蕅益大師全集

閱讀須知
字體放大說明

摘　要
  • 蕅益大師年譜
  • 蕅益大師文選

法藏指要

  • 閱藏知津

  • 法海觀瀾

經　釋
  • 阿彌陀經要解
  • 占察經玄義/義疏
  • 楞伽經玄義
  • 楞伽經義疏（一）
  • 楞伽經義疏（二）
  • 楞嚴經玄義
  • 楞嚴經文句（卷一 ~ 卷五）
  • 楞嚴經文句（卷六 ~ 卷十）
  • 金剛經破空論
  • 般若心經釋要
  • 金剛經觀心釋
  • 佛遺教經解
  • 四十二章經解
  • 八大人覺經解
  • 盂蘭盆經新疏
  • 妙玄節要
  • 法華經綸貫
  • 法華會義（一）
  • 法華會義（二）
  • 法華會義（三）
  • 法華會義（四）

律　釋
  • 梵網經玄義
  • 梵網經合註
  • 菩薩戒本箋要
  • 菩薩戒羯磨文釋
  • 重定授菩薩戒法
  • 學菩薩戒法
  • 毘尼後集問辯
  • 在家律要廣集
  • 五戒相經箋要/補釋
  • 佛說齋經科註
  • 佛說戒消災經略釋/音義

論　釋
  • 成唯識論觀心法要（上）
  • 成唯識論觀心法要（下）
  • 大乘起信論裂網疏
  • 相宗八要
  • 大乘止觀法門釋要
  • 教觀綱宗/釋義
文　集
  • 靈峰宗論
  • 闢邪集－－天學初徵/天學再徵
  • 見聞錄
  • 選佛譜－－圖己掃描，建議螢幕解析度1024*768
懺　儀
  • 梵網經懺悔行法
  • 占察善惡業報經行法
  • 讚禮地藏菩薩懺願儀
雜　著
  • 四書蕅益解
  • 周易禪解

回　向

願以此功德　莊嚴佛淨土
上報四重恩　下濟三途苦
若有見聞者　悉發菩提心
盡此一報身　同生極樂國

南無阿彌陀佛

感謝惠謙法師促成因緣，感謝校對義工群們的辛苦

謹在此一併致謝。


閱讀須知

        緣起

    一般蓮友，對蕅益大師著作的認識，多數僅知道阿彌陀經要解，靈峰宗論，教觀綱宗等三部，也因此對於大師其他的著作，並沒有太多的認識，致使大師許多珍貴的文字般若，漸漸的湮沒。
    後學當初在無意中請購到這套全集，在閱讀部份後即有意將之輸入成電子檔，然因身邊並沒有懂電腦的蓮友，因此一直遲遲無法開工；直至九三年，網路上流傳這一套全集未經校對的電子檔後（按：是為＜美國佛教會資功會＞所輸入），即欲將之校對並流通，在和蓮友們商量後，隨即如火如荼的展開，然因文字工作經驗不足，又無精通電腦網路的人才，因此僅以克難的方式校對整理一次。

    這次校訂的範圍有三項

    一：錯字的訂正，但若因紙本印刷不清，或標點不明之處，大多未將之判讀修訂。
    二：將原電子檔的新式標點，全部改成和紙本一樣的句號，這是考量到下標點對於文義有非常大的影響，為免因校對而致使文義失真故。
    三：頁碼的訂正，這對編輯流通並不具太大的意義，但對校對工作卻有許多幫助，而當初即考量自身能力之不足，故予以預留這個格式，期待具法眼之網路佛子們，發心接續這個校對的工作。

    就校對後的文字正確性，後學抽校了許多處，除了紙本難以判讀的地方外，己經很難再發現錯誤的地方（但並不是完全沒有），在此非常感激所有參與校對蓮友們的用心，非常謝謝您們，阿彌陀佛。

    目前校稿均已完成一校，感謝佛菩薩龍天護法，以及所有發心的居士們。

(註：本電子書尚有參考　http://www.ouyi.mymailer.com.tw/ 2008.04 校對之資料)

        前言

    一：蕅祖全集共二十一冊，約二百六十萬餘字，是非常大的一套書，因此不論是要發心閱讀，或是發心要編輯成網頁流通前，請先熟悉整體的綱目架構。
    二：第二十一冊為出家戒律，故未收錄之。
    三：本文件均已完成一校，截至目前為止已費時十三個月餘，實際參與校對的蓮友有十餘位，然訛誤恐仍在所難免，誠懇祈求十方大德發心，接續此次校對工作，若有發現訛誤之處亦懇請不吝指正，非常感謝。
    四：在這次的校對中發現，在簡體字和繁體字轉換之間，有許多字會發生錯誤，因此若要轉成簡體字前，勢必要重新校訂一次，以簡體字閱讀者，請務必對於疑 誤處小心求證，一點小小經驗提供參考。 舉例來說，繁體的雲字和云字，在簡體中全部為云字。

        檔案名稱分類方法：（舉例）

    1：檔案名稱000者，為目錄冊，001者為第一冊。
    2：008-1為第八冊第一部，008-2為第八冊第二部。
    3：004-01為該冊的校對工作附註，這是記錄一些在校對過程中，所發現紙本疑誤之處，故只存於校稿Word檔中，網頁htm檔並不會出現。

        校稿文字編輯原則

    一、頁碼

  ~p 是 Page 頁數 。
  ~s 是 Sutra 經文（指的是經文本身）。
  ~d 是 Document 文獻，文件（經文的釋文）。

    這三種頁碼是為校對方便而加上去的，若要自行編輯網頁時，頁數請自行刪除；經文（~s）、和經文的釋文（~d），刪除前必需要能很清楚的，以斷行或文字顏色的方式分隔出來。

    二、拆字規則：中括號〔〕內之字

    文件中若有文字無法輸入者，以拆字的方式來解決。

符號 | 作用 | 範例
* | 水平方向的連接 | 鉢 = 金*本
/ | 垂直方向的連接 | 笋 = 竹/尹
@ | 包含在內 | 因 = 囗 @大
- | 去掉字的一部份 | 門 = 間-日
+ | 加到字裏 | 閒 = 間-日+月

    三、小括號（），為原紙本之加註小字；原紙本或加註於原文旁，或加註於原文內。

    四、請勿擅自更改文書檔內任何文字、標點、空格、斷行等格式；若有發現有疑誤之處懇請不吝指正。

    五、為尊重版權故，目錄冊僅錄出蕅益大師年譜和蕅益大師文選；〔編輯凡例〕〔蕅益大師全集目錄〕〔蕅益大師全集缺冊目錄〕〔蕅益大師全集總目錄〕為出 版社的版權，故予以刪除。 另靈峰宗論目錄亦未錄出，改以網頁編排的方式。其餘所有屬於蕅益大師著作的部份，均屬公共財，任何人都可以自行流通，但以佛教慣例故，請勿移作商業用途。

                        〔按：此＜閱讀須知＞系校對者原文，特此保留〕


蕅益大師年譜

                                              弘一大師　撰

  依大師自撰八不道人傳。及成時續傳錄寫。復檢宗論中諸文增改。併參考別行諸疏序跋補訂焉。己未。居錢塘。初稿。辛酉。掩室永嘉。改纂。乙亥。住溫陵月臺再治。老病纏綿。精力頹弊。未能詳密校理。殊自恧也。年譜諸文。雖有撮略。或加潤飾。但悉有所據。若述私意。則寫雙行小字。上冠案字。以區別也。

明萬曆二十七年己亥。一歲。

  是年五月三日亥時。大師生。

  俗姓鍾。名際明。又名聲。字振之。先世汴粱人。始祖南渡。居古吳木瀆。

  父名之鳳。字岐仲。母金氏。名大蓮。以父持白衣大悲咒十年。夢大士送子而生。時父母皆年四十。

庚子。二歲。

辛丑。三歲。

壬寅。四歲。

癸卯。五歲。

甲辰。六歲。

乙巳。七歲。

  始茹素。己巳。大師禮大悲銅殿偈。有云﹕「我幼持齋甚嚴肅。夢感大士曾相召。」

丙午。八歲。

丁未。九歲。

戊申。十歲。

己酉。十一歲。

庚戌。十二歲。

  就外傅。聞聖學。即以千古道脈為任。囂囂自得。天子不得臣。諸侯不得友。於居敬慎獨之功。致知格物之要。深究之。開葷酒。作論數十篇。闢異端。夢與孔顏晤言。

辛亥。十三歲。

壬子。十四歲。

癸丑。十五歲。

甲寅。十六歲。

乙卯。十七歲。

  閱自知錄序。及竹窗隨筆。乃不謗佛。取所著闢佛論焚之。

丙辰。十八歲。

丁巳。十九歲。

戊午。二十歲。

  詮論語顏淵問仁章。竊疑天下歸仁語。苦參力討。廢寢忘餐者三晝夜。忽然大悟。頓見孔顏心學。

  冬十一月初五日喪父。享年五十九。聞地藏本願。發出世心。

  （錄者註）大師聞地藏本願。發心出世。故其一生盡力宏揚讚歎地藏菩薩。弘一法師曾輯靈峰讚地藏菩薩別集一卷。收入地藏菩薩聖德大觀內。

  庚午。大師結壇水齋持大悲咒願文。有云﹕「七歲斷肉。未知出世正因。十二學儒。乃造謗法重業。賴善根未絕。每潛轉默移。一觸念於自知之序。次旋意於寂　感之譚。禮藥師妙典。知佛與神殊。聞地藏昔因。知道從孝積。既懷喪父之哀。復切延慈之想。書慈悲懺法。矢志尸羅。聽大佛頂經。決思離俗」。

己未。二十一歲。

  至星家問母壽。言六十二三必有節限。遂於佛前立深誓。唯願減我算。薄我功名。必冀母臻上壽。

庚申。二十二歲。

  專志念佛。盡焚窗稿二千餘篇。

天啟元年。辛酉。二十三歲。

  聽大佛頂經。謂「世界在空。空生大覺」。遂疑何故有此大覺。致為空界張本。悶絕無措。但昏散最重。功夫不能成片。因決意出家。體究大事。七月三十日。撰四十八願願文。時名大朗優婆塞。

壬戌。二十四歲。

  夢禮憨山大師。哭恨緣慳。相見太晚。師云﹕「此是苦果。應知苦因」。語未竟。遽請曰﹕「弟子志求上乘。不願聞四諦法。」師云﹕「且喜居士有向上志。雖然不能如黃檗臨濟。但可如巖頭德山。」心又未足。擬再問。觸聲而醒。因思古人安有高下。夢想妄分別耳。

  一月中。三夢憨師。師往曹谿。不能遠從。乃從雪嶺峻師剃度。命名智旭。雪師憨翁門人也。

  「案」大師字蕅益。又字素華。當時諸緇素撰述中。多稱素華也。將出家 。先發三願。一、未證無生法忍。不收徒眾。二、不登高座。三、寧凍餓死。不誦經禮懺及化緣。以資身口。又發三拌﹕拌得餓死。拌得凍死。拌與人欺死。將出家。與叔言別詩云﹕「世變不可測。此心千古然。無限他山意。丁寧不在言。」

  大師出家時。母舅謂曰﹕「法師世諦流布。吾甥決不屑為。將必為善知識乎。」

  大師曰﹕「佛且不為。況其他也。」舅曰﹕「既爾。何用出家。」大師曰﹕「只要復我本來面目。」舅乃歎善。

  夏、秋作務雲棲。聞古德法師講唯識論。一聽了了。疑與佛頂宗旨矛盾。請問。師云﹕「性相二宗。不許和會。」甚怪之。佛法豈有二歧耶。一日。問古師云﹕「不怕念起。只怕覺遲。且如中陰入胎。念起受生。縱令速覺。如何得脫。」師云﹕「汝今入胎也未。」大師微笑。師云﹕「入胎了也。」大師無語。師云﹕「汝謂只今此身果從受胎時得來者耶。」大師流汗浹背。不能分曉。竟往徑山坐禪。始受一食法。

  此時即與新伊法主相識。爾後為忘年交。幾三十年。自庚午歲始。每一聚首。輒曉夜盤桓佛法弗置。學人從大師遊者。皆令稟沙彌戒於法主。

  初出家時。剃度師令作務三年。其時急要工夫成片。不曾依訓。始意工夫成片。仍可作務。後以聲譽日隆。竟無處討得務單。

癸亥。二十五歲。

  是春拜見幽溪尊者。時正墮禪病。未領片益。

  大師坐禪徑山。至夏。逼拶功極。身心世界忽皆消殞。因知此身從無始來。當處出生。隨處滅盡。但是堅固妄想所現之影。剎那剎那。念念不住。的確非從父母生也。從此性相二宗。一齊透徹。知其本無矛盾。但是交光邪說大誤人耳。是時一切經論。一切公案無不現前。旋自覺悟。解發非為聖證。故絕不語一人。久之。則胸次空空。不復留一字腳矣。

  秋。住靜天臺。臘月初八日。從天臺躡冰冒雪。至杭州雲棲。苦到懇古德賢法師為阿闍梨。向蓮池和尚像前。頂受四分戒本。

甲子。二十六歲。

  正月三日。於三寶前。然香刺血。寄母書。勸母勿事勞心。惟努力念佛。求出輪迴。

  十二月廿一日。重到雲棲。受菩薩戒。後一日。撰受菩薩戒誓文。

  大師甫受菩薩戒。發心看律藏。闍梨古德師試曰﹕「汝已受大。何更習小。」對曰﹕「重樓四級。上級既造。下級可廢耶。」師曰﹕「身既到上層。目豈緣下級。」對曰﹕「雖升他化。佛元不離寂場」。

乙丑。二十七歲。

  是春。就古吳閱律藏一遍。方知舉世積訛。四旬餘。錄出毘尼事義要略一本。僅百餘紙。此後仍一心究宗乘。

  同二三法友結夏。

  寄剃度師雪嶺及闍梨古德師書。痛陳像季正法衰替。戒律不明。詞至懇切。

  乙丑、丙寅兩夏。為二三友人逼演大佛頂要義二遍。實多會心。願事闡發。以志在宗乘。未暇筆述。

丙寅。二十八歲。

  母病篤。四刲肱不救。痛切肺肝。

  六月初一日。母亡。享年六十七。大師賦四念處以寫哀。

  葬事畢。焚棄筆硯。矢往深山。道友鑑空、如寧留掩關於吳江之松陵。關中大病。乃以參禪工夫。求生淨土。

丁卯。二十九歲。

崇禎元年。戊辰。三十歲。

  是春出關。朝南海。覲洛伽山。將往終南。遇道友雪航檝公。願傳律學。留住龍居。是夏。第二次閱律藏一遍。始成毘尼事義集要四本及梵室偶談。

  是年。在龍居閱藏。於一夏中。僅閱千卷。夏初遇惺穀師。乃訂交焉。時惺穀師尚未剃染。仲冬。又獲交歸一師。於是二友最得交修之益。同結冬。刺舌血書大乘經律。撰刺血書經願文。及書佛名經迴向文。

  過檇李東塔。見人上堂。有感。賦偈云﹕「樹杪聲聲泣露哀。岸舟魚背漫相猜。宗乘頓逐東流下。觸目難禁淚滿腮」。「一滴狐涎徹體腥。當陽鴉立法王庭。卻慚普眼能弘護。猶使天人掩耳聽」。「聾人聽曲啞人歌。跛躄相將共伐柯。今日已成冥暗界。不知向後又如何。」

己巳。三十一歲。

  正月十五日。為同學比丘雪航智檝師講四分戒本。並刺血書願文。

  是春。同歸一籌師。送惺穀至博山。依無異〔舟*羲〕禪師薙髮。〔舟*羲〕禪師見大師所著毘尼事義集要。喜之。即欲付梓。大師不許。

  在博山。遇璧如鎬師。詳論律學。遂與訂交。

  隨無異〔舟*羲〕禪師至金陵。盤桓百有十日。盡諳宗門近時流弊。乃決意弘律。大師律解雖精而自謂「煩惱習強。躬行多玷。故誓不為和尚」。「三業未淨。謬有知律之名。名過於實」。引為「生平之恥。」

  是春。撰持咒先白文。願持滅定業真言（註）百萬。觀音靈感。七佛滅罪、藥師灌頂、往生淨土真言各十萬。次當結壇持大悲咒十萬。

  （錄者註）指持地藏菩薩滅定業真言。

  母亡三周年。乞善友課持經咒。撰為母三周求拔濟啟。及為母發願回向文。

  秋。遊棲霞。始晤自觀印闍梨。贈以偈云﹕「舉世不知真。吾獨不愛假。羨君坦夷性。堪入毘尼社。」

  是冬。同歸一籌師結制龍居。第三次閱律一遍。至除夕。第三次閱律藏畢。錄成六冊。計十八卷。

  撰禮大報恩塔偈。持準提咒願文。禮大悲銅殿偈。起咒文。除夕白三寶文。

  撰尚友錄序。

庚午。三十二歲。

  春。病滯龍居。正月初一。然臂香。刺舌血。致書惺穀。三月盡。惺穀同如是昉公從金陵回。至龍居。請季賢師為和尚。新伊法主為羯磨闍梨。覺源法主為教授闍梨。受比丘戒。經三閱律。始知受戒如法不如法事。彼學戒法。固必無此理。但見聞諸律堂。亦並無一處如法者。

  是春。歸一籌師作毘尼事義集要跋。

  撰閱律禮懺總別二疏。安居論律告文。為母四周願文。為父十二周求薦拔啟。結夏安居。為惺穀壽、如是昉、雪航檝三友細講毘尼事義集要一遍。添初後二集。共成八冊。雖然盡力講究。不意或尋枝逐葉。不知綱要。或東扯西拽。絕不留心。或頗欲留心。身嬰重恙聽不及半。其餘隨緣眾。無足責者。大師大失所望。

  擬注梵網。作四鬮問佛。一曰宗賢首。二曰宗天臺。三曰宗慈恩。四曰自立宗。

  頻拈。得天臺鬮。於是究心台部。而不肯為台家子孫。以近世台家與禪宗賢首慈恩。各執門庭。不能和合故也。時人以耳為目。皆云大師獨宏台宗。謬矣謬矣。

  「案」大師法語。示如母云﹕「予二十三歲。即苦志參禪。今輒自稱私淑天台者。深痛我禪門之病。非台宗不能救耳。奈何台家子孫。猶固拒我禪宗。豈智者大師本意哉！」復松溪法主書云﹕「私淑台宗不敢冒認法派。誠恐著述偶有出入。反招山外背宗之誚」。「然置弟門外。不妨稱為功臣。收弟室中。不免為逆子。知我罪我。聽之而已。」

  撰結壇水齋持大悲咒願文。為父回向文。

辛未。三十三歲。

  是春。撰毘尼事義集要序於臮亭古永慶寺。先是真寂聞谷老人。博山無異禪師。勸將毘尼事義集要付梓流通。乃同璧如、歸一二友商榷參詳。備殫其致。惺穀以此書呈金臺法主。隨付梓人。至今歲於臮亭佛日寺刊成。

  春。同新伊法主禮大悲懺於武林蓮居庵。

  撰楞嚴壇起咒及回向二偈。

  八月。惺穀師示寂於佛日。師病時。大師割股救之。並賦偈云﹕「幻緣和合受茲身。欲剜千瘡愧未能。爪許薄皮聊奉供。用酬嚴憚切磋恩。」

  九月。入孝豐。取道武林。晤璧如師。不旬日。師示寂。著惺穀、璧如二友合傳。

  始入北天目靈峰山過冬。即靈岩寺之百福院也。有句云﹕「靈峰一片石。信可矢千秋。」時山中無藏。為作請藏因緣。

  是冬。在靈峰講毘尼事義集要七卷。次夏。續完。聽者十餘人。惟徹因比丘能力行之。

  是冬。有溫陵徐雨海居士。向大師說占察妙典。大師遣人特往雲棲請得書本。一展讀之、悲欣交集。撰讀持回向偈。

壬申。三十四歲。

  結夏靈峰。為自觀師秉羯磨授具戒。

  撰龍居禮大悲懺文。及禮大悲懺願文。

癸酉。三十五歲。

  是春。為靈峰請藏至。未裝。

  撰西湖寺安居疏。結夏金庭西湖寺。細講毘尼事義集要一遍。聽者九人。能留心者。唯徹因、自觀及幻緣三比丘。

  撰前安居日供鬮文。前安居日。大師自念再三翻讀律藏。深知時弊多端。不忍隨俗誵訛。共蝕如來正法。而自受具。心雖殷重。佛制未周。爰作八鬮。虔問三寶。若智旭比丘戒從心感得。十夏行持。當得作和尚鬮。若得戒前。輕犯未淨。當得禮懺作和尚鬮。先行懺法。若未得不成遮難。或已得未堪作範。當得見相好作和尚鬮。禮懺求相。若不成難而未得。當得重受鬮。如法秉受。更滿十夏。若成盜難而通懺。當得禮懺重受鬮。若已成難。當得菩薩沙彌鬮。若不許沙彌法。當得菩薩優婆塞鬮。若一切戒法悉遮。當得但三歸鬮。若得作和尚等三鬮。誓忘身命。護持正法。寧受劇苦。作真聲聞。不為利名。作假大乘。若得重受等二鬮。敦弟子職。誓不藐法。若得菩薩沙彌鬮。誓尊養比丘。護持僧寶。若得菩薩優婆塞鬮。誓以身命護正法。終不迷失菩提心。若得但三歸鬮。誓服役佛法僧間。種種方便。摧邪顯正。並然香十炷。一夏持咒加被。至自恣日。更然頂香六炷。撰自恣日拈鬮文。遂拈得菩薩沙彌鬮。

  撰禮淨土懺文二首。

  冬。述占察行法。

甲戌。三十六歲。

  癸酉、甲戌之際。大師匍匐苦患。徹因比丘獨盡心竭力相濟於顛沛中。毫無二心。

  是冬。在吳門幻住庵。講毘尼事義集要一遍。聽者僅五六人。惟自觀、僧聚二比丘能力行之。

  撰禮金光明懺文。

乙亥。三十七歲。

  春。阻雨祥符。始晤影渠、道山（字靈隱）二師。為莫逆交。是冬。大師遘篤疾。二師盡力調治。不啻昆季母子也。

  撰講金光明懺告文。

  夏初。住武水智月庵。講演占察經。是時即有作疏之願。病冗交遝。弗克如願。

  述戒消災略釋、持戒犍度略釋。盂蘭盆新疏。

丙子。三十八歲。

  是春。大師自輯淨信堂初集。

  三月。遁跡九華。禮地藏菩薩塔。求決疑網。拈得閱藏著述一鬮。於彼抱病。腐滓以為饌。糠粃以為糧。忘形骸。斷世故。續閱藏經千餘卷。

  撰九華地藏塔前願文。亡母十周願文。

丁丑。三十九歲。

  是歲夏、秋之際。居九子別峰。述梵網合註。先是如是昉公。遠從閩地。攜杖來尋。為其令師肖滿全公。請講此經。以資冥福。復有二三同志。歡喜樂聞。大師由是力疾敷演。不覺心華開發。義泉沸湧。急秉筆而隨記之。共成玄義一卷。合註七卷。

  「案」梵網合註初刊之板。存金陵古林庵。後康熙丙辰歲。沈書準應成時師之請。重刻板。送嘉興楞嚴寺入藏流通。（見沈書準跋）日本元祿五年所刊之板。即據此也。

  撰完梵網告文。讚禮地藏菩薩懺願儀。

  自觀印闍梨自武水尋大師於九子別峰。商證梵網佛頂要旨。大師見其躬行有餘。慧解不足。設壇中十問拶之。

  夢感正法衰替。痛苦而醒。寫懷二偈云﹕「魔軍邪幟三洲徧。孽子孤忠一線微。夢斷金河情未盡。醒來餘淚尚沾衣」。「休言三界盡生盲。珠繫貧衣性自明。肯放眼前閑活計。便堪劫外獨稱英。」

戊寅。四十歲。

  結夏新安。重拈佛頂妙義。加倍精明。

  四十初度詩云﹕「物論悠悠理本齊。年來漸覺脫筌蹄。拳開非實掌元在。翳去惟空眼不迷。流水有心終匯海。落花無語亦成谿。剎那生處生何性。卻笑威音劫外提。」

  自輯絕餘編。

  秋。踐誦帚師之約。入閩。渡洪塘。往溫陵。

  十一月撰陳罪求哀疏。

己卯。四十一歲。

  住溫陵。

  誦帚昉師及一切知己堅請疏解大佛頂經。大師感其意。兼理夙願。在小開元撰述玄義二卷。文句十卷。

  刊佛頂玄義。板藏大開元寺之甘露戒壇。

  如是師示寂。助其念佛。並為撰誦帚師往生傳。

  撰為如是師六七禮懺疏。輓如是師詩。

庚辰。四十二歲。

  住漳洲。

  述金剛破空論。（在溫陵刊）蕅益三頌。齋經科註。

辛巳。四十三歲。

  結冬溫陵月臺。有郭氏問易。遂舉筆述周易禪解。稿未及半。以應請旋置。

  （錄者註）今泉州大開元寺藏有大師施贈之梵網經兩部。卷末有大師親筆題識。文曰﹕「崇禎辛巳。古吳智旭。喜捨陸部。奉大開元寺甘露戒壇。永遠持誦。」

壬午。四十四歲。

  是夏。自輯閩遊集。

  自溫陵返湖州。

  述大乘止觀釋要。

  靈峰山中藏經裝成。

  撰鐵佛寺禮懺文。

癸未。四十五歲。

  結夏靈峰。

  是歲結制。簡閱藏經。僅千餘卷。

崇禎十七年（清順治元年）甲申。四十六歲。

  是秋。居檇李。遊鴛湖寶壽堂。撰遊鴛湖寶壽堂記。

  返靈峰。有句云﹕「靈峰片石舊盟新。」

  九月。述四十二章經、遺教經、八大人覺經解。

  是歲。大師退作但三歸依人。

  撰禮慈悲道場懺法願文。佛菩薩上座懺願文。

乙酉。四十七歲。

  自去歲退作但三歸人以來。勤禮千佛、萬佛及占察行法。於今歲元旦獲清淨輪相。

  夏。撰周易禪解竟。

  撰大悲行法道場願文。

  是秋。住祖堂及石城北。共閱藏經二千餘卷。

  是歲。紫竹林顓愚大師遣七人來學。

丙戌。四十八歲。

  晤妙圓尊者於石城之隈。同住濟生庵。

  撰占察行法願文。

丁亥。四十九歲。

  三月。述唯識心要。相宗八要直解。九月。述彌陀要解。四書蕅益解。

  去歲。顓愚大師坐脫於紫竹林。門人以陶器奉全身供於林之山陽。今年弟子請歸云居。於是金陵緇素以所存爪髮衣缽。就山陽建塔供養。大師為撰誌銘。

  是冬。自輯淨居堂續集。

  居祖堂幽棲寺。除夕普說。

戊子、五十歲。

  成時師始晤大師。大師一日顧成時師曰﹕「吾昔年念念思復比丘戒法。邇年念念求西方耳。」成時師大駭。謂何不力復佛世芳規耶。久之。始知師在家發大菩提願以為之本。出家一意宗乘。徑山大悟後。徹見近世禪者之病。在絕無正知見。非在多知見。在不尊重波羅提木叉。非在著戒相也。故抹倒禪之一字。力以戒教匡救。尤志求五比丘如法共住。令正法重興。後決不可得。遂一意西馳。冀乘本願輪。仗諸佛力。再來與拔。至於隨時著述。竭力講演。皆聊與有緣下圓頓種。非法界眾生一時成佛。直下相應。太平無事之初志矣。

  是冬。自輯西有寱餘。

己丑。五十一歲。

  九月。從金陵歸臥靈峰。

  撰北天目十二景頌。

  臘月。力疾草法華會義。翌年正月告成。

庚寅。五十二歲。

  結夏北天目。究心毘尼。念末世欲得淨戒。捨占察輪相之法。更無別塗。

  六月。述占察疏。

  自癸酉迄今十餘年。毘尼之學無人過問者。而能力行之徹因、自觀、僧聚三比丘。又皆物故。毘尼之學。真不啻滯貨矣。是夏安居靈峰。乃有心學律者十餘人。請大師重講。大師念向所輯。雖諸長並採。猶未一一折衷。又問辯、音義二書。至今未梓。因會入集要而重治之。兼削一二繁蕪。以歸簡切。名曰重治毘尼事義集要。

  六月二十一日。撰重治毘尼事義集要序。

  安居竟。重拈自恣芳規。悲欣交集。慨然有作。賦偈云﹕「秉志慵隨俗。期心企昔賢。擬將凡地覺。直補涅槃天。半世孤燈歎。多生緩戒愆。幸逢針芥合。感泣淚如泉。正法衰如許。誰將一線傳。不明念處慧。徒誦木叉篇。十子哀先逝。諸英喜復聯。四弘久有誓。莫替馬鳴肩。」

  八月初八日。撰重治毘尼事義集要跋。

  與見月律主書。談論律學。冀獲良晤。

  冬。住祖堂。

辛卯。五十三歲。

  夏。結制長幹。

  九月。重登西湖寺。

  是冬。歸臥靈峰。重訂選佛圖。

壬辰。五十四歲。

  結夏晟谿。

  草楞伽義疏。八月。遷長水南郊冷香堂。乃閣筆。

  秋。輯續西有寱餘。

  是歲臘月。草自傳。先是是秋大師決志肥遯。緇素遮道不得。請述行腳。冬。憩長水營泉寺。念行腳未盡致。復述茲傳。曰八不道人傳。取中論八不。梵網八不之旨。又大師自云﹕「古者有儒有禪有教有律。道人既蹴然不敢。今亦有儒有禪有教有律。道人又艴然不屑。故名八不也。」

  （錄者註）大師一號「西有」。出家前曾用「金閶逸史」號。

  住長水。閱藏經千卷。

癸巳。五十五歲。

  是春。大師過古吳。刪改自述八不道人傳。故從古吳傳至留都。與長水本數處不同。後成時師謂傳收著述未盡。請補。於是與古吳本又增數句矣。

  夏四月。入新安。結後安居於歙浦天馬院。五月著選佛譜。閱宗鏡錄。刪正法湧、永樂、法真諸人所纂雜說。引經論之誤。及歷來寫刻之譌。於三百六十餘問答。一一定大義。標其起盡。閱完。七月作校定宗鏡錄跋四則。又汰袁宏道集。存一冊。名袁子。

  秋八月。遊黃山白嶽諸處。

  冬。復結制天馬。著起信論裂網疏。

  （錄者註）是歲大師在歙浦棲雲院演說彌陀要解。釋義分科。間有與前不同。由性旦師錄出。甲午冬。大師病中。復口授數處令改正。名歙浦本。即今十要中之流通本也。

甲午。五十六歲。

  正月應豐南仁義院請。法施畢。出新安。二月後褒灑日。還靈峰。自輯幻住雜編。夏臥病。選西齋淨土詩。製贊補入淨土九要。名淨土十要。夏竟。病癒。七月。述儒釋宗傳竊議。八月。續閱大藏竟。九月。成閱藏知津、法海觀瀾二書。

  九月一日。撰閱藏畢願文。計前後閱律三遍。大乘經兩遍。小乘經及大小論兩土撰述各一遍。

  （錄者註）大師閱藏畢然香願文有云﹕「竊見南北兩藏。並皆模糊失次。或半滿不辨。或經論互名。或真訛不分。或巧拙無別。雖有宋朝法寶標目。明朝彙目義門。並未盡美盡善。今輒不揣。謬述閱藏知津、法海觀瀾二書。儻不背佛旨。乞得成就流通。」

  又大師佛頂玄文後自序云﹕「深痛末世禪病。方一意研窮教眼。用補其偏。雖徧閱大藏。而會歸處不出梵網、佛頂二經。」

  冬十月。病。復有獨坐書懷四律。中有「庶幾二三子。慰我一生思」之句。十一月十八日。有病中口號偈。臘月初三。有病間偶成一律。中有「名字位中真佛眼。未知畢竟付何人」之句。是日口授遺囑。立四誓。命以照南、等慈二子傳五戒菩薩戒。命以照南、靈晟、性旦三子代座代應請。命闍維後。磨骨和粉麵。分作二分。一分施鳥獸。一分施鱗介。普結法喜。同生西方。十三起淨社。撰大病中啟建淨社願文。嗣有求淨土偈六首。除夕有艮六居銘。有偈。

  是歲多病。寄錢牧齋書云﹕「今夏兩番大病垂死。季秋閱藏方竟。仲冬一病更甚。七晝夜不能坐臥。不能飲食。不可療治。無術分解。唯痛哭稱佛菩薩名字。求生淨土而已。具縛凡夫損己利人。人未必利。己之受害如此。平日實唯在心性上用力。尚不得力。況僅從文字上用力者哉。出生死。成菩提。殊非易事。非丈室誰知此實語也。」

乙未。五十七歲。

  元旦有偈云﹕「爆竹聲傳幽谷春。蒼松翠竹總維新。泉從龍樹味如蜜。石鎮雄峰苔似鱗。課續三時接蓮漏。論開百部擬天親。況兼已結東林社。同志無非法藏臣。」「法藏當年願力宏。於今曠劫有同行。歲朝選佛歸圓覺。月夜傳燈顯性明。萬竹並沾新令早。千梅已露舊芳英。諸仁應信吾無隱。快與高賢繼宿盟。」

  正月二十日。病復發。二十二日晨起病止。午刻。趺坐繩床角。向西舉手而逝。世壽五十有七歲。法臘三十四。僧夏。從癸亥臘月至癸酉自恣日。又從乙酉春至乙未正月。共計夏十有九。

  大師生平不曾乞緇素一字。不唯佛法難言。知己難得。亦鑒尚虛名之陋習。而身為砥也。西逝時。誡勿乞言。徒增誑誤。

  大師著述。除靈峰宗論十卷外。其釋論則有﹕阿彌陀經要解一卷。占察玄疏三卷。楞伽義疏十卷。盂蘭新疏一卷。大佛頂玄文十二卷。準提持法一卷。金剛破空論附觀心釋二卷。心經略解一卷。法華會義十六卷。妙玄節要二卷。法華綸貫一卷。齋經科註一卷。遺教經解一卷。梵網合註八卷。後附授戒法、學戒法。梵網懺法問辯共一卷。優婆塞戒經受戒品箋要一卷。羯磨文釋一卷。戒本經箋要一卷。毘尼集要十七卷。大小持戒犍度略釋一卷。戒消災經略釋一卷。五戒相經略解一卷。沙彌戒要一卷。唯識心要十卷。相宗八要直解八卷。起信論裂網疏六卷。大乘止觀釋要四卷。大悲行法辯訛一卷。附觀想偈略釋。法性觀。懺壇軌式三種。四十二章經解一卷。八大人覺經一卷。占察行法一卷。禮地藏儀一卷。教觀綱宗並釋義二卷。閱藏知津四十四卷。法海觀瀾五卷。旃珊錄一卷。選佛譜六卷。重訂諸經日誦二卷。周易禪解十卷。闢邪集二卷。共四十七種。又定嗣註經目。有行願品續疏。圓覺經新疏。無量壽如來會疏。觀經疏鈔錄要。十輪經解。賢護經解。藥師七佛經疏。地藏本願經疏。維摩補疏。金光明最勝王經續疏。同性經解。無字法門經疏。十二頭陀經疏。仁王續疏。大涅槃合論。四阿含節要。十善業道經解。發菩提心論解。摩訶止觀輔行錄要。僧史刪補。緇門寶訓。共二十一種。俱未及成書。

  （錄者註）上列著述。係依成時師之蕅益大師宗論序說及續傳鈔錄。此外尚有淨土十要。四書蕅益解。見聞錄等輯著行世。

  大師示寂。諸弟子請成時師輯靈峰宗論。輯成。成時師然香一千炷。願捨身洪流。一、報師恩。助轉願輪。二、供妙法。生生值遇。三、轉劫濁。救苦眾生。四、代粉骴。滿師弘誓。五、懺重罪。決生珍池。

  臘月十二日。成時師撰大師續傳。後一日撰靈峰始日大師私諡竊議。後二日撰靈峰宗論序。越一日撰靈峰宗論序說。

丙申。

丁酉。

  是冬如法荼毘。髮長覆耳。面貌如生。趺坐巍然。牙齒俱不壞。因不敢從粉骴遺囑。奉骨塔於靈峰大殿右。

戊戌。

己亥。

  是冬。靈峰宗論刻板成。

庚子。

辛丑。

康熙元年。壬寅。

  大師入滅八年。壬寅七月。門人性旦病逝。先書囑語。面乞成時師並胞兄胡淨廣粉遺骨。代大師滿甲午臘月初三日所命。先是成時師邀淨侶禮佛說佛名經。旦就壇然頂燈。以報法乳深恩。至是復有此囑。謹就八月集眾修藥王本事七晝夜而作法焉。

雍正元年。癸卯。（即日本享保八年。）

  是年孟春。日本京都靈峰宗論重刊版。老苾芻光謙序云。「（前略）昔嘗讀靈峰蕅益大師所著諸書。見其學之兼通博涉。其行之苦急嚴峻。因竊自歎雖荊谿、四明大祖師幾不及也。（中略）古人有言曰。讀孔明出師表而不墮淚者。其人必不忠。讀令伯陳情表而不墮淚者。其人必不孝。讀退之祭十二郎文而不墮淚者。其人必不友。余亦嘗言讀蕅益宗論而不墮血淚者。其人必無菩提心。」（後略）

蕅益大師年譜終


蕅益大師文選

                                  寶靜法師鑑訂　學人鐘鏡選輯

【序】
【念佛即禪觀論】
【非時食戒十六益論】
【慈悲緣苦眾生論】
【閱藏知津自序】
【鄭千里老居士集序】
【江甯紀賑後序】
【贈鄭完德念佛序】
【贈張興公序】
【台宗會義自序】
【放生社序】
【勸念豆兒佛序】
【悅初開士千人放生社序】
【四書蕅益解自序】
【退戒緣起並囑語】
【念荳兒佛疏】
【建盂蘭盆會疏】
【海燈油疏】
【玄素開士結茅修止觀助緣疏】
【象巖禪人化齋十萬八千僧疏】
【靈巖寺請藏經疏】
【永慶寺平治道塗疏】
【造毗盧佛像疏】
【書吳孟開居士泊岸卷後】
【題之菴凍雲圖】
【金剛經跋】
【十大礙行跋（十大礙行出寶王三昧念佛直指）】
【書慈濟法友托缽養母序後】
【血書法華經跋】
【唐氏女繡金剛經跋】
【明慶寺重建殿閣碑記】
【祖堂幽棲禪寺大悲壇記（并銘）】
【端氏往生記】
【祭了因賢弟文】
【弔不忘文】
【祭顓愚大師爪髮衣缽塔文】
【壽新伊大法師七袠序】
【預祝乾明公六十壽序】
【達源禪宿六袠壽序】
【結壇禮懺并回向補持咒文】
【禮千佛告文】
【惠應寺放生社普勸戒殺念佛文】
【勸戒殺文】
【恥菴說】
【文最說】
【聖學說】
【法器說】
【陳子法名真朗法號自昭說】
【孕蓮說（亦名求生淨土訣）】
【念佛三昧說】
【慈濟說】
【孝聞說】
【謙光說】
【作法說】
【辛卯除夕茶話】
【為大冶】
【為父母普求拯拔啟】
【吳興智福優婆夷往生傳】
【妙圓尊者往生傳（并贊）】
【新安程季清傳（並贊）】
【蓮居菴新法師往生傳】

【序】

    有非常之人。然後有非常之事。又必有非常之事。方顯非常之人。故云諸佛出世。光耀大千。三草二木。咸沾滋潤。又云。眾生成佛。方證菩提。地獄未空。誓不成佛。夫世出世間。非常之人。無過於佛。非常之事。無過於了生死成佛道。諸佛如來。自覺覺他。覺行圓滿。故為世出世之所尊也。二乘如獐獨躍。為眾所譏。菩薩圓發三心。獨鄰於佛。然末世鬥諍堅固之時。毅然以佛心為心。佛志為志。誠如鳳毛麟角。不可多得者也。寶公法師。住持觀宗以來。道風遠播。遐邇咸欽。四方學者。麕集請法。每值登座。雖廣大講堂。亦坐為之滿。執經環立戶外者。比比皆是。公雖說法如雲。化通中外。而度生之心。猶未稍戢也。近來擴充兩社。造就弘法人才之根本。更創辦學戒堂。予初學比丘升進之機會。所謂有非常之人。然後有非常之事。又必有非常之事。方顯非常之人也。非具大悲願力。孰能於斯五濁剛強之世。大興佛事也耶。今歲季春上浣之日。學戒堂儼然成立。辱公慈命。為諸初學比丘。教授文義。余思今時之人。不難有才。而難有德。際此舞勺之年。正好以德育而薰陶之。為將來進修之基礎。不宜蹈襲時弊。專以文學誑誘。最好將古德著述選作日授課本。俾知古德風慨之卓絕。氣魄之蒼勁。涇渭之分。朗朗於五中。邪正之辨。了了於藏識。未嘗不油然生其好善惡惡之心也。公韙其言。命就明蕅益大師所著靈峰宗論選輯一冊。作學戒堂日常教授。余退而從事選輯。共得六十篇。皆切於身心性命之說。且篇幅不長。辭句明顯。藉作堅固信願之金湯固可。即認為出世之前茅。亦未嘗不可也。錄成稟懇寶公印可。然後付諸手民。噫。亦難矣。

                                                  學人鐘鏡　撰

【念佛即禪觀論】

     或問蕅益子曰。參禪教觀。與念佛法門。同邪異邪。答曰。同異皆戲論也。即亦同亦異。非同非異。亦戲論也。以三種法門。無不離四句故。若知一切法。無非即心自性。仍可四句而詮顯之。何者。梵語禪那。此云靜慮。靜即是定。慮即是慧。靜即止。慮即觀。靜即寂。慮即照。是故定慧也。止觀也。寂照也。皆一體而異名也。或謂寂照約性。餘二約修。止觀約因。定慧約果。不過一往語耳。夫吾人現前一念心性。雖昏迷倒惑。靈知終不可滅。雖流轉紛擾。本體終未嘗動。此豈非寂照真源。止觀血脈。定慧根據乎。究此現前一念心性。名為參禪。達此現前一念心性。名為止觀。思維憶持此現前一念心性。名為念佛。蓋念者始覺之智。佛者本覺之理也。就此念佛法門。有念自佛他佛自他佛之不同。若單念自佛。與參禪止觀全同。若單念他佛。與參禪止觀亦異亦同。若雙念自他佛。與參禪止觀非異非同。夫念自佛者。是四念處觀。所謂觀身觀受觀心觀法。若一切法門。不為四念處所攝。即外道法。故知與禪觀同也。夫念他佛者。或念相好。或法門。或實相。或不能作此三種念者。則但持名號。若念相好。一往似與禪觀異。然必止息異緣。專觀彼佛。則仍與止觀同亦仍與靜慮同也。念法門者例此可知。若念實相雖托他果佛為異。然終無兩種實相。究竟是同。若持名號。一往亦與禪觀異。然無論解與不解。而所持之名。當體無非一境三諦。能持之心。當體無非一心三觀。故曰。明珠投於濁水。濁水不得不清。佛號投於亂心。亂心不得不一。是則心無異緣即是靜是止。名號歷歷即是慮是觀。亦究竟同也。夫雙念自他佛者。了知心佛眾生三無差別。乃托他佛。助顯本性。由悟本性。故與禪觀非異。由托他佛。故與禪觀非同。是謂勝異方便。無上法門。文殊般若經。般舟三昧經。觀無量壽佛經等皆明此圓頓了義。而妙宗鈔。申之為詳。凡棲心淨土之士。不可不熟究而力行之也。

【非時食戒十六益論】

     客問杜多子曰。吾聞殺盜婬妄。名為性罪。飲酒昏迷。失智慧種。食眾生肉斷大慈悲。是以如來制戒。七眾同遵。固無惑焉。至於常食養身。有何過咎。而非時食戒。如此嚴邪。願聞其旨。杜多子曰。吾正欲申齋法之要。以軌行人。時哉問也。夫齋法是十方三世諸佛弟子。通行大道。出生死法之要津也。愚夫逐逐口腹。甘為飲食之人。既畏此律檢。豈辨其利益。今原如來立制本意。盡善盡美。何能殫述。略而舉之。大益有十。一斷生死緣。經云。一切眾生。皆因婬欲而正性命。又云。三界眾生。皆依飲食而得存活。所謂段食。觸食。思食。識食。由此觀之。婬欲固生死正因。飲食乃生死第一增上緣也。均為五欲所攝。特資此毒身。借之修道。不能全斷。然設得食時。尚作曠野食子肉想。何容恣意於非時邪。二表中道義。台宗云。午前進食。表方便道。猶似有法可得。過中不食。表除中道外。更無所需。此之理觀。全托事境。儻粗戒尚不自持。非同俗人。夜猶飲食。放縱之不及。即同外道。日啖一麻一麥之太過。行不適中。妙理何由契會。三調身少病。脾主信數數食。最能傷脾。故玄門以戒晚食為養生善術。豈名忍飯。四道業尊崇。趙州云二時粥飯是襍用心處。二時已襍。況三四邪。儒曰。飲食之人。則人賤之。今恪守齋法。專精辦道。道業自隆。五堅固戒品。晚食助火助氣。增長婬心。今寂爾清淨。戒體堅牢。六堪能修定。斷其襍食亂想。身心輕利。取定不難。七出生智慧。晚餐助昏蓋。今清淨惺寂。不彰觀慧。又於四種食。如法作厭離想。即能斷三界惑。八離鬼畜業。畜生午後食。鬼夜食。不持齋法。鬼畜無異。牽入其類。持此齋法。遠離二趣生緣。九不惱檀信。謂長乞食者。設午後更復持缽。則終日但見沙門往還。必令施主生惱。今午後惟晏坐修道。能令僧俗皆安。十不擾行人。今時叢林晚餐。廚人惟事炊爨。終身碌碌。不異傭工。齋法若明。則無此煩擾。共修道業。是以諸佛出世。必立此制。乃至在家居士。猶令於月六齋日。受八關齋法。以種永出因緣。況沙彌比丘。可無慚無愧。非時受食邪。設有病苦因緣。佛自立非時漿。七日藥以濟之。斷無以晚食為藥石之理也。願高明者。深信而力行之。

【慈悲緣苦眾生論】

    自佛性之理不明。同體之誼斯晦。但知好善惡惡。罔知與樂拔苦。異類傍生。藐若草芥。囹圄罪苦。視作當然。誰知蠢蠢含生。知覺無別。貿貿惡黨。人類是齊。迷性靈而有意招愆。已為可憫。因夙障而無端罹網。尤屬堪哀。乃有目覩悽惶。耳聆哀叫。不惟漠不關懷。方且快稱應爾。嗚呼。悲名拔苦。捨此輩以何緣。慈名與樂。向善趣而奚益。戒本經云。菩薩於惡人所。起慈悲心。深於善人。良有以也。未探斯旨。藉口懲非。自恃暫居福報。邪慢盈懷。慶他劇受苦輪。羅剎無異。豈有稍悟常住慈心。而無同體切膚之痛者邪。或曰。慈悲與拔。乃果上之功能。慚愧勸懲。實因中之妙行。故尊崇賢善。名之為慚。輕拒暴惡。名之為愧。慚愧自嚴。方能斷惡修善。慈悲利物。乃是接世度生。何得初心。藉口大聖。噫。誤矣。夫慈悲慚愧。同稱善心。因中乃可同修。果上方能同滿。若如子論。則菩薩不修。四無量心。佛果不名具足慚愧。失既非細。罪乃瀰天。詎知慈悲慚愧。恰恰相成。有慚愧者。方有慈悲。無慈悲者。即無慚愧。蓋由了達心佛眾生三無差別。觀佛即心是生慚愧。觀生即佛。是起慈悲。尊崇本有賢善之性。隨願與一切眾生性德之樂。輕拒迷真暴惡之習。隨願拔一切眾生性德之苦。有一分慚愧。方有一分慈悲。有十分慈悲。方為十分慚愧。汝今見此同稟血氣。同抱靈覺之流。背自真心。枉受困苦。不思拯拔反起傲心。不惟無慈悲。正屬慚愧耳。儻悟明心性。確知生佛體同。見此未來諸佛。枉墮三塗八難。便當惕目傷心。胼手胝足。如饑食渴飲。欲罷不能。何忍視作泛常。反以救援為迂務邪。只恐前生之善報有限。他世之苦果無窮。既永隔於圓悲。諸佛亦難授手。今日所以笑傲苦倫者。他日復為苦倫所笑傲也。悲夫。

【閱藏知津自序】

    心外無法。祖師所以示即法之心。法外無心。大士所以闡即心之法。並傳佛命。覺彼迷情。斷未有欲弘佛語。而不知深究佛心。亦未有既悟佛心。而仍不能妙達佛語者也。今之文字阿師。拍盲禪侶。竟何如哉。嗚呼。吾不忍言之矣。昔世尊示涅槃。初祖大迦葉白眾云。如來舍利。非我等事。我等宜先結集三藏。勿令佛法速滅。嗟嗟。儻三藏果不足傳佛心。初祖何以結集為急務耶。竊謂禪宗有三藏。猶奕秋之有棋子也。三藏須禪宗。猶棋子之須活眼也。均一棋子也。善奕者。著著皆活。不善奕者。著著皆死。均此三藏也。知佛心者。言言皆了義。不知佛意者。字字皆瘡疣。然為懲隨語生見。遂欲全棄佛語。又何異因噎廢飯哉。夫三藏不可棄。猶飲食之不可廢也。不調飲食。則病患必生。不閑三藏。則智眼必昧。顧歷朝所刻藏乘。或隨年次編入或約重單分類。大小混襍。先後失準。致展閱者。茫然不知緩急可否。故諸剎所供大藏不過僅存名句文身。封緘保護而已。無由令閱者。達其旨歸。辨其權實。佛祖慧命。真不啻九鼎一絲之懼。唯宋有王古居士。創作法寶標目。明有蘊空沙門。嗣作彙目義門。並稱良苦。然標目僅順宋藏次第。略指端倪。固未盡美。義門創依五時教味。粗陳梗概。亦未盡善。旭年三十。發心閱藏。次年晤壁如鎬兄於博山。諄諄以義類詮次為囑。於是每展藏時。隨閱隨錄。凡歷龍居九華。霞漳。溫陵。幽棲。石城。長水。靈峰。八地。歷年二十七禩。始獲成稿。終不敢剖判虛空。但藉此稍辨方位。俾未閱者。知先後所宜。已閱者。達權實所攝。義持者。可即約以識廣。文持者。可會廣以歸約。若權若實。不出一心。若廣若約。咸通一相。名為閱藏知津。

【鄭千里老居士集序】

    人不立志為聖賢佛祖。則富貴淫之。貧賤移之。威武屈之。遇得意欣然志滿。遇失意紛然怨尤。求能自反自訟自安自得者鮮矣。況隨事自覺覺他也哉。吾細讀千里老居士稿。知其非山人詞客。蓋謫仙而歸心大覺者也。生平繪普門像最多。像必有讚。布袋像亦然。讚必警發迷情。其詞切至。令人毛骨悚然。次多達磨像。像讚必敲擊向上一路。令人因指見月。繪山水必詠。詠皆清脫迴超情累。非詞句能到也。而予尤服膺者。則在自勸自警自悔自咎諸句。良以其心。念念欲入山修道。幻緣未遂。不免賚志長往。嗚呼。苟不與老居士同一出世胸懷。安知其生平之苦。苟不知其生平之苦。又安知其真思出世哉。長公完德。知父志。知父志。令予次其稿傳之。首普門讚。次布袋讚。次達摩讚。次題畫諸詩。其他鞭影圖。天鼓音圖等。繡棗別行。茲不重出。試展玩之。真謫仙歸心大覺。決非世間山人詞客也。嗚呼。佛道長遠。只在目前。雖在目前。曠大劫行。終不可盡。世有不知其難者。恐未曾實晤其易者耳。千翁已知其難。雖欲不謂之已悟其易。豈可得乎。善論者。謂千里品格丰致。不在與可南宮下也。

【江甯紀賑後序】

    心性一耳。而危微異焉。異者尤冰之與水也。溼性不可得而異也。惟異故。上智安富尊榮。下愚貧窮困苦。惟不可得異故。上智必以下愚為興慈運悲之地。下愚必藉上智為救苦免難之主。華嚴云。因於眾生而起大悲。因於大悲生菩提心。因菩提心成等正覺。一切菩薩。若無眾生。必不能成無上菩提。旨哉其言之矣。辛卯春。長干浹旬霪雨。民不聊生。蓋自作之孽也。制臺馬公。及王危諸公。憫茲無告。設賑粥場一十餘所。凡經百日。共捐萬金之外。濟饑民七十餘萬。嗟乎。非仗此不可得異之性。何由使命將絕而仍續。身濱死而復生乎。且食粥頃。縱頑冥無不知口稱佛號。心感慈恩者。只此一餐。便結未來成佛勝緣。金剛種子。決不可壞。非普門示現宰官行菩薩道。奚能轉罪為福。轉災為祥。若此神速也。雖然。民未厭罪。天未厭亂。上挽天意。下拯愚民。惟有力大人是賴。予既深慶是舉。尤望恆有是舉。尤望莫不如是舉。則庶幾風雨順時。可永無用是舉矣。

【贈鄭完德念佛序】

    嘗讀十六觀經云。諸佛正徧知海。從心想生。是故眾生心想佛時。是心即是三十二相。八十種好。是心作佛。是心是佛。噫。此真念佛三昧之祕要也。蓋言作佛。不言是佛。則謂佛非固有。何異權乘。但言是佛。不言作佛。則謂佛非修證。何殊魔外。故大佛頂經。發明世出世法。知其本因。隨所緣出。夫知其本因。則十界無不即心而是。謂佛界非心是乎。隨所緣出。則十界無不由心而作。謂佛界非心作乎。予己已。晤千里鄭老居士見所繪聖像。微細精妙巧逾天工。恍悟心作心是之旨。長公完德。尤窮工極緻。完德久參念佛是誰公案。予謂苟信是心作佛。是心是佛二語。而更參誰字。可令人捧腹大笑。大集經偈云。若人但念彌陀佛。是名無上深妙禪。至心想像見佛時。即是不生不滅法。大勢至法王子云。憶佛念佛。現前當來。必定見佛。去佛不遠。不假方便。自得心開。永明禪師云。一念相應一念佛。一日相應一日佛。壽昌禪師云。念佛心。即是佛。夫何疑哉。夫何疑哉。

【贈張興公序】

    論語開章。即明時習之學。而孔門稱好學者。不過顏子一人。學之道。固難言哉。老聃謂為學日益為道日損。夫學與道。果可歧也。何以稱大學之道也。不遷怒。不貳過。損乎益乎。親民止至善。益乎損乎。風雷益。君子以見善則遷。有過則改。山澤損。君子以懲忿窒欲。懲忿窒欲。改過之大者也。改過則復於本善。名為遷善。非別有善可遷。故明損益不二者。可知為學為道之一致矣。世之言學者。不然。習詞章。攻舉業。以取富貴也。摹字帖。精詩文以成名士也。考古今。博典籍。以鶩多聞也。究兵法。商政治。以立事功也。尚氣節。敦廉信。以鳴高潔也。談名理。闢釋老。以續儒燄也。看公案。著語錄。以附禪宗也。守丹田。調呼吸。以固形神也。嘻。天下國家可均也。爵祿可辭也。白刃可蹈也。聖賢仙祖亦可襲而似也。顧孔顏之學不存焉。故曰。中庸不可能也。然中者。喜怒哀樂未發之謂。庸者。喜怒哀樂發皆中節之謂。發皆中節。則恆止恆一。不違於未發之中。不遷不貳。則戒慎恐懼。善復於止一之體。夫止一之體。聖凡平等。故為天下大本。而中節之和。必從戒慎恐懼。乃克致之。是故孔子大聖人也。猶以德之不修。學不講。聞義不能徒。不善不能改為憂。豈故作謙辭。誠知心體本妙。學力未易窮盡耳。故曰。發憤忘食。樂以忘憂。不知老之將至。五十以學易。可以無大過。天台師云。研真窮妄。名之為學。真窮妄盡。名為無學。嗟乎。無學非可浪階。則斯學甯有已時。逝者如斯之歎。孔子之言學也深矣。通乎晝夜之道。而知死生尚無二致。豈以老少。異其心哉。予己已見居士。知為志學之士。癸未應普德請居士日來聽法諮請尤多。然舉業未放下。學力蓋未專也。乙酉冬。予居祖堂。丙戌春。居士來晤。始專以斯學為務。今望六之年。更覺津津有味。欲罷不能。予於金陵緇素。求年彌高志彌篤。不肯自封於一得者。居士一人而已。居士之好學。惟予喜之。而予之言學。亦惟居士能深信之。予安得人人如居士者與之言學。近可忘靈峰之僻。遠可緩極樂之歸。乃如居士者。不可多得也。予是以念念思極樂。時時憶靈峰也。予與居士不隔者學脈。居士縱不能偕於靈峰泉石。必將同我極樂珍池也夫。

【台宗會義自序】

    或問蕅益子曰。吾聞講法華者。莫善於台宗智者大師。妙悟後。以不思議四無礙辯。宣玄義文句。章安尊者。記為各二十卷。不異阿難結集。迨荊谿尊者。又轉冀以釋籤。及文句記。於是教觀大明。稱為中興烈祖。依之修證。得道如林。聖人復起。不能贅一辭矣。曩見子綸貫跋。亦云黃鶴樓詩。李白閣筆。今無故復事管城何哉。蕅益子曰。噫。此予萬不得已之苦心也。方予寓溫陵述綸貫也。欲誘天下學人。無不究心三大部也。屈指十餘年矣。舌敝耳聾。曾不得兩三人。正事教觀。輒以浩繁而興望洋之歎。儻不稍事節略。則玄籤妙樂諸圓頓法。甘使其終置高閣乎。曰若是。但節錄文句及記。例如妙玄節要可耳。何更科易文。竄入己意。直名為會義邪。曰。是尤不得已也。古者疏與經各行。若經義奧。發揮不厭深詳。經文顯。分科點示而已。後人強以疏合經。遂使經文句讀割裂。今欲隨文演義而仍不傷經文血脈。科安得不稍更乎。智者大師辯才敷演章安結集。雖全合大師之義。未必皆是大師之文。故筆力古樸不事雕巧。惟久讀方知其妙。初心之士。對卷茫然。文安得不稍易乎。荊谿尊者。精金百鍊。文義俱深。然微有六朝風氣。稍拂時機。至其闡洩言外之旨。並非尋行數墨者所能知。不幾亦為竄入己意乎。夫法華經藏深固幽遠。智者大師契其源。豈盡宣其委。章安尊者記其概。豈盡錄其詳。即荊谿尊者闡其要。亦豈盡析其曲折哉。茲以凡愚。千慮一得用逗時機。安得避背古之嫌。不竭寸明。附竊取其義之科也邪。知我者其惟會義。罪我者其惟會義已。

【放生社序】

    佛以殺生為首戒。儒以好生為大德。成湯解網。子產畜魚。凡全吾惻隱而已。充惻隱之心。仁不可勝用。引申觸類。便是大慈大悲。人心佛心。有二心哉。人心不異佛心。則娑婆不異極樂。誰謂劫濁不可轉也。欲即人心證佛心。轉劫濁成淨土。術莫妙於放生。放生一法。唯擴與久。一杯水不救車薪火。設人各一杯焉。一杯不已。再一杯焉。杯水多。車火未有不滅者。今殺運紛紛。並同分惡業招感。非慈三昧水。孰能熄之。非知宣尼心學。瞿曇心法者。孰能行之。濟生菴放生社。絕而復續。續之者皆儒門高足也。誠以弘毅接忠恕之傳。使此社由擴而久。則經天緯地。旋乾轉坤事業。盡在其中。苟不負此社。斯不負孔門道脈。靈山付囑。究竟為不負本有惻隱之心矣。

【勸念豆兒佛序】

    心之本覺曰佛。心之始覺曰念。顧本覺之在人心也。似異而恆同。乃始覺之隨人用也。雖同而恆異。是故背塵合覺。便名始覺。背覺合塵。便號無明。無明無體。即以始覺為體。始覺無相。即以無明為相。是故眾生念五欲時。即名欲界無明。念四禪四空。即名色無色界無明。念斷常。即名邪見無明。念涅槃即名界外無明。唯有念佛之時。即名始覺。故曰。諸佛正徧知海。從心想生。眾生心想佛時。是心即是三十二相。八十種好。是心作佛。是心是佛。是故一切法門。無不從此念佛法門流出。無不攝入念佛法門中。一念相應一念佛。一日相應一日佛。直捷圓頓。離見超情。馬祖即心即佛。蓋深得乎此也。夫知即心即佛。斷無不念佛時矣。而迷者誤認緣影為心。又妄謂心既即佛。便不須念。故不得已。轉為方便。曰非心非佛。又曰。不是心。不是佛。不是物等。此曲為中下解粘去縛。非直指人心。見性成佛之本旨矣。後世逐塊韓盧。反以非心非佛。乃至種種險句為奇特。以即心即佛為平常。何異嗜巴豆大黃。吐棄膏梁美味者也。桐城有二人結伴為客。一死。伴葬之。攜資還其婦。婦疑。伴憤甚。往屍處陳祭哭訴。鬼與伴問答。如生前。乃同歸作證。中途遇事。偶一念阿彌陀佛。鬼大喚。何放光怖我。更速轉數念。鬼懼曰。汝一念。胸輒舒五色光十餘丈。眩我心目。不能復近汝矣。歸語我婦。令自來。當為汝雪冤。伴因此醒悟。出家為高僧。嗟嗟。甫舉一念。光輪便舒。故壽昌大師云。念佛心。即是佛也。豈今時念佛。他時成佛哉。惜鬼不種善根。不聞佛名。故驚怖。儻本念佛人。仗此良緣。甯不頓超樂土邪。畢貫之居士。參盡天下衲僧。乃死心念佛。求生淨土。兼勸人以豆念佛結佛緣。人身一豆耳。當念佛時。身即放光所謂佛身充滿於法界者。非乎。今以豆念佛。豆必放光。以放光豆。作放光食。入眾僧腹。無論其人念佛不念佛。皆必恆放光明。令遇斯光者。有心無心。皆得解脫。光光相照。成無盡燈。則生界頓空。更不必別談向上。便是向上極則公案矣。僧問趙州。如何是毘盧師法身主。州云。阿彌陀佛。阿彌陀佛。請以此誠言為證。

【悅初開士千人放生社序】

    予幼崇理學。知天地之大德曰生。惻隱為仁之端。飜疑釋氏。侈談無生。不近人情。稍長見儒者雖言民胞物與。及其恣口肥甘。則競託遠庖廚為仁術。曾不能思刀砧號叫之苦也。雖不忍一念。必不可滅。然為貪忍異說所蔽。終不能伸。而放生嘉會。每創自釋子。且推歷劫親緣。視以同體四大。究極以皆有佛性。其為好生懿德。必使大地含靈。盡證無生而後已。噫嘻。由此言之。非達無生。曷能好生。非真好生。曷證無生也哉。從此不做名教。飄然薙髮。蓋誠有見於出世大慈大悲。方是大忠大孝。大仁大智。故不肯以夜郎自封也。悅初開士。誓勸千人放生。同修慈心三昧。予謂此三昧。當使剎塵共證。何止千人。千人云者。且就凡夫現前。分量所及而已。千數既畢。頂禮千佛。俾六道悲仰。與諸佛慈力。果徹因該。供養千僧。俾悟事理和融。生佛不二。好生無生。若事若理。皆已豎窮橫徧矣。

【四書蕅益解自序】

    蕅益子。年十二談理學。而不知理。年二十習玄門。而不知玄。年二十三參禪。而不知禪。年二十七習律。而不知律。年三十六演教。而不知教。逮大病幾絕。歸臥九華。腐滓以為饌。糠粃以為糧。忘形骸。斷世故。萬慮盡灰。一心無寄。然後知儒也。玄也。禪也。律也。教也。無非楊葉與空拳也。隨嬰孩所欲而誘之。誘得其宜。則啞啞而笑。不得其宜。則呱呱而泣。泣笑自在嬰孩。於父母奚加損焉。顧兒笑則父母喜。兒泣則父母憂。天性相關。有欲罷不能者。伐柯伐柯。其則不遠。今之誘於人者。即後之誘人者也。儻猶未免隨空拳黃葉而泣笑。其可以誘他乎。維時徹因比丘。相從於患難顛沛。律學頗諳。禪觀未了。屢策發之。終隔一膜。爰至誠請命於佛。鬮得須藉四書助顯第一義諦。遂力疾為拈大旨。筆而置諸笥中。屈指十餘年。徹因且長往矣。嗟嗟。事邁人遷。身世何實。見聞如故。今古何屬。變者未始變。不變者亦未始不變。尚何一分無常。一分常之邊執也哉。今夏述成唯識心要。偶以餘力閱舊稿。改竄未妥。增補未備。首論語。次中庸。次大學。後孟子。論語孔氏書故居首。中庸大學皆子思所作居次。子思先作中庸。戴禮列為三十一。後作大學。戴禮列為四十二。大學首章在明明德。承前章末予懷明德而言。本非一經十傳。舊本亦無錯簡。王陽明居士已辨之矣。孟子學於子思。故居後。解論語曰點睛。開出世光明也。解庸學曰直指。談不二心源也。解孟子曰擇乳。飲其醇存其水也。佛祖聖賢皆無實法綴人。但為人解粘去縛。今亦不過用楔出楔。助發聖賢心印而已。

【退戒緣起並囑語】

    智旭。生於萬歷己亥。二十四歲壬戌為天啟二年。痛念生死事大。父未葬母不養。決志出家。時紫柏尊者已寂圜中。雲棲老人亦遷安養。憨山大師遠遊曹溪。力不能往。其餘知識。非予所好。乃作務雲棲。坐禪雙徑。訪友天臺。念念趨向宗乘。教律咸在所緩。後因幾番逼拶。每至工夫將得力時。必被障緣侵擾。因思佛滅度後。以戒為師。然竟不知受戒事。何為如法。何為不如法。但以雲棲有學戒科。遂從天臺躡冰冒雪。來起五云。苦到懇古德法師為阿闍黎。向蓮池和尚像前。頂受四分戒本。此二十五歲。癸亥臘月初八也。甲子臘月二十一。重到雲棲。受菩薩戒。乙丑春就古吳閱律藏四旬餘。錄出事義要略一本。此後仍一心參究宗乘矣。戊辰春。雪航檝公。留住龍居。再閱戒藏一遍。始成集要四本。己巳春。送惺穀壽公至博山薙髮。無異禪師見而喜之。即欲付梓。予曰。未可也。是冬同歸一籌師結制龍居。更閱律一遍訂成。庚午正月初一。然臂香刺舌血。致書惺穀。三月盡。惺穀同如是昉公從金陵回。至龍居。請季賢師為和尚。新伊法主為羯磨闍黎。覺源法主為教授闍黎。受比丘戒。予三閱律。始知受戒如法不如法事。彼學戒法。固必無此理。但見聞諸律堂。亦並無一處如法者。是夏為二三友。盡力講究。不意或尋枝逐葉。不知綱要。或東扯西拽絕不留心。或頗欲留心。身嬰重恙。聽不及半。其餘緣眾。無足責者。予大失所望。解夏後。法壇持大悲咒。惺谷以此書呈金台法主。隨付梓人。次年予入壇持大悲咒十萬加被之。然已發念退休。越二年癸酉。安居作八鬮供佛像前。然香十炷。一夏持咒加被。自恣日更然頂香六炷。拈得菩薩沙彌鬮。深自慶快。願永作外護。奉事如法比丘。殊意末運決難挽回。正法決難久住。予又病苦日增。死將不久。追思出家初志。分毫未酬。數年苦心。亦付唐喪。撫躬自責。哀哉痛心。恐混跡故鄉。虛生浪死。故決志行遁。畢此殘生。以手書集要全帙。謹付徹因海比丘。仍涕泣而囑曰。嗚呼。佛法下衰。斯時為盛毗尼一脈。不絕如絲。教道禪宗。尤為混亂。予數年苦心。未能砥狂瀾於萬一。僅成此書。并問辯音義各二卷。一文一字。罔敢師心。一義一法。咸符聖教。蓋不惟律部精髓。亦禪教綱維。由斯戶可升堂入室。執斯鏡可照膽辨邪。惜公根性稍鈍。僅知開遮持犯條目。未達三學一貫源委。且福相未純。智慧力薄。缺於辯才。短於學問。豈能即弘傳斯道。但念公之從予遊者五夏。有三事足取焉。幾番惡辣鉗錘。難堪難忍。絕無退心。縱未頓改舊觀。番番略有進益。有人如法受具。未肯細心行持。惟公聽集要後。輕重諸戒。悉思躬行。予癸酉甲戌。匍匐苦患。公獨盡心竭力相濟於顛沛中。毫無二心。充此三善之致。何必不可荷擔正法。但須解行雙修。戒乘俱急。虛其心。實其志。擴其眼界。牢其腳根。盡在我修持。任外緣自集。萬勿輕舉妄動。貽羞法門。儻煩惱未伏。慧眼未開。辯才未具。學問未充。縱有福運。須力卻之。況作意邀求邪。苦身形。堅願力。依念處而精進行道。以律藏為法身父母。臨深履薄。守茲一脈。儻遇英哲。當殷重付囑之。無其人。甯供塔廟尊像中。慎莫授非人也。天定能勝人。人定亦能勝天。予運無數苦思。發無數弘願。用無數心力。不能使五比丘如法同住。此天定也。然此思此願此心此力。豈遂唐捐。公若善繼吾志。敬守之。以竣後賢。庶幾亦可稱人定乎。始終不忘吾囑。千里同風。否則塵劫永隔矣。勉哉。

【念荳兒佛疏】

    雪山有藥。名毘伽摩。眼若見之。眼得清淨。鼻若臭之。鼻得清淨。身若觸之。身得安隱。若以塗鼓。軍中擊之。所有毒箭。應聲拔出。嗟嗟。一莖草耳。何以厥功若此。愚者未免疑之。阿彌陀佛。萬德尊主。因積僧祇。果圓十劫。願王無盡。福慧無窮。散心一稱其名。亦滅八十億劫生死重罪。彼疑一莖草者。又安能深信無疑惑哉。有念佛者。不紀以珠。紀以荳。又將荳供海眾。使其淪肌膚。浹骨髓。乃至徧身毛孔。咸放佛光。八萬四千戶蟲。咸得度脫。此之功德。難議難思。念荳施荳。功德平等。荳為法界。十方諸佛。三世導師。皆在一粒荳上轉大法輪。現寶王剎。此荳邪。非荳邪。非荳非非荳邪。能信此一粒荳者。可以無疑於一莖草矣。重說偈曰。此荳泥丸突出難分剖。非荳咽下分明無處躲。非荳非非荳。大家傾出摩竭斗。

【建盂蘭盆會疏】

    予觀世出世。至德要道。皆無有勝於孝慈者也。世間非孝慈。無以成聖賢。出世非孝慈。無以作佛祖。顧孝慈之名一耳。實則有四焉。養父母。育子孫。令皆得歡喜者。世界悉檀也。前可繼。後可傳。令皆得生善者。為人悉檀也。順幾諫。嚴庭訓。令皆得滅惡者。對治悉檀也。底豫允若。佑啟咸正。令皆得入理者。第一義悉檀也。又一世之父母固然矣。推而極之。不有無始以來歷劫生身之重恩乎。一家之子孫固然矣。擴而充之。不曰法界含靈皆猶吾赤子乎。是以儒者。且盡其道於目前。佛氏並充其致於累劫。儒者且舉其端於宇內。佛氏並窮其量於剎海。儒非故為拘虛。而佛非故為荒誕也。儒者引而不發。以示厥始。佛氏充無不盡。以究其終。不啻如金聲玉振焉。所以自大法東漸。千有餘載。達人高士。罔不會心。至若昌黎晦菴輩。雖極力詆之於前。不免傾心味之於後。良以孝慈宗旨。終無間然故也。今七月十五日。為大目犍連度母設供之辰。夫目連果證應真。六通第一。而欲報慈恩。尚須三寶眾僧之力。況吾輩乎。吾輩生匪空桑。心非頑石。念罔極之深恩。懷終天之永慼。自非托事盂蘭。曷以略伸積悃。所言盂蘭盆者。此飜解倒懸器。蓋冥塗之苦。不啻倒懸。今以淨器備陳佳供。能令劇苦永脫故也。凡厥孝子慈孫。慎勿徒為大言。以自飾曰。吾父吾祖。靈應在天。何當久滯三途。咦。難言之矣。既未聞出世四諦法門。又未必遵行三歸五戒十善。輪迴之苦。誰能免者。儻於此日。懸懸致望。子若孫之福濟。而竟置之漠然。於心安乎。且經又言之矣。若父母現在者。福樂百年。若七世父母。自在化生。入天華光。此則功德利益。又不止僅解倒懸而已。仁人君子。宜何如努力以共成斯會也。詩曰。孝子不匱。永錫爾類。吾甚為儒之希聖賢。釋之希佛祖者望之。

【海燈油疏】

    劫初人身有光。不假日月。身光漸減。日月出生。而日月有時不照。則繼以膏火。此膏火功德。不惟等於日月而已。日月屬悲田。燈火供養。悲敬雙具。又況地藏大士。以無緣慈力。同體悲心。示居九子峰頭。徧救塵沙含識。肉身靈塔。四海歸依。由是有海燈之供。當知一莖光照。全彰自性妙明。緣善既孚。正了同顯。儻謂是事相。是塵緣。無關修證者。則離事談理。離境覓心。理若龜毛。心同兔角。誰與萬善莊嚴。成兩足果哉。昔有盜寺物剔佛燈者。尚感多劫身光之報。況以好心施供。藉大士慈悲。俾燄燄普燭幽塗。方將續如來慧燈。耀法界寶炬。若自若他。同開長夜幽關。又豈止生死中樂報已邪。請速發心。毋貽後悔。

【玄素開士結茅修止觀助緣疏】

     教觀之道不明。天下無真釋。如學思之致不講。天下無真儒也。儒之道在盡心知性。故篤行一事。必在學問思辯之終。大易略思辯。益以寬居。寬居即思辯異名也。以其心領神會。故曰寬以居之。以其善巧決擇。故曰慎思明辯。聖學淵源。必須向此關透去。方無鹵莽滅裂之虞。佛道以見性明心為指歸。以信行法行為方便。信行秉教。豈廢觀心。法行觀心。豈容離教。是以西天諸祖。無不貫通三藏。深入諸禪。南嶽天臺弘通般若法華。亦未嘗不以觀心為要。目足並運。入清涼池。否則鑽他故紙。終招說食數寶之譏。冷坐蒲團。未免暗證無聞之禍。學不思則罔。思不學則殆也。法流東土。門庭漸歧。立法者本屬一時救病權宜。展轉相傳。遂成水火。宗教相非。性相相角。台賢相排。原其故則各是。執其辭則並非。而又教下之人。罔思修證。宗乘之士。多落險塗。致令行果無成。教道幾熄。惟台嶺一宗。始從智者章安。中歷荊溪四明諸老。近復得妙峰幽溪諸大師。相繼而興。教觀雙舉。信法兩被。故能超賢首慈恩諸教之觀道寥寥。亦勝曹洞臨濟等宗之教法貿貿。東南一絲。信可繫佛法九鼎於不墜。末世津梁。捨此安從邪。玄素開士。儒林雋雅。忽悟無常。頓從鬀落。依棲台嶺。足不出幽溪之戶者數年。抱病參求。晨昏不廢。學問思辯之功。可稱弗得弗措者矣。篤行一事。今正是時。擬遵如來顧命。以頭陀行。住阿蘭若。但欲正修。先須方便。五緣之內。四事為先。是在有志為真儒者。助成此真釋事業。余每謂非真釋不足以治世。是以一切三寶。常能擁護世間。而真儒亦足以足出世。是以一切有道國王大臣長者居士。常能憶持佛囑。具正眼者。必能深達此意。知世間福田有在矣。

【象巖禪人化齋十萬八千僧疏】

    人但知佛法重。不知僧之重也。但知僧以佛法重。不知佛法以僧重也。無僧則法輪息。法輪息斯佛慧命絕矣。故較福田於末世無尚供僧也。僧固不同。有真實僧。有清淨僧。有啞羊僧。有無慚僧。夫真實名勝義。清淨名世俗。非勝義則世俗不尊。非世俗則勝義無寄。故應真大士。地上菩薩。每現身世俗中。不但同修清淨。亦且混迹無慚。所以警肉眼凡夫。令知僧相不可忽也。是故為僧者。應善自料簡。誡無慚啞羊之行。由清淨而進真修。供僧者。應一切恭承。視啞羊無慚之儔。如真實之偕淨侶。然後觸目所遇。罔非勝田。職此之由。感賢格聖。儻心生分別。雖供五百羅漢。不如值一凡夫僧矣。象巖開士。欲置僧田百畝。歷三祀未成。因詢余所以難成之故。予為屈一指曰。僧田置。必代得善繼。否非廢則私。又為屈第二指曰。一畝半畝人畏不前。又為屈第三指曰。菴田不徧十方。狹且陋。開士憬然曰。然則當如何。余曰。莫若放開懷抱。直下消豁。普化若腴若瘠之人。等供在彼在此之眾。一文一粒。總投勝田。杜未來愚人私廢造業之愆。開現在是人多寡隨心之善。馴致之。數奚止十萬八千。地奚局江左浙右。時奚限三載告完。念念中普與法界含識。供養法界僧寶。盡未來際。無有疲厭。一一檀那。一文一粒。悉能徧供一切僧伽。一一僧伽。一齒一頰。悉能徧受一切供養。論施福洪纖無礙。論受用凡聖交參。只此現前日用。的是普賢所行境界。其諦信力行之。

【靈巖寺請藏經疏】

    一切如來。從無言說道。方便說法。一切菩薩。從語言三昧。悟入無言。言說性空。是真解脫。若離文求理。即暗證癡禪。非正法眼藏也。予本棄儒學佛。亦妄謂單傳之道。實出教外。一味作蒲團活計。一切經論。置諸高閣。後見真寂博山等耆宿。反照古今得失。方知末世禪病。正坐無知無解。非關多學多聞。與唐宋學人。厥證相反。依文解義。三世佛冤。離經一字。即同魔說。善知識語。誠不我欺。學而不思則罔。思而不學則殆。儒宗實語。亦於此益信。乃發心徧閱大藏。備採眾藥。自療療他。適欲先註梵網提律學綱宗。以鬮問佛。定安居處。乃九鬮中。獨得靈峰山靈巖寺之百福院。擬於此一年註經。乃向他方。完閱藏初心。有六具周沙彌。捐資若干。倡請大藏。留予久住。雪航法主。為集眾緣。令此無佛法地。忽作六種震動。冤與魔而並遣。罔與殆而雙祛。佛印儒宗。交蘆倚樹。信心緇素。誰不為之助喜也。

【永慶寺平治道塗疏】

    持地菩薩。平地待佛。佛摩頂謂之曰。善男子。當平心地。則世界自平。此為事度人。示唯心法門。令因事入理也。唯茲事理二塗。混不類。分不開。以平地之法平心。一切唯心。以平心之法平地。一切唯地。唯心雖妙。猶待於麤。唯地之妙。始稱絕待。且如永慶山前一條大路。本來坦坦。何須更平。然高下之見未忘。斯平治之功可效。功雖有作。行實無為。行積於無量劫波。心開於一言摩頂。因該果徹。唯是一乘。儻離地談心。心復烏有。畫空作繪。非圓頓乘。是役也。一磚一礫。同證究竟寂光。一兩一銖。悉入首棱三昧。

【造毗盧佛像疏】

    世人侈談無相理。不達實相印。謬以豁達空為清淨法身。誰知微妙淨法身。具相三十二。托事表法。華藏玄門。此所以末法時。以造佛形像為第一功德也。莊嚴土木。即莊嚴法身。十身相海。全在一微塵裏。是做一塵之施。可以入如來無盡相好光明。而一瞻一禮。可以證如來無邊功德海藏。某開士。既欲塑毘盧像。但作如是觀。不患助緣無人。諸上善。設欲悟如是理。但種此緣因。不患正因不顯。此緣若就。此觀若成。方信毘盧遮那佛。願力周沙界。熾然說法。無有間歇也。

【書吳孟開居士泊岸卷後】

    分段為此岸。則有餘無餘二種涅槃為彼岸。變易為此岸。則無住大般涅槃為彼岸。夫唯無住。則無所不住。亦唯無所不住。方成無住。故曰不彼岸。不此岸。不中流。而度眾生。又曰。在天同天。在人同人。審如是何往非岸。何岸不可泊哉。是故不必問所泊何岸。第問能泊何法耳。以愛見泊。所泊無非生死岸也。以空觀泊。所泊無非二乘岸也。以六度萬行泊。所泊無非菩薩岸也。以甚深般若泊。所泊無非實相法界岸也。孟開之築泊岸軒也。蓋孝思也。有世間孝。未離愛見也。有出世間孝。空觀幻度相應者也。有出世間上上孝。甚深般若是也。孟開齋戒已久。非甘為世孝者。由出世孝。遵出世上上孝。則是軒也。其般若舟乎。願居士乘是舟。以佛度為桂棹。以佛行為蘭槳。以諸佛洪名為高帆。以往生諸佛淨土弘願為迅風。則必以尊人同泊華池珍岸。然後盡十方世界。無非樂土矣。

【題之菴凍雲圖】

    經明一切因果。世界微塵。因心成體。夫心既舉體為一切因果世界微塵矣。更喚何者為心。又喚何者非心。故心也者。不可為典要。唯變所適者也。然唯變所適。而終不可變也。宣聖有得乎此。知此心性。不唯不可目為器。亦復不可目為道。但云智及之。仁能守之而已。知之好之。樂之而已。我非生而知之。好古敏以求之而已。學而時習之。學之問之思之辯之。行之而已。涉江居士目其菴曰。之菴。問廬山靜主湛公曰。如何是之菴景。公曰。納曩住仰天坪。雲凍於山腰。雨霈於山足。日朗於山頂。其之之變態乎。涉江喜。遂圖之。予曰吾人芥爾一念。頓具十界百界千如。理具事造。無餘無欠。炳然齊現。而無事安排也。如一念。一切諸念亦如是。如心法。一切法亦如是。如實法。一切假名亦如是。是謂。之菴。之凍。之雲。之筆。之墨。之紙。之腕。之主。之客。之緇。之素。之能。之所。一一無非之之全體大用也。五眼不能盡觀也。五耳不能盡聽也。無之而非菴。無菴而非之也。湛公涉江。各各大笑。而以之圖。歸於念之。佛之子若。

【金剛經跋】

    金剛般若大旨。應無所住而生其心一語。足以蔽之。蓋無住。正所謂應住。生心正所以降心也。而生心二字。尤為下手工夫。以凡外不生出世心。故恆住生死。二乘不生上弘下化深心。故恆住涅槃。唯菩薩不住六塵而行六度。故能如所教住。名第一義住。亦名住於佛住。試玩經中勸生心處。不一而足。如云發阿耨多羅三藐三菩提心。又云應如是生清淨心。又云信心清淨。則生實相。又云為利益一切眾生。應如是佈施。又云以無我無人無眾生無壽者修一切善法。乃至於法不說斷滅相等。而中間一一處。直云應生無所住心。由是觀之。若不生心修六度。則住斷滅相矣。故余嘗謂此經。以實相為體。觀照為宗。文字為用。舊云無相為體。 [案：原紙本脫文] 無住為宗者非也。

【十大礙行跋（十大礙行出寶王三昧念佛直指）】

    佛祖聖賢。未有不以逆境為大爐鞲者。佛四聖諦。苦諦居初。又稱八苦為八師。苟稍存喜順惡逆之情。終與夏草同腐而已。安能如松柏之亭亭霜雪間哉。美玉不琢不成器。頑金不煆不致精。鐘不擊不鳴。刀不磨不利。豈有天生彌勒。自然釋迦。欲為聖賢佛祖。必受惡罵如飲甘露。遇橫逆如獲至寶。方名素患難行乎患難。方可於穢土植淨土因。方如蓮出淤泥。超登不退。儻無事則駕言念佛求生淨土。一遇不如意。輒悔慍咨嗟。吾恐三昧不成。生西未保。須於此十大礙行。一一自驗。果於病時難時。乃至被抑時。唯增念佛心。明苦空觀。不尤不怨。庶蓮萼日滋。稱三昧寶王矣。

【書慈濟法友托缽養母序後】

    戊子仲秋。慈濟法友。乞予重書前序。予於是反躬自責。不勝涕淚交流也。予少有養志之願。年二十而喪父。恨徹終天。廿四出家。捨母不養。蓋欲剋期取果。用報親恩。不謂廿八歲母復捐世。哀哀之痛。肝腸寸裂。然猶曰。矢入深山。冀得一當。或可贖彌天罪愆耳。逮三十一。被道友牽逼。漸罣名網。而潛修密證之志。益荒矣。今者年滿五十。先人棄我。足三十年。既不能如目犍連之自獲果證。每思結一淨壇。邀十友修淨土懺法。無奈囊缽蕭然。拙於行乞。每向中夜。展轉悲號。而慈濟乃以一缽千家。承歡膝下。真不思議樂也。善達緇素。乃以粒米莖薪。助渠孝養。真不思議福也。予無此福。故無此樂。宿生業重。夫復何言。敬於此福此樂。深生隨喜。以此隨喜善根。普施法界有情。同得此福此樂。直至累劫報親恩。積因成正覺。永離不肖無福無樂之苦。於是拭淚而復書此。

【血書法華經跋】

    一切佛語。皆群靈眼目。千聖慧命也。況無上妙法乎。一切讀誦受持。皆般若真因。度苦寶筏也。況刺血為墨乎。掠虛禪者。高談名理。罔知實行。彼未悟理耳。設真悟理。則一切行。無非妙理。有何事相可薄。理性可尊邪。況眾生無始。我執恆重。若宗若教。對治咸急。正宜借此微因。充至三祇大行。俾正使習氣。一齊破盡。可謂即事而理。即漸而頓矣。奈何棄此真實。以空談當妙悟哉。乳生法友。夙植正信。年方應法。作此不思議功德。是故歷參知識。不染近時禪病。將來親見靈山一會。方知血肉點畫全體法華三昧。無相安樂行。果不在有相安樂行外也。

【唐氏女繡金剛經跋】

    世之繡花鳥者。曰綾與線也。手也。心也。以美綾細線。靈心妙手。而繡花鳥。則花鳥矣。轉而繡般若。則般若矣。謂般若與花鳥異。綾線心手果且有異乎哉。謂花鳥與般若同。昇沉苦樂果且有同乎哉。以美綾細線繡花鳥。猶云法身流轉。名眾生也。即以此繡般若。猶云苦即法身。為實相般若也。以靈心繡花鳥。猶云菩提即煩惱也。即以此繡般若。猶云煩惱即菩提。為觀照般若也。以妙手繡花鳥。猶云涅槃即生死也。即以此繡般若。猶云結業即解脫。為文字般若也。夫三般若只在一轉關間。而綾線不轉。心不轉。手不轉。謂轉三障為三德可。謂即三障是三德可。六祖所云。但轉其名。無實性也。使無綾線。無心手。不可繡般若。亦豈可繡花鳥。謂花鳥非美綾細線靈心妙手所成。吾不信也。知此則蛣蜣六即。思過半矣。唐善女。所見金甲神。即自心所具執金剛神。乃徹悟此心。三般若無二體。而以同體大悲願力。護此文字般若。令法界眾生。因斯起觀照。而證實相者也。覽者信唐女之感應。便可信自心感應。信自心感應。便可信感應即非感應。非感應則無所不感。無所不應。是謂應無所住而生其心。是謂感應道交難思議。是究竟般若。是究竟花鳥。

【明慶寺重建殿閣碑記】

    像教之設。肇自佛世。來自漢時。大盛於南北六朝。歷唐宋來。未嘗稍替。故琳宮梵剎。星布九州。凡名山勝地。無不有住持三寶為世福田者。由覺法和合之義。民之秉彝。非可泯也。然住持三寶。本從一體三寶建立。而一體三寶。必藉住持三寶顯明。明則成己成物。自慶慶他。所以暫廢還興。無非全性起修之妙應耳。松陵西南隅。七十餘里。有麻溪焉。溪南為明慶寺。宛在水中。形如菡萏。背縹渺。面曠野。左右兩漾。群流合襟。開山者。為晚唐智銑禪師。宋乾符間。有祕謐師。建益友堂。其言曰。凡三藏之士。斂迹於斯。皆我益友也。則尊賢取善之風可想矣。宣德年。衲子廣善。擴其址。規模弘敞。萬歷甲戌。殿閣禪堂。一夕灰燼。歷四十餘年。僅睹瓦礫。逮戊午年。本寺順蒼鬱公。矢志恢復。身董其役。不辭勞苦。於是蓮宇松澗等。竭誠助之。一時緇素響應。財施力施。勸讚隨喜。未幾。大殿鼎新。山門廊廡。香積僧寮。漸次畢舉。其間輸粟布金者。未易悉數。而仲繼峰居士為最。書本大藏。則寓中念公獨成之。自是安居者。有尊像瞻禮。有法寶展玩。雲水者夜可息。晝可啜。儼復唐宋舊觀。永甲松陵眾剎矣。竊思創業難於勇進。守成利於堅貞。非勇進莫能為先。非堅貞無以善後。今之片瓦一椽。莖薪粒米。無非前人捍勞忍苦所致。檀信減割身口所成。是宜記厥始末。以告未聞。庶幾善繼善述。久久勿替者也。

【祖堂幽棲禪寺大悲壇記（并銘）】

    如來顯密二教。並具四種悉檀。而密教尤重壇儀。蓋全理成事。全事攝理。直以事境為諦觀。本非僅托事表法而已。觀世音菩薩。慈徧剎海。於娑婆世界更有大因緣。其所說咒。藏中最多。唯大悲心咒。流通獨盛。有宋四明尊者。法智大師。佛子羅睺再來。專修密行。依天台教觀。創立大悲三昧行法。十科行道。十乘觀心。並是佛祖祕要。萬法總持。豈徒以音聲色相為觀美哉。近世武林流通特廣。謬亂多端。予不得已。特為之辯譌矣。祖堂湛持如公。為遠痕禪師高足。雪浪大師法孫。曩在真寂。躬修此行。凡歷四期。次住匡山豆葉坪。奉為日課。後因師兄如幻行公。偕護法二白蔡居士。登山邀請主幽棲事。遂發願云。設欲某服役禪堂。必建大悲懺壇。以踐聞熏聞修實益。於是拮据七年。始獲就緒。壇在藏經閣右。佛像南向。大悲像東向。壇右為觀堂。及齋堂浴室侍者寮等。大功既竣。請予為記。令後裔有聞。予惟湛公。久參耆宿。不主先入之言。毅然聽予改正積譌。真大豪傑。而公且囑予曰。某生平精力。竭在茲壇。恐後裔無知浸假。又譌而為逸老堂也。亦必藉一言預為之正。予懼。爰秉筆勒詞曰。大悲三昧。含靈本具。曠劫迷之。輪迴諸趣。菩薩弘慈。方便巧度。文字性空。演妙章句。如法誦持。靡不感赴。四明行儀。萬古流布。久而失真。吾為此懼。辨譌初宣。群小爭怒。勇矣湛公。不迷岐路。築此淨壇。龍天呵護。維此壇室。千秋一日。齋法肅恭。食時勿失。禪侶熏修。勿令老逸。冬夏安居。春秋努力。行願相資。同歸淨域。虛空可盡。弘誓不息。若有違者。法門敗德。持咒神王。必相排殛。仰乞威靈。證茲真實。百億其年。永垂芳式。

【端氏往生記】

    乙酉冬。全城章絜之。以二先人行實乞言。予拈念佛三昧印之。今居士追憶二先人之信佛。實由乃室端氏。更乞一言表彰。兼欲決其所疑。蕅益道人。生平不浪為人作傳。獨往生傳。則不待請。然必見聞彰灼乃作。予與絜之交未久。此山去全城遠。予又未履其處。似未可附見聞彰灼之科。但絜之篤信謙謹。非肯誑語者。且於大法有疑。可不為決。請即其言而導其意。其言曰。亡室端氏。年十七適某家。即與某同志茹素。好惠施。無私積。不喜珍飾綺服。不恚罵給侍人。孝事翁姑恐不逮。知不生育。遂買妾事某。專心持珠念佛。一載有餘。病篤。請姑同聲念佛。欲辭去。姑高喚令住。竢胞弟端尚卿相會。乃延至次日。與弟決別。聲如男子。劇談禮義孝友大節。半日不倦。至暮復請姑助念佛。三日不沾飲食。不發餘言。以崇禎癸未八月二十九日。吉祥而逝。某父因此感發。越七日坐逝。次年秋。某母復秉歸。戒而終。適聞觀經疏鈔。謂臨終十念成就。亦得往生。未審亡室。獲往生邪。蕅益道人。聞而歎曰。甚矣。心力不可思議。佛力不可思議。夙世善根信根不可思議也。鸚鵡鸜鵒。猶得往生。謂念佛人不得往生。可乎。吾輩生於末世。既無天眼。又無宿命智通。佛語不信。更信何語。苟於佛語諦信無疑。則娑婆何啻旅邸。淨土何啻家鄉。獨怪夫聰明伶俐衲子。曾女流之弗若。深可悲耳。予少年猛志參究。視佛祖果位。猶掇之。冀欲以此報父母不報之恩。中歲多彰多病。今乃一意西馳。而散心弘法。計功定位。僅堪下品下生。每一念及法界父母。不禁血淚交流。反不如端氏女。先享蓮宮之樂。且拔其舅姑同出苦輪。成出世大孝。居士但求之己。若不疑己心即是佛心。即更不疑佛語。若於佛語不疑。即於善女之生淨土。亦不疑矣。嗟乎。此事絜之家事。此語絜之親語。而得生不得生之疑。尚徵於予乃信。後之讀斯記者。可不速諦信自心。如端氏女之操往生左券於不忒哉。

【祭了因賢弟文】

     嗚呼。了因。爾遂至此耶。爾自幼發願。竟不滿其願耶。予將玉汝於成。汝不及再見我耶。嗚呼。予方悼十子憶汝。汝又復為予所悼耶。嗚呼。汝見我已來。二十五年。從予遊十九年矣。汝之長處。我盡知之。短處我亦盡知之。我急欲去汝之短。汝則疑畏。捨我而去。我必欲成汝之長。故時時禮拜持誦而保祐汝。乃汝竟不能自保。嗚呼。此宿業耶。抑現緣耶。猶憶汝與徹因初侍我也。我即苦口勸二人互相師。汝宜師徹因立志。徹因宜師汝樸實。是後徹因長於律學。終以不樸實而喪身。不謂汝微會入於台宗。亦終以不立志而死於房頭耶。夫煩惱力強。此我短處。信心慚愧。我長處也。不肯諸方宗教。此我短處。獨具宗教隻眼。不肯自足。日研日進。我長處也。善學者。學其長。捨其短。故孔子見賢思齊。見不賢而自省。擇其善者從之。其不善者改之。汝乃不學我之慚愧。不學我之研求進入。此豈稱善學耶。嗚呼。汝半途而廢。罪誠在我不在汝。獨哀汝幼志未遂也。哀汝師叔苦心成就不獲大成也。哀汝於圓頓大法。甫入門。不能升堂入室也。哀汝獲惡病歿在房頭。未知臨終正念現前否也。哀我諸子可充一椽一柱者。相繼去世。不為我聊存一線也。嗚呼。法門之衰。非一日矣。眾生障重劇矣。佛慈如日。生盲不瞻。佛慈如雨。覆盆不沾。汝既稍瞻。亦既稍沾。奈何中輟。弗竟勉旃。為汝禮懺。為汝誦經。汝靈不遠。應知我忱。歡喜領受。助汝西生。汝西生已。為我白佛。願以慧光。照我幽窟。俾我開曉。有善無忒。旦晚命盡。早歸淨域。與汝同觀。七珍八德。自行早圓。化他無極。虛空可消。願輪不息。嗚呼哀哉。尚饗。

【弔不忘文】

     比丘智旭。居靈峰山。聞不忘音公棄世。敬誦梵網戒經一卷。金光明空品十卷。滅定業真言千遍。并並為文遙向而弔之曰。嗚呼。千古聖賢。必從豪傑中來。而千古豪傑。必以聖賢為的。捨聖賢之準繩。尚豪傑之意氣。誤矣。認豪傑之意氣。當聖賢之品格。益誤矣。公豪傑自期者也。始予交臂而失。既而肝膽許之。然予之許公也。擬欲進乎聖賢。而公之自許也。終未捨乎豪傑。逮行法華三昧。予訪關次。作竟夜談。時為公羨。亦為公憂也。公初惑圓談。妄謂乘急而戒可緩。及警心於乘鶴渡海忽折一翅之夢。方知戒亦應急。而未達戒即是乘。是以雖行事懺。理境不彰。況調身失其方便。進道每任已情。重障造於前。掉悔逼於後。善友隔於他山。聞解局於文字。以此滅罪悟心。難矣。然公未徹者。乘戒源頭。而不迷者。出世因果。源頭未徹。感現在惡疾而終。因果不迷。定可免將來異熟。予為公悲。亦為公幸。公亦可自慰於冥冥也。嗚呼。末世修行。多敗少成。公其諦信法華威力。及彌陀願輪。頓除愛見之私。速往金蓮之津。迨予報盡。垂手來迎。同覲慈尊。共秉梵音。回視西湖殿裏。接引像旁。披誠發露。盟以肺腸。可謂果因交徹。久要不忘者矣。

【祭顓愚大師爪髮衣缽塔文】

    嗚呼。人不難相愛。難於相知。翁真知我者哉。世縱有一二愛且知者。而志操相攜。旭雖不敢擬翁泰山之德。幸三事略無違焉。尚質樸。詘虛文。不肯苟合時宜。註經論。讚戒律。不肯懸羊頭而賣狗脂。甘淡薄。受枯寂。不肯受叢席桎梏。而掣其羈縻。嗚呼。以法門耆宿如翁。而旭過蒙知愛。又志操相合如此。其能已於懷也。翁所證深淺。非旭能擬。而生平最傾心處。請略紀之。當今知識。罕不以名相牽。利相餌。聲勢權位相依倚。如翁古道自愛者有幾。當今知識。罕不以掠虛伎倆。籠罩淺識。令生驚詫。如翁平實穩當者有幾。當今知識。罕不侈服飾。據華堂。恣情適意。如翁破衫草履茅茨土堦者有幾。當今知識。罕不精選侍從。前列後隨。如翁躬自作役。不圖安享者有幾。當今知識。罕不同流合汙。自謂善權方便。慈悲順俗。如翁不肯苟殉諸方。甘受擔板之誚者有幾。故凡聞翁之風者。頑夫廉而不濫。懦夫立而不傾。伯夷之隘。所以為聖之清也。豈似枉尋直尺。詭遇一朝者。身雖存名已先淪也哉。旭每悲如來正法。一壞於道聽塗說入耳出口之夫。再壞於色厲內荏羊質虎皮之徒。其父報讎。其子必且行劫。尤而效之。何所不至。翁之爪髮衣缽幸存。則翁之道風未滅。必有聞而興起者。庶共砥狂瀾於未葉乎。

【壽新伊大法師七袠序】

     師壽六十。戒子之從旭遊者。謬以旭言稱壽。今師七十。高足復以壽序見託。旭猶憶辛未春。同師禮大悲懺於蓮居。程季清甫議六年法社。旭於觀堂中。夢十字街頭一大涼亭。懸燈十有餘盞。須臾風作。僅存一燈。孤明歷歷。維時妄意。厥祥在師。今果為蓮居獨存之一燈矣。然存此一燈非偶然也。師以童身給侍紹翁。備受惡辣鉗錘。乃克為晚成大器。生平戒律精嚴。梵行超卓。懺摩禪觀。靡不深習。而尤妙在虛懷好問。壬午旭從閩出。即以唯識合響。殷勤下問。逮客歲以柬寄旭。仍命校讎。師於唯識講演二十餘遍。尚不恤下詢鄙夫。以視今之妄自滿足。空腹高心者。為何如哉。易曰。謙尊而光。卑而不可踰。無量光。無量壽。胥在此矣。盡未來際。常住世間。劫風起時。此燈愈熾。區區南山北海。可以喻師光壽也乎。

【預祝乾明公六十壽序】

    佛法之盛。不存乎能宏通。而存乎能固守。蓋宏通則近於名聞。由名聞致利養。由利養致匪人。易生有漏因緣。佛世十二年後尚爾。況末運乎。唯固守。則遯世無悶。確不可拔。可以迴既倒狂瀾。留正法一線。繼往開來。續佛慧命。如六祖隱於獵群者十六年。荊溪一生不登法座。而曹溪天臺之道。並垂千古。豈非存佛法之明驗歟。予生也晚。弗及受先輩鉗錘。忝為憨翁法屬。顧所私淑。則雲棲之戒。紫柏六祖之禪。荊溪智者之慧也。奈障重習強。未階法忍。僅開名字佛眼。竊述法華台宗會義。庶幾不被法華轉耳。辛卯夏。結制長干。當解期日。已有決不應請之誓。而乾公所請。乙未年冬法華道場。猶在未誓之前。予初意入山四年。或得功夫稍進。法運亦可稍回。故不敢決意固辭。詎料兩載有餘。阿蒙如故。加以法門鬥諍方始。其餘斗筲之士。又皆各就一方。託言演教宏宗。網取微利。大有不忍聞者。此時設非急流勇退。不幾於水益深。火益熱乎。乾公長干之耆宿也。秉戒於博山禪師。則亦私淑雲棲者也。出家於大報恩寺。則亦私淑憨翁者也。敦律行。勤持誦。則法門翹楚也。重然諾。樂福業。則人天標榜也。其廑法門遠憂。實與予同。決不以言必信。行必果責予。予亦安敢執硜硜小節。務踐一諾。而貽法門羞哉。公以丙申二月十五日。為六十初度。予今季春始歸靈峰。至公壽日。未滿二載。何能走賀。茲為謀梓棱伽起信選佛三種著述。遣堅密蒼暉二子。往董厥役。請即以流通法寶功德。預為公祝。公其令獲奏績。則諸佛慧命。俟百世而不惑。皆公無量光明之所被也。視百日敷揚。僅供千人耳目。功德大小。為何如哉。況公與予。誼在世外。菩提宏願。塵劫弗諼。猶憶向年修報恩塔。公主其政。不煩廣募。不事攀緣。唯以真心實行。彈指告成。較雪浪法師。當日修塔因緣。事半功倍。 [案：原紙本脫文 ] 此其諳練世出世法。深知無住生心之旨。有不俟予言者。予之祝無量壽若此。公必以為然矣。

【達源禪宿六袠壽序】

    昔無異禪師入石城。一日登座。萬壽菴達源師。出眾問云。如何是無量壽。異云。烏龍潭裏浪滔天。進云。若是則有量也。異云。天池一滴水。豈與眾流同。師遂禮拜歸位。予時獲識荊。逮辛未春。師敞屣菴業。飄然一衲。遊武林。復與予遇於蓮居菴。則志泛教海。并近日禪者氣象而忘之矣。親近新伊老法主既久。乃拗折拄杖。獨居華隝之定慧菴。菴久不蔽風雨。師就其地誦法華千部。施燄口千堂。數年有如一日。始感檀護鼎新之。師為人坦夷率直。無芥蒂。無涯岸。而勤修真實行門。蓋不惟得力於天池滴水而已。師自述志學之年。即知奉佛。將弱冠。禮別傳尊宿薙髮。別公與紫柏老人同時。孤標獨邁。罕有能承事者。師曾托鉢奉養十年。朝夕親炙。所以猶有古人風格。雖近世宗匠。咸申參請。而終不襲其家法也。泥多佛大。源遠流長。唯師有焉。

【結壇禮懺并回向補持咒文】

    智旭及眾生。於同體法。幻成十界之殊。向真常境。謬作三世之異。既隔遮那妙體。罔知正法要津。正轉像。像轉末。誰思砥柱中流。輕成重。重成定。誰達緣生無性。我今仰藉觀音大聖。地藏慈尊。真實圓悲。始蒙覺悟。信三無差別之理。十界不離一心。解佛性常住之宗。三世不移當念。由是發廣大心。修真言行。誓滅自他定業。重興正法毘尼。曾持大悲咒十萬八千。加被毘尼集要。流通益世。今復六時行道。一七熏修。然香三炷。回向佛乘。唯願千手千眼真實勝慈。專憫剛強。速垂折攝。使如來正法。再顯支那。末運迷津。重歸至化。汙道生慚愧之心。不淪空見。羺羊獲聞思之慧。不囿凡愚。又為緇素等。補持滅定業真言一百四十萬已竟。并然香三炷。總申回向。伏願三塗息苦。八難除災。竭業海之波濤。摧惑林之根蒂。五住圓消。三輪同淨。 [案：原紙本脫文 ] 悟戒體而果極法身。達性遮而行同淨滿。泯大小偏圓之執。普會一乘。深浮囊草繫之思。範圍法界。證宗說二通。禪教不二。修事理一致。因果同符。覲彌陀於安養。輔彌勒於龍華。情與無情。咸臻常樂。

【禮千佛告文】

    弟子智旭。與法界含識。自從無始至於今生。昧我法本空。起徧計性執。具迷事迷理二種無明。作分段變易二死根本。貪嗔癡慢。邪見紛紜。殺盜淫欺。飲啖顛倒。依於三業六根。廣造五逆十重。致使三塗鼎沸。八苦雲攢。乃至幸獲人身。仍遭劫濁。疾疫饑荒洊至。已足寒心。干戈兵革頻興。尤堪喪膽。父母妻孥莫保。骨肉身首分離。百骸潰散。誰思一性常靈。萬鬼聚號。肯信三緣自召。悠悠長夜。淚與血而俱枯。漠漠荒郊。魂與魄而奚泊。哀哉同體之痛。慘矣切膚之悲。憾道力未全。徒懷悽愴。思拯援無策。秖裂肺肝。爰鳩同志。五體投誠。代為大地被難眾生。頂禮三劫三千諸佛。臂然香炷。心發菩提。仰願大悲拔苦。大慈鑑機。大智慧光。爍群盲之積闇。大神通力。出苦海之沉淪。令今日海內海外。江北江南。已命過者。速脫九橫之城。徑超九蓮之土。未命過者。即離驚竄之怖。永享太平之安。又願諸佛菩薩。興慈運悲。憫此劫波。來膺眾許。又願遇影蒙塵。蜎飛蝡動。廣及法界一切有情。從今已去。乃至菩提。常知警悟。不搆惡緣。永滅三塗。頓消八苦。即同居而橫徹寂光。不僧祇而圓登妙覺。

【惠應寺放生社普勸戒殺念佛文】

    夫物雖至微。未有不貪生惡死者。此貪生惡死之心。全是煩惑。亦全是靈知靈覺所發現也。吾人貪生惡死。情與物同。苟充此情。所欲與共。所惡勿施。安得不是靈知靈覺。苟昧此情。但知我生可貪。不知他亦貪生。我死可惡。不知他亦惡死。安得不是煩惑。是故若欲放生。先須戒殺。欲拔生死煩惑。必須深心念佛。深心者。自救救他之心。佛者靈知靈覺之極致。深心念佛者。以自救救他之心。契於靈知靈覺之極致。令若自若他。念念解脫者也。以此為正行。以不殺大悲放生大慈助嚴之。必生極樂。蓮花化現。永脫輪迴之苦。所以修曇禪友。公路居士等。盡心竭力。普皆勸請也。有緣遇此佛圖。便請專精受持。展轉勸人。功德尤為不可思議。當知生佛同體。佛者無上眾生。眾生者即未來諸佛。一念一切念。一切念一念可也。

【勸戒殺文】

    自佛法東流。人知殺生為首戒。垂為勸誡。充楹積棟矣。而猶多未悟者。冤業虛妄結集。不能頓解也。經云。除奢摩他。及佛出世。不可除滅。嗚呼。懵懵斯世。將何抵極。殺業既厚。劫成刀兵。寇賊紛然。干戈不息。釋迦往矣。彌勒未生。設欲拯救。惟力修奢摩他耳。奢摩他。此翻妙止。止一切惡。從止殺始。若能止殺。即是止一切惡。又止有三義。一體真止。觀此身惟四大合成。毫無實我可得。我既無實。何得殺彼生以養之。彼我皆無實。即是同體。何忍殺之。二方便隨緣止。觀一切靈蠢無始以來。恆與我互作父母妻子親緣眷屬。隨業改形。所以不識。若殺害之。是殺我過去六親也。安得不種種方便而救護之。三息二邊分別止。若但觀生空。悲心不熾。但觀緣屬。慈心未周。今直觀蠢動含靈。皆有佛性。皆得作佛。無論大小升降。本覺平等。終無有二。豬牙中現化佛。蛤蜊中現大士。毒蛇聞偈而轉身證果。鸚鵡念佛而焚得舍利。當知蜎飛蠕動。鱗甲羽毛。或是過去諸佛。或現在如來。或未來世尊。那有可殺之理。能修此三止。即成三慈。三慈既成。名佛出世。一人修之。轉化多人。多人修之。轉化無盡。傳傳廣化。普徧十方。庶最慘殺業可停。刀兵劫濁可救也。修元性沙彌。幼持齋戒。癸酉忽萌一食肉想。夢至陰府。備見殺生者受報楚毒。歷歷分明。乃革心自矢。蓋以深知過患。方敢孜孜勸人。予為申其說而獎助之。普願仁人君子。體天地好生之德。推聖賢惻隱之心。必使殺機永斷。天下歸仁。而又念娑婆之苦空。企樂邦之常淨。一念十念。咸彰三觀妙修。自戒戒他。悉合三慈妙行。止觀不二。福慧俱崇。虛妄結業。如湯消雪。則釋迦含笑於寂光。彌勒授手於兜率。無量壽在其頂門。觀世音為其勝友矣。

【恥菴說】

    恥者心耳。心之精神是謂聖。聖人不過有恥而已。富貴庸人所嗜也。豪傑恥之。功名豪傑所矜也。聖人恥之。恥至聖賢。大行不加。窮居不損。能以道援天下。禹稷顏子。易地皆然。此世間之行己有恥也。出世之道。何莫不然。人天五欲。色無色定。凡外所嗜。三乘賢聖恥之。偏真涅槃。二乘所尚。諸大菩薩恥之。出假神通。菩薩所宗。圓頓行人恥之。故世出世最有恥者。莫尚圓頓行人矣。名字以未登五品為恥。觀行以未淨六根為恥。相似以未證法性為恥。分真以未滿本體為恥。所以立躋妙覺。而不見其功也。恥之於人大矣。信哉。

【文最說】

    天下不治。由人心不明。人心不明。由聖學不講。聖學不講。由功利不忘。功利不忘。由自待菲薄。君子莫貴厚自期待也。誠念念自厚。則大行不加。窮居不損。有何功利不忘。功利既忘。凡接對師友。誦讀詩書。專為身心性命。有何聖學不講。聖學既講。行一不義。殺一不辜。而得天下不為。有何人心不明。人心既明。正己而物正。有何天下不平治也哉。今之文學。吾惑焉。不求於自心。不合於聖學。惟趨時襲取科甲為志。苟遂厥志。則恣其人欲之私而莫知返。無怪乎世道人心大壞。而不可救也。雖然。非文之咎。文不知其最者之咎也。出世之文。迦文為最。治世之文。文宣為最。迦文捨身求得半偈。文宣遇難曰。文王既沒。文不在茲乎。此皆於文而知其最者也。文之最者。始於大聖大賢。極於諸佛菩薩。誠以聖賢佛菩薩自厚。舉凡道德文章功名富貴。皆非五霸假之。皆非義襲而取。吾所以勗文最者無他。惟以文最厚自期待而已。

【聖學說】

    佛祖聖賢之學無他。求盡其心而已。盡其心者。不於心外別立一法。不於心內欠缺一法。是故為子臣弟友。止孝忠順信。充惻隱辭讓羞惡是非之心。而仁義禮智不可勝用。造次顛沛必於是。可以久處約。長處樂。皆由了達心外無法故也。六祖云。法法皆通。法法皆備。而無一法可得。名最上乘。今人甫欲通備一切法。必捨自心而求諸外。甫說法皆無實。必固守癡頑。而不知藉境鍊心。無怪乎不墮枝離之學。便落暗證之坑也。夫不知萬法唯心。泛求諸事事物物。安得不罔。不知心具萬法。獨取一昭昭靈靈。安得不殆。嗟嗟。昭昭靈靈。尚不可取。況昏昏墨墨哉。真志佛祖聖賢者。素位而行。不願乎外。凡富貴貧賤。種種境緣。皆大爐鞲。一切時中。動心忍性。增益不能。然後富貴不淫。貧賤不移。威武不屈。如松柏亭亭獨秀於霜雪間。而天地之心賴此見矣。吾悲儒釋真風。今日盡皆埽地。良由學儒者急富貴。學佛者在利名。元無佛祖聖賢襟期。故學問操履行門。皆適助其虛妄。如良田然。種未植。莠未芸。而灌以糞膩。益增蕪薉而已。學者但向心田中保護菩提嘉苗。芟刈名利莠草。隨時溉灌。勿助勿忘。守到白露秋分。自見秀而且實。至於旱則車水。潦則開渠。雖神農復興。亦不能使歲時無旱潦也。以此方便。自養善根。令成熟度脫。便堪以四悉檀益物。令其番番種熟脫。盡未來際。無所不度。而吃緊關要。只在今日最初一步。蓋南其轅則步步近楚。北其轅則愈趨愈遠。縱能久後覺悟改轍。不唯所傷既多。亦枉卻多少功夫。豈不可惜。此苦口良藥。勿但作文字看過。道理解過。直滴滴入口。從咽喉灌入臟腑。三百六十骨節。八萬四千毛竅。皆為藥味所透。庶幾也已。

【法器說】

    盈天地間。皆器也。天為覆器。地為載器。日月為照明之器。虛空為容受之器。夫誰為不器者。其為形而上者乎。然形而上者。使離於天地日月虛空萬物。不幾為兔角龜毛哉。縱天地日月虛空萬物外。果別有一法。名之曰道。其誰見聞之。設可見聞。又一器而已矣。何名不器。吾是以知形而上者謂器即不器。器即不器。乃可稱法器耳。子以四教。文行忠信。文行忠信。古之學者以之為道。今之學者以之為器。顏子博文約禮。而欲從末由。則何器非道。由求赤各得其偏。而富強禮樂。則何道非器。惟吾佛門亦然。三藏十二部。佛之以文教也。四等六度。佛之以行教也。至誠心深心。回向發願心。佛之以忠信教也。文為般若德。行為解脫德。忠信為法身德。般若有三。謂文字觀照實相。亦三德也。解脫有三。謂性淨圓淨方便淨。亦三德也。法身有三。謂自性受用變化。亦三德也。三三不為多。一三不為少。不縱橫。不並別。隨拈一法。諸法頓彰。何器而非道。何道而不具足一切器。先儒謂物物一太極。太極本無極。庶幾近之。蓋乙太極為太極。則太極亦一器矣。知太極之本無極。而物物無非太極。則物物無非道矣。以此持戒。名無上戒。以此念佛。名無上禪。以此閱教。名甚深般若。以此禮拜持誦作諸善事。名普賢行門。將此隨類度生。名遊戲神通。若未悟此。而勤修行門。秖名有漏有為。若離諸行門。而別求向上一著。秪名龜毛兔角。亦名捉影捕虛。故不曰不器。而曰法器。夫器以法稱。不逃空於器外。不局有於器中。非有非空。超諸戲論。真儒邪。真佛邪。吾不得而區局之矣。

【陳子法名真朗法號自昭說】

     詩曰。既明且哲。以保其身。夫身非七尺肉團之謂也。聖人以天下為一身。以萬古為一息。故必天地位。萬物育。而後謂之保身。大學明明德於天下。論語一日克己復禮天下歸仁。皆此理也。王陽明超漢宋諸儒。直接孔顏心學。一生示人。唯有致良知三字。良知者。性德靈明之體。大學之所謂明德。論語之所謂己。詩之所謂身也。致者。稱性圓照之功。大學之所謂明。論語之所謂克。詩之所謂保也。苟不悟良知。則何所用其致。苟不用致知之功。則良知何由全體顯現。得大受用。故吾命汝名曰真朗。即直指汝良知本體。欲汝全性起修也。又命號曰自昭。欲汝念念致其良知。不向外求。全修在性也。果能顧名思義。何難憲章姚江。祖述洙泗。又何難遠𠲖熙河。朝宗於香水大海也哉。

【孕蓮說（亦名求生淨土訣）】

    癸未冬。予弘法華於普德。李石蘭居士。忘其齒爵。最先皈依。時有求子凡情。予名曰淨育。越三年。則轉其求子之心。塑佛像朝夕戀慕。一意求生淨土矣。予語之曰。世間生育。膿血�}亂。安得稱淨。唯蓮花化生。乃真淨育。居士當別號孕蓮。予更請以要訣券焉。古人謂愛不重不生娑婆。念不一不生極樂。居士既不求子。則愛已輕。又能塑佛。則念已一。乃更有要訣者。蓋莫切於是心作佛。是心是佛二語也。夫栴檀不過世間木耳。燒則成灰。雕則成像。豈非隨心所作乎。既成像矣。朝夕禮拜瞻對。朝夕在心目中。心外無佛。豈非即心而是乎。若知所雕佛像。的的心作心是。則知極樂彌陀。亦的的心作心是也。若知極樂彌陀。心作心是。則知十方三世一切諸佛。亦的的心作心是也。若知一切諸佛。心作心是。則知一切淨土。亦的的心作心是也。以唯心淨因。育唯心淨果。無生而生。生即無生。操此券而猶墮疑城。斷不可得。悟此訣而猶謂淨土法門。不至圓頓。尤不可得矣。

【念佛三昧說】

    全城章絜之。述乃翁宇衡生平實行。臨終念佛坐逝。及其先慈武碩人。得秉歸戒。正念善終因緣。乞予一言。莊嚴淨土。淨名經云。若欲淨土。當淨其心。二先尊心既淨矣。土安得不淨乎。且居士孝思不匱。深向法門。心文淨矣。土安得不加淨乎。是何臁予言。而予始可以言也。妙宗鈔云。五濁輕則同居土淨。體空巧方便土淨。圓三觀實報土淨。究竟證寂光土淨。夫淨土之道。若大路然。固不難知。淨土之理。若大海然。豈一蹴盡乎。令先人五濁習輕。同居之淨。蓋可必也。至於淨方便實報寂光。善繼善述。全賴君之孝思。居士但諦審諦觀此一念孝思。在內邪。在外在中間邪。過去邪。現在未來邪。青黃赤白邪。長短方圓邪。自生邪。他生共生無因生邪。有邪。無邪。亦有亦無。非有非無邪。如是觀己。於心無所取。於法無所著。了知孝思。當體即空即假即中。即空故見思淨。即假故塵沙淨。即中故無明淨。三惑淨故。三土亦淨。自心三土淨。故父母三土隨淨。以無心外之父母故。如觀一念孝思。任運能淨三惑。觀一切善念。一切惡念。一切無記念。亦復如是。是名覺意三昧。亦名念佛三昧。以知自心即空。得見化身佛。知自心即假。得見報身佛。知自心即中。得見法身佛。如觀自心。能見三佛。則念三佛。亦即顯發自心三德。故曰觀身實相。觀佛亦然。觀佛實相。觀身亦然。生佛不二。父子一體。能度所度。俱不思議。慎毋曰。但向父母未生前薦取也。饒你說箇父母未生。早已有無邊生死。而只向現前一念覷破。何嘗是父母生的。故曰十世古今。始終不離於當念。了卻目前。更無剩法。深思之。

【慈濟說】

    佛道曠濟。以孝為宗。孝該萬行。以慈為要。慈心三昧之力。毒藥可為甘露。刀杖化為天華。誠救劫濁之良藥。解冤業之神咒也。嗚呼。四大同體。覺性無差。何彼何我。孰怨孰親。由迷強故。橫計是非。由執重故。妄成憎愛。愛則相生不斷。憎則相害不息。順則憎復成愛。逆則愛復成憎。憎愛遞來。怨親互作。別業同造。劫感刀兵。設不修行大慈。何以濟茲大難。誠能設七境以繫心。施三樂而調意。乃至上怨緣中。與以上樂。心生喜悅。無復嫉惱。以此定向刀山。刀山必折。以此定向火湯。火湯必滅。故知普門究竟無畏神力。不離吾人現前一念慈心也。設滿閻浮人。盡修此慈心三昧。娑婆不即轉為淨土者。三世諸佛即為誑語。縱大地造殺。一人獨修此。一人未嘗不獨得清泰也。唯智者能深信之。

【孝聞說】

    世出世法。皆以孝順為宗。梵網經云。孝順父母師僧三寶。孝名為戒。蓋父母生我色身。師僧生我法身。三寶生我慧命。是故咸須孝順。而欲修孝順者。尤須念念與戒相應。如曾子云。無故而殺一蟲蟻。非孝也。無故而折一草木。非孝也。世孝尚爾。況出世大孝乎。以要言之。真能孝順父母師僧三寶。決不敢犯戒造惡。經言孝名為戒者。正欲人以戒為孝故也。夫世間孝。以朝夕色養為最小。以不辱身不玷親為中。以喻親於道為大。出世孝亦如是。勤心供養三寶。興崇佛事。小孝也。脫離生死。不令佛子身久在三界淪溺。中孝也。發無上菩提心。觀一切眾生無始以來皆我父母。必欲度之令成佛道。此大孝也。舜盡世間大孝之道。玄德升聞於堯而為天子。今出家兒。盡出世大孝之道。玄德聞於法界。必成無上菩提明矣。

【謙光說】

    易曰。謙德之柄也。謙尊而光。卑而不可踰。此與當人不讓於師之旨無殊。經云。心佛眾生。三無差別。眾生與佛平等。不應輕於一切。故示以謙。佛與自心平等。不應諉能於佛。故策以不讓。不讓故無卑劣慢。謙故無增上慢。及我慢邪慢。此謙之實義也。欲契此實義。應諦觀現前一念心之自性。適言其有。覓不可得。適言其無。應用無盡。以為在內。周徧六虛。以為在外。覺滿身際。以為即身。夢不俱寐。死不俱滅。以為離身。除卻四大六根。畢竟便無形相。是知凡夫終日在妄之心性。即離過絕非之心性。不俟成佛而後離過絕非也。夫我心性本自離過絕非。何得讓能於佛。一切眾生心性亦罔不離過絕非。何得稍生忽慢。由不讓故。上合十方諸佛。與佛如來同一慈力。由不輕故。下合十方眾生。與諸眾生同一悲仰。是謂尊而光。卑而不可踰。君子之終也。

【作法說】

    破戒雖惡。覆藏尤惡。無過雖善。改過尤善。改過一塗。三世諸佛。證菩提之通津也。故五悔法門。凡夫迄等覺。無不藉為進趣方便。憂悔吝者存乎介。震無咎者存乎悔。禍福無門。唯人自召。世人正造罪時。實是大惡。不以為恥。向人發露。善中之善。反以為羞。甘於惡而苦於善。遂成惡中之惡。永無出期。顛倒愚癡。莫此為甚。眾中懺悔。能使不犯者倍加警策。已犯者深生慚愧。或亦發心懺悔。學好者增長善根。譏笑者亦植遠因。兼可消我夙罪。誡我未來。如來立法。決定不錯。違佛語者。非佛弟子。矧造已能悔。即是勇猛丈夫。可敬可畏。勇改一念。成佛正因。非具真信心深善根。不能將此法門流通人世。凡能此者。皆當與勇施比丘同垂不朽。合掌而說偈曰。罪性本無生。何須復覆藏。覆藏罪成有。不覆罪乃空。嗟彼無慚人。藉口觀實相。作法尚不能。豈達無生理。若實了無生。罪相即實相。罪既即實相。故無可覆藏。如因病求藥。乃獲得仙丹。輕身而飛舉。勝無病凡庸。不捨作法懺。而入無生理。後後固具前。前前亦通後。慎終能如始。深達諸緣起。不欺於三寶。及護法天龍。將此真切心。自度復化他。回向安樂邦。是名大乘道。

【辛卯除夕茶話】

    諸方茶話。多說向上事。朽旭不然。與諸友說家常受用耳。佛制比丘行六和敬。所以僧伽名和合眾。身和同住。口和無諍。意和同悅。戒和同修。見和同解。利和同均。遵此六和。乃名僧寶。其要只一慈心也。佛告比丘。汝等應當身業行慈。口業行慈。意業行慈。當知慈能關閉諸惡趣門。普生無量眾善。慈心之人。瞋者見之歡喜。怖者見之安隱。憂者見之開釋。苦者見之悅樂。乃至鳥獸見之不生毒害恐怖之心。試觀魔亦現佛相好光明殊特。而令見者恍惚不安。以無慈心也。佛亦現明王相。忿怒威猛。而令見者拔罪生善。以有慈力也。朽旭生平。不曾為一人薙頭。亦不曾為一人改名。凡同住者。十方彼此。法道為親。情無適莫。但願諸友。各修慈心三昧。不可隨俗衠汙。亦勿矯強立異。恪遵佛戒。痛革妄情。除得一分習氣。是一分修行。融得一分偏私。是一分學問。朽旭德薄緣淺。誓不圖熱鬧門庭。世諦流布。須各為大事。念報深恩。互相砥礪。力挽頹風。庶不辜同住一番。最後臘月三十到來。保有真實受用。不致如落湯螃蟹也。珍重。

【為大冶】

    禪教律三。總非心外有法。是故分執之固謬也。合求之亦謬也。分執鬥諍滋生。合求泛濫無統。皆由不知痛為生死。直趨菩提。所以圖名不圖實。圖枝末不圖根本耳。夫禪教律。皆名也。真能自覺覺他。乃其實也。機鋒轉語。偈頌拈提。禪之枝末也。透脫識情。禪根本也。消文衍義。章句名相。教之枝末也。觀心入證。教根本也。著衣持𥟡。錫杖芒鞵。律之枝末也。斷有漏法。律根本也。苟依禪透脫識情。何患不觀心入證。斷有漏法乎。苟依教觀心入證。何患不斷有漏法。透脫識情乎。苟依律斷有漏法。何患不透脫識情。觀心入證乎。不惟分無可分。亦且合無可合。分無可分。故古來大聖大賢。無不貫通三學者。合無可合。故古來真實知識。無不各專一門者。六祖南嶽等。未嘗為人授戒說經也。窺基長水等。未嘗為人棒喝授戒也。道宣懷素等。未嘗為人上堂講經也。降自近代尊宿。亦有古風可仰。如壽昌禪師。深知教律之意。終不授戒說經。雪浪法師。深知禪律之意。終不提拈授戒。大會示權二律主。亦知禪教之意。終不譚宗說教。至紫柏大師。學淹三藏。果證無生。道高德厚。杲日麗天。乃一生絕不上堂。不講經傳戒。秖令人真參實究。深入經藏。誓持根本五戒而已。其視法門中事。何等尊重。豈似後人。茫無所知。肆無忌憚。敢於輒自上堂講演傳戒。如賤丈夫之登壟斷。幾何不以如來正法。為戲劇之具也。嗚呼痛哉。江右大冶賢者。苦求一言。發明三學根源。予謂學人出門一步。先須痛絕眼前虛名小利。百年活計。必當置身千古聖賢之列。誓就現前一念識取三學真正血脈。仍向紅爐烈燄中。千錘百鍊。勿為躍冶之金。然後晦迹韜光。向古廟香爐安身立命。畢志不起一念浮動心。直俟絕後再甦。譬如冷灰豆爆。無秋毫意必固我。方可作陶凡鑄聖大冶矣。大眾珍重。

【為父母普求拯拔啟】

    不肖智旭。生於萬歷己亥。是時嚴慈並年四十。止一子。撫育倍殷。旭年二十。先嚴捐館。未展一日孝養。徒切終天痛憾。嗣聞佛法。稔知世孝非真。廿四捨母逃逝。本期剋時取果。總報四恩。詎謂業重障深。久滯凡地。至廿八慈母復棄。而旭於出世大孝。反躬無似。倍嬰罔極之悲。終墜憂虞之網。出家十夏。白業無成。扼腕捫心。可慚可懼。明歲六月一日。為先慈金大蓮七周。十一月五日。為先嚴鍾之鳳十五周之期。自力既微。應乞恩於師友。法施為最。豈祕吝於庸愚。藉同體大悲。作無緣與拔。智旭儻此生解脫。誓處處同為影響。或今身沉淪。願永永代受眾苦。又自持滅定業真言二千萬。金光明空品二千。梵網上卷一千。為我父母。耑懇同仁。互為增上勝因。並入彌陀願海。

【吳興智福優婆夷往生傳】

    優婆夷智福。姑蘇盧氏子。適新安程季清。季清篤信佛法。流寓吳興。力營福業。盧盡內政以助之。弗倦。好惠施。無私積。心言皆直。謹身節用。不喜御珍飾奇服。不恚詈給侍人。茹素。持珠日課佛名二三萬。視世間法如嚼蠟。壬申年。三十九。嬰篤疾。急請古德法師受歸戒。諮淨土法要。乃一意西馳。遇痛苦。惟勤稱佛號。季清為讀華嚴大經。至徧參知識處。一一解說。亦一一領會。復策之曰。百劫千生。在此一時。努力直往。勿猶豫也。於是勵聲呼佛者半月。見二高僧次第來。轉加精勤。徹夜猛念。厥母欲泣。厥女慰。俱遣之云。無亂我心。次日辰時。親見化佛蓮華。遂覺精神恬適。目色鮮明。急索香水沐浴。西向叉手。連聲念佛。吉祥而逝。則十一月初八日正午時也。日暮。徧身冷。頂門猶熱。贊曰。哀哉三界。愛欲為根。根株不拔。奚望西生。蓮華國土。永離塵情。此緣能斷。彼質斯成。勇矣智福。女中之英。快逢勝友。皆由宿因。一日一夜。淨念功殷。華臺接引。眼識分明。子母恩愛。枯木寒冰。吉祥善逝。長辭苦輪。我悲含識。纏使所嬰。戀此幻世。曠劫迷真。謬圖出要。罔知勝津。計取空果。違妙淨因。誰能正信。闊步高登。我今隨喜。願共群靈。頓除疑網。證入(幺/丨)門。

【妙圓尊者往生傳（并贊）】

    尊者妙圓。諱如會。燕都譚氏子。世襲萬戶侯。幼茹素。三十九歲出家。誓行頭陀。脅不著席。前後共然六指。燒頂煉臂無算。初至南方。唯事苦行。牛頭住持。激以究理。大為感發。一心念佛。遂得豁忘身世。而不自稱悟。見一切緇素。不作寒溫語。單己獨行。不畜餘長。夏棄冬衣。冬盡捨夏。天下名山。歷覽殆徧。心慈而色厲。凡開示人。必猛厲懇切。不順庸情。丙戌。晤尊者於石城之隈。次同住濟生菴。盤桓數日。公喜予樸實。予敬公戒德禪定。每行坐必推讓之。戊子秋。過淮安清江浦。眾見其儀容不凡。留供養。未幾。以一衲贈萬德菴主人。且囑之曰。吾不久將去。特一事相託。主人曰。和尚方來。何遽言去。答曰。西方去耳。可以遺身付江流中。普與魚蟲結淨土緣。主人辭不敢。尊者曰。若然。荼毗後。以骨和麵粉為我結緣何如。主人曰可。因命辦大燭好香。眾莫測其意。至十月十九夜。四鼓。忽呼主人曰。為我大開各門。燒香點燭。主人點燭竟。寂然坐逝。四方皆聞異香。爭來禮拜供養。遵命荼毗。作餌樂與江中。世壽七十有一。僧臘三十二年。尊者曩在水草菴。謂劉道澂曰。一心念佛。耑求上品上生。便是向上第一義諦。汝輩若不肯信。試看我將來。得生淨土。便當信也。噫。今果然矣。贊曰。淨土橫超。圓頓稀有。佛祖贊揚。異音同口。生盲罔知。猶將別扣。妄擬融通。終成塵垢。唯我妙公。作獅子吼。一句彌陀。博施約守。末後光明。機緣非偶。稽首同歸。誓弗敢後。

【新安程季清傳（並贊）】

    季清居士。新安程小溪第三子也。名文濟。法名通慧。讀書西天目。偶謁高峰大師塔。不覺痛哭。翦臂肉寸許奉供。遂矢志參究。禮雪嶠禪宿為師。逼拶既久。漸有入處。既遊太學。因長兄嗜堪輿術習之。徧為叢席經營。自比司馬頭陀。至博山。無異禪師甚敬愛之。臨別步送五里。居士謂末世禪流。不達教理。建六年講社於蓮居。請十法主輪次登座。又以修行要門。須達法相。延自平法主至丈室。為菰城善信再演成唯識論。撥冗諦聽。曉夜究心。深得慈恩綱要。每讀華嚴大典。及發菩提心論等。輒聲淚俱下。自號十願居士。凡放生濟獄。禮懺弘法。無不以身先倡。鼓舞成之。京兆錢元沖喪子。居士相與大興福業。幾至三十萬金。京兆卒。居士亦喪子。猛感無常。乃閉戶謝客。專修丈六佛觀。始懵懵。既隱隱漸現佛身。明對心目。唯色黎黯。重加苦切。凝想不已。忽空中有聲教曰。若欲見金色身者。須於佛身先作紅想。依教想之。果獲閉目開目。咸得了了。佛身光明映室四壁。室中什物。皆成金色。出定視世間人。如死灰矣。一日正趺坐。佛觀現前。家人排戶作聲。忽驚出定。乃不復見佛。因悟佛從想生。本無來去。而亦不捨觀門。但涉事既繁。功遂漸減。每以為恨。庚寅春。謂予曰。邇來始悟生西要訣。須是放得娑婆下耳。予甚然之。蓋居士雖修佛身觀。猶思後身作帝王弘法。或作天神護世。每遭予痛斥也。辛卯秋。嬰腹疾。即囑後事。屏襍緣。繪接引聖像以助觀力。至九月初二日。吉祥而逝。居士生於萬歷戊子。閱世六十四年。先後舉十一子。僅存二。謂予曰。生平每夢行軍征伐。執旗揮眾。當是夙世殺業太重。故所舉多不育耳。元配盧氏。法名智福。先登樂土云。居士捐世。長女哀慕不已。至一七。夢居士曰。吾已向吳門四十里外。作大叢席護伽藍神矣。方外史曰。季清早歲參禪。復精唯識。歸心淨業。如此。而以風水名家。卒為護伽藍神。未登地菩薩。不能盡伏現行煩惱。世故有不足季清者。乃其大菩提心種。豈可得而掩哉。

【蓮居菴新法師往生傳】

    法師諱大真。號新伊。武林東城周氏子也。父某。母劉氏。師在繈褓。即能合掌稱南無佛陀。逮就外傅。不伍群兒。聚沙畫地為佛塔。或趺坐觀鼻。九歲。父母議聘葉氏女。師泣辭。詣蓮居紹師受歸戒。遂依座下。紹師督課甚嚴。師根性稍鈍。屢受惡辣鉗錘。堅無懈退。年十五。薙髮為沙彌。二十入雲棲。受具戒。是夕夢著僧伽棃。登高座演般若。徵其實得無作戒也。是故與師同時宏戒演法者雖多。而童真入道。必推師為第一。服習紹師所演教法。人一己百。人十己千。夜以繼日。慈恩台嶽宗旨。每多遊刃。而心益虛。志益勇。無論先賢著述。即生在師後。如惺穀壽之禪。歸一籌及管正見之教。不肖旭之律。璧如鎬之儒。師皆取諸人以為善。如大海不拒眾流也。師父母春秋高。先後禮紹師出家。異廬而居。父名方舟沙門。母名順修菴主。師就養無方。數十年如一日。與紹師同稱至孝。有古陳尊宿風。故護法者。額其室曰睦堂焉。紹師去世。師治後事畢。感違緣。飄然遠舉。桐廬覺源法師延之。往依焉。與木石居。與鹿豕遊。無復人世間想。既易寒暑。檀護書幣迎歸。重主蓮居。力宏紹師之道。著唯識合響。兼授金剛寶戒。復建大悲壇。嚴課事理二懺。而教觀始並舉矣。年七十一。徧囑及門士。傳持教觀。自擇窣堵波地。新秋示微疾。自恣後三日。趺坐憑几。再申遺教。并集居士弟子。囑以護持正法。越七日。沐浴更衣。就寢復起。命取座置榻前。跏趺其上。手持數珠。與眾同稱彌陀佛號。頃之。聲息俱寂。鼻垂玉筋過尺許。踰時頂相猶熱。是為庚寅年。七月二十五日午時。法臘五十有三。先是優婆塞周氏。夢天樂迎師西逝。急偕戚屬數人。來受歸戒。菴主道聲。預以元日。夢師坐蓮臺上。師之往生淨土。夫何疑哉。贊曰。昔佛以正法眼藏。付大迦葉。迦葉於佛滅後。首集千阿羅漢。結集三藏。故知傳佛心印者。必須三學並宏。性相兼徹。即如達磨以棱伽印心。六祖必登壇受具。餘可知也。至於華嚴大集寶積法華諸大乘經。無不弘讚淨土。馬鳴龍樹諸大祖師。無不神棲極樂。豈止蓮宗十祖而已。師祖雲棲。父紹覺。教以澡神。律以滌愛。勤修五悔。徧學三宗。無怪乎印壞文成。如入三昧也。彼鼠唧鳥空。慣為大言以欺佛者。聞師之風。亦可以少愧矣。


閱藏知津


閱藏知津總目

【閱藏知津敘】

心 外無法。祖師所以示卽法之心。法外無心。大士所以闡卽心之法。並傳佛命。覺彼迷情。斷未有欲弘佛語。而可不深究佛心。亦未有旣悟佛心。而仍不能妙達佛語者 也。今之文字阿師。拍盲禪侶。竟何如哉。嗚呼。吾不忍言之矣。昔世尊示入涅槃。初祖大迦葉卽白眾云。如來舍利。非我等事。今者宜先結集三藏。勿令佛法速 滅。嗟嗟。儻三藏果不足傳佛心。則初祖何以結集為急務耶。竊謂禪宗之有三藏。猶弈秋之有棊子也。三藏之須禪宗。猶棊子之須活眼也。均一棊子也。善弈者。則 著著皆活。不善弈者。則著著皆死。均此三藏也。知佛心者。則言言皆了義。不知佛意者。則字字皆瘡疣。若為懲隨語生見。遂欲全棄佛語。又何異因咽廢飯哉。夫 三藏之不可棄。猶飲食之不可廢也明矣。不調飲食。則病患必生。不閱三藏。則智眼必昧。顧歷朝所刻藏乘。或隨年次編入。或約重單分類。大小混雜。先後失準。 致使欲展閱者。茫然不知緩急可否。故諸剎所供大藏。不過緘置高閣而已。縱有閱者。亦罕能達其旨歸。辨其權實。佛祖慧命。真不啻九鼎一絲之懼。而諸方師匠。 方且或競人我。如兄弟之鬩牆。或趨名利。如蒼蠅之逐臭。或妄爭是非。如癡犬之吠井。或恣享福供。如燕雀之處堂。將何以報佛恩哉。唯宋有王古居士。創作法寶 標目。明有蘊空沙門。嗣作彙目義門。並可稱良工苦心。然標目僅順宋藏次第。略指端倪。固未盡美。義門創依五時教味。麤陳梗槩。亦未盡善。旭以年三十時。發 心閱藏。次年晤壁如鎬兄於博山。諄諄以義類詮次為囑。於是每展藏時。隨閱隨錄。凡歷龍居。九華。霞漳。溫陵。幽棲。石城。長水。靈峰。八地。歷年二十〔示 *冀〕。始獲成稿。終不敢剖破虛空。但藉此稍辨方位。俾未閱者。知先後所宜。已閱者。達權實所攝。義持者。可卽約以識廣。文持者。可會廣以歸約。若權若實。不出一心。若廣若約。咸通一相。故名之為閱藏知津云。

甲午重陽後一日北天目沙門釋智旭撰

【緣起】

古 德云。般若如大火聚。四面不可入。又云。般若如清涼池。四面皆可入。般若其有二乎哉。何一不可入一可入也。余鈍根。學佛有年。不獨大火聚不能捱身。卽清涼 池亦無能插足。惟是嘗聞華嚴普賢行願品。有剝皮為紙。刺血為墨。書寫經卷。積如須彌。故每於方冊經卷。少刻流通。非敢云作檀度法施。蓋欲藉此稍種般若種子 耳。昔者靈峰大師開講報恩三藏。余因得親法席。後欲輙申供養。師囑云。吾有閱藏知津一書。共四十八卷。計一千餘紙。居士能為我梓行。則勝如以四事給我矣。 師化去忽十年。塵務紛紛。未得酬此願。去夏癸卯。勉力抽資。幷勸一二同志。共襄其事。遂鳩工藏舍倡刻。至今夏甲辰。得以告成。所願刻施微因。用薦先父思山 府君。先母魏氏孺人。脫苦惱於三途。證蓮華於九品。更冀閱是書者。一展卷時。如扁舟漁父。忽然誤入桃源。則如來法海。雖寬廣無涯。一彈指間。可以卽登彼岸 矣。其他律教之異同。禪淨之差別。具述大師序中。茲不更贅。余因述發心刻施之緣。聊識數言。以記歲月如此。

溧水佛弟子夏之鼎和南述

【閱藏知津凡例】

     一義門但分五時。不分三藏。謂三藏小教。但屬阿含一時也。然天台備明五時。各論通別。別則但約一類機緣。通則華嚴乃至涅槃。無不徧該一代。又從古判法。 多分菩薩聲聞兩藏。就兩藏中。各具經律論三。若據智度論說。則凡後代撰述合佛法者。總可論藏所收。若據出曜經說。則於經律論外。復有第四雜藏。今謂兩土著 作。不論釋經宗經。果是專闡大乘。則應攝入大論。專闡小道。則應攝入小論。其或理兼大小。事涉世間。

二論旣不可收。故應別立雜藏。

    一若據五時次第。則華嚴之後。應敘阿含。然以小教加於方等般若之前。甚為不可。故必大小各自為類。庶顯權實輕重不同。

    一據密部之中。亦有以華嚴為名者。亦有以般若為名者。亦有以法華為名者。但旣涉壇儀印咒。並屬祕密一宗。只此密宗。並是方等大教。並通四十九年所說故也。

    一法華。涅槃。雖同醍醐一味。而一重顯實。一重談常。故仍分二也。

    一大乘律。本在諸經論中。不同小乘條然各別。今為令學菩薩戒者。易於尋究。故順歷代藏經舊例。仍列數種。而出沒取捨。略與舊目不同。

    一大乘論藏。自有釋經。宗經。及轉釋諸論之不同。今故分為三別。三中又各先敘西土。後敘此土。所以尊天竺也。

    一此土釋大乘經。雖有巧拙淺深不同。然旣附經文。不可攝入雜藏。故並入論藏中。若義門各附經論之後。又似經論太無分別矣。

    一此土述作。唯肇公及南嶽天台二師。醇乎其醇。真不愧馬鳴龍樹無著天親。故特收入大乘宗論。其餘諸師。或未免大醇小疵。僅可入雜藏中。

    一西土撰述。但以義兼大小。或復事涉抄撮。故名為雜。此方撰述。則以諸家不同。體式亦異。故名為雜。

    一此土淨土宗。如妙宗鈔。十疑論等。台宗。如玄義文句三止觀等。賢首。如華嚴疏鈔等。並已收入大乘論藏。故所列咸皆無幾。俟法海觀瀾中。乃當備列各宗要書。

    一義目於華嚴法華等經。便取賢首溫陵等意旨釋之。未免依他作解。障自悟門。今但列其品題。幷品中事理大概。使人自知綱要。唯至疏鈔玄文。方略出其釋經之法。使知各家製立軌則不同。

    一義目每於重單譯中。先取單本總列於前。後以重本別列於後。相去懸隔。查考稍難。又每以先譯為主。不分譯之巧拙。致令閱者不知去取。今選取譯之巧者一本為主。其餘重譯。卽列於後。俾不能徧閱者。但閱其一。卽可得旨。若能徧閱者。連閱多譯。便知巧拙之得失也。

    一凡重譯本。於總目中。卽低一字書之。使人易曉。至後錄中。則與主本或全同。或稍異。仍備明之。使人知其或應並閱。或可不閱也。

    一諸經或已流通。則人多素曉。或雖未流通。而卷帙不多。則人易翻閱。故所錄皆略。唯大般若。實為佛祖迅航。而久不流通。卷盈六百。故所錄稍詳。又寶積。大集。及諸密部。幷阿含等。凡卷帙多而人罕閱者。亦詳錄之。庶令人染一指而知全鼎之味云爾。

閱藏知津總目卷第一

北天目沙門釋智旭　編次

【第一經藏二分一大乘經二小乘經】

【第二律藏二分一大乘律二小乘律】

【第三論藏二分一大乘論二小乘論】

【第四雜藏二分一西土撰述二此方撰述】

  ○一大乘經五部一華嚴部二方等部三般若部四法華部五涅槃部

  ○一華嚴部（卷一）

◎大方廣佛華嚴經（八十卷）　拱平章愛育黎首臣

◎大方廣佛華嚴經入不思議解脫境界普賢行願品（四十卷　南伏戎羌北伏戎羌遐）

    大方廣佛華嚴經（六十卷）　湯坐朝問道垂

    佛說兜沙經（四紙半　南邇北壹）

    佛說菩薩本業經（十一紙半　南邇北壹）

    諸菩薩求佛本業經（九紙半　南邇北率）

    菩薩十住行道品經（七紙欠　南邇北率）

    佛說菩薩十住經（四紙欠　南邇北率）

    漸備一切智德經（五卷　南邇北率）

    十住經（六卷　南壹北體）

    等目菩薩所問三昧經（三卷　南體北率）

    顯無邊佛土功德經（一紙半）　壹

    佛說較量一切佛剎功德經（一紙餘　南夙北臨）

    佛說如來興顯經（四卷　南體北邇）

    度世品經（六卷）　壹

    佛說羅摩伽經（四卷）　體

    大方廣佛華嚴經續入法界品（八紙欠　南邇北壹）

    普賢菩薩行願讚（四紙半　南無北唱）

    文殊師利發願經（二紙餘　南籍北旣）

◎大方廣如來不思議境界經（九紙餘　南邇北壹）

    大方廣佛華嚴經不思議佛境界分（十紙半　南邇北壹）

◎大方廣佛華嚴經修慈分（六紙餘　南邇北壹）

○大方廣入如來智德不思議經（十二紙餘　南邇北壹）

    度諸佛境界智光嚴經（一卷　南遐北殷）

    佛華嚴入如來德智不思議境界經（一卷　南遐北邇）

○大方廣普賢所說經（四紙欠　南邇北壹）

  信力入印法門經（五卷　南遐北邇）

○大方廣總持寶光明經（五卷　南竭北力）

※大方廣圓覺脩多羅了義經（一卷）　難

  ○二方等部又為二一顯說二密咒

  ○方等顯說部

○大寶積經（一百二十卷　龍師火帝（至）始制文字（卷二卷三）

  ※大方廣三戒經（三卷）　乃

  ※佛說如來不思議秘密大乘經（二十卷今作十卷）　映

    佛說無量清淨平等覺經（二卷）　乃

  ※佛說無量壽經（二卷）　乃

    佛說阿彌陀經（二卷）　乃

  ※佛說大乘無量壽莊嚴經（南作二卷北上中下同卷　南深北命）

  ○佛說大阿彌陀經（二卷）　貞

    佛說阿閦佛國經（二卷北作三卷）　服

  ※佛說大乘十法經（一卷）　服

    佛說普門品經（一卷）　服

  ※佛說大乘菩薩藏正法經（四十卷今作二十卷　南辭安北如松）

    佛說胞胎經（一卷）　服

    文殊師利佛土嚴淨經（二卷）　服

  ☉佛說護國尊者所問大乘經（四卷南作三北作二　南夙北臨）

    郁迦羅越問菩薩行經（一卷）　衣

    佛說法鏡經（二卷）　服

    幻士仁賢經（一卷）　衣

  ☉佛說決定毗尼經（一卷）　衣

  ○佛說三十五佛名禮懺文（一紙半）　淵

  ※發覺淨心經（二卷北作一卷）　衣

  ※佛說須賴經（一卷　南忘北衣）

    佛說須賴經（一卷　南忘北衣）

  ○菩薩修行經（半卷　南忘北短）

  ☉佛說無畏授所問大乘經（上中下僅半卷　南馨北夙）

    佛說優填王經（四紙餘）　衣

  ※佛說大乘日子王所問經（九紙餘）　力

  ○佛說須摩提經

  ☉佛說須摩提菩薩經（二經仝卷）　衣

    佛說阿闍世王女阿述達菩薩經（一卷）　衣

  ※佛說離垢施女經（一卷）　衣

  ※得無垢女經（一卷）　裳

  ◎文殊師利所說不思議佛境界經（二卷）　裳

  ※善住意天子所問經（三卷）　裳

  △佛說如幻三昧經（三卷）　裳

  △太子刷護經

  ○太子和休經（二經同卷）　裳

  △慧上菩薩問大善權經（二卷）　推

  ※佛說大方廣善巧方便經（四卷今作二卷　南凊北深）

  ○大乘顯識經（二卷）　推

    佛說大乘方等要慧經

    彌勒菩薩所問本願經（二經南共一卷北共半卷）　推

    佛遺日摩尼寶經（一卷）　推

  ※佛說摩訶衍寶嚴經（一卷）　推

  ※佛說大迦葉問大寶積正法經（五卷今作二卷）　忠

  ※勝鬘師子吼一乘大方便方廣經（一卷）　推

  △毗耶娑問經（二卷）　推

○入法界體性經（八紙半　南男北傷）

    寶積三昧文殊師利菩薩問法身經（五紙半　南男北才）

※佛說阿彌陀經（四紙餘）　貞

  ○稱讚淨土佛攝受經（九紙欠）　貞

○後出阿彌陀偈經（十四偈）　貞

◎阿彌陀鼓音聲王陀羅尼經（三紙）　行

◎佛說觀無量壽佛經（一卷）　貞

  ◎觀世音菩薩得大勢菩薩受記經（一卷　南罔北短）

※佛說如幻三摩地無量印法門經（上中下仝卷　南淵北似）

○大方等大集經（三十卷）　位讓國　（卷四）

    大哀經（八卷）　周

    寶女所問經（四卷）　發

  ○海意菩薩所問淨印法門經（十八卷今作九卷　南澄北似）

    無言童子經（二卷）　發

    寶星陀羅尼經（八卷）　殷

※大乘大方等日藏經（十卷）　有

○大方等大集月藏經（十卷）　虞

◎大乘大集地藏十輪經（十卷）　陶

    佛說大方廣十輪經（八卷）　唐

○大集須彌藏經（二卷）　唐

○虛空藏菩薩經（一卷）　弔　（卷五）

  △虛空孕菩薩經（二卷）　弔

※虛空藏菩薩神咒經（十五紙）　弔

◎觀虛空藏菩薩經（二紙）　弔

◎無盡意菩薩經（四卷）　罪

    阿差末菩薩經（七卷）　罪

☉佛說大方等大集菩薩念佛三昧經（十卷）　民

  △佛說菩薩念佛三昧經（六卷）　弔

※大方等大集賢護經（五卷　南伐北罪）

    般舟三昧經（三卷）　伐

    拔陂菩薩經（一卷　南伐北罪）

◎自在王菩薩經（二卷）　發

※奮迅王問經（二卷）　發

△大集譬喻王經（二卷）　周

※佛說大集會正法經（五卷北作四卷　南淵北凊）

    僧伽吒經（四卷北作三卷　南可北羊）

○月燈三昧經（十一卷北作十卷）　女

    月燈三昧經（半卷）　慕

※占察善惡業報經（二卷　南詩北景）

○佛說佛名經（十二卷）　己長

○佛說五千五百佛名神咒除障滅罪經（八卷北作五卷　南信北長）

○三劫三千諸佛名經（三卷）　長

○千佛因緣經（一卷）　維

△賢劫經（十卷）　恃

◎稱揚諸佛功德經（三卷　南罔北靡）

◎百佛名經（六紙欠　南忘北信）

◎佛說大乘大方廣佛冠經（上下合卷　南松北凊）

◎佛說十吉祥經（一紙餘　南賢北信）

◎佛說八佛名號經（三紙半　南才北知）

    佛說八吉祥神咒經（二紙半　南效北知）

    佛說八陽神咒經（二紙半　南才北知）

    佛說八吉祥經（二紙　南才北知）

◎佛說八部佛名經（二紙半　南賢北信）

◎佛說滅十方冥經（六紙）　維

◎受持七佛名號所生功德經（四紙半）　維

◎大乘寶月童子問法經（四紙　南盡北則）

※佛說寶網經（一卷　南忘北彼）

○佛說不思議功德諸佛所護念經（二卷　南長北信）

◎藥師琉璃光七佛本願功德經（二卷）　惟

  ○佛說藥師如來本願經（一卷）　惟

  ※藥師琉璃光如來本願功德經（一卷）　惟

◎觀佛三昧海經（十卷）　量

◎佛說彌勒成佛經（一卷）　貞

    佛說觀彌勒菩薩下生經（六紙半）　貞

    佛說彌勒來時經（二紙餘）　貞

    佛說彌勒下生經（六紙餘）　貞

    佛說彌勒下生成佛經（五紙）　貞

◎佛說觀彌勒菩薩上生兜率陀天經（一卷）　貞

◎佛說一切智光明仙人慈心因緣不食肉經（四紙　南賢北信）

○佛說師子月佛本生經（六紙半　南賢北信）

○文殊師利般涅槃經（四紙欠）　維

◎佛說觀藥王藥上二菩薩經（一卷　南得北知）

◎地藏菩薩本願經（二卷　南思北斯）

◎佛說師子莊嚴王菩薩請問經（三紙餘　南賢北景）

◎佛說八大菩薩經（一紙半　南思北斯）

※六菩薩名亦當誦持經（一紙　南籍北旣）

◎離垢慧菩薩所問禮佛法經（四紙半）　維

◎佛說老女人經（一紙半　南男北潔）　（卷六）

    佛說老母經（一紙半　南男北潔）

    佛說老母女六英經（一紙欠　南男北潔）

◎楞伽阿跋多羅寶經（四卷）　惟

  △入楞伽經（十卷）　鞠

  ○大乘入楞伽經（七卷）　養

◎佛說首楞嚴三昧經（三卷）　靡

◎維摩詰所說經（三卷）　方

    維摩詰經（三卷）　方

  △說無垢稱經（六卷　南方北蓋）

○善思童子經（二卷　南賴北敢）

    大方等頂王經（一卷）　萬

  △大乘頂王經（一卷）　萬

◎月上女經（二卷）　染

○大乘密嚴經（三卷　南染北凊）

  △大乘密嚴經（三卷　南不北凊）

○解深密經（五卷　南常北效）

    深密解脫經（五卷　南常北效）

    佛說解節經（一卷　南敢北髮）

    相續解脫地波羅密了義經（半卷　南敢北髮）

    相續解脫如來所作隨順處了義經（半卷　南敢北髮）

○佛說佛地經（八紙）　行

◎金光明最勝王經（十卷）　場

  ○金光明經（四卷　南食北化）

※合部金光明經（八卷　南食北被）

    莊嚴菩提心經（六紙欠　南邇北壹）

    大方廣菩薩十地經（六紙半　南邇北壹）

  ○毗沙門天王經（四紙半　南不北凊）

  ◎菩薩投身飼虎起塔因緣經（十紙餘　南賢北悲）

◎無所有菩薩經（四卷）　絲

※諸佛要集經（二卷　南彼北靡）

○不思議光菩薩所說經（一卷　南罔北短）

○央掘魔羅經（四卷）　悲

○思益梵天所問經（四卷　南五北傷）　（卷七）

    持心梵天所問經（四卷　南五北慕）

  △勝思惟梵天所問經（六卷　南大北傷）

○佛說大乘同性經（二卷　南大北慕）

  △佛說證契大乘經（二卷　南常北慕）

○諸法無行經（二卷　南傷北常）

    諸法本無經（三卷　南傷北五）

    佛說大乘隨轉宣諸法經（三卷今作一卷　南言北之）

◎大乘理趣六波羅密多經（十卷　南若北馨）

○大乘本生心地觀經（八卷　南之北興）

◎大乘徧照光明藏無字法門經（五紙餘　南男北潔）

    無字寶篋經（五紙）　潔

  ○大乘離文字普光明藏經（四紙）　潔

○佛說大乘入諸佛境界智光明莊嚴經（五卷南作三卷北作二卷　南言北之）

  △如來莊嚴智慧光明入一切佛境界經（二卷　南慕北男）

    度一切諸佛境界智嚴經（半卷　南慕北推）

○大方等如來藏經（九紙半　南忘北彼）

△十住斷結經（十四卷今作十二卷）　談彼

△菩薩瓔珞經（十三卷今作二十卷　南短靡北詩讚）

○佛說華手經（十卷　南欲難北欲）

○佛說寶雨經（十卷　南身北此）　（卷八）

  △佛說寶雲經（七卷　南此北身）

  ※佛說除葢障菩薩所問經（二十卷南作十卷北作八卷　南盛北溫）

○法集經（六卷）　難

※觀察諸法行經（四卷）　器

◎佛說未曾有正法經（六卷今作三卷　南凊北深）

    佛說阿闍世王經（二卷）　惟

    普超三昧經（四卷）　毀

    佛說放鉢經（一卷）　毀

○大樹緊那羅王所問經（四卷　南恭北五）

    伅真陀羅所問寶如來三昧經（三卷　南場北五）

△三昧弘道廣顯定意經（四卷）　絲

△佛說海龍王經（四卷　南彼北景）

○佛說轉女身經（一卷）　男

    佛說無垢賢女經（三紙欠）　潔

    佛說腹中女聽經（二紙半）　潔

○大方廣如來秘藏經（二卷北作一卷）　染

○持世經（四卷　南四北常）

    持人菩薩所問經（四卷　南四北常）

○大方廣寶篋經（二卷　南敢北恭）

    佛說文殊師利現寶藏經（二卷　南敢北恭）

○佛說樂瓔珞莊嚴方便經（一卷）　潔

    順權方便經（二卷）　潔

○大莊嚴法門經（二卷　南慕北毀）

    佛說大淨法門品經（一卷　南慕北毀）

○佛說大威燈光仙人問疑經（一卷）　貞

    佛說第一義法勝經（一卷）　貞

○有德女所問大乘經（三紙半　南賢北莫）

    梵女首意經（四紙餘）　莫

○佛說大乘流轉諸有經（二紙）　維

※大方等脩多羅王經（二紙半　南才北良）

    佛說轉有經（一紙半　南效北良）

◎佛說長者女菴提遮師子吼了義經（六紙欠　南賢北信）

○外道問聖大乘法無我義經（二紙半　南盡北則）

○佛說大乘智印經（五卷今作二卷　南言北之）

    佛說慧印三昧經（一卷　南傷北才）

  △佛說如來智印經（一卷　南傷北才）

◎佛說不增不減經（五紙半）　維

△佛說入無分別法門經（四紙　南斯北夙）

○力莊嚴三昧經（三卷今作卷半　南長北信）

△佛說無極寶三昧經（二卷　南傷北才）

    寶如來三昧經（二卷　南慕北方）

◎佛說金剛三昧本性清淨不壞不滅經（七紙欠　南賢北信）

○寂照神變三摩地經（一卷）　維

○大方廣師子吼經（四紙餘　南男北良）　（卷九）

    佛說如來師子吼經（五紙　南男北良）

◎出生菩提心經（十一紙半　南行北羊）

  ○佛說發菩提心破諸魔經（上下合卷　南凊北薄）

○文殊師利問菩提經（六紙餘）　男

    伽耶山頂經（九紙）　男

    佛說象頭精舍經（八紙餘）　男

  ○大乘伽耶山頂經（七紙餘）　男

○佛說文殊尸利行經（七紙半　南效北良）

  △佛說文殊師利巡行經（七紙欠　南效北良）

※佛說大乘善見變化文殊師利問法經（五紙餘　南力北忠）

◎佛說大乘不思議神通境界經（三卷今作二卷　南凊北薄）

◎商主天子所問經（一卷）　維

※佛說魔逆經（一卷）　維

※超日明三昧經（二卷　南罔北短）

※須真天子經（二卷　南罔北短）

※成具光明定意經（一卷　南忘北彼）

○悲華經（十卷）　及

※大乘大悲芬陀利經（八卷　南賴北敢）

○方廣大莊嚴經（十二卷　南化北四大）

    普曜經（八卷　南被北大）

※大方便佛報恩經（七卷）　墨

○菩薩本行經（三卷）　墨

○佛說金色王經（七紙　南忘北短）

△六度集經（八卷）　萬

    太子須大拏經（一卷　南潔北才）

    菩薩睒子經（六紙欠）　潔

    佛說睒子經（五紙）　潔

    太子慕魄經（五紙欠）　潔

    佛說太子沐魄經（二紙半）　潔

    佛說九色鹿經（二紙欠）　潔

◎佛說長壽王經（四紙餘　南賢北羊）

○佛說鹿母經（七紙）　維

○佛說大意經（四紙半）　維

○佛說前世三轉經（六紙　南效北良）

    佛說銀色女經（六紙餘　南效北良）

△過去佛分衛經（一紙餘　南賢北景）

※佛說妙色王因緣經（三紙欠　南賢北景）

※佛說月明菩薩經（三紙欠）　維

○佛說頂生王因緣經（六卷今作二卷　南言北之）

※佛說賴吒和羅所問德光太子經（一卷）　維

△如來獨證自誓三昧經（六紙餘　南才北良）

※佛說自誓三昧經（七紙欠　南效北良）

△佛昇忉利天為母說法經（三卷）　身

    道神足無極變化經（四卷　南蓋北方）

◎佛說盂蘭盆經（一紙半　南才北知）

    佛說報恩奉盆經（一紙欠　南才北知）

◎佛說巨力長者所問大乘經（上中下同卷　南取北斯）

◎佛說德護長者經（二卷　南男北潔）

△佛說月光童子經（七紙半）　潔

※佛說申日兒本經（二紙欠）　潔

○佛說勝軍王所問經（五紙半　南淵北斯）

    佛說諫王經（三紙餘）　才

  ○如來示教勝軍王經（六紙餘）　才

  ○佛為勝光天子說王法經（五紙半）　才

○佛為優填王說王法正論經（七紙餘　南思北之）

○佛說薩羅國經（三紙　南賢北信）

※佛說阿闍世王受決經（三紙半欠　南效北良）

    採華違王上佛受決經（二紙欠　南效北良）

○佛說差摩婆帝受記經（三紙　南賢北景）

※佛說賢首經（二紙半）　維

○佛說堅固女經（五紙餘）　維

○佛說心明經（二紙半）　維

※佛說金耀童子經（七紙欠）　力

○佛說逝童子經（二紙半）　潔

  △佛說長者子制經（三紙餘）　潔

    佛說菩薩逝經（三紙餘　南男北潔）

※佛說龍施女經（二紙欠　南效北知）

  △佛說龍施菩薩本起經（三紙半　南效北知）

○佛說長者法志妻經（三紙欠　南賢北信）

○佛說乳光佛經（五紙半）　潔

    佛說犢子經（一紙半）　潔

○佛說樹提伽經（二紙半　南賢北羊）

※寶授菩薩菩提行經（十紙欠　南興北深）

※演道俗業經（九紙　南忘北信）

○優婆夷淨行法門經（二卷　南賢北行）

○菩薩道樹經（十二紙　南忘北彼）

○菩薩生地經（二紙半　南忘北彼）

○佛說緣起聖道經（四紙欠　南效北良）　（卷十）

    佛說貝多樹下思惟十二因緣經（三紙半　南效北良）

  ○佛說舊城喻經（四紙餘　南興北臨）

○分別緣起初勝法門經（上下合卷　南敢北賴）

  佛說緣生初勝分法本經（上下合卷　南敢北賴）

◎大乘舍黎娑擔摩經（六紙　南履北臨）

    佛說了本生死經（四紙　南效北良）

  ○佛說稻稈經（六紙欠　南效北良）

  ○慈氏菩薩所說大乘緣生稻稈喻經（六紙半　南流北興）

○佛說法身經（三紙半　南興北深）

○佛說十號經（二紙　南命北盡）

○稱讚大乘功德經（四紙餘　南效北良）

  △妙法決定業障經（三紙　南效北良）

○佛說大乘四法經（一紙欠　南效北良）

    佛說菩薩修行四法經（一紙欠　南效北良）

◎大乘四法經（七紙半）　維

○佛說大乘百福相經（六紙餘　南男北良）

    佛說大乘百福莊嚴相經（七紙半　南效北良）

  ○佛說妙吉祥菩薩所問大乘法螺經（五紙餘　南思北斯）

◎大乘造像功德經（上下合卷　南羔北知）

△佛說造立形像福報經（三紙餘　南才北知）

    佛說作佛形像經（二紙　南效北知）

○佛說造塔功德經（二紙）　維

○佛說右遶佛塔功德經（二紙餘　南賢北景）

◎佛說樓閣正法甘露鼓經（三紙半　南力北忠）

◎無上依經（二卷　南效北良）

    佛說未曾有經（三紙欠　南男北良）

    佛說甚稀有經（四紙半　南男北良）

○佛說諸法勇王經（一卷）　潔

    一切法高王經（一卷）　貞

    諸法最上王經（一卷　南維北行）

○佛說施燈功德經（一卷）　難

◎浴像功德經（三紙餘　南才北知）

    佛說灌佛經（一紙半　南才北知）

※佛說灌洗佛經（三紙餘　南才北知）

  ○佛說浴像功德經（二紙半　南才北知）

△佛說菩薩行五十緣身經（四紙半　南忘北短）

※佛說內藏百寶經（六紙餘　南莫北短）

※佛說最無比經（八紙欠　南效北良）

  △佛說希有較量功德經（五紙　南效北良）

※文殊師利問菩薩署經（一卷　南詩北率）

△佛說明度五十校計經（二卷）　絲

○入定不定印經（一卷　南髮北被）

  △不必定入定入印經（一卷　南髮北被）

○佛說謗佛經（六紙欠）　男

  △佛說決定總持經（七紙半）　男

○佛說象腋經（一卷）　慕

    佛說無所希望經（一卷）　慕

※佛說甚深大迴向經（四紙欠　南賢北景）

※佛說大方廣未曾有經善巧方便品（四紙欠　南淵北斯）

※佛說十二頭陀經（四紙半　南賢北羊）

△佛說四輩經（二紙半　南賢北景）

※佛說三品弟子經（二紙餘　南賢北景）

※佛說四不可得經（四紙餘　南莫北短）

△佛說佛印三昧經（二紙半　南行北羊））

○佛語法門經（三紙　南忘北短）

※佛說法常住經（一紙　南賢北羊）

○佛說罪業報應教化地獄經（五紙餘　南尺北敬）

○佛說辯意長者子所問經（八紙餘）　當

※佛說大自在天子因地經（六紙半　南命北盡）

○佛說尊那經（五紙半　南夙北臨）

△佛說弟子死復生經（五紙）　當

※佛說七女經（五紙半　南尺北敬）

○佛說懈怠耕者經（一紙）　當

○大法炬陀羅尼經（二十卷）　使可

△大威德陀羅尼經（二十卷北作十六卷）　覆器

○尊勝菩薩所問一切諸法入無量法門陀羅尼經（一卷　南莫北罔）

    佛說無崖際總持法門經（一卷　南莫北罔）

○金剛場陀羅尼經（一卷　南莫北罔）

金剛上味陀羅尼經（一卷　南莫北罔）

已上六經雖有陀羅尼咒。而無壇法。故屬顯說。

閱藏知津總目卷第一

閱藏知津總目卷第二

北天目沙門釋智旭 編次

○方等密咒部又二一經二儀軌

○一密咒經

※大佛頂如來密因修證了義諸菩薩萬行首楞嚴經（十卷）　羔　（卷十一）

○佛說一切如來真實攝大乘現證三昧大教王經（三十卷南作十九卷北作十七卷 南如松北盛川）

金剛頂一切如來真實攝大乘現證大教王經（三卷 南之北流）

○大乘金剛髻珠菩薩修行分經（一卷 南遐北殷）

※大乘瑜伽金剛性海曼殊室利千臂千鉢大教王經（十卷）　容

○佛說一切如來金剛三業最上祕密大教王經（七卷）　息

※佛說最上根本大樂金剛不空三昧大教王經（七卷 南溫北澄）

○大樂金剛不空真實三麼耶般若波羅密多理趣經（七紙欠　南川北澄）

◎金剛頂瑜伽理趣般若經（九紙餘 南思北澄）

○實相般若波羅密經（六紙餘）　翔

○佛說祕密相經（上中下合卷 南馨北不）

※佛說金剛場莊嚴般若波羅密多教中一分（八紙 南斯北夙）

○佛說幻化網大瑜伽教十忿怒明王大明觀想儀軌經（一卷 南履北思）

○佛說大悲空智金剛大教王儀軌經（五卷今作三卷）　思

○一切如來大祕密王未曾有最上微妙大曼羅經（五卷今作三卷 南命北川）

※大毗盧遮那成佛神變加持經（七卷 南讚北賢）

○佛說無二平等最上瑜伽大教王經（六卷 南斯北淵）

※佛說瑜伽大教王經（五卷 南興北流）

○金剛峰樓閣一切瑜伽瑜祇經（二卷 南澄北取）

※一字佛頂輪王經（六卷 南詩北克）

○菩提場所說一字頂輪王經（五卷 南流北不）

※一字奇特佛頂經（三卷 南川北不）

○妙吉祥平等祕密最上觀門大教王經（五卷北作四卷）　取

※佛頂放無垢光明入普門觀察一切如來心陀羅尼經（上下合卷 南力北忠）　（卷十二）

◎佛說守護大千國土經（三卷）　力

◎佛說出生一切如來法眼徧照大力明王經（上下同卷 南竭北流）

◎廣大寶樓閣善住祕密陀羅尼經（三卷今作二卷 南讚北念）

牟棃曼陀羅咒經（二卷 南羊北念）

※大寶廣博樓閣善住祕密陀羅尼經（三卷 南不北息）

○普徧光明燄鬘清淨熾盛如意寶印心無能勝大明王大隨求陀羅尼經（二卷 南思北取）

※佛說隨求卽得大自在陀羅尼神咒經（十四紙）　行

◎佛說佛頂尊勝陀羅尼經（一卷 南改北莫）

    佛頂尊勝陀羅尼經（六紙 南改北莫）

    佛頂最勝陀羅尼經（六紙半 南得北莫）

    佛頂尊勝陀羅尼經（八紙半 南得北莫）

  ◎最勝佛頂陀羅尼淨除業障經（一卷 南改北莫）

◎大方等陀羅尼經（四卷）　信

○佛說大方等大雲請雨經（一卷 南傷北毀）

大雲請雨經（一卷）　毀

大雲輪請雨經（二卷北作一卷 南傷北毀）

  ○大雲輪請雨經（二卷北作一卷 南不北凊）

◎佛說一切如來烏瑟膩沙最勝總持經（七紙餘 南履北臨）

※佛說大白傘蓋總持陀羅尼經（一卷 南若北之）

○佛說最勝妙吉祥根本智最上祕密一切名義三麼地分（上下合卷 南竟北藁）

○佛說徧照般若波羅密經（七紙欠 南深北命）

○佛說佛母般若波羅密多大明觀想儀軌經（三紙半 南斯北澄）

◎仁王般若念誦法（五紙餘 南竟北藁）

○佛說普賢曼拏羅經（一卷 南臨北盡）

○佛說一切如來安像三昧儀軌經（六紙餘 南取北止）

◎無量壽如來修觀行供養儀軌（一卷 南竟北藁）

  佛說帝釋巖祕密成就儀軌（四紙欠 南竟北杜）

○底哩三昧耶不動尊威怒王使者念誦法（一卷 南流北言）

○佛說大灌頂神咒經（十二卷北作六卷）　恭

※守護國界主陀羅尼經（十卷 南止北蘭）

○七佛所說神咒經（四卷 南景北羊）

※一切如來正法祕密篋印心陀羅尼經（八紙 南力北忠）

◎一切如來心祕密全身舍利寶篋印陀羅尼經（五紙半 南流北興）

○佛說聖曜母陀羅尼經（三紙半 南臨北則）

○聖無能勝金剛火陀羅尼經（三紙半 南命北則）

  佛說大金剛香陀羅尼經（三紙 南薄北臨）

※佛說智光滅一切業障陀羅尼經（三紙 南命北則）

○佛說智炬陀羅尼經（三紙欠）　行

○諸佛集會陀羅尼經（三紙餘）　行

※佛說一切如來金剛壽命陀羅尼經（二紙 南流北興）

○息除中夭陀羅尼經（二紙餘　南力北忠）

○十二佛名神咒校量功德除障滅罪經（五紙餘 南必北能）

佛說稱讚如來功德神咒經（二紙餘 南必北能）

※東方最勝燈王如來助護持世間神咒經（十一紙半 南莫北罔）

佛說持句神咒經（二紙餘 南莫北罔）

佛說陀鄰尼鉢經（二紙 南莫北罔）

○聖最上燈明如來陀羅尼經（六紙）　忠

○佛說華積樓閣陀羅尼經（三紙欠 南臨北命 卷十三）

華積陀羅尼神咒經（二紙餘 南莫北能）

師子奮迅菩薩所問經（二紙 南莫北能）

佛說華聚陀羅尼咒經（二紙餘 南莫北能）

※拔濟苦難陀羅尼經（一紙半）　行

※佛母大孔雀明王經（三卷 南改北知）

佛說孔雀王咒經（二卷 南必北過）

○佛說大孔雀咒王經（三卷 南改北知）

佛說大孔雀王神咒經（四紙欠 南必北過）

佛說大孔雀王雜神咒經（十二紙半 南必北過）

大金色孔雀王咒經（一卷 南必北過）

※大孔雀明王畫像壇場儀軌（四紙餘 南學北杜）

○菩提場莊嚴陀羅尼經（一卷）　不

◎佛說大乘聖無量壽決定光明王如來陀羅尼經（五紙 南竭北力）

◎佛說無能勝旛王如來莊嚴陀羅尼經（三紙 南竭北忠）

○佛說聖莊嚴陀羅尼經（上下合卷 南臨北命）

○佛說寶帶陀羅尼經（八紙欠 南斯北夙）

※大吉義神咒經（二卷）　行

※金剛光燄止風雨陀羅尼經（一卷 南羊北維）

◎佛說聖多羅菩薩經（五紙欠　南興北深）

※聖觀自在菩薩一百八名經（四紙餘 南盡北則）

○毗俱胝菩薩一百八名經（三紙餘 南盡北則）

◎佛說大吉祥陀羅尼經（一紙 南興北深）

◎佛說大吉祥天女十二契一百八名無垢大乘經（六紙餘 南流北興）

※佛說大吉祥天女十二名號經（一紙餘 南流北興）

※大乘八大曼拏羅經（一紙半 南夙北臨）

○佛說八大菩薩曼荼羅經（二紙半 南淵北斯）

◎無垢淨光大陀羅尼經（一卷 南莫北彼）

◎聖佛母小字般若波羅密多經（三紙欠 南竭北忠）

※諸佛心印陀羅尼經（一紙半 南盡北則）

○諸佛心陀羅尼經（二紙餘）　行

○消除一切閃電障難隨求如意陀羅尼經（三紙半）　忠

  ○佛說如意摩尼陀羅尼經（三紙 南盡北則）

○虛空藏菩薩問七佛陀羅尼咒經（一卷 南莫北罔）

如來方便善巧咒經（八紙半 南莫北罔）

※聖虛空藏菩薩陀羅尼經（六紙餘 南力北忠）

※佛說救拔燄口餓鬼陀羅尼經（三紙餘 南淵北斯）

○佛說救面然餓鬼陀羅尼經（三紙半 南行北念）

※佛說甘露經陀羅尼（七行 南行北念）

※瑜伽集要救阿難陀羅尼燄口儀軌經（一卷 南止北斯）

※佛說延壽妙門陀羅尼經（六紙餘 南興北深）

○護命法門神咒經（九紙半 南莫北罔）

善法方便陀羅尼經（五紙餘 南莫北罔）

金剛祕密善門陀羅尼經（四紙半 南莫北罔）

◎佛說七俱胝佛母準提大明陀羅尼經（幷念誦觀行等法共十四紙 南改北莫）

○佛說七俱胝佛母心大準提陀羅尼經（三紙 南改北莫）

※七俱胝佛母所說準提陀羅尼經（一卷 南淵北莫）

佛說慈氏菩薩誓願陀羅尼經（一紙欠 南夙北臨）

○百千印陀羅尼經（一紙餘）　行

六字大陀羅尼咒經（一紙欠）　行

六字咒王經（四紙餘 南莫北能）

六字神咒王經（六紙 南莫北能）

○佛說聖六字大明王陀羅尼經（一紙半 南臨北命）

※佛說大護明大陀羅尼經（五紙 南力北忠）

※聖六字增壽大明陀羅尼經（一紙半 南履北臨）

※佛說療痔病經（一紙）　當

◎佛說善樂長者經（二紙半 南興北深）

佛說能淨一切眼疾病陀羅尼經（一紙餘 南淵北斯）

※佛說蓮華眼陀羅尼經（一紙欠 南盡北則）

○佛說寶生陀羅尼經（一紙欠 南命北盡）

○佛說尊勝大明王經（三紙欠 南命北則）

○佛說金身陀羅尼經（二紙 南斯北夙）

※佛說持世陀羅尼經（三紙餘）　行

※佛說雨寶陀羅尼經（四紙欠 南流北興）

※佛說大乘聖吉祥持世陀羅尼經（七紙 南竭北力）

聖持世陀羅尼經（六紙半 南忠北則）

※佛說聖大總持王經（三紙半 南命北則）

佛說宿命智陀羅尼經（半紙 南夙北臨）

佛說鉢蘭那賒嚩哩大陀羅尼經（二紙 南夙北臨）

佛說俱枳羅陀羅尼經（一紙餘 南夙北臨）

佛說妙色陀羅尼經（一紙欠 南夙北臨）

佛說大七寶陀羅尼經（半紙）　行

佛說栴檀香身陀羅尼經（一紙餘 南夙北臨）

○佛說無畏陀羅尼經（二紙欠 南思北之）

※佛說施一切無畏陀羅尼經（二紙欠 南思北斯）

◎佛說熾盛光大威德消災吉祥陀羅尼經（一紙半 南思北之）

佛說大威德金輪佛頂熾盛光如來消除一切災難陀羅尼經（二紙餘 南思北之）

佛說持明藏八大總持王經（五紙餘 南命北則）

◎佛說六門陀羅尼經（一紙）　行

○佛說善夜經（三紙）　行

※勝幢臂印陀羅尼經（一紙半 南得北莫）

妙臂印幢陀羅尼經（一紙餘 南得北莫）

※佛說普賢菩薩陀羅尼經（二紙餘 南命北盡）

佛說十八臂陀羅尼經（一紙 南夙北臨）

○佛說勝旛瓔珞陀羅尼經（二紙 南臨北命）

佛說滅除五逆罪大陀羅尼經（一紙欠 南夙北臨）

佛說洛义陀羅尼經（一紙餘 南夙北臨）

佛說無量功德陀羅尼經（一紙欠 南夙北臨）

※佛說拔除罪障咒王經（二紙欠）　行

※佛說一切法功德莊嚴王經（十三紙餘）　行

※莊嚴王陀羅尼經（三紙）　行

◎八名普密陀羅尼經（一紙半）　行

佛說祕密八名陀羅尼經（一紙半 南興北深）

◎佛說如意寶總持王經（二紙餘 南命北則）

※佛說一向出生菩薩經（一卷 南改北莫）

※佛說無量門微密持經（半卷 南罔北莫）

△佛說出生無量門持經（半卷 南罔北莫）

阿難陀目佉尼訶離陀隣尼經（九紙餘 南得北莫）

阿難陀目佉尼訶離陀經（九紙 南得北莫）

佛說無量門破魔陀羅尼經（十紙欠 南得北莫）

舍利弗陀羅尼經（七紙半 南得北莫）

○出生無邊門陀羅尼經（十三紙餘 南得北莫）

○佛說出生無邊門陀羅尼經（十紙 南流北興）

※大方廣菩薩藏文殊師利根本儀軌經（二十卷南作十二卷北作十卷 南則盡北若 卷十四）

○大方廣菩薩藏經中文殊師利根本一字陀羅尼法（三紙欠 南必北能）

曼殊室利菩薩咒藏中一字咒王經（四紙半 南必北能）

◎佛說大陀羅尼末法中一字心咒經（十七紙 南羔北念）

○金剛頂經曼殊室利菩薩五字心陀羅尼品（十紙欠 南行北念）

◎文殊師利寶藏陀羅尼經（一卷 南景北羊）

聖閻曼德迦威怒王立成大神驗念誦法（六紙餘 南竟北藁）

大方廣曼殊室利童真菩薩華嚴本教讚閻曼德迦忿怒王真言阿毗遮嚕迦儀軌品 （一卷 南學北藁）

文殊師利菩薩根本大教王經金翅鳥王品（十紙 南取北止）

文殊問經字母品（二紙 南不北凊）

※佛說最上意陀羅尼經（五紙欠 南命北則）

○佛說聖最勝陀羅尼經（三紙半 南履北臨）

※不空羂索神變真言經（三十卷 南良知過北必改得）

○佛說不空羂索咒經（一卷 南才北過）

不空羂索神咒心經（一卷 南才北過）

○不空羂索咒心經（一卷 南才北過）

○聖觀自在菩薩不空王祕密心陀羅尼經（九紙半 南淵北斯）

※佛說大乘莊嚴寶王經（四卷）　竭

○佛說大方廣曼殊室利經觀自在菩薩儀軌經（一卷 南取北止）

佛說大方廣曼殊室利經觀自在多羅菩薩儀軌經（十一紙 南川北止）

○葉衣觀自在菩薩經（七紙餘 南不北凊）

※阿唎多羅陀羅尼阿嚕力經（一卷 南川北流）

○金剛恐怖集會方廣軌儀觀自在菩薩三世最勝心明王經（一卷 南川北止）

○十一面觀自在菩薩心密言念誦儀軌經（上中下合卷 南馨北止）

※千手千眼觀世音菩薩廣大圓滿無礙大悲心陀羅尼經（一卷 南必北能）

千手千眼觀世音菩薩姥陀羅尼身經（一卷 南必北能）

千眼千臂觀世音菩薩陀羅尼神咒經（上下合卷 南必北能）

○觀自在菩薩怛嚩多唎隨心陀羅尼經（一卷 南必北能）

○如意輪陀羅尼經（一卷 南必北能）

○觀世音菩薩祕密藏神咒經（八紙欠 南必北能）

觀世音菩薩如意摩尼陀羅尼經（六紙欠 南必北能）

※觀自在菩薩如意心陀羅尼經（三紙 南必北能）

◎佛說觀自在菩薩母陀羅尼經（二紙餘 南興北深）

◎佛說一切如來名號陀羅尼經（二紙 南興北深）

※觀自在菩薩說普賢陀羅尼經（三紙半　南淵北斯）

○清淨觀世音菩薩普賢陀羅尼經（五紙餘）　行

◎請觀世音菩薩消伏毒害陀羅尼經（一卷 南莫北能）

※廣大蓮華莊嚴曼拏羅滅一切罪陀羅尼經（八紙半 南命北盡）

※佛說一髻尊陀羅尼經（十二紙欠 南思北斯）

○佛說祕密三昧大教王經（四卷 南息北淵）

※最上大乘金剛大教寶王經（上下合卷 南履北臨）

◎妙臂菩薩所問經（四卷今作二卷 南盡北則）

※蘇婆呼童子經（三卷 南羊北賢）

※蘇悉地羯羅經（三卷北作四卷 南羊北克）

※金剛頂瑜伽念珠經（一紙餘 南川北澄）

佛說金剛手菩薩降伏一切部多大教王經（三卷 南履北淵）

金剛恐怖集會方廣軌儀觀自在菩薩三世最勝心明王大威力烏樞瑟摩明王經（三卷　 南川北止）

金剛手光明灌頂經最勝立印聖無動尊大威怒王念誦儀軌法品（十二紙 南優北鍾）

聖迦抳忿怒金剛童子菩薩成就儀軌經（三卷北作二卷 南取北言）

大乘方廣曼殊室利菩薩華嚴本教讚閻曼德迦忿怒王真言大威德儀軌品（三紙 南 竟北藁）

佛說妙吉祥瑜伽大教金剛陪囉嚩輪觀想成就儀軌經（一卷 南夙北言）

金剛薩埵說頻那夜迦天成就儀軌經（四卷 南薄北思）

○穢迹金剛說神通大滿陀羅尼法術靈要門經（三紙餘 南馨北凊）

○穢迹金剛法禁百變法門經（四紙 南馨北凊）

○佛說金剛香菩薩大明成就儀軌經（三卷 南薄北思）

※佛說虛空藏菩薩能滿諸願最勝心陀羅尼求聞持法（四紙）　行

聖多羅菩薩一百八名陀羅尼經（六紙餘 南忠北則）

○香王菩薩陀羅尼咒經（二紙）　行

※增慧陀羅尼經（一紙欠 南履北臨）

※佛說大摩里支菩薩經（七卷南作五卷北作四卷 南臨北盡）

※佛說摩利支天陀羅尼咒經（二紙欠 南改北盡）

佛說末利支提婆華鬘經（一卷 南言北盡）

佛說摩利支天經（三紙餘 南思北盡）

※佛說最上祕密那拏天經（上中下合卷 南溫北澄）

佛說寶藏神大明曼拏羅儀軌經（上下合卷 南命北比）

速疾力驗摩醯首羅天說阿尾奢法（四紙 南學北杜）

大藥义女歡喜母幷愛子成就法（九紙半 南學北杜）

訶利帝母真言法（三紙欠 南無北隸）

○佛說護諸童子陀羅尼咒經（三紙半）　行

囉嚩拏說救療小兒疾病經（八紙餘 南夙北臨）

○千轉大明陀羅尼經（三紙 南臨北命）

○佛說毗沙門天王經（七紙 南臨北盡）

阿吒婆拘鬼神大將上佛陀羅尼經（四紙餘）　行

◎寶賢陀羅尼經（一紙半 南興北深）

幻師颰陀神咒經（一紙餘）　行

佛說大愛陀羅尼經（一紙欠 南夙北臨）

○佛說陀羅尼集經（十二卷今作十三卷 南得能北忘罔）

○佛說十一面觀世音神咒經（九紙欠 南改北能）

十一面神咒心經（八紙 南改北能）

千轉陀羅尼觀世音菩薩咒經（二紙 南改北能）

六字神咒經（二紙半 南改北能）

大聖大歡喜雙身毗那耶迦法（二紙半 南學北杜）

佛說大普賢陀羅尼經（一紙半）　行

佛說消除一切災障寶髻陀羅尼經（三紙半 南夙北臨）

大寒林聖難拏陀羅尼經（四紙餘 南力北忠）

佛說檀持羅麻油述經（一紙餘）　行

佛說摩尼羅亶經（二紙半）　行

○佛說穰麌棃童女經﹙三紙餘 南流北興﹚

佛說安宅神咒經（三紙半）　行

※佛說息除賊難陀羅尼經（一紙欠 南興北深）

佛說辟除賊害咒經（半紙餘）　行

佛說咒時氣病經（半紙）　行

佛說咒齒經（七行）　行

佛說咒目經（四行）　行

佛說咒小兒經（五行）　行

○佛說除一切疾病陀羅尼經（一紙欠 南淵北斯）

佛說辟除諸惡陀羅尼經（一紙餘 南夙北臨）

咒三首經（一紙欠 南改北能）

梵本大悲神咒（二紙餘）

咒五首經（一紙餘 南改北能）

種種雜咒經（七紙 南改北莫）

○最勝佛頂陀羅尼（二紙餘 南竭北忠）

大金剛妙高山樓閣陀羅尼（七紙半 南命北盡）

金剛摧碎陀羅尼（二紙 南思北斯）

佛說無量壽大智陀羅尼（八行 南興北深）

佛說宿命智陀羅尼（四行半 南興北深）

佛說妙吉祥菩薩陀羅尼（二紙餘 南興北深）

佛說慈氏菩薩陀羅尼（五行 南興北深）

佛說虛空藏菩薩陀羅尼（七行 南興北深）

拔一切業障根本得生淨土陀羅尼（九行）　貞

○陀羅尼門諸部要目（四紙欠 南竟北隸）

○二密咒儀軌

○金剛頂經一切如來真實攝大乘現證大教王經（二卷 南優北亦 卷十五）

○金剛頂瑜伽中略出念誦經（四卷 南景北念）

◎金剛頂瑜伽金剛薩埵五祕密修行念誦儀軌（一卷 南竟北藁）

金剛頂瑜伽金剛薩埵儀軌（十紙餘 南學北杜）

金剛頂瑜伽經十八會指歸（八紙餘 南無北隸）

◎金剛頂瑜伽三十七尊禮（三紙半 南竟北隸）

◎一切祕密最上名義大教王儀軌（上下合卷 南竟北杜）

○妙吉祥平等瑜伽祕密觀身成佛儀軌（一卷 南優北鍾）

妙吉祥平等觀門大教王經略出護摩儀（七紙 南優北隸）

金剛王菩薩祕密念誦儀軌（十一紙欠 南無北藁）

◎金剛頂經瑜伽修習毗盧遮那三摩地法（一卷 南無北鍾）

○不空羂索毗盧遮那佛大灌頂光真言（一紙半 南思北斯）

大毗盧遮那成佛神變加持經略示七支念誦隨行法（三紙欠 南學北杜）

大日經略攝念誦隨行法（三紙餘 南學北杜）

一字佛頂輪王念誦儀軌（七紙半 南優北鍾）

瑜伽翳迦訖沙囉烏瑟尼沙斫訖囉真言安怛陀那儀則一字頂輪王瑜伽經（五紙半　南竟北旣）

○金剛頂瑜伽護摩儀軌（一卷 南無北隸）

一字金輪王佛頂要略念誦法（三紙半 南學北杜）

○佛頂尊勝陀羅尼念誦儀軌（八紙 南無北藁）

○阿閦如來念誦供養法（十一紙餘　南無北藁）

金剛壽命陀羅尼念誦法（二紙餘 南學北杜）

○佛說持明藏瑜伽大教尊那菩薩大明成就儀軌經（四卷今作二卷 南夙北思）

※佛說觀想佛母般若波羅密多菩薩經（二紙欠 南盡北則）

※聖八千頌般若波羅密多一百八名真實圓義陀羅尼經（二紙餘 南思北斯）

仁王護國般若波羅密多經道場念誦儀軌（一卷 南優北鍾）

○成就妙法蓮華經王瑜伽觀智儀軌（一卷 南學北杜）

○金剛頂蓮華部心念誦儀軌（一卷 南無北鍾）

大樂金剛薩埵修行成就儀軌（十二紙 南竟北杜）

金剛頂瑜伽降三世成就極深密門（三紙 南學北杜）

※佛說大乘觀想曼拏羅淨諸惡趣經（二卷北作一卷 南薄北止）

○蘇悉地羯羅供養法（三卷今作二卷 南學北鍾）

○不空羂索心咒王經（三卷北作二卷 南才北過）

不空羂索陀羅尼經（二卷 南才北過）

瑜伽蓮華部念誦法（六紙欠 南優北鍾）

佛說一切佛攝相應大教王經聖觀自在菩薩念誦儀軌經（八紙餘 南夙北止）

※金剛頂瑜伽千手千眼觀自在菩薩修行儀軌經（一卷 南無北英）

大悲心陀羅尼修行念誦略儀（七紙欠 南優北隸）

○觀自在菩薩如意輪瑜伽念誦法（九紙半 南學北杜）

觀自在菩薩如意輪瑜伽法要（十紙 南行北念）

※觀自在菩薩如意輪念誦儀軌（七紙半 南竟北杜）

佛說如意輪蓮華心如來修行觀門儀（九紙欠 南學北鍾）

○金剛頂經瑜伽觀自在王如來修行法（一卷 南優北鍾）

金剛頂經觀自在王如來修行法（五紙 南優北鍾）

◎聖觀自在菩薩心真言瑜伽觀行儀軌（五紙 南竟北藁）

觀自在多羅瑜伽念誦法（九紙餘 南竟北藁）

○普賢金剛薩埵瑜伽念誦儀（一卷 南無北隸）

金剛頂瑜伽他化自在天理趣會普賢修行念誦儀軌（十一紙 南學北杜）

金剛頂勝初瑜伽普賢菩薩念誦法經（七紙餘 南無北藁）

※金剛頂經瑜伽文殊師利菩薩法一品（二紙 南無北隸）

◎金剛頂超勝三界經說文殊五字真言勝相（二紙 南優北隸）

○大聖曼殊室利童子五字瑜伽法（三紙餘 南學北杜）

○五字陀羅尼頌（七紙餘 南學北杜）

○金剛頂瑜伽經文殊師利菩薩儀軌供養法（九紙 南優北鍾）

佛說妙吉祥最勝根本大教經（三卷 南薄北取）

無能勝大明陀羅尼經（七紙半 南學北英）

無能勝大明心陀羅尼經（一紙半 南學北英）

大虛空藏菩薩念誦法（四紙 南竟北藁）

大威怒烏芻澀摩儀軌（十一紙 南學北杜）

※甘露軍茶利菩薩供養念誦成就儀軌（一卷 南竟北藁）

○不動使者陀羅尼祕密法（一卷 南無北鍾）

佛說聖寶藏神儀軌經（上下仝卷 南命北止）

※曼殊室利咒藏中校量數珠功德經（二紙欠 南才北知）

佛說校量數珠功德經（一紙半 南才北知）

文殊所說最勝名義經（上下合卷 南優北群）

聖妙吉祥真實名經（一卷 南思北澄）

聖救度佛母二十一種禮讚經（三紙 南履北言）

○佛說一切如來頂輪王一百八名讚經（一紙 南履北言）

○讚揚聖德多羅菩薩一百八名經（四紙欠 南盡北則）

◎七佛讚唄伽陀（二紙餘 南竭北言）

曼殊室利菩薩吉祥伽陀（一紙半 南興北言）

曼殊室利菩薩吉祥伽陀（一紙餘 南竟北杜）

○佛說文殊師利一百八名梵讚（三紙半 南深北言）

聖金剛手菩薩一百八名梵讚（三紙半 南夙北言）

○佛說聖觀自在菩薩梵讚（二紙欠 南臨北言）

聖多羅菩薩梵讚（六紙欠 南履北言）

犍椎梵讚（七紙半 南深北言）

八大靈塔梵讚（一紙半 南夙北言）

三身梵讚（一紙餘 南夙北言）

※受菩提心戒儀（三紙 南竟北隸）

瑜伽集要燄口施食儀起教阿難陀緣由（四紙欠 南淵北漆）

瑜伽集要燄口施食儀（二十四紙 南淵北漆）

閱藏知津總目卷第二

閱藏知津總目卷第三

北天目沙門釋智旭　編次

○三般若部（卷十六至卷二十三）

◎大般若波羅密多經（六百卷）　天地玄黃（至）珍李柰

  △放光般若波羅密經（三十卷）　菜重芥

  ○摩訶般若波羅密經（三十卷）　薑海鹹

    光讚般若波羅密經（十卷）　河

    道行般若波羅密經（十卷）　淡

    小品般若波羅密經（十卷）　鱗

  ○佛母出生三法藏般若波羅密多經（二十五卷北作十四卷 南似蘭北履薄）

  ○佛母寶德藏般若波羅密經（三卷今作二卷　南履北臨）

    大明度無極經（六卷）　潛

    摩訶般若波羅密鈔經（五卷）　潛

  ◎勝天王般若波羅密經（七卷）　羽

  ※文殊師利所說摩訶般若波羅密經（一卷）　翔

  ※文殊師利所說般若波羅密經（一卷）　翔

    佛說濡首菩薩無上清淨分衛經（二卷）　翔

  ※金剛般若波羅密經（一卷）　羽

  ※金剛般若波羅密經（一卷）　羽

  ○金剛般若波羅密經（一卷）　羽

    金剛能斷般若波羅密經（一卷）　翔

  ○能斷金剛般若波羅密經（一卷）　翔

  ○能斷金剛般若波羅密多經（一卷）　翔

◎仁王護國般若波羅密多經（二卷　南流北溫）

  ※仁王護國般若波羅密經（二卷）　翔

※佛說了義般若波羅密多經（二紙餘　南淵北斯）

◎佛說五十頌聖般若波羅密經（二紙欠　南履北臨）

  佛說帝釋般若波羅密多心經（三紙餘　南履北臨）

※般若波羅密多心經（十六行半）　翔

    摩訶般若波羅密大明咒經（一紙欠）　翔

  ※佛說聖佛母般若波羅密多經（一紙半　南凊北薄）

  ○四法華部（卷二十四）

◎無量義經（一卷）　草

※妙法蓮華經（七卷）　草

    正法華經（十卷）　木

    妙法蓮華經（八卷　南蓋北賴）

    薩曇芬陀利經（半卷）　草

  ※觀世音菩薩普門品（一卷　南缺北草）

  法華三昧經（半卷）　草

◎廣博嚴淨不退轉法輪經（四卷）　髮

  △不退轉法輪經（四卷）　髮

    阿惟越致遮經（四卷　南此北蓋）

◎大薩遮尼乾子受記經（十卷）　豈

  △菩薩行方便境界神通變化經（三卷）　養

※金剛三昧經（二卷　南賢北難）

※大法鼓經（二卷）　染

※佛說觀普賢菩薩行法經（一卷　南罔北短）

  ○五涅槃部（卷二十五）

◎大般涅槃經（四十卷　南率賓歸王北賓歸王鳴）

  ※南本大般涅槃經（三十六卷　南鳴鳳在竹北鳳在竹白）

    大般泥洹經（六卷　南白北食）

◎大般涅槃經後分（二卷）　白

○佛說方等般泥洹經（二卷　南駒北白）

    四童子三昧經（三卷　南駒北白）

○大悲經（五卷）　駒

※大乘方廣總持經（一卷　南五北才）

    佛說濟諸方等學經（一卷　南五北才）

※集一切福德三昧經（三卷　南大北化）

   等集眾德三昧經（三卷　南四北化）

※摩訶摩耶經（二卷　南忘北彼）

※大方等大雲經（四卷　南毀北男）

※菩薩處胎經（五卷）　悲

※中陰經（二卷　南絲北景）

  佛說蓮華面經（上下仝卷　南詩北景）

  ○二小乘經

○增壹阿含經（五十卷）　形端表正空　（卷二十六）

    佛說阿羅漢具德經（八紙半　南夙北臨）

  △佛說四人出現世間經（三紙半　南福北緣）

    佛說波斯匿王太后崩塵土坌身經（二紙半　南緣北善）

  ※須摩提女經（一卷　南緣北敬）

    佛說三摩竭經（九紙　南尺北敬）

  ○佛說給孤長者女得度因緣經（三卷南作二卷北作一卷　南蘭北薄）

    佛說婆羅門避死經（一紙欠　南緣北善）

  ○食施獲五福報經（一紙餘　南緣北善）

    頻婆娑羅王詣佛供養經（四紙半　南緣北善）

    佛說長者子六過出家經（二紙欠　南緣北善）

    佛說鴦崛魔經（五紙　南緣北善）

    佛說鴦崛髻經（五紙　南緣北善）

    佛說力士移山經（四紙半　南緣北善）

    佛說四未曾有法經（一紙餘　南緣北善）

    佛說舍利弗目犍連遊四衢經（二紙餘　南緣北善）

    七佛父母姓字經（三紙　南緣北善）

  △佛說放牛經（三紙餘　南緣北善）

    緣起經（二紙欠　南緣北善）

    佛說十一想思念如來經（一紙　南緣北善）

    佛說四泥犁經（一紙半　南緣北善）

    阿那邠邸化七子經（三紙餘　南緣北慶）

  玉耶女經（三紙欠）　慶

  ○玉耶經（四紙欠）　慶

  △阿遫達經（一紙半）　慶

    大愛道般涅槃經（六紙餘　南緣北慶）

    佛母般泥洹經（三紙餘　南緣北慶）

    舍衛國王夢見十事經（三紙半　南緣北善）

    佛說國王不黎先尼十夢經（四紙欠　南緣北善）

△中阿含經（六十卷）　作聖德建名立　（卷二十七至卷二十八）

    佛說七知經（二紙　南積北緣）

    佛說園生樹經（一紙半　南淵北斯）

    佛說鹹水喻經（一紙半　南積北緣）

  △佛說薩鉢多酥哩踰捺野經（三紙餘　南履北臨）

    佛說一切流攝守因經（四紙欠　南積北緣）

    佛說四諦經（七紙半　南積北善）

    佛說恆水經（三紙欠　南積北善）

    佛說本相倚致經（二紙欠　南積北善）

    佛說緣本致經（一紙餘　南福北善）

    佛說輪王七寶經（三紙半　南淵北斯）

    佛說頂生王故事經（五紙欠　南福北善）

    佛說文陀竭王經（三紙欠　南福北善）

    佛說頻婆娑羅王經（五紙　南興北臨）

    佛說鐵城泥犁經（四紙餘　南福北緣）

  △佛說閻羅王五天使者經（二紙餘　南福北緣）

    佛說古來世時經（四紙餘　南福北緣）

  △大正句王經（上下同卷　南興北深）

    佛說阿那律八念經（三紙餘　南福北緣）

    佛說離睡經（二紙餘　南福北緣）

    佛說是法非法經（二紙半　南福北緣）

    佛說求欲經（九紙餘　南福北緣）

    佛說受歲經（三紙餘　南福北緣）

    佛說梵志計水淨經（一紙半　南福北緣）

  ※佛說大生義經（六紙半　南凊北薄）

    佛說苦陰經（四紙餘　南福北緣）

    佛說苦陰因事經（四紙半　南福北緣）

    佛說釋摩男本經（三紙餘　南福北緣）

    佛說樂想經（一紙欠　南福北緣）

    佛說漏分佈經（五紙餘　南福北緣）

    佛說阿耨颰經（五紙　南福北緣）

    佛說諸法本經（一紙欠　南福北緣）

    佛說瞿曇彌記果經（六紙欠　南福北緣）

    佛說瞻婆比丘經（二紙半餘　南福北善）

    佛說伏婬經（二紙餘　南福北緣）

    佛說魔嬈亂經（七紙欠　南福北緣）

    佛說弊魔試目連經（五紙欠　南福北緣）

    佛說賴吒和羅經（九紙餘　南福北善）

  △佛說護國經（半卷　南溫北薄）

  ○佛說帝釋所問經（十一紙餘　南溫北深）

佛說善生子經（六紙半　南福北善）

   佛說數經（四紙餘　南福北善）

    佛說梵志頞波羅延問種尊經（六紙　南福北善）

    佛說須達經（三紙欠　南緣北善）

  △佛說長者施報經（六紙餘　南臨北盡）

  ○三歸五戒慈心厭離功德經（一紙欠　南緣北善）

    佛為黃竹園老婆羅門說學經（三紙餘　南緣北善）

    佛說梵摩喻經（八紙欠　南緣北善）

    佛說尊上經（三紙欠　南緣北善）

    佛說兜調經（三紙餘　南緣北善）

    佛說鸚鵡經（八紙欠　南緣北善）

  ※分別善惡報應經（上下合卷　南力北竭）

    佛說意經（二紙餘　南緣北善）

    佛說應法經（三紙餘　南緣北善）

  ※佛說分別布施經（三紙欠　南凊北薄）

    佛說息諍因緣經（半卷　南斯北夙）

    佛說泥犁經（十一紙欠　南福北緣）

  ◎佛說齋經（四紙　南福北緣）

    佛說優婆夷墮舍迦經（三紙欠　南福北緣）

    八關齋經（一紙餘）　敬

    佛說八種長養功德經（一紙　南馨北凊）

    佛說鞞摩肅經（四紙半）　緣

    佛說婆羅門子命終愛念不離經（三紙餘）　緣

    佛說十支居士八城人經（二紙餘）　緣

    佛說邪見經（一紙）　緣

    佛說箭喻經（三紙餘）　緣

○佛說長阿含經（二十二卷　南克念北習聽　卷二十九）

  △佛說七佛經（一卷　南深北命）

  △毗婆尸佛經（上下合卷　南臨北盡）

    佛般泥洹經二卷　南禍北福）

    大般泥洹經（三卷　南禍北駒）

    佛說方等泥洹經（二卷　南禍北駒）

    佛說大堅固婆羅門緣起經（上下同卷　南淵北斯）

    佛說人仙經（六紙半餘　南興北臨）

    佛說白衣金幢二婆羅門緣起經（上中下合卷　南馨北夙）

    佛說尼拘陀梵志經（上下合卷　南馨北夙）

  △佛說大集法門經（二卷　南斯北薄）

    長阿含十報法經（二卷今作一卷　南聽北因）

    佛說人本欲生經（一卷　南禍北福）

    佛說尸迦羅越六方禮經（五紙　南禍北福）

  △佛說信佛功德經（八紙　南興北深）

  △佛說大三摩惹經（四紙半　南臨北盡）

  ※佛說梵志阿颰經（一卷　南禍北善）

    佛說梵網六十二見經（一卷　南禍北福）

    佛說寂志果經（一卷　南禍北善）

    佛說樓炭經（六卷　南積北福）

  ○起世經（十卷　南因北積）

  △起世因本經（十卷）　惡

○雜阿含經（五十卷）　谷傳聲虛堂

  △別譯雜阿含經（二十卷今作十六卷　南習聽北禍因）

  ※雜阿含經（一卷　南聽北因）

    佛說七處三觀經（上下合卷　南緣北慶）

    五蘊皆空經（半紙餘　南緣北善）

  ○佛說聖法印經（一紙餘　南緣北慶）

  △佛說法印經（一紙餘　南凊北薄）

  △五陰譬喻經（二紙欠　南善北慶）

    佛說水沫所漂經（二紙欠　南善北慶）

    佛說不自守意經（一紙欠　南善北慶）

  △佛說滿願子經（二紙欠　南善北慶）

    轉法輪經（一紙半　南善北慶）

    佛說三轉法輪經（二紙欠　南善北慶）

    佛說八正道經（一紙半　南善北慶）

    難提釋經（三紙半　南善北慶）

    佛說馬有三相經（一紙欠　南善北慶）

    佛說馬有八態譬人經（一紙　南善北慶）

  ○佛說戒德香經（一紙餘　南福北緣）

  ○佛說戒香經（一紙　南興北深）

    佛說相應相可經（一紙欠　南善北慶）

△本事經（七卷　南與北孝）

△佛本行集經（六十卷　南父事君日嚴北父事君日嚴與）

  ○佛說諸佛經（三紙　南履北臨）

○過去現在因果經（四卷　南慶北尺）

    修行本起經（二卷　南善北尺）

    太子瑞應本起經（二卷　南慶北尺）

    異出菩薩本起經（十一紙）　維

○中本起經（二卷　南積北緣）

  佛說初分說經（上下合卷　南馨北夙）

△佛說興起行經（三卷北作二卷　南與北當）

△佛說眾許摩訶帝經（十三卷南作九卷北作七卷　南深北命）

◎佛垂般涅槃略說教誡經（五紙餘　南行北食）

  佛臨涅槃記法住經（四紙欠　南賢北食）

△佛說當來變經（二紙　南賢北景）

※佛說法滅盡經（二紙欠　南賢北景）

  般泥洹後灌臘經（一紙餘　南賢北食）

  佛滅度後棺斂葬送經（二紙半　南當北食）

○迦葉赴佛般涅槃經（二紙欠　南宜北旣）

○佛入涅槃密迹金剛力士哀戀經（五紙餘　南宜北旣）

△正法念處經（七十卷）　非寶寸陰是競資　（卷三十）

  ※妙法聖念處經（八卷今作四卷）　忠

※佛說生經（五卷）　璧

  佛說義足經（二卷）　璧

  佛說大安般守意經（二卷）　敬

△禪祕要法經（三卷　南尺北竭）

○治禪病祕要經（二卷　南善北慶）

  陰持入經（二卷　南孝北竭）

  五百弟子自說本起經（一卷）　孝

△佛說光明童子因緣經（四卷今作二卷　南斯北夙）

○摩登伽經（二卷　南善北慶）

    舍頭諫經（一卷　南善北慶）

    摩鄧女經（二紙餘）　慶

    摩鄧女解形中六事經（二紙餘）　慶

△佛說奈女耆域因緣經（一卷　南慶北尺）

    佛說奈女耆婆經（一卷　南慶北尺）

○佛說福力太子因緣經（上中下合卷　南馨北夙）

※佛說業報差別經（一卷　南與北當）

○佛說輪迴五道罪福報應經（四紙欠　南孝北當）

  佛說十八泥犁經（五紙欠）　敬

△雜藏經（八紙餘　南善北璧）

    鬼問目連經（三紙欠　南善北璧）

  △餓鬼報應經（六紙欠　南善北璧）

○佛說十二品生死經（半紙餘　南孝北當）

○佛說淨意優婆塞所問經（四紙半　南斯北夙）

○無垢優婆夷問經（二紙餘）　當

※阿難問事佛吉凶經（五紙餘　南善北慶）

    慢法經（一紙　南善北慶）

    阿難分別經（四紙半　南善北慶）

※佛說分別善惡所起經（一卷）　敬

  佛說較量壽命經（八紙餘　南力北則）

  十二緣生祥瑞經（上下合卷　南盡北則）

※佛說處處經（一卷）　敬

○天請問經（二紙餘）　當

○佛說分別緣生經（一紙餘　南凊北薄）

○嗟韈曩法天子受三歸依獲免惡道經（三紙餘　南力北則）

○佛說出家功德經（四紙餘）　當

※佛說大迦葉本經（四紙餘　南孝北當）

  佛說龍王兄弟經（二紙欠　南尺北敬）

※佛說羅云忍辱經（二紙半　南孝北當）

○佛說梵摩難國王經（一紙餘）　當

○佛說普達王經（三紙欠）　當

○佛說末羅王經（一紙餘　南孝北當）

△佛說摩達國王經（一紙　南孝北當）

△佛說旃陀越國王經（二紙半餘　南孝北當）

※萍沙王五願經（六紙）　璧

○佛說五王經（四紙餘）　當

△犍陀國王經（一紙餘）　敬

  未生怨經（三紙欠）　敬

  琉璃王經（六紙）　璧

  阿闍世王問五逆經（四紙餘　南尺北敬）

△佛說解憂經（三紙欠　南深北命　卷三十一）

△佛說無上處經（半紙餘）　當

※佛說無常經（三紙欠　南當北孝）

  佛說信解智力經（五紙　南興北臨）

※佛說四無所畏經（二紙欠　南履北臨）

※佛說四品法門經（四紙　南思北斯）

◎佛說法乘義決定經（上中下合卷　南言北之）

※佛說決定義經（九紙半　南溫北薄）

△佛說廣義法門經（八紙欠　南福北緣）

    佛說普法義經（七紙餘）　緣

  佛說海八德經（二紙餘　南尺北璧）

    佛說法海經（二紙半　南尺北璧）

△佛說身毛喜豎經（三卷南作卷半北作一卷　南馨北夙）

△黑氏梵志經（二紙半）　敬

※長爪梵志請問經（二紙餘）　當

  佛說婦人遇辜經（一紙餘）　孝

△須摩提長者經（七紙餘）　敬

○盧至長者因緣經（一卷）　當

△佛說耶祇經（一紙半　南孝北當）

※佛說貧窮老公經（二紙　南尺北敬）

△佛為阿支羅迦葉說自他作苦經（一紙半）　敬

○佛說長者音悅經（三紙餘　南尺北敬）

※佛說鬼子母經（三紙欠）　當

○佛說孫多耶致經（二紙欠）　當

※佛說八師經（三紙餘　南尺北敬）

※佛說九橫經（一紙）　當

△佛說沙曷比丘功德經（二紙　南孝北當）

  佛說得道梯隥錫杖經（五紙欠　南尺北敬）

△佛說呵鵰阿那含經（一紙半）　孝

※佛說燈指因緣經（八紙欠）　孝

△佛說五無返復經（二紙　南孝北當）

    佛說五無返復經（二紙　南孝北當）

△長者子懊惱三處經（二紙餘）　敬

△五母子經（一紙半　南善北慶）

    沙彌羅經（一紙餘）　慶

△佛說栴檀樹經（二紙）　當

○佛說佛大僧大經（五紙半　南孝北當）

○阿鳩留經（三紙）　敬

  佛說頞多和多耆經（一紙餘）　當

○佛說越難經（一紙半　南尺北敬）

※佛說摩訶迦葉度貧母經（四紙欠）　孝

○佛說布施經（二紙　南臨北則）

○佛說五大施經（十行　南思北之）

△佛說四天王經（二紙欠）　孝

△佛說出家緣經（一紙餘）　敬

△孝子經（二紙欠）　敬

  佛說進學經（十七行　南尺北敬）

※佛說賢者五福經（一紙欠）　當

△佛說解夏經（二紙餘　南溫北深）

※佛說蟻喻經（二紙欠　南淵北斯）

※佛說自愛經（四紙欠　南孝北當）

※佛說罵意經（十三紙餘）　敬

※佛說堅意經（一紙餘　南尺北當）

  佛說佛治身經（一紙欠　南宜北旣）

  佛說佛醫經（三紙餘　南終北明）

  佛說治意經（一紙欠　南宜北旣）

△佛說大魚事經（一紙餘）　孝

※佛說法受塵經（半紙餘）　敬

△佛說阿含正行經（三紙欠）　敬

  佛說所欲致患經（四紙半　南尺北敬）

○佛說八無暇有暇經（三紙餘　南當北孝）

※佛說譬喻經（一紙）　當

  四願經（四紙欠）　敬

※佛說四自侵經（四紙欠　南孝北當）

△佛說諸行有為經（一紙餘　南力北忠）

△佛說木槵經（一紙餘）　當

  佛說醫喻經（一紙餘　南馨北夙）

※佛說中心經（四紙餘）　孝

※佛說身觀經（二紙欠　南當北孝）

△佛說禪行三十七品經（二紙　南當北孝）

△禪行法想經（半紙餘）　敬

△佛說新歲經（四紙）　當

  佛說時非時經（二紙　南孝北當）

  佛說護淨經（二紙）　當

○佛說因緣僧護經（一卷　南當北竭）

△比丘避女惡名欲自殺經（一紙欠　南當北孝）

  阿難同學經（二紙餘　南緣北善）

  佛說月喻經（二紙欠　南馨北夙）

  佛說灌頂王喻經（一紙欠　南馨北夙）

△佛說比丘聽施經（二紙餘）　當

○佛說見正經（五紙半）　孝

○佛說略教誡經（一紙）　當

△佛說父母恩難報經（一紙欠）　當

※佛說淨飯王般涅槃經（五紙半　南尺北當）

※猘狗經（一紙半）　敬

△佛說群牛譬經（一紙餘）　當

※佛為年少比丘說正事經（一紙半　南孝北當）

○分別經（四紙餘）　敬

※佛說阿難七夢經（一紙欠）　孝

△阿難四事經（三紙）　敬

△佛說五苦章句經（十二紙欠　南尺北當）

△佛說月光菩薩經（五紙欠　南臨北盡）

○未曾有因緣經（三卷　南彼北靡）

○除恐災患經（一卷　南罔北短）

△佛說孛經（一卷　南忘北彼）

○天王太子辟羅經（一紙半　南賢北景）

△佛說八大靈塔名號經（一紙餘　南夙北臨）

○佛說溫室洗浴眾僧經（三紙欠　南莫北短）

○諸德福田經（五紙餘　南忘北彼）

△佛為海龍王說法印經（半紙　南賢北景）

  賓頭盧突羅闍為優陀延王說法經（七紙欠　南甚北墳）

※賢愚因緣經（十三卷　南誡美北左達）

○雜寶藏經（八卷　南業北旣）

※撰集百緣經（十卷　南慎北承）

【第二律藏二分一大乘律二小乘律】

  ○一大乘律　（卷三十二）

※佛說梵網經（二卷　南攝北安）

※菩薩瓔珞本業經（二卷　南職北篤）

※菩薩善戒經（九卷　南仕攝北辭）

△菩薩善戒經（一卷連前經）

◎佛說受十善戒經（一卷　南職北篤）

※佛說十善業道經（五紙欠　南從北初）

  ※佛為娑伽羅龍王所說大乘法經（八紙半　南命北盡）

◎文殊師利問經（二卷）　染

※佛說菩薩內戒經（一卷　南從北言）

※佛藏經（四卷　南職北篤）

○優婆塞戒經（七卷　南攝北定）

※佛說法律三昧經（七紙欠　南從北初）

◎清淨毗尼方廣經（一卷　南從北初）

  ※佛說文殊師利淨律經（一卷　南從北言）

  ※寂調音所問經（一卷　南從北定）

※佛說文殊悔過經（一卷　南從北定）

※三曼陀

颰陀羅菩薩經（六紙　南從北初）

※菩薩藏經（九紙欠　南從北初）

    舍利弗悔過經（四紙　南從北初）

  ※大乘三聚懺悔經（一卷　南從北定）

※佛說淨業障經（一卷　南職北篤）

○佛說善恭敬經（六紙欠　南效北良）

    佛說正恭敬經（四紙餘　南效北良）

※佛說大乘戒經（一紙欠　南履北臨）

※菩薩戒羯磨文（五紙餘　南職北篤）

※菩薩戒本經（一卷　南職北篤）

  ※菩薩優婆塞五戒威儀經（一卷　南從北言）

  ※菩薩戒本（一卷　南職北篤）

※菩薩受齋經（二紙餘　南從北初）

※菩薩五法懺悔經（一紙半　南從北初）

  ○二小乘律　（卷三十三）

※四分律藏（六十卷　南訓入奉母儀諸姑北業所基籍甚無）

    四分戒本（一卷　南姑北外）

    四分戒本（一卷　南姑北外）

    比丘尼戒本（一卷　南叔北外）

    曇無德律部雜羯磨（一卷北作二卷　南猶北受）

    羯磨（二卷　南猶北婦）

    四分比丘尼羯磨法（一卷　南猶北卑）

    四分僧羯磨（三卷北作五卷　南子北卑）

    尼羯磨（三卷北作五卷　南子北榮）

○摩訶僧祇律（四十卷北作四十六卷　南政存以甘棠北攝職從政存）

    波羅提木义僧祇戒本（一卷　南貴北外）

    比丘尼僧祇律波羅提木义戒經（一卷　南婦北隨）

○彌沙塞部五分律（三十卷　南隨外受傅北而益詠）

    五分戒本（一卷　南棠北外）

    五分比丘尼戒本（一卷　南叔北外）

    彌沙塞羯磨本（一卷北作二卷　南叔北隨）

○十誦律（五十八卷北作六十五卷　南去而益詠樂殊貴北誠美慎終宜令榮）

○十誦毗尼序（三卷　南貴北婦）

    十誦比丘戒本（一卷　南傅北外）

    十誦比丘尼戒本（一卷　南傅北外）

    大沙門百一羯磨法（一卷　南叔北外）

    十誦羯磨比丘要用（一卷　南叔北受）

○薩婆多毗尼毗婆沙（八卷）　續（一卷　　南氣北夫）

※薩婆多毗尼摩得勒伽（十卷　南懷北下）

  根本說一切有部毗奈耶（五十卷　南賤禮別尊卑北竟學優登仕）

○根本說一切有部苾芻尼毗柰耶（二十卷　南上和北貴賤）

○根本說一切有部毗柰耶雜事（四十卷　南下至唱北以至去）

○根本說一切有部毗柰耶破僧事（二十卷　南連枝北樂殊）

○根本說一切有部尼陀那（五卷）　目得迦（五卷　南婦北睦）

  根本說一切有部百一羯磨（十卷　南伯北和）

  根本說一切有部戒經（一卷　南傅北初）

  根本說一切有部苾芻尼戒經（一卷　南傅北隨）

  根本說一切有部毗柰耶尼陀那目得迦攝頌雜事攝頌（一卷　南比北唱）

○根本薩婆多部律攝（十四卷　南兒孔北尊卑）

  根本說一切有部毗柰耶頌（三卷　南比北婦）

  根本說一切有部出家授近圓羯磨儀軌（一卷　南交北夫）

  苾芻習略法（一卷　南交北夫）

※戒因緣經（十卷　南兄北上）

  解脫戒本經（一卷　南傅北初）

○善見毗婆沙律（十八卷　南弟同北禮別）

○毗尼母經（八卷　南交北唱）

△佛阿毗曇經（二卷　南交北唱）

○舍利弗問經（十三紙半　南子北隨）

※優波離問經（一卷　南叔北隨）

○佛說目連所問經（二紙欠　南盡北則）

    犯戒罪輕重經（一紙半　南比北初）

  迦葉禁戒經（二紙餘　南比北初）

△律二十二明了論（一卷　南孔北唱）

  大比丘三千威儀（二卷　南孔北別）

○沙彌十戒法幷威儀（一卷　南叔北婦）

   沙彌威儀（八紙餘　南叔北受）

  ○佛說沙彌十戒儀則經（三紙半　南忠北則）

○沙彌尼戒經（四紙欠　南子北隨）

    沙彌尼離戒文（三紙餘　南叔北受）

○佛說優婆塞五戒相經（一卷 南比北初）

◎佛說戒消災經（三紙 南比北初）

佛說大愛道比丘尼經（二卷 南比北隨）

佛說苾芻五法經（四紙餘 南盡北則）

佛說苾芻迦尸迦十法經（二紙半 南盡北則）

佛說五恐怖世經（一紙）　當

◎佛說齋經（三紙 南福北緣）

附疑似雜偽律

佛說目連問戒律中五百輕重事經（一卷 南猶北隨）

閱藏知津總目卷第三

閱藏知津總目卷第四

北天目沙門釋智旭 編次

【第三論藏二分一大乘論二小乘論】

○一大乘論又三一釋經論二宗經論三諸論釋

○一釋經論又二一西土二此土

○一西土大乘釋經論　（卷三十四）

○十住毗婆沙論（十五卷 南志滿北規仁）

△十地經論（十二卷 南惻造北離節）

※大方廣佛華嚴經入法界品四十二字觀（六紙欠 南竟北隸）

△彌勒菩薩所問經論（七卷 南造北顛）

※大寶積經論（四卷 南弗北虧）

※無量壽經優波提舍（七紙欠 南次北顛）

○寶髻經四法優波提舍（一卷 南弗北靜）

△轉法輪經優波提舍（九紙 南弗北靜）

○三具足經優波提舍（一卷 南造北節）

○佛地經論（七卷 南次北節）

△勝思惟梵天所問經論（三卷 南離北弗）

○文殊師利菩薩問菩提經論（二卷 南離北弗）

◎略述金剛頂瑜伽分別聖位修證法門（十二紙 南優北鍾）

※大樂金剛不空真實三昧耶經般若波羅密多理趣釋（二卷 南竟北藁）

○ 般若波羅密多理趣經大安樂不空三昧真實金剛菩薩等一十七聖大曼荼羅義述（二 紙半 南竟北隸）

○瑜伽金剛頂經釋字母品（二紙欠 南取北止）

○仁王般若陀羅尼釋（六紙餘 南學北杜）

○諸教決定名義論（三紙半 南壁北古）

○聖佛母般若波羅密多九頌精義論（七紙半 南壁北古）

※佛母般若波羅密多圓集要義論（二紙半 南書北星）

◎金剛頂瑜伽中發阿耨多羅三藐三菩提心論（六紙餘 南壁北通）

※事師法五十頌（二紙餘 南優北言）

※大智度論（一百卷 南友投分切磨箴規仁慈隱　北傅訓入奉母儀諸姑伯叔）

○金剛般若波羅密經論（三卷 南次北受）

能斷金剛般若波羅密多經論頌（七十七偈 南次北顛）

○金剛般若波羅密經論（三卷 南弗北受）

能斷金剛般若波羅密多經論釋（三卷 南弗北虧）

※金剛般若波羅密經破取著不壞假名論（二卷 南離北弗）

○妙法蓮華經優波提舍（二卷 南離北虧）

○妙法蓮華經論優波提舍（二卷 南離北虧）

※大般涅槃經論（九紙餘 南弗北顛）

※涅槃經本有今無偈論（與上仝卷 南弗北顛）

○遺教經論（一卷 南離北顛）

○二此土大乘釋經論　（卷三十五）

※大方廣佛華嚴經疏（四十卷北作六十卷 南頗至最北用至威）

※華嚴經隨疏演義鈔（六十卷北作九十卷 南精至丹北沙至禹）

○大方廣佛華嚴經疏鈔（三十卷）　稷稅熟

○華嚴一乘教義分齊章（三卷北作四卷 南丹北跡）

※華嚴經指歸（一卷 南青北跡）

○華嚴經明法品內立三寶章（二卷 南青北跡）

△大方廣圓覺脩多羅了義經略疏之鈔（三十卷）　治本於

大方廣圓覺脩多羅了義經疏（四卷 南石北缺）

※佛說阿彌陀經疏（七紙 南青北百）

◎佛說觀無量壽佛經疏（一卷 南法北約）

※楞伽阿跋多羅寶經註解（四卷今作八卷 北主南缺）

※維摩詰所說經註（六卷北作十卷）　務

◎維摩詰所說經疏（十卷 元朝藏中謙字號南北二藏並缺）

維摩詰所說經記（六卷 元朝藏中謹字號南北二藏並缺）

◎四教義（六卷）　弊

※金光明經玄義（二卷 南遵北會）

※金光明經文句（六卷 南約北盟）

盂蘭盆經疏（一卷 南青北百）

※首楞嚴經義海（三十卷 南九州禹北翦頗牧）

※大佛頂首楞嚴經會解（二十卷）　緜邈

※請觀音經疏（一卷 南煩北法）

○金剛般若經疏（一卷 南法北會 卷三十六）

※金剛經疏論纂要（三卷）　農

※釋金剛經刊定記（七卷）　農

金剛般若波羅密經註解（一卷 南缺北主）

○仁王護國般若經疏（五卷）　韓

※般若波羅密多心經略疏（九紙 南青北百）

※般若波羅密多心經集註（一卷 南石北缺）

般若波羅密多心經註解（三紙 南缺北主）

◎妙法蓮華經玄義（二十卷 南實寧北密勿）

◎妙法蓮華經文句（二十卷 南更霸北實寧）

◎觀音玄義（二卷 南何北遵）

◎觀音義疏（二卷 南何北遵）

※妙法蓮華經要解（二十卷）　曠遠

◎大般涅槃經玄義（二卷 南踐北滅）

※大般涅槃經疏（古十八卷南作二十六卷北作三十三卷 南土會盟北滅虢踐）

※佛遺教經論疏節要（一卷 南丹北跡）

○菩薩戒義疏（二卷 南遵北何）

○二宗經論又二一西土二此土

○一西土大乘宗經論

○瑜伽師地論（百卷 南節至靜北猶至氣 卷三十七）

△菩薩地持經（八卷 南登北安）

決定藏論（三卷 南好北性）

※王法正理論（一卷 南心北退）

○顯揚聖教論（二十卷 南情逸北分切）

顯揚聖教論頌（一卷 南心北退）

○大乘阿毗達磨集論（七卷 南心北退）

○大乘阿毗達磨雜集論（十六卷 南動神北磨箴）

○辯中邊論頌（五紙半 南爵北靜）

○辯中邊論（三卷 南爵北靜）

※中邊分別論（二卷 南移北情）

○攝大乘論本（三卷 南移北情）

※攝大乘論（二卷 南物北隱）

攝大乘論（三卷 南物北隱）

○楞伽經唯識論（十九紙 南都北靜）

大乘唯識論（十紙 南都北靜）

唯識二十論（八紙 南都北靜）

※唯識三十論（三紙餘 南自北沛）

○大乘成業論（一卷 南爵北匪）

業成就論（一卷 南爵北匪）

○大乘五蘊論（七紙 南都北投）

△因明正理門論本（一卷 南爵北匪）

△因明正理門論（一卷 南爵北匪）

※因明入正理論（五紙 南自北沛）

※大乘百法明門論（一紙餘 南華北沛）

※觀所緣緣論（二紙餘 南華北投）

無相思塵論（二紙半 南華北投）

○三無性論（二卷 南邑北沛）

○顯識論顯識品（十一紙餘 南自北沛）

※轉識論（六紙 南都北沛）

※大乘起信論（二卷唐譯 南邑北情）

△大乘起信論（一卷 南邑北情）

※大宗地玄文本論（八卷今作四卷 南羅北疑 卷三十八）

○十二門論（一卷 南守北造）

○菩提心離相論（七紙 南書北星）

○菩提資糧論（六卷 南滿北仁）

◎發菩提心論（二卷 南邑北沛）

○廣釋菩提心論（一二仝卷 南壁北疑）

○菩提心觀釋（二紙餘 南履北臨）

※大乘法界無差別論（六紙 南華北逸）

△大乘法界無差別論（六紙欠 南壁北通）

○壹輸盧迦論（三紙欠 南華北沛）

○六十頌如理論（三紙餘 南書北星）

○大乘二十頌論（一紙餘 南書北星）

○大乘破有論（一紙餘 南書北星）

△方便心論（一卷 南邑北逸）

△迴諍論（一卷 南華北逸）

※中論（四卷 南神北箴）

※般若燈論（十五卷 南疲守北惻造）

※大乘中觀釋論（九卷今作四卷 南壁北通）

△順中論（二卷 南移北情）

△百字論（七紙欠 南華北逸）

○百論（二卷 南守北造）

廣百論本（一卷僅十紙 南守北造）

○十八空論（一卷 南守北造）

△取因假設論（七紙半 南華北匪）

觀總相論頌（十一偈 南華北匪）

○掌中論（二紙 南華北逸）

解拳論（二紙欠 南華北逸）

○入大乘論（二卷 南都北靜）

○佛性論（四卷 南爵北匪）

○究竟一乘寶性論（五卷 南自北性）

○大乘寶要義論（十卷今作五卷 南書北星）

○大乘集菩薩學論（二十五卷今作十一卷 南府北轉疑）

○集大乘相論（上下共十四紙 南書北星）

○集諸法寶最上義論（上下合卷 南書北星）

○六門教授習定論（一卷 南華北匪）

○大乘莊嚴經論（十三卷 南意移北次弗）

○大莊嚴經論（十五卷 南逐物北慈隱）

菩薩本生鬘論（十六卷今作十卷 南經北右）

△大丈夫論（二卷 南都北靜）

○提婆菩薩破楞伽經中外道小乘四宗論（五紙 南華北逸）

○提婆菩薩釋楞伽經中外道小乘涅槃論（四紙半 南華北逸）

○大乘掌珍論（二卷 南都北性）

△如實論（一卷 南華北逸）

○手仗論（六紙欠 南華北匪）

○寶行王正論（一卷 南邑北逸）

○佛說法集名數經（六紙欠 南忠北則）

惟日雜難經（十三紙半 南終北明）

※五門禪經要用法（一卷 南令北英）

○坐禪三昧法門經（二卷 南令北墳）

※禪法要解經（二卷 南榮北集）

※思惟要略法（八紙半 南終北英）

※菩薩訶色欲法（一紙欠 南宜北藁）

○禪要訶欲經（三紙餘 南令北聚）

※小道地經（三紙餘 南籍北旣）

※修行道地經（八卷 南終北明）

道地經（一卷 南慎北明）

※眾經撰雜譬喻（二卷 南所北群）

※舊雜譬喻經（二卷 南所北聚）

○雜譬喻經（二卷北作一卷 南所北群）

○雜譬喻經（二卷 南所北英）

△菩提行經（四卷今作二卷 南甚北亦）

○讚法界頌（六紙 南力北言）

※廣發大願頌（一紙餘 南甚北英）

○佛三身讚（八行偈 南興北言）

※佛一百八名讚（二紙餘 南臨北言）

※一百五十讚佛頌（七紙餘 南籍北隸）

※佛吉祥德讚（上中下仝卷 南無北漆）

聖觀自在菩薩功德讚（七言四十六偈 南竟北言）

○讚觀世音菩薩頌（三紙欠 南籍北言）

聖者文殊師利發菩提心願文（十三行 南思北澄）

◎大聖文殊師利菩薩讚佛法身禮（三紙餘四十偈 南竟北隸）

百千頌大集經地藏菩薩請問法身讚（六紙欠 南無北隸）

○二此土大乘宗經論（卷三十九）

○肇論（三卷 二藏俱缺）

○寶藏論（一卷）　敦

※大乘止觀法門（四卷 南踐北途）

※法華經安樂行義（一卷 南煩北土）

○諸法無諍三昧法門（二卷 南煩北途）

◎摩訶止觀（二十卷 南困衡北霸趙）

※釋禪波羅密次第法門（十卷 南刑北煩）

※六妙門禪法（一卷 元藏謹字號南北藏並缺）

※修習止觀坐禪法要（二卷 南踐北途）

※釋摩訶般若波羅密經覺意三昧（一卷 南煩北法）

※四念處（四卷 南煩北法）

※法界次第初門（三卷 南翦北刑）

※淨土十疑論（一卷 南起北刑）

◎觀心論（二藏俱缺）

○三諸論釋又二一西土二此土

○一西土大乘諸論釋

※瑜伽師地論釋（一卷 南心北退）

○攝大乘論釋（十卷 南持北枝）

※攝大乘論釋十五卷 南操好北友投）

※攝大乘論釋（十卷 南堅北連）

○攝大乘論釋（十卷 南雅北交）

◎成唯識論（十卷 南縻北義）

成唯識寶生論（五卷 南自北沛）

○大乘廣五蘊論（寸三紙半 南都北投）

○觀所緣緣論釋（八紙餘 南華北投）

○釋摩訶衍論（十卷 元藏笙字號南北藏俱缺）

※廣百論釋論（十卷 南真北廉）

○二此土大乘諸論釋

※華嚴懸談會玄記（四十卷）　鉅野洞庭

◎佛說觀無量壽佛經疏妙宗鈔（六卷 南韓北約）

◎金光明經玄義拾遺記（六卷　南遵北會）

※金光明經文句記（十二卷　南約法北盟何）

○請觀音經疏闡義鈔（四卷　南煩北法）

○仁王護國般若經疏神寶記（四卷　南弊北韓）

※般若波羅密多心經略疏連珠記（一卷北作二卷　南青北百）

※佛母般若波羅密多圓集要義論釋（四卷今作二卷　南書北星）

◎法華玄義釋籤（二十卷　南晉楚北多士）

◎法華文句記（二十卷北作三十卷　南趙魏北晉楚更）

◎觀音玄義記（四卷　南何北遵）

◎觀音義疏記（四卷　南何北遵約）

○涅槃玄義發源機要（四卷）　土

○大乘百法明門論解（一卷）　敦

※大乘起信論疏（五卷）　巖

※大乘起信論疏筆削記（十五卷）　巖岫

肇論新疏遊刃（二十卷）　杳冥

◎摩訶止觀輔行傳弘決（四十卷 南假途滅虢北魏困橫假）

※止觀義例（二卷 南踐北途）

※止觀大意（十紙餘 南翦北起）

◎觀心論疏（三卷北作五卷 南起北刑）

○二小乘論　（卷四十）

○立世阿毗曇論（十卷 南聚北弁）

※阿毗達磨集異門足論（二十卷 南邙面北甲帳）

○舍利弗阿毗曇論（二十二卷北作三十卷 南群英杜北驚圖寫）

○阿毗達磨法蘊足論（十二卷北作十卷 南背北陛）

○施設論（七卷今作三卷　南壁北通）

※阿毗達磨發智論（二十卷　南二京北傍啟）

※阿毗曇八犍度論（三十卷　南夏東西北彩仙靈）

※阿毗達磨大毗婆沙論（二百卷　南圖至席北心至縻）

△阿毗曇毗婆沙論（八十二卷北作八十卷　南宮至驚北都至京）

△鞞婆沙論（十四卷　南鍾隸北肆筵）

○阿毗達磨俱舍論（三十卷　南笙陞階北樓觀飛）

阿毗達磨俱舍釋論（二十二卷　南鼓瑟吹北禽獸畫）

○阿毗達磨俱舍論頌本（一卷　南吹北畫）

△阿毗達磨順正理論（八十卷　南納至通北背至涇）

△阿毗達磨藏顯宗論（四十卷　南廣內左達北宮殿盤鬱）

△阿毗達磨識身足論（十六卷　南洛浮北設席）

△阿毗達磨界身足論（三卷　南浮北席）

△阿毗達磨品類足論（十八卷　南渭據北對楹）

※眾事分阿毗曇論（十二卷　南據涇北陞階）

※阿毗曇心論（四卷　南承北瑟）

※法勝阿毗曇心論（六卷　南承北納）

※雜阿毗曇心論（十一卷北作十六卷　南明旣北鼓瑟）

※阿毗曇甘露味論（二卷　南旣北楹）

○入阿毗達磨論（二卷　南墳北笙）

△五事毗婆沙論（二卷北作一卷　南杜北席）

阿毗曇五法行經（九紙半　南籍北墳）

尊婆須密菩薩所集論（十卷北作十五卷　南集墳北吹笙）

※成實論（二十卷　南典亦北丙舍）

○四諦論（四卷北作三卷　南漆北逸）

△解脫道論（十二卷　南藁北階納）

※隨相論（二卷　南旣北筵）

※緣生論（一卷　南華北匪）

※大乘緣生論（十紙半　南壁北右）

○十二因緣論（三紙　南華北沛）

○止觀門論頌（四紙欠　南華北匪）

金剛針論（八紙欠　南書北星）

○彰所知論（二卷南作一卷　南羅北通）

※三法度論（三卷　南墳北畫）

四阿含暮抄解（二卷　南籍北英）

三彌底部論（二卷　南隸北畫）

○分別功德論（三卷　南漆北笙）

阿含口解十二因緣經（七紙欠　南籍北旣）

○辟支佛因緣論（一卷　南漆北逸）

△四品學法（一紙半　南宜北藁）

○異部宗輪論（七紙餘作一卷　南漆北席）

十八部論（六紙半　南漆北席）

部異執論（八紙餘　南漆北席）

第四雜藏二分一西土撰述二此方撰述

○一西土撰述　（卷四十一）

◎佛說四十二章經（六紙　南尺北璧）

※大乘修行菩薩行門諸經要集（三卷　南宜北英）

◎八大人覺經（一紙欠　南賢北維）

○菩薩內習六波羅密經（三紙欠　南賢北悲）

○出曜經（本名論二十卷　南定篤初北廣內）

○法句譬喻經（四卷　南籍北亦）

△法句經（二卷　南所北群）

※法集要頌經（四卷　南甚北隸）

△佛本行經（七卷　南初北達）

○佛所行讚經（五卷　南美北典）

僧伽羅剎所集佛行經（五卷　南宜北典）

※僧伽斯那所撰菩薩本緣經（四卷　南令北聚）

※師子素馱娑王斷肉經（三紙　南賢北景）

△十二遊經（四紙半　南終北英）

△達磨多羅禪經（二卷　南榮北集）

※內身觀章句經（三紙欠　南令北聚）

法觀經（四紙半　南令北聚）

三慧經（十一紙　南籍北墳）

佛使比丘迦旃延說法沒盡偈（五紙餘　南宜北旣）

○迦丁比丘說當來變經（七紙半　南甚北英）

○大阿羅漢難提密多羅所說法住記（六紙半　南甚北漆）

※撰集三藏及雜藏傳（七紙餘　南籍北漆）

迦葉結經（八紙欠　南籍北聚）

密迹力士大權神王經偈頌（一卷南無偈頌二字　南學北杜）

請賓頭盧經（一紙餘　南甚北墳）

○那先比丘經（三卷　南業北聚）

△阿育王譬喻經（五紙餘　南基北墳）

○百喻經（二卷　南令北群）

○無明羅剎經（一卷　南所北群）

※龍樹菩薩為禪陀迦王說法要偈（七紙半　南甚北漆）

○勸發諸王要偈（六紙餘　南甚北隸）

△龍樹菩薩勸誡王頌（七紙欠　南甚北隸）

○大勇菩薩分別業報略經（八紙　南甚北墳）

十不善業道經（一紙餘　南優北英）

○賢聖集伽陀一百頌（五紙餘　南甚北英）

勝軍化世百喻伽陀經（七紙欠　南盡北則）

六道伽陀經（五紙　南盡北則）

文殊師利菩薩及諸仙所說吉凶時日善惡宿曜經（二卷　南優北亦）

迦葉仙人說醫女人經（三紙欠　南夙北臨）

○付法藏因緣經（本名傳六卷　南榮北集）

○馬鳴菩薩傳

○龍樹菩薩傳

○提婆菩薩傳（三傳仝卷共九紙半 南籍北漆）

○婆藪槃豆傳（九紙　南甚北漆）

○阿育王傳（五卷　南基北漆）

△阿育王經（十卷南作五卷半北作六卷　南基北墳）

○阿育王子法益壞目因緣經（一卷　南所北群）

附外道論

勝宗十句義論（十紙作一卷　南吹北納）

金七十論（三卷　南羅北疑）

附疑偽經（本是此士撰述。但旣名經。不可攝於十五科中。故姑附此。）

大明仁孝皇后夢感佛說第一希有大功德經（二卷　南大北史）

○二此方撰述（分十五科）

一懺儀　（卷四十二）

◎慈悲道場懺法（十卷　南茂北公）

※方等三昧行法（一卷　南起北刑）

◎法華三昧懺儀（一卷　南實北輔）

◎法華三昧行事運想補助儀（二紙半卽附懺儀後　南實北輔）

※慈悲水懺法（三卷　南實北輔）

◎金光明懺法補助儀（一卷　南實北輔）

○金光明最勝懺儀（五紙半　南實北輔）

◎往生淨土懺願儀（十二紙　南實北輔）

◎請觀世音菩薩消伏毒害陀羅尼三昧儀（十四紙　南實北輔）

◎千手千眼大悲心咒行法（十五紙餘　南實北輔）

※熾盛光道場念誦儀（十三紙半　南實北輔）

○觀自在菩薩如意輪咒課法（十紙半　南實北輔）

※禮法華經儀式（一紙餘　南實北輔）

○釋迦如來涅槃禮讚文（六紙餘　南實北輔）

※集諸經禮懺悔文（二卷北作四卷　南功北桓）

○天台智者大師齋忌禮讚文（六紙餘　南實北起）

二淨土

◎往生淨土決疑行願二門（九紙　南實北輔）

※淨土境觀要門（六紙餘　南刑北起）

※蓮宗寶鑑（七卷）　素

阿彌陀經不思議神力傳（一紙餘）　貞

三台宗

○南嶽思大禪師立誓願文（一卷）　起

○天台智者大師禪門口訣（一卷僅九紙半　南起北約）

○天台智者大師別傳（一卷　南翦北起）

※天台八教大意（一卷　南翦北韓）

○國清百錄（四卷　南起北弊）

※永嘉集（一卷）　起

◎金剛錍（一卷　南翦北起）

※始終心要（一紙　南翦北起）

◎十不二門（九紙　南翦北起）

※十不二門指要鈔（二卷　南翦北起）

※修懺要旨（九紙　南翦北起）

○法智遺編觀心二百問（一卷　南翦北起）

※天台傳佛心印記（八紙　南刑北起）

△天台四教儀（一卷　南翦北會）

△天台四教儀集註（十卷）　稼

四禪宗

※宗鏡錄（百卷　南阿至孰北策至谿）

○景德傳燈錄（三十卷　南桓公輔北合濟弱）

○續傳燈錄（三十六卷　南合濟弱扶北缺）

△傳法正宗記（十卷　南綺北回）

△傳法正宗論（二卷　南回北綺）

△宗門統要續集（二十卷北〔亻*个〕二十一卷　南漢惠北扶傾綺）

○禪宗正脈（二十卷）　勸賞

△禪宗頌古聯珠通集（二十一卷　南雞田赤北缺）

○六祖大師法寶壇經（一卷　南密北扶）

○古尊宿語錄（四十八卷　南密勿多士北缺）

○黃蘗山斷際禪師傳心法要（幷宛陵錄一卷）　素

○萬善同歸集（六卷）　史

◎唯心訣（九紙餘）　素

※定慧相資歌（四紙欠）　素

※警世（二紙欠）　素

※明覺禪師語錄（六卷　南回北綺）

○圓悟佛果禪師語錄（十七卷　南扶傾北漢惠）

※大慧普覺禪師語錄（三十卷）　說感武

※天目中峰和尚廣錄（三十卷）　丁俊乂

○真心直說（一卷）　敦

○高麗國普照禪師修心訣（一卷）　敦

※禪宗決疑集（一卷）　素

五賢首宗

○修大方廣佛華嚴法界觀門（已乏單本）

○華嚴法界玄鏡（一卷北作二卷　南青北百）

○注華嚴法界觀門（一卷　南青北跡）

※修華嚴奧旨妄盡還源觀（十二紙　南青北跡）

※華嚴金師子章（未有別行）

○金師子章雲間類解（十三紙　南青北百）

△禪源諸詮集都序（四卷）　敦

△原人論（八紙半　南青北跡）

※華嚴原人論解（四卷）　茲

註華嚴七字經題法界觀門三十頌（二卷）　史

六慈恩宗

○真唯識量（出宗鏡錄）

八識規矩補注（二卷）　敦

○六離合釋（附補注後）

七密宗

※陀羅尼雜集（十卷　南封北卿）

※顯密圓通成佛心要集（二卷　南營北封）

※密咒圓因往生集（一卷　南營北封）

八律宗

曇無德部四分律刪補隨機羯磨（三卷北作四卷　南猶北存）

△南海寄歸內法傳（四卷　南功北尹）

說罪要行法

受用三水要行法

護命放生儀軌法（三法合卷　南功北桓）

      九纂集　（卷四十三）

○諸經要集（二十卷北作三十卷　南八縣家給北路俠槐）

○經律異相（五十卷　南路至戶北經至相）

○法苑珠林（百卷　南勒至時北高至祿）

○釋迦譜（十卷　南將相北書）

○釋迦氏譜（一卷　南相北壁）

○釋迦方誌（二卷北作三卷　南相北壁）

○翻譯名義集（十四卷）　貢新

○大明三藏法數（四十卷　北昆池碣石南缺）

○教乘法數（四十卷）　穡俶載南

禪林寶訓（四卷）　黍

緇門警訓（十卷）　陟

百丈清規（八卷）　黜

十傳記

※佛祖統紀（四十五卷　南城昆池碣北缺）

※佛祖歷代通載（三十六卷）　畝我藝黍

○歷代三寶記（十五卷　南主云北營桓）

△高僧傳（十四卷 南輦驅北伊尹）

△續高僧傳（三十一卷北作四十卷　南轂至世北佐至衡）

△有宋高僧傳（三十卷　南祿侈富北宅曲阜）

○法顯傳（一卷　南兵北微）

○大唐西域記（十二卷北作十卷　南千兵北孰）

○大唐大慈恩寺三藏法師傳（十卷　南高北奄）

○大唐西域求法高僧傳（二卷　南兵北尹）

○比丘尼傳（四卷北作二卷　南功北微）

神僧傳（九卷　北城南缺）

十一護教　（卷四十四）

○弘明集（十四卷　南車駕北八縣）

○廣弘明集（三十卷南作三十三卷北作四十卷　南駕至策北家至兵）

○集古今佛道論衡實錄（四卷　南給北壁）

○續集古今佛道論衡（一卷　南給北壁）

○集神州塔寺三寶感通錄（三卷北作四卷　南兵北富）

※集沙門不應拜俗等事（六卷　南冠北縣）

○破邪論（二卷　南冠北微）

○辯正論（八卷北作九卷　南陪北旦）

○十門辯惑論（二卷　南冠北微）

○甄正論（三卷　南輦北微）

○護法論（一卷　南營北旦）

※鐔津文集（二十卷）　孟軻

○輔教篇（三卷　南回北漢）

○元至元辯偽錄（五卷　南營北嶽）

○三教平心論（二卷）　黜

○折疑論（五卷）　茲

十二音義

一切經音義（二十五卷北作二十六卷　南云亭雁北郡秦幷）

○新譯大方廣佛華嚴經音義（二卷北作四卷 南塞北幷）

紹興重雕大藏音（三卷　南塞北百）

十三目錄

○出三藏記集（十五卷北作十七卷　南跡百北戶封）

眾經目錄（七卷今作六卷　南郡北宗）

眾經目錄（五卷　南百北嶽）

大唐內典錄（十一卷北作十六卷　南幷嶽北侈富）

武週刊定眾經目錄（十五卷　南郡秦北宗泰）

○古今譯經圖記（四卷　南嶽北輕）

○續古今譯經圖記（一卷　南嶽北輕）

△開元釋教錄（舊二十卷南作二十五卷北作三十卷　南宗泰岱禪北車駕肥）

※開元釋教錄略出（四卷北作五卷　南禪北輕）

至元法寶勘同總錄（十卷　南紫北禪）

大藏聖教法寶標目（十卷　南門北岱）

大明重刊三藏聖教目錄（三卷　南塞北缺）

十四序讚詩歌

大明太宗文皇帝御製序文（一卷　北主南缺）

諸佛世尊如來菩薩尊者神僧名經（四十卷　北云亭雁門南缺）

諸佛世尊如來菩薩尊者神僧名稱歌曲（五十一卷　北紫至城南缺）

十五應收入藏此土撰述

※大方廣佛新華嚴經論（四十卷今合經百二十卷）

○略釋新華嚴經修行次第決疑論（四卷）

○解迷顯智成悲十明論（一卷）

○大方廣佛華嚴經普賢行願品疏（一卷）

○維摩詰所說經無我疏（十二卷）

        右釋經

○法界聖凡水陸勝會修齋儀軌（六卷）

        右密宗

※念佛三昧寶王論（三卷）

◎淨土或問

※寶王三昧念佛直指（四卷）

※西齋淨土詩（二卷）

◎淨土生無生論（一卷）

※西方合論（十卷可作六卷）

○樂邦文類（六卷可作十二卷）

△龍舒淨土文（十卷）

○往生集（三卷）

※西方發願文

      右淨土

  四明尊者教行錄（七卷）

  十不二門指要鈔詳解

  三千有門頌略解

  永嘉禪宗集註（可作四卷）

  傳佛心印記註

        右台宗

○心賦註（四卷）

○石門文字禪（三十卷）

○智證傳（十卷可作五卷　附寶鏡三昧）

○正法眼藏（三卷）

○大慧書（二卷）

○雪巖欽禪師語錄

○高峰妙禪師語錄

○天如則禪師語錄

○楚石琦禪師語錄

※紫柏老人全集（三十卷）

△方便語

○壽昌經禪師語錄（二卷）

        右禪宗

※唯識開蒙

        右慈恩宗

○林間錄（二卷）

○羅湖野錄（二卷）

○大慧普覺禪師宗門武庫（一卷）

○緇門崇行錄（一卷）

        右纂集

  釋氏通鑑（十二卷）

  禪林僧寶傳（三十卷）

        右傳記

  續原教論（二卷）

  通翼

  佛法金湯編（十六卷）

  廣養濟院說

        右護教

△大明釋教彙門目錄（四卷）　標目（四卷）　彙目義門（四十一卷）

        右目錄

閱藏知津總目卷第四終


閱藏知津（卷一 ~ 卷十二）

閱藏知津（卷一 ~ 卷十二）

閱藏知津卷第一

北天目沙門釋智旭　彙輯

【大乘經藏　華嚴部第一】

    述曰。華嚴一部。別則剋指初成。通乃該乎一代。凡屬顯示稱性法門。不與二乘共者。咸歸此部。卽如入法界品。是誠證也。

大方廣佛華嚴經（八十卷）　拱平章愛育黎首臣

唐于闐國三藏沙門實叉難陀譯

    世主妙嚴品第一。　佛在菩提場中。初成正覺。一切器世間主。眾生世間主。正覺世間主。皆悉雲集。

~p 208-209

各得解脫法門。各有上首。同時各說十頌。復於師子座莊嚴具中。各出微塵數菩薩。亦各說頌。復興不可思議諸供養雲。如此華藏莊嚴世界海。如是一切法界海。亦 復如是。　如來現相品第二。　菩薩於供養具中。出問法頌。佛從齒間放光。照十方各一億世界海。出頌集眾。又從眉間放光。顯示十方。從足下入。卽時有大蓮 華。忽現佛前。佛毫相中。出一菩薩。名一切法勝音。幷塵數眷屬。坐此蓮華。與十方菩薩。各各說頌。　普賢三昧品第三。　普賢菩薩入一切諸佛毗盧遮那如來藏 身三昧。十方諸佛。現前讚歎。與智摩頂。從三昧起。大眾獲益。如來毛孔放光。頌讚。一切菩薩。亦皆讚請。　世界成就品第四。普賢菩薩說世界海十種事。　華 藏世界品第五。　普賢菩薩說世界海中一切世界種一切世界。及佛名號。　毗盧遮那品第六。　普賢菩薩說往古大威光太子本行。（已上六品。是第一會）。　如來 名號品第七。　佛在普光明殿。以神通力。集十色世界十智佛所文殊等十菩薩。文殊卽唱名號差別法門。　四聖諦品第八。　文殊隨說四諦名號差別。　光明覺品第 九。　佛放兩足輪光。悉

~p 210-211

照十方世界。一切處文殊菩薩說頌。　菩薩問明品第十。　文殊與覺首等九菩薩。互相問答。發明法要。　淨行品第十一。　智首菩薩啟問。文殊菩薩答以一切事中 發願法門。　賢首品第十二。　文殊菩薩啟問。賢首菩薩廣頌信心功德法門。（已上六品。是第二會。）

升須彌山頂品第十三。　如來不離一切菩提樹下。上升須彌。帝釋莊嚴殿座請佛。幷說十頌。　須彌山頂上偈讚品第十四。　法慧等十菩薩。從百剎塵數外十華世界 十月佛所而來。佛放兩足指光。十慧菩薩。各說偈頌。　十住品第十五。　法慧菩薩入無量方便三昧。十方各千剎塵數同名諸佛現前讚歎。與智摩頂。乃出定說十住 法。說已。十方各萬剎塵數世界六種震動。各十剎塵數同名菩薩。來為作證。　梵行品第十六。　正念天子問。法慧菩薩說觀察無相法。　初發心功德品第十七。　 天帝釋問。法慧菩薩廣說喻以顯之。十方各萬剎塵數世界。又六種震動。又有萬剎塵數同名諸佛。現身讚歎。　明法品第十八。精進慧菩薩問發心菩薩云何修習。法 慧菩薩答以住十種不

~p 212-213

放逸法等。（已上六品。是第三會。）

升夜摩天宮品第十九。　如來不離一切菩提樹。及須彌頂。而升夜摩。天王化座請佛。亦說十頌。　夜摩宮中偈讚品第二十。　功德林等十菩薩。從十萬剎塵數外十 慧世界十眼佛所而來。佛放兩足上光。十林菩薩。各說偈頌。　十行品第二十一。　功德林菩薩。入菩薩善思惟三昧。十方各萬剎塵同號諸佛現前讚歎。與智摩頂。 乃起定說十行法。說已。十方各剎塵世界震動。各十萬剎塵同名菩薩。來為作證。　十無盡藏品第二十二。　亦功德林菩薩所說。（已上四品。是第四會。）

升兜率天宮品第二十三。　如來不離一切菩提樹。及須彌頂夜摩宮。而升兜率。天王敷座嚴飾請佛。亦說十頌。　兜率宮中偈讚品第二十四。　金剛幢等十菩薩。從 萬剎塵數外十妙世界十幢佛所來集。佛放兩膝輪光。普照十方。令互相見。十幢菩薩。各說頌讚。　十回向品第二十五。　金剛幢菩薩入菩薩智光三昧。十方各十萬 剎塵數同名諸佛現前讚歎。與智摩頂。乃起定說十回向法。說已。十方百萬剎塵數世界震動。各百萬剎塵數同

~p 214-215

名菩薩。來為作證。（已上三品。是第五會。）

十地品第二十六。　佛在他化自在天宮。與金剛藏等不可說大菩薩俱。金剛藏菩薩入菩薩大智慧光明三昧。十方各十億剎塵數同名諸佛現前稱歎。與智摩頂。乃出定 唱十地名。還復默然。解脫月菩薩二請。金剛藏菩薩二止之。解脫月第三請。在會菩薩亦同聲頌請。佛放眉間光。普照十方。十方佛亦各放眉間光。普照此會。皆於 虛空中成大光明雲網臺。出頌勸說。乃唱地義。說已。十方各十億塵剎震動。各十億塵剎同名菩薩來證。（此一品是第六會。）

    十定品第二十七。　佛在普光明殿。入剎那際諸佛三昧。與十剎塵數菩薩俱。普眼菩薩請問普賢菩薩三昧。佛令自問普賢。時大會皆不得見普賢身座。乃至入十 千阿僧祇三昧觀察。亦不能見。佛令更禮普賢。幷徧十方觀察。發起大願。應可得見。大眾遵誨。普賢現身。雨十千雲。世界震動。光明徧照。佛自唱十大三昧名。 勅普賢菩薩說之。　十通品第二十八。　十忍品第二十九。　皆普賢菩薩所說。　阿僧祇品第三十。　心王菩薩問。如來自答。　壽量品第三十一。　諸菩薩住處品 第

~p 216-217

三十二。　皆心王菩薩所說。　佛不思議法品第三十三。　眾會心念不思議法。佛卽加持青蓮華藏菩薩。向蓮華藏菩薩廣說佛所住法。　如來十身相海品第三十四。 　普賢菩薩略說九十七種大人之相。　如來隨好光明功德品第三十五。　佛告寶手菩薩。菩薩將下生時。放光照地獄眾。蒙光生天。聞天鼓音。乃至證十地位等。　 普賢行品第三十六。　普賢復告大眾。極陳瞋心障道。應勤修十法。能具十種清淨等。十方各十不可說百千億那由他剎塵世界震動。雨種種雲。各十不可說剎塵數同 名菩薩。來為作證。　如來出現品第三十七。佛放白毫相光。普照十方。右繞十匝。入如來性起妙德菩薩頂。菩薩卽起。請問大法。佛復口放光明。普照十方。右繞 十匝。入普賢菩薩口。普賢身座。卽過本時百倍。甫唱法門名字。大地悉皆震動。妙德再以頌問。普賢具演其義。於是十方各十不可說百千億那由他剎塵數世界震 動。雨種種雲。各八十不可說百千億那由他剎塵數同名諸佛。現前讚歎。授菩薩記。又各有十不可說百千億那由他剎塵數同名菩薩。來為作證。普賢復說勸

~p 218-219

持之頌。（已上十一品。是第七會。）

離世間品第三十八。　佛在普光明殿。與十不可說百千億那由他剎塵數菩薩俱。爾時普賢菩薩入佛華莊嚴三昧。一切世界十八相動。從三昧起。普慧菩薩致二百問。 普賢菩薩酬二千答。十方世界震動光照。一切諸佛現前讚喜。（此一品。是第八會。）

    入法界品第三十九。　佛在給孤獨園。與普賢文殊等五百大菩薩及五百聲聞無量世主俱。心念請法。佛乃入師子嚬申三昧。樓閣及林。忽皆廣博。與不可說剎塵 數世界量等。備極莊嚴。爾時十方各有不可說剎塵數菩薩雲集。興供現通。諸大聲聞。總不知見。善根異故。十方各一上首菩薩說頌讚佛。普賢菩薩以十種法句。開 發顯示照明演說師子嚬申三昧。佛欲令諸菩薩安住此三昧故。復放白毫相光普照十方。令諸菩薩普見法界佛事。卽以不可說剎塵三昧。入佛神變海方便門。出生大神 變莊嚴雲。文殊菩薩觀察說頌宣明。時諸菩薩皆得塵數大悲門。不離佛所。悉於十方種種示現。利益眾生。文殊亦出自所住處。辭佛南行。舍利弗與六千共行弟子。 承佛神力。見文殊眾會。發心

~p 220-221

同遊人間。令海覺等六千比丘。得覲文殊。成就佛法。文殊行至福城之東。住莊嚴幢娑羅林中大塔廟處。觀善財童子夙因。為說大法。善財卽隨文殊求菩薩道。文殊 指示。令參知識。始從德雲比丘。終至普賢菩薩。（此一品。是第九會。）

大方廣佛華嚴經入不思議解脫境界普賢行願品（四十卷　南伏戎羌北伏戎羌遐）

唐罽賓國三藏般若譯

卽前經入法界品。而普賢菩薩旣為善財稱歎如來勝功德已。復說十大願王。導歸極樂世界。今時但取此最後一卷。續於前經八十卷後。並廣流通。然此一譯。文理俱 優。不讓實叉難陀。而知識開示中。更為詳明。切於日用。切救末世流弊。最宜一總流通。

大方廣佛華嚴經﹙六十卷﹚　湯坐朝問道垂

東晉天竺三藏佛陀跋陀羅等譯

僅有三十四品。文義未全。故雖先譯。不復流通。

佛說兜沙經﹙四紙半　南邇北壹﹚

後漢支婁迦讖譯

卽如來名號品少分。及光明覺品少分。

~p 222-223

佛說菩薩本業經（十一紙半　南邇北壹）

吳優婆塞支謙譯　卽淨行品。兼十住品。

諸菩薩求佛本業經（九紙半　南邇北率）

西晉清信士聶道真譯　與上同本

菩薩十住行道品經（七紙欠　南邇北率）

西晉沙門竺法護譯　卽十住品

佛說菩薩十住經（四紙欠　南邇北率）

東晉沙門祇多密譯　亦卽十住品

漸備一切智德經（五卷　南邇北率）

西晉沙門竺法護譯　卽十地品

十住經（六卷　南壹北體）

鳩摩羅什共佛陀耶舍譯　亦卽十地品

等目菩薩所問三昧經（三卷　南體北率）

西晉竺法護譯

卽十定品。亦名普賢菩薩定意經。

顯無邊佛土功德經（一紙半）　壹

唐三藏法師玄奘譯

卽壽量品。是如來自說。

佛說較量一切佛剎功德經（一紙餘　南夙北臨）

宋中印土沙門法賢譯

~p 224-225

亦卽壽量品。是不思議光王菩薩說。

佛說如來興顯經（四卷　南體北邇）

西晉月支國沙門竺法護譯

卽如來出現品

度世品經（六卷）　壹

西晉月支國沙門竺法護譯

卽離世間品。而末後有一段與如來問答。乃大本中所無。

佛說羅摩伽經﹙四卷﹚　體

乞伏秦沙門釋聖堅譯

卽入法界品。從無上勝長者。至普救眾生妙德夜神。共十二位善知識事。而內有咒語幾則。

大方廣佛華嚴經續入法界品（八紙欠　南邇北壹）

唐中印土沙門地婆訶羅譯

從天主光天女。至德生童子有德童女。

普賢菩薩行願讚（四紙半　南無北唱）

唐北天竺沙門大廣智不空譯

卽行願品中偈。後有速疾滿普賢行願陀羅尼。

文殊師利發願經（二紙餘　南籍北旣）

東晉迦維羅衞國沙門佛陀跋陀羅譯

~p 226-227

大略如普賢行願偈。而是五言。

大方廣如來不思議境界經（九紙餘　南邇北壹）

唐于闐國沙門實叉難陀譯

佛於菩提樹下成正覺時。十方諸佛現菩薩形。為觀音普賢等。無量菩薩現聲聞形。為舍利弗等。及現作比丘尼八部神等。佛入三昧。名如來不思議境界。於諸相中。 現十方佛剎。於諸好中。現往昔行門。於是德藏菩薩請問普賢菩薩。此三昧何名。云何得之。普賢為說三昧名義。佛放眉間光。使有功用菩薩悉見空中毛端量處。及 一一微塵中。皆有無量佛剎。皆有佛成正覺。亦見各各自身。於諸佛處供養聞法。皆證如來不思議境界三昧。爾時德藏菩薩復問修何福德。施戒智慧。證此三昧。普 賢菩薩答云。供養三田。名福。不擇怨親善惡貧富。名施。自淨淨他。名戒。觀佛形像作現見想。及達唯心。名智。

大方廣佛華嚴經不思議佛境界分（十紙半　南邇北壹）

唐于闐三藏法師提雲般若譯

與前經同本異譯。文頗艱澀。

大方廣佛華嚴經修慈分（六紙餘　南邇北壹）

~p 228-229

唐于闐三藏提雲般若等譯

佛在鷲峰山中。十方梵天來集。彌勒菩薩請問。佛為說慈心妙觀法門。宜急流通。

大方廣入如來智德不思議經（十二紙餘　南邇北壹）

唐于闐國沙門實叉難陀譯

佛住法林菩提光明宮殿。與比丘及剎塵數菩薩不可說八部俱。文殊菩薩興問。伏一切諸葢菩薩演說如來不思議法。信者當得種種三昧。及陀羅尼。

度諸佛境界智光嚴經（一卷　南遐北殷）

附三秦錄

佛華嚴入如來德智不思議境界經（一卷　南遐北邇）

隋北天竺沙門闍那崛多譯

二經並與前同本。先出。　文筆不如。

大方廣普賢所說經（四紙欠　南邇北壹）

唐實叉難陀譯

佛在如來神力所持之處。普賢大眾之所圍繞。有十大菩薩。各與眷屬忽集。眾問普賢。此諸菩薩從何國來。普賢令其入定觀察。竟不能知。三番請問。普賢示以觀察 之法。乃見皆在如來身中廣大國

~p 230-231

土佛道場內來集。

信力入印法門經（五卷　南遐北邇）

元魏南天竺沙門曇摩流支譯

佛在普光法殿。文殊請問清淨初地之法。佛以六十餘種五法答之。次問普賢菩薩。云何諸佛無障礙智。乃至無障礙身。普賢歎其難見難知。文殊再請。乃具答之。答 已。較量功德殊勝。能滅重罪。其不信者。罪亦無量。

大方廣總持寶光明經（五卷 南竭北力）

宋中印土沙門法天譯

佛在鷲峰山中。與無量大菩薩俱。普賢與佛。問答法界深義。妙吉祥請問寶光明總持法門。佛令轉問普賢。因問覺與覺者二字之義。舍利弗廣歎菩薩智慧。不可角 敵。次有法慧菩薩入定受加。出說十住法門。（與華嚴經十住品長行偈頌俱同。）普賢菩薩讚歎印證。舍利弗自歎從來未聞。佛命其廣集諸天。重請妙吉祥說法。妙 吉祥許已。大地震動。十方雲集。乃相與問答。令眾獲益。普賢復問如來大悲之義。復請如來說寶光明總持陀羅尼。舍利弗又與妙吉祥問答妙法。住世幾何。妙吉祥 復問佛持經之福。謗

~p 232-233

經之罪。普賢又問持經者當生何土。又問云何得此寶光明總持法。佛答以一法。謂不起煞意。又有二法。謂離於瞋恚。善言誘喻。阿難又問佛聞經之處。佛又為普賢 菩薩說偈。二卷有餘。（偈與華嚴經賢首品大同。）

大方廣圓覺修多羅了義經（一卷）　難

唐罽賓沙門佛陀多羅譯

婆伽婆入神通大光明藏三昧。現諸淨土。與大菩薩十萬人俱。文殊普賢等十二菩薩。次第請問因地修證法門。佛一一答之。

閱藏知津卷第一

閱藏知津卷第二

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之一】

述曰。方等亦名方廣。於十二分教中。十一並通大小。此唯在大。蓋一代時教。統以二藏收之。一聲聞藏。二菩薩藏。阿含。毗尼。及阿毗曇。屬聲聞藏。大乘。方 等。屬菩薩藏。是則始從華嚴。終大涅槃。一切菩薩法藏。皆稱方等經典。今更就大乘中。別取獨被大機者。名華嚴部。融通空有者。名般若部。開權顯實者。名法 華部。垂滅談常者。名

~p 234-235

涅槃部。其餘若顯若密。或對小明大。或泛明諸佛菩薩因。果。事。理。行。位。智。斷。皆此方等部收。非同流俗訛傳。唯謂八年中所說也。

大寶積經（一百二十卷）　龍師火帝（至）始制文字

唐南印土三藏沙門菩提流志譯

○三律儀會第一（三卷）　佛住耆闍崛山王。坐大蓮華。與八千大比丘。八千大菩薩。五百比丘尼。五百優婆塞。五百優婆夷。及天龍八部俱。摩訶迦葉請問攝受何 法修行。增長成熟諸如來道。取諸功德。增長證入無上菩提。得不退轉。佛告以求佛智慧力無畏者。無有少法為其可得。無所依倚。種諸善根。若有所得。卽為著 想。乃至備明執著過患。亦明法滅天人悲歎等事。後明在家菩薩種種三法。

☉無邊莊嚴會第二（四卷）　無上陀羅尼品第一。佛住迦蘭陀竹林。無邊莊嚴菩薩為諸菩薩請問微妙法門。佛為說如來之智。攝諸善巧。有所宣說。無不清淨。隨根 成熟。法皆平等。自性清淨。如實了知。而無有法了不了者。以一切法皆假名說。不可施設。亦無示現。皆真勝義。不住分別。亦非不住。乃至如幻如夢。無有高 下。以此清淨弘誓攝眾生時。實無

~p 236-237

少法而可著故。復說法門陀羅尼句。廣說陀羅尼門理趣差別。智慧善巧。　出離陀羅尼品第二。說佛十力及說陀羅尼二章。　清淨陀羅尼品第三。佛先以神通力。令 此眾會見十方佛。及聞說法。次說四無所畏。及說十四咒說頌竟。勸持結益。然後無量辯才菩薩請問結名。

※密迹金剛力士會第三（七卷 竺法護譯）　佛遊靈鷲山。與四萬二千比丘。八萬四千菩薩。及天龍八部四眾人等說大士業。法名淨濟。金剛密迹稱歎方便智度二業。當成佛道。寂意菩薩請密迹敷 演如來祕要。佛亦勅之。密迹誡眾勿恐勿怖。先說四不思議。寂意入定。散華作供。密迹乃說諸菩薩密。引古帝釋善自在。化作仁良蟲。以身肉普救國人病。明身祕 密。次明言密。引古寂然梵志。答樓夷仙樹葉多少之數。樓夷。卽舍利弗。寂然。卽釋尊也。次說心密竟。大眾獲益。地動雨華。雷音菩薩以神通力。先於天樂。讚 歎法門。次來禮佛。傳雷音王佛問訊之命。眾會乃問密迹夙因。佛具述千佛探籌。樓由最後。及法意法念二弟。一願作金剛力士。侍衛千佛。一願作梵天。勸請千佛 轉法輪。今密迹。卽法意也。

~p 238-239

次說行佛道業三十二事。寂意復問如來三密。密迹先說身密。引應持菩薩不見佛頂事證。又明佛不受食。諸天取去濟苦眾生等事。大眾獲益。天樂自鳴。世尊摩頂讚 印。次說口密。具明六十種音。引大目連窮佛音聲不得邊際事證。及說咒二十二首。廣明如來言辭不可限量。大眾獲益。次說心祕要。現瑞獲益。又地裂出水。高灑 世界。表持經瑞。寂意復請密迹具說如來苦行。莊嚴道樹。降魔受供轉法輪事。眾復獲益。佛讚印之。寂意又問寂然惔怕等義。佛詳答之。眾又獲益。欲知密迹何時 成佛。佛為授記。密迹請佛於曠野國七日受供。佛於毗沙門宮應病演法。令各獲益。又為護世四王說十法。八法。六事。四事。二事。為密迹說菩薩十事無瞋恚法。 八法心無恐懼。四事而得自在。四事入於法門。八力致開士行。密迹宣咒。諸天偈歎。佛還靈鷲。阿闍世王來見。佛為說密迹夙因。密迹以金剛著地。王及帝釋目連 皆不能舉。因為王說有十大法。逮得大力。及說仁和八法。往來周旋四法。又答世王信坐之問。答賢王天子寂然之義。讚其從阿閦國來。入法室總持。密迹請佛建立 法典。佛周觀四

~p 240-241

方。說頌建立。幷述往事以結成之。

※淨居天子會第四（二卷 竺法護譯）　佛住耆闍崛山。與大菩薩比丘眾六萬人俱。佛於食後入三昧。震動大千。諸天來集。金剛摧天子說偈問法。佛為說菩薩百八夢相。先標。次釋。後偈明 菩提心無有退轉。眾生行不可思議。六萬天人。得不退轉。十八那由他天人。發菩提心。十千欲退菩薩。捨除罪過。徑登補處。與彌勒同時成佛。

※無量壽如來會第五（二卷）　佛住耆闍崛山。與萬二千大比丘俱。及普賢文殊彌勒賢護等無量無邊菩薩。皆來集會。阿難問佛光瑞希有之故。佛為說往昔法處比丘 四十八願。現成無量壽佛。廣讚極樂世界依正之妙。極勸發願往生。

◎不動如來會第六（二卷）　授記莊嚴品第一。佛在耆闍崛山。與千二百五十比丘俱。舍利弗請問往昔菩薩發趣修行。被精進甲。功德莊嚴。佛舉不動菩薩所發種種 弘誓答之。　佛剎功德莊嚴品第二。具明妙喜世界諸莊嚴事。　聲聞眾品第三。明不動國聲聞無數。　菩薩眾品第四。明不動國菩薩更多。在家者少。出家者多。及 明魔不為擾。　涅槃

~p 242-243

功德莊嚴品第五。明不動佛入涅槃後所作佛事。法住久遠。　往生因緣品六。明種種善根迴向。得生彼剎。及勸囑流通。

※被甲莊嚴會第七（五卷）　佛住迦蘭陀竹園。無邊慧菩薩說偈問法。佛亦說偈許答。次正問被大甲冑。佛具答之。初一番長行偈頌。列諸甲冑名。第二番長行偈 頌。明此甲冑無相無名。不可破壞。第三番長行偈頌。明其乘於大乘。第四番長行偈頌。明其住八正道。第五番長行偈頌。明發趣攝取正道之法。第六番長行偈頌。 明一一皆以慧為先導。第七番長行偈頌。明其隨入一切法。大饒益眾生。第八番長行偈頌。引古栴檀香光明佛時。有轉輪王名一切義成。能求此法。已成超無邊境界 王佛。第九番長行偈頌。明於諸法得法光明。不墮諸見。第十番長行偈頌。因勝慧菩薩問。明無所行而行。第十一番。勝慧說頌讚佛。誓願持法。第十二番。佛說偈 讚成之。幷說古徧照佛時。勇猛軍轉輪王聞法受持。已成無邊精進光明功德超勝王佛。次因無邊勝菩薩問。為說長行偈頌。明無住而住。為如理住。次因無邊慧問。 為說長行偈頌。明無所安立無畏

~p 244-245

發趣之義。又說往古月燈王佛時。雲音無邊音二大士聞此法門。皆已成佛。若有精勤修習者。當得一切法海印三昧。又能攝得阿字等諸三昧印。又說往古超過須彌光 王佛時。勇猛軍勇猛力二大士受持此法。皆已成佛。一名無邊辯才。一名最勝光明。次有慧義菩薩歎法希有。佛印成之。次加持付囑流通。

☉ 法界體性無分別會第八（二卷　曼陀羅仙譯）　佛在給孤獨園。與八千比丘。萬二千菩薩。三萬二千天子俱。寶上天子念請文殊說法。佛勅文殊說法界體性因緣。文 殊與舍利弗互相問答。五百比丘得無漏心。文殊復與舍利弗問答。發明無縛無脫。二百比丘不忍而去。文殊化作一比丘與之問答。令得無漏。次與阿難發明比丘有增 上慢無增上慢之義。次答寶上天子發明菩薩六度清淨。四念清淨。如實授記等義。及明菩薩得自在品。諸天發心。世尊讚印。天子與文殊種種問答。發明不生自在等 義。五百菩薩皆得道記。次授寶上天子道記。魔王波旬與眷屬來。佛以神力。令問文殊。菩薩修畢竟行。善知方便行般若義。文殊答之。又以神力。令魔

~p 0246-0247

變作佛身。說於佛法。五百菩薩得無生法忍。又變舍利弗亦為佛身。與魔問答。比丘斷漏。諸天發心。有千菩薩從四方乘空來。發願受持守護此經。佛亦放光守護。 付囑流通。

◎ 大乘十法會第九（一卷　佛陀扇多譯）　佛住耆闍崛山。與五百羅漢。無量無邊菩薩俱。淨無垢寶月王光菩薩問大乘義。佛以十法答之。一信成就。二行成就。三性 成就。四樂菩提心。五樂法。六觀正法行。七行法慎法。八捨慢大慢。九善解如來祕密之教。十心不悕求二乘。各有長行偈頌。魔外皆悟無生。

◎ 文殊師利普門會第十（一卷）　佛在耆闍崛山。與八百比丘。四萬二千菩薩俱。又無垢藏菩薩。與九萬二千菩薩。從普花佛國而來。及他方此界無量無邊菩薩悉來集 會。文殊請說普入不思議法門。佛為說二十八三昧名。一一頌示。又說十四種三昧名。及功用。

※出現光明會第十一（五卷）　佛在耆闍崛山。與五百比丘。八十那由他補處菩薩。及四十那由他大士俱。月光童子問佛昔修何業。能得決定光明等一切光明。佛以 偈答。先五言偈。答光音。次七言偈。答

~p 248-249

光用。次四言偈。說月光本事。次七言偈。明愛樂此經不愛樂此經差別。及顯受持功德。次五言偈。明昔求經之行。及懸知未來之事。次明八十種善根資糧成就。出 現光明。復有八十種法。能成如來無礙解脫。月光偈讚發願。世尊微笑放光。彌勒偈讚廣問。世尊摩月光頂。說偈付囑。月光請佛受食。佛入城時。現大神變。空中 宣百千頌。廣說妙法。及說咒二章。旣受供已。為說行施資糧。有八十種殊勝功德。次說欲成陀羅尼者。應當遠離八十種人。

☉菩薩藏會第十二（二十卷　玄奘譯）　開化長者品第一。佛於室羅筏國安居竟。遊摩竭陀國。詣鷲峰山。賢守等五百長者見佛於路。頌讚相好。問捨家因。佛答以 觀諸眾生十苦。十惱。十稠林。十毒箭。十愛。十邪。十不善業。十染汙法。十種纏縛。所以捨家。長者說頌。願聞妙法。佛廣說根。麈。蘊。界。因緣等法。無我 不實。長者得法眼淨。次說一切熾然。長者卽善來得戒。證阿羅漢。　金毗羅天授記品第二。護城藥叉名金毗羅。奉佛妙供。眾神各奉僧供。佛授金毗羅無上道記。 金毗羅莊嚴道路。隨佛至鷲峰山。佛命阿難敷大法座。命目連集諸苾芻大迦葉等。

~p 250-251

同來法會。　試驗菩薩品第三。舍利子問菩薩法。佛答以菩提心。及備信欲。　如來不思議性品第四。詳說如來十種不可思議法。一信受如來不思議身。二不思議音 聲。三智。四光。五尸羅。及以等觀。六神通。七力。八無畏。九大悲。十不共佛法。　四無量品第五。述過去大蘊如來。為精進行童子。說大慈等四波羅密。　陀 那波羅密多品第六。具明五十種清淨行施。三十種上妙功德。　尸波羅密多品第七。明身語意三種妙行。十種極深重心。十種發心。獲人中天上各四廣勝處法。乃至 種種四法。次明五十種清淨尸羅。次明過去最勝眾佛之時。有得念菩薩。常修梵行。已成娑羅王佛。次明菩薩行清淨戒。應於眾生起父母想。訶欲過失。　羼底波羅 密多品第八。具明畢竟非畢竟忍。　毗利耶波羅密多品第九。明十障礙法不應隨轉。當勤精進受持開演此菩薩藏。及明三業精進之相。次明在家出家菩薩。各有五損 減法。次說往古律儀童子精進行。及法行苾芻精進行。　靜慮波羅密多品第十。明菩薩依四禪發五通。遠勝二乘。及得種種大定。　般若波羅密多品第十一。先明四 十一

~p 252-253

法趣入聞相。次明起正行相。次明如理方便作意。次明如理證入如理之句。如理正觀。次復廣明十種善巧。次明妙慧。及到彼岸義。次明五番十種功德。　大自在天 授記品第十二。結前大蘊如來。為精進行童子。廣說四無量。及六度已。又說四攝法。然不授菩提記。次值寶性如來。轉名善慧長者。亦不得記。次值放光如來。轉 名迷伽儒童。散華布髮。乃得授記。證無生忍。皆卽釋迦本生事也。於是那羅達多長者子。發大乘意。與妻子眷屬樂工。及城中十千人民。廣興供養。立大乘誓。佛 為現大神變。授三乘記。及勸受持。

☉佛為阿難說人處胎會第十三（一卷）　佛在給孤獨園。阿難日晡從禪定起。與五百比丘見佛。佛為說入胎因緣。胎中三十八七生長相貌。出胎七日後所生八萬戶蟲 名字。結明五陰皆無常。苦。無我。我所。阿難得法眼淨。五百比丘。漏盡意解。

☉佛說入胎藏會第十四（二卷　義淨譯）　度難陀出家。令見天宮地獄。為說入胎住胎出胎諸苦。同前。又說三塗劇苦。教令修四念處。乃至重說偈已。難陀證阿羅 漢。大眾疑問往因。佛為具說本事。

~p 254-255

※文殊師利授記會第十五（三卷　實叉難陀譯）　佛在耆闍崛山。與比丘千人。菩薩八萬四千。諸天七十二億。及天龍八部諸大眾俱。向阿闍世王宮。現大神通。為 摧過咎菩薩說大悲法。及授道記。次應供還山。從禪定起。天人雲集。舍利弗請問嚴淨佛剎之行。佛現神變。更集十方無量剎中諸大菩薩。命彌勒敷大法座。昇座動 地。乃為舍利弗說一法增至十法。及說種種淨行。因果相稱。結以三法。謂大願殊勝。住不放逸。如所聞法。起正修行。次授四萬菩薩道記。次有師子勇猛雷音菩 薩。請問文殊何時成佛。得何佛剎。佛令自問文殊。深顯第一義諦法界實相之理。大眾獲益。次問發心久近。佛述雷音佛時普覆王事。已化二十億眾生皆成佛竟。次 問將來佛剎莊嚴。佛勅文殊自說昔願。略有十節。佛因記其佛名普見。剎名隨順積集清淨圓滿。所有莊嚴。遠勝極樂世界。如以大海比一滴水。唯東方普光常多功德 海王佛剎。名住最上願。與等無異。及有四大菩薩。東光明幢。南智上。西諸根寂靜。北願慧。亦當得此淨剎。佛復以神力。令大慧見東方剎依正莊嚴。隨授八萬四 千菩薩道記。有十六人。

~p 256-257

猶如文殊。餘所得剎。皆如極樂。次四大菩薩皆來入會。文殊令諸菩薩各說一相法門。略敘一十四人。次問文殊久如成佛。佛明其劫數甚遠。無有疲倦。

☉菩薩見實會第十六（十六卷　那連提耶舍譯）　序品第一。佛在尼居陀林。遣迦盧陀夷教化父淨飯王。　淨飯王詣佛品第二。天龍八部同集佛所。王亦來禮。說偈 問答。　阿脩羅王授記品第三。毗摩質多等十一阿脩羅王。與六十那由他眷屬。設大供養。而得受記。　本事品第四。大迦葉入如實三昧。憶念過去阿僧祇阿僧祇劫 如來所修一切功德。以偈讚佛。佛為說不可說劫之前。有佛號因陀幢王。以恆沙世界為一佛剎。莊嚴清淨。國中眾生。純正定聚。於是文殊菩薩從東方高威德王佛所 而來。發明因陀幢王卽我釋迦。　迦樓羅王授記品第五。　龍女授記品第六。　龍王授記品第七。　鳩槃茶授記品第八。　乾闥婆授記品第九。　夜叉授記品第十。 　緊那羅授記品第十一。先有疑問。如來答釋。乃設供授記。　虛空行天授記品第十二。　四天王授記品第十三。　三十三天授記品第

~p 258-259

十四。夜摩天授記品第十五。歎佛能知二諦。及廣設供。佛與授記。　兜率陀天得授記品第十六。推授記不可得。但是世諦言說。如夢不實。倍設供養。得記。　化 樂天授記品第十七。解一切法實際無二際。而得道記。　他化自在天授記品第十八。自言尚不見實。況復見際。彼法非可知。非可識。非可捨。非可修。非可證。而 得道記。　諸梵天等授記品第十九。離諸分別。定心清淨。以寂滅法。說偈讚佛。而得道記。　光音天等得授記品第二十。說照耀一切法三昧。及偈讚佛。而得道 記。　徧淨天授記品第二十一。說超過一切法三昧。及偈讚佛。而得道記。　廣果天授記品第二十二。說無量門陀羅尼。及偈讚佛。而得道記。　淨居天子讚偈品第 二十三。共四百五十三人。各說偈讚。　遮羅迦波利婆羅闍迦外道品第二十四。八千外道請問決疑。佛說從六道來受生習氣。及說對治法。外道悟無生忍。偈讚獲 記。　六界差別品第二十五。佛為淨飯王說內外六界。皆是假名。無來無去。及說諸根如幻。境界如夢。順違中庸三種六塵。皆具三解脫門。　四轉輪王品第二十 六。一無量稱王。二地

~p 260-261

天王。三頂生王。皆以無厭足而取大苦。四尼彌王。以不放逸而成大益。說此本生四王事已。勸淨飯王修不放逸。觀一切法無生陀羅尼門。及不滅等六十七法門。七 萬釋種得無生法忍。佛與授記。皆生安樂世界。後皆成佛。次囑舍利弗受持流通。

※富樓那會第十七（三卷　鳩摩羅什譯）。　菩薩行品第一。佛住王舍城竹園。富樓那問菩薩多聞不退轉事。佛答以四大希有事。精進（一）。忍辱（二）。正道 （三）。深心（四）。又四法生喜心。四法得離難。　多聞品第二。明四法能集多聞。　不退品第三。明四法能不退轉。說古那羅延法師。及摩訶耐摩陀比丘弘法 事。次說四法退失菩提。成聲聞乘。四法不退心。及善根。戒清淨（一）。念成就（二）。勤精進（三）。多聞慧（四）。四法利益菩提。持戒（一）。忍辱 （二）。精進（三）。多聞（四）。四法具足身色財物眷屬。行慈（一）。供佛（二）。供法（三）。供僧（四）。　具善根品第四。明親近四法。能攝一切善法。 忍辱（一）。出家（二）。頭陀（三）。近善知識（四）。　神通力品第五。放毛孔光。以經付囑阿難。及讚竹園功德。　大悲品第六。因目連問。廣說因中大悲 行。　合難品第七。因象手比丘問。廣明眾生性空。佛亦不滅。　富樓那品第八。歎述流通。

~p 262-263

※護國菩薩會第十八（二卷　闍那崛多譯）。　婆伽婆在耆闍崛山。與千二百五十比丘。五千菩薩。及一切八部俱。喜王菩薩以偈讚佛觀於法界。護國菩薩比丘夏安 居竟。共諸初學比丘見佛偈讚。問菩薩法要。佛答四法能成清淨之事。真實無諂（一）。行於平等（二）。心念行空（三）。如言而行（四）。四種無畏之法。得陀 羅尼（一）。值善知識（二）。得深法忍（三）。戒行清淨（四）。有四功德。令心歡喜。見佛（一）。聞法（二）。捨一切（三）。順法忍（四）。四法應棄捨。 居家（一）。利養（二）。檀越（三）。身命（四）。四種無悔之法。不破戒（一）。住阿蘭（二）。四聖種（三）。多聞（四）。四調伏行。願值佛（一）。供師 長（二）。樂空閒（三）。頭陀忍（四）。四法淨菩薩行。無瞋恨（一）。捨所有（二）。不求果報（三）。不見師過（四）。四墮落法。不恭敬他（一）。背恩諂 曲（二）。多求名利（三）。詐善揚德（四）。四障道法。懈怠（一）。不信（二）。我慢（三）。瞋恚（四）。四種人不得親近。惡知識（一）。執見人（二）。 謗法人（三）。貪利養人（四）。四法受未來苦。輕慢智人（一）。懷嫉妒心（二）。於法無信（三）。無忍求利（四）。四繫縛。輕慢他（一）。世俗定（二）。 行放逸（三）。求利養（四）。次七言偈。廣說佛本生妙行。及歎末世

~p 264-265

不如法事。又明八種障菩提法。次明古成利慧佛時。福燄王子不放逸事。次結益囑持。

※郁伽長者會第十九（一卷　康僧鎧譯）。　佛在給孤精舍。與千二百五十比丘。五千菩薩俱。郁伽等十長者。各與五百長者見佛。問在家出家二種菩薩行法。佛先 廣說在家三歸五戒法義。及佈施功德。厭離家想。六時悔過。隨喜勸請。希慕出家。供養眾僧。次說出家四聖種行。頭陀。淨戒。淨定。淨慧。次問菩薩住在家地。 學出家戒。佛以五法答之。施不望報（一）。不習欲想（二）。修禪不證（三）。學慧行慈（四）。護法勸他（五）。次授記其供養千佛化度眾生所有功德。百千出 家菩薩所不能及。

☉無盡伏藏會第二十（二卷）。　佛在耆闍崛山。與千比丘。五百菩薩。及天龍八部俱。電德菩薩問速成菩提之法。佛答以五大伏藏。謂貪行伏藏。瞋行伏藏。癡行 伏藏。等分行伏藏。諸法伏藏。於法伏藏中。說過去寶聚功德聲佛時。廣授大王欲害無垢比丘事。深戒勿生害心。又勝生佛時。旃陀羅聞法得無生忍。牛聞法得生兜 率。深明眾生根行難測。次答月幢菩薩無功用智之問。地動雨華。

~p 266-267

授幻師跋陀羅記會第二十一卷（一卷）。　佛在耆闍崛山。與千二百五十比丘。五千菩薩。及天龍八部俱。幻師欲試佛故。詐言請佛。於穢處化作道場。四王帝釋亦 各化作莊嚴道場。幻師驚悔。欲攝所化而不能得。次日世尊現大神變。幻師悔過。見一切處佛身。便獲念佛三昧。以偈問法。佛亦偈答。幻師得順法忍。阿難啟佛加 持。令彼幻莊嚴事七日不沒。幻師隨佛至山。請問菩薩速至道場之行。佛說四十三種四法。幻師證無生忍。得記。

☉大神變會第二十二（二卷）。　佛在給孤獨園。與千二百五十比丘。八千菩薩俱。商主天子問佛幾種神變。調伏眾生。佛答以說法。教誡。神通。三種。又問頗有 神變能過此耶。佛令問文殊。文殊答於無言說法而作言說。一切言說實無所說。名大神變。舍利弗問商主往因。佛答以過去等須彌佛時。淨莊嚴王本事。舍利弗歎文 殊久修梵行。多供養佛。種諸善根。文殊為說三種決定之義。佛又讚商主。更為說大神變。文殊又答商主問菩薩智。及答四十二問。大眾獲益。更答種種密意之問。 及答諸菩薩行之問。眾又獲益。佛又答商主無生法忍之問。現瑞獲益。受記勸持。

~p 268-269

☉摩訶迦葉會第二十三（二卷　月婆首那譯）。　婆伽婆在給孤獨園。與五千比丘。八千菩薩俱。迦葉問出家者。當云何學。云何行。云何修觀。佛為說持戒念佛。 及說出家為二事故。一為現得道果。二為見未來佛。次廣明沙門四賊。及種種過。迦葉勸佛久住。佛以護法囑之。迦葉極言不堪。勸付彌勒菩薩。佛遂摩彌勒頂。大 千震動。諸天勸助彌勒受持。更請世尊說當來惡。以作警誡。佛為說之。及說古智上佛時。樂精進菩薩本所修行。深顯法施功德。次明菩薩二十法業。四種畢定。四 法離薩婆若。四法應急捨離。次明瞋餘菩薩得罪甚大。於是彌勒作師子吼。五百比丘自愧信施難消。退還歸俗。文殊先讚印之。次與如來問答方便。令得盡漏。迦葉 復請世尊說末世菩薩諂曲之過。佛說古妙華佛時。達磨善法二童子事。勸誡應修沙門二業。一修禪。二習誦。不應唯修供養福業。尤不應以破戒之身而著袈娑。次說 古光明佛世。大精進菩薩觀佛畫像法門。

☉優婆離會第二十四（一卷）。　佛在給孤獨園。與千二

~p 270-271

百五十比丘。五萬菩薩俱。佛問誰能於後末世。護持正法。成熟眾生。有五十五菩薩各自承當。舍利弗向佛稱歎。佛印述之。幷說三十五佛悔除罪法。時優波離從禪 定起。請佛廣說決定毗尼。佛為分別聲聞菩薩持犯不同。次勅文殊說究竟毗尼。佛又廣答聲聞菩薩增上慢相。說偈結持。

發勝志樂會第二十五（二卷）。　佛在鹿苑。與千比丘。五百菩薩俱。有諸菩薩業障深重。疑惑退轉。彌勒菩薩慰問令喜。有六十人隨勸詣佛。投地悲淚。佛慰令 起。說其往昔誹謗法師惡業。多受眾苦。後亦當生極樂世界。時諸菩薩隨發十三弘誓。佛讚印之。彌勒因問末世菩薩成就幾法。安隱得脫。佛答以二種四法。不求他 過失。亦不舉人罪。離麤語慳悋。是人當解脫。當捨於懈怠。遠離諸憒鬧。寂靜常知足。是人當解脫。次明無希望心行法施時。成二十利。又二十利。次明末世種種 過惡。次明慧行菩薩與初業菩薩不同之相。次明初業菩薩應當觀察利養之過。亦當觀察憒鬧過有二十。世話過有二十。睡眠過有二十。眾務過有二十。次明不修諸 行。不斷煩惱。不習禪誦。不求多聞。非出家者。次明

~p 272-273

略說戲論過有二十。次明發十種心。能生極樂世界。

☉善臂菩薩會第二十六（二卷　鳩摩羅什譯）。　佛在王城竹園。為善臂菩薩廣說六波羅密法。常當具足。

◎善順菩薩會第二十七（一卷）。　佛在給孤獨園。與五百聲聞。十千菩薩俱。舍衛城有菩薩名善順。恆以五戒八齋教化眾生。令修六度四等。帝釋種種試驗。不能 令其破戒。偶得劫初金鈴。價過南洲。謂唯波斯匿王最貧。與眾往見。而奉與之。王問誰證我貧。善順請佛為證。佛與五百聲聞。十千菩薩。及天龍八部。從地湧 出。為作證明。兼說三種無量功德資糧。復有三十二法。能勤修者。則為見於如來。大眾獲益。王以二衣施善順。善順不受。王求以足踏之。次卽轉施貧苦。咸令得 益。勸使見佛。兼為王說菩薩法門眷屬。

☉勤受長者會第二十八（一卷）。　佛在給孤獨園。與千二百五十比丘。五百菩薩俱。城有長者名勇猛授。與五百長者見佛。請問求菩提者。應云何學。云何住。云 何修行。佛答以大悲六度。次問云何觀察於身命財。能無貪悋。佛教以觀身過患。又說四十四

~p 274-275-276

種觀身。長者得無生忍。說偈歎菩提心。佛為授記。

☉優陀延王會第二十九（一卷）。　佛在瞿師羅園。與千二百五十比丘俱。舍摩夫人供養佛僧。帝女夫人譖於優陀延王。王極瞋怒。以箭三射。舍摩入慈三昧。箭還 住王頂上空中。王乃驚悔。舍摩勸令見佛懺罪。因問女人過患。佛為廣說丈夫四種愆過。王受三歸。作優婆塞。

◎妙慧童女會第三十（二會同卷）。　佛在耆闍崛山。與千二百五十比丘。十千菩薩俱。王舍城有長者女妙慧。年始八歲。詣佛問法。佛為說四十行。女發大願。動 地雨華。眾變金色。次答文殊諸問。文殊向佛讚之。佛因說其發菩提心。經三十劫。然後佛始發心。女又發大誓願。卽轉如三十歲知法比丘。眾會獲益。

☉恆河上優婆夷會第三十一。　佛在給孤獨園。此優婆夷來禮佛足。與佛問答第一深義。佛為授記。

閱藏知津卷第二

~p 277

閱藏知津卷第三

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之二】

大寶積經之餘

☉無畏德菩薩會第三十二（一卷　佛陀扇多譯）。　婆伽婆住耆闍崛山。與五百比丘。無量無邊菩薩。及八千大菩薩俱。舍利弗等入城乞食。至阿闍世王宮殿。王女 名無畏德。年始十二。安坐不起。王語令起。女卽種種彈訶聲聞。舍利弗目犍連往問。皆被屈服。又以誓願令諸聲聞得見香象世界。放香光明如

~p 278-279

來。次答大迦葉問。答須菩提問。答羅睺羅問。答父王問。人天獲益。然後下床禮敬聲聞。施妙飲食。同至佛所。現丈夫身。佛與授記。幷授其母月光夫人道記。

☉無垢施菩薩應辯會第三十三（一卷　聶道真譯）。　序品第一。佛遊給孤獨園。與千比丘。萬二千菩薩俱。文殊等八大菩薩。舍利弗等八聲聞。各發勝願。入城乞 食。波斯匿王女無垢施。年始八歲。與五百婆羅門出城浴洗天像。為婆羅門說其初生七日。卽聞三寶功德。乃趨菩薩聲聞處禮足。王亦隨至。　聲聞品第二。女問八 大聲聞。皆不能答。　菩薩品第三。女又次第問八菩薩已。須菩提語諸聲聞菩薩。已得法食。不須乞食。遂同還佛所。女卽以偈問佛菩薩諸行。　菩薩行品第四。佛 為說十八種四法。女卽發誓奉行。震動世界。雨眾天花。天樂自鳴。變成十六童子。佛乃明其修菩薩行經六十劫。文殊乃發菩薩之心。　授記品第五。佛為授菩提 記。及授五百婆羅門記。

※功德寶華敷菩薩會第三十四（二會同卷）。　佛在耆闍崛山。開敷功德寶華菩薩問受持佛名。速證菩提

~p 280-281

之義。佛為說十方佛號。及受持功德。東方無量功德寶莊嚴威德王如來。南方功德寶勝莊嚴威德王如來。西方一切法殊勝辯才莊嚴如來。北方積集無量辯才智慧如 來。東南方千雲雷吼聲王如來。西南方最上妙色殊勝光明如來。西北方種種勝光明威德王如來。東北方無數劫積集菩提如來。上方虛空吼聲淨妙莊嚴光明照如來。下 方一切法門神變威德光明照耀如來。

◎善德天子會第三十五。　佛在給孤獨園。與千比丘。十千菩薩。幷欲色諸天子俱。佛勅文殊為天眾說諸佛甚深境界。所謂平等。無依。無數。無得等。次受善德天 子請。現大神變。往兜率天。說四種法。住不放逸。則能攝取一切佛法。一住於戒律而具多聞。二住於禪定而行智慧。三住於神通而起大智。四住於寂靜而常觀察。 及說八種八法。又說依不放逸。不損三樂。得離三苦。超三畏。三有。離三垢。滿三學。近三寶。離波羅密三障。得波羅密三伴助。次示觀察正勤。念處。如意。 根。力。覺。道等法。次以光照上方普賢佛剎。與持法炬菩薩同來見佛。

☉善住意天子會第三十六（四卷　達磨笈多譯三　菩提流志譯一）。

~p 282-283

緣起品第一。婆伽婆住耆闍崛山。與六萬二千比丘。四萬二千菩薩。及天龍八部俱。文殊入無諍除心三昧。震動十方佛土。又入普光無垢莊嚴三昧。大集十方菩薩來 到佛所。皆入隱身三昧。迦葉舍利弗須菩提入二萬三萬四萬三昧求之。不見微相。文殊復遣化佛菩薩。徧召諸天。　開實義品第二。文殊與善住意天子問答。共談實 義。　文殊神變品第三。善住意先發後至。文殊後發先至。華臺諸化菩薩說偈讚佛。眾益地動。　破魔品第四。文殊入破散諸魔三昧。魔見衰相。恐怖歸佛。次說具 二十法。得是三昧。復有六種四法。　菩薩身行品第五。十方菩薩從隱身三昧起。各現其身。文殊問菩薩名義。佛答以覺一切法。　破菩薩相品第六。明初發心義。 無生忍義。超越轉入諸地義。　破二乘相品第七。明真出家持戒頭陀禪行等義。及明聰辯利智。是嬰兒凡夫。得陀羅尼。是愚癡凡夫。諸餘智人。盡入頑鈍。五百比 丘不信誹謗。墮大地獄。佛記其從地獄出。速證涅槃。以聞如是甚深法門故。　破凡夫相品第八。說殺三毒謗三寶等性惡法門。　神通證說品第九。文殊為善住意入 如幻

~p 284-285

三昧。及為五百五通菩薩執劍害佛。以除彼分別心。令得無生法忍。　稱讚付法品第十。

☉阿闍世王子會第三十七（半卷）。　佛在耆闍崛山。王子名師子。與五百人見佛。問答各十六頌。佛與授記。

☉大乘方便會第三十八（二卷半　竺難提譯）。　佛在給孤園。與八千比丘。萬二千菩薩俱。智勝問菩薩行於方便。佛具答之。兼明眾尊王菩薩與女人同坐事。過去 樹提梵志十二年攝受女人事。無垢比丘容女借宿事。愛作菩薩度德增女事。於是阿難歎諸菩薩如須彌山。亦如藥王。迦葉亦說空澤大城之喻。以歎菩薩。次因德菩薩 之問。佛為具說示現八相十惱等一切方便。皆為化度眾生。非有實事。

△賢護長者會第三十九（三卷　闍那崛多譯）。　佛在迦蘭陀竹園。與千二百五十比丘俱。跋陀羅波梨長者。與千眷屬。向世尊前請問決疑。佛先為阿難具說長者所 受樂果。雖帝釋亦不能及。唯真月童子則又勝之。由於古樂光佛時。作大法師。開示未聞。以是法施因緣。九十一劫恆受福報。長者乃問眾生神識相貌名義。及此世 他世作受等義。佛具答之。

~p 286-287

真月童子問。色。及欲取。見取。戒取。云何須觀。佛亦答之。次有大藥王子菩薩問神識從此身移。當有何色。佛答如幻師火。如人水內影。如風輪無定。無有定 色。如眾生眼見虛空等。及問答受罪受福等事。次又答賢護問聚。積。陰。移。四種名義。

◎淨信童女會第四十（三會同卷）。　佛在給孤獨園。與五百比丘。八千菩薩。及賢劫諸菩薩。文殊等六十人。賢護等十六大士。二萬兜率天子俱。波斯匿王女名淨 信。詣佛問法。佛答以十二種八法。又轉女身二種八法。淨信與五百童女。俱得授記。

☉彌勒菩薩問八法會第四十一（菩提留支譯）。　婆伽婆住耆闍崛山。與千二百五十比丘。十千菩薩俱。彌勒問速成菩提之法。佛答以成就八法。一深心。二行心。 三捨心。四善知回向方便心。五大慈心。六大悲心。七善知方便。八般若波羅密。

◎彌勒菩薩所問會第四十二。　佛在鹿林。與五百比丘。一萬菩薩俱。彌勒問菩薩成就幾法。離諸惡道。及惡知識。速證菩提。佛答以增一至十法。彌勒以偈讚佛。 阿難歎其辯才。佛明其十無數劫前。於燄光遊戲妙音自在王佛時。曾為婆羅門子賢壽。

~ p 288-289

悟無生忍。便獲神通。本先四十劫前。發心行道。由我勇猛精進。行於二種十法。故能超之。次明彌勒往昔所行善巧方便安樂之道。次明見一切義太子施血。妙華太 子施髓。月光國王施眼。本生苦行。次明佛與彌勒二人本願不同。

※普明菩薩會第四十三（一卷　附秦錄勘同編入）　佛在耆闍崛山與八千比丘。萬六千菩薩俱。佛為迦葉說菩薩二十種四法。又說三十二法。又說如地如水等喻。又 說中道真實正觀。又說菩薩為真佛子。又說畢竟智藥。又說當來比丘。如犬逐塊。又說二不淨心。一讀外道書。二畜好衣缽。二堅縛。一見。二利養。二障法。一親 近白衣。二憎惡善人。二垢。一忍受煩惱。二貪諸檀越。二雨雹壞諸善根。一敗逆正法。二破戒受施。二癰瘡。一求見他過。二自覆其罪。二燒法。一垢心受著法 衣。二受他持戒供養。二病。一懷增上慢。二壞他大心。又說四種沙門。一形服。二威儀欺誑。三貪求名聞。四真實。又說四種破戒似持。一說有我論。二身見不 滅。三取相行慈。四見有所得。於是五百比丘得解脫。三萬二千人得法眼淨。五百比丘從坐去。佛化二比丘隨與問答。令其

~p 290-291

解脫。來詣佛所。答須菩提種種諸問。又有五百比丘得解脫。三萬二千人得法眼淨。普明菩薩問云何住。及云何學。佛言不取不著。發大精進。習大法船。

◎寶梁聚會第四十四（二卷　道龔譯）。　沙門品第一。佛在耆闍崛山。與八千比丘。萬六千菩薩俱。摩訶迦葉問沙門義。佛詳答之。幷說三十二垢。八覆。十二表 式。八法敬重袈娑。及說破戒比丘不能消信施。　比丘品第二。先正說比丘法。次說惡比丘能壞正法。有十六種四惡法。　旃陀羅沙門品第三。說惡沙門如旃陀羅。 亦名敗壞。亦名篋。亦名构欄茶。亦名求利。亦名稗。亦名逋生稻。亦名形似。亦名失血氣。五百比丘捨戒還俗。佛記其信解慚悔。得生兜率。在彌勒初會數中。　 營事比丘品第四。詳明營事之法。　蘭若比丘品第五。詳明阿蘭若法。五百比丘。漏盡解脫。　乞食比丘品第六。　糞掃衣比丘品第七。

◎無盡慧菩薩會第四十五（半卷）。　佛在耆闍崛山。與千二百五十比丘。一萬菩薩。十六在家菩薩。六十無比喻心菩薩。賢劫一切菩薩。及無盡慧等六萬

~p 292-293

菩薩俱。無盡慧問菩提心義。及依何義而得修行。佛答菩提本無名字言說。若依言說敷演。則以十波羅密為十發心。一一波羅密皆以十法為首。及明十地先相。十地 圓滿十度。得十三昧。十陀羅尼。於是無礙光明師子幢天子歎佛及法。佛更為說聽受此法門者。必不退轉。

◎文殊師利說般若會第四十六（卷半　曼陀羅仙譯）。　佛在給孤獨園。與千比丘。十千菩薩俱。文殊晨朝詣佛。舍利弗等亦至。佛問文殊。欲見如來耶。文殊卽說 正觀如來法門。佛印許之。舍利弗與文殊問答深義。佛亦與文殊互相問答。深明修般若義。觀身實相。觀佛亦然。等義。乃至福田無差別相。大地震動。眾會獲益。 次明入不思議三昧。如人學射。久習則巧。次明欲具一切佛法。當學般若。次明一行三昧。乃至微笑放光。以為無相法印。

※寶髻菩薩會第四十七（二卷　竺法護譯）。　佛在靈鷲山。與四萬二千比丘。八萬四千菩薩。及天龍八部俱。東方淨住佛國寶髻菩薩。與八千菩薩俱。以一寶葢覆 此忍土。雨花說頌。來禮佛足。請問清淨之行。佛總告以四事。一曰行度無極。二曰遵修諸佛道

~p 294-295

品。三曰具足神通。四曰開化眾生。次詳解釋六度。三十七品。五通。及化眾生有二十事不厭生死。次說古普壞世佛時。有珍寶菩薩問饒益眾生。嚴淨道場。等義。 佛以無放逸答之。彼時珍寶。卽今寶髻。次又說開化眾生有四四法。又說古離垢光佛時。有極妙精進菩薩。以大忍力。仰承佛命。往化業首太子。彼時菩薩。卽今世 尊。彼時太子。卽今彌勒。次說菩薩一種四法自在道業。寶髻以其髻中明月珠。貢佛發願佛為授記。

◎勝鬘夫人會第四十八（一卷）。　佛在給孤獨園。波斯匿王與末利夫人致書於女勝鬘。稱揚佛德。勝鬘發書尋繹。遙空請佛。佛卽現身。勝鬘說偈歎德。佛為授 記。勝鬘復發十弘誓願。感於天花天音。又發三願。佛讚印之。又說一大願攝恆沙願。所謂攝受正法。更復演說廣大之義。及大威力。佛讚印之。又說大乘了義。廣 明二乘為不了義。以不出變易生死。不斷無明住地故。唯一佛乘。一歸依。一實諦為了義耳。佛亦印之。次又說三種人入大乘道。一成就甚深法智。二成就隨順法 智。三仰推唯佛所知。餘有隨己所取。執著妄說。違背正法者。一切天人

~p 296-297

應共摧伏。佛亦讚印。然後放光。昇空步還。告語阿難。及與天帝。結名付囑。

○廣博仙人會第四十九（一卷）。　佛在恆河岸上。與無量比丘俱。廣博仙人與五百同行來見。問云何為施。何者施義。及施主。施者。等義。佛詳答之。幷示三十 二種不淨之施。次明五大施。又五大施。又五無上施。又九大施等。次答中有識。及明智識差別。次答六道來生差別。僅說持鬘。四王。忉利。三種生死時相。文來 未盡。

△ 大方廣三戒經（三卷）　乃

北涼中天竺沙門曇無讖譯

卽第一三律儀會同本異譯。

☉佛說如來不思議祕密大乘經（二十卷今作十卷）　〔日*英〕

宋中印土沙門法護共惟淨等譯

卽第三金剛力士會同本異譯。分作二十五品。

佛說無量清淨平等覺經（二卷）　乃

後漢月支國沙門支婁迦讖譯

※佛說無量壽經（二卷）　乃

曹魏天竺沙門康僧鎧譯

佛說阿彌陀經（二卷）　乃

~p 298-299

吳月支國優婆塞支謙譯

※佛說大乘無量壽莊嚴經（南作二卷北上中下同卷　南深北命）

宋中印土沙門法賢譯

    已上四經。並第五無量壽如來會同本異譯。而法賢本中。有慈氏問答。尤妙。但止三十六願。

○佛說大阿彌陀經（二卷）　貞

    宋國學進士王日休。取前四經刪補訂正。析為五十六分。惜其未見寶積一譯。然心甚勤苦。故舉世多流通之。

佛說阿閦佛國經（二卷北作三卷）　服

後漢月支國沙門支婁迦讖譯

卽第六不動如來會同本異譯

※佛說大乘十法經（一卷）　服

蕭梁扶南國沙門僧伽婆羅譯

卽第九大乘十法會異譯

佛說普門品經（一卷）　服

西晉月支國沙門竺法護譯

卽第十文殊師利普門會異譯

※佛說大乘菩薩藏正法經﹙四十卷今作二十卷　南辭安北如松﹚

宋中印土沙門法護等譯

~p 300-301

卽第十二菩薩藏會異譯

佛說胞胎經（一卷）　服

西晉月支國沙門竺法護譯

    卽第十三佛為阿難說人處胎會異譯

文殊師利佛土嚴淨經（二卷）　服

西晉月支國沙門竺法護譯

卽第十五文殊師利授記會異譯

☉佛說護國尊者所問大乘經﹙四卷南作三北作二　南夙北臨﹚

宋北印土沙門施護譯

卽第十八護國菩薩會異譯

郁迦羅越問菩薩行經（一卷）　衣

西晉月支國沙門竺法護譯。分作八品。

佛說法鏡經（二卷）　服

後漢安息國優婆塞安玄共嚴佛調譯

二經皆卽第十九郁伽長者會異譯

幻士仁賢經（一卷）　衣

西晉月支國沙門竺法護譯

卽第二十一授幻師跋陀羅記會異譯

※佛說決定毗尼經（一卷）　衣（北云。東晉錄。失譯人名。南雲。燉煌三藏譯。）

~p 302-303

卽第二十四優婆離會異譯

○佛說三十五佛名禮懺文（一紙半）　淵

唐北天竺沙門大廣智不空譯

卽前經中譯出別行

※發覺淨心經（二卷北作一卷）　衣

隋北天竺沙門闍那崛多譯

卽第二十五發勝志樂會異譯

※佛說須賴經（一卷　南忘北衣）

曹魏西域沙門釋白延譯

    卽第二十七善順菩薩會。而有同王見佛。得菩提記。諸佛摩頂。現出家相。諸事。

佛說須賴經（一卷　南忘北衣）

前涼月支國優婆塞支施崘譯。亦同前本。

○菩薩修行經（亦名威施長者問觀身行經　半卷　南忘北短）

西晉河內沙門白法祖譯

※佛說無畏授所問大乘經（上中下僅半卷　南馨北夙）

宋北印土沙門施護譯

二經皆卽第二十八勤授長者會異譯

佛說優填王經（四紙餘）　衣

西晉沙門釋法炬譯

~p 304-305

佛說大乘日子王所問經（九紙餘）　力

宋中印土沙門法天譯

二經皆卽第二十九優陀延王會異譯

○佛說須摩提經

西晉月支國沙門竺法護譯

※佛說須摩提菩薩經（二經同卷）　衣

姚秦天竺沙門鳩摩羅什譯

    二經皆卽第三十妙慧童女會異譯

佛說阿闍世王女阿述達菩薩經（一卷）　衣

西晉月支國沙門竺法護譯

卽第三十二無畏德菩薩會異譯

※佛說離垢施女經（一卷）　衣

西晉月支國沙門竺法護譯

※得無垢女經（一卷）　裳

元魏中天竺婆羅門瞿曇般若流支譯

二經皆卽第三十三無垢施菩薩應辨會異譯

◎文殊師利所說不思議佛境界經（二卷）　裳

唐南印土沙門菩提流志初譯

卽第三十五善德天子會異譯

☉善住意天子所問經（三卷）　裳

~p 306-307

元魏烏萇國沙門毗目智仙共流志等譯

△佛說如幻三昧經（三卷）　裳

西晉月支國沙門竺法護譯

二經皆卽第三十六善住意天子會異譯

△太子刷護經

西晉月支國沙門竺法護譯

○太子和休經（二經同卷）　裳

西晉錄失譯人名

二經皆卽第三十七阿闍世王子會異譯

△慧上菩薩問大善權經（二卷）　推

西晉月支國沙門竺法護譯

※佛說大方廣善巧方便經（四卷今作二卷　南清北深）

宋北印土沙門施護譯

二經皆卽第三十八大乘方便會異譯

○大乘顯識經（二卷）　推

唐中印土沙門地婆訶羅譯

卽第三十九賢護長者會異譯

佛說大乘方等要慧經

後漢安息國沙門安世高譯

卽第四十一彌勒菩薩問八法會異譯

~p 308-309

彌勒菩薩所問本願經（二經南共一卷北共半卷）　推

西晉月支國沙門竺法護譯

卽第四十二彌勒菩薩所問會異譯

佛遺日摩尼寶經（一卷）　推

後漢月支國沙門支婁迦讖譯

※佛說摩訶衍寶嚴經（一卷）　推

晉代失譯師名

※佛說大迦葉問大寶積正法經（五卷今作二卷）　忠

宋北印土沙門施護譯

三經皆卽第四十三普明菩薩會異譯

※勝鬘師子吼一乘大方便方廣經（一卷）　推

劉宋中天竺沙門求那跋陀羅譯

卽第四十八勝鬘夫人會異譯

△毗耶娑問經（二卷）　推

元魏中天竺婆羅門瞿曇般若流支譯

卽第四十九廣博仙人會。而有結文。

入法界體性經（八紙半　南男北傷）

隋北天竺沙門闍那崛多譯

佛在耆闍崛山。文殊師利立佛門外。佛命之入。問佛住何三昧。佛言。寶積三昧。乃至種種問答。明法界義。舍利弗復與文殊問答深義。

寶積三昧文殊師利菩薩問法身經（五紙半　南男北才）

後漢安息國沙門安世高譯。與前同本。

佛說阿彌陀經（四紙餘）　貞

姚秦三藏法師鳩摩羅什譯

佛在祇園。與比丘菩薩諸天大眾俱。無問自說。告舍利弗。稱讚西方極樂世界阿彌陀佛不可思議依正功德。勸人發願求生。但以執持名號為行。復引六方各恆沙佛。 出廣長舌。勸信流通。今時叢席皆奉之為晚課。真救世神寶。圓頓上乘也。

○稱讚淨土佛攝受經（九紙欠）　貞

唐三藏法師玄奘譯

與上經同本。而有十方佛勸信。

後出阿彌陀偈經（十四偈）　貞

後漢失譯師名

讚往生淨土勝妙

阿彌陀鼓音聲王陀羅尼經（三紙）　行

開元附梁錄

佛在瞻波大城。為諸比丘說阿彌陀佛父。母。子。侍者。上首。及魔等名。次說神咒。十日修行。必生彼國。

~p 312-313-314

佛說觀無量壽佛經（一卷）　貞

劉宋西域沙門畺良耶舍譯

佛在耆闍崛山。韋提希夫人。被子幽閉。哀請世尊說生淨土之法。佛示以三種淨業。十六觀門。天台智者大師有疏。四明法智尊者有妙宗鈔。深得經髓。宜精究之。

觀世音菩薩得大勢菩薩受記經（一卷　南罔北短）

劉宋幽州沙門曇無竭譯

佛在鹿苑。與二萬比丘。萬二千菩薩。二萬天子俱。華德藏菩薩問云何得如幻三昧。佛答以一法。謂無依止。又問何人得此三昧。佛答以彌勒文殊等六十正士。又問 他方菩薩。何人得此三昧。佛答以觀世音得大勢二大菩薩。華德藏請佛召二菩薩。佛放白毫相光。照安樂剎。令彼此互見。互得大益。二大士來。佛遂說其過去發心 之因。幷授補處成佛之記。

※佛說如幻三摩地無量印法門經（上中下同卷　南淵北似）

宋北印土沙門施護等譯

與上經同本。末後有一女人發心。便得轉為男子。授菩提記。

閱藏知津卷第三

~p 315

閱藏知津卷第四

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之三】

大方等大集經﹙三十卷﹚　位讓國

北涼中天竺沙門曇無讖譯

序品第一。佛在耆闍崛山。往古佛住大塔之中。與六萬八千比丘。無量諸菩薩俱。時成正覺。始十六年。知眾大集。堪任受持菩薩法藏。卽入佛境神通實見眾生三 昧。於欲色二界中間。出大坊庭。如大千界。從三昧起。放大光明。與諸大眾上升寶坊。六

~p 316-317

欲天王。各各偈讚隨侍。佛至寶坊。坐師子座。又入無礙解脫三昧 。一一毛孔放光。普照十方無量世界。光中說偈。為勸放逸諸菩薩故。光徧十方。還從頂入。十方各有一大菩薩。與十恆沙諸大菩薩俱來。右繞萬匝。供養讚歎。次 第而坐。佛從定起。謦欬聲徹十方。人及非人。四禪天眾。一切畢集。復放眉間光。入諸菩薩頂。於是諸法自在功德華子菩薩。入瓔珞莊嚴三昧。出師子座。從三昧 起。偈讚請佛登座。次有寶杖等十菩薩各入三昧。令眾得益。乃至召魔王來。令其請轉法輪。佛讚其譬如百年闇室。一燈能破。次有法自在王菩薩。廣讚如來境界不 可思議。歎惜眾生捨大喜小。會中三十億那由他百千萬億天人。發無上心。　陀羅尼自在王菩薩品第二。佛放白毫光明。入陀羅尼自在王菩薩頂。菩薩化大寶葢以覆 如來。偈讚問法。佛答菩薩有四瓔珞莊嚴。一戒瓔珞莊嚴。二三昧瓔珞莊嚴。三智慧瓔珞莊嚴。四陀羅尼瓔珞莊嚴。一一各有增一至十等事。次明有八光明能壞諸 闇。淨菩薩行。一念光。二意光。三行光。四法光。五智光。六實光。七神通光。八無礙智光。一一光復各八種。次明修

~p 318-319

習大悲有十六事。一壞妄見。二壞四倒。三破憍慢。四壞五葢。五拔沈沒。六斷七慢。七斷惡道。八斷繫縛。九斷惡友。十施智慧。十一施因緣智。十二斷所見。十 三斷三有。十四壞魔網。十五示樂因。十六開涅槃門。次明修三十二善業。壞眾生三十二惡業。一智慧。二上解欲。三法自在。四正命。五正見。六不放逸。七壞麤 獷。八一切施。九淨戒。十忍。十一進。十二定。十三智。十四正義。十五壞世行。十六斷煩惱。十七除我見。十八調諸根。十九壞邪說。二十知恩。二十一壞增上 慢。二十二善口語。二十三知足。二十四恭敬父母師長。二十五修七財。二十六身念處。二十七燃慧燈。二十八出離道。二十九捨左道。三十捨愛著。三十一信三 寶。三十二修六念。次廣答如來十六大悲。非諸聲聞菩薩所及。引古栴檀窟佛。度非非想天一人。入定八萬四千大劫。待其下生與授記已。方般涅槃。次復明如來三 十二業。卽是十力。四無所畏。及十八不共法。於是如來顧問大眾。誰能守護如是供具。及此寶坊。令不毀損。待彌勒成佛十六年後。供養彼佛。及賢劫中五百如 來。爾時諸法神通自在王菩薩。卽承當之。有一

~p 320-321

神通魔王。問其安置何器。菩薩令其諦觀我身。見其臍中有水王光世界。佛號寶優鉢羅。坐大寶山。宣說正法。魔王卽發大菩提心。誓不退轉。次陀羅尼自在王菩 薩。答師子幢菩薩。廣說八陀羅尼。所謂淨聲光明陀羅尼。無盡器陀羅尼。無量際陀羅尼。大海陀羅尼。蓮華陀羅尼。入無礙門陀羅尼。四無礙智陀羅尼。佛莊嚴瓔 珞陀羅尼。佛讚印之。幷說其曾於過去淨光明佛時。名為光頂菩薩。問佛寶炬陀羅尼義。聞已。卽得。故今能說。次有慧聚菩薩。請問得已不失之故。佛廣答以安住 慧根。造作慧業。大地震動。次有具足四無礙智菩薩。請問以何因緣。名為慧聚。佛說過去功德佛藏時。曾為念意菩薩。不起於座。答佛所問百億事義。大眾獲益。 故得此名。次乃付囑流通。　寶女品第三。世尊故在大寶坊中。有寶女手持白真珠貫。隨誠言力。徧著佛及諸菩薩頂。眾歎稀有。佛述成之。女問實語。法語。義 語。毗尼語義。佛具答之。十千菩薩得無生忍。女為舍利弗說三十二菩薩寶心。悉無聲聞辟支佛心。又為說四無礙智。舍利弗問其夙因。佛說過去分別見佛時。曾為 輪王。供佛發心。久已離男

~p 322-323

女身。今以方便示女身耳。寶女請問十力世尊。是卽是離。又何故說十。非一非百。佛說非卽非離。能說十事。故名十力。雖說十力。一具無量。為流布故。說言十 力。因廣說十力。無畏。十八不共。皆從菩薩修行所得。又答三十二相業因。地動獲益。次答修行法行問。次寶女為舍利弗說不退印。地動獲益。佛又答寶女大乘 問。次說三十二障礙事。三十二速得大乘事。結益囑持。　不眴菩薩品第四。東方普賢佛所。不眴菩薩來供養佛。讚歎問法。佛為說一切法自在三昧。次明具足一至 十法。能得三昧。大眾獲益。次不眴為舍利弗說無住義。無生忍義。佛讚印之。因說得心自在。卽能得法自在三昧。次為舍利弗說不眴夙因。乃於過去自在王佛時。 名為法語比丘。久修久證此妙三昧。不眴又為舍利弗說梵行法。大眾獲益。付囑流通。　海慧菩薩品第五。大水盈滿。出生無量芬陀利華。大眾各自見在華上。華出 大光。彌勒問何因緣。佛言。下方寶莊嚴土。海智神通佛所。有海慧菩薩。欲來聽法故。海慧卽來。先入三昧。令此大眾得見彼土。次偈讚佛。請問淨印三昧。佛為 具說菩提心寶。三押不壞。具

~p 324-325

足六度。次說穿菩提心。次說三昧根本。所謂三業隨智。復有十淨。具三十法。得八不共。次明遠離滓濁。破壞四魔。次為舍利弗說師子初產。小火燒薪等喻。復為 海慧說過去勤精進佛。示堅固莊嚴菩薩四法。一者發心。二者作心。三者觀心。四者如法住。旣廣釋已。菩薩奉持。勤行精進。今成世尊。次有修悲梵天請問海慧。 何名佛法。答以一切法卽是佛法。無有二相。菩薩有八種力。聞深佛法。不生怖畏。佛讚印之。兼明能護正法。有四四攝。次有功德寶光菩薩問護法義。佛舉過去大 智聲力如來。答法護菩薩所問護法之義。兼以付之山王等十九菩薩。各言能護。文殊師利言其悉是謬語。以世尊不得一法故。佛讚印之。文殊又說持經有十利益。大 眾發心。地動出光。海慧復問世尊何法攝取大乘。佛答以百種一法。百三十種二法。五十六種三法。及障礙大乘三十七種四法。眾又獲益。大地震動。天人讚善。佛 復偈歎大乘功德。又為海慧廣說門句。法句。及金剛句。於是十方菩薩。興供偈讚。慧聚菩薩申明佛出世義。佛舉然燈授記時。七種三淨。以印成之。海慧復問菩薩 發何等願。佛答以如

~p 326-327

本發願。及說種種方便智慧。次說過去無邊光佛。為淨聲輪王說八種四法。王悟無生。出家修道。佛又為說出家二十四益。幷示以當淨自界。淨聲如法觀已。卽得神 通辨才。彼時淨聲。卽今海慧。次又為說如法而說。如說而住之義。引古師子捨身救二猴子之事為證。次有二十一菩薩各說如法住義。海慧復廣明魔業。佛廣說壞魔 業道。波旬莊嚴四兵。來趣寶坊。海慧以神通力。持置東方破疑淨光佛國。令發大菩提心。又令此彼兩國。互得相見。互得大益。佛復說咒四章。付囑流通。　虛空 藏菩薩所問品第六。婆伽婆遊妙寶莊嚴堂上。與比丘六百萬。菩薩不可說人俱。世尊分別大法方便。於時大千世界。忽皆不見。唯見微妙寶臺。及見高師子座。舍利 弗請問因緣。佛言東方一寶莊嚴佛所。有虛空藏菩薩。欲來至此。菩薩尋與十二億眾俱來。供養讚歎。寶臺震動。乃問云何行六度與虛空等。凡三十問。佛一一答 之。於六度中。一一各有四法成就。又有八法能淨。於六念中。詳明念佛三身。及念天差別。於陀羅尼中。具明三十二修。於二十四辯。具明二十四種修因。旣答釋 竟。大眾獲益。速

~p 328-329

辯菩薩問何因緣。名虛空藏。佛言過去普光明王佛時。曾為師子進菩薩。入定雨寶。卽獲此名。於是眾會渴仰。欲見神力。遂承佛命。入稱一切眾生意三昧。雨法及 財。大眾獲益。又以神力。釋生疑菩薩之疑。佛又述久遠過去淨一切願威德勝王佛時。曾為眾天灌頂輪王。已得不退菩提心三昧。生疑因請虛空藏說三昧行業。虛空 藏答八萬四千諸三昧門。略舉八十三名。次舍利弗問生疑名。生疑自答釋之。虛空藏復請佛說諸菩薩大誓莊嚴。及道莊嚴。次有寶德菩薩問虛空藏修出世聖道之義。 及入於涅槃。行菩薩行之義。眾又獲益。如來讚印。虛空藏乃推功於佛力。寶德問其意旨。仍答釋之。次又答阿難問。於是五百聲聞。各脫鬱多羅僧。供虛空藏。虛 空藏卽遣此衣至東方袈娑幢世界。山王佛所。施作佛事。次有光明莊嚴梵天。雨花作樂供養。請問菩薩善根資糧。及出要智方便。佛廣答之。天歎稀有。謂能以四句 義。總說一切菩薩行。虛空藏語梵天言。一句亦能總攝一切佛法。謂離欲句。空句等。略舉十四一句。一一皆能總攝佛法。如佛法。一切法亦然。以是等句。皆非句 故。一切佛

~p 330-331

法非句。假名為句。次有寶手菩薩。請問何謂安一切佛法根本。虛空藏答以住菩提心。次以二法攝菩提心。次以四法攝二。八法攝四。十六攝八。三十二攝十六。六 十四攝三十二。百二十八攝六十四。寶手讚歎興供。波旬化作長者。與佛問答。佛勅十六菩薩。各說過魔界行。波旬興供。虛空藏說咒。魔子亦勉強發心。佛為懸授 記莂。申越長者疑悔盡除。六十八億菩薩發願持經。佛為較量功德。幷說咒術。四王帝釋亦各說咒。梵王。彌勒。阿難。及功德莊嚴菩薩。皆悉受持。佛與十方諸 佛。同放大光囑累。　無言菩薩品第七。王舍城師子將軍生一子。空中有天誡之。八歲不言。今以佛力。同其父母親屬。共到寶坊。現大神通。說偈讚佛。大眾獲 益。興供。將欲問佛。先與舍利弗互相問答。次問聞聲。及善思惟。生於正見。佛廣答之。無言復答舍利弗問得正見義。次乃問信。進。念。慧。四力。佛廣答之。 眾會得益。無言次答蓮華菩薩倒見如見義。及菩薩義。佛讚其得慧燈三昧。因卽廣明能攝六萬諸三昧門。譬如日出。能為四事。又如寶珠。亦如虛空。亦為一切法 頂。眾又得益。動地興供。次於世尊臍中。出一

~p 332-333

金剛臍菩薩。傳東方慧橋如來命。問安聽法。及六萬億菩薩皆在佛身內坐聽法。次從一毛孔出。禮佛卻坐。金剛臍復與無言問答。顯發無性。無聲。法界無二。深 義。無言復入金剛三昧。令此世界悉為金剛。金剛臍盡其神力。不能破一微塵。次明有四四法能得金剛三昧。無言次為同來眷屬說四十事莊嚴菩提之心。十法常得親 近諸佛菩薩。父及眷屬。得柔順忍。佛乃付囑受持。　不可說菩薩品第八。世尊故在大寶坊中。不可說菩薩讚佛。入定問說大事。地動興供。眾獲大益。又卽演說不 誑如來之義。無畏菩薩因問云何名誑如來。不可說分別答之。兼明無出之出。名佛出世。佛讚印已。無畏問誰當信者。寶女遂與廣相問答。次為舍利弗廣說譬喻。明 聲聞與如來。於無差別法界中而有差別。又答無畏調伏問。報恩問。謂三十二業名菩提行。此能報恩。二人必死不治。謂聲聞緣覺。無畏以衣供養。寶女不受。復作 種種問答。次有勝意天子問說與不說之義。不可說化作比丘證信。復與勝意種種問答。亦與舍利弗種種問答。舍利弗深讚印之。佛亦讚舍利弗。不可說復與佛問難得 受記

~p 334-335

義。八千菩薩得無生忍。昇空說偈。魔王化作比丘而來。不可說以神通力。令其懺悔。為說十六種法。發菩提心。又說三十二法。向菩提心。又請世尊說不可說六波 羅密。魔王歡喜。大眾發心。

寶幢分　魔苦品第一。世尊在寶坊中。重述初成道時。優波提舍。及拘律陀。遇見馬宿比丘。聞法見諦。魔不能擾之事。　往古品第二。仍述魔眾發心問法。答以四 法。不近惡友。速得菩提。於是地意菩薩請問不可說義可覺知否。佛言不可說智。卽一切智。因反問以佛智。十五菩薩各各答已。樂欲菩薩復與文殊問答。佛讚印 之。魔眾得無生忍。大會獲益。佛為說過去業。謂往古香功德佛。說寶幢陀羅尼門。華目比丘。化無量眾。善行大臣。發惡誓願。華目今成世尊。善行今為波旬。還 得受記。　魔調伏品第三。魔盡其力。欲害於佛。舍利弗目犍連富樓那須菩提入城四門。各調五百魔子。佛現蓮華。說偈遠聞。魔被五縛。詐心歸依。七走不脫。至 心聽法。　三昧神足品第四。佛欲入城。諸天競阻。佛以大聲慰之。心遊首楞嚴定。令諸眾生各見所事之像。光味仙人。與五百弟子。聞佛說偈。皆得寶幢三

~p 336-337

昧。讚佛得記。　相品第五。佛入三昧。令王舍城有十二門。門一如來。諸魔天神。各興供養。於香花中。說偈周聞。佛又入佛莊嚴珞瓔三昧。令界清淨。十方雲 集。說偈普益。次登光味所造寶梯。坐蓮華上。勸發波旬。生歡喜心。波旬吐惡歔佛。佛變其氣成須曼華。徧供十方諸佛。集十方佛。及諸菩薩。　陀羅尼品第六。 十方諸佛同聲說大集金剛法心因緣自在陀羅尼。月光童子菩薩亦說神咒。菩提自在梵王正語梵天。皆現女身說咒。佛又說咒以加護之。　護品第七。善繫意菩薩變現 八萬四千色身。調伏眾生。佛與授記。　授記品第八。莊嚴華魔王。誓以女身廣度眾生。說咒護法。吉意菩薩述其本事。佛皆與記。　悲品第九。十方諸佛。為莊嚴 華及吉意二大菩薩說咒。二人受持。佛復勸諭波旬發心。波旬不發。　護法品第十。佛以正法。付囑國王諸天。各發弘願。　四天王護法品第十一。梵王帝釋四王各 說一咒。疑心菩薩問魔悉來集否。佛言都集。又問有信心否。佛言皆有信心。唯除波旬眷屬千人。當來破壞三寶。至法滅時。乃得信心。亦當成佛。次有太白魔天說 咒動地。護持佛法。　曠

~p 338-339

野鬼品第十二。五百菩薩以大願力。現鬼畜身。調伏鬼畜。說二神咒。　還本品第十三。十方諸佛欲還本界。動地雨花。月香如來答梵天問。成就十法。能護正法。

虛空目分　聲聞品第一。世尊故在大寶坊中。諸聲聞等猶生大慢。不得四果。佛舉瞻婆華鬘。發大誓願。出生四寶。寶出大光。擲之虛空。鬘中說偈。眾悉來集。佛 為宣說雜四真諦。華鬘徧往四方佛上。南方金剛光明功德如來。遣金剛山童子說法目陀羅尼來贈。西方智幢如來。遣勝幢童子說淨目陀羅尼來贈。北方發光明功德如 來。遣勝意童子說光目陀羅尼來贈。東方寶葢光明功德如來。遣虛空聲童子說聖目陀羅尼來贈。四童子變此世界令淨。與大眾來。供養偈讚。各傳佛命。地動龍集。 正語天女說咒護法。佛為憍陳如廣說法行。具明阿那般那。乃至八忍八智。亦說滅後六部差別。亦說奢摩他。毗婆舍那。四念處。三解脫。四禪。四定。及出世定。 是名法目陀羅尼。與金剛山所持來者無異。說是法已。舍利弗目犍連等。皆得四果。　世間目品第二。佛放白毫相光。照十方土。人天畢集。頻

~p 340-341

婆娑羅請問十二月相。佛說雪山仙人共虎行欲。生十二子。父母亡後。歸依梵天。至十二年。感天與願。（佛說相法悉不譯出）　彌勒品第三。彌勒心念說偈問佛。 佛為廣說十二因緣。是名淨目陀羅尼也。　四無量心品第四。頻婆娑羅王問供養修四無量菩薩。得幾所福。佛言。具八事。無八怖。具足八大丈夫。次有淨光菩薩。 與無勝菩薩。互相問答。眾會獲益。　淨目品第五。無勝意童子請問慈無量心。相體因緣果報。佛入調伏眾生無所畏懼三昧。放肉髻光。照無邊界。說偈。眾生悉集 寶坊。佛為說三種慈。幷說修相。明星天子問慈心果。佛具答之。天子於諸禪定。出入自在。說咒利生。佛因為說十二菩薩現為畜生。調伏眾生。居閻浮外四方海 中。每方各三。（東。蛇馬羊。西。豬鼠牛。南。猴雞犬。北。師子兔龍。卽今十二生肖也。）幷說求見咒法。　聖目品第六。明星菩薩問修悲法。佛言。當觀八 苦。明星得無生忍。眾獲多益。次說修喜。修捨。　辟支佛乘品第七。無勝意問緣覺乘人所修慈。悲。喜。捨。佛答以修法緣慈等。　聖目無礙智品第八。虛空聲童 子請問無緣梵行。佛入虛空幢三昧。面門放光。照十方界。大聲集眾。乃演說之。大眾獲益。　護

~p 342-343

法品第九。文殊等九萬二千億童子。請佛願力加持法門。佛言。四方四佛。先已有願。今以此法付囑天龍鬼神。十方菩薩請佛制戒。佛言止止。佛自知時。次問頻婆 娑羅國法。隨制四重。及囑護佛法者。應擯治不如法惡比丘。　大眾還品第十。佛復安慰諸天。一切眾生各發願。　寶髻菩薩品第十一。東方淨住佛國。寶髻菩薩。 與八千菩薩。賚妙寶葢。覆千世界。來供養佛。讚聲徧滿大千。請問淨行法印。佛答以十分之一。謂一者波羅密行。二者助菩提行。三者神通行。四者調眾生行。幷 說過去一切眾生樂念如來亦說此法。時有寶聚菩薩。復問莊嚴自身。莊嚴菩提樹法。彼佛答以不放逸法。其時寶聚。卽今寶聚。次又說四種四法。調伏眾生。及說過 去廣光明佛時。淨精進菩薩。調伏財功德婆羅門事。寶髻卽解髻珠供佛。佛與授記。

日密分　護法品第一。世尊故在大寶坊中。蓮華光功德大梵菩薩。請說清淨法聚。佛令菩薩各入禪定放光。十方雲集。佛示生身。法身。二種供養。次明破戒受施。 現在未來各四惡果。又明未來惡王侵奪法師物者。現得二十種惡。捨身墮大地獄。備

~p 344-345

歷鬼畜。能護法者。功德甚大。　陀羅尼品第二。東方五功德佛。遣日密菩薩。持真陀羅尼。及蓮華陀羅尼來。南方山王佛。遣香像王菩薩。持隨空三昧陀羅尼。及 大行陀羅尼來。西方高貴德王佛。遣光密功德菩薩。持斷業陀羅尼。亦名隨無願。及大神良咒來。北方德華密佛。遣虛空密菩薩。持淨陀羅尼來。　分別說欲品第 三。日密偈讚傳欲。佛語舍利弗。受持是陀羅尼。　分別品第四。四大菩薩各各入定放光。憍陳如請問愛。與士夫。行於生死。佛為分別廣說如實陀羅尼。眾得大 益。重問蓮華陀羅尼。佛不許說。次問如空空行陀羅尼。佛為說之。眾又得益。次問隨無願陀羅尼。佛為說之。眾亦得益。次問一切世間不可樂想。食不淨想。佛為 說之。亦卽是隨無願陀羅尼。眾又得益。舍利弗次問淨陀羅尼。佛說破四倒法。眾又大益。　不思議大通品第五。頻婆娑羅王請問佛光。佛勅四眾各入三昧。佛亦自 入佛境界三昧。一切世界。悉入佛身。一切眾生。獲大利益。波旬大苦。命空樹大臣。往勅諸龍。龍集大山。皆失勢力。復有戒梯大臣。先往佛所。佛令憶本誓願。 得如法忍。龍受大苦。歸依光味大

~p 346-347

仙。光味勸令歸佛。　救龍品第六。佛趨須彌山頂。放光救龍王苦。大聲說諸法印。所謂無常。苦。無我等。文來未盡。

大哀經（八卷）　周

西晉月支國沙門竺法護譯

卽前經初二品。分作二十八品。

寶女所問經（四卷）　發

西晉月氏國沙門竺法護譯

卽前經寶女品第三。分作十三品。

○海意菩薩所問淨印法門經（十八卷今作九卷　南澄北似）

宋譯經院沙門惟淨共法護等譯

卽前經海慧菩薩品第五

無言童子經（二卷）　發

西晉月支國沙門竺法護譯

卽前經無言菩薩品第七

寶星陀羅尼經（八卷）　殷

唐中天竺沙門波羅頗密多羅（此云智光）譯

卽前經寶幢分同本別譯

※大乘大方等日藏經（十卷）　有

隋烏萇國沙門那連提黎耶舍譯

~p 348-349

卽大集日密分。而詳明。

護持正法品第一。　陀羅尼品第二。　菩薩使品第三。佛勅耶舍持日眼蓮華陀羅尼。憍陳如持無盡根陀羅尼。舍利弗持智慧依止陀羅尼。目犍連持惡心者生歡喜心。 諸不信者悉皆惽睡。陀羅尼。（卽分別說欲品。而此詳悉）。　定品第四。　惡業集品第五。（此二品卽前日密分別品。）　護持品第六。（此品前經所無）　佛現 神通品第七。（卽不思議大通品）　魔王波旬星宿品第八。（前缺略。此詳。）　送使品第九。光味仙為龍見佛。　念佛三昧品第十。　昇須彌山頂品第十一。（卽 救龍品）　三歸濟龍品第十二。世尊從須彌頂下。至佉羅低山。說十種業。來生龍中。及為龍說種種夙因。　護塔品第十三。佛以二十八大支提付囑諸龍。及夜叉 竟。又說大授記咒。波旬聞已。生歡喜心。與諸眷屬懺悔。受三歸依。伽羅支魔子問眼色因緣等義。佛為解釋諸法性空。眾獲大益。

大方等大集月藏經（十卷）　虞

高齊烏萇國沙門那連提黎耶舍譯

月幢神咒品第一。佛在佉羅帝山。與六百萬比丘。

~p 350-351

無量無邊菩薩俱。說日藏經已。西方現大花雲。雲中現一半月。廣十由旬。月中復現真金重閣講堂。堂中復現半月。月中有千葉青蓮。世尊端坐說法。光照大眾頭 上。皆現半月。目連說偈問佛。佛說月藏菩薩欲來。月藏卽來。說偈。幷說神咒。又懺謝來遲之過。佛廣讚其入禪功德。具足六度。　魔王波旬詣佛所品第二。魔宮 諸物。變半月形。放光演偈。擊鼓集眾。鼓復說偈。乃與眷屬詐來歸依。興諸供養。佛為憍陳如偈說利養過失。魔懷羞愧。默坐聽法。　諸阿脩羅詣佛品第三。波旬 雨諸惡物於脩羅宮。脩羅歸佛。佛以悲風光明三昧救之。尋來見佛。興供偈讚。　本事品第四。說佛於毗舍浮佛時。為化八弟。千年苦行。彼八弟者。卽今四阿脩羅 王。波旬。調達。彌勒。維摩。　第一義諦品第五。月藏請問住阿蘭若。修第一義諦法。佛言起大悲心。棄捨愛取。依四聖種。不念四大五陰。根。塵。識。等。以 四無礙。成熟眾生。滿六度行。如初日月。乃至十五日月。次問三昧何身。何攀緣。何想。何相。何性。佛具答之。次明隨有第一義禪菩薩居處。得十二種功德利 益。　令魔得信樂品第六。一切天人。慈心視魔。勸

~p 352-353

諫令發道心。深信懺悔。佛為說忍功德。授波旬記。波旬說咒護法。　一切鬼神集會品第七。四王請佛分張付囑一切天龍鬼神。大會亦同勸請。正辯大梵解旨。命四 王以燄赫鐵輪。四方遙擲。攝諸鬼神。同來佛所。　諸惡鬼神得敬信品第八。佛為大會說十平等。一眾生平等。二法平等。三清淨平等。四布施平等。五戒平等。六 忍平等。七精進平等。八禪平等。九智平等。十一切法清淨平等。羅剎王等自述夙業。悔過獲益。　諸天王護持品第九。佛故問大梵天王已。以四天下付囑一切天龍 鬼神。如拘留孫等三佛無異。　諸魔得敬信品第十。魔願護持國界。佛與授記。重囑一切天王。　提頭賴吒天王護持品第十一。日月天子寄願護法。佛讚許之。幷勅 天王護閻浮提東方第四分。　毗樓勒叉天王品第十二。佛勅天王護閻浮提南方第四分。　毗樓博叉天王品第十三。佛勅令護閻浮西方第四分。　毗沙門天王品第十 四。佛勅令護閻浮北方第四分。　咒輪護持品第十五。佛為四王共說五咒。初總。次北。次東。次南。次西。　忍辱品第十六。羅睺阿脩羅王等。承佛付囑。說咒護 法。龍王瞋

~p 354-355

怒。佛為說忍辱十種近果。及五遠果。幷說不忍過患。月藏又說大慈陀羅尼。於是天龍脩羅。互相懺謝。佛重以三寶事付囑護持。兼明打罵出家人者。得罪無量。大 會興供。佛以神力加諸音聲。令演妙法。入眾會耳。各得大益。　分布閻浮提品第十七。佛以一切國土。分布付囑天龍鬼神。各令護持。及說息諸諍訟大陀羅尼。　 星宿攝受品第十八。復以諸國囑付二十八宿。七曜。十二辰。　建立塔寺品第十九。梵釋四王舉過去二十五塔為例。請問如來現在未來幾所塔寺。令其護持。佛笑放 光。照曜諸國。各現多佛。囑令護持。　法滅盡品第二十。月藏顧月燈說偈。月燈以偈問佛。佛偈答末法時事。囑諸菩薩護持。咸皆默然。唯彌勒等賢劫大士出語承 當。佛復說偈。懸記法滅之事。又說金剛堅固深密解脫味體陀羅尼句。眾得大益。大興妙供。復說持經十種清淨功德。八種清淨功德。十三種清淨功德。

大乘大集地藏十輪經（十卷）　陶

唐大慈恩寺沙門釋玄奘譯

序品第一。薄伽梵於佉羅帝耶山。說月藏己。南方

~p 356-357

雲來。雨諸供養。演諸法聲。眾會手中。各各現如意珠。雨寶放光。見十方土。又見身各地界增強。堅重難舉。無垢生天帝釋問佛。佛為廣歎地藏菩薩功德。菩薩尋 與無量眷屬。現聲聞像。來禮佛足。讚歎供養。佛又因好疑問菩薩問。廣述地藏無量功德。眾會興供。地藏轉供世尊。兼說神咒。利益一切。　十輪品第二。地藏問 佛。云何於五濁世能轉佛輪。佛答由本願力。成就十種佛輪。能居此土。卽十力也。一一喻如轉輪聖王。　無依行品第三。天藏大梵請問禪。誦。營福。三業為出為 墜。剎帝輪王為沈為昇。佛答二種十無依行。隨有一行。不成三乘。次明出家破戒。猶能生人十種殊勝思惟。不宜非理辱害。次明五無間罪。四根本罪。謗三寶罪。 皆非佛之弟子。宜極護持四根本戒。次因優波離問。具明舉罪有十非法。又十非人。有五法舉。有七法滅。次因地藏願救末世。為說末世有十惡輪。謂國王宰官等。 護惡比丘。惱害淨眾。卽名為旃陀羅。乃至破戒。無戒。不應辱害。引古羅剎醉象敬重袈裟為證。若能遠離十惡輪者。則得十法增長。離三十過。天藏乃說護國不退 輪心神咒。　有依行品第四。金

~p 358-359

剛藏菩薩問。旣言破戒非佛弟子。云何不許辱害。又他經處處獨讚大乘。今經云何說三乘法。悉皆不許隱沒。佛答十種有情。難得人身。復有十種無依行法差別。有 四種僧。及四沙門。是故破戒雖非佛子。不應受供。猶有聖賢幢相。不得辱害。三乘並是如來度生方便。雖修大乘。不得廢二。次示十有依行。三乘所共。復有十有 依行。獨覺大乘所共。次復廣示大乘無塵垢行輪。無取行輪。隨眾生根。說三乘法。戒淨慈悲。安樂一切。乃名大乘。　懺悔品第五。眾會聞法。各懺先罪。佛為說 十種法。能令菩薩獲得無罪正路法忍。謂不著五陰。此世。他世。三界。次明已得法忍。許處王位。或行十善。或信三寶。亦可為王。否則決當墮落。　善業道品第 六。金剛藏問。云何於三乘人法。得無過失。乃至菩提行願。心無厭足。佛答。十善業道。卽菩薩十輪。廣說因果利益。　福田相品第七。復明菩薩十財施大甲冑 輪。十法施大甲冑輪。淨戒大甲冑輪。安忍大甲冑輪。精進大甲冑輪。靜慮大甲冑輪。般若。及善巧方便。大甲冑輪。大慈大甲冑輪。大悲大甲冑輪。堅固大忍大甲 冑輪。故為一切聲聞獨覺作大福田。

~p 360-361-362

獲益囑累品第八。眾各獲益無量。佛以此法付囑虛空藏菩薩。

佛說大方廣十輪經（八卷）　唐

北涼錄失譯人名

前經同本。而文缺略。

大集須彌藏經（二卷）　唐

高齊烏萇國沙門那連提黎耶舍共法智譯

聲聞品第一。功德天女請問禪波羅密。佛為說出入息念。次第得入四禪。入三三昧。滿菩提分。若國土中有此福田。得十可愛樂法。得十殊勝利益。　菩薩禪品第 二。復說菩薩不墮二乘定聚。如實觀察。得一切法無語言空三昧。猶如地藏菩薩。自在出入。利益眾生。　滅非時風雨品第三。功德天為地藏述其往昔誓願。及述過 去因陀羅幢相王佛所。授作世水宅心陀羅尼。復求地藏起悲愍心。地藏令其請佛演說水風摩尼宮陀羅尼。說已。大地震動。地藏亦說磨刀大陀羅尼。　陀羅尼品第 四。佛告須彌藏龍仙菩薩。令調惡龍。龍仙說咒。善住龍王廣歎袈娑功德。若有國王惱亂服袈娑者。則致荒亂。此非龍過。然亦立誓說咒。次諸龍王亦各立誓。復說 四咒。乾闥婆仙亦說一咒。地藏復說幢杖大陀羅尼。無盡意復說幢葢摩尼願眼大陀羅尼。文殊亦說能懼尸利子利奴大陀羅尼。觀世音亦為彌勒說船華功德大陀羅尼。 帝釋問佛。何因何緣。諸龍損壞世間資財。佛答。貪力。瞋力。二種因緣。功德天以一斛器。盛諸種子。奉觀世音。觀音說咒加護。令其教化眾生。

閱藏知津卷第四

~p 363

閱藏知津卷第五

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之四】

虛空藏菩薩經（一卷）　弔

姚秦罽賓國沙門佛陀耶舍譯

    佛住佉羅底翅山。說破惡業障陀羅尼。西方勝蓮敷藏佛所。虛空藏菩薩。欲來供養。先現如意寶珠。照空大會。唯存佛光。除大菩薩。餘皆迷惑。梵頂菩薩問 佛。佛說無斷常法。大眾復見如故。佛指西方。廣歎虛空藏功德。大眾渴仰。虛空藏復以神力。淨

~p 364-365

此世界。令眾手中各有寶珠。雨諸供具。現大寶葢。供養如來。現寶蓮華。而坐其上。彌勒致疑。藥王答釋。佛讚藥王。重歎虛空藏神力。說求請咒。彌勒問頂上妙 珠之因。佛具答之。明其能除國王五根本罪。亦除大臣五根本罪。亦除聲聞五根本罪。亦除初心菩薩八根本罪。亦滿眾生一切所求。虛空藏次從座起。跪問何以能於 五濁施作佛事。佛以虛空自性清淨之義答之。虛空藏卽說無盡降伏師子奮迅陀羅尼。佛讚印其能滅重罪。令生佛國。

△虛空孕菩薩經（二卷）　弔

隋北天竺沙門闍那崛多譯

卽前經異出。而小不同。

△虛空藏菩薩神咒經（十五紙）　弔

劉宋罽賓國沙門曇摩密多譯

亦卽前經同本。而有缺略。

觀虛空藏菩薩經（二紙）　弔

劉宋罽賓國沙門曇摩密多譯

    佛住佉陀羅山。優波離問。欲治罪者。云何作觀。佛言。先依決定毗尼。敬禮三十五佛。次想此菩薩頂。有如意珠。若見此珠。卽見天冠中現三十五佛。珠

~p 366-367

中現十方佛。或得除罪字印臂。或聞空中唱罪滅。便堪入僧。或使知毗尼者得夢。須更懺悔。乃至八百日治廁。再三七懺。重與授戒。

無盡意菩薩經（四卷）　罪

劉宋枳園寺沙門釋智嚴共寶雲譯

    佛遊寶莊嚴堂。說大集經。東方大金色光。照此世界。出大蓮華。無盡意菩薩。與六十億眷屬俱。讚禮於佛。舍利弗問所從來。菩薩答以不來不去。次復問佛。 佛答從不眴國普賢佛所來。兼明彼諸淨土菩薩。唯修念佛三昧。悟無生忍。無盡意以三昧力。令此眾會得見彼土。遙申禮供普賢如來。亦令彼眾得見此土。遙申禮 供。舍利弗問。誰字仁者為無盡意。答言。一切諸法不可盡故。卽廣說八十無盡法門。所謂發心無盡。淨心無盡。六種四行無盡。心畢竟無盡。六波羅密無盡。大 慈。大悲。大喜。大捨。無盡。五通無盡。四攝無盡。四無礙智無盡。四種依法無盡。修習助道無盡。（懺悔。隨喜。勸請等）三十七品無盡。定慧無盡。總持辯才 無盡。撰集四法無盡。（無常。苦。無我。寂滅。）一道無盡。方便無盡。

阿差末菩薩經（七卷）　罪

~p 368-369

西晉月支國沙門竺法護譯

與上經同本。梵語阿差末。此翻無盡意也。

佛說菩薩念佛三昧經（六卷﹚　弔

劉宋天竺沙門功德直共玄暢譯

    序品第一。佛住耆闍崛山。淨居天子於夜後分供佛。請說念佛三昧。佛默許之。天子去後。微笑謦欬。聲徧十方。天人畢集。佛出僧坊。遙見寶地。復更微笑。 不空見菩薩問知其故。卽入三昧。於彼寶地。化作法座。請佛往坐。佛更動地。出廣長舌。述彼淨居天子請說念佛三昧。　不空見本事品第二。過去寶肩佛時。無量 力王。與二王子。一名師子。二名師子意。同供養佛。佛入涅槃。師子投火說誓。佛於火中復起。作大利益。然後滅度。師子尋生梵天。歷侍普密王等諸佛。無量力 王。卽今世尊。師子意。卽今彌勒。師子。卽不空見。佛說此已。還入僧坊靜室。右脇而臥。　神通品第三。不空見以神通力。莊嚴此界。阿難徧問目連。舍利。迦 葉。滿慈。羅睺。及須菩提。各師子吼。述己平日神通。各言今非已作。眾會各獲大益。　彌勒神通品第四。彌勒入城乞食。以一食供恆沙諸佛。化彼長者發菩提 心。大地震動。彌

~p 370-371

勒亦師子吼。自說往因。　讚佛音聲辯才品第五。不空見從三昧起。為眾說佛音聲辯才。眾會獲益。　讚如來功德品第六。不空見說佛德已。心念如來降臨眾會。佛 以神力。動地放光。來至大會。不空見復告阿難。廣歎佛德。　如來神力證正說品第七。佛摩不空見頂。印其所說。不空見復說偈。述其所見三世佛事。　不空見勸 請品第八。問法興供。述意請答。　讚三昧相品第九。顯示念佛三昧功能。　正觀品第十。先觀五陰不實。深生怖畏。具足慚愧。修行止觀。三空。四念。及以四 等。乃至十二頭陀。三十七品。十善。十力。等法。次復相續念佛十號。相好。六通。五分。等法。又當續觀卽蘊異蘊是如來耶。六根四大。亦復如是。又觀無上菩 提。不以身得。不以心得。不離身心。得無上道。次明離我見法。放光授記。　微密王品第十一。不空見問捨無慚愧得三昧法。佛述過去明相佛時。勝微密王聞法出 家秉二二法。修此念佛三昧已。成蓮華上佛。　三法品第十二。不貪。不瞋。不癡。觀一切法無常。苦。無我。供佛。勸人供。發願。讚佛德。讚相好。發願隨喜。 三世佛所。求念佛三昧。　勸持品第十三。說過去寶

~p 372-373

勝光佛滅後。樹王比丘流通此三昧寶王。有帝幢天轉輪王。夢中聞此三昧。出家修學。成高行佛。是故得聞此三昧者。決定成佛。　諸菩薩本行品第十四。九萬百千 億那由他菩薩發心持說修行。佛笑印之。　正念品第十五。佛說正念諸法實相。是名念佛。菩薩聞已。得無生忍。安住三昧。皆見十方恆沙諸佛。　大眾奉持品第十 六。菩薩天人興供。佛重現瑞讚持。

※佛說大方等大集菩薩念佛三昧經（十卷）　民

隋南天竺沙門達磨笈多譯

    與上經同。而文周足。　正觀品分為三。於十號相好下。名思惟三昧品第十一。於放光授記。名示現微笑品第十二。　神通品第十三。卽微密王品。　修習三昧 品第十四。卽三法。勸持。兩品。但缺正念。奉持。兩品。

大方等大集賢護經（五卷　開元錄云亦名拔陀經　南伐北罪）

隋北天竺沙門闍那崛多共笈多等譯

    思惟品第一。佛在王城竹園。放光集眾。賢護問法。佛讚其德。為說思惟諸佛現前三昧。（卽般舟三昧也）先說具諸方便功德。次說如聞阿彌陀佛在西方。便依

~p 374-375

所聞。繫念思惟。觀察不已。了了分明。終獲見之。如夢所見。無物能障。未得天眼。能見彼佛。亦無天耳。聞彼法音。如有三人。各念婬女。夢與從事。寤已。來 詣賢護。賢護為彼方便說法。住不退轉。得菩提記。念佛三昧。亦復如是。又昔須波日佛時。有飢人夢得飽食。寤已還飢。因思諸法皆空如夢。悟無生忍。如是隨佛 方所。卽向彼方至心頂禮。渴仰欲見。專精思惟色相。亦卽作彼虛空之想。住正思惟。得見彼佛光明清徹。如淨琉璃。其形端正。如真金柱。　三昧行品第二。具四 四法。得成三昧。　見佛品第三。敬師如佛。精勤修學。則見十方各多多佛。不假作意。自然現前。　正信品第四。當應勇猛發勤精進莫如海船。未到先破。莫如愚 人。嫌赤栴檀。莫如癡人。毀摩尼寶。因卽較量持經功德。　受持品第五。能受持者。已於無邊佛所。種諸善根。一切功德。不能格量。　觀察品第六。一心思惟佛 坐說法。相好殊特。樂觀無厭。見如來已。當先諮問不見頂相。次第徧觀諸相。皆令明了。願我未來得具妙相。得清淨戒。具足威儀。定慧解脫等亦爾。復更思惟。 菩提為身得耶。為心得耶。身如草石。心不可見。菩提

~p 376-377

無色。亦不可見。無漏無為。無有以色證色。以心證心。無有證知。亦非無證。以如來身心。皆無漏故。五陰五分。及所說法。亦無漏故。如是觀一切法。則入寂 定。無有分別。非無分別。何以故。定有分別。卽是一邊。定無分別。復為一邊。如是觀察知如來時。不可執著。　戒行具足品第七。出家應護十支戒行。（一清 淨。二不缺。三不染。四不汙。五不濁。六不著。七不動。八不被訶。九智所讚。十聖愛敬是也。）在家應修布施。三歸。五戒。八齋。乃堪行此三昧。次記此經行 世時節。多人發願。末世弘持。佛為授記。　稱讚功德品第八。具四法。得三昧現前。獲五功德。　饒益品第九。過去無畏王佛時。須達多長者子持此三昧。成然燈 佛。欲成此三昧王。當勤觀察彼四念處。　具足五法品第十。賢護請佛設供。隨佛入園。復問幾法能證三昧。佛答六種五法。　授記品第十一。然燈佛時。聞此三 昧。卽證三昧。得菩提記。　甚深品第十二。觀五陰不取著。觀念處不分別。一切法中無障礙。成就三昧。卽得覩見阿僧衹佛。聞法受持。　十法八法品第十三。具 十法為他解斯三昧。當得八事。　不共功德品第十四。當成十八不共法。當受如來十力。　隨喜功德品第十

~p 378-379

五。四種隨喜（隨過去。隨當來。隨現在。隨三世。）功德。不可格量。昔師子意佛時。梵德輪王隨喜功德已。成堅固精進佛。是故十由旬內。應往聽受。盡壽應隨 法師不離。　覺寤品第十六。昔薩遮那摩佛後。和輪比丘說是三昧。佛為國王。夢中聞告。寤遂出家。承事法師三萬六千歲。魔障竟不得聞。汝等當應急疾聽受。事 師不懈。　囑累品第十七。

※般舟三昧經（三卷　一名十方現在佛悉現在前立經）　伐

後漢月支國沙門支婁迦讖譯

卽前經先出。而文古澀。

拔陂菩薩經（一卷　南伐北罪）

後漢錄失譯人名

亦卽前經。文來未全。梵語拔陂。此翻賢護。

自在王菩薩經（二卷）　發

姚秦天竺沙門鳩摩羅什譯

    佛在給孤獨園。與二萬比丘。一萬菩薩俱。自在王問自在法。佛答戒自在。五神通自在。陰智。性智。入智。因緣智。諦智。自在。無礙慧自在。及說菩薩十 力。四無所畏。十八不共法。

※奮迅王問經（二卷）　發

~p 380-381

元魏中天竺婆羅門瞿曇般若流支等譯

與上同本

大集譬喻王經（二卷）　周

隋北天竺沙門闍那崛多等譯

    為奢利弗。以諸譬喻。說菩薩二乘智慧功德差別。勸人發心。迴向菩提。親近善友。

佛說大集會正法經（五卷北作四卷　南淵北凊）

宋北印土沙門施護譯

    佛在鷲峰山中。普勇菩薩請問。佛為說聞大集會正法者。功德甚大。次有折伏尼犍事。普勇隱身往十方剎諸事。又為藥王軍菩薩。分別久生初生二義。

僧伽吒經（四卷北作三卷　南可北羊）

元魏優禪尼國王子月婆首那譯

與上同本先出。舊人不察。收入密部。

月燈三昧經（十一卷北作十卷　一名大方等大集月燈經）　女

高齊烏萇國沙門那連提黎耶舍譯

    佛在靈山。月光童子問法。佛答一法速得菩提。謂於眾生起平等心。救護心。無礙心。無毒心。證得諸法體性平等無戲論三昧。從彼三昧。成就二十一

~p 382-383

種十法。得種種美名。說已。大眾獲益。次說三昧四十義。次說古聲德佛事。次明於此三昧最初所行。以大悲心為首。次明應知入三忍法。次說古無所有起佛事。於 是月光請佛及僧。佛詣其家受供養已。月光默念。作偈問法。佛告以一法相應。速成菩提。謂如實了知一切法體性離相無相。次明應修習顯示三昧智。月光偈讚佛 德。佛亦偈答授記。乃還靈山。童子隨來。更問法要。佛言。成就四法。能速得此三昧。若如說行。得四功德。應善巧知於不思議佛法。應諮請。應深信。應求。應 聞。而不怖。次加持乾闥樂音。宣此不思議法。次明應知色身。及以法身。次明七十四種四不可思議。次明應成善巧方便。所謂隨喜他善。次明應住不放逸行。次明 六度。多聞。法施。住空。宴坐。空閒。乞食。各得十利。亦得見佛藏。得聞法藏。得智藏。得三世智慧藏。謂得五通。次明應修神通本業。謂攝一切善法。而不取 著。次又明古聲德佛時事。次明欲求三昧。應修法施財施。四種迴向而迴向之。應奉事持戒持三昧人。乃至以身分血肉除其病患。因說往昔血肉供法師事。次有阿難 問苦行事。佛說古善華月法師因緣。

~p 384-385

（己上皆屬初品。元無初品之名。）　懺悔品第二。明古勇健得王。瞋心殺善華月法師。後極悔過。猶墮三塗。從三塗出。今成世尊。　校量功德品第三。　讚歎品 第四。彌勒說偈。　本因品第五。先偈說古眾自在佛事。次勸修身戒。清淨身業。清淨身行。口戒。意戒。各具一切佛功德法。次釋初品中美名。凡三百句。是為大 方等大集一切諸佛說月燈正行。一切諸法體性平等無戲論三昧。

月燈三昧經（半卷）　慕

劉宋沙門釋先公譯

卽上經中六度等各十功德

占察善惡業報經（二卷　出六根聚經中　南詩北景）

隋外國沙門菩提登譯

    婆伽婆住耆闍崛山。示廣博嚴淨無礙道場。說甚深根聚法門。堅淨信菩薩。為末世眾生請問方便。佛令轉問地藏菩薩。地藏為示三種輪相。占察三世善惡業報。 兼示懺悔之法。次示一實境界。二種觀道。及示善巧說法。安慰怯弱。離相違過。此誠末世救病神丹。不可不急流通。僭述玄疏。及行法。以公同志。

~p 386-387

佛說佛名經（十二卷）　已長

元魏北天竺沙門菩提留支譯

佛在衹園。無問自說。共計佛菩薩及辟支佛名。一萬一千九十三尊。

佛說五千五百佛名神咒除障滅罪經（八卷北作五卷　南信北長）

隋北天竺沙門闍那崛多共笈多譯

共四千七百零四佛。及多神咒。

三劫三千諸佛名經（三卷　亦名集諸佛大功德山）　長

開元拾遺附梁錄

先五十三佛。次莊嚴劫。賢劫。星宿劫。各千佛。

千佛因緣經（一卷）　維

姚秦天竺沙門鳩摩羅什譯

    佛在耆闍崛山。與五千比丘。八萬四千菩薩俱。是諸菩薩。各各自說過去因緣。聲徧大千。天龍八部皆悉集會。世尊從石室出。入大眾中。跋陀波羅菩薩敷座。 諸菩薩等瓔珞供佛。請問千佛過去因緣。佛為說種種往因。經來未盡。

賢劫經（十卷　亦名颰陀劫三昧經。晉曰賢劫定意。）　恃

西晉月支國沙門竺法護譯

~p 388-389

問三昧品第一。喜王菩薩請問。佛答以了諸法本三昧。成就二千一百諸度無極事。致八萬四千諸三昧門。諸總持門。　行品第二。　四事品第三。明行四種四事。得 此三昧。　法師品第四。　法供養品第五。　諸度無極品第六。喜王與佛從三昧起。更請問法。佛乃唱二千一百度無極名。　習行品第七。　無際品第八。　聞持品 第九。　神通品第十。　三十二相品第十一。　順時品第十二。　三十七品第十三。　寂度品第十四。　十種力品第十五。　四無所畏品第十六。　十八不共法品第 十七。　方便品第十八。　八等品第十九。已上共十三品。皆細釋諸度無極。各有六事。　千佛名號品第二十。　千佛興立品第二十一。明國土。光明。父母。子。 侍。弟子。壽命。法住。各各不同。　千佛發意品第二十二。明最初發心因緣。　歎古品第二十三。　囑累品第二十四。

稱揚諸佛功德經（三卷　亦名集諸佛華　南罔北靡）

元魏西域沙門吉迦夜共曇曜譯

    佛在靈山。為舍利弗。及彌勒。迦葉。說諸佛名號功德。東五十三。南三十八。西三。北六。上二十七。與百七十佛名略同。

~p 390-391

百佛名經（六紙欠　南忘北信）

隋烏萇國沙門那連提黎耶舍譯

舍利弗問。佛唱百名。勅令夜三。晝三。各誦一徧。

佛說大乘大方廣佛冠經（上下合卷　南松北凊）

宋中印土沙門法護等譯

    佛在鷲峰。告大迦葉。　東方定手最上吉祥如來。離麈步菩薩。　蓮華最上吉祥如來。蓮華手菩薩。　日輪光明最勝吉祥如來。日光明菩薩。　一寶蓋最上如 來。　定最上吉祥如來。　寶輪光明高勝吉祥王如來。　南方無邊步跡如來。　無邊香最上王如來。　寶上如來。　西方大光明照如來。　北方寶開花普耀吉祥如 來。　東方寶藏如來。　寶勝如來。

佛說十吉祥經（一紙餘　南賢北信）

開元附秦錄

佛為離垢蓋大士。說東方十佛名號功德。

佛說八佛名號經（三紙半　南才北知）

隋北天竺沙門闍那崛多譯

    因舍利弗問。為說東方八佛名號。聞者得不退菩

~p 392-393

提善說稱功德如來。因陀羅相幢星王如來。普光明功德莊嚴如來。善鬥戰難降伏超越如來。普功德明莊嚴如來。無礙藥樹功德稱如來。步寶蓮華如來。寶華善住娑羅 王如來。

佛說八吉祥神咒經（二紙半　南效北知）

吳月支國優婆塞支謙譯

佛說八陽神咒經（二紙半　南才北知）

西晉月支國沙門竺法護譯

佛說八吉祥經（二紙　南才北知）

蕭梁扶南國沙門僧伽婆羅譯

三經並與前同本。梁譯缺舍利弗問。

佛說八部佛名經（二紙半　南賢北信）

元魏中天竺婆羅門瞿曇般若流支譯

佛為善作長者。說東方八佛名功德。

佛說滅十方冥經（六紙）　維

西晉月支國沙門竺法護譯

   佛教面善悅童子。念十方佛名。以除恐懼。

受持七佛名號所生功德經（四紙半）　維

唐大慈恩寺沙門釋玄奘譯

為舍利弗說東方五佛。南方二佛。名號。

~p 394-395

大乘寶月童子問法經（四紙　南盡北則）

宋北印土沙門施護譯

    佛在鷲峰。頻婆娑羅王子請問佛號功德。佛以十方各一佛名答之。幷出夙願功德。

佛說寶網經（一卷　南忘北彼）

西晉月支國沙門竺法護譯

    佛遊獼猴江邊。與六萬比丘。三十億菩薩。九十億諸天。九十九億龍王。及阿須倫王民眾俱。維耶離城寶網童子。年始八歲。夢兜率天人頌歎佛德。啟白父母。 見佛設供。請問法要。佛為稱說六佛功德。東方寶光月殿妙尊音王佛。南方樹根華王佛。西方造王神通燄華佛。北方月殿清淨佛。下方善寂月音王佛。上方無數精進 願首佛。

佛說不思議功德諸佛所護念經（二卷　出眾經　南長北信）

南云闍那崛多譯。北云曹魏錄。失譯人名。

共有千一百二十佛名

藥師琉璃光七佛本願功德經（二卷）　惟

唐大薦福寺沙門釋義淨譯

    善名稱吉祥王佛八願。　寶月智嚴光音自在王佛八願。　金色寶光妙行成就佛四願。無憂最

~p 396-397

勝吉祥佛四願。　法海雷音佛四願。　法海勝慧遊戲神通佛四願。　藥師琉璃光佛十二願。　金色寶光妙行成就佛。有大力神咒。藥師琉璃光佛。有大陀羅尼咒。又 因少智諸天。心生疑念。七佛同來此土。說大神咒。復有執金剛菩薩。說二神咒。餘與流通本大同。理應流通此本。然亦不列八菩薩名。

○佛說藥師如來本願經（一卷　前有序文）　惟

隋南天竺沙門達摩笈多譯

與灌頂第十二經同。而無神咒。及八菩薩名。

※藥師琉璃光如來本願功德經（一卷）　惟

唐大慈恩寺沙門釋玄奘譯

    此卽流通本也。然亦無神咒。及八菩薩名。今之八菩薩名。乃後人依灌頂第十二經添入。今之神咒。乃後人依七佛本願經添入。

觀佛三昧海經（十卷）　量

東晉迦維羅衛國沙門佛陀跋陀羅譯

    六譬品第一。佛住尼拘樓陀精舍。僧自恣竟。父王閱頭檀。姨母憍曇彌。欲來見佛。佛令徧集比丘菩薩。及天龍八部等眾。父王為後世眾生。請問云何

~p 398-399

觀佛身色相好光明。佛入徧淨色身三昧。微笑放光。說師子在胎喻。栴檀生伊蘭林中喻。金翅鳥王心喻。多勒果喻。波利質多羅樹喻。阿脩羅幻力喻。皆喻念佛三 昧。　序觀地品第二。言眾生樂觀佛相。各有不同。或順或逆等。　觀相品第三。一明觀如來頂。二明觀如來髮。三明觀髮際。四明觀白毫相。從初生乃至成佛。敘 事最詳。五明觀額廣平正。六明觀眉。七明觀眼睫。八明觀耳。九明觀方頰車。十明觀師子欠。十一觀鼻。十二觀髭。十三觀脣。十四觀廣長舌。十五觀頸相。缺 〔分／瓦〕骨滿相。胸臆卍字印相。十六悉現具足身相。大眾所見。各各不同。其見如炭如墨等者。由昔惡業。各各殷重懺悔。乃見好相。十七明觀放常光相。十八 明觀眉間光明。十九復明額廣平正。面上三輪。髮際等相。二十復觀鼻出光明。二十一復觀面門光明。二十二復觀耳出五光。二十三復觀頸出二光。二十四復觀缺骨 滿相光明。二十五復觀胸卍字相。腋下摩尼珠。皆放光明。二十六觀寶臂。指縵。掌輪。各放光明。二十七觀臍相。光照十方。二十八因父王請。現心內境。　觀佛 心品第四。具明大慈悲心。專緣地獄等罪

~p 400-401

苦眾生。幷廣敘地獄苦事。　觀四無量品第五。使大眾見佛心中。有無數佛。乘大寶船。往來五道。救苦眾生。大慈。大悲。大喜。大捨。　觀四威儀品第六。行 佛。住佛。坐佛。臥佛也。於中具明度老婢事。上忉利天為母說法事。伏曠野鬼將事。降毒龍事。降力士事。　觀馬王藏品第七。明宮中為諸女所現相。舍衛國度婬 女所現相。波羅柰國度婬女所現相。伽耶城為尼犍所現相。　本行品第八。先明念佛三昧。能滅大罪。次文殊菩薩。十方十佛。四方四佛。財首菩薩。釋迦如來。阿 難尊者。各言本修念佛三昧。　觀像品第九。彌勒為末世眾生請問。佛為廣說觀像除罪方法。　念七佛品第十。　念十方佛品第十一。　密行品第十二。言得三昧 者。當密身口意。莫起邪命。莫生貢高。次復說種種喻。以喻念佛三昧。結名受持。阿難復問無見頂相。佛入頂三昧海。現大勝相。眾倍獲益。

佛說彌勒成佛經（一卷）　貞

姚秦天竺沙門鳩摩羅什譯

    佛經行波沙山頂。說偈集眾。舍利弗請問彌勒菩薩成佛時事。佛為說其國土。時節種族。出家。成道。

~p 402-403

轉法輪。度人。見迦葉。乃至法住等事。

佛說觀彌勒菩薩下生經（六紙半）　貞

西晉月支國沙門竺法護譯

    佛在衹園。因阿難請。為說彌勒下生成佛之事。與前經大同小異。

佛說彌勒來時經（二紙餘）　貞

附東晉第四譯

佛說彌勒下生經（六紙餘　一名彌勒當來成佛）　貞

姚秦天竺沙門鳩摩羅什第三譯

佛說彌勒下生成佛經（五紙）　貞

唐大薦福寺沙門釋義淨第六譯

舍利子以偈問。佛以偈答。　三經皆與前同

佛說觀彌勒菩薩上生兜率陀天經（一卷）　貞

劉宋居士沮渠京聲譯

    佛在衹園。放金色身光。幷現化佛。唱千佛始末名。大眾雲集。佛出舌相。放千光明。現無量化佛。說諸陀羅尼法。彌勒菩薩聞已。得百萬億陀羅尼門。起住佛 前。優波離請問。此人命終。生於何處。佛為說兜率天中莊嚴之事。作此觀者。皆得往生彼天。隨侍下生。得菩提記。

~p 404-405

佛說一切智光明仙人慈心因緣不食肉經（一紙　南賢北信）

大乘單本失譯人名

    佛住寂滅道場。彌勒來見。梵志問其往因。佛言。過去有彌勒佛。說慈三昧光大悲海雲經。一切智光明婆羅門聞經發心。入山修行。絕糧七日。白兔母子捨身供 之。仙人不食。仙。卽今之彌勒。白兔母子。卽今釋迦及羅睺羅。

佛說師子月佛本生經（六紙半　南賢北信）

新附三秦錄

    佛住竹園。有婆須蜜多比丘。緣樹上下。與八萬四千金色獼猴跳戲。大眾譏嫌。頻婆娑羅大王詣佛問之。佛言。比丘卽是師子月佛。補彌勒處。幷說獼猴往因。 授菩提記。

文殊師利般涅槃經（四紙欠）　維

西晉清信士聶道真譯

    佛在衹園。於後夜分。入定放光。照文殊房。作諸化現。阿難集眾。跋陀婆羅問其始末。佛為略說觀文殊法。及說示滅起塔種種佛事。

佛說觀藥王藥上二菩薩經（一卷　南得北知）

~p406-407

劉宋西域沙門畺良耶舍譯

    佛在青蓮華池精舍。與千二百五十比丘。一萬菩薩。及十億十方菩薩。五百離車子俱。佛入普光三昧。身毛放光。化七寶葢。現十方事。又放眼光。照藥王藥上 二菩薩頂。住其頂上。如金剛山。十方諸佛。皆悉映現。長者子寶積請問觀法。佛言。具五因緣。方得聞此二菩薩名。二菩薩遂各說咒。復以瓔珞供佛。住佛肩上。 如須彌山。山有梵宮。十方十佛。坐宮中華。讚二菩薩所說神咒。佛卽授二菩薩記。次說觀法。說五十三佛名。次為阿難說二菩薩往昔因緣。

地藏菩薩本願經（二卷流通本作三卷　南思北斯）

唐于闐國沙門實叉難陀譯。

    忉利天宮神通品第一。佛在忉利天。為母說法。十方諸佛菩薩集會讚歎。如來含笑。放光明雲。出微妙音。十方天龍鬼神。亦皆集會。佛為文殊菩薩說地藏菩薩 往因。　分身集會品第二。十方地獄處分身地藏菩薩。與諸受化眾生。來見世尊。世尊摩頂付囑。　觀眾生業緣品第三。摩耶夫人問業報所感惡趣。地藏略答五無間 事。　閻浮眾生業感

~p 408-409

品第四。定自在王菩薩更問往因。佛又略說二事。四天王請問菩薩大願方便。佛述其所說報應之法。　地獄名號品第五。普賢菩薩問。地藏菩薩答。　如來讚歎品第 六。佛放身光。出大音聲。讚歎地藏菩薩。普廣菩薩請問利益。佛為廣說。　利益存亡品第七。地藏菩薩白佛。普勸眾生斷惡修善。大辨長者請問薦亡功德。地藏為 說七分獲一。　閻羅王眾讚歎品第八。鬼王與閻羅天子。承佛菩薩神力。俱詣忉利。請問眾生不依善道之故。佛以如迷路人喻之。次有惡毒鬼王。主命鬼王。各發善 願。佛讚印之。幷授主命道記。　稱佛名號品第九。地藏菩薩為利眾生。演說過去諸佛名號功德。　校量布施功德緣品第十。地藏請問。佛分別答。　地神護法品第 十一。堅牢地神明供像十利。　見聞利益品第十二。佛放頂光。妙音稱讚地藏菩薩。觀世音菩薩請問不思議事。佛分別答。　囑累人天品第十三。佛又摩地藏頂。以 諸眾生付囑令度。次為虛空藏菩薩。說見像聞經二十八益。又說七益。

佛說師子莊嚴王菩薩請問經（三紙餘　有宣律師序　南賢北景）

~p 410-411

唐中印土沙門那提譯

    佛在耆闍崛山。有師子莊嚴王菩薩。請問大會莊嚴之因。佛言。昔作方曼荼羅供八菩薩所致。謂觀世音菩薩。彌勒菩薩。虛空藏菩薩。普賢菩薩。執金剛主菩 薩。文殊師利菩薩。止諸障菩薩。地藏菩薩。

佛說八大菩薩經（一紙半　南思北斯）

宋中印土沙門法賢譯

    佛在祇園。與千二百五十苾芻。及八大菩薩俱。謂妙吉祥菩薩。聖觀自在菩薩。慈氏菩薩。虛空藏菩薩。普賢菩薩。金剛手菩薩。除蓋障菩薩。地藏菩薩。又有 無能勝等諸大菩薩。皆來會坐。佛為舍利弗說東方五佛名。　善精進吉祥如來。　普照如來。　吉祥如來。　印捺囉計都特嚩惹王如來。喜功德光自在王如來。

六菩薩名亦當誦持經（一紙　南籍北旣）

後漢失譯人名見費長房錄

    師子戲菩薩。師子奮迅菩薩。師子幡菩薩。師子作菩薩。堅勇精進菩薩。擊金剛慧菩薩。又四菩薩。棄陰蓋菩薩。寂根菩薩。慧威菩薩。不離菩薩。

離垢慧菩薩所問禮佛法經（四紙半　前有宣律師序）　維

~p 412

唐中印土沙門那提譯

    佛在給孤獨園。與五百比丘。無央數菩薩。及人天八部俱。離垢慧請問。於如來所。云何恭敬禮拜供養。佛先示五輪著地。應發五願。次示十方佛名。次示皈 依。懺悔。勸請。隨喜。迴向。發願。之法。

閱藏知津卷第五

~p 413

閱藏知津卷第六

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之五】

佛說老女人經（一紙半　南男北潔）

吳月支國優娑塞支謙譯

    佛在樂音處。與八百比丘。萬菩薩俱。有窮貧老女。請問生老病死五陰六根四大等。從何所來。去至何所。佛答。來無所從。去無所至。兼說緣生眾喻。老女開 解。佛為出其往因。幷記其往生極樂。後成佛道。

~p 414-415

佛說老母經（一紙半　南男北潔）

附劉宋錄第二出

佛說老母女六英經（一紙欠　南男北潔）

劉宋中天竺沙門求那跋陀羅譯

二經並與前同。而第三譯甚簡略。

楞伽阿跋多羅寶經（四卷）　惟

劉宋中天竺沙門求那跋陀羅譯

    一切佛語心品之一。佛住楞伽山頂。與大比丘僧。及大菩薩眾俱。大慧菩薩以偈問百八句。佛以偈領。幷為出所未問。總以一切句非一切句答之。次答諸識生住 滅有二種。次明七種性自性。七種第一義。次答心。意。意識。五法。自性。相。次明上聖智三相。次答所問聖智事分別自性經。次答淨除自心現流頓漸之問。次答 常不思議非同外道之問。次明五無間種性。及菩薩一闡提。次明三自性。次明二種無我相。次答離建立。誹謗。見。次答一切法空。無生。無二。離自性相。之問。 　一切佛語心品之二。答如來藏不同外道所說之我。次答修行者大方便。次答一切諸法緣因之相。次答言說妄想相心經之問。次答自覺聖智所行之問。次明四種禪。 次

~p 416-417

答般涅槃問。次明二種自性相。二種神力建立。次答緣起不同外道因緣之問。次答常聲為惑亂。次明一切法如幻。次明當善觀名。句。形。身。及四種計論。次答四 果差別通相之問。次明有二種覺。次明當善四大造色。次明當說諸陰自性相。次明外道有四種涅槃。次說妄想自性分別通相。次答自覺聖智相。及一乘之問。　一切 佛語心品之三。說三種意生身。次答五無間不入地獄之問。次答佛知覺問。次答諸佛四等。謂字等。語等。法等。身等。次答不說是佛說問。次答離有無有相問。次 答宗通相問。次答不實妄想問。次答善語義問。次明智識相。次明外道九種轉變論。次答一切法相續義。解脫義。次答一切法妄想自性非性問。次明一切法不生不應 立宗。次答智不得問。次分別說通及宗通。次答勿習近世間論問。次答外道妄想涅槃。非順涅槃。　一切佛語心品之四。答如來為作為不作等問。次答不生不滅是如 來異名問。次答不生不滅無奇特問。次答外道七種無常。非是佛法。次答滅正受次第相續問。次答如來非常非無常。次因誰生誰滅之問。明如來藏是善不善因。次答 五法。

~p 418-419

自性。識。二種無我。究竟分別相。次答如恆河沙問。次答一切法剎那問。次答六波羅密有三種分別。次答種種相違問難。次答不食肉義。

達磨大師指此可以印心。故獨流通於世。

△入楞伽經（十卷）　鞠

元魏北天竺沙門菩提留支譯

有十八品

○大乘入楞伽經（七卷　前有御製序）　養

唐于闐國沙門實叉難陀譯

有十品。文筆順暢。　二部並同前經。但多初品。及後二品耳。

佛說首楞嚴三昧經（三卷）　靡

姚秦天竺沙門鳩摩羅什譯

    佛在耆闍崛山。與大比丘僧三萬二千人俱。菩薩摩訶薩七萬二千。及天龍八部。皆來集會。時堅意菩薩請問三昧法。佛唱首楞嚴名。一切眾會。各敷妙座。各見 如來坐其座上。等行梵王問何佛是實。佛言。一切皆是真實。次攝神力。以百句義釋此三昧。次說學射之喻。次有持須彌山釋現三昧力。次現意天子現三昧力。次佛 放眉光。照於魔宮。使

~p 420-421

大眾皆見魔王被五繫縛。次有魔界行不汙菩薩化度魔女。魔尋見佛。佛與授記。因說四種授記不同。次為二百魔女授現前記。次說住三昧神力。次堅意菩薩。問文殊 師利菩薩福田及多聞等諸義。次授淨月藏天子道記。次文殊師利自說往昔曾三百六十億世。示現作辟支佛。於是二百菩薩還發大心。誓得十力。次令彌勒菩薩現三昧 力。次摩訶迦葉解知文殊師利久已成佛。佛卽說其過去名為龍種上佛。佛昇虛空。光照十方。十方諸佛。同說此法。亦同放光。交互相見。次明佛壽甚長。次明受持 者。有二十不思議功德。

維摩詰所說經（三卷　一名不可思議解脫）　方

姚秦天竺沙門鳩摩羅什譯

    佛國品第一。佛在菴羅樹園。與八千比丘。三萬二千菩薩。及梵釋八部四眾俱。寶積等五百長者子。各持寶葢供佛。佛令合為一葢。普現世界中事。及現十方諸 佛說法。寶積偈讚。幷問淨土之行。佛答以眾生之類。是菩薩淨土。乃至隨其心淨。則佛土淨。舍利弗疑此土何以獨穢。佛按指現淨土相。　方便品第二。維摩詰長 者方便現疾。為眾說法。

~p 422-423

弟子品第三。佛遣十大弟子。乃至五百弟子問疾。皆辭不堪。　菩薩品第四。佛遣彌勒等諸菩薩問疾。亦辭不堪。　文殊師利問疾品第五。大眾同往。相見酬答。　 不思議品第六。借座於須彌燈王佛國。演不思議解脫之法。　觀眾生品第七。維摩答文殊問。觀眾生如幻。如水月。如鏡像等。乃至從無住本。立一切法。次有天女 散華。舍利弗等不能去華。與天女種種問答。　佛道品第八。維摩答文殊問。明菩薩行於非道。通達佛道。文殊答維摩問。明一切煩惱為如來種。維摩答普現色身 問。明法門眷屬。智度母。方便父等。　入不二法門品第九。三十二菩薩各說入不二法門。最後文殊問維摩。維摩默然。　香積佛品第十。維摩遣化菩薩往上方香積 佛所。乞世尊所食之餘。悉飽眾會。　菩薩行品第十一。維摩與大眾見佛。佛為阿難說諸佛一切施為。無非佛事。及為香積世界諸菩薩。說不盡有為。不住無為。法 門。　見阿閦佛品第十二。維摩答佛觀如來問。及斷取妙喜世界。來示此會大眾。　法供養品第十三。天帝讚歎持經。誓願擁護。佛為說過去藥王佛時。寶葢轉輪聖 王。與其千子。供

~p 424-425

養於佛。有一王子。名為月葢。思惟供養。以何為勝。乃至問佛。佛示以法供養最。遂於末後守護法城。今得成佛。　囑累品第十四。囑彌勒及阿難廣宣流布。

    按智者大師。曾有玄義及疏。今皆流入高麗。此間僅存四教義六卷。乃玄義中一分耳。

維摩詰經（三卷　亦名不可思議法門之稱）　方

吳月支國優婆塞支謙譯

△說無垢稱經（六卷　南方北蓋）

唐大慈恩寺沙門釋玄奘譯

二經並與前同

善思童子經（二卷　南賴北敢）

隋北天竺沙門闍那崛多譯

    佛住菴婆羅波梨園。與八千比丘。萬菩薩俱。化作天身。入毗耶離城乞食。至毗摩羅詰家。善思童子從高樓上投身禮佛。獻彼所執蓮華。誓成菩提。與舍利弗。 富樓那。阿難陀。互相問答。佛復為說大菩提路。無有一法而可得者。幷說不驚不怖不畏之法。童子證無生忍。佛為授記。

大方等頂王經（一卷　一名維摩詰子問經）　萬

~p 426-427

西晉月支國沙門竺法護譯

△大乘頂王經（一卷）　萬

蕭梁優禪尼國王子月婆首那譯

二經並與前同

月上女經（二卷）　染

隋北天竺沙門闍那崛多譯

    佛在毗耶離草茅精舍。與五百比丘。八千菩薩眾俱。有一離車。名毗摩羅詰。生美女。名為月上。一切童子爭欲娶之。約七日後。自行選擇。至第六日。手有蓮 華。華有化佛。執華而出。說偈訶欲。引眾見佛。路答舍利弗問。旣到佛所。復答諸菩薩問。次以手中蓮華供佛。化成華帳。如是共出十華。共發十願。卽得記。轉 男出家。（記中先生天。次末世護法。次生兜率。次隨彌勒受持正法。次生阿彌陀佛國。次供養十方諸佛。乃成月上如來。）

大乘密嚴經（三卷　前有聖教序　南染北凊）

唐中印度沙門地婆訶羅譯

    密嚴會品第一。佛住出過三界密嚴之國。與十億佛土微塵菩薩眾俱。放光照現莊嚴勝相。答如實見菩薩之問。有金剛藏菩薩。問第一義法性。佛答以如來藏不生 不滅。如月普現。　妙身生品第二。

~p 428-429

如實見菩薩。請金剛藏菩薩。說諸聖人內證之境。金剛藏以偈答之。又請示歸依之處。亦以偈答。復示繢像夢境等喻。又以偈明三性五法等義。復現大小無量身形。 次有眾多菩薩。同問世間一切誰之所作。金剛藏偈答阿賴耶識。能現眾法。次有螺髻梵王。承佛威力。來密嚴國。以偈問法。金剛藏亦以偈說如來善示現義。　胎生 品第三。金剛藏菩薩告螺髻梵王。訶斥胎生不淨。應當捨離。亦不應為三昧所縛。若離二取。生密嚴國。　顯示自作品第四。金剛藏菩薩復告螺髻梵王。深明五蘊不 實。寶髻菩薩更請隨宜說法。金剛藏深明一切唯心。　分別觀行品第五。金剛藏復說舍拳軍車等喻。以明諸法無實。應速發廣大心。修清淨觀行。生清淨佛土。　阿 賴耶建立品第六。金剛藏復明阿賴耶識。與染淨法恆作所依。　自識境界品第七。金剛藏菩薩放髻珠光。普照一切。告如實見菩薩。以雪山惡獸。喻外道於阿賴耶。 所生我見。　阿賴耶微密品第八。寶手菩薩白眾色最勝王。令問金剛藏菩薩名想等義。金剛藏偈答。依相立名。名無實事。乃至賴耶與七識。如鐵與磁石。二俱無有 思。若

~p 430-431

得如幻首楞嚴定。則於一切法皆得自在變現。又復廣明阿賴耶識。隨迷悟緣。為凡為聖。於是眾色最勝王等。復以偈請說法。月幢世尊分身眷屬。亦咸集會。金剛藏 重以偈明唯識妙義。菩薩天人。咸皆讚歎供養。更請說法。金剛藏又與大樹緊那羅王。持進菩薩。觀自在等諸大菩薩。演說諸法性空。從心而起。乃至阿賴耶識。與 如來藏不一不異等義。

△大乘密嚴經（三卷　有新翻御製序　南不北凊）

唐北天竺沙門大廣智不空譯

品數並同前經。而名目稍異。多是偈語。

解深密經（五卷　南常北效）

唐大慈恩寺沙門釋玄奘譯

    序品第一。薄伽梵住超過三界所行之處。與無量大聲聞俱。及無量菩薩。從種種佛土而來集會。　勝義諦相品第二。如理請問菩薩問。解甚深義密意菩薩答。具 明有為非有為非無為。無為亦非無為非有為。但是本師假施設句。如幻事等。法湧菩薩向佛述東方外道之所思議。佛為說勝義超過一切尋思境相。善清淨慧菩薩。向 佛述修解行地

~p 432-433

菩薩之所疑惑。佛為說勝義超過諸行一異性相。佛告善現。有情界中。幾懷增上慢。幾離增上慢。善現答以懷者甚多。離者甚少。佛為說徧一切一味相。　心意識相 品第三。廣慧菩薩問佛。齊何名為於心意識祕密善巧菩薩。佛言。於內各別如實不見阿陀那及識。不見阿賴耶及識。不見積集及心。不見六根。六塵。六識。是名勝 義善巧菩薩。　一切法相品第四。德本菩薩問佛。何名於諸法相善巧菩薩。佛為說徧計依他圓成三相。如實了知。　無自性品第五。為勝義生菩薩。說三種無自性性 密意。勝義生言。初鹿林中。轉四諦法輪。雖甚希有。猶未了義。第二時中。依一切法皆無自性。以隱密相轉正法輪。雖更希有。猶未了義。今第三時。以顯了相轉 正法輪。最為希有。是真了義。　分別瑜伽品第六。佛答彌勒菩薩種種諸問。謂奢摩他。毗鉢舍那。四種所緣境事。及緣別法。緣總法。三三摩地。知法。知義。 聞。思。修。三慧。及總空性相等。　地波羅密品第七。佛答觀自在菩薩所問十一地義。及十波羅密義。　如來成所作事品第八。佛答文殊師利所問法身解脫身義。 及答言音差別相。一切智者

~p 434-435

相。如來心無加行生起相。成正覺。轉法輪。入涅槃。皆無二相。乃至穢土淨土。何事易得。何事難得。

深密解脫經（五卷　有曇寧序　南常北效）

元魏北天竺沙門菩提留支譯

與上經同。而第二品分作四品。

佛說解節經（一卷　南敢北髮）

陳優禪尼國沙門真諦譯

卽前經勝義諦相品。分作四品。

相續解脫地波羅密了義經（半卷　南敢北髮）

劉宋中天竺沙門求那跋陀羅譯

卽前經地波羅密品

相續解脫如來所作隨順處了義經（半卷　南敢北髮）

劉宋中天竺沙門求那跋陀羅譯

卽前經如來成所作事品

佛說佛地經（八紙）　行

唐大慈恩寺沙門釋玄奘譯

    佛住最勝大宮殿中。與無量聲聞。無量菩薩眾俱。為妙生菩薩說五種法相大覺地。謂清淨法界。及與四智。一一細釋。妙生復問。何等菩薩受用和合一味事智。 佛言。證得無生法忍。由遣自他二種想

~p 436-437

故。得平等心。自他異想。不復現前。受用和合一味事智。如天入雜林。眾流入海。

金光明最勝王經（十卷　前有聖教序）　場

唐大薦福寺沙門釋義淨譯

    序品第一。佛入甚深法界。大眾雲集。佛觀察說頌。　如來壽量品第二。妙幢菩薩疑佛壽短促。四方四佛於室中現。為說佛壽無量。妙幢與諸大眾。往鷲峰見 佛。四佛亦到鷲峰。遣侍者勸說此經。佛許可之。有婆羅門。名法師授記。預求舍利。有童子名一切眾生喜見。以偈答之。妙幢因問。若無舍利。及般涅槃。云何經 中說有涅槃。及流布舍利事。佛答以三種十法。說有涅槃。又應知十種希有如來之行。　分別三身品第三。虛空藏菩薩啟問。佛答以化。應。法。三身實義。　夢見 懺悔品第四。妙幢夢金鼓出大音聲。說懺悔偈。次日述之於佛。　滅業障品第五。佛先放光息苦。次為帝釋廣說懺悔。勸請。隨喜。迴向。四法。滅除四種重障。四 重障者。一於菩薩律儀。犯極重惡。二於大乘經心生誹謗。三於自善根。不能增長。四貪著三有。無出離心。四法如次治之。　淨地陀羅尼品第六。師子相無礙光燄 菩

~p 438-439

薩問菩提心義。佛先以勝義諦答之。次明十度為因。各依五法成就。次明波羅密義。次明十地先相。次釋十地名義。次明十地及佛地。各有二無明為障。次明十地行 十波羅密。次說十咒。護於十地。　蓮華喻讚品第七。佛為菩提樹神。說過去金龍主王。以蓮華喻。讚於諸佛。今感金鼓妙夢。　金勝陀羅尼品第八。佛為善住菩薩 說咒。幷持法。　重顯空性品第九。偈說二空境觀。　依空滿願品第十。寶光耀天女問修行法。佛示依於法界。修平等行。天女領解。轉成梵身。佛授道記。幷五十 億苾芻重發大心。皆得授記。　四天王觀察人天品第十一。發弘護願。　四天王護國品第十二。有多聞天王如意寶珠咒法。　無染著陀羅尼品第十三。　如意寶珠品 第十四。佛。觀世音。金剛祕密主。各說一咒。梵天王。帝釋。各說一咒。四天王共說一咒。龍王說一咒。　大辯才天女品第十五。　大吉祥天女品第十六。　大吉 祥天女增長財物品第十七。　堅牢地神品第十八。　僧慎爾耶藥叉大將品第十九。　王法正論品第二十。　善生王品第二十一。佛昔為王。請寶積法師說此經王。　 諸天藥叉

~p 440-441

護持品第二十二。　授記品第二十三。授妙幢。幷二子。及十千天子記。　除病品第二十四。說流水長者子作醫本事。　長者子流水品第二十五。說救十千魚得生天 事。　捨身品第二十六。說往昔薩埵王子捨身濟餓虎事。　十方菩薩讚歎品第二十七。　妙幢菩薩讚歎品第二十八。　菩提樹神讚歎品第二十九。　大辯才天女讚歎 品第三十。　付囑品第三十一。

此經於三譯中最在後。而文義周足。亦猶華嚴之有唐譯也。最宜流通。

○金光明經（四卷　前有釋宗頤序　南食北化）

北涼中天竺沙門曇無讖譯

    有十八品。　按此經同前。而來未盡。但因智者依此譯說玄義及文句。故舉世流通。

合部金光明經（八卷　南食北被）

隋大興善寺沙門釋寶貴對志德等合入

    共二十四品。彥悰序云。此經有三本。初。涼世曇無讖譯為四卷。止十八品。（今存）次。周世耶舍崛多譯為五卷。成二十品。（今亡）後逮梁世真諦三藏。譯 三身分別。業障滅。陀羅尼最淨地。依空滿願等

~p 442-443

四品。足前出沒為二十二品。重尋梵本。得囑累品。及銀主陀羅尼品。

莊嚴菩提心經（六紙欠　南邇北壹）

姚秦天竺沙門鳩摩羅什譯

大方廣菩薩十地經（六紙半　南邇北壹）

元魏西域沙門吉迦夜共曇曜譯

二經皆與淨地陀羅尼品同

○毗沙門天王經（四紙半　南不北清）

唐北天竺沙門大廣智不空譯

與前經第十二品。多聞天王如意寶珠咒法同。

◎菩薩投身飼餓虎起塔因緣經（十紙餘　南賢北悲）

北涼高昌沙門釋法盛譯

    佛遊乾陀越國。說法垂畢。微笑放光。阿難請問。乃說往古栴檀摩提太子。廣行布施。賣身為奴。得栴檀。醫他國王病。及出家山中。以身飼虎。餘骨起塔事。 與捨身品事義相類。故附於此。

無所有菩薩經（四卷）　絲

隋北天竺沙門闍那崛多譯

    佛在毗富羅山。與百千比丘。百千菩薩。及四眾八部俱。無所有菩薩。為斷眾疑。隱身不現。種種問法。

~p 444-445

令難調怨讎害人者。信佛神通。乃至得記。次為女人現身。令得成男。佛為波斯匿王等。說此菩薩大方便力。

諸佛要集經（二卷　南彼北靡）

西晉月支國沙門竺法護譯

    佛遊柰叢樹間。與五千比丘。二萬菩薩俱。因諸四部弟子。不能專心聽法。乃囑阿難宣傳法教。於石室中。布芻草坐。晏坐三月。變身往詣東方普光世界天王佛 所。與諸如來說要集法。文殊勸諸菩薩同往。諸菩薩皆不往。文殊獨往。天王如來移置鐵圍山頂。文殊卽於山頂修四意止。四萬二千天子來覲聽法。各證無生法忍。 直俟諸佛說要集竟。各還本土。天王如來放右掌光。入文殊頂。文殊與諸天子同到佛所。見離意女在佛前坐。入於普月離垢光明三昧。因問何故移我而不移女。幷問 此女本末。佛言。待女出定。汝自問之。文殊盡其神力。不能令女出定。因問誰能令出定者。佛言。唯有如來。及棄諸陰蓋菩薩。能令出定。說此語已。世界六種震 動。文殊求佛。請此菩薩從下方來。勅令出女子定。菩薩謙讓於佛。佛乃令女出定。與文殊酬唱法

~p 446-447

要。佛遂發明文殊本從此女發心。此女又從棄諸陰蓋菩薩發心。假使滿世界文殊。不及此女所得三昧。假使滿世界此女。不及棄諸陰蓋所得三昧。假使滿世界棄諸陰 蓋。不及如來舉足下足事。然而天王如來。亦此菩薩之所開化。十方無量諸佛。從其開化。已滅度者不可計。現成佛者不可計。說此法時。普光世界。獲益無量。此 土遙聞。亦獲大益。釋迦佛勅彌勒受持流通。

不思議光菩薩所說經（一卷　南罔北短）

姚秦天竺沙門鳩摩羅什譯

    佛在祇陀林中。婬女棄一小兒於路空處。眾皆往觀。佛至其所。種種問答。次令現通。諸天蒙光。皆悉來集。因名為不思議光。佛為波斯匿王說其往因。幷授其 記。

央掘摩羅經（四卷）　悲

劉宋中天竺沙門求那跋陀羅譯

    佛在祇園。說執劍大方廣經。有婆羅門孤子。名一切世間現。順惡師教。取千指作鬘。將欲害母。佛往度之。說種種偈。欲稅佛指。佛亦說種種偈答之。遂令降 伏。帝釋梵王四王獻與衣鉢。各受訶斥。魔及

~p 448-449-450

樹神。亦皆被訶。大弟子等。皆悉被難。亦與文殊菩薩論不空義。佛為授三皈五戒。央掘答以一皈無三。及殺煩惱盜菩提。等義。佛又問以一學之義。央掘偈答。增 一至十。具明大乘與聲聞異。佛唱善來。示成羅漢。同入祇洹。十方菩薩。悉皆雲集。央掘問佛。云何住無生際而復住此。佛勅與文殊同往北方問於他佛。乃至十方 各問十佛。十佛皆言釋迦卽是我身。彼當為汝解說。央掘仍來問佛。佛為廣釋百句生因。次明持經之難。須成就五八四十功德。次有波斯匿王。興四種兵。共來佛 所。佛為發迹。央掘卽是一切世間樂見上大精進佛化身。文殊是歡喜藏摩尼寶積佛化身。

閱藏知津卷第六

~p 451

閱藏知津卷第七

北天目沙門釋智旭　彙輯

【大乘經藏方等部第二之六】

思益梵天所問經（四卷　南五北傷）

姚秦天竺沙門鳩摩羅什譯

    如來光明品第一。佛在迦蘭陀竹林。與六萬四千比丘。七萬二千菩薩。及天龍八部俱。網明菩薩讚佛光明。佛為說種種光明之名。能利眾生。并放光明。召東方 思益梵天。同萬二千菩薩來會。日月光佛。囑以十法遊於娑婆國土。於毀於譽。心無增減。

~p 452-453

（一）聞善聞惡。心無分別。（二）於諸愚智。等以悲心。（三）於上中下眾生之類。意常平等。（四）於輕毀供養。心無有二。（五）於他闕失。莫見其過。 （六）見種種乘。皆是一乘。（七）聞三惡道。亦勿驚畏。（八）於諸菩薩。生如來想。（九）佛出五濁世。生希有想。（十）　四法品第二。思益菩薩問二十事。 佛一一答以四法。　菩薩正問品第三。網明菩薩問何謂正問。思益菩薩具答邪問正問不同。五百比丘不解。網明重啟。思益說涅槃者。但有名字。猶如虛空。不可得 取。五百比丘漏盡解脫。思益復問種種名義。佛具答之。　四諦品第四。佛為思益說真聖諦。不得一法是實是虛。　歎功德品第五。思益廣歎信解此法功德。　如來 五力說品第六。謂一者言說。二者隨宜。三者方便。四者法門。五者大悲。　如來大悲品第七。說如來以三十二種大悲。救護眾生。　幻化品第八。網明問。思益 答。佛讚印之。舍利弗歎仰之。普華菩薩。及網明菩薩。皆與舍利弗問答。令舍利弗默然。　菩薩光明品第九。佛因大迦葉問。敕網明放爪指光普照十方。令諸大 眾。與佛無異。下方四菩薩來。不知何是真佛。發誠實語。佛乃昇空。令得作禮。　菩

~p 454-455

薩受記品第十。因迦葉問。授網明菩薩記。因思益問授記義。具明過去不得記及得記因緣。謂依止所行。故不得記。出過一切諸行。具足六波羅密。故得受記。若菩 薩能捨諸相。名為檀波羅密。能滅諸受持。名為尸波羅密。不為六塵所傷。名為羼提波羅密。離諸所行。名為毗梨耶波羅密。不憶念一切法。名為禪波羅密。能忍諸 法無生性。名為般若波羅密。　薩婆若品第十一。為思益梵天說薩婆若義。答網明菩薩家清淨義。　菩薩無二品第十二。思益梵天與文殊問答。又有等行天子與文殊 問答。　名字義品第十三。一切菩薩各各說菩薩名義。　論寂品第十四。思益問等行。及問文殊正行正位義。　如來二事品第十五。謂聖說法。及聖默然。惟如來有 此二法。　得聖道品第十六。文殊問。等行答。文殊問。思益答。　志大乘品第十七。等行問發行大乘。佛以偈答。　發菩提心品第十八。文殊白佛。若菩薩起二相 發菩提心。是不行菩提道。思益問行菩提行。文殊答行一切法而於法無所行。釋梵四王散華讚護。佛言。惟有如說修行。是名能報師恩。　師子吼品第十九。釋提桓 因讚歎菩

~p 456-457

薩能師子吼。不退轉天子復說師子吼義。　梵行牢強精進品第二十。授不退轉天子記。及說牢強精進法。謂於諸法。不起精進相。　海喻品第二十一。以大海喻諸菩 薩。有十二事。　建立法品第二十二。明一切法無說無示。無有護念。是法終不可滅。不可護念。又明不求菩提。不願不貪不樂不念不分別菩提。乃得授記。　如來 神咒品第二十三。　囑累品第二十四。

持心梵天所問經（四卷　一名莊嚴佛法義名等御諸法　南五北慕）

西晉月支國沙門竺法護譯

與上經同。而品數稍減。

△勝思惟梵天所問經（六卷　南大北傷）

元魏北天竺沙門菩提留支譯

亦同上經。而不列品。

佛說大乘同性經（二卷南大北慕）

宇文周中天竺沙門闍那耶舍譯

    佛住大摩羅耶精妙山頂。與千二百五十比丘。及大菩薩天龍眾俱。楞伽大城毗毗沙那羅剎王供佛問法。得菩提記。海龍王問其往因。佛為說之。次有海妙深持自 在智通菩薩從東方來。以大寶殿

~p 458-459

供佛問法。佛為說如來十地名。及聲聞十地名。辟支佛十地名。菩薩十地名。復為現如來初地相。及二地相。

△佛說證契大乘經（一卷　有御製序　南常北慕）

唐中印度沙門地婆訶羅譯

與上經同

諸法無行經（二卷　南傷北常）

姚秦天竺沙門鳩摩羅什譯

    佛在耆闍崛山。與五百比丘。九萬二千菩薩俱。師子遊步菩薩。偈問一相之法。佛先止。次答。大眾獲益。次說往古高須彌山王佛滅後。淨威儀比丘守護正法。 有威儀比丘。不能信解。生不善心。受地獄苦。於是文殊請問滅業障法。及問觀四諦。四念處。八正道。五根。七覺支等。佛一一答之。又請說陀羅尼。佛為說一切 法皆不動相種性法門。文殊亦說種種不動相。乃至答諸天子。云我是貪欲尸利。瞋恚尸利等。次有華戲慧菩薩。請問入音聲慧法門。佛亦先止。次答。次敕文殊自說 往因。過去師子吼鼓音王佛滅後。喜根比丘。善說諸法實相。勝意比丘持戒得定。行頭陀行。不信深法。墮大地獄。喜根

~p 460-461

今於東方寶莊嚴國。成勝光明威德王佛。勝意今為文殊。

諸法本無經（三卷　南傷北五）

隋北天竺沙門闍那崛多譯

與上經同

佛說大乘隨轉宣諸法經（三卷今作一卷　南言北之）

宋譯經院沙門紹德等譯

亦同上經。而敘事不甚明白。

大乘理趣六波羅密多經（十卷　前有代宗序　南若北馨）

唐罽賓國沙門般若譯

    歸依三寶品第一。佛在竹林。與眾多菩薩。眾多苾蒭。及阿僧企耶發心諸有情俱。慈氏菩薩為眾請問三寶及歸依義。佛言。佛寶有二。一者佛身。二者佛德。法 寶有三。一者涅槃常樂我淨般若解脫法身。二者戒定智慧諸妙功德。三者八萬四千諸妙法蘊。攝為五分。一素呾纜。二毗柰耶。三阿毗達磨。四般若波羅密多。五陀 羅尼門。譬如乳。酪。生酥。熟酥。及妙醍醐。僧寶有三。一者第一義僧。所謂諸佛。二者聖僧。謂四果。四向。及辟支佛。三賢。十聖。三者福田僧。謂苾蒭。苾 蒭尼等。為脫苦故。懺悔。隨喜。發

~p 462-463

大誓願。修行大乘。是名歸依。　陀羅尼護持國界品第二。東方不眴世界無盡藏菩薩。放大光明。現大神變。偈讚來會。以第一義答阿難問。佛為阿難說彼國土種種 勝事。文殊請問持經之福。佛較答之。文殊菩薩說六真言。普賢菩薩。觀自在菩薩。曼荼羅諸天菩薩。六波羅密多菩薩。四大天王。執金剛菩薩。鈴鐸耳微那夜迦。 閻摩羅王。訶哩底愛子母。摩利支天。迦嚕拏王。迦嚕囉王。大自在天王。各說一咒。　發菩提心品第三。彌勒菩薩請問。佛答以先發五種勝心。次說入海取珠。發 三勝心不退之喻。　不退轉品第四。彌勒菩薩復問。佛為細釋。一大悲心。緣五道苦而起。二大精進心。如入海求如意珠。更發三種勝心。誓不退轉。布施波羅密多 品第五。　淨戒波羅密多品第六。　安忍波羅密多品第七。　精進波羅密多品第八。　靜慮波羅密多品第九。　般若波羅密多品第十。俱彌勒菩薩問。如來答也。事 理詳明。發菩提心者。急宜受持。復有微末底外道。說自在天常。及說神我能生諸法。佛以正量委細破之。次復偈說八識熏習。及轉顯義。外道發菩提心。佛又為慈 氏說八善巧。及

~p 464-465

智慧方便。解絡掖衣授之。四天釋魔。發願護持。

大乘本生心地觀經（八卷　有御製序　南之北興）

唐罽賓國沙門般若等譯

    序品第一。佛住耆闍崛山。與三萬二千比丘。八萬四千菩薩。及一切天龍八部。他方輪王。十六國王。夫人眷屬。四眾。四姓。外道。餓鬼。畜生。琰王 [S1] 。諸大眾俱。坐寶蓮華師子座上。入心瓔珞寶莊嚴王三昧。天雨華香。復入師子奮迅三昧。大千世界。六種震動。惡趣離苦。詣佛供養。如來於胸臆間。及諸毛孔。 放金色光。普現十方五趣苦樂之相。及現三大阿僧祇劫因果本末之相。於是師子吼菩薩為眾說偈。歎佛功德。請佛出定。　報恩品第二。從三昧起。告彌勒菩薩。稱 歎心地妙法。五百長者不愛苦行。讚二乘道。佛為廣說世間四恩。一父母恩。二眾生恩。三國王恩。四三寶恩。佛有三身。（一自性身。二受用身。三變化身。受用 又二。一自。二他。）法有四種。（教。理。行。果。）僧有三種。（一菩薩。二聲聞。三凡夫。凡夫又二。一具戒。二正見。）具足十義。得名為寶。為求菩提。 有三種十波羅密。若修十種真實波羅密多。乃名能報四恩。次有智光長者。與不順子遠來聽法。佛為重宣。令發大心。　厭捨品第三。智光長者問出家不

~p 466-467

及在家。佛為廣說出家最勝。訶在家過。　無垢性品第四。廣明麤衣。乞食。陳藥。蘭若。四依知足功德。各十勝利。　阿蘭若品第五。為常精進菩薩說阿蘭若功 德。　離世間品第六。樂遠離行菩薩。承佛威力。為諸菩薩說阿蘭若行。佛讚印之。　厭身品第七。為彌勒菩薩說三十七觀。訶身不淨。　波羅密多品第八。為彌勒 菩薩說阿蘭若能滿十波羅密。　功德莊嚴品第九。為彌勒菩薩說有一德應住阿蘭若處。謂觀一切煩惱根源。即是自心。又有二種法。及兩番二種人。不堪住阿蘭若。 次明十一種四法。五種八法。　觀心品第十。為文殊師利說觀心法。并說觀心陀羅尼。　發菩提心品第十一。為文殊說自覺悟心。有四種義。及說初觀菩提心相。并 說真言。　成佛品第十二。為文殊說三種大祕密法。謂心祕密。語祕密。身祕密。欲修習者。當著菩薩三十二種大金剛甲。　囑累品第十三。明受持者。得三業各十 種清淨。

大乘徧照光明藏無字法門經（五紙餘　南男北潔）

唐中印度沙門地婆訶羅再譯

    佛住耆闍崛山。與無量菩薩。及比丘僧。乃至十方

~p 468-469

恆沙世界諸天龍俱。勝思惟菩薩請問二字之義。佛言。菩薩有九種一法應除滅。謂欲貪。瞋恚。愚癡。我執。懈怠。睡眠。染愛。疑惑。無明。有一法應守護。謂己 所不欲。勿勸他人。如自愛命。則不應殺等。次明無有一法是如來所覺所證。以一切法本無有實。從因緣生。因緣亦如電光。念念不住故。次明持此經者。得生淨 土。見阿彌陀。及諸聖眾。亦見靈山聖會。

無字寶篋經（五紙）潔

元魏北天竺沙門菩提留支初譯

與前經同

○大乘離文字普光明藏經（四紙）潔

唐中印度沙門地婆訶羅譯

亦同前經。而文稍異。

佛說大乘入諸佛境界智光明莊嚴經（五卷南作三卷北作二卷南言北之）

宋中印土沙門法護等譯

    佛在鷲峰法界殿中。與二萬五千比丘。七百二十萬俱胝那庾多菩薩俱。放光集十方眾。有師子座出偈讚佛。佛昇師座。妙吉祥菩薩請問。不生不滅。

~p 470-471

是何增語。佛言。不生不滅。即是如來增語。因為廣說琉璃地映帝釋宮影喻。忉利天大法鼓喻。空中風雲水喻。大梵王喻。日光照喻。摩尼寶喻。響喻。地喻。虛空 喻等。及說種種法句。種種菩薩勝行。於是妙吉祥偈讚禮佛。佛為較顯持經功德。

△如來莊嚴智慧光明入一切佛境界經（二卷　南慕北男）

元魏南天竺沙門曇摩流支譯

度一切諸佛境界智嚴經（半卷　南慕北推）

蕭樑扶南國沙門僧伽婆羅譯

二經並與前同

大方等如來藏經（九紙半　南忘北彼）

東晉迦維羅衛國沙門佛陀跋陀羅譯

    佛在耆闍崛山。成佛十年。與百千比丘。六十恆河沙菩薩。及天龍八部俱。以三昧力。現眾蓮華。皆未開敷。華內皆有化佛。須臾昇空舒榮。須臾萎變。化佛各 放無數光明。金剛慧菩薩問何因緣。佛為說一切眾生皆有如來藏性。共說九喻。一萎花中佛。二巖樹蜂蜜。三〔禾*會〕中秔粱。四不淨處金。五貧家寶藏。六菴羅 果種。七弊物中金像。八貧女貴胎。九模中金像。

~p 472-473

十住斷結經（十四卷今作十二卷）　談彼

姚秦涼州沙門竺佛念譯

    導引品第一。佛於奈園 [S2] 。放舌相光。照十方界。東方執志通慧菩薩。與五萬菩薩來集。佛歎其德。次有菩薩。名曰最勝。請問法要。佛具答之。先明初住法。　留化品第二。明二住法。　 空觀品第三。明三住法。　色入品第四。明四住法。　了空品第五。明五住法。　根門品第六。明六住法。　廣受品第七。明七住法。座上諸大聲聞。皆悉號泣。　 童真品第八。明八住法。授最勝記。敕令現相。　定意品第九。明九住法。　菩薩成道品第十。明十住法。　滅心品第十一。　神足品第十二。　恭敬品第十三。　 勇猛品第十四。　碎身品第十五。大意與華嚴十定品同。　身入品第十六。　辯才品第十七。　權智品第十八。　化眾生品第十九。　三道滅度品第二十。　乘無相 品第二十一。　等慈品第二十二。　法界品第二十三。　道智品第二十四。授九萬眾生。十一那術天人。皆於中陰成佛。　身口意品第二十五。一切菩薩。各各說菩 薩慧。　夢中成道品第二十六。　菩薩證品第二十七。　解慧品第

~p 474-475

二十八。　三毒品第二十九。　問泥洹品第三十。　四梵堂品第三十一。　梵天請品第三十二。　梵天囑累品第三十三。

菩薩瓔珞經（十三卷今作二十卷　一名現在報經　南短靡北詩讚）

姚秦涼州沙門竺佛念譯

    普稱品第一。普照菩薩問菩薩法。凡二十二句。佛答。當以十德瓔珞其體。　識定品第二。寶王菩薩請問瓔珞戒品。佛答以具戒。施。忍。由達唯識。　莊嚴道 樹品第三。　龍王浴太子品第四。　法門品第五。略說瓔珞八萬法門中數十名。持者當得十無礙功德。次廣明六根瓔珞法門。　識界品第六。豪賢菩薩問識境界。次 敕諸菩薩各說空慧無著行。次感十方佛各說空慧偈已。忽然不現。以決眾疑。　諸佛勸助品第七。說十無盡藏法門。十方諸佛。同聲說頌印之。　如來品第八。說十 地各各四神足法。　音響品第九。因緣品第十。心品第十一。　四聖諦品第十二。一無量聖諦。二行盡聖諦。三速疾聖諦。四等聖諦。　成道品第十三。料簡三世各 三種成道。　生佛品第十四。　本末品第十五。分別五陰本末空。　非有識非無識品第十

~p 476-477

六。　無量品第十七。說佛三昧。所知無量。次明月照光菩薩。四果乃至九地中。所修三世禪行。次佛自說有情於無情。無情於有情法。　隨行品第十八。尊復尊梵 天請問。佛答以偈。廣明諸度無極。　光明品第十九。　無想品第二十。　無識品第二十一。　受迦葉勸行品第二十二。佛放舌光。十方諸佛。各遣菩薩來會。佛揀 聲聞不在聖例。迦葉等脫衣號泣。佛慰喻之。　有行無行品第二十三。諸菩薩各說有行無行。大迦葉亦說有行無行。佛不許可。阿若拘鄰亦說有行無行。佛許可之。 舍利弗問答料簡。次目連等亦各說有行無行。　有受品第二十四。　無著品第二十五。說無著行。授明觀菩薩記。并說八種記法。次授帝釋記。次令目連除魔心垢。 懸記在彌勒時得決。　淨智除垢品第二十六。為淨一切地菩薩。說種種知他心三昧。廣至知億佛世界。　無斷品第二十七。明種種五法。及六度互具六度。　賢聖集 品第二十八。一切菩薩各說六度清淨具足法。慧眼菩薩。與文殊菩薩。更相酬唱。演種種法門。　三道三乘品第二十九。佛為舍利弗分別三道各有三乘。　供養舍利 品第

~p 478-479

三十。佛為須菩提說供舍利。供色身。供法身。優劣不同。　譬喻品第三十一。因退席人。說師子木雀喻。　三世法相品第三十二。佛為劫賓〔少/兔〕說三世受化 差別。大眾有疑。十方佛各來說偈。令眾悟解。　清淨品第三十三。為邠耨文陀尼子。分別清淨不清淨法。　釋提桓因問品第三十四。　本末行品第三十五。為眾首 瓔珞菩薩。說退不退超不超法。　聞法品第三十六。文殊問有轉無轉法。佛分別答之。　淨居天品第三十七。佛為淨居天說三世常無常義。及說菩薩總持賢聖辯才。 并授其記。　十方法界品第三十八。佛述初成道時。一切菩薩勸轉法輪。　十智品第三十九。為彌勒菩薩說十無量智門。　應時品第四十。為法妙菩薩說十種應時之 行。　十不思議品第四十一。為道勝子說十法。　無我品第四十二。為心智菩薩說十無我行。　等乘品第四十三。偈答淨眼。　三界品第四十四。淨施王與佛酬唱。 菩薩受記。及六十二見皆空平等。次有究竟菩薩問淨施王。淨施王答而不悟。更令問文殊師利。乃決其疑。

佛說華手經（十卷　一名攝諸善根經　南欲難北欲）

~p 480-481

    序品第一。大眾雲集。大迦葉亦來。佛分半座令坐。大千震動。迦葉謙讓。並說法要讚佛。　神力品第二。佛又命迦葉坐。以神力普集大眾。令目連敷座。目連 化作大座。佛言。如來不於變化座上說法。復命無量緣菩薩敷座。一切菩薩各以上衣積成高座。佛現神力。令諸菩薩各於衣中。見將來成佛之事。華德藏法王子。請 問大法。佛放口光。舉身謦欬。徧至十方世界。　網明品第三。東方菩薩見光聞聲。承佛命來。以華作佛事。　如相品第四。東方不虛行力菩薩。持華來會。乃至佛 與跋陀婆羅菩薩論如來義。　不信品第五。佛與跋陀婆羅菩薩論末世不信法事。　念處品第六。佛為跋陀菩薩說末世宜修四念處觀。　發心即轉法輪品第七。此東方 菩薩名也。亦因光聲而來。佛乃說其往因。　現變品第八。此菩薩摘十方世界。俱置本國。佛更以神力。令諸世界互相擊碎。以警諸天計有常者。　如來力品第九。 　功德品第十。為堅意菩薩說持經功德。　發心品第十一。東方光明威德聚菩薩。持須彌肩佛之命。亦來集會。獻華供養。佛以華付彌勒。彌勒轉付七萬七千菩薩。 菩薩俱發大願。

~p 482-483

仍奉於佛。佛乃廣讚發心功德。　無憂品第十二。佛為彌勒說真菩薩心。當如往昔無憂太子。　中說品第十三。敘東方諸菩薩見光聞聲而來集者。　總相品第十四。 廣敘東方佛菩薩名。　上清淨品第十五。亦廣敘東方佛菩薩名。　散華品第十六。東方觀佛定善根莊嚴菩薩。聞此世界佛名。遙散華來。　眾相品第十七。亦廣敘東 方佛菩薩。　諸方品第十八。廣敘餘九方佛菩薩。見光聞聲而來集會。　三昧品第十九。佛次第入五十七種三昧。諸天偈讚。　求法品第二十。佛從三昧起。為舍利 弗說菩薩求法之要。舍利弗更請法要。　歎德品第二十一。佛為舍利弗說菩薩難事。　驗行品第二十二。佛為舍利弗說二種三事。驗菩薩心。　得念品第二十三。說 往昔得念王子。不被失念魔所惑。　正見品第二十四。佛為舍利弗說菩薩正見。　歎教品第二十五。亦說如來本生。　毀壞品第二十六。說毀壞菩薩心之罪報。　眾 雜品第二十七。選擇居士。及其愛妻。聞法證果。　眾妙品第二十八。　逆順品第二十九。　不退行品第三十。　為法品第三十一。　歎會品第三十二。　上堅

~p 484

德品第三十三。堅意比丘以衣供佛。發大誓願。衣中見諸神變。阿難問其因緣。佛言且待須臾。堅意比丘請問法門。佛先說其昔為上堅德王。曾問是法。　法門品第 三十四。正答堅意之問。　囑累品第三十五。以法門囑菩薩。菩薩發願弘通。次付囑阿難迦葉。皆辭不堪。

閱藏知津卷第七

~p 485

閱藏知津卷第八

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之七】

佛說寶雨經（十卷　一名顯授不退轉菩薩記　南身北此）

唐南印度沙門達摩流支譯

    佛於伽耶山。放頂光明。徧照十方。攝入面門。授月光天子記。當於支那國作女主。東方蓮華眼佛世界。止一切葢菩薩。來問一百一事。佛每事答以十法。答 竟。世界六種震動。無情有情。同興供養十方諸佛。放眉間光。入如來頂。長壽天女。得記流通。

~p 486-487

△ 佛說寶雲經﹙七卷　南此北身﹚

蕭梁扶南國沙門曼陀羅仙共僧伽婆羅譯

與上經同。但缺卷首月光天子作女主事。

△佛說除葢障菩薩所問經（二十卷　南作十卷北作八卷　南盛北溫）

宋中印土沙門法護等譯

亦同上經。無月光天子事。

法集經（六卷）　難

元魏北天竺沙門菩提留支譯

    佛在虛空界法界差別住處。最勝樓閣妙寶臺上。與千二百五十阿羅漢。及菩薩天龍等。說入一切修行次第法門經。時無所發菩薩。奮迅慧菩薩。與諸眷屬。於別 樓閣寶堂上座。奮迅慧發十八問。無所發答以各有十種法行。七萬六千菩薩得無生法忍。奮迅慧又問諸波羅密相應法集。無所發又答之。乃至種種問答。又令六萬二 千菩薩得無生法忍。八千天子得法眼淨。無所發又言菩薩應修行實諦法集。不捨菩提心。不捨諸眾生等。六萬菩薩得不退轉地。無量天女得法眼淨。奮迅慧又問菩薩 心念處智。無所發答以無生智業及十種念處。所謂身。受。心。法。佛。法。僧。戒。捨。天。一一釋竟。二大

~p 488-489

菩薩。與諸眷屬。俱詣佛所。佛讚印之。舍利弗問以何義故名無所發。無所發答之。八萬菩薩得無生法忍。六萬天子得法眼淨。五千比丘轉發大心。佛與授記。無所 發問佛善知可取能取法。佛答以見一切法如夢幻等。乃至成就柔和恭敬質直等心。則能得彼如來妙法。無所發又復申述如實修行不放逸義。名為微妙法集。次有舍利 弗。目犍連。富樓那。迦旃延。大迦葉。須菩提。阿那律。羅睺羅。優波離。阿難陀。各說勝妙法集。佛各印之。次有彌勒菩薩。見者愛樂菩薩。善目菩薩。善生菩 薩。大導師菩薩。光明幢菩薩。解脫月菩薩。大海慧菩薩。觀世音菩薩。堅意菩薩。善護菩薩。虛空菩薩。文殊師利菩薩。各說勝妙法集。佛總印讚。若人聞此法 門。能信能忍。不生於謗。我授是人無上道記。於是無所發脫頸上寶瓔珞。奉散如來。住虛空中。作大寶帳。并說偈讚佛。佛為授記。須菩提復與無所發問答。說甚 深法。七萬六千眾生發菩提心。二百比丘心得解脫。復有善思惟天子問佛。佛答以成就深直之心。發無上意。名為根本住處。六度。止觀。三十七品等。名為菩薩境 界。及菩薩行。菩薩安隱。菩薩寂靜。

~p 490-491

菩薩常在三昧。菩薩到一切處。菩薩調伏。菩薩得滅。一一答竟。善思惟復申述最上妙法。佛讚印之。唱募流通。于是無所發。觀世音。彌勒。見愛樂。導師。文殊 師利。各任護持。佛更讚印結勸。兼記法門所行之處。

觀察諸法行經（四卷）　器

隋北天竺沙門闍那崛多譯

    無邊善方便行品第一。佛更遊鷲丘。與千比丘。八十俱致菩薩。及天龍八部俱。喜王菩薩七日斷食不臥。精進求法。請問三摩地。佛為說決定觀察諸法行。共五 百三十五句。　先世勤相應品第二。佛又為說六十句法。及說十六字門。并說過去辯才瓔珞莊嚴雲鳴出吼顯音佛時。有說法菩薩。名無邊功德辨幢遊戲鳴音。復有王 子。名福報清淨多人所愛鳴聲自在。從彼菩薩聞此三摩地寶。今成無量壽佛。又說過去淨面無垢月妙威藏佛時。有顯妙廣身長者子。供佛聞法。捨家修道。十千歲 中。不坐不臥。今於南方成善意喜樂如來。又復偈說末世過患。喜王等三千菩薩立誓護持正法。佛讚印之。更說過去廣淨厚金普無疑光威王佛滅度

~p 492-493

後。有說法者。名無邊寶振聲淨行聚。被眾驅出。住大林中。勸化多人。無憂普欲喜音轉輪聖王得信樂已。弘此三摩地。今皆成佛。說法者。即無量壽佛。轉輪王。 即不動佛。　受記品第三。佛為喜王說增一至十法具足。得此三摩地。七千眾生。法眼清淨。七千眾生。發無上心。皆得不退轉記。三萬菩薩。得無生忍。佛放身 光。遍十方界。皆有蓮華。見佛坐上喜王問法。既攝神力。遂明一切諸法。皆無來去。如燄幻等。佛又告喜王。過去寶光威輪王佛時。寶月轉輪王生一童子。名曰法 上。同王覲佛問法。佛以伽陀說此三摩地。得不退轉。法上童子。即今喜王。輪王寶月。即今慈氏。喜王又問菩薩何法有。何法無。佛答以無一百五十惡法等。又總 略說一切不善法。諸菩薩無。一切善法。諸菩薩有。

佛說未曾有正法經（六卷今作三卷　南凊北深）

宋中印土沙門法天譯

    佛在鷲峰山。與萬二千五百比丘俱。復有八萬四千菩薩。從諸佛剎來集。及天龍八部來集。二十五菩薩。及四兜率天子各說趣證佛智之法。妙吉祥菩薩最後廣說 已。辨積菩薩欲問於佛。妙吉祥即

~p 494-495

變身為佛答之。舍利子遙聞法音。稱歎希有。光嚴菩薩問佛。求見妙吉祥菩薩。佛警悟令來法會。二百天子欲退大心。佛以放鉢因緣而發起之。并說昔緣因。勸舍利 子等發菩提心。次有摩竭國王見佛決疑。請妙吉祥入宮供養說法。妙吉祥於東方常聲世界。請得八萬大士。初中後夜為說法已。次日同迦葉等。共受王請。既受食 竟。以氎奉施。菩薩聲聞。各皆隱身不現。乃至後宮。及王自身。亦不復見。如是令王悟無生忍。同來佛會。中路又化一殺人者。令其見佛。得證涅槃。次為國王。 及四王子。授記作佛。囑累流通。

佛說阿闍世王經（二卷）　惟

後漢月支國沙門支婁迦讖譯

與上經同

普超三昧經（四卷）　毀

西晉月支國沙門竺法護譯

亦同前經。分為十三品。第十二品月首。即世王太子也。

佛說放鉢經（一卷）　毀

西晉錄失譯人名

~p 496-497

即普超經奉鉢品別譯

大樹緊那羅王所問經（四卷　南恭北五）

姚秦天竺沙門鳩摩羅什譯

    佛住耆闍崛山。與六萬二千比丘。七萬二千菩薩。及天龍八部俱。天冠菩薩偈讚問法。佛以三十二種四法答之。大樹緊那羅王。與其眷屬彈琴詣佛。令大眾及山 川等。乃至大阿羅漢。皆悉起舞。唯除不退菩薩。天冠菩薩問大樹緊那羅王何不成佛。大樹語以菩薩十二無滿足法。大樹請問寶住三昧。佛答以修習生起八十種寶。 於世間寶。出世間寶。皆得自在。天冠問佛。大樹云何以伎樂音。教化眾生。佛具答之。大眾以佛神力。各有天華。供散大樹。大樹以右手接。無一墮地。即以供 佛。佛令成一寶葢。覆千世界。現諸華臺。釋迦佛像。讚大樹德。大樹復入莊嚴寶葢三昧。以妙寶葢。各覆諸如來像。復請佛及大眾至彼香山。受七日供。演說淨六 度及方便法。各三十二。又為大樹之子。於樂音中演諸問答。又為大樹之妻。并諸女輩。說增一至十。捨女身成無上道之法。又許大樹之子無垢眼。當於樂音中六十 四護菩提音。令不放逸。次乘大樹

~p 498-499

所作寶車還靈鷲山。為阿闍世王等說三十二種菩薩法器。并說菩薩有憂悒無憂悒法。各四四種。次以偈答阿闍世王菩提行問。乃遣大樹還其所居。又為瞿夷天子說四 四法。能得無生法忍。又為阿難說菩薩法施。有三十二功德名稱。次四天王說咒護持。

伅真陀羅所問寶如來三昧經（三卷　南場北五）

後漢月支國沙門支婁迦讖譯

與前經同

三昧弘道廣顯定意經（四卷　一名入金剛問定意）　絲

西晉月支國沙門竺法護譯

    得普智心品第一。佛遊鷲山頂。與千二百五十比丘。八千菩薩俱。阿耨達龍王問法。　清淨道品第二。　道無習品第三。　請如來品第四。請入龍宮半月。　無 欲行品第五。　信值法品第六。　轉法輪品第七。　決諸疑難品第八。文殊與諸菩薩從下方來。與迦葉議論。次與龍王說觀如來義。　不起法忍品第九。龍王問。文 殊答。　眾要法品第十。　受封拜品第十一。授龍王大菩提記。　囑累法藏品第十二。靈山重囑流通。

~p 500-501

佛說海龍王經（四卷　南彼北景）

西晉月支國沙門竺法護譯

    行品第一。佛遊靈鷲山。與八千比丘。萬二千菩薩。及天龍八部俱。龍王問菩薩法。共四十九句。佛一一廣答之。　分別品第二。大眾獲益。龍王獻珠。　六度 品第三。　無盡藏品第四。　總持品第五。　總持身品第六。以法門為身也。　總持門咒品第七。咒作華言翻譯。諷誦者。得三十二無畏。　分別名品第八。　授決 品第九。說汙戒比丘。多生龍中。威首龍子。得受佛記。　請佛品第十。　十德六度品第十一。與十善業道經同。　燕居阿須倫受決品第十二。　無焚龍王受決品第 十三。　寶錦受決品第十四。龍王女也。與迦葉尊者論義。　天帝釋品第十五。為勸阿須倫。使不相戰。　金翅鳥品第十六。佛以皁衣。護諸龍等。有四金翅鳥惶怖 趨佛。佛誨令持戒。令識宿命。不復為惡。　舍利品第十七。龍欲供佛全身舍利。須菩提謂其不可。諸龍子歎佛境界。非聲聞所知。　法供養品第十八。佛出龍宮。 為海神說十德莊嚴大海。龍子名受現。化作宮殿。送佛還靈鷲山。　空淨品第十九。阿闍世

~p 502-503

王與龍王辨受決實義。囑累受持品第二十。諸菩薩各說受持之法。佛皆印之。並說神咒。（亦翻作華言）

佛說轉女身經（一卷）　男

劉宋罽賓國沙門曇摩密多譯

    佛住耆闍崛山。有婆羅門。名須達多。妻名淨日。懷一女胎。其胎合掌聽法。欲有所問。佛放光明。普照大千。令此眾會。皆見此女在胎問法。問已。從右脅 出。立蓮華臺。釋提桓因奉以天衣瓔珞。女報之曰。菩薩有十種衣服瓔珞而自莊嚴。所謂不失菩提心。不忘深心。大慈大悲等。不受此願求小智之衣。於是東南方淨 住世界。無垢稱王如來。遣衣與之。女著衣已。即具五通。放光動地。禮佛問法。佛為說三十種四法。三萬二千天人。發菩提心。次與舍利弗問答名字之義。佛與命 名為無垢光。又與舍利弗問答女身之義。次問得離女身之法。佛以增一至十法答之。兼明女身種種苦惱。五百比丘尼發菩提心。願離女身。七十五居士婦。瓔珞供 佛。化為寶臺。各有佛坐。大眾圍繞。婦見神變。發菩提心。堅修梵行。即禮佛足。不轉女身。誓不起地。佛為說十六法。大地震動。七十五居士亦來。先以善來得 度。

~p 504-505

諸女遂成男子。昇空說偈。復勸居士發菩提心。自乃請從彌勒菩薩如法出家。次無垢光勸母發菩提心。自亦發誠實語。轉成男子。

佛說無垢賢女經（三紙欠）　潔

西晉月支國沙門竺法護譯

佛說腹中女聽經（二紙半）　潔

北涼中天竺沙門曇無讖譯

二經並與前同

大方廣如來秘藏經（二卷北作一卷）　染

三秦錄

    佛住耆闍崛山。與八千比丘。三萬二千菩薩。及大千天眾俱。東方寶杖佛所。有無量志莊嚴王菩薩。來問如來祕密藏法。佛答以發一切智心為首。次明十六種四 法。六種二法。又明九種四法。六種二法。是名初入如來密藏根本句也。於是菩薩投身作供。迦葉更請佛說祕密藏法。佛言。往昔逼惱於菩薩者。皆不墮落。以菩薩 願力清淨故。喻如良藥。寶珠。油燈。又如墜地。還依地起。如打栴檀。亦得香氣。次說煩惱從虛妄生。不應堅著。如芥子火。吹長則漸燒。如大火聚。無依則漸 滅。當知妄想煩惱。是

~p 506-507

不真實。對治法門。如不實藥。解知煩惱從因緣生。無性無生。名得菩提。次明設有極重十惡。若解如來說因緣法。如百千歲極大闇室。當然燈時。是闇已去。

持世經（四卷　一名佛說法印品經　南四北常）

姚秦天竺沙門鳩摩羅什譯

    四利品第一。佛在竹園。持世菩薩問法。佛答以八種四利。勤修諸法實相。亦善分別諸法之相。三種四利。能求念力。四種四法。名得念力。七種四利。能修習 一切法。分別章句慧。四種四法。轉身常得不斷念。乃至得大菩提。復有七種五淨智力。復有三法。一欲。二精進。三不放逸。　五陰品第二。明菩薩正觀五陰方 便。　十八性品第三。明菩薩正觀十八界方便。　十二入品第四。明菩薩正觀十二入。　十二因緣品第五。明菩薩善觀十二因緣。　四念處品第六。明菩薩觀擇四念 處。　五根品第七。明菩薩善知諸根。　八聖道分品第八。明菩薩善能知道。　世間出世間品第九。明菩薩善知世間出世間法。得世間出世間法方便。　有為無為法 品第十。明菩薩善知有為無為法。得有為無為法

~p 508-509

方便。　本事品第十一。說過去閻浮檀金須彌山王佛時。寶光菩薩精進持經。成一切義決定莊嚴佛。又無量光德高王佛法欲盡時。無量意菩薩精進持法。成無量光莊 嚴王佛。於是跋陀婆羅伽羅訶達多菩薩等發願持經。佛讚印之。　囑累品第十二。佛以神力護念。令大千界香氣遍滿。授持經記。

持人菩薩所問經（四卷　南四北常）

西晉月支國沙門竺法護譯

與上經同

大方廣寶篋經（二卷　南敢北恭）

劉宋中天竺沙門求那跋陀羅譯

    佛在衹園。先演說法。文殊菩薩後到。與須菩提酬唱。令須菩提默然。於是舍利弗。目犍連。阿難陀。大迦葉。富樓那。各述文殊智慧辨才神力之事。

佛說文殊師利現寶藏經（二卷　南敢北恭）

西晉月支國沙門竺法護譯

與上經同

佛說樂瓔珞莊嚴方便經（一卷　亦名轉女身菩薩問答經）　潔

姚秦罽賓國沙門曇摩耶舍譯

~p 510-511

    佛在耆闍崛山。須菩提夢佛為說當聞未曾有法。次日白佛已。乞食。遇一女人。酬唱佛法。此女稱揚佛以二十事而行乞。又明菩薩以樂欲調伏眾生。又為須菩提 現男子身。又現諸餘佛土食時差別。又說應供之義。令常隨天發大道心。次施須菩提食。須菩提轉施不汙一切法菩薩。其日須菩提不食。晡時至佛所。佛為說此女人 名。及為女人授記。

順權方便經（二卷）　潔

西晉月支國沙門竺法護譯

與上經同。而分四品。一沙門法品。二見諦品。三分衛品。四假號品。

大莊嚴法門經（二卷　南慕北毀）

隋烏萇國沙門那連提黎耶舍譯

    佛在耆闍崛山。與五百比丘。八千菩薩俱。文殊化現殊勝身色衣服。度婬女勝金色光明德。令得順忍。此女化現死壞惡相。使上威德長者恐怖。詣佛聞法。亦得 順忍。佛為二人次第授記。

佛說大淨法門品經（一卷　南慕北毀）

西晉月支國沙門竺法護譯

與上經同

~p 512-513

佛說大威燈光仙人問疑經（一卷）　貞

隋北天竺沙門闍那崛多譯

    佛成道未久。大眾雲集。佛入寶捨三昧。出無量化身。十方化佛皆集。十方世界。猶如一會。勝分菩薩說偈問法。大威光仙人止之。自問所疑。佛為決疑。遂發 大願求一切智。一切仙人亦同發願。佛悉授菩提記。復出舌相。說持經功德。仍以此經囑累文殊菩薩。

佛說第一義法勝經（一卷）　貞

元魏中天竺婆羅門瞿曇般若流支譯

與上經同

有德女所問大乘經（三紙半　南賢北莫）

唐南印度沙門菩提流志譯

    佛在鹿林。與彌勒入城乞食。有德女問佛所轉法輪。佛以十二緣生答之。仍致問難。佛乃為說第一義諦無有諸業。亦無諸有而從業生。及以種種眾苦惱事。譬如 諸佛所作化人。化人復更化作種種諸物。於是有德女稱歎供養。佛為授菩提記。

梵女首意經（四紙餘）　莫

西晉月支國沙門竺法護譯

~p 514-515

與上經同

佛說大乘流轉諸有經（二紙）　維

唐大薦福寺沙門釋義淨譯

    佛在竹林。影勝王問。云何有情先所造業。久已滅壞。臨命終時。皆悉現前。又復諸法。體悉空無。所造業報而不散失。佛以夢見美女。覺後憶現影像答之。智 者當觀察眼不見於色。意亦不知法。是名勝義諦。

、大方等脩多羅王經（二紙半　南才北良）

元魏北天竺沙門菩提留支譯

佛說轉有經（一紙半　南效北良）

元魏北天竺沙門佛陀扇多譯

二經並與前同

佛說長者女庵提遮師子吼了義經（六紙欠　南賢北信）

附梁錄

    佛在祇園。應供於長者婆私膩迦家。其女不出。佛遣化女以殘食與之。女念其夫。其夫即至。乃同見佛。與舍利弗及文殊師利菩薩問答。明生以不生生為生義等 法。

外道問聖大乘法無我義經（二紙半　南盡北則）

~p 516-517

宋中印土沙門法天譯

    因外道問。為說一切法如夢如幻。菩提心相。自性清淨。

佛說大乘智印經（五卷今作二卷　南言北之）

宋西夏沙門智吉祥等譯

    佛在迦蘭陀林。入城乞食而還。眉間放光。勸諸大眾安住如來所知境界。愍一切有情受差別相。乃入如來智印三昧。放光徧照。妙香莊嚴。釋迦十方分身佛示同 一身。各各入城乞食。至林中同入三昧。所有菩薩及他方佛。各遣菩薩與諸大眾普集。諸聲聞入定觀察。不知如來所在。佛出三昧。震動世界。舍利弗請開導悟入。 佛以離一切分別答之。舍利弗重問色身三昧。佛宣偈重答。因廣勸修。大眾獲益得記。先獨囑文殊守護此經。次囑彌勒。以七種發心。兩番五種不退轉法。答彌勒修 習之問。五種覆障法。答彌勒不愛樂之問。又記王夫人。及修此法者。同生安樂國。又料簡善根多少。以判信心差別。而勗修行。

佛說慧印三昧經（一卷　南傷北才）

吳月支國優婆塞支謙譯

~p 518-519

△佛說如來智印經（一卷　一名諸佛法身經　南傷北才）

附劉宋錄

    此二譯皆同上經。雖後譯稍勝。而皆不及上經之尤為詳明。且缺乞食。及分身佛來集。二事。

佛說不增不減經（五紙半）　維

元魏北天竺沙門菩提留支譯

    佛在耆闍崛山。舍利弗問眾生界為有增減。為無增減。佛為廣訶增減邪見。次示如來藏不思議三無差別義。

佛說入無分別法門經（四紙　南斯北夙）

宋北印土沙門施護譯

佛自說大乘無分別法。而為發起。加無分別光菩薩問入無分別法門。佛為答之。亦說一喻。

力莊嚴三昧經（三卷今作卷半　南長北信）

隋烏萇國沙門那連提黎耶舍譯

    佛在祇園。於後夜入力莊嚴三昧。文殊師利等二十童子。各禮佛足。分往十方佛土。各同十方菩薩來集。佛從定起。坐師子座。文殊先問佛十種智難信。佛以六 喻明之。智輪菩薩問十智義。佛為釋十智因緣。得成十力。次明三世諸佛。皆觀菩提樹七

~p 520-521

日七夜。如此方便。即是不可思議諸佛如來甚深境界。次種種問答。明諸佛不思議境界。即一切眾生境界。是一境界。無二無別。依六根六塵。而示平等無差別義。

佛說無極寶三昧經（二卷　南傷北才）

西晉月支國沙門竺法護譯

    佛在竹園。與千二百五十比丘。九十億菩薩俱。竹園四面周匝地生文陀般華。華上各有佛坐。各有菩薩。皆如文殊。問法。百日之中。六道受樂。佛入寶如來三 昧。感動十方諸佛。各遣菩薩來會。及天龍八部。皆來集會。舍利弗與寶來菩薩。及文殊彌勒等。種種問答法要。羅閱祇王。請諸菩薩受供說法。與佛遙相酬唱。

寶如來三昧經（二卷　南慕北方）

東晉西域沙門祇多密譯

與上經同

佛說金剛三昧本性清淨不壞不滅經（七紙欠　一名金剛清淨經　南賢北信）

新附三秦錄

    佛在毗耶離大林精舍。與五千比丘。萬八千菩薩。

~p 522

及天龍八部俱。自詣法座。敷尼師壇。次第入十三三昧而起。放徧身光。入面出頂。彌勒問法。佛言。入首楞嚴三昧修百三昧。乃入金剛三昧成佛。

寂照神變三摩地經（一卷）　維

唐大慈恩寺沙門釋玄奘譯

    佛在靈山。海眾駢集。賢護菩薩問法。佛答以寂照三摩地。能令菩薩一切諸法。皆得圓滿。經來未盡。

閱藏知津卷第八

~p 523

閱藏知津卷第九

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之八】

大方廣師子吼經（四紙餘　南男北良）

唐中印度沙門地婆訶羅譯

    佛在日月宮中。與九十百千俱胝比丘。無量菩薩俱。遣勝積菩薩往北方歡樂世界法起佛所聽法。勝積至彼禮佛足已。卻住一面。法起如來故問汝從何來。勝積默 無言說。大眾生疑。法起如來微笑放光。十方雲集。電鬘菩薩問笑因緣。法起如來略

~p 524-525

說諸法實相。本無言說。淨身菩薩問言。若無所說是真說者。瘖默不言。皆應說法。佛言。瘂默不瘂默。亦皆說法。而不知法。如生盲人處日光中。而不見日。眾生 所有音聲語言。皆入四無礙智。欲求法者。於自身求。欲求菩提。以五蘊求。於是大千震動。佛更出廣長舌相已。普告大眾。釋迦牟尼。即我法起。

佛說如來師子吼經（五紙　南男北良）

元魏北天竺沙門佛陀扇多譯

與上經同

出生菩提心經（十一紙半　南行北羊）

隋北天竺沙門闍那崛多譯

    佛在竹林精舍。迦葉大婆羅門。夢大蓮華中有月輪。又見丈夫放光普照。次日問佛。佛為說一切智利。及說偈勸發菩提心。次分別三種菩提。次示四攝法。次示 天行。梵行。聖行。次說破魔眾會陀羅尼。

○佛說發菩提心破諸魔經（上下合卷　南凊北薄）

宋北印土沙門施護譯

與上經同

文殊師利問菩提經（六紙餘）　男

姚秦天竺沙門鳩摩羅什譯

~p 526-527

    佛初得道。在伽耶山。與千比丘。萬菩薩俱。入諸佛甚深三昧。諦觀諸法性相。文殊知之。即問云何發心。佛以無發是發義答之。月淨光德天子問言。緣何事 故。行菩薩道。文殊答以大悲為本。大悲以直心為本。直心以等心為本。等心以無別異行為本。乃至正觀以堅念不忘為本。共十六句。又四心能攝因。能攝果。一者 初發心。二者行道心。三者不退轉心。四者一生補處心。廣作種種譬喻。次有定光明主天子問菩薩略道。文殊答言。一者方便。二者智慧。又一者助道。二者斷道 等。次有隨智勇行菩薩問菩薩義。菩薩智。文殊答言。義名無用。智名有用。復語天子。菩薩有十智。十發。十行。十思惟。十治法。十善地。二隨法行。

伽耶山頂經（九紙）　男

元魏北天竺沙門菩提留支譯

佛說象頭精舍經（八紙餘）　男

隋北天竺沙門毗尼多流支譯

○大乘伽耶山頂經（七紙餘）　男

唐南印度沙門菩提流志譯

三經並與前同本

~p 528-529

佛說文殊尸利行經（七紙半　南效北良）

隋北天竺沙門闍那崛多譯

    文殊巡行諸比丘房。見舍利弗坐禪。後至佛前。互相問難。顯示阿羅漢義。五百比丘不忍。起座而去。文殊更說法要。五百還來。四百證果。一百墮獄。佛言。 此百比丘若不聞此法。應墮地獄一劫。今聞法故。暫墮即出。生兜率天。至彌勒成佛時。初會便得證果。是故不聞此法。雖得四禪四定。不能解脫煩惱生死。聞已疑 惑。猶勝不聞。

△佛說文殊師利巡行經（七紙欠　南效北良）

元魏北天竺沙門菩提留支譯

與前經同。文義小異。

佛說大乘善見變化文殊師利問法經（五紙餘　南力北忠）

宋中印土沙門天息災譯

佛為文殊說大乘四諦。及三十七品法。

佛說大乘不思議神通境界經（三卷今作二卷　南凊北薄）

宋北印土沙門施護譯

    佛住法界光明菩薩宮。與五十萬苾蒭眾。萬二千菩薩。及諸天子俱。佛入普遍光明三摩地。放大光明。普照十方。各有殑伽沙數菩薩雲集。妙吉祥菩

~p 530-531

薩在東方寶幢佛剎。勸慈氏菩薩同來聽法。慈氏不來。辯積幢亦不來。妙吉祥乃入無垢普光三摩地。現大神變而來佛所。普華幢天子問修何法。得如妙吉祥神通事 業。佛以四種四法答之。又問妙吉祥發心久近。佛舉過去本事答之。次有 遍照藏菩薩現瑞入會。與大迦葉互相問答。次普華幢再問妙吉祥最初發心之事。佛具答其最初發心轉女成男因緣。普華幢又問菩薩行法。佛令問妙吉祥。廣為解說四 念處。八正道。五根。五力。七覺支法門。

商主天子所問經（一卷）　維

隋北天竺沙門闍那崛多譯

    佛在耆闍崛山。商主天子請文殊師利說法。文殊為說一百十九智。又作種種問答。又說種種菩薩行。又問佛無生忍義。佛為授菩提記。

佛說魔逆經（一卷）　維

西晉月支國沙門竺法護譯

    佛在祇園。大光天子問文殊師利曰。云何為菩薩魔事。文殊具答之。又問善哉無善哉法。亦具答之。魔來亂法。文殊令其身被五縛。又令變像如佛。說

~p 532-533

諸妙法。開示五百弟子。次有須深天子。與文殊問答。

超日明三昧經（二卷　南罔北短）

西晉清信士聶承遠譯

    佛遊柰園。與二萬八千比丘。八萬菩薩眾俱。講大乘業無極之慧。善寶長者與千人俱。以七寶華供佛。佛令成葢。光照十方。集諸大眾。普明菩薩偈讚佛已。問 三昧法。佛言。行八十事。逮得超日明定。　離垢目菩薩問三乘學。佛分別答之。　淨教長者子問菩薩行。佛以增一至十法答之。唱十三昧名字。　正見居士請問法 要。佛答以有四事法。常不離佛。　離垢目菩薩廣問十三昧義。佛一一細答。每一三昧。各一嘉瑞。各與一波羅密相應。即是十地之義。　慧施長者女。共五百人發 無上心。轉成男子。授菩提記。　慧英菩薩。與文殊菩薩。及佛。問答深義。　阿難問佛菩薩道本。及問遲疾。佛言。亦有亦無。因述本生。精進不懈。致先得佛。 　日天子請佛次日受供。佛還柰園。解法長者。調意菩薩。蓮華淨菩薩。解縛菩薩。寶事菩薩。恩施菩薩。帝天菩薩。水天菩薩。大導師菩薩。龍施菩薩。大光菩 薩。各

~p 534-535

各問法。佛各答之。

須真天子經（二卷　南罔北短）

西晉月支國沙門竺法護譯

    問四事品第一。佛遊祇園。與千二百五十比丘。一萬菩薩。及諸天四眾人俱。須真天子共發三十二問。佛一一答以四事。　答法義品第二。須真復以三十二事問 於文殊。文殊一一答之。　法純淑品第三。亦須真問。文殊答。　聲聞品第四。須真勸諸大弟子。各與文殊問答。　無畏品第五。亦須真問。文殊答。明菩薩得無所 畏。　住道品第六。亦須真問。文殊答。明菩薩得住於道。　菩薩行品第七。亦須真問。文殊答。　分別品第八。亦須真問。文殊答。明菩薩得持法要。得入四果三 乘。亦得入凡夫三毒等法。亦得入生死入滅度法。　頌偈品第九。亦須真問。文殊偈答智慧相。善權相。　道類品第十。亦須真問。文殊答。答竟。佛囑彌勒阿難受 持流通。

成具光明定意經（一卷　南忘北彼）

後漢西域沙門支曜譯

    佛在迦維羅衛國。敕阿難集一切眾。有貴姓子善明。與同輩五百人見佛。發心請佛。佛受其請。次問

~p 536-537

佛之妙德。從何致之。佛言。有定意法。名成具光明。當淨行百三十五事。及為說往因。為授道記。

悲華經（十卷）　及

北涼中天竺沙門曇無讖譯

    轉法輪品第一。佛在王城崛山。與大比丘僧六萬二千人俱。菩薩四百四十萬。及梵天六欲天等。時彌勒等上首菩薩。向東南方稱蓮華尊佛功德。寶日光明菩薩問 佛因緣。佛答其故。謂蓮華尊佛昨夜初成正覺。作大佛事。　陀羅尼品第二。說彼東南世界相貌。及說過去日月尊佛授現佛記。授與解了一切陀羅尼門。說此事已。 十方菩薩同來崛山。聽受陀羅尼門。皆得見彼蓮華佛剎。次有解脫怨憎菩薩。問修集陀羅尼法。佛答以四法。五法。六法。七歲中修。彌勒自言。於十恆沙劫前。已 從娑羅王如來處得聞得修。以本願故。久在生死。待時成道。求佛授職。佛為說諸章句。令眾獲益。又入遍一切功德三昧。度三惡道眾生令生天人。為諸天人示宿世 因緣。　大施品第三。寂意菩薩問佛出此濁世因緣。佛備述恆沙阿僧祇劫前事。謂刪提嵐世界。善持劫中。無諍念輪王。有大臣名為寶海。生

~p 0538-0539

寶藏佛。王及千子諸小王等。皆悉供養。未發大心。寶海求夢。知彼志劣。以夢白佛。勸彼諸人發無上心。各取淨土。　諸菩薩本受記品第四。寶藏如來授輪王記。 即無量壽佛。第一太子。即觀世音。第二王子。即得大勢。第三王子。即文殊師利。第四王子。即普賢佛。第五王子。即今蓮華尊佛。第六王子。即法自在豐王佛。 第七王子。即光明無垢堅香豐王佛。第八王子。即普賢菩薩。次授十千懈怠人記。次記第九王子。即阿閦佛。第十王子。即香手菩薩。第十一王子。即寶相菩薩。又 授五百王子記。又授四百王子記。又授八十九王子記。又授八萬四千小王記。又授寶海八十子記。又授寶海三億弟子記。千童子記。侍者五人記。最後寶海發大悲 願。諸菩薩等皆悉讚歎。六方諸佛。送華供養寶藏如來摩頂授記。并說菩薩四法懈怠。四法精進。一者願取清淨世界。二者願於善心調伏白淨眾中。施作佛事。三者 願成佛已。不說聲聞辟支佛法。四者願成佛已。壽命無量。是名四法懈怠。一者願取不淨世界。二者於不淨人中。施作佛事。三者成佛已。說三乘法。四者成佛已。 得中壽命。不長不短。是名四法

~p 540-541

精進。　檀波羅密品第五。寶藏如來為大悲菩薩說諸三昧門助菩提法清淨門經。大悲菩薩歷劫行諸難行苦行。　入定三昧門品第六。十方諸佛皆我釋迦所化度者。皆 遣菩薩來會供養。佛入三昧。令諸大眾皆入身毛孔中。復說十專心發於菩提。能入一切行門。乃至結名。結益。勸持。無怨沸宿大仙夜义。發願流通。

、大乘大悲芬陀利經﹙八卷　南賴北敢﹚

附三秦錄

與前經同。而分作三十品。

方廣大莊嚴經（十二卷　亦名神通遊戲前有御製序文　南化北四大）

唐中印度沙門地婆訶羅譯

    序品第一。佛在祇洹。於中夜分。入佛莊嚴三昧。放頂髻光。照淨居天。說偈開發。淨居天子。遂來問法。佛受其請。晨朝為眾宣說。　兜率天宮品第二。　勝 族品第三。　法門品第四。將下生時。為諸天說眾法門有一百八。　降生品第五。處胎品第六。　誕生品第七。　入天祠品第八。　寶莊嚴具品第九。　示書品第 十。　觀農務品第十一。　現藝品第十二。　樂音發悟品第十三。　感夢品第十

~p 542-543

四。　出家品第十五。　頻婆娑羅王勸受俗利品第十六。　苦行品第十七。　往尼連河品第十八。　詣菩提場品第十九。　嚴菩提場品第二十。　降魔品第二十一。 　成正覺品第二十二。　讚歎品第二十三。　商人蒙記品第二十四。成道十七日。始受商人供。　大梵天王勸請品第二十五。　轉法輪品第二十六。　囑累品第二十 七。

普曜經（八卷　南被北大）

西晉月支國沙門竺法護譯

與上經同。而品有開合。

大方便佛報恩經（七卷）　墨

出後漢錄

    序品第一。佛在耆闍崛山。阿難聞外道譏佛非孝。以是白佛。佛放面門光明。照十方界。集諸菩薩。　孝養品第二。佛坐寶華。現淨身中五道色相。明一切眾 生。互為親屬。如來皆念報其恩德。并說須闍提太子。以身肉濟父母難。　對治品第三。說轉輪聖王。身剜千燈。以求半偈。　發菩提心品第四。佛為喜王菩薩說發 心。乃名知恩。勸人發心。乃名報恩。及說昔於地獄初發心事。　論議品第五。佛昇

~p 544-545

忉利。為母說法。外道造諸誹謗。佛從天下。現往昔忍辱太子寶塔。并說摩耶夫人得為佛母本緣。又說沙彌均提本緣。　惡友品第六。佛以光照地獄。并說調達諸 事。亦為發其巧便。　慈品第七。說舍利弗先入涅槃本緣。及說如來種種慈善化力。　優波離品第八。佛敕尊者問戒中義。半與薩婆多毗婆沙初卷同。　親近品第 九。說佛往昔殺一惡賊救五百人。現在救惡瘡比丘。并說知恩報恩種種法要。亦說三十二相。亦說相好之因。然後囑累一切菩薩。一切菩薩各各發願。（係結集家手 筆。）

菩薩本行經（三卷）　墨

附東晉錄

    一說往昔精進之行以策懈怠。一為波斯匿王說檀度事。一授婆羅門辟支佛記。一授牧羊人辟支佛記。一舍利弗度師質大臣出家。被弟遣賊斷臂證果夙世因緣。一 婆多竭梨尊者自說夙因。一佛說往昔剜身求法事。一為貧士須達說施田差別。一說如來降毒龍除國疫事。并說三千寶蓋夙因。一說讚佛有大功德。一度輔相婆羅門夫 婦證果。并說其往因。共十一節。

~p 546-547

○佛說金色王經（七紙　南忘北短）

元魏中天竺婆羅門瞿曇般若流支譯

    說佛昔為金色王。遇十二年大旱。僅存一食。轉供辟支佛。天即雨飲食眾寶。以濟閻浮提。出菩薩本行集經第二段。

六度集經（八卷）　萬

吳天竺沙門康僧會譯

皆如來往昔行菩薩道時。六波羅密行也。

太子須大拏經（一卷　出六度集經第二卷　南潔北才）

乞伏秦沙門釋聖堅譯

菩薩睒子經（六紙欠）　潔

附西晉錄

說佛往昔孝奉瞽親之事。被箭重甦。

佛說睒子經（五紙）　潔

乞伏秦沙門釋聖堅譯

與上經同

太子慕魄經（五紙欠）　潔

後漢安息國沙門安世高譯

佛說太子沐魄經（二紙半）　潔

西晉月支國沙門竺法護譯

~p 548-549

二經說佛昔為沐魄。十三歲不語事。

佛說九色鹿經（二紙欠）　潔

吳月支國優婆塞支謙譯

    亦如來往昔行忍辱事。已上六經。並出六度集經。

佛說長壽王經（四紙餘　南賢北羊）

附西晉錄第二出

    說佛昔為長壽王。廣行布施。貪王伐之。誓不與戰。同子長生逃出。後愍貧人來乞。隨之而見貪王。王即殺之。殺時。誡子慎勿報怨。子奉遺命。欲報仍止。

佛說鹿母經（七紙）　維

西晉月支國沙門竺法護譯

    說佛因地為鹿母。誤墮弶中。求出見子。全信赴死事。

佛說大意經（四紙半）　維

劉宋中天竺沙門求那跋陀羅譯

    佛在祇園。自說因地抒海求珠事。

佛說前世三轉經（六紙　南效北良）

西晉沙門釋法炬譯

    佛在祇園。笑而放光。阿難問其因緣。佛為說本生

~p 550-551

事。初為上色女。割二乳救食子者。次轉成男子作國王。正法治國。復以身普施禽獸。後轉生為婆羅門子。絕食以求出家。捨身以救乳虎。

佛說銀色女經（六紙餘　南效北良）

元魏北天竺沙門佛陀扇多譯

與上經同。而事蹟小異。

過去佛分衛經（一紙餘　南賢北景）

西晉月支國沙門竺法護譯

    說佛因地。其母見佛乞食。發願生子出家。得授記事。

佛說妙色王因緣經（三紙欠　南賢北景）

唐大薦福寺沙門釋義淨譯

    佛在祇園。大眾諸根不動。聽聞法要。苾蒭請問其故。佛說往昔求法。捨子捨妻。并捨自身奉夜义食。今獲此報。

佛說月明菩薩經（三紙欠）　維

吳月支國優婆塞支謙譯

    佛在耆闍崛山。為月明童男說法施。飯食施。常當發四願。及說過去智止太子以身肉療比丘病。即是世尊往昔施行。

~p 552-553

佛說頂生王因緣經（六卷今作二卷　南言北之）

宋北印土沙門施護等譯

    佛在祇園。因勝軍王請問。為說往昔修布施行。從王頂生。乃至統四大洲。詣忉利天。總經一百十四帝釋謝滅。

佛說賴吒和羅所問德光太子經（一卷）　維

西晉月支國沙門竺法護譯

    佛在靈山。為賴吒和羅比丘。說菩薩七種四法。五種四非法。次說往古吉義佛時。德光太子遠離放逸。見佛供養。護佛法藏事。

如來獨證自誓三昧經（六紙餘　南才北良）

西晉月支國沙門竺法護譯

    佛遊句潭彌國。十方菩薩見靈瑞華。各承佛旨。來詣此土。以華供養。佛笑放光。為賢儒菩薩說笑三緣。又為明見光賢菩薩說出家法。梵王為佛三證。迦葉自誓 得戒等。

、佛說自誓三昧經（七紙欠　南效北良）

後漢安息國沙門安世高譯

獨證品第四。出比丘淨行中。與上經同。

佛昇忉利天為母說法經（三卷）　身

~p 554-555

西晉月支國沙門竺法護譯

    佛遊忉利。止夏三月。與八千比丘。七萬二千菩薩俱。月氏天子。問法得記。大目犍連。勸發諸天供養世尊。佛為略說十方現身施化之事。非聲聞緣覺所知。又 明一切佛身。皆同幻化。有供養者。福祐亦等。

道神足無極變化經（四卷　南蓋北方）

西晉安息國沙門安法欽譯

與上經同。而有目連普見一切處佛。疑怪請問之事。

佛說盂蘭盆經（一紙半　南才北知）

西晉月支國沙門竺法護譯

    佛為目連說七月十五日供自恣僧法。度其母脫餓鬼苦。

佛說報恩奉盆經（一紙欠　亦云報像功德經　南才北知）

附東晉錄

與上經同。而甚簡略。

佛說巨力長者所問大乘經（上中下同卷　南取北斯）

宋西夏沙門智吉祥等譯

    佛在祇園。巨力長者心生覺悟。為五百長者說世

~p 556-557

無常。及三乘法。五百長者咸皆有疑。同來見佛。佛為略說三乘方便。長者願聞大乘深法。佛為廣說六度妙行。并說生死過患。長者得無上忍。以偈讚佛。求得出 家。佛為授記。

佛說德護長者經（二卷　南男北潔）

隋烏萇國沙門那連提黎耶舍譯

    佛住耆闍崛山。外道嫉妒。勸德護長者於七種門各作火坑。復以毒藥置飲食中。請佛應供。月光童子向母月雲歎佛功德。母亦為子歎佛功德。一千綵女。聞皆歡 歎。長者敕語家人營辦火坑毒食。月光廣說佛不受害。佛將受請。放光普召十方無數菩薩。同來應供。月光童子。月上童女。及德生女。智堅童子。又來向父說偈讚 佛。佛至其家。長者見大神力。慚愧懺悔。佛以實語滅諸毒藥。授月光及長者等大菩提記。（內云。月光於末法時。脂那國內作大國王。名曰大行。令諸眾生信於佛 法。又以大信心威德力。供養我鉢。受持一切佛法。造無量法塔。）

△佛說月光童子經（七紙半　一名申日經）　潔

西晉月支國沙門竺法護譯

與上經同

、佛說申日兒本經（二紙欠）　潔

~p 558-559

劉宋中天竺沙門求那跋陀羅譯

亦與上經同。而事稍略。疑是小機所見。與根本律部中同。

佛說勝軍王所問經（五紙半　南淵北斯）

宋北印土沙門施護譯

    佛在祇園。為勝光王說王法。應以正治國。勿貪欲樂。應以四攝法。攝取眾生。應觀欲樂。無常苦空。并為說十二因緣。但較說王法經。少付囑王臣語。及勝旛 陀羅尼。而四山一喻。後三經皆以老病死衰合。此以邪行老病死合。名為四怖。

佛說諫王經（三紙餘）　才

劉宋居士沮渠京聲譯

○如來示教勝軍王經（六紙餘）　才

唐大慈恩寺沙門釋玄奘譯

○佛為勝光天子說王法經（五紙半）　才

唐大薦福寺沙門釋義淨譯

三經並與前同

佛為優填王說王法正論經（七紙餘　南思北之）

唐北天竺沙門大廣智不空譯

    說帝王十種過失。十種功德。及五種衰損法。五種

~p 560-561

可愛樂法。

佛說薩羅國經（三紙　南賢北信）

開元附東晉錄

    佛從祇園。往化王及國人知苦。發菩提心。

佛說阿闍世王受決經（三紙半欠　南效北良）

西晉沙門釋法炬譯

    佛在耆闍崛山。王然多燈供佛。貧母亦然一燈。先得受決。王又取華供佛。採華人先以華供。又得受決。王乃於九十日中。同夫人太子等。自作寶華供具。華 成。聞佛已入涅槃。王甚悲泣。耆婆諭以佛無生滅。至誠能至。王因持華到山。依然見佛。散華供養。佛為授決。便不復見。

採華違王上佛授決經（二紙欠　南效北良）

東晉西域沙門竺曇無蘭譯

即前經中採華人受決一事

佛說差摩婆帝授記經（三紙　南賢北景）

元魏北天竺沙門菩提留支譯

    佛住耆闍崛山。與彌勒入城乞食。至頻婆娑羅王宮。其夫人差摩婆帝以名衣為座。而請佛坐。佛與夫人互問樹莊嚴義。而授道記。

~p 562-563

佛說賢首經（二紙半）　維

乞伏秦沙門釋聖堅譯

    佛在摩竭提國。清淨法座處。大會說經。洴沙國王夫人跋陀師利[S3] 。（此云賢首）願聞十方佛菩薩剎土名。佛為說之。（缺上方名）次問離女身法。佛答以十事。（增一至十）

佛說堅固女經（五紙餘）　維

隋烏萇國沙門那連提黎耶舍譯

    佛在祇園。說女人應離諸過而發大心。堅固優婆夷。即於佛前發大菩提。舍利弗與之問答。佛授道記。

佛說心明經（二紙半）　維

西晉月支國沙門竺法護譯

    佛在靈山行分衛。梵志婦畏其夫。僅以一杓飯汁施佛。佛為授記作佛。并其夫亦出家證果。

佛說金耀童子經（七紙欠）　力

宋中印土沙門天息災譯

    舍衛國婆羅門生一童子。有諸吉祥。佛往視之。後來見佛。佛授道記。並說夙緣。

佛說逝童子經（二紙半）　潔

西晉沙門支法度譯

~p 564-565

    逝年十六。佛詣其門。逝勸母行施。母慳。佛現威神。逝勸母與其自分飲食及衣。持用供佛。求無上道。佛與授記。

△佛說長者子制經（三紙餘）　潔

後漢安息國沙門安世高譯

佛說菩薩逝經（三紙餘　南男北潔）

西晉河內沙門白法祖譯

二經並與前同

佛說龍施女經（二紙欠　南效北知）

吳月支國優婆塞支謙譯

    佛遊柰園。須福長者女名龍施。浴時。遙見佛相。發菩提心。魔變作父相。勸令修小乘。心堅不動。魔教令從樓投身而下。彼即如命投下。變成男子。得受道 記。

△佛說龍施菩薩本起經（三紙半　南效北知）

西晉月支國沙門竺法護譯

    與上經同。而皆龍施自說。初說昔為毒蛇。供事道人。因道人去。悲哀登樹。投身命過。生兜率天。從天來下。作須福女。

佛說長者法志妻經（三紙欠　南賢北信）

~p 566-567

出安公涼土錄

佛在祇園。入城分衛。化法志妻。及一切下使。皆轉男。得授道記。

佛說乳光佛經（五紙半）　潔

西晉月支國沙門竺法護譯

佛示有風疾。命阿難乞乳於梵志家。梵志譏嫌。維摩說法而開悟之。帝釋化作童子毂乳。牛母牛子。歡喜布施。阿難以此白佛。佛說牛往因。授以道記。

佛說犢子經（一紙半）　潔

吳月支國優婆塞支謙譯

即前經乞乳事。而無維摩說法。

佛說樹提伽經（二紙半　南賢北羊）

劉宋中天竺沙門求那跋陀羅譯

    佛說樹提伽長者。往昔供病道人。今享天福。王不能奪。

寶授菩薩菩提行經（十紙欠　南興北深）

宋中印土沙門法賢譯

    佛乞食廣嚴城。現大神變。寶授童子年始三歲。以金蓮供佛。遂與目連舍利弗互相問答。深明大乘法義。又與妙吉祥菩薩問答。有八苾蒭吐血命終。

~p 568-569

墮阿鼻獄。佛記彼後從地獄出。當得授記。寶授次以一器飲食。徧供佛僧而無有盡。佛為授記。

演道俗業經（九紙　南忘北信）

乞伏秦沙門釋聖堅譯

    佛為給孤長者說在家有三財。出家有三業。即三乘法也。

優婆夷淨行法門經（二卷　南賢北行）

出安公涼土錄

    修行品第一。佛住舍衛國歡喜殿中。毗舍佉母。與千五百清信女。來問優婆夷淨行。佛先說其往昔常樂聞法因緣。次答示十九淨行。又答十行法。五十八法。三 大行。四取佛地行。四安住觀。三十二不淨觀。七縛著。三善行。八大人念。　修學品第二。答示五十修學。六種光明修學。三十二相有二十行。并示八十種好。瑞 應品第三。答示菩薩生時。十六種奇特瑞相。又有三十二瑞相。一時俱現。

菩薩道樹經（十二紙　或云私呵昧經亦名道樹三昧亦名私呵三昧經　南忘北彼﹚

吳月支國優婆塞支謙譯

    佛在竹園。長者子私呵昧。與五百弟子。遙見佛相。

~p 570

因問云何起菩薩意。有幾意喜。有幾功德休息。行何等法。何以致無生忍。用幾事得一切智。用幾法住。用幾法滅度。滅後有幾功德。云何為諦。佛一一答以六法。 私呵昧發大願。佛為授記。

菩薩生地經（二紙半　南忘北彼）

吳月支國優婆塞支謙譯

    差摩竭釋種長者子。問云何疾得佛。佛答以二種四事。即解珠寶瓔珞供佛。化成寶葢。出五百化人。亦興供養。長者子得受記。

閱藏知津卷第九

~p 571

閱藏知津卷第十

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之九】

佛說緣起聖道經（四紙欠　南效北良）

唐大慈恩寺沙門釋玄奘譯

    說佛初坐樹下。觀十二因緣流轉還滅道理。而成正覺。

佛說貝多樹下思惟十二因緣經（三紙半　南效北良 亦名聞城十二因緣）

吳月支國優婆塞支謙譯

~p 572-573

○佛說舊城喻經（四紙餘　南興北臨）

宋中印土沙門法賢譯

二經並與前同。謂逆順觀十二因緣。如行舊道。而達舊城。

分別緣起初勝法門經（上下合卷　南敢北賴）

唐大慈恩寺沙門釋玄奘譯

    以十一種殊勝事故。於緣起初。說無明以為緣性。一所緣殊勝。二行相殊勝。三因緣殊勝。四等起殊勝。五轉異殊勝。六邪行殊勝。七相狀殊勝。八作業殊勝。 九障礙殊勝。十隨縛殊勝。十一對治殊勝。

佛說緣生初勝分法本經（上下合卷　南敢北賴）

隋南天竺沙門達摩笈多譯

與上經同

大乘舍黎娑擔摩經（六紙　南履北臨）

宋北印土沙門施護譯

    佛在鷲峰。告諸苾蒭。若於十二緣生而能見了。是名見法見佛。舍利子以問慈氏菩薩。慈氏細為解釋十二因緣甚深之義。乃性相二宗要典。

佛說了本生死經（四紙　南效北良）

吳月支國優婆塞支謙譯

~p 574-575

與上經同。而是舍利弗為比丘說。

○佛說稻稈經（六紙欠　南效北良）

附東晉錄

○慈氏菩薩所說大乘緣生稻稈喻經（六紙半　南流北興）

唐北天竺沙門大廣智不空譯

二經亦並與前同

佛說法身經（三紙半　南興北深）

宋中印土沙門法賢譯

    說化身及法身二種功德。法身中具明增一法數。

佛說十號經（二紙　南命北盡）

宋中印土沙門天息災譯

    阿難一一致問。佛為一一解說。

稱讚大乘功德經（四紙餘　南效北良）

唐大慈恩寺沙門釋玄奘譯

    佛住法界藏殿。德嚴華菩薩問。何等是新學菩薩惡友。應須遠離。佛言。無如樂二乘人。乃至寧墮地獄。不應起二乘作意。次明謗大乘罪。及釋大乘名義。

△妙法決定業障經（三紙　南效北良）

唐于闐國沙門釋智嚴譯

~p 576-577

與上經同

佛說大乘四法經（一紙欠　南效北良）

唐中印度沙門地婆訶羅初譯

    佛在祇園。為苾蒭說。一不捨菩提心。二不捨善知識。三不捨堪忍愛樂。四不捨阿練若。

佛說菩薩修行四法經（一紙欠　南效北良）

唐中印度沙門地婆訶羅譯

與上經義同。而文小異。

大乘四法經（七紙半）　維

唐于闐國沙門實义難陀譯

    佛在祇園。文殊師利菩薩以寶葢供佛。明菩薩供養無有厭足。及說種種四法。又說三十五住菩提法。應離十慢。

佛說大乘百福相經（六紙餘　南男北良）

唐中印度沙門地婆訶羅譯

    佛在舍衛國普妙宮中。文殊師利請問如來福德之量。佛為明十善福。輪王福。帝釋福。自在天福。初禪福。二禪福。摩醯首羅福。辟支福。後身菩薩福。如來毛 孔福。八十隨好福。八十隨相文福。三十二相福。大法言音福。展轉增勝。又明有二種法。生如來

~p 578-579

身。一者勝願力。二者方便力。

佛說大乘百福莊嚴相經（七紙半　南效北良）

唐中印度沙門地婆訶羅譯

與上經同。而字稍增減。

○佛說妙吉祥菩薩所問大乘法螺經（五紙餘　南思北斯）

宋中印土沙門法賢譯

亦同前經。但初禪作魔王。後身作初發心。

大乘造像功德經（上下合卷　南羔北知）

唐于闐國沙門提雲般若譯

    佛往忉利天上。優填王初造佛像。佛從天下。王問功德。佛深讚之。彌勒因問滅業障事。佛一一細答。

佛說造立形像福報經（三紙餘　南才北知）

附東晉錄

    佛在拘羅瞿國。為優填王說。

佛說作佛形像經（二紙　南效北知）

附後漢錄

    與上經同

佛說造塔功德經（有釋圓測序共二紙）　維

唐中印度沙門地婆訶羅譯

    佛在忉利天。為觀世音菩薩說。內分別一四句偈

~p 0580-0581

義。諸法因緣生。我說是因緣。因緣盡故滅。我作如是說。如是偈義。名佛法身。汝當書寫置彼塔內。何以故。一切因緣及所生法性空寂故。是故我說名為法身。

佛說右遶佛塔功德經（二紙餘　南賢北景）

唐于闐國沙門實义難陀譯

    佛在祇園。舍利弗請問。佛以偈答。

佛說樓閣正法甘露鼓經（三紙半　南力北忠）

宋中印土沙門天息災譯

    阿難問。云何種清淨善根。云何作曼拏羅。乃至作如來像。云何功德。佛為廣說曼拏羅。乃至作像功德極大。

無上依經（二卷　南效北良）

蕭梁優禪尼國沙門真諦譯

    校量造佛功德品第一。佛住竹林。與比丘菩薩優婆塞優婆夷諸大眾俱。阿難問造佛功德。佛廣為校量顯勝。　如來界品第二。明如來界性不可思議。煩惱所隱。 名眾生界。修菩提道。說名菩薩。出離煩惱過一切苦。洗除垢穢究竟清淨。說名為佛。於三位中。一切處等。悉無罣礙。本來寂靜。依如實知。

~p 582-583

依如量修。正覺眾法。悉平等如。住無餘涅槃。不捨眾生利益事。　菩提品第三。明如來最極清淨轉依。常樂我淨功德。超過聲聞緣覺大地菩薩三種意生身。是名菩 提不可思議。　如來功德品第四。明如來一百八十不共之法。謂三十二相。八十種好。六十八法（十力。四無所畏。三念處。大悲。十八不共法。三十二種如來獨 得）。　如來事品第五。明如來有十八事最妙最上。因百八十法而成。　讚歎品第六。阿難偈讚如來功德。　付囑品第七。明以十法受持此經。一書寫。二供養。乃 至十修行。

佛說未曾有經（三紙欠　南男北良）

後漢失譯人名

佛說甚希有經（四紙半　南男北良）

唐大慈恩寺沙門釋玄奘譯

二經皆即上造佛功德品。及付囑品。

佛說諸法勇王經（一卷）　潔

劉宋罽賓國沙門曇摩蜜多譯

    佛在竹林。有新出家比丘問畢報施恩事。佛以入僧數。修僧業。得僧善利。三法答之。次問發大乘心而出家者。具三法否。佛言。不在三法。比丘三致疑

~p 584-585

問。佛三止之。次放白毫相光照大千界。集諸大眾。舍利弗復致三請。佛為說阿耨達池喻。廣顯發心功德。謂無人能報恩者。唯除漏盡。及發大心耳。次較持經功 德。及為發心者說性空法。魔軍落地。佛亦敕其持經。

一切法高王經（一卷）　貞

元魏中天竺婆羅門瞿曇般若流支譯

諸法最上王經（一卷　南維北行）

隋北天竺沙門闍那崛多等譯

二經並與上同

佛說施燈功德經（一卷）　難

高齊烏萇國沙門那連提黎耶舍譯

    佛在舍衛給孤獨園。告舍利弗。佛有四種勝妙善法。為一切眾生無上福田。若七眾以燈供養。其福不可思議。於現在世。得三種淨心。於臨終時。得三種明。又 復得見四種光明。便生三十三天。於五種事而得清淨。還生人中。出家持戒。又得四種可樂之法。得四種清淨。又若住於大乘施燈明者。世世得八種可樂勝法。得八 種無量勝法。又以燈施說法者。得於八種無量資糧。又見他施如來燈。生隨

~p 586-587

喜心者。得八種增上之法。次歎五種法最為難得。一得人身。二信樂法。三得出家。四具淨戒。五得漏盡。次說偈較施燈福德。唯發大菩提心者為最。

浴像功德經（三紙餘　南才北知）

唐大薦福寺沙門釋義淨譯

    佛在鷲峰山頂。清淨慧菩薩請問佛涅槃後。宜作何供養。佛言。供舍利如芥子。得十五功德。浴佛形像。應用香水。作壇沐浴。功德無量。

佛說灌佛經（一紙半　一名灌洗佛形像經　南才北知）

西晉沙門釋法炬譯

、佛說灌洗佛經（三紙餘　一名摩訶剎頭　南才北知）

乞伏秦沙門釋聖堅譯

○佛說浴像功德經（二紙半　南才北知）

唐迦濕蜜羅國沙門寶思惟譯

    三經並與前同。而聖堅所譯。云四月八日。宜如佛初生時。以香水浴像。

佛說菩薩行五十緣身經（四紙半　南忘北短）

西晉月支國沙門竺法護譯

    佛在耆闍崛山。為文殊菩薩。說前世功德。今致相好。

~p 588-589

佛說內藏百寶經（六紙餘　南莫北短）

後漢月支國沙門支婁迦讖譯

    文殊問漚和拘舍羅所入事。佛答以隨世間習俗而入。示現若干種種諸事。其實佛無種種事也。

佛說最無比經（八紙欠　南效北良）

唐大慈恩寺沙門釋玄奘譯

    佛為阿難較量三歸功德。不可思議。次及十善。八關。五戒。十戒。式叉摩那戒。尼戒。比丘戒。乃至發菩提心功德。以次轉勝。不可思議。

△佛說希有較量功德經（五紙　南效北良）

隋北天竺沙門闍那崛多譯

與上經同。而缺發菩提心一節。

文殊師利問菩薩署經（一卷　南詩北率）

後漢月支國沙門支婁迦讖譯

    舍利弗欲問法。佛言。若從文殊師利但問怛薩阿竭署因緣法名。未悉得其事。今為汝說之。舍利弗及目犍連等作禮。請問菩薩摩訶僧那僧涅。佛言。怛薩阿竭署 者有四事。一者發意。二者阿惟越致。三者菩薩坐於樹下。四者具足佛法。及種種問答以顯其義。次有迦葉等各呈學署法門。次有五百

~p 590-591

婆羅門來問法。各各述己瑞應。

佛說明度五十校計經（二卷）　絲

後漢安息國沙門安世高譯

    十方菩薩問何因緣。菩薩有癡有黠。乃至智慧有厚薄。佛言。知校計為黠。不修校計為癡。因廣說五十校計法。

入定不定印經（一卷　有武周新翻三藏聖教序　南髮北被）

唐大薦福寺沙門釋義淨譯

    佛在鷲峰。妙吉祥問菩薩退不退行。佛言。有五種行。一羊車行。二象車行。三日月神力行。四聲聞神力行。五如來神力行。前二有退。名不定。後三不退。名 定。

△不必定入定入印經（一卷　南髮北被）

元魏中天竺婆羅門瞿曇般若流支譯

與上經同

佛說謗佛經（六紙欠）　男

元魏北天竺沙門菩提留支譯

    佛在耆闍崛山。時有十菩薩。曾七年勤修陀羅尼。心苦不靜。捨戒還家。不畏行菩薩。為彼請佛開化。佛說其過去謗法師。久受種種惡報。并七百世勤

~p 592-593

修無剋因緣等。次為說陀羅尼。令仍出家。七日住於慈悲無常念佛三昧。一心持之。得見十方千佛。惡障盡滅。獲陀羅尼。得不退轉。次重誡人於善惡法師。失命身 死。不應見其過。而以應具四種淨法釋之。末略示修此陀羅尼法。

△佛說決定總持經（七紙半）　男

西晉月支國沙門竺法護譯

與上經同（總持譯作華言）

佛說象腋經（一卷）　慕

劉宋罽賓國沙門曇摩蜜多譯

    佛在靈山。與五百比丘。六萬菩薩俱。舍利弗說偈歎安樂德。佛放身光集眾。觀文殊而微笑。文殊啟問。佛唱經名。阿難請說。佛讚許之。文殊啟問。佛為說六 度及六三昧。次明欲入此經。如入虛空。六十增上慢比丘欲從座去。舍利弗留之。更請問佛。佛為解釋。令大眾獲益。增上慢者得證。於是文殊重問云何學。云何 行。云何住。云何修進。佛以偈答。次明信解者得二十功德。并說往古金剛幢菩薩。以咒療眾生病。

佛說無所希望經（一卷　一名象步經）　慕

~p 594-595

西晉月支國沙門竺法護譯

與上經同

佛說甚深大迴向經（四紙欠　南賢北景）

劉宋出祐公錄

    佛在祇園。明天菩薩問曰。云何少修善本。而獲大果。佛言。應於去來現在佛所。修慈身口心行。所謂隨喜歎善。又於去來現在諸眾生所。修慈身口心行。所謂 持十善戒。以此功德。共一切眾生迴向無上菩提。

佛說大方廣未曾有經善巧方便品（四紙欠　南淵北斯）

宋北印土沙門施護譯

    大意菩薩問修菩薩行者。於五欲境。作何方便取而不著。雖復常行。無所障礙。佛答以於諸佛所深種善根。名為善巧方便。即得諸佛共所建立。所謂行少分施。 起增上心。迴向一切。一香一華。一燈一衣。乃至園林飲食。皆為眾生普發大願。又於所見一切境界。皆為眾生普發大願。略與華嚴淨行品同。

佛說十二頭陀經（四紙半　一名沙門頭陀　南賢北羊）

劉宋中天竺沙門求那跋陀羅譯

~p 596-597

    佛在給孤獨園。食已。至阿蘭若處。趺坐微笑。摩訶迦葉請問笑緣。佛言。阿蘭若處。十方諸佛皆讚歎。無量功德。皆由此生。三乘聖道。皆由此得。行此法 者。有十二事。一在阿蘭若處。遠離二著。二常行乞食。三次第乞食。四受一食法。五節量食。六中後不飲果蜜等漿。七著弊衲衣。八但三衣。九塚間住。修止觀。 十樹下止。十一露地坐。十二但坐不臥。更宜繫心一處。觀五蘊空。比丘菩薩。依教諦觀身相。各獲果證。帝釋。文殊。發願護持。

佛說四輩經（二紙半　南賢北景）

西晉月支國沙門竺法護譯

    佛在祇園。自說末世弟子能壞佛道。於是舍利弗作當機。聽佛說四輩弟子法非法事。

佛說三品弟子經（二紙餘　一名弟子學有三輩　南賢北景）

吳月支國優婆塞支謙譯

    佛在祇園。為阿難說在家弟子。有上中下輩功德罪業不同。

佛說四不可得經（四紙餘　南莫北短）

西晉月支國沙門竺法護譯

    因四仙人避無常而不能免。佛為比丘說四不可

~p 598-599

得。及說菩薩初中竟善。

佛說佛印三昧經（二紙半　南行北羊）

後漢安息國沙門安世高譯

    佛在耆闍崛山。入於三昧。光照十方。大眾雲集。彌勒。舍利弗。向文殊問佛身所在。文殊令入三昧觀之。皆不能見。須臾佛現。乃問其義。佛言。住深般若佛 印故也。

佛語法門經（三紙　南忘北短）

元魏北天竺沙門菩提留支譯

    佛住毗耶離大林。龍威德上王菩薩請問。佛為分別是佛語非佛語門。龍威德上王悟無生忍。眾並獲益。

佛說法常住經（一紙餘　南賢北羊）

附西晉錄

    佛在祇園。為比丘說有佛無佛。法性如故。如來出世。為眾生故。分別演說四諦十二因緣六度等法。若行者與合。無彼無此。猶如眾流合海。

佛說罪業報應教化地獄經（五紙餘　南尺北敬）

後漢安息國沙門安世高譯

    佛在耆闍崛山。因信相菩薩請。放眉間光。照於地

~p 600-601

獄尋光見佛。信相問二十種惡報罪因。佛一一答。誡令修行報恩。大眾獲益。即慈悲道場懺法中所引。

佛說辯意長者子所問經（八紙餘）　當

元魏沙門釋法場譯

    答生天乃至佛會。各有五事。共說五十法要。次於請食時。一乞人發惡意。即感惡報。一乞人發善意。即得善報為國王。還供佛僧。

佛說大自在天子因地經（六紙半　南命北盡）

宋北印土沙門施護譯

    目犍連於大自在天宮乞食。大自在天先為天后讚佛功德。次以食施。兼語目連過去無數劫事。目連食竟。入定思惟。不能得知。舍利弗。大迦葉。亦不能知。共 往問佛。佛乃說其往因。

佛說尊那經（五紙半　南夙北臨）

宋中印土沙門法賢譯

    佛在憍睒彌國瞿師羅林。尊那尊者問無盡功德。佛答以七種布施。七緣發心。

佛說弟子死復生經（五紙）　當

劉宋居士沮渠京聲譯

~p 602-603

    優婆塞先事外道。後奉佛戒。死去十日復生。述冥中所見之事。化一家皆見佛得果。

佛說七女經（五紙半　南尺北敬）

吳月支國優婆塞支謙譯

    拘留國婆羅門七女。喜自貢高。有分儒達居士為之問佛。訶其不好。并說往昔國王七女因緣。

佛說懈怠耕者經（一紙）　當

劉宋居士沮渠京聲譯

    耕人遙見佛來。發心欲見。尋退。欲俟閒時。佛放光集眾。說其已過六佛。今又懈怠。彼人聞已。乃趨見佛。悔過聞法。得不退轉。

大法炬陀羅尼經（二十卷）　使可

隋北天竺沙門闍那崛多譯

    緣起品第一。善威光天子請問陀羅尼門。佛入大力莊嚴三昧。令過去境界一切現前。次為阿難說過去放光如來說此經事。　伏魔品第二。　授魔記品第三。　三 乘行品第四。　問法性品第五。　菩薩行品第六。　相好品第七。　四念處品第八。　四聖諦品第九。　忍較量品第十。　三乘教品第十一。　三法藏品第十二。　 法師相品第十三。

~p 604-605

謗法果報品第十四。　勸受持品第十五。　智成就品第十六。　忍成就品第十七。　證涅槃品第十八。　勸證品第十九。　法師行相品第二十。　遮謗品第二十一。 　功德品第二十二。　為他悔過品第二十三。　六度品第二十四。　求證品第二十五。　諸菩薩證三昧品第二十六。　召諸菩薩品第二十七。　問等覺品第二十八。 　三昧因緣品第二十九。　供養法師品第三十。　入海神變品第三十一。　佛昇須彌山頂品第三十二。　天伏阿脩羅品第三十三。　阿脩羅本業品第三十四。　雜類 本業品第三十五。　說無相品第三十六。　勸修行品第三十七。　三字法門品第三十八。　將護法師品第三十九。　放光佛本事品第四十。　教證法品第四十一。　 說無住品第四十二。　說聽功德品第四十三。　諸菩薩證相品第四十四。　如化品第四十五。　緣生法品第四十六。　信解品第四十七。　離惡友品第四十八。　辨 田讚施品第四十九。　付菩薩品第五十。　付天帝釋品第五十一。　法師弘護品第五十二。　以上五十二品。皆述昔時放光如來所說法也。

~p 606-607

大威德陀羅尼經（二十卷北作十六卷）　覆器

隋北天竺沙門闍那崛多譯

    佛為阿難說陀羅尼法本。先列種種根數。次一一法中。示多種名。多種義。亦廣說末世惡比丘事。及示菩薩住母胎中樓閣莊嚴。

尊勝菩薩所問一切諸法入無量法門陀羅尼經（一卷　南莫北罔）

高齊河南居士萬天懿譯

    東方菩薩興無量供養。利益群生。見佛入一真諦法。請問此陀羅尼門。

佛說無崖際總持法門經（一卷　南莫北罔）

乞伏秦沙門釋聖堅譯

與上經同（咒作華言）

金剛場陀羅尼經（一卷　南莫北罔）

隋北天竺沙門闍那崛多譯

    佛於靈山妙色聚落。入一切法平等相三昧。諸比丘皆不見佛所在。諸天亦爾。次見在金窟。以神通力。使諸菩薩去地而坐。其大菩薩各入三昧。令眾獲益。佛騰 空微笑放光。文殊請問。佛乃說金剛場

~p 608

陀羅尼法。無一切善不善。有為無為。乃至一切諸法。一切平等同故。欲是陀羅尼。惱是陀羅尼。癡是陀羅尼。乃至天龍八部女相男相地獄等。皆是陀羅尼。又說入 無二法門。無明乃至生是陀羅尼。

金剛上味陀羅尼經（一卷　南莫北罔）

元魏北天竺沙門佛陀扇多譯

與上經同

閱藏知津卷第十

~p 609

閱藏知津卷第十一

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之十（已下密部）】

    述曰。梵語陀羅尼。此云總持。亦云遮持。本通顯密二說。亦復遍於五時。但密壇儀軌。須有師承。設或輒自結印持明。便名盜法。招愆不小。今此道失傳久 矣。典籍僅存。何容僭議。僅列經題品目如左。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經（十卷）　羔

~p 610-611

唐中天竺沙門般剌密帝譯

    阿難示墮摩登伽難。佛放頂光說咒。敕文殊將咒往護。提獎來歸。啟請大法。佛為先開圓解。次示圓行。次明圓位。乃至精研七趣。詳辨陰魔。此宗教司南。性 相總要。一代法門之精髓。成佛作祖之正印也。

佛說一切如來真實攝大乘現證三昧大教王經（三十卷南作十九卷北作十七卷　南如松北盛川）

宋北印土沙門施護等譯

    金剛界大曼拏羅廣大儀軌分第一。大毗盧遮那如來在色究竟天王宮。與九十九俱胝大菩薩眾俱。為坐菩提場一切義成菩薩。示現受用身。告以觀察自心三摩地。 是真實智忍。次說四大明。又以金剛大灌頂法而為灌頂。乃成正覺。詣須彌山頂金剛摩尼寶峰樓閣中。次第入諸三昧。出生金剛手。金剛鉤。金剛弓。金剛喜。金剛 藏。金剛光。金剛喜。金剛喜。金剛眼。金剛慧。金剛場。金剛語。金剛尾溼嚩。金剛慈友。金剛暴怒。金剛拳等諸大菩薩。阿閦如來。寶生如來。觀自在王如來。 不空成就如來。亦各說大明出金剛像。大毗盧遮那如來復入四三

~p 612-613

昧。出生四大明妃。四如來亦出四大明妃。大毗盧遮那如來復入四三昧。出生金剛鉤。金剛索。金剛鎖。金剛鈴。四菩薩身。次以彈指相。普徧召集一切如來。以百 八名。勸請稱讚具德一切如來增上主宰自金剛薩埵無始無終大持金剛者。持金剛者聞勸請已。說金剛界大曼拏羅頌。次說弟子入壇法等。　金剛祕密曼拏羅廣大儀軌 分第二。　金剛智法曼拏羅廣大儀軌分第三。　金剛事業曼拏羅廣大儀軌分第四。　現證三昧大儀軌分第五。　降三世曼拏羅廣大儀軌分第六。謂降大自在天那羅延 天等。　忿怒祕密印曼拏羅廣大儀軌分第七。　金剛部法智三昧曼拏羅廣大儀軌分第八。　金剛部羯磨曼拏羅廣大儀軌分第九。　大金剛部廣大儀軌分第十。　三世 輪大曼拏羅廣大儀軌分第十一。　一切金剛部金剛曼拏羅廣大儀軌分第十二。　一切金剛部法三昧曼拏羅廣大儀軌分第十三。　一切金剛部羯磨曼拏羅廣大儀軌分第 十四。　調伏一切世間大曼拏羅廣大儀軌分第十五。　蓮華祕密印曼拏羅廣大儀軌分第十六。　智曼拏羅廣大儀軌分第

~p 614-615

十七。大曼拏羅廣大儀軌分第十八。　一切義成就大曼拏羅廣大儀軌分第十九。　寶祕密印曼拏羅廣大儀軌分第二十。　智曼拏羅廣大儀軌分第二十一。　羯磨曼拏 羅廣大儀軌分第二十二。　一切如來真實攝一切儀軌隨應方便廣大教理分第二十三。　一切如來真實攝諸部儀軌祕密法用廣大教理分第二十四。　一切如來真實攝一 切儀軌最上祕密廣大教理分第二十五。　一切如來真實攝一切儀軌勝上教理分第二十六。金剛手菩薩說法儀竟。以百八名。稱讚勸請一切如來。於是一切如來。及金 剛手。降三世。觀自在。虛空藏。金剛手。各說一頌。一切如來。及金剛手。皆從大毗盧遮那心入已。如理而住。爾時世尊從須彌山頂詣菩提場。執吉祥草。敷草而 坐。乃至轉處諸天所獻微妙勝座。以百八名。讚歎金剛手菩薩。　譯師跋云。此經一部。梵本四千頌。譯成三十卷。總二十六分。自第一分至第五分終。並大乘現證 三昧攝。第六分至第十四分終。並金剛三昧攝。第十五分至十八分終。並法三昧攝。第十九分至第二十二分終。並羯磨三昧攝。自下四分。並諸

~p 616-617

部祕密教理所攝起。

金剛頂一切如來真實攝大乘現證大教王經（三卷　南之北流）

唐北天竺沙門大廣智不空譯

    即前經第一分也

大乘金剛髻珠菩薩修行分經（一卷　南遐北殷）

唐南印度沙門菩提流志譯

    普思義菩薩請問。云何修行悟入此三摩地。佛為說往昔金剛髻珠王。化生悉陀太子。於法界摩尼山日光明王佛所。聞此法界繒髻與金剛如來心品三摩地已。經無 量劫。常憶念之。未曾忘失。次明聞經之褔。次答外道苦行所招惡果。檢校人錯用僧物所招惡果。不敬師長所招惡果。十惡所招惡果。不從師受三摩耶法。自作法咒 所招惡果。普思義以偈重宣其義。

大乘瑜伽金剛性海曼殊室利千臂千鉢大教王經（十卷　有序有頌）　容

唐北天竺沙門大廣智不空譯

    釋迦牟尼佛在摩醯首羅天王宮。與毗盧遮那如來。於金剛性海蓮華藏會。同說此經。有大聖曼殊

~p 618-619

室利菩薩現金色身。出千臂千手千鉢。鉢中現千釋迦。千釋迦復現千百億化釋迦。毗盧遮那告牟尼世尊等。吾從往昔修持金剛祕密菩提教法。大聖曼殊室利。是吾先 師。　一阿字觀。本寂無生義。是毗盧遮那如來。　二囉字觀。本空離塵義。是阿閦如來。　三跛字觀。本真無染著離垢義。是寶生如來。　四左字觀。本淨妙行 義。是觀自在王如來。　五曩字觀。本空無自性義。是不空成就如來。　曼殊室利有十種大願。　釋迦從摩醯首羅天。下降祇園。入定放光。出定微笑。十六大菩薩 曼殊室利等。問何因緣。佛為說金剛三摩地。有十種甚深奇特法。命曼殊室利現大神通。為師子勇猛說其將來成普見佛。　說此經清淨實相為宗。真如法界為體。宗 本有三。一法身金剛三摩地。二報身普賢願行力。三化現曼殊般若母。聖體有五。一本源金剛聖性。二大圓鏡智。三平等性智。四妙觀察智。五成所作智。　說諸佛 出現證修金剛菩提殊勝第二品。佛令曼殊室利。與一切菩薩一切眾生作導首。曼殊說一切法。即是一切有情心。有情心煩惱種性。即是菩提性。即是本性真淨。即是 四智菩

~p 620-621

提。次說十六大士修菩提觀。東普賢。不空王。摩羅。極喜王。南虛空藏。大威德光。寶幢摩尼。常喜悅。西觀自在王。曼殊室利。妙慧法輪。聖意無言。北毗首羯 磨。難敵精進力。摧一切魔怨。金剛拳法界王。次明六大力士金剛助護佛法。一大樂。二大笑。三一髻尊。四降三世。五四足尊。六閻曼德。　十方大菩薩出助證悟 聖力第三品。上方上意。下方持世。東方普明。東南不思議。南方廣意。西南無邊智。西方無邊音聲吼手。西北殊勝益意。北方無盡慧眼。東北方賢護。次明求證無 上菩提。當修如來大慈心十種觀門。次令十大菩薩各自陳說所修觀門。　演一切賢聖入法見道顯教修持第四品。普眼不見普賢菩薩。佛言。普賢三密境界。唯佛能 知。譬如虛空。不可得見。次問普賢。往昔如來。是誰為師。普賢答言。曼殊室利教化令發菩提。又五丈夫同曼殊願。即今五佛。次曼殊室利明三種重障。不得遇此 諸佛正法三摩地教。一者我慢貢高。二者妬賢嫉能。三者多貪。懶惰。昬掉。破戒。次如來分別三時之教。一有。二空。三不空不有。次明曼殊室利夏安居時。往去 龍宮教化。自恣解夏。大迦葉擬欲擯之。

~p 622-623

曼殊室利現千臂千手千鉢。鉢中各現化千釋迦。令大迦葉觀見。於是一切聲聞。求哀悔過。盡皆迴向修習大乘。佛為說大乘十重。所謂不壞毗尼。無過毗尼。最勝實 性毗尼。真如毗尼。不思議毗尼。性淨毗尼。法眼毗尼。三世平等毗尼。無染解脫清淨毗尼。究竟毗尼。　祕密歸止觀照法性決擇心地第五品。合於道場內祕授心地 法。不應於此經顯說。　一切菩薩修學如來三摩地聖性潛通加被第六品。說身密口密意密。各十支觀門。及說道場教授。有四種義。　不思議法界聖道如來真如法藏 自在聖智第七品。略說外凡內凡十聖等妙之相。及標十發趣。十長養。十金剛。十地。等覺地。妙覺地名。與梵網經同。　三賢菩薩入法位次第修行迴向菩提第八 品。廣釋十發趣。十長養。十金剛。十地義。與梵網同而較詳。次於祇園說末劫濁亂之相。應當迴心歸依三寶。訶斥外道六師。廣明三塗苦報。敕諸大眾禮敬曼殊。 稱為師首。

佛說一切如來金剛三業最上祕密大教王經（七卷）　息

宋北印土沙門施護譯

~p 624-625

    一切如來金剛三業最上甚深祕密中祕密諸佛大集會安住一切如來三摩地大曼拏羅分第一。　菩提心分第二。一切如來。及五如來。各說堅固住菩提心義。 [S4] 慈氏偈歎。　金剛莊嚴三摩地分第三。　一切如來心曼拏羅分第四。　一切明句行分第五。　身語心加持分第六。　祕密精妙行分第七。　甘露三昧分第八。　最上 清淨真實三昧分第九。　觀察一切如來心分第十。　一切如來真實三昧最上持明大士分第十一。　一切如來金剛相應三昧最上成就分第十二。　金剛相應莊嚴三昧真 實觀想正智三摩地分第十三。　身語心未曾有句召尾日林毗多王最勝三摩地分第十四。　一切心真實金剛出生三昧分第十五。　一切曼拏羅成就金剛現證菩提分第十 六。　一切如來三昧法金剛加持王分第十七。　宣說一切祕密行金剛加持分第十八。

佛說最上根本大樂金剛不空三昧大教王經（七卷　前有聖教序　南溫北澄）

宋中印土沙門法賢譯

    大三昧金剛真實理儀軌分第一。毗盧遮那佛在

~p 626-627

他化自在天宮。說吽字心明。及敕金剛手說曼拏羅法。　一切如來真實理金剛三昧儀軌分第二。說阿字心明。及說曼拏羅法。　降伏三界金剛三昧大儀軌分第三。金 剛手菩薩說吽字心明。及說曼拏羅法。　清淨諸煩惱三昧大儀軌分第四。觀自在菩薩說紇哩字心明。及說曼拏羅法。　一切寶灌頂大三昧儀軌分第五。虛空藏菩薩說 怛囕字心明。及說曼拏羅法。　一切拳印三昧大儀軌分第六。金剛拳菩薩說惡字心明。及說曼拏羅法。　金剛字輪三昧大儀軌分第七。妙吉祥菩薩說阿字心明。及說 曼拏羅法。　一切曼拏羅金剛輪三昧大儀軌分第八。同心生轉法輪菩薩說吽字心明。及說曼拏羅法。　眾金剛三昧大儀軌分第九。誐誐那巘惹菩薩說唵字心明。及說 曼拏羅法。　金剛忿怒三昧大儀軌分第十。降諸魔金剛藥剎菩薩說郝字心明。及說曼拏羅法。　一切樂三昧大儀軌分第十一。金剛手菩薩說吽字心明。及說曼拏羅 法。　外金剛部儀軌分第十二。外金剛部眾說訥哩字心明。摩怛哩眾說毗踰字心明。摩度迦羅眾說莎字心明。四賢聖說鍐字心明。及各

~p 628-629

說成就法。　般若波羅密多教稱讚分第十三。一切如來雲集。讚金剛手菩薩。　金剛手菩薩最上祕密大曼拏羅儀軌分第十四。　大樂金剛不空三昧大明印相成就儀軌 分第十五。　一切如來金剛菩提大儀軌分第十六。　大金剛火炎日輪儀軌分第十七。　除諸業障一切智金剛儀軌分第十八。　圓滿一切願金剛寶儀軌分第十九。　一 切儀軌中最上成就儀軌分第二十。　一切相應諸佛三昧曼拏羅儀軌分第二十一。　一切如來大三昧曼拏羅儀軌分第二十二。　一切相應儀軌分第二十三。　最上成就 印相分第二十四。　最上祕密儀軌分第二十五。

    內多入理深談。不可不閱。

○大樂金剛不空真實三麼耶般若波羅密多理趣經（七紙欠　南川北澄）

唐北天竺沙門大廣智不空譯

    即前經從第一分至第十三分。但有心明。而無曼拏羅法。

◎金剛頂瑜伽理趣般若經（九紙餘　南思北澄）

唐南天竺沙門金剛智依梵本於中天譯

~p 630-631

○實相般若波羅密經（六紙餘）　翔

唐南印度沙門菩提流志等譯

    二經並與前同。而諸心明。皆佛自說。

佛說祕密相經（上中下合卷　南馨北不）

宋北印土沙門施護譯

    世尊住一切如來三昧界中。金剛手菩薩請問要略修法。佛為說之。

佛說金剛場莊嚴般若波羅密多教中一分（八紙　此於大部支流別行　南斯北夙）

宋北印土沙門施護譯

    十方如來雲集。勸請大毗盧遮那如來說根本無性般若波羅密門。妙吉祥亦現神通。化十六大菩薩。圍繞世尊。勸請說法。佛遂為說四念處。四正勤。四神足。五 根。五力。七覺支。八正道。三三摩地。八解脫。九次第定。六念。十分位。十自在。十波羅密多。十地。四梵行。十力。四無所畏。四無礙辯。十八不共法。一切 入法空性平等般若波羅密多教。及說諸大明句。

佛說幻化網大瑜伽教十忿怒明王大明觀想儀軌經（一卷　南履北思）

~p 632-633

宋中印土沙門法賢譯

    佛在淨光天。放大光明。金剛手菩薩請說。

佛說大悲空智金剛大教王儀軌經（五卷今作三卷）　思

宋中印土沙門法護譯

    金剛部序品第一。（大幻化普通儀軌三十一分中。略出二無我法）。拏吉尼熾盛威儀真言品第二。　一切如來身語心聖賢品第三。　賢聖灌頂部品第四。　大真 實品第五。　行品第六。　說密印品第七。　大相應輪品第八。　清淨品第九。　灌頂品第十。　金剛藏菩薩現證儀軌王品第十一。　熾盛拏吉尼所說成就品第十 二。　說方便品第十三。　集一切儀軌部品第十四。　金剛王出現品第十五。　金剛空智熾盛拏吉尼畫像儀式品第十六。　飲食品第十七。　教授品第十八。　持念 品第十九。　俱生義品第二十。

一切如來大祕密王未曾有最上微妙大曼拏經（五卷今作三卷　南命北川）

宋中印土沙門天息災譯

    相應行曼拏羅儀則品第一。佛在忉利天善法堂。入於三昧。放三處光。金剛手菩薩請問密法。　灌

~p 634-635

頂品第二。　阿闍梨品第三。　護摩法品第四。　先法攝受弟子品第五。　鈴杵相分出生儀則品第六。　造塔功德品第七。

大毗盧遮那成佛神變加持經（七卷　南讚北賢）

唐中印度沙門輸波迦羅共一行譯

    入真言門住心品第一。祕密主問得一切智方便。佛言。菩提心為因。悲為根本。方便為究竟。及廣釋其義。　入漫荼羅具緣真言品第二。　息障品第三。　普通 真言藏品第四。一切菩薩各說真言。　世間成就品第五。　悉地出現品第六。　成就悉地品第七。　轉字輪漫荼羅行品第八。　密印品第九。　字輪品第十。　祕密 漫荼羅品第十一。　入祕密漫荼羅法品第十二。　入祕密漫荼羅位品第十三。　祕密八印品第十四。　持明禁戒品第十五。　阿闍梨真實智品第十六。　布字品第十 七。　受方便學處品第十八。明十善戒法。　說百字生品第十九。　百字果相應品第二十。　百字位成品第二十一。　百字成就持誦品第二十二。　百字真言法品第 二十三。　說菩提性品第二十四。　三三昧耶品第二十五。　說如來品第

~p 636-637

二十六。　世出世護摩法品第二十七。　說本尊三昧品第二十八。　說無相三昧品第二十九。　世出世持誦品第三十。　囑累品第三十一（右六卷畢）。　供養念誦 三昧耶法門真言行學處品第一。　增益守護清淨行品第二。　供養儀式品第三。　持誦法則品第四。　真言事業品第五（右第七卷）

佛說無二平等最上瑜伽大教王經（六卷　南斯北淵）

宋北印土沙門施護譯

    無二平等最勝大儀軌王影像分第一。佛在他化自在天宮。十方諸佛雲集。不見金剛手菩薩。佛同說偈。菩薩現身。諸佛皆向作禮。勸請說法。菩薩乃說法要。於 是普賢菩薩雨一切供養。供金剛手菩薩。一切如來復雨一切供養。供普賢菩薩。普賢即現佛身。說三摩地法門。　智部三摩地分第二。　真實攝部三摩地分第三。　 法部三摩地分第四。　迦摩部三摩地分第五。　三昧最上智一切成就分第六。　一切佛甚深祕密供養分第七。　一切如來智證最上祕密分第八。　金剛薩埵一切祕密 三昧分第九。　一切三昧成就禪定曼拏羅分第十。　大禪定分第十一。　出生大禪定分第

~p 638-639

十二。勝大明教最初事業分第十三。　辦事分第十四。　大徧照如來一切大明金剛出生分第十五。　一切大明三昧分第十六。　一切如來一切大明遣魔分第十七。　 一切如來祕密金剛薩埵承事分第十八。　一切如來大明如意寶分第十九。　集一切大明三摩地分第二十。　一切如來身語心清淨自性金剛大智分第二十一。

佛說瑜伽大教王經（五卷　南興北流）

宋中印土沙門法賢譯

    序品第一。大徧照金剛如來。在淨光天大樓閣中。與阿閦等四佛。及菩薩賢聖天龍八部圍繞。世尊顧視金剛手菩薩。放光普照。還入佛身。金剛手菩薩請問因 緣。世尊入大智變化瑜伽大教王三摩地。從三摩地出已。說瑜伽大教王經。　曼拏羅品第二。　真言品第三。　三摩地品第四。　真言大智變化品第五。　印相大供 養儀品第六。　觀想菩提心大智品第七。　相應方便成就品第八。　護摩品第九。　囑累品第十。

金剛峰樓閣一切瑜伽瑜祇經（二卷　南澄北取）

唐南天竺沙門金剛智譯

~p 640-641

    序品第一。金剛界徧照如來。於金剛光明心殿中。與十六大菩薩等。各說一字真言。　一切如來金剛最勝王義利堅固染愛王心品第二。　攝一切如來大阿闍梨位 品第三。　金剛薩埵冒地心品第四。　愛染王品第五。　一切佛頂最上徧照王勝義難摧摧邪一切處瑜伽四行攝法品第六。　一切如來大勝金剛心瑜伽成就品第七。　 一切如來大勝金剛頂最勝真實大三昧耶品第八。　金剛吉祥大成就品第九。　一切如來內護摩金剛軌儀品第十。　金剛薩埵菩提心內作業灌頂悉地品第十一。　大金 剛燄口降伏一切魔怨品第十二。

一字佛頂輪王經（六卷　一名五佛頂經　南詩北克）

唐南印度沙門菩提流志譯

    序品第一。佛在菩提樹下。與大苾蒭。大菩薩。天仙神鬼等俱。金剛密跡主菩薩。請佛說咒。佛入大三摩地。放大光明。徧照十方佛剎。及諸五趣三界。現大轉 輪王相。說一字佛頂輪王咒已。大千震動。魔宮火起。地獄苦息。觀世音金剛主二大菩薩。悶絕躃地。佛復說一切佛眼大明母咒。觀世音金剛主

~p 642-643

即醒起身。次說白傘葢頂輪王咒。次說光聚頂輪王咒。次說高頂輪王咒。次說勝頂輪王咒。　畫像法品第二。　分別成就法品第三。　分別密儀品第四。　分別祕相 品第五。　成像法品第六。　印成就品第七。共說五十四印咒。　大法壇品第八。　供養成就品第九。　世成就品第十。　護法品第十一。說大難勝奮怒王咒。又說 難勝奮怒王心咒。　證學法品第十二。　護摩壇品第十三。

○菩提場所說一字頂輪王經（五卷　南流北不）

唐北天竺沙門大廣智不空譯

與上經同

一字奇特佛頂經（三卷　南川北不）

唐北天竺沙門大廣智不空譯

    現威德品第一。佛住三十三天。與四萬比丘。八萬四千菩薩。及天釋梵魔八部眾俱。說真言曰。南莫三漫多勃馱南。（引一）步林吽。（二合二）。　印契品第 二。　曼荼羅儀軌品第三。　先行品第四。　成就頻那夜迦品第五。　說法品第六。金剛手菩薩之弟。名寂靜慧。以偈讚佛。并問幾法成就。佛以偈答。　調伏一切 障頻那夜迦天王品第七。　最勝成就品

~p 644-645-646

第八。　菩薩藏品第九。　後附一字頂輪王念誦儀軌。依忉利天宮所說經譯。

妙吉祥平等祕密最上觀門大教王經（五卷北作四卷）　取

宋中印土沙門慈賢譯

    世尊在舍衛國。彌勒菩薩等。請問三乘妙法門外。更有法否。佛言。有摩訶三昧耶祕密內法。修者速得成佛。於是入金剛定。放眉間五色光。青光化阿閦佛。白 光化毗盧遮那佛。黃光化寶生佛。紅光化無量壽佛。綠光化不空成就佛。復化佛。天。法。智。禪。五眼菩薩。復化眼。耳。鼻。舌。身。心。智。慧。八金剛藏菩 薩。復有十二供養菩薩。（燈。聲。香。甘露。衣。幢。舞。塗香。散花。貫花。寶葢。善哉）。復化鉤。索。鎖。鈴。四金剛菩薩。復化十大明王。大慈。大悲。 大喜。大捨。大愛。大威怒。大力。無動。降三世。頂輪。次說求授灌頂。加持五瓶。四寶末。五河水。五香末。五穀。五種子。五藏物。五色綵。五菩提葉。五時 華。五吉祥草。五色線。五傘葢。生飯三分法。次說曼拏羅觀想印咒等法。次為金剛手菩薩說將來建壇場法。次為無盡意菩薩復說功德無盡等真言。

閱藏知津卷第十一

~p 647

閱藏知津卷第十二

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之十一】

佛頂放無垢光明入普門觀察一切如來心陀羅尼經（上下合卷　南力北忠）

宋北印土沙門施護譯

    佛在睹史天宮。說六波羅密法。有忉利摩尼藏無垢天子。被炬囗天藥叉所警。謂七日後必定無常。惶怖求救於帝釋。帝釋領彼見佛。佛為說二咒。并說夙緣。亦 說壇法。又說持此咒者。此界命盡。猶如

~p 648-649

蛇蛻。即便往生安樂世界。不受胞胎。於蓮花中。自然化生。

佛說守護大千國土經（三卷）　力

宋北印土沙門施護譯

    佛住鷲峰山南。時毗耶離城災難競起。乃以神力。集一切天龍等眾。先四天王各說一咒。次佛說一切明神咒。諸惡鬼神同來歸命。四天王復各說謫罰鬼神咒。大 梵王亦說一謫罰鬼神咒。佛乃下至毗耶離城。為大梵王現大明王身。說大明王陀羅尼。復說大明王心陀羅尼。及說密印。於是城中免離災難。飛鳥出聲讚佛功德。佛 更說結界持咒之法。大梵王又說護諸童子之法。

佛說出生一切如來法眼徧照大力明王經（上下仝卷　南竭北流）

宋中印土沙門法護譯

    世尊在摩訶母質鄰那山。大寶樓閣中。說一咒。又說一咒。魔王恐怖。欲興惱害。金剛手現身降之。復說一咒。又說無量勇猛力真言。次說壇法。次魔王歸命。 次須菩提問受持法。佛又說一咒。次文殊師利問緣行無常之義。次觀世音。及祕密主。各問此

~p 650-651

經名義。

廣大寶樓閣善住祕密陀羅尼經（三卷今作二卷　南讚北念）

唐南印度沙門菩提流志譯

    序品第一。佛初成道。華說神咒。祕密主歡喜請問咒所從來。佛與大眾同往東方寶燈世界。妙種種色寶善住清淨佛處。普集一切諸佛。現寶塔中三佛全身舍利。 及說其往昔因緣。乃說大明咒王。　根本陀羅尼品第二。　心隨心咒品第三。　持心咒法品第四。　誦隨心咒法品第五。　雜咒品第六。　結壇場法品第七。　手印 咒品第八。　畫像品第九。　火祭品第十。　普光心印品第十一。　手印品第十二。

牟黎曼陀羅咒經（二卷　南羊北念）

開元附樑錄第一出

☉大寶廣博樓閣善住祕密陀羅尼經（三卷　南不北息）

唐北天竺沙門大廣智不空譯

    二經並與上同。而梁錄前欠序分。後具有分別木法壇法等。

普徧光明燄鬘清淨熾盛如意寶印心無能勝大明王大隨求陀羅尼經（二卷　南思北取）

~p 652-653

唐北天竺沙門大廣智不空譯

    序品第一。佛住須彌峰樓閣。與八十四俱胝那庾多一生補處菩薩。及聲聞天龍八部眾等俱。放頂毫光。照明十方一切佛剎。說大神咒。并說種種靈驗之事。　得 菩薩隨求大護大明王陀羅尼品。佛復為大梵說咒。

☉佛說隨求即得大自在陀羅尼神咒經（十四紙）　行

唐迦濕蜜羅國沙門寶思惟譯

    大梵王天請佛說咒。佛為說根本咒一。隨咒六。及說功驗。并說書寫結壇法。彙門云。即上經同本。

佛說佛頂尊勝陀羅尼經（一卷　南改北莫）

唐大薦福寺沙門釋義淨譯

    佛在給孤獨園。善住天子七日當命終。當七受傍生身。次墮地獄。怖懼。白天帝釋。帝釋為其請救於佛。佛說陀羅尼令持。增益壽命。得菩提記。

佛頂尊勝陀羅尼經（六紙　南改北莫）

唐朝散郎杜行顗譯

佛頂最勝陀羅尼經（有彥悰序共六紙半　南得北莫）

唐中印度沙門地婆訶羅譯

~p 654-655

佛頂尊勝陀羅尼經（有志靜序共八紙半　南得北莫　此咒最後別翻）

唐罽賓國沙門佛陀波利譯

◎最勝佛頂陀羅尼淨除業障經（一卷　南改北莫）

唐中印度沙門地婆訶羅重譯

    四經並與前同。而地婆重譯。具出善住天子夙世因緣。

大方等陀羅尼經（四卷）　信

北涼高昌郡沙門釋法眾譯

    初分第一。佛在祇林。為文殊師利唱摩訶袒持等諸陀羅尼名。大眾獲益。雷音比丘在林中入定。袒荼羅魔王擾之。東方寶王如來。遣華聚菩薩將咒來護。魔皆發 心護法。說十二神王名。華聚菩薩。雷音比丘。與一切魔。一切天。及婆藪仙人。地獄眾生。同來釋迦佛所。佛為舍利弗說婆藪名義。及示現方便之事。亦說往昔本 緣。今魔方便。　授記分第二。授雷音比丘記。及五百大弟子記。并諸天記。舍利弗與文殊師利。反覆論授記義。佛為五百比丘說治魔法。　夢行分第三。為文殊師 利說十二夢王七日行法。華聚菩薩發大誓願。毗沙門天王亦發大願。　護戒分第四。說七眾滅破戒罪。各有咒。

~p 656-657

不思議蓮華分第五。現優曇鉢羅華。華中有無量佛。舍利弗以神通遶至八十七日。百千萬分不周其一。佛從座起。以華奉供蓮華中佛。說一神咒。囑授八十萬恆河沙 大士。華尋不見。大眾生疑。佛為解釋。并說諸喻。付囑流通。

    按此經在法華後說。亦可收入法華部中。但以壇法尊重。故歸密部。南岳大師行此三昧而證圓位。今有方等三昧行法垂世。

佛說大方等大雲請雨經（一卷　南傷北毀）

隋北天竺沙門闍那崛多等譯

    佛在龍宮。龍興供養。并發大願。請問滅苦法要。佛說慈心為最。并為說咒。及如來名。說請雨法。

大雲請雨經（一卷）　毀

宇文周中天竺沙門闍那耶舍等譯

大雲輪請雨經（二卷北作一卷　南傷北毀）

隋烏萇國沙門那連提黎耶舍譯

○大雲輪請雨經（二卷北作一卷　南不北凊）

唐北天竺沙門大廣智不空譯

    已上三經。並與前同。

佛說一切如來烏瑟膩沙最勝總持經（七紙餘　南履北臨）

~p 658-659

宋中印土沙門法天譯

    無量壽佛於極樂國為觀自在菩薩說咒。及說成就法。能令眾生生於極樂世界。

佛說大白傘葢總持陀羅尼經（一卷　南若北之）

元天竺沙門唧〔口* 捺〕銘得哩連得囉磨寧及真智等譯

    出有壞住三十三天。與大比丘。并大菩提勇識。及天主帝釋等集。入普觀頂髻三昧。從頂髻中。出現如是總持密咒法行。後有讚歎禱祝偈。

佛說最勝妙吉祥根本智最上祕密一切名義三摩地分（上下合卷　南竟北藳）

宋北印土沙門施護譯

    金剛手菩薩。為愚眾生類。請問諸祕密名義。佛為說之。及略說修行方法。

佛說徧照般若波羅密經（七紙欠　南深北命）

宋北印土沙門施護譯

    佛在他化自在天。為金剛手菩薩說諸字義門。并說神咒。

佛說佛母般若波羅密多大明觀想儀軌經（三紙半　南斯北澄）

~p 660-661

宋北印土沙門施護譯

    具明想諸字安布身輪

仁王般若念誦法（五紙餘　南竟北藳）

唐北天竺沙門大廣智不空譯

    佛為波斯匿王。說念誦仁王般若經持明之法。

佛說普賢曼拏羅經（一卷　南臨北盡）

宋北印土沙門施護譯

    佛在鷲峰。說修金剛薩埵祕密相應法。有種種觀想。

佛說一切如來安像三昧儀軌經（六紙餘　南取北止）

宋北印土沙門施護譯

    世尊入一切如來金剛安像三昧。從三昧起。說塑畫雕造安像慶讚儀軌。有一菩薩白言。佛身無相。猶若虛空。徧一切處。云何今說令安佛像。佛言。我為久修行 者。說彼法身無相無為。徧一切處。不生不滅。今為初發心眾生。令彼得褔。說安像慶讚結淨之法。先揀吉星吉日。於結界勝地清淨之處。陳設傘葢幢旛香華燈果。 令阿闍梨依法儀軌。一心召請觀想沐浴。安耳髮髻指甲髭鬚等。乃至香花燈食等種種供養。並須如法。

~p 662-663

無量壽如來修觀行供養儀軌（一卷　南竟北藳）

唐北天竺沙門大廣智不空譯

    金剛手菩薩。在毗盧遮那佛大集會中。為當來眾生。說無量壽如來陀羅尼修三密門證念佛三昧。得生淨土。入菩薩位。

佛說帝釋巖祕密成就儀軌（四紙欠　南竟北杜）

宋北印土沙門施護譯

    佛告金剛手。說帝釋巖中得見慈氏菩薩之法。

底哩三昧耶不動尊威怒王使者念誦法（一卷　南流北言）

唐北天竺沙門大廣智不空譯

    佛為執金剛。說念誦悉底哩真言成就事業法。

佛說大灌頂神咒經（十二卷北作六卷）　恭

東晉西域沙門帛尸梨蜜多羅譯

    灌頂三歸五戒帶佩護身咒經第一。佛在祇園。為鹿頭梵志。說三歸三十六神。五戒二十五神。

    灌頂七萬二千神王護比丘咒經第二。佛在天帝石室。因諸比丘馳走不安。為說百七十二大鬼神王名字。

    灌頂十二萬神王護比丘尼咒經第三。佛在祇園。為脩陀利比丘尼等被惡鬼嬈。召須彌頂上七萬

~p 664-665

鬼神。大海中五萬鬼神。護之。

    灌頂百結神王護身咒經第四。佛在羅閱祇大精舍中。思為滅後弟子辟除邪毐。帝釋遂請佛說百神王名。

    灌頂宮宅神王守鎮左右咒經第五。佛在摩竭國。勅目連以咒往救迦羅那村災難。佛亦隨請。將諸大眾集其堂上。普觀菩薩請佛更演目連所說章句。佛為說東方七 千大神上首三七名。南方九千大神上首二十八名。西方六千大神上首三七名。北方九千大神上首三七名。中央三萬大神上首十二名。

    灌頂塚墓因緣四方神咒經第六。佛臨欲滅。阿難請問云何殯葬。佛告以應如轉輪聖王法則。阿難又問。閻浮提界有幾葬法。佛言。有震旦國。我遺三聖在中化 導。人民慈哀。禮義具足。葬法第一。阿難又問。若人命終。造立墳塔。是人精魂在中以不。佛言。亦在。亦不在。若人生時。無善無惡。精魂未有去處。是以在塚 塔中。若生時大修福。或生天上人中。若生時造惡。墮在三塗。是以不在塚塔中也。并廣說舍利福德因緣。雖如麻米。有大威神。兼記當有

~p 666-667

阿育王起八萬四千塔事。次因釋種童子被鬼神所嬈。結四方灌頂章句以護塚塔。

    灌頂伏魔封印大神咒經第七。佛在祇園。默然無說。念眾生愚。天帝請問文頭婁法。佛言。當先念自身。猶如佛身相好光明。次念千二百五十弟子。次念諸菩薩 僧。又念五方大神。以五方神王名字。及其眷屬。寫著圓木之上。縱廣七七分。名為文頭婁法。此云神印。次許天帝演說四王名字。次說七佛灌頂無相神印章句。次 因阿利陀請。勅諸弟子惠施少少飲食之餘。又行此神典。當造其形像。以酥油〔麥*并〕果而施與之。

    灌頂摩尼羅亶大神咒經第八。佛在祇園。愍念人民為邪惡鬼神所惱。結是摩尼羅亶大神咒經。舉七佛名為證。又舉八大菩薩。五百開士。十大弟子。三十三天。 三十五龍王。三十三大神將。二十四鬼師。并說山海精魅。四十九鬼。四十九山精。及諸魅鬼名。若急難之日。當齋戒一心。思念十方一切諸佛。過去七佛。八大菩 薩。十大弟子。五百開士。三十三天。諸大龍王。善神將軍。及鬼神等。正心正意。莫念東西南北之事。亦復莫念家室之事。

~p 668-669

    灌頂召五方龍王攝疫毒神咒經第九。佛遊竹林。阿難為維耶離國疾疫。求佛救護。佛言。疫毒火殃。皆是殺獵所感。普慈一切。受持禁戒。行於十善。可得至 道。遂說五方龍神王名。遺禪提比丘往救人民。二十九年之後。禪提命終。疫病復興。人民奔趣禪提精舍。見彼先時所嚼楊枝。擲地成樹。樹下有泉。禮拜此樹。折 此樹枝。取下泉水。拂灑病人。百病除愈。

    灌頂梵天神策經第十。佛在因沙崛山中。梵王請出梵結願一百偈頌以為神策。佛讚許之。遂說九十九卦。每卦八句。神應異常。今特錄出流通。

    灌頂隨願往生十方淨土經第十一（亦名普廣菩薩所問品。）。佛將涅槃。普廣菩薩問。四輩弟子。修何功德。得生十方國土。佛為說十方佛國。隨願往生。普廣 又問。何故經中讚歎阿彌陀剎。佛言。娑婆世界。人多貪濁。信向者少。習邪者多。不信正法。不能專一。心亂無志。令諸眾生專心有在。是故讚歎彼國土耳。次明 為亡者修福。如餉遠人。無不獲果。又明臨終歸依受戒。悔過修善。如人負債。依附王者。又明為亡人修福。亡者七分獲一。若以亡者之物。施於三寶。

~p 670-671

功德力強。可得拔地獄殃。又明逆修生七。其福無量。又明請十方僧。不擇善惡持戒毀戒高下之行。次第供養。無別異想。其福最多。又為大眾說那舍長者父母罪福 因緣。又說諸佛無上章句。

    灌頂章句拔除過罪生死得度經第十二。佛遊維耶離樂音樹下。文殊師利請問往昔諸佛名字。及國土清淨莊嚴之事。佛告以藥師琉璃光如來十二上願。其國猶如無 量壽國。有二菩薩。一名日曜。二名月淨。次補佛處。乃至願生西方彌陀國者。聞是佛名。有八菩薩。迎令往生。此與流通藥師本願經同本。具出八菩薩名。

守護國界主陀羅尼經（十卷　南止北蘭）

唐罽賓國沙門般若譯

    序品第一。佛在菩提樹下。與七千比丘。八萬四千菩薩。無量天龍八部眾俱。文殊師利菩薩伽陀讚佛。　陀羅尼品第二。佛入普隨順眾生心行三昧。令諸眾生見 聞各別。又於頂上放白色光。普照世間。口中放青色光。照東方界。右肩放金色光。照南方界。背上放紅色光。照西方界。左肩放五色光。照北方界。照已。各攝還 歸本處。復入無有名字不可

~p 672-673

思議諸佛境界三昧。令此大地。六種震動。一切法自在王菩薩請問因緣。佛以有四因緣答之。復問諸佛境界三昧。何法為因。何為根本。云何修習。云何究竟。佛 言。此深三昧。以菩提心為因。大慈悲為根本。方便修習無上菩提以為究竟。又問。一切智體。當何所求。一切智智。當於何生。佛言。當於心求。從心而生。乃至 此心同虛空相。此虛空性。即心性故如其心性。即菩提性。如菩提性。即陀羅尼性。是故此心虛空。菩提。陀羅尼性。無二無二分。無別無斷。又問。是義甚深。難 通達。難趣入。若滿足菩薩位人。則得利益。若未得成菩薩功德。則無利益。佛言。若欲成就無上菩提。應先發起大慈悲心普為眾生歸依三寶。受菩薩戒。至誠懺 悔。運想供養。勸請諸佛。迴向隨喜。願滅諸障。并說迴向陀羅尼曰。唵（一）娑麼（二合）囉娑麼（二合）囉（二）微麼（引）曩（三）娑（引）囉（四）摩訶斫 迦羅（二合引五）嚩（上六）吽（長聲七）。佛又普告大眾。重為未成就者。以善方便。隨順世諦。譬喻言辭。說一乘法。觀想此身。次第成就五如來身。而此不可 思議三昧。或有眾生諸根不具。或具五無間業。旃陀羅。悉可修習趣入。除五種人。一者不信。二者斷見。

~p 674-675

三者常見。四者邪見。五者懷疑。如是五人。無慈悲故。若有暫修此三昧者。身心安輕。能生五種三昧。一剎那三昧。二微塵三昧。三漸現三昧。四起伏三昧。五安 住三昧。乃至無數三昧。無數陀羅尼門。皆悉現前。次明八陀羅尼。能令菩薩總持佛法。辯才無盡。眾生樂聞。一大聲清淨自在陀羅尼門。二無盡寶篋陀羅尼門。三 無邊漩澓陀羅尼門。四海印陀羅尼門。略說四十二字印。五蓮華莊嚴陀羅尼門。六能入無著陀羅尼門。七漸漸深入四無礙智陀羅尼門。八一切諸佛護持莊嚴陀羅尼 門。　大悲胎藏出生品第三。文殊師利問。大悲復以何法為根本。佛言。以眾生受苦為本。苦以煩惱為本。煩惱以顛倒邪見為本。邪見以虛妄分別為本。虛妄分別。 非有根本。無有色相。難知難斷。菩薩為是起大悲心。勞謙忘倦。復起十六大悲之心。一斷身見。二破邊見。三除四倒。四除我我所計。五裂葢網。六破六著。七除 七慢。八遠邪徑。九離貪愛。十除瞋恨。十一令捨惡友。近善知識。十二令斷名利。十三令除邪見。十四令出三界生死牢獄。十五令絕魔羂欲纏。十六令閉三惡。入 涅槃門。住是十六大悲。即

~p 676-677

能建立三十二種不共事業。　入如來大悲不思議品第四。為文殊說如來大悲海門一滴之相。乃至二乘之悲。如割皮膚。菩薩悲心。如割脂肉。如來大悲。深徹骨髓。 因舉往古栴檀舍佛。為調伏非非想天一眾生故。留身八萬四千大劫以度脫之。方入涅槃。　入如來不思議甚深事業品第五。廣明三十二種正覺甚深事業。即十力。四 無所畏。十八不共法也。　菩薩瓔珞莊嚴品第六。為文殊師利說菩薩四種瓔珞。一戒。二定。三慧。四陀羅尼。各各增一至十。　大光普照莊嚴品第七。又說八種大 光普照。一念。二意。三解。四法。五智。六諦。七神通。八修行。前七各有八種。修行有九種。　般若根本事業莊嚴品第八。為般若峰菩薩。廣說般若母。及般若 所生事業。為無畏辯才菩薩。說般若峰得名往因。　陀羅尼功德軌儀品第九。為金剛手菩薩。說唵字三和合義。謂婀烏莽。金剛手問。諸佛等視眾生。云何但言守護 國主。佛言。譬如醫嬰孩病。令母服藥。次說金剛城大曼荼羅軌儀法則。金剛手次說陀羅尼供養及念誦法。佛讚助之。兼明陀羅尼具足六度。又明六年苦行。不得菩 提。於月輪中作

~p 678-679

唵字觀。乃成菩提。　阿闍世王受記品第十。王問。陀羅尼及曼荼羅。既有無量功德。何以國中災難無量。佛出其過。兼說迦葉佛時。訖哩枳王所得二夢。皆釋迦佛 末法時兆。王又問曰。諸惡眾生。入三塗等。云何得知。誰人曾見。佛言。當墮地獄。有十五相。當生餓鬼。有八種相。當生畜生。有五種相。當生人天。各有十 相。王竊思念。是實是虛。忽見地獄種種惡相。方乃決定歸佛法僧。誓持五戒。以菩提心。迴向眾生。佛讚慰言。譬如團鐵。投水沈沒。若為鉢器。置水則浮。有智 慧人。如彼鉢器。不沈苦海。　如來囑累品第十一。文殊師利廣歎陀羅尼門。佛為較量持經功德。唱募流通。七十俱胝菩薩。四天王。釋提桓因。大梵天王兜率陀天 子。商主天子。魔王波旬。蘇夜魔天王。慈氏菩薩。大迦葉波。各各發願。佛讚印之。文殊師利請問經名。佛言具千名字。略舉十名。文殊復問。乃決定說今一名。

    按此經所談法相義理。與大集經第二陀羅尼自在王菩薩品全同。但次第稍異耳。文理兼暢。最宜流通。

七佛所說神咒經（四卷　一名廣濟眾生神咒　南景北羊）

~p 680-681

開元附東晉錄

    七佛各說咒。菩薩各說咒。諸天仙星等各說咒。菩薩各說誓願。各說偈。金剛藏菩薩說五疑。五信。二十五王三昧。護戒歸神。護伽藍十八神。并四天王所說大 神咒經。

一切如來正法祕密篋印心陀羅尼經（八紙　南力北忠）

宋北印土沙門施護譯

    佛在摩竭提國。應無垢光婆羅門請。中路見一舊塔。旋遶供養。悲泣雨淚。十方諸佛。亦皆雨淚。金剛手菩薩請問其故。佛乃說此心咒。勸人造塔供養。

◎一切如來心祕密全身舍利寶篋印陀羅尼經（五紙半　南流北興）

唐北天竺沙門大廣智不空譯

    與上經同本

佛說聖曜母陀羅尼經（三紙半　南臨北則）

宋中印土沙門法天譯

    佛在阿拏迦嚩帝大城。金剛手菩薩啟請說咒。擁護眾生。不為諸惡星宿所害。

聖無能勝金剛火陀羅尼經（三紙半　南命北則）

~p 682-683

宋中印土沙門法天譯

    佛在妙高山。勅金剛手菩薩說咒。安慰天龍夜义等。

佛說大金剛香陀羅尼經（三紙　南薄北臨）

宋北印土沙門施護譯

    但有一咒。降伏諸天宿曜。無餘儀軌。

佛說智光滅一切業障陀羅尼經（三紙　南命北則）

宋北印土沙門施護譯

    佛在日月天子宮。說佛菩薩名。及咒。普賢菩薩言。二十一日六時持誦。至心懺悔。能破壞阿毗地獄。復說一咒以擁護之。

○佛說智炬陀羅尼經（三紙欠）　行

唐于闐國沙門提雲般若等譯

    佛在日月宮中。四方佛皆來集。日月天子請陀羅尼。諸佛菩薩同聲說咒。普賢菩薩讚勸受持。與上經同。

諸佛集會陀羅尼經（三紙餘）　行

唐于闐國沙門提雲般若等譯

    佛在恆伽河邊。為眾生除死怖。彈指集十方佛。同聲說咒。金剛密跡。及四天王。亦各說咒。次說壇法。

~p 684-685

、佛說一切如來金剛壽命陀羅尼經（二紙　南流北興）

唐南天竺沙門金剛智與智藏譯

與上經同。而無壇法。

○息除中夭陀羅尼經（二紙餘　南力北忠）

宋北印土沙門施護譯

    亦同上經

十二佛名神咒較量功德除障滅罪經（五紙餘　南必北能）

唐北天竺沙門闍那崛多譯

    佛為彌勒說東方三佛。餘九方各一佛名。及陀羅尼。

佛說稱讚如來功德神咒經（二紙餘　南必北能）

唐大薦福寺沙門釋義淨譯

    與上經同。而文稍略。

東方最勝燈王如來助護持世間神咒經（十一紙半　南莫北罔）

隋北天竺沙門闍那崛多譯

    佛在祇園。東方最勝燈王如來。遣二菩薩來此說咒。次阿逸多菩薩。文殊釋迦菩薩。及四天王。亦各說咒。

佛說持句神咒經（二紙餘　亦云陀羅尼句經　南莫北罔）

~p 686

吳月支國優婆塞支謙譯

佛說陀鄰尼鉢經（二紙　南莫北罔）

東晉西域沙門竺曇無蘭譯

○聖最上燈明如來陀羅尼經（六紙）　忠

宋北印土沙門施護譯

    三經並與前同

閱藏知津卷第十二

[S1] 琰魔羅王
[S2] 奈氏樹園
[S3] 原文：颰陀師利；CBATA大正藏作跋陀師利
[S4] 紙本作：「各說堅。固住菩提心義。」


閱藏知津（卷十 三 ~ 卷十六）

閱藏知津卷第十三

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之十二】

佛說華積樓閣陀羅尼經（三紙欠　南臨北命）

宋北印土沙門施護譯

佛在阿耨達龍王宮。師子遊戲菩薩問佛功德。及供養佛功德。佛為分別。並說勸持。

華積陀羅尼神咒經（二紙餘　南莫北能）

吳月支國優婆塞支謙譯

師子奮迅菩薩所問經（二紙　南莫北能）

~p 688-689

附東晉錄

佛說華聚陀羅尼咒經（二紙餘　南莫北能）

附東晉錄

三經並與前同

拔濟苦難陀羅尼經（一紙半　一名勝福往生淨土經）行

唐大慈恩寺沙門釋玄奘譯

佛在逝多林。不可說莊嚴菩薩請問救濟苦眾生法。佛為說不動如來。滅惡趣王如來。二咒。

佛母大孔雀明王經（三卷　南改北知）

唐北天竺沙門大廣智不空譯

佛在祇園。莎底苾蒭為眾破薪。被黑蛇螫。苦痛之極。阿難白佛求救。佛為說孔雀咒。並諸神諸天諸佛菩薩名。及神咒。救之。與今流通本同。

佛說孔雀王咒經（二卷　南必北過）

蕭梁扶南國沙門僧伽婆羅譯

與前經同。而稍略。

○佛說大孔雀咒王經（三卷　南改北知）

唐大薦福寺沙門釋義淨譯

亦與前同。而華梵音聲稍別。

佛說大孔雀王神咒經（四紙欠　南必北過）

~p 690-691

東晉西域沙門帛尸梨蜜多羅譯

佛說大孔雀王雜神咒經（十二紙半　南必北過）

東晉西域沙門帛尸梨蜜多羅重譯

大金色孔雀王咒經（一卷　南必北過）

姚秦北天竺沙門鳩摩羅什譯

已上三經。皆即前經中之少分。

佛說大孔雀明王畫像壇場儀軌（四紙餘　南學北杜）

唐北天竺沙門大廣智不空譯

應與前經並流通

菩提場莊嚴陀羅尼經（一卷）　不

唐北天竺沙門大廣智不空譯

佛住廣博大園。因毗鈕達多婆羅門求子。為說陀羅尼。種值一切善根。能滿一切意願。

佛說大乘聖無量壽決定光明王如來陀羅尼經（五紙　南竭北力）

宋中印土沙門法天譯

佛向妙吉祥菩薩說。西方無量壽佛陀羅尼。能增壽命。得大利益。

佛說無能勝旛王如來莊嚴陀羅尼經（三紙　南竭北忠）

宋北印土沙門施護譯

~p 692-693

佛在忉利天宮。帝釋與脩羅戰敗。請問於佛。佛為說咒。書此陀羅尼置旌旗上。一切怨敵。無能勝者。

佛說聖莊嚴陀羅尼經（上下合卷　南臨北命）

宋北印土沙門施護譯

佛在迦毗羅城。羅睺童子臥時。被惡羅剎所嬈。佛為說咒護之。又說結界陀羅尼。慈氏。梵王。亦各說咒。佛更勅一切天龍鬼神。各說自明。

○佛說寶帶陀羅尼經（八紙欠　南斯北夙）

宋北印土沙門施護譯

與上經同

大吉義神咒經（二卷）行

元魏昭玄統沙門釋曇曜譯

先說歸命燒香請三寶及天龍各各咒法。次明天阿脩羅共戰。帝釋軍敗。請救於佛。佛為說大結界咒。次有一切天龍鬼神。次第助佛說咒。既說咒已。佛乃說持所辦之 法。

金剛光燄止風雨陀羅尼經（一卷　南羊北維）

唐南印度沙門菩提流志譯

佛。及大身孽嚕荼。並諸天王。各說調伏惡龍止風雨法。

~p 694-695

佛說聖多羅菩薩經（五紙欠　南興北深）

宋中印土沙門法賢譯

佛在香醉山。為五髻乾闥婆王。說聖多羅菩薩咒。及頌讚持者得生極樂國。

聖觀自在菩薩一百八名經（四紙餘　南盡北則）

宋中印土沙門天息災譯

佛在補怛洛迦山說。持者亦生極樂世界。

毗俱胝菩薩一百八名經（三紙餘　南盡北則）

宋中印土沙門法天譯

佛說菩薩一百八名咒。持者得生極樂世界。

佛說大吉祥陀羅尼經（一紙　南興北深）

宋中印土沙門法賢譯

佛在蘇珂嚩帝佛剎。觀自在菩薩請說神咒。令眾生獲大富貴。

佛說大吉祥天女十二契一百八名無垢大乘經（六紙餘　南流北興）

唐北天竺沙門大廣智不空譯

佛住安樂世界向無畏觀自在菩薩。說三十八吉祥如來名號。及十二契一百八名垢讚歎真言。

佛說大吉祥天女十二名號經（一紙餘　南流北興）

~p 696-697

唐北天竺沙門大廣智不空譯

佛住極樂世界。為觀自在菩薩說此咒。能除貧窮一切不祥。

大乘八大曼拏羅經（一紙半　南夙北臨）

宋中印土沙門法賢譯

佛在補陀落迦山。寶藏月光菩薩請說。先於中心安佛。次安八大菩薩。所謂觀自在。慈氏。虛空藏。普賢。金剛手。曼殊室哩。除蓋障。地藏。共有九咒。

○佛說八大菩薩曼荼羅經　（二紙半　南淵北斯）

唐北天竺沙門大廣智不空譯

與上經同。而後有八大菩薩讚。

無垢淨光大陀羅尼經（一卷　南莫北彼）

唐睹貨邏國沙門彌陀山等譯

佛在迦毗羅城精舍。劫比羅戰荼婆羅門七日後當命終。有善相師答之。因恐懼來見佛。佛勅令修理古塔。念誦神咒。增長命根。生極樂國。乃至成佛。遂廣說塔及咒 法。

聖佛母小字般若波羅密多經（三紙欠　南竭北忠）

宋中印土沙門天息災譯

佛在鷲峰山。聖觀自在菩薩請佛說此小字般若真言。復說勝妙般若波羅密多陀羅尼。

~p 698-699

諸佛心印陀羅尼經（一紙半　南盡北則）

宋中印土沙門法天譯

佛在兜率天。說二咒。聞者不生魔界。速證菩提。

○諸佛心陀羅尼經（二紙餘）行

唐大慈恩寺沙門釋玄奘譯

佛於如來境為菩薩說。彙門云。與上經同。

消除一切閃電障難隨求如意陀羅尼經（三紙半）忠

宋北印土沙門施護譯

佛在舍衛國。向阿難說四方電名。並說神咒。觀自在。金剛手。梵王。帝釋。四王亦各說咒。佛又勅龍王等而說一咒。

○佛說如意摩尼陀羅尼經（三紙　南盡北則）

宋北印土沙門施護譯

與上經同

虛空藏菩薩問七佛陀羅尼經（一卷　南莫北罔）

附梁錄

佛在雞羅莎山頂。一比丘為惡病所持。一比丘為惡鬼所持。虛空藏菩薩請佛哀救。佛現神力。七佛皆於空中。各說一咒。

~p 700-701

如來方便善巧咒經（八紙半　南莫北罔）

隋北天竺沙門闍那崛多譯

與上經同

☉聖虛空藏菩薩陀羅尼經（六紙餘　南力北忠）

宋中印土沙門法天譯

二比丘裸形叫喚。虛空藏問佛。佛召七佛各說一咒。虛空藏亦說一咒。亦與上經同。

佛說救拔燄口餓鬼陀羅尼經（三紙餘　南淵北斯）

唐北天竺沙門大廣智不空譯

佛在尼拘律園。阿難獨居。念所受法。於夜三更。見燄口餓鬼。怖而問佛。佛為說無量威德自在光明勝妙力陀羅尼。即今變食真言。並說多寶。妙色身。廣博身。離 怖畏。四如來名。若施鬼等。持七徧。施仙等。持二七徧。供三寶持二十一徧。燄口法始於此。

○佛說救面然餓鬼陀羅尼神咒經（三紙半　南行北念）

唐于闐國沙門實叉難陀譯

與上經同。而無四佛名號。

佛說甘露經陀羅尼（七行　南行北念）

唐于闐國沙門實叉難陀譯

即今施甘露真言

~p 702-703

瑜伽集要救阿難陀羅尼燄口儀軌

經（一卷　南止北斯）

唐北天竺沙門大廣智不空譯

有啟請法。破地獄印咒各一。召餓鬼印咒各一。召罪印咒各一。摧罪印咒各一。淨業印咒各一。懺悔印咒各一。甘露印咒各一。開咽𧷜印咒各一。七如來名號。歸依 三寶。發菩提心。印咒各一。受三昧耶戒印咒各一。施食印一。咒二。普供養印咒各一。奉送印咒各一。今時施食。決宜依此行持。

佛說延壽妙門陀羅尼經（六紙餘　南興北深）

宋中印土沙門法賢譯

佛在成正覺地。金剛手菩薩請說妙咒。佛放眉光。集十方佛讚助。及明二十功德。

○護命法門神咒經（九紙半　南莫北罔）

唐南印度沙門菩提流志譯

與上經同。而明二十功德之後。金剛手菩薩。梵王。帝釋。四王。鬼子母。藥叉。金剛手。大自在天子。童子軍將。月光天子。聖觀自在。慈氏菩薩。雪山大藥叉。 金剛商羯羅天女。金剛軍。金剛使者。各說神咒。佛普伸右手而讚印之。

善法方便陀羅尼經（五紙餘　南莫北罔）

~p 704-705

附東晉錄

金剛祕密善門陀羅尼經（四紙半　南莫北罔）

附東晉錄

二經並與上同。而助咒少。

佛說七俱胝佛母準提大明陀羅尼經（並念誦觀行等法共十四紙　南改北莫）

唐南天竺沙門金剛智譯

佛在祇園。愍念未來眾生。說過去七俱胝準提如來等佛母準提陀羅尼。

☉佛說七俱胝佛母心大準提陀羅尼經（三紙　南改北莫）

唐中印度沙門地婆訶羅譯

○七俱胝佛母所說準提陀羅尼經（一卷　南淵北莫）

唐北天竺沙門大廣智不空譯

二經並與上同。而地婆譯。缺觀行法。

佛說慈氏菩薩誓願陀羅尼經（一紙欠　南夙北臨）

宋中印土沙門法天譯

佛為慈氏說咒。慈氏立誓拔苦。受記。

百千印陀羅尼經（一紙餘）行

唐于闐國沙門實叉難陀譯

共有三咒。應書供塔中。

~p 706-707

六字大陀羅尼咒經（一紙欠）行

附梁錄

亦是為救阿難故說

六字咒王經（四紙餘　南莫北能）

附東晉錄

因旃陀羅女厭惑阿難。說此破之。

六字神咒王經（六紙　南莫北能）

附梁錄

與上經同。而咒稍多

佛說聖六字大明王陀羅尼經（一紙半　南臨北命）

宋北印土沙門施護譯

佛在給孤獨園。為阿難說二咒

佛說大護明大陀羅尼經（五紙　南力北忠）

宋中印土沙門法天譯

佛在沒哩際疏聚落。往吠舍離城說咒。為除災難。

聖六字增壽大明陀羅尼經（一紙半　南履北臨）

宋北印土沙門施護譯

佛在祇園。阿難有病。佛詣彼說咒救之。

佛說療痔病經（一紙）當

唐大薦福寺沙門釋義淨譯

~p 708-709

共有二咒

佛說善樂長者經（二紙半　南興北深）

宋中印土沙門法賢譯

佛在迦毗羅城。為長者說清淨眼祕密大神咒。治其眼病。

佛說能淨一切眼疾病陀羅尼經（一紙餘　南淵北斯）

唐北天竺沙門大廣智不空譯

與上經同

佛說蓮華眼陀羅尼經（一紙欠　南盡北則）

宋北印土沙門施護譯

能除六根病。得六根清淨

佛說寶生陀羅尼經（一紙欠　南命北盡）

宋北印土沙門施護譯

持誦者。滅一切罪。得天眼清淨。

佛說尊勝大明王經（三紙欠　南命北則）

宋北印土沙門施護譯

佛為阿難說咒。亦是過去七俱胝佛所說。

佛說金身陀羅尼經（二紙 南斯北夙）

宋北印土沙門施護譯

說咒。亦說功用。

~p 710-711

佛說持世陀羅尼經（三紙餘）行

唐大慈恩寺沙門釋玄奘譯

佛在建磔迦林。妙月長者請問除貧。愈病。滅罪。安危之法。佛為說陀羅尼。

☉佛說雨寶陀羅尼經（四紙欠　南流北興）

唐北天竺沙門大廣智不空譯

△佛說大乘聖吉祥持世陀羅尼經（七紙　南竭北力）

宋中印土沙門法天譯

二經並與上同

聖持世陀羅尼經（六紙半　南忠北則）

宋北印土沙門施護譯

先說持法。次說諸咒。諸印。

佛說聖大總持王經（三紙半　南命北則）

宋北印土沙門施護譯

佛在祗園。為阿難說四咒。能知七生。十四生。二十一生。及倍倍生事。

佛說宿命智陀羅尼經（半紙　南夙北臨）

宋中印土沙門法賢譯

持者能知宿命。

佛說鉢蘭那賒嚩哩大陀羅尼經（二紙　南夙北臨）

~p 712-713

宋中印土沙門法賢譯

除惡魔鬼神。及消除災害疾疫。

佛說俱枳羅陀羅尼經（一紙餘　南夙北臨）

宋中印土沙門法賢譯

佛在祇園。為阿難說。

佛說妙色陀羅尼經（一紙欠　南夙北臨）

宋中印土沙門法賢譯

可誦之。出生飲食。施鬼神。

佛說大七寶陀羅尼經（半紙）行

附梁錄

以七佛功德。令眾生除怖畏。

佛說栴檀香身陀羅尼經（一紙餘　南夙北臨）

宋中印土沙門法賢譯

誦者。得見觀自在菩薩。亦治惡癩瘡癬。

佛說無畏陀羅尼經（二紙欠　南思北之）

宋中印土沙門法賢譯

佛為比丘眾說

佛說施一切無畏陀羅尼經（二紙欠　南思北斯）

宋北印土沙門施護等譯

佛為帝釋天主說

~p 714-715

佛說熾盛光大威德消災吉祥陀羅尼經（一紙半　南思北之）

唐北天竺沙門大廣智不空譯

即流通消災經本

佛說大威德金輪佛頂熾盛光如來消除一切災難陀羅尼經（二紙餘　南思北之）

唐代失譯人名

與上經同。而有九曜真言。

佛說持明藏八大總持王經（五紙餘　南命北則）

宋北印土沙門施護譯

共說十咒

佛說六門陀羅尼經（一紙）行

唐大慈恩寺沙門釋玄奘譯

佛在淨居天上說咒。持者速證菩提。

佛說善夜經（三紙）行

唐大薦福寺沙門釋義淨譯

栴檀天子覺悟比丘。令其問佛。佛為說經。並三咒。

勝幢臂印陀羅尼經（一紙半　南得北莫）

唐大慈恩寺沙門釋玄奘譯

因大梵王。及觀世音請問。故說此咒。持者更不受惡趣生。

~p 716-717

妙臂印幢陀羅尼經（一紙餘　南得北莫）

唐于闐國沙門實叉難陀譯

與上經同

佛說普賢菩薩陀羅尼經（二紙餘　南命北盡）

宋中印土沙門法天譯

普賢菩薩入三昧。一切佛摩頂讚之。乃放光說咒。

佛說十八臂陀羅尼經（一紙　南夙北臨）

宋中印土沙門法賢譯

為阿難說。持者。消滅根本罪業。積集無量功德。

佛說勝旛瓔珞陀羅尼經（二紙　南臨北命）

宋北印土沙門施護譯

佛在喜樂山頂天宮。不遠仙人住處。因大梵王啟請。說咒拔罪。

佛說滅除五逆罪大陀羅尼經（一紙欠　南夙北臨）

宋中印土沙門法賢譯

為阿難說

佛說洛叉陀羅尼經（一紙餘　南夙北臨）

宋中印土沙門法賢譯

持此咒。如持洛叉佛無異。

~p 718-719

佛說無量功德陀羅尼經（一紙欠　南夙北臨）

宋中印土沙門法賢譯

持一洛叉。得見慈氏。持二洛叉。得見觀自在。持三洛叉。得見無量壽佛。

佛說拔除罪障咒王經（二紙欠）行

唐大薦福寺沙門釋義淨譯

佛於淨居天上。說諸咒法。曼殊菩薩曲為不信之人求救濟法。佛為說此一大咒王。

佛說一切法功德莊嚴王經（十三紙餘）行

唐大薦福寺沙門釋義淨譯

佛在竹林。入能斷惑離垢三昧。大地震動。大眾雲集。執金剛請說此經。三止之後。乃說二種四法。觀世音菩薩讚此法門。法師。及供養者。當生極樂。次說妙陀羅 尼。及說壇儀。

莊嚴王陀羅尼經（三紙）行

唐大薦福寺沙門釋義淨譯

佛在布怛落迦山。為觀世音妙吉祥二大菩薩。說往昔所持妙咒。持者。當生極樂國。及得無量功德。即時大地震動。佛乃說咒。並說持法。

八名普密陀羅尼經（一紙半）行

~p 720-721

唐大慈恩寺沙門釋玄奘譯

佛為金剛手菩薩。說易成無損之咒。

佛說祕密八名陀羅尼經（一紙半　南興北深）

宋中印土沙門法賢譯

與上經同

佛說如意寶總持王經（二紙餘　南命北則）

宋北印土沙門施護譯

佛在睹史多天宮。妙住菩薩請問。有善男子一心受持此如意寶總持章句。何因不見不聞去來現在世尊。佛言。以住福業故。又疑未斷故。此雖受持。而非受持。住有 為心。無善巧智。無方便故。若能心無疑惑。決定專注。是則名為真實持者。

此經雖不說神咒。乃持神咒者之總訣也。

佛說一向出生菩薩經（一卷　南改北莫）

隋北天竺沙門闍那崛多譯

佛將入涅槃。勅目連集一切聲聞緣覺。又勅菩薩集十方菩薩。舍利弗請說法。為說陀羅尼。及修行種種四法。亦說過去然燈佛。阿彌陀佛。聞法得菩提事。

。佛說無量門微密持經（半卷　南罔北莫）

~p 722-723

吳月支國優婆塞支謙譯

咒譯作華言

△佛說出生無量門持經（半卷　南罔北莫）

東晉迦維羅衛國沙門佛陀跋陀羅譯

咒亦譯作華言

阿難陀目佉尼訶離陀鄰尼經（九紙餘　南得北莫）

元魏北天竺沙門佛陀扇多譯

華梵雙具。止有四十八句。

阿難陀目佉尼訶離陀經（九紙　南得北莫）

劉宋中天竺沙門求那跋陀羅譯

止有華言四十八句

佛說無量門破魔陀羅尼經（十紙欠　南得北莫）

劉宋天竺沙門功德直共玄暢譯

舍利弗陀羅尼經（七紙半　南得北莫）

蕭梁扶南國沙門僧伽婆羅譯

○出生無邊門陀羅尼經（十三紙餘　南得北莫）

唐于闐國沙門釋智嚴譯

咒有八十九句

○佛說出生無邊門陀羅尼經（十紙　南流北興）

唐北天竺沙門大廣智不空譯

已上八經。並與前同本

閱藏知津卷第十三

~p 725

閱藏知津卷第十四

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之十三】

大方廣菩薩藏文殊師利根本儀軌經（二十卷南作十二卷北作十卷　南則盡北若）

宋中印土沙門天息災譯

序品第一。佛住淨光天上。放眉間光。照於開華世界。開華主佛所妙吉祥童子。令來會中。彼佛先為說三真言。次來至釋迦佛會。入於三昧。普召一切佛菩薩等同來 集會。妙吉祥略說真言行義法句。從一法乃至八法。菩薩變化儀軌品第二。曼

~p 726-727

拏羅儀則品第三。上品〔巾＊穴／登〕（同幀）像儀則品第四。中品〔巾＊穴／登〕像儀則品第五。下品〔巾＊穴／登〕（同幀）像儀則品第六。第四〔巾＊穴／ 登〕像儀則品第七。第一成就最上法品第八。第二成就最上法品第九。第三成就最上法品第十。第四凈行觀想護摩成就法品第十一。數珠儀則品第十二。一金剛子。 二印捺囉子。三菩提子。四槵子。西枝北枝東枝者。皆好。唯南枝者。決不可用。護摩品第十三。曼拏羅成就法大輪一字明王畫像儀則品第十四。一切法行義品第十 五。法義品第十六。隨業因果品第十七。陰陽善惡徵應品第十八。略說大輪一字品第十九。略說一字大輪王畫像成就品第二十。一字根本心真言儀則品第二十一。妙 吉祥心麼字唵字成就法儀則品第二十二。妙吉祥六字心真言品第二十三。地位時節儀則品第二十四。執魅者儀則品第二十五。如來藏大法寶法界相無數功德祥瑞品第 二十六。生無量功德果報品第二十七。說印儀則品第二十八。

~p 728-729

經文未盡

○大方廣菩薩藏經中文殊師利根本一字陀羅尼法（三紙欠　南必北能）

唐迦溼蜜羅國沙門寶思惟譯

即流通護身真言也

曼殊室利菩薩咒藏中一字咒王經（四紙半　南必北能）

唐大薦福寺沙門釋義淨譯

與上經同

◎佛說大陀羅尼末法中一字心咒經（十七紙　南羔北念　出文殊根本儀軌經）

唐迦溼蜜羅國沙門寶思惟譯

具畫像法。護摩法等

金剛頂經曼殊室利菩薩五字心陀羅尼品（十紙欠 出大部　南行北念）

唐南天竺沙門金剛智譯

咒曰。阿囉跛者娜。具有壇法。持法。

文殊師利寶藏陀羅尼經（一卷　亦名文殊師利菩薩八字三昧法　南景北羊）

唐南印度沙門菩提流志譯

佛在淨居天。光照文殊頂。文殊復以光照金剛密跡主頂。金剛請問法滅之後。

~p 730-731

云何文殊廣利眾生。佛言。當於東北方大振那國五頂山。遊行居住。有祕密心咒。並畫像。壇印。等法。先說十八大陀羅尼。次說八字祕密心陀羅尼曰。唵。阿囉吽 卻哳囉。次說畫像法。壇法。印法。

聖閻曼德迦威怒王立成大神驗念誦法（六紙餘 南竟北藁）

唐北天竺沙門大廣智不空譯

佛於淨居天宮。命文殊師利菩薩。說威怒王勝根本真言。

大方廣曼殊室利童真菩薩華嚴本教讚閻曼德迦忿怒王真言阿毗遮嚕迦儀軌品（第三十一六足本尊品第二　南一卷北與前二合卷　南學北藁）

唐北天竺沙門大廣智不空譯

說忿怒王真言。成就有情。治罰難調伏者法。閻曼德迦忿怒王品第三十二。答靜慧菩薩問。復說諸調伏法。

文殊師利菩薩根本大教王經金翅鳥王品（十紙　南取北止）

唐北天竺沙門大廣智不空譯

~p 732-733

佛在淨居天宮。金翅鳥王對文殊說真言密行。

文殊問經字母品（二紙　南不北凊）

唐北天竺沙門大廣智不空譯

佛告文殊。諸法入於字母。及陀羅尼字義。

佛說最上意陀羅尼經（五紙欠　南命北則）

宋北印土沙門施護譯

佛在救鴿城。為阿難陀。及一切大眾。說往昔傳教比丘。遇神人說咒。神人即妙吉祥菩薩。

○佛說聖最勝陀羅尼經（三紙半　南履北臨）

宋北印土沙門施護譯

苾蒭往支那。路中見大人。知是文殊。為說神咒。

疑與上經同本

不空羂索神變真言經（三十卷　南良知過北必改得）

唐南印度沙門菩提流志等譯

母陀羅尼真言序品第一。佛在補陀洛山。大眾雲集。觀世音菩薩啟白佛已。說不空羂索心王母陀羅尼真言。祕密心真言品第二。祕密成就真言品第三。祕密印三昧耶 品第四。法界密印莊嚴品第五。羂索成就品第六。護摩增益品第七。祕密灌頂品第八。三三昧耶像品第九。護摩安隱品第十。清淨無垢蓮華王品第十一。廣大解脫

~p 734-735

曼拏羅品第十二。最勝明王真言品第十三。奮怒王品第十四。悉地王真言品第十五。廣博摩尼香王品第十六。金剛摩尼藥品第十七。如意摩尼瓶品第十八。如來加持 品第十九。溥徧心印真言出世間品第二十。溥徧心印真言世間品第二十一。不思議觀陀羅尼真言品第二十二。陀羅尼真言辯解脫品第二十三。最上神變解脫壇品第二 十四。光燄真言品第二十五。出世解脫壇儀品第二十六。一切菩薩敬禮解脫三昧耶真言品第二十七。出世解脫壇印品第二十八。出世相應解脫品第二十九。根本蓮華 頂陀羅尼真言品第三十。十地真言品第三十一。世間成就品第三十二。蓮華頂阿伽陀藥品第三十三。護摩成就品第三十四。根本蓮華壇品第三十五。根本蓮華頂像品 第三十六。神變密印品第三十七。神變真言品第三十八。多羅菩薩護持品第三十九。大眾護持品第四十。普徧解脫陀羅尼真言品第四十一。溥徧解脫心曼拏羅品第四

~p 736-737

十二。溥徧輪轉輪王阿伽陀藥品第四十三。溥徧輪轉輪王神通香品第四十四。如意阿伽陀藥品第四十五。無垢光神通解脫三昧耶像品第四十六。大奮怒王品第四十 七。一切種族壇印品第四十八。大奮怒王字輪壇真言三昧耶品第四十九。大奮怒王真言護持品第五十。執金剛祕密主問疑品第五十一。廣大明王央俱捨真言品第五十 二。廣大明王摩尼曼拏羅品第五十三。廣大明王三三昧耶品第五十四。廣大明王阿伽陀藥品第五十五。廣大明王央俱捨羂索曼拏羅品第五十六。廣大明王圖像品第五 十七。大可畏明王品第五十八。然頂香王成就品第五十九。點藥成就品第六十。護摩祕密成就品第六十一。斫蒭眼藥成就品第六十二。神變阿伽陀藥品第六十三。召 請諸天密護品第六十四。大可畏明王像品第六十五。大可畏明王壇品第六十六。清淨蓮華明王品第六十七。灌頂真言成就品第六十八。灌頂曼拏羅品第六十九。不空 摩

~p 738-739

尼供養真言品第七十。祈雨法品第七十一。清淨蓮華明王成就法品第七十二。功德成就品第七十三。供養承事品第七十四。明王曼拏羅像品第七十五。畝捺羅印品第 七十六。密儀真言品七十七。囑累品第七十八。

○佛說不空羂索咒經（一卷　南才北過）

隋北天竺沙門闍那崛多等譯

不空羂索神咒心經（一卷　南才北過）

唐大慈恩寺沙門釋玄奘譯

咒內間諸華言

○不空羂索咒心經（一卷　南才北過）

唐南印度沙門菩提流志譯

◎聖觀自在菩薩不空王祕密心陀羅尼經（九紙半　南淵北斯）

宋北印土沙門施護譯

四經皆即前經之第一品

佛說大乘莊嚴寶王經（四卷）竭

宋中印土沙門天息災譯

佛在舍衛國。有無量菩薩。及八部男女集會。從大地獄。出大光明。徧照園中。現大莊嚴。除蓋障菩薩。請問因緣。佛為說聖觀自在菩薩歷劫救苦之事。及說所

~p 740-741

住種種三昧之名。又說身諸毛孔稀有功德。普賢菩薩行十二年不得邊際。次求六字大明陀羅尼。並見波羅奈城法師。最後佛告阿難。具說伽藍中所造惡業。所招惡 報。

此亦生淨土之捷徑

佛說大方廣曼殊室利經觀自在菩薩儀軌經（一卷　南取北止）

唐北天竺沙門大廣智不空譯

受記品第一。世尊復徧觀察淨居天宮。讚歎觀自在菩薩。授成佛記。觀自在菩薩頂禮佛足。讚如來已。還就本座入普光明多羅三昧。從右目瞳放光。流出妙女。普告 眾生。誓度苦海。徧遊世界。還至佛所。禮觀自在。持青蓮華。瞻仰而住。觀自在菩薩乃說偈。說咒。　曼荼羅品第二。畫像品。第三畫像品。發遣聖者羅尼。一髻 羅剎陀羅尼（能令用功少。成就疾。亦是多羅菩薩使者。）

佛說大方廣曼殊室利經觀自在多羅菩薩儀軌經（十一紙　南川北止）

即前經重出

~p 742-743

葉衣觀自在菩薩經（七紙餘　南不北凊）

唐北天竺沙門大廣智不空譯

佛住極樂世界。金剛手菩薩。啟請觀世音菩薩說葉衣觀自在菩薩陀羅尼。

阿唎多羅陀羅尼阿嚕力經（一卷　南川北流）

唐北天竺沙門大廣智不空譯

佛在給孤獨園。觀自在菩薩說真言曰。唵。阿嚕力迦（半音呼之）娑嚩（二合引）訶（引）此是一切蓮華部心。次說種種曼荼羅法。畫像法。護摩法。持者生樂國。

金剛恐怖集會方廣軌儀觀自在菩薩三世最勝心明王經（一卷　南川北止）

唐北天竺沙門大廣智不空譯

序品第一。佛在寶峰大山宮殿。觀自在菩薩說心真言。及頭頂眼等。共十五真言。成就事品第二。成就如意寶品第三。療一切病品第四。一切有情敬念品第五義利成 就品第六。成就軌儀品第七。普通成就品第八。成就心真言品第九。

十一面觀自在菩薩心密言念誦儀軌經（上中下合卷　南馨北止）

~p 744-745

唐北天竺沙門大廣智不空譯

佛住補陀洛山。觀自在菩薩。與無量持明仙圍繞。禮佛而坐。說自根本密言。說澡浴焚香獻華飲食等一切密言。又說修行儀軌。通蓮華部一切念誦法。

千手千眼觀世音菩薩廣大圓滿無礙大悲心陀羅尼經（一卷　南必北能）

唐西天竺沙門伽梵達摩譯

佛在補陀洛迦山。觀世音菩薩於大會中。密放神通光明。總持王菩薩請問於佛。佛云。是觀世音菩薩。為欲安樂眾生。故密放光。觀世音菩薩即啟白於佛。然後說 咒。次為大梵天王。說咒形貌相狀。及修行法。佛又為阿難說種種求願治病方法。及略說四十手功德。日光菩薩。月光菩薩。亦各說一咒。護持行人。

  此即流通本大悲咒也。四明尊者依經設立行法。自宋至今。如說修者。效驗非。所貴深信篤行。自修自證。儻涉世諦流布。則名盛而實衰矣。可不慎哉。

千手千眼觀世音菩薩姥陀羅尼身經（一卷　南必北能）

~p 746-747

唐南印度沙門菩提流志譯

咒共十四。印共二十五。與大悲咒不同。

千眼千臂觀世音菩薩陀羅尼神咒經（上下合卷　有波崙序　南必北能）

唐大總持寺沙門釋智通譯

與上經同

觀自在菩薩怛嚩多唎隨心陀羅尼經（一卷　南必北能）

唐大總持寺沙門釋智通譯

佛住極樂世界。觀世音菩薩說此陀羅尼。及說四十八印法。療一切病壇法。

如意輪陀羅尼經（一卷　此經出大蓮華金剛三昧耶加持祕密無障礙經　南必北能）

唐南印度沙門菩提流志譯

序品第一。破業障品第二。誦念法品第三。印法品第四。共三十印。壇法品第。佩藥品第六。含藥品第七。眼藥品第八。護摩品第九。囑累品第十。

○觀世音菩薩祕密藏神咒經（八紙欠　南必北能）

唐于闐國沙門實叉難陀譯

觀世音菩薩如意摩尼陀羅尼經（六紙欠　南必北能）

~p 748-749

唐迦濕密羅國沙門寶思惟譯

二經並與上同。而稍略。

☉觀自在菩薩如意心陀羅尼咒經（三紙　南必北能）

唐大薦福寺沙門釋義淨譯

亦即前經第一品也。此咒即流通十小咒中第一首。

佛說觀自在菩薩母陀羅尼經（二紙餘　南興北深）

宋中印土沙門法賢譯

佛在廣嚴城。普賢菩薩說此咒。

佛說一切如來名號陀羅尼經（二紙 南興北深）

宋中印土沙門法賢譯

佛初成道。觀自在菩薩說咒。並說受持者當得成佛。

觀自在菩薩說普賢陀羅尼經（三紙半　南淵北斯）

唐北天竺沙門大廣智不空譯

佛在靈鷲山。觀世音菩薩說一根本咒。一結界咒。一奉請咒。

○清淨觀世音菩薩普賢陀羅尼經（五紙餘）行

唐大總持寺沙門釋智通譯

與上經同。而有畫像入壇受持法。

~p 750-751

請觀世音菩薩消伏毒害陀羅尼經（一卷　南莫北能）

東晉天竺居士竺難提譯

佛在菴羅樹園。月蓋長者請佛救療毗舍離國惡病。佛為說西方一佛二菩薩名。即得見佛菩薩。菩薩大悲。為說神咒。

智者大師有請觀音經疏。並立行法。慈雲懺主依此行法得除惡病。兼獲音聲辯才。

廣大蓮華莊嚴曼拏羅滅一切罪陀羅尼經（八紙半　南命北盡）

宋北印土沙門施護譯

佛在鹿野苑中。梵壽國王偶至一寺。寺僧用佛頂華鬘迎之。王受戴頭上。忽然頭痛。醫不能療。其妺勸令見佛。佛說其故。且先說妹等夙緣。次有大意菩薩請問用常 住物果報。佛言。決墮阿毗地獄。又問救濟之方。佛乃三請觀自在菩薩說咒。並請說畫像。念誦。及曼拏羅儀軌。

佛說一髻尊陀羅尼經（十二紙欠 南思北斯）

唐北天竺沙門大廣智不空譯

佛在鷲峰。觀自在菩薩從頂化出羅剎王。說咒降伏諸惡鬼神。並說壇法。

~p 752-753

佛說祕密三昧大教王經（四卷　南息北淵）

宋北印土沙門施護譯

一切如來大乘現證三昧金剛儀軌會。世尊在三十三天。與一百六十萬俱胝那庾多大菩薩眾。及金剛明妃。金剛執侍天王天女等俱。金剛手菩薩說祕密心明。及曼拏羅 頌等。金剛破惡大儀軌會。亦金剛手菩薩說。轉字輪曼拏羅會。妙吉祥菩薩。諸欲自在菩薩。歡喜王菩薩。虛空藏菩薩。大光菩薩。寶幢菩薩。極喜根菩薩。聖觀自 在菩薩。金剛輪菩薩。金剛法菩薩。金剛無言菩薩。金剛巧業菩薩。金剛護菩薩。降諸魔菩薩。一切如來金剛拳菩薩。各說大明。及曼拏羅儀軌。金剛手菩薩又說大 明。及曼拏羅儀軌。於是一切如來以偈問金剛手。金剛手次第答十三問。又告梵釋諸天。令其各說心明儀軌。

最上大乘金剛大教寶王經（上下合卷　南履北臨）

宋中印土沙門法天譯

佛在廣嚴城。口放光明。印捺羅部帝天子請法。佛先為說往緣。次勅金剛手菩薩授以祕法。兼說弟子八事。及二諦等。

~p 754-755

妙臂菩薩所問經（四卷今作二卷　南盡北則）

宋中印土沙門法天譯

得勝師助伴速獲悉地分第一。妙臂菩薩以持誦真言者得成就不成就義。問金剛手菩薩。金剛手答言。修真言行求成就者。當須離諸煩惱。起於深信。發菩提心。重佛 法僧。信重於我。歸命大金剛族。遠離十不善業。常離愚迷邪見。當須入彼三昧耶大曼拏羅。承彼聖力加護。仍須發勇猛心。發菩提心。唯信於佛。不信外道天魔 等。先須求依戒德清淨褔德最勝阿闍梨。譬如種田。須依好地。若有宿業。須取勝地。作塔安像。供養。讚歎。懺悔。持誦又須具助伴。如車二輪。選求勝處分第 二。分別數珠持心離障分第三。菩提子。金剛子。蓮華子。木槵子。及硨磲諸寶等為珠。凡持誦時。真言印契。收攝其心。貪瞋癡等若盛。應作不淨。慈悲。緣起。 等觀。一切善法。皆悉迴向無上菩提。如眾流皆歸於海。又不應為小妨大。又應遠離八法。又不得喫供養殘食。及鬼神殘食。金剛杵頻那夜迦分第四。先分別跋折羅 法。次明作障頻那夜迦。有其四部。唯大明真言能退之。又持誦供養護摩等時。若不依法。及闕儀則。或復行人心有疑惑。或復談說世俗間事。彼作障者。即得其 便。

~p 756-757

  次說護身之法。令不得便。分別悉地相分第五。不應於真言曼拏羅加減傳授。亦不得以此法彼法而相迴換。當具二法。悉地乃成。一者行人具足戒德。正勤精進。 不貪嫉。不吝惜。二者真言文句滿足。聲相分明。復次持誦不得大急。亦勿遲緩。使聲和暢。勿高勿默。又不得心緣異境。及與人雜語。令誦間斷。知近悉地分第 六。欲起首悉地。先須具持八戒。四日。或三日。或二晝夜。仍須斷食。方求悉地。說成就分第七。召請鉢天說事分第八。說諸遮難分第九。說勝道分第十。即八正 道。分別諸部分第十一。說八法分第十二。就共有八法。上三。中三。下二。不應求下品也。

此密宗要典

蘇婆呼童子經（三卷　南羊北賢）

唐中印度沙門輸迦波羅初譯

與上經同。而較詳。但文稍不及。亦宜參看。

蘇悉地羯羅經（三卷北作四卷　南羊北克）

唐中印度沙門輸迦波羅譯

~p 758-759

請問品第一。忿怒軍荼利菩薩。請問執金剛。　真言相分第二。執金剛明此經五種莊嚴。一大精進。二明王。三能除障。四能成就諸勇猛事。五能成就一切真言。若 有持誦餘真言法不成就者。當令兼持此經根本真言。　分別阿闍梨相品第三。分別持誦真言相品第四。分別同伴相品第五。揀擇處所品第六。分別戒法品第七。具明 種種不應為事。亦有淨水。淨土。洗浴。漱口等。一切真言。　供養華品第八。塗香藥品第九。分別燒香品第十。然燈法品第十一。獻食品第十二（各藏內元落郤三 品）。分別成就品第十六。奉請品第十七。供養品第十八。光顯品第十九。本尊灌頂品第二十。祈請品第二十一。受真言品第二十二。滿足真言品第二十三。增力品 第二十四。護摩品第二十五。備物品第二十六。成諸相品第二十七。取物品第二十八。淨物品第二十九。物量品第三十。灌頂壇品第三十一。光物品第三十二。分別 悉地時分品第三十三。圓備成就品第三十四。奉請成就品第三十五。補闕少法品第三十六。被偷成就物卻徵法品第三十七。成就具支法品第三八（此亦密宗要典）。

~p 760-761

金剛頂瑜伽念珠經（一紙餘　於十方廣頌中略出　南川北澄）

唐北天竺沙門大廣智不空譯

佛勅金剛手菩薩。說念珠功德勝利。

佛說金剛手菩薩降伏一切部多大教王經（三卷　南履北淵）

宋中印土沙門法天譯

純說降伏成就法

金剛恐怖集會方廣軌儀觀自在菩薩三世最勝心明王大威力烏樞瑟摩明王經（三卷 南川北止）

唐北天竺沙門阿質達霰譯

摩醯首羅大部多主請問。金剛手菩薩為說烏樞瑟摩祕密曼荼羅法。能成一切種種事業。

金剛手光明灌頂經最勝立印聖無動尊大威怒王念誦儀軌法品（十二紙　南優北鍾）

唐北天竺沙門大廣智不空共徧智譯

金剛手菩薩。說聖者無動心。及立印。結界。護摩等法。

聖迦抳忿怒金剛童子菩薩成就儀軌經（三卷北作二卷　出蘇悉地經大明王教中第六品　南取北言）

~p 762-763

唐北天竺沙門大廣智不空譯

金剛手菩薩。已說蘇悉地諸真言軌則律儀教法。又為未來國王。正法治國。生清淨信。尊敬三寶者。又為外道不信因果。毀謗三寶者。說息災增益愛敬降伏等法。令 知佛法有大威德。神通自在。知諸菩薩。具一切智。是故說此無比大威德迦抳忿怒之法。

大乘方廣曼殊室利菩薩華嚴本教讚閻曼德迦忿怒王真言大威德儀軌品（第三十　三紙　南竟北藁）

唐北天竺沙門大廣智不空譯

金剛手菩薩。讚說忿怒王真言。

佛說妙吉祥瑜伽大教金剛陪囉嚩輪觀想成就儀軌經（一卷　南夙北言）

宋中印土沙門法賢譯

曼拏羅分第一。一切成就法分第二。觀想分第三。畫像儀軌分第四。護摩法分五。觀想成就分第六。

金剛薩埵說頻那夜迦天成就儀軌經（四卷　南薄北思）

宋中印土沙門法賢譯

~p 764-765

純說種種成就法

穢跡金剛說神通大滿陀羅尼法術靈要門經（三紙餘　南馨北凊）

唐北天竺沙門無能勝譯

佛臨涅槃。化現力士降螺髻大梵。說咒。

穢跡金剛法禁百變法門經（四紙　南馨北凊）

唐北天竺沙門阿質達霰譯

即續前經。明諸符印。

佛說金剛香菩薩大明成就儀軌經（三卷　南薄北思）

宋北印土沙門施護譯

佛在睹史多天。金剛手菩薩請說。

佛說虛空藏菩薩能滿諸願最勝心陀羅尼求聞持法（四紙　出金剛頂經成就一切義品）行

唐中印土沙門輸迦波羅譯

佛從諸波羅密平等三摩地起說咒。並壇法。印法。

聖多羅菩薩一百八名陀羅尼經（六紙餘　南忠北則）

宋中印土沙門法天譯

多羅菩薩。說一咒。自在天王。說一咒。

香王菩薩陀羅尼經（二紙）行

唐大薦福寺沙門釋義淨譯

~p 766-767

一咒。二行法。誦者大獲果報。

增慧陀羅尼經（一紙欠　南履北臨）

宋北印土沙門施護譯

大慧菩薩住須彌山頂。童子相菩薩請說此咒。

佛說大摩裏支菩薩經（七卷南作五卷北作四卷　南臨北盡）

宋中印土沙門天息災譯

佛在給孤獨園。先為苾蒭說菩薩名。及咒。次說種種護摩儀軌。

☉佛說摩利支天陀羅尼咒經（二紙欠　南改北盡）

附梁錄

佛說末利支提婆華鬘經（一卷　南言北盡）

唐北天竺沙門大廣智不空譯

佛在祇園。因舍利子問。故說。

佛說摩利支天經（三紙餘　南思北盡）

唐北天竺沙門大廣智不空譯

三經並從前經出

佛說最上祕密那拏天經（上中下仝卷　南溫北澄）

宋中印土沙門法賢譯

最上成就儀軌分第一。佛在毗沙門宮。放光加被那拏天。令說心明。成就儀軌分第二。最上成就儀軌分第三。最上曼拏羅儀軌成就法分第四。最上成就畫像儀軌分

~p 768-769

第五。最上成就供養大明分第六。最上成就印相大明分第七。最上成就敬愛摩法分第八。大明曼拏羅成就儀軌分第九。

佛說寶藏神大明曼拏羅儀軌經（上下合卷　南命北比）

宋中印土沙門法天譯

佛在楞伽國中說

速疾立驗摩醯首羅天說阿尾奢法（四紙　南學北杜）

唐北天竺沙門大廣智不空譯

那羅延天。請摩醯首羅天。說迦樓羅使者成辦世間事法。

大藥叉女歡喜母並愛子成就法（九紙半　南學北杜）

唐北天竺沙門大廣智不空譯

佛在竹林。大藥叉女名歡喜者。說自心陀羅尼。及愛子陀羅尼成就法。饒益有情。

訶利帝母真言法（三紙欠 南無北隸）

唐北天竺沙門大廣智不空譯

藥叉女向佛說真言。保胎求男女等法。

佛說護諸童子陀羅尼咒經（三紙半）行

~p 770-771

元魏北天竺沙門菩提留支譯

大梵天王說鬼神名。及說咒。以護童子。佛亦為說一咒。

囉嚩拏說救療小兒疾病經（八紙餘　南夙北臨）

宋中印土沙門法賢譯

說十二曜母鬼執魅小兒之相。及說祭祀咒法。

千轉大明陀羅尼經（三紙　南臨北命）

宋北印土沙門施護譯

帝釋在佛前說咒

佛說毗沙門天王經（七紙　南臨北盡）

宋中印土沙門法天譯

佛在給孤獨園。毗沙門天王於初夜分來說神咒。衛護行人。佛囑比丘受持。

阿吒婆拘鬼神大將上佛陀羅尼經（四紙餘）行

附梁錄

與幻師咒緣起同。而說咒人。及咒。皆不同。

寶賢陀羅尼經（一紙半　南興北深）

宋中印土沙門法賢譯

佛在祇園。寶賢大夜叉王獻咒。安樂貧苦眾生。

幻師颰陀神咒經（一紙餘　亦云玄師颰陀所說神咒經）行

~p 772-773

東晉西域沙門竺曇無蘭譯

因救毒蛇咬。鬼神嬈。賊所劫。比丘。故說。

佛說大愛陀羅尼經（一紙欠　南夙北臨）

宋中印土沙門法賢譯

佛在祇園。大愛海神對佛說咒。解脫大海危難。

佛說陀羅尼集經（十二卷今作十三卷　有玄楷序　南得能北忘罔）

唐中天竺沙門阿地瞿多譯

大神力陀羅尼經。釋迦佛頂三昧陀羅尼品一卷。

一切佛部一卷內有阿彌陀佛大思惟經（十紙欠應流通）大輪金剛陀羅尼。誦三七徧。即當入一切壇。不成盜法。金剛杵功能法相品。般若波羅密多部一卷。觀世音部 三卷半十一面觀世音神咒。千轉觀世音菩薩心印咒。觀世音毗俱知菩薩三昧法印咒品。馬頭觀世音菩薩法印咒品。諸大菩薩法會印咒品半卷。金剛部三卷。諸天部二 卷摩利支天經。功德天法。諸天等獻佛助成三昧法印咒品。諸佛大陀尼都會道場印咒品一卷。

○佛說十一面觀世音神咒經（九紙欠　南改北能）

宇文周優波國沙門耶舍崛多等譯

~p 774-775

此經名金剛大道場神咒。有十萬偈成部。略出十一面觀世音一品。出集經第四。

十一面神咒心經（八紙　南改北能）

唐大慈恩寺沙門釋玄奘譯

與上經同

千轉陀羅尼觀世音菩薩咒經（二紙　南改北能）

唐大總持寺沙門釋智通譯

出集經第五卷

六字神咒經（二紙半　出集經第六卷內與文殊根本經中咒同　南改北能）

唐南印度沙門菩提流志譯

大聖大歡喜雙身毗那耶迦法（二紙半　南學北杜）

唐北天竺沙門大廣智不空譯

出陀羅尼集第十一諸天下卷

佛說大普賢陀羅尼經（一紙半）行

開元附梁錄

根本咒一。治病咒六。

佛說消除一切災障寶髻陀羅尼經（三紙半　南夙北臨）

宋中印土沙門法賢譯

佛告阿難。帝釋與脩羅戰敗求救。說咒與之。

大寒林聖難拏陀羅尼經（四紙餘　南力北忠）

~p 776-777

宋中印土沙門法天譯

羅睺羅於寒林中。多被擾惱。佛為說咒。

佛說檀持羅麻油述經（一紙餘）行

東晉西域沙門竺曇無蘭譯

羅云夜被鬼神嬈。佛為說咒謢之。似與上經同。

佛說摩尼羅亶經（二紙半）行

東晉西域沙門竺曇無蘭譯

灌頂神咒經第八卷別出

佛說穰麌梨童女經（三紙餘　南流北興）

唐北天竺沙門大廣智不空譯

佛在祇園。為苾蒭說香醉山童女。所宣陀羅尼。能治世間一切諸毒。

佛說安宅神咒經（三紙半）行

出後漢錄

佛在祇園。為離車長者子說。

佛說息除賊難陀羅尼經（一紙欠　南興北深）

宋中印土沙門法賢譯

佛在摩伽陀國。阿難怖賊。佛為說結界咒。

佛說辟除賊害咒經（半紙餘）行

附東晉錄

~p 778-779

佛說咒時氣病經（半紙）行

東晉西域沙門竺曇無蘭譯

佛說咒齒經（七行）行

東晉西域沙門竺曇無蘭譯

佛說咒目經（四行）行

東晉西域沙門竺曇無蘭譯

佛說咒小兒經（五行）行

東晉西域沙門竺曇無蘭譯

五經並如題可知

佛說除一切疾病陀羅尼經（一紙欠　南淵北斯）

唐北天竺沙門大廣智不空譯

佛在給孤獨園。向阿難說。

佛說辟除諸惡陀羅尼經（一紙餘　南夙北臨）

宋中印土沙門法賢譯

能除毒蟲等難

咒三首經（一紙欠　南改北能）

唐中印度沙門地婆訶羅譯

大輪金剛陀羅尼一。日光菩薩咒二。摩利支天咒三。

梵本大悲神咒（二紙餘）

~p 780-781

不出譯人名

前後無文

咒五首經（一紙餘　南改北能）

唐大慈恩寺沙門釋玄奘譯

能滅眾罪千轉陀羅尼咒一。六字咒二。七俱胝佛咒三。一切如來隨心咒四。觀在菩薩隨心咒五。

種種雜咒經（七紙　南改北莫）

隋北天竺沙門闍那崛多譯

妙法蓮華經內咒六首。旋塔滅罪陀羅尼。禮拜滅罪。命終諸佛來迎咒。供養三寶咒。觀世音懺悔咒。金剛咒蛇咒。坐禪安隱咒。咒腫咒。金剛咒。治惡鬼病。千轉陀 羅尼。第一滅罪清淨咒。第二咒。第三咒。第四咒。七俱胝佛神咒。隨一如來意神咒。六字陀羅尼咒。歸依三寶咒。

最勝佛頂陀羅尼（二紙餘　南竭北忠）

宋中印土沙門法天譯

但有咒八十八句。前後無文。

大金剛妙高山樓閣陀羅尼（七紙半 南命北盡）

~p 782-783

宋北印土沙門施護譯

純咒無文

金剛摧碎陀羅尼（二紙　南思北斯）

宋中印土沙門慈賢譯

佛說無量壽大智陀羅尼（八行　南興北深）

宋中印土沙門法賢譯

佛說宿命智陀羅尼（四行半　南興北深）

宋中印土沙門法賢譯

佛說妙吉祥菩薩陀羅尼（二紙餘　南興北深）

宋中印土沙門法賢譯

佛說慈氏菩薩陀羅尼（五行 南興北深）

宋中印土沙門法賢譯

佛說虛空藏菩薩陀羅尼（七行　南興北深）

宋中印土沙門法賢譯

六經皆純咒無文。唯妙吉祥陀羅尼。前有偈讚。

拔一切業障根本得生淨土神咒（九行　出小無量壽經）貞

劉宋中天竺沙門求那跋陀羅重譯

與流通本句讀稍別

陀羅尼門諸部要目（四紙欠　南竟北隸）

唐北天竺沙門大廣智不空譯

明瑜伽本經。有五部。及四曼拏羅。四印。四眼。一百二十護摩等事要目。

閱藏知津卷第十四

~p 785

閱藏知津卷第十五

北天目沙門釋智旭　彙輯

【大乘經藏　方等部第二之十四（已下儀軌）】

金剛頂經一切如來真實攝大乘現證大教王經（二卷　南優北亦）

唐北天竺沙門大廣智不空譯

深妙祕密金剛界大三昧耶修習瑜伽儀第一。金剛界大曼拏羅毗盧遮那一切如來祕密心地印真言羯摩部第二。三昧耶部第三。供養部第四。

~p 786-0787

即佛說一切如來真實攝大乘現證三昧大教王經第一分修習儀軌也

金剛頂瑜伽中略出念誦經（四卷　南景北念）

唐南天竺沙門金剛智譯

從臥起時印咒。乃至觀五佛出生一切金剛菩薩。及入壇灌頂等法。

金剛頂瑜伽金剛薩埵五祕密修行念誦儀軌（一卷　南竟北藁）

唐北天竺沙門大廣智不空譯

演頓證如來內功德祕要

金剛頂瑜伽金剛薩埵儀軌（十紙餘　南學北杜）

即上譯重出

金剛頂瑜伽經十八會指歸（八紙餘　南無北隸）

唐北天竺沙門大廣智不空譯

說十八會修行教法大意

金剛頂瑜伽三十七尊禮（三紙半 南竟北隸）

唐北天竺沙門大廣智不空譯

說禮佛菩薩名號。及懺悔發願文。

一切祕密最上名義大教王儀軌（上下仝卷 此於瑜伽大部中略出 南竟北杜）

~p 788-789

宋北印土沙門施護譯

解釋一切祕密最上名義

妙吉祥平等瑜伽祕密觀身成佛儀軌（一卷　南優北鍾）

宋中印土沙門慈賢譯

依經具明課誦法事

妙吉祥平等觀門大教王經略出護摩儀（七紙　南優北隸）

宋中印土沙門慈賢譯

一訕底（此言息災）。當作圓鑪。二補瑟置（此言增益。或言富貴。）。鑪如半月。或作八角。三嚩舍（此言敬愛）。鑪作四角。四阿尾左囉（此言降伏）。作三 角。鑪中燒一切物而作供養。各有咒印。名為護摩。或翻火祭。

金剛王菩薩祕密念誦儀軌（十一紙欠　南無北藁）

唐北天竺沙門大廣智不空譯

說毗盧遮那如來三密修行大印等法

金剛頂經瑜伽修習毗盧遮那三摩地法（一卷　南無北鍾）

唐南天竺沙門金剛智譯

說禮佛。五悔。修供。觀心。等法。

不空羂索毗盧遮那佛大灌頂光真言（一紙半　南思北斯）

唐北天竺沙門大廣智不空譯

說灌頂光真言求成就法。能滅重罪。能生極樂。即流通小祝延咒。

~p 790-791

大毗盧遮那成佛神變加持經略示七支念誦隨行法（三紙欠　南學北杜）

唐北天竺沙門大廣智不空譯

於彼經第七卷中略出。有七咒印。

大日經略攝念誦隨行法（三紙餘　亦名五支略攝念誦要行法　南學北杜）

唐北天竺沙門大廣智不空譯

有五咒印

一字佛頂輪王念誦儀軌（七紙半　南優北鍾）

唐北天竺沙門大廣智不空譯

與一字奇特佛頂經後所附儀軌同

瑜伽翳迦訖沙囉烏瑟尼沙斫訖羅真言安怛陀那儀則一字頂輪王瑜伽經（五紙半　南竟北既）

唐北天竺沙門大廣智不空譯

槩不出咒印。皆指本部。及餘部。

金剛頂瑜伽護摩儀軌（一卷　南無北隸）

唐師子國沙門釋智藏譯

總說五類護摩儀軌不同。一息災。二增益。三降伏。四鉤召。五敬愛。

~p 792-793

一字金輪王佛頂要略念誦法（三紙半　通諸佛頂　南學北杜）

唐北天竺沙門大廣智不空譯

內一字輪王根本咒。與一字佛頂輪王念誦儀軌中根本咒同。

佛頂尊勝陀羅尼念誦儀軌（八紙　南無北藁）

唐北天竺沙門大廣智不空譯

明結壇等法。及四成就法。

阿閦如來念誦供養法（十一紙餘　南無北藁）

唐北天竺沙門大廣智不空譯

初有偈。總攝行法。後一一別出。

金剛壽命陀羅尼念誦法（二紙餘　南學北杜）

唐南天竺沙門金剛智共不空譯

報身佛從第四禪下須彌頂。一切如來請轉法輪。入忿怒三摩地。流出降三世金剛菩薩。苦治大自在天已。次入慈愍大悲三昧耶。說金剛壽命陀羅尼。令摩醯首復還得 蘇。證得八地。並說持誦之法。

佛說持明藏瑜伽大教尊那菩薩大明成就儀軌經（四卷今作二卷 南夙北思）

龍樹菩薩於持明藏略出

~p 794-795

宋中印土沙門法賢譯

大明成就分第一。觀智成就分第二。造〔巾＊穴／登〕像分第三。作曼拏羅法分第四。護摩分第五。持誦法分第六。即持准提咒法也

佛說觀想佛母般若波羅密多菩薩經（二紙欠　南盡北則）

宋中印土沙門天息災譯

有咒。有觀門。

聖八千頌般若波羅密多一百八名真實圓義陀羅尼經（二紙餘　南思北斯）

宋中印土沙門施護等譯

說般若一百八名。及陀羅尼。

仁王護國般若波羅密多經道場念誦儀軌（一卷　有慧靈序　南優北鍾）

唐北天竺沙門大廣智不空譯

第一明五菩薩現威德（分為五方）。第二建立曼荼羅軌儀。第三入道場軌儀（為十科）。第四釋陀羅尼文字觀行法。第五明陀羅尼觀想布字輪。

成就妙法蓮華經王瑜伽觀智儀軌（一卷　南學北杜）

唐北天竺沙門大廣智不空譯

先有歸命二十八品頌。次明欲成就此法者。須具四緣。一親真善知識。二聽聞正

~p 796-797

法經王。三如理作瑜伽觀。四隨法行修於奢摩他毗鉢舍那。

金剛頂蓮華部心念誦儀軌（一卷　南無北鍾）

唐北天竺沙門大廣智不空譯

先歸命禮普賢。乃至觀身如普賢等。

大樂金剛薩埵修行成就儀軌（十二紙　出吉祥勝初教王瑜伽經　南竟北杜）

唐北天竺沙門大廣智不空譯

為令菩薩不受勤苦。安樂相應。以妙方便。速疾成就。故說。

金剛頂瑜伽降三世成就極深法門（三紙　南學北杜）

唐北天竺沙門大廣智不空同徧智譯

摧三世有毒。令即證菩提。

佛說大乘觀想曼拏羅淨諸惡趣經（二卷北作一卷　南薄北止）

宋中印土沙門法賢譯

理觀事儀。皆悉明備。

蘇悉地羯羅供養法（三卷今作二卷　南學北鍾）

唐中印度沙門善無畏譯

說護身。灑身。塗地。除萎華。三摩耶灌頂。結髮。獻水。乃至五淨等。各有真言。手印。三部或通或別之不同。

~p 798-799

不空羂索心咒王經（三卷北作二卷　南才北過）

唐迦濕密羅國沙門寶思惟譯

成就尊者說不空神咒功德分第一。成就受持供養神咒法分第二。成就親見聖觀自在菩薩法分第三。成就畫像幀法分第四。成就使者能辦事法分第五。成就驅策僮僕使 者分第六。成就吉祥瓶法分第七。成就策使羅剎童子分第八。成就使死屍取伏藏分第九。成就入婇女室分第十。成就眼藥分第十一。成就除鬼著病法分第十二。成就 入壇法分第十三。有地壇。國壇。民壇三種不同。成就調伏諸龍得自分第十四。　成就見不空羂索王法分第十五。成就見如來法分第十六。

不空羂索陀羅尼經（二卷　有波崙序　南才北過）

唐北天竺婆羅門李無諂譯

一十六品。與上經同。末後心印品第十七。沙門慧日翻。續附。總有二十二印法。

瑜伽蓮華部念誦法（六紙欠　南優北鍾）

唐北天竺沙門大廣智不空譯

~p 800-801

亦觀自在門

佛說一切佛攝相應大教王經聖觀自在菩薩念誦儀軌經（八紙餘　南夙北止）

宋中印土沙門法賢譯

導生極樂

金剛頂瑜伽千手千眼觀自在菩薩修行儀軌經（二卷 南無北英）

唐北天竺沙門大廣智不空譯

中唯白衣。大白。多羅。及根本四咒前五六句。與流通大悲咒略同。

大悲心陀羅尼修行念誦略儀（七紙欠　南優北隸）

唐北天竺沙門大廣智不空譯

不出大悲章句。但云真言如文。

觀自在菩薩如意輪瑜伽念誦法（九紙半　南學北杜）

唐北天竺沙門大廣智不空譯

先有偈。及種種印咒。次誦如意輪根本。心。隨心。三咒。

觀自在如意輪菩薩瑜伽法要（十紙　出大部　南行北念）

唐南天竺沙門金剛智譯

與上瑜伽念誦法同

~p 802-803

觀自在菩薩如意輪念誦儀軌（七紙半　南竟北杜）

唐北天竺沙門大廣智不空譯

最後如意輪根本。心。心中心。三咒印。與上二種同。

佛說如意輪蓮華心如來修行觀門儀（九紙欠 南學北鍾）

宋中印土沙門慈賢譯

亦只根本。心。心中心。三咒同上。後更有數珠身。及解界等五真言。

金剛頂經瑜伽觀自在王如來修行法（一卷　南優北鍾）

唐南天竺沙門金剛智譯

初禮西方本尊。乃至末後常念本尊。無有間斷。

金剛頂經觀自在王如來修行法（五紙　南優北鍾）

唐北天竺沙門大廣智不空譯

與上同

聖觀自在菩薩心真言瑜伽觀行儀軌（五紙　出大毗盧遮那成道經　南竟北藁）

唐北天竺沙門大廣智不空譯

先觀成本尊聖觀自在菩薩身。修諸咒印。次觀行布字法。令己身與本尊身。如鏡像。不一不異。次思惟四字義等。此中所明事理。其文義最精顯可玩。

~p 804-805

觀自在多羅瑜伽念誦法（九紙餘　南竟北藁）

唐北天竺沙門大廣智不空譯

此依觀自在多羅菩薩儀軌經所立行法。明印等法。皆七言偈。

普賢金剛薩埵瑜伽念誦儀（一卷　南無北隸）

唐北天竺沙門大廣智不空譯

明修普賢三昧。成普賢身。

金剛頂瑜伽他化自在天理趣會普賢修行念誦儀（十一紙　南學北杜）

唐北天竺沙門大廣智不空譯

禮四佛。修慈悲喜捨等。顯普賢身智。

金剛頂勝初瑜伽普賢菩薩念誦法經（七紙餘　南無北藁）

唐北天竺沙門大廣智不空譯

亦先歸命禮普賢。乃至觀身如普賢等。

金剛頂經瑜伽文殊師利菩薩法一品（二紙　亦名五字咒法　南無北隸）

唐北天竺沙門大廣智不空譯

說五字咒功德及壇法。畫像法。

金剛頂超勝三界經說文殊五字真言勝相（二紙　南優北隸）

~p 806-807

唐北天竺沙門大廣智不空譯

阿囉跛左曩。有梵字。有釋義。

大聖曼殊室利童子五字瑜伽法（三紙餘　南學北杜）

唐北天竺沙門大廣智不空譯

一字真言有二。三字真言有一。五字真言有五。六字真言有六。加持灌頂瓶真。菩提莊嚴成就真言。大聖曼殊室利菩薩讚歎。並有梵字。前後無文。

五字陀羅尼頌（七紙餘　南學北杜）

唐北天竺沙門大廣智不空譯

略出修行五字真言祕密法

金剛頂瑜伽經文殊師利菩薩儀軌供養法（九紙　南優北鍾）

不出譯人名

先明種種法。最後持五字陀羅尼。

佛說妙吉祥最勝根本大教經（三卷　南薄北取）

宋中印土沙門法賢譯

說持誦燄鬘德迦明王真言儀軌。共有十分。

無能勝大明陀羅尼經（七紙半　南學北英）

宋中印土沙門法天譯

~p 808-809

此明能破邪法。能壞魔軍。救護饒益有情。息災消毒。

無能勝大明心陀羅尼經（一紙半　南學北英）

宋中印土沙門法天譯

成就一切吉祥事業。消除眾罪。壽命延長。遠離眾病。

大虛空藏菩薩念誦法（四紙　南竟北藁）

唐北天竺沙門大廣智不空譯

令薄福少德乏少資具者。修此教法。滅罪生福。成大悲智。世出世間財寶。皆獲得。利益一切有情。

大威怒烏蒭澀摩儀軌（十一紙　南學北杜）

唐北天竺沙門大廣智不空譯

與經部大威力烏樞瑟摩名同

甘露軍荼利菩薩供養念誦成就儀軌（一卷　南竟北藁）

唐北天竺沙門大廣智不空譯

明印咒觀門。文極精顯。

不動使者陀羅尼祕密法（一卷　南無北鍾）

唐南天竺沙門金剛菩提譯

明使者即遮那化身。能滿種種願。及證無上菩提。

佛說聖寶藏神儀軌經（上下仝卷　南命北止）

~p 810-811

宋中印土沙門法天譯

明求者得大富。饒益有情。及成就牟尼一切事。

曼殊室利咒藏中校量數珠功德經（二紙欠　南才北知）

唐大薦福寺沙門釋義淨譯

展轉校量。推極於菩提子。並說外道置死子於樹下。得重生事。

佛說校量數珠功德經（一紙半　出天息災新譯文殊根本儀軌經中 南才北知）

唐迦濕蜜羅國沙門寶思惟譯

與上經同

文殊所說最勝名義經（上下合卷　南優北群）

宋西夏沙門金總持等譯

此與經部內佛說最勝妙吉祥根本智最上祕密一切名義三摩地分相同。而最初歸命文殊。及金剛手。似即觀彼經以成行法。故仍從彙目。入儀軌中。

聖妙吉祥真實名經（一卷　南思北澄）

元土藩沙門釋智慧譯

前有文殊菩薩發菩提心願文。中明五智勇識真實名句。後有文殊一百八名讚。文殊讚。哀請攝受偈。發願偈。六波羅密偈。迴向文咒。

~p 812-813

聖救度佛母二十一種禮讚經（三紙　南履北言）

元翰林學士安藏譯

有二十二像。每像有七言頌四句。後有結偈真言。

佛說一切如來頂輪王一百八名讚經（一紙　南履北言）

宋北印土沙門施護譯

純偈讚。無咒語。而是密宗。

讚揚聖德多羅菩薩一百八名經（四紙欠　南盡北則）

宋中印土沙門天息災譯

前後皆有偈。持者亦得生極樂。

七佛讚唄伽陀（二紙餘　南竭北言）

宋中印土沙門法天譯

七佛及彌勒並迴向結讚。皆是梵語。

曼殊室利菩薩吉祥伽陀（一紙半　南興北言）

宋中印土沙門法賢譯

純梵語

曼殊室利菩薩吉祥伽陀（一紙餘　南竟北杜）

宋中印土沙門法賢譯

即上重出

佛說文殊師利一百八名梵讚（三紙半　南深北言）

~p 814-815

宋中印土沙門法天譯

先有偈。次梵讚十九節。

聖金剛手菩薩一百八名梵讚（三紙半　南夙北言）

宋中印土沙門法賢譯

共二十會。純是梵語。

佛說聖觀自在菩薩梵讚（二紙欠　南臨北言）

宋中印土沙門法天譯

共八讚。皆梵語。

聖多羅菩薩梵讚（六紙欠　南履北言）

宋北印土沙門施護譯

犍椎梵讚（七紙半　南深北言）

宋中印土沙門法天譯

八大靈塔梵讚（一紙半　西天戒日王製　南夙北言）

宋中印土沙門法賢譯

三身梵讚（一紙餘　南夙北言）

宋中印土沙門法賢譯

此讚皆純梵語。無華言。

受菩提心戒儀（三紙　普賢瑜伽金剛阿闍梨集　南竟北隸）

唐北天竺沙門大廣智不空譯

先歸命。次供養。次懺悔。次三歸。次受菩提心戒。共五法。有偈頌。長行。兩

~p 816

番明之。偈頌中。五法各有咒。長行後列五佛名。

此以大菩提心。受普賢金剛職。為一切秉密教者受持之本。學者皆應簡閱。

瑜伽集要燄口施食儀起教阿難陀緣由（四紙欠　南淵北漆）

瑜伽集要燄口施食儀軌（二十四紙　南淵北漆）

二種同卷。總不出撰集。及譯人名。恐是此土人所集。非西土本也。

閱藏知津卷第十五

~p 817

閱藏知津卷第十六

北天目沙門釋智旭 彙輯

【大乘經藏 般若部第三之一】

述曰。般若為諸佛母。三世諸佛。皆從般若得生。故曰。從初得道。乃至泥洹。於其中間。常說般若。當知一切佛法。無非般若所流出。無非般若所統攝也。然初成 頓演。則稱華嚴。漸誘鈍根。則名阿含。對半明滿。則屬方等。開權顯實。則讓法華。扶律談常。則推涅槃。故唯顯示二空。破情立法。或共不共。以般題名者。乃 別成第四部云。

~p 818-819

大般若波羅密多經（六百卷　有唐太宗三藏聖教序唐高宗三藏聖教記 沙門玄則大般若經初會序　十六分各有一序）天字至柰字

唐玉華寺沙門釋玄奘譯

初分緣起品第一。佛住鷲峰山頂。與千二百苾蒭。五百苾蒭尼。無量鄔波索迦。鄔波斯迦。無量無數菩薩眾俱。世尊於師子座上。自敷尼師壇。結跏趺坐。入等持王 妙三摩地。從定而起。觀察十方。從兩足。乃至眉間毫相。一切毛孔。各出六十百千俱胝那庾多光。各照大千世界。乃至十方殑伽沙等諸佛世界。遇斯光者。必得無 上菩提。又演常光。出廣長舌。流雜色光。現寶蓮華。華有化佛。皆演般若。聞者必得無上菩提。復入師子遊戲等持。令大千界。乃至十方佛剎。六種震動。惡道離 苦。生人天中。同來佛會。佛以神力。現本色身。令此大千有情。皆悉睹見。諸天散華。變成華臺。量等大千。此土莊嚴。猶如極樂。又從面門放光。照十方土。令 此彼有情。互得相見。東方寶性佛所。普光菩薩。南方無憂德佛所。離憂見菩薩。西方寶燄佛所。行慧菩薩。北方勝帝佛所。勝授菩薩。東北方定象勝德佛所。離塵 勇猛菩薩。東南方蓮華勝德佛所。蓮華手菩薩。西南方日輪徧照勝德佛所。日光明

~p 820-821

菩薩。西北方一寶蓋勝佛所。寶勝菩薩。下方蓮華德佛所。蓮華勝菩薩。上方喜德佛所。喜授菩薩。及一切世界上首菩薩。各奉佛命。以千莖金色蓮華寄上。佛受此 華。還散各方。徧諸佛土。諸華臺中。各有化佛。說大般若。聞者必得無上菩提。爾時此界。如眾蓮華世界普華如來淨土。

學觀品第二。佛告舍利子言。菩薩欲於一切法。等覺一切相。當學般若波羅密多。謂以無住而為方便。安住般若。所住。能住。不可得故。以無捨無護無取無勤無思 無著而為方便。圓滿六波羅密。施者。受者。及所施物。不可得。犯無犯相不可得。動不動相不可得。身心勤怠不可得。有味無味不可得。諸法性相不可得故。復以 無所得而為方便。應圓滿三十七品。三解脫門。四靜慮。四無量。四無色定。八解脫。八勝處。九次第定。十徧處。九想。十隨念。十想。十一智。三三摩地。三無 漏根。不淨處觀。徧滿處觀。一切智智。奢摩他。毗鉢舍那。四攝事。四勝住。三明。五眼。六神通。六波羅密多。七聖財。八大士覺。九有情居智。陀羅尼門。三 摩地門。十地。十行。十忍。二十增上意

~p 822-823

樂。如來十力。四無所畏。四無礙解。十八不共法。三十二相。八十隨好。無忘失法。恆住捨性。一切智。道相智。一切相智。一切相微妙智。大慈。大悲。大喜。 大捨。及餘無量無邊佛法。如是一切。不可得故。舍利子問。云何修行般若波羅密多。能如實知如是六度。由方便善巧故。各互能滿六度。佛言。以無所得而為方 便。能滿六度。又菩薩欲得一切不可思議功德。皆應學般若波羅密多。知一切法。皆但有名。不生執著。若五蘊。若十二處。若十八界。若觸。若受。若六界。若四 緣。及所生法。若十二支。若六度。若二十空。若三十七品。若三解脫門。若四聖諦。若四靜慮。四無量。四無色定。若八解脫。八勝處。九次第定。十徧處。若陀 羅尼門。三摩地門。若極喜等十地。若正觀等十地。若五眼。六通。十力。四無所畏。四無礙解。大慈悲喜捨。十八不共法。若三十二相。八十隨好。若無忘失法。 恆住捨性。若一切智。道相智。一切相智。一切智智。若永拔習氣。若四果獨覺。若一切菩薩行。若諸佛無上菩提。以要言之。世出世法。有漏無漏。有為無為。十 六知見。皆但有名。實不可得。菩薩於名。所名。俱無所得。以不觀見。無執著故。如是智慧。勝於聲聞智慧。不可比喻。以能成勝事故。聲聞智慧如螢。菩薩

~p 824-825

智慧如日。從初發心。乃至菩提。常與二乘作真福田。已報諸施主恩。

相應品第三。謂與一切蘊處界。乃至無上菩提空相應故。與般若波羅密多相應。亦不見若相應若不相應等。又於一切諸法。不著有。不著非有。不著常無常。不著樂 苦。不著我無我。不著寂靜不寂靜。不著空不空。無相有相。無願有願。又不為一切法故。修行般若。不見有所修般若。如是善能安立有情於涅槃界。魔不得便。煩 惱伏滅。諸佛菩薩。皆共護念。設有罪業。轉現輕受。如是菩薩。不見空與諸法相應。不見諸法與空相應。是為第一與空相應。畢竟不起慳貪犯戒忿恚懈怠散亂惡慧 障礙之心。六度任運現前。無間無斷。　轉生品第四。舍利子問。安住般若菩薩。從何處沒。來生此間。從此處沒。當生何處。佛為廣分別答。無量大苾蒭眾。以新 淨衣獻佛。發無上心。佛為授菩提記。又有無量有情。願生十方淨土。佛亦授記。　讚勝德品第五。舍利子。大目連。大飲光。善現等。同讚菩薩般若。佛印成之。 　現舌相品第六。佛復現廣長舌。放光照十方土。十方菩薩雲集供養。諸天亦來供養。佛令

~p 826-827

諸供養具。合成臺蓋。徧覆佛土。百千俱胝那庾多眾。悟無生忍。授記作佛。　教誡教授品第七。佛命善現。為菩薩說般若相應法。善現告舍利子。諸佛弟子所說教 法。皆承佛威神力。非以自慧辯才力也。因即問佛。何法名為菩薩。何法名為般若。佛言。菩薩但有名。般若亦但有名。如是二名。亦但有名。如是假名。不生不 滅。不在內外中間。不可得故。譬如我人等十六知見。乃至色等。但是假名。不可得故。菩薩於一切法。名假。法假。及教授假。應正修學。復次不應觀色等若常。 若無常。若樂。若苦。若我。若無我。若淨。若不凈。若空。若不空。若有相。若無相。若有願。若無願。若寂靜。若不寂靜。若遠離。若不遠離。若有為。若無 為。若有漏。若無漏。若生。若滅。若善。若非善。若有罪。若無罪。若有煩惱。若無煩惱。若世間。若出世間。若雜染。若清淨。若屬生死。若屬涅槃。若在內。 若在外。若在兩間。若可得。若不可得。菩薩於一切法。住無分別。能修六度。能住二十空。及真如等。能修三十七品。能住四聖諦。能修十二門禪。乃至三脫。十 地。及三智等。不見菩薩及菩薩名。不見般若及般若名。唯正勤求一切智智。何以故。於~p 828-829

一切法。善達實相。了知其中無染淨故。復次於名假施設。法假施設。如實覺已。不著色等。乃至不著方便善巧。以一切法。皆無所有。能著。所著。著處。著時。 不可得故。次問善現。即色等是菩薩不。異色等是菩薩不。色等中有菩薩不。菩薩中有色等不。離色等有菩薩不。善現一一答云。不也。又問。汝觀何義。言即色等 非菩薩。乃至非離色等有菩薩耶。善現一一答言。若菩提。若薩埵。若色等。尚畢竟不可得。性非有故。況有菩薩。此既非有。如何可言即色等是菩薩。云云。佛讚 印之。又問。即色等真如是菩薩不。乃至離色等真如有菩薩不。善現一一答言。不也。又問。汝觀何義。言即色等真如非菩薩。乃至非離色等真如有菩薩耶。善現一 一答言。若色等尚畢竟不可得。性非有故。況有色等真如。此真如既非有。如何可言即色等真如是菩薩。云云。佛讚印之。又問。即色等增語。色等常無常等增語。 是菩薩不。善現一一答言。不也。又問。汝觀何義。言即色等增語非菩薩。乃至即色等若可得若不可得增語非菩薩耶。善現一一答言。若色等。若色等常無常。乃至 可得不可得等。尚畢竟不可得。性非有故。況有色等乃至可得不可得等增語。此增

~p 830-831

語既非有。如何可言即色等增語。乃至即色等若可得若不可得增語。是菩薩。佛讚印之。次明諸法不見諸法。諸法不見法界。法界不見諸法。法界不見法界。乃至非 離有為施設無為。非離無為施設有為。於一切法。都無所見。其心不驚。不恐不怖。於一切法。心不沈沒。亦不憂悔。　勸學品第八。善現白佛言。菩薩欲滿六度。 欲徧知一切法。欲永斷一切惡法。欲修習一切善法。欲得一切佛法。欲滿一切有情心願。欲滿殊勝善根。當學般若。舍利子問菩薩頂墮。答言。無方便善巧。住三解 脫而起想著。是為順道法愛。如宿食生。能為過患。若於二十空門。不見不得。若作是觀。名入菩薩正性離生。又於一切法。及一切名。皆應知不應著是心非心。本 性淨故。與一切法非相應。非不相應。無變異。無分別。舍利子問。如心無變異。無分別。色等一切法亦無變異無分別耶。善現一一答言。如是。舍利子讚言。欲學 聲聞地。獨覺地。菩薩地。如來地者。皆當於般若聽習讀誦受持。如理思惟。令其究竟。何以故。般若廣說開示三乘法故。菩薩若學般若。則為徧學三乘。亦於三乘 法

~p 832-833

皆得善巧。　無住品第九。善現白佛。我於諸法。不得不見若集若散。諸法名義。既無所有。故色等名皆無所住。亦非不住。云何令我以般若相應法。教誡教授諸菩 薩。必當有悔。諸法因緣和合。施設假名。於蘊處界。乃至佛菩薩聲聞僧等。皆不可說。又一切若有名。若無名。皆無處可說。若菩薩聞時。心不沈沒憂悔。不驚。 不恐。不怖。當知已住不退地。以無所住方便而住。又修行般若菩薩。不應住色。不應住受想行識等。何以故。色。色性空。受想行識。受想行識性空。是色非色 空。是色空非色。色不離空。空不離色。色即是空。空即是色。受想行識。乃至一切陀羅尼門。一切三摩地門。亦如是。故不應住。若菩薩無方便善巧。我我所執所 纏擾故。心住色等。於色等作加行故。不能攝受修行圓滿般若波羅密多。不能成辦一切智相。是故色等一切法。皆不應攝受。既不應攝受。便非色等一切法。所以者 何。本性空故。其所攝受修行圓滿般若波羅密多。亦不應攝受。既不應攝受。便非般若波羅密多。本性空故。菩薩應以本性空。觀一切法。作此觀時。於一切法。心 無行

~p 834-835

處。是名無所攝受三摩地。此三摩地。微妙殊勝。廣大無量。能集無邊無礙作用。其所成辦一切相智。亦不應攝受。既不應攝受。便非一切相智。以內空故。乃至無 性自性空故。是一切相智。非取相修得。諸取相者。皆是煩惱。勝軍梵志。由勝解力。於一切法不取不捨。實相法中。無取捨故。菩薩於一切法無所取著。能從此岸 到彼岸故。若於諸法少有取著。則於彼岸非為能到。雖無所取。而以本願。不於中間而般涅槃。雖圓滿一切佛法。亦不見一切佛法。以一切法。非法非非法故。於一 切法雖無所取。而能成辦一切事業。　般若行相品第十。善現白佛。菩薩修行般若審諦觀察。若法無所有。不可得。是為般若。於無所有不可得中。何所徵責。舍利 子問。何法為無所有不可得耶。善現言。謂般若等六度無所有不可得。由內空故。乃至無性自性空故。又蘊處界觸受等。乃至菩薩法。如來法。若常。若無常。乃至 若內。若外。若兩間。一一皆爾。菩薩審諦觀察一切法皆無所有不可得時。心不沈沒憂悔。不驚恐怖。當知能於般若。常不捨離。以如實知一切法。離一切法自性 故。舍利子問。何者是般若自性。乃至一切法自性。善現答言。無性是般若自性。乃至~p 836-837

無性是一切法自性。又般若離般若相。乃至一切法離一切法相。自性亦離自性。相亦離相。自性亦離相。相亦離自性。自性相亦離相自性。相自性亦離自性相。舍利 子言。菩薩於此中學。則能成辦一切相智。善現言。如是如是。知一切法無生無成辦故。舍利子言。何因緣故。一切法無生無成辦。善現言。色等空故。色等生成辦 不可得。菩薩作如是學。便近一切相智。得身語意清淨。得相清淨。不墮胎生。不生惡趣。乃至菩提。常不離佛。善現白佛。若菩薩無方便善巧。若行色。若行色 相。非行般若。若行色常無常等。若行色常無常相等。非行般若。廣說一切法亦如是。乃至若作是念。我行般若。我是菩薩。彼行般若。彼是菩薩。皆是有所得行 相。非行般若。又語舍利子。若於色住想勝解。便於色作加行。由加行故。不能解脫生老病死。及當來苦。乃至於獨覺菩薩如來。及於彼法。亦如是。是名無方便善 巧。若有方便善巧。不行色。不行色相。不行色常無常等。不行色常無常相等。乃至一切法。亦如是。於一切法。不取有。不取非有。不取亦有亦非有。不取非有非 非有

~p 838-839

。於不取亦不取。由一切法自性不可得。以無性為自性故。於般若波羅密多。不取行。不取不行。不取亦行亦不行。不取非行非不行。於不取亦不取。由般若自性不 可得。以無性為自性故。是名於一切法無所取著三摩地。恆住不捨。速證無上菩提。更有徤行三摩地等。略舉一百五十七名。復有無量無數三摩地門。陀羅尼門。若 善修學。亦令速證菩提。菩薩雖住諸三摩地。而不見不著。亦不念我已入。今入。當入。唯我能入。非餘所能。如是尋思分別。皆不現行。以無所有中。分別想解無 由起故。佛讚印之。兼勸菩薩應如是學。舍利子問。此為正學般若。乃至正學一切相智耶。佛言。如是。又問。以無所得為方便。為何等法不可得耶。佛言。我不可 得。畢竟淨故。有情命者等。乃至如來不可得。畢竟淨故。諸法不出不生。不沒不盡。無染無淨。無得無為。是名畢竟淨義。如是學時。於一切法。都無所學。若於 無所有法不能了達。說名無明。由無明。及愛勢力。分別執著斷常二邊。不知不見諸法無所有性。墮於愚夫異生數中。不能出離三界。不能成辦三乘。不能信受一切 法空。不能住於三十七品六度等法。是故欲學般若。欲成辦一切智。道相智。一切

~p 840-841

相智。當以無所得為方便。如應而學。　譬喻品第十一。善現與如來問答。明一切法不異幻。幻不異一切法。一切法即幻。幻即一切法。若無方便善巧。不為善友之 所攝受。聞說甚深般若。其心有驚恐怖。若以應一切智智心。觀一切法常無常相等不可得。是有方便善巧。其心不驚恐怖。次明善友之相。雖說一切法不可得。而勸 依此法勤修善根。不令迴向二乘。唯令證得一切智智。若離應一切智智心。於修一切法有所得。有所恃。以有所得為方便故。聞說甚深般若。有驚恐怖。次明惡友之 相。若教厭離般若等相應法。若不為說魔事魔過。是名惡友。應速遠離。　菩薩品第十二。善現白佛。菩薩是何句義。佛言。菩提不生。薩埵非有。故無句義。是菩 薩句義。如空中鳥跡句義。幻事等句義。真如等句義。又如幻士色相等句義。如來色相等句義。當知一切句義。無所有。不可得。菩薩句義亦如是。菩薩於一切法皆 無所有。無礙。無著。應學。應知。次為善現分別解釋善法。非善法。有記法。無記法。世間法。出世間法。有漏法。無漏法。有為法。無為法。共法。不共法。菩 薩於

~p 842-843

如是自相空法。不應執著。應以無二而為方便。覺一切法。以一切法無動相故。　摩訶薩品第十三。佛答善現。發金剛喻心。發殊勝廣大心。發不可傾動心。發利益 安樂心。愛法。樂法。欣法。喜法。以無所得而為方便。亦不自恃而生憍舉。故於大有情眾。定為上首。又以無所得而為方便。安住二十空四靜慮等。故於大有情 眾。定為上首。舍利子。善現。滿慈子。亦各廣說摩訶薩義。　大乘鎧品第十四。佛答善現。菩薩擐大乘鎧。謂六度。十二禪。三十七品。二十空。五眼。六通。十 力。無畏。無礙。大慈悲喜捨。十八不共法。三智。身相諸功德等。擐如是鎧。放光徧照。令諸世界六三變動。息三途苦。為讚三寶。令生天人。覲佛稟法。猶如幻 師。雖有所為。而無一實。諸法性空。皆如幻故。善現白佛。不擐功德鎧。是為擐大乘鎧。以一切法自相空故。佛言。如是。當知一切智智。無造無作。一切有情。 亦無造無作。菩薩為是事故。擐大乘鎧。由諸作者不可得故。我非造非不造。非作非不作。我畢竟不可得故。廣說乃至一切法皆爾。善現白佛。如我解佛所說義。一 切諸法。性無所有。性遠離。性寂靜。性空。性無相。性無願。性無生。性無滅。性無染

~p 844-845

。性無淨故。皆無縛無解。滿慈子問。何等色。受。想。行。識。無縛無解。善現答言。如幻。如夢。如像。如響。如光影。如空華。如陽燄。如尋香城。如變化事 色等。無縛無解。以性無所有。乃至性無淨故。又過去未來現在色等。善。不善。無記。有染。無染。有罪。無罪。有漏。無漏。雜染。清淨。世出世間色等。皆無 縛無解。以性無所有。乃至性無淨故。廣說一切法亦如是。菩薩於是無縛無解法門。以無所得而為方便。應如實知。應勤修學。應住無縛無解一切相智。應成熟無縛 無解有情。應嚴淨無縛無解佛土。應親近供養無縛無解諸佛。應聽受無縛無解法門。　辯大乘品第十五。善現白佛。云何知菩薩大乘相。云何知發趣大乘。如是大 乘。從何處出。至何處住。如是大乘。為何所住。誰乘大乘而出。佛言。六度是大乘相。發應一切智智心。大悲為上首。以無所得而為方便。修行施等。持此善根。 與一切有情。迴向無上菩提。又大乘相者。謂二十空。一百五十七三摩地。三十七品。空無相無願三三摩地。十一智。三無漏根。有尋等三三摩地。十隨念四靜慮。 四無量。四無色定。八解脫。八勝處。九次第定。十徧處。佛十力。四無所畏。四無礙~p 846-847

解。大慈悲喜捨。五眼。六通。三智。十八不共法。四十二字陀羅尼門（多有細釋）。從一地趣一地。是為發趣大乘。初地修治十種勝業。二地思惟修習八法。三地 應住五法。四地應住十法。五地遠離十法。六地圓滿六法。應遠六法。七地離二十法。滿二十法。八地應滿四法。九地應滿四法。十地滿十二法（各有徵釋）。如是 大乘。從三界中出。至一切智智中住。然無二故。無出無至。非已出已至。非當出當至。非今出今至。無相之法。無動轉故。如是大乘。都無所住。諸法住處不可得 故。然此大乘。住無所住。如一切法非住非不住。大乘亦爾。若所乘乘。若能乘者。由此為此。所出所至。及出至時。如是一切。皆無所有。都不可得。以一切法畢 竟淨故。非已可得。非當可得。非現可得。如是菩薩修行般若。雖觀一切法皆無所有不可得畢竟淨故。無乘大乘而出至者。然以無所得為方便。乘於大乘。出三界生 死。至一切智智。利益安樂一切有情。窮未來際。常無斷盡。　讚大乘品第十六。善現略讚。如來廣讚。菩薩住此三世平等相中。精勤修學一切智智。無取著故。速 得圓滿。菩薩安住如是大乘相中。超勝一切世間。　隨順品第十七。滿慈子問。如來令

~p 848-849

善現宣般若。而今何故乃說大乘。佛言。一切善法。無不攝入般若。若大乘。若般若。其性無二。無二分故。無所得品第十八。善現白佛。三際菩薩不可得。色等無 邊故。菩薩亦無邊。即色等菩薩無所有不可得。離色等菩薩無所有不可得。我於一切法。以一切種一切時求菩薩。都無所見。竟不可得。云何令我以般若教誡教授諸 菩薩。世尊。菩薩但有假名。如說我等。畢竟不生。諸法亦爾。都無自性。世尊。色等諸法若畢竟不生。則不名色等。我豈能以畢竟不生般若。教誡教授畢竟不生諸 菩薩。世尊。離畢竟不生。亦無菩薩能行無上菩提。若菩薩聞作是說。其心不驚恐怖。不沈沒憂悔。當知能行般若。舍利子問善現。何緣故作是說。善現廣答釋之。 　觀行品第十九。善現白佛。菩薩修行般若。觀諸法時。於色等不受不取不執不著。亦不施設為色等。又修行般若時。不見色等。以色等性空。無生滅故。又色等不 生。則非色等。色等與不生。無二無二分。以不生法。非一非二。非多非異故。色等不滅亦爾。又色等不二。則非色等。又色等皆入不二無妄法數。舍利子問。何謂 菩

~p 850-851

薩。何謂般若。何謂觀諸法。善現答言。為有情類求大菩提。亦有菩提。故名菩薩。能如實知一切法相而不執著。故復名摩訶薩。所謂如實知色相等而不執著。有勝 妙慧。於一切煩惱見趣。一切六趣四生。一切蘊處界等。而得遠離。有勝妙慧。於色等實性而得遠到。故名般若波羅密多。觀色等非常非無常。非樂非苦。非我非無 我。非淨非不淨。非空非不空。非有相非無相。非有願非無願。非寂靜非不寂靜。非遠離非不遠離。是謂觀諸法。舍利子問。何緣故說色等不生。則非色等。善現答 言。色等。色等性空。此性空中。無生無色等。故說色等不生則非色等。問答色等不滅亦爾。又問。何緣故說色等不二。則非色等。答。若色等若不二。如是一切。 皆非相應非不相應。非有色非無色。非有見非無見。非有對非無對。咸同一相。所謂無相。故說色等不二。則非色等。又問。何緣故說色等入不二無妄法數。答。色 等不異無生滅。無生滅不異色等。色等即是無生滅。無生滅即是色等。故說色等入不二無妄法數。　無生品第二十。善現白佛。菩薩修行般若。觀諸法時。見我等無 生

~p 852-853

。畢竟淨故。見色等無生。乃至見如來法無生。畢竟淨故。舍利子問。若如是者。六趣受生。應無差別。又若一切法定無生者。何緣為預流果。修斷三結道。乃至何 緣諸佛為有情故。轉妙法輪。善現答言。非於無生法中。見有六趣受生差別。乃至非於無生法中。見有諸佛證無上菩提。轉妙法輪。度無量眾。又但隨世間言說施 設。有得有現觀。非勝義中。有得有現觀。乃至六趣差別。亦隨世間言說施設故有。非勝義也。色等是不生法。我不欲令生。以自性空故。又色等是已生法。我不欲 令生。以自性空故。生與不生。俱非相應非不相應。乃至非有對非無對。咸同一相。所謂無相。故我不欲令生生。亦不欲令不生生。乃至於不生法起不生言。此不生 言亦不生。以色等皆本性空故。諸佛弟子能隨問答。以一切法無所依故。色等本性空。依內。依外。依兩中間。不可得故。　淨道品第二十一。善現謂舍利子。菩薩 修行六度。應淨色等。乃至應淨一切相智。應淨菩提道。具明六度各有二種。一者世間。二出世間。以有所得為方便。著三輪而行施等。名為世間。三輪清淨。以大 悲為上首。所修施等。普施有情。於諸有情。都無所得。雖與一切有情同共迴向無上菩

~p 854-855

提。而於其中不見少相。由都無所執而行施等。名出世間波羅密多。又二十空。真如等。四諦六度。四靜慮等。八解脫等。四念住等。乃至一切相智。名菩提道。如 是功德。皆由般若勢力所致。如是般若。能與一切善法為母。一切三乘善法從此生故。如是般若。普能攝受一切善法。一切三乘善法依此住故。若菩薩聞說般若。心 無疑惑。亦不迷悶。當知住如是住。不離大悲作意。以有情等非有故。作意亦非有。有情等無實故。無自性故。空故。遠離故。寂靜故。無覺知故。作意亦無實。乃 至無覺知。佛讚印之。大千六種轉變。如來微笑明益。　天帝品第二十二。諸天來會。帝釋問言。何者是菩薩般若。云何應住。云何應學。善現答言。以應一切智智 心。用無所得為方便。思惟蘊。處。界。觸。受。六大。十二因緣。皆無常。苦。無我。不淨。空。無相。無願。寂靜。遠離。如病。如癰。如箭。如瘡。熱惱逼 切。敗壞衰朽。變動速滅。可畏可厭。有災有橫。有疫有癘。性不安隱。不可保信。無生無滅。無染無淨。無作無為。是為般若。復次以應一切智智心用無所得為方 便。

~p 856-857

觀察二十空真如等。無我我所。無相。無願。寂靜遠離。無生無滅。無染無淨。無作無為。是為般若。復次以應一切智智心。用無所得為方便。行六度十二禪。乃至 修一切相智。是為般若。復次作如是觀。唯有諸法。互相緣藉。滋潤增長。徧滿充溢。無我我所。雖觀諸法。而於諸法都無所見。佛讚印之。善現又答。色等。色等 性空。菩薩。菩薩性空。若色等性空。若菩薩性空。如是一切。皆無二無二分。菩薩於般若。應如是住。不應住色等。不應住此是色等。不應住色等若常若無常。乃 至若有願若無願。以有所得為方便故。又不應住預流等是無為相。是福田。不應住初地等殊勝事。不應住我當圓滿六度十二禪。乃至我當成辦三十二相。八十隨好 等。又不應住願我當得淨佛土中。無一切法名聲。以有所得為方便故。一切如來得菩提時。覺一切法都無所有。名字音聲。皆不可得。舍利子作是念。若菩薩於一切 法不應住者。云何應住般若。善現謂曰。諸如來心為何所住。舍利子言。諸佛之心。都無所住。以色等不可得故。如來之心。於一切

~p 858

法都無所住。亦非不住。善現謂言。菩薩雖住般若。而同如來。於一切法都無所住。亦非不住。以色等無二相故。以無所得而為方便。應如是學。

閱藏知津卷第十六


閱藏知津（卷十七 ~ 卷二十五）

閱藏知津卷第十七

北天目沙門釋智旭　　彙輯

【大乘經藏般若部第三之二】

諸天子品第二十三。有諸 天子竊作是念。諸藥叉等言辭咒句。雖復隱密。而尚可知。尊者於此般若。雖以種種言辭顯示。而我等輩竟不能解。善現告言。我曾於此不說一字。汝亦不聞。當何 所解。何以故。甚深般若。文字言說皆遠離故。由此於中說者聽者。及能解者。皆不可得。如來所證無上菩提。其相甚深。亦復如是。如化。如夢。如響。如幻。時 諸天子復作是念。尊者雖復方便顯說。欲令易解。而其意

~p 860-861

趣甚深轉甚深。微細更微 細。善現告言。色等非甚深。非微細。色等深細性不可得故。諸天子復作是念。尊者所說法中。不施設色等。色性等不可說故。亦不施設文字語言。文字語言性等不 可說故。善現告言。如是。如是。應住無說。無聽。無解。甚深般若。常勤修學。不應捨離。乃至我今欲為如幻如化如夢有情。說如幻化夢法。設更有法勝涅槃者。 我亦說為如幻化夢所見。所以者何。幻化夢事。與一切法。乃至涅槃。皆悉無二無二分故。　受教品第二十四。舍利子等同聲問善現曰。所說般若。如是甚深。誰能 信受。善現答言。菩薩住不退地。能深信受。已見聖諦。及漏盡羅漢。亦能信受。已於多佛植眾善本。諸善知識所攝受者。亦能信受。如是人等。終不以空不空分別 色等。亦不以色等分別空不空。有相無相。有願無願。生不生。滅不滅。寂靜不寂靜。遠離不遠離。以對色等。廣說亦如是。舍利子問。豈不於此般若甚深教中。廣 說三乘法等。善現答言。誠如所說。如是深教諸有所說。以無所得而為方便。謂於我有情等。色等。處等。乃至有為界。無為界。以無所得而

~p 862-863

為方便。又問。何因緣故。答言。由內空故。由外空乃至無性自性空故。

散花品第二十五。諸天化 花散供。佛力合成花臺。覆大千界。善現念言。非草木水陸所生。從心化出。天帝釋言。亦不從心實能化出。但變現耳。善現言。是花不生。則非花也。帝釋問。為 但是花不生。為餘法亦爾。善現答。色亦不生則非色。乃至無上乘亦不生則非無上乘。以不生法。離諸戲論。不可施設為色等故。　學般若品第二十六。帝釋心念。 尊者智慧甚深。不壞假名而說法性。佛便印言。色等但假名。如是假名。不離法性。善現不壞如是色等假名。而說色等法性。以色等法性。無壞無不壞故。善現所 說。亦無壞無不壞。善現語帝釋言。菩薩知一切法但假名已。應學般若。如是學時。不於色等學。不見色等可於中學故。帝釋問言。何緣不見色等。善現答言。色等 色等性空故。菩薩不見色等。不見色等故。不於色等學。何以故。不可色等空見色等空。不可色等空於色等空學故。若菩薩不於空學。是菩薩為於空學。無二分故。 不於色等空學。為於色等空學。無二分故。若於色等空學無二分故。是能於佈施等學。是能於內空等學。是能於真如等學。乃至是能於三乘學。何以故。

~p 864-865

無二分故。若能於佈施等 學無二分故。是能學無量無數無邊不可思議清淨佛法。何以故。無二分故。若能學無量清淨佛法。是不為色等增減故學。以色等無二分故。若不為色等增減故學。是 不為色等攝受壞滅故學。以色等無二分故。舍利子問。不為色等攝受壞滅故學耶。善現答言。如是。如是。舍利子問。何緣不為色等攝受壞滅故學。善現答言。不見 有色等是可攝受。及所壞滅。亦不見有能攝受色等。及壞滅者。以色等若能若所。內外俱空。不可得故。若菩薩於色等。乃至於無上乘。不見是可攝受及可壞滅。亦 不見有能攝受及壞滅者。而學般若。是菩薩能成辦一切智智。是不見色等若生若滅。若取若捨。若染若淨。若集若散。若增若減。以色性等。空無所有。不可得故。 是菩薩於一切法不見若生若滅等而學般若。則能成辦一切智智。以無所學無所成辦為方便故。　求般若品第二十七。帝釋問舍利子。菩薩所行般若。當於何求。舍利 子言。當於善現所說中求。帝釋問善現言。舍利子所說。是誰神力。誰為依處。善現報言。是如來神力。如來為依處。帝釋言。一切法無依處

~p 866-867

。如何可言如來為依處。 善現答言。如是。如是。如來非所依處。亦無所依。但隨順世俗施設說為依處。非離無依處。如來可得。非離無依處真如。如來可得。非離無依處法性。如來可得。 非離無依處。如來真如可得。非離無依處。如來法性可得。非離無依處真如。如來真如可得。非離無依處法性。如來法性可得。又非無依處中。如來可得。非如來 中。無依處可得。非無依處真如中。如來可得。非如來中。無依處真如可得。非無依處法性中。如來可得。非如來中。無依處法性可得。非無依處中。如來真如可 得。非如來真如中。無依處可得。非無依處中。如來法性可得。非如來法性中。無依處可得。非無依處真如中。如來真如可得。非如來真如中。無依處真如可得。非 無依處法性中。如來法性可得。非如來法性中。無依處法性可得。廣歷色等一切法。各作二十一句亦如是。憍尸迦。如來於色等非相應非不相應。於色等真如非相應 非不相應。於色等法性非相應非不相應。如來真如於色等非相應非不相應。於色等真如非相應非不相應。如來法性於色等非相應非不相應。於色

~p 868-869

等法性非相應非不相應。 又如來於離色等非相應非不相應。例作七句。彼舍利子所說。是於一切法。非離非即。非相應非不相應。如來之神力。如來為依處。以無依處為依處故。善現復告帝 釋。菩薩所行般若。不應於色等求。不應離色等求。所以者何。若色等。若離色等。若菩薩。若般若。若求。如是一切。皆非相應非不相應。非有色非無色。非有見 非無見。非有對非無對。咸同一相。所謂無相。何以故。菩薩所行般若。非色等。非離色等。如是一切。皆無所有。性不可得。是故不應於色等求。不應離色等求。 色等真如。廣說亦如是。色等法性。廣說亦如是。　　歎眾德品第二十八。帝釋白善現言。菩薩所行般若。是大波羅密多。是無量波羅密多。是無邊波羅密多。三乘 皆於此中學而得果。善現印之。廣明色等大故。般若亦大。以色等前中後際皆不可得。故說為大。色等無量故。般若亦無量。譬如虛空量不可得。色等亦如是。量不 可得。色等無邊故。般若亦無邊。以色等若中若邊皆不可得故。又一切智智所緣無邊故。般若亦無邊。法界無邊故。所緣亦無邊。所緣無邊故。

~p 870-871

法界亦無邊。真如無邊 故。所緣亦無邊。所緣無邊故。真如亦無邊。法界所緣真如所緣無邊故。般若亦無邊。又有情無邊故。般若亦無邊。以諸有情本性淨故。彼從本來無所有故。　攝受 品第二十九。天仙三返唱善。若有菩薩於此般若能如說行。不遠離者。我等於彼敬事如佛。如是甚深教中。無色等法可得。而有施設三乘之教。佛讚印之。廣明非即 佈施等如來可得。非離佈施等如來可得。若菩薩以無所得為方便。於一切法能勤修學。便得不離一切佛法。如我於然燈佛時。便得受記。天仙讚言。如是般若。甚為 稀有。令諸菩薩。速能攝取一切智智。謂於色等不取不捨為方便故。世尊照知四眾諸天。同為明證。顧命帝釋。若有不離一切智智心。以無所得為方便。於此般若受 持讀誦。精勤修習。如理思惟。為他演說。廣令流布。魔不得便。以善住色等空無相無願。不可以空而得空便。不可無相得無相便。不可無願得無願便。以色等自性 皆空。能惱所惱。及惱害事。不可得故。又人及非人。無能惱害。由是人以無所得為方便。於一切有情。善修慈悲喜捨心故。又不橫為諸險惡緣所害。亦不橫死。以 修行佈施。於諸有情正安養故。又不怖畏驚恐毛豎。以善修內

~p 872-873

空等故。於是諸天發願恭 敬擁護。以由是菩薩。令諸有情斷四惡趣。離一切苦。由是菩薩便有十善四禪等一切善法。由是菩薩。便有人天三乘勝果。佛讚印之。較量供養一初發心功德。展轉 乃至供養十方二乘聖眾所不能及。帝釋復歎受持般若功能。復歎攝受般若。則為攝受一切善法。佛印述之。並示現法後法功德勝利。若有魔外惡慢。暫聞般若聲故。 眾惡漸滅。功德漸生。如莫耆妙藥。能消蛇毒。及般若能滅貪等惡法。增彼對治。乃至能滅般涅槃取。增彼對治。如是能滅一切魔所住法。及能生長一切善事。以無 所得為方便故。是菩薩自離十惡。教他離十惡。讚說離十惡法。歡喜讚歎離十惡者。自行施等。教他行施等。讚說施等法。歡喜讚歎行施等者。是菩薩行六度時所行 施等。以無所得為方便。與一切有情。同共迴向無上菩提。常作是念。我不應隨慳貪破戒等勢力。若隨彼力。則施戒等不得圓滿。終不能成一切智智。帝釋歎言。如 是般若。甚為稀有。調伏菩薩。令不高心。而能迴向一切智智。謂世間施等。無方便善巧。遂起高心。不能迴向一切智智。我我所執。擾亂

~p 874-875

心故。若出世間施等。善 修般若故。不得三輪。能如實調伏高心。亦能如實迴向一切智智。佛告帝釋。念誦般若。不為刀仗所傷。以自除貪等刀仗。亦能除他貪等刀仗故。毒不能害。水不能 溺。火不能燒。邪不能傷。以是般若。是大神咒。大明咒。無上咒。無等等咒。一切咒王。是人精勤修學如是咒王。不為自害。不為害他。不為俱害。所以者何。了 自他俱。皆不可得。所謂不得色等。乃至不得無上乘。是人學此般若大咒王時。於我。及法。雖無所得。而證無上菩提。觀諸有情心行差別。隨宜為轉無上法輪。令 如說行。皆獲饒益。三世菩薩皆爾。此大咒王。諸天守護。不令有留難者。　較量功德品第三十。帝釋問書經福聚。供設利羅褔聚。何者為多。佛言。我於般若修 學。得一切智智。及相好身。不以獲相好身。說名如來。但以一切智智。說名如來。一切智智。及相好身。並設利羅。皆以般若為根本故。是故書經福多。以一切善 法。皆從般若而出生故。又十方有情。發心定趣無上菩提。而由遠離甚深般若方便善巧。多分退墮二乘地中。若欲住不退轉地。速證無上菩提。

~p 876-877

應於般若數數聽聞。受持 讀誦。精勤修習。如理思惟。好請問師。樂為他說。書寫供養。又於餘攝入般若諸勝善法。亦應聽聞。乃至樂為他說。所謂五度。二十空。乃至三智等。又隨順般若 蘊處界等無量法門。亦應聽受思惟。不應非毀。令於菩提而作留難。以諸如來。昔皆修學如是等無量法門。證得無上菩提。如是等法。是三乘真實法印。是一切聖凡 利益安樂所依處故。帝釋問持經福。佛展轉較答。以此般若在贍部洲人中住。則三寶皆住不滅。則世間常有十善六度等一切善法。則世間常有人天三乘等一切勝果。 於是欲色諸天。同白帝釋。勸令受持讀誦。精勤修學。如理思惟。供養恭敬尊重讚歎如是般若。能令惡法損減。善法增益。普攝一切三乘法故。佛告帝釋。依因般若 大咒王故。一切勝因勝果。出現世間。復次依因般若。故有菩薩。依因菩薩。故一切勝因勝果顯現。譬如依因滿月輪故。一切藥物星辰山海皆得增明。若如來未出世 時。唯菩薩具方便善巧。為諸有情。無倒宣說世出世法。當知菩薩能出生五乘。而菩薩所有方便善巧。皆從是般若生長。若於此般若聽受。

~p 878-879

乃至流布。成就現在未來 功德勝利。爾時外道為求佛過。來詣佛所。帝釋念誦般若。外道退還。惡魔化作四兵。來詣佛所。帝釋念誦般若。惡魔退還。諸天化供。願此般若人中久住。慶喜問 佛。何緣不廣稱讚施等。但廣稱讚般若。佛言。由此般若與彼一切善法為尊為導。若不迴向一切智智而修施等。不名真修施等。故我但讚般若。慶喜又問。云何迴向 一切智智。佛言。以無二為方便。無生為方便。無所得為方便。修習施等。是名迴向一切智智。慶喜又問。以何無二無生無所得為方便。佛言。以色等無二無生無所 得為方便。迴向一切智智。修習施等。慶喜又問。云何以色等無二無生無所得為方便。迴向一切智智。修習施等。佛言。色等。色等性空。以色等性空。與佈施等無 二無二分故。由此故說以色等無二無生無所得為方便。修習施等。慶喜當知。由此般若故。能迴向一切智智。復由迴向一切智智。能令修習施等得至究竟。故此般若 於彼施等為尊為導。譬如大地。以種散中。眾緣和合。則得生長。應知大地與種生長。為所依止。為能建立。如是般若及所迴向一切智智。與施等一切善法為所依 止。為能建立。故此般若。與彼施等為尊為導。帝釋更廣說

~p 880-881

般若功德。佛更廣說般若 功德。若此般若隨所在處。周匝除去諸不淨物。掃拭塗治。香水散灑。敷設寶座而安置之。燒香散華。莊嚴供養。便有威德天龍。來觀禮讀。歡喜護念。是人身心安 樂。寢得善夢。不貪四事。因問帝釋。佛設利羅。及此般若。汝取何者。帝釋白佛。寧取般若。舍利子言。般若無色無見。無對一相。所謂無相。汝云何取。帝釋 言。若於般若能如是知。是為真取般若。亦真修行般若。以不隨二行。無二相故。前五度亦不隨二行。無二相故。佛讚印之。帝釋又更廣讚。乃至若無般若。施等不 能到彼岸故。譬如無價大寶神珠。又若欲得常見一切如來法身色身智慧身等。當於般若供養。乃至流布。若修般若。應以法性。於諸如來。修隨佛念。法性有二。如 實知我智有情智等無量門智。皆名有為法性。一切法無生無滅等無性自性。皆名無為法性。佛言。三世三乘。皆因般若得果。如是般若祕密藏中。廣說三乘相應法 故。然此所說。以無所得為方便故。無性無相為方便故。無生無滅為方便故。無染無淨為方便故。無造無作為方便故。無入無出為方便故。無增

~p 882-883

無減為方便故。無取無捨 為方便故。如是所說。由世俗故。非勝義故。如是般若。非般若非非般若。乃至非境非智。不與三乘法。不捨異生法。帝釋白佛。如是般若。是大波羅密多。是無上 波羅密多。是無等等波羅密多。雖知一切有情心行境界差別。而不得我等。不得色等。乃至不得三藐三佛陀法。以能得所得。及二依處。性相皆空。不可得故。佛 言。菩薩以無所得為方便。具行六度。由甚深般若為尊為導。修習施等。無所執著。速得圓滿。又於色等一切法。以無所得為方便。修習般若。由此因緣。無所執 著。令所修習。速得圓滿。如贍部洲諸樹。枝莖花葉果實。雖有種種形色不同。影無差別。如是施等雖各有異。而由般若攝受。迴向一切智智。以無所得為方便故。 亦無差別。次較量書寫供養功德。不若書寫施他功德。次明佛成道已。還依此法而住。供養恭敬。尊重讚歎。況欲求無上菩提者。而不至心歸依甚深般若。次更展轉 較量福多。乃至教化十方一切世界有情。皆學四禪四等四定五通。不如書寫般若。施他流布。以此祕密藏中。廣說施等一切無漏之法。三乘種性

~p 884-885

修學此法。各速獲果證 故。又教化一切有情。皆修四禪。乃至五通。不免三惡。不如教一有情。住預流果。教化一切有情。令住四果。不如教一有情。安住獨覺菩提。教化一切有情。皆住 獨覺。不如教一有情。趨無上覺。則令世間佛眼不斷。由有菩薩。便有三乘三寶。由此般若祕密藏中所說法故。便有世出世間善果善因施設可得。若於般若如理思 惟。所獲福聚。勝於教化一切有情。住五神通。如理思惟者。謂以非二非不二行覺。於此般若。及六度二十空等。如理思惟。又若於此般若。以無量門。廣為他說。 宣示開演。顯瞭解釋。分別義趣。令其易解。勝自受持讀誦如理思惟功德。所言般若義趣者。非二非不二。非有相非無相。乃至非實際非非實際。如是義趣。有無量 門。若能廣教他令易解者。勝自受持功德無量倍數。帝釋白言。諸善男子善女人等。應以種種巧妙文義。宣說開示如是般若。佛讚印之。次明有所得而為方便。但名 施等。不名波羅密多。無所得為方便。能滿六種波羅密多。若說相似般若。乃至相似佈施。初心聞者。心便迷謬。失於中道。是故應以無所得慧

~p 886-887

。及以種種巧妙文義。為 發無上菩提心者。宣說六度。若說有所得六度。名說相似六度。若說色等若常若無常。若樂若苦。若我若無我。若淨若不淨。復說行般若者。應求色等若常若無常 等。若人如是求色等若常若無常等。皆是說有所得相似般若。廣說靜慮。乃至佈施亦爾。又凡以有相為方便。有所得為方便。及時分想。教他修學六度。乃至隨喜迴 向。皆是說相似法。若說無所得六度。是名宣說真正六度。作如是言。汝應修般若。不應觀色等若常若無常。何以故。色等。色等自性空。是色等自性。即非自性。 若非自性。即是般若。於此般若。色等不可得。彼常無常亦不可得。所以者何。此中尚無色等可得。何況有彼常與無常。汝若能修如是般若。是修般若波羅密多。若 樂若苦。若我若無我。若淨若不凈。亦如是說。是為宣說真正般若。廣說靜慮。乃至佈施。亦爾。又言。汝修學時。勿觀諸法有少可住。可超可入。可得可證。可受 持等。所獲功德。及可隨喜迴向菩提。何以故。於此般若。乃至佈施波羅密多。畢竟無有少法可住可超入等。以一切法自性皆空。都無所有。若無所有。即是般若。 乃至佈施波羅密多。於此般若等。畢竟無少法有入有出。有

~p 888-889

生有滅。有斷有常。有一 有異。有來有去。而可得者。作此等說。是說真正般若。乃至佈施波羅密多。次又廣較福德。乃至若十方一切有情。皆於無上菩提得不退轉。有人於此般若。以無量 門巧妙文義。為他廣說。令其易解。復作是言。來。善男子。汝當於此甚深般若。聽受通利。如理思惟。隨此般若所說法門。應正信解。則能修學。則能證得一切智 法。則修般若增益圓滿。便證無上菩提。是人所獲功德。甚多於前。復次乃至若教十方一切有情。皆於無上菩提不退。復以般若說令易解。有人於中。勸一速證無上 菩提。令說三乘救度一切。復以般若說令易解。功多於前。何以故。速趣大菩提菩薩。要甚假藉所說法故。於無上覺。求速趣故。觀生死苦。運大悲心。極痛切故。 於是帝釋歎述。善現讚印。　隨喜迴向品第三十一。彌勒菩薩白上座善現言。菩薩於一切有情所有功德。隨喜俱行諸福業事。以此福業事。與一切有情同共迴向無上 菩提。以無所得為方便故。於彼異生二乘諸福業事。為最。為勝。為尊。為高。為妙。為微妙。為上。為無上。無等。無等等。以諸異生。但

~p 890-891

為令己自在安樂。二乘為 自調伏寂靜涅槃。菩薩普為一切有情故。善現白言。是菩薩普緣十方佛及聖眾諸事。起隨喜迴向心。為有如是所緣事。如彼菩薩所取相不。彌勒答言。實無如是所緣 事。如彼菩薩所取相。善現言。如是所起隨喜迴向。將非想顛倒。心顛倒。見顛倒。彌勒答言。若菩薩久修行六度。曾供養諸佛。宿植善根。久發大願。為諸善友所 攝受。善學諸法。自相空義。能於所緣事。及一切法。皆不取相。而能發起隨喜迴向無上菩提。如是隨喜迴向。以非二非不二為方便。非相非無相為方便。非有所得 非無所得為方便。非染非凈為方便。非生非滅為方便故。於所緣事。乃至無上菩提。能不取相。非顛倒攝。若不久修六度等所起隨喜迴向。以取相故。猶顛倒攝。復 次不應為新學菩薩宣說般若。乃至一切法自相空義。以雖有少分信敬愛樂。而聞已尋皆忘失。驚疑恐慴。生毀謗故。若不退轉菩薩。或曾供養諸佛等者。應為廣說般 若。乃至一切法自相空義。以能受持。終不廢忘等故。善現言。此所用心。盡滅離變。此所緣事。及諸善根。亦皆盡滅離變。何等是所用心

~p 892-893

。復以何等為所緣事。及 諸善根。而說隨喜迴向無上菩提。是心於心。理不應有隨喜迴向。以無二心俱時起故。心亦不可隨喜迴向心自性故。若菩薩修行般若。能如實知色等皆無所有。以隨 喜俱行福業事。迴向無上菩提。是名無顛倒隨喜迴向菩提。帝釋問言。新學菩薩。聞如是法。將無驚疑怖畏。云何以所修善根迴向。云何攝受隨喜俱行諸福事業迴 向。善現承彌勒加被答言。新學菩薩修般若。以無所得為方便。無相為方便。攝受般若。乃至修無上菩提亦爾。由此因緣。多信解般若。乃至多信解無上菩提。由此 因緣。常為善友之所攝受。以無量門巧妙文義。為其辨說六度相應之法。令其乃至得入菩薩正性離生。常不遠離般若等法。復次新學菩薩。隨所修習施等。隨所安住 內空等。皆應以無所得為方便。無相為方便。與一切有情同共迴向無上菩提。復次新學菩薩。應普於十方佛及弟子功德。人天善根。一切合集稱量現前。發起無等等 隨喜心。復以隨喜福業。與一切有情同共迴向無上菩提。彌勒問善現言。云何不墮想顛倒。心顛倒。見顛倒。善現答言。於所念佛及弟子眾所

~p 894-895

有功德。不起佛弟子眾功 德之想。於人天等所種善根。不起善根人天等想。於所發起隨喜迴向之心。亦復不起隨喜迴向心想。是菩薩無想顛倒。心顛倒。見顛倒。若取其相。是有顛倒。復次 正知此心盡滅離變。非能隨喜。正知彼法。其性亦然。非所隨喜。又正了達能迴向心。法性亦爾。非能迴向。及正了達所迴向法。其性亦爾。非所迴向。若能依是所 說隨喜迴向。是正非邪。彌勒又問。云何不取相而能隨喜迴向。善現答言。菩薩所學般若中。有如是善巧方便。雖不取相。而所作成。非離般若。有能發起隨喜迴 向。彌勒言。勿作是說。以般若中。佛弟子眾功德善根。皆無所有。不可得故。所作隨喜發心迴向。亦無所有。不可得故。應作是觀。過去佛弟子眾功德善根。性皆 已滅。所作隨喜發心回向。性皆寂滅。若取相分別。佛所不許。妄想分別。雜毒藥故。大德應說云何隨喜回向。善現答言。應作是念。如諸佛以無上智。徧知諸功德 善根。有如是類。如是體。如是相。如是法。而可隨喜。我亦如是隨喜。又如諸佛以無上智。徧知應以如是福業回向菩提。我亦如是回向。則不謗佛。隨佛所教。隨 法而說。不雜眾毒。復次如色等。不墮三界。非三世攝。隨

~p 896-897

喜回向。亦應如是。以彼 諸法自性空故。又如實知色等自性不生。則無所有。不可以彼無所有法。隨喜回向無所有故。若以有相為方便。或有所得為方便。發生隨喜回向。佛不稱讚。不能圓 滿六度等法。於是佛讚印之。諸天亦皆讚印。佛告善現。菩薩欲於三世佛。及三乘功德。人天福業。發起無倒隨喜回向心者。應作是念。如解脫。色等亦如是。乃至 一切有情亦如是。一切法性亦如是。一切隨喜迴向亦如是。如諸法性無縛無解。無染無淨。無起無盡。無生無滅。無取無捨。我於如是功德善根。現前隨喜迴向菩 提。如是隨喜。非能隨喜。無所隨喜故。如是迴向。非能迴向。無所迴向故。如是所起隨喜迴向。非轉非息無生滅故。是隨喜迴向。為最。為勝。乃至為無等等。疾 證無上菩提。功德無比。

閱藏知津卷第十七

~p 899

閱藏知津卷第十八

北天目沙門釋智旭　　彙輯

【大乘經藏　般若部第三之三】

    讚般若品第三十二。 舍利子向佛廣讚般若。佛以一切善法皆由般若出現答之。帝釋與舍利子問答。廣顯五度如盲。般若如導。佛又廣答舍利子。菩薩不為引發色等一切法故。應引發般 若。以一切法。無作無止。無生無滅。無成無壞。無得無捨。無自性故。舍利子問。如是引發般若。與何法合。佛言。不與一切法合。如是般若。於一切法無所得 故。帝釋問。豈亦不合一切智智。佛言。亦不合。由此於彼不

~p 900-901

可得故。如是合得而無合 得。於一切法。亦如是合得而無合得。善現白佛。若菩薩起如是想。般若與一切法合。般若與一切法不合。是俱棄捨般若。遠離般若。佛言。復有棄捨遠離般若。謂 菩薩起如是想。般若無所有。非真實。不堅固。不自在。是俱棄捨遠離般若。善現問。若菩薩信般若。為不信何法。佛言。信般若。則不信色等一切法。以行般若 時。觀一切法不可得故。善現白佛。菩薩般若。名大波羅密多。佛言。緣何意說。善現白佛。菩薩般若。於色等一切法。不作大。不作小。不作集。不作散。不作有 量。不作無量。不作廣。不作狹。不作有力。不作無力。緣此意說。名大波羅密多。復次新學菩薩。依般若等六度。起如是想。如是般若。於色等一切法不作大不作 小等。由起此想。非行般若。若依六度。起如是想。如是般若。於一切法作大作小等。若不依六度。起如是想。如是般若。於一切法不作大不作小等。若不依六度。 起如是想。如是般若。於一切法作大作小等。如是一切。皆非行般若。皆非般若等流果故。是名大有所得。非能證無上菩提故。所以者何。有

~p 902-903

情無生故。無滅故。無自 性故。無所有故。空故。無相故。無願故。遠離故。寂靜故。不可得故。不可思議故。無覺知故。勢力不成就故。當知般若亦無生。乃至勢力亦不成就。色等一切 法。一一廣說亦如是。故名大波羅密多。　謗般若品第三十三。舍利子問。於此般若能信解者。從何處來生。發菩提幾時。供幾所如來。修六度久如。佛言。從十方 如來法會來生。發菩提經無數劫。供無數如來。常修六度。經無數劫。善現白佛。甚深般若。為有能聞能見者不。佛言。實無能聞及能見者。亦非所聞。及非所見。 何以故。色等一切法無聞無見。諸法鈍故。善現復問。菩薩積行久如。便能修學甚深般若。佛言。有菩薩從初發心。即能修學六度。有方便善巧故。不謗諸法。於一 切法不增不減。常不遠離六度相應之行。亦常不離諸佛菩薩。有菩薩雖曾見多佛。亦多修習六度。而有所得為方便故。不能修學甚深般若。及靜慮等。聞說如是甚深 般若。便從座去。不敬般若。亦不敬佛。既捨般若。亦捨諸佛。乃至造作增長能感匱正法業。墮三惡道。各無數劫。諸愚癡人。謗毀般若。由四因緣。一者為諸邪魔 所扇惑故。二者於甚深法不信解故。三者不勤精進。堅著五蘊

~p 904-905

。諸惡知識所攝受故。四 者多懷瞋恚。樂行惡法。喜自高舉。輕毀他故。難信解品第三十四。善現白佛。不勤精進。未種善根。具不善根。為惡知識所攝受者。於佛所說甚深般若。實難信 解。佛言。如是。如是。善現復問。如是般若。云何甚深難信難解。佛言。色等非縛非解。以色等無所有性。為色等自性故。色等前後中際廣說亦爾。又色等清淨。 即果清淨。果清淨。即色等清淨。是色等清淨。與果清凈。無二無二分。無別無斷故。色等清淨。與般若清淨。廣說亦如是。色等清淨。與一切智智清淨。廣說亦如 是。我清淨。有情清淨。命者清淨。乃至見者清淨。一一對色等清淨。廣說亦如是。復次我清淨故。色等清淨。色等清淨故。一切智智清淨。何以故。若我清淨。若 色等清淨。若一切智智清淨。無二無二分。無別無斷故。有情清淨。乃至見者清凈。一一廣說亦如是。復次貪清淨。即色等清淨。色等清淨。即貪清淨。何以故。是 貪清淨。與色等清淨。無二無二分。無別無斷故。瞋清凈。癡清淨。廣說亦如是。復次貪清凈故。色等清淨。色等清淨故。一切智智清凈。乃至無二無二分。無別無 斷故。瞋癡廣說亦如是。復次色清淨故。受清淨。受清淨故

~p 906-907

。色清淨。無二無二分。 無別無斷故。受清淨故。想清淨。乃至一切菩薩行清淨故。諸佛無上菩提清淨。展轉廣說亦如是。復次般若波羅密多清淨故。色清淨。色清淨故。一切智智清淨。無 二無二分。無別無斷故。廣說乃至無上菩提亦如是。靜慮波羅密多清淨。乃至佈施清淨。一一廣說亦如是。復次內空清淨故。色等清淨。色等清淨故。一切智智清 凈。無二無二分。無別無斷故。外空清淨。乃至無性自性空清淨。一一廣說亦如是。真如清淨。乃至不思議界清淨。一一廣說亦如是。苦聖諦清淨。乃至道聖諦清 淨。一一廣說亦如是。四靜慮清淨。乃至十徧處清淨。一一廣說亦如是。四念住清淨。乃至八聖道支清淨。一一廣說亦如是。空無相無願三解脫門清淨。一一廣說亦 如是。菩薩十地清淨。五眼清淨。六神通清淨。佛十力清淨。乃至十八佛不共法清淨。無忘失法清淨。恆住捨性清淨。一切智清淨。道相智清淨。一切相智清淨。一 切陀羅尼門清淨。一切三摩地門清淨。預流果凊淨。一來果清淨。不還果清淨。阿羅漢果清淨。獨覺菩提清淨。一切菩薩摩訶薩行清淨。諸佛無

~p 908-909

上正等菩提清淨。一一廣 說亦如是。復次一切智智清淨故。色等清淨。色等清淨故。般若波羅密多清淨。無二無二分。無別無斷故。以對靜慮。乃至佈施波羅密多。對內空等。乃至諸佛無上 菩提。一一廣說亦如是。復次有為清淨故。無為清淨。無為清淨故。有為清淨。無二無二分。無別無斷故。過去未來現在。互對亦爾。（此品共一百零三卷。具明一 切諸法互攝互融。）　讚清淨品第三十五。舍利子白佛言。如是清淨。最為甚深。佛言。如是。畢竟淨故。廣說色等一一畢竟淨故。復言。極為明瞭。不轉不續。本 無雜染。本性光潔。無得無觀。無生無顯。一一廣說亦如是。又如是清淨。不生欲界。不生色界。不生無色界。三界自性不可得故。又如是清淨。本性無知。以一切 法本性鈍故。又色等性無知。即是清淨。畢竟淨故。自相空故。又般若於一切智智無益無損。畢竟淨故。法界常住故。清淨般若於一切法無所執受。畢竟淨故。法界 不動故。又我清淨故。色等一切法清淨。畢竟淨故。我無所有故。色等一切法無所有。是畢竟淨。又我無邊故。色等無邊。以畢竟空無際空故。是畢竟淨。菩薩修行 般若。不住此岸。彼岸。中流。即畢竟淨。以三世法性平等

~p 910-911

故。成道相智。　著不著 相品第三十六。善現白佛。菩薩若無善巧方便。於此般若起般若想。以有所得為方便故。棄捨遠離甚深般若。佛言。如是。彼等著名著相。是故於此棄捨遠離。謂於 此般若。取名取相。耽著般若。或恃此般若而生憍慢。不能證得實相般若。若有善巧方便。以無所得為方便。於此般若。不取名相。不起耽著。不生憍慢。便能證得 實相般若。舍利子問。云何為著及不著相。善現答言。若無方便善巧。於色等謂空。起空想著。又或於色等謂色等。起色等想著。又從初發心。於六度二十空等。起 行想著。名為著相。若有方便善巧。於色等不起空不空想。乃至不作是念。我能行施。惠彼受者。此所施物及惠施性等。以無所得為方便。無一切分別妄想執著。由 善通達內空。乃至無性自性空故。是名無執著相。帝釋問。云何著相。善現答言。起六度二十空等想著。乃至起於佛所種諸善根想著。起和合迴向無上菩提想著。是 名修行般若時所有著相。由著想故。不能修行無著般若迴向無上菩提。何以故。非色等本性可能迴向故。復次應以如實相意。示現教導勸勵讚

~p 912-913

喜有情。謂行六度二十空 等。不應分別我能惠捨。乃至我能住內空等。若能如是於自無損。亦不損他。便能遠離一切想著。佛讚印之。更說微細著相。謂於佛及弟子有情善法。不應取相而憶 念故。諸取相者。皆虛妄故。如是般若。最為甚深。以一切法本性離故。皆應禮敬。功德多故。然無造無作。無能覺者。以一切法。一性非二。諸法一性。即是無 性。諸法無性。即是一性。若如實知諸所有法一性無性。無造無作。則能遠離一切執著。如是般若。難可覺了。無能見聞覺知者。離證相故。不可思議。不可以心 知。離心相故。不可以色等知。離色等相故。無所造作。色等不可得故。作者不可得。若不行色等。不行色等若常若無常。乃至若淨若不淨。是行般若。何以故。色 性等尚無所有。況有色等若常若無常等。復次不行色等圓滿及不圓滿。是行般若。何以故。若色等圓滿及不圓滿。俱不名色等。亦不如是行。是行般若。復次不行色 等著不著相。是行般若。如是行般若時。於色等不起著不著想。如是般若甚深法性。若說不說。俱無增減。如彼虛空。亦如幻士。若讚若毀。不

~p 914-915

增不減。善現白言。菩薩 修行般若。甚為難事。謂若修不修。無增無減。亦無向背。而勤修學如是般若。乃至菩提。曾無退轉。何以故。如修虛空。都無所有。如虛空中。無色等可施設。所 修般若。亦復如是。是菩薩能擐大功德鎧。我等皆應敬禮。會中有一苾蒭心念領解。佛讚印之。帝釋問善現言。菩薩當如何學。善現答言。當如虛空學。帝釋白佛。 若人受持般若。我當云何守護。善現謂言。汝見有法可守謢不。帝釋言。不也。善現言。若人住如所說甚深般若。即為守護。一切求便欲害。終不能得。若欲守護。 無異欲護虛空。帝釋問言。云何菩薩修行般若。雖知諸法如幻。夢。響。像。陽燄。光影。變化事。尋香城。而不執是幻等。亦不執由幻等。亦不執屬幻等。亦不執 依幻等。善現答言。若菩薩不執是色等。由色等。屬色等。依色等。是菩薩雖知諸法如幻等。而不執是幻等。乃至依幻等。　說般若相品第三十七。諸天由佛神力。 於十方面。各見千佛宣說般若。請說上首。皆名善現。問難上首。皆名帝釋。佛告善現。彌勒等當來諸佛。亦於此處宣說般若。善現白佛。彌勒得菩提時。以何諸行 相狀宣說。佛言。當以色等非常非無常。非樂非苦。非我非

~p 916-917

無我。非淨非不淨。非寂 靜非不寂靜。非遠離非不遠離。非縛非解。非有非空。非過去非未來非現在。宣說如是甚深般若。善現復問。彌勒得菩提時。證何等法。復說何法。佛言。證色等畢 竟淨法。說色等畢竟淨法。善現復問。如是般若。云何清淨。佛言。色等清淨故。無生無滅無染無淨故。復次色等無染汙故。不可取故。復次色等唯假說故。如依虛 空。二事響現。色等亦復如是。復次色等不可說故。無可說事故。復次色等不可得故。無可得事故。復次色等不生不滅不染不淨故。畢竟空故。善現白佛。於六齋 日。讀說般若。諸天來聽。獲勝功德。佛言。如是般若。名大寶藏。爾時諸天散華。慶慰唱言。今見第二轉妙法輪。佛告善現。如是法輪。非第一轉。非第二轉。於 一切法不為轉故。不為還故。出現於世。以無性自性空故。　波羅密多品第三十八。善現與佛酬唱廣歎。　難聞功德品第三十九。帝釋心念難聞。舍利子向佛分別信 解不信解。由於夙因。帝釋自言敬禮般若。即為敬禮一切智智。佛言。一切智智。皆從般若而得生故。菩薩應學般若。帝釋問佛。菩薩修行般若。云

~p 918-919

何住色等。云何習色等。 佛言。若於色等不住不習。是為住習色等。以所住習色等不可得故。復次若於色等非住非不住。非習非不習。是為住習色等。以觀色等前後中際不可得故。舍利子 言。般若最為甚深。佛言。色等真如甚深故。舍利子言。般若難可測量。佛言。色等真如難測量故。舍利子言。般若最為無量。佛言。色等真如無量故。舍利子言。 云何菩薩行般若。佛言。不行色等甚深性。是行般若。以色等甚深性。則非色等故。不行色等難測量性。不行色等無量性。一一廣說亦如是。舍利子言。如是般若。 不應在新學前說。忽彼聞此。不能信解。但應在不退轉菩薩前說。帝釋問。頗有未受記菩薩。聞說不驚恐怖者不。舍利子言。有。是菩薩不久當受大菩提記。舍利子 向佛說王都前相譬。見海近相譬。樹枝滋潤譬。懷孕身重譬。佛讚印之。善現歎佛甚奇稀有。善能付囑菩薩。攝受菩薩。佛為說菩薩四攝。善現又問。云何修行般 若。速得圓滿。佛言。不見色等若增若減。又不見是法非法。有漏無漏。有為無為。過去未來現在。善不善無記。欲色無色。乃至不見六度二十空等。是菩薩修行般 若。速得圓滿。以一切法無性相故。無作用故。不可轉故。虛

~p 920-921

妄誑詐。性不堅實。不自 在故。無覺受故。離我有情。廣說乃至知見者故。善現白佛。如來所說不可思議。佛言。如是色等不可思議故。若菩薩於色等不起不思議想。修行般若。速得圓滿。 若菩薩不思惟分別色等。色等相。色等性。以色等不可思議故。齊此應知已久修六度。久種善根。供養多佛。事多善友。又色等甚深故。般若極為甚深。如是般若。 是大寶聚。能與有情一切功德寶故。又色等清淨故。般若是清淨聚。乃至應疾書寫等。以佛神力。令彼惡魔。不能留難。佛滅度後。東南方漸當興盛。乃至後五百 歲。於東北方當廣流布。　魔事品第四十。佛為善現具說修諸行時留難魔事。　佛母品第四十一。佛言。善現。如母得病。子求醫療。佛眼觀視護念甚深般若。亦復 如是。般若能示世間諸法實相。如來皆依般若。普能證知有情心行差別。乃至依於般若。證一切法真如。究竟得無上覺。故說般若能生諸佛。是諸佛母。雖能生諸 佛。能示世間相。而無所生。亦無所示。不見色等故。名示色等相。由不緣色等而生於識。是為不見色等故。名示色等相。復次般若能為諸佛顯色等

~p 922-923

世間空。能示諸佛色等世 間空相。能示諸佛色等世間不可思議相。遠離相。寂靜相。畢竟空相。無性空相。自性空相。無性自性空相。純空相。純無相。無願相。由是能示諸佛世間實相。名 諸佛母。謂令不起此世間想。他世間想。以實無法可起此世他世想故。　不思議等品第四十二。善現白佛。甚深般若。為大事故而現於世。為不可思議事。為不可稱 量事。為無數量事。為無等等事。而現於世。佛言。如是。如是。善現復言。為但佛性。如來性。自然法性。一切智智性。不可思議。不可稱量。無數量。無等等。 為更有餘法耶。佛言。色等亦不可思議。乃至無等等。復次色等不可施設。不可思議。乃至無等等性。善現白佛。何因緣故。佛言。色等不可施設。思議。稱量。數 量。平等不平等性故。善現又問。何因緣故。佛言。色等自性不可思議。不可稱量。無數量。無等等。無自性故。於意云何。色等不可思議。乃至無等等無自性中色 等可得不。善現言。不也。佛言。如是。由此一切法皆不可思議。乃至無等等。以一切法皆不可思議。乃至無等等故。一切如來所有佛法。如來法。自然法。一切智 智法。亦不可思議。乃至無等等。思議滅故。稱量滅故。數

~p 924-925

量滅故。等等滅故。但有 增語。如虛空故。於是四眾得益。菩薩得記。辦事品第四十三。佛答善現。般若能辦六度二十空等。如王以諸國事。付囑大臣。如來亦爾。以三乘法。付囑般若。般 若不取著色等。出現世間。能成辨事。善現白言。云何般若出現世間。不取著色等。佛言。汝頗見色等可取可著不。頗見有法能取能著不。頗見由是法有取有著不。 善現一一答言。不也。佛言。善哉。如是。是故菩薩亦不應取著色等。諸天子白佛。假使大千有情。皆成四果獨覺。不如有人。一日於此甚深般若所成就忍。勝彼智 斷無量無邊。以諸四果獨覺所有智斷。皆是菩薩忍少分故。佛言。如是。　眾喻品第四十四。善現問言。若菩薩信解般若。復能修習。從何處沒。來生此間。佛言。 從人趣來。亦有從他方佛處來。亦有從睹史多天來。若於先世。雖得聞般若等。而不請問甚深義趣。今聞說是般若。其心迷悶。猶豫怯弱。或生異解。若於先世。雖 曾請問甚深義趣。而不能經一日二日三四五日。隨順修行。今聞說是般若。設經一日乃至五日。其心堅固。若離所聞。尋便退失。復次若不以

~p 926-927

般若等攝他有情。若不隨 順修行深般若等。或墮聲聞及獨覺地。如海船破。不取木器屍等以為依附。如度嚝野。不攝受資糧器具。如執壞瓶。如船未具裝治。如老病無人扶。若能攝受般若。 方便善巧者。反是。善現白佛。云何不攝受般若。亦不攝受方便善巧。退墮聲聞及獨覺地。佛言。從初發心。住我我所執。修行施等。所以者何。施等波羅密中。無 如是分別。何以故。遠離此彼岸。是施等波羅蜜多相故。此人不知此彼岸相故。不能攝受施等一切善法。由是或墮二地。不證無上菩提。又修施等時。執為我所而生 憍慢。由不攝受甚深般若。亦不攝受方便善巧。退墮二地。若從初發心。離我我所執。修行施等。了知此岸彼岸相故。便能攝受施等一切善法。不墮二地。疾證菩 提。　真善友品第四十五。佛答善現。初業菩薩。應先親近真善知識。謂說修施等時。普施有情。同共迴向無上菩提。不應以色等而取無上菩提。若不取色等。便得 無上菩提。勿於色等而生貪愛。以色等非可貪愛。一切法自性空故。善現白佛。菩薩能為難事。於一切法自性空中。希求菩提。欲證菩提。佛言

~p 928-929

。如是。雖知一切法如 幻。夢。響。像。影。燄。化。尋香城。自性皆空。而為世間得義利故。得利益故。得安樂故。欲救拔故。作歸依故。作舍宅故。作究竟道故。作洲渚故。作光明 故。作燄炬故。作導師故。作將帥故。作所趣故。發趣菩提。善現白佛。云何為世間得義利。乃至作所趣。佛一一詳答。是中作舍宅者。說一切法皆不和合。色等不 和合。即色等不相屬。不相屬即無生。無生即無滅。無滅即不和合。作究竟道者。色等究竟。即非色等。如此諸法究竟相。一切法相亦如是。善現白佛。若一切法相 如究竟相者。云何菩薩於一切法應現等覺。佛言。如是色等究竟中。無如是分別。謂此是色等。是為菩薩難事。謂雖觀一切法皆寂滅相。而心不沈沒。作是念言。我 於是法現等覺已。證得菩提。為諸有情宣示寂滅微妙之法。作洲渚者。色等前後際斷。即是寂滅微妙如實。作將帥者。開示色等無生無滅。無染無淨。作所趣者。開 示色等以虛空為所趣。開示色等非趣非不趣。以色等性空。空中無趣無不趣故。所以者何。一切法皆以空為趣。彼於是趣不可超越。以空中趣非趣不可得故。無相為 趣。無願為趣。無起無作為趣。乃至尋香城為趣。無量無邊等

~p 930-931

為趣。我有情等為趣。常 樂我淨為趣。無常苦。無我。不淨。為趣。貪事。瞋事。癡事。見所作事。真如等。色等。為趣。一一廣說亦如是。　趣智品第四十六。善現白佛。誰於甚深般若。 能生信解。佛言。久發意。供多佛。善根熟。善友攝。乃能信解。善現復問。生信解者。何性。何相。何狀。何貌。佛言。調伏貪瞋癡性為性。遠離貪瞋癡相狀貌為 相狀貌。又調伏貪無貪瞋無嗔癡無癡性為性。遠離貪無貪等相狀貌為相狀貌。又問。信解般若。當何所趣。佛言。當趣一切智智。能與一切有情為所歸趣。又問。菩 薩能為難事。擐堅固甲。度脫有情。令證涅槃。而都不見有情施設。佛言。如是。復次菩薩所擐甲冑。不屬色等。以色等畢竟無所有。非菩薩非甲冑故。善現白佛。 是菩薩無容當墮二地。所以者何。菩薩非為度脫少分有情。非為求少分智故。普為救拔一切有情。但為求得一切智智。而擐甲冑。佛言。如是。善現白佛。般若甚 深。無能修者。無所修法。亦無修處。亦無由此而得修習。所以者何。非此甚深義中。而有少分實法可得。若修虛空。是修般若。若修一切法。

~p 932-933

是修般若。若修不實法。 若修無所有。若修無攝受。若修除遣。是修般若。所謂修除遣色等。佛印述之。復次於般若等不生執著。驗知是不退菩薩。諸不退轉菩薩。不觀他語。及他教勅。以 為真要。非但信他而有所作。不為貪瞋癡慢餘雜染心之所牽引。相續隨順趣向臨入一切智智。善現白佛。是菩薩行色等不。佛言。不行色等。是菩薩隨順趣向臨入一 切智智。無能作。無能壞。無所從來。無所去處。亦無所住。無方無域。無數無量。無往無來。亦無能證。不可以色等證。何以故。色等即是一切智智。所以者何。 若色等真如。若一切智智真如。若一切法真如。皆一真如。無二無別。　真如品第四十七。諸天散華禮讚。言一切佛般若經中。皆作是說。色等即是一切智智。一切 智智即是色等。若色等真如。若一切智智真如。若一切法真如。皆一真如。無二無別。亦無窮盡。佛印述云。我觀此義。心恆趣寂。不樂說法。謂深般若。即佛所證 無上菩提。無能證。非所證。無證處。無證時。此法深妙。不二現行。非諸世間所能比度。虛空等甚深故。此法甚深。我等甚深故。色等甚深故。此法甚深。諸天白 佛。此深妙法。不為攝取色等故說。不為棄捨色等故說。世

~p 934-935

間有情。多行攝取行。起 我我所執。謂色是我是我所。乃至一切相智是我是我所。佛印述云。若菩薩為攝取色等故行。為棄捨色等故行。不能修六度等。不能證二十空等。一一廣說。善現白 佛。此深妙法。隨順般若。乃至三智等一切法。於色等都無有礙。以無礙為相。虛空等平等性故。色等無生無滅故。色等足跡不可得故。諸天白佛。善現隨如來生。 佛真弟子。善現謂諸天言。一切法真如平等故。如來真如平等。如來真如平等故。一切法真如平等。同一真如平等。無二無別。善現於此真如。能深信解。故說善現 隨如來生。說是真如相時。大千震動。天散香華。善現復言。善現不由色等故。隨如來生。不由色等真如故。隨如來生。不離色等故。隨如來生。不離色等真如故。 隨如來生。是一切法。都無所有諸隨生者。若所隨生。由此隨生。及隨生處。皆不可得。舍利子白佛。此中色等不可得。色等真如亦不可得。何以故。色等尚不可 得。況有色等真如可得。佛印述之。六萬菩薩。成阿羅漢。佛言。此諸菩薩。雖有菩薩道空無相無願解脫門。而遠離般若。及方便善巧力故。

~p 936-937

於實際作證。取聲聞果。 舍利子問。何因緣故。有菩薩修三脫門。不攝受般若。無方便善巧力。便證實際。取二乘果。有菩薩修三脫門。攝受般若。有方便善巧力。不證實際。趣無上覺。佛 言。若遠離一切智智心修三脫門。是不攝受般若。無方便善巧力。若不離一切智智心修三脫門。是攝受般若。有方便善巧力。次說大鳥無翅喻。以喻菩薩依聲執相。 若不取相。直趣無上菩提。以離相心。修行施等。安住二十空等。舍利子言。是菩薩從初發心。乃至究竟。都不見有少法可得。謂若能證。若所證。若證處。若證 時。若由此證。都不可得。若色等乃至一切相智都不可得。有人遠離般若方便善巧而求菩提。當知彼於所求。或得不得。於所修行六度等。於所安住二十空等。皆取 相故。若欲證無上菩提。決定不應遠離般若方便善巧。用無所得為方便。以無相俱行心。應修六度等。應住二十空等。諸天白佛。無上菩提。極難信解。甚難證得。 所以者何。菩薩於一切法自相共相。皆應證知。方得無上菩提。而所知法相。都無所有。皆不可得。佛言。我亦現覺一切法相。證得無上菩提。而都不得勝義法相。 可說名為此是能證。此是所證。此是證處。此是證時。及可

~p 938-939

說為由此而證。以一切法 畢竟淨故。有為無為畢竟空故。善現白佛。如我思惟佛所說義。無上菩提。極易信解。甚易證得。若能信解無法能證。無法所證。無有證處。無有證時。亦無由此而 有所證。則能信解無上菩提。若有證知無法能證等。則能證得無上菩提。以一切法畢竟皆空。若增若減。都不可得。不應於中謂難信解。及難證得。所以者何。色 等。色等自性空。若於如是自性空。深生信解。無倒證知。便得無上菩提。舍利子言。由是因緣。無上菩提極難信解證得。譬如虛空。不作是念。我當信解。速證菩 提。菩薩亦應如是。要信解一切法與虛空等。及能證知。乃得無上菩提。若信解一切法皆與虛空等。便於菩提易生信解易證得者。則不應有恆沙菩薩擐大功德鎧而有 退屈。善現問言。色等與菩提有退屈不。離色等。有法於菩提有退屈不。色等真如於菩提有退屈不。離色等真如。有法於菩提有退屈不。舍利子一一答言。不也。善 現語言。若一切法。諦故住故。都無所有。皆不可得。說何等法。可於菩提而有退屈。舍利子言。若爾。何故佛說三種住菩薩乘有情。但應說

~p 940-941

一。又應無三乘。但有一 乘。滿慈子語舍利子。應問許有一菩薩乘不。然後可難應無三乘建立差別。舍利子以問善現。善現語言。一切法真如中。為有三種住菩薩乘有情差別相不。為有三乘 菩薩異不。為實有一定無退屈菩薩乘不。為實有一正等覺乘不。有一有二有三相不。為有一法或一菩薩而可得不。舍利子一一答言。不也。善現語言。若一切法。諦 故住故。都無所有。皆不可得。云何作是念言。如是菩薩。於無上菩提。定有退屈。定無退屈。及不決定。乃至如是為三。如是為一。若菩薩聞說如是諸法真如不可 得相。其心不驚恐怖疑悔退沒。疾得無上菩提。佛讚印之。

閱藏知津卷第十八

~p 943

閱藏知津卷第十九

北天目沙門釋智旭　　彙輯

【大乘經藏　般若部第三之四】

    菩薩住品第四十八。 善現白佛。菩薩欲得菩提。當於何住。應云何住。佛言。當於一切有情。住平等心。起平等心。以平等心與語。起大慈心。大悲心。大喜心。大捨心。恭敬心。質直 心。調柔心。利益心。安樂心。無礙心。如父母兄弟姊妹男女親族心。朋友心。如親教師軌範師弟子同學心。如預流一來不還阿羅漢心。如獨覺心。如菩薩心。如如 來心。應供養恭敬尊重讚歎心。應救濟憐愍覆護心

~p 944-945

。畢竟空無所有不可得 心。空。無相。無願心。當於此住。復次。應自離十惡。勸他離十惡。恆正稱揚離十惡法。歡喜讚歎離十惡者。應自修一切善。勸他修一切善。稱揚一切善法。讚歎 修一切善者。應如是住。若如是學。如是安住。則於色等得無障礙。所以者何。從前際來。不攝受色等。何以故。色等不可攝受故。若色等不可攝受。則非色等。說 是品時。萬二千菩薩。得無生法忍。　不退轉品第四十九。善現白佛。不退轉菩薩。有何行。有何狀。有何相。我等云何知。佛言。菩薩如實知異生地。二乘地。菩 薩地。佛地。於諸法真如中。無變異。無分別。皆無二無二分。雖如實悟入諸法真如。而於諸法真如無所分別。以無所得為方便故。聞真如與一切法無二無別。而無 疑滯。以真如與一切法。不可說一異俱不俱故。是菩薩若無義利。終不發言。不觀視他好惡長短。平等憐愍。而為說法。善現復白佛。以何行狀相。知是不退轉菩 薩。佛言。能觀一切法無行狀相。是為不退轉菩薩。謂於色等退轉故。名不退轉。以色等自性無所有。菩薩於中不住。故名退轉。若不退轉菩薩。終不樂觀外道。於 毗柰耶。終無疑惑。無戒禁取。不生三惡趣等。

~p 946-947

受行十善。恆修六度。通 利十二分教。持法施善根。與諸有情迴向菩提。於深法門。不生疑惑猶豫。都不見有色等。可於中生疑惑猶豫。成就柔潤三業。於諸有情。心無罣礙。決定不與五蓋 共居。恆住正念正知。身心清淨。不貪四事。雖受十二杜多功德。而無所恃。惡魔化現。不信不隨。決定不退一切善法。於色等想退轉。以自相空。觀一切法已入菩 薩正性離生。乃至不見少法可得。無所造作。畢竟不生。故名無生法忍。得是忍故。名不退轉。又答善現。是菩薩不復退墮二乘地中。故說不退轉故。名不退轉。遠 離二乘地。於彼二地決定退捨。故說以退轉故。名不退轉。隨意能入十二門禪三十七品等。而不受其果。常不遠離大菩提心。不貴重色等。雖現攝受五欲。而不染 著。不行邪命。復有所餘諸行狀相。通達諸法。皆無所有。常不遠離大菩提心。不樂觀察論說色等。但樂觀察論說般若。常不遠離一切智智相應作意。修行施等。離 慳貪等。雖住一切法空。而愛樂正法。不樂非法。雖住不可得空。而常稱讚不壞法性。饒益有情。雖住真如法界。而愛善友。不樂惡友。常

~p 948-949

樂見佛聞法。常不遠離念 佛聞法作意。生生之處。常不離佛。恆聞正法。護持正法。不惜身命。　巧方便品第五十。佛告善現。不退菩薩。成就廣大無量無邊。不可數。難思議。勝功德聚。 住不共二乘智。引發四無礙解。又色等亦名甚深。色等真如甚深故。色等真如。非即色等。非離色等故。善現白佛。甚奇微妙方便。為不退菩薩遮遣色等。顯示涅 槃。佛印述云菩薩應於如是諸甚深處。依深般若相應理趣。審諦思惟。稱量觀察。應作是念。我今應如所說而住。應如所說而學。則能攝取無數功德。超無量劫生死 流轉。疾證菩提。若此功德有形量者。恆沙世界不能容受。次以遠離般若所修得福。與依深般若所獲功德。重重較勝。善現白佛。分別所作。皆非實有。何緣是諸菩 薩獲福無邊。佛言。菩薩行深般若。知一切種分別所作。空無所有。虛妄不實。善學二十空。如如觀察。即不遠離甚深般若。獲福無數無量無邊。不可數在有為無為 界中。不可量在去來現在法中。不可測度彼邊際故。復次。色等亦無數無量無邊。色等空故。善現白佛。一切法空。即是無盡。亦是無數無量無邊。佛言。如是。善 現復問。若不可說義無增無減

~p 950-951

。則佈施等亦無增無減。 云何菩薩修行施等。證得無上菩提。佛言。如是。菩薩不作是念。我於般若等若增若減。但作是念。唯有名想。謂為般若等。是菩薩修施等時。持此施等俱行作意。 及依此起心及善根。與諸有情平等共有。迴向菩提。如佛菩提微妙甚深而起迴向。由此迴向巧方便力。證得無上菩提。善現白佛﹕何謂無上菩提。佛言。諸法真如 是。又問。何謂諸法真如。佛言。色等真如是。諸法真如無增無減故。無上菩提亦無增無減。菩薩不離般若。常樂安住諸法真如。都不見法有增有減。由此不可說義 無增無減。施等乃至一切相智。亦無增無減。菩薩依止無增無減。方便修行般若。由此為門。集諸功德。便證無上菩提。善現白佛。用初心證。用後心證。佛言。如 然燈時。為初燄能燋炷。為後燄能燋炷。善現言。非初燄亦不離初燄。非後燄亦不離後燄。其炷實燋。佛言。菩薩亦爾。善現言。菩薩不作是念。我當壞相。及壞相 想。亦不作是念。我當壞無相。及壞無相想。於一切種無分別故。是菩薩雖能離諸分別。而佛十力等未圓滿故。未證無上菩提。由此善巧方便力故。於一切法。不取 不壞。知一切

~p 952-953

法自相空故。住一切法自 相空中。為度有情。入三三摩地。大悲願力所牽逼故。用此三定。成熟有情。佛言。如是。舍利子問菩薩夢中入三三摩地。於深般若有增益不。善現答言。晝時入三 三摩地。於深般若有增益者。彼夢中入。亦有增益。晝與夢中無差別故。乃至令與慈氏問答。　願行品第五十一。佛告善現。菩薩修行施等。見有情苦。作願勤修。 速得圓滿鄰近菩提。又見有情三聚無別。墮三惡趣等。皆悉作願勤修六度。令速圓滿。　殑伽天品第五十二。授天女菩提記。　善學品第五十三。善現白佛。行深般 若菩薩。云何修習。近空三摩地等。云何入空三摩地等。佛言。應觀色等空。不令心亂。若心不亂。則不見法。若不見法。則不作證。善學諸法自相皆空。無法可 增。無法可減。故於諸法不見不證。以勝義諦中。能證。所證。證處。證時。及由此證。若合若離。皆不可得不可見故。菩薩觀法空時。先作是念。我為學故觀。不 為證故觀。今是學時。非為證時。是菩薩未入定位。繫心於所緣。已入定時。不繫心於境。不退六度二十空等。不證漏盡。如堅翅

~p 954-955

鳥飛騰虛空。自在翱翔。 久不墮地。雖依空戲。而不住空。亦不為空之所拘礙。又如善射。箭箭相承。不令墮落。次廣明不退轉相。及廣明魔惱亂相。又廣明傲慢餘菩薩罪。申明菩薩真遠離 行。並示菩薩真勝善友。勸諸菩薩當學般若。於此經中廣說菩薩所應修學一切法相。善現白佛。般若以何為相。佛言。以虛空為相。無相為相。諸法諸相。皆不可 得。無所有故。又有因緣故。可說般若所有妙相。諸法亦有如是妙相。所以者何。般若以性空為相。諸法亦以性空為相。般若以遠離為相。諸法亦以遠離為相。以一 切法皆自性空。離眾相故。善現白佛。則一切法。一切法空。亦一切法。一切法離。云何有情可施設有雜染清淨。佛言。有情長夜有我我所心。執我我所不。答言。 如是。佛言。彼心所執我及我所。空遠離不。答言。如是。佛言。豈不有情。由我我所執。流轉生死。答言。如是。佛言。如是有情流轉生死。由有雜染。以是證 知。雜染可得。若諸有情。無心執著我及我所。則無雜染。若無雜染。是則應無流轉生死。流轉生死既現可得。應知有雜染法。既有雜染。亦有清淨。是故應知有情 雖自性空。遠離眾相。而有雜染清淨可得。善現白佛。菩薩若如是行。則不行色等。佛言。如

~p 956-957

是。乃復廣較宣說般若相 應作意功德。當知已到福田彼岸。一切有情無能及者。雖於有情平等發起大慈悲等。而於一切無所執著。　斷分別品第五十四。善現白佛。一切作意。皆自性離自性 空。諸法亦爾。云何菩薩不離般若相應作意。不離一切智智相應作意。佛言。如是離空。非二乘菩薩佛作。亦非餘作。然一切法法住法定等。法爾常住。是菩薩不離 般若相應作意。亦不離一切智智相應作意。何以故。甚深般若一切智智。及諸作意皆自性離自性空故。如是離空。無增無減。能正通達。名不離故。善現復問。云何 修證般若平等性已。證得無上菩提。佛言。非諸佛法有增有減。亦非一切法住法定等有增有減。以甚深般若非一非二。非三非四。亦非多故。善現復問。為即深般 若。空虛非有。不自在性。不堅實性。能行般若不。為離深般若。空虛非有。不自在性。不堅實性。有法可得能行般若不。為即深般若能行般若不。為離深般若能行 般若不。為即空性能行空不。為離空性能行空不。為即色等能行般若不。為離色等能行般若不。佛一一答言。不也。色等空虛非有。不自在性。

~p 958-959

不堅實性。若即若離。廣 作問答亦如是。色等真如。乃至不思議界。若即若離。廣作問答亦如是。善現白佛。若如是諸法。皆不能行般若。云何菩薩能行般若。佛言。汝見有法。能行般若 不。汝見般若。是菩薩所行處不。汝所不見法。是法可得不。不可得法。有生滅不。善現一一答言。不也。佛言。如汝所見諸法實性。即是菩薩無生法忍。成就是 忍。便為如來授菩提記。善現復問。菩薩以一切法無生性得記不。以一切法生性得記不。以一切法生無生性得記不。以一切法非生非無生性得記不。佛皆答言。不 也。善現白佛。云何菩薩得不退記。佛言。汝見有法得佛記不。善現答言。不也。佛言。如是。菩薩於一切法無所得時。不作是念。我於菩提當能證得。我用是法證 得菩提。我由此法。於如是時。如是處證得菩提。所以者何。無分別故。　巧便學品第五十五。帝釋白佛。若於般若聽受修行。正為他說。乃至菩提。不雜諸餘心心 所者。當知必不成就微少善根。佛印述較勝已。帝釋為一苾蒭。復廣較勝。兼為阿難明是佛威神力。佛言。般若功德非人天等所能知故。次為阿難分

~p 960-961

別有擾亂不擾亂相。及明 出罪還補善法。或無或有差別。深囑菩薩。於有情類。不應發起瞋忿等心。亦不應生麤惡言說。次答阿難菩薩與菩薩共住之問。善現白佛。云何菩薩平等性。而諸菩 薩於中學故。名平等學。佛言。內空等是平等性。復次色等。色等自性空。是平等性。菩薩於中學故。名平等學。善現復問。為色等盡故學。離故學。滅故學。無生 故學。無滅故學。本來寂靜故學。自性涅槃故學。是學一切智智不。如是廣問竟。佛言。如汝所說。於意云何。色等真如盡滅斷不。答言。不也。佛言。若菩薩於真 如如是學。是學一切智智。當知真如無盡。無滅。無斷。不可作證。一一述答亦爾。復次如是學時。是學施等。乃至是學無上菩提。若學施等。是學一切智智。至一 切學圓滿彼岸。善現白佛。若一切法本性清淨。云何菩薩於諸法中復得清淨。佛言。如是諸法。本來自性清淨。菩薩於中。精勤修學甚深般若。如實通達。無沒無 滯。遠離一切煩惱染著。故說菩薩復得清淨。復次雖一切法本性清淨。而諸異生不知見覺。菩薩欲令彼知見覺。修行佈施等。安住內空等。如是學時。於佛十力等無 量佛法。皆得清淨。不墮二地。於諸有情心行差別。皆能通

~p 962-963

達至極彼岸。善巧方便。 令諸有情證一切法本性清淨。如是修學。終不發起慳貪破戒等心。終不發起執取色相等相應之心。何以故。都不見法是可得者。無所得故。不起執取色等法相相應之 心。修學如是般若。無有一切功德善根而不能得。　願喻品第五十六。帝釋心念歎勝。佛讚印之。散華發願。問隨喜福。佛答不可數知。善現白佛。云何菩薩以如幻 心。能證無上菩提。佛言。汝見如幻心不。答言。不也。佛言。若處無幻。無如幻心。汝見有是心。能證菩提不。答言。不也。佛言。若處離幻。離如幻心。汝見有 是法。能證菩提不。答言。不也。都不見即離心法。說何等法。是有是無。以一切法畢竟離故。若法畢竟離。是法不應修。亦不應壞。亦不應引。般若畢竟離故。不 應能引。云何離法能證離法。佛言。善哉。以般若等畢竟離故。菩薩可得無上菩提。若般若等非畢竟離。應非般若等。以般若等畢竟離故。名為般若等。是故菩薩非 不依般若。能證無上菩提。雖非離法能證離法。而證菩提。非不依止甚深般若。是故菩薩欲得菩提。應學般若。善現白佛。菩薩所行法義。極

~p 964-965

為甚深。佛言。如是。菩 薩能為難事。行甚深義而不作證。善現白言。菩薩所作不難。所以者何。所證法義。能證般若。證法。證者。證處。證時。都不可得。譬如虛空。幻士。影像。如 來。變化。機關。於一切法。無分別故。舍利子問。但般若無分別耶。善現答言。靜慮等亦無分別。舍利子問。色等亦無分別耶。善現印答。舍利子問。若一切法皆 無分別。云何有五趣差別。云何復有三乘位異。善現言。有情顛倒煩惱因緣造種種業。感異熟果。依此施設五趣差別。無分別故有。修預流及預流果等三乘聖位。去 來現在如來。由無分別。分別斷故。可施設有。由此因緣。知一切法皆無分別。以無分別真如法界法性實際為定量故。菩薩應行如是無分別相般若。便能證得無分別 相所求菩提。　堅等讚品第五十七。舍利子問。菩薩行深般若。為行堅實法。無堅實法耶。善現答言。行無堅實法。般若等無堅實故。尚不見無堅實可得。況見有堅 實可得。諸天作念。若人發心如深般若義行。不墮二地。甚為稀有。應當敬禮。善現告言。是未稀有。若菩薩知一切法及諸有情。皆不可得。而發心擐功德鎧。度令 究竟涅槃。乃甚稀有。如調伏虛空。如與虛空戰。何以故。色

~p 966-967

等離故有情離。復次。色 等離。故施等離。若菩薩聞說諸法無不遠離。心不沈沒驚怖憂悔。是為行深般若。佛言。何因緣故。菩薩於深般若。心不沈沒。善現言。以一切法。皆非有故。皆遠 離故。皆寂靜故。無所有故。無生滅故。觀一切法。皆不可得。不可施設是能沈沒。是所沈沒。是沈沒時。是沈沒處。是沈沒者。由此沈沒。若能如是行深般若。釋 梵禮敬。佛言。非但釋梵。亦為淨居諸天禮敬。亦為十方佛所護念。則令一切功德圓滿。一切惡魔不能沮壞。以成就二法故。一觀諸法皆畢竟空。二不棄捨一切有 情。又一如所言皆悉能作。二為諸佛常所護念。若菩薩聞說般若。心無疑惑。深生淨信。當於不動佛所。及諸菩薩所。廣聞其義。信解不退。證得一切智智。善現白 佛。諸法實性。皆不可得。云何安住真如。精勤修學。疾證菩提。佛言。如佛所化。安住真如。修菩薩行。疾證菩提。宣說正法。菩薩亦復如是。帝釋白佛。般若極 難信解。菩薩甚為難事。觀一切法。都無所有。於深法性。無疑無滯。善現語言。菩薩觀一切法。無不皆空。都無所有。誰沈誰沒。誰怖誰驚

~p 968-969

。誰疑誰滯。未為稀有。 帝釋白言。如箭射空。近遠無礙。尊者所說。亦復如是。　囑累品第五十八。帝釋白佛。讚善現所說。無不依空等。佛告帝釋。善現安住空故。觀施等尚不可得。況 有行施等者。善現於一切法。住遠離住。寂靜住。無所得住。空住。無相住。無願住。如是等無量勝住。比菩薩所住般若最勝行住。乃至鄔波尼殺曇分。所不及一。 於是諸天散華。六千苾蒭得菩提記。同名散華如來。佛語慶喜。雖種三乘善根。要於甚深般若。修行六度。安住二十空等。令得圓滿。是故我以般若。付囑於汝。忘 失餘法。其罪猶小。忘失般若。其罪甚大。乃至種種讚說付囑。令受持已。復現神力。令眾皆見不動如來海會說法。彼土莊嚴。佛攝神力。眾忽不見。佛告慶喜。如 彼佛土。非此土眼所行境界。一切法亦如是。皆非眼根之所行境。法不行法。法不見法。法不知法。一切法無行者。無見者。無知者。無動無作。能取所取。性遠離 故。能所思議。性遠離故。如幻事等。眾緣和合。相似有故。無作受者。妄現似有。無堅實故。若如是知如是見如是行者。是行般若。亦不執著此諸法相。如是學 時。於諸學中為最。為勝。為長。為尊。為妙。為微妙。為上

~p 970-971

。為無上。諸有欲取般若 量邊際者。如愚欲取虛空量及邊際。慶喜白佛。何故般若無量。佛言。性無盡故。性遠離故。性寂靜故。如實際故。如虛空故。三世諸佛皆學般若。證得菩提。宣說 開示。而此般若。亦無有盡。已不盡。今不盡。當不盡。靜慮等一一皆爾。內空等一一皆爾。所以者何。此等諸法。無生無滅。亦無住異。云何可得施設有盡。佛復 出廣長舌。明無虛妄。若能受持般若陀羅尼者。則為總持一切佛法。　無盡品第五十九。善現問佛。般若為無盡不。佛言。實為無盡。猶如虛空。不可盡故。復問。 云何應引般若。佛言。色等無盡故。應引般若。復次色等虛空無盡故。應引般若。復次觀無明等如虛空無盡故。應引般若。如是觀察十二緣起。遠離二邊。是諸菩薩 不共妙觀。不見有法無因而生。不見有法無因而滅。不見有法常住不滅。不見有法有我有情等。不見有法若常若無常。若樂若苦。若我若無我。若淨若不淨。若寂靜 若不寂靜。若遠離若不遠離。是菩薩雖行般若等。而不見有所行。亦不見有法能見所行。以無所得而為方便。修行如是般若。一切魔大愁惱。

~p 972-973

次答善現。菩薩能正修行 般若。便能具足修滿六波羅密。　相引攝品第六十。善現白佛。云何安住佈施。引攝淨戒等五。乃至安住般若。引攝佈施等五。佛廣答之。　多問不二品第六十一。 善現白佛。如是菩薩。發心幾時。乃至植幾善根。佛言。發心甚久。善根無不圓滿。如是般若。如日月輪。照餘五度。如有七寶。乃名輪王。如強夫守護美女。如軍 將善備鎧杖。如小王朝侍輪王。如水隨恆河入海。如右手能作眾事。如大海同一鹹味。如聖王輪。最居先導而無分別。何以故。波羅密多。及一切法。自性皆鈍。無 所能為。虛妄不實空無所有不自在相。譬如陽燄。光影。水月。鏡中像等。其中都無分別作用。真實自體。善現白佛。若一切法自性皆空。云何菩薩勤修六度。當得 菩提。佛言。菩薩恆作是念。有情心皆顛倒。沒生死苦。我若不修善巧方便。不能解脫彼苦。作是念已。捨內外物。捨已。復作思惟。我於此物。都無所捨。此內外 物。自性皆空。非關於我。不可捨故。又復為諸有情。終不犯戒。不起瞋恨。常無懈怠。不起亂心。修學勝慧。由此觀察修行六度。速得圓滿。疾證菩提。善現白 佛。若六度無差別相。皆是般若所攝受故。皆由般若修成滿故。

~p 974-975

應合成一波羅密多。云何 可說般若於佈施等。為最。為勝。及無上等。佛言。如諸有情。種種相別。若近妙高山王。咸同一色。善現復問。波羅密多及一切法。若隨實義。皆無此彼勝劣差 別。何緣故說般若最勝。佛言。但依世俗言說作用。說有此彼勝劣差別。施設六度。度脫有情世俗作用生老病死。然諸有情生老病死。皆非實有。但假施設。所以者 何。有情無故。當知諸法亦無所有。甚深般若。了達一切都無所有。能拔有情世俗作用生老病死。由此故說般若最勝。善現白佛。般若於諸善法。有取捨不。佛言。 無取無捨。以一切法。皆不可取不可捨故。謂於色等無取無捨。善現復問。般若云何於色等無取無捨。佛言。般若不思惟色等。如是於色等無取無捨。善現復問。般 若云何不思惟色等。佛言。般若於色等。不思惟一切相。亦不思惟一切所緣。如是不思惟色等。善現復問。若菩薩不思惟色等。云何增長所種善根。云何圓滿波羅密 多。云何能得一切智智。佛言。若時菩薩不思惟色等。是時便能增長所種善根。便能圓滿波羅密多。便能證得一切智智。所以者何。要不思惟

~p 976-977

色等。乃能具足修菩薩 行。證得無上菩提。善現復問。何緣要不思惟色等。乃能具足修菩薩行。證得菩提。佛言。若思惟色等。則染著欲界色無色界。不能具足修菩薩行。證得菩提。若不 思惟色等。則不染著三界。則能具足修行。證得菩提。善現復問。菩薩勤學般若。當於何住。佛言。不應住色。乃至不應住諸佛無上菩提。又問。何緣不應住色等。 佛言。於一切法無執著故。不應住色等。是菩薩不見有法可於其中而起執著。及安住故。如是以無執著及無安住而為方便。行深般若波羅密多。復次。若作是念。能 如是無所執著安住行深般若。是行般若。能如是無所執著安住修深般若。是修般若。我應如是行。如是修。由如是念。取相執著。遠離般若。亦遠離靜慮等。乃至遠 離無上菩提。何以故。甚深般若。於一切法無所執著。非深般若有執著性。所以者何。甚深般若。都無自性。可於諸法有所執著。是故菩薩修行般若。於一切法及深 般若。皆無執著。復次。若起是想。此是般若。我行般若。則是徧行諸法實相。菩薩由起此想。便退般若。亦退靜慮等。何以故。般若是一切種白法根本。若退般若 則為退失一切白法。復次。若作是

~p 978-979

念。般若徧能攝受六度二 十空等。則退失般若。亦不能攝受六度二十空等。何以故。非離般若。能徧攝受殊勝善法。及證菩提。復次。若作是念。安住般若。便於菩提定得受記。則為退失般 若。不得受記。復次。若作是念。安住般若。則徧引發佈施等。亦徧安住內空等。則退失般若。不能引發佈施等。不能安住內空等。復次。若作是念。佛知諸法無攝 受相。自證菩提。得菩提已。為諸有情宣示諸法實相。則為退失般若。何以故。如來於法。無知無覺。無說無示。以諸法實相。不可知覺。不可施設。云何得有知覺 說示一切法者。若言實有知覺說示一切法者。無有是處。善現白佛。云何遠離種種過失。佛言。若作是念。諸法無所有。不可取。無有能現等覺者。亦無有能宣說開 示。若如是行。是行般若。離諸過失。若著無所有不可取法。則離般若。何以故。甚深般若。於一切法無所執著。無所攝受。善現白佛。般若於般若。為遠離為不遠 離。乃至三智於三智。為遠離為不遠離。若般若於般若等。設遠離設不遠離。云何能無執著引發般若等。（內空等。則云安住。）佛言。非遠離非不遠離。是故能無 執著。引發安住。何以故。非即自性。非

~p 980-981

離自性。而能安住引發自 性。復次。菩薩行深般若時。不執著色等。謂此是色等。此色等屬彼。於如是一切法無執著故。便能引發般若等。安住內空等。若於諸法中有所執著。謂此是法。此 法屬彼。則不能隨意引發安住殊勝功德。復次。菩薩行深般若時。不觀色等若常若無常。乃至若遠離若不遠離。便能引發安住殊勝功德。復次。若行深般若。則為行 靜慮。乃至行一切相智。復次。甚深般若。隨所行處。餘善皆從。隨所至處。餘善皆至。如四軍隨輪王。又般若如善御者。御餘善法。行於正道。至一切智智。善現 白佛。云何為道。云何非道。佛言。諸異生道。聲聞道。獨覺道。非菩薩道。自利利他道。一切智智道。不住生死及涅槃道是菩薩道。甚深般若。能為大事。示現道 非道相。令菩薩知。速證一切智智。復次。能為大事。度諸有情。皆獲利益安樂。雖作無邊利樂他事。而於此事無所取著。雖能示現色等所作事。而無取著。引導菩 薩。令趣菩提。定不退轉。而於諸法。無起無滅。以法住性為定量故。善現白佛。若深般若。於一切法無起無滅。云何菩薩應

~p 982-983

修六度。佛言。菩薩應緣 一切智智。為諸有情而修施等。持此善根。與諸有情平等共有。迴向菩提。於迴向時。遠離三心。謂誰迴向。用何迴向。迴向何處。是菩薩持此善根。如是迴向菩 提。則修六度四等。速得圓滿。疾得一切智智。善現白佛。云何能與六度常共相應。不相捨離。佛言。如實觀色等非相應非不相應。是能與六度常共相應。不相捨 離。復次。恆作是念。我不應住色等。以色等非能住非所住故。是能與六度相應不離。善現白佛。菩薩應於般若。常勤學耶。佛言。如是。般若如大海。是諸善法生 長方便所趣向門。三乘皆當勤學。菩薩於般若勤修學時。應勤修學佈施等。應勤安住內空等。如善射人。甲冑堅固。執好弓箭。不懼怨敵。菩薩亦如是。攝受般若及 靜慮等諸功德時。皆以般若而為方便。一切魔外皆不能伏。便為三世諸佛護念。以能行佈施。乃至能行一切相智故。善現復問。云何行佈施等。便為諸佛護念。佛 言。行施等時。觀施等不可得故。為佛護念。復次。三世諸佛如色等不可得故。謢念是菩薩。復次。三世諸佛不以色等故。護念是菩薩。善現白佛。菩薩雖多處學。 而無所學。佛言。如是。實

~p 984-985

無有法。可令菩薩於中學 故。善現復言。佛為菩薩。或略或廣宣說六度相應之法。若欲證菩提。皆應聽受讀誦通利。如理思惟。審正觀察。心心所法。於所緣相。皆不復轉。佛言。如是。又 問。云何於一切法。如實了知略廣之相。佛言。若如實了知色等真如相。是於一切法知略廣相。又問。云何色等真如相。菩薩如實了知而於中學。於一切法知略廣 相。佛言。色等真如無生無滅。亦無住異而可施設。菩薩如實了知當於中學。於一切法。如實了知略廣之相。乃至無上菩提。一一問答亦爾。復次。如實了知色等實 際相。是於一切法。如實了知略廣之相。善現白佛。云何色實際相。佛言。無色際是名色實際相。乃至無上菩提。一一問答亦爾。復次。如實了知色等法界相。是於 一切法如實了知略廣之相。善現白佛。云何色法界相。佛言。色界虛空界。是名色法界。此色法界無斷無別而可施設。是名色法界相。乃至無上菩提。一一問答亦 爾。善現又問。復云何應知一切法略廣相。佛言。如實了知一切法不合不散。當知一切法略廣相。謂色等皆不合不散。何以故。如是諸法。皆無自性。則無所有。則 不可說

~p 986-987

有合有散。於一切法如是 了知。則能了知略廣之相。善現白佛。如是名為略攝六度。若於中學。能多所作。初修業。乃至十住地。皆應於中學。學此略攝波羅密多。於一切法知廣略相。佛 言。如是。如是法門。利根能入。中根亦能入。定根能入。不定根亦能入。若專於中學。無不能入。非懈怠等之所能入。若如所說而學。能隨證得六度二十空等。福 聚甚多。善知所緣門。善知行相門。善知字門。善知非字門。善知言。不言。一增語。二增語。乃至善知界。善知非界。又善知色等作意。又善知色等色等相空。又 善知止息道。不止息道。生滅住異。乃至善知安立三乘方便。善現白佛。菩薩云何當行般若。當引般若。當修般若。佛言。觀色等乃至老死寂靜故。可破故。不自在 故。體虛妄故。不堅實故。應行般若。又如引虛空。應引般若。如修虛空。應修般若。又問。為經幾時當行。當引。當修。佛言。從初發心。乃至坐菩提座。應行。 應引。應修。又問。住何等心。無間當行。引。修。佛言。從初發心。乃至菩提。不容發起諸餘作意。唯常安住一切智智相應作意。應行。引。修般若。如是行。 引。修般若。乃至能令心心所法。於境不轉。又問。菩薩行。引。修般若。當得一切智智不。不行。不

~p 988-989

引。不修般若。當得一切 智智不。亦行亦不行般若等。當得一切智智不。非行非不行般若等。當得一切智智不。佛一一答言。不也。又問。若爾。菩薩云何當得一切智智。佛言。如真如。云 何真如。如實際。云何實際。如法界。云何法界。如我界。乃至補特伽羅界。云何如我界等。佛言。若我若有情等。為可得不。善現言。不也。佛言。若我等不可 得。云何可施設我界等。若菩薩不施設般若。亦不施設一切智智。及一切法。定得一切智智。善現又問。為但般若不可施設。為靜慮等亦不可施設耶。佛言。一切法 皆不可施設。又問。云何可施設是地獄。是傍生。乃至是諸佛。是一切法耶。佛言。有情施設。及法施設。實可得不。善現言。不也。佛言。菩薩行般若時。應學一 切法皆不可施設。善現又問。豈不應於色等學。佛言。應於色等學。不增不減。又問。云何應於色等學。不增不減。佛言。應於色等不生不滅故學。又問。云何應於 色等不生不滅故學。佛言。應於色等不起作諸行若有若無故學。又問。云何應於色等不起作諸行若有若無故學。佛言。應觀諸法自相皆

~p 990-991

空故學。如是應於色等不 起作諸行若有若無故學。又問。云何應觀諸法自相皆空故學。佛言。應觀色等色等相空故學。又問。若色等色等相空。云何菩薩當行般若。佛言。由此般若不可得。 菩薩不可得。行亦不可得。若能行者。若由此行。若所行處。皆不可得。是故都無所行。是行般若。以於其中一切戲論不可得故。又問。初修業菩薩。云何當行。佛 言。從初發心。應於一切法常學無所得。修施等時。以無所得而為方便。應修施等。住內空等時。以無所得而為方便。應住內空等。又問。云何名有所得。云何名無 所得。佛言。諸有二者。名有所得。諸無二者。名無所得。諸眼諸色為二。乃至諸菩提諸佛為二。如是一切有戲論者。皆名有二。非眼非色為無二。乃至非菩提非諸 佛為無二。如是一切離戲論者。皆名無二。又答善現。非由有所得故無所得。亦非由無所得故無所得。然有所得無所得平等性。是名無所得。菩薩於有所得無所得平 等性中。應勤修學。如是學時。名學般若無所得義。離諸過失。善現白佛。若不著有所得。不著無所得。云何從一地至一地。漸次圓滿。佛言。非住有所得中。能從 一地至一地。

~p 992-993

亦非住無所得中。能從一 地至一地。何以故。般若無所得故。菩提無所得故。行者。行處。行時。無所得故。此無所得法。亦無所得故。應當如是修行般若。又問。若般若等俱不可得。云何 菩薩修行般若時。於一切法常樂決擇。謂此是色等。佛言。雖於諸法常樂決擇。而不得色等。又問。若不得色等。云何能圓滿六度。入正性離生位。嚴淨佛土。成熟 有情。得一切智智。轉法輪。作佛事。解脫有情生死眾苦。令證涅槃。佛言。菩薩不為色等故修行般若。又問。為何事故修行般若。佛言。無所為故。以一切法無所 為。無所作。應以無所為無所作而為方便。修行般若。又問。若一切法皆無所為無所作。不應安立三乘差別。佛言。非無所為無所作法安立可得。要有所為有所作法 安立可得。所以者何。愚夫異生。執著色等。由執著故。念色得色。乃至念菩提得菩提。作如是念。色等實可得。我當決定證得菩提。脫諸有情生死眾苦。令獲究竟 常樂涅槃。是諸愚夫無聞異生。顛倒因緣。作如是念。則為謗佛。何以故。佛以五眼求色等尚不可得。若有決定當得菩提。及脫有情生死。令獲涅槃。無有是處。又 問。若諸如來。

~p 994-995

皆以五眼求色等不可得 故。諸有情類亦不可得。則定無有證得菩提。及脫有情生死。令獲涅槃。云何世尊證得菩提。安立有情。三聚差別。佛言。我以五眼如實觀察。決定無我能證菩提。 安立有情。三聚差別。然諸有情。愚癡顛倒。於非實法。起實法想。於非實有情。起實有情想。我為遣除彼虛妄執。依世俗說。不依勝義。善現復問。為住勝義證得 菩提耶。為住顛倒證得菩提耶。將無世尊不證菩提耶。佛皆言。不也。我雖證得菩提。然不住有為界。亦不住無為界。如諸如來所變化者。雖不住有為無為界。然有 去來坐立等事。亦行佈施等。亦住內空等。如來亦爾。知一切法皆如變化。說一切法皆如變化。雖有所作。而無真實。雖度有情。而無所度。如所化者。度化有情。 如是菩薩修行般若。應如佛所化者。雖有所為而無執著。次引過去善寂慧佛。留化半劫。作諸佛事。應信諸法皆如變化。次明佛身由法性故。作淨福田。化佛亦爾。 由法性故。作淨福田。供佛供化。福皆無盡。慈敬憶念。散華稱名。善根亦皆無盡。菩薩應以諸法法性而為定量。修行般若善巧方便。入諸法法性已。而於諸法不壞 法性。謂不分別此是般若。此是般若法性等。善

~p 996-997

現白佛。云何如來自壞諸 法法性。謂佛常說此是色等。乃至此是有為法。此是無為法。佛言。我不自壞諸法法性。但以名相方便。假說諸法法性。令諸有情得悟諸法法性無差別理。又問。云 何佛於無名無相法。以名相說。令他悟入耶。佛言。我隨世俗假立名相。方便宣說諸法法性。而無執著。如諸愚夫。聞說苦等。執著名相。不知假說。佛及弟子。如 實知隨世俗說。無有真實諸法名相。菩薩住一切法但假名相。應行般若。而於其中不應住著。善現又問。若一切法但有名相。菩薩為何事故。發菩提心。勤苦修行。 佛言。以一切法但有名相。但假施設。名相性空。諸有情類顛倒執著。生死不脫。是故菩薩發心行行。證得一切相智。以三乘法。度脫令出生死。入涅槃界。而諸名 相無生無滅。亦無住異施設可得。又問。三智有何差別。佛言。一切智。共二乘。道相智。共菩薩。一切相智。是如來不共妙智。一切智者。謂蘊處界等。二乘亦能 了知。而不能知一切道相及一切法一切種相。菩薩應學徧知一切道相。雖令此道作所應作。而不令其證於實際。知一切法皆同一相。謂寂滅相。故名一切相智。復 次。諸行狀相能表諸法。

~p 998-999

如來如實能徧覺知。故名 一切相智。又問。道與涅槃。俱無自性。佛何故說此是預流。乃至此是如來。佛言。如是一切。無為所顯。又問。無為法中。實有預流乃至如來差別義不。佛言。我 依世俗言說顯示。不依勝義。非勝義中有語言路。或分別慧。或復二種。然彼彼邊斷。立彼彼後際。又問。既一切法自相皆空。前際尚無。況有後際。佛言。如是。 然諸有情。不解諸法自相皆空。為饒益彼。方便為說此是前際。此是後際。然一切法自相空中。前際後際俱不可得。菩薩達一切法自相空已。修行般若無所執著。次 達般若波羅密多名義。次明行般若甚深義趣。應作是念。我不應行貪等義非義。我不應行色等義非義。所以者何。如來得菩提時。不見有法。能與少法為義非義。如 來出世。若不出世。諸法法性。法住。法定。法爾常住。無法於法為義非義。如是菩薩應離義非義。常行般若甚深義趣。

閱藏知津卷第十九

~p 1001

閱藏知津卷第二十

北天目沙門釋智旭　　彙輯

【大乘經藏　般若部第三之五】

    實說品第六十二。佛 答善現。譬如良田種樹。是人雖復不見此樹根莖枝葉華果受者。而種樹已。溉灌守護。漸得生長。眾人受用。愈疾獲安。菩薩亦復如是。雖不見有有情佛果。而為有 情求趣菩提。修六度滿。證得菩提。令諸有情受用佛樹。葉饒益者。脫惡趣苦。華饒益者。生人天中。果饒益者。住三乘果。是諸有情得成佛已。復用佛樹枝葉華果 饒益有情。雖作如是大饒益事。而都不見真實有情得涅

~p 1002-1003

槃者。唯見妄想眾苦寂 滅。如是菩薩修行般若。不得有情。及彼施設。然為除彼。我執顛倒。求趣菩提。甚為難事。善現白佛。當知菩薩。即是如來。佛言。如是。若無菩薩。則無三世諸 佛。亦無三乘。亦無有能永斷三界。若由此真如施設如來。即由此真如施設獨覺。乃至施設色等及一切法。如是一切法真如。一切有情真如。一切如來真如。一切菩 薩真如。實皆無異。故名真如。菩薩於此真如修學圓滿。證得菩提。故名如來。如是菩薩應學真如甚深般若。若學真如甚深般若。則能學一切法真如。則能圓滿一切 法真如。則於一切法真如得自在住。則能善知有情根性勝劣。則能具知有情勝解差別。則知有情自業受果。則能具足願智。則能淨修三世妙智。則能無倒行菩薩行。 則能如實成熟有情。則能如實嚴淨佛土。則能證得一切智智。則能轉妙法輪。則能安立有情於三乘道。則令有情入涅槃界。菩薩見是自利利他一切功德。應發無上覺 心。勇猛精修般若。堅固無退。次較福勝。次問初發心菩薩。何所思惟。佛言。恆正思惟一切相智。無性為性。無性為所緣。正

~p 1004-1005

念為增上。寂靜為行相。 無相為相。又問﹕為色等亦無性為性。佛印述之。又問。何緣一切相智無性為性。色等亦無性為性。佛言。一切相智自性無故。若法自性無。是法無性為性。色等亦 爾。又問。何緣一切相智自性無。佛言。無和合自性故。若法無和合自性。是法則以無性為性。色等一一問答亦爾。復次。一切法皆以空無相無願為自性。皆以真如 法界等為自性。善現白佛。若一切法皆以無性為自性者。初發心菩薩。成就何等善巧方便。能行佈施等。能住內空等。成熟有情。嚴淨佛土。佛言。謂雖修學知一切 法皆以無性為其自性。而常精勤成熟有情。嚴淨佛土。雖常精勤成熟有情。嚴淨佛土。而勤修學知諸有情及諸佛土。皆以無性為其自性。是菩薩雖行佈施等。住內空 等。學菩提道而知菩提道。無性為自性。如是修行佈施等。安住內空等。學菩提道。乃至未得如來十力等。皆名學菩提道未得圓滿。若於此道已得圓滿。則於一切波 羅密多亦已圓滿。由一剎那相應妙慧。證得如來一切相智。以無障礙清淨佛眼。徧觀十方三界諸法。尚不得無。況當得有。如是菩薩最勝善巧方便。謂行般若。觀一 切法尚不得無。況當得有。常

~p 1006-1007

作是念。諸法皆以無性為 性。如是無性。本性自爾。非佛等所作。以一切法皆無作者。離作者故。善現白佛。一切法皆無知為性。云何菩薩修行般若。顯示諸法若有若無。佛言。隨世俗故顯 示。非隨勝義。又問。世俗勝義為有異不。佛言。不也。世俗真如。即是勝義。顛倒妄執。於此真如不知不見。哀愍彼故。隨世俗相。顯示諸法若有若無。復次。有 情於蘊等法起實有想。菩薩哀愍彼故。分別諸法若有若無。令知皆非實有。　巧便行品第六十三。善現白佛。當於何處。行菩薩行。佛言。當於色等空行菩薩行。如 佛菩提。於諸法中。不作二相。次答佛陀名義。菩提名義。次問行佈施等時。住內空等時。於何等法為益為損。為增為減。為生為滅。為染為淨。佛言。菩薩為菩提 故。行佈施等時。住內空等時。於一切法無益無損。乃至無染無淨。又問。若為菩提。行深般若。於一切法都無所緣而為方便。不為益。不為損。乃至不為染不為淨 故現在前者。云何攝受六度二十空等。佛言。不以二故。攝受施等。乃至不以二故。證得菩提。又問。若不以二故。攝受施等。云何從初發心。乃至最後心起。於一 切時。善法增

~p 1008-1009

長。佛言。若以二故行。 則諸善法不得增長。行不二故。善根堅固。不可制伏。次明若不敬供諸佛。不能圓滿善根。不得善友攝受者。不能證得一切智智。又雖敬供佛等。遠離方便善巧力 故。猶不能證一切智智。因即廣明方便善巧修行六度之相。及修一切善法之相。　徧學道品第六十四。佛告善現。菩薩能於色等無性自性無動。善現問言。有性法能 現證無性不。無性法能現證有性不。有性法能現證有性不。無性法能現證無性不。佛皆答言。不也。又問。將無世尊不得現觀。佛言。有得現觀。然離四句。非有非 無。絕諸戲論。乃名現觀。得亦如是。又問。何為戲論。佛言。觀色等若常無常。乃至若是所徧知。若非所徧知。是為戲論。復次。若作是念。苦應徧知。集應永 斷。滅應作證。道應修習。應修四靜慮等。應超預流果等。應行佈施等。應住內空等。應趨入正性離生。應圓滿十地正行。應成熟有情。應嚴淨佛土。應起佛十力 等。應斷煩惱習氣。應證無上菩提。是為戲論。復次。菩薩行深般若時。應觀色等若常若無常等。不可戲論故。不應戲論。復次。觀苦聖諦。若應徧知。若不應徧 知。不可戲論故。不應戲論。以

~p 1010-1011

一切法有性不能戲論有 性。無性不能戲論無性。有性不能戲論無性。無性不能戲論有性。離有無性。法不可得。若能戲論。若所戲論。若戲論處。都無所有。是故色無戲論。乃至佛菩提無 戲論。菩薩應行無戲論甚深般若。善現白佛。云何觀一切法皆無戲論。佛言。觀色等無自性。若法無自性。則不應戲論。是故色等無戲論。又問。菩薩用何等道。得 入正性離生。佛言。非用聲聞道。非用獨覺道。非用佛道。然於一切道先徧學已。用菩薩道而入正性離生。謂菩薩從初發心。勇猛勤修六度。以勝智見。超過靜觀。 至獨覺等八地。用道相智而入正性離生。復用一切相智。永斷習氣。入如來地。乃成一切智智。是菩薩所學第八。乃至獨覺若智若斷。皆是菩薩摩訶薩忍。又問。云 何當起一切淨道相智。佛言。若諸行狀相。能顯發起淨道相智。菩薩徧現等覺。如實為他宣示施設。令諸有情得無倒解。趣向利樂。菩薩應於音聲語言。皆得善巧。 徧為有情說法。令所聞皆如谷響。雖有解了。而無執著。應如實知有情隨眠意樂種種差別。應如實知六道因果。隨

~p 1012-1013

其所應。遮障彼道。及彼 因果。應如實知三十七品。乃至三智。三乘道及因果。以如是道。安立有情。善現白佛。若一切種菩提分法及諸菩提。皆非相應。非不相應。無合。無散。無色。無 見。無對。一相所謂無相。云何如是菩提分法。能取菩提。譬如虛空。於一切法無取無捨。自相空故。諸法亦爾。自相皆空。非於餘法有取有捨。佛言。如是。如 是。然諸有情於一切法自相空義。不能解了。哀愍彼故。方便宣說菩提分法能取菩提。復次。若色等一切法。於聖法毗奈耶中。皆非相應非不相應。乃至一相無相。 佛為饒益有情。令得正解。入法實相。以世俗說。非以勝義。菩薩於二乘法。學智見已。如實通達。不應攝受。於一切智智相應諸法。學智見已。如實通達一切種 相。應可攝受。善現又問。若菩薩不於如是諸法相學。亦應不於諸行相學。既不能學。云何能超二地。乃至以三乘法安立有情。令脫眾苦。佛言。若一切法實有相 者。菩薩應於中學。以一切法實非有相。無色。無見。無對。一相。所謂無相。是故不於有相法學。亦不於無相法學。又問。若爾。云何菩薩能修般若。超二乘地。 乃至安立有情。佛言。如汝所說。一切

~p 1014-1015

法非有相。非無相。非一 相。非異相。若菩薩知一切法若有相。若無相。若一相。若異相。咸同一相。所謂無相。修此無相。是修般若。又問。云何修此無相。是修般若。佛言。若修遣色 等。亦遣此修。是修般若。又問。云何修遣色等。亦遣此修。佛言。若念有色等。有遣此修。非修般若。何以故。非有想者能修般若。是故修遣色等。亦遣此修。是 修般若。復次。住有想者。若修佈施等。若住內空等。必當執有我及我所。便著二邊。不解脫生死。無道。無涅槃。云何如實能修佈施等。能住內空等。又問。何等 是有。何等是非有。佛言。二是有。不二是非有。色想等為二。色想等空為不二。乃至一切想皆為二。乃至一切二皆是有。乃至一切有皆有生死。不能解脫。諸想空 者。皆為無二。皆是非有。皆無生死。則能解脫。由此一切有二想者。定無六度。無道無果。亦無現觀。下至順忍。彼尚非有。況有色等徧知。況得三乘聖果。　三 漸次品第六十五。善現白佛。住有想者。若無道果。住無想者。豈有道果。佛言。如是。又問。菩薩行深般若時。為有有想有無想不。為有色等想不。為有色等想。 有色等斷想不。佛言。於一切法。皆無有想。亦無無想。當知即是順忍。即是修道。即是得果。當

~p 1016-1017

知無性即菩薩道。無性即 菩薩現觀。又問。若一切法皆以無性為自性者。云何如來現等覺已。於一切法及諸境界。皆得自在。佛言。我本修學菩薩道時。無倒修行六度。入四靜慮。於諸靜 慮。及靜慮支。雖善取相。而無所執。都無味著。都無所得。無所分別。具足安住。善淳熟已。發起五通。亦無所執。乃至無所分別。以一剎那相應妙慧。證得無上 菩提。謂現等覺四諦。都無所有。成就十力等無邊功德。安立三聚有情。令獲利樂。又問。云何如來能起無性為自性四靜慮。能發無性為自性五神通。能證無性為自 性菩提。能立無性為自性有情。作三聚已。令獲利樂。佛言。若諸欲惡不善法等。有少自性。或復他性為自性者。我不應通達彼無性為自性已。能入靜慮。以彼無自 他性。但以無性為自性故。我通達已。能入靜慮。廣說五通。乃至有情。亦復如是。又問。云何於無性為自性法中。有漸次業。漸次學。漸次行。由此證得菩提。佛 言。菩薩聞一切有情一切行。一切法。皆以無性為自性。思惟勝解。發趣菩提。為度有情。作漸次業。修漸次學。行漸次行。如諸過去菩薩。次第修行六度。六念。 二十空等。如是學一切法。皆以

~p 1018-1019

無性為其自性。於中尚無 少念可得。況有念色等。又問。則應無色等。乃至一切法。皆應是無。佛言。於一切法皆以無性為自性中。有性無性為可得不。答言。不也。佛言。若有性無性俱不 可得。云何可為是問。則應無色等。善現白佛。我於是法。無惑無疑。然當來世。有苾蒭等求三乘者。彼作是說。佛說一切法。皆以無性為其自性。誰染誰淨。誰縛 誰解。彼於染淨縛解不了知故。破戒。破見。破威儀。破淨命。當墮三塗。受諸劇苦。輪迴生死。難得解脫。我觀未來有是可怖畏事。故問如來如是深義。佛言。善 哉。如汝所說。有性無性俱不可得。不應於此執有無性。　無相無得品第六十六。善現白佛。若一切法。皆以無性為自性者。菩薩見何等義。為利有情。求趣菩提。 佛言。以一切法皆以無性為自性故。菩薩為利有情。求趣菩提。何以故。有情具斷常見。住有所得。難可調伏。愚癡顛倒。難可解脫。由有所得想。無得。無現觀。 亦無菩提。若無所得。即是得。即是現觀。即是菩提。以不壞法界故。若有於是無所得中。欲有所得。欲得現觀。欲得菩提。當知彼為欲壞法界。又問。云何得有極 喜地等。佛言。

~p 1020-1021

以一切法無所得故。得有 極喜地等。又問。六度有何差別。佛言。無所得者。皆無差別。為欲令彼有所得者離染著故。方便宣說有差別相。又問。何故無所得者。皆無差別。佛言。不得佈 施。不得施者。不得受者。不得所施。而行佈施。乃至不得一切佛法而得無上菩提。菩薩行是無所得般若。魔及眷屬所不能壞。又問。云何一心具攝一切佛法。佛 言。所行佈施等。所住內空等。不離般若。皆為般若之所攝受。如是一剎那心。則能具攝一切諸法。又問。云何諸有所作。不離般若。般若所攝受故。一剎那心則能 具攝施等。佛言。菩薩所行佈施等。所住內空等。皆為般若所攝受故。遠離二想。又問。云何雖行施等。而無二想。佛言。為欲圓滿施度故。即於施度中攝受一切佛 法而行佈施。由是因緣而無二想。廣說乃至修八十好。亦如是。復次。行施等時。住無漏心而行施等。故無二想。又問。云何住無漏心而行施等。佛言。以離相心。 修行施等。又問。於一切無相無覺無得無影無作法中。云何能圓滿施等。佛言。以離相無漏之心而行施等。一一廣明行相。　無雜法義品第六十七。善現白佛。

~p 1022-1023

云何於一切無雜無相自相 空法中。能圓滿修六度。云何於一切無漏無差別法中。施設如是諸法差別。及可了知。云何於般若中。攝受一切世出世法。云何於一切異相法中。施設一相。所謂無 相。及於一相無相法中。施設種種差別法相。佛言。安住如夢如響乃至如變化事五取蘊中。修行六度。如實了知如夢等。五取蘊皆無相。所以者何。諸夢響等。皆無 自性。無性則無相。無相則一相。由此因緣。佈施無相。施者無相。受者無相。施物無相。若如是知而行佈施。則能圓滿施度。則不遠離六度。則能圓滿一切佛法。 廣說乃至般若亦爾。　諸功德相品第六十八。善現白佛。云何如夢響等。而可安立是善是非善。乃至是菩提。是能證耶。佛言。愚夫異生。得夢。得見夢者。乃至得 變化事。得見變化事者。得已。顛倒執著。造身口意業。福。非福。不動行。往來生死。流轉無窮。菩薩行深般若。觀察畢竟無際二空。安住畢竟無際二空。為彼有 情宣正法言。色等是空。無我我所。色等如夢等。都無自性。當知此中無色等。無夢等。亦無見夢者等。一切法皆無實事。皆以無性而為自性。汝等虛妄分別力故。 無色中見有色。乃至無無為法中見有無為法

~p 1024-1025

。當知蘊處界等一切法 性。皆從眾緣和合建立顛倒所起。諸業異熟之所攝受。汝等何為於是虛妄無實事法。起實事想。是時菩薩修行般若。方便善巧。拔濟有情。令修施等一切佛法。若諸 有情。耽著有為施等及果。以諸方便安慰拔濟。令住三乘。如是菩薩觀察安住畢竟無際二空。雖知諸法如夢響等。而能安立是善是非善等。皆無雜亂。甚奇稀有。次 更分別菩薩甚奇稀有之法。謂住異熟生佈施等法。及四攝等。善現白佛。若一切法。一切有情。自性畢竟皆不可得。云何菩薩修行佈施等。安住內空等。乃至住異熟 生六神通已。為諸有情說法。世尊。不可得中。無有情。無有情施設。無色等。無色等施設。一切有情法及施設。既不可得。云何菩薩為諸有情說法。何以故。菩薩 行深般若時。尚不得菩提。況有菩提分法可得。尚不得菩薩。況有菩薩法可得。佛言。如是。一切有情。有情施設。一切法。法施設。皆不可得。無所有故。當知內 空。乃至無性自性空。真如空。乃至不思議界空。苦聖諦空。集滅道聖諦空。色空。乃至八十隨好空。見一切法皆悉空已。為諸有情

~p 1026-1027

說法。令離顛倒。而於有 情及法。都無所得。於諸空相。不增不減。無取無捨。由是雖說諸法。而無所說。於一切法。得無障智。不壞諸法。無二分別。如化如來。教所化眾。雖不分別破壞 法相。而能如實安立有情。住所應住。雖於有情及法。都無所得。而令有情解脫妄想顛倒執著。所以者何。色等本性無縛無脫。則非色等。畢竟淨故。復次。以無所 住為方便故。住色空等。色等無所住。色空等無所住。色等無自性不可得。色空等無自性不可得。非無自性不可得法有所住故。非無性法住無性法。非有性法住有性 法。非無性法住有性法。非有性法住無性法。非自性法住自性法。非他性法住他性法。非自性法住他性法。非他性法住自性法。何以故。是一切法皆不可得。不可得 法。當何所住。菩薩以是諸空修遣諸法。亦能如實說示有情。善現白佛。若真法界真如實際無轉越者。色等與法界真如實際為有異不。佛言。不異。又問。若不異 者。云何世尊安立黑法感黑異熟。白法感白異熟。非黑非白法感非黑非白異熟。佛言。依世俗諦安立。不依勝義。勝義諦中

~p 1028-1029

。不可說有因果差別。色 等無生無滅。無染無淨。以畢竟空無際空故。又問。若依世俗安立因果。不依勝義者。則愚夫異生皆應有三乘果。佛言。愚夫異生不如實知世俗諦。及勝義諦。無聖 道。無修聖道。云何有聖果。唯諸聖者。如實知二諦。有聖道。有修聖道。得有聖果差別。又菩薩自於諸法無所執著。亦能教他於法無所執著。無執著故。於一切處 皆得無礙。如佛所變化者。雖行施等。而於彼果不受不著。唯為有情般涅槃故。　諸法平等品第六十九。善現白佛。云何於一切法。善達實相。佛言。如佛所變化 者。不行於貪等。乃至不行於道果。於一切法都無所行。是為善達諸法實相。謂於法性都無分別。又問。一切色等皆如化不。佛言。如是。一切法皆如化。又問。諸 所變化。皆無實色等。云何菩薩於諸有情。有勝士用。佛言。菩薩頗見有情可脫三界不。答言。不也。佛言。菩薩於一切法。知見通達。皆如幻化。又問。為何事故 修行施等。佛言。若諸有情。能知皆如幻化。則菩薩不應無數劫為有情行道。以有情自不能知。皆如幻化。是故菩薩為諸有情行道。復次。若菩薩不如實知皆如幻 化。則不應無數劫修菩薩行。嚴淨佛土。成熟有情。以如實知皆如幻化。故無數劫修菩薩行。

~p 1030-1031

又問。若一切法加夢幻 等。所化有情。住在何處。拔濟令出。佛言。住在名相虛妄分別。拔濟令出。名皆是客。皆是假立。皆屬施設。謂此名色等。愚夫妄執。菩薩教令遠離。說離名法相 有二種。一色相。二無色相。愚夫執著。取相分別。生諸煩惱。菩薩教令遠離二相。雖教安住無相界中。而不令其墮二邊執。謂此是相。此是無相。又問。若一切法 但有名相。皆是假立。分別所起。非實有性。云何於諸善法能自增進。亦能令他增進。佛言。若諸法中少有實事。非但假立有名相者。則應於善法不自增進。不令他 進。以諸法中無少實事。是故以無相為方便。能圓滿般若等諸善法。亦令他滿。復次。若諸法中。有毛端量實法相者。則菩薩於一切法不應覺知無相無念亦無作意無 漏性已。證得菩提。安立有情於無漏法。何以故。諸無漏法。皆無相無念無作意故。安立有情於無漏法。乃名真實饒益他事。復次。菩薩學三脫門。則能學五蘊等無 量無邊佛法。次廣答學五蘊等。又問。若行般若時。如實了知五蘊等法展轉差別。豈不以色等壞法界耶。法界無二。無

~p 1032-1033

差別故。佛言。若離法 界。餘法可得。可言彼法能壞法界。然離法界無法可得。故無餘法能壞法界。菩薩應學法界無二無別不可壞相。又問。欲學法界。當於何學。佛言。當於一切法學。 以一切法。皆入法界故。不由佛說。若學一切法。即學法界。又問。若一切法。皆入法界。無二無別。云何菩薩當學般若。亦學靜慮等。非法界中有如是等種種分 別。將無由此分別。行於顛倒。無戲論中。起諸戲論。世尊。法界非色等。亦不離色等。法界即色等。色等即法界。佛言。如是。色等非法界。亦不離色等別有法 界。色等即法界。法界即色等。菩薩知一切法即法界。以方便善巧無名相法。為諸有情寄名相說。謂此是色等。如幻師幻作種種。無有實事可得。

閱藏知津卷第二十

~p 1035

閱藏知津卷第二十一

北天目沙門釋智旭　　彙輯

【大乘經藏　般若部第三之六】

不可動品第七十。善現白 佛︰若有情及有情施設畢竟不可得。菩薩為誰修行般若。佛言︰以實際為量故。修行般若。以有情際。不異實際。以不壞實際法。安立有情於實際中。問言︰若有情 際即是實際。則為安立實際於實際。則為安立自性於自性。佛言︰不可安立實際於實際。亦不可安立自性於自性。然般若方便善巧。能安立有情於實際中。而有情際 不異實際。如是有情際。與實際。無

~p 1036-1037

二無二分。又問︰何等名 為方便善巧。佛為廣說。又問︰本性空中。有情及法俱不可得。亦無非法。云何菩薩為諸有情求證菩提。常作饒益。佛言︰以一切法皆本性不空。是故菩薩住一切法 本性空理。修證菩提。為饒益有情。說本性空法。復次。本性空中。我等不可得。色等不可得。雖為有情說本性空。而諸有情實不可得。哀愍彼墮顛倒法故。拔濟令 住無顛倒法。謂無分別。此無所有。即本性空。菩薩安住此中。見諸有情墮顛倒想。方便善巧。令得解脫無我我想。乃至亦令解脫無菩提菩提想。當知此中無我可 得。乃至亦無菩提可得。菩薩唯為諸法本性空故。求趣菩提。是本性空。前後中際。常本性空。未曾不空。即本性空。名為佛眼。善現白佛︰菩薩甚為稀有。行本性 空。而於本性空。曾無失壞。謂不執色等異本性空。世尊。色等即是本性空。本性空即是色等。佛印述之。復次。若色等異本性空。本性空異色等。色等非本性空。 本性空非色等。則菩薩不應觀一切法皆本性空。證得菩提。以色等不異本性空（云云）。是故觀一切法皆本性空。證得菩提。以離本性空。無有一法是實是常。可壞 可斷。本性空中。亦無一法是實是常。可

~p 1038-1039

壞可斷。唯諸愚夫。迷謬 顛倒。起別異想。謂執色等。異本性空。不如實知色等。便執著色等。計我我所。著內外物。受後色等。菩薩住本性空。修行般若。不執受色等。亦不壞色等若空若 不空。所以者何。色等不壞空。空不壞色等。謂此是色等。此是空。譬如虛空不壞虛空。如是諸法。俱無自性。不可相壞。謂此是空。此是不空。善現白佛︰本性空 中。都無差別。菩薩為何所住。發無上心。無上菩提。無二行相。非二行相。能證菩提。佛言︰如是菩提無二。亦無分別。若行二相有分別者。必不能證。菩薩不於 菩提。行於二相。亦不分別。都無所住。發無上心。於一切法。不行二相。亦不分別。都無所行。則能趣證菩提。謂不於色等行。不緣名聲執我我所。不作是念。我 行於色等。復次。菩薩所有菩提。非取故行。非捨故行。如佛化身。如羅漢夢。都無行處。本性空故。又問︰若都無行處。豈不行佈施等。佛言︰菩薩所有菩提。雖 無行處。而要行施等。乃得菩提。又問︰若無行處。將無不住施等久修令滿。佛言︰雖無行處。而要住施等久修令滿。乃得菩提。復次。菩薩欲得菩提。應住色等本 性空。應住一切法一切有情本性

~p 1040-1041

空。修諸功德。令圓滿 已。便證菩提。是本性空。最極寂靜。無有少法能增能減。能生能滅。能斷能常。能染能淨。能得果。能現觀。依世俗言說施設法故。說修般若。如實了知本性空 已。證得菩提。非真勝義。真勝義中。無色等可得。菩薩修行般若。從初發心。雖極猛利。為諸有情行菩提行。而於此心。於諸有情。於大菩提。於佛菩薩。都無所 得。善現白佛︰云何行菩提行。云何能得菩提。佛言︰汝得果時。頗見有情若心若道若諸道果有可得不。答言︰不也。佛言︰云何言得阿羅漢果。答言︰依世俗說。 不依勝義。佛言︰菩薩亦復如是。　成熟有情品第七十一。善現白佛︰若菩薩修行佈施等。安住內空等。若未圓滿不能證得菩提。云何修菩薩道。令得圓滿。佛言︰ 菩薩方便善巧。修行佈施等。不得佈施等。不得能修。不得所修。不得所為。亦不遠離如是諸法。而行佈施等。則能圓滿修菩薩道。能證菩提。舍利子問︰云何勇猛 正勤。修菩薩道。佛言︰方便善巧。不和合色等。不離散色等。以如是諸法皆無自性可合離故。又問︰若一切法都無自性可合離者。云何引發般若於中修學。能得菩 提。佛言

~p 1042-1043

︰如是。要學般若。乃證 菩提。非無方便善巧而可證得。菩薩行般若時。不見有法自性可得。當何所取。如實了知一切法性皆不可取。是不可取波羅密多。即是無障波羅密多。即是般若波羅 密多。應於中學。又問︰若一切法。都非實有。依何等事而可了知此是異生。此是異生法。乃至此是如來。此是如來法。佛言︰為實有色等。如諸愚夫異生執不。一 一答言︰不也。但由顛倒愚夫異生有如是執。佛言︰菩薩修行般若方便善巧。雖觀諸法都非實有。而依世俗發趣菩提。為有情說。令得正解。又問︰云何方便善巧。 雖觀諸法皆無自性。而依世俗發趣菩提。為有情說。令離顛倒。佛言︰方便善巧者。謂都不見有少實法可於中住。而有罣礙。有退沒。心劣弱。生懈怠。唯有愚夫。 迷謬顛倒執著色等。菩薩觀一切法本性空寂。自性空寂。修行般若。為有情說法。令得三乘。於諸有情。非有所得。唯有世俗。假說有情。菩薩安住二諦。為有情說 法。雖二諦中。有情不可得。有情施設亦不可得。而方便善巧。為有情說法。有情聞已。於現法中尚不得我。何況當得所求果證。舍利子。若有情類。諸趣生死。先 有後無。菩薩如來。應有過失

~p 1044-1045

。先無後有。理亦不然。 如來出世。若不出世。法相常住。終無改轉。尚無我等。況有色等。既無諸法。何有諸趣生死。生死既不可得。云何令得解脫。唯依世俗。假說為有。以如是法自性 皆空。菩薩從過去佛如實聞已。為脫有情。顛倒執著。發趣菩提。於發趣時。不作是念。我於此法。已得當得。令彼有情。已度當度。是菩薩常於菩提不起猶豫。雖 脫有情迷謬顛倒諸趣生死。而無所得。但如幻事。善現白佛︰云何修行佈施方便善巧。成熟有情。佛廣答之。又問淨戒及餘大菩提道。佛略答之。　嚴淨佛土品第七 十二。善現念言。何法名菩薩道。佛言。六度。三十七品。二十空等。總一切法。皆菩薩道。若菩薩不學一切法。終不能得一切智智。善現問言︰若一切法自性皆 空。云何學一切法。佛言︰以一切法自性皆空。是故菩薩能得菩提。若諸有情。知一切法皆自性空。則菩薩不應學一切法。證得菩提。為有情說。菩薩初修學時。應 審觀察諸法自性。都不可得。唯有執著和合所作。我當審察皆畢竟空。不應執著色等。雖無執著。而於諸法常學無倦。觀察了知有情

~p 1046-1047

心行。但行虛妄所執。方 便善巧。教授教誡。令修施等。令勿恃此而生憍逸。此中都無堅實事故。如是以無所住而為方便。雖行施等。而無所住。以如是自性。行者。行相。一切空故。善現 白佛︰若一切法皆不生者。云何菩薩起菩提道。佛言︰諸無所作無所趣者。知一切法皆不生故。然諸有情。不了諸法。法界。法爾常住。菩薩為饒益故。起菩提道。 又不用道得菩提。亦不用非道得菩提。菩提即是道。道即是菩提。菩薩若已圓滿施等妙法。以一剎那金剛喻定相應妙慧。永斷二障麤重習氣相續。證無上覺。乃名如 來。於一切法。得大自在。盡未來際。利樂有情。又問︰云何嚴淨佛土。佛言︰從初發心。乃至究竟。常清淨自他三業麤重。則能嚴淨佛土。十惡是麤重。五分不清 淨。六蔽。離三十七品等一切善法。貪二乘果證。起色等想皆名麤重。遠離是已。自行施等。教他亦爾。持此善根。與諸有情平等共有。迴向所求嚴淨佛土。令速圓 滿。利樂有情。又以通願力。施妙七寶。妙音樂。妙香華。妙飲食塗香衣服。妙五塵境。供三寶等。又自住內空等。修四念住等。亦勸他住等。一一發願迴向。由此 便能嚴淨佛土。自他成就善法。莊嚴相好

~p 1048-1049

。又成正覺時。所化有 情。咸生彼土。土中不聞有三惡趣等聲。但聞空無相無願等聲。十方如來。皆稱讚彼名。及自說法。有情不疑。又於所化眾生。不具善根。墮惡趣者。以神通方便教 化。令離惡趣。修習勝行。定得無上正等菩提。　淨土方便品第七十三。善現白佛︰菩薩住何等聚。佛言︰正定聚。又問︰何乘正定聚。佛言︰佛乘。又問︰何時安 住。佛言︰初心。不退。最後身。皆悉安住。又問︰為墮惡趣不。佛言︰由菩薩初發心時修諸勝行。伏斷一切惡不善法。不墮八難。善現白佛︰何故世尊說自本生。 亦生惡趣。爾時善根。為何所在。佛言︰非由不淨業。受惡趣身。但為利樂有情。由故思願而受彼身。不為傍生過失所染。菩薩為得菩提。一切善法。皆應圓滿。若 一切善法未能圓滿而得菩提。無有是處。受傍生身。如佛化作。如羅漢化。亦如幻作。安住般若。能作如是善巧方便。又問︰云何引發神通。能往十方供佛聞法。種 諸善根。佛言︰由徧觀空方便善巧。能引發殊勝神通自在。成熟有情。嚴淨佛土。證得菩提。若遠離神通。如鳥無翅不能飛翔。菩提資糧未具。不得菩提。一切善 法。皆是

~p 1050-1051

菩提資糧。　無性自性品 第七十四。佛答善現︰如是法即菩薩法。亦即佛法。雖位有異。而法無別。善現又問︰自相空中。云何得有種種差別。佛言︰有情於一切法自相空理。不能盡知。造 作諸業。罪業墮三塗。福業生人天。不動業生上二界。無漏業得二乘果。若知諸法自相皆空。或入菩薩地。或證佛菩提。由此因緣。諸菩薩修行佈施等。安住內空 等。令圓滿已。證得菩提。說名如來。利樂有情。諸有所為。常無失壞。不墮輪迴。又問︰佛證菩提。為得諸趣生死法不。為得黑業白業黑白業非黑白業不。佛皆言 不也。又問︰云何施設此是地獄。乃至此是如來。佛言。以諸有情不知諸法自相空故。流轉受苦。菩薩聞一切法自相空已。求證菩提。設教拔諸有情生死。又問︰為 由四諦得涅槃。為由四諦智得涅槃。佛言︰非由四諦四諦智得涅槃。我說四諦平等性。即是涅槃。但由般若證平等性。名得涅槃。菩薩修行般若時。無有少法不如實 見。於一切法如實見時。都無所得。則如實見一切法空。能入菩薩正性離生。即住菩薩種性地中。不從頂墮。安住奢摩他地。能決擇一切法。及隨覺四聖諦。起隨順 趣向臨入菩提之心。於

~p 1052-1053

一切法觀察實相。次更為 廣說夢喻。像喻。響喻。陽燄喻。光影喻。幻事喻。變化喻。尋香城喻。　勝義瑜伽品第七十五。善現白佛︰諸見實者。無染無淨。不見實者。亦無染無淨。乃至無 自性有自性法。亦無染無淨。何故有時佛說有清淨法耶。佛言︰我說一切法平等性。為清淨法。依世俗說。不依勝義。勝義諦中。無分別。無戲論。一切音聲名字路 絕。又問︰若一切法如夢像等。云何菩薩依止如是非真實法。發菩提願。佛言︰汝所說法。豈不亦如夢像等耶。答言︰如是。云何菩薩行般若時。發誠諦言。我當圓 滿一切功德。利樂有情。非夢所見物等能行佈施等法。況能圓滿。佛言︰如是。如汝所說。非實有法。尚不能行施等。況能圓滿。復次。施等非實有故。不能證得菩 提。如是諸法。一切皆是思惟所造作法。皆不能得一切智智。如是諸法。於菩提道雖能引發。而於其果無資助能。由是諸法無生無起無實相故。菩薩從初發心。雖起 種種身語意善。而知一切如夢像等。復次。如是諸法雖非實有。若不圓滿。決定不能成熟有情。嚴淨佛土。證得菩提。復次。菩薩隨所修行一切善法。皆如實知如夢 像等。復次。菩薩於一切法不取

~p 1054-1055

為有。不取為無。何以 故。施等不可取故。乃至無為法亦不可取故。知一切法不可取已。求趣菩提。所以者何。以一切法皆如夢等。然諸有情不知不見。為度彼故。求取菩提。復次。菩薩 從初發心。為有情故。修行施等。不為己身。非為餘事。復次。菩薩見諸愚夫於非我中而住我想。乃至非使見者而住使見者想。深生憐愍。方便教他。令離顛倒妄想 執著。安置無相甘露界中。由此方便。自於諸法無所執著。亦能教他無所執著。此依世俗。不依勝義。佛證菩提所得佛法。亦依世俗故說。若依勝義。能得所得。俱 不可得。若謂此人得如是法。便執有二。執有二者。不能得果。亦無現觀。執無二者。亦復如是。若無二無不二。即名得果。亦名現觀。善現復問︰何謂法平等性。 佛言︰若於是處都無有性。亦無無性。亦不可說為平等性。如是乃名法平等性。既不可說。亦不可知。除平等性無法可得。離一切法無平等性。異生。聖者。俱不能 行。非彼境故。又問︰如來於一切法。皆得自在。云何可言法平等性。亦非所行境耶。佛言︰如來於一切法。雖得自在。若平等性與佛有異。可言是所行境。然平等 性與佛無異。云何可說佛行彼境。又問

~p 1056-1057

︰平等性中。異生聖者法 及有情俱無差別。云何三寶出現世間。佛言︰佛法僧寶。與平等性。各有異耶。答言︰皆無有異,然佛於無相中。方便善巧建立差別。佛言︰如是。若佛不證菩提。 設證菩提。不為有情施設諸法差別之相。有情能自知此是地獄。乃至此是如來等不。答言︰不也。佛言:是故佛於無相法。方便善巧。雖為有情施設差別之相。而於 平等法性。都無所動。又問︰一切異生等。亦於平等法性無所動不。佛言︰如是。又問。若一切法平等性。令一切法及諸有情相各異故。性亦應異。是則法性亦應各 異。云何於諸異相法等。可得安立法性一相。云何菩薩修行般若。不分別法及諸有情有種種相。若不分別。則應不能修行般若。不能從一地至一地。不能趣入正性離 生。超二乘地。不能圓滿神通。乃至不能證得菩提。佛言。諸色等法性。是空性不。答言。如是。佛言。於空性中。色等異相為可得不。答言。不也。佛言。由此當 知平等法性。非色等。不離色等。又問。平等法性是有為。是無為。佛言:非是有為。非是無為。然離有為法。無為法。不可得。離無為法。有為法亦不可

~p 1058-1059

得。即有為無為平等法 性。說名勝義。修般若時。不動勝義。而行菩薩行。　無動法性品第七十六。善現白佛︰平等法性。皆本性空。於有無法。非能所作。云何不動勝義。而作菩薩所應 作事。佛言︰若諸有情。自知諸法皆本性空。則佛菩薩不現神通作稀有事。謂於諸法本性空中。雖無所動,而令有情遠離妄想顛倒安住無為界。解脫生死苦。無為界 者。即諸法空。依世俗說。名無為界。又問︰由何空故。說諸法空。佛言︰由想空故。復次。無一法非化。是諸化者。無不皆空。依如是法。施設異生。乃至如來。 又問︰世界蘊處界等。可皆是化。出世波羅密多等。豈亦是化。佛言︰無非是化。然有是聲聞所化。有是獨覺所化。有是菩薩所化。有是如來所化。有是煩惱所化。 有是善法所化。由此說一切法。皆如變化。若法不與生滅相合。是法非化。即是涅槃。又問︰佛說無有少法非自性空。云何涅槃可言非化。佛言︰此自性空。非佛等 所作。其性常空。此即涅槃。非實有法名為涅槃。可說無生無滅非化。　常啼菩薩品第七十七。善現白佛︰云何教授教誡初業菩薩。令其信解諸法自性畢竟皆空。佛 言︰豈一切法先有後無。然

~p 1060-1061

一切法非有非無。無自 性。無他性。先既非有。後亦非無。自性常空。無所怖畏。應如是教初業菩薩。令其信解。復次。欲求般若。應如常啼菩薩。今在大雲雷音佛所。修行梵行。本求般 若時。不惜身命。不顧珍財。不徇名譽。不希恭敬。居阿蘭若。聞空中聲。從是東行。復作是念。我寧不問至何城邑。復從誰聞。悲泣歎恨。有佛像現。為說過五百 踰繕那。妙香城中。法湧菩薩。常啼聞已。於一切法中。起無障智見。即入五十四三摩地。見十方佛宣說般若。咸共慶讚。令歡喜已。忽然不現。常啼從三昧起。作 是思惟。佛從何來。今往何所。我當疾詣法湧菩薩。彼能為我斷如是疑。漸次至一大城。高唱賣身。魔隱蔽其聲。不令人聞。唯長者女宿善根力。魔不能蔽。帝釋化 作少婆羅門試之。買血髓心。常啼出血。出髓。將欲剖心。長者女止之。帝釋愧謝。長者女白父母同往。至妙香城。以供養具。分作二分。先持一分。詣寶臺所。供 養般若。復持一分。供養法湧菩薩。菩薩威神。令所散華。合作一妙華臺。香成一妙香蓋。衣成一妙寶帳。長者女。並諸眷屬。皆發無上心願。常啼自述始末。並問 佛從何來。今往何所。　法湧菩薩品第七十八。法湧告常啼言

~p 1062-1063

。法身無所從來。亦無所 去。諸法實性。皆不動故。兼說陽燄。幻事。鏡像。谷響。光影。尋香城。變化事。夢所見等喻。若執如來身是名是色。有來有去。迷法性故。愚癡流轉。遠離般 若。若於甚深法義。能如實知。不執佛身是名是色。亦不謂佛有來有去。由不執故。能行般若。勤修佛法。鄰近菩提。復次。如海中寶。非十方來。非有情作。亦非 無因緣生。有情善根力故。海有寶生。善根力盡。令彼滅沒。諸有為法。緣合故生。緣離故滅。都無生者滅者。是故諸法。無來無去。佛身亦然。依本修淨行圓滿為 因緣故。及依有情先修見佛業成熟故。有如來身出現於世。因緣和合力盡。即便滅沒。是故諸佛無來無去。又如箜篌。種種因緣和合。而有聲生。是聲生位。無所從 來。於息滅時。無所至去。佛身亦爾。說是法時。大千六種變動。八千眾生。證無生忍。八十那庾多眾生。發無上心。八萬四千眾生。生淨法眼。常啼上昇虛空七多 羅樹。帝釋化作無量香華助之。奉散供養。下禮雙足。以身奉充給使。時長者女。及諸眷屬。亦以身奉常啼。常啼以奉法湧。法湧受已。還施

~p 1064

常啼。日將欲沒。法湧還 宮。常啼於七歲中。不坐不臥。唯行唯立。長者女等亦爾過七歲中。空中聲言。卻後七日。法湧當從定出。宣說正法。常啼敷師子座。求水灑地。魔隱蔽水。常啼刺 身出血。長者女等亦爾。帝釋變血。成栴檀水。化作妙華。奉施常啼。常啼受已。分作二分。一分嚴布其地。一分擬奉大師。法湧過七日已。昇座宣說般若。常啼聞 已。得六十億三摩地門。現見十方各恆沙佛。聞說如是般若。　結勸品第七十九。先向善現結勸。次囑阿難受持（已上共四百卷）。

閱藏知津卷第二十一

~p 1065

閱藏知津卷第二十二

北天目沙門釋智旭　　彙輯

【大乘經藏般若部第三之七】

○第二分緣起品第一。佛 住鷲峰山。與五千苾蒭。五百苾蒭尼等俱。並如初分中說。　歡喜品第二。佛知有緣眾。一切來集。告舍利子言。菩薩欲於一切法。等覺一切相。當學般若。舍利子 歡喜禮問。佛言。應以無住而為方便。安住般若。所住能住。不可得故。復以無所得而為方便。應修習四念住。乃至無量無邊佛法。如是諸法。不可得故。復次欲疾 證一切智智。乃至成就無量功德。當學般若。若

~p 1066-1067

修行般若。天人歡喜。舍 利子問。菩薩決有父母妻子等耶。佛言。或有。或無。或示受五欲。厭捨出家。　觀照品第三。舍利子問。云何修行般若。佛言。應如是觀。不見有菩薩。不見菩薩 名。不見般若。不見般若名。不見行。不見不行。何以故。菩薩自性空。菩薩名空。色等自性空。不由空故。色等空。非色等。色等不離空。空不離色等。色等即是 空。空即是色等。如是自性。無生無滅。無染無淨。不見生滅染淨故。不生執著。觀一切法。但有名。實不可得。如是修行般若。除諸佛慧。二乘等慧所不能及。以 不可得空故。舍利子問。三乘般若差別。既不可得。云何說菩薩所修般若。二乘所不能及。佛言。菩薩皆作是念。我當修行六度。成熟有情。嚴淨佛土。滿佛十力等 法。度無量眾。譬如日光。照無不徧。二乘如螢。無如是念。依菩薩故。一切善法出現世間。便有人天三乘。又問。與何法相應故。言與般若相應。佛言。與色等空 相應故。不見色等若相應若不相應。若生若滅。若染若淨。無有少法與法合者。以本性空故。復次。入一切法自相空已。不觀一切法若合若散。復次。不著色等有性 無性。常無常。乃至無願

~p 1068-1069

有願。不作是念。我行般 若。不行般若。亦行亦不行般若。非行非不行般若。不為佈施。乃至不為平等性故。修行般若。以不見諸法性差別故。如是與般若相應。則能安立無量有情於涅槃 界。魔不得便。佛菩薩皆護念。諸天擁護。苦報轉輕。常不離佛。是菩薩不見諸法與空相應。亦不見空與諸法相應。是為第一與空相應。普能引發十力等佛法。畢竟 不起慳貪犯戒等心。舍利子問。與般若相應菩薩。從何處來生。從此生何處。佛言。有從餘佛土來。有從睹史天來。有從人中來。從此間沒。生餘佛土。常得值佛。 次廣分別無方便善巧。有方便善巧。種種差別之相。乃至淨五眼。發六通。不自高舉。於著不著。俱無所著。說此修行般若獲勝利時。三百苾蒭。以衣奉佛。發無上 心。佛授其記。一萬有情。各隨願力生萬佛土。　無等等品第四。舍利子。大目連。善現。大飲光。滿慈子等。同讚菩薩般若。佛印成之。　舌根相品第五。世尊現 舌根相。量等大千。出無數光。照十方界。十方無量菩薩。皆來供養。諸天亦來供養。佛令供具。合成臺蓋。量等大千。百千俱胝那庾多眾。悟無生忍。佛授其記。 　善現品第六。佛告善現。汝以辯才。為菩薩宣說般

~p 1070-1071

若。善現白佛。我都不見 有一法可名菩薩。可名般若。云何令我為菩薩宣說般若。佛言。菩薩唯有名。般若唯有名。如是二名。亦唯有名。不生不滅。唯假施設。不在內外兩間。不可得故。 如世間我等。色等。唯有假名。如是假名。不生不滅。唯假施設謂唯我等。菩薩於一切法。名假。法假。方便假。應正修學。不應觀色名若常無常。樂苦。我無我。 淨不淨。空不空。有相無相。有願無願。寂靜不寂靜。遠離不遠離。雜染。清淨。生滅。乃至意觸為緣。所生諸受。名亦如是。若菩薩。若菩薩名。若般若。若般若 名。皆不見在有為界中。亦不見在無為界中。於一切法。不作分別。能修佈施等。能住內空等。善達實相。於名法假如實覺已。不執著一切法。增益六度。趣入正性 離生。見佛聞法。一切陀羅尼門。三摩地門。皆得自在。復次。即色等是菩薩不。離色等有菩薩不。善現一一答言。不也。佛言。善哉。若菩提。若薩埵。若色等 法。不可得故。菩薩及所行般若。亦不可得。菩薩應如是學。復次。即色等真如是菩薩不。離色等真如有菩薩不。善現一一答言。不也。佛言。善哉。色等法不可得 故。色等真如亦不可得。菩薩及般若亦

~p 1072-1073

不可得。應如是學。復 次。色等增語。色等常無常等增語。是菩薩不。善現一一答言。不也。佛言。善哉。色等法及常無常等不可得故。增語亦不可得。菩薩及般若亦不可得。應如是學。 復次。諸法不見諸法。諸法不見法界。法界不見諸法。法界不見法界。有為界不見無為界。無為界不見有為界。非離有為施設無為。非離無為施設有為。菩薩於一切 法都無所見。其心不驚。恐怖。沈沒。憂悔。應如是教誡教授諸菩薩。令於般若皆得成辦。　入離生品第七。善現白佛。菩薩欲圓滿六度。欲徧知一切法。欲斷一切 惡。修一切善。得一切佛法。滿一切有情心願等。當學般若。舍利子問。何名頂墮。善現答言。無方便善巧而行六度。住三脫門。退墮二乘地。是名頂墮。若不見 空。依空觀空。如實知色等不應執。知心本性清淨。無變異。無分別。一切法亦無變異。無分別。能如是學。住不退地。則為徧學三乘諸法。　勝軍品第八。善現白 佛。我於菩薩及般若。皆不知不得。云何令我以般若相應法。教菩薩。我於色等一切法。若增若減。不知不得。如何可言此是

~p 1074-1075

色等。是色等名。皆無所 住。亦非不住。是色等義。無所有故。我於菩薩及般若若義。若名。不知不得。若以是法教諸菩薩。我當有悔。若菩薩聞如是說。心不沈沒憂悔。不驚恐怖。決定已 住不退。以無所住方便而住。若無方便善巧。我我所執所纏擾故。心住色等。於色等作加行。不能攝受修學圓滿般若。不能成辦一切智智。何以故。色等不應攝受。 便非色等。本性空故。乃至其所攝受修學圓滿甚深般若。亦不應攝受。便非般若。本性空故。以本性空。觀一切法。心無行處。是名無所攝受三摩地。不共二乘。其 所成辦一切智智。亦不應攝受。便非一切智。以內空故。乃至無性自性空故。非取相修得。諸取相皆是煩惱。若取相修得一切智智者。勝軍梵志於一切智智不應信 解。彼生淨信。由勝解力。思察一切智智。不以相為方便。亦不以非相為方便。以相與非相俱不可取故。雖名隨信行。而能以本性空悟入一切智智。不取諸相。乃至 涅槃。亦不取著。菩薩雖於一切皆無所取。而以本願所行未滿。所證未辦。終不涅槃。雖能圓滿所行。成辦所證。而不見四念住。乃至十八不共法。以四念住。即非 四念住。乃至十八不共法。即非十八不共法。以一切法。非

~p 1076-1077

法非非法故。是菩薩雖不 取著一切法。而能成辦一切事業。　行相品第九。善現白佛。菩薩無方便善巧。若行色等。是行其相。若行常無常等。是行其相。非行般若。又謂舍利子言。若於色 等住想勝解。則作加行。不能解脫。尚不能證二乘。況證菩提。此名無方便善巧者。若不行色等。不行色等相。不行常無常等。不行常無常等相。有方便善巧故。能 證菩提。是菩薩不取行。不取不行。不取亦行亦不行。不取非行非不行。於不取亦不取。由般若以無性為自性故。是名無所取著三摩地。不共二乘。若菩薩於是勝三 摩地。恆住不捨。速證菩提。復有健行三摩地等。略舉一百十五名。及餘無量無數三摩地門。陀羅尼門。若能恆善修學。亦令速證菩提。菩薩雖依一切法平等性。證 入如是等持。而於平等性及諸等持。不作想解。以無所有中。分別想解無容起故。佛讚印云。菩薩應如是學於一切法。都無所學。舍利子問。若爾。諸法如何而有。 佛言。諸法如無所有。如是而有。若於如是無所有法。不能了達。說名無明。由無明及愛勢力。分別執著斷常二邊。於

~p 1078-1079

諸法不知不見。不能出離 三界。於三乘法。不能成辦。若以無所得為方便。速能成辦一切智智。　幻喻品第十。善現白佛。設有問言。幻士能學般若等。能成辦一切智智不。當云何答。佛 言。色等與幻有異不。答言。色等不異幻。幻不異色等。色等即是幻。幻即是色等。佛言。幻有染淨生滅不。答言。不也。佛言。無染淨生滅法。能學般若成辦一切 智智不。答言。不也。佛言。於五蘊中起想等想。施設言說。假名菩薩不。答言。如是。佛言。假建立者。有生滅染淨不。答言。不也。佛言。無想。無等想。無施 設。無言說。無假名。無身身業。語語業。意意業。無染淨生滅法。能學般若。成辦一切智智不。答言。不也。佛言。菩薩以無所得而為方便。修學如是甚深般若。 速成一切智智。乃至若無方便善巧。不為善友所攝受者。聞說是法。心驚恐怖。有方便善巧者。其心不驚恐怖。次更分別善友惡友之相。　譬喻品第十一。佛答善 現。無句義是菩薩句義。如空中鳥跡等。次釋善不善法等。次釋摩訶薩義。　斷諸見品第十二。舍利子亦說摩詞薩義。以能說法。令斷諸見故。善現亦說摩訶薩義。 發菩提心。不取著故。　六到彼岸品第十三。滿慈子亦說摩訶薩義。普為利樂一切有情

~p 1080-1081

。修行六度。於一一度。 皆修六度。令得圓滿。是名被大功德鎧故。　乘大乘品第十四。舍利子問。云何菩薩乘於大乘。滿慈子答。以一切智智相應作意。大悲為首。用無所得而為方便。雖 行六度等。而不得六度等。如實觀察一切。但有假名。施設言說不可得故。　無縛解品第十五。善現白佛。云何菩薩被大乘鎧。佛言。六度三十七品等。雖有所為。 而無其實。諸法性相。皆如幻故。善現言。不被功德鎧。當知是為被大乘鎧。以一切法自相空故。佛言。一切智智無造無作。一切有情亦無造無作。菩薩為此事故。 被大乘鎧。由諸作者。不可得故。善現言。色等無縛無解。滿慈子問。何等色無縳無解。答言。如夢如響等色。去來現在善不善無記等色。一切無縛無解。以一切法 無所有故。遠離故。寂靜故。無生滅染淨故。　三摩地品第十六。善現白佛。何等是大乘相。齊何當知發趣大乘。從何處出。至何處住。為何所住。誰乘而出。佛 言。六度是大乘相。二十空。百千三摩地。是大乘相。　念住等品第十七。復次。四念住等。三十七品（於中身念住觀最詳）。三解脫門。十一智。三無漏根。三三 摩地。十隨念。四

~p 1082-1083

靜慮等。十力。四無所 畏。四無礙解。十八不共法。入諸字門。得二十種功德。是大乘相。　修治地品第十八。答齊何當知發趣大乘之問。明初地修治十勝業等。　出住品第十九。答從何 處出。至何處住之問。謂從三界中出。至一切智智中住。然以無二為方便故。無出無住。又答誰乘而出之問。都無乘是大乘出者。以若所。若能。若時。若處。皆不 可得故。菩薩修行般若。雖觀諸法皆無所有。畢竟淨故。無乘大乘而出住者。然無所得而為方便。乘於大乘。從生死中出。至一切智智中住。盡未來際。利樂有情。 　超勝品第二十。善現讚大乘超勝。佛廣明之。　無所有品第二十一。廣明大乘與虛空等。普能容受。無來無去。無住可見。前中後際。皆不可得。三世平等。超出 三世。故名大乘。菩薩修行般若時。住此三際平等性中。精勤修學一切相智。無取著故。速得圓滿。　隨順品第二十二。滿慈子問。如來令善現說般若。今何故說大 乘。佛言。般若大乘二名。義無異故。　無邊際品第二十三。善現明三際菩薩皆不可得。一切法無邊際故。菩薩亦無邊際。即一切法。離一切法。

~p 1084-1085

菩薩不可得。諸法畢竟不 生。但有假名。都無自性。舍利子一一重問。善現廣答。次白佛言。菩薩修行般若。觀察諸法無受。無取。無住。無著。亦不施設為我。以不見一切法故。以一切法 性空。無生滅故。一切法不生不滅。即非一切法。以一切法與不生不滅。無二無處。不生不滅法。非一非二。非多非別故。一切法入無二法數。　遠離品第二十四。 舍利子問。云何菩薩。云何般若。云何觀察諸法。善現對曰。勤求菩提。利樂有情。名菩薩。具如實覺。徧知一切法相而無所執。名摩訶薩。有勝妙慧。遠有所離。 遠有所到。名般若。觀一切法。非常無常等。名觀察諸法。次白佛言。菩薩見一切法無生。畢竟淨故。舍利子言。六趣應無差別。三乘不應得果。善現對曰。非勝義 中。有三乘六趣等。次明諸法不生。都無所依。次明應淨菩提道。有世出世二種六度。次明大功德聚。皆由般若所辦。般若為善法母。三乘從此生故。舍利子言。若 菩薩住如是住。恆不捨離成就大悲相應作意者。則一切有情。亦應成就菩薩。以一切有情。亦於此住。及此作意。常不捨離。則菩薩與有情。應無差別。善現報言。 善哉。能如實知我所說意。雖

~p 1086-1087

似難我。而成我意。何以故。有情非有故。無實故。無性故。遠離故。寂靜故。無覺知故。當知如是住及作意。亦非有。乃至無覺知。歷一切法。廣說亦爾。由此因緣。菩薩於如是住及此作意。常不捨離。與諸有情。亦無差別。以一切法無差別故。佛讚印之。大千震動。佛笑顯益。

  帝釋品第二十五。諸天 來集。佛光赫奕。帝釋重問。何謂般若。云何應住。應學。善現先勸諸天發心。次示以無所得而為方便。思惟世間法皆無常苦等。佛讚印之。善現白言。為報恩故。 又為帝釋說如所應住。不應住相。舍利子念言。若一切法不應住。云何應住般若。善現謂言。同諸如來。於一切法都無所住。亦非不住。以色等法。無二相故。天子 作念。咒句猶可了知。般若竟不能解。善現告言。我曾不說一字。汝亦不聞。當何所解。如化。如夢。谷響。幻事。說聽及解。都不可得。天子復念。轉深轉妙。善 現告言。色等非深非妙。色等自性非深非妙。天子復念。善現所說不施設色等。善現告言。從初發心。應住無說。無聽。無解。甚深般若。　信受品第二十六。天子 作念。善現欲為何等有情。樂說何法。善現告言。欲為如幻化夢有情。樂說如幻化夢之法。諸聲聞及菩薩同問。誰能信受。阿難答以有

~p 1088-1089

能信受。善現告諸天子。 其中實無能信受者。舍利子問。豈不於中說三乘法。乃至令得最勝妙辯。善現答言。誠如所說。此般若中。以無所得而為方便。說三乘法等。由內空等故。　散華品 第二十七。諸天化華散供。佛令合成華臺。善現念為從心化出。帝釋言。但變現耳。善現言。既非生法。則不名華。乃至一切法亦如是。佛答帝釋。善現不違色等假 名。而說法性。善現謂言。菩薩知一切法但假名已。應學般若。不於色等學。不見色等可於中學故。舍利子問。何故不為攝受色等。亦不為壞滅色等故學。善現對 曰。不見有色等可攝受。可壞滅。亦不見有能攝受及壞滅者。若能。若所。內外空故。以無所學無所成辦為方便故。而學般若。則能成辦一切智智。次明諸法皆無依 持。隨順世俗。說依佛力。次答菩薩所學般若。不應於色等求。不應離色等求。帝釋歎般若大。無量無邊。善現印之。　授記品第二十八。天仙三返唱善。佛述見然 燈佛得授記事。預命帝釋。勤加守謢。　攝受品第二十九。佛為帝釋說現法當來功德勝利。　窣堵波品第三十。佛明修

~p 1090-1091

般若者。能降自他貪等刀 仗。是大明咒等。書經功德。勝於供設利羅。福生品第三十一。佛印帝釋歎經功德。　功德品第三十二。諸天及佛。皆勸帝釋受持般若。　外道品第三十三。外道來 求佛過。帝釋念般若退之。魔軍亦爾。　天來品第三十四。慶喜白佛。何緣但讚般若。佛言。般若為尊為導故。帝釋更說功德。佛又廣說功德。並明諸天龍神來禮般 若之相。是故經典隨所在處。應周匝除穢。掃拭塗治。香水散灑。寶座安措。香華珍寶莊嚴供養。　設利羅品第三十五。帝釋答佛。於設利羅寧取般若。以諸佛身。 皆因般若生故。　經文品第三十六。佛為帝釋展轉較顯書經功德。帝釋白佛。應以種種巧妙文義。為他演說。佛又較顯功德。並明說相似法。真正法。不同之義。　 隨喜回向品第三十七。慈氏菩薩。與善現酬唱隨喜迴向之法。諸天讚美。　大師品第三十八。舍利子向佛廣讚般若。佛言。般若即是大師。善現亦歎般若是大波羅密 多。　　　地獄品第三十九。舍利子問。能信解者。從何處來。乃至修習。為已久如。佛言。從十方法會來。乃至信解甚久。又為善現分別修學久近之相。並說謗般 若者。墮三塗相。　清淨品第四十。佛與舍利子明一切法。畢竟淨故。是法清淨。最為甚深。善現答帝釋問所起執著。佛又為說微細執著。　無標幟品第四十一。善 現問。云何應行般若。佛言。不行色等若常若無常等。善現白佛。菩薩如為虛空擐功德鎧。會中有一苾蒭作念。般若微妙難測。雖非有法。而亦非無。佛讚印之。善 現答天帝釋。若欲守護修般若者。不異守護虛空幻夢化等。諸天以佛神力。見十方各有千佛同說般若。佛告善現。慈氏證菩提時。亦於此處宣說般若。乃至諸天慶慰 唱言。今見第二轉妙法輪。佛告善現。如是法輪。非第一轉。亦非第二。於一切法。不為轉故。還故。出現世間。但以無性自性空故。標幟名言。皆不可得。是故名 大波羅密多。　不可得品第四十二。善現廣歎。佛為釋成。　東北方品第四十三。帝釋念聞經善根。舍利子讚信解功德。佛答帝釋云何住習之問。又印舍利子甚深等 讚。舍利子又說王都前相等喻。佛讚印之。又印善現甚深等讚。次為舍利子說此經從東南方。乃至最後於東北方興盛。　魔事品第四十四。佛為善現說修行時留

~p 1094-1095

難魔事。　不和合品第四 十五。次說學法與持法者。種種兩不和合。皆為魔事。及說惡魔所化作事。　佛母品第四十六。佛告善現。佛觀般若。如子護母。　示相品第四十七。諸天問。般若 以何為相。佛言。以空。無相。無願等為相。依世俗說。不依勝義。當知般若遠離眾相。不應問言以何為相。乃至一切法相。如來如實覺為無相。般若不見色等故。 名示色等相。能為如來顯色等世間空。示色等世間遠離寂靜等。由是能示世間實相。名如來母。能生如來。又色等皆不可思議。不可稱量。無數量。無等等。以不可 得故。於是四眾得益。菩薩得記。　成辦品第四十八。佛答善現。般若能辦六度十八空等。信解般若菩薩。從人中來。或從他方佛處來。或從睹史多天來。　船等喻 品第四十九。佛為善現說海船破喻。不取所依。則溺死。能取所依。則至岸。菩薩亦爾。不依般若。則退入二乘。能依般若。則定證菩提。及說度曠野等諸喻。　初 業品第五十。佛答善現。初業菩薩。應親近真淨善友。　調伏貪等品第五十一。善現白佛。誰於般若。能生淨信勝解。若生信解心。何性何相。何狀何貌。佛言。心 心調伏貪瞋癡等。為性相狀貌。　真如品第五十二。諸天散華禮

~p 1096-1097

讚。佛印述之。又讚善現 隨如來生。善現答之。大千震動。天又散華。善現復說真如相義。眾生獲益。六千菩薩。成阿羅漢。佛告舍利子。此由不攝受般若。遠離方便善巧。如大鳥無翅故。 次諸天謂菩提極難信解證得。善現謂極易信解證得。舍利子謂若易信解證得。不應有退屈者。善現問。色等有退屈不。色等真如有退屈不。離色等及色等真如有法有 退屈不。舍利子一一答言。不也。然佛何故說三種乘。滿慈子令問。為許有一菩薩乘不。善現以真如義反徵辯竟。結云。若菩薩聞說諸法真如不可得相。心不驚恐怖 等。速證菩提。定無退屈。佛讚印之。善現請問。菩薩欲疾成辦菩提。當於何住。應云何住。佛廣答之。二千菩薩。得無生忍。　不退轉品第五十三。佛為善現說不 退轉菩薩諸行狀相。乃至常得身語意淨。魔不能惑。　轉不轉品第五十四。佛答善現。不退轉菩薩。既名不退轉。亦得名退轉。於色等想有退轉故。復次。不退轉菩 薩。當作上士。不作下士。常不遠離念佛作意。聞法作意。生生之處。常不離佛。恆聞正法。　甚深義品第五十五。善現白佛。

~p 1098-1099

惟願復為菩薩說甚深義。 今住其中。能修施等。令速圓滿。佛言。種種增語。皆顯涅槃為甚深義。乃至色等亦名甚深。色等真如甚深故。色等真如。非即色等。非離色等。是故甚深。次較顯 如教住。如說學之功德。又較顯隨喜迴向功德。又答無數無量無邊之義。又明依止無增減無所有為方便。修行般若。由此為門。集諸功德。便證菩提。如焰燋炷。非 初非後。不離初後。　夢行品第五十六。舍利子問。夢中行此三三摩地。於深般若有增益不。善現答言。晝行有增益者。夢行亦有增益。次與彌勒菩薩問答。　願行 品第五十七。佛告善現。菩薩修行施等。為諸有情發大願行。　殑伽天品第五十八。授天女記。　習近品第五十九。佛答善現。觀色等空。不令心亂。則不見法。不 作證。未入定位。繫心於所緣。已入定時。不繫心於境。不退施等。不證漏盡。如壯士過曠野。如堅翅翔虛空等。　增上慢品第六十。佛為善現說菩薩不退轉相。及 說增上慢相。次明菩薩欲證菩提。應常親近真善知識。次說般若妙相。次較說經功德。　同學品第六十一。帝釋歎持說者。非少善根所能。佛為

~p 1100-1101

較顯勝德。帝釋復為一苾蒭廣 明勝德。兼為慶喜明仗佛力。佛又為慶喜分別有惱亂不惱亂之所由。次明菩薩與菩薩共住。相視應如大師。　同性品第六十二。佛答善現。內空等是菩薩同性。住此 中學。名為同學。又問。若一切法本性清淨。菩薩云何復於妙法而得清淨。佛言。於性淨中。精勤修學甚深般若。如實通達。遠離煩惱染著。故說復得清淨。復次。 方便善巧威德力故。攝持增長。導引一切波羅密多。如薩迦耶見。如命根。　無分別品第六十三。帝釋散華發願。問隨喜福。佛為較顯。善現問如幻心。云何能證菩 提。佛為徵釋。並歎菩薩能為難事。善現復言。不應說彼能為難事。以所證。能證。證法。證者。證處。證時。都不可得。如幻。如影。乃至如化。如機關等。無分 別故。舍利子言。若一切法皆無分別。云何分別五趣三乘。善現答言。有情顛倒惑業因緣。施設五趣差別。無分別故。施設三乘聖者。三世如來。皆由分別斷故。可 施設有種種差別。菩薩應行無所分別甚深般若。便能證得無所分別微妙菩提。覺一切法。無分別性。盡未來際。利樂有情。　堅非堅品第六十四。善現答舍利子。菩 薩修行般若。行非堅法。不行堅法。

~p 1102-1103

又為諸天明稀有事。如欲 調伏虛空。當知色等離故。即施等離。又答佛不沈不沒之問。次問何等菩薩。為佛讚歎。佛言。住不退轉位者。又隨不動佛為菩薩時所行而學者。又隨寶幢頂髻二菩 薩所行而學者。　實語品第六十五。佛為帝釋歎善現住於勝住。然猶不及菩薩所住甚深行住。六百苾蒭。發菩提願。佛授其記。次以般若付囑慶喜。並現不動佛國。 令大眾見。又出舌相。再囑慶喜。　無盡品第六十六。佛答善現。般若菩提。皆如虛空。不可盡故。應觀色等無盡故。引發般若。乃至魔皆愁苦。　相攝品第六十 七。佛答善現。六度互相攝取之相。　巧便品第六十八。佛答善現。菩薩成就巧方便者。發心甚久。乃至善根甚多。又般若雖於五度最為前導。而無分別作用真實自 體。菩薩為有情故。勤行六度。前五攝在般若。性無差別。為度有情。假說差別。又般若於一切法。都無所捨。若不思惟色等。便能增長善根。圓滿六度。證得菩 提。乃至著無所有不可取法。則離般若。般若如轉輪王。一切善法。隨行隨至。又能示現道非道相。又如實觀色等非相應非不相應。是能與六度常共相應

~p 1104-1105

。不相捨離。又般若是諸 善法所趣向門。如水趣海。又應於諸法如實了知略廣之相。又應觀色等彫落故。破壞故。乃至性虛偽故。行深般若。如引虛空。引深般若。破壞諸法。修深般若。從 初發心。至菩提座。應行。應引。應修。無容橫起諸餘作意。又應學一切法皆不可施設而趣菩提。都無所行。是行般若。從初發心。常學無所得而為方便。應修佈施 等。應住內空等。諸有二者。名有所得。諸無二者。名無所得。雖於諸法常樂決擇。而不得色等。以無為無作而為方便。行深般若。佛以淨五眼。求色等不可得。雖 證一切智智。不住有為界。亦不住無為界。如變化者。度化有情。如來與變化佛。俱為真淨福田。諸法法性為定量故。又一切法。但有名相。唯假施設。名相性空。 有情執著。沈淪生死。菩薩悲愍。發心行行。證得一切智智。拔濟令出。然諸名相。無生無滅。亦無住異施設可得。又前際後際。俱不可得。達一切法自相空已。應 行般若。無所執著。次釋般若不與諸法為義非義。　樹喻品第六十九。善現以空中種樹。喻菩薩能為難事。佛以良田種樹之喻答之。次釋菩薩當知如佛。並較發心不 退。乃至如來功德。展轉增勝。又答初發心菩薩。恆正思惟

~p 1106-1107

一切智智。信解一切法。 皆無性為性。　菩薩行品第七十。佛答善現。當於色等空。行菩薩行。不以二故。攝受修行六度。乃至證得一切智智。恆時增長一切善法。　親近品第七十一。佛答 善現。若不親近諸佛。圓滿善根。承事善友。尚不名菩薩。豈能證一切智智。　徧學品第七十二。佛答善現。菩薩成就最勝覺慧。雖能受行清淨深法。而不攝受殊勝 果報。於法自性。能不動故。次明離四句。而有得有現觀。以一切法常無常等為戲論。應離諸戲論。行深般若。徧學諸道。由菩薩道。得入正性離生。於聖法毗柰耶 中。應如是學甚深般若。修除遣一切法。若一切有二想者。定無佈施等。下至順忍。彼尚非有。況能徧知一切法。況能得一切智智。　漸次品第七十三。佛答善現。 住無想者。亦無順忍。菩薩於一切法。皆無有想。亦無無想。以無性為聖道。以無性為現觀。若一切法有少自性。或復他性為自性者。佛不應通達一切法無性為性 已。入四禪。起五通。證菩提。度有情。菩薩初發心位。聞一切法。及諸有情。皆以無性為性。證得此故。說名為佛。乃至預流深信此故。名賢善士。

~p 1108-1109

故我定應發趣菩提。普為 有情得涅槃故。作漸次業。修漸次學。行漸次行。所謂六度。六念。乃至一切相智。　無相品第七十四。佛答善現。以一切法。皆以無性為性。諸有情類。具斷常 見。住有所得。難可解脫。若無所得。即是得。即是現觀。即是菩提。以不壞法界相故。由此故得有初地。乃至十地。得有異熟神通六度等法。由離諸相無漏心力。 能於無相無作法中。圓滿一切功德。　無雜品第七十五。佛答善現。安住如夢等五取蘊中。為諸有情佈施。持戒。安忍。精進。修定。學慧。如實了知如夢等五蘊。 皆同一相。所謂無相。若如是知而行施等。則能圓滿一切善法。　眾德相品第七十六。佛答善現。愚夫異生。於夢得夢。得見夢者。乃至於化得化。得見化者。顛倒 執著。造三業行。往來生死。菩薩以二種空。觀察諸法。一畢竟空。二無際空。安住二空。為說正法。色等是空。離我我所。如夢。如化。都無自性。又以方便神 力。拔濟令出。得三乘果。次明菩薩甚奇稀有之法。安住異熟六度五通等。隨應攝受有情。佈施。愛語。利行。同事。財施。法施。說三十七品。乃至相好等法。四 十二字母等。不壞諸法。無二分別。為諸有情。如實宣說。令離妄想

~p 1110-1111

顛倒執著。趣三乘果。譬 如化佛。教所化眾。又一切法。不異真法界等。而依世俗施設因果差別。菩薩於諸法中。自無執著。教他無執。善達諸法如實相故。　善達品第七十七。佛答善現。 如所變化。於一切法都無所行。是為善達諸法實相。以諸法但有假立名相。是故菩薩於諸善法。能自增進。亦能令他增進。又如實知色等相。色等生滅。色等真如。 是為能學三解脫門。則能學一切法。又欲學法界。當於一切法學。知一切法。即真法界。初中後際。常無差別。　實際品第七十八。佛答善現。菩薩但以實際為量。 行深般若。由方便善巧力故。安立有情。令住施等。而不執著。觀本性空。都無所得。為度執有情想及法想故。行道相智。得三乘道。趣證無上菩提。佛眼常無斷 壞。　無闕品第七十九。佛答善現。菩薩具足殊勝方便善巧。修行施等。不得施等。亦不遠離施等。修菩提道。次答舍利子。不和合一切法。不離散一切法。諸法皆 無自性可合離故。如實了知一切法性。皆不可取。於一切法。得無障礙。安住二諦。宣說正法。如化食施化眾等。又答善現。修行施等。及餘大菩提

~p 1112-1113

道。皆能成熟有情。　道 士品第八十。佛告善現。總一切法。皆菩薩道。不學一切法。定不能得一切智智。審察諸法。皆畢竟空。不應執著。而於諸法。學無厭倦。觀諸有情心行差別。如實 了知。但行虛妄所執。方便善巧教令遠離所執。修諸善行。然勿恃此而生憍逸。次明清淨自他三種麤重。能淨佛土。　正定品第八十一。佛答善現。是菩薩從初發 心。至最後有。皆住菩薩正性定聚。次釋如來本生之疑。次明一切善法。皆是菩提資糧。　佛法品第八十二。佛答善現。即菩薩法。亦是佛法。由位有異。法性非 異。　無事品第八十三。佛答善現。無性法中。無業無果。亦無作用。愚夫不了。顛倒發業。受三界身。為拔濟故。施設聖法。及毗柰耶分位差別。廣說夢。像。 響。燄。影。幻。變化。尋香城喻。　實說品第八十四。佛答善現。我說一切法平等性為清淨法。菩薩知一切法不可取已。為饒益彼諸有情故。求趣菩提。不為己 身。非為餘事。乃至依世俗故。說得菩提。若執有二。不能得果。亦無現觀。執無二者。亦復如是。法平等性。非佛所行。以與佛無別故。又復法平等性。非即一 切。非離一切。說名勝義。菩薩行深般若。不動勝義而行菩薩行。成熟有情。嚴

~p 1114

淨佛土。證得菩提。說法 度眾。　空性品第八十五。佛答善現。若有情自知諸法皆本性空。則佛菩薩不現神通作稀有事。又一切世出世法。無非是化。然有聲聞化。有獨覺化。有菩薩化。有 如來化。有煩惱化。有諸業化。乃至非實有法。名為涅槃。是故可說涅槃非化。又一切法。先既非有。後亦非無。自性常空。不應驚怖。（已上共七十八卷。與初分 品有開合。文略義同。但無常啼法湧二品）

閱藏知津卷第二十二

~p 1115

閱藏知津卷第二十三

北天目沙門釋智旭　　彙輯

【大乘經藏　般若部第三之八】

○第三分。　緣起品第一。佛住鷲峰。與五億苾蒭等俱。餘並同初二分。而九方文略。　舍利子品第二。與初分學現品。至現舌相品同。而文較第二分又稍略。　善現品第三。與初分教誡教授品。至淨道品同。　天帝品第四。與初分天帝品。至歎眾德品同。　現窣堵波品第五。與初分攝受品同。稱揚功德品第六。佛設利羅品第七。福

~p 1116-1117

聚品第八。隨喜迴向品第 九。地獄品第十。歎淨品第十一。讚德品第十二。陀羅尼品第十三。魔事品第十四。現世間品第十五。與初分佛母品同。不思議等品第十六。譬喻品第十七。與初分 辦事品等同。善友品第十八。真如品第十九。不退相品第二十。空相品第二十一。殑伽天品第二十二。巧便品第二十三。學時品第二十四。見不動品第二十五。即初 分願喻品等。　方便善巧品第二十六。即初分無盡品等。　慧到彼岸品第二十七。妙相品第二十八。施等品第二十九。佛國品第三十。宣化品第三十一（共五十九 卷。與第二分。開合不同。亦無常啼法湧二品。）

○第四分。妙行品第一。 即善現教誡品等。帝釋品第二。供養窣堵波品第三。稱揚功德品第四。福門品第五。隨喜迴向品第六。地獄品第七。清淨品第八。讚歎品第九。總持品第十。魔事品 第十一。現世間品第十二。不思議等品第十三。譬喻品第十四。天讚品第十五。真如品第十六。不退相品第十七。空相品第十八。深功德品第十九。談夢覺義。較前 三分更明暢。殑伽天品第二十。覺魔事品第二十一。

~p 1118-1119

善友品第二十二。天主品第二十三。無雜無異品第二十四。迅速品第二十五。幻喻品第二十六。堅固品第二十七。散華品第二十八。隨順品第二十九（共一十八卷。隨順品中文。與初二三分不同。）

○第五分。善現品第一。 天帝品第二。窣堵波品第三。神咒品第四。設利羅品第五。經典品第六。迴向品第七。地獄品第八。清淨品第九。不思議品第十。魔事品第十一。真如品第十二。甚 深品第十三。船等喻品第十四。如來品第十五。不退品第十六。貪行品第十七。姊妹品第十八。夢行品第十九。勝意樂品第二十。修學品第二十一。根栽品第二十 二。付囑品第二十三。見不動佛品第二十四（共十卷。較第四分更略。）

◎第六分。　緣起品第 一。佛住鷲峰。與四萬二千苾芻。七萬二千菩薩。及天龍鬼神眾俱。面門出光。照無邊界。還歸面門。東方普光佛所。離障菩薩。南方日光佛所。日藏菩薩。西方功 德光明佛所。功德藏菩薩。北方自在王佛所。廣聞菩薩。東南方甘露王佛所。不退轉菩薩。西南方智炬佛所。大慧菩薩。西北方妙音王佛所

~p 1120-1121

。功德聚菩薩。東北方智 上佛所。常喜菩薩。上方金剛相佛所。寶幢菩薩。下方金剛寶莊嚴王佛所。寶信菩薩。皆來集會。　通達品第二。最勝天王請問。云何菩薩修學一法。能通達一切 法。佛答以修學般若。能通達十波羅密。　顯相品第三。佛答最勝。如地水火風空等相。甚深般若。亦復如是。　法界品第四。佛答最勝。菩薩學深般若。有妙慧 故。通達法界。即是不虛妄性。不變異性。諸法真如。但可智知。非言能說。於是大千變動。菩薩脫衣敷座。諸天散華奏樂。龍澍香雨。十方佛放眉光。徧照此土。 還歸佛頂。眾會獲益。最勝復問。甚深般若。既絕語言。離諸文字。云何菩薩為諸有情說法。隨順甚深法相。不違世俗。佛言。具大方便善巧力故。謂大慈悲喜捨。 又問。云何為度有情。示現諸相。佛言。相不可得。但由方便善巧威力。示現入胎。乃至涅槃種種化相。　念住品第五。佛答最勝。菩薩行深般若。心正無亂。善修 身受心法念住。及說如來功德大威神相。　法性品第六。佛答最勝。如來法性不可思議。如無價珠。墮在淤泥。不為所染。依此法性

~p 1122-1123

修習善根。具足方便大悲 願力。不捨有情。遠離一切虛妄分別。心得清淨。深如大海。一一行中。具眾行故。生淨佛土。不為胎汙。於是舊住天神。空中讚歎。並為光德天子現淨土相。　平 等品第七。佛答最勝法性平等之義。並為授記。　現相品第八。舍利子問先現苦行等事。最勝答之。　無所得品第九。善思菩薩問最勝得受記耶。答言。我雖受記。 而猶夢等。乃至重重問答。令眾獲益。最勝問佛。云何末發心者。即能發心。皆悉成就。得不退轉。佛言。以純淨意。發菩提心。親近賢聖。樂聞正法。遠離慳嫉。 正信業果。設為身命。終不作惡。乃至佛為破四見故。說無常。苦。無我。涅槃。寂靜四法。次說神咒。　證勸品第十。佛為最勝說過去功德寶王佛時。治世輪王。 問深正法。成然燈佛。彼時千子。即是賢劫千佛。最勝又問。云何修行。速成大道。佛言。一切善法。無不修滿。又問。現何色像。佛言﹕如鏡隨現。又般若猶如虛 空。無有一法可為譬喻。　顯功德品第十一。佛答曼殊室利。過去多聞佛時。精進力菩薩。即今最勝天王。又答云何護持正法。云何能調伏心等問。　現化品第十 二。最勝答善思問。佛所化身。更能化作無量化佛。往昔願力清

~p 1124-1125

淨故。及答護正法問。又 有賢德天子。相與問答。　陀羅尼品第十三。曼殊室利及寂靜慧菩薩。共說眾法不入陀羅尼功德。大千振動。天雨妙華。佛說過去寶月佛時。寶功德菩薩。有大辯 才。即今寂靜慧是。　勸誡品第十四。佛答曼殊室利。具明信受福聚。毀謗罪過。　二行品第十五。佛為曼殊室利說化他自行二種般若。及說五事不可思議。三十二 相。八十隨好。　讚歎品第十六。曼殊室利。妙色天子。善名天子。大梵天王。各以頌讚。佛印成之。　付囑品第十七。佛以十法付囑阿難。一書寫。二供養。三施 他。四諦聽。五披讀。六受持。七廣說。八諷誦。九思惟。十修習。及為持髻梵天。說佛讚三事。最為無上。一發菩提心。二謢持正法。三如教修行。（八卷）

◎第七曼殊室利分。佛在 給孤獨園。與百千苾芻。十千菩薩眾俱。曼殊室利明相現時。詣如來所。在外而立。舍利子等亦然。佛出敷坐跏趺。曼殊答佛。為欲利樂有情。以真如相觀於如來。 次與舍利子互相酬唱。復答佛發明甚深般若。觀一切法。皆是佛法。於是舍利子。慈氏菩薩。曼殊室利。無緣慮女。皆歎聞說不沈沒驚

~p 1126-1127

怖者。已住不退轉地。佛 印成之。又與舍利子互相問答。顯真法界性平等義。又與佛互相問答。明福田相不可思議。大地變動。眾會得益。次明初學不思議定。如初學射。久習成就。不復作 意。大迦葉問當來誰能信解修學。佛具答之。次為曼殊說一相莊嚴三摩地。謂不動法界。念一如來。即為普觀三世諸佛。乃至佛現神力。護持般若久住世間。饒益有 情。（二卷。與大寶積經第四十六會同。）

○第八那伽室利分。佛在 給孤獨園。妙吉祥菩薩。於日初分。著衣持鉢。漸將入城。龍吉祥菩薩見已問答。無能勝菩薩來讚。妙吉祥菩薩。答以一切非實。皆如谷響。龍吉祥復相問答。既承 教誡。入海喻定。善思菩薩。變動大千。不能令出。後從定起。雨諸香花。向佛歸命。妙吉祥又為說無上法食。善現來問。何所談論。妙吉祥詰以何法名為大士。如 響。豈能有所談論。善現入無所得三摩地門。出定。向佛皈命。妙吉祥又說諸法如幻夢等。善現又入滅定。舍利子來問答。善現出定。妙吉祥為說稀有妙食。善現及 舍利子。俱入滅定。次從定起。各各入城。善現化一女人。妙吉祥與諸菩薩聲聞等眾。各飯食已俱詣佛所。以如上事。具白世尊。佛讚

~p 1128-1129

印之。妙吉祥曰。彼女所斷我見。即非我見。是故如來說名我見。乃至夫法想者。即非法想。是故如來說名法想。次歎持四句頌。福聚甚多。世尊說頌。如星。翳。燈。幻。露。泡。夢。電。雲。於一切有為。應作如是觀。（一卷）

○第九能斷金剛分。與流通金剛般若同本。頌曰。諸和合所為。如星翳燈幻。露泡夢電雲。應作如是觀。（一卷）

◎第十般若理趣分。佛住 他化自在天王宮。與八百萬大菩薩俱。為諸菩薩。說一切德甚深微妙般若理趣清淨法門。此門即是菩薩句義。理極妙樂清淨句義。諸見永寂清淨句義。乃至一切有記 無記法。有漏無漏法。有為無為法。世間出世間法。空寂清淨句義。是菩薩句義。復依徧照如來之相。說寂靜法性般若理趣現等覺門。復依調伏一切惡法釋迦牟尼如 來之相。說調伏眾惡般若理趣普勝法。復依性靜如來之相。說平等智印般若理趣清淨法。復依一切三界勝主如來之相。說灌頂法門般若理趣智藏法。復依一切如來智 印持一切佛祕密法門如來之相。說如來智印般若理趣

~p 1130-1131

金剛法。復依一切無戲論 法如來之相。說離戲論般若理趣輪字法。復依一切如來輪攝如來之相。說入廣大輪般若理趣平等性。復依一切廣受供養真淨器田如來之相。說真淨供養甚深理趣無上 法。復依一切能善調伏如來之相。說能善調伏甚深理趣智藏法。復依一切能善建立性平等法如來之相。說性平等性甚深理趣最勝法。復依一切住持藏法如來之相。說 有情住持甚深理趣勝藏法。復依究竟無邊際如來之相。說無邊無際究竟理趣金剛法。復依徧照如來之相。說三神咒。一一告金剛手受持功德。（一卷。與密部實相般 若同。而咒不同。）

◎第十一佈施波羅密多 分。佛在給孤獨園。與千二百苾芻俱。再三命勸舍利子。為諸菩薩宣說佈施波羅密多。舍利子言。應緣一切智智。以大悲為上首。修行佈施。則能攝受一切智智。疾 證無上菩提。寧以無記心行施。或不行施。終不以迴向二乘地心行施。次答滿慈子問。喻說菩薩聲聞行施勝劣意願。滿慈子亦說二施譬喻。舍利子廣說有巧方便所行 佈施。及隨喜迴向所引善根。如月。如日。如吠琉璃寶。如馬寶。又常於有情。作大饒益。如真金。如日月。如商主。如善士。如王

~p 1132-1133

種。次更廣說應起決定施 心。應學無染佈施。又觀諸法。若順若違。皆能助引一切智智。又明二乘於一切智。亦有助力。然諸二乘作意。於一切智及此貲糧。俱無助力。故制菩薩定不應起二 乘相應作意。次明能捨眾相迴向菩提。欲為有情作大饒益。乃名能得無上善利。方便善巧。不取法相。得入居頂諸菩薩數。次明說如是法。皆如來力。佛囑阿難受 持。滿慈子問。若一切法。皆非實有。行佈施。何所捨。成正覺。何所得。佛言。無所捨。無所得。無所損。無所益。如二幻師。戲為變易。以幻價直。另化美團 等。又舍利子答滿慈子。菩薩先應思惟一切法性。畢竟空寂。次應思惟一切智智。具勝功德。後應愍念一切有情貧乏珍財。受諸苦惱。作是念已。便捨一切珍財。施 諸有情。心無所著。亦以正法施諸有情。亦以無邊上妙供具。恭敬供養佛法僧寶。如是佈施。隨順菩提。疾能證得一切智智。與諸有情。作大饒益。於是佛以神力。 令諸大眾。見十方各各無數殑伽沙數世界。各有無量菩薩。行施精勤。乃結勸云。菩薩欲疾證得一切智智。窮未來際。利樂有情。應觀法空。緣一切智。具勝功德。 愍念有情。受貧匱苦。應行佈施波羅密多。持此善

~p 1134-1135

根。普施一切。令脫惡趣 生死眾苦。作是願言。十方世界諸有情類。由我善根功德威力。未發無上心者。令速發心。已發心者。令永不退。已不退者。今速圓滿一切智智。舍利子問。最初發 心。第二發心。住不退地。坐菩提座差別。佛答示之。並以神力。令見十方各無數界。無數菩薩。行菩薩行種種差別。無數如來。種種方便。饒益有情。乃結勸云。 若定發心求一切智。彼必當作世間第一真淨福田。及作大千最大法師。亦作如來。利樂一切有情。次答舍利子問。廣明菩薩初心。勝於二乘後心。及明菩薩不退心 力。於餘神力。最為無上。次滿慈子與舍利子互相問答。明退心者。非真菩薩。是增上慢。欲證菩提。應正發起一切智智相應作意。乃至佛囑阿難受持。（五卷）

◎第十二淨戒波羅密多 分。佛在給孤獨園。與千二百五十苾芻俱。命舍利子。宣說戒度。滿慈子問。云何應知菩薩持戒犯戒。舍利子答。若住二乘作意。是名非所行處。是名菩薩犯戒。又 問。若求一切智智而修佈施。豈不執著一切智智。成戒禁取。云何名為持菩薩戒。答言。一切智智。遠離眾相。非方處攝

~p 1136-1137

。既非有法。亦非無法。 由此因緣。不可執取。是故菩薩行施。持戒。迴向菩提。雖求證得一切智智。而不名為戒禁取攝。若迴向二乘地。執取淨戒。是失菩薩戒。名犯戒菩薩。若未見聖 諦。未證實際。或有因緣。易可還淨。若見聖諦。證實際已。異見深重。難可還淨。又雖經沙數大劫修行淨戒令滿。而不迴向菩提。饒益有情。不能攝受菩薩戒度。 雖經沙數大劫居家受妙五欲。而不發趣二乘地心。求一切智。增上意樂無退壞故。不名犯菩薩戒。又若見有少法名為作者。名為犯戒菩薩。若隨所修六度。皆用大悲 為首。發起隨順迴向一切智智相應之心。是名具戒菩薩。次廣歎初心一菩薩戒。遠勝世出世間一切淨戒。以其心無分限。普度有情。求大菩提。引發淨戒。是故除佛 所有淨戒。於餘淨戒。最為第一。又寧遲證菩提。不為速求墮二乘地。又菩薩不應欲勝菩薩。不應輕慢菩薩。不應降伏菩薩。於餘菩薩。供養恭敬。應如如來。乃至 應普恭敬一切有情。又一切法。無少有實。皆如幻事。故諸菩薩迴向趣求一切智智。皆由了達諸法非實。如幻。如化。有所堪能。又菩薩於

~p 1138-1139

六度二十空等。乃至一切相智。雖應精勇修習。如救頭然。不應味著。又明菩薩於二乘地。但應遠離。不應讚毀。佛讚印之。並為廣說方便善巧。又明如來皆深愍念一切有情。心無差別。不隨欲行。然於菩薩。最不棄捨。（五卷）

◎第十三安忍波羅密多 分。佛在給孤獨園。與千二百五十苾芻眾俱。命滿慈子宣說忍度。舍利子問。菩薩忍。聲聞忍。有何差別。滿慈子答。聲聞唯為捨棄自身煩惱。名為少分安忍。菩薩 欲度無量有情。名為具分安忍。於檀塗火燒。起平等心。俱欲畢竟利樂。又聲聞唯觀蘊等無我有情之所引發。菩薩亦觀蘊等無性無生之所引發。菩薩欲證菩提。應修 其心。令與地水火風空等。寧受無邊大苦。而不愛著二乘自利眾善。又若住二乘地。起二乘作意。乃至樂觀蘊等常無常等。是為行他行處。若修六度一切智智相應作 意。是為行自行處。一切惡魔。不能得便。

（一卷）

◎第十四精進波羅密多分。佛在給孤獨園。與千二百五十苾芻眾俱。滿慈子問菩薩精進。佛言。初發心時。若身。若心。先應為他作饒益事。如僕任主。不應

~p 1140-1141

自在。諸有所為。皆隨主欲。亦如馬寶。盤迴去住。遲速任人。又常勤修六度二十空等。能為難事。（一卷）

◎第十五靜慮波羅密多 分。佛住鷲峰。與千二百五十苾芻眾俱。舍利子問。菩薩云何方便。安住靜慮。佛言。漸次入四靜慮。引發五通。降魔成覺。又雖現入四禪四定。而不味著。亦不離 染。雖觀一切法都不可得。而不棄捨一切智智。滿慈子問。何緣如來許諸菩薩入四禪四定。不許久住其中。心生染著。舍利子答。若生欲界。速能圓滿一切智智。生 色無色。無斯用故。滿慈子問。云何安住靜慮。攝受般若精進忍戒施等。佛一一答。又明若住二乘相應作意。名為散亂。若隨所集一切善根。迴向趣求一切智智。名 為心定。舍利子問。菩薩安住靜慮。云何方便。還從定起。佛言。於色無色靜慮等至。順逆次第。超越串習。極善純熟。遊戲自在。復入欲界非等引心。由起此心。 還生欲界。親近供養諸佛。引發菩提分法。生色無色。無如是能。上二界生。身心鈍故。（二卷）

◎第十六般若波羅密多分。佛住竹林白鷺池側。與千二百五十苾芻。無量無數一生所繫菩薩眾俱。有善勇猛菩薩。請問何謂般若。云何修行。云何令速圓滿。云

~p 1142-1143

何惡魔不能得便。能覺魔 事。云何安住。速能圓滿一切智法。佛言。實無少法。可名般若。謂如實知一切法性。無實無生。亦無虛妄。雖不見有菩提心性。而能發起大菩提心。彼雖如是發菩 提心。而於菩提無所引發。若能遠達諸法實性。是謂般若微妙甚深。實不可說。今隨世俗文句。方便演說。即蘊等。非般若。離蘊等。非般若。般若於一切法。都無 所依。不在蘊等內。不在蘊等外。不在兩間。遠離而住。與蘊等非相應。非不相應。蘊等真如。不虛妄性。不變異性。如所有性。是謂般若。復次一切法無自性。是 謂般若。一切法非一切法所行故。無知無見。是謂般若。一切法不捨自性。如是徧知。是謂般若。一切法與一切法非合非離。是謂般若。一切法非增非減。是謂般 若。一切法非染非淨。是謂般若。一切法非有淨法。非有不淨法。是謂般若。一切法非移轉。非趣入。是謂般若。一切法非繫非離繫。非死非生。非生非死。非流轉 非有流轉法。非盡非有盡法。非有集法。非有滅法。非有起法。非有盡法。非有變壞法。非無變壞法。非常非無常等。非有貪瞋癡法。非離貪瞋癡法。非作者非使作 者等。非斷非常。非有邊非無邊。非見趣非見趣斷。非愛

~p 1144-1145

非愛斷。非善非非善。是 謂般若。如是般若。非一切法攝。亦非遠離如是等法。別有般若。如夢。如幻。如燄。如影。如響。如沬。如泡。如芭蕉。如虛空。如影光。如寶光。如燈光。非圓 成實。於是舍利子廣歎難見難覺。乃至無邊際等。佛一一印述之。舍利子問。云何菩薩依如是法。行諸境相。佛言。尚不得法。何況非法。尚不得道。何況非道。知 一切境。皆無境性。於一切境。皆無住著。以無邊法為所行境。如空。如風。無有少相而可得者。又此甚深法要。非但耳聞。即名為果。要不放逸。精進修行。如實 了知。遠離眾惡。自他俱利。乃名為果。若於正法起異解行。不名聞法。若於法義起顛倒解。不正修行。定無順忍。不應深信微少善根。謂彼即能脫諸惡趣。若得順 忍。能不復造感惡趣業。不復懈怠起順退分。時舍利子告善現言。云何具壽默然不說般若。善現答言。我於諸法都無所見。故無所說。乃至甚深般若不可說示。佛告 善勇猛言。菩薩修行般若。於一切法。都無所行。以一切法。皆是顛倒之所等起。非實。非有。邪偽虛妄。若能行無所行。為行般若。徧知一切所緣而行。除遣一切 所緣而行。善勇猛言。菩薩修

~p 1146-1147

行甚深般若。不可思議。 佛言。如是一切法皆不可思議故。菩薩修行般若亦不可思議。善勇猛言。如是行深般若。是無上行。清淨行。明白行。無生行。無滅行。超出行。難伏行。佛印成 之。又明一切法皆以無性為性。不可修。亦不可遣。菩薩於一切法。無取無執。無住無著。成就功德智慧大威神力。能降伏魔。乃至付囑賢守導師等五百上首菩薩。 及善勇猛菩薩。又復微笑放光。令大千界處處有情。互得相見。天龍鬼神。花香供養。讚詠神力。無數菩薩。得無生忍。無邊有情。發無上心。（八卷）

△放光般若波羅密多經（三十卷）菜重芥

西晉于闐國沙門無羅叉共竺叔蘭譯

共九十品。與大般若第二分同本。而有常啼法上二品。

○摩訶般若波羅密經（三十卷）薑海鹹

姚秦天竺沙門鳩摩羅什共僧叡譯

共九十品。亦同放光般若而文較順暢。

光讚般若波羅密經（十卷）河

西晉月支國沙門竺法護譯

~p 1148-1149

共二十一品。亦同上經。而文來未盡。

道行般若波羅密經（十卷　有道安序）淡

後漢月支國沙門支婁迦讖譯

共三十品。與大般若第四分同。而有常啼曇無竭二菩薩事。

小品般若波羅密經（十卷　有僧叡序）鱗

姚秦天竺沙門鳩摩羅什譯

共二十九品。與道行同。

○佛母出生三法藏般若波羅密多經　（二十五卷北作十四卷　南似蘭北履薄）

宋北印土沙門施護譯

共三十二品。亦同道行。而文暢順。

佛母寶德藏般若波羅密經（三卷今作二卷　南履北臨）

宋中印土沙門法賢譯

即佛母般若三十二品之攝頌也

大明度無極經（六卷）潛

吳月支國優婆塞支謙譯

共三十品。亦同道行。

摩訶般若波羅密鈔經（五卷）潛

苻秦天竺沙門曇摩蜱共竺佛念譯

~p 1150-1151

共十三品。亦同道行。而文來未盡。

◎勝天王般若波羅密經（七卷）羽

陳優禪尼國王子月婆首那譯

與大般若第六分同

☉文殊師利所說摩訶般若波羅密經（一卷）翔

蕭梁扶南國沙門曼陀羅仙譯

與大般若第七會同。又收入寶積第四十六會。

☉文殊師利所說般若波羅密經（一卷）翔

蕭梁扶南國沙門僧伽婆羅譯

亦與大般若第七會同

佛說濡首菩薩無上清淨分衛經（二卷　一名決了諸法如幻三昧）翔

劉宋沙門釋翔公譯

與大般若第八會同

☉金剛般若波羅密經（一卷）羽

姚秦天竺沙門鳩摩羅什譯

與大般若第九會同。而舉世流通。智者大師有疏。

◎金剛般若波羅密經（一卷）羽

元魏北天竺沙門菩提留支譯

~p 1152-1153

亦同第九會。而分作十二分。

○金剛般若波羅密經（一卷有跋）羽

陳優禪尼國沙門真諦譯

金剛能斷般若波羅密經（一卷）翔

隋南天竺沙門達摩笈多譯

文拙甚

○能斷金剛般若波羅密經（一卷）翔

唐大薦福寺沙門釋義淨譯

已上並是同本異譯

○能斷金剛般若波羅密多經（一卷）翔

唐玉華寺沙門釋玄奘譯（即第九會抄出別行）

仁王護國般若波羅密多經（二卷　有代宗序　南流北溫）

唐北天竺沙門大廣智不空譯

序品第一。佛在鷲峰。初年月八日。入大寂靜妙三摩地。放毛孔光。普照十方。菩薩來集。觀如來品第二。說護佛果護十地行。波斯匿王言。觀身實相。觀佛亦然。佛印之。菩薩行品第三。二諦品第四。護國品第五。不思議品第六。奉持品第七。有金剛手菩薩所說咒。囑累品第八。

文更順暢最宜流通。

~p 1154-1155

△仁王護國般若波羅密經（二卷）翔

姚秦天竺沙門鳩摩羅什譯

與上經同。有智者大師疏。

佛說了義般若波羅密多經（二紙餘　南淵北斯）

宋北印土沙門施護譯

佛告舍利子。般若波羅密相應行者。當於諸法如實了知。諸有所作。離一切相即能圓滿六度。又當斷除十種疑惑。

佛說五十頌聖般若波羅密經（二紙欠　南履北臨）

宋北印土沙門施護譯

佛在鷲峰。告須菩提。般若波羅密經。於三乘法。聚集攝受。平等如一。

佛說帝釋般若波羅密多心經（三紙餘　南履北臨）

宋北印土沙門施護譯

佛在鷲峰。為帝釋說般若義無邊。及說頌。說咒。

般若波羅密多心經（十六行半）翔

唐大慈恩寺沙門釋玄奘譯

舉世流通。文約義富。

摩訶般若波羅密大明咒經（一紙欠）翔

姚秦天竺沙門鳩摩羅什譯

~p 1156

☉佛說聖佛母般若波羅密多經（一紙半　南凊北薄）

宋北印土沙門施護譯

二經俱與上同本。而後譯有序及流通。佛在鷲峰入定。舍利子問觀世音。觀世音說竟。佛出定讚之。

閱藏知津卷第二十三

~p 1157

閱藏知津卷第二十四

北天目沙門釋智旭　　彙輯

【大乘經藏　法華部第四】

述曰。凡是開權顯實。授聲聞成佛記。發跡顯本。明成佛甚久遠。及但明一乘修證之法。無二無三者。皆此部收。

無量義經（一卷前有劉虬序）草

蕭齊中天竺沙門曇摩伽陀耶舍譯

德行品第一。大莊嚴菩薩讚佛。說法品第二。大莊嚴問。何法速成菩提。佛答﹕

~p 1158-1159

有一法門。能令速成菩提。謂無量義。從一法生。一法者。名為實相。十功德品第三。

此說法華之前茅也。故收入法華部中。

妙法蓮華經（七卷）草

姚秦天竺沙門鳩摩羅什譯

序 品第一。佛在耆闍崛山。先說無量義經。次入無量義定。眉光東照萬八千土。彌勒疑問。文殊述往事以釋之。　方便品第二。世尊出定。告舍利弗。諸佛方便不可思 議。唯佛與佛。乃能知之。即止不說。舍利弗三請。五千增上慢者退席。乃唱唯一大事。所謂開示悟入佛之知見。一切皆當作佛。實無三乘。　譬喻品第三。授舍利 弗記。說火宅喻。　信解品第四。須菩提。迦旃延。大迦葉。目犍連。領解佛旨。說窮子喻。　藥草喻品第五。佛印四人所說。而推廣之。　授記品第六。授大迦葉 等四人記。　化城喻品第七。先說大通智勝佛時。十六王子覆講結緣事。次說化城喻。　五百弟子授記品第八。富樓那為上首。五百弟子皆得受記。說繫珠喻。　授 學無學人記品第九。阿難。羅睺羅為上首。　法師品第十。佛因藥王菩薩。告八萬大士。持此經

~p 1160-1161

。速得佛。並說鑿井喻。 　見寶塔品第十一。多寶佛塔從地湧出。大聲讚善。釋迦如來以神力。三變淨土。分身諸佛咸集。與欲開塔。多寶如來。分半座與釋迦同坐。釋迦大聲唱告勸持。　 提婆達多品第十二。說如來往昔求法。事阿私仙得聞妙法。今授提婆達多大菩提記。文殊入海弘經。龍女獻珠成佛。　持品第十三。藥王大樂說等。各各發願持經。 佛授大愛道及耶輸記。又視八十萬億那由他諸菩薩。諸菩薩亦發願持經。　安樂行品第十四。文殊請問末世持經方法。佛以身口意誓願四安樂行答之。兼說輪王髻珠 喻。　從地湧出品第十五。六萬恆沙菩薩。各將眷屬。從地湧出。大眾懷疑。彌勒興問。　如來壽量品第十六。佛自明成道已來甚久。以釋眾疑。說醫王喻。　分別 功德品第十七。明在會聞法獲益之多。及明五品弟子功德。　隨喜功德品第十八。　法師功德品第十九。明法師得六根清淨。　常不輕菩薩品第二十。明往古比丘。 以隨喜行。得淨六根。速成佛道。　如來神力品第二十一。出廣長舌。放毛孔光。謦欬彈指。聲徧十方。　囑累品第二十二。三摩眾菩薩頂而囑付之。　藥王菩薩本 事

~p 1162-1163

品第二十三。宿王華菩薩請問。佛為說一切眾生喜見菩薩然身然臂事。

妙音菩薩品第二十四。佛放眉間光。照東方世界。召此菩薩來作佛事。

觀世音菩薩普門品第二十五。無盡意菩薩請問。佛為說十四無畏。三十二應。種種功德。　陀羅尼品第二十六。菩薩及天神等各各說咒。護法。　妙莊嚴王本事品第二十七。明往古淨德夫人。淨藏淨眼二子。同化父王見佛。　普賢菩薩勸發品第二十八。佛為普賢重示四法。普賢說咒謢持。

此一部經。乃如來究竟極談。具明施設一代時教所以然之線索。如家業之有總帳簿。如天子之有九鼎也。非精研智者大師玄義文句。不盡此經之奧。仍須荊谿尊者釋籤妙樂輔之。

正法華經（十卷）木

西晉月支國沙門竺法護譯

與上經同。但藥草品中。有迦葉問答。及生盲喻。五百弟子授記品初。有入海取寶喻。法師品名為藥王如來品。有寶蓋王及千子與善蓋太子法供養事。一切咒皆翻梵成華。囑累品在最後。

~p 1164-1165

妙法蓮華經（八卷前有序　南蓋北賴）

隋北天竺沙門闍那崛多共達摩笈多譯

多用什師譯文。但添藥草品後生盲一喻耳。

陀羅尼品在第二十一。囑累品在最後。提婆達多品。合入見寶塔品。故止有二七品。

薩曇芬陀利經（半卷）草

附西晉錄

即寶塔品提婆達多品別出

☉觀世音菩薩普門品（一卷南缺北草）

鳩摩羅什譯文闍那笈多譯頌

按藏中法華經普門品。無重頌。今既補入全經。刞此品便為重出。然舉世流通功驗最多。智者大師有別行玄疏。四明尊者復有記解。最精最妙。不可不閱。

法華三昧經（半卷）草

劉宋枳園寺沙門釋智嚴譯

眾會欲問佛。佛放口光徧十方。即不見佛身相。大眾各入三昧。觀察不可得。羅閱王辯通。及女利行等來。佛從地湧。坐蓮華上。利行問佛。乃至得道。與眾問答

~p 1166-1167

。諸女發心皆出家。王亦出家。得授記。

廣博嚴淨不退轉法輪經（四卷）髮

劉宋枳園寺沙門釋智嚴共寶雲譯

文殊師利以神通力。同舍 利弗到十方世界供佛。集一切菩薩同到祇園。請轉不退法輪。說堅信堅法八人四果聲聞支佛密義。令諸眾會。捨離諸想。其諸羅漢。復作成就五逆。滿足五欲。遠離 正見等密語。眾會驚疑。文殊釋之。佛現舌相。普授聞經不退轉記。波旬入會。佛復以密語遣之。大眾騰疑。佛為解釋。次有三菩薩來。一自稱是如來。一自稱是世 尊。一自稱是佛。眾又騰疑。佛為解釋。於是眾菩薩各以偈讚。阿難請問較量功德。師子童女。及比丘尼。居士婦。發心受持。捨離女身。乃至明不信罪報。大眾悔 過。請佛守護流通。

不退轉法輪輕（四卷）髮

安公涼土譯經在北涼錄

阿惟越致遮經（四卷南此北蓋）

西晉月支國沙門竺法護譯

二經並與上同

大薩遮尼犍子授記經（十卷）豈

~p 1168-1169

元魏北天竺沙門菩提留支譯

序品第一。佛住鬱闍延 城。嚴熾王園。於大眾中。現殊勝身相。　問疑品第二。文殊偈讚請問。佛止之。文殊復問。　一乘品第三。明二種十二法。能發菩提。又佈施乃至方便。各十二種 妙行。又如來有十二勝妙功德。淨佛國土。為利眾生。示十二濁。實唯一乘。分別說三。　詣嚴熾王品第四。大薩遮詣王所也。　王論品第五。薩遮為嚴熾說聖王 法。及小王法。　請食品第六。王請薩遮。　問罪過品第七。王問智人亦有罪否。薩遮次第舉諸人過。並王過。及自過。　如來無過功德品第八。薩遮為王備演如來 所有功德。所謂三十二相。八十種好。大慈大悲。三念處。三不護。一切種智。十自在。三十七品。十力。四無所畏。十八不共法。及常無盡法身。　詣如來品第 九。薩遮與王。同來見佛。　說法品第十。舍利弗與薩遮論見佛聞法事。佛為薩遮發跡。　授記品第十一。授薩遮大菩提記。　信功德品第十二。

此經文義俱暢。宣說世出世法。曲盡其妙。急宜流通。

~p 1170-1171

△菩薩行方便境界神通變化經（三卷）養

劉宋中天竺沙門求那跋陀羅譯

與上經同。缺王論品。而於如來功德。亦有缺略。

金剛三昧經（二卷　南賢北難）

出北涼錄

序品第一。佛於靈山。先 說大乘一味真實法。即入金剛三昧。阿伽陀比丘說偈讚歎。　無相法品第二。佛從三昧起。更宣一味法。解脫菩薩。更請為末世眾生。宣說入一味法。　無生行品第 三。心王菩薩問得無生忍義。　本覺利品第四。無住菩薩問轉入晻摩羅義。　入實際品第五。大力菩薩問答。　真性空品第六。舍利弗問答。　如來藏品第七。梵行 長者問答。　總持品第八。地藏菩藏問答。並囑阿難受持。

大法鼓經（二卷）染

劉宋中天竺沙門求那跋陀羅譯

佛在祇洹。海眾雲集。說有非有法門。波斯匿王。擊鼓吹貝而來。佛言。我今當說大法鼓經。先命迦葉觀察眾會。堪聞與否。乃有百幹萬億阿僧祇分聲聞緣覺。初業菩薩。皆從座去。餘一切住。然後廣讚迦葉。命於此法少問其義。所謂如來常樂

~p 1172-1173

我淨。不般涅槃。一切眾生。皆有佛性。無有三乘。實唯一乘。一切空經。是有餘說。惟有此經。是無上說。亦說化城窮子等喻。次囑迦葉。於末世中。護持此法。迦葉辭謝不堪。佛言。迦葉於我滅後。護持此法。有四十年。若至正法餘八十年時。惟一切世間樂見童子能持。

佛說觀普賢菩薩行法經（一卷　一名觀普賢觀經一名出深功德經　南罔北短）

劉宋罽賓國沙門曇摩蜜多譯

阿難。迦葉。彌勒。同問如來滅後修行大乘法要。佛為說普賢觀門。及懺悔六根罪法。此與法華普賢勸發品。相為表裏。故智者大師法華懺儀。全宗此經。

閱藏知津卷第二十四

~p 1175

閱藏知津卷第二十五

北天目沙門釋智旭　　彙輯

【大乘經藏涅槃部第五】

述曰。大涅槃部。別在一日一夜。通該一代。凡是扶律談常。顯佛實不滅度者。皆此部收。又如遺教等經。雖在此時。以是小機所見。仍歸阿含。

大般涅槃經（四十卷　南率賓歸王北賓歸王鳴）

北涼中天竺沙門曇無讖譯

壽命品第一。佛在拘尸那城。力士生地。阿利羅跋提河邊。娑雙樹間。二月十五日。臨涅槃時。大聲普告眾生。若有所疑。今悉可問。為最後問。面門放光。徧

~p 1176-1177

照十方。爾時八十百千諸 比丘。六十億比丘尼。一恆河沙菩薩。二恆河沙優婆塞。三恆河沙優婆夷。四恆河沙諸離車等男女大小。五恆河沙大臣長者。六恆河沙諸王眷屬。七恆河沙諸王夫 人。八恆河沙諸天女等。九恆河沙諸龍王等。十恆河沙諸鬼神王。二十恆河沙金翅鳥王。三十恆河沙乾闥婆王。四十恆河沙緊那羅王。五十恆河沙摩睺羅伽王。六十 恆河沙阿脩羅王。七十恆河沙陀那婆王。八十恆河沙羅剎王。九十恆河沙樹林神王。千恆河沙持咒王。億恆河沙貪色鬼魅。百億恆河沙天諸釆女。千億恆河沙地諸鬼 王。千萬億恆河沙諸天子。十萬億恆河沙四方風神。十萬億恆河沙主雲雨神。二十恆河沙大香象王。二十恆河沙師子獸王。二十恆河沙諸飛鳥王。二十恆河沙水牛牛 羊。二十恆河沙諸神仙人。一切蜂王。一切山神。海神。河神。皆悉集會。樹林變白。猶如白鶴。四天王。三十三天。乃至第六天。大梵天王。阿脩羅王。所設供 養。倍倍勝前。佛皆不受。魔王獻供。並護法咒。佛受其咒。不受其供。大自在天王。設供倍前。東方虛空等佛。遣無邊身菩薩來獻香飯。大地

~p 1178-1179

震動。南西北方諸佛世 界。亦有無量無邊身菩薩。所持供養。倍勝於前。乃至毐蛇。及惡業者。一切來集。唯除摩訶迦葉阿難二眾。阿闍世王及其眷屬。佛面所出光明。燿覆大眾。所應作 已。還從口入。純陀與同類十五人俱。願設最後供養。佛即許之。為說二施果報無別。一者受已得菩提。二者受已入涅槃。純陀因大眾勸。說偈請佛住世。佛以偈 答。純陀次答文殊。不應以如來法同於諸行。乃至既去辦供。地大震動。眾會哀請。佛慰諭之。令問所疑。並示祕密之藏。猶如∴字。 略斥無常苦無我三修。無有實義。為說勝三修法。又我所有無上正法。悉以付囑摩訶迦葉。當為汝等作大依止。並說明醫禁乳用乳之喻。次勸問戒律所疑。比丘再辭 不堪。於是迦葉菩薩承佛神力。說偈問法。佛讚之曰。我初成道。有諸菩薩曾問是義。如是問者。則能利益無量眾生。次為說菩提因業。得壽命長。佛視眾生。同於 子想。愛念成就。諸毀禁者。囑令苦治。無有惡心。如來長壽。最為第一。如彼醍醐。賊不能得。法性無減。三歸無異。　金剛身品第二。佛為迦葉菩薩說如來身常 住不壞。由

~p 1180-1181

於往昔護法因緣。今得成 就是金剛身。名字功德品第三。釋大般涅槃名義。　如來性品第四。分別開示四義。一自正。二正他。三能隨問答。四善解因緣義。迦葉菩薩言。世尊唯有密語。無 有密藏。咸令眾生悉得知見。佛讚印之。次說百句解脫之義。次說四人為世間依。次明魔說佛說經律。種種差別之相。次明知常住者。知四聖諦。次明四顛倒相。次 說貧女金藏喻。塗乳洗乳喻。力士額珠喻。雪山樂味藥喻。次明方等經者。猶如甘露。亦如毒藥。消則為藥。不消為毐。次明大乘無有三歸分別之相。次明無二之 性。即是實性。次說金鎞抉膜。示二三指之喻。又廣說十住菩薩見性少分之喻。又說夢語刀刀之喻。次明十四音。名曰字本。應離半字。善解滿字。次明二鳥雙遊之 喻。次說月無出沒半滿之喻。日出三時長短之喻。次廣說喻。明大涅槃經利益一切。唯不能益一闡提人。次說先陀婆一名四實之喻。以喻如來密語難解。次明自知有 佛性者。名丈夫相。次為文殊釋本無今有偈義。　一切大眾所問品第五。佛面放光照純陀身。受其供養。又化佛及僧。受諸大眾供養。說偈慰

~p 1182-1183

喻。次廣明一切契經有餘 無餘之義。為欲調伏諸眾生故。現身有疾。右脅而臥。如彼病人。　現病品第六。迦葉菩薩勸佛起坐。放光徧照。利益一切。廣為迦葉說祕密教。及說五人有病行 處。所謂四果辟支。非如來也。　聖行品第七。為迦葉菩薩說五種行。一聖行。二梵行。三天行。四嬰兒行。五病行。復有一行是如來行。所謂大乘大涅槃經。次即 廣明聖行。護戒如護浮囊。得四念處。住堪忍地。觀四聖諦。乃至住無畏地。得二十五三昧。壞二十五有。次答住無垢藏王菩薩。說從牛出乳喻。並說往昔捨身求半 偈事。　梵行品第八。為迦葉菩薩說住七善法。得具梵行。一知法。謂知十二部經。二知義。三知時。四知足。五知自。六知眾。七知尊卑。復有梵行。謂慈悲喜 捨。因即廣明如來慈善根力。令諸眾生見種種事。又為重釋本有今無偈義。又釋一切世間不知見覺。菩薩悉能知見覺義。於中廣明六念法門。次敘阿闍世王見佛之 事。次結示天行品者。如雜華說。　嬰兒行品第九。不能起住來去語言。是名嬰兒。如來亦爾。　光明徧照高貴德王菩薩品第十。佛告德王。修行大涅槃經。得十事 功德。一者有五。（一。所不聞者而能得聞。二。聞已能為利益。三。能斷疑惑之心。四。慧心正直無曲。五。能知如來祕藏。）二。　（昔所不得而今得之。昔所 不見而今見之。昔所不聞而今聞之。昔所不到而今得到。昔所不知而今知之。）三。捨世諦慈。得第一義慈。四。有十事。（一。根深難可傾拔。二。於自身生決定 想。三。不觀福田及非福田。四。修佛淨土。五。滅除有餘。六。斷除業緣。七。修清淨身。八。了知諸緣。九。離諸怨敵。十。斷除二邊。）五。有五事。（一。 諸根完具。二。不生邊地。三。諸天愛念。四。常為天魔沙門剎利婆羅門等之所恭敬。五。得宿命智。）六。得金剛三昧。七。知四法。為大涅槃近因。（一。親近 善友。二。專心聽法。三。繫念思惟。四。如法修行。）八。除斷五事。（五陰）遠離五事。（五見）成就六事。（六念）修集五事。（知定。寂定。身心受快樂 定。無樂定。首楞嚴定。）守護一事。（菩提心）親近四事。（大慈。大悲。大喜。大捨。）信順一實。（一道大乘）心善解脫。（貪恚癡心永斷滅）慧善解脫。 （於一切法。知無障礙）九。初發五事。悉得成就。（一信心。二直心。三戒。四親近善友。五多聞。）十。修集三十七品。入大涅槃常樂我凈。為諸眾生分別解說 大涅槃經。顯示佛性。若四果辟支菩薩信是語者。悉得入大涅槃。若不信者。輪迴生死。　師子吼品第十一。佛告大眾。恣汝所問。吾當解說。師於吼菩薩請問。以 何義故。名為佛性。何故復名常樂我淨。若一切眾生有佛性者。何故不見。十住菩薩住何等法。不了了見。佛住何等法。而了了見。佛讚其具二莊嚴。並細答釋。於 中具明觀十二緣智。凡有四種。下者得聲聞道。中者得緣覺道。上者住十住地

~p 1186-1187

。上上者得無上菩提。是 故十二因緣。名為佛性。即第一義空。名為中道。即名為佛。名為涅槃。又凡有心者。定當得成菩提。故說一切眾生悉有佛性。又不可以有退心故。言無佛性。若有 修集三十二相業因緣者。得名不退菩薩。次明真修戒定慧相。次答拘尸那城入般涅槃之因。次答何等比丘莊嚴雙樹之問。次答涅槃無十相故。名為無相。（色。聲。 香。味。觸。生。住。壞。男。女。）時時修習定慧捨相。能斷十相。次答成就十法。能見涅槃無相。一者信心具足。二者淨戒具足。三者親近善知識。四者樂於寂 靜。五者精進。六者念具足。七者軟語。八者護法。九者供給同學。十者具足智慧。次明能修身戒心慧。是名智者。能令重業輕受。不修身戒心慧。名為愚癡。能令 輕業重受。次說恆河七種人喻。眾盲觸象喻。次明菩薩當以苦行自試其心。次明大海有八不可思議。大涅槃經亦復如是。次答如來示同胎生之故。師子吼說偈讚佛。 　迦葉菩薩品第十二。問善星比丘事。佛為答之。問未來種種異說事。佛具釋之。又明如是諍訟。是佛境界。非諸二乘所知。若人於是生疑心者。猶能摧壞無量煩 惱。若於是中生決定者。是名執著。次明斷善根者。非是下劣

~p 1188-1189

愚鈍之人。亦非天中。及 三惡道。次明佛性非有非無。亦有亦無。次明十二部經。或隨自意說。或隨他意說。或隨自他意說。次說恆河七眾生喻。次說佛性常故。非三世攝。虛空無故。非三 世攝。次明修無常等十想者。能得涅槃。迦葉菩薩以偈讚佛。　憍陳如品第十三。世尊告憍陳如。色是無常。因滅是色。獲得常住解脫之色。受想行識亦爾。苦空無 我不淨亦爾。若離佛法。無有沙門及婆羅門。亦無沙門婆羅門法。爾時外道聞已瞋恚。共往阿闍世所。求與瞿曇論議。王與外道。同來佛所。先答闍提首那婆羅門 問。度令出家證果。次答婆私吒梵志問。亦令證果。即入涅槃。次答先尼梵志問。善來得果。次答迦葉梵志問。出家五日而證四果。次答富那梵志問。善來得果。次 答清淨梵志問。出家十五日後。得阿羅漢。次答犢子梵志問。出家十五日後。得於初果。復來問法。佛為說奢摩他毗婆舍那。聞已修習。得阿羅漢。寄謝於佛。入般 涅槃。次答納衣梵志問。善來得果。次答弘廣婆羅門問。並因憍陳如答。發廣大心。佛為發跡顯本。次明阿難具足八種不可思議。勅文殊師利以

~p 1190-1191

咒攝歸。命其往語須跋陀梵志。尋來見佛。問答實相深義。大眾獲益無量。須跋得證四果。

☉南本大般涅槃經（三十六卷　南鳴至竹北鳳至白）

北涼中天竺沙門曇無纖譯

劉宋沙門釋慧觀同謝靈運再治

序品第一。純陀品第二。 哀歎品第三。長壽品第四（從壽命品分出為四）。金剛身品第五。名字功德品第六。四相品第七。四依品第八。邪正品第九。四諦品第十。四倒品第十一。如來性起 品第十二。文字品第十三。鳥喻品第十四。月喻品第十五。菩薩品第十六（於如來性品分出為十）。一切大眾所問品第十七。現病品第十八。聖行品第十九。梵行品 第二十。嬰兒行品第二十一。光明偏照高貴德王品第二十二。師子吼品第二十三。迦葉品第二十四。憍陳如品第二十五（此文更精練。章安尊者依此作疏。但世罕流 通。而舊本則久行世間矣。）

大般泥洹經（六卷 南白北食）

東晉平陽沙門釋法顯共覺賢譯

~p 1192-1193

共十八品。齊至如來現病而止。聖行以下。皆未有。生公明闡提皆有佛性。而見擯斥。想依此經。

大般涅槃經後分（二卷）白

唐南海沙門若那跋陀羅與會寧等譯

憍陳如品之末。敘須跋陀 羅焚屍現神變事。　遺教品第一。佛囑阿難大眾。護持大涅槃法。阿泥樓豆令阿難請問四事。佛答。以十二因緣正觀。教示車匿。尸波羅戒。是汝大師。依四念處。 嚴心而住。一切經初。當安如是我聞等語。次答滅後供物。不得餘用。次答深心供養舍利如芥子許。與現在供佛無異。次答荼毗方法。當依轉輪聖王。及答荼毗處 所。起塔處所。並示辟支四果輪王塔式。止許帝釋一牙舍利。卻衣顯示金身。放光三告。二十四反上昇虛空。殷勤勸諭。　應盡還源品第二。世尊三返從超入諸禪 定。普為大眾三返說法。於其中夜。入第四禪。寂然無聲。便般涅槃。八樹變白。十方大暗。尸棄大梵。釋提桓因。樓豆。阿難。各以偈歎。　機感荼毗品第三。金 棺自舉。遶拘尸城。待迦葉來。棺開身顯。灌洗纏已。棺門即閉。復現雙足。心胸火踴。七日火盡。　聖軀廓潤品第四。七國興兵。圍拘尸城。煙婆羅門唱分八分。 各各起塔。

~p 1194-1195

佛說方等般泥洹經（二卷 南駒北白）

西晉月支國沙門竺法護譯

哀泣品第一。阿難述夢。 那律偈歎。大眾哀泣。　四童子現生品第二。東方善思義菩薩。示生作阿闍世王子。南方喜信淨菩薩。示生作師子長者子。西方空無菩薩。示生作須福長者子。北方 神通華菩薩。示生作師子王兵臣子。皆生即跏趺說偈。導一切眾見佛。　四重子品第三。佛為阿難宣唱四童子德。　囑累品第四。四菩薩說偈慰阿難。佛以阿難。羅 云。囑十萬比丘。又囑北方五百佛。　度地獄品第五。佛身放無數光。光中現化佛說法。又放光度三類地獄。一令生忉利。證初果。二令生兜率。證三果。三令生梵 世。入泥洹。　現諸佛品第六。佛放光照十方同名諸佛。同入泥洹者不可勝數。令此會皆得見。亦聞所說經。　佛國淨品第七。現此界清淨莊嚴。不異安樂等剎。　 天菩薩品第八。諸天來會。阿那律說偈哀歎。十方菩薩同來。興大供養。　如來化說法品第九。阿難偈讚佛。佛先入三昧。現無量化佛說法。後復說佛種種三昧勝 用。

~p 1196-1197

四童子三昧經（三卷　南駒北白）

隋北天竺沙門闍那崛多譯

與上經同。但至第六品而止。

大悲經（五卷）駒

高齊烏萇國沙門那連提黎耶舍共法智譯

梵天品第一。佛命阿難敷 床。右脅而臥。光掩大千。致大梵王問法生信。佛以大千界囑付之。　商主品第二。魔子商主請佛住世。佛為授辟支記。　帝釋品第三。佛教帝釋加被之法。並化脩 羅。使離鬥諍。　羅睺羅品第四。羅睺不忍見佛涅槃。往至東北方難勝佛處。佛慰喻之。復往上方商主佛處。佛更慰諭令還此土。釋迦為說見實諦品。大眾獲三乘 益。　迦葉品第五。阿難悲泣。佛以迦葉能弘傳法化事慰之。　持正法品第六。明佛滅後。有多弘法人。一毗提奢比丘。二提知迦比丘。三優波毱多。四阿輸娑毱 多。五鬱多羅。六設陀沙荼上座。七毗頭羅及刪闍耶二人。八大精進。九末田提。十迦葉。十一闍知迦長者。十二法增優婆塞。十三祁婆迦比丘。十四大施國王。　 舍利品第七。極明供養舍利。乃至散一華一念佛之功德。必得涅槃大果

~p 1198-1199

。　禮拜品第八。摩竭大 魚聞商人稱南無佛聲。命終生人道中。出家證四果。何況種深善根。　善根品第九。先說寄滴水喻。次明於佛所種善根。決不失減。　佈施福德品第十。施佛福田。 設求不涅槃。亦決當涅槃。因現五華供燃燈佛之妙報。　植善根品第十一。明佛從燃燈佛後供養諸佛事。　以諸譬喻付囑正法品第十二。佛親執阿難手。囑令流通正 法寶藏。　問教品第十三。預示結集法。並囑莫放逸。

大乘方廣總持經（一卷　南五北才）

隋北天竺沙門毗尼多流支譯

佛將涅槃。入如法三昧。 令大千界普徧莊嚴。大眾雲集。佛出舌相。徧覆大千。勅彌勒問法決疑。於是淨居天等。請佛說大乘方廣總持法門。佛告彌勒。一切法皆是佛說。不應橫生分別去 取。執小廢大。執大廢小。若謗法者。罪則無量。因說彌陀。及自往因。致有佛國淨穢之別。又菩薩必具行六度。不可但言宜修般若。又菩薩不得謗他菩薩。其罪極 重。

佛說濟諸方等學經。（一卷　南五北才）

~p 1200-1201

西晉月支國沙門竺法護譯

與前經同

集一切福德三昧經（三卷　南大北化）

姚秦天竺三藏鳩摩羅什譯

佛三月後。當入涅槃。千 世界主那羅延菩薩請問護菩薩法。佛為說三昧名。時有淨威力士懷慢而來。佛以父母生力示之。發菩提心。那羅延重請三昧之義。佛以發無上心答之。次明修此三昧 應成佈施。持戒。多聞。三種莊嚴。次明成就種種四法。能證無生。次為力士授菩提記。及諸大菩薩。各說菩薩所行法門。（此切菩薩所宜急急受持。令三寶種。永 不斷絕。）

等集眾德三昧經（三卷　南四北化）

西晉月支國沙門竺法護譯

與上經同

摩訶摩耶經（二卷　一名佛昇忉利天為母說法經　南忘北彼）

蕭齊沙門釋曇景譯

佛於忉利天。放光現化。並勅文殊請母相見。令證初果。為說神咒。後從天下。漸次化度。受魔王請。乃入涅槃。摩耶來赴棺所。佛復開棺。現千化佛。母子相見。以彰孝道。

~p 1202-1203

大方等大雲經（四卷　南毀北男）

北涼中天竺沙門曇無讖譯

大雲初分大眾犍度第一。 一切大眾從禪定起。俱集靈山。大雲密藏菩薩云興諸問。如來讚許。當說常樂我淨之法。所謂大雲經。總持大海。三昧大海。如來法師。諸佛法城。法界甚深。常住 不變。不可思議。常樂我淨。此經中有四百不可思議解脫法門。及無量法門。亦說妙咒。令降甘雨。震動世界。致諸妙供。三昧犍度第二。陀羅尼犍度第三。密語犍 度第四。轉生有藏犍度第五。得轉生死業煩惱犍度第六。智狂入犍度第七。解脫轉福德藏法門犍度第八。解脫有德轉藏犍度第九。轉功德行犍度第十。大雲虛空生犍 度第十一。電光轉犍度第十二。電轉犍度第十三。神通犍度第十四。寶泡犍度第十五。金剛智犍度第十六。無盡犍度第十七。正行犍度第十八。師子吼犍度第十九。 師子吼神通犍度第二十。善方便犍度第二十一。神通犍度第二十二。金翅鳥犍度第二十三。大捨犍度第二十四。無畏犍度第二十五。入

~p 1204-1205

行犍度第二十六。至心犍 度第二十七。勇力犍度第二十八。善犍度第二十九。神通犍度第三十。智犍度第三十一。智寶藏犍度第三十二。施犍度第三十三。福田犍度第三十四。正法犍度第三 十五。已上即是釋初品中法門。各出其差別名字也。每一犍度。各有一天女天子等供養偈讚。如來涅槃犍度第三十六。健行梵王問法。無盡意天子答之。大雲密藏請 說四百三昧義。佛讚許之。先說祈雨神咒。次釋甚深淨水大海三昧等名義。及其勝用。次有善德婆羅門。疑問提婆達及六群事大雲密藏答之。善德思求如來舍利供 養。一切眾生樂見童子答之。善德開解。淨光天女問此二人來處。佛為說其往因。並為授記。增長犍度第三十七。南方諸天子來問經名。佛答以三名。一大雲。二大 般涅槃。三無想。並授記末法中事。乃至安樂世界無量壽佛。遣無邊光菩薩。來此法會。佛即授淨光天女大菩提記。

此經分分皆有大雲初分四字。當知經來未盡。

菩薩處胎經（五卷）悲

姚秦涼州沙門竺佛念譯

~p 1206-1207

天宮品第一。二月八日夜 半。佛臥金棺。以神足力。示處母胎宮殿。集十方菩薩。為文殊說法。　遊步品第二。與彌勒及分別身觀菩薩說法。　聖諦品第三。為大眾說十住四禪。　佛樹品第 四。化現寶樹。說稀有法。　三世等品第五。答喜見菩薩問。答彌勒菩薩問。　想無想品第六。為彌勒菩薩說。並答迦葉問。有盲人摸象喻。　住不住品第七。答無 住菩薩問。　八種身品第八。說八方佛剎事。並說西方有懈慢世界。執心不牢固者生之。　全身舍利品第九。說諸佛舍利住在下方者。　常無常品第十。答觀見無常 菩薩問。　隨喜品第十一。答東方頂王菩薩問。　五道尋識品第十二。現無量骨瑣。今彌勒敲。至佛舍利。則不能尋究其識。　諸佛行齊無差別品第十三。變一切菩 薩。盡作佛身。同音說法。度無量眾。次答無盡意菩薩問。明往古諸天發心。即成正覺之事。　行定不定品第十四。答常笑菩薩問。令大眾不復願樂在家俗業。　入 六道眾生品第十五。答自在菩薩問。令眾生知六道苦。　轉法輪品第十六。放光感上方東南方菩薩來。次說有盡無盡法。　五神通品第十七。答妙勝菩薩問。令諸眾 生捨

~p 1208-1209

俗五通。得六通慧。　識 住品第十八。答普光菩薩問。明識與身非有先後。　善權品第十九。答舉手菩薩問。明苦薩權變適化。　無明品第二十。答智清淨菩薩問。明黑業受黑報。白業受白 報。又明補處菩薩生卑賤家。化度父母事。　苦行品第二十一。明六年苦行無益。思惟正道。乃得佛。　四道和合品第二十二。答徧光菩薩問。明不二入。　意品第 二十三。答根蓮華菩薩問。明意在去來今。去來今無意。　定意品第二十四。答持空菩薩問。明真實四不思議。　光影品第二十五。佛現光影。令諸會者皆同一色。 次答賢光菩薩問。明佛光神德。　破邪見品第二十六。說光明佛時授記事。　文殊身變化品第二十七。顯發文殊過去舍利。現在他方作佛。　八賢聖齋品第二十八。 答智積菩薩問。明過去化生龍受八戒齋。化金翅鳥王。亦受八齋。　五樂品第二十九。明往古帝釋憶佛功德。降阿脩羅。　緊陀羅品第三十。信解脫菩薩過去本事。 　香音神品第三十一。世尊過去本生事。　地神品第三十二。答善業菩薩問。明六大以識為王。　人品第三十三。答法印菩薩問。明人種法。　行品第三十四。答造 行菩薩問。明

~p 1210-1211

如來不免九惱。　法住品 第三十五。囑彌勒菩薩傳布此經。　復本形品第三十六。世尊還在金棺。寂然無聲。迦葉趨到。說偈哀歎。　起塔品第三十七。分舍利。各起塔供養。　出經品第三 十八。大迦葉。與優波離。阿難。五百羅漢。並集他方羅漢。八億四千眾。同結法藏。一胎化藏。二中陰藏。三方等藏。四戒律藏。五十住菩薩藏。六雜藏。七金剛 藏。八佛藏。

中陰經（二卷　南絲北景）

姚秦涼州沙門竺佛念譯

如來五弘誓入中陰教化品 第一。佛示涅槃。碎身舍利入火燄三昧。離舍利七仞。坐寶蓮華。令大眾見。放光普照。集一切中陰。與彌勒論中陰法。次捨釋迦牟尼名。轉名妙覺如來。放舌相 光。集十方菩薩而為說法。　妙覺如來將諸菩薩入中陰教化品第二。　妙覺如來入中陰分身品第三。賢護菩薩問事品第四。道樹品第五。神足品第六。破愛網品第 七。三世平等品第八。無生滅品第九。空無形教品第十。如來捨

~p 1212

中陰身。入虛空藏三昧。但以聲教。不睹其形。　有色無色品第十一。歡喜品第十二。佛見所度已畢。將遊他方。歡喜說偈。

佛說蓮華面經（上下仝卷南詩北景）

隋烏萇國沙門那連提黎耶舍譯

佛將入涅槃。勅阿難諦觀金身。為說舍利弗所作佛事。又為現將來壞法惡事。令生厭離。次至菩提樹下。諸天哀歎。佛為懸記蓮華面破佛鉢。及破鉢所作佛事。

閱藏知津卷第二十五


閱藏知津（卷二十六 ~ 卷三十一）
閱藏知津卷第二十六

                北天目沙門釋智旭　　彙輯

【小乘經藏之一（即阿含部）】

    述曰。阿含。亦云阿笈多。此翻教。又翻無比法。又翻法歸。蓋是萬法之淵 府。總持之林苑。是故通則大小二教。皆號阿含。別則小開四部。謂增一。明人天因果。長。破邪見。中。明深義。雜。明禪法。又復約別。雖云在第二時。實則通 該一代。良由一類眾生。始終見小。直至示入涅槃。不聞大教。凡是三印所印。悉宜收入此部。

~p 1214-1215

增壹阿含經（五十卷　前有釋道安序）形端表正空

苻秦兜佉勒國沙門曇摩難提譯

    序品第一。先偈讚述意。次彌勒菩薩告賢劫大士。及諸天。共流布法。阿難 以此法。囑累優多羅尊者。大迦葉隨問。何以獨囑此增壹阿含。何以獨囑優多羅。阿難答曰。增一即是一切法。優多羅曾受持七佛之法故也。　十念品第二。念佛。 念法。念僧。念戒。念施。念天。念休息。念安般。念身非常。念死。　廣演品第三。廣說十念法門。　弟子品第四。佛說百比丘各有第一法。　比丘尼品第五。說 五十尼功德。　清信士品第六。說四十優婆塞功德。　清信女品第七。說三十優婆斯功德。　阿須倫品第八。說阿須倫欲犯日而不能。喻波旬不能得如法比丘六根之 便。次說如來一人出世。饒益多人。令人入道。有智慧光。消滅無明。現助道法。如來若沒。人民失蔭。若復出世。人民光澤。三惡減少。無能及者。　一子品第 九。說一子一女喻。誡比丘善念專心。求於果證。次說不見一法疾於心者。次說不見一法眩惑於人。如女色者。次說亂想過失。不淨想力用。　護心品第十。謂無放 逸修善法。及說

~p 1216-1217

施主果報。亦勸比丘修福修信。　不還品第十一。說滅一法。成阿那含。謂欲 也。恚也。癡也。慳也。次說心難降伏。則受苦。心易降伏。則受樂。次說財利為害最重。提婆達因利養入泥犁。　一入道品第十二。說一入道。能證泥洹。謂滅五 蓋。思惟四意止。次勸修慈三業。說佛為世尊。說瞻病功德。阿練若頭陀功德。讚迦葉年老不捨頭陀行。能令佛法久住於世。成就三乘道果。次說提婆達因利養障無 上道。次明提婆達愚人。不知善惡報。故作是說。何處有惡。惡從誰生。誰作此惡。而受其報。次更二番訶利養過。　利養品第十三。說脩羅陀因利養退道。佛滅味 欲而證道。摩利夫人說愛別離苦。以悟王心。佛。及舍利弗。為長者說身心有患無患法。佛為婆羅門說二十一結。必墮惡趣。一瞋。二害。三眠。四調。五疑。六 怒。七忌。八惱。九嫉。十憎。十一無慚。十二無愧。十三幻。十四姦。十五偽。十六諍。十七憍。十八慢。十九妒。二十增上慢。二十一貪。息此二十一結。修慈 悲喜護。便證三明。佛以偈答帝釋。釋問須菩提病。　五戒品第十四。說殺等。墮三塗。不殺等。人天得道。　有無品第十五（二法初）。說有無二見過患。分別二 施。二業。二

~p 1218-1219

恩。智愚二像貌。思惟二法。禮如來。禮法塔寺。二因緣起正見。謂受彼教誨。 內思止觀。　火滅品第十六。難陀成道。魔擾之而不動。為波斯匿王說法。佛為比丘說二涅槃。烏豬二喻。驢牛二喻。善不善二行。邪正二法。燭明之法。忍思惟二 力。阿那律為梵志說法。佛記羅云漸當得道。　安般品第十七。佛為羅云說安般法。令證果位。說如來輪王出世甚難。支佛羅漢亦難。二法甚為煩惱。邪見一切不可 貴。正見一切可貴。欲無厭足。如頂生王。善惡知識。如黑白月。貢高為惡知識。不貢高為善知識。周利槃特。及舍利弗。化世典婆羅門。提婆達勸太子弒父。佛為 比丘說當捨非法。行正法。　慚愧品第十八。讚慚愧二法。分別二無厭足。當習法施。勿習食施。佛令迦葉受梵志婦食。俾其夫婦證果。降伏醉象。令大眾獲益。執 難陀見天堂地獄。而令證果。為大愛道說禮佛法。說二人謗佛。謂法說非法。非法說法。二人獲福。謂稱譽應稱譽者。不稱不應稱者。　勸請品第十九。佛初成道。 梵王請轉法輪。為五比丘說捨苦樂二事。行八正中道。為天帝說斷欲法。目連重往驗之。佛說二人無恐怖。師王。及羅漢。二法無智慧。不問。不精進。二法常貧 賤。阻施。及

~p 1220-1221

不施。二法生貧家。不孝。不事勝。佛涅槃後。須深女。問大拘絺羅優蹋藍弗等 二人。何時盡苦際。迦遮延為婆羅門說老地壯地法。佛說二人難得。一說法。二聞法奉行。為諸童子說應念返復。不忘小恩。　善知識品第二十。歎善知識功德。為 五百比丘訶惡知識過。受其懺悔而證道果。因曇摩留支。說錠光佛時之事。為比丘說師子似羊法。讚知返復人。訶懈怠法。勸修止觀。勸修恭敬精進。說無信及慳貪 人。難與說法。供養父母。及一生補處菩薩。得大果報。勸供養父母。教朱利槃特誦掃篲。悟除垢義。教比丘除愛。則離愛怨二苦。　三寶品第二十一（三法初）。 首明三自歸之德。次明三福業。一施。二平等四無量心。三思惟七覺支。次明三緣受胎。應方便求斷。次明欲起慈心。應緣三寶。次因瞿波離謗二尊者。墮大地獄。 而勸修三善行。次明三法盡漏。謂諸根寂靜。飲食知節。不失經行。次明風痰冷三患。酥蜜油為良藥。貪瞋癡三患。不淨慈心因緣為良藥。次明三惡應捨。三善應 修。次明欲。色。痛。各有味。有過。有捨離法。次明應於三不牢要。求成牢要。謂身。命

~p 1222-1223

。財。　三供養品第二十二。如來。羅漢。輪王。應供養。於三寶所。種善根不 可盡。當以四念處滅三痛。三事宜覆。女人。咒術。邪見。三事宜露。日。月。佛法。應觀三有為相。愚有三相三法。智有三相三法。即三業也。戒定慧三法不可覺 知。覺則成道。三法可愛而不可保。謂少壯。無病。長壽。三事速入惡趣。謂貪欲。睡眠。掉戲。三法無厭足。謂貪欲。飲酒。睡眠。　地主品第二十三。佛為波斯 匿王說作福無厭。宜如昔王。帝釋試婆拘盧能說法。佛以琴喻。化二十億耳比丘。佛為波斯匿王說婆提長者因緣。勸行廣施。佛為阿難說戒。聞。施。三妙香。佛因 提婆達。為比丘說不著利養。能獲戒定慧法。說三不善根墮三惡。三善根生人天。分別三聚。謂邪。正。不定。分別三惡觀三善觀果報。　高幢品第二十四。念三寶 得無畏。猶諸天念三幢勝脩羅。為毗沙鬼說法。救那優羅小兒。為釋種說法王勝於輪王。為比丘說無常。為五比丘說法。乃至度三迦葉。度釋種。為比丘說三齋日。 天王使者。太子。及自身。觀察世間。應受八齋法。為比丘說三事現在前。獲福無量。一信。二財。三持梵行者。為鬥諍比丘說長壽王事。為大將讚阿那律等三人。 為比丘說三結使過患。一身邪。二戒盜。三疑。為比丘說三三昧。　四諦品第二十五（四法初

~p 1224-1225

）。說知四諦者出苦。不知者墮五道中。說四法饒益。一親近善知識。二聞法。 三知法。四法法相明。說如來出世。便成四未曾有法。說擔。持擔。擔因緣。捨擔。說四生應捨離。舍利弗說四人。謂有結無結。各論知與不知。佛說生熟四果。似 四種人。說鳥聲形四料簡。說雲雷雨四料簡。皆喻比丘。　四意斷品第二十六。說無放逸。修行四意斷。如地。如輪王。如月。如婆斯華。為匿王說先闇後明等四 人。為比丘說老。病。死。愛別離。四不可喜。應覺四法。謂戒。定。慧。解脫。為匿王說老。病。死。無常。猶四山來合。說諸行無常。苦。無我。涅槃。休息。 舍利弗為眾說四辯。佛為舍利弗說四不可思議事。謂世界。眾生。龍。及佛土。因舍利弗目連滅度。佛為阿難說四人應起塔。謂輪王。聲聞。支佛。如來。說婆迦梨 比丘得四諦。魔欲覓其生處不可得。　等趣四諦品第二十七。佛勅人親近舍利弗目連。聞其廣演四諦義。佛說外道不能分別四受。謂欲受。見受。戒受。我受。佛為 長者說至心佈施。及作房。三歸。五戒。慈心。厭離。功德轉勝。佛為比丘說日出喻。為彌

~p 1226-1227

勒說四法具足六度。為比丘說四無畏。說四眾多聞。博古通今。為第一。說四金 翅鳥食四龍。而不能食事佛者。以如來行四等心故。說惠施有四功德不可稱量。謂知時。自手。淨潔。極妙。說四人可敬。謂持信。奉法。身證。見到。　聲聞品第 二十八。目連。迦葉。阿那律。共化跋提長者。賓頭盧化老母難陀。佛因長者。為比丘說授三歸五戒法。許分分受。佛說日月四翳。喻欲。恚。癡。利養。四結。佛 為童子說四種座。卑座。天座。梵座。佛座。佛令鹿頭梵志擊骨。辨男女病原。及所生處。惟不能辨阿羅漢骨。梵志因出家成道。說四界八界義。佛為比丘說四大廣 演之義。謂契經。律。阿毗曇戒。或非經本。或是義說。或戒行與味相應。或真是佛說。佛為匿王說世間四事。先苦後樂。亦為比丘說四事先苦後樂。謂梵行。誦 習。坐禪。數息。能得四禪四果之樂。佛說四果。一如黃藍花。一如芬陀利。一似柔軟。一柔軟中柔軟。　苦樂品第二十九。說先苦後樂等四人。說身樂心不樂等四 人。說四梵福。一起塔。二治故寺。三和合聖眾。四請轉法輪。說四食宜捨離。說四辯宜求

~p 1228-1229

成就。說四事不可思議。當思四諦。說四神足當修行。說四起愛法莫貪著。謂四 事供養。說四姓出家。同名釋子。如四河入海。說四等心。名為梵堂。　須陀品第三十。須陀沙彌隨佛問隨答。佛讚印之。許其即為比丘。老比丘舒腳眠。小沙彌正 身坐。佛說眠者當生龍中。坐者當見四諦。阿那邠邸長者女修摩提。嫁滿財長者子。令其家供佛僧。同悟道。　增上品第三十一。為生漏梵志說閒居處修成道法。為 比丘說善知識應以四事教諸父母知親。謂恭敬三寶。受持戒律。為比丘說四事行跡。謂苦樂各有愚惑速疾。應奉行苦速疾行跡。為四梵志不兔無常。說四法本。所謂 無常。苦。無我。滅盡為涅槃。說諸天四園四池。比丘亦四園四池。四等為園。四三昧為池。說四蛇。五持刀。六怨家喻。說身。口。意。命。善生善處。惡生惡 處。修四禪得盡漏。說初苦行不得道。依戒。定。慧。解脫。四賢聖道而成佛。為天人說四流。四樂。四諦法。說比丘當修無常想。為二弟子訶勝負心。　善聚品第 三十二（五法初）。說信等五根為善聚。貪等五蓋為不善聚。說禮佛五功德。說佛以天眼。見閻羅王將五天使。詰責罪人。及說地獄眾苦。誡諸比丘當滅五結。修行 五根。說自

~p 1230-1231

恣時。眾僧清淨。印讚多耆奢造偈第一。說天子五衰相現。歸佛得免惡道。為長 者子。出家證道。尊者那羅陀為文茶王說除憂經。謂除去五愁憂刺。佛說病人五法難差。五法易差。又說瞻病人五法難差。五法易差。佛為師子大將說惠施五德。又 為比丘說惠施五功德。又說應時施有五事。　五王品第三十三。五國王各論一塵偏妙。佛言。平等論之。隨所好則各妙。然各有過失。各有出要。佛為月光長者。記 其子尸婆羅當出家。後果同五百童子出家。福德第一。並說其往因。佛兩番說五戰鬥人。皆喻比丘。佛說掃地五事。掃塔五事。說長遊五難。不多遊五功德。說恆一 處止。五非法。又說不一處住。五功德。佛因大火燒樹。說破戒受供。倍於猛火。　等見品第三十四。舍利弗說戒成就人。乃至阿那含人。皆當思惟五陰苦惱。敘流 離王滅釋因果本末。佛說諸天有五衰相。說出家有五毀辱法。一髮長。二爪長。三衣垢。四不知時宜。五多有所論。雞頭梵志以二金錢營供。諸天助之。乃至出家成 道。佛說世間五事最不可得。謂不喪。不盡。不老。不病。不死。說五人不可療治。一諛

~p 1232-1233

諂。二姦邪。三惡口。四嫉妒。五無反復。說脩羅謂諸天非法。則被天縛。比丘 興結使。則被魔縛。為阿難說五陰名盡法。為生漏梵志說使民減少因緣。　邪聚品第三十五。說五事知是邪聚。應笑不笑。應喜不喜。應慈不慈。作惡不恥。聞善不 著意。反是為正聚相。說如來出現。必為五事。一轉法輪。二度父母。三無信令信。四使發心。五授佛決。說五施無福。一刀。二毒。三野牛。四婬女。五神祠。五 施福大。一園觀。二林樹。三橋梁。四大船。五住處。說女人以五力輕夫。夫以富貴力蔽之。魔以五塵力縛人。人以無放逸力勝之。說女人有五想。比丘亦應有五 想。謂戒。聞。定。慧。解脫。說五時不應向人禮。塔中。眾中。道路。病臥。飲食。因度毗舍羅長者。而說湯施之德。為欲捨戒比丘。說女人五難。多耆奢比丘。 觀五陰而斷欲證果。僧伽摩比丘。七返降魔。　聽法品第三十六。說隨時聽法五功德。說作浴室五功德。說施楊枝五功德。說屠牛等人無善根。目連降二龍。佛往忉 利為母說法。優填王造栴檀像。波斯匿王造金像。佛從天下。五王起大神寺。　六重品第三十七（六法初）。說六重法。謂身。口。意。三業慈。同利。同戒。同 見。說舍利弗

~p 1234-1235

所入三昧。目連不知名字。然目連其實神足第一。舍利弗等。各說牛師子園快樂 之法。佛咸印之。佛說咒願六德。施主成就信。戒。聞。彼物成就色。味。香。佛說比丘欲求佛教。欲得四事。欲求知足。欲多知識。欲求四禪。欲求八解。欲求天 耳。欲求心通。欲得神足。欲知宿命。欲求天眼。欲求漏盡。皆當念戒德具足。舍利弗為比丘說六法入地獄。六法生天。六法至涅槃。佛為比丘說第一空法。謂觀六 入因緣生滅。佛為生漏梵志。說剎利乃至比丘。所欲。所行。所著。所究竟。各各不同。又為梵志說不修梵行事。薩遮尼犍子受佛化。命終生天。　力品第三十八。 說凡常六力。小兒啼。女人恚。沙門梵志忍。國王慢。羅漢專精。佛大慈悲。應學大慈悲力。說應修無常想。不修者生三惡道。修者生人天。得涅槃。佛為梵志說內 外六塵六入法。佛說未成道時。思惟十二因緣。如見古昔王城。佛訶阿那律睡眠。阿那律不眠失目。證天眼。當補衣時。佛為貫鍼。因說六法無有厭足。一施。二教 戒。三忍。四法說義說。五將護眾生。六求無上道。佛降央掘魔。令寤如來滅六見法。出家證果。以至誠言而救產難。忍打罵辱。並為比丘說其往因。佛說諸山前後 各有

~p 1236-1237

異名。唯仙人山更無異名。佛勅比丘專念修已。謂觀六情。佛勸修無常想。述古 時女人因辟支說法。思惟六情無主。得生梵天。佛為波斯匿王。說正法治化。增六事功德。王亦讚佛。以六事應受禮拜。佛為毗舍離除疫病苦。說二千五百寶蓋夙因 所致。輸盧比丘尼降伏六師。佛說六情染著則流轉。思惟不淨。即成道跡。　等法品第三十九（七法初）。明七法得樂。得果。謂知法。知義。知時。自知。知足。 知入眾。觀察眾人。法者。十二部經。義者。如來機趣。時者。止觀語默等。自者。善能修己。足者。行住進止之宜。皆知止足。眾者。剎利。梵志。長者。沙門 等。語默法則。觀察眾人者。知其根原勝劣。說晝度樹七喻。喻賢聖弟子發心。出家。遊四禪。成無漏。說七事水喻。喻無善。退善。不進。及四果證。說王治七 法。喻淨戒。護根。多聞。方便。四增上心。四神足。分別陰界入緣起。說七神識住處。勅病比丘均頭。說七覺意而病癒。說輪王七寶。法王七覺。有比丘慕輪王快 樂。佛令修梵行證果。有天語童真迦葉。此舍七喻。迦葉問佛知義而證果。滿願子為舍利弗

~p 1238-1239

說七車喻。　七日品第四十。說七日出時。世界無常。及說成劫。漸有四姓。說 跋祇人修七法。不為外寇所壞。比丘亦有七不退轉法。魔不得便。說貪欲。瞋恚。憍慢。癡。疑。見。欲。七使。七覺治之。說七人可事可敬。一慈。二悲。三喜。 四護。五空。六無相。七無願。說毗羅先長者。七日應命終墮落。阿難度令出家。一日修十念。生天上。說淨諸漏法。或緣見。或恭敬。或親近。或遠離。或娛樂。 或威儀。或思惟。說七事增益功德。起僧藍。施床座。施食。施雨衣。施藥。作井。作近道舍。說思惟死想。宜於出入息中。為波斯匿王說七倮形等。非是梵行人。 迦旃延廣演佛所說不著世。不住世義。　莫畏品第四十一。說斷三結。名不退轉義。勅摩訶男莫生怖畏。那伽波羅。度長老梵志成道。佛勅比丘觀七處善。又察四 法。謂慈。悲。喜。護。空。無相。願。及四念處。舍利弗為北遊比丘說八道七覺法。迦葉不捨頭陀行。佛以法寶付囑之。並付阿難。　八難品第四十二（八法 初）。說地獄。畜生。餓鬼。長壽天。邊地。根缺。邪見。無佛世。為八難。說八大地獄因果。應修八正道離之。佛以父母力起石。令力士降伏。次說神力智慧。遠 勝目連舍利。又

~p 1240-1241

度君荼羅比丘尼。又讚阿難有四未曾有法。又為阿難說待女人法。罰車匿法。又 度五百摩羅。及摩須跋。佛因阿須倫說八法如海。佛說八緣。天地大動。佛為阿那律說戒勝於聞。及說八大人念。一少欲。二知足。三閒居。四戒。五三昧。六智慧 解脫。七多聞。八精進。佛說八部眾。一剎利。二婆羅門。三長者。四沙門。五四王。六三十三天。七魔。八梵。佛以八法勝之。阿那邠邸長者八處惠施。佛讚歎 之。並為說福田勝劣。佛說惠施八德。一隨時。二鮮潔。三親手。四誓願。五不望報。六求滅度。七施良田。八迴向眾生。佛說八邪趨泥犁。八正向涅槃。　馬血天 子品第四十三。佛為馬血天子說惟八正道。得盡世界邊際。佛說八關齋法。及發願功德。引古本生事為證。佛因水漂木。說無八事。便漸至海。喻人得至涅槃。收牛 難陀因發心出家。並問其義。佛言。此岸是身邪。彼岸身邪滅。中沒者欲愛。岸上者五欲。人捉求王福。非人捉求天。迴轉是邪疑。腐敗是八邪。佛因提婆達說利養 能害八正道。佛為比丘說筏喻。敘昔降魔之事。佛說牧牛度水愚黠喻。佛度阿闍世王得無根信。佛說比丘應除世八法。說佛不著八法。說八人不住生死。謂四果四 向。　九

~p 1242-1243

眾生居品第四十四（九法初）。說九眾生居。說嚫願九德。施主三法。信。願。 不殺。物三法。色。香。味。受者三法。戒。慧。定。說惡比丘成九法不成道。一強顏。二耐辱。三貪心。四慳著。五健忘。六邪思。七隱匿。八無返復。九念不捨 離。說孔雀九法。喻比丘九善法。一端正。二清徹。三庠序。四知時。五知節。六知足。七念不分散。八少睡。九少欲知返復。說女人九法繫縛男子。當念捨之。佛 為比丘說諸法之本。謂不著地等。乃至涅槃。佛躬看病比丘。勅比丘看病。佛說九人可教。謂四果。四向。及種性人。佛為滿呼王子。顯朱利槃特之德。佛為阿難說 善知識是全梵行。佛為天帝說眾生性行不同。　馬王品第四十五。婆羅門獻女於佛。佛不受之。有一比丘欲受。佛為說女人九惡。並說往昔商人墮羅剎國。乘馬王度 難因緣。佛為舍利弗。目犍連。說九法不得長大。九法有所成辦。佛說比丘應念少欲知足。佛為惡魔說拘留孫佛時事。明世間四食。段。觸。思。識。出世五食。 禪。願。念。解脫。喜。佛勸比丘應修慈心。如食金剛。佛為舍利弗讚空三昧。佛應尸利掘長者火坑毒食之請。令其見諦。　結禁品第四十六（十法初）。說十事功 德結戒。

~p 1244-1245

說聖賢所居之處。有十事。說如來成就十力。知五陰四諦因緣生滅。說如來十 力。四無所畏。說十念法。謂念佛。念法。念僧。念戒。念施。念天。念止觀。念安般。念身。念死。說比丘親近國家。有十非法。說國王十非法十法。比丘亦十非 法十法。十法者。一持戒。二敬佛。三敬法。四敬僧。五少欲知足。六隨戒。七坐禪。八閒靜。九與善知識從事。十多聞。佛為比丘說十論十義十演。一依食。二名 色。三受。四諦。五根。六重。七神止處。八世法。九眾生居。十念。佛勸比丘修十想。一白骨。二青瘀。三肨脹。四食不消。五血。六瞰。七無常。八貪食。九 死。十不可樂。佛為比丘訶欲想。令重修十想證果。　善惡品第四十七。說十惡墮落。十善生天。十念滅度。說十惡果報。說知善惡罪福。名知幻者。警世論比丘當 論十功德論。亦警求四事者。亦警分別國主善惡者。亦警評論波斯匿王者。為羅云施主說平等施法。為均頭說十善。除滅邪見。論壽命長短事。　十不善品第四十 八。廣說十不善果報。說七佛略廣二戒因緣。說彌勒佛時事。說七佛事。為師子長者說供僧福多。及讚平等行施。說金剛三昧力。鬼不能害。火不能燒。　牧牛品第 四十九（第四分別誦）。佛說牧牛得失。各十一法。比丘得失。亦各十一法。一知色。二知相。三知摩刷。謂離惡念。四知謢瘡。謂護根。五知起煙。謂多聞說法。 六知良田茂草。謂八正道。七知所愛。謂愛法寶。八知擇道行。謂行十二部經。九知渡處。謂四意止。十知止足。謂不貪食。十一恭奉長老比丘。佛說比丘應成就十 一法。戒。定。慧。解脫。解脫見慧。根寂。知足。修法。知方便。分別義。不著利。並讚十一苦行迦葉比丘。佛因十大弟子。並提婆達。各將徒眾遊行。因說善惡 各各以類相從。象舍利弗還俗。重出家證果。為諸人民說十一法。阿羅漢所不習。一捨戒。二不淨。三殺生。四盜。五殘食。六妄語。七群黨。八惡言。九狐疑。十 恐懼。十一受餘師及受胞胎。又分別五通六通不同。佛為比丘釋十二因緣法。並為阿難說其甚深。翅甯梵志聞法請佛。施羅梵志出家證果。佛讚一坐食法。佛說有習 行沙門。有誓願沙門。及說沙門法行。婆羅門法行。敘提婆達出家得神足。造逆墮地獄。悔心蒙授記。及目連往訊始末。佛說慈心十一果報。臥安。覺安。無惡夢。 天護。人愛。不毒。不兵。水火盜賊俱不侵。得生梵天。　禮三寶品第五十。說禮佛寺十一法。禮法

~p 1248-1249

十一法。禮僧十一法。說過去轉輪王以法相繼事。勅阿難莫增減所受持法。說四 人泥犁罪報相。說佛明知五趣。及涅槃因果。說雪山樹五事長大。人亦如是。當求信。戒。聞。施。慧。說婬欲決定障道。及說受持十二部經。須善知義。不知義 者。如捉蛇尾。反被其害。知義者。如捉蛇頸。佛為生漏梵志。說三世劫數無量。佛為異比丘說辟支佛出名小劫。佛出名大劫。　非常品第五十一。說生死中。墮淚 多於恆水。流血亦多於恆水。勸修無常想。說音響王求得子成辟支。起塔供養事以證之。說比丘及尼。應除心五弊。斷心五結。五弊者。疑佛。法。僧。犯戒不悔。 為生天而修行。五結者。懈怠。眠寐。心亂。根不定。喜在鬧。佛說比丘應精進持戒。勝犯戒眾。如王治國。佛說寧常睡眠。不於覺寤。亂想造業。佛說長者以金誘 四子歸依三寶。得無量福報。舍利弗為阿那邠邸長者說法。令其生天。佛說四種婦人法。令長者兒婦改過見道。佛為舍利弗說生死苦。亦說生者宜在豪貴。　大愛道 般涅槃品第五十二。大愛道等五百比丘尼。及二沙彌尼滅度。佛自供養大愛道。以報養育之

~p 1250-1251

恩。婆陀比丘尼憶宿命而笑。因為眾尼說之。佛為比丘說生死劫長。應生厭患。 一作大城芥子喻。一作天衣拂石喻。佛說隨時聞法五功德。佛為師子大將說施主五功德。為波斯匿王說福田有勝劣。施心宜平等。因波斯匿王殺庶母百子而悔過。為 說四苦難免。十惡報劇。應正法治化。莫以非法。佛為王釋十夢。而王歸信。

佛說阿羅漢具德經（八紙半　南夙北臨）

宋中印土沙門法賢譯

    佛在祇園。說百弟子之德。及說比丘尼優婆塞優婆夷之德。此與增壹阿含弟子丘尼等品同本。

△佛說因人出現世間經（三紙欠　南福北緣）

劉宋中天竺沙門求那跋陀羅譯

為波斯匿王。說先後醜妙四人不同。出增壹阿含四意斷品。

佛說波斯匿王太后崩塵土坌身經（二紙半　南緣北善）

西晉沙門釋法炬譯

說四恐畏。如四山合逼。無能避者。亦名除憂患經。亦出四意斷品。

~p 1252-1253

◎須摩提女經（一卷　南緣北敬）

吳月支國優婆塞支謙譯

佛說三摩竭經（九紙　南尺北敬）

吳天竺沙門竺炎律譯

○佛說給孤長者女得度因緣經（三卷南作二北作一　南蘭北薄）

宋北印土沙門施護譯

三經俱出增壹阿含須陀品

佛說婆羅門避死經（一紙欠　南緣北善）

後漢安息國沙門安世高譯

出增壹阿含增上品

○食施獲五福報經（一紙餘 亦名佛說施色力經 南緣北善）

東晉錄

謂命。色。力。安。辯也。出增壹阿含善聚品。

頻婆娑羅王詣佛供養經（四紙半　南緣北善）

西晉沙門釋法炬譯

出增壹阿含等見品

佛說長者子六過出家經（二紙欠　南緣北善）

劉宋沙門釋慧簡譯

出增壹阿含邪聚品

~p 1254-1255

佛說央崛魔經（五紙　南緣北善）

西晉月支國沙門竺法護譯

出增壹阿含力品

佛說央崛髻經（五紙　南緣北善）

西晉月支國沙門竺法護譯

與上經同

佛說力士移山經（四紙半　南緣北善）

西晉月支國沙門竺法護譯

出增壹阿含八難品

佛說四未曾有法經（一紙餘　南緣北善）

西晉月支國沙門竺法護譯

說阿難同輪王四法。亦出八難品。

佛說舍利弗目犍連遊四衢經（二紙餘　南緣北善）

後漢康居國沙門康孟詳譯

眾聲喧鬧。佛不許見。因諸天請。佛召見之。出增壹阿含馬王品。

七佛父母姓字經（三紙　南緣北善）

曹魏失譯人名

出增壹阿含十不善品

△佛說放牛經（三紙餘 南緣北善）

~p 1256-1257

姚秦天竺沙門鳩摩羅什譯

出增壹阿含放牛品。以放牛十一法。喻比丘十一法也。

緣起經（二紙欠　南緣北善）

唐大慈恩寺沙門釋玄奘譯

亦出放牛品。釋十二緣起義。

佛說十一想思念如來經（一紙　南緣北善）

劉宋中天竺沙門求那跋陀羅譯

共二經。初明十一想。次明十一果報。出增壹阿含禮三寶品。

佛說四泥犁經（一紙半　南緣北善）

東晉西域沙門竺曇無蘭譯

說提舍瞿波離等四人苦果。及出其因。亦出禮三寶品。

阿那邠邸化七子經（三紙餘　南緣北慶）

後漢安息國沙門安世高譯

出增壹阿含非常品

玉耶女經（三紙欠）慶

西晉錄失譯人名

    給孤長者兒婦。不行婦禮。長者請佛。為說女人十惡。又說五善三惡之法。分

~p 1258-1259

別七種婦之差別。乃悔過。求受十戒。一不殺生。二不偷盜。三不婬泆。四不妄語。五不飲酒。六不惡罵。七不綺語。八不嫉妒。九不瞋恚。十者信善得善。此優婆夷所行戒。亦出增壹阿含非常品。

○玉耶經（四紙欠）慶

東晉西域沙門竺曇無蘭譯

△阿遫達經（一紙半）慶

劉宋中天竺沙門求那跋陀羅譯

二經並同上。而宋譯先更說子報父母恩法。

佛說大愛道般涅槃經（六紙餘　南緣北慶）

西晉河內沙門白法祖譯

佛母般泥洹經（三紙餘　南緣北慶）

劉宋沙門釋慧簡譯

後附佛般泥洹後變記半紙。次第說十百年事。

舍衛國王夢見十事經（三紙半　南緣北善）

失譯人名附西晉錄

佛說國王不黎先尼十夢經（四紙欠　南緣北善）

東晉西域沙門竺曇無蘭譯

四經俱出大愛道般涅槃品。

閱藏知津卷第二十六

~p 1261

閱藏知津卷第二十七

北天目沙門釋智旭　　彙輯

【小乘經藏之二】

中阿含經（六十卷）作聖德建名立

東晉罽賓國沙門瞿曇僧伽提婆譯

    ○七法品第一。　一善法經。謂知法。知義。知時。知節。知己。知眾。知 人勝如。　二晝度樹經。以天樹從葉萎至華敷。喻比丘從捨家至證四果。　三城喻經。以王舍城七事具足。四食豐饒。喻比丘七財具足。四禪成就（七財。謂信。 慚。愧。進。聞。念。慧）。　四水喻經。以常臥水中。乃至住岸等七人。喻常作惡。乃至成四

~p 1262-1263

果者。　五木積喻經。寧抱火木。不抱女人。寧斷骨髓。不以破戒身受按摩。寧 截髀。不以破戒身受禮敬。寧鍱絡身。不以破戒身受衣服。寧吞鐵丸。不以破戒食人信施。寧臥鐵床。不以破戒身受臥具。寧倒入釜中。不以破戒入溫室等。　六善 人往來經。七種那含喻。　七世間福經。施房床座衣等。為世間七種福。聞佛名及弟子。極喜。乃至受戒。為出世七種福。　八七日經。以劫盡七日並出。而觀無 常。　九七車經。滿慈子為舍梨子說波斯匿七車速行之喻。喻戒淨。心淨。見淨。疑蓋淨。道非道知見淨。道跡知見淨。道跡斷智淨。展轉施設無餘涅槃。　十漏盡 經。謂有漏。或從見斷。或從護斷。或從離斷。或從用斷。或從忍斷。或從除斷。或從思惟斷。

    ○業相應品第二。　一鹽喻經。不修身戒心智者。作不善業。必招地獄之 報。能修身戒心智者。設有不善業。受現輕報。如一兩鹽投少水中。則不可飲。投恆水中。則不覺鹽。又作奪羊負債二喻。　二和破經。佛為和破外道。說無明盡者 不受後有。及說六善住處。謂眼見色不喜不憂等。　三度經。破外道宿命。尊祐。無因緣。三

~p 1264-1265

種論。顯正教六處法。六界法。　四羅云經。傾水覆器。誡羅云莫妄語。又說象 謢鼻喻。人照鏡喻。　五思經。說故作十惡。必受惡報。若不故作。則不定受。及勸修四無量心。　六伽藍經。為伽藍國眾人說戒十惡。修慈悲喜捨。得四安隱住 處。　七伽彌尼經。為伽彌尼天子。說黑白果報。如石如油。一沈一浮。　八師子經。為師子大臣。說宗本不可作可作等義。　九尼犍經。為比丘說破尼犍義。說尼 犍五可憎惡。如來得五稱譽。　十波羅牢經。為波羅牢說知幻非即幻。及說現法不定受報。並示四無量心遠離法。定能斷疑惑。

    ○舍梨子相應品第三。　一等心經。舍梨子為諸比丘分別內結外結。等心天 以此白佛。佛於眾中讚之。　二成就戒經。舍梨子說成就戒定慧者。現法證滅定。設不究竟。生意生天中。必知滅定。烏陀夷非之。如是至三。次於佛前亦三說三 非。佛乃訶烏陀夷。並訶阿難。次因白淨尊者說五法可愛敬尊。重勅諸比丘尊重舍梨子。　三智經。舍梨子答黑齒比丘之問。黑齒白佛。佛設種種問。舍梨子一一善 答。佛讚許之。　四師子吼經。有一梵行。於佛前誣舍梨子輕慢之。佛召舍梨子。故問虛實。舍

~p 1266-1267

梨子說截角牛。截手旃陀羅。地。水。火。風。掃篲。晡旃尼。破膏瓶。死屍 繫。等喻。明無此事。彼比丘乃求悔過。佛勅舍梨子受之。　五水喻經。舍梨子說五除惱法。謂於身口意淨不淨等。皆莫生惱。四喻於水。一喻曠野病人。　六瞿尼 師經。瞿尼師比丘。在無事室。調笑憍擾。舍梨子乃於眾中說無事比丘。當學敬重。不調笑。不畜生論。不憍傲。護根。食知止足。精進。正念智。知時。知善坐。 論律阿毗曇。論息解脫。論漏盡智通。人間比丘亦爾。　七梵志陀然經。舍梨子為知友陀然說法。令信佛。次又為其病時。說四無量心。　八教化病經。舍梨子為給 孤長者說法。令病得愈。長者自說造園因緣。　九大拘絺那經。舍梨子問比丘成就見得正見。入正法事。於拘絺那。拘絺那答之。知不善不善根。知善善根。知食集 滅道。知漏集滅道。知苦集滅道。乃至從老死一一說至無明。若無明已盡。明已生。無所復作。　十象跡喻經。一切善法。皆四聖諦所攝。如諸跡中。象跡第一。因 廣說內外四大觀。　十一分別聖諦經。佛讚舍梨子善能說法已。入於靜室。舍梨子即為大眾廣釋四諦義。

~p 1268-1269

    ○未曾有法品第四。　一未曾有經。阿難述佛種種未曾有事。佛教令更受持 如來知生住滅智。　二侍者經。目連勸阿難侍佛。阿難乞三願。佛讚其種種未曾有法。　三薄拘羅經。因一異學問薄拘羅。八十年來行欲事否。薄拘羅為說種種未曾 有知足之行。　四阿脩羅經。阿脩羅說大海八未曾有法。佛亦為說佛法中八未曾有法。　五地動經。說三因緣地動。及說如來於天人中說法。不可思議。　六瞻波 經。目連牽犯戒比丘去。佛為目連重說八種海喻。七郁伽長者經上。郁伽大醉。見佛得醒。聞法證果。以妻施人。佛讚其八未曾有法。八郁伽長者經下。長者恆設大 施。海中沒失大船。眾比丘令阿難辭其施會。郁伽但願如轉輪王。希求出家。九手長者經上。以四攝攝眾。修四無量心。天讚之而不喜。佛歎其七未曾有法。十手長 者經下。佛又讚其八未曾有法（少欲。信。慚。愧。進。念。定。慧。）。

    ○習相應品第五。　一何義經。阿難問持戒為何義。 佛言。令不悔義。如是展轉問不悔。歡悅。得喜。得止。得樂。得定。見知如實。得厭。無欲。即得解脫婬怒

~p 1270-1271

癡。　二不思經。明持戒便得不悔不須思量等。　三念經。謂多忘無正智。便害 正念正智。害護諸根護戒。乃至害涅槃。　四慚愧經上。明有慚愧。便習愛恭敬。便有信有正思惟正念正智。謢根護戒。乃至涅槃。　五慚愧經下。舍梨子復說壞樹 皮喻。　六戒經上。明犯戒。便害不悔等。　七戒經下。舍梨子復說害樹根喻。　八恭敬經上。明恭敬能具威儀。具學法。具戒身定慧等。乃至涅槃。　九恭敬經 下。明恭敬能展轉護根。乃至無欲涅槃。　十本際經。謂無明為愛習。五蓋為無明習。三惡行為五蓋習。不護根為惡行習。不正念智為不護根習。不正思惟為不正念 智習。不信為不正思惟習。聞惡法為不信習。近惡知識為聞惡法習。惡人為近惡知識習。七覺為明脫習。四念處為七覺習。三妙行為念處習。護根為妙行習。乃至正 念智。正思惟。正信。聞法。近善知識。善人。展轉為習。　十一食經上。食與習同。而說大海以大河為食。乃至雨為食喻。　十二食經下。法同。喻稍略。　十三 盡智經。謂盡智以解脫為習。乃至不悔以護戒為習。護戒又以護根為習。如是正念智。正思惟。正信。觀法忍。玩

~p 1272-1273

誦法。受持法。觀法義。耳界聞善法。往詣奉事善知識。展轉為習。　十四涅槃 經。明涅槃以解脫為習。乃至正信以苦為習。苦以無明為習。徧觀十二因緣而得涅槃。　十五彌醯經。彌醯侍佛。辭佛往靜處學斷。反起欲。恚害。三惡念。乃歸佛 所。佛為說心解脫未熟。欲令熟者。有五習法。一與善知識俱。二護戒威儀。三說聖法。四精進斷惡修善。五觀興衰法。又修四法。惡露斷欲。慈斷恚。出入息斷 亂。無常斷慢。而皆以與善知識俱。乃得成後四事。及四法。　十六即為比丘說經。重說上義也。

    ○王相應品第六。　一七寶經。佛法有七覺。如輪王七寶。　二三十二相 經。　三四洲經。說頂生王不知足而死之事。　四牛糞喻經。佛以手爪抄少牛糞而告比丘。不見有少色常住不變。而一向樂也。覺想行識。亦復如是。　五頻鞞娑羅 王迎佛經。為說無常等法。令證果。　六鞞婆麗陵耆經。說迦葉佛時。難提波羅陶師。勸優多羅童子見佛出家事。　七天使經。說閻王以生。老。病。死。治罪。五 種事詰責罪人。名為五天使者。及說地獄眾苦（初一日誦竟）。　八烏鳥喻經。說比丘莫如獺。究暮。鷲。食吐鳥。豺。烏。當如猩猩。　九說本經。阿那律說過去 因。佛更為說未來彌勒佛

~p 1274-1275

事。　十大天捺林經。說往古大天輪王。髮白出家。教子孫亦如是出家。凡八萬 四千世。最後王名尼彌。廣行戒善。帝釋請到天上事。並囑阿難轉相繼法。莫令佛種斷。　十一大善見王經。說往古王於拘尸城修四無量。六返捨身。今如來入滅為 第七。　十二三十喻經。戒德為嚴飾具。乃至心解脫為珠寶。自觀己心。為身極淨。　十三轉輪王經。說增減劫。由善惡業。誡諸比丘應如螺轉輪王。謂念處為自境 界。如意足為壽。戒為色。禪為樂。無漏為力。能降伏魔。　十四蜱肆經。鳩摩羅迦葉以種種喻。斷蜱肆王無後世見。又以種種喻。令捨見。捨欲恚怖癡。乃受三 歸。行佈施。但不至心。僅生叢樹林空宮殿中。反不如監佈施人。得生四王天。

    ○長壽王品第七。　一長壽王本起經。為鬥諍比丘。說長壽王。及長生太子 事。比丘不改過。佛以神足。至阿那律等三人住處。見其習行無事而讚之。並為說修天眼法。　二天品經。佛為比丘說自己修行得光明事。凡八行。謂見形色。乃至 知曾生此天等。　三八念經。阿那律陀作是七念。道從無欲。非有欲得。及知足。遠離。精

~p 1276-1277

勤。正念。定意。智慧。一一對明。佛知其所念。便往讚之。並為說道。從不 戲。樂不戲行不戲得。非從戲。樂戲行戲得。是名八大人念。　四淨不動道經。說三種淨不動道。三種淨無所有處道。一淨無想道。及說涅槃。聖解脫。　五郁伽支 羅經。為一比丘略說法要。謂四念處。應與三定。四共俱禪。並修。亦修四無量心。必得果證。　六娑雞帝三族姓子經。為阿那律等三年少說離欲法。乃至說授四輩 生處記義。　七梵天請佛經。佛知梵天邪見。無常計常。往為說法。並訶魔說。令梵天得正見。　八有勝天經。仙餘財主。請阿那律飯。問大心無量心義。阿那律為 分別之。並說光天。淨光。徧淨光。差別因果。　九迦絺那經。八百比丘。並世尊。共為阿那律作衣。佛勅阿那律為眾說法。從信心出家。持戒。護根。棄蓋。得 禪。乃至證六通三明。是名迦絺那法。　十念身經。為諸比丘廣說念身法。成就十八功德。　十一支離彌梨經。拘絺羅訶質多羅象子比丘。不恭敬。不善觀。並為其 親友比丘說種種退失法喻。於後象子。果捨戒還俗。　十二長老上尊睡眠經。因目連晝眠。佛為說除睡法。並說

~p 1278-1279

究竟梵行法。　十三無刺經。因諸比丘知聲為定刺。佛為更說犯為戒刺。嚴飾為 護根刺。乃至欲恚癡三刺。惟阿羅訶離之。　十四真人經。佛為比丘說恃善法者。為不真人法。不自貴賤他。為真人法。　十五說處經。為阿難說教訶。訓誨。年少 比丘說處。謂應說五盛陰。內六處。外六處。六識身。更樂覺想思愛。六界。緣起。念處。正斷。如意。四禪。四諦。四想。四無量。四無色。四聖種。四果。五熟 解脫想。五解脫處。五根。五力。五出要界。七財。七力。七覺。八正。又說頂法。及頂退法。

    ○穢品第八。　一穢經。舍梨子分別內有穢。內無穢。各有二種。不知如真 者。皆最下賤。知如真者。皆最勝。為說買銅盤喻。又說盛糞盛食喻。　二求法經。佛說比丘宜求法。莫求飲食。又說上中下弟子隨師不隨師功過。舍梨子因即廣明 三可毀。三可稱法。及說中道斷欲斷貪等。又有中道謂八聖道。　三比丘請經。目連說比丘應請諸尊教我。訶我。莫難於我。及說成就戾語法。與善語法者。過失功 德。並說照鏡之喻。　四知法經。周那說比丘知法不

~p 1280-1281

知法者。猶貧稱富。及富稱貧。　五周那問見經。佛為周那說漸損法。發心法。 對法。昇上法。涅槃法。　六青白蓮華喻經。佛說有法從身滅。有法從口滅。有法但從慧見滅。謂能修身戒心智。如蓮水生水長。而不著水。　七水淨梵志經。佛因 水淨梵志。告諸比丘。有二十一穢汙於心者。必至地獄。謂邪見。非法欲。惡貪。邪法。貪。恚。睡眠。掉悔。疑惑。瞋纏。不語結。慳。嫉。欺誑。諛諂。無慚。 無愧。慢。大慢。憍傲。放逸。若不汙心。必至善處。兼為梵志說淨洗以善法偈。令梵志悟。　八黑比丘經。因黑比丘喜鬥諍。佛為說不可愛及可愛法。亦說惡馬良 馬喻。　九住法經。佛說比丘。於善法有退有住有增。須自觀知善不善法。求斷求增。如救頭然。　十無經。舍梨子說淨法衰退。及轉增之由。又述斷惡修善。如救 頭然之喻。

    ○因品第九。　一大因經。佛為阿難廣明緣起甚深。又明七識住。及二處。 於此知如真者。名慧解脫。兼修八解脫者。名俱解脫。　二念處經。說三世諸佛。皆斷五蓋。住四念處。修七覺支。而證道。因廣明四念處觀。　三苦陰經上。因異 學亦言知斷欲斷色斷覺。比丘以此白佛。佛為分別欲味。欲患。欲出要。色覺亦爾。　四苦陰

~p 1282-1283

經下。釋摩訶男生染。恚。癡。法。佛為說欲味。欲患。若知如真。不為所覆。 便得無上息。　五增上心經。比丘欲得增上心者。當數數念於五相。一念相善相應。二觀念惡患。三不念念。四以思行漸減念。五以心修心。受持降伏。　六念經。 分別諸念作二分。欲恚害念作一分。無欲恚害念作一分。若生欲恚害念。須不受斷除吐。若生無欲恚害念。須速修習廣布。次應治內心。常住在內。止息一意得定。 向法。次法。乃至證四禪。斷諸漏。　七師子吼經。謂斷一切受。知欲受。戒受。見受。我受。以無明為本。無明盡者。不復更受此四受。尊信此師。信此法。具戒 德。敬同學。乃堪師子吼曰。此有第一第二三四沙門。此外更無沙門梵志。　八優曇婆羅經。實意居士詣異學園。異學欲以一論滅瞿曇。如弄空瓶。佛至其園。為說 苦行穢不穢法。總名不了。亦說正解脫法。異學屈服。但以魔力所持。而不發心。　九願經。因一比丘心願佛與慰勞。共語。說法。得具足戒而不廢禪。成就觀行於 空靜處。佛乃廣說比丘所應願事。　十想經。謂若計地是神。便不知地。不計地即是神。彼便知地。乃至一切悉皆如是。

~p 1284-1285

    ○林品第十。　一林經上。料簡四種所住林。或不得正念等。雖有四事。不 應住。或可得正念等。雖乏四事。不應去。或二俱不得。應夜半而去。莫與彼別。或二俱得。應盡命住。　二林經下。四料簡與上同。此約得沙門義說。　三自觀心 經上。料簡止觀得不得有四句。不得者方便令得。得者當求漏盡。　四自觀心經下。觀增伺瞋恚。乃至惡慧等多少有無。有惡須斷。有善須求漏盡。　五達梵行經。 知漏。知漏因。知報。知勝如。知盡。知滅道。如是覺。想。欲。業。苦。一一知因。乃至知道是謂達梵行。能盡一切苦。　六阿奴波經。記提和達多入地獄。並為 阿難說大人根智。善知六種人。　七諸法本經。欲為諸法本。更樂為和。覺為來。思想為有。念為上主。定為前。慧為上。解脫為真。涅槃為諸法訖。　八優陀羅 經。說優陀羅不知癰本。雖生非非想處。還墮狸中。比丘應知身為癰。愛為癰本。六更觸處為一切漏。　九蜜丸喻經。先為執杖釋說宗本法。執杖不是不非而去。次 為比丘略說。即入室坐。諸比丘轉問大迦旃延。然後白佛印可。　十瞿曇彌經。大愛道三求出家。佛三止之。因阿難為請。乃制八尊師法。後又請求少年比丘禮敬老 尼。佛為說減正法事（第二小土城誦訖）。

~p 1286-1287

    ○大品第十一。　一柔軟經。佛說在家時受用。但為老病死而出家。　二龍 象經。佛說惟佛為大龍。烏陀夷因作頌讚。　三說處經。比丘有三說處。謂三世有。又以二種四處觀人。知可共說。不可共說。　四說無常經。謂觀五陰無常。得證 果。　五請請經。佛因說戒時。唱言。我是後邊身。汝等真法子。身口意清淨。無枝亦無葉。舍梨子因作頌讚。　六瞻波經。說戒時。有犯戒者佛默不說。目連牽犯 戒者出。佛種種訶犯戒之罪。　七沙門二十億經。二十億比丘精進而不證果。心生退悔。佛為說彈琴喻。遂盡諸漏。向佛善說所證之義。　八八難經。謂學道有八 難。惟有一不難。　九貧窮經。以無善法財。喻貧窮。以惡行。喻舉貸。以覆藏。喻長息。以梵行所知。為責索。以頻生三惡念。為數往求索。以墮惡道。喻被收 縛。　十行欲經。為給孤居士說十種行欲人。非法三。法非法三。如法四。　十一福田經。為給孤居士。說二種福

~p 1288-1289

田。謂十八學人。九無學人。　十二優婆塞經。佛說優婆塞善護五戒。及念佛法 僧戒。必得證果。　十三怨家經。謂瞋恚是怨家。妨人七事。一妨好色。二妨安眠。三妨得利。四妨友朋。五妨名稱。六妨大富。七妨生善處。　十四教曇彌經。曇 彌罵責比丘。比丘皆去。諸優婆塞乃逐曇彌。佛為曇彌說樹神喻。令彼住沙門法。　十五降魔經。魔入目連腹中。目連喚出。為說昔日波旬擾佛弟子。招大苦報。汝 即我甥事。魔乃怖而降伏。　十六賴吒和羅經。賴吒和羅居士子。聞佛說法。發心出家。父母不許。臥地不食。許已。方起。出家證果。後還父家。不被財色所動。 為父母說法。次為拘牢婆王。說信如來所說四事故出家。一此世無可依恃。二必趨老。三必無常。四無厭足。　十七優婆離經。苦行尼犍與佛論議。立身罰最重。佛 立意業最重。優婆離居土。從尼犍處欲來難佛。反受佛化。證果斷邪。不聽尼犍入門。　十八釋問經。天王先遣五結樂子。以琴歌見佛。次來問法。佛為說因思有 念。因念有欲。因欲有愛不愛。因愛不愛有慳嫉結。生大苦陰。及說八正道。護六根等。天王證初果。發願來生出家。　十九善生經。善生居士奉父遺命。敬禮六 方。佛為說離四惡業。四

~p 1290-1291

惡行。六非道。四似親。應知四善親。及內法六方。謂東為父母。南為師尊。西 為妻子。北為婢使。下為友臣。上為沙門梵志。　二十商人求財經。先說往古商人入海墮羅剎國。乃至乘天馬時。若稍念男女情愛。即便墮落。次正說比丘若計根塵 陰界是我者。必皆被害。　二十一世間經。明如來知苦斷集。證滅修道。自覺覺他。從成道至涅槃。所說皆實。　二十二福經。明往昔七年行慈福報。勸人修福。　 二十三息止道經。謂初學比丘。常應念骨相。青相。腐相。食相。骨鎖相。除欲恚病。　二十四至邊經。謂欲盡苦。甘行乞食。而復不修沙門法行。如墨浣墨。如血 除血。從冥入冥。　二十五喻經。謂無量善法。以不放逸為本。如地。如沈水。栴檀青蓮。須摩。象跡。師王。乃至如如來等。

    ○梵志品第十二。　一雨勢經。未生怨遣雨勢大臣。問佛跋耆國事。佛為說彼國行七不衰法。必當得勝。大臣去後。因為比丘說七種七不衰法。及說六慰勞法。　二傷歌羅經。此摩納始謂作齋行。無量福跡。學道行一福跡。阿難三問而屈服之。佛

~p 1292-1293

為說三輪示現法。摩納歸信。　三算數目犍連經。此梵志以堂及演算法為喻。問 佛法中次第。佛為分別說之。次問何緣有得究竟。不得究竟者。佛為說問路之喻。　四瞿默目犍連經。佛涅槃後。阿難往此田作人所。彼問可有比丘與佛等者。適遇 雨勢大臣來到。重復問之。阿難答以無有此人。次說有法可依。及有十德可敬。又說訶貪等四伺。讚四禪四伺。雨勢去後。又答三種解脫。無有勝如。　五象跡喻 經。異學卑盧。為生聞梵志。說象跡喻。以讚於佛。生聞見佛。佛為具足說此法喻。謂從出家。護根。除蓋。成四禪。證無漏。方為極大象跡。　六聞德經。為生聞 說博聞誦習差別功德。謂從捨家。乃至證滅。　七何苦經。答生聞所問在家出家苦樂之事。及答饒益天人法。觀善惡知識。如黑白月。　八何欲經。生聞梵志。問剎 利。居士。婦人。偷劫。梵志。沙門。各何欲。何行。何立。何依。何訖。佛一一答之。　九鬱瘦歌羅經。此梵志。向佛說四種奉事。及四種自有財物。佛展轉破 之。謂如強與他肉而取其直。次正作虛空。慈心。洗浴。取火。等喻。明四姓平等。　十阿攝和經。諸梵志自恃其種獨淨。遣阿攝和與佛辯之。佛亦為說虛空。乃至 取火等喻。又說父母驢馬等

~p 1294-1295

喻以屈之（第三念誦訖）。　十一鸚鵡經。佛為此摩納分別在家。出家事。摩納 述梵志所施設五法功德。佛詰以現知現覺義。彼則瞋恚。佛為說五法障礙。謂欲。恚。身見。戒取。疑。及說法從心起。　十二鬚閒提經。此異學見佛臥室而起敬。 聞佛名而毀訾。見佛說離欲法喻。而出家證果。所謂喻者。癩人炙火。盲著垢衣也。　十三婆羅婆堂經。婆私吒及婆羅婆二人。皆梵志種出家。被諸梵志訶責。佛為 說劫初漸立四姓事。及說善惡業報無差別。　十四須達多經。為此居士說施心差別。非關麤妙之物。次較勝田。從凡人。四果。支佛。如來。不若作四方僧房。又不 若受歸戒。修慈心。及作無常觀。　十五梵波羅延經。佛答今之梵志。久已越梵志法。無復學者。　十六黃蘆園經。佛在園中。有百二十歲老梵志。來責佛不敬一 切。佛言。若如來起迎請坐者。彼人必當頭破七分。梵志又訶佛無味。無怖。不入胎。佛言。於五欲無味無怖。證四禪三明。故不入胎。梵志乃終身自歸。　十七頭 那經。為頭那說五種梵志法。一如梵。二如天。三不越界。四越界。五旃陀羅。　十八阿伽羅訶經。此梵

~p 1296

志問梵志經典。何所依住。佛言。依於人住。展轉問人。稻麥。地。水。風。 空。日月。四王。乃至大梵。依忍辱溫良。忍辱溫良。又依涅槃。涅槃無依。　十九阿蘭那經。諸比丘共論人命極少。宜力行善。佛讚印之。並說昔時阿蘭那梵志出 家。說無常法。利益無量。即佛往因也。　二十梵摩經。梵志梵摩。先遣摩納優多羅。觀佛三十二相。及觀威儀。優多羅發心出家。次後梵摩自來見佛。諦觀諸相。 信心歸依。證那含果。

閱藏知津卷第二十七

~p 1297

閱藏知津卷第二十八

北天目沙門釋智旭　　彙輯

【小乘經藏之三】

    ○根本分別品第十三。　一分別六界經。佛於陶師屋中。為弗迦羅娑利比 丘。說六界聚。六觸處。十八意行。四住處法。　二分別六處經。為比丘說六處。六更樂。十八意行。三十六刀。斷彼成就是。無量說法。內三意止。調御士趣一切 方法。　三分別觀法經。佛略說如是觀。心灑散。不住內。不受而恐怖。如是觀。心不灑散。住內。不受不恐怖。說已入室。眾比丘請大迦旃延廣說之。謂根著塵。 則心灑散。

~p 1298-1299

著四襌八定。則不住內。不離五陰。則恐怖。反是。便不灑散等。　四溫泉林天 經。天勸三彌提尊者。受持跋地羅帝偈。尊者問佛。佛說偈曰。慎莫念過去。亦勿願未來。過去事已滅。未來復未至。現在所有法。彼亦當為思。念無有堅強。慧者 覺如是。若作聖人行。孰知愁於死。我要不會彼。大苦災患終。如是行精勤。晝夜無懈怠。是故常當說。跋地羅帝偈。說已。入室。比丘請大迦旃延廣釋。迦旃延約 根塵釋之。　五釋中禪室尊經。又一天問盧夷強耆尊者偈。並義。尊者問佛。佛為說偈。並約五陰釋義。　六阿難說經。阿難以偈及義。為比丘說。佛讚印之。　七 意行經。佛為比丘說八定。及八天處。二俱等等。及說滅定為最勝。　八拘樓瘦無諍經。佛為比丘分別諍無諍法。　九鸚鵡經。鸚鵡摩納父。轉生為白狗。見佛而 吠。佛言。汝不應爾。謂汝從護至吠。狗瞋極臥地。鸚鵡怒而見佛。佛為說其成驗。再來見佛。佛為說業報差別之法。　十分別大業經。異學與三彌提論三業義。周 那與阿難。以此問佛。佛訶其不善分別。次正說三報受時差別。及臨終善惡念不同。雖天眼所見。不宜執一非餘。惟佛知其所以然耳。兼說柰果生熟四料簡。以喻於 人。

~p 1300-1301

    ○心品第十四。　一心經。有一比丘問。誰將世間去。誰為染著。誰起自 在。佛言。一切唯心。多聞聖弟子不隨心。而心隨多聞。次又問多聞義。智慧義。黠慧廣慧義。佛言。順梵行為多聞。知四諦為智慧。能利人為廣慧。　二浮彌經。 浮彌為王子說梵行得果。或願。或無願。或願無願。或非有願非無願義。佛為浮彌說四喻。〔穀－禾＋牛〕（音夠）角及乳。抨水又酪。壓沙及麻。取火毋溼及乾。 喻邪梵行正梵行。得果不得。　三受法經上。現在未來苦樂四料簡也。婬欲。現樂後苦。強制煩惱。現苦後樂。外道苦行。現苦後苦。歡喜修行。證三果。現樂後 樂。　四受法經下。亦四料簡。而約苦樂心。修十善行十惡論。　五行禪經。料簡四種行禪。一熾盛而謂衰退。二衰退而謂熾盛。三知衰退。四知熾盛。八定皆爾。 　六說經。分別八定中。皆有退。住。進。及漏盡義。修者應知。　七獵師經。以四種鹿群。喻沙門梵志。三不脫魔境。一能脫之。謂修四禪。四無量。四空。斷漏 者。　八五支物主經。此物主先詣異學文祁子處。文祁子立四事為第一義。謂身不作惡。口不惡言。不行邪命。不念惡念。

~p 1302-1303

物主以此白佛。佛言。此則嬰孩皆第一義。若多聞聖弟子。當知善戒不善戒。善 念不善念。何由生。何由滅。知已。具足八正道。乃至正解脫正智。是名第一義。質直沙門。　九瞿曇彌經。大愛道以金縷衣供佛。佛令施比丘眾。三勸不從。佛為 阿難說七施眾。十四私施。皆得大福報。乃料簡施受淨不淨四句。　十多界經。阿難作是思惟。一切恐怖。及災患等。皆從愚癡生。不從智慧。佛為廣申明之。次問 云何名愚癡。云何名智慧。佛言。不知界。處。因緣。是處非處者。為愚癡。知者。為智慧。界者。眼等十八。地等六。欲無欲等六。樂。苦。憂。喜。捨。無明。 亦為六。覺。想。行。識。為四。欲。色。無色。三。色。無色。滅。三。過。現。未。三。妙。不妙。中。三。善。不善。無記。三。學。無學。俱非。三。漏。 無漏。二。為。無為。二。共名六十二界。處者。十二處。因緣者。十二緣生。是處非處者。若因若果。

    ○雙品第十五。　一馬邑經上。說沙門法。須身行清淨。口行清淨。意行清淨。命行清淨。守護諸根。正知出入。斷除五蓋。成就四禪。趨向漏盡。　二馬邑經下。謂應息貪伺。恚伺。乃至邪見。成就四無量心。乃至漏盡。　三牛角娑羅林經上。舍

~p 1304-1305

梨子與阿難等。各說發起此林之法。佛皆讚之。並說不解趺坐。乃至漏盡。是名 發起此林。　四牛角娑羅林經下。阿那律等三人。在此林中。佛往問之。各言安隱。並說上人之法。佛讚歎之。長鬼天等展轉讚歎。乃達梵天。　五求解經。佛說求 解於如來。正知如來法（第四分別誦訖）。　六說智經。為比丘說與梵行成立人問答法。　七阿夷那經。因異學阿夷那。為比丘略說知法非法。義非義。令學如法如 義。諸比丘請阿難廣釋。謂邪見乃至邪智為非法。因此生不善惡法為非義。正見等為法。所生善法為義。　八聖道經。正定為一道。有習。有助。有具。共七支。正 見最在前。一一釋已。並正解脫。正智。為十支。約邪。正。斷。修。成四十大法品。　九小空經。從不念人想。不念村想。不念無事想。次第至不住無想心定。　 十大空經。因眾比丘集加羅差摩精舍。佛為阿難說遠離法。及說修內空。外空。內外空。不移動法。又說正知法。讚不放逸法。分別煩師。煩弟子。煩梵行法。又誡 弟子不恭敬順行者。名於師行怨事。能恭敬順行者。名於師行慈事。

~p 1306-1307

    ○後大品第十六。　一迦樓烏陀夷經。烏陀夷念世尊恩深。讚斷過中食。佛 印可之。深訶不順此戒。謂為小事者。如彼癡蠅。　二牟梨破群那經。此比丘與比丘尼數共集會。護過瞋諍。佛呼而誨之。謂以信捨家。應修無欲。如調馬。治林。 於時非時等五言道。皆習慈心。悲喜捨心。如大地不可壞。如恆河不可沸。如虛空不可畫。如治皮無瓦聲。乃至應數數念利鋸刀喻。則所遊皆安。堪證學無學道。　 三跋陀和利經。佛讚歎一坐食法。跋陀和利固辭不堪。夏三月竟。復來見佛。佛種種訶之。為說出要。又答其苦治不苦治之問。次說清淨馬喻法。　四阿濕具經。此 比丘與弗那婆修二人。不遵佛戒。過中暮食。佛呼而責之。為說樂覺。苦覺。修不修義。及說修行不放逸義。　五周那經。周那述尼犍諍事於阿難。阿難問佛。佛為 說六諍本。七滅法。六慰勞法。　六優波離經。問答七滅諍等如法不如法事。　七調御地經。王童子不信阿夷那和提所說法。阿夷那和提白佛。佛為說山下不見園林 喻。及說調野象喻。　八癡慧地經。說癡慧各三相。謂思。說。作也。各受現法三苦樂。謂惡名。治罰。惡死。為三苦。善名。無罪。善死。為三樂。又有地獄天宮 苦樂果報。　九阿梨吒

~p 1308-1309

經。阿梨吒說欲不障道。諸比丘諫而不捨。佛呼而責之。謂比丘於法尚應知如筏喻。況執非法。　十嗏帝經。嗏帝執此識往生不更異。諸比丘諫而不捨。佛呼責之。為比丘細明十二因緣生滅。

    ○脯利多品第十七。　一持齋經。為毗舍佉說放牛尼犍齋無福。應持聖八支 齋。更修五念。念佛如沐首。念法如浴身。念僧如浣衣。念戒如磨鏡。念天如煉金。　二脯利多經。為此居士說八支斷俗事。一離殺。二離盜。三離婬。四離妄。五 離貪。六離恚。七離嫉惱。八離增上慢。更有八支。謂欲如骨。如小肉。如手把炬。如火坑。如毒蛇。如夢。如假借。如果樹。離欲得禪。盡漏作證。居土悟道。　 三羅摩經。於此梵志家。為諸比丘說聖求。非聖求。隨說未成道時。先學二定。次坐菩提樹。求得正覺。度五比丘事。　四五下分結經。說依道依跡斷結。猶如入林 求實。亦如度河。度山水。　五心穢經。說比丘須拔心中五穢。謂疑佛。疑法。疑戒。疑教。疑梵行者。又須解心中五縛。謂身縛。欲縛。說縛。聚會縛。昇進縛。 次應修五法。謂四如意足。及堪任。　六箭毛經上。此異學說瞿曇有五法。令諸弟子恭敬不離。

~p 1310-1311

謂麤衣。麤食。少食。麤臥具。晏坐。佛言。不以此五法。更有五法。謂無上 戒。無上慧。無上知見。說四諦。宿命漏盡通。　七箭毛經下。為此異學說天眼宿命通事。彼述邪師所說上色。佛展轉以螢。火。星。月。日。天光等。破之。及為 說四禪道跡。　八鞞摩那修經。亦為此異學破上色邪見。又為說置前世後世。但令質直無諂誑。隨教化。必得知正法。如火不益油。柴不益薪。必期於滅。異學悟道 出家。　九法樂比丘尼經。毗舍佉問。此比丘尼答。問答已。尼往白佛。佛印可之。十大拘絺羅經。舍利弗問。此尊者答。

    ○例品第十八。　一一切智經。佛為波斯匿王說四姓勝如義。阿難與大將論 遣退天義。年少與大將互推謬說義。王因多事。讚佛而去。　二法莊嚴經。波斯匿信佛種種法靖。而稱述之。王去之後。佛令比丘受持此說。　三鞞訶提經。波斯匿 以佛身行問於阿難。阿難具答行不行義。王喜。以衣佈施。阿難白佛。佛印可之。　四第一得經。佛言一切變易有異法。從人王乃至十一切處。多聞聖弟子總不欲 之。況下賤法。惟應廣布八正道耳。　五愛生經。

~p 1312-1313

梵志兒死。愁憂見佛。佛言。愛生便生愁苦。梵志不悟。波斯匿王聞之。以告末 利夫人。夫人所說同佛。王遣人問佛。佛為廣說。人還白王。夫人更為王詳說。王乃信佛自歸。　六八城經。阿難為此居士說十二禪。居士信心施食及房。　七阿那 律陀經上。尊者為諸比丘說四禪及漏盡。為賢死賢命終。　八阿那律陀經下。又說見質直。得聖戒。修念處。四無量。四空定。得漏盡。為不煩熱死。不煩熱命終。 　九見經。阿難為異學說如來不一向說有常無常等。　十箭喻經。鬘童子欲如來一向說世有常等。佛訶責之。為諸比丘說拔毒箭喻。　十一例經。佛說欲斷無明。別 知無明。乃至老死者。應修念處。正勤。如意。四禪。根。力。覺。道。十一切處。十無學法（第五後誦訖）。

佛說七知經（二紙　南積北緣）

吳月支國優婆塞支謙譯

即知法知義等。中阿含善法經同本。

佛說園生樹經（一紙半　南淵北斯）

宋北印土沙門施護譯

中阿含晝度樹經同本

~p 1314-1315

佛說鹹水喻經（一紙半　南積北緣）

失譯人名附西晉錄

即中阿含七水喻經

△佛說薩鉢多酥哩踰捺野經（三紙餘　南履北臨）

宋中印土沙門法賢譯

說劫盡七日出時相狀。警人精進。早求解脫。中阿含七日經同本。

佛說一切流攝守因經（四紙欠　南積北緣）

後漢安息國沙門安世高譯

    說智者。見者。得流盡。不智者。不見者。流不盡。及說七種斷流。中阿含漏盡經同本。

佛說四諦經（七紙半　南積北善）

後漢安息國沙門安世高譯

中阿含分別聖諦經同本

佛說恆水經（三紙欠　南積北善）

西晉沙門釋法炬譯

中阿含瞻波經同本

佛說本相倚致經（二紙欠　南積北善）

後漢安息國沙門安世高譯

佛說緣本致經（一紙餘　南福北善）

~P 1316-1317

失譯人名附東晉錄

二經皆即中阿含本際經

佛說輪王七寶經（三紙半　南淵北斯）

宋北印土沙門施護譯

中阿含七寶經同本

佛說頂生王故事經（五紙半　南福北善）

西晉沙門釋法炬譯

佛說文竭陀王經（三紙欠　南福北善）

北涼中天竺沙門曇無讖譯

二經皆即中阿含四洲經同本

佛說頻婆娑羅王經（五紙　南興北臨）

宋中印土沙門法賢譯

王來見佛。及佛令優樓頻螺迦葉釋眾疑事。即中阿含頻婆娑羅王迎佛經。

佛說鐵城泥犁經（四紙餘　南福北緣）

東晉西域沙門竺曇無蘭譯

說五使。並地獄苦狀。

△佛說閻羅王五天使者經（二紙餘　南福北緣）

劉宋沙門釋慧簡譯

二經皆即中阿含天使經

~p 1318-1319

佛說古來世時經（四紙餘　南福北緣）

失譯人名附東晉錄

    阿那律說往昔施支佛飯福報。佛讚歎之。並為比丘說未來輪王及彌勒事。以衣施彌勒。令轉施眾僧。即中阿含說本經。

△大正句王經（上下合卷　南興北深）

宋中印土沙門法賢譯

即中阿含蜱肆王經

佛說阿那律八念經（三紙餘　南福北緣）

後漢西域沙門支曜譯

即中阿含八念經

佛說離睡經（二紙餘　南福北緣）

西晉月支國沙門竺法護譯

佛為目連說離睡法。即中阿含長老上尊睡眠經。

佛說是法非法經（二紙半　南福北緣）

後漢安息國沙門安世高譯

說恃善生慢為非法。不慢為是法。即中阿含真人經。

佛說求欲經（九紙餘 南福北緣）

~p 1320-1321

西晉沙門釋法炬譯

即中阿含穢經

佛說受歲經（三紙餘　南福北緣）

西晉月支國沙門竺法護譯

即中阿含比丘請經

佛說梵志計水淨經（一紙半　南福北緣）

失譯人各附東晉錄

即中阿含水淨梵志經

☉佛說大生義經（六紙半　南凊北薄）

宋北印土沙門施護譯

    阿難思念緣生法義甚深。問佛。佛為廣說逆從老死。推至識支。即中阿含大因經。

佛說苦陰經（四紙餘 南福北緣）

失譯人名在後漢錄

即中阿含苦陰經上

佛說苦陰因事經（四紙半　南福北緣）

西晉沙門釋法炬譯

即中阿含苦陰經下

佛說釋摩男本經（三紙餘　南福北緣）

吳月支國優婆塞支謙譯

~p 1322-1323

亦即苦陰經下

佛說樂想經（一紙欠　南福北緣）

西晉月支國沙門竺法護譯

說外道計一切為樂。佛不計不樂。即中阿含想經。

佛說漏分佈經（五紙餘　南福北緣）

後漢安息國沙門安世高譯

說五陰苦集。乃至八正道法。即中阿含達梵行經。

佛說阿耨踪經（五紙　南福北緣）

東晉西域沙門竺曇無蘭譯

    說提婆達斷善根。墮地獄。及說如來大人根相。謂善知諸根。即中阿含阿奴波經。

佛說諸法本經（一紙欠　南福北緣）

吳月支國優婆塞支謙譯

說欲為諸法本。即中阿含諸法本經。

佛說瞿曇彌記果經（六紙欠　南福北緣）

劉宋沙門釋慧簡譯

即中阿含瞿曇彌經

佛說瞻婆比丘經（二紙半餘 南福北善）

~p 1324-1325

西晉沙門釋法炬譯

即中阿含大品瞻波經

佛說伏婬經（二紙餘　南福北緣）

西晉沙門釋法炬譯

    即中阿含大品行欲經。為阿那邠祇居士。分別求財。及受用勝劣不同。（非法求財。蕩然無禮之謂婬。）

佛說魔嬈亂經（七紙欠　南福北緣）

失譯人名附後漢錄

佛說弊魔試目連經（五紙欠　南福北緣）

吳月支國優婆塞支謙譯

二經皆即中阿含降魔經

佛說賴吒和羅經（九紙餘　南福北善）

吳月支國優婆塞支謙譯

即中阿含賴吒和羅經

△佛說護國經（半卷　南溫北薄）

宋中印土沙門法賢譯

    佛從俱盧城。至睹盧聚落。護國長者子。願樂出家。父母不許。絕食苦求。既出家已。十夏依佛。乃還本處。住樹下。為俱盧大王說法。令歸依三寶。亦即賴吒和羅經。

~p 1326-1327

○佛說帝釋所問經（十一餘紙　南溫北深）

宋中印土沙門釋法賢譯

即中阿含釋問經

佛說善生子經（六紙半　南福北善）

西晉沙門支法度譯

即中阿含長阿含善生經

佛說數經（四紙餘 南福北善）

西晉沙門釋法炬譯

即中阿含算數目連經

佛說梵志頞波羅延問種尊經（六紙　南福北善）

東晉西域沙門竺曇無蘭譯

即中阿含阿攝和經

佛說須達經（三紙欠　南緣北善）

蕭齊中天竺沙門求那毗地譯

即中阿含須達多經

△佛說長者施報經（六紙餘　南臨北盡）

宋中印土沙門法天譯

    佛為給孤獨說過去長者明彌羅摩行大施會。因展轉較量功德。不如歸戒慈心。亦即須達多經。

~p 1328-1329

○三歸五戒慈心厭離功德經（一紙欠　南緣北善）

附東晉錄

亦即須達多經少分

佛為黃竹園老婆羅門說學經（三紙餘　南緣北善）

失譯人名今附宋錄

即中阿含黃蘆園經

佛說梵摩喻經（八紙欠　南緣北善）

吳月支國優婆塞支謙譯

即中阿含梵摩經

佛說尊上經（三紙欠　南緣北善）

西晉月支國沙門竺法護譯

即中阿含釋中禪室尊經

佛說兜調經（三紙餘　南緣北善）

失譯人名附西晉錄

佛說鸚鵡經（八紙欠　南緣北善）

劉宋中天竺沙門求那跋陀羅譯

☉分別善惡報應經（上下合卷　南力北竭）

宋中印土沙門天息災譯

三經皆即中阿含鸚鵡經

佛說意經（二紙餘　南緣北善）

~p 1330-1331

西晉月支國沙門竺法護譯

即中阿含心經

佛說應法經（三紙餘　南緣北善）

西晉月支國沙門竺法護譯

即中阿含受法經下

☉佛說分別佈施經（三紙欠　南凊北薄）

宋北印土沙門施護譯　　即中阿含瞿曇彌經

佛說息諍因緣經（半卷　南斯北夙）

宋北印土沙門施護譯

即中阿含周那經

佛說泥犁經（十一紙欠　南福北緣）

東晉西域沙門竺曇無蘭譯

說惡人墮泥犁之苦。亦說五天使者問辭。即中阿含癡慧地經。

◎佛說齋經（四紙　南福北緣）

吳月支國優婆塞支謙譯

即中阿含持齋經

佛說優婆夷墮舍迦經（三紙欠　南福北緣）

附宋錄

~p 1332-1333－1334

亦即上經。而五念法稍異。

八關齋經（一紙餘）敬

劉宋居士沮渠京聲譯

說前五戒皆盡壽。第六齋去。乃一日一夜。與前經大同小異。但無五念法門。

佛說八種長養功德經（一紙　南馨北凊）

宋中印土沙門法護譯

略明發心受齋戒法。疑附齋法中行。

佛說鞞摩肅經（四紙半）緣

劉宋中天竺沙門求那跋陀羅譯

即中阿含鞞摩那修經

佛說婆羅門子命終愛念不離經（三紙餘）緣

後漢安息國沙門安世高譯

即中阿含愛生經

佛說十支居士八城人經（二紙餘）緣

即中阿含八城經

佛說邪見經（一紙）緣

失譯人名今附宋錄

即中阿含見經

佛說箭喻經（三紙餘）緣

附東晉錄失譯人名

即中阿含箭喻經

閱藏知津卷第二十八

~p 1335

閱藏知津卷第二十九

北天目沙門釋智旭　　彙輯

【小乘經藏之四】

佛說長阿含經（二十二卷　　前有僧肇序　　南克念北習聽）

      姚秦罽賓國沙門佛陀耶舍共竺佛念譯

    ○第一分初大本緣經第一。說七佛事。　遊行經第二。因阿闍世王問伐鄰國事。廣為比丘說七法六法。乃至歷敘入涅槃分舍利事。　典尊經第三。般遮翌子。述梵童為忉利天說過去大典尊臣事。以之問佛。佛為說究竟梵行法。　闍尼沙經第四。此云

~p 1336-1337

勝結使。乃摩竭國王。命終生四王天。為毗沙門作子。述梵童為諸天所說法。佛即以之酬阿難請。

    ○第二分四姓經第一。為二出家婆羅門說。四姓平等。作惡墮落。作善超 昇。見諦證道。　轉輪聖王修行經第二。誡勅比丘當自熾然。當自歸依。謂修四念處觀。並說古先聖王治世。末後出家。至第七王。不如法治。漸生惡法。致成減 劫。刀兵劫後。漸次修善。倍倍壽增。至八萬歲時。慈氏出世。是故比丘當修善法。則壽命延長。謂四神足。顏色增益。謂具戒品。安隱快樂。謂成四禪。財寶豊 饒。謂行四等。威力具足。謂見四諦。力能降魔。　弊宿經第三。童女迦葉。為弊宿婆羅門種種說法。破其斷見。皈依設會。死得生天。　散陀那經第四。此居士往 梵志尼俱陀處。梵志毀佛。佛至其處。為說苦行淨不淨法。折伏梵志。　眾集經第五。佛勅舍利弗說法。因說種種增一之法。　十上經第六。佛勅舍利弗說法。因說 十上法。謂多成法。修法。覺法。滅法。退法。增法。難解法。生法。知法。證法。各各增一至十。共五百五十法。　增一經第七。佛為比丘說多成法。修法。覺 法。滅法。證法。皆增一至十。　三聚經第八。佛為比丘說三法聚。謂趨惡趣。趨善趣。趨涅槃法。各增一至

~p 1338-1339

十。　大緣方便經第九。為阿難廣說十二因緣甚深義。　釋提桓因問經第十。為帝釋說因調有想。因想有欲。有愛憎。有貪嫉。乃至共相傷害。

  阿[少／兔]夷經第十一。為房伽婆梵志說善宿比丘事。及說破世見事。

  善生經第十二。為善生長者子。說離四惡行。禮敬六方法。　清淨經第十三。因周那沙彌。述外道徒眾鬥諍事。佛為說無諍正法。　自歡喜經第十四。舍利弗向佛師子吼。稱說如來難及之法。　大會經第十五。諸天集會。佛為結咒。

    第三分阿摩晝經第一。沸伽羅娑羅。遣其弟子阿摩晝。觀佛相好。阿摩晝輕 慢釋種。佛出其種姓之因。並為說妙法。如大小持戒犍度所明。次令得見相好。還白厥師。師來見佛。睹相設供。為阿摩晝悔過。除白癩病。自復悟道。生不還天。 　梵動經第二。佛誡比丘。於毀三寶者。不得懷忿。於稱讚者。亦勿歡喜。凡夫寡聞。直讚小緣威儀戒行。唯賢聖弟子。能以甚微妙大法光明讚佛。謂佛善知六十二 見本末因緣。知已不著。而得解脫。　種德經第三。種德婆羅門見佛。佛問以婆羅門法。於五法中。以次揀去生。誦。端正。惟持戒。智慧。缺一不可。佛讚印之。 並為說

~p 1340-1341

比丘戒慧。彼即受三歸五戒。　究羅檀頭經第四。佛為此婆羅門說大祀法。及說 歸戒。慈心。出家。功德。此婆羅門即放牛羊等物。受歸戒。供佛證果。生不還天。　堅固經第五。堅固長者子。三請佛勅弟子現神足。佛言。我但教弟子於空閒 處。靜默思道。覆德。露過。以現神足。能起謗故。㭠倮形梵志經第六。為此梵志說苦行亦有善惡二趣。不皆訶責。但非出要。惟如來大師子吼。能令人出家成道。 此梵志即出家證果。　三明經第七。為二梵志弟子。破三明所說梵道虛妄。及為正說梵道。　沙門果經第八。為阿闍世說沙門現在得果。並受其懺。　布吒婆樓經第 九。破梵志相違論。為說有因緣想生。有因緣想滅。　露遮經第十。此婆羅門見佛。請佛。尋起惡見。謂不應為人說法。佛受供時破之。

    第四分世記經第十一。閻浮提洲品第一。鬱單越品第二。轉輪聖王品第三。地獄品第四。龍鳥品第五。阿須倫品第六。四天王品第七。忉利天品第八。三災品第九。戰鬥品第十。三中劫品第十一。世本緣品第十二。

~p 1342-1343

△佛說七佛經（一卷　南深北命）

宋中印土沙門法天譯

    佛在祇園。為比丘說七佛氏族名字。及大弟子等。又廣說毗婆尸佛降生瑞應。長阿含初大本緣經前分同本。

△毗婆尸佛經（上下合卷　南臨北盡）

宋中印土沙門法天譯

    佛為苾蒭說過去毗婆尸佛。遊觀四門。出家轉法輪事。長阿含初大本緣經後分同本。

佛般泥洹經（二卷　南禍北福）

西晉河內沙門白法祖譯

    因阿闍世王遣雨舍大臣。問伐越祇國事。佛為說七不衰法。大臣去後。為比丘說七七之法。次說四痛八戒之法。乃至受奈女供。展轉遊行。至雙樹間入滅。焚身起塔。結集經典。

大般涅槃經（三卷　南禍北駒）

東晉平陽沙門釋法顯譯

    佛三語阿難。設得四神足者。欲住壽一劫。皆得隨意。阿難不解勸請。魔來請佛涅槃。佛遂許之。周歷諸處。詔告四眾。於雙樹間。入滅荼毗。二經皆長阿含遊行經同本。

~p 1344-1345

佛說方等泥洹經（二卷　南禍北駒）

附東晉錄

與前經大同小異

佛說大堅固婆羅門緣起經（上下同卷　南淵北斯）

宋北印土沙門施護譯

長阿含典尊經同本

佛說人仙經（六紙半餘　南興北臨）

宋中印土沙門法賢譯

    頻婆娑羅王命終。作毗沙門天王太子。名曰人仙。來述忉利天梵王說法事。長阿含闍尼沙經同本。

佛說白衣金幢二婆羅門緣起經（上中下合卷　南馨北夙）

宋北印土沙門施護譯

    二婆羅門近佛。而恆見佛問法。佛為說世界四姓起因。即出家證果。長阿含初四姓經同本。

佛說尼拘陀梵志經（上下合卷　南馨北夙）

宋北印土沙門施護譯

    和合長者至拘尼陀梵志所。彼方止其世論。長者問之。反言瞿曇慧何能轉。佛往問之。彼則默不能答。長阿含散陀那經同本。

~p 1346-1347

△佛說大集法門經（二卷　南斯北薄）

宋北印土沙門施謢譯

    佛遊末利城。有末利優婆塞。新造一舍。請佛及僧安止。佛示安臥。舍利子說增一至十法。長阿含眾集經同本。

長阿含十報法經（二卷今作一卷　南聽北因）

後漢安息國沙門安世高譯

即十上經。五百五十法。

佛說人本欲生經（一卷　南禍北福）

長阿含大緣方便經同本

佛說尸迦羅越六方禮經（五紙　南禍北福）

後漢安息國沙門安世高譯

長阿含善生經同本

△佛說信佛功德經（八紙　南興北深）

宋中印土沙門法賢譯

佛在菴羅園中。舍利弗歎佛種種最勝功德。長阿含自歡喜經同本。

△佛說大三摩惹經（四紙半　南臨北盡）

~p 1348-1349

宋中印土沙門法天譯

    佛在迦毗羅林。四梵王各以頌讚。大眾雲集。有大黑神祖蹲那作惡。佛說聲聞法調伏之。長阿含大會經同本。

◎佛說梵志阿颰經（一卷　南禍北善）

吳月支國優婆塞支謙譯

長阿含阿摩晝經同本

佛說梵網六十二見經（一卷　南禍北福）

吳月支國優婆塞支謙譯

長阿含梵動經同本

佛說寂志果經（一卷　南禍北善）

東晉西域沙門竺曇無蘭譯

長阿含沙門果經同本

佛說樓炭經（六卷　南積北福）

西晉沙門釋法炬共法立譯

即長阿含世記經。品稍不同。文亦簡拙。

○起世經（十卷　南因北積）

隋北天竺沙門闍那崛多譯

亦即世記經。而品次稍異。文義俱暢。

△起世因本經（十卷）惡

~p 1350-1351

隋北天竺沙門達摩笈多等譯

與上經同

雜阿含經（五十卷）谷傳聲虛堂

宋天竺三藏求那跋陀羅譯

    第一品不出名。然多就五陰。廣破愛見。誦六入處品第二。皆就內六入。外六塵。及六識。六觸。六受。六想。六思。六愛等。廣明無常苦空。破於愛見。雜因誦品第三。弟子所說誦品第四。第五誦道品第一（品名多缺略）

大約有小半與中阿含增一阿含相同。而文順暢。

△別譯雜阿含經（二十卷今作十六卷　南習聽北禍因）

附秦錄

。雜阿含經（一卷　南聽北因）

附吳魏二錄

右二經。皆於大部中撮要。譯出別行。

佛說七處三觀經（上下仝卷　南緣北慶）

後漢安息國沙門安世高譯

出雜阿含第二卷。及三十四卷

五蘊皆空經（半紙餘　南緣北善）

~p 1352-1353

唐大薦福寺沙門義淨譯

初為五比丘說苦空無常義。亦出雜阿含第二卷。

○佛說聖法印經（一紙餘　南緣北慶）

西晉月支國沙門竺法護譯

說空無欲無我無常清淨之業。出雜阿含第三卷。

△佛說法印經（一紙餘　南凊北薄）

宋北印土沙門施護譯

說三解脫門為聖法印。出雜阿含第三卷。

△五陰譬喻經（二紙欠　南善北慶）

後漢安息國沙門安世高譯

沫。泡。燄。蕉。幻。五喻也。出雜阿含第十卷。

佛說水沫所漂經（二紙欠　南善北慶）

東晉西域沙門竺曇無蘭譯

與上經同

佛說不自守意經（一紙欠　南善北慶）

吳月支國優婆塞支謙譯

說自守不自守法。出雜阿含第十一卷。

△佛說滿願子經（二紙欠 南善北慶）

~p 1354-1355

附東晉錄

請略說法。而往化惡國。出雜阿含第十三卷。

轉法輪經（一紙半　南善北慶）

後漢安息國沙門安世高譯

於鹿野樹下。手撫飛輪。三轉四諦行法。

佛說三轉法輪經（二紙半 南善北慶）

唐大薦福寺沙門釋義淨譯

即最初為五比丘說法。二經出雜阿含第十五卷

佛說八正道經（一紙半　南善北慶）

後漢安息國沙門安世高譯

出雜阿含第二十八卷

難提釋經（三紙半　南善北慶）

西晉沙門釋法炬譯

為此釋說五法六念。出雜阿含第三十卷。

佛說馬有三相經（一紙欠　南善北慶）

後漢西域沙門支曜譯

說官馬三善相

佛說馬有八態譬人經（一紙　南善北慶）

後漢西域沙門支曜譯

~p 1356-1357

說惡馬八態。喻惡比丘。二經出雜阿含第三十三卷。

佛說戒德香經 （一紙餘 南福北緣）

東晉西域沙門竺曇無蘭譯

說戒香順逆普聞。勝世間諸香。出雜阿含三十八卷。

○佛說戒香經（一紙　南興北深）

宋中印土沙門法賢譯

與上經同

佛說相應相可經（一紙欠　南善北慶）

西晉沙門釋法炬譯

說善惡人各以類相聚。出單卷雜阿含中。

本事經（七卷　南與北孝）

唐大慈恩寺沙門釋玄奘譯

    一法品第一。無明蓋。貪愛結。一劫身骨。心意染汙。墮惡趣。心意清淨。 昇善趣。皆由自業。意為前導（惡善）。破僧。僧和。一結斷時餘亦斷。所謂我慢。不放逸。捨貪。捨欲。捨瞋。捨恚。捨癡。捨覆。捨惱。捨忿。捨恨。捨嫉。捨 慳。捨嗜。捨慢。捨害。念佛。念法。念眾。念戒。念施。念天。念休息。念安般。

~p 1358-1359

念身。念死。知貪。知瞋。知癡。知覆。知惱。知忿。知恨。知嫉。知慳。知耽。知慢。知害。知一切。修慈。外強緣。無如善知識。內強緣。無如正作意。惠施果報。犯戒報。持戒報。妄語。無慚愧。有慚愧。最勝有情八。邪見過。正見益。心速疾迴轉。

    二法品第二。根門不守護。飲食不知量。守護根門。飲食知量。惟作罪。不 修福。惟修福。不作罪。樂苦二速行。二遲行。惡戒。惡見。善戒。善見。作。不作各二。法智。類智。世間智。出世智。不真出家。真出家（三番）。於惡應了知 應厭背。不淨斷貪。慈悲斷瞋。有餘涅槃。無餘涅槃。有見。無有見。二纏。隨證有餘。或不還果（二番）。有慚。有愧。靜慮。聽法。聖尋求。非聖尋求。慚。 愧。不害尋思。永斷尋思。力。法。二輪。奢摩他。毗鉢舍那。慧。及解脫。無明。慧明。為惡善上首。斷無明愛。轉於法輪。剃髮。乞求。二苦。二有情墮地獄。 一破戒。二謗他。父母恩難報。業智無欺誑。父母應供養。財施。法施。財祠祀。法祠祀。法言。宴默。言說。宴默。各有善惡。思擇力。修習力。業。壽。相隨。 短

~p 1360-1361

壽。長壽行。所緣行相。作意行相。生死相乖無間。不調伏死。調伏死。雜染法。清淨法。有見。無有見。互為怨害。世間正見。出世正見。

    三法品第三。劣勝解妙勝解有情。三世各相親近。三因三緣。能感後有。無 明。愛業。貪欲。耽著。受用。不見過患。三因緣。生多過患。三欲天。不出生死。三似驢鳴。增上三學（四番）。調善戒。法。慧。無學戒。定。慧。三種樂事。 應持淨戒。三種香。不如戒香。等子。勝子。劣子。應修三善根。四念處等。三尋思能令退失。一親裏。二利養。三妒勝。又一事業。二談話。三睡眠。淨信。施 物。福田。三法和合現前。生無量福。三不堅。易三堅。身。命。財。三無漏根。三有情應親近。一劣（三學）。二等。三勝。身。不淨觀。息。隨念。行。無常。 苦。無我。老。病。死。三怨賊。施。戒。修。三福業。佛。法。僧。最勝。三大師佛。二無學。三有學。三時諸天集會歡喜。一發心出家。二如法持戒。三依法證 果。三事天勝於人。長壽。端嚴。快樂。然亦無常。

佛本行集經（六十卷　南父事君日嚴北父事君日嚴與）

~p 1362-1363

隋北天竺沙門闍那崛多譯

    發心供養品第一。受決定記品第二。賢劫王種品第三。託兜率品第四。俯降 王宮品第五。樹下誕生品第六。從園還城品第七。相師占看品第八。私陀問瑞品第九。姨母養育品第十。習學技藝品第十一。遊戲觀矚品第十二。捔術爭婚品第十 三。常飾納妃品第十四。空聲勸厭品第十五。出逢老人品第十六。淨飯王夢品第十七。見病人品第十八。路逢死尸品第十九。耶輸陀羅夢品第二十。捨宮出家品第二 十一。剃髮染衣品第二十二。車匿等還品第二十三。觀諸異道品第二十四。王使往還品第二十五。問阿羅邏品第二十六。答羅摩子品第二十七。勸受世利品第二十 八。精進苦行品第二十九。向菩提樹品第三十。魔怖菩薩品第三十一。菩薩降魔品第三十二。成無上道品第三十三。昔與魔競品第三十四。二商奉食品第三十五。梵 天勸請品第三十六。轉妙法輪品第三十七。耶輸陀因緣品第三十八（耶輸陀。即耶舍。此

~p 1364-1365

雲上傘）。耶輸陀宿緣品第三十九。富樓那出家品第四十（即富樓那彌多羅尼 子。此云滿慈子。亦云滿願子）。那羅陀出家品第四十一（即迦旃延也）。娑毗耶出家品第四十二。教化兵將品第四十三。先明三歸得戒。次化提婆大婆羅門夫婦證 初果。迦葉三兄弟品第四十四。優波斯那品第四十五（即三迦葉波之甥。亦有二百五十人。同出家證果）。佈施竹園品第四十六。大迦葉因緣品第四十七。跋陀羅夫 婦因緣品第四十八（即紫金光比丘尼也）。舍利目連因緣品第四十九。五百比丘因緣品第五十。斷不信人行品第五十一。說法儀式品第五十二。尸棄佛本生地品第五 十三。優陀夷品第五十四。優波離品第五十五。羅睺羅因緣品第五十六。難陀出家因緣品第五十七。婆提唎迦等因緣品第五十八。摩尼婁陀品第五十九。阿難因緣品 第六十。

    摩訶僧祇師。名為大事。薩婆多師。名此經為大莊嚴。迦葉維師。名為佛往因緣。曇無德師。名為釋迦牟尼佛本行。尼沙塞師。名為毗尼藏根本。

○佛說諸佛經（三紙　南履北臨）

宋北印土沙門施護譯

~p 1366-1367

佛本行集經初品同本

過去現在因果經（四卷　南慶北尺）

劉宋中天竺沙門求那跋陀羅譯

    說佛於過去普光佛所。得授記已。生生行菩薩道。乃至生兜率。示入胎。出胎。出家。降魔。成道。轉法輪。度五比丘。三迦葉。舍利弗。目犍連。大迦葉等事。一一結示往因。中有與仙人論破冥諦非想事。

修行本起經（二卷　南善北尺）

後漢西域沙門竺大力共康孟詳譯

過去現在因果經同本

太子瑞應本起經（二卷　南慶北尺）

吳月支國優婆塞支謙譯

異出菩薩本起經（十一紙）維

西晉清信士聶道真譯

二經並同上

中本起經（二卷　次名四部僧始起出長阿含　南積北緣）

後漢西域沙門曇果共康孟詳譯

    轉法輪品第一。現變品第二。化迦葉品第三。度萍沙王品第四。舍利弗大目連來學品第五。還本國品第六。須達品第七。本起該容齋品第八。瞿曇彌來作比丘尼

~p 1368-1369

品第九。無常品第十。自愛品第十一。大迦葉始來學品第十二。度奈女品第十三。尼犍問疑品第十四。佛食馬麥品第十五（略敘如來行跡。文筆古雅）。

佛說初分說經（上下合卷　南馨北夙）

宋北印土沙門施護譯

即是度三迦葉。及舍利弗。目連事。與他經大同小異。

佛說興起行經（三卷北作二卷　一名嚴威宿緣經　南與北當）

後漢康居國沙門康孟詳譯

    佛在阿耨達池。為舍利弗說夙緣十品。孫陀利。奢彌跋。頭痛。骨節煩疼。背痛。木槍刺腳。地婆達兜擲石。婆羅門女旃沙謗。食馬麥。苦行。

佛說眾許摩訶帝經（十三卷南作九卷北作七卷　南深北命）

宋中印土沙門法賢譯

    佛在迦毗羅國。釋眾欲聞過去種族之事。佛勅目連說之。次敘摩耶及摩賀摩耶生緣。次敘降神因緣。阿私陀占相因緣。童子時學書學射等緣。耶輸陀羅等三夫人緣。出家因緣。成道因緣。初受商主布薩婆梨迦食石鉢因緣。度五比丘因緣。度耶

~p 1370-1371

舍因緣。度彼四友因緣。度五十人因緣。度六十賢眾作優婆塞因緣。度難那及長女作近事因緣。度三迦葉波因緣。受民彌娑囉王請因緣。給孤長者請佛因緣。舍利弗議論降伏外道因緣。立祇園名因緣。化迦羅城因緣。烏波梨出家為上座。眾釋禮足。並說其往昔因緣。

佛垂般涅槃略說教誡經（五紙餘　亦名佛遺教經　南行北食）

姚秦天竺沙門鳩摩羅什譯

    囑諸比丘。以戒為師。離諸惡法。對治諸苦。及諸煩惱。勤修出世大人功德。所謂無求。知足。遠離。精進。不忘。禪定。智慧。及不戲論。蓋是最後丁寧。不啻一字一血。宜深玩而力行之。

佛臨涅槃記法住經（四紙欠　南賢北食）

唐大慈恩寺沙門釋玄奘譯

說從初百年。乃至第十百年事。

佛說當來變經（二紙　南賢北景）

西晉月支國沙門竺法護譯

說當來壞法事。增一至五。並示修持要法。

佛說法滅盡經（二紙欠　南賢北景）

~p 1372-1373

僧祐附劉宋錄

    佛在拘夷那竭國。當般涅槃。默無所說。光明不現。阿難三問。佛為說末世眾魔比丘不如法事。乃至袈裟變白。

般涅槃後灌臘經（一紙餘　南賢北食）

西晉月支國沙門竺法護譯

    預問四月八日。七月十五日。浴佛陳供之法。佛誡不得口許而負其物。此物眾僧應分。或施貧窮孤老。

佛滅度後棺斂葬送經（二紙半　南當北食）

附西晉錄

阿難請問荼毗之法。佛言。應如轉輪聖王。又懸記千年後鉢顯神變事。

迦葉赴佛般涅槃經（二紙欠　南宜北既）

東晉西域沙門竺曇無蘭譯

迦葉趨赴涅槃。悲哀說偈。

佛入涅槃密跡金剛力士哀戀經（五紙餘　南宜北既）

失譯人名

力士哀戀。帝釋慰止。

閱藏知津卷第二十九

~p 1375

閱藏知津卷第三十

北天目沙門釋智旭　　彙輯

【小乘經藏之五】

正法念處經（七十卷）非寶寸陰是競資

元魏中天竺婆羅門瞿曇般若流支譯

    十善業道品第一。因外道說佛法與彼無別。新學比丘不能答。告舍利弗。舍利弗令問佛。佛為具說十不善果報差別。及說十善世出世果。　生死品第二。說比丘應觀察生死過患。次第修十地行等。　地獄品第三。說十惡因。感得種種地獄苦報差別

~p 1376-1377

。善能親察。乃至得十三地。　餓鬼品第四。說三十六種餓鬼因果差別。觀察得 十五地。　畜生品第五。說畜生品類差別最多。及說脩羅與天鬥戰事。觀察得十七地。　觀天品第六。觀察四王。及三十三天。得十八地。又觀夜摩天有三十二處。 隨業受果。樂盡苦生。有夜摩天王。及鵝王。孔雀王。諸天鳥等說種種訶放逸法。　身念處品第七。說內身觀。四大調與不調。戶蟲行業。諸風作用等。作外身觀。 四洲眾生苦樂因果。生死不斷。觀已厭離。

◎妙法聖念處經（八卷今作四卷）忠

宋中印土沙門法天譯

    說十善法。及厭離行等。訶酒過失。及十惡等。讚歎護戒。及說天上諸偈。大意與正法念處經同。

佛說生經（五卷）璧

西晉月支國沙門竺法護譯

    一那賴經。說佛昔為仙人名那賴。此云無樂。說法令方跡王斷愛。今復說法斷比丘欲想。令證果。　二分衛比丘經。說此比丘昔為鱉時。亦曾係意獼猴。而不遂所願。　三和難經。說和難釋子輒度人。昔時亦曾受博掩子所欺。　四邪業自活經。亦說

~p 1378-1379

和難釋子往事。　五是我所經。說慳鄙長者曾為鳥。名我所。　六野雞經。說野 貓巧誘野雞因緣。貓即旃遮比丘。雞即佛是。　七前世諍女經。說調達最初結怨之由。　八墮珠著海中經。說佛昔時抒海事。　九旃闍摩暴志謗佛經。說尼謗佛夙 緣。　十鱉獮猴經。亦說暴志昔為鱉婦。調達為鱉。佛為獼猴。　十一五仙人經。說一仙人侍四仙人事。四仙人。即前後四佛。梵志。即調達。　十二舅甥經。亦佛 及舍利弗調達往事。　十三閒居經。為梵志說出家閒居行。　十四舍利弗般涅槃經。說尊者雖入滅。五分法身不滅。人宜自求歸依。處於法地。歸命於法。不處他 地。不歸餘人。　十五子命過經。為喪子墮憂者說法。令悟無常。　十六比丘各言志經。與中阿含牛角娑羅林經上同。　十七迦旃延說無常經。　十八和利長者問事 經。佛問長者四大諸法。長者一一能答。　十九心總持經。說大乘法。而有咒。　二十護諸比丘咒經。　二十一吉祥咒經。　二十二總持經。大似華嚴經中略出少 許。　二十三所欣釋經。說所欣釋今昔麤獷事。　二十四國王五人經。說舍利弗。阿那律。阿難。輸輪。及佛往因。與今事同。　二十五蠱

~p 1380-1381

狐烏經。說調達與拘迦利。昔為狐烏。互相謬歎。今亦復然。　二十六比丘疾病 經。即佛躬看病比丘事。　二十七審裸形子經。外道遣人覓佛短。反受佛化。得見道跡。因說夙事。　二十八腹使經。阿難勸匿王於饑世供佛及僧。佛說其往因。曾 以腹使之語。利益眾人。　二十九弟子命過經。有弟子命過生天。見佛得道。其師憶之。佛為安慰說法。並說昔時仙人愛小象緣。　三十水牛經。說昔時水牛王忍獼 猴辱。而梵志殺此獼猴。今外道亦然。　三十一兔王經。說兔王捨身奉仙人事。仙人。即錠光佛。免王。即釋迦也。　三十二無懼經。說昔人行道。死時無懼。得生 內院。　三十三五百幼童經。童子行善遇水厄。生內院。　三十四毐草經。說大林毒草喻。警人勤去三毒。　三十五鱉喻經。喻三界無安。　三十六菩薩曾為鱉王 經。說鱉王忍苦。不害商人事。　三十七毒喻經。說子息不肯行毒以為喻。喻人不宜行毒。宜去三毒。行六度等行。　三十八誨子經。說母善誨子事。歎後世人子。 有從不從。　三十九負為牛者經。說佛救牛因緣。　四十光華梵志經。說維衛佛時梵志。即是今佛。眾眷屬。即今眾會。　四

~p 1382-1383

十一變悔喻經。居士出家。後又變悔。樹神現尼身以覺悟之。乃得證道。四十二 馬喻經。馬能調良。則受快樂。佛調眾生。亦復如是。　四十三比丘尼現變經。二尼現變。化度惡人。　四十四孤獨經。說昔時孤獨人能作福。有子反受其累。以喻 迷心而生五陰六衰之患。　四十五梵志經。佛為梵志一家說法。令各得益。因說昔事亦爾。　四十六君臣經。說調達昔為大猶王。佛為密善財大臣。　四十七拘薩國 烏王經。說四將昔為四烏事。　四十八蜜具經。授梵志施蜜者緣覺記。並說其往因。　四十九雜讚經。有比丘尼子出家。不順道法。母誨不從。父勅不順。後遇大 苦。佛因說其曾為烏時。亦遭此苦。　五十草驢馳經。比丘妄授客比丘籌。後取衣鉢辱主乃去。佛說草驢馳梵志往因。　五十一孔雀經。說往時孔雀。令烏無光。今 佛令外道失彩。　五十二仙人撥劫經。即往古仙人觸女失通事。　五十三清信士阿夷扇持父子經。父不喜其子。子他出後。方思之。喚不肯歸。佛因說昔時獼猴師 事。　五十四夫婦經。夫不喜其妻。妻出家證果。後方喚之。佛因說其夙緣。　五十五譬喻經。一說昔時比丘化油供佛

~p 1384-1385

緣。比丘。即然燈佛。老母施油者。即釋迦佛也。二說大魚救荒結緣事。三說首 達謗惟先墮獄事。首達。即釋迦。惟先。即阿彌陀佛。四說梵志儒童爭座成怨事。梵志。即調達。儒童。即釋迦。梵志發惡願已。大修功德。乃得世世與佛相值。五 說驢隨馬。則與馬相似。隨驢。則仍似驢。誡人宜隨善知識。六說盜天像金頭。稱南無佛。即得取去。人方知天不如佛。七說狗伏床下聽經。得為比丘尼證果。八說 貧人乞得天帝瓶。墮地破之。便無所堪。喻人初聞佛法。能行精進。所願必得。後小懈怠。忘失經戒。譬如瓶破也。

雜有大乘法

佛說義足經（二卷）璧

吳月支國優婆塞支謙譯

    桀貪第一。優填王第二。須陀利第三。殺女謗佛事。摩竭梵第四。鏡面王第五。盲人摸象喻。老少俱死第六。彌勒難第七。勇辭梵志第八。摩因提女第九。異學捔飛第十。猛觀梵志第十一。法親梵志第十二。兜勒梵志第十三。蓮華色比丘尼第

~p 1386-1387

十四。佛從忉利天來事。子父共會第十五。佛與父王相見。令證果事。惟樓勒太子第十六。即琉璃王害釋種事。

    十六經各有義足偈。故總名義足經。而譯文甚為難曉。

佛說大安般守意經（二卷　有康僧會序）敬

後漢安息國沙門安世高譯

佛在越祇國舍羇瘦國說。大似論體。（六行。四諦。十黠。法門。）

禪祕要法經（三卷　南尺北竭）

姚秦天竺沙門鳩摩羅什譯

    一為迦絺那。難陀。說繫念觀左腳大指法。次為大眾說第一繫念額上。第二 觀白骨。第三津膩慚愧觀。第四肨脹膿血。及易想觀。第五觀薄皮。第六厚皮蟲聚觀。第七極赤淤泥濁水洗皮雜想。第八新死想。第九具身想。第十節節解觀。第十 一白骨流光觀。第十二四大觀。亦名八十八使境界。第十三結使根本觀。第十四易觀法。及地大觀。又觀外四大。亦名漸解學觀空。第十五四大觀。第十六四大觀。 第十七身念處觀。第十八一門觀。具見七佛等。第十九觀佛三昧。亦名灌頂法。第二十數息觀。為禪難提比丘說。第二十一煖法觀。為槃直迦說。第二十二觀頂法。 第

~p 1388-1389

二十三觀助頂法方便。第二十四火大觀。第二十五火滅觀。第二十六正觀。得須 陀洹道。第二十七真無我觀。滅水大想。向斯陀含。第二十九水大觀。得斯陀含。第三十風大觀。成阿那含。次為阿祇達說往昔因緣。教修慈心。及說賢聖空相應心 境界。分別十一切入相。阿難請問經名。並示四法。及囑修者。慎勿輕與人知。

治禪病祕要經（二卷　南善北慶）

北涼安陽侯沮渠京聲譯

    治阿練若亂心病七十二種法（尊者舍利弗所問。出雜阿含阿練若雜事中）。 治噎法。治行者貪婬患法。治利養瘡法。治犯戒法。念七佛。念三十五佛。念諸菩薩。念大乘心。觀於空法。想佛捉水灌頂。復想墮獄。稱三寶名。蒙光救拔。然後 八百日苦役。七日觀白毫相。又教作毐蛇觀。更作苦役。更觀一佛。更修不淨觀成。又誦戒經八百徧。然後復淨。治樂音樂法。治好歌唄偈讚法。治水大猛盛。因是 得下法。治因火大頭痛。眼痛。耳聾。法。治入地三昧。見不祥事。驚怖失心法。治風大法。初學坐者鬼魅所著。種種不安。不能得定。治之之法（尊者阿難所 問）。

~p 1390-1391

此經雖云出阿含部。而多有大乘法要。

陰持入經（二卷　南孝北竭）

後漢安息國沙門安世高譯

說五陰六入等法相。及說三十七品等。

五百弟子自說本起經（一卷）孝

西晉月支國沙門竺法護譯

    前二十九品。諸弟子各說本因。第三十品。佛說九惱本因。（似未完）

佛說光明童子因緣經（四卷今作二卷　南斯北夙）

宋北印土沙門施護譯

    王舍城善賢長者妻懷妊。長者問佛。佛記其生男。受天福。出家證果。長者誤信外道語。以毒藥摩妻腹。妻死。焚之。佛與大眾往視。子從火中坐蓮華生。佛命頻婆娑羅王。取以為子。後仍歸長者家。能辨白〔曡＊毛〕新舊。受天福樂。畏阿闍世。遂求出家證果。佛為比丘說其夙因。

摩登伽經（二卷 南善北慶）

吳天竺沙門竺律炎共支謙譯

    度性女品第一。說一咒護阿難。又說六句神咒。　明往緣品第二。帝勝伽欲聘蓮

~p 1392-1393

華實女為息。　示真實品第三。破五祠邪。示真菩提法。　眾相問品第四。帝勝 伽說三章二十一句咒。三章八句咒。　說星圖品第五。說二十八宿事。　觀災祥品第六之一。說人生所逢星紀善惡之相。六之二。說月在眾星所應為事。及地動等吉 凶。　明時分別品第七。說四時晝夜長短等法。及出古今夙習因緣。

舍頭諫經（一卷　南善北慶）

西晉月支國沙門竺法護譯

此云虎直。阿難昔名也。即摩登伽經異出。

摩鄧女經（二紙餘）慶

後漢安息國沙門安世高譯

為此女說眼鼻口耳聲步不淨而證果

摩鄧女解形中六事經（二紙餘）慶

附東晉錄

同上。二經皆摩登伽經第一品異出

佛說柰女耆域因緣經（一卷　南慶北尺）

後漢安息國沙門安世高譯

說柰女生奈樹上。後與萍沙王生耆域。為世名醫。治種種奇病。並出往因。

~p 1394-1395

佛說奈女耆婆經（一卷　南慶北尺）

後漢安息國沙門安世高譯

與上經同。而文稍略

佛說福力太子因緣經（上中下合卷 南馨北夙）

宋北印土沙門施護譯

    阿難。聞二百億。阿尼樓陀。舍利子。各言色相。精進。工巧。智慧。行業。多獲義利。以問世尊。佛言。智慧為最勝。而修福因。又為極勝。即說往時眼力王四子。及最後一子事。

佛說業報差別經（一卷　南與北當）

隋洋川郡守瞿曇法智譯

    佛在舍衛國祇園。為力提耶子。首迦長者。說一切眾生繫屬於業。依止於業。隨自業轉。因廣明一切業。各有十種。最為詳明。

佛說輪轉五道罪福報應經（四紙欠　南孝北當）

劉宋中天竺沙門求那跋陀羅譯

佛在迦維羅大樹下。說罪福報應。慈悲懺法中廣引之。

佛說十八泥犁經（五紙欠）敬

後漢安息國沙門安世高譯

~p 1396-1397

說十八地獄受苦。及壽命長遠。

雜藏經（八紙餘　南善北璧）

東晉平陽沙門釋法顯譯

    前半皆鬼問。目連答。後半更有多種因果。又有現在國王出家等種種緣。又一華獻佛。羅漢及彌勒。亦不知其果報邊際。俟成佛乃知之。

鬼問目連經（三紙欠　南善北璧）

後漢安息國沙門安世高譯

出雜藏經

△餓鬼報應經（六紙欠　南善北璧）

失譯人名附東晉錄

與上經同。而多幾則。

佛說十二品生死經（半紙餘　南孝北當）

劉宋中天竺沙門求那跋陀羅譯

從聖至凡。生死有十二品不同。以勸誡人。

佛說淨意優婆塞所問經（四紙半　南斯北夙）

宋北印土沙門施護譯

佛在祇園。淨意來問長壽短壽。乃至愚癡。智慧八種因緣。佛具答之。

無垢優婆夷問經（二紙餘）當

~p 1398-1399

元魏中天竺婆羅門瞿曇般若流支譯

答掃佛塔地。乃至襌四梵行。歸戒。功德差別。並現舌相。以決其疑。

阿難問事佛吉凶經（五紙餘　南善北慶）

後漢安息國沙門安世高譯

    佛答以持戒敬信。則得吉。毀犯輕慢。則得凶。復問答殺生。及惡意向師向善人二種惡報。復問答末世俗弟子理生之事。阿難重頌。請佛住世。

慢法經（一紙　南善北慶）

西晉沙門釋法炬譯

阿難分別經（四紙半　南善北慶）

乞伏秦沙門釋聖堅譯

皆阿難問事佛吉凶經同本

佛說分別善惡所起經（一卷）敬

後漢安息國沙門安世高譯

明十善十惡所有果報。中明飲酒三十六失。後有偈。頌善惡二報。

佛說較量壽命經（八紙餘　南力北則）

宋中印土沙門天息災譯

說娑婆一切壽命長短之數

~p 1400-1401

十二緣生祥瑞經（上下合卷　南盡北則）

宋北印土沙門施護譯

以十二月一日。各從一有支算起。斷種種吉凶事。後說十二生肖。

佛說處處經（一卷）敬

後漢安息國沙門安世高譯

似律中雜雜因緣

天請問經（二紙餘）當

唐大慈恩寺沙門釋玄奘譯

說福非火所燒。少欲最安樂等。共九問九答。皆切於開示眾生者。

佛說分別緣生經（一紙餘　南凊北薄）

宋中印土沙門法天譯

    佛初成道。思念世間苦樂諸法。無有能了知者。梵王便來證成。佛更為梵王說十二緣生之法。

嗟韈曩法天子受三歸依獲免惡道經（三紙餘　南力北則）

宋中印土沙門法天譯

天子應墮豬身。帝釋教以三歸。乃生兜率陀天。

佛說出家功德經（四紙餘）當

失譯人名附三秦錄

~p 1402-1403

    佛聞鞞羅羨那王子樂音。記彼七日命終。阿難勸令一日一夜出家。命終之後。七返生六欲天。當得辟支佛道。阿難因問放人出家之福。障人出家之罪。佛具答之。

佛說大迦葉本經（四紙餘　南孝北當）

西晉月支國沙門竺法護譯

佛為大迦葉說制心法

佛說龍王兄弟經（二紙欠　南尺北敬）

吳月支國優婆塞支謙譯

即目連降伏二龍事

佛說羅云忍辱經（二紙半　南孝北當）

西晉沙門釋法炬譯

因羅云受打。佛乃廣讚忍辱之道。

佛說梵摩難國王經（一紙餘）當

失譯人名附西晉錄

    王子均鄰儒出家證果。為父說法。亦證初果。佛因勅眾僧臨飯時。說僧跋。僧跋者。眾僧飯皆悉平等。

佛說普達王經（三紙欠）當

失譯人名附西晉錄

    夫延國王禮沙門足。諸臣諫之。王命覓一切頭賣之。惟人頭不可賣。乃至丐者亦不肯受。因勸人生信心。遙請佛來國說法。佛並說其夙緣。

~p 1404-1405

佛說末羅王經（一紙餘　南孝北當）

劉宋居士沮渠京聲譯

    為移石人說四力。一精進力。二忍辱力。三佈施力。四父母力。又生。老。病。死。為四力。

佛說摩達國王經（一紙　南孝北當）

劉宋居士沮渠京聲譯

    羅漢比丘以宿業。為王養視官馬。七日後現神通。化王歸佛。證初果。

佛說旃陀越國王經（二紙半餘　南孝北當）

劉宋居士沮渠京聲譯

    王小夫人懷孕。大夫人以金賂婆羅門。譖殺埋之。兒於塚中得產。其母半身不朽。飲乳三年。至六歲時。佛度出家。證阿羅漢。乃以神通。化其父王令歸三寶。佛因具說夙緣。無數人聞之得道。

萍沙王五願經（六紙）璧

吳月支國優婆塞支謙譯

    先敘萍沙王五願。後敘弗迦沙王出家。宿窯家。佛夜為說法。證三果。次日命終。

~p 1406-1407

佛說五王經（四紙餘）當

失譯人名附東晉錄

    五王共相友善。四王各說世樂。惟普安王說出世樂。因引四王見佛。佛為說世間八苦。遂同出家修道。

犍陀國王經（一紙餘）敬

後漢安息國沙門安世高譯

    婆羅門譖殺毀樹者。牛不害折角者。王乃從此信佛。佛因說其往因。

未生怨經（三紙欠）敬

吳月支國優婆塞支謙譯

    說瓶沙王受害事。與律中大同小異。

琉璃王經（六紙）璧

西晉月支國沙門竺法護譯

說滅釋種。墮地獄。始末。

阿闍世王問五逆經（四紙餘　南尺北敬）

西晉沙門釋法炬譯

預記王當一墮獄。即出。二十劫不墮三惡道。最後成辟支佛。名無穢。

閱藏知津卷第三十

~p 1409

閱藏知津卷第三十一

北天目沙門釋智旭　　彙輯

【小乘經藏之六】

佛說解憂經（三紙欠　南深北命）

宋中印土沙門法天譯

先有偈讚。偈述。次長行。乃佛在祇園。為諸比丘說一切無常。應求解脫。

佛說無上處經（半紙餘）當

失譯人名附東晉錄

即指三寶。為三無上處。

~p 1410-1411

佛說無常經（三紙欠 南當北孝）

唐大薦福寺沙門釋義淨譯

    說老。病。死。三法不可愛。經前有偈讚。偈述。絕妙。經後有五言偈頌。七言咒願頌。並臨終方訣二紙。

佛說信解智力經（五紙　南興北臨）

宋中印土沙門釋法賢譯

說佛五力。十力。

佛說四無所畏經（二紙欠　南履北臨）

宋北印土沙門施護譯

佛在祇園。說四無畏。及八大眾中無畏。

佛說四品法門經（四紙　南思北斯）

宋中印土沙門釋法賢譯

    佛在祇園。阿難請問世間所有驚怖等事。愚人所有。智者即無。佛言。愚人不了界法。不了處法。不了緣起法。不了處非處法。智人善了此四品法。

佛說法乘義決定經（上中下合卷　南言北之）

宋西夏沙門金總持等譯

    佛在祇園。有一比丘名甚深勇猛。請問鹿野苑中所說法乘決定之義。佛為廣說五蘊。五取。十二處。十八界。十二緣生。四聖諦。二十二根。五三摩地。四禪。

~p 1412-1413

四無色定。四無量心。四三摩地。四念處。四正斷。四神足。五根。五力。七覺支。八聖道。十六心念。四果。十力。四無所畏。四無礙辯。十八不共法。三十二相。及行所感八十種好。

佛說決定義經（九紙半　南溫北薄）

宋中印土沙門法賢譯

    佛在祇園。為諸苾蒭說五蘊。五取蘊。十八界。十二處。十二緣生。四聖諦。二十二根。如來十力。四無所畏。四禪定。四無色定。四無量行。四無礙智。四三摩地想。三十七品。

佛說廣義法門經（八紙欠　出中阿含一品　南福北緣）

陳優禪尼國沙門真諦譯

    舍利弗為比丘說十二離難隨順道時。當為如理而說。聽法之人。具十六相。 心得清淨。十法成熟般若。十相應法。十四違障不淨想。六障無常苦想。十一障生光明想。三多恩德。十四於不淨觀多恩德。二十勤修障。十一於伏滅障多恩德。二 十多恩德。二十二時處當觀。七相能滿。二十種行。未得道者。當為恐意。二十種行。速得依住。十一障礙法為難。十勝智。十三喜樂依止法。依四法行。令五法 滿。能滅八刺。得無學十法。

~p 1414-1415

佛說普法義經（七紙餘）緣

後漢安息國沙門安世高譯

與上經同。而文苦澀。

佛說海八德經（二紙餘　南尺北璧）

姚秦天竺沙門鳩摩羅什譯

因牽犯戒者出。為眾說八法如大海。（阿含及律俱有之）

佛說法海經（二紙半　南尺北璧）

西晉沙門釋法炬譯

與上經同

佛說身毛喜豎經（三卷南作卷半北作一卷　南馨北夙）

宋譯經院沙門惟淨等譯

    善星捨離佛法。以多種緣謗佛法僧。舍利子聞之。白佛。佛為廣說佛法。所謂九次第定。十力。四無畏等。及說樹下證果之相。龍護尊者請名奉持。

黑氏梵志經（二紙半）敬

吳月支國優婆塞支謙譯

閻羅王聽梵志說法。悲其七日當死。死當墮落。梵志懼而見佛證果。

長爪梵志請問經（二紙餘）當

~p 1416-1417

唐大薦福寺沙門釋義淨譯

佛為梵志。說八支戒所獲佛身果報。梵志遂受八支齋戒。

佛說婦人遇辜經（一紙餘）孝

乞伏秦沙門釋聖堅譯

婦人親戚一時亡絕。見佛得道。

須摩提長者經（七紙餘　一名會諸佛前亦名如來所說示現眾生）　敬

吳月支國優婆塞支謙譯

長者子死痛苦。佛說一切法無常。以開喻之。

盧至長者因緣經（一卷）當

失譯人名今附東晉錄

長者生平最慳。節會日。飲醉自歌。帝釋化作相似人以惱亂之。乃令見佛。證初果。

佛說耶祇經（一紙半餘　南孝北當）

劉宋居士沮渠京聲譯

    迦奈國婆羅耶祇。捨外道歸佛。受五戒。不能持。向佛還戒。佛默不答。有五鬼神來競害之。佛放光救令得蘇。懺悔更受戒。即得初果。仍出家。證四果。

佛說貧窮老公經（二紙　南尺北敬）

劉宋沙門釋慧簡譯

~p 1418-1419

    年百二十。而甚貧窮。欲來見佛。釋梵斷之。佛令阿難喚來。說其夙因。出家證果。

佛為阿支羅迦葉說自他作苦經（一紙半）敬

後漢安息國沙門安世高譯

為說苦非自作。他作。共作。無因作。見諦得道。牛觸死。入滅。

佛說長者音悅經（三紙餘　南尺北敬）

吳月支國優婆塞支謙譯

    長者得四吉祥。佛往歎之。令其植福。後得四不吉祥。尼犍往歎。乃得痛打。佛因說其夙緣。

佛說鬼子母經（三紙欠）當

失譯人名附西晉錄

    鬼子母喜盜食人間兒子。佛令比丘取其多子藏之。化令見佛受法。立願保護世間。

佛說孫多耶致經（二紙欠）當

吳月支國優婆塞支謙譯

    梵志自謂日三浴。噉果。飲水。行勝沙門。佛為說二十一惡行。不得受好衣食。及說洗心垢法。彼即出家得道。

佛說八師經（三紙餘　南尺北敬）

~p 1420-1421

吳月支國優婆塞支謙譯

    梵志邪旬問佛何師。佛以八師答之。殺。盜。邪淫。妄語。飲酒。老。病。死。

佛說九橫經（一紙）當

後漢安息國沙門安世高譯

    一不應飯為飯。乃至九可避不避。皆招橫死。慧人當識當避。

佛說沙曷比丘功德經（二紙　南孝北當）

西晉沙門釋法炬譯

即莎伽陀比丘也。佛讚說其降龍功德。並非實醉。有似大乘發跡顯本之意。

佛說得道梯隥錫杖經（五紙欠　附佛說持錫杖法　南尺北敬）

失譯人名附東晉錄

此與律制錫杖迥異。已於毗尼集要杖法中略辯之。

佛說呵鵰阿那含經（一紙半）孝

東晉西域沙門竺曇無蘭譯

佛讚呵鵰優婆塞有八事。而不欲人知。

佛說燈指因緣經（八紙欠）孝

姚秦天竺沙門鳩摩羅什譯

~p 1422-1423

    說長者子燈指先富中貧。後又大富。皆由宿因。

佛說五無返復經（二紙　南孝北當）

劉宋居士沮渠京聲譯

羅閱祇梵志遊學舍衛國。見耕者子死。而父不哭。乃至舉家不哭。問佛決疑。

佛說五無返復經（二紙　南孝北當）

（此經與竺本前後異同。義理俱好。故依竺本重出。竹堂講主校訂。）

長者子懊惱三處經（二紙餘）敬

後漢安息國沙門安世高譯

說長者子於天中。人中。龍中。一時令三處哭泣。

五母子經（一紙半　南善北慶）

吳月支國優婆塞支謙譯

沙彌憶五世令母哭事。而笑。

沙彌羅經（一紙餘）慶

失譯人名。安公云。關中異經。

與上經同

佛說栴檀樹經（二紙）當

失譯人名附漢錄

    窮人依栴檀樹神得活。後報王伐此樹。身死樹下。佛微笑放光。說其夙緣。

~p 1424-1425

佛說佛大僧大經（五紙半　南孝北當）

劉宋居士沮渠京聲譯

    王舍國有富者。名為厲。求生二子。一名佛大。二名僧大。僧大出家。佛大貪其弟婦。弟婦不從。佛大遣賊往殺僧大。僧大臨死。截四肢。得四果。弟婦哭死。得生天。佛大遂墮地獄。

阿鳩畱經（三紙）敬

後漢失譯人名出僧祐錄古典經

    賈客阿鳩畱不信後世。於曠野樹下得遇豪薜荔。乃深信因果。勤行佈施。後得生天。然不如施迦葉者。

佛說頞多和多耆經（一紙餘）當

失譯人名附西晉錄

    栴檀調弗天啟請於佛。佛為諸弟子說佈施八事。及說愚人不知佈施。有十因緣。

佛說越難經（一紙半　南尺北敬）

西晉清信士聶承遠譯

越難長者大富而慳。死作盲乞兒。乞食至其家。為子所打。佛因之說偈。

佛說摩訶迦葉度貧母經（四紙欠）孝

~p 1426-1427

劉宋中天竺沙門求那跋陀羅譯

迦葉度最貧母生天。天帝釋化作貧人以供迦葉。

佛說佈施經（二紙　南臨北則）

宋中印土沙門法賢譯

佛在給孤獨園。說三十七種佈施感果不同並為國王說佈施及十善法。

佛說五大施經（十行　南思北之）

宋北印土沙門施護等譯

能持五戒。是為五種大施。

佛說四天王經（二紙欠）孝

劉宋枳園寺沙門釋智嚴共寶雲譯

說六齋日。四王下巡人間善惡。而生喜慼。

佛說出家緣經（一紙餘）敬

後漢安息國沙門安世高譯

為難提優婆塞說犯五戒過。前四事各十惡。飲酒三十五惡。

孝子經（二紙欠）敬

失譯人名

明供養。不若勸親為善去惡。

佛說進學經（十七行　南尺北敬）

~p 1428-1429

劉宋居士沮渠京聲譯

    一孝順。二仁慈。三惠施。四捨俗。又聖默然。及聖說法。又財法二施。法施為最。

佛說賢者五福經（一紙欠）當

西晉河內沙門白法祖譯

明說法得五種福。一長壽。二大富。三端正。四名聞。五聰智。並出其因。

佛說解夏經（二紙餘　南溫北深）

宋中印土沙門法賢譯

    佛向舍利弗等問三業可忍。舍利弗亦向佛求可忍。並為五百比丘求可忍。尊者嚩儗舍說伽陀讚。

佛說蟻喻經（二紙欠　南淵北斯）

宋北印土沙門施護譯

    佛放大光普照。告諸苾蒭。於一時中。有諸蟻聚。夜中出煙。晝日火然。婆 羅門見。乃作是言。若有執持快利刀者。必能破散其聚。次復見龜。見諸蟲等。皆作是言。乃至最後見一大龍。托一苾蒭問我。我為彼言。蟻聚。即是五蘊。煙。即 尋伺。火。即身語二業。龜。即五障染法。蟲等。即是忿。恚。慳。嫉。五欲。無明。疑。惑。我慢。龍者。即阿羅漢。婆羅門者。即是如來。快利者。即有智人。 刀者。即是智慧。破散者。即發起精進勝行。

~p 1430-1431

佛說自愛經（四紙欠　南孝北當）

東晉西域沙門竺曇無蘭譯

    佛受舍衛國王四街道請。說三種自愛之法。有兩商人見之。一人心念讚佛。一人心念毀佛。毀者。隨即轢死。讚者。尋得作國王。請佛至其國內供養。佛為說最重五罪。一不忠孝。二惡心向羅漢。三謗佛。四破僧。五毀盜三寶物。

佛說罵意經（十三紙餘）敬

後漢安息國沙門安世高譯

多似律中語。及雜說一切善惡法。

佛說堅意經（一紙餘　南尺北當）

後漢安息國沙門安世高譯

囑比丘雖受人謗。當如水火。又囑人一心聽經。

佛說佛治身經（一紙欠　南宜北既）

失譯人名今附西晉錄

說當學工語。不離法行。

佛說佛醫經（三紙餘　南終北明）

吳天竺沙門竺律炎共支越譯

~p 1432-1433

    說人身中四大得病因緣。及九橫。四飯。食多五罪。財屬五家。

佛說治意經（一紙欠　南宜北既）

失譯人名今附西晉錄

說安般守意。

佛說大魚事經（一紙餘）孝

東晉西域沙門竺曇無蘭譯

借大魚勅小魚。以喻大比丘囑小比丘。若小比丘不守根門。如彼小魚隨線就死。

佛說法受塵經（半紙餘）敬

後漢安息國沙門安世高譯

誡諸男勿染女。女勿染男。

佛說阿含正行經（三紙欠）敬

後漢安息國沙門安世高譯

說五陰為賊。五根相欺。及說十二因緣。誡持五戒。修四念處。得度五道。

佛說所欲致患經（四紙半　南尺北敬）

西晉月支國沙門竺法護譯

佛為比丘代答外道之問

佛說八無暇有暇經（三紙餘　南當北孝）

~p 1434-1435

唐大薦福寺沙門釋義淨譯

    有八無暇。一地獄。二餓鬼。三畜生。四長壽天。五邊地。六聾啞。七邪見。八無佛世。惟一有暇。可修道業。誡人勿致後悔也。

佛說譬喻經（一紙）當

唐大薦福寺沙門釋義淨譯

    佛為勝光王說空井。樹根。二鼠。四蛇。毒龍。蜜滴。蜂螫。火燒之喻。

四願經（四紙欠）敬

吳月支國優婆塞支謙譯

    為純陀說人間四願。皆不可保。復說思。想。識。等法門。前後文不相蒙。頗似錯簡。

佛說四自侵經（四紙欠　南孝北當）

西晉月支國沙門竺法護譯

    先說夙夜不學。老不止婬。得財不施。不受佛言。為四自侵。次說一切警策之語。

佛說諸行有為經（一紙餘　南力北忠）

宋中印土沙門法天譯

佛在給孤獨園說一切行遷流。乃至佛亦不免棄捨此身。

~p 1436-1437

佛說木槵經（一紙餘）當

失譯人名附東晉錄

    波琉璃國王。遣使求佛法要。佛示以木槵百八。稱佛陀。達磨。僧伽名。並分別功德淺深。

佛說醫喻經（一紙餘　南馨北夙）

宋北印土沙門施護譯

說醫王有四種。法王亦爾。說四諦法。

佛說中心經（四紙餘　與阿含正行經同本別譯）孝

東晉西域沙門竺曇無蘭譯

先由目連神通。化彼移山梵志。令得信心。佛乃為說五賊五欺諸法。

佛說身觀經（二紙欠　南當北孝）

西晉月支國沙門竺法護譯

說身不淨。無可愛樂。後附偈頌。七言七首。五言十首。皆妙絕。

佛說禪行三十七品經（二紙　南當北孝）

後漢安息國沙門安世高譯

明少時修三十七品。亦非愚癡食人信施。何況能多。

禪行法想經（半紙餘）敬

~p 1438-1439

後漢安息國沙門安世高譯

一彈指間思惟死想等。不是愚癡食人信施。

佛說新歲經（四紙）當

東晉西域沙門竺曇無蘭譯

    坐夏既畢。佛集眾僧各相懺悔。諸天興供偈歎。

佛說時非時經（二紙　南孝北當）

西晉外國沙門若羅嚴譯

分別十二月。各有時與非時。

佛說護淨經（二紙）當

失譯人名附東晉錄

    因見大池中蟲。乃說食不淨食之報。並示護淨之法。亦明齋法。得六十萬世餘糧。

似結集家結撮語

佛說因緣僧護經（一卷　南當北竭）

失譯人名今附東晉錄

    龍變形受具戒。佛遣之歸。五百商人入海。請僧護為說法師。逮至海中。龍王乞去授四龍子四阿含經。商人還時。僧護出海同還。路中相失。見地獄中五十六事。次至五百仙人處。寄宿一夜。度令證果。還來見佛。問佛因緣。佛一一答之。

~p 1440-1441

比丘避女惡名欲自殺經（一紙欠　南當北孝）

西晉沙門釋法炬譯

比丘因惡名。欲往林中自殺。正住天神說偈曉之。即得道。

阿難同學經（二紙餘　南緣北善）

後漢安息國沙門安世高譯

掘多比丘思返俗。阿難啟佛開示之。證果入滅。

佛說月喻經（二紙欠　南馨北夙）

宋北印土沙門施護譯

說比丘法。及讚迦葉。

佛說灌頂王喻經（一紙欠　南馨北夙）

宋北印土沙門施護譯

    說王有三時受灌頂法。常所思念。苾蒭於出家。淨法眼。盡漏三時。亦常思念。

佛說比丘聽施經（二紙餘）當

東晉西域沙門竺曇無蘭譯

聽施比丘不樂法。佛方便為說曉道徑不曉道徑之喻。

佛說見正經（五紙半）孝

東晉西域沙門竺曇無蘭譯

~p 1442-1443

    見正比丘疑無後世。佛借大樹作喻說法。乃至為說種種譬喻。除其斷。常。二見。

佛說略教誡經（一紙）當

唐大薦福寺沙門釋義淨譯

讚少欲。知足。訶惡比丘三種不善思惟。

佛說父母恩難報經（一紙欠）當

後漢安息國沙門安世高譯

與孝子經大同小異。可並流通。

佛說淨飯王般涅槃經（五紙半　南尺北當）

劉宋居士沮渠京聲譯

佛及難陀。阿難。羅云。親送淨飯王喪。以彰孝道。

猘狗經（一紙半）敬

吳月支國優婆塞支謙譯

說受戒而嫉妒其師者。如獅狗還囓其主。及說不如法授戒。反入泥犁。

佛說群牛譬經（一紙餘）當

西晉沙門釋法炬譯

以群牛譬好比丘。以驢譬惡比丘。

佛為年少比丘說正事經（一紙半　南孝北當）

西晉沙門釋法炬譯

~p 1444-1445

因上座比丘如法攝受年少比丘。佛讚歎之。

分別經（四紙餘）敬

西晉月支國沙門竺法護譯

    有受戒而得福。有受戒而反墜。有三輩事佛之不同。及說支那國非法者多。翻在魔部等。

佛說阿難七夢經（一紙欠）孝

東晉西域沙門竺曇無蘭譯

佛為阿難解釋七夢。皆應五濁惡世之事。

阿難四事經（三紙）敬

吳月支國優婆塞支謙譯

    一慈心俯育人畜。二悲心周給窮苦。三不食肉。持五戒。四敬沙門。行此四事。如供佛無異。

佛說五苦章句經（十二紙欠　一名淨除罪蓋娛樂佛法經　南尺北當）

東晉西域沙門竺曇無蘭譯

    一說五道苦。二說八惡處。三說十二重城。三棘籬。六賊等。四說諸重擔。五說香臭二木喻。及說四生四諦等。又說五天使者等。

佛說月光菩薩經（五紙欠　南臨北盡）

宋中印土沙門法賢譯

佛在竹林精舍。因舍利弗。目犍連。先入滅度。為諸比丘說月光王捨頭因緣。

~p 1446-1447

未曾有因緣經（三卷　南彼北靡）

蕭齊沙門釋曇景譯

    舍利弗為和尚。目犍連為阿闍梨。度羅睺羅作沙彌。不樂聽法。因波斯匿王 為說野干墮井本緣。明聽法功大。次為王授十善法。次說四擔轝石女往因。次聽五百比丘還戒。次喻羅睺羅修學智慧。次為祇陀說五戒開遮方便。亦為波斯匿王說末 利夫人功德。次教令以十善道展轉教化。如一燈然無量燈。名報師恩。名報三世佛恩。

    此經雖說發菩提心。六度。四等。十善化人。無生法忍等事。而依生滅四諦說法。故屬阿含。

除恐災患經（一卷　南罔北短）

乞伏秦沙門釋聖堅譯

    佛住王舍城。維耶離大疫。請佛往救。受才明長者家十六日供。次受奈女供。廣說佛受寶蓋往因。才明眷屬往因。奈女往因。

佛說孛經（一卷　亦云孛經抄　南忘北彼）

吳月支國優婆塞支謙譯

    佛住祇園。有孫陀利女之謗。至第八日。卑先匿王察知其情。佛乃為說往昔行菩薩道時。其名曰孛。身為國師。受四臣及夫人謗。久後方明。今復如是。

~p 1448-1449

天王太子辟羅經（一紙半 南賢北景）

安公關中異經今附秦錄

太子自說昔為國王。欲造大鼓。智臣為行施事。

佛說八大靈塔名號經（一紙餘　南夙北臨）

宋中印土沙門法賢譯

    生處。成道處。轉法輪處。現神變處。從忉利下處。化度分別僧處。思念壽量處。入涅槃處。

佛說溫室洗浴眾僧經（三紙欠　南莫北短）

後漢安息國沙門安世高譯

耆域請佛及僧洗浴。佛言。當用七物。除去七病。得七福報。

諸德福田經（五紙餘　南忘北彼）

西晉沙門釋法立法炬同譯

    帝釋問良田。佛以五淨德名曰福田。即沙彌五德也。又七法廣施。名曰福田。謂興立佛圖等。於是四比丘。一比丘尼。天帝釋。及如來。各說宿行所得果報。

~p 1450-1451

佛為海龍王說法印經（半紙 南賢北景）

唐大薦福寺沙門釋義淨譯

即無常。苦。無我。寂滅。四印也。

賓頭廬突羅闍為優陀延王說法經（七紙欠　南甚北墳）

宋天竺三藏求那跋陀羅譯

賢愚因緣經（十三卷　南誠美北左達）

元魏涼州沙門釋慧覺等譯

    雜譬喻品第一（梵天請法六事）。摩訶薩埵以身施虎緣品第二。二梵志受齋 緣品第三。波羅奈人身貿供養緣品第四。海神難問船人緣品第五。恆伽達緣品第六。須闍提緣品第七。波斯匿王女金剛緣品第八。金財因緣品第九。華天因緣品第 十。寶天因緣品第十一。羼提婆羅因緣品第十二。慈力王血施緣品第十三。降六師緣品第十四。鋸陀身施緣品第十五。大光明王始發道心緣品第十六。摩訶斯那優婆 夷緣品第十七。出家功德尸利苾提緣品第十八（此云福增其年百歲）。沙彌守戒自殺緣品第十九。長者無耳目舌緣品第二十。貧人夫婦〔疉＊毛〕施得現報緣品第二 十一。迦旃延教老母賣貧緣品第二十二。金天緣品第二十三。重姓緣品第二十四。散檀寧緣品第

~p 1452-1453

二十五。月光王頭施緣品第二十六。快目王眼施緣品第二十七。五百盲兒往返逐 佛緣品第二十八。富那奇緣品第二十九。尼提度緣品第三十。大劫賓寧緣品第三十一。微妙比丘尼緣品第三十二。梨耆彌七子緣品第三十三。設頭羅健寧緣品第三十 四。阿輸迦施土緣品第三十五。七瓶金施緣品第三十六。差摩現報緣品第三十七。蓋事因緣品第三十八（往古王名也）。大施抒海緣品第三十九。阿難總持緣品第四 十。優婆斯兄所殺緣品第四十一。兒誤殺父緣品第四十二。須達起精舍緣品第四十三。大光明始發無上心緣品第四十四。勒那闍耶緣品第四十五。迦毗梨百頭緣品第 四十六。淨居天請洗浴緣品第四十七。摩訶令奴緣品第四十八。善求惡求緣品第四十九。善事太子入海緣品第五十。無惱指鬘緣品第五十一。檀膩奇緣品第五十二。 貧女難陀緣品第五十三。師質子摩頭羅瑟質緣品第五十四。檀彌離緣品第五十五。象

~p 1454-1455

護緣品第五十六。波婆梨緣品第五十七。二鸚鵡聞四諦緣品第五十八。鳥聞比丘 說法生天緣品第五十九。五百雁聞佛法生天緣品第六十。堅誓師子緣品第六十一。梵志施佛納衣得授記緣品第六十二。佛始起慈心緣品第六十三。頂生王緣品第六十 四。蘇曼女十子緣品第六十五。婆世躓緣品第六十六。優婆毱提緣品第六十七。汪水中蟲緣品第六十八。沙彌均提緣品第六十九。

雜寶藏經（八卷　南業北既）

元魏西域沙門吉迦夜共曇曜譯

    十奢王緣第一。王子以肉濟父母緣第二。等共集一百二十一緣。勸人作福持戒。出生死。成菩提。

撰集百緣經（十卷　南慎北承）

吳月支國優婆塞支謙譯

    菩薩授記品第一。報應受供養品第二。授記辟支佛品第三。出生菩薩品第四。餓鬼品第五。諸天來下供養品第六。現化品第七。比丘尼品第八。聲聞品第九。諸緣品第十。每品十緣。故有百緣。

~p 1456

閱藏知津卷第三十一


閱藏知津（卷三十二 ~ 卷三十八）

閱藏知津卷第三十二

北天目沙門釋智旭 彙輯

【大乘律藏】

述曰。大乘律法。雜在方等諸經。不同聲聞別部獨行。今於經中。取其扶律義居多者。或是全部。或一品一章。別標如左。

佛說梵網經（二卷　有僧肇序　南攝北安）

姚秦天竺沙門鳩摩羅什譯

    菩薩心地品上。釋迦於第四禪。接眾歸蓮華藏。請問盧舍那佛。廣說三十心。十地法門。菩薩心地品下。釋迦示成佛道。十處說法之後。即於菩提樹下。結示十重四十八輕戒法。

~p 1458-1459

此經本與華嚴同部。今惟此品單行。故南北二藏皆歸於律。

菩薩瓔珞本業經（二卷　南職北篤）

姚秦涼州沙門竺佛念譯

    集眾品第一。佛重遊道場樹下。放四十二光。集十首菩薩。從十林剎。十精進佛所來。及集一切諸天眾等。　賢聖名字品第二。說十住。十行。十迴向。十地。等覺。妙覺。名字。皆華梵雙舉。又說住前十心。信。念。精進。定。慧。戒。迴向。護法。捨。願。又說二十四願偈。亦說十不可悔戒。　賢聖學觀品第三。謂十住名習種性。十行名性種性。十向名道種性。十地名聖種性。次等覺性。次妙覺性。又名六堅。又名六忍。又名六慧。又名六定。又名六觀。又名六寶瓔珞。一銅寶。二銀寶。三金寶。四琉璃寶。五摩尼寶。六水精寶。並說六位所修諸行。　釋義品第四。仍釋前十信。及四十二位之義。　佛母品第五。答敬首菩薩問二諦義。並說小中大劫差別。　因果品第六。明十波羅密。各有三緣。及說七財。四攝。四辯。四依等

~p 1460-1461

為因。二種法身為果。　大眾受學品第七。佛復放光集眾。囑文殊及善財等七大菩薩。各領大眾受學。因分別三種受戒。及受戒儀式。由受戒故。次第入於住。行。向。地。等妙覺中。　集散品第八。三勸大眾發菩提心。乃至再囑須受菩薩戒已。方可為說此大法門。

此亦仍似華嚴部攝。智者大師。依此判別圓位次。今因始終申明十重戒法。故南北皆歸律藏。

菩薩善戒經（九卷　一名菩薩地　南仕攝北辭）

劉宋中天竺沙門求那跋摩等譯

    序品第一。與寶積中決定毗尼經同。善行性品第二。發菩提心品第三。利益內外品第四。真實義品第五。不可思議品第六。調伏品第七。菩提品第八。菩提力性品第九。施品第十。戒品第十一。忍品第十二。　精進品第十三。禪品第十四。慧品第十五。軟語品第十六。供養三寶品第十七。三十七助道品第十八。助菩提數法餘品第十九。功德品第二十。如法住菩薩相品第二十一。如法住禪品第二十二。如法住定心品第二十三。如法住生菩薩地品第二十四。如法住畢竟地生品第一。畢

~p 1462-1463

竟地攝取品第二。畢竟地畢竟品第三。畢竟地行品第四。畢竟地三十二相八十種好品第五。畢竟地住品第六。明十力。四無畏等。後有優波離問結經名。

從第二品以下。並與瑜伽師地論中菩薩地同意。彌勒菩薩宗此經成地論。而地持一經。又從地論錄出別行。故仍與此大同也。

菩薩善戒經（一卷連前經　優波離問菩薩受戒法）

明六重。八重。及四十八輕。即上經戒品中別出。與菩薩戒本。及羯磨文。大同小異。

佛說受十善戒經（一卷　南職北篤）

開元錄拾遺單本

    十惡業品第一。佛為舍利弗說十惡業名。並示以授十善戒法。身三。口四。意三。三番歸依而受。次授八戒齋法。　十施報品第二。頌歎不殺功德。次說殺生十報。略歎不盜功德。次說偷盜十報。讚歎不婬有五功德。次說婬有十過。頌歎不妄語等功德。次說口四過惡業。

佛說十善業道經（五紙欠 南從北初）

~p 1464-1465

唐于闐國沙門實叉難陀譯

    佛為海龍王說一切法靡不由心。應修十善。遂廣明十善功德。及攝一切佛法。

即方等部海龍王經中一品

△佛為娑伽羅龍王所說大乘法經（八紙半　南命北盡）

宋北印土沙門施護譯

與十善業道經同

文殊師利問經（二卷）染

蕭梁扶南國沙門僧伽婆羅譯

序品第一。佛住耆闍崛山與比丘菩薩眾俱。菩薩戒品第二。與沙彌十戒同。不可思議品第三。明如來不入涅槃。無我品第四。涅槃品第五。般若波羅密品第六。有餘氣品第七。來去品第八。中道品第九。世間戒品第十。亦即沙彌十戒。出世間戒品第十一。明菩薩七聚。上出世間戒品第十二。觀第一義也。菩薩受戒品第十三。發菩提心也。字母品第十四。分別部品第十五。明佛滅後。僧祇上座二部。共出二十部。皆是大乘出。無是亦無非。雜問品第十六。設為外道種種邪難求佛解釋。　囑累品第十七。既囑累已。復廣明在家過患。出家功德。次明念佛三昧。得見餘世界佛。次明用供養華咒法。

~p 1466-1467

佛說菩薩內戒經（一卷　南從北言）

劉宋中天竺沙門求那跋摩譯

佛以十五日說戒時。文殊請問初發意道俗菩薩。當作何功德。佛為說十二時戒法。一歸依懺悔。誓行六度。發三願。及行十法則。二受四十七戒。三受佛法身般若。各二十因緣。四受二十因緣行之。自知宿命。五受四禪法。六受般若三昧法。七受菩薩三昧法。八受月三昧。平心行之。九六根去惡為善。以六度教化一切。十外如地。內如水。十一願一切眾生。各得其樂。十二修六妙門。不住三乘果。次說十住菩薩。各有十功德。

文多梵語。頗難解會。

佛藏經（四卷　南職北篤）

姚秦天竺沙門鳩摩羅什譯

    諸法實相品第一。為舍利弗說畫空等十喻。喻如來說一切法無生無滅。無相無為。令人信解。倍為稀有。　念佛品第二。明無有分別。無取無捨。是真念佛。　念法

~p 1468-1469

品第三。　念僧品第四。　淨戒品第五。明破戒比丘。成就十憂惱箭。必墮惡道。　淨法品第六。明迦葉佛預記釋迦佛法中多受供養。故法當疾滅。譬如諸盲為賊所誑。墮於深坑。　往古品第七。明大莊嚴佛滅後。眾分五部。一解正法者。即今滿慈子。四說邪法者。久墮地獄。今出為調達等。　淨見品第八。明釋迦曾於過去歷侍多佛。以有所得故。不獲受記。至錠光佛時。悟無生忍。乃得受記。　了戒品第九。明三種人不喜聞此經。一破戒。二增上慢。三不淨說法。及貪著我者。次明白毫相光一分。能供如法修道比丘。比丘不必愁慮四事。但當一心辦道。　囑累品第十。具明末世不如法事。並囑累竟。魔王憂惱啼哭。以佛預為之防。不能破正法故。佛更說偈。以結前義。

優婆塞戒經（七卷　南攝北定）

北涼中天竺沙門曇無讖譯

    集會品第一。善生長者述外道禮六方法。佛告以六波羅密。兼示以一切法無性。發菩提心。持八重六重。名出家在家菩薩。發菩提心品第二。悲品第三。解脫品第四。三種菩提品第五。謂聲聞菩提。緣覺菩提。諸佛菩提。亦名從聞思修得。修

~p 1470-1471

三十二相業品第六。發願品第七。名義菩薩品第八。義菩薩心堅固品第九。自利利他品第十。自他莊嚴品第十一。二莊嚴品第十二。即福德。智慧。攝取品第十三。受戒品第十四。明在家六重二十八輕戒。須六月中淨四威儀。乃於二十僧中授之。淨戒品第十五。明受戒後種種法要。三法。四法等。息惡品第十六。供養三寶品第十七。六波羅密品第十八。雜品第十九。具明佈施如法不如法。清淨不清淨事。淨三歸品第二十。八戒齋品第二十一。五戒品第二十二。尸波羅密品第二十三。業品第二十四。即十善十惡。羼提波羅密品第二十五。毗離耶波羅密品第二十六。禪波羅密品第二十七。般若波羅密品第二十八。

佛說法律三昧經（七紙欠　南從北初）

吳月支國優婆塞支謙譯

佛於摩竭提國。先說十二自燒。次為阿難說雖發大意。有四事墮落。次因舍利弗自責昔非。為說大乘法要。次為勇聲菩薩。分別聲聞禪。緣覺禪。如來禪。五通仙人禪之不同。

~p 1472-1473

清淨毗尼方廣經（一卷　南從北初）

姚秦天竺沙門鳩摩羅什譯

佛住耆闍崛山。寂調伏音天子思見文殊。佛放白毫藏光。從寶相佛國召來。與十千菩薩俱。文殊與天子問答第一義諦。及彼土聲聞所證大法。有四眾各五百人。及五千天子。因欲往彼土作聲聞眾。而發大心。得往生記。又問答聲聞菩薩律行不同。及種種法門。因明菩薩住五無間。成無上道。謂從初發意中間。大心。大慈悲。大捨。分證。滿證。皆悉無間。直至成佛。於是問答持此經眾義。又總約大悲。別約六度。明煩惱成菩提義。佛乃讚印。及釋迦葉疑。後文殊以神力教示彼土菩薩。於此土眾生而發大願。

△佛說文殊師利淨律經（一卷　南從北言）

西晉月支國沙門竺法護譯

與上經同。分作四品。而菩薩五無間以下諸文俱闕。天子名寂順律音。

△寂調音所問經（一卷　一名如來所說清淨調伏經　南從北定）

劉宋沙門釋法海譯

~p 1474-1475

亦同上經

佛說文殊悔過經（一卷　南從北定）

西晉月支國沙門竺法護譯

佛在耆闍崛山。新學菩薩狐疑所蔽。有如來齊光照燿菩薩。為之請問文殊。文殊為說懺悔。勸助。請法。興供。迴向。發願。諸法。彼等皆得無生法忍。佛遙聞而讚歎之。（勸助。即隨喜也）

三曼陀颰陀羅菩薩經（六紙　南從北初）

西晉清信士聶道真譯

    序品第一。佛在摩竭提國。文殊問三曼陀颰陀羅菩薩。若人求菩薩道者。當作何施行。先總答之。悔過品第二。願樂品第三。即隨喜。請勸品第四。法行品第五。即迴向。譬福品第六。

菩薩藏經（九紙欠　南從北初）

蕭梁扶南國沙門僧伽婆羅譯

佛在祇園。舍利弗問懺悔。隨喜。勸請。迴向之法。佛具答之。初明十世界十佛。令結壇受持。後明過去大光明聚如來時。佛為竭伽陀天女。受持此經。即轉女身。若女人聞此如來名者。即不更受女身。

舍利弗悔過經（四紙　南從北初）

~p 1476-1477

後漢安息國沙門安世高譯

大乘三聚懺悔經（一卷　南從北定）

隋北天竺沙門闍那崛多及笈多等譯

二經皆同上。而悔過經文太略。

佛說淨業障經（一卷　南職北篤）

開元附秦錄

佛住毗舍離庵羅樹園。無垢光比丘入城乞食。被婬女所咒。犯根本戒。生大憂悔。見文殊師利菩薩。將至佛所。佛為說無性之法。發心得記。因廣說淨業障法。又說過去無垢光佛滅後。有勇施比丘犯根本戒。得聞深法。頓發大心。今已成佛。

佛說善恭敬經（六紙欠　南效北良）

隋北天竺沙門闍那崛多譯

說教他功德。及示事師軌式。

佛說正恭敬經（四紙餘　南效北良）

元魏北天竺沙門佛陀扇多譯

與上經同。但示事師軌式。

佛說大乘戒經（一紙欠　南履北臨）

宋北印土沙門施護譯

佛在祇園說。文簡義切。最宜流通。

~p 1478-1479

菩薩戒羯磨文（五紙餘　南職北篤）

彌勒菩薩說　唐大慈恩寺沙門釋玄奘譯

受戒羯磨第一。懺罪羯磨第二。得捨差別第三。（出瑜伽師地論）

菩薩戒本經（一卷　南職北篤）

慈氏菩薩說　北涼中天竺沙門曇無讖譯

此即半月半月誦戒本也。此譯最善。

菩薩優婆塞五戒威儀經（一卷　南從北言）

劉宋中天竺沙門求那跋摩譯

與上經同。而後附有禮佛。發願。受繩床等。諸法。

△菩薩戒本（一卷　有靜邁序　南職北篤）

唐大慈恩寺沙門釋玄奘譯

與上經同。而中有開性罪之八條。

菩薩受齋經（二紙餘　南從北初）

西晉清信士聶道真譯

先明三歸悔過。次明當護十念。次明有十戒。次明解齋法。迴向淨土。

菩薩五法懺悔經（一紙半　南從北初）

開元附梁錄

五悔各作偈語。而無序及流通。蓋西土聖賢撰述也。

閱藏知津卷第三十二

~p 1481

閱藏知津卷第三十三

北天目沙門釋智旭 彙輯

【小乘律藏】

述曰。毗尼一藏。元不局於聲聞。但大必兼小。小不兼大。今約當分。且屬聲聞。實則大小兩家之所共學。而菩薩比丘。紹佛家業。化他為務。尤不可不精通乎此也。

四分律藏（六十卷 南訓入奉母儀諸姑北業所基籍甚無）

姚秦罽賓國沙門佛陀耶舍共竺佛念譯

    第一分比丘戒（二十一卷）

~p 1482-1483

第二分比丘尼戒。受戒犍度。說戒犍度（共十五卷）

第三分安居犍度。自恣犍度。皮革犍度。衣犍度。藥犍度。迦絺那衣犍度。拘睒彌犍度。瞻波犍度。訶責犍度。人犍度。覆藏犍度。遮犍度。破僧犍度。滅諍犍度。比丘尼犍度。法犍度（共十三卷）

第四分房舍犍度。雜犍度。五百結集法。七百結集毗尼。調部毗尼。毗尼增一（共十一卷）

四分戒本（一卷　南姑北外）

姚秦罽賓國沙門佛陀耶舍譯

四分戒本（一卷　前有序　南姑北外）

唐西太原寺沙門釋懷素依律集出

比丘尼戒本（一卷　南叔北外）

唐西太原寺沙門釋懷素依律集出

曇無德律部雜羯磨（一卷北作二卷　南猶北受）

曹魏天竺沙門康僧鎧譯

羯磨（二卷　出曇無德律部　南猶北婦）

曹魏沙門釋曇諦集

四分比丘尼羯磨法（一卷　南猶北卑）

劉宋中天竺沙門求那跋摩譯

~p 1484-1485

四分僧羯磨（三卷北作五卷　南子北卑）

唐西太原寺沙門釋懷素集

尼羯磨（三卷北作五卷　南子北榮）

唐西太原寺沙門釋懷素集

摩訶僧祇律（四十卷北作四十六卷　南政存以甘棠北攝職從政存）

東晉迦維羅衛國沙門佛陀跋陀羅共法顯譯

初明四棄法（五卷）。二明十三事。三明二不定法（共三卷）。四明三十事（四卷）。五明九十二事（八卷餘）。六明四事。七明眾學事。八明滅諍法（共一卷半）。九雜誦跋渠。明受戒治罪。乃至一切僧中雜事（共十一卷）。十威儀法（二卷）。比丘尼毗尼（五卷）。

波羅提木叉僧祇戒本（一卷　南貴北外）

東晉迦維羅衛國沙門佛陀跋陀羅譯

比丘尼僧祇律波羅提木叉戒經（一卷　南婦北隨）

東晉平陽沙門釋法顯共覺賢譯

彌沙塞部五分律（三十卷　南隨外受傅北而益詠）

劉宋罽賓國沙門佛陀什共竺道生譯

初分比丘律（十卷）。第二分尼律（四卷）。

第三分初受戒法。二布薩法。三安居法。四自恣法。五衣法。六皮革法。七藥法。八食法。九迦絺那衣法（共八卷）

第四分初滅諍法。二羯磨法（共二卷）。

第五分初破僧法。二臥具法。三雜法。四威儀法。五遮布薩法。六別住法。七調伏法。八毗尼法。明比丘尼受戒事。九五百集法。十七百集法（共六卷）

五分戒本（一卷　亦云彌沙塞戒本　南棠北外）

蕭梁建初寺沙門釋明徽集

五分比丘尼戒本（一卷　南叔北外）

蕭梁建初寺沙門釋明徽集

彌沙塞羯磨本（一卷北作二卷　南叔北隨）

唐天水沙門釋愛同錄

十誦律　（五十八卷北作六十五卷　南去而益詠樂殊貴北誠美慎終宜令榮）

姚秦罽賓國沙門弗若多羅共鳩摩羅什譯

初誦六卷（四事。至三十事之前十事。）第二誦七卷（三十事之後二十事。至九十事之前四十事。）第三誦七卷（九十事之後五十事。乃至七滅諍法。）

    第四誦八卷。受具足法第一。布薩法第二。自恣法第三。安居法第四。皮革法第五。醫藥法第六。衣法第七。

~p 1488-1489

第五誦七卷。迦絺那衣法第一。俱舍彌法第二（佛在俱舍彌時諸羯磨事）。瞻波法第三（佛在瞻波國時諸羯磨事）。苦切羯磨法第四（梵云。那般荼盧伽法。）。二篇悔法第五。順行法第六。遮法第七。臥具法第八。諍事法第九（廣明滅諍法）。

第六雜誦五卷。第七誦尼律五卷。第八誦增一法四卷。第九誦優波離問四卷。第十善誦四卷。

十誦毗尼序（三卷　南貴北婦）

東晉罽賓國沙門卑摩羅叉續譯

十誦比丘戒本（一卷　南傅北外）

姚秦天竺沙門鳩摩羅什譯

十誦比丘尼戒本（一卷　南傅北外）

劉宋燉煌沙門釋法穎集出

大沙門百一羯磨法（一卷　南叔北外）

附宋錄

十誦羯磨比丘要用（一卷　南叔北受）

劉宋吳國沙門釋僧璩依律撰出

薩婆多毗尼毗婆沙（八卷）續（一卷　前有序　南氣北●（缺字））

附三秦錄

~p 1490-1491

薩婆多毗尼摩得勒伽（十卷　南懷北下）

劉宋天竺沙門僧伽跋摩譯

已上皆屬十誦。十誦雖云即薩婆多。實與薩婆多不全同也。

根本說一切有部毗奈耶（五十卷　南賤禮別尊卑北竟學優登仕）

根本說一切有部苾蒭尼毗奈耶（二十卷　有御製序　南上和北貴賤）

根本說一切有部毗奈耶雜事（四十卷　南下睦夫唱北以甘棠去）

根本說一切有部毗奈耶破僧事（二十卷　南連枝北樂殊）

根本說一切有部尼陀那（五卷）目得迦（五卷　南婦北睦）

根本說一切有部百一羯磨（十卷　南伯北和）

根本說一切有部戒經（一卷　南傳北初）

根本說一切有部苾蒭尼戒經（一卷　南傅北隨）

根本說一切有部毗奈耶尼陀那目得迦攝頌雜事攝頌（一卷　南比北唱）

根本薩婆多部律攝（十四卷　南兒孔北尊卑）

尊者勝友造

根本說一切有部毗奈耶頌（三卷　南比北婦）

尊者毗舍佉造

已上十一律。並唐大薦福寺沙門釋義淨譯

~p 1492-1493

根本說一切有部出家授近圓羯磨儀軌（一卷　南交北夫）

苾蒭習略法（一卷　南交北夫）

二種並元帝師苾蒭拔合思巴集

戒因緣經（十卷　南兄北上）

姚秦涼州沙門竺佛念譯

解脫戒本經（一卷　有僧昉序出迦葉毗部　南傅北初）

元魏中天竺婆羅門瞿曇般若流支譯

善見毗婆沙律（十八卷　南弟同北禮別）

蕭齊西域沙門僧伽跋陀羅譯

毗尼母經（八卷　亦名毗尼母論　南交北唱）

附秦錄

佛阿毗曇經（二卷　南交北唱）

陳優禪尼國沙門真諦譯

舍利弗問經（十三紙半　南子北隨）

東晉錄失譯人名

優波離問經（一卷 南叔北隨）

劉宋中天竺沙門求那跋摩譯

佛說目連所問經（二紙欠　南盡北則）

宋中印土沙門法天譯

~p 1494-1495

犯戒罪輕重經（一紙半　南比北初）

後漢安息國沙門安世高譯

與上經同

迦葉禁戒經（二紙餘　南比北初）

劉宋居士沮渠京聲譯

律二十二明瞭論（一卷　南孔北唱）

正量部佛陀多羅多法師造

陳優禪尼國沙門真諦譯

大比丘三千威儀（二卷　南孔北別）

後漢安息國沙門安世高譯（僧祐云。失譯人名。）

沙彌十戒法並威儀（一卷　前有序　南叔北婦）

附東晉錄

沙彌威儀（八紙餘　南叔北受）

劉宋中天竺沙門求那跋摩譯

前七十威儀同

○佛說沙彌十戒儀則經（三紙半　南忠北則）

宋北印土沙門施護譯

攝頌沙彌戒品威儀。共計七十二頌

沙彌尼戒經（四紙欠　南子北隨）

今在漢錄

~p 1496-1497

沙彌尼離戒文（三紙餘　南叔北受）

失譯人名

佛說優婆塞五戒相經（一卷　南比北初）

劉宋中天竺沙門求那跋摩譯

佛在迦維羅衛國。淨飯王請為優婆塞分別五戒可悔不可悔者。令識戒相。使無疑惑。佛言。我久欲與優婆塞分別五戒。若受持不犯。當成佛道。若犯而不悔。常在三塗。因於比丘眾中。次第說五戒輕重可悔不可悔相。

佛說戒消災經（三紙　南比北初）

吳月支國優婆塞支謙譯

持歸戒人。鬼神畏避。二人受五戒。同四百九十八人見佛。皆得證果。

佛說大愛道比丘尼經（二卷　南比北隨）

北涼錄失譯人名

佛說苾蒭五法經（四紙餘　南盡北則）

宋中印土沙門法天譯

說五法得離依止等。及說戒七種差別。

佛說苾蒭迦尸迦十法經（二紙半　南盡北則）

宋中印土沙門法天譯

~p 1498-1499

說具足慚愧多聞等十法。得為人師。

佛說五恐怖世經（一紙）當

劉宋居士沮渠京聲譯

說末世不遵戒律。諸恐怖事。

佛說齋經（三紙　南福北緣）

吳月支國優婆塞支謙譯

說六齋日受八支五念法　亦收入阿含部

附疑似雜偽律

佛說目連問戒律中五百輕重事經（一卷　南猶北隨）

西晉錄失譯人名

    唯首品即犯戒罪輕重。並目連所問二經。下諸品。與五部律。及諸律論。俱多矛盾。曾於毗尼集要卷首稍辨之。

閱藏知津卷第三十三

~p 1501

閱藏知津卷第三十四

北天目沙門釋智旭　彙輯

【大乘論藏 釋經論第一之一】

十住毗婆沙論（十五卷　亦曰十生論　南志滿北規仁）

龍樹菩薩造 姚秦天竺沙門鳩摩羅什譯

    序品第一。入初品第二。地相品第三。淨地品第四。釋願品第五。發菩提心品第六。分別七因緣發心。調伏心品第七。因上品說三發心必成。餘四不必成。問答廣明成不成法。有五四合為二十法。是失菩提心。轉此法修習行。世世不忘菩提心

~p 1502-1503

。阿惟越致相品第八。易行品第九。廣明念十方佛。及阿彌陀佛。過去七佛。未來彌勒佛。三世諸佛諸大菩薩等。以求阿惟越致。除越品第十。復明於諸佛所。應修懺悔。勸請隨喜。迴向。分別功德品第十一。明六時懺悔等所有功德。分別佈施品第十二。分別法施品第十三。歸命相品第十四。明歸依三寶義。五戒品第十五。知家過患品第十六。入寺品第十七。明齋日宜受八戒。及親近持淨戒者。亦不應於破戒比丘生輕恚心。但應生憐愍心。共行品第十八。謂在在出家菩薩所共行法。四法品第十九。明八種四法。應遠離。八種四法。應修習。乃至十法能淨治初地。念佛品第二十。明般舟三昧。念佛相好。四十不共法品第二十一。次明念佛功德法身。略說有四十種。四十不共法中難一切智人品第二十二。問家種種難佛非一切智。一一答釋。四十不共法中善知不定品第二十三。讚偈品第二十四。以偈讚佛四十不共法。成念佛三昧。助念佛三昧品第二十五。明二種四法。能生般舟三昧。又明在家菩薩有二十法。出家菩薩有六十法。

~p 1504-1505

又餘助法有五十。譬喻品第二十六。釋經中導師喻。喻菩薩通達地法。略行品第二十七。一不放逸。二不放逸。及智慧。三戒。心。慧。四諦。捨。滅。慧。五五根。六六度。七七正法。信。慚。愧。聞。精進。念。慧。八大人覺。少欲。知足。遠離。精進。念。定。慧。樂不戲論。九大忍。大慈。大悲。慧。念。堅心。不貪。不恚。不癡。十十善道。如是等法。菩薩應生。生已。應守護。守護已。應增長。又應遠離惡法。所謂一放逸。二貪聲聞辟支佛地。三憎諸菩薩。憎菩薩所行。憎甚深大乘經。四諂曲。急性。無慈。愍。五貪欲。瞋恚。睡眠。調戲。疑。六慳貪。破戒。瞋恚。懈怠。調戲。愚癡。七樂多事務。樂多讀誦。樂腄眠。樂語說。貪利養。常欲令人喜。迷悶於道。心隨愛行。八邪見。邪思惟。邪語。邪業。邪命。邪方便。邪念。邪定。九不聞無上菩提。聞已不信。若信不受。若受不誦持。若誦持不知義趣。若知不說。若說不如說行。若行不常。若常行不能善行。十即十不善道。又成就三十二法。乃名菩薩。分別二地業道品第二十八。分別聲聞辟支佛品第二十九。明十善道。令何等眾生至二乘地。大乘品第三十。明菩薩修十善。道勝於一切。護戒品第三十一。明十善

~p 1506-1507

十惡果報。及明六十五分尸羅。解頭陀品第三十二。明十二行。各有十功德利。助尸羅果品第三十三。明六種四法。能淨尸羅。又四種似尸羅而破尸羅。慎莫為之。一說有我。二不離身見。三見諸法定有。四聞諸行無生相。心則驚畏。又沙門有四。應學第四沙門。不應為三。謂一者形色相沙門。二者威儀矯異沙門。三者貪求名利沙門。四者真實行沙門。讚戒品第三十四。戒報品第三十五。謂常作轉輪聖王。

按此論。是釋華嚴十地品之初二地也。

十地經論（十二卷　前有序　南惻造北離節）

天親菩薩造　元魏北天竺沙門菩提留支譯

釋華嚴十地品。具有經文（論初論末。皆云佛成道二七日說。）

大方廣佛華嚴經入法界品四十二字觀（六紙欠 南竟北隸）

唐北天竺沙門大廣智不空譯

具出經文。及梵字四十二。

彌勒菩薩所問經論（七卷　南造北顛）

元魏北天竺沙門菩提流支譯

~p 1508-1509

即釋大寶積經第四十一會。法義甚詳。（先經次論）

大寶積經論（四卷　南弗北虧）

元魏北天竺沙門菩提流支譯

釋寶積第四十三會

無量壽經優波提舍（七紙欠　南次北顛）

婆藪盤豆菩薩造　元魏北天竺沙門菩提留支譯

    天親菩薩。明修五念門。得生安樂國土。見阿彌陀佛。一者禮拜。二者讚歎。三者作願。四者觀察。五者迴向。

寶髻經四法優波提舍（一卷　南弗北靜）

天親菩薩造　元魏烏萇國沙門毗目智仙等譯

釋大方等大集經之第十分

轉法輪經優波提舍（九紙　南弗北靜）

天親菩薩造　元魏烏萇國沙門毗目智仙等譯

    佛住耆闍崛山。告智員大海樂說辯才菩薩言。有二種住持。如來轉法輪。一者眾生住持。二者法住持。遂設十四難。然後一一解釋。

~p 1510－1511

三具足經優波提舍（一卷　南造北節）

天親菩薩造 元魏烏萇國沙門毗目智仙等譯

    佛住毗舍離大林精舍。告無垢威德大力士言。菩薩有三具足。一者施具足。二者戒具足。三者聞具足。翻譯記云。天親菩薩。慈心開示。唯顯經義。弗釋章句。是故名為優波提舍。

佛地經論（七卷　南次北節）

親光等菩薩造　唐大慈恩寺沙門釋玄奘譯

    經是佛住淨土。為妙生菩薩說五種法。攝大覺地。所謂清淨法界。大圓鏡智。平等性智。妙觀察智。成所作智。論釋法相。最為詳明。

勝思惟梵天所問經論（三卷　南離北弗）

元魏北天竺沙門菩提留支譯

有論無經。文來未盡。

文殊師利菩薩問菩提經論（二卷　一名伽耶山頂經論　南離北弗）

天親菩薩造　元魏北天竺沙門菩提留支譯

有經有論

~p 1512-1513

略述金剛頂瑜伽分別聖位修證法門　（十二紙　南優北鍾）

唐北天竺沙門大廣智不空譯

說瑜伽自性三十七聖位。所謂十六菩薩。八方內外大護。及法界身。

大樂金剛不空真實三昧耶經般若波羅密多理趣釋（二卷　南竟北藁）

唐北天竺沙門大廣智不空譯

釋本經字句。理趣。種種表法義門。

般若波羅密多理趣經大安樂不空三昧真實金剛菩薩等一十七聖大曼荼羅義述（二紙半　南竟北隸）

大興善寺三藏阿目佉金剛依釋略序

述金剛菩薩名義表法之句

瑜伽金剛頂經釋字母品（二紙欠　南取北止）

唐北天竺沙門大廣智不空譯

釋遏阿等五十字門義

仁王般若陀羅尼釋（六紙餘　南學北杜）

唐北天竺沙門大廣智不空譯

諸教決定名義論（三紙半　南壁北古）

聖慈氏菩薩造　宋北印土沙門施護譯

    明一切教中諸根本字。彼如實義。所謂唵字最為上首。及吽字阿字等。即三身及金剛三業等。

~p 1514-1515

聖佛母般若波羅密多九頌精義論（七紙半　南壁北古）

勝德赤衣菩薩造　宋北印土沙門施護譯

佛母般若波羅密多圓集要義論（二紙半　南書北星）

大域龍菩薩造 宋北印土沙門施護譯

金剛頂瑜伽中發阿耨多羅三藐三菩提心論（六紙餘　亦名瑜伽總持教門說菩提心觀行修持儀　南壁北通）

唐北天竺沙門大廣智阿闍梨譯

似即自述事師法五十頌（二紙餘　南優北言）

宋西夏沙門日稱等譯

馬鳴菩薩。依祕密教略出。

大智度論（一百卷有僧叡序 南友投分切磨箴規仁慈隱北傅訓入奉母儀諸姑伯叔）

龍樹菩薩造　姚秦北天竺沙門鳩摩羅什譯

緣起論（半卷）。釋初品（盡三十四卷）。釋摩訶般若波羅密經九十品。惟初品具譯全釋。故有三十四卷。餘皆什師十倍略之。取其足以開釋文意而已。

金剛般若波羅密經論（三卷　亦名金剛能斷般若　南次北受）

無著菩薩造 隋南天竺沙門達磨笈多譯

    成立七種義句。一種性不斷。謂護念付囑。二發起行相。謂問答住降。三行所

~p 1516-1517

住處。有十八種。略為八種。四對治。謂十八住中各有二種對治。五不失。謂離增益損減二邊。如經中處處云即非是名等。六地。謂十六處。顯示信行地。證道住處。是淨心地。後上求佛地七立名。謂金剛能斷義。

能斷金剛般若波羅密多經論頌（七十七偈　南次北顛）

無著菩薩造 唐大薦福寺沙門釋義淨譯

金剛般若波羅密經論（三卷　南弗北受）

天親菩薩造　元魏北天竺沙門菩提留支譯

釋經。及無著頌斷二十七疑。

能斷金剛般若波羅密多經論釋（三卷　南弗北虧）

無著菩薩造頌。世親菩薩造釋。唐大薦福寺沙門釋義淨譯

與上同本。而不列經文。後附略明般若末後一頌讚述。即義淨作。

金剛般若波羅密經破取著不壞假名論（二卷　南離北弗）

功德施菩薩造 唐中印度沙門地婆訶羅譯

妙法蓮華經優波提舍（二卷　南離北虧）

~p 1518-1519

元魏北天竺沙門菩提留支共曇林等譯

婆藪盤豆菩薩（此云天親）。廣釋序品。及方便品。略釋七喻等。

○妙法蓮華經論優波提舍（二卷　南離北虧）

元魏中天竺沙門勒那摩提共僧朗等譯

與上論同

大般涅槃經論（九紙餘　南弗北顛）

元魏沙門達磨菩提譯

婆藪盤豆菩薩。釋迦葉菩薩所問偈。

涅槃經本有今無偈論（與上仝卷　南弗北顛）

陳優禪尼國沙門真諦譯

天親菩薩造。兼釋諸行無常偈。

遺教經論（一卷　南離北顛）

天親菩薩造 陳優禪尼國沙門真諦譯

    述曰。此經本是小機所見。屬阿含部。而天親以七分解釋。建立菩薩所修行法。則是開小成大。

閱藏知津卷第三十四

~p 1520-1521

閱藏知津卷第三十五

北天目沙門釋智旭 彙輯

【大乘論藏　釋經論第一之二】

大方廣佛華嚴經疏（四十卷北作六十卷　南頗牧用軍最北用軍最精宣威）

唐清涼山大華嚴寺沙門澄觀述

    將釋經義。總啟十門。第一起教因緣。謂因緣各開十義。第二藏教所攝。謂三藏中。正經藏攝。亦攝餘二。於二藏中。菩薩藏攝。又權不攝此。此兼攝權。於五教中。唯圓教攝。此亦攝餘。第三義理分齊。略顯四門。一所依體事。二攝歸真實。三彰

~p 1522-1523

其無礙。四周徧含容。又各十門。以顯無盡。第四教所被機。前五揀非器。後五彰所為。五揀非器者。一無信非器。二違真非器。三乖實非器。四陿劣非器。五守權非器。五顯所為者。一正為一乘圓機。二兼為信向成種。三引為權教菩薩。四權為二乘。五遠為凡夫外道闡提。第五教體淺深。略明十體。一音聲。二名句文。三通取四法。四通攝所詮。五諸法顯義。六攝境唯心。七會緣入實。八理事無礙。九事事無礙。十海印炳現。後二正是經宗。融取前八。無所遺矣。第六宗趣通別。總為十宗。一我法俱有。二法有我無。三法無去來。四現通假實。五俗妄真實。六諸法但名。七三性空有。八真空絕相。九空有無礙。十圓融具德。今經以因果緣起理實法界不思議為宗。第七部類品會。一彰本部。二顯品會。三明支類。四辨論釋。第八傳譯感通。第九總釋經題。初解經題。二明品稱。解經題中十門分別。一通顯得名。二對辨開合。三具彰義類。四別釋得名。五展演無窮。六卷攝相盡。七展卷無礙。八以義圓收。九攝歸一心。十泯同平等。第十別解文義。亦有十例。一本部三分科。二問答相屬科。三以文從義科。四前後襵曡（同疊字）科。五前後鉤鎖科。六隨品長分科。七隨其本會科。八本末大位科。九本末徧收科。十主伴無盡科。此後乃隨文科釋。

~p 1524-1525

華嚴經隨疏演義鈔（六十卷北作九十卷　南精至丹北沙至禹）

即清涼山澄觀自釋前疏

○大方廣佛華嚴經疏鈔（三十卷）　稷稅熟

即前疏中懸談合鈔別行

華嚴一乘教義分齊章（三卷北作四卷　南丹北跡）

唐京大薦福寺沙門法藏述

    開釋如來海印三昧一乘教義。略作十門建立。一乘第一。教義攝益第二。古今立教第三。分教開宗第四。乘教開合第五。起教前後第六。決擇其意第七。施設異相第八。所詮差別第九。義理分齊第十。

華嚴經指歸（一卷　南青北跡）

唐京大薦福寺沙門法藏述

    一說經處。二說經時。三說經佛。四說經眾。五說經儀。六辨經教。七顯經義。八釋經意。九明經益。十示經圓。於十門中。各明十意。

華嚴經明法品內立三寶章（二卷　南青北跡）

唐京大薦福寺沙門法藏述

~p 1526-1527

    一三寶章。略作八門。二流轉章。略作十門。三法界緣起。略陳四門。四圓音章。略作四門。五法身章。四門分別。六十世章。義作二門。七玄義章。又分十門。

大方廣圓覺脩多羅了義經略疏之鈔（三十卷 前有宗密經序）

治本於

唐終南山草堂寺沙門宗密述

    將釋此經。十門分別。一教起因緣。二藏乘分攝。三 權實對辨。四分齊幽深。五所被機宜。六能詮體性。七宗趣通別。八修證階差。九通釋名題。十別解文義。

大方廣圓覺脩多羅了義經疏（四卷　南石北缺）

唐終南山草堂寺沙門宗密述

佛說阿彌陀經疏（七紙　南青北百）

唐新羅國沙門元曉述

    三門分別。初述大意。二釋經宗致。三入文釋。（正宗分中。以發菩提心。釋多善根福德因緣。名為正行。一日乃至七日持名。名為助行。）

佛說觀無量壽佛經疏（一卷　南法北約）

陳隋天臺智者大師說

    此經以心觀為宗。實相為體。所言佛說觀無量壽佛者。佛是所觀勝境。舉正報

~p 1528-1529

以收依果。述化主以包徒眾。觀雖十六。言佛便周也。從能說。所說人以立名。以心觀淨。則佛土淨。為經宗致。生善滅惡。為經力用。大乘方等而為教相。二藏明義。菩薩藏收。漸頓悟入。此即頓教。從如是。訖清淨業處。為序分。從爾時世尊放眉間光。訖諸天發無上道心。為正說分。爾時阿難白佛下。訖經。為流通分。

楞伽阿跋多羅寶經註解（四卷今作八卷　北主南（缺））

明天界善世禪寺住持僧宗泐

演福講寺住持僧如玘奉　詔同註

維摩詰所說經註（六卷北作十卷　前有僧肇序）　務

姚秦鳩摩羅什並僧肇等註

維摩詰所說經疏（十卷　元朝藏中謙字號南北二藏並缺）

隋天臺智者大師說

維摩詰所說經疏記（六卷　元朝藏中謹字號南北二藏並缺）

隋天臺智者大師說

四教義（六卷）　弊

天臺山修禪寺沙門智顗撰

    第一釋四教名。為五。一正釋。二覈定。三引證。四料簡。五明經論用教多少不同。第二辨所詮。為四。一約四諦理。二約三諦理。三約二諦理。四約一諦理。第

~p 1530-1531

三明四門入理。為五。一略辨四門相。二正明四門入理。三悉檀起四門教。四約十法成門義。五信法兩行四行不同。第四明判位不同。為六。一約三藏教位。明淨無垢稱義。二約通教位。明淨無垢稱義。三約別教位。明淨無垢稱義。四約圓教位。明淨無垢稱義。五約五味以結成。六明經論教多少。第五明權實。第六約觀心。第七通諸經論。此三科未說。蓋是維摩詰經玄義少分也。

金光明經玄義（二卷　南遵北會）

天臺智者大師說 門人灌頂錄

    總釋五章。為二。初生起。二簡別。別釋五章。為五。初釋名。又五。一通別。二翻譯。三譬喻。四附文釋。五當體釋。後更約觀心釋。就第三譬喻中。先破舊解。次為三意。一標十數。二釋十相。三簡十法。十數者。謂三德。三寶。三涅槃。三身。三大乘。三般若。三菩提。三佛性。三識。三道也。釋之與簡。具在本文。四附文釋者。即指所詮事理名金光明。不約譬也。五當體釋者。俗本無名。隨真立名。法性之法。可尊可貴。名為金。此法性寂而常照。名為光。此法性大悲。能多利益。名為明。即是金光明之法門也。後更約觀心釋者。諸佛解脫。當於眾生心行中求也。還約十種

~P 1532-1533

三法。始於三道。終於三德。一一不離現前一念之心。具顯金光明法性。明六即位也。第二辨體。為三。一釋名。二引證。三料簡。釋名者。法身法性。是經體質。餘二在本文。第三明宗者。但用佛果為宗。何者。法性常體。甚深微妙。若欲顯之。非果不克。當知果是顯體之樞要也。第四明用。滅惡生善為經力用。懺品滅惡。非不生善。讚品生善。非不滅惡。互說一邊爾。空品雙導。懺不得空。惡不除滅。讚不得空。善不清淨。四王品已下。護經使宣流通。還是生善。攘災令去。還是滅惡也。第五判教相者。方等滿字。通別通圓。約五味。則生酥攝。約四藏。則雜藏攝。（四藏。謂聲聞藏。菩薩藏。佛藏。雜藏也）

金光明經文句（六卷　南約北盟）

天臺智者大師說 門人灌頂錄

    判三分云。夫三段者。不可杜斷隔絕。序本序於正通。序則有三義。正本正於序通。正亦三義。通本通於正序。通亦三義。上中下語皆善故。又眾生得道。根性不同。何容序無滋味。流通歇末耶！今從如是我聞。入壽量品。訖天龍集信相菩薩室。為序

~p 1534-1535

段。從爾時四佛下訖空品。正說段。從四王品下訖經。流通段。序有三義。一次緒。謂如是我聞等。二敘述。謂是時如來等。三發起。謂其室自然廣博等。正宗中。壽量明常果為宗。常果契性。性即是體。二義宛然。懺悔品滅惡。讚歎品生善。空品導成。即是經用也。流通品凡為七意。四天王至散脂五品。明天王發誓。勸獎人王。弘宣此經（一）。正論善集二品。明人王弘經。天王祐助。亦是示往日弘經方軌（二）。鬼神品。明聽經功德（三）。授記品。證聽經功德不虛（四）。除病流水二品。引昔聽經之功德。證今護持之非謬（五）。捨身品。引昔行經不惜軀命。戒勸師弟勿吝法財（六）。讚佛品。明諸菩薩稱揚佛法。能宣所宣。利益深重（七）。

盂蘭盆經疏（一卷　南青北百）

唐充國沙門宗密述

    一教起所因。二藏乘所攝。三辨定宗旨。四正解經文。然以大乘法門。判作人天乘攝。可謂深經淺解。未免墮依文解義之咎矣。

首楞嚴經義海（三十卷　前有曾懷咸輝二序　南九州禹北翦頗牧）

宋長水沙門子璿集義疏注經並科　泐潭

~p 1536-1537

沙門曉月標指要義 吳興沙門仁岳集解 福唐沙門咸輝排經入注

十門分別。一教起因緣。二藏乘分攝。三教義分齊。四所被機宜。五能詮體性。六所詮宗趣。七教跡前後。八傳譯時年。九通釋名題。十別解文義。

大佛頂首楞嚴經會解（二十卷）　緜邈

師子林沙門惟則。集九家解。並為補註。一興福愨。二資中沇。三真際節。四檇李敏。五長水璿。六孤山圓。七吳興岳。八泐潭月。九溫陵環。

請觀音經疏（一卷　南煩北法）

天臺智者大師說　弟子頂法師記

    從人法以為名。靈知寂照法身為體。感應為宗。救危拔苦為用。大乘為教相。從如是。至令得無患。是序分。從爾時佛告。至生諸佛前。名正宗分。從佛說是已。訖文。名流通分。

閱藏知津卷第三十五

~p 1538-1539

閱藏知津卷第三十六

北天目沙門釋智旭 彙輯

【大乘論藏　釋經論第一之三】

金剛般若經疏（一卷　南法北會）

天臺智者大師說

    法譬標名。若見諸相非相。即見如來。是經正體。約實相慧。行無相檀。如人有目。日光明照。見種種色。是因。諸相非相。是果。此之因果。同約實相為宗。破諸相惑。顯出功能。亦自無滯。即力用也。教相可知。三分亦易可知。

~p 1540-1541

金剛經疏論纂要（三卷）　農

唐大興福寺沙門宗密述　宋長水沙門子璿重治

    科經約天親。釋義兼無著。傍及餘論疏。但可云纂。亦自云要。

釋金剛經刊定記（七卷）　農

宋長水沙門子璿錄

    石壁於纂要。別為廣錄。今師病其繁長。更為刊定。

金剛般若波羅密多經註解（一卷　前有洪武御製序　南缺北主）

明天界善世禪寺住持僧宗泐

演福講寺住持僧如玘奉　詔同註

仁王護國般若經疏（五卷　前有晁說之序）　韓

天臺智者大師說 門人灌頂記

    人法為名。實相為體。自行因果為宗。權實二智為用。大乘熟酥為教相。序品為序分。觀空下六品為正說分。囑累品為流通分。若望經文。受持品末。佛告月光下。即是流通。

般若波羅密多心經略疏（九紙　南青北百）

沙門法藏述

    五門分別。一教興。二藏攝。三宗趣。四釋題。五解文。

~p 1542-1543

般若波羅密多心經集註（一卷　前有御製序　南石北缺）

明天界寺僧宗泐演福寺僧如玘同集

共集賢首。孤山。古云。佛海。四家註疏。

般若波羅密多心經註解（三紙　前有洪武御製序　南缺北主）

明天界善世禪寺住持僧宗泐

演福講寺住持僧如玘奉　詔同註

妙法蓮華經玄義（二十卷　前有私記緣起　南實寍北密勿）

天臺智者大師說 門人灌頂錄

    序曰。妙者。妙名不可思議也。法者。十界十如權實之法也。蓮華者。譬權實法也。良以妙法難解。假喻易彰。況意多端。略擬前後。合成六也。一為蓮故華。譬為實施權。二華敷。譬開權。蓮現。譬顯實。三華落。譬廢權。蓮成。譬立實。又蓮譬於本。華譬於跡。從本垂跡。跡依於本。二華敷。譬開跡。蓮現。譬顯本。三華落。譬廢跡。蓮成。譬立本。是以先標妙法。次喻蓮華。蕩化城之執教。廢草庵之滯情。開方便之權門。示真實之妙理。會眾善之小行。歸廣大之一乘。上中下根皆與記莂。又發眾聖之權巧。顯本地之幽微。故增道損生。位鄰大覺。一期化導。事理俱圓。蓮華之譬。意在斯矣。

~p 1544-1545

    釋名第一。辨體第二。明宗第三。論用第四。判教第五。釋此五章。有通有別。通則七番共解。別則五重各說。○通七番者。一標章。二引證。三生起。四開合。五料簡。六觀心。七會異。標章令易憶持。起念心故。引證據佛語。起信心故。生起使不雜亂。起定心故。開合料簡會異等。起慧心故。觀心即聞即行。起精進心故。五心立。成五根。排五障。成五力。乃至入三脫門。略說七重共意如此。廣解五章者。一一廣起五心。五根。令開示悟入佛之知見耳。標章。乃至料簡。具如全文。六觀心者。從標章至料簡。悉名觀心。心如幻燄。但有名字。名之為心。適言其有。不見色質。適言其無。復起慮想。不可以有無思度。故名心為妙。妙心可軌。稱之為法。心法非因非果。能如理觀。即辦因果。是名蓮華。由一心成觀。亦轉教餘心。名之為經。釋名竟。心本無名。亦無無名。心名不生。亦復不滅。心即實相。初觀為因。觀成為果。以觀心故惡覺不起。心數塵勞。若同若異。皆被化而轉。是為觀心標五章竟。觀心引證等。具如全文。七會異者。會四悉檀也。解四悉檀為十重。一釋名。二辨相。三釋成。四對諦。五起教觀。六說默。七用不用。八權實。九開顯。十通經。具如全文尋

~p 1546-1547

之。○別解五章者。釋名為四。一判通別。妙法蓮華為別名。經之一字為通名。教行理三。皆論通別。（不同他解。以上四字。唯目所詮。經之一字。獨指能詮也。）二定前後。文則先妙後法。解須先明法。次明妙也。三出舊不錄。四正解。先明法者。謂眾生法。佛法。心法。經云。為令眾生開示悟入佛之知見。若眾生無佛知見。何所論開。當知佛之知見。蘊在眾生。故眾生法妙也。佛法妙可知。心法妙者。如安樂行中。修攝其心。觀一切法。不動不退。又一念隨喜等。普賢觀云。我心自空。罪福無主。觀心無心。法不住法。淨名云。諸佛解脫。當於眾生心行中求。華嚴經云。心佛及眾生。是三無差別。破心微塵。出大千經卷。是名心法妙也。次更約十界十如釋法。具如全本。二明妙者。一通釋。二別釋。一通釋者。謂相待妙。絕待妙。唯論二妙。更無非絕非待之文。若更作者。絕何惑。顯何理。故不更論也。眾生之法。亦具二妙。稱之為妙。佛法。心法。亦具二妙。稱之為妙。二別釋者。有跡中十妙。本中十妙。觀心十妙。跡中十妙者。一境妙。二智妙。三行妙。四位妙。五三法妙。六感應妙。七神通妙。八說法妙。九眷屬妙。十功德利益妙。釋此為五。一標章。二引證。三生

~p 1548-1549

起。四廣解。五起權實。廣解中。第一境妙為二。一釋諸境。二論諸境同異。釋境為六。一十如境。謂十界十如。二因緣境。謂四種十二因緣。三四諦境。謂四種四諦。四二諦境。謂七種二諦。五三諦境。謂五種三諦。六一諦境。謂四種一諦。及與無諦。第二智妙為二。初總論諸智。二對境論智。初為六。一數。謂一世智。乃至二十圓妙覺智。二類。謂世智無道。邪計妄執。心行理外。不信不入。故為一。五停心。四念處。已入初賢佛法氣分。俱是外凡。故為一。四善根。同是內凡。故為一。四果同見真。故為一。支佛別相觀能侵習。故為一。六度緣理智弱。緣事智強。故為一。通教方便聲聞。體法智勝。故為一。支佛又小勝。故為一。通教菩薩入真方便智。四門徧學。故為一。出假智正緣俗。故為一。別教十信智。先知中道。勝前劣後。故為一。三十心。俱是內凡。故為一。十地同是聖智。故為一。三藏佛是師位。名勝三乘弟子。故為一。通教佛智。斷惑照機勝。故為一。別教佛智又勝。故為一。圓教五品弟子。具煩惱性。能知如來祕密之藏。故為一。六根清淨智鄰真。故為一。初住至等覺。同破無明。故為一。妙覺佛智。無上最尊。故為一。三辨相。四明智照境。五明麤妙。

~p 1550-1551

六明開麤顯妙。具如全本。二對境明智。亦如全本。第三行妙為二。一通途增數行。二約教增數行。後更約五數明行妙。先明別五行。次明圓五行。謂聖行。梵行。天行。嬰兒行。病行。有次第一心之不同。第四位妙者。約藥草喻品。但明六位。一人天位。是小藥草。二聲聞緣覺位。是中藥草。三六度菩薩位。是上藥草。四通菩薩位。是小樹。五別菩薩位。是大樹。六圓教位。是最實事。如一地一雨。於中又為十意。一簡名義。二明位數。三明斷伏。四明功用。五通諸位明麤妙。六明位興。七明位廢。八開麤顯妙。九引經。十妙位始終。具如全本。第五三法妙者。妙位所住之法。即三軌也。此即七意。一總明三軌。一真性軌。二觀照軌。三資成軌。名雖有三。祇是一大乘法也。二歷別明三軌。歷四教各論三法也。三判麤妙。四開麤顯妙。具如全本。五明始終。取凡地一念之心。具十法界十種性相。為三法之始。若有無明煩惱性相。即是智慧觀照性相。以迷明故。起無明。若解無明。即是於明。如冰是水。如水是冰。悉有惡業性相。即善性相。由惡有善。離惡無善。翻於諸惡。即善資成。如竹有火。

~p 1552-1553

火出還燒竹。皆有苦道性相。迷此苦道。生死浩然。此是迷法身為苦道。不離苦道別有法身。如迷南為北。無別南也。夫有心者。皆有三道性相。即是三軌性相。若言如是力如是作者。菩提心發也。即是真性等萌動。如是因者。即觀照萌動。如是緣者。即資成萌動。如是果者。觀照萌動成習因。感得般若習果滿。如是報者。資成萌動為緣因。感得解脫報果滿。是為三德究竟滿。名祕密藏。本末等者。性德三軌冥伏。不縱不橫。修德三軌彰顯。不縱不橫。冥伏彰顯。皆如等。數等。妙等。故言等也。亦是空等。假等。中等。亦類通三法。謂三道。三識。三佛性。三般若。三菩提。三大乘。三身。三涅槃。三寶。三德。諸三法無量。舉其大要。明始終耳。七悉檀料簡如全本。此五番明妙。從因至果。以辨自行妙。半如意珠竟。第六感應妙者。上四妙名圓因。三法妙名圓果。果智寂照。有感必彰。故名感應妙也。感屬機。應屬聖。略言為四。一冥機冥應。二冥機顯應。三顯機顯應。四顯機冥應。若具足辨者。用四機為根本。所謂冥機。是過去。顯機。是現在。亦冥亦顯機。是過現。非冥非顯機。是未來。於一機中。各召四應。即成十六句也。餘如全本。第七神通妙者。正論化用益他。

~p 1554-1555

即是三輪不思議化也。第八說法妙。為六意。一釋法名。謂十二分教。二分大小。三對緣同異。四判所詮。五明麤妙。六明觀心。皆如全本。第九眷屬妙者。一理性眷屬。一切眾生。皆是吾子也。二業生眷屬。為親。為中。為怨。三類受道。得出生死也。三願生眷屬。先世結緣。雖未斷苦。願生內眷屬中。或怨家等。因之得道。四神通眷屬。若先世值佛。發真見諦。生猶未盡。或在上界。或在他方。以身通力。分形來此。五應生眷屬。已得法身之本。能起應入生死也。又法門眷屬。如方便為父。智度為母等。第十功德利益妙者。為四。一來意。二正說中利益。三流通中利益。四觀心中利益。略說七益。廣開十益。具如全本。五結成權實。亦如全本。跡中十妙竟。本中十妙者。先釋本跡。二明十妙。釋本跡為六。一理為本。事為跡。二理事皆為本。說教為跡。三教為本。行為跡。四行能證體為本。起用為跡。五實得體用為本。權施體用為跡。六今經所顯成佛已久為本。先來所說為跡也。明十妙者。一本因妙。二本果妙。三本國土妙。四本感應妙。五本神通妙。六本說法妙。七本眷屬妙。八本涅槃妙。九

~p 1556-1557

本壽命妙。十本利益妙。觀心者。本跡長遠。亦不離心。佛如眾生如。一如無二如。佛既觀心。得此本妙。跡用廣大。不可稱說。我如如佛如。亦當觀心出此大利也。次釋蓮華者。權實難顯。僅譬蓮華。又七喻文多。故以譬標題。又蓮華非譬。即是法華三昧當體之名。利根即名解理。不假譬喻。中下未悟。須譬乃知。以易解之蓮華。喻難解之蓮華。故有三周說法。逗上中下根。蓋依正因果。悉是蓮華之法。何須譬顯。為鈍根人。不解法性蓮華。故舉世華為譬。亦應何妨。二門六譬。略如序說。又以徧譬十如。十二因緣。四諦。二諦。三諦。一諦。無諦。境妙。又譬智妙。行妙。乃至功德利益妙。乃至本妙。具如全本。次釋經為五。一明無翻。二明有翻。三和融有無。四歷法明經。五觀心明經。亦具如全本。　二顯體者。一部之旨歸。眾義之都會也。略開七條。一正顯體。二廣簡偽。三一法異名。四入體之門。五徧為眾經體。六徧為諸行體。七徧為一切法體。一正顯體者。即一實相印也。二廣簡偽者。凡外乃至別教教道。皆未達此實相印也。三一法異名者。法界。真如。佛性。種智。乃至大般涅槃等

~p 1558-1559

也。四明入體門者。謂以教行為門。略為四意。一略示門相。謂四四一十六門。二示入門觀。謂門門各具十法成乘。一識所觀境。二真正發心。三遵修定慧。四能破法徧。五善知通塞。六善用道品。七善用對治。八善知位次。九善能安忍。十法愛不生。具在全帙。須細尋之。三示麤妙。四示開顯。俱在全本。五六七三意。亦如全本。　三明宗者。修行之喉襟。顯體之要蹊。如樑柱持屋。結網提綱。釋宗為五。一簡宗體。謂不異而異。約非因非果而論因果。故有宗體之別也。二正明宗。從序品。訖安樂行品。破廢方便。開顯真實佛之知見。亦明弟子實因實果。亦明師門權因權果。文義雖廣。其要為成弟子實因。因正果傍。故於前段明跡因跡果也。從湧出品。訖勸發品。發跡顯本。廢方便之近壽。明長遠之實果。亦明弟子實因實果。亦明師門權因權果。而顯師之實果。果正因傍。故於後段明本因本果。合前因果。共為經宗也。三眾經同異者。今經跡中師弟因果。與眾經有同有異。本中師弟因果。眾經所無。正以此之因果為經妙宗也。四麤妙開顯。如全帙。五結成者。經說因果。正謂通益生法行人。若開權顯

~p 1560-1561

實。正令七種方便生身未入者入。傍令生法二身已入者進。若說壽長遠。傍令生身未入者入。正令生法已入者進。從七種方便。入圓初住。見真為因。乃至得妙覺為果。住前相似。非是真因。若取性德為初因者。彈指散華。為緣因種。隨聞一句。為了因種。凡有心者。是正因種。此乃遠示性德三因種子。非是真實開發。故不取為因也。　四明用者。此經以斷疑生信為用。用佛菩提二智。斷七種方便最大無明。同入圓因。破執近跡之情。生本地深信。乃至等覺。亦令斷疑生信。如是勝用。豈同眾經耶！　五教相者。諸經皆是逗會他意。令他得益。不譚佛意。今經但論如來布教之原始。中間取與。漸頓適時。大事因緣。究竟終訖。當知此經。唯論設教大綱。不委微細網目。記者私錄云。諸大乘經。旨歸不殊。但隨宜為異。如華嚴。無量義。法華。皆三昧名。般若是大智慧。維摩說不思議解脫。大涅槃是究竟滅。文殊問菩提是滿足道。悉是佛法。法無優劣。於中明果。皆是佛果。明因。皆是地因。明理。皆是法性。所為。皆是菩薩。旨歸不當有異。人何為強作優劣。

~p 1562-1563

妙法蓮華經文句（二十卷　南更霸北實寍）

天臺智者大師說 門人灌頂記

    章安尊者敘云。佛出世難。佛說是難。傳譯此難。自開悟難。聞師講難。一徧記難。余二十七。於金陵聽受。六十九。於丹丘添削。留贈後賢。共期佛慧。

    初品為序。方便品訖分別功德十九行偈。凡十五品半。名正。從偈後盡經凡十一品半。名流通。又一時分為二。從序至安樂行十四品。約跡開權顯實。從湧出訖經十四品。約本開權顯實。本跡各序正流通。

    消文為四。一因緣。二約教。三本跡。四觀心。始從如是。終於而退。皆以四意消文。而今略書。或三二一。貴在得意。不煩筆墨。因緣亦名感應。眾生無機。雖近不見。慈善根力。遠而自通。感應道交。故用因緣釋也。夫眾生求脫。此機眾矣。聖人起應。應亦眾矣。 今論娑婆國土。音聲佛事。則甘露門開。故用約教釋也。若應機說教。教有權實淺深不同。須置指存月。亡跡存本。故用本跡釋也。若尋跡跡廣。徒自疲勞。若尋本本高。高不可極。日夜數他寶。身無半錢分。但觀己心之

~p 1564-1565

高廣。扣無窮之聖應。機成致感。逮得己利。故用觀心釋也。　初序品者。如是等五事。冠於經首。次序也。放光六瑞。發起之端。由序也。問答釋疑。正說弄引。敘述也。　二從方便品。訖授學無學人記品。是跡門正說。更為兩。一從此下。是略開三顯一。二從告舍利弗。汝已殷勤三請。是廣開三顯一。凡七品半。文為三。一從此至譬喻品盡迴向佛道。是為上根人法說。二從爾時舍利弗白佛下至授記品。是為中根人譬說。三化城喻下三品。是為下根人因緣說。　三法師下五品。是跡門流通。　從地湧出品第十五。是本門發起序。　壽量品第十六。是正開近跡顯遠本。　分別功德品第十七。於中佛說長行。為總授法身記。彌勒說偈。為總申領解。正宗分竟。　此後並下三品。為勸持流通。神力品第二十一。乃至普賢菩薩勸發品第二十八。為付囑流通。

觀音玄義（二卷　南何北遵）

天臺智者大師說　門人灌頂記

    此別釋法華經中觀世音菩薩普門品也。釋名十義。一人法。二慈悲。三福慧。

四真應。五藥珠。六冥顯。七權實。八本跡。九緣了。十智斷。又境智因緣名觀世

~p 1566-1567

音。世者。即五陰世間。眾生世間。國土世間。十種法界。三十種世間。即所觀之境也。音者。即十法界口業之機也。觀者。一切種智中道正觀也。普門者。一慈悲普。二弘誓普。三修行普。四斷惑普。五入法門普。六神通普。七方便普。八說法普。九供養諸佛普。十成就眾生普也。以靈智合法身為體。感應為宗。慈悲利物為用。流通醍醐味為教相。

觀音義疏（二卷　南何北遵）

天臺智者大師說　門人灌頂記

    有時亦作序。正。流通。三段。有時不作三段名。但分為三章。一無盡意問。二佛答。三持地歎。或為四章。三如前。四者聞品得益。或作二段。謂前後兩問答也。多種分章。隨人意用。文中亦作因緣。乃至觀心等釋。

妙法蓮華經要解（並科二十卷　前有弘傳序註並釋及南序）　曠遠

宋溫陵開元蓮寺沙門戒環解

科此經二十八品。序分一品。正宗分十九品。流通分八品。

大般涅槃經玄義（二卷　南踐北滅）

~p 1568-1569

隋天臺沙門灌頂撰

    此經若依梵本。具云摩訶般涅槃那脩多羅。摩訶言大。般涅槃那。此翻滅度。釋此三字。具依兩義。一別。二通。別釋者。大即法身。故此經云。所言大者。其性廣博。猶若虛空。其性即法性。法性即法身也。滅者。即是解脫。解脫二種煩惱。生死永滅。免斯因果患累。即解脫義也。所言度者。即是摩訶般若。故大論云。信為能入。智為能度。當知別以三字標今經之目。即是三德之異名也。通釋大者。謂大法身。大般若。大解脫也。滅者。即是三德皆寂滅也。度者。即是三德皆究竟圓滿也。故通以三字標名。表三德皆大寂滅究竟也。別通之義雖殊。然並是用非果之果。無上祕密之極果。以標一教之首也。復云大若虛空。不因小相。又其性廣博。多所容受。又名不可思議諸佛之法界。是為三義釋大也。滅者。滅二十五有。及虛偽物。又得二十五王三昧。種種示現。又生滅滅已。寂滅為樂。是為三義釋滅也。度者。度於不度。又度於度。又度此彼之彼岸。亦度非此非彼之彼岸。譬如神龜。水陸俱度。是為三義釋度也。總攬三法。三目。三點。名大般涅槃。金剛寶藏。滿

~p 1570-1571

足無缺。不縱不橫。不並不別。微妙祕密。以當其體。常住不變。恆安清涼。不老不死。以當其宗。置毒佛性。徧五味中。味味殺人。震大毒鼓。雖無心欲聞。聞之皆死。八大自在我。以當其用。常住二字。無上醍醐。與諸典別。決定之吼。以當其教。名含。體攝。常宗。毒用。極教之相也。

大般涅槃經疏（古十八卷南作二十六卷北作三十三卷　南土會盟北滅虢踐）

隋天臺沙門灌頂撰　唐天臺沙門湛然再治

    分文為五。一召請涅槃眾。從初如是訖流血灑地。二開演涅槃施。從純陀訖大眾問。三示涅槃行。從現病訖德王。四問答涅槃義。從師子吼訖品。五折攝涅槃用。從迦葉訖經。

佛遺教經論疏節要（一卷　南丹北跡）

宋晉水高麗國沙門淨源述

大意宗天親論。而訛謂是馬鳴論。可見考訂之疏矣。

菩薩戒義疏（二卷　南遵北何）

陳隋天臺智者大師說

    三重玄義。第一釋名。初明人名。次辨法號。後明階位。第二出體。初明無作

~p 1572

。二明止行二善。第三料簡。一須信心。二無三障。三人法為緣。就文為三。從初偈長行訖清淨者為序。次十重訖現在菩薩今誦為正說。餘盡卷為勸說流通。

閱藏知津卷第三十六

~p 1573

閱藏知津卷第三十七

北天目沙門釋智旭　彙輯

【大乘論藏　宗經論第二之一】

瑜伽師地論（百卷　許敬宗序　南節至靜北猶至氣）

彌勒菩薩說　唐大慈恩寺沙門釋玄奘譯

    本地分第一。一者五識身相應地。二者意地。三者有尋有伺地。四者無尋惟伺地。五者無尋無伺地。六者三摩呬多地。七者非三摩呬多地。八者有心地。九者無心地。十者聞所成地。十一者思所成地。十二者修所成地。十三者聲聞地。十四者獨覺地。十五者菩薩地。十六者有餘依地。十七者無餘依地。如是略說十七。名為瑜伽師地。

~p 1574-1575

    五識身相應地第一。謂五識身自性。所依。所緣。助伴。作業。自性。謂了別五塵。所依。謂五淨色根。及前滅意。種子。阿賴耶識。所緣。謂五塵境。助伴。謂相應心所。作業。謂了別自境。自相。現在。一剎那。又隨意識轉。隨善染轉。隨發業轉。又復能取愛非愛果。復次要眼不壞。色現在前。能生作意。正復現起。所生眼識。方乃得生。餘四亦爾。應觀所依如所乘。所緣如所為事。助伴如同侶。業如自功能。又所依如家。所緣如自受用。助伴如僕使。業如作用。

    意地第二。意自性。謂心意識。彼所依。謂等無間依。種子依。彼所緣。謂一切法如其所應。彼助伴。謂五十一心所有法。彼作業。謂望餘識身有勝作業。有七種分別所緣。（一有相分別。善名言者所起分別。二無相分別。不善名言者所有分別。三任運分別。隨境勢力任運而轉。四尋求分別。五伺察分別。六染汙分別。顧戀過去。希樂未來。執著現在。若欲恚害等。隨一煩惱隨煩惱相應。七不染汙分別。若善。若無記。謂出離分別。無恚分別。無害分別。或隨與一信等善法相應。或威儀路。工巧處。及諸變化。所有分別。如是等類。名分別所緣。）

有三種審慮所緣。（一如理所引。二不如理所引。三非如理非不如理所引。）若醉。若狂。若夢。若覺。若悶。若醒。若能發身語業。若能離欲。若離欲退。若斷善根。若續善根。若死。若生等。

~p 1576-1577

    種子。若煩惱品所攝。名為麤重。亦名隨眠。若異熟所攝。及餘無記品所攝。唯名麤重。不名隨眠。若信等善法品所攝種子。不名麤重。亦非隨眠。法差別分別。有六百六十。

    有尋有伺等三地。略以五門施設建立。一界。二相。三如理作意。四不如理作意。五雜染等起。界建立有八相。一數。二處。三有情量。四有情壽。五有情受用。六生。七自體。八因緣果。數者。三界。處所者。欲界三十六處（八大地獄。八寒地獄。餓鬼處。非天處。四大洲。八中洲。六欲天。魔宮。即他化攝。而高勝）。色界十八處（無想。即廣果攝。復有超過淨居大自在住處。十地菩薩得生其中）。無色界四處所。或無處所。相施設建立有七種。一體性。二所緣。三行相。四等起。五差別。六決擇。七流轉。如理作意建立有八種。一依處。二事。三求。四受用。五正行。六聲聞乘資糧方便。七獨覺乘資糧方便。八波羅密引發方便。不如理作意十六種。一因中有果論。二從緣顯了論。三去來實有論。四計我論。五計常論。六宿作因論。七計自在為作者論。八害為正法論。九有邊無邊論。十不死矯亂論。十一無因見論。十二斷見論。十三空見論。十四妄計最勝論。十五妄計清淨論。十六妄計吉祥論。雜染施設建立三種。一煩惱。二業。三生。

~p 1578-1579

    三摩呬多地第六。總標故。安立故。作意差別故。相差別故。略攝諸經宗要等故。總標有四。一者靜慮。謂四靜慮。二者解脫。謂八解脫。三者等持。謂空無願無相三。又有尋有伺等三。又小大無量三。又一分修具分修二。又喜俱行樂俱行捨俱行三。又四修定。又五聖智。又聖五支。又有因。有具。聖。正。三摩地。金剛喻三摩地。有學無學非學非無學等三摩地。四者等至。謂五現見三摩鉢底。已見諦者。修此等至。是故名為現見等至。八勝處。十徧處。四無色。無想。滅盡定。安立者。謂唯此等。名等引地。非於欲界心一境性。由此定等無悔歡喜安樂所引。欲界不爾。非欲界中。於法全無審正觀察。作意差別者。謂七種根本作意。及餘四十作意。所緣差別者。略有四相。一所緣相。二因緣相。三應遠離相。四應修習相。由四因緣。入初靜慮。乃至有頂。謂因力。方便力。說力。教授力。

    非三摩呬多地第七。略有十二種相。

    有心無心二地第八。第九。一地施設建立門。二心亂不亂建立門（諸倒亂心。名無心地）。三生不生建立門（八因緣故。心或生或不生。名無心地）。四分位建立門（六位無心）。五第一義建立門（唯無餘依涅槃界。名無心地）。

~p 1580-1581

    聞所成地第十。謂於五明處。名句文身義中。無倒解了。一內明處（一由事施設建立相。二由想差別施設建立相。三由攝聖教義相。四由佛教所應知處相）。二醫方明處（一於病相善巧。二於病因善巧。三於已生病斷滅善巧。四於已斷病後更不生方便善巧）。三因明處（一論體性。二論處所。三論所依。四論莊嚴。五論負墮。六論出離。七論多所作法。體性有六種。一言論。二尚論。三諍論。四毀謗論。五順正論。六教導論。處所亦六種。所依有十種。所成立義有二。一自性。二差別。能成立法有八。一立宗。二辯因。三引喻。四同類。五異類。六現量。七比量。八正教。又同類者復五種。一相狀相似。二自體相似。三業用相似。四法門相似。五因果相似。異類翻此。現量有三種。一非不現見。二非已思應思。三非錯亂境界。又一色根現量。二意受現量。三世間現量。四清淨現量。比量有五種。一相比量。二體比量。三業比量。四法比量。五因果比量。正教量者。一不違聖言。二能治雜染。三不違法相。莊嚴有五種。一善自他宗。二言具圓滿。三無畏。四敦肅。五應供。負墮有三。一捨言。二言屈。三言過。出離者。一觀察得失。二觀察時眾。三觀察善巧及不善巧。多所作者。一善自他宗故。於一切法能起談論。二勇猛無畏故。處一切眾能起談論。三辯才無竭故。隨所問難能善酬答）。四聲明處（一法施設建立相。二義施設建立相。三補特伽羅施設建立相。四時施設建立相。五數施設建立相。六處所根栽施設建立相）。五工業明處（營農。乃至音樂十二工業）。

    思所成地第十一。一由自性清淨故。二由思擇所知故。三由思擇諸法故。

~p 1582-1583

    修所成地第十二。一者修處所。二者修因緣。三者修瑜伽。四者修果。如是四處。七支所攝。一生圓滿（依內有五。依外有五）。二聞正法圓滿（若正說法。若正聞法）。三涅槃為上首。四能熟解脫慧之成熟（毗婆舍那支成熟。奢摩他支成熟）。五修習對治。六世間一切種清淨。（一得三摩地。二三摩地圓滿。三三摩地自在）。七出世間一切種清淨（一入聖諦現觀。二離諸障礙。三為欲證得速疾通慧。作意思惟諸歡喜事。四修習如所得道。五證得極清淨道。及果功德）。

    聲聞地第十三。初瑜伽處種性地品第一（種性自性。種性安立。住種性者所有諸相。住種性補特伽羅）。趣入地品第二（自性。安立。諸相。已趣入補特伽羅）。出離品第三（由世間道而趣離欲。由出世道而趣離欲。若此二道所有資糧）。第二瑜伽處（補特伽羅品類差別二十八種。由十一差別道理。建立補特伽羅。有四種所緣境事。有四教授。有三勝學。有十種隨順學法。對治十種違逆學法。有四種瑜伽壞。有四瑜伽。一信。二欲。三精進。四方便。有四作意。有四種瑜伽所作。有三種瑜伽師。有二種修。一想修。二菩提分修。有四修果即預流等。有六種補特伽羅異門。略有八種補特伽羅。略有四種建立因緣。略有四魔。有無量種魔所作事。由三因緣發趣。空無有果。一由諸根未積集故。二由教授不隨順故。三由等持力微劣故）。第三瑜伽處（安住正念。往詣師所。師既慶慰。四種審問。四種處所。四種尋求。五處安立。一護養定資糧處。二遠離處。三心一境性處。四障清淨處。五修作意處）。第四瑜伽處（由七作意。離欲界欲。由七作意。證出世果）。

    獨覺地第十四。一種性。二道。三習。四住。五行。

~p 1584-1585

菩薩地十五。初持瑜伽處種性品第一（一持。二相。三分。四增上意樂。五住。六生。七攝受。八地。九行。十建立）。發心品第二（一自性。二行相。三所緣。四功德。五最勝）。自他利品第三（一自利處。二利他處。三真實義處。四威力處。五成熟有情處。六成熟自佛法處。七無上正等菩提處）。真實義品第四（一者依如所有性諸法真實性。二者依盡所有性諸法真實性。復有四種。一世間極成真實。二道理極成真實。三煩惱障淨智所行真實。四所知障淨智所行真實）。威力品第五（一聖威力。二法威力。三俱生威力）。成熟品第六（一成熟自性。二所成熟補特伽羅。三成熟差別。四成熟方便。五能成熟補特伽羅。六已成熟補特伽羅）。菩提品第七（一煩惱障斷故。畢竟離垢。一切煩惱不隨縛智。二所知障斷故。於一切所知無障無礙智）。力種性品第八（具多勝解。求五明處。求聞正法。法隨法行。於法正修止觀。八種教授。四攝法）。施品第九（一自性施。二一切施。三難行施。四一切門施。五善士施。六一切種施。七遂求施。八此世他世樂施。九清淨施）。戒品第十（一自性戒。至九清淨戒）。忍品第十一（九忍如上）。精進品第十二（九精進如上）。靜慮品第十三（九靜慮如上）。慧品第十四（九慧如上）。攝事品第十五（四攝事亦各九種。如上）。供養親近無量品第十六（一設利羅供養。二制多供養。三現前供養。四不現前供養。五自作供養。六教他供養。七財敬供養。八廣大供養。九無染供養。十正行供養）。成就八支。能為善友。眾相圓滿。具五種相。能為善友。所作不虛。成就五相。令善友性。作信依處。由五種相。於所化生。為善友事。由四種相。方得圓滿親近善友。作五種想。應從善友。聽聞正法。

~p 1586-1587

於說法師。由五種處。不作異意。略有三種修四無量。一有情緣無量。二法緣無量。三無緣無量。菩提分品第十七。二種慚愧。二種堅力持性。五因緣故。心無厭倦。善知五明處論。善知世間。修正四依。修四無礙。二種菩提資糧。大乘三十七品。四行名止。四行名觀。十二種善巧方便。四種妙陀羅尼。五種正願。三三摩地。四種法嗢陀南（無常。苦。無我。涅槃寂靜）。菩薩功德品第十八。五希奇法。五不希奇法。而名成就甚希奇法。五種其心平等。五種非饒益事。五種常當欣讚。五加行。五順退分。五順勝法。五種相似相功德。實是過失。五種真實功德。十處無倒調伏有情。六位記別。三種決定。五處定所應作。五處常所應作。十最殊勝。四種施設建立。四種如實徧智。五無量能起善巧作用。說法有五大果勝利。七大性共相應。名為大乘。八法具攝大乘。十種菩薩。第二持隨法瑜伽處菩薩相品第一。有五真實菩薩相。分品第二。一善修事業（六波羅密）。二方便善巧有十種。三饒益於他（依四攝事）。四無倒迴向（以前三門。迴向菩提）。增上意樂品第三。發起七相憐愍。有十五種增上意樂。能作十事。住品第四。一種性住。二勝解行住。三

~p 1588-1589

極歡喜住。四增上戒住。五增上心住。六覺分相應增上慧住。七諸諦相應增上慧住。八緣起流轉止息相應增上慧住。九有加行有功用無間缺道運轉無相住。十無加行無功用無間缺道運轉無相住。十一無礙解住。十二最上成滿菩薩住。由能攝持菩薩義故。說名為地。能為受用居處義故。說名為住。第三持究竟瑜伽處生品第一。略有五種。攝一切生。一除災生。二隨類生。三大勢生。四增上生。五最後生。攝受品第二。略有六種。於諸有情無倒攝受。一頓普攝受。二增上攝受。三攝取攝受。四長時攝受。五短時攝受。六最後攝受。地品第三。一種性地。二勝解行地。三淨勝意樂地。四行正行地。五決定地。六決定行地。七到究竟地。行品第四。一波羅密多行。二菩提分法行。三神通行。四成熟有情行。建立品第五。諸佛有百四十不共法（三十二相八十隨好。四一切種清淨。十力。四無所畏。三念住。三不護。大悲。無忘失法。永害習氣。一切種妙智）。第四持次第瑜伽處發正等菩提心品。有餘依地第十六。一地施設安立。二寂靜施設安立。三依施設安立。 無餘依地第十七。一地施設安立。二寂滅施設安立。三寂滅異門安立。

~p 1590-1591

    攝決擇分中。五識身相應地。意地。由八種相。證阿賴耶決定是有。謂若離阿賴耶。則依止執受。最初生起。有明瞭性。有種子性。業用差別。身受差別。處無心定。命終時識。皆不應理。略說阿賴耶識。由四種相建立流轉。由一種相建立還滅。一建立所緣轉相（了別內執受故。了別外無分別器相故）。二建立相應轉相（與五徧行心法。恆共相應）。三建立互為緣性轉相（阿賴耶識。一為轉識種子。二為轉識所依。又諸轉識。一於現法中能長養阿賴耶種子故。二於後法中。為阿賴耶得生。攝植彼種子故）。四建立識等俱轉轉相（或一俱轉。乃至或七俱轉）。是謂由四種相建立流轉。阿賴耶識。是一切雜染根本。由趣入通達修習作意。建立轉依。是謂由一種相建立還滅。廣明蘊善巧。界善巧。處善巧。緣起善巧。處非處善巧。根善巧。有尋有伺等三地燄摩。名為法王。由能饒益諸眾生故。煩惱由五種相建立差別。一自性故。二自性差別故。三染淨差別故。四迷斷差別故。五對治差別故。業由五相建立差別。一事。二想。三欲樂。四煩惱。五方便究竟。生雜染義略有十一。一。一向樂生（一分諸天）。二。一向苦生（諸那落迦）。

~p 1592-1593

三。苦樂雜生（一分諸天人鬼傍生）。四。不苦不樂生（一分諸天）。五。一向不清淨生（欲界異生）。六。一向清淨生（已得自在菩薩）。七。清淨不清淨生（色無色界異生）。八。不清淨清淨處生（欲界般涅槃法。有暇處生）。九。清淨不清淨處生（色無色界異生）。十。不清淨不清淨處生（欲界異生。不般涅槃法。設般涅槃法。無暇處生）。十一。清凈清淨處生（色無色界諸有學者）。王過失有十。王功德有十。王衰損門有五。王方便門有五。王可愛法有五。能引王可愛法有五。八苦各由五相。下中上三士差別。三摩呬多地。多隨煩惱染汙相續。不能正證心一境性（一有諂。二有誑。三有詐。四無慚愧。五不信。六懈怠。七忘念。八不定。九惡慧。十慢緩。十一猥雜。十二趣向前行。十三捨遠離軛。十四於諸學處不甚恭敬。十五不顧沙門。十六唯希活命。不為涅槃而求出家）。釋隨身念經。釋二解脫。釋法因緣經。釋眠纏。五種定相違法。一犯戒。二無無間加行。三無殷重加行。四有沈沒。五他所擾惱。有三種遠離。一住處遠離。二見遠離。三聞遠離。有五厚重過失。能為定障。一忿。二慢。三欲貪。四薩迦耶見。五不能堪忍。四靜慮。各有五種所治。初五支。二四支。三五支。四四支。非三摩呬多地。有心地諸心差別而轉。略由五相。一由世俗道理建立故。二由勝義道理建立故。三由所依能依

~p 1594-1595

建立故。四由俱有建立故。五由染淨建立故。無心地心不生因。略有七種。一緣闕故。二作意闕故。三未得故。四相違故。五斷故。六滅故。七已生故。聞所成慧地由五處觀察所歸。乃可歸依。一由身業清淨故。二由語業清淨故。三由意業清淨故。四由於諸有情起大悲故。五由成就無上法故。欲造論者。要具六因。一欲令法義當廣流布。二欲令種種信解有情。由此因緣。隨一當能入正法故。三為令失沒種種義門重開顯故。四為欲略攝廣散義故。五為欲顯發甚深義故。六欲以種種美妙言辭莊嚴法義。生淨信故。思所成慧地。略說有四種思議。一事思議。二有非有思議。三因果思議。四乘思議。修所成慧地。略有十六種修。謂聲聞乘相應作意修。大乘相應作意修。影像修。事邊際修。所作成辦修。得修。習修。除去修。對治修。小分修。徧行修。動轉修。有加行修。已成辦修。非修所成法修。修所成法修。聲聞地。略有十種聲聞。謂清淨界聲聞。已遇緣聲聞。雜染界生聲聞。清淨界生聲聞。末法時生聲聞。賢善時生聲聞。未得眼聲聞。已得眼聲聞。清淨眼聲聞。極清淨眼聲聞。略有七處攝毗奈耶及

~p 1596-1597

別解脫。一教勅。二開聽。三制止。四犯處。五有犯。六無犯。七出罪。菩薩地有十發心。謂世俗受發心。得法性發心。不決定發心。決定發心。不清淨發心。清淨發心。羸劣發心。強盛發心。未成果發心。已成果發心。有餘依及無餘依二地。攝釋分。文是所依。義是能依。文有六種。一名身。二句身。三字身。四語。五行相。六機請。義有十種。一地義。二相義。三作意等義。四依處義。五過患義。六勝利義。七所治義。八能治義。九略義。十廣義。釋略有五。一法。二等起。三義。四釋難。五次第。

    攝異門分。言瑜伽者。受持。讀誦。問難。決擇。正修。加行。

    攝事分中契經事行擇攝第一。處擇攝第二。緣起食諦界擇攝第三。菩提分法擇攝第四。調伏事總擇攝。本母事序辯攝。

菩薩地持經（八卷　南登北安）

北涼中天竺沙門曇無讖譯

    即瑜伽本地分中。第十五菩薩地異譯。缺第四持。舊在大乘律藏。

決定藏論（三卷　南好北性）

~p 1598-1599

陳優禪尼國沙門真諦譯

    瑜伽決擇分中。五識身相應地意地異譯。

☉王法正理論（一卷　南心北退）

唐大慈恩寺沙門釋玄奘譯

瑜伽決擇分中。尋伺地別出。

顯揚聖教論（此論一部。總二十卷。乃瑜伽師地論之樞要也。　南情逸北分切）

無著菩薩造　唐大慈恩寺沙門釋玄奘譯

攝事品第一。攝淨義品第二。成善巧品第三（蘊。界。處。緣起。處非處。根。諦）。成無常品第四。成苦品第五。成空品第六。成無性品第七。成現觀品第八。成瑜伽品第九。成不思議品第十。攝勝決擇品第十一。

顯揚聖教論頌（一卷　南心北退）

唐大慈恩寺沙門釋玄奘譯

即無著菩薩前論中攝頌

大乘阿毗達磨集論（七卷　南心北退）

無著菩薩造　唐大慈恩寺沙門釋玄奘譯

    本事分中三法品第一。蘊。界。處。　攝品第二。有十一種。（相。界。種類。分位。伴。方時。一分。具分。更互。勝義）。相應品第三。有六種。（不相離。和合。聚集。俱有。作事。同行）。成就品第四。有三種。（種子。自在。現行）。決

~p 1600-1601

擇分中諦品第一（四聖諦）。法品第二（十二分聖教）。得品第三（一建立補特伽羅有七種。二建立現觀有十種）。論議品第四。有七種。（義。釋。分別顯示。等論。攝。論軌。秘密）。

大乘阿毗達磨雜集論（十六卷　南動神北磨箴）

唐大慈恩寺沙門釋玄奘譯

安慧菩薩。糅前集論。

辯中邊論頌（五紙半　南爵北靜）

彌勒菩薩說　唐大慈恩寺沙門釋玄奘譯

辯相品第一。辯障品第二。辯真實品第三。辯修對治品第四。辯修分位品第五。辯得果品第六。辯無上乘品第七。

辯中邊論（三卷　南爵北靜）

唐大慈恩寺沙門釋玄奘譯

天親菩薩造論。釋前頌。

▲中邊分別論（三卷　南移北情）

陳優禪尼國沙門真諦譯

與前本同

攝大乘論本（三卷　南移北情）

無著菩薩造　唐大慈恩寺沙門釋玄奘譯

~p 1602-1603

總標綱要分第一。標十相殊勝殊勝語。所知依分第二。明阿賴耶識。及意。所知相分第三。明三性相。一依他起相。二徧計所執相。三圓成實相。入所知相分第四。明三種練磨其心。及四尋思。四如實徧智。彼入因果分第五。明六種波羅密多。彼修差別分第六。明菩薩歡喜等十地。增上戒學分第七。明三聚戒。增上心學分第八。明六種差別。一所緣。二種種。三對治。四堪能。五引發。六作業。增上慧學分第九。明無分別智離五種相。果斷分第十。明轉依有六種。彼果智分第十一。明佛三身。

攝大乘論（二卷　南物北隱）

元魏北天竺沙門佛陀扇多譯

與上同。而不分品。

攝大乘論（三卷　有慧愷序　南物北隱）

陳優禪尼國沙門真諦譯

亦與上同。分作十品。

楞伽經唯識論（十九紙。有序一名破色心論　南都北靜）

天親菩薩造　元魏北天竺沙門菩提留支譯

~p 1604-1605

    一立義。二引證。三譬喻。及釋種種外難。成立唯識道理。

大乘唯識論（十紙　南都北靜）

陳優禪尼國沙門真諦譯

唯識二十論（八紙　南都北靜）

唐大慈恩寺沙門釋玄奘譯

並同前本

唯識三十論（三紙餘　南自北沛）

世親菩薩造　唐大慈恩寺沙門釋玄奘譯

即成唯識論本頌也

大乘成業論（一卷　南爵北匪）

世親菩薩造　唐大慈恩寺沙門釋玄奘譯

    明身語意三業。及有表無表業。是假非實。唯依思立。及由異熟識受熏持種而得成就。

業成就論（一卷　南爵北匪）

元魏烏萇國沙門毗目智仙譯

與上同本

大乘五蘊論（七紙　南都北投）

世親菩薩造　唐大慈恩寺沙門釋玄奘譯

    明五蘊攝九十四法。及十二處十八界總攝百法。

~p 1606-1607

對治三種我執。謂一性我執。受者我執。作者我執。如其次第。以蘊。處。界。治之。

因明正理門論本（一卷　南爵北匪）

大域龍樹菩薩造　唐大慈恩寺沙門釋玄奘譯

    為欲簡持能立能破義中真實。故造斯論。

△因明正理門論（一卷　南爵北匪）

唐大薦福寺沙門釋義淨譯

與上同本

因明入正理論（五紙後序一紙　南自北沛）

商羯羅主菩薩造　唐大慈恩寺沙門釋玄奘譯

    明真能立。真能破。真現量。真比量。及似能立等。共八門。以辯悟他自悟二益。

大乘百法明門論（一紙餘　南華北沛）

天親菩薩造 唐大慈恩寺沙門釋玄奘譯

瑜伽本事分中。略錄名數。

觀所緣緣論（二紙餘　南華北投）

陳那菩薩造　唐大慈恩寺沙門釋玄奘譯

    立量破斥外所緣緣非有。次明內所緣緣不無。

~p 1608-1609

無相思塵論（二紙半　南華北投）

陳優禪尼國沙門真諦譯

與上本同

三無相論（二卷　出無性論　南邑北沛）

陳優禪尼國沙門真諦譯

    為顯法空故。說諸法無自性品。謂依三性。說三無性。

顯識論顯識品（十一紙餘　從無相論出　南自北沛）

陳優禪尼國沙門真諦譯

    明三界但有二種識。一者顯識。即是本識。二者分別識。即是意識。顯識起分別。分別起熏習。熏習起顯識。故生死流轉。又云。一執著分別性熏習。增長阿梨耶識。二觀習真實性熏習。能除執著損壞阿梨耶識（此內以第七名陀那識。執梨耶識作我境故）。

轉識論（六紙　南都北沛）

陳優禪尼國沙門真諦譯

    明識轉有二種。一轉為眾生。二轉為法。此二實無。但是識轉。作二相貌。次明能緣有三種。一果報識。即阿梨耶。二執識。即阿陀那。三塵識。即六識。及明相應心所等。

~p 1610-1611

大乘起信論（二卷　南邑北情）

馬鳴菩薩造　唐于闐國沙門實叉難陀譯

    一作因分。明造論因緣有八種。二立義分有二。一有法。謂一切眾生心。二法。謂體。相。用三大。三解釋分又三。一顯示實義。依於一心有真如生滅二門。二對治邪執。治人法二種我見。三分別修行正道相。一信成就發心。二解行發心。三證發心。四修信分。謂有四種信。真如及三寶。修五門行。能成此信。一施。二戒。三忍。四精進。五止觀。又明求生淨土。得不退轉。五利益分。

此本比梁譯。文更顯順。余於佛前鬮得。述裂網疏。以正膚謬。

△大乘起信論（二卷 有智愷序 南邑北情）

蕭梁優襌尼國沙門真諦譯

與上論同

閱藏知津卷第三十七

~p 1612-1613

閱藏知津卷第三十八

北天目沙門釋智旭　彙輯

【大乘論藏　宗經論第二之二】

大宗地玄文本論（八卷今作四卷　南羅北疑）

馬鳴菩薩造　陳優禪尼國沙門真諦譯

    歸依德處無邊大決擇分第一。歸依德處因緣大決擇分第二。此二是序分也。一種金剛道路大決擇分第三。明五種本位。一者無超次第漸轉位。謂五十一位。如次無超轉。一中具一切。名為漸轉位。二者無餘究竟總持位。五十一位中。隨其先得

~p 1614-1615

入。攝一切一切。名無餘究竟。迴向則信心。信心則佛地。佛地則十地。究竟有何次。三者周徧圓滿廣大位。五十一種位。無前後一時。俱轉俱行故。名周徧圓滿。四者一切諸法俱非位。諸無量無邊。一切種種位。皆悉非建立。名俱非位地。五者一切諸法俱是位。一切種種法。無非金剛身。以一身義故。名為俱是位。金剛寶輪山王大決擇分第四。乃至大不可思議。重重不可稱量。阿說本王大決擇分第三十六。已上三十四分。正名玄文本論。校量功德讚歎信行現示利益大決擇分第三十七。校量過患呵責誹謗現示罪業大決擇分第三十八。現示本因決定證成除疑生信大決擇分第三十九。勸持流通發大願海大決擇分第四十。已上四分是流通。

十二門論（一卷　有僧叡序　南守北造）

龍樹菩薩造　姚秦天竺沙門鳩摩羅什譯

    觀因緣門第一。觀有果無果門第二。觀緣門第三。觀相門第四。觀有相無相門第五。觀一異門第六。觀有無門第七。觀性門第八。觀因果門第九。觀作者門第十

。觀三時門第十一。觀生門第十二。以十二門。入於空義。

~p 1616-1617

菩提心離相論（七紙　南書北星）

龍樹菩薩造 宋北印土沙門施護譯

    由大悲為體。達蘊處界等諸相唯心所現。成就第一空義。則能以眾生為所緣境。現種種相。說種種法。皆真實義。

菩提資糧論（六卷　南滿北仁）

聖者龍樹本　比丘自在釋　隋南天竺沙門達摩笈多譯

    明般若波羅密為菩提初資糧。佈施波羅密為第二資糧。次明持戒。忍辱。精進。禪那。方便。願。力。及智。次明慈。悲。喜。捨。及五悔勝行。勿於他菩薩起瞋心。勿謗所未解甚深經。善修三解脫門。應勤精進。持戒。習定。修三十七菩提分法。種三十二大人相業。及諸種種菩薩行等。

發菩提心論（二卷　南邑北沛）

天親菩薩造　姚秦天竺沙門鳩摩羅什譯

    勸發品第一。發心品第二。願誓品第三。檀那波羅密品第四。尸羅波羅密品第五。羼提波羅密品第六。毗梨耶波羅密品第七。禪波羅密品第八。般若波羅密品第九。如實法門品第十。空無相品第十一。功德持品第十二。

~p 1618-1619

廣釋菩提心論（一二仝卷　南壁北疑）

蓮華戒菩薩造　宋北印土沙門施護譯

    引諸經以明大悲為本。慧及方便。一切時常行。及明聞思修三慧。

菩提心觀釋（二紙餘　南履北臨）

宋中印土沙門法天譯

    略釋菩提心非性非相。無生無滅。非覺非無覺等。

大乘法界無差別論（六紙　南華北逸）

堅慧菩薩造　唐于闐國沙門提雲般若譯

    明菩提心。略說有十二種義。

△大乘法界無差別論（六紙欠　一名如來藏論　南壁北通）

堅慧菩薩造　唐于闐國沙門提雲般若譯

即上論重出。

壹輸盧迦論（三紙欠　南華北沛）

龍樹菩薩造　元魏中天竺婆羅門瞿曇般若流支譯

    明一切法無常自體空。自體空不離無常。非離諸行而有無常。

~p 1620-1621

六十頌如理論（三紙餘　南書北星）

龍樹菩薩造　宋北印土沙門施護譯

    明諸法離有無二邊。不可說有性。不可說無性等。

大乘二十頌論（一紙餘　南書北星）

龍樹菩薩造　宋北印土沙門施護譯

略明第一義無生。隨轉而無性義。

大乘破有論（一紙餘　南書北星）

龍樹菩薩造　宋北印土沙門施護譯

略說諸法無生。從分別起。

方便心論（一卷　南邑北逸）

龍樹菩薩造　後魏西域沙門吉迦夜與曇曜譯

    明造論品第一。此論分別有八種義。一譬喻。二隨所執。三語善。四言失。五知因。六應時語。七似因非因。八隨語難。明負處品第二。辯正論品第三。相應品第四。問答相應有二十種。

迴諍論（一卷　南華北逸）

後魏烏萇國沙門毗目智仙等譯

    先述外人難一切法無體。則語言亦無體。如何能遮一切法。次申正義。一切法因緣生。語言亦因緣生。同皆無體。如以幻人。還遮幻人。若人信於空。彼人信一切。若人不信空。彼不信一切。

~p 1622-1623

中論（四卷　有僧叡序　南神北箴）

龍樹菩薩造　青目菩薩釋五百偈　姚秦天竺沙門鳩摩羅什譯

    破因緣品第一。破去來品第二。破六情品第三。破五陰品第四。破六種品第五。破染染者品第六。觀三相品第七。破作作者品第八。破本住品第九。破燃可燃品第十。破本際品第十一。破苦品第十二。破行品第十三。破合品第十四。觀有無品第十五。觀縛解品第十六。觀業品第十七。觀法品第十八。觀時品第十九。觀因果品第二十。觀成壞品第二十一。觀如來品第二十二。觀顛倒品第二十三。觀四諦品第二十四。觀涅槃品第二十五。觀十二因緣品第二十六。觀邪見品第二十七。

般若燈論（十五卷有序　南疲守北惻造）

唐中天竺沙門波羅頗迦羅密多羅譯

分別明菩薩。釋龍樹五百偈。較青目者為詳。

~p 1624-1625

大乘中觀釋論（九卷今作四卷　南壁北通）

安慧菩薩造　宋譯經院沙門惟淨等譯

僅釋十三品而止

順中論（二卷　南移北情）

龍勝菩薩造　阿僧佉（此翻無著）解未解處別為此部　元魏中天竺婆羅門瞿曇般若流支譯

論義入大般若波羅密經初品法門

百字論（七紙欠　南華北逸）

提婆菩薩造　元魏北天竺沙門菩提流支譯

破我見等一切諸法。各有自相。

百論（二卷　有僧肇序　南守北造）

提婆菩薩造。婆藪開士釋。姚秦天竺沙門鳩摩羅什譯。

捨罪福品第一。破神品第二。破一品第三。破異品第四。破情品第五。破塵品第六。破因中有果品第七。破因中無果品第八。破常品第九。破空品第十。

廣百論本（一卷僅十紙　南守北造）

~p 1626-1627

聖天菩薩造　唐大慈恩寺沙門釋玄奘譯

    破常品第一。破我品第二。破時品第三。破見品第四。破根境品第五。破邊執品第六。破有為相品第七。教誡弟子品第八。皆五言偈。

十八空論（一卷　亦十六。亦十八。亦十四。 南守北造）

陳優禪尼國沙門真諦譯

為顯人法二無我。是一切法通相。今約諸法種類不同。開為十八。

取因假設論（七紙半　南華北匪）

陳那菩薩造　唐大薦福寺沙門釋義淨譯

論佛化眾生。但依假施設事而宣法要。

觀總相論頌（十一偈　南華北匪）

陳那菩薩造　唐大薦福寺沙門釋義淨譯

掌中論（二紙　南華北逸）

陳那菩薩造　唐大薦福寺沙門釋義淨譯

    論三界但有假名。實無外境。如繩作蛇想。見繩知境無。若了彼分時。知如蛇解謬。

解拳論（二紙欠　南華北逸）

陳那菩薩造　陳優禪尼國沙門真諦譯

~p 1628-1629

入大乘論（二卷　南都北靜）

堅意菩薩造　北涼沙門釋道泰譯

    義品第一。明大乘方為具足三藏。得成大果。譏論空品第二。明十地成就福果。智果。及明佛生羅睺羅。是化非實。順修諸行品第三。明佛法身在淨居受職成道。非閻浮提成佛。及明應禮初發心菩薩。

佛性論（四卷　南爵北匪）

天親菩薩造　陳優禪尼國沙門真諦譯

    第一緣起分。如來為除五種過失。生五功德。故說一切眾生悉有佛性。第二破執分（破小乘品第一。破外道品第二。破大乘見品第三）。第三顯體分（三因如品第一。三性品第二。如來藏品第三）。第四辯相分（自體相品第一。明因品第二。顯果品第三。事能品第四。總攝品第五。分別品第六。階位品第七。徧滿品第八。無變異品第九。無差別品第十）。

究竟一乘寶性論（五卷　南自北性）

元魏中天竺沙門勒那摩提譯

    教化品第一。佛寶品第二。法寶品第三。僧寶品第四。一切眾生有如來藏品第五。無量煩惱所纏品第六。為何義說法品第七。身轉清淨成菩提品第八。如來功德

品第九。自然不休息佛業品第十。較量信功德品第十一。

初一卷。是論本偈經。次四卷。如次論釋。

大乘寶要義論（十卷今作五卷　南書北星）

不出撰者名字　宋中印土沙門法護等譯

集諸經論菩薩發心修行功德

大乘集菩薩學論（二十五卷今作十一卷　南府北轉疑）

法稱菩薩造　宋中印土沙門法護等譯

    集佈施學品第一。護持正法戒品第二。護法師品第三。空品第四。集離難戒學品第五。護身品第六。護受用福品第七。清淨品第八。忍辱品第九。精進波羅密品第十。說阿蘭若品第十一。治心品第十二（襌定波羅密多附）。念處品第十三。　自性清淨品第十四。正命受用品第十五。增長勝力品第十六。恭敬作禮品第十七。念三寶品第十八。

集大乘相論（上下共十四紙　南書北星）

覺吉祥智菩薩造　宋北印土沙門施護譯

    釋五蘊。十二處。十八界。十二緣生。十波羅密。十地。十八空。三十七菩提

分。四聖諦。四靜慮。四無量。四等至。八解脫。三摩鉢底先行。三解脫門。六神

~p1632-1633

通。陀羅尼。十力。四無所畏。四無礙解。大慈大悲。十八不共法。四聲聞果。了知一切相。真如實際。無相法界。

集諸法寶最上義論（上下合卷　南書北星）

善寂菩薩造　宋北印土沙門施護譯

    初明諸法皆從緣生。不離於識。廣引經證。次釋菩提無所得義。謂剎那王所諸法。即菩提相等。乃至菩提法中無所安立。若執無因。不集諸福。起染著心。感惡趣果。智者如實信解尊重恭敬。即得最上福聚。

六門教授習定論（一卷　南華北匪）

無著菩薩本 世親菩薩釋　唐大薦福寺沙門釋義淨譯

    明修定者。須師資圓滿。所緣圓滿。作意圓滿。依有尋有伺等三定。能獲世福及出世果。

大乘莊嚴經論（十三卷　有李百藥序　南意移北次弗）

無著菩薩造　唐中天竺沙門波羅頗迦羅密多羅譯

    緣起品第一。成宗品第二。以八因成立大乘真是佛說。歸依品第三。明大乘歸依。有四種大義。一者一切徧義。二者勇猛義。三者得果義。四者不及義。種性品

~p 1634-1635

第四。明種性有九種差別。一有體。二最勝。三自性。四相貌。五品類。六過惡。七功德。八金譬。九寶譬。九義各有四種差別。發心品第五。明發心有四種大。一勇猛大。二方便大。三利益大。四出離大。有四種差別。一信行發心。二淨依發心。三報得發心。四無障發心。以大悲為根。以利物為依止。以大乘法為所信。以種智為所緣。為求彼故。以勝欲為所乘。欲無上乘故。以大護為所住。住菩薩戒故。以受障為難。起異乘心故。以增善為功德。以福智為自性。以習諸度為出離。以地滿為究竟。二利品第六。真實品第七。明第一義相。神通品第八。成熟品第九。菩提品第十。明得一切種智。明信品第十一。明信相差別。有十三種。述求品第十二。弘法品第十三。隨修品第十四。教授品第十五。業伴品第十六。明菩薩起業。以方便為伴。度攝品第十七。明六波羅密十義。一制數。二顯相。三次第。四釋名。五修習。六差別。七攝行。八治障。九功德。十互顯。及明四攝行。供養品第十八。親近品第十九。梵住品第二十。明慈。悲。喜。捨。覺分品第二十一。功德品第二十二。行住品第二十三。敬佛品第二十四。

~p 1636-1637

大莊嚴經論（十五卷　南逐物北慈隱）

馬鳴菩薩造 姚秦天竺沙門鳩摩羅什譯

廣集種種善惡因緣。令人返邪歸正。

菩薩本生鬘論（十六卷今作十卷　南經北右）

宋譯經院沙門慧絢紹德等譯

    前四卷。聖勇護國尊者。集釋迦飼虎。救鴿。分衛。神化。不為毒害。兔王。龍王。慈力王。八種緣起。又商主入海獲安。老母畢竟得度。為病比丘灌頂獲安。稱念三寶功德。造塔勝報。出家功德。六種緣起。凡十四事。文並明暢。後十二卷。是寂變勝天。論菩薩施行莊嚴。尊者護國本生之義。共有三十四段。文無起止。殊難解釋。

大丈夫論（二卷　南都北靜）

提婆羅菩薩造　北涼沙門釋道泰譯

共有二十九品。廣說悲心行施相貌功德。

提婆菩薩破楞伽經中外道小乘四宗論（五紙　南華北逸）

元魏北天竺沙門菩提留支譯

    先列僧佉計一。毗世計異。尼犍子計俱。若提子計不俱。次一一破之。

~p 1638-1639

提婆菩薩釋楞伽經中外道小乘涅槃論（四紙半　南華北逸）

元魏北天竺沙門菩提留支譯

    先明所計涅槃。有二十種。如來為遮是等邪見。故說涅槃因果正義。次列其名。一一問答示相。

大乘掌珍論（二卷　南都北性）

清辯菩薩造　唐大慈恩寺沙門釋玄奘譯

廣釋真性有為空四句義。破諸異執。顯真勝義。

如實論（一卷　南華北逸）

天親菩薩造　陳優禪尼國沙門真諦譯

    反質難中無道理難品第一。道理難品第二。墮負處品第三。明墮負處。有二十二種。

手杖論（六紙欠　南華北匪）

尊者釋迦稱造　唐大薦福寺沙門釋義淨譯

破世異執有新生有情

寶行王正論（一卷　南邑北逸）

陳優禪尼國沙門真諦譯

    安樂解脫品第一。謂十善名安樂。惑盡名解脫。雜品第二。明十惡過患。廣

~p 1640-1641

訶女身不淨。歎佛三十二相。菩提資糧品第三。明相好六通等因。正教王品第四。出家正行品第五。說出家者。應捨麤惑。修七聖財。及說十地大意。並教發願方法

皆五言偈。

佛說法集名數經（六紙欠　南忠北則）

宋北印土沙門施護譯

集佛所說出世間及世間法名數

惟日雜難經（十三紙半　南終北明）

吳月支國優婆塞支謙譯

大意說如來二乘功德差別。文甚古拙難讀。

五門禪經要用法（一卷　南令北英）

大禪師佛陀密多所撰　劉宋罽賓國沙門曇摩密多譯

    標云。一安般。二不淨。三慈心。四觀緣。五念佛。釋不次第。

坐禪三昧法門經（二卷　南令北墳）

僧伽羅剎造　姚秦天竺沙門鳩摩羅什譯

第一治婬欲法門。第二治瞋恚法門。第三治愚癡法門。第四治思覺法門。第五治等分行。及重罪人法門。次明四禪四空四等五通法。次明四念止法。次明大乘念佛等法。

~p 1642-1643

禪法要解經（二卷　南榮北集）

姚秦天竺沙門鳩摩羅什譯

    初明不淨觀。次明淨觀。次明除五蓋。修初禪。二三四禪。次明修四無量心。次明修四空定。次明修四諦觀。初習其門。則有十事。一者心專正。二者質直。三者慚愧。四者不放逸。五者遠離。六者少欲。七者知足。八者心不繫著。九者不樂世樂。十者忍辱。次明修四如意足。次明修五神通法。

思惟要略法（八紙半　南終北英）

姚秦天竺沙門鳩摩羅什譯

    先明形疾輕微。心病深重。次明四無量觀法。白骨觀法。觀佛三昧法。法身觀法。十方諸佛觀法。觀無量壽佛法。諸法實相觀法。法華三昧觀法。

菩薩訶色欲法（一紙欠　南宜北藁）

姚秦天竺沙門鳩摩羅什譯

    謂是世間枷鎖重患衰禍。捨之復念。如出獄思入等。凡夫為色僕。棄之如破枷脫鎖等。女人言蜜心毒。如龍淵師窟。不可近。敗國亂家。滅人慧明。如高羅密網等。智者知而遠。惡而穢之。

~p 1644-1645

禪要訶欲經（三紙餘　南令北聚）

失譯師名

即前不淨觀一章重出

小道地經（三紙餘　南藉北既）

後漢西域沙門支曜譯

說道人求息。及求向佛道法

修行道地經（八卷　前有序　南終北明）

天竺沙門眾護撰　西晉月支國沙門竺法護譯

    集散品第一。五陰本品第二。五陰相品第三。分別五陰品第四。五陰成敗品第五。慈品第六。除恐怖品第七。分別行相品第八。勸意品第九。離顛倒品第十。曉了食品第十一。伏勝諸根品第十二。忍辱品第十三。棄加惡品第十四。天眼見終始品第十五。天耳品第十六。念往世品第十七。知人心念品第十八。地獄品第十九。勸悅品第二十。行空品第二十一。神足品第二十二。數息品第二十三。觀品第二十四。學地品第二十五。無學地品第二十六。無學品第二十七。弟子三品修行品第二十八。緣覺品第二十九。菩薩品第三十。後三品。並用法華意旨。

~p 1646-1647

道地經（一卷　南慎北明）

後漢安息國沙門安世高譯

前本略出。文不可句。

眾經撰雜譬喻（二卷　南所北群）

比丘道略集　姚秦天竺沙門鳩摩羅什譯

舊雜譬喻經（二卷　南所北聚）

西土賢聖集　吳天竺沙門康僧會譯

雜譬喻經（二卷北作一卷　南所北群）

失譯人名出後漢錄

雜譬喻經（二卷　南所北英）

後漢月支國沙門支婁迦讖譯

菩提行經（四卷今作二卷　南甚北亦）

宋中印土沙門天息災譯

讚法界頌（六紙　南力北言）

聖龍樹菩薩造　宋北印土沙門施護譯

廣發大願頌（一紙餘　南甚北英）

龍樹菩薩造　宋北印土沙門施護等譯

~p 1648-1649

佛三身讚（八行偈　南興北言）

宋中印土沙門法賢譯

法。報。化。各二行偈。回向一偈。

佛一百八名讚（二紙餘　南臨北言）

宋中印土沙門法天譯

集釋迦佛一百八名

一百五十讚佛頌（七紙餘　南藉北隸）

尊者摩咥利制吒造　唐沙門義淨譯

佛吉祥德讚（上中下仝卷　南無北漆）

宋北印土沙門施護譯

聖觀自在菩薩功德讚（七言四十六偈　南竟北言）

西方賢聖集　宋北印土沙門施護譯

讚觀世音菩薩頌（三紙欠　南籍北言）

唐佛授記寺翻經沙門釋慧智譯

聖者文殊師利發菩提心願文（十三行　南思北澄）

巴看落目瓦傳　元甘泉馬蹄山沙門釋智慧譯

大聖文殊師利菩薩讚佛法身禮（三紙餘四十偈　南竟北隸）

唐北天竺沙門大廣智不空譯

此出大乘一切境界智光明莊嚴經

~p 1650

百千頌大集經地藏菩薩請問法身讚（六紙欠　南無北隸）

唐北天竺沙門大廣智不空譯

讚法身。法界。菩提。涅槃。十地。等。妙。功德。

閱藏知津卷第三十八


閱藏知津（卷三十九 ~ 卷四十四）

閱藏知津卷第三十九

北天目沙門釋智旭　彙輯

【大乘論藏　宗經論第二之三】

肇論（三卷　前有慧達序　二藏俱缺）

姚秦長安沙門釋僧肇著

    宗本義。物不遷論第一。不真空論第二。般若無知論第三（附劉遺民問答書）。涅槃無名論第四（奏秦王表。九折。十演）。

寶藏論（一卷）　敦

晉僧肇法師著

~p 1652-1653

廣照空有品第一。離微體淨品第二。本際虛無品第三。

大乘止觀法門（四卷　前有朱頃序　南踐北途）

陳南嶽思大禪師曲授心要

    先總示大乘止觀。次廣作五番建立。第一明止觀依止。又三。一明何所依止。謂自性清淨心。二明何故依止。以此心是一切法根本故。三明以何依止。先明以意識依止此心。修行止觀。次破小乘人執。後破大乘人執。第二明止觀境界。謂三自性法。各論清淨染濁。第三明止觀體狀。先就染濁三性以明。次就清淨三性以明（正是修行方法）。第四明止觀斷得。謂約三性修止觀。各明所除障。所得益也。第五明止觀作用。謂證體起用也。後更示禮佛止觀。食時止觀。大小便利時止觀。後有遵式序

法華經安樂行義（一卷　南煩北土）

陳南嶽思大禪師撰

    明一切新學菩薩。欲求大乘。超過一切諸菩薩。疾成佛道。須持戒。忍辱。精進。勤修禪定。專心勤修法華三昧。觀一切眾生皆如佛想。偈云。菩薩學法華。具足二種行。一者無相行。二者有相行。無相四安樂。甚深妙禪定。觀察六情根。諸

~p 1654-1655

法本來淨。眾生性無垢。無本亦無淨。不修對治行。自然超眾聖。無師自然覺。不由次第行。釋云。無相行者。一切諸法中。心相寂滅。畢竟不生。行住坐臥。飲食語言。一切威儀。心常定故。諸餘禪定。三界次第。從欲界地。未到地。初禪地。乃至非非想處地。有十一種差別不同。有法無法二道為別。是阿毗曇雜心聖行。若安樂行中深妙禪定。即不如此。不依止欲界。不住色無色行。如是禪定。是菩薩徧行。畢竟無心想故。名無相行。有相行者。如勸發品中。專念法華文字。精進不臥。如救頭然。若行成就。即見普賢等。得三陀羅尼。若顧身命。貪四事供養。不能勤修。經劫不得。

諸法無諍三昧法門（二卷　南煩北途）

陳南嶽思大禪師撰

先總明欲學一切佛法。先持淨戒。勤禪定。乃能得之。無量佛法功德。一切皆從禪生。次問答釋疑。後具明四念處。各各具足一切佛法。

摩訶止觀（二十卷　南困衡北霸趙）

隋天臺智者大師說　門人灌頂記

    章安記曰。止觀明靜。前代未聞。智者大師。隋開皇十四年四月二十六日。於

~p 1656-1657

荊州玉泉寺。一夏敷揚。二時慈霔。雖樂說不窮。纔至見境。法輪停轉。後分弗宣。此之止觀。天臺智者說己心中所行法門。天臺傳南嶽三種止觀。一漸次（即釋禪波羅密次第法門）。二不定（即六妙門。今已亡失）。三圓頓（即今摩訶止觀）皆是大乘。俱緣實相。同名止觀。漸則初淺後深。如彼梯隥。不定前後更互。如金剛寶。置之日中。圓頓初後不二。如通者騰空。為三根性。說三法門。今圓頓者。初緣實相。造境即中。無不真實。繫緣法界。一念法界。一色一香。無非中道。己界及佛界。眾生界亦然。陰入皆如。無苦可捨。無明塵勞。即是菩提。無集可斷。邊邪皆中正。無道可修。生死即涅槃。無滅可證。無苦無集。故無世間。無道無滅。故無出世間。純一實相。實相外。更無別法。法性寂然名止。寂而常照名觀。雖言初後。無二無別。是名圓頓止觀。此菩薩聞圓法。起圓信。立圓行。住圓位。以圓功德而自莊嚴。以圓力用建立眾生。大經云。雪山有草。名曰忍辱。牛若食者。即得醍醐。又云。譬如有人在大海浴。當知已用諸河之水。當知止觀。諸佛之師。以法常故。諸佛亦常。樂我淨等。亦復如是。開章為十。一大意。二釋名。三體相。

~p 1658-1659

四攝法。五偏圓。六方便。七正觀。八果報。九起教。十旨歸。○初釋大意。囊括始終。冠戴初後。今撮為五。謂發大心。修大行。感大果。裂大網。歸大處。一發大心者。約十種發心以簡非。發菩提心。即是觀。邪僻心息。即是止。約四諦。四弘。六即。以顯是。二修大行者。勸進四種三昧。入菩薩位。一常坐。二常行。三半行半坐。四非行非坐。三感大果者。若行順中道。即有勝妙果報。設未出分段。所獲花報。亦異七種方便。況真果報耶！此義在後第八重中。當廣分別。四裂大網者。若人善用止觀觀心。則內慧明瞭。通達漸頓諸教。如破微塵。出大千經卷。恆沙佛法。一心中曉。此義至第九重當廣說。攝法中亦略示。五歸大處者。自向三德。引他同入三德。故名旨歸。入祕密藏。至第十重中。當廣說也。記曰。此五略。祇是十廣。初五章。祇是發菩提心一意耳！方便。正觀。祇是四三昧耳！果報一章。祇明違順。違即二邊果報。順即勝妙果報。起教一章。轉其自心。利益於他或作佛身。施權實。或作九界像。對揚漸頓。轉漸頓。弘通漸頓。旨歸章。祇是同歸大處秘藏中。故知略廣意同也。○二釋止觀名。略有四。一相待。二絕待。三會異。

~p 1660-1661

四通三德。一相待者。止觀各三義。止三義者。息義。停義。對不止止義。觀三義者。貫穿義。觀達義。對不觀觀義。二絕待者。橫破豎破上三止觀。則不可說。有因緣故。亦可得說。以六即望之。初心無所失。聖境無所濫。三會異者。會諸經論異名。四通三德者。以三德共通兩字。又三德各通兩字。○三釋止觀體相為四。一教相。二眼智。三境界。四得失。一教相者。止觀名教。通於凡聖。不可尋通名。求於別體。故用相簡之。簡前三教。顯圓頓教止觀體也。二眼智者。止觀為因。智眼為果。用不思議眼智。得圓頓止觀體也。三境界者。若得能顯眼智中意。無俟所顯諦境之說。為未解者。更此一科。夫信行尚多聞。因此分別以會圓妙。法行宗深觀。緣此思惟以見正境耳！四得失者。失即思議。得即不思議也。○四明止觀總持。徧收諸法。一攝一切理。二攝一切惑。三攝一切智。四攝一切行。五攝一切位。六攝一切教。○五明偏圓者。簡偏就圓。一明大小。二明半滿。三明偏圓。四明漸頓。五明權實。○六明方便。謂善巧修行。以微少善根。能令無量行成解發。入菩薩位。圓教以假名五品觀行等位。去真猶遠。名遠方便。六根清淨。相似鄰真。名

~p 1662-1663

近方便。今就五品之前假名位中。復論遠近。二十五法為遠方便。十種境界為近方便。橫豎該羅。十觀具足。成觀行位。能發真似。今釋遠方便。略為五。一具五緣。二訶五欲。三棄五蓋。四調五事。五行五法。具五緣者。一持戒清淨。二衣食具足。三閒居靜處。四息諸緣務。五得善知識。訶五欲者。謂色。聲。香。味。觸。棄五蓋者。謂貪欲。瞋恚。睡眠。掉悔。疑。調五事者。謂食。眠。身。息。心。行五法者。謂欲。精進。念。巧慧。一心（已上俱有事解理解）。○七明正修止觀者。前六重。依脩多羅以開妙解。今依妙解以立正行。膏明相賴。目足更資。行解既勤。三障四魔。紛然競作。重昏巨散。翳動定明。不可隨。不可畏。隨之。將人向惡道。畏之。妨修正法。當以觀觀昏。即昏而朗。以止止散。即散而寂。如豬揩金山。眾流入海。薪熾於火。風益求羅耳。開止觀為十。一陰界入。二煩惱。三病患。四業相。五魔事。六禪定。七諸見。八增上慢。九二乘。十菩薩。此十境通能覆障。始自凡夫正報。終至聖人方便。陰入一境。常自現前。恆得為觀。餘九境。發可為觀。不發何所觀。又八境去正道遠。深加防護。得歸正轍。二境去正道近。至此位時。不慮無觀。薄修即證。又若不解諸境互發。大起疑網。如在歧道。不知

~p 1664-1665

所從。先若聞之。恣其變怪。心安若空。○第一觀陰界入境者。五陰十二入。十八界也。界內外一切陰入。皆由心起。佛告比丘。一法攝一切法。所謂心是。心是惑本。若欲觀察。須伐其根。如炙病得穴。今當去丈就尺。去尺就寸。置色等四陰。但觀識陰。識陰者。心是也。觀心具十法門。一觀不可思議境。二起慈悲心。三巧安止觀。四破法徧。五識通塞。六修道品。七對治助開。八知次位。九能安忍。十無法愛。此十重觀法。橫豎收束。微妙精巧。初則簡境真偽。中則正助相添。後則安忍無著。意圓法巧。該括周備。規矩初心。將送行者。到彼薩云。非闇證禪師。誦文法師。所能知也。一觀心是不可思議境者。若無心而已。介爾有心。即具三千。亦不言一心在前。一切法在後。亦不言一切法在前。一心在後。若從一心生一切法者。此則是縱。若心一時含一切法者。此則是橫。縱亦不可。橫亦不可。祇心是一切法。一切法是心。故非縱非橫。非一非異。玄妙深絕。非識所識。非言所言。所以稱為不可思議境也。此不思議境。何法不收。此境發智。何智不發。依此境發

~p 1666-1667

誓願。乃至無法愛。何誓不具。何行不滿足耶！說時次第。行時一心中具一切心。二發真正菩提心者。既深識不思議境。知一苦一切苦。自悲悲他。發兩誓願。眾生無邊誓願度。煩惱無盡誓願斷。又識不可思議心。一樂一切樂。我及眾生。昔雖求樂。不知樂因。今方始解。故起大慈。興兩誓願。法門無量誓願學。佛道無上誓願成。三善巧安心者。善以止觀安於法性也。隨根。隨病。迴轉。自行。化他。有六十四番安心法等。四破法徧者。不思議一境一切境。一心一切心。橫豎諸法。悉趣於心。破心故。一切皆破。故言徧也。是中先約空無生門。以次第破顯圓頓破。然後以一門破。例餘門破。文廣義深。須細尋之。五識通塞者。破塞存通。如除膜養珠。破賊護將。六明道品調適者。由圓三十七品。入圓三解脫門。七助道對治者。以根鈍故。不能即開三解脫門。以遮重故。牽破觀心。為是義故。應須治道。對破遮障。於助六度。但作一事解。不能助道。當觀此助不思議。攝一切法。八明次位者。夫真似二位。有解脫知見。朱紫分明。終不謬謂未得謂得。豈有凡夫造心。即言上聖。此非增上慢。推與誰乎。次明從五悔登隨喜品。乃至十信。四十二位。究

~p 1668-1669

竟妙覺。無有叨濫。名知次位。九安忍者。若名利眷屬從外來破憶此三術。囓齒忍耐。雖千萬請。確乎難拔。讓哉！隱哉！去哉！若煩惱業定見慢等。從內來破者。亦憶三術。即空即假即中。十無法愛者。行上九事。過內外障。應得入真。而不入者。以法愛住著而不得前。若破法愛。入三解脫。發真中道。所有慧身。不由他悟。自然流入薩婆若海。是十種法。名大乘觀。學是乘者。名摩訶衍。行。住。坐。臥。語作。見色。聞聲。嗅香。嘗味。覺觸。知法。一切緣中。一切境中。皆可修之。○第二觀煩惱境。乃至第七觀諸見境。各為四意。各論十乘。具如全帙。後三境不說。後三大章亦不說。

釋禪波羅密次第法門（十卷　南刑北煩）

隋天臺智者大師說　弟子法慎記　灌頂再治

    大意第一。釋名第二。明門第三。辨詮次第四。簡法心第五。分別前方便第六。釋修證第七。於中有四。初修證世間禪相。謂四禪。四無量心。四無色定。二修證亦世間亦出世間禪相。謂六妙門。十六特勝。通明觀。三修證出世間禪相。謂對

~p 1670-1671

治無漏。緣理無漏。對治無漏有九。九想。八念。十想三種名壞法觀。八背捨。八勝處。十一切處。三種名不壞法觀。九次第定。名練。師子奮迅。名熏。超越三昧。名修。緣理無漏未說。四修證非世間非出世間禪相未說。八顯示果報。九從禪起教。十結會歸趣。皆未說。

六妙門禪法（一卷　元藏謹字號南北藏並缺）

天臺大師於都下瓦官寺略出此法門

修習止觀坐禪法要（二卷　前有元照序　一名童蒙止觀亦名小止觀　南踐北途）

天臺山修禪寺沙門智顗述

    具緣第一。訶欲第二。棄蓋第三。調和第四。方便第五。正修第六。善發第七。覺魔第八。治病第九。證果第十。後附梁肅天臺止觀統例。及天臺法門議。

釋摩訶般若波羅密經覺意三昧（一卷　南煩北法）

隋天臺智者大師說　門人灌頂記

    辨法相第一。釋覺意三昧名第二。釋方便行第三。明心相第四。入觀門第五。證相門第六。

~p 1672-1673

四念處（四卷　南煩北法）

隋天臺山修禪寺智者大師說

    先明一切諸法。皆不可思議。不可宣說。次明四悉檀因緣故。亦可得說。乃約生生等四句。各明四門。四念處。三十七品。因行果位。差別不同。

法界次第初門（三卷　南翦北刑）

隋天臺智者大師撰

    天臺山修禪寺沙門釋智顗。輒依經附論。撰法界次第初門三百科。裁為七卷。流傳新學。略為三意。一為讀誦尋論隨見法門。脫有迷於名數者。二為未解聖教所制法門淺深之次第。三為學三觀之者。當以此諸法名相義理。一一歷心而轉作。則觀解無礙。觸境不迷。若於一念心中。通達一切佛法者。則三觀自然了了分明也。故出此三百科。名教仍當。名下略辯體相。始得三卷。（僅六十科）

淨土十疑論（一卷十四紙　前有楊傑序　南起北刑）

隋天臺智者大師說

    一釋求生淨土無大慈悲疑。二釋求生乖無生理疑。三釋偏求生一土疑。四釋偏念一佛疑。五釋具縛得生疑。六釋即得不退疑。七釋不求內院疑。八釋十念得生疑。九釋女人根缺不生疑。十釋作何行業得生疑。 後有陳瓘序

~p 1674-1675

觀心論（亦名煎乳論　二藏俱缺）

天臺修禪寺沙門智顗述

【大乘論藏 諸論釋第三】

瑜伽師地論釋（一卷　南心北退）

最勝子等諸菩薩造　唐大慈恩寺沙門釋玄奘譯

總釋瑜伽師地名義。略釋一十七地名義

攝大乘論釋（十卷　南持北枝）

唐大慈恩寺沙門釋玄奘譯

世親菩薩。釋前攝大乘論本

△攝大乘論釋（十五卷　有慧愷序　南操好北友投）

陳優禪尼國沙門真諦譯

▲攝大乘論釋（十卷　南堅北連）

隋南天竺沙門達摩笈多譯

二譯並同前本

攝大乘論釋（十卷　南雅北交）

唐大慈恩寺沙門釋玄奘譯

無性菩薩。釋前攝大乘論本。

~p 1676-1677

成唯識論（十卷　有沈玄明後序　南縻北義）

唐大慈恩寺沙門釋玄奘譯

    護法等十菩薩。各造論十卷。釋世親三十頌。奘師糅為十卷。乃瑜伽一宗之精要也。

成唯識寶生論（五卷　一名二十唯識順釋論　南自北沛）

唐大薦福寺沙門釋義淨譯

護法菩薩。釋天親所造論。

大乘廣五蘊論（十三紙半　南都北投）

安慧菩薩造 唐中印土沙門地婆訶羅譯

觀所緣緣論釋（八紙餘　南華北投）

唐大薦福寺沙門釋義淨譯

護法菩薩。釋緣緣論中破執縱奪之法。

釋摩訶衍論（十卷　元藏笙字號南北藏俱缺）

龍樹菩薩造　筏提摩多譯

釋馬鳴菩薩大乘起信論

廣百論釋論（十卷　南真北廉）

唐大慈恩寺沙門釋玄奘譯

    護法菩薩。釋前廣百論本。與成唯識論破我法二執處。相為表裏。最宜詳玩。

華嚴懸談會玄記（四十卷）钜野洞庭

~p 1678-1679

元蒼山再光寺普瑞集

消釋懸談文義。乃座主家學問耳。

佛說觀無量壽佛經疏妙宗鈔（六卷　南韓北約）

宋四明沙門知禮述

    先略明大意云。果佛圓明之體即我凡夫本具性德。故一切教所談行法。無不為顯此之覺體。故四三昧。通名念佛。但其觀法。為門不同。今此觀門。及般舟三昧。託彼安養依正之境。用微妙觀。專就彌陀。顯真佛體。雖託彼境。須知依正同居一心。心性徧週。無法不造。無法不具。據乎心性觀彼依正。依正可彰。託彼依正觀於心性。心性易發。所言心性具一切法者。實無能具所具。能造所造。即心是法。即法是心。能造因緣。及所造法。皆悉當處全是心性。是故今觀若依若正。乃法界心。觀法界境。生於法界依正色心。故釋觀字。用一心三觀。釋無量壽。用一體三身。體。宗。力用。義並從圓。判教屬頓。

金光明經玄義拾遺記（六卷　南遵北會）

宋四明沙門知禮述

    序曰。寶雲講次。學徒隨錄。義或闕如。未及補治。不幸歸寂。孤山之製。多

事消文。復於中間。毀除觀心。斯實不忍。今故秉筆。拾先師遺餘之義。拾後人遺

~p 1680-1681

棄之文。使教行二塗。不致壅蔽。大師深解法性。可尊可貴。當體名金。寂而常照。當體名光。大悲益物。當體稱明。是知法性具金光明。真實名義究竟成就也。此經以金光明為名。以金光明為體。以金光明為宗。以金光明為用。以金光明而為教相。亦可三字。別對五章。以金為體。以光為宗。以明為用。總三為名。分別三名而為教相。法體既爾。體德合然。甚深。是光之德。窮法性底故。無量。是明之德。達法性邊故。此二不二。是金之德。法性究竟尊貴義故。亦可三義皆甚深。皆無量。皆不二也。五章之德。莫不如是。

金光明經文句記（十二卷　南約法北盟何）

宋四明沙門知禮述

即釋文句也

請觀音經疏闡義鈔（四卷　南煩北法）

宋錢塘沙門智圓述

即釋智者疏。約文敷義。筆之為鈔。

仁王護國般若經疏神寶記（四卷　南弊北韓）

宋四明沙門柏庭善月述

~p 1682-1683

    是經有六名。其末名龍寶神王。今摭二字。以名所釋。抑輪王興世。有神寶自至之言。故云。

    天臺名家。實以傳宗為本。而釋經次焉。然以得佛心宗。發旋總持。故凡申一經。釋一義。亦必有法。

般若波羅密多心經略疏連珠記（一卷北作二卷　南青北百）

宋玉峰沙門釋師會述

佛母般若波羅密多圓集要義論釋（四卷今作二卷　南書北星）

宋北印土沙門施謢譯

三寶尊菩薩造。釋大域龍樹菩薩所造頌。

法華玄義釋籤（二十卷　前有普門子緣起序　南晉楚北多士）

唐天臺沙門湛然述

    昔於台嶺。隨諸問者籤下所錄。不暇尋究文勢生起。亦未委細分節句逗。晚還毗壇。輒添膚飾。裨以管見。然所記者。莫非述聞。兼尋經論。但識用暗短。而繁略頗馴。呈露後賢。敢悕添削。

法華文句記（二十卷北作三十卷　南趙魏北晉楚更）

唐天臺沙門湛然述

    即釋智者文句也。後記云。適與江淮四十餘僧。往禮臺山。因見不空三藏門人舍光。奉勅在山修造。云與不空親遊天竺。彼有僧問曰。大唐有天臺教跡。最堪簡

~p 1684-1685

邪正。曉偏圓。可能譯之。將至此土耶。豈非中國失法。求之四維。而此方少有識者。如魯人耳。故厚德向道者。莫不仰之。敬願學者。行者。隨力稱讚。應知自行兼人。並異他典。若說若聽境智存焉。若冥若顯。種熟可期。並由弘經者有方故也。若直爾講說。是弘經者。何須衣。座。室。三之誡。如來所遣。豈可聊爾。余省躬揣見。自覺多慚。迫以眾緣。強復疏出。縱有立破。為樹圓乘。使同志者。開佛知見。終無偏黨。而順臆度。冀諸覽者。悉鑑愚忱。一句染神。咸資彼岸。思惟修習。永用舟航。隨喜見聞。恆為主伴。若取若捨。經耳成緣。或順或違。終因斯脫。願解脫之日。依報正報。常宣妙經。一剎一塵。無非利物。唯願諸佛。冥熏加被。一切菩薩。密借威靈。在在未說。皆為勸請。凡有說處。親承供養。一句一偈。增進菩提。一色一香。永無退轉。

觀音玄義記（四卷　南何北遵）

宋四明沙門知禮述

即釋智者玄義也

觀音義疏記（四卷　南何北遵約）

宋四明沙門知禮述

~p 1686-1687

    即釋義疏也。後附天竺寺沙門遵式釋重頌云。第二重頌。是隋煬大業中。智者滅後。笈多所譯。方入大部。故疏闕釋。

涅槃玄義發源機要（四卷　南土北同）

宋錢唐沙門釋智圓述

大乘百法明門論解（一卷）　敦

唐大慈恩寺沙門釋窺基述

大乘起信論疏（五卷）　巖

唐西太原寺沙門釋法藏述

大乘起信論疏筆削記（十五卷）　巖岫

宋長水沙門釋子璿錄

肇論新疏遊刃（二十卷）　杳冥

元大白馬寺沙門釋文才述

科一卷　新疏九卷　遊刃十卷

摩訶止觀輔行傳弘決（四十卷　前有普門子序　南假途滅虢北魏困橫假）

唐毗陵沙門湛然述

    述此緣起。凡有十意。一為知有師承。非任胸臆。異師心故。二為曾師承者。而棄根本。隨末見故。三為後代展轉。隨生異解。失本依故。四為信宗好習。餘方無師。可稟承故。五為義觀俱習。好憑教者。行解備故。六為點示關節。廣略起盡

~p 1688-1689

。宗要文故。七為建立師解。使不淪墜。益來世故。八為自資觀解。以防謬誤。易尋討故。九為呈露所解。恐有迷忘。求刪削故。十為隨順佛旨。運大悲心。利他行故。

止觀義例（二卷　南踐北途）

唐毗陵沙門湛然述

    第一所傳部別例。第二所依正教例。第三依正消釋例。第四大章總別例。第五心境釋疑例。第六解行相資例。第七喻疑顯正例。

止觀大意（十紙餘　南剪北起）

唐毗陵沙門湛然述

    因員外李華欲知止觀大意。略報綱要。初敘祖承。二敘教觀。先敘教。次敘觀。

觀心論疏（三卷北作五卷　南起北刑）

隋天臺國清寺沙門灌頂撰

    論有序。正。流通。從初問佛經無量下去。至四月一歲。有四紙半論文。並是序分。從問觀自心生。云何四不說下去。至寂然無言說。有三十六行偈。是正說。從今約觀一念下去。有十行三字。是流通分。

閱藏知津卷第三十九

~p 1691－1692

閱藏知津卷第四十

北天目沙門釋智旭 彙輯

【小乘論藏】

立世阿毗曇論（十卷　初卷標佛說字　南聚北弁）

陳優禪尼國沙門真諦譯

    地動品第一。南閻浮提品第二。六大國品第三。夜叉神品第四。漏闍耆利象王品第五。四天下品第六。數量品第七。天住處品第八。歡喜園品第九。眾車園品第十。惡口園品第十一。雜園品第十二。波利夜多園品第十三。提頭賴吒城品第十四。毗留

~p 1692-1693

勒叉城品第十五。毗留博叉城品第十六。毗沙門城品第十七。天非天鬥戰品第十八。日月行品第十九。云何品第二十。受生品第二十一。壽量品第二十二。地獄品第二十三。小三災品第二十四。大三災品第二十五。

文來未盡

阿毗達磨集異門足論（二十卷　亦名說一切有部集異門足論　南邙面北甲帳）

尊者舍利子說 唐大慈恩寺沙門釋玄奘譯

    緣起品第一。世尊遊力士生處。住其所造初成臺觀。命舍利子代宣法要。舍利子承命。結集法毗奈耶。一法品第二。有三門。二法品第三。有二十七門。三法品第四。有五十門。四法品第五。亦五十門。五法品第六。有二十四門。六法品第七。有二十四門。七法品第八。有二十三門。八法品第九。有十門。九法品第十。略有二種。十法品第十一。略有二種。讚勸品第十二。佛從臥起。讚善勸持。

~p 1694-1695

舍利弗阿毗曇論（二十二卷北作三十卷　有道標序　南群英杜北驚圖寫）

姚秦天竺三藏曇摩崛多共曇摩耶舍譯

    問分入品第一。界品第二。陰品第三。四聖諦品第四。根品第五。七覺品第六。不善根品第七。善根品第八。大品第九。優婆塞品第十。

    非問分界品第一。業品第二。人品第三。智品第四。緣品第五。念處品第六。正勤品第七。神足品第八。禪定品第九。道品第十。煩惱品第十一。

攝相應分攝品第一上。相應品下。

    緒分徧品第一。因品第二。名色品第三。假結品第四。行品第五。觸品第六。假心品第七。十不善業道品第八。十善業道品第九。定品第十。

阿毗達磨法蘊足論（十二卷北作十卷　亦名說一切有部法蘊足論　有靖邁後序　南背北陛）

尊者大目乾連造 唐大慈恩寺沙門釋玄奘譯

    學處品第一。明優婆塞五戒。預流支品第二。明四種法行。一親近善士。二聽

~p 1696-1697

聞正法。三如理作意。四法隨法行。證淨品第三。明四不壞淨。一佛證淨。二法證淨。三僧證淨。四聖所愛戒。沙門果品第四。明四聖果。通行品第五。明四通行。一苦遲通行。二苦速通行。三樂遲通行。四樂速通行。聖種品第六。明於衣食臥具知足。及樂斷樂修聖種。正勝品第七。明四正勤。神足品第八。明欲。勤。心。觀。四三摩地。念住品第九。明身。受。心。法。四觀。聖諦品第十。明四聖諦。靜慮品第十一。明四禪法。無量品第十二。明慈。悲。喜。捨。定。無色品第十三。明四空定。修定品第十四。明四修定。一得現法樂住。二得殊勝智見。三得勝分別慧。四得諸漏永盡。覺支品第十五。明七覺支。雜事品第十六。明永斷一一法。皆能保彼定不退還。謂貪。瞋。癡。乃至苦。憂。擾。惱等。根品第十七。明二十二根。處品第十八。明十二處。蘊品第十九。明五蘊。多界品第二十。明界處蘊緣起。及處非處善巧。緣起品第二十一。明十二因緣法。

施設論（七卷今作三卷　南壁北通）

宋中印土沙門法護譯

~p 1698-1699

    對法大論中世間施設門第一（按釋論有此門。梵本元闕）。因施設門第二。問答輪王七寶因果。第三明輪王七寶。同如來法。第四問答佛生。先現瑞相。第五問答佛出時處。第六問答諸因果事。第七明三毒輕重。由於習成。第八第九問答世間諸法不同所由。第十問答山地方處等殊。第十一問答化事。第十二問答大海事。第十三問答神通事。第十四問答雨不雨事。

文來未盡

阿毗達磨發智論（二十卷 亦名說一切有部發智論　南二京北傍啟）

尊者迦多衍尼子造 唐大慈恩寺沙門釋玄奘譯

△雜蘊第一（蘊。梵名犍度）。世第一法納息一（納息。梵名跋渠）。智納息二。補特伽羅納息三。愛敬納息四。無慚納息五。相納息六。無義納息七。思納息八。

△結蘊第二。不善納息一。一行納息二。有情納息三。十門納息四。

△智蘊第三。學支納息一。五種納息二。他心智納息三。修智納息四。七聖納息五。

~p 1700-1701

△業蘊第四。惡行納息一。邪語納息二。害生納息三。表無表納息四。自業納息五。

△大種蘊第五。大造納息一。緣納息二。具見納息三。執受納息四。

△根蘊第六。根納息一。有納息二。觸納息三。等心納息四。一心納息五。魚納息六。因緣納息七。

△定蘊第七。得納息一。緣納息二。攝納息三。不還納息四。一行納息五。

△見蘊第八。念住納息一。三有納息二。想納息三。智納息四。見納息五。伽陀納息六。

    彙門標目云。佛滅後三百年造。乃對法藏之根本也。

▲阿毗曇八犍度論（三十卷　有道安序　南夏東西北彩仙靈）

苻秦罽賓國沙門瞿曇僧伽提婆共竺佛念譯

    即發智論同本先譯。而文煩拙。

阿毗達磨大毗婆沙論（二百卷　南圖至席北心至縻）

唐大慈恩寺沙門釋玄奘譯

五百大阿羅漢造。廣釋說一切有部發智論。

~p 1702-1703

△阿毗曇毗婆沙論（八十二卷北作八十卷　有釋道挺序　南宮至驚北都至京）

北涼沙門浮陀跋摩共道泰譯

與前本同。僅存三犍度。

鞞婆沙論（十四卷　南鐘隸北肆筵）

迦旃延子造 苻秦罽賓國沙門僧伽跋澄譯

    說阿毗曇八犍度第一。鞞婆沙三結處第一。三不善根處第二。三有漏處第三。四流處四。四受處第五。四縛處第六。五蓋處第七。五結處第八。五下結處第九。五上結處第十。五見處第十一。六身愛處第十二。七使處第十三。九結處第十四。九十八使處第十五（小章竟）。解十門大章。二十二根處第十六。十八界處第十七。十二入處第十八。五陰處第十九。五盛陰處第二十（亦名五取陰。亦名五受陰。唯是有漏）。六界處第二十一。色無色法處第二十二。可見不可見法處第二十三。有對無對處第二十四。有漏無漏處第二十五。有為無為法處第二十六。三世處第二十七。善不善無

~p 1704-1705

記處第二十八。欲界色界無色界繫法處第二十九。學無學非學非無學法處第三十。見斷思惟斷不斷法處第三十一。四聖諦處第三十二。四禪處第三十三。四等處第三十四。四無色處第三十五。八解脫處第三十六。八除入處第三十七（即八勝處也）。十一切入處第三十八。八智處第三十九。三三昧處第四十（廣說大章竟）。中陰處第四十一（出阿毗曇結使犍度人品非次）。四生處第四十二。

阿毗達磨俱舍論（三十卷　南笙陞階北樓觀飛）

尊者世親造　唐大慈恩寺沙門釋玄奘譯

    分別界品第一。分別根品第二。分別世品第三。分別業品第四。分別隨眠品第五。分別賢聖品第六。分別智品第七。分別定品第八。破我執品第九。

阿毗達磨俱舍釋論（二十二卷　有慧愷序　南鼓瑟吹北禽獸畫）

陳優禪尼國沙門真諦譯

與前本同

○阿毗達磨俱舍論本頌（一卷　南吹北畫）

世親菩薩造　 唐大慈恩寺沙門釋玄奘譯

即前論本中頌別行

~p 1706-1707

阿毗達磨順正理論（八十卷　亦名說一切有部順正理論 南納至通北背至涇）

尊者眾賢造　唐大慈恩寺沙門釋玄奘譯

    辯本事品第一。明蘊。處。界。三種攝法。　辯差別品第二。明二十二根差別。及破無因。一因。不平等因。辯心。心所。及不相應行等。及辯六因四緣。　辯緣起品第三。明三界。五趣。七識住。九有情居。四生。及辯中有相。十二因緣相。有情世間相。器世間相。辯業品第四。辯隨眠品第五。辯賢聖品第六。辯智品第七。辯定品第八。

阿毗達磨藏顯宗論（四十卷　南廣內左達北宮殿盤鬱）

尊者眾賢造　唐大慈恩寺沙門釋玄奘譯

即順正理論廣文略出。而加序品。

阿毗達磨識身足論（十六卷　亦名說一切有部識身足論　南洛浮北設席）

提婆設摩阿羅漢造　唐大慈恩寺沙門釋玄奘譯

    目乾連蘊第一。沙門目連。作如是說。過去未來無。現在無為有。今依諸契經。種種破之。補特伽羅蘊第二。補特伽羅論者。作如是說。定有補特伽羅。性空論者

~p 1708-1709

。依諸契經。種種破之。因緣蘊第三。問答諸法互為因緣義。所緣緣蘊第四。問答諸所緣義。雜蘊第五。明起染離染等義。成就蘊第六。廣明十二心成就不成就等差別。十二心者。欲界繫有四心。一善。二不善。三有覆無記。四無覆無記。色無色界繫各有三心。除不善。並學心。無學心為十二。

阿毗達磨界身足論（三卷北作二卷　亦名說一切有部界身足論　南浮北席）

尊者世友造　唐大慈恩寺沙門釋玄奘譯

    本事品第一。明十大地法。十大煩惱。十小煩惱。五煩惱。五見。五觸。五受根。五法。六識身。六觸。六受。六想。六思。六愛。分別品第二。分別相應不相應等。略說十六門。廣有八十八門。後有釋基序。

阿毗達磨品類足論（十八卷　亦名說一切有部品類足論　南渭據北對楹）

尊者世友造　唐大慈恩寺沙門釋玄奘譯

    辯五事品第一。一色。二心。三心所。四不相應行。五無為。　辯諸智品第二。辯諸處品第三。辯七事品第四。辯隨眠品第五。辯攝等品第六。辯千問品第七。舉二十門。各為五十問答。辯決擇品第八。

~p 1710-1711

△眾事分阿毗曇論（十二卷　南據涇北陞階）

劉宋中天竺沙門求那跋陀羅共菩提耶舍譯

即前同本異出。止有七品

阿毗曇心論（四卷　南承北瑟）

尊者法勝造 東晉罽賓國沙門瞿曇僧伽提婆共慧遠譯

    界品第一。行品第二。業品第三。使品第四。賢聖品第五。智品第六。定品第七。契經品第八。雜品第九。論品第十。

法勝阿毗曇心論（六卷　南承北納）

大德優婆扇多釋

高齊蔦萇國沙門那連提黎耶舍譯

即釋前論。同前十品。

雜阿毗曇心論（十一卷北作十六卷　南明既北鼓瑟）

劉宋天竺沙門僧伽跋摩等譯

尊者法救造（梵稱達磨多羅）亦釋前論。而加序品。又加第十擇品。而以論品為第十一。較優波扇多者為詳。

~p 1712-1713

阿毗曇甘露味論（二卷　南既北楹）

尊者瞿沙造　曹魏代譯失三藏名

    佈施持戒品第一。界道品第二。住食生品第三。業品第四。陰持入品第五（持即界也）。行品第六。因緣種品第七。淨根品第八。結使禪智品第九。三十七無漏人品第十。智品第十一。禪定品第十二。雜定品第十三。三十七品第十四。四諦品第十五。雜品第十六。

入阿毗達磨論（二卷　說一切有部　南墳北笙）

塞建地羅阿羅漢造 唐大慈恩寺沙門釋玄奘譯

略明五蘊。及三無為名義。

五事毗婆沙論（二卷北作一卷　南杜北席）

尊者法救造　唐大慈恩寺沙門釋玄奘譯

    分別色品第一。分別心品第二。分別心所法品第三。

釋尊者世友五事論。文來未盡。

阿毗曇五法行經（九紙半　南籍北墳）

後漢安息國沙門安世高譯

先釋四諦。次釋五法。

~p 1714-1715

尊婆須密菩薩所集論（十卷北作十五卷　有序未詳作者　南集墳北吹笙）

苻秦罽賓國沙門僧伽跋澄等譯

    菩薩。即當來師子如來也。偈品首聚犍度第一。心犍度第二。三昧犍度第三。天犍度第四。四大犍度第五。契經犍度第六。更樂犍度第七。結使犍度第八。行犍度第九。智犍度第十。見犍度第十一。根犍度第十二。一切有犍度第十三。偈犍度第十四。

譯文甚拙。

成實論（二十卷　南典亦北丙舍）

訶梨跋摩造　姚秦天竺沙門鳩摩羅什譯

    發聚中佛寶論五品。法寶論三品。僧寶論三品。吉祥品。立論品等六品。十論初有相品等十七品。苦諦聚色論二十四品。識論十七品。想陰品。受論六品。行陰論十一品。集諦聚業論二十六品。煩惱論二十品。滅諦聚十四品。道諦聚四十八品。共二百二品。大旨與說一切有部相違。

四諦論（四卷北作三卷　南漆北逸）

~p 1716-1717

婆藪跋摩所造　陳優禪尼國沙門真諦譯

    思擇品第一。略說品第二。分別苦諦品第三。思量集諦品第四。分別滅諦品第五。分別道諦品第六。

解脫道論（十二卷　南藁北階納）

羅漢優波底沙（梁言大光）造 蕭梁扶南國沙門僧伽婆羅譯

    因緣品第一。分別戒品第二。頭陀品第三。分別定品第四。覓善知識品第五。分別行品第六。謂欲行。瞋行。癡行。等相不同。分別行處品第七。行門品第八。謂修十一切入。十不淨想。十念。四無量心。四大觀。食不耐想等。四十八行。　五神通品第九。分別慧品第十。五方便品第十一。謂陰方便。入方便。界方便。因緣方便。聖諦方便。分別諦品第十二。

隨相論（二卷　南既北筵）

德慧法師造　陳優禪尼國沙門真諦譯

解四諦十六行相。破外道我執。

緣生論（一卷有序　南華北匪）

隋南天竺沙門達摩笈多譯

~p 1718-1719

聖者鬱楞伽造。明十二因緣義。

大乘緣生論（十紙半 南壁北右）

唐北天竺沙門大廣智不空譯

與上本同。實小乘耳。

十二因緣論（三紙　南華北沛）

元魏北天竺沙門菩提留支譯

淨意菩薩。釋十二因緣

止觀門論頌（四紙欠　南華北匪）

世親菩薩造　唐大薦福寺沙門釋義淨譯

七十七頌。明修不淨觀法門。

金剛針論（八紙欠　南書北星）

宋中印土沙門法天譯

法稱菩薩。破婆羅門四韋陀論

彰所知論（二卷南作一卷　前有廉復序　南羅北通）

大元帝師癹合思巴造

元釋教總統沙門沙羅巴譯

    器世界品第一。情世界品第二（內釋十二緣生。約分位者。一一支中。皆有五蘊但是從勝為名）。道法品第三。果法品第四。無為法品第五。後有克己序。

三法度論（三卷　南墳北畫）

~p 1720-1721

尊者山賢造 東晉罽賓國沙門瞿僧伽提婆共慧遠譯

    德品第一。惡品第二。依品第三。謂陰。界。入。

四阿含暮抄解（二卷有序　南籍北英）

阿羅漢婆素跋陀撰 苻秦沙門鳩摩羅佛提等譯

    共有九段解釋。初功德三段。二惡三段。三依三段。即三法度論耳。文甚難讀。

三彌底部論（三卷　南隸北畫）

失譯人名今附三秦錄

    大意破我人知見。明中陰不無。而文不甚聯絡。

分別功德論（三卷　南漆北笙）

失譯人名附後漢錄

釋增一阿含經序品中偈。及念佛等十種一法。次釋弟子品。各稱第一因緣。

阿含口解十二因緣經（七紙欠　南籍北既）

後漢安息國優婆塞安玄共嚴佛調譯

    說欲斷生死趣。度世道者。當念卻十二因緣事。

辟支佛因緣論（一卷　南漆北逸）

失譯人名今附秦錄

~p 1722-1723

說八位辟支佛覺悟因緣

四品學法（一紙半　南宜北藁）

劉宋中天竺沙門求那跋陀羅譯

    一戒行備具。二多知經法。三能化度人。號真學。為上品。純行五戒。號承法。為中品。但持四戒。號依福學。為下品。一身所護法。二供養法。三於同學法。號散侍。為外品。

異部宗輪論（七紙餘作一卷　南漆北席）

世友菩薩造　唐大慈恩寺沙門釋玄奘譯

    說佛滅百年後。異執漸起。分為二十部別。

十八部論（六紙半　南漆北席）

失譯人名

部異執論（八紙餘　南漆北席）

陳優禪尼國沙門真諦譯

    二並是異部宗輪論同本異出

閱藏知津卷第四十

~p 1725

閱藏知津卷第四十一

北天目沙門釋智旭 彙輯

【雜藏　西土撰述第一】

佛說四十二章經（六紙　前有序　南尺北璧）

後漢中天竺沙門迦葉摩騰共竺法蘭譯

    此西來教典之始也。古今譯經圖記云。四十二章經。本是外國經抄。騰以大化初傳。人未深信。蘊其妙解。不即多翻。且撮經要。以導時俗。

大乘修行菩薩行門諸經要集（三卷　南宜北英）

唐于闐國沙門釋智嚴譯

~p 1726-1727

    諸經集四十二部。凡菩薩行門。總六十六條。

八大人覺經（一紙欠　南賢北維）

後漢安息國沙門安世高譯

菩薩內習六波羅密經（三紙欠　南賢北悲）

後漢臨淮郡沙門嚴佛調譯

    說內習六妙門為六波羅密。能制六根。

出曜經（二十卷　前有僧叡序　南定篤初北廣內）

尊者法救造　姚秦涼州沙門竺佛念譯

    無常品第一。欲品第二。愛品第三。無放逸品第四。念品第五。戒品第六。學品第七。口品第八。行品第九。信品第十。沙門品第十一。道品第十二。利養品第十三。忿怒品第十四。惟念品第十五。雜品第十六。水品第十七。華香品第十八。馬喻品第十九。恚品第二十。如來品第二十一。聞品第二十二。我品第二十三。廣演品第二十四。親品第二十五。泥洹品第二十六。觀品第二十七。惡行品第二十八。雙要品第二十九。樂品第三十。心意品第三十一。沙門品第三十二。梵志品第三十三。

~p 1728-1729

    出曜之言。舊名譬喻。即十二部經第六部也。共集如來法句千章。釋之以訓未來。

○法句譬喻經（四卷　南籍北亦）

西晉沙門法炬共法立譯

    共三十九品。大意與上經同。而次第不同。且少有解釋。

△法句經（二卷 序中名曇鉢偈　南所北群）

尊者法救造　吳天竺沙門維祇難等譯

    即法喻經中三十九品法句。凡七百五十二偈。

☉法集要頌經（四卷　南甚北隸）

尊者法救集　宋中印土沙門天息災譯

    即出曜經三十三品法偈。皆是佛所說也。

佛本行經（七卷　南初北達）

劉宋六合山寺沙門釋寶雲譯

    因緣品第一。阿育王時。密跡金剛。為諸天頌佛始末。稱歎如來品第二。降胎品第三。如來生品第四。梵志占相品第五。阿夷決疑品第六。入譽論品第七。與眾綵女遊居品第八。現憂懼品第九。閻浮提樹蔭品第十。出家品第十一。車匿品第十二。瓶沙王問事品第十三。為瓶沙王說法品第十四。不然阿蘭品第十五。降魔品第十六。轉

~p 1730-1731

法輪品第十七。度寶稱品第十八。廣度品第十九。現大神變品第二十。昇忉利宮為母說法品第二十一。憶先品第二十二。遊維耶離品第二十三。歎錠光佛時品第二十四。降象品第二十五。魔勸捨壽品第二十六。調達入地獄品第二十七。現乳哺力品第二十八。大滅品第二十九。歎無為品第三十。八王分舍利品第三十一。

佛所行讚經（五卷　南美北典）

馬鳴菩薩造　北涼中天竺沙門曇無讖譯

    生品第一。處宮品第二。厭患品第三。離欲品第四。出城品第五。車匿還品第六。入苦行林品第七。合宮憂悲品第八。推求太子品第九。瓶沙王詣太子品第十。答瓶沙王品第十一。見阿羅藍鬱頭藍品第十二。破魔品第十三。阿惟三菩提品第十四。轉法輪品第十五。瓶沙王諸弟子品第十六。大弟子出家品第十七。化給孤獨品第十八。父子相見品第十九。受祇洹精舍品第二十。守財醉象調伏品第二十一。庵摩羅女見佛

~p 1732-1733

品第二十二。神力住壽品第二十三。離車辭別品第二十四。般涅槃品第二十五。大般涅槃品第二十六。歎涅槃品第二十七。分舍利品第二十八。

僧伽羅剎所集佛行經（五卷　南宜北典）

苻秦罽賓國沙門僧伽跋澄譯

    大意發明如來因中果上種種功德。乃至百年之後。阿育王起舍利塔。而譯文甚拙。

僧伽斯那所撰菩薩本緣經（四卷　南令北聚）

吳月支國優婆塞支謙譯

師子素馱娑王斷肉經（三紙　南賢北景）

唐于闐國沙門釋智嚴譯

十二遊經（四紙半　南終北英）

東晉西域沙門迦留陀伽譯

達磨多羅禪經（二卷　有序　南榮北集）

東晉迦維羅衛國沙門佛陀跋陀羅譯

    修行方便道安那般那念退分第一。修行勝道退分第二。修行方便道安般念住分第三。修行勝道住分第四。修行方便道升進分第五。修行勝道升進分第六。修行方便道

~p 1734-1735

安般念決定分第七。修行勝道決定分第八。修行方便道不淨觀退分第九。住分第十。升進分第十一。決定分第十二。修行觀界分第十三。已上皆五言頌。修行四無量三昧第十四。修行觀陰分第十五。修行觀入分第十六（外六入如賊。內六入如空聚。亦說內外入為此彼岸）。修行觀十二因緣第十七。已上皆長文。

內身觀章句經（三紙欠　南令北聚）

漢失譯師名

    頌說內身苦。空。無常。無我。不淨。

法觀經（四紙半　南令北聚）

西晉月支國沙門竺法護譯

    明數息觀身等法。文甚拙澀。

三慧經（十一紙　南籍北墳）

北涼錄失譯人名

雜集經論中種種因緣法義

佛使比丘迦旃延說法沒盡偈（五紙餘　南宜北既）

西晉錄失譯人名

迦丁比丘說當來變經（七紙半　南甚北英）

失譯人名今附宋錄

~p 1736-1737

大阿羅漢難提密多羅所說法住記（六紙半　南甚北漆）

唐大慈恩寺沙門釋玄奘譯

    說十六大阿羅漢名。並眷屬數目住處。及明末法之中。於三寶所種善根者。三會得度。

撰集三藏及雜藏傳（七紙餘　南籍北漆）

失譯人名附東晉錄

    大意與後經同。而是四言偈述。兼釋三藏與雜藏事。

迦葉結經（八紙欠　南籍北聚）

後漢安息三藏安世高譯

    說佛滅度。迦葉舉阿難九過。及結集三藏事。

密跡力士大權神王經偈頌（一卷　有智昌序　南學北杜）

元廣福大師僧錄管主八撰

共一百七十五讚

請賓頭盧經（一紙餘　南甚北墳）

劉宋沙門釋慧簡譯

那先比丘經（三卷　南業北聚）

失譯人名附東晉錄

    佛滅度後。有彌蘭王。向那先比丘種種問難。比丘一一答之。

~p 1738-1739

阿育王譬喻經（五紙餘 南基北墳）

失譯人名今附東晉錄

百喻經（二卷　南令北群）

蕭齊中天竺沙門求那毗地譯

    設一百喻。喻道法邪正等事。末結云。尊者僧伽斯那造作癡華鬘竟。

無明羅剎經（一卷　南所北群）

失譯人名今附秦錄

    以鬱禪耶城折吒王降伏疫鬼為喻。明如來逆觀十二因緣。用大智慧。破無明羅剎。

龍樹菩薩為禪陀迦王說法要偈（七紙半　南甚北漆）

劉宋罽賓國沙門求那跋摩譯

    七言偈。種種勸誡。令修學正法

○勸發諸王要偈（六紙餘　南甚北隸）

劉宋天竺沙門僧伽跋摩譯

△龍樹菩薩勸誡王頌（七紙欠　南甚北隸）

唐大薦福寺沙門釋義淨譯

    二皆同上本。宋譯五言。唐譯五七言雜

大勇菩薩分別業報略經（八紙　南甚北墳）

劉宋天竺沙門僧伽跋摩譯

~p 1740-1741

    偈說六趣善惡因果

十不善業道經（一紙餘　南優北英）

宋西夏沙門日稱等譯

賢聖集伽陀一百頌（五紙餘　南甚北英）

宋中印土沙門天息災譯

    集一切伽陀。說供施佛僧福報。

勝軍化世百喻伽陀經（七紙欠　南盡北則）

宋中印土沙門法天譯

六道伽陀經（五紙　南盡北則）

宋中印土沙門法天譯

文殊師利菩薩及諸仙所說吉凶時日善惡宿曜經（二卷　南優北亦）

唐北天竺沙門大廣智不空譯

迦葉仙人說醫女人經（三紙欠　南夙北臨）

宋中印土沙門法賢譯

付法藏因緣經（本名傳六卷　南榮北集）

後魏西域沙門吉迦夜共曇曜譯

    婆伽婆囑摩訶迦葉（一）。迦葉囑阿難（二）。阿難付摩田地。及商那和修（三）。商那和修付優波𤙥多。降伏天魔度人無量。稱為無相好佛（四）。優波毱多

~p 1742-1743

付提多迦（五）。提多迦付彌遮迦（六）。彌遮迦付佛陀難提（七）。佛陀難提付佛陀密多（八）。佛陀密多付脅比丘（九）。脅比丘付富那奢（十）。富那奢付馬鳴大士（十一）。馬鳴菩薩付比丘比羅（十二）。比羅付龍樹大士（十三）。龍樹菩薩付迦那提婆。由毀神眼。故無一目。（十四）。迦那提婆付尊者羅睺羅（十五）。羅睺羅付尊者僧伽難提。以偈試阿羅漢云。轉輪種中生。非佛非羅漢。不受後世有。亦非辟支佛。羅漢往問彌勒。乃能知之。（十六）。僧伽難提付僧伽耶舍　（十七）。僧伽耶舍付鳩摩羅馱（十八）。鳩摩羅馱付闍夜多。世尊所記最後律師（十九）。闍夜多付婆修槃陀（二十）。婆修槃陀付摩奴羅。與尊者夜奢。分化南北（二十一）。次有尊者名鶴勒那夜奢（二十二）。復有比丘。名曰師子。為彌羅掘國王劍斬其頭。唯乳流出。相付法人。於是便絕。（二十三）。結歎善知識功德。說白象聞法起慈。及優婆塞分別買髑髏事。

○馬鳴菩薩傳

○龍樹菩薩傳

○提婆菩薩傳（三傳仝卷共九紙半　南籍北漆）

姚秦天竺沙門鳩摩羅什譯

與上經中三人事蹟同

~p 1744-1745

婆藪槃豆傳（九紙　南甚北漆）

陳優禪尼國沙門真諦譯

阿育王傳（五卷　南基北漆）

西晉安息國沙門安法欽譯

    本施土緣第一。勝德小兒以土施佛。佛為授記。阿育王本緣第二。先作地獄。後因比丘現化。改惡修善。造舍利塔。廣修供養。阿恕伽王本緣第三。化弟宿大哆。生信證果。半庵摩羅果緣第四。王臨終時。僅以半果為最後施。駒那羅緣本第五。即法益王子壞目因緣。阿育王現報因緣第六。以珠與受持八戒夫人。比丘口香。婦女犯禁。問法得果。沙彌食婆羅門。度令出家。賣人頭。調伏邪見臣。下賤婢施一錢。得轉生報。庫中缺如意珠。賓頭盧純酥澆飯。修福禳衰相。修福勝龍王。 優波毱多因緣第七。佛預授記。並結集三藏等事。摩訶迦葉涅槃因緣經第八。摩田提因緣第九。商那和修本緣第十。優波毱多因綠第十一。廣明化度令證果事。

△阿育王經（十卷南作五卷半北作六卷　南基北墳）

蕭梁扶南國沙門僧伽婆羅譯

~p 1746-1747

    即前本別出。而次第小異。詳略亦各不同。

阿育王子法益壞目因緣經（一卷　前有序　南所北群）

苻秦兜佉勒國曇摩難提譯

    偈說法益王子壞目本緣。及說從六趣者。性行不同。較傳經稍詳。

附外道論

勝宗十句義論（十紙作一卷　南吹北納）

勝者慧月造　唐大慈恩寺沙門釋玄奘譯

    一實。二德。三業。四同。五異。六和合。七有能。八無能。九俱分。十無說。即勝論六句義演出。

金七十論（三卷　南羅北疑）

陳優禪尼國沙門真諦譯

    此是外道迦毗羅仙人所造。明二十五諦。亦名數論。非是佛法。

附疑偽經

大明仁孝皇后夢感佛說第一稀有大功德經（二卷　南大北史）

閱藏知津卷第四十一

~p 1749

閱藏知津卷第四十二

北天目沙門釋智旭　彙輯

【雜藏　此方撰述第二之一（分十五科）】

【一懺儀】

慈悲道場懺法（十卷　南茂北公）

梁誌公寶唱等集

歸依三寶第一。斷疑第二。懺悔第三。發菩提心第四。發願第五。發迴向心第六。顯果報第七。出地獄第八。解怨釋結第九。自慶第十。警緣三寶第十一。懺主謝大眾第十二。總發大願第十三。奉為天道禮佛第十四。奉為諸仙禮佛第十五。奉

~p 1750-1751

為梵王等禮佛第十六。奉為阿脩羅道一切善神禮佛第十七。奉為龍王禮佛第十八。奉為魔王禮佛第十九。奉為國王人道禮佛第二十。奉為諸王王子禮佛第二十一。奉為父母禮佛第二十二。奉為過去父母禮佛第二十三。奉為師長禮佛第二十四。為十方比丘比丘尼禮佛第二十五。為十方過去比丘比丘尼禮佛第二十六。為阿鼻地獄禮佛第二十七。為灰河鐵丸等地獄禮佛第二十八。為飲銅炭坑等地獄禮佛第二十九。為刀兵銅釜等地獄禮佛第三十。為火城刀山等地獄禮佛第三十一。為餓鬼道禮佛第三十二。為畜生道禮佛第三十三。為六道發願第三十四。警念無常第三十五。為執勞運力禮佛第三十六。發迴向第三十七。菩薩迴向法第三十八。發願第三十九。凡八段。囑累第四十。

方等三昧行法（一卷　前有遵式序　南起北刑）

隋智者大師說　門人灌頂記

~p 1752-1753

方等祕法具六緣第一。一法緣。二善知識。三前方便。四辦衣。五行法。六供養。識遮障第二。一洗浴調適。二飲食調適。三行道調適。四坐禪調適。禁法第三。一七日要心。及誦咒。二請師受戒。及發露。三見善惡業相。及十法王子等。不得向人說。內律要訣第四。一明五篇戒滅不滅相。二明十惡十善業滅不滅相。修行第五。受戒第六。不說。

法華三昧懺儀（一卷　南實北輔）

瓦官寺沙門釋智顗。輒釆法華普賢觀經。及諸大乘經意。撰此法門。流行後代。

    勸修第一。方便第二。正入道場方法第三。正修行方法第四。一嚴淨道場。二淨身。三三業供養。四奉請三寶。五讚歎三寶。六禮佛。七懺悔。八行道旋遶。九誦法華經。十思惟一實境界。略明修證相第五。

法華三昧行事運想補助儀（二紙半即附懺儀後　南實北輔）

唐國清沙門湛然撰

    撰香華禮拜等偈。以便運想。及逆順十心略懺文等。

慈悲水懺法（三卷　南實北輔）

~p 1754-1755

唐悟達國師知玄撰

金光明懺法補助儀（一卷　南實北輔）

宋天臺東掖山沙門遵式集

緣起第一。按文開章以定銓次第二。別明禮請灑散二法第三。略明能請及所求離過第四。總示事理觀慧所依第五。補助正修十科事儀第六。一嚴淨道場。二清淨三業。三香華供養。四召請誦咒。五讚歎述意。六稱名散灑。七禮敬三寶。八修行五悔。九旋遶自歸。十唱誦金光明典。

金光明最勝懺儀（五紙半　南實北輔）

宋四明沙門知禮集

大段與前儀同。而觀慧文略

往生淨土懺願儀（十二紙　南實北輔）

      沙門遵式。輒釆大本無量壽經。及稱讚淨土等諸大乘經。集此方法。流布諸後。普結淨緣。

一嚴淨道場。二明方便法。三明正修意。四燒香散華。五禮請法。六讚歎法。七禮佛法。八懺願法。九旋誦法。十坐禪法。

請觀世音菩薩消伏毒害陀羅尼三昧儀（十四紙　南實北輔）

~p 1756-1757

東山沙門遵式。始於天臺國清集。於四明大雷山蘭若再治。

    敘緣起第一。明正意第二。一莊嚴道場。二作禮。三燒香散華。四繫念數息。五召請。六具楊枝淨水。七誦三咒。八披陳懺悔。九禮拜旋遶。十誦經。

千手千眼大悲心咒行法（十五紙餘　南實北輔）

宋四明沙門知禮集

    一嚴道場。二淨三業。三結界。四修供養。五請三寶諸天。六讚歎申誠。七作禮。八發願持咒。九懺悔。十修觀行。

熾盛光道場念誦儀（十三紙半　前有靈鑑序　南實北輔）

宋天竺寺沙門遵式撰

第一設壇場供養。第二示方法。第三揀眾清淨。第四誦咒法。第五三業供養禮請陳意自為七。一供養。二奉請。三讚歎。四作法持咒。五禮拜。六懺悔。七行道旋遶。第六釋疑。第七誡勸檀越。

觀自在菩薩如意輪咒課法（十紙半　南實北輔）

宋霅川沙門仁岳撰

    一法式。二觀想。三禮讚。四持誦。五懺願。六證驗。七釋疑。

~p 1758-1759

禮法華經儀式（一紙餘　南實北輔）

宋四明沙門知禮集

釋迦如來涅槃禮讚文（六紙餘　南實北輔）

宋霅谿沙門仁岳撰

集諸經禮懺悔文（二卷北作四卷　南功北桓）

唐西崇福寺釋智昇撰

    上卷共有六段。下卷約求生西方。明六時禮法。

天臺智者大師齋忌禮懺文（六紙餘　南實北起）

宋天竺寺遵式述

【二淨土】

往生淨土決疑行願二門（九紙　南實北輔）

宋耆山沙門遵式撰

    第一決疑門。一疑師。二疑法。三疑自。今並決之。

第二行願門。一禮懺門（即世稱小淨土懺）。二十念門。三繫緣門。四眾福門。

淨土境觀要門（六紙餘　南刑北起）

元虎谿沙門懷則述

    深明約心觀佛。境觀不二法門。

蓮宗寶鑑（七卷）素

~p 1760-1761

元廬山東林寺善法堂主優曇普度集

念佛正因第一。凡十四章。念佛正教第二。凡十九章。念佛正宗第三。凡八章。念佛正派第四。凡二十二章。念佛正信第五。凡六章。念佛正行第六。凡十四章。念佛正願第七。凡七章。念佛往生正訣第八。凡十二章。念佛正報第九。凡五章。念佛正論第十。凡二十五章。附楚山示眾念佛警語。曉山勸修淨業箴。

阿彌陀經不思議神力傳（一紙餘）　貞

附隋錄未詳作者

【三台宗】

南嶽思大禪師立誓願文（一卷）　起

天臺智者大師禪門口訣（一卷僅九紙半　南起北約）

天臺智者大師別傳（一卷　南翦北起）

門人灌頂撰

天臺八教大意（一卷　南翦北韓）

門人灌頂撰

前佛後佛。自行化他。究其旨歸。咸宗一妙佛之知 見。但機緣差品。應物現形。為實施權。故分乎八。頓。 漸。秘密。不定。化之儀式。譬如藥方。藏。通。別。圓所化之法。譬如藥味。

~p 1762-1763

國清百錄（四卷　南起北弊）

門人灌頂纂

卷第一二。立制法第一。敬禮法第二。乃至王重請書第五十。卷第三四。王謝義疏書第五十一。乃至論放生書第一百。後有戒應題。有嚴序。及新添智者大禪師年譜事跡。

永嘉集（一卷　前有魏靜序）　起

唐慎水沙門玄覺述

舊分十門。慕道志儀第一。戒憍奢意第二。淨修三業第三。奢摩他頌第四。毗婆舍那頌第五。優畢叉頌第六。三乘漸次第七。事理不二第八。勸友人書第九。發願文第十。幽谿法師新定十門。皈敬三寶第一。發弘誓願第二。親近師友第三。衣食警戒第四。淨修三業第五。三乘漸次第六。事理不二第七。簡示偏圓第八。正修止觀第九。觀心十門第十。（幽谿有註二冊。可作四卷。尚未入藏。甚妙。南北兩藏皆無禪宗二字。流通作禪宗永嘉集。幽谿作永嘉禪宗集。）

金剛錍（一卷　前有淨岳科序　南翦北起）

唐荊谿尊者述

~p 1764-1765

    序曰。圓伊金錍。以抉四眼無明之膜。令一切處。悉見遮那佛性之指。偏權疑碎。加之以剛。假夢寄客。立以賓主。觀者恕之。

始終心要（一卷　南翦北起）

唐荊谿尊者述

十不二門（九紙　南翦北起）

唐荊谿尊者述

一色心。二內外。三修性。四因果。五染淨。六依正。七自他。八三業。九權實。十受潤。即釋籤中結釋十妙文也。以是妙觀大體。故後人錄出別行。

十不二門指要鈔（二卷　前有遵式序　南翦北起）

宋四明沙門知禮述

敘曰。十不二門者。本出釋籤。豈須鈔解。但斯宗講者。或示或註。著述云云。而事理未明。解行無託。荊谿妙解。翻隱於時。天臺圓宗。罔益於物。爰因講次。對彼釋之。命為指要鈔焉。蓋指介爾之心。為事理解行之要也。

修懺要旨（九紙　南翦北起）

宋四明沙門知禮述

    初通敘四行。二正明法華。三結歸止觀。

~p 1766-1767

法智遺編觀心二百問（一卷　南翦北起）

法孫繼忠集

    四明沙門。謹用為法之心。問義於浙陽講主昭上人。

天臺傳佛心印記（八紙　南刑北起）

元傳天臺宗教興教大師懷則述

    深明性具圓宗。直指人心。見性成佛。不同餘宗緣理斷九。

天臺四教儀（一卷　南翦北會）

宋高麗沙門諦觀錄

    本宗八教大意。而詳於名相。略於前三教之十乘。

天臺四教儀集註（十卷）　稼

元南天竺沙門蒙潤集

【四禪宗】

宗鏡錄（百卷　南阿至孰北策至谿）

宋永明寺智覺禪師延壽述

景德傳燈錄（三十卷　南桓公輔北合濟弱）

宋景德東吳沙門道原纂

先敘七佛並偈。 始自摩訶迦葉。終於南嶽第九世。青原第十一世。共祖師一千七百十二人。內九百五十四人。有語見錄。餘七百五十八人。但存名字。盡二十六

~p 1768-1769

卷。寶誌。善慧。南嶽。天臺。僧伽。萬迴。豐幹。寒山。拾得。布袋。十人。及諸方雜舉徵拈代別語一卷。南陽大寂。乃至法眼等十二人廣語一卷。讚。頌。偈。詩。一卷。銘。記。箴。歌。一卷。

續傳燈錄（三十六卷　南合濟弱扶北缺）

不出編錄人名。彙目義門云。靈谷寺沙門居頂編。

始自汾陽昭。終至天童禮。及諾庵肇。共三千一百一十八人。內一千二百零三人。有語見錄。一千九百零七人。但存名字。

傳法正宗記（十卷　南綺北回）

宋明教禪師契嵩編修

前有上皇帝書。及許收入藏中書。劄子。並題跋等。始祖釋迦如來表一卷。迦葉至六祖傳。共五卷。正宗分家列傳一千三百零四人。共二卷。旁出略傳二百五人。宗證略傳十一。共一卷。定祖圖一卷。

傳法正宗論（二卷　南回北綺）

宋明教禪師契嵩編修

~p 1770-1771

    共有四篇。廣明達磨大師。的有師承。以破唐沙門神穖之妄譏毀。兼破付法藏因緣傳。

宗門統要續集（二十卷北作二十一卷　前有徑山希陵序耿延禧序　南漢惠北扶傾綺）

宋建康沙門宗永集

元保寍寺沙門清茂續集

釋迦文佛。西竺應化聖賢。二十八祖。東土六祖。四祖旁出。凡八世。五祖旁出。凡三世。六祖下旁出。凡二世。應化聖賢。未詳嗣法。亡名古宿。南嶽下凡十一世。共二百四十八人。五百五十三則機緣。青原下凡十世。共二百六十四人。五百五十四則機緣。續南嶽下至十八世。共二百一十二則機緣。續青原下至十四世。　共四十七則機緣。

禪宗正脈（二十卷）勸賞

明弘治真如寺沙門如〔氶／巴〕集

    於五宗機緣中。取其顯明簡直者集出。使人易曉。

禪宗頌古聯珠通集（二十一卷　前有張掄序　南雞田赤北缺）

宋光孝寺沙門法應集　元沙門普會續集

明中天竺住山沙門淨戒重校

~p 1772-1773

    初集機緣三百二十五則。作頌宗師一百二十二人。頌有二千一百首。續加機緣四百九十三則。作頌宗師四百二十六人。頌有三千零五十首。

六祖大師法寶壇經（一卷　前有明教嵩讚　南密北扶）

嗣祖比丘宗寶編　靈谷住持淨戒重校

韶州韋刺史。請師於大梵寺說法。師先說得法行由。次說摩訶般若波羅密義。並無相頌。次答實無功德之疑。次答願生西方之問（要人淨心則生淨土。不是說無西方也）。次示定慧一體不二。次示一行三昧。次示心不住法。道即流通。心若住法。名為自縛。次示教無頓漸。人有利鈍。次示坐禪元不著心。亦不著淨。亦不是不動。次示坐禪實義。次傳自性五分法身香。授無相懺悔。發四弘誓願。授無相三歸依戒。又說一體三身。及頌。

古尊宿語錄（四十八卷　中有阿育王山住持大觀序　南密勿多士北缺）

賾藏主搜採　靈谷寺住持淨戒重校

南獄讓。馬祖一。百丈海。黃蘗運。臨濟玄。興化獎。睦州蹤。南院顒。風穴沼。首山念。石門聰。汾陽昭。唐明嵩。慈明圓。南泉願。子湖神力蹤。趙州諗。雲門偃。楊岐會。道吾真。白雲端。佛照光。北澗簡。物初觀。晦機熙。笑隱訢。仲方倫。覺源曇（有宋濂藏衣塔銘）。五祖演。葉縣省。神鼎諲。翠岩芝。法華舉。佛眼遠。大隋真。投子同。鼓山晏。洞山初（嗣雲門）。智門祚（嗣香林）。雲峰悅（嗣大愚）。雲庵文（嗣黃龍南）。瑯琊覺（嗣汾陽）。雲門庵主（頌古）。

佛照禪師奏對語錄（宋孝宗時嗣大慧杲）

○黃蘗山斷際禪師傳心法要（並宛陵錄一卷）　素

唐河東裴休集並序

即古尊宿語錄中重出。而稍略。

萬善同歸集（六卷）　史

宋永明智覺禪師延壽述

明眾善所歸。皆宗實相。

唯心訣（九紙餘）　素

宋永明智覺禪師延壽述

    於中略標百二十種邪宗見解

定慧相資歌（四紙欠）　素

警世（二紙欠）　素

宋永明智覺禪師延壽述

明覺禪師語錄（六卷　南回北綺）

~p 1776-1777

明靈谷寺沙門淨戒重校

上堂。舉古。勘辨。拈古。偈頌。讚等共六卷

圓悟佛果禪師語錄（十七卷　有耿延禧序及張浚序　南扶傾北漢惠）

學徒若平集　淨戒重校

    上堂語六卷。開示法語三卷。小參示眾四卷。頌古一卷。拈古三卷。偈。頌。讚。一卷。

大慧普覺禪師語錄（三十卷）說感武

宋乾道門人蘊聞集

天目中峰和尚廣錄（三十卷）丁俊乂

元至治門人慈寂集

真心直說（一卷）　敦

元曹谿山老衲知訥述

    凡十五章。明正信。異名。妙體。妙用。乃至所往以釋疑問。後附誡初心學人文。又附皖山正凝禪師示蒙山法語。東山崇藏主送子行腳法語。蒙山示眾。蒙堂跋。

高麗國普照禪師修心訣（一卷）　敦

    直指心性本來同佛。既悟心已。或習輕。則用自性定慧門。或習重。則用隨相對治門。皆與先修後悟者不同。

~p 1778-1779

禪宗決疑集（一卷）　素

元西蜀智徹述

    示提話頭工夫次第

【五賢首宗】

修大方廣佛華嚴法界觀門（已乏單本）

唐終南山釋杜順集

    略有三重。真空第一。理事無礙第二。周徧含容第三。三中。又各辨十門。

華嚴法界玄鏡（一卷北作二卷　南青北百）

唐清涼山大華嚴寺沙門澄觀述

即釋前法界觀門

注華嚴法界觀門（一卷　前後有裴休淨源二序　南青北跡）

唐圭峰蘭若沙門宗密註

修華嚴奧旨妄盡還源觀（十二紙　南青北跡）

唐京大薦福寺沙門法藏述

一顯一體。謂自性清淨圓明體。二起二用。謂海印森羅常住用。法界圓明自在用。三示三徧。謂一塵普周法界徧。一塵出生無盡徧。一塵合容空有徧。四行四德。謂隨緣妙用無方德。威儀住持有則德。柔和質直攝生德。普代眾生受苦德。五入五止。謂照法清虛離緣止。觀人寂怕絕欲止。性起繁興法爾止。定光顯現無念止。

~p 1780-1781

事理玄通非相止。六起六觀。謂攝境歸心真空觀。從心現境妙有觀。心境祕密圓融觀。智身影現眾緣觀。多身入一鏡像觀。主伴互現帝網觀。後有淨源序。

華嚴金師子章（未有別行）

唐京大薦福寺沙門法藏述

    因對武後問。借庭前金師子為喻。初明緣起。二辨色空。三約三性。四顯無相。五說無生。六論五教。七勒十玄。八括六相。九成菩提。十入涅槃。以顯華嚴教觀。

金師子章雲間類解（十三紙　南青北百）

宋沙門淨源述

禪源諸詮集都序（四卷　前有惟大等四序）　敦

亦名禪那理行諸詮集。圭峰山沙門宗密述。今但存序。大意先判三宗三教。然後會為一味。以息鬥諍。意則美矣。惜其未盡善也。夫論宗意教意。則不可有三。此圭公所知也。若論宗門教門。則非止局三。此圭公所昧也。又彼云南嶽天臺。依三諦之理。修三止三觀。教意雖最圓妙。然其趨入門戶次第。亦只是前之諸禪行相

~p 1782-1783

。此則似僅涉獵次第禪門。及童蒙止觀二書。絕未睹見大乘止觀。摩訶止觀者矣。今據大乘止觀。摩訶止觀。何嘗不頓同佛體。迥異諸門乎。又彼云諸部般若千餘卷經。及中百門論等。皆說破相教。智度論百餘卷。亦說此理。但論主通達不執。故復將大小乘法相。潛同後一真性宗。今問。智論。中論。皆龍樹所造也。何以一執一不執乎。又龍樹尚能通達不執。潛通後宗。佛說般若。豈反有執。止名破相乎。般若經云。菩薩欲具足一切佛法者。當學般若。謂之唯說破相。可乎。又彼云。心是名。知是體。譬如水是名。溼是體。尤為可笑。夫說水。口固不溼。即說溼。口豈溼哉。說心。固不得體。即說知。豈便得體哉。故古人云。知之一字。眾妙之門。又云。知之一字。眾禍之門。而圭公乃於能詮文字。妄分親疏。何耶。又彼云。法華且收二乘。至涅槃經。方普收六道。尤為可笑。調達授記。不收地獄乎。龍女成佛。不收畜生乎。妙莊悟道。不收邪見乎。散心稱名。童子聚沙。不收人天乎。又彼云。破相止說二諦。性宗則為三諦。是誠未究七種二諦五種三諦之旨者也。嗚呼！淺矣。

~p 1784-1785

原人論（八紙半　南青北跡）

唐終南山草堂寺沙門宗密述

斥迷執第一（習儒道者）。斥偏淺第二（習佛不了義教者）。直顯真源第三（佛了義實相教）。會通本末第四（會前所斥同一真源皆為正義）。

華嚴原人論解（四卷）　茲

元長安大開元寺沙門圓覺述

即解前論。科一卷。解三卷。

註華嚴七字經題法界觀門三十頌（二卷）　史

元歸德法雲沙門琮湛集註

    右註。解夷門山廣智大師本嵩所述經題觀門偈頌。點示初機禪門眼目。

【六慈恩宗】

真唯識量

宋永明壽禪師宗鏡錄中節出

八識規矩補註（二卷）　敦

明魯庵沙門普泰註

六離合釋（附補註後）

【七密宗】

陀羅尼雜集（十卷　南封北卿）

未詳撰者今附梁錄

~p 1786-1787

第一卷。七佛所說神咒。並八菩薩所說神咒。合十五首。第二卷。釋摩男。阿難比丘。普賢菩薩等。共十八咒。卷第三。摩醓首羅天等。共咒十一首。文殊說四弘誓。虛空藏說四淨土妙行。觀世音說四攝法。救脫說四弘誓。跋陀和說八菩薩妙行。大勢至說四誓利益眾生。心無疲倦。得大勢說四事擁護作佛事者。堅勇說四菩薩妙行。並諸菩薩天龍。各各說偈。卷第四。阿彌陀鼓音聲王陀羅尼等。共咒二十一首。卷第五。除一切恐畏毒害伏惡魔陀羅尼等。共咒二十七首。卷第六。除腫陀羅尼等。共咒九首。五戒神名二十五。三歸神名有九。護伽藍神名十八。燒香散華等咒。共二十二首。卷第七。滅一切罪得一切所願陀羅尼等。共咒七十九首。卷第八。六字大陀羅尼經等。共咒二十二首。卷第九。阿吒婆拘上佛陀羅尼等。共咒十首。歎佛三昧經一段。卷第十。定志慧見陀羅尼等。共咒三十一首。

顯密圓通成佛心要集（二卷　有陳覺序　南營北封）

宋北遼金河寺沙門釋道鎜集

    開示修行一真大法界心。及持誦準提咒法。然與準提三譯。及尊那經。並不全合。

~p 1788-1789

密咒圓因往生集（一卷　有賀宗壽序　南營北封）

智廣慧真編集　金剛幢譯定

    集諸經神咒三十三段。華梵並書

【八律宗】

曇無德部四分律刪補隨機羯磨（二卷北作四卷　南猶北存）

唐沙門釋道宣撰

南海寄歸內法傳（四卷　南功北尹）

唐沙門釋義淨撰

凡四十章

說罪要行法

受用三水要行法

護命放生儀軌法（三法合卷　南功北桓）

三法並義淨法師作

閱藏知津卷第四十二

~p 1791

閱藏知津卷第四十三

北天目沙門釋智旭　彙輯

【雜藏　此方撰述第二之二】

【九纂集】

諸經要集（二十卷北作三十卷　南八縣家給北路俠槐）

唐西明寺沙門道世玄惲撰

三寶部第一。敬佛篇六緣。敬法篇八緣。敬僧篇三緣。敬塔部第二。有七緣。攝念部第三。有四緣。入道部第四。有四緣。吹讚部第五。有三緣。香燈部第六。有四

緣。受請部第七。有八緣。受齋部第八。有二緣。破齋部第九。有二緣。富貴部第十

~p 1792-1793

。有二緣。貧賤部第十一。有五緣。獎導部第十二。有七緣。報恩部第十三。有三緣。放生部第十四。有四緣。興福部第十五。有六緣。擇交部第十六。有五緣。思慎部第十七。有五緣。六度部第十八。佈施篇有七緣。持戒篇有二緣。忍辱篇有三緣。精進篇有三緣。禪定篇有二緣。智慧篇有二緣。業因部第十九。有五緣。欲蓋部第二十。有三緣。四生部第二十一。有六緣。受報部第二十二。有九緣。十惡部第二十三。有十緣。詐偽部第二十四。有六緣。惰慢部第二十五。有三緣。酒肉部第二十六。有三緣。占相部第二十七。有三緣。地獄部第二十八。有八緣。送終部第二十九。有九緣。雜要部第三十。有十三緣。

經律異相（五十卷　南路至戶北經至相）

梁沙門僧旻寶唱等撰

天部上下（一二卷）。地部（三）。應始終佛部第一（四）。應身益物佛部第二（五）。現涅槃後事佛部第三。造佛舍利塔第一。造佛形像第二。法滅盡第三（六）

~p 1794-1795

。外緣佛部第四（七）。自行菩薩部第一（八）。外化菩薩部第二（九）。隨機現身上菩薩部第三（十）。隨機現身下菩薩部第四（十一）。出家菩薩僧部第一（十二）。聲聞無學第一僧部第二（十三）。聲聞無學第二僧部第三（十四）。聲聞無學第三僧部第四（十五）。聲聞無學第四僧部第五（十六）。聲聞無學第五僧部第六（十七）。聲聞無學第六僧部第七（十八）。聲聞不測淺深僧部第八（十九）。聲聞學人僧部第九（二十）。聲聞行惡行僧部第十（二十一）。聲聞無學沙彌僧部第十一（二十二）。聲聞無學尼僧部第十二（二十三）。轉輪聖王諸國王部第一（二十四）。行菩薩道上諸國王部第二（二十五）。行菩薩道下諸國王部第三（二十六）。行聲聞道上諸國王部第四（二十七）。行聲聞道中諸國王部第五（二十八）。行聲聞道下諸國王部第六（二十九）。諸國王夫人部（三十）。行菩薩道諸國王子部上（三十一）。行菩薩道下諸國太子部中（三十二）。學聲聞道諸國太子部下（三十三）。諸國王女部（三十四）。得道長者部上（三十五）。雜行長者部下（三十六）。優婆塞部（三十七）。優婆夷部（三十八）。外道仙人部（三十九）。梵志部（四十）。婆羅門部（

~p 1796-1797

四一）。居士部（四十二）。估客部（四十三）。男庶人部上（四十四）。女庶人部下（四十五）。鬼神部（四十六）。雜獸畜生部上（四十七）。禽畜生部中。蟲畜生部下（四十八）。地獄部上（四十九）。地獄部下（五十。　並引大小諸經中事相。以示勸誡。

法苑珠林（百卷　前有李儼字仲思序　南勒至時北高至祿）

唐西明寺沙門釋道世撰

劫量篇第一。小劫有六部。一述意。二疫病。三刀兵。四饑饉。五相生。六對除。大劫有四部。一時量。二時節。三壞劫。四成劫。三界篇第二。初明四洲有十二部。述意乃至優劣。次明諸天有二十二部。辨位。乃至送終。日月篇第三。有十三部。述意。乃至地動。六道篇第四。諸天四部。述意。至報謝。人道八部。述意。至受苦。脩羅七部。述意。至戰鬥。鬼神十一部。述意。至舍宅。畜生十部。述意。至好醜。地獄八部。述意。至誡勖。千佛篇第五。七佛九部。述意。至久近。因緣三部。述意。引證。業因。種姓四部。述意。至求婚。降胎六部。述意。至獎導。出胎八部。述意。至校量。侍養三部。述意。養育。善徵。占相八部。述意。至百福。遊學四部

~p 1798-1799

。述意。至校量。納妃六部。述意。至神異。厭苦四部。述意。至厭欲。出家十部。述意。至會同。成道十部。述意。至變化。說法三部。述意。赴機。說益。涅槃五部。述意。至弟子。結集二部。述意。結集。敬佛篇第六。有七部。述意。乃至觀音。於中第四彌陀又六部。述意。至引證。第五彌勒又五部。述意。至發願。敬法篇第七。有六部。述意。乃至謗罪。敬僧篇第八。有四部。述意。乃至違損。致敬篇第九。有六部。述意。乃至儀式。福田篇第十。有三部。述意。優劣。平等。歸信篇第十一。有三部。述意。小乘。大乘。士女篇第十二。俗男三部。述意。誡俗。勸導。俗女二部。述意。奸偽。入道篇第十三。有四部。述意。至引證。慚愧篇第十四。有二部。述意。引證。獎導篇第十五。有四部。述意。乃至業因。說聽篇第十六。有九部。述意。乃至利益。見解篇第十七。有二部。述意。引證。宿命篇第十八。有四部。述意。乃至五通。至誠篇第十九。有八部。述意。乃至濟難。神異篇第二十。有五部。述意。乃至雜異。感通篇第二十一。有二部。述意。聖跡。住持篇第二十二。有十部。述意。乃至鬼神。潛道篇第二十三。有二部。述意。引證。妖怪篇第二十四。有二

~p 1800-1801

部。述意。引證。變化篇第二十五。有三部。述意。通變。厭欲。眠夢篇第二十六。有五部。述意。乃至無記。興福篇第二十七。有八部。述意。乃至洗僧。攝念篇第二十八。有二部。述意。引證。發願篇第二十九。有二部。述意。引證。法服篇第三十。有六部。述意。乃至違損。然燈篇第三十一。有二部。述意。引證。懸旛篇第三十二。有二部。述意。引證。華香篇第三十三。有二部。述意。引證。唄讚篇第三十四。有四部。述意。引證。讚歎。音樂。敬塔篇第三十五。有六部。述意。乃至修故。伽藍篇第三十六。有三部。述意。營造。致敬。舍利篇第三十七。有五部。述意。乃至感福。供養篇第三十八。有二部。述意。引證。受請篇第三十九。有九部。述意。乃至施福。輪王篇第四十。有五部。述意。至育王。君臣篇第四十一。有六部。述意。至王都。納諫篇第四十二。有二部。述意。引證。審察篇第四十三。有四部。述意。審怒。審過。審學。思慎篇第四十四。有五部。述意。乃至慎過。儉約篇第四十五。有二部。述意。引證。懲過篇第四十六。亦二部。和順篇第四十七。有五部。述意

~p 1802-1803

。乃至和事。誡勖篇第四十八。有六部。述意。乃至雜誡。忠孝篇第四十九。有五部。述意。乃至業因。不孝篇第五十。有四部。述意。乃至棄父。報恩篇第五十一。有二部。述意。引證。背恩篇第五十二。亦二部。善友篇第五十三。亦二部。惡友篇第五十四。亦二部。擇交篇第五十五。亦二部。眷屬篇第五十六。有四部。述意。乃至離著。較量篇第五十七。有七部。述意。乃至方土。機辯篇第五十八。有三部。述意。菩薩。羅漢。愚戇篇第五十九。有三部。述意。般陀。雜癡。詐偽篇第六十。有六部。述意。乃至詐畜。惰慢篇第六十一。有二部。破邪篇第六十二。亦二部。富貴篇第六十三。亦二部。貧賤篇第六十四。有五部。述意。至貧女。債負篇第六十五。有二部。述意。引證。諍訟篇第六十六。亦二部。謀謗篇第六十七。有五部。述意。乃至宿障。咒術篇第六十八。有七部。述意。乃至雜咒。祭祠篇第六十九。有三部。述意。獻佛。祭祠。占相篇第七十。有二部。祈雨篇第七十一。有四部。述意。乃至河海。園果篇第七十二。有五部。述意。乃至種子。漁獵篇第七十三。有二部。慈悲篇

~p 1804-1805

第七十四。有五部。述意。乃至觀苦。放生篇第七十五。有二部。救厄篇第七十六。有五部。述意。乃至獸王。怨苦篇第七十七。有五部。述意。乃至雜難。業因篇第七十八。有五部。述意。乃至引證。受報篇第七十九。有十二部。述意。乃至住處。罪福篇第八十。有四部。述意。乃至福行。欲蓋篇第八十一。有二部。五欲。五蓋。四生篇第八十二。有五部。述意。乃至五生。十使篇第八十三。有四部。述意。乃至斷障。十惡篇第八十四。有十三部。述意。業因。果報。殺生。乃至邪見。六度篇第八十五。有六部。佈施。乃至智慧。懺悔篇第八十六。有六部。述意。乃至洗懺。受戒篇第八十七。有七部。一述意。二勸持。三三皈。四五戒。五八戒。六十善。七三聚。破戒篇第八十八。有二部。受齋篇第八十九。有二部。破齋篇第九十。亦二部。賞罰篇第九十一。亦二部。利害篇第九十二。亦二部。酒肉篇第九十三。有三部。述意。飲酒。食肉。穢濁篇第九十四。有四部。述意。五辛。嚏氣。便利。病苦篇第九十五。有六部。述意。引證。瞻病。醫療。安置。歛念。捨身篇第九十六。有二部。送

~p 1806-1807

終篇第九十七。有四部。述意。捨命。遺送。受生。法滅篇第九十八。有九部。述意。五濁。時節。度女。佛鉢。訛替。破戒。諍訟。損法。雜要篇第九十九。有十部。述意。四依。四果。四食。淨口。鳴鐘。入眾。求法。衰相。雜行。傳記篇第一百。有六部。述意。翻譯。雜集。般若。興福。歷算。

釋迦譜（十卷　南將相北書）

蕭齋釋僧祐撰

釋迦始祖劫初剎利相承姓緣譜第一。賢劫初姓瞿曇緣譜第二。六世祖始姓釋迦氏緣譜第三。降生釋種成佛緣譜第四。在七佛末種姓眾數同異譜第五。同三千佛緣譜第六。內外族姓名譜第七。弟子姓釋緣譜第八。四部名聞弟子譜第九。從兄調達出家緣記第十。從弟阿那律跋提出家記第十一。弟孫陀羅難陀出家緣記第十二。子羅云出家緣記第十三。姨母大愛道出家緣記第十四。父淨飯王泥洹記第十五。母摩耶夫人記第十六。姨母大愛道泥洹記第十七。釋迦種滅宿業緣記第十八。竹園精舍緣記第十九。祇洹精舍緣記第二十。髮爪塔緣記第二十一。天上四塔緣記第二十二。優填王造栴檀

~p 1808-1809

像記第二十三。波斯匿王造金像記第二十四。阿育王弟出家造石像記第二十五。留影在石室記第二十六。雙樹般涅槃記第二十七。八國分舍利記第二十八。天上龍宮舍利寶塔記第二十九。龍宮佛髭塔記第三十。阿育王造八萬四千塔記第三十一。塔宿緣記第三十二。法滅盡緣記第三十三。法滅盡相記第三十四。已上並兼引大小乘經律。以明化跡。

釋迦氏譜（一卷　南相北壁）

唐釋道宣撰

    一敘所依賢劫。二敘氏族根源。三敘所託方土。四敘法王化相。五敘聖凡後胤。大意與前譜同。而文簡略。

釋迦方誌（二卷北作三卷　南相北壁）

唐釋道宣撰

    封疆篇第一。統攝篇第二。中邊篇第三。遺跡篇第四。具明五印度百五十餘國中佛事。並是西域記中錄出。遊履篇第五。略明十六人往西求法。時住篇第七。教相篇第八。紀歷代所立寺數。所譯經數。所度僧尼之數。

~p 1810-1811

翻譯名義集（十四卷　前有周敦義序）　貢新

宋姑蘇景德寺法雲編

    十種通號第一。諸佛別名第二。乃至寺塔壇幢第六十四。並舉梵名。而釋其義。

大明三藏法數（四十卷　北昆池碣石南缺）

明天竺山沙門一如集

教乘法數（四十卷　前有道遐序）　穡俶載南

明會稽沙門圓淨集

    始從一數。終至八萬四千。各列名。略引釋之。

禪林寶訓（四卷）　黍

宋沙門妙喜竹菴共集

東吳沙門淨善重集

凡三百篇。大概使學者削勢利人我。趨道德仁義。

緇門警訓（十卷　前有空谷隆序）　陟

明嘉禾沙門如巹續集

    始自溈山警策。終於梁皇捨道事佛詔。凡二百餘首。

百丈清規（八卷　前有正統年胡瀅等請重刊奏本並元朝劄付）　黜

~p 1812-1813

元至元聖壽寺沙門德煇重編　大訴校正

    分為九章。大抵多是世諦流布。不唯非佛世芳規。亦且非古百丈風格矣。

【十傳記】

佛祖統紀（四十五卷　南城昆池碣北缺）

宋四明東湖沙門志磐撰

前有通例一卷。釋迦本紀一。西土二十四祖紀二。東土九祖紀三。興道下八祖紀四。諸祖旁出世家五。諸師列傳六。諸師雜傳七。未詳承嗣傳八。歷代傳教表九。佛祖氏繫表十。山家教典志十一。淨土立教志十二。諸宗立教志十三。三世出興志十四。三界名體志十五。法門光顯志十六。法運通塞志十七。名文光教志十八。歷代會要志十九。

佛祖歷代通載（三十六卷　前有翰林虞集序比丘覺岸序）　畝我藝黍

元大中祥符寺華亭念常集

    目錄一卷。七佛偈。及彰所知論。一卷。從第二卷至二十二卷。載盤古乃至元朝至正年間一切三教事蹟。今分為三十四卷。

歷代三寶記（十五卷　南主雲北營桓）

~p 1814-1815

隋開皇十七年翻經學士費長房撰

    初三卷。上列甲子。係以帝年。下注佛生。出家。成道。入滅。乃至孔子初生問禮獲麟等事。訖至開皇時。佛法東流。翻譯次第。次九卷。詳記歷代譯師所譯經典。次一卷。大乘錄入藏目。次一卷。小乘錄入藏目。後一卷。開皇三寶錄總目。

高僧傳（十四卷　南輦驅北伊尹）

梁嘉祥沙門釋慧皎撰

序云。始於漢明帝永平十年。終至梁天監八年。凡四百五十三載。二百五十七人。又旁出附見者。二百三十九人。開其德業。大為十例。一曰譯經。二曰義解。三曰神異。四曰習禪。五曰明律。六曰遺身。七曰誦經。八曰興福。九曰經師。十曰唱導。譯經始攝摩騰。終求那毗地。共三十五人。義解始朱士行。終曇斐。共百人。神異始佛圖澄。終釋保誌。共二十人。習禪始竺僧顯。終釋慧明。共二十一人。明律始釋慧猷。終釋僧佑。共十三人。忘身始僧群。終曇弘。共十一人。誦經始曇邃。終道琳。共二十一人。興福始慧達劉薩訶。終法悅。共十四人。經師始帛法橋。終釋慧忍。共十一人。唱導始道照。終法鏡。共十人。

~p 1816-1817

續高僧傳（三十一卷北作四十卷　南轂至世北佐至衡）

唐釋道宣撰

序云。始距梁之初運。終唐貞觀十有九年。一百四十四載。包括岳瀆。歷訪華夷。正傳三百三十一人。 附見一百六十人。大為十例。一譯經。二義解。三習禪。四明律。五護法。六感通。七遺身。八讀誦。九興福。十雜科。譯經始僧伽婆羅。終僧那提。正十五人。義解始法申。終義褒。正百六十一人。習禪始僧副。終慧明。正九十八人。明律始法超。終曇光。正二十九人。護法始曇無最。終慈藏。正十八人。感通始勒那鉢提。終淨辯。正百十八人。遺身始法凝。終道休。正十二人。讀誦始志湛。終寶相。正十四人。興福始明達。終慧雲。正十二人。雜科聲德始慧明。終寶巖。正十二人。

有宋高僧傳（三十卷　前有進傳表及批答　南祿侈富北宅曲阜）

宋沙門贊寍智輪同奉勅撰

    譯經始唐義淨。終唐滿月。正三十二人。義解始唐窺基。終宋義寂。正七十一人。習禪始唐弘忍。終宋德韶。正百三人。明律始唐道宣。終周澄楚。正五十八人

~p 1818-1819

。護法始唐威秀。終周道丕。正十八人。感通始後魏檀特師。終宋法圓。正八十九人。遺身始唐僧藏。終宋懷德。正二十二人。讀誦始隋行堅。終宋守真。正四十二人。興福始周法成。終宋師律。正五十人。雜科聲德始南宋智一。終宋宗淵。正四十五人。

法顯傳（一卷　南兵北微）

東晉沙門法顯。自記遊天竺事。

大唐西域記（十二卷北作十卷　前有尚書左僕射燕國公序　南千兵北孰）

唐三藏法師玄奘奉詔譯

大總持寺沙門釋辯機撰

    記往還。共一百三十八國中風土。及佛法靈跡。唯摩竭陀國最詳。

大唐大慈恩寺三藏法師傳（十卷　有沙門釋彥悰序　南高北奄）

唐昭仁寺沙門慧立本　釋彥悰箋

即玄奘大師始終事蹟也

大唐西域求法高僧傳（二卷　南兵北尹）

唐三藏法師義淨撰

    總有五十六人。又重歸南海傳。有師資四人。

比丘尼傳（四卷北作二卷　南功北微）

~p 1820

梁莊嚴寺釋寶唱撰

    起晉咸和。訖梁普通。凡六十五人。

神僧傳（九卷　北城南缺）

不出編錄人名

    始自漢摩騰。終元膽巴。凡二百八人。

閱藏知津卷第四十三

~p 1821

閱藏知津卷第四十四

北天目沙門釋智旭　彙輯

【雜藏　此方撰述第二之三】

【十一護教】

弘明集（十四卷　南車駕北八縣）

梁釋僧佑撰

牟子理惑論三十七篇。正誣論（未詳作者）。宗炳明佛論。一名神不滅論。孫綽喻道論。宗居士炳答何承天書難白黑論。顏光祿延之難何承天達性論。羅君章更生論。鄭道子神不滅論。遠法師沙門不拜王者論五篇。遠法師答何鎮南難沙門袒服

~p 1822-1823

論。遠法師答桓玄明報應論。遠法師三報論。道恆法師釋駁論。明僧紹正二教論。周剡顒難張長史融門論。謝鎮之折夷夏論。朱昭之難夷夏論。朱廣之諮夷夏論。慧通法師駁夷夏論。僧愍法師戎華論。玄光法師辯惑論。記室劉勰滅惑論。僧順法師析三破論。大樑皇帝立神明成佛義記。並吳興沈績作序注。　蕭琛難範縝神滅論。曹思文難範縝神滅論。並二啟詔答。大樑皇帝勅答臣下神滅論。莊嚴寺法雲法師。與公王朝貴書。並公王朝貴六十二人答。何令尚之。答宋文皇帝讚揚佛教事。高明二法師。答李交州淼難佛不見形事（並李書）。司徒文宣王書。與孔中丞稚珪釋疑惑。並箋答。恆標二公。答姚主勸罷道書（並書）。　僧〔(丰*力)/石〕。僧遷。鳩摩。答姚主奏（並書）。　遠法師答桓玄勸罷道書（並書）。　釋僧巖答劉青州勸還俗書（並劉答往返六首）。習鑿齒與釋道安書。譙王書論孔釋。張新安答。鄭道子與禪師書論踞食。范伯倫書與王司徒論踞食。義法師答范伯倫書（並範重答）。范伯倫與生

~p 1824-1825

觀二法師書。范伯倫踞食表。並詔往返四首。晉尚書何充等。執沙門不應敬王者奏三首。並詔二首。桓玄與八座書。論道人敬王事。並八座答。桓玄與王令書論敬王事。並王令答。往返八首。廬山遠法師。答桓玄論沙門不應敬王者書一首（並桓玄書二首）。　桓玄詔沙門不復敬天子。並卞嗣之等答。往返五首。遠法師與桓玄論料簡沙門書一首（並桓玄教一首）。支道林法師。與桓玄論州符求沙門名籍書一首。天保寺釋道盛。啟齊武帝論檢試僧事。𦶣嘉賓奉法要。顏延之庭詰二章。王該日燭。竺道爽檄泰山文。釋智靜檄魔文。釋寶林破魔露布文。釋僧佑弘明論。

廣弘明集（三十卷南作三十三卷北作四十卷　南駕至策北家至兵）

唐終南山釋道宣撰

歸正篇第一。始商太宰問孔子聖人。終釋彥悰通極論。凡十五篇。辨惑篇第二。始魏陳思王辨道論。終唐李師政內德論。凡十八篇。佛德篇第三。始支道林佛像讚。終舍利感應記。凡六十餘首。法義篇第四。始晉戴安公釋疑論。終釋明濬答博士柳宣書。凡七十餘首。僧行篇第五。始東晉丘道護支曇諦誄。終百官駁儀表啟狀

~p 1826-1827

等。及詔所親表啟論等。凡五十餘首。慈濟篇第六。始沈休文究竟慈悲論。終梁武帝斷酒肉文。凡五首。戒功篇第七。始遠公與劉遺民書。終南齊文宣公淨行法門。凡十首（淨住子淨行法門。始皇覺辨德門第一。終發願莊嚴門第三十一。即慈悲懺之所宗也）。啟褔篇第八。始諸帝與太山朗法師書。終唐太子西明寺鐘銘。凡四十餘首。悔罪篇第九。始梁簡文謝勅為建涅槃懺啟。終梁陳皇帝依經悔過文。凡十五首。統歸篇第十。梁武帝淨業賦。並序。梁高祖孝思賦。梁宣帝遊七山寺賦。梁王錫宿山寺賦。魏高允鹿苑賦。李顒大乘賦。並序。釋慧命詳玄賦。蕭子雲玄圃園講賦。釋真觀夢賦。江淹傷愛子賦。無為論。釋道安檄魔文。魔主報檄。破魔露布文。平魔赦文。平心露布文。晉沙門支道林讚佛詩八首。終宣法師秋日遊東山寺尋硃曇二法師一首。凡一百五十八首。

集古今佛道論衡實錄（四卷　南給北壁）

唐終南山釋道宣撰

    後漢隆法道士表請角試事第一。乃至唐天子在司成宣範義頵宅難莊易義第三十三。皆辨釋老優劣事。

~p 1828-1829

續集古今佛道論衡（一卷　南給北壁）

唐沙門智昇撰

    西域天竺國事。出後漢列傳七十八。

集神州塔寺三寶感通錄（三卷北作四卷　南兵北富）

唐麟德元年終南山釋道宣撰

    初明舍利表塔。共緣二十。第二靈像垂降。共緣五十。第三引聖寺。瑞經。神僧。聖寺十二。瑞經三十八。神僧三十。

集沙門不應拜俗等事（六卷　有太原王隱容字少微序　南冠北縣）

唐弘福寺沙門釋彥悰纂錄

    故事篇第一上。共十八首。故事篇下。共十四首。聖朝議不拜篇第二上下。聖朝議拜篇第三上。各有彈詞。議拜篇下。結成不拜。

破邪論（二卷　有虞秘書序及上殿下啟　南冠北微）

唐沙門釋法琳撰

廣破傅奕邪說

辯正論（八卷北作九卷　有陳子良序　南陪北旦）

唐沙門釋法琳撰　東宮學士陳子良注

~p 1830-1831

三教治道篇第一上下。十代奉佛篇第二上下。佛道先後篇第三。釋李師資篇第四。十喻篇第五。答傅道士十異。九箴篇第六。答外九迷論。　氣為道本篇第七。信毀交報篇第八。品藻眾書篇第九。儒推孝經。佛備眾典。出道偽謬篇第十。略明八謬。歷世相承篇第十一。略辨九事。歸心有地篇第十二。引梁武帝捨道勅文。及蕭綸等受菩薩戒啟。後有法琳與尚書右僕射蔡國公書。

十門辯惑論（二卷　南冠北微）

唐興善寺沙門釋復禮撰

通力上感門一。應形俯化門二。淨穢土別門三。迷悟見殊門四。顯實得記門五。反經讚道門六。觀業救捨門七。隨教抑揚門八。化佛隱顯門九。聖王興替門十。答太子文學權無二釋典稽疑。

甄正論（三卷　南輦北微）

唐佛授記寺沙門玄嶷撰

廣破靈寶等經。天尊等名之偽。

護法論（一卷　南營北旦）

~p 1832-1833

宋無盡居士張商英述

    廣破歐陽修謗佛邪說。申明佛理。後附李長者昭化院記。及徐師川跋。鄭德輿後序。

鐔津文集（二十卷）　孟軻

宋明教禪師契嵩撰

初一卷。目錄。並行業記。前三卷。即輔教篇重出。第四卷。皇極論。及中庸解五篇。第五至第七卷。論原四十篇。雜著六篇。第八卷。雜著六篇。萬言書一封。第九卷。書。啟。共十三封。第十卷。書。啟。狀。共四十四封。第十一卷。敘十四篇。又九篇。第十二卷。志。記。銘。碑。十二篇。第十三卷。碑。記。銘。表。辭七篇。述。題。書。贊。傳。評。十二篇。第十四至十六卷。非韓三十篇。第十七卷。古律詩六十首。第十八卷。唱和詩六十九首。第十九卷。諸師序。讚。詩。題。疏。並後序。

輔教篇（三卷　南回北漢）

宋明教禪師契嵩撰

    原教。勸書三篇。廣原教（並序二十六篇）。孝論（並序一十三篇）。壇經贊。真諦無聖論（元在嘉祐集中）。

元至元辯偽錄（五卷　有張伯淳序貴吉祥序　南營北嶽）

~p 1834-1835

元雲峰禪寺沙門祥邁奉勅實錄撰

    妄立天尊偽第一。乃至偷佛神化偽第十四。並後記（共二卷）。當時侵奪僧寺。及辨論勅復事實（二卷）。聖旨焚毀諸路偽道藏經之碑。下火文。如意答石介怪記。聖旨特建釋迦舍利靈通之塔碑文（共一卷）。

三教平心論（二卷）　黜

元靜齋學士劉謐撰

    先明三教並是勸人止惡行善。不可偏廢。次明極功淺深不同。後廣破韓愈之說。並破歐陽程朱之說。

折疑論（五卷　前有屈蟠序）　茲

比丘子成號妙明著。西域師子比丘述註敘問第一。聖生第二。言佛降誕之跡。問佛第三。答不稱姓名而稱佛之問。喻舉第四。喻明佛經非是繁而不要。宗師第五。言古今帝王賢士皆宗師佛。通相第六。通明佛之妙相。論孝第七。拒毀第八。評儀第九。舉問第十。答事鬼知死之問。解惑第十一。解夷夏之惑。釋謗第十二。辨施第十三。殊見第十四。隨宜第十五。優劣第十六。先知第十七。謂漢明以前。已

~p 1836-1837

先有知佛者。尊釋篇第十八。客方崇佛。言符第十九。吻合三教之理。會名第二十。會同三教聖人之名。

【十二音義】

一切經音義（二十五卷北作二十六卷　前有道宣序　南雲亭雁北郡秦並）

唐翻經沙門玄應撰

卷一。華嚴。大集。日藏。月藏。大威德。法炬。六經。卷二。大涅槃經。卷三。般若十部。卷四。見實等十九經。卷五。海龍王等六十四經。卷六。法華經。卷七。正法華等四十四經。卷八。維摩等七十一經律。卷九。智度論。卷十。般若燈等十論。卷十一。正法念等四經。卷十二。長阿含等十五經。卷十三。般泥洹等八十七經。卷十四。四分律。卷十五。十誦。僧祇。五分。三律。卷十六。善見等二十一律。卷十七。阿毗曇等五論。卷十八。成實等十六論。卷十九。佛本行集。撰集百緣。卷二十。陀羅尼等二十八集。卷二十一。大菩薩藏等十三經。卷二十二。瑜伽師地論。卷二十三。顯揚等十論。卷二十四。阿毗達磨俱舍論。卷二十五。阿毗達磨順正理論。

~p 1838-1839

新譯大方廣佛華嚴經音義（二卷北作四卷　有序　南塞北並）

唐京兆靜法寺沙門慧苑述

紹興重雕大藏音（三卷　前有柳豫序　南塞北百）

宋精嚴寺釋處觀集

略如字彙。共一百七十四部。

【十三目錄】

出三藏記集（十五卷北作十七卷　有序　南跡百北戶封）

梁釋僧祐撰

卷一集三藏緣記第一。十誦律五百羅漢出三藏記第二。菩薩處胎經出八藏記第三。梵漢譯經文字音義同異記第四。前後出經異記第五。卷二新集撰出經律論錄第一。新集條解異出經錄第二。卷三新集安公古異經錄第一。失譯經錄第二。涼土異經錄第三。關中異經錄第四。新集律分為五部記錄第五。十八部記錄第六。漢地四部記錄第七。卷四新集續撰失譯雜經錄。卷五新集鈔經經錄第一。安公疑經錄第二。新集疑經錄第三。安公注經及雜經志錄第四。小乘迷學竺法度造異儀記第五。長

~p 1840-1841

安叡法師喻疑第六。卷六至十一共經序一百十篇。卷十二雜錄序十篇。卷十三至十五共傳三十二篇。

眾經目錄（七卷今作六卷　南郡北宗）

隋翻經沙門法經等奉勅撰

大乘脩多羅藏錄第一（有六分）。一譯一。異譯二。失譯三。別生四。疑惑五。偽妄六。 小乘脩多羅藏錄第二（六分如前）。大乘毗尼藏錄第三（六分如前）。　小乘毗尼藏錄第四（六分如前）。大乘阿毗曇藏錄第五（六分如前）。小乘阿毗曇藏錄第六（六分如前）。佛滅度後撰集錄第七。西方聖賢一。此土鈔集二。傳記錄第八。西域。此方。著述錄第九。西域。此方。

眾經目錄（五卷　有序　南百北嶽）

隋仁壽年翻經沙門及學士等撰

    單本第一。重翻第二。別生第三。賢聖集傳第四。疑偽第五。

大唐內典錄（十一卷北作十六卷　有序　南並嶽北侈富）

唐沙門釋道宣撰

    歷代眾經傳譯所從錄第一。翻本單重人代存亡錄第二。總撮入藏錄第三。舉要轉讀錄第四。有目缺本錄第五。道俗述作注解錄第六。支派陳化錄第七。疑偽經論

錄第八。錄目終始序第九。應感興敬錄第十。續錄一卷。

~p 1842-1843

武週刊定眾經目錄（十五卷　有序　南郡秦北宗泰）

唐沙門明佺等撰

    大乘單譯經目（一）。重譯經目（二三四五）。大乘律論目（六）。小乘單譯經目（七）。重譯經目（八）。小乘律論賢聖集傳（十）。大小乘失譯經目（十一）。闕本經目（十二）。見定入藏流行目上下（十三十四）。附刊定偽經目錄一卷

古今譯經圖記（四卷　南嶽北輕）

唐翻經沙門靖邁撰

    始自漢明帝時摩騰尊者。終於唐太宗時玄奘法師。各敘其所譯經論。

續古今譯經圖記（一卷　南嶽北輕）

唐開元庚午歲沙門智昇撰

    始自唐貞觀時沙門智通。終於開元時金剛智國師。

開元釋教錄（舊二十卷南作二十五卷北作三十卷　南宗泰岱禪北車駕肥）

唐西崇福寺沙門智昇撰

總括群經錄上（分為十卷）。別分乘藏錄下。更為七。有譯有本錄第一。一千

~p 1844-1845

一百四十二部。五千四十八卷。有譯無本錄第二。支派別行錄第三。刪略繁重錄第四。補闕拾遺錄第五。疑惑再詳錄第六。偽妄亂真錄第七。有譯有本中。又為三。一菩薩三藏錄。二聲聞三藏錄。三聖賢傳記錄（已上共為十一卷）。入藏錄三卷

開元釋教錄略出（四卷北作五卷　南禪北輕）

唐西崇福寺沙門智昇撰

即前入藏錄。用千字文編定。

至元法寶勘同總錄（十卷　前有釋克己及淨伏序　南紫北禪）

元講經論沙門慶吉祥等奉詔集

初總標年代。括人代之宏綱。自漢明戊辰。迄至元乙酉。凡一千二百十九年。歷朝二十二代。譯師一百九十四人。所出三藏一千四百四十部。五千五 百四十六卷。二別約歲時。分記錄之殊異。三略明乘藏。顯古錄之梯航。開元錄所紀。一千一十 六部。四千五百七卷。貞元錄所紀。一百二十七部。二百四十二卷。祥符錄所紀。二百部。三百八十四卷。景祐錄所紀。十九部。百五十卷。弘法錄。及拾遣編。七十五部。百五十六卷。四廣列名題。彰今目之倫序。初契經藏。分菩薩。聲聞。

~p 1846-1847

菩薩藏中。又分顯密。顯中先列般若等五大部。略同南北兩藏。二調伏藏。亦分菩薩。聲聞。三對法藏。亦分菩薩。聲聞。於中先出梵語經題。次出此間經題。後出譯人及品數。

大藏聖教法寶標目（十卷　前有王古序偈及釋克己序　南門北岱）

元清源居士王古撰

    即依勘同總錄略標各經卷帙。及品數大旨。

大明重刊三藏聖教目錄（三卷　南塞北缺）

即南藏目錄分十七科。一般若部。二寶積部。三大集部。四華嚴部。五涅槃部。六五大部外重譯經。七單譯經。八小乘阿含部。九小乘單譯經。十宋元入藏諸大小乘經。十一西土聖賢撰集。十二大乘律。十三小乘律。十四大乘論。十五小乘論。十六續入藏諸論。十七此方撰述。

【十四序讚詩歌】

大明太宗文皇帝制製序文（一卷　北主南缺）

諸佛世尊如來菩薩尊者神僧名經（四十卷　北雲亭雁門南缺）

~p 1848-1849

諸佛世尊如來菩薩尊者神僧名稱歌曲（五十一卷　北紫至城南缺）

【十五應收入藏此土撰述】

大方廣佛新華嚴經論（四十卷今合經百二十卷）

唐太原方山長者李通玄造論

唐福川開元寺沙門志寍釐經合論

略釋新華嚴經修行次第決疑論（四卷）

大唐北京李通玄撰

解迷顯智成悲十明論（一卷）

唐太原李通玄撰

大方廣佛華嚴經普賢行願品疏（一卷）

唐太原大崇福寺沙門澄觀述

維摩詰所說經無我疏（十二卷）

明天臺山幽谿沙門傳燈著

法界聖凡水陸勝會修齋儀軌（六卷）

宋四明東湖沙門志磐撰

明古杭雲棲沙門袾宏重訂

念佛三昧寶王論（三卷）

唐紫閣山草堂寺沙門飛錫撰

淨土或問

~p 1850-1851

元師子林天如和尚說　小師善遇編

寶王三昧念佛直指（四卷）

四明鄞江沙門妙叶集

西齋淨土詩（二卷）

明四明沙門梵琦著

淨土生無生論（一卷）

明天臺山幽谿沙門傳燈撰

西方合論（十卷可作六卷）

明荷葉庵石頭道人袁宏道撰述

樂邦文類（六卷可作十二卷）

宋四明石芝沙門宗曉編次

龍舒淨土文（十卷）

宋國學進士王日休譔

往生集（三卷）

明古杭雲棲沙門袾宏輯

西方發願文

明古杭雲棲沙門袾宏著並釋

四明尊者教行錄（七卷）

宋沙門宗曉述

十不二門指要鈔詳解

~p 1852-1853

唐荊谿尊者湛然釋籤

宋四明尊者知禮鈔

宋武林沙門可度詳解

三千有門頌略解

永嘉禪宗集註（可作四卷）

明天臺山幽谿沙門傳燈重編並註

傳佛心印記註

心賦註（四卷）

宋杭州慧日永明寺智覺禪師延壽述

石門文字禪（三十卷）

宋江西筠谿石門寺沙門釋德洪覺範著

智證傳（十卷可作五卷　附寶鏡三昧）

宋寂音尊者惠洪覺範撰 門人覺慈編

正法眼藏（三卷）

宋徑山大慧禪師宗杲集並著語

大慧書（二卷）

宋徑山沙門釋宗杲撰

雪巖欽禪師語錄

高峰妙禪師語錄

天如則禪師語錄

~p 1854-1855

楚石琦禪師語錄

紫柏老人全集（三十卷　前有憨山大師並居士李日華序）

明徑山沙門釋真可撰

方便語

明憨山德清著

壽昌經禪師語錄（二卷）

門人元來集

唯識開蒙

元義臺寺宗法圓明通濟大師雲峰集

林間錄（二卷）

宋明白庵釋惠洪撰

羅湖野錄（二卷）

宋江西沙門曉瑩集

大慧普覺禪師宗門武庫（一卷）

參學比丘道謙編

緇門崇行錄（一卷）

明古杭雲棲沙門袾宏輯

釋氏通鑑（十二卷）

宋括山一庵釋本覺編集

禪林僧寶傳（三十卷　前有長沙侯延慶引臨川張宏序）

~p 1856-1857

宋明白庵居沙門惠洪撰

續原教論（上下合卷）

明翰林院待詔建安沈士榮著

通翼

佛法金湯編（十六卷）

明會稽沙門釋心泰編

廣養濟院說

大明釋教彙門目錄（四卷）。標目（四卷）。彙目義門（四十一卷）。

明東吳沙門釋寂曉集

    已上此方撰述。始自御製序文。終至釋教彙門等。共四十八種。老人但載其名。甫即示寂。今不敢妄增。敬依原稿錄出。觀者諒之。○光緒辛卯。金陵刻經處校訂重刊。添註撰述人名。其無攷者缺焉。

閱藏知津卷第四十四

~p 1858

    （弟子眾等。無始時來。沈淪七趣。何幸今生。得聞佛法。雖知向道。剋證無期。賴有淨土。橫超一法。仗彌陀大願。速脫輪回。爭奈一輩狂妄知見。不識時機。矯亂其說。疑誤眾生。破信願行。名雖宏道。實害有情。推原其故。皆由不知諸佛教法。偏圓權實之所致也。今刻閱藏知津。普願人人獲無礙智。法法圓通。隨舉一法。了知含攝一切諸法。一字一句。皆契佛心。庶幾初心行人。如得指南。徧遊法海。以此正見。廣化群生。不住此岸。不住彼岸。不住中流。運運無盡。並願三生眷屬。發大慈心。隨機接引。同修念佛三昧。成就法身慧命。仰契六方諸佛讚勸流通之至意。當知一句彌陀。即淨即禪。即事即理。即權即實。即因即果。普融法界。無欠無餘。又何必別立門庭。擾亂大眾耶！現前行菩薩道者。以契經為定衡。以淨土為歸宿。則眾生幸甚！佛法幸甚！藉此捐資功德。仰求

十方常住三寶。不捨慈悲。冥薰加被。直往蓮邦。無有阻礙者。

光緒十八年夏四月金陵刻經處識）


法 海觀瀾

                        法海觀瀾序
                        又序
                        法海觀瀾卷第一 （目錄）
                        法海觀瀾卷第一
                        法海觀瀾卷第二（目錄）
                        法海觀瀾卷第二
                        法海觀瀾卷第三（目錄）
                        法海觀瀾卷第三
                        法海觀瀾卷第四（目錄）
                        法海觀瀾卷第四
                        法海觀瀾卷第五（目錄）
                        法海觀瀾卷第五

法 海觀瀾序
    子輿氏有言曰。觀水有術。必觀其瀾。況大藏法海。甚深無量。不得其術。何以觀之哉。夫統論修證法門。浩若塵沙。非止八萬四千而已。然五門收之。罄無不 盡。何者。欲遊佛海。先資戒航。戒淨。則解行可遵。行圓。則祕密斯證。證入。則依果自嚴。故首律宗。明造修之始。次諸教。明開解之途。次禪觀。明實踐之 行。繼密宗。明感應之微。終淨土。明自他同歸之地也。中峰本公。謂密咒如春。教乘如夏。南山律宗如秋。禪宗如冬。一往似當。再研未必盡然。尅論諸宗當究旨 歸。不當取其跡象。禁咒祕密。如冬令生意含於未發之中。豈全似春。戒為佛法初門。儒不學禮。無以立。釋不受戒。不許聽教參禪。如春令草木萌甲。安得如秋。 豈謂佛制毘尼。有似蕭何制律。遂擬以肅殺之氣耶。可笑甚矣。禪於無修無證中。妙論修證。無證而證。則體舍萬用。可擬於冬。無修而修。則刊華就實。正似秋 耳。教乘如夏。吾無間然。只此四門。罔不以淨土為歸。是故亦猶土之寄王於四時也。夫大小兩乘。皆首戒律。而大必兼小。小不兼大。南山不敢自稱大乘。不應以 南山名宗。但云律宗如春可矣。教亦自有大小兩乘。西土每每分弘。此土晉魏以來。或分或兼。今皆廢小。獨弘大乘。復有三家。一天台宗。二賢首宗。三慈恩宗。 天台教觀齊舉。教可如夏。觀即如秋。賢首教多觀少。清涼收禪為頓教。圭峰自立三教。以對三宗。則三教如夏。三宗如秋。慈恩弘唯識教。自修兜率觀門。基公略 示唯識五觀。未嘗尅實勸修。然夏後必定有秋。是在學者自知領會而已。故且云諸教如夏也。禪亦自有大小兩門。於大乘中。復分頓漸。小及大漸。此所不論。達摩 承佛教盛行之後。特來指示心要。譬如畫龍點睛。令其飛去。乃至六祖。無不皆然。雖藉楞伽金剛印心。未嘗廢教。而貴行起解絕。不許坐在知解窠臼。故與台宗圓 妙止觀。同如秋也。密宗唯是大乘法門。身入壇場而結密印。囗誦密言。意專密觀。名三密法門。若論初修之者。必須先持淨戒。發菩提心。解法界理。方許入壇。 尅期取證。則亦由春夏而入於秋。今約諸佛所說神咒。不許翻譯。唯令持者。立地證入。又令聞者。乃至遇影蒙塵。皆成究竟解脫種子。故但云密宗如冬也。淨土 者。三德祕藏。常樂我淨。究竟安隱之處。所謂常即法身。寂即解脫。光即般若。非一非三。而三而一。不縱不橫。不並不別。依正不二。不可思議。不二而二。故 全依即正。名為佛身。全正即依。名為淨土耳。秪此常寂光法性身土。全體迷之。而為三界六道。偏證取之。而為聲聞緣覺。權位菩薩隨分悟之。而為三賢十聖。所 以諸佛為實施權。不動法性。垂下三土。為接三賢十聖。示實報淨土。為接聲聞緣覺權位菩薩。示方便淨土。為接三界六道凡夫。示同居淨土。而諸眾生根性不同。 樂欲亦異。或因持三聚戒。而淨四土。或因習教。解甚深義。而淨四土。或因禪觀。直悟自心。而淨四土。或因專修三密。傳持咒印。而淨四土。或唯以一門。而淨 四土。或以二門。三門。四門。而淨四土。如世間草木華果。或生長熟脫於春。或生長熟脫於夏。或生長熟脫於秋。或生長熟脫於冬。或唯經一時而即熟脫。或經二 時三時。乃至具經四時而得熟脫。故須云淨土如土。寄王四時也。夫八萬四千。乃至塵沙法門。未有不具戒者。未有不正解者。未有不篤行者。未有不證密者。未有 不歸淨土者。故曰五門收之。罄無不盡也。然則無解行之戒。非戒也。無戒行之教。非教也。無戒教之禪。非禪也。無戒解及禪之密。非密也。非戒非教非禪非密。 則非淨土真因也。非有四種淨土。則戒。教。禪。密。無實果也。非真因實果。則不顯非因非果之心性也。不顯心性。則無以觀法海之甚深無量而徹其涯底也。故以 五門之瀾。為觀法海之術。願與同志者共之。

甲午重九後一日北天目蕅益沙門釋智旭撰

又 序

    嘗觀諸佛菩薩。智慧光明圓滿具足。度盡古今大千世界。原無一法可說。此即達摩西來。無一字之旨也。乃大藏經論。瀰天際地。語言文字。不可勝窮。此義又 何居乎。我讀金剛經而知之矣。金剛云。無所住處生心。諸佛菩薩即於無可說中立法也。無法之法。是名妙法。學者不知萬法本於一法。一法歸於無法。每每撾宗堂 之鼓。登教者之臺。持行門之鉢。如一葦障狂瀾中。飄忽滄溟。莫知涯岸。此所謂法海浮沈者也。浮沈日久。將諸佛語言文字。浩瀚支離粘帶牽縛。俾本源性命之 書。竟為煩惱沈淪之障。可勝歎哉。此蕅益大師續千聖之燈。踞毘盧之頂。出光明鏡。轉法藏輪。集從前教乘諸典。選擇精要。接引入門。讀其綜舉之旨。夫約以戒 行為第一。以證入繼之。淨土終之。至哉大師之言乎。孔子曰。四十而不惑。子輿曰。四十不動心。此皆戒行圓明之後。腳跟立定。然後修證功夫。次第可舉矣。振 裘者。必挈其領。汲水者。必探其源。法海觀瀾之意。其在斯歟。雖然大師序四淨土。而以五門收之。必全教。戒禪密。乃為真因實果。故以五門之瀾。為觀法之 術。夫嚴淨毘尼以為律。巧立言說文字以為教。因疑參究不墮知解窠臼以為禪。持真言證入名曰密宗。舉體淨緣。名曰淨土。具名雖殊。其實則一。又何得以吾師之 律教。而非即吾師之禪宗乎哉。大師數十年之苦心。綜輯貫通。津梁學者。獨標高唱。選佛登科。余服膺既久。鋟而壽之。願與現在來者。精進奉持。儻有學者衍流 全部。悟證無言。迥出法門。不拘文字。見性明心。立地成佛。此又大師瀾中之瀾。是即諸佛菩薩無法之法也。余管窺釋教。何敢妄肆廣長。以滋語業。但讀師之 書。仰師之教。附贅一言。以志不忘之意云爾。

甲辰年瀨水弟子湯學紳撰

法海觀瀾卷第一（目錄）

律宗要典

佛說梵網經（二卷）

菩薩瓔珞本業經（二卷）

菩薩善戒經（共十卷）

佛說受十善戒經（一卷）

佛說十善業道經（五紙）

文殊師利問經（二卷）

佛藏經（四卷）

優婆塞戒經（七卷）

佛說文殊師利淨律經（一卷）

清淨毘尼方廣經（一卷）

菩薩藏經（九紙）

佛說善恭敬經（六紙）

佛說大乘戒經（一紙）

華嚴二地品（六紙半）

佛說決定毘尼經（一卷）

佛說淨業障經（一卷）

虛空藏菩薩經（一卷）

觀虛空藏菩薩經（二紙）

大集戒清淨平等章（六紙）

大乘理趣淨戒波羅蜜多品（一卷）

菩薩戒羯磨文（五紙餘）

菩薩戒本經（一卷）

菩薩五法懺悔經（一紙半）

右大乘

四分律藏（六十卷）

摩訶僧祇律（四十卷北作四十六卷）

彌沙塞五分律（三十卷）

十誦律（五十八卷）

十誦毘尼序（三卷）

薩婆多毘尼毘婆沙（八卷）

根本說一切有部毘奈耶（五十卷）

根本說一切有部苾芻尼毘奈耶（二十卷）

根本說一切有部雜事（四十卷）

根本說一切有部破僧事（二十卷）

根本說一切有部尼陀那（五卷）

目得迦（五卷）

根本薩婆多部律攝（十四卷）

善見毘婆沙律（十八卷）

毘尼母經（八卷）

舍利弗問經（十三紙半）

佛說目連所問經（二紙）

沙彌十戒法幷威儀（一卷）

佛說沙彌十戒儀則經（三紙半）

沙彌尼戒經（四紙）

佛說優婆塞五戒相經（一卷）

戒消災經（三紙）

佛說齋經（三紙）

右小乘

法海觀瀾卷第一

古吳蕅益比丘智旭輯

中山湯學紳康民閱梓

【律學綱維】

○大方廣佛華嚴經賢首品云。若常信奉於諸佛。則能持戒修學處。若常持戒修學處。則能具足諸功德。

  又云。家是貪愛繫縛所。欲使眾生悉免離。故示出家得解脫。於諸欲樂無所愛。

    述曰。出家學處。所謂二百五十戒也。戒名波羅提木叉。此翻保解脫。今既示出家得解脫。是明指比丘戒法。決能具足諸功德矣。苟不持修。豈名信佛奉佛。誰 謂毘尼僅屬小乘。非即大華嚴哉。

明法品云。於去來今佛所說之法。所制之戒。皆悉奉持。心不捨離。是故能令佛法僧種。永不斷絕。

十行品中第二行云。佛子。何等為菩薩摩訶薩饒益行。此菩薩護持淨戒。於色聲香味觸。心無所著。亦為眾生如是宣說。不求威勢。不求種族。不求富饒。不求色 相。不求王位。如是一切。皆無所著。但堅持淨戒。作如是念。我持淨戒。必當捨離一切纏縛。貪求。熱惱。諸難逼迫。毀謗亂濁。得佛所讚平等正法。佛子。菩薩 如是持淨戒時。於一日中。假使無數百千億那由他諸大惡魔。詣菩薩所。一一各將無量無數百千億那由他天女皆於五欲善行方便。端正姝麗。傾惑人心。執持種種珍 玩之具。欲來惑亂菩薩道意。爾時菩薩作如是念。此五欲者。是障道法。乃至障礙無上菩提。是故不生一念欲想。心淨如佛。唯除方便教化眾生。而不捨於一切智 心。佛子。菩薩不以欲因緣故。惱一眾生。寍捨身命。而終不作惱眾生事。菩薩自得見佛已來。未曾心生一念欲想。何況從事。若或從事。無有是處。爾時菩薩但作 是念。一切眾生於長夜中。想念五欲。趣向五欲。貪著五欲。其心決定耽染沈溺。隨其流轉。不得自在。我今應當令此諸魔。及諸天女。一切眾生住無上戒。住淨戒 已。於一切智。心無退轉。得阿耨多羅三藐三菩提。乃至入於無餘涅槃。何以故。此是我等所應作業。應隨諸佛如是修學。作是學已。離諸惡行。計我無知。以智入 於一切佛法。為眾生說。令除顛倒。然知不離眾生。有顛倒。不離顛倒。有眾生不於顛倒內。有眾生。不於眾生內。有顛倒。亦非顛倒。是眾生。亦非眾生。是顛 倒。顛倒非內法。顛倒非外法。眾生非內法。眾生非外法。一切諸法。虛妄不實。速起速滅。無有堅固。如夢如影。如幻如化。誑惑愚夫。如是解者。即能覺了一切 諸行。通達生死。及與涅槃。證佛菩提。自得度。令他得度。自解脫。令他解脫。自調伏。令他調伏。自寂靜。令他寂靜。自安隱。令他安隱。自離垢。令他離垢。 自清淨。令他清淨。自涅槃。令他涅槃。自快樂。令他快樂。佛子。此菩薩復作是念。我當隨順一切如來。離一切世間行。具一切諸佛法。住無上平等處。等觀眾 生。明達境界。離諸過失。斷諸分別。捨諸執著。善巧出離。心恆安住。無上無說。無依無動。無量無邊。無盡無色。甚深智慧。佛子。是名菩薩摩訶薩第二饒益 行。

十地品中第二地。專明戒波羅蜜。（第三十五卷）

隨好光明功德品云。諸天子。汝等應發阿耨多羅三藐三菩提心。淨治其意。住善威儀。悔除一切業障。煩惱障。報障。見障。以盡法界眾生數等身。以盡法界眾生數 等頭。以盡法界眾生數等舌。以盡法界眾生數等善身業。善語業。善意業。悔除所有諸障過惡。

離世間品云。菩薩摩訶薩有十種清淨戒。何等為十。所謂身清淨戒。護身三惡故。語清淨戒。離語四過故。心清淨戒。永離貪瞋邪見故。不破一切學處清淨戒。於一 切人天中作尊主故。守護菩提心清淨戒。不樂小乘故。守護如來所制清淨戒。乃至微細罪生大怖畏故。隱密護持清淨戒。善拔犯戒眾生故。不作一切惡清淨戒。誓修 一切善法故。遠離一切有見清淨戒。於戒無著故。守護一切眾生清淨戒。發起大悲故。

入不思議解脫境界普賢行願品十七卷。大天告善財云。如諸眾生及草木。一切生長咸依地。世及出世諸善根。皆依最勝尸羅地。無戒欲求生善道。如鳥無翼欲飛空。 如人無足欲遊行。亦如渡海無船筏。　或於日夕三時浴。或復三時作護摩（此云火祭。謂結壇持咒術）。卻粒自默如啞羊。無戒苦身無所利。　或大族子旃陀子。俱 能持戒等生天。貴賤種姓虧戒身。皆墮地獄無差別。卑門持戒生天上。勝族毀犯墮幽冥。摩登持戒亦生天。仙人破戒入諸獄。王族多聞具色力。惡見無戒如獸蚖。如 甘果樹猛獸圍。猶蓮華池毒蛇止。寍守貧賤恆持戒。具聖財寶德嚴身。破戒眾人之所輕。持戒天人咸信重。旃檀鬱金及沈麝。如是一切不為香。菩薩持戒最勝香。徧 出人天無有盡。卑陋持戒後生天。現蒙王者所瞻禮。此世他生安隱樂。如是戒果牟尼說。欲生人天及涅槃。如應具戒必當得。是故精勤持淨戒。隨心所願皆圓滿。若 有臨終肢節痛。一切親屬欲分離。諦思我有清淨戒。身心歡樂無憂畏。戒為惑病最勝藥。護諸苦厄如父母。癡闇燈炬生死橋。無涯業海為船筏。帝釋轉輪威德王。富 貴尊嚴無等倫。家有僕隸能持戒。承事供養而親敬。若有臨至命終時。持戒破戒生安畏。欲得當來極樂處。應當專意勤護持。戒珠不假刀兵護。戒為伏藏無所侵。戒 為勇伴導前行。戒為出世莊嚴具。我讚持戒諸功德。如佛世尊真實說。　三十一卷。天主光女告善財云。汝應勤修表無表戒。謂若性若遮。有罪無罪。微細觀察。無 缺減故。　三十三卷云。有二種戒。具足受持。則得圓滿善知識法。一菩薩戒。二別解脫戒（即比丘學處也）。持是二戒。則能圓滿善知識法。如佛所說。自不持 戒。令他持戒。無有是處。若諸菩薩。具足圓滿頭陀功德。如是二戒。悉得清淨。不失善法。　三十八卷云。菩薩有十種法。審諦思惟具足圓滿。則能成就無憍慢 心。一者諦觀身界。作是念言。我今出家。無殊死人。父母親愛朋友眷屬。一切所有。皆棄捨故。二者思惟我今服壞色衣。進止威儀。不同世間。三者思惟既毀形 好。執持應器。乞丐於他。四者思惟我今乞食。如旃陀羅。五者思惟為求段食。長養我身。我之壽命。死在他手。六者思惟所乞之食。人畜之餘。彼若嫌棄。我方得 食。七者思惟我今應當於師長所。恭敬供養。令生歡喜。八者思惟我今欲令同梵行者。生歡喜故。具足威儀。無違法式。九者思惟我今出家。於佛法中。未得少分。 十者思惟一切眾生。於我瞋恨。我常安隱。如是思惟。得無憍慢。　晉譯賢首品云。戒是無上菩提本。應當具足持淨戒。若能具足持淨戒。一切如來所讚歎。　十善 業跡悉清淨。勸化眾生持淨戒。開發眾生求佛道。因是得成清涼光。　十回向品云。菩薩若自不修梵行。令他淨修梵行。無有是處。自退梵行。令他具足梵行。自破 梵行。令他安立梵行。自離梵行。令他立梵行道。自減梵行。令他修習梵行。自不樂梵行。令他樂修梵行。自不住梵行。令他安住梵行。自不究竟梵行。令他究竟梵 行。自捨梵行。令他不捨安住梵行。自壞散梵行。令他攝取梵行。俱無有是處。何以故。菩薩摩訶薩如說修行。遠離顛倒。又能廣說離顛倒法。實語實行。修習清淨 身口意業。離諸染汙。行無礙處。滅一切障。　離世間品云。離慢下意。心無放逸。身口及意。皆悉柔軟。無有輕躁。心常歡喜。護持淨戒。和顏愛語。先意問訊。 遠離邪偽。是菩薩智具。自然成就佛法器故。

○增益阿含經釋道安序云。此二阿含。其中往往有律語。外國不通與沙彌白衣共視也。而今已後。幸共覆之。使與律同。此乃茲邦之急者也。斯諄諄之誨。幸勿藐藐 聽也。廣見而不知護禁。乃是學士通中創也。　增益第二卷云。所謂戒者。息諸惡故。戒能成道。令人歡喜。戒瓔珞身。現眾好故。夫禁戒者。猶吉祥瓶。所願便 尅。諸道品法。皆由戒成。如是行禁戒者。成大果報。諸善普具。得甘露味。至無為處。　第五卷云。設有作重罪。悔過更不犯。此人應禁戒。拔其罪根原。

長阿含經第十五卷。婆羅門云。戒即智慧。智慧即戒。有戒有智。然後所言誠實。無有虛妄。我說名婆羅門。佛言。善哉善哉。如汝所說。有戒則有慧。有慧則有 戒。戒能淨慧。慧能淨戒。如人洗手。左右相須。戒慧具者。我說名比丘。

正法念處經云。有垢戒者。生於天中。無垢戒者。至於涅槃。世間戒者。則有流動。出世間戒。則無流動。　又云。意受持戒故。師則能與戒。無心諂受戒。必定入 地獄。又云。自餘死者。唯棄其身。毀戒此丘。一切善法。皆悉破壞。　又云。若受持戒者。可得名為人。一切破戒者。則如狗不異。

中阿含經云。人犯一法。謂妄言是。不畏後世。無惡不作。寍噉鐵丸。其熱如火。不以犯戒。受世信施。若畏於苦。不愛念者。於隱顯處。莫作惡業。若不善業。已 作今作。終不得脫。亦無避處。　又云。若有比丘犯戒。破戒。缺戒。穿戒。穢戒。黑戒者。欲依戒立戒。以戒為梯。昇無上慧堂正法閣者。終無是處。

雜阿含經云。世尊告諸比丘。當恭敬住。常當繫心。常當畏慎。隨他自在諸修梵行上中下座。所以者何。若有比丘不恭敬住。不繫心。不畏慎。不隨他自在諸修梵行 上中下座。而欲令威儀足者。無有是處。不備威儀。欲令學法滿者。無有是處。學法不滿。欲令戒身。定身。慧身。解脫身。解脫知見身具足者。無有是處。解脫知 見不滿足。欲令得無餘涅槃者。無有是處。

本事經云。出家而破戒。二俱無所成。謂失在家儀。及壞沙門法。寍吞熱鐵丸。洋銅而灌囗。不受人信施。而毀犯尸羅。諸毀犯尸羅。無悔無慚愧。多受人信施。定 當生地獄。諸有智慧人。應堅持淨戒。勿受人信施。而毀犯尸羅。

○大寶積經三律儀會云。世若有人於別解脫起違背想。則為於佛力無所畏而生違背。彼若於佛力無所畏生違背者。則於去來現在諸佛而生違背。由此未來所受異熟無 量大苦。假使三千大千世界一切眾生受地獄苦。比前眾生所受苦毒。百分不及一。乃至算數譬喻優波尼沙曇分。亦不及一。　又云。我終不聽執著我見。眾生見。壽 者見。補特伽羅見者。於我法中而得出家。我若不許。強出家者。皆為是賊。食重信施。亦不成就真比丘戒。　菩薩藏會云。勿自恃持戒。輕毀犯戒者。恃戒陵於 人。是名真破戒。　又云譬如圂豬。行處糞穢。兼又食噉。初無厭惡。眾生亦爾。極可憐愍。婬惱所逼。於親非親。為諸煩惱之所加害。行魔徒黨魔罥所縛。纏裹惑 網。陷沒欲泥。菩薩觀是事已。於彼眾生發起大悲。我當為彼宣說妙法。令其永斷諸欲煩惱。　又云。我說一切習近欲時。無有少惡而不造者。彼若報熟。無有少苦 而不攝受。　又云。出家菩薩復有五法若成就者。不值佛世。不親善友。不具無難。失壞善根。不隨安住律儀菩薩修學正法。亦不速悟無上菩提。何等為五。一者毀 犯尸羅。二者誹謗正法。三者貪著名利。四者堅執我見。五者能於他家。多生慳嫉。譬如餓狗。慞惶緣路。遇值鎖骨。久無肉膩。但見赤塗。言是厚味。便就銜之。 至多人處。四衢道中。以貪味故。涎流骨上。妄謂甜美。或齩或舐。或齧或吮。歡喜纏附。初無捨離。時有剎帝利婆羅門。及諸長者。皆大富貴。來遊此路。餓狗遙 見。心生熱惱。作如是念。彼來人者。將無奪我所重美味。便發大瞋。出深毒聲。惡眼邪視。露現齒牙。而行齧害。如是當來末世。有諸苾芻。於他施主。勤習家 慳。耽味屎尿。妄加纏裹。雖值如是。具足無難。而便委棄。不修正檢。此之苾芻。我說其行。如前癡狗。　又云。當來之世。我諸弟子。少有苾芻。深心希樂。趣 般涅槃寂靜之法。多依三事以為常業。一者常喜追求世間名利。二者貪樂朋黨追求食家。往還不絕。三者喜樂追求華飾房宇。貯積財寶什物資具。以依如是三種事 故。終不解脫三種惡趣。　文殊師利授記會云。若有已發菩提心者。乃至微惡終更不作。何所不作。謂貪瞋癡。及以在家威儀調戲。悉皆遠離。若出家已。不復希望 名利恭敬。安住出家所修行法。　又云。菩薩成就一法。令願不退嚴淨佛剎。何謂一法。應學不動如來為菩薩時。本所修行。立弘誓願。我當所在生處。初生之時。 若不出家。則為欺誑十方諸佛。如是菩薩。應隨順學。若佛出世。若不出世。一切生處。皆悉決定捨家出家。何以故。菩薩最勝利益。所謂出家。樂出家者。則能攝 取十種功德。一者不著諸欲。二者樂阿蘭若。三者行佛所行。四者離凡夫行。五者不著妻子。及以財產。六者離惡道因。七者修善趣法。八者宿世善根。皆不損減。 九者恆為諸天之所歎羨。十者一切鬼神。恭敬守護。　又云。菩薩成就三法。令願不退。攝受佛剎功德莊嚴。一者尊重愛樂住阿蘭若。二者無所染著而行法施。三者 堅固安住淨戒律儀。菩薩堅住戒律得十無畏。一者入聚落無畏。二者眾中說法無畏。三者飲食無畏。四者出聚落無畏。五者入寺無畏。六者大眾中食無畏。七者教授 無畏。八者親近和尚阿闍黎無畏。九者於自眷屬。慈心教誨無畏。十者受用衣服飲食臥具醫藥無畏。住戒律者。所有言說。令他信受。　又云。若菩薩在家出家。寍 捨身命。終不破戒。以此持戒。共諸眾生迴向無上菩提。　又云。菩薩成就九法。令願不退。嚴淨佛剎。一者具身律儀。二者具語律儀。三者具意律儀。四者滅諸貪 欲。五者滅諸瞋恚。六者滅諸愚癡。七者不行欺誑。八者為堅固友。九者不輕慢善知識。　大神變會云。大千界眾生。皆發趣菩提。假令盡一劫。男女以奉施。若人 發道意。以信而出家。隨佛而修學。其福勝於彼。過去未來世。一切諸如來。無有不捨家。得成無上道。三世一切佛。稱讚出家法。若樂供養佛。當依佛出家。設滿 恆沙界。珍寶供養佛。不如一日中。出家修寂靜。彼則近菩提。摧破魔軍眾。出家不放逸。白法恆增長。不壞眾善根。遠離諸煩惱。捨於家業累。順道聖所讚。捨家 離惱縛。除惱離魔縛。心解行無染。不久證菩提。　摩訶迦葉會云。譬如二人。善解醫方。善解咒術。善別毒藥。善識甘露。爾時一人。於大眾中取毒食之。現稀有 相。食已受苦。復求甘露咒術。望除毒氣。爾時彼人求不能得。毒氣熾盛。遂便命終。時第二人。作如是言。我不能食毒藥。不須甘露。不欲處眾作稀有想。令生苦 惱。後五百歲。有諸在家出家菩薩。亦復如是。作如是言。如我說法。能除諸罪。轉集惡業。言還懺悔。彼於正法。墮落退沒。名為死人。復有菩薩。其心清淨。既 不作罪。不須懺悔。但當懺悔過去未來一切諸罪。現在不作。如彼不食毒藥。不須甘露。所言毒者。於正法中犯於戒律。　又云。寍可一日。百數歸俗。不應破戒。 受人信施。　又云。寍以燒熱鐵鍱為衣。不以破戒之身。而著袈裟。寍吞熱鐵。不以破戒之身。食人信施。　勝鬘夫人會云。毘奈耶者。即大乘學。所以者何。為佛 出家而受具足。是故大乘戒蘊。是毘奈耶。文殊師利所說不思議佛境界經云。持戒具足八法而得清淨。一者身行端直。二者語業淳淨。三者心無瑕垢。四者志向堅 貞。五者正命自資。六者頭陀知足。七者離諸詐偽不實之相。八者恆不忘失菩提之心。大集經海慧菩薩品云。客煩惱起生慚愧。即向十方佛懺悔。修集善法調諸根。 是故菩提心最勝。　又云。不為我見。受持淨戒。能壞陰魔。不為有貪。受持淨戒。壞煩惱魔。若為遠離生死過失。受持淨戒。能壞死魔。若能生心。令毀禁者。悉 持淨戒。受持淨戒。則壞天魔。　又云。發者。離諸惡戒。作者。至心受持諸淨禁戒。觀者。至心調伏毀禁之人。如法住者。淨持禁戒。不生憍慢。　無言菩薩品 云。若有受持清淨禁戒。不求果報。是名信力。不生煩惱。毀壞禁戒。是名進力。如是淨戒。至心護持。願向菩提。是名念力。觀身口意。如水中月。響幻燄等。是 名慧力。　不可說菩薩品云。若有菩薩。自作是言。我是持戒。彼是破戒。如是菩薩。名誑如來。　日密分護法品云。若無量僧悉破禁戒。但令五人清淨如法。若有 施者。得福不可稱計。何以故。以有護持佛法者故。憐愍一切諸眾生故。其心平等無二相故。破戒比丘雖在眾中。受取信施。不得安樂。何以故。破禁戒故。不如法 故。如是人者。一切十方無量諸佛所不護念。雖名比丘。不在僧數。何以故。入魔界故。持禁戒者。即佛弟子。毀禁戒者。即魔弟子。我都不聽毀戒之人。受人信 施。如葶藶子。

大乘本生心地觀經云。若有不受如來戒。尚不能得野干身。何況能感人天中。最勝快樂居王位。　又云。出家菩薩。以三觀門。修忍辱行。名真出家。觀諸眾生。是 佛化身。觀於自身。為實愚夫。觀諸有情。作尊貴想。觀於自身。為僮僕想。又觀眾生。作父母想。觀自己身。如男女想。出家菩薩。常作是觀。或被打罵。終不加 報。善巧方便。調伏其心。

寶雨經云。菩薩見違犯中。如微塵量。深生怖畏。下至小罪。心懷大懼。況多違犯。而生隨喜。何以故。由如來說。苾芻當知。多服毒藥。能令人死。少服毒藥。亦 令人死。苾芻當知。若多犯罪。即生惡趣。若少犯罪。亦生惡趣。菩薩如是正思惟時。驚怖違犯。　又云。菩薩成就十種法。能持毘奈耶藏。一能了知毘奈耶。二能 了知毘奈耶義。三能了知毘奈耶甚深理趣。四能了知毘奈耶微細。五能了知應作不應作。六能了知自性違犯。七能了知施設違犯。八能了知所學波羅提木叉緣起。九 能了知聲聞毘奈耶。十能了知菩薩毘奈耶。諸法無行經云。以無持戒性。是知持戒法。如是知戒相。終不毀於戒。

大薩遮經云。一切功德助道之行。舉要言之。以戒為本。持戒為始。若不持戒。乃至不得疥癩野干身。何況當得功德之身。以戒淨故。不斷佛種。成等正覺。不斷法 種。分別法性。不斷僧種。修無為道。以持淨戒相續不斷故。功德無盡。

思益梵天經云。問曰。世尊。誰能親近於佛。佛言。乃至失命因緣。不毀禁者。

月燈三昧經云。無物能將此定來。必由淨戒之所起。　又云。俗人處居家。善護持五戒。況得出家已。棄捨一切禁戒不完具者。棄捨我道教。毀謗於正法。阿鼻獄為 家。　又云。菩薩淨戒。有十種利益。一為滿足一切智。二如佛所學而學。三智者不毀。四不退誓願。五安住於行。六棄捨生死。七慕樂涅槃。八得無纏心。九得勝 三昧。十不乏信財。　又云。常行乞食。有十種利。一摧我慢幢。二不求親愛。三不為名聞。四住在聖種。五不諂不誑。不現異相。又不傲慢。六不自高舉。七不毀 他人。八斷除愛恚。九若入人家。不為飲食而行法施。十住頭陀行。有所說法。為人信受。　又云。不以無身手。故名闕身分。若不持戒者。是名身分缺。

師子月佛本生經云。戒為甘露藥。服者不老死。戒德可恃怙。福報常隨己。持戒得安隱。生處無患難。亦當見諸佛。受法得解脫。

法集經云。菩薩修持淨戒。不破不漏。不點不汙。智者讚歎。住彼如是持淨戒中。所作大願。皆悉成就。又云。世間出世間一切勝妙果報。皆由持戒而得。依因淨戒 根本力故。譬加一切草木叢林。依地為根本。菩薩住於持戒。能與一切天人。作大福田。復能滿足施者功德。復次。菩薩出家。修持淨戒。則能遠離一切世務之事。 著於染衣。則能滿足捨一切所愛之物。受持淨戒。則能滿足身口意清淨。愛念持戒。則能滿足六通。宴坐持戒。則能滿足菩提分法。聞於妙法。修持淨戒。則能滿足 四無礙智。推求多聞智慧。修持淨戒。則能滿足不自高心。親近善知識。修持淨戒。則能滿足一切功德。修持施波羅蜜戒。則能滿足一切智智。如所聞法。如說修持 淨戒。則能滿足為大法師。如所聞法。思惟持戒。則能滿足得陀羅尼。念菩提心。修持淨戒。則能超過一切諸惡。得滿足戒。不生害心。修持淨戒。則能滿足不失菩 提心。不失菩提心。修持淨戒。則能滿足不失三寶心。若有能護修持戒者。世間所有可護之者。皆悉能護。是名菩薩念戒。

菩薩處胎經云。夫人欲出家。禁戒以為首。不著飾好法。行權菩薩道。畢命不惜身。不犯如毫釐。　又云。八關齋者。諸佛父母。

央掘摩羅經云。沙門法者。不多積聚。乃至鹽油亦不受畜。是沙門法。奴婢田宅若賣若買。諸不淨物。非沙門法。是在家法。

商主天子所問經云。若自有犯。而不覆藏。如是菩薩當得直心。若見破戒。乃至為命。不捨菩提心。如是菩薩。得名持戒。

大迦葉問經云。有二種法。增出家熱惱。一受持袈裟。心懷不淨。二恃己戒德。呵責非行。

○大般若經第四云。若染色欲。於生梵天尚能為障。況得無上正等菩提。是故菩薩斷欲出家修梵行者。能得無上正等菩提。非不斷者。　又云。菩薩於五欲中。深生 厭患。不為五欲過失所染。以無量門。訶毀諸欲。欲為熾火。燒身心故。欲為穢惡。染自他故。欲為魁膾。於去來今常為害故。欲為怨敵。長夜伺求。作衰損故。欲 如草炬。欲如苦果。欲如利劍。欲如火聚。欲如毒器。欲如幻惑。欲如闇井。欲如詐親。旃荼羅等。舍利子。諸菩薩摩訶薩。以如是等無量過門。訶毀諸欲。既善了 知諸欲過失。寍有真實受諸欲事。但為饒益所化有情。方便善巧。示受諸欲。　第八云。菩薩修行般若波羅蜜多。應學清淨身語意業。　又云。從初發心。常樂受持 十善業道。不起聲聞心。不起獨覺心。於諸有情。恆起悲心。欲拔其苦。恆起慈心。欲與其樂。　第四十七云。若菩薩生如是心。我應從初發心。乃至證得無上菩 提。於其中間。誓當不起貪欲心。瞋恚心。愚癡心。忿心。恨心。覆心。惱心。誑心。諂心。嫉心。慳心。憍心。害心。見慢等心。亦復不起趣向聲聞獨覺地心。如 是名為菩薩殊勝廣大心。　第五十一云。發應一切智智心。大悲為上首。以無所得而為方便。自住十善業道。亦勸他住十善業道。持此善根。與一切有情。同共迴向 阿耨多羅三藐三菩提。是為菩薩淨戒波羅蜜多。　第五十四云。菩薩作是思惟。此十惡法尚礙善趣。二乘聖道。況大菩提。故應遠離。　又云。於所學戒。堅守不 移。而於其中能不取相。是為菩薩於諸學處未曾棄捨。　第七十五云。若菩薩雖受持戒。而有所依。謂作是念。我為饒益一切有情。受持淨戒。我隨佛教。於淨尸羅 能無所犯。我行淨戒波羅蜜多。彼持戒時。以有所得而為方便。與諸有情。同共迴向阿耨多羅三貌三菩提。復作是念。我持此福。施諸有情。令得此世他世安樂。乃 至證得無餘涅槃。彼著三輪而受持戒。一者自想。二者他想。三者戒想。由著此三輪受持戒故。名世間淨戒波羅蜜多。何緣此戒名為世間。以與世間同共行故。不超 動出世間法故。若菩薩受持戒時。三輪清淨。一者不執我能持戒。二者不執所護有情。三者不著戒及戒果。是為菩薩摩訶薩受持戒時三輪清淨。又舍利子。菩薩以大 悲為上首。所持戒福。普施有情。於諸有情。都無所得。雖與一切有情。同共迴向阿耨多羅三藐三菩提。而於其中不見少相。由都無所執而受持戒故。名出世間淨戒 波羅蜜多。何緣此淨戒名出世間。不與世間同共行故。能超動出世間法故。　第一百一云。若諸有情。長夜破戒。是菩薩於內外法。一切悉捨。方便令彼安住淨戒波 羅蜜多。　第一百二云。我若不護淨戒波羅蜜多。當生諸惡趣。尚不能得下賤人身。何由成熟有情。嚴淨佛土。況當能得一切智智。　第三百二十五云。若不退轉位 菩薩。於佛善說毘奈耶中。深生信解。終無疑惑。無戒禁取。不墮惡見。不執世俗諸吉祥事以為清淨。終不禮敬諸餘天神。如諸世間外道所事。　三百二十六云。不 退轉位菩薩。不重利養。不徇名譽。於諸飲食衣服臥具房舍資財。皆不貪染。雖受十二杜多功德。而於其中都無所恃。　三百二十七云。是菩薩雖現處居家。而常修 梵行。終不受用諸妙欲境。雖現攝受種種珍財。而於其中不起染著。又於攝受諸欲樂具。及珍財時。終不逼迫諸有情類。令生憂苦。　三百七十三云。云何菩薩修戒 隨念。是菩薩修行般若波羅蜜多時。從初發心。乃至安坐妙菩提座。恆住淨戒。無缺無隙。無瑕無穢。無所取著。應受供養。智者所讚。妙善受持。妙善究竟。隨順 勝定。思惟此戒。以無性為自性。由是因緣。不應思惟。何以故。如是淨戒。都無自性。若法無自性。則無所有。若無所有。則不可念。所以者何。若無念無思惟。 是為戒隨念。　善現白佛。若一切法皆以無性為自性者。則應無色。亦無受想行識。廣說乃至一切法皆應是無。佛言。於汝意云何。於一切法皆以無性為自性中。有 性無性為可得不。善現答言。不也世尊。不也善逝。於一切法皆以無性為自性中。有性無性。俱不可得。佛言。若爾。云何汝今可為是問。若一切法皆以無性為自性 者。則應無色廣說乃至一切法皆應是無。時善現白佛言。世尊。我於是法。無惑無疑。然當來世。有苾芻等求三乘者。彼作是說。佛說一切法。皆以無性為其自性。 若一切法皆以無性為自性者。誰染誰淨。誰縛誰解。彼於染淨及於縛解不了知故。破戒。破見。破威儀。破淨命。由破戒見威儀淨命。當墮地獄。傍生。鬼界。受諸 劇苦。輪迴生死。難得解脫。我觀未來。當有如是可怖畏事。故問如來如是深義。然我於此無惑無疑。佛言。善哉。善哉。如是如是。如汝所說。於一切法。皆以無 性為自性中。有性無性。俱不可得。不應於此執有無性。　第三百四十九云。不應容納破戒之心。經剎那頃。況經多時。　第四百四云。菩薩修行般若波羅蜜多。於 身語意三有罪業無容暫起。若作是念。此是身。我由此故而起身業。此是語。我由此故而起語業。此是意。我由此故而起意業。是名有罪身語意業。若得身語意及身 語意業者。便起慳貪心。犯戒心。忿恚心。懈怠心。散亂心。惡慧心。若從初發心。恆具受持十善業道。不起聲聞及獨覺心。常於有情起大悲心。是亦名為能淨身語 意三種麤重。　四百十六云。十種不善業道。尚當能礙人天善趣。況於聖道及大菩提而不為障。　四百四十八云。一切不退轉菩薩。常樂受行十善業道。自離害生 命。亦勸他離害生命。恆正稱揚離害生命法。歡喜讚歎離害生命者。乃至自離邪見。亦勸他離邪見。恆正稱揚離邪見法。歡喜讚歎離邪見者。是菩薩乃至夢中。亦不 現起十惡業道。況在覺時。　四百九十云。菩薩志性好遊諸佛國土。隨所生處。常樂出家。剃除鬚髮。執持應器。披三法服。現作沙門。　五百五十二云。若菩薩如 是學時。所生之處。離害生命。離不與取。離欲邪行。離虛誑語。離麤惡語。離離間語。離穢惡語。亦離貪欲瞋恚邪見。終不攝受虛妄邪法。不以邪法而自活命。亦 不攝受破戒惡見謗法有情以為親友。　五百六十六云。雖知諸法離。而深畏眾罪。如佛所說應持淨戒。修諸福業。乃至般若波羅蜜多。於少罪中。應懷大懼。不與同 止。以世尊說。譬如毒藥。多少俱害。　五百六十八云。是諸菩薩。又復常離一切惡業。終不毀犯佛所說戒。心無嫉妒。身語無失。　又云。乃至夢中不近惡友。況 於覺時而親近彼。所以者何。諸菩薩於破戒人。著邪見人。不律儀人。行邪命人。無義語人。住懶惰人。樂生死人。背菩提人。愛俗務人。雖常憐愍。而不共住。　 又云。念佛世尊所說禁戒。謂作是念。三世諸佛皆學此戒。成無上覺。證大涅槃。如是知已。精勤修學。天王當知。諸菩薩行深般若波羅蜜多。為化有情。及自修習 少欲喜足。著糞掃衣。心常清潔。信力堅固。寍失身命。於戒不犯。心離憍慢。遊行城邑。雖服弊衣。而不生恥。遠離懈怠。常修精進。所作未辦。終不中止。於糞 掃衣。不見過患。朽故弊壞。終無輕鄙。但取其德。夫離欲者。乃服此衣。如來所讚。失慳貪者。亦不自讚。我能服此。於他不服。終無毀言。　又云。諸菩薩行深 般若波羅蜜多。善知種種毘奈耶法。謂毘奈耶。毘奈耶行。毘奈耶甚深。毘奈耶微細。淨與不淨。有失無失。別解脫本。聲聞毘奈耶。菩薩毘奈耶。是謂諸菩薩行深 般若波羅蜜多。於如是等毘奈耶法。皆悉善知。善知一切威儀戒行。善學聲聞。獨覺。菩薩所受持戒。既修戒行。若見威儀不稱眾意。則應捨離非處不行。若有沙門 威儀戒行具足清白。即親近之。若婆羅門異學餘行。則勸捨離修毘奈耶。修習如是戒行成滿。心無巧偽。嫉妒便滅。　五百六十九云。持戒清淨。無穿缺雜。戒品清 淨。過諸聲聞及獨覺等。　五百八十三云。若諸有情。修諸善法。心無厭倦。受持淨戒。終不毀犯。常樂利益一切有情。雖遇苦緣而無怯弱。隨所修學。願與有情同 證菩提。畢竟安樂。是為菩薩摩訶薩相。具此相者。名為菩薩。

放光般若經云。菩薩行般若波羅蜜。亦不見身口意。雖有身口意。終不嫉恚邪見。不兩舌惡囗妄言綺語。無殺盜婬。無懈怠意。初不起惡智之事。若有菩薩不能捨此 諸惡事者。此非菩薩。

佛母出生三法藏般若經云。乃至夢中亦行十善。而不暫起十不善行。是為不退轉菩薩。

○法華經云。若見佛子。持戒清淨。如淨明珠。求大乘經。如是之人。乃可為說。

大般涅槃經云。受持是經而毀戒者。則是眾生惡知識也。非我弟子。是魔眷屬。如是之人。我亦不聽受持是典。寍使不受不持不修。不以毀戒受持修習。若我弟子受 持讀誦書寫演說涅槃經者。當正身心。慎無掉戲。輕躁舉動。　又云。菩薩摩訶薩。常不犯惡。設有過失。即時懺悔。於師同學。終不覆藏。慚愧自責。不敢復作。 於輕罪中。作極重想。　又云。為利養故。受持禁戒。當知是戒。不見佛性及以如來。雖聞佛性及如來名。猶不得名為聞見也。若為正法受持禁戒。當知是戒。能見 佛性及以如來。

○十住毘婆沙論云。持戒與七法和合。故為善行。一慚。二愧。三多聞。四精進。五念。六慧。七淨命淨身口業。行此七法。具持諸戒。是名善行諸行。　於曲人 中。行質直心。敗壞人中。行真正心。諛諂人中。行無諂心。不知恩中。行於知恩。不知作中。而行知作。無利益中。能行利益。邪眾生中。行於正行。憍慢人中。 行無慢行。不隨教中。而不慍恚。罪眾生中。常作守護。眾生所有過。不見其失。　若受佛戒。不能護持。則欺諸佛。是汙佛家。何以故。受戒時。生佛家中。破戒 則欺諸佛。名汙佛家。　二虛空繫法者。一貪著應路伽耶等經。二嚴飾衣鉢。二縛者。一著諸見縛。二貪利縛。二障法者。一親近白衣。二疏遠善人。二垢法者。一 忍受諸煩惱。二樂諸檀越知識。二瘡法者。一見他人過。二自藏其過。二坑法者。一毀壞正法。二破戒受供。二燒法者。一以穢濁心而著袈裟。二受淨戒者供給。

彌勒菩薩所問經論云。言大施者。謂受持五戒。此是如來所說大施。以能攝取無量眾生故。成就無量眾生樂故。　修多羅中說。持戒人所願所作。皆悉成就。何以 故。戒清淨故。　色貪。不淨能斷。婬貪。捨心能斷。

勝思惟梵天所問經論云。諸菩薩等。以何義故。名法王子。以初發心來。常斷婬欲法故。

大智度論云。比丘尼得無量律儀。故應次比丘後。在沙彌前。佛以儀法不便。故在沙彌後。　是菩薩必在四眾中。有四眾不在菩薩中。　罪福。從惱他益他生。非自 供養身。自殺身故。有罪有福。以是故。毘尼中言。自殺身無殺罪。有愚癡貪欲瞋恚之咎。　好行善道。不自放逸。是名尸羅。或受戒行善。或不受戒行善。皆名尸 羅。　持戒之人。無事不得。破戒之人。一切皆失。　諸餘罪中。殺罪最重。諸功德中。不殺第一。　五種優婆塞。一分行者。於五戒中受一戒。不能受持四戒。少 分行者。若受二戒。若受三戒。多分行者。受四戒。滿行者。盡受五戒。斷婬者。受五戒已。師前更作誓言。我於自婦。不復行婬。　三歸依竟。我某甲。若身業不 善。若口業不善。若意業不善。貪欲瞋恚愚癡故。若今世若先世。有如是罪。今日誠心懺悔。身清淨。口清淨。心清淨。受行八戒。是則布薩（秦言善宿）。　問 曰。何故六齋日。受八戒修福德。荅曰。是日惡鬼逐人。欲奪人命。疾病凶衰。令人不吉。是故劫初聖人。教人持齋修善作福。以避凶衰。是時齋法。不受八戒。直 以一日不食為齋。後佛出世。教語之言。汝當一日一夜。如諸佛持八戒。過中不食。是功德。將人至涅槃。　白衣來欲求出家。應求二師。一和尚。一阿闍黎。和尚 如父。阿闍黎如母。　若持戒無忍。當墮地獄。雖不破戒。以無忍故。不免惡道。何可縱忿。不自制心。惟當忍辱。眾戒自得。　如人著色觀身不淨三十六種。則生 厭心。若於觸中生著。雖知不淨。貪其細軟。觀無所益。是故難離。以其難離。故為之常作重罪。若墮 [p1] 地獄。地獄有二部。一名寒冰。二名炎火。此二獄中。皆以身觸受罪。苦毒萬端。此觸名為大黑暗處。危難之險道也。　從初發心修戒。增積無量。與憐愍心俱。不 求果報。不向聲聞辟支佛道。不離諸結使。但為自心清淨。不惱眾生故。世世持戒。以是故得佛道時。戒得具足。　眾僧大海中。結界為畔際。若有破戒者。終不在 僧數。譬如大海水。不共死尸宿。　佛如醫王。法如良藥。僧如瞻病人。戒如服藥禁忌。　佛於無量阿僧祇劫來持戒清淨。故身口業無失。餘諸阿羅漢如舍利弗等。 極多六十劫。不久習戒。故有失。　出家菩薩守護戒故。不畜財物。又自思惟。戒之功德。勝於布施。以是因緣。但隨所有而施。　菩薩亦不一定常少物布施。隨所 有。多則多施。少則少施。　菩薩常斷婬欲。乃至不生想念。況有實事。　若破戒者。惱亂一切。是故菩薩不生破戒心。何況破戒。　有一鬼頭似豬。臭蟲從口出。 身有金色光明。是鬼宿世作比丘。惡口罵詈客比丘。以身持淨戒。故身有光明。以口有惡言。故臭蟲從口出。　於五欲中。觸為第一。能繫人心。如人墮在深泥。難 可拯濟。　若受餘欲。猶不失智慧。婬欲會時。身心荒迷。無所省覺。深著自沒。是故諸天令菩薩離之。　菩薩輕餘菩薩。念念一劫遠於佛道。經爾所劫。更修佛 道。以是故不應自高。亦不下他。　持戒雖能不墮惡道中。生人中貧窮。不能自利。又不益人。以是故行布施。　問曰。尸波羅蜜。則總一切戒法。譬如大海。總攝 眾流。所謂不飲酒。不過中食。不杖加眾生等。是事十善中不攝。何以但說十善。荅曰。十善為總相戒。別相有無量戒。不飲酒。不過中食。入不貪中。杖不加眾生 等。入不瞋中。餘道隨義相從。　如發心欲殺。作方便。惡口鞭打繫縛斫刺。乃至垂死。皆屬於初。死後剝皮食噉割截歡喜。皆名後。奪命是本體。此三事和合。總 名殺不善道。故知說十善道。則攝一切戒。　為今世取涅槃故。婬欲雖不惱眾生。心繫縛故。為大罪。以是故。戒律婬欲為初。白衣戒不殺在前。為求福德故。　戒 律中戒。雖復細微。懺則清淨。犯十善戒。雖復懺悔。三惡道罪不除。如比丘殺畜生。雖復得悔。罪報猶不除。故但說十善業道亦自行。亦教他人。名為尸波羅蜜。 十善道七事是戒。三為守護。故通名為尸波羅蜜。　問曰。口業有四種。何以但說實語。荅曰。佛法中貴實。故說實餘皆攝。四諦實故得涅槃。復次。菩薩與眾生共 事。惡口綺語兩舌或時能有。妄語罪重故。初地應捨。　持戒則攝一切眾生。布施則不能普周一切。持戒遍滿無量。如不殺生戒。則施一切眾生命。如眾生無量無 邊。福德亦無量無邊。略說諸能破佛道事。此中皆名破戒。離是破戒垢。皆名清淨。乃至聲聞辟支佛心。尚是戒垢。何況餘惡。　菩薩知諸法實相故。尚不見持戒。 何況破戒。　行者以妨道故出家。若復習近白衣。則與本無異。以是故先求自度。然後度人。若未能自度。而欲度人者。如不知浮人。欲救於溺。相與俱沒。　若說 聲聞辟支佛事。猶為無益之言。何況餘事。　十二頭陀。不名為戒。能行則戒莊嚴。不能行不犯戒。譬如布施。能行則得福。不能行者無罪（佛所結戒。弟子受持。 不能行。則有罪矣）。　惡人破戒者。有可化。有不可化。不可化者。若攝取共住。則自壞其道。於彼無益。譬如救溺。自不能濟。而欲濟彼。二俱不免。　菩薩住 尸羅。或未得無生法忍故。諸煩惱風。吹動願樹。欲壞其尸羅。爾時應求禪定樂。除卻五欲樂。五欲樂除故。戒得清淨。　下人破戒。中人著戒。上人不著戒。菩薩 思惟。若我憎破戒及破戒者。愛戒及持戒者。而生愛恚。則還受罪業因緣。　破五眾戒。名為破戒。不破所受戒。常為三毒覆心。不憶念戒。迴向天福。邪見持戒。 如是等。名戒不淨。自誓而犯。是一罪。知佛所制而故違犯。是二罪。

初發心菩薩。雖起諸煩惱。終不染心作惡。雖加杖楚。終不奪命。不取他財。令其失命。

瑜伽師地論云。能建立義。能任持義。是根本義。由此尸羅建立任持一切世間及出世間。能引無罪最勝第一快樂功德。令生令證。是故尸羅說名根本。譬如大地建立 任持一切藥草卉木叢林。令生令長。　戒莊嚴具。於一切類。於一切時。若有服者。皆為妙好。　由此所受清淨無罪妙善尸羅。能正除遣一切所受惡戒為因。身心熱 惱。譬如最極炎熾熱時。塗以栴檀龍腦香等。一切鬱蒸。皆得除滅。是故尸羅。說名塗香。　具戒士夫。補特伽羅遍諸方域。妙善稱譽。聲頌普聞。譬如種種根熏香 等。隨風飄颺。遍諸方所。悅意芬馥。周流彌遠。是故尸羅。名為熏香。　由此尸羅清淨善行。能趣妙樂。往妙天趣。向妙安隱。故名妙行。　由此尸羅清淨善法。 是防護性。是息除相。是遠離體。故名律儀。　問。何故不許扇搋迦。半擇迦出家。及受具足戒耶。荅。由此二種。若置苾芻眾中。便參女過。若置苾芻尼眾中。因 摩觸等。便參男過。由不應與二眾共居。是故不許出家。問。何故此二雖受歸依。亦能隨受諸近事男所有學處。而不得名近事男耶。荅。近事男者。名能親近承事苾 芻苾芻尼眾。彼雖能護所受律儀。而不應數親近承事二眾。二眾亦復不應親近攝受彼類。是故彼類不得名近事男。然其守護所有學處。當知福德等無差別。

三具足經優波提舍云。律儀戒者。菩薩正取七種律儀。所謂此丘。比丘尼。式叉摩那。沙彌。沙彌尼。優婆塞。優婆夷戒。出家在家如是次第。皆律儀攝。

大乘莊嚴經論云。毘尼有二種四義。初四義者。一罪。二起。三淨。四出。罪者。罪自性。謂五聚罪。起者。罪緣起。此有四種。一無知。二放逸。三煩惱疾利。四 無恭敬心。淨者。罪還淨。由善心。不由治罰。出者。罪出離。此有七種。一悔過。謂永遮相續。二順教。謂與學羯磨治罰。三開許。謂先時已制。後時更開。四更 捨。謂僧和合與學者捨。是時先犯。還得清淨。五轉依。謂比丘比丘尼男女轉根。出不共罪。六實觀。謂法優陀那。由勝觀察。七性得。謂見諦時。細罪無體。由證 法空。法爾所得。復四義者。一人。二制。三解。四判。人者。謂犯罪人。制者。謂依彼犯人。大師集眾說彼過失。制立學足。解者。謂如所制。更廣分別。判者。 謂云何得罪。云何不得罪。如是應持。

眾經撰雜譬喻上云。持戒之人。無事不得。破戒之人一切皆失。

○大毗婆沙論云。何故名為聖所愛戒。荅。是諸功德。所依處故。謂諸聖者。愛樂功德。故愛此戒。如人愛寶。亦愛寶器。如是聖者。愛樂清淨菩提分法功德寶故。 亦愛如是所依戒器。復次聖者。憎惡諸破戒惡。戒能對治破戒惡故。聖者愛之。復次聖者。憎惡諸嶮惡趣。戒能超越嶮惡趣故。聖者愛之。復次聖者。憎惡生死流 轉。戒能超越生死流轉故。聖者愛之。復次聖者。愛涅槃。戒能趣涅槃故。聖者愛之。

分別功德論云。毘尼者。禁律也。為二部僧說。檢惡斂非。引法防姦。猶王者祕藏。非外官所司。故曰內藏也。　諸藏之中。律藏最在其內。不可示沙彌及以白衣。 解脫道論云。如人無頭。一切諸根不復取塵。是時名死。如是比丘。以戒為頭。若頭斷已。失諸善法。於此佛法。謂之為死。是戒為頭義。

○出曜經云。人之修道。唯有信戒。信根已全。戒則不毀。

佛所行讚經云。山林寶玉石。皆依地而生。戒德亦如地。眾善之所由。無翅欲騰虛。度河無良舟。人而無戒德。濟苦為實難。如樹美華果。針刺難可攀。多聞美色 力。破戒者亦然。

達磨多羅禪經云。如天德瓶。守護不壞。常出珍寶。隨意無盡。修行如是。不毀淨戒。則常出生聖功德寶。輕毀德瓶。珍寶即滅。若破戒瓶。則永失法寶。

續高僧傳釋道悅云。蠶衣損命。乖忍辱之名。布服儉素。表慈悲之相。

法海觀瀾卷第一終

法 海觀瀾卷第二（目錄）

【三宗要典】

【天台宗】

大智度論（一百卷）

中論（四卷）

大乘止觀法門（四卷）

法華經安樂行義（一卷）

諸法無諍三昧法門（二卷）

南嶽立誓願文（一卷）

法華玄義（二十卷）

玄義釋籤（二十卷）

法華文句（二十卷）

文句記（二十卷）

摩訶止觀（二十卷）

止觀輔行傳弘決（四十卷）

止觀義例（二卷）

止觀大意（十紙餘）

禪波羅蜜（十卷）

坐禪法要（二卷）

覺意三昧（一卷）

四教義（六卷）

四念處（四卷）

法界次第初門（三卷）

禪門口訣（一卷）

觀經疏（一卷）

妙宗鈔（六卷）

金光明玄義（二卷）

玄義拾遺記（六卷）

金光明文句（六卷）

文句記（十二卷）

觀音玄義（二卷）

玄義記（四卷）

觀音義疏（二卷）

義疏記（四卷）

般若經疏（一卷）

請觀音經疏（一卷）

觀音疏闡義鈔（四卷）

仁王經疏（五卷）

仁王經疏神寶記（四卷）

大涅槃經玄義（二卷）

發源機要（四卷）

大涅槃經疏（古十八卷南作二十六卷北作三十三卷）

觀心論疏（三卷北作五卷）

八教大意（一卷）

智者別傳（一卷）

國清百錄（四卷）

永嘉集（一卷）

永嘉集註（二卷）

金剛錍（一卷）

始終心要（一紙）

十不二門（九紙）

指要鈔（二卷）

指要鈔詳解

修懺要旨（九紙）

觀心二百問（一卷）

教行錄（七卷）

傳佛心印記（八紙）

心印記註

四教儀（一卷）

四教儀集註（十卷）

三千有門頌略解

【賢首宗】

華嚴疏鈔（疏四十卷北作六十卷鈔六十卷北作九十卷）

華嚴懸談

會元記（四十卷）

一乘教義分齊章（三卷北作四卷）

華嚴指歸（一卷）

華嚴經明法品內立三寶章（二卷）

圓覺經略疏之鈔（三十卷）

金剛經疏論纂要（三卷）

刊定記（七卷）

心經略疏（九紙）

遺教經論疏節要（一卷）

注華嚴法界觀門（一卷）

華嚴法界玄鏡（一卷北作二卷）

妄盡還源觀（十二紙）

金師子章

禪源詮（四卷）

原人論（八紙半）

原人論解（四卷）

【慈恩宗】

楞伽阿跋多羅寶經（四卷）

大乘密嚴經（三卷）

佛地經（八紙）

解深密經（五卷）

瑜伽師地論（百卷）

顯揚聖教論（二十卷）

集論（七卷）

雜集論（十六卷）

辨中邊論（三卷）

攝大乘論（二卷）

成惟識論（十卷）

相宗八要

百法明門論解

唯識開蒙

法海觀瀾卷第二

古吳蕅益比丘智旭輯

中山湯學紳康民閱梓

【教觀警策】

○大方廣佛華嚴經問明品云。若欲求除滅。無量諸過惡。當於佛法中。勇猛常精進。　又云。非但以多聞。能入如來法。如人水所漂。懼溺而渴死。於法不修行。多 聞亦如是。如人設美饌。自餓而不食。如人善方藥。自疾不能救。如人數他寶。自無半錢分。如有生王宮。而受餒與寒。如聾奏音樂。悅彼不自聞。如盲繢眾像。示 彼不自見。譬如海船師。而於海中死。於法不修行。多聞亦如是。如在四衢道。廣說眾好事。內自無實德。不行亦如是。　須彌山頂偈讚品云。譬如暗中寶。無燈不 可見。佛法無人說。雖慧莫能了。　十地品云。禪善巧決定觀察智。不離善巧多聞。菩薩如是觀察了知已。倍於正法勤求修習。日夜唯願聞法。喜法。樂法。依法。 隨法。解法。順法。到法。住法。行法。　又云。得聞法已。攝心安住。於空閒處。作是思惟。如說修行。乃得佛法。非但囗言。而可清淨。　離世間品云。若諸菩 薩不如說行。當知是人於佛菩提則為永離。是故菩薩應如說行。　入法界品普賢菩薩云。我法海中。無有一文。無有一句。非是捨施轉輪王位而求得者。非是捨施一 切所有而求得者。善男子。我所求法。皆為救護一切眾生。

入不思議解脫境界普賢行願品云。牛飲水成乳。蛇飲水成毒。智學成菩提。愚學為生死。如是不了知。斯由少學過。是故我國人。多聞無厭怠。　又云。菩薩不但以 聞思慧解。而能證入一切法門。具足十法得此解脫。一者遠離諸不善法。二者不違如來制戒。三者遠離一切慳嫉。四者供養一切如來。五者勤修一切福業。六者具足 智慧。七者具足方便。八者具足大願。九者具足厭離。十者具足精進。

○增益阿含經云。雖誦千章。不義何益。不如一義。聞可得道。

長阿含經云。若有比丘為人說法。作如是念。我為彼人而說於法。當令彼人信敬於我。能多與我飲食。衣服。病瘦。醫藥。若作是說者。是名不淨。若有比丘為人說 法。欲令聽者證解佛法。除現在苦。離諸煩惱。不擇時節。導示善趣。為其顯現。乃至能令智者自知不從他教。離於生老病死憂悲苦惱。能令聽者聞其所說。如說修 行。為令聽者於長夜中。得法得義。得利得安。如是說者。名為清淨慈悲之說。憐愍利益。欲使正法。得久住故。

正法念處經云。若人能說法。利益於他人。其人如父母。示以涅槃城。若為他人說。一句之善法。則為善導師。為眾生所尊。　又云。一切善法勝根本者。所謂覺 法。一切法覺。要因聞法。若不聞法。於法不覺。　又云。聽法功德。出生死中。最為第一。

雜阿含經云。不因說法故。受彼食而食。但為利益他。說法不受食。

○大寶積經三律儀會云。復次迦葉。當於爾時。有人詐現修菩薩行。便自顯揚。生於放逸。生放逸已。謂勝獨覺及阿羅漢。住於非理。名不可治。當墮惡趣。　菩薩 藏會云。多聞解了法。多聞不造惡。多聞捨無義。多聞得涅槃。善聽增長聞。聞能增長慧。慧能修淨義。得義多招樂。聰慧得義已。證現法涅槃。聞法淨黠慧。證得 第一樂。　又云。若諸含識。於菩薩藏微妙法門。雖復聽聞而不如理方便作意。當知是人。於彼聖道不能正行。　又云。舉要言之。如來所演八萬四千法藏聲教。皆 名為文。諸離一切言音文字理不可說。是名為義。　文殊師利授記會云。苦薩說法心無所著。則能攝受十種功德。一者不生惡欲。二者不求他人識知。三者不起名聞 心。四者於檀越家心不繫著。五者不占護他家。六者於極下劣四事供養而生喜足。七者說法令他信受。八者善神守護。九者不生邪覺。十者起念佛心。　富樓那會 云。受持讀誦。如所說行。是名第一供養於佛。　授幻師跋陀羅記會云。有四法多聞無厭。一者增長自他正智慧故。二者於他疑惑能斷除故。三者於佛正法能攝受 故。四者於諸如來讚無盡故。復有四法多聞堅實。一者聞正法已。能善解了。二者聞正法已。不作諸惡。三者聞正法已。為他開示。四者聞正法已。迴向菩提。復有 四法令他信樂所說之法。一者心少欲故。二者常知足故。三者語柔軟故。四者身順法故。　又云。復有四法得淨辯才。一者於說法人無所違逆。二者尊重法師。恭敬 聽受。三者不以多聞而自憍慢。四者於少聞人不生輕賤。　摩訶迦葉會云。若滿三千大千世界珍寶樂具。施諸眾生。若有為他人說一四句偈。令其得聞。所得功德勝 前功德無量無邊阿僧祇數。何以故。珍寶樂具。不能令人離於生老病死憂悲苦惱。惟有正法。能大利益。離於生老病死憂悲苦惱。復次。若有菩薩以滿無邊世界珍寶 施諸如來。若有菩薩以大悲心為一眾生說四句偈。功德勝彼。　淨信童女會云。菩薩成就八種法故。得陀羅尼。辯才無礙。一者尊重法。二者承事和尚阿闍黎。三者 求法無厭。四者如聞演說。五者不慳吝法。六者不揚他惡。七者愛敬法師如和尚。八者不見他過。勸離過。　普明菩薩會云。菩薩有四法退失智慧。不尊重法。不敬 法師。所受深法秘不說盡。有樂法者。為作留難。說諸因緣沮壞其心。憍慢自高。卑下他人。有四法得大智慧。常尊重法。恭敬法師。隨所聞法。以清淨心。廣為人 說。不求一切名聞利養。知從多聞。生於智慧。勤求不懈。如救頭然。聞經誦持。樂如說行。不隨言說。　又云。譬如有人漂沒大水。渴乏而死。有諸沙門多讀誦 經。而不能止貪恚癡渴。法水漂沒。煩惱渴死。墮諸惡道。譬如藥師持藥囊行。而自身病不能療治。多聞之人有煩惱病。亦復如是。雖有多聞。不止煩惱。不能自 利。

文殊師利所說不思議佛境界經云。多聞以八法而得清淨。一者敬順師長。二者摧伏憍慢。三者精勤記持。四者正念不錯。五者說釋無倦。六者不自矜伐。七者如理觀 察。八者依教修行。

自在王菩薩經云。一切諸經。皆是了義。以依義故。一切法不可說故。菩薩如是。名為依了義經。若人於一切經。不能如是依義。是名不了義。何故名不了。是人不 了義故。行塵垢道。常為物牽。為誰所牽。為聲所牽。了義者。不隨於聲。

大方等大集月藏經云。若有眾生唯依讀誦。欲求阿耨多羅三藐三菩提者。是人多喜著於世俗。以世俗故。尚不能調己心煩惱。何能調伏他人煩惱。善男子善女人。樂 著讀誦求菩提者。便有嫉妒。求名利富貴。高心自是。輕慢毀他。以自高故。尚不能得欲界善根。何況能得色無色界一切善根。又不能得聲聞菩提。何況能得辟支佛 道。及無上菩提。

佛說大乘入諸佛境界智光明莊嚴經云。若見緣生。即能見法。若能見法。即見如來。彼諸所見。若其如理。審伺察時。是中亦無少法可見。　又云。如其虛空。菩提 亦然。如其菩提。諸法亦然。如其諸法。眾生亦然。如其眾生。剎土亦然。如其剎土。涅槃亦然。此說即是涅槃平等。為一切法畢竟邊際清淨之因。無對治。離對治 因。本來清淨。本來無垢。本來無著。如來了知彼一切法如是相故。現成正覺。然後觀察諸眾生界。建立清淨無垢無著遊戲法門。以是名字。於諸眾生大悲心轉。

地藏十輪經云。三乘皆應修學。不應憍慢妄號大乘。謗毀聲聞獨覺乘法。偈曰。癡慢號大乘。彼無有智力。尚迷二乘法。況能解大乘。譬如闕壞眼。不能見眾色。如 是闕壞信。不能解大乘。無力飲池河。詎能吞大海。不習二乘法。何能學大乘。先信二乘法。方能信大乘。無信誦大乘。空言無所益。內懷真斷見。妄自號大乘。不 護三業罪。壞亂我正法。彼人命終後。定墮無間獄。　又云。譬如有人。癡狂心亂。為作音樂。不能了知。如是眾生。於二乘法未曾修學。貪瞋癡等。猛利煩惱。擾 亂其心。執著無因。及斷滅論。根機未熟。為說大乘。雖經多時而不能解。譬如有人不著甲冑。不持刀杖。輒入陣中。必遭傷害。受諸苦惱。如是眾生。於二乘法。 未曾修學。智慧狹劣。根器未成。為說大乘。必生妄執。由此展轉。造惡無窮。如是癡人。不久便當肢體廢缺。於多日夜。結舌不言。受諸苦毒。痛切難忍。命終定 生無間地獄。於諸惡趣。輪轉往來。　又云。夫大乘者。受持第一清淨律儀。修行第一微妙善行。具足第一堅固慚愧。深見深畏後世苦果。遠離所有一切惡法。常樂 修行一切善法。慈悲常徧一切有情。恆普為作利益安樂。救濟度脫一切有情所有厄難。生死眾苦。不顧自身所有安樂。惟求安樂一切有情。如是名為住大乘者。　又 云。若不修行十善業道。設經十方一切佛土微塵數劫自號大乘。或說。或聽。或但發心。或發誓願。終不能證菩提涅槃。亦不令他脫生死苦。

賢護經云。夫求法者。師若有須。乃至應當自割其身。肌膚肢體供養於師。師若須命。尚無愛惜。況餘外物。思益梵天經云。是法無餘能報。惟有一事。如說修行。 若人於此法中。能如說修行者。是名能報師恩。乃至是名轉於法輪。

月燈三昧經云。雖廣讀眾經。恃多聞毀禁。多聞非能救。破戒地獄苦。自恃持戒慢。而不學多聞。持戒報盡已。還復受諸苦。多聞與持戒。二俱不自恃。恃慢薄福 人。由是起眾苦。

大法炬陀羅尼經云。法師應勤精進。速滅無明。亦勸他離。常當如是思惟。我今所處。即是如來師子之座。隨彼眾生一切問難。我當解釋皆令歡喜。作是念已。諸有 諍論彼我之心。自然消滅。復次。法師常應慈愍愛語謙下。將護眾心。何以故。若懷瞋妒。心存勝負。獲大重罪。慈心說法。成大功德。能令佛法。久住於世。凡所 生處。常得值遇諸佛菩薩及眾賢聖。能消世間種種供養。假以高大師子寶座。億數無價名衣奉上法師。豈能報彼恩德。而彼雖受是事。應生慚愧。勿起貪心。應生慈 心。不得我慢。無令消滅施主善根。當令眾生。咸得歡喜。　又云。若人常說法。若人常來聽。如是二種人。咸得無量福。

大威德陀羅尼經云。汝等當取實義。於實義中。當勤方便。莫為文字莊嚴。

華手經云。菩薩為求法故。當學多聞。多聞方便。其多聞者。從他所聞。多聞方便者。能自思量專心正念。從他聞者。諸佛所說順道之言。所謂十二部經。何謂思量 專心正念。於法方便。善知五陰。十二入。十八界。十二因緣。從緣生法。是白是黑。是好是醜。分別揀擇。皆入法性。法相。法位。如是通達。名為正念。　又 云。其甚深者。即法實相。若取法空。即是妄取。若取無相。是則為相。若取無願。是亦為願。法性本來不增不減。是則名為深達諸法。　又云。若為眾生演說法 時。應先稱揚佛之功德。眾生聞已。或能發心求佛智慧。以發心故。佛種不斷。

大報恩經云。先自調伏煩惱諸根。然後聽法。非時不聽。至心聽法。恭敬說者。尊重於法。是名菩薩知恩報恩。

海籠王經云。菩薩當學深妙之法。若捨深妙法。說雜句飾。則為斷絕正法之化。

○大般若經云。初得無上正等覺時。作是思惟。我依誰住。誰堪受我恭敬。供養。尊重。讚歎。作是念時。都不見有一切世間。若天。若魔。若梵。若沙門。若婆羅 門。人非人等。與我等者。況當有勝。復自思惟。我依此法。已證無上正等菩提。此法微妙。甚深寂靜。我當還依此法而住。供養恭敬。尊重讚歎。何謂此法。所謂 般若波羅蜜多。憍尸迦。我已成佛。尚遵如是甚深般若波羅蜜多依止而住。供養恭敬。尊重讚歎。況善男子善女人等。欲求無上正等菩提。而不於此甚深般若波羅密 多至心歸依。精勤修學。以無量種上妙華鬘塗散等香。衣服瓔珞寶幢幡蓋。眾妙珍奇。妓樂燈明。盡諸所有。供養恭敬。尊重讚歎。　又云。勤求多聞。常無厭足。 於所聞法。不著文字。　又云。若菩薩摩訶薩。不學一切法。終不能得一切智智。　又云。若一善法未能圓滿。而得無上正等菩提。無有是處。　又云。莫以世利名 譽心故。隨逐法師。但為愛重恭敬供養無上法故。隨逐法師。又說。法師見汝求請甚深般若。都不眷念。反加凌辱。汝於此中。不應瞋恨。轉增愛重恭敬法心。常逐 法師。勿生厭倦。　又云。復次善現。住菩薩乘諸善男子善女人等。書寫受持。讀誦修習。思惟演說。如是般若波羅蜜多甚深經時。得大名聞。恭敬供養。所謂衣服 飲食臥具醫藥。及餘資財。是善男子善女人等。受著此事。退失般若。所引無邊殊勝善業。當知是為菩薩魔事。　又云。是菩薩摩訶薩心。以調伏貪瞋癡。及無貪瞋 癡。遠離貪瞋癡。及無貪瞋癡。為性為相。為狀為貌。若成就如是性相狀貌心。乃於如是甚深般若波羅蜜多。能生淨信。及生勝解。　又云。諸菩薩眾。常應精進修 真事業。厭離生死。不著三界。　又云。甚深般若波羅蜜多。不為非器諸有情說。不為外道惡見者說。不為懈怠不信者說。不為求法貿易者說。不為貪愛名利者說。 不為嫉妒秘吝者說。不為生盲聾啞者說。　又云。財施有竭。法施無窮。　又云。應淨修持身語意戒。何以故。為欲引發聞思修故。　又云。諸欲供養佛世尊者。當 修三法。一者發菩提心。二者護持正法。三者如教修行。若能修學此三法者。乃得名為真供養佛。　又云。受持此經有十種法。一者書寫。二者供養。三者施他。四 者諦聽。五者披讀。六者受持。七者廣說。八者諷誦。九者思惟。十者修習。　又云。諸有情類。不應保信微少善根。謂彼即能脫諸惡趣。勤行精進。亦不可保。乃 至於法未具正見。於諸惡趣。猶有墮落。若於正法圓滿修學。得順忍已。能不復造感惡趣業。不復懈怠。起順退分。於下劣位。不恐退轉。於所修行。心不慢緩。

○大般涅槃經云。有四種法。為大涅槃而作近因。一者親近善友。二者專心聽法。三者繫念思惟。四者如法修行。不以聞故。得大涅槃。以修集故。得大涅槃。譬如 病人。雖聞醫教及藥名字。不能愈病。以服食故。能得差病。　又云。寍當少聞。能解義味。不願多聞。於義不了。願作心師。不師於心。

大悲經云。應學三事。一者欲。二者精進。三者不放逸。汝等若住三事。我此阿僧祇劫所習無上法寶庫藏。則得久住。復次阿難。我於阿僧祇劫所習阿耨多羅三藐三 菩提法。三事因緣。當有隱沒。一者無信。二者不住決定之行。三者不懺悔。

○十住毘婆沙論云。問曰。三乘所學。皆為無餘涅槃。若無餘涅槃中無差別者。我等何用於恆河沙等大劫往來生死。具足十地。不如以聲聞辟支佛乘。速滅諸苦。荅 曰。是語弱劣。非是大悲有益之言。若諸菩薩。效汝小心無慈愍意。不能精勤修十地者。諸聲聞辟支佛。何由得度。亦復無有二乘差別。所以者何。一切聲聞辟支 佛。皆由佛出。若無諸佛。何由而出。若不修十地。何有諸佛。若無諸佛。亦無法僧。是故汝所說者。則斷三寶種。非是大人有智之言。不可聽察。　菩薩有八法能 集一切功德。一者大悲。二者堅心。三者智慧。四者方便。五者不放逸。六者勤精進。七者常攝念。八者善知識。是故初發心者。疾行八法。如救頭然。然後當修諸 餘功德。　若聞佛語。即能自解。如丈夫能服苦藥。小兒則以蜜和。　於曲人中。行質直心。敗壞人中。行真正心。諛諂人中。行無諂心。不知恩中。行於知恩。不 知作中。而行知作。無利益中。能行利益。邪眾生中。行於正行。憍慢人中。行無慢行。不隨教中。而不慍恚。罪眾生中。常作守謢。眾生所有過。不見其失。（亦 見律宗。）若人自度畏。能度歸依者。自未度疑悔。何能度所歸。若人自不善。不能令人善。若不自寂滅。安能令人寂。若能自安身。在於善處者。然後安餘人。自 同於所利。若自成己利。乃能利於彼。自捨欲利他。失利後憂悔。　空自發願。不如說行。欺誑眾生。是名欺佛。　何等法失菩提心。一不敬重法。二有憍慢心。三 妄語無實。四不敬知識。更有餘法。吝惜最要法。貪樂於小乘。謗毀諸菩薩。輕賤坐禪者。若於善知識。其心懷結恨。亦有諂曲心。貪諸利養等。不覺諸魔事。菩提 心劣弱。業障及法障。亦失菩提心。許施師而誑。其罪甚深重。人無有疑悔。強令生疑悔。信樂大乘者。深加重瞋恚。訶罵說惡名。處處廣流布。於諸共事中。心多 有諂曲。如此四黑法。則失菩提心。乃至失身命。轉輪聖王位。於此尚不應。妄語行諂曲。能令諸世間。一切眾生類。於諸菩薩眾。而生恭敬心。若有人能行。如是 之善法。世世得增長。無上菩提願。　若無有志幹。好樂下劣法。深著名利養。其心不端直。吝護於他家。不信樂空法。但貴諸言說。是名敗壞相。　菩薩不得我。 亦不得眾生。不分別說法。亦不得菩提。不以相見佛。以此五功德。得名大菩薩。成阿惟越致。　菩薩未得至阿惟越致地。應常勤精進。猶如救頭然。荷負於重擔。 為求菩提故。常應勤精進。不生懈怠心。若求聲聞乘。辟支佛乘者。但為成己利。常應勤精進。何況於菩薩。自度亦度彼。於此二乘人。億倍應精進。東方善德佛。 南栴檀德佛。西無量明佛。北方相德佛。東南無憂德。西南寶施佛。西北華德佛。東北三乘行。下方明德佛。上方廣眾德。如是諸世尊。今現在十方。若人疾欲至不 退轉地者。應以恭敬心。執持稱名號。阿彌陀等佛。及諸大菩薩。稱名一心念。亦得不退轉。　說法者應行四法。一者廣博多學。能持一切言辭章句。二者決定善知 世間出世間。諸法生滅相。三者得禪定智慧。於諸經法隨順無諍。四者不增不損。如所說行。　處師子座。復有四法。一者先應恭敬禮拜大眾。然後昇座。二者眾有 女人。應觀不淨。三者威儀視瞻。有大人相。敷演法音。顏色和悅。人皆信受。不說外道經書。心無悋畏。四者於惡言問難。當行忍辱。復有四法。一者於諸眾生。 生饒益想。二者於諸眾生。不生我想。三者於諸文字。不生法想。四者願諸眾生。從我聞法。於無上菩提而不退轉。復有四法。一者善能安住陀羅尼門。深信樂法。 二者善得般舟三昧。勤行精進。持戒清淨。三者不樂一切生處。不貪利養。不求果報。四者於三解脫。心無有疑。又能善起諸深三昧。具足威儀。憶念堅固。有念安 慧不調戲。不輕躁。不無羞。不癡亂。言無錯謬。守護諸根。不貪美味。善攝手足。所念不忘。樂行頭陀。分別世間出世間法。心無疑悔。言辭章句。不可窮盡。為 諸聽者。求安隱利。不求他過。有如是法。應處師子座。復有四法。一不自輕身。二不輕聽者。三不輕所說。四不為利養。　何等為四諦相。一求一切善法故。勤行 精進。二若聽受讀誦經法。如所說行。三厭離三界。如殺人處。常求勉出。四為利益安樂一切眾生故。自利其心。諦名真實不誑。得阿耨多羅三藐三菩提故。名為不 虛。復有四法。為三聖稱歎。一乃至失命。不為惡事。二常行法施。三受法常一其心。四若生染心。即能正觀染心。起染因緣。是染根者。何名為染。何者是染。於 何事起。誰生是染。如是正憶念。知虛妄無實。無有決定。信解諸法空故。無所有法故。如是正觀染因緣故。不起諸惡業。餘一切煩惱。亦如是觀。　若人有三十二 妙法。亦能發願。是名真實菩薩。一深心為一切眾生求諸安樂。二能入諸佛智中。三自審知堪任作佛不作佛。四不憎惡他。五道心堅固。六不假偽結託親愛。七乃至 未入涅槃。常為眾生作親友。八親疏同心。九已許善事。心不退轉。十於一切眾生。不斷大慈。十一於一切眾生。不斷大悲。十二常求正法。心無疲懈。十三勤發精 進。心無厭足。十四多聞而解義。十五常省己過。十六不譏彼闕。十七於一切見聞事中。常修菩提心。十八施不求報。十九持戒不求一切生處。二十於一切眾生忍辱 無瞋礙。二十一能勤精進修習一切善根。二十二不隨無色定生。二十三方便所攝智慧。二十四四攝法所攝方便。二十五持戒毀戒。慈愍無二。二十六一心聽法。二十 七一心阿蘭若處住。二十八不樂世間種種雜事。二十九不貪著小乘。三十見大乘利益為大。三十一遠離惡知識。三十二親近善知識。　因捨心。生廣快心。作是念。 我若捨是眾鬧當得禪定。因禪定生妙廣快法。得是法已。其後則能利益眾生。勝今千萬倍。是故為多利益眾生。少時捨心。權捨眾鬧當得禪定五神通等。利益眾生。 菩薩何故作如是方便。為得大心而作是念。大人樂大利益故。不存小利。是故我今當求大人之法。隨而修學。應如是勤加精進。為大利益。所謂禪定神通滅苦解脫 等。

佛地經論云。菩薩不應於聲聞不生恭敬。由是讚歎聲聞功德。亦令其餘於聲聞眾生淨信故。　一切眾生無始時來。習善時少。造惡時多。是故善法雖遇強緣。亦難生 長。惡法雖遇少小外緣。則便熾盛。

彌勒菩薩所問經論云。菩薩有四種非善知識。一者求聲聞人。但欲自度。二者求緣覺人。喜樂小事。三者讀外經典路伽耶等。四者習學一切文辭。嚴飾所有。親近此 四種者。但增世利。不增法利。　菩薩有四種真實功德。一者能信解空。亦信因果。二者知一切法無有吾我。而於眾生起大悲心。三者深樂涅槃。而遊生死。四者所 作施行。皆為眾生。不求果報。若如是者。即生在佛家。

大寶積經論云。不以空故。令諸法空。但法性自空。不以無相故。令諸法無相。但法自無相。

勝思惟梵天所問經論云。外道之人。依粗無智。是故不識無我體相。自他身中。執著有我。聲聞分知無我。法相復有不知。是故名為中無智闇。始發心菩薩。少分能 知諸法無我。復有不知有微無智。離於有相。取於無相。

大智度論云。諸結使。皆屬愛見。屬愛煩惱。覆心。屬見煩惱。覆慧。如是離愛故。屬愛結使亦離。得心解脫。如是無明離故。屬見結使亦離。得慧解脫。　捨除五 陰。名棄擔。荷負佛法中。自利利他二種功德。名能擔。　諸外道輩。自著於法。若請若不請。而自為人說。佛於諸法。不著不愛。為憐愍眾生故。有請說者。佛便 為說。不以無請。而初轉法輪。　若不以理求一切法。則不可得。若以理求之。則無不得。譬如鑽火。以木則可得。析薪求火。火不可得。　非但言說。名為法施。 常以淨心善心。以教一切。是名法施。　如佛所說。利養瘡深。譬如斷皮至肉。斷肉至骨。斷骨至髓。人著利養。則破持戒皮。斷禪定肉。破智慧骨。失微妙善心 髓。　若無精進。則眾事不辦。精進者。無處不有。既總眾法。而別自有門。譬如無明使。徧在一切諸使中。而別有不共無明。　問曰。諸法實相。無為無作。精進 有為。有作相。云何以實相為首。荅曰。雖知諸法實相。無為無作。以本願大悲。欲度眾生故。於無作中。以精進力。度脫一切。復次。若諸法實相。無為無作。如 涅槃相。無一無二。汝云何言實相與精進相異耶。　邪見人。雖口說一切空。然於愛處生愛。瞋處生瞋。慢處生慢。癡處生癡。自誑其身。佛弟子實知空心。不動一 切結使。生處不復生。　菩薩聞一切音聲語言。分別本末。觀其實相。知音聲語言。念念生滅。音聲已滅。而眾生憶念取相。念是已滅之語。作是念言。是人罵我。 而生瞋恚。稱讚亦如是。是菩薩能如是觀。眾生雖百千劫罵詈。不生瞋心。若百千劫稱讚。亦不歡喜。知音聲生滅。如響相。又如鼓聲。無有作者。是無住處。畢竟 空故。但誑愚夫之耳。是名入音聲陀羅尼。菩薩能令一切法。悉為佛法。無有聲聞辟支佛法。凡夫之法。種種差別。　以無始空。破無始見。又不墮有始見。譬如救 人於火。不應著深水中。令破是無始。亦不著有始中。是則行於中道。　為破凡夫所知故。名為聖智。若無凡夫法。則無聖法。如無病。則無藥。是故經言。離凡夫 法。更無聖法。凡夫法性。即是聖法。　有人著常顛倒。故捨常相。不著無常相。是名法印。非謂捨常著無常者。以為法印。我乃至寂滅亦如是。地有色香味觸。重 故。自無所作。水少香故。動作勝地。火少香味故。勢勝於水。風少色香味故。動作勝火。心無四事故。所為力大。又以心多煩惱結使繫縛故。令心力微少。有漏善 心。雖無煩惱。以取諸法相故。其力亦少。二乘無漏心。雖不取相。以智慧有量。及出無漏道時。六情隨俗分別。取諸法相故。不盡心力。諸佛及大菩薩。智慧無量 無邊。常處禪定。於世間涅槃。無所分別。諸法實相。其實不異。但智有優劣。　得不可得者。墮於斷滅。不得不可得者。是為慧方便。不墮斷滅。若無慧方便者。 取三事相。若以三事空。則取無相。有慧方便者。從本以來不見三事相。是故不墮有無中。　佛以般若為母。般舟三昧為父。　無常破常。不應以無常為是。苦樂我 非我等亦如是。　空破慳而不破檀。餘五法亦如是。　諸法畢竟空。而亦不斷滅。生死雖相續。亦不是常。無量阿僧祇劫業因緣雖過去。亦能生果報而不滅。是名微 妙難知。　非但度眾生得成佛。諸佛深法應當聽聞故。　不求名利供養恭敬。不貪弟子。不恃智慧。亦不自高。輕於餘人。亦不譏刺。但念十方諸佛。慈心念眾生。 我亦如是學佛道。說法無所依止。適無所著。但為眾生。令知諸法實相。如是清淨說法。世世不失智慧光明。乃至阿耨多羅三藐三菩提。　凡夫法。虛誑不可得。故 非縛。聖人法。畢竟空不可得。故非解。　諸煩惱不牽墮凡夫中。故言不縛。不以諸無漏法。破煩惱。故言不解。　行者以有為患。用空破有。心復貴空。著於空 者。則墮斷滅。　初略後廣。為解義故。初廣後略。為易持故。　離別常人易。離別知識難。離別知識易。離別父子難。離別父子易。自離其身難。自離其身易。離 其心者難。　貪除。則五蓋盡去。猶如破竹。初節既破。餘節皆去。　四正勤。四如意足。雖各各別位。皆在四念處中。慧多。故名四念處。精進多。故名四正勤。 定多。故名四如意足（欲定。心定。精進定。思惟定）。菩薩出家持戒。說法能斷眾疑。或時自恃而生憍慢。應作是念。我剃頭著染衣。持鉢乞食。此是破憍慢法。 云何於中生憍慢。又此憍慢。覆沒功德。人所不愛。惡聲流布。後世常生弊惡畜生中。若生人中。卑鄙下賤。以破憍慢故。常生尊貴。終不在下賤家生。　如雨墮。 不住山頂。必歸下處。若人憍心自高。則法不入。若人恭敬善師。則功德歸之。　若有能開釋深義。解散疑結。於我有益。則盡心敬之。不念餘惡。如弊囊盛寶。不 得以囊惡故。不取其寶。又如夜行嶮道。弊人執炬。不得以人惡故。不取其炤。菩薩亦如是。於師得智慧光明。不計其惡。復次。菩薩作是念。法師好惡。非是我 事。我所求者。惟欲聞法以自利益。如泥像木像。無實功德。因發佛想故。得無量福。何況是人。智慧方便。能為人說。以是故。法師有過。於我無咎。　若說聲聞 辟支佛事。猶為無益之言。何況餘事（亦見律宗）。　菩薩深入實相。然後悲念眾生。譬如人有一子。得好寶物。深心愛念。欲以與之。　凡夫人法。虛誑無實。雖 復肉眼所見。與畜生無異。是不可信。　示人好醜。善不善。應行不應行。生死為醜。涅槃安隱為好。分別三乘。分別六度。如是等名示。教言。汝捨惡行善。是 教。未得善法味故。心則退沒。為說法引導令出。汝莫於因時求果。汝今雖勤苦。果報出時。大得利益。令其心利。故名利。隨其所行而讚歎之。令其心喜。若樂布 施者。讚布施則喜。故名喜。以此四事。莊嚴說法。　不破清淨住。但破計我邪見取相心住。譬如治田。去其穢草。　是般若波羅蜜雖畢竟空。而不墮斷滅。雖分別 有三乘。亦不生著心。於三事中。不取定相。是事甚深微妙。　般若波羅蜜。無覺觀語言相。而因此語言經卷。能得此般若波羅蜜。是故以名字經卷。名為般若波羅 蜜。　譬如毒蛇欲食蝦蟇。常隨逐之。蝦蟇到摩祇藥所。蛇聞藥氣。毒即消滅。壞法惡人。亦復如是。欲壞行智度人。常隨逐之。以般若力故。瞋恚邪見毒滅。有降 伏得道者。有作弟子者。有復道還去者。　若一心深信。則供養經卷勝。若不一心。雖受持而不如。　若有行者。一心求佛道。折伏結使。衣服淨潔。所說法處清 淨。華香旛蓋。香水灑地。無處不淨。是故諸天歡喜。亦利益諸聽者。　有為善法。是行處。無為法。是依止處。餘無記不善法。以捨離故不說。此是新發心菩薩所 學。若得般若方便力。應無生忍。則不愛行法。不憎捨法。不離有為法。而有無為法。　獨行讀誦。正憶念雖難。或以我心故。功德小。以經卷與他者。有大悲心作 佛道因緣無吾我故。功德為大。　名字語言同。而心義異。如以著心取相。說五陰等無常。乃至無生無滅。是相似般若。若以不著心。不取相。說五陰無常。但為破 常顛倒故。不著無常。是真實般若。　新發意菩薩。先教取相隨喜。漸得方便力。爾乃能行無相隨喜。譬如鳥子。羽翼未成。不可逼令高翔。六翮成就。則能遠飛。 　如人著木屐踐刺。刺則摧折。佛以禪定智慧屐。摧五欲刺。名滅。　假名相者。如車屋林軍。眾生諸法和合中。便有是名。無明力故。取是假名相。起諸煩惱業。 　法相者。五陰。十二入。十八界等。肉眼觀故有。慧眼觀故無。是故法亦虛誑。妄語應捨離。　離是二相。餘但有無相相。有人取是無相相。還生結使。是故亦不 應取無相相。　若但行般若。則心散亂。不調順。多生疑悔邪見。失般若智慧相。若與五波羅蜜合行。則調順不錯。能成辦眾事。　分別諸法大小。有所得為失。著 不大不小等空相。亦是失。　先世罪重。今世不如所說行。故不得般若力。非般若過。　知色等法。不可思議。若住是不可思議中。則不具足般若波羅蜜。取不可思 議相故。　若悋惜法。則常生邊地無佛法處。　法師愛法著法。求名聲故。自恣樂說。無有義理。如逸馬難制。又如大水暴漲。眾穢渾雜。是為魔事。　聞持陀羅 尼。能持能誦。不能解義。或得諸法實相陀羅尼義。而不能次第讀誦。　師徒宜應和合。一切惡事。不應計念。　下者聞般若。直信聽受。不問義。中者聞已問義。 而不能行。上者聞解能行。　如小火能燒。何況大者。菩薩亦如是。新學時。能以般若轉世間法。令畢竟空。燒諸煩惱。何況得力具足。聞所說而信者。不名為信。 智慧知已。名為信。　但說無法。所利少。若說有法。所利亦少。今說有無二法具足故。得無生忍。譬如二輪具足故。能有所至。　因緣生法無自性。無自性故。即 是畢竟空。是畢竟空。從本以來空。非佛所作。亦非餘人所作。諸佛為可度眾生故。說是畢竟空相。即是一切諸法實體。不因內外有。　觀一切法空。空亦空。故不 著空。不妨憐愍眾生。觀憐愍眾生。亦不著眾生。不取眾生相。但引導入空。故不妨空。　諸神天輕賤妄語人。若菩薩不如所說行。則五種執金剛神捨離。不復守 護。惡鬼得便。是人喜生惡心。惡心故。則生惡業。惡業故。則墮惡道。　語言能持義。若失語言。則義不可得。　當來世求三乘人。聞佛說空無所有性。以罪重智 鈍故。取空相。便言凡夫惡人。何以名垢。出家得道人。何以名淨。是人不解佛語深義。以何事而說。著是空故。言何用持戒等為。即生邪見。破正見。破戒。破威 儀。無所畏忌。墮三惡道。　若不修道。尚無少許攝心樂。何況道果。若心取相修道。雖有攝心禪定樂。無有道果。若不取相著心修道。則有道果。　諸佛以說法猛 風。吹卻顛倒雲翳。令得清淨。而諸法性。常自無垢無淨。是菩薩知一切法性空故。能行一切種種道度眾生。　菩薩遠離憐愍眾生心。但行般若求諸法實相。或墮邪 見中。

大乘莊嚴經論云。八種過者。一懈怠。二不解義。三拒請。四不開義。五不斷疑。六斷疑不決定。七心有厭退。不一切時說故。八有悋。不盡開示故。一切諸佛如是 八過。悉皆遠離。是故得成無上說法。

方便心論云。凡所言說。但飾文辭。無有義趣。皆名為失。又雖有義理。而無次第。亦名言失。

廣百論釋云。要具三德。名為法器。一者稟性柔和。無有偏黨。恆自審察。不貪己見。二者常希勝解。求法無厭。不守己分。而生喜足。三者為性聰慧。於善惡言。 能正了知得失差別。若無如是所說三德。雖有師資。終無勝利。　又云。劣慧者前。不應輒說空無我理。增其惡見。謂初我執。唯背涅槃。後惡取空。兼向惡趣。

大乘集菩薩學論云。於如來教。唯文字想而無入解。皆名謗法。

禪法要解經云。若能依義。一切諸經皆是了義。義畢竟空。不可說相故。若不依義。是人於諸經皆不了義。以無深智。隨逐音聲故。

○成實論云。佛法貴如說行。非但言說。　佛法應當自身作證。不但隨他。如佛語比丘。汝等莫但信我語。當自思惟。是法可行。是不可行。

三法度論云。若能除婬怒癡。是多聞。餘者。非多聞。

○出曜經云。所謂持法者。不必多誦習。若少有所聞。具足法身行。是謂持法人。以法自將養。雖多誦習義。放逸不從正。如牧數他牛。不獲沙門果。　雖誦千章。 不義何益。寍解一句。聞可得道。雖壽百年。無慧不定。不如一日。黠慧有定。

南嶽思大師示眾云。道源不遠。性海非遙。但向己求。莫從他覓。覓即不得。得亦不真。偈曰。頓悟心源開寶藏。隱顯靈通現真相。獨行獨坐常巍巍。百億化身無數 量。縱令逼塞滿虛空。看時不見微塵相。可笑物兮無比況。口吐明珠光晃晃。尋常見說不思議。一語標名言下當。又偈曰。天不能蓋地不載。無去無來無障礙。無長 無短無青黃。不在中間及內外。超群出眾太虛玄。指物傳心人不會。

續高僧傳云。道障之起。起乎心行。道則無滯。滯則障道。焉有多聞。能為道障。

有宋高僧傳云。唐京兆大興善寺含光至西土。有梵僧云。曾聞台教定邪正。曉偏圓。明止觀。功推第一。再三囑光。或因緣重至。為翻唐為梵附來。某願受持。屢屢 握手叮囑。

續傳燈錄。靈隱本禪師示看經僧偈曰。看經不識經。徒勞損眼睛。欲得不損眼。分明識取經。

法海觀瀾卷二終

法海觀瀾卷第三（目錄）

【禪觀要典】

楞伽阿跋多羅寶經（四卷）

金剛般若波羅蜜經（一卷）

大佛頂首楞嚴經（十卷）

圓覺經（一卷）

維摩經（三卷）

華嚴合論（四十卷）

摩訶止觀（二十卷）

止觀輔行傳弘決（四十卷）

宗鏡錄（一百卷）

景德傳燈錄（三十卷）

續傳燈錄（三十六卷）

傳法正宗記（十卷）

宗門統要續集（二十卷）

禪宗正脈（二十卷）

頌古聯珠（二十一卷）

六祖壇經（一卷）

古尊宿語（四十八卷）

萬善同歸（六卷）

唯心訣（一卷）

心賦註（四卷）

明覺語錄（六卷）

佛果語錄（十七卷）

智證傳（十卷）

石門文字禪（三十卷）

大慧語錄（三十卷）

大慧書（二卷）

正法眼藏（三卷）

雪巖錄

高峰語錄

中峰語錄（三十卷）

天如語錄

真心直說（一卷）

修心訣（一卷）

決疑集（一卷）

楚石語錄

紫柏集

方便語

壽昌語錄

法海觀瀾卷第三

古吳蕅益比丘智旭輯

中山湯學紳康民閱梓

【禪宗要旨】

○大方廣佛華嚴經初卷云。爾時世尊於一切法成最正覺。智入三世。悉皆平等。其身充滿一切世間。其音普順十方國土。乃至一一毛端。悉能容受一切世界而無障 礙。身徧十方而無來往。皆入諸相。了法空寂。三世諸佛所有神變。於光明中。靡不咸覩。一切佛土。不思議劫所有莊嚴。悉令顯現。

述曰。此乃所謂大徹大悟。圓證心性之全體大用者也。此之謂涅槃妙心。此之謂正法眼藏。禪者苟知以此為則。決不至於得少為足。起增上慢。成大妄語矣。

○本事經云。出家有二種。正所應作事。謂靜慮聽說。速證於涅槃。靜慮慧為因。慧必由靜慮。有靜慮有慧。速證於涅槃。百千啞羊僧。無慧修靜慮。設經百千歲。 無一得涅槃。勤修智慧人。樂聽法說法。斂念須臾頃。能速證涅槃。

○大寶積經出現光明會云。愚人修習禪。樂於禪定樂。便起增上慢。謂得沙門果。愚人修習禪。無眼盡邊智。設於百千劫。彼終無解脫。　菩薩藏會云。若有樂定。 修相應行諸菩薩等。未曾聽聞微妙法門。又不聽聞聖教法律。但於三摩地中。生知足想。當知是人起增上慢。不能解脫生老病死。　文殊師利授記會云。菩薩樂住寂 靜入禪定者。獲十功德利益。一者得念。二者得慧。三者修行。四者迅辯。五者得陀羅尼。六者善知法生。七者善知法滅。八者戒聚無犯。九者諸天供養。十者不貪 他好。

文殊師利所說不思議佛境界經云。禪以八法而得清淨。一者常居蘭若。宴寂思惟。二者不共眾人。群聚談說。三者於外境界。無所貪著。四者若身若心。捨諸榮好。 五者飲食少欲。六者無攀緣處。七者不樂修飾音聲文字。八者轉教他人。令得聖樂。

善住意天子所問經云。何等比丘。得言禪師。文殊師利荅言。此禪師者。於一切法。一行思量。所謂不生。若如是知。得言禪師。乃至無有少法可取。得言禪師。不 取何法。所謂不取此世彼世。不取三界。至一切法悉皆不取。謂一切法悉無眾生。如是不取。得言禪師。若彼禪師無少法取。非取不取。以是義故。得言禪師。　又 云。若有禪師生貪欲心。生已能離。能令寂靜。能令寂滅。如是得言空無所有。不著不取。

大集經海慧菩薩品云。菩薩若樂受寂靜樂。不樂聽法說法問疑。以寂靜故。煩惱不起。以不起故。不知知想。不離離想。不證證想。不修修想。不得實義。是名魔 業。

月藏經云。與禪相應者。是我真子。從佛口生。從法化生。

地藏十輪經云。修定行者。若未成就諸三摩地。初夜後夜。當捨睡眠。精進修學。遠離憒鬧。少欲知足。無所顧戀。一切貪瞋忿覆惱害。憍慢貢高。慳悋嫉妒。離間 麤惡。虛誑雜穢。一切人間嬉戲放逸。皆悉遠離。

○大般若經云。不應容納失念散亂相應之心。經剎那頃。何況令其長時相續。

小品般若經云。譬如坐禪比丘從三昧起。以學禪故。不貪飲食。

○大智度論云。邪見人。雖口說一切空。然於愛處生愛。瞋處生瞋。慢處生慢。癡處生癡。自誑其身。佛弟子實知空。心不動一切結使。生處不復生（亦見教觀）。 　或有菩薩。鈍根宿罪所覆。深著世樂。馳逸難制。如是人。深加精進。爾乃得定。　　行者能除身口破戒業。次除三惡覺觀。後除三細覺觀。所謂國土親里不死。 如是除已。即得禪定。離欲者。離五欲。離惡不善法者。離五蓋。將人入惡道。名為惡。障善法故。名不善。　此中言無佛。破著佛想。不言取無佛相。若有佛。尚 不令取。何況取無佛邪見。又佛常寂滅。無戲論相。若人分別戲論常寂滅事。亦墮邪見。

○成實論云。佛法可自證知。不可以己所證。傳與他人。如財物等。　若無持戒。則無禪定。又戒為菩提樹根。無根則無樹。故須淨戒。

舍利弗阿毘曇論云。若人聚集處。心求名利。便現生禪相。是名來禪。若人坐禪無儀。是名無益禪。

○出曜經云。無禪不智。無智不禪。道從禪智。得近泥洹。

○南嶽思大師安樂行義云。無相行者。一切諸法中心相寂滅。畢竟不生。行住坐臥。飲食語言。一切威儀。心常定故。諸餘禪定。三界次第。從欲界地。未到地。初 禪地。乃至非非想地。有十一種差別不同。有法無法。二道為別。是阿毘曇雜心聖行。若安樂行中深妙禪定。即不如此。不依止欲界。不住色無色行。如是禪定。是 菩薩徧行。畢竟無心想故。名無想行。

圭峰密禪師云。諸宗始祖。即是釋迦。經是佛語。禪是佛意。諸佛心口。必不相違。諸祖相承。根本是佛親付。菩薩造論。始末唯弘佛經。馬鳴龍樹。皆是祖師。造 論釋經。數千萬偈。未有講者毀禪。禪者毀講。今時弟子。彼此迷源修心者。以經論為別宗。講說者。以禪門為別法。聞談因果修證。便推屬經論之家。不知修證。 正是禪門之本事。聞說即心即佛。便推屬胸襟之禪。不知心佛。正是經論之本意。　未究佛言。何同佛見。　提綱。意在張網。不可去網存綱。舉領。意在著衣。不 可棄衣取領。

○大般涅槃經云。佛告四眾。吾今所有無上正法。悉已付囑摩訶迦葉。當為汝等作大依止。猶如如來。　景德傳燈錄云。佛告弟子摩訶迦葉。吾以清淨法眼涅槃妙 心。實相無相。微妙正法。將付於汝。汝當護持。幷敕阿難副貳傳化無令斷絕。

梅谿集。王荊公謂佛慧泉禪師曰。世尊拈花出自何經。泉云。藏經所不載。公曰。頃在翰苑。偶見大梵天王問佛決疑經三卷有云。梵王在靈山會上。以金色波羅花獻 佛。請佛說法。世尊登座。拈花示眾。人天百萬。悉皆罔措。獨迦葉破顏微笑。世尊曰。吾有正法眼藏涅槃妙心。分付迦葉。

第一祖摩訶迦葉尊者。景德錄云。告諸比丘。佛已荼毘。金剛舍利。非我等事。我等宜當結集法眼。無令斷絕。乃說偈曰。如來弟子。且莫涅槃。得神通者。當赴結 集。

第二祖阿難尊者。佛祖統紀云。遊行至竹林中。聞比丘誦偈。若人生百歲。不見水潦涸。不如生一日。而得覩見之。阿難慘然曰。此非佛偈。當云。若人生百歲。不 解生滅法。不如生一日。而得解了之。比丘向其師說。師曰。阿難老朽。言不可信。阿難後時。聞比丘猶誦前偈。即自思惟。今此比丘。不受吾教。於世無益。宜入 涅槃。

第十九祖鳩摩羅多尊者。告闍夜多曰。業從惑生。惑因識有。識依不覺。不覺依心。心本清淨。無生滅。無造作。無報應。無勝負。寂寂然。靈靈然。汝若入此法 門。可與諸佛同矣。一切善惡。有為無為。皆如夢幻。夜多承言領旨。即發宿慧。出家受具。（出景德錄）

第二十一祖婆修盤頭尊者（此云徧行）。自說宿命云。憶念七劫前。師於智者月淨。記我非久當證斯陀含果。時有大光明菩薩出世。我策杖禮謁。師叱我曰。重子輕 父。一何鄙哉。我問其過。師曰。汝禮大光明菩薩。以杖倚壁畫佛面。以此過慢。遂失二果。（出景德錄）

第二十八祖菩提達摩尊者。此土初祖也。景德錄第三卷云。有道育慧可二沙門。年雖後生。俊志高遠。幸逢法師。事之數載。法師感其精誠。誨以真道。令如是安 心。所謂壁觀（即所謂外息諸緣。內心無喘。心如墻壁。可以入道）。如是發行。所謂四行。如是順物。防護譏嫌。如是方便。遣其不著。夫入道多途。要唯二種。 一是理入。二是行入。理入者。謂藉教悟宗。深信含生同一真性。但為客麈妄想所覆。不能顯了。若捨偽歸真。凝住壁觀。無自無他。凡聖等一。堅住不移。不隨他 教。此即與現冥符。無有分別。寂然無為。名理入也。行入四行。萬行同攝。初報怨行者。謂修道人。若受苦時。當念往劫。捨本逐末。多起愛憎。今雖無犯。是我 宿殃。惡業果熟。非天非人所能見與。甘心忍受。都無怨訴。經云。逢苦不憂。何以故。識達故。此心生時。與理相應。體怨進道。故言報怨行也。二隨緣行者。眾 生無我。苦樂皆從緣生。縱得榮譽等事。宿因所搆。今方得之。緣盡還無。何喜之有。得失從緣。心無增減。喜風不動。冥順於道也。三無所求行者。世人長迷。處 處貪著。名之為求。智者悟真。理與俗反。安心無為。形隨運轉。萬有斯空。無所願樂。有身皆苦。誰得而安。經云。有求皆苦。無求乃樂。故言無所求行也。四稱 法行者。性淨之理。目之為法。此理眾相斯空。無染無著。無彼無此。經云。法無眾生。離眾生垢故。法無有我。離我垢故。智者若能信解此理。應當稱法而行。法 體無慳。於身命財。行檀捨施。心無悋惜。達解三空。不倚不著。但為去垢。稱化眾生而不取相。此為自行。復能利他。亦能莊嚴菩提之道。檀施既爾。餘五亦然。 為除妄想。修行六度而無所行。是為稱法行也。　又謂二祖曰。二百年後。衣鉢止而不傳。法亦大盛。當是知道者多。行道者少。說理者多。悟理者少。　又云。此 有楞伽經四卷。蓋如來極談法要。亦可以與世開示悟入。　祖為期城太守楊衒之說偈曰。亦不覩惡而生嫌。亦不觀善而勤措。亦不捨智而近愚。亦不拋迷而就悟。達 大道兮過量。通佛心兮出度。不與凡聖同纏。超然名之曰祖。

傅大士心王銘云。觀心空王。玄妙難測。無形無相。有大神力。能滅千災。成就萬德。體性雖空。能施法則。觀之無形。呼之有聲。為大法將。心戒傳經。水中鹽 味。色裏膠青。決定是有。不見其形。心王亦爾。身內居停。面門出入。應物隨情。自在無礙。所作皆成。了本識心。識心見佛。是心是佛。是佛是心。念念佛心。 佛心念佛。欲得早成。戒心自律。淨律淨心。心即是佛。除此心王。更無別佛。欲求成佛。莫染一物。心性雖空。貪瞋體實。入此法門。端坐成佛。到彼岸已。得波 羅蜜。慕道真士。自觀自心。知佛在內。不向外尋。即心即佛。即佛即心。心明識佛。曉了識心。離心非佛。離佛非心。非佛莫測。無所堪任。執空滯寂。於此漂 沈。諸佛菩薩。非此安心。明心大士。悟此玄音。身心性妙。用無更改。是故智者。放心自在。莫言心王。空無體性。能使色身。作邪作正。非有非無。隱顯不定。 心性離空。能凡能聖。是故相勸。好自防慎。剎那造作。還復漂沈。清淨心智。如世黃金。般若法藏。竝在身心。無為法寶。非淺非深。諸佛菩薩。了此本心。有緣 遇者。非去來今。

第二十九祖慧可大師。此土二祖也。景德錄云。北齊天平二年。有一居士。年踰四十。不言名氏。聿來設禮。問曰。弟子身纏夙恙。請和尚懺罪。師曰。將罪來與汝 懺。居士良久云。覓罪不可得。師曰。我與汝懺罪竟。宜依佛法僧住。居士曰。今見和尚。已知是僧。未審何名佛法。師曰。是心是佛。是心是法。法佛無二。僧寶 亦然。居士曰。今日始知罪性不在內。不在外。不在中間。如其心然。佛法無二也。師即為剃髮。名為僧璨。其年三月十八日。於光福寺受具。自玆疾漸愈。執侍經 二載。付以法。幷信衣。

僧那禪師。姓馬氏。少通墳典。年二十一。講禮易於東海。聽者如巿。後投二祖出家。永捐世典。唯一衣一鉢。一坐一食。奉頭陀行。謂門人慧滿曰。祖師心印。非 專苦行。但助道耳。若契本心。發隨意真光之用。則苦行如握土成金。若唯修苦行。而不明本心。為憎愛所縳。則苦行如黑月夜。履於險道。汝欲明本心者。當審諦 推察。遇色遇聲未起覺觀時。心何所之。是無耶。是有耶。既不墮有無處所。則心珠獨朗。常照世間。無一塵許間隔。未嘗有一剎那頃斷續之相。故我初祖兼付楞伽 經四卷。謂我師二祖曰。吾觀震旦。唯有此經可以印心。仁者依行。自得度世。又二祖凡說法竟。乃曰。此經四世之後。變成名相。深可悲哉。（出景德錄）

向居士。幽棲林野。木食澗飲。北齊天保初。聞二祖盛化。乃致書曰。影由形起。響逐聲來。弄影勞形。不識形為影本。揚聲止響。不知聲是響根。除煩惱而趣涅 槃。喻去形而覓影。離眾生而求佛果。喻默聲而尋響。故知迷悟一途。愚智非別。無名作名。因其名則是非生矣。無理作理。因其理則諍論起矣。幻化非真。誰是誰 非。虛妄無實。何空何有。將知得無所得。失無所失。未及造謁。聊此申意。伏望荅之。二祖荅曰。備觀來意皆如實。真幽之理竟不殊。本迷摩尼謂瓦礫。豁然自覺 是真珠。無明智慧等無異。當知萬法即皆如。愍此二見之徒輩。申辭措筆作斯書。觀身與佛不差別。何須更覓彼無餘。（景德錄）

慧滿禪師嘗示人曰。諸佛說心。令知心相是虛妄。今乃重加心相。深違佛意。又增論議。殊乖大理。故常齎楞伽經四卷以為心要。如說而行。（景德錄）

第三十祖僧璨大師。此土三祖。信心銘云。至道無難。惟嫌揀擇。但莫憎愛。洞然明白。毫釐有差。天地懸隔。欲得現前。莫存順逆。違順相爭。是為心病。不識玄 旨。徒勞念靜。圓同太虛。無欠無餘。良由取捨。所以不如。莫逐有緣。勿住空忍。一種平懷。泯然自盡。止動歸止。止更彌動。惟滯兩邊。寍知一種。一種不通。 兩處失功。遣有沒有。存空背空。多言多慮。轉不相應。絕言絕慮。無處不通。歸根得旨。隨照失宗。須臾處照。勝卻前空。前空轉變。皆由妄見。不用求真。唯須 息見。二見不住。慎莫追尋。纔有是非。紛然失心。二由一有。一亦莫守。一心不生。萬法無咎。無咎無法。不生不心。能隨境滅。境逐能沈。境由能境。能由境 能。欲知兩段。元是一空。一空同兩。齊含萬象。不見精麤。寍有偏黨。大道體寬。無易無難。小見狐疑。轉急轉遲。執之失度。必入邪路。放之自然。體無去住。 任性合道。逍遙絕惱。繫念乖真。昏沈不好。不好勞神。何用疎親。欲取一乘。勿惡六塵。六塵不惡。還同正覺。智者無為。愚人自縛。法無異法。妄自愛著。將心 用心。豈非大錯。迷生寂亂。悟無好惡。一切二邊。良由斟酌。夢幻空花。何勞把捉。得失是非。一時放卻。若眼不睡。諸夢自除。心若不異。萬法一如。一如體 玄。兀爾忘緣。萬法齊歸。觀復自然。泯其所以。不可方比。止動無動。動止無止。兩既不成。一何有爾。究竟窮極。不存軌則。契心平等。所作俱息。狐疑盡淨。 正信調直。一切不留。無可記憶。虛明自照。不勞心力。非思量處。識情難測。真如法界。無他無自。要急相應。唯言不二。不二皆同。無不包容。十方智者。皆入 此宗。宗非促延。一念萬年。無在不在。十方目前。極小同大。忘絕境界。極大同小。不見邊表。有即是無。無即是有。若不如此。必不須守。一即一切。一切即 一。但能如是。何慮不畢。信心不二。不二信心。言語道斷。非去來今。

第三十一祖道信大師。此土四祖。姓司馬。年始四十來禮三祖曰。願和尚慈悲。乞與解脫法門。祖曰。誰縛汝。曰。無人縛祖曰。何更求解脫乎。信於言下大悟。服 勞九載。後於吉州受戒。侍奉尤謹。乃付衣法。既嗣祖風。攝心無寐。脅不至席者六十年。隋大業十三載。領徒眾抵吉州。值群盜圍城。七旬不解。萬眾惶怖。師教 令念摩訶般若。時賊眾望雉堞間。若有神兵。乃引去。示牛頭法融曰。境緣無好醜。好醜起於心。心若不強名。妄情從何起。妄情既不起。真心任徧知。

法達禪師問六祖曰。但得解義。不勞誦經耶。祖曰。經有何過。豈障汝念。只為迷悟在人。損益由汝。乃至既領玄旨。亦不輟持誦。祖曰。汝今後。方可名為念經僧 也。

六祖謂志徹曰。吾傳佛心印。安敢違於佛經。示智通四智偈曰。大圓鏡智性清淨。平等性智心無病。妙觀察智見非功。成所作智同圓鏡。五八六七果因轉。但轉名言 無實性。若於轉處不留情。繁興永處那伽定。　示知常偈曰。不見一法存無見。大似浮雲遮日面。不知一法守空知。還如太虛生閃電。此之知見瞥然興。錯認何曾解 方便。汝當一念自知非。自己靈光常顯現。

神秀禪師偈曰。一切佛法。自心本有。將心外求。捨父逃走。

洞山問無情說法。據何教典。國師云。灼然言不干典。非君子之所談。汝豈不見華嚴經云。剎說眾生說。三世一時說。後問溈山。溈令問雲巖道人。巖云。不見彌陀 經云。水鳥樹林。皆悉念佛念法。洞山因悟。

南陽忠國師云。禪宗學者。應遵佛語。一乘了義。契自心源。不了義者。互不相許。如獅子身蟲。夫為人師。若涉名利。別開異端。則自他何益。　問。即心是佛。 可更修萬行否。師曰。諸聖皆具二嚴。豈撥無因果耶。　吾比遊方。多見聚卻三五百眾。目視雲漢。云是南方宗旨。把他壇經改換。添糅鄙譚。削除聖意。惑亂後 徒。豈成言教。苦哉。吾宗喪矣。

牛頭第六世慧忠禪師安心偈曰。人法雙淨。善惡兩忘。直心真實。菩提道場。

宣州玄挺禪師。或問南宗自何而立。師曰。心宗非南北。

鳥窠道林禪師。白居易禮謁問曰。禪師住處甚危險。師曰。太守危險尤甚。曰。弟子位鎮江山。何險之有。師曰。薪火相交。識性不停。得非險乎。又問。如何是佛 法大意。師曰。諸惡莫作。眾善奉行。白曰。三歲孩兒也解恁麼道。師曰。三歲孩兒雖道得。八十老人行不得。

大寂道一襌師示眾曰。道不用修。但莫污染。何為污染。但有生死心造作趣向。皆是污染。若欲直會其道。平常心是道。謂平常心。無造作。無是非。無取捨。無斷 常。無凡無聖。經云。非凡夫行。非賢聖行。是菩薩行。只如今行住坐臥。應機接物。盡是道。道即是法界。乃至河沙妙用。不出法界。若不然者。云何言心地法 門。云何言無盡燈。一切法皆是心法。一切名皆是心名。萬法皆從心生。心為萬法之根本。經云。識心達本源。故號為沙門。名等。義等。一切諸法皆等。純一無 雜。若於教門中。得隨時自在。建立法界。盡是法界。若立真如。盡是真如。若立理。一切法盡是理。若立事。一切法盡是事。舉一千從。理事無別。盡是妙用。要 無別理。乃至建立亦得。掃蕩亦得。又云。性無有異。用則不同。順理為悟。順事為迷。迷即迷自家本心。悟即悟自家本性。一悟永悟。不復更迷。如日出時。不合 於冥。了心及境界。妄想即不生。妄想既不生。即是無生法忍。本有今有。不假修道坐禪。如今若見此理真正。不造諸業。隨分過生。一衣一鉢。坐起相隨。戒行增 熏。積於淨業。但能如是。何慮不通。

百丈懷海禪師曰。汝莫言有少分戒善。將為便了。有恆沙無漏戒定慧門。都未涉一毫在。努力猛作早修。莫待耳聾眼暗。頭白面皺。老苦及身。眼中流淚。心中慞 惶。未有去處。到恁麼時。整理腳手不得也。　讀經看教語言。皆須宛轉歸就自己。但是一切言教。祇明如今覺性。

南泉願禪師云。近日禪師太多。覓個癡鈍人不可得。不道全無。於中還少。　趙州問。如何是道。師曰。平常心是道。州曰。還可趨向也無。師曰。擬向即乖。州 曰。不擬爭知是道。師曰。道不屬知。不屬不知。知是妄覺。不知是無記。若真達不疑之道。猶如太虛。廓然蕩豁。豈可強是非耶。

白居易問惟寬禪師曰。既曰禪師。何以說法。師曰。無上菩提者。被於身為律。說於口為法。行於心為禪。應用有三。其致一也。譬如江湖淮漢。在處立名。名雖不 一。水性無二。律即是法。法不離禪。云何於中妄起分別。曰。既無分別。何以修心。師曰。心本無損傷。云何要修理。無論淨與垢。一切勿念起。曰。垢即不可 念。淨無念可乎。師曰。如人眼睛上。一物不可住。金屑雖珍寶。在眼亦為病。曰。無修無念。又何異凡夫耶。師曰。凡夫無明。二乘執著。離此二病。是曰真修。 真修者。不得勤。不得忘。勤即近執著。忘即落無明。此為心要云爾。

溈山祐禪師示眾云。夫道人之心。質直無偽。無背無面。無詐妄心行。一切時中。視聽尋常。更無委曲。亦不閉眼塞耳。但情不附物即得。從上諸聖。秖是說濁邊過 患。若無如許多惡覺情見想習之事。譬如秋水澄渟。清淨無為。澹泞無礙。喚他作道人。亦名無事之人。時有僧問。頓悟之人。更有修否。師云。若真悟得本。他自 知時。修與不修。是兩頭語。如今初心。雖從緣得一念頓悟自理。猶有無始曠劫習氣未能頓淨。須教渠淨除現業流識。即是修也。不道別有法教渠修行趨向。

唐宣宗問弘辨禪師曰。有人持經念佛。持咒求佛。如何。對曰。如來種種開讚。皆為最上一乘。如百川眾流。莫不朝宗於海。如是差別諸數。皆歸薩婆若海。帝曰。 禪師既會祖意。還禮佛轉經否。對曰。沙門釋子。禮佛轉經。蓋是住持常法。有四報焉。然依法戒修身。參尋知識。漸修梵行。履踐如來所行之迹。帝曰。何為頓 見。何為漸修。對曰。頓明自性。與佛同儔。然有無始染習。故假漸修對治。令順性起用。如人吃飯。不一口便飽。仰山寂禪師問溈山祐禪師云。如何是真佛住處。 溈曰。以思無思之妙。返思靈燄之無窮。思盡還源。性相常住。事理不二。真佛如如。師於言下頓悟。自此執侍。尋往江陵受戒。住夏探律藏。　仰山示眾曰。汝等 諸人。各自迴光返顧。莫記吾言。汝無始劫來。背明投暗。妄想根深。卒難頓拔。所以假設方便。奪汝粗識。如將黃葉止啼。有甚麼是處。　又云。且莫將心湊泊。 但向自己性海。如實而修。不要三明六通。何以故。此是聖末邊事。如今且要識心達本。但得其本。莫愁其末。他時後日。自具去在。若未得本。縱饒將情學他。亦 不得。壽山解禪師上堂曰。諸上座。幸有真實言語相勸。諸兄弟各各自體悉。凡聖情盡。體露真常。但一時卸卻。從前虛妄攀緣塵垢。心如虛空相似。他時後日。合 識得些子好惡。

玄沙備禪師云。夫學般若菩薩。是大根器。有大智慧始得。若有智慧。即今便得出脫。若是根機遲鈍。直須勤苦忍耐。日夜忘疲失食。如喪考妣相似。恁麼急切盡一 生去。更得人荷挾尅骨究實。不妨亦得覯去。莫只是記言記語。恰似念陀羅尼相似。蹋步向前來。口裏哆哆啝啝地。被人把住詰問著。沒去處。便瞋道。和尚不為我 答話。恁麼學。事大苦。知麼。　奈何汝無始積劫動諸妄情。結成煩惱。如重病人。心狂熱悶。顛倒亂見。都無實事。加今所覩一切境界。皆亦如是。對汝諸根。盡 成顛倒。古人以無窮妙藥。醫療對治。直至十地。未得惺惺。將知大不容易。古人思惟。如喪考妣。如今兄弟見似等閒。何處別有人為汝了得。可惜時光虛度。何妨 密密地自究。子細觀尋。至無著力處。自息諸緣去。縱未發明。種子猶在。若總取我傍家打鼓弄粥飯氣力。將此造次。排遣生死。賺汝一生。有何所益。　今時人不 悟個中道理。妄自涉事涉塵。處處染著。頭頭繫絆。縱悟得塵境紛紜。名相不實。便擬凝心斂念。攝事歸空。閉目藏睛。才有念起。旋旋破除。細想才生。即便遏 捺。如此見解。即是落空亡的外道。魂不散的死人。冥冥漠漠。無覺無知。塞耳偷鈴。徒自欺誑。　師閱楞嚴。發明心地。由是應機敏捷。與修多羅冥契。諸方玄 學。有所未決。必從之請益。至與雪峰徵詰。亦當仁不讓。峰曰。備頭陀。再來人也。

雲門偃禪師云。一般掠虛漢。食人涎唾。記得一堆一擔搕〔扌＊(夭 /韭)〕。到處馳騁。驢脣馬嘴。我解問十轉五轉話。饒你從朝問到夜。論劫恁麼。還曾夢見也未。　又云。信心檀越把菜粒米。作麼生消得。直須自看。時不待 人。忽然一日眼光落地。前頭將甚麼抵擬。莫一似落湯螃蟹。手腳忙亂。無你掠虛說大話處。莫將等閑空過時光。一失人身。萬劫不復。不是小事。

師靜上座。玄沙法嗣也。有人問曰。弟子每當夜坐。心念紛飛。未明攝伏之方。願垂示誨。師曰。如或夜間安坐。心念紛飛。卻將紛飛之心。以究紛飛之處。究之無 處。則紛飛之念何存。返究究心。則能究之心安在。又能照之智本空。所緣之境亦寂。寂而非寂者。蓋無能寂之人也。照而非照者。蓋無所照之境也。境智俱寂。心 慮安然。外不尋枝。內不住定。二途俱泯。一性怡然。此乃還源之要道也。

達觀筠禪師示眾曰。從上諸聖。方便門不少。大抵只要諸仁者有箇見處。然雖未見。且不參差一絲髮許。諸仁者亦未嘗違背一絲髮許。且莫嫌他佛語。莫重祖師。直 下是自己眼明始得。

志逢禪師云。教意祖意。同一方便。終無別理。彼若明得。此亦昭然。　又云。古德為法行腳。實不憚勤勞。如雪峰和尚三廻到投子。九度上洞山。盤桓往返。尚求 箇入路不得。看汝近世參學人。纔跨門來。便待老僧接引。指掌說禪。且汝欲造玄極之道。豈當等閒。

大珠禪師上堂曰。諸人幸自好個無事人。苦死造作。要擔枷落獄作麼。每日至夜奔波。道我參禪學道。解會佛法。如此轉無交涉也。只是逐聲色走。有何歇時。　 問。如何是佛。如何是法。如何是僧。如何是一體三寶。師垂示曰。心是佛。不用將佛求佛。心是法。不用將法求法。佛法無二。和合為僧。即是一體三寶。經云。 心佛與眾生。是三無差別。身口意清淨。名為佛出世。三業不清淨。名為佛滅度。唯是一心。實無二體。　問。未知律師法師禪師。何者最勝。師答曰。夫律師者。 啟毘尼之法藏。傳壽命之遺風。洞持犯而達開遮。秉威儀而行軌範。牒三番羯磨。作四果初因。若非宿德白眉焉敢造次。夫法師者。踞師子之座。瀉懸河之辨。對稠 人廣眾。啟鑿玄關。開般若妙門。等三輪空施。若非龍象蹴蹋。安敢當斯。夫禪師者。撮其樞要。直了心源。出沒卷舒。縱橫應物。咸均事理。頓見如來。拔生死深 根。獲現前三昧。若不安禪靜慮。到者裏總須茫然。隨機授法。三學雖殊。得意忘言。一乘何異。故經云。十方佛土中。唯有一乘法。無二亦無三。除佛方便說。但 以假名字。引導於眾生。　律師法明。謂師曰。禪師家多落空。師曰。卻是座主家落空。明大驚曰。何得落空。師曰。經論是紙墨文字。文字者俱是空。設於聲上建 立名句等法。無非是空。座主執滯教體。豈不落空。明曰。禪師何得不落空。師曰。文字等。皆從智慧而生。大用現前。那得落空。　問。如何是修行。答曰。但莫 染汙自性。即是修行。莫自欺誑。即是修行。　心幻也。一切俱幻。心空也。一切皆空。迷時人逐法。悟時法由人。如森羅萬象。至空而極。百川眾流。至海而極。 一切賢聖。至佛而極。十二分經。五部毘尼。五韋陀論。至心而極。心者。是總持之妙本。萬法之洪源。亦名大智慧藏。無住涅槃。百千萬名。盡心之異號耳。　心 逐物為邪。物從心為正。　若了了見性者。如摩尼珠現色。說變亦得。說不變亦得。若不見性人。聞說真如變易。便作變易解會。說不變易。便作不變易解會。

汾州無業國師云。如今天下解禪解道。如河沙數。說佛說心。有千萬億。纖塵不去。未免輪迴。思念不忘。盡須沈墜。如斯之類。尚不能自識業果。妄言自利利他。 自謂上流。竝他先德。但言觸目無非佛事。舉足皆是道場。原其所習。不如一個五戒十善凡夫。觀其發言嫌他二乘十地菩薩。且醍醐上味。為世所珍。遇斯等人。翻 成毒藥。嗟乎。得人身者。如爪甲上土。失人身者。如大地土。良可傷哉。設有悟理之者。有一知一解。不是悟中之則。入理之門。便謂永出世利。巡山傍澗。輕忽 上流。致使心漏不盡。理地不明。空到老死無成。虛延歲月。且聰明不能敵業。乾慧未免苦輪。臨終之時。一毫凡聖情量不盡。纖塵思念未忘。隨念受生。輕重五 陰。向驢胎馬腹裏託質。泥犁鑊湯裏煮煠一遍了。從前記持憶想見解智慧。都盧一時失卻。依前再為螻蟻。從頭更作蚊虻。雖是善因。而遭惡果。祖師來至此土非 常。有損有益。有益者。百千人中。撈漉一個半個。堪為法器。有損者。如前已明。從他依三乘教法修行。不妨卻得四果三賢。有進修之分。

魏府華嚴長老示眾云。不依佛法。一切法皆是邪法外道見解。

道原傳燈錄云。達磨大師。以心傳心。不滯名數。直為上上根智。俾忘筌忘意。故與台教同而不同。智者大師。窮理盡性。備足之門。故與禪宗異而非異也。

壇經云。若見一切法。心不染著。是為無念。用即遍一切處。亦不著一切處。但淨本心。使六識出六門。於六塵中無染無雜。來去自由。通用無滯。即是般若三昧自 在解脫。名無念行。若百不思。常令念絕。即是法縛。即名邊見。　若真修道人。不見世間過。若見他人非。自非卻是左。他非我不非。我非自有過。但自卻非心。 打除煩惱破。憎愛不關心。長伸兩腳臥。欲擬化他人。自須有方便。勿令彼有疑。即是自性現。　內心謙下是功。外行於禮是德。自性建立萬法是功。心體離念是 德。不離自性是功。應用無染是德。若修功德之人。心即不輕。常行普敬。心常輕人。吾我不斷。即自無功。自性虛妄不實。即自無德。

馬祖問石鞏作甚麼。鞏曰。牧牛。祖問作麼生牧。鞏曰。一回入草去。驀鼻拽將回。祖曰。子真牧牛。

百丈祖師云。若怕臨終之時。慞狂不得自由。即須如今便自由始得。秪如今於一一境法。都無愛染。亦莫依住知解。便是自由人。如今是因。臨終是果。果業已現。 如何怕得。　祇如今但有一切求心。盡名破戒比丘。名字羅漢。盡名野犴。灼然銷他供養不得。秪如今聞聲如響等。嗅香如風等。離一切有無等法。亦不住於離。亦 無不住知解。此人一切罪垢不能相累。為求無上菩提涅槃。故名出家。猶是邪願。況乎世間諍論覓勝負。說我能我解。貪一門徒。愛一弟子。戀一住處。結一檀越。 一衣一食。一名一利。又言我得一切無礙。秖是自誑。　若執本清淨本解脫。自是佛自是禪道解者。即屬自然外道。若執因緣修成證得者。即屬因緣外道。執有。即 屬常見外道。執無。即屬斷見外道。執亦有亦無。即屬邊見外道。執非有非無。即屬空見外道。亦云愚癡外道。沙門持齋。持戒。忍辱。柔和。慈悲。喜捨。尋常是 僧家法則。會與麼會。宛然依佛教。只是不許貪著依執。　若守住自己知覺。又成自然外道。若更別求。又屬因緣外道。此土初祖云。心有所是。必有所非。若貴一 物。則被一物惑。若重一物。則被一物惑。信被信惑。不信又成謗。莫貴莫不貴。莫信莫不信。佛亦不是無為。雖不是無為。又不是冥寞猶如虛空。佛是大心眾生。 鑑覺多。鑑覺雖多。他鑑覺清淨。貪瞋鬼捉他不著。佛是纏外入。無纖毫愛取。亦無無愛取知解。是名具足六度萬行。若要莊嚴具。種種皆有。如不要他。不用亦不 失。他使得因果。福智自由。是修行。非是執勞負重。喚作修行。　固守動靜。三世佛怨。此外別求。即同魔說。　師問西堂智藏曰。子何不看經。堂曰。經豈異 耶。師曰。然雖如此。汝向後為人也須得。　鵝湖大義禪師。問諸碩德。行住坐臥畢竟以何為道。有對知者是道。師曰。不可以智知。不可以識識。安得知者是乎。 有對無分別者是道。師曰。善能分別諸法相。於第一義而不動。安得無分別是乎。有對四禪八定是道。師曰。佛身無為。不墮諸數。安在四禪八定耶。眾皆杜口。

黃蘗禪師。或問從上皆云即心即佛。未審即那個心是佛。師曰。你有幾個心。問。為復即凡心是佛。即聖心是佛。師曰。何處有凡聖心耶。問。即今三乘中說有凡 聖。和尚何得言無。師曰。三乘中分明向你道。凡聖心是妄。你今不解。返執為有。將空作實。豈不是妄。妄故迷心。汝但除卻凡情聖境。心外更無別佛。祖師西 來。直指一切人。全體是佛。汝今不識。執凡執聖。向外馳騁。還自迷心。　當人事宜。不能體會得。但知學言語。念向皮袋裏安著。到處稱我會禪。還替得汝生死 麼。輕忽老宿。入地獄如箭。　一切諸法。皆由心造。如今但學無心。頓息諸緣。莫生妄想分別。無人無我。無貪瞋。無憎愛。無勝負。但除卻如許多種妄想。性自 本來清淨。即是修行菩提法佛等。若不會此意。縱你廣學勤苦修行。木食草衣。不識自心。皆名邪行。盡作天魔外道。水陸諸神。　或作一機一境。揚眉動目。抵對 相當。便道契會也。得證悟禪理也。忽逢一人不解。便道都無所知。對他若得道理。心中便歡喜。若被他折伏。不如他。便即心懷惆悵。如此心意學禪。有何交涉。 任汝會得少許道理。秪得箇心所法。禪道總沒交涉。　師在鹽官會裏。唐宣宗時為沙彌。師於殿上禮佛。沙彌云。不著佛求。不著法求。不著僧求。長老禮拜。當何 所求。師曰。不著佛求。不著法求。不著僧求。常禮如是事。沙彌云。用禮何為。師便掌。沙彌云。太粗生。師曰。者裏是什麼所在。說粗說細。隨後又掌。沙彌便 走。　分明向你道爾燄識。你作麼生擬斷他。喻如陽燄。你道近。十方世界求不可得。你道遠。看時秪在目前。你擬趁他。他又轉遠去。你始避他。他又來逐你。取 又取不得。捨又捨不得。既若如此。故知一切法性自爾。即不用愁他慮他。如言前念是凡。後念是聖。如手翻覆一般。此是三乘教之極也。據我禪宗中。前念且不是 凡。後念且不是聖。前念不是佛。後念不是眾生。所以一切色是佛色。一切聲是佛聲。舉著一理。一切理皆然。見一事。見一切事。見一心。見一切心。見一道。見 一切道。一切處無不是道。乃至十方世界。不出我之一心。一切微塵國土。不出我之一念。說什麼內之與外。若作自然見。即落自然外道。若作無我無我所見。墮在 三賢十聖位中。你云何將一尺一寸。便擬量度虛空。　夫參禪學道。須得一切處不生心。秪論忘機。即佛道隆。分別。即魔軍盛。畢竟無毛頭許少法可得。

臨濟禪師曰。莫取次。被諸方老師印破面門。道我解禪解道。辨似懸河。皆是造地獄業。若是真正學道人。不求世間過。切急要求真正見解。　你欲識文殊麼。秪你 目前用處。始終不異。處處不疑。此箇是活文殊。你一念心無差別光。處處總是真普賢。你一念心自能解縛。隨處解脫。此是觀音三昧法。互為主伴。出則一時出。 一即三。三即一。如是解得。始好看教。　你取山僧口裏語。不如休歇無事去。已起者莫續。未起者不要放起。便勝你十年行腳。　問。如何是西來意。師曰。若有 意。自救不了。問。既無意。云何二祖得法。師曰。得者是不得。問。既若不得。云何是不得底意。師曰。為你向一切處馳求心不能歇。所以祖師云。咄哉丈夫。將 頭覓頭。你言下便自迴光返照更不別求。知身心與祖佛不別。當下無事。方名得法。　你諸處指胸點頭道我解禪解道。三個兩個到者裏不奈何。咄哉。你將者個身 心。到處簸兩片皮。誑諕閭閻。喫鐵棒有日在。非出家兒。盡向阿修羅界攝。　師應機多用喝。會下參徒亦學師喝。師曰。汝等總學我喝。我今問汝。有一人從東堂 出。一人從西堂出。兩人齊喝一聲。者裏分得賓主麼。汝且作麼生分。若分不得。已後不得學老僧喝。饒你分得。亦不得學老僧喝。

南泉師云。若論看教。自有經論座主。他教家實大可畏。你且不如聽法好。問。伏承華嚴經是法身佛說。如何。師顧視歎曰。若是法身說。你向什麼處聽。　微妙淨 法身。具相三十二。只是不可分劑心量。若無如是心。一切行處。乃至彈指合掌皆是正因。萬善皆同。無終始。得自在。

長沙岑禪師。皓月問。天下善知識。證三德涅槃也未。師曰。大德問果上涅槃。因中涅槃。曰。問果上涅槃。師曰。天下善知識未證。曰。為甚麼未證。師曰。功未 齊於諸聖。曰。功未齊於諸聖。何為善知識。師曰。明見佛性亦得名為善知識。

子湖山神力利蹤禪師云。心源朗朗。無物莫疑。直下承當。不勞功用。只少個信之一字。然實不易信。莫非夙習之徒。聞著便能承受。若是螢學之輩。將三寸脣舌惑 亂於人。後進初機。把他古聖之談。向意根下測度。直至頭白齒黃。並無纖毫得力處。乃至得少為足。鼓弄片皮。於佛法卻為毒害。譏禮塔廟。毀彼持經。獅子身中 蟲。自食獅子身中肉。　說得千般美食。不如一頓粗餐。

趙州禪師。或問。諸佛還有師也無。師曰。有。問。如何是諸佛師。師曰。阿彌陀佛。阿彌陀佛。問。和尚受大王如是供養。將什麼報荅。師曰。念佛。　示眾云。 佛之一字。吾不喜聞。問。和尚還為人也。　師云。佛佛。　但究理而坐。二三十年。若不會。截取老僧頭去。　老僧九十年前。見馬祖大師下八十餘員善知識。個 個俱是作家。不似如今知識。枝蔓上生枝蔓。大都是去聖遙遠。一代不如一代。　兄弟莫久立。有事商量。無事向衣鉢下坐。窮理好。老僧行腳時。除二時齋飯是雜 用心力處。餘外更無別用心力處也。若不如此。出家大遠在。　問。萬物中何物最堅。師云。相罵饒你接嘴。相吐饒你撥水。　上堂云。兄弟但改往修來。若不改。 大有著你處在。老僧在此間三十餘年。未曾有一個禪師到此間。設有來。一宿一食。急走過。且趁軟煖處去也。

雲門禪師示眾云。諸方老和尚道。須知有聲色外一段事。似者個說話。誑諕人家男女。三間法堂裏。獨自妄想。未曾夢見我本師宗旨在。作麼生消得他信施。臘月三 十日。個個須償他始得。　遺誡云。佛有明教。依而行之。

東山浣禪師云。學道先須得旨歸。聞聲見色不思議。若憑言語論高下。一似從前未悟時。　空門有路人皆到。到者方知旨趣長。心地不生閒草木。自然身放白毫光。

葉縣省禪師。有問看經即是。不看即是。師云。青山無異路。東西任意遊。進云。太不定生。師云。自是盲者過。非日月咎。

神鼎諲禪師云。參須實參。悟須實悟。閻羅大王。不怕多語。　夫參學須具參學眼始得。若只愛他人語句。記在意識下。自不能截斷。俗士尚云。男兒不用分外財。 衲僧家合作麼生著精彩。始得。

長慶稜禪師云。寍說阿羅漢有三毒。不說如來有二種語。不道如來無語。只是無二種語。

法華舉禪師云。夫行腳者。不在觀州玩府。看山門景致。蓋為生死事大。從上古人。凡到所在。見一個村院主。也須問過。如今晚學。往往蹉過。不肯遞相博問。

洛浦安禪師或問。祖意教意。是同是別。荅曰。日月並輪輝。誰家別有路。曰。恁麼則顯晦殊途。事非一概。師曰。但自不亡羊。何須泣岐路。

佛眼遠禪師云。諸人每日行千行萬。不是行不到。何故卻不分曉。只為信之不及。若信得及。則不行而到也。十方世界事。不待思量。一時曉了得。諸人每日說千說 萬。不是說不到。何故卻不分曉。亦是信之不及。若信得及。則實無所說也。三世如來所說之法。不待思量。一時曉了得。大眾還到恁麼田地也未。若是為生死底 人。須求親證。若是人我參學之人。恥為不會。須求覓解會。到處覓相似語句。遞相印證滅胡種族。教壞人家男女。我此門中。都無是事。還知麼聾人也唱胡笳曲。 好惡高低自不聞。　先聖道。得旨忘言。遺事觀理。後人不達。便乃事外尋理。言外求旨。譬如以手撮摩虛空。徒自疲勞。終無所益。要知得力用意處麼。須即事無 事。即言無言。悟入方親。解會不得。　五色燈光眚所成。但除其眚莫除塵。若言本眼何曾眚。乃是臨河渴死人。　今時學者。不究佛語。秖究祖師語。殊不知祖師 語。即是佛語。莫如此揀擇。卻成謗法去。秖如雲門大師示眾曰。人人盡有光明在。看時不見暗昏昏。作麼生是光明。自代云。三門佛殿。廚庫僧堂。又云。好事不 如無。者個是祖師語。是他道三門佛殿。廚庫僧堂。諸人尋常看時。是看是不看。若看。他道看時不見暗昏昏。如何得成光明。既是光明了。又云。好事不如無。作 麼生。又不要去。且如楞嚴會上。說個晦昧為空。空晦暗中。結暗為色。色雜妄想。想相為身。聚緣內搖。趣外奔逸。昏擾擾相。以為心性。一迷為心。決定惑為色 身之內。不知色身外洎山河虛空大地。咸是妙明真精妙心中所現物。者個說話。甚是子細。且道與雲門道底事。相去多少。莫秖明祖師語。不看佛語。有人曰。我亦 不用佛語。亦不用祖師語。秖用自語。祖師語佛語尚不要。更用自語。又道我宗無語。不用言語。有語尚不是。況無語耶。莫作夢從朝至夜。佛法作一邊。祖師語作 一邊。有語作一邊。無語作一邊。妄想作一邊。無妄想作一邊。若恁麼。真可謂看時不見暗昏昏也。　近來參學之人盡皆奔馳語句。舉古論今。於本分事。全不明 了。所以正宗淡泊。道法淋漓。　十可行。宴坐。入室。普請。粥飯。掃地。洗衣。經行。誦經。禮拜。道話。　真實到家之士。何暇論家。決定證得之人。寍標所 證。論家論證。乃閭閻負販之徒。無證無家。誠飄露伶俜之子。何不興決烈之志。啟特達之懷。舉措看他上流。勿漫隨於庸鄙。一一從自己胸中流出。與我蓋天蓋地 去始得。　奉勸諸人。快好究取。二六時中。去離麈垢。莫起異念。豈不聞昔有一人在高樓上。見二比丘從樓前過。有二鬼使掃併道路。復有二鬼散華隨後。及二比 丘廻次。二鬼復在前叱喝啞唾。二鬼隨後掃除腳迹。其人遂下樓。問二比丘所以。二比丘方悔感悟。乃云。我等去時共談佛理。及至廻時。卻言雜語。諸禪德。此雖 粗境界。子細推求。乃是學道之人。大事秖為情念瞥起。外境現前。念若不生。無境可得。　謗般若罪。大不可當。乍可不會。卻永劫無事。切莫未得謂得。起大我 慢。輕忽先達。若也實得個安樂處。便須識得些子好惡。辨取些子邪正。不可瞞瞞盰盰。儱儱侗侗。祇成自欺自誑。山僧直是不昧諸聖。如今在者裏不惜口業。與諸 人如此論量。喚作論實不論虛。我秖要一個見解明白。徹底悟得底人。不要你許多作用奇特。機鋒玄絕。棒喝齊施。如此者。總不消得拈出也。　今時人。須是自 尊。自貴。自成。自立始得。若能如此。方有個休歇處。雖有個休歇。亦無休歇之量。若不如此。捏目生華。見事便差。　而今道眼不明。出世者多。罪過罪過。祇 趁目前。不憂後世。打鬼骨臀。苦苦。你諸人有福德因緣。未悟心。切不可作出世人。禍事禍事。若有真實事。自然馨香。你看多少虛頭禪師。久久一日不如一日。 如刻人糞。作旃檀形。到了秖是屎臭氣。　古人道不知者。無所不知。無所不到。喚作不知。要你到那不知底田地。此是諸聖境界。豈比如今拍盲不會。喚作不知。 　分明不會。秪管尋討。學些子知解。記些子言語。此喚作運糞入。　如今四生六道浩浩地。秪為此事不明。奉勸諸兄弟。且先去卻粗緣。你十二時中。思衣念食。 種種雜慮。如燈焰相似。未有一時停歇。但除粗緣。所有微細。自然淨盡。日久歲深。自然會去。　祖師未來。此時還有佛法麼。作麼道。　得。若道無。秖成自瞞 在。少林面壁時。還有許多言教公案麼。恁麼覷得破。多少省徑。　今時人不了當者。只是不解決擇。將古人言句作解會。將自己來錐鑽。如此到彌勒下生也不會。 　如今但莫取我口。各自由你做工夫。看古人因緣亦得。靜坐亦得。一切處觀察亦得。皆是你做工夫處。一切處是你證入處。但一處精專。日來月往。須被你打發 去。　如要學道。十二時中。須是先去卻無明人我。人我乃庸人之事。勸諸人不要粗心。日夜行持。做個向上人。縱然不悟。亦是高尚之士。　既來參禪。莫將妄想 卜度。但退步看。須會去有般兄弟。不受整理。硬將生死業識來用。將粥飯習氣來用。問著則瞠眼進前退後。舉坐具。在髑髏皮袋裏。昏昏地認個識情。此不可救。 你但放下了。退步來看。方會。又有般上座道。我都不作道理。都無計較。不著聲色。不依染淨。聖凡迷悟。一道清虛。大光明中。都無是事。此又被智光蓋卻。著 在智邊。亦不可救。有此兩般病。前病猶淺。後病更深。你但肯拈放一邊。退步看。亦自然會去。　先聖道。法法本來法。雲門拈柱杖云。不是本來法。若如是。則 三毒。四倒。五蘊。六入。十二處。十八界。二十五有。不是本來法。何不恁麼會取。多少省力。佛法是個最省力底事。何嘗不現前。自是你不會。又向你道。無法 無非法。何於一法中。有法有不法。秪為馳求不息。了一切處。皆是馳求。思惟道理。也是馳求。看古人公案。也是馳求。看禪冊子。也是馳求。假饒靜坐念念不 住。亦是馳求。要會麼。則你那馳求。便是不馳求。個中極難信人。難做工夫。不安樂者。蓋為你等不沈則掉。所以道不會去。如今如何得不沈不掉。則你那一念 起。是生滅流轉。為是業識耶。為是不動耶。恁麼翻覆看來。便有些子道理。　先師曾到李提刑宅。提刑請就書閣中。燒香了。將傳燈錄白先師。某雖俗人。素留心 此道。每看此錄。多有不會處。一一望和尚開示。先師云。此事不如是理會。須有省悟始得。若有悟處無不會者。自不消問人。若無省悟。秪那會處。亦未是在。　 今之學人。事作一邊。理作一邊。所以致令身心不得安樂。何不且教事常順理去。未說無始劫來事。祗據一念入母胎。頓變根身器界。自是已來。莫不皆是事。一報 身中種種。何嘗有一法不是事者。如今如何消遣此個事。得順理去。古人一得其理了。事便如理融通去。何不且去十二時中恁地觀究。做得者般工夫。久久成熟。自 然與理相應。祖師道。要急相應。唯言不一。不祗說了便了。要得相應始得。溈山道。事理不二。真佛如如。多見不能順去。把來一時顛倒了。空理會古人言語公 案。差別問難。節記門庭。以為參學。苦哉。苦哉。　去聖時遙人多懈怠。尋常說正法像法末法。山僧道。法無正像末。佛法常在世間。得時便是正法。失時便是像 末法。　悟心見性。當如雪峰玄沙。履實踐真。當如南泉趙州。　近世多以問荅為禪家家風。不明古人事。一向逐末不反。可怪。可怪。昔人因迷而問。故問處求證 入。得一言半句將為事究明了徹去。不似如今人胡亂問。趁口荅。取笑達者。　十二時中學道。無頃刻棄捨。此人縱未得入。念念已是修行也。今時人全無定力。復 不開智眼。所有機緣語句。秪成諍論生滅心行。　今生出來自肯學道者。蓋夙生曾種善根。素有根本。便解發心。亦解疑著。就己尋究。又煩惱障薄。有因有緣。此 人易可化度。若未熏得此心。正信不生。縱聞之亦不生疑。但如風過耳。勸之又生瞋。加誹謗。此又何緣得顯露。所以千人萬人中。但一二人而已。若自解作活計。 收拾得上。生生從此去。展轉明利。更不退失功德。一生勝一生。入他諸佛閫域。常與此事相應。人間天上亦秪如此。設對五欲八風一切境界。與理符合。不行三塗 道。一味平等正知見。復有何事。　生死不可不畏。須了此一段死生情偽。始得安樂。無過身心為累耳。身如桎梏。當知身去來處。心如猿猴。當知心起滅處。此二 自何處去來起滅。則身心圓明。內外一如而已。且心為內。身則為外。身為內。物為外。國師曰。身心一如。身外無餘。則不見有生死當情。可謂解脫大道也。故能 令人見聞不得不脫。妄想不得不息。物境不得不融。復奚疑哉。　三自省察。一是身壽命如駒過隙。何暇閒情。妄為雜事。既隆釋種。須紹門風。諦審先宗。是何標 格。二道業未辦。去聖時遙。善友師教。誠不可捨。自生勉勵。念報佛恩。唯己自知。大心莫退。三報緣虛幻。不可強為。浮世幾何。隨家豐儉。苦樂逆順。道在其 中。動靜寒溫。自愧自悔。

大隨禪師云。上代諸德。莫非求實。不自瞞昧。豈比飛蛾投火。自傷自壞。　此身難得。胎卵易成。況是釋子之徒。又乃祖宗苗裔。三衣覆體。曩劫修來。四事供 須。非從今日。人前行相。總似高僧。乃至語言。不如俗子。稱名。便是傳法沙門。子細尋思。還傳個甚麼。一向毀他經教。有目如盲。純乃謗於祖宗。有心秪如木 石。不解忖己德行。終日恣縱無明。以無慚愧之心。兀兀何曾覺悟。此身若失。永劫沈淪。非但卻復人身。有福底畜生也難得。　莫向口頭取俊。他時人天眼目者。 非是一生兩生修來。蓋是恆沙劫功成果滿。始得如是。所以向你叢林裏示現下來。秖圖你今時人勤苦修行。秪恐你出家人失卻人身。莫等閒過日。　直饒心超聖境。 身是凡夫。又乃假借增修。今時人便去向裏許埋沒卻人身。諸人莫謾向口頭裏無碍。卻成謗佛毀法。　問。毀佛謗僧時如何。荅。僧有何過。佛辜負你個什麼。你毀 謗他。　上堂云。此性本來清淨。具足萬德。但以隨染淨二緣。而有差別。故諸聖悟之。一向淨用而成覺道。凡夫迷之。一向染用沒溺輪迴。其體不二。故般若云。 無二無二分。無別無斷故。時僧問。劫火洞然。大千俱壞。未審此個性壞不壞。師云。壞。進云。恁麼則隨他去也。師云。隨他去也。僧無語。後至投子處舉之。投 子呼侍者裝香。大展坐具。望西川大隨山遙禮三拜。嘆曰。伊是個古佛。此乃真善知識。速往彼懺悔參取。於是僧便回大隨。和尚已歸寂。復回投子。投子亦乃歸 寂。　老僧行腳時。到於諸方經冬過夏。未省時中空過。向溈山會裏做飯七年。於洞山會中做柴頭三年。重處即便先去。秪是了得自己。干他人甚事。如諸佛菩薩。 盡是勤苦。不計劫數。捨金輪寶位。頭目髓腦國城妻子所愛之物。不可算數。所以始得名為佛。似諸闍黎還曾捨得個什麼。作得個什麼勤苦。更道我會出世間法。世 間法尚不會。些些子境界現前。便自張眉怒目。消容不得。說什麼解脫法。　投子同禪師云。無量劫來閒處著急。向自己處卻閒。所以難得相稱。蓋緣日夕一切處路 熟。卻到自己緊急處。便懈怠去。便不欲得去。所以辛苦過在阿誰。切莫因循。各自辦事。作麼生辦。向一切處辦。今後不得取次過日。各自取靜。莫說閒話去。

鼓山宴禪師云。大事未辦。宗脈不通。切忌記持言句。意識裏作活計。不見道。意為賊。識為浪。盡被漂淪沒溺去。無自由分。必若大事未通。不如休去。大歇去。 身心純靜去好。時中莫駐著事。卻易得露。

洞山初禪師云。智有邪正。道有虛偽。多只與麼心機意識。認得門前屋後底。學得路布葛藤一堆一擔。蘊在胸襟。道我會禪會道。還夢見禪道也未。喚作打頭不遇作 家。到老只成愲懂。　若為你解粘去縛。道眼分明。甄別是非。堪為師匠。即便拗折拄杖。高掛鉢囊。取個徹頭。莫愁不成辦。或若開囗動舌。說向上向下。者邊那 邊。玄會妙會。道出道入。君臣父子。明體明用。盡是謗般若。埋沒宗風。不識好惡。尿床鬼子。帶累後人。無有了日。更向其中叉手並腳。唱喏。撮他野狐涎唾。 自肯自重云。得和尚為我揀。為我說得個安樂處。還睡覺也未。還灑灑也未。喚作病不遇良醫。誤服他毒藥。認得個驢鞍橋。喚作阿爺下頷。與你本分事。有什麼交 涉。將知你一生行腳。只是踏破草鞋。始終成得個不唧溜漢。

雲峰悅禪師上堂云。即今休去便休去。若覓了時無了時。此事若向言語上作解會。意根下卜度。天地懸殊。大丈夫一刀兩段。猶未相應。豈況被人喚去方丈裏塗糊指 注。舉楞嚴肇論。根塵色法。向上向下。有無得失。他時後日。死不得其地。近世更有一般宗匠。二三十年馳聲走譽。只管教人但莫尚他言語。喚作透聲色。便問東 荅西。以為格外之句。將此狂解。遞相沿襲。混傷宗教。誑惑後生。苦哉苦哉。我王庫中。無如是刀。總若似與麼行腳。清風月下守株人。狡兔漸遙芳草綠。　諸禪 德。去聖時遙。人心淡薄。看卻今之叢林。更是不得也。所在之處。或聚徒三百五百。浩浩地只以飯食豐濃。寮舍穩便。為旺化也。中間孜孜為道者無一人。設有十 個五個。走上走下。半青半黃。會即總道我會。各各自謂握靈蛇之寶。孰肯知非。洎乎挨拶鞭逼將來。直是萬中無一。苦哉苦哉。所謂般若叢林歲歲凋。無明荒草年 年長。就中今時後生。纔入眾來。便自端然拱手。受他別人供養。到處菜不擇一莖。柴不搬一束。十指不霑水。百事不干懷。雖則一期快意。爭奈三塗累身。豈不見 教中道。寍以熱鐵纏身。不受信心人衣。寍以洋銅灌口。不受信心人食。上座若也是去。直饒變大地作黃金。攪長河為酥酪。供養上座。未為分外。若也未是。至於 滴水寸絲。便須披毛戴角。牽犁拽耙。償他始得。諸上座。光陰可惜。時不待人。莫待一朝眼光落地。菑田無一簣之功。鐵圍陷百刑之痛。莫言不道。珍重。　近代 佛法可傷。多棄本逐末。背正投邪。莫認古人一切言句為禪為道。有甚干涉。直饒達磨西來。亦無禪可傳。只要大眾。自悟自成佛。自建立一切禪道。況神通變化。 眾生本自具足。不假外求。如今人多是外求。蓋根本自無所悟。一向客作。數他人珍寶。都是虛妄。終不免生死輪轉。　一切眾生總一般。妙明日用更無偏。等閒卻 被邪師指。剛道西來別有禪。　近有無盡居士曰。大都此物非他物。豈有南宗與北宗。如今衲子。多是爭南宗北宗。雲門臨濟。卻被個俗漢子點破。不勝懡〔忄＊ 羅〕。

瑯琊覺禪師云。汝等諸人在我這裏過夏。與你點出五般病。一不得向萬裏無寸草處去。二不得孤峰獨宿。三不得張弓架箭。四不得物外安身。五不得滯於生殺。何 故。一處有滯。自救難為。　夫參學人。須是不滯於性相始得。若談於性。即滯於相。若談於相。即滯於性。者裏須是性相都泯。理事混融。方解即事即理。即性即 相。如拳十指。展縮自由。

佛照禪師對宋孝宗云。但念念叩己而參。驀然一念相應。如桶底子脫相似。直至成佛。永無退轉。　又云。佛法至妙。無有窮已。如有窮已。則成住著。纔成住著。 便有窠臼。

瑯琊謂子璿講師曰。汝宗不振久矣。宜勵志扶持。報佛恩德。勿以殊宗為介也。後住長水。承稟日顧眾曰。道非言象得。禪非擬議知。會意通宗。曾無別致。

圓照本禪師曰。歲月不可把玩。老病不與人期。唯勤修勿怠。是真相為。

法安禪師住武寍延恩寺草屋數楹。敗床破簀。師安樂之。縣令糾豪右謀為一新。師笑曰。檀法本以度人。今非其發心而強之是名作業。不名佛事也。棲止十年而叢林 成。僧至如歸。師與法雲秀為昆弟。且相得。秀所居。莊嚴妙天下。說法如雲雨。嘗以書招師。師讀之。一笑而已。或問其故。師曰。吾始見秀有英氣。謂可以語 道。乃今而後知其癡。癡人正不可與語也。問者曰。何哉。師曰。比丘法。當一鉢行四方。既不能爾。又於八達衢頭架大屋。從人乞飯以養數百閒漢。非癡乎。師每 謂人曰。萬事隨緣。是安樂法。

福嚴宗禪師上堂云。世尊周行七步。舉足全乖。目顧四方。觸途成滯。金襴受去。殃及兒孫。玉偈傳來。掛人脣吻。風幡悟性。未離色塵。鉢水投針。全成管見。祖 師九年面壁。不見纖毫。盧公六代傳衣。圖他小利。江西一喝。不解慎初。德嶠全施。未知護末。南山鱉鼻。謾指蹤由。北院枯松。徒彰風彩。雲門顧鑒。落二落 三。臨濟全提。錯七錯八。若說君臣五位。直如紙馬過江。更推賓主交參。恰似泥人澡冼。獨超象外。且非捉兔之鷹。混迹麈中。未是齩豬之狗。何異跳坑墮塹。正 是避溺投罟。如斯之解。正在常途。出格道人。如何話會。

杭州淨住〔阝＊宗〕。居說真淨禪師參達觀。問曰。某甲經論粗明。禪直不信。願師決疑。觀曰。既不信禪。豈可明經。禪是經綱。經是禪綱。提綱正網。了禪見 經。師曰。為某甲說禪看。觀曰。向下文長。師曰。若恁麼。經與禪。乃一體。觀曰。佛及祖。非二心。如手搦拳。如拳搦手。師因有省。乃成偈曰。二十餘年用意 猜。幾翻曾把此心灰。而今潦倒逢知己。李白元來是秀才。

東京善本禪師示眾曰。上士聽法以神。中士聽法以心。下士聽法以耳。且道更有一人來。將什麼聽。乃拈拄杖卓禪床一下曰。高也著。低也著。落落圓音徧寥廓。十 方內外更無他。不用無繩而自縛。　師所至。見畫佛菩薩行立之像。不敢坐。素饌以魚胾名者。皆不食。其精誠敬事。防心離過類如此。

韶山果禪師示眾云。七月孟秋猶熱。古往今來時節若作佛法商量。正是弄巧成拙。若作無事話會。又與外道何別。直饒總不如斯。敢保老兄未徹。如來言。祖師訣。 無孔鐵鎚重下楔。自家心地亂如麻。卻把指頭喚作月。莫思量。休解說。千年枯骨休咬囓。從他兔走與烏飛。饑來喫飯困來歇。

黃魯直太史與胡少汲書云。公道學頗得力耶。治病之方。當深求禪悅。照破生死之根。則憂畏婬怒無處安腳。病既無根。則枝葉無能為害。投子聰和尚。海會演和 尚。皆出世宗師。道行高重。不愧古人。皆可親近。且勝從文章之士。學妄言綺語增長無明種子也。聰老。尤喜接高明士大夫。開懷議論。便穿得諸儒鼻孔。若於義 理得宗趣。卻觀舊讀諸書境界廓然。六通四闢。極省心力也。然有道之士。須以至誠懇惻歸向。古人所謂下人不真。不得其精。此非虛語。

晦堂寶覺禪師。往謁泐潭月禪師。月以經論精義入神聞。諸方同列笑之。以為下喬木入幽谷。師曰。彼以有得之得。護前遮後。我以無學之學。朝宗百川。　馬祖百 丈以前。無住持事。道人相尋於空閒寂寞之濱而已。其後雖有住持。王臣尊禮為人天師。今則不然。掛名官府。如有戶籍之民。此豈可復為也。　謂潭州守謝師直 曰。三乘十二分教。還同說食示人食味。既因他說其食。要在自己親嘗。既自親嘗。便能了知其味。是甘。是辛。是鹹。是淡。達磨西來。直指人心。見性成佛。亦 復如是。真性既因文字而顯。要在自己親見。若能親見。便能了知目前是真是妄是生是死。反觀一切語言文字。皆是表顯之說。都無實義。如今不了。病在見聞覺 知。為不如實知真際所詣。認此見聞覺知。為自己所見。殊不知此見聞覺知。皆因前塵而有分別。若無前塵境界。即此見聞覺知還同龜毛兔角。並無所歸。　偈曰。 不住唐朝寺。閒為宋地僧。生涯三事衲。故舊一枝藤。乞食隨緣去。逢山任意登。相逢莫相笑。不是嶺南能。

真淨文禪師。王荊公問。經云。一切眾生。皆證圓覺。而圭峰以證為具。謂譯者之訛。何如。師曰。圓覺如可改。維摩亦可改也。維摩豈不云。亦不滅受蘊而取證。 夫不滅受蘊而取證。與皆證圓覺之意同。蓋眾生現行無明。即是如來根本大智。圭峰之言非是。

卲武英禪師云。直饒棒頭薦得。不是丈夫。喝下承當。未為達士。那堪更向言中取則。句裏馳求。語路尖新。機鋒捷疾。如斯見解。盡是埋沒宗旨。玷污先賢。於吾 祖道。何曾夢見。

福州延慶洪準禪師。久從南禪師遊。聞人之善。如出諸己。喜氣洋洋生眉宇間。聞人之惡。必合掌扣空。若自追悔者。見者莫不笑之。而師真誠始終一如。壽逾八 十。日夕無他營為。眠食之餘。唯吟梵音。贊觀世音而已。臨終時。門人皆赴檀越供。唯一僕夫在。師攜磬坐土地祠前。誦孔雀經一遍告別。即歸室。安坐瞑目而 逝。三日不傾。鄉民來觀者如堵。師忽開目而笑。使坐於地。有頃。門人還。師呼立其右。握手如炊熟久。視之寂然去矣。

禾山德普禪師。解唯識起信論。號義虎。罪圭峰疏義多臆說。摘其失處。誡學者不可信。老宿皆數之云。圭峰清涼國師所印可。汝敢雌黃。蚍蜉撼樹。汝今是矣。師 歎曰。學者以名位惑久矣。清涼圭峰。非有四目八臂也。奈何甘自退屈乎。後參黃龍南。得旨。將去世半月前。先令眾次第辦祭。受祭畢。乃焚香坐逝。

歸宗芝菴主結茅絕頂。偈曰。千峰頂上一間屋。老僧半間雲半間。昨夜雲隨風雨去。到頭不似老僧閒。

開先瑛禪師云。木中有火。不鑽不出。沙中有金。不淘不得。心中有道。不覺不悟。遊方行腳。喚作道人。還曾悟麼。良久曰。白日莫閒過。青春不再來。

潭州隆禪師云。若未會。須是叩己而參。直要真實。不得信口掠虛。徒自虛生浪死。

靈源清禪師曰。今之學者。未脫生死。病在偷心未死耳。然非其罪。為師者之罪也。如漢高帝紿韓信而殺之。信雖死。其心果死乎。古之學者。言下脫生死。效在甚 麼處。在偷心已死。然非學者自能爾。實為師者鉗鎚妙密也。如梁武帝御大殿見侯景不動聲氣。而景之心。已枯竭無餘矣。諸方所說。非不美麗。要之如趙昌畫花。 花雖逼真。而非真花也。

黃龍示草堂清禪師曰。子見貓兒捕鼠乎。目睛不瞬。四足踞地。諸根順向。首尾一直。擬無不中。子誠能如是。心無異緣。六根自靜。默然而究。萬無一失也。又 曰。得道非難。弘道為難。弘道猶在己。說法為人難。既明之後。在力行之。

覺範洪禪師。嘗自謂識不知微道不勝習。黃山谷贈以詩曰。不肯低頭拾卿相。又能落筆生雲煙。

圓通秀謂黃山谷曰。汝以艷語。動天下人婬心。不止馬腹中。正恐生泥犁耳。黃悚然悔謝。著發願文。痛戒酒色。但朝粥午飯而已。依晦堂得個省處。被死心所拶。 無語應之。後左遷黔南。於無思念中。頓明大旨。乃以書報死心曰。往年嘗蒙苦苦提撕。長如醉夢。依稀在光影中。蓋疑情不盡。命根不斷。故望崖而退耳。謫官在 黔南道中。晝臥覺來。忽爾尋思。被天下老和尚瞞了多少。唯有死心道人不肯。乃是第一相為也。

清素禪師久參慈明。寓居一室。未始與人交。兜率悅食蜜浸荔枝。師偶過門。悅呼曰。此老人鄉果也。可同食之。師曰。自先師亡後。不得此食久矣。悅問。先師為 誰。師曰。慈明也。某忝執侍十三年耳。悅乃疑駭曰。十三年堪忍執侍之役。非得其道而何。遂饋以餘果。稍稍親之。師問悅。所見何人。曰。洞山文。又問。文見 何人。曰。黃龍南。乃曰。南匾頭見先師不久。法道大振如此。悅益疑駭。遂袖香詣師作禮。師起避之曰。吾以福薄。先師授記。不許為人。悅益恭。師乃曰。憐子 之誠。違先師之記。子生平所得。試語我。悅具通所見。師曰。可以入佛。而不能入魔。悅曰。何謂也。師曰。豈不見古人道末後一句。始到牢關。如是累月。師乃 印可。仍戒之曰。文示子者。皆正知正見。然子離文太早。不能盡其妙。吾今為子點破。使子受用。得大自在。他日切勿嗣吾也。悅後嗣真淨文。

佛照杲禪師云。西來祖意。教外別傳。非大根器。不能證入。其證入者。不被文字語言所轉。聲色是非所迷。亦無雲門臨濟之殊。趙州德山之異。

湛堂準禪師。幼不喜聞酒胾。八歲辭家。習經輒熟。伸辨詳明。既剃髮。往依梁山乘禪師。呵曰。驅烏未受戒。敢學佛乘乎。師捧手曰。壇場是戒耶。三羯磨梵行阿 闍黎是戒耶。乘大驚。師曰。雖然。敢不受教。遂受戒於唐安律師。徧遊成都講肆。後得法於真淨。

寶華普鑑禪師云。參禪別無奇特。秪要當人命根斷。疑情脫。千眼頓開。如大洋海底。輥一輪赫日。上升天門。照破四天之下。萬別千差。一時明了。便能握金剛王 寶劍。七縱八橫。受用自在。豈不快哉。如或見諦不真。影像髣髴。尋言逐句。受人指呼。驢年得快活去。不如屏淨塵緣。豎起脊樑骨。著些精彩。究教七穿八穴。 百了千當。向水邊林下長養聖胎。亦不枉受人天供養。

西蜀鑾法師問佛照曰。禪家言多不根。何也。照曰。汝習何經論。荅曰。頗通百法。照曰。秪如昨日雨。今日晴。是甚麼法中收。師懵然。照曰。莫道禪家所言不根 好。師憤曰。昨日雨。今日睛。畢竟是甚麼法中收。照曰。第二十四時分不相應法中收。師恍悟。禮謝。

龍牙密禪師上堂云。休把庭花類此身。庭花落後更逢春。此身一往知何處。三界茫茫愁殺人。

圓通旻禪師上堂云。諸佛出世。無法與人。秖是抽釘拔楔。除疑斷惑。學道之士。不可自瞞。若有一疑如芥子許。是汝真善知識。喝一喝曰。是甚麼。切莫刺腦入膠 盆。

大慧杲禪師。見曹洞宗。臂香傳授。以表不妄付囑。心非之曰。禪有傳授。豈佛祖自證自悟之法。遂去之。　湛堂謂師曰。教你說也說得。教你做也做得。拈古頌古 小參普說總得。你只欠〔口@ 力〕地一下。所以說時有。不說時便無。入方丈時有。出方丈時便無。惺惺時有。睡著便無。如何敵得生死。師云。正是宗杲疑處。湛堂病革。囑令見圓悟勤師。後 方徹悟。圓悟常言。近來諸方。盡成窠窟。五祖下。我與佛鑑佛眼三人結社參禪。如今早見漏逗出來。佛鑑下。有一種作狗子叫。鵓鳩鳴。取笑人。佛眼下。有一種 覷燈籠露柱。指東話西。如眼見鬼一般。我者裏且無此兩般病痛。師曰。大好無病痛。圓悟曰。何謂也。師曰。擊石火。閃電光。引得無限人弄業識。舉了便會了。 豈不是佛法大窠窟。圓悟不覺吐舌。　師嘗語僧俗言。參得禪了。凡讀經看文字。如去自家屋裏行一遭相似。又如與舊時相識底人相見一般。若欲以文字語言糟粕 求。無有是處。　語教忠光禪師曰。如人斫樹。根下一刀。則命根斷矣。汝向枝上斫。其能斷命根乎。今諸方浩浩說禪者。見處總如此。何益於事。又曰。別人死了 活不得。汝今活了未曾死。要到大安樂田地。須是死一回始得。　又謂提刑吳偉明曰。不須呈伎倆。直須啐地折。嚗地斷。方敵得生死。若秪呈伎倆。有甚了期。

白楊順禪師示眾云。染緣易就。道業難成。不了目前。萬緣差別。秪見境風浩浩。凋殘功德之林。心火炎炎。燒盡菩提之樹。道念若同情念。成佛多時。為眾一似為 己。彼此事辦。不見他非我是。自然上敬下恭。佛法時時現前。煩惱塵塵解脫。

佛眼命世奇首座分座。奇固辭曰。此非細事也。如金針刺眼。毫髮若差。睛則破矣。願生生居學地。而自煆煉。眼乃以偈美之。

法常首座辭世詞曰。此事楞嚴嘗露布。梅花雪月交光處。一笑寥寥空萬古。風甌語。迥然銀漢橫天宇。蝶夢南華方栩栩。珽珽誰跨豐干虎。而今忘卻來時路。江山 暮。天涯目送飛鴻去。

佛燈禪師謂待制潘良貴曰。如今士大夫說禪說道。秪依著義理便快活。大率似將錢買油餈。喫了便不饑。其餘便道是瞞他。亦可笑也。

窮谷璉禪師曰。者一段事。不在有言。不在無言。不礙有言。不礙無言。古人垂一言半句。正如國家兵器。不得已而用之。橫說豎說。秪要控人入處。其實不在言句 上。今時人不能一徑徹證根源。秪以語言文字而為至道。一句來。一句去。喚作禪道。喚作向上向下。謂之菩提涅槃。謂之祖師巴鼻。正似鄭州出曹門。

圓悟示張持滿曰。此既已明。當須踐履。但只退步。愈退愈明。愈不會。愈有力量。異念才起。擬心才生。即猛自割斷。令不相續。則智照洞然。步步踏實地。豈有 高低憎愛。違順揀擇於其間哉。無明習氣。旋起旋消。悠久間。自無力能擾人也。古人以牧牛為喻。誠哉。所謂要久長人耳直捷省要。最是先忘我見。使虛靜恬和。 於一切法皆無取捨。佛見法見。尚不令起。則塵勞業識。自當冰消瓦解。趙州三十年除二時粥飯。是雜用心處。香林四十年方成一片。從上古人。無不皆如此。密密 履踐。安可計得失長短。取捨是非知解也。何止此生而已。窮未來際。證無量聖身。也未是他泊頭處。但一味退步。切莫作限量也。　示吳教授云。探究此事。要透 死生。豈是小緣。應當猛利。誠志信重如救頭然。始有少分相應。多見參問之士。世智聰明。只圖資談柄。廣聲譽。以為高上。趣向。務以勝人。但增益我見。如以 油投火。其燄益熾。直到臘月三十日。茫然謬亂。殊不得纖毫力。　送圓首座云。古德道。如人學射。久久方中。悟則剎那。踐履工夫。須資長遠。如鵓鳩兒初生下 來。赤骨歷地。養來餵去。日久時深。羽毛既就。便解高飛遠舉。所以悟明透底。正要調伏。又云。佛祖出興。特唱此段大因緣。秪貴一聞千悟。直下承當了修行。 不求名聞利養。唯務透脫生死。看他古來有道之士。動是降龍伏虎。與神明受戒。攻苦食淡。大忘人世。永謝塵寰。三二十年遁迹理名。往往坐脫立亡。於中一個半 個。諸聖推出。建立宗風。無不稟高行。務報佛恩。當宜師法之。轉相勉勵。追復古風。切忌希名苟利茲深祝也。　示韓朝議云。須令此心長時現前。不隨沈昏。不 生聰慧。入平等安閑寂靜境界。那有惡作業緣識情。干撓得此本妙光明也。只恐臨境界現前。都盧忘失。依前紛亂。則不堪也。古之修行。亦只以自所證入。時中照 了。截斷塵勞。悠久三二十年。純熟超出生死不為難。著力在行處。不只空高談說之而已。若或立勝見。負我能。即禍事也。　示眾云。佛見法見。尚自不起。何況 更起世間情想。分別妄緣諸業。　教中道。是法非思量分別之所能解。又云。以有思惟心。測度如來圓覺境界。如取螢火。燒須彌山。終不能著。祖師道。但盡凡 情。別無聖量。凡情盡處。聖量現前。直須頓歇妄緣。無念無為。放教虛靜。千聖萬聖。未有不從此門而得入者。只在存誠堅固。努力向前。但辦肯心。必不相賺。 　若見刺不除。得失是非關念。則永無交涉。　佛法本無彼此。諸家總是六祖下兒孫終不說。我是臨濟下人。須得我家宗派盛傳。寍可粉骨碎身。終不作此見解。　 放下人我擔子。千休萬歇。方可生死奈何他不得。　若只尋見尋聞。求知求解。只成個生死根本。　若是隨言逐句作道理。滿肚皮是禪。何時脫得去。

僧問溈山。如何是道。師曰。無心是道。曰。某甲不會。師曰。會取不會底好。曰。如何是不會底。師曰。秖汝是不是別人。復曰。今時人但直下體取不會底。正是 汝心。正是汝佛。若向外得一知一解。將為禪道。且沒交涉。名運糞入。不名運糞出。汙汝心田。

思〔益＊阝〕問仰山曰。禪宗頓悟。畢竟入門的意如何。師曰。此意極難。若是祖宗門下。上根上智。一聞千悟。得大總持。其有根微智劣。若不安禪靜慮。到者裏 總須茫然。曰。除此一路。還更有入處否。師曰。有。曰。如何即是。師曰。汝是甚處人。曰。幽州人。師曰。汝還思彼處否。曰。常思。師曰。能思者是心。所思 者是境。彼處樓臺林苑人馬駢闐。汝返思的。還有許多般也無。曰。某甲到者裏總不見有。師曰。汝解猶在心。信位即得。忍位未在。曰。除卻者個。別更有意也 無。師曰。別有別無。即不堪也。曰。到者裏作麼生即是。師曰。據汝所解。只得一玄。得座披衣。向後自看。

物初觀禪師示眾曰。過去如是如是。現在如是如是。未來如是如是。幸自可憐生。無端黃面老漢拈花。金色頭陀微笑。漏泄真機。一人傳虛。萬人傳實。雖然。古人 得親用親。說到行到。豈是末流刻楮畫花。雕蚶鏤蛤。瞎學者眼。

頌古聯珠通集。徑山希陵跋云。青蓮瞬視金色笑微。師承肇茲密著。少林華敷。神光印受。世系由是彌彰。雖枝派之有殊分。然機用之無二致。或縱奪而破古人之幽 鍵。或捭闔而發後學之靈樞。大用現前。纖塵不立。四句獨超於言外。萬法俱泯於聲先。玉振禪宗。珠聯祖域。流通雖遠。選擇未純。識者尚譏。況於後乎。錢塘魯 菴會公。孤標拔俗。積行熏心。遐扣祖機。深染法味。采機緣而補前闕。綴頌古而入新刻。通集後先洞照今古。用心亦閎矣。謹遣清侶。躬索後題。慚窺管而見微。 聊濡毫而塞請。延祐戊午季夏。

靈隱湻朋跋云。宗門中有一千七百則公案。名之今古。又曰長物。言之則汙人脣齒。置之則迴避無門。句句玉轉珠迴。字字冰消瓦解。歷代宗匠頌之。未免畫蛇添 足。寶鑑師編輯於前。魯菴公增收於後。贓證分明。不勞再勘。中間一處淆訛。具眼衲僧必能辨白。

曹山智照禪師看經次。有問。禪僧心不掛元字腳。何得多學。師曰。文字性異。法法體空。迷則句句瘡疣。悟則文文般若。苟無取捨。何害圓伊。

龜洋慧忠禪師曰。眾生不能解脫者。情累耳。悟道易。明道難。但脫情見。其道自明矣。夫明之為言。信也。如禁蛇人。信其咒力藥力。以蛇綰弄。揣懷袖中無難。 未知咒藥等力者。怖駭棄去。但諦見自心。情見便破。今千疑萬慮不得用者。未見自心者也。

死心新禪師上堂云。清珠下於濁水。濁水不得不清。念佛投於亂心。亂心不得不佛。佛既不亂。濁水自清。濁水既清。功歸何所。良久曰。幾度黑風翻大海。未曾聞 著釣舟傾。

咦庵鑑禪師云。老胡開一條路。甚生徑直。秪云歇即菩提。性淨明心。不從人得。後人不得其門。一向奔馳南北。往復東西。極歲窮年。無個歇處。

護聖居靜禪師示眾曰。參學至要。不出先南堂道。最初句及末後句。透得過者一生事畢。倘或未然。更與你分作十門。各各印證自心。還得穩當也未。一須信有教外 別傳。二須知有教外別傳。三須會無情說法。與有情說法無二。四須見性。如觀掌中之物。了了分明。一一田地穩密。五須具擇法眼。六須行鳥道玄路。七須文武兼 濟。八須摧邪顯正。九須大機大用。十須向異類中行。凡欲紹隆法種。須盡此綱要。方坐得者曲盝床子。若不到恁麼田地。秪一向虛頭。異時閻羅老子。未放你在。

法海觀瀾卷三終

法海觀瀾卷第四（目錄）

【密宗要典】

妙臂菩薩所問經

蘇婆呼童子經

蘇悉地羯羅經

金剛頂瑜伽念珠經

持明藏尊那菩薩大明成就儀軌經

法海觀瀾卷第四

古吳蕅益比丘智旭輯

中山湯學紳康民閱梓

【密咒圓因】

○大寶積經無邊莊嚴會云。若不了諸法。自性不可得。彼則行於相。不得陀羅尼。諸法如虛空。由是說開示。虛空及開示。二俱無所有。此二離於有。諸法亦空無。 如是解法者。彼能獲總持。

密跡金剛力士會云。菩薩有十大法。逮如是象無極大力。何謂為十。一曰寍棄身命。勤受正法。二曰未曾自大。謙恪下意。禮敬眾生。三曰見於剛強難化眾生。立之 忍辱。四曰見饑饉人。以好美膳而充施之。五曰覩諸恐懼。勸慰安之。六曰若有眾生得於重疾。療以良藥。七曰若有羸劣人所輕慢。敬念戀之。令無忽易者。八曰以 淨泥水。塗如來廟。補其虧缺。九曰見孤苦人。貧匱困厄。常負重擔。使去其難。極重之殃。十曰若有無護。無所皈依。常將濟之。所語如言。而不變失。

佛說一切如來真實攝大乘現證三昧大教王經云。諸欲入曼拏羅者。應先於普徧無餘諸有情界。起救護心。悉令獲得適悅快樂。及得一切最上悉地。　又云。若有不見 大曼拏羅者。汝不應為說此三昧法。若有說者。違越三昧。以此三昧金剛摧碎汝頂。　又云。諸餘未知此一印者。汝當慎勿為其指示。何以故。是彼有情。以不見大 曼拏羅故。輒結是印者。不得成就。彼即生疑。反招殃咎。速趣命終。墮於無間大地獄中。復墮惡趣。　又云。汝不應以此祕密法。輒為人說。無令反招殃咎。身壞 命終。墮大地獄。

佛說大悲空智金剛大教王儀軌經云。於七日中。施妙飲食。起大悲心。恭敬供養。設惡來者。倍生憐愍。勿復於彼生下劣想。令魔得便。常勤悲念。於晝夜分。以慧 決擇。無復餘事。無非時食。不起邪思。於他善惡。勿樂宣傳。觀察他身。如護己有。　又云。以智慧方便。自性出生諸法。及彼三世。猶若虛空。於剎那頃。皆同 一相。離諸分別。不為自他之所侵撓。成就持明諸業用等。設復於生死中。而常清淨。譬如河流。亦如燈炷。於晝夜中。真實不斷。彼無智者。於是儀軌。徒設疲 勞。此世他世。無能成就。又云。　以佛神力不思議故。得成就已。令諸眾生。入佛知見。若於眾生少分損害。如是法印不能成就。

一字奇特佛頂經云。持明者。先當受三皈。發菩提心。清淨澡浴。大悲愍念一切有情。於寂靜處。應結契印。親承稟而受。若異此結者。諸魅及毗那夜迦而作障難。 死墮地獄。不灌頂者。不發菩提心者。彼人前。不應結此等印。

大乘瑜伽金剛性海曼殊室利千臂千鉢大教王經云。壇場內供養食。入道場人眾僧等。幷授法教主阿闍黎。並不得取食。其食與不入道場人食即得。　又云。若有教主 阿闍黎。不在受法道場內。與人妄說如來秘密三摩地觀。秘教法藏者。此人好求名利。諂諛妄說。得四重罪。其聽者。生生得盜法罪。墮入地獄。永不聞正教法。若 有受得如來秘密妙法。則常應四時不闕。供養行道。念誦坐觀。常行精進。勿令懈怠。　又云。魔作幻惑。非關正智。唯心示變。莫取外緣。須常諦觀心性。見性最 靜。心性無物。是相莫取。則無境界妄相因緣。

陀羅尼集經云。若善男子。至心受持陀羅尼咒。應當護持三業清淨。護三業淨。有二種護。一外護。二內護。言外護者。不得食我世尊殘食。不得食一切聖賢殘食。 不得食一切鬼神殘食。不得食師僧父母殘食。不得食一切眾人殘食。又不得食國王官人殘食。不共眾人傳器而食。亦不得食毗那夜迦鬼魔之食。若麵裹物。蒸煮燒熟 歡喜團等。皆不得食。若食此食。於三昧力不得成就。若一切人畜生產處。不得往到。亦不得食。諸死亡家。十惡家。酤酒家。五辛家。埋死人家。賣凶具家。不淨 人家。婬女家。造經像家。皆不得往。亦不得食。諸不淨人。看他產人。捉死屍人。截割眾生身肉之人。如是等人。皆不得近。與身相觸。亦勿交往。此名外護清淨 之法。內護清淨者。身不得殺。偷盜。邪婬。口不妄語。惡口。兩舌。綺語。戲論。皆不應作。意不應作貪瞋癡等。唯起大慈大悲大喜大捨等心。是名菩薩四無量 心。三業清淨。由三業淨。乃能受持此三昧陀羅尼佛頂咒印。　又云。未入三曼荼羅大道場者。不得為說此三昧陀羅尼咒印。不得聽聞。不得說法。若為說者。當墮 地獄。其聽法者。得愚癡報。輒見法者。鬼神瞋訶。雖自曾入三昧道場。若不用心護法。輕命露處。作印咒法者。為惡鬼神之所得便。若能至誠堅固受持者。一切諸 天隨身為護。　又云。其誦咒人。應當具足堅持七法。一者持戒。二者忍辱。三者離口四過。四者於佛法中。生決定信。五者發無上菩提心。六者常誦咒法。心生慚 愧。七者於四威儀。身心無倦。猶如輪王。具足七寶。得紹王位。王四天下。咒師亦爾。具前七法。速得證驗。　又云。壇內食。分作三分。一分送與寺內。供養大 眾。一分施與貧窮乞兒。一分布施水陸虛空諸眾生等。諸入壇弟子。及阿闍黎。並主人等。皆不合食。如其食者。法皆無驗。

大毘盧遮那成佛神變加持經云。乃至身分舉動住止。應知皆是密印。舌相所轉眾多言說。應知皆是真言。　又云。燒除妄分別。成淨菩提心。此名內護摩。為諸菩薩 說。

蘇婆呼童子經云。若有誦持一切真言法者。先於諸佛。深起敬心。次發無上菩提之心。為度眾生。廣發大願。遠離貪癡憍慢等業。復於三寶。深生珍重。亦應虔誠遵 祟大金剛部。當須遠離殺盜邪婬妄言綺語惡口兩舌。亦不飲酒。及以食肉。　口雖念誦。心意不善。常行邪見。以邪見故。變為不善。得雜染果。　持誦人。先須持 戒。譬如芽種。皆依地生。由勤灌溉。令芽生長。世尊所說別解脫法。清淨尸羅。具應修行。若是俗流。唯除僧服。自餘律儀。悉皆無差。

一字佛頂輪王經云。一切咒者。心常寂靜。堅持六念。係修咒法。發菩提心。即得成就。離菩提心。畢無成辦。金剛瑜伽中略出念誦經云。不應與未入壇場人說此法 事。汝儻說者。非但違失汝三摩耶。自招殃咎耳。　應堅守正法。設遭逼迫惱害。乃至斷命。不應捨離修菩提心。於求法人。不應慳吝。於諸眾生有少不利益事。亦 不應作。此是最上句義。聖所行處。

廣大寶樓閣善住秘密陀羅尼經云。勿以此法於後世時。妄相付與。下劣賤人。惡性眾生。破戒眾生。懈怠眾生。邪見眾生。小乘眾生。貪欲眾生。我慢眾生。如斯之 類。不須為說此陀羅尼。

牟梨曼陀羅咒經云。若起貪欲心。而誦咒乞效驗者。當來成於夜叉種子。若無智心中。而誦咒求驗者。當來成於鬼神種子。若慈愍之心。大慈悲心。念佛之心。如是 心中。誦咒乞驗。當來成於如來種智。所為所作。得無障礙。一切成就。　復次。或欲睡眠。嚬申欠呿。謦咳洟唾。整身形供具。一切不安。竊起緣慮。即勿誦咒。 急當至心向佛瞻仰。竭誠專注。凝想正觀。心意清淨。乃可誦咒。若大小遺已咒水一掬二十一徧。想月臨照。自灑頭頂周身及衣。所有染汙。一切清淨。

妙臂菩薩所問經云。其室開門。唯得向東向西。或向於北。不得向南。　又云。夏安居時。不得作成就之法。　又云。持誦行人。求悉地者。以持戒為根本。然後運 菩提心。發精進勇施正勤力。持誦真言。常不懈退。於佛菩薩。倍生恭信。譬如輪王具足七寶。方理國土而得安靜。

金剛薩埵說頻瑟夜迦天成就儀軌經云。是中成就法。諸持明者。欲作此法。以慈悲為本。利樂為先。饒益有情。方便攝化。可作成就。若用怨親之見。取捨之情。而 作此法。定不成就。復招重罪。

○有宋高僧傳云。傳教令輪者。東夏以金剛智為始祖。不空為二祖。慧朗為三祖。

法海觀瀾卷第四終

法海觀瀾卷第五（目錄）

【淨土要典】

大寶積經無量壽如來會（二卷）

佛說阿彌陀經（四紙）

阿彌陀鼓音聲王陀羅尼經（三紙）

佛說觀無量壽佛經（一卷）

無量壽經優波提舍（七紙欠）

佛說阿彌陀經疏（七紙）

觀無量壽佛經疏（一卷）

觀無量壽佛經疏妙宗鈔（六卷）

十疑論（一卷）

往生淨土懺願儀（十二紙）

決疑行願二門（九紙）

淨土境觀要門（六紙餘）

蓮宗寶鑑（七卷）

念佛三昧寶王論

淨土或問（一卷）

寶王三昧念佛直指（四卷）

楚石禪師西齋淨土詩（二卷）

淨土生無生論（一卷）

西方合論（十卷）

樂邦文類（六卷）

龍舒淨土文

往生集（三卷）

西方發願文

法海觀瀾卷第五

古吳蕅益比丘智旭輯
中山湯學紳康民閱梓

【淨土玄門】

○大方廣佛華嚴經第十六卷云。寍受地獄苦。得聞諸佛名。不受無量樂。而不聞佛名。所以於往昔。無數劫受苦。流轉生死中。不聞佛名故。　又云。若見如來者。 為得大善利。聞佛名生信。則是世間塔。　入法界品云。若得見於佛。除滅一切苦。能入諸如來。大智之境界。若得見於佛。捨離一切障。長養無盡福。成就菩提 道。

○大寶積經無邊莊嚴會云。若復有人。於日日中。稱說如來名號功德。是諸眾生。能離黑暗。漸次當得燒諸煩惱。如是稱念南無佛者。語業不空。如是語業。名執火 炬。能燒煩惱。若復有人。得聞如來及佛名號。離諸黑暗。與彼眾生為涅槃因。　菩薩見實會云。此釋種決定。得生安樂國。面奉無量壽。住安樂國已。無畏成菩 提。能趣十方界。供養無量佛。安住一佛土。能供十方佛。　授幻師跋陀羅記會云。有四法。得值諸佛。一者恆以一心專念佛故。二者稱讚如來諸功德故。三者所受 律儀遍清淨故。四者以勝意樂發弘願故。　發勝志樂會云。若有眾生發十種心。隨一一心。專念向於阿彌陀佛。是人命終。當得往生彼佛世界。一者於諸眾生起於大 慈。無損害心。二者於諸眾生起於大悲。無逼惱心。三者於佛正法不惜身命。樂守護心。四者於一切法發生勝忍。無執著心。五者不貪利養恭敬尊重。淨意樂心。六 者求佛種智。於一切時無忘失心。七者於諸眾生尊重恭敬。無下劣心。八者不著世論。於菩提分生決定心。九者種諸善根。無有雜染清淨之心。十者於諸如來捨離諸 相。起隨念心。

淨信童女會云。菩薩成就八種法故。於諸佛前。蓮花化生。一者乃至失命。不說他過。二者勸化眾生。令歸三寶。三者安置一切。於菩提心。四者梵行無染。五者造 立佛像。置蓮花座。六者憂惱眾生。令除憂惱。七者於貢高人中。常自謙下。八者不惱他人。　文殊師利說般若會云。法界一相。繫緣法界。是名一行三昧。若善男 子善女人欲入一行三昧。當先聞般若波羅蜜。如說修學。然後能入一行三昧。如法界緣。不退不壞。不思議。無礙無相。應處空閑。捨諸亂意。不取相貌。繫心一 佛。念念相續。即是念中。能見過去未來現在諸佛。何以故。念一佛功德無量無邊。亦與無量諸佛功德無二。不思議佛法。等無分別。皆乘一如。成最正覺。悉具無 量功德。無量辨才。如是入一行三昧者。盡知恆沙諸佛法界。無差別相。

大方等大集經第七云。法語比丘。二萬年中無有睡眠。如彈指頃。不生貪心。瞋心。癡心。不善覺觀。不念父母宗親眷屬。飲食衣服房舍臥具資生之物。亦不覺知晝 夜之相。二萬年中。常修念佛。

大集日藏經第九云。若種種善願。不得稱心。欲令如是種種惡業速滅盡者。應淨洗浴。著鮮潔衣。菜食長齋。勿噉辛臭。於寂靜處。莊嚴道場。正念結加。或行或 坐。念佛身相。無使亂也。更莫他緣。念其餘事。或一日夜。或七日夜。不作餘業。至心念佛。乃至見佛。小念見小。大念見大。乃至無量念者。見佛色身無量無 邊。彼佛身形。三十二相。於一一相。亦念亦觀。皆令明了。隨所見相。見青光明。於彼光相。專精繫意。無令心亂。作是念時。而誦是咒。○ 哆絰咃○毘視林婆毘視林婆○鬱頭波馱避耶○毘視林婆○斯那婆頗羅斯那婆頗羅阿〔少/兔〕那多他恀○阿〔少/兔〕那多他恀○復噓多俱致毘視林婆○毘視林婆○ 莎訶○如是一相。在於前心。〔骨*力〕〔骨*力〕專念。不起亂想。然後誦此陀羅尼咒。乃至念於佛身相中。青色出光。彼光出已。從行者頂入。爾時安心。慎莫 驚怖。於自身中見於此光。如彼青色。念此青光。於自身中。各各支體。處處徧行。乃至一切身中火然。見火然已。乃至成灰。及四方風。來吹散滅。如是念時。見 於自身無有一相。唯有空在。乃至十方皆悉是空。不見一色。如是念佛青色力緣。誦持於咒。成就此行。善男子。若復有人。如是繫念。不散亂心。學四禪地依止。 心念陀羅。而彼眾生。一切業障。煩惱障。法障。罪業皆盡。唯除五逆。破毀正法。誹謗聖人。

菩薩念佛三昧經云。正念諸法真如之相。是名念佛。大集念佛三昧經云。當知如是念佛三昧。則為總攝一切諸法。

大集賢護經云。若有比丘。比丘尼。優婆塞。優婆夷。清淨持戒。具足諸行。獨處空閑。如是思惟。於一切處。隨何方所。即若西方阿彌陀如來。是人爾時如所聞 已。端坐繫念。專心想彼阿彌陀如來。如是相好。如是威儀。如是大眾。如是說法。如聞繫念。一心相續。次第不亂。或經一日。或復一夜。如是或至七日七夜。如 先所聞。具足念故。是人必覩阿彌陀如來應供等正覺也。　又云。得見彼佛。有三因緣。一者緣此三昧。二者彼佛加持。三者自善根熟。　又云。譬如有人。持赤栴 檀示愚癡人。而彼癡故。起臭穢想。主人告曰。若不信者。應先嗅嘗。為臭為香。亦應觀察是檀光色文彩。然彼愚者。轉生憎惡。以手捻鼻。不肯嗅聞。掩閉其目。 不肯觀視。如是來世有惡比丘憎惡是經。其事亦爾。彼惡人輩。不知修習身戒心慧。愚癡無智。猶如啞羊。頑騃很[C2] 弊。彼諸惡人。又薄福 故。雖復得聞如是妙典。正念諸佛現前三昧。不用書寫。不能讀誦。不能受持。不能思惟。不能為人宣揚廣說。又亦不能廣生隨喜。云何能得如說修行。　又云。若 有菩薩。深樂廣宣。復欲思惟如是三昧者。當先護持清淨戒行。不缺戒行。不染戒行。不汙戒行。不濁戒行。不著戒行。不動戒行。不被訶戒行。智者所讚戒行。聖 所愛敬戒行。應當念知如是諸戒也。彼出家菩薩。應當依彼波羅提木叉。成就威儀。成就眾行。乃至成就微塵數等戒行清淨活命。於諸戒中。當念成就。應信甚深不 得著忍。於空無相無願諸法中。聞說之時。心不驚怖。無有悔沒。以是因緣。成就清淨戒行。乃至聖所愛敬戒行也。若有出家菩薩。取著色。受持禁戒。修行梵行。 如是取著受想行識。受持禁戒。修行梵行。修行已。作如是念。我今如是持戒。如是苦行。如是修學。如是梵行。願我未來得生天上。或生人間。自在有生。受諸果 報。以是因緣。成就不清淨戒。乃至聖者所不愛戒。　又云。具足四法。得是三昧。一者不著一切外道語言。二者不樂一切諸愛欲事。三者常不遠離頭陀功德。四者 常厭三界諸有生處。

大樹緊那羅王所問經云。菩薩成就四法。不離見佛。何等四。自往見佛。亦勸眾生。自往聽法。亦勸眾生。自發菩提心。亦勸眾生發菩提心。常不捨離念佛三昧。是 為四。

觀佛三昧海經云。一者持戒不犯。二者不起邪見。三者不生憍慢。四者不恚不嫉。五者勇猛精進。如救頭然。行此五事。正念諸佛微妙色身。令心不退。亦當讀誦大 乘經典。以此功德念佛力故。疾疾得見無量諸佛。見諸佛者。獨一心淨。不與他共。　　又云。未來眾生其有得是念佛三昧者。觀佛諸相好者。得諸佛現前三昧者。 當教是人。密身口意。莫起邪命。莫生貢高。若起邪命及貢高法。當知此人是增上慢。破滅佛法。是惡魔伴。如是惡人。雖復念佛。失甘露味。此人生處。以貢高 故。身恆卑小。生下賤家。此邪命業。壞敗善根。猶如狂象。壞蓮華池。

寶雨經云。菩薩成就十種法。生清淨佛剎。一成就于戒。無缺無雜無點汙。二為一切有情。心得平等。三能成就廣大善根。四於利養名稱恭敬讚歎。心常捨離。無所 染著。五得清淨信。心無疑惑。六常修精進。離懈怠心。七能入寂定。無散亂心。八能得多聞而無惡慧。九成就利智。非鈍根性。十有慈悲性。無損害心。若有菩薩 成就一法。得無缺減。無少違犯。鮮白清淨。即得具足成就十法。

諸法無行經云。我未曾見聞。慈悲而行惱。互共相瞋恚。願生阿彌陀。若人如恆河。惡口加刀杖。如是皆能忍。則生清淨土。

大乘入楞伽經云。十方諸剎土。眾生菩薩中。所有法報佛。化身及變化。皆從無量壽。極樂界中出。　又云。大慧汝應知。善逝涅槃後。未來世當有。持於我法者。 南天竺國中。大名德比丘。厥號為龍樹。能破有無宗。世間中顯我。無上大乘法。得初歡喜地。往生安樂國。月燈三昧經云。是人臨欲命終時。悲慧勇猛彌陀佛。是 佛為現住其前。以持如是三昧故。得見十力稱所求。及諸聲聞住其前。決定生彼安樂國。以持如是三昧故。

如來智印經云。若有書寫此法印。讀誦宣示為人說。此功德身不可議。佛子當生極樂國。

十住斷結經神足品云。西方去此無數佛土。有佛名無量壽。其土清淨。無婬怒癡。悉同一心。皆由蓮花中生。不因父母情欲生也。純是童男。亦無女形。無大小便。 以禪悅樂法。無想念識。以為飯食。共相敬念。如父如母。以生彼者。可發誓願。

大乘莊嚴寶王經云。觀自在菩薩變現種種。救度無數百千萬俱胝那庾多有情。令得往生極樂世界。見無量壽如來。得聞法要。皆令當得成菩提道。

○大般若經云。是菩薩摩訶薩。由與般若波羅蜜多恆相應故。從此處沒。生餘佛土。從一佛國。至一佛國。在在生處。常得值遇諸佛世尊。供養恭敬尊重讚歎。乃至 無上正等菩提。終不離佛。　又云。若菩薩暫一覩見佛形像已。乃至證得無上菩提。終不捨於念佛作意。　又云。是菩薩為聽法故。常樂見佛。若聞如來在餘世界。 現說正法。即以願力往生彼界。恭敬供養。聽受正法。　又云。是善男子。善女人等。信樂廣大。能依妙色聲香味觸。修廣大施。修此施已。復能種植廣大善根。因 此善根。復能攝受廣大果報。專為利樂一切有情。於諸有情。能捨一切內外所有。彼迴如是所種善根。願生他方諸佛國土。現有如來宣說如是甚深般若無上法處。彼 聞如是般若法已。復能安立彼佛土中無量有情。令發無上正等覺心。修菩薩行。示現勸導。讚勵慶喜。令於無上正等菩提。得不退轉。由斯圓滿所發大願。速證無上 正等菩提。　又云。若菩薩能正修行一相莊嚴三摩地者。疾證無上正等菩提。若善男子善女人。欲入如是三摩地者。應處空閑。離諸喧雜。結加趺坐。不思眾相。為 欲利樂一切有情。於一如來專心繫念。審取名字。善想容儀。隨所在方。端身正向。相續繫念。此一如來。即為普觀三世諸佛。所以者何。一佛所有無量無邊功德辨 才。等一切佛三世諸佛。乘一真如。證大菩提。無差別故。若精勤修學。得入如是一相莊嚴三摩地者。普能了達無量無邊殑伽沙等諸佛法界無差別相。亦能總持無量 無數殑伽沙等諸佛菩薩已轉未轉無上法輪。一一法門。皆能了達甚深義趣。宣說開示辨才無盡。勝阿難陀。多百千倍。

○大智度論云。莊嚴佛界事大。獨行功德。不能成故。要須願力。譬如牛力雖能挽車。要須御者。能有所至。淨世界願。亦復如是。福德如牛。願如御者。　念佛三 昧能除種種煩惱。及種種罪。又有大福德。能度眾生。是諸菩薩。欲度眾生。諸餘三昧。無如此念佛三昧福德。能速滅諸罪者。　菩薩有所見色。皆是佛色。念佛三 昧力故。於色不著。　若遠離諸佛。便壞諸善根。沒在煩惱。自不能度。宏能度人。　如少湯投大冰池。雖消少處。反更成冰。菩薩未入法位。若遠離諸佛。以少功 德。無方便力欲化眾生。雖少益利。反更墜落。　行生忍故。一切眾生中發慈悲心。滅無量劫罪。得無量福德。行法忍故。破諸法無明。得無量智慧。二行和合故。 何願不得。以是故。菩薩世世常不離諸佛。復次菩薩常愛樂念佛故。捨身受身。恆得值佛。　世人精進持戒者。於念佛三昧心得定時。罪垢不障。即得見佛。聞佛說 法。音聲清了。　若離有佛國者。雖受人天樂。不知是佛恩力所致。與畜生無異。若一切佛不出世。則無三乘涅槃之道。常閉在三界獄。永無出期。　菩薩得無生法 忍受記。更無餘事。唯行淨佛世界。成就眾生。見不淨世界相。願我國土無如是事。

攝大乘論本云。菩薩念佛法身。由七種念。應修此念。一者諸佛於一切法得自在。轉於一切世界。得無礙通故。二者如來其身常住。真如無間。解脫垢故。三者如來 最勝無罪。一切煩惱及所知障。並離繫故。四者如來無有功用。不作功用。一切佛事無休息故。五者如來受大富樂。清淨佛土。大富樂故。六者如來離諸染汙。生在 世間。一切世法不能染故。七者如來能成大事。示現等覺般涅槃等。一切有情未成熟者。能令成熟。已成熟者。令解脫故。

○有宋高僧傳云。唐法照問文殊言。末法凡夫。去聖時遙。知識轉劣。垢障尤深。佛性無由顯現。佛法浩瀚。未審修行於何法門最為其要。唯願大聖。斷我疑網。文 殊報言。汝今念佛。今正是時。諸修行門。無過念佛。供養三寶。福慧雙修。此之二門。最為徑要。所以者何。我於過去劫中。因觀佛故。因念佛故。因供養故。今 得一切種智。是故一切諸法。般若波羅蜜甚深禪定。乃至諸佛。皆從念佛而生。故知念佛。諸法之王。汝當常念無上法王。令無休息。照又問。當云何念。文殊言。 此世界西。有阿彌陀佛。彼佛願力不可思議。汝當繼念。令無間斷。命終之後。決定往生。永不退轉。　唐慧日。至北印度健馱羅國。王城東北大山。觀音像前。七 日叩頭斷食。志誠祈請。觀音空中現紫金色相。長一丈餘。坐寶蓮華。垂右手摩日頂曰。汝欲傳法。自利利他。西方淨土。極樂世界。彌陀佛國。勸令念佛誦經。迴 願往生。到彼國已。見佛及我。得大利益。汝自當知淨土法門。勝過諸行。

死心新禪師云。清珠下於濁水。濁水不得不清。佛念投於亂心。亂心不得不佛。

法海觀瀾卷五終

    弟子等眾。從無始來。雖有善根。皆墮偏小。無非誤己誤人。今得遇此書。開正知見。徧遊法海。如得指南。一方既正。方方皆正。初步不迷。步步不迷。所謂 行步平正。其疾如風。可以直抵寶所。得歸故鄉。
    我佛必然遙伸右手。慈悲攝受矣。眾等一心上叩。
    常住三寶。懺悔屢生以來邪知邪見。為利為名不知出要。但增生死。思之思之。永斷貪瞋癡愛。誓戒殺盜邪妄。深信因果。讀誦大乘。莊嚴淨土。早見彌陀。速 離濁惡。成就慧身。再迴娑婆。普利塵沙。同歸正覺。惟願。彌陀世尊。觀音勢至。清淨海眾諸大菩薩。冥中加被。
    滿茲微願。所有一沙一滴。同歸法海。一字一句。化作光明。燈燈無盡。展轉無窮。伏願屢生父母。歷劫恩冤。早往蓮邦。同為菩提眷屬。是為至願。

光緒二十三年六月十九日觀音聖誕之期圓滿

板存揚州藏經禪院微塵室

[p1] 紙本作「隨」。
[C2]疑 為〔狠〕字。


佛說阿彌陀經要解

                                                  姚秦三藏法師鳩摩羅什譯
                                                  清西有沙門蕅益智旭解

    原夫諸佛憫念群迷。隨機施化。雖歸元無二。而方便多門。然於一 切方便之中。求其至直捷至圓頓者。（卽心是佛。卽佛是心）則莫若念佛求生淨土。又於一切念佛法門之中。求其至簡易至穩當者。（不簡機務。不假方便）則莫若 信願專持名號。是故淨土三經並行於世。而古人獨以阿彌陀經列為日課。豈非有見於持名一法。普被三根。攝事理以無遺。統宗教而無外。尤為不可思議也哉。古來 註疏代不乏人。世遠就湮所存無幾。雲棲和尚著為疏鈔。廣大精微。幽谿師伯述圓中鈔。高深洪博。蓋如日月中天。有目皆覩。特以文富義繁。邊涯莫測。或致初機 淺識。信願難階。故復弗揣庸愚。再述要解。不敢與二翁競異。亦不必與二翁強同。譬如側看成峰。橫看成嶺。縱皆不盡廬山真境。要不失為各親見廬山而已。將釋 經文。五重玄義。

    第一釋名。此經以能說所說人為名。佛者。此土能說之教主。卽釋迦 牟尼。乘大悲願力。生五濁惡世。以先覺（自覺）覺後覺（覺他）。無法不知。無法不見者也（覺行圓滿）。說者。悅所懷也。佛以度生為懷。眾生成佛機熟。為說 難信法。令究竟脫。故悅也。阿彌陀。所說彼土之導師。以四十八願。接信願念佛眾生生極樂世界。永階不退者也。梵語阿彌陀。此云無量壽。亦云無量光。要之功 德智慧。神通道力。依正莊嚴。說法化度。一一無量也。一切金口。通名為經。對上五字。是通別合為題也。教行理三。各論通別。廣如台藏所明。

    第二辨體。大乘經皆以實相為正體。吾人現前一念心性。不在內。不在外。不在中間。非過去。非現在。非未來（學者須如此深研痛拶。不可徒落在語言。作道 理領過）。非青黃赤白長短方圓。非香。非味。非觸。非法。覓之了不可得。而不可言其無。具造百界千如。而不可言其有。離一切緣慮分別。語言文字相。而緣慮 分別。語言文字。非離此別有自性。要之。離一切相。卽一切法。離故無相。卽故無不相。不得已強名實相。實相之體。非寂非照。而復寂而恆照。照而恆寂。照而 寂。強名常寂光土。寂而照。強名清淨法身。又照寂強名法身。寂照強名報身。又性德寂照名法身。修德寂照名報身。又修德照寂名受用身。修德寂照名應化身。寂 照不二。身土不二。性修不二。真應不二。無非實相。實相無二。亦無不二。是故舉體作依作正。作法作報。作自作他。乃至能說（釋迦）所說（彌陀）。能度 （佛）所度（生）。能信（心）所信（法）。能願（欣厭）所願（極樂）。能持（三業）所持（名號）。能生（三資糧）所生（四淨土）。能讚（釋迦諸佛）所讚 （彌陀依正）。無非實相正印之所印也。

    第三明宗。宗是修行要徑。會體樞機。而萬行之綱領也。提綱則眾目張。挈領則襟袖至。故體後應須辨宗。此經以信願持名為修行之宗要。非信不足啟願。非願 不足導行。非持名妙行。不足滿所願而證所信。經中先陳依正以生信。次勸發願以導行。次示持名以徑登不退。信則信自。信他。信因。信果。信事。信理。願則厭 離娑婆。欣求極樂。行則執持名號。一心不亂。信自者。信我現前一念之心。（學者須從者裏死盡偷心。不可草草。）本非肉團。亦非緣影。豎無初後。橫絕邊涯。 終日隨緣。終日不變。十方虛空微塵國土。元我一念心中所現物。我雖昏迷倒惑。苟一念回心。決定得生自心本具極樂。更無疑慮。是名信自（以心性為自）。信他 者。信釋迦如來決無誑語。彌陀世尊決無虛願。六方諸佛廣長舌決無二言。隨順諸佛真實教誨。決志求生。更無疑惑。是名信他（以教為他）。信因者。深信散亂稱 名。猶為成佛種子。況一心不亂。安得不生淨土。是名信因（以念佛為因）。信果者。深信淨土。諸善聚會。皆從念佛三昧得生。如種瓜得瓜。種豆得豆。亦如影必 隨形。響必應聲。決無虛棄。是名信果（以已生者為果）。信事者。深信只今現前一念不可盡故。依心所現十方世界亦不可盡。實有極樂國在十萬億土外。最極清淨 莊嚴。不同莊生寓言（以境為事）。是名信事。信理者。深信十萬億土。實不出我今現前介爾一念心外。以吾現前一念心性實無外故。又深信西方依正主伴。皆吾現 前一念心中所現影。全事卽理。全妄卽真。全修卽性。全他卽自。我心徧故。佛心亦徧。一切眾生心性亦徧。譬如一室千燈。光光互徧。重重交攝。不相妨礙。是名 信理（以法界為理）。如此信已。（此下明願）則娑婆卽自心所感之薉。（此卽理之事）而自心薉。理應厭離。極樂卽自心所感之淨。而自心淨。理應欣求（此卽事 之理）。厭薉須捨至究竟。方無可捨。欣淨須取至究竟。方無可取。故妙宗云。取捨若極。與不取捨亦非異轍。設不從事取捨。但尚不取不捨。卽是執理廢事。既廢 於事。理亦不圓。若達（信）全事卽理。則取（願）亦卽理。捨亦卽理。一取一捨。無非法界。故次信而明願也。言執持名號一心不亂者。名以召德。德不可思議。 （信則便信擬議則不堪）故名號亦不可思議。名號功德不可思議。故使散稱為佛種。執持登不退也。然諸經示淨土行。萬別千差。如觀像觀想禮拜供養五悔六念等。 一一行成。皆生淨土。唯持名一法。收機最廣。下手最易。故釋迦慈尊。無問自說。特向大智舍利弗拈出。可謂方便中（行經）第一方便。了義中（教經）無上了 義。圓頓中（理經）最極圓頓。故云清珠投於濁水。濁水不得不清。（古人圓極語）佛號投於亂心。亂心不得不佛也。信願持名以為一乘真因。四種淨土以為一乘妙 果。舉因則果必隨之。故以信願持名為經正宗。其四種凈土之相。詳在妙宗鈔及梵網玄義。茲不具述。俟後釋依正文中。當略示耳。

    第四明力用。此經以往生不退為力用。往生有四土。各論九品。且略明得生四土之相。若執持名號。未斷見思。隨其或散或定。於同居土分三輩九品。若持至事 一心不亂。見思任運先落。則生方便有餘淨土。若至理一心不亂。豁破無明一品。乃至四十一品。則生實報莊嚴淨土。亦分證常寂光土。若無明斷盡。則是上上實報 究竟寂光也。不退有四義。一念不退。破無明。顯佛性。徑生實報。分證寂光。二行不退。見思既落。塵沙亦破。生方便土。進趨極果。三位不退。帶業往生。在同 居土。蓮華托質。永離退緣。四畢竟不退。不論至心散心。有心無心。或解不解。但彌陀名號。或六方佛名。此經名字。一經於耳。假使千萬劫後。畢竟因斯度脫。 如聞塗毒鼓。遠近皆喪。食少金剛。決定不消也。復次祇帶業生同居淨證位不退者。皆與補處俱。亦皆一生必補佛位。夫上善一處（根據了了）。是生同居。卽已橫 生上三土一生補佛。是位不退。卽已圓證三不退如斯力用。（從來未經道徹如此）乃千經萬論所未曾有。較彼頓悟正因。僅為出塵階漸。生生不退。始可期於佛階 者。不可同日語矣。（成鐵案）宗教之士。如何勿思。

    第五教相。此大乘菩薩藏攝。又是無問自說。徹底大慈之所加持。能令末法多障有情。依斯徑登不退。故當來經法滅盡。特留此經住世百年。廣度含識。阿伽陀 藥。萬病總持。絕待圓融。不可思議。華嚴（願王）奧藏。法華（成佛）祕髓。一切諸佛之心要。菩薩萬行之司南。皆不出於此矣。欲廣歎述。窮劫莫盡。智者自當 知之。

    入文分三。初序分。二正宗分。三流通分。（解中判爾時下三十九字為別序六方佛為流通與古不同故科釋之）此三名初善中善後善。序如首。五官具存。正宗如 身。臟腑無闕。流通如手足。運行不滯。故智者釋法華。初一品皆為序。後十一品半皆為流通。又一時迹本二門。各分三段。則法師等五品。皆為迹門流通。蓋序必 提一經之綱。流通則法施不壅。關係非小。後人不達。見經文稍涉義理。便判入正宗。致序及流通。僅存故套。安所稱初語亦善。後語亦善也哉。

（甲）初序分二。初通序。二別序。（乙）初中二。初標法會時處。二引大眾同聞。（丙）今初

如是我聞。一時佛在舍衞國祇樹給孤獨園

如是。標信順。我聞。標師承。一時。標機感。佛。標教主。舍衞等。標 說經處也。實相妙理。古今不變名如。依實相理（悟此者少）念佛求生淨土。決定無非。曰是。實相非我非無我。阿難不壞假名。故仍稱我。耳根發耳識。親聆圓 音。如空印空名聞。時無實法。以師資道合。說聽周足名一時。自覺覺他。覺行圓滿。人天大師名佛。舍衞。此云聞物。中印度大國之名。波斯匿王所都也。匿王太 子名祇陀。此云戰勝。匿王大臣名須達多。此云給孤獨。給孤長者布金買太子園。供佛及僧。祗陀感歎。施餘未布少地。故並名祇樹給孤獨園也。

（丙）二引大眾同聞三。初聲聞眾。二菩薩眾。三天人眾。聲聞居首者。出世相故。常隨從故。佛法賴僧傳故。菩薩居中者。相不定故。不常隨故。表中道義故。天人列後者。世間相故。凡聖品雜故。外護職故。（丁）初聲聞眾又三。初明類標數。二表位歎德。三列上首名。（戊）今初

與大比丘僧。千二百五十人俱。

大比丘。受具足戒出家人也。比丘梵語。含三義。一乞士。一鉢資身。無 所蓄藏。專求出要。二破惡。正慧觀察。破煩惱惡。不墮愛見。三怖魔。發心受戒。羯磨成就。魔卽怖也。僧者。具云僧伽。此翻和合眾。同證無為解脫名理和。身 同住。口無諍。意同悅。見同解。戒同修。利同均。名事和也。千二百五十人者。三迦葉師資共千人。身子目連師資二百人。耶舍子等五十人。皆佛成道先得度脫。 感佛深恩。常隨從也。

（戊）二表位歎德。

皆是大阿羅漢（之位。其德為）眾所知識。

阿羅漢亦含三義。一應供。卽乞士果。二殺賊。卽破惡果。三無生。卽怖魔果。復有慧解脫。俱解脫。無疑解脫。三種不同。今是無疑解脫。故名大。又本是法身大士。示作聲聞。證此淨土不思議法。故名大也。從佛轉輪。廣利人天。故為眾所知識。

（戊）三列上首名。

長老舍利弗（此云身子）。摩訶目犍連（大釆菽氏）。摩訶迦葉（大飲光）。摩訶迦旃延（大文飾）。摩訶拘絺羅（大膝）。離婆多（星宿）。周利槃陀伽（繼 道）。難陀（喜）。阿難陀（慶喜）。羅睺羅（覆障）。憍梵波提（牛呞）。賓頭盧頗羅墮（不動利根）。迦留陀夷（黑光）。摩訶劫賓那（房宿）。薄拘羅（善 容）。阿（少/兔）樓馱（無貧）。如是等諸大弟子。

德臘俱尊。故名長老。身子尊者聲聞眾中。智慧第一。目連尊者神通第 一。飲光尊者身有金光。傳佛心印為初祖。頭陀行第一。文飾尊者婆羅門種。論議第一。大膝尊者答問第一。星宿尊者無倒亂第一。繼道尊者因根鈍僅持一偈。辯才 無盡。義持第一。喜尊者佛之親弟。儀容第一。慶喜尊者佛之堂弟。復為侍者。多聞第一。覆障尊者佛之太子。密行第一。牛呞尊者宿世惡口。感此餘報。受天供養 第一。不動尊者久住世間。應末世供。福田第一。黑光尊者為佛使者。教化第一。房宿尊者知星宿第一。善容尊者壽命第一。無貧尊者亦佛堂弟。天眼第一。此等常 隨眾。本法身大士。示作聲聞。為影響眾。今聞淨土攝受功德。得第一義悉檀之益。增道損生。自淨佛土。復名當機眾矣。

（丁）二菩薩眾

并諸菩薩摩訶薩。文殊師利（此云妙德）法王子。阿逸多（此云無能勝。彌勒菩薩之名）菩薩。乾陀訶提（此云不休息）菩薩。常精進菩薩。與如是等諸大菩薩。

菩薩摩訶薩。此云大道心成就有情。乃悲智雙運。自他兼利之稱。佛為法 王。文殊紹佛家業。名法王子。菩薩眾中。智慧第一。非勇猛實智。不能證解淨土法門。故居初彌勒當來成佛。現居等覺。以究竟嚴淨佛國為要務。故次列不休息 者。曠劫修行不暫停故。常精進者。自利利他無疲倦故。此等深位菩薩。必皆求生淨土。以不離見佛。不離聞法。不離親近供養眾僧（事是大因緣。理是祕密藏。不 可忽過）。乃能速疾圓滿菩提故。

（丁）三天人眾。

及釋提桓因等。無量諸天大眾俱。

釋提桓因。此云能為主。卽忉利天王。等者。下等四王。上等夜摩兜率化樂他化色無色無量諸天也。大眾俱。謂十方天人八部脩羅人非人等無不與會。無非淨土法門所攝（唯廣大故微妙）之機也。通序竟。

（乙）二別序。發起序也。淨土妙門。不可思議。無人能問。佛自唱依正名字為發起。又佛智鑒機無謬。見此大眾應聞淨土妙門而獲四益。故不俟問。便自發起。如梵網下卷自唱位號云我今盧舍那等。智者判作發起序。例可知也。

爾時佛告長老舍利弗。從是（娑婆世界）西方過十萬億佛土。有世界名曰極樂。其土有佛。號阿彌陀。今現在說法。

淨土法門。三根普攝。絕待圓融。不可思議。圓收圓超一切法門（從未道徹）。甚深難信。故特告大智慧者。非第一智慧。不能直下無疑也（可見正智庸愚兩不思 議）。西方者。橫亘直西。標示現處也。十萬億者。千萬曰億。今積億至十萬也。佛土者。三千大千世界。通為一佛所化。且以此土言之。一須彌山。東西南北各一 洲。同一日月所照。一鐵圍山所遶。名一四天下。千四天下名小千世界。千小千名中千世界。千中千名大千世界。過如此佛土十萬億之西。是極樂世界也。問。何故 極樂在西方。答。此非善問。假使極樂在東（妙答從來答者反添戲論）。汝又問何故在東。豈非戲論。況自十一萬億佛土視之。又在東矣。何足致疑。有世界名曰極 樂。序依報國土之名也。豎約三際以辨時劫。橫約十方以定疆隅。故稱世界。極樂者。梵語須摩提。亦云安養安樂清泰等。乃永離眾苦第一安隱之謂。如下廣釋。然 佛土有四（譌謬悉正）。各分淨薉。凡聖同居土。五濁重者薉。五濁輕者淨（西方是同居淨以凡夫例聖故）。方便有餘土。析空拙度證入者薉。體空巧度證入者淨 （西方是方便淨以小乘迴心故）。實報無障礙土。次第三觀證入者薉。一心三觀證入者淨（西方是實報淨以所證圓頓故）。常寂光土。分證者薉。究竟滿證者淨（西 方是寂光淨以受用同佛本迹俱高故）。今云極樂世界。正指同居淨土（以經中是同居境故）。亦卽橫具上三淨土也（以上善俱會故）。（此論修德。不論性德。性德 則一切微塵。法爾具足四種淨薉佛土。今約信願行三。彌陀名號不可思議故。能令凡夫所感同居極樂。最極清淨也。此則十方佛土所無。極樂同居獨擅。方是極樂淨 土宗旨。下明義處皆然。）有佛號阿彌陀。序正報教主之名也。

翻譯如下廣釋。佛有三身。各論單複。法身單。指所證理性。報身單。指能證功德智慧。化身單。指所現相好色像。法身複者。自性清淨法身。離垢妙極法身。報身 複者。自受用報身。他受用報身。化身複者。示生化身。應現化身。又佛界化身。隨類化身。雖辨單複三身（此論性德）。實非一非三。而三而一。不縱橫。不並 別。離過絕非。不可思議。今云阿彌陀佛（此論修德以是同居土中見故）。正指同居土中示生化身。仍復卽報卽法也（以佛身隨橫四土現故）。復次世界及佛皆言有 者。具四義（四悉檀）。的標實境。令欣求故。誠語指示。令專一故。簡非乾城陽燄（非魔）。非權現曲示。非緣影虛妄（非邪）。非保真偏但。破魔邪權小故（非 權。破華嚴合論之譌。非邪。破末世積迷之習。此二料簡。尤大有關係）。圓彰性具。令深證故。今現在說法者。簡上依正二有。非過去已滅。未來未成。正應發願 往生。親覲聽法。速成正覺也（對此土釋迦不久住彌勒未生無現佛可依）。復次二有現在。勸信序也。世界名極樂。勸願序也。佛號阿彌陀。勸持名妙行序也。復次 阿彌序佛。說法序法。現在海會序僧。佛法僧同一實相。序體。從此（此字指一體三寶）起信願行。序宗信願行成。必得往生見佛聞法。序用唯一佛界為所緣境（是 真指南）。不雜餘事。序教相也。言略意周矣。初序分竟。

（甲）二正宗分三。初廣陳彼土依正妙果以啟信。二特勸眾生應求往生以發願。三正示行者執持名號以立行。信願持名。一經要旨。信願為慧行。持名為行行。得生 與否。全由信願之有無（語如山岳不可動移）。品位高下。全由持名之深淺。故慧行為前導。行行為正修。如目足並運也。（乙）初文為二。初依報妙。二正報妙。 （丙）初又二。初徵釋。二廣釋。（丁）初又二。初徵。二釋。（戊）今初

舍利弗。彼土何故名為極樂。

（戊）二釋又二。初約能受用釋。二約所受用釋。（己）今初

其國眾生無有眾苦。但受諸樂。故名極樂。

眾生是能受用人。等覺以還皆可名。今且約人民言。（淨宗不思議在此） 以下下例上上也。娑婆苦樂雜。其實苦是苦苦。偪身心故。樂是壞苦。不久住故。非苦非樂是行苦。性遷流故。彼土永離三苦（眾苦極樂映釋）。不同此土對苦之 樂。乃名極樂。一往分別。同居五濁輕。無分段八苦。但受不病不老。自在遊行。天食天衣。諸善聚會等樂。方便體觀巧。無沈空滯寂之苦。但受遊戲神通等樂。實 報心觀圓。無隔別不融之苦。但受無礙不思議樂。寂光究竟等。無法身滲漏。真常流注之苦。但受稱性圓滿究竟樂。然同居眾生。以持名善根福德同佛故。圓淨四 土。圓受諸樂也（方是極樂淨宗）。復次極樂最勝。不在上三土。而在同居。良以上之。則十方同居。遜其殊特。下又可與此土較量。所以凡夫優入而從容。橫超而 度越。佛說苦樂。意在於此。

（己）二約所受用釋（此亦轉釋上無有眾苦但受諸樂之故。下廣釋一科亦然）

又舍利弗。極樂國土。七重欄楯（以嚴際畔）。七重羅網（以嚴空界）。七重行樹（以嚴露地）。皆是四寶。周帀圍繞。是故彼國名為極樂。

七重。表七科道品。四寶。表常樂我淨四德。周帀圍繞者。佛菩薩等無量 住處也。皆四寶則自功德深。周帀繞則他賢聖徧。此極樂真因緣也（內因外緣）。此等莊嚴同居淨土。是增上善業所感。亦圓五品觀所感。以緣生勝妙五塵為體。方 便淨土是卽空觀智所感。亦相似三觀所感。以妙真諦無漏五塵為體。實報淨土是妙假觀智所感。亦分證三觀所感。以妙俗諦無盡五塵為體。常寂光土是卽中觀智所 感。亦究竟三觀所感。以妙中諦稱性五塵為體。欲令易解。作此分別。實四土莊嚴（此論性依此起修）。無非因緣所生法。無不卽空假中。所以極樂同居淨境。真俗 圓融（此論修全修在性如是方是極樂淨宗）。不可限量。下皆倣此。問。寂光惟理性。何得有此莊嚴。答。一一莊嚴全體理性。一一理性具足莊嚴。方是諸佛究竟依 果。若寂光不具勝妙五塵。何異偏真法性。

（丁）二廣釋二。初別釋所受。二合釋能受所受。（戊）初又二。初釋生處（妙）。二結示佛力。（己）今初

又舍利弗。極樂國土有七寶池。八功德水。充滿其中。池底純以金沙布地。四邊階道。金銀琉璃玻瓈合成。上有樓閣。亦以金銀琉璃玻瓈〔王*車〕磲赤珠瑪瑙而嚴飾之。池中蓮華。大如車輪。青色青光。黃色黃光。赤色赤光。白色白光。微妙香潔。

上明住處。今明生處。寶池金銀等所成（絕待之樂為濁世眾生須對待而 論）。不同此方土石也。八功德者。一澄清。異此方渾濁。二清冷。異寒熱。三甘美。異鹹淡劣味。四輕輭。異沈重。五潤澤。異〔(江-工)*宿〕腐褪色。六安 和。異急暴。七除飢渴。異生冷。八長養諸根。異損壞諸根。及沴戾增病沒溺等也。充滿其中。異枯竭汎濫。底純金沙。異汙泥。階道四寶。異磚石。陛級名階。坦 途名道。重屋名樓。岑樓名閣。七寶樓閣。異此方土木丹青也。樓閣是住處及法會處。但得寶池蓮胞開敷。便可登四岸入法會見佛聞法也。華輪者。輪王金輪大四十 里。且舉最小者言。若據觀經及無量壽會。大小實不可量。由同居淨土身相不等故也。青色名優鉢羅。黃色名拘勿頭。赤色名鉢頭摩。白色名芬陀利。由生身有光。 故蓮胞亦有光。然極樂蓮華。光色無量。此亦略言耳。微妙香潔。略歎蓮華四德。質而非形曰微。無礙曰妙。非形則非塵。故潔也。蓮胞如此。生身可知（妙）。

（己）二結示佛力

舍利弗。極樂國土成就如是功德莊嚴。

明上住處生處種種莊嚴。皆是阿彌陀佛（此義約佛）大願大行稱性功德之 所成就。故能徧嚴四種淨土。普攝十方三世一切凡聖令往生也。復次佛以大願作眾生多善根之因。以大行作眾生多福德之緣。令信願持名者念念成就（此義約生）如 是功德。而皆是已成（誰解承當）。非今非當。此則以阿彌種種莊嚴作增上本質（性相圓明撤盡法門邊畔界限）。帶起眾生自心種種莊嚴。全佛卽生。全他卽自（會 上二義祗是一義）。故曰成就如是功德莊嚴。

（戊）二合釋能受所受又二。初約五根五塵明受用。次約耳根聲塵明受用。（己）初又二。初正明。二結示。（庚）今初

又舍利弗。彼佛國土。（空中）常作天樂。（下是）黃金為地。（中間）晝夜六時。雨天曼陀羅華。（上嚴空界。下嚴金地）其土眾生常以清旦各以衣祴。盛眾妙華。供養他方十萬億佛。卽以食時。還到本國。飯食經行。

樂是聲塵。地是色塵。華是色香二塵。食是味塵。盛華散華經行是觸塵。 眾生五根對五塵可知。常作者。卽六時也。黃金為地者。七寶所嚴地界。體是黃金也。日分初中後。名晝三時。夜分初中後。名夜三時。故云晝夜六時。然彼土依正 各有光明。不假日月（但可順此方比擬不可隨此方情見）。安分晝夜。且順此方假說分際耳。曼陀羅。此云適意。又云白華。衣祴。是盛華器。眾妙華。明非曼陀羅 一種。應如妙經四華。表四因位。供養他方佛。表真因會趨極果。果德無不徧也。且據娑婆言十萬億佛。意顯生極樂已。還供釋迦彌勒皆不難耳。若阿彌神力所加。 何遠不到哉。食時卽清旦。故云卽以明其神足不可思議。不離彼土。常徧十方。不假逾時回還也。此文顯極樂一聲。一塵。一剎那。乃至跨步彈指。悉與十方三寶貫 徹無礙。又顯在娑婆則濁重惡障。與極樂不隔而隔。生極樂則功德甚深。與娑婆隔而不隔也。飯食經行者。念食食至。不假安排。食畢鉢去。不勞舉拭。但經行金 地。華樂娛樂。任運進修而已。

（庚）二結示

舍利弗。極樂國土成就如是功德莊嚴。

（己）二約耳根聲塵明受用。以此方耳根最利。故別就法音廣明。其實極樂攝法界機。五塵一一圓妙。出生一切法門也。又二。初別明。二總結。（庚）初中二。初化有情聲。二化無情聲。（辛）初又二。初鳥音法利。二徵釋略顯。（壬）今初

復次舍利弗。彼國常有種種奇妙雜色之鳥。白鶴。孔雀。鸚鵡。舍利。迦陵頻伽。共命之鳥。是諸眾鳥。晝夜六時。出和雅音。其音演暢五根。五力。七菩提分。八聖道分。如是等法。其土眾生。聞是音已。皆悉念佛念法念僧。

種種奇妙雜色。言多且美也。下略出六種。舍利。舊云鶖鷺。琦禪師云是 春鶯。或然。迦陵頻伽。此云妙音。未出〔穀-禾+卵〕時。音超眾鳥。共命。一身兩頭。識別報同。此二種西域雪山等處有之。皆寄此間愛賞者言其似而已。六時 出音。則知淨土不以鳥棲為夜。良以蓮華托生之身。本無昏睡。不假夜臥也。五根等者。三十七道品也。所謂四念處。一身念處。二受念處。三心念處。四法念處。 四正勤。一已生惡法令斷。二未生惡法不令生。三未生善法令生。四已生善法令增長。四如意足。一欲如意足。二精進如意足。三心如意足。四思惟如意足。五根 者。信正道及助道法名信根。行正道及諸助道善法。勤求不息。名精進根。念正道及諸助道善法。更無他念。名念根。攝心在正道及諸助道善法中。相應不散。名定 根。為正道及諸助道善法。觀於苦等四諦。名慧根。五力者。信根增長。能破疑惑。破諸邪信。及破煩惱。名信力。精進根增長。破種種身心懈怠。成辦出世大事。 名精進力。念根增長。破諸邪念。成就一切出世正念功德。名念力。定根增長。能破亂想。發諸事理禪定。名定力。慧根增長。能遮通別諸惑。發真無漏。名慧力。 七菩提分。亦名七覺分。智慧觀諸法時。善能簡別真偽。不謬取諸虛偽法。名擇法覺分。精進修諸道法時。善能覺了。不謬行於無益苦行。常勤心在真法中行。名精 進覺分。若心得法喜。善能覺了此喜。不依顛倒之法而喜。住真法喜。名喜覺分。若斷除諸見煩惱之時。善能覺了。除諸虛偽。不損真正善根。名除覺分。若捨所見 念著境時。善能覺了所捨之境虛偽不實。永不追憶。名捨覺分。若發諸禪定之時。善能覺了諸禪虛假。不生愛見妄想。名定覺分。若修出世道時。善能覺了。常使定 慧均平。或心沈沒。當念用擇法精進喜三覺分以察起之。或心浮動。當念用除捨定三覺分以攝持之。調和適中。名念覺分。八聖道分。亦名八正道分。修無漏行觀。 見四諦分明。名正見。以無漏心相應思惟動發覺知籌量。為令增長入大涅槃。名正思惟。以無漏慧除四邪命。攝諸口業。住一切正語中。名正語。以無漏慧除身一切 邪業。住清淨正身業中。名正業。以無漏慧通除三業中五種邪命。住清淨正命中。名正命。（五邪命皆為利養。一詐現異相奇特。二自說功德。三占相吉凶為人說 法。四高聲現威令人敬畏。五說所得供養以動人心。）以無漏慧相應勤精進修涅槃道。名正精進。以無漏慧相應念正道及助道法。名正念。以無漏慧相應入定。名正 定。此等道品（皆有訂譌之功）。依生滅四諦而修。卽藏教道品。依無生四諦而修。卽通教道品。依無量四諦而修。卽別教道品。依無作四諦而修。卽圓教道品。藏 道品名半字法門。淨土濁輕。似不必用。為小種先熟者或暫用之。通道品名大乘初門。三乘共稟。同居淨土多說之。別道品名獨菩薩法。同居方便淨土多說之。圓道 品名無上佛法。有利根者（方是極樂淨宗）。於四淨土皆得聞也。如是等法者。等前念處正勤如意足。等餘四攝六度十力無畏無量法門也。三十七品。收法雖盡。而 機緣不等。作種種開合。名義不同。隨所欲聞。無不演暢。故令聞者念三寶。發菩提心。伏滅煩惱也。灼見慈威不可思議。（此三句各四益詳見下釋念三寶中）。故 念佛。法喜入心。法味充足。故念法。同聞共稟。一心修證。故念僧。能念卽三觀。所念三寶有別相。一體。及四教意義。三諦權實之不同。如上料簡道品。應知。

（壬）二徵釋略顯

舍利弗。汝勿謂此鳥實是罪報所生。所以者何。彼佛國土。無三惡道。舍利弗。其佛國土尚無惡道之名。何況有實。是諸眾鳥。皆是阿彌陀佛欲令法音宣流。變化所作。

徵釋可知。問。白鶴等非惡道名耶。答。既非罪報。則一一名字。皆詮如 來究竟功德（名字法界不思議如此）。所謂究竟白鶴等。無非性德美稱。豈惡名哉。問。化作眾鳥何義。答。有四悉檀因緣。（此經悉壇皆是第一義中具下三悉）凡 情喜此諸鳥。順情而化。令歡喜故。鳥尚說法。令聞生善故。不於鳥起下劣想。對治分別心故。鳥卽彌陀。令悟法身平等。無不具無不造故。此中顯微風樹網等音。 及一切依正假實。（可謂法界標指）當體卽是阿彌陀佛三身四德。毫無差別也。

（辛）二化無情聲

舍利弗。彼佛國土。微風吹動諸寶行樹。及寶羅網。出微妙音。譬如百千種樂同時俱作。聞是音者。自然皆生念佛念法念僧之心。

情與無情。同宣妙法。四教道品。無量法門。同時演說。隨類各解。能令聞者念三寶也。念三寶是從悉檀獲益。凡夫創聞。大踊徧身。是歡喜益。與三寶氣分交接。必能發菩提心。是生善益。由此伏滅煩惱。是破惡益。證悟一體三寶。是入理益也。初別明竟。

（庚）二總結

舍利弗。其佛國土成就如是功德莊嚴。

重重結示。令深信一切莊嚴。皆導師願行所成。種智所現。皆吾人淨業所 感。唯識所變。佛心生心。互為影質。（性相圓明）如眾燈明。各徧似一。全理成事。全事卽理。全性起修。全修在性。亦可深長思矣（佛性修皆是性生是修）。奈 何離此淨土。別譚唯心淨土。甘墮鼠卽鳥空之誚也哉（離土談心定是緣影妄想）。初依報妙竟。

（丙）二正報妙二。初徵釋名號（深契佛意）。二別釋主伴。（丁）初中二。初徵。二釋。（戊）今初

舍利弗。于汝意云何。彼佛何故號阿彌陀。

此經的示持名妙行。故特徵釋名號。欲人深信萬德洪名不可思議。一心執持。無復疑貳也。

（戊）二釋二。初約光 明釋。二約壽命釋。阿彌陀。正翻無量。本不可說。本師以光壽（確妙）二義。收盡一切無量。光則橫徧十方。壽則豎窮三際。橫豎交徹。卽法界體。舉此體作彌陀 身土。亦卽舉此體（速須信入）作彌陀名號。是故彌陀名號。卽眾生本覺理性。持名卽始覺合本。始本不二。生佛不二。故一念相應。一念佛。念念相應念念佛也。 （己）今初

舍利弗。彼佛光明無量。照十方國無所障礙。是故號為阿彌陀。

心性寂而常照（一切諸佛之心要）。故為光明。今徹證心性無量之體。故 光明無量也。諸佛皆徹性體。皆照十方。皆可名無量光。而因中願力不同。隨因緣立別名。彌陀為法藏比丘。發四十八願。有光明恆照十方之願。今果成如願也（可 悟心佛）。法身光明無分際。報身光明稱真性。此則佛佛道同。應身光明有照一由旬者。十百千由旬者。一世界十百千世界者。唯阿彌普照（方是極樂淨宗）。故別 名無量光。然三身不一不異。為令眾生得四益故。作此分別耳。當知無障礙。約人民言。由眾生與佛緣深。故佛光到處。一切世間無不圓見也。（例下壽命確極不然 佛光皆照十方何勞頌祝）

（己）二約壽命釋

又舍利弗。彼佛壽命。及其人民（壽命皆）無量無邊阿僧祇劫。故名阿彌陀。

心性照而常寂。故為壽命。今徹證心性無量之體。故壽命無量也。法身壽 命無始無終。報身壽命有始無終。此亦佛佛道同。皆可名無量壽。應身隨願隨機。延促不等。法藏願王。有佛及人壽命皆無量之願。今果成如願。別名無量壽也。阿 僧祇無邊無量。皆算數名。實有量之無量。然三身不一不異。應身亦可卽是無量之無量矣。及者。併也。人民。指等覺以還。謂佛壽命併其人民壽命。皆無量等也。 當知光壽名號。皆本眾生建立。以生佛平等。能令持名者。光明壽命同佛無異也。復次由無量光義。故眾生生極樂卽生十方。見阿彌陀佛卽見十方諸佛。能自度卽普 利一切。由無量壽義。故極樂人民。卽是一生補處。皆定此生成佛。不至異生。當知離卻現前一念無量光壽之心。何處有阿彌陀佛名號。而離卻阿彌陀佛名號。何由 徹證現前一念無量光壽之心。願深思之。願深思之。

（丁）二別釋主伴二。初別釋。二結示。（戊）初又二。初主。二伴。（己）今初。此亦釋別序中今現在說法句

舍利弗。阿彌陀佛成佛已來。于今十劫。

此明極樂世界教主成就也。然法身無成無不成。不應論劫。報身因圓果滿 名成。應身為物示生名成。皆可論劫。又法身因修德顯。亦可論成論劫。報身別無新得。應身如月印川。亦無成不成。不應論劫。但諸佛成道。各有本迹。本地並不 可測。且約極樂示成之迹而言。卽是三身一成一切成。亦是非成非不成而論成也。又佛壽無量。今僅十劫。則現在說法。時正未央。普勸三世眾生速求往生。同佛壽 命。一生成辦也。又下文無數聲聞菩薩及與補處。皆十劫所成就。正顯十方三世往生不退者多且易也。

（己）二伴

又舍利弗。彼佛有無量無邊聲聞弟子。皆阿羅漢。非是算數之所能知。諸菩薩眾。亦復如是。

他方定性二乘。不得生彼。若先習小行。臨終迴向菩提。發大誓願者。生彼國已。佛順機說法。令斷見思。故名羅漢。如別教七住斷見思之類。非實聲聞也。蓋藏通二教。不聞他方佛名。今聞彌陀名號。信願往生。總屬別圓二教所攝機矣。

（戊）二結示

舍利弗。彼佛國土成就如是功德莊嚴。

佛及聲聞菩薩。並是彌陀因中願行所成。亦是果上一成一切成。是則佛菩薩聲聞。各各非自非他。自他不二。故云成就如是功德莊嚴。能令信願持名者。念念亦如是成就也（上重重無盡總歸極於一聲名號）。初廣陳彼土依正妙果以啟信竟。

（乙）二特勸眾生應求往生以發願二。初揭示無上因緣（此科關係極大）。二特勸淨土殊勝。謂帶業往生。橫出三界。同居橫具四土。開顯四教法輪。眾生圓淨四土。圓見三身。圓證三不退。人民皆一生成佛。如是等勝異超絕。然全在此二科點示。須諦研之。（丙）今初

又舍利弗。極樂國土眾生（纔）生（彼土）者。皆是（三種）阿鞞跋致。其（三不退）中多有一生補處。其數甚多。非是算數所能知之。但可以無量無邊阿僧祇說。

阿鞞跋致。此云不退。一位不退。入聖流。不墮凡地。二行不退。恆度 生。不墮二乘地。三念不退。心心流入薩婆若海。若約此土藏初果。通見地。別初住。圓初信。名位不退。通菩薩。別十向。圓十信。名行不退。別初地。圓初住。 名念不退。今淨土五逆十惡十念成就帶業往生居下下品者皆得三不退。然據教道。若是凡夫。則非初果等。若是二乘。則非菩薩等。若是異生。則非同生性等。又念 不退非復異生。行不退非僅見道。位不退非是人民。躐等則成大妄。進步則捨故稱唯極樂同居。一切俱非。一切俱是。十方佛土無此名相（極樂淨宗如此如此）。無 此階位。無此法門。非心性之極致。持名之奇勳。彌陀之大願。何以有此一生補處者。只一生補佛位。如彌勒觀音等。極樂人民普皆一生成佛。人人必實證補處。故 其中多有此等上善。不可數知也。復次釋迦一代時教。惟華嚴明一生圓滿。而一生圓滿之因。則末後普賢行願品中。十大願王導歸安養。且以此勸進華藏海眾。嗟 乎。凡夫例登補處。奇倡極談。不可測度。華嚴所稟。卻在此經。而天下古今。信尠疑多。辭繁義蝕。余唯有剖心瀝血而已。

（丙）二特勸

舍利弗。（如上無上大事因緣）眾生（幸得）聞者。應當發願。願生彼國所以者何。得與如是（不可算數一生補處）諸上善人。俱會一處。

前羅漢菩薩。但可云善人。唯補處居因位之極。故云上。其數甚多。故云 諸。俱會一處。猶言凡聖同居。尋常由實聖過去有漏業。權聖大慈悲願。故凡夫得與聖人同居。至實聖灰身。權聖機盡。便升沈碩異。苦樂懸殊。乃暫同（石火電 光）。非究竟同也。又天壤之間。見聞者少。幸獲見聞。親近步趨者少。又佛世聖人縱多。如珍如瑞。不能徧滿國土。如眾星微塵。又居雖同。而所作所辦。則迥不 同。今同以無漏不思議業。感生俱會一處為師友（多善根福德因緣得生彼國）。如壎如〔竹/厂/虎〕。同盡無明。同登妙覺。是則下凡眾生於念不退中。超盡四十 一因位。若謂是凡夫。卻不歷異生。必補佛職。與觀音勢至無別。若謂是一生補處。卻可名凡夫。不可名等覺菩薩。此皆教網所不能收（方是極樂淨宗）。剎網所不 能例。當知吾人大事因緣。同居一關（實話）。最難透脫。唯極樂同居。超出十方同居之外。了此。方能深信彌陀願力。信佛力。方能深信名號功德。信持名。方能 深信吾人心性本不可思議也。具此深信。方能發於大願。文中應當二字。卽指深信。深信發願。卽無上菩提。合此信願的為淨土指南。由此而執持名號。乃為正行。 若信願堅固。臨終十念一念。亦決得生。若無信願。縱將名號持至風吹不入。雨打不溼。如銀牆鐵壁相似（世有此一輩以持名壓捺妄想不知求生故為極力道破）。亦 無得生之理。修淨業者。不可不知也。大本阿彌陀經亦以發菩提願為要。正與此同。

（乙）三正示行者執持名號以立行二。初正示無上因果。二重勸。（丙）今初

舍利弗。不可以少善根福德因緣。得生彼國。舍利弗。若有善男子善女人聞說阿彌陀佛。執持名號。若一日。若二日。若三日。若四日。若五日。若六曰。若七日。一心不亂。其人臨命終時。阿彌陀佛與諸聖眾。現在其前。是人終時。心不顛倒。卽得往生阿彌陀佛極樂國土。

菩提正道名善根。卽親因。種種助道施戒禪等名福德。卽助緣。聲聞獨覺 菩提善根少。人天有漏福業福德少。皆不可生淨土。唯以信願執持名號。則一一聲悉具多善根福德。散心稱名。福善亦不可量。況一心不亂哉。故使感應道交。文成 印壞。彌陀聖眾。不來而來。親垂接引。行人心識。不往而往。托質寶蓮也。善男女者。不論出家在家。貴賤老少。六趣四生。但聞佛名。卽多劫善根成熟。五逆十 惡皆名善也。阿彌陀佛是萬德洪名。以名召德（圓極語）。罄無不盡。故卽以執持名號為正行。不必更涉觀想參究等行。至簡易。至直捷也。聞而信。信而願。乃肯 執持。不信不願。與不聞等。雖為遠因。不名聞慧。執持則念念憶佛名號。故是思慧。然有事持理持（可訂久譌）。事持者。信有西方阿彌陀佛。而未達是心作佛。 是心是佛。但以決志願求生故。如子憶母。無時暫忘。理持者。信西方阿彌陀佛是我心具。是我心造。卽以自心所具所造洪名為繫心之境。令不暫忘也（仍不廢 事）。一日至七日者。尅期辦事也。（此初學要期之法。下根則有若干七日。亦是隨樂尅期之法）。利根一日卽不亂。鈍根七日方不亂。中根二三四五六日不定。又 利根能七日不亂（此久學鍊習之法）。鈍根僅一日不亂。（上根則有若干七日）。中根六五四三二日不定。一心亦二種。不論事持理持（可訂久譌）。持至伏除煩 惱。乃至見思先盡。皆事一心。不論事持理持。持至心開見本性佛。皆理一心。事一心不為見思所亂（字字引商刻羽）。理一心不為二邊所亂。卽修慧也。不為見思 亂。故感變化身佛及諸聖眾現前。心不復起娑婆界中三有顛倒。往生同居方便二種極樂世界。不為二邊亂。故感受用身佛及諸聖眾現前。心不復起生死涅槃二見顛 倒。往生實報寂光二種極樂世界。當知執持名號。旣簡易直捷。仍至頓至圓。以念念卽佛故。不勞觀想。不必參究。當下圓明。無餘無欠。上上根不能踰其閫（以念 念卽佛故）。下下根亦能臻其域（以念念卽佛故）。其所感佛。所生土。往往勝進（方是極樂淨宗）。亦不一槩。可謂橫該八教（圓收所以圓超）。豎徹五時。所以 徹底悲心。無問自說。且深歎其難信也。問。觀經專明作觀。何謂不勞觀想。答。此義卽出觀經。彼經因勝。觀非凡夫心力所及。故於第十三別開劣像之觀（兼為觀 經發蒙）。而障重者猶不能念彼佛（此念字謂觀想出觀經）。故於第十六大開稱名之門。今經因末世障重者多。故專主第十六觀。當知人根雖鈍。而丈六八尺之像 身。無量壽佛之名字。未嘗不心作心是。故觀劣者不勞勝觀。而稱名者並不勞觀想也。問。天奇毒峰諸祖。皆主參念佛者是誰。何謂不必參究。答。此義卽出天奇諸 祖。前祖因念佛人不契釋迦徹底悲心。故傍不甘。直下詰問。一猛提醒。何止長夜復旦。我輩至今日。猶不肯死心念佛（真宗之脫離窠臼老作家）。苦欲執敲門瓦 子。向屋裏打親生爺娘。則於諸祖成惡逆。非善順也。進問。此在肯心者則可。未肯者何得相應。曰。噫。正唯未肯。所以要你肯心相應。汝等正信未開。如生牛 皮。不可屈折。當知有目者。固無日下然燈之理。（平常之極愚者未免驚其孤峻所謂難信之法也）。而無目者。亦何必於日中苦覓燈炬。大勢至法王子云。不假方便 自得心開。此一行三昧中大火聚語也。敢有觸者。寧不被燒。問。臨終佛現。寧保非魔。答。修心人不作佛觀而佛忽現。非本所期。故名魔事。念佛見佛。已是相 應。況臨終非致魔時。何須疑慮。問。七日不亂平時耶。臨終耶。答。平時也。問。七日不亂之後。復起惑造業。亦得生耶。答。果得一心不亂之人。無更起惑造業 之事（寶鑑照妖）。問。大本十念寶王一念。平時耶。臨終耶。答。十念通二時。晨朝十念屬平時。十念得生。與觀經十念稱名同。屬臨終時。一念則但約臨終時。 問。十念一念並得生。何須七日。答。若無平時七日工夫。安有臨終十念一念（確確）。縱下下品逆惡之人。並是夙因成熟。故感臨終遇善友。聞便信願。此事萬中 無一。豈可僥倖。淨土或問斥此最詳。今人不可不讀。問。西方去此十萬億土。何得卽生。答。十萬億土。不出我現前一念心性之外。以心性本無外故。又仗自心之 佛力接引。何難卽生。如鏡中照數十層山水樓閣。層數宛然。實無遠近。一照俱了。見無先後。從是西方過十萬億佛土。有世界名曰極樂亦如是。其土有佛號阿彌 陀。今現在說法亦如是。其人臨命終時。阿彌陀佛與諸聖眾現在其前。是人終時心不顛倒。卽得往生阿彌陀佛極樂國土亦如是。當知字字皆海印三昧。大圓鏡智之靈 文也。問。持名判行行。則是助行。何名正行。答。依一心說信願行。非先後。非定三。蓋無願行不名真信。無行信不名真願。無信願不名真行。今全由信願持名。 故信願行三。聲聲圓具。所以名多善根福德因緣。觀經稱佛名故。念念中除八十億劫生死之罪。此之謂也。若福善不多。安能除罪如此之大。問。臨終猛切。能除多 罪。平日至心稱名。亦除罪否。答。如日出。群闇消。稱洪名。萬罪滅。問。散心稱名。亦除罪否。答。名號功德不可思議。寧不除罪。但不定往生。以悠悠散善。 難敵無始積罪故。當知積罪假使有體相者。盡虛空界不能容受。雖百年晝夜彌陀十萬。一一聲滅八十億劫生死。然所滅罪如爪上土。未滅罪如大地土。唯念至一心不 亂。則如健人突圍而出。非復三軍能制耳。然稱名便為成佛種子。如金剛終不可壞。佛世一老人求出家。五百聖眾皆謂無善根。佛言。此人無量劫前為虎偪。失聲稱 南無佛。今此善根成熟。值我得道。非二乘道眼所知也。由此觀之。法華明過去佛所散亂稱名。皆已成佛。豈不信哉。伏願緇素智愚。於此簡易直捷無上圓頓法門。 勿視為難而輒生退諉。勿視為易而漫不策勤。勿視為淺而妄致藐輕。勿視為深而弗敢承任。蓋所持之名號。真實不可思議（卽心故）。能持之心性。亦真實不可思議 （卽佛故）。持一聲。則一聲不可思議（讀者當知此優曇鉢羅出現時也）。持十百千萬無量無數聲。聲聲皆不可思議也。

（丙）二重勸

舍利弗。我見是利。故說此言。若有眾生聞是說者。應當發願。生彼國土。

我見者。佛眼所見。究盡明了也。是利者。橫出五濁。圓淨四土。直至不 退位盡。是為不可思議功德之利也。復次是利約命終時心不顛倒而言（此解確甚令人骨寒）。蓋薉土自力修行。生死關頭。最難得力。無論頑修狂慧。懡〔忄*羅〕 無功。卽悟門深遠。操履潛確之人。儻分毫習氣未除。未免隨強偏墜。永明祖師所謂十人九蹉路。陰境若現前。瞥爾隨他去。此誠可寒心者也。初果昧於出胎。菩薩 昏於隔陰。者裏豈容強作主宰。僥倖顢頇。唯有信願持名。仗他力故。佛慈悲願。定不唐捐。彌陀聖眾現前慰導。故得無倒。自在往生。佛見眾生臨終倒亂之苦（切 膚刻骨）。特為保任此事。所以殷勤再勸發願。以願能導行故也。問。佛既心作心是。何不竟言自佛。而必以他佛為勝。何也。答。此之法門。全在了他卽自。若諱 言他佛。則是他見未忘（妙）。若偏重自佛。卻成我見顛倒（妙妙）。又悉檀四益。後三益事不孤起。儻不從世界深發慶信（牙慧者能不瞠然）。則欣（生善）厭 （破惡）二益尚不能生。何況悟入理佛。唯卽事持達理持。所以彌陀聖眾現前。卽是本性明顯。往生彼土見佛聞法。卽是成就慧身。不由他悟。法門深妙。破盡一切 戲論。斬盡一切意見。唯馬鳴龍樹智者永明之流。徹底擔荷得去。其餘世智辯聰。通儒禪客盡思度量（確確）。愈推愈遠。又不若愚夫婦老實（確確）念佛者。為能 潛通佛智。暗合道妙也。我見是利。故說此言。分明以佛眼佛音。印定此事。豈敢違抗。不善順入也哉。二正宗分竟。

（甲）三流通分。信願 持名一法。圓收圓超一切法門。豎與一切法門渾同（明白之極）。橫與一切法門迥異。（諸經論中亦有橫義。乃隨斷惑淺深。卽于同居見上三土。是則約證名橫。約 斷仍豎也）。既無問自說。誰堪倡募流通。唯佛與佛。乃能究盡諸法實相。此經唯佛境界。唯佛佛可與流通耳。文為二。初普勸。二結勸。（乙）初中三。初勸信流 通。二勸願流通。三勸行流通。（丙）初中二。初略引標題。二徵釋經題。（丁）初中六。初東方。（至）六上方。唐譯十方。今略攝故。（戊）今初

舍利弗。如我今者。讚歎阿彌陀佛不可思議功德之利。東方亦有阿閦鞞佛。須彌相佛。大須彌佛。須彌光佛。妙音佛。如是等恆河沙數諸佛。各于其國。出廣長舌相。徧覆三千大千世界。說誠實言。汝等眾生。當信是稱讚不可思議功德。一切諸佛所護念經。

不可思議略有五意。一。橫超三界。不俟斷惑（不退）。二。卽西方橫具 四土。非由漸證（一生等義皆攝第二義中）。三。但持名號。不假禪觀諸方便（大有功於淨土）。四。一七為期。不藉多劫多生多年月。五。持一佛名。卽為諸佛護 念。不異持一切佛名。此皆導師大願行之所成就。故曰阿彌陀佛不可思議功德之利。又行人信願持名。全攝佛功德成自功德（伶俐者少）。故亦曰阿彌陀佛不可思議 功德之利。下又曰諸佛不可思議功德。我不可思議功德。是諸佛釋迦。皆以阿彌為自也。阿閦鞞。此云無動。佛有無量德。應有無量名。隨機而立。或取因。或取 果。或性。或相。或行願等。雖舉一隅。仍具四悉。隨一一名。顯所詮德。劫壽說之。不能悉也。東方虛空不可盡。世界亦不可盡。世界不可盡。住世諸佛亦不可 盡。略舉恆河沙耳。此等諸佛各出廣長舌勸信此經。而眾生猶不生信。頑冥極矣。常人三世不妄語。舌能至鼻。藏果頭佛三大僧祇劫不妄語。舌薄廣長可覆面。今證 大乘淨土妙門。所以徧覆三千。表理誠稱真。事實非謬也。標出經題。流通之本。什師順此方好略譯今題。巧合持名妙行。奘師譯云稱讚淨土佛攝受經。文有詳略。 義無增減。

（戊）二南方

舍利弗。南方世界有日月燈佛。名聞光佛。大燄肩佛。須彌燈佛。無量精進佛。如是等恆河沙數諸佛。各于其國。出廣長舌相。徧覆三千大千世界。說誠實言。汝等眾生。當信是稱讚不可思議功德一切諸佛所護念經。

（戊）三西方

舍利弗。西方世界有無量壽佛。無量相佛。無量幢佛。大光佛。大明佛。寶相佛。淨光佛。如是等恆河沙數諸佛。各于其國。出廣長舌相。徧覆三千大千世界。說誠實言。汝等眾生。當信是稱讚不可思議功德一切諸佛所護念經。

無量壽佛與彌陀同名。十方各方面同名諸佛無量也。然卽是導師亦可。為度眾生。不妨轉讚釋迦如來所說。

（戊）四北方

舍利弗。北方世界有燄肩佛。最勝音佛。難沮佛。日生佛。網明佛。如是等恆河沙數諸佛。各于其國。出廣長舌相。徧覆三千大千世界。說誠實言。汝等眾生。當信是稱讚不可思議功德一切諸佛所護念經。

（戊）五下方

舍利弗。下方世界有師子佛。名聞佛。名光佛。達磨佛。法幢佛。持法佛。如是等恆河沙數諸佛。各于其國。出廣長舌相。徧覆三千大千世界。說誠實言。汝等眾生。當信是稱讚不可思議功德一切諸佛所護念經。

此界水輪金輪風輪之下。復有下界非非想天等。乃至重重無盡也。達磨。此云法。

（戊）六上方

舍利弗。上方世界有梵音佛。宿王佛。香上佛。香光佛。大燄肩佛。雜色寶華嚴身佛。娑羅樹王佛。寶華德佛。見一切義佛。如須彌山佛。如是等恆河沙數諸佛。各于其國。出廣長舌相。徧覆三千大千世界。說誠實言。汝等眾生當信是稱讚不可思議功德一切諸佛所護念經。

此界非非想天之上。復有上界風輪金輪及三界等。重重無盡也。問。諸方 必有淨土。何偏讚西方。答。此亦非善問（妙答）。假使讚阿閦佛國。汝又疑偏東方。展轉戲論問。何不徧緣法界（細研下答亦非善問）。答。有三義。令初機易標 心故。阿彌本願勝故。佛與此土眾生偏有緣故。蓋佛度生。生受化。其間難易淺深。總在於緣緣之所在（願勝）。恩德弘深。種種教啟（標心）。能令歡喜信入（歡 喜）。能令觸動宿種（生善）。能令魔障難遮（破惡）。能令體性開發（入理）。諸佛本從法身垂迹。固結緣種。若世出世。悉不可思議。尊隆於教乘。舉揚於海 會。沁入於苦海。慈契於寂光。所以萬德欽承。群靈拱極。當知佛種從緣起。緣卽法界。一念一切念。一生一切生。一香一華一聲一色。乃至受懺授記。摩頂垂手。 十方三世。莫不徧融。故此增上緣因。名法界緣起。此正所謂徧緣法界者也。淺位人便可決志專求（本不出法界外）。深位人亦不必捨西方而別求華藏（何以加於法 界）。若謂西方是權。華藏是實（解千餘年之惑）。西方小。華藏大者。全墮眾生徧計執情。以不達權實一體。大小無性故也。

（丁）二徵釋經題

舍利弗。于汝意云何。（稱讚功德之名。上來已詳言矣。）何故名為一切諸佛所護念經（耶）。舍利弗。若有善男子善女人聞是經受持者。及聞諸佛名者。是諸善男子善女人皆為一切諸佛之所護念。皆得不退轉于阿耨多羅三藐三菩提。是故舍利弗。汝等皆當信受我語。及諸佛所說。

此經獨詮無上心要。諸佛名字。並詮無上圓滿究竟萬德。故聞者皆為諸佛 護念。又聞經受持。卽執持名號。阿彌名號。諸佛所護念故。問。但聞諸佛名。而未持經。亦得護念不退耶。答。此義有局有通。占察謂雜亂垢心。雖誦我名而不為 聞。以不能生決定信解。但獲世間善報。不得廣大深妙利益。若到一行三昧。則成廣大微妙行心。名得相似無生法忍。乃為得聞十方佛名。此亦應爾。故須聞已執持 至一心不亂。方為聞諸佛名。蒙諸佛護念。此局義也。通義者。諸佛慈悲。不可思議。名號功德。亦不可思議。故一聞佛名。不論有心無心。若信若否。皆成緣種。 況佛度眾生。不簡怨親。恆無疲倦。苟聞佛名。佛必護念。又何疑焉。然據金剛三論根熟菩薩為佛護念。位在別地圓住。蓋約自力。必入同生性乃可護念。今仗他 力。故相似位卽蒙護念。乃至相似位以還。亦皆有通護念之義。下至一聞彿名。於同體法性有資發力。亦得遠因終不退也。阿耨多羅。此云無上。三藐三菩提。此云 正等正覺。卽大乘果覺也。圓三不退。乃一生成佛異名。故勸身子等皆當信受。聞名功德如此。釋迦及十方諸佛同所宣說。可不信乎。初勸信流通竟。

（丙）二勸願流通

舍利弗。若有人已發願。今發願。當發願。欲生阿彌陀佛國者。是諸人等。皆得不退轉于阿耨多羅三藐三菩提。于彼國土。若已生。若今生。若當生。是故舍利弗。諸善男子善女人若有信者。應當發願。生彼國土。

已願已生。今願今生。當願當生。正顯依信所發之願無虛也。非信不能發 願。非願信亦不生。故云若有信者。應當發願。又願者。信之券。行之樞。尤為要務。舉願則信行在其中。所以殷勤三勸也。復次願生彼國。卽欣厭二門。厭離娑 婆。與依苦集二諦所發二種弘誓相應（此皆淨宗指訣世人多夢夢不了。所以雖修無功）。欣求極樂。與依道滅二諦所發二種弘誓相應。故得不退轉於大菩提道。問。 今發願但可云當生。何名今生。答。此亦二義。一約一期名今。現生發願持名。臨終定生淨土（有此義方使一生要期非謬）。二約剎那名今。一念相應一念生（有此 義方能深入一行三昧）。念念相應念念生。妙因妙果。不離一心。如秤兩頭。低昂時等。何俟娑婆報盡。方育珍池。只今信願持名。蓮萼光榮（此卽理之事非徒論 理）。金臺影現便非娑婆界內人矣。極圓極頓。難議難思。唯有大智方能諦信。

（丙）三勸行流通二。初諸佛轉讚。二教主結歎。（丁）今初

舍利弗。如我今者。稱讚諸佛不可思議功德。彼諸佛等亦稱讚我不可思議功德。而作是言。釋迦牟尼佛能為甚難希有之事。能于娑婆國土五濁惡世。劫濁見濁煩惱濁眾生濁命濁中。得阿耨多羅三藐三菩提。為諸眾生說是一切世間難信之法。（此句重在持名故是勸行）

諸佛功德智慧。雖皆平等。而施化則有難易。淨土成菩提易。濁世難。為 淨土眾生說法易。為濁世眾生難。為濁世眾生說漸法猶易。說頓法難。為濁世眾生說餘頓法猶易。說淨土橫超頓法尤難。為濁世眾生說淨土橫超頓修頓證妙觀已自不 易。說此無藉劬勞修證。但持名號徑登不退。奇特勝妙超出思議第一方便。更為難中之難。故十方諸佛無不推我釋迦偏為勇猛也。劫濁者。濁法聚會之時。劫濁中非 帶業橫出之行（突圍而出）。必不能度。見濁者。五利使邪見增盛。謂身見。邊見。見取。戒取。及諸邪見。昏昧汨沒。故名為濁。見濁中非不假方便之行（意見不 容）。必不能度。煩惱濁者。五鈍使煩惑增盛。謂貪。瞋。癡。慢。疑。煩動惱亂。故名為濁。煩惱濁中非卽凡心是佛心之行（無取無捨）。必不能度。眾生濁者。 見煩惱所感麤弊五陰和合。假名眾生。色心並皆陋劣。故名為濁。眾生濁中非欣厭之行（取捨熾然）。必不能度。命濁者。因果並劣。壽命短促。乃至不滿百歲。故 名為濁。命濁中非不費時劫不勞勤苦之行（應量而飽）。必不能度。復次祗此信願莊嚴一聲阿彌陀佛。轉劫濁為清淨海會。轉見濁為無量光。轉煩惱濁為常寂光。轉 眾生濁為蓮華化生。轉命濁為無量壽。故一聲阿彌陀佛（淨宗千古之蘊一旦發盡希有哉）。卽釋迦本師於五濁惡世所得之阿耨多羅三藐三菩提法。今以此果覺。全體 授與濁惡眾生。乃諸佛所行境界。唯佛與佛能究盡。非九界自力所能信解也。諸眾生。別指五濁惡人。一切世間。通指四土器世間。九界有情世間也。

（丁）二教主結歎。前勸信流通。是諸佛付囑。此本師付囑。囑語略別從通。但云一切世間猶前諸佛所云。汝等眾生。當知文殊迦葉等皆在所囑也

舍利弗。當知我于五濁惡世行此難事。得阿耨多羅三藐三菩提。為一切世間說此難信之法。是為甚難。

信願持名一行。不涉施為。圓轉五濁。唯信乃入。非思議所行境界。設非 本師來入惡世。示得菩提。以大智大悲。見此行此說此。眾生何由稟此也哉。然吾人處劫濁中。（此五段應與五必不能度之訓合觀）決定為時所囿。為苦所偪。處見 濁中。決定為邪智所纏。邪師所惑。處煩惱濁中。決定為貪欲所陷。惡業所螫。處眾生濁中。決定安於臭薉而不能洞覺。甘於劣弱而不能奮飛。處命濁中。決定為無 常所吞。石火電光。措手不及。若不深知其甚難（當知甚難之旨從未經道破確然確然）。將謂更有別法可出五濁。熢〔火*孛〕宅裏。戲論紛然。唯深知其甚難。方 肯死盡偷心（功在萬世）。寶此一行。此本師所以極口說其難甚。而深囑我等當知也。初普勸竟。

（乙）二結勸

佛說此經巳。舍利弗及諸比丘。一切世間天人阿脩羅等。聞佛所說。歡喜信受。作禮而去。

法門不可思議。難信難知。無一人能發問者。佛智鑒機。知眾生成佛緣熟。無問自說。令得四益。如時雨化。故歡喜信受也。身心怡悅名歡喜。毫無疑惑名信。領納不忘名受。感大恩德。投身歸命。名作禮。依教修持。一往不退。名而去。

    經云。末法億億人修行。罕一得道。唯依念佛得度。嗚呼。今正是其 時矣（吐心吐胆）。捨此不思議法門。其何能淑。旭出家時。宗乘自負。藐視教典。妄謂持名。曲為中下（現身說法）。後因大病。發意西歸。復研妙宗圓中二鈔。 及雲棲疏鈔等書。始知念佛三昧。實無上寶王。方肯死心執持名號。萬牛莫挽也。吾友去病。久事淨業。欲令此經大旨。辭不繁而炳著。請余為述要解。余欲普與法 界有情同生極樂（言有不獲已者）。理不可卻。舉筆於丁亥九月二十有七。脫稿於十月初五。凡九日告成。所願一句一字咸作資糧（字字道實果然果然）。一見一 聞。同階不退。信疑皆植道種。讚謗等歸解脫。仰唯諸佛菩薩攝受證明。同學友人隨喜加被。西有道人蕅益智旭閣筆故跋時年四十有九。

佛說阿彌陀經要解

原跋

    經云。三界唯心。萬法唯識。古人云。念自性彌陀。生唯心淨土。合觀之。是心作佛。是心是佛。心外無佛。佛外無心之義明矣。後人不達。捨西方極樂。別言 唯心淨土。捨萬德慈尊。別言自性彌陀。不幾心外有佛。佛外有心耶。　靈峰大師深悟心性無外之體。特為此經。拈出要解。一展讀時。信願持名人可自操其券。不 唯言簡意周。且使希有甚難之宗。如聲鼓鐸。盡開經藏。無復匵藏。誠古今所未有也。名曰要解。其斯為無上心要矣乎。古吳淨業弟子正知去病氏謹識。

歙浦講錄跋

    此本係性旦癸巳歲。在歙浦栖雲院所聽錄者。於時隨允持循蒼暉晟堅密時諸公之後。獲聞法要。覺老人此翻。心膽盡吐。蓋祕密之藏。會當大啟於今時。非偶然 也。因退而紀之。甲午冬老人病中口授數處令改正。此本遂稱允當。及老人西逝。性旦以病拙藪逋。薄福多障。無緣流通闡播。聊識其後以誌不忘云。庚子夏華陽學 人性旦拭涕跋。

附跋

謹案　靈峰大師彌陀要解　靈峰弟子成時師。以冠淨土十要。而微有刪節。近年金陵揚州。已各有刻本。茲特依紅螺山慕蓮法師便蒙鈔錄出要解原文。重付剞劂。以廣流通。庚申七月北京刻經處附識。


占察善惡業報經玄義

                                                        蕅益沙門古吳智旭述

            占察善惡業報經玄義
            占察善惡業報經疏卷上
            占察善惡業報經疏卷下
             跋語

占察善惡業報經玄義

夫三界惟心。心外無法。理具事造。實非兩重。但迷之則三障宛然。悟之則三德法爾。迷悟無性。隨俗假名。真實指歸。二而不二。不二而二。迷悟似分。迷既迷其所悟。悟卽悟其所迷。此占察善惡業報經。乃指迷歸悟之要津也。占察者。能觀之智。善惡業報者。所觀之境。能觀無非一心三智。所觀無非一境三諦。消除疑障。堅固淨信。開示進趣方便。安慰令離怯弱。所以釋迦大聖。勸當機而耑請。地藏慈尊。乘悲願而演說。事理雙明。淺深同益。可謂照昬衢之寶矩。救痼疾之神丹。雖復去聖時遙。何幸妙詮猶在。鑽仰既切。欲罷不能。蠡測管窺。用公同志。將疏經文。先明玄義。第一釋名。第二顯體。第三明宗。第四辨用。第五教相。

第一釋名者。經題七字。六別一通。別七例中。今單從法。占察二字。約能觀法。善惡業報四字。約所觀法。釋此能所二法。復有兩番。初略。次廣。初略釋者。占以瞻視為義。察以詳審為義。各有事理。事者。依于大士所示三種輪相。至誠擲視。名之為占。審諦觀其相應與否。名之為察。或自除疑。或除他疑。但當學習此法。不得隨逐世間卜筮法也。理者。依于大士所示一實境界。二種觀道。如實正向。名之為占。依于大士所示巧說深法。離相違過。諦審思惟。名之為察。由是自善進趣。令他亦善進趣。自離怯弱。令他亦離怯弱。是名理占察也。善惡者。十善十惡。依身口意而名為業。業秖是思。由善惡思。發身口意種種事業。意兼惑業。身口唯業。今以第一輪相。占視善惡多少。察其相應與否。復以第二輪相。占視業力強弱。亦須察其相應與否。又以第三輪相。占視三世果報。亦須察其相應與否。具如經文廣明。自身所有善惡業報。依此三種輪相而占察之。決了疑悔。為他亦然。故名占察善惡業報也。復次有善惡惑。有善惡業。有善惡業所感果報。惑業果三。皆是因緣所生。凡屬因緣生法。無不卽空假中。今依一實境界。解了卽空假中。名之為占。復依二種觀道。證悟卽空假中名之為察。或依進趣方便。知其卽空假中。啟迪正信。名之為占。復依巧說深法。悟其卽空假中。永離怯弱。名之為察。故稱占察善惡業報也。初略釋竟。

次廣釋者。若依文便。應先釋占察。後釋善惡業報。然設無善惡業報。約何可論占察。今依此義。故先釋善惡業報。後釋占察也。先釋善惡業報復為二。初分釋。二合釋。初中三。初釋善惡。二釋業。三釋報。初釋善惡為四。初約事局釋。二約理通釋。三結屬十法界。四結成卽空假中。初約事局釋者。性是清淨調良。能為此世他世順益。名之為善。性是染汙粗戾。能為此世他世違損。名之為惡。卽殺生。偷盜。邪婬。名身三惡。妄言。綺語。兩舌。惡罵。名口四惡。貪欲。瞋恚。愚癡。名意三惡。不殺。不盜。不婬。名身三善。不妄。不綺。不離間。不粗獷。名口四善。不貪。不瞋。不癡。名意三善。故四十二章經云。如是十事。不順聖道。名十惡行。是惡若止。名十善行耳。又十善各論止行。不殺不盜等。名為止善。慈悲放生。周給佈施。修習梵行。說誠實言。說利義語。和合諍訟。柔軟誘誨。常念喜捨。志存悲愍。了達事理。名為行善。故此經云。言十善者。則為一切眾善根本。能攝一切諸餘善法。言十惡者。亦為一切眾惡根本。能攝一切諸餘惡法也。初約事局釋竟。

二約理通釋者。先釋惡。次釋善。後明互融。先釋惡者。有事惡。有理惡。事惡如前說。理惡者。外道計斷計常。破壞因果。是殺俗諦。違背涅槃。不能證契。是殺真諦。見戒二取。心外著法。是偷盜。愛染見執及味禪等。是邪婬。實非出要。自言出要。是妄言。種種戲論。無真實義。是綺語。鬥亂出世間法。是兩舌。增長煩毒。是惡口。自謂真實。是貪。謂餘虛妄。是瞋。不知出要。是癡。聲聞緣覺永斷生因。是殺俗諦。不知佛性。是殺中諦。妄取涅槃。是盜。證偏真理不能捨離。是婬。未得一切解脫。自謂解脫。是妄言。譬如空拳楊葉。無真實義。是綺語。分離生死涅槃。無二法性以為定二。是兩舌。分別善惡有漏無漏等法。是惡口。著無為。是貪。厭有為。是瞋。不知平等法性。是癡。權教菩薩。入空時。殺俗諦。入假時。殺中諦。觀中時。雙殺二諦。誓取菩提。是盜。神通法愛。是婬。未證實相有所言說。是妄言。種種言說不契實義。是綺語。分別中邊。是兩舌。彈訶生死及二乘法。是惡口。似道法愛。是貪。捨離二邊。是瞋。未照圓中。是癡。釋惡竟。次釋善者。事善如前說。理善者。佛弟子離斷常見。深信因果。是不殺俗諦。達一切法無我無我所。亦無實性。不殺真諦。知一切法皆是佛法。皆是實相。第一義諦。法界。法住。法位。真如。實際。如來藏性。平等圓融不可思議。不殺中諦了知心外無法可取。是不盜。無能無所。是不婬。四悉因緣如理詮說。是不妄。能令眾生得于四益。是不綺。隨順事理。是不鬥亂。悅可眾心。是不粗惡。離似道愛。是不貪。不違三諦。是不瞋。了達三諦。是不癡。次釋善竟。後明互融者。善惡名字。本無一定。故以名定義。萬無一得。以義定名。萬無一失。且如約事。則殺盜等為惡。不殺盜等為善。約理。則有漏事善事惡。總名為惡。無漏事理。乃名為善。又有漏善惡及偏真事理。總名為惡。入假事理。乃名為善。又有漏善惡及偏真事理。入假事理。總名為惡。入中事理。乃名為善。又但中事理。仍名為惡。圓中事理。乃名為善。是則事殺事盜等。唯得名惡。不得名善。圓中事理。唯得名善。不得名惡。若事不殺盜等乃至但中事理。亦得名善。亦得名惡。朢前則皆名善。朢後則皆名惡也。復有理惡。所謂弒無明父。害貪愛母。菩提無與者。然我取菩提。法喜為妻。空拳誘度。乃至大貪大瞋大癡法門。是則惟佛具足十惡。菩薩二乘。但有少分十惡。一切眾生。唯能具足十善。更無少惡也。二約理通釋竟。三結屬十法界者又為三。初明十界。二明四教。三明六卽。初明十界者。地獄苦重。但具事理善惡種子。不起事理善惡現行。一分極苦鬼趣傍生亦爾。鬼畜二趣。亦具事理善惡種子。多起事惡現行。少起事善現行。未必能起理惡理善。慧力弱故。阿修羅趣。略同鬼畜。或得見佛聞法。能起理善。理善若起。如應攝入四聖界中。人趣有二。若在北洲雖具一切種子。但起事善。不起事惡。亦復不起理惡理善。就事善中。但有舊醫十善。不起三皈五戒八戒具戒諸善。以不聞佛法故。若在三洲。具能起于事理善惡。人中慧解極猛利故。若起理善。亦隨攝入四聖界中。天趣有四。一地居二天。謂四王。忉利。具起事理善惡。略與人同。但事善中。缺出家戒一事耳。二空居四天。謂夜摩。兜率。化樂。他化。不起殺盜邪婬三種事惡。猶有正婬未斷。亦容起後七種事惡。亦能起事十善。但不起出家戒。亦能起于理善理惡。若起理善。亦隨攝入四聖界中。三色界中。又分為二。一初禪天。猶有覺觀語言。容起口妄意貪。梵于釋子起諂誑故。不起其餘事惡。得起一切理善理惡。若起理善。亦隨攝入四聖界中。二禪以上。已離覺觀。不起身口事惡。但起當地貪癡。及起理善理惡。若起理善。屬四聖界也。四無色界。但有四蘊。無業果身。不起身口事善事惡。亦起當地貪癡。多起理惡。少起理善。一切菩薩不生彼故。聲聞緣覺。又分為三。一者見道。二者離欲。三者無學。初見道位。永斷十種分別事惡。亦斷外道殺俗殺真等理惡。而未能斷正婬及貪瞋癡任運事惡。亦復全起聲聞緣覺理惡。二離欲位。永斷欲界十種事惡。未斷色無色界任運貪癡事惡。三無學位。又分為二。一有餘依地。永斷三界事惡。全墮聲聞緣覺理惡。二無餘依地。若據權論。卽是永入涅槃。無復事理善惡若現若種。若據實論。卽是出生界外方便土中。但斷界內事理善惡現種。仍復現行聲聞緣覺理惡。或能起于菩薩佛界理善理惡。若起菩薩佛界善惡。如應攝入菩薩佛界也。菩薩法界。復分為四。一三藏所明事六度菩薩。具足事理善惡種子。而弘誓力強。止觀力弱。但能永斷事惡現行。不能損害事惡種子。但能熾然修行事善。不能方便發起理善。于本教中。既不立修證地位。尅實論之。猶屬人天界耳。二通教菩薩。若在乾慧性地。略同三藏。若八人見地發真。則永斷凡外事理二惡。能起菩薩佛界事善及理善惡。三別教菩薩。十信位中。亦同三藏。十住已去。同前通教。或復勝之。可以意得。登地證道同圓。永斷九界事理二惡。唯起佛界事理二善及佛理惡。四圓教菩薩。亦名菩薩。亦名為佛。五品位中。圓伏九界事理二惡。圓起佛界事善。而佛界理善理惡。猶未現起。十信位中。任運先斷凡外事理二惡。亦斷聲聞緣覺理惡。相似起于佛界理善理惡。初住已去。圓斷九界事理二惡。分證佛界理善理惡也。佛界亦四。一藏教所明果佛。止能永斷六凡事理二惡種子。圓滿無漏事理二善。止能弒枝末無明父。害界內貪愛母。取一切智菩提。以真諦法喜為妻。說生生不可說法以誘嬰兒。不捨三界有為福慧為大貪。不取三界見思因果為大瞋。不分別三界諸法為大癡耳。二通教所明果佛。因雖先斷六凡事理二惡種子。至果滿時。還與藏佛同也。但兼能說生不生不可說法以誘嬰兒為小勝耳。三別教所明妙覺果佛。僅斷十二品無明惡。僅分證圓中事理二善。僅分證大貪大瞋等惡。不得名究竟也。四圓教所明妙覺果佛。一切事理二惡。斷無不盡。一切事理二善。修無不滿。又究竟弒無明父。究竟害貪愛母。究竟取大菩提。無有遺餘。究竟會合三諦法喜。無時暫捨。生生等四句皆不可說。而說四句。一切實。一切不實。一切亦實亦不實。一切非實非不實。誑誘十界嬰兒。不捨一切法。不取一切法。不分別一切法。是謂究竟善究竟惡也。初明十界竟。二明四教者。四教各論十界。而淺深通別有異。今應從淺辨深。束通從別。且如藏教。以凡外事理二惡為所治。以三乘四諦十二因緣六度為能治。凡外是六法界。四諦是聲聞界。十二因緣是緣覺界。六度是菩薩界。三祇因滿。得成正覺。卽是佛界。而究其所詮。止是因緣生法一句。析法歸空。斷除我執。不知諸法當體卽空。為化鈍根。施此小法。若約菩薩。不出六凡。若約證真。唯歸灰斷。束通從別。判是聲聞法也。次明通教。亦以凡外事理二惡為所治。以共般若無生理觀為能治。凡外是六法界。已辦地是聲聞界。辟支地是緣覺界。第九地卽菩薩界。第十地卽佛界。而究其所詮。止是卽空一句。體法無性。斷界內我法二執。不知諸法假名無量。雖為大乘初門。當教亦歸灰斷。束通從別。判是緣覺法也。次明別教。以九界事理二惡為所治。以不共般若次第三觀為能治。十信位中。仰信中道。用藏教析空觀及六度事善。治凡外事理二惡。十住。用通教體空觀及六度理善。斷凡外事理二惡。十行。用入假觀。治聲聞緣覺理惡。徧能通達十界病之與藥。十向。習中道觀。治菩薩理惡。十地。斷九界理惡。證佛界理善。而究其所詮。止是假名一句。緣理斷九。不知諸法當體卽中。雖云證道同圓。當教談理不融。束通從別。判是菩薩法也。次明圓教。以十界事理二惡為所治。卽以十界事理二善為能治。亦得云以十界理善為所治。以十界理惡為能治。亦得云十界善惡皆是所治。十界善惡皆卽能治。何以故三千在理。同名無明。能治性外。無別所治。如水成冰故。三千果成。咸稱常樂。所治性別。無外能治。如冰還成水故。雖無能所。而能所宛然。以一心三觀。圓治一切事惡理惡。圓顯一切理善理惡。始從五品。終至妙覺。所斷所顯。略如前說。而究其所詮。明一切法皆是佛法。因緣卽中。心佛眾生。三無差別。說無分別法。隨佛自意語。束通從別。判是佛界法也。二明四教竟。三明六卽者。圓教既明眾生卽佛。性德平等。若不了之。易起僭慢。故須以六位揀修。修雖分六。性恒平等。故六而常卽。可祛退怯。性雖平等。修有逆順。故卽而常六。可除上慢也。理卽惟逆。究竟惟順。名字以去。朢前名順。朢後名逆。又逆性則順無明。順性則逆無明。故逆名為惡。亦可名善。順名為善。亦可名惡也。初理卽者。且如舉一善字。卽具十界由其順無明父。孝貪愛母。不敢盜取菩提。乖離法喜妻妾。不作佛法口業。不貪事理二善。不瞋見思煩惱。分明起惑造業。則為三塗法界。乃至不殺中諦。不取自心。不著似愛。不說不了義法。不貪權善。不瞋二邊。了達三諦。則為佛界。又如舉一惡字。亦具十界。由其殺生偷盜等十惡滿足。則墮三塗法界。由其雖不起事惡。而有迷真理惡。則墮人天法界。雖無事惡及迷真惡。而有迷俗理惡。則墮二乘法界。雖無事惡及迷真迷俗理惡。而有迷中理惡。則墮菩薩法界。雖無事惡迷三諦惡。而具足弒無明父等惡。則墮佛界。是知善惡二名。各具十界。就一一界。無不卽空假中。而六凡生盲。日用不知。二乘眇目。妄生取捨。菩薩隔羅謂在障外。故從地獄至別十向。終日在理。不得理用。皆名為理卽佛。亦名理卽十界。亦名理卽善惡也。二名字卽者。若聞圓頓妙詮。能解一切善惡。但有名字。一切十界。亦但名字。一一名字。卽空假中。一名字中。通達一切名字。一切名字。通達秖一名字。非一非一切。而一切而一。故為名字卽佛。亦為名字卽十界。亦為名字卽善惡也。三觀行卽者。依所解義而起如理作意。審諦思惟十界善惡。一一無非三德秘藏。故能圓伏五住。雖有煩惱。如無煩惱。雖有肉眼。名為佛眼。此是觀行卽佛。亦名觀行卽十界。觀行卽善惡也。四相似卽者。由圓觀力。相似斷事理惡。生事理善。如鑕木火。煖相先現。如消堅冰。漸令潤濕。故名相似卽佛。亦名相似卽十界。相似卽善惡也。五分證卽者。由圓觀力。分破十界善惡上之三惑。分顯十界善惡上之三德。如木出火。還燒于木。如冰成水。還泮餘冰。故名分證卽佛。亦名分證卽十界。亦名分證卽善惡也。六究竟卽者。圓道滿足。惑無不破。德無不顯。如火出木盡。如冰盡水澄。故名究竟卽佛。亦名究竟卽十界。究竟卽善惡。以十界善惡。本具三諦三德之理。至此方得畢顯現故。非別有法可證可得。但全證得眾生所迷本理而巳。故云圓滿菩提歸無所得也。三結屬十法界竟。四結成卽空假中者。上來所明事理善惡。該羅十界。徧攝四教。統括六卽。則若理若事。若因若果。能詮所詮。性修藥病。祗約善惡二字。收無不盡。是故若知善惡卽空假中。則知一切諸法無不卽空假中。圓融妙理。觸處洞然。復為三意一約豎結。二約橫結。三約一念非橫非豎總結。一約豎結者。事善事惡及凡夫理惡。屬六凡法界。為藏教所治。墮理卽位中者。名世俗諦。所謂因緣所生法也。無漏事善。證真理善。屬二乘法界。約藏通二教能治法門。揀之則為圓教理卽。收之則同圓教相似卽者。名為真諦。所謂我說卽是空也。入假事理二善。屬菩薩法界。約別教教道。揀之亦為理卽。牧之亦同相似者。名世出世如幻俗諦。所謂亦名為假名也。入中事理二善。及中道理惡。屬佛法界。約圓教圓詮。始從名字。終訖究竟者。名為第一義諦。所謂亦名中道義也。二約橫結者。四教所詮十界事理善惡。一一無非因緣生法。一一無不卽空假中。何以言之。秖一法性。法爾具足十界善惡諸法種子。名之為因。隨于迷悟染淨等緣。造成十界善惡諸法差別。既此十界善惡。皆是因緣所生。則自他共離四句簡責。定皆無性。無性故空。空則無性不礙緣生。一卽一切。互攝互具。故名為假。無性緣生。緣生無性。法法罔非全體法性。法性之外。更無他物。泯絕內外空有對待。故名為中也。三約一念非橫非豎總結者。上約豎結。則三諦分屬十界。次約橫結。則十界各有三諦。豎則為別。橫則為並。並別橫豎。那顯至理。今明秖依現前一念而辨善惡。秖依一念事理善惡而分十界。秖依十界而明四教。秖依四教而辨六卽。一念理無先後。那得名豎名別。一念體無彼此。那得名橫名並。念體絕待。強名為中。一中則一切中。若橫若豎。無不卽中。中體離一切相。強名為空。一空則一切空。若橫若豎。無不卽空。中體具一切法。強名為假。一假則一切假。若橫若豎。無不卽假。經云。眾生心體。從本以來。不生不滅。自性清淨。無障無礙。猶如虛空。離分別故。此明一念心卽中也。又云。平等普徧。無所不至。圓滿十方。究竟一相。無二無別。不變不異。無增無減。此明一念心卽空也。又云。以一切眾生心。一切聲聞辟支佛心。一切菩薩心。一切諸佛心。皆同不生不滅。無染寂靜。真如相故。此明一念心卽假也。又云。若無覺知能分別者。則無十方三世一切境界差別之相。此明一空一切空也。又云。以一切法皆不能自有。但依妄心分別故有。此明一假一切假也。又云。當知一切諸法。悉名為心。以義體不異。為心所攝故。此明一中一切中也。是故若能了達現前一念心法。則能徧達善惡十界四教六卽皆非橫豎。亦能徧照善惡十界四教六卽若橫若豎。可以意知。不可言盡也。初釋善惡竟。二釋業亦為四。初釋義。二辨類。三結屬十法界。四結成卽空假中。初釋義者。業名事業。亦名所作。亦名為動。亦名構造。若約小乘。則但在意地。不得業名。動身發口。乃名為業。若約大乘。則一念甫動。便有業意。經云。眾生于日夜中。念念造出種種五陰世間。國土世間。假名世間。此之謂也。二辨類者。一惡業。二善業。又一有漏業。二無漏業。又四種分別。一有漏業。二無漏業。三亦有漏亦無漏業。四非有漏非無漏業。一惡業者。謂五逆。十惡。慳嫉。毀禁。散亂。惡慧。諸邪見業。二善業者。謂施戒禪慧等業。又有漏業者。謂十惡能招非福果報。十善能招福樂果報。四禪四定能招不動果報。無漏業者。出世聖人所修聖道。不感三界異熟果報。唯證清淨離繫妙果。又無漏有二。一者無為無漏。卽所證真如。不名為業。二者有為無漏。卽能證福智。福名助道。智名正道。福德智慧。皆名為業也。四種分別者。凡外善不善及不動業。名為有漏。二乘出生死業。名為無漏。菩薩度眾生業。不取涅槃。名亦有漏。不染生死。名亦無漏。諸佛稱性妙業。不同凡夫。名非有漏。不同二乘。名非無漏。或俗諦相應業。名有漏。真諦相應業。名無漏。中諦相應業。約雙遮。名非漏無漏。約雙照。名亦漏無漏也。攝四入二者。若約界內教意。則有漏但攝有漏。無漏具攝後三。若約界外教意。則有漏具攝前三。無漏但攝第四。若約別接通意。則有漏及雙亦句。總名有漏。無漏及雙非句。總名無漏也。更以善惡展轉攝者。或十惡為惡。十善為善。或散皆為惡。定乃為善。或有漏皆惡。無漏為善。或有漏無漏皆惡。雙照為善。或雙照仍名為惡。雙遮泯同實相為善。或雙遮不卽諸法為惡。雙照無非實相為善。或一切皆名為惡。一切皆名為善。具如上文所明。又此諸善惡業。總分四類。一順現受。二順生受。三順後受。四不定受。由其作時心有強軟。境有高下。及由已潤未潤。已懺未懺。種種不同。故成四別也。二辨類竟。三結屬十法界者亦為三。初明十界。二明四教。三明六卽。初明十界者。不論名善名惡名漏無漏乃至非漏非無漏業。但令念念之間。計著我人。專為名利。益己損他。不思反復。身口意業。純隨妄習。不信三寶。毀諸事戒。錯悞因果。殺害所尊。是名地獄業道。束為十品十惡。若念念之間。計著我人。專恣情欲。不知慚愧。盲無所曉。癡暗昬愚。多諸怨結。是名畜生業道。束為中品十惡。若念念之間。計著我人。慳貪嫉妬。不知植福。但積罪根。是名餓鬼業道。束為下品十惡。若念念之間。存諂誑心。無質直意。外施仁義。內計我人。種種所作。情存勝負。是名修羅業道。束為下品十善。若念念之間。畏我墮苦。節制五欲。秉心歸戒。希求後有。是名人趣業道。束為中品十善。若念念之間。願我未來恆受勝樂。廣作眾福。制止諸罪。乃至攝散入禪。訶色入空。是名天趣業道。束為上品十善。若念念之間。觀察三界苦。空。無常。無我。依四念處。深信緣起。永斷希求後有之心。唯志寂滅無為之樂。是名二乘業道。束為無漏上品十善。若念念之間。緣于苦集二諦而起大悲。緣于道滅二諦而起大慈。深觀我。法二空。愍物昬迷種種方便。令其覺悟。徧十方界。無有分劑。盡未來時。無有疲厭。不求恩報。不圖名稱。不冀他知。不見能所。是名菩薩業道。束為亦漏無漏上品十善。若念念之間。觀于諸法實相。卽權而實。理事平等。卽實而權。千如差別。寂而常用。萬行雲興。用而常寂。一際無際。不作一想。不作一切想。而能了知一卽一切。一切卽一。微塵剎土。不隔毫端。十世古今。不離當念。身徧十方。而無合散。智入三世。而無往來。是名佛界業道。束為非漏非無漏上上品十善。亦名真中無漏上上品十善也。二明四教者。六凡善惡。雖各三品。由有虛妄我執。同名有漏。皆為藏教所治。二乘無漏十善。若析知無我。則屬藏教。若體知無我。則屬通教。菩薩亦漏無漏十善。若緣生滅四諦而起慈悲。則屬藏教。名為有漏。若緣無生四諦而起慈悲。則屬通教。名為無漏。若緣無量四諦而起慈悲。則屬別教。名為亦漏無漏。若緣無作四諦而起慈悲。則屬圓教。約雙遮論。名為非漏無漏。約雙照論。亦可名為亦漏無漏也。佛界非漏無漏上上品十善者。正屬圓教。以此圓解歷一切法。令前三教乃至上品十惡。亦成非漏無漏上上品善。如一切草木。無不具火。一切堅冰。無不卽水。故約義定名。則偏名非漏非無漏善。亦名真中無漏妙善。若欲隨名立義。別既可名上上品善。亦可名上上品惡。如所云弒無明父等。又既可云無漏。亦可云有漏。以念念流出諸功德海。無已時故。既可云非漏無漏。亦可云亦漏無漏。以雙照漏與無漏。一切法趣漏趣無漏故。三明六卽者。既依圓實稱性而談。一切諸法。無非佛法。上自佛界。下極泥犁。所有業性。罔非實相。狂慧不察。濫聖招尤。如闇中觸寶。傷身失命。故須約修辨六。免墮重愆。雖復六位始終歷然。于業理性仍無增減。故名為卽也。理卽業性者。秖是究竟業性。楞伽經云。如來藏是善不善因。能徧興造一切趣生。但迷者不自知耳。知此業性。為名字卽。觀此業性。圓伏五住。為觀行卽。粗垢先落。六根清淨。為相似卽。于此業性開發真明。為分證卽。窮此業性罄無不盡。為究竟卽也。三結屬十界竟。四結成卽空假中者。亦為三意。一約豎結。二約橫結。三約一念非橫非豎總結。一約豎結者。六界業道。因緣所生。結成世諦。二乘業道。因緣卽空。結成真諦。菩薩業道。假名無量。結成俗諦。佛界業道。深達罪福實相。結成中諦也。二約橫結者。十界業道。一一無非因緣所生。一一無不卽空假中也。三約一念結者。祇就現前一念。分別十界業道。那得名豎。十界業道。唯一念心。那得名橫。不橫不豎。橫豎歷然。統一法性。不可思議。無非法性。故卽中。不橫不豎。故卽空。橫豎歷然。重重無盡。故卽假也。二釋業竟。三釋報亦為四。初釋義。二辨類。三結屬十界。四結成卽空假中。初釋義者。報是果報。對因名果。酬業名報。則果卽是報。又約習因所感。名為習果。約報因所感。名為報果。則果屬了種。報屬緣種。又報義有二。一約引業所感。名為總報。二約滿業所感。名為別報。總報名為真異熟果。屬第八識。別報名為異熟生果。屬前六識一分無覆無記。唯受苦樂。不起業者。當知總別二種。皆名果報。就此酬因所感果報心心所法。見分屬心。酬于習因。屬了因種。別名為果。相分屬色。酬于報因。屬緣因種。別名為報。故法華云。如是果如是報也。又見分卽如是性。相分卽如是相。二分所依內自證分。卽如是體。舉體成用。用無別體。故名不縱橫不並別也。二辨類者。十惡所招三塗果報。一向是苦。鬼畜二類。或有微樂。修羅人道。苦樂相兼。天道唯樂。又約五受分別。無間唯有苦受捨受。一分極苦鬼畜亦爾。有間得兼憂受。或有微喜微樂。鬼畜修羅人及欲天。並具五受。天與修羅戰時。有憂苦故。然北洲人不計我所。無憂苦受。初禪出離憂根。二禪出離苦根。三禪出離喜根。唯有樂捨。四禪出離樂根。自此直至有頂。唯有捨受。此五皆是有漏受也。二乘寂滅為樂。出離五受。以無所受。名為正受。亦名為無漏受。菩薩不受二乘正受。出假神通以為法樂。名為亦漏亦無漏受。示受生死。故名亦漏。不染生死過患。故名亦無漏也。諸佛不受一切諸受。以無所受。恒受中道稱性法樂。名為非漏非無漏受。不同四榮。故非漏。不同四枯。故非無漏也。攝四入二。例如前說。又不論五受漏與無漏四句分別。總以苦樂二字判之。收無不盡。當知苦樂。惟是自心分別。實無心外法也。何者。阿鼻極苦。舉世共知。若住不可思議解脫菩薩。大悲遊戲。代眾生苦。則以為樂。故調達善知識云。此中如第三禪。豈實作逆罪者能得爾耶。夫蛆蟲處廁。宛轉出沒。亦自謂樂。蠅向臭飛。蛾爭赴火。狗噉糞穢。皆自謂樂。自人視之。不勝其苦。人間粗弊五塵。昬迷沈醉。諸天視之。猶如糞廁。欲天五塵。展轉勝妙。色界視之。不啻鴆毒。梵天身相。光明炳然。空界厭之。謂如癰毒。四空寂定。自謂精微。羅漢視之。名為癡暗。聲聞三昧。無漏無為。菩薩訶之。名為敗種。大上神通。往來自在。諸佛視之。如童子戲。故知九界眾生。皆是以苦為樂。所處愈下。所樂愈劣。自上視下。知彼所樂當體是苦。惟佛苦樂情盡。證苦法界及樂法界。惟一實相。無苦無樂。乃名大樂耳。今姑就九界情謂。則各以順適身心。名為樂報。違損身心。名為苦報。此苦樂報。各從自類善惡業所招也。二辨類竟。三結屬十界。亦復為三。初明十界。二明四教。三明六卽。初明十界者。地獄法界所有罪報。純從上品十惡業招。摧折粗惡色心為體。重者在大地下。輕者在諸黑闇山間。惟苦無樂。畜生法界罪報。中品十惡業招。餓鬼法界罪報。下品十惡業招。並以弊陋色心為體。于中各有苦樂別報。三品九類不同。則是酬于滿業。名異熟生。事非一概。不可具述。住通山間人世水陸空界。修羅法界。報居大海。受用似天為樂。三時刀仗為苦。人道法界。報在四洲。暫時五欲為樂。生老病死為苦。天道法界有三。一者欲界。二者色界。三無色界。欲界六天。一四天王天。或上品十善為因。或一日一夜八關戒齋等為因。或終身三歸精持一不殺戒為因。報得殊勝色心。居在須彌山腹。二忉利天。或上品十善為因。或一日一夜八戒等為因。或終身三歸精持不殺不盜二戒為因。報得殊勝色心。居在須彌山頂。此二皆以五欲自在為樂。修羅戰鬥及五衰相現為苦。三夜摩天。此云時分。或上品十善兼習坐禪為因。或一日一夜八戒等為因。或終身三歸精持三戒為因。報得殊勝色心。離忉利天八萬由旬。于虛空中有地如雲。朗然安住。不假日月。身有光明。華開為晝。華合為夜。四兜率天。此云知足。或上品十善兼得細住為因。或一日一夜八戒等為因。或終身三歸精持四戒為因。報得殊勝色心。離夜摩天十六萬由旬。有地如雲。空中安住。五化樂天。或上品十善兼得欲界禪定為因。或一日一夜八戒為因。報得殊勝色心。離兜率天三十二萬由旬。有地如雲。空中安住。六他化自在天。或上品十善兼得未到地定為因。或一日一夜八戒等為因。報得殊勝色心。離化樂天六十四萬由旬。有地如雲。空中安住。此四亦皆以五欲自在展轉殊勝為樂。五衰相現為苦。色界共十八天。分為四禪。初禪三天。一梵眾。二梵輔。三大梵。同以根本初禪五支功德為因。或以純孝為因。或以深重慚愧為因。或以深重慈心為因。或以和合已破僧伽為因。報得清淨色心。離他化天一百二十八萬由旬。有地如雲。空中安住。壽命盡一大劫。或亦有中夭者。離憂清淨為樂。死時退墮為苦。二禪三天。一少光。二無量光。三光音。同以根本二禪四支功德為因。報得清淨色心。離初禪天二百五十六萬由旬。有地如雲。空中安住。壽命盡八大劫。或亦有中夭者。離苦清淨為樂。死時退墮為苦。三禪三天。一少淨。二無量淨。三徧淨。同以根本三禪五支功德為因。報得清淨色心。離二禪天五百一十二萬由旬。有地如雲。空中安住。壽命六十四劫。或亦有中夭者。離喜妙樂為樂。死時退墮為苦。四禪九天又分三類。一是凡夫。二是外道。三是不還聖者。凡夫三天。一福生。二福愛。三廣果。同以根本四禪四支功德為因。報得寂靜不動色心。離三禪天一千二十四萬由旬。隨身宮殿。在虛空中朗然安住。并無如雲之地。故亦名無雲天。壽命五百大劫。或亦有中夭者。捨念清淨為樂。死時退墮為苦。外道一天。所謂無想。卽以無想定而為因。報得寂靜不動色心。生半劫後。前六轉識悉皆不行。唯第七第八兩識。相依俱轉。第八能持色身久住。壽五百劫。或有中夭。死時決定退墮為苦。不還五天。一無煩。二無熱。三善見。四善現。五色究竟。同以無漏夾熏四禪。資于故業為因。報得寂靜不動色心。四禪凡夫所不能見。壽或千劫。乃至萬劫。永無退墮為樂。未離三界為苦。無色界共有四天。一空處天。卽以空定為因。壽二萬劫。二識處天。卽以識定為因。壽四萬劫。三無所有處天。卽以無所有定為因。壽六萬劫。四非想非非想處天。卽以非想非非想定為因。壽八萬劫。滅色存心。但有微細受想行識。亦有中夭。同以出離色籠為樂。死時退墮為苦也。聲聞法界。有四向四果。初果以生空無漏智種為因。聞思修慧熏習為緣。發得生空無分別智。頓斷三界分別惑種。親證一分生空所顯真如。名為擇滅無為。是離繫果。其身仍在人中天上。當知此人天身。猶是有漏故業餘報。非無漏報也。二果以重慮緣真為因。漸斷欲界任運惑種九品之六。親證六品擇滅無為。其身亦在人中天上。亦是有漏故業招報。三果亦以重慮緣真為因。斷盡欲界餘三品惑。又證三品擇滅無為其身亦在人中天上。亦是有漏故業招報。若捨欲界身已。報在初禪。仍是有漏故業招報。若斷初禪惑已。報在二禪。若斷二禪惑已。報在三禪。若斷三禪惑已。報在四禪五不還天。若斷四禪惑已。報在空處。若斷空處惑已。報在識處。若斷識處惑已。報在無所有處。若斷無所有處惑已。報在非非想處。齊此名為阿那含果。皆是有漏故業招報。非無漏業報也。不論在人在天。若能進斷非非想處九品思惑。名羅漢向。若已斷盡非非想思。通證修道八十一品擇滅無為。名羅漢果。爾時名住有餘涅槃。其身仍在人中天上。此身亦是有漏故業餘報。若人天身任運滅位。不復更受三界生身。爾時名住無餘涅槃。若依權教。則永無報果。若依實說。則三界外有淨土。聲聞緣覺自謂入涅槃者。出生其中。受法性身。非分段生。當知卽是方便有餘國土。亦名三種意生身也。總論苦樂者。初果以永閉三惡道門為樂。未斷欲愛為苦。二果以欲習漸薄為樂。未離欲繫為苦。三果四向。以永不退還為樂。未離色無色繫為苦。四果在有餘位。以永斷子縛為樂。未盡果縛為苦。在無依位。依權教說。則是永無苦樂。依實教說。則超出三界為樂。沈空滯寂為苦也。緣覺法界。不立分果。而有二類。一是緣覺種性。四生百劫種福修因。無漏根熟。人中得道。若遇佛世。入聲聞數。亦名緣覺。遇無佛世。名獨覺佛也。二是聲聞初果第七生盡。受人間身。遇無佛世。亦名獨覺也。有餘無餘二種苦樂。並同聲聞中說。菩薩法界。須約四教分別。若三藏教菩薩。總未斷惑但以四弘六度上上十善為因。感得人天殊勝色心妙報。不生三惡及無色界諸難處中。若通教菩薩。乾慧性地。報同三藏菩薩。八人見地薄地。報同初果二果。離欲地。報同三果。已辦地去。或智增上者。還同四果獨覺有餘無餘論報苦樂。但彼生方便土。亦不沈空滯寂。秖是未證中道法性。未免變易生死為苦耳。或悲增上者。扶習潤生。還來三界。示同六道果報苦樂。而非實是有漏苦樂。以其非業牽故。若別教菩薩。十信位中。亦同三藏菩薩。初住至第六住。亦同初二三果。七住已去乃至十向。亦約智悲分別登初地時。分證中道法身。恒居實報無障礙土。亦名分證常寂光土。乃至等覺。皆以中道果報為樂。無明變易未盡為苦。分形散影。徧諸世界六趣四生。及徧方便有餘土中。示同六凡二聖種種苦樂。皆非實苦樂也。若圓教菩薩。五品位中。雖受人天報身。巳能解了苦樂實性。卽空假中。初信至六信。報或同于初二三果。而解永異。七信至十信。或在方便。報同通教智增。而解永異。或在同居。報同通教悲增。而解亦永異也。登初住時。分證如來一身無量身。恒居實報莊嚴淨土。亦名分證寂光淨土。乃至等覺。分形散影。徧下三土。示同九界苦樂。皆非實苦樂也。佛法界者。約教有四。藏教果佛。必是別地圓住化身。或是妙覺示現。假說生身是有漏報。乃是示同阿羅漢耳。通教佛地示居色究竟天。亦非三界實分段身。必是別地圓住化現。別教妙覺。坐蓮華藏世界。亦是大機隨力所見。秖是他受用報。托自受用而為本質。諸大菩薩。各自變為相分而自緣耳。圓教妙覺。性德究竟圓顯。名為清淨法身。所依法性。名為上上品常寂光淨土。修德究竟滿足。名為圓滿報身。所依報境。名為上上品實報莊嚴淨土。性修不二。依正不二。不二而二。說有法報依正差別之名。此是最勝無上報也。初明十界竟。二明四教者。六凡法界有漏諸苦樂報。但為四教所治。並非四教所攝。而是因緣生法。得為藏教俗諦所詮。亦得通為四教所觀之境。方便土中無漏苦樂之報。卽是四教九人所感。謂藏教四果。辟支。通教已辨。辟支。菩薩。別教三賢。圓教十信也。實報無障礙土。卽是別教十地等妙。圓教十住十行十向十地等覺所感。雖亦分證寂光。以理從事。總名實報。或約次第一心證入而分淨穢。乃依教道假分別也。常寂光土。卽是圓教妙覺所證。雖亦圓證上品實報。以事從理。總名寂光。或約分證究竟而分淨穢。乃依別圓二種果頭而分別耳。又藏教明六道果報。是實有苦諦。苦若滅者。則證真空。不說四聖亦有報也。通教明六道果報。是幻有苦諦。若達幻空。則無生死。亦不說有四聖報也。別教明六道果報。是分段生死。三乘果報。是變易生死。皆名苦諦。永斷二死。證真中道。所證名為真如涅槃。能證名為四智菩提。大圓鏡智相應心品。能現自受用身及土。能持圓滿無漏種子。盡未來際。利樂有情。此則說有四聖果報。圓教明十界報法。一苦一切苦。而苦卽法界。則一滅一切滅。乃是非報非不報而論十界報也。二明四教竟。三明六卽者。既依圓實稱性而談。則十法界苦樂諸報。一一無非實相法界。卽空假中。誠恐狂惑無知。執穢為淨。安其陋習。不求出離。譬如指冰卽水。不求融泮。水還是冰。那可飲用。故以六義而揀逆順。如冰雖以濕為性。而恒違濕性。確爾堅凝。理卽位中。亦復如是。十界妙報。不識不知。昧為苦諦。一苦一切苦也。名字位中。順修之始。了知十界報法。唯是一心。譬如堅冰。其實是水。終不棄冰而別求水。是為初識十界報法之名字也。觀行位中。依名觀察。了知十界報法。一一卽空假中。圓伏三惑。如手執冰。知其潤濕也。相似位中。深觀十界報法。深信卽空假中。如冰近煖。漸捨堅相也。分證位中。十界報法三諦理體。分分現前。如煖消冰。分分融泮。分分可飲用也。究竟位中。十界報法三諦妙理。無不圓顯。如冰已盡。唯是一水。盡可飲用也。所以三千果成。咸稱常樂。廁屋實成香殿。糞穢實成妙饌。惡聲實之歌讚。毒藥實成甘露。刀箭實成華纓。乃至我若向刀山。刀山自摧折。我若向火湯。火湯自消滅等。並是分證究竟位中真實受用。不過還證眾生所迷報法之理體耳。豈藉作意神通力哉。三結屬十界竟。四結成卽空假中。亦為三意。一約豎結。二約橫結。三約一念非橫非豎總結。一約豎結者。六凡有漏諸苦樂報。及有學無學諸餘殘報。并同居土中新悟無生法忍菩薩所有生身。亦是有漏故餘殘報。並屬因緣生法一句。世俗諦攝。所以諸阿羅漢之十八界。唯後三界名為無漏。前十五界皆有漏也。依此亦說藏頭果佛。及十地諸大菩薩。與羅漢同也。兩教聲聞緣覺。入涅槃界。出生方便土中受變易身。並通菩薩。別三十心。圓十信心。生方便土。所受變易方蘊十八界等。並屬卽空一句。真諦所攝。故稱無漏。別地圓住。捨分段身。于實報土受果報身。及悲願力。于十方界種種同居方便兩土之中。現十界像。徧同苦樂。而非實苦實樂。乃至佛後得智。應現實報方便同居三土。徧示法界像。並屬卽假一句。妙俗諦攝。故名亦漏亦無漏也。圓教妙覺。究竟圓證常寂光土三德秘藏微妙法身。及別十地。圓十住等。分證三德寂光身土。並屬卽中一句。中道第一義諦所攝。故名非漏非無漏也。二約橫結者。不論有漏無漏。苦之與樂若實若權。但是十界所有依正二報。一一無非因緣所生。或是因緣所顯。亦得名為因緣所生。既是因緣生法。則必法爾卽空假中。更無一色一心而不卽空假中者也。更細釋者。同居依正二報。是界內因緣所生。有為有漏。乃苦無常無我不淨之相。然此苦等諸相。無不卽空假中。方便依正二報。非分段生。是界內因緣所顯。無為無漏。乃苦無常無我不淨之性。然此苦等諸性。亦無不卽空假中。實報依正二報。是界外因緣所生有為無漏。乃常樂我淨之相。然此常等之相。亦無不卽空假中。寂光依正二報。是界外因緣所顯。無為無漏。乃常樂我淨之性。然此常等之性。亦無不卽空假中。以體實故。名之為中。以離一切相故。復名為空。以卽一切法故。復名不空也。若以寂光無為無漏。朢彼方便無為無漏。則方便仍是有為有漏而巳。三約一念結者。既秖就一念而辨善惡。秖就一念而辨諸業。則十界依正一報。亦何出于現前一念。一念本無前後。那得名豎。一念本無二體。那得名橫。深觀一念所具十界。依正非橫非豎。則能雙照橫之與豎了了分明。而一一橫豎。卽非橫豎。何者。十界報法。唯是一念。則非橫非豎。一空一切空。不思議真諦也。一念具十界報。則非橫而橫。一念造十界報。則非豎而豎。一假一切假。不思議俗諦也。離一念外。別無所具所造十界報法可得。離十界報法外。別無能具能造一念可得。唯是實相。唯是法性。心佛眾生。三無差別。非豎非不豎。非橫非不橫。離名絕相。亦無名相而可離絕。不思議中諦也。三釋報竟。上來初分釋善惡業報竟。二合釋者。復分為六。初約十如釋。二約十二因緣釋。三約四諦釋。四約二諦釋。五約三諦釋。六約一諦釋。初約十如釋者。善惡卽如是性。性以不改為義。善是調良清淨為性。不可改而為惡。惡是粗戾染汙為性。不可改而為善。十界各有種性也。業卽如是相。舉意動身發語有所表現。十界事業。覽而可別也。性之與相。同依色心。色心卽如是體也。此善惡業。各有力能。各有構造。卽十界如是力如是作也。善惡約性。卽十界如是因也。業既約相。卽十界如是緣也。報指十界色心依正。卽如是果如是報也。性相為本。果報為末。一空一切空。始終無性。故為空等。一假一切假。始終相在。覩本卽能知末。覩末卽能識本。故為假等。一中一切中。始終理同。所謂實相實性乃至實果實報。故為中等。語不頓彰。故空假中次第分別。實不縱橫並別也。法華經云。唯佛與佛。乃能究盡諸法實相。所謂諸法如是相等。此經云。欲向大乘者。應當先知最初所行根本之業。所謂依止一實境界以修信解。一實境界。卽是諸法實相。故得約十如釋也。二約十二因緣者。復有四意。一思議生滅因緣。二思議不生滅因緣。三不思議生滅因緣。四不思議不生滅因緣。今六凡善惡業報。是思議因緣生相。藏教二乘善惡業報。是思議因緣滅相。又六凡善惡業報卽空。是思議因緣不生相。通教三乘善惡業報。是思議因緣不滅相。又九界善惡業報。是不思議因緣生相。佛界善惡業報。是不思議因緣滅相。又十界善惡業報無不卽空假中。是不思議因緣不生滅相。何者。善惡秖是無明愛取三支。業秖是行有二支。報秖是識名色六入觸受生老死七支。惑卽般若了因佛性。業卽解脫緣因佛性。苦卽法身正因佛性。十二因緣名為佛性。故不思議不生滅也。三約四諦。復有四意。一生滅四諦。二無生滅四諦。三無量四諦。四無作四諦。今六凡有漏善惡業。是生滅集諦。六凡有漏依正報。是生滅苦諦。二乘無漏善業及菩薩有漏善業。是生滅道諦。二乘及三藏佛子果縛盡。不受後有。是生滅滅諦。又六凡有漏善惡業卽空。是無生滅集諦。六凡有漏依正報卽空。是無生滅苦諦。此體空智及諸善業。是無生滅道諦。乃至涅槃亦如夢幻。是無生滅滅諦。又十界有漏無漏諸善惡業。是無量集諦。十界分段變易諸依正報。是無量苦諦。三止三觀十波羅密五行萬行亦漏無漏一切善業。是無量道諦。斷十重障。證十真如。是無量滅諦。又十界善惡諸業不離一念。是無作集諦。十界依正諸報不離一念。是無作苦諦。達此一念心具心造。是無作道諦。諸法本來常寂滅相。不復更滅。是無作滅諦也。四約二諦。復有七意。一藏教二諦。實有為俗。實有滅為真。二通教二諦。幻有為俗。幻有卽空為真。三通含別二諦。幻有為俗。幻有卽空不空為真。四通含圓一諦。幻有為俗。幻有卽空不空一切法趣空不空為真。五別教二諦。幻有幻有卽空皆名為俗。不有不空為真。六別含圓二諦。幻有幻有卽空皆名為俗。不有不空一切法趣不有不空為真。七圓教二諦。幻有幻有卽空不有不空皆名為俗。一切法趣有趣空趣不有不空為真。今約藏教。則六凡有漏善惡業報。是實有俗諦。此實有滅。無復三界善惡業報。乃會真諦。若依通教。則六凡有漏善惡業報。是幻有俗諦。此既如幻。卽不可得空。名為真諦。又六凡有漏善惡業報。是幻有俗諦。此俗卽真。依于真諦。得論四聖無漏善業果報。非復但空。卽是通含別也。又六凡有漏善惡業報。是幻有俗諦。此俗卽真。此真卽是中道不空之體。具一切法。是為通含圓也。若依別教。則六凡有漏善惡業報。四聖無漏善業果報。俱是俗諦。中道理性。非凡非聖。為凡聖依。非漏無漏。為迷悟依。乃名真諦。又十界善惡業報。俱是俗諦。中道理性雖非凡聖及漏無漏。而具一切凡聖漏無漏法。名為真諦。是為別含圓也。若依圓教。則六凡之有。二乘之空。菩薩佛之不有不空。十界百界千如施設。俱是俗諦。秖此俗諦之中。隨拈一法。無非法界。約有。則一切法趣有。百界千如之有。卽六凡有。六凡善惡業報之有。卽百界千如之有。亦卽百界千如之空。亦卽百界千如之不有不空。約空則一切法趣空。百界千如之空。卽二乘空。二乘灰斷之空。卽百界千如之空。亦卽百界千如之有。亦卽百界千如之不有不空。約不有不空。則一切法趣不有不空。百界千如之不有不空。卽菩薩佛之不有不空。菩薩佛中道善惡業報之不有不空。卽百界千如之不有不空。亦卽百界千如之有。亦卽百界千如之空。宛轉相卽。無二無別。不二而二。說有二諦。二而不二。惟是一心。心外無法。千如宛然。千如體真。罔非實相。理具事造。無盡重重。雖互徧融。亦無所在。是為不思議二諦也。五約三諦。復有五意。一別入通三諦者。約通含別二諦。幻有為俗。幻有卽空不空為真。今分此真諦以為兩諦。空卽是真。不空卽中諦也。二圓入通三諦者。約通含圓二諦。幻有為俗。幻有卽空不空。一切法趣空不空為真。今亦分此真諦以為兩諦。一切趣空。是真。一切趣不空。是中也。三別三諦者。約別二諦。幻有幻有卽空皆名為俗。不有不空為真。今分彼俗諦以為兩諦。幻有是俗。幻有卽空是真。指彼真諦以為中道。不有不空是中諦也。四圓入別三諦者。亦約別含圓二諦。幻有幻有卽空皆名為俗。今仍分作真俗兩諦。一切法趣不有不空為真。今指此圓真以為圓中也。五圓三諦者。六凡之俗。亦復卽空假中。具一切法。二乘之真。亦復卽空假中。具一切法。菩薩佛之中道。亦復卽空假中。具一切法。三諦圓融。不可思議。卽一而三。卽三而一。非一非三。而三而一也。若別入通三諦。則六凡幻有善惡業報。是俗諦。幻有卽空。是真諦。此空不空。本非煩惱生死。亦非菩提涅槃。而為煩惱菩提生死涅槃作所依持。不斷不常。不空不有。是為中諦。若圓入通三諦。二諦同前。此空不空具一切法。是為中諦也。若別三諦者。六凡有漏善惡業報。是俗。四聖無漏唯善業報。是真。所依真如理性。非有非空。非漏無漏。是中諦也。若圓入別三諦者。二諦同前理性具足一切諸法。與前中異也。若圓三諦者。橫豎自在。豎則六凡善惡業報之俗。亦空假中。二乘善惡業報之真。亦空假中。菩薩佛善惡業報之中。亦空假中。橫則十界俱空。名為真諦。此真卽俗卽中。十界俱假。名為俗諦。此俗卽中卽真。十界俱非空假。名為中諦。此中卽真卽俗。秖是非橫非豎說橫豎耳。六約一諦者。大經云。所言二諦。其實是一。方便說二。如醉未吐。見日月轉。謂有轉日及不轉日。醒人但見不轉。不見于轉。如是十界善惡業報。皆由無明醉未吐故。妄見法性隨緣流轉。別立隨緣不變以為真如。若佛眼觀。無非實相。實相之外。更無餘法。故此經名一實境界。卽指十界善惡業報。當體唯一實諦。卽是常住妙明不動周圓妙真如性。性真常中。求于去來迷悟生死了無所得。然隨情說。則藏教以事外偏真為一實。通教以卽事而真為一實。別教以真如不動為一實。惟圓教以法法無非中道為一實也。又既不見轉。豈更對轉而說不轉。若立不轉。便是與轉為二。若作二解。便同醉人。是故諸諦皆不可說。言語道斷故。若通作不可說者。生生不可說。則六凡善惡業報不可說也。生不生不可說。則二乘善惡業報不可說也。不生生不可說。則菩薩善惡業報不可說也。不生不生不可說。則佛界善惡業報不可說也。上來先釋善惡業報竟。後廣釋占察者。善惡業報。至理玄微。非智莫顯。故須占察。約智占察。略有二十差別。一。世智。二。五停心。四念處。外凡智。三。煖頂忍世第一內凡智。四。四果無漏智。五。支佛無漏智。六。六度菩薩緣事智。七。三藏佛果一切智。八。體法聲聞智。九。體法支佛智。十。體法菩薩入真方便智。十一。體法菩薩出假智。十二。通教佛地智。十三。別十信外凡智。十四。別住行向三十心內凡智。十五。別十地中道智。十六。別妙覺佛一切種智。十七。圓教五品外凡智。十八。圓教十信內凡智。十九。圓初住至等覺分證智。二十。圓妙覺佛究竟智。世智者。心行理外。邪計妄執。不能占察善惡報。不可信用。故此經云。不應棄捨如是之法。而返隨逐世間卜筮種種占相吉凶等事。貪著樂習。若樂習者。深障聖道也。二五停四念外凡智者。有定故言停。有慧故言觀。觀能翻邪。定能制亂。數息觀治散心。不淨觀治貪心。慈悲觀治瞋心。因緣觀治邪見心。念佛觀治障道罪。故名五停心觀也。觀身不淨。觀受是苦。觀心無常。觀法無我。是觀苦諦上四智治于四倒。由此四觀。令四倒不起。初翻四倒。未入聖理。故言外凡智也。此智能治六凡惡業。而于業報因緣。未能如實了知。猶須依三輪相以自決疑。三內凡智者。緣四諦境。得相似解。能伏煩惱。譬如鑽火。煖相先現。無漏智火所發前相。名為煖位。得色界定。諦解分明。如登山頂。四朢皆見。名為頂位。若能親近善友。聞隨順法。內心正觀。信佛。信法。信僧。信諦。卽住頂。若不如是。卽頂退。爾時設有疑悔。亦須依輪占察。若入下忍。正觀欲界四諦。色無色界四諦。次入中忍。唯觀欲界苦諦。深生厭患。次入上忍。生世第一。則能無間發真。于聲聞乘決定不退。不須輪相占察。若欲為人占察。未必有宿命天眼及他心智。仍須輪相也。四四果無漏智者。初果八忍八智斷見惑。永不復起三塗業報。亦不復招北洲無想黃門二根盲聾瘖啞等報。二果三果重慮緣真。永斷欲界善有漏報。四果永斷三界業報。自無所占。若欲為他占察。或依神通道眼。或借輪相以決凡愚。亦無不可。五支佛無漏智。出無佛世。未必用此輪相。但用神通化他。但能齊三界內。齊爾所劫。知彼善惡業報差別。而不能知界外及無量劫前後諸事。復不能知六道善惡業報卽空。況知卽假中耶。六六度菩薩緣事智者。自發四弘。已得決定。不須占察。初僧祇中。未獲五通。若欲為人。宜用輪相。二僧祇後。五通自在。不須輪相。能決眾疑。亦止能知六道因緣生滅相耳。七三藏佛果一切智者。本是別地圓住化現。故能徧知三界內外曠劫前後一切業報因緣。不用輪相。而不說是卽空假中。八體法聲聞智者。已具六通。能知六道善惡業報。亦知卽空。九體法支佛智者。已侵習氣。小勝聲聞。十體法菩薩入真方便智者。正達三界善惡業報一一卽真。十一體法菩薩出假智者。正能分別六道三乘病之與藥。善決六道一切疑網。十二通佛智者。亦是別地圓住化現。故能徧知一切善惡業報。不用輪相。而說卽空。不說卽假卽中。十三別十信外凡智者。信有果頭真如實相。為求此理。起十信心。自無疑網。為他占察。須依輪相。十四別三十心內凡智者。十住正習入空。傍習假中。十行正習假。傍習中。十迴向正習中。具足五通。自無疑悔。能決他疑。徧知十界善惡業報。而不能知一一卽中。十五別十地中道智者。既證實相。雙照二邊。任運寂而常照。初地一念照百世界。二地一念照千世界等。展轉增勝。不可言盡。十六別妙覺智者。坐華藏界。應法界機。妙觀察智。橫豎徧照。下地不能測其邊際。十七圓五品智者。具縛凡夫。能知如來秘密之藏。雖有肉眼。不為佛眼。自無疑網。不須輪相。為他決疑。亦須用之。又自行種種三昧。亦可依輪取決。如永明大師。已悟圓宗。仍作坐禪萬善二鬮。當知拈鬮一法。出圓覺經。與今輪相。及灌頂神策經。同名正法。不比世間卜筮也。十八圓十信內凡智者。六根清淨。任運能決大千疑網。鑒十界機。無有錯謬。十九圓四十一分證智者。初住妙智。如初生月。光明已自徧照無餘。況復漸增至十四夜。二十圓妙覺佛究竟智者。譬如十五夜月。體相俱圓。法界洞明。橫豎無餘。豎則觀彼久遠。猶若今日。盡未來事。授記不謬。橫則恒沙界外一滴之雨。尚知頭數。松直棘曲。鵠白烏玄。皆了元由。以要言之。大圓鏡智。無不頓印。平等性智。無不普入。妙觀察智。洞了因緣。成所作智。一時普應。無分別。非不分別。無次第。非不次第。乃至十地所有智慧。比如來智。猶如閻浮提土。比大千土。不可思測。不可形容。是為究竟占察智也。今地藏大士。或是圓等覺智。或是圓妙覺智。本高迹下。不可測知。由與此土悲重緣深。是故釋迦大聖。令堅淨信請說此法。能令博地凡夫。依此頓除疑網。而又廣明一實境界。詳示二種觀道。以為進趣方便。又復巧說深法。安慰群迷。真實相應。無相違過。則使名字初心。徧能占察十界善惡業報若事若理。罄無不盡。法門之妙。何以加此。又復應知。善惡業報。卽是境妙。占察。卽是智妙。以智契境而修二觀。卽是行妙。成就信忍順忍及無生忍。卽是位妙。信滿法故作佛。解滿法故作佛。證滿法故作佛。一切功德行滿足故作佛。亦是位妙及三法妙。始終同住三德秘藏圓滿法故。自住三德。寂而常照。有感必赴。卽感應妙。又教眾生修行懺悔。觀察法身以為能感。若能至心。所占則吉。所求皆獲。乃至能入一行三昧。見佛無數。皆感應妙。我于爾時。隨所應度而為現身。或示神通種種變化。或復令彼自憶宿命。卽神通妙。或復隨其所樂。為說種種深要之法。乃至巧說深法。令離怯弱。卽說法妙。眾生聞法。除疑生信。卽眷屬妙。能獲深大利益。漸次作佛。卽功德利益妙。若識迹妙。本妙非遙。故佛歎云。此善男子。發心已來。過無量無邊不可思議阿僧祇劫。久已能度薩婆若海。功德滿足。但依本願自在力故。權巧現化。影應十方。卽是發迹顯本意也。觀心十妙者。現前一念。具足十界善惡業報。卽境妙。以圓三慧而占察之。卽智妙。依此一實境界而修二觀。卽行妙。信此自心。順此自心。了此自心本自無生。卽三忍位妙。始終不離自心秘藏。卽三法妙。境智和合。卽感應妙。智能轉境。卽神通妙。一念轉教餘心心所。卽說法妙。餘心心所隨觀而轉。卽眷屬妙。始從名字。訖至究竟。卽功德利益妙也。地藏大士。及釋迦尊。由觀心故。久成十妙。迹用廣遠。我今觀心出此十妙。亦當盡未來際迹用無窮。卽觀心本妙也。釋別名竟。次通名者。梵語修多羅。或修妬路。或修單蘭。或素怛纜。秖是梵音輕重。有云無翻。含五義故。亦云有翻。一翻為經。二翻為契。三翻法本。四翻為線。五翻善語教。含五翻五。各具教行理三。具如法華玄義。玆不復述。今但約一題以明通別。占察是教。善惡業是行。報乃無記色心。是理。又占卽是教。察卽是行。善惡業報為所占察。卽是理。以對經字。任運有通別意也。釋名竟。

第二顯體者。體是主質。乃名下之所詮。經若無體。則邪倒無印。同于魔說。故須顯一部之指歸。明眾義之都會。然此妙體。非但會之至難。亦乃說之不易。經云。如來法身。非空非不空。乃至無一切相。不可依言說示。法華云。是法不可示。言辭相寂滅。大經云。不生不生不可說。又云。有因緣故。亦可得說。此經亦云。而據世諦幻化因緣假名法中。相待相對。則可方便顯示而說。今略開七條。一正顯經體。二簡偽濫。三一法異名。四入體之門。五徧為眾經體。六徧為諸行體。七徧為一切法體。一正顯經體者。卽是一實境界也。一切百界千如境界。皆依一實虛妄顯現。而彼境界別無自體。惟以一實為體。故名一實境界。當知一實卽諸法之實。如冰水之濕性。境界卽諸法之權。如濕性之冰水。冰水雖別。濕性無二。境界雖別。一實無殊。故以一實境界為經正體。猶法華所云諸法實相也。法華開權顯實故收諸法之權。而歸實相之實。此經以實統權。故舉一實之實。而攝境界之權。于十界中。唯取佛界所照善惡業報之性。此性不生不滅。圓滿常住。離一切相。卽一切法。于十如中。取如是體。四因緣中。取不思議不生不滅。十二支中。取苦卽法身。四四諦中。但取無作。于無作中。唯取滅諦。七二諦中。取後五真諦。五三諦中。皆取中諦。諸一實諦中。取圓一實諦。諸不可說中。取不生不生不可說。于二十智中。取圓佛智。于三忍中。取無生忍。于四佛中。取功德行滿佛。于三德中。取法身德。是故經云。應當先知最初所行根本之業。所謂依止一實境界以修信解。若無一實境界以為依止。如屋無空。無所容受。故釋論云。若以無此空。一切無所依。為是義故。須顯體也。二簡偽濫者。此一實境界。不同凡外所計世間諸法。不同邪禪所計空劫前事。向上一著。父母未生前面目。威音王那畔又那畔。不同小乘所證偏真。不同別教所明清淨真如。亦非但依圓詮名字可得分別。惟依二種觀道。能得色寂心寂二種三昧。復入一行三昧。乃住堅信。決定信解耳。三一法異名者。或名法界。法住。法位。法性。真如。實際。本際。實相。如來藏性。菴摩羅識。唯識性。自性清淨心。本源心地。正因佛性。菩提。涅槃。不可思議解脫。自覺聖智境界。無戲論。無顛倒。圓成實性。無漏界。清淨法身。大圓鏡智。中實理心。一切種智。不共般若。正徧知海。大佛頂。大方廣。圓覺。妙覺。究竟覺等。皆是一實境界異名。但可意知。不可言盡也。四入體之門者。一實境界。其理淵奧。如登絕壑。必假飛梯。欲契真源。要因教行。故以教行為門。若以教為門。教略有四。于一一教。各以四門詮理。共有十六教門。依一一門而修于觀。復有十六行門。于教得悟。名為信行。于觀得悟。名為法行。或教行相轉。或教行相資。玆不備論。藏教四門通于一實。遠而且拙。須待開顯。通教四門通于一實。巧而仍遠。亦須轉接。別教四門通于一實。雖近而拙。圓教四門正通一實。方為巧直也。前三教各四門相。玆亦不論。略明圓教四門相者。一門卽一切門。一切門卽一門。非一非四。而論四一。如經云。如來法身中。雖復無有言說境界。離心想念。非空非不空。乃至無一切相。不可依言說示。亦可方便顯示而說。以彼法身性。實無分別。離自相。離他相。無空。無不空。乃至遠離一切諸相故。說彼法體為畢竟空無所有。以離心分別想念。則盡。無一相而能自見自知為有。是故空義決定真實相應不謬。此卽圓教空門相。空卽餘三。不相違背也。又云。卽彼空義中。以離分別妄想心念故。則盡畢竟無有一相而可空者。以唯有真實故。卽為不空。所謂離識想故。無有一切虛偽之相。畢竟常恒不變不異。以更無一相可壞可滅。離增減故。又彼無分別實體之處。從無始世來。具無量功德自然之業。成就相應。不離不脫故。說為不空。此卽圓教有門相。有卽餘三。不相違背也。又云。如是實體功德之聚。一切眾生雖復有之。但為無明曀覆障故。而不知見。不能尅獲功德利益。與無莫異。說名未有。此卽圓教亦有亦空門相。與餘三門不相違也。又云。一切諸法皆不離菩提體。菩提體者。非有非無。乃至若有分別想者。則為虛偽。不名相應。此卽圓教非有非空門相。與餘三門不相違也。略示法行入門觀者。如前所說四種門相。卽是不思議境。上根觀境。卽能悟入。如或未悟。則應依境重發大菩提心。如此妙境。佛及眾生與我平等。云何諸佛已悟。我與眾生尚迷不覺。不得受用。哀傷哽慟而立四弘。便可悟入。如猶未悟。勤修學習信奢摩他觀心及信毘婆舍那觀心。則能豁然悟入。如猶未悟。仍以唯心識觀破一切法卽空假中。真如實觀不住見聞覺知。永離一切分別之想。則當悟入。如猶未悟。當自節節簡校通塞。依彼大士巧說深法而離怯弱。定可悟入。如猶未悟。勤修二觀。觀于身受心法。令知色心本寂。卽是圓四念處。從此調適正勤。如意。根力。覺道而入圓三脫門。卽是中根入道相也。如猶未悟。應于一切時一切處。常勤誦念地藏菩薩名字。當觀地藏法身。及一切諸佛法身。與己自身。體性平等。無二無別。不生不滅。常樂我淨。功德圓滿。是可歸依。又復觀察己身心相。無常苦無我不淨。如幻如化。是可厭離。乃至上卷所示修懺悔法。皆是對治助開之方便也。又經云。若人未得三業善相或見光明。聞異好香。夢佛菩薩放光作證。則為虛妄誑惑詐偽。及說三忍四佛差別之相。皆令行人明識次位。不生增上慢也。又于虛妄誑惑詐偽之相令勿取著。卽是安忍。不樂世間諸禪三昧。亦復不樂二乘。卽離法愛也。細簡經文。十乘意足。雖不次第。幸可證明。當知離十乘法。別無入門觀矣。五徧為眾經體者。此一實境界。乃千經萬論之所同詮。華嚴非此。則無以顯事事無礙法界。阿含非此。則無以顯寂滅涅槃。方等非此。則無以顯大乘法門。般若非此。則無以顯一切種智。法華非此。則無以顯一乘實相佛之知見。涅槃非此。則無以顯常住佛性三德秘藏。是故一代時教。若半若滿。若權若實。究竟皆以一實境界為體。究竟皆是指歸一實境界而已。六徧為諸行體者。復有三意。一泛論四教一十六門。各有信法兩行。皆依一實境界而得成就。二別論依經立行。不出四種。所謂常行三昧。常坐三昧。半行半坐三昧。非行非坐三昧也。亦依一實境界以為其體。可以意知。三尅論今經又二。初先明懺法。供養禮拜悔罪勸請隨喜回向之後。或端坐稱名。或旋遶誦念。則是非行非坐隨自意三昧所攝。二別明二觀。于一切時一切處。隨身口意有所作業。悉當觀察知唯是心等。則是歷十二緣。並可修行二觀。亦不拘行坐也。二種觀道。正依一實境界以修信解。離此別無行體。不言可知。修供養時。卽念一切三寶體常徧滿無所不在。願令以此香華等同法性。普熏一切諸佛剎土。施作佛事。乃至願共一切眾生修行如是供養已。漸得成就六波羅蜜。四無量心。深知一切法。本來寂靜。無生無滅。一味平等。離念清淨。畢竟圓滿。豈非依一實境界而修供養行耶。又一心敬禮。擬心徧禮。設非依一實境界。何名一心。何能徧禮耶。又懺悔云。如是罪性。但從虛妄顛倒心起。無有定實而可得者。本唯空寂。願一切眾生速達心本。永滅罪根。乃至願我所修一切功德。資益一切諸眾生等。同趣佛智至涅槃城。豈非依一實境界而修五悔諸勝行耶。又第三輪相云。如此諸數。皆從一數而起。以一為本。如是數相者。顯示一切眾生六根之聚。皆從如來藏自性清淨心一實境界而起。依一實境界。以之為本。豈非依一實境界而示三種輪相法耶。若不能知一實境界。則諸行皆悉徒施。是故經云。若雜亂垢心。雖復稱誦我之名字。而不名為聞。以不能生決定信解。但獲世間善報。不得廣大深妙利益。如是雜亂垢心。隨其所修一切諸善。皆不能得深大利益。當知未解一實境界。皆名雜亂垢心。若能解知一實境界。則惟是一實。無別境界。故無雜亂。自性清淨。故無垢也。從名字無雜亂垢。乃至究竟無雜亂垢。皆依一實境界而有進趣。是故徧為諸行體也。七徧為一切法體者。經云。依一實境界故。有彼無明。不了一法界。謬念思惟。現妄境界。乃至生起六根六塵六識。起違順等十八種受。又云。以一切法皆不能自有。但依妄心分別故有。又云。當知一切諸法。悉名為心。以義體不異。為心所攝故。又云。一切法畢竟無體。本來常空。實不生滅。如是等文。皆明一實境界徧為一切法體。當知若所占察十界善惡業報。若能占察二十智品差別。一一皆以一實境界為體。離此一實境界。別無分毫能所可得。能所皆是一實境界。本非能所。不必掃除能所。方名無能所也。以能所本不可得。無可掃故。譬如捏目。妄見二月。二月本無。不可更滅。但有一月真耳。此體卽是諸法之實。可尊可貴。此體窮盡諸法性相。無不徹底。此體徧能通達諸法。無有障礙。是故若識經。體。則識一切教體。一切行體。一切法體。卽識一切教行法之宗用。以法身必具般若解脫故也。二顯體竟。

第三明宗者。前雖顯體。但是理性。理性平等。含生共有。雖復指冰卽水。不復他求。欲得飲用。仍須融泮。又如雖有虛空。必須樑柱綱紀一屋。方得受用。此空若無棟宇。終被風日雨露所侵。一切眾生。枉于法性空中受諸苦惱。亦復如是。故顯體之後。卽須明宗。宗者。修行之綱領。會體之急務也。提綱則眾目齊張。挈領則襟袖畢至。如湯消冰。法性之水斯現。如棟成屋。秘藏之室可居。今經以二種觀道為宗。一者唯心識觀。二者真如實觀。唯心識觀者。知唯妄念。無實境界。念亦生滅。無暫時住。從是當得色寂三昧。真如實觀者。思惟心性無生無滅。不住見聞覺知。永離一切分別之想。展轉能入心寂三昧。夫一實境界。非色非心。無明不了。妄成二法。猶如捏目。妄見二月。依于妄心。分別妄色。由于妄色。顯示妄心。故心與色為增上緣。色亦與心為所緣緣。若知色惟心現。心外無色。是為唯心識觀。能得色寂三昧。色寂則心亦寂矣。若知心但有名。本無生滅。是為真如實觀。能得心寂三昧。心寂則色亦寂矣。若知色心本寂。則是觀行卽佛。從此習信奢摩觀心。及信毘婆舍那觀心。止觀雙運。能入一行三昧。見佛無數。發深廣行心。住堅信位。則是相似卽佛。乃至成就無生忍者。則是分證卽佛。若除一切諸障。無明夢盡。則是究竟卽佛。是知始從名字。終至究竟。唯依一實境界而修二觀。唯依二觀而證一實境界。可謂一乘因果。圓頓妙宗矣。三明宗竟。

第四辨用者。此經以滅罪除疑而為力用。由迷一實境界。起惑造業。感得劣報。由罪障故。妄于報法而起疑惑。由疑惑故。不能依于二種觀道而滅幻罪。今為末世鈍根。先示三種輪相。破壞眾生邪見疑網。轉向正道。到安隱處。復示修行懺悔方法。令其求得清淨輪相。以為修習諸禪智慧之基。次又廣明一實境界。以開圓解。正示二種觀道。以勗圓行。開解則疑無不除。勗行則罪無不滅。所以三忍可階。四佛可作也。又復善安慰說。令離怯弱。真實相應。離相違過。能令纖疑畢盡。進趣可期。可謂徹底慈悲。勝妙方便。救度末法沈淪。令堅大乘淨信。是此經之大力用也。

第五教相者。此是大乘方等教攝。引接三根。令歸一實。兼令無志求出要者。亦能脫諸衰惱。生于善處。蓋是無法不備。無機不收。所謂亦攝漸機一切群品。而正意則唯在圓頓也。教相竟。

占察善惡業報經疏卷上

隋外國沙門菩提登譯

古吳蕅益沙門智旭述

經文為三。從如是我聞。至是故我今令彼說之。是序段。從爾時堅淨信菩薩既解佛意。至下卷及供養地藏菩薩摩訶薩。是正說段。從爾時佛告諸大眾。至信受奉行。是流通段。

    （甲）序段為二。初證信序。二發起序（乙）今初

如是我聞。一時婆伽婆一切智人。在王舍城耆闍崛山中。以神通力。示廣博嚴淨無礙道場。與無量無邊諸大眾俱。演說甚深根聚法門。

如是者。指所聞法體。謂如于一實境界之是。無錯謬也。我者。阿難分證法身般若解脫常樂我淨之德。得八自在。非我非無我。隨世假名而稱我也。聞者。阿難了達根性聲性識性。皆是一實境界。能所圓融。非聞非不聞而言聞也。一時者。圓感圓應。始終不出現前一念也。婆伽婆一切智人者。究竟圓證一實境界大覺世尊。由一切眾生同分善根所感。各于心中所現之教主也。梵語婆伽婆。亦云薄伽梵。具六義故不翻。乃總眾德至尚之名。謂如來永不繫屬諸煩惱故。具自在義。猛燄智火所燒鍊故。具熾盛義。妙三十二大丈夫相八十種好所莊飾故。具端嚴義。一切殊勝功德圓滿無不聞故。具名稱義。一切世間親近供養咸稱讚故。具吉祥義。自利滿足。常起方便。利益安樂一切有情無懈廢故。具尊貴義。圓滿一切種智薩婆若果。于一實境界若權若實。究盡明了。無有不知。無有不見。故名一切智人也。王舍城耆闍崛山者。王舍。梵稱羅閱祇伽羅。中天竺境。阿闍世王所都。耆闍崛。此翻靈鷲。離王舍城東北有三四里。此城此山。乃同居土一切眾生共相識種所變器界。卽是各各自第八識之相分境。更互為增上緣。更互為質為影。和合似一。而實各得其全以為依報。無雜無障礙也。一切智人亦在其中者。大慈悲力。應可化機。不離常寂光土。而垂凡聖同居穢土之相。秖此穢土。若在眾生分中。則是有漏相分。若在諸佛分中。則是無漏相分也。以神通力示廣博嚴淨無礙道場者。秖此靈山。本是唯心所現。以心為體。心外無山。心廣博故。山亦廣博。心嚴淨故。山亦嚴淨。心無礙故。山亦無礙。廣博是性量。量同虛空。離一切相故。是般若德。嚴淨是性具。具無邊德。卽一切法故。是解脫德。無礙是性體。體融遮照。非空非有。不礙空有故。是法身德。法身卽常。解脫卽寂。般若卽光。蓋本是常寂光土。性德妙境。眾生迷之而為同居穢土。于佛恒是廣博嚴淨無礙道場。修德滿足。恆自受用稱性法樂。亦名上品實報淨土。無示不示。今為一類眾生。堪能返迷歸悟。佛以神通之力。加被令見。則是不離同居。橫覩他受用土。故名示也。神者。天然不測之體。卽法身德。通者。照了無滯之慧。卽般若德。力者。轉變自在之能。卽解脫德。由諸佛心內眾生修德有功。故能感于眾生心內之佛。為示妙境。由眾生心內之佛性德圓證。故能應于諸佛心內眾生令見道場。秖此道場。若在諸佛分中。則是無漏相分。若在眾生分中。則是有漏相分也。是故同居穢土。眾生本質恒是有漏。佛托眾生有漏本質所變相分。恒是無漏。同能變識是無漏故。無礙道場。諸佛本質恒是無漏。眾生托佛無漏本質所變相分。恒是有漏。同能變識是有漏故。離郤佛及眾生之心。則有漏無漏若質若影皆不可得。故云。一切唯心。惟是一實境界也。與無量無邊諸大眾俱者。同聞眾也。此諸大眾。若已證同生性者。則與諸佛分同無漏。若猶在異生性者。則與眾生同屬有漏。應取圓住別地已上名同生性。若圓十信。別三賢。通八人以上。藏四果辟支。朢偏真理。得名同生。朢此一實。仍名為異生也。演說甚深根聚法門者。指所已說。梵文未來。據後文云六根聚修多羅。應如央掘經所明具足無減修。亦如普賢觀經所明淨六根法也。蓋迷一實境界。幻成六根。隨一一根。一切諸法無不趣之。眼為法界。具足出生十界百界千如三千性相無欠無餘。耳鼻舌身意。亦復如是。故名根聚。秖此根聚。全攬一實境界而成。卽復圓具一實境界全體大用。故名甚深。秖此甚深根聚。能生物解。任持自性。故名為法。卽法能通。復名為門。由演此法。誠恐末世鈍根不能信解。橫于一實境界而起疑悔。所以堅淨信菩薩重興哀請。當知已得為發起序。例如欲說法華。先說無量義也。

    （乙）二發起序二。初略請。二正問（丙）初中二。初請。二許（丁）今初

爾畤會中有菩薩。名堅淨信。從座而起。整衣服。偏袒右肩。合掌白佛言。我今于此眾中欲有所問。諮請世尊。願垂聽許。

自于一實境界淨信堅固。又能令他淨信堅固。故名堅淨信菩薩也。若分釋者。正因名堅。緣因名淨。了因名信。緣了二因。同依正因。不可破壞。故名堅淨信也。偏袒右肩者。事釋則是表于敬順。理解則是表露善權。合掌白佛者。事釋則是表于一心。理解則是權實脗合。獨歸大覺。諮請聽許者。西國常儀。欲有所問。並須求聽。不同此土。鹵莽搪揬。絕無敬慎禮節也。

    （丁）二許

佛言。善男子。隨汝所問。便可說之。

一切智人。有問必答。降佛以下。皆所不能。故舍利弗富樓那等。有人問時。但云。我若知者。當隨力答耳。

    （丙）二正問二。初問法。二問人（丁）初中二。初述佛語致問。二佛指人為答（戊）初又二。初正述佛語。二為眾致問（己）今初

堅淨信菩薩言。如佛先說。若我去世。正法滅後。像法向盡及入末世。如是之時。眾生福薄。多諸衰惱。國土數亂。災害頻起。種種厄難。佈懼逼繞。我諸弟子。失其善念。唯長貪瞋嫉妬我慢。設有像似行善法者。但求世間利養名稱。以之為主。不能專心修出要法。爾時眾生覩世災亂。心常怯弱。憂畏己身及諸親屬。不得衣食充養軀命。以如此等眾多障礙因緣故。于佛法中鈍根少信。得道者極少。乃至漸漸于三乘中。信心成就者亦復甚尠。所有修學世間禪定。發諸通業。自知宿命者。次轉無有。如是于後入末法中經久。得道獲信禪定通業等一切全無。

福薄。是衰惱厄難之因。衰惱厄難。是失其善念之緣。失念。是長貪求利不修出要之因。不修出要。是怯弱鈍根少信之緣。所以非但不能獲一乘實道。亦復不能成三乘權信。非但不能修出世權實。亦復不能修世間禪定通業。所謂天人眾減少。三惡道充滿也。問諸佛菩薩大慈。大悲。大願。大力。何以不能救此末劫。答。譬如赫日當空。不能令覆盆之下蒙其光照。同在太虛空中。自成障隔。非赫日之咎也。一切眾生。亦復如是。同在一實境界之中。自以無明虛幻覆障故。于廣博嚴淨無礙道場。妄見惱亂而生憂畏。卽于如來所證剎那際三昧中。妄見遷流而為末世。今以慈悲願力。請問方便。為其作增上緣。倘依此法。撤去無明覆盆。則覩自心本具太空佛日矣。

    （己）二為眾致問

我今為此未來惡世像法向盡。及末法中有微少善根者。請問如來。設何方便開示化導。令生信心。得除衰惱。以彼眾生遭值惡時。多障礙故。退其善心。于世間出世間因果法中。數起疑惑。不能堅心專求善法。如是眾生。可愍可救。世尊大慈。一切種智。願興方便而曉喻之。令離疑網。除諸障礙。信得增長。隨于何乘速獲不退。

善根深者。必于正法像法時世。早得度脫。不致遭值法盡及末世時。無善根者。縱令得遇正法像法。尚不見聞。況在末法。何由可度。今則正為有少善根。值障易退。故特求方便以愍救之也。由多障礙。故可愍。由有微少善根。故可救。大慈則兼愍一切。況有少善根者而不愍耶。種智則無法不知。況此虛妄疑網而難救耶。然苟無善根。則大慈雖愍而無由可救。苟非種智。則善根雖有而無由決疑。故知感應相關。各有全力。不出一念。仍非共生也。隨于何乘者。為實施權。不得執一。速獲不退者。開權顯實。終無定三也。初述佛語致問竟。

    （戊）二佛指人為答

佛告堅淨信言。善哉。善哉。快問斯事。深適我意。今此眾中。有菩薩摩訶薩。名曰地藏。汝應以此事而請問之。彼當為汝建立方便。開示演說。誠汝所願。

一善哉。讚其快問斯事。下逗群機。一善哉。讚其深適我意。上契佛旨也。萬法由之依持建立。故名曰地。多所容受而無積聚。故名曰藏。地卽心地。能載能生。藏卽性藏。可出（去聲）可內（音納）。無不從此法界流。名之為出。無不還歸此法界。名之為內。又六根六塵六識。名為理藏。六度四等四攝三十七品。名為行藏。一一理藏各具行藏。則理名為地。行名為藏。一一行藏並證理藏。則行名為地。理名為藏。又惟是一實境界。約持載義。名之為地。約含容義。名之為藏。秖一心性體上。有此持載含容二義。證此體用。名地藏也。又大集經。有日藏月藏須彌藏虛空藏天藏等諸大菩薩。各從所觀境而立名。如觀察虛空無邊入三摩地。名虛空藏。今此菩薩。觀地獄苦。發菩提心。證得地獄界之三德秘藏。能救十方大地獄苦。故名地藏。又如大集經中。海慧菩薩欲來。則眾見大水盈滿。虛空藏菩薩欲來。則大千世界忽皆不見。月藏菩薩欲來。則大眾頭上皆現半月。地藏菩薩欲來。則眾會手中。各各現如意珠。雨寶放光。見十方土。又見身各地界增強。堅重難舉。當知一切依正四大虛空山海日月。無非如來藏性一實境界。諸佛菩薩。隨以一法為所觀境。證得此法之實性已。卽證一切法之實性。故一切法。皆趣此法。卽以此法名之為藏也。誠如所願。誠者。實也。疑或作成。成者。滿也。初問法竟。

    （丁）二問人二。初疑問。二釋答（戊）今初

時堅淨信菩薩復白佛言。如來世尊。無上大智。何意不說。乃欲令彼地藏菩薩而演說之。

恐眾有疑。故代騰請。世尊由此得發迹也。

    （戊）二釋答三。初總誡。二別釋。三結答（已）今初

佛告堅淨信。汝莫生高下想。

眾生不知本迹無定。則必以佛為高。菩薩為下。皆是妄想分別。由此分別。不入堅信法門。故寄堅淨信以規一切也。

    （己）二別釋二。初直明位高。二兼明緣勝（庚）今初

此善男子。發心已來。過無量無邊不可思議阿僧祇劫。久已能度薩婆若海。功德滿足。但依本願自在力故。權巧現化。影應十方。

發心過無量阿僧祇劫。明其本因深也。度薩婆若功德滿足。明其本果高也。權巧現化影應十方。明其迹用廣大也。

    （庚）二兼明緣勝又二。初悲願勝。二慧辯勝（辛）今初

雖復普遊一切剎土。常起功業。而于五濁惡世。化益偏厚。亦依本願力所熏習故。及因眾生應受化業故也。彼從十一劫來。莊嚴此世界。成熟眾生。是故在斯會中。身相端嚴。威德殊勝。唯除如來。無能過者。又于此世界所有化業。唯除徧吉。觀世音等。諸大菩薩。皆不能又。以是菩薩本誓願力。速滿眾生一切所求。能滅眾生一切重罪。除諸障礙。現得安隱。

雖復位高。仍須願力熏習。雖有願熏。又須應受化業。故唯識云。諸有情類無始時來。種性法爾更相繫屬。或多屬一。或一屬多。故所化生。有共不共。不爾。多佛久住世間。各事劬勞。實為無益。一佛能益一切生故。當知佛能度脫一切眾生。而終不能度無緣者。非虛語也。普遊一切剎士常起功業。是無緣大慈。不捨一切也。而于五濁惡世化益偏厚。是同體大悲。尤憫剛強也。本願力所熏習。謂往昔所發大願。眾生度盡。方證菩提。地獄末空。不取正覺也。眾生應受化業。謂多劫曾結法緣。聞名覩影。易起信心。聆法蒙光。能獲果證也。徧吉。亦名普賢。觀世音。亦名觀自在。此二菩薩。亦與此界有大因緣。故與地藏大士相同。餘大菩薩。縱令位高慧勝。不讓此三大士。而眾生緣淺。故皆不能及其化益也。

    （辛）二慧辨勝

又是菩薩。名為善安慰說者。所謂巧說深法。能善開導初學發意求大乘者。令不怯弱。

卽指下文善巧說法。及進趣大乘方便。占察三種輪相法也。二別釋竟。

    （乙）三結答

以如是等因緣。于此世界。眾生渴仰。受化得度。是故我今令彼說之。

渴仰。有世界益。受化。有為人對治益。得度。有第一義益。卽是四悉檀因緣。故令說也。初序段竟。

    （甲）二正說段。大分為三。初啟請。二演說。三獲益。（乙）今初

爾時堅淨信菩薩。既解佛意已。尋卽勸請地藏菩薩摩訶薩言。善哉救世真士。善哉大智開士。如我所問。惡世眾生。以何方便而化導之。使離諸障。得堅固信。如來今者。為欲令汝說是方便。宜當知時。哀愍為說救世真士。領佛所明悲願勝也。大智開士。領佛所明慧辯勝也。餘可知。

    （乙）二演說有三。初從此訖上卷末。示占察法。二從下卷初至攝修禪定之業。有十一紙。示進趣義。三從爾時堅淨信問。至當如是知。有三紙半餘。示善巧說。（丙）初示占察法二。初誡許。二正說（丁）今初

爾時地藏菩薩摩訶薩。語堅淨信菩薩摩訶薩言。善男子諦聽。當為汝說。

諦聽。是誡辭。當說。是許辭也。聽不審諦。則聞慧不生。聞慧不生。則思修無地。三慧是從凡入聖之階梯。故須誡也。然堅淨信。位非凡下。何須待誡。亦借此以誡一切耳。

    （丁）二正說為三。初隨機立法。二略示勸誡。三正示輪相（戊）初中二。初隨機。二立法（已）初又二。初明無信力。二明有障緣。若無障緣。則信力雖微。或堪向道。若具信力。則障緣雖甚。或可自持。今惡世中。既乏信力。又值障緣。所以須立輪法。用除疑障也（庚）今初

若佛滅後。惡世之中。諸有比丘比丘尼優婆塞優婆夷。于世間出世間因果法。未得決定信。不能修學無常想。苦想。無我想。不淨想。成就現前。不能勤觀四聖諦法。及十二因緣法。亦不勤觀真如。實際。無生無滅等法。以不勤觀如是法故。不能畢竟不作十惡根本過罪。于三寶功德種種境界。不能專信。于三乘中。皆無定向。

世間因果。卽苦集二諦。十二因緣流轉門。出世因果。卽滅道二諦。十二因緣還滅門。又修學無常等想。勤觀四諦因緣真如實際等法。皆是出世之因。所觀真如等法。及三寶功德。皆是出世之果。以要言之。秖是不能如實觀察十界善惡業報耳。又不修學無常苦無我不淨想令其成就現前。不能勤觀四聖諦法。則于聲聞乘無決定向。不能勤觀十二因緣。則于緣覺乘無決定向。不能勤觀真如等法。則于菩薩乘無決定向。此皆真實義愚也。不能不作十惡過罪。乃異熟果愚也。由此二愚。不信三寶功德境界。所以名為末法惡世也。又無常等想。局在藏教。乃厭離之初門。四諦十二因緣。並通四教。如常所明。真如實際無生無滅。皆是一實境界異名。意在圓理。不妄名真。不異名如。不虛名實。本位名際。無始故無生。無終故無滅也。三寶功德種種境界。亦通四教。所謂住持三寶。勝義三寶。別相三寶。一體三寶。具如餘處廣明。

    （庚）二明有障緣

如是等人。若有種種諸障礙事。增長憂慮。或疑或悔于一切處。心不明了。多求多惱。眾事牽纏。所作不定。思想繞亂。廢修道業。

既無專信。又遇障緣。所以疑悔纏心。不能修道。須藉輪相以決疑也。初隨機竟。

    （己）二立法三。初示所用法。二示所依理。三示能除疑（庚）初示所用法。謂木輪相也。解在下文

有如是等障難事者。當用木輪相法。占察善惡宿世之業。現在苦樂吉凶等事。

占察善惡。指第一輪相。占察宿世之業。指第二輪相。占察現在苦樂吉凶等事。指第三輪相也。

    （庚）二示所依理

緣合故有。緣盡則滅。業集隨心。相現果起。不失不壞。相應不差。

此明所立三種輪相。全依無性緣生緣生無性之理而得成也。善惡業報。本是般若解脫法身三德秘藏。總名一實境界。由此真如無性。舉體隨緣。故染淨迷悟之緣合時。便有十界善惡業報差別不同。所謂因緣和合。虛妄有生也。緣生之法。剎那不住。初生卽有滅。不為愚者說。由諸凡愚不了無性。恒起生緣。妄見諸法相似相續。其實生已無間卽滅。故云緣盡則滅。所謂因緣別離。虛妄名滅也。然緣生之法。雖卽無性。而隨心善惡念念相續。則十界之業隨心積集。業既積集。便有相現。業相既現。果報必起。因果相酬。終不失壞。所謂無我無造無受者。善惡之業亦不亡。如響應聲。如影隨形。故相應不差也。

    （庚）三示能除疑

如是諦占善惡業報。曉喻自心。于所疑事。以取決了。

三種輪相。表示自心無性緣生善惡業報。故諦占之。便能曉喻自心以決疑也。初隨機立法竟。

    （戊）二略示勸誡二。初勸學習。二誡學他（己）今初

若佛弟子。但當學習如此相法。至心歸依。所觀之事。無不成者。

如此相法。依于無性緣生甚深道理。故當學習。不可妄生疑貳。故云至心歸依也。

    （己）二誡學他

不應棄捨如是之法。而返隨逐世間卜筮種種占相吉凶等事。貪著樂習。若樂習者。深障聖道。

世間卜筮等法。不知依于一實境界。不能表示無性緣生。不說一切皆自心現。故樂習者。深障聖道。以其或計邪因。或計無因。終不能知正因緣法故也。二略示勸誡竟。

    （戊）三正示輪相二。初總示。二別示（已）初中三。初示相。二示義。三示用（庚）今初

善男子。欲學木輪相者。先常刻木如小指許。使長短減于一寸。正中令其四面方平。自餘向兩頭斜漸去之。仰手傍擲。令使易轉。因是義故。說名為輪。

共十九輪。皆用此式也。長可九分。方可三分。須用香木。

    （庚）二示義

又依此相。能破壞眾生邪見疑網。轉向正道。到安隱處。是故名輪。

示正因緣。故破邪見。顯示善惡業報差別。故壞疑網。令行八聖道中。得到涅槃最安隱處也。

    （庚）三示用

其輪相者。有三種差別。何等為三。一者輪相。能示宿世所作善惡業種差別。其輪有十。二者輪相。能示宿世集業久近。所作強弱大小差別。其輪有三。三者輪相。能示三世中受報差別。其輪有六。

下文自解。不必先釋。一之與二皆云宿世者。並約過去所熏種子。卽以過去名為宿世。不必獨指前生也。蓋善惡現行。剎那卽滅。所熏種子在藏識中。不失不壞。第一輪相。但觀善惡種子有無。第二輪相。乃觀善惡業力強弱也。第三徧示三世報者。如下文百六十數。明現在報。次十一數。明過去報。後十八數。明未來報也。初總示竟。

    （已）二別示三。初示第一輪相。二示第二輪相。三示第三輪相。（庚）初中三。初正示輪相。二詳示占占法。三占後誡勸（辛）初又二。初直明輪相。二明輪相所以（壬）今初

若欲觀宿世作善惡業差別者。常刻木為十輪。依此十輪。書記十善之名。一善主在一輪。于一面記。次以十惡書對十善。令使相當。亦各記在一面。

每輪各有四面。一面書善。一面書惡。令使相對。則餘兩面皆空。故使善惡有現有不現也。

    （壬）二明輪相所以

言十善者。則為一切眾善根本。能攝一切諸餘善法。言十惡者。亦為一切眾惡根本。能攝一切諸餘惡法。

十善為眾善根本者。果德萬善。皆由十善而生也。能攝一切諸餘善法者。不惟生一切善。亦卽攝一切善更無餘也。且如不殺。則有事不殺理不殺等。乃至瞋癡亦然。故曰唯佛一人持淨戒。其餘皆名汙戒者。十善為法界。一切法皆趣十善。是趣不過也。又散心十善。卽波羅提木叉戒。定心十善。卽禪戒。出世十善。卽無漏戒。止一切惡。卽律儀戒。具一切善。卽攝善法戒。利一切眾生。卽饒益有情戒。戒為法界。一切法趣戒也。十惡為眾惡根本者。一切惡業。身口七支攝無不盡。並由貪瞋癡三不善根而起。此三卽攝一切根隨煩惱。慢是貪攝。疑及五見。並屬癡攝。忿恨惱嫉害。皆卽瞋分。覆誑與諂。皆貪癡分。慳之與憍。皆卽貪分。無慚無愧。並是癡攝。掉舉放逸散亂。並等分攝。惽沈不信懈怠失念及不正知。並是癡攝。故云能攝一切諸餘惡法也。問若約圓融為語。則秖一善字。已攝百界千如皆盡。秖一惡字。亦攝百界千如皆盡。今既善惡對論。則無記品業。如何相攝。答。若欲攝者。則有覆無記。攝入惡品。是染汙故。無覆無記。攝歸善品。是白淨故。今輪相意。則取能招樂異熟者。名為善種。能招苦異熟者。名為惡種。二種無記。但能招等流果。不招苦樂異熟。故以不現表之。又無漏善。能得離繫。不感異熟。亦以不現表之。初正示輪相竟。

    （辛）二詳示占法三。初明依法自占。二明以自例他。三明占已詳察。（壬）初中五。初敬禮立願。二廣修供養。三別供稱名。四至誠啟白。五正擲輪相。（癸）今初

若欲占此輪相者。先當學至心總禮十方一切諸佛。因卽立願。願令十方一切眾生。速疾皆得親近供養。諮受正法。次應學至心敬禮十方一切法藏。因卽立願。願令十方一切眾生。速疾皆得受持讀誦。如法修行。及為他說。次當學至心敬禮十方一切賢聖。因卽立願。願令十方一切眾生。速疾皆得親近供養。發菩提心。至不退轉。後應學至心禮我地藏菩薩摩訶薩。因卽立願。願令十方一切眾生。速得除滅惡業重罪。離諸障礙。資生眾具。悉皆充足。

至心禮佛法僧及我地藏。一一皆云學者。上則普緣十方三寶。下乃普為十方眾生。卽是悲智並運。須達一心無作四弘。故當學也。學此無作四弘。方名至心。有此至心。方成感應。何者。悟此現前一念心性。則為十方三寶及地藏尊。迷此現前一念心性。則為十方一切眾生。迷悟總不離于一心。秖就一心而論迷悟。迷為無作苦集。如水成冰。悟為無作道滅。冰還成水。能覺名為佛。所覺名為法。能所不二名為僧。三寶是一切法依持。名為地。一切法總不出于三寶。名為藏。求契此理。名為至心敬禮。以此益他。名為因。卽立願也。

    （癸）二廣修供養二。初明供具。二明觀想。供具秖可隨緣。觀想則須稱性也。（子）今初

如是禮已。隨所有香華等。當修供養。

三寶離障清淨。不受諸受。損之不瞋。供之不喜。而惡心毀謗。則自受其殃。如仰天唾。還墜己身。好心供養。則自取其福。如染香人。身有香氣。故須修供養也。但云隨所有者。有而不供。則為慳鄙。無而強營。則妨正業。故秖令隨力隨分。蓋物無大小。大小由心。心大則少施亦福等虛空。心小則多施亦終成有漏。譬如滿屋琉璃。不及摩尼一粒。所以貧士一燈。勝闍王之千炷。五莖蓮供。超多劫之事檀。良以一切供物。皆是因緣生法。當體無不卽空假中。達之則事隨理徧。迷之則理被事局也。供必用香華者。香則然之而任運騰空。表無作善。華則散之而始周法界。表有作善。又香以表戒。華以表慧。現前一念心性。正理不動。本卽那伽大定。戒慧二種共莊嚴之。卽是緣了二因。助顯正因一性也。

    （子）二明觀想二。初修供觀。二利益觀。（丑）初中二。初稱性總觀。二緣境別觀。（寅）初又二。初解所供體徧。二達能供性徧。（卯）今初

修供養者。憶念一切佛法僧寶。體常徧滿。無所不在。

佛是能覺。法是所覺。僧是能所從來不二。此自心一體三寶也。徹證一體三寶者名為佛。詮顯一體三寶者名為法。修行一體三寶者名為僧。此自心住持三寶也。此心無始無終。故常。此心無分無劑。故徧。此心無間無缺。故滿。此心豎窮橫徧莫載莫破。故無所不在。自心既常徧滿無所不在。一切佛法僧寶皆以此心為體。則亦體常徧滿無所不在矣。非由憶念使然。但以憶念而照了之。

    （卯）二達能供性徧

願令以此香華。等同法性。普熏一切諸佛剎土。施作佛事。

秖此一香一華。本從法性隨緣顯現。並具法性全體功能。非是少分。以法性本來無分劑故。不可割裂分剖故。若知香華本同法性之體。則必等同法性之用。故可普熏一切諸佛剎土。上供三寶。又可施作佛事。下度群生也。斯則性雖自爾。必須願力方成稱性之功。初稱性總觀竟。

    （寅）二緣境別觀者。雖復一香一華。已能稱性週徧。而由願王無盡。心無厭足。故須別別徧緣一切供具一切眾生。又須別別想能供身所供三寶各各互徧。無盡重重。重重無盡。方入普賢廣大供養法門海也。文分為三。初念供養具徧。二願能供身徧。三所供三寶徧（寅）初又二。初念徧用供具。二想徧同眾生（卯）今初

又念十方一切供具。無時不有。我今當以十方所有一切種種香華瓔珞。幢旛寶蓋。諸珍妙飾。種種音樂。燈明燭火。飲食衣服。臥具湯藥。乃至盡十方所有一切種種莊嚴供養之具。

問。十方供具。各有所屬。若實用之。寧不犯盜。若不實用。何名供養。答。若約圓宗。則十方供具。並我一念心中所現之物。若約唯識。則是笫八識上共相識種所變器界相分。今還用我自識相分。何名犯盜。如是了達唯識而修供養。卽名真實法供。何名不實。若依真諦。則雖手執香華翹勤施供。亦豈有實用耶。夫心念五逆。雖不動身發口。亦必有罪。心念供養。雖不燒香散華。亦豈無福。況令于一念中想用十方供具。便可破我法二執。顯同體慈悲。又不止于迷情空想而已。思之修之。

    （卯）二想徧同眾生又三。初想同供。二念隨喜。三願開導（辰）今初

憶想遙擬。普供眾生奉獻供養。

    （辰）二念隨喜

常念一切世界中有修供養者。我今隨喜。

    （辰）三願開導

若未修供養者。願得開導令修供養。

普共奉獻供養。卽徧現在。隨喜已修供養。卽徧過去。開導未修供養。卽徧未來。所謂念念相續。無有間斷。身語意業。無有疲厭也。初念供養具徧竟。

    （寅）二願能供身徧

又願我身。速能徧至一切剎土。于一一佛法僧所。各以一切種莊嚴供養之具。共一切眾生。等持奉獻。

凡夫妄認四大為自身相。則逼局而不能徧。二乘妄計無常無我不淨苦空。則趣寂而無可徧。今直觀身性卽是法性。法性徧故。身亦隨徧也。夫一身所念供具。所同眾生。已自豎窮橫徧。況無盡身。各以無盡供養之具。各共一切無盡眾生等持奉獻。則豈不無雜無障礙耶。

    （寅）三所供三寶徧

供養一切諸佛法身色身。舍利形像。浮圖廟塔。一切佛事。供養一切所有法藏及說法處。供養一切賢聖僧眾。

法身者。所證之理也。色身者。自受用報。具不思議微妙色心。所謂究竟常住五蘊。舉色以該心也。舍利者。化身所留之靈骨。形像者。肖彼化身之相好。浮圚廟塔一切佛事者。供彼舍利形像之莊嚴。若達因緣生法卽空假中。則一一舍利及形像等。三身宛然。四德無減。況復色身及法身耶。法僧可知。夫稱性修觀。則一香一華。已足徧供三實。況盡十方所有供具以為供養。況復隨喜開導一切眾生咸修供養。況復我身徧至一切剎土。一一供具。各徧供養一切三寶。可謂重重無盡。無盡重重矣。初修供觀竟。

    （丑）二利益觀。攝前總別二供養觀。回向令成二種莊嚴也。又為二。初願成功德莊嚴。二願成智慧莊嚴。以此全性所起二修。還用莊嚴一性。（寅）今初

願共一切眾生。修行如是供養已。漸得成就六波羅蜜。四無量心。

捨諸所有。卽成就施清淨無染。卽成就戒。心無瞋惱。卽成就忍。離諸懈怠。卽成就進。離雜亂垢。卽成就禪。離諸暗蔽。卽成就般若。令他得樂。卽慈無量。令他離苦。卽悲無量。慶他得樂。卽喜無量。心常平等。無有怨親。卽捨無量。隨一修供。卽能成就此十法門。亦自圓攝一切二利功德。

    （寅）二願成智慧莊嚴

深知一切法。本來寂靜。無生無滅。一味平等。離念清淨。畢竟圓滿。

本來寂靜無生無滅一味平等。謂一切法卽中。一切種智也。離念清淨。謂一切法卽空。一切智也。畢竟圓滿。謂一切法卽假。道種智也。一心三智。深知一切諸法無非三諦。自覺覺他。俱不出此妙觀矣。二廣修供養竟。

    （癸）三別供稱名

又應別復係心供養我地藏菩薩摩訶薩。以當稱名。若默誦念。一心告言南無地藏菩薩摩訶薩。如是稱名。滿足至千。

雖已普供三寶。而我地藏。正為行人決疑之主。故應係心別供也。稱名須至千念者。令積善根。成機感故。亦表一念具千法故。

    （癸）四至誠啟白

經千念已。而作是言。地藏善薩摩訶薩。大慈大悲。惟願護念我。及一切眾生。速除諸障。增長淨信。令今所觀。稱實相應。

雖為自決所疑。必云及一切眾生者。念念不忘眾生。乃可扣感菩薩大慈悲也。

    （癸）五正擲輪相

作此語已。然後手執木輪。于淨物上而傍擲之。

初明依法自占竟。

    （壬）二明以自例他

如是欲自觀法。若欲觀他。皆亦知是應知。

初心之人。未知宿命。故須自觀以決疑悔。未得他心道眼。故欲觀他。亦須依前五法也。

    （壬）三明占已詳察。不論自觀觀他。並須如此諦察也。又二。初明所現。二明不現。（癸）今初

占其輪相者。隨所現業。悉應一一諦觀思驗。或純具十善。或純具十惡。或善惡交雜。或純善不具。或純惡不具。如是業因。種類不同。習氣果報。各各別異。如佛世尊餘處廣說。應當憶念思惟觀察所現業種。與今世果報所經苦樂吉凶等事。及煩惱業習得相當者。名為相應。若不相當者。謂不至心。名虛謬也。

所現業種。謂輪上所現或善或惡也。要與今世果報相當。或與煩惱業習相當。乃名相應。否則由不至心。故名虛謬。如現不殺。今應無病常壽。或有慈心。若現不盜。今應無所乏少。或常知足等。又如現殺。今應多病多惱。或常懷殺意。若復現盜。今應少財。或常失脫。或常懷盜意等。一一須自思驗。不可盡述也。

    （癸）二明不現又二。初俱不現。二有所不現。（子）今初

若占輪相。其善惡業俱不現者。此人已證無漏智心。專求出離。不復樂受世間果報。諸有漏業。展轉微弱更不增長。是故不現。

無漏智心。謂初果八忍八智通見地。別初住。圓初信。已斷三界分別惑種。不復更造招後有業。縱有舊熏業種。漸就羸損。不增長也。或圓五品。圓伏煩惱。當捨同居穢土。生同居淨。雖未證無漏智。亦可善惡兩俱不現。以圓觀力強故。

    （子）二有所不現

又純善不具純惡不具者。此二種人善惡之業所有不現者。皆是微弱未能牽果。是故不現。

善業種強。則能招樂異熟。惡業種強。則能招苦異熟。若微弱種。猶須待潤。未卽牽果。故不現也。准此則有覆無覆兩種無記。不名善惡明矣。二詳示占法竟。

    （辛）三占後誡勸

若當來世佛諸弟子。已占善惡果報得相應者。于五欲眾具得。稱意時。勿當自縱以起放逸（誡也）。卽應思念。由我宿世如是善業故。今獲此報。我今乃可轉更進修。不應休止（勸也）。若遭眾厄種種衰惱不吉之事。繞亂憂怖。不稱意時。應當甘受。無令疑悔。退修善業（誡也）。卽當思念。但由我宿世造如是惡業故。今獲此報。我今應當悔彼惡業。專修對治及修餘善。無得止住懈怠放逸。轉更增集種種苦聚（勸也）。是名占察初輪相法。

此中共有兩番誡勸。初番為稱意者誡勿放逸。勸更進修。次番為不稱意者誡勿退悔。勸修諸善也。初示第一輪相竟。

    （庚）二示第二輪相三。初正示輪相。二詳示占法。三 別明懺法。（辛）初中三。初示相。二示義。三功能。（壬）今初

善男子。若欲占察過去往昔集業久近。所作強弱大小差別者。當復刻木為三輪。以身口意各主一輪。書字記之。又于輪正中一面。書一畫令粗長。使徹畔。次第二面。書一畫令細短。使不至畔。次第三面。作一傍刻如畫。令其粗深。次第四面。亦作傍刻。令使細淺。

    （壬）二示義

當知善業莊嚴。猶如畫飾。惡業衰害。猶如損刻。其畫長大者。顯示積善來久。行業猛利。所作增上。其畫細短者。顯示積善來近。始習基鈍。所作微薄。其刻粗深者。顯示習惡來久。所作增上。餘殃亦厚。其刻細淺者。顯示退善來近。始習惡法。所作之業。末至增上。或雖起重惡。已曾改悔。此謂小惡。

大善小善大惡。各有二義。大善二者。一或積久。二或猛利增上。小善二者。一或未久。二或所作微薄。大惡二者。一或積久。二或所作增上也。小惡則有三義。一或未久。二或未至增上。三或已曾改悔。轉重令輕也。大善大惡。能順現受及與生受。小善小惡。能順後受。或更潤之。可順生受。或更損之。可不定受。初輪相中所不現者。則是不定受業也。又凡無漏智起。則一切生受後受業種。皆可摧滅。惟除順現受業。未能全滅。亦能轉重令輕。

    （壬）三功能

善男子。若占初輪相者。但知宿世所造之業善惡差別。而不能知積習久近。所作之業強弱大小。是故須占第二輪相。

初正示輪相竟。

    （辛）二詳示占法二。初明占。二明察。（壬）今初

若占第二輪相者。當依初輪相中所現之業。若屬身者。擲身輪相。若屬口者。擲口輪相。若屬意者。擲意輪相。不得以此三輪之相一擲通占。應當隨業。主念一一善惡。依所屬輪。別擲占之。

一一善惡。皆須主念別占。如身之善惡。若有三現。則須別擲三次。口四意三。亦皆爾也。所不現者。則不須擲。

    （壬）二明察

復次若占初輪相中。唯得身之善。于此第二輪相中得身惡者。謂無至心。不得相應。名虛謬也。又復不相應者。謂占初輪相中。得不殺業。及得偷盜業。意先主觀不殺業。而于第二輪相中得身惡者。名不相應。復次若觀現在從生以來。不樂殺業。無造殺罪。但意主（欲觀）殺業。而于此第二輪相中得身大惡者。謂名不相應。自餘口意中業不相應義。亦如是應知。

二詳示占法竟。

    （辛）三別明懺法三。初明應修懺悔。二正示懺悔法。三明得清淨相。（壬）今初

善男子。若未來世諸眾生等。欲求度脫生老病死。始學發心修習禪定無相智慧者。應當先觀宿世所作惡業多少及以輕重。若惡業多厚者。不得卽學禪定智慧。應當先修懺悔之法。所以者何。此人宿習惡心猛利故。于今現在必多造惡。毀犯重禁。以犯重禁故。若不懺悔令其清淨。而修禪定智慧者。則多有障礙。不能尅獲。或失心錯亂。或外邪所惱。或納受邪法。增長惡見。是故當先修懺悔法。若戒根清淨。及宿世重罪得微薄者。則離諸障。

業性雖空。果報不失。故須熏習懺悔善力。令彼惡種展轉微弱。更不增長。方堪修習禪慧。不遭邪慮也。

    （壬）二正示懺悔法二。初明懺儀。二明懺期。（癸）初中二。初廣明晝時佛事。二略示夜時佛事（子）初文共有九意。初明嚴淨道場。二明香華供養。三明清淨三業。四明稱名敬禮。五明說罪懺悔。六明發勸請願。七明發隨喜願。八明發迴向願。九明稱念名號。詳夫法華。方等。請觀音。金光明。大悲。淨土。種種儀法。皆是四依大士。倚傍經文。取意斟酌。方立十科。未有若此經之分明現成。不假斟酌者。但乏初時啟請一科耳。向曾然香懇祝。拈鬮取決。乃敢增入。誓不敢一字穿鑿也。（丑）初明嚴淨道場

善男子。欲修懺悔法者。當住靜處。隨力所能。莊嚴一室。內置佛事。及安經法。懸繒旛蓋。

密部壇儀。極令嚴飾。今但言隨力所能者。曲為末世助緣缺乏之人也。佛事。卽佛菩薩形像。或塑或畫。皆無不可。經法。卽指此經。或餘大乘法寶。亦無不可。懸繒旛蓋以為莊嚴。或錦或帛。或復紙素。並可隨力也。

    （丑）二明香華供養

求集香華以修供養。

准餘行法。每時皆須燒香散華。如前所明觀想法也。此逐文便。故在第二。准行次第。決在淨三業後。

    （丑）三明清淨三業

澡浴身體。及洗衣服。勿令臭穢。

此亦如餘行法。每大便時。必換衣洗浴。浴竟。著清淨衣。方可入壇行道也。

    （丑）四明稱名敬禮

于晝日分。在此室內。三時稱名。一心敬禮過去七佛及五十三佛。次隨十方面。一一總歸。擬心徧禮一切諸佛所有色身舍利形像浮圖廟塔一切佛事。次復總禮十方三世所有諸佛。又當擬心徧禮十方一切法藏。次當擬心徧禮十方一切賢聖。然後更別稱名禮我地藏菩薩摩訶薩。

    （丑）五明說罪懺悔

如是禮已。應當說所作罪。一心仰告。惟願十方諸大慈尊。證知護念。我今懺悔。不復更造。願我及一切眾生。速得除滅無量劫來。十惡四重。五逆顛倒。謗毀三寶一闡提罪。復應思惟。如是罪性。但從虛妄顛倒心起。無有定實而可得者。本唯空寂。願一切眾生速達心本。永滅罪根。

說所作罪。謂今生所作一切惡業。或輪相中所現大惡。並須發露披陳也。此于逆生死流十心之中。由三種心。生五種心。并下勸請隨喜等。則共成十心也。由第一深信因果。第二生大慚愧。第三生大怖畏。故今說所作罪。卽第四發露懺悔也。不復更造。卽第五斷相續心。願我及一切眾生速得除滅十惡四重等。卽第六發菩提心。及第七翻昔重過。思惟罪性等。卽第十今知空寂。下文勸請。卽第九念十方佛。隨喜。卽第八隨喜諸善。回向亦兼第六第七並第十意也。過去惡業。若論現行。則剎那已滅。但所熏種子。藏在第八識中。由六七二識我執力故。念念資熏。令得增長。今之發露。正是破除我執前茅。如草木種子潛在地中。必發芽莖。今既掘露。則自損壞。又舊種雖復發露。若不永斷相續。則新熏種子。能與舊種互相資益。展轉生長。無有巳時。故須誓不更造。又向由我執。妄分我人。所作之罪。無不損惱同體眾生。譬如一身之中。兩手互傷。自遭痛苦。今破虛妄我執。故代眾生普除眾罪。終不如獐獨跳也。又此罪性。但從虛妄顛倒心起。不在內外中間諸處。過去已滅。現在不住。未來未有。十方三世仔細推求。無有定實而可得者。如彼瞖眼所見空華。華體本來惟是空寂。不達本空。增無明瞖。念念觀知本性空寂。不復瞪目分別空華。則瞖病漸除。華亦漸減。乃至目勞既息。華相自亡。故云速達心本。永滅罪根也。觀罪性空。名實相懺。名無生懺。亦名大莊嚴懺。卽是唯心識觀真如實觀。不可不知。

    （丑）六明發勸請願

次應復發勸請之願。願令十方一切菩薩。未成正覺者。願速成正覺。若已成正覺者。願常住在世。轉正法輪。不入涅槃。

勸請能滅魔障。故亦名悔。魔王波旬。于坐道場菩薩。每欲障令。不得成道。于佛轉法輪時。每欲興心破壞。又每請佛速入涅槃今勸請成道。勸久住世。勸轉法輪。卽翻破彼三種惡也。觀心釋者。菩薩是自心諸善心所。魔是自心諸惡心所。今令諸善心所與無漏慧相應。名為速成正覺。念念恒無間斷。名為常住不滅。轉化餘心心所。名為轉正法輪。

    （丑）七明發隨喜願

次當復發隨喜之願。願我及一切眾生。畢竟永捨嫉妬之心。于三世中一切剎土。所有修學一切功德及成就者。悉皆隨喜。

隨喜滅嫉妬障。故亦名悔。一切諸佛。三乘聖眾。六道凡夫。並皆在我現前一念心中同一體性。木無彼此。由我執故。妄計自他而生嫉妬。今悔此過。深于一切凡聖平等起隨喜心。則是攬法界善以為己善。其善乃大。豈必獨自運心動身口業以為善哉。現見他人携燈。亦蒙其照。他人然香。亦被其薰。同體善根。分明若此。奈何癡障。不知承荷。反生嫉妬耶。若能隨喜。則知諸佛菩薩所修善根。本與一切眾生共之。我原有分。非俟強求。故大佛頂經云。十方如來所有功德。悉與此人。常與諸佛同生一處。無量功德。如惡叉聚。同處熏修。永無分散。又經言。菩薩若知諸佛所有功德卽是己功德者。是為奇特之法。又經言。與一切菩薩同一善根藏。又大 乘止觀云。行者當知諸佛菩薩二乘聖人凡夫人天等所作功德。皆是己之功德。是故應當隨喜。噫。可以悟矣。

    （丑）八明發迴向願

次當復發迴向之願。願我所修一切功德。資益一切諸眾生等。同趣佛智。至涅槃城。

迴向能滅著三有障。故亦名悔。資益一切。卽迴自向他。同趣佛智。卽迴因向果。至涅槃城。卽迴事向理也。迴事向理。名為直心。迴因向果。名為深心。迴自向他。名大乘心。直心顯斷德法身。深心成智德般若。大乘心成恩德解脫。全性起修。全修在性。始終不離秘密藏矣。

    （丑）九明稱念名號

如是發迴向願已。復往餘靜室。端坐一心。若稱誦。若默念我之名號。當減省睡眠。若惽蓋多者。應于道場室中旋遶誦念。

但令一心稱誦默念名號者。正為惡業多厚。不可卽修禪定智慧也。然而若坐若旋一心稱念。卽是真實禪定智慧方便。由我地藏萬德洪名。詮召果上真實功德。能與眾生作增上緣。令念念中滅罪除障故也。如法華及大佛頂經。皆云。持六十二憶恒河沙諸法王子名號。與持觀世音一名功德。正等無異。又大乘十輪經云。假使有人。于其彌勒及妙吉祥并觀自在普賢之類。于百劫中至心歸依。稱名念誦。禮拜供養。求諸所願。不如有人。于一食頃。至心歸依稱名念誦禮拜供養地藏菩薩。求諸所願。速得滿足。所以者何。如是大士。為欲成熟諸有情故。久修堅固大願大悲。勇猛精進。過諸菩薩。是故汝等應當供養。今以二意釋之。一者平等意趣。則六十二億所證法性。與一大士所證平等。百劫至心所契法性。與一食頃所契平等。二者差別意趣。則此土眾生。與六十二億大士所有因緣。不若觀音大士因緣最深。與觀世音大士所有因緣又不若地藏大士因緣更深也。又所稱之名。無論解與不解。本是一境三諦。能稱之念。無論達與不達。本卽一心三觀。又所稱之名雖卽三諦。而歷然分明。卽不思議。假能稱之念雖卽三觀。而覓不可得。卽不思議空。能外無所。所外無能。雙忘雙照。卽不思議中。又名因念有。念外無名。卽是惟心識觀。能念所念當體絕待。不生不滅。常住一心。卽是真如實觀。又一心卽是禪定。稱念卽是智慧。圓教名字位人。雖已解了能稱所稱無非法界。猶有無始事障力強。須藉洪名以為繫心之境。漸漸令除散昬二蓋。正所謂繫緣法界。一念法界者也。圓人受法。無法不圓。豈可藐視持名以為權淺行耶。初晝時佛事竟。

    （子）二略示夜時佛事

次至夜分時。若有燈燭光明事者。亦應三時恭敬供養悔過發願。若不能辦光明事者。應當直在餘靜室中一心誦念。

能辦燈燭。則同日時行道。若不能辦。但令一心持名。大慈大悲。曲為乏助緣者開此易行方便也。初明懺儀竟。

    （癸）二明懺期

日日如是行懺悔法。勿令懈廢。若人宿世遠有善基。暫時遇惡因緣而造惡法。罪障輕微。其心猛利。意力強者。經七日後。卽得清淨。除諸障礙。如是眾生等。業有厚薄。諸根利鈍。差別無量。或經二七日後而得清淨。或經三七日。乃至或經七七日後而得清淨。若過去現在。俱有增上種種重罪者。或經百日而得清淨。或經二百日。乃至或經千日而得清淨。若極鈍根。罪障最重者。但當能發勇猛之心。不顧惜身命想。常勤稱念。晝夜旋遶。減省睡眠。禮懺發願。樂修供養。不懈不廢。乃至失命。要不休退。如是精進。于千日中必獲清淨。

獨行則以得清淨相為期。若十人結制。晝夜六時。則一七三七或七七等。亦無不可。高明者自能酌之。二正示懺悔法竟。

    （壬）三明得清淨相三。初明相依輪顯。二明隨求尅獲。三明至心為因。（癸）初中三。初正明依輪。二兼明餘相。三簡非。（子）今初

善男子。若欲得知清淨相者。始從修行過七日後。當應日日于晨朝旦。以第二輪相具安手中。頻三擲之。若身口意皆純善者。名得清淨。

不論大善小善。但三擲俱善無惡。卽名清淨也。

    （子）二兼明餘相

如是未來諸眾生等。能修行懺悔者。從先過去久遠以來。于佛法中。各曾習善。隨其所修何等功德。業有厚薄種種別異。是故彼等得清淨時。相亦不同。或有眾生。得三業純善時。卽更得諸餘好相。或有眾生得三業善相時。于一日一夜中。復見光明徧滿其室。或聞殊特異好香氣。身意快然。或作善夢。夢見佛身來為作證。手摩其頭。歎言善哉。汝今清淨。我來證汝。或夢見菩薩身來為作證。或夢見佛形像放光而為作證。

正得清淨輪相。兼得種種感應。故是善根發現也。

    （子）三簡非

若人未得三業善相。但先見聞如此諸事者。則為虛妄誑惑詐偽。非善相也。

輪相一法。乃地藏大士威神之所建立。依法而求。決無虛謬。既末獲清淨相。或先見光聞香。得奇好夢。總屬魔事不可被其誑惑也。初明相依輪顯竟。

    （癸）二明隨求尅獲三。初明得禪慧。二明得離惱。三明得淨戒。（子）初又二。初明顯益。二明冥益。（丑）今初

若人曾有出世善基。攝心猛利者。我于爾時。隨所應度而為現身。放大慈光。令彼安隱。離諸疑怖。或示神通種種變化。或復令彼自憶宿命所經之事所作善惡。或復隨其所樂為說種種深要之法。彼人卽時于所向乘得決定信。或漸證獲沙門道果。

    （丑）二明冥益

復次彼諸眾生。若雖未能見我化身轉變說法。但當學至心。使身口意得清淨相已。我亦護念。令彼眾生速得消滅種種障礙。天魔波旬。不來破壞。乃至九十五種外道邪師一切鬼神。亦不來亂。所有五蓋。展轉輕微。堪能修習諸禪智慧。

或宜顯應得益。或宜冥應得益。並由自善根力。並由菩薩知機妙智。苟能信此。則專心禮弄懺悔。復何疑哉。初明得禪慧竟。

    （子）二明得離惱

復次若未來世諸眾生等。雖不為求禪定智慧出要之道。但遭種種眾厄。貧窮困苦。憂惱逼迫者。亦應恭敬禮拜供養。悔所作惡。恒常發願。于一切時一切處。勤心稱誦我之名號。令其至誠。亦當速脫種種衰惱。捨此命已。生于善處。

縱不發心出世。亦令得世間益。所謂小草亦蒙潤澤也。若依權教。則是為闡提人說十善法。若依實義。則是循循善誘。究竟亦令漸入佛道矣。

    （子）三明得淨戒又二。初明懺重得受。二明無師得受。（丑）今初

復次未來之時。若在家。若出家。諸眾生等。欲求受清淨妙戒。而先已作增上重罪。不得受者。亦當如上修懺悔法。令其至心。得身口意善相已。卽應可受。

在家或破終身五戒中四重。或破一日一夜八戒中四重。或破菩薩戒中十重。出家或破沙彌及尼戒中四重。或破式叉摩那法中四重。或破比丘及尼戒中四重。並名邊罪。屬重難攝。故名增上重罪。若依律藏。不許懺悔。不得重受一切戒品。若依梵網。須以得見好相為期。今依此經。則以得清淨輪為期也。又七逆等。亦名增上重罪。雖梵網經。亦不許其受戒。若依此經求得清淨輪相。卽應可受。尤為格外洪慈。

    （丑）二明無師得受又二。初明菩薩三聚戒。二明五眾木叉戒。（寅）今初

若彼眾生。欲習摩訶衍道。求受菩薩根本重戒。及願總受在家出家一切禁戒。所謂攝律儀戒。攝善法戒。攝化眾生戒。而不能得善好戒師。廣解菩薩法藏。先修行者。應當至心于道場內。恭敬供養。仰告十方諸佛菩薩。請為師證。一心立願。稱辯戒相。先說十根本重戒。次當總舉三種戒聚。自誓而受。此亦得戒。

摩訶衍。此云大乘。欲行大乘菩薩之道。須受菩薩三聚淨戒。卽梵網十重四十八輕戒也。此菩薩戒。普通在家二眾。出家五眾。皆可受持。故名在家出家一切禁戒。若千里內有授戒師。理應從受。若無先解先修行者。便可自受。若先已作增上重罪。須求清淨輪相。方可誓受。若今生無增上重罪。便可于道場內。請佛菩薩以為師證。自誓得戒。此同地持瓔珞二經。重在發菩提心。不同梵網制令見好相也。

    （寅）二明五眾木叉戒又二。初明得。二簡不得。（卯）初又二。初明年滿者得二眾戒。二明年不滿者先得三小眾戒。（辰）今初

復次未來世諸眾生等。欲求出家。及已出家。若不能得善好戒師及清淨僧眾。其心疑惑。不得如法受于禁戒者。但能學發無上道心。亦令身口意得清淨已。其未出家者。應當剃髮。被服法衣。如上立願。自誓而受菩薩律儀三種戒聚。則名具獲波羅提木叉出家之戒。名為比丘比丘尼。卽應推求聲聞律藏。及菩薩所習摩德勒伽藏。受持讀誦觀察修行。

比丘比丘尼戒。關係僧輪。至尊至貴。故雖無增上罪。亦須求得清淨輪相。方可承當。不同菩薩戒也。又設有如法戒師僧眾。而不從受。便自出家。則成盜法重難。今既僧輪久廢。誓續住持。故須學發無上道心。方堪感得清淨輪相。若依瑜伽論說。則像法既盡。便不復發無作律儀。彼是隨情。今乃隨智。無違妨也。摩德勒伽。此云智母。卽是菩薩論藏。先求聲聞律藏。次及菩薩論藏。則所重可知矣。

    （辰）二明年不滿者先得三小眾戒。

若雖出家。而其年未滿二十者。應當先誓願受（菩薩）十根本戒。及受沙彌沙彌尼所有別戒。既受戒已。亦名沙彌沙彌尼。卽應親近供養給侍先舊出家學大乘心具受戒者。求為依止之師。請問教戒。修行威儀。如沙彌沙彌尼法。

雖得清淨輪相。未滿二十。尚不許卽承當比丘。足顯比丘戒之尊矣。先誓願受十根木戒。及受沙彌沙彌尼別戒。可見受菩薩戒。仍得誓為沙彌。豈沙彌等。不得先受菩薩戒耶。問。既有先舊大乘具受戒者。何不依之受戒。而乃自誓受耶。答。此有三意。一者或此先舊行頭陀行。不肯度人。二者或此先舊未滿十夏。未為和尚。三者或先求輪相時。未遇此人。得清淨後。乃遇見之。

若不能值如是之人。唯當親近菩薩所修摩德勒伽藏。讀誦思惟。觀察修行。應勤供養佛法僧寶。

未滿二十。未成比丘。故但許學菩薩論藏。未許推求聲聞律藏也。故知未受具人。輒先閱律。深為不可。已受具人。不學律藏。尤所不應。

若沙彌尼年已十八者。亦當自誓受毘尼藏中式叉摩那六戒之法。及徧學比丘尼一切戒聚。其年若滿二十時。乃可如上總受菩薩三種戒聚。

佛因女人根鈍。故沙彌尼年十八已。先令與其二年學戒。名為式叉摩那。此翻學戒女也。當其得清淨相。已誓願受菩薩十重及受沙彌尼戒。今年十八。則自加受式叉六戒。六戒在律藏中。不必預列。至年二十。乃受比丘尼戒。此比丘尼所有具戒。亦屬菩薩三聚戒攝。菩薩毘尼。猶如大海。悉攝一切諸毘尼故。須于菩薩戒中。自辨七眾差別。一一不得紊亂若此。

然後得名比丘比丘尼。

此總結若男若女。設于年未滿二十時。先得清淨輪相。則男止名沙彌。女亦止名為沙彌尼。或名式叉摩那。至年二十。乃名比丘比丘尼也。菩薩所示學戒法式。一遵律制如此。後之弘律學者。漠然不知。哀哉。哀哉。初明得竟。

    （卯）二簡不得

若彼眾生。雖學懺悔。不能至心。不獲善相者。設作受想。不名得戒。

五眾木叉。非依師僧如法受得。則須依于清淨輪相乃得。不同菩薩戒品。但依菩提心得也。二明隨求尅獲竟。

    （癸）三明至心為因二。初問。二答。（子）今初

爾時堅淨信菩薩摩訶薩。問地藏菩薩摩訶薩言。所說至心者。差別有幾種。何等至心。能獲善相。

    （子）二答

地藏菩薩摩訶薩言。善男子。我所說至心者。略有二種。何等為二。一者初始學習求願至心。二者攝意專精成就勇猛相應至心。得此第二至心者。能獲善相。此第二至心。復有下中上三種差別。何等為三。一者一心。所謂係想不亂。心住了了。二者勇猛心。所謂專求不懈。不顧身命。三者深心。所謂與法相應。究竟不退。若人修習此懺悔法。乃至不得下至心者。終不能獲清淨善相。是名說占第二輪法。

初始學習求願至心。未離散動。未伏障種。乃名字初心。故未能獲清淨輪相。第二種中下至心者。卽是攝意專精。能得欲界細住。或是初隨喜品。或是名字後心。故亦可得清淨輪相。多是冥益。中至心者。卽是成就勇猛。須在觀行後心。多分兼得諸餘好相。上至心者。卽是相應至心。須在相似初心。能感菩薩現身說法。故得究竟不退也。然應之冥顯亦不須論。但必第三至心。方證不退。則前二種雖獲善相。急須修行禪定智慧。令與二觀相應可矣。不然。故業雖滅。新業還生。亦可懼也。二示第二輪相竟。

    （庚）三示第三輪相三。初正示輪相。二詳示占法。三勸修至心。（辛）初中二。初明相。二明義。（壬）今初

善男子。若欲占察三世中受報差別者。當復刻木為六輪。于此六輪。以一二三。四五六。七八九。十十一十二。十三十四十五。十六十七十八等數。書字記之。一數主一面。各三面。令數次第不錯不亂。

輪各四面。今各書三數。則空一面不書。乃得有不現者也。以十八數次第書于六輪。不可錯亂。

    （壬）二明義

當知如此諸數。皆從一數而起。以一為本。如是數相者。顯示一切眾生六根之聚。皆從如來藏自性清淨心一實境界而起。依一實境界。以之為本。所謂依一實境界故。有彼無明。不了一法界。謬念思惟。現妄境界。分別取著。集業因緣。生眼耳鼻舌身意等六根。以依內六根故。對外色聲香味觸法等六塵。起眼耳鼻舌身意等六識。以依六識故。于色聲香味觸法中。起違想。順想。非違非順等想。生十八種受。

諸數皆從一數而起者。單一則不成數。一與一為二。二與一為三。三與一為四。四與一為五。乃至展轉無窮。無不從一起也。以一為本者。對一名二。而二之體。仍卽是一。對二名三。而三之體。亦仍是一。對三名四。而四之體。亦仍是一。對四名五。而五之體。亦仍是一。乃至展轉無窮。無不當位各仍是一也。如來藏自性清淨心一實境界。以無二故。亦本非數。無明不了。謬念思惟。現妄境界。則成見相二分。譬如捏目。妄覩二月。所謂一與一為二。亦所謂無同異中熾然成異也。謂二月妄。別立一月為真。所謂二與一為三。亦所謂異彼所異。因異立同也。真妄相對。既已成三。則必更立非真非妄。所謂三與一為四。亦所謂同異發明。因此復立無同無異也。謂四句可說皆妄。則必別立不可說句。所謂四與一為五。亦所謂如是擾亂。相待生勞也。從此遂至不可窮詰。何非從一而起乎。又只此無盡妄數。一一當位。體常是一。皆卽如來藏自性清淨心一實境界以為其體。更無別體。故云以一為本也。然無生而妄見有生。則一為生之始。無成而妄見有成。則六為成之始。儒者不了。謬云。天一生水。地六成之。不知吾心一念妄動。故不覺從一有五。非心外果有天也。又由吾心一念妄靜與妄動合。故不覺遂成六根。非心外果有地也。何以言之。妄動者。卽能分別之見分。所謂謬念思惟也。妄靜者。卽所取著之相分。所謂現妄境界也。思惟為能生。境界為能成。一得五而成六生水。卽為耳根。二得五而成七生火。卽為舌根。三得五而成八生木。卽為眼根。四得五而成九生金。卽為鼻根。五得五而成十生土。卽為身根。總攬五根五塵以為相分。卽為意根。六根頓成。實無次第先後。但依妄想。約數說耳。根塵相對而起六識。識之見分。還熏心種。識之相分。還熏色種。種恒生現。現恒熏種。由其集業有善不善非善不善三類差別。所熏種子至成熟位。報得現行六塵境界。各各有違有順及非違順。違名苦受。酬不善因。順名樂受。酬彼善因。非違非順名為捨受。酬彼非善不善無記之因。今以六輪表示六根六塵六識。以十八數表十八受。並從迷于一實境界而起。則知心外無法。不墮邪因及無因論。又顯六根塵識及十八受。皆依一實境界。以之為本。則知全妄卽真。可悟惟心及真如觀矣。此中依文。似是先有一實境界。次有無明。次有妄境。次因集業方有六根。依根取塵方有六識。實則語不頓彰。說有先後。非果有次第也。設爾。則六根六識未起之前先有無明。此無明當與何等心王相應耶。今謂八識及諸心數之性。名為一實境界。無始以來從未悟故。名為根本無明。此根木無明。秖是第七識相應之微細法執及我執耳。因此法執我執。方于第八識體。頓現根身器界。由根境為緣。方發六識現行。而其六識種子。並是無始本具。非後方生也。初正示輪相竟。

    （辛）二詳示占法二。初明自占。二明為他。（壬）初中二。初明占。二明察。（癸）初又二。初總示占法。二別示果報。（子）今初

若末來世佛諸弟子。于三世中所受果報。欲決疑意者。應當三擲此第三輪相。占計合數。依數觀之以定善惡。

    （子）二別示果報三。初標徵。二詳列。三結指。（丑）今初

如是所觀三世果報善惡之相。有一百八十九種。何等為一百八十九種。

依輪三擲。總計共有一百八十九種差別。隨其所現一種數相。用決果報善惡也。

    （丑）二詳列三。初有百六十數。明現世果報。二有十一數。明過去果報。三有十八數。明未來果報。（寅）今初

一者求上乘得不退。二者所求果現當證。三者求中乘得不退。四者求下乘得不退。五者求神通得成就。六者修四梵得成就（慈悲喜捨）。七者修世禪得成就（根本四禪）。八者所欲受得妙戒。九者所曾受得戒具。十者求上乘未住信。十一者求中乘未住信。十二者求下乘未住信。十三者所觀人為善友。十四者隨所聞是正法。十五者所觀人為惡友。十六者隨所聞非正教。十七者所觀人有實德。十八者所觀人無實德。十九者所觀義不錯謬。二十者所觀義是錯謬。二十一者有所誦不錯謬。二十二者有所誦是錯謬。二十三者所修行不錯謬。二十四者所見聞是善相。二十五者有所證為真實。二十六者有所學是錯謬。二十七者所見聞非善相。二十八者有所證非正法。二十九者有所獲邪神持。三十者所能說邪智辯。三十一者所玄知非人力（謂妖鬼通。非道眼也）。三十二者應先習觀智道。三十三者應先習禪定道。三十四者觀所學無障礙。三十五者觀所學是所宜。三十六者觀所學非所宜。三十七者觀所學是宿習。三十八者觀所學非宿習。三十九者觀所學善增長。四十者觀所學方便少。四十一者觀所學無進趣。四十二者所求果現未得。四十三者求出家當得去。四十四者求聞法得教示。四十五者求經卷得讀誦。四十六者觀所作是魔事。四十七者觀所作事成就。四十八者觀所作事不成。四十九者求大富財盈滿。五十者求官位當得獲。五十一者求壽命得延年。五十二者求世仙當得獲。五十三者觀學問多所達。五十四者觀學問少所達。五十五者求師友得如意。五十六者求弟子得如意。五十七者求父母得如意。五十八者求男女得如意。五十九者求妻妾得如意。六十者求同伴得如意。六十一者觀所慮得和合。六十二者所觀人心懷恚。六十三者求無恨得歡喜。六十四者求和合得如意。六十五者所觀人心歡喜。六十六者所思人得會見。六十七者所思人不復會。六十八者所請喚得來集。六十九者所憎惡得離之。七十者所愛敬得近之。七十一者觀欲聚得和集。七十二者觀欲聚不和集。七十三者所請喚不得來。七十四者所期人必當至。七十五者所期人住不來。七十六者所觀人得安吉。七十七者所觀人不安吉。七十八者所觀人已無身。七十九者所朢見得覩之。八十者所求覓得見之。八十一者求所聞得吉語。八十二者所求見不如意。八十三者觀所疑卽為實。八十四者觀所疑為不實。八十五者所觀人不和合。八十六者求佛事當得獲。八十七者求供具當得獲。八十八者求資生得如意。八十九者求資生少得獲。九十者有所求皆當得。九十一者有所求皆不得。九十二者有所求少得獲。九十三者有所求得如意。九十四者有所求速當得。九十五者有所求久當得。九十六者有所求而損失。九十七者有所求得吉利。九十八者有所求而受苦。九十九者觀所失求當得。一百者觀所失求不得。一百一者觀所失自還得。一百二者求離厄得脫難。一百三者求離病得除愈。一百四者觀所去無障難。一百五者觀所去有障難。一百六者觀所住得安止。一百七者觀所住不得安。一百八者所向處得安快。一百九者所向處有厄難。一百一十者所向處為魔網。一百一十一者所向處難開化。一百一十二者所向處可開化。一百一十三者所向處自獲利。一百一十四者所遊路無惱害。一百一十五者所遊路有惱害。一百一十六者君民惡饑饉起。一百一十七者君民惡多疾疫。一百一十八者君民好國豐樂。一百一十九者君無道國災亂。一百二十者君修德災亂滅。一百二十一者君行惡國將破。一百二十二者君修善國還立。一百二十三者觀所避得度難。一百二十四者觀所避不脫難。一百二十五者所住處眾安隱。一百二十六者所住處有障難。一百二十七者所依聚眾不安。一百二十八者閑靜處無諸難。一百二十九者觀怪異無損害。一百三十者觀怪異有損害。一百三十一者觀怪異精進安。一百三十二者觀所夢無損害。一百三十三者觀所夢有損害。一百三十四者觀所夢精進安。一百三十五者觀所夢為吉利。一百三十六者觀障亂速得離。一百三十七者觀障難漸得離。一百三十八者觀障亂不得離。一百三十九者觀障亂一心除。一百四十者觀所難速得脫。一百四十一者觀所難久得脫。一百四十二者觀所難受衰惱。一百四十三者觀所難精進脫。一百四十四者觀所難命當盡。一百四十五者觀所患大不調。一百四十六者觀所患非人惱。一百四十七者觀所患合非人。一百四十八者觀所患可療治。一百四十九者觀所患難療治。一百五十者觀所患精進差。一百五十一者觀所患久長苦。一百五十二者觀所患自當差。一百五十三者觀所患向醫堪能治。一百五十四者觀所療是對治。一百五十五者所服藥常得力。一百五十六者觀所患得除愈。一百五十七者所向醫不能治。一百五十八者觀所療非對治。一百五十九者所服藥不得力。一百六十者觀所患命當盡。

    （寅）二有十一數明過去果報

一百六十一者從地獄道中來。一百六十二者從畜生道中來。一百六十三者從餓鬼道中來。一百六十四者從阿修羅道中來。一百六十五者從人道中而來。一百六十六者從天道中而來。一百六十七者從在家中而來。一百六十八者從出家中而來。一百六十九者曾值佛供養來。一百七十者曾親供養賢聖來。一百七十一者曾得聞深法來。

    （寅）三有十八數明未來果報

一百七十二者捨身巳入地獄。一百七十三者捨身巳作畜生。一百七十四者捨身巳作餓鬼。一百七十五者捨身巳作阿修羅。一百七十六者捨身巳生人道。一百七十七者捨身巳為人王。一百七十八者捨身巳生天道。一百七十九者捨身巳為天王。一百八十者捨身巳聞深法。一百八十一者捨身巳得出家。一百八十二者捨身巳值聖僧。一百八十三者捨身巳生兜率天。一百八十四者捨身巳生淨佛國。一百八十五者捨身巳尋見佛。一百八十六者捨身巳在下乘。一百八十七者捨身巳住中乘。一百八十八者捨身巳獲果證。一百八十九者捨身巳入上乘。

二詳列竟。

    （丑）三結指

善男子。是名一百八十九種善惡果報差別之相。

初明占竟。

    （癸）二明察

如此占法。隨心所觀主念之事。若數合與意相當者。無有乖錯。若其所擲所合之數。數與心所觀主念之事不相當者。謂不至心。名為虛謬。其有三擲而皆無所見者。此人則名已得無所有也。

但能至心。無不相當。有不相當。秖因不至心耳。問若是已得無所有人。豈有疑惑而待占耶。答。俱解脫人。得無生智。則不待占。慧解脫人。但得盡智。設遇障緣。仍能暫退。故須占察也。如佛在世。有一羅漢將證頻退。至第七返。便自斷命而入涅槃。佛亦不能勸諭令止。故知三世果報。雖皆虛妄。瞖苟未盡。空華歷然。執之則墮邪常。撥之則為斷見。悟之則緣生無性。無性緣生。當下皆卽事事無礙法界矣。初明自占竟。

    （壬）二明為他二。初自欲觀他。二受他求請。（癸）今初

復次善男子。若自發意觀于他人所受果報。事亦同爾。

一切父母親緣。師徒同學。若存若亡。欲知各各三世果報。皆可至心代為占察也。

    （癸）二受他求請又二。初明如法。二明不應。（子）今初

若有他人不能自占。而來求請欲使占者。應當籌量觀察自心。不貪世間。內意清淨。然後乃可如上歸敬修行供養。至心發願而為占察。

    （子）二明不應又二。初斥其妨道。二明其虛謬。（丑）今初

不應貪求世間名利。如行師道以自妨亂。

如行師道。謂如世間卜相等師。行邪道也。邪人行正法。正法亦成邪故。

    （丑）二明其虛謬

若內心不清淨者。設令占察而不相當。但為虛謬耳。

既涉貪求。決無感應。大士所立妙法。斷不可假借也。二詳示占法竟。

    （辛）三勸修至心

復次若未來世諸眾生等。一切所占。不獲吉善。所求不得。種種憂慮。逼惱怖懼時。應當晝夜常勤誦念我之名字。若能至心者。所占則吉。所求皆獲。現離衰惱。

占雖不吉。者能至心稱名。亦可轉禍為福也。准此則所占雖吉。若恣情放逸。不更修善。亦當不久還受衰惱矣。噫。不依一實境界修二種觀。證無生忍。寧免三世果報哉。初示占察法竟。

占察善惡業報經疏卷上

助刻姓氏

玄義　常安　蔣思恩　姚氏各二兩

常淨薦父毋一兩五錢　成瓊　成道各一兩

德賢五錢

上卷　大俊　照瑞　成時　等慈　福具 靈晟各一兩

等觀　普芳　成乗　海乘　性旦　智淵　章淨學　施君煥各五錢

占察善惡業報經疏卷下

隋外國沙門菩提登譯

古吳蕅益沙門智旭疏

    （丙）二示進趣義二。初問。二答。（丁）今初

爾時堅淨信菩薩摩訶薩。問地藏菩薩摩訶薩言。云何開示求向大乘者進趣方便。

上來已為末世鈍根。巧設除疑轉障之法。然而障轉疑除之後。正可進趣大乘。欲趣大乘。必假方便。故今特問之也。

    （丁）二答為二。初略示。二詳明。（戊）今初

地藏菩薩摩訶薩言。善男子。若有眾生欲向大乘者。應當先知最初所行根本之業。其最初所行根本業者。所謂依止一實境界以修信解。因修信解力增長故。速疾得入菩薩種性。

最初所行根本之業。卽大佛頂經所謂最初方便也。一實境界。謂如來藏自性清淨心。惟一實相。更無他物。卽大佛頂經所謂陰入處界七大。本如來藏妙真如性也。依此不生不滅為本修因。然後圓成果地修證。中間永無諸委曲相。故能速入菩薩種性。

    （戊）二詳明三。初示一實境界以開圓解。二示二種觀道以顯圓行。三示三忍四佛以彰圓位。（己）初中三。初標起。二廣釋。三總結。（庚）今初

所言一實境界者。

      （庚）二廣釋三。初明體。二明相。三明藏。卽體相用三大意也。體卽法身。正因佛性。相卽般若。了因佛性。藏卽解脫。緣因佛性。體亦卽空假中。不可思議。相亦卽空假中。不可思議。藏亦卽空假中。不可思議。故云舉一卽三。言三卽一。非一非三。而一而三。不縱不橫。不並不別。是為一實境界也。又初明體。卽同起信心真如門。二明相。三明藏。卽同起信心生滅門。（辛）初明體二。初顯真。二會妄。真外無妄。故須顯真。妄外無真。故須會妄。真妄不二。乃為一實境界。（壬）初顯真又三。初顯性體。二顯性量。三顯性具。體卽體大。量卽相大。具卽用大。卽一而三。卽三而一。此之謂也。（癸）初顯性體

謂眾生心體。從本以來。不生不滅。自性清淨。無障無礙。猶如虛空。離分別故。

眾生。指十法界一切有情也。十界眾生。同一心體。迷之而為蜎飛蠕動。心體無減。悟之而為諸佛菩薩。心體無增。以一切十界。從來無有二心。惟是一心真體。又一一含生。卽具心之全體。非是心之少分。良由心體絕待。不可割裂。無有方隅。不思議故。譬如日光。徧照一切隙中。一一隙中。皆見日之全體大用。非是日之少分。又一剎那中所見日光。卽是亘古亘今日光。除此現前日光之外。更無過去末來日光。可別貯積何處。夫日光僅是色法。尚爾不可思議。況一心靈妙而不爾耶。又如人世歲朝。則普天下人同增一歲。秖一歲朝。人人各得其全。不可分此一歲以為多分。使天下人各得少分。又不可謂天下之人各增一歲。遂使共成多多歲朝。夫歲時僅是假法。尚爾不可思議。況一心實體而不爾耶。是故不論昬迷倒惑蠢動含靈。現前一念心體。無不從本以來不生不滅乃至離分別。故非待成佛之後。方證不生不滅乃至離分別也。從本不生不滅者。譬如瞖目見空中華。華卽是空。故有瞖時。華本不生。縱瞖盡時華本不滅。以無實華可滅故也。眾生于無生滅中。妄見生滅。生實不生。滅實不滅也。從本自性清淨者。譬如煙霧騰于虛空。虛空之性原無垢染。眾生于清淨中。妄見垢染。垢染自性恒清淨也。從本無障無礙者。譬如方圓器妄現方圓空。空體原無方圓。眾生于無障礙體中。妄見障礙。障礙卽無障礙也。猶如虛空離分別故者。譬如虛空。離四句。絕百非。不可謂有。不可謂無。無分際。無動搖。無形質。無方隅。無彼此。無內外。無生無滅。無垢無淨。無在無不在。離諸戲論。不可分別。一切眾生現前一念心性。亦如是也。此是直指現前一念昬迷倒惑心體本來如此。故云。一切眾生。皆證圓覺。又云。如來成正覺時。悉見一切眾生成正覺也。如此方是直指人心見性成佛。若離現前一念。別談真心。何異離波覓水耶。

    （癸）二顯性量

平等普徧。無所不至。圓滿十方。究竟一相。無二無別。不變不異。無增無減。

此直指眾生現前一念心體。從來豎窮橫徧。不可區局也。現前一念。雖復覓之了不可得。而徧知一切根身器界。無有遺餘。譬如眼光。曉了前境。其光圓滿。得無憎愛。故云。平等普徧無所不至圓滿十方也。又知色之時。知非是色。知聲之時。知非是聲。知香之時。知非是香。知味之時。知非是味。知觸之時。知非是觸。知法之時。知非是法。故云究竟一相也。又色聲香味觸法。無是知者。無非知者。不可分析。不可指陳。故云無二無別也。又髮白麵皺。知體無皺。六塵遷滅。知體無遷。故云不遷不異也。又徧緣法界。知體不舒。清心戶堂。知體不縮。故云無增無減也。

    （癸）三顯性具

以一切眾生心。一切聲聞辟支佛心。一切菩薩心。一切諸佛心。皆同不生不滅。無染無淨。真如相故。

此直指現前一念心體。法爾具足十法界也。一切眾生。卽六凡法界。并聲聞。辟支。菩薩。諸佛。如此十界。皆同現前一念不生不滅無染無淨真如相故。除此現前一念心體之外。更無十法界心可得。是故若約諸佛。則餘九界。皆是佛心中之九界。九界無非佛心所具。若約地獄。則餘九界。亦皆地獄心中九界。九界無非地獄心中所具。中間八界。並可例知。譬如一室而有十燈。隨一燈光。必能徧攝餘九燈光同為一光。互在互融也。又一界既具九界。則彼九界。法爾亦必還各互具。便是百界。每界各論十如。便是千如。約五陰實法。亦具千如。約眾生假名。亦具千如。約依報國土。亦具千如。便是三千性相。總不離現前一念心體也。譬如一隙中之日光。頓攝日輪全體。則必徧攝百千隙中日輪全體同歸此一隙中。亦必將彼一一隙中日輪所有徧照百千隙之功能。同歸此一隙中。又必將彼過去未來一一剎那所有徧照徧在全體功能。並同歸此一隙一剎那中。斷斷不可分剖。無有分劑故也。初顯真竟。

    （壬）二會妄三。初會妄卽空。二會妄卽假。三會妄卽中。空則無非性量。假則無非性具。中則無非性體。前顯真時。則真該妄末。今會妄時。則妄徹真源。真該妄末。故一實無非境界。妄徹真源。故境界無非一實也。（癸）初會妄卽空又二。初明覺知空。二明境界空。卽五蘊本空也。（子）今初

所以者何。一切有心起分別者。猶如幻化。無有真實。所謂識受想行。憶念緣慮覺知等法。種種心數。非青非黃。非赤非白。亦非雜色。無有長短方圓大小。乃至盡于十方虛空一切世界。求心形狀。無一區分而可得者。但以眾生無明癡暗熏習因緣。現妄境界。令生念著。所謂此心不能自知。妄自謂有。起覺知想。計我我所需實無有覺知之相。以此妄心畢竟無體。不可見故。

識。卽八識心王。受想。卽徧行五數之二。行。卽指餘四十九心數法。此等心心數法。雖有憶念緣慮覺知。而非顯色。故非青黃赤白雜色。亦非形色。故無長短方圓大小。亦非內外中間諸處。故無形狀區分可得。是則但有覺知之名。實無覺知之相。畢竟無體。覓之了不可得。如波以水為體。別無自體也。大佛頂經七處徵心。正欲顯此妄心無體。若達無體。必不悞認所推影子以為能推矣。

    （子）二明境界空

若無覺知能分別者。則無十方三世一切境界差別之相。

前云熏習因緣。現妄境界。是由心生故。種種法生也。又云令生念著。是由法生故。種種心生也。然境界猶似可以指陳。妄心畢竟覓不可得。是奪心不奪境也。今明由分別故。妄見境界差別。既無覺知能分別者。那有境界為所分別。如無眼見。那得有色。如無耳聞。那得有聲。則是心境俱奪。五蘊皆空。非待滅而後空也。初會妄卽空竟。

    （癸）二會妄卽假又三。初依心故境假。二依境故心假。三重顯唯心。（子）今初

以一切法。皆不能自有。但依妄心分別故有。所謂一切境界。各各不自念為有。知此為自。知彼為他。是故一切法不能自有。則無別異。唯依妄心。不知不了內自無故。謂有前外所知境界。妄生種種法想。謂有謂無。謂彼謂此。謂是謂非。謂好謂惡。乃至妄生無量無邊法想。當如是知一切諸法。皆從妄想生。依妄心為本。

不知不了內自無故者。謂妄認四大為自身相。妄認六塵緣影為自心相也。依此無內之內。虛妄分別無外之外。而生有無彼此是非好惡種種情謂。如是諸法。非實有生。但從妄想生耳。妄想尚不可得。況有所生法耶。但有假名境界而已。

    （子）二依境故心假

然此妄心無自相故。亦依境界而有。所謂緣念覺知前境界故。說名為心。

此卽所謂心本無生因境有也。然雖說名為心。究竟覓之了不可得。以非顯色形色。亦非內外中間故也。但有假名心心數法而已。

    （子）三重顯唯心

又此妄心。與前境界。雖俱相依。起無先後。而此妄心。能為一切境界源主。所以者何。謂依妄心不了法界一相。故說心有無明。依無明力因故。現妄境界。亦依無明滅故。一切境界滅。非依一切境界自不了故。說境界有無明。亦非依境界故。生于無明。以一切諸佛于一切境界不生無明故。又復不依境界滅故。無明心滅。以一切境界。從本已來體性自滅。未曾有故。因如此義。是故但說一切諸法依心為本。

前明境界依妄心有。則是心生法生。可名唯心。次明妄心依境界有。則是法生心生。似非唯心之義。今故合明雖俱相依。仍以心為主也。當知境界依妄心有。是自證分為增上緣。轉成相分。妄心依境界有。是由相分為所緣緣。顯示見分。見相二分。起必同時。故無先後。而此妄心。總攝見分及內二分。同名為心。但指相分以為境界。見相俱依自證而起。是故離心無別境界。但說諸法皆依心也。問。既但唯心。何故台宗復云唯色唯香等耶。答。正以六塵相分。依自證起。體卽是心。故唯色唯香。仍卽唯心。不相違也。倘計色香別有自體。如何能使一切法趣。今依一心而有相見。種種相見。全體是心。故可互攝互入互徧互融耳。二會妄卽假竟。

    （癸）三會妄卽中又二。初就義體會。二就緣起會。（子）今初

當知一切諸法。悉名為心。以義體不異。為心所攝故。

義不異者。同是因緣生法。同皆卽空卽假卽中也。體不異者。同以三德秘藏為體也。為心所攝者。見相二分。皆依自證分起攝末歸本。總名唯識。唯識卽唯心也。

    （子）二就緣起會

又一切諸法。從心所起。與心作相。和合而有。共生共滅。同無有住。以一切境界。但隨心所緣。念念相續故。而得住持。暫時為有。

從心所起。卽依自證分而起相分也。與心作相。卽與見分為親所緣緣也。和合而有。謂不可分別心境之際畔也。共生共滅。謂剎那無前後也。同無有住。謂心境無不初生卽滅。終不遷至第二念也。第二念之心境。但與前念相似相續。所以似常似一。昧者不知。妄計為常一耳。初明體竟。

    （辛）二明相三。初標名。二別釋。三會釋。（壬）今初

如是所說心義者。有二種相。何等為二。一者心內相。二者心外相。心內相者。復有二種。云何為二。一者真。二者妄。

上明眾生心體。體無分別。量周橫豎。具同十界。全妄卽空假中。不可思議。那得論相。然以無相。無所不相。故得有二種相。當知二相卽皆無相。所以名為相大也。心內相者。實非在內。但以自證分及證自證分。微妙幽密。不可見故。故名心之內相。心外相者。寶非在外。但以相分及與見分。作用顯然。世共許故。故名心之外相。內相外相。同名為心。則心外更無他物也。又于內相分真妄者。真卽諸心心數四分所依理體。亦名實相。此真雖徧內外二相。以微密故。且名為內。妄卽諸心心數各內二分。迷真而起。卽以真如為體。無別自體。故名為妄。此妄亦無方隅分劑。以不可見。且名為內也。

    （壬）二別釋三。初釋真。二釋妄。三釋外相。（癸）今初

所言真者。謂心體本相。如如不異。清淨圓滿。無障無礙。微密難見。以徧一切處常恒不壞。建立生長一切法故。

上明體中。則攝一切生滅同歸真如。以真如外無生滅故。今明相中。則攝一切真如同歸生滅。以生滅外無真如故。所言真者。猶起信論所言覺義也。心體本相者。卽所謂離念相者。等虛空界。無所不徧。法界一相。故云如如不異清淨圓滿等也。秖此覺義。則能攝一切法。生一切法。故云建立生長一切法也。又如如不異。卽性體。圓滿難見。卽性量。建立生長。卽性具。

    （癸）二釋妄

所言妄者。謂起念分別覺知緣慮憶想等事。雖復相續。能生一切種種境界。而內虛偽。無有真實。不可見故。

所言妄者。猶起信論所言不覺義也。起念卽是業相。不覺心動。說名為業。卽諸心心數。各有內二分也。分別覺知緣慮憶想。卽能見相。諸心心數各有見分是也。所生一切境界。卽境界相。諸心心數各有相分是也。而內虛偽無有真實者。依本覺故而有不覺。念無自相。不離本覺。若離覺性。則無不覺。故此不覺。別無真實自體可得見也。

    （癸）三釋外相

所言心外相者。謂一切諸法種種境界等。隨有所念境界現前。故知有內心及內心差別。

隨有所念境界現前。卽依自證分起相分也。故知有內心及內心差別。卽由所緣相分。顯示有能緣見分也。相分如鏡像。見分如鏡光。故名心之外相。非謂在心外也。自證分如鏡面。證自證分如鏡背。故名心之內相。非謂在心內也。譬如鏡面鏡背。以銅為體。別無自體。故名為妄。本覺真如。譬如鏡銅。故名為真。以真收妄。則若背若面若光若像。無非是銅。卽生滅門是真如門。依真起妄。則秖此一銅。為背為面為光為像。卽真如門是生滅門。約相分別。則銅及背面皆屬于體。故名內相。光之與像皆屬于用。故名外相也。二別釋竟。

    （壬）三會釋二。初直會外歸內。二就外相會理。（癸）今初

如是當知內妄相者。為因為體。外妄相者。為果為用。依如此等義。是故我說一切諸法悉名為心。

因果體用。統惟一心。心外無法。卽顯此心無外之相。名為相大也。

    （癸）二就外相會理又三。初會性體。二會性量。三會性具。（子）今初

又復當知心外相者。如夢所見種種境界。唯心想作。無實外事。一切境界。悉亦如是。以皆依無明識夢所見。妄想作故。復次應知內心念念不住故。所見所緣一切境界亦隨心念念不住。所謂心生故種種法生。心滅故種種法滅。是生滅相。但有名字。實不可得。以心不往至于境界。境界亦不來至于心。如鏡中像。無來無去。是故一切法。求生滅定相。了不可得。所謂一切法畢竟無體。本來常空。實不生滅故。

一切眾生。恒迷外相。不達惟心。所以更須會歸一理也。如夢所見下。是立喻。一切境界下。是法合。復次應知下。重明境界實不生滅。心生故種種法生。則但是心生。非別有法而得生也。心滅故種種法滅。則但是心滅。非別有法而可滅也。故曰。諸法從本來。常自寂滅相。又曰。是法住法位。世間相常住。如鏡中像。體秖是銅。生何曾生。滅何曾滅耶。

    （子）二會性量

如是一切法實不生滅者。則無一切境界差別之相。寂靜一味。名為真如第一義諦自性清淨心。彼自性清淨心。湛然圓滿。以無分別相故。

假如眼所見之一色。鼻所嗅之一香。此色此香。實不生滅。既不生滅。則無差別。卽是寂靜一味。卽是真如第一義諦。卽自湛然圓滿。故云。一色一香。無非中道也。中道體無分劑。擴同太空。故名性量。色香既爾。法法皆然。

    （子）三會性具

無分別相者。于一切處。無所不在。無所不在者。以能依持建立一切法故。

假如一色一香。擴同太空。無分別相。則必無所不在。普能依持建立一切諸法。故云。一切法趣色。是趣不過。一切法趣香。是趣不過也。依持建立。故名性具。色香既爾。法法亦然。夫一切法實不生滅。則因緣卽中。一切法無分別相。則因緣卽空。一切法皆能依持建立一切諸法。則因緣卽假。相分尚爾。況見分耶。況自證分證自證分耶。諸心心數四分之相。同是一實境界之相明矣。二明相竟。

    （辛）三明藏三。初就佛界明妙用。二就佛界明具九。三就迷悟明十界。（壬）今初

復次彼心名如來藏。所謂具足無量無邊不可思議無漏清淨功德之業。以諸佛法身。從無始本際來。無障無礙。自在不滅。一切現化。種種功業。恆常熾然。未曾休息。所謂徧一切世界。皆示作業。種種化益故。以一佛身。卽是一切諸佛身。一切諸佛身。卽是一佛身。所有作業。亦皆共一。所謂無分別相。不念彼此。平等無二。以依一法性而有作業。同自然化。體無別異故。

彼心。正指眾生現前一念心也。眾生現前一念心體。具足無漏功德之業。卽是平等無二如來之藏。諸佛證此以為法身。不過全證眾生理本。此理從無始來。相本無障無礙。體本自在不滅。用本一切現化。非俟成佛。然後有也。但諸眾生。雖卽同共依此法性。由妄分別。妄念彼此。故于一體橫計別異。諸佛已破我法二執。斷無明源。證此一性。故徧一切十方三世。所示作業。種種化益。亦皆共一也。

    （壬）二就佛界明具九又三。初直明體徧。二立喻。三法合。（癸）今初

如是諸佛法身。徧一切處。圓滿不動故。隨諸眾生死此生彼。恒為作依。

眾生心體。既卽諸佛法身。法身徧滿不動。當知卽是眾生心體徧滿不動也。但眾生在迷不覺。故約諸佛所證以顯法身。秖此法身流轉六道。名曰眾生。設無諸佛法身以為所依。何處得有眾生死此生彼。

    （癸）二立喻

譬如虛空。悉能容受一切色像種種形類。以一切色像種種形類。皆依虛空而有建立生長。住虛空中。為虛空處所攝。以虛空為體。無有能出虛空界分者。當知色像之中。虛空之界不可毀滅。色像壞時。還歸虛空。而虛空本界。無增無減。不動不變。

此借虛空以喻諸佛法身。借彼色像形類以喻眾生果報煩惱也。

    （癸）三法合

諸佛法身。亦復如是。悉能容受一切眾生種種果報。以一切眾生種種果報。皆依諸佛法身而有建立生長。住法身中。為法身處所攝。以法身為體。無有能出法身界分者。當知一切眾生身中。諸佛法身亦不可毀滅。若煩惱斷壞時。還歸法身。而法身本界無增無減。不動不變。

此以諸佛法身。合虛空喻。以眾生果報。合彼色像形類喻也。依法身而建立生長。故名卽假。為法身處所攝。故名卽空。以法身為體。故名卽中。眾生身中法身不可毀滅。故原無減。煩惱斷時還歸法身。故亦無增也。由煩惱故。妄于法身之中。見有種種果報。果報似動。而法身不動。果報似變。而法身不變。譬如瞖目。見空中華。華相飛舞似動。而空本不動。華相生滅似變。而空本不變也。問曰。喻中既云色像壞時。還歸虛空。今法合應云果報壞時。還歸法身。胡乃云煩惱斷壞耶。答曰。果報無體。全以法身為體。由煩惱故。不見果報體卽法身。若斷煩惱究竟盡時。便見身諸毛孔。量同虛空。徧含塵剎。不可思議。豈更有果報可壞。令其擴同頑空耶。問曰。設云果報壞時還歸法身。亦有何過。答曰。有過。若煩惱未斷。則果報壞時。復生異熟。何能證會法身。若煩惱斷時。則幻化空身。本卽法身。何俟更壞果報。問曰。此則法喻有不齊過。答曰。凡言喻者。秖是少分相似。如雪山喻象。豈可責其尾牙。滿月喻面。豈可求其眉目。今以虛空而喻法身。豈可責其靈知寂照。當知眾生現前一念心體。卽是諸佛所證究竟法身。絕待真常。不可為喻。但由煩惱自覆。有而不知。故不得已。須設眾喻。欲明舉體隨緣。則喻以如金鑄十界像。仍恐迷者謂有造作。謂有分劑。欲明對至卽現。則喻以如鏡寫妍醜容。仍恐迷者謂有彼此。謂有內外。欲明迷悟無性。則喻以空華起滅。冰水互成。仍恐迷者謂迷能生悟。悟亦生迷。欲明智斷不壞。則喻以如金出鑛。如木成灰。仍恐迷者謂一分是常。一分無常。所以一切言詮。皆不能及。譬如盲人欲辨乳色。聞鶴謂動。聞雪謂冷。聞粖為軟。聞貝謂堅。種種憶想。終不能見乳之真色。圓覺經云。雲駛月運。舟行岸移。未證無為而辨圓覺。彼圓覺性卽同流轉。此之謂也。今不得已。更助觀心一釋。令有智者。直下薦取。現前一念心體。悉能容受一切眾生種種果報。以一切眾生種種果報。皆依現前一念心體而有建立生長。住于現前一念心體之中。為現前一念心體所攝。以現前一念心體為體。無有能出現前一念心體界分者。當知一切眾生身中現前一念心體。不可毀滅。若煩惱斷壞時。還證現前一念心體。而現前一念心體本界。無增無減。不動不變。思之思之。問。若果報卽是法身。不須滅者。則煩惱卽是般若。亦何須斷。答。若知煩惱卽是般若。般若現前。無復煩惱。名煩惱滅。乃是非滅非不滅而論滅耳。豈真有煩惱實體而可滅耶。又問。若煩惱非滅非不滅而得論滅。則果報亦非滅非不滅。何不論滅。答。煩惱如形。果報如影。煩惱如聲。果報如響。煩惱如目瞖。果報如空華。故但論煩惱滅。不須更論果報滅也。問。以虛空喻諸佛法身。幾義相似。幾不相似。答。一無始終。二不生滅。三無處不徧。四包容無外。五無障無礙。六不可撮摩。此是似義。一虛空頑然。法身真覺。二虛空但名。法身有體。三虛空凝然不變。法身舉體隨緣。四虛空蕩無一物。法身具無邊德。五虛空與色為二。法身眾生不二。六虛空但是心心數之相分。法身總攝心心數之四分。四分無非法身體故。此卽不相似也。若能了達四分無非法身。則此虛空相分。亦卽法身全體。非是法身少分。所以芥子中空。便同十方太空。便同十界眾色。此豈煩惱情謂所計對色之空也哉。二就佛界明具九竟。

    （壬）三就迷悟明十界又二。初明迷悟差別。二明究竟平等。（癸）初又二。初約無明熏習有六凡。二約法身薰習有四聖。（子）今初

但從無始世來。與無明心俱。癡暗因緣熏習力故。現妄境界。以依妄境界熏習因緣故。起妄相應心。計我我所。造集諸業。受生死苦。說彼法身名為眾生。

無明心者。依本覺故而有不覺。卽根本住地無明。所謂界外同體惑也。由此根本無明癡心所故。令法身體。舉體而為業相。卽成諸心心數自證分及證自證分之內體也。癡暗因緣熏習力故。現妄境界者。卽無明熏真如體。令彼心心數體。幻成見相二分也。依妄境界熏習因緣。乃至計我我所者。從根木無明法執。而起枝末無明我我所執。所謂界內見思惑也。造集諸業者。無明緣行。造于有漏善惡不動三種業也。受生死苦者。三界分段生死。樂是壞苦。苦是苦苦。不樂不苦是行苦也。卽是法身流轉六道。故名眾生。設無法身。卽無眾生之名可得矣。

    （子）二約法身熏習有四聖

若如是眾生中。法身熏習而有力者。煩惱漸薄。能厭世間。求涅槃道。信歸一實。修六波羅蜜等一切菩提分法。名為菩薩。若如是菩薩中。修行一切善法滿足。究竟得離無明睡者。轉名為佛。

法身熏習者。卽以本覺之性而為法身。由眾生無不具此本覺性故。得受有漏聞思修等熏習。由熏習力為增上緣。資本覺性。令起無漏出世間智。更不資熏煩惱種子。故得煩惱漸薄。由煩惱薄。故能厭離世間虛偽果報。厭離雖同。發心有異。若其無始法執重者。則先求涅槃道。若其無始法執輕者。則能信歸一實。若約發心差別。則求涅槃者。名為二乘。信一實者。乃名菩薩。若約究竟所行。則一是漸悟。一是頓悟。同名菩薩也。究竟離無明睡。卽轉名佛。設無眾生。亦無菩薩佛可得矣。初明迷悟差別竟。

    （癸）二明究竟平等

當知如是眾生菩薩佛等。但依世間假名言說故而有差別。而法身之體。畢竟平等。無有異相。

法身喻如濕性。眾生如冰。佛如純水。二乘菩薩。如冰漸泮而未盡也。冰之濕性無減。水之濕性無增。故云畢竟平等。可謂但轉其名無實性矣。二廣釋竟。

    （庚）三總結

善男子。是名略說一實境界義。

合前心體心相及如來藏三義。乃可略顯一實境界。以為進趣最初方便也。初示一實境界以開圓解竟。

    （巳）二示二種觀道以顯圓行二。初正明二觀。卽圓正行。二曲為障緣。卽圓方便助行。（庚）初中三。初總標。二別釋。三料簡。（辛）今初

若欲依一實境界修信解者。應當學習二種觀道。何等為二。一者唯心識觀。二者真如實觀。

    （辛）二別釋二。初釋唯心識觀。二釋真如實觀。（壬）初中三。初正示觀門。二觀成勝進。三結觀功能。（癸）初又三。初觀境唯心。二善知心相。三觀門成就。（子）初又三。初示所觀境。二示能觀觀。三勸修簡過。（丑）今初

學唯心識觀者。所謂于一切時一切處。隨身口意有所作業。

一切時。謂行住坐臥等時。一切處。謂見色聞聲等處。隨身口意有所作業。謂做作語言攀緣等業。以要言之。不出六行六境。一一無非所觀境也。六行者。一行。二住。三坐。四臥。五語言。六做作。六境者。一見色。二聞聲。三嗅香。四受味。五覺觸。六知法。于此十二事中。並須修學唯心識觀。

    （丑）二示能觀觀

悉當觀察。知唯是心。乃至一切境界。若心住念。皆當察知。勿令使心無記攀緣。不自覺知。于念念間。悉應觀察。隨心有所緣念。還當使心隨逐彼念。令心自知。知已內心自生想念。非一切境界有念有分別也。所謂內心自生長短好惡是非得失衰利有無等見。無量諸想。而一切境界。未曾有想起于分別。當知一切境界自無分別想故。卽自非長非短非好非惡乃至非有非無離一切相。如是觀察。一切法唯心想生。若使離心。則無一法一相而能自見有差別也。

此唯心識觀。乃是破法執之利刀。燒煩惱之猛燄。證涅槃之要津。成菩提之秘訣。至簡至易。至妙至玄。子科有五。初云悉當觀察知唯是心者。總示唯心止觀門也。次云乃至一切訖不自覺知。示分別性觀門也。心若住念于一切境。則成徧計所執。名分別性。今卽察如。勿令無記攀緣不覺。故名為觀此言無記。與三性中無記不同。三性中無記性者。于善不善不可記別。故名無記。今以唯心識觀守記內心。名之為記。若復忘失唯心識觀。妄想攀緣計有外境。名為無記也。三云于念念間訖令心自知。示分別性止門也。悉應觀察。謂當觀察知唯是心。正大乘止觀所明強觀諸法唯是心相。虛狀無實也。還當使心隨逐彼念令心自知者。正大乘止觀所謂次第以後念破前念令知無實念也。然亦不可妄計前念為所觀。後念為能觀。以後念起時。前念已滅。不得成所觀境。但借前念之非實。以知後念之本虛。仍是當念為能觀。後念為所觀。由此能觀。令于所觀不起實執耳。四云知已內心訖起于分別。示依他性中觀門也。內心自生想念。謂長謂短。謂好謂惡。謂是謂非。謂得謂失。謂衰謂利。謂有謂無。于依他起而成徧計。而諸境界。本無有念。亦無分別。不過皆是自心之相分耳。五云當知一切已下。示依他性中止門也。一切諸法。既唯自心相分。則有卽非有。無生無滅。并不執此虛相矣。言一切境界卽自非長非短等者。且如有境于此。短者視之。則以為長。境非長也。長者視之。則以為短。境非短也。喜者視之。則以為好。境非好也。厭者視之。則以為惡。境非惡也。同想視之。則以為是。境無是也。異想視之。則以為非。境無非也。虛妄攝受。則以為得。境非得也。虛妄分離。則以為失。境非失也。違其妄情。則以為衰。境非衰也。順其妄情。則以為利。境非利也。計彼是實。則以為有。境非有也。計彼是虛。則以為無。境非無也。譬如同在一處。天見瑠璃。魚見窟宅。人見清水。鬼見膿血炭火。離彼四類有情心想。何嘗別有法相可得。又如同一美女。有欲男子視之。以為妙好。等輩妬婦視之。以為怨家。魚見之深入。鳥見之高飛。麋鹿見之決驟。不淨觀人視之。以為行廁。出世聖人視之。知其本空。入假菩薩視之。知其能為十界染淨緣起。佛眼視之。知卽法界實相。舉此一法。總不出于十界各自心量心外無境。一切諸法。例皆可知。攝法歸心。則心外無法。因緣卽空也。心生想念。則法隨心現。無量差別。因緣卽假也。法唯心生。以心為體。非有非無。離一切相。本無差別。不生不滅。因緣卽中也。若能念念如此觀察。則何執不破。何惑不消。執破惑消。朗然大覺。方知諸法本來寂滅。不復更滅矣。

    （丑）三勸修簡過又二。初勸修。二簡過。（寅）今初

常應如是守記內心。知唯妄念。無實境界。勿令休廢。是名修學唯心識觀。

守者。不令馳散。卽是定也。記者。恒令分明。卽是慧也。內心者。不念前境。了知心外無法。故名為內。非枯守一腔之謂。不可不知。

    （寅）二簡過

若心無記。不知自心念者。卽謂有前境界。不名唯心識觀。

設有外境當情。卽是慧心失照。不可不覺察也。初觀境唯心竟。

    （子）二善知心相

又守記內心者。則知貪想。瞋想。及愚癡邪見想。知善。知不善。知無記。知心勞慮種種諸苦。

眾生無始以來。由于自心所現境界不了知故。但能內外妄生分別。不能反觀內自心相。今由善修唯心識觀。知境唯心。心不外馳。故想起卽知。不隨想而漂墮也。貪瞋邪見。根本三毒。一起便知。知便不令相續。阿含經中所以貴知惡也。與信慚等善法相應。名之為善。與無慚等惡法相應。名為不善。俱不相應。名為無記。知此三性差別。則必能斷不善無記。令其恒善。知心勞慮種種諸苦。則必能息虛妄塵勞。令證寂滅一心法界矣。

    （子）三觀門成就

若于坐時。隨心所緣。念念觀知唯心生滅。譬如水流燈燄。無暫時住。從是當得色寂三昧。

前論修觀。通一切時及一切處。今約入定。則四威儀中。坐為最勝也。知惟心生。則色本無生。知唯心滅。則色本無滅。故得色寂三昧。又心生滅相。譬如水流燈燄無暫時住。則剎那才生。無間卽滅。無容從此轉至餘方。既無動轉。心相本寂。心既本寂。色豈不然。觀色唯心而悟本寂。故名色寂三昧。非謂色寂而心不寂也。得此三昧。是圓五品觀行卽佛。初正示觀門竟。

    （癸）二觀成勝進又三。初總示應修。二別示二觀。三結示利益。

得此三昧已。次應學習信奢摩他觀心。及信毘婆舍那觀心。

從事入理。名奢摩他。卽一心三止也。從體起用。名毘婆舍那。卽一心三觀也。二皆名觀心者。皆有智慧照了故也。皆言信者。指圓十信位中不二妙止觀也。前于名字位中。修行唯心識觀。而登五品色寂三昧。非無一心不二止觀但以定慧未深。未得名信。今既得此色寂三昧。觀行位極。故應學習信二觀心。念念冥理。念念起用。令其平等正直。速登佛慧也。

    （子）二別示二觀又二。初奢摩他。二毘婆舍那。（丑）今初

習信奢摩他觀心者。思惟內心不可見相。圓滿不動。無來無去。本性不生不滅。離分別故。

修行唯心識觀。已能了達實無外境。唯有內心。今卽思惟此內心相。覓之了不可得。故不可見。是卽空也橫徧十方。故圓滿不動。豎窮三際。故無來無去。是卽假也。體卽法身。法界常住。故本性不生不滅。離于分別。是卽中也。一念內心。本是因緣生法。觀其卽空假中。無一事而非理。故名奢摩他觀。此觀徧能止息三惑。徧能停止三境。徧不分別止與不止。是故亦名一心妙止。

    （丑）二毘婆舍那

習信毘婆舍那觀心者。想見內外色。隨心生。隨心滅。乃至習想見佛色身。亦復如是。隨心生。隨心滅。如幻如化。如水中月。如鏡中像。非心。不離心。非來。非不來。非去。非不去。非生。非不生。非作。非不作。

先知境界唯心。又知此心卽空假中。則無事而非理矣。事既卽理。理能成事。故設欲想見內色生。則內色便隨心生。設欲想見內色滅。則內色便隨心滅。設欲想見外色生滅。亦復如是。具如八背捨八勝處十一切處所明也。所執受色。名為內色。不執受色。名為外色。背捨勝處及一切處。小乘修之。止名不壞法觀。今以圓解修之。便成圓行也。乃至習想見佛色身者。觀想三十二相。八十種好等事。中間超略餘九法界。及與佛界依報眷屬等想。故云乃至也。如此若自若他十界色像。無不隨心而生。隨心而滅。從體起用。轉變自在。一一皆如幻化水月鏡像。非有似有。有而非有也。巧術力故。種種變現。名之為幻。心是能幻。十法界色皆所幻也。神通力故。無而示有。名之為化。心是能化。十法界色皆所化也。此心如水。十界月影恒于中現。而非外來。此心如鏡。十界形像對至卽現。而無出入。心本無色。故十界色一一非心。由心有色。故十界色皆不離心。心外無色。故十界色皆悉非來。心生色生。故十界色皆非不來。色秖是心。故十界色皆悉非去。心滅色滅。故十界色皆非不去。有而不有。故十界色皆卽非生。不有而有。故十界色皆非不生。緣起無性。故十界色皆卽非作。無性緣起。故十界色皆非不作。卽中之空假。名為非不來非不去非不生非不作。是心作十界色也。卽空假之中。名為非來非去非生非作。是心是十界色也。隨于背捨勝處及一切處乃至佛身觀中。一一了達一心三觀。故名毘婆舍那。此觀徧能觀穿三惑。徧能觀達三諦。徧不分別觀與不觀。是故亦名一心妙觀。二別示二觀竟。

    （子）三結示利益

善男子。若能習信此二觀心者。速得趣會一乘之道。二觀成勝進竟。

    （癸）三結觀功能

當知如是唯心識觀。名為最上智慧之門。所謂能令其心猛利。長信解力。疾入空義。得發無上大菩提心故。

了知心外無法。而修一心圓頓止觀。從五品位。增長信解而登六根淨位。則得疾入第一義空。不墮凡夫及二乘地。任運三心圓發。入圓初住。名為無上大菩提心也。初釋唯心識觀竟。

    （壬）二釋真如實觀三。初正示觀門。二觀成勝進。三結觀功能。（癸）初中三。初明觀法。二明所超。三明觀成。（子）今初

若學習真如實觀者。思惟心性無生無滅。不住見聞覺知。永離一切分別之想。

前依他性止門。已知一切法唯心想生。唯心生滅。無暫時住。今卽因此而入真實性中觀門。故云思惟心性無生無滅也。何者。不了法界。似有心生。生時覓之了不可得。則性卽無生。既無有生。云何有滅。滅則無心。而心性非無。故無滅也。次入真實性中止門。故云不住見聞覺知。何者。心性雖無生滅。本非色聲香味觸法。如何可得見聞覺知。設有可見可聞可覺可知。便非心性。以心不自知心。心不自見心故。又復不得別認不可見聞覺知境界以為心性。故云永離一切分別之想。何者。心性雖復不可見聞覺知。而見聞覺知。體卽是心。不可別喚不見不聞不覺不知境界以為心也。

    （子）二明所超

漸漸能過空處。識處。無少處。非想非非想處等定境界相。得相似空三昧。

觀行位中習此真如實觀。直觀心性。永離分別。則雖不學次第禪門。自漸能超四空定境。以彼四空定境。皆不能離分別想故。且如入空處定者。必先厭患色籠。修觀破色。緣無邊空而入于定。定心與彼空處相應。住此覺知。是分別想。非無分別也。次入識處定者。必先厭患虛空。捨空緣識而入于定。定心與彼識處相應。住此覺知。亦是分別。非無分別也。次入無少處定者。亦名無所有處。必先厭患于識。捨識緣無所有而入于定。定心與彼無所有處相應。住此覺知。亦是分別。非無分別也。次入非想非非想處定者。必先厭患無所有處。捨無所有想。緣非想非非想而入于定。定心與彼非想非非想處相應。住此微細覺知。猶復是分別想。非無分別。所以報盡還墮。不證真常也。今修真如實觀。永離一切分別之想。所以觀行位中。卽已善超三有。而得相似空三昧門。

    （子）三明觀成

得相似空三昧時。識想受行粗分別相不現在前。從此修學。為善知識大慈悲者守護長養。是故離諸障礙勤修不廢。展轉能入心寂三昧。

既登觀行一品。卽能圓伏五住煩惱。故心心數粗分別相不現在前。十方諸佛菩薩真善知識。同皆守護。令得長養。乃至能入心寂三昧。由觀心性無生無滅而入三昧。故名心寂。心寂則色亦寂矣。初正示觀門竟。

    （癸）二觀成勝進又二。初證入。二離過。（子）今初

得是三昧已。卽復能入一行三昧。入是一行三昧已。見佛無數。發深廣行心。住堅信位。所謂于奢摩他毘婆舍那二種觀道決定信解。能決定向。

心寂色寂。是五品之終。一行三昧。是十信之始。觀行位極。相似解發。故云卽復能入也。言一行者。圓信圓解。一行卽一切行。一切行卽一行。所謂繫緣法界。一念法界。法界無外。更無餘行。以卽空故。名圓聖行。以卽假故。名圓梵行及嬰病行。以卽中故。名圓天行。又事卽理故。一心圓具聖梵天行。體卽用故。一心圓興嬰兒病行。又入一行三昧。卽前所明信奢摩他觀心。見佛無數發深廣行心。卽前所明信毘婆舍那觀心。由此一心圓頓止觀。住六根淨堅信位中。此但名為決定信解。決定能向一乘大菩提心。登圓住也。圓住以上。乃名真實奢摩他毘婆舍那道故。

    （子）二離過

隨所修學世間諸禪三昧之業。無所樂著。乃至徧修。

切善根菩提分法。于生死中無所怯畏。不樂二乘。圓教堅信位人。仍有二種。一者直修頓觀。中中流入。二者或修漸及不定兩觀。雙照二邊。雖照二邊。恒契中道。故學世間禪三昧時。不同凡夫之著有。修出世間菩提分時。不同二乘之樂空也。二觀成勝進竟。

    （癸）三結觀功能

以依能習向二觀心最妙巧便。眾智所依。行根本故。

明此真如實觀。乃是能向奢摩他毘婆舍那二觀心之最妙巧便。依此得成一心三智。故是眾智所依。從此發生五行萬行。故是行之根本也。二別釋二觀竟。

    （辛）三料簡

復次修學如上信解者。人有二種。何等為二。一者利根。二者鈍根。其利根者。先已能知一切外諸境界。唯心所作。虛誑不實。如夢如幻等。決定無有疑慮。陰蓋輕微散亂心少。如是等人。卽應學習真如實觀。其鈍根者。先未能知一切外諸境界。悉唯是心。虛誑不實故。染著情厚。蓋障數起。心難調伏。應當先學唯心識觀。

雖依一實境界以修信解。並屬圓教名字位人。而此圓人。仍有利鈍。若久熏圓解。知境唯心。五濁習輕者。則陰蓋輕微。散亂亦少。所以卽可體達識心本寂。了知三千宛然卽空假中。名為學習真如實觀也。若初獲圓聞。染情尚厚。五濁習重者。則蓋障數起。心難調伏。所以必須照于起心變造十界。知其無不卽空假中。名為先學唯心識觀也。然鈍根之人。不可卽修真如實觀。而利根之人。不妨亦修唯心識觀。但以理攝事。則名真如實觀。從事入理。則各唯心識觀耳。設欲捨事觀理。則既非唯心識觀。又非真如實觀。所以大乘止觀。深誡初心之人。不可越前二性。徑依第三性修。但可念念之中三番並學。資成第三番也。准此。則名字位中。止可先習唯心識觀。以其未能不起九界心故。觀行初品。便可隨意修此二觀。若起九界心時。則觀唯識。若不起九界心時。則觀真如。觀唯識。則色寂而心亦寂。觀真如。則心寂而色亦寂也。初正明二觀竟。

    （庚）二曲為障緣三。初現離障緣。二求生淨土。三結歎方便。（辛）初中三。初明障緣。二示方便。三明得離。（壬）今初

若人雖學如是信解。而善根業薄。未能進趣。諸惡煩惱。不得漸伏。其心疑怯。畏墮三惡道。生八難處。畏不常值佛菩薩等。不得供養聽受正法。畏菩提行難可成就。有如此疑怖及種種障礙等者。

雖學如是信解。謂依一實境界而學信解。亦卽名字初心人也。淨熏習淺。故善根業薄。染熏習厚。故煩惱不伏。此須四句料簡。自有善根厚而煩惱薄者。如前卽應學習真如實觀者是也。自有善根厚而煩惱厚者。如前應當先學唯心識觀者是也。若善根雖薄。煩惱亦薄者。事可兩向。以煩惱薄故。可習真如實觀。以善根薄故。或先學唯心識觀也。今為善根薄而煩惱厚者。多疑多障。并不能卽修唯心識觀。須為別示善巧方便也。

    （壬）二示方便又三。初稱名字。二觀法身。三修厭離。稱名字者。卽附淨分分別依他二性止觀以助唯心識觀。對治不常值佛菩薩聽法之畏。觀法身者。卽附淨分真實性之止觀以助真如實觀。對治菩提行難可成就之畏修厭離者。正破染分分別依他二性。成就唯心識觀。漸伏煩惱。對治三惡八難之畏也。（癸）今初

應于一切時一切處。常勤誦念我之名字。

諸佛菩薩真實功德。通別名號。並由證真實性。稱性所成緣起作用。能與眾生作增上緣。眾生不了。計有心外佛菩薩名。卽為淨分分別性攝。若知名號。是我自心所現相分。卽為淨分依他性攝。能于一切時處常勤誦念。勿令間斷。則心不散亂。名為妙止。名號歷然。名為妙觀。便可助顯唯心識觀。兼有滅障勝功能矣。

    （癸）二觀法身

若得一心。善根增長。其意猛利。當觀我法身。及一切諸佛法身。與己自身。體性平等。無二無別。不生不滅。常樂我淨。功德圓滿。是可歸依。

若得一心善根增長者。由前一切時處勤念稱名。 伏除昬散也。昬散既除。意卽猛利。堪依一實境界以修信解。觀察地藏大士。及一切諸佛。同皆證此現前一念自性清淨心如來之藏以為法身。我身亦復全攬自性清淨心如來之藏以為其體。迷悟雖殊。性恒平等。生佛唯此一心。故無二。不因迷悟而有隔異。故無別。無始成就。故不生。永永常住。故不滅。無對待。故常。無所受。故樂。無戲論。故我。無所離。故淨。性具不可思議無漏清淨之業究竟顯發。故功德圓滿。是則歸依大士及佛。全卽歸依自心。故云自歸依佛。自歸依法。自歸依僧也。除自法外。更于何處別有三寶可歸依耶。一切歸依三寶。無論達與不達。尅實論之。皆是自歸依耳。

    （癸）三修厭離

又復觀察己身心相。無常。苦。無我。不淨。如幻如化。是可厭離。

現前一念心性。本與大士諸佛體同。而由無始迷惑。妄認四大為己身相。妄認六塵緣影為己心相。譬如棄海認漚。安得不于常住之中妄見無常。樂中受苦。自在性中。不得自在。清淨性中妄成雜染。而此無常苦無我不淨之妄身妄心。仍依現前一念心性而起。但如幻化。非別有實。何乃被此虛誑不實身心所惑。而起諸惡煩惱耶。修此厭離。對治分別染著。則能成就二種觀道也。二示方便竟。

    （壬）三明得離

若能修學如是觀者。速得增長淨信之心。所有諸障。慚漸損減。何以故。此人名為學習聞我名者。亦能學習聞十方諸佛名者。名為學至心禮拜供養我者。亦能學至心禮拜供養十方諸佛者。名為學聞大乘深經者。名為學執持書寫供養恭敬大乘深經者。名為學受持讀誦大乘深經者。名為學遠離邪見。于深正義中不墮謗者。名為于究竟甚深第一實義中學信解者。名為能除諸罪障者。名為當得無量功德聚者。此人捨身。終不墮惡道八難之處。還聞正法。習信修行。亦能隨願往生他方淨佛國土。

學如是觀。雙指法身及厭離觀也。現前一念之心。卽是依他起性。今觀法身。則能顯出依他性中圓成實性。復修厭離。則能除滅依他性中徧計執性。由顯圓成。則淨信增長。由除徧計。則諸障損減也。何以故下。歎其善學。蓋我及十方諸佛。不過轉滅依他中之徧計。令其淨盡。轉顯依他中之圓成。令其滿足。秖此所顯圓成實性。名為一體三寶。亦名究竟甚深第一實義。何者。如如之理。名為法寶。如如之智。名為佛寶。理智不二。名為僧寶。滿證一體三寶者。名為十方諸佛。分證一體三寶者。名為諸大菩薩。詮顯一體三寶者。名為大乘深經。聞此一體三寶而不疑惑。名為聞慧。觀察一體三寶而無滯礙。名為思慧。念念覺此一體三寶而無間斷。名為修慧。今此行人。既能一心稱名。觀察法身。厭離妄執。則聞地藏洪名。卽為徧聞十方佛名。禮拜供養地藏。卽為徧禮徧供十方諸佛。可謂佛不說法。恒聞梵音。口無言聲。徧誦眾典。手不執卷。常演是經。心不思惟。普照法界矣。有何罪障而不除。有何功德而不滿。有何惡趣門而不閉。有何淨佛土而不生耶。初現離障緣竟。

    （辛）二求生淨土

復次若人欲生他方現在淨國者。應當隨彼世界佛之名字。專意誦念。一心不亂。如上觀察者。決定得生彼佛淨國。善根增長。速獲不退。

上文既明求離障緣者。修三方便。不惟現離諸障。兼能隨願往生。今更特明求生淨土者。若能修三方便。不惟決生淨土。亦能現獲不退也。專意誦念彼佛名字。令離昬散。卽名一心不亂。卽是稱名方便也。如上觀察。卽觀法身又修厭離二方便也。具三方便。則捨身定生彼國。現在善根增長。速獲不退。故知持名有大功德。不可視作淺近法門。

    （辛）三結歎方便二。初歎一心業勝。二簡雜亂益微。（壬）初又二。初正歎。二結釋。（癸）今初

當知如上一心繫念思惟諸佛平等法身。一切善根中。其業最勝。所謂勤修習者。漸漸能向一行三昧。若到一行三昧者。則成廣大微妙行心。名得相似無生法忍。

依于一實境界以開圓解。知十方佛我及眾生。同一淨心為體。是名一心。常勤稱念佛之名字。是為繫念。觀于諸佛法身與己平等。是為思惟諸佛平等法身。此于一切善根。則為最勝。故阿彌陀經云。「不可以少善根福德因緣。得生彼國。」執持名號。一日乃至七日。一心不亂。卽得往生。由此執持名號。卽是多善根福德因緣故也。上明修二觀者。須得色寂心寂三昧。方能入于一行三昧。今卽以繫念名字而當唯心識觀。思惟法身而當真如實觀。故卽能向一行三昧也。了達一心而持名號。其功若此。奈何弗信。

以能得聞我名字故。亦能得聞十方佛名字故。以能至心禮拜供養我故。亦能至心禮拜供養十方諸佛故。以能得聞大乘深經故。能執持書寫供養恭敬大乘深經故。能受持讀誦大乘深經故。能于究竟甚深第一實義中不生怖畏。遠離誹謗。得正見心。能信解故。決定除滅諸罪障故。現證無量功德聚故。

謂由圓聞圓思圓修。所以能到一行三昧也。聞我名。聞十方佛名。聞大乘深經。卽名字位中聞慧也。至心禮拜供養我及諸佛。執持讀誦大乘深經。不生怖畏。得正見心。卽觀行位中思慧也。決定除滅罪障。現證無量功德。卽相似位中修慧也。

    （癸）二結

所以者何。謂無分別菩提心。寂靜智現。起發方便業種種願行故。能聞我名者。謂得決定信利益行故。乃至一切所能者。皆得不退一乘因故。

無分別菩提心。卽信解一實境界之心也。寂靜智現。卽習信奢摩他觀也。是發方便業種種願行。卽習信毘婆舍那觀也。由得決定信利益行。方為能聞我名。由得不退一乘因。方為能至心禮拜等一切所能。初歎一心業勝竟。

    （壬）二簡雜亂益微又二。初聞猶不聞。二修猶不修（癸）今初

若雜亂垢心。雖復稱誦我之名字。而不名為聞。以不能生決定信解。但獲世間善報。不得廣大深妙利益。

不達心外無法。名之為雜。自心還取自心。名之為亂。妄起種種染著。名之為垢。所以雖復稱誦。不得為聞。以未聞地藏二字之實義故。地卽心地。藏卽性藏。心性無二。安得有雜。既本無雜。何由有亂。既已無亂。何得有垢。今彼不達無二心性。所以本無雜亂垢中。妄成雜亂垢障。不閒地藏之圓名也。若于名字位中。圓聞一實境界而生于慧。則心無雜。隨于觀行位中。圓思唯識真如而生于慧。則心無亂。次于相似位中。圓修一行三昧而生于慧。則心無垢乃成決定信解也。然雖雜亂垢心稱誦名字。亦獲世間種種善報。所謂現離衰惱。後生人天。漸漸熏習。終成佛道。但現前不能卽得廣大深妙利益耳。

    （癸）二修猶不修

如是雜亂垢心。隨其所修一切諸善。皆不能得深大利益。

意顯若開圓解。則隨所修善。皆得大益。所謂圓人受法。無法不圓也。二示二種觀道以顯圓行竟。

    （己）三示三忍四佛以彰圓位三。初總標。二別釋。三簡修。（庚）今初

善男子。當知如上勤心修學無相禪者。不久能獲深大利益。漸次作佛。

無相禪。卽指依于一實境界乃修唯識真如二種觀也。此二種觀。無生死相。無涅槃相。故名無相。而悉具足止觀定慧。故名為禪。梵語禪那。此翻靜慮。靜卽止定。慮卽觀慧。亦卽寂照之異名也。深大利益。意指功德莊嚴。漸次作佛。意指智慧莊嚴。又利益約忍。約無間道。作佛約智。約解脫道也。

    （庚）二別釋二。初釋利益。二釋作佛。（辛）初又二。初明入位。二釋忍義。（壬）今初

深大利益者。所謂得入堅信法位。成就信忍故。入堅修位。成就順忍故。入正真位。成就無生忍故。

十發趣心。名堅信忍。十長養心。名堅法忍。十金剛心。名堅修忍。今但合稱為堅修位。體性十地。名無生忍。分證法身。名入菩薩正位也。然諸經明忍。開合多少不同。大小橫豎亦異。今須略辯。以示方隅。復須以義定名。令其不濫。共為三意。一列名。二解釋。三結屬。一列名者。或明二忍。謂一生忍。二法忍。或明三忍。如此文或明四忍。謂一伏忍。二順忍。三無生忍。四寂滅忍。或明五忍。謂加第二信忍。或明六忍。謂加第三和從忍。順為第四也。二解釋者。小乘以耐怨害為生忍。耐勤苦為法忍。非今所用。別教以地前名生忍則淺。地上名法忍則深。亦非所用。圓教明十界假名皆空故為生忍。十界實法皆空。故為法忍。圓觀二空。無次第無淺深也。三忍者。別教則十信為信忍。三十心為順忍。登地為無生忍。圓教則初後皆信實相。悉名信忍。初後皆與實相不相違背。悉名順忍。初後皆不起二邊心。悉名為無生忍也。四忍者。別教則以十信為伏忍。順忍無生忍如前說。妙覺名寂滅忍。圓教則從初心至金剛頂。皆悉圓伏五住。皆名伏忍。初後皆悉休息眾行。通得名寂滅忍。順及無生。例如前說也。五忍者。別教以十信初心為伏。後心為信。順等如前。圓亦如前說也。六忍者。別教則分十住以為和從。十行十向為順。圓教則始終不乖實相。悉得名和從也。三結屬者。今經言局意圓。不論二忍三忍四忍五忍六忍。但取觀行位中所有諸忍。束之以為信忍。相似位中所有諸忍。束之以為順忍。分證乃至極位所有諸忍。束為無生忍也。

    （壬）二釋忍義

又成就信忍者。能作如來種性故。成就順忍者。能解如來行故。成就無生忍者得如來業故。

如來無漏智慧所依妙定。名之為忍。依于此忍。發一切智。作如來種。故名信忍。依于此忍。發道種智。解如來行。故名順忍。依于此忍而發一切種智。得如來業。名無生忍。非橫非豎。可橫可豎。豎約三位。橫約一心也。初釋利益竟。

    （辛）二釋作佛

漸次作佛者。略說有四種。何等為四。。一者信滿法故作佛。所謂依種性地。決定信諸法不生不滅。清淨平等。無可願求故。二者解滿法故作佛。所謂依解行地。深解法性。知如來業無造無作。于生死涅槃。不起二想。心無所怖故。三者證滿法故作佛。所謂依淨心地。以得無分別寂靜法智。及不思議自然之業。無求想故。四者一切功德行滿足故作佛。所謂依究竟菩薩地。能除一切諸障無明夢盡故。

滿法。謂一實境界圓滿無分別法也。信滿法故。觀行卽佛。解滿法故。相似卽佛。證滿法故。分證卽佛。功德行滿足故。究竟卽佛。性恒平等。故皆名佛。修分明昧。故說有四。圓家之漸。漸無不圓。天台六卽。蓋本諸此。除慢除怯。盡美盡善之法門也。二別釋竟。

    （庚）三簡修二。初簡三種人。二示十種相。（辛）今初

復次當知。若修學世間有相禪者。有三種。何等為三。一者無方便信解力故。貪受諸禪三昧功德而生憍慢。為禪所縛。退求世間。二者無方便信解力故。依禪發起偏厭離行。佈怯生死。退墮二乘。三者有方便信解力。所謂依止一實境界。習近奢摩他毘婆舍那二種觀道故。能信解一切法唯心想生。如夢如幻等。雖獲世間諸禪功德。而不堅著。不復退求三有之果。又信知生死卽涅槃故。亦不怖怯。退求二乘。

上明修出世間無相禪者。速能成就三忍四佛。今簡修學世間有相禪者。則有三種差別。欲人先學大乘進趣方便。依于一實境界而修信解。庶不悞墮世間及二乘也。言有相者。卽是十二門禪。所謂四禪四等四無色定。皆有境相可攀緣也。貪受諸禪而生憍慢。名增上慢。甫伏欲界思惑。仍起上界思惑。暫離欲縛。仍被禪縛。故遂違遠菩提。退求世間色無色界果報樂也。依禪發起偏厭離行者。謂由證得初禪等故。定心觀察三界過患。見生死苦。斷煩惱集。欣涅槃滅。修永離道。不復發起大悲方便也。若依一實境界以為最初方便。習學奢摩他毘婆舍那不二止觀。則知一切諸法。唯心想生。皆如夢幻。當體不實。何容于此夢幻之法。而生堅著。生佈怯耶。是知無方便信解者。貪著諸禪。則成生死有相。依禪起厭。則成涅槃空相。若有方便信解者。遊戲諸禪。禪不能縛。卽生死之有。便是實相之有。深觀涅槃。亦不取證。卽涅槃之空。便是第一義空。實相之有。有無有相。第一義空。空無空相。一一皆成無相禪矣。

    （辛）二示十種相

如是修學一切諸禪三昧法者。當知有十種次第相門。具足攝取禪定之業。能令學者成就相應。不錯不謬。何等為十。

此明不論修學無相有相諸禪。並須知止十種相門。方能成就不錯謬也。若不得此十門意者。世間初禪。尚難成就。況出世間上上禪耶。若得此十門意。則一切禪定之業。無不具足攝取成就。

一者攝念方便相。

此如天台止觀所明二十五前方便也。不論修學世出世禪。並須具之。一具五緣。二訶五欲。三棄五蓋。四調五事。五行五法。幸自細簡摩訶止觀禪波羅密等書。

二者欲住境界相。

此是內方便之初門。謂或繫緣止。或制心止。或體真正。必各各有所觀境也。

三者初住境界。分明了了知出知入相。

此是內方便中初學安心法也。隨所觀境不令昬散。坐起則知出相。坐時則知入相。

四者善住境界得堅固相。

此是內方便中已得安心法也。且如修安般者。則心善住于出入息。乃至修體真者。則心善住諸法空等。

五者所作思惟。方便勇猛轉求進趣相。

且如修安般者。已得欲界粗住。轉求細住。乃至修體真者。歷觀諸法無不空也。

六者漸得調順。稱心喜樂。除疑惑信解。自安慰相。

且如修安般者。證欲界定覺心明淨。與定相應。定法持心。無分散意。乃至修體真者。了了信解諸法本空也。

七者尅獲勝進。意所專者。少分相應。覺知利益相。

且如修安般者。從未到定。泯然虛豁。失于欲界之身。始證初禪八觸。或動或痒。或涼或暖。或輕或重。或澁或滑。隨發一觸。則有十種善法功德相應俱起。一定。二空。三明淨。四喜悅。五樂。六善心生。七知見明了。八無累解脫。九境界現前。十心調柔軟。故云少分相應覺知利益相也。乃至修體真者。發得初禪。與法空理少得相應。覺知利益也。

八者轉修增明。所習堅固。得勝功德。對治成就相。

且如修安般者。已發初禪。五支成就。所謂一覺。二觀。三喜。四樂。五一心支。不退不轉。對治欲散。具足成就初禪功德。乃至修體真者。空理增明。斷諸有結也。

九者隨心有所念作。外現功業。如意相應。不錯不謬相。

且如證初禪者。能起二種變化。謂初禪化。欲界化證二禪者。能起三化。證三禪者。能起四化。證四禪者。能起五化。共名十四變化。乃至證體真者。能起六神通也。

十者若更異修。依前所得而起方便。次第成就。出入隨心。超越自在相。

且如證初禪者。若更異修四禪四等四無色定。并及觀練熏修一切諸禪。無不依于所得初禪而起方便。乃可次第成就。既成就已。乃能出入隨心。既隨心已。乃能超越自在。又如已證體真止者。或更異修方便隨緣止。乃至息二邊分別止。亦無不依于所得體真止而起方便。乃能次第成就。出入隨心。超越自在也。

是名十種次第相門。攝修禪定之業。

縱令修學唯心識觀真如實觀出世無相禪者。亦必有此十種次第相門。方獲成就。方與奢摩他毘婆舍那恒得相應。思之思之。二示進趣義竟。

    （丙）三示善巧說二。初問。二答。（丁）今初

爾時堅淨信菩薩摩訶薩。問地藏菩薩摩訶薩言。汝云何巧說深法能令眾生得離怯弱。

上雖開示一實境界徹厎分明。猶恐愚鈍眾生。于空假中宛轉相卽之義未能信解。則不能修二種觀道。故特問之。又由佛先歎其善安慰說故也。

    （丁）二答為二。初示種種巧說。二明離相違過。（戊）初中二。初總示。二別明。（己）今初

地藏菩薩摩訶薩言。善男子。當知初學發意求。向大乘。未得信心者。于無上道甚深之法。喜生疑怯。我嘗以巧便。宣顯實義而安慰之。令離怯弱。是故號我為善安慰說者。

    （己）二別明三。初慰小心怯弱。二慰不解意旨。三慰妄計自然。小心怯弱。由聞大乘卽假義生。故以大乘卽空慰之。不解意旨。由聞大乘卽空義生。故以大乘卽中慰之。妄計自然。由執卽中性德義生。故以大乘修得慰之也。（庚）初中三。初明怯弱。二明善說。三明得益。（辛）今初

云何安慰。所謂鈍根小心眾生。聞無上道最勝最妙。意雖貪樂。發心願向。而復思念求無上道者。要須積功廣極。難行苦行。自度度他。劫數長遠。于生死中久受勤苦。方乃得獲。以是之故。心生怯弱。

本為執性廢修者。說此稱性修行之法。是圓有門。而鈍根聞之。則作三大阿僧祇劫苦行之解。又以小心而生怯弱也。

    （辛）二明善說

我卽為說真實之義。所謂一切諸法。本性自空。畢竟無我。無作無受。無自無他。無行無到。無有方所。亦無過去現在未來。乃至為說十八空等。無有生死涅槃一切諸法定實之相而可得者。又復為說一切諸法。如幻。如化。如水中月。如鏡中像。如乾闥婆城。如空谷響。如陽光。如泡。如露。如燈。如目〔目*壹〕。如夢。如電。如雲。煩惱生死。性甚微弱。易可令滅。又煩惱生死。畢竟無體。求不可得。本來不生。實更無滅。自性寂靜。卽是涅槃。

此是善說第一義空以破有執。皆約圓教空門。仍復依三諦說。初云所謂一切諸法乃至而可得者。卽圓真諦。次云又復為說乃至易可令滅。卽圓俗諦。後云又煩惱生死乃至卽是涅槃。是圓中諦也。初言一切諸法者。卽十界百界千如假實國土等法也。本性自空者。緣生無性也。畢竟無我者。十界內外諸法。推求主宰實不可得也。無作無受者。無我故無作因受果之人也。無自無他者。既無我人。則不可分別自他也。無行無到無有方所者。既無實迷。亦無實悟。無有此岸彼岸處所可分別也。亦無過去現在未來者。過去已滅。現在不住。未來未有。三世皆悉性空寂滅也。十八空者。空尚非一。那有十八。約十八境而顯空理。名十八空。所謂一內空。二外空。三內外空。四空空。五大空。六第一義空。七有為空。八無為空。九畢竟空。十無始空。十一散空。十二性空。十三自相空。十四諸法空。十五不可得空。十六無法空。十七有法空。十八無法有法空也。生滅涅槃一切諸法。皆無定實之相。所謂性真常中。求于去來迷悟生死了無所得。此則一空一切空。假中皆空。依于圓融真諦說也。如幻如化等者。非有似有。有非實有。五住煩惱。二種生死。性皆微弱易滅。此則一假一切假。空中皆假。依于圓融俗諦說也。是中舉十四喻。總是六喻九喻十喻出沒開合有殊。而義並無增減。又雖並含空假中意。而皆對治實有法執。仍屬空門。言陽光者。卽是陽燄。亦名野馬。燈燄喻其易滅。目〔目*壹〕妄見空華。電不久停。雲易出沒。餘並可知。又五住煩惱。二種生死。卽以一實境界法性為體。故畢竟別無自體可得。卽是不生不滅寂靜涅槃。此則一中一切中。空假皆中。依于圓融中諦說也。而亦對治實有法執。還屬空門。

    （辛）三明得益

如此所說。能破一切諸見。損自身心執著想故。得離怯弱。

一切皆空。何所不破。涅槃尚空。況復身心情見。一切皆假。復何所不破。涅槃亦假。況復身心情見。一切非空非假。又何所不破。生死煩惱皆悉非空非假。更何得有身心情見。所以能破諸見。能損執著。令離佛道長遠之怯弱也。初慰小心怯弱竟。

    （庚）二慰不解意旨三。初明不解。二明善說。三明得益。（辛）初又三。初直標不解。二示佛旨意。三正明謬解。（壬）今初

復有眾生。不解如來言說旨意故而生怯弱。

    （壬）二示佛旨意

當知如來言說旨意者。所謂如來（已能）見彼一實境界故。究竟得離生老病死眾惡之法。證彼法身常恒清涼不變等無量功德聚。復能了了見一切眾生身中。皆有如是真實微妙清淨功德。而為無明闇染之所覆障。長夜恒受生老病死無量眾苦。如來于此起大慈悲意。欲令一切眾生離于眾苦。同獲法身第一義樂。而彼法身。是無分別離念之法。唯有能滅虛妄識想不起念者。乃所應得。但一切眾生。常樂分別取著諸法。以顛倒妄想故而受生死。是故如來為欲令彼離于分別執著想故。說一切世間法。畢竟體空無所有。乃至一切出世間法。亦畢竟體空無所有。若廣說者。如十八空。如是顯示一切諸法。皆不離菩提體。菩提體者。非有非無。非非有。非非無。非有無俱。非一。非異。非非一。非非異。非一異俱。乃至畢竟無有一相而可得者。以離一切相故。離一切相者。所謂不可依言說取。以菩提法中。無有受言說者。及無能言說者故。又不可依心念知。以菩提法中。無有能取可取。無自無他。離分別相故。若有分別想者。則為虛偽。不名相應。

見彼一實境界。證于中道實相體也。究竟得離生老病死。卽證如實空義也。證彼無量功德。卽證如實不空義也。自證三德秘藏。了知眾生同具如是三德秘藏。故起大慈大悲。欲拔其苦。欲與其樂。為說畢竟第一義空。令彼得離分別執著。然所謂一切世間法一切出世間法畢竟體空無所有者。正以十界假實國土染淨諸法。皆不離菩提體。所以別無自體。正顯因緣所生。無不卽中。而菩提體。卽是一實境界第一義自性清淨心如來之藏。此體本自非有非無乃至離分別相故也。言菩提體非有者。不同情計生死有故。言菩提體非無者。不同情計斷滅無故。非非有非非無者。不墮雙非戲論句故。非有無俱者。不墮雙亦相違句故。非一者。不變隨緣作種種故。非異者。隨緣不變無二性故。非非一非非異者。離戲論句故。非一異俱者。離相違句故。乃至畢竟無有一相而可得者。不墮有無一異種種四句相故。言菩提體離一切相者。以不可依言說取。亦不可依心念知故。卽是言語道斷。心行處滅。方顯菩提法體。此等開示。本依圓教非有非空門說。三諦皆悉非有非空。大部般若多明此義。昧者不知。故判作空宗耳。

    （壬）三正明謬解

如是等說。鈍根眾生不能解者。謂無上道如來法身但唯空法。一向畢竟而無所有。其心怯弱。畏墮無所得中。或生斷滅想。作增減見。轉起誹謗。自輕輕他。

遮遣情執。本為顯示法性無分別體。而鈍根隨語謬解。一向謂空。或生恐畏。或計斷滅。畏則作增見而轉起誹謗。謂非佛說。計則作減見而自輕輕他。謂歸斷滅也。初明不解竟。

    （辛）二明善說

我卽為說如來法身。自性不空。有真實體。具足無量清淨功業。從無始世來。自然圓滿。非修非作。乃至一切眾生身中。亦皆具足。不變不異。無增無減。

此依圓教有門。直顯法身中道之體。諸佛眾生平等具足。非斷滅也。

    （辛）三明得益

如是等說。能除怯弱。是名安慰。

二慰不解意旨竟。

    （庚）三慰妄計自然三。初明妄計。二明善說。三明得益。（辛）今初

又復愚癡堅執眾生。聞如是等說亦生怯弱。以取如來法身本來滿足。非修非作相故。起無所得相而生怯弱。或計自然墮邪倒見。

圓滿菩提。歸無所得。以無所得。則無所不得。故得大用現前。二利滿足。而彼妄起無所得相。則以不可湊泊而生怯弱。又妄計生佛平等。不假修習。聞說婬怒癡性卽是佛性。則恣行貪恚。無慚恥心。聞說幻化空身卽是法身。則寶其臭穢。不復厭離。聞說地獄天宮皆為淨土。則安此泥沙。不求出要。當今談圓頓者。類皆墮此。亦可哀也。

    （辛）二明善說

我卽為說修行一切善法。增長滿足。生如來色身。得無量功德清淨果報。

此依圓教全性起修之義。仍屬有門。對治無所得見。并治自然邪倒見也。

    （辛）三明得益

如此等說令離怯弱。是名安慰。

初示種種巧說竟。

    （戊）二明離相違過三。初標。二釋。三結。（己）今初

而我所說甚深之義。真實相應。無有諸過。以離相違說故。云何知離相違相。

    （己）二釋為三。初釋慰怯弱者所說空義。二釋慰不解者所說不空義。三釋慰妄計者所說修得義。（庚）今初

所謂如來法身中。雖復無有言說境界。離心想念。非空非不空。乃至無一切相。不可依言說示。而據世諦幻化因緣假名法中相待相對。則可方便顯示而說。以彼法身性。實無分別。離自相。離他相。無空。無不空。乃至遠離一切諸相故。說彼法體為畢竟空無所有。以離心分別（之時）。想念則盡。（更）無一相而能自見自知為有。是故空義決定真實相應不謬。

此明如來藏如實空義。與彼藏體相應不謬也。

    （庚）二釋慰不解者不空義

復次卽彼空義中。以離分別妄想心念故。則盡畢竟無有一相而可空者。以唯有真實故。卽為不空。所謂離識想故。無有一切虛偽之相。畢竟常恒。不變不異。以更無一相可壞可滅。離增減故。又彼無分別實體之處。從無始世來。具無量功德。自然之業。成就相應。不離不脫故。說為不空。

此明如來藏如實不空義。正從如實空義而顯。恒與無分別之藏體相應也。

    （庚）三釋慰妄計者所說修得義

如是實體功德之聚。一切眾生雖復有之。但為無明〔目/壹〕覆障故而不知見。不能尅獲功德利益。與無莫異。說名未有。以不知見彼法體。所有功德利益之業。非彼眾生所能受用。不名屬彼。唯依徧修一切善法。對治諸障。見彼法身。然後乃獲功德利益。是故說修一切善法。生如來色身。

此明如來藏所具性德。必藉修顯。故名修得。亦不違平等體也。今更借喻以合明之。譬如室中。本無鬼魅蛇蟲。但有金銀珍寶。盲人不見。觸彼珍寶而受毀傷。妄計蛇鬼。憂怖失措。今指蛇鬼本無。名為如實空義。珍寶本有。名為實不空義。須彼盲人去無明膜。開智慧眼。方能受用金銀珍寶。名修得義。二乘信如來語。知無蛇鬼。不生恐怖。于空作證。如彼盲人兀然中坐。不觸珍寶。故不能見不空義也。又如來色身。亦如乳中醍醐。尼拘律子中五丈樹性。不可謂有。不可謂無。須藉因緣。然後得之。二釋竟。

    （己）三結

善男子。如我所說甚深之義。決定真實離相違過。當如是知。

止說段中。二演說竟。

    （乙）三獲益

爾時地藏菩薩摩訶薩。說如此等殊勝方便深要法門時。有十萬億眾生。發阿耨多羅三藐三菩提心。住堅信位。復有九萬八千菩薩。得無生法忍。一切大眾各以天妙香華供養于佛。及地藏菩薩摩訶薩。

初開圓解。能知如來秘密之藏。名為發無上心。信解不動。名為堅信。觀行佛也。證圓初住。名得無生法忍分證佛也。天妙香華以為供養。表圓道無作緣了。二正說段竟。

    （甲）三流通段三。初囑付受持。二結法名義。三時眾歡喜。（乙）初中二。初囑付。二受持。（丙）今初

爾時佛告諸大眾言。汝等各各應當受持此法門。隨所住處廣令流布。所以者何。如此法門。甚為難值。能大利益。若人得聞彼地藏菩薩摩訶薩名號。及信其所說者。當知是人速能得離一切所有諸障礙事。疾至無上道。

汝等各各下。正勸受持廣布。所以者何下。釋成囑勸意也。疾至無上道者。顯是圓頓純妙法門。不同方便權說。

    （丙）二受持

于是大眾皆同發言。我當受持。流布世間。不敢令忘。

    （乙）二結法名義二。初問。二答。（丙）今初

爾時堅淨信菩薩摩訶薩白佛言。世尊。如是所說六根聚修多羅中。名何法門。此法真要。我當受持。令末世中普皆得聞。

本是堅淨信菩薩。代為末世眾生請問。所以還請結名受持。流通永永也。由結名故。則顯真要。真是經體。要是經宗。宗體既明。方有力用也。

    （丙）二答

佛告堅淨信菩薩。此法門名為占察善惡業報。亦名消除諸障。增長淨信。亦名開示求向大乘者進趣方便。顯出甚深究竟實義。亦名善安慰說。令離怯弱。速入堅信決定法門。依如是名義。汝當受持。

結此諸名。各有通別二義。通則一部圓詮。皆是占察善惡業報之義。略如玄義所明。又皆能除障增信。皆是開示大乘進趣方便。皆能顯深實義。皆是善安慰說。別則指初示占察法。名為占察善惡業報。指彼第二輪中修懺悔法。名為消除諸障增長淨信。指二示進趣義。名為開示求向大乘顯出甚深究竟實義。指三示善巧說。名為善安慰說今離怯弱。總此通別二義。皆令速入堅信決定法門也。又占察二字。約宗立名。善惡業報。約體立名。消除諸障增長淨信。約用立名。開示求向大乘者進趣方便。約宗立名。顯出甚深究竟實義。約體立名。善安慰說令離怯弱。約用立名。速入堅信決定法門。亦約用名。兼顯圓頓大乘教相也。二結法名義竟。

    （乙）三時眾歡喜

佛說此法門名已。一切大會悉皆歡喜。信受奉行。

三義故喜。如常可知。

占察善惡業報經疏卷下

跋語

    憶辛未冬。寓北天目。有溫陵徐雨海居士。法名弘鎧。向予說此占察妙典。予乃倩人特往雲棲請得書本。一展讀之。悲欣交集。癸酉冬日。寓金庭西湖寺。依經立懺。乙亥夏初。寓武水智月菴。講演分科。是時卽有作疏之願病冗交沓。弗克如願。屈指十五年來。梵網。佛頂。唯識法華。皆已註釋。獨此夙願。尚未填還。亦可歎也。今庚寅年。閱世已及五十二歲。百念灰盡。偶有同志數人。仍來結夏北天目之藏堂。究心毘尼。予念末世欲得淨戒。捨此占察輪相之法。更無別途。爰命筆于六月朔日。成稿于十有四日。輸一滴以益大海。捧一塵而培須彌。雖無補于高深。庶善鑽于乳酪。公我同志。共用醍醐。前安居第四褒灑陀前一夜澫益智旭閣筆故跋

占察善惡業報經疏卷下

助刻姓氏

修如四兩　照南　成忠　音泰　聞磬　如修　通章　成因　智福　慧朗　邵淨藏　萬淨地　各三錢　智觀　寂智各二錢　正法邇幻等念　各一錢　成霖　智鎧　通權　淨戒　淨果　祖茂榮　祖茂華　王繼祖　李氏　葛氏　王氏　祖國昌　觀聖　聖壽　觀龍　共二兩


楞伽阿跋多羅寶經玄義

自覺聖智。第一義心。非名相之所詮。奚思議之能入。依染淨而分五法。法法本真。由迷悟而辨三性。性性無性。因迷中體用差別。立八種識。識若空華。約悟時顯理偏圓。稱二無我。我同兔角。是以一切佛語。唯傳此心。一切佛心。咸印斯語。語即非語。無勞掃空裏之華。心亦非心。何事覓波外之水。正法眼藏。統權實以同歸。百八句門。徹真俗而不二。窮真俗之致。乃知真俗本融。昧權實之殊。豈達權實一體。悲夫。先哲旣逝。後學膚承。畏墮名。相窠臼。翻為名。相所縳。莫究端倪。喜談直捷法門。遂為直捷所拘。終成淺陋。旭慚薄怙。未踐真修。幸遇上乘。聊窺一線。將申經義。例開五重。第一釋名。第二顯體。第三明宗。第四辨用。第五教相。

第一釋名者。經題八字。七別一通。就別題中。初言楞伽者。此翻不可往。乃大海南岸摩羅耶山頂之城名也。次言阿跋多羅者。此翻無上。次言寶者。乃此方至貴至重之稱。謂此摩羅耶山。種種寶性所成。諸寶。間錯。光明赫燄。如百千日。照曜金山。（文出魏譯）故言無上寶也。此則直以說法之處而為經題。故魏譯名入楞伽經。唐名大乘入楞伽經。夫大海水波浪之南。有摩羅耶山頂楞伽大城。俯臨絕壑。四方無路。非神通者。不能遊居。以譬眾生。藏識心海轉識波浪之中。有第一義諦自覺聖智境界迥絕思議。四句咸離。非忘念者。不能證覺也。釋此譬意。略分為二。初分釋。二合釋。初分釋中。復二。初釋楞伽。次釋阿跋多羅寶。初中又二。初約教別釋。二結成經意。

初約教為四。初明偏真不可往。二明即真不可往。三明離二邊中不可往。四明即二邊中不可往。

初明偏真不可往者。夫眾生六識。依於根海。攬於塵風。起惑造業。流浪無已。誰知南明彼岸。有妙寶山。山中有城。寂靜安隱。縱令藉佛言教。知有涅槃。譬如遙望楞伽。如何可往。必須四念處慧。息境界風。四正勤力。澄轉識浪。四如意足。發起神通。五根躡足於虛空。五力直上而不返。然後開七覺無門之門。遵八正無路之路。徑登三脫。安隱入城。此則一切外道凡夫仙魔釋梵所不能到。故云不可往也。

二明即真不可往者。夫寶山有城。雖云在海彼岸。實在海中。涅槃山城。當知亦爾。即在生死大海之中。生死大海。旣如幻夢。涅槃山城。亦如幻夢。而一切外道凡夫。乃至愚法二乘。咸執三界以為實有。不知三界諸法無性。亦不知無性之性。正在一切差別幻夢性中。自非了達身受心法。等如虛空。成就無生三十七品。知一切法本空無。相無作。何由安隱入涅槃城。故約凡外愚小而云不可往也。

三明離二邊中不可往者。夫摩羅耶山楞伽大城。自海龍王宮出。南望觀之。則云在彼南岸。然更過此山之南。復有大海。從彼返觀。則又云在此北岸矣。是知對生死明涅槃。則涅槃為彼岸。生死為此岸。對中道明二邊。則中道如山頂。而二乘所謂涅槃彼岸。還是變易生死大海耳。二乘自謂出生死有邊。入涅槃無邊。作已渡想。作究竟想。而不知此高山大城。種種諸寶。間錯莊嚴。無量華園香樹堂室。古昔諸佛賢聖思如實法得道之處。（文出魏譯）斯乃迥超二種生死大海。若以空作證者於此妙境。永非其分。故約兩教二乘而云不可往也。況凡外乎。夫眾生無始以來。法爾有八種識。第八名為阿賴耶識。即是全體如來藏心。具足一切染淨種子。由無始來從未悟故。不覺念起而有無明。由無明故。現妄境界。由境界風鼓動心海。遂使轉識波浪。騰湧不絕。然此藏識之中。法爾具足無漏性功德種。雖復熾然流轉生死。而此無漏心性。仍復常住。不生不滅。譬如大海波浪之中。寶山大城。朗然安住。性無動搖。苟生死涅槃此彼兩岸情見稍未盡忘。決定不能階此常住山頂。故須先以入空道品。離生死有岸。次以入假道品。離涅槃空岸。非空非有。四句咸離。正觀中道。不踐凡小權乘轍迹。如神通力。得詣山城也。

四明即二邊中不可往者。夫山城旣在大海之中。則中道豈在二邊之外。苟不得神通。則不惟山城決不可往。即大海亦決不可往也。苟得神通。則山城尚可直往。大海亦何不可往哉。羅婆那夜叉王。以神通力。住此山城。遊戲往來海此彼岸。無有障礙。諸佛菩薩。亦復如是。神名天心。通名慧性。天然妙慧。即是自覺聖智。覺了一切諸法。皆是自心所現境界。心外無法。是故恆居中道涅槃山城。遊戲往來生死涅槃此彼兩岸。自在無礙。彼棄二邊取中道者。譬如枯守山城。不能飛渡大海。何名神通。旣無神通。即非夜叉王之眷屬。是故別十迴向。不知中道佛性即一切法。圓教奪之。僅名理即。唯有圓頓行人。了知如來藏心不變隨緣。舉體而為賴耶識海。亦即舉體而為外境界風。亦即舉體而為轉識波浪。亦即舉體而為法性寶山大涅槃城。又復隨緣不變。舉凡八識六塵生死涅槃二邊中道乃至五法三自性等。一一無非自心現量自覺聖智境界。所以咸超四句。並絕百非。執之則觸塗成滯。了之則無法不通。此則六道三乘九法界思量分別所不能入。故云不可往也。初約教別釋竟。

二結成經意者。經初歎菩薩德。謂於五法三自性八識二無我究竟通達。蓋是即二邊中。而經中處處或兼用通別二種方便。對破二乘法執。及破凡外我執。則偏真乃所彈訶。即真但中。猶未全棄。的是大乘方等法也。仍須更約五法三性諸識無我。以明不可往義。

初約五法明不可往者。一名。二相。三覺想。亦名妄想。亦名分別。四正智。五如如。亦名真如。一名者。謂世出世間種種名字。或一物一名。或一物多名。或多物一名。皆是世間隨情施設。大般若經目為增語謂物本無名。雖加以名。名不即物。如喚火不煖。喚水不濕。故知但是勉強假立。非有實也。二相者。謂世出世間色心依正假實諸法。相狀各別。萬象森羅。雖非實有。而仗因托緣。如幻顯現。譬諸翳目所見空華。亦猶夢中所見依正。故知但是俗諦。非真諦也。三覺想者。著相計名。分別一異有無常與無常俱不俱等。由是展轉熏成名相種子也。四正智者。了達名相皆唯心現。不起妄想也。五如如者。妄想不起。則名相本真。如目去翳則華本性空。如睡旣醒。則諸夢自除也。夫於三界名相而起妄想。則有分段生死之海以析空正智斷妄想已。永滅三界名相。證得我空所顯真如。乃偏真不可往而往也。夫於生死涅槃名相而起妄想。則為沉空滯寂之海。以即空正智斷妄想已。三界名相當體不生。漸達法空所顯真如。乃即真不可往而往也。夫於大乘小乘名相而起妄想。則有萬行難滿之海。以但中正智斷妄想已。空有名相永得滅盡。分證二空所顯真如。乃離二邊中不可往而往也。夫於十界中邊名相而起妄想。則有真常流注之海。以圓中正智斷妄想已。一切名相當體即中。圓證二空所顯真如。乃即二邊中不可往而往也。妄想秖是煩惱。正智秖是菩提。轉菩提為煩惱。如水成冰。轉煩惱為菩提。如冰成水。是故菩提不可往。則煩惱亦不可往。煩惱可往。則菩提亦決可往。眾生往煩惱。即是往菩提。而云不可往者。以迷強故。雖終日行而不自覺也。諸佛菩薩往菩提。即是往煩惱。而云不可往者。以了悟故。煩惱永寂而無可往。菩提圓滿而亦無可往也。名相秖是二種生死。如如秪是大般涅槃。轉涅槃為生死。如空起華。轉生死為涅槃。如華滅空。是故涅槃不可往。則生死亦不可往。生死可往。則涅槃亦決可往。眾生往生死。即是往涅槃。而云不可往者。以眚翳故。空雖無華。妄見起滅也。諸佛菩薩往涅槃。即是往生死。而云不可往者。以離障故。生死本空。而無可往。涅槃本淨。而亦無可往也。是故海旣為生死海。則山亦可為煩惱山也。山旣為涅槃山。則海亦可為菩提海也。初約五法明不可往竟。

次約三性明不可往者。一妄想自性。亦名徧計所執性。二緣起自性。亦名依他起性。三成自性。亦名圓成實性。一妄想自性者。以我法二執相應之六七兩識為能徧計。以一切緣起名相為所徧計。於中妄計實我實法。譬如依繩而計為蛇。蛇不可得。外道餘乘所計我法。亦復如是。實不可得。但是妄想也。二緣起自性者。由染淨緣慣熏習力。於心性中。變似種種色心假實諸法。所謂八識心王。五十一種心數。十一色法。二十四種不相應行。乃至百界千如。假名有千。實法亦千。國土亦千。種種諸相。種種諸名。非有似有。森羅顯現。無非因緣所生起也。三成自性者。即此緣起諸法。有即非有。唯一真性。圓滿成就。究竟真實。如冰水之性。唯一濕性也。斷三界妄想。滅三界緣起。證我空所顯成自性者。偏真不可往而往也。達三界妄想無性。則三界緣起自寂。證我空所顯成自性。堪入法空所顯成自性者。即真不可往而往也。斷二邊妄想。滅界內界外緣起。次第證二空所顯成自性者。離二邊中不可往而往也。達十法界妄想無性。則三土緣起本寂。圓證二空所顯成自性者。即二邊中不可往而往也。復次妄想本空。故不可往。緣起如幻。故不可往。圓成常徧。故不可往。復次秖此緣起。名為大海。亦名山城。眾生於中妄計我法。而我法決不可得。故不可往。諸佛於此了達妙性。而妙性真常圓滿。故不可往也。次約三性明不可往竟。

三約諸識明不可往者。藏教建立六識三毒為生死本。於十二處十八界中。雖有意處及意根界。而不明言第七八識。通教但言陰處界三皆如幻化。亦不明言七八兩識。別教正指意根。名為第七。而以第八為總報主。瑜伽論中。以六七八識通名意地。備顯王所差別法門。蓋是別接通義。圓教亦明八識。而八識皆如來藏。此經云。不壞相有八。無相亦無相。唯識云。心意識八種。俗故相有別。真故相無別。相所相無故。皆遣相證性。全妄即真之旨也。有云。經論或立第九庵摩羅識。然按白淨識號。秖約果位識性圓明言之。體即八識。非別有第九也。就此八識辨楞伽者。此經以海喻第八藏識。風喻六塵境界。波浪喻前七轉識。則以摩羅耶山。喻自覺聖智境界也。山在大海南岸故不可往。以喻自覺聖智境界。超諸心意意識。故不可往。粗說如此。細尋不然。夫以六識為海。滅六識乃入涅槃者。偏真不可往而往也。六識為海。了知六識本空為涅槃者。即真不可往而往也。八識為海。轉八識成四智。方乃契會真如法性山者。離二邊中不可往而往也。八識為海。八識之性唯一真如。真如不在諸識之外。譬如摩羅耶山不在大海之外。未具神通。則山不可往。海亦不可往也。已具神通。則山旣可往。海亦可往也。是謂即二邊中不可往而往也。夫第八王所。本是大圓鏡智菩提元清淨體。第七王所。本是平等性智菩提元清淨體。第六王所。本是妙觀察智菩提元清淨體。前五王所。本是成所作智菩提元清淨體。故六祖云。但轉其名無實性也。倘謂四智菩提種子。有人具足。有人不具。將謂大海南岸。或有摩羅耶山。或無摩羅耶山。可乎。此經云。聲聞人無漏界覺。復入出世上上無漏界。滿足眾具。當得如來不思議自在法身。則與法華圓旨無殊。而有時建立五種種性者。乃是為初治地者建立耳。是故凡外二乘。於四智不可往。則於八識亦不可往也。以不知八識之體性無性。不知八識之涯際無際故。諸佛菩薩於四智可往。則於八識亦可往也。以窮盡八識之幻狀無邊。深達八識之實相無底故。三約諸識明不可往竟。

四約二無我明不可往者。一人無我。或名人空。或名我空。二法無我。或名法空。人者。五陰和合之假名也。法者。五陰色心之實物也。我者。自在義。主宰義。外道或計神我。或計士夫。儒童。作者。受者。知者。見者。自在常住。能為主宰。並屬我執。故佛以人無我破之。外道或計冥諦。勝性。極微。四大。時。方。梵天。自在常住。能為主宰。乃至二乘。或計陰入處界。各有實體。或計四微四大。非即自心所現相分。或計善惡無記生死涅槃。各有實性。並屬法執。故佛以法無我破之。當知我法二執。喻如大海。二種無我。喻如摩羅耶山。故云不可往也。夫外道凡夫。非我計我。或云即色是我。或云離色是我。或云色大我小。我在色中。或云我大色小。色在我中。歷受想行識例作四見。則有二十我見。邪惡風浪。浩然無涯。聲聞稟佛止啼言教。觀身不淨。觀受是苦。觀心無常。觀法無我。頓破二十我見。證人無我。乃偏真不可往而往也。夫愚法聲聞。妄執陰入處界。是世間實有苦諦。見思煩惱。是世間實有集諦。必因果俱滅。方入無餘涅槃。不知三界依正。猶如空華幻夢。見思煩惱。不在內外中間。秖見塵沙俗諦廣若巨海。中下者棄而不觀。或三生六十劫。或四生百劫。一槎直泛。冀達彼岸。上根者誓願徧知。必僧祇練行。更百劫集福。廣設船筏。辛勤獲度。若利根三乘。知一切法四性無生。不復更滅。頓證界內二種無我。如神通者。須臾彼岸。是謂即真不可往而往也。夫人我局於界內。其海易渡。法我通於界外。其海無窮。一切三乘迷沒其中。莫之能出。自非窮法海源底。何由稱正徧知覺。是以先觀人無我。度分段海。次觀法無我。度無知海。次觀俱空不生。度變易海。方證二無我所顯真如。是謂離二邊中不可往而往也。夫十法界假名。總名為人。十法界五陰國土。總名為法。一空一切空。則人法俱不可得。一假一切假。則人法重重無盡。一中一切中。則人法皆是真如。非我非無我。雙照我與無我。故云五法三自性皆空。八識二無我俱遣。又云。於五法自性識二無我究竟通達。夫皆空俱遣。一空一切空也。究竟通達。一假一切假也。唯空遣故能通達。唯通達故能空遣。一中一切中也。又三諦皆空皆遣也。三諦皆究竟通達也。三諦皆無可空遣無可通達。而空遣而通達也。如神通者。不住大海。不住山城。能往大海。能往山城。不見有大海山城。而統有大海山城也。是謂即二邊中不可往而往也。初釋楞伽竟。

次釋阿跋多羅寶者。夫摩羅耶山。種種寶性所成。故名無上以譬大涅槃山。亦是種種無上法寶之所成也。法寶無量。略攝為十。一諦理無上。二慈悲無上。三定慧無上。四智斷無上。五徧知無上。六道品無上。七方便無上。八位無上。九利益無上。十圓滿無上。

一諦理無上者。五法三自性八識二無我。皆是自心現量。心外無法。凡外不達。著相計名。妄想纏縛。障於正智。永隔如如。於依他起。昧圓成實而起徧計。前七識為能熏。第八識為所熏。第八識為能藏。七識種為所藏。更互為因。展轉不絕。妄計我法。輪轉無窮。惑業苦三。如惡叉聚。此經直以自覺聖智照之。了知無始虛偽。不離自心。生死涅槃。本來平等。皆是第一義心境界。不同析體偏空。亦復不同離二邊中。故云諦理無上也。

二慈悲無上者。觀於第一義心境界。生佛本同。凡夫迷之。枉受生死。二乘昧之。妄取涅槃。遂發四弘。拔苦與樂。神通自在。方便具足。經云。如隨眾色摩尼。隨入眾生微細之心。而以化身隨心量度。此是無緣大慈。同體大悲。不同三乘生緣法緣慈悲。故云慈悲無上也。

三定慧無上者。第一義心。照而常寂。名之為定。寂而常照。名之為慧。經云。欲得如來身者。當遠離陰界入心因緣所作生住滅妄想虛偽。唯心直進。觀察無始虛偽過妄想習氣因三有。思惟無所有佛地無生。到自覺聖趣。自心自在無開發行。夫遠離陰界等者。照而常寂之妙定也。觀察思惟等者。寂而常照之妙慧也。唯心直進者。定慧不離第一義心。全以性德而為修德。即以修德而顯性德。中間永無諸委曲相。故名為直。頓階佛地無所有法。故名為進。此是稱性緣了莊嚴。不同三乘別修緣了。故名定慧無上也。

四智斷無上者。破惑顯理。名之為智。理顯惑亡。名之為斷。經云。前聖所知。轉相傳授。妄想無性。菩薩摩訶薩。獨一靜處。自覺觀察。不由於他。離見妄想。上上昇進入如來地。夫自覺觀察妄想無性。則何惑不破。離見妄想入如來地。則何理不顯。豈同二乘以生空智。僅斷見思。亦豈同權位菩薩。以次第三智。漸斷三惑者耶。故云智斷無上也。

五徧知無上者。夫一切諸法。本惟心量。執之則全真成妄。悟之則全妄即真。是故凡外愚小。不唯名相妄想徧計緣起八識是妄。縱令緣念思惟正智如如圓成及二無我。亦是妄也。經云。如如與空際。涅槃及法界。種種意生身。我說為心量。此之謂也。諸佛菩薩。不唯正智如如圓成及二無我是真。觀於名相妄想徧計緣起八識。亦即真也。經云。妄想有十二。緣起有六種。自覺知爾燄。彼無有差別。五法為真實。自性有三種。修行分別此不越於如如。此之謂也。二乘捨生死而取涅槃。不知涅槃無性。權乘捨二邊而取中道。不知中道無性。唯有得自覺聖智者。於五法自性識二無我究竟通達。故云徧知無上也。

六道品無上者。唯心直進。即是圓心念處。一念處一切念處。是名四念處慧。觀察無始虛偽。則二世惡斷。思惟佛地無生。則二世善生。是名為四正勤。宴坐山林。下中上修。必具欲勤心觀。是為四如意足。能見自心妄想流注。則成五根。得自在力。是為五力。超度自心所現境界虛妄之想。即七覺支。超度生死有海業愛無知。即八正道。得如來身。即是入圓三解脫門。證於自覺聖智第一義心也。如此圓妙道品。尚非歷別次第道品可比。況是二乘道品所能及乎。故云道品無上也。

七方便無上者。夫第一義自覺聖境。離名絕相。非妄想之所階。是故經令親近最勝知識。分別決斷種種句義。乃至最勝無邊善根成熟。離自心現妄想虛偽。宴坐山林。下中上修。又云當離群聚習俗睡眠。初中後夜。常自覺悟修行方便。當離惡見經論言說。及諸聲聞緣覺乘相。當通達自心現妄想之相。又於二種聲聞乘通分別相。教令應知應捨。又云。成就四法。得修行者大方便。一者善分別自心現。二者觀外性非性。三者離生住滅見。四者得自覺聖智善樂。又為辨四種禪。令知捨邪趣正。由淺階深。又為說二種覺。又令當善四大造色。又為說諸陰自性相。又為辨外道四種涅槃。又為說妄想自性分別通相等。皆為自覺聖智一乘而作弄引。尚非次第二觀為方便道。況是性地四善根等諸方便耶。故云方便無上也。

八位無上者。文中雖或兼明三乘共位。又或獨明菩薩十地。然正意唯令不由於他。通達佛法。故日。於彼演說乘。皆是如來地。十地則為初。乃至云無所有何次等。並如空中鳥迹。有即非有。不同歷別權修。楷定三阿僧祗淺深次第。又明聲聞緣覺得此法者。亦名為佛。又謂聲聞。譬如昬醉人。酒消然後覺。彼覺法亦然。得佛無上身。是則始說三乘。終歸一乘。故云位無上也。

九利益無上者。謂諸菩薩若能唯心直進。觀察外境非有。妄想無性。入於三昧正受。則得如來二種神力建立。一者為現一切身面言說神力。二者手灌頂神力。以此神力建立。令離魔業煩惱。及令不墮聲聞地禪。一切菩薩由此神力。得如來自覺地已。遊諸佛剎。供養諸佛。示現佛身。以自心現量度脫眾生。悉令遠離有無等見。故云利益無上也。

十圓滿無上者。夫一切諸法。唯是自心現量。本無可取。亦無可捨。凡夫溺於有漏。二乘醉於偏真。皆是自迷心量。割裂太虛。若能觀察外性非性。顯發自覺聖智第一義心。則法界為身。具足無量神力。成辦眾生不思議事。所謂入於如來妙莊嚴海。圓滿菩提。歸無所得。取捨情盡。理智一如。盡未來時。不增不減。故云圓滿無上也。初分釋竟。

二合釋者復二。初直就此題釋。次約二譯皆加入字釋。初直就此題釋者。若以偏真為不可往。則正因緣境。為諦理無上。生滅四弘。為慈悲無上。析空止觀。為定慧無上。破除分別。俱生二種煩惱。為智斷無上。了達三界依正。一一無我我所。為徧知無上。觀身不淨等。為道品無上。五停心觀等。為方便無上。四向四果。為位無上。降伏界內四魔。為利益無上。證得有餘無餘二種涅槃。為圓滿無上。此則一切仙魔釋梵所不能往所不能有。故名無上寶也。然非今經意也。

若以即真為不可往。則因緣即空。為諦理無上。無生四弘。為慈悲無上。體真止觀。為定慧無上。愛見如虛空不可得。為智斷無上。三界依正同於空華。種種分別而無染著。為徧知無上。觀身淨不淨不可得等。為道品無上。三輪體空六度行等。為方便無上。超二乘地。入菩薩地佛地。為位無上。界內四魔性空寂滅。為利益無上。生死涅槃。同於夢幻。為圓滿無上。此則一切愚法二乘所不能往所不能有。故名無上寶也。由此能通但中圓中。故今經亦兼用之。然非今經之正意也。

若以離二邊中為不可往。則歷別三諦。為理無上。無量四弘。為慈悲無上。次第三止三觀。為定慧無上。破除三惑。為智斷無上。通達恆沙佛法。為徧知無上。觀身非淨非不淨。雙分別淨不淨等。為道品無上。十波羅密展轉生起展轉持淨。為方便無上。三賢十聖等妙二覺。為位無上。徧降界內界外八魔。為利益無上。證得三種涅槃。為圓滿無上。此則一切聲聞緣覺所不能往所不能有。故名無上寶也。由諸鈍根菩薩。未能唯心直進。故於無次第中為說次第。今經雖兼用之。然亦非正意也。

若以即二邊中為不可往。則圓融三諦。為諦理無上。無作四弘。為慈悲無上。圓頓止觀。為定慧無上。妄想無性。三惑不生。為智斷無上。於五法自性識二無我究竟通達。為徧知無上。觀身實相等。為道品無上。宴坐山林。下中上修。唯心直進為方便無上。於彼演說乘。皆是如來地。為位無上。魔界如即佛界如。轉魔界成佛界為利益無上。覺人法無我。了知二障。離二種死。為圓滿無上。此則權位菩薩所不能往所不能有。而能接彼權位三乘。轉彼愚法聲聞。誘彼外通闡提。一切皆令得入其中。故名無上寶也。正是今經意也。初直就此題釋竟。

次約二譯加入字釋者。如來從龍王宮出。觀見摩羅耶山楞伽大城。即便微笑而作是言。昔諸如來應正等覺。皆於此城。說自所得聖智證法。非諸外道臆度邪見。及以二乘修行境界。我今亦當為羅婆那王開示此法。爾時羅婆那夜叉王聞已。與諸眷屬請佛入城佛受其請。乃入彼城而說此經。故唐譯名大乘入楞伽經。魏譯云入楞伽經也。今約此義釋者。楞伽。即境無上也。入。即智無上及行無上也。名字入乃至究竟入。即位無上也。始終不離大海摩羅耶山。能入是般若。所入是法身。能所和合是解脫。即三法無上也。如來觀機。彼王誠請。即感應無上也。彼王乘華宮殿。往世尊所。妓樂歌讚。兼復勸請大慧菩薩問法。佛入其城。現神通力。令王開悟。即神通無上也。一百八義。三十九門。即說法無上也。大比丘僧及大菩薩。從彼種種異佛剎來。即眷屬無上也。自心現境界。善解其義。種種眾生種種心色。無量度門隨類普現。即功德利益無上也。上來釋別題竟。

次釋通題者。梵語修多羅。或云有翻。或云無翻。智者大師和融有無故於翻五含五。各申教行理三。具如法華玄義。茲不復出。又此方聖說為經。賢說為傳。修多羅旣是聖說。故直以此代彼。稱之為經。經者。法也。常也。法者。軌持也。常者。不變也。如來所說一百八義。三十九門。破除外道聲聞惡見妄想戲論分別。令知自心現量。教可軌也。唯心直進。觀察無始虛偽過患。思惟佛地無相無生。行可軌也。常不思議第一義境。理可軌也。從得正覺至入涅槃。於其中間不說一字。不說是佛說。教不變也。若彼如來所得。我亦得之。無增無減。行不變也。古先聖道。法界常住如金銀等性。如趣彼城道理不變也。此教無上。諸餘梵魔天仙乃至二乘所不能宣。即是教不可往。此行無上。凡外二乘所不能修。即是行不可往。此理無上。凡外二乘所不能覺。即是理不可往。通別八字。並屬能詮。名下所詮。一一能令大機眾生歡喜生善滅惡入理。即教行理。以題例經。始從如是我聞。終至斯由不食肉。一切文字。皆能詮也。一切所詮。皆教行理也。以此一經而例一代時教。亦復如是。可以意知。不復委說。第一略釋名竟。

第二顯體者。能詮之文。皆屬於名。所詮之義。有體宗用。體約理性。宗約自行。用約化他。然而名無得物之功。物無當名之實。纔涉言詮。便屬增語。雖世間諸物。尚不即名。況理性玄微。如何可顯。是故經云。當依於義。莫著言說也。又云。若不說一切法者。教法則壞。教法壞者。則無諸佛菩薩緣覺聲聞。若無者。誰為誰說。是故菩薩莫著言說。隨宜方便。廣說經法。又云。若語異義者。則不因語辨義。而以語入義。如燈照色。涅槃亦云。生生等皆不可說。有因緣故。亦可得說。今依此義故釋名後。仍須顯體。如以指指月欲人因言以見體也。略為七意。一正顯體。二簡偽濫。三一法異名。四八體之門。五徧為眾經體。六徧為諸行體。七徧為一切法體。

一正顯體者。此經以自心現量第一義境界為體。言自心者。心體絕待。非自非他。一切諸佛。一切眾生。唯是一心。更非有二。以當體不二故。強名為自心也。言現量者。現。謂顯現。量。謂分量。言一切五法三自性八識二無我。乃至十界百界千如等種種諸法總是唯心所現。不出心之分量。故名為現量也。言第一義者。旣一切法。皆唯心現。不出心之分量。則全妄即真。當體不可思議。離一切相。即一切法。唯即與離。二無所目。故名第一義也。言境界者。自覺聖智之所證得。非諸戲論所行之處。離四句相。離心緣相。而實徧為一切法體。不同虛空兔角。但有名字故名為境界也。此自心現量第一義境界。乃一經之所正顯。種種眾行。皆歸趣之。無量功德。共莊嚴之。言說問答。而詮辯之。於五法中。唯取如如。於三性中。取成自性。於八識中。取唯識性。於二無我中。取法無我所顯真如。而此妙體。非異如如成自性等種種名字。非即如如成自性等種種名字。如緣言說義計著者。仍墮建立及誹謗見。是故經云。如為愚夫。以指指物。愚夫觀指。不得實義也。

二簡偽濫者。夫世間一伎一能一事一物。乃至四禪八定。外道見網。聲聞緣覺所得三昧所證涅槃。權乘菩薩所有神通意生身等。無不皆是自心現量。而不能徹諸法之源。亦不能窮諸法之際。皆非第一義境界也。又據世間伎能事物。乃至凡外禪定諸見。及諸三乘之所證得。莫不自謂是第一義。而不能徹心性之源。亦不能窮心性之際。是以執有者。則昧真空。證空者。則失幻有。滯二邊者。則迷中道。取中道者。則隔二邊皆不得為自心現量也。縱令妙悟泠然。了知心外無法。法法皆是心具心造。苟非獨一靜處聞思修慧。緣自覺了。向涅槃城。習氣身轉變已。自覺境界。觀地地中間勝進義相。猶不名為善義菩薩。若但口云不生不滅、自性涅槃、三乘一乘、心自性等。如緣言說義計著。仍墮建立及誹謗見。何由契會此妙體也。

三一法異名者。先會此經異名。次會他經異名。此經異名者。秖此自心現量第一義境界。亦名自覺聖智境界。亦名真識。亦名真相識。亦名如來自到境界。亦名無所有佛地無生。亦名海浪藏識境界法身。亦名如來不可思議所行境界。亦名常住法身。亦名自覺聖究竟差別相。亦名常不思議。亦名如來藏自性清淨。亦名空、無相、無願、如實際、法性法身、涅槃、離自性、不生不滅、本來寂靜、自性涅槃。亦名無我如來之藏。亦名如來禪。亦名一乘。亦名出世間上上無漏界。亦名佛之知覺。亦名佛自得法。亦名本住法。如是等種種名字。皆是一體異名。如以眾指。共指一月也。他經異名者。華嚴經名為法界。維摩經名為不可思議解脫。大般若經名為一切種智。金光明經名為法性。大佛頂經名為如來藏妙真如性。占察經名為一實境界。法華經名為諸法實相。大涅槃經名為三德秘藏。梵網經名為本源心地。乃至諸經論中。各有多名所謂大圓鏡智。菴摩羅識。中實理心。正徧知海。大寂滅海。大涅槃天。如天帝釋。有千名字。如諸世尊。一一世界。各有十千名字。經體亦爾。並須尋名而悟體也。

四入體之門者。第一義境。雖是自心現量。而種種心量未忘。終難湊泊。經云。如是不生不滅。不方便修。則為不善。是故於真實義。當方便修。此以行為門也。又云。實義者。從多聞者得。多聞者。謂善於義。非善言說。善義者。不墮一切外道經論。身自不隨。亦不令他隨。是則名曰大德多聞。是故欲求義者。當親近多聞。所謂善義。此以教為門也。統論教門。四四十六。依教起行。行亦十六。今經正破三藏四門。兼用衍教一十二門。且如唯心直進一語。若唯心故空。則通教四門也。唯心故假。三諦隔歷。則別教四門也。唯心故中。三諦圓妙。則圓教四門也。又如妄想無性一句。若云了不可得故無性。則通教四門也。若云更互出生故無性。則別教四門也。若云當體。即真故無性。則圓教四門也。通別八門。經雖不廢。而非正旨。今未暇說。圓融四門。應略辯之。所謂非一非四。而論四一。一門一切門。一切門一門也。夫曰心曰想。不可謂無。即是有門。曰唯曰無性。不可謂有。即是空門。為破外道計有我故。說空無相無願等句。為斷愚夫畏無我句故。說如來藏。即是亦空亦有門。唯心則空而不空。無性則有而不有。即是非空非有門。執之便成四謗。以互違故。融之便為四門。以不二故。約此圓融無礙之門略明觀者。秖此唯心四門。妄想無性四門。便是不思議境。諸佛已悟。我及眾生云何尚迷。憫已傷他。上求下化。便是真正發心。獨一靜處。自覺觀察。便是善巧止觀。離見妄想。是破法徧。常自覺悟修行方便。當離惡見經論言說。及諸聲聞緣覺乘相。是識通塞。上上昇進。是道品調適。當離群聚習俗睡眠。是對治助開。諸地漸次相續建立。是知次位。遠離內外境界。心外無所見。是能安忍。到無開發行。如實處不生妄想。是離法愛。當知此經前後勸修之文。十乘意足也。

五徧為眾經體者。依於第一義境界。隨眾生心而為顯示。或實示其全。或權示其偏兼或但。或對或帶。或開或顯。或說或泯。千經萬論。宛轉赴機。究其指歸。總屬心量。可以意知。不可言盡也。

六徧為諸行體者。統論半滿權實諸四三昧。皆以第一義心而為其體。此經勅令。宴坐山林。下中上修。能見自心妄想流注。無量剎土諸佛灌頂。當知正是稱性起修。以修顯性。不知體性。宴坐何為。知而不修。體亦不顯。縱令權行未悟此體。然離此體亦無權行。是故徧為諸行體也。

七徧為一切法體者。一切諸法。五法三自性八識二無我。收無不盡。而此諸法。一一無非自心現量。若知諸法唯是自心現量。則諸法皆即第一義心。如真金所成諸器。則器器皆是真金。如濕性舉體作冰作水。則冰水唯是濕性。縱令凡外二乘。妄計心外有法。而外法畢竟非有。畢竟無非自心現量也。第二顯體竟。

第三明宗者。宗是修行之要領。會體之玄樞。水性至冷。飲者方知。妙體離言。非修不契。修分正助。正乃名宗。如綱之總挈網目。如梁之任持瓦椽。故顯體之後。急須明宗。此經以唯心直進自覺聖智為宗。唯心直進。名為真因。自覺聖智。名為正果。蓋自心現量第一義境界。心佛眾生。三無差別。迷時不減。悟時不增。體非因果。而悟此境界以為真因。乃名唯心直進。證此境界以為極果。乃名自覺聖智。是故經云。觀察無始虛偽過妄想習氣因三有。此明破我法二執。以唯心識。觀為方便道也。又云。思惟無所有佛地無生。此明全以果覺理體而為所觀。所謂不生不滅為本修行。因該果海。真如實觀為真修道也。又云。到自覺聖趣自心自在。此明與佛同體也。又云。到無開發行。如隨眾色摩尼。隨入眾生微細之心。而以化身隨心量度。此明與佛同用也。又云。諸地漸次相續建立。此明無位次中假立位次。如虛空丈尺。入海淺深。終始地位。中間永無諸委曲相也。又云。前聖所知。轉相傳授妄想無性。菩薩摩訶薩獨一靜處。自覺觀察。不由於他離見妄想。上上昇進入如來地。是名自覺聖智相。此即顯示唯心直進。從因趣果之正宗也。初祖謂二祖云。吾觀震旦所有經教。唯楞伽四卷可以印心。此之謂也。第三明宗竟。

第四辨用者。此經以破外道餘乘我法二執為用。亦以離心意意識五法自性二無我相為用。蓋由外道餘乘。不達自心現量。妄計心外實有我法。故佛應病與藥。為說八識五法三性及二無我以對治之。若復隨言說義計著。謂實有此八識五法三性二無我等差別之相可得。還同法執。故古人云。五法三自性皆空。八識二無我俱遣。當知但是空其情計。遣其執著。而五法自性識無我等。本是自心現量。本無可空。亦無可遣也。何以言之。迷於如如是起妄想。妄想非智。故於無名相中計名著相。若知名相本空。不起妄想。便名正智。非別有正智可得也。由正智故。知名無名。知相無相。無名無相。假號如如。非別有如如可得也。設有一如如可得。則如如亦是名相。還同妄想矣。譬如翳目。妄見空華。醫病若除。華相本滅。華不起處。即是虛空。非別有虛空可得也。若謂有虛空可得。即建立相。若謂竟無虛空。即誹謗相。當知虛空離有離無。不墮四句。則如如亦離有離無。不墮四句也。如如離有離無不墮四句。則名相妄想正智亦皆離有離無。不墮四句也。是故如來為諸眾生顯示迷悟差別。方便建立五法。以破斷見。因諸眾生轉計五法實有定法。又復方便遣空。以破常見。是則雖建立而非有。雖遣空而不無。五法旣爾。三性八識二無我等。例皆可知。依他如幻。無實我法。橫計我法。便為妄想。悟二無我。便顯圓成。依藏識海。起七識浪。若云定一。不應起有先後多少。若云定異。應非水體。是故偈云。心意識八種。俗故相有別。真故相無別。相所相無故。斯乃破立同時。空有不二。不墮四句明矣。凡外於識自性相應及所變影。不能了知唯是心量。妄計有我。故為開示人無我理。豈於心外別有一理。名為人無我耶。餘乘於識自性相應及所變影。不能了知唯是心量。妄計有法。故為開示法無我理。豈於心外別有一理。名為法無我耶。是故此經總破一百八句。別破外道異因。及七自性。有種無種。自相共相乃至三乘五性。建立誹謗。有無一異俱不俱等。又復為說四大造色。諸陰性相。妄想分別。三意生身。有無有見。宗說通相。語義。智識相續解脫。離於世論。破外涅槃。破外無常。簡滅正受。生滅剎那。種種變化。而終之以不食肉門。可謂執無不破。疑無不遣。故使菩薩依之進修。永離戲論妄想分別。唯心直進。速到自覺聖智克證自心現量第一義境界也。第四辨用竟。

第五教相者。此是大乘方等教攝。若約五味分別。即是生酥。彈偏斥小。歎大褒圓。明三是權。顯一是實。外道與愚小並破。即空與圓中並陳。蓋是以圓接通。以通入圓。於七種二諦中。乃幻有為俗。幻有即空不空一切法趣空不空為真也。於五種三諦中。乃有漏為俗。無漏為真。非漏非無漏具一切法為中也。經中雖亦列明別十地相。而隨即云無所有何次。意在頓超直入。不局三祇漸次。故非歷別法門。乃接引界內利根。令成界外利根。即事即理即真即中。故為禪宗之正印也。略明五重玄義竟。

楞伽阿跋多羅寶經玄義（畢）。


楞伽阿跋多羅寶經義疏（一）

                                                        支那蕅益沙門釋智旭撰述

楞伽阿跋多羅寶經卷第一義疏上
楞伽阿跋多羅寶經卷第一義疏中
楞伽阿跋多羅寶經卷第一義疏下
楞伽阿跋多羅寶經卷第二義疏上
楞伽阿跋多羅寶經卷第二義疏下

楞伽阿跋多羅寶經卷第一義疏上

天竺三藏求那跋陀羅譯經

支那沙門蕅益釋智旭疏義

一切佛語心品之一

一切者。通指十方三世也。佛者。覺也。佛說無量法。唯明一心義。故云佛語心為宗也。迷心逐語。則語 成糟粕。離語覓心。則心若龜毛。今以心契語。以語印心。故名佛語心品。然茲一經。共有三譯。此名宋譯。最居其先。文有四卷。品題唯一。次元魏菩提留支所譯。文有十卷。品有十八。次唐朝實叉難陀所譯。文有七卷。品題有十。必須三譯並參。方知此經脉絡旨趣。而今譯序分甚略。流通未傳。故亦旁引二譯。方成三分。

    初序分。（此譯略。二譯詳。）二正宗分。（此譯一品。魏譯分十五品。唐譯分七品）三流通分。（此譯無。二譯皆有二品）

    初序分二。初通序。二別序。（魏云。請佛品第一。唐云。羅婆那王勸請品第一）初中二。初標聞法時處。二引聞持之伴。

    今初

如是我聞。一時佛住南海濱楞伽山頂。種種寶華以為莊嚴。（魏云。婆伽婆住大海畔摩羅耶山頂上楞伽城中。彼山種種寶性所成。諸寶間錯。光明赫燄。如百千日。照耀金山。復有無量華園香樹。皆寶香林。微風吹擊。搖枝動葉。百千妙香。一時流布。百千妙音。一時俱發重巖屈曲。處處皆有。仙堂靈室。龕窟無數。眾寶所成。內外明徹。日月光輝。不能復現。皆是古昔諸仙聖賢思如實法得道之處。唐云。佛住大海濱摩羅耶山頂楞伽城中。）

疏曰。此即五事證信之四也。如是者。舉所聞之法。我聞者。明能持之人。一時者。明聞持和合。佛者。明時從佛聞。南海濱等者。明聞持之所也。據魏唐二譯。並云山頂楞伽城中。此云楞伽山頂。葢影略也。 觀心釋者。海。是八識境界。山。是法性。城。是大般涅槃。種種寶華。即是性具智慧妙寶功德妙華。從法性生。還以莊嚴法性也。佛住其中者。即是自覺聖智不離自心現量第一義境。

    二引聞持之伴

與大比丘僧。及大菩薩眾俱。從彼種種異佛剎來。是諸菩薩摩訶薩無量三昧自在之力。神通遊戲。大慧菩薩摩訶薩而為上首。一切諸佛。手灌其頂。自心現境界。善解其義。種種眾生。種種心色。無量度門。隨類普現。於五法。自性、識、二種無我、究竟通達。（魏云。與大比丘僧。及大菩薩眾。皆從種種他方佛土。俱來集會。是諸菩薩。具足無量自在三昧神通之力。奮迅遊化。善知五法。自性。識。二種無我。究竟通達。大慧菩薩摩訶薩而為上首。一切諸佛。手灌其頂而授佛位。自心為境。善解其義。種種眾生。種種心色。隨種種心。種種異念。無量度門。隨所應度。隨所應見。而為普現。唐云。與大比丘眾。及大菩薩眾俱。其諸菩薩摩訶薩。悉已通達五法。三性。諸識。無我。善知境界自心現義。遊戲無量自在三昧神通諸力。隨眾生心現種種形。方便調伏。一切諸佛手灌其頂。皆從種種諸佛國土而來此會。大慧菩薩摩訶薩為其上首）

疏曰。准今本及魏譯。則比丘菩薩兩眾。皆從他土來集。據唐譯。則比丘似是常隨眾。菩薩乃從他土來也。若常隨比丘。則有應化實行二種。若來集比丘。則是應化者多。或彼應化以神通力。兼攜實行者來。要必堪聞大乘法者。乃獲與嘉會耳。列名以比丘居前者。出世相故。有定踪故。歎德唯在菩薩者顯大乘故。紹佛業故。餘對二譯可解。通序竟。

    二別序（二譯有。今經缺）

疏曰。准魏唐本。佛先於龍王宮中。說法七日向海南岸遙望山城。微笑而說過去諸佛因緣。彼王聞已。迎佛入城。現諸神變。問答二法。須者尋之。序分竟。（二法者。因如來說。法尚應捨。何況非法。乃問何者名法。何名非法。何得有二也。）

    二正宗分。大科為二。初總明一百八句。二別明三十九門

    初總明一百八句。（魏云。問答品第二。唐云。集一切法品第二）文分為三。初說偈讚佛。二請佛垂許。三正申問答。初中二。初經家敘儀。二大慧偈讚

    今初

爾時大慧菩薩。與摩帝菩薩。俱遊一切諸佛剎土承佛神力。從座而起。偏袒右肩。右膝著地。合掌恭敬。以偈讚佛。（魏云。爾時聖者大慧菩薩與諸一切大慧菩薩。俱遊一切諸佛國土云云）

疏曰。摩帝。亦云末底。此翻為慧。欲達自心現量第一義境。必藉自覺聖智大慧故也。慧為法界。一切法趣慧。了知諸佛剎土。皆是自心所現境界。故能俱遊。而能遊所遊。並依本覺佛性。故云承佛神力。知諸法空而不取證。故云從座而起。顯出度生方便。故云偏袒右肩。方便不離實際。故云右膝著地。權實不二。隨順法性。故云合掌恭敬。由始覺智。顯本覺理。故云以偈讚佛也。

    二大慧偈讚二。初正讚佛德。二結勸修觀。

    今初
 世間離生滅。猶如虛空華。智不得有無。而興大悲心。（魏云。佛慧大悲觀。世間離生滅。猶如虛空華。有無不可得。下三偈例同。唐譯今本大同。）

疏曰。此讚佛究竟通達五法也。世間名相。唯從妄想建立。性本如如。離於生滅。了此非有非無。名為正智也。智不得有無。故非生法二緣之悲。名為大悲。而起大悲心故。非二邊之智。名為不得有無之智。

一切法如幻。遠離於心識。智不得有無。而興大悲心。

疏曰。此讚佛究竟通達三自性也。一切諸法緣起如幻。心識執之而為妄想。遠離心識妄想。則顯成自性矣。

遠離於斷常。世間恆如夢。智不得有無。而興大悲心。

疏曰。此讚佛究竟通達八識也。八識互為因果。展轉相續。故非斷常。變現世間。一切如夢。

知人法無我。煩惱及爾燄。常清淨無相。而興大悲心。

疏曰。此讚佛究竟通達二無我也。煩惱。謂分別俱生種種諸惑。性是煩擾惱亂行人。即人我執也。爾燄。此翻所知。亦翻境界。即三界內外種種諸法。智苟有障。不能了知。故云。所知不是障。是障障所知。即法我執也。今知煩惱常清淨無相。是究竟通達人無我。知爾燄常清淨無相。是究竟通達法無我。

一切無涅槃。無有涅槃佛。無有佛涅槃。遠離覺所覺。若有若無有。是二悉俱離。（魏云。佛不入不滅。涅槃亦不住。離覺所覺法。有無二俱離。唐云。佛不住涅槃。涅槃不住佛。遠離覺所覺。若有若非有。法身如幻夢。云何可稱讚。知無性無生。乃名稱讚佛。佛無根境相。不見名見佛。云何於牟尼。而能有讚毀。）

疏曰。此讚佛雖究竟通達五法、三性、八識、無我。而實無有能通達及所通達之二相也。一切者。即指五法自性諸識無我也。諸法從本來。常自寂滅相。不復更滅。故云一切無涅槃也。無有入於涅槃之佛。亦無有佛能入涅槃。以佛是能覺之智。涅槃是所覺之理。理智不二。實無能所。故云遠離覺所覺也。若定云佛及涅槃是有。則有能所。墮建立過。若定云佛及涅槃無有。則成斷滅。墮誹謗過。故云若有若無有是二悉俱離也。初正讚佛德竟。

    二結勸修觀

牟尼寂靜觀。是則遠離生。是名為不取。今世後世淨。（魏云。若如是觀佛。寂靜離生滅。彼人今後世。離垢無染取。唐云。若見於牟尼。寂靜遠離生。是人今後世。離著無所取。）

疏曰。此勸行人於牟尼世尊。當以此寂靜之理而觀察之。是則遠離二種生死。是名為不取諸法。而今世後世悉皆清淨也。初說偈讚佛竟。

    二請佛垂許二。初說名啟請。二佛許恣問。
    今初

爾時大慧菩薩偈讚佛已。自說姓名。我名為大慧。通達於大乘。今以百八義。仰諮尊中上。（魏云。仰諮無上尊。）

    二佛許諮問
世間解之士。聞彼所說偈。觀察一切眾。告諸佛子言。汝等諸佛子。今皆恣所問。我當為汝說。自覺之境界。

    二請佛垂許竟

    三正申問答二。初問。二答。

    今初

爾時大慧菩薩摩訶薩。承佛所聽。頂禮佛足。合掌恭敬。以偈問曰。云何淨其念。云何念增長。云何見癡惑。云何惑增長。（魏云。云何淨諸覺。何因而有覺。何因見迷惑。何因有迷惑。唐云。云何起計度。云何淨計度。云何起迷惑。云何淨迷惑。）

疏曰。此總問迷悟之源也。言云何淨其妄念。云何妄增長。云何照見此癡惑。云何癡惑增長耶。

何故剎土化。相及諸外道。（魏云。何因有國土。化相諸外道。）

疏曰。此問何故而有剎土。何故而有變化六道等相。何故復有諸外道法耶。

云何無受次。何故名無受。何故名佛子。解脫至何所。誰縛誰解脫。（魏云。云何名佛子。寂靜及次第。解脫至何所。誰縳何因脫。唐云。云何名佛子。及無影次第。解脫至何所。誰縛誰能解。）

疏曰。無受。即魏譯所云寂靜。唐譯所云無影也。以不受一切諸受。故名正受。亦名無受。乃根本智正證真如。不變相故。離分別故。故云無影。亦云寂靜此真如境。雖無次第。由斷障次第而立多名。具如唯識論十地廣明。

何等禪境界。云何有三乘。唯願為解說。（魏云。禪者觀何法。何因有三乘。唐云。云何禪境界。何故有三乘。）緣起何所生。云何作所作。（魏云。何因緣生法。次句同。唐云。彼以何緣生。何作何能作。）云何俱異說。云何為增長。（魏云。何因俱異說。何因無而現。唐云。誰說二俱異。云何諸有起。）云何無色定。及與滅正受。（二皆作滅盡定。）云何為想滅（即無想定。）何因從定覺。云何所作生。進去及持身。（魏云。云何因生果。云何身去住）云何現分別。云何生諸地。（魏云。何因觀所見。何因生諸地。唐云。云何見諸物。云何入諸地。）破三有者誰。何處身云何。往生何所至。云何最勝子。（魏云。破三有者誰。何身至何所。云何處而住。云何諸佛子。唐云。云何有佛子。誰能破三有。何處身云何。生復住何處）何因得神通。及自在三昧。云何三昧心。最勝為我說。（魏第三句云。何因得定心。餘同宋。唐云。云何得神通。自在及三昧三昧心何相。願佛為我說。）云何名為藏。云何意及識。云何生與滅。云何見已還。（魏云何因為藏識。何因意及識。何因見諸法。何因斷所見。唐云。云何名藏識。云何名意識。云何起諸見。云何退諸見）云何為種性。非種及心量。（魏云。云何性非性。云何心無法。唐云。云何性非性。云何唯是心）云何建立相。及與非我義。云何無眾生。云何世俗說。（魏云。何因說法相。云何名無我。何因無眾生。何因有世諦。唐云。何因建立相。云何成無我。云何無眾生。云何隨俗說）云何為斷見。及常見不生。（魏云。何因不見常。何因不見斷。唐云。云何得不起。常見及斷見。）云何佛外道。其相不相違。（魏。其作二。）云何當來世。種種諸異部。（云何。魏作何因。唐作何故。）云何空何因。云何剎那壞。（魏云。云何名為空。何因念不住。唐云。云何為性空。云何剎那滅。）云何胎藏生。云何世不動。（魏云。何因有胎藏。何因世不動。唐云。胎藏云何起。云何世不動。）何因如幻夢。及犍闥婆城。世間熱時燄。及與水月光。（魏云。云何如幻夢。說如犍闥婆。陽燄水中月。世尊為我說。唐云。云何諸世間。如幻亦如夢。乾域及陽燄。乃至水中月。）何因說覺支。及與菩提分。（魏云。云何說覺支。何因菩提分。唐云。云何菩提分。覺分從何起。）云何國土亂。云何作有見。（唐云。何故見諸有。）云何不生滅。世如虛空華。云何覺世間。云何說離字。（魏云。何因不生滅。何因如空華。何因覺世間。何因無字說。唐云。云何知世法。云何離文字。云何如空華。不生亦不滅。）離妄想者誰。云何虛空譬。（魏云。云何無分別。何因如虛空。唐云。云何如虛空。云何離分別。）如實有幾種。幾波羅密心。（魏云。真如有幾種。何名心幾岸。唐云。真如有幾種。諸度心有幾。）何因度諸地。誰至無所受。（魏云。何因地次第。真如無次第。唐云。云何地次第。云何得無影。）何等二無我。云何爾燄淨。（魏云。何因二無我。何因境界淨。唐云。何者二無我。云何所知淨。）諸智有幾種。幾戒眾生性。（魏云。幾種智幾戒。何因眾生生。唐云。聖智有幾種。戒眾生亦然。）誰生諸寶性。摩尼真珠等。（魏云。誰作諸寶性。金摩尼珠等。唐云。摩尼等諸寶。斯並云何出。）誰生諸語言。眾生種種性。（魏云。誰生於語言。眾生種種異。唐云。誰起於語言。眾生及諸物。）明處及伎術。誰之所顯示。（魏云。五明處伎術。誰能如是說。）伽陀有幾種。長頌及短句。（魏云。云何長短句。唐云。長行句亦然。）成為有幾種。云何名為論。（魏云。法復有幾種。解義復有幾。唐云。道理幾不同。解釋幾差別。）云何生飲食。及生諸愛欲。（魏云。何因飲食種。何因生愛欲。唐云。飲食是誰作。愛欲云何起。）云何名為王。轉輪及小王。云何守護國。（第三句魏云。何因護國土。唐云。云何轉輪王。及以諸小王。云何王守護。）諸天有幾種。云何名為地。星宿及日月。（魏云。諸天有幾種。何因而有地。何因星日月。唐云。天眾幾種別。地日月星辰。斯等並是何。）解脫修行者。是各有幾種。（魏云。解脫有幾種。行者有幾種。唐云。解脫有幾種。修行師復幾。）弟子有幾種。云何阿闍梨。（魏第二句云。阿闍梨幾種。唐云。云何阿闍梨弟子幾差別。）佛復有幾種。復有幾種生。（魏云。如來有幾種。本生有幾種。唐云。如來有幾種。本生事亦然。）魔及諸異學。彼各有幾種。（魏云。摩羅有幾種。異學有幾種。唐云。眾魔及異學。如是各有幾。）自性及與心。彼復各幾種。云何施設量。唯願最勝說。（魏云。自性有幾種。心復有幾種。云何施設名。世尊為我說。唐云。自性幾種異。心有幾種別。云何唯假說。願佛為開演。）云何空風雲。云何念聰明。云何為林樹。云何為蔓草。（魏云。何因有風雲。何因有黠慧。何因有樹林。世尊為我說。唐云。云何為風雲。念智何因有。藤樹等行列。此並誰能作。）云何象馬鹿。云何而捕取。（魏云。何因象馬鹿。何因人捕取。唐云。云何象馬獸。何因而捕取。）云何為卑陋。何因而卑陋。（魏云。何因為矬陋。唐云。云何卑陋人。願佛為我說。）云何六節攝。（魏云。何因有六時。唐云。云何六時攝。）云何一闡提。男女及不男。斯皆云何生。（魏云。何因成闡提。男女及不男。為我說其生。）云何修行退。云何修行生。（二皆作進。）禪師以何法。建立何等人。（魏云。教何等人修。令住何等法。唐云。瑜伽師有幾。令人住其中。）眾生生諸趣。何相何像類。（魏云。諸眾生去來。何相何像類。唐云。眾生生諸趣。何形何色相。）云何為財富。何因致財富。（唐云。富饒大自在。此復何因得。）云何為釋種。何因有釋種。云何甘蔗種。無上尊願說。云何長苦仙。彼云何教授。（魏云。何因長壽仙。長壽仙何親。云何彼教授。唐云。仙人長苦行。是誰之教授。）如來云何於。一切時剎現。種種名色類。最勝子圍繞。（魏云。世尊如虛空。為我分別說。何因佛世尊。一切時剎現種種名色相。佛子眾圍繞。唐云。何因佛世尊。一切剎中現。異名諸色類。佛子眾圍繞。）云何不食肉。云何制斷肉。食肉諸種類。何因故食肉。（唐云。何因不食肉。何因令斷肉。食肉諸眾生。以何因故食。）云何日月形。須彌及蓮華。師子勝相剎。側住覆世界。如因陀羅網。或悉諸珍寶。箜篌細腰鼓。狀種種諸華。或離日月光。如是等無量。（魏云。何因日月形。須彌及蓮華。師子形勝相。國土為我說。亂側覆世界。如因陀羅網。一切寶國土。何因為我說。如箜篌琵琶。鼓種種華形。離日月光明。何因為我說。唐云。何故諸國土。猶如日月形。須彌及蓮華。卍字師子像。何故諸國土。如因陀羅網。覆住或側住一切寶所成。何故諸國土。無垢日月光。或如華果形。箜篌細腰鼓。）云何為化佛。云何報生佛。云何如如佛。云何智慧佛。（魏。如智佛合為一。唐云。云何變化佛。云何為報佛。真如智慧佛。願皆為我說。）云何於欲界。不成等正覺。何故色究竟。離欲得菩提。（魏云。離欲中得道。唐云。離染得菩提。）善逝般涅槃。誰當持正法。天師住久如。正法幾時住。（魏云。如來般涅槃。何人持正法。世尊住幾時。正法時住。唐云。如來滅度後。誰當持正法後二句。同魏。）悉檀及與見。各復有幾種。毘尼比丘分。云何何因緣。（魏云。如來立幾法。各見有幾種。毘尼及比丘。世尊為我說。唐云。悉檀有幾種。諸見復有幾。何故立毘尼。及以諸比丘。）彼諸最勝子。緣覺及聲聞。何因百變易。云何百無受。（魏云。何因百變易。何因百寂靜。聲聞辟支佛。世尊為我說。唐云。一切諸佛子。獨覺及聲聞。云何轉所依。云何得無相。）云何世俗通。云何出世間。云何為七地。唯願為演說。（魏云。何因世間通。何因出世通。何因七地心。世尊為我說。唐云。云何得世通。云何得出世。復以何因故。心住七地中。）僧伽有幾種。云何為壞僧。（二皆作破僧。）云何醫方論。是復何因緣。（唐云。云何為眾生。廣說醫方論。）何故大牟尼。唱說如是言。迦葉拘留孫。拘那含是我。（魏云。迦葉拘留孫。拘那含是我。常為諸佛子。何故如是說。）何故說斷常。及與我無我。（魏云。何故說人我。何故說斷常。）何不一切時。演說真實義。而復為眾生。分別說心量。（魏云。何故不但說。唯有於一心。唐云。何不恆說實。一切唯心造。）何因男女林。訶梨阿摩勒。雞羅及鐵圍。金剛等諸山。無量寶莊嚴。仙闥婆充滿。（魏前四句同。續云。次及無量山。種種寶莊嚴。仙樂人充滿。世尊為我說。唐云。云何男女林。訶梨菴摩羅。雞羅娑輪圍。及以金剛山。如是處中間。無量寶莊嚴。仙人乾闥婆。一切皆充滿。此皆何因緣。願尊為我說。）

疏曰。自何故剎土化至此。皆徧問世出世間一切諸法。意顯並由迷悟之所幻現。一一推簡。決無實性。總不出於自心現量也。但將二譯對讀。其旨自明。不煩別釋。一二名相。考附卷末。初問竟。

    二答為二初偈牒。二正答。初為五。初總讚許。二領所問。三責所未問。四復領所問。五結讚誡聽。

    今初

無上世間解。聞彼所說偈。大乘諸度門。諸彿心第一。善哉善哉問。大慧善諦聽。我今當次第。如汝所問說。（唐云。爾時世尊。聞其所請大乘微妙諸佛之心最上法門。即告之言。善哉大慧。諦聽諦聽。如汝所問。當次第說。即說頌曰。）

    二領所問二。初略示宗旨。二廣述前問。

    今初

生及與不生。涅槃空剎那。趣至無自性。（魏作無自體。唐云。若生若不生。涅槃及空相。流轉無自性。）

疏曰。此總明彼之所問。不出有為生法。無為不生法。而涅槃空相。剎那流轉相。皆無自體性也。何者不生不滅。名為涅槃。初生即滅。名為剎那。剎那似有流轉。如瞖所見華。華本無體性也。涅槃雖無流轉。如空不拒華。空亦無自性也。此則生死涅槃。皆是自心現量。如冰與水。同一溼性。豈各有自性哉。

    二廣述前問

佛諸波羅蜜。佛子與聲聞。緣覺諸外道。及與無色行。如是種種事。須彌巨海山。洲渚剎土地。星宿及日月。外道天修羅。解脫自在通。力禪三摩提。（魏云。力思惟寂定）滅及如意足。覺支及道品。（唐云菩提分及道）諸禪定無量。諸陰身往來。（魏云。五陰及去來）正受滅盡定。三昧起心說。（魏云。四空定滅盡。發起心而說。唐云。乃至滅盡定。心生起言說）心意及與識。無我法有五。自性想所想。及與現二見。（魏後二句云。自性相所想。所見能見二。唐云。心意識無我。五法及自性。分別所分別。能所二種性）乘及諸種性。金銀摩尼等。一闡提大種。（魏云。四大）荒亂及一佛。

疏曰。乘。謂三乘。諸種性。謂五種性。荒亂。謂國土亂。一佛。謂迦葉拘留孫拘那含是我也。

智爾燄得向。（魏云。智境界教得。唐云。智所知教得。）眾生有無有。象馬諸禽獸。云何而捕取。譬因成悉檀。及與作所作。（魏云。譬喻因相應。力說法云何。何因有因果。唐云。云何因譬喻。相應成悉檀。所作及能作）叢林迷惑通。心量不現有。（魏云。相迷惑如實。但心無境界。唐云。眾林與迷惑。如是真實理。唯心無境界。）諸地不相至。（二皆云。諸地無次第。）百變百無受。（魏云。百變及無相。唐云。無相轉所依。）醫方工巧論。伎術諸明處。（伎。魏作咒）

疏曰。領前所問。前後間雜。不拘次第。意顯諸法無性。錯綜變化。互具互生。不可膠名滯相。致昧隨緣不變不變隨緣之妙理也。二領所問竟。

    三責所未問

諸山須彌地。巨海日月量。下中上眾生。身各幾微塵。一一剎幾塵。弓弓數有幾。（唐云。一一弓幾肘。）肘步拘樓含。（唐云。幾弓俱盧含。）半由延由延。（魏云。二十及四十。唐作由旬。）兔毫窗塵蟣。羊毛〔麥*廣〕麥塵。（唐云。兔毫與隙遊。蟣羊毛〔麥*廣〕麥）鉢他（一升）幾〔麥*廣〕麥。阿羅（一斗）〔麥*廣〕麥幾。獨籠（一斛）那佉梨。（十斛）勒叉（一萬）及舉利。（一億）乃至頻婆羅。（一兆）是各有幾數。為有幾阿〔少/兔〕。（微塵）名舍棃沙婆。（芥子）幾舍棃沙婆。名為一賴提。（草子）幾賴提摩沙。（豆）幾摩沙陀那。（銖）復幾陀那羅。為迦棃沙那。（兩）幾迦棃沙那。為成一波羅。（斤）此等積集相。幾波羅彌樓。（唐云。幾斤成須彌。）是等所應請。何須問餘事。聲聞辟支佛。佛及最勝子。身各有幾數。何故不問此。火燄幾阿〔少/兔〕。風阿〔少/兔〕復幾。根根幾阿〔少/兔〕。毛孔眉毛幾。（魏云。根根幾塵數。毛孔眉幾塵。）

疏曰。此等積聚數量。佛責大慧所不問者。如華嚴阿僧祗品所明。乃是佛果妙智。於一切差別境界。現量印知。不俟推算。故唯識云。然識變時。隨量大小。頓現一相。非別變作眾多極微。合成一物也。大佛頂經云。恆沙界外一滴之雨尚知頭數。譬如明鏡無心。萬像畢照。海印不動。諸影並呈。又如權度無心。而輕重長短。分毫不昧鬥斛無心。而多少盈縮。纖小莫欺。良以一切依正。皆唯心現。與心作境。凡外二乘及諸權乘菩薩。未證自心現量。所以或計邪因無因所生。或計能成所成假實有異。或棄境而偏守枯心。或比知而莫測涯際。總不能圓極一照。性相畢知也。接響云。也尊詰責大慧所問不周。正欲窮出無性。令人脫然。即可推古不至今。今非昔人。萬法由來無性不遷。即諸心境。當處冥會。五法三自性。八識二無我。從何建立。是不遣而俱遣不空而俱空。乃悟緣會性空之要門也。

    四復領所問

護財自在王。（魏云。何由財自在）轉輪聖帝王。（唐云。云何得財富。云何轉輪王。）云何王守護。云何為解脫。廣說及句說。（魏云。解脫廣略說。唐云。云何得解脫。云何長行句。）如汝之所問。眾生種種欲。種種諸飲食。（唐云。婬欲及飲食）云何男女林。金剛堅固山。云何如幻夢。野鹿渴愛譬。云何山天仙。犍闥婆莊嚴。解脫至何所。誰〔糸*曹〕誰解脫。云何禪境界。變化及外道。云何無因作。云何有因作。有因無因作。及非有無因。云何現已滅。（魏云。何因可見轉。唐云。云何起計度。）云何淨諸覺。（唐云。云何淨計度）云何諸覺轉。及轉諸所作。（唐云。所作云何起。云何而轉去。）云何斷諸想。（魏作相）云何三昧起。（魏云。出三昧。唐云。起三昧。）破三有者誰。何處為何身。（魏云何因身何處。唐云。何處身云何）云何無眾生。而說有吾我。云何世俗說。唯願廣分別。（二譯皆無此句。）所問相云何。及所問非我。（魏云。何因問我相。云何問無我）云何為胎藏。及種種異身。（唐云。及以餘支分）云何斷常見。云何心得定。（唐云。心一境。）言說及諸智。戒種性佛子。云何成及論。（魏作勘解。唐云。云何稱理釋。）云何師弟子。種種諸眾生。斯等復云何。云何為飲食。聰明魔施設。云何樹葛藤最勝子所問。云何種種剎。仙人長苦行。云何為族姓。從何師受學。云何為醜陋。云何人修行。欲界何不覺。（唐云。云何欲界中。修行不成佛。）阿迦膩吒成。（魏云。色究竟成道）云何俗神通。云何為比丘。云何為化佛。云何為報佛。云何如如佛。平等智慧佛。云何為眾僧。佛子如是問。箜篌腰鼓華。剎土離光明。心地者有七。（魏云。云何為心地。唐云。云何使其心。得住七地中。）所問皆如實。

疏曰。此復領前所問。亦皆錯綜不拘次第。並顯諸法無性不離自心現量故也。

    五結讚誡聽

此及餘眾多。佛子所應問。一一相相應。遠離諸見過。悉檀離言說。（唐云。亦離於世俗。言語所成法。）我今當顯示。次第建立句。佛子善諦聽。此上百八句。如諸佛所說。

疏曰。言此汝之所問。及餘眾多汝所未問。皆是佛子之所應問。以一一相。皆與自心現量第一義境相應遠離種種四句見過。乃是如來普徧法施。離於世俗言語所成。唯自證法及本住法。故今當顯示也。此上所問世出世法。隨迷一法皆能起百八見百八煩惱。隨悟一法。皆能破百八見而成百八三昧法門。故於無句之中。方便次第建立百八句義。乃三世諸佛所說。不容於中增損分毫者也。非善諦聽。何由成就聞思修慧也哉。初偈牒竟。

    二正答。此約一心真如門說。故百八句總云非也。破情。不破法。以法體全妄即真。如全華即空。全冰水即溼性。無可破故。故魏譯句字。皆作見字。句。是名句。從意言分別而有遣句。正遣見耳。

不生句。生句。（魏云。生見。不生見。唐云。生句。非生句。）常句。無常句。相句。無相句。住異句。非住異句。剎那句。非剎那句。自性句。離自性句。空句。不空句。斷句。不斷句。（二譯有心句。非心句。）邊句。非邊句。（唐無）中句。非中句。常句。非常句。（魏作變。唐作恒。）緣句。非緣句。因句。非因句。煩惱句。非煩惱句。愛句。非愛句。方便句。非方便句。巧句。非巧句。（唐作善巧。）淨句。非淨句。（唐作清淨。）成句。非成句。（二作相應）譬句。非譬句。（二作譬喻。）弟子句。非弟子句。師句。非師句。種性句。非種性句。三乘句。非三乘句。所有句。非所有句。（魏作寂靜。唐作無影像。）願句。非願句。三輪句。非三輪句。相句。非相句。（唐作標相）有品句。非有品句。（魏云。有無立見。非有無立見。唐云。有句。非有句。無句。非無句。）俱句。非俱句。（魏云。有二見。無二見。）緣自聖智現法樂句。非現法樂句。（唐云。自證聖智句。非自證聖智句。現法樂句。非現法樂句。魏亦分二句。）剎土句。非剎土句。（魏作國土。唐云。剎句。）阿〔少/兔〕句。非阿〔少/兔〕句。（魏云。微塵。唐云。塵。）水句。非水句。弓句。非弓句。實句。非實句。（魏作四大。唐作大種。）數句。非數句。（唐作算數。）數句非數句。（二皆無此句。或云。宜上聲呼之）明句。非明句。（魏作通。唐作神通。）虛空句。非虛空句。雲句。非雲句。工巧伎術明處句。非工巧伎術明處句。（二皆作二句）風句。非風句。地句。非地句。心句。非心句。施設句。非施設句。（魏作假名。唐作假立。）自性句。非自性句。（唐作體性。）陰句。非陰句。（唐作蘊）眾生句。非眾生句。慧句。非慧句。（魏作智。唐作覺。）涅槃句。非涅槃句。爾燄句。非爾燄句。（魏作境界。唐作所知。）外道句。非外道句。荒亂句。非荒亂句。幻句。非幻句。夢句。非夢句。燄句。非燄句。（二作陽燄。）像句。非像句。（唐作影像。）輪句。非輪句。（唐作火輪。）犍闥婆句。非犍闥婆句。天句。非天句。飲食句。非飲食句。婬欲句。非婬欲句。見句。非見句。波羅蜜句。非波羅蜜句。戒句。非戒句。日月星宿句。非日月星宿句。諦句。非諦句。果句。非果句。（二皆有滅句。非滅句。）滅起句。非滅起句。（魏作起滅盡定。）治句。非治句。（唐作醫方。）相句。非相句。支句。非支句。（唐作支分。）巧明處句。非巧明處句。（唐無）禪句。非禪句。迷句。非迷句。現句。非現句。護句。非護句。族句。非族句。（魏作族姓。唐作種族。）仙句。非仙句。王句。非王句。攝受句。非攝受句。（魏作捕取。）寶句。非寶句。（魏作實）記句。非記句。一闡提句。非一闡提句。女男不男句。非女男不男句。味句。非味句。事句。非事句。（二皆云作。）身句。非身句。覺句。非覺句。（唐作計度。）動句。非動句。根句。非根句。有為句。非有為句。無為句。非無為句。（二皆無。）因果句。非因果句。色究竟句。非色究竟句。節句。非節句。（魏作時。唐作時節。）叢樹葛藤句。非叢樹葛藤句。（魏作林樹。唐作樹藤。）雜句。非雜句。（二作種種。）說句。非說句。（唐作演說。更有決定句。）毘尼句。非毘尼句。比丘句。非比丘句。處句。非處句。（二作住持）字句。非字句。（唐作文字。）大慧。是百八句。先佛所說。汝及諸菩薩摩訶薩。應當修學。

疏曰。此百八句。准今譯。止有一百四句。准魏唐二譯。各有一百六句。而皆出沒離合小殊。意顯隨拈一句。皆有百八見網。亦皆有百八三昧。所謂一句一切句。一切句一句。非一句非一切句。而一句而一切句。自心現量第一義境。隨緣不變。不變隨緣。法爾如斯離一切相。即一切法。故勸令修學也。初總明一百八句竟。

    二別明三十九門。即為三十九段。

    第一諸識生住滅門。（魏云。集一切佛法品第三。）文為二。初問。二答。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。諸識有幾種生住滅。

疏曰。別明之中。先問諸識生住滅者。以眾生無始時來。如來藏心不變隨緣。法爾有八種識。依之建立五位百法染淨因果。乃有流轉還滅種種法門。乃可辨於五法三性二無我等故也。生住滅者。有為虛妄相也。然一切經論。或明四相。或明三相。或但明生滅二相。當知若二若三若四。平等平等。非有增減。何以言之。且四相者。即是生住異滅。唯識論云。然有為法因緣力故。本無今有。暫有還無。表三無為。假立四相。本無今有。有位名生。生位暫停即說為住。住別前後。復立異名。暫有還無。無時名滅。前三有故。同在現在。後一是無。故在過去。又云。生表有法先非有。滅表有法後是無。異表此法非凝然。住表此法暫有用。此依剎那。假立四相。一期分位。亦得假立。初有名生。後無名滅。生巳相似相續名住。即此相續轉變名異。是故四相。皆是假立。（文）今按此文。則有二種四相。一是剎那四相。二是一期四相也。就一期中。若約根身。則是生老病死。若約器界。則是成住壞空。次明三相者。此經云生住滅。或有云生異滅。以異而不異。故假名為住。以住而不住。故假名為異。如老病皆是異相。亦皆是住相也。次明二相者。生住異三。旣同屬有。故但名生。滅旣屬無。故仍名滅。又住為生之成。故可屬生。異為滅之漸或可屬滅也。夫眾生迷本藏心。妄有八識幻相。則妄見四相三相二相遷流。生已隨滅。滅已還生。從劫至劫流轉不已。若達生滅無相。當體即第一義。則生本不生。滅何所滅。自覺聖智。應念圓成矣。迷悟關頭。皆由於此。所以先問之也。

    二答中二。初正答生住滅。二申明邪正門。

    初又二。初直答其相。二廣辨其因。

    今初

佛告大慧。諸識有二種生住滅。（魏云。諸識各有二種生住滅）非思量所知。（魏云。非思量者之所能知。唐云。非臆度者之所能知。）諸識有二種生。謂流注生。（二俱作相續）及相生。有二種住。謂流注住。及相住。有二種滅。謂流注滅。及相滅。大慧諸識有三種相。謂轉相。業相。真相。（魏云。識有三種。一者轉相識。二者業相識。三者智相識）

疏曰。諸識者。總舉八識心王。亦攝五十一心數法。及所變色。并不相應行而言之也。各有二種生住滅者。八識心心數法。各有現行生住滅相。名為相生住滅。各有種子生住滅相。名為流注生住滅也。此流注生住滅相。旣由種子而起現行。復由現行熏成種子。如炷與燄。展轉生燒。互為因果。無暫時斷。故二譯皆名為相續也。第八識流注生者。由七轉識熏習力故。令異熟種次第得生。流注住者。由陀那識執持力故。命異熟種長時不壞。流注滅者。由觀察智內熏力故。令異熟種畢竟永捨也。第八識相生者。由引業力所招感故。創於三有受異熟果。相住者。由引業力功能差別。令於一期分劑決定。相滅者。由異熟因勢力盡故。今所執持身命死亡也。前七識流注生者。由第八識能受熏故。令彼現行熏成種子。流注住者。由種子識能執持故。令彼種子不失不壞。流注滅者。由無漏道能違彼故。令彼種子永不續生也。前七識相生者。第七但藉三緣而生。故隨第八識所生所繫。恆依第八而轉。還緣第八。第六須藉五緣而生。故生時多不生時少。前五須藉九八七緣乃生。故生時少。不生時多也。前七識相住者。第七與第八同一期住。前六則隨緣長短。住無定限也。前七識相滅者。第七雖同第八生滅。而第八緣身界時。捨命暫滅。第七緣第八時。雖復捨命。相亦不滅。以我執不間斷故。唯入生空觀時。或入滅盡定時。則我執相暫滅。若入法空觀時。則法執相暫滅耳。前六。所緣境滅即滅。易可知也。次云諸識有三種相者。宗鏡錄云。起心名轉。八俱起故。皆有生滅。故名轉相。動則是業。八識皆動。盡名業相八之真性。盡名真相。（文）當知八識相生住滅皆轉相也。八識流注生住滅。皆業相也。二種生住滅無體無性。如波與流。唯一溼性。即真 相也。魏云智相識者。唯有自覺聖智。乃能了妄即真故也。

    二廣辨其因三。初正明。二喻顯。三簡非。

    今初

大慧。略說有三種識。廣說有八相。何等為三。謂真識。現識。及分別事識。（魏云。大慧。有八種識。略說有二種。何等為二。一者了別識。二者分別事識。唐云。大慧。識廣說有八。略則唯二。謂現識。及分別事識。）

疏曰。此應依二譯為是。葢此所謂現識。魏名了別識者。獨指第八識言。謂能頓現根身器界及諸種子。任運能了別此三性境故。此所謂分別事識者。通指前七識言。謂第七識。虛妄分別我法假事。第六意識。分別一切假實諸事。前五根識。分別五塵現量實事故也。今譯復加真識而云三種。恐非梵文本旨。設欲消釋。應云。秪一如來藏心真識。舉體而為現識及分別事識。如舉溼性。而為海水及波浪也。若以真識對前真相。而以現識對前業相。分別事識對前轉相。則如來有重言之過矣。

大慧。譬如明鏡。持諸色像。現識處現。亦復如是。大慧、現識、及分別事識。此二壞不壞。相展轉因。（魏云。彼二種識。無差別相。遞共為因。唐云。此二識。無異相。互為因。）

疏曰。此正明第八能現諸法。故名現識。兼明與前七互為因也。夫一切色像。皆是明鏡所持。不在鏡外則知一切根身器界種子。皆是藏識所持。亦不在藏識外矣。然明鏡之外。猶有所對本質。而藏識之外。并無所對本質。以藏識本無形質。亦無方隅分劑。不同明鏡之有形質方隅分劑。故知但是片喻。非全喻也。壞不壞相者。據魏唐譯。止云無差別相。無異相。夫無異無差別者。所謂真故相無別。即是壞相。亦前文所謂真相也。今又云不壞相者。即下文所謂不壞相有八。亦前文所謂轉相業相也。除卻真相即無八識差別之相。如濕性之外無水波。除卻八識亦無真相。如水波之外無濕性。故云壞不壞相展轉因也。又就八識而論。苦無第八所持種子。則不能生前七現行。并第八現行。亦復不能獨存。若無前七現行。則不能熏第八所持種子。并第八種子。亦復不能自有。故云此二互為因也。夫第八為所熏。前七為能熏。前七為所生。第八為能生。此約不壞相有八而言之也。能亦藏性。能即非能。所亦藏性。所即非所。此約真故相無別而言之也。真外無俗。俗外無真。能外無所。所外無能。而真俗能所。亦復宛然不亂故云展轉因也。

大慧。不思議熏。及不思議變。是現識因。（魏云。了別識不可思議熏變因。唐云。現識以不思議熏變為因。）大慧。取種種塵。及無始妄想熏。是分別事識因。（魏云。分別事識。分別取境界。因無始來戲論熏習。唐云。分別事識。以分別境界。及無始戲論習氣為因。）

疏曰。此正辨八識之生因也。夫如來藏第一義心。舉體而為前七轉識。乃前七轉識。念念還熏如來藏心。令持一切諸法種子。名為阿賴耶識。故名不思議熏。夫如來藏第一義心。舉體而為阿賴耶識。乃阿賴耶識。念念變現根身器界。及起諸心心數現行。名為三界萬法。故名不思議變。除此熏變二法。更無現識可得。故云是現識因也。夫色聲香味觸法。名為外塵。妄執第八見分以為自內我法。名為內塵。而所以取此塵者。並由無始妄習所熏種子之力。設無妄想種子。縱有塵境。不生分別。設無塵境。縱有妄種。亦復不生分別。由自心所現妄塵。還與妄想為緣。由自心所具妄種。還與妄想為因。故有前七分別事識。此外更無他因也。

大慧。若覆彼真識。種種不實諸虛妄滅。則一切根識滅。是名相滅。（魏云。阿棃耶識虛妄分別種種熏滅。諸根亦滅。大慧。是名相滅。唐云。阿賴耶識虛妄分別種種習氣滅。即一切根識滅。是名相滅。）

疏曰。此先釋八識相滅之因也。言覆彼真識種種不實諸虛妄者。即指阿賴耶識。受虛妄熏。持虛妄種。雖即全體真識。而能覆彼真識。如全水起波。波能覆彼澄清水體也。諸虛妄滅。謂第八因相滅。一切根識滅。謂前七果相滅。皆約現行言之。故名相滅。然已約還滅言之。不指尋常乍滅也。

大慧。相續滅者。相續所因滅。則相續滅。所從滅及所緣滅。則相續滅。（魏云。相續滅者。相續因滅。則相續滅。因滅緣滅。則相續滅。唐云。相續滅者。謂所依因滅。及所緣滅。即相續滅。）大慧。所以者何。是其所依故。（魏云。大慧所謂依法依緣。唐無。）依者。謂無始妄相熏緣者。謂自心見等識境妄想。（魏云。言依法者。謂無始戲論妄想熏習。言依緣者。謂自心識見境界分別。唐云。所因依者。謂無始戲論虛妄習氣。所緣者。謂自心所見分別境界。）

疏曰。此次釋八識流注滅之因也。一切諸識流注相續。秖因習氣種子。能生現行。現行習氣。復熏種子。所熏種子。名為所從現行境界。名為所緣。所從所緣。皆名相續所因。以依此二。乃有種子相續故也。文中依者依字。別指所從。與是其所依依字不同。以所依依字。通指所從所緣二因故也。初正明竟。

32

    二喻顯又二。初立喻。二法合。

    今初

大慧。譬如泥團、微塵。非異非不異。金莊嚴具。亦復如是。大慧。若泥團微塵異者。非彼所成。而實彼成。是故不異。若不異者。則泥團微塵。應無分別。

疏曰。此以微塵譬藏識。以泥團譬分別事識。而以微塵泥團所依四微。譬八識之真相。又以金譬藏識。以莊嚴具譬分別事識。而以金莊嚴具所依四微。亦譬八識之真相也。大凡立譬。皆是曲順世間情謂所知。以易例難。令其得解。而真法者。實非譬喻所及。且如微塵。泥團。金。莊嚴具。并彼所依色香味觸四微。以理言之。並是自心所現相分。因心成體。心外無法。本無能依所依能成所成差別之相可得。而據世間情謂。則四微為所依。泥團微塵金莊嚴具皆為能依。可譬真識為所依。八識皆為能依也。又據世間情謂。則微塵與金為能成。泥團與莊嚴具為所成。可譬現識為能成。分別事識為所成也。夫旣是所依所成。則非定異。旣分能所。則非定一。是故真如與一切識。非異非不異。八識展轉相望。亦非異非不異也。文中彼字。意指四微。

    二法合

如是大慧。轉識藏識真相若異者。藏識非因若不異者。轉識滅。藏識亦應滅。而自真相實不滅。是故大慧。非自真相識滅。但業相滅。

疏曰。轉識。合前泥團及莊嚴具。藏識。合前微塵及金。真相二字。正合前彼字所指四微也。若約譬喻則應云。泥團微塵四微若異者。微塵非因。若不異者。泥團滅。微塵亦應滅。而微塵四微實不滅也。葢泥同微塵。雖同以四微為體。皆無自體。而泥團易壞。微塵不可更壞。可譬轉識藏識。雖同以真識為體。皆無自體。而轉識易滅。藏識不復更滅也。結云非自真相識滅但業相滅者。意顯前文所謂諸識有三種相唯轉相業相可滅。而真相不可滅也。夫八識皆有相生住滅。皆名轉相。八識皆有流注生住滅。皆名業相。滅此二種生住滅已。當處即是不生不滅乃名真相。是則不唯藏識真相不滅。即轉識真相亦不滅也。以真故相無別故。所以如來位中。得有四智相應心品。四非定四。亦非定一。約真。則相所相無。尚不名一。云何名四名八。約俗。則不壞相有八。說八說四說一。皆無礙故。二喻顯竟。

    三簡非

若自真相滅者。藏識則滅。大慧。藏識滅者。不異外道斷見論議。大慧。彼諸外道。作如是論。謂攝受境界滅。識流注亦滅。若識流注滅者。無始流注應斷。大慧。外道說流注生因。非眼識色明集會而生。更有異因。大慧。彼因者。說言若勝妙。若士夫。若自在。若時。若微塵。

疏曰。外道心昏智闇。妄計攝受境界現行若滅。則識流注種子亦滅。而不知諸法種子。從無始際展轉傳來。終不斷也。唯其不知自心所具種子。為一切法親因。但藉眾緣得起。故遂別計勝妙士夫等異因也。言眼識色明集會而生者。且據眼識言之。雖有種子親因。仍藉九緣集會乃生。眼。即根緣。識。即第八。第七。第六。并作意心數。前念眼識現行色。即境界并空明。即日月燈光也。眼為增上不共親依。第八為根本依。第七為染淨依。第六為分別依。作意能引種起現。又能引心趣境。已上五緣。并名為增上緣。前念、眼識、現行、為開導依。名為等無間緣。境界。即親疎相分。名所緣緣。空明二種。亦屬增上緣攝。若耳識。則不藉明緣。鼻、舌、身、識。則並不藉空緣。故云。耳、識唯從八。鼻、舌、身、三、七也。勝妙。亦云 勝性。即是冥諦。士夫。即神我。或勝論大有句。自在。即大自在天。餘可知。初正答生住滅竟。

    二申明邪正門二。初破自性。二辨迷悟。

    初中二。初敘所執。二約第一義破。

    今初

復次大慧。有七種性自性。（魏云。外道有七種自性。）所謂集性自性。性自性。相性自性。大種性自性。因性自性。緣性自性。成性自性。

疏曰。眾緣和合。名之為集。法法自爾。名之為性。各有形狀。名之為相。地水火風。名為大種。親能生起。名之為因。疎能助起。名之為緣。因緣生果。名之為成。凡此皆是自心所現境界。心外無性。而外道妄計各有自性也。

    二約第一義破二。初敘義。二正破。

    今初

復次大慧。有七種第一義。（魏云。我有七種第一義。）所謂心境界。（唐云。心所行。）慧境界。（二皆作智。）智境界。（魏作慧。唐無。）見境界。（二皆作二見。）超二見境界。（魏云。過二見。）超子地境界。（魏云。過佛子地。）如來自到境界。（魏云。入如來地內行境界。唐云。如來所行。如來自證聖智所行）

疏曰。七種第一義者。了知諸法無性。一一皆是第一義境。而此第一義境。從性起修。通因徹果。亦得約義說有七種。然此七種。一一皆破七種自性。非謂一種別破一種也。初心境界者。謂彼外道所計七種自性。皆無自性。皆是唯心所現境界。此則直顯理性。不論悟與未悟。並無心外境界故也。二慧境界者。依聞思修三慧。乃知一切皆唯心也。三智境界者。發無漏智。乃證一切皆唯心也。智慧二字。並通權實。魏以智為權。慧為實。今以慧為權。智為實耳。四二見境界者。證唯心已。了知種種境界離一切相。即一切法。離一切相。名為如實空見。即一切法。名為如實不空見也。五超二見境界者。了知一切境界。離即離非是即非即。二而不二也。六超子地境界者。因位終窮也。七如來自到境界者。果位圓滿也。自何所到。到此心境界之究竟而已。此六並約妙修因果。不出性源而言之也。

    二正破

大慧。此是過去未來現在諸如來應供等正覺性自性第一義心。以性自性第一義心。成就如來世間。出世間。出世間上上法。聖慧眼入自共相建立。如所建立。不與外道論惡見共。

疏曰。此明外道妄計七種自性。本皆無性。故三世諸佛照之。皆即第一義心也。達此第一義心。則能成就世出世間種種諸法。而諸法之自相共相。並皆無性。一一皆由第一義心建立。真俗不二。不可思議。不同外道。於俗妄作有見。於真妄作無見也。世間法者。指六凡法。出世間法者。指三乘法。出世間上上法者。指諸佛法。以要言之。即是十界百界千如法也。聖慧眼者。了法無性。不生有無二執也。入自共相建立者。隨情隨智。假說種種自相共相也。如世間法。以蘊處界等。名為自相。以苦空等。名為共相。如出世法。以戒定慧等。名為自相。以無漏等。名為共相。如出世上上法。以十力無畏功德智慧等。名為自相。以真如純善不思議等。名為共相。又凡一切現量之所親證。皆名自相。一切比量之所詮顯。皆名共相。如所建立。皆依第一義心方便施設不撥為無。不執為實。於第一義建立諸法。則空即不空。不共斷滅惡見。了知諸法皆第一義。則有即非有。不共邪常惡見也。

大慧。云何外道論惡見共。所謂自境界妄想見。不覺識自心所現。分齊不通。（魏云。大慧。云何不與外道邪見共同。所謂分別自心境界妄想見。而不覺知自心想見。唐云。云何為外道惡見。謂不知境界自分別現。）大慧。愚癡凡夫。性無性自性第一義。作二見論。（魏云。大慧。諸愚癡凡夫。無有實體以為第一義。說二見論。唐云。於自性第一義。見有見無而起言說。）

疏曰。此申明外道惡見之可破也。謂一切境界。皆是自心境界。皆從妄想所見。總不出於自心所現分齊。但由外道不覺識故。不能通達也。夫七種自性。皆以無性而為其性。所以皆即是第一義。而愚癡凡夫。或不知性無性故。作有見論。或不知無性之性乃是第一義故。作無見論。有無二見。皆由不達自心現量所以皆可破也。初破自性竟。

    二辨迷悟二。初總許說。二正別辨。

    今初

復次大慧。妄想三有苦滅。無知愛業緣滅。自心所現幻境隨見。今當說。（唐云。我今當說。若了境如幻自心所現。則滅妄想三有苦。及無知愛業緣。）

疏曰。此文唐譯為順。若依今文釋者。謂若欲妄想三有苦滅。先須無知愛業緣滅。又須先於自心所現幻境隨即覺見。此迷悟關頭。今當說也。葢於自心所現幻境若不隨見。則名為惑。有惑。則必起於無知愛業之緣。有愛業緣。則必感於三有苦果。而此三有苦果。唯是妄想。別無實體。如空中華相。唯是瞖眼所見。非實有華也。

    二正別辨二。初明迷者之失。二明悟者之得。

    初中二。初敘執。二破斥。

    今初

大慧。若有沙門婆羅門。欲令無種有種因果現。及事時住緣陰界入生住。或言生已滅。（唐云。有諸沙門婆羅門。妄計有及非有。於因果外顯現諸物。依時而住或計蘊界處依緣生住。有已即滅。）

疏曰。迷唯心者。必計有無及以斷常。故今先敘其所執也。無種者。不知第八識能藏一切諸法種子。妄計無因生果。即所謂自然外道也。有種者。不知一切諸法種子皆唯藏識所具。妄計勝性士夫自在時方微塵等異因生果。即所謂邪因緣外道也。謂設有沙門婆羅門等。迷於自心現量。欲令無種因果顯現。或欲令異種因果顯現。及計一切所生之事。依時而住。不知但是唯心所現。或言依於諸緣而陰界入得生得住。墮於常見。不知心外無陰界入。或言陰界入等生已必滅。墮於斷見。不知藏識所具種子不斷也。沙門。此云勤息。出家學道之都名。婆羅門。此云淨裔。在家學道之都名。

    二破斥二。初直破。二釋成。

    今初

大慧。彼若相續。若事。（唐云。若作用。）若生。（唐加若滅。）若有。（唐云。若諸有。）若涅槃。若道。若業。若果。若諦。破壞斷滅論。

疏曰。佛教所明一切諸法。皆以自心所具色心種子而為其因。自心所現色心境界而為其緣。種能引種。現能引現。故有相續。種能生現。現能熏種。故有作用。因緣和合。故有生。因緣別離。故有滅。因果不亡。故有諸有。生滅情盡。故有涅槃。返迷歸悟。故有道。依理成行。故有出世正業。依行證理。故有出世正果。世出世間因果並成。故有四諦。今外道或計無因或計異因。則不知有自心種現各引之義。是破壞相續也。亦不知有自心種現互為因義。是破壞作用也。亦不知有正因緣合。是破壞生也。亦不知有正因緣離。是破壞滅也。亦不知有因果感應如影隨形。是破壞諸有也。亦不知有有為盡處真如理顯。是破壞涅槃也。亦決不能從迷得悟。是破壞道也。亦決不能依理成行。是破壞出世業也。亦決不能依行證理。是破壞出世果也。亦決不能方便安立世出世間因果之法。是破壞諦也。旣一切皆悉破壞。則雖有斷常空有種種二論。究竟皆成斷滅論矣。

    二釋成又二。初正釋。二喻釋。

    今初

所以者何。以此現前不可得。及見始非分故。（魏云。何以故。以現法不可得故。不見根本故。唐云。有以故不得現法故。不見根本故。）

疏曰。現前諸法。的是唯心所現。而彼妄計無種有種。則現前法之實義。彼決不可得而知也。唯此如來藏。心乃是一切法之元始根本。彼方妄計無種有種。則欲見法之本始。決非其分所能及也。

    二喻釋又二。初正約喻破。二轉約喻破。

    今初

大慧。譬如破缾。不作缾事。亦如焦種。不作芽事。如是大慧。若陰界入性。已滅、今滅、當滅。自心妄想見。無因故。彼無次第生。（唐云。此亦如是。若蘊界處法。已現當滅。應知此則無相續生。以無因故。但是自心虛妄所見。）

疏曰。佛正教中。以前七為能熏。以第八為所熏。所以前七現行雖念念滅。而所熏種子不滅。如不破缾。能作缾事。若外道妄計無種有種。則皆不知現熏種義。彼現行滅。譬如缾破。應不招感未來異熟等流諸果。故云不作缾事也。佛正教中。以第八所持種子如穀麥種。以種子所發前七現行如種生芽。若外道不知第八自所持種。別計無種有種。此有無種。旣非第八所持。則如焦種。如何能生現行芽哉。故法合云。如是大慧。若使五陰十八界十二入等諸法。不熏成種。不從自識種生。則過去已滅。現在今滅。未來當滅。無有展轉。互為因果義故。何能次第相續生起。豈非但是自心妄想所見。安得妄謂無種有種。能令因果現耶。

    二轉約喻破又二。初正破。二結斥。

    今初

大慧。若復說無種。有種。（亦須）識（等）三緣合生者。龜應生毛。沙應出油。汝宗則壞。違決定義。有種無種說。有如是過所作事業悉空無義。

疏曰。此破轉計也。外轉計云。一切諸法。雖本無種。但由識根境三緣和合。則便得生。或轉計云。一切諸法。雖有勝妙士夫自在時方微塵以為其種。仍須識根境三緣和合。方乃得生。故今破無種云。若本無種。三緣合生者。則龜本無毛。三緣合時。亦應生毛。沙本無油。三緣合時亦應出油。旣違決定得生之義。汝無種宗豈不壞乎。次又破有種云。若先有勝妙士夫等為諸法種。更俟三緣合生者。則勝妙等旣有毛種。三緣合時。龜亦應生於毛。勝妙等旣有油種。三緣合時。沙亦應出於油。亦違決定得生之義。汝有種宗豈不壞乎。故結責云。有種無種說。有如是過。不知自心種現互為因果正義。遂使世間所作事業。悉同龜毛沙油。空無實義也。

    二結斥

大慧。彼諸外道說有三緣合生者。所作方便因果自相。過去未來現在有種無種相。從本以來成事。相承覺想地轉。自見過習氣。作如是說。如是大慧。愚癡凡夫。惡見所噬。邪曲迷醉。無智妄稱一切智說。

疏曰。此結斥外道旣說無種有種。仍說有三緣合生者。彼亦自謂有所作事業。有方便教法。有因果自相妄謂過去未來現在諸法。皆由有種無種相從本以來成事。執此為實。謂餘妄語。此其師弟相承。不過皆是覺想地轉。乃自己惡見過習氣。作如是說耳。無有正見。故名為邪。不能唯心直進。故名為曲。墮黑闇境。故名為迷。略不省悟。故名為醉。本無實智。妄稱一切智說。譬如窮人妄號帝王。自取誅滅。誠可哀矣。初明迷者之失竟。

    二明悟者之得二。初正明。二結勸。

    今初

大慧。若復諸餘沙門婆羅門。見離自性。（魏云。見諸法離自性故。唐云。觀一切法皆無自性。）浮雲、（唐云。如空中雲。）火輪、（唐云。如旋火輪。）犍闥婆城。（唐云。如乾闥婆城。）無生、（魏云。不生不滅故。）幻、燄、水月、及夢。（唐云。如幻。如燄。如水中月。如夢所見。）內外心現妄想。無始虛偽。不離自心。（唐云。不離自心。由無始來虛妄見故。取以為外。）妄想因緣滅盡。（唐云。作是觀已。斷分別緣。）離妄想、說所說、觀所觀。（唐云。亦離妄心所取名義。）受用建立身之藏識。於識境界攝受、及攝受者不相應。無所有境界。離生住滅。（唐云。知身及物。並所住處。一切皆是藏識境界。無能所取。及生住滅。）自心起隨入分別。（唐云。如是思惟。恆住不捨。）大慧。彼菩薩不久當得生死涅槃平等。大悲巧方便。無開發方便。（唐云。大悲方便無功用行。）大慧。彼於一切眾生界。皆悉如幻。不勤因緣。（唐云。觀諸眾生。如幻如影。從緣無起。）遠離內外境界。心外無所見。（唐云。知一切境界。離心無得。）次第隨入無相處。次第隨入從地至地三昧境界。（唐云。行無相道。漸昇諸地。）解三界如幻。分別觀察。當得如幻三眛。度自心現無所有。（唐云。了達三界。皆唯自心。得如幻定。絕眾影像。）得住般若波羅蜜。捨離彼生所作方便。（唐云。成就智慧。證無生法。）金剛喻三摩提。隨入如來身。（唐云。入金剛喻三眛。當得佛身。）隨入如如化。神通自在。慈悲方便。具足莊嚴。（唐云。恆住如如。起諸變化。力通自在。大慧方便以為嚴飾。）等入一切佛剎、外道入處。離心意意識。（唐云。遊眾佛國。離諸外道。及心意識。）是菩薩漸次轉身得如來身。（唐云。轉依次第成如來身。）

疏曰。觀一切法皆無自性者。正破無種有種二邪執也。以浮雲等喻而為所觀。以四性推簡而為能觀。了知一切諸法無性無生。當體即空。舉體即假。亦即中道。以唯心故。心非有無。故一切法皆非有無。如是思惟。如是分別。即是妙觀察智。所以不久當得生死涅槃平等。謂生死涅槃皆唯心故。如冰與水。同濕性故。旣知生死涅槃平等。則知心佛眾生三無差別。故得大悲方便無功用行。下化眾生。上成佛道也。文對唐譯可解。

    二結勸

大慧。是故欲得如來隨入身者。當遠離陰、界、入。心因緣所作方便生、住、滅、妄想虛偽。（唐云。欲得佛身。應當遠離蘊處界心因緣所作生住滅法戲論分別。）唯心直進。（唐云。但住心量。）觀察無始虛偽過妄想習氣因三有。（唐云。觀察三有。無始時來妄想所起。）思惟無所有佛地無生。（唐云。思惟佛地無相無生。）到自覺聖趣。自心自在。到無開發行。（唐云。自證聖法。得心自在無功用行。）如隨眾色摩尼。隨入眾生微細之心。而以化身隨心量度。諸地漸次相續建立。（唐云。如如意寶。隨宜現身。令達唯心。漸入諸地。）是故大慧。自悉檀善。應當修學。（唐云。是故大慧。菩薩摩訶薩。於自悉檀。應善修學。）

疏曰。此正示修行之要訣也。夫五陰十八界十二入等。本如來藏妙真如性。性真常中求於去來迷悟生死。了不可得。而妄見有因緣所作生住滅者。皆是戲論分別。虛偽妄想而已。故當直觀諸法皆唯心量。以此唯心妙觀。直趣無上菩提。了知三有因於妄想習氣。則三有皆唯心也。思惟佛地無相無生。則佛地亦唯心也。唯心具十法界。十界無不唯心。心空。故十界俱空。心有。故十界俱有。心非空有。故十界俱非空有。心即空有。故十界俱即空有。此是至圓至頓法門。乃如來自行權實。故名為自悉檀也。第一諸識生住滅門竟。

楞伽阿跋多羅寶經卷第一義疏上

    名相考

世不動（四禪入定。名世間不動業。或第四禪名世間不動地。）犍闥婆城（即海上所見蜃樓。望之似有。即之則不可得也。）五明處（一內明。為求自解。二因明。為伏外執。三聲明。為令他信。四醫明。為所治方。五巧明。為攝一切眾生。） 阿闍棃（此云軌範師。）六節（西士俗法。年分三時。或分六節。）一闡提（此云斷善根。亦云信不具。）不男（律明五種。謂一生不男。二犍不男。三變不男。四妬不男。五半不男也。後世又言五種不女。律中不載。經文亦無。）甘蔗種（本行經云。王仙被獵師所射。滴血於地。生二甘蔗。日炙而開。一出童男。一出童女。占相師立男名善生。為灌頂王。女名善賢。為妃。生釋種。）勝相（即佛胸前卍字德相。）因陀羅網（天帝釋所有寶珠網也。）離日月光（謂不假日月。自有光明。）化佛（隨機應現）報生佛（酬宿修因）如如佛（體性不變）智慧佛（本覺寂照。二譯皆合為一。顯是性德理智也）悉檀（悉。是華言。謂普徧也。檀。是梵語。謂法施也。佛說法時。意令眾生入理。名第一義悉檀。令其滅惡。名對治悉檀。令其生善。名為人悉檀。令其歡喜。名世界悉檀。若無四益因緣。佛則不說法也。眾生聞法。未種善根者。今即得種。是世界益。巳種善根。今得增長成熟。是為人對治二益。已成熟者。今得度脫。是第一義益。故約眾生獲益為次第也）毘尼（此翻滅。亦翻律）男女林（西域有樹林。生果似男女形。美麗殊絕。遇風墮落。眾鳥啄殘。臭不可聞。欲心熾盛者。見之生厭）訶棃（果名。此云天主特來）阿摩勒（亦果名。此云難分別）闥婆（具云乾闥婆。此翻巡香行。乃天帝奏樂神也）

楞伽阿跋多羅寶經卷第一義疏中

    第二藏識境界門為二。初正明境界。二問答釋疑。

    初中二。初問。二答。

    今初

爾時大慧菩薩復白佛言。世尊所說心意。意識。五法。自性相。一切諸佛菩薩所行。（魏云。世尊。唯願為說心意意識五法自體相等法門。諸佛菩薩修行之處。唐云。世尊。惟願為我說心意意識五法自性相眾妙法門。此是一切諸佛菩薩入自心境）自心見等所緣境界不和合（魏云。遠離自心邪見境界和合故。唐云。離所行相。）顯示一切說成真實相。（魏云。能破一切言語譬喻體相故。唐云。稱真實義。）一切佛語心。（魏云。一切諸佛所說法心。唐云。諸佛教心。）為楞伽國摩羅耶山海中住處諸大菩薩。說如來所歎海浪藏識境界法身。（魏云。為楞伽城摩羅耶山大海中諸菩薩。說觀察阿棃耶識大海波境界。說法身如來所說法故。唐云。惟願如來。為此山中諸菩薩眾。隨順過去諸佛。演說藏識海浪法身境界。）

疏曰。前已發明八識種現互為因義。非是無因及與邪因。今故請問種子起現行義也。如來常歎藏識境界。非外道二乘所知。夫藏識旣具生滅。何故即是法身。又藏識旣即法身。何故猶如海浪耶。

    二答為二。初長文。二偈頌。

    初中二。初明轉識因緣。二明藏識境界。

    初又二。初明眼識。二例餘法。

    今初

爾時世尊。告大慧菩薩言。四因緣故。眼識轉。何等為四。謂自心現攝受不覺（魏云。一者不覺自內身取境界故。唐云。所謂不覺自心現而執取故。）無始虛偽過色習氣計著。（魏云。二者無始世來虛妄分別色境界熏習執著戲論故。唐云。無始時來取著於色虛妄習氣故。）識性自性。（魏云。三者識自性體如是故。唐云。識本性如是故。）欲見種種色相。（魏云。四者樂見種種色相故。唐云。樂見種種諸色相故。）大慧。是名四種因緣。水流處藏識。轉識浪生。（魏云。是名四種因緣。於阿棃耶識海。起大湧波。能生轉識。唐云。以此四緣。阿賴耶識如暴流水。生轉識浪。）

疏曰。四因緣者。初即自心取自心。非幻成幻法。乃所緣緣也。二即眼識習氣種子。乃親因緣也。三即前念眼識現行。乃等無間緣也。四即浮根四塵流逸奔色。及作意分別依等。乃增上緣也。阿賴耶識。具足一切種子。無始恆轉。如急流水。流急不見。非是無流。故隨四緣風擊。便生轉識波浪矣。

    二例餘法又二。初正例。二喻明。

    今初

大慧。如眼識。一切諸根微塵毛孔。俱生。隨次境界生。亦復如是。（唐云。如眼識餘亦如是。於一切諸根微塵毛孔。眼等轉識或頓生云云。或漸生云云。）

疏曰。眼識者。能緣之見分也。一切諸根微塵毛孔者。所緣之相分也。俱生者。頓生也。隨次境界生者。漸生也。此頓漸二生。共有二義。一者但約一識。或頓緣多境。境即頓生或漸緣諸境。境即漸生。然皆識外無境。譬如鏡外無像。海外無波。此則以鏡海譬能緣。像波譬所緣也。二者通約諸識。或諸緣頓具。識即頓生。或緣有具缺。識即漸生。然皆藏識之外。無諸轉識。亦如鏡外無像。海外無波。此則以鏡海譬藏識。像波譬轉識也。故云亦復如是。

    二喻明

譬如明鏡。現眾色像。大慧。猶如猛風吹大海水。（唐云。或頓生。譬如明鏡。現眾色像。或漸生。猶如猛風。吹大海水。）外境界風。飄蕩心海。識浪不斷。（唐云。心海亦爾。境界風吹。起諸識浪。相續不絕。）因所作相異不異。（唐云。因所作相非一非異。魏云。因事相故。遞共不相離故。）合業生相。深入計著。（唐云。業與生相。相繫深縛。）不能了知色等自性故。五識身轉。大慧。即彼五識身俱。因差別分段相知。當知是意識因。（唐云。與五識俱。或因了別差別境相。有意識生。）彼身轉。彼不作是念。我展轉相因。（唐云。然彼諸識。不作是念。我等同時展轉為因。）自心現妄想計著轉。而彼各各壞相俱轉。分別境界分段差別。謂彼轉。（唐云。而於自心所現境界。分別執著。俱時而起。無差別相。各了自境。）

疏曰。此旣譬明前五轉識。或俱生。或隨次境界生。而又兼明第六轉識。必與前五俱轉也。壞相。魏作不異相。唐作無差別相。意指轉識全妄即真。無有實體。故名壞相。而又全真起妄。故各各俱轉。分別境界分段差別也。初明轉識因緣竟。

    二明藏識境界又二。初正明境界甚深。二略示悟入方便。

    今初

如修行者入禪三昧。微細習氣轉。而不覺知。而作是念識滅然後入禪正受。實不識滅而入正受。以習氣種子不滅故不滅。以境界轉攝受不具故滅。（唐云。但不取諸境。名為識滅。）大慧。如是微細藏識究竟邊際。（唐云。如是藏識。行相微細。）除諸如來及住地菩薩。諸聲聞緣覺外道修行所得三昧智慧之力。一切不能測量決了。

疏曰。禪者。四禪。三昧者。四空及滅盡定等也。入初禪時。不緣五塵。則五識暫滅。入二禪時。不起覺觀則尋伺暫滅。入三禪時。純受無分別樂。則喜受暫滅。入四禪時。捨念清淨。則樂受暫滅。入無想定。則六識暫滅。入四空定。則色想暫滅。入滅盡定。則第七一分我執暫滅。而諸種子。實皆不滅。又四禪四空。則第六微細現行。亦未全滅。無想定中。第七我執現行不滅。滅盡定中。第七法執現行不滅。但以不取外六塵境。妄計為識滅耳。是故藏識微細行相。惟如來究竟了之。住地菩薩。分證了之。二乘外道所得定慧。一切不能測量決了也。

    二略示悟入方便

餘地相智慧巧便。分別決斷句義最勝。無邊善根成熟。離自心現妄相虛偽。（唐云。唯有修行如實行者。以智慧力。了諸地相。善達句義。無邊佛所。廣集善根。不妄分別自心所見。能知之耳。）宴坐山林。下中上修。能見自心妄想流注。（唐云。大慧。諸修行人。宴處山林。上中下修。能見自心分別流注。）無量剎土諸佛灌頂。得自在力神通三昧。諸善知識佛子眷屬。（唐云。得諸三昧自在力通諸佛灌頂。菩薩圍繞。）彼心意意識自心所現。自性境界虛妄之想。生死有海業愛無知。如是等因悉已超度。（唐云。知心意意識所行境界。超愛業無明生死大海。）是故大慧。諸修行者。應當親近最勝知識。（唐云。汝等應當親近諸佛菩薩如實修行大善知識。）

疏曰。餘之一字。指地前行人即唐譯。所謂修行如實行者也。夫藏識微細行相。旣非二乘外道所能測量惟有如來住地菩薩。能決了之。且菩薩地。如何可登。必須開圓頓解。修如實行。以了諸地相之智慧巧便。善能分別決斷句義。所謂當依於義。莫著言說。譬如因指見物。不視指端。而又於最勝所。廣能積集無邊善根。令其成熟。遠離自心所現妄想虛偽。宴坐山林。次第增修。乃能得見自心妄想流注。見自心已。乃得諸佛灌頂。佛子。圍繞。得諸三昧自在神通。超度妄想惑業苦海也。結勸親近最勝知識者。若不親近諸佛菩薩。則不能得智慧巧便。不能成熟無邊善根故也。此中略具二十五前方便。親近知識。宴坐山林。即具五緣。離自心現妄想虛偽。即訶五欲。及棄五蓋。旣云宴坐。必調五事。下中上修。即行五法。又復略具圓觀十乘智慧巧便。即觀不思議境。無邊善根。即發真正菩提之心。能見自心妄想流注。即巧安止觀。離自心現妄想虛偽。即破法徧。分別決斷。即識通塞。下中上修。即調適道品。親近知識。即對治助開。了諸地相。即知次位。超度妄想有海業愛。即能安忍。諸佛灌頂得自在力等。即離法愛也。初長文竟。

    二偈頌。但頌轉識因緣。藏識境界。略不頌悟入方便也。

爾時世尊。欲重宣此義。而說偈言。譬如巨海浪。斯由猛風起。洪波鼓冥壑。無有斷絕時。藏識海常住。境界風所動。種種諸識浪。騰躍而轉生。

疏曰。此總頌轉識因緣也。前一偈。是立喻。後一偈。是法合。海水為因。猛風為緣。則波浪得起。藏識所持種子為因。現行種種境界為緣。則轉識得生也。

青赤種種色。珂乳及石蜜。淡味眾華果。日月與光明。非異非不異。（魏云。青赤鹽珂乳。味及於石蜜。眾華與果實。如日月光明。非異非不異。唐云。青赤等諸色。鹽貝乳石蜜。花果日月光。非異非不異。）海水起波浪。七識亦如是。心俱和合生。（魏同。唐云。意等七種識。應知亦如是。如海共波浪。心俱和合生。）

疏曰。此頌意明相見二分。非異非不異。藏識轉識。亦非異非不異也。青赤諸色。眼識所緣境也。珂貝等聲。耳識所緣境也。乳蜜鹽淡諸味。舌識所緣境也。華有色香。果有香味觸用。鼻舌身識等所緣境也。日月光明。亦眼識所緣境也。此等六塵。皆是唯識所現。故非異。而復各有差別。故非不異也。又即以此喻藏識轉識者。如青赤不同。而同是色。乳蜜不同。而同是味。華果不同。而同在樹。光明日月不同。而不相離。可譬諸識不同。而同由藏識起也。由藏識起。故非異。如種種波浪皆是海水也。眼識非耳識等。故非不異。如海水波浪。此波非彼波也。又波浪必與水俱。不能離水。轉識必與藏識心俱。不能離心。亦如光明必與日俱。或與月俱。不能離於日月。故云亦如是也。

譬如海水變。種種波浪轉。七識亦如是。心俱和合生。謂彼藏識處。種種諸識轉。（魏云。譬如海水動。種種波浪轉。棃耶識亦爾。種種諸識生。唐第三句云。藏識亦如是。餘三句並同魏。）

疏曰。此亦先喻。後法。意顯藏識處有七識轉。不一不異。不可思議也。准二譯。則中兩句乃重出耳。

謂以彼意識。思惟諸相義。不壞相有八。（魏云。心意及意識。為諸相故說。唐云。心意及意識。為識相故說。）無相亦無相。（魏云。諸識無別相。非見所見相。唐云。八識無別相。無能相所相。）

疏曰。此偈明即俗恆真。乃不思議二諦也。前三句。即唯識所謂心意識八種。俗故相有別也。後一句。即唯識所謂真故相無別。相所相無故也。但觀二譯。其旨自明若依今文釋者。於八識中唯第六意識最為猛利。能思惟種種諸相。而此種種諸相。若約不壞假名。則第八以集起為相。第七以染淨為相。第六以徧能分別為相。前五以各了塵境為相。故有八也。若具體。則秪是識性。所謂第一義心。如水與波。同一濕性。如金與器。同一寶性。故無八識差別之相。亦無能緣所緣相見二分之相也。然此真俗二諦。本唯一性。宛轉相即。不可思議。如摩尼珠。普雨眾寶。即體而用。即用而體。無一用而非全體。無一體而無全用。但隨情隨智種種取之。則有七種二諦不同。一者。愚法二乘。謂六識是俗。滅六識已。方證無相。名之為真。二者。利根三乘。謂六識虛幻是俗。虛幻則當體無相。即名為真。三者。利根菩薩。謂六識虛幻是俗。而於意地。兼含七八兩識。此無始來恆轉不滅為諸幻本。是故六識當體無相。故空。七八兩識恆轉不滅。故不空。則以幻有即空不空共名為真。四者。利利根菩薩。謂六識虛幻是俗。虛幻則當體無相。八識並皆無相。唯其無相。則無所不相。故不惟第八無相。體是法界。一切法皆趣第八。而前七無相。體亦法界。一切法皆趣前七。則以幻有即空不空。一切法趣空不空。乃名為真。五者。界外鈍根。謂八識種現。並名為俗。轉捨種現。證唯識性。乃名為真。六者。界外利根。謂八識種現。並名為俗。捨種現已。證唯識性。此性具足一切諸法。乃名為真。七者。界外利利根。謂若種若現。若相若性。一切施設。並名為俗。種即非種。現即非現。相即非相。性即非性。種為法界。一切法趣種。是趣不過。種尚不可得。云何更有趣與非趣。乃至性為法界。一切法趣性。是趣不過。性尚不可得。云何更有趣與非趣。是名為真也。此七意中。初一惟隨情說。非此經旨。後一惟隨智說。正此經旨。中五名為隨情智說。惟第四第六。今經亦兼用之。若第二第三第五。並非今經旨也。

譬如海波浪。是則無差別。諸識心如是。異亦不可得。

疏曰。此重頌即俗之真也。海喻第八。波浪喻前七。以其同一濕性。故無差別。以喻八識之性。惟一真如也。唯識頌云。此諸法勝義。亦即是真如。常如其性故。即唯識實性。

心名採集業。意名廣採集。諸識識所識。現等境說五。（魏云。心能集諸業。意能觀集境。識能了所識。五識現分別。唐云。心能積集業。意能廣積集。了別故名識。對現境說五。）

疏曰。此重頌即真之俗也。秖此如來藏第一義心。舉體而為藏識轉識。譬如秖此濕性。舉體而為海為波浪也。第八名心者。採集為義。以其無覆無記。能受熏習。能藏種子。故從採集業以得名也。第七名意者。以其有覆無記。恆審思量自內我法。令第八識恆受生死。第八如庫藏。第七如守庫人。非我計我。非法計法。熏此我法二執種子於藏識中。令彼藏識不得清淨。若由二空觀力。令第七識轉成平等性智相應心品。乃能令彼藏識。轉成大圓鏡智相應心品。當知第七為染淨依。故名廣採集也。諸識。若准二譯。當指第六意識。此識徧緣三世三境。通於三量。故名為諸。徧能識其所識之境。所以流轉還滅。無不由之也。對現五塵。說名五識。以眾生迷悶。背覺合塵。眼識不能聞聲。耳識不能見色等故。若得自在。諸根互用。則一識緣一切境。全妄即真矣。初正明境界竟。

    二問答釋疑二。初正釋疑。二勸修學。

    初中三。初釋真俗疑。二釋法喻疑。三釋權實疑。

    初又二。初疑問。二答釋。

    今初

爾時大慧菩薩以偈問曰。青赤諸色像。眾生發諸識。如浪種種法。云何唯願說。

疏曰。此以俗疑真也。謂若因青赤諸色像等。眾生發諸轉識。猶如海浪種種諸法。是則能發所發。分明各異。今言非異非不異。無相亦無相。其義云何。

    二答釋

爾時世尊以偈答曰。青赤諸雜色。波浪悉無有。採集業說心。開悟諸凡夫。彼業悉無有。自心所攝離。（唐云。而彼本無起。自心所取離。）所攝無所攝。（唐云。能取及所取。）與彼波浪同。受用建立身。是眾生現識。（唐云。身資財安住。眾生識所現。）於彼現諸業。譬如水波浪。（唐云。是故見此起。與浪無差別。）

疏曰。此正明俗不違真。真亦不違俗也。謂能發識之青赤諸色。所發識之猶海波浪。悉本無有實法。而云採集業說心者。不過開悟諸凡夫耳。彼所採集之業悉亦無有。但是自心妄生攝取。而所攝取。其性本離。譬如翳目所取空華。本無花也。所攝旣無所攝。則能攝亦無能攝。故與彼波浪同。全即是水。非別有波浪也。只今所受用之資財。所建立安住之身器。皆是眾生現識所現。而凡愚不了唯識現故。乃於彼境妄現諸業。譬如從水妄起波浪。波浪旣悉無有。則彼業亦悉無有。譬如以水收波。波無不盡。豈非無相亦無相乎。初釋真俗疑竟。

    二釋法喻疑二。初疑問。二答釋。

    今初

爾時大慧菩薩復說偈言。大海波浪性。鼓躍可分別。藏與業如是。何故不覺知。（唐第三句云。藏識如是起。魏缺此一問一答。）

疏曰。此以喻疑法也。喻可分別。法難覺知。得無有法喻不齊之過乎。

    二答釋

爾時世尊以偈答曰。凡夫無智慧。藏識如巨海。業相猶波浪。依彼譬類通。（唐云。阿賴耶如海。轉識同波浪。為凡夫無智。譬喻廣開演。）

疏曰。此正顯法難覺知。故借喻以通之也。二釋法喻疑竟。

    三釋權實疑二。初疑問。二答釋。

    今初

爾時大慧菩薩復說偈言。日出光等照。下中上眾生。如來照世間。為愚說真實。已分部諸法。何故不說實。（唐云。譬如日光出。上下等皆照。世間燈亦然。應為愚說實。已能開示法。何不顯真實。）

疏曰。此疑佛說法不平等也。如來旣如日照世間。應為愚夫說真實法。何故分部三乘諸法。而不但說一乘真實法耶。

    二答釋

爾時世尊以偈答曰。若說真實者。彼心無真實。譬如海波浪。鏡中像及夢。一切俱時現。（唐云。俱時而顯現。）心境界亦然。境界不具故。次第業轉生。（業。唐作而。）識者。識所識。（唐云。識以能了知。）意者意謂然。（者。唐作復。魏云。意者然不然。）五則以顯現。（唐云。五識了現境。）無有定次第。

疏曰。此先明眾生心中。具足如此虛妄種現不見真實。故未可為說實也。如來藏心。譬如大海。鏡。與睡眠。藏心頓現根身器界及諸種子。譬如海中頓有一切波浪。鏡中頓現一切影像。眠中頓見一切夢境。故曰心境界亦然也。至於前六轉識。須藉境界為緣。或時境界不現前。諸緣不具足故。則次第而轉生。蓋第六識。則識其所識六塵諸境。故起時多。不起時少。第七識。則妄意第八識之見分為實我法。名之為然。若轉依位。知我法空。則名不然。故與第八無始恆轉。無不起時。若前五識。唯緣顯現五塵境界。故起時少。不起時多。而或起一識。或起多識。或同時起。或先後起。總無有定次第也。眾生心識紛雜如此。如何可為說真實乎。

譬如工畫師。及與畫弟子。布彩圖眾形。我說亦如是。

疏曰。此喻如來分部三乘法也。

彩色本無文。非筆亦非素。為悅眾生故。綺錯繪眾像。

疏曰。此喻三乘本非實法。但是隨順眾生說也。

言說別施行。（魏云。言說離真實。唐云。言說則變異。）真實離名字。（名。唐作文。）分別應初業。（二譯皆無此句。）修行示真實。（唐云。我所住實法。為諸修行說。）真實自悟處。覺想所覺離。此為佛子說。（唐云。真實自證處。能所分別離云云。）

疏曰。此明修大乘行佛子。乃可為說實也。

愚者廣分別。（魏云。愚者異分別。唐云。愚夫別開演。）種種皆如幻。雖現無真實。（魏云。惟見非真實。唐云。所見不可得。）如是種種說。隨事別施設。（魏云。隨事實不實。唐云。隨事而變異。）所說非所應。於彼為非說。（魏云。為此人故說。於彼為非說。）彼彼諸病人。良醫隨處方。（方。魏作藥。唐云。譬如眾病人。良醫隨授藥。）如來為眾生。隨心應量說。（魏云。惟心應器說。）妄想非境。界聲聞亦非分。哀愍者所說。自覺之境界。（唐云。世間依怙者。證智所行處。外道非境界。聲聞亦復然。）

疏曰。此申明說權說實之所以不同也。夫真實自悟處。惟可為佛子說耳。至為愚者。安得不分別開演以逗其機宜哉。此為實施權之意也。然雖權說三乘五乘種種諸法。而皆如幻。故雖隨情顯現。皆無真實。此廢權立實之意也。如是為實施權。廢權立實。種種諸說。皆是隨事別別施設。理則非權非實故也。理旣非權非實。何故乃作種種權實之說。以如來說法。必須應機。譬如良醫方藥。必須應病。倘所說非其所應。則於彼便為非說。譬如用藥非病所應。則於彼便為非藥故也。是故如來為眾生說法。必隨順眾生之心。應其所知之量。或權或實。初無一定。譬如雨潤草木。稱其種性而得生長。不令有過與不及之患也。至於自覺境界。外道聲聞所不能測。佛於真法。雖無悋心豈容機未熟而強為之說哉。初正釋疑竟。

    二勸修學又二。初示方便。二示正修。

    今初

復次大慧。若菩薩摩訶薩。欲知自心現量、攝受、及攝受者、妄想境界。（唐云。若欲了知能取所取分別境界。皆是自心之所現者。）當離群聚、習俗、睡眠。初中後夜。常自覺悟。修行方便。常離惡見經論言說。及諸聲聞緣覺乘相。當通達自心現妄想之相。

疏曰。當離群聚習俗睡眠者。具五緣。訶五欲。棄五蓋也。常自覺悟修行方便者。調五事。行五法也。當離惡見經論言說者。防墮外道、邪見、我執也。當離聲聞緣覺乘相者。防墮無為深坑、法執也。當通達自心現妄想之相者。依大乘聞思修慧、學習唯心識觀。以階真如實觀也。

    二示正修

復次大慧。菩薩摩訶薩。建立智慧相住已。（唐云。住智慧心所任相已。）於上聖智三相。當勤修學。何等為聖智三相當勤修學。所謂無所有相。（唐云。無影像相。）一切諸佛自願處相。（魏云。一切諸佛自願住持相。唐云。一切諸佛願持相。）自覺聖智究竟之相。（魏云。內身聖智自覺知相。唐云。自覺聖智所趣相。）

疏曰。前門所示唯心直進。正指圓修。今文則明通入圓也。建立智慧相住者。牒前通達自心現妄想之相。所謂知一切法如幻如夢。乃通教大乘所修唯心識觀也。（通別圓教。皆有唯心識觀。以下文云入第八地。故此須約通教言之。）於上聖智三相當勤修學者。教令進修圓教一心三智也。無所有相。即一切智也。諸佛自願處相。即道種智也。自覺聖智究竟相。即一切種智也。三智一心中具。一心中修。一心中得。故名上聖智三相也。

修行得此已。能捨跛驢心智慧相。得最勝子第八之地。則於彼上三相修生。（唐云。諸修行者獲此相已。即捨跛驢智慧心相。入菩薩第八地。於此三相修行不捨。）

疏曰。修行得此者。謂通教利根。觀空不空。知一心中本具此三相也。能捨跛驢智慧者。謂超通教二乘所有空慧也。二乘體空智慧。但行於空。不能雙行空有。故名為跛。得最勝子第八地者。三乘共十地中。菩薩所證八地。雖名辟支佛地。由見不空。正受圓接而入一乘。不與辟支取證者同也。則於彼上三相修生者。旣接入圓。故於圓智修行不捨也。

大慧無所有相者。謂聲聞緣覺及外道相。彼修習生。

疏曰。聲聞緣覺。證於偏空。一切外道。執著斷空。皆非一切智相。今於彼空。能以正智修習。了達空為法界。一空一切空。生死涅槃。皆是無所有相也。

大慧。自願處相者。謂諸先佛自願處修生。（魏云。謂諸佛本自作願住持諸法。唐云。謂由諸佛自本願力所加持故而得生起。）

疏曰。諸佛本修行時。皆有無作四弘誓願。所謂眾生無邊誓願度。煩惱無盡誓願斷。法門無量誓願知。佛道無上誓願成。故能生道種智。徧知法界佛法。無不盡也。

大慧。自覺聖智究竟相者。一切法相。無所計著。得如幻三昧身。諸佛地處進趣行生。

疏曰。一切法相。若空。若有。若生死。若涅槃。乃至五位百法。百界千如。了知皆是自心現量。故皆無所計著。不計著故。則得如幻三昧。普現色身。從此進趣修行。直階妙覺。四十二位。無非佛地。故名一切種智也。

大慧是名聖智三相。若成就此聖智三相者。能到自覺聖智究竟境界。是故大慧聖智三相。當勤修學。

疏曰。此結明通教菩薩。若勤修學圓教聖智三。相得成就者。即證圓教初發心住。三智圓發。乃至能到圓妙覺位究竟境界也。第二藏識境界門竟。

    第三聖智事分別自性門。大文為三。初請問。二正說。三結益。

    今初

爾時大慧菩薩摩訶薩。知大菩薩眾心之所念。名聖智事分別自性經。（魏云。名聖智行分別法門體。）承一切佛威神之力。而白佛言。世尊。惟願為說聖智事。分別自性經。百八句分別所依。（唐云。唯願為說百八句差別所依聖智事自性法門。）如來應供等正覺。依此分別說菩薩摩訶薩。入自相共相妄想自性。（魏云。依此百八句。為諸菩薩摩訶薩。分別說自相同相妄想分別體。修行差別法。唐云。一切如來。為諸菩薩墮自共相者。說此妄計性差別義門。）以分別說妄想自性故。則能善知周徧觀察人法無我。淨除妄想。照明諸地。超越一切聲聞緣覺。及諸外道諸禪定樂。觀察如來不可思議所行境界。畢定捨離五法自性。諸佛如來法身智慧。善自莊嚴。（唐云。以一切佛法身智慧而自莊嚴。）起幻境界。（唐云。入如幻境。）昇一切佛剎兜率天宮。乃至色究竟天宮。逮得如來常住法身。

疏曰。聖智事分別自性經者。謂聖人智慧之事。分別諸法之自性也。百八句分別所依者。謂此諸法自性。乃是百八句之所依。若以邪智分別。妄計自性有性。所謂或邪因性。或無因性。則一一法能成百八見網。百八煩惱。若以正智分別。了達自性無性。所謂自心現量。心外非有。則一一法能成百八三昧百八義門也。畢定捨離五法自性者。旣離名相妄想。必不別計正智如如。旣離分別緣起。必不別計成自性也。法身智慧自莊嚴者。同諸佛理智之體也。起幻境界者。同諸佛應化之用也。昇一切剎兜率天宮者。示同三藏教一生補處也。昇一切剎色究竟宮者。示同通教帶劣勝應世間最高大身也。逮得如來常住法身者。入於如來妙莊嚴海。圓滿菩提。歸無所得也。說此法門。有此大益。所以諸大菩薩。皆心念請。大慧菩薩復發言請也。

    二正說八。初破有無妄計。二明淨除頓漸。三辨聲聞通相。四簡常不思議。五明種性差別。六明三自性相。七明二無我相。八破建立誹謗。

    初中二。初長文。二偈頌。

    初又二。初正破有無妄計。二轉破妄想言無。

    初又二。初敘。二破。

    今初

佛告大慧。有一種外道。作無所有妄想計著。覺知因盡。兔無角想。（唐云。有一類外道。見一切法隨因而盡。生分別解。想兔無角。起於無見。）如兔無角。一切法亦復如是。（魏云。如兔角無。諸法亦無。）大慧。復有餘外道。見種求那極微陀羅標形處橫法。各各差別。（魏云。見四大功德實有物。見各各有差別相。唐云。見大種求那塵等諸物。形量分位各差別已。）見已計著無兔角。橫法作牛有角想。（魏云。實無兔角虛妄執著。妄想分別實有牛角。唐云。執兔無角。於此而生牛有角想。）

疏曰。一切諸法。皆是自識所現相分。無即非無。有即非有。如夢中物。不離夢心。如何可計實無實有而有諸外道。不達惟識。妄見諸法隨因而盡。遂作無所有妄想計著。起於兔無角想。則謂諸法皆無。同於兔角。成斷滅見。不知自心所現諸法。非斷無也。復有餘外道。妄見心外有四大種。依於極微諸塵。而形量分位各各差別。執兔無角。對彼無之分位。安立有之分位。而作牛有角想。成邪常見。不知諸法唯心所現。非實有也。求那。此翻為依。陀羅驃。此翻為塵橫法。即唐譯所謂分位。言縱橫交錯雜陳之法也。

    二破

大慧彼墮二見。不解心量。（魏云。不知唯心。唐云。不了唯心。）自心境界妄想增長。（魏云。妄想分別增長自心界。唐云。但於自心增長分別。）身受用建立。妄想根量大慧。一切法性。亦復如是。離有無。不應作想。（唐云。身及資生器世間等。一切皆唯分別所現。大慧。應知。兔角。離於有無。諸法悉然。勿生分別。）大慧。若復離有無。而作免無角想。是名邪想。彼因待觀。故兔無角。不應作想。（唐云。云何兔角離於有無。互因待故。）乃至微塵分別事性。悉不可得。大慧。聖境界離。不應作牛有角想。（唐云。分析牛角乃至微塵。求其體相。終不可得。聖智所行。遠離彼見。故是於此不應分別。）

疏曰。此正破外道不悟唯心。所以墮在有無二見。乃於自心境界之中增長有無二種妄想分別也。殊不知現在根身。及所受用之資財。所建立安住之器界。一切皆是妄想根量。唯分別現。乃至一切法性。亦復如是。心外無法。故離有。唯心所現。故離無。譬如鏡像水月。夢境空華。不可謂無。不可謂有。是則一切諸法。皆離有無。即兔與牛。亦是自心分別所見。性離有無者矣。柰何於此離有離無之牛兔。而更妄想分別一有角一無角耶。夫待有言無。待無言有。則不知有無皆是自心分別。然離郤自心分別。安有有無二法可得哉。又必對牛角有而觀兔角無者。試析牛角至微塵時。牛角安在。牛角旣尚非有。云何對之而計兔角無耶。夫牛角本惟心現。非極微成。但眾生妄計為有。故令析之。則不可得。當知但是析其計有之心。非謂心外果有牛角。可析為心外之極微也。故唯識云。為執粗色有實體者。佛說極微。令其除析。非謂諸色實有極微。由此應知諸有對色。皆識變現。非極微成（文）若達諸法皆識變現。即名聖智所行境界。自能遠離有無二種妄想也。初正破有無妄計竟。

    二轉破妄想言無又二。初問。二答。

    今初

爾時大慧菩薩摩訶薩白佛言。世尊。得無妄想者。見不生想已。隨比思量觀察不生。妄想言無耶。（魏云。愚癡凡夫。不見分別相。而比智分別。彼人見無。唐云。彼豈不以妄見起相。比度觀待。妄計無耶。）

疏曰。此因佛言不應作牛有角想。恐人不達唯心。轉作牛無角之妄想故問之也。得無。即唐譯所謂豈不也。謂彼妄想之人。豈不以見有牛角。析至微塵。不生牛角想已。隨即比度觀察以為不生。而妄想言無耶。是則謂牛有角。固所不應謂牛無角。豈非妄想。

    二答三。初正破有無二俱不成。二例明色空分齊非二。三結勸思惟自心現量。

    今初

佛告大慧。非觀察不生。妄想言無。（唐云。不以分別起相。待以言無。）所以者何。妄想者因彼生故。（唐云。彼以分別。為生因故。）依彼角生妄想。（唐云。以角分別為其所依。）以依角生妄想。是故言依因故。離異不異故。（唐云。所依為因。離異不異。）非觀察不生。妄想言無角。（唐云。非因相待。顯兔角無。）

疏曰。此明欲悟惟心。須知心外無法。非分別觀察外法起相。析至不生。方妄想言無也。以彼分別妄想。因依於角而生。妄想與角。離異不異。故雖觀察牛角不生。言兔無角。總屬妄想。非實義也。

大慧。若復妄想異角者。則不因角生。若不異者。則因彼故。（唐云。若此分別異兔角者。則非角因。若不異者。因彼而起。）

疏曰。此轉釋離異不異也。按魏譯亦無兔字。今以二義釋之。一就今文釋者。謂若妄想異角。則應不因角生。今旣因角而生。不可言異。若不異者。妄想即角。不可云因彼所生。今則因彼生故。又不可言不異。此約牛角而明離異不異也。二就唐譯釋者。謂妄想若異兔角。則非兔角之因。今旣因妄想而說無兔角。不可言異。若不異者。無兔角即是妄想。不可云因妄想起。今則因於妄想而起無兔角戲論。又不可言不異。此約兔角而明離異不異也。

乃至微塵分析推求。悉不可得。不異角故。彼亦非性。（唐云。分析牛角乃至極微。求不可得。異於有角言無角者。如是分別。決定非理。）二俱無性者。何法何故而言無耶。（唐云。二俱非有。誰待於誰。）

疏曰。此正斥析至極微而言牛角無者。定非理也。夫分析牛角至極微時。則牛角固不可得。若更分析極微。則極微又豈可得。是則極微非性。不異角之非性也。旣二俱無性。安得以極微為有。而待牛角為無耶。

大慧。若無故無角。（唐云。若相待不成。）觀有故言兔角無者。（唐云。待於有故。言兔角無。）不應作相。（唐云。不應分別。）

疏曰。此結斥待極微而計牛角是無。或觀牛角是有而言兔無角者。皆為非理。不應作想也。

大慧。不正因故而說有無。二俱不成。（唐云。不正因故。有無論者。執有執無。二俱不成。）

疏曰。此結斥不達唯心之過也。夫一切諸法。皆唯心現。故非邪因。亦非無因。外道不達唯心。或計無種生一切法。或計有種生一切法。皆非正因。旣不能達諸法正因。則說有說無。二俱不成矣。現見世間種種諸法。安得說無。研窮法體皆無自性。安得說有。若達惟心則說有亦得。說無亦得。有非實有。不背真空。無非斷無。不礙幻有。乃為自覺聖智之境界也。初正破有無二俱不成竟。

    二例明色空分齊非二又二。初敘。二破。

    今初

大慧。復有餘外道見。計著色空事形處橫法。不能善知虛空分齊。言色離虛空。起分齊見妄想。（魏云。復有餘外道。見色有因。妄想執著形相長短。見虛空無形相分齊。見諸色相異於虛空。有其分齊。唐云。復有外道。見色形狀虛空分齊。而生執著。言色異虛空。起於分別。）

疏曰。色及虛空。皆是自心所現相分。不離自心。非有二也。外道計著分位差別。故云不能善知。

    二破又二。初正明不二。二破其妄執。

    今初

大慧。虛空是色。隨入色種。（魏云。虛空即是色。以色大入虛空故。）大慧。色是虛空。持所持處所建立性。（唐云。能持所持建立性故。魏云。色即是虛空。依此法有彼法。依彼法有此法故。）色空事分別當知。（魏云。以依色分別虛空。依虛空分別色故。唐云。色空、分齊。應如是知。）

疏曰。虛空是色隨入色種者。以空性無形。因色顯發。又空體不動。徧在色種處故。持所持處建立性者。以虛空為能持。色為所持。相依不相離故。是故依色分別虛空。則虛空但是分別所知。斷不在色外也。依虛空分別色。則色亦但分別所知。斷不在虛空外也。安得妄計各有分齊哉。

大慧。四大種生時。自相各別。亦不住虛空。非彼無虛空。（魏云。而四大中。非無虛空。）

疏曰。此明唯心所現四大。雖不住。空。亦不外空也。後文云。津潤妄相大種。生內外水界。堪能妄想大種。生內外火界。飄動妄想大種。生內外風界。斷截色妄想大種。生內外地界。此則舉性覺真空之體。而為堅濕煖動之相。不變隨緣。故虛妄自相各別。亦不住於虛空。然性空真覺。隨緣不變。故四大中。非無虛空。斯則四大不在空外。空亦不在四大外矣。並是唯心。安有。分齊。初正明不二竟。

    二破其妄執

如是大慧。觀牛有角。故兔無角。（魏云。兔角亦如是。因牛有角。言兔無角。唐云。免角亦爾。觀待牛角。言彼角無。）大慧。又牛角者。析為微塵。又分別微塵。剎那不住。彼何所觀故。而言無耶。（魏云。又彼牛角。析為微塵。分別微塵相。不可得見。彼何等何等法有。何等何等法無。而言有耶無耶。）若言觀餘物者。彼法亦然。（魏云。若如是觀。餘法亦然。唐云。若待餘物。彼亦如是。）

疏曰。計著四大是有形。虛空是無形。正同計著牛角是有。言兔角無也。若牛角析為微塵。則牛角非有。微塵剎那不住。不可得見。則微塵非有。微塵不有。安可待之說牛角無。牛角不有。安可待之說兔角無。以例四大非有。安可待之說虛空無哉。二例明色空分齊非二竟。

    三結勸思惟自心現量

爾時世尊。告大慧菩薩摩訶薩言。當離兔角牛角虛空形色異見妄想。汝等諸菩薩摩訶薩。當思惟自心現妄想。（魏云。汝應當知自心所見虛妄分別之相。唐云。應常觀察自心所見。分別之相。）隨入為一切剎土最勝子。以自心現方便而教授之。（唐云。於一切國土。為諸佛子說觀察自心修行之法。）

疏曰。若牛若兔。有角無角。四大虛空。皆是自心所現妄想分別。若不起分別妄想。則一切有無對待。當體皆不可得。故云離也。初長文竟。

    二偈頌二。初頌正法。二頌破執。

    今初

爾時世尊。欲重宣此義。而說偈言。色等及心無。色等長養心。（魏云。色於心中無。心依境見有。唐云。心所見無有。唯依心故起。）身受用安立。識藏現眾生。（魏云。內識眾生見。身資生住處。唐云。身資所住影。眾生藏識現。）心意及與識。自性法有五。無我二種淨。（魏云。二種無我淨。唐云。二無我清淨。）廣說者所說。（魏云。如來如是說。唐云。諸導師演說。）

疏曰。初句明所緣之色空。能緣之心。當體本無。即俗而真也。次句。明法生心生。心生法生。互相長養。即真而俗也。次二句。明根身器界。皆是藏識所現也。次四句。明八識三自性五法二無我。唯如來能廣說也。

    二頌破執

長短有無等。展轉互相生。以無故成有。以有故成無。微塵分別事。不起色妄想。心量安立處。惡見所不樂。（魏云。但心安住處。惡見不能淨。唐云。唯心所安立。惡見者不信。）覺想非境界。（魏云。非妄智境界。唐云。外道非行處。）聲聞亦復然。救世之所說。自覺之境界。

疏曰。此頌有無對待。皆是唯心。唯如來所自覺證。不惟非外道所知。亦非愚法聲聞所通達也。初破有無妄計竟。

    二明淨除頓漸二。初問。二答。

    今初

爾時大慧菩薩。為淨除自心現流故。復請如來。白佛言。世尊。云何淨除一切眾生自心現流。為頓。為漸耶。

疏曰。上文結勸當思惟自心現妄想。而此妄想。從無始來。念念流注。曾無間斷。今欲淨除。為頓為漸。故復請問之也。

    二答三。初正答漸頓二義。二兼辨三佛法相。三結勸修學除滅。

    初又二。初約所淨明漸義。二約能淨明頓義。

    今初

佛告大慧。漸淨。非頓。如菴羅果。漸熟非頓。如來淨除一切眾生自心現流。亦復如是。漸淨非頓。譬如陶家造作諸器。漸成非頓。如未淨除一切眾生自心現流。亦復如是。漸淨非頓。譬如大地。漸生萬物。非頓生也。如來淨除一切眾生自心現流。亦復如是。漸淨非頓。譬如人學音樂書畫種種技術。漸成非頓。如來淨除一切眾生自心現流。亦復如是。漸淨非頓。

疏曰。此即大佛頂經。所謂事非頓除。因次第盡。乃頓家之漸也。夫菴羅樹初生果時。即菴羅果。必非他果。可喻初發心時。便成正覺。非權果也。而一切種智之果。必以漸熟。智果漸熟。則妄想現流自漸淨矣。夫陶家作器。如作瓶時。初作即瓶。非待後時方改為瓶。可喻初修行時。便作無上佛器。非小器也。而一切佛器。漸次精好。畢竟堅固。譬如瓶壞先粗。次細。後乃燒成。佛器精堅。則現流自除淨矣。夫大地生物。如生稻時。初生即稻。非以稗等而改為稻。可喻初發菩提芽時。即由大菩提種。非他種也。而菩提莖葉花果。必以漸次增長。菩提增長。則現流自消滅矣。夫人學諸技術。如學書必宗鍾王。學射必宗於羿。可喻初發意時。便學如來十力無畏不共法等。非學作意神通道術也。而如來力無畏等。必以漸成。力無畏等旣成。則現流自永淨矣。

    二約能淨明頓義

譬如明鏡。頓現一切無相色像。（魏云。譬如明鏡。無分別心。一時俱現一切色像。唐云。譬如明鏡。頓現眾像而無分別。）如來淨除一切眾生自心現流。亦復如是。頓現無相、無有所有、清淨境界。（魏云。如來亦復如是。無有分別。淨諸眾生自心現流。一時清淨。非漸次淨。令住寂靜無分別處。唐云。諸佛淨除眾生自心現流。亦復如是。頓現一切無相境界。而無分別。）如日月輪。頓照顯示一切色像。（魏加句云。非為前後。）如來為離自心現習氣過患眾生。亦復如是。頓為顯示不思議智、最勝境界。（魏云。為令眾生遠離自心煩惱見熏習氣過患。一時示現云云。唐云。如來淨諸眾生自心過習。亦復如是。頓為示現不可思議諸佛如來智慧境界。）譬如藏識。頓分別知自心現、及身安立受用境界。（魏云。譬如阿棃耶識。分別現境、自身資生、器世間等。一時而知。非是前後。唐云。譬如藏識。頓現於身及資生國土一切境界。）彼諸依佛。亦復如是。頓熟眾生所處境界。以修行者。安處於彼色究竟天。（魏云。報佛如來。亦復如是。一時成熟諸眾生界。置究竟天淨妙宮殿修行清淨之處。唐云。報佛亦爾。於色究竟天。頓能成熟一切眾生。令修諸行。）譬如法佛所作依佛。光明照耀。（魏云。譬如法佛報佛。放諸光明。有應化佛。照諸世間。唐云。譬如法佛。頓現報佛及以化佛。光明照耀。）自覺聖趣。亦復如是。彼於法性。有性、無性、惡見、妄想。照令除滅。（魏云。內身聖行光明法體。照除世間有無邪見。亦復如是。唐云。自證聖境。亦復如是。頓現法身。而為照耀。令離一切有無惡見。）

疏曰。此明如來四智。一時普能頓淨一切眾生自心現流。兼顯理則頓悟。乘悟併銷義也。明鏡者。譬如來大圓鏡智也。無相色像者。如鏡中色像。有即非有。非有而有。當體如如也。頓現無相清淨境界者。令諸眾生。頓悟圓成實如如理也。日月輪者。譬如來平等性智也。淨諸眾生習氣過患者。破其我法二執也。顯示不思議智者。令諸眾生頓階圓成實正智也。藏識者。譬如來妙觀察智也。眾生藏識。雖在迷時。亦惟現量。能於根身、器界、種子三類性境。一時覺了。如來妙觀察智。亦復如是。頓分別知法界眾生所有根性。方便令其從因尅果也。安處於彼色究竟天者。令諸眾生頓捨染分緣起。頓證淨分緣起也。法佛所作依佛光明者。譬如來成所作智也。照耀世間者。譬報化佛說法開示眾生也。自覺聖智者。指眾生聞法所獲始覺智也。照除惡見妄想者。頓破分別我法二執也。然此漸頓二義。雖約能所。實不相離。是故所淨雖漸。而未嘗無頓也。能淨雖頓。而未嘗無漸也。且如菴羅雖以漸熟。而一樹非不頓生多果。諸器雖以漸成。而陶家非不頓作諸器。萬物雖漸生長。而大地非不頓生萬物。技術雖以漸成。而巧人非不頓學眾技。此即漸中有頓也。如明鏡雖頓現像。而胡來則胡現。漢來則漢現。次第來則仍次第現也。日月雖頓照顯。而先照高山。次照幽谷等。亦可說次第也。藏識雖頓覺了三類性境。而因緣變力。一任先業種子次第生果。亦未嘗無先後也。法佛所作報化雖徧法界而有緣者見。無緣者不見。緣熟者先見。緣生者後見。亦未嘗無次第也。此皆頓中有漸也。至於眾生稟頓漸教。起頓漸行。獲頓漸益。一往雖以一乘為頓。三乘為漸。而於四教之中。細論各有頓漸。亦可各作四句料簡。末世學人。不依於義。但著言說。聞頓即喜聞漸即怒。誰知偏小。雖有頓名。亦何足重。圓實雖有漸義。亦安可輕。故不避繁。聊為拈出。用破隨語生解之迷情。用顯頓漸圓融之妙理。言四句料簡者。一漸漸。二漸頓。三頓漸。四頓頓也。三藏教四句者。如鈍根聲聞。先以五停漸調煩惱而階見道。後復徧歷諸禪空處而出三界。是漸漸也。先歷諸見而後見諦即於此生得愛盡者。是漸頓也。聞法即證須陀洹果。或經七返。或一往來。或歷諸禪而漏盡者。是頓漸也。善來得戒。即成無學者。是頓頓也。通教四句者。先析後體而登見地。更歷多時而尅上地者。是漸漸也。先觀生滅而悟無生。旣悟無生。便盡餘惑者。是漸頓也。創觀四性。即悟無生。以無生觀。漸斷餘惑者。是頓漸也。一念不生。即如如佛。不歷階位而自祟最者。是頓頓也。別教四句者。先從藏通轉入。或從通教按位接者。是漸漸也。若從通教勝進接者。是漸頓也。先信中道。乃修次第三觀者。是頓漸也。登地以後證道同圓。是頓頓也。圓教四句者。從前三教方便轉入。或通別教按位接入。是漸漸也。從通別教勝進接入。或從法華開顯會入。是漸頓也。具縛即知秘密之藏。歷劫修行華嚴海空。是頓漸也。狂心頓歇。歇即菩提。如是乃超信住行向加行地等。入於如來妙莊嚴海。圓滿菩提。歸無所得。是頓頓也。又藏通雖各四句。束之皆名為漸。但詮真故。別圓雖各四句。束之皆名為頓。正詮中故。又藏教拙門。是界內漸。通教巧門。是界內頓。別教歷別。是界外漸。圓教圓融。是界外頓。又藏教近通化城。其路屈曲。雖有四句。總為漸漸。通教直通化城。遙通寶所。雖有四句。總為漸頓。別教雖通寶所。其路迂迴。雖有四句。總為頓漸。圓教直通寶所。無委曲相。雖有四句。總為頓頓。又藏教析觀拙。開會難則先後皆漸。應名漸漸。通教體觀巧而利受接。鈍不受接。則先頓後漸。應名頓漸別教歷別修觀。而證道同圓。則先漸後頓。應名漸頓。圓教六而常即。則始終皆頓。應名頓頓。又藏通之頓頓。猶故不如圓家之漸漸。當知以名定義萬無一得。以義定名。萬無一失。後世徒騖圓頓之名。安知頓漸皆不思議乎。初正答漸頓二義竟。

    二兼辯三佛法相

大慧。法依佛。（魏云。法佛報佛。）說一切法入自相、共相。自心現習氣因。相續妄想自性計著因。種種不實如幻。種種計著不可得。（唐云。法性所流佛。說一切法自相共相。自心現習氣因相。更相繫屬。種種幻事。皆無自性。而諸眾生。種種執著。取以為實。悉不可得。）復次大慧。計著緣起自性。生妄想自性相。大慧。如工幻師。依草木瓦石。作種種幻。起一切眾生若干形色。（唐云。幻作眾生若干色像。）起種種妄想。彼諸妄想。亦無真實。（唐云。令其見者種種分別。皆無真實。）如是大慧。依緣起自性。起妄想自性。種種妄想心。種種相。行事妄想相。計著、習氣、妄想。是為妄想自性相生。（唐云。此亦如是。於緣起性中。有妄計性。種種相現。是名妄計性生。）大慧。是名依佛說法。（魏云。是名報佛說法之相。唐云。是名法性所流佛說法相。）

疏曰。此先明報佛說法相也。然統論三佛。不一不異。言不一者。約自所證。名為法佛。約自能證。名為報佛。依性起修。還證於性。又名依佛。旣依性起。又名法性所流佛。而此報佛。復分為二。若自受用報。則非等覺以下之所能見。若他受用報。則別地圓住。乃能隨力隨分見之。約隨群機。普現其影。如月印千江。名為化佛。則若凡若聖。但有緣者。皆得見之。故不一也。言不異者。法是法身。報是般若。化是解脫。三法不可縱橫並別。那得言異。又法是本性三德。報是修生三德。此即是體。化是利他三德。此即是用。性修不二。體用不二。又那得言異。又經云。水銀和真金。能塗諸色像。功德和法身。處處應現往。水銀。譬報身功德。真金。譬法身理性。色像。譬化身普應。有色像處。即有真金水銀。有應化處。即有法身功德。故荊溪云。泥水之像。性遍虛空。三身宛然。四德無減。況復化身。那得與法報異耶。知此不一不異意已。方可辨於三佛之相。何以言之。只今娑婆所見釋迦。本是化佛。而此化佛。即報即法。故諸經中。或名為盧舍那。或名毘盧遮那。此不異也。眾生若堪聞真實法。聞已信解。能證自心本具法身理體。於其化身。即見法身。即名法佛。眾生若堪聞緣生無性之法。通達藏識染淨因緣。能生自心本具功德智慧。於其化身。即見報身。即名報佛。眾生若僅堪聞善惡因果生滅對待之法。聞已受持。斷惡修善。捨離生死。取證涅槃。於其化身。不見即報即法之理。止名化佛也。今先明報佛所說。說一切法自相共相。皆因自心習氣所現。皆如幻事。正所謂依他無性也。相續妄想計著。而計著實不可得。正所謂計本空也。言計著緣起自性生妄想自性相者。如唯識云。第六第七心品。執我法者。是能徧計。依他起性。是所徧計。以是徧計心等所緣緣故。如依於繩。而起蛇想。其所緣緣。但是繩故。本無蛇故。故云。彼諸妄想。亦無真實也。餘文可知。

大慧。法佛者。離心自性相。自覺聖所緣境界建立施作。（唐云。法性佛者。建立自證智所行。離心自性相。魏云。法佛說法者。離心相應體故。內證聖行境界故。是名法佛說法之相。）

疏曰。所證真如。名為法佛。以離能取所取相故。名為離心自性相。以無分別智體會真如故。名為自覺聖智所緣境界建立施作也。夫離心自性相者。唯識所謂真如無相可取。正智不取於相也。自覺聖智所緣境界建立施作者。唯識所謂。雖有見分。而無分別。雖無相分。而可說此帶如相起。不離如故。不變而緣也。旣以根本正智親證真如。則自分證法佛。乃名得聞法佛所說法耳。

大慧。化佛者。說施戒忍精進禪定及心智慧。離陰界入解脫。識相分別。觀察建立。超外道見。無色見。（唐云。化佛說施戒忍進禪定智慧。蘊處界法。及諸解脫諸識行相。建立差別。越外道見。超無色行。）

疏曰。對治六蔽。說事六度。即道諦也。說陰界入。即苦諦也。說離解脫。即滅諦也。識相分別。觀察建立。即集諦也。又即十二因緣流轉還滅門也。總依生滅四諦。說三乘法。僅超外道及無色見。出分段生死而已。二兼辨三佛法相竟。

    三結勸修學除滅

大慧。又法佛者。離攀緣。攀緣離。一切所作根量相滅。（魏云。法佛說法者。離攀緣故。離能觀所觀故。離所作根量相故。唐云。法性佛。非所攀緣。一切所緣。一切所作根量等相。悉皆遠離。）非諸凡夫、聲聞、緣覺、外道。計著我相所著境界。（唐云。非凡夫二乘及諸外道執著我相所取境界。魏云。非諸凡夫聲聞緣覺外道境界故。以諸外道。執著虛妄我相故。）自覺聖究竟差別相建立。是故大慧。自覺聖究竟差別相。當勤修學。自心現見。應當除滅。

疏曰。上文分辨三佛說法之相。正欲令人薦取法身本性。故結歎非諸凡外二乘境也。凡外具有我法二執。二乘雖斷我執。尚有法執。不達心外無法。安能證會自覺聖境界哉。欲證自覺聖智。須淨自心現流。欲淨自心現流。須修自覺聖趣。前文所謂唯心直進。即是修學除滅總訣。願諸同志。相與勉之。言自覺聖究竟差別相者。一與凡外二乘。究竟不同。二於真如究竟性中。尚有十地斷障所顯差別。猶金剛經。所謂以無為法。而有差別也。二明淨除頓漸竟。

楞伽阿跋多羅寶經卷第一義疏中

楞伽阿跋多羅寶經卷第一義疏下

    前來第三聖智事分別自性門。二正說八段中。二明淨除頓漸竟。

    三辨聲聞通相。二初標。二釋。

    今初

復次大慧。有二種聲聞乘通分別相。（二並云。聲聞乘有二種差別相。）謂得自覺聖差別相。（魏云。謂於內身證得聖相故。唐云。所謂自證聖智殊勝相。）及性妄想自性計著相。（魏云。執著虛妄相分別有物故。唐云。分別執著自性相。）

疏曰。通分別相者。謂此二種。雖則通名聲聞。而相各差別。凡學菩薩道者。皆應善分別知也。

    二釋二。初釋自覺聖相。二釋性妄想相。

    初又二。初正釋相。二明差別。

云何得自覺聖差別相聲聞。謂無常苦空無我境界。（唐云。謂明見苦空無常無我諸諦境界。）真諦離欲寂滅。（唐云。離欲寂滅故。） 息陰界入自共相。外不壞相。如實知。（唐云。於陰界處。若自若共。外不壞相如實了知故。） 心得寂止。（唐云。心住一境。）心寂止已。禪定解脫三昧道果。正受解脫。（唐云。住一境已。獲禪解脫三昧道果而得出離。）不離習氣不思議變易死。得自覺聖樂住聲聞。（唐云。住自證聖智境界樂。未離習氣及不思議變易死。）是名得自覺聖差別相聲聞。（唐云。是名聲聞乘自證聖智境界相。）

疏曰。言自覺聖差別相者。意顯聲聞但證生空聖智。不證法空聖智。故與大乘有差別也。五陰十八界十二入。各有當體差別法相。名為自相。同是無常苦空無我之相。名為共相。外不壞相者。體法明空。不同藏教析壞相也。禪者。根本四禪。定者。空等四定。解脫者。謂八解脫。三昧者。空無相無願三三昧也。道者。出世無漏道。果者。見地薄地離欲已辦諸果證也。正受解脫者。不受三界諸受而得出離也。習氣者。異熟識中諸法種子。乃變易生死之因也。不思議變易死者。界外微細生住滅相。所謂真常流注。乃習氣所感之果也。自覺聖樂者。證得生空所顯真如。如實自知。我生已盡。梵行已立。所作已辦。不受後有。離三界苦。得出世樂。取證於空。而自休息。故云住也。

    二明差別

大慧。得自覺聖差別樂住菩薩摩訶薩。非滅門樂。正受樂。顧愍眾生及本願。不作證。（唐云。菩薩雖亦得此聖智境界。以憐愍眾生故。本願所持故。不證寂滅門及三昧樂。）大慧。是名聲聞得自覺聖差別相樂。菩薩摩訶薩。於彼得自覺聖差別相樂。不應修學。（唐云。諸菩薩於此自證聖智樂中。不應修學。）

疏曰。通教菩薩。與二乘人。同觀於空。別教菩薩。歷別三觀。亦先觀空。故皆得此自覺聖樂。暫自安住。而由顧憫眾生。及本四弘誓願力故。不於滅門樂三昧樂而作證也。結云。不應修學者。應修圓妙一心三觀。不應偏修此空觀也。初釋自覺聖相竟。

    二釋性妄想相二。初正釋相。二勸知捨。

    今初

大慧。云何性妄想自性計著相聲聞。所謂大種青、黃、赤、白。堅、濕、煖、動。非作生。（唐云。知堅濕煖動青黃赤白如是等法。非作者生。）自相共相。先勝善說。見已。於彼起自性妄想。（唐云。然依教理。見自共相。分別執著。是名聲聞乘分別執著相。）

疏曰。大種。即地水火風四大之種類也。外道計此四大。或從時生。或從方生。或從自在天生。或從冥諦生。或從極微生。或從神我生。或從大有句生。或從自然生。此則阿含經中。已曾廣破彼所習聞。故云非作生也。然佛於阿含中。為破凡外我執。故說士夫六界。謂此身中堅相為地。濕相為水。煖相為火。動相為風。無窒礙相為空。妄分別相為識。於中實無我及我所。而彼愚法聲聞。隨語生解。便謂實有地水火風。以堅濕煖動而為自相。以無常苦無我不淨而為共相。不知心外實無四大自性。四大秪是識所變相也。

    二勸知捨

菩薩摩訶薩。於彼應知應捨。隨入法無我相。滅人無我相見。漸次諸地相續建立。是名諸聲聞性妄想自性計著相。（唐云。菩薩於此法中。應知應捨。離人無我見。入法無我相。漸住諸地。）

疏曰。應知者。須善他宗。知彼執著差別相也。應捨者。須善自宗。用真能破。破彼執也。入法無我相者。知一切法。皆唯心現。無自性也。滅人無我相見者。破彼法有我無之計著也。漸次諸地相續建立者。由破分別法執。建立初地真見道位。由破俱生法執。建立十地諸修習位。乃至法執種子永不生巳。建立究竟妙覺位也。菩薩於此自性計著。云何知。云何捨耶。夫外道或計四大從作者生。如前所列。或計四大以為能生。一切諸法皆其所生。阿含經中亦已破斥。皆不更述。今明聲聞計著相者。自有二種。一計地水火風四大為能成。色、香、味、觸四微為所成。謂地有堅性。是故目得之而為色。鼻得之而為香。舌得之而為味。身得之而為觸。水有濕性。故成色味觸三微。火有煖性。故成色觸二微。風有動性。故成觸微。此則四大為實。四微為假也。一計四微為能成。四大為所成。謂地大由色香味觸四微所成。所以堅礙。水大由色味觸三微所成。所以流潤。火大由色觸二微所成。所以寄於草木。風大唯一觸微所成。所以并無形質。此則四微為實。四大為假也。知此三種計著相已。方可破捨。初破四大為實有者。地堅若是實有。不應遇風可散。遇水可雜。又金石最堅。若是實有。不應遇火可鎔可燼。水濕若是實有。不應遇土留滯。遇火乾竭。火煖若是實有。不應遇水可滅。風動若是實有。不應遇塞可障。次破四微為實有者。色微若非眼識所變。自實有者。應非眼識所緣。設許眼識雖不變色。能緣色者。耳鼻等識亦不變色。何不緣色。又眼識旣不變色。而能緣色。不變聲等。何不能緣聲等。香、味、觸三。例此廣破。故知四大四微。皆非心外實有法也。而諸經論。或稱為能所八法者。正顯離能無所。離所無能。能所並是假施設有。並非實法故也。然約本質起相分義。則假說四大為能。四微為所。若約現行熏種子義。則假說四微為能。四大為所。實皆八識之所變現。能本非能。所亦非所。是名法無我相也。三辨聲聞通相竟。

    四簡常不思議二。初疑問。二答釋。

    今初

爾時大慧菩薩摩訶薩白佛言。世尊。世尊所說常不思議自覺聖趣境界。及第一義境界。世尊。非諸外道所說常不思議因緣耶。（魏云。外道亦說常不可思議因果。此義云何。唐云。將無同諸外道所說常不思議作者耶。）

疏曰。佛未出時。外道或計神我是常。或計冥諦是常。或計自在天常。或計四大是常。或計極微是常。或計聲性是常。或計虛空是常。皆謂是能作者。故常。故佛廣說因緣生法以破斥之。今經乃說七種第一義。及說藏識海常住。又說自覺聖究竟境界等。恐其濫同外道。故問之也。

    二答釋三。初簡異外道。二簡異聲聞。三正明不生。

    今初

佛告大慧。非諸外道因緣得常不思議。（魏云。諸外道說常不可思議因果不成。唐云。非諸外道作者得常不思議。）所以者何。諸外道常不思議。不因自相成。（魏云。非因自相相應故。唐云。因自相不成。）若常不思議。不因自相成者。何因顯現常不思議。（唐云。旣因自相不成。以何顯示常不思議。）復次大慧。不思議若因自相成者。彼則應常。由作者因相故。常不思議不成。（唐云。外道所說常不思議。若因自相成。彼則有常。但以作者為因相故。常不思議不成。）

疏曰。外道不達唯心。見有諸法若生若滅。妄推神我冥諦等以為作者。云是常不思議。而此神我冥諦等。但是妄想戲論分別。實無自相可得。亦無因相可成。旣因及自相、皆悉不成。何由顯示常不思議。故復縱云。假使因自相成。彼則應常。隨即奪云。由以作者為因相故。常不思議不成。蓋作者為相。則非常之自相。作者為因。則非常因也。

大慧。我第一義常不思議。第一義因相成。離性非性。（魏云。以離有無故。唐云。遠離有無。）得自覺相。故有相。（唐云。自證聖智所行相。故有相。）第一義智因。故有因。（唐云。第一義智為其因。故有因。）離性非性故。譬如無作。（唐云。離有無故。非作者。）虛空涅槃滅盡故常。（唐云。如虛空涅槃。寂滅法故。常不思議。）如是大慧。不同外道常不思議論。（唐云。是故我說常不思議。不同外道有所諍論。）如是大慧。此常不思議。諸如來自覺聖智所得如是。（唐云。此常不思議。是諸如來自覺聖智所行真理。）故常不思議自覺聖智所得。應當修學。（唐云。是故菩薩。當勤修學。）

疏曰。第一義如來藏心。當體絕待。非別有因。故離性。亦非無因。故離非性。因此得成第一義相也。得自覺相故有相。不同外道之自相不成也。第一義智因故有因。不同外道之因相不成也。彼外道妄計神我冥諦等以為作者。倘別有一法以為神我等因。即成有性。倘別無一法以為神我等因。即成非性。設許有性。則神我等乃是所作應成無常。何名作者。何名為常。設許非性。則神我等體旣非有。何能有用。縱許是常。亦非作者。今如來所證不思議常。有相有因。離性非性。所以不同外道所計作者。譬如虛空涅槃滅盡。遠離生住異滅諸有為相。非有非空。超諸諍論。乃是自覺聖智所得。非常無常。而名為常。故不可思議也。

復次大慧。外道常不思議。無常性異相因故。非自作因相力故常。（唐云。以無常異相因故常。非自相因力故常。）復次大慧。諸外道常不思議。於所作性非性無常。見已。思量計常。（唐云。外道常不思議。以見所作法有已還無。無常已。比知是常。）

疏曰。此更申明外道所計神我冥諦等法。彼實未嘗親見。但因旣見所作無常。妄想思量能作者必應常耳。是用無常異相。而為常不思議因也。

大慧。我亦以如是因緣所作者。性非性無常見已。自覺聖境界。說彼常無因。（唐云。我亦見所作法有已還無。無常已。不因此說為常。）

疏曰。此正顯示佛所自證常不思議。不同外道。但因無常而比知也。謂我了知正因緣所生諸法。初生即滅。性皆非性。所謂因緣和合。虛妄有生。其生也無來處。因緣別離。虛妄名滅。其滅也無去處。譬如夢境空花。心外無法。乃證自覺聖智境界。豈因所作無常。妄計能作是常哉。彼旣因於無常。比知計常。則常乃無因矣。

大慧。若復諸外道因相。成常不思議因。自相性非性。同於兔角。（唐云。外道以如是因相。成常不思議因。此相非有。同於兔角。）此常不思議。但言說妄想。諸外道輩。有如是過。所以者何。謂但言說妄想。同於兔角。自因相非分。（唐云。故常不思議。唯是分別。但有言說。何故。彼因同於兔角。無自相因故。）

疏曰。此正譬顯外道說常。無自因相也。夫因所作無常。妄計能作是常。何異見牛角可析是無常。計兔角不可析是常耶。以所作諸法無常。乃舉世之所同見。譬如牛角。而能作之神我冥諦等是常。乃舉世之所不見。譬如兔角故也。

大慧。我常不思議。因自覺得相故。離所作性非性故常。（唐云。以自證為因相。）非外性非性無常。思量計常。（唐云。不以外法有已還無無常為因。）大慧。若復外性非性無常。思量計常不思議常而彼不知常不思議。自因之相。去得自覺聖智境界相遠。彼不應說。（唐云。外道反此。曾不能知常不思議。自因之相。而恆在於自證聖智所行相外。此不應說。）

疏曰。此結示如來所證常不思議。正與外道相反也。如來了知心外無法。本無能作所作。所以因緣和合。虛妄名生。而非有生。因緣別離。虛妄名滅。而無可滅。非有生。故離性。無可滅。故離非性。乃能證得不生不滅。常住佛性。非謂心外有法。見其生已還滅。比量計度。更有一法不生不滅也。外道則妄計心外有所生法。相是無常。遂更妄計心外有能生法。必應是常。顛倒昏迷。莫此為甚。可云常不思議乎哉。初簡異外道竟。

    二簡異聲聞

復次大慧。諸聲聞畏生死妄想苦而求涅槃。不知生死涅槃差別一切性。妄想非性。（魏云。不知世間涅槃無差別故。唐云。不知生死涅槃差別之相。一切皆是妄分別有。無所有故。）未來諸根境界休息。作涅槃想。（唐云。妄計未來諸根境滅。以為涅槃。）非自覺聖智趣藏識轉。（唐云。不知證自智境界。轉所依藏識為大涅槃。）是故凡愚說有三乘。（唐云。彼愚癡人說有三乘。）說心量趣無所有。（魏云。而不能知惟心相滅。得寂靜法。唐云。不說惟心無有境界。）是故大慧。彼不知過去未來現在諸如來自心現境界。（唐云。彼人不知去來現在諸佛所說自心境界。）計著外心現境界。生死輪常轉。（唐云。取心外境。常於生死。輪轉不絕。）

疏曰。聲聞稟佛權教。知一切法。皆從正因緣生。不計冥諦自在等以為作者。亦不於根境中計我我所。而不知諸法無性。故於無性之生死。則畏之。於無性之涅槃。則求之。由此一畏一求。不造招後有業。但祈分段根境不生。以為滅度。殊不知現前一念如來藏心。當體絕待。生死涅槃。皆如夢境。心外更無一法可得。苟虛妄法執不破。縱出同居三界。而第八識未轉所依。恆為變易生死之所漂溺。不證如來自覺聖智境界也。

    三正明不生

復次大慧。一切法不生。是過去未來現在諸如來所說。所以者何。謂自心現性非性。離有非有生故。（唐云。何以故。自心所見非有性故。離有無生故。）大慧。一切性不生。一切法如兔馬等角。是愚癡凡夫不實妄想自性妄想故。（唐云。如兔馬等角。凡愚妄取。）大慧。一切法不生。自覺聖智趣境界者。一切性自性相不生。非彼愚夫妄想二境界。（唐云。唯自證聖智所行之處。非諸愚夫二分別境。）自性身財建立趣自性相。大慧藏識攝所攝相轉。（魏云。是阿棃耶識。身資生器世間去來自體相故。見能取可取轉故。唐云。大慧。身及資生器世間等。一切皆是藏識影像。所取能取二種相現。）愚夫墮生住滅二見希望一切性生。有非有妄想生。非聖賢也。大慧。於彼應當修學。（唐云。彼諸愚夫。墮生住滅二見中故。於中妄起有無分別。大慧。汝於此義。當勤修學。）

疏曰。外道不知心外無法。法本不生。故計所生無常。待之轉計能生是常。前已破竟。今乃正明一切諸法。者唯心現。如夢境空花。有即非有。不從邪因。有種而生。亦不從自然。無種而生。故不生也。然所謂不生者。非同凡愚所計。如兔馬角之不生也。以自覺聖智趣境界。知一切性自性相不生。所謂諸法不自生。亦不從他生。不共不無因。是故知無生。豈彼愚夫妄想二境界。有生有不生哉。只今自已根身。資生財物。器界建立。若去若來趣自體相。皆是阿棃耶識所變相分。似有能攝所攝轉現。大似翳目所覩空花。生即非生。滅即非滅。能即非能。所即非所。而愚夫不了。墮在生住滅二見中故。自生妄想。分別有無。非聖賢也。四簡常不思議竟。

    五明種性差別三。初標名。二釋相。三會通。

    今初

復次大慧。有五無間種性。（魏云。我說五種乘性證法。唐云。有五種種性。）云何為五。謂聲聞乘無間種性。（魏云。聲聞乘性證法。唐云。聲聞乘種性。）緣覺乘無間種性。（魏云。辟支佛乘性證法。唐云。緣覺乘種性。）如來乘無間種性。（魏云。如來乘性證法。唐云。如來乘種性。）不定種性。（唐同。魏云。不定乘性證法。）各別種性。（魏云。無性證法。唐云。無種性。）

疏曰。此約無始染淨熏習力故。於一如來藏心無差別性之中。妄有五性差別也。言無間者。即魏所稱證法。謂旣成就此種性已。無間必得證此乘法。不為他法之所間隔間雜也。

    二釋相五。初釋聲聞乘性。二釋各別種性。三釋緣覺乘性。四釋如來乘性。五釋不定性。

    今初

云何知聲聞乘無間種性。若聞說得陰界入自共相斷知時。（唐云。若聞說於蘊界處自相共相若知若證。）舉身毛孔熙怡欣說。及樂修相智。（唐云。舉身毛豎。心樂修習。）不修緣起發悟之相。（唐云。於緣起相。不樂觀察。）是名聲聞乘無間種性。聲聞無間見。（唐云。彼於自乘見所證已。）第八地起煩惱斷。習煩惱不斷。（魏云。謂初地中乃至五地六地離諸煩惱。同已所離故。熏習無明煩惱故。唐云。於五六地斷煩惱結。不斷煩惱習。）不度不思議變易死。度分段死。正師子吼。我生已盡。梵行已立。（二譯皆更有所作已辨句。）不受後有。如實知修習人無我。乃至得般涅槃覺。（魏云。如是等得入人無我。乃至生心。以為得涅槃故。唐云。修習人無我。乃至生於得涅槃覺。）

疏曰。樂修相智者。謂觀陰界入自相共相。是實有苦諦。見思煩惱及所起善惡不動諸有漏業。是實有集諦。因果俱滅。乃得會真。是實有滅諦。滅苦之道。須戒定慧。更無異道。是實有道諦。信四諦已。修四念處。觀身不淨。觀受是苦。觀心無常。觀法無我。故云修相智也。不修緣起發悟之相者。若觀十二因緣流轉還滅之相。則能悟入緣起無生。今根鈍故不能修也。然統論四諦。則有生滅無生無量無作四解不同。統論緣起。亦有思議不思議生滅不生滅四句料簡。今且以四諦相智。攝屬聲聞。緣起發悟。攝屬緣覺。當知藏教雖有三乘。同名聲聞。通教雖有三乘。同名緣覺。具如他經所明九乘也。第八地起煩惱斷等者。三譯不同。各有旨趣。當為三釋以會通之。今經之意。謂此聲聞。旣證四向四果。亦得名第八地。若對通教第八辟支佛地。彼辟支地。旣斷正使。兼侵習氣。今此聲聞。但斷正使。不斷習也。魏譯之意。謂如華嚴及與地論。以菩薩十地寄位明相。謂初二三地。施戒禪定相同世間。四地以上。相同出世。四地道品慧。寄須陀洹。五地四諦慧。寄阿羅漢。六地緣起慧。寄同緣覺。七地無相慧。寄同菩薩。八地以上。無功用慧。方明一乘佛地。此則但是寄淺明深。非謂菩薩五地六地。果與羅漢辟支同也。今彼聲聞。見己身所證斷煩惱相。妄謂與六地同。此則不知佛法差別因緣。所以熏習無明煩惱。墮不思議變易死也。唐譯意者。謂彼於自乘。先斷分別煩惱。見所證已。次於第五薄地。六離欲地。方便修習。斷俱生煩惱結。乃證阿羅漢果。同已辦地。而不斷煩惱習。猶住不思議死也。正師子吼者。已得證四諦之聖智。故於三界無畏。如師子也。我生已盡者。苦諦智也。梵行已立者。道諦智也。所作已辦者。滅諦智也。不受後有者。集諦智也。修習人無我者。聲聞因也。得般涅槃覺者。聲聞果也。

    二釋各別種性二。初敘計。二結斥。

    今初

大慧。各別無間者。我人眾生壽命長養士夫。彼諸眾生作如是覺。求般涅槃。（魏云。復有餘外道。求證涅槃。而作是言。覺知我人眾生壽命作者受者丈夫。以為涅槃。唐云。復有眾生。求證涅槃。言能覺知我人眾生養者取者。此是涅槃。）復有異外道說。悉由作者。見一切性已。言此是般涅槃。（魏云。復有餘外道。見一切諸法。依因而有。生涅槃心故。唐云。復有說言見一切法因作者有。此是涅槃。）

疏曰。此明凡外我法二執。於非涅槃法中妄計涅槃也。然標名中。列在第五。今第二先釋之者。一正是藏教所對治故。二欲與三藏同彈斥故。文有二段。初即我執。具有十六知見。此經略列其六。魏加作者受者。唐加取者。廣如大般若經所列。究竟不過一我執耳。夫佛法中。以破除虛妄我執。為最初入道要門。是故古來宗匠接人。或云。將心來與汝安。或云。誰與你拖者死屍來。或云。不思善不思惡時。阿那箇是你本來面目。或云。念佛的是誰。或云。生從何來。死從何去。或云。萬法歸一。一歸何處。或云。父母未生前。如何是本來面目。或云。死了燒了時如何。或云。正睡著無夢無想時。主人公在甚麼處。凡此皆所以奪破我執。欲令頓悟生空法空故也。而後世乘言滯句之流。反欲尋得一物。以為是心。是本來面目。是能念的。乃至是主人公。豈不墮外道我執耶。次即法執。謂一切法。悉由作者。或冥諦作。或神我作。或虛空作。或四大作。或極微作。或自在天作。或云時作。或云方作。或云聲作。所作無常。有生有滅。能作是常。不生不滅。名為涅槃。如近世天主邪教。計有天主無始無終。能生萬物。若奉天主。則能生天永受天樂。亦其類也。

    二結斥又二。初正斥外道。二兼斥聲聞。

    今初

作如是覺。法無我見非分。彼無解脫。（魏云。彼諸外道無涅槃解脫。以不見法無我故。唐云。彼無解脫。以未能見法無我故。）

疏曰。外道并不見人無我。而但斥云不見法無我者。以彼旣發求證涅槃之心。或時遇佛。亦得引入三藏析法拙度故也。然此凡外我法二執不斷。則聲聞所證。解脫。彼亦非分矣。又據二譯。則第五各別種性。名無種性。自於一闡提中釋之。今文仍是釋聲聞乘。所謂附佛法之外道耳。

    二兼斥聲聞

大慧。此諸聲聞乘無間外道種性。不出出覺。為轉彼惡見故。應當修學。（魏云。是名聲聞乘外道性。於非離處而生離想。汝應轉此邪見。修行如實行故。唐云。此是聲聞乘及外道種性。於未出中。生出離想。應勤修學。捨此惡見。）

疏曰。外道不出分段生死。聲聞不出變易生死。皆自妄作出生死覺。菩薩所應轉捨也。二釋各別種性竟。

    三釋緣覺乘性

大慧。緣覺乘無間種性者。若聞說各別緣無間。（魏云。謂聞說緣覺證法。唐云。謂若聞說緣覺乘法。）舉身毛豎。悲泣流淚。不相近緣。（魏云。不樂憒鬧故。唐云。離憒鬧緣。）所有不著。（魏云。觀察諸因緣法故。不著諸因緣法故。唐云。無所染著。）種種自身。種種神通。若離若合。種種變化。聞說是時。其心隨入。（魏云。聞說自身種種神通。若離若合種種變化。其心隨入故。唐云。有時聞說現種種身。或聚或散。神通變化。其心信受。無所違逆。）若知彼緣覺乘無間種性已。隨順為說緣覺之乘。是名緣覺乘無間種性相。

疏曰。十二緣生。此有故彼有。其相各別。而皆無間。若能遠離憒鬧。觀察有為生滅過惡而不取著。則知諸法從緣無性。能起神通離合變化。意指通教體法觀門。故於彼乘種性。隨順為其說法。可以破外道聲聞法執。可以轉接入別圓也。

    四釋如來乘性

大慧。彼如來乘無間種性有四種。（唐云。如來乘種性所證法有三種。）謂自性法無間種性。（魏云。一者證實法性。）離自性法無間種性。（魏云。二者離實法證性。唐云。所謂自性無自性法。）得自覺聖無間種性。（魏云。三者自身內證聖智性。唐云。內身自證聖智法。）外剎殊勝無間種性。（魏云。四者外諸國土勝妙莊嚴證法性。唐云。外諸佛剎廣大法。）大慧。若聞此四事一一說時。及說自心現身財建立不思議境界時。心不驚怖者。是名如來乘無間種性相。（魏云。若聞說此一一法時。但阿棃耶心。見外身所依資生器世間不可思議境界。不驚不怖不畏者。當知是證如來乘性人。是名如來乘性證法人相。唐云。若有聞說此一一法。及自心所現身財建立阿賴耶識不思議境。不驚不怖不畏。當知是如來乘性。）

疏曰。自性法無間種性者。謂隨緣不變。一切諸法皆是佛法。一切眾生本來成佛之理也。離自性法無間種性者。謂不變隨緣。如來藏心。不守自性。舉體而為百界千如諸法。然此諸法。皆即實相。十二類生。皆如來種也。此二並指性德法身。故唐譯合為一也。得自覺聖無間種性者。一心三智。照此非權非實而權而實之境。般若德也。外剎殊勝無間種性者。佛以妙明不滅不生合如來藏。而如來藏唯妙覺明圓照法界。是故於中一為無量。無量為一。小中現大。大中現小。於一毛端。現寶王剎。坐微塵裏。轉大法輪。解脫德也。聞此三德。不驚怖畏。及聞根身資具器界不思議境。皆自心識所現。亦不驚怖畏者。則知心佛眾生三無差別。故為如來乘種性也。

    五釋不定性

大慧。不定種性者謂說彼三種時。隨說而入。隨彼而成。（魏云。若人聞說此三種法。於一一中有所樂者。隨順為說。唐云。謂聞說彼三種法時。隨生信解。而順修學。）

疏曰。三種法。即聲聞乘法緣覺乘法。如來乘法也。夫聲聞無間種性。止喜聞聲聞法。不樂緣覺及如來法。緣覺無間種性。止喜聞緣覺法。於聲聞法必所不屑。於如來法必未能信。如來乘無間種性。旣於不思議境不驚怖畏。必不志求二乘之法。今云隨聞隨生信解。故知非彼三無間種。但名為不定也。然聲聞法。堪擬藏教。緣覺法。堪擬通教。如來法。堪擬圓教。則此不定種性。堪擬通入別。通入圓。及別教也。他經明九乘中有菩薩聲聞。菩薩緣覺。菩薩菩薩。智者大師判為別教。亦同此意。二釋相竟。

    三會通又二。初會三乘。二會闡提。

    初中二。初長文。二偈頌。

    初又二。初為實施權。二開權顯實。

    今初

大慧。此是初治地者。謂種性建立。為超入無所有地故。作是建立。（魏云。說三乘者。為發起修行地故。說諸性差別。非究竟地。為欲建立畢竟能取寂靜之地故。唐云。為初治地人而說種性。欲令其入無影像地作此建立。）

疏曰。初治地人。未證真實平等法性。故為建立種性差別。令其恥小慕大。捨權趣實。正欲令其超入無所有地而施三權。不可執權而昧實也。

    二開權顯實

彼自覺藏者。自煩惱習淨。見法無我。得三昧樂住聲聞。當得如來最勝之身。（魏云。彼三種人。離煩惱障重習。得清淨故。見法無我。得三昧樂行故。聲聞緣覺畢竟證得如來法身故。唐云。彼住三昧樂聲聞。若能證知自所依識。見法無我。淨煩惱習。畢竟當得如來之身。）

疏曰。自覺藏者。以自覺聖智。證知藏識不思議境界也。聲聞尚得佛身。況緣覺及不定性乎。故魏譯云彼三種人也。問。開權顯實。功在法華。此經乃方等攝。何得有此開顯。答。鈍根聲聞。須至法華開顯。此經自為菩薩廣說大乘法要。豈容拘拘於別五時之一途。欲使如來說法不自在耶。初長文竟。

    二偈頌

爾時世尊。欲重宣此義。而說偈言。須陀槃那果。往來及不還。逮得阿羅漢。是等心惑亂。（魏云。逆流修無漏。往來及不還。應供阿羅漢。是等心惑亂。唐云。預流一來果。不還阿羅漢。是等諸聖人。其心悉迷惑。）三乘與一乘。非乘我所說。（魏云。我說於三乘。一乘及非乘。唐云。我所立三乘。一乘及非乘。）愚夫少智慧。諸聖遠離寂。（唐云。為愚夫少智。樂寂諸聖說。）第一義法門。遠離於二教。（唐作二取。）住於無所有。（唐作無境界）何建立三乘。（魏云。建立於三乘。為住寂靜處。）諸禪無量等。無色三摩提。受想悉寂滅。（魏云。無想定滅盡。唐云。乃至滅受想。）亦無有心量。（魏云。亦皆心中無。唐云。唯心不可得。）

疏曰。須陀槃那。亦云須陀洹。此翻逆流謂修無漏。逆生死流。又翻預流入流。謂初預入法性流也。三乘非乘者。權即實故。為樂寂諸聖說也。一乘非乘者。實即權故。為愚夫少智說也。第一義者。非權非實。心外無境。何有三乘。三乘尚自非有。況四禪四無量四無色定。及無想定滅盡定等。豈有心外之實法哉。初會三乘竟。

    二會闡提二。初正明二種闡提。二問答會通。

    初又二。初總標。二別釋。

    今初

大慧。彼一闡提。非一闡提。世間解脫誰轉。大慧。一闡提有二種。一者捨一切善根。及於無始眾生發願。（魏云。何者無性乘。謂一闡提。大慧。一闡提者。無涅槃性。何以故。於解脫中不生信心。不入涅槃。大慧。一闡提者有二種。何等為二。一者焚燒一切善根。二有憐憫一切眾生作盡一切眾生界願。唐云。此中一闡提。何故於解脫中不生欲樂。以捨一切善根故。為無始眾生起願故。）

疏曰。若據魏譯。則前文所明二種外道。乃是聲聞乘不得意人。今方正釋無種性人。若據今經。前已標釋各別種性。今正會通一闡提人。必有菩薩闡提以化度之。還能成佛。不同權說闡提無佛性也。故云。彼斷善根闡提。設非發大願之闡提。則世間何由轉而為解脫哉。餘對二譯可知。

    二別釋二。初釋捨善根。二釋發大願。

    今初

云何捨一切善根。謂謗菩薩藏。及作惡言。此非隨順修多羅毘尼解脫之說。捨一切善根故。不般涅槃。

疏曰。世間惡人。雖具十惡五逆。若不謗法。則善根猶未斷盡。堪修取相無生二懺。不名為一闡提。今旣謗菩薩藏。則一切出世善根悉斷。縱不具足五逆十惡。兼有世間微善。亦必常在生死。不能入涅槃也。

    二釋發大願

二者菩薩本自願方便故。非不般涅槃。一切眾生。而般涅槃。大慧。彼般涅槃。是名不般涅槃法相。此亦到一闡提趣。（魏云。憐愍眾生。作盡眾生界願者。是為菩薩。大慧。菩薩方便作願。若諸眾生不入涅槃者。我亦不入涅槃。是故菩薩摩訶薩不入涅槃。是名二種一闡提。無涅槃性。以是義故。決定取一闡提行。唐云。云何為無始眾生起願。謂諸菩薩以本願方便。願一切眾生悉入涅槃。若一眾生未涅槃者。我終不入。此亦住一闡提趣。此是無涅槃種性相。）

疏曰。眾生度盡。方入涅槃。以眾生界不可盡故。永不自入涅槃。是故名為菩薩闡提也。初正明二種闡提竟。

    二問答會通二。初問。二答。

    今初

大慧白佛言。世尊。此中云何畢竟不般涅槃。（魏云。此二種一闡提。何等一闡提。常不入涅槃。）

    二答

佛告大慧。菩薩一闡提者。知一切法本來般涅槃已。畢竟不般涅槃。（魏云。菩薩一闡提。常不入涅槃。何以故。以能善知一切諸法本來涅槃。是故不入涅槃。）而非捨一切善根一闡提也。大慧。捨一切善根一闡提者。復以如來神力故。或時善根生。（魏云。彼捨一切善根闡提。若值諸佛善知識等發菩提心。生諸善根。便證涅槃。）所以者何。謂如來不捨一切眾生故。以是故菩薩一闡提不般涅槃。）

疏曰。諸法從本來。常自寂滅相。如空本無花。不俟更滅。故菩薩闡提。畢竟不復入涅槃也。斷善根闡提。但斷修善。而性善不斷。故不覺不知。受佛菩薩善知識等之所熏發。還生善根。證涅槃性也。然此五性差別。若據瑜伽唯識等論。則決定是有。若據法王等經。則決定是無。若得今經及圓覺意。則無不礙有。有不礙無。何以言之。如來藏心。生佛平等。本無差別。而無始熏習。萬有不齊。所以現見諸機不同。安得一向執無。此瑜伽唯識所以明其有也。眾生種性雖各不同。而法性平等。諸佛大願。亦復平等。所以畢竟終令成佛安得一向執有。此法王等經所以明其無也。為實施權。故無不礙有。開權顯實。故有不礙無。約無始本有種子。則一心必具十界。安得不具佛界種子。約無始新熏種子。則隨緣生長不同。安得不分五性差別。如一地所生。必有三草二木。則無差別不礙差別。如三草二木。畢竟還歸於地。則有差別不礙無差。此一代時教之脉胳。法華三昧之旨歸也。五明種性差別竟。

    六明三自性相三。初標。二釋。三結。

    今初

復次大慧。菩薩摩訶薩。當善三自性。（魏云。三法自體相。唐云。三自性相。）云何三自性。謂妄想自性。（魏云。虛妄分別名字相。唐云。妄計自性。）緣起自性。（魏云。因緣法體自相相。）成自性。（魏云。第一義諦法體相。唐云。圓成自性。）

疏曰。妄想自性。唯識名徧計所執性。大乘止觀。名分別性。周徧計度。故名徧計。即是虛妄我法二執。譬如於繩計蛇。於杌計鬼。毫無實境也。緣起自性。唯識名依他起性。謂心心所體。及相見分。並依眾緣而得起故。成自性。唯識名圓成實性。大乘止觀。名真實性。二空所顯。圓滿成就。諸法實性。故名圓成實也。

    二釋為三。初釋妄想自性。二釋緣起自性。三釋成自性。

    今初

大慧。妄想自性。從相生。大慧白佛言。世尊。云何妄想自性從相生。佛告大慧。緣起自性事相相。行顯現事相相。計著有二種妄想自性。如來應供等正覺之所建立。（唐云。謂彼依緣起事相種類顯現。生計著故。大慧。彼計著事相。有二種妄計性生。是諸如來之所演說。）謂名相計著相。及事相計著相。名相計著相者。謂內外法計著。（唐云。謂計著內外法。）事相計著相者。謂即彼如是內外自共相計著。（唐云。謂即彼內外法中計著自共相。）是名二種妄想自性相。

疏曰。妄想自性從相生者。謂從緣起相而起妄想分別。如從繩杌。起蛇鬼妄分別也。緣起自性事相相者。指五法中之名也。行顯現事相相者。指五法中之相也。計著於名。妄想分別內外諸法。是名相計著相也。計著於相。妄想分別內外法中自共相等。是事相計著相也。故唯識云。次所徧計。自性云何。攝大乘說。是依他起徧計心等所緣緣故。此之謂也。

    二釋緣起自性

若依若緣生。是名緣起。（唐云。從所依所緣起。是緣起性。）

疏曰。一切色心諸法。皆是仗因托緣而生。故名緣起。言所依者。第八現行。為根本依。第七現行。為染淨依。第六現行。為分別依。第八所藏種子。為種子依。前五識。以五淨色根為不共親依。第六。以第七為不共親依第七第八。更互為依。諸心所法。各依心王而得同起。故名依也。言所緣者。第八以三類性境為所緣。第七以第八見分為所緣。第六以一切諸法為所緣。前五以現在五塵為所緣。心所所緣。同於心王。故名緣也。又諸色法。各依種子為所依因。各以心心所之見分為增上緣。故云若依若緣生也。

    三釋成自性

云何成自性。謂離名相事相妄想。聖智所得。及自覺聖智趣所行境界。是名成自性如來藏心。（魏云。謂諸佛如來離名字相境界相事相相。聖智修行境界行處。是名第一義諦相。諸佛如來藏心。唐云。謂離名相事相一切分別。自證聖智所行真如。此是圓成自性如來藏心。）

疏曰。若離名相事相二種妄想。即名正智。正智所證真如理性。本來不動。名為如如。理外無智。智外無理。理智不二。即如來藏心也。二釋竟。

    三結

爾時世尊。欲重宣此義。而說偈言。名相覺想。（二作分別。）自性二相。正智如如。是則成相。

疏曰。此以五法攝三性也。謂一名。二相。三覺想。即是妄想緣起二種自性之相。四正智。五如如。即是成自性相也。然此三性五法。諸聖教說相攝不定。具如唯識廣明。今以名相為所妄想。覺想為能妄想。同是妄想自性。依於覺想而有名相。緣於名相而有覺想。同是緣起自性。正智如如。無顛倒故。名為成自性也。

大慧。是名觀察五法。（三）自性相經。自覺聖智趣所行境界。汝等諸菩薩摩訶薩。應當修學。

疏曰。正智如如。是成自性。可稱自覺聖智趣所行境界。名相覺想。乃妄想、緣起、自性。何得是自覺聖智趣所行耶。當知此有二義。一者正智如如體外。別無名相及覺想故。能了名相覺想無性。即是正智及如如故。二者眾生沒於名相覺想。所以不達正智如如。聖人旣證正智如如。即能善知眾生名相覺想種種差別稠林。應病與藥。令得破除故。所謂了俗由證真。故說為後得也。六明三自性相竟。

    七明二無我相二。初標。二釋。

    今初

復次大慧。菩薩摩訶薩。善觀二種無我相。云何二種無我相。謂人無我。及法無我。（魏云。人無我智。法無我智。唐云。人無我相。法無我相）

疏曰。二無我。亦名二空。謂人空。法空也。人者。假名眾生也。無我者。假名眾生無實主宰體性也。法者。蘊、處、界、等色心、諸法也。無我者。色心諸法。亦無實主宰體性也。魏云智者。約能觀言之也。唐云相者。約所觀言之也。人執、唯局凡夫外道。法執、通於凡外及三乘人。

    二釋為二。初釋人無我。二釋法無我。

    今初

云何人無我。謂離我、我所、（五）陰（十八）界（六）入聚。無知業愛生。（唐云。謂蘊、界、處。離我我所。無知愛業之所生起。）眼色等攝受計著生識。（唐云。眼等識生。取於色等。而生計著。）一切諸根、自心現器身藏。自妄想相、施設顯示。（唐云。又自心所見身器世間。皆是藏心之所顯現。）如河流。如種子。如燈（燄）。如（迅）風。如（浮）雲。剎那展轉壞。（唐云。剎那。相續。變壞不停。）躁動如猿猴。樂不淨處如飛蠅。無厭足如風火。（唐云。如猛火。） 無始虛偽習氣（為）因。如汲水輪。生死趣有輪。（唐云。諸有趣中。流轉不息。如汲水輪。）種種身色。如幻術神咒、機發像起。（唐云。種種色身威儀進止。譬如死屍。咒力故行。亦如木人。因機運動。）善彼相知。（唐云。若能於此、善知其相。）是名人無我智。

疏曰。人無我觀。一往與聲聞同。而細研有異。聲聞但觀陰界入法。無我我所。無常苦空不淨而已。不知皆是藏心所顯現也。今先總觀陰界入聚。從無知業愛生。離我我所。次別觀眼等轉識。從根塵攝受計著生。而此根塵依正。皆從藏心顯現。是一切唯識。識不自在。無有主宰。無所攝屬。非我我所也。又觀此識。如河流種子等。剎那變壞不停。即是行陰無常。無主宰。不自在。無攝屬。亦非我我所也。又觀此識。躁動如猿猴。即是想陰無主宰。不自在。無攝屬。亦非我我所也。又觀此識。樂不淨處如飛蠅。無厭足如風火。即是受陰無主宰。不自在。無攝屬。亦非我我所也。又觀生死有輪之中。種種色身。但如機發像動。即是色陰無主宰。不自在。無攝屬。亦非我我所也。

    二釋法無我二。初明觀。二顯益。

    今初

云何法無我智。謂覺陰界入妄想相自性。（唐云。謂知蘊、界、處、是妄計性。）如陰界入離我我所。陰界入積聚。因業愛繩縛。（唐云。唯共積聚愛業繩縛。）展轉相緣生。無動搖。（唐云。互為緣起。無能作者。）諸法亦爾。離自共相。不實妄想相。妄想力。（唐云。蘊等亦爾。離自共相。虛妄分別種種相現。）是凡夫生。非聖賢也。（唐云。愚夫分別。非諸聖者。）心意識五法自性離故。（唐云。如是觀察一切諸法。離心意意識五法自性。）大慧。菩薩摩訶薩。當善分別一切法無我。（唐云。是名菩薩摩訶薩法無我智。）

疏曰。陰界入等。名之為法。唯是妄想所現之相。故無我也。蓋旣知其無我我所。又豈有自共相可得哉。但由凡夫不實妄想之力。似有種種自共相現耳。是故心意識八種。悉皆無性。不唯名相妄想三法本離。即正智如如二法、亦本離也。不唯妄想緣起二性本離。即成自性亦本離也。如因醉見屋轉。說屋不轉。屋本不名為不轉也。如因捏見二月。說一月真。月本不名為一真也。如因狂怖失頭。說頭不失。頭本不名為不失也。是故若達名相妄想本空。即是正智如如。若計正智如如是有。便成妄想名相。故云五法三自性皆空。八識二無我俱遣。空無可空。遣無可遣。乃名為離。乃名法無我智。

    二顯益

善法無我菩薩摩訶薩。不久當得初地菩薩無所有觀。地相觀察。開覺歡喜。（唐云。得此智已。知無境界。了諸地相。即入初地。心生歡喜。）次第漸進。超九地相。得法雲地。（唐更有云。諸有所作。皆悉已辦。）於彼建立無量寶莊嚴大寶連華王像大寶宮殿。（唐云。住是地已。有大寶蓮華王。眾寶莊嚴。於其華上。有寶宮殿。狀如蓮華。）幻自性境界修習生。於彼而坐。（唐云。菩薩往修幻性法門之所成就。而坐其上。）同一像類諸最勝子眷屬圍繞。（唐云。同行佛子。前後圍繞。）從一切佛剎來佛手灌頂。如轉輪聖王太子灌頂。（唐云。一切佛剎所有如來。皆舒其手。如轉輪王子灌頂之法而灌其頂。）超佛子地。到自覺聖智法趣。（唐云。獲自證法。）當得如來自在法身。見法無我故。是名法無我相。汝等諸菩薩摩訶薩。應當修學。

疏曰。當得初地。別教菩薩見道位也。而云不久當得。又云漸進超九地相等。則是借別明圓。不同歷別權行。定經爾所劫數也。大寶蓮華王宮殿。具如華嚴所明。不同色究竟天帶劣勝應而已。七明二無我相竟。

    八破建立誹謗二。初問。二答。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。建立誹謗相唯願說之。令我及諸菩薩摩訶薩。離建立誹謗二邊惡見。疾得阿耨多羅三藐三菩提。覺已離常建立斷誹謗見。不謗正法。（唐云。得菩提已。破建立常。誹謗斷見。令於正法不生毀謗。）

    二答二。初偈略答。二長文廣答。

    今初

爾時世尊。受大慧菩薩請已。而說偈言。建立及誹謗。無有彼心量。身受用建立。及心不能知。愚癡無智慧。建立及誹謗。（魏云。心中無斷常。身資生住處。惟心愚無智。無物而見有。唐云。身資財所住。皆唯心影像。凡愚不能了。起建立誹謗。所起但是心。離心不可得。）

疏曰。此明不達唯心。故有建立常見。誹謗斷見。而究竟常本非常。斷亦非斷。無彼常之與斷。但是自心現量也。蓋彼二見。不過依於現在之根身。及所受用之資財。所建立住處之器界。妄想計度為常為斷。而不知身受用建立。一切唯心。由其愚癡無有智慧。乃成建立及誹謗耳。及心及字。應作唯字。

    二長文廣答三。初標四種建立及釋誹謗。二重釋四種建立。三結勸應離。

    今初

爾時世尊。於此偈義復重顯示。告大慧言。有四種非有有建立。云何為四。謂非有相建立。（魏云。建立非有相。唐云。無有相建立相。）非有見建立。（魏云。建立非正見相。唐云。無有見建立見。）非有因建立。（魏云。建立非有因相。唐云。無有因建立因。）非有性建立。（魏云。建立非有體相。唐云。無有性建立性。）是名四種建立。又誹謗者。謂於彼所立無所得。觀察非分而起誹謗。（魏云。何者是謗相。大慧。觀察邪見所建立法。不見實相。即謗諸法。言一切無。唐云。誹謗者。謂於諸惡見所建立法。求不可得。不善觀察。遂生誹謗。）是名建立誹謗相。

疏曰。一切諸法。皆唯心現。心外無相。心外無見。心外無因。心外無性。而彼妄計有相有見有因有性。是謂建立。墮在常見。又於彼所建立。求不可得。遂謂一切都無是謂誹謗。墮在斷見。殊不知心外之有。實非有也。唯心所現之若相若見若因若性。非斷無也。

    二重釋四種建立

復次大慧。云何非有相建立相。謂陰界入。非有自共相。而起計著。此如是。此不異。是名非有相建立相。此非有相建立妄想。無始虛偽過種種習氣計著生。

疏曰。迷於自心現量。妄見有陰界入。譬如翳目所見空華。豈有自相共相可得。而妄計云。此自相如是。此共相不異但是無始虛偽習氣所生耳。

大慧。非有見建立相者。若彼如是陰界入。我人眾生壽命長養士夫見建立。是名非有見建立相。

疏曰。陰界入虛妄和合。假名為我為人為眾生為壽命。乃至為士夫。即陰界入。求我等不可得。離陰界入。求我等亦不可得也。乃於此妄立十六知見。何異計繩為蛇疑杌為鬼哉。

大慧。非有因建立相者。謂初識無因生。後不實如幻。本不生。眼色明界念前生。生已實已。還壞是名非有因建立相。（魏云。謂初識不從因生。本不生。後時生。如幻本無。因物而有。因眼色明念故識生。生已還滅。是名建立非有因相。唐云。謂初識前無因不生。其初識本無。後眼色明念等為因。如幻生。生已有。有還滅。是名無有因建立因。）

疏曰。如來藏心不變隨緣。是故眾生無始以來。法爾有八種識。及諸心所體及相見。一切種子。能起現行。現行法爾復熏種子。互為因果。展轉不絕。又第八識與諸種子。無始時來俱滅俱生。恆轉如流。恆故非斷。轉故非常。念念望前。皆名為果。念念望後。皆名為因。因果宛然。二皆無性。由彼不知心性無始終義。妄謂最初識心。設無他因。則本不生。必以眼色明念等為因。識乃得生。生已雖是實有。有還滅壞。故後不實如幻。是謂非有他因。而妄建立因相也。蓋彼計眼色明念為因生識。則不知種子生現行義。彼計生已還壞而名如幻。則不知現行熏種子義。不知種子現行皆是唯心。更計異因。所以妄謂前本不生。後還壞滅。中間生處。名為實有而不知心。性無前無後。三世一際。一切諸法。當體如幻。非待壞已。方名如幻也。

大慧。非有性建立相者。謂虛空滅。般涅槃。非作。計著性建立。（魏云。謂虛空滅。涅槃。無作無物。建立執著。唐云。謂於虛空。涅槃。非數滅。無作性。執著建立。）此離性非性。（魏云。彼三法離有無故。）一切法如兔馬等角。如垂髮現。離有非有。（魏云。一切諸法。如兔馬驢駝角毛輪等故。離有無建立相故。唐云。一切諸法。離於有無猶如毛輪兔馬等角。）是名非有性建立相。

疏曰。離諸障礙。故名虛空無為。不由擇力。本性清淨。或緣闕所顯。故名為滅。即非擇滅無為。唐譯所謂非數滅也。由簡擇力。滅諸雜染。究竟證會。名般涅槃。即擇滅無為也。此三無為。本皆非作。但依法性假施設有。而諸凡外及與愚小。計著無為是實有性。不知心外無法故離性。唯心施設故離非性也。且凡一切有為諸法。皆生於妄想戲論。本無實體。如兔馬等角。但有名字。如眚翳眼。妄見空中有垂髮毛輪。亦無實事。以無實故。離有。以有言說及妄現故。離於非有。夫有為諸法。尚自離有非有。則待有為所明無為。亦安得不離有非有哉。乃計此三是實有性。是名非有性建立相也。二重釋四種建立竟。

    三結勸應離

建立及誹謗愚夫妄想。不善觀察自心現量。非聖賢也。（唐云。皆是凡愚不了唯心而生分別。非諸聖者。）是故離建立誹謗惡見。應當修學。

疏曰。不了唯心。妄計心外有陰界入自相共相。是建立也。推求陰界入等自相共相不得實義。便撥唯心陰界入等一總都無。是誹謗也。妄計陰界入中實有我人或大或小或即或離。是建立也。推求我人等相實不可得。便撥聖凡因果十界假名一總都無。是誹謗也。不知心性無生無滅。謂識因於外法得生。是建立也。推求因相不得實義。便撥唯識十因四緣等法一總都無是誹謗也。妄計心外有三無為凝然不變。名為常法。是建立也。推求無為體性不可見聞。便撥聖智所證離戲論法一總都無是誹謗也。皆由不善觀察自心現量故也。八破建立誹謗竟。已上第三聖智事分別自性門二正說竟。

    三結益

復次大慧。菩薩摩訶薩。善知心意意識五法自性二無我相趣究竟。為安眾生故。作種種類像。如妄想自性處。依於緣起。（唐云。如依緣起。起妄計性。）譬如眾色如意寶珠。普現一切諸佛剎土。一切如來大眾集會。悉於其中聽受佛法。所謂一切法如幻。如夢。光。（唐云。如影。）影。（唐云。如鏡中像。）水月。（唐云。如水中月。）於一切法離生滅斷常。及離聲聞緣覺之法。（唐云。遠離生滅及以斷常。不住聲聞辟支佛道。）得百千三昧。乃至百千億那由他三昧。（唐云。聞已。成就無量億那由他百千三昧。）得三昧已。遊諸佛剎。供養諸佛。生諸天宮。宣揚三寶。示現佛身。聲聞菩薩大眾圍繞。以自心現量度脫眾生。分別演說外性無性。悉令遠離有無等見。（唐云。說外境界。皆唯是心。悉令遠離有無等執。）爾時世尊。欲重宣此義而說偈言。心量世間。佛子觀察。種類之身。離所作行。得力神通。自在成就。（唐云。佛子能觀見。世間唯是心。示現種種身。所作無障礙。神通力自在。一切皆成就。）

疏曰。善知心意等趣究竟。證淨分真實性也。為安眾生。乃本願所熏。即淨分依他性也。作種種像類。普現佛土。即淨分分別性也。或示聽法而得三昧。或示佛身而說唯心。盡未來際。利樂有情。皆由觀察唯心而得自在成就。是故唯心直進。名為至圓至頓法門也。第三聖智事分別自性門竟。

    第四空無生無二離自性門三。初問。二許。三答。

    今初

爾時大慧菩薩摩訶薩。復請佛言。唯願世尊。為我等說一切法空無生無二離自性相。我等及餘諸菩薩眾。覺悟是空無生無二離自性相已。離有無妄想。疾得阿耨多羅三藐三菩提。

疏曰。旣知諸法唯心。則一切非空非不空非生非不生。非二非不二。非離自性非不離自性。言語道斷。心行處滅矣。何故世尊又說一切法空。一切法無生。一切法無二。一切法離自性耶。故問之也。

    二許

爾時世尊。告大慧菩薩摩訶薩言。諦聽諦聽。善思念之。今當為汝廣分別說。大慧白佛言。善哉世尊。唯然受教。

    三答二。初別答。二總答。

    初中四。初答空。二答無生。三超答離自性相。四追答無二。

    初又二。初總明說空等意。二別說七種空。

    今初

佛告大慧。空空者。即是妄想自性處。（魏云。空者即是妄想法體句。唐云。空者即是妄計性句義。）大慧。妄想自性計著者。說空無生無二離自性相。（魏云。依執著妄想法體。說空無生無體相不二。唐云。為執著妄計自性故。說空無生無二無自性。）

疏曰。一切唯心。本無實我實法。而凡外愚小。妄想分別。周徧計度。執有我法。故言空者。正是明其徧計本空。空則無生無二離自性也。

    二別說七種空

大慧。彼略說七種空。謂相空。性自性空。（魏云。一切法有物無物空。唐云。自性空。）行空。無行空。（魏云。不行空。）一切法離言說空。（魏云。一切法無言空。唐云。一切法不可說空。）第一義聖智大空。彼彼空。

疏曰。此明空本非數。約義說七也。上標下釋。

云何。相空。謂一切性自共相空。觀展轉積聚故。（唐云。展轉積聚互相待故。）分別無性。（唐云。分析推求無所有故。）自共相不生自他俱性無性。（唐云。自他及共皆不生故。）故相不住。（唐云。自共相無生亦無住。）是故說一切性相空。是名相空。（唐云。是故名一切法自相空。）

疏曰。色心當體。名為自相。無常生滅。名為共相。離色心無生滅。離生滅無色心。故云展轉觀待也。又就凡愚所計言之。如微塵不壞。名為自相。泥團可壞。名為共相。然離微塵則無泥團。離泥團亦無微塵。展轉觀待。妄有積聚。而分析泥團。旣無所有。分析微塵。亦無所有。微塵不自生。不他生。不共生。不無因生。微塵尚自不生。況有泥團生耶。微塵泥團旣本不生。又豈有住。是故自相共相空也。

云何性自性空。謂自已性自性不生。是名一切法性自性空。是故說性自性空。（唐云。謂一切法自性不生。是名自性空。）

疏曰。前約自共相展轉觀待而明空。此約諸法當體而明空也。諸法。當體。如夢中物。亦如翳目所睹空華。本自不生。故自性空。

云何行空。謂陰離我我所。因所成。所作業方便生。是名行空。（唐云。所謂諸蘊由業及因和合而起離我我所。是名行空。）

疏曰。遷流造作。名之為行。種子為因作業為緣。乃有五陰生滅妄行。於中實無我及我所。故名行空。

大慧。即此如是行空。展轉緣起自性無性。是名無行空。（唐云。所謂諸蘊本來涅槃。無有諸行。是名無行空。）

疏曰。有為諸行。不惟離我我所。而初生即滅。無容從此轉至餘方。是故性空寂滅。自性無性。名無行空。

云何一切法離言說空。謂妄想自性無言說故。一切法離言說。（唐云。謂一切法妄計自性無可言說。）是名一切法離言說空。

疏曰。一切諸法皆唯妄想。只此妄想。亦非言說。所謂名無得實之功。物無當名之實。故名離言說空。

云何一切法第一義聖智大空。謂得自覺聖智。一切見過習氣空。（魏云。離諸邪見熏習之過。）是名一切法第一義聖智大空。

疏曰。一切諸法。緣生無性。本如來藏第一義心。由無始來邪見熏習。妄作自相共相。若大若小若內若外若染若淨有漏無漏諸差別解。今由唯心直進。永斷邪見分別。則見過習氣不熏。自覺聖智開發。親證真如絕待境界。故名大空也。

云何彼彼空。謂於彼無彼空。（魏云。彼法無此法有。彼法有。此法無。唐云。謂於此無彼。）是名彼彼空。大慧。譬如鹿子母舍。無象馬牛羊等。非無比丘眾。而說彼空。非舍舍性空。（唐云。非謂堂無堂自性。）亦非比丘比丘性空。（唐云。非謂比丘無比丘自性。）非餘處無象馬。（唐云。非謂餘處無象馬牛羊。）是名一切法自相。彼於彼無彼。是名彼彼空。（唐云。一切諸法自共相。彼彼求不可得。是故說名彼彼空。）

疏曰。此約諸法互有互無。就互無處。即名為空。如毘舍佉優婆夷所造精舍。不畜象馬等。名精舍空。非無比丘。非無精舍。亦非謂他處無象馬也。

是名七種空。彼彼空者。是空最粗。汝當遠離。

疏曰。此結成七種空。兼誡遠離彼彼空見也。旣誡遠離是空。即勸修前六空。於前六中。初之二種。總治法執習氣。行空。為治我執習氣。無行空。為治有支習氣。離言說空。為治名言習氣。第一義大空。正顯自覺聖智境界也。初答空竟。

    二答無生

大慧。不自生。非不生。（唐云。無生者。自體不生。而非不生。）除住三昧。是名無生。（唐同。魏云。自體不生。而非不生。依世諦故。說名為生。依本不生。故言不生。）

疏曰。諸法如翳見空華。華無自體。故云不生。翳者見花。故非不生。除住三昧者。如翳病旣除。知花不生。故名無生也。

    三超答離自性

離自性。即是無生。（魏云。我說無體性者。一切諸法體本不生。唐云。無自性者。以無生故。密意而說。） 離自性。剎那相續流注及異性現。一切性離自性。（唐云。一切法無自性。以剎那不住故。見後變異故。是名無自性。）是故一切性離自性。

疏曰。譬如空花無生。故離自性。以空花無自性故。剎那流注。變異不常。一切諸法。無不皆爾也。

    四追答無二

云何無二。謂一切法如陰熱。（魏云。日光影。唐云。如光影。）如長短。如黑白。（唐更有云。皆相待立。獨則不成。）大慧。一切法無二。非於涅槃彼生死。非於生死彼涅槃。（唐云。非於生死外有涅槃。非於涅槃外有生死。）異相因有性故。（唐云。生死涅槃無相違相。）是名無二。如涅槃生死。一切法亦如是。（唐云。如生死涅槃。一切法亦如是。是名無二相。）

疏曰。陰熱者。日光所照則熱。有影之處則陰。故二譯皆云光影也。夫有光方得有影。有影方顯有光。有長方顯於短。有短方顯於長。黑白互顯。亦復如是。此皆是二。而云無二者。由相待互顯。獨則不成故也。獨旣不成。待豈有實。設生死外有涅槃。則涅槃便有方隅處所。體非徧常。設涅槃外有生死。則生死便有決定體性。應不可脫。譬如水之成冰。不可謂水外有冰。冰還成水。不可謂冰外有水。夫所謂異相者。必因於有性故。今涅槃生死。旣如水之與冰。唯一濕性非別有性。又豈有異相哉。涅槃生死。尚自無二。一切諸法。例皆可知。故名無二相也。初別答竟。

    二總答又二。初勸修重頌。二誠令依義。

    今初

是故空。無生無二。離自性相。應當修學。爾時世尊。欲重宣此義而說偈言。我常說空法。遠離於斷常。生死如幻夢。而彼業不壞。虛空及涅槃。滅二。（唐作度）亦如是。愚夫作妄想。諸聖離有無。

疏曰。生死如幻夢。遠離常也。彼業不壞。遠離斷也。滅二亦如是者。亦滅斷常之二也。唯心諸有為法。非斷非常。唯心之無為法。亦非斷常。有為無為。同皆幻夢。同皆不壞。如濕性之冰水。不可謂有無也。

    二誡令依義

爾時世尊。復告大慧菩薩摩訶薩言。大慧。空。無生。無二。離自性相。普入諸佛一切修多羅。凡所有經悉說此義。諸修多羅。悉隨眾生希望心故。為分別說。顯示其義。而非真實在於言說。如鹿渴想。誑惑群鹿。（唐云。譬如陽燄誑惑諸獸。）鹿於彼相計著水性。而彼無水。（唐云。令生水想。而實無水。）如是一切修多羅所說諸法。為令愚夫發歡喜故。非實聖智在於言說。是故當依於義。莫著言說。

疏曰。此明空無生無二離自性相。雖是諸佛諸經所說。須得其義。莫但著言說也。蓋如來藏第一義心。本自非空非有。乃至離性非性。但有眾生妄執一切法有故。為說空以破其執。而非令著空也。妄執一切法生。故說無生以破其執。而非令著無生也。妄執一切法二。故說無二以破其執。而非令著無二也。妄執一切法自性。故說離自性相以破其執。而非令著離自性也。倘即以空無生無二離自性之言說為真實義。何異癡鹿渴想。妄以陽燄為水哉。第四門竟。

楞伽阿跋多羅寶經卷一義疏下

溫州頭陀寺諦閑法師經募功德芳名列右

信土束梁　劉維洲　葉庭甫　葉崇鶴　劉阿金　陳邵氏同善　林黃氏從根　黃張氏寶蓮　黃氏妙相　孫葛氏濟富　鄔王氏濟良　倪徐氏濟全　魏茹氏蓮福　孫鄔氏蓮福　倪鄔氏彩蓮　劉氏顯清　孫鄔氏彩榮　何孫氏妙慧　王阮氏善定　王周氏蓮芬　劉魏氏秋姊　周李氏玉英　劉氏從明　餘盧氏善道　徐氏妙元　徐氏從祿　吳氏從雪　周氏從元　董氏從繼　鄭氏從華　繆氏從光　錢氏靜明　周氏從禮　張氏從豪　王氏從芳　汪氏祖耀　陳氏祖壽　周氏祖賢　姚氏祖金　張氏全安　陳氏從臻　鄔蔣氏　以上各施洋貳元
陳氏妙淨　郭氏元福　嚴氏安心　徐孫氏濟性　陳氏宗蓮　劉氏杏春　莊氏紅蓮　張陳氏福清　劉氏近西　翁氏法音　袁氏靜傅　李林氏智圓　王氏中善　翁氏青連　顧氏善福　楊雷氏月秀　顧氏善慶　董氏從敷　柳氏從康　洪舒氏修妙　沈氏從迎　任氏從慷　以上各施洋壹元

常州天甯寺清鎔謹識

楞伽阿跋多羅寶經卷第二義疏上

天竺三藏求那跋陀羅譯經

支那蕅益沙門釋智旭疏義

一切佛語心品之二

    第五如來藏自性清淨門二。初疑問。二荅釋。

    初中二。初舉佛語。二疑同外。

    今初

爾時大慧菩薩摩訶薩白佛言。世尊。世尊修多羅說。如來藏自性清淨。轉三十二相。入於一切眾生身中。（轉。二皆作具。入。二皆作在。）如大價寶。垢衣所纏。如來之藏。常住不變。亦復如是。而陰界入垢衣所纏。貪慾恚癡不實妄想塵勞所污。一切諸佛之所演說。

疏曰。前明空無生無二離自性相。普入諸佛修多羅中。何故復有修多羅說。如來藏常住不變。亦是一切諸佛所演說耶。故問之也。轉入眾生身者。不變舉體隨緣。如水成冰也。常住不變者。隨緣舉體不變。如冰之溼性如故也。陰界入所纏。貪恚癡所污。此有二意。若即所纏所污而性本清淨。纏污無性者。圓教意也。若離所纏所污而清淨始露。纏污須斷者。別教意也。圓教如湯消冰。別教如鏡去垢。大方廣如來藏經。具此二意。

    二疑同外

云何世尊。同外道說我。言有如來藏耶。世尊。外道亦說有常作者。離於求那。周徧不滅。（魏云。不依諸緣。自然而有。周徧不滅。唐云。自在無滅。）世尊。彼說有我。（魏云。若如是者。如來外道說無差別。）

疏曰。說空無生無二離自性相。則與外道不同。說如來藏。恐同外道人我法我。故難之也。求那。此翻為依。即所謂不依諸緣也。夫如來藏性舉體隨緣。今云離於求那。則是別有一物矣。或執我人。或執相續壽命。或執眾緣。或執微塵。或執勝性。或執大自在天。而皆計常。是能作者。具如唯識廣破。初疑問竟。

    二荅釋二。初直明不同。二釋其說意。

    今初

佛告大慧。我說如來藏。不同外道所說之我。

    二釋其說意三。初正明說意。二引譬釋成。三結成利益。

    今初

大慧。有時說空無相。無願。如實際。法性。法身。涅槃。離自性。不生不滅。本來寂靜。自性涅槃。如是等句說如來藏已。如來應供等正覺。為斷愚夫畏無我句故。說離妄想無所有境界如來藏門。大慧。未來現在菩薩摩訶薩。不應作我見計著。

疏曰。如來藏第一義心。蕩無一物。故說為空。非生死涅槃等相。故說無相。無可攀求。故說無願。非諸變動虛幻境界。故說為如實際。諸法之本。故名法性。諸法之體。諸法所依。故名法身。無生住滅。故說涅槃。諸法體空。故說為離自性。非自非他非共非離。前際無始。故說不生。後際無終。故說不滅。無可喧雜。故說本來寂靜。非由擇滅之所剋證。故說自性涅槃。凡此皆為對治我法二執而言之也。非斷無也。而愚夫聞已。妄生恐怖。畏此無我句故。作斷滅見。故又為說如來藏門。而此如來藏門。乃是離妄想無所有境界。不同外道所計之我。是故未來現在菩薩。不應於此如來藏而作我見計著也。

    二引譬釋成

譬如陶家。於一泥聚。以人工水木輪繩方便。作種種器。如來亦復如是。於法無我離一切妄想相。以種種智慧善巧方便。或說如來藏。或說無我。以是因緣故。說如來藏。不同外道所說之我。

疏曰。泥聚無性。隨諸方便作種種器。而種種器。無非泥聚。法無我如來藏。離一切妄想相故。亦復無性。隨諸方便。說種種名。而種種名。皆法無我如來之藏。豈同外道所說之我。或人。或相續。乃至或自在等耶。

    三結成利益二。初長文。二偈頌。

    今初

是名說如來藏。開引計我諸外道故。說如來藏。令離不實我見妄想。入三解脫門境界。希望疾得阿耨多羅三藐三菩提。是故如來應供等正覺。作如是說如來之藏。若不如是。則同外道。是故大慧。為離外道見故。當依無我如來之藏。

疏曰。正為外道妄計人我法我。故說如來藏以開悟而引導之。令離不實二種我見妄想。令入空無相無願三解脫門。令其即得無上菩提。若不如是方便善說。則一向說有。一向說空。反同於外道矣。是故應知佛所說如來藏。正是二無我之所顯。而佛所說二無我離妄想境界。乃名為如來藏耳。

    二偈頌

爾時世尊。欲重宣此義而說偈言。人相續陰。緣與微塵。勝自在作。心量妄想。（唐云。士夫相續蘊。眾緣及微塵。勝自在作者。此但心分別。）

疏曰。此重破外道所計二我。皆惟妄想分別。不同佛說如來藏也。人。即士夫。相續。即壽命。陰。即眾生。皆是人我執也。緣。謂四大虛空及時方等。微塵可知。勝。即冥初自性。自在。即大自在天。謂彼等為能作者。體實徧常。皆是法我執也。此人我法我二執。皆是妄想分別。不達自心現量如來藏也。第五如來藏自性清淨門竟。

    第六修行大方便門二。初問。二荅。

    今初

爾時大慧菩薩摩訶薩。觀未來眾生。復請世尊。惟願為說修行無間。（魏云。如實修行法。唐云。具修行法。）如諸菩薩摩訶薩修行者大方便。

疏曰。前最為離外道見故。當依無我如來之藏。然此如來藏第一義心。具何方便如實修行。乃能無間趣入。故問之也。

    二荅三。初標。二釋。三結。

    今初

佛告大慧。菩薩摩訶薩成就四法。得修行者大方便。云何為四。謂善分別自心現。（唐云。觀察自心所現故。）觀外性非性。（唐云。善知外法無性故。）離生住滅見。得自覺聖智善樂。（魏云。樂修內身證智故。唐云。專求自證聖智故。）是名菩薩摩訶薩成就四法。得修行者大方便。

    二釋四。初釋善分別自心現。（至）四釋得自覺聖智善樂。

    今初

云何菩薩摩訶薩善分別自心現。謂如是觀三界唯心分齊。（唐云。謂觀三界唯是自心。）離我我所。無動搖離去來。無始虛偽習氣所熏。三界種種色行繫縛。（唐云。名言繫縛。）身財建立。妄想隨入現。（唐云。身資所住。分別隨入之所顯現。）是名菩薩摩訶薩善分別自心現。

疏曰。此即唯心識觀也。三界諸法。皆由自心分別而有。非我亦非我所。法無自體。故無動搖。心滅法滅。故無所從去。心生法生。故無所從來。但是無始虛偽習氣所熏。妄被三界色行名言之所繫縛。而若根身。若資財。若所住器界。不過皆妄想隨入之所顯。現設非能緣之心。何有所緣之境哉。此且觀於三界由分別現。指第六識以為唯心。尚未明言藏識所變。正屬通教體空觀門。

    二釋善觀外性非性

云何菩薩摩訶薩善觀外性非性。謂燄夢等一切性。（唐云。謂觀察一切法如陽燄。如夢境。如毛輪。）無始虛偽妄想習因。（唐云。無始戲論種種執著虛妄惡習為其因故。）觀一切性自性菩薩摩訶薩。作如是善觀外性非性。是名菩薩摩訶薩善觀外性非性。

疏曰。三界諸法。旣唯心現。則如陽燄夢境等。實非外境明矣。豈有性哉。此亦體空觀門也。

    三釋善離生住滅見

云何菩薩摩訶薩善離生住滅見。謂如幻夢一切性自他俱性不生。（唐云。觀一切法。如幻夢生。自他及俱皆不生故。）隨入自心分齊故。（唐云。隨自心量之所現故。）見外性非性。（唐云。見外物無有故。）見識不生。及緣不積聚。（唐云。見諸識不起故。及眾緣無積故。）見妄想緣生於三界。（唐云。分別因緣起三界故。）內外一切法不可得。見離自性。（唐云。如是觀時。若內若外一切諸法。皆不可得。知無實體。）生見悉滅。知如幻等諸法自性。（唐云。遠離生見。證如幻性。）得無生法忍。得無生法忍已。離生住滅見。是名菩薩摩訶薩善分別離生住滅見。

疏曰。旣觀三界皆唯心現。心外無性。則一切法生。同於夢幻。實本不生。不自生。不他生。不共生。不無因生也。又雖云心生法生。而心識亦本不生。以所藉眾緣亦無性故。無積聚故。是則三界唯是妄想緣起。而內外法。何有自性之可得哉。所以生見悉滅。證得無生法忍也。

    四釋得自覺聖智善樂又二。初正釋。二轉釋。

    今初

云何菩薩摩訶薩得自覺聖智善樂。謂得無生法忍。住第八菩薩地。得離心意意識五法自性二無我相。得意生身。

疏曰。第八菩薩地者。指三乘共十地中。菩薩所證第八支佛地也。正使斷盡。兼侵習氣。故名無生法忍。不墮心意意識虛妄分別。故名為離。旣離虛妄分別。則於五法三自性二無我相亦無取著。便能從空入假。得意生身也。

    二轉釋

世尊。意生身者。何因緣。佛告大慧。意生身者。譬如意去。迅疾無礙。故名意生。譬如意去。石壁無礙。於彼異方無量由延。因先所見。憶念不忘。自心流注不絕。於身無障礙生。（唐云。譬如心意。於無量百千由旬之外。憶先所見種種諸物。念念相續。疾詣於彼。非是其身及山河石壁所能為礙。）大慧。如是意生身。得一時俱。菩薩摩訶薩意生身。如幻三昧力。自在神通。妙相莊嚴。聖種類身。一時俱生。猶如意生。無有障礙。隨所意念本願境界。為成就眾生。得自覺聖智善樂。如是菩薩摩訶薩得無生法忍。住第八菩薩地。轉捨心意意識五法自性二無我相身。及得意生身。得自覺聖智善樂。

疏曰。意生身者。據後分別。共有三種。今指第三種類俱生無行作意生身也。葢通教菩薩。觀空而不住空。從空入假。得見相似中道不空之體。故能受別圓接。或入別向。或入圓信。捨分段身。得意生身。堪證中道聖智善樂也。二釋竟。

    三結

是名菩薩摩訶薩成就四法。得修行者大方便。當如是學。

疏曰。體空巧觀。大乘初門。能到圓住自覺聖智境界。故名修行大方便也。第六門竟。

    第七諸法緣因門二。初問。二荅。

    今初

爾時大慧菩薩摩訶薩復請世尊。唯願為說一切諸法緣因之相。（二皆云因緣相。）以覺緣因相故。我及諸菩薩。離一切性有無妄見。無妄想見漸次俱生。（唐云。不妄執諸法漸生頓生。）

疏曰。前已具明心外無法。今但請問唯心之緣因相也。達此唯心正因緣相。則知一切諸法。非有非無。旣非有無。則不墮漸生頓生之妄執矣。

    二荅二。初長文。二偈頌。

    初中二。初荅緣因相。二破漸頓生。

    初又二。初總明二緣。二別明六因。此中但以展轉由藉。名之為緣。力能辦果。名之為因。不同唯識因親緣疏之義也。

    初又二。初總標二名。二別釋二義。

    今初

佛告大慧。一切法二種緣相。謂外。及內。

疏曰。前已廣明一切唯心。心外無法。今云外緣及內緣者。非謂心外及心內也。秖就唯心所現一切法中。約彼凡情所共見聞。名之為外。凡情所不覺知。名之為內耳。

    二別釋二義二。初釋外緣。二釋內緣。

    今初

外緣者。謂泥團柱輪繩水木人工諸方便緣。有瓶生。如泥缾。縷疊。草席。種芽。酪酥等。方便緣生。亦復如是。是名外緣前後轉生。

疏曰。泥團非瓶。而以柱輪繩水等緣。則有瓶生。若約喻說。則泥團非瓶。而可作瓶。可譬如來藏心本非十界。而能隨染淨緣具造十界。是名為因。柱輪繩水等緣。可譬煩惱智慧漏無漏業。是名為緣。雖有瓶生。而瓶之四微。仍是泥之四微。可譬十界隨緣不變。當體唯是如來藏心。心外無法。不生不滅也。若就法說。則心中無始本具瓶之名言習氣種子為因。心中所現泥團輪柱等相分現行。及作意心所等見分現行為緣。故於現前一念心中。見有瓶生。而此瓶者。不異夢中所見諸物。不異翳目所見空花。還是自識所變色香味觸。心外無法。不生不滅也。如自心所現之泥。由自心所現方便。似有自心所現瓶生。而實無生。則自心所現之縷。以自心方便而成疊。自心所現之草。以自心方便而成席。自心所現之種。以自心方便而生芽。自心所現之酪。以自心方便而成酥。諸如此類。一一不離現前心識。但以凡情所共見聞。名外緣也。

    二釋內緣

云何內緣。謂無明愛業等法。得緣名。從彼生。陰界入法。得緣所起名。彼無差別。而愚夫妄想。是名內緣法。

疏曰。十二緣生。其相微細。已非凡外之所能知。緣生無性。全妄即真。尤非二乘之所能悟。故名內緣。依此內緣。方有外緣。外緣秪就相分之中一分不執受者言耳。無明愛業等法得緣名者。所謂無明與行。為能引二支。愛取及有為能生三支也。從彼生陰界入法得緣所起名者。所謂識名色六入觸受。為所引五支。生及老死。為所生二支也。彼無差別者。如來藏第一義心。舉體而為惑業苦三。三皆無性。當體即是如來藏心。心外無法也。而愚夫妄想者。凡外則妄計從有種無種生。聲聞則妄計因果實法。唯求捨離也。初總明二緣竟。

    二別明六因二。初標。二釋。

    今初

大慧。彼因者有六種。謂當有因。相續因。相因。作因。顯示因。待因。

疏曰。彼因有六種者。即指內外二緣之中。分別能招果之因相。有此六種差別。皆非心外法也。

    二釋

當有因者。作因已。內外法生。（魏云。作因已。能生內外法。）

疏曰。作無明業因。能生未來識等生老死果。譬如植種於地。能生芽莖及穀麥也。此是現行熏種子義。

相續因者。作攀緣已。內外法生陰種子等。

疏曰。由第八識受熏持種。令法種子相續不滅。譬如地為穀種所依。漸次生長也。此是種引種。及種生現義。

相因者。作無間相相續生。（魏云。能生相續次第作事而不斷絕。唐云。作無間相生相續果。）

疏曰。由諸境相。令能緣識相續生起。即所緣緣及等無間緣也。

作因者。作增上事。如轉輪王。（魏云。能作增上因。如轉輪王。唐云。能作因者。謂作增上而生於果。如轉輪王。）

疏曰。由增上緣。能作生住成得等事。譬如轉輪王力。能令世間成辦諸事也。

顯示因者。妄想事生已。相現作所作。如燈照色等。（唐云。顯了因者。謂分別生。能顯境相。如燈照物。）

疏曰。此即心王心所之見分。各為自相分境之增上緣也。

待因者。滅時作相續斷不妄想性生。（魏云。相待因者。於滅時不見虛妄生法。相續事斷絕故。唐云。觀待因者。謂滅時相續斷。無妄想生。）

疏曰。由前五因。能令自心虛妄法生。生則有滅。能令自心妄想斷絕。對生說滅故名為待因也。初答緣因相竟。

    二破漸俱生三。初總破。二別破。三結破。

    今初

大慧。彼自妄想相愚夫。不漸次生。不俱生。（魏云。如是諸法。凡夫自心虛妄分別。大慧。是諸法非次第生。非一時生。唐云。此是愚夫自所分別。非漸次生。亦非頓生。）

疏曰。此明上文所言二緣六因。皆是妄心分別。其實心外無法。法本無生。不可妄計。或漸或俱也。

    二別破二。初破俱生。二破漸次生。

    今初

所以者何。若復俱生者。作所作無分別。不得因相故。（魏云。若一切法一時生者。因果不可差別。以不見因果身相故。唐云。若頓生者。則作與所作無有差別。求其因相不可得故。）

疏曰。設使諸法非唯心現。而是心外因緣生者。若因與果。一時俱生。則果與因。相難分別。以二相同時頓現。不可表示誰因誰果故也。

    二破漸次生

若漸次生者。不得相我故。（唐云。求其體相。亦不可得。）慚次生不生。如不生子。無父名。（唐云。如未生子。云何名父。）

疏曰。若心外因緣漸次生心外果。因果不同時者。譬如末生子時。不得名父。未生果時。云何名因。

大慧。漸次生相續方便不然。但妄想耳。因攀緣次第增上緣等生所生故。大慧。漸次生不生。妄想自性計著相故。（魏云。愚癡凡夫。自心觀察次第相續不相應故。作如是言。因緣。次第緣。緣緣。增上緣等。能生諸法。大慧。如是次第諸法不生。唐云。諸計度人言。以因緣所緣緣無間緣增上緣等。所生能生互相繫屬。次第生者。理不得成。皆是妄情執著相故。）

疏曰。此明四緣漸生諸法。但是妄想計著之相。而生本不生也。因者。親因緣也。攀緣者。所緣緣也。次第者。等無間緣也。增上緣。如常可知。問曰。瑜伽唯識。盛明四緣生一切法。今云皆是妄想計著。何耶。答曰。迷一真心。舉體而為五位百法。於百法中。假說色心種子。名為因緣。假說相分。為所緣緣。假說見分前念現行。為等無間緣。假說色心諸法。互相為增上緣。其實五位百法。並皆無性。故唯識論云。為遣妄執心心所外實有境故。說唯有識。若執唯識真實有者。如執外境。亦是法執。又云。如前所說識差別相。依理世俗。非真勝義。真勝義中。心言絕故。如伽陀說。心意識八種。俗故相有別。真故相無別。相所相無故。夫心意識。尚無別相。況四緣而有實體相耶。故知瑜伽唯識。與此經同是一切佛語心也。二別破竟。

    三結破

漸次俱不生。自心現受用故。（魏云。自心中現身及資生故。唐云。但有心現身資等故。）自相共相外性非性。（唐云。外自其相皆無性故。）大慧。漸次俱不生。除自心現不覺妄想故相生。（魏云。但虛妄識生。自心見故。唐云。唯除識起自分別見。）是故因緣作事方便相。當離漸次俱見。（魏云。汝當應離不正見因緣生事次第一時生法。唐云。是故應離因緣所作和合相中。漸頓生見。）

疏曰。根身器界。皆自心現。譬如夢境。本非有生。如何妄想分別或漸或俱生耶。瑜伽唯識。且依眾生自心所現。方便分別自相共相。及十因四緣五果或俱不俱。以破心外我法二執。然後遣相證性。結成勝義。今經直顯勝義。不惟外性非性。當知自心所現。皆如幻夢。不可謂其實有漸次及俱生也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。一切都無生。亦無因緣滅。（魏云。因緣無不生。不生故不滅。）於彼生滅中。而起因緣想。（唐云。於彼諸緣中。分別生滅相。）非遮滅復生。相續因緣起。唯為斷凡愚。痴惑妄想緣。（唐云。非遮諸緣會。如是滅復生。但止於凡愚。妄情之所著。）有無緣起法。（唐云。緣中法有無。）是悉無有生。習氣所迷轉。從是三有現。（唐作生有現。）真實無生緣。（唐云。本來無有生。）亦復無有滅。觀一切有為。（唐作有無。）猶如虛空華。攝受及所攝。捨離惑亂見。（唐云。離能取所取。一切迷惑見。）非己生當生。（唐云。無能生所生。）亦復無因緣。一切無所有。斯皆是言說。（唐云。但隨世俗故。而說有生滅。）

疏曰。心外無法。故因緣生法。即是無生。以無生故。亦無滅也。當知因緣亦唯是心。生滅亦唯是心。眾生於唯心生滅之中而計因緣。或於唯心因緣之中而計生滅。不知因緣生滅悉皆無性。故佛破之。然遮撥唯心之生滅因緣。唯為斷除凡愚之執著妄情耳。譬如翳目。妄見空花。不可謂實有。不可謂定無。今非遮其華相生滅。唯為斷其妄生執著也。若知能取所取已生當生能生所生。一一唯心。一一無性。則隨世俗說有生滅亦何礙哉。第七諸法緣因門竟。

    第八言說妄想門三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。惟願為說言說妄想相心經。（魏云。名分別言語相心法門。唐云。言說分別相心法門。）世尊。我及餘菩薩摩訶薩。若善知言說妄想相心經。則能通達言說所說二種義。疾得阿耨多羅三藐三菩提。以言說所說二種趣。淨一切眾生。

疏曰。前明一切皆是言說。而言說妄想。必有其相。又能說所說二義。必須通達。方可自覺覺他。故問之也。

    二許說

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。善哉世尊。唯然受教。

    三正說三。初正明四種相。二明所現境界。三辨第一義。

    今初

佛告大慧。有四種言說妄想。（唐作分別。）相。謂相言說。夢言說。過妄想計著言說。（魏云。妄執言說。唐云。計著過惡言說。）無始妄想言說。（魏云。無始言說。）相言說者。從自妄想色相計著生。（魏云。執著色等諸相而生。唐云。執著自分別色相生。）夢言說者。先所經境界。隨憶念生。從覺己境界無性生。（唐云。謂夢先所經境界。覺已憶念。依不實境生。）過妄想計著言說者。先怨所作業。隨憶念生。（魏云。念本所聞所作業生。唐云。憶念怨讎先所作業生。）無始妄想言說者。無始虛偽計著過自種習氣生。（魏云。從無始來執著戲論煩惱種子熏習而生。唐云。以無始戲論妄執習氣生。）是名四種言說妄想相。

疏曰。言說妄想雖多。以四種收之。無不盡也。

    二明所現境界二。初辨言說生。二辨異不異。

    今初

爾時大慧菩薩摩訶薩。復以此義勸請世尊。惟願更說言說妄想所現境界。世尊。何處。何故。云何何因。眾生妄想言說生。（魏云。唯願為我重說四種虛妄執著言語之相。眾生言語。何處出。云何出。何因出。唐云。願更為說言語分別所行之相。何處。何因。云何而起。）佛告大慧。頭胸喉鼻舌唇齗齒和合。出音聲。

疏曰。何故即何因。故二譯上有三句也。頭胸喉等。是答其何處出。和合出。是答其云何出。不答何因者。因唯妄想。易知故也。

    二辨異不異

大慧白佛言。世尊。言說妄想。為異為不異。佛告大慧。言說妄想。非異非不異。所以者何。謂彼因生相故。（魏云。因彼虛妄法相。生言語故。唐云。分別為因。起言語故。）大慧。若言說妄想異者。妄想不應是因。若不異者。語不顯義。而有顯示。（魏云。說彼言語。能了前境。）是故非異非不異。

疏曰。言說旣因妄想。故須辨異不異也。若云異者。妄想不應為言說因。今旣為言說因。故非異也。若不異者。言說不應顯示境義。今旣能有顯示。故非不異也。二明所現境界竟。

    三辨第一義二。初問。二答。

    今初

大慧復白佛言。世尊。為言說即是第一義。為所說者是第一義。

疏曰。因上文云語有顯示。故問言說即第一義耶。抑所說者乃是第一義耶。

    二答又二。初長文。二偈頌。

    今初

佛告大慧。非言說是第一義。亦非所說是第一義。

疏曰。言說但是名句文身。故非即第一義所說。唯於諸法共相而轉。不能親得法之自相。如說第一義諦。則於意識之上。變現第一義之影像以為所說。亦非即是第一義也。譬如說火。火字固無熱性。心中知所詮者是能燒性。而亦末嘗即熱也。

所以者何。謂第一義聖樂。言說所入是第一義。非言說是第一義。（唐云。第一義者。是聖樂處。因言而入。非即是言。）第一義者。聖智自覺所得。（唐云是聖智內自證境。）非言說妄想覺境界。（唐云。非言語分別智境。）是故言說妄想。不顯示第一義。言說者。生滅動搖。展轉因緣起。若展轉因緣起者。彼不顯示第一義。大慧。自他相無性故。言說相不顯示第一義。（唐云。第一義者。無自他相。言語有相。不能顯示。）復次大慧。隨入自心現量故。種種相外性非性。（唐云。第一義者。但唯自心。種種外性。悉皆無有。）言說妄想。不顯示第一義。是故大慧。當離言說諸妄想相。

疏曰。言說所入。不惟非言說。亦復非所說。如親觸火畤。不惟非火字。亦非意中所緣之火相也。是故言說所說。總不出於妄想。以由妄想而起言說。復由言說起所說相。生滅動搖。有自他相。何能顯示第一義耶。唯是隨順證入自心現量。則心外無法。言說即非言說。所說即非所說。如翳盡時。無花可滅。故名離耳。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。諸性（唐作諸法）無自性。亦復無言說。甚深空空義。愚夫不能了。（魏云。空及與不空。凡夫不能知。唐云。不見空空義。愚夫故流轉。）一切性自性。言說法如影。（唐云。一切法無性。離言語分別。諸有如夢化。非生死涅槃。又有偈云。如王及長者。為令諸子喜。先示相似物。後示真實者。我今亦復然。先說相似法。魏亦有。）自覺聖智子。實際我所說。（唐云。後乃為其演。自證實際法。魏云。為諸佛子喜。後說明實際。）

疏曰。甚深空空義者。旣空生死。亦空涅槃。二邊俱空。即是中道不空正體。所以凡外二乘。皆名為愚。不能了達此實際也。非真佛子。何能因言證入。不滯言說及所說哉。第八言說妄想門竟。

    第九離四句門三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。惟願為說離一異俱不俱有無非有非無常無常。一切外道所不行。自覺聖智所行。離妄想自相共相。入於第一真實之義。諸地相續。漸次上上增進清淨之相。隨入如來地相。無開發本願。譬如眾色摩尼境界無邊相行。（唐云。以無功用本願力故。如如意寶。普現一切無邊境界。）自心現趣部分之相一切諸法。（唐云。一切諸法。皆是自心所見差別。）我及餘菩薩摩訶薩。離如是等妄想自性自共相見。疾得阿耨多羅三藐三菩提。令一切眾生。一切安樂。具足充滿。

疏曰。言四句者。謂不達自心現量。心外無法。妄想分別諸法各有自相共相。或言定一。或言定異。或言亦一亦異。名之為俱。或言非一非異。名為不俱。此是一種四句。又或言有。或言無。或言亦有亦無。或言非有非無。復是一種四句。又或言常。或言無常。或言亦常亦無常。或言非常非無常。復是一種四句也。若離此種種四句。則一切外道所不行。惟是自覺聖智所行。以了達心外無法。實無自相共相可得。故得入於笫一真實之義。從歡喜地。至如來地。自覺已圓。能以本願覺他無盡也。

    二許宣

佛告大慧。善哉善哉。汝能問我如是之義。多所安樂。多所饒益。哀愍一切諸天世人。佛告大慧。諦聽諦聽。善思念之。吾當為汝分別解說。大慧白佛言善哉世尊。唯然受教。

    三正說二。初破外計。二申正法。

    初中二。初長文。二偈頌。

    初又三。初總明邪計所起。二別說十二譬喻。三結勸應離。

    今初

佛告大慧。不知心量愚痴凡夫。取內外性。依於一異俱不俱有無非有非無常無常。自性習因計著妄想。（魏云。愚癡凡夫。不能覺知唯自心見。執著外諸種種法相以為實有。是故虛妄分別一異俱不俱有無非有非無常無常。因自心熏習。依虛妄分別心故。唐云。凡夫無智不知心量。妄習為因。執著外物。分別一異俱不俱有無非有無常無常等一切自性。）

疏曰。此總明凡外邪計。由於不達唯心也。

    二別說十二譬喻。又分為二。初有七譬。譬凡外妄計。二有五譬。譬依佛法起計。

    今初

譬如群鹿。為渴所逼。見春時燄。（魏作熱陽燄。唐作熱時燄。）而作水想。迷亂馳趣。不知非水。如是愚夫。無始虛偽妄想所熏習。三毒燒心。樂色境界。見生住滅。取內外性。墮於一異、俱不俱、有無、非有非無、常無常想。妄見攝受。

疏曰。初群鹿逐燄譬。譬三毒取境而起邪計也。

如乾闥婆城。凡愚無智而起城想。無始習氣計著相現。彼非有城。非無城。（唐云。非城。非非城。無智之人。無始時來執著城種妄習熏故。而作城想。）如是外道無始虛偽習氣計著。依於一異俱不俱有無非有非無常無常見。不能了知自心現量。

疏曰。二計著乾城譬。譬妄習取不實境也。海氣所現。不可登臨。故非有城。令起城想。故非無城。

譬如有人。夢見男女象馬車步城邑園林山河浴池種種莊嚴。自身入中。覺己憶念。大慧。於意云何。如是士夫。於前所夢憶念不捨。為黠慧不。大慧白佛言。不也世尊。佛告大慧。如是凡夫。惡見所噬。外道智慧。不知如夢自心現性。依於一異俱不俱有無非有非無常無常見。

疏曰。三追憶夢境譬。譬不達依正皆唯心也。

譬如畫像。不高不下。而彼凡愚。作高下想。如是未來外道惡見習氣充滿。依於一異俱不俱有無非有非無常無常見。自壞壞他。餘（唐作於）離有無無生之論。亦說言無。謗因果見。拔善根本。壞清淨因。勝求者當遠離去。（唐云。欲求勝法。當速遠離。）作如是說。彼墮自他俱見有無妄想已。墮建立誹謗。以是惡見。當墮地獄。

疏曰。四畫像有無譬。譬斷常邪見也。正法念處經具明心為畫師。畫作六道種種五陰是六道皆如畫像。本無實法。而彼反計為有高下。起四句執。至於出世聖人不復畫作六道五陰。乃離有無無生之論。而彼不能見故。反說為無。夫說六道實有。如計畫像高下墮建立常見也。說出世無生為無。如不見畫。并說畫師紙筆膠色皆無。墮誹謗斷見也。

譬如瞖目。見有垂髮。（二作毛輪）謂眾人言。汝等觀此。（魏云。為他說言。如是如是青黃赤白。汝何不觀。）而是垂髮。畢竟非性。非無性。見不見故。如是外道妄見希望依於一異俱不俱有無非有非無常無常見。誹謗正法。自陷陷他。

疏曰。五瞖見垂髮譬。譬邪執不達性空也。餘人不見。故非性。瞖者妄見。故非無性。二界依正。亦復如是。聖眼了知本空。凡愚計為實有也。

譬如火輪。非輪。愚夫輪想。非有智者。如是外道惡見希望。依於一異俱不俱有無非有非無常無常想。一切性生。

疏曰。六火輪非輪譬。譬相似相續法中。凡外妄計為常為一。不知諸法念念滅也。

譬如水泡。似摩尼珠。（二皆作玻瓈珠）愚小無智。作摩尼想。計著追逐。而彼水泡。非摩尼。非非摩尼。取不取故。如是外道惡見妄想習氣所熏。於無所有說有生。（魏云。說非有法依因緣生。唐云。說非有為生。）緣有者言滅。（魏云。復有說言實有法滅。唐云。壞於緣有）

疏曰。七水泡似珠譬。譬外道取不實法。起生滅執也。世間戒定慧法不能出離生死。如水泡無摩尼用。智者不取。故非摩尼。愚小計著。故非非摩尼。當其有本非有。而彼妄說有生。逮取之而不可得。又復妄言有滅。豈知水性無生滅哉。初有七譬。譬凡外妄計竟。

    二有五譬。譬依佛法起計。又二。初正顯俗諦是隨情說。二以五譬譬其非實。

    初又二。初斥世間因明不應攝取。二顯隨情俗諦是化佛說。

    今初

復次大慧。有三種量。五分論。各建立已。（魏云。彼諸外道建立三種量五分論。）得聖智自覺。離二自性事。而作有性妄想計著。（唐云。立三種量已。於聖智內證離二自性法。起有性分別。）大慧。心意意識身心轉變。自心現攝所攝諸妄想斷。如來地自覺聖智修行者。不於彼作性非性想。（唐云。諸修行者。轉心意識。離能所取。住如來地。自證聖法。於有及無。不起於想。）若復修行者。如是境界性非性攝取想生者。彼即取長養及取我人。（唐云。若於境界起有無執。則著我人眾生壽者。）

疏曰。三種量者。現量。比量。聖言量也。五分論者。宗因喻合結也。宗因喻亦名三支比量。合結不過成之而已。然三量五分。本是佛說。而魏譯直云外道建立。宋唐二譯。雖不直云外道。觀其文意。亦是有性妄想計著之由。當知法無邪正。邪正在人。佛本以三量五分破有無執。若依之更執有無。則佛法亦成外道也。離二自性事者。遠離徧計及依他執。即圓成實之體性也。此圓成實。性離有無。非能所取。若執有無。便成能所。則有法相及我相矣。

    二顯隨情俗諦是化佛說

大慧。若說彼性自性自共相。一切皆是化佛所說。非法佛說。又諸言說。悉由愚夫希望見生。不為別建立趣自性法得聖智自覺三昧樂住者分別顯示。（唐云。一切諸法自相共相。是化佛說。非法佛說。化佛說法。但順愚夫所起之見。不為顯示自證聖智三昧樂境。）

疏曰。諸阿含經。亦說諸法自相共相。以破愚夫虛妄我執。葢彼旣不能達唯心境界。故亦不能即於化身而見法身也。初正顯俗諦是隨情說竟。

    二以五譬譬其非實

譬如水中。有樹影現。彼非影。非非影。非樹形。非非樹形。如是外道見習所熏。妄想計著。依於一異俱不俱有無非有非無常無常想。而不能知自心現量。

疏曰。自心如水。諸法如影。水外無影。故非影。水中顯現。故非非影。撈不可得。故非樹形。宛然是樹。故非非樹形。當知自心現量。本非有無。不應計著也。

譬如明鏡。隨緣顯現一切色像。而無妄想。（唐云。譬如明鏡。無有分別。隨順眾緣現諸色像。）彼非像。非非像。而見像非像。（魏云。有緣得見。無緣不見故。）妄想愚夫而作像想。（魏云。自心分別。見像有無。）如是外道惡見。自心像現。妄想計著。依於一異俱不俱有無非有非無常無常見。

疏曰。自心如鏡。諸法如像。對緣顯現而非有。離緣不現而非無。外道不達。妄作有無計著也。

譬如風水。和合出聲。彼非性。非非性。（魏云。譬如諸響。因入山河水風空屋和合而聞。彼所聞響。非有非無。何以故。因聲聞聲故。唐云。譬如谷響。依於風水人等音聲和合而起。彼非有非無。以聞聲非聲故。）如是外道惡見妄想。依於一異俱不俱有無非有非無常無常見。

疏曰。諸法如響。緣生無實。非有非無。不應計著。計著則成外道也。

譬如大地無草木處。熱燄用流。洪浪雲湧。（唐云。日光照觸。燄水波動。）彼非性。非非性。貪無貪故。（唐云。彼非有非無以倒想非想故。）如是愚夫。無始虛偽習氣所熏。妄想計著。依生住滅。一異俱不俱有無非有非無常無常。緣自住事門。（唐云。無始戲論惡習所熏。於聖智自證法性門中。見生住滅一異有無俱不俱性。）亦復如彼熱燄波浪。

疏曰。光燄本非波浪。無貪倒者。知其非性。有貪倒者。則非非性。愚夫於法性中。妄見生住滅等。亦猶是也。

譬如有人。咒術機發。以非眾生數。毘舍闍鬼方便合成。動搖云為。（魏云。譬如有人。依咒術力。起於死屍。機關木人無眾生體。依毘舍闍力。依巧師力。作去來事。唐云。譬如木人及以起屍。以毘舍闍機關力故。動搖運轉。云為不絕。）凡愚妄想計著往來。如是外道惡見希望。依於一異俱不俱有無非有非無常無常見。戲論計著。不實建立。

疏曰。死屍木人。皆無執受。名為非眾生數。毘舍闍。此云噉精氣鬼。又云顛鬼機關以運木人。則木人動搖云為。顛鬼以合死屍。則死屍動搖云為。識情執著四大六根。則四大六根妄有動搖云為。當知本與木人死屍無異不應妄計有眾生也。二別說十二譬喻竟。

    三結勸應離

大慧是故欲得自覺聖智事。當離生住滅一異俱不俱有無非有非無常無常等惡見妄想。

初長文竟。

    二偈頌

爾畤世尊。欲重宣此義而說偈言。幻夢水樹影。垂髮熱時燄。如是觀三有。究竟得解脫。（唐云。諸識蘊有五。猶如水樹形。所見如幻夢。不應妄分別。三有如陽燄。幻夢及毛輪。若能如是觀。究竟得解脫。）譬如渴鹿想。（唐作熱時燄。）動轉迷亂心。鹿想謂為水。而實無水事。如是識種子。動轉見境界。愚夫妄想生。如為翳所翳。（唐云。如翳者所見。愚夫生執著。）於無始生死。計著攝受性。（唐云。無始生死中。執著所纏覆。）如逆楔出楔。捨離貪攝受。（唐云。退捨令出離。如因榍出榍。）如幻咒機發。浮雲夢電光。觀是得解脫。永斷三相續。於彼無有作。猶如燄虛空。（唐云。此中無所有。如空中陽燄。）如是知諸法。則為無所知。言教唯假名。彼亦無有相。於彼起妄想。陰行如垂髮。（唐云。諸蘊如毛輪。於中妄分別。唯假施設名。求相不可得。）如畫垂髮幻。夢乾闥婆城。火輪熱時燄。無而現眾生。（唐云。實無而見有。）常無常一異。俱不俱亦然。無始過相續。愚夫痴妄想。明鏡水淨眼。摩尼妙寶珠。於中現眾色。而實無所有。一切性顯現。如畫熱時燄。種種眾色現。如夢無所有。（唐云。心識亦如是。普現眾色相。如夢空中燄。亦如石女兒。）

疏曰。初四句。唐作八句。先頌遠離觀也。次十句。頌愚夫計著如渴鹿也。次如逆楔等十句。重頌對治觀也。次言教等十二句。重頌愚夫計著之非也。後明鏡等八句。結顯諸法有即非有也。初破外計竟。

    二申正法

復次大慧。如來說法。離如是四句。謂一異俱不俱有無非有非無常無常。離於有無建立誹謗分別。

疏曰。唯心所現諸法。故非一。諸法並是唯心。故非異。唯心諸法不相違故。故非亦一亦異。諸法唯心非戲論故。故非非一非異。又諸法唯心。故非有。唯心諸法。故非無。不相違。故非亦有亦無。非戲論。故非非有非無。又念念滅。故非常。念念生。故非無常。不相違。故非亦常亦無常。非戲論。故非非常非無常。不執心外有法。故離建立。不撥唯心諸法。故離誹謗也。

結集真諦緣起道滅解脫。如來說法。以是為首。（唐云。諸佛說法。以締緣起滅道解脫而為其首。）非性。非自在。非無因。非微塵。非時。非自性相續而為說法。（唐云。非與勝性自在宿作自然時微塵等而共相應。）

疏曰。真諦。謂苦集滅道四聖諦也。緣起。謂十二因緣也。道滅者。四諦所歸重也。解脫者。十二因緣還滅門也。四諦則有生滅無生無量無作之不同。而意顯出世道滅。因緣亦有思議不思議生滅不生滅之不同。而意顯還滅解脫。然世出世間因果。皆不離心。流轉還滅。亦不離心。故非外道勝性等妄計也。無因。即唐譯自然。自性相續。即唐譯宿作。阿含破外道宿作因論。謂現見有人。作善即得善報。為惡即得惡報。何得一向但委於宿作耶。餘如他處廣破。

復次大慧。為淨煩惱爾燄障故。譬如商主。次第建立百八句無所有。善分別諸乘及諸地相。（唐云。諸佛說法。為淨惑智二種障故。次第令住一百八句無相法中。而善分別諸乘地相。猶如商主。善導眾人。）

疏曰。若不知百八句皆無所有。則無以淨二障。若不善分別諸乘及諸地相。亦無以淨二障。今由了達百八句皆無相故。則有即非有善分別諸乘及諸地故。則無即非無。是謂佛正法也。第九離四句門竟。

    第十明四種禪門二。初長文。二偈頌。

    初中二。初總標。二別釋。

    今初

復次大慧。有四種禪。云何為四。謂愚夫所行禪。觀察義禪。攀緣如禪。（魏云。念真如禪。唐云。攀緣真如禪。）如來禪。

疏曰。上云善分別諸乘及諸地相。故遂明四種禪也。初即世間禪。及藏教事禪。二即通教。及別三賢所修禪。三即別地所行禪。四即圓住以上所行禪也。

    二別釋

云何愚夫所行禪。謂聲聞緣覺外道修行者。（唐無外道二字。）觀人無我性。自相共相骨鏁無常苦不凈相。（唐云。知人無我。見自他身骨鏁相連。皆是無常苦不淨相。）計著為首。如是相不異。觀前後轉進。相不除滅。（唐云。如是觀察堅著不捨。漸次增勝。至無想滅定。魏云。次第上上。乃至非想滅盡定解脫。）是名愚夫所行禪。

疏曰。觀人無我及骨鏁無常等。本是愚法二乘所修。故唐譯無外道字。然設修至滅定解脫。則是觀練二法滿足。名為聲聞緣覺。若誤取無想及非想證。則便成外道矣。故宋魏二譯。皆有外道二字也。

云何觀察義禪。謂人無我自相共相。外道自他俱無性已。觀法無我。彼地相義。漸次增進。（唐云。謂知自共相人無我已。亦離外道自他俱作。於法無我諸地相義。隨順觀察。）是名觀察義禪。

疏曰。知人無我。及離外道自他俱作。所謂諸法不自生。亦不從他生。不共不無因。是故知無生。正是通教。及別十住體空觀門。於法無我諸地相義隨順觀察。即別十行十向。修於相似假觀及中觀也。

云何攀緣如禪。謂妄想二無我妄想。如實處不生妄想。（唐云。謂若分別無我有二。是虛妄念。若如實知。彼念不起。）是名攀緣如禪。

疏曰。唯識頌云。現前立少物。謂是唯識性。以有所得故。非實住唯識。即今妄想二無我妄想之謂也。又頌云。若時於所緣。智都無所得。爾時住唯識。離二取相故。即今如實處不生妄想之謂也。此別教通達位也。

云何如來禪。謂入如來地。得自覺聖智相三種樂住。（魏云。入內身聖智相三空三種樂行故。）成辦眾生不思議事。是名如來禪。

疏曰。魏云三空者。即圓融三解脫門也。生死涅槃二邊中道不可得故名空解脫門。此空離一切相。名無相解脫門。此無相者。即是實相。無有作者。無可願求。名無作解脫門。亦名無願解脫門。入此不思議三脫門已。親證三德秘藏之樂。自利利他。法皆具足。此圓教發心住已上境界也。別教證道同圓。應亦得此。而教道別故。姑未許之。又如來禪。須辦六即。則六根五品。亦得此名也。問曰。如古人云且喜師兄會如來禪。祖師禪未夢見在。則祖師禪。應更勝於如來禪耶。答曰。乘言者喪。滯句者迷。汝欲以古人一時應機之談作實法會。何異刻舟求劍。恐香巖大笑汝在。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。凡夫所行禪。觀察相義禪。攀緣如實禪。如來清淨禪。譬如日月形。鉢頭摩深險。如虛空火盡。修行者觀察。（唐云。修行者在定觀見日月形。波頭摩深險。虛空火及盡。）如是種種相。外道道通禪。（唐云。墮於外道法。）亦復墮聲聞。及緣覺境界。

疏曰。此先頌總標。及訟愚夫禪之相也。鉢頭摩。此翻紅蓮花。謂若於禪定中。見有神我如日月形。或如紅蓮在深險處。則墮外道。若於禪定中。見苦斷集。歸於虛空。如薪盡火滅。不受後有。則墮二乘也。

捨離彼一切。則是無所有。（唐云。捨離此一切。住於無所緣。）一切剎諸佛。以不思議手。一時摩其頂。隨順入如相。（唐云。是則能隨入。如如真實相。十方諸國土。所有無量佛。悉引光明手。而摩是人頂。）

疏曰。此頌後三種禪相也。捨離彼一切。即觀察義禪。則是無所有。即攀緣如禪。隨順入如相。即如來禪。以此摩訶衍三種禪相。對斥二乘及諸外道。所以名為方等部也。第十明四種禪門竟。

    第十一般涅槃門二。初問。二答。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。般涅槃者。說何等法。謂為涅槃。

疏曰。前云如來禪者。得自覺聖智三種樂住。夫三德秘藏常樂我淨。即是如來大般涅槃。而此涅槃。畢竟是何等法耶。故問之也。

    二答為三。初正明大涅槃義。二兼示二乘及外道相。三明如來神力建立菩薩。

    今初

佛告大慧。一切自性（唐作一切識自性）習氣（及）藏意意識見習轉變。名為涅槃。諸佛及我涅槃。自性空事境界。（唐云。我及諸佛說名涅槃。即是諸法性空境界。）復次大慧。涅槃者。聖智自覺境界。離斷常妄想性非性。（唐云。自證聖智所行境界。遠離斷常及以有無。）云何非常。謂自相共相妄想斷故非常。云何非斷。謂一切聖去來現在得自覺故非斷。大慧。涅槃不壞不死。若涅槃死者。復應受生相續。若壞者。應墮有為相。是故涅槃離壞離死。是故修行者之所歸依。復次大慧。涅槃非捨非得。非斷非常。非一義。非種種義。是名涅槃。

疏曰。一切識自性習氣者。即有支習氣也。藏意意識見習者。即名言習氣。我執習氣也。轉變者。由無漏智熏令彼妄習無寄也。自性空事境界者。諸法無性。當體即是真空實相也。此諸法性空境界。唯是聖智自覺所行。故非斷常及有無也。非斷非常。經文自釋可知。言非有非無者。死。壞。則無。受生相續。墮有為相。則有。今離壞離死。故非有無也。非捨者。諸法性空。無可捨故。非得者。真如無物。無可取故。非斷非常。如前可知。非一義者。不與多對故。非種種義者。不墮諸數故。又即一切法。故非一。離一切相。故非種種。又是即非即。故非一。離即離非。故非種種也。

    二兼示二乘及外道相二。初示二乘涅槃。二示外道計著。

    今初

復次大慧。聲聞緣覺涅槃者。覺自相共相。不習近境界。不顛倒見。妄想不生。彼等於彼作涅槃覺。

疏曰。覺陰界入自相差別。無我我所。共相苦空無常不淨。不習近六塵境界。則斷思惑。不顛倒見。則斷見惑。三界妄想不生。出分段苦輪。便作安隱度脫之想。休息化城。所以不達如來所證大涅槃也。

    二示外道計著

復次大慧。二種自性相。云何為二。謂言說自性相計著。事自性相計著。言說自性相計著者。從無始言說虛偽習氣計著生。事自性相計著者。從不覺自心現分齊生。

疏曰。此即名相二種計著。皆徧計所執性。妄計實我實法。不惟違背大涅槃。亦不能證二乘涅槃也。二兼示二乘及外道相竟。

    三明如來神力建立菩薩二。初正明神力。二問答釋意。

    初中三。初總標二力。二別釋二力。三結歎二力。

    今初

復次大慧。如來以二種神力建立。（唐云。諸佛有二種加持。）菩薩摩訶薩頂禮諸佛。聽受問義。云何二種神力建立。謂三昧正受。（唐云。謂令入三昧。）為現一切身面言說神力。及手灌頂神力。

疏曰。一者令初地菩薩入三昧已。身語加持。為二神力。二者令菩薩滿十地已。手灌其頂。為二神力。故總名二種神力也。

    二別釋二力又二。初約初地。二約十地。

    今初

大慧。菩薩摩訶薩初菩薩地。住佛神力。所謂入菩薩大乘照明（二作光明）三昧。入是三昧已。十方世界一切諸佛以神通力。為現一切身面言說。如金剛藏菩薩摩訶薩。及餘如是相功德成就菩薩摩訶薩。（唐云。及餘成就如是功德相菩薩者是。）大慧。是名初菩薩地。

疏曰。此二神力。具如華嚴十地品初廣明。

    二約十地

菩薩摩訶薩。得菩薩三昧正受神力。於百千劫積習善根之所成就。次第諸地對治所治相。通達究竟。至法雲地。（唐云。此菩薩蒙佛持力。入三昧已。於百千劫。集諸善根。漸入諸地。善能通達治所治相。至法雲地。）住大蓮華微妙宮殿。坐大蓮華寶師子座。同類菩薩摩訶薩眷屬圍繞。眾寶瓔珞莊嚴其身。如黃金薝蔔日月光明。（唐云。身如黃金薝蔔花色。如盛滿月。放大光明。）諸最勝手從十方來。（唐云。十方諸佛舒蓮花手。）就大蓮花宮殿座上而灌其頂。譬如自在轉輪聖王。及天帝釋太子灌頂。是名菩薩手灌頂神力。

疏曰。此二神力。亦如華嚴第十地中廣明。薝蔔。此翻黃花。餘可知。二別釋二力竟。

    三結歎二力

大慧。是名菩薩摩訶薩二種神力。若菩薩摩訶薩住二種神力。面見諸佛如來。若不如是。則不能見。復次大慧。菩薩摩訶薩凡所分別三昧神足諸法之行。是等一切悉住如來二種神力。大慧。若菩薩摩訶薩離佛神力。能辯說者。一切凡夫。亦應能說。所以者何。謂不住神力故。大慧。山石樹木及諸樂器城郭宮殿。以如來入城威神力故。皆自然出音樂之聲。何況有心者。聾盲瘖啞無量眾苦。皆得解脫。如來有如是等無量神力。利安眾生。

疏曰。菩薩必藉如來神力加持。力能入定現通說法。以佛徹證自心現量。知一切法即心自性。得大自在。故能以同體法性之力。加持菩薩。乃至加持山石及宮殿等。令演法音。加持聾盲諸苦眾生。令得解脫。皆是大般涅槃之力用也。初正明神力竟。

    二問答釋意

大慧菩薩復白佛言。世尊以何因緣。如來應供等正覺。（於）菩薩摩訶薩住三昧正受時。及勝進地灌頂時。加其神力。佛告大慧。為離魔業煩惱故。及不墮聲聞地禪故。為得如來自覺地故。及增進所得法故。是故如來應供等正覺。咸以神力建立諸菩薩摩訶薩。若不以神力建立者。則墮外道惡見妄想。及諸聲聞眾魔希望。不得阿耨多羅三藐三菩提。以是故諸佛如來咸以神力。攝受諸菩薩摩訶薩。爾時世尊。欲重宣此義而說偈言。神力人中尊。大願悉清淨。（唐云。世尊清淨願。有大加持力。）三摩提灌頂。初地及十地。（唐云。初地十地中。三昧及灌頂。）

疏曰。意顯神力加持。令離二乘涅槃外道計著。令證大涅槃聖智自覺境界故也。第十一般涅槃門竟。

    第十二緣起門二。初難問。二答釋。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。佛說緣起。即是說因緣。不自說道。（魏云。如世尊說十二因緣。從因生果。不說自心妄想分別見力而生。唐云。佛說緣起。是由作起。非自體起。）世尊。外道亦說因緣。謂勝。自在。時。微塵生。如是諸性生。（唐云。外道亦說勝性。自在。時。我。微塵。生於諸法。）然世尊所謂因緣生諸性言說有間悉檀。（唐云。今佛世尊。但以異名說作緣起。）無間悉檀。（唐云。非義有別。）世尊。外道亦說有無有生。（魏云。外道亦說從於有無而生諸法。唐云。外道亦說以作者故。從無生有。）世尊亦說無有生。生已滅。（魏云。世尊說言。諸法本無。依因緣生。生已還滅。）如世尊所說。無明緣行乃至老死。此是世尊無因說。非有因說。（唐云。此說無因。非說有因。）世尊建立作如是說。此有故彼有。非建立漸生。觀外道說勝。非如來也。所以者何。世尊。外道說因不從緣生。而有所生。世尊。說觀因有事。觀事有因。（唐云。世尊所說。果待於因。因復待因。）如是因緣雜亂。如是展轉無窮。（唐云。如是展轉成無窮過。又此有故彼有者。則無有因。）

疏曰。此難世尊平日所說十二因緣。亦犯種種過也。謂無明等能生諸法。何異勝性等能生諸法。此但言說不同。而義無不同也。又說無明緣行。而無明更無所因。何異外道從無生有。又說十二因緣此有故彼有。何異外道從有生有。此皆與外道同也。又外道說勝性等因。不從緣生而有所生。則因果不亂。世尊說待因名果。待果名因。則因果雜亂。外道說因不從緣生。則尚可窮詰。世尊說因更復待因。則展轉無窮。此皆不如外道說勝也。

    二答釋二。初正釋因緣無過。二轉破言說無性。

    今初

佛告大慧。我非無因說。及因緣雜亂說。此有故彼有者。攝所攝非性。覺自心現量。（唐云。我了諸法唯心所現。無能取所取。說此有故彼有。非是無因及因緣過失。）

疏曰。宋譯是西土文體。以後成前。唐譯是此方文體。以前生後也。由覺自心現量。則知能攝所攝無性故云此有故彼有。此是唯心因果。非無因也。此是假立因果。不雜亂也。旣非無因。亦非心外有因。旣不雜亂。亦不展轉無窮。旣知無性。則本無生。亦非俱生及漸生矣。

大慧。若攝所攝計著。不覺自心現量外境界性非性。彼有如是過。非我說緣起。（唐云。若不了諸法唯心所現。計有能取及以所取。執著外境。若有若無。彼有是過。非我所說。）我常說言。因緣和合而生諸法。非無因生。

疏曰。此明不達唯心。乃有諸過。達唯心者。秪約一心而論因緣。旣非邪因。亦非無因也。初正釋因緣無過竟。

    二轉破言說無性二。初疑問。二答釋。

    今初

大慧復白佛言。世尊。非言說有性。有一切性耶。（魏云。有言說應有諸法。唐云。有言說故。必有諸法。）世尊。若無性者。言說不生。是故言說有性有一切性。（唐云。若無諸法。言依何起。）

疏曰。佛明諸法唯心所現。心外無法。故疑若無諸法。不應起諸言說也。

    二答釋

佛告大慧。無性而作言說。謂兔角龜毛等。世間現言說。大慧。非性。非非性。（唐云。彼非有。非非有。）但言說耳。如汝所說。言說有性有一切性者。汝論則壞。（魏云。汝言以有言說。應有諸法者。此義已破。）大慧。非一切剎土（皆）有言說。言說者。是作耳。（唐云。假安立耳。）或有剎土。瞻視顯法。或有作相。（唐云。或現異相。）或有揚眉。或有動睛。或笑或欠。（唐云。嚬呻。）或謦欬。或念剎土。或動搖。大慧。如瞻視。（魏云。無瞬。唐云。不瞬。）及香積（魏云。眾香。唐云。妙香。）世界。普賢如來國土。但以瞻視。令諸菩薩得無生法忍。及諸勝三昧。是故非言說有性有一切性。（唐云。非由言說而有諸法。）大慧。見此世界蚊蚋蟲蟻。是等眾生無有言說。而各辦事。爾時世尊。欲重宣此義而說偈言。如虛空兔角。及與槃大子。（二皆作石女兒。）無而有言說。如是性妄想。因緣和合法。凡愚起妄想。（唐云。妄計法如是。因緣和合中。愚夫妄謂生。）不能如實知。輪迴三有宅。

疏曰。先明無性而有言說。次明無言而能顯法及能辦事。後頌計著言說及計著有諸法者。不如實知自心現量常受輪迴也。言非性非非性者。兔本無角。故非性。有此言說。故非非性。餘並可知。第十二緣起門竟。

楞伽阿跋多羅寶經卷第二義疏上

溫州頭陀寺諦閑法師經募功德芳名列右

比丘雪忝　如根　崇宣　式嚴　正機　普照　能安　德峰　性光　安煦　修慈　文道　普方　西蓮　作明　秀海　慈照　仁麗　昌悟　嵩霖　輝山　乘一　各施洋壹元

常州天甯寺清鎔謹識

楞伽阿跋多羅寶經卷第二義疏下

    第十三常聲如幻門二。初正明惑亂即常。二委明惑亂如幻。

    初中二。初問。二答。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。常聲者。何事說。（魏云。世尊說常法。依何等法。作如是說。唐云。世尊所說常聲。依何處說。）

疏曰。前明涅槃離斷離常。又明緣起非攝所攝。則世出世法。皆離曰句矣。何故世尊復有時說常住真心。常樂我淨。及說十二因緣。有佛無佛性相常住等法。畢竟依何事而作是說耶。

    二答二。初正明依惑亂說。二申明成凡聖性。

    今初

佛告大慧。為惑亂。（魏云。依迷惑法。我說為常。唐云。依妄法說。）以彼惑亂。諸聖亦現。而非顛倒。（魏云。聖人亦見世間迷惑法。非顛倒心。唐云。以諸妄法。聖人示現。然不顛倒。）大慧。如春時燄。（二作陽燄）火輪。垂髮。乾闥婆城。幻夢。鏡像。世間顛倒。（唐云。世無智者。生顛倒解。）非明智也。然非不現。（魏云。有智慧者。不生分別。非不見彼迷惑之事。）大慧。彼惑亂者。有種種現。非惑亂作無常。所以者何。謂離性非性故。（唐云。妄法現時。無量差別。然非無常。何以故。離有無故。）大慧。云何離性非性惑亂。謂一切愚夫種種境界故。（唐云。云何離有無。一切愚夫種種解故。）如彼恒河。餓鬼見不見故。無惑亂性。（唐云。如恒河水。有見不見。餓鬼不見。不可言有。）於餘現故。非無性。（唐云。餘所見故。不可言無。）如是惑亂。諸聖離顛倒。（唐云。聖於妄法。離顛倒見。）

疏曰。世間惑亂所見妄法。本離有無。故云常也。且如恒河。本非有無。而餓鬼不見。妄計無水。世人見之。妄計有水。然餓鬼謂無。旣非定無。世人謂有。亦豈實有哉。聖人離於有無顛倒見已。假使示同餓鬼。而不執定無。假使示同世人。而不執實有。不執定無。故能使餓鬼甘露充滿。不執實有。故能使世人入水不溺。是謂不為物轉。便能轉物也。思之。

不顛倒。是故惑亂常。謂相相不壞故。（唐云。妄法是常。相不異故。）大慧。非惑亂種種相。（唐云。非諸妄法有差別相。）妄想相壞。是故惑亂常。（唐云。以分別故而有別異。是故妄法其體是常。）大慧。云何惑亂真實。若復因緣。諸聖於此惑亂不起顛倒覺。非不顛倒覺。（唐云。云何而得妄法真實。謂諸聖者。於妄法中不起顛倒。非顛倒覺。）大慧。除諸聖。於此惑亂有少分想。非聖智事相。大慧。凡有者。愚夫妄說。非聖言說。

疏曰。法離有無。是故即常。且如恒河。不以世人之有。壞餓鬼之無。不以餓鬼之無。壞世人之有。則知恒河本非有無差別之相。但以餓鬼妄想執無。與世人異。世人妄想執有。與餓鬼異。故云妄想。相壞耳。而除卻世人餓鬼二種妄想。則恒河本非有無。旣非有無。豈非常乎。旣於恒河不起有無二顛倒覺。覺知唯是自心現量。心外無河。非不并覺世人餓鬼之顛倒覺。而自實無顛倒覺也。（上句順宋譯。是約照俗。下句順唐譯。是約證真。）設於恒河有少分四句妄想未盡。即非聖智事相。但是愚夫戲論妄說耳。若少分妄想不生。則恆河便是自心現量。豈非真實。但舉恒河一喻。例一切法。無不皆爾。初正明依惑亂說竟。

    二申明成凡聖性二。初正示聖凡分別。二結成性即真如。

    今初

彼惑亂者。倒不倒妄想。起二種種性。（唐云。若分別妄法是倒非倒。彼則成就二種種性。）謂聖種性。及愚夫種性。聖種性者三種分別。謂聲聞乘。緣覺乘。佛乘。云何愚夫妄想。起聲聞乘種性。謂自共相計著。起聲聞乘種性。是名妄想起聲聞乘種性。（唐云。云何愚夫分別妄法。生聲聞乘種性。所謂計著自相共相。）大慧。即彼惑亂妄想。起緣覺乘種性。謂即彼惑亂自共相不親計著。起緣覺乘種性。（唐云。何謂復有愚夫分別妄法。成緣覺乘種性。謂即執著自共相時。離於憒鬧。）云何智者即彼惑亂。起佛乘種性。謂覺自心現量。外性非性。不妄想相。起佛乘種性。是名即彼惑亂。起佛乘種性。（唐云。何於智人分別妄法。而得成就佛乘種性。所謂了達一切。唯是自心分別所見。無有外法。）又種種事性。凡夫惑想。起愚夫種性。（唐云。有諸愚夫。分別妄法種種事物。決定如是。決定不異。此則成就生死乘性。）

疏曰。此經所稱惑亂。即唐釋所謂妄法。指三界依正色心因果諸法。猶如瞖目所見空華。故名惑亂也。眾生無始以來在惑亂中。捨此惑亂妄法。更無所觀之境。但能觀之智有倒有不倒耳。此經所稱妄想。即唐譯所謂分別。剋指觀智而言。若邪想邪分別。則成凡愚。若正想正分別。則成聖種。而皆以惑亂妄法為所觀境。是知惑亂妄法。體非十界。能生十界。雖生十界。即非十界。所以前云惑亂常惑亂真實也。計著自其相者。但破我執。不破法執。故雖非邪。名之為聖。而根鈍故。仍名為愚。不親計著者。唐云離於憒鬧。此則知自共相如幻如夢。當體無生。本無憒鬧。無可計著。而猶未知自心現量。亦名為愚。覺自心現量者。知一切法皆唯心現。有即非有。是正分別。即妄想而非妄想。故名為智也。種種事性者。法本無性。而迷惑分別。計有實性。著我著法。不出生死。恒於六道往來不息。故唐譯亦稱乘也。

    二結成性即真如

彼非有事。非無事。是名種性義。（唐云。彼妄法中種種事物。非即是物。亦非非物。）大慧。即彼惑亂不妄想。諸聖心意意識過習氣自性法轉變性。是名為如。（唐云。即彼妄法。諸聖智者心意意識諸惡習氣自性法轉依故。即說此妄名為真如。）是故說如離心。（唐云。是故真如離於心識。）我說此句顯示離想。即說離一切想。（唐云。我今明了顯示此句。離分別者。悉離一切諸分別故。）

疏曰。惑亂妄法。全妄即真。隨緣不變。離一切相。故非事物。不變隨緣。即一切法。故非無事物。譬如醉人所見轉屋。即是不轉之屋。捏目所見二月。即是但一月真。瞖目所見空華。即是晴明空體。唯佛乘人。唯心直進。觀察妄想無性。心外無法。意識不與我法二執相應。轉為妙觀察智相應心品。則意亦不與我法二執相應。轉為平等性智相應心品。由此無漏妙智。熏於第八藏心。使無漏種日復熾盛。則有漏種新者不生。舊者消滅。至純淨位。轉為大圓鏡智相應心品。是謂心意意識過習氣自性法轉變性。譬如吐酒得醒。見屋不轉。停捏不勞。見一真月。瞖病旣去。華處本空。方知惑亂妄法。本元真如。此真如體。實非凡夫二乘心意意識未轉依時所能親證。必離一切妄想分別。乃契會耳。初正明惑亂即常竟。

    二委名惑亂如幻四。初正明如幻。二會釋無生。三兼明名句形身。四兼明四種記論。

    今初有三番問答

大慧白佛言。世尊。惑亂為有為無。（唐云。所說妄法。為有為無。）佛告大慧。如幻。無計著相。（唐云。無執著相故。）若惑亂有計著相者。計著性不可滅。緣起應如外道說因緣生法。（唐云。若執著相體是有者。應不可轉。則諸緣起。應如外道說作者生。）

疏曰。此初番問答。明妄法非有無也。譬如幻師。以幻術力。幻作兔馬等物。愚小無知。計著有實。而原無所計著之實兔馬相。若幻法果有體相。如彼愚小所計著者。則便不可轉滅。何異外道所說能生所生皆實有耶。

大慧白佛言。世尊。若惑亂如幻者。復當與餘惑作因。（唐云。若諸妄法同於幻者。此則當與餘妄作因。）佛告大慧。非幻惑因。不起過故。（唐云。非諸幻事為妄惑因。以幻不生諸過惡故。）大慧。幻不起過。無有妄想。（唐云。以諸幻事無分別故。）大慧。幻者從他明處。（唐作明咒）生。非自妄想過習氣處生。是故不起過。大慧。此（唐云。此妄惑法）是愚夫心惑計著非聖賢也。爾時世尊。欲重宣此義而說偈言。聖不見惑亂。（唐云妄法）中間亦無實。中間若真實。惑亂即真實。（唐云。以妄即真故。中間亦真實。）捨離一切惑。若有相生者。是亦為惑亂。不淨猶如瞖。（唐云。若離於妄法而有相生者。此還即是妄。如瞖未清淨。）復次大慧。非幻無有相似。見一切法如幻。（唐云。見諸法非幻無有相似。故說一切法如幻。）

疏曰此第二番問答明愚夫不知妄法如幻而起計著。所以生過。若達如幻。則不起過也。問意由迷惑故而起妄法。譬如由幻術故而起幻事。旣妄法能生餘妄。則幻事亦應能生餘幻。此反以法例喻而為難也。佛直答以幻不起過。無妄想故。聖賢於諸妄法。了知皆從妄想過習氣生。譬如幻事。從幻術生。當體不實。絕不計著。所以亦不起過。若謂妄法是有。不同幻事。便是愚夫心惑計著。非是聖賢。此正以喻例法而為釋也。偈中前四句。意明真外無妄。故無妄法可見。後四句。意明妄外無真故非有真相生也。復次下。申明聖賢見一切法。最與幻事相似。故說一切法如幻耳。

大慧白佛言世尊。為種種幻相計著。言一切法如幻。（唐云。為依執著種種幻相。言一切法猶如幻耶。）為異相計著。（唐云。為異依此執著顛倒相耶。）若種種幻相計著。言一切性如幻者。（唐云。若依執著種種幻相。言一切法猶如幻者。）世尊。有性不如幻者。（唐云。非一切法悉皆如幻。）所以者何。謂色種種相非因。（唐云。何以故。見種種色相不無因故。）世尊。無有因色種種相現如幻（唐云。都無有因。令種種色相顯現如幻。）世尊是故無種種幻相計著相似性如幻。（唐云。是故世尊。不可說言依於執著種種幻相。言一切法猶如幻者。）

疏曰。此第三番問。躡前答文而起難也。前云一切諸法。非幻無有相似。但是愚夫心惑計著。故說如幻以開曉之。然愚夫計著諸法。與計著幻事。其計著之情雖同。而只今世間種種色相。與幻現種種色相。其色相之因有異。謂兔馬等幻事。則因幻師咒術乍現。而世間種種色相。自有因緣所生。非以幻術為因。又幻事現時。縱令愚夫計著。不久必能顯現其為非實。而世間種種色相。一任愚夫計著。何由顯現令其如幻耶。是故不可說言依於計著。言如幻也。

佛告大慧。非種種幻相計著相似。一切法如幻。（唐云。不依執著種種幻相。言一切法如幻。）大慧。然不實一切法速滅如電。（唐云。以一切法不實速滅如電。）是則如幻。大慧。譬如電光。剎那頃現。現已即滅。非愚夫現。（魏云。凡夫不見。唐云。世間凡愚悉皆現見。）如是一切性自妄想自共相。（唐云。一切諸法依自分別。自其相現。亦復如是。）觀察無性。非現色相計著。（唐云。以不能觀察無所有故。而妄計著種種色相。）爾時世尊。欲重宣此義而說偈言。非幻無有譬。說法性如幻。不實速如電。是故說如幻。（唐云。非幻無相似。亦非有諸法。不實速如電。如幻應當知。）

疏曰。此第三番答。正明諸法的皆如幻。不依計著而言加幻也。夫電光一現即滅。凡愚共知。一切諸法亦皆一現即滅。凡愚不知。以不知一切諸法自相共相。唯依妄相分別乍現故也。妄想念念生已即滅。則所現諸法自相共相。亦皆念念生已即滅。由妄想隨滅隨生。長時相續。故妄見諸法相以相續。計以為實。謂不同幻耳。若能觀察諸法無性。則不計著自心所現色相以為實有矣。初正明如幻竟。

    二會釋無生二。初難問。二答釋。

    今初

大慧復白佛言。如世尊所說。一切性無生及如幻。（唐云。如佛先說。一切諸法皆悉無生。又言如幻。）將無世尊前後所說自相違耶。說無生性如幻。

疏曰。此恐凡愚執無生為不生。執如幻為有生。未免相違。故問之也。

    二答釋

佛告大慧。非我說無生性如幻前後相違過。（唐云。無有相違。）所以者何。謂生無生。覺自心現量。（唐云。何以故。我了於生即是無生。唯是自心之所見故。）有非有外性非性。無生現。（唐云。若有若無一切外法。見其無性。本不生故。）大慧。非我前後說相違過。然壞外道因生故。我說一切性無生。（唐云。為離外道因生義故。我說諸法皆悉不生。）大慧。外道癡聚。欲令有無有生。非自妄想種種計著緣。（唐云。外道群聚。共興惡見。言從有無生一切法。非自執著分別為緣。）大慧。我非有無有生。是故我以無生說而說。（唐云。我說諸法非有無生。故名無生。）大慧。說性者。為攝受生死故。壞無見斷見故。為我弟子攝受種種業受生處故。以聲性說攝受生死。（唐云。說諸法者。為令弟子。知依諸業攝受生死。遮其無有斷滅見故。）大慧。說幻性自性相。為離性自性相故。（唐云。說諸法相猶如幻者。令離諸法自性相故。）墮愚夫惡見相希望。不知自心現量。（唐云。為諸凡愚墮惡見欲。不知諸法唯心所現。）壤因所作生緣自性相計著說幻夢自性相一切法。（唐云。為令遠離執著因緣生起之相。說一切法如幻如夢。）不令愚夫惡見希望。計著自及他一切法如實處見。作不正論。（唐云。彼諸愚夫。執著惡見。欺誑自他。不能明見一切諸法如實住處。）大慧。如實處見一切法者。謂超自心現量。（唐云。見一切法如實處者。謂能了達唯心所現。）爾時世尊。欲重宣此義而說偈言。無生作非性。（唐云。無作故無生）有性（唐作法）攝生死。觀察（唐作了達）如幻等於相不妄想（唐作分別）

疏曰。此明所說無生及諸法如幻。皆為對治物機。不相違也。為破外道邪因無因所生。故說無生。為破斷見無見。故說唯心所現因果諸法。為破妄計諸法有自性相。故說如幻如夢。若能了達自心現量。則知生即無生。業及生死亦不失壞。而皆無性如幻夢矣。但依唐譯思之。文義可了。二會釋無生竟。

    三兼明名句形身

復次大慧。當說名句形。（魏作字。唐作文）身相。善觀名句形身菩薩摩阿薩。隨入義句形身。（唐云。諸菩薩善觀此相。了達其義）疾得阿耨多羅三藐三菩提。如是覺已。覺一切眾生。大慧。名身者。謂若依事立名。（唐云。謂依事立名。名即是身）是名名身。句身者。謂句有義身。自性決定究竟。（唐云。諸能顯義決定究竟）是名句身。形（文字）身者。謂顯示名句。（唐云。謂由於此能成名句）是名形身。

疏曰。凡愚不達自心現量。妄計心外實有名句文身。故勗菩薩當善觀其相也。名詮自性。故云依事立名。如依能見之事。即立眼名。依所見之事。即立色名。依能聞之事。即立耳名。依所聞之事。即立聲名等。句詮差別。故云顯義決定究竟。如說眼無常。乃至意無常。色無我。乃至識無我等。形即文字。為名句依。故云顯示名句也。

又形身者。謂長短高下。（唐先有云。句身者。謂句事究竟。名身者。謂諸字名各各差別。如從阿字乃至呵字。乃接此句。魏釋亦有三句。）又句身者。謂徑跡。（唐云。如足跡）如象馬人獸等所行徑跡。（唐云。如衢巷中人畜等跡）得句身名。大慧。名及形者。謂以名說無色四陰。故說名。自相現。故說形。（唐云。名。謂非色四蘊。以名說故。文。謂名之自相。由文顯故。）是名名句形身說名句形身相分齊。應當修學。

疏曰。句事究竟。謂必詮事至於究竟。方成一句也。字名差別。謂如阿至呵等。但可詮差別事。即名為名也。長短高下。謂文字當體。有此對待假相也。徑跡者。如有徑路。則有人畜所行足跡。譬有名字。則有依名所顯句義也。無色四陰者。受想行識。但有名字。更無體相可表示也。名之自相由文顯者。由此受想行識等文字。方得顯現四陰等名也。同前共有三番解釋。並是唯心所現。依於音聲而有差別。謂之不相應行。與彼音聲不即不離。非別有性。（且約此土聲為教體。云與音聲不即不離。若他土中。以色香等為教體者。亦皆不即離也。）故云。於彼身相分齊。應當修學。不可妄計心外有法也。

爾時世尊。欲重宣此義而說偈言。名身與句身。及形身差別。凡夫愚計著。如象溺深泥。

疏曰。聖智了達唯心。則色等六塵性境。尚非心外別有。況依色等假立名句文身。豈別有耶。凡愚計著。不達名句文身性空。譬如象溺深泥。何能出哉。此甚警人不可計著也。三兼明名句形身竟。

    四兼明四種種記論

復次大慧。未來世智者。以離一異俱不俱見相。我所通義問無智者。彼即答言。此非正問（魏云。未來世中無智慧者。以邪見心。不知如實法故。因世間論。自言智者。有智者問如實之法。離邪見相一異俱不俱。而彼愚人作如是言。是問非是。非正念問。唐云。未來世中。有諸邪智惡思覺者。離如實法。以見一異俱不俱相問諸智者。彼即答言此非正問）

疏曰。此段文意。須將三譯參合。方有著落。大凡有智慧人。若見邪智妄問一異俱不俱相。即應答云。此非正問。而彼邪智惡覺之人。若見智者問以離一異俱不俱相。佛所通達第一義諦。彼亦妄答以為非正問也。

謂色等常無常為異不異。（魏云。為一為異。）如是涅槃諸行。（魏云。如是涅槃有為諸行。為一為異。）相所相。（魏云。相中所有能見所見。為一為異。）求那所求那（唐云。依所依）造所造（魏云。作者所作。為一為異。）見所見。（魏云。能見可見。為一為異。）塵及微塵。（唐云。地與微塵。魏云。四大中色香味觸。為一為異。泥團微塵。為一為異。）修與修者。（唐云。智與智者。魏云。知者所知。為一為異。）如是比展轉相。如是等問（唐云。如是等不計事次第而問）

疏曰。此廣述無智者之邪問也。

而言佛說無記止論。非彼癡人之能知。（唐云。世尊說此當止記答。愚夫無智。非所能知。）謂聞慧不具故。如來應供等正覺令彼離恐怖句故。說言無記。不為記說。（唐云。佛欲令其離驚怖處。不為記說。）又止外道見論故。而不為說。（唐云。不記說者。欲令外道永得出離作者見故。）大慧。外道作如是說。謂命即是身。如是等無記論。（唐云。諸外道眾。計有作者。作如是說。命即是身。命異身異。如是等說。名無記論。）大慧。彼諸外道愚痴於因。作無記論。非我所說。（魏云。外道迷於因果義故。是故無記。非我法中名無記也。）大慧。我所說者。離攝所攝妄想不生。云何止彼。（魏云。我佛法中。離能見可見虛妄之相。無分別心。是故我法中無有置答。唐云。我教中說離能所取。不起分別。云何可止。）大慧。若攝所攝計著者。不知自心現量故止彼。（魏云。諸外道等。執著可取能取。不知但是自心見法為彼人故。我說言有四種問法。無記置答。非我法中。唐云。若有執著能取所取。不了唯是自心所現。彼應可止。）

疏曰此明外道邪問。無有實義。是無記論。應置不答。故須以不答止之。若佛法中正問。理應廣答。不可妄以為無記而止之也。然外道所問無記邪論。不出四句。所謂一異及俱不俱。設使彼有聞慧。便可為其廣說四句皆非。顯出自心現量第一義境。由彼聞慧不具。若聞離四句法。必當恐怖失措。如大佛頂經中。於無是見者無非見者二語。佛皆以如是印之。大眾非無學者。便皆茫然不知是義終始。一時惶悚失其所守。況外道乎。又外道妄計作者為因。所作為果。不知因果皆唯心現。故作一異俱不俱等諸無記論。應須置而不答。非佛法中正問。而可用置答也。奈何無智愚人。見佛法中訶外道之非正問。遂訶智人以為非正問哉。嗚呼。上古宗匠之用棒喝。如彼智者。今時宗匠倣而用之。亦類彼無智者矣。

大慧。如來應供等正覺。以四種記論為眾生說法。大慧。止記論者。我時時說。（魏云。為待時故。說如是法。唐云。我別時說。）為根未熟。不為熟者（魏同。唐云。以根未熟。且止說故）

疏曰。此因前所明止論。而明佛之說法。總有四種不可執一也。言四種者。後偈自出其相。今止記論。但是四種之一。不過為根未熟者耳。

復次大慧。一切法離所作因緣不生。無作者故。一切法不生。（唐云。何故一切法不生。以離能作所作。無作者故。）大慧。何故一切性離自性。以自覺觀時。自共性相不可得故。說一切法不生。（唐云。何故一切法無自性。以證智觀。自相共相不可得故。）何故一切法不可持來。不可持去。以自共相。欲持來無所來。欲持去無所去。是故一切法離持來去。（唐云。何故一切法無來去。以自共相。來無所從。去無所至故。）大慧。何故一切諸法不滅。謂性自性相無故。一切法不可得故。一切法不滅。（唐云謂一切法無性相故。不可得故。）大慧。何故一切法無常。謂相起無常性。是故說一切法無常。（唐云。謂諸相起無常性故。）大慧。何故一切法常。謂相起無生性無常常。故說一切法常。（唐云。謂諸相起即是不起無所有故。無常性常。是故我說一切法常。）

疏曰。此明為根熟者分別答也。文並可知。

爾時世尊。欲重宣此義而說偈言。記論有四種。一向（魏云。直答。）反詰問。（魏云。質答。）分別及止論（二作置答。）以制諸外道。有及非有生。僧佉毘舍師。（唐云。數論與勝論。言有非有生。）一切悉無記。彼如是顯示（唐云。如是等諸說。一切皆無記）正覺所分別。自性不可得。（唐云。以智視察時。體性不可得。）以離於言說。故說離自性。

疏曰。隨問直答。名為一向。反詰質之。令其自悟。名為質答。詳細解釋。名分別答置而不答。名為止論。若為根熟。用前三種。若為外道。具用四種。外道亦有應直答反問及分別答者故也。有及非有生者。即邪因無因二論也。僧佉者。即數論師。立二十五法。妄謂二十三法。皆是冥諦所生。神我之所受用。又計能生所生定一。毘舍者。即勝論師。立六句義。計能有所有定異。然彼等諸說。但有虛言。都無實義。故一切悉無記也。若夫自覺聖智了達自心現量境界。毫無諸法自性可得。此則唯證相應。非言語之所及。故強說為離自性耳。第十三常聲如幻門竟。

    第十四四果差別相門三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。惟願為說諸須陀洹。須陀洹趣差別通相。（二譯皆云行差別相。）若菩薩摩訶薩。善解須陀洹趣差別通相及斯陀含。阿那含。阿羅漢方便相。分別知已。如是如是為眾生說法。謂二無我相及二障淨。（唐云。令其證得二無我法。淨除二障。）度諸地相究竟通達。（魏云。次第進取地地勝相。唐云。諸地相漸次通達）得諸如來不思議究竟境界。如眾色摩尼。善能饒益一切眾生。以一切法境界無盡身財攝養一切。

疏曰。四果修行差別之相。皆是如來化他妙權。能引眾生從權入實。故菩薩必須善解之也。

    三許宣

佛告大慧。諦聽諦聽善思念之。今為汝說。大慧白佛言。善哉世尊。唯然聽受。

    二正說二。初正明行相。二結屬唯心。

    初中四。初明須陀洹（至）四明阿羅漢。

    今初

佛告大慧。有三種須陀洹。須陀洹果差別。云何為三。謂下。中。上。下者。極七有生。（唐云。於諸有中極七反生。）中者。三五有生而般涅槃。上者。即彼生（唐云。此生。）而般涅槃。此三種。有三結下中上。（唐云。此三種人。斷三種結。）云何三結。謂身見。疑。戒取是三結差別。上上昇進得阿羅漢。

疏曰。下須陀洹。斷見惑三結已。不復精進。故欲界九品思惑。總潤七生。謂上上任運貪瞋癡慢。能潤二生。上中上下品惑。各潤一生。中上品惑。能潤一生。中中中下品惑。共潤一生。下三品惑。共潤一生至七生已。惑潤已盡舊業種枯。永不於三有中受生也。中須陀洹斷三結已。不喜受生。更起加行。若斷上上品惑。則損二生。餘五生在。若斷上中。必斷上下。則損四生。餘三生在。若更斷中上品惑。餘二生在。名為家家。若更斷中中中下品惑。則轉名斯陀含果。若更斷下三品惑。則轉名阿那含果也。上須陀洹。斷三結已。深厭三界。起大加行。即於此生斷盡九地八十一品思惑。故得入涅槃也。言三結者。初果所斷見惑。共有十使。謂貪。瞋。癡。慢。疑。身。邊。戒。見。邪。今以身見而攝邊見。以戒取而攝見取。以疑惑而攝邪見。以三結總攝貪瞋癡慢。謂見惑中之貪等。必由三結方起故也。

大慧。身見有二種。謂俱生。及妄想。（二云分別。）如緣起妄想。自性妄想。（唐云。如依緣起。有妄計性。）譬如依緣起自性。種種妄想自性計著生。以彼非有非無非有無。無實妄想相故。愚夫妄想種種妄想自性相計著。（唐云。彼法但是妄分別相。非有非無。非亦有亦無。凡夫愚癡而橫計著。）如熱時燄。鹿渴水想。是須陀洹妄想身見。彼以人無我攝受無性。斷除久遠無知計著。（唐云。此分別身見。無智慧故。久遠相應相。見人。無我。即時捨離）大慧。俱生者。須陀洹身見。自他身等四陰無色相故。色生造及所造故。展轉相因相故。大種及色不集故。須陀洹觀有無品不現。身見則斷。（唐云。俱生身見。以普觀察自他之身。受等四蘊無色相故。色由大種而得生故。是諸大種互相因故。色不集故。如是觀已。明見有無。即時捨離。）如是身見斷。貪則不生。是明身見相。

疏曰。此明二種身見不同。斷身見之觀亦不同也。俱生身見。即是思惑。徧在六七二識。細故難斷。必俟見道之後。重慮緣真。修無漏觀。乃能斷之。妄想分別身見。即是見惑局在第六意識。粗故易斷。創見人無我時。即便捨離也。分別身見者。依於色心五陰而起分別。妄計即離大小等二十句也。夫現在色心五陰。本是因緣生法。非有非無。非亦有無。乃緣起自性。非我我所。而妄想計著。謂我我所。如陽燄非水。渴鹿謂水。此則須陀洹一見人無我時便能斷除之矣。至於俱生身見。不由妾相分別始有。任運執著色心假聚以為是我。故於見道之後。仍普觀察自他之身。不過五陰所成。而受想行識。毫無色相。但有名字。至於色身。不過是地水火風四大所成。四大又復展轉相因。無有實性。且析四大。猶似可成色等微塵。而色等微塵。決定不可集為四大。須陀洹人如是普觀察已。知此五陰決定非我。故俱生身見斷。而三界貪不生。便成阿羅漢也。

大慧。疑相者。謂得法善見相故。（唐云。於所證法善見相故。）及先二種身見（之中。）妄想（分別身見已先）斷故。疑法不生。（唐云。於諸法中。疑不得生。）不於餘處起大師見為淨不淨。是名疑相須陀洹斷。

疏曰。不了諦理而起猶豫。名之為疑。唯是分別。無有俱生。須陀洹人於所證得四諦法中。已善見其真實相故。分別身見。已永斷故。世出世間因果法中。決不生疑。於佛法僧。得不壞信。故更不於外道天魔等處。起大師見。疑其為淨為不淨也。

大慧。戒取者。云何須陀洹不取戒。謂善見受生處苦相故是故不取。大慧。取者。謂愚夫決定受習苦行。為眾具樂。故求受生。彼則不取。（唐云。凡愚於諸有中。貪著世樂。苦行持戒。願生於彼。須陀洹人。不取是相。）除回向自覺勝離妄想無漏法相行方便。受持戒支。（唐云。唯求所證最勝無漏無分別法修行戒品。）是名須陀洹取戒相斷。

疏曰。貪著後有而持諸戒。皆名戒取。如難陀為生天故。精持比丘律行。佛敕阿難不與共語共坐。以其志趣邪僻故也。豈惟牛狗等戒。方名戒取耶。

須陀洹斷三結。貪癡不生。（唐云。捨三結故。離貪瞋癡。）若須陀洹作是念。此諸結。我不成就者。應有二過。墮身見及諸結不斷（魏云。若須陀洹生如是心。此是三結。我離三結者。是名見二法。隨於身見。彼若如是。不離三結）

疏曰。斷三結貪瞋癡不生者。利使旣斷。從利使所起之鈍使亦斷也。三結本是虛妄之法。如幼小者。於闇室中怖稱有鬼。鬼非有也。若云此是三結。我離三結。則無結而妄計有結。無我而妄計有我。譬如幼小云此是闇室中鬼。我不怖鬼。豈能真不怖哉。故墮身見及諸結不斷二過也。

大慧白佛言。世尊。世尊說眾多貪欲。彼何者貪斷。（唐云。貪有多種。捨何等貪。）佛告大慧。愛樂女人纏綿貪著。種種方便身口惡業。受現在樂。種未來苦。彼則不生。（魏云。遠離與諸女人和合。不為現在樂。種未來苦因。唐云。捨於女色纏綿貪欲。見此現樂。生來苦故。）所以者何。得三昧正受樂故。是故彼斷。非趣涅槃貪斷。（唐云。又得三昧殊勝樂故。是故捨彼。非涅槃貪。魏云。須陀洹遠離如是等貪。非離涅槃貪。）

疏曰。初果未盡欲界思惑。但已明信世間因果。又得無漏三昧正受。故於女人欲愛。能捨能遠離也。而貪求涅槃之心。正未可捨。初明須陀洹竟。

    二明斯陀含

大慧。云何斯陀含相。謂頓照色相。（魏云。謂一往見色相現前生心。）妄想生相見相不生。（魏云。非虛妄分別相見。）善見禪趣相故。（魏云。以善見禪修行相故。）頓來此世。（魏云。一往來世間。）盡苦際。得涅槃。（魏云。便斷苦盡。入於涅槃。）是故名斯陀含（唐云。謂不了色相。起色分別。一往來已。善修禪行。盡苦邊際而般涅槃。是名斯陀含。）

疏曰。二果猶有欲界下三品惑。故一往見色相現前。未免生心。而非分別所起見惑也。又以善修禪行故。一往來世間。便盡餘惑而入涅槃。須依魏譯釋之。方與教相不相違背。

    三明阿那含

大慧。云何阿那含。謂過去未來現在色相性非性生見過患使妄想不生故。（唐云。謂於過未現在色相起有無見分別。過惡隨眠不起。）及結斷故。（唐云。永捨諸結。更不還來。）名阿那含。

疏曰。妄想不生。牒前斷分別惑。斷結。正明斷欲殘思。進斷上二界思惑也。

    四明阿羅漢

大慧。阿羅漢者。謂諸禪三昧。解脫力明。（唐云。悉已成就）煩惱苦妄想非性故。（唐云。煩惱諸苦分別永盡。）名阿羅漢。大慧白佛言。世尊。世尊說三種阿羅漢。此說何等阿羅漢。世尊。為得寂靜一乘道。（魏云。決定寂滅。唐云。一向趣寂。）為菩薩摩訶薩方便示現阿羅漢。為佛化化。佛告大慧。得寂靜一乘道聲聞。非餘。餘者行菩薩行。及佛化化。巧方便本願故。於大眾中示現受生。為莊嚴佛眷屬故。

疏曰。諸禪等成就。即梵行已立。所作已辦也。煩惱苦盡。即我生已盡。不受後有也。此唯約定性聲聞言之。非佛菩薩所化現也。初正明行相竟。

    二結屬唯心

大慧。於妄想處種種說法。（唐云。於虛妄處。說種種法。）謂得果得禪。禪者入禪。悉遠離故（唐云。所謂證果。襌者及禪。皆性離故。）示現得自心現量得果相。說名得果。（唐云。自心所見得果相故。）復次大慧。欲超禪無量無色界者。當離自心現量相。（唐云。應離自心所見諸相。）大慧。受想正受超自心現量者不然。何以故。有心量故。（唐云。想受滅三昧。超自心所見境者不然。不離心故。）爾時世尊。欲重宣此義而說偈言。諸禪四無量。無色三摩提。一切受想滅。心量彼無有。（唐云。唯心不可得。）須陀槃那果。往來及不還。及與阿羅漢。斯等心惑亂。（唐云。悉依心妄有）禪者禪及緣（唐作所緣。）斷知（唐作斷惑。）見真諦。此則妄想量。若覺得解脫（唐云。了知即解脫）

疏曰。世間十二門禪。出世滅盡三昧及與四果。皆是唯心心外無法。菩薩了之。故能無所取著。隨順群機或施或廢。皆得自在也。第十四四果差別相門竟。

    第十五二種覺門三。初正辨二覺。二明善覺四大。三明善覺五陰。

    初中三。初總標。二別釋。三結益。

    今初

復次大慧。有二種覺。（二皆作智。）謂觀察覺。及妄想相攝受計著建立覺。（魏云。虛妄分別取相住智。唐云。取相分別執著建立智。）

    二別釋二。初釋觀察。二釋計著建立。

    今初

大慧觀察覺者。謂若覺性自性相。選擇離四句不可得。（魏云。觀察一切諸法體相。離於四句無法可得。唐云。謂觀一切法離。四句不可得。）是名觀察覺。大慧。彼四句者。謂離一異俱不俱有無非有非無常無常。是名四句。大慧。此四句離。是名一切法。大慧。此四句觀察一切法。應當修學。（唐云。我以諸法離此四句。是故說言一切法離。如是觀法。汝應修學。）

疏曰。一切諸法。皆唯心現。本離四句。如是觀察。便是妙觀察智真實方便。故勸修學也。諸法離四句相。具如第九門中已明。

    二釋計著建立

大慧。云何妄想。相攝受計著建立覺。謂妄想相攝受。計著堅濕煖動不實妄想相四大種。（魏云。所謂執著堅熱濕動虛妄分別四大相故。唐云。謂於堅濕煖動請大種性。取相執著。虛妄分別。）宗因相譬喻計著。不實建立。而建立（魏云。執著建立因譬喻相故。建立非實法以為實。唐云。以宗因喻而妄建立。）是名妄想相攝受計著建立覺。

疏曰。下文廣明四種妄想。成內外四大。則心外何嘗實有四大。而諸凡愚。妄以宗因喻成立四大為實有性。謂地實有堅性。水實有濕性等。豈非妄想計著。於不實法而建立耶。二別釋竟。

    三結益

是名二種覺相。若菩薩摩訶薩成就此二覺相。人法無我相究竟善知方便無所有覺。觀察行地得初地。（唐云。菩薩知此智相。即能通達人法無我。以無相智。於解行地。善巧觀察。入於初地。）入百三昧。得差別三昧。（唐云。以勝三昧力）見百佛及百菩薩。知前後際各百劫事。光照百剎土。知上上地相。大願殊勝。神力自在。法雲灌頂。當得如來自覺地。善繫心十無盡句。成熟眾生。種種變化。光明莊嚴得自覺聖樂。三昧正受（唐云。十無盡願。成就眾生。種種應現。無有休息。而恆安住。自覺境界三昧聖樂。）

疏曰。知計著建立之非。則知所捨。知觀察離四句之是。則知所修。故能從解行地入歡喜地。乃至成佛。盡未來時。成熟眾生。恆住自覺聖智樂也。初正辨二覺竟。

    二明善覺四大

復次大慧。菩薩摩訶薩。當善四大造色。（魏云。應善知四大及四塵相。唐云。當善了知大種造色。）云何菩薩善四大造色。大慧。菩薩摩訶薩作是覺（唐云。應如是觀。）彼真諦者。四大不生。（唐云。彼諸大種。真實不生）於彼四大不生。作如是觀察。觀察已。覺名相妄想分齊。自心現分齊。外性非性。是名心現妄想分齊謂三界。（唐云。以諸三界。但是分別。唯心所見。如有外物。）觀彼四大造色性。離四句通淨。離我我所。如實相自相分段住。無生自相成。（唐云。如是觀時。大種所造。悉皆性離。超過四句。無我我所。住如實處。成無生相。）大慧。彼四大種。云何生造色。謂津潤妄想大種。（唐云。虛妄分別津潤大種。）生（唐作成。四並同。）內外水界。堪能妄想大種。（唐云。炎盛大種。）生內外火界。飄動妄想大種。生內外風界。斷截色妄想大種。（唐云。色分段大種。）生內外地界。色及虛空俱（魏云。妄想分別內外共。虛空生內外相。唐云。離於虛空。）計著邪諦五陰集聚。四大造色生。（魏云。以執著虛妄內外邪見。五陰聚落四大及四塵生故。唐云。由執著邪諦。五陰聚集。大種造色生。）

疏曰。此正明心外實無四大。四大皆唯心也。四大之名。四大之相。皆依妄想分別。似有顯現。是故三界依正。無非自心所現分齊。譬如瞖目所見空花。真實不生。不可謂有。不可謂無。不可謂一。不可謂異。不可謂常。不可謂無常。不可謂亦有亦無亦一亦異亦常亦無常。不可謂非有非無非一非異非常無常。不可謂我。不可謂我所。當處出生。無有來處。瑄處滅盡。無有去處。性無遷動。生即無生也。然四大旣如空花無體。何有堅濕煖動之相歷然不同。當知堅濕煖動。袛是妄想分別所成。離妄想外。無別種也。是故津潤妄想。即水大種。由此故生內。外水界。堪能妄想。即火大種。由此故生內外火界。飄動妄想。即風大種。由此故生內外風界。分段妄想。即地大種。由此故生內外地界。旣此四大。唯以妄想為種。則與虛空。同是無性之法。本非有異。而妄想分別。謂離色有空。離空有色。遂謂色及虛空。俱是心外有法。由是計著邪諦。妄謂五陰集聚。乃從四大造色所生。不知四大造色。皆由妄想生也。

大慧。識者。因樂種種跡境界故。餘趣相續。（唐云。識者以執著種種言說境界為因起故。於餘趣中相續受生。）

疏曰。五陰之中。識為其主。故云萬法唯識。而此識者。五識則樂現在五塵境界。意識則徧樂三世假實境界。第七則樂虛妄我執。第八則受前七識熏。執持彼種。令不失壞。故於餘趣恆相續也。

大慧。地等四大及造色等。有四大緣。非彼四大緣。（唐云。地等造色。有大種因。非四大種為大種因。）所以者何。謂性形相處所作方便無性。大種不生。大慧性形相處所作方便和合生。非無形。（唐云。何以故。謂若有法有形相者。則是所作。非無形者。）是故四大造色相。外道妄想。非我（唐云。此大種造色相。外道分別。非是我說。）

疏曰。此明地水火風四大。及色香味觸四微皆以妄想為其因緣。非彼外道所計之四大因緣也。蓋凡屬有形。皆是所作。必非能作。今外道所計大種之性形相處。推其所作方便。一一無性。則心外大種實不生矣。當知四大四微。凡有性形相處。皆是自心所作方便和合而生。非無形者。如何妄計為能作耶。然統論外道妄計。共有二種。一者計四大為能生。四微為所生。二者計四微為能造。四大為所造。此皆不達心外無法。所以宗因譬喻。皆不成就。今正教中。四大秪是四妄想成。四微祗是四識相分。若約依於本質變起相分。則四大外無四微。若約依於現行熏成種子。則四微外無四大。故雖假說互為能所。實則無能無所也。二明善覺四大竟。

    三明善覺五陰

復次大慧。當說諸陰自性相。（二皆作體相）云何諸陰自性相謂五陰云何五。謂色受想行識彼四陰非色。（魏云。四陰無色相）謂受想行識。大慧色者。四大及造色。各各異相。大慧。非無色有四數。如虛空。（魏云。無色相法同如虛空。云何得成四種數相。唐云。非色諸蘊。猶如虛空。無有四數）譬如虛空。過數相。離於數。而妄想言一虛空。大慧。如是陰過數相。離於數。離性非性。離四句。數相者。愚夫言說非聖賢也。大慧聖者如幻種種色像。離異不異施設。又如夢影士夫身。離異不異故。（唐云。諸聖但說如幻所作。唯假施設。離異不異。如夢如像無別所有。）大慧聖智趣同陰妄想現。（魏云。如聖人智修行分別見五陰虛妄。唐云。不了聖智所行境故。見有諸蘊分別現前。）是名諸陰自性相。汝當除滅。（唐云。如是分別。汝應捨離）滅已說寂靜法。斷一切佛剎諸外道見。大慧。說寂靜時。法無我見淨。及入不動地。（二皆云入遠行地）入不動地已。無量三昧自在。及得意生身。得如幻三昧。通達究竟。力明自在。救攝饒益一切眾生。猶如大地。載育眾生。菩薩摩訶薩普濟眾生。亦復如是。

疏曰。色受想行識。名為五陰研其體相非異不異。故非定五。亦非定一也。且色陰則指四大四微。故猶似有各各異相。至於受想行識四陰。旣無色相同如虛空。如何可執有四數耶。譬如虛空。旣非有四。亦非定一。受想行識。亦復如是。過數相。離於數真故相無別。是故離性。俗故相有別。故離非性。本非一異有無常無常及俱不俱四句之所能詮。而云五陰之數相者。乃是愚夫言說而已。聖者了達五陰如幻。亦如夢中身。及鏡中影。不可謂異。不可謂不異。但是假施設有。由於妄想分別之所顯現。豈應執著有體相哉。除滅諸陰體相之分別已。則知諸法本來寂靜。破外道見。淨法無我。從通教七地八地。接入別圓。得意生身。入如幻三昧。化度眾生。猶如大地。所謂從空入假。從假入中也。此中遠行不動。皆是借別明通。以別教初地。證道同圓。分證中道法身應化之本。不復名為意生身故。第十五二種覺門竟。

    第十六涅槃妄想門二。初辨外道涅槃。二辨妄想通相。

    初中二。初正明外道妄計。二申明佛說涅槃。

    今初

復次大慧。諸外道有四種涅槃。云何為四。謂性自性非性涅槃。（魏云。自體相涅槃。唐云。諸法自性無性涅槃。）種種相性非性涅槃。（魏云。種種相有無涅槃）自相自性非性覺涅槃。（魏云。自覺體有無涅槃。唐云。覺自相性無性涅槃。）諸陰自共相相續流注斷涅槃。（魏云。諸陰自相同相斷相續體涅槃。唐云。斷諸蘊自共相流注涅槃）是名諸外道四種涅槃非我所說法。

疏曰。涅槃者。不生不滅之理。乃由生滅情盡。二空所顯真如。本來寂滅。故強名為涅槃。而外道不達乃有四種妄計也。初云性自性非性涅槃者。謂二十三法。皆以冥諦而為體性。諸法滅已。還歸冥諦名為涅槃也。二云種種相性非性涅槃者。魏云種種相有無。有即是性。謂五現涅槃。無即非性。謂七處斷滅為涅槃也。三云自相自性非性覺涅槃者。魏云自覺體有無。有亦是性。謂神我究竟不滅。無亦非性。謂形滅則神亦滅也。四云諸陰自共相相續流注斷涅槃者。謂無想天。則斷受想行識四陰相續流注。無色四空天。則斷色陰相續流注也。

    二申明佛說涅槃二。初長文。二偈頌。

    今初

大慧。我所說者。妄想識滅。（魏云。見虛妄境界分別識滅。唐云。分別爾炎識滅。）名為涅槃。大慧白佛言。世尊不建立八識耶。佛言。建立。大慧白佛言。若建立者。云何離意識非七識。（魏云。何故但言意識轉滅。不言七識轉滅。）佛告大慧。彼因及彼攀緣故。七識不生。（魏云。以依彼念觀有故。轉識滅。七識亦滅。唐云。以彼為因及所緣故。七識得生）意識者。境界分段計著。生習氣長養藏識。（唐云。意識分別境界。起執著時。生諸習氣。長養藏識。）意俱我我所計著思惟因緣生。（唐云。由是意俱我我所執思量隨轉。）不壞身相。（魏云。彼二種識無差別相。唐云。無別體相）藏識因攀緣（唐云。藏識為因。為所緣故。）自心現境界計著心聚生。展轉相因。（唐云。執著自心所現境界。心聚生起。展轉為因。）譬如海浪。自心現境界風吹。若生若滅亦如是。（唐云。而有起滅。）是故意識滅。七識亦滅。

疏曰。此明欲證涅槃。須滅第六識相應之妄想也。蓋識雖有八。而生死涅槃。全由笫六識轉。以彼因及所緣故。餘七識生。若彼因及所緣不生。則餘七亦不生也。（宋唐各皆影略。參觀魏譯可曉。）先明現行熏種子義。故云意識者。境界分段計著。牽引前五識現行。生諸習氣。長養藏識。意顯若無前六識為能熏。則藏識便無由長養也。由有藏識。故第七意俱我我所計著思惟因緣生。（此言我所。但是語勢。或我之我。名為我所。以第七識。但有我執。無我所執故也。具如唯識中辨。）而此七識。與第八識。俗故相有別。故宋云不壞身相。真故相無別。故魏云無差別相。唐云無別體相。亦互相影略也。由俗諦不壞身相言之。故第七識。以藏識為因。即以藏識為所攀緣。唯識所謂依彼轉緣彼也。次明種子生現行義。故云自心現境界計著心聚生。謂一切境界。皆是第八自心所現。由第六識妄執著故。前七轉識心心所聚乃生起也。次結明種子現行互為因義。故云展轉相因。後以海浪而為譬喻。結成妄想識滅。餘七亦滅。八識皆滅。即大涅槃。然所謂滅者。秖是滅彼相應妄想之若現若種而已。妄想種現旣滅。則八種識轉為四智相應心品。故初卷云。非自真相識滅。但業相滅也。今欲妄想識滅。唯有修行二無我觀。了知妄想無性。唯心直進。一經宗要。舉不外此。思之修之。

    二偈頌

爾時世尊。欲重宣此義而說偈言。我不涅槃性。所作及與相。（魏云。我不取涅槃。亦不捨作相。唐云。我不以自性。及以於作相。）妄想爾燄識。此滅我涅槃。（魏云。轉滅虛妄心。故言得涅槃。唐云。分別境識滅。如是說涅槃。）彼因彼攀緣。意趣等成身。（唐云。意識為心因。心為意識界。）與因者是心。為識之所依。（唐云。因及所緣故。諸識依止生。）如水大流盡。波浪則不起。如是意識滅。種種識不生。

疏曰。外道所計四種涅槃。不出諸法自性。或是所作。或是法相不知心外無自性。心外無所作及與相也。故佛總不約此而論涅槃。但約分別境識滅時。如瀑流盡。波浪不起。證唯識性。乃名為涅槃耳。彼因等二句。頌現熏種義。與因等二句。頌種生現義。餘並可知。初辨外道涅槃竟。

    二辯妄想通相二。初長文。二偈頌。

    初中三。初顯益標名。二依名釋相。三誡莫計著。

    今初

復次大慧。今當說妄想自性分別通相。（魏云。虛妄分別法體差別之相。唐云。妄計自性差別相。）若妄想自性分別通相善分別。汝及餘菩薩摩訶薩。離妄想。到自覺聖。外道通趣善見。覺攝所攝妄想斷。（唐云。超諸妄想。證聖智境。知外道法。遠離能取所取分別。）緣起種種相。妄想自性行不復妄想。（唐云。於依他起種種相中。不更取著妄所計相。）大慧。云何妄想自性分別通相。謂言說妄想。（二並作分別）所說事妄想。（魏云。可知分別。）相妄想。利妄想。（魏云。義分別。唐云。財分別）自性妄想。（魏云。自體分別。）因妄想。見妄想。成妄想。（魏云。建立分別。唐云。理分別）生妄想。不生妄想。相續妄想。（魏云。和合分別。唐云。相屬分別。）縛不縛妄想。（唐云。縛解分別）是名妄想自性分別通相。

疏曰。徧計分別。故名妄想。虛妄當體。故名自性。十二不同。故名分別。即差別也。同是妄想。故名通相。善知此已。則能離諸妄想。到自覺聖智境界。有此諸益。故須說也。

    二依名釋相

大慧。云何言說妄想。謂種種妙音歌詠之聲。美樂計著。（唐云。謂執著種種美妙音詞）是名言說妄想。大慧。云何所說事妄想。謂有所說事自性。聖智所知。依彼而生言說妄想。（唐云。謂執有所說事。是聖智所說境。依此起說。）是名所說事妄想。大慧。云何相妄想謂即（於）彼所說事（中。）如鹿渴想。種種計著而計著。謂堅濕煖動相。一切性妄想。是名相妄想。大慧。云何利妄想。謂樂種種金銀珍寶。是明利妄想。大慧云何自性妄想。謂自性特此。如是不異惡見妄想。（唐云。謂以惡見如是分別。此自性決定非餘）是名自性妄想。大慧。云何因妄想。謂若因若緣有無分別因相生（唐云。謂於因緣分別有無。以此因相而能生故。）是名因妄想。大慧。云何見妄想。謂有無一異俱不俱惡見外道妄想計著妄想。（唐云。謂諸外道。惡見執著有無一異俱不俱等。）是名見妄想。大慧。云何成妄想。謂我我所想成決定論。是名成妄想。大慧。云何生妄想。謂緣有無性生計著。（唐云。謂計諸法若有若無。從緣而生。）是名生妄想。大慧。云何不生妄想。謂一切性本無生。無種因緣生無因身。（唐云。謂計一切法本來不生。未有諸緣而先有體。不從因起）是名不生妄想。大慧。云何相續妄想。謂彼俱相續如金縷（唐云。謂此與彼遞相繫屬。如針與線。）是名相續妄想。大慧。云何縛不縛妄想。謂縛不縛因緣計著。如士夫方便若縛若解。（唐云。謂執因能縛而有所縛。如人以繩方便力故縛已復解）是名縛不縛妄想。

疏曰。此釋十二種妄想差別之相。皆由不了唯心。故起種種徧計分別也。一言說妄想者。計著能詮有實性也。二所說事妄想者。計著所詮有實性也。三相妄想者。計著四大等有堅等實性也。四利妄想者。計著金銀等有實性也。五自性妄想者。計著諸法各有自性。不達無性也。六因妄想者。計著邪因緣無因緣能生一切法也。七見妄想者。計著種種四句也。八成妄想者。計著我我所。虛妄建立邪諦理也。九生妄想者。計著諸法從邪因緣無因緣生也。十不生妄想者。計著諸法皆本來有。不從因種生起。但從緣顯也。十一相續妄想者。妄計諸法互相繫屬。譬如金針引縷線也。十二縛不縛妄想者。妄計諸法皆有能縛所縛。能解所解。譬如世人以繩縛物。名之為縛。還復解之。名之為解也。豈知緣生如幻。實無此等差別自性哉。

    三誡莫計著

於此妄想自性分別通相。一切愚夫計著有無（唐云。此是妄計性差別相。一切凡愚。於中執著若有若無）

疏曰。執著有此十二差別相者。固是凡愚。執著無此十二差別相者。亦是凡愚。以不達唯心諸法。本離有無故也。

大慧計蓍緣起而計著者。種種妄想計著自性。如幻示現種種之身。凡夫妄想見種種異幻。（唐云。於緣起中。執著種種妄計自性。如依於幻。見種種物。凡愚分別。見異於幻。）大慧。幻與種種。非異非不異。若異者。（應）幻非種種因。若不異者。幻與種種（應）無差別。而見差別。是故非異非不異。是故大慧。汝及餘菩薩摩訶薩。如幻緣起妄想自性異不異有無。莫計著（唐云。於幻有無。不應生著）

疏曰。一切諸法。無性緣生。同於幻事。智者了其不實。凡愚執以為真。旣知非異非不異。即便非有非無。故或計定異。或計定一。或計定有。或計定無。皆為妄想。而一切菩薩不應生著也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。心縛於境界。覺想智隨轉。無所有及勝。（唐云。無相最勝處）平等智慧生。妄想自性有。（唐云。在妄計是有）於緣起則無。妄想或攝受。緣起非妄想。（唐云。妄計迷惑取。緣起離分別。）種種支分生。如幻則不成。（唐云。如幻不成就）彼相有種種。妄想則不成。（唐云。雖現種種相。妄分別則無。）彼相則是過。皆從心縛生。妄想無所知。於緣起妄想。（唐云。妄計者不了。分別緣起法。）此諸妄想性。即是彼緣起。妄想有種種。於緣起妄想。（唐云。緣起中分別。）世諦第一義。第三無因生。妄想說世諦。斷則聖境界。

疏曰。此頌正明祗一緣起法上。計著則為徧計執性。如於繩計蛇。了達則為圓成實性。如悟繩即麻也。初二句。頌緣起上所起徧計。次二句。頌緣起處所證圓成。次四句。明徧計情有理無也。種種支分生二句。明生即無生也。彼相有種種二句。明如幻諸相。不同徧計所執我法也。彼相則是過四句。明我法二執之過。但從心縛而生。不了緣起。故起妄計也。此諸妄想性四句。明迷緣起而有妄計。緣起之外。別無妄計自性也。世諦等四句。結明於緣起處而起妄計。即名世諦。於緣起處不起妄計。即第一義。更無第三諦可得也。問。旣云第三無因生。何故諸經論中。又說空假中三諦耶。答。三即是二。二即是一。非一二三。而一二三。所以不可思議。故大經云。所言二諦。其實是一。方便說二。如醉未吐。見日月轉。謂有轉日及不轉日。醒人但見不轉不見於轉。是以一切緣起色心依正。並皆無性。但就俗人妄想分別。名為世諦。若出世聖人智慧了達。即是第一義諦。此乃一而言二。二即是一也。又對世諦。故說第一義諦。而此緣生無性法體。不惟不可喚作世諦。亦復不可喚作第一義締。譬如對彼醉人所見轉日。說日不轉。而日月輪。不惟不可喚作是轉。亦復不可喚作不轉。非轉而醉見其轉。名為俗締。非不轉而醒見其不轉。名為真諦。醉雖見轉。實未嘗轉。醒見不轉。非定不轉。以其非轉非不轉故。名為中諦。此乃二而言三。三即是二也。又不變隨緣。故有轉不轉。皆名為俗。隨緣不變。故轉即非轉。不轉即非不轉。乃名為真。此乃三而言二。二即是三也。思之。

譬如修行事。（唐云。如修觀行者）於一種種現。於彼無種種。妄想相如是。譬如種種瞖。妄想眾色現。（唐云。妄想見眾色）瞖無色非色。緣起不覺然（唐云。不了緣起然）

疏曰。此二譬喻。喻迷緣起而為妄想也。

譬如鍊真金。遠離諸垢穢。虛空無雲瞖。妄想淨亦然。

疏曰。此二譬喻。喻斷妄想。即緣起處證圓成實也。

無有妄想性。及有彼緣起。建立及誹謗。悉由妄想壞。（魏云。無有妄想法。因緣法亦無。取有及謗無。分別觀者見。唐云。無有妄計性。而有於緣起。建立及誹謗斯由分別境。）妄想若無性。而有緣起性。無性而有性。有性無性生（唐云。若無妄計性。而有緣起者。無法而有法。有法從無生）

疏曰。前一偈。明依緣起。方有妄想。故妄想雖無性。而緣起是幻有。若計妄想有性。則是建立。若計緣起全無。則是誹謗。計有計無。皆妄想所壞也。後一偈。明由妄想方成緣起。故緣起非實有。而妄想非定無。若計妄想定無。如何能成緣起之有。若計緣起實有。如何乃從無性之妄想生耶。故知妄想本空。亦離四句。緣起如幻。亦離四句矣。

依因於妄想。而得彼緣起。相名常相隨。而生諸妄想。

疏曰。此明能徧計者。則是妄想。所徧計者。則是緣起。故五法中之相名妄想三法。皆緣起性。皆是徧計所緣境也。

究竟不成就。則度諸妄想。然後智清淨。是名第一義。

疏曰。此明若知妄想所緣即緣起性。如知蛇即是繩。鬼即是杌。則蛇鬼究竟皆不成就。便能度諸妄想。二空智淨。證得真如第一義矣。

妄想有十二。緣起有六種。自覺知爾燄。（魏云。內身證境界。唐云。自證真如境）彼無有差別。五法為真實。自性有三種（魏云。及三種亦爾。唐云。三自性亦爾）修行分別此。（唐云。修行者觀此）不越於如如。

疏曰。此明依迷情說。故有十二妄想。六種緣起。（即前所云因有六種）若證自覺知境界。則十二妄想六種緣起。性皆空寂無有差別。故五法三性。總不出真如也。

眾相及緣起。彼名起妄想。彼諸妄想相。從彼緣起生。（唐云。依於緣起相。妄計種種名。彼諸妄計相。皆因緣起有。）覺慧善觀察。無緣無妄想。成已無有性。云何妄想覺（唐云。真實中無物。云何起分別。此下魏更有云。若真實有法。遠離於有無。若離於有無。云何有二法。唐更有云。圓成若是有。此則離有無。旣以離有無。云何有二性）彼妄想自性。建立二自性。（唐云。妄計有二性。二性是安立。）妄想種種現。清淨聖境界。（唐云。分別見種種。清淨聖所行。）

疏曰。此重明秪就緣起相上而起妄想。則妄想便從緣起而生。亦秪就緣起法上而善觀察。則緣起尚無。妄想何有。緣妄俱無即圓成實。圓成實境。本非有性。何容起妄覺耶。依彼二譯。各有四句申明圓成實性旣非有性。亦非無性。言非有者。破眾生之計有。非斷無也。言若有者。破邪計之斷無。非有物也。旣離有無。安有二性。是故安立二性。皆妄計耳。由妄計故。妄見種種。若知性本清淨。無種種者。種是聖智所行境也。

妄想如畫色。緣起計妄想。（魏云。見妄想種種。因緣中分別。唐云。妄計種種相。緣起中分別）若異妄想者。則依外道論（唐云。若異此分別。則墮外道論）妄想說所想。因見和合生。（唐云。以諸妄見故。妄計於妄計）離二妄想者。如是則為成（唐云。離此二計者。則為真實法）

疏曰。此結明妄想緣起。並皆無性。非定一也。謂世人妄計種種諸相。但如畫色。緣起非實。而彼於中妄生分別。若謂異妄分別。別有種種相可得者。是計心外有境。墮外論也。不過因諸妄見和合。故以妄想。還說其所妄想而已。能妄想者。秪是我法二執相應之第六識。所妄想者。秪是色心等緣起諸法。若離能所二計。則妄想旣空。緣起亦寂。即為圓成實性。譬如瞖盡花亡。即是晴明空矣。第十六涅槃妄想門竟。

    第十七自覺聖智一乘門三。初請問。二許宣。三正說。

    今初

大慧菩薩摩訶薩復白佛言。世尊。惟願為說自覺聖智相及一乘。（唐云。自證聖智行相。及一乘行相）若自覺聖智相及一乘。我及餘菩薩善自覺聖智相及一乘。不由於他。通達佛法（唐云。我及諸菩薩得此善巧。於佛法中。不由他悟）

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。唯然受教。

    三正說二。初說自覺聖智。二說一乘。

    今初

佛告大慧。前聖所知。轉相傳受妄想無性。（唐云。依諸聖教。無有分別）菩薩摩訶薩。獨一靜處。自覺觀察（唐云。觀察自覺）不由於他。離見妄想。上上昇進。入如來地。是名自覺聖智相。

疏曰。此正唯心直進圓頓妙修也。妄想者。所觀境也。無性者。境之諦也。空故無性。假故無性。中故無性。三一一三。不可思議。故無性也。獨一靜處者。約事即是阿蘭若處。約理即是絕待妙諦也。自覺觀察者。以自覺為所觀察也。不由於他者。自外無他也。離見妄想者。旣無他。則無自。無自無他。則無可分別也。此是圓初住位。創證自覺聖智之體。從此上上昇進。乃超十住十行十迴向十地。等覺圓明入於如來地也。

    二說一乘二。初正釋。二釋疑。

    今初

大慧。云何一乘相。謂得一乘道覺。我說一乘。云何得一乘道覺。謂攝所攝妄想如實處不生妄想。是名一乘覺。（唐云。云何名為知一乘道。謂離能取所取分別。如實而住）大慧。一乘覺者。非餘外道聲聞緣覺梵天王等之所能得。唯除如來。以是故說名一乘。

疏曰。諸法實相。本來平等。由有能取所取妄想分別。遂有六凡四聖差降不同。而此十界。仍即實相所謂無差而差。差即無差者也。但唯如來。乃能究盡。二乘尚不能知。況外道及梵天乎。

    二釋疑二。初問。二答。

    今初

大慧白佛言。世尊。何故說三乘。而不說一乘。

    二答二。初長文。二偈頌。

    初中二。初明隱實施權。二明從權入實。

    今初

佛告大慧。不自般涅槃法故。（唐云。聲聞緣覺無自般涅槃法故）不說一切聲聞緣覺一乘。以一切聲聞緣覺。如來調伏。授寂靜方便而得解脫。非自己力。是故不說一乘。復次大慧。煩惱障（二云智障。）業習氣不斷故不說一切聲聞緣覺一乘。不覺法無我。不離分段死。（魏云。未得不可思議變易生。唐云。未名不思議變易死。）故說三乘。

疏曰。二乘之人。必賴如來說法調伏。不能以自力而入涅槃。又煩惱斷。智障不斷。正使斷。業習不斷。所以隱一乘之實而不說也。彼旣不覺一切法無我。若非方便說三。則何由離分段生死。入變易生死。所以施善誘之權而說三也。問。獨覺何藉如來調伏。答。若非四生百劫之前於如來所發辟支心。稟因緣教。何由瓜熟蔕落。覩花飛釧動而悟無生耶。問。如來亦於三秪百劫承事諸佛。方證菩提豈單自力。答。一乘覺者。離攝所攝妄想。了知心佛眾生。三無差別。故雖微塵劫中事微塵佛。而無自他徧計分別。所謂是心作佛。是心是佛。豈同二乘不達藏識。妄計心外有佛者耶。

    二明從權入實

大慧。彼諸一切起煩惱過習氣斷。及覺法無我。彼一切起煩惱過習氣斷。三昧樂味著非性。無漏界覺。（唐云。若彼能除一切過習。覺法無我。是時乃離三昧所醉。於無漏界而得覺悟）覺已。復入出世間上上無漏界。滿足眾具。（唐云。修諸功德。普使滿足）當得如來不思議自在法身。

疏曰。由法我執。起人我執。譬如迷杌。方執為鬼。故以法執為一切過習也。除其法執。覺法無我。不復味著偏真三昧。譬如酒消。故從偏真無漏界覺。復入中道上上無漏界中。稱性修行。普使滿足。乃證究竟法身也。無漏界。即方便有餘土。上上無漏界。即分證常寂光土。亦名實報莊嚴土。滿足眾具。謂四十二位所有功德智慧二種莊嚴自在法身。謂平等真如本源佛性也。初長文竟。

    二偈頌

爾時世尊。卻重宣此義而說偈言。諸天及梵乘。聲聞緣覺乘。諸佛如來乘。我說此諸乘（唐云。諸乘我所說）

疏曰。此頌為實所施權也。天乘者。十善法也。梵乘者。四禪四無量心四無色定也。聲聞乘者。生滅四諦法也。緣覺乘者。生滅無生十二因緣法也。諸佛乘者。事六度。理六度。乃至次第三觀等諸法也。

乃至有心轉。（唐作起）諸乘非究竟。若彼心滅盡無乘及乘者。無有乘建立（魏云。差別。）我說為一乘。

疏曰。此頌破權歸實也。分別永盡。知一切法即心自性。如如之理。不在智外。故無乘。如如之智。不在理外。故無乘者。十界百界千如。皆是實相。故無有差別建立。此乃絕待無外之一乘也。

引導眾生故。分別說諸乘。（唐云。為攝愚夫故。說諸乘差別）解脫有三種。及與法無我。煩惱智慧等。解脫則遠離（唐云。解脫有三種。謂離諸煩惱。及以法無我。平等智解脫）

疏曰。此頌方便說三之意也。若不分別說三。何以攝引愚夫。故先明權教三解脫門。令離煩惱。又明法無我平等不思議解脫門。令淨所知也。

譬如海浮木。常隨波浪轉。聲聞愚亦然。相風所飄動。彼起煩惱滅。餘習煩惱愚。味著三昧樂。（唐云。三昧酒初醉）安住無漏界。無有究竟趣。（唐云。彼非究竟趣）亦復不退還。得諸三昧身。乃至劫不覺。譬如昏醉人。酒消然後覺。彼覺法亦然。得佛無上身。（唐云。聲聞亦如是。覺後當成佛）

疏曰。此正頌從權入實也。第十七自覺聖智一乘門竟。

楞伽阿跋多羅寶經卷第二義疏下

溫州頭陀寺諦閑法師經募功德芳名列右

比丘淨因　慈筏　通理　一如　禪定　宗桂　超勝　溥常　靜修　宏旵　智空　常莖　斯法　月智　華智　慧滄　傳恩　允祥　寶徹　靈欽　妙闊　靈清　妙文　霞證　定來　蓮德　威德　靈箕　純絫　慈潤　智融　瑞昌　背塵　可絫　悟性　則悟　善定　以上各施洋壹元　明道　允智　能禪　超宗　仁慈　朗誦　法遠　東林　修慈　日峰　還源　德慧　海極　月庵　月峰　以上各施洋五角

常州天甯寺清鎔謹識


楞伽阿跋多羅寶經義疏（二）

楞伽阿跋多羅寶經卷第三義疏上
楞伽阿跋多羅寶經卷第三義疏下
楞伽阿跋多羅寶經卷第四義疏上
楞伽阿跋多羅寶經卷第四義疏下
閣筆後序

楞伽阿跋多羅寶經卷第三義疏上

天竺三藏求那跋陀羅譯經

支那蕅益沙門釋智旭疏義

一切佛語心品之三（魏云。佛心品第四。唐云。無常品第三。）

    第十八意生身門二。初許宣。二正說。

    今初

爾時世尊。告大慧菩薩摩訶薩言。意生身分別通相。（魏云。意生身修行差別。唐云。意成身差別相。）我今當說。諦聽諦聽。善思念之。大慧白佛言。善哉世尊。唯然受教。

    二正說三。初列名。二釋相。三結頌。

    今初

佛告大慧。有三種意生身。云何為三。所謂三昧樂正受意生身。（魏云。得三昧樂三摩跋提意生身。唐云。入三昧樂意成身）覺法自性性意生身。（魏云。如實覺知諸法相意生身）種類俱生無行作意生身。（二譯俱云無作行）修行者了知初地。上上增進相。得三種身。（魏云。菩薩從於初地。如實修行。得上上地證智之相。唐云。諸修行者入初地已。漸次證得）

疏曰。三種意生身者。相似三觀之所成也。三昧。此翻等持。亦翻正定。以五別境中之定心所為體。於所觀境令心專注不散為性。智依為業。故大涅槃云。一切眾生。具足三定。若專注佛性。則名上定。若專注四禪。則名中定。若專注世間諸事。則名下定也。樂者。出世寂滅樂也。正受者。不受世間諸受。即魏譯三摩跋提。此翻為等至也。問。三摩跋提。即圓覺所謂三摩鉢提。以起幻為行。宜屬假觀。胡得以正受釋之。答。唯其不受諸受。故能起種種幻。如明鏡不受諸像。故能現像。空穀不受諸響。故能答響。不受言其當體。起幻言其功用也。此入三昧樂意生身。藏四果。通見地以上。別十住。圓初信。皆能得之。若在藏通。已是真空觀成。今約圓道言之。故云相似空觀所成耳。覺法自性性者。知其種種差別性相。通出假。別十行。圓八信。皆能得之。若在通別。已是幻假觀成。今約圓道。故云相似假觀耳。種類俱生無行作者。一時普現一切身相。而無作行。別十迴向。圓十信。皆能得之。未證法身。猶名為意生身。故云相似中觀耳。從初乾慧如實修行。上上增進。乃能得之。所謂通入圓也。

    二釋相

大慧。云何三昧樂正受意生身。謂第三第四第五地。三昧樂正受故。種種自心寂靜安住。心海起浪識相不生。知自心現境界性非性（唐云。謂三四五地。入於三昧。離種種心。寂然不動。心海不起轉識波浪。了境心現。皆無所有）是名三昧樂正受意生身。

疏曰。三八人地。入無間三昧。四見地。證出世智。五薄地。重慮緣真。斷俱生惑。令其漸薄。皆能體法即空。故轉識波浪不起。安住出世正受樂也。

大慧。云何覺法自性性意生身。謂第八地。觀察覺了如幻等法。悉無所有。身心轉變。得如幻三昧。及餘三昧門。無量相力自在明（二云神通）如妙華莊嚴。迅疾如意猶如幻夢水月鏡像。非造。非所造。如造所造。（魏云。非四大生。似四大相。）一切色種種支分具足莊嚴。隨入一切佛剎大眾。通達自性法故。（唐云。了諸法性。）是名覺法自性性意生身。

疏曰。八辟支地。正使斷盡。兼斷習氣。故能從空入假。以如幻等諸三昧門。現無量化。普入佛剎也。此約鈍根八地被接言之。若利根者。五六七地。亦當可得。

大慧。云何種類俱生無行作意生身。所謂覺一切佛法緣自得樂相。（唐云。謂了達諸佛自證法相）是名種類俱生無行作意生身。

疏曰。不言在何地者。意指從八地後。接入別向圓信。修習中觀。雖未親證自覺聖智。已能覺諸佛法。緣其所證自得樂相也。二釋相竟。

    三結頌

大慧。於彼三種身相觀察覺了。應當修學。爾時世尊。欲重宣此義而說偈言。非我乘大乘。（魏云。我乘非大乘。唐云。我大乘非乘）非說（唐作聲）亦非字。非諦非解脫。非無有境界。（唐云。亦非無相境）然乘摩訶衍。三摩提自在。種種意生身。自在華莊嚴。

疏曰。此頌意顯如來法身。本非三種意生身。而三種意生身。皆是法身所流布也。初句應依二譯。具足則云。我大乘即非大乘。亦非聲說。亦非文字。亦非四諦三諦二諦一諦。亦非解脫。亦非無相無所有境。故不可喚作三種意生身也。然行人若能乘於大乘。入三摩提而得自在。則三種意生身。任運先得成就。然後證大菩提。譬如樹之生果。先有花莊嚴也。第十八意生身門竟。

    第十九五無間業門三。初請問。二許宣。三正說。

    今初

爾時大慧萻薩摩訶薩白佛言。世尊。如世尊說。若男子女人行五無間業。不入無擇地獄。世尊。云何男子女人行五無間業。不入無擇地獄（魏云。入於無間。唐云。墮阿鼻獄）

疏曰。約世事論五逆。定墮無間。故名五無間業。約觀心論五逆。定能無間。證入佛法。故亦名五無間業。一則墮獄。一不墮獄。故大慧意欲雙問之也。

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。善哉世尊。唯然受教。

    三正說二。初長文。二偈頌。

    初中三。初泛標五名。二約觀心釋。三約世事釋。

    今初

佛告大慧。云何五無間業。所謂殺（音弒）父（弒）母。及害羅漢。破壞眾僧。（二云。破和合僧。）惡心出佛身血。

    二約觀心釋

大慧。云何眾生母。謂愛更受生貪喜俱。如緣母立。（唐云。謂引身愛與貪喜俱。如母養育）無明為父。生入處聚落。（唐云。何者為父。所謂無明。令生六處聚落中故。）斷二根本。名害父母。

疏曰。十二緣中之愛支。與貪喜俱。能潤生故。名之為母。其無明支。能發業故。名之為父。斷此發業潤生二惑。名害父母。則得無間證三乘果也。

彼諸使不現。如鼠毐發諸法。（魏云。謂諸使如鼠毒發。唐云。謂隨眠為怨。如鼠毒發）究竟斷彼。（魏云。拔諸怨使根本不生。）名害羅漢。

疏曰。下文旣以心王譬佛。故今直以隨眠心所譬羅漢也。不現。即隨眠也。無漏種子。不名粗重。不名隨眠。有漏善及無覆無記種子。但名粗重。不名隨眠。有覆無記及不善種子。亦名粗重。亦名隨眠。今云諸使隨眠。即指不善有覆心所之種子也。鼠毒發者。鼠之囓人。瘡雖已愈。其毒遇雷即發。眾生諸使種子亦爾。未遇緣時。不可得見。遇緣即發。故斷彼時。名為觀心害阿羅漢。

云何破僧。謂異相諸陰（魏云。五陰異相。唐云。諸蘊異相）和合積聚。究竟斷彼。名為破僧。

疏曰。僧伽名和合眾。以其異姓同居。而無乖諍故也。觀心五陰異相和合。成假名我。破此我執。故名破和合僧。

大慧。不覺外自共相自心現量七識身。（魏云。謂自相同相見外自心相八種識身。唐云。謂八識身妄生思覺。見自心外自相共相）以三解脫無漏惡想。（唐云。惡心。）究竟斷彼七種識佛。（魏云。八種識佛。唐云。八識身佛）名為惡心出佛身血。

疏曰。佛者。覺也。識者。了別也。八識皆以了別而為行相。故名為佛。前七為能熏。第八為所熏。前七為所持。第八為能持。前七為能依。第八為所依。前七現行為所生。八中種子為能生。一切諸法自相共相。本唯心現。心外無法。前七不覺。妄起我法二執。二執所熏種子。藏在第八識中。復起二執現行。染污不淨。故名為血。前七血出。則第八之血亦出矣。三解脫者。一空一切空。十界皆空。一無相一切無相。十界皆無相。一無作一切無作。十界皆無作。性絕二邊。故名無漏。無所不破。故名惡想。此是妙觀察智相應心品。能令第七前五永斷現行。能令第八永斷種子。故云斷彼七種識佛也。

若男子女人行此無間事者。名五無間。亦名無間等（魏云。是名內身五種無間。若善男子善女人行此無間。得名無間者。無間者。名證如實法故。唐云。是為內五無間。若有作者。無間即得現證實法）

疏曰。約觀心釋。故名為內。非謂在身內也。入無間三昧。不出觀而證真如。無有能為之間隔者。能證所證平等平等。故亦名無間等也。二約觀心釋竟。

    三約世事釋

復次大慧。有外無間。今當演說。汝及餘菩薩摩訶薩聞是義已。於未來世。不墮愚癡。云何五無間。謂先所說無間。（魏云。謂殺父母羅漢。破和合僧。出佛身血。唐云。謂餘教中所說無間）若行此者。於三解脫。一一不得無間等法（唐云。若有作者。於三解脫。不能現證）

疏曰。約世事釋。故名為外。非謂在心外也。此五逆罪。諸罪中最。縱令取相無生懺悔。但可轉重令輕。然於現世。決不能入無間三昧。證三解脫也。

除此已。餘化神力現無間等。謂聲聞化神力。菩薩化神力。如來化神力。為餘作無間罪者除疑悔過。為勸發故。神力變化現無間等（唐云。惟除如來諸大菩薩及大聲聞。見其有造無間業者。為欲勸發令其改過。以神通力。示同其事。尋即悔除。證於解脫。此皆化現。非是實造）

疏曰。此釋疑也。謂如佛在世時。文殊仗劍害佛。央掘指作花冠。豈非亦是無間重罪。何以現證解脫。故今釋云。此為勸發實造罪者。令其除疑悔過。化現為之。非是實造逆罪。而得現身證解脫也。

無有一向作無間事。不得無間等。（魏云。若犯五重無間罪者。畢竟不得證入道分。唐云。若有實造無間業者。終無現身而得解脫）除覺自心現量。離身財妄想。離我我所攝受（唐云。唯除覺了自心所現身資所住。離我我所分別執見。）或時遇善知識。解脫餘趣相續妄想（魏云。於無量無邊劫中。遇善知識。於異道身。離於自心虛妄見過。唐云。或於來世餘處受生。遇善知識。離分別過。方證解脫）

疏曰。此明凡愚實造世間五逆。必當墮無間獄。終不現身證無間三昧也。或其人宿種大乘善根。今雖迷惑。造五逆罪。尋即覺了依正皆唯心現。離我我所執見。又得遇善知識。如阿闍世王見佛懺悔得無根信。乃能轉身即悟無生法忍耳。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。貪愛名為母。無明則為父。覺境識為佛。諸使為羅漢。陰集名為僧。無間次第斷。謂是五無間。不入無擇獄。

疏曰。此但重頌觀心釋也。第十九五無間業門竟。

    第二十佛知覺門二。初正明佛知覺。二兼釋密意語。

    初中二。初問。二答。

    今初

爾時大慧菩薩復白佛言。世尊。唯願為說佛之知覺。（魏云。如來知覺之相。唐云。諸佛體性）世尊。何等是佛之知覺。

    二答

佛告大慧。覺人法無我。了知二障。離二種死。斷二煩惱。是名佛之知覺。聲聞緣覺得此法者。亦名為佛。以是因緣故。我說一乘。爾時世尊。欲重宣此義而說偈言。善知二無我。二障煩惱斷。永離二種死。是名佛知覺。

疏曰。人我執。障大涅槃。法我執。障大菩提。故覺二無我。則了知二障也。四住煩惱。感分段生死。無明煩惱。感變易生死。故離二死。由斷二煩惱也。鈍根之人。先觀人無我。了涅槃障。斷四住煩惱。離分段生死。故名聲聞緣覺。若至三昧酒消。復入出世間上上無漏界。滿足眾具。則亦名為佛矣。重頌可知。初正明佛知覺竟。

    二兼釋密意語二。初釋一佛義。二釋不說義。

    初中二。初疑問。二答釋。

    今初

爾時大慧菩薩白佛言。世尊。何故世尊於大眾中唱如是言。我是過去一切佛。及種種受生。我爾時作曼陀轉輪聖王。（二皆云頂生王。）六牙大象。及鸚鵡鳥。釋提桓因。（唐云。帝釋）善眼仙人。如是等百千生經說。

疏曰。此疑旣是過去諸佛不應復有種種受生。旣本生經所說受生百千差別。不應即是過去諸佛。故問之也。

    二答釋三。初標四平等。二釋四平等。三結頌。

    今初

佛告大慧。以四等故。（魏云。依四種平等。唐云。依四平等秘密意故。）如來應供等正覺。於大眾中唱如是言。我爾時作拘留孫。拘那含牟尼。迦葉佛。云何四等。謂字等。語等。法等。身等。（依二譯及下釋。皆應先身後法。）是名四等。以四種等故。如來應供等正覺。於大眾中唱如是言。

疏曰。此但釋我是過去諸佛。乃密意語。則知百千本生。皆由願力化現。非密意語也。拘留孫。此翻所應斷。亦翻作用。賢劫最初佛也。拘那含牟尼。此翻金寂。亦翻金仙。賢劫第二佛也。迦葉。此翻飲光。賢劫第三佛也。

    二釋四平等

云何字等。若字稱我為佛。彼字亦稱一切諸佛。彼字自性無有差別。（唐云。謂我名佛。一切如來亦名為佛。佛名無別。）是名字等。云何語等。謂我六十四種梵音言語相生。彼諸如來應供等正覺。亦如是六十四種梵音言語相生。無增無滅。無有差別。迦陵頻伽梵音聲性（唐云。謂我作六十四種梵音聲語。一切如來亦作此語。迦陵頻伽梵音聲性。不增不減。無有差別。是名語等）云何身等。謂我與諸佛法身及色身相好。無有差別。除為調伏彼彼諸趣差別眾生故。示現種種差別色身。是名身等。云何法等。謂我及彼佛得三十七菩提分法。略說佛法無障礙智。

疏曰。六十四種梵音聲者。西域聲有八轉。一體。二業。三俱。四為。五從。六屬。七於。八呼。佛於此八轉聲。各具八德。一調和。二柔輭。三諦了。四易解。五無錯謬。六無雌小。七廣大。八深遠。故有八八六十四相也。迦陵頻伽此翻妙聲鳥。人天等聲無能及者。故以譬佛音聲。餘可知。

    三結頌

是名四等。是故如來應供等正覺。於大眾中唱如是言。爾時世尊。欲重宣此義而說偈言。迦葉拘留孫。拘那含是我。以此四種等。我為佛子說。初釋一佛義竟。

    二釋不說義二。初疑問。二答釋。

    今初

大慧復白佛言。如世尊所說。我從某夜。得最正覺。乃至某夜。入般涅槃。於其中間。乃至不說一字。亦不已說當說。不說是佛說。世尊。如來應供等正覺。何因說言。不說是佛說（魏云。依何義說如是語。佛語非語。唐云。依何密意。作如是語）

    二答釋三。初標二法。二釋二法。三結頌。

    今初

佛告大慧。我因二法故（唐云。依二密法故）作如是說。云何二法。謂緣自得法。（唐云。自證法）及本住法。是名二法。因此二法故。我如是說。

    二釋二法

云何緣自得法。若彼如來所得。我亦得之。無增無減。緣自得法究竟境界。離言說妄想。離字二趣（唐云。謂諸佛所證我亦同證。不增不減。證智所行離言說相。離分別相。離名字相）

疏曰。此明能證之智不可說也。字二趣者。能詮及所詮。如前所明言說及所說。皆非第一義也。

云何本住法。謂古先聖道。如金銀等性。法界常住。若如來出世。若不出世。法界常住。（唐云。謂法本性。如金等在礦。若佛出世。若不出世。法住法位法界法性皆悉常住）如趣彼城道。譬如士夫行曠野中。見向古城平坦正道。即隨入城。受如意樂。（唐云。譬如有人。行野曠中。見向古城平坦舊道。即便隨入。止息遊戲。）大慧。於意云何。彼作是道及城中種種樂耶。答言。不也。佛告大慧。我及過去一切諸佛法界常住。（唐云。所證真如常住法性。）亦復如是。是故說言我從某夜得最正覺。乃至某夜入般涅槃。於其中間不說一字。亦不已說當說。

疏曰。此明所證之理不可說也。然有四悉檀因緣故。能證所證。亦皆可說。而說即無說。非以杜口結舌為無說也。乘言滯句者。曷深思之。二釋二法竟。

    三結頌

爾時世尊。欲重宣此義而說偈言。我某夜成道。至某夜涅槃。於此二中間。我都無所說。緣自得法住。故我作是說。（唐云。自證本住法。故作是密語。）彼佛及與我。悉無有差別。第二十佛知覺門竟。

    第二十一離有無門三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩復請世尊。惟願為說一切法有無有相。令我及餘菩薩摩訶薩離有無有相。疾得阿耨多羅三藐三菩提。

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。善哉世尊。唯然受教。

    三正說二。初長文。二偈頌。

    初中二。初正明。二見二更斥無見。

    今初

佛告大慧。此世間依有二種。謂依有及無。（唐云。世間眾生多墮二見。謂有見無見）墮性非性欲見。不離離相。（魏云。以見有諸法見無諸法故。非究竟法。生究竟想。）大慧。云何世間依有。謂有世間因緣生。非不有。從有生。非無有生。（唐云。謂實有因緣而生諸法。非不實有。實有諸法從因緣生。非無法生）大慧。彼如是說者。是說世間無因。

疏曰。一切諸法。唯心所現。故非有無。離於邪見。世間眾生。不達唯心。所以或墮有見。則計諸法有性。或墮無見。則計諸法非性也。先釋墮有見者。謂實有勝性自在四大極微時方神我等因。能生諸法。非不有因。實有諸法。從彼因生。非不有法。夫勝性等。本非諸法之因。而妄計為因。則昧唯心正因。世間諸法。本非勝性等所生之果。而妄計從彼因生。則昧唯心幻果。故總斷云。是說世間無因也。豈知世間苦樂諸法。皆以自心善惡為因哉。

大慧。云何世間依無謂受貪恚癡性已。然後妄想計著貪恚癡性非性。（唐云。云何無見。謂知受貪瞋癡已。而妄計言無）大慧。若不取有性者。性相寂靜故。（魏云。若復有人作如是言。無有諸法。以不見諸物相故。唐云。及彼分別有相。而不受諸法有。）謂諸如來聲聞緣覺。不取貪恚癡性為有為無。（魏云。若復有人。作如是言。聲聞辟支佛無貪無瞋無癡。復言先有。唐云。復有知諸如來聲聞緣覺無貪瞋癡性。而計為非有。）

疏曰。墮無見者。不能永斷貪瞋癡等諸惑業根。但以貪等現行無間即滅。妄計性即無性。又妄計雖行貪等。若不取著有性。則性相便自寂靜。又妄謂諸佛二乘。亦但不取貪恚癡性為有為無而已。有何貪恚癡可斷哉。此正末世邪禪。錯解覓罪了不可得之旨。故墮惡取空見。妄謂坐斷有無兩頭。不知囗便說空。行在有中。必與善星同墮落也。初正明二見竟。

    二更斥無見

大慧。此中何等為壞者。大慧白佛言。世尊。若彼取貪恚癡性。後不復取（唐云。謂有貪瞋癡性。後取於無。名為壞者。）佛告大慧。善哉善哉。汝如是解。大慧。非但貪恚癡性非性為壞者。於聲聞緣覺及佛。亦是壞者。（唐云。亦壞如來聲聞緣覺。）所以者何。謂內外不可得故。煩惱性異不異故（唐云。何以故。煩惱內外不可得故。體性非異非不異故）大慧。貪恚癡若內若外不可得。貪恚癡性無身故。無取故。（唐云。無體性故。無可取故。）非佛聲聞緣覺是壞者。佛聲聞緣覺自性解脫故。縛與縛因非性故。（唐云。聲聞緣覺及以如來。本性解脫。無有能縛及縛因故。）大慧。若有縛者。應有縛。是縛因故。（唐云。若有能縛及以縛因。則有所縛。）大慧。如是說壞者。是名無有相。（唐云。作如是說。名為壞者。是為無有相）大慧。因是故我說。（唐云。我依此義。密意而說。）寧取人見。（唐云。寧起我見。）如須彌山。不起無所有增上慢空見。（唐云。不起空見。懷增上慢。）大慧無所有增上慢者。是名為壞。墮自共相見希望。（唐云。墮自共見樂欲之中。）不知自心現量。（唐云。不了諸法唯心所現。）見外性無常剎那展轉壞。（唐云。以不了故。見有外法剎那無常展轉差別。）陰界入相續流注變滅。（唐云。蘊界處相。相續流轉。起已還滅。）離文字相妄想。是名為壞者（唐云。虛妄分別離文字相。亦成壞者）

疏曰。前已具列有無二見。故問二見之中。何見能壞一切善根。大慧深知無見過患。故決定答。佛亦決定印成之也。謂彼現有貪恚癡過。妄云性即非性。則非但謗貪恚癡無有作用。亦且謗佛聲聞緣覺非自性解脫矣。所以者何。謂煩惱性。本不在內。亦不在外。覓之原不可得故。且其體性如幻。非異非不異故。若果了達內外皆不可得。無有體性。無有可取。則證自性解脫。無有能縛。亦無縛因。乃名佛聲聞緣覺。故非壞者。若彼現行起貪恚癡。即分明有受縛者。若有受縛之人。則有能縛及縛因矣。而又妄說為無。譬如掩耳盜鈴。亦如靈龜曳尾。豈非壞者。是名世間所墮無有之相。反不如起我見者。未至於撥因果斷善根也。彼增上慢惡取空見。仍墮自共相見希望之中。豈了諸法皆唯心現。以不了故。妄見外性剎邦無常。計以為空。計以為離文字相。不知此所謂空。所謂離文字相。皆是妄想分別而已。是故有無二見。雖皆是邪。而無所有空見。其毒尤甚。是名為壞者也。初長文竟。

    二偈頌

爾時世尊欲重宣此義而說偈言。有無是二邊。乃至心境界。（唐云。所行）淨除彼境界。平等心寂滅。無取境界性。滅非無所有。（唐云。不取於境界。非滅非所有。）有事悉如如。如賢聖境界。（唐云。有真如妙物。如諸聖所行）無種而有生。生已而復滅。因緣有非有。不住我教法。非外道非佛。非我亦非餘。因緣所集起。（唐云。能以緣成有）云何而得無。誰集因緣有。（唐云。誰以緣成有）而復說言無。邪見論生法。妄想計有無。若知無所生亦復無所滅。觀此（唐作世）悉空寂。有無二俱離。

疏曰。初二句。明有無二邊。皆心所行境界。心外無境也。次二句。明不取境界。則本自寂滅也。次四句。明若不取。則旣非是滅。亦非所有。一切事物。當體即是真如。如諸賢聖所證也。次四句。謂若妄計從無而有。從有復滅。計有計無。皆非佛法也。次六句。明緣起之法。皆是自心現量。法界常住。旣非佛及外道餘眾之所能作。云何而得妄撥為無。況諦觀緣起無性。誰為集者。旣無集者。云何復說為無。次二句。總明若說有生。便是邪見。若計有無。便是妄想。次四句。結明旣知無生。則亦無滅。無生無滅。當體空寂。以無生故離有。以無滅故離無也。第二十一離有無門竟。

    第二十二宗通門三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩復白佛言。世尊。惟願為我及諸菩薩說宗通相。（魏云。建立修行正法之相。唐云。宗趣之相）若善分別宗通相者。我及諸菩薩通達是相。通達是相已。速成阿耨多羅三藐三菩提。不隨覺想及眾魔外道（魏云。不墮一切虛妄覺觀魔事故。唐云。不墮一切眾邪妄想）

疏曰。宗者。修行之綱要也。通者。從因趣果之正轍也。宗通約自行。說通約化他。故下文雙答之。

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。唯然受教。

    三正說二。初長文。二偈頌。

    今初

佛告大慧。一切聲聞緣覺菩薩。有二種通相。謂宗通及說通。（魏云。一者建立正法相。二者說建立正法相。唐云。宗趣法相。言說法相。）大慧。宗通者。謂緣自得勝進相。（唐云。謂自所證殊勝之相。）遠離言說文字妄想。趣無漏界自覺地自相。遠離一切虛妄覺想。降伏一切外道眾魔。緣自覺趣光明輝發。（唐云。離於文字語言分別。入無漏界。成自地行。超過一切不正思覺。伏魔外道。生智慧光。）是明宗通相。云何說通相。謂說九部種種教法。離異不異有無等相。以巧方便。隨順眾生。如應說法。令得度脫。是名說通相。大慧。汝及餘菩薩。應當修學。

疏曰。自行為宗。故離言說文字及虛妄覺。降魔伏外。發自覺光也。化他為說。故有大小九部教法。離諸四句。巧便隨機。應病與藥。令得度脫也。二者缺一不可。故誡令應當修學。

    二偈頌

爾時世尊。欲重宣此義而說偈言。宗及說通相。緣自與教法。善見善分別。不隨諸覺想。非有真實性。如愚夫妄想。（唐云。如愚所分別。非是真實相。）云何起妄想。非性為解脫。（唐云。彼豈不求度。無法而可得。）觀察諸有為。生滅等相續。增長於二見。顛倒無所知。一是為真諦。無罪為涅槃。（唐云。涅槃離心意。唯此一法實。）觀察世妄想。如幻夢芭蕉。雖（唐作無）有貪恚癡。而實無有人。從愛生諸陰。有皆如幻夢。

疏曰。初一偈。正頌宗說二通。後四偈。皆明二通之意也。蓋宗通者。秪是通達自心現量。說通者。秪是開示令達自心現量。若夫愚夫妄想分別。有無一異俱不俱等。並無實義。縱求解脫。終非解脫法也。苟不達唯心。但觀察有為生滅相續。則見生處。徒增有見逮見滅處。徒增無見。是以顛倒。終無所知。而不知一是乃為真諦。無罪即為涅槃。是故一切世法。悉屬妄想。似有貪恚癡及人。實無貪恚癡及人。雖云從愛生陰。但如幻夢而已。悟此之謂宗通。示此之謂說通也。第二十二宗通門竟。

    第二十三不實妄想相門三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩白佛言。世尊。惟願為說不實妄想相。不實妄想。云何而生。說何等法名不實妄想。於何等法中不實妄想（唐云。願為我說虛妄分別相。此虛妄分別。云何而生。是何而生。因何而生。誰之所生。何故名為虛妄別）

疏曰。不實妄想相。即虛妄分別相。此總問也。一問云何而生。二問說何等法以為其體。即唐是何而生句也。三問於何法中而生。即唐因何而生誰之所生二句也。唐更加總結一句。

    二許宣

佛告大慧。善哉善哉。能問如來如是之義。多所饒益多所安樂。哀愍世間一切天人。諦聽諦聽。善思念之。當為汝說。大慧白佛言。善哉世尊。唯然受教。

    三正說二。初長文。二偈頌。

    初中二。初正答所問。二更釋所疑。

    今初

佛告大慧。種種義。種種不實妄想計著。妄想生（魏云。一切眾生。執著不實虛妄想者。從見種種虛妄法生。唐云。一切眾生於種種境。不能了達自心所現）

疏曰。此答云何而生。謂由不了唯心故生也。

大慧。攝所攝計著。不知自心現量。及墮有無見。增長外道見妄想習氣（魏云。以著虛妄能取可取諸境界故。入自心見。生虛妄想故。墮於有無二見朋黨非法聚中。增長成就外道虛妄異見熏習故。唐云。計著能所虛妄執著。起諸分別。墮有無見。增長外道妄見習氣）

疏曰。此答以何為體。謂以計著能所有無。增長外道習氣為其體也。

計著外種種義。心心數妄想計著我我所生（魏云。以取外諸戲論義故。起於虛妄心心數法。猶如草束。分別我我所法。以是義故。生不實妄想。唐云。心心所法相應起時。執有外義種種可得。計著於我及以我所是故名為虛妄分別）

疏曰。此答於何等法中不實妄想。謂因執著外種種義而生。即心心數之所生也。據唐譯。則以我我所句。結答何故名為虛妄分別。初正答所問竟。

    二更釋所疑二。初疑問。二答釋。

    今初

大慧白佛言。世尊。若種種義。種種不實妄想計著妄想生。攝所攝計著。不知自心現量。及墮有無見。增長外道見妄想習氣。計著外種種義。心心數妄想。我我所計著生。

疏曰。此牒佛答以啟難端也。唐譯略而不存。

世尊。若如是外種種義相。墮有無相。離性非性。離見相。（唐云。若如是者。外種種義。性離有無。起諸見相。）世尊。第一義亦如是。離量根分譬因相。（唐云。第一義諦。亦復如是。離諸根量宗因譬喻。）世尊。何故一處妄想不實義種種性計著妄想生。非計著第一義處相妄想生。（唐云。世尊。何故於種種義言起分別。第一義中不言起耶）將無世尊說邪因論耶。說一生一不生（唐云。將無世尊所言乖理。一處言起。一不言故。又云。世尊又言虛妄分別。墮有無見。譬如幻事。種種非實。分別亦爾。有無相離。云何而說墮二見耶。此說豈不墮於世見。魏譯亦有此一段）

疏曰。此以世諦例第一義。同皆離有無相。何故但說於世諦中而生妄想。不說於第一義生妄想耶。又世諦旣如幻事。非有非無。則妄想分別。亦如幻事。亦非有無。何言妄想墮有無見耶。初疑問竟。

    二答釋

佛告大慧。非妄想一生一不生。（唐云。分別不生不滅。）所以者何。謂有無妄想不生故。外現性非性。覺自心現量妄想不生（唐云。何以故。不起有無分別相故。所見外法皆無有故。了惟自心之所現故。）大慧。我說餘愚夫自心種種妄想相故。事業在前。種種妄想性相計著生。（唐云。但以愚夫分別自心種種諸法。著種種相而作是說）云何愚夫得離我我所計著見。離作所作因緣過。（唐云。令知所見皆是自心斷我我所。一切見著離作所作諸惡因緣。）覺自妄想心量。身心轉變。（唐云。覺唯心故。轉其意樂。）究竟明解一切地。如來自覺境界。（唐云。善明諸地。入佛境界。）離五法自性事見妄想。（唐云。捨五法自性諸分別見）以是因緣故。我說妄想從種種不實義計著生。知如實義得解脫自心種種妄想。

疏曰。此明若達唯心。則有無妄想不生。世諦本即第一義諦。但由愚夫不了唯心。故於自心所現境界妄計有無。則第一義便成世諦。非謂二諦各有自體。而云一生妄想。一不生妄想也。是故為說種種諸義皆唯心現。非有非無。莫墮有無見中。令其得斷我我所見。離作所作諸惡因緣。乃至入如來境也。由此言之。則虛妄分別。秪由執著自心所現諸境界生。若能如實了知。即得解脫矣。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。諸因及與緣。從此生世間。妄想著四句。不知我所通。世間非有生。亦復非無生。不從有無生。亦非非有無。（唐云。世非有無生。亦非俱不俱。）諸因及與緣。云何愚妄想。（唐云。云何諸愚夫。分別因緣起。）非有亦非無。亦復非有無。如是觀世間。心轉得無我。一切性不生。以從緣生故。一切緣所作。所作非自有。（唐云。諸緣之所作。所作法非生。）事不自生事。有二事過故。（唐云。果不自生果。有二果失故）無二事過故。非有性可得。（唐云。無有二果故。非有性可得。）觀諸有為法。離攀緣（唐作能緣。）所緣。無心之心量。我說為心量。（唐云。決定是唯心。故我說心量。）量者自性處。緣性二俱離。（唐云。量之自性處。緣性二俱離。）性究竟妙淨。我說名心量。施設世諦我。彼則無實事。（唐云。施設假名我。而實不可得。）諸陰陰施設。無事亦復然。（唐云。諸蘊蘊假名。亦皆無實事）有四種平等。相及因性生。（唐云。相因及所生）第三無我等。第四修修者。（唐云。無我為第四。修行者觀察。魏云。有四種平等。相因生無我。如是四平等。是修行者法）妄想習氣轉。有種種心生。境界於外現。是世俗心量。外現而非有。心見彼種種。建立於身財。我說為心量。（此二偈。魏唐俱在最後）離一切諸見。及離想所想。（唐云。及能所分別）無得亦無生。我說為心量。非性非非性。性非性悉離。謂彼心解脫。（唐云。非有亦非無。有無二俱離。如是心亦離）我說為心量。如如與空際。（二云。真如空實際）涅槃及法界。種種意生身。（魏云。意身身心等）我說為心量（魏皆云。故我說唯心）

疏曰。初四句。直明世間因緣生法。本離四句。即是如來所通達之第一義諦。但以妄想著四句故。不知我所通也。次六句。重明世間非四句生。而愚夫妄想分別諸因緣起。皆非理也。非有生者。非勝性等邪因生也。非無生者。非自生也。不從有無生者。不共生也。亦非非有無者。不無因生也。旣非有無四句所生。則凡世間所謂諸因與緣。但是愚夫妄想分別而已。次非有等四句。明離四句觀察。則可悟二無我也。次一切性等四句。明從緣生法。即是不生。以諸緣所作。非自有生故也。次四句。明因緣旣不生果。則果亦不自生果。果若生果。則有二果。旣無二果。則非有性明矣。次四句。明有為諸法。離能所緣故是唯心。次四句。明離緣離法。究竟妙淨。亦是唯心。次四句。明假名我法。並無實事。次四句。明相平等。因平等。生平等。無我平等。應修觀察。（此依魏唐二譯消釋）次妄想習氣四句。明分別性惟心。次外現等四句。明緣起性唯心。後三偈。皆明成自性唯心也。於中離一切諸見四句。是明見道正智唯心。非性非非性四句。是明修道正智唯心。如如與空際四句。是明究竟所證真如亦唯心也。第二十三不實妄想相門竟。

    第二十四善語義門三。初正明語義。二兼辨智識。三破外道轉變論。

    初中三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩白佛言。世尊。如世尊所說。菩薩摩訶薩當善語義。云何為菩薩善語義。云何為語。云何為義。

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。善哉世尊。唯然受教。

    三正說二。初正明語義。二破言說妄想。

    今初

佛告大慧。云何為語。謂言字妄想和合。依咽喉唇舌齒齗頰輔。因彼我言說妄想習氣計著生。（唐云。所謂分別習氣而為其因。依於喉舌唇齶齒輔。而出種種音聲文字。相對談說）是名為語。大慧。云何為義。謂離一切妄想相言說相。是名為義。大慧。菩薩摩訶薩於如是義。獨一靜處。聞思修慧。緣自覺了。向涅槃城。習氣身轉變已。自覺境界。觀地地中間勝進義相。是名菩薩摩訶薩善義（唐云。云何為義。菩薩住獨一靜處。以聞思修慧。思惟觀察。向涅槃道。自智境界。轉諸習氣。行於諸地種種行相。是名為義）

疏曰。語者。言語音聲。是能詮相義者。如人飲水。冷煖自知。非言音之可及也。

復次大慧。善語義菩薩摩訶薩。觀語與義。非異非不異。觀義與語。亦復如是。若語異義者。則不因語辯義。而以語入義。如燈照色（唐更云。大慧。譬如有人。持燈照物。知此物如是。在如是處。菩薩亦復如是。因語言燈。入離言說自證境界）

疏曰。語如燈。義如色。譬如因燈照色。燈之與色。非異不異。故因語辨義。亦非異非不異也。前已分釋語義。顯非不異。今意欲顯非異耳。初正明語義竟。

    二破言說妄想二。初長文。二偈頌。

    今初

復次大慧。不生不滅。自性涅槃。三乘一乘。心自性等。如緣言說義計著。墮建立及誹謗見。異建立。異妄想。如幻種種妄想現（唐云。若有於不生不滅自性涅槃三乘一乘五法諸心自性等中。如言取義。則墮建立及誹謗見。以異於彼起分別故）譬如種種幻。凡愚眾生作異妄想。非聖賢也（唐云。如見幻事。計以為實。是愚夫見。非賢聖也）

疏曰。前門已明如如空際。皆唯心量。今恐如言取義之人。還於此等語言計有計無。墮建立誹謗見中。故譬以幻事。不應計其實有實無也。

    二偈頌

爾時世尊。欲重宣此義而說偈言。彼言說妄想。（唐云。若隨言取義）建立於諸法。以彼建立故。死墮泥犁中。陰中無有我。陰非即是我。不如彼妄想。亦復非無我。（唐云。不如彼分別。亦復非無有。）一切悉有性。如凡愚妄想（唐云。如愚所分別一切皆有性）若如彼所見。一切應見諦。一切法無性。淨穢悉無有。（唐云。一切染淨法。悉皆無體性。）不實如彼見。（唐云。不如彼所見）亦非無所有。

疏曰。此重明隨言取義之過也。夫一切法性。本不可說。以四悉檀因緣。作種種說。貴在因語辨義。若隨言取義。妄計實有不生不滅等法。執性廢修。或妄撥總無不生不滅等性。誹謗正法。此則於無可建立中。建立有無二種邪見。安得不墮泥犁中耶。然外道妄想分別。不出四句。或計陰中有我。或計我中有陰。或計陰即是我。或計陰不即我。但是我所。今以正觀推之。故云。陰中無有我。陰非即是我。乃略破二句。例餘二句也。不如彼妄想者。結其四句皆非也。亦復非無我者。破其轉計斷滅。撥無假名我法也。次一偈。縱破。謂若使一切悉有性如凡愚所妄想者。則實有而見有。皆應名為見諦。不復名顛倒矣。次一偈。正明無性。殊不知一切染淨諸法。悉無所有。不同彼外道之見。而亦非斷滅無所有也。初正明語義竟。

    二兼辨智識二。初長文。二偈頌。

    今初

復次大慧。智識相。今當說。若善分別智識相者。汝及諸菩薩。則能通達智識之相。疾得阿耨多羅三藐三菩提。

疏曰。智者。別境五心所之一。亦名為慧。或云。因中名慧。果上名智。一往語耳。因亦可名智。果亦可名慧也。識者。八心王之總稱。亦攝心所。定相應故。夫智有邪正。識有染淨。非必智勝而識劣也。特以施化門中。每作轉識成智等說。欲人因語辯義。故今更分別之。雖分別而不隨言取義。故名為善也。

大慧。彼智有三種。謂世間。出世間。出世間上上。云何世間智。謂一切外道凡夫計著有無。云何出世間智。謂一切聲聞緣覺。墮自共相希望計著。（唐云。墮自共相）云何出世間上上智。謂諸佛菩薩。觀無所有法。見不生不滅。離有無品。如來地人法無我。緣自得生（唐云。觀一切法皆無有相不生不滅。非有非無證法無我。入如來地。）大慧。彼生滅者是識。不生不滅者是智。復次墮相無相及墮有無種種相因是識。超無有相是智。復次長養相是識。非長養相是智。

疏曰。先明智有三種。智是心所。必與心王相應。此顯智識皆通上中下也。次明生滅者是識等。此顯施化門中。別以世智出世智皆名為識。出世上上智乃名為智。令人轉識成智也。長養相。唐作有積集相。非長養相。唐作無積集相。蓋有漏現種互為因果。故有積集長養。無漏損生。故無積集長養相也。

復次有三種智。謂知生滅（二譯皆列在第二）知自共相。（二譯皆列在第一）知不生不滅。

疏曰。此明諸佛菩薩具此三種智也。知生滅者。凡外妄計生滅有無。不知生滅之義。諸佛菩薩亦有世智。能知彼生滅法。而不妄計為有無也。知自共相者。二乘著自共相。不知自共相義。諸佛菩薩亦有出世之智。能知自共相法。而無希望計著也。或依二譯。則凡亦執自共相為實為常。諸佛菩薩能知自共相非實非常。二乘執自共相實有生滅。諸佛菩薩能知生滅法。並皆無性也。此二皆是權智。第三知不生不滅。即是實智。

復次無礙相是智。境界種種礙相是識。復次三事和合生方便相是識。無事方便自性相是智。復次得相是識。不得相是智。自得聖智境界。不出不入故。如水中月。

疏曰。此重約施化門中。以辨智識差別相也。謂不論知生滅知自共相知不生不滅。但令了達心外無法。則無礙相。故名為智。若妄見有種種境界礙相。所謂若生滅礙相。若自共相礙相。若不生不滅礙相。即皆是識也。又若必藉根境作意三事方便和合。方得生起。則名為識。若無事方便。性自神解。乃名為智。又若不達唯心。妄見有相可得。則名為識。了達唯心。能知相不可得。則名為智。以證自覺聖智境界者。知一切法即心自性。不出不入。譬如水中月故。如此分別。令人轉識成智。皆須因語辨義。不可隨言取義也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。採集業為識。不採集為智。觀察一切法。通達無所有。逮得自在力。是則名為慧。縛境界為心。覺想生為智。無所有及勝。慧則從是生。（唐云。無相及增勝。智慧於中起）心意及與識。遠離思惟想。得無思想法（唐云。離諸分別相得無分別法。）佛子非聲聞。寂靜勝進忍。如來清淨智。生於善勝義。所行悉遠離。（唐云。遠離諸所行）我有三種智。聖開發真實。於彼想思惟。悉攝受諸性。（唐云。分別於諸相。開示一切法。）二乘不相應。智離諸所有。（唐云。我智離諸相。超過於二乘）計著於自性。從諸聲聞生。（唐云。以諸聲聞等。執著諸法有）超度諸心量。如來智清淨（唐云。如來智無垢。了達唯心故）

疏曰。初十句。重頌智識之相。亦於施化門中。以心識為所轉捨。智慧為所轉得也。次四句。明心意識本離分別。但佛子知其平等無相。聲聞不能知也。次四句。明佛子之能證所證。同於如來。能即非能。所即非所。故云所行悉遠離也。次四句。重頌佛有三智。旣能照真。又能了俗也。次二句。明三智雙照真俗。皆非二乘所能相應。後四句。結明聲聞智不同如來智也。二兼辨智識竟。

    三破外道轉變論二。初長文。二偈頌。

    初中三。初總敘九種。二就一種別破。三結破。

    今初

復次大慧。外道有九種轉變論。外道轉變見生。所謂形處轉變。相轉變。因轉變。成轉變。（二云相應）見轉變。性轉變。（二云生）緣分明轉變。（魏云。緣了別。唐云。緣明了）所作分明轉變。（魏云。作法了別。唐云。所作明了）事轉變。（二云物）大慧。是名九種轉變見。一切外道。因是起有無生轉變論。（魏云。依九種轉變見故。一切外道。說於轉變從有無生）

疏曰。此明外道不達唯心。故於九種虛妄轉變而起見執。遂生九種轉變論也。形者。長短方圓大小等形量也。相者。狀貌也。因者。種子也。成者。現行相應法也。見者。能見也。性者。所見暫有名生之法也。緣分明者。能作之眾緣也。所作分明者。眾緣之所作也。事者。物之當體也。皆如幻夢。非有非無。外道見其轉變。不達唯心故或計轉變從有生。或計轉變從無生也。

    二就一種別破

云何形處轉變。謂形處異見。譬如金變作諸器物。則有種種形處顯現。非金性變。一切性變。亦復如是。

疏曰。心外無金。心外無器。以自心所現之金。作自心所現之器。如夢中金。作夢中器。不可謂定無。不可謂實有。不可謂定不轉變。不可謂定有轉變。又金可譬藏性。器可譬十法界。藏性不變隨緣。譬如金之舉體作器。藏性隨緣不變。譬如器形不同。金金性如故也。

或有外道。作如是妄想。乃至事變妄想。彼非如非異。妄想故。如是一切性轉變當知（唐云。諸餘外道種種計著。皆非如是。亦非別異。但分別故。一切轉變。如是應知）

疏曰。此正顯外道不知心外無法。故作形處轉變妄想分別。乃至作事轉變妄想分別也。心外無實轉變。故非如是。有此唯心轉變。故非別異。形處轉變旣爾。餘一切轉變。皆可例知也。

如乳酪酒果等熟。外道轉變妄想。彼亦無有轉變若有若無。自心現外性非性（唐云。外道言。此皆有轉變。而實無有若有若無。自心所見。無外物故）

疏曰。乳變為酪。酪變為生熟酥等。酒之與果。亦皆從生至熟。當知並是自心所現相分。心外無法。不可說定有轉變。不可說定無轉變也。而外道乃作轉變妄想。何哉。二就一種別破竟。

    三結破

大慧。如是凡愚眾生。自妄想修習生。大慧。無有法若生若滅。如見幻夢色生（唐云。如此皆是愚迷凡夫。從自分別習氣而起。實無一法若生若滅。如因幻夢所見諸色。如石女兒說有生死）

疏曰。幻夢所見諸色。有而非有。故無生滅。一切諸法。皆唯心現。亦無生滅。但由妄想分別習氣。妄計有生滅耳。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。形處時轉變。四大種諸根。中陰漸次生。妄想非明智。最勝於緣起。非如彼妄想。（唐云。諸佛不分別。緣起及世間。）然世間緣起。如乾闥婆城。

疏曰。世間妄計轉變之相。莫甚於托胎受生一事。故頌特明其為妄想分別。非明智也。佛於緣起。不說實有。亦不說斷無。但如乾闥婆城。有即非有。非有似有而已。第二十四善語義門竟。

楞伽阿跋多羅寶經卷三義疏上

溫州頭陀寺諦閑法師經募功德芳名列右

比丘心明　慧桂　清養　妙慧　明德　慧泉　六和　普州　法相　性妙　顯松　月泉　瑞田　敬齋　若道　仁法　欽雲　則法　淨因　達明　炳祥　從真　式純　顯法　靜養　昌宗　式彩　崇芳　靜意　靜藏　東量　從印　授目　顯峰　式泉　月保　比丘尼維增　榮明　從親　祖引　慧智　起宗　悟淨　各施洋壹元　（信善）莊傳懷　陶涵　王慧雲　王（普送繆氏）　汪（定柱喻氏）　莊葉氏　陶蔡氏　鄒王氏　應氏　以上各施洋五角

常州天甯寺清鎔謹識

楞伽阿跋多羅寶經卷第三義疏下

    第二十五相續解脫義門三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩復白佛言。世尊。惟願為說一切法相續義。解脫義（魏云。一切諸法相續不相續相。唐云。一切法深密義。及解脫相。）若善分別一切法相續不相續相。我及諸菩薩。善解一切相續巧方便。不墮如所說義計著相續。（唐云。不墮如言取義深密執著。）善於一切諸法相續不相續相。及離言說文字妄想覺。（唐云。離文字語言虛妄分別）遊行一切諸佛剎土無量大眾。力自在通總持之印。種種變化。光明照曜。覺慧善入十無盡句。無方便行。（唐云。無功用）猶如日月摩尼四大。於一切地。離自妄想相見。（唐云。住於諸地。離分別見。）見一切法如幻夢等。入佛地身。（唐云。入如來位。）於一切眾生界。隨其所應而為說法而引導之。悉令安住一切諸法如幻夢等。離有無品及生滅妄想異言說義。（唐云。斷生滅執。不著言說。）其身轉勝（唐云。令轉所依）

疏曰。此承上文善語義而起問也。隨言取義。則執著轉深。名相續義。因語辨義。則如燈照色。名解脫義。知此二義。則知病識藥。應病與藥。故能自利利他。乃至證得轉依也。

    二許宣

佛告大慧。善哉善哉。諦聽諦聽。善思念之。當為汝說。大慧白佛言。唯然受教。

    三正說二。初正答所問。二更釋疑妨。

    初中二。初長文。二偈頌。

    今初

佛告大慧。無量一切諸法。如所說義計著相續。（唐云。於一切法。如言取義。執著深密。其數無量。）所謂相計著相續。緣計著相續。性非性計著相續。（唐云。有非有執著）生不生妄想計著相續。滅不滅妄想計著相續。乘非乘妄想計著相續。有為無為妄想計著相續。地地自相妄想計著相續。自妄想無間妄想計著相續。（唐云。自分別現證執著）有無品外道依妄想計著相續。（唐云。外道宗有無品執著。）三乘一乘無間妄想計著相續。復次大慧。此及餘凡愚眾生自妄想相續。以此相續故。凡愚妄想。如蠶作繭。以妄想絲。自纏纏他。有無有相續相計著。（唐云。此等密執。有無量種。皆是凡愚自分別執而密執著。此諸分別如蠶作繭。以妄想絲。自纏纏他。執著有無。欲樂堅密。）

疏曰。此先明相續義也。隨所說義而起計著。堅密難斷。故名相續。其所執著。總不出有無二句也。

復次大慧。彼中亦無相續及不相續相。（唐云。此中實無密非密相。）見一切法寂靜妄想不生故。菩薩摩訶薩見一切法寂靜。（唐云。以菩薩見一切法住寂靜故。無分別故。）復次大慧。覺外性非性。自心現相無所有。隨順觀察自心現量。有無一切性無相見相續寂靜故。於一切法無相續不相續相。（唐云。若了諸法唯心所見。無有外物。皆同無相。隨順觀察。於若有若無分別密執。悉見寂靜。是故無有密非密相。）復次大慧。彼中無有若縛若解。餘墮不如實覺知。有縛有解。（唐云此中無縛。亦無有解。不了實者。見縛解耳。）所以者何。謂於一切法有無有。無眾生可得故。（唐云。何以故。一切諸法若有若無。求其體性不可得故。）

疏曰。此正明解脫義也。不相續。非對相續言也。解非對縛言也。了知本無相續及不相續。本無縛解。乃名真解脫義耳。

復次大慧。愚夫有三相續。謂貪恚癡。及愛未來有。喜愛俱。以此相續故。有趣相續。彼相續者。續五趣。（唐云。以此密縛。令諸眾生續生五趣。）大慧。相續斷者。無有相續不相續相。（唐云。密縛若斷。是則無有密非密相）

疏曰。初番意明分別惑相續義解脫義。此番意明俱生惑相續義解脫義也。

復次大慧。三和合緣作方便計著。識相續無間生。方便計著。則有相續。（唐云。若有執著三和合緣。諸識密縛次第而起。有執著故。則有密縛。）三和合緣識斷。見三解脫。一切相續不生（唐云。若見三解脫。離三和合識。一切諸密皆悉不生）

疏曰。前二番。旣明見思集諦相續及解脫義。此一番。乃明諸識苦諦相續及解脫義也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。不真實妄想。是說相續相。若知彼真實。相續網則斷。（唐云。不實妄分別。是名為密相。若能如實知。諸密網皆斷。）於諸性無知。隨言說攝受。譬如彼蠶蟲。結網而自纏。愚夫妄想縛。相續不觀察（唐云。凡愚不能了。隨言而取義。譬如蠶處繭。妄想自纏縛。）初正答所問竟。

    二更釋疑妨二。初釋疑。二釋妨。

    初中四。初疑問。二答釋。三重難。四重答。

    今初

大慧復白佛言。如世尊所說。以彼彼妄想。妄想彼彼性。非有彼自性。但妄想自性耳。（唐云。由種種心。分別諸法。非諸法有自性。此但妄計耳。）世尊。若但妄想自性。非性自性相待者。非為世尊如是說煩惱清淨無性過耶。一切法妄想自性非性故（唐云。若但妄計。無諸法者。染淨諸法。將無悉壞）

疏曰。此牒世尊常所說義而疑難也。唐譯簡明。

    二答釋

佛告大慧。如是如是。如汝所說。大慧。非如愚夫性自性妄想真實。此妄想自性。非有性自性相。（唐云。一切凡愚分別諸法。而諸法性。非如是有。此但妄執。無有性相。）然大慧。如聖智有性自性。聖知聖見聖慧眼。如是性自性知。（唐云。然諸聖者。以聖慧眼。如實知見有諸法自性）

疏曰。凡愚妄想分別。譬如見繩為蛇。蛇非有也。聖者慧眼知見。譬如了繩即麻。麻非無也。

    三重難

大慧白佛言。若使如聖以聖知聖見聖慧眼。非天眼。非肉眼。性自性如是知。非如愚夫妄想。（唐云。若諸聖人以聖慧眼。見有諸法性。非天眼肉眼。不同凡愚之所分別。）世尊。云何愚夫離是妄想。不覺聖性事故。（唐云。云何凡愚得離分別不能覺了諸聖法故。）

疏曰。此且以凡夫不能覺了聖法為難端也。謂凡愚無聖慧眼。不見法性。云何能離妄分別耶。

世尊。彼亦非顛倒。非不顛倒。所以者何。謂不覺聖事性自性故。（唐云。不見聖人所見法故。）不見離有無相故。

疏曰。此正興難辭也。如聖人不見凡愚所見諸法。名非顛倒。今凡愚不見聖人所見法性。亦應名非顛倒。不見離有無相。故云非不顛倒。此易可知。

世尊。聖亦不如是見。如是妄想。（唐云。聖亦不如凡所分別。如是得故。）不以自相境界為境界故。（唐云。非自所行境界相故。）世尊。彼亦性自性相妄想自性如是現。（唐云。彼亦見有諸法性相。如妄執性而顯現故）不說因無因故。（唐云。不說有因及無因故。）謂墮性相見故。（唐云。墮於諸法性相見故。）異境界非如彼等。如是無窮過（唐云。其餘境界旣不同此。如是則成無窮之失。）世尊。不覺性自性相故。（唐云。孰能於法了知性相。）

疏曰。此更難聖眼所見諸法自性。濫同凡愚妄分別事也。故曰。聖亦不應如是見諸法性猶如凡愚之事妄想。旣有諸法自性可得。則非自覺聖智所行境界相故。彼亦見有諸法性自性相。還如妄想自性而顯現故。夫妄想所見諸法。實非有因無因。今聖眼所見法性。亦不說有因無因故。亦墮諸法性相見故。其餘凡夫所見境界。旣不同此。安知餘皆顛倒。此不顛倒。儻更有人不如是見。則又以此為顛倒矣。豈不成無窮之過失耶。然則聖不見有凡境。則以凡為顛倒。凡不見有聖境。亦可以聖為顛倒。譬如魚龍見水為窟宅。則以餓鬼為顛倒。餓鬼見水為膿血猛燄等。亦可以魚龍為顛倒也。究竟孰能了知諸法之性相耶。

世尊。亦非妄想自性因。性自性相。（唐云。諸法性相。不因分別。）彼云何妄想非妄想。如實知妄想。（唐云。云何而言以分別故而有諸法。）世尊。妄想異。自性相異。（唐云。分別相異。諸法相異。）世尊。不相似因。妄想自性相。（唐云。因不相似。云何諸法而由分別。）彼云何各各不妄想。而愚夫不如實知。（唐云。復以何故。凡愚分別。不如是有。）然為眾生離妄想故說如妄想相不如實有。（唐云。而作是言。為令眾生捨分別故。說如分別所見法相。無如是法。）

疏曰。此更以凡聖所見不同。而展轉互難也。謂世尊平日說諸法無性。皆因妄分別有。今說聖眼所見諸法自性。則不因妄分別有。則平日所謂以分別故而有諸法。其義墮矣。彼云何在凡則名妄想分別。在聖則非妄想分別。而又能如實知妄想分別耶。且夫妄想分別。與諸法自性。其相各異。其因亦不相似。云何獨言凡夫之妄想分別。為諸法自性相之因由耶。又若聖眼所見諸法自性。旣非妄想分別。則凡愚所見諸法性相。亦應非妄想分別矣。彼云何各各不是妄想分別。而獨謂愚夫不如實知耶。又何須作如是言。為令眾生離妄想故說如妄想分別所見法相。為不如實有耶。

世尊。何故遮眾生有無見事自性計著聖智所行境界計著墮有見。說空法非性。而說聖智自性事（唐云。世尊何故令諸眾生。離有無見所執著法。而復執著聖智境界。墮於有見。何以故。不說寂靜空無之法。而說聖智自性事故。）

疏曰。此結難也。三重難竟。

    四重答

佛告大慧。非我說空法非性。亦不墮有見。說聖智自性事。（唐云。我非不說寂靜空法。墮於有見。何以故。已說聖智自性事故）然為令眾生離恐怖句故。眾生無始以來。計著性自性相。聖智事自性計著相見。說空法（唐云。我為眾生無始時來。計著於有。於寂靜法。以聖事說。令其聞已。不生恐怖。）

疏曰。此明聖智自性事。非空非有。能破空有二執也。眾生著有。為說寂靜空法。非斷空也。眾生怖空。為說聖智性事。豈執有哉。

大慧。我不說性自性相。大慧。但我住自得如實空法。離惑亂相見。離自心現性非性見。得三解脫。如實印所印。於性自性。得緣自覺觀察住。離有無事見相。（唐云。能如實證寂靜空法。離惑亂相。人唯識理。知其所見。無有外法。悟三脫門。獲如實印。見法自性。了聖境界。遠離有無一切諸著。）

疏曰。此明說聖智自性事之利益也。果能依此遠離有無之說。唯心直進。不墮凡愚妄想分別。則能如實證得寂靜空法離惑亂相。乃至永離有無諸著。豈同凡愚之所見哉。初釋疑竟。

    二釋妨二。初長文。二偈頌。

    今初

復次大慧。一切法不生者。菩薩摩訶薩不應立是宗。（唐云。菩薩不應成立一切諸法皆悉不生。）所以者何。謂宗一切性非性故及彼因生相故。（唐云。何以故。一切法本無有故。及彼宗因生相故。）

疏曰。上明離有無事見相。則知一切諸法。本無有生。亦無可滅矣。夫無生無滅者。言語道斷。心行處滅。旣無有生。豈有不生。若復於此立不生宗。則犯多過。謂若立一切法以為前陳有法。則一切性本非性故。不可立為有法。此一過也。若立不生為後陳宗。則必立因以成此宗。旣宗必藉立因以生其相。如何可名為不生耶。此二過也。

說一切法不生宗。彼宗則壞。（唐云。復次大慧。一切法不生。此言自壞）彼宗一切法不生。彼宗壞者。以宗有待而生故。（唐云。何以故。彼宗有待而生故。）又彼宗不生入一切法故。不壞相不生故。立一切法不生宗者。彼說則壞。（唐云。又彼宗即入一切法中。不生相亦不生故。又彼宗諸分而成故）

疏曰。旣立不生宗。則必與生相待。待生說不生。則不生二字待生而生。何名不生。又旣云。一切法不生。則不生宗入於一切法中。而欲立此宗。仍藉因喻等多分共成。不得廢壞其相。若不壞因喻等多分之相總不生者。如何能成不生之宗。是故若欲立不生宗。便為自壞也。

大慧。有無不生宗。彼宗入一切性。有無相不可得。（唐云。又彼宗有無法皆不生。此宗即入一切法中。有無相亦不生故。）大慧。若使彼宗不生一切性不生而立宗。如是彼宗壞。以有無性相不生故。不應立宗。五分論多過故。展轉異因相故。及為作故不應立宗分。謂一切法不生。（唐云。是故一切法不生。此宗自壞。不應如是立。諸分多過故。展轉因異相故。）

疏曰。若彼避有待過。更立宗云。有亦不生。無亦不生者。是不生宗。徧入有無法矣。有旣不生。則有相不可得。無旣不生。則無相不可得。有無性相旣不可得。何必立宗。設欲立宗。以何為因。以何為喻。以何為同品。以何為異品。以何而合。以何而離。設仍有因喻同異合離展轉相作。又何名有無一切法皆不生耶。故多過而自壞也。

如是一切法空。如是一切法無自性。不應立宗。（唐云。如不生。一切法空。無自性。亦如是）

疏曰。說無生者。為破執有生也。非立不生宗也。說法空者。為破執實有也。非立空宗也。說無自性者。為破執有定性也。非立無自性宗也。

大慧。然菩薩摩訶薩。說一切法如幻夢。現不現相故。及見覺過故。（唐云。見不見故。一切皆是惑亂相故。）當說一切法如幻夢性。

疏曰。一切諸法。皆如幻夢。非生非不生。有時現見。則非生似生。有時不現。則非不生而似不生。生與不生。皆是見覺惑亂過故。若知幻夢之性。則知一切法性。不變隨緣。有生不生隨緣不變。非生不生。是故但云因緣所生即空假中。終不妄立不生宗也。

除為愚夫離恐怖處故。大慧。愚夫墮有無見。莫令彼恐怖。遠離摩訶衍（魏云。以凡夫聞如幻如夢。生驚怖故。遠離大乘）

疏曰。菩薩亦有時不說諸法皆如幻夢。別說善惡因果皆不忒者。乃為愚夫離恐怖句。應病與藥。未嘗執定一說也。若必為說如幻如夢。則彼便驚怖。遠離大乘矣。說法不當機。於彼為非說。為實施權循循善誘。行菩薩道者。不可不知也。初長文竟

    二偈頌

爾時世尊。欲重宣此義而說偈言。無自性無說。無事無相續。（唐云。無依處）彼愚夫妄想。如死屍惡覺（唐云。凡愚妄分別。惡覺如死屍。）一切法不生。非彼外道宗。（魏云。餘見悉不成。唐云。外道所成立。）至竟無所生。性緣所成就。（魏云。諸法畢不生。因緣不能成。唐云。以彼所有生。非緣所成故）一切法不生慧者不作想（魏云。莫建如是法。唐云。智者不分別。）彼宗因生故。覺者悉除滅（魏云。因不同不成。是故建立壞。唐云。彼宗因生故。此覺則便壞）

疏曰。初一偈。總明一切諸法。本無自性。亦無言說。亦無事體。亦無相續。而愚夫於中妄想分別。計有自性言說事體相續。此其惡覺如死屍也。次一偈。明一切法本自不生。不待成立。若更欲成立之。則反成外道宗。以諸法畢竟無所生者因緣所生即無生故。若彼外道旣不達正因緣生法。如何能成不生宗耶。次一偈。明一切法不生。有智慧者不應分別。蓋若立宗。必待因生。若待因生。則不生宗便壞。是故覺者。自除滅此戲論也。

譬如瞖目視。妄見垂髮相。計著性亦然。愚夫邪妄想。（唐云。諸法亦如是。凡愚妄分別）施設於三有。無有事自性。施設事自性。思惟起妄想。（唐云。三有唯假名。無有實法體。由此假施設。分別妄計度。）相事設言教。意亂極震掉。（唐云。假名諸事相。動亂於心意。）佛子能超出。遠離諸妄想（唐云。佛子悉超過。遊行無分別。）非水水想受。（唐云。無水取水相。）斯從渴愛生。愚夫如是惑。聖見則不然。聖人見清淨。三脫三昧生。遠離於生滅。遊行無所有。（唐云。常行無相境）修行無所有。亦無性非性。（唐云。修行無相境。亦復無有無。）性非性平等。從是生聖果。（唐云。有無悉平等。是故生聖果。）云何性非性。云何為平等（唐云。云何法有無。云何成平等。）謂彼心不知。內外極漂動。若能壞彼者。心則平等見。（唐云。若心不了法。內外斯動亂。了已則平等。亂相爾時滅）

疏曰。初二句。舉譬。次八句。法合。皆明迷之失也。佛子二句。明悟之得也。次三句。重譬迷者之失。次聖見等九句。重明悟者之得。悟平等故而生聖果。聖果不墮有無明矣。次二句。重雙徵迷悟。後四句。乃雙釋迷悟也。第二十五相續解脫義門竟。

    第二十六智不得境門二。初正明智體。二兼明二通。

    初中二。初難問。二答釋。

    今初

爾時大慧菩薩復白佛言。世尊。如世尊說。如攀緣事。智慧不得。是施設量建立施設。所攝受非性。（唐云。若知境界。但是假名。都不可得。則無所取。）攝受亦非性。（唐云。無所取故。亦無能取。）以無攝故。智則不生。唯施設名耳。（唐云。能取所取二俱無故。不起分別。說名為智。）

疏曰。此述世尊常所說法。以起難端也。蓋一切境界本唯心現。心外無法。凡愚不了。起我法執。似有我法種種相現。此所現相。皆假施設。都不可得。若能唯心直進了知境界。但是假名不可得者。則無所取。旣無所取。則能取亦無。能所旣無。不起分別。親證真如。說名為根本正智。此根本正智體是無漏。乃轉識所成。譬如轉冰成水。但轉其名而無實性。非別有智相生也。

云何世尊。為不覺性自相共相異不異故。智不得耶。為自相共相種種性自性相隱蔽故。智不得耶。為山巖石壁地水火風障故。智不得耶。為極遠極近故。智不得耶。為老小盲冥諸根不具故。智不得耶。（魏云。若言智慧不能取者。為見諸法自相同相異異法相。種種異法。體不同故。智不能知云云。唐云。世尊。何故彼智不得於境。為不能了一切諸法自相共相一異義故。言不得耶云云。）

疏曰。六祖有云。法法皆通。法法皆備。而無一法可得。名最上乘。蓋由洞了諸法性相。無非即心自性。所以真俗並照。空有俱明。如明淨眼。見空見色非以拍盲無所分別。名為根本智也。末世義學。才欲通一切法。備一切法。則必心外取法。不知本無一法可得。固為大惑。而末世邪禪。但高談無法可得。實未嘗法法皆通。法法皆備。豈非不了自相共相異不異故。而言不得。何異山巖等所覆障。極遠極近老小盲冥。諸根不具故。而言不得耶。大慧懸知末世禪病。故特發此難端也。

世尊。若不覺自共相異不異。智不得者。不應說智。應說無智。以有事不得故。（唐云。以有境界而不知故。）若復種種自共相性自性相隱蔽故。智不得者。彼亦無智。非是智。世尊。有爾燄故智生。非無性會爾燄故名為智。（唐云。此亦非智。以知於境。說名為智。非不知故。）若山巖石壁。地水火風。極遠極近。老小盲冥。諸根不具。智不得者。此亦非智。應是無智。以有事不可得故。（唐云。以有境界。智不具足而不知故。）

疏曰。此正成難意也。爾燄。謂所知境界。餘並可知。初難問竟。

    二答釋二。初長文。二偈頌。

    今初

佛告大慧。不如是無智。應是智。非非智。我不如是隱覆說。（魏云。如汝所說言無智者。是義不然。何以故。有實智故。大慧。我不依汝如是之說。唐云。此實是智。非如汝說。我之所說。非隱覆說。）攀緣事智慧不得。是施設量建立。（唐云。我言境界惟是假名不可得者。）覺自心現量。（唐云。以了但是自心所現。）有無有外性非性。知而事不得。（唐云。外法有無。智慧於中畢竟無得。）不得故。智於爾燄不生。（唐云。以無得故。爾燄不起。）順三解脫。智亦不得。（唐云。入三脫門。智體亦忘。）非妄想者。無始性非性虛偽習作如是知。（唐云。非如一切覺想凡夫。無始以來計著外法若有若無種種形相。）是知彼不知（唐云。如是而知。名為不知。）故於外事處所。相性無性妄想不斷。自心現量建立。說我我所相攝受計著。不覺自心現量。於智爾燄而起妄想。妄想故。外性非性觀察不得。依於斷見。（唐云。不了諸法唯心所現。著我我所。分別境智。不知外法是有是無。其心住於斷見中故。為令捨離如是分別。說一切法唯心建立。）

疏曰。此明了境唯心。故無境可得。智體亦忘。乃是真智。非同大慧所問實有外境而不能知之無智也。若不了唯心。計著外法有性無性。如是之知。即是不知。若不了外法體非有無。則智及境界分別宛然。而又拍盲言不可得。是即依於斷見。其實何能斷哉。欲離有無斷常妄想分別。必須了境唯心。所以唯心直進。為此經之宗要也。

    二偈頌

爾時世尊。欲重宣此義而說偈言。有諸攀緣事。智慧不觀察（唐云。若有於所緣。智慧不觀見。）此無智非智。是妄想者說。於不異相性。智慧不觀察。障礙及遠近。是名為邪智。（唐云。無邊相互隱。障礙及遠近。智慧不能見。是名為邪智）老小諸盲冥。而智慧不生。而實有爾燄。（唐云。而實有境界。不能生智慧。）是亦說邪智。

疏曰。此頌但斥所問之非。所以深警末世邪禪也。初正明智體竟。

    二兼明二通三。初承前訶責不了自宗。二因問許宣。三正明二種法通。

    今初

復次大慧。愚癡凡夫。無始虛偽惡邪妄想之所迴轉。迴轉時。自宗通及說通不善了知。著自心現外性相故著方便說。於自宗四句清淨通相。不善分別。（唐云。無始虛偽惡邪分別之所幻惑。不了如實及言說法。計著外相。著方便說。不能修習清淨真實離四句法。）

疏曰。前明宗通說通二相。總約三乘自行化他言之。今明自宗通及說通。惟約圓頓自行化他言之。故自宗通。唐譯名如實也。自宗四句清淨通相者。如實圓理。本離四句。故名清淨。如實修習。名自宗通以四悉檀因緣。方便為人分別演說。為實施權開權顯實。皆名為說通也。

    二因問許宣

大慧白佛言。誠如尊教。唯願世尊為我分別說通及宗通。我及餘菩薩摩訶薩。善於二通。來世凡夫聲聞緣覺不得其短。佛告大慧。善哉善哉。諦聽諦聽。善思念之。當為汝說。大慧白佛言。唯然受教。

    三正明二種法通二。初長文。二偈頌。

    今初

佛告大慧。三世如來有二種法通。謂說通。及自宗通。（唐云。謂如實法。及言說法。）說通者。謂隨眾生心之所應。為說種種眾具契經（唐云。諸方便教。）是名說通。自宗通者。謂修行者。離自心現種種妄想。（唐云。於心所現。離諸分別）謂不墮一異俱不俱品。超度一切心意意識。自覺聖境界。離因成見相。（唐云。於自覺聖智所行境界。離諸因緣相應見相。）一切外道聲緣覺墮二邊者所不能知。我說是名自宗通法。大慧。是名自宗通及說通相。汝及餘菩薩摩訶薩應當修學。

疏曰。宗通而說不通。何以化他。說通而宗不通。何以自行。又宗旣不通則說何能通。如未飲食。何能辨味。說苟不通。則何名宗通。如不見色。豈名見空是知宗說本自不二。特約自行化他。說有二耳。菩薩應當修學此權實不二法門也。

    二偈頌

爾時世尊。欲重宣此義而說偈言。我謂二種通。（唐云。我說二種法）宗通及言說。說者授童蒙。宗為修行者。

疏曰。旣授童蒙。理須權實並用。四悉隨機。旣為修行。則唯有自覺聖智境界而已。第二十六智不得境門竟。

    第二十七勿習近世論門。（魏云。盧伽耶陀品第五）文分為二。初長文。二偈頌。

    初中二。初正斥世論。二轉釋疑問。

    初中二。初請問。二示答。

    今初

爾時大慧菩薩白佛言。世尊。如世尊一時說言。世間諸論種種辯說。慎勿習近。若習近者。攝受貪欲。不攝受法。世尊何故作如是說。

疏曰。盧伽耶陀。亦云路伽耶陀。此翻世間論也。

    二示答

佛告大慧。世間言論種種句味。因緣譬喻。採集莊嚴。誘引誑惑愚癡凡夫。不入真實自通。不覺一切法。妄想顛倒。墮於二邊。凡愚癡惑。而自破壞。諸趣相續。不得解脫。不能覺知自心現量。不離外性自心妄想計著。是故世間言論種種辯說。不脫生老病死憂悲苦惱。誑惑迷亂。

疏曰。此總斥世論無益有損也。文並易知。

大慧。釋提桓因。廣解眾論。自造聲論。彼世論者有一弟子。持龍形像。（唐云。現作龍身。）詣釋天宮。建立論宗。要壞帝釋千輻之輪。隨我不如。斷一一頭以謝所屈。（唐云。作是要言。憍尸迦。我共汝論。汝若不如。我當破汝千輻之輪。我若不如。斷一一頭以謝所屈。）作是要已。即以釋法（唐云。論法。）摧伏帝釋。釋墮負處。即壞其車。還來人間。如是大慧。世間言論因譬莊嚴。乃至畜生。亦能以種種句味。惑彼諸天及阿修羅著生滅見。（唐云。乃至能現畜生之形。以妙文詞。迷惑諸天及阿修羅。令其執著。生滅等見）而況於人。是故大慧世間言論。應當遠離。以能招致苦生因故。（唐云。以彼能作生苦因故。）慎勿習近。

疏曰。此引事以顯世論之過也。由帝釋自習世論。故彼世論弟子。還以世論摧之。夫龍形尚可誑惑諸天。況人形乎。天阿修羅尚受其惑。又況人乎。從招現在未來苦因。是故誡勿習近也。

大慧世論者。惟說身覺境界而已。（魏云。但見現前身智境界。依世名字說諸邪法。）大慧。彼世論者。乃有百千。但於後時後五十年。當破壞結集。惡覺因見盛故。惡弟子受。（魏云。盧伽耶陀婆羅門所造之論。有百千偈。後世末世分為多部。各各異名。依自心見因所造故。）如是大慧。世論破壞結集。種種句味因譬莊嚴（魏云。盧伽耶陀婆羅門。無有弟子能受其論。是故後世。分為多部。種種異名。）說外道事。著自因緣。無有自通（魏云。諸外道等。內心無有如實解故。依種種因。種種異解。隨自心造而為人說。執著自在因等故）大慧。彼諸外道。無自通論。於餘世論。廣說無量百千事門。無有自通。亦不自知愚癡世論。

疏曰。此結斥世論唯依愛見。無一可取也。身覺身智。即是五陰。身。即色陰。覺智。即餘四陰也。初正斥世論竟。

    二轉釋疑問二。初釋佛說濫同世論疑。二答攝受貪欲及法義。

    初中二。初疑問。二答釋。

    今初

爾時大慧白佛言。世尊。若外道世論。種種句味因譬莊嚴。無有自通。自事計著者。世尊亦說世論。（唐云。世間之事。）為種種異方諸來會眾天人阿修羅。廣說無量種種句味。亦非自通耶。亦入一切外道智慧言說數耶（魏云。如來亦以世間種種名字章句譬喻說法。不說自身內智證法。若爾。亦同一切外道所說不異。）

疏曰。此因十二分教之中。亦有因緣譬喻本事本生等說。故疑其濫同世論。以不純說自覺法故。

    二答釋二。初正明不說世論。二重述廣破世論。

    今初

佛告大慧。我不說世論。亦無來去。唯說不來不去。大慧。來者。趣聚會生。去者。散壞。不來不去者。是不生不滅。我所說義。不墮世論妄想數中。（唐云。不同外道墮分別中。）所以者何。謂不計著外性非性。（唐云。外法有無無所著故。）自心現處。二邊妄想所不能轉（唐云。了唯自心。不見二取。）相境非性。覺自心現。則自心現妄想不生。（唐云。不行根境。不生分別。）妄想不生者。空無相無作。入三脫門。名為解脫。（唐云。入空無相無願之門而解脫故）

疏曰。若計心外有生有滅。有來有去。名為世論。佛雖有時假說趣會集生。名之為來。緣散壞滅。名之為去。而生實無所從來。滅亦無所至去。則是當處出生。隨處滅盡。故唯說不來不去。若知不來不去。即是不生不滅。以其不計外性為有為無。了知皆是唯心所現。而能取所取二邊妄想所不能轉故也。是故覺自心現。則妄想不生。妄想不生。則入三解脫門矣。安得名之為世論耶。

    二重述廣破世論二。初正述答外道問。二結斥習近之失。

    今初

大慧。我念一時。於一處住。有世論婆羅門。來詣我所。不請空閑。便問我言。（唐云。遽問我言。）

疏曰。西土禮節。凡欲問時。先須白言。欲有所問。願垂聽許。名請空閑。今粗率遽問。故云不請空閑也。

瞿曇。一切所作耶。我時答言。婆羅門。一切所作。是初世論。彼復問言。一切非所作耶。我復報言。一切非所作。是第二世論。彼復問言。一切常耶。一切無常耶。一切生耶。一切不生耶。我時報言。是六世論。大慧。彼復問我言。一切一耶。一切異耶。一切俱耶。一切不俱耶。一切因種種受生現耶。（唐云。一切皆由種種因緣而受生耶。）我時報言。是十一世論。大慧。彼復問言。一切無記耶。一切記耶。（唐云。一切有記耶。）有我耶。無我耶。有此世耶。無此世耶。有他世耶。無他世耶。有解脫耶。無解脫耶。一切剎那耶。一切不剎那耶。（唐云。是剎那耶。非剎那耶。）虛空耶。非數滅耶。涅槃耶。瞿曇作耶。非作耶。（唐云。虛空涅槃及非擇滅。是所作耶。非所作耶。）有中陰耶。無中陰耶。大慧。我時報言。婆羅門。如是說者。悉是世論。非我所說。是汝世論。

疏曰。不了諸法唯心所現。乃有此等戲論。故皆以世論斥之。

我唯說無始虛偽妄想習氣種種諸惡。三有之因。（唐云。婆羅門。我說因於無始戲論諸惡習氣。而生三有。）不能覺知自心現量而生妄想攀緣外性。（唐云。不了唯是自心所見。而取外法。實無可得。）如外道法。我諸根義。三合知生。（魏云。我根意義三種和合。能生於智。唐云。我及根境三和合生。）我不如是。婆羅門。我不說因。不說無因。唯說妄想攝所攝性施設緣起。（唐云。唯依妄心。以能所取而說緣起。）非汝及餘墮受我相續者所能覺知。（唐云。非汝及餘取著我者之所能測。）

疏曰。此正為說非世論也。三界唯心。和盤托出。外道不知。所以下文復問耳。

大慧。涅槃虛空滅。非有三種。但數有三耳。（唐云。虛空涅槃及非擇滅。但有三數。本無體性。何況而說作與非作。）

疏曰。小乘法數。明三無為。愚法聲聞。計有實法。不知皆非心外實有也。是故若三若六若八。平等平等。

復次大慧。爾時世論婆羅門。復問我言。癡愛業因故。（唐云。無明愛業為因緣故。）有三有耶。為無因耶。我時報言。此二者。亦是世論耳。彼復問言。一切性皆入自共相耶。（唐云。一切諸法。皆入自相及共相耶。）我復報言。此亦世論。婆羅門。乃至意流妄計外塵。（唐云。乃至少有心識流動分別外境）皆是世論。

疏曰。此外道依附佛法而問。然旣不達唯心。是故亦為世論。以妄計有外境故。

復次大慧。爾時世論婆羅門復問我言。頗有非世論者不。我是一切外道之宗。說種種句味。因緣譬喻莊嚴。（唐云。一切外道所有詞論種種文句因緣莊嚴。莫不皆從我法中出。）我復報言。婆羅門。有。非汝有者。非為非宗非說。（魏云。有法非汝法。非不建立。唐云。有。非汝所許。非世不許）非不說種種句味。非不因譬莊嚴。（魏云。亦非不說種種名字章句。亦非不依義依義說。唐云。非不說種種文句。義理相應。非不相應）

疏曰。非為非宗非說。即魏所云非不建立。唐所云。非世不許也。餘可知。

婆羅門言。何等為非世論。非非宗非非說。（唐云。彼復問言。豈有世許。非世論耶）我時報言。婆羅門。有非世論。汝諸外道所不能知。以於外性不實妄想虛偽計著故。（唐云。以於外法虛妄分別。生執著故。）謂妄想不生。覺了有無自心現量。妄想不生。不受外塵。妄想永息。（唐云。若能了達有無等法。一切皆是自心所見。不生分別。不取外境。於自處住。自處住者。是不起義。不起於何。不起分別。）是名非世論。此是我法。非汝有也。婆羅門。略說彼識若來若去。若死若生。若樂若苦。若溺若見。若觸。若著種種相。若和合相續若愛。若因計著。（唐云。略而言之隨何處中。心識往來。死生求戀。若受若見。若觸若住。取種種相。和合相續。於愛於因而生計著。）婆羅門如是比者。是汝等世論。非是我有。

疏曰。先為說非世論。次為略舉一切世論。一則妄想永息。一則種種計著。可謂皎然明白矣。而外道猶然未悟。可奈何哉。初正述答外道問竟。

    二結斥習近之失

大慧。世論婆羅門作如是問。我如是答。彼即默然。不辭而退。（唐云。不問於我自宗實法默然而去。）思自通處。作是念言。沙門釋子。出於通外。（魏云。此沙門釋子。外於我法。是可憐愍。唐云。沙門瞿曇。無可尊重。）說無生無相無因。覺自妄想現相。妄想不生（唐云。說一切法無生無相。無因無緣。唯是自心分別所見。若能了此。分別不生。）大慧。此即是汝向所問我。何故說習近世論種種辯說。攝受貪欲不攝受法。

疏曰。世論婆羅門如是問佛。佛如是答。而彼執著自見。反謂瞿曇外於我法。豈非攝受貪欲。不攝受法之明證耶。初釋佛說濫同世論疑竟。

    二答攝受貪欲及法義三。初請問。二許宣。三正說。

    今初

大慧白佛言。世尊。攝受貪欲及法。有何句義。（魏云。何者名食句義。何者名法句義。唐云。所言財法。是何等義。）

疏曰。食之與財。皆人情所貪欲也。如何攝貪而不攝法。如何攝法而不攝貪。此所謂。危微之辨。舜 [image] 之關。故不可不審也。

    二許宣

佛告大慧。善哉善哉。汝乃能為未來眾生。思惟諮問如是句義。諦聽諦聽。善思念之。當為汝說。大慧白佛言。唯然受教。

    三正說三。初釋貪句義。二釋法句義。三結勸修學。

    今初

佛告大慧。所謂貪者。若取。若捨。若觸。若味。繫著外塵墮二邊見。（唐云。所言財者。可觸可受。可味。令著外境。墮在二邊。）復生苦陰生老病死憂悲苦惱。如是諸患皆從愛起。斯由習近世論及世論者。我及諸佛說名為貪。是名攝受貪欲。不攝受法。

疏曰。習近世論及世論者。唯與愛見相應。心外取法。安得不增長生死。違遠涅槃耶。

    二釋法句義

大慧。云何攝受法。謂善覺知自心現量。見人無我及法無我相。妄想不生（唐云。云何法利。謂了法是心。見二無我。不取於相。無有分別。）善知上上地。離心意意識。一切諸佛智慧灌頂。具足攝受十無盡句。（唐云。具足受行十無盡願。）於一切法無開發自在。是名為法。所謂不墮一切見。一切虛偽。一切妄想。一切性。一切二邊。（唐云。以是不墮一切諸見戲論分別常斷二邊）大慧。多有外道癡人。墮於二邊若斷若常。非黠慧者。受無因論。則起常見。外因壞因緣非性。（魏云。見因滅故。唐云。以因壞滅。）則起斷見。大慧。我不見生住滅故。說名為法。（唐云。我說不見生住滅者。名得法利）

疏曰。旣了唯心。則我法本空。依於所顯真如。方便建立上上諸地。轉八識成四智。諸佛灌頂。行無盡願。由其不墮斷常二邊故也。若無黠慧。不達心外無法。受無因論。則以法皆本有為常。見外因滅。則以不可復得為斷。豈知生住滅相。皆由自心妄想分別所現。心外何有生住滅可見哉。

    三結勸修學

大慧。是名貪欲及法。汝及餘菩薩摩訶薩應當修學。初長文竟。

    二偈頌。（唐云。調伏攝眾生。以戒降諸惡。智慧滅諸見。解脫得增長。魏亦先有此偈。）

爾時世尊。欲重宣此義而說偈言。一切世間論。外道虛妄說。妄見作所作。彼則無自宗。（唐云。外道虛妄說。皆是世俗論。橫計作所作。不能自成立。）惟我一自宗。離於作所作。（唐云。不著於能所）為諸弟子說。遠離諸世論。心量不可見。不觀察二心。（唐云。能取所取法。唯心無所有。）攝所攝非性。斷常二俱離。（唐云。二種皆心現。斷常不可得。）乃至心流轉。是則為世論。妄想不轉者。是人見自心。來者謂事生。去者世不現。明了知去來。妄想不復生。有常及無常。所作無所作。此世他世等。斯皆世論通。

疏曰。應用魏唐初一偈義。以顯佛說十二分教。本不與世論同也。一切世間等四句。重頌世論之失。惟我等八句。重頌非世論之得。次乃至一偈。總顯世論與非世論不同之由。來者二句。重頌來去義。明了二句。重頌不來不去義。後四句。總結斥一切世論也。第二十七勿習近世論門竟。

    第二十八重辨涅槃門。（魏云。涅槃品第六）文分為三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩復白佛言。世尊。所言涅槃者。說何等法名為涅槃。而諸外道各起妄想。（唐云。而諸外道種種分別）

疏曰。第二卷中。已明般涅槃義。今因一切世論。亦各妄計涅槃。故問之也。

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。如諸外道妄想涅槃。非彼妄想隨順涅槃。（唐云。如諸外道分別涅槃。皆不隨順涅槃之相）大慧白佛言。唯然受教。

    三正說二。初長文。二偈頌。

    初中四。初廣敘外計。二總申破斥。三明涅槃義。四結成勸誡。

    今初

佛告大慧。或有外道。陰界入滅。境界離欲。見法無常。心心法品不生。不念去來現在境界。諸受陰盡。如燈火滅。如種子壞。妄想不生。斯等於此作涅槃想。（唐云。或有外道言。見法無常。不貪境界。蘊界處滅。心心所法不現在前。不念過現未來境界如燈盡。如種敗。如火滅。諸取不起。分別不生。起涅槃想）大慧。非以見壞名為涅槃（魏云。而彼外道見如是法。生涅槃心。非見滅故。名為涅槃）

疏曰。諸法從本來。常自寂滅相。譬如晴空。本無狂華於中起滅。由瞖目故妄見空華。但除其瞖。無華可除。而彼妄於如燈盡種敗火滅境界。起涅槃想。則仍有法當情。瞖見未壞滅也。

大慧或以從方至方。名為解脫。（魏云。或有外道。從方至方。名為涅槃）境界想滅。猶如風止。（魏云。復有外道。分別諸境如風。是故分別名為涅槃。唐云。或謂至方。名得涅槃境界想離。猶如風止。）

疏曰。若依魏譯。則是二義。一計涅槃有所至方。一計分別觸境便起。此分別性有常性故。名涅槃也。若依宋唐二譯。則是一義。謂此方有境界故。生分別風。名為生死。彼方離境界故。分別風止。名為涅槃也。

或復以覺所覺見壞。名為解脫。（魏云。不見能見所見境界生滅。名為涅槃。唐云。或謂不見能覺所覺。名為涅槃。）

疏曰。不達本無能所。但以不見名為涅槃。此所謂拍盲邪禪。大乘止觀喻以閉眼入闇者也。

或見常無常。作解脫想。（唐云。或謂不起分別常無常見。名得涅槃）

疏曰。不知諸法非常無常。但以見常無常不起分別。名為涅槃。亦是拍盲禪也。

或見種種相想。招致苦生因。（唐云。或有說言。分別諸相。發生於苦）思惟是已。不善覺知自心現量。怖畏於相。而見無相。深生愛樂。作涅槃想（唐云。而不能知自心所現。以不知故畏怖於相。以求無相。深生愛樂。執為涅槃）

疏曰。相即無相。故名無相解脫。若怖相而求無相。則無相反成所愛樂相矣。豈真得涅槃耶。

或有覺知內外諸法。自相共相去來現在有性不壞。作涅槃想。（魏云。見一切法自相同相不生滅想。分別過去未來現在諸法是有。名為涅槃）

疏曰。不達唯心。妄見三世內外諸法各有自相共相。則謂自相共相常住不壞即涅槃也。

或謂我人眾生壽命一切法壞。作涅槃想（魏云。見我人眾生壽命壽者諸法不滅。虛妄分別。名為涅槃。唐云。或計我人眾生壽命及一切法無有壞滅。作涅槃想。）

疏曰。若據宋譯。則以形死神滅名為涅槃。乃斷見也。據魏唐譯。則以若我若法終不壞滅名為涅槃。乃常見也。

或以外道惡燒智慧。見自性及土夫。彼二有間。士夫所出。名為自性。如冥初比。求那轉變。求那是作者。作涅槃想（魏云。有餘外道無智慧故。分別所見自性人命轉變。分別轉變。名為涅槃。唐云。復有外道無有智慧。計有自性及以士夫。求那轉變作一切物。以為涅槃）

疏曰。此即數論師邪計也。所計冥諦。名為自性。所計神我。名為士夫。冥諦為能作。中間二十三法為所作。神我為能受用。二十三法為所受用。二十三法。皆以冥諦為其所依。依之轉成二十三法。故指冥初自性為涅槃也。（冥初生覺。覺生我慢。慢生五微。微生五大。大生十一根。共有二十三法。略如唯識心要所明）

或謂福非福盡。（魏云。罪盡故福德亦盡。名為涅槃）或謂諸煩惱盡。或謂智慧。（魏云。煩惱盡依智故。名為涅槃。唐云。或計不由智慧。諸煩惱盡）

疏曰。非福即罪也。罪福性空。非果有盡不盡也。彼計罪盡則福亦盡。不復受生。名為涅槃。豈知虛妄受生。不唯在於罪福。而在於癡愛耶。且癡愛亦是自心妄起。非心外有癡愛也。煩惱智慧。如冰與水。若妄計以為二法。則或計盡煩惱以依智慧。或計不由智慧諸煩惱盡。皆非隨順涅槃者矣。

或見自在是真實作生死者。作涅槃想。（魏云。見自在天造作眾生。虛妄分別。名為涅槃。唐云。或計自在是實作者。以為涅槃。）

疏曰。妄計天生萬物。皆此見之流類也。

或謂展轉相生。生死更無餘因。如是即是計著因。而彼愚癡不能覺知。以不知故。作涅槃想。（魏云。諸眾生迭共因生。非餘因作。如彼外道執著於因。不知不覺。愚癡闇鈍。虛妄分別。名為涅槃。唐云。或謂眾生展轉相生。以此為因。更無異因。彼無智故。不能了知。以不了故。執為涅槃。）

疏曰。若約權說。則中陰與父母有緣。方乃受生。若約實義。則唯心所現。如夢如幻。而彼直計父母生子。子又生孫。相生不斷。即名涅槃。尚未知權說之義。況實義耶。

或有外道言得真諦道。作涅槃想。（魏云。有餘外道說證諦道。虛妄分別。名為涅槃。唐云。或計證於諦道。虛妄分別以為涅槃。）

疏曰。此指外道所立邪諦。自以為真。非出世四聖諦也。

或見功德。功德所起和合。一異俱不俱。作涅槃想（魏云。有作所作而共和合。見一異俱不俱。虛妄分別名為涅槃。唐云。或計求那與求那者而共和合。一性異性。俱及不俱。執為涅槃）

疏曰。求那。或譯為依諦。今宋譯為功德。魏譯為作也。計此能作所作和合。或云。能所定一。名為涅槃。或云。能所定異。名為涅槃。或云。能所亦一亦異。名為涅槃。或云。能所非一非異。名為涅槃。

或見自性所起孔雀文彩。種種雜寶。及利剌等性。見已。作涅槃想。（唐云。或計諸物從自然生。孔雀文彩。棘鍼銛利。生寶之處。出種種寶。如此等事。是誰能作。即執自然以為涅槃）

疏曰。此與大佛頂經行陰魔中二無因論相同。

大慧。或有覺二十五真實。（唐云。或謂能解二十五諦。即得涅槃。）或王守護國。受六德論。作涅槃想。（唐云。或有說言。能受六分守護眾生。斯得涅槃）

疏曰。前以冥諦為涅槃。此以覺二十五諦乃得涅槃。故不同也。六德六分。如優婆塞戒經。善生所述外道禮六方者是。（魏譯缺此二種）

或見時是作者。時節世間。如是覺者。作涅槃想。（唐云。或有說言。時生世間。時即涅槃。）或謂性。（唐云。或執有物以為涅槃。）或謂非性。（唐云。或計無物以為涅槃）或謂知性非性。（唐云。或有計著有物無物為涅槃者。）或見有覺與涅槃差別。作涅槃想。（唐云。或計諸物與涅槃無別。作涅槃想。）初廣敘外計竟

    二總申破斥

有如是比種種妄想外道所說。不成所成。智者所棄。大慧。如是一切。悉墮二邊。作涅槃想。如是等外道涅槃妄想。彼中都無若生若滅。（魏云。如是虛妄分別涅槃。無人住世間。無人入涅槃。唐云。於此無有若住若出）大慧。彼一一外道涅槃。彼等自論。（魏云。依自心論虛妄分別。唐云。皆依自宗而生妄覺。）智慧觀察。都無所立。（唐云。違背於理。無所成就。）如彼妄想心意來去漂馳流動。（唐云。唯令心意馳散往來。）一切無有得涅槃者。

疏曰。外道徧計若我若法以為涅槃。唯屬妄想。從來無性。故無若生若滅。所謂徧計本空。無可生滅也。餘可知。

    三明涅槃義

大慧。如我所說涅槃者。謂善覺知自心現量。不著外性。（唐云。不取外境。）離於四句。見如實處（唐云。住如實見。）不墮自心現妄想二邊。攝所攝不可得。（唐云。不墮二邊。離能所取）一切度量不見所成。（唐云。不入諸量）愚於真實不應攝受（唐云。不著真實。）棄捨彼已。得自覺聖法。（唐云。住於聖智所現證法。）知二無我。離二煩惱。淨除二障。永離二死。上上地如來地。（唐云。轉修諸地。入於佛地。）如影幻等諸深三昧。（唐云。得如幻等諸大三昧。）離心意意識。說名涅槃。

疏曰。轉八識成四智。故云離心意識也。餘可知。

    四結成勸誡

大慧。汝等及餘菩薩摩訶薩。應當修學。當疾遠離一切外道諸涅槃見。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。外道涅槃見。各各起妄想。斯從心想生。無解脫方便。愚於縳縳者。（魏云。不離縛所縛。唐云。不至無縛處）遠離善方便。外道解脫想。解脫終不生。（唐云。妄生解脫想。而實無解脫）眾智各異趣（二作取）外道所見通（魏云。外道建立法。唐云。外道所成立）彼悉無解脫。愚癡妄想故。一切癡外道。妄見作所作。有無有品論。（唐云。悉著有無論。）彼悉無解脫。凡愚。樂妄想。不聞真實慧。言語三苦本。（二皆作三界本。）真實滅苦因。譬如鏡中像。雖現而非有。於妄想心鏡。愚夫見有二。（唐云。習氣心鏡中。凡愚見有二）不識心及緣。則起二妄想。（唐云。不了唯心現。故起二分別。）了心及境界。妄想則不生。（唐云。若知但是心。分別則不生。）心者即種種。遠離相所相。事現而無現。如彼愚妄想。（唐云。如愚所分別。雖見而無見。）三有唯妄想。外義悉無有。妄想種種現。凡愚不能了。經經說妄想。終不出於名。（魏云。種種異名字。唐云。但是異名字）若離於言說。亦無有所說。（唐云。其義不可得）

疏曰。末偈申明妄想分別。但有名字。本無實體也。餘並可知。第二十八重辨涅槃門竟。

楞伽阿跋多羅寶經卷第三義疏下

楞伽阿跋多羅寶經卷第四義疏上

天竺三藏求那跋陀羅譯經

支那沙門蕅益釋智旭疏義

一切佛語心品之四

    第二十九如來自性門。（魏云。法身品第七）文分為四。初請。二許。三問。四答。

    今初

爾時大慧菩薩白佛言。世尊。唯願為說三藐三佛陀。我及餘菩薩摩訶薩。善於如來自性。自覺覺他（魏云。如來應正徧知。惟願演說自身所證內覺知法。以何等法。名為法身。我及一切諸菩薩等。善知如來法身之相。自身及他。俱入無疑。唐云。願為我說如來應正等覺自覺性。令我及諸菩薩而得善巧。自悟悟他）

    二許

佛告大慧。恣所欲問。我當為汝隨所問說。

    三問

大慧白佛言。世尊。如來應供等正覺。為作耶。為不作耶。（魏云。為作法耶。非作法耶。）為事耶。（二俱云果。）為因耶。為相耶。為所相耶。（魏云。為能見耶。為所見耶。）為說耶。為所說耶。為覺耶。為所覺耶。（魏云。為是智耶。智所覺耶。）如是等辭句。為異為不異（魏云。如來法身。為異耶。為不異耶）

疏曰。梵語多陀阿伽陀。此翻如來。梵語阿羅訶。此翻應供。梵語三藐三佛陀。此翻等正覺。亦翻正徧知。乃十號之三也。亦表三德。三德不縱橫並別。不可思議。乃名法身。今問法身。與此作不作等辭句。為異為不異。意欲如來顯出法身離四句故。

    四答二。初長文。二偈頌。

    初中三。初總非諸句。二別辨其義。三結答其問。

    今初

佛告大慧。如來應供等正覺。於如是等辭句。非事。非因。所以者何。俱有過故（魏云。如來應正徧知法身之相。如是辭句等。非作法。非不作法。非因。非果。何以故。以二邊有過故。唐云。如來應正等覺。非作。非非作。非果。非因。非相。非所相。非說。非所說。非覺。非所覺。何以故。俱有過故）

    二別辨其義五。初約事因辨。二約無我等義辨。

    三約陰界入辨。四約解脫辨。五約智及爾燄辨。

    今初

大慧。若如來是事者。或作或無常。無常故。一切事應是如來。（唐云。若如來是作。則是無常。若是無常。一切作法應是如來）我及諸佛。皆所不欲。（魏云。不許此法。唐云。皆不忍可）若非所作者。無所得故。方便則空。同於兔角。槃大之子。以無所有故。（唐云。若非作法。則無體性。所修方便。悉空無益。同於兔角石女之子。非作因成故）大慧。若無事無因者。（唐云。若非因非果）則非有非無。若非有非無。則出於四句。四句者。是世間言說。若出四句者。則不墮四句。不墮四句故。智者所取。一切如來句義亦如是。慧者當知。

疏曰。先明是作非作之過。後明非因非果之理也。能作為因。所作為果。果體名事。事名為有。有則無常。非作名無。無同兔角。及石女子。如來法身。豈如是哉。全性起修。故非無作。全修在性。故非所作。大乘因者。諸法實相。故因即非因。大乘果者。諸法實相。故果即非果。非因非果。故非有。而因而果。故非無。不相違。故非亦有亦無。離戲論。故非非有非無。超過四句。名之為出。以四句說之而不犯過。名為不墮。此乃如來法身句義。有智慧者所當知也。

    二約無我等義辨

如我所說。一切法無我。當知此義。無我性是無我。（唐云。以諸法中無有我性。故說無我。）一切法有自性。（唐云。非是無有諸法自性。）無他性。如牛馬（魏云。一切諸法。自身為有。他身為無。如似牛馬）大慧。譬如非牛。馬性。非馬。牛性。（唐云。譬如牛無馬性。馬無牛性。）其實非有非無。彼非無自性。如是大慧。一切諸法。非無自相有自相。但非無我愚夫之所能知。（唐云。無有自相。而非有即有。非諸凡愚之所能知。魏云。愚癡凡夫。不知諸法無我體相。）以妄想故。（唐云。何故不知。以分別故。）如是一切法空。（一切法）無生。（一切法）無自性。（魏云。無體相）當如是知。

疏曰。如來常言一切法無我者。正以如來藏性不變隨緣。舉體成一切法。故一切法隨緣不變。當體即如來藏。不可喚作實我實法。故說無我。非是無有如來藏性以為諸法之自性也。但只有此如來藏性。更無他性。譬如牛只有牛性。更無馬性。馬只有馬性。更無牛性。約牛。則馬性非有。牛性非無。約馬。則牛性非有。馬性非無。而彼非無自性也。一切諸法。當知亦爾。非無如來藏之自相。非有我法之自相。但一切愚夫。由妄想分別。故不知無我如來藏耳。如是常言一切法空。當知如來藏不空也。常言一切法無生。當知如來藏無不生也。常言一切法無自性。當知如來藏非無自性也。

    三約陰界入辨

如是如來與陰。非異非不異。（魏云。如來法身。亦復如是。於五陰中。非一非異）若不異陰者。應是無常。（魏更云。以五陰是所作法故。唐更云。五蘊諸法是所作故）若異者。方便則空。（二譯皆無此句。）若二者。應有異。如牛角（唐云。若異者。如牛二角。有異不異）相似故不異。長短差別故有異。一切法亦如是。大慧。如牛右角異左角。左角異右角。如是長短種種色各各異。（唐云。長短不同。色相各別）大慧。如來於陰界入。非異非不異。

疏曰。此以人法對辨。而明非異非不異。超出四句。不墮四句也。如來者。假名人也。五陰者。色心法也。若謂如來與五陰定一。則五陰有為生滅。如來亦應有為生滅。固不可也。若謂如來與五陰定異。則如來必無五陰色心。相好智慧皆不可得。僧祗方便豈不唐捐。亦不可也。且如來五陰果若二者。則應如牛二角。然牛二角。亦且有異不異。不可言其定異。況如來與五陰乎。意顯五陰展轉相辨。已自有異不異。況如來與五陰。可令一向異。一向不異乎。言一切法亦如是者。且如五陰。同名陰故不異。色非受等。受非想等。故有異。十八界。同名界故不異。根非塵等。塵非識等。故有異。十二入。同名入。故不異。眼非耳等。色非聲等。故有異也。

    四約解脫辨

如是如來解脫。非異非不異。如是如來以解脫名說。（魏云。如是依解脫故。說名如來法身之相）若如來異解脫者。應色相成。色相成故。應無常。（魏云。則同色相。則是無常。唐云。色相相應。即是無常）若不異者。修行者得相應無分別。而修行者見分別。（魏云。則無能證所證差別。而修行者則見能證及於所證。唐云。修行者見。應無差別。然有差別）是故非異非不異。

疏曰。如來為能證。解脫為所證。能所無性。故非異。能所宛然。故非不異。言修行見有差別。凡有二義。一即能證所證不二而二義。二即就所證中。有偏圓分滿之不同。如十地證十真如。及金剛般若所謂一切賢聖。皆以無為法而有差別也。

    五約智及爾燄辨

如是智及爾燄。（魏云。知於可知境界。唐云。智與所知）非異非不異。大慧。智及爾燄非異非不異者。非常非無常。非作非所作。非有為非無為。非覺非所覺。非相非所相。非陰非異陰。非說非所說。非一非異。非俱非不俱。

疏曰。若凡若聖諸心心所見分。皆名為智。若凡若聖諸心心所相分。皆名爾燄。此則收一切法無不盡也。同以自證為體。故非異。施設二分差別。故非不異。旣本非異不異。則亦本非常與無常。作與所作。乃至本非俱與不俱。是一切法。本皆離四句也。

非一非異非俱非不俱故。悉離一切量。（唐云。以是義故。超一切量）離一切量。則無言說。（魏云。但有其名。唐云。唯有言說）無言說。則無生。（魏云。若但有名。彼法不生。唐云。唯有言說故。則無有生）無生。則無滅。無滅。則寂滅（魏云。以不滅故。彼法則如虛空平等。唐云。無有滅故。則如虛空）寂滅。則自性涅槃。自性涅槃。則無事無因。無事無因。則無攀緣。無攀緣。則出過一切虛偽。出過一切虛偽。則是如來（魏云。虛空非因非果。若法非因非果者。彼法則為不可觀察。不可觀察者。彼法過諸一切戲論。若過一切諸戲論者。名如來法身）如來則是三藐三佛陀（唐云。如來即是正等覺體）

疏曰。一切諸法旣離四句。則皆超一切量。但有名言。即非名言。無生無滅。猶如虛空。非果非因。心行處滅。言語道斷。故曰。一切諸法。無非佛法。牆壁瓦礫。皆是如來清淨法身也。豈可以作非作等詞句辨之耶。二別辨其義竟。

    三結答其問

大慧。是名三藐三佛陀佛陀。大慧。三藐三佛陀佛陀者。離一切根量（魏云。以過一切諸根境界故。唐云。永離一切諸根境界）

疏曰。重言佛陀者。意明正徧知覺之覺體也。眾生迷此覺體。舉體幻成諸根境界。所謂不變隨於染緣也。如來悟此諸根境界隨緣不變。當體即是覺體。不可局以諸根境界。是故於中一為無量。無量為一。根為能照。亦為所照。境為所照。亦為能照。所謂不變隨於淨緣也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。悉離諸根量。無事亦無因。（魏云。離諸法及根。非果亦非因。）已離覺所覺。亦離相所相。陰緣等正覺。一異莫能見。亦無有見者。云何而分別。非作非不作。非事亦非因。非陰非在陰。亦非有餘雜（魏云。非陰非離陰。亦不在餘處。唐云。非蘊非不蘊。亦不離餘物）亦非有諸性。如彼妄想見（唐云。非有一法體。如彼分別見。）當知亦非無。此法法亦爾（唐云。亦復非是無。諸法性如是）以有故有無。以無故有有。（唐云。待有故成無。待無故成有。）若無不應受。若有不應想（魏云。是故不說無。亦不得說有。唐云。無旣不可取。有亦不應說）或於我非我。言說量留連。（唐云。不了我無我。但著於語言。）沈溺於二邊。自壞壞世間。解脫一切過。正觀察我通。（唐云。若能見此法。則離一切過。）是名為正觀。不毀大導師。

疏曰。初一偈。頌前總非諸句。次二偈。超頌約陰等辨。次二偈。追頌約無我辨。次一偈。訶迷者之失。後一偈。讚悟者之得也。非陰者。非與陰一也。非在陰者。非與陰異也。亦非有餘雜者。當體法界。法界無外。故非有餘。法界無餘。故非有雜也。餘對二譯可解。第二十九如來自性門竟。

    第三十不生不滅門二。初正明不生不滅義。二約外道以辨差別。

    初中三。初因問略答。二重問許宣。三正為廣答。

    今初

爾時大慧菩薩復白佛言。世尊。如世尊說。修多羅攝受不生不滅。又世尊說。不生不滅。是如來異名。云何世尊。為無性故說不生不滅。為是如來異名（唐云。不生不滅。此則無法。云何說是如來異名）佛告大慧。我說一切法不生不滅。有無品不現（魏問云。而佛如來常說諸法不生不滅。以離建立有無法故。唐問云。如世尊說。一切諸法不生不滅。當知此則墮有無見。）

疏曰。尋常修多羅中。每言諸法如幻如夢。本無生滅。則不生不滅。乃諸法無性義耳。而又云是如來異名。故疑而問之也。今之略答。據二譯乃是問辭而旨各有異。魏以如來常說不生不滅。本離建立有無法故。不應指為如來異名。唐以若說不生不滅為無性。仍墮無見。若說不生不滅為如來異名。仍墮有見。宋則答以不生不滅。本超有無。故雖顯性而非無。雖是如來異名。而非有也。

    二重問許宣

大慧白佛言。世尊。若一切法不生者。則攝受法不可得（魏云。此不得言一切法）一切法不生故。（唐云。若法不生。則不可取。無有少法。誰是如來）若名字中有法者。惟願為說（魏云。若依餘法有此名者。世尊應為我說）

疏曰。一切法旣不生矣。安有一切法可取。旣無法可取。何得是如來異名。若是如來異名。名下必應有義。畢竟指何法義。名為不生不滅耶。

佛告大慧。善哉善哉。諦聽諦聽。善思念之。吾當為汝分別解說。大慧白佛言。唯然受教。

    二重問許宣竟

    三正為廣答三。初直明所說離過。二廣顯如來異名。三詳辨言義差別。

    今初

佛告大慧。我說如來。非無性。亦非不生不滅攝一切法。亦非待緣故不生不滅。亦非無義。（魏云。如來法身。非是無物。亦非一切法不生不滅。亦不得言依因緣有。亦非虛妄說不生不滅。唐云。我說如來。非是無法。亦非攝取不生不滅。亦不待緣。亦非無義）大慧。我說意生法身如來名號。彼不生者。一切外道聲聞緣覺七住菩薩。非其境界。（魏云。我常說言不生不滅者。名意生身如來法身。非諸外道聲聞辟支佛境界故。住七地菩薩。亦非境界。唐云。我說無生即是意生法身別異之名。一切外道聲聞獨覺七地菩薩。不了其義）大慧。彼不生即如來異名。

疏曰。如來非無性。破其以無性為不生不滅也。亦非不生不滅攝一切法。破其攝受法不可得也。亦不待緣。破其名字中別有法也。亦非無義。破其轉計有名無義也。此中非不生不滅攝一切法句。意稍難解。今當釋之。蓋一切法。生本不生。滅本不滅。所謂性真常中。求於去來迷悟生死了不可得。即是本如來藏妙真如性。妙真如性。即是如來法身異名。非謂果有一切諸法。而更以不生不滅攝取之也。夫無性故言不生不滅者。因緣即空意也。意生身名不生不滅者。即假意也。法身名不生不滅者。即中意也。意生身雖有三相。乃相似三觀所成。未證中故。束之為假。法身雖具三德。乃分證圓融之體。體不二故。束之為中。一切外道。未知即空。安知假中。聲聞緣覺及通教七地菩薩。雖知於空。未見不空。故亦非其境界也。言七住者。約最鈍根。須至八地。方能受接故也。

    二廣顯如來異名三。初舉譬。二示法。三帖合。

    今初

大慧。譬如因陀羅。釋迦。不蘭陀羅。如是等諸物。一一各有多名。（魏云。譬如釋提桓因。帝釋。王。不蘭陀羅。手。抓。身。體。地。浮彌。虛空。無礙。如是等種種名號。名異義一。唐云。譬如帝釋。地及虛空。乃至手足。隨一一物。各有多名）亦非多名而有多性。（二皆作體。）亦非無自性（唐云。亦非無體）

疏曰。如天帝釋。有千名字。又如手。亦名抓。身。亦名體。地。亦名為浮彌。虛空。亦名無礙。世間一物有多名者。不可勝舉。其名雖多。其體非多。亦非無體。當知如來法身。亦如是也。

    二示法

如是大慧。我於此娑呵世界。有三阿僧祗百千名號。

疏曰。娑呵。亦云索訶。亦云娑婆。此翻堪忍。乃釋迦如來所統三千大千世界之總名也。在世界種第十三佛剎微塵數重。有十三佛剎微塵數世界所共圍繞。具如華嚴經中所明。其中眾生。忍諸煩惱。忍作諸業。忍受眾苦。故名堪忍。又佛菩薩以大忍力度脫眾生。故名堪忍也。阿僧祗。此翻無數。

愚夫悉聞。各說我名。而不解我如來異名（唐云。諸凡愚人。雖聞雖說。而不知是如來異名）大慧。或有眾生。知我如來者。有知一切智者。有知佛者。有知救世者。有知自覺者。有知導師者。有知廣導者。有知一切導者。有知仙人者。有知梵者。有知毘紐者。（此云大力）有知自在者。有知勝者。有知迦毘羅者。（城名。佛生彼城。因名迦毘羅仙。）有知真實邊者。有知月者。有知日者。有知主者。有知無生者。有知無滅者。有知空者。有知如如者。有知諦者。有知實際者。有知法性者。有知涅槃者。有知常者。有知平等者。有知不二者。有知無相者。有知解脫者。有知道者。有知意生者。

疏曰。此略舉三十三名。以例其餘也。魏有四十六名。唐有五十名。並可例思。不煩廣解。

大慧。如是等三阿僧祗百千名號。不增不減。此及餘世界。皆悉知我如水中月。不出不入。（唐云。於此及餘諸世界中。有能知我如水中月。不入不出。）彼諸愚夫不能知我。墮二邊故。（唐云。但諸凡愚心沒二邊。不能解了）

疏曰。不增不減者。一切名字性。即一名字性。故不增。一名字性即一切名字性。故不減也。法身住畢竟空。譬如滿月。隨諸眾生心水清淨。則現其影。此所現影。不離如來法身。故不出。不離眾生心水。故不入。不出不入。即是非有非無。彼諸愚夫。或計心外有佛。或計佛無體相。故不能知法身不生不滅義也。

然悉恭敬。供養於我。而不善解知辭句義趣。不分別名。不解自通。計著種種言說章句。於不生不滅作無性想（魏云。而不善解名字句義。取差別相不能自知執著名字故。虛妄分別不生不滅。名為無法。唐云。而不善解名字句義。執著言教昧於真實。謂無生無滅。是無體性）

疏曰。然悉恭敬供養於我者。釋成雖聞雖說也。而不善解等者。釋成不知是如來異名也。不分別名者。不能了別名所詮義也。不解自通者。不知法身人人本具。心佛眾生三無差別也。二示法竟。

    三帖合

不知如來名號差別。如因陀羅釋迦不蘭陀羅。不解自通會歸終極。於一切法。隨說計著（魏云。以不能決定名號真實。隨順名字音聲取法。亦復如是。唐云。以信言教。昧於真實。於一切法。如言取義）

疏曰。若知本有法身。與佛平等。則言言見諦。字字歸宗。乃為會歸終極。所謂決定名號之真實義也。由其不知一切名號。唯以詮顯法身為所歸極。故聞不生不滅。便作無性計著。如聞不蘭陀羅。便謂非帝釋耳。二廣顯如來異名竟。

    三詳辨言義差別五。初破癡計。二顯善說。三勸依義。四誡隨說計著。五勸親近多聞。

    今初

大慧。彼諸癡人。作如是言。義如言說。義說無異。所以者何。謂義無身故（魏云。以義無體相故。）言說之外。更無餘義。惟止言說（唐云。是人不了言音自性。謂言即義。無別義體。）大慧。彼惡燒智（魏云。彼愚癡人。唐云。彼人愚癡）不知言說自性。不知言說生滅。義不生滅。大慧。一切言說。墮於文字。義則不墮。離性非性故。無受生。亦無身（二俱云。離有離無故。無生無體故）

疏云。言說音聲。乍生乍滅。耳識可得而聞。意識可得而緣。故癡人計以為有。法身實義。非有非無。不生不滅。不墮分別妄識境界。故癡人計以為無。不知無生則無所不生。無體則無所不體也。

    二顯善說又二。初明說即不說。二明無說而說。

    今初

大慧。如來不說墮文字法。文字有無不可得故。除不墮文字（唐云。唯除不墮於文字者。魏云。如來說法。依自聲說。不見諸字是有無故。不著名字）大慧。若有說言。如來說墮文字法者。此則妄說。（魏云。若人執著名字說者。彼人不名善說法者。唐云。若人說法墮文字者。是虛誑說）法離文字故（唐云。諸法自性離文字故）是故大慧。我等諸佛及諸菩薩。不說一字。不答一字。所以者何。法離文字故。

疏曰。契會法身。則語言道斷。心行處滅。如人飲水。冷煖自知。故不墮文字。又文字亦即法身舉體所成。法身外之文字非有。即法身之文字非無。所以終日說而無說。名為不墮文字之妙說也。世人不達實義。強構篇章。種種杜撰。莊飾文詞。皆是虛誑妄說。不知諸法離文字故。不知諸佛菩薩所說所答。依自證法及本住法。非有一字可增減故。是故三世如來。一切菩薩。皆是述而不作者也。今之競為險句以圖出格者。可謂不知而作之者矣。哀哉。

    二明無說而說

非不饒益義說（唐云。非不隨義而分別說。）言說者。眾生妄想故。大慧。若不說一切法者。教法則壞。（魏云。法輪斷滅。）教法壞者。則無諸佛菩薩緣覺聲聞。若無者誰說。為誰。是故大慧。菩薩摩訶薩。莫著言說。隨宜方便。廣說經法。（唐云。應不著文字。隨宜而說）以眾生希望煩惱不一故。我及諸佛為彼種種異解眾生而說諸法。令離心意意識故。不為得自覺聖智處。（唐云。我及諸佛。皆隨眾生煩惱解欲種種不同。而為開演。令知諸法自心所見。無外境界。捨二分別。轉心意識。非為成立聖自證處）

疏曰。法離文字。本無可說。而眾生妄想分別。各各希望樂欲不同。見愛煩惱受病亦別。若不以四悉檀隨宜為說。何由令其捨二分別。轉識成智耶。若已得自覺聖智處者。何勞更為說法。又自覺聖智處。本自成立。何須以言說成立也。此無說之說。方為上順佛意。下隨群機。臨濟所謂我宗無語句。亦無一法與人。此之謂也。不同今人杜撰穿鑿。強構詞章。以炫新異也。二顯善說竟。

    三勸依義

大慧。於一切法無所有。覺自心現量。離二妄想諸菩薩摩訶薩。依於義。不依文字。

疏曰。於一切法等三句。依魏唐二譯。皆屬上文。為令眾生知一切法皆是自心所現。心外無有。離於能所二妄分別。故說諸法。今旣在此。則二十二字。應作一句讀之。謂諸菩薩。旣知一切法皆無所有。唯是自心所現。離二妄想。則能依義不依文也。

若善男子善女人依文字者。自壞第一義。亦不能覺他。墮惡見相續而為眾說。不善了知一切法一切地一切相。亦不知章句（唐云。依文字者。墮於惡見。執著自宗而起言說。不能善了一切法相文詞章句。旣自損壞。亦壞於他。不能令人心得悟解）

疏曰。此先明依文之失也。諸佛菩薩以義定名。故萬無一失。末世鈍根以名定義。則萬無一得。故云自壞第一義。亦不知法相地位及章句也。

若善一切法一切地一切相。通達章句。具足性義。（唐云。若能善知一切法相。文辭句義。悉皆通達。）彼則能以正無相樂而自娛樂。平等大乘建立眾生。大慧。攝受大乘者。則攝受諸佛菩薩緣覺聲聞。（唐云。若能令他安住大乘。則得一切諸佛聲聞緣覺及諸菩薩之所攝受）攝受諸佛菩薩緣覺聲聞者。則攝受一切眾生（唐云。若得諸佛聲聞緣覺及諸菩薩之所攝受。則能攝受一切眾生）攝受一切眾生者。則攝受正法。攝受正法者。則佛種不斷。佛種不斷者。則能了知得殊勝入處（唐云。則得勝妙處）知得殊勝入處菩薩摩訶薩。常得化生。建立大乘。十自在力。現眾色像。通達眾生形類。希望煩惱諸相。如實說法。（唐云。菩薩生勝妙處。欲令眾生安住大乘。以十自在力。現眾色像。隨其所宜。演真實法）如是者不異。如實者不來不去相。一切虛偽息。是名如實（唐云。真實法者。無異無別。不來不去。一切戲論。悉皆息滅）

疏曰。此正明依義之得也。一切法者。權實法也。一切地者。權實位也。一切相者。化儀化法。五時通別。乃至轉接同會借。兼但對帶純。種種諸相狀也。通達章句者。以義定名也。具足性義者。因語顯義也。自娛樂者。自覺也。建立眾生者。覺他也。大乘是諸佛聖人之所護念。故唐譯云。得所攝受。一切諸佛聖人皆從大乘而出。故今經云攝受諸佛等也。殊勝入處。即自覺聖智境界。十自在力。即是處非處等十智力也。餘皆可知。三勸依義竟。

    四誡隨說計著

大慧。善男子善女人。不應攝受隨說計著。（唐云。不應如言執著於義）真實者。離文字故。（魏云。以一切法無文字故。）大慧。如為愚夫。以指指物。愚夫觀指。不得實義。（唐云。小兒觀指。不觀於物。）如是愚夫。隨言說指。攝受計著。至竟不捨終不能得離言說指第一實義。（唐云。愚癡凡夫。亦復如是。隨言說指而生執著。乃至盡命。終不能捨文字之指。取第一義。）大慧。譬如嬰兒。應食熟食。不應食生。若食生者。則令發狂。（唐云。有人不解成熟方便而食生者。則復狂亂。）不知次第方便熟故（魏云。要須次第乃至炊熟。方得成食。）大慧。如是不生不滅。不方便修。則為不善。是故應當善方便修。莫隨言說。如視指端。（魏更有云。執著名字言得義者。如彼癡人不知舂炊。噉文字穀。不得義食。）是故大慧。於真實義。當方便修。真實義者。微妙寂靜。是涅槃因。言說者。（與）妄想合。妄想者。集生死。

疏曰。言說如指。義如所指之物。若但觀指。決不得物。若執言說。終不得義。此為依文解義者言也。不生不滅法身。名為性德。全性起修。以修顯性。方證涅槃。譬如生榖須舂且炊。方可資身養命。癡人聞說法身不生不滅。執性廢修。如食生穀。狂亂成病。此為虛妄承當者言也。然此虛妄承當。亦是執著宗門現成語句。亦猶之乎視指端耳。是故若教若宗一切言說。與妄想合。皆能招感生死苦也。

    五勸親近多聞

大慧。真實義者。從多聞者得。大慧。多聞者。謂善於義。非善言說。善義者。不隨一切外道經論。（唐云。惡見）身自不隨。亦不令他隨。是則名曰大德多聞。（魏云。是名多聞。有義方便。唐云。是則名曰於義多聞。）是故欲求義者。當親近多聞。所謂善義。與此相違。計著言說。應當遠離。

疏曰。善於義者。則知文字非有非無。必善言說。若但善言說。則是口耳糟粕。何嘗得義。所以內外邪正不能辨。偏圓權實不能分。縱令學富五車。不可依也。初正明不生不滅義竟。

    二約外道以辨差別二。初難問。二答釋。

    今初

爾時大慧菩薩。復承佛威神而白佛言。世尊。世尊顯示不生不滅。無有奇特。所以者何。一切外道因。亦不生不滅。（魏云。外道亦說諸因不生不滅。唐云。外道亦說作者不生不滅）世尊亦說虛空。非數緣滅。及涅槃界。不生不滅。世尊外道說因生諸世間。（魏云。外道亦說依諸因緣。生諸眾生。唐云。外道亦說作者因緣。生於世間）世尊亦說無明愛業妄想為緣。生諸世間。彼因此緣。名差別耳。（唐云。俱是因緣。但名別耳。）外物因緣亦如是。世尊與外道論。無有差別。（外道說言）微塵。勝妙。自在。眾生主等。如是九物不生不滅。世尊亦說一切性（二云諸法）不生不滅（若）有（若）無（皆）不可得。外道亦說四大不壞。自性不生不滅四大常。是四大。乃至周流諸趣。不捨自性。世尊所說。亦復如是。（魏云。外道分別諸大。如來亦爾。分別諸大。唐云。世尊分別。雖稍變異。一切無非外道已說）是故我言無有奇特。唯願世尊為說差別。所以奇特勝諸外道。（魏云。若不同者。如來應說有所異相。若有異相。當知不同外道所說。唐云。若有不同。願佛為演。有何所以。佛說為勝）若無差別者。一切外道。皆亦是佛。以不生不滅故。（唐云。若無別異。外道即佛。以其亦說不生滅故。）而世尊說一世界中多佛出世者。無有是處。如向所說。一世界中應有多佛。無差別故。

疏曰。此正執文難義。欲令世尊以義定文也。若但依文解義。則外道說作者諸因不生不滅。世尊亦說三無為法不生不滅。外道說作者因緣生諸世間。世尊亦說無明愛業因緣生諸世間。外道說外物因緣。世尊亦假說泥瓶種芽等外物因緣。外道說九物不生不滅。世尊亦說一切法性不生不滅。外道說四大自性不壞。世尊亦有時分別四大自性。是則全無差別。外道亦可名佛矣。不幾一世界中有多佛乎。言九物者。一時。二方。三虛空。四微塵。五四大種。六大梵。七勝妙。八自在。九眾生主也。

    二答釋二。初長文。二偈頌。

    今初

佛告大慧。我說不生不滅。不同外道不生不滅。所以者何。彼諸外道。有性自性得不生不變相。（魏云。諸外道說。有實有體性不生不變相。唐云。外道所說。有實性相不生不變）我不如是墮有無品。大慧。我者。離有無品。離生滅。（唐云。我所說法。非有非無。離生離滅。）非性非無性。如種種幻夢現故。非無性。云何無性。謂色無自性相攝受（唐云。云何非無。如幻夢色。種種見故。云何非有。色相自性非是有故。）現不現故。攝不攝故。以是故一切性無性非無性。（唐云。見不見故。取不取故。是故我說一切諸法。非有非無。）但覺自心現量。妄想不生。安隱快樂。世事永息。（唐云。若覺唯是自心所見。住於自性。分別不生。世間所作。悉皆永息。）愚癡凡夫。妄想作事。非諸聖賢。（唐云。分別者。是凡愚事。非賢聖耳）不實妄想。如乾闥婆城及幻化人。（唐云。妄心分別不實境界。如乾闥婆城。幻所作人）大慧。如乾闥婆城。及幻化人。種種眾生商賈出入。愚夫妄想謂真出入。而實無有出者入者。但彼妄想故。（唐云。譬如小兒見乾闥婆城。及以幻人商賈出入。迷心分別。言有實事）如是大慧。愚癡凡夫。起不生不滅惑。彼亦無有有為無為。如幻人生。其實無有若生若滅。性無性無所有故。一切法亦如是。離於生滅（唐云。凡愚所見生與不生。有為無為。悉亦如是。如幻人生。如幻人滅。幻人其實不生不滅。諸法亦爾。離於生滅。）愚癡凡夫墮不如實。起生滅妄想。非諸聖賢。（唐云。凡夫虛妄起生滅見。非諸聖人。）不如實者。不爾如性自性。妄想亦不異若異。（唐云。言虛妄者。不如法性。起顛倒見。）妄想者。計著一切性自性。不見寂靜。（唐云。顛倒見者。執法有性。不見寂滅。）不見寂靜者。終不離妄想。（唐云。不能遠離虛妄分別。）是故大慧。無相見勝。非相見。相見者。受生因故。不勝。大慧。無相者。妄想不生。不起不滅。我說涅槃。（唐云。若無有相。則無分別。不生不滅。則是涅槃。）大慧。涅槃者。如真實義見。（唐云。見如實處。）離先妄想心心數法。（唐云。捨離分別心心所法。）逮得如來自覺聖智。我說是涅槃。

疏曰。外道所說不生不滅。妄計心外有法。故執之則有。覈之則無。世尊所說不生不滅。了知唯心所現。生即無生。故非有。滅亦無滅。故非無。譬如幻夢。有種種現。故非無。無實外色。故非有。又現則非無。不現非有。攝則非無。不攝非有。譬如乾城化人。生非實生。滅非實滅。生滅有為。旣皆不實。則不生不滅名無為法。又豈別有實哉。言妄想亦不異若異者。不達法性而起顛倒妄想。妄想無性。如依水起波。故不異性水不動。妄想波動。故若異也。只此妄想顛倒。於性空寂靜體中。執有性自性故。所以終不見寂靜耳。言無相見勝者。無生滅相見。無不生滅相見。無二邊相見。無中道相見。所以一切分別妄想不起。妄想不起。則一切法本來不生不滅。名為涅槃。了此本來常寂滅相者。名為自覺聖智。豈同外道所計九物不生滅耶。

    二偈頌二。初正頌前義。二重申問答。

    今初

爾時世尊。欲重宣此義而說偈言。滅除彼生論。建立不生義。（魏云。為遮生諸法。建立無生法。唐云。為除有生執。成立無生義）我說如是法。愚夫不能知。一切法不生。無性無所有。（魏云。亦不得言無。唐云。亦非是無法）犍闥婆幻夢。有性者無因。（魏云。諸法無因有。唐云。雖有而無因）不生無自性。何因空當說。（魏云。諸法空無相。云何為我說。唐云。空無生無性。云何為我說）以離於和合。覺知性不現。（二云。離諸和合緣。智慧不能見）是故空不生。我說無自性。（（魏云。以空本不生。是故說無體）謂一一和合。性現而非有。（魏云。見物不可得。唐云。雖現而非有）分析無和合。非如外道見。（魏云。非外道所見。和合不可得）夢幻及垂髮。野馬犍闥婆。世間種種事。無因而相現（唐云。無因而妄現。世事皆如是。）折伏有因論。申暢無生義。申暢無生者。法流永不斷。（唐云。無生義若存。法眼恆不滅。）熾然無因論。恐怖諸外道（唐云。我說無因論。外道咸驚怖）

疏曰。佛說無生。為破執有生耳。非建立不生宗也。而愚夫不知。妄以不生作無性解。豈知所謂一切法不生者。非直無性而已。無性亦無所有。不得偏言是無。譬如乾城幻夢。雖現似有。實無他因也。次更徵云。我何因而說諸法不生空無性耶。以其因緣和合。虛妄有生。若離諸和合緣。則智慧觀察決不能見。是則空本不生。故說無體性耳。須知正和合而現時。當體非有不同外道分析和合之後。方云不可得也。試觀夢幻及垂髮等無因妄現。則凡世間諸事。莫不皆然。所以折伏外道邪因緣論。申暢正法生即無生之義。此無生義。是正法流。是正法眼。故外道聞必驚怖。如獅子吼。百獸腦裂也。

    二重申問答四。初問。二答。三再問。四再答。

    今初

爾時大慧以偈問曰。云何何所因。彼（唐作復）以何故生。於何處和合。而作無因論。

疏曰。此承上文夢幻垂髮等無因相現而疑問也。故曰。此事云何。何所因而有夢幻等事。復以何故而見夢幻等生。此一一和合。畢竟於何處和合而佛乃作無因論耶。

    二答

爾時世尊。復以偈答。觀察有為法。非無因有因。彼生滅論者。所見從是滅。

疏曰。此明佛破外道邪因。說無因論。乃由觀察三界諸有為法。自心所現。故非無因。心外無法。故非有因。心生。則當處法生。其生也無來處。心滅。則隨處法滅。其滅也無去處。故令彼生滅論者所見和合之相。從是得永滅也。

    三再問

爾時大慧。說偈問曰。云何為無生。為是無性耶。（唐云。為無故不生）為顧視諸緣。有法名無生。（唐云。為待於眾緣）名不應無義。（唐云。為有名無義）唯為分別說。（唐云。願為我宣說）

疏曰。此以三意難無生之名也。一者無性故不生耶。則如龜毛兔角。故不可也。二者顧待諸緣而不生耶。則如焦芽敗種。亦不可也。三者名為無生實無義耶。則成虛誑戲論尤不可也。得此三難。而如來無生妙旨。乃可申暢矣。

    四再答

爾時世尊。復以偈答。非無性無生。（唐云。非無法不生）亦非顧諸緣。非有性而名。（唐云。亦非以待緣。非有物而名。）名亦非無義。

疏曰。此先總拂其所問之非也。

一切諸外道。聲聞及緣覺。七住非境界。是名無生相。

疏曰。此顯中道法身。乃名無生。故外道著有。三乘證空。皆非其境界也。

遠離諸因緣。亦離一切事。（唐云。無有能作者）唯有微心住。（魏云。說建立唯心。唐云。唯心所建立）想所想俱離。（唐云。能所分別離）其身隨轉變。（魏云。轉身依正相。唐云。如是轉所依）我說是無生。無外性無性。（魏云。外非實無實。唐云。外物有非有）亦無心攝受。（唐云。其心無所取）斷除一切見。我說是無生。如是無自性。空等應分別（唐云。空無性等句。其義皆如是）非空故說空。無生故說空。

疏曰。此正明唯心。乃無生實義也。旣云唯心。則遠離心外因緣。亦離作者之事。亦無能所分別。亦能證得轉依。亦不攝取心外有性無性諸見。故名無生。亦名無性。亦名為空。無生故空。此空非斷空。真空即是中道第一義諦。無生故無性。此無性非斷無。無性即是一切法之實性。乃申明非無性無生之旨也。

因緣數和合。則有生有滅。（唐云。因緣共集會。是故有生滅。）離諸因緣數。無別有生滅。（唐云。分散於因緣。生滅則無有。）捨離因緣數。更無有異性。若言一異者。是外道妄想。（魏云。離因緣無法。離和合無得。外道妄分別。而見有一異）有無性不生。非有亦非無。除其數轉變。是悉不可得。（唐云。有無不生法。俱非亦復然。唯除眾緣會。於中見起滅）但有諸俗數。展轉為鉤鏁。離彼因緣鏁。生義不可得。（唐云。隨俗假言說。因緣遞鉤鎖。若離因緣鎖。生義不可得。）生無性不起。離諸外道過。但說緣鉤鏁。凡愚不能了。（唐云。我說唯鉤鎖。生無故不生。離諸外道過。非凡愚所了）

疏曰。此明迷於中道佛性。舉體妄成十二因緣。若知十二因緣生即無生。則見中道佛性也。由此唯心十二因緣虛妄和合。故於無生滅中見有生滅。若知因緣性空。不妄集會則生滅當體寂滅。譬如目瞖旣盡。空華自亡。是故除此唯心因緣之外。更無有異性可得。若妄計有一性及異性者。皆是外道邪分別耳。是故亦非有性生一切法。亦非無性生一切法。亦非非有非無性生一切法。但是唯心十二因緣轉變。見有生滅。除此數之轉變。則生滅悉皆不可得矣。然此十二數之轉變。不過隨俗假說。以其唯心起惑。唯心造業。唯心感苦。不了苦即唯心。復起諸惑。故說展轉互為鉤鏁。離彼唯心惑業苦鏁。安有生義可得。旣是唯心鉤鏁。心外無法故生即無性。緣起不起。離諸外道斷常有無等過而三界凡夫。二乘愚昧。皆悉不能了也。

若離緣鉤鏁。別有生性者。是則無因論。破壞鉤鏁義。

疏曰。此破外道所計邪因。即是無因也。若離唯心緣起鉤鏁。別計有微塵自在等為生性者。是則異因生於異果。一切諸法。不從正因緣生。反為無因論。而壞鉤鏁義矣。

如燈顯眾像。鉤鏁現若然。是則離鉤鏁。別更有諸性。

疏曰。此破外道轉計也。外道計云。一切諸法。雖各有性。亦待鉤鏁方顯。譬如闇室中物。須燈乃照。此仍不壞鉤鏁義也。佛故牒云。此則離於因緣鉤鏁。別更有諸法性。譬如燈外別有物矣。下乃破之。

無性無有生。如虛空自性。若離於鉤鏁。慧無所分別。（魏云。生法本無體。自性如虛空。離鉤鏁求法。愚人無所知。唐云。無生則無性。體性如虛空。離鉤鏁求法。愚夫所分別）

疏曰。此正顯因緣鉤鏁之外。別無有法。以破妄計也。現見世間諸法。不藉因緣。則不能生。旣本無性而無有生。則其自性猶如虛空。云何可說先有諸法性耶。是故離因緣鉤鏁而求法者。乃愚昧無知而妄分別。非智慧者所分別也。此上皆申明亦非顧諸緣。非有性而名之旨也。

復有餘無生。賢聖所得法。彼生無生者。是則無生忍。若使諸世間。觀察鉤鏁者。一切離鉤鏁。從是得三昧。（唐云。一切諸世間。無非是鉤鏁。若能如是解。此人心得定）

疏曰。此下乃申明名亦非無義之旨也。十二緣生。本自無生。此無生之理。乃性德法身也。觀察鉤鏁。知其生即無生。安住忍可而入三昧。名為無生法忍。此乃以修顯性。證得意生及分滿法身。方是名下之實義也。

癡愛諸業等。是則內鉤鏁。鑽燧泥團輪。種子等名外。

疏曰。癡。即發業無明。能引支也。愛。即潤生無明。能生支也。諸業。即行及取有支也。等者。等取識名色六入觸受所引五支。並生老死所生二支也。以執受故。名之為內。俗諦中之實法也。讚燧因緣而生於火。火無自性。泥團輪等因緣而生於器。器無自性。種子水土等緣而生於芽。芽無自性。以不執受。名之為外。俗諦中之假說也。三界依正。唯此內外假實因緣所生。生即無生。以四性推簡不可得故如此觀察。則鉤鏁性離。能證無生忍也。

若使有他性。而從因緣生。彼非鉤鏁義。是則不成就。（唐云。若云有他法。而從因緣生。離於鉤鏁義。此則非教理）

疏曰。若所引所生。果自有性。何藉能引能生。若器芽等。果自有性。何藉泥團種子。又設有勝性自在等。能生內外諸法。亦何藉內外因緣。是故離鉤鏁義。則教理不成就也。

若生無自性。彼誰為鉤鏁。（唐云。生法若非有。彼誰為因緣。）展轉相生故。當知因緣義。

疏曰。外道不計實有。便計斷無。前巳破其計有他性。今更破其計無自性也。惑業苦三。展轉相生。故名十二因緣鉤鏁。豈無唯心之自性哉。

堅濕煖動法。凡愚生妄想。離數無異法。是則說無性。（魏云。離鎖更無法。是故說無體。唐云。但緣無有法。故說無自性）

疏曰。此更破凡愚妄計四大為能生也。凡愚妄想分別。謂堅是地性。濕是水性。煖是火性。動是風性。不知苟離十二因緣鉤鏁。豈復有地水火風可得。故說四大無自體性。皆唯心耳。何能生諸法哉。

如醫療眾病。無有若干論。（唐云。其論無差別）以病差別故。為說種種治。（唐云。方藥種種殊）我為彼眾生。破壞諸煩惱。知其根優劣。為彼說度門。（唐云。演說諸法門）非煩惱根異。而有種種法。唯說一乘法。是則為大乘。（唐云。唯有一大乘。清涼八支道）

疏曰。此釋疑也。疑曰。若以所證法身名無生者。二乘七住非其境界。何故平日又說三乘諸教耶。釋曰。譬如醫論。唯以除病復元為要。而病有差別。則方藥暫殊。如來亦爾。唯為一大事因緣。出世說法。而根有優劣。故權說三乘。若至煩惱破時。究竟唯一大乘八正道耳。圓八正道。收一切佛法皆盡。即無生法身之體相也。第三十不生不滅門竟。

    第三十一辨無常門。（魏云。無常品第八）文分為二。初問。二答。

    今初

爾時大慧菩薩摩訶薩復白佛言。世尊。一切外道。皆起無常妄想。世尊亦說一切行無常。是生滅法。此義云何。為邪為正。為有幾種無常。

疏曰。前以不生不滅與外道辨異。今更以無常與外道辨異也。無常之名似同。無常之義有異。云何為邪。云何為正。若邪若正。凡有幾種。皆不可不辨也。

    二答二。初長文。二偈頌。

    初中二。初示外計。二示佛法。

    初又三。初標。二釋。三結斥。

    今初

佛告大慧。一切外道。有七種無常。非我法也。何等為七。彼有說言。作已而捨。（唐云。始起即捨。）是名無常。（唐更云。生已不生。無常性故）有說形處壞。是名無常。有說即色是無常。有說色轉變中間。（唐云。色之轉變。）是名無常。無間自之散壞。（唐云。一切諸法相續不斷。能令變異。自然歸滅。）如乳酪等轉變。中間不可見。無常毀壞一切性轉。（唐云。猶如乳酪前後變異。雖不可見。然在法中壞一切法。）有說性無常。（唐云。物無常）有說性無性無常。（唐云。有說物無物無常）有說一切法不生無常人一切法（唐云。有說不生無常。徧住一切諸法之中）

疏曰。據佛法中。無常名為不相應行。是假非實。以有為法。生已必滅。故名無常。言其無物能常住耳。非別有一物。名之為無常也。外道七種無常。情計雖別。總認無常以為有法。故云非我法也。

    二釋為七。而不次第。初釋第六性無性無常。二釋第七不生無常。三釋第五性無常。四釋第一作已而捨無常。五釋第二形處壞無常。六釋第三即色是無常。七釋第四色轉變中間是名無常。

    今初

大慧。性無性無常者。謂四大及所造自相壞。四大自性不可得不生（唐云。物無物無常者。謂能造所造。其相滅壞。大種自性。本來無起）

疏曰。外道妄計四大為能造。種種諸物為所造。能造所造。皆有壞滅。而先天無形之四大自性。則本來不生。以不生故。名之為常。以壞滅故。名為無常。不知心外無四大自性。不知心外無能造所造也。

    二釋第七不生無常

彼不生無常者。非常無常一切法有無不生。（唐云。謂常與無常有無等法。如是一切皆無有起）分析乃至微塵不可見。是不生義。非生。（唐云。乃至分析至於微塵。亦無所見。以不起故。說名無生）是名不生無常相。若不覺此者。墮一切外道生無常義。

疏曰。外道計不生無常入一切法。故佛破云。非可謂常與無常有無等法。皆有不生無常徧入其中也。若以一切諸法分析乃至微塵不可見。是不生義。非生。遂計此名為不生無常相者。則分析時。方有無常相生。正墮生無常義。何名不生無常耶。夫常與無常有無等法。並是自心現量。非生非不生。非常非無常。又何容妄計有不生無常耶。

    三釋第五性無常

大慧。性無常者。是自心妄想。非常無常性。（唐云。有物無常者。謂於非常非無常處。自生分別）所以者何。謂無常自性不壞。大慧。此是一切性無性無常事。除無常。無有能令一切法性無性者。（唐云。其義云何。彼立無常自不滅壞。能壞諸法。若無無常壞一切法。法終不滅成於無有。）如杖瓦石。破壞諸物。（唐云。如杖槌瓦石。能壞於物而自不壞。此亦如是）現見各各不異。是性無常事。非作所作有差別。此是無常此是事。（唐云。大慧。現見無常與一切法。無有能作所作差別。云此是無常。此是所作）作所作無異者。一切性常。（唐云。無差別故。能作所作應俱是常）無因性。（唐云。不見有因。能令諸法成於無故。）大慧。一切性無性有因。非凡愚所知。（唐云。諸法壞滅。實亦有因。但非凡愚之所能了。）非因不相似事生。（唐云。異因不應生於異果。）若生者。一切性悉皆無常。是不相似事。作所作無有別異。而悉見有異。（唐云。若能生者。一切異法應並相生。彼法此法。能生所生。應無有別。現見有別。云何異因生於異果。）若性無常者。墮作因性相。（唐云。若無常性是有法者。應同所作。）若墮者。一切性不究竟。一切性作因相墮者。自無常應無常。（唐但云。自是無常）無常無常故。一切性不無常。應是常。（唐云。自無常故。所無常法。皆應是常。）若無常入一切性者。應墮三世。（唐云。若無常性住諸法中。應同諸法墮於三世。）彼過去色。與壞俱。（唐云。與過去色同時已壞。）未來不生。色不生故。現在色。與壞相俱。（唐云。現在俱壞。）色者。四大積集差別。四大及造色。自性不壞。離異不異故。一切外道一切四大不壞。（唐云。一切外道計四大種體性不壞。色者即是大種差別。大種造色離異不異。故其自性亦不壞滅。）一切三有四大及造色。在所知有生滅。離四大造色。一切外道於何所思惟性無常。四大不生。自性相不壞故。（唐云。三有之中。能造所造。莫不皆是生住滅相。豈更別有無常之性。能生於物而不滅耶。）

疏曰。外道計有一物。名曰無常。譬如杖槌瓦石。自恆不壞。而能壞一切物。若非有此無常。何故諸法有已終滅。故佛破云若果有一無常能壞一切法者。必須分明指出。此是能壞之無常。此是所壞之事。今現見各各不異。不可指出旣其不異。則能作所作。皆應是常矣。何嘗因彼無常而令諸法壞耶。蓋若約喻。則以杖石為能壞。諸物為所壞。能所並可指陳。若約法。則以無常為能壞。杖石亦屬所壞。能所不可指出故也。次更告云。諸法滅壞。實亦有因。所謂心生法生。心滅法滅。但非凡愚所知耳。若妄計無常為因。能令諸法滅壞為果。則是異因能生異果。若異因能生異果者。則一切不相似事。悉皆無常。能作所作。應無別異。而現見世間豆不生瓜。瓜不生豆。人不生鳥。鳥不生人。云何無常異因能生諸法滅壞之異果耶。又若計無常性是有法者。便同所作。若墮所作。便非究竟常住之性。應亦無常。何名無常自性不壞耶。又彼計能無常者自常。故令諸法無常。今能無常者自旣無常。不將令所無常法反成常耶。蓋彼旣不能滅壞諸法。則諸法無能有壞者矣。又若謂有無常性徧入一切法者。應同諸法墮於三世。彼過去色已滅。則過去無常亦滅。未來色不生。則未來無常亦不生。現在色剎那變壞。則現在無常亦剎那變壞。又何名無常自性不壞耶。夫外道所計四大自性不壞者。以色即是四大積聚差別。而能造所造。非異非不異。故妄計云自性不壞耳。然試諦觀三有之中。一切能造四大及所造色。無不皆是生滅之相。離此能造所造之外。豈更別有無常之性。如四大之不生。令物生滅而自不滅耶。

    四釋第一作已而捨無常

離始造無常者。非四大復有異四大。各各異相。（唐云。始造即捨無常者。非大種互造大種。以各別故。）自相故非差別可得。彼無差別。（唐云。非自相造。以無異故）斯等不更造二方便不作。（唐云。非復共造以乖離故。）當知是無常。（唐云。當知非是始造無常）

疏曰。據唐譯標名中云。始造即捨。是名無常。生已不生。無常性故。意謂有無常性。能生諸物。但一生已。不復更生。故名無常。今以三意研之。汝所謂始造者。為互造耶。或自造耶。或共造耶。若云互造。則地造水等。水造火等之謂也。其性各別。何能互造。若云自造。則地還造地。水還造水等是也。旣無差別。便無能所。何能自造若云更相共造。則地水共造於地。或地水共造於水等是也。犯前二過共者各別。二者無差。各別亦不可作方便。無差亦不可作方便。旣無方便。何能共造。是則旣無造者。何有始造即捨之無常耶。

    五釋第二形處壞無常

彼形處壞無常者。謂四大及造色不壞。至竟不壞。（唐云。形狀壞無常者。此非能造。其所造壞。但形狀壞。）大慧。竟者。分析乃至微塵觀察壞。四大及造色形處異見長短不可得。（唐云。其義云何。謂分析色乃至微塵。但滅形狀長短等見。）非四大。四大不壞形處壞現。墮在數論（唐云。不滅能造所造色體。此見墮在數論之中）

疏曰。正教之中。雖順凡情。權說青黃赤白名實色。長短方圓名假色。其實皆是唯識相分。識外總無假實色也。彼旣能造所造是實。是故不壞。名之為常。長短方圓形處是假。是故變壞名為無常。何異數論所計冥諦是常。二十三法轉變是無常耶。

    六釋第三即色是無常

色即無常者。謂色即是無常。彼則形處無常。非四大。（唐云。謂此即是形狀無常。非大種性）若四大無常者。非俗數言說。（唐云。若大種性亦無常者。則無世事。）世俗言說非性者。則墮世論。（唐云。無世事者。當知則墮盧迦耶見。）見一切性但有言說。不見自相生（唐云。以見一切法自相生。唯有言說故）

疏曰。色即是無常。以因心成體。隨心生滅故。此佛法中因緣正義也。而彼外道。乃謂但是形處無常。非四大無常。若四大無常者。則非俗數言說。若無俗數言說。性者。則墮斷見世論。以見一切性但有言說。不見自相生故。殊不知但有言說。無自相生。乃是佛法正義。而彼反以為世論。豈不哀哉。

    七釋第四色轉變中間是名無常

轉變無常者。謂色異性現。非四大。（唐云。謂色體變。非諸大種）如金作莊嚴具。轉變現。非金性壞。但莊嚴具處所壞。（唐云。譬如以金作莊嚴具。嚴具有變。而金無改。）如是餘性轉變等亦如是（唐云。此亦如是）

疏曰。前標章中。已有乳酪轉變之釋。今更加以金莊嚴具之釋。若不執心外有法。正可譬顯隨緣不變妙理。而彼妄計有無常性。於中今。彼轉變。不知四大已自無性。何況更有無常性耶。二釋竟。

    三結斥

如是等種種外道無常見妄想。（唐云。虛妄分別見無常性）火燒四大時。自相不燒。各各自相相壞者。四大造色應斷。（魏云。火不燒諸大。自體不燒。以彼諸大自體差別故。大慧。諸外道說。若火能燒諸大者。則諸大斷滅。是故不燒。唐云。彼作是說。火不能生諸火自相。但各分散。若能燒者。能造所造。則皆斷滅）

疏曰。外道不達心外無法。故起種種無常妄想。而終不知無常正義也。彼作是說。火燒諸大時。火為能燒。是能無常。諸大是所燒。是所無常。而火之自相不燒。則無常性常。諸大之自相亦不燒。則諸大亦性常。設使各各自相相壞者。則能造所造應斷。而今現見能造所造不斷。豈非諸大與無常性。並皆常耶。蓋殊不知四大皆唯心現。由心不斷。所以妄見能造所造不斷耳。心外豈有能造所造哉。心外豈有能無常所無常哉。初示外計竟。

    二示佛法

大慧。我法起非常非無常。（魏云。我說大及諸塵。非常非無常。唐云。我說諸法非常無常。）所以者何。謂外性不決定故。（魏云。我不說外境界有故。唐云。不取外法故。）唯說三有微心。（魏云。我說三界。但是自心。唐云。三界唯心故。）不說種種相有生有滅。四大合會差別。四大及造色故。（魏云。不說種種相是有。是故說言不生不滅。唯是四大因緣和合。非大及塵是實有法。唐云。不說諸相故。大種性處種種差別。不生不滅故。非能造所造故。）妄想二種事攝所攝。（唐云。能取所取二種體性。一切皆從分別起故。）知二種妄想。（唐云。如實而知二取性故。）離外性無性二種見。覺自心現量。（唐云。了達唯是自心現故。離外有無二種見故。）妄想者。思想作行生。非不作行。離心性無性妄想。（唐云。離有無見。則不分別能所造故）世間出世間出世間上上一切法。非常非無常。不覺自心現量。墮二邊惡見相續。（唐云。大慧。世間出世間及出世間上上諸法。唯是自心。非常非無常。不能了達。墮於外道二邊惡見。）一切外道不覺自妄想。此凡夫無有根本。（唐云。一切外道。不能解了此三種法。依自分別而起言說。著無常性。）謂世間出世間出世間上上。從說妄想生。非凡愚所覺。（唐云。此三種法所有語言分別境界。非諸凡愚之所能知）

疏曰。四大諸法。皆唯心現。本無生滅。亦無能所。非有非無。非常無常。世法旣爾。出世法亦然。出世間上上法亦然。一一皆唯心現。非常無常。外道不覺。故起種種無常妄想耳。若了悟自心現量。則世間出世間及出世間上上法。本來平等。唯是一心。於一心中。約迷悟淺深。假分別說有三種法。所謂無差而差。差而無差。豈凡愚所能覺哉。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。遠離於始造。及與形處異。性與色無常。外道愚妄想。（唐云。始造即便捨。形狀有轉變。色物等無常。外道妄分別）諸性無有壞。大大自性住。外道無常想。沒在種種見。（唐云。諸法無壞滅。諸大自性住。外道種種見。如是說無常）彼諸外道等。無若生若滅。大大性自常。何謂無常想（唐云。彼諸外道眾。皆說不生滅。諸大性自常。誰是無常法）

疏曰。初二偈。重頌外道七種無常。後一偈。總破無常義不成也。

一切唯心量。二種心流轉。攝受及所攝。無有我我所。（唐云。能取及所取。一切唯是心。二種從心現。無有我我所。）梵天為樹根。枝條普周徧。如是我所說。唯是彼心量。（魏云。三界上下法。我說皆是心。離於諸心法。更無有可得。唐云。梵天等諸佛。我說唯是心。若離於心者。一切不可得）

疏曰。此二偈。重頌佛法非常無常意也。後一偈。若據今文。先二句。敘外計。後二句。正破執。謂外道妄計梵天能生一切。猶如樹根。三界皆從梵天所生。如彼枝條之普周徧。佛眼觀之毫無實義。但是彼心虛妄分別而已。第三十一辨無常門竟。

楞伽阿跋多羅寶經卷第四義疏上

溫州頭陀寺諦閑法師經募功德芳名列右

益全老和尚　聖覺師　妙叅師　谷慧師　性然師　曾陳氏信蓮　以上各施洋五元　芳融法師　善權法師　舍利殿眾　真如大師　儒義師　智通師　能禪師　葉氏從蘭姚氏從恩　以上各施洋四元　華道師　靜常師　善亮師　同鏡師　覺禪師　懷性師　修定師　以上各施洋三元　朱氏蓮根　施洋貳元　徐志修　郭氏元福　各施洋壹元

常州天甯寺清鎔謹識

楞伽阿跋多羅寶經卷第四義疏下

    第三十二滅正受門。（魏云。入道品第九。唐云。現證品第四。）文分為三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩復白佛言。世尊。惟願為說一切菩薩聲聞緣覺滅正受次第相續。（魏云。入滅盡定次第相。唐云。入滅次第相續相）若善於滅正受次第相續相者。我及餘菩薩終不妄捨滅正受樂門。不墮一切聲聞緣覺外道愚癡。（魏云。若得善知入滅盡定次第之相巧方便者。不墮聲聞辟支佛三昧三摩跋提滅盡定樂。不墮聲聞辟支佛外道迷惑之法。唐云。善知此已。於滅盡三昧樂。心無所惑。不墮二乘及諸外道錯亂之中）

疏曰。滅盡定。亦名滅受想定。若於九次第定之中。則是最後定也。能令恆行染污心心所滅。唯有第八識。及第七識一分不染污心心所在。令身安和故亦名定。不受一切世間諸受。故名正受。三乘聖人。已斷下四地思惑。已伏無所有處思惑。依於有頂非非想處。遊觀無漏。由暫止息作意為先。乃能入此。然滅盡之名則同。而大小乘方便永異。小乘入已。止息勞慮。大乘入已。能現威儀。則其次第相續之相。亦必不同。所以特問之也。

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。世尊。唯願為說。

    三正說二。初長文。二偈頌。

    初中二。初對凡外明三乘滅定差別。二對二乘明菩薩滅定方便。

    初又二。初正明差別。二明說差別意。

    今初

佛告大慧。六地菩薩摩訶薩及聲聞緣覺。入滅正受第七地菩薩摩訶薩。念念正受。離一切性自性相正受。非聲聞緣覺（唐云。七地菩薩。念念恆入。離一切法自性相故。非諸二乘）諸聲聞緣覺。墮有行覺。攝所攝相滅正受。是故七地非念正受。得一切法無差別相非分。得種種相性。覺一切法善不善性相正受。是故七地無善念正受（唐云。二乘有作。墮能所取。不得諸法無差別相。了善不善自相共相。入於滅定。是故不能念念恆入）

疏曰。此約三乘共十地。以辨滅定之差別也。六離欲地三乘。初能入滅盡定。以其己斷下界惑故。七地菩薩。能觀法空。故能念念恆入。七地二乘。但得生空。不得法空。猶墮有作。有能所取。覺一切法有善不善。厭離有漏。遊觀無漏。乃入滅定。不達諸法無差別相。所以第七識中我執雖滅。法執猶存未能念念恆入也。此約菩薩根利。進同別圓。二乘根鈍。退同藏教言之。

大慧。八地菩薩及聲聞緣覺。心意意識妄想相滅（唐云。分別想滅。）初地乃至七地菩薩摩訶薩。觀三界心意意識量。離我我所自妄想修墮外性種種相。（唐云。始從初地乃六地觀察三界。一切唯是心意意識自分別起。離我我所不見外法種種諸相。魏云。不墮外法種種諸相）愚夫二種自心攝所攝向無知。不覺無始過惡虛偽習氣所熏。（唐云。凡愚不知。由無始來過惡熏習。於自心內。變作能取所取之相而生執著）大慧。八地菩薩摩訶薩。聲聞緣覺涅槃。菩薩者三昧覺所持。是故三昧門樂不般涅槃。（唐云。八地菩薩所得三昧。同諸聲聞緣覺涅槃。以諸佛力所加持故。於三昧門不入涅槃）

疏曰。此明三乘之人。修至八地。則三界妄想相滅。蓋由始從初地乃至六地通觀三界唯心。離我我所。不見不墮外種種相。所以聲聞則正使斷盡止於七地。逮入涅槃。亦同八地。緣覺則兼侵習氣。階於八地。菩薩則所得三昧。同於二乘。但由佛力加持。不同二乘入滅也。若夫愚夫。則於自心之中變作能攝所攝二種妄相。無知執著乃無始過惡。虛偽習氣所熏。彼等自不覺耳。三乘之人。始從初地。即能覺知觀察。故至八地。妄想相滅也。

若不持者。如來地不滿足。棄捨一切有為眾生事故佛種則應斷。諸佛世尊。為示如來不可思議無量功德（唐更有云。令其究竟不入涅槃。）聲聞緣覺。三昧門得樂所牽故。作涅槃想（唐云。著三昧樂。是故於中生涅槃想）

疏曰。此釋成菩薩受加之意也。華嚴明八地受加正是別圓接通之旨。以十地中。初之三地。寄同世間。四地寄初果。五地寄聲聞。六地寄緣覺。七地寄菩薩。名為三乘。八地以上。正顯一乘。一乘即別圓二教。不與二乘共也。初正明差別竟。

    二明說差別意

大慧。我分部七地。善修心意意識相。善修我我所攝受人法無我生滅自共相。（魏云。遠離我我所取相之法。觀察我空法空。觀察同相異相）善四無礙。決定力三昧門。地次第相續入道品法（魏云。善解四無礙巧方便義。自在次第入於諸地菩提分法）不令菩薩摩訶薩不覺自共相。不善七地。墮外道邪徑故。立地次第（唐云。我恐諸菩薩。不善了知自相共相。不知諸地相續次第。墮於外道諸惡見中。故如是說）大慧。彼實無有若生若滅。除自心現量。所謂地次第相續。及三界種種行。（唐云。諸地次第。三界往來。一切皆是自心所見。）愚夫所不覺。愚夫所不覺者。謂我及諸佛說地次第相續。及說三界種種行（唐云。而諸凡愚。不能了知。以不知故。我及諸佛為如是說）

疏曰。分部者。分別演說。明其分位及部類也。若不於唯心法門之中。假立三乘諸地次第。何由令彼返邪歸正。然雖說地次第。及說三界往來諸行。究竟不出一心。豈於心外有生滅哉。初對凡外明三乘滅定差別竟。

    二對二乘明菩薩滅定方便二。初約修顯次第。二約性顯平等。

    初中二。初明二乘之失。二明菩薩之得。

    今初

復次大慧。聲聞緣覺。第八菩薩地。滅定三昧門樂醉所醉。不善自心現量。自共相習氣所障。墮人法無我法攝受見。妄想涅槃想。非寂滅智慧覺（唐云。聲聞緣覺至於菩薩第八地中。為三昧樂之所昏醉未。未能善了唯心所見。自共相習纏覆其心。著二無我。生涅槃覺。非寂滅慧）

疏曰。二乘斷見思盡。泯智灰身。亦至菩薩第八地中由彼但見於空。不見不空。但破界內法執。未破界外法執。故猶為習氣所障。著二無我。遂於化城生安隱想。生已度想。不知諸法本來常寂滅也。

    二明菩薩之得三。初正明。二立喻。三法合。

    今初

大慧菩薩者。見滅三昧門樂。本願哀愍。大悲成就。知分別十無盡句（唐云。即便憶念本願大悲。具足修行十無盡句。）不妄想涅槃想。彼已涅槃妄想不生故。離攝所攝妄想。覺了自心現量一切諸法妄想不生。不墮心意意識外性自性相計著妄想。非佛法因不生。隨智慧生。（唐云。然非不起佛法正因隨智慧行）得如來自覺地。

疏曰。此明菩薩由憶大悲本願。故不於空取證。能見不空中道。起佛法正因。得如來極果也。

    二立喻

如人夢中。方便度水。未度而覺。覺已思惟。為正為邪。（唐云。覺已思惟。向之所見為是真實。為是虛妄）非正非邪。餘無始見聞覺識。因想種種習氣種種形處。墮有無想。心意意識夢現。（唐云。覆自念言。非實非妄。如是但是見聞覺知。曾所更事分別習氣。離有無念。意識夢中之所現耳。魏云。不離有無意識熏習。於夢中見）

疏曰。迷於心性。妄見二種生死。喻之以夢。夢中河海。以喻三界生死。夢中彼岸。以喻二乘涅槃。未度而覺。以喻菩薩不證涅槃。能見心性也。此彼兩岸。旣皆是夢。故非實非虛。非邪非正。以旣覺則非實。在夢則非虛。了之則非邪。執之則非正故。夢是獨頭意識境界。生死涅槃。是妄想分別境界也。

    三法合

大慧。如是菩薩摩訶薩。於第八菩薩地。見妄想生。（魏云。見分別心。）從初地轉進至第七地。見一切法如幻等。（唐云。始從初地而至七地。乃至增進入於第八。得無分別。見一切法皆如幻等）方便度攝所攝心妄想行已。作佛法方便。未得者令得（唐云。離能所取見心心所廣大力用。勤修佛法。未證令證。）大慧。此是菩薩涅槃方便不壞。離心意意識。得無生法忍。（唐云。離心意意識妄分別想。獲無生忍。此是菩薩所得涅槃非滅壞也）

疏曰。初地轉進至第七地。合夢渡水喻也。八地見妄想生。合覺喻也。見一切法如幻等。合非實非虛喻也。作佛法方便。未得者令得。合覺後事也。二乘取空。故成滅壞。菩薩觀空而見不空。故方便不壞轉識成智。得於中道無生法忍。初約修顯次第竟。

    二約性顯平等

大慧。於第一義。無次第相續說。無所有妄想寂滅法。（唐云。第一義中。無有次第。亦無相續。遠離一切境界分別。此則名為寂滅之法）

疏曰。本元真如寂滅一心。名為第一義諦。生佛平等。迷悟無差。譬如演若本頭。元無得失。由分別故狂怖妄走。由忽悟故。名為狂歇。由有狂走狂歇。方論次第相續。而本頭上。何有次第相續之可論哉。然於境界分別未離。須藉次第相續之說。方便令離。否則長夜在夢。何時能覺。故知全修在性。全性起修。乃合此經之宗致耳。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。心量無所有。此住及佛地。（唐云。諸住及佛地。唯心無影像。）去來及現在。三世諸佛說。（唐云。此是去來今。諸佛之所說。）心量地第七。無所有第八。二地名為住。佛地名最勝。（唐云。七地是有心。八地無影像。此二地名住。餘則我所得。）

疏曰。初一偈。總明聲聞緣覺菩薩佛地。總是唯心心外別無所有。此三世佛之正說也。次一偈。於唯心分別地相。謂第七地前。從假入空。猶存空之心量。故與二乘是同。至第八地。從空入假。能見不空。不存空之影像。故顯菩薩獨勝。此第七第八二地。一住於空。一住不空。猶未最勝。唯有佛地。正證中道。乃我所自得也。而此諸地。並是唯心。

自覺智及淨。（唐云。自證及清淨）此則是我地。自在最勝處。清淨妙莊嚴。（唐云。摩醯最勝處。色究竟莊嚴。）照曜如盛火。光明悉徧至熾燄不壞目。周輪化三有。（唐云。譬如大火聚。光燄熾然發。化現於三有。悅意而清涼。）

疏曰。此明證佛地者。能於色究竟天。示現世間最高大身。化度三有。光明熾盛而不壞目。令人悅意清涼。不同魔及龍火等光也。

化現在三有。（唐云。或有現變化）或有先時化。於彼演說乘（唐云。於彼說諸乘）皆是如來地。

疏曰。此明或只今現在化。或過去先時化。所說諸乘。皆是。為實施權。若開權顯實則皆是如來地也。

十地則為初。初則為八地。第九則為七。七亦復為八。第二為第三。第四為第五。第三為第六。無所有何次。

疏曰。此明於佛地中。權施諸地。其性本融故一地即一切地。一切地即一地。本於無次第中。假說次第。所以次第即無次第也。第三十二滅正受門竟。

    第三十三常無常門。（魏云。問如來常無常品第十。唐云。如來常無常品第五。）文分為二。初問。二荅。

    今初

爾時大慧菩薩復白佛言。世尊。如來應供等正覺。為常為無常。

疏曰。前雖屢明非常無常。皆約法性辨之。未辨修德。今因上文云。佛地名最勝。故問佛地三德為常為無常也。常則不應佛所獨得。無常則不應最勝。

    二荅二。初長文。二偈頌。

    初中四。初正明非常非無常。二約喻顯非常。三約智顯常。四結顯非常非無常。

    初又三。初雙遮。二雙破。三雙結。

    今初

佛告大慧。如來應供等正覺。非常。非無常。謂二俱有過。

    二雙破又二。初破常。二破無常。

    今初

若常者有作主過。常者。一切外道說作者。無所作。是故如來常非常。非作常。有過故（唐云。若如來常者。有能作過。一切外道。說能作常）

疏曰。外道計自在微塵神我等為能作者。真實常住。唯識破云。若能作者。即便非常。有動轉故。今但明如來常。非同自在神我等常。以自在神我等。皆是外道妄計。無實義而有過故。

    二破無常

若如來無常者。有作無常過。陰所相。相無性。陰壞則應斷。而如來不斷（唐云。若無常者。有所作過。同於諸蘊。為相所相。畢竟斷滅而成無有。然佛如來實非斷滅。）大慧。一切所作皆無常。如瓶衣等。一切皆無常過。一切智眾具方便應無義。（唐云。一切所作。如瓶衣等。皆是無常。是則如來有無常過。所修福智。悉空無益。）以所作故。一切所作皆應是如來。無差別因性故（唐云。又諸作法。應是如來。無異因故）

疏曰。若如來是所作。應同五陰。終歸壞滅。而如來不滅。故非無常。又若所作。應如瓶衣。所修福智。悉空無益。而福智不空。故非無常。又若所作。則一切所作。皆應名佛。而實不名佛。故佛非無常也。二雙破竟。

    三雙結

是故大慧。如來非常非無常。初正明非常非無常竟。

    二約喻顯非常

復次大慧。如來非如虛空常。如虛空常者。自覺聖智眾具無義過。（唐云。如來非常。若是常者。應如虛空。不待因成。）大慧。譬如虛空。非常非無常。離常無常一異俱不俱常無常過。故不可說。（唐云。何以故。離常無常若一若異俱不俱等諸過失故。）是故如來非常。

疏曰。虛空無修德。如來雖是諸法如義。而因修德所顯。故與虛空不同。又虛空已離常無常等四句過失。況如來而可以常無常等四句說耶。

復次大慧。若如來無生常者。如兔馬等角。以無生常故。方便無義以無生常過故。如來非常。（唐云。如來非常。若是常者。則是不生。同於兔馬魚蛇等角。）

疏曰。世所謂常。不過謂如虛空。謂本不生。乃至謂如自在神我微塵四大時方勝性而已。如來豈同此戲論常哉。二約喻顯非常竟。

    三約智顯常

復次大慧。更有餘事。知如來常。所以者何。謂無間所得智常。故如來常。（唐云。以別義故。亦得言常。何以故。謂以現智證常法故。證智是常。如來亦常）大慧。若如來出世。若不出世。法畢定住。（唐云。諸佛如來所證法性法住法位。如來出世若不出世。常住不易）聲聞緣覺諸佛如來無間住。不住虛空。（唐云。在於一切二乘外道所得法中。非是空無）亦非愚夫之所覺知。（唐云。然非凡愚之所能知）大慧。如來所得智。是般若所熏。非心意意識彼諸陰界入處所熏。（唐云。夫如來者。以清淨慧內證法性而得其名。非以心意意識蘊界處法妄習得名。）大慧。一切三有。皆是不實妄想所生。如來不從不實虛妄想生。

疏曰。無間所得智。謂無間三昧中所發無漏證智也。二空所顯真如。徧一切法。故無間住。而非空無。但外道凡夫及二乘愚昧。故日用不知耳。如來所得智者。果上圓滿四智也。般若者。因中妙觀察智平等性智也。三有依正。從妄分別而生。所以無常如來依正皆是大圓鏡智所現。所以稱性常住也。

    四結顯非常非無常

大慧。以二法故。有常無常非不二。不二者寂靜。一切法無二生相故。是故如來應供等正覺。非常非無常。（唐云。若有於二。有常無常。如來無二。證一切法無生相故。是故非常亦無常）大慧。乃至言說分別生。則有常無常過。分別覺滅者。則離愚夫常無常見不寂靜。慧者。永離常無常。非常無常熏。（唐云。乃至少有言說分別生。即有常無常過。是故應除二分別覺。勿令少在。）

疏曰。若達唯心。則色心不二。能所不二。性修不二。乃至說默亦不二矣。何有常無常哉。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。眾具無義者。生常無常過。若無分別覺。永離常無常（魏云。離於常無常。非常非無常。若見如是佛。彼不墮惡道。若說常無常。諸功德虛妄。無智者分別。遮說常無常。唐云。遠離常無常。而現常無常。恆如是觀物。不生於惡見。若常無常者。所集皆無益。為除分別覺。不說常無常）從其所立宗。則有眾雜義等觀自心量。言說不可得。（唐云。乃至有所立。一切皆錯亂。若見唯自心。是則無違諍。魏云。所有立法者。皆有諸過失。若能見唯心。彼不墮諸過。）

疏曰。准魏唐二譯。皆先以一偈。正顯宗旨。後二偈。皆前二句明失。後二句明得也。第三十三常無常門竟。

    第三十四陰界入生滅門。（魏云。佛性品第十一。唐云。剎那品第六）文分為三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩復白佛言。世尊。唯願世尊更為我說陰界入生滅。彼無有我。誰生誰滅。愚夫者。依於生滅。不覺苦盡。不識涅槃。（唐云。不求盡苦。不證涅槃。）

疏曰。阿含諸經。但說陰界入剎那生滅。無我我所不說如來藏。舉體隨緣。故問誰生誰滅也。又生滅若總無體。云何依之長溺苦流。不證涅槃彼岸耶。

    二許宣

佛言。善哉諦聽。當為汝說。大慧白佛言。唯然受教。

    三正說二。初長文。二偈頌。

    初中三。初總指藏性隨緣。二別示迷悟得失。三廣勸勝進修學。

    今初

佛告大慧。如來之藏。是善不善因。能徧興造一切趣生。譬如伎兒。變現諸趣。離我我所。

疏曰。善不善者。徧指十界染淨法也。藏性非善。亦非不善。隨迷染緣。則為不善之因。隨悟淨緣。則為善因。由善不善。徧造一切趣生。譬如伎兒。非丑裝丑。非生裝生。非旦裝旦。非外裝外也。然正裝丑時。元非是丑。乃至正裝外時。元非是外。所以離我我所。以要言之。不變隨緣。故變現諸趣。隨緣不變。故離我我所。所以前文名為無我如來之藏也。豈同外道。所計神我及冥諦哉。

    二別示迷悟得失二。初示迷者之失。二示悟者之得。

    初又二。初約凡外示。二約二乘示。

    今初

不覺彼故。三緣和合方便而生。（唐云。以不覺故。三緣和合而有果生）外道不覺。計著作者。（唐云。外道不知。執為作者。）為無始虛偽惡習所熏。名為識藏。生無明住地。與七識俱。（唐云。無始虛偽惡習所熏。名為藏識。生於七識無明住地。）如海浪身。長生不斷。離無常過。離於我論。自性無垢。畢竟清淨。（唐云。譬如大海而有波浪。其體相續。恆住不斷。本性清淨。離無常過。離於我論。）其餘諸識。有生有滅。意意識等。念念有七因不實妄想。取諸境界。種種形處計著名相。不覺自心所現色相。不覺苦樂。不至解脫。名相諸纏貪生。生貪（唐云。其餘七識。意意識等。念念生滅。妄想為因。境相為緣。和合而生。不了色等自心所現。計著名相。起苦樂受。名相纏縛。旣從貪生。復生於貪。）

疏曰。如來藏心。所謂性覺妙明。本覺明妙也。不覺彼故。三緣和合而有果生。所謂妄為明覺。覺非所明。因明立所。所旣妄立。生汝妄能也。計著作者。所謂外道執之為神我也。惡習所熏名為識藏。所謂生滅與不生滅和合。名為阿賴耶識也。生於七識無明住地者。由第八識中。具有我法二執種子。所生現行。與第七第六二識相應。若六七二識相應之俱生法執。名為根本無明住地煩惱。若六七二識相應之俱生我執。名為欲愛住地。色愛住地。無色愛住地煩惱。若第六識相應之分別我法二執。名為見一切住地煩惱。又第六識界內分別法執。名為見惑。若界外分別法執。亦名無明也。自性無垢者。雖未轉依。性是無覆無記也。不覺苦樂者。起苦樂受。而不知其因緣。故終不至解脫也。餘可知。

    二約二乘示

若因若攀緣。彼諸受根滅（唐云。若因及所緣諸取根滅）次第不生。餘自心妄想。不知苦樂。（唐云。不相續生。自慧分別苦樂受者。）入滅受想正受。第四禪。善真諦解脫。（唐云。或得滅定。或得四禪。或復善入諸諦解脫）修行者。作解脫想。不離不轉。名如來藏。識藏。（唐云。便妄生於得解脫想。而實未轉如來藏中藏識之名）七識流轉不滅。所以者何。彼因攀緣。諸識生故。（唐云。若無藏識。七識則滅。何以故。因彼及所緣而得生故。）非聲聞緣覺修行境界。不覺無我。自共相攝受生陰界入（唐云。然非一切外道二乘諸修行者。所知境界。以彼唯了人無我性。於蘊界處。取於自相及共相故）

疏曰。此明外道二乘。修得四襌已上。出離憂苦喜樂諸受。或入滅定。或見真諦。遂妄生解脫想。不知未捨藏識之名。未斷第七識中俱生法執。縱令二乘覺人無我。猶未覺法無我。猶取蘊等自共相故。所以不能通達如來藏性之境界也。初示迷者之失竟。

    二示悟者之得

見如來藏五法自性人法無我則滅。地次第相續轉進。（唐云。若見如來藏。五法自性。諸法無我。隨地次第而漸轉滅）餘外道見不能傾動。是名菩薩住不動地。得十三昧道門樂。（唐云。不為外道惡見所動。住不動地。得於十種三昧樂門。）三昧覺所持。觀察不思議佛法自願。不受三昧門樂及實際。（唐云。為三昧力。諸佛所持。觀察不思議佛法及本願力。不住實際及三昧樂）向自覺聖趣。不共一切聲聞緣覺。及諸外道所修行道。（唐云。獲自證智。不與二乘諸外道共。）得十賢聖種性道。及身智意生。離三昧行。（唐云。得十聖種性道及意生智身。離於諸行。）

疏曰。由諸眾生迷如來藏。舉體而為生滅八識。著相計名。妄想分別。對治彼故。說有正智及與真如。建立三性染淨差別。顯彼所執若我若法。皆不可得。若見如來藏心。從迷得悟。則地地轉進。種種對治施設法門自轉滅矣。由通八地得見中道。不為二邊所動。故亦名不動地。從此登聖種性十地智身。不唯離有為行。亦且離三昧行矣。前文所謂十地則為初。初地則為八。此之謂也。二別示迷悟得失竟。

    三廣勸勝進修學

是故大慧。菩薩摩訶薩欲求勝進者。當淨如來藏及識藏名。大慧。若無識藏名如來藏者。（唐云。若無如來藏名藏識者）則無生滅。大慧。然諸凡聖。悉有生滅。修行者。自覺聖趣。現法樂住。不捨方便。（唐云。是故一切諸修行者。雖見內境。住現法樂。而不捨於勇猛精進）大慧。此如來藏。識藏。一切聲聞緣覺心想所見。雖自性清淨。客塵所覆故。猶見不淨。（唐云。此如來藏藏識。本性清淨客塵所染而為不淨。一切二乘及諸外道臆度起見。不能現證。）非諸如來。大慧。如來者。現前境界。猶如掌中視阿摩勒果。（唐云。如來於此分明現見。如觀掌中庵摩勒果。）大慧。我於此義。以神力建立。令勝鬘夫人。及利智滿足諸菩薩等。宣揚演說如來藏。及識藏。名七識俱生。聲聞計著。見人法無我。（唐云。我為勝鬘夫人。及於深妙淨智菩薩。說如來藏名藏識。與七識俱起。令諸聲聞見法無我。）故勝鬘夫人。承佛威神。說如來境界。非聲聞緣覺及外道境界。如來藏。識藏。唯佛及餘利智依義菩薩智慧境界。（唐云。為勝鬘夫人說佛境界。非是外道二乘境界。大慧。此如來藏。藏識。是佛境界。與汝等比淨智菩薩隨順義者所行之處。非是一切執著文字外道二乘所行之處）是故汝及餘菩薩摩訶薩。於如來藏。識藏。當勤修學。（唐云。當勤觀察。）莫但聞覺。作知足想。

疏曰。如來藏舉體而為識藏。由我執故。名阿賴耶。由法執故。名為異熟。故其名未淨也。凡夫則有分段生滅。聖人則有變易生滅。雖得現法樂住。證無分別法空真如。而異熟未空。猶須不捨方便。況但聞覺。可作知足想乎。聞覺者。圓聞圓解。勝於二乘外道之不聞。或雖聞不解也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。甚深如來藏。而與七識俱。二種攝受生。智者則遠離。（唐云。執著二種生。了知則遠離。）如鏡像現心。無始習所熏。（唐云。無始習所熏。如像現於心。）如實觀察者。諸事悉無事。（唐云。若能如實觀。境相悉無有。）如愚見指月。觀指不觀月。計著名字者。不見我真實。心為工伎兒。意如和伎者。五識為伴侶。妄想觀伎眾。（想。唐作心。）

疏曰。前二偈。頌如來藏為迷悟及染淨依。次一偈。頌誡但聞不修勝進。後一偈。譬顯八識差別相也。第八受熏持種。能變根身器界。故如工伎兒。第七妄執我法。熏成染法種子。故如和伎者。五識緣現在境。起惑造業。故為伴侶。第六妄現分別。起諸計執。故為觀伎眾也。第三十四陰界入生滅門竟。

    第三十五五法自性識無我門。（魏云。五法門品第十二）文分為三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩白佛言。世尊。惟願為說五法自性識。二種無我究竟分別相。我及餘菩薩摩訶薩。於一切地。次第相續分別此法。入一切佛法。入一切佛法者。乃至如來自覺地。（唐云。善知此已。漸修諸地。具諸佛法。至於如來自證之位。）

疏曰。五法自性識二無我。前文已明之矣。但未說其究竟差別之相。故重問之。

    二許宣

佛告大慧。諦聽諦聽。善思念之。大慧白佛言。唯然受教。

    三正說二。初正明其相。二明五法攝一切法。

    初中二。初略明迷悟通依。二廣顯迷悟差別。

    今初

佛告大慧。五法自性識二種無我分別趣相者。謂名。相。妄想。（唐云。分別）正智。如如。若修行者修行。（唐云。觀察此法）入如來自覺聖趣。離於斷常有無等見。現法樂正受住現在前。（唐云。得現法樂甚深三昧）大慧。不覺彼五法自性識二無我自心現外性。凡夫妄想。非諸聖賢。（唐云。凡愚不了五法自性諸識無我。於心所現。見有外物而起分別。非諸聖人。）

疏曰。五法自性識二無我。一切皆是名相。一切皆是妄想。一切皆是正智。一切皆是如如。故能觀察。則離斷常等見。證於自覺現法樂住。若不覺了。則妄見心外有物。而為凡愚虛妄分別也。

    二廣顯迷悟差別二。初疑問。二荅釋。

    今初

大慧白佛言。云何愚夫妄想生。非諸聖賢。（唐云。云何不了而起分別。）

    二荅釋五。初明迷名起過。二釋因迷有相。三釋分別妄想。四釋正智了悟。五釋所悟如如。

    今初

佛告大慧。愚夫計著。俗數名相。隨心流散。（唐云。凡愚不知名是假立。心隨流動。）流散已。種種相像貌。墮我我所見。希望計著妙色。（唐云。見種種相。計我我所。染著於色）計著已。無知覆障故生染著。染著已。貪恚癡所生業積集。（唐云。覆障聖智。起貪瞋癡。造作諸業）積集已。妄想自纏。如蠶作繭。墮生死海。諸趣曠野。如汲井輪。（唐云。如蠶作繭。妄想自纏。墮於諸趣生死大海。如汲水輪。循環不絕。）以愚癡故。不能知如幻野馬水月自性。離我我所。起於一切不實妄想。離相所相及生住滅。從自心妄想生。（唐云。不知諸法如幻如燄如水中月。自心所見妄分別起。離能所取及生住滅）非自在時節微塵勝妙生。愚癡凡夫隨名相流。（唐云。謂從自在時節微塵勝性而生。隨名相流。）

疏曰。諸法無性。但有假名。一切凡愚皆隨假名妄生計著。起惑造業。流轉生死。不知皆是唯心所現非從自在時節等生也。

    二釋因迷有相

大慧。彼相者。眼識所照。名為色。耳鼻舌身意意識所照。名為聲香味觸法。是名為相。

疏曰。心外無相。但隨八識所照相分。名為六塵。假如以心緣心。則所緣心亦成法塵。故六塵相。攝一切法無不盡也。

    三釋分別妄想

大慧。彼妄想者。施設眾名。顯示諸相。如此不異。象馬車步男女等名。是名妄想。（唐云。分別者。施設眾名。顯示諸相。謂以象馬車步男女等名而顯其相。此事如是。決定不異。是名分別。）

疏曰。妄想為能分別。名相為所分別。由分別故。乃有名相。由名相故。乃有分別。互為緣起者也。是故能所皆依他起。中間所執我法。實不可得。乃名為徧計也。

    四釋正智了悟

大慧。正智者。彼名相不可得。猶如過客。（唐云。謂觀名相互為其客。）

諸識不生。不斷不常。不墮一切外道聲聞緣覺之地。

疏曰。因名有相。因相有名。名無得相之功。相無當名之實。故云猶如過客。言其無有實我實法也。了此我法本空。則妄識不起。無性緣生。故不斷。緣生無性。故不常。超過外道二乘之地。故名正智也。

    五釋所悟如如二。初正明所悟。二明能悟益。

    今初

復次大慧。菩薩摩訶薩。以此正智不立名相。非不立名相。捨離二見。建立及誹謗。知名相不生。是名如如。（唐云。以其正智觀察名相非有非無。遠離損益二邊惡見。名相及識本來不起。我說此法名為如如。）

疏曰。立名相。則墮有邊。名建立增益過。不立名相。則墮無邊。名誹謗損減過。而名相之體。本不生起。本非有無。常如其性。強名為如如也。

    二明能悟益

大慧。菩薩摩訶薩住如如者。得無所有境界故。得菩薩歡喜地。（唐云。住如如已。得無照現境。昇歡喜地）得菩薩歡喜地已。永離一切外道惡趣。正住出世間趣。法相成熟。分別幻等一切法。（唐云。知一切法猶如幻等）自覺法趣相。（唐云。證自聖智所行之法。）離諸妄想見性異相。（唐云。離臆度見。）次第乃至法雲地。於其中間。三昧力自在神通開敷得如來地已。種種變化。圓照示現成熟眾生。如水中月。善究竟滿足十無盡句。為種種意解眾生分別說法。法身離意所作。是名菩薩入如如所得。

疏曰。初地創證真如。遠離能取所取二種相故。名為無照現境。從此有進無退。數數修習。得成如來。自利究竟。利他不息。具如經論廣明。皆由入如如之所得。可不善修唯心識觀。以階真如實觀乎。初正明其相竟。

    二明五法攝一切法二。初問。二荅。

    今初

爾時大慧菩薩白佛言。世尊。云何世尊。為三種自性入於五法。為各有自相宗。（二譯皆無宗字。）

疏曰。若論佛意。秖一名字。已收五法三性八識二無我盡。故但約五法荅。即為徧荅所問。大慧。恐人依文失旨。所以重問之耳。

    二荅二。初長文。二偈頌。

    初中二。初正明攝入。二重釋法義。

    初又三。初總標攝入。二別示攝入。三結成攝入。

    今初

佛告大慧。三種自性及八識二種無我。悉入五法。

疏曰。佛法之妙。妙在一即一切。一切即一。一攝一切。一切攝一。一切入一。一入一切。故五法為法界。則五法攝一切法。一切法悉入五法。三自性為法界等。無不爾也。

    二別示攝入二。初明攝入三法。二明攝入八識及二無我。

    今初

大慧。彼名及相。是妄想自性。（唐云。是妄計性。）大慧。若依彼妄想。生心心法名俱時生。如日光俱。種種相各別分別持。是名緣起自性。（唐云。以依彼分別心心所法俱時而起。如日與光。是緣起性。）大慧。正智如如者。不可壞故。名成自性。

疏曰。名相本空。則妄相自性入五法也。依彼名相而起妄想。依彼妄想而持名相。如日與光俱時而起。則緣起自性入五法也。正智如如不可壞故。則圓成性入五法也。

    二明攝入八識及二無我

復次大慧。自心現妄想。八種分別謂識藏。意。意識。及五識身相者。不實相。妄想故。我我所二攝受滅。二無我生。（唐云。於自心所現生執著時。有八種分別起。此差別相。皆是不實。唯妄計性。若能捨離二種我執二無我智。即得生長。）

疏曰。虛妄假名。本唯心現。由分別故。則有八種分別相起。此名此相。皆唯妄想。離二我執。名為正智。二空所顯。名為如如。則八識二無我入五法也。二別示攝入竟。

    三結成攝入

是故大慧。此五法者。聲聞緣覺菩薩如來。自覺聖智。諸地相續次第。一切佛法悉入其中。

疏曰。一切佛法。皆入五法。況三自性八識二無我耶。例亦得云。一切佛法。皆入三性。皆入八識二無我也。初正明攝入竟。

    二重釋法義

復次大慧。五法者相。名。妄想。如如。正智。大慧相者。若處所形相色像等現。（唐云。謂所見色等形狀各別）是名為相。若彼有如是相。名為瓶等。即此非餘。（唐云。依彼諸相立瓶等名。此如是。此不異。）是說為名。施設眾名。顯示諸相。瓶等心心法。是名妄想。（唐云。心心所法。是名分別。）彼名彼相畢竟不可得。始終無覺。於諸法無展轉。離不實忘想。（唐云。彼名彼相。畢竟無有。但是妄心展轉分別。如是觀察。乃至覺滅。）是名如如。真實決定究竟自性不可得。彼是如相。（唐云。真實決定究竟根本自性可得。是如如相。）我及諸佛隨順入處。普為眾生如實演說施設顯示。（唐云。如其實相開示演說。）於彼隨入正覺。不斷不常。妄想不起。隨順自覺聖趣。一切外道聲聞緣覺所不得相。（唐云。若能於此隨順悟解。離斷離常。不生分別。入自證處。出於外道二乘境界。）是名正智。大慧。是名五法三種自性。八識二種無我。一切佛法悉入其中。（唐云。普皆攝盡）是故大慧。當自方便學。亦教他人勿隨於他。（唐云。汝應以自智善巧通達。亦勸他人令其通達。通達此已。心則決定。不隨他轉。）

疏曰。此中重釋。意顯三界所有種種境界。無非是相。依相所立。無非是名。設名顯相心心所法。無非妄想。離此相名妄想思覺。則一切法無非如如。證此如如。即究竟根本智。開示演說此如如。即究竟後得智。隨順悟入即分證根本智及後得智也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。五法三自性。及與八種識。二種無有我。悉攝摩訶衍。（唐云。普攝於大乘）名相虛妄想。自性二種相。（唐云。名相及分別。二種自性攝。）正智及如如。是則為成相。

疏曰。一往且以名相攝分別性。妄想攝緣起性。正智如如攝成自性。則亦以八識攝分別及緣起性。二無我攝成自性也。若細料簡。具如唯識論所明。第三十五五法自性識無我門竟。

    第三十六恆河沙門。（魏云。恆河沙品第十三）文分為二。初問。二荅。

    今初

爾時大慧菩薩復白佛言。世尊。如世尊所說句。過去諸佛。如恆河沙。未來現在。亦復如是。云何世尊。為如說而受。為復更有餘義。唯願如來哀愍解說。

    二荅二。初長文。二偈頌。

    初中二。初荅莫如說受。二荅更有餘義。

    今初

佛告大慧。莫如說受。三世諸佛量。非如恆河沙。所以者何。過世間望。非譬所譬（唐云。三世諸佛。非如恆沙。何以故。如來最勝。超諸世間。無與等者。非喻所及。唯以少分為其喻耳）以凡愚計常。外道妄想。長養惡見。生死無窮。（唐云。我以凡愚諸外道等。心恆執著常與無常。惡見增長。生死輪迴）欲令厭離生死趣輪。精勤勝進故。為彼說言。諸佛易見。非如優曇鉢華。難得見故。息方便求。（唐云。令其厭離。發勝希望。言佛易成。易可逢值。若言難遇如優曇華。彼便退怯。不勤精進。是故我說如恆河沙。）有時復觀諸受化者。作如是言。佛難值遇。如優曇鉢華。優曇鉢華。無已見今見當見。如來者。世間悉見。（唐云。如來則有已現當見。）不以建立自通故。說言如來出世如優曇鉢華。（唐云。如是譬喻。非說自法。）大慧。自建立自通者過世間望。彼諸凡愚所不能信。自覺聖智境界。無以為譬。真實如來。過心意意識所見之相。不可為譬。（唐云。自法者。內證聖智所行境界。世間無等。過諸譬喻。一切凡夫不能信受。大慧真實如來。超心意意識所見之相。不可於中而立譬喻。）

疏曰。約機。則有易見難見之不同。約理。則無多少數量之可論。為凡外難得見佛。恐其絕望而不求見。故云如恆河沙。令知欣厭。為受化常得見佛。恐其習見而不殷切。故云如優曇花。令知渴仰。然化身無數。旣非恆沙優曇可譬。法身平等。亦非恆沙優曇可譬也。

    二荅更有餘義

大慧。然我說譬佛如恆河沙。無有過咎。大慧。譬如恆沙。一切魚鱉輸收魔羅師子象馬人獸踐踏。沙不念言彼惱亂我。而生妄想。自性清淨。無諸垢污。如來應供等正覺。自覺聖智恆河。大力神通自在等沙。（唐云。如來聖智。如彼恆河。力通自在。以為其沙。）一切外道諸人獸等一切惱亂。如來不念而生妄想。如來寂然。無有念想。如來本願。以三昧樂。安眾生故無有惱亂。猶如恆沙。等無有異。又斷貪恚故。

疏曰。初以無分別愛憎義。譬如恆河沙也。輸收魔羅。此翻殺子魚。

譬如恆沙。是地自性。劫盡燒時。燒一切地。而彼地大不捨自性。與火大俱生故。其餘愚夫作地燒想。而地不燒。以火因故。（魏云。以不離地而得更有四大火身故。唐云。火所因故。）如是大慧。如來法身。如恆沙不壞。

疏曰。二以法身性不壞義。譬如恆河沙也。因有地為所燒。乃有火為能燒。能所無性。皆如來藏妙真如性。故不壞也。大涅槃云。譬如猛火。不能燒薪。火出木盡。名為新滅。木之與地。同是堅相。同能出火。觀相元妄。有燒不燒。觀性元真。唯妙覺明。妙覺明心。非地非火。亦地亦火。云何可說能所燒耶。

大慧。譬如恆沙。無有限量。如來光明。亦復如是。無有限量。為成熟眾生故。普照一切諸佛大眾。（唐云。大會。）

疏曰。三以光明無限量義。譬如恆河沙也。

大慧。譬如恆沙。別求異沙。永不可得。如是大慧。如來應供等正覺。無生死生滅。有因緣斷故。（唐云。譬如恆沙。住沙自性。不更改變而作餘物。如來亦爾。於世間中不生不滅。諸有生因。悉已斷故。）

疏曰。四以斷德無變易義。譬如恆河沙也。

大慧。譬如恆沙增減不可得知。（唐云。取不知減。投不見增。）如是大慧。如來智慧成熟眾生。不增不減。（唐云。以方便智成熟眾生。無減無增。）非身法故。身法者。有壞。如來法身。非是身法。（唐云。如來法身。無有身故。以有身故。而有滅壞。法身無身。故無滅壞。）

疏曰。五以智身無增減義。譬如恆河沙也。

如壓恆沙。油不可得。如是一切極苦眾生逼迫如來。乃至眾生未得涅槃。不捨法界自三昧願樂。以大悲故。（唐云。譬如恆沙。雖苦壓治。欲求酥油。終不可得。如來亦爾。雖為眾生眾苦所壓。乃至蠢動未盡涅槃。欲令捨離於法界中深心願樂。亦不可得。何以故。具足成就大悲心故。）

疏曰。六以大悲無厭捨義。譬如恆河沙也。

大慧。譬如恆沙。隨水而流。非無水也。（魏云。終不逆流。）如是大慧。如來所說一切諸法。隨涅槃流。（魏云。隨順涅槃而非逆流。唐云。莫不隨順涅槃之流）是故說言如恆河沙。如來不隨諸去流轉。（魏云。隨順流者。非是去義。唐云。如來說法。不隨於趣）去是壞義故。（魏云。若佛如來有去義者。諸佛如來應無常滅。唐云。去是壞義）大慧。生死本際不可知。不知故。云何說去。（魏云。世間本際。尚不可知。不可知者。我云何依而說去義。）大慧。去者斷義。（唐云。趣義是斷。）而愚夫不知。

疏曰。七以說法順涅槃義。譬如恆河沙也。若逆涅槃。則有去壞。如沙離水是去壞義。旣順不逆。安有去壞。以生死本際即涅槃本際。無可去。無可斷故。

大慧白佛言。世尊。若眾生生死本際不可知者。云何解脫可知。（魏云。云何如來而得解脫。復令眾生得於解脫。唐云。云何眾生在生死中而得解脫）佛告大慧。無始虛偽過惡妄想習氣因滅。自心現知外義妄想身轉。（唐云。了知外境自心所現。分別轉依。）解脫不滅。（唐云。名為解脫。非壞滅也。）是故無邊。非都無所有。（唐云。是故不得言無邊際。）為彼妄想。作無邊等異名。（唐云。無邊際者。但是分別異名。）觀察內外。離於妄想。無異眾生。智及爾燄。一切諸法。悉皆寂靜。（唐云。離分別心。無別眾生。以智觀察內外諸法。知與所知悉皆寂滅。）不識自心現妄想故。妄想生。若識則滅。（唐云。一切諸法。唯是自心分別所見。不了知故。分別心起。了心則滅。）

疏曰。此重釋生死本際不可知之疑也。疑意謂不可知者。則無邊際。旣無邊際。安能越度而得解脫。佛荅意者。由迷妄故。說無邊際。若離妄想分別。則本無眾生可得。證二轉依。名為解脫。非以滅壞為生死邊際也。但悟唯心。則生死本際即是涅槃本際。故恆順涅槃流。而非去壞斷耳。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。觀察諸導師。猶如恆河沙。不壞亦不去。亦復不究竟。是則為平等。觀察諸如來。猶如恆沙等。悉離一切過。隨流而性常。是則佛正覺。

疏曰。不壞不去。頌第七義不究竟。頌第六義。謂終不先自取滅度也。平等者。歎其了達生死涅槃無二際也。悉離一切過。總頌初三五義。隨流。重頌第七義。性常。頌第二第四義也。第三十六恆河沙門竟。

    第三十七諸法剎那門。（魏云。剎那品第十四）文分為二。初長文。二偈頌。

    初中二。初辨剎那義。二辨六度相。初又二。初問。二荅。

    今初

爾時大慧菩薩復白佛言。世尊。唯願為說一切諸法剎那壞相。世尊。云何一切法剎那。（唐云。何等諸法。名有剎那。）

疏曰。一切諸法。設皆剎那必壞。則出世無為涅槃。為有剎那。為無剎那。故問之也。

    二荅二。初總標一切法。二別示壞不壞。

    今初

佛告大慧。諦聽諦聽。善思念之。當為汝說。佛告大慧。一切法者。謂善。不善。無記。有為。無為。世間。出世間。有罪。無罪。有漏。無漏。受。不受。

疏曰。能為此世他世順益。名為善法。通於有漏無漏。能為此世他世違損。名不善法。唯是有漏。於善不善無可記別。名無記法。又分為二。若染污昏昧。能障聖道。名有覆無記。若清淨無垢。不障聖道。名無覆無記。此二亦唯有漏也。色心諸法。有生住異滅四相可得。名有為法。虛空擇滅非擇滅等。無生住異滅四相可得。名無為法。三界因果。名世間法。四聖法界若因若果。名出世法。損惱自他。名有罪法。不損自他。名無罪法。招感生死。名有漏法。不招生死。名無漏法。有能有所。名有受法。達無能所。名無受法。此中有為有漏有受諸法。則有剎那。若無為無漏。及有為無漏。不受諸受。名為正受。則非剎那性也。

    二別示壞不壞

大慧。略說心意意識及習氣。是五受陰因。是心意意識習氣長養。凡愚善不善妄想。（唐云。舉要言之五取蘊法。以心意意識習氣為因。而得增長。凡愚於此而生分別。謂善不善。）大慧。修三昧樂。三昧正受現法樂住。名為賢聖善無漏。（唐云。聖人現證三昧樂住。是則名為善無漏法。）

疏曰。五陰色心。皆由八識熏習增長。是有為法。故有善不善等分別。皆屬有漏。若聖人所證出世三昧。是善無漏。非剎那也。

大慧。善不善者。謂八識。何等為八。謂如來藏。名識藏心。意。意識。及五識身。非外道所說。大慧。五識身者。心意意識俱。善不善相。展轉變壞相續流注。（唐云。善不善相。展轉差別。相續不斷。）不壞身生亦生亦滅。（唐云。無異體生。生已即滅。）不覺自心現。次第滅。餘識生。（唐云。不了於境自心所現。次第滅時。別識生起。）形相差別攝受。意識五識俱相應生。剎那時不住。名為剎那。（唐云。意識與彼五識共俱。取於種種差別形相。剎那不住。我說此等名剎那法。）

疏曰。第八雖是無覆無記。而能徧受善不善熏。又為善不善法之根本依。第七雖是有覆無記。而為善不善法之染污依。第六通於三性。而為善不善法之分別依。第八第七．無不起時。前五若起。必與第六同起。助成第六善不善業。故云善不善者。謂八識也。五識或時造善。或造不善。初無一定。故有展轉變壞差別。從生至生。從劫至劫。初無停止。故云相續流注不斷。此前五識。若約俗諦不壞相說。各有內二分體。轉成外二分用。初無有異。此識體用。譬如水流燈燄。無暫時住。故云亦生亦滅。不知色等五塵。即是識體所現相分。乃以見分而取著之。故雖無間即滅。滅已還生。或眼識纔滅。耳識隨生等。或前念眼識纔滅。後念眼識隨生等。皆所謂次第滅餘識生也。同時意識。必與五識共俱。乃於五塵形相差別妄生攝受。而能攝之見分。與所攝之相分。無非剎那不住之相。是故名剎那也。

大慧。剎那者名識藏。如來藏意俱生識習氣剎那。（唐云。如來藏名藏識。所與意等諸習氣俱。是剎那法。）無漏習氣非剎那。非凡愚所覺。計著剎那論故。（唐云。此非凡愚剎那論者之所能知。）不覺一切法剎那非剎那。（唐云。彼不能知一切諸法。有是剎那。非剎那故。）以斷見壞無為法（唐云。彼計無為同諸法壞。墮於斷見。）

疏曰。藏識海常住。何以識藏名剎那耶。以受有漏習氣熏故。所以舉體成生滅也。若以無漏智熏。令成出世無漏習氣。證二空所顯真如無為法性。則當體即是不生不滅。豈凡愚所能覺哉。

大慧。七識不流轉。（唐云。五識身非流轉）不受苦樂。非涅槃因。大慧。如來藏者。受苦樂。與因俱。若生若滅。（唐云。有生滅）四住地無明住地所醉。（唐云。四種習氣之所迷覆。）凡愚不覺。剎那見妄想熏心（唐云。而諸凡愚分別熏心。不能了知。起剎那見。）

疏曰。此重釋剎那者名識藏之由也。夫藏識常住。前七生滅。則應以前七名剎那。藏識名非剎那。何謂剎那者名識藏耶。以前七現行從種子生。生已即滅。無暫時住。無容從此轉至餘方。故不流轉。旣非流轉。則苦樂亦念念滅。故不能生覺受。旣不受世間苦樂。故非出世涅槃之因。此顯前七無體性故。猶如波浪以水為體。別無自體可得故也。如來藏者。舉體為總報主。故雖但與捨受相應。而由彼故。方受苦樂。又能受熏特種令不失故。故與因俱。又藏識所持諸法種子恆轉如瀑流故。故若生若滅。非斷亦非常也。凡夫。則四住及無明所醉。愚法聲聞。則無明住地所醉。不能了知生滅無性。故有分段生死剎那。及變易生死剎那。其實皆妄想耳。

復次大慧。如金。金剛。佛舍利。得奇特性。終不損壞。大慧若得無間（唐云。若得證法。）有剎那者。聖應非聖。而聖未曾不聖。如金。金剛。雖經劫數。稱量不減。云何凡愚。不善於我隱覆之說。（唐云。不解於我秘密之說。）於內外一切法。作剎那想。

疏曰。此借世間現見不壞之法。以譬出世無漏法體非剎那也。得無間者。以無間三昧斷惑。親證真如。無有能證所證之二相也。初辨剎那義竟。

    二辨六度相二。初問。二荅。

    今初

大慧菩薩復白佛言。世尊。如世尊說。六波羅密滿足。得成正覺。何等為六（唐云。何者為六。云何滿足。）

疏曰。成正覺已。證得如金剛等非剎那性。而必由於六度滿足。六度秖是福慧二嚴。乃約修德言之。所謂有為無漏法也。為是剎那。為非剎那。若是剎那。云何因之而成正覺。若非剎那。云何有六。云何分別滿足與不滿足。問意所關在此。不可不知也。

    二荅二。初標。二釋。

    今初

佛告大慧。波羅密有三種分別。謂世間。出世間。出世間上上。

疏曰。世間六度。有為有漏。是剎那法。出世六度。有為無漏望世間非剎那。望上上是剎那。以但度分段。不度變易故也。出世間上上六度。亦可名有為無漏。亦可名無為無漏。全性起修。可稱有為。全修在性。可稱無為。真非剎那法也。

    二釋

大慧。世間波羅密者。我我所攝受計著。攝受二邊。為種種受生處。樂色聲香味觸故。滿足檀波羅密。戒忍精進禪定智慧亦如是。凡夫神通。及生梵天。（唐云。謂諸凡愚。著我我所。執取二邊。求諸有身。貪色等境。如是修行檀波羅密。持戒忍辱精進禪定。成就神通。生於梵世。）

疏曰。波羅密。此翻度無極。亦翻到彼岸。凡愚妄計梵世等未來殊勝果報為彼岸。故修施等六法為能度能到也。

大慧。出世間波羅密者。聲聞緣覺墮攝受涅槃故。行六波羅密。樂自已涅槃樂。（唐云。執著涅槃。希求自樂。如是修習諸波羅密。）

疏曰。二乘妄計偏真為彼岸。故修六度為能到也。

出世間上上波羅密者。覺自心現妄想量攝受及自心二故。不生妄想。於諸趣攝受非分。自心色相不計著（唐云。謂菩薩於自心二法。了知唯是分別所現。不起妄想。不生執著。不取色相。）為安樂一切眾生故。生檀波羅密。起上上方便。（唐云。為欲利樂一切眾生。而常修行檀波羅密。）即於彼緣妄想不生戒。是尸波羅密。（唐云。於諸境界不起分別。是則修行尸波羅密。）即彼妄想不生。忍知攝所攝。是羼提波羅密。（唐云。即於不起分別之時。忍知能取所取自性。是則名為羼提波羅密）初中後夜精勤方便。隨順修行方便。妄想不生。（唐云。隨順實解。不生分別。）是毘棃耶波羅密。妄想悉滅。不墮聲聞涅槃攝受。（唐云。不生分別。不起外道涅槃之見。）是禪波羅密。自心妄想非性。智慧觀察。不墮二邊。先身轉勝而不可壞。得自覺聖趣。（唐云。以智觀察。心無分別。不墮二邊。轉淨所依而不壞滅。獲於聖智內證境界。）是般若波羅密。

疏曰。不生妄想。不生執著。不取色相。此超凡夫見也。為安樂一切眾生。此超二乘見也。起上上方便。於一佈施門中。頓圓六度。於戒忍等。應知亦然。一度一切度。一切度一度。稱性起修。修全在性。此超權菩薩見也。所以名為滿足。所以非剎那也。諸法剎那門中。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。空無常剎那。愚夫妄想作。（唐云。愚分別有為。空無常剎那。）如河燈種子。而作剎那想。（唐云。分別剎那義。如河燈種子。）剎那息煩亂。寂靜離所作。一切法不生。我說剎那義。（唐云。一切法不生。寂靜無所作。諸事性皆離。是我剎那義。）物生則有滅。（唐云。生無間即滅）不為愚者說。無間相續性。妄想之所熏。（唐云。諸趣分別起）無明為其因。心則從彼生。乃至色未生。中間有何分。（唐云。未能了色來。中間何所住）相續次第滅。餘心隨彼生。（唐云。無間相續滅。而有別心起。）不住於色時。何所緣而生。以從彼生故。不如實因生。（唐云。若緣彼心起。其因則虛妄。）云何無所成。而知剎那壞（唐云。因妄體不成。云何剎那滅。）

疏曰。此頌迷如來藏而有剎那。剎那本無性也。謂由愚夫妄想分別諸有為法。其體本空。本自無常。故名剎那。如河之流。如燈之燄。如種子之生芽。念念轉變。遂於其中作剎那想。若知剎那寂靜不生。則一切法咸皆性離。故我所以說剎那者。正顯生即無生義耳。夫一切物。初生即滅。無暫時住。愚夫不知。妄見無間相續。乃諸趣分別所熏。皆有無明不了為因。更無他因。無明取著色境。假說心生。未有色時。心何所有。色之與心念念滅時。念念續生。倘不住於色時。何所緣而生耶。若緣彼色而生於心。則其因虛妄不實。其體不成。旣無有成。云何有壞。故知剎那無性。但是愚妄想也。

修行者正受。金剛佛舍利。光音天宮殿。世間不壞事。住於正法得。如來智具足。比丘得平等。云何見剎那。（唐云。如來圓滿智。及比丘證得。諸法性常住。云何見剎那。）

疏曰。此頌無漏習氣非剎那也。光音宮殿。火災不到。故云不壞。然水災風災。皆能壞之。今特借世事為片喻耳。金剛亦然。如來所證。指法空真如。比丘所得。指我空真如。真如云何見剎那耶。

犍闥婆幻等。色無有剎那。（唐云。乾城幻等色。何故非剎那。）於不實色等。視之若真實。（魏云。無四大見色。四大何所為。唐云。大種無實性。云何說能造。）

疏曰。此總顯諸法無性。剎那即非剎那也。謂如乾城幻色。旣已生滅。即非生滅。則一切四大造色。亦皆生滅即非生滅矣。何故獨視若真實耶。第三十七諸法剎那門竟。

    第三十八釋眾疑門。（魏云。化品第十五。唐云。變化品第七。）文分為三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩復白佛言。世尊。世尊記阿羅漢得成阿耨多羅三藐三菩提。與諸菩薩等無差別。（唐云。如來何故授阿羅漢阿耨多羅三藐三菩提記。）一切眾生法不涅槃。誰至佛道。（唐云。何故復說無般涅槃法眾生得成佛道。）從初得佛。至般涅槃。於其中間。不說一字。亦無所荅。（唐云。又何故說從初得佛至般涅槃。於其中間不說一字。）如來常定故。亦無慮。亦無察。（唐云。又言如來常在於定。無覺無觀。）化佛化作佛事。（唐云。又言佛事皆是化作。）何故說識剎那展轉壞相。（唐云。又言諸識剎那變壞。）金剛力士常隨侍衞。（唐云。又言金剛神常隨侍衞）何不施設本際。（唐云。又言前際不可知。而說有般涅槃）現魔魔業。（唐云。又現有魔及以魔業。）惡業果報。旃遮摩納。孫陀利女。空鉢而出。惡業障現。云何如來得一切種智。而不離諸過。（唐云。又有餘報。謂旃遮婆羅門女。孫陀利外道女。及空鉢而還等事。世尊旣有如是業障。云何得成一切種智。旣已成於一切種智。云何不離如是諸過。）

疏曰。凡有十疑。或即此經所說。或是他經所說。但按唐譯讀之。段落自分明也。魔者。佛坐道場時。魔軍來擾也。魔業者。佛在王宮時。具受五欲樂十年也。旃遮摩納。即婆羅門女。木魚繫腹。謗佛與之交通。孫陀利女。即外道殺女埋佛住處。謗佛殺其女也。空鉢而出。是剎棃那村事。等者等取金鎗。馬麥。 頭痛背痛諸事也。

    二許宣

佛告大慧。諦聽諦聽。善思念之。當為汝說。大慧白佛言。善哉世尊。唯然受教。

    三正說二。初長文。二偈頌。

    今初

佛告大慧。為無餘涅槃故說。誘進行菩薩行者故。（唐云。我為無餘涅槃界故。密勸令彼修菩薩行。）此及餘世界修菩薩行者。樂聲聞乘涅槃。為令離聲聞乘。進向大乘。化佛授聲聞記。非是法佛。（唐云。又變化佛與化聲聞而授記莂。非法性佛。授聲聞記。是秘密說。）大慧。因是故記諸聲聞與菩薩不異。大慧。不異者。聲聞緣覺諸佛如來煩惱障斷。解脫一味。非智障斷。大慧智障者。見法無我殊勝清淨。煩惱障者。先習見人無我。斷七識滅。（唐云。見人無我。意識捨離。是時初斷。）法障解脫。識藏習滅。究竟清淨。（唐云。藏識習滅。法障解脫。方得永淨。）

疏曰。此荅第一記阿羅漢得成菩提之疑也。未經法華開顯。但是二酥密記。故云是秘密說。化佛授彼化聲聞記。令實行聲聞迴心向大。以實行聲聞未能見法佛故。若至法華會上。三根機熟。則授記即法佛矣。次辨斷煩惱障。二乘與菩薩同。未斷智障。與菩薩異。要斷智障。方實成佛。即兼釋第二無性成佛之疑也。

因本住法故。前後非性。無盡本願故。（唐云。我依本住法。作是密語。非異前佛。後更有說。先具如是諸文字故。）

疏曰。此荅第三不說一字之疑也。

如來無慮無察而演說法。正智所化故。念不妄故。無慮無察。（唐云。如來正知。無有妄念。不待思慮。然後說法）四住地無明住地習氣斷故。二煩惱斷。離二種死。覺人法無我及二障斷。

疏曰。此荅第四常定。第五化佛之疑也。

大慧。心意意識眼識等七。剎那習氣因。善無漏品離。不復輪轉。（唐云。意及意識眼識等七習氣為因。是剎那性。離無漏善。非流轉法。）大慧。如來藏者。輪轉涅槃苦樂因。空亂意慧愚癡凡夫所不能覺。（唐云。如來藏者。生死流轉及是涅槃。苦樂之因凡愚不知。妄著於空。）

疏曰。此荅第六剎那之疑也。七識無體。全以如來藏性為體。舉體隨緣。故說剎那。了達隨緣不變。則為善無漏品。此如來藏。不惟凡夫不覺。即二乘空亂意慧。亦所不覺也。二乘以生空慧。但見於空。猶有變易生死真常流注。所謂如急流水。望如恬靜。流急不見。非是無流。故名為亂意也。

大慧。金剛力士所隨護者。是化佛耳。非真如來大慧真如來者。離一切根量。一切凡夫聲聞緣覺及外道根量悉滅。（唐云。二乘外道所不能知。）得現法樂住無間法智忍故。（唐云。住現法樂。成就智忍）非金剛力士所護。

疏曰。此荅第七常隨侍衛之疑也。

一切化佛。不從業生。化佛者。非佛。不離佛。（唐云。非即是佛。亦非非佛。）因陶家輪等眾生所作相而說法（唐云。譬如陶師。眾事和合而有所作。化佛亦爾。眾相具足而演說法。）非自通處說自覺境界。

疏曰。此超荅第九現魔魔業。及惡業果報之疑也。

復次大慧。愚夫依七識身滅。（唐云。見六識滅。）起斷見不覺識藏故。起常見。自妄想故。不知本際。（唐云。自心分別是其本際。故不可得。）自妄想慧滅故解脫。（唐云。離此分別即得解脫。）

疏曰。此追荅第八施設本際之疑也。見六識滅。則悞認無想天以為涅槃。見第七中一分我執伏斷。則悞認滅盡定。及二乘涅槃以為究竟。而不知其畢竟還起。非斷滅也。聞有第八藏識。則起常見。而不知其受熏持種。恆轉如流。望前名果。望後名因。似常似一。非一非常也。妄想無性。安有本際。達其無性。則得解脫。故云。前際不可知。而說有般涅槃。

四住地無明住地習氣斷故。一切過斷。

疏曰。此結荅第十不離諸過之疑也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。三乘亦非乘。如來不磨滅。（唐云。無有佛涅槃。）一切佛所記。說離諸過惡。為諸無間智。（唐云。成就究竟智）及無餘涅槃。誘進諸下劣。是故隱覆說。（唐云。依此密意說）諸佛所起智。即分別說道。（唐云。演說如是道）諸乘非為乘。彼則非涅槃。（唐云。唯此更非餘。故彼無涅槃。）欲色有及見。說是四住地。意識之所起。識宅意所住。（唐云。藏意亦在中）意及眼識等。斷滅說無常。（唐云。見意眼識等。無常故說斷。）或作涅槃見。而為說常住。（唐云。迷意識起常。邪智謂涅槃。）

疏曰。此偈但頌第一第八兩意。而餘疑可並釋也。初三偈。頌第一意。後二偈。頌第八意。識宅者第八識為前七窟宅也。意所住者。第七識為第六親依也。前七念念生滅。說為無常。縱令暫滅。仍非涅槃。以藏識中流注。種子未永斷故。轉捨。藏識成圓鏡智。則證本住法不說一字。心常在定。非剎那法。不假侍衛能作種種化事。永離諸過乃至誘彼三乘闡提畢竟亦當同證入矣。第三十八釋眾疑門竟。

    第三十九斷食肉門。（魏云。遮食肉品第十六。唐云。斷食肉品第八。）文分為三。初請問。二許宣。三正說。

    今初

爾時大慧菩薩以偈問曰。彼諸菩薩等。志求佛道者。酒肉及與蔥。飲食為云何。（唐云。為食為不可。）惟願無上尊。哀愍為演說。愚夫所貪著。臭穢無名稱。虎狼所甘嗜。云何而可食。食者生諸過。不食為福善。惟願為我說。食不食罪福。大慧菩薩說偈問巳。復白佛言惟願世尊。為我等說食不食肉功德過惡。我及諸菩薩於現。在未來。當為種種希望食肉眾生分別說法。令彼眾生慈心相向。得慈心已。各於住地清淨明了。疾得究竟。無上菩提。聲聞緣覺自地止息已。亦得速成無上菩提。惡邪論法諸外道輩。邪見斷常顛倒計著。尚有遮法。不聽食肉。況復如來。世間救護。正法成就。而食肉耶。

疏曰。食肉無慈。世間輕賤。非修道者所宜。若斷食肉。自他安隱。長養慈悲。又為楞伽山。乃夜叉所居。雖聞正法。未斷食肉。若不斷肉。不入正修行路。故特申請問。以為真操實踐要門。猶大佛頂經修行三漸次之義也。

    二許宣

佛告大慧。善哉善哉。諦聽諦聽。善思念之。當為汝說。大慧白佛言。唯然受教。

    三正說二。初長文。二偈頌。

    今初

佛告大慧。有無量因緣。不應食肉。然我今當為汝略說。謂一切眾生。從本已來。展轉因緣。嘗為六親。以親想故。不應食肉。（一）驢騾駱駝狐狗牛馬人獸等肉。屠者雜賣故。不應食肉。（二）不淨氣分所生長故。不應食肉。（三）眾生聞氣。悉生恐怖。如旃陀羅及譚婆等。狗見憎惡。驚怖群吠。故不應食肉。（四）又令修行者慈心不生故。不應食肉。（五）凡愚所嗜。臭穢不淨。無善名稱故。不應食肉。（六）令諸咒術不成就故。不應食肉。（七）以殺生者。見形起識。深味著故。（唐云。見其形色。則已生於貪滋味心。菩薩慈念眾生。猶如已身。云何見之而作食想。）不應食肉。（八）彼食肉者。諸天所棄故。不應食肉。（九）令口氣臭故。不應食肉。（十）多惡夢故。不應食肉。（十一）空閑林中。虎狼聞香故。不應食肉。（十二）令飲食無節故。不應食肉。（十三）令修行者不生厭離故。不應食肉。（十四）我嘗說言。凡所飲食。作食子肉想。作服藥想故。不應食肉。（十五）聽食肉者。無有是處。

疏曰。旃陀羅。此翻屠者。譚婆。此翻獵師。餘食尚作子肉藥想。不許貪嗜。況眾生肉而許食耶。餘可知。

復次大慧。過去有王。名師子蘇陀婆。（唐云。名師子生）食種種肉。遂至食人。臣民不堪。即便謀反。斷其俸祿。以食肉者有如是過故。不應食肉。

疏曰。此更引昔覆轍以為殷鑒也。

復次大慧。凡諸殺者。為財利故。殺生屠販。彼諸愚癡食肉眾生。以錢為網而捕諸肉。彼殺生者。若以財物。若以鈎網。取彼空行水陸眾生。種種殺害。屠販求利。大慧。亦無不教不求不想而有魚肉。以是義故。不應食肉。

疏曰。雖不自殺。亦不教殺。但令以錢買現成肉。彼人為錢。方乃賣肉。是仍買者使之殺也。設無人買。彼將安賣。故買現成肉者。仍是教求想所致耳。

大慧。我有時說遮五種。肉。或制十種。今於此經。一切種一切時開除方便。一切悉斷。

疏曰。有時遮五種者。謂見殺。聞殺。疑殺。非自死。非鳥殘。皆不得食也。或制十種者。謂人。蛇。象。馬。龍。狐。豬。狗。獅子。獮猴。十不淨肉。不得食也。此皆不得已之權漸法門。故於今經一切悉斷。方為實義也。

大慧。如來應供等正覺。尚無所食。況食魚肉。（唐云。我之所有諸聖弟子。尚不食於凡夫段食。況食血肉不淨之食。大慧。聲聞緣覺及諸菩薩。尚唯法食。豈況如來。大慧如來法身。非雜食身。）亦不教人。以大悲前行故。視一切眾生。猶如一子。是故不聽令食子肉。

疏曰。得法喜禪悅食者。尚不資於段食。何況食血肉穢味耶。大悲前行。猶言大悲為首也。初長文竟。

    二偈頌

爾時世尊。欲重宣此義而說偈言。曾悉為親屬。鄙穢不淨雜。不淨所生長。聞氣悉恐怖。一切肉與蔥。及諸韭蒜等。種種放逸酒。修行常遠離。

疏曰。因制食肉。並制五辛及酒也。五辛者。一蔥。二韭。三蒜。等取四薤。五興渠也。（薤。亦名蕎子。江右等處多有之。叢席妄言可用。大悞大悞。興渠。此方所無）放者。放恣。逸者。越逸。飲種種酒。能令心志放恣。越逸禮法也。又觀心釋者。一念放逸。即名飲三毒酒。

亦常離麻油。及諸穿孔牀。以彼諸細蟲。於中極恐佈。

疏曰。西土麻油。先淹令出蟲。然後壓之。故不可食。

飲食生放逸。放逸生諸覺。（唐云。邪覺。）從覺生貪欲。是故不應食。由食生貪欲。貪令心迷醉。迷醉長愛欲。生死不解脫。

疏曰。此顯飲食為生死增上勝緣。故不宜貪嗜也。

為利殺眾生。以財網諸肉。二俱是惡業。死墮叫呼獄。若無教想求。則無三淨肉。彼非無因有。是故不應食。

疏曰。人知殺者之惡。而不知買者之惡也。我若不買。彼何用殺。雖云不見殺。不聞殺。不疑為已殺。實則因我買肉。有以教之想之求之。豈無因而有哉。

彼諸修行者。由是悉遠離。十方佛世尊。一切咸訶責。展轉更相食。死墮虎狼類。臭穢可厭惡。所生常愚癡。多生旃陀羅。獵師譚婆種。或生陀夷尼。及諸食肉性。羅剎貓狸等。徧於是中生。

疏曰。此顯食肉之惡報也。陀夷尼。魏作羅剎女。

縛象與大雲。央掘利魔羅。及此楞伽經。我悉制斷肉。

疏曰。縛象。二譯皆作象腋。亦經名也。大雲經。央掘經。大涅槃經。及此經中。悉斷食肉。更無權聽之說。

諸佛及菩薩。聲聞所訶責。食已無慚愧。生生常癡冥。先說見聞疑。已斷一切肉。妄想不覺知。故生食肉處。（唐云。以其惡習故。愚者妄分別。）

疏曰。初制三種淨肉。即已斷一切肉。以除見聞疑外。更無不殺之肉可得故也。而妄想分別。謂果有淨肉可食。何其愚哉。

如彼貪欲過。障礙聖解脫。酒肉蔥韭蒜。悉為聖道障。未來世眾生。於肉愚癡說。言此淨無罪。佛聽我等食。

疏曰。一切眾生。皆依婬欲受生。皆依飲食存活。故貪欲及酒肉等。皆能障聖道解脫也。若謂淨肉可食。乃未世愚癡說耳。豈佛教所聽耶。

食如服藥想。亦如食子肉。（唐云。淨食尚如藥。猶如子肉想。）知足生厭離。修行行乞食。安住慈心者。我說常厭離。虎狼諸惡獸。恆可同遊止。若食諸血肉。眾生悉恐怖。是故修行者。慈心不食肉。食肉無慈慧。永背正解脫。及違聖表相。是故不應食。得生梵志種。及諸修行處。智慧富貴家。斯由不食肉。（唐云。若於酒肉等。一切皆不食。必生賢聖中。豐財具智慧。）

疏曰。此結顯食之過患。不食之功德也。婆羅門。亦云梵志。佛嘗自云。我真沙門。真婆羅門。故生梵志種。即是生佛種也。智慧。即般若德。豪貴豐財。即解脫德。佛種。即法身德。能不食肉。則圓證三德秘藏功德為何如哉。上來正宗分竟。

三流通分宋譯不傳陀羅尼品。（魏云。第十七。唐云。第九。）總品第十八（魏）偈頌品第十（唐）

疏曰。陀羅尼品。是咒護流通。總偈頌品。是重說前義流通也。按二經中。皆有讚歎極樂。及授記龍樹之文。今且依唐譯錄出。

十方諸剎土。眾生菩薩中。所有法報佛。化身及變化。皆從無量壽。極樂界中出。

大慧汝應知。善逝涅槃後。未來世當有。持於我法者。南天竺國中。大名德比丘。厥號為龍樹。能破有無宗。世間中顯我。無上大乘法。得初歡喜地。往生安樂國。

疏曰。龍樹為禪宗台宗之祖。佛已先授往生記矣。淨土法門。一切佛祖之所歸極。至圓至頓。即凡心而見佛心。捨此豈別有向上事哉。願有智者。深信堅願。以導萬行。同覲阿彌陀佛。滿菩提願。

楞伽阿跋多羅寶經卷第四義疏下

        閣筆後序

猶憶初發心時。便從事於禪宗。數年之後。涉律涉教。著述頗多。獨此楞伽。擬於閱藏畢後方註。壬辰結夏晟溪。無處借藏。乃以六月初三日舉筆。至八月十一日。閣筆於長水南郊之冷香堂。僅閱七旬。而佛事魔事。病障外障。殆無虛日。易三地而稿始脫。嗟嗟。梵網佛頂。唯識法華。占察。毘尼諸述。何其順且易。楞伽一疏。何其逆且難也。得無自覺聖智法門。正破末世流弊。有以激波旬之怒耶。然波旬能俾予席不暇煖。而不能撓予襟期。亦不能阻予筆陣。則予必當化彼波旬。同成佛道。維摩所謂邪魔外道。皆吾侍者。豈不信哉。予愧為虛名所誤。犯達磨明道而不行道之記。然猶愈於說道而不明道也。賢達苟能因語入義。如燈照色。庶不負予損己利人之苦心耳。今而後。仗三寶力。更成閱藏知津。法海觀瀾。及圓覺。維摩。起信諸疏。圓滿蓮花因行。則此生無遺憾矣。蕅益旭識於蕅花洲。

楞伽阿跋多羅寶經卷第四義疏下

溫州頭陀寺諦閑法師經募功德芳名列右

四明長溪寺省三大師　施洋陸拾元

溫州妙智寺能明和尚　施洋貳拾元

信士胡景魁　王立根　王慶秀　王守寬　吳新輦　吳新超　李正常　李正錢　李壽發　嚴慶喜　李安明　李餘金　劉荇洲　戴松木　顧承章　夷慧心　夷悟西　夷善正　胡李氏　俞守禮（裘氏）　潘氏顯清　鄭氏清修　周氏善清　戎氏從鏡　王氏從勝　（裘張）氏善福　劉氏從戒　王氏從堅　（李邱）氏福本　鄒氏從蓮　於氏裕英　李氏有福　徐氏修成　（張李）氏善緣　（張鄭）氏妙淨　石氏願蓮　沈氏隨慶　金氏福壽　張氏從舟　（陳徐）氏蓮定　（周陳）氏源靜　劉氏祖齡　（劉何）氏光春　（林周）氏善法　（趙徐）氏妙修　餘鄭氏　葉黃氏　黃朱氏　以上均各施洋壹元

（大清宣統元年佛歷二千九百三十六）年歲次屠維作噩十月

常州天甯寺清鎔謹識


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經玄義

重刻大佛頂經玄文序
首楞嚴經玄義卷上（幷序）
首楞嚴經玄義卷下
    重刻大佛頂經玄文序

    性相二宗。猶波之與水。從來不可分隔。而其流弊也。甚至分河飲水。此豈文殊彌勒之過。亦豈馬鳴護法之旨哉。謂真如受熏。譬如劫火洞然。虛空安得獨冷。謂真如不受熏。譬如劫火洞然時。虛空何嘗爛壞。故知得其語脈者。合則雙美。失其宗趣者。離則兩傷。觀大佛頂經第四卷云。譬如虛空。體非群相。而不拒彼諸相發揮。只此一言。兩疑冰釋。善夫智者大師有言。偏執法性生一切法。何異自生 。偏執梨耶生一切法。何異他生。例而推之。縱謂法性梨耶和合生一切法。何異共生。縱謂非法性非梨耶生一切法。又何異無因緣生。繇此觀之。四句無非是謗。倘能妙達無生。不起性計。則四句雖不可說。有四悉檀因緣故。亦可得說。謂真如不思議熏生一切法。謂梨耶是可熏性生一切法。皆無不可。吾乃知智者大師。真悟權實祕要。故能於大佛頂經未來之時。懸合其旨趣若此。此經來時。智者不可復作。習台宗者。昧於唯識。習法相者。迷於圓理。所以眾解紛紛。咸失綱要。究義理之攸歸。大似蚊咬鐵橛。判文字之下落。亦如鑿孔栽鬚。旭於未薙髮日。卽會研究此典。每翻舊註。迷悶實多。後因雙徑坐禪。始解文字之縛。復因數番講演。深理葛藤之根。並探二宗。融以心鏡。直至溫陵弘法。方得取筆疾書。脫稿未幾。剞劂旋畢。板留甘露戒壇。不能攜至江外。茲者幻遊普德。略露贓私。諸友固追不已。頓公發意重刊。爰述片言。以為弄引。剖千古未破之籓籬。犯從來嚴設之禁忌。位卑言高。安免於罪。然在出世君子。諒不以人廢言也。

甲申春日古吳藕益智旭書

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經玄義卷上（幷序）

明菩薩沙彌古吳智旭撰述

菩薩比丘溫陵道昉參訂

    大佛頂者。卽心自性之理體也。隨緣不變。融四科而惟是本真。不變隨緣。妙七大而各周法界。喻冰水之始終。惟是濕性。譬太虛之群相。不拒發揮。十界一心。事造與理具。徧攝徧含。一境三諦。橫辨與豎歷。非並非別。依此成自行因果。故名如來密因修證了義。卽此為化他因果。故名諸菩薩萬行首 楞嚴。因果妙修。全歸性具。化他力用。寧隔體宗。二本明而金沙立辨。二義決而華屋有門。圓通旣陳。信方便之無非聖性。圓根旣選。知耳門之獨利此方。明誨殷勤。戒乘俱急。道場安立。顯密互資。無漸次而立漸次。能歷之正助圓彰。卽位次而非位次。所歷之轉依如幻。精研七趣。祇因迷此大佛頂理而妄受輪迴。誰達空華無別體。詳辨五魔。本求悟此大佛頂理而中途成惑。那知妄想作根原。是誠一代時教之精髓。成佛作祖之祕要。無上圓頓之旨歸。三根普被之方便。超權小之殊勝法門。摧魔外之實相正印也。所以一念示人。滅業障如翻大地。依教行道。成菩提如觀掌果。智者大師。聞名遙禮。不憚其勞。般剌尊者。剖膊遠傳。不辭其苦。智旭生逢像季。獲遘雄詮。自非大士神功。曷繇染指。特以文圓義妙。旨遠趣深。註疏雖多。宗極未立。悲了義之尚隱。痛迷津之孰告。不辭固陋。聊殫隙明。徧採眾長。折衷一理。研精竭思。再述玄文。不敢與前人苦較是非。但自向斯經深求脈絡。願我同仁。虛心著眼。必有知其同異淺深。違順得失者矣。時

崇禎己卯春三月二十有七日下筆故序。

    將釋此經。五重玄義。一釋名。二顯體。三明宗。四辨用。五教相。釋此五重。有通有別。通釋七番。具如法華玄義。茲不復出。今別釋中。釋名為二。先就經中所結五名彰存略。次就今題通別諸字正解釋。

    初彰存略者。按經中佛答文殊問名。共有五句。一曰。是經名大佛頂悉怛多般怛羅無上寶印。十方如來清淨海眼。今僅存三字略去十八字。以大佛頂三字。全示此經正體。是故須存。此體卽是顯密圓詮之所依。亦卽顯密圓詮之所顯。悉怛多般怛羅無上寶印。密詮不離此體也。十方如來清淨海眼。顯詮不離此體也。故但存三字。而顯密二教之體。攝盡無遺矣。二曰。亦名救護親因。度脫阿難。及此會中性比丘尼。得菩提心。入徧知海。此名全略。以其單從用立。近而復狹。阿難性尼二人。可以攝入諸菩薩中。菩提徧知二法。可以攝入首楞嚴中。蓋首楞嚴三昧。為能得能入。菩提心徧知海。為所得所入。能所原自不二故也。三曰。亦名如來密因修證了義。此名全存。以是一經宗要故。四曰。亦名大方廣妙蓮華王。十方佛母陀羅尼咒。此亦從體與宗立名。單約密詮。是故俱略。實則還是大佛頂 如來密因義耳。顯密本無二體。亦無二宗。故得以顯攝密。五曰。亦名灌頂章句諸菩薩萬行首楞嚴。此十二字從用立名。略四存八。亦是以顯攝密。

    次正解釋為二。初通別合釋。次分句各釋。

    初合釋者。一切諸經。皆有通別二名。教行理三。皆論通別。今大佛頂等一十九字。名異眾典。故教別。同名為經。故教通。依教起行。為行不同。從一乃至無量。故行別會同常樂。故行通。理雖無名。因門名理。理隨於門。四教一十六門入理。故理別。門隨於理。一門所入之理。卽一切門理。一切門所入之理。卽一門理。故理通。此約一化以論通別。次約一經。前後諸文能詮相異。故教別。所詮理一。故教通。二十五聖方便多門。故行別。同證圓通。故行通。二十五門各具全理。故理別。一門全理融攝諸門。故理通。更約一題。大佛頂卽理。了義卽教。首楞嚴卽行。此皆偏舉。具論必備。以對經字。任運有通別意。又約一字。所言大者。梵語摩訶。具含三義。謂大多勝。大卽是理。多卽是行。勝卽是教。又理大故。教行亦大。行多故。教理亦多。教勝故。理行亦勝。一字中無量義。一一義中義復無量。況一句。況一題。況一經。 況一切經耶。通別合釋竟。

    次分文各釋為二。初釋別名一十九字。次釋通名經字。

    釋別名為二。初揀定。二正釋。

    揀定者。一切諸經。別名無量。取要言之。不出七種。一單法。二單人。三單喻。四人法。五法喻。六人喻。七人法喻。今經正以人法為名。略兼於喻。法則有性有修。人則有因有果。大佛頂。性法也。密因修證了義萬行首楞嚴。修法也。如來。果人也。諸菩薩。因人也。略兼喻者。佛頂現化。表示眾生本具性德。是故顯詮名大佛頂經。密詮名大佛頂咒。從所表以立稱。亦得名為喻也。

    正釋為二。初分句廣釋。二合辨大途。

初中三。初釋大佛頂。次釋如來密因修證了義。後釋諸菩薩萬行首楞嚴。

     初釋大佛頂復為三。初約心法略釋。次約佛法廣釋。三約眾生法例釋。夫心佛眾生三無差別。無差別性。卽是大佛頂性。此之理性。在迷不減。在悟不增。一性一切性。一切性一性。隨釋一法。徧能通一切法。胡須作此三釋耶。特以性德在纏。人莫能曉。如暗室中寶。誰能知者。故必約佛界三德以明其致。而昧者又獨讓能於佛。故必更 約九界三性以驗其同。十界並陳理事悉等。而猶不知兩重三千。同居一念。便疑眾生法廣。佛法太高。故必近約一念三因以識其要。若知心佛眾生。的無差別。則言言顯諦。句句知宗。為不了者。作此三番解釋。又恐滯句乘言者眾。說食數寶者多。故今先從近要指南。庶可隨文入觀。

     初約心法略釋者。此大佛頂三字。直指眾生現前心性。全彰一經所談理體也。以吾人現前一念實無分劑。亦無方隅。無有初後。幷無時劫。豎窮橫徧。當體絕待。不可思議故名為大經云。一切因果世界微塵。因心成體。又云。彼不變者。元無生滅。又云。不汝還者。非汝而誰。乃至又云。覺海性澄圓。圓澄覺元妙等。皆直指此現前一念。當體常徧。無欠無餘。譬如一剎那中所見明月。卽是古今之月。不可謂是月之少分。又如一點水中所現之月。卽是天上月之全體。不可謂是少分月也。以吾人現前一念。了了常知。不可昬眛。故名為佛。佛者。覺也。經云。如是見性。是心非眼。當知聞覺知性亦復如是。又云。頭自動搖。見無所動。手自開合。見無舒卷。又云。覺所覺眚。覺非眚中。又云。聞實云無誰知無 者。乃至其形雖寐。聞性不昬。縱汝形銷。命光遷謝。此性云何為汝銷滅等。皆是顯出現前一念之覺性也。以吾人現前一念。不可蹤跡。不可名狀。離過絕非。用無窮盡。貴極無為。不墮諸數。故名為頂。譬如佛頂。雖是妙相。而不可見。經云。惟心與目。今何所在。又云。以何為心。當我拳耀。是故七處無所。相想非體。不可指是。不可指非。旣非明暗色空。亦非覺聞知見等。皆是顯此現前一念。本自離一切相故也。從來釋此三字。或單約法。謂此法是大覺最勝之頂法。或單約喻。謂喻之以佛頂。使不滯於見相。或單約事。謂繇如來頂中化佛說咒。故得大佛頂名。或單約理。謂大卽法身。佛卽般若。頂卽解脫。譬如擔板。各見一邊。若知全喻顯法。全事表理。則群說紛紛。合之雙美。蓋如來頂中所現化佛。亦名無為心佛。正表眾生本具性德。而此性德。本極尊貴。如轉輪聖王。尊為蟻子。雖昬妄顛倒。尋羶階下。而牀上王體。依然如故。又此性德。旣非有相。亦非無相。喻如佛頂。雖不可見。而非無頂。非無頂。卽如實不空義。故能從頂發輝。現光現化。不可見。卽如實空義。故能超諸戲論。離卽離非。空與不空。義似 有二。體實無二。卽空不空。圓融無二義。故能非遮非照。遮照同時。然則不離一喻。三法宛然。法身大。故無所不統。般若大。故無所不照。解脫大。故無所不融。覺於真諦。故一空一切空。覺於俗諦。故一假一切假。覺於中諦。故一中一切中。一空一切空。空無空相。故無有一法出過於空。一假一切假。假無假相。故無有一法出過於假。一中一切中。中無中相。故無有一法出過於中。三字共顯三德而非縱。一字各具三義而非橫。不縱不橫。名祕密藏。七趣迷此而沈淪。迷亦不失。二乘昧此而枯寂。昧亦不減。如來證此為極果。果亦非果。菩薩悟此為真因。因亦非因。善讀經者。能向此三字中識取自心。則無上寶王。不求自致。善觀心者。能向一介爾心中識此妙理。則無邊法藏。觸處洞明。故先約心法略釋也。

     次約佛法廣釋者。心法圓具。何所不周。迷強不知。更觀果德。驗果知因。令自薦取。所云廣者。不過廣其所略。非謂心外更有佛法也。復為四意。一約事釋。二約理釋。三約法釋。四約喻釋。雖似徧用古釋。有二不同。一者若但徧用古釋。不能相融。今四釋 各列。而義實融通。二者就今四釋各論。則名與古同。而義味迥別。讀者當自詳之。

     一約事釋者。經初卷云。世尊頂放百寶無畏光明。光中出生千葉寶蓮。有佛化身結加趺坐。宣說神咒。第七卷云。斯是如來無見頂相。無為心佛。從頂發輝。坐寶蓮華。所說心咒。又云。世尊從肉髻中湧百寶光。乃至化佛頂放十道百寶光明。一一光明。皆徧示現十恆河沙金剛密跡。擎山持杵。徧虛空界。然後宣說神咒。又云。亦說此咒名如來頂。而結名中。直云是經名大佛頂悉怛多般怛羅無上寶印。十方如來清淨海眼。故可約事直釋。謂此咒旣是大佛頂咒。此經卽名大佛頂經也。夫事相法門。必有所表。且此神咒。釋迦何不自宣。乃現頂光化佛。又此化佛。何故名為無為心佛。良以釋迦如來。旣已示現出家修道。方證菩提。眾生習見。謂是從父母以生身。從修證而尅果。條然與我輩有殊。曾不知其心性平等。故今頂現化佛。表其非屬修成。祇是卽心自性。方是法身無為天然妙覺。尊勝第一。應化之本。法身故稱大。妙覺故稱佛。尊勝故稱頂。此大佛頂。的是十界同具之心源耳。近有解者。因見經文頂光 化佛。遂欲以大佛頂如來五字為句。殊覺割裂文旨。不知只此三字。已足攝於化佛之事矣。間曰。旣云表法。寧不濫下約理。答曰。彼則直約三德道理。此但託事表法。仍屬事釋。又問。旣有所表。寧不濫下約喻。答曰。彼則擴其不滯見相之喻。無關於事。今則卽事有所詮表與經中放光動地諸事同例。不與冰水疊巾等喻同例也。

     二約理釋者。舊云。大卽法身。佛卽般若。頂卽解脫。三字分屬。義或可然。文則割裂。且圓妙三德。理絕縱橫。作此一途。寧殫實義。今明大佛頂三字。直詮果上三德。而字字圓具三意。亦復非橫。所謂大者。讚三德也。法身體大。般若相大。解脫用大。所謂佛者。詺三德也。法身本覺。般若始覺。解脫究竟覺。又般若自覺。解脫覺他。法身覺滿。所謂頂者。表三德之究竟也。法身更無可上。般若不可相見。解脫放光現化。故合名之為大佛頂。又一字中所具三義。仍復各各圓具三義。大字三義者。謂大多勝。一往為語。大是法身。統諸法故。如經云。此見及緣。元是菩提妙淨明體等。多是般若。照諸境故。如經云。我以妙明不滅不生合如來藏。乃至於中一為無量等。勝是解脫超一 切故。如經云。若能轉物。卽同如來等。然法身亦多亦勝。般若亦勝亦大。解脫亦大亦多。法身多者。徧一切處無非法身。經云。陰入處界。皆如來藏妙真如性。隨舉一陰一根一塵一識。卽是如來藏之全體。非是少分。如千萬人仰視圓月。各見全體。若各各行。各見圓月隨之而去。法身非一非多。而說為多。亦復如是。法身勝者。旣云常住真心性淨明體。寧不最勝。此易可知。般若勝者。第一波羅密多故。佛知見故。般若大者。如智如理無二體故。如經云。惟妙覺明圓照法界等。解脫大者。不可思議解脫。當體絕待故。如經云。狂心頓歇。歇卽菩提。勝淨明心。本周法界等。解脫多者。法法無縛故。如大涅槃百句解脫。亦如淨名三十二門。此經二十五圓通等。佛字三義者。自覺。覺他。覺滿。一往為語。自覺是般若。覺他是解脫。覺滿是法身。然自覺者。卽是自證三德覺他者。卽是令他亦證三德。覺滿者。卽是自他不二。又本覺卽是性中三德。始覺卽是因中三德。究竟覺卽是果中三德。頂字三義者。謂最尊義。不可見義。放光現化義。一往為語。最尊是法身。不可見是般若。放光現化是解脫。然三德無不最尊。三德並不可見。而能現所現。一一無非三德全體。斯則文義俱妙。祕藏泠然。是故經云。而如來藏本妙圓心。非心。非空。非地。非水。非風火。非六根。非六塵。非六識界。非十二因緣。非四諦智得。非六度彼岸。非如來三號。非涅槃四德。以是俱非世出世故。卽如來藏元明心妙。卽心。卽空。乃至卽我卽淨。以是俱卽世出世故。卽如來藏妙明心元。離卽離非。是卽非卽。當知此卽是大佛頂法之極證也。蓋此如來藏心。祗是眾生本具理體。惟佛以妙明不滅不生合之。故發真如妙覺明性。所謂發得本有。實無新得。又復應知。卽此本具如來藏心。非謂除郤十界依正假名之外。別有一總相法門。以為能非能卽能雙遮照。而以十界諸法為所非所卽所雙遮照也。特以不變之性。熾然隨緣。正隨緣處。全體不變。故於十法界中。若染若淨。若實若名。若依若正。隨拈一法。卽是全體如來藏心。卽復俱非俱卽。雙遮雙照。稱性圓融。不可思議。夫隨拈一法。而十界皆離卽離非是卽非卽者。一往是大義也。隨拈一法。而十界俱非者。一往是佛義也。隨拈一法。而十界俱卽者。一往是頂義也。復次離卽離非是卽非卽者。體大義也。本覺義也。最尊義也。十界俱非者。相大義也。始覺義也。不可見義也。十界俱卽者。用大義也。究竟覺義也。現化義也。乃至一義中更復圓具三義。可准思之。復次如來藏心。本自離卽離非。是卽非卽。遮照同時。不可思議。特以隨緣卽不變故。一切俱非。不變卽隨緣故。一切俱卽。又不變隨緣者。卽是舉此一體三義。而徧隨十界迷悟染淨諸緣。隨緣不變者。卽是舉彼十界迷悟染淨諸法。無不當體卽是此之一體三義。是故一切俱非。名為如實空義。一切俱卽。名為如實不空義。空與不空。只是如來藏性。法爾圓具二義。而其體元非空與不空。故能雙照空與不空。所以經中。但稱如來藏本妙圓心。元明心妙。妙明心元。並無三如來藏之名。卽阿難之所致問。觀音之所自述。亦皆但稱空如來藏。更無有不空如來藏。空不空如來藏之兩名。後世不直明如來藏心所具三義。而條然安立三名。遂使乘言滯句之流。似謂三藏各有別體。亦可歎也。約理釋竟。

    三約法釋者。此是十方如來及大菩薩自住三昧。是故最尊無上。名之曰大佛頂。亦名第一義諦。亦名勝義中真勝義 性。亦名無上覺道。亦名無戲論法。亦名阿毗達磨。亦名真實圓通。亦名無等等阿耨多羅三藐三菩提心。以要言之。只是眾生本具心性。常不變而隨緣。正隨緣而不變。迷之則生死無邊。類演若之狂走。悟之則涅槃本有。喻神珠之元在。惟此理為真實。故是大覺最勝之頂法也。經中初則從胸卍字湧出寶光。徧灌十方諸如來頂。次則十方如來頂光來灌佛頂。乃至說圓通已。世尊及十方佛。五體同放寶光。互灌佛及諸菩薩頂。皆卽表示此最勝法。所謂依最勝理說教。依最勝教起行。依最勝行還契此最勝理。教行理三。悉名大佛頂矣。

    四約喻者。舊云。喻之以佛頂。使不滯於見相。意謂佛頂是相。而不可見。則不滯於相。猶般若所謂若見諸相非相。卽見如來。此但卽空意耳。若善用之。則成衍教初門。不善解之。仍墮無相窠臼。般若如大火聚。四邊俱不可觸。觸則被燒。云何單約無相義解耶。今謂如來藏性。不可以有相喻。不可以無相喻。不可以亦有亦無相喻。不可以非有非無相喻。譬如佛頂。不可謂有相。不可謂無相。不可謂亦有亦無相。不可謂非有非無相。若謂有相。何以華嚴九 地善知識。自云不可得見。若謂無相。何以此會大眾。皆得仰觀頂光化佛。若謂亦有亦無相。終屬相違。若謂非有非無相。徒增戲論。如來藏性。亦復如是。經云。指皆是物。無是見者。又云。而如來藏本妙圓心。非心非空。乃至非我非淨。此卽喻如佛頂。不可以相見也。經云。是萬象中。微細發明。無非見者。又云。而如來藏元明心妙。卽心卽空。乃至卽我卽淨。此卽喻如佛頂。不可以非相見也。經云。見與見緣。並所想相。如虛空華。本無所有。又云。而如來藏妙明心元。離卽離非。此卽喻如佛頂。不可以亦有亦無相見也。經云。此見及緣。元是菩提妙淨明體。云何於中有是非是。又云。而如來藏妙明心元。是卽非卽。此卽喻如佛頂。不可以非有非無相見也。般若云。若見諸相非相。卽見如來。古人云。若見諸相非相。卽不見如來。又云。若見諸相非相。卽見眉毛在眼上。又般若偈云。若以色見我。以音聲求我。是人行邪道。不能見如來。予翻偈云。若離色見我。離音聲求我。是人行邪道。不能見如來。乃至亦卽亦離。不卽不離。均成邪道。若善用之。則四句卽成四門。門門皆可入道。故以佛頂喻如來藏。須知若 喻若法。無不圓離四謗。圓具四門。方無過咎耳。約佛法廣釋竟。

    三約眾生法例釋者。夫大佛頂性。含靈本有。雖迷悟天淵。而體用悉皆平等。故須就眾生現前三障。點示三德。令知演若縱未歇狂。頭原不失。言三障者。一煩惱障。謂見思惑。塵沙惑。無明惑。障三菩提。二業障者。謂善惡不動諸有漏業。偏真無漏業。出假神通非有漏非無漏業。障三解脫。三報障者。謂同居分段報。方便變易報。實報變易報。障三涅槃。然三惑卽三菩提。何以故。離菩提性。無別惑故。如離目無瞪。三業卽三解脫。何以故。離解脫性。無別業故。如離手無拳。三土生死卽三涅槃。何以故。離涅槃性。無生死故。如離空無華。故曰。惑卽般若。業卽解脫。苦卽法身。又曰。生死卽涅槃。煩惱卽菩提也。問曰。二句與三句。若何相攝。答曰。菩提是究竟智德。照於菩提。照於解脫。照於涅槃。名為般若之果。涅槃是究竟斷德。斷於三惑。斷於三業。斷於三土生死。名為解脫之果。菩提是如如智。涅槃是如如理。理智不二。卽名法身。經云。生滅名妄。滅妄名真。是稱如來無上菩提及大涅槃二轉依號。此之 謂也。更以喻明。經云。加水成冰。冰還成水。夫冰與水。濕性是同。堅流似異。正謂九法界隨於染緣。迷本藏性。轉菩提為煩惱。轉涅槃為生死。喻以如水成冰。不惟失其流潤之相。幷濕性亦幾難辨矣。然濕性未嘗不在。濕性旣在。則流潤之性。亦未嘗不在。是故性中所具緣了。奪之但名正因。雖云正因。實具緣了。惟如來隨於淨緣。悟本藏性。轉煩惱為菩提。轉生死為涅槃。喻以冰還成水。不惟濕性昭然。亦且周流潤澤。然雖周流潤澤。實於濕性無增。濕性無增。則流潤之性亦無增也。是故修中所有緣了。實惟性具。雖云性具。不廢修功。當知九法界之七大如冰。佛法界之七大如水。而同一濕性也。是故九法界之七大。與佛界七大。同皆清淨本然。周徧法界。故今題稱之為大。前五大是心之相分。根大是心之見分。識大卽是心之異名。是故九法界之七大。與佛界七大。同屬一心。心卽覺義。故今題稱之為佛。九法界之七大。與佛界七大。皆非因緣自然。非分別計度之所能知。故今題稱之為頂。不可謂水具大佛頂義。而冰不具大佛頂義也。又經云。如澄濁水。乃至去泥純水。名為永斷裉本無 明。當知九法界生死五陰。喻諸濁水。佛界法性五陰。喻純清水。清濁雖異。體用並同。體則同一濕性。用則同其流潤。若知濁水中有清水性。必不棄濁水而別求清水。若見濁水能流能潤。卽知不異清水之能流潤。故但有澄濁法。別無求清法。若約濁水外無清水義。則云煩惱卽菩提。生死卽涅槃。若約澄濁水方得清義。則云轉煩惱依菩提。轉生死依涅槃。不有卽義。那成轉義。不知眾生在迷大佛頂法。那得諸佛所證大佛頂法。所以經中。始就見精曲顯。次歷陰入處界普會。後約七大暢談。乃至具明如來藏心。俱非俱卽。俱遮俱照。無非直顯一切眾生現前依正色心等法。無不法爾如斯。豈謂離彼濁水體用。別求清水體用哉。設不肯信一切眾生本具大佛頂法。或雖仰信本有。而不達現前煩惱業苦。卽是大佛頂之全體大用。則何以狂心頓歇。歇卽菩提。譬如本無頭者。更不怖頭之無。又若無怖頭狂走之人。亦更無悟頭狂歇之人矣。且夫十因六報。一一唯心。離心無體。惑大故業亦大。業大故苦亦大。何非大義。自心起惑。自心造業。自心受報。始終因果俱不離心。何非覺義。惑無內外 體相。業無積習形相。報無來去處相。何非頂義。且十因必受十果。寧非密因之致。六報交於六根。寧非互用之理。一人亦滿。多人亦滿。寧非橫徧之徵。此方劫盡。轉寄他方。寧非豎窮之性。地獄旣爾。餘趣可知。故知十二類生。二十五有。總彼七趣昇沈。若靈若蠢。若善若惡。若樂若苦。一一皆是大佛頂不變之性。舉全體以隨緣。而卽彼正隨緣時。一一皆卽大佛頂性始終不變之全體。經云。於妙圓明無作本心。皆如空華。元無所著。空喻不變藏心。華喻隨緣七趣。全空是華。全華是空。豈可謂華來空去。華滅空生也哉。六凡旣爾聲聞。緣覺。權教菩薩。亦復可知。彼雖不達大佛頂性。妄取偏真幻有但中以為極致。而大佛頂性。豈彼三乘所能改變所能割裂。且設非大佛頂性不變隨緣全體之力。何處更有偏真幻有但中可取。譬如摩尼寶珠。愚者不識。用貿一衣一食。而寶體何嘗減損。又如日輪當空。光入一隙。非繇全日。那有隙光。昧者觀隙光而疑日輪之小。智者因隙光可窺日輪之全。九界眾生所具大佛頂之全理。亦復如是。此眾生法。亦卽心法。非於心外別有眾生。亦卽佛法。非於佛法 外有眾生。非於眾生法外有佛法。是故能於一眾生法中。具見一切眾生法。一切佛法。一切心法。無非大佛頂法者。便能於一佛法中。具見一切佛法。一切心法。一切眾生法。無非大佛頂法。亦能於一心法中。具見一切心法。一切佛法。一切眾生法。無非大佛頂法。此之謂善知心佛眾生三無差別。可與共讀此經。不招數寶之譏。不墮無聞之禍矣。釋大佛頂竟。

    次釋如來密因修證了義復為二。初分釋。次合釋。分釋為四。初釋如來。次釋密因。三釋修證。四釋了義。

    初釋如來者。金剛經云。無所從來。亦無所去。故名如來。此經云。生滅去來。本如來藏。性真常中。求於去來迷悟生死了無所得。皆約法身釋也。轉法輪經云。第一義諦名如。正覺名來。此經云。明極卽如來。皆約報身釋也。成實論云。乘如實道。來成正覺。此經云。自覺已圓。能覺他者。如來應世。皆約應身釋也。復次真諦為如實道。一切智為正覺。斷見思為自覺。令他斷見思為覺他。是藏通如來也。中諦為如實道。一切種智為正覺。斷無明為自覺。令他斷無明為覺他。別圓如來也。復次出二諦外 是第一義諦。不分別二邊是名正覺。斷十二品無明為明極。別教如來也。卽二諦是第一義諦。一心三智是名正覺。齗四十二品無明皆盡為明極。圓教如來也。復次法身本有。報身修成。應身起用。別教如來也。三身全是性具。亦復全是修顯。性修不二。圓教如來也。今正指圓教如來。乃修德之究竟。稱性之極果也。

    次釋密因者。不生不滅為本修因。然後圓成果地修證。因該果海。果徹因源。故稱為密。又正因佛性。緣因佛性。了因佛性。圓具圓修圓發。不縱不橫。不並不別。故稱為密。又經云。汝雖強記。但益多聞於奢摩他微密觀照。心猶未了。又云。是種種地。皆以金剛觀察如幻十種深喻。奢摩他中。用諸如來毗婆舍那清淨修證。漸次深入。夫奢摩他者。一心三止也。毗婆舍那者。一心三觀也。奢摩他微密觀照者。止觀不二也。從圓境諦。起圓止觀。以圓止觀。照圓境諦。如外無智。智外無如。故稱為密。又經初阿難見佛。殷勤啟請十方如來得成菩提妙奢摩他三摩禪那最初方便。卽是問此密因。以三德不縱不橫。不並不別。如世△字。如天三目。斯則名為祕密之藏。所問妙奢摩他三摩禪 那。亦復如是。奢摩他。是體真止。亦是空觀。三摩。是方便隨緣止。亦是假觀。禪那。是息二邊分別止。亦是中觀。又奢摩他。卽一心三止。三摩。卽一心三觀。禪那。卽止觀不二。三若定三。則不名妙。三若定一。亦不名妙。非一非三。而三而一。卽一恆三。卽三恆一。三一不可思議。方名為妙。妙卽是密。又經初佛酬阿難之請。首卽告云。有三摩提。名大佛頂首楞嚴王。具足萬行。十方如來一門超出妙莊嚴路。次則破緣影之非心。顯見性之實相。會四科以歸理。明七大之性具。乃至結歸如來藏心。俱非俱卽。並遮並照。更無一言談及修此三昧之方。但顯吾人本性圓妙三諦之理。當知達此理性。自成妙修。所謂全性起修。全修在性。故名為密。復次圓頓止觀。是成佛因。而大佛頂性。又是圓頓止觀之因。卽名因因。如來無上菩提。是止觀果。而大佛頂性。又是如來所證果理。卽名果果。以此果果而為因因。因果理微。不可思議。故名為密。

    三釋修證者。修有緣修真修。證有分證滿證。若言四善根位生滅道品為緣修。見諦已後重慮緣真為真修者。藏教意也。若言性地相似無生空慧為緣修。見地已後真 無生慧為真修者。通教意也。若言住行向次第三觀為緣修。登地中道實觀為真修者。別教意也。若言十信相似一心三觀為緣修。住後一心三觀無功用道為真修者。圓教意也。若言斷見惑為分證。斷思惑盡為滿證者。藏通意也。若言初斷一品無明登歡喜地為分證。斷十二品無明為滿證者。別教意也。若言初發心時。便成正覺。成就慧身。不繇他悟。為分證。乃至五住究盡。二死永亡。圓滿菩提歸無所得。為滿證者。圓教意也。今明圓修圓證。故稱修證了義。

    四釋了義者。空假非了。中道為了。隔歷非了。圓融為了。舊以此二字單屬言教。今謂不然。教行理三。同稱了義。經云。惟垂哀愍。開示眾生中道了義無戲論法。夫中道。卽了義理也。無戲論。卽了義行也。開示。卽了義教也。又了義卽第一義。第一義屬理。又了義卽決定義。決定義屬行。說此理行。皆名為教。自行化他。皆名為行。教行所契。皆名為理。胡得作偏釋耶。

    次合釋復為二。初約顯說釋。次約密咒釋。

    初約顯說釋者。謂圓教妙覺極果。不過以此性具大佛頂理而為妙密真因。故緣修真修。分證滿證。無非 了義。所謂名字了義。乃至究竟了義也。若藏通極果。全不知此大佛頂理。所以若修若證。始終非了。若別教極果。推其初心。雖仰信此大佛頂理。以為但是佛法。不知卽是現前心法及眾生法。所以緣修非了。真修方了。又分證雖了。滿證未了也。問曰。大佛頂性。旣云統一切法。則十界因果。總不離此。何得簡去藏通別教三種極果。答曰。雖一切不離此性。而知與不知自別。雖分知與不知。而離此決無異因。當知此之密因。在圓佛卽是妙密。以始終皆知故。在別佛卽是微密。以始不知。終方知故。在藏通極果卽是秘密。以始終皆不知故。

    次約密咒釋者。經云。十方如來因此咒心。得成無上正徧知覺。乃至傳此咒心。於滅度後。付佛法事。究竟住持。嚴淨戒律。悉得清淨。又云。亦說此咒名如來頂。當知卽是以此大佛頂咒而為密因。故若修若證。無非了義也。此密亦有三義。以此五會神咒。全是密詮大佛頂心。故名咒心。亦名心咒。卽妙密義。以此神咒。如仙陀婆。惟菩薩智臣能解。卽微密義。以此神咒。但可誦持。不可翻釋。卽祕密義。釋如來密因修證了義竟。

    後釋諸菩薩萬行首楞嚴亦為二。初分釋。次合釋。分釋又三。初釋諸菩薩。次釋萬行。三釋首楞嚴。

    初釋諸菩薩者。諸。是眾義。約時處。則十方三世。約解行。則偏圓權實。菩薩。是梵語。具云摩訶菩提質帝薩埵。此翻大道心成就眾生。今略稱但云菩薩。或翻大士。或翻開士。亦翻始士。始發心故。亦翻高士。超一切故。正翻覺有情。雖已覺悟。猶帶緣情。單約當體釋也。以菩提道。覺悟有情。單約利他釋也。覺道是所求。有情是所化。雙約二利釋也。三大阿僧祇劫伏惑利生。功德成滿。直至樹下方斷結者。藏菩薩也。亦自斷惑。亦化眾生。正使雖盡。扶習潤生者。通菩薩也。知有中道佛性。用次第三觀斷惑利生者。別菩薩也。了知心佛眾生三無差別。從始至終。圓伏圓斷。圓成二利者。圓菩薩也。卽此經始自乾慧。終至等覺。五十五位真菩提路是也。料簡者。時處。則通收十方三世。經云。過去諸如來。斯門已成就。現在諸菩薩。今各入圓明。未來修學人。當依如是法也。解行。則簡偏取圓。簡權取實。經云。諸修行人。不能得成無上菩提。乃至別成聲聞緣覺等。皆繇不知二種根本。又云。得循圓根。與不圓根日劫相倍也。

    次釋萬行者。萬。是此方總數。表其最多。行。是修德都名。不出二種。謂慧行。行行。般若名慧行。五波羅密名行行。慧行名正行。行行名助行。又助行有顯有密。清淨律儀為顯行。壇儀心咒為密行。又涅槃明五種行。一聖行。二梵行。三天行。四嬰兒行。五病行。聖行天行。為上求佛道之行。梵行嬰兒行病行。為下化眾生之行。又有次第五行。一心五行。如是等種種分別不同。故總名萬行。今且依次第五行略出其相。一聖行者。復有三種。謂戒聖行。定聖行。慧聖行。戒聖行者。所謂具足根本。業清淨戒。前後眷屬。餘清淨戒。非諸惡覺。覺清淨戒。護持正念。念清淨戒。迴向具足。無上道戒。經云。要先持此四種律儀皎如冰霜。此卽業清淨戒。又云。自不能生一切枝葉。心三口四生必無因。此卽餘清淨戒。又云。心滅貪婬。持佛淨戒。而四明誨中。一一皆約心說。卽是覺清淨戒。又云。心尚不緣色香味觸。一切魔事云何發生。又云。必使婬機身心俱斷。斷性亦無。卽是念清淨戒。又云。若得妙發三摩提者。則妙常寂。有無二無。無二亦滅。尚無不殺不盜不婬。云何更隨殺盜婬事。又云。欲得菩提。要 除三惑。當知卽是無上道戒也。定聖行者。一世間禪。二出世禪。三出世上上禪。世間禪復二種。一根本味禪。二根本淨禪。一味禪者。卽四禪四等四空。總名十二門禪。一切凡夫外道。以六行觀修之。所謂厭下苦麤障。欣上淨妙離。但以隱沒故。有垢故。無記故。名為味禪。隱沒者。闇證無觀慧。有垢者。地地生愛味。無記者。境界不分明。此經所明色界有十三天。除五不還。無色四天。除鈍羅漢。餘皆是此禪定果報。故云。一切世間所修心人。不假禪那。無有智慧。但能執身不行淫欲。若行若坐。想念俱無。愛染不生。無留欲界。乃至窮空不歸。迷漏無聞。便入輪轉。此之謂也。二淨禪者。名相與味禪不異。但以不隱沒故。無垢故。有記故。與上相反。謂佛弟子修之。有觀慧。不味著。境界分明。故名淨禪。此又三品。一者六妙門禪。謂一數。二隨。三止。四觀。五還。六淨。二者十六特勝。謂知息出知息入等。亦名安那般那三昧。此經周利調息法門似之。三者通明禪。觀息色心三事不可得。一切法亦不可得。此經孫陀觀鼻端白似之。已上三品。具在禪波羅密。須者尋之。二出世禪者。有四種。一觀襌。謂九想。八背捨。 八勝處。十一切處等。二練禪。謂九次第定。三熏禪。謂師子奮迅三昧。四修禪。謂超越三昧也。三出世上上禪者。卽地持所明九種大禪。又經初云。有三摩提。名大佛頂首楞嚴王。第六卷云。我承佛威力。宣說金剛王。如幻不思議。佛母真三昧。若約別對當機。則獨指觀音耳門三昧。若約真實圓通。實無優劣前後差別。則徧指二十五聖三昧。無非出世上上禪也。慧聖行者。卽是四聖諦慧。此復四種。一生滅四諦慧。二無生四諦慧。三無量四諦慧。四無作四諦慧。生滅四諦慧者。觀三界二十五有依報正報若樂若苦。皆是三苦之聚。逼惱眾生。無常無我。不淨虛假。無一可樂。是苦諦慧。知見思二惑有漏善惡不動三業。皆是三界受生之因。誓不復造。是集諦慧。以四念處。破四顛倒。別相總相。善巧正勤。如意。根。力。覺。道。向涅槃城。慈悲誓願。廣行六度。除自他煩惱業苦。是道諦慧。倒不起則業不起。業不起則果不起。是滅諦慧。無生四諦慧者。觀不淨色。色性自空。如鏡像無實。洞達五陰空無所有。解苦無苦而有真諦。名苦諦慧。知集繇心。心如幻化。起集亦幻。一切愛見。見與虛空等。名集諦慧。所治如 幻。能治亦然。名道諦慧。法本不生。今何所滅。設有一法過涅槃者。我亦說為如幻如化。名滅諦慧也。無量四諦慧者。所謂苦有無量相。分段變易二種生死皆苦也。集有無量相。五住煩惱漏無漏業皆集也。道有無量相。半滿權實正助諸行皆道也。滅有無量相。半滿權實一十六門所會之理皆滅也。徧知十界假實差別。名苦諦慧。徧知十界惑業因緣。名集諦慧。徧修半滿正助諸行。名道諦慧。徧達半滿諸門理諦。名滅諦慧也。無作四諦慧者。知涅槃卽生死。名苦諦慧。知菩提卽煩惱。名集諦慧。知煩惱卽菩提。名道諦慧。知生死卽涅槃。名滅諦慧。此經二十五聖。約初心方便。則四種四諦慧行。各各不同。約證入圓通。則惟是無作四諦慧也。無作四諦慧成。則具二十五王三昧。能破二十五有。法華所明普門示現。及此經所明三十二應。十四無畏。四不思議等。卽其驗也。二十四聖。亦皆具證。但非此會當機。故不說耳。二明梵行者。梵。是淨義。無二邊愛見證得。故名為淨。卽是無緣大慈大悲大喜大捨。徧拔法界眾生苦。徧與法界眾生樂。非餘梵天所修四無量心。亦非藏通二教所修生緣法 緣等慈悲也。經云。一者上合十方諸佛本妙覺心。與佛如來同一慈力。二者下合十方一切眾生。與諸眾生同一悲仰。卽是其相。亦是二十五聖之所同證。而觀音當機。故詳說之。三明天行者。天。是第一義天。此經亦名為涅槃天。識陰初破。卽已明悟。登圓初住。從此發行。進趣十住十行十向四加行心十地等覺。乃至圓滿菩提。歸無所得。皆是繇理成行。故名天行。四明嬰兒行者。旣證無緣大慈。觀眾生有種種小善之機。若無菩薩開發。不得生長。故以慈善根力。和光利行。令諸眾生。得見菩薩同其始學。或示五戒十善之行。或示色無色界因行。或示藏通別教種種諸行。以此俯同群小。提引成就。如此中所明三十二應。隨何類說何法。卽其事也。五病行者。旣證無緣大悲。觀一切眾生病。則是我病。故示同其病而度脫之。卽如阿難於空王佛所。已發菩提之心。今方示墮淫室。悔責多聞。浚發大教。普利未來。又如三十二應中天龍藥叉等惡趣眾生樂脫其倫。卽皆現身而為說法。亦其事也。次第五行竟。言一心五行者。卽是一行一切行。一切行一行。圓五行也。涅槃經云。復有一行是如來 行。所謂大乘大般涅槃。今經云。有三摩提。名大佛頂首楞嚴王。具足萬行。十方如來一門超出妙莊嚴路。又云。十方薄伽梵。一路涅槃門。又云。此是微塵佛。一路涅槃門。皆卽指此一心圓五行也。所謂攝心為戒。因戒生定。因定發慧。卽圓聖行。一向專心發菩薩願。卽圓梵行。奢摩他中用諸如來毗婆舍那清淨修證漸次深入。卽圓天行。應身生彼末法之中。作種種形度諸輪轉。與其同事。稱讚佛乘。卽圓嬰病兩行也。圓天行成。故稱大雄。圓聖行成。故稱大力。圓梵行嬰病行成。故稱大慈悲。大力故名妙湛。大慈悲故名總持。大雄故名不動。又五行總無二相。故名妙湛。五行互具諸用。故名總持。五行惟是一性。故名不動。阿難親悟自心如來藏性所具五行。方知世尊果上所證五行。一一無非三德秘藏。而讚之也。謂依藏性隨緣不變義。遠離諸和合緣及不和合。卽成聖行。依藏性不變隨緣義。隨眾生心。應所知量。種種示現。卽成梵行及嬰病行。藏性隨緣不變不變隨緣之理。卽是天行。初心知此。名字五行。依此起觀。觀行五行。觀成解發。相似五行。解深發證。分真五行。圓滿菩提。究竟五行。 從始至終。一心圓具。是故名為一心五行。今更約三種增進修行慚次點示其相。嚴淨戒律。永斷婬心。塵旣不緣。根無所偶。身心快然。妙圓平等。卽戒定慧聖行。永斷五辛。不餐酒肉。無啖生氣。卽慈悲梵行。一切如來密圓淨妙皆現其中。卽是天行。永無相生相殺之業。偷劫不行。無相負累。遊十方界。宿命清淨。得無艱險。卽具嬰病兩行。是人卽獲無生法忍。謂五行功成。證圓初住也。以要言之。始從乾慧。終至妙覺。無不以三漸次為能歷。故曰。從是漸修。隨所發行。安立聖位。而此三漸次行。第一第二是助行。第三違現業是正行。正助二行。攝一切行罄無不盡。故得標名為萬行也。

    三釋首楞嚴者。梵語首楞嚴三昧。此示健相分別正定。得此三昧者。知諸三昧行相多少深淺。如轉輪聖王主兵臣寶。能知兵力多少。所住至處。無能摧伏。此三昧寶。亦復如是。按藏中別有首楞嚴三昧經三卷。專明此定功用威力。似是深位菩薩所修。與今經初心方便稍異。今不依此釋首楞嚴也。涅槃經云。首楞者。一切事竟。嚴者。堅固。一切畢竟而得堅固。名首楞嚴。今正依此釋名。兼攝健相分別之義。言一 切事者。所謂五陰六入十二處十八界及七大也。言畢竟堅固者。所謂皆非因緣非自然非和合非不和合。本如來藏常住妙明不動周圓妙真如性。皆悉清淨本然。周徧法界也。言健相分別者。所謂善知五陰濁相。及澄濁得清相。善知入處界大流相。所相。及入流亡所相。善知二十五門顯密修證。各有能歷三漸次行。所歷五十五位。始終差別及平等相。善知一念迷惑。能起七趣升沈諸因果相。善知修奢摩他毗婆舍那所現微細諸魔事相。故名健相分別也。復次約陰入處界七大等事明畢竟堅固者。仍為十意。一畢竟理。二畢竟誓願。三畢竟莊嚴。四畢竟智斷。五畢竟徧知。六畢竟道。七畢竟用。八畢竟權實。九畢竟利益。十畢竟無住。一畢竟理者。謂陰界七大等。皆卽如來藏性。圓三諦理。天然性德。離過絕非。凡十法界若依若正若色若心。隨舉一塵。隨舉一念。隨舉一事。隨舉一名。一一無非三德祕藏全體大用。更無少許事理不具此中。經云。此見及緣。元是菩提妙淨明體。又云。一切浮塵諸幻化相。其性真為妙覺明體。又云。性色真空。性空真色。清淨本然。周徧法界等。又云。各各發 明。則各各現。若俱發明。則有俱現。乃至我以妙明不滅不生合如來藏。是故於中一為無量。無量為一等。而結之以如來藏性。俱非俱卽。雙遮雙照。此理方名畢竟。尚非出二邊之中道可比。何況滅色卽色二種真諦耶。二畢竟誓願者。謂知涅槃卽生死。菩提卽煩惱。故有隨染緣之陰界七大。如水成冰。遂起同體大悲。發無作二誓。徧拔十界自他苦集。曰。眾生無邊誓願度。煩惱無盡誓願斷。又知煩惱卽菩提。生死卽涅槃。故有隨淨緣之陰界七大。如冰成水。遂起無緣大慈。發無作二誓。徧與十界究竟道滅。曰。法門無量誓願知。佛道無上誓願成。經云。願今得果成寶王。還度如是恆沙眾。乃至舜若多性可銷亡。鑠迦羅心無動轉。夫得果必兼法門。度眾必斷煩惱。今繇旣悟藏性。稱性而發。所以終無動轉。當知卽是無作四弘誓也。又云。上合十方諸佛本妙覺心。與佛如來同一慈力。下合十方一切眾生。與諸眾生同一悲仰。又云。第二七中。一向專心發菩薩願。又云。自未得度。先度人者。菩薩發心。自覺已圓。能覺他者。如來應世。如此皆明畢竟誓願。尚非依無量四諦所發弘誓可比。何況依 生滅無生四諦所發弘誓願耶。三畢竟莊嚴者。謂知陰界大等。卽是性覺妙明。本覺明妙。而修圓頓止觀。依明妙照而常寂義。成奢摩他一心三止。依妙明寂而常照義。成毗婆舍那一心三觀。依妙明明妙寂照無二體義。於奢摩他微密觀照平等無二。法華經云。定慧力莊嚴。以此度眾生。此經云。我以妙明不滅不生。合如來藏。又云。靜極光通達。寂照含虛空。又云。奢摩他中。用諸如來毗婆舍那清淨修證。如此皆明畢竟莊嚴。尚非次第止觀可比。何況體析等止觀耶。四畢竟智斷者。謂知陰界大等。本如來藏常住妙明不動周圓妙真如性。以圓頓止觀。圓破三惑。圓顯三諦。不離諦而有惑。不離惑而有諦。破無可破。顯無可顯。方名畢竟破顯。就惑破處。煩惱卽菩提。說名智德。就理顯處。生死卽涅槃。說名斷德。又照理故名智。惑破故稱斷。經云。希更審除微細惑。令我早登無上覺。又云。歇卽菩提。勝淨明心本周法界。不從人得。又云。覺迷迷滅。覺不生迷。譬如金鑛。雜於精金。其金一純。更不成雜。如木成灰。不重為木。諸佛如來菩提涅槃。亦復如是。又云。去泥純水。名為永斷根本無明。又云。知 見無見。斯卽涅槃無漏真淨。如此皆明畢竟智斷。尚非次第三智僅斷無明十二品者可比。何況偏空智慧祇斷界內見思者耶。五畢竟徧知者。謂知陰界大等。本如來藏不變隨緣隨緣不變。若迷此陰等諸法。妄計因緣自然和合及不和合。則有十界苦集。十二因緣。六蔽。塵沙無明等。名之為塞。若悟陰等諸法。當體卽是三德祕藏。則成十界道滅。滅因緣智。六度。一心三觀等。名之為通。於塞知破。於通知護。經云。滅塵合覺。故發真如妙覺明性。又云。如來發明世出世法。知其本因。隨所緣出。如是乃至恆沙界外一滴之雨。亦知頭數。現前種種松直棘曲鵠白烏玄。皆了元繇。又云。當處禪那覺悟無惑。則彼魔事無奈汝何。如此皆明畢竟徧知。尚非歷別五眼可比。何況法眼及天眼耶。六畢竟道者。謂知陰界大等。一一非淨非不淨。雙照淨與不淨。名身念處。一一非苦非樂。雙照苦之與樂。名受念處。一一非常非無常。雙照常與無常。名心念處。一一非我非無我。雙照我與無我。名法念處。一身念處。一切身念處。一受念處。一切受念處。一心念處。一切心念處。一法念處。一切法念處。是名圓四 念處。惡滅善生。名正勤。定斷成就。名如意足。五法增長。名根。根破障。名力。分別道用。為覺分。安隱道中行。為正道。繇此圓入一切法門。經云。我又獲是圓通修證無上道故。獲四不思議無作妙德。又云。是種種地。皆以金剛觀察如幻十種深喻。如此皆是明畢竟道。尚非無量道品可比。何況無生生滅諸道品耶。七畢竟用者。謂知陰界大等。雖復理性平等清淨。而無始妄習。事障偏強。須加事助以開圓解。雖用事助。一一還與圓理稱實相應。經云。若有宿習不能滅除。汝教是人一心誦我佛頂光明摩訶薩怛多般怛羅無上神咒。又云。結界建立道場。求於十方如來放大悲光來灌其頂。出入澡浴。六時行道。如是不寐。經三七日。乃至道場儀軌。事事皆表圓頓乘法。如此皆明畢竟助用。故至果成。便名三輪不思議化。當知事相雖同。收功永別。圓人對治。豈前三教所能比耶。八畢竟權實者。謂知陰界大等如來藏性。非權非實。非因非果。而能成就一切權實因果。以不達陰等空故。則有世間魔外種種諸位。以但知陰等空寂。不達其卽假故。則有出世聲聞緣覺種種諸位。以但知陰等體空如 幻。不達其卽中故。則有歷別種種諸位。經云。諸修行人。不能得成無上菩提。乃至別成聲聞緣覺。及成外道諸天。魔王及魔眷屬。皆繇不知二種根本。又云。將欲復真。欲真已非真真如性。非真求復。宛成非相。此之謂也。以了知陰等本如來藏。卽空假中。則有圓頓種種諸位。經云。如是皆以三增進故。善能成就五十五位真菩提路。此之謂也。知前三種諸位。則善知權。知後圓頓諸位。則善知實。知此如來藏中同體權實。則知為實施權。開權顯實。是名畢竟權實。尚非教權證實可比。何況教證俱權者耶。九畢竟利益者。謂知陰等本如來藏。覺悟無惑。則凡內外強軟諸魔。永不能動。經云。摩登伽在夢。誰能留汝形。又云。然彼諸魔雖有大怒。彼塵勞內。汝妙覺中。如風吹光。如刀斷水。了不相觸。汝如沸湯。彼如堅冰。煖氣漸隣。不日消殞。又云。消息邪緣。令其身心入佛知見。從始成就。不遭岐路。直至菩提。無諸少乏。此是自利畢竟。自利旣爾。利他可知。是名畢竟利益。尚非四榮利益可比。況四枯耶。十畢竟無住者。謂知陰等藏性。離一切相。卽一切法。言妄顯諸真。妄真同二妄。是故不住生死。不住 涅槃。不住二邊。不住中道。經云。是名妙蓮華。金剛王寶覺。如幻三摩提。彈指超無學。又云。入於如來妙莊嚴海。圓滿菩提。歸無所得。是名畢竟無住。尚非不住但中似解可比。況僅不住偏真似解者耶。此十種畢竟。從始至終。通修徹性。縱令在迷。理本畢竟。初知此理。卽名字畢竟。依此修觀。卽觀行畢竟。解發根淨。卽相似畢竟。進破無明。卽分證畢竟。成無上道。卽畢竟畢竟。而總約陰界大等為所觀境。故言一切事畢竟堅固也。

    次合釋者。謂圓教一切菩薩。亦惟繇此大佛頂理。故能一心具足萬行。而十八界七大。隨舉一事。皆悉畢竟堅固。始終修證。無能摧伏。若不悟此大佛頂理。則雖積集萬行。而於一切事法。終非畢竟堅固。且如藏通菩薩。始終不知大佛頂理。故雖事度理度。歷劫辛勤。終歸灰斷。不名堅固。別教菩薩。初心不知。登地方知。雖獲堅固。猶未畢竟。惟圓教菩薩。先悟此大佛頂理以為真因。所以十八界七大。隨舉一事為所觀境。皆得畢竟堅固也。然前三教菩薩。雖繇不知此理。未得畢竟堅固。實非離此大佛頂理。別有差別因果可得。故依對待義。則須簡 去。約絕待義。仍無所不收。且如尼沙陀初觀不淨。藥王昆季初作世醫。迦葉以然燈塗像為緣因。周利以調出入息為方便。乃至火頭觀煖氣以息婬。持地從平地以積行。種種權行。總入圓通。自非大佛頂理平等法性本具功能。何繇一切事行。皆得畢竟堅固也哉。分句廣釋竟。

    二合辨大途者。經題三句。祇是體宗用三。亦是性修人法因果並舉。亦與經初所唱大定之名符合。言體宗用者。大佛頂。是境妙。全彰經體。如來密因修證了義。是智妙。顯示經宗。諸菩薩萬行首楞嚴。是行妙。示經力用。雖了義非無大用。萬行不離真宗。且約智妙屬宗。行妙屬用。一往分之。又修證非無妙行。首楞非無妙智。且約如來為自行因果。菩薩為化他因果。一往分之。言性修人法因果者。大佛頂。卽如來藏性。非因非果。因果所依也。如來。是果人。密因修證了義。是果徹因源。菩薩。是因人。萬行首楞嚴。是因該果海。言符合定名者。經云。有三摩提。名大佛頂首楞嚴王。具足萬行。十方如來一門超出妙莊嚴路。夫具足萬行。卽諸菩薩萬行也。十方如來一門超出妙莊嚴路。卽如來密因修證 了義也。若文若義。皆悉允合。但經中取大佛頂性德。及首楞嚴修德。合成三昧之名。總顯全性起修全修在性之妙。而以具足萬行二句。別顯三昧功能旨趣。題中直將此十九字一氣貫下。正顯達性之因。方為密因。達性之修。修方了義。達性之證。證方了義。達性之行。一行一切行。方名具足萬行。達性之事。全事卽理。方得畢竟堅固。是知首楞嚴名。雖屬於修。而全繇於大佛頂性。所以經中廣開圓解。欲人卽性成修。但依此教理。成就首楞嚴行。則智斷因果等。無一非首楞嚴矣。又何俟於再分別耶。釋別名竟。

    次釋通名為二。初正釋經字。二歷法明經。

    初正釋者。梵語脩多羅。或云脩單蘭。或云脩妬路。或云素怛纜。總是彼方楚夏不同。此土或翻為契。或翻法本。或翻為線。或翻善語教。或翻為經。或云無翻。含五義故。一法本義。亦云出生。二微發義。亦云顯示。三湧泉義。四繩墨義。五結鬘義。智者大師和融有無。復於翻五含五。各作三義釋之。卽是教行理三。所謂契緣。契事。契理。乃至結教。結行。結理。教指世界悉檀。行指為人對治二種悉檀。理指第一義 悉檀。具如法華玄義廣明。茲不具出。今約此方經字訓法訓常釋之。法者。可軌義。常者。不變義。可軌者。教可軌。行可軌。理可軌。經云。是佛頂光聚微妙章句。出生十方一切諸佛。又云。如是法門。先過去世恆沙劫中微塵如來。乘此心開。得無上道。又云。汝當恭欽十方如來究竟修進最後垂範。教可軌也。經云。十方如來一門超出妙莊嚴路。行可軌也。經云。妙性圓明。離諸名相。又云。精真妙明。本覺圓淨。非留生死及諸塵垢。理可軌也。不變者。教不變。行不變。理不變。經云。如我此說。名為佛說。不如此說。卽波旬說。教不變也。經云。過去諸如來。斯門已成就。現在諸菩薩。今各入圓明。未來修學人。當依如是法。又云。汝等有學未盡輪迴。發心至誠取阿羅漢。不持此咒而坐道場。令其身心遠諸魔事。無有是處。行不變也。經云。汝與眾生。亦復如是。寶覺真心。各各圓滿。又云。覺海性澄圓。圓澄覺元妙。理不變也。

    二歷法明經者。若從佛及四依聞法。則音聲為經。若從卷帙。則色塵為經。若法行人歷法觀察。則法塵為經。若他國土。有以光明作佛事者。亦是色塵為經。香積佛國。卽是香塵為經。以香飯 作佛事。兼取味塵為經。或有佛國以天衣作佛事。卽是觸塵為經。復次悟者一切是經。迷者一切不知是經。且如佛正說法。有時四百九十八人意中罔罔。則與清風過耳何異。而古人或聞擊竹。或聞婬詞。或聞估肉俚言。皆卽悟道。則何聲非經。又如黃卷赤牘。種種莊嚴。牛羊雞犬視之。則與草木瓦石何異。而古人或見桃花。或觀流水。或觀塊破。皆卽悟道。則何色非經。復次佛斥阿難云。汝等尚以緣心聽法。此法亦緣。非得法性。旣曰非得法性。是未悟理。旣不悟理。卽不成行。旣不成行。則教道亦虛。而憍陳那於佛音聲悟明四諦。旣已悟理。驗必成行。旣已成行。則驗教非謬。故知經體不殊。迷悟自異。且尼沙陀觀色。色卽是教行理。童子聞香。香卽是教行理。藥王嘗味。味卽是教行理。畢陵傷刺。痛卽是教行理。乃至六裉六識七大。亦復如是。以要言之。根塵諸法。一一本卽如來藏性。性不可變。法爾可軌。舉體旣卽理經。那得不是教經行經。故於一一法中。能見大佛頂理者。則一一無非如來密因修證了義。一一無非諸菩薩萬行首楞嚴矣。此經一名中印度那爛陀大道場經。於灌頂部錄 出別行。卽是以處彰名。言灌頂部。卽密部也。若經中所結五名。顯密互彰。若今題存三略二。以顯該密。乃結集家善巧。若後世稱此經名。畏於繁文。直云大佛頂首楞嚴經。妙合經中王三昧名。亦復略攝性修旨趣已盡。誠為無過。若近世喜簡。直呼為楞嚴經。理固無礙。奈與藏中首楞嚴三昧經相濫。今謂圓頓妙詮。互融互攝。旣可直云楞嚴經。亦何不可直云萬行經。了義經。密因經。佛經。菩薩經耶。然雖互攝互融。而性修理事。亦仍不分而分。自應以性攝修。以理攝事。似宜直稱大佛頂經。則經體旣顯。不濫他帙。亦兩便也。釋名竟。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經玄義卷上

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經玄義卷下

明菩薩沙彌古吳智旭撰述

菩薩比丘溫陵道昉參訂

    第二顯體為十。初明須顯體。二釋體義。三正出體。四引證。五會通異名。六廣簡偽濫。七明入體之門。八徧為眾經體。九徧為諸行體。十徧為一切法體。

    初明須顯體者。前釋通別二名。共二十字。皆是能詮之名。文義浩博。今更點示名下所詮要理。正顯一經之主質。意欲令人尋名得體。如因指見月。蓋標指非欲令其玩指。見月始知別無他月。又釋名總示三德。顯體別在法身。明宗別在般若。辨用別在解脫。教相分別總別。故釋名之後。須先辨體。體雖法身。必具二德。雖具二德。還屬法身。具二德故非縱。屬法身故非橫。不縱不橫。方是經體。又經若無體。則邪倒無印。同於魔說。故須顯體。又得此體已。方能全性起修。以修合性。如有虛空。方可駕屋。旣成屋已。仍取屋空。是故須顯體也。

    二釋體義者。體是主質。亦釋為禮。亦釋為底。亦釋為達。只一主質。具此三義。非三體也。言禮體者。如君尊臣卑。父貴子賤。臣子雖多。君父惟一。經體亦爾。惟是一理。統攝萬法。種種眾行之所歸趣。無量功德之所莊嚴。言說問答之所詮辯。以貴極故。稱為禮體。經云。妙湛總持不動尊。又云。頂禮如來藏。無漏不思議。此之謂也。言體底者。如恆河大海。莫測淺深。唯香象脩羅。乃窮其底。佛法亦爾。釋論云。智度大海。惟佛窮厎。此經云。如來常說諸法所生。唯心所現。一切因果世界微塵。因心成體。又云。我以妙明不滅不生合如來藏。而如來藏。惟妙覺明圓照法界。又云。如來發明世出世法。知其本因。隨 所緣出。此之謂也。知此體者。卽知一切法之源底。故名體底。言體達者。如風行空中。通達無礙。如天王號令。萬國齊奉。佛法亦爾。知此體者。卽能徧達一切諸法。無有留礙。故名體達。經云。若能轉物。卽同如來。又云。十方如來及大菩薩。於其自住三摩地中。見與見緣。並所想相。如虛空華。本無所有。此見及緣。元是菩提妙淨明體。此之謂也。禮體是法身。體底是般若。體達是解脫。只一德而三德宛然。總三義而惟是一體。是謂體義。

    三正出體者。此經以如來藏妙真如性為體。於三名中。取大佛頂名。於豎義中。取大字義。於橫義中。取體大義。本覺義。最尊義。於三德中。卽是取法身德。復次於三因中。取正因佛性。於三了義中。取理了義。於十畢竟中。取畢竟理。復次於經文辨見中。取見見非見義。於陰入處界。取隨緣不變義。於冰水喻中。取濕性義。於如來藏。取離卽離非是卽非卽義。以繇離卽離非是卽非卽義故。前之俱非俱卽二義並成。問曰。旣取離卽離非是卽非卽之如來藏為此經體。何故阿難問果地七名。但云空如來藏。觀音十四無畏中。亦但云空如來藏耶。答曰。 只此空如來藏。便是離卽離非是卽非卽之體。非更別有不空等二藏以為之對。已如前辯。今更於一名中點示三義。空字。卽顯離卽離非義。藏字。卽顯是卽非卽義。如來二字。卽顯妙明心元義。又繇空義故。則一非一切非。十界三諦俱非。繇藏義故。則一卽一切卽。十界三諦俱卽。繇如來義故。則一離卽離非是卽非卽。一切離卽離非是卽非卽。十界三諦俱離卽離非是卽非卽。夫一非一切非。體底義成。一卽一切卽。體達義成。離卽離非是卽非卽。禮體義成。今更就經中盛談。一一皆云本如來藏妙真如性。故以此名而顯經體。當知卽是中道理性。非空非不空。仍雙照空與不空。以如來藏三字。點示眾生本具理體。卽是諸佛究竟果德之本。以一妙字。點示如來藏如實不空義。以一真字。點示如來藏非空非不空雙照空不空義。以一如字。點示如來藏如實空義。以一性字。總上三義。結成不變之體。此理極成。無容異議矣。問曰。旣云事理圓融。性修不二。何須於諸法中別簡正體。答曰。譬如梁柱成屋。所取惟是屋中之空。若無屋空。樑柱何用。如來藏性。亦復如是。非因非果。因果所依。因 果如梁柱。藏性譬屋空。樑柱可多。屋空惟一。以譬事相因果雖多。理性惟一。又如日月星辰可多。太虛惟一。宰輔臣吏可多。帝主惟一。為此義故。須顯正體。雖三德祕藏。不縱不橫。不一不異。以便於顯示。必簡般若解脫。惟以法身當名。旣顯法身。卽顯般若解脫。以本不卽不離故也。三德旣爾。餘法例然。可以意知。不復委出。

    四引證者。經於陰入處界之首。卽總標云。殊不能知生滅去來。本如來藏常住妙明不動周圓妙真如性。而於下文復徵起云。云何五陰。本如來藏妙真如性。乃至十八界文。亦皆如是。又七大中。一一皆云。汝元不知如來藏中。性色真空。性空真色等。至後三大文中。各各更加性真圓融。皆如來藏。本無生滅之語。重重昭示。不一而足。直至答滿慈問。方乃圓結如來藏性一體三義。然後阿難領誨請修。喻以雖獲大宅。要因門入。是明指此如來藏性。為天王所賜華屋矣。以藏性雖人人本具。迷強不知。知繇佛示。義如佛賜。譬如諸侯失國。天王為之繼絕舉廢。亦名為賜也。又文殊選圓通畢。結云。頂禮如來藏。無漏不思議。豈非以眾生所具。卽具此 體。耳門所顯。卽顯此體。諸佛所證。卽證此體。故藉此同體法性之力。以加被於未來也哉。明文在茲。可為誠證也。

    五會通異名又為二。初會本經異名。次會他經異名。

    初會本經異名者。初卷佛告阿難。一切眾生生死相續。皆繇不知常住真心性淨明體。卽指此體。次則阿難自誨責云。當繇不知真際所詣。真際亦是此體異名。佛示第二根本云。無始菩提涅槃元清淨體。又云。何況清淨妙淨明心。性一切心而自無體。皆指此體。阿難又自責云。良繇不知寂常心性。佛又告云。吾今為汝建大法幢。亦令十方一切眾生。獲妙微密性淨明心。亦指此體。笫二卷云。云何汝等遺失本妙圓妙明心。寶明妙性。又云。本是妙明無上菩提淨圓真心。又云。汝等聲聞狹劣無識。不能通達清淨實相。又云。其性真為妙覺明體。第三卷云。故我今時為汝開示第一義諦。又云。亦令當來修大乘者通達實相。第四卷云。普為此會宣勝義中真勝義性。又云。一乘寂滅場地。又云。性覺妙明。本覺明妙。又云。觀性元真。惟妙覺明。又云。故發真如妙覺明性。又云。寶覺真心。各各圓滿。 又云。勝淨明心。本周法界。第六卷云。覺海性澄圓。圓澄覺元妙。又云。是則圓真實。是則通真實。是則常真實。第七卷云。妙性圓明。離諸名相。第九卷云。妙圓明無作本心。又云。本覺妙明覺圓心體。第十卷云。於涅槃天將大明悟。又云。精真妙明。本覺圓淨。如是等種種異名不同。義或各有所取。而體惟是一。義則或寂照雙明。或空有圓顯。或但約雙離。或但約雙卽。或兼明遮照。或直指本體。而尅實為論。惟取本有性德。不取修成。又雖取性德。多就出障圓明之性。以彰在纏本有之性。例前所明如來藏心三義。雖是在纏本具。必於滅塵合覺之後明之。以非滅塵合覺。不顯自性本理故也。然此正取自性本理。不兼修德。若兼修德。便涉宗用。且令三無差別之旨。六而常卽之致。反成隱晦。非是直指人心見性成佛本意。故不可也。惟性德明。則修德自顯。以離性無修故。故顯體後。方可明宗用矣。

    次會他經異名者。釋論云。除諸法實相。餘皆魔事。是故諸大乘經。同以實相為印。為經正體。今如來藏妙真如性。卽是實相正印。但有異名。更無異體。又此實相正印。華嚴名一真法界。維摩名不思議 解脫。般若名一切種智。法華名一乘實相。涅槃名常住佛性。又智者大師觀音玄中。名為靈智合法身。光明玄中。名為法性。四明尊者妙宗鈔中。名為上品寂光。如帝釋一人。有千名字。會須尋名得體。不可昧體而徇名也。

    六廣簡偽濫復為四。初約如來藏義簡。二約妙義簡。三約真如義簡。四約性字義簡。一一簡示。復各五番。一就世間法簡。二就偏小法簡。三就權漸法簡。四就開示簡。五就悟入簡。

    初五番者。一就世間法簡如來藏。繫辭傳云。寂然不動。感而遂通天下之故。寂然有似如義。感通有似來義。又云。乾坤其易之縕耶。有似藏義。而止是言易。非是言心。又僅推太極為天地萬物之生因。大與西竺冥諦相類。尚未明知正因緣境。況不思議如來藏耶。又老聃云。常無欲以觀其妙。常有欲以觀其獥。玄牝之門。是謂天地根。莊周云。樞始得其寰中以應無窮。亦復片似如來藏義。而究其歸趣。僅以虛無自然為宗。大與西竺本無因論相類。是亦未知正因緣境。況不思議如來藏耶。二就偏小簡者。析空教門。本無如來藏名。卽空教門。有二分別。一者利根。旣見於空。亦見不空。二者鈍根。但見於空。不見不空。利根接入別圓。玆所不論。鈍根雖見真空。終與析空同成灰斷。尚未能見如來藏性如實不空之義。況能見彼離卽離非是卽非卽之正體耶。三就權漸簡者。利根雖見不空。復有二種。若見不空。次第斷結。從淺至深。見思塵沙惑盡。空與不空二義雙明。方乃得見非空非不空體。此則證道雖同。教道永別。不達始終惟是一如來藏。故名權漸。不識正體。若了達因緣生法。卽空卽假卽中。陰入處界。一一本如來藏。隨拈一法。三義圓彰。方是此經之正體也。四就開示簡者。理性微妙。不惟會之最難。亦復說之不易。故纔涉語言。動成轉計。自非薦言外之旨歸。融文中之脈絡。鮮有得其實義者。且如此經。最初佛告阿難。卽稱常住真心性淨明體。懸示定名。卽稱大佛頂首楞嚴王。何嘗不直指此如來藏性。若向破計內處。了達緣影非心。便可狂心頓歇。而阿難懸知末世鈍根。從此薦取者少。故示同未悟。曲盡七番妄計情態。直至水窮山盡。咄破前塵虛妄相想。止屬徧計。全體非心。方更直指之云。諸法所生。唯心所現。一切因果世界微塵。因心成 體。可謂和盤托出。更無餘蘊。予謂此是初番破顯也。但妄執破處。真性必彰。真未明時。驗妄仍在。故阿難猶執緣影。不達性真。遂永隔於寂常心性。必須借客塵以顯主空。揀前塵而彰見性。於生滅中。偏指無生滅性。迨阿難不知顛倒所在。佛又徹底道破云。汝身汝心。皆是妙明真心中所現物。是第二番破顯也。阿難復執緣心聽法者為是。佛又揀去可還。獨以不可還者為真汝心。次示為物所轉。則觀大觀小。若能轉物。則身心圓明。夫旣身心圓明。則何物而非妙性。是第三番破顯也。卽此所顯見精。本指見見非見之性。而阿難又妄謂現在我前。故復以是見非見兩關齊勘。令其二處無依。方與文殊酬唱。暢明十方如來自住三昧境界。首云見與見緣並所想相。如虛空華本無所有。則何所不破。次云此見及緣。元是菩提妙淨明體。則何所不顯。是第四番破顯也。阿難又以冥諦為疑。佛乃廣破因緣自然。結云離一切相。卽一切法。夫離一切相。又何所不破。卽一切法。又何所不顯。是第五番破顯也。阿難尚執昔時因緣之教。佛更幷其見聞覺知俱從揀去。獨以見不能及者為真。阿難重 增迷悶。為說同別二種妄見以例明之。又為除去和合及不和合二種餘惑。然後廣歷陰入處界。明其一一本如來藏。是第六番破顯也。如此六番破顯。性體方彰。性量亦顯。而性具妙旨。猶為引而未發。故阿難再申疑請。佛乃暢明本具七大。全性卽相。全相卽性。隨舉一法。互融互攝。互徧互含。然後阿難頓悟圓三諦理。以為修證之本。而有學雖悟。無學尚疑。以其所知障重。仍復躡前而成二難。直待事理性相並融。然後圓結藏性三義。而又申以怖頭之喻。譬以衣裏之珠。再破因緣自然餘執。方名無戲論法。自非妄計盡除。何繇識此妙體。輒云。一言可了。誠未易也。五就悟入簡者。法性雖復本然。若行未會理。安知實義。經云。此句方名無戲論法。菩提涅槃尚在遙遠。圓覺經云。未證無為而辨圓覺。彼圓覺性卽同流轉。譬如雲駛謂是月運。舟行謂是岸移。涅槃經云。盲人逐語生迷。聞粖謂輭。聞雪謂冷。聞貝謂硬。聞鵠謂動。終不能見乳之真色。若更堅執情謂。起諸諍論。言己是實。餘皆妄語。是非蜂起。結業滋生。轉增流動。云何名諦。若欲見諦。發大慚愧。苦到懺悔。安立壇儀。專持密印。除其 助因。刳其正性。違其現業。感通諸佛冥顯加持。禪慧開發。觀心明淨。爾時猶名暗中見杌。人木未明。若得無明豁破。如明鏡無塵。色像自現。淨水不動。魚石分明。如金錍抉眼。一指二指三指分明。爾時方得名為見體。經云。譬如琴瑟箜篌琵琶。雖有妙音。若無妙指。終不能發。琴瑟等。喻十界陰入處界。妙音。喻如來藏理全體大用。妙指。喻圓修也。又云。清水現前。名為初伏客塵煩惱。去泥純水。名為永斷根本無明。又云。此根初解。先得人空。空性圓明。成法解脫。解脫法已。俱空不生。是名菩薩從三摩地得無生忍。又云。初於聞中。入流亡所。乃至寂滅現前。忽然超越世出世間。十方圓明。如此皆明隨智妙悟。得見經體也。簡如來藏竟。

    二約妙義簡有五番者。一就世間法簡。繫辭傳云。神也者。妙萬物而為言者也。又云。陰陽不測之謂神。此贊造化氣機耳。老聃云。玄之又玄。眾妙之門。此贊虛無自然耳。凡外修欣厭定。於十二門禪。展轉指下為苦麤障。指上為淨妙離。故此經於大梵天。則曰身心圓妙。於少淨天。則曰披音露妙。乃至於善見天。則曰妙見圓澄。皆不過順其情計而已。尚非出世之 麤。況是出世之妙耶。二就偏小法簡。如六妙門禪。妙法聖念處經等。對世間法。名之為妙。祇是無常無我寂滅三印所印耳。三就權漸法簡。若對析空則體空為妙。若對偏真。則出假為妙。若對二邊。則但中為妙。皆非今經義也。今經以法法本如來藏。不變隨緣。隨緣不變。一體三義。不可思議。故稱為妙。四就開示簡。五就悟入簡。並如前說。

    三約真如義簡有五番者。一就世間法簡。夫愚昧凡夫。執其一種謬計。或執一技一能一巧一術等。誰不各自謂我道真。詎知見聞幻翳。三界空華。且以非非想定。八萬四千大劫之後。不免窮空輪轉降此而下。安有真實。治國齊家。不過百年活計。禦風蛻化。祇名播弄精魂。旣不知四諦法門。不明四念處慧。窮神極化。總在三界輪迴數中。出世偏真。永非其分。況真如佛性耶。二就偏小法簡。若析色觀空。則因滅會真。滅非真諦。滅尚非真。況苦集道。斯乃真理全居事外。一向不融。若體色卽空。則解苦無苦而有真諦。苦旣卽真。集滅道諦亦復如是。斯乃卽事全真。纔得如來藏中一切俱非少分之義。旣未見中道實體。縱使標中道名。亦不過是離斷離常 意耳。三就權漸法簡。若謂真如是無為法。凝然常住。不墮有為法中。別藉資糧加行緣修之力。至通達位。方斷一分重障。證一分真如。乃至修習位中。斷十重障。證十真如。此則理居事外。初心絕分。非今經體。今經以陰入處界。無非本真如性。正向凡夫現前色心諸法點示本體。是故但能遠離諸和合緣及不和合。則復滅除諸生死因。圓滿菩提不生滅性。清淨本心本覺常住。所謂徹果該因。統惟一真魔界佛界。亦無二如。若達魔如卽是佛如。不取不怖。則彼魔事。無奈汝何。如此方名不可壞印也。就示就悟。並如前簡。

    四約性字義簡。夫如來藏妙真如性。卽所謂佛性也。有正因佛性。有緣因佛性。有了因佛性。簡此又五番者。一就世間法簡。世間之人。誰不談心說性。然語言雖同。旨趣碩異。西域性計。迺有多途。曰時。曰方。曰微塵。曰冥諦。曰神我。曰大自在天。乃至別計地水火風等。為一切萬化之原。稱之為性。茲不暇辨。此土孟子道性善。大有功於世道。而亦不指何者為性。告子謂生之謂性。而亦不指云何為生。獨中庸推其原曰。天命之謂性。則與西域所計大自在天能生萬物者相 類。但彼所計大自在天。高居色界之頂。水火風災不到。世界將欲壞時。一切眾生法爾皆得四禪。生於彼處。然後三災方起。而世界還復成時。彼處眾生有福盡者。法爾下生此間。故外道有神通力。能見劫初事者。見諸眾生從此天出。便計此天能生一切也。若據此土所稱天命。如商書云。帝臣不蔽。簡在帝心。周詩云。文王在上。於昭於天等。不過皆指帝釋天王。正是居須彌頂。統治人間。賞善罰惡之主。其去大自在天遠矣。然唐漢以前遡至三代。皆未嘗不謂天地神明。有靈有赫。直至宋儒。見佛書中。以種種天神而為侍從。恐謂渠等奉天。便出佛門之下。故竊涅槃第一義天。此經大涅槃天之意。強飾其詞曰。天。卽理也。鬼神者。二氣之良能也。夫使天卽是理。鬼神卽良能者。則冬至圜丘。夏至方澤。乃至春秋社稷山川等祀。卽是祭理祭良能乎。且天旣卽理。則人能弘道。非道弘人。又安能以陰陽五行化生萬物。各成其形。各賦以理。而稱為猶命令乎。唯孔子曰。性相近也。習相遠也。似指不變者為性。指隨緣者為習。孟子乃於習性之中。偏指人性為善。故與犬牛不同。則是佛門五戒十善 方得人身意耳。孔子之贊易也。有曰。先天而天弗違。似非以天命為性者。天命謂性。自是子思以下一切後儒通計。尚未必是尼山性學真傳。況佛性耶。若老莊所云。窈窈冥冥。昬昬默默。神鬼神帝。生天生地等。卽指虛無自然之道。頗與冥諦相類。何嘗指出卽心自性。故知世論紛紛。終與佛性義無涉也。二就偏小法簡者。佛以生滅因緣。對破外道性計。而愚法聲聞。但知諸法無實我性。不知諸法當體無性。於無性義。尚未了了。況知無性之性。卽是三佛性耶。通教體達無生。知法無性。而一分鈍根者。仍與三藏同歸灰斷。亦復不見三佛性也。三就權漸法簡者。若謂二種人有佛性。三種人無佛性。卽是別接通意。若謂一切眾生。但有正因佛性。無緣了佛性。須別修緣了。莊嚴正因者。卽別教意。若謂性雖並具三因種子。而各不相攝者。還是別義。或是圓接別義。皆非今經意也。今經意者。只此陰入處界大等。觀相元妄。無可指陳。觀性元真。惟妙覺明。相妄則全性亦妄。如冰水之外無濕。性真則全相亦真。如濕外別無冰水。故三因在性。同名正因。正因在修。同名緣了。故九界陰入處界七大。 當體卽是佛界陰入處界七大。方得名為本如來藏妙真如性。方得名為蠢動含靈皆有佛性。方是此經之正體也。就示悟簡。亦如前說。廣簡偽濫已竟。

    七明入體之門者。如來藏性。非情謂之所階。故曰。識心分別計度。但有言說。都無實義。縱使超情離見。妙悟泠然。譬得大宅。要因門入。經云。彼人因指當應看月。則教是理門。又云。不如一日修無漏業。則行是理門。從教入者。是隨信行。從行入者。是隨法行。或信行轉為法行。或法行轉為信行。或以信行助法行。或以法行助信行。信法各有利鈍。具如天臺止觀廣明。茲不具引。今但略明三意。一略示門相。二以門攝二十五聖。三總示入門觀法。

    一示門相者。夫如來藏性。清淨本然。實非迷悟所能增減。但以無始虛妄力故。具足根本枝末二種無明。根本無明。惟障中道。枝末無明。兼障空中。而此二種無明。復各有輕重不同。若二俱輕者。開悟則易。故有圓教法門。若根本惑輕。枝末惑重者。證入則難。故有別教法門。若根本惑重。枝末惑輕者。了空則易。故有通教法門。若二惑俱重者。證空復難。 故有藏教法門。就一一教。赴緣而說。必約四句詮理。能通行人入真實地。蓋空中二理。無不圓離四句。圓通四門。所謂有句。無句。亦有亦無句。非有非無句。苟執著之。則成四謗。故云。般若如大火。四邊不可取。取則邪見火燒。若善用之。則成四門。故云。四門入清涼池。約四教各有四門。便有一十六門。就一一門中。各有信行法行迴轉差別。成無量門。又約所觀十八界七大境中。一一皆有通境別境。如內色外色內外色等。於彼若通若別境中。一一皆有十六門信行法行差別。寧復算數之所能盡。然能通門。雖復無量所通之理。惟是空中。空中只是一理。約界內根不見全體。但名為空。約界外根見其全體。卽空卽中。當知藏通八門。遠通於體。別圓八門。近通於體。卽彼遠近。復分巧拙紆直。藏教四門。遠復紆拙。通教四門。遠而巧直。別教四門。近而紆拙。圓教四門。近復巧直。前三教四門。具在台宗。茲亦不引。圓教四門。今當略說。所謂圓融不可思議之門。非一非四。而四而一。一門一切門。一切門一門。經云。十方薄伽梵。一路涅槃門。此之謂也。更就經中稍明其相。若從徵心。辨見。廣歷陰入處 界就事顯理科中悟入。及從而如來藏本妙圓心十界俱非處悟入者。名為不思議空門。此空門卽是有門。卽是雙亦門。卽是雙非門。空為法界。一切法趣空。是趣不過。空尚不可得。云何更有趣與非趣。若從七大性本具相科中悟入。及從卽如來藏元明心妙十界俱卽處悟入者。名為不可思議有門。此有門卽是空門。卽是雙亦門。卽是雙非門。有為法界。一切法趣有。例如前說。若從而如來藏妙明心元離卽離非處悟入者。名為不可思議非有非空門。此非有非空門。亦卽是餘三門。乃至非有非空為法界如前說。若從而如來藏妙明心元是卽非卽處悟入者。名為不可思議亦有亦空門。此亦有亦空門。亦卽是餘三門。乃至亦有亦空為法界如前說。復次初聞常住真心性淨明體。又聞有三摩提名大佛頂首楞嚴王。爾時徵心所在。覓心了不可得。卽入空門。一切世界因果。因心成體。卽入有門。無是見者無非見者。卽入非有非空門。見與見緣幷所想相。如虛空華本無所有。此見及緣元是菩提妙淨明體。卽入亦空亦有門。一一門相互融互攝。例如前說。略示門相竟。

    二以門攝二十五聖者。若論所觀二十五境。若通若別。每境各具一十六門。且如約一內色。則有析空觀四門。體空觀四門。次第三觀四門。一心三觀四門。約外色亦如是。約內外色亦如是。乃至識大通別亦如是。何可具論。今就二十五聖已成法門。攝歸一十六門。令修行者。知此一十六門攝法無遺。亦知各各厝足進修之地。言十六門攝諸聖者。若論所通。無非如來藏性妙體。若能通門。雜用四教。不專一途。憍陳那於佛音聲悟明四諦。迹同藏教有門。而妙音密圓。則密悟如來藏中。性音真空。性空真音。清淨本然。周徧法界。隨眾生心。應所知量。或作生滅四諦解。或作無生四諦解。或作無量四諦解。或作無作四諦解。一一皆是循業發現也。餘所悟理。類此可知。尼沙陀厭離不淨。迹是藏教有門。香嚴諦觀諸有為相。因我香氣四性無生。迹是通教空門。藥王分別藥味。初似藏教有門。後是圓教非空非有門。跋陀忽悟水因。初是別教空門。迦葉唯以空寂修於滅盡。迹是藏教空門。那律樂見照明金剛三昧。迹是通教有門。周利調出入息。迹是藏教有門。憍梵一味清淨心地法門。迹是通教亦有亦空 門。畢陵無痛痛覺。迹是通教非有非空門。須菩提曠劫知空。迹是通教空門。舍利弗心見清淨。迹是通教有門。普賢心聞發明。是圓教有門。孫陀觀鼻端白。迹是通教有門。滿慈法音降魔。徧用四教四門。波離持戒修身。迹是藏教有門。目連心光發宣。迹是通教有門。烏芻瑟摩觀火。初是通教有門。持地初勤苦行。是藏教事度。亦屬有門。月光修習水觀。是圓教有門。琉璃觀群動性。是圓教亦有亦空門。虛空藏觀察虛空無邊。是圓教空門。彌勒初修唯心識定。是別教非有非空門。大勢至都攝六根念佛三昧。是圓教有門。觀音從聞思修。亦是圓教有門。故曰。歸元性無二。方便有多門也。

    三總示入門觀者。若信行利根。聞說卽悟。得悟方法。難可示人。經云。狂心頓歇。歇卽菩提。譬如利刀截紙。一下千張。何容分別。若約法行觀門。則四四十六。各須十意。今不具述。且約觀音耳門圓通。圓教有門。以示其概。言十意者。第一觀不思議境。第二真正發菩提心。第三善巧安心止觀。第四破法徧。第五識通塞。第六道品調適。第七對治助開。第八知位次。第九能安忍。第十離法愛。此之十意。上根唯用 一。中根用二至七。下根具用十。上根用一者。但觀不思議境。卽能圓具十法。不俟傳傳用耳。非無下九意也。中根用二至七。亦復如是。今此觀音法門。通被三根。方是常修學淺深同說之法。仍作二意分別。一約上根。二約下根。約上根者。始終但觀不思議境。而十意圓收。謂此現前一念聞性。卽是不思議境。具足十界五陰諸法。旣具十界五陰。卽是具足百界千如。三千性相。理具事造。無不炳然。今總云入流亡所者。入十界道滅之流。亡十界苦集之所也。別云動靜二相了然不生者。卽是觀色陰不可思議。圓超劫濁。破佛界中九界妄色。顯九界中佛界真善妙色也。聞所聞盡者。卽是觀受陰不可思議。圓超見濁。破佛界中九界邪受。顯九界中佛界正受也。覺所覺空者。卽是觀想陰不可思議。圓超煩惱濁。破佛界中九界妄想。顯九界中佛界妙想也。空所空滅者。卽是觀行陰不可思議。圓超眾生濁。破佛界中九界妄行。顯九界中佛界不思議行也。忽然超越者。卽是觀識陰不可思議。圓超命濁。破佛界中九界妄識。顯九界中佛界真識也。於此不思議觀圓具下九意者。破佛界中九界五 陰。是拔自他苦集。顯九界中佛界五陰。是與自他道滅。卽菩提心。由圓止觀。方有破顯。卽善巧安心。破惑無不盡。卽破法徧。知佛界卽九界。悉有苦集名塞。知九界卽佛界。悉有道滅名通。是識通塞。聞性是圓心念處。一念處一切念處。法爾具足正勤如意根力覺道等。是道品調適。修時三業必皆精進。是對治助開。於五陰境。雖復乘悟併銷。仍是滅從色除。次第不亂。卽知位次。善得圓通法門。非復內外強輭諸魔所能擾動。卽是安忍。超越世出世間。卽離法愛。上根如此。中根從二至七。各該十意。例亦可知。二約下根者。第一觀不思議境。卽指現前一念聞性。本圓本通本常。不可思議。心佛眾生。三無差別。若迷此本聞。循聲流轉。則十界苦集。浩然無涯。若棄於生滅。守此真常。則十界道滅。宛爾無缺。故知三千性相。理具事造。總不離此現前一念聞性。經云。彼佛教我從聞思修入三摩地。聞卽是境。從此思修。卽是觀等十意也。第二真正發菩提心者。謂旣知此圓通常性。十界無殊。迷則苦集浩然。悟則道滅宛爾。故興同體慈悲。願作無緣與拔。經云。我於彼佛發菩提心。菩提心祇是悲智雙 運。上求自性佛道。名智。下化自性眾生。名悲也。問曰。經。文先發心。後受教。今胡次第顛倒。答曰。菩提心者。非止一發。自有受教前之發心。發心方可受教。自有受教後之發心。卽是依教重發大願。豈受教前。許有發心。而觀境後。反不許更發心耶。特以先有發心之文。故不更贅耳。第三安心止觀者。入流是三止。止於三諦。亡所是三觀。破於三惑。乃至別就五陰破惑顯諦。皆是善巧止觀也。第四破法徧者。卽以圓頓止觀破五陰諸法無有不盡也。第五識通塞者。動靜二相是塞。了然不生是通。盡聞而住是塞。不住卽通。空覺不極是塞。極圓卽通。生滅未滅是塞。旣滅卽通。寂滅現前精妙未圓是塞。忽然超越是通也。第六道品調適者復為二。一約橫具。二約豎歷。橫具者。圓念處觀。能滅惡生善。卽四正勤。能成神足。卽四如意。能生善根。卽五根。能摧五障。卽五力。能分別道用。卽七覺。能安隱道中行。卽八正。則有觀行道品。相似道品。分證道品。淺深不同。二約豎歷者。從聞思修。是念處。所入旣寂。是從正勤得如意。動靜二相了然不生。卽五根五力。如是漸增聞所聞盡去。卽七覺八正也。第七對 治助開者。或正道多障。亦須用下文道場持咒等事。文雖不說。理必不無。且因中若不用咒助修。果上何乃現形說咒。較他菩薩獨為盛乎。第八知位次者。如漸增不住等。皆由明識位次。故不起增上慢。自謂滿足以濫極聖也。第九能安忍者。若被強輭諸魔所動。何以有進無退。第十離法愛者。亦卽盡聞不住之不住字。空覺極圓之極字。生滅旣滅之滅字。皆於相似順道法愛無貪著也。有門旣爾。餘三門悉有十意。亦復如是。觀聞性境旣爾。餘二十四境。悉可以此圓妙十意修入。亦復如是。善學者貴在得意。不俟言之多也。明入體門竟。

    八明如來藏性徧為眾經體者。夫此藏性。乃眾生本有性德。諸佛出世種種說法。無非欲令悟此藏性。一切別圓諸教。縱有種種異名如前所陳。究竟終無異體。但根利者。卽令速悟。根鈍者。亦令漸悟耳。一切藏通諸教。雖且約如實空義。令出生死。而空義亦實不離此體。但根利者。卽令於空而見藏體。根鈍者。先令證於偏空而密入此體耳。故不惟一實相印。卽是此體。而小乘三印。亦依此體而得成就。但遠近紆直巧拙永異。如甸服侯服要服荒 服。其去天子處有近遠。其來朝覲路有夷險。而普天之下。莫非王土。率土之濱。莫非王臣。故得徧為諸經體也。

    九徧為諸行體者又三意。初泛明諸行同異。二別明依經修行。三獨顯此經行法。

    初意者。夫秉教修行。不出信法兩行。兩行並通四教。三藏信法。以藏性中空義為體。通教信法。以藏性空義兼含不空為體。別圓二教。並以如來藏性全體為體。又橫論諸行。卽是六度四攝等。各就當教論體。若豎論諸行。藏通外內凡位。以相似空義為體。分證以去。以如實空義為體。別三十心。圓五品十信。皆以相似藏性為體。別地圓住以上。皆以如實藏性為體。橫行有體。故廣。豎行有體。故高。法華經云。其車高廣。此之謂也。

    二別明依經修行者。諸經多有別明行法。尅日制時。勤身策苦以期果證。此經亦然。今先約諸經所明。不出四種。所謂常行。常坐。半行半坐。非行非坐也。常行名佛立三昧。出賢護經。常坐名一行三昧。出文殊般若經。半行半坐。如方等法華二種三昧。出方等法華二經。非行非坐。卽前三種三昧之所不攝。悉入此中。此復有二。一者依 經所制三昧。如大悲心咒行法等。二者隨自意三昧。卽是歷法觀察。如覺意三昧等。此四三昧。惟約大乘引證。而藏通教中。亦明常行等方法。若藏教四三昧。但用偏空義為體。通教四三昧。用卽空義為體。別圓四三昧。均用如來藏性為體。別行次第觀於三義。圓行直下知其一體。是為異也。若三昧無體。便同無益苦行。縱使緣三寶境。孱有滅惡生善功能。而為益則微。為因則遠。然行者雖不達此行體。而種種諸行。並不出於藏性之外。若無藏性。何處得有諸行。如無虛空。何處得有染淨世界。故此藏性。徧為諸行體也。第三獨顯此經行法者。泛明信法二行。卽是二十五圓通門。離此藏性。決定無體。別明安立道場者。三七不寐。卽是制令常行。百日安居。卽是制令常坐。四種清淨明誨。卽五緣中持戒清淨。然香閒居。卽閒居靜處及息緣務。選持戒清淨者第一沙門為師。卽令親近教授知識。同會有一不清淨者道場多不成就。卽令親近同行知識。著新淨衣。卽衣具足。但略不言飲食外護。理決不無也。心滅貪婬。卽訶五欲及滅五蓋。貪為上首。故獨說之。端坐安居。必調五事。求最上乘。發 菩薩願。卽行五法。如此二十五種方便。各有事儀及以觀法。具如止觀廣明。而壇儀供具。皆表不思議境。亦表圓具十乘。若不達此如來藏體。則諸行徒施。況端坐百日。尤為正修要務。乃一經宗體。茫然不辨。所秉戒律。未必成就。徒事觀美。將欲何為。亦可歎也。然藏性威力。不可思議。如來教法。不可思議。密咒功能。不可思議。庶幾見聞隨喜。聊種遠因云耳。明徧為諸行體竟。

    十明徧為一切法體者。旣如來藏性。清淨本然。不變隨緣。隨緣不變。則一切世出世法。何非全體如來藏性。經云。如水成冰。喻佛界卽九界也。又云。冰還成水。喻九界卽佛界也。冰水雖異。濕性何殊。十界雖分。藏性奚別。經云。譬如虛空。體非群相。而不拒彼諸相發揮。今謂諸相決定不從虛空外來。空無外故。則知諸相卽是虛空。虛空卽是諸相。旣虛空體非群相。則諸相亦體非群相矣。旣虛空不拒諸相發揮。則諸相亦不拒諸相發揮矣。虛空喻藏性。諸相喻七大等。卽當以法合云。藏性體非七大。卽七大亦體非七大矣。藏性不拒七大發揮。卽七大亦不拒七大發揮矣。是故藏性卽十界七大也。 十界七大卽藏性也。是故精研七趣。詳辨五魔。皆是如來藏性循業發現隨緣之用。皆卽如來藏性清淨本然不變之體。設無如來藏性。則無世出世間一切諸法。設有微塵許法。當知卽是如來藏性全體大用。經云。乃至大地草木蝡動含靈。本元真如。卽是如來成佛真體。普賢觀云。毗盧遮那徧一切處。此之謂也。二顯體竟。

    第三明宗。宗者。修行之綱領。顯體之要樞。釋此為四。一簡宗體。二正明宗。三諸教同異。四結成因果。

    一簡宗體者。妙玄云。有人言宗卽是體。體卽是宗。今所不用。何者。宗致旣是因果。因果卽二。體非因非果。體卽不二。體若是二。體卽非體。體若不二。體卽非宗。宗若不二。宗卽非宗。宗若是二。宗卽非體。云何而言體卽是宗。宗卽是體。如樑柱是屋之綱維。屋空是樑柱所取。不應以樑柱是屋空。屋空是樑柱宗體若一。其過如是。又宗體異者。則二法孤調。宗非顯體之宗。宗則邪倒無印。體非宗家之體。則體狹不周。離法性外。別有因果。宗體若異。其過如是。今言不異而異。約非因非果而論因果。故有宗體之別耳。

    二正明宗者。有云。圓通妙定為 宗。有云。楞嚴妙定為宗。一則別指耳門。通該諸聖。一則泛指三止。總成一名。雖復理皆可通。而實文無的據。又雖復通因徹果。而因果之義未彰。今所不用。復有以佛之知見為宗者。若指知見本體。卽是體非宗。若取能知見用。旣係之以佛。復無開示等文。則與眾生何與。縱令佛通六卽。不隔眾生。將何以顯從因至果。一期修證要途。又彼雖引經中三處明言入佛知見。然旣云入佛知見。則佛知見的屬於體。入之一字。方為宗致。而所以入之之要。何不拈出。今亦不用。今據第一決定義云。應當審觀因地發心。與果地覺為同為異。若於因地。以生滅心為本修因。而求佛乘不生不滅。無有是處。又云。依不生滅。圓湛性成。以湛旋其虛妄滅生。復還元覺。得元明覺。無生滅性。為因地心。然後圓成果地修證。此則明文彰灼。豈有異途。的的當取不生不滅因果為宗。又經初卽云。一切眾生生死相續。皆由不知常住真心性淨明體。用諸妄想。此想不真。故有輪轉。第二卷云。若能遠離諸和合緣及不和合。則復滅除諸生死因。圓滿菩提不生滅性。第四卷云。若棄生滅。守於真常。常光現前。乃至云何 不成無上知覺。第七卷云。顛倒不生。斯則如來真三摩地。如此明文。不一而足。皆顯示經宗之誠證也。蓋因若生滅。則不能該於果海。果若生滅。則不能徹於因源。今以二決定義為初心方便。令其去濁以就清。從心以解結。方為修證了義。方得畢竟堅固。又耳根圓通。卽是不生不滅因果。謂此眾生現前聞性。本圓本通本常。名為不生滅因。依此修證。便成不生滅果。若別就時機。則獨有耳門稱勝。若通論至理。則二十五門並同。但取別則似遺通。取通則必該別。今云不生不滅因果。任運攝得圓通妙定矣。又首楞嚴定。卽是一心圓妙止觀稱性之修。故阿難首請十方如來得成菩提妙奢摩他三摩禪那最初方便。佛卽首告之曰。有三摩提。名大佛頂首楞嚴王。具足萬行。十方如來一門超出妙莊嚴路。夫明首楞嚴王三昧。而必先冠之以大佛頂者。正顯全依性德而修止觀。方稱三昧中王。惟其性中無法不具。故稱性所起妙修亦無法不具。又萬行旣皆性具。則萬行一一皆王三昧。一行一切行。一切行一行。一門一切門。一切門一門。故名一門超出妙莊嚴路也。所以必須先悟大佛頂 不生滅性以為修因。則正行助行。事儀理觀。若顯若密。一一皆不生滅。若未悟妙體。那成妙修。今以不生不滅因果為宗。又任運攝得楞嚴妙定矣。

    三諸教同異者。藏教依生滅四諦。修析空觀。成灰斷果。則因果皆屬生滅。通教依無生四諦。修體空觀。成偏真果。則因果雖皆無生。亦非不生不滅。別教依無量四諦。修次第三觀。成報身果。則因帶生滅。果方分證不生不滅。若以教道奪之。涅槃為了因所了。可云不生不滅。菩提為生因所生。便非不生滅性。則果中猶是半生半不生耳。圓教初心悟此不生不滅之理。卽名字不生不滅。以湛旋其虛妄滅生。復還元覺。卽觀行及相似不生不滅。得元明覺無生滅性為因地心。卽分證不生不滅。圓成果地修證。卽究竟不生不滅。今經正是圓教妙宗也。

    四結成因果者。有局有通。局者。初發心住。以真方便發此十心。心精發暉。十用涉入。圓成一心。名之為因。重重單複十二。方盡妙覺。成無上道。名之為果。從二住乃至等覺。中間諸位。名為亦因亦因因。亦果亦果果。位位用無礙道伏一分無明。名之為因。用解脫道斷一分無明。名之為果。約此解 脫復修無礙。故云因因。從此無礙復得解脫。故言果果。又十住為因。十行為果。十行為因。十向為果。十向加行為因。十地為果。十地為因。等覺為果。等覺為因。妙覺為果。妙覺惟果惟解脫。不得名因名無礙。初住惟因惟無礙。不得名果名解脫。何以故。初住見真。以真為因。住前相似。非是真因。故不取也。通者。正取性德以為初因。經云。譬如人靜居。十方俱擊鼓。十處一時聞。此則圓真實。隔垣聽音響。遐邇俱可聞。是則通真實。聲無旣無滅。聲有亦非生。生滅二圓離。是則常真實。皆就吾人現前聞性本自如此。此卽不生不滅真因。又通者。聞性旣爾。見性亦然。盲人睹暗。觀河不遷。築牆非斷。穿竇無續。入室非縮。觀日非舒。又通者。見聞旣爾。六用並同。根性旣爾。塵識亦然。故曰。陰入處界。本如來藏。性無生滅。又曰。十方如來。於十八界一一修行。皆得圓滿無上菩提。於其中間亦無優劣。又曰。彼等修行。實無優劣。又曰。聖性無不通順逆皆方便也。略明宗竟。

    第四辨用。用者。力用也。卽如來之妙能。此經之功德。滅惡名力。生善名用。滅惡名功。生善名德。此皆 偏舉。具論必備。復為三意。一簡宗用。二出舊解。三正明用。

    一簡宗用者。妙玄云。宗亦有用。用亦有宗。宗用非用用。用用非宗用。用宗非宗宗。宗宗非用宗。宗有用者。因果是宗。因果各有斷伏為用。用有宗者。慈悲為用宗。斷疑生信為用用。若論於宗。且置伏斷。但論因果。今明於用。但論斷疑生信。且置慈悲也。

    二出舊解者。或以破疑生信為用。今問法華斷權疑。生實信。斷近疑。生遠信。得作此名。今經破何等疑。生何等信。若云破小疑生大信者。阿難先已信大。故開章卽問得成菩提方便。安得更有小疑可破。若云阿難小惑未忘。大理未悟。則應名破惑生解。若但生解。則止成前三卷半經力用。後經力用。寧復竟無可論。又或以返妄歸真為用。或以斷妄顯真為用。二意無別。今謂此是宗家之用。非是用章正意。又或以破妄知見顯真知見為用。卽同破惑生解。不攝全經力用。若云破妄知見。是滅惡直至等覺。顯真知見。是生善直至妙覺。則仍與斷妄顯真義同。還是宗用。非用用也。

    三正明用者。此經顯密二說。俱以離愛得脫為用。離愛故言力。得脫故言用。離愛故言功。得脫故言德。 經云。敕文殊師利將咒往護。惡咒消滅。提獎阿難及摩登伽歸來佛所。又云。何須待我佛頂神咒。摩登伽心。婬火頓歇。得阿那含。愛河乾枯。令汝解脫。又云。由神咒力。銷其愛欲。法中今名性比丘尼。又云。彼尚婬女。無心修行。神力冥資。速證無學。皆是密說之用。又云。不如一日修無漏業。遠離世間憎愛二苦。又云。離苦得解脫。良哉觀世音。又云。性比丘尼聞說偈已。成阿羅漢。又云。我今度汝已出生死。又云。令識虛妄。深厭自生。知有涅槃。不戀三界。皆是顯說之用。又云。亦名救護親因。度脫阿難及此會中性比丘尼。得菩提心。入徧知海。又云。阿難得蒙如來開示密印般怛囉義。兼聞此經了義名目。頓悟禪那。修進聖位。增上妙理。心慮虛凝。斷除三界修心六品微細煩惱。卽是雙彰顯密二說之用。然所離者。有三界果報之愛。有偏真涅槃之愛。有出假神通之愛。有中諦似道法愛。而所得者。有圓淨涅槃之脫。有方便淨涅槃之脫。有性淨涅槃之脫。今經顯密二說。能令眾生圓離諸愛。圓得諸脫。卽是大力用也。

    第五明教相者。教是聖人被下之言。相是分別異 同之致。智者大師。以五時八教。判釋如來一代所說法門。昭如日月。今先略述綱要。次乃正判此經。言綱要者。卽是化儀四教。化法四教。以歷五時。有通有別。化儀四教者。一頓。二漸。三祕密。四不定。化法四教者。一藏。二通。三別。四圓。別五時者。一華嚴時。初成道說。二阿含時。起道樹說。三方等時。次阿含說。四般若時。又次方等而說。五法華涅槃合為一時。法華次般若說。涅槃為最後說。通五時者。如華嚴入法界品。便非局在三七日說。又無量義經云。次說般若。歷劫修行華嚴海空。則華嚴通至般若之後明矣。阿含通至後者。現見四阿含經。從初鹿苑。至涅槃夜。所說諸法。無不備載。而毗尼藏。亦復如是。此易可知。方等通前後者。如方等陀羅尼經云。先於王舍城。授諸聲聞記。卽指法華在先。豈非通後。又十二年前。豈遂一向不說大法。故知必應通前。般若通前後者。經云。從得道夜。至泥洹夜。常說般若。卽誠證也。涅槃通至前者。釋論云。從初發心。常觀涅槃行道。前來諸教。豈無發心菩薩觀涅槃耶。又涅槃經云。我坐道場。初成正覺。爾時無量恆沙世界菩薩。亦曾問我如是深義。然其所問 句義功德。亦皆如是。等無有異。如是問者。則能利益無量眾生。當知涅槃通至前也。法華通至前者。約顯露邊則無。約祕密邊亦有。故舍利弗云。我昔從佛聞如是法。見諸菩薩授記作佛。豈非指妙法為如是法乎。知此五時通別意已。以前化儀化法二種四教歷時分別。則無錯謬。初華嚴時。於化儀為頓。於化法為圓兼別。次鹿苑時。於化儀為漸始。於化法為但藏。次方等時。於化儀為漸中。於化法為對藏說通別圓。次般若時。於化儀為漸終。於化法為帶通別正明圓教。次法華時。於化儀為非頓非漸非祕密非不定。於化法惟圓。涅槃於化儀同法華。於化法仍具四教。然與方等四教。同而不同。有二分別。一者方等是對半教以說滿教。涅槃是借三權以扶一實。二者方等中四教。藏通初後俱不知常住佛性。別教初不知後方知。惟圓教初後俱知。涅槃中四教。皆初後知。是為異也。復次頓有二義。一頓教部。所謂譬如日出。先照高山。則專指華嚴。二頓教相。所謂初發心時。便成正覺。則方等般若法華涅槃。皆悉有之。漸亦二義。一漸教部。所謂曲引二乘。循循善誘。則專指阿含方等般若。二 漸教相。所謂歷劫修行。積因尅果。則華嚴法華涅槃。亦皆有之。祕密二義。一祕密部。則專指一切陀羅尼灌頂諸部。二祕密相。所謂聞小法而密證大。聞大法而密證小。彼此互不相知。則華嚴阿含方等般若皆得有之。惟法華是顯露教。但有密咒。更無密相。然約一分最鈍根人。始終不見佛說大法。亦可稱密。而五千退席。方乃正直捨方便。但說無上道。故一席中。決無彼此異聞之相。非祕密也。不定義者。佛以一音演說法。眾生隨類各得解。或聞大教得小益。或聞小教得大益。或聞頓教得漸益。或聞漸教得頓益。則前四時亦皆有之。惟法華是決定義。無不定義。已上略述天臺判教綱要竟。

    次正判此經。復為三意。初且申五時八教言外之旨。二正以此經結屬教部。三略破群疑以息諍論。初意者。原夫諸佛出世。教必逗機。機有萬殊。教亦何定。故五時必須兼論通別。八教必須互相組織。方收萬有不齊之機。而智者大師。語意俱圓。後人承用。不免偏執。知五時之別。不知五時之通。知開顯之必待醍醐。不知毒發之通前四味。所以紛紛諍論。無有了期。今更略出其意。以為判教綱維。蓋 群機雖復無量。大約惟有四種。一者最利。始終皆見於大。二者最鈍。始終皆見於小。三者利而仍鈍。雖不終於小證。然必備歷五時。方於法華入實。四者鈍而仍利。雖不卽見華嚴。然於般若方等便得悟入。或於阿含便能密入。又復應知。若未入大者。但見於小。必不見大。若已入大者。旣見於大。必兼見小。至於十大弟子等助轉法輪之人。皆是法身大士應物現形。徧為四類眾生而作弄引。豈可執迹而昧本哉。且如央掘魔羅一事。據大乘所見。則是佛果現權。據小乘所聞。則是酬昔惡願。又卽今摩登伽女一事。據此經佛頂放光。文殊將咒。則是一類大機所見。據摩登伽經。佛自說咒。及說二人夙世因緣。則是一類小機所見。此皆一席異聞之明證也。

    二正以此經結屬教部者。謂此經為華嚴部耶。華嚴說在初成道時。今佛與波斯匿王同生。已年六十二歲。旣非其時。又華嚴惟為大根眾生說圓別教。今經乃為阿難等訶小說大。復非其味。謂此經為阿含耶。則阿含正說小乘。此經正訶小乘。尤非其類。謂此經為般若耶。則般若帶通別二教。正說圓教。會一切法皆摩訶衍。不復訶斥聲 聞緣覺。今經惟有如來藏三義中。普收十界。與般若同。而前後訶小乘處。不一而足。與般若異。又般若有共與不共二種。而此經惟明不共。又般若專明共不共二種般若。而此經總明一切諸法。故雖與般若同時。決不與般若同部味也。謂此經為法華耶。則法華開權顯實。此經破妄顯真。法華舉手低頭皆成佛道。此經不知二本不成菩提。時之與味。一向不同。謂此經同涅槃耶。則旣非中夜唱滅之時。復非借三助一之旨。尤難聯絡。旣此四部不可浪收。不歸方等而歸何部。且彈偏斥小。歎大褒圓。正是方等法門。故知於通別二時中。是通時方等也。於四種機中。卽鈍而仍利者所見也。於四種化儀中。是頓教。非頓部也。是漸時。非漸教也。大機所見。小機不見。是祕密相也。放光說咒。亦是祕密部也。別題云。一名中印度那爛陀大道場經。於灌頂部錄出別行。此之謂也。阿難悟大。登伽證小。亦是不定義也。於四種化法中。正訶藏教。傍訶通別二教。獨明圓教也。結屬竟。

    三略破群疑以息諍論者。問曰。此經若在法華之前。何故歎聲聞德勝於法華。答曰。法華為引利而仍鈍之機。方將開權 顯實。故且據迹淺歎。此經自引鈍而仍利之機。意顯圓通不殊。故得據本深歎也。問曰。此經若在法華之前。何故阿難今已發心誓入五濁。至法華中。反畏五濁。發願異國持經。答曰。此經大眾。是鈍而仍利。故根性勇猛。彼經大眾。是利而仍鈍。故怯習尚存。導首雖同是阿難。大眾則各是一類也。且此經有學者悟。無學仍迷。故云。如阿難等。雖則開悟。習漏未除。我等雖盡諸漏。尚紆疑悔。彼經發願。通於有學無學。設許此經在法華後。由聞勝法。改願入五濁者。豈法華時。已成無學之人。今反退而成有學耶。尤不可也。問曰。此經若在法華之前。何云耶輸得蒙授記。答曰。或如阿含中以羅漢為第一尊記。或方等般若別有密記。何必專指法華。問曰。此經若不同於法華。何故佛告滿慈。令汝會中定性聲聞。及諸迴向上乘阿羅漢等。皆獲一乘寂滅場地。答曰。雖與說法。未與授記。正同般若付財之意。仍兼方等彈斥之旨。的是法華先容。安得反云在法華後。又法華之後。安得更有定性聲聞。又此輩無學。亦指根稍利者。故不必俟至法華方獲悟耳。問曰。孫陀羅難陀自云得菩提記。又云何通。答 曰。亦是二酥密記也。問曰。持地證明法華。復云何通。答曰。旣云聞諸如來。則或指過去。或指十方。豈必定指釋迦。問曰。如須菩提舍利弗等。各言曠劫深因。自非法華開顯之後。何敢輒自發本。答曰。旣是善權引物。別為大機。何必不說。問曰。觀音三十二應。與普門示現何殊。答曰。彼經說法。單指流通圓教。此經眾應。徧用權實法門。問曰。經初波斯匿王營齋。經後琉璃大王陷獄。應非一時所說。答曰。說經不必一時。判義必歸方等。然此經與他部方等。同而不同。有三種殊勝。不可不知。一者他部但對斥三藏。兼用通別圓理。此經則兼斥藏通別理。惟用圓理。一殊勝也。二者他部方等明位。兼用通別圓位。此經明位。雖用四教之名。實惟圓教之義。如乾慧地。借通教名。四加行。借藏教名。信住行向地等。別圓名同。而十信初心。便云卽以此心中中流入。乃至後位。節節深妙。故知惟圓義也。三者文中雖有菩提涅槃尚在遙遠。歷劫辛勤修證之勖。雖有事非頓除。因次第盡之語。而總是全性起修。全修在性。所謂圓家之漸。不同歷別法門。然則教相雖在方等。而方等中圓。卽與醍醐同味。奚必強置法華經後。方稱最勝哉。五重玄義竟。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經玄義卷下


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經文句（上）
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第一文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第二文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第三文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第四文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第五文句

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第一文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

菩薩比丘溫陵道昉參訂

    經題具如玄義中說。今更略提綱要。此經以人法為名。謂此大佛頂法。非因非果。一切因果無不依之。如來果人。以此為密因。故若修若證。無非了義。而果徹因源。諸菩薩因人。亦以此具足萬行。故根塵識大。一切皆得畢竟堅固。而因該果海也。如來 藏妙真如性為體。由法法皆如來藏。故稱為大佛頂也。不生不滅因果為宗。因果皆不生滅。故稱密因也。離愛得脫為用。永離諸愛。究竟解脫。故號首楞嚴也。生酥毒發為教相。此是方等部中圓頓味也。將釋經文。大分為三。初從如是我聞。至歸來佛所。是序分。次從阿難見佛。至第十卷知有涅槃不戀三界。是正宗分。後從阿難若復有人。至終。是流通分。

   （甲）初序分二。初通序。二別序。

   （乙）初通序者。證信序也。諸經同有。故名為通。以此六義證成可信。故名證信。六義者。如是二字。顯所信法體成就。我聞二字。顯能聞成就。一時二字。顯機感成就。佛字。顯說法主成就。在室羅筏城等。顯所依說法處成就。與大比丘以下。具列常隨雲集兩類。顯同聞眾成就。今恐割裂經文。不便句讀。總科為二。一標聞說時處。二引大眾同聞。

   （丙）一標聞說時處。所聞卽法體。能聞卽我。所說亦卽法體。能說卽佛也。時處可知。

如是我聞。一時佛在室羅筏城祇桓精舍。

如是者。指法之辭。通指下文十卷文義而言。亦是信順之義。大凡信者。則謂是事如是。不信者。則謂是事不如是。今言如是。卽顯信順也。我者。阿難自稱。此非外道妄計之我。亦非凡夫妄執之我。乃深達八自在我。非我非無我。而隨世假名。稱為我也。聞者。耳根發耳識。能達音聲。現量體性也。一時者。機應相符。說聽終竟。總名一時。佛者。自覺覺他。覺行圓滿。卽是娑婆教主釋迦牟尼。在者。示迹此間。行住坐臥。總名為在。室羅筏城。或云舍衛。梵音楚夏之別。此翻豐德。亦翻聞物。亦翻好道。卽憍薩羅國之城名也。祇桓者。本是祇陀太子之園。梵語祇陀。此云戰勝。精舍者。給孤獨居士。為佛及僧所構精修梵行之處也。

然此五事證信。一往雖通。而所序各別。所謂如是法異。我聞聞異。一時時異。乃至能住所住各異。若不稍為發明。安知其為此經通序。且文旨旣泛。將何以為隨文入觀之階。故今不敢避繁。一一皆作約教觀心二釋。初約教釋如是者。若言俗諦中有文字。真諦則無文字。阿難傳佛俗諦文字。與佛說不異。故名為如。因此俗諦文字。會真諦理。故名為是。此三藏經初明如是也。若 言佛明色卽是空。空卽是色。色空空色。無二無別。空色不異為如。卽事而真為是。阿難傳佛文不異為如。能詮卽所詮為是。此通教經初明如是也。若言佛明生死是有邊。涅槃是無邊。出生死有邊。入涅槃無邊。出涅槃無邊。入於中道。阿難傳此出有入無。出無入中之法。與佛說無異名如。從淺至深無非曰是。此別教經初明如是也。若言佛明生死卽涅槃。亦卽中道。況復涅槃。寧非中道。真如法界。實性實際。徧一切處。無非佛法。阿難傳此。與佛說無異。故名為如。如如不動。故名為是。此圓教經初明如是也。今經陰入處界。皆如來藏性真圓融。本無生滅。的是圓教如是。而二卷中云。此法亦緣。非得法性者。不過因當機迷重。聊借三藏中義。還破三藏中習。正所謂彈偏斥小義也。觀心釋如是者。觀心惟是生滅。審諦不謬為如。破除生滅。會於真諦名是。析空意也。觀心生滅無性為如。了達當體無生為是。體空意也。觀心中道不變名如。永捨二邊名是。次第意也。觀心全體法界名如。卽邊卽中名是。一心意也。次約教釋我者。若言凡夫有三種我。謂我見。我慢。及名字我。學人無我見。惟二種我。無學幷無我慢。惟名字我。今阿難是學人。無邪我。能伏慢我。但隨世名字。稱我無咎。此三藏意也。若云四句稱我。皆墮邪見。佛正法中。無我誰聞。此通教意也。若云阿難多聞士。知我無我而不二。雙分別我無我。此別教意也。若云阿難知我無我而不二。方便為侍者。傳持如來無礙智慧。以自在音聲。傳權傳實。無所不可。此圓教意也。今經如來藏性。三義圓融。非我卽我。離卽離非。是卽非卽。的是圓教真我意也。觀心釋我者。觀一念心屬因緣所生。是假名我。觀心卽空。是我無我。觀心卽假。是分別我與非我。觀心卽中。是真妙我。次約教釋聞者。有聞聞。有聞不聞。有不聞聞。有不聞不聞。聞聞者。耳根不壞。聲在可聞處。作心欲聞。眾緣和合故有聞。藏教意也。聞不聞者。隨世俗說。假名為聞。第一義中。無聲無字。安有能聞所聞。通教意也。不聞聞者。妙性本自離名絕相。依假名分別。則有聞與不聞。別教意也。不聞不聞者。性旣離名絕相。則一切根塵。無不當體離名絕相。此經明七大一一清淨本然周徧法界。圓教意也。觀心釋聞者。觀因緣所生法。是觀聞聞。觀因緣卽空。是觀聞不聞。觀因緣卽空卽假。是觀不聞聞。觀因緣卽空卽假卽中。是觀不聞不聞。次約教釋一時者。時無實法。依色心相續分位。則有長短劫數不同。藏教意也。一念不生。三際叵得。通教意也。於一無住法性。分別世界劫數無量差別。別教意也。十世古今。始終不離當念。一念普觀無量劫。無去無來亦無住。圓教意也。又見諦已上無學已下名一時。藏教也。三乘同入第一義名一時。通教也。登地已上名一時。別教也。初發心時便成正覺名一時。圓教也。今經不歷僧祇獲法身。狂心頓歇。歇卽菩提。是圓教一時。觀心釋一時者。觀心因緣生法。是假名時。觀心卽空。是不可得時。觀心卽假。是分別種種時。觀心卽中。是不思議時。次約教釋佛者。梵語佛陀。此云覺者知者。若言菩提樹下。三十四心斷結。正習俱盡。旣自覺悟生滅四諦。亦以生滅四諦覺他。卽藏教佛相。若言正使先斷。今機緣熟時。於道樹下。以一念相應慧。斷餘殘習。現帶劣勝應身。轉無生四諦法輪者。卽通佛自覺覺他相。若言次第斷盡三惑。坐蓮華臺藏世界。轉無量四諦法輪者。卽別佛自覺覺他相。若言一心圓斷三惑。至於究竟。證不可思議法 身。而能示現一切佛身。一一身相。同於虛空。不可思議。能轉無作四諦法輪。亦能方便轉前三教法輪者。卽圓佛自覺覺他相。今經云。我以妙明不滅不生合如來藏。而如來藏。惟妙覺明圓照法界。是故於中一為無量。無量為一。小中現大。大中現小等。當知的是圓教佛相。觀心釋佛者。觀心因緣生法。是藏佛。觀心因緣卽空。是通佛。觀心因緣先空次假後中。是別佛。觀心因緣卽空假中。是圓佛也。次約教釋在者。行住坐臥。通名為在。在卽是住。住卽攝餘三儀。今當以住釋在。復有兩番能住所住。佛為能住。天住梵住聖住佛住等法為所住。又法為能住。精舍為所住也。十善名天住。是天道因故。慈悲喜捨名梵住。是梵天因故。三三昧名聖住。是出世法故。首楞嚴三昧名佛住。是無上法故。若言從析空觀發真無漏。住有餘涅槃。示迹人間。以十善四等應世間機。以三三昧應出世機者。是藏教佛住。若言從體空觀發真無漏。住有餘涅槃。示迹人間。亦以天梵二住應世間機。以聖住應出世機者。是通佛住。若言從次第三觀住三德秘藏。示迹人間。徧用四種住。應世出世機者。是別佛住。若言 從一心三觀住三德秘藏。示迹人間。亦徧用四住應世出世機。而能住四法。所住諸處。一一無非三德秘藏者。卽圓佛住。今經云。於一毛端。現寶王剎。坐微塵裏。轉大法輪。的是圓教佛住也。觀心釋住者。觀住於境。或住無常境。住卽空卽假卽中等境。以無住法。住於境中。故名為在。次約教釋室羅筏城祇桓精舍者。若見此處土砂草木石壁。是藏教境。若見此處清淨七寶莊嚴。是通教境。若見此處卽華藏世界。是別教境。若見此處卽不可思議諸佛境界。是圓教境。今經云。一切眾生。為物所轉。故於是中觀大觀小。若能轉物。則同如來。身心圓明。不動道塲。於一毛端。徧能含受十方國土。當知此處卽常寂光。而隨機所見自成差別耳。觀心釋城舍者。涅槃名城。慈悲名舍。觀思議十二因緣滅。住真諦城。入生緣慈悲舍。藏教也。觀思議十二因緣不生不滅。住真諦城。入生緣法緣慈悲舍。通教也。觀不思議十二因緣滅。住中道涅槃城。入生緣法緣無緣次第三慈悲舍。別教也。觀不思議十二因緣不生不滅。住中道涅槃城。入一心三緣大慈悲舍。圓教也。若不約教。安知全事卽理。若不觀心。安 知全性成修。讀者幸深思之。

   （丙）二引大眾同聞復為三。初聲聞眾。二緣覺眾。三菩薩眾。聲聞是常隨眾。餘二皆云集眾也。

   （丁）初聲聞眾又為三。初示類標數。二顯位歎德。三列上首名。

   （戊）初示類標數。大比丘。是示類。千二百五十人。是標數也。

與大比丘眾。千二百五十人俱。

與者。共義。釋論以七一解共。謂一時。一處。一戒。一心。一見。一道。一解脫也。大者。梵語摩訶。具大多勝三義。器量尊重。為天王等大人所敬。故言大。徧知內外經書。故言多。超出九十五種外道。故言勝。今稱為大。卽攝多勝二義。比丘含三義。一怖魔。二破惡。三乞士。或翻除饉。怖魔者。魔王居第六天。統攝欲界。貪戀塵勞。恐人修道出其境界。若正法住世時。有信心男子。六根具足。年滿二十。無十三重難。亦無十六輕遮。得三師七證。或邊地中得三師二證。如法秉受比丘戒法。正登壇白四羯磨已竟。名為得戒。成比丘性。入僧寶數中。爾時地行羅剎。高聲唱善。此間有善男子如法出家。當使諸天增盛。 脩羅減損。於是空行夜叉聞之。亦出大聲唱善。聲至四王天中。天復出聲唱善。聲傳忉利。乃至夜摩。兜率。化樂。他化。展轉傳至梵天。魔王於宮中聞此唱聲。生大愁怖。故名怖魔。破惡者。出家持戒。則因戒生定。因定發慧。破除身口七支。破除三界見思諸惡也。乞士者。旣出家已。永離四種邪命。乞食以資身命。永捨一切邪法。乞法以資慧命也。四種邪命者。一仰口食。謂仰觀星宿。推步盈虛。以此求食。二下口食。謂種植田園。三方口食。謂幹謁四方。結交豪貴。四維口食。謂商賈貨殖。此之四事。在家人得為之。出家所不應為。故皆永離也。邪法者。邪戒。邪定。邪慧。邪戒。卽牛狗等戒。乃至諸天諸仙一切禁戒。不能出生死者。邪定。卽凡夫外道依欣厭心所修十二門禪。邪慧。卽有無二見。十六知見。六十二見。百八見等。今皆永捨。惟求增上戒學。增上心學。增上慧學。故名乞士也。除饉者。清淨持戒。能為人世福田。能作清淨法施。除一切眾生無福無慧二種饉也。眾者。梵語僧伽。此云和合眾。和合有二義。一理和。謂同證擇滅無為。二事和。謂戒和同修。見和同解。利和同均。身和同住。口和無諍。意和同 悅。眾者。四人以上之稱。一比丘不名僧。二三比丘亦不名僧。四比丘同住。能作一切如法僧事。惟除自恣授具出罪三種羯磨。若五比丘同住。卽可自恣。亦可於邊方授具。若十比丘同住。則五天竺國便可授具。乃至二十比丘同住。則一切羯磨可作。故名和合眾也。千二百五十人者。佛初成道。先度鹿苑五人。次度耶舍等五十人。次度三迦葉波千人。次度舍利弗目連等二百人。此千二百五十五人。感佛深恩。為常隨眾。今但舉大數也。俱者。師資常爾相隨。事和無別眾。法和無別理也。

再作約教觀心二釋。初約教釋與者。藏教一七一。通教二七一。別教無量七一。圓教一七一。大多勝者。藏教如前說。又大力羅漢所敬故名大。徧知生滅卽無生滅故名多。勝三藏四門故名勝。卽通教義也。又體法大力羅漢所敬故名大。恆沙佛法皆知故名多。勝二乘人故名勝。卽別教義也。又諸大菩薩所敬故名大。法界不可量法悉知故名多。勝諸菩薩故名勝。卽今經圓教義也。藏教比丘如前說。又乞士者。歷緣求真。破惡者。破障理惑。怖魔者。以卽空觀破四種魔。除饉者。除析法饉。卽通教義也。又乞 士者。歷三諦求理。破惡者。除通別二惑。怖魔者。破界內界外八魔。除饉者。除偏空饉。卽別教義也。又乞士者。卽陰入處界七大。求如來藏性。破惡者。達狂歇卽菩提。怖魔者。當處禪那覺悟無惑。知魔界如卽佛界如。除饉者。除但中不具諸法饉。卽今經圓教義也。僧有四種。一無慚僧。謂破戒者。二啞羊僧。謂愚癡不解法律。三清淨僧。謂七方便人。四真實僧。謂四向四果。今非前三種。但是真實僧。藏教義也。又見地以上名真實僧。通教義也。又歡喜地以上名真實僧。別教義也。又發心住以上名真實僧。圓教義也。觀心釋者。心王為師。諸心心所為弟子眾。一念妙觀是名佛。諸心心所和合隨成妙觀。是名與大比丘眾若干人俱也。約四教明觀可知。

   （戊）二顯位歎德。大阿羅漢句。是顯位。佛子下十二句。是歎德也。

皆是無漏大阿羅漢。佛子住持。善超諸有。能於國土。成就威儀。從佛轉輪。妙堪遺囑。嚴淨毘尼。弘範三界。應身無量。度脫眾生。拔濟未來。越諸塵累。

無漏者。無欲漏。無有漏。無無明漏。諸惑斷盡也。大亦具大多勝三義如前說。阿羅漢含三義。一應供 義。卽乞士果。二殺賊義。卽破惡果。三無生義。卽怖魔果。當知比丘三義。通於因果。此三唯在果也。又羅漢有三種。修性念處。斷見思惑。但得漏盡。不具諸通。名慧解脫人。修共念處。斷惑證真。具足三明六通及八解脫。名俱解脫人。修緣念處。斷惑證真。具足通明解脫。兼發四無礙辯。名無疑解脫人。今是無疑解脫。故稱大也。約教者。藏通如上說。又無見思漏。無塵沙漏。無住地無明漏。應受人天二乘供養。殺見思塵沙無明之賊。無分段變易二種生死。卽別教義。又一心中圓盡諸漏。應受九界供養。煩惱卽菩提名殺賊。生死卽涅槃名無生。卽圓教義也。觀心者。觀心卽空。無見思漏。觀心卽假。無塵沙漏。觀心卽中。無無明漏。觀一心具十法界。是應供。觀心煩惱卽菩提。是殺賊。觀心生死卽涅槃。是無生也。佛子以下。有十二句。總別歎德。佛子住持善超諸有。是總歎戒慧二德。能於國土下十句。是別歎戒慧也。佛子者。從佛口生。從法化生。故名佛子。若言二乘斷惑證真。是佛真子。菩薩伏惑未斷。子義則疏。是藏教義。若言三乘皆斷惑。而二乘無大悲心。子義則弱。菩薩大悲增上。能紹佛種。子義 則強。是通教義。若言菩薩徧行諸佛所有道法。名為佛子。二乘自度。如客作賤人。是別教義。若言初發菩提之心。卽是佛種。如輪王太子初人胎時。卽聖王種。是圓教義也。住者。安住不動。持者。任持不失。若言住木叉戒。持生滅四諦法輪。卽藏教義。若言住真諦戒。持無生四諦法輪。卽通教義。若言住三聚戒。持無量四諦法輪。卽別教義。若言住一心無上妙戒。持無作四諦法輪。卽圓教義。若言非非想處。報盡還墮。不名善超。出三界獄。乃名善超。卽藏教義。若言畏三界為實有。雖超不善。知三界卽空。乃名善超。卽通教義。若言不惟超同居三有。亦超方便三有。亦超實報三有。故名為善。卽別教義。若言三土皆卽是常寂光。非超非不超而論於超。故名為善。卽圓教義也。觀心者。若觀心因緣所生。是藏教佛子。住木叉戒。持生滅四諦法輪。超三界獄。若觀心因緣卽空。是通教佛子。住真諦戒。持無生法輪。卽三界而超三界。若觀心因緣先空次假後中。是別教佛子。住三聚戒。持無量法輪。次第超於三土。若觀心因緣卽空假中。是圓教佛子。住無上戒。持無作法輪。圓超諸有也。次能於國土成就 威儀。是別歎戒德。從佛轉輪妙堪遺囑。是別歎慧德。嚴淨毘尼弘範三界。是廣歎成就威儀德。謂不惟成一國威儀。乃徧為師範於三界也。應身無量度脫眾生。是廣歎從佛轉輪德。謂不惟從一化佛轉輪。乃同佛應身無量也。拔濟未來越諸塵累。是廣歎妙堪遺囑德。謂不惟護持正法像法。乃悲願盡於未來也。約教者。若但指五天竺國為國土。指別解脫戒為威儀。指生滅無生四諦為輪。指同居為三界。指百億為無量等。卽藏通義。若徧指華藏為國土。指三聚為威儀。指無量無作四諦為輪。指四土為三界。指橫徧為無量等。卽別圓義。觀心者。若觀心因緣生法。成就同居國土威儀。從劣應佛。轉生滅輪。弘範同居三界。乃至拔濟未來。越同居塵累。若觀心因緣卽空。成就同居方便二種國土威儀。從勝劣應佛。轉無生輪。弘範同居方便二種三界。乃至拔濟未來。越二土塵累。若觀心因緣卽空卽假。成就同居方便實報三種國土威儀。從勝應佛。轉無量輪。弘範三種三界。乃至拔濟未來。越三土塵累。若觀心因緣卽空假中。成就同居方便實報寂光四種國土威儀。從法報佛。轉無作輪。弘 範四種三界。乃至拔濟未來。越四土塵累。問曰。寂光安得更有塵累。答曰。此約分證寂光言也。問曰。佛子有無量德。何意偏歎戒慧二種。答曰。德雖無量。戒定慧三。攝無不盡。此經首標大定之名。曰大佛頂首楞嚴王。乃取正因理性以為定體。而此定體。雖復含靈本具。全賴緣了有功。正因方顯。故第四卷云。汝但不隨分別。世間業果眾生三種相續。三緣斷故。三因不生。則汝心中演若達多狂性自歇。歇卽菩提。勝淨明心。本周法界。不從人得。夫菩提勝淨明心。卽是大佛頂首楞嚴王。所謂正因理性之體。故曰本周法界不從人得也。而不隨分別。全是了因慧心。卽今所歎慧德。三緣斷故。全是緣因善心。卽今所歎戒德也。且此經始自徵心辨見。中歷陰入處界。後彰七大圓融。無非開此圓解。以為入流之本。次則申之以四種清淨明誨。示之以誦咒結壇軌式。無非扶此戒法。以為正修之助。正助合行。方成三漸次行。方可歷於五十五位真菩提路而登妙覺。當知所歷之位。從始至終。一一無非理性本體。能歷之行。從淺至深。一一無非緣了二功。仍恐疏於戒者。縱有空解。不免沈墜。故借善 星寶蓮以為問端。遂復精研七趣。方知若無真戒決無真慧。蓋無木叉戒。不免三惡。無禪戒。不免欲有。無無漏戒。不免色無色有。安得出世智慧也。又恐疏於慧者。縱有戒善。不免迷惑。故借無聞比丘以為言端。遂復詳辨五魔。方知若無真慧。幷無真戒。蓋無真諦慧。故木叉戒可破而成魔侶。無中諦慧。故菩提心戒可破而成聲聞緣覺。安得三聚淨戒也。故阿含云。由戒淨故慧淨。由慧淨故戒淨。如兩手互洗。不容先後。寧惟藏教為然。當知通別圓教所有修行要法。總莫過於此矣。又此戒慧。卽涅槃所謂戒乘。若戒乘俱緩。永在三塗。若戒急乘緩。雖在人天。無由出世。若乘急戒緩。雖獲出世。要經三惡。惟乘戒俱急。方可坐進斯道。今經首歎戒慧二德。深有由也。

  （戊）三列上首名

其名曰。大智舍利弗。摩訶目犍連。摩訶拘絺羅。富樓那彌多羅尼子。須菩提。優波尼沙陀等。而為上首。

大智者。聲聞眾中智慧第一也。舍利。此云鶖鷺。尊者之母明目似之。故以為名。弗者。子也。卽是從母立稱。正名優波提舍。摩訶目犍連。此云大采菽氏。 尊者姓也。名拘律陀。西域樹名。禱此樹神而生。故以為名。神通第一。摩訶拘絺羅。此云大膝。卽舍利弗之母舅。亦號長爪梵志。論議第一。富樓那。此云滿。是其父名。彌多羅尼。此云慈。是其母名。雙標父母以名其子。故稱為滿慈子。說法第一。須菩提。此云空生。亦云善現。亦云善吉。解空第一。優波尼沙陀。此云塵性空。為上首者。於佛是弟子。於千二百五十人則是師表也。約教者。析法智。體法智。次第三智。一心三智。乃至滅色空。卽色空。離二邊空。不思議空等。觀心者。觀心因緣生法。是析法智乃至滅色空。觀心因緣卽空。是體法智乃至是卽色空。觀心因緣先空次假後中。是次第三智乃至是離二邊空。觀心因緣卽空假中。是一心三智乃至是不思議空。餘可例知。不復委說。

  （丁）二緣覺眾

復有無量辟支無學。幷其初心。同來佛所。屬諸比丘休夏自恣。

辟支有二種。一者出無佛世。自悟無生。名為獨覺。二者出有佛世。秉因緣教修行得道。名為緣覺。今卽緣覺眾也。無學者。所作已辦之稱。初心者。發意 修緣生觀。卽是有學人也。約教者。悟生滅思議十二因緣。卽藏教辟支。悟不生滅思議十二因緣。卽通教辟支。悟生滅不思議十二因緣。卽別教辟支。悟不生滅不思議十二因緣。卽圓教辟支也。觀心可知。屬者。遇也。休夏者。三月夏安居已竟也。自恣者。僧中作自恣羯磨。各各陳白。互求說罪悔過也。其法在百一羯磨中。未受比丘戒者。不宜預知。已受比丘戒者。必應習學。茲不具述。此二句。正明辟支來集之故。亦為下文菩薩咨決心疑之由。文可兩屬。就便屬上。

   （丁）三菩薩眾為二。初夏終時集。二聞音遠集。

  （戊）初夏終時集

十方菩薩。咨決心疑。欽奉慈嚴。將求密義。卽時如來敷座晏安。為諸會中宣示深奧。法筵清眾。得未曾有。

此正承上屬諸比丘休夏自恣之時。故不惟辟支咸集。而十方菩薩亦皆乘此咨決心疑也。菩薩約教可知。不復更出。慈嚴者。佛之慈悲如母。威嚴如父也。密義者。密妙之義。所謂三德祕藏。又未經法華開顯。且令一類大機。密默先得其益。卽所謂祕密教也。深奧。卽祕密義。明非淺露之說。此文雖屬 通序。已與諸經不同。大似欲說法華。先說無量義也。

  （戊）二聞音遠集

迦陵仙音。徧十方界。恆沙菩薩來聚道場。文殊師利而為上首。

迦陵頻伽。鳥名。音聲最妙。以喻佛說法音。更加以仙字者。意顯佛之妙音。僅用迦陵。固不足以喻之。僅用仙字。亦不足以喻之也。又佛名大覺金仙。故稱仙音。佛之音聲。稱性周徧。鐵圍諸山所不能障。但有緣者皆得共聞。今欲覺悟諸菩薩故。所以徧至十方界也。文殊師利。此云妙吉祥。亦云妙德。正表眾生根本實智。故下文將咒往護。選擇圓通。請結經名。莫不由之。前舍利弗。表於權智。權實二智。是自利利他之本。故並為二處上首也。通序竟。

   （乙）二別序者。發起序也。諸經各各不同。故名為別。以此因緣浚發大教。故名發起。分文為二。初示墮因緣。二神咒護攝。

   （丙）初中三。初佛僧應供。二阿難等乞。三婬室誤墮。

  （丁）初佛僧應供

時波斯匿王。為其父王諱日。營齋請佛宮掖。自迎如 來。廣設珍羞無上妙味。兼復親延諸大菩薩。城中復有長者居士。同時飯僧。佇佛來應。佛勑文殊。分領菩薩及阿羅漢。應諸齋主。

波斯匿。此云月光。與佛同時降生。父王見諸光明祥瑞。謂是其子福力所致。故以命名。亦翻勝軍。卽舍衛國王也。諱日者。父死之日。人子所不忍言。故名諱日。掖者。宮中左右。名為掖庭。餘如文。

  （丁）二阿難等乞

唯有阿難。先受別請。遠遊未還。不遑僧次。旣無上座及阿闍梨。途中獨歸。其日無供。卽時阿難。執持應器。於所遊城。次第循乞。心中初求最後檀越以為齋主。無問淨穢。剎利尊姓。及旃陀羅。方行等慈。不擇微賤。發意圓成一切眾生無量功德。阿難已知如來世尊。訶須菩提及大迦葉。為阿羅漢。心不均平。欽仰如來。開闡無遮。度諸疑謗。經彼城隍。徐步郭門。嚴整威儀。肅恭齋法。

阿難。此云慶喜。白飯王子。佛之堂弟。成道日生。故名慶喜也。別請者。請有二種。一僧次請。二別請也。大乘律中。戒受別請。戒別請僧。毘尼藏中。不一向戒。於受別請。除病時行時作衣施衣等時無犯。於 別請僧。但令僧次通請一人。餘皆別請無犯。今時值自恣。卽是施衣時到。故阿難得受別請而遠遊未還也。遑。及也。不遑者。但是先已出界。今猶未及歸僧伽藍。故不預眾僧受供之次。或是受一日法。乃至受七日法而去。皆不可知。斷斷不可作破夏解。以備考律中。阿難無破夏事故也。上座者。梵名悉替那。此有三種。一生年上座。戒臘最高。二福德上座。大福大慧。眾所推敬。三法性上座。謂阿羅漢。阿闍梨。此云軌範師。共有五種。一出家阿闍梨。授沙彌十戒法者是。二教授阿闍梨。受具時屏處問遮難。及教令乞戒者是。三羯磨阿闍梨。受具時當壇臼四羯磨者是。四依止阿闍梨。所從受依止。乃至一夜者是。五教讀阿闍梨。所從受經若解義。乃至一四句偈者是。律中比丘五夏未滿。不得暫離依止。今阿難十夏已滿。故得無上座阿闍梨而獨行也。應器者。梵名鉢多羅。以體色量三皆應法。故名應器。體則或瓦或鐵。色則熏如鳩鴿。量則隨腹大小。極大不過三升。極小不過升半也。檀越者。檀卽是施。由行施故。越貧窮海。故稱檀越。言最後。者以王及長者居士。已先發心徧請佛僧。今若發心 請阿難者。卽是最後之檀越也。剎利。此云王種。四姓中尊。是為最淨。旃陀羅。此云殺者。四姓不齒。是為最穢。舉此二種。以明無簡擇也。發意圓成一切眾生無量功德者。有二意。一謂等心而乞。等心而施。則於食等者。於法亦等。故能圓成無量功德。二謂王及長者居士。如此殷勤設供。假使阿難一日失食。則功德不全。若得最後發心之人。獨供阿難。則幷王臣等一切眾生所有功德。皆得圓成也。阿難已知下。正顯所以方行等慈之繇。繇知佛曾訶二尊者。故今欽仰而行無遮大道也。以須菩提捨貧從富。大迦葉捨富從貧。雖復各有所見。總未合於無遮法門。總不免於起人疑謗。今恪遵明訓。攝護威儀。固是乞食常規。比丘正式。阿難誤墮之過。誠不因此。後世講解。遂欲於此吹毛求疵。誣罔尊者。亦太酷矣。

  （丁）三婬室誤墮

爾時阿難。因乞食次。經歷婬室。遭大幻術摩登伽女。以娑毘迦羅先梵天咒。攝入婬席。婬躬撫摩。將毀戒體。

摩登伽。此云本性。未蒙咒力。性本染汙。已蒙咒力。 性本解脫。故始終皆名本性也。娑毘迦羅。此云黃髮外道。所傳幻咒。名先梵天。亦如此間黃冠羽士。動稱太上老君者是也。戒體者。登壇秉白四羯磨竟。所得妙善無漏色法。卽是無作戒體。以一作之後。不俟再作。故名無作。若於四重禁中隨犯一重。此體則失。今摩登伽女。將以婬術而毀阿難之戒體。非謂阿難自欲毀也。據摩鄧伽經中。阿難念云。如來大慈。寧不救護。以此為感佛咒護之機。此經亦云。心清淨故。尚未淪溺。又云。心雖明了。力不自由。則阿難始終無過明矣。又此誤墮。雖繇次第行乞。而過誠不在次第行乞。但在聞法不觀心。未全道力耳。夫欲浚發大教。而以示墮婬室為因緣者。正顯生死根本。婬為第一。不斷婬機。永違出要。多聞尚自無益。況無聞乎。除是從聞思修。塞源拔本。方能脫死超生。此勸修之要旨也。

   （丙）二神咒護攝又三。初大悲鑒物恆不忘念。二放光說咒表示密因。三文殊往救破邪歸正。

   （丁）初大悲鑒物恆不忘念。

如來知彼婬術所加。齋畢旋歸。王及大臣長者居士。俱來隨佛。願聞法要。

知之一字。卽是如來寂而常照。於一切時得不忘念也。據摩登伽經中。則繇阿難作念。方感於佛。今直明佛本了了常知。不俟阿難作念方知。然知雖不藉阿難作念。而必繇彼作念。方成感應。又如來不但能知阿難作念。亦知大眾必皆藉此均沾法味。亦知盡未來際。繇此經咒作得度緣。所謂恆沙界外一滴之雨。尚知頭數。卽此大圓鏡智之體所徹照也。而此知體。卽是知見無見斯卽涅槃之知。卽是眾生本具如來藏性大佛頂理。所謂盲人見暗。熟睡聞舂。不動不遷。無舒無卷。乃至本圓本通本常。皆此知也。阿難昧此而誤墮。如來證此而護他。可謂唯此知之一字。更無他物矣。王等俱來隨佛者。以如來常式。受齋旣畢。必為說法。今旣旋歸。知其必有他緣。將演大法。故皆願聞也。

   （丁）二放光說咒表示密因

於時世尊。頂放百寶無畏光明。光中出生千葉寶蓮。有佛化身。結跏趺坐。宣說神咒。

百寶無畏光明者。表百界中安樂之性。本智之明也。千葉寶蓮者。表一念千如之法也。又頂相表諸佛極果。蓮華表實相妙因。今華從頂出。表因心不 離果覺。佛坐華中。表果覺全在真因。因該果徹。故名表示密因。

   （丁）三文殊往救破邪歸正

敕文殊師利將咒往護。惡咒銷滅。提獎阿難。及摩登伽。歸來佛所。

夫五會神咒。卽是密詮如來藏性。藏性威力。不可思議。何須更藉文殊。又文殊旣表眾生根本實智。用此本有智光。無障不破。何須更將神咒。當知大有所表。以神咒所詮藏性。卽阿難及登伽等正因理性之體。文殊妙智。卽阿難等了因慧性之果。五會章句。卽阿難等緣因善性之用。是故能令惡咒銷滅。又復應知。卽彼惡咒。本卽法界全體。能持所持。卽是惡了惡緣。今以稱性所起真善緣了。對破迷性所起妄惡緣了。緣了旣破。全歸正因理性。故名銷滅。又惡咒理體。旣卽全是正因理體。則惡緣了性。亦復全卽善緣了性。如空合空。如水投水。故名銷滅也。提者。提拔其正因之在纏。獎者。獎助其緣了之欲發。阿難登伽。旣是有心。有心者皆得作佛。名為正因。阿難一點明瞭求救之心。是善了因。所持無作清淨之戒。是善緣因。登伽一點熾然婬 愛之心。是惡了因。所作婬躬撫摩之事。是惡緣因。今繇釋迦心內阿難登伽。以此善惡兩機而為能感。故得阿難登伽心內釋迦。以此稱性緣了而為能應也。問曰。阿難善緣善了。以此感佛可矣。登伽惡緣惡了。胡以能感佛耶。答曰。觀音別行玄義。深明善惡皆得為機。今更以喻明之。如父母於子。善者固所愛念。惡者尤所憐愍。但眾生捨父逃逝。故使機感不成。苟能一念向佛。無有不蒙提獎者也。再以喻明。如有一人。先有生金。欲造佛像。喚彼金師。具諸爐鞴砧椎器物。復有一人。先有生金。欲作殺具亦喚金師。具諸爐鞴砧椎器物。當知若無金師及以器物。縱有生金。不能成像。亦不能成殺具。若有金師及以器物。只此生金。可作殺具。亦卽可作佛像。設彼主人。正欲作殺具時。旁有智者曉示之曰。汝何以此生金工用。而作殺具。造地獄因。甚不可也。何不以此轉造佛像。卽成佛界之因。其人聽之。卽用造佛。是時更不須別買生金。更不須別喚金師。更不須別覓器物。卽以此金此師此器而成佛像。今明卽惡緣了成善緣了。亦復如是。生金喻正因佛性。金師喻了因佛性。器物喻緣因佛性。 若其未喚金師。未具器物。縱有生金。終不能作佛像。亦不能作殺具。今惟有此作殺具之金師器物。故卽可為作佛像之金師器物耳。又若以此主人喻了因者。則金師器物皆喻緣因。而彼肯作佛像之主人。卽是初時欲作殺具之主人。更非兩人。亦可見善了惡了。無二性也。惟其作刀之金。卽作佛之金。故正因在纏為可提。惟其作刀之人作刀之器。卽作佛之人作佛之器。故緣了欲發為可獎。知此義者。方可以持咒而治習矣。閱者尚深思之。

按摩鄧伽經。阿難作念感佛。佛卽說咒救之。咒名咒文。與此咸別。旣不從頂現化。亦無文殊將咒。又登伽來至佛所。佛為徧解形中六事。令彼欲心銷歇。得證聖果。次卽具說二人夙世因緣。當知一席所見。條然各別。故知大小兩機。並行不悖。何但初成佛道。雙垂兩相。謂佛始終皆垂兩相可也。然卽此一處異聞。或時互知。或互不知。就互知處。名不定教。互不知處。名秘密教。隨彼群機。循循善誘。判教者何必泥於別五時之一途。而苦諍此經之先後哉。別序竟。

   （甲）二正宗分。分文為六。初顯如來藏妙真如性圓 三諦理。從阿難見佛。至第四卷尚留觀聽止。舊云見道分。此語浮泛。不知所見何道。又見道之語。藏通局在初果。別圓局在初地初住。今謂此是普為博地凡夫開圓頓解。俾利者隨開隨證。鈍者依解起行。故須云顯圓諦也。二示不生滅為本修因妙三觀門。從第四卷阿難請入華屋至第七卷菩薩護咒止。舊云修道分。此亦浮泛。不知所修何道。又所言修者。是緣修耶。是真修耶。若是真修。何勞更擇耳門。若是緣修。何意反在見道之後。今謂此是躡前圓解以起圓行。所謂正助兩行。雖云兩行。仍以正行為主。助行祇是助其正行。俾利者一超直入。鈍者漸次深入。故須云示妙觀也。三明正助行所成伏斷圓三德位。從七卷阿難請問位次。至第八卷名為邪觀止。舊云證道分。此亦浮泛。不知所證何道。又所言證者。是滿證耶。是分證耶。若是滿證。則等覺以前。不得證名。收文不盡。若是分證。何意無修。且乾慧十信。亦非分證所收。今謂此是繇前圓行以成圓伏圓斷。從始至終。皆顯三德。所謂觀行三德。相似三德。分證三德。究竟三德。故須 云明圓位也。四結成經名以彰圓體圓宗圓用。卽第八卷中文殊問名。如來結答。止有八行經也。五借破戒惡法為問端。而廣示七趣差別。意顯若無出世妙戒。決無出世妙慧。從八卷說是語已起。至九卷卽魔王說止也。六借無聞比丘為語端。而備明五陰魔境。意顯若無中道妙慧。幷失中道妙戒。從九卷卽時如來將罷法座起。至第十卷不戀三界止也。舊合此二文名助道分。亦不知所助何道。又一是阿難請說。一是無問自說。各有深致。關係正修行路殊非淺小。何容混作一科。今謂七趣。是約助行分於持犯。仍須以慧導戒。方免輪迴。所以警三界之群迷。五陰是約正行辨於迷悟。仍須以戒助慧。方免魔業。所以防修心之誤墮也。

   （乙）初顯如來藏妙真如性圓三諦理為二。初三卷文。正明理性。二富樓那問去有半卷。廣破餘疑。

   （丙）初中四。初當機悔請。二大眾願聞。三如來答示。四大眾圓悟。

  （丁）初當機悔請

阿難見佛。頂禮悲泣。恨無始來。一向多聞。未全道力。 殷勤啟請十方如來得成菩提妙奢摩他三摩禪那最初方便。

多聞本是入道之緣。只因不能從聞思修。故名一向多聞。便如說食數寶。而未全道力也。當知只此聞之一字。阿難以多而無救婬室之難。四禪以無而自取墮獄之殃。觀音以思修而善成圓通之證。可謂流轉生死安樂涅槃。惟此耳根。更非他物矣。後世見阿難悔責一向多聞。卽群然以多聞為召禍之端。更欲一向訶教勸離。仍蹈無聞比丘覆轍。不知多聞何過。過只在一向耳。一向者。所謂尋聲流轉。不知反聞聞自性也。若能從聞思修。則聞多故。思修亦多。便是入道要門。譬如翻手覆手。元無兩手。下文特選觀音耳門。正示阿難以就路還家法耳。倘令多聞決定可廢。則乘此殷勤啟請。何不直授以一句簡便工夫。豈不千了百當。而仍費盡老婆舌頭。說至三卷之多。方使阿難悟法身耶。閱是經者。亦可以深思矣。菩提者。有真性菩提。有實智菩提。有方便菩提。正因理心究竟明顯。成真性菩提。了因慧心究竟明顯。成實智菩提。緣因善心究竟明顯。成方便菩提。三非定三。亦非定一。卽一 而三。卽三而一。故以妙奢摩他三摩禪那為方便也。圓覺經云。若諸菩薩。悟淨圓覺。以淨覺心。取靜為行。由澄諸念。覺識煩動。靜慧發生。身心客塵從此永滅。便能內發寂靜輕安。由寂靜故。十方世界諸如來心。於中顯現。如鏡中像。此方便者。名奢摩他。若諸菩薩。悟淨圓覺。以淨覺心。知覺心性及與根塵皆因幻化。卽起諸幻以除幻者。變化諸幻而開幻眾。由起幻故。便能內發大悲輕安。一切菩薩。從此起行。漸次增進。彼觀幻者。非同幻故。非同幻觀。皆是幻故。幻相永離。是諸菩薩所圓妙行。如土長苗。此方便者。名三摩鉢提。若諸菩薩。悟淨圓覺。以淨覺心。不取幻化及諸靜相。了知身心。皆為罣礙。無知覺明。不依諸礙。永得超過礙無礙境。受用世界及與身心。相在塵域。如器中鍠。聲出於外。煩惱涅槃。不相留礙。便能內發寂滅輕安。妙覺隨順寂滅境界。自他身心所不能及。眾生壽命皆為浮想。此方便者。名為禪那。今依此文。略出其義。夫奢摩他。旣以取靜為行。以寂靜輕安為相。當知於三止中。卽體真止。於三觀中。卽入空觀。又可總以三止為奢摩他。蓋二邊皆屬煩動。中道方名寂靜故 也。三摩鉢提。旣以起幻為行。以大悲輕安為相。當知於三止中。卽方便隨緣止。於三觀中。卽出假觀。又可總以三觀為三摩鉢提。蓋二邊皆屬幻相。中道方名永離故也。禪那旣以不取為行。以寂滅輕安為相。當知於三止中。卽是息二邊分別止。於三觀中。卽是中觀。又可總以止觀不二而為禪那。蓋不惟中道寂滅。二邊亦本寂滅故也。若次第三止三觀。則名為麤。若一心三止三觀。則名為妙。若止非卽觀。觀非卽止。則名為麤。若止觀不二。則名為妙。又三若定三。則不名妙。一若定一。亦不名妙。今三不定三。一不定一。卽一恆三。卽三恆一。非一非三。而三而一。故名為妙。圓覺又云。若諸菩薩。以圓覺慧圓合一切。於諸性相。無離覺性。此菩薩者。名為圓修三種自性清淨隨順。此之謂也。今阿難所問。正惟問此圓頓止觀。如來所答。亦惟答此圓頓止觀。從始至終。更無異趣。舊解紛紛。苦欲以經文分對此處三名。皆是支離割裂。進退出沒。無一可取。請觀下文今解。臧否自知。不俟廣破矣。最初方便者。若據問意。只要求一吃緊下手工夫。安敢先有成心。若據答意。應須的指徵心辨見以開圓解。 是為最初方便。且如圓覺經中。一一指云。此方便者。名奢摩他等。則知妙奢摩他三摩禪那。乃是得成菩提方便。而三章之首。一一先標悟淨圓覺四字。則知妙悟。又是奢摩他等方便。所以名為最初也。此經則第二大科。首明二決定義。而結重於耳根圓通。方是詶其妙奢摩他三摩禪那之請。今於第一大科。首明二種根本。而備顯夫如來藏性。正是詶其最初方便之請。急先務也。蓋如圓覺最初必先悟淨圓覺。然後奢摩他不成止病。三摩鉢提不成作病。禪那不成任滅二病。今經亦爾。必先徹悟如來藏性。然後耳根圓通常境。方可稱性而觀。是故觀於聞性之圓真實。卽是妙奢摩他。觀於聞性之通真實。卽妙三摩。觀於聞性之常真實。卽妙禪那。以圓則必通必常。通則必常必圓。常則必圓必通。故曰以圓覺慧圓合一切。於諸性相無離覺性也。問曰。阿難首以三法為請。安得置此三法。直至第二科中方答。今科所答。更是何法。答曰。今所答者。正是三法之最初方便也。以悟如來藏一切俱非義故。則妙奢摩他方便得成。以悟如來藏一切俱卽義故。則妙三摩鉢提方便得成。以悟如來 藏離卽離非是卽非卽義故。則妙禪那方便得成。旣先示此三法所依理體。故阿難徑請入華屋門。門之一字。卽是指此三方便也。願讀經者。玩索本文真正線索。莫泥舊見舊聞。自當得其旨矣。

  （丁）二大眾願聞

於時復有恆沙菩薩。及諸十方大阿羅漢辟支佛等。俱願樂聞。退坐默然。承受聖旨。

圓頓妙法。三乘聖眾之所共仰。不惟化被凡夫也。

   （丁）三如來答示二。初從今文至十八界畢。是就事以顯理。次七大文。是明性本具相。

   （戊）初中二。初逐破妄執密顯真心。二顯示妙理兼破餘妄。

   （己）初中三。初徵其發心本因。二示以常心直道。三廣破七番妄計。

   （庚）初又二。初如來問。二阿難答。

  （辛）今初

佛告阿難。汝我同氣。情均天倫。當初發心。於我法中見何勝相。頓捨世間深重恩愛。

阿難是佛堂弟。乃世間骨肉之親。故名同氣。情均天倫者。父子兄弟。名為天合之倫。今明情與同胞無異。故言均也。深重之恩。莫過父母。深重之愛。莫 過妻子。若不見佛法殊勝。豈能頓捨。但所見佛法。雖無二境。而能見之心。須辨真妄。故今欲示菩提果體。先問發心初因也。

  （辛）二阿難答

阿難白佛。我見如來三十二相勝妙殊絕。形體映徹。猶如琉璃。常自思惟。此相非是欲愛所生。何以故。欲氣麤濁。腥臊交遘。膿血雜亂。不能發生勝淨妙明紫金光聚。是以渴仰。從佛剃落。

發心之緣。本無邪曲。但恨其不曾識得自心耳。故下文徵云。誰為愛樂。乃至以何為心。當我拳曜。只是破其所執之心為非。不是說其見相發心為咎也。

   （庚）二示以常心直道又二。初點示常心。二勸修直道。

  （辛）今初

佛言。善哉。阿難。汝等當知。一切眾生（從無始來生死相續。）皆由不知常住真心性淨明體。用諸妄想。此想不真。故有輪轉。

將欲破妄顯真。故先與一口道破也。生死有二種。一分段生死。惟局同居三界。二變易生死。通於方便實報二土。常住真心性淨明體者。本覺之理。不 知者。無始覺智也。諸妄想者。無明塵沙見思也。此想不真者。卽依常住真心性淨明體而成。別無自性。如繩外無蛇性。杌外無鬼性。水外無波性。空外無華性也。蓋眾生無始以來。但有本覺。未有始覺。所以真如不守自性。舉全體而成妄想。所謂不變隨緣。然只此妄想。別無自體。卽以真如為體。所謂隨緣不變。今欲奪其妄計。故曰此想不真。猶云此蛇不真。乃至此華不真耳。又蛇相旣起。麻相必隱。乃至華相旣起。空相必隱。故曰不真耳。實非離真別有妄想。設別有妄。則妄想反有自性而不可破矣。楞伽經云。妄想無性。二祖云。覓心了不可得。此宗教之大綱要。而斯經之真血脈也。今更略加委釋。此經所明本覺之理。的非迷悟所能增減。而所勤勤致意者。只是提醒當人始覺之智。若有始覺之智。則本覺之理本自現成。不愁無大受用也。故經首云。如來知彼婬術所加。後文云。乃至恆沙界外一滴之雨尚知頭數。又云。覺明分析微細魔事。此等皆明如來始覺智滿也。下文云。是兵要當知賊所在。此勸初心起始覺智也。今文云。皆由不知常住真心。下文阿難自責云。當由不知真際所詣。 乃至七大文中。一一責云。汝元不知。汝宛不知等。此皆痛其無始覺也。常住真心者。本自真實。當體絕待。豎窮橫徧也。性淨者。本來離過絕非。無染汙也。性明者。本來虛靈洞徹。無昬翳也。圓具此三妙義而為其體。故名常住真心性淨明體。卽是首題大佛頂義。常住故言大。性淨故言頂。性明故言佛也。又卽三如來體。常住故成法身如來。性淨故成應身如來。性明故成報身如來。又卽三因佛性。常住是正因性。性淨是緣因性。性明是了因性。又卽萬行之體。常住故有天行。性淨故有梵行嬰行病行。性明故有聖行。又卽首楞嚴三昧之體。由常住義。中諦三昧成。由性淨義。俗諦三昧成。由性明義。真諦三昧成。又卽無上三菩提體。常住是真性菩提。性淨是方便菩提。性明是實智菩提。又卽妙奢摩他等所依之體。依常住義。有妙禪那。依性淨義。有三摩鉢提。依性明義。有奢摩他。又卽是如來藏性三義。常住卽離卽離非是卽非卽義。性淨卽一切俱卽義。性明卽一切俱非義。又卽圓通常三義。常住卽常真實。性淨卽通真實。性明卽圓真實。又卽七趣惑業苦體。依常住義。故有妄苦。如依空有 華。依性淨義。故有妄業。如依巾有結。依性明義。故有妄惑。如依目有翳也。又卽三涅槃體。由常住義。故有性淨涅槃。由性淨義。故有方便淨涅槃。由性明義。故有圓淨涅槃也。用諸妄想者。由不知心體常住。故用無明妄想。由不知心體性淨。故用塵沙妄想。由不知心體性明。故用見思妄想也。此想不真者。迷常住為無明。故無明不真。迷性淨為塵沙。故塵沙不真。迷性明為見思。故見思不真。又此三惑。皆是於常住中妄見流注。於性淨中妄見染汙。於性明中妄見昬昧。故不真也。故有輪轉者。無明塵沙不真。故有變易輪轉。見思不真。故有分段輪轉也。此中已密示二種根本。下特顯言之耳。

  （辛）二勸修直道

汝今欲研無上菩提真發明性。應當直心詶我所問。十方如來同一道故。出離生死。皆以直心。心言直故。如是乃至終始地位。中間永無諸委曲相。

研者。窮源究本之義。真發明性者。無上菩提。雖是諸佛所證。實是含靈本有之性。但在纏名為隱覆。出纏名為發明。今欲其稱真性而發明。必須研窮審究。而欲研窮審究此性。必須直心。直心者。起信 所謂正念真如是也。終始地位者。始從名字。終至究竟。中間者。卽是五十五位真菩提路。雖有諸位淺深不同。而因果無非實相。不似前三教之紆曲。故言永無諸委曲相也。只此直心二字。已將楞嚴大定宗旨和盤托出。阿難示同未悟。不能薦取。故起七處妄計。一一無非顛倒戲論。心言皆不直矣。

   （庚）三廣破七番妄計卽為七。初正破計內。二破轉計在外。三破轉計潛根。四破轉計見內。五破轉計隨生。六破轉計中間。七破轉計無著。

   （辛）初中五。初徵起緣心。二喻明降伏。三牒其內執。四懸示定名。五正破非內。

  （壬）今初

阿難。我今問汝。當汝發心。緣於如來三十二相。將何所見。誰為愛樂。阿難白佛言。世尊。如是愛樂。用我心目。由目觀見如來勝相。心生愛樂。故我發心願捨生死。

如來徵問中。最重將何所見誰為愛樂二句。後世宗門問念佛的是誰。卽是得此作用。所謂捉賊要見贓也。答中招出心目二字。乃是下文徵心辨見張本。以妄心難除。故須七番廣破。而目妄處。只須門能見不。死皆見物二語。帶破便足。以真見難顯。 故須十番細辨。而心真處。只須如是見性。是心非眼一言。點明便足。

  （壬）二喻明降伏

佛告阿難。如汝所說。真所愛樂。因於心目。若不識知心目所在。則不能得降伏塵勞。譬如國王。為賊所侵。發兵討除。是兵要當知賊所在。使汝流轉。心目為咎。

阿難妄計之目。決不能有所見。妄計之心。決不能生愛樂。以目是浮塵。心是緣影故也。而阿難則謬以為決能有見。決能愛樂。所謂認物為己。顛倒甚矣。國王譬本覺。賊譬所妄計之心目。兵譬始覺妙觀察智。蓋本覺雖被賊侵。而真如自性之力。法爾能起始覺之智。譬以發兵也。知賊所在者。賊無自己窟宅。不過就是王土王民。但因失於撫禦。致成巨寇。若能如法招安。則依舊王土王民。實更無賊可得。唯心與目。亦復如是。若知浮根緣影。總屬惟心所現。則浮根原不是目。緣影原不是心。蕩蕩歸於王化。何處更有塵勞可得。今之使汝流轉者。祇因非心妄計為心。非目妄計為目。故成咎耳。

   （壬）三牒其內執又二。初正牒。二立例。

  （癸）今初

吾今問汝。惟心與目。今何所在。阿難白佛言。世尊。一 切世間十種異生。同將識心居在身內。縱觀如來青蓮華眼。亦在佛面。我今觀此浮根四塵。祇在我面。如是識心。實居身內。

十種異生者。於十二類生中。但除精神化為土木金石。及空散銷沈二種。暫同無心之物。餘十種皆現有心識也。計心在內。則廣引十生為證據。計眼在面。則高引如來為證據。確哉凡外邪執。阿難示同而克肖之。

  （癸）二立例

佛告阿難。汝今現坐如來講堂。觀祇陀林。今何所在。世尊。此大重閣清淨講堂。在給孤園。今祇陀林。實在堂外。阿難。汝今堂中先何所見。世尊。我在堂中。先見如來。次觀大眾。如是外望。方矚林園。阿難。汝矚林園。因何有見。世尊。此大講堂戶牖開豁。故我在堂。得遠瞻見。

此以阿難自身例心。以如來大眾例肝腸脾胃等。以戶牖例眼。以園林例身外諸物也。在文易知。

  （壬）四懸示定名

爾時世尊在大眾中。舒金色臂摩阿難頂。告示阿難及諸大眾。有三摩提。名大佛頂首楞嚴王。具足萬行。 十方如來一門超出妙莊嚴路。汝今諦聽。阿難頂禮伏受慈旨。

欲破妄計。先唱大定之名者。以妄情破處。真性全彰。若利根人。只須內計一破。覓心了不可得。便得心安。心安卽是首楞嚴王三昧。鈍根執重。故破內必轉計外。乃至展轉起於無窮計度。阿難示同未悟。曲寫迷情。俾如來方便破顯。究暢至理。當知從今文去。直至第三卷末。第四卷初。節節圓彰大定所依理體。斷不可以三名割裂分配也。三摩提。亦云三摩地。亦云三昧。此翻正定。有真諦三昧。俗諦三昧。中諦三昧。又有歷別三諦三昧。圓融三諦三昧。今是圓融三諦三昧。統一切法。一切三昧悉入其中。故名為王。舊解見此三摩提字。與阿難所問三摩字同。遂進退牽合。多至失措。不知阿難所問。卽圓覺中所謂三摩鉢提。乃是略去鉢提二字。今文所云。卽是三昧。梵音楚夏耳。須知真諦三昧。卽奢摩他所成。俗諦三昧。卽三摩鉢提所成。中諦三昧。卽禪那所成。又真諦三昧。止見思惑。俗諦三昧。止塵沙惑。中諦三昧。止無明惑。卽奢摩他。真諦三昧。發明空觀。俗諦三昧。發明假觀。中諦三昧。發明 中觀。卽三摩鉢提。三諦之體。無惑可破。無觀可立。而破而立。卽禪那也。大佛頂。具如玄義中釋。乃此三昧所依之真性。首楞嚴。亦如玄義中釋。乃是稱性所起之真修。具足萬行者。一是本有為具。謂此大佛頂理。無所不統。無所不攝。故名具足。二是該攝為具。謂修此三昧。卽是修行一切三昧。乃至六度五行等。無不圓攝。故名具足。三是積聚為具。謂眾生無始以來。所有一切諸善。如彈指聚沙。舉手低頭等。種種緣因種子。若得此三昧時。一齊開發顯現。故名具足。本具約正因。該具約了因。積具約緣因。又三因皆本有。故名本具。三因皆該攝。故名該具。三因皆開發。故名積具。不縱不橫之義。復現於此矣。行為八理之門。一行一切行。一切行一行。故名一門。圓人頓悟頓修。永無諸委曲相。故名超出。稱性所起福慧二種莊嚴。還以莊嚴一性。性修不二。名妙莊嚴。始從乾慧。終極妙覺。故名為路也。

   （壬）五正破非內又二。初引例。二正破。

  （癸）今初

佛告阿難。如汝所言。身在講堂。戶牖開豁。遠矚林園。亦有眾生。在此堂中。不見如來。（而）見堂外者。（乎）阿難答言。世尊。在堂不見如來。能見林泉。無有是處。

  （癸）二正破

阿難。汝亦如是。汝之心靈。一切明了。若汝現前所明瞭心。實在身內。爾時先合了知內身。頗有眾生。先見身中。（而）後觀外物。（者乎）縱不能見心肝脾胃。（至於）爪生髮長。筋轉脈搖。誠合明了。如何（亦）不知。（耶）必不內知。云何知外。是故應知。汝言覺了能知之心住在身內。無有是處。

圓覺經云。妄認六塵緣影為自心相。此經云。一迷為心。決定惑為色身之內。此一切眾生之通計也。下文六處。不過是轉計耳。此雖破其妄心無所。實卽為顯妄心無體。惟無體。故無所也。又無體無所。而一切明了。正所謂性同虛空。亦無虛空相貌可得。非卽全體真心而何。故曰密顯真心也。不能於此薦取。辜負圓音甚矣。

   （辛）二破轉計在外二。初轉計。二破斥。

  （壬）今初

阿難稽首而白佛言。我聞如來如是法音。悟知我心實居身外。所以者何。譬如燈光（設使）然於室中。是燈必能先照室內。從其室門。後及庭際。（今）一切眾生不見身中。獨見身外。（者）亦如燈光居在室外。不能照室。是義必明。將無所惑。同佛了義。得無妄耶。

   （壬）二破斥又二。初立例。二正破。

  （癸）今初

佛告阿難。是諸比丘。適來從我室羅筏城循乞摶食。歸祇陀林。我已宿齋。汝觀比丘一人食時。諸人飽不。阿難答言。不也。世尊。何以故。是諸比丘。雖阿羅漢。軀命不同。云何一人能令眾飽。

搏食。卽段食。有形質分段可摶取者也。宿。止也。宿齋。猶言足食。卽是結齋之義。

  （癸）二正破

佛告阿難。若汝覺了知見之心實在身外。身心相外。自不相干。則心所知。身不能覺。覺在身際。心不能知。我今示汝兜羅綿手。汝眼見時。心分別不。阿難答言。如是。世尊。佛告阿難。若相知者。云何在外。是故應知。汝言覺了能知之心住在身外。無有是處。

兜羅綿。白淨柔軟。佛手似之。故名兜羅綿手。

   （辛）三破轉計潛根二。初轉計。二破斥。

  （壬）今初

阿難白佛言。世尊。如佛所言。不見內故。不居身內。身心相知不相離故。不在身外。我今思惟。知在一處。佛言。處今何在。阿難言。此了知心。旣不知內。而能見外。如我思忖。潛伏根裏。猶如有人。取琉璃椀合其兩眼。雖有物合。而不留礙。彼根隨見隨卽分別。然我覺了 能知之心不見內者。為在根故。分明矚外無障礙者。潛根內故。

琉璃寶名。內外明徹。亦如今之眼鏡相類。以眼喻心。以琉璃椀喻眼根淨色。故云眼隨見心隨分別。

   （壬）二破斥又二。初立例。二正破。

  （癸）今初

佛告阿難。如汝所言。（此心）潛根內者。猶如（眼在）琉璃。（之內）彼人當以琉璃籠眼。（之時）當（其外）見山河。（亦復）見琉璃不。如是。世尊。是人當以琉璃籠眼。實見琉璃。

  （癸）二正破

佛告阿難。汝心若同琉璃合者。當見山河。何不見眼。若見眼者。眼卽同境。不得成隨。若不能見。云何說言此了知心潛在根內如琉璃合。是故應知。汝言覺了能知之心。潛伏根裏如琉璃合。無有是處。

設許見眼。眼卽同於外境。無能見用。則隨見隨卽分別之義不成。旣不見眼。則法喻不齊。心非潛在根內明矣。

   （辛）四破轉計見內二。初轉計。二破斥。

  （壬）今初

阿難白佛言。世尊。我今又作如是思惟。是眾生身。腑藏在中。竅穴居外。有藏則暗。有竅則明。今我對佛。開眼見明。名為見外。閉眼見暗。名為見內。是義云何。

此復計心在內也。初計內時。佛以不能見內難之。今云見暗卽是見內。正轉救初難也。

   （壬）二破斥又三。初正破。二轉破。三結破。

  （癸）今初

佛告阿難。汝當閉眼見暗之時。此暗境界。為與眼對。為不對眼。若與眼對。暗在眼前。云何成內。若成內者。居暗室中無日月燈。此室暗中皆汝焦腑。若不對者。云何成見。

此中先以對不對雙牒。次雙破也。若與眼對下。先破對。又二意。一者旣對則非內。二者許內則有過。若不對下。次破不對。只須云何成見一句也。

   （癸）二轉破又三。初破其轉計內對。二破其轉許在空。三破其轉許兩覺。

  （子）今初

若離外見。內對所成。合眼見暗。名為身中。開眼見明。何不見面。若不見面。內對不成。見面若成。此了知心及與眼根。廼在虛空。何成在內。

恐彼又轉救云。開眼見外。名為外對。閉眼見暗。名為內對。則暗仍與眼對。而亦不取室暗為焦腑也。今卽牒而破之。旣許內對。則開眼時。亦可內對而見其面。若開眼不能內對而見其面。則閉眼亦何能成內對乎。又設許內對見面。則心眼俱在虛空 仍違汝心在身內之計矣。

   （子）二破其轉許在空

若在虛空。自非汝體。卽應如來今見汝面。亦是汝身。汝眼已知。身合非覺。

恐彼救云。設許心眼俱在虛空。亦復何過。今更牒而破之。若在虛空。便非汝體。則如來今見汝面。卽應如來亦是汝身之眼。汝眼已知。身猶應未覺也。

   （子）三破其轉許兩覺

必汝執言身眼兩覺。應有二知。卽汝一身。應成兩佛。

恐彼更轉救云。眼雖在空。何妨眼知身亦隨覺。今更破云。若許眼在虛空。仍復與身兩處皆覺。則現有二知。當成兩佛矣。夫成佛時。雖復化身無數。祗如月印千江。豈可謂法身有二體耶。

  （癸）三結破

是故應知。汝言見暗名見內者。無有是處。

   （辛）五破轉計隨生二。初轉計。二破斥。

  （壬）今初

阿難言。我常聞佛開示四眾。由心生故。種種法生。由法生故。種種心生。我今思惟。卽思惟體。實我心性。隨所合處。心則隨有。亦非內外中間三處。

前之四章。俱是自心計度。此下三章。俱借聖教妄 推。雖借聖教。不解教旨。以其誤認緣影。不知心之實義故也。且如心生法生四句。顯示因緣卽空假中道理。語言雖同。義關四教。若謂心生法生。心滅法滅。法生心生。法滅心滅。心法互為因緣。雖生滅宛然。而惟是因緣假合。別無時方微塵大自在等以為能生。亦非無因緣故自然而生。此則藏教義也。若謂心生法生。則心外無法。法本無生。法生心生。則法外無心。心亦無生。心法當體無生。是名因緣卽空。通教義也。若謂無明不覺。生於三細。是謂心生法生。境界風動。轉識浪生。是謂法生心生。心法互為因緣。故有十界差別假名無量。別教義也。若謂心生法生。則一切惟心。法生心生。則一切惟法。互奪則心法兩亡。雙照則心法宛爾。而皆體是法界。不可思議。所謂因緣卽中。圓教義也。今阿難雖述其文。不達其義。堅執緣影為自心性。而云隨合隨有。不定內外中間處所。尚非藏教法生心生片義。況全義耶。

   （壬）二破斥三。初牒計。二正破。三結破。

  （癸）今初

佛告阿難。汝今說言。由法生故。種種心生。隨所合處心隨有者。

阿難雖則雙述心生法生之文。而意惟在法生故心生。且又不知妄心無體。計此緣影以為能合。種種諸法以為所合。故佛牒計中不須更出前之兩句。以前兩句非彼妄計張本故也。

   （癸）二正破又二。初破無體。二破有體。

  （子）今初

是心無體。則無所合。若無有體而能合者。則十九界因七塵合。是義不然。

夫妄心的確無體。但阿難久執有體。不達本無。故今得以無體難之。是心者。指彼所執緣影也。旣不知緣影非心。則必妄謂有體。斷斷不敢承當無體之義矣。六塵十八界。全體皆卽自心。今獨計此緣影以為自心。則塵界並為心外之法。更欲以此無體之緣心。來合諸法。何異欲以第七無體之塵。合成第十九無體之界乎。是義必不然矣。

   （子）二破有體又二。初約內外出入破。二約一多徧不徧破。

  （丑）今初

若有體者。如汝以手自挃其體。汝所知心。為復內出。為從外入。若復內出。還見身中。若從外來。先合見面。阿難言。見是其眼。心知非眼。為見非義。佛言。若眼能見。汝在室中。門能見不。則諸已死。尚有眼存。應皆見 物。若見物者。云何名死。

此正破妄心。而乘便兼破妄眼也。浮塵之眼。不能有見。緣影之心。何能有知。噫。可以思矣。

   （丑）二約一多徧不徧破

阿難。又汝覺了能知之心若必有體。為復一體。為有多體。今在汝身。為復徧體。為不徧體。若一體者。則汝以手挃一支時。四支應覺。若咸覺者。挃應無在。若挃有所。則汝一體。自不能成。若多體者。則成多人。何體為汝。若徧體者。同前所挃。若不徧者。當汝觸頭亦觸其足。頭有所覺。足應無知。今汝不然。

先立四句。然後一一破之。初一體句。謂四支共一心體。故以咸覺為難。設使咸覺。則挃無偏在。今挃旣偏有所在。則咸覺義墮。而四支共一心體不成矣。次多體句。卽是多心。故是多人。三徧體句。謂一心滿於四支。與前四支共一心體是同。故亦同前所難。四不徧句。謂一心不能徧應。故宜一處有知。一處無知也。今汝不然句。總結四句皆非。

  （癸）三結破

是故應知。隨所合處心則隨有。無有是處。

   （辛）六破轉計中間二。初破泛計。二破正計。

   （壬）初中二。初泛計。二泛破。

  （癸）今初

阿難白佛言。世尊。我亦聞佛與文殊等諸法王子談實相時。世尊亦言心不在內。亦不在外。如我思惟。（若言在）內（則）無所見。（若言在）外不（應）相知。內無知故。在內不成。身心相知。在外非義。今相知故。復內無見。當在中間。

夫佛說心不在內。亦不在外。正卽顯示心無體相。亦無方隅。無相不相。故名實相也。而阿難方認緣影。則宛然有相可得。其為幻妄甚矣。然未的指何者為中。故名泛計。

  （癸）二泛破

佛言。汝言中間。中必不迷。非無所在。今汝推中。中何為在。為復在處。為當在身。若在身者。在邊非中。在中同內。若在處者。為有所表。為無所表。無表同無。表則無定。何以故。如人以表表為中時。東看則西。南觀成北。表體旣混。心應雜亂。

以阿難但說中字義不分明。須以在處在身二義定之。故曰中必不迷。非無所在也。

   （壬）二破正計二。初正計。二正破。

  （癸）今初

阿難言。我所說中。非此二種。如世尊言。眼色為緣。生 於眼識。眼有分別。色塵無知。識生其中。則為心在。

阿難本意。正計於此。但此眼色為緣生於眼識二語。義關四教。若知正此因緣生識。不屬邪因無因。而此因緣所生之識。無實體性。無我我所。卽藏教義。若知能生所生。一總無性。當體全空。卽通教義。若分別緣生假名無量。所謂眼識九緣生。耳識惟從八。乃至備明八識因轉果轉差別不同。卽別教義。若知識性無源。因於六種根塵妄出性識明知。覺明真識妙覺湛然。徧周法界。含吐十虛。無有方所。但是循業發現。說名緣生。緣生之性。卽是實性。所謂不變隨緣。隨緣不變。卽圓教義。或謂此是相宗不了義說。蓋未深求其致故也。今阿難所計。乃妄指緣影為心。謂是根塵之所共生。有體可得。尚非藏教無實體性之義。況通別圓義耶。

  （癸）二正破

佛言。汝心若在根塵之中。此之心體。為復兼二。為不兼二。若兼二者。物體雜亂。物非體知。成敵兩立。云何為中。兼二不成。非知不知。卽無體性。中何為相。是故應知。當在中間。無有是處。

謂汝所計中間之心。為復兼用根塵二法以為其 體。為復不兼根塵二法而另自有體耶。此雙牒也。破中先破兼二。若兼二者。則色塵之物。與眼根之體。互相雜亂。而物終非如體之有知。則知與無知。到底成敵兩立。云何可名為中。次破不兼。若兼二不成者。則汝心體。旣非根之有知。又非塵之不知。將以何為體性。體性尚無。中有何相乎。

   （辛）七破轉計無著二。初轉計。二破斥。

  （壬）今初

阿難白佛言。世尊。我昔見佛。與大目連。須菩提。富樓那。舍利弗。四大弟子。共轉法輪。常言覺知分別心性。旣不在內。亦不在外。不在中間。俱無所在。一切無著。名之為心。則我無著。名為心不。

無在無著。義亦關於四教。若言心惟假名。毫無實體。故無在無著。卽藏教義。若言假名旣空。假法亦空。心法俱空。何在何著。卽通教義。若言心無所在。無所不在。無所不在。故無所著。卽別圓義。今阿難堅執緣影為心。而以為不在三處。大似獼猴跳躑。棲止無恆。尚非藏教假名無實之義。況別圓耶。觀此三章。方知語言雖同。其旨碩異。邪人說正法。正法亦成邪。末世借了義極談。成自已僻解者。類若此也。

  （壬）二破斥

佛告阿難。汝言覺知分別心性俱無在者。世間虛空水陸飛行諸所物象。名為一切。汝不著者。為在為無。無則同於龜毛兔角。云何不著。有不著者。不可名無。無相則無。非無則相。相有則在。云何無著。是故應知。一切無著名覺知心。無有是處。

阿難旣認緣影為心。則是另有一物。但不著在一處耳。故佛破云。世間虛空水陸飛行諸所物象。名為一切。收無不盡。汝旣言一切不著。則此不著之心。為離一切而另有所在耶。為別無所在耶。此雙牒也。先破無在云。若別無所在。則此心便同龜毛兔角。云何猶得名為無著。次破有在云。若有一箇不著者。則便不可名無。除是無相則可名無。若其非無則便有相。相旣成有。則決有所在。又云何可名無著耶。結破可知。齊此已上。是逐破妄執密顯真心。卽是破徧計執。所謂繩上實無蛇也。

   （己）二顯示妙理兼破餘妄。此顯依他起性。體卽圓成。兼破依他非實。如顯繩體卽麻。破其麻上定有繩之見也。分文為三。初總示萬法惟心。二別就見精顯性。三徧歷陰入處界會理。

   （庚）初總示萬法惟心。此文舊皆判屬破妄。謂前是破妄心無所。今方破妄心無體。不知妄心惟其無體。是以無所。妄心空處。全體卽真。是故前雖一往破妄。已是密顯於真。況今瑞表真常。明示二本。指諸法之惟心。唱妙心之有體。何非直顯真性。至於咄破舊迷。祇是破妄之餘陣耳。故應以顯真為正。破妄為傍也。復分為二。初正示二本不離一心。二委示心體不同妄執。

   （辛）初中二。初當機申請。二如來開示。

  （壬）今初

爾時阿難在大眾中。卽從座起。偏袒右肩。右膝著地。合掌恭敬而白佛言。我是如來最小之弟。蒙佛慈愛。雖今出家。猶恃嬌憐。所以多聞。未得無漏。不能折伏娑毘羅咒。為彼所轉。溺於淫舍。當由不知真際所詣。惟願世尊大慈哀愍。開示我等奢摩他路。令諸闡提隳彌戾車。作是語已。五體投地及諸大眾。傾渴翹佇。欽聞示誨。

未得無漏者。不但未至漏盡。亦未得初果無漏真明也。以初果分證無漏。得道共戒。則雖未斷欲愛。亦非淫咒之所能轉。況前文七處妄執。皆是見惑所攝。舊云阿難先證初果。恐未必然。當以第三卷 末。圓悟藏性之時。方為迹同初果。故至第四卷中。方云汝今已得須陀洹果耳。真際者。三德秘藏極則之理。名為真際之家。一心三止譬如能詣之路。人見但舉奢摩他名。便欲割裂分判。不知圓名舉一卽三也。闡提。此云斷善根。彌戾車。此云惡知見。不知性具圓宗。執定佛性三無二有。卽是斷佛界之善根。總名為惡知見。

   （壬）二如來開示二。初瑞表真常。二正示二本。

  （癸）今初

爾時世尊。從其面門放種種光。其光晃曜如百千日。普佛世界。六種震動。如是十方微塵國土。一時開現。佛之威神。令諸世界合成一界。其世界中。所有一切諸大菩薩。皆住本國合掌承聽。

將欲正顯常住真心性淨明體。故先放光現瑞以表示之。面門者。六根都聚之處。又是向背之所從分。於此放光。欲令眾生背塵合覺故也。蓋眾生背覺合塵。起諸妄計。所以七處咸非。如來背塵合覺。妙契真常。所以六根皆是。如百千日者。照萬法以無遺也。六種震動者。破昬聵而令覺也。十方開現合成一界者。迷於妄。則無同異中。熾然成異。悟其 真。則一切差別。性無差別也。菩薩皆住本國者。不動法界也。合掌承聽者。咸契真源也。瑞之所表。全彰妙法。利根之士。觸目會心。為不了者。再申言辯耳。六種震動。謂動。踊。起。震。吼。擊也。前三屬形。後三屬聲。卽表諸佛形聲兩益。

  （癸）二正示二本

佛告阿難。一切眾生。從無始來。種種顛倒。業種自然。如惡叉聚。諸修行人。不能得成無上菩提。乃至別成聲聞緣覺。及成外道諸天魔王。及魔眷屬。皆由不知二種根本。錯亂修習。猶如煮沙欲成嘉饌。縱經塵劫。終不能得。云何二種。阿難。一者無始生死根本。則汝今者與諸眾生。用攀緣心為自性者。二者無始菩提涅槃元清淨體。則汝今者識精元明。能生諸緣。緣所遺者。由諸眾生遺此本明。雖終日行而不自覺。枉入諸趣。

前已總明一切眾生生死相續。皆由不知常住真心性淨明體。用諸妄想。此想不真。故有輪轉。然猶未曾分明說此真心妄想總無二體。如麻之與蛇。不離一繩。今更申明二本不離一心。使人不遺真以逐妄。須了妄以歸真也。一切眾生。泛指迷真逐 妄之流。廣如下文七趣所列。諸修行人。別指厭妄求真之士。廣如下文陰魔所明。惡叉。西域果名。此方所無。聚者。三必同生。共成一聚。以喻惑業苦三。始終不相離也。不成無上菩提。指權教菩薩。別成聲聞緣覺。指藏通二乘。餘皆可知。此之二流。雖復一是任迷。一是趨悟。賢愚迥然不同。而未達真妄源頭。無有始覺真智。則一而已。故總責云。皆由不知二種根本也。沙。喻依他性上所起徧計執性。饌。喻依他性上所具圓成實性。不捨徧計。那獲圓成。塵劫勤修。總為唐喪。可不慎哉。攀者。能緣之心。卽八種識各有見分。緣者。所攀之境。卽八種識各有相分。依八種識之自證分。起此見相二分。是名依他起性。不了此之心境。惟是八識自證所現。橫起我法二執。是名用攀緣心為自性者。卽所謂妄認四大為自身相。妄認六塵緣影為自心相等是也。以此為無始生死根本者。由不達心境悉無自性。卽是常住真心性淨明體。所以凡夫起於貪著。攀三界六塵之緣。則為分段生死根本。二乘起於厭惡。別攀真諦涅槃之緣。菩薩雙捨二邊。別攀但中理性之緣。則為變易生死根本也。菩提者。四種智 德之果。涅槃者。三種斷德之果。元清淨體者。性本清淨。不待修證而後淨也。識精。通指八識各自精了。所謂自證分也。元明。總指八識所依一心。所謂證自證分也。然非分剖一心以為八箇證自證分。亦非八識共只一箇證自證分。良由心體離過絕非。不可思議。只此元明之體。徧在八識。八識各得其全。以為證自證分。如八人同觀一輪圓月。行向八方。各有全月隨八人去。亦非分為八分。亦非共看一月。思之。思之。能生諸緣。謂依此自證及證自證。能成見相二分也。見分具於四緣。謂親因緣。等無間緣。所緣緣。增上緣。相分具於二緣。謂親因緣。增上緣也。緣所遺者。謂此自證證自證分。旣舉體幻成見相二分。則自體便成隱沒。如舉麻之全體成繩。則人但見其為繩。不復以為麻矣。然旣舉自證而為見相。則見相無非自證。如舉麻為繩。繩卽是麻。今正指此卽見相之自證以為菩提涅槃元清淨體。故曰緣所遺者。而下文云。此見及緣。元是菩提妙淨明體。亦與此處同也。指第八識。卽大圓鏡智菩提元清淨體。指第七識。卽平等性智菩提元清淨體。指第六識。卽妙觀察智菩提元清淨體。 指前五識。卽成所作智菩提元清淨體。此則四智菩提。亦是本具。不同相宗權說。謂是生因所生也。指徧計本空。我法自性了不可得。如繩上本無蛇性。卽圓淨涅槃元清淨體。指依他如幻。十界假名無量差別。如麻可為繩。卽方便淨涅槃元清淨體。指圓成本具。法法全真。如繩卽是麻。卽性淨涅槃元清淨體。所以二種根本。不離一心。悟見相惟自證。譬如了繩卽麻。則是菩提涅槃。迷見相為我法。譬如於繩見蛇。則成生死根本。故曰遺此本明。雖終日行而不自覺。枉入諸趣。此一經最要之關。佛祖傳心之訣也。舊解以攀緣心偏指六識。必欲破除六識令盡。則果中將何以為妙觀察智。成所作智之體。一可痛也。以識精偏指第八。必欲專用之以為體。則是無量劫來生死本。癡人認作本來人。二可痛也。況今文義。本自彰灼。而紛紛妄解。誣罔經宗。何為者乎。

   （辛）二委示心體不同妄執四。初重斥妄計非心。二正示真心有體。三委明分別無性。四總斥從來誤執。

  （壬）今初

阿難。汝今欲知奢摩他路。願出生死。今復問汝。卽時 如來舉金色臂。屈五輪指。語阿難言。汝今見不。阿難言。見。佛言。汝何所見。阿難言。我見如來舉臂屈指為光明拳。曜我心目。佛言。汝將誰見。阿難言。我與大眾。同將眼見。佛告阿難。汝今答我。如來屈指為光明拳。曜汝心目。汝目可見。以何為心。當我拳曜。阿難言。如來現今徵心所在。而我以心推窮尋逐。卽能推者。我將為心。佛言。咄。阿難。此非汝心。阿難矍然避座。合掌起立白佛。此非我心。當名何等。佛告阿難。此是前塵虛妄相想。惑汝真性。由汝無始至於今生。認賊為子。失汝元常。故受輪轉。

前塵虛妄相想。正圓覺所謂六塵緣影是也。六塵是識家相分。今此但是六塵之影。現於見分中者。尚非識之見分。況是自證證自證耶。而誤認以為心。非惟不是真心。亦復不是妄心矣。故直斥之曰。此非汝心也。若夫識之見分。則靈明昭徹。無體無相。雖全在妄。亦更無此影像可得。故下文云。含吐十虛。寧有方所也。是知阿難所計。雖曰能推。實則僅是所推影子。決非真能推者。以能推者。實無體相可得故也。後世不達。卽指此緣影以為六識。其亦不知六識甚矣。

   （壬）二正示真心有體

阿難白佛言。世尊。我佛寵弟。心愛佛故。令我出家。我心何獨供養如來。乃至徧歷恆沙國土。承事諸佛及善知識。發大勇猛。行諸一切難行法事。皆用此心。縱令謗法。永退善根。亦因此心。若此發明不是心者。我乃無心。同諸土木。離此覺知。更無所有。云何如來說此非心。我實驚怖。兼此大眾。無不疑惑。惟垂大悲。開示未悟。爾時世尊。開示阿難及諸大眾。欲令心入無生法忍。於師子座。摩阿難頂而告之言。如來常說諸法所生。唯心所現。一切因果世界微塵。因心成體。阿難。若諸世界一切所有。其中乃至草葉縷結。詰其根元。咸有體性。縱令虛空。亦有名貌。何況清淨妙淨明心。性一切心。而自（豈）無體。（乎）

此阿難疑心是無。而如來答心有體也。由其久執緣影。故擘頭一奪。番疑斷滅。詎思只此怖斷滅者。還可斷滅得否。入無生法忍者。入字。約修證言。無生法。約理性言。忍字。約地位言。無生法性。終始無殊。約入約忍。則始於名字。終於究竟也。此是第一番徹底顯性之文。妙則中道法身。淨則解脫俗諦。明則般若真諦。三德祕藏。可謂和盤托出矣。性一 切心者。猶云徧為一切心之本性。

   （壬）三委明分別無性

若汝執悋分別覺觀所了知性必為心者。此心卽應離諸一切色香味觸諸塵事業。別有全性。如汝今者承聽我法。此則因聲而有分別。縱滅一切見聞覺知。內守幽閑。猶為法塵分別影事。我非勑汝執為非心。但汝於心微細揣摩。若離前塵有分別性。卽真汝心。若分別性離塵無體。斯則前塵分別影事。塵非常住。若變滅時。此心則同龜毛兔角。則汝法身同於斷滅。其誰修證無生法忍。卽時阿難與諸大眾。默然自失。

此兩番縱奪以明分別無自性也。初十六字。是總牒。執悋者。固執而不捨也。所了知者。意顯彼之所執緣影。雖自以為是能了知。實則但是所了知者。非真能了知也。此心卽應至別有全性。是初一番縱。如汝今者至分別影事。是初一番奪。不惟聽法時之分別全因聲有。縱令六根不緣外塵。內守幽清閒曠境界。仍是獨頭意識所緣內法塵境而已。此則從未到定。至非非想。皆是法塵分別影事所攝。今時闇證。謬謂是本來面目。空劫前事。威音那畔。向上鼻孔。亦太癡矣。次我非勑汝至卽真汝心。 是第二番縱。言我旣不許汝謬計為心。亦不勑汝執為非心。以心外無法。則此分別塵影。亦是唯心所現。因心成體之物。故執為心。是認賊為子。執為非心。是離波求水。皆不可也。若分別性下。是第二番奪。若決定執此為心。則心反成斷滅。而法身修證。俱不可得矣。此大眾所以不知下落。而默然自失也。

   （壬）四總斥從來誤執

佛告阿難。世間一切諸修學人。現前雖成九次第定。不得漏盡成阿羅漢。皆由執此生死妄想。誤為真實。是故汝今雖得多聞。不成聖果。

九次第定者。四禪四空。幷滅受想定為第九也。前之八定。惟是有漏。從有頂處。遊觀無漏。能令染末那相應之受想伏而不行。故名滅受想定。三果聖人能入此定。亦名非學非無學定。以其伏第七識俱生我執。故名非學。以出定時。非非想天一分微細我愛猶存。故名非無學也。由此非非想愛未斷。所以不得漏盡成阿羅漢。而非非想愛。亦卽是此生死妄想而已。又復應知。生死妄想。本無真實。如繩本非蛇。凡夫誤以為真實而堅執之。故有三界 分段生死。如乞丐之喜以為蛇。二乘誤以為真實而苦斷之。故有出界變易生死。如孩孺之怖以為蛇。惟圓頓行人。了達妄想無性。則不生貪著。不須斷除。而狂心頓歇。歇卽菩提矣。訶云不成聖果。明知未證初果。舊云證初果者謬也。

   （庚）二別就見精顯性二。初領旨哀請。二正垂開示。

  （辛）今初

阿難聞已。重復悲淚。五體投地。長跪合掌。而白佛言。自我從佛發心出家。恃佛威神。常自思惟。無勞我修。將謂如來惠我三昧。不知身心本不相代。失我本心。雖身出家。心不入道。譬如窮子。捨父逃逝。今日乃知雖有多聞。若不修行。與不聞等。如人說食。終不能飽。世尊。我等今者二障所纏。良由不知寂常心性。惟願如來哀愍窮露。發妙明心。開我道眼。

子譬始覺。父譬本覺。迷本覺而起妄覺。妄覺從本覺生。義之如子。只此妄覺。就是始覺之性。但以背覺合塵。譬以捨父逃逝而枉受貧窮。若能背塵合覺。則客作賤人。卽長者真子矣。二障者。一煩惱障。卽是見思。二所知障。亦名智障。卽無明塵沙。通而言之。二皆可稱煩惱。見思是界內煩惱。無明塵沙 是界外煩惱。二皆可名智障。見思障一切智。塵沙障道種智。無明障一切種智。別而收之。見思招感分段生死。煩惱義強。塵沙無明覆權實理。障智義強也。由其不知寂常心性。所以妄被二障所纏。若達心性寂常。則二障亦本寂常矣。故今但求顯發其本妙明心。則道眼自開也。

   （辛）二正垂開示二。初現瑞許說。二正示見性。

  （壬）今初

卽時如來。從胸卍字湧出寶光。其光晃昱。有百千色。十方微塵普佛世界。一時周徧。徧灌十方所有寶剎諸如來頂。旋至阿難及諸大眾。告阿難言。吾今為汝建大法幢。亦令十方一切眾生。獲妙微密性淨明心。得清淨眼。

從胸卍字湧出寶光者。表示寂常心性本有光明也。妙心真體。雖不在內。而內亦無所不在。是故達法界之全體一塵者。卽一塵而全體法界。故得光流無外。非妄計之心可擬議也。其光晃昱有百千色者。表示一念心中具足百界千如實相真明也。普佛世界一時周徧者。表示此心本自豎窮橫徧也。徧灌諸如來頂者。表示諸佛所證頂法。不過證 此心體也。旋至阿難及諸大眾者。表示阿難大眾同具此心。與十方諸佛元平等也。妙微密性淨明心者。不可思議。故曰妙。真妄同體。故曰微。始終一致。故曰密。垢不能染。曰性淨。暗不能昬。曰性明。此之心體。雖復人人本有。迷時不知。名之為失。從迷歸悟。名之為獲。得清淨眼者。永離眚翳。了了見佛性也。由獲此心妙微密義。則無明翳障本空。佛眼清淨。由獲此心性淨之義。則塵沙翳障本空。法眼清淨。由獲此心性明之義。則見思翳障本空。慧眼清淨。又獲此心妙微密義。得知能障所障。體是法界。獲此心性淨之義。二障圓消。獲此心性明之義。五眼圓發也。

   （壬）二正示見性十。初直指見性是心非眼。二約客塵顯見性不動。三約觀河顯見性無遷。四約垂手顯見性無減。五約標指顯見性無還。六約周徧顯見性非物。七約無是非是顯見性惟真。八約外道世諦對簡。顯見性非因緣自然。九約二妄合明。顯見性非見。十破和合不和合餘疑。顯見性離過絕非。法爾現證。問曰。十番顯見。創自交光。今旣極破其說。何得承用。答曰。寂音合論 謂如來示阿難真見。文有九段。已啟其端。交光巧取用之。幽溪亦以十義顯見。正是公心不掩他長。有何過咎。然今十段。仍與三家稍別。讀者詳之。

   （癸）初中二。初以拳例見。定其常情。二引例破執。正顯見性。

  （子）今初

阿難。汝先答我見光明拳。此拳光明。因何所有。云何成拳。汝將誰見。阿難言。由佛全體閻浮檀金。赩如寶山。清淨所生。故有光明。我實眼觀。五輪指端屈握示人。故有拳相。佛告阿難。如來今日實言告汝。諸有智者。要以譬喻而得開悟。阿難。譬如我拳。若無我手。不成我拳。若無汝眼。不成汝見。以汝眼根。例我拳理。其義均不。阿難言。唯然。世尊。旣無我眼。不成我見。以我眼根。例如來拳。事義相類。

閻浮檀。樹名也。或云無翻。此方所無。或翻勝金。果汁入水。沙石成金。此金赩然有光。以喻佛身光明清淨也。

   （子）二引例破執。正顯見性

佛告阿難。汝言相類。是義不然。何以故。如無手人。拳畢竟滅。彼無眼者。非見 全無。（猶云非全無見）所以者何。汝試 於途詢問盲人。汝何所見。彼諸盲人必來答汝。我今眼前惟見黑暗。更無他矚。以是義觀。前塵自暗。見何虧損。阿難言。諸盲眼前唯覩黑暗。云何成見。佛告阿難。諸盲無眼。惟觀黑暗。與有眼人處於暗室。二黑有別。為無有別。如是。世尊。此暗中人。與彼群盲。二黑較量。曾無有異。阿難。若無眼人。全見前黑。忽得眼光。還於前塵見種種色。名眼見者。彼暗中人。全見前黑。忽獲燈光。亦於前塵見種種色。應名燈見。若燈見者。燈能有見。自不名燈。又則燈觀。何關汝事。是故當知。燈能顯色。如是見者。是眼非燈。眼能顯色。如是見性。是心非眼。（此中三箇前塵。皆指浮塵眼根。不指色塵。）

此直指見性以為真心也。人妄謂見是肉眼。心是緣影。孰知肉眼決不能見。緣影決不是心。人謂眼在面上。心在身中。判然兩物。孰知面上之眼非眼。身中之心非心。而真心真眼。總惟一體哉。故前七處。破緣影之非心。今此一文。破肉眼之無見。是妄計之心目。總無所在也。又今明見性卽心。則前明一切唯心。亦可云一切唯見。是一體之心目。總無所不統也。當知此中所指盲而不盲之見性。卽是下文無動搖。無舒卷。不皺不變。妙明真精。不可還。 不是物。無舒縮。無斷續。無是非是。非自然。非因緣。非見聞覺知。非和合。非不和合之見性。業已徹底道破。但因此性。久墮依他境中。當機不能徹底領會。故須更加九番精辨。而金沙始了然耳。

   （癸）二約客塵顯見性不動二。初默請。二正示。

  （子）今初

阿難雖復得聞是言。與諸大眾。口已默然。心未開悟。猶冀如來慈音宣示。合掌清心。佇佛悲誨。

但聞見性是心。尚自不知見性寂常妙明之義。所以未悟。此蓋但聽法音。從語生解。而不能直下返觀故也。

   （子）二正示三。初徵名驗解。二現相證成。三結會責失。

   （丑）初又三。初如來問。二陳那答。三如來印可。

  （寅）今初

爾時世尊。舒兜羅綿網相光手。開五輪指。誨勑阿難及諸大眾。我初成道。於鹿園中。為阿若多五比丘等。及汝四眾言。一切眾生不成菩提及阿羅漢。皆由客塵煩惱所誤。汝等當時因何開悟。今成聖果。

鹿園。地名。卽世尊初轉法輪處也。阿若多。此云解。 卽佛為憍陳那所印之名也。五比丘者。一阿濕婆。此云馬勝。二跋提。此云小賢。三拘利。亦云卽摩訶男。四憍陳那。此云火器。五十力迦葉。此云飲光。前三是佛父族。後二是佛母族。佛初出家時。父王遣此五人侍衛。佛先於雪山苦行。三人畏苦行者卽散去。後受牧女乳糜之供。二人樂苦行者復散去。共在鹿園別修異道。佛成道五七後。方往度之。三轉四諦法輪。陳那最初得解。故名阿若多等五比丘也。客塵煩惱。義關四教。今言鹿園初唱。似屬小乘。實則圓音妙詮。隨人異解。況今借此以顯寂常。斷斷不可偏屬三藏。請略申之。三界依正。總名客塵。卽是苦諦。煩惱卽集諦。不為所誤。卽是道諦。客塵煩惱永滅。所顯涅槃。名為主空。卽是滅諦。此藏教義也。客是主家之客。塵是空中之塵。何必滅客塵而後見主空。但不為所誤。則無煩惱。此通教義也。客塵無量。同居方便實報依正皆名客塵。煩惱無量。見思塵沙無明皆名煩惱。用無量道。滅無量客塵煩惱。方顯無量主空佛性。此別教義也。主是客人之主。客是主人之客。以客歸主。則無客非主。以主殉客。則無主非客。空是塵相之空。塵是空中 之塵。隨緣不變。則性塵真空。不變隨緣。則性空真塵。此圓教義也。今經雖借鹿園證成。實惟為顯圓義。試於九番一一審玩。自得其旨。此章以佛手開合為客。阿難頭動為塵。以見無舒卷動搖為主空。然頭手是見家之頭手。見性是頭手處之見性。此無是非是之一徵也。次章以自童至耄為客。髮白麵皺為塵。以見性不皺不變為主空。然非於生滅之外。另有無生滅性。而卽此無生滅性。又復舉體捨生趣生。此無是非是之二徵也。次章以色心諸緣。及心所使。諸所緣法。乃至昬擾擾相為客塵。以妙明真心。譬如澄清百千大海者為主空。然心外無法。海外無漚。此無是非是之三徵也。次章以諸可還者為客塵。無所還者為主空。然由無所還之見性。方見諸可還相。亦非離於諸可還相之外。另有不可還之見性可指。此無是非是之四徵也。次章以物類差別為客。見性無殊為主。大小內外為塵。見無舒縮為空。然因差別。方顯無差。因於無差。方見差別。又空體本無方圓。方圓不離空體。此無是非是之五徵也。次章以見與見緣幷所想相為客塵。以菩提妙淨明體為主空。方乃直唱無是非 是之言。以顯前來五番。幷初番直指見性是心。無非明此菩提妙淨明體也。次章以因緣自然。不因緣不自然。皆為客塵。以無非不非。無是非是。離一切相。卽一切法為主空。又次章以明暗塞空。見聞覺知。俱為客塵。以見不能及者為主空。又次章以和合不和合俱為客塵。以非和合非不和合而為主空。見性旣爾。法法皆然。然後徧歷陰入處界。會歸藏性。當知但是廣略之殊。而主空之性更無二也。以生滅去來為客為塵。以常住妙明不動周圓為主為空。從始至終。無非圓頓。更不可作前淺後深解釋。誣罔經宗。願讀經者。思之擇之。由不達三界依正唯是客塵。誤起見思煩惱。所以不成阿羅漢果。由不達實報方便依正亦是客塵。誤起無明塵沙煩惱。所以不成無上菩提。問曰。舊皆以客塵喻見思。今何以喻依正。答曰。依正是依他起性。可喻客塵。見思是徧計執性。毫無自體可得。非可以客塵喻也。且見思則須斷盡。方證涅槃。客塵豈須斷盡。方顯主空耶。

  （寅）二陳那答

時憍陳那。起立白佛。我今長老。於大眾中。獨得解名。 因悟客塵二字成果。世尊。譬如行客。投寄旅亭。或宿或食。宿食事畢。俶裝前途。不遑安住。若實主人。自無攸往。如是思惟。不住名客。住名主人。以不住者。名為客義。又如新霽。清暘升天。光入隙中。發明空中諸有塵相。塵質搖動。虛空寂然。如是思惟。澄寂名空。搖動名塵。以搖動者。名為塵義。

三界之中。無一法能停住。無一法不搖動。皆客塵也。悟其為客為塵。故不起煩惱而成聖果。阿難一向妄執緣影為心。正是迷客塵而起煩惱耳。

  （寅）三如來印可

佛言。如是。

只此一喻。四教俱通。所以印成之也。

   （丑）二現相證成又二。初開合寶掌。證成客與主義。二飛光動頭。證成塵與空義。

  （寅）今初

卽時如來於大眾中。屈五輪指。屈已復開。開已又屈。謂阿難言。汝今何見。阿難言。我見如來百寶輪掌。眾中開合。佛告阿難。汝見我手眾中開合。為是我手有開有合。為復汝見有開有合。阿難言。世尊寶手眾中開合。我見如來手自開合。非我見性有開有合。佛言。誰動誰靜。阿難言。佛手不住。而我見性尚無有靜。誰 為無住。佛言。如是。

對不住方有住名。見性旣無不住。又豈有住。住卽靜也。住與不住雙遣。方是主義。故佛隨印許之。

   （寅）二飛光動頭。證成塵與空義。

如來於是從輪掌中。飛一寶光在阿難右。卽時阿難迴首右盼。又放一光在阿難左。阿難又則迴首左盼。佛告阿難。汝頭今日因何搖動。阿難言。我見如來出妙寶光。來我左右。故左右觀頭自搖動。阿難。汝盼佛光。左右動頭。為汝頭動。為復見動。世尊。我頭自動。而我見性尚無有止。誰為搖動。佛言。如是。

對動說止。見旣無動。又豈有止。動止雙遣。方是空義。故佛亦印許之。

   （丑）三結會責失二。初結會。二責失。

  （寅）今初

於是如來普告大眾。若復眾生。以搖動者名之為塵。以不住者名之為客。汝觀阿難頭自動搖。見無所動。又汝觀我手自開合。見無舒卷。

謂眾生若能以一切搖動者皆名為塵。以一切不住者皆名為客。如頭之動搖。塵也。見無所動。空也。手之開合。客也。見無舒卷。主也。則不被客塵所誤。不起種種煩惱。而菩提羅漢皆可成矣。問曰。此經 云。頭自動搖。見無所動。手自開合。見無舒卷。乃六祖則云。不是風動。不是旛動。仁者心動。如何會通。答曰。此經云見無舒卷動搖者。直指真心不墮妄境。所謂離一切相。為阿難疑心是無而言之也。祖云風旛只是心動者。直指萬境不離一心。所謂卽一切法。為二僧執境是有而言之也。由真心不墮妄境。故下文如來藏一切俱非之義善成。由萬境不離一心。故下文如來藏一切俱卽之義善成。雖有二義。藏性體一。惟其離一切相。方能卽一切法。惟其卽一切法。所以離一切相。若達此離卽離非是卽非卽之體。依悉檀說。則二俱妙藥。若不達理體。偏執二說。則二俱有過矣。

  （寅）二責失

云何汝今以動為身。以動為境。從始洎終。念念生滅。遺失真性。顛倒行事。性心失真。認物為已。輪迴是中。自取流轉。

謂一切動搖不住之物。皆是客塵。原非實身實境。奈何以動為實有之身。以動為實有之境。而從始洎終。念念隨其生滅。遺失如空如主之真性。一味顛倒行事。辨體性於自心。旣失其真。反認客塵外物以為自己。所以於本無輪迴心性之中。妄見輪迴。乃是自取流轉。更無他因也。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第一文句（竟）

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第二文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

菩薩比丘溫陵道昉參訂

   （癸）三約觀河顯見性無遷三。初請問。二說示。三領悟。

   （子）初又二。初阿難密請。二匿王顯問。

  （丑）今初

爾時阿難及諸大眾。聞佛示誨。身心泰然。念無始來失卻本心。妄認緣塵分別影 事。今日開悟。如失乳兒 忽遇慈母。合掌禮佛。願聞如來顯出身心真妄虛實。現前生滅與不生滅二發明性。

前聞佛訶緣影非心。已自矍然。更聞離塵斷滅。咸皆自失。今知見性本無動搖舒卷。故身心泰然也。念無始來三句。領上破妄之益。追責前非。今日開悟三句。領上顯見之益。慶幸新得。前以父喻本覺。子喻始覺。今以母喻如來。乳喻法味也。合掌禮佛已下。正是心念密請。以如來上文。具有身境生滅失真流轉之責。而猶未知只此身心之中。云何是真。如何是妄。何者是虛。何者是實。何者現前生滅。何者現前卽不生滅。何故全真是妄。全實是虛。全不生滅是生滅。發明世間諸性。何故全妄卽真。全虛卽實。全生滅卽不生滅。發明出世間性。此則金沙難辨。水乳奚分。自非如來。誰能顯出。故必更約八番研示。乃至廣歷四科。徧融七大。斯義方得究竟明瞭。當知密請之文。雖在此間。所請之意。貫於二卷三卷矣。

  （丑）二匿王顯問

時波斯匿王起立白佛。我昔未承諸佛誨勅。見迦旃延毗羅胝子。咸言此身死後斷滅。名為涅槃。我雖值 佛。今猶狐疑。云何發揮。證知此心不生滅地。今此大眾諸有漏者。咸皆願聞。

前文借客顯主。借塵顯空。空卽是寂。主卽是常。則已備顯寂常心性。但時流久習斷滅戲論。故於見無動搖卷舒之處。寂義雖知。常義未領。今更躡此為問端也。迦旃延。及毗羅胝子。二外道名。梵語涅槃。此翻滅度。本是超脫生死之名。彼人邪計。謂死後斷滅。無復苦樂。卽名滅度。撥無三世因果。大邪見也。

   （子）二說示二。初明身有遷變。二明性無生滅。

  （丑）今初

佛告大王。汝身現在。今復問汝。汝此肉身。為同金剛常住不朽。為復變壞。世尊。我今此身終從變滅。佛言。大王。汝未曾滅。云何知滅。世尊。我此無常變壞之身。雖未曾滅。我觀現前念念遷謝。新新不住。如火成灰。漸漸消殞。殞亡不息。決知此身當從滅盡。佛言。如是。大王。汝今生齡已從衰老。顏貌何如童子之時。世尊。我昔孩孺。膚腠潤澤。年至長成。血氣充滿。而今頹齡。迫於衰耄。形色枯悴。精神昬昧。髮白麵皺。逮將不久。如何見比充盛之時。佛言。大王。汝之形容。應不頓朽。 王言。世尊。變化密移。我誠不覺。寒暑遷流。漸至於此。何以故。我年二十。雖號年少。顏貌已老初十歲時。三十之年。又衰二十。於今六十又過於二。觀五十時。宛然強壯。世尊。我見密移雖此殂落。其間流易且限十年。若復令我微細思惟。其變寧惟一紀二紀。實為年變。豈惟年變。亦兼月化。何直月化。兼又日遷。沈思諦觀。剎那剎那。念念之間不得停住。故知我身終從變滅。

始生曰孩。稍長曰孺。皮表名膚。文理名腠。二十三十曰長成。七十曰衰老。八十九十曰耄。今六十二。已近衰老。故名為迫。逮。及也。言死期將及也。殂落者。遷謝之義。紀者。一十二年。卽所謂且限十年。變其文耳。剎那者。最短之時。一念具九十剎那。一剎那中有九百生滅。非精細觀察。不能知也。故曰。悟無生者。方見剎那。此一段文。可與人命呼吸為註腳。亦可與四運觀心作先容。真實為生死者。讀此必當惕然。

   （丑）二明性無生滅

佛言。大王。汝見變化遷改不停。悟知汝滅。亦於滅時。汝知身中有不滅耶。波斯匿王合掌白佛。我實不知。 佛言。我今示汝不生滅性。大王。汝年幾時。見恆河水。王言。我生三歲。慈母攜我謁耆婆天。經過此流。爾時卽知是恆河水。佛言。大王。如汝所說。二十之時。衰於十歲。乃至六十。日月歲時念念遷變。則汝三歲見此河時。至年十三。其水云何。王言。如三歲時。宛然無異。乃至於今年六十二。亦無有異。佛言。汝今自傷髮白面皺。其面必定皺於童年。則汝今時觀此恆河。與昔童時觀河之見。有童耄不。王言。不也。世尊。佛言。大王。汝面雖皺。而此見精。性未曾皺。皺者為變。不皺非變。變者受滅。彼不變者元無生滅。云何於中受汝生死。而猶引彼末伽梨等。都言此身死後全滅。

此正於現前生滅身中。顯出真實不生滅性也。變化密移。客也。髮白面皺。塵也。而如主如空之見性。不皺不變。性無生滅。奈何溺於斷見。而不自覺悟哉。末伽梨。亦外道名。與前二種外道。皆計斷滅者也。問曰。今有老眼昬花。觀水不辨清濁者。又云何通。答曰。若領前文。盲人見暗之喻。則不須此問矣。故今文中。不惟說見精二字。必云性未曾皺。以精猶帶妄。明昧或殊。性不可改。終非斷滅故耳。細心體會。則見見非見之旨。思過半矣。

  （子）三領悟

王聞是言。信知身後捨生趣生。與諸大眾。踊躍歡喜。得未曾有。

捨生趣生。且約破於外道斷見而言之也。又復應知。正生滅中。性不生滅。而此不生滅性。卽舉全體而捨生趣生。已顯隨緣不變。不變隨緣之妙。否則仍是一分無常一分常矣。

   （癸）四約垂手顯見性無減二。初疑問。二示答。

  （子）今初

阿難卽從座起。禮佛合掌。長跪白佛。世尊。若此見聞必不生滅。云何世尊名我等輩。遺失真性。顛倒行事。願興慈悲。洗我塵垢。

如來所指元無生滅。乃是見聞之性。喻如大海全體。阿難所計見聞之用。依舊局在身中。喻如大海一漚。先須知此問端下落。方知下文答在問處。

   （子）二示答二。初順世立喻。二正以法合。

  （丑）今初

卽時如來垂金色臂。輪手下指。示阿難言。汝今見我母陀羅手為正為倒。阿難言。世間眾生以此為倒。而我不知誰正誰倒。佛告阿難。若世間人以此為倒。卽世間人將何為正。阿難言。如來豎臂。兜羅綿手上指 於空。則名為正。佛卽豎臂。告阿難言。若此顛倒。首尾相換。諸世間人一倍瞻視。

此先立同喻以為法說張本也。舊註喚正為倒。喚倒為正。先與世人苦諍一番。全無道理。又與下文法合之處毫不相應。極為不通。交光破之甚快。蓋阿難與佛。俱惟順於世間。但取臂之雖倒不失。人所易明。心之雖倒不失。人所難曉。以易例難而已。若此顛倒等者。意謂均此一手臂也。上指則名為正。何曾增一絲毫。下指便名為倒。亦何曾減一絲毫。不過是首尾相換而已。此乃世間人一倍瞻視。極其明白者也。故下文卽以法合。文理俱暢矣。母陀羅手。此云印手。一倍。猶言明白更加明白。

   （丑）二正以法合三。初直舉法合。二勅令諦觀。三備明倒因。

  （寅）今初

則知汝身。與諸如來清淨法身。比類發明。如來之身。名正徧知。汝等之身。號性顛倒。

承上而言。手旣如此。則知汝身佛身。亦可以比類發明矣。如來之身名正徧知者。譬如手雖無增。但上指於空。則頭是頭。尾是尾。舉世皆以為正也。汝等之身號性顛倒者。譬如手雖無減。但垂臂下指。 則頭作尾。尾作頭。舉世皆以為倒也。此但直爾法合。未出所以顛倒之相。故下文且令諦觀。

  （寅）二勅令諦觀

隨汝諦觀汝身佛身。稱顛倒者。名字何處號為顛倒。於時阿難與諸大眾。瞪瞢瞻佛。目睛不瞬。不知身心顛倒所在。

手之顛倒易知。身之顛倒難見。所以勅令諦觀。意欲其恍然自悟。而積迷旣久。故不知也。

   （寅）三備明倒因又二。初示無倒性。二示顛倒相。

  （卯）今初

佛興慈悲。哀愍阿難及諸大眾。發海潮音。徧告同會。諸善男子。我常說言。色。心。諸緣。及心所使。諸所緣法。唯心所現。汝身汝心。皆是妙明真精妙心中所現物。

海潮音者。應機而發。猶如大海潮不失限。又其音圓徧。猶如海潮普徧圓滿也。此是第二番徹底顯性之文。以阿難不達現前一念見聞之性。本自豎窮橫徧。量若虛空。亦無虛空之相。而固認藐爾身心。不知身心。但是心中所現之物。非能現也。故今直指之曰。我常說言。色心諸緣及心所使諸所緣法。惟是汝今現前一念見聞之心所現。汝所謂身。 汝所謂心。皆此妙明真精妙心中所現之物耳。以吾人現前一念見聞之性。離名絕相。故曰妙。洞徹虛靈。故曰明。體無偽妄。故曰真。性無雜染。故曰精。合此四義不可思議。故曰妙心也。色。卽十一色法。心。卽八識心王。諸緣。卽所謂心法四緣生。色法二緣生等。心所使。卽五十一心所法。諸所緣法。卽二十四種不相應行。乃至世出世間一切諸法也。此等諸法。皆唯現前一念見聞之心所現。此現前一念見聞之心。卽是妙明真精妙心。非同阿難等惑在身內昬擾擾相之心也。達此現前一念見聞之心無法不現。則首是首。尾是尾。如手上指。雖無所增。舉世皆以為正。此如來之身所以為正徧知也。

  （卯）二示顛倒相

云何汝等遺失本妙圓妙明心寶明妙性。認悟中迷。晦昧為空。空晦暗中。結暗為色。色雜妄想。想相為身。聚緣內搖。趣外奔逸。昬擾擾相以為心性。一迷為心。決定惑為色身之內。不知色身。外洎山河虛空大地。咸是妙明真心中物。譬如澄清百千大海棄之。惟認一浮漚體。目為全潮。窮盡瀛渤。汝等卽是迷中倍人。如我垂手等無差別。如來說為可憐愍者。

謂此現前見聞心性。不假修證。故名本妙。寂而常照。故名圓妙明心。照而常寂。故名寶明妙性。只今現現成成。無餘無欠。云何汝等不肯體認。乃覿面而遺失之。反於此本悟體中。僅僅認取一點迷情。遂將此本覺性海。晦昧而成頑空。於空昧中。結暗而為幻色。以此幻色。夾雜迷情妄想。隨所想相。以之為身。聚集妄想緣氣。於內搖蕩。趣逐外境而奔馳騰逸。喚此昬擾擾相以為心性。而不知其實非心性也。一迷此以為心。則決定惑為色身之內。而不知此色身。外洎山河虛空大地。咸是我現前一念妙明真心中物也。昬擾擾相等者。迷妙明心。故舉體成昬。迷明妙性。故舉體擾擾。迷本妙心性。故舉體惑為色身之內。不知汝自妄認昬者為心。而現前圓妙明心元未嘗昬。汝自妄認擾者為心。而現前寶明妙性元未嘗擾。汝自妄認身內為心。而現前本妙心性元非在內。試詳味前文盲人見暗。乃至後文覺非眚中諸義。當自得之。譬如大海雖舉體成漚。而海體何曾減失。但上文如來所拈現前見性。正指大海全體。而阿難只今所計見聞必不生滅。仍復局在身中。正如一浮漚體。夫認一浮 漚。已是迷情。目此一漚為全潮瀛渤。豈非迷中之迷。此正首尾倒置之甚。如我垂手向下。雖無所減。而舉世皆以為倒矣。豈不可憐愍哉。然認悟中迷。意稍難解。今更以兩義釋之。一約無始無明。二約現前觀照。一約無始者。本覺之體。名之曰悟。真如不守自性。不覺念起而有無明。名悟中迷。因明立所。自體轉成頑空相分。故言晦昧為空。覺明空昧相待生搖。便有風大。乃至四大等。具如第四卷中所明。故言結暗為色。妄想攬取少分四大以為自身。便有十二類生差別。故言想相為身。餘皆可知。二約現前者。若一念觀智分明。則本妙圓妙明心寶明妙性覿體全彰。若之為悟。此時並無虛空四大身心等相可得。若一念失於觀照。卽復舉體成迷。而空色身心。俄然幻現。所謂晦昧為空等也。又復應知。若無無始無明。則無現前一念。若離現前一念。亦別無無始無明。故此二義。只成一義。祇要阿難大眾。識取現前見聞之性。不墮迷情而已。狂心頓歇。歇卽菩提。一念相應一念佛。豈更有無始無明積聚處所。可追取而斷之耶。學者不可不知。

   （癸）五約標指顯見性無還二。初陳請。二開示。

  （子）今初

阿難承佛悲救深誨。垂泣叉手而白佛言。我雖承佛如是妙音。悟妙明心元所圓滿常住心地。而我悟佛現說法音。現以緣心允所瞻仰。徒獲此心。未敢認為本元心地。願佛哀愍。宣示圓音。拔我疑根。歸無上道。

大凡久執緣影。旣不能全體放下。則於妙明見性。必不能直下承當。此是但聽說法。不知反觀心性之通病也。惟其不肯反觀心性。仍計緣心實能聽法。而不知緣影無性。決無聽法功能。能聽法者。卽是本元心地之力用耳。

   （子）二開示二。初以喻總明。二就體別簡。

  （丑）今初

佛告阿難。汝等尚以緣心聽法。此法亦緣。非得法性。如人以手指月示人。彼人因指。當應看月。若復觀指以為月體。此人豈惟亡失月輪。亦亡其指。何以故。以所標指為明月故。豈惟亡指。亦復不識明之與暗。何以故。卽以指體為月明性。明暗二性無所了故。汝亦如是。

意謂緣影之心。的的不能聽法。而汝等尚妄以為能聽法耶。旣妄計緣心能聽。則幷我所說之法。亦為塵緣。而非得法性。如人觀指。終不得月矣。結中 云汝亦如是者。應以法合之曰。今佛以聲音指示汝等見性。汝等因我說法。當應反觀自己見性。若復分別法音以為見性。汝等豈惟亡失見性。亦亡法音。何以故。以法音聲為見性故。豈惟亡此法音。亦復不識誰是有知。誰是無知。何以故。卽以法音緣影為是有知而能聽法。如以指為明。而真能聽法之妙明心。反未敢認為本元心地。如以月為暗矣。豈不謬哉。此中總以月喻見性。指喻法音。觀指之影喻緣心也。

   （丑）二就體別簡二。初簡緣心可還。如觀指影。二示見性無還。如天上月。

   （寅）初中二。初近就音聲分別以明無性。二廣歷諸法分別以示可還。

  （卯）今初

若以分別我說法音為汝心者。此心自應離分別音有分別性。（方可名為汝心。）譬如有客。寄宿旅亭。暫止便去。終不常住。而掌亭人都無所去。名為亭主。（今）此（分別音者）亦（復）如是。若（使）真（是）汝心。則無所去。云何（今乃）離聲（更）無分別（之）性。（與掌亭人不相似耶。）

此中初二句。是縱詞。譬如下。是設喻。此亦如是下。是以法合而奪之也。

   （卯）二廣歷諸法分別以示可還

斯則豈惟聲分別心。分別我容。離諸色相無分別性。如是乃至分別都無非色非空。拘舍離等昧為冥諦。離諸法緣無分別性。則汝心性各有所還。云何為主。

此極言一切分別皆無自性。皆是可還。而決不可誤認為主也。承上文言。斯則豈惟因聲而有分別之心。毫無自性。卽汝分別我三十二相妙容之心。離諸色相亦更無分別性。如是乃至分別香味觸法之心。離彼香味觸法。亦更無分別性。縱令分別彼都無非色非空境界。拘舍離等所昧為冥諦者。亦卽以此冥諦而為法緣。若離此冥諦法緣。亦更無分別性也。繇此言之。分別聲者。還之於聲。分別色者。還之於色。乃至分別冥諦者。還之於冥諦。汝若欲認此分別以為心性。則汝心性各有所還。云何為主耶。此文必須如此消釋。方有著落。舊解誤以分別都無四字為都無分別。謬云旣破分別。兼破無分別。不知無分別有何過咎而忽破之。且冥諦正屬分別見惑所攝。何嘗是無分別耶。文理不通。可歎可恨。今謂都無二字。是其所分別境。非色非空四字。卽是都無註腳。此非色非空。實是自心 現量境界。繇彼外道邪見分別。不達惟心。所以昧之為冥諦耳。

   （寅）二示見性無還如天上月又二。初承責咨請。二正示無還。

  （卯）今初

阿難言。若我心性各有所還。則如來說妙明元心。云何無還。惟垂哀愍。為我宣說。

（卯）二正示無還又三。初就月喻顯法體。二以可還顯不還。三結不還是本心。

  （辰）今初

佛告阿難。且汝見我見精明元。此見雖非妙精明心。如第二月。非是月影。

此直指現在見精如天上月。不同緣塵分別之如月影也。但以見為能見。佛為所見。於一體中。妄成見相二分。猶如捏目。妄見二月。不得卽名之為妙精明心。若達能所不二。惟一真心。則如來藏性。覿體無遺矣。

   （辰）二以可還顯不還

汝應諦聽。今當示汝無所還地。阿難。此大講堂。洞開東方。日輪升天。則有明曜。中夜黑月。雲霧晦暝。則復昬暗。戶牖之隙。則復見通。牆宇之間。則復觀壅。分別（猶言差別）之處。則復見緣。頑虛之中。徧是空性。鬱〔土*孛〕之象。 則紆昬塵。澄霽斂氛。又觀清淨。阿難。汝咸看此諸變化相。吾今各還本所因處。云何本因。阿難。此諸變化。明還日輪。何以故。無日不明。明（之本）因屬日。是故還（之於）日。暗還黑月。通還戶牖。壅還牆宇。緣還分別。（亦是差別之義）頑虛還空。鬱〔土*孛〕還塵。清明還霽。則諸世間一切所有。（總）不出（於）斯類。汝（今）見（此）八種（之）見精明性。當欲誰還。何以故。若還於明。則不明時。無復見暗。（今）雖明暗等種種差別。（而）見（總）無差別。（豈可還乎。）

見無差別。正顯與八種塵緣不同。故終不可還也。

   （辰）三結不還是本心

諸可還者。自然非汝。不汝還者。非汝而誰。則知汝心本妙明淨。汝自迷悶。喪本受輪。於生死中。常被漂溺。是故如來名可憐愍。

言八種塵緣之可還者。旣自然非汝。則此見精明性。不容汝有所還者。非是汝之本元心地而是誰哉。此心不可思議。故本妙。此心能見八種。故本明。此心不是八種。故本淨。而今汝自迷悶。反不敢認為本元心地。所以喪本受輪。枉漂溺於生死海也。大似演若迷頭認影。豈不深可憐愍。

   （癸）六約周徧顯見性非物二。初示無差別義。二示 無大小義。交光於此分作二番。或復於此分作三番。總因不知阿難問處著落。故於答處自多鹵莽。而分作三番者。尤為穿鑿可笑。

   （子）初中二。初問。二答。

  （丑）今初

阿難言。我雖識此見性無還。云何得知是我真性。

須知阿難此時。仍未全捨緣心。所以聽佛法音。不能直下反觀自性。卻於法音之上。變成一段昭昭靈靈光景現在目前。喚作見性。所以不敢謂是我之真性。不知設有昭昭靈靈一段光景。便是物件而非見性矣。故佛以非物破之。

   （丑）二答中三。初約迷悟明無差而差。二約自他明差而無差。三正示見性非物。

  （寅）今初

佛告阿難。吾今問汝。今汝未得無漏清淨。承佛神力。見於初禪得無障礙。而阿那律。見閻浮提。如觀掌中菴摩羅果。諸菩薩等。見百千界。十方如來。窮盡微塵清淨國土。無所不矚。眾生洞視。不過分寸。

阿那律。此云無貧。天眼第一。徹見大千。故觀閻浮如掌果也。菴摩羅。此方所無。或翻難分別。以生熟難分故。此段文意。為顯見性惟一。迷悟天殊。然迷悟雖殊。見性無二。洞視分寸之見性。卽是窮盡國 土之見性。譬如一星之火。便可燎原。無奈眾生自局迷情。而此見性。的是各各自具之真性也。

   （寅）二約自他明差而無差

阿難。且吾與汝。觀四天王所住宮殿。中間徧覽水陸空行。雖有昬明種種形像。無非前塵分別留礙。汝應於此分別自他。今吾將汝擇於見中。誰是（汝之）我體。誰為物象。阿難。極汝見源。從日月宮。是物非汝。至七金山。周徧諦觀。雖種種光。亦物非汝。漸漸更觀云騰鳥飛。風動塵起。樹木山川。草芥人畜。咸物非汝。阿難。是諸近遠諸有物性。雖復差殊。同汝見精清淨所矚。則諸物類自有差別。見性無殊。此精妙明。誠汝見性。

分別自他者。物是他而非自。見是自而非物也。極汝見源者。且就彼之見精分量邊際而言之也。此段文意。正顯種種有差別者。是物是他。清淨見精無差別者。非物非他。卽真汝性。所以酬其云何得。知是我真性之問也。

   （寅）三正示見性非物

若見是物。則汝亦可見吾之見。若同見者名為見吾。吾不見時。何不見吾不見之處。若見不見。自然非彼不見之相。若不見吾不見之地。自然非物。云何非汝。 又則汝今見物之時。汝旣見物。物亦見汝。體性紛雜。則汝與我。幷諸世間不成安立。阿難。若汝見時。是汝非我。見性周徧。非汝而誰。云何自疑汝之真性。性汝不真。取我求實。

此正懸知阿難意中。誤認昭昭靈靈之物以為見性。故躡而破之也。文有三節。初若見是物下。以見旣是物。物應可見破之。次又則汝今下。以見旣是物。物亦能見破之。三阿難若汝見時下。雙承二義。結屬當人也。初文意者。若使此見。不是汝性而是一物者。則汝之見。旣是一物。佛之見。亦是一物。而汝亦可見佛之見矣。又汝若但以與佛同見前物者。卽名為見佛之見。則佛見時。旣見佛見之處。佛不見時。何不亦見佛不見之處乎。蓋彼旣謬謂見是一物。則佛放出此一物時。見其放在眼前。佛收拾此一物時。亦當見其收拾在一處也。又若妄謂見有一箇佛不見處。此則但是汝不見處。自然非彼如來分中不見之相矣。豈可以汝妄心中所想不見之相。謂是如來不見之相哉。如此展轉破竟。方結示云。若汝實不見佛不見之地。則此見性。自然不是昭昭靈靈之一物。云何而非汝性耶。次文 意者。又若妄計見是一物。則物亦當能見。是則汝今見物之時。汝旣見物。物亦見汝。物體見性。紛然雜亂。不知誰能誰所。誰自誰他。誰為正報。誰為依報。破壞世諦法相。則汝與我。幷諸世間。不成安立。又豈有是理哉。此繇阿難全迷見性。認作一物。故得以此破之。若達一切惟心。則境智互照。便成四句法門。深顯第一義諦。而世諦法相仍無破壞矣。第三文者。承上破竟。方正結云。阿難。若汝見時。但是汝見而非佛見。則見性周徧。非汝之真性而更屬誰。云何自疑汝之真性。性本在汝。而不以為真。反取我言以求實。何耶。

   （子）二示無大小義二。初疑問。二答釋。

  （丑）今初

阿難白佛言。世尊。若此見性。必我非餘。我與如來觀四天王勝藏寶殿。居日月宮。此見周圓。徧娑婆國退歸精舍。祇見伽藍。清心戶堂。但瞻簷廡。世尊。此見如是。其體本來周徧一界。今在室中。唯滿一室。為復此見縮大為小。為當牆宇夾令斷絕。我今不知斯義所在。願垂弘慈。為我敷演。

此繇阿難意中。仍以昭昭靈靈之物喚作見性。故雖如來重重結屬。彼則重重疑惑。終不敢認耳。必 我非餘者。承上非汝而誰之語而言之也。至此。尚不肯認為自己。故佛以迷己為物責之。故知合前一節。的是同顯見性非物之旨。而分作三番二番者皆謬也。

   （丑）二答釋二。初破執。二會通。

  （寅）今初

佛告阿難。一切世間大小內外諸所事業。各屬前塵。不應說言見有舒縮。譬如方器。中見方空。吾復問汝。此方器中所見方空。為復定方。為不定方。若定方者。別安圓器。空應不圓。若不定者。在方器中。應無方空。汝言不知斯義所在。義性如是。云何為在。阿難。若復欲令入無方圓。但除器方。空體無方。不應說言更除虛空方相所在。若如汝問。入室之時。縮見令小。仰觀日時。汝豈挽見齊於日面。若築牆宇。能夾見斷。穿為小竇。寧無續跡。是義不然。

此中文亦三節。初從一切世間至見有舒縮。直明大小內外等。總屬前塵邊事。與汝見性無干。次從譬如方器至方相所在。借喻以明見性隨緣不變不變隨緣之義。三從若如汝問至是義不然。結責其所問之非。初文易知。次文者。方圓諸器。以喻前塵。空喻見性。在方則方。在圓則圓。此是不變隨緣 之義。方亦是空。圓亦是空。此是隨緣不變之義。義性如是。故定與不定皆為戲論也。若復欲令入無方圓者。喻顯返妄歸真意也。但除器方。空體無方者。喻顯此之妙性。正隨緣時。從來不變。但離妄緣。本體如故也。不應說言更除虛空方相所在者。喻顯性體元無諸妄。今亦無妄可除也。此喻雙顯性修妙旨。極為親切。人都忽之。第三結責。文亦易知。

  （寅）二會通

一切眾生。從無始來。迷己為物。失於本心。為物所轉。故於是中觀大觀小。若能轉物。則同如來。身心圓明。不動道場。於一毛端。徧能含受十方國土。

此卽第三番徹底顯性之文也。蓋十方依正。總是妙心中所現物。所謂盡大地是箇自己。而今迷之以為外物。失於本有真心。反被外物所轉。故於是中觀大觀小。豈知大亦惟心。小亦惟心。惟心之大。大卽法界。元無大相。惟心之小。小亦法界。元無小相。但使能達惟心。則悟物為己。便能轉物。若能轉物。則物物皆己。頓同如來。幻化空身卽法身。故身圓明。無明實性卽佛性。故心圓明。微塵國土。自他不隔於毫端。十世古今。始終不離於當念。故不動 道場。一毛端法界之性。卽十方國土法界之性。故徧能含受也。而阿難猶以昭昭靈靈之一物為見性。不敢認為已性。何哉。

   （癸）七約無是非是顯見性惟真二。初疑問。二答釋。

  （子）今初

阿難白佛言。世尊。若此見精。必我妙性。今此妙性。（分明）現在我前。（此）見（旣）必（是）我真。（性則）我今（現在）身心復是何物。而今（此之）身心（卻是）分別有實。（猶言實有分別）彼（現前）見（性凝然不動）無別（功能）分辨我身。若（此見性果然）實（是）我心。令我（現）今（可）見。（則此）見性實我。而身（反）非（是）我。何殊如來先所難言物能見我。（耶）惟垂大慈。開發未悟。

阿難自從屈指飛光驗見之處。已從分別心中。變現一種昭昭靈靈凝然不動光景。頓在目前。喚作見性。至聞百千大海譬喻。其計轉堅。故有未敢認為本元心地之疑。云何得知是我真性之疑。若此見性必我非餘之疑。皆從此計發出。今被如來種種開示。勢窮力盡。方將病根一口呈露。而曰今此妙性現在我前也。舊解不達此意。故使前後問答。總無線索。

   （子）二答釋二。初斫破是非兩途。二會通真性一理。

   （丑）初中四。初正破是見。二轉破非見。三大眾茫然。四世尊安慰。

  （寅）今初

佛告阿難。今汝所言見在汝前。是義非實。若實汝前。汝實見者。則此見精旣有方所。非無指示。且今與汝坐祇陀林。徧觀林渠。及與殿堂。上至日月。前對恆河。汝今於我師子座前舉手指陳。是種種相。陰者是林。明者是日。礙者是壁。通者是空。如是乃至草樹纖毫。大小雖殊。但可有形。無不指著。若必其見現在汝前。汝應以手確實指陳。何者是見。阿難當知。若空是見。旣已成見。何者是空。若物是見。旣以是見。何者為物。汝可微細披剝萬象。析出精明淨妙見元指陳示我。同彼諸物分明無惑。（方許汝說現在汝前耳）阿難言。我今於此重閣講堂。遠洎恆河。上觀日月。舉手所指。縱目所觀。指皆是物。無是見者。世尊。如佛所說。況我有漏初學聲聞。（豈能指出見精示人）乃至菩薩。亦不能於萬物象前剖出精見。離一切物別有自性。佛言。如是如是。

是義非實一句。直奪其非。若實汝前已下。縱許而令指出也。阿難決定不能指出。則見性不現在前明矣。故印成之。

  （寅）二轉破非見

佛復告阿難。如汝所言。無有見精。離一切物別有自性。則汝所指是物之中。無是見者。今復告汝。汝與如來坐祇陀林。更觀林苑迺至日月。種種象殊。必無見精受汝所指。汝又發明此諸物中。何者非見。阿難言。我實徧見此祇陀林。不知是中何者非見。何以故。若樹非見。云何見樹。若樹卽見。復云何樹。如是乃至若空非見。云何見空。若空卽見。復云何空。我又思惟。是萬象中。微細發明。無非見者。佛言。如是如是。

常情旣聞破物是見。必將轉計物非是見。故乘此卽反徵之。而阿難亦知其無非見也。佛亦印之。

  （寅）三大眾茫然

於是大眾非無學者。聞佛此言。茫然不知是義終始。一時惶悚。失其所守。

是義者。無是非是之義也。終者。義所歸竟。始者。義所從來。答中本是妙明真心。妄為色空及與聞見。正顯是義之所始。此見及緣。元是菩提妙淨明體。正顯是義之所終。又觀見與塵種種發明。則是非方始。繇是真精妙覺明性。則是非終息矣。

  （寅）四世尊安慰

如來知其魂慮變慴。心生憐愍。安慰阿難及諸大眾。 諸善男子。無上法王。是真實語。如所如說。不誑不妄。非末伽梨四種不死矯亂論議。汝諦思惟。無忝哀慕。

此義難明。須待文殊對辯。故先以慈音安慰之也。無偽曰真。稱理曰實。不變名如。心境相應名不誑。懸見未然名不妄。亦名不異。如來五語。大與外道四種論議不同。須是諦審思惟。方有會悟。不宜徒自辱其哀慕。此亦策以觀心默體之意也。不死矯亂。解在行魔文中。

   （丑）二會通真性一理二。初文殊述疑啟請。二如來垂慈示答。

  （寅）今初

是時文殊師利法王子。愍諸四眾。在大眾中。卽從座起。頂禮佛足。合掌恭敬而白佛言。世尊。此諸大眾。不悟如來發明二種精見色空是非是義。世尊。若此前緣色空等象。若是見者。應有所指。若非見者。應無所矚。而今不知是義所歸。故有驚怖。非是疇昔善根輕鮮。惟願如來大慈發明。此諸物象。與此見精。元是何物。於其中間無是非是。

若此前緣下。代眾述疑。惟願如來下。正請垂答也。

   （寅）二如來垂慈示答二。初示妙體絕待。二示迷悟得失。

   （卯）初中二。初正明絕待。二引例釋成。

  （辰）今初

佛告文殊及諸大眾。十方如來及大菩薩。於其自住三摩地中。見與見緣。幷所想相。如虛空華。本無所有。此見及緣。元是菩提妙淨明體。云何於中有是非是。

此是第四番徹底顯性之文也。自住三摩地者。所謂自受用三昧。卽大佛頂首楞嚴王三昧是也。如來究竟。菩薩分證。故皆能知法自性。徹法源厎。不墮是非是妄想中也。見者。八識能緣之見分。見緣者。八識所緣之相分。此二卽是依他起性。如以麻為繩。亦如依於真月。捏成二月也。所想相者。於此相見二分。不了惟是依他起性。妄生我法二執。名為徧計執性。如以繩為蛇。亦如迷天上月。捉水中月也。如虛空華本無所有者。不惟徧計本空。抑且依他如幻。如麻上不惟無實蛇相。亦並無實繩相。真月不惟無影相。亦幷無二相也。此見及緣元是菩提妙淨明體者。以真如不守自性。於自證上。幻成見相二分。只此二分。全是自證之體。所謂正隨緣時。而常不變。如繩二分。全體皆卽是麻。如天二月。全體卽是真月。云何可分是與非是耶。旣知繩卽是麻。二月惟一。則雖指蛇卽麻。指影卽月。亦無 不可。但徧計無體。故不說之。此菩提。亦指四智菩提。所謂第八識之見相二分。元是大圓鏡智菩提妙淨明體。第七識之見相二分。元是平等性智菩提妙淨明體。第六識之見相二分。元是妙觀察智菩提妙淨明體。前五識之見相二分。元是成所作智菩提妙淨明體。寂照不二。故妙。照而常寂。故淨。寂而常照。故明。又旣是菩提妙淨明體。亦卽涅槃元清淨體。妙故卽是性淨涅槃。淨故卽是方便淨涅槃。明故卽是圓淨涅槃也。

  （辰）二引例釋成

文殊。吾今問汝。如汝文殊。（為復）更有（一箇）文殊是文殊者。為（復竟）無文殊。如是世尊。我真文殊。無是文殊。何以故。若有是者。則二文殊。然我今日非無（真正）文殊。（但）於中實無是非二相。佛言。此見妙明與諸空塵。亦復如是。本是妙明無上菩提淨圓真心。妄為色空及與聞見。如第二月。誰為是月。又誰非月。文殊。但一月真。中間自無是月非月。

此中文亦三段。初以文殊為例。二此見妙明下。以法合釋。三如第二月下。更舉喻釋成也。初文可知。次文此見妙明與諸空塵亦復如是者。亦如文殊 實無是非二相也。蓋本是妙明無上菩提淨圓真心圓成實性。妄為色空之相分及聞見之見分耳。三卽舉喻釋云。加捏目妄見二月。豈可謂一是一非乎。但了月體本真。則是非戲論自永息矣。

   （卯）二示迷悟得失

是以汝今觀見與塵。種種發明。名為妄想。不能於中出是非是。繇是真精妙覺明性。故能令汝出指非指。

謂若不達依他無性。觀見是見觀塵是塵。饒他種種發明。總名妄想。決定不能超出是非兩關。此言迷之失也。繇此見與見緣卽是真精妙覺明性。故達之者。卽能令汝超出於有所指無所指之兩疑。此言悟之得也。故知妙理無二。所爭只迷悟之間耳。可不以開圓解為急務乎。

   （癸）八約外道世諦對簡。顯見性非因緣自然三。初對外道簡自然。二對世諦簡因緣。三結顯自性。

   （子）初中二。初疑請。二開示。

  （丑）今初

阿難白佛言。世尊。誠如法王所說。覺緣徧十方界。湛然常住。性非生滅。與先梵志娑毗迦羅所談冥諦。及投灰等諸外道種。說有真我徧滿十方。有何差別。世尊亦曾於楞伽山。為大慧等敷演斯義。彼外道等。常 說自然。我說因緣。非彼境界。我今觀此覺性自然。非生非滅。遠離一切虛妄顛倒。似非因緣。（但）與彼（外道）自然（必有差別）。云何開示不入群邪。獲真實心妙覺明性。

此中文亦三節。初一節。是疑濫同外計。世尊亦曾下。為第二節。是疑違昔契經。與彼自然下。為第三節。正請開示真義也。須知佛之所說。深顯不變隨緣隨緣不變妙理。與彼外道何啻天淵。外道冥諦神我。已被藏教破無不盡。何容以此而濫圓宗。但末世談圓。有言無旨。實去外道邪計不遠。亦須略示差別源流。蓋佛言淨圓真心。妄為色空及與聞見者。卽是真如不變之性。舉全體而隨緣。如舉真月之全體。妄成兩月。而兩月之外。更無真月可得也。外道所計冥諦神我能生萬物。則冥諦神我為能生。萬物為所生。能生是常。所生無常。一不同也。又佛言此見及緣元是菩提妙淨明體者。卽是真如隨緣之相。仍全體而不變。如指二月之全體。總是真月。而真月之外。更無兩月別體也。外道所計。萬物各有體相。而並推冥諦神我以為生因。則子不似父。因果皆非。二不同也。況佛言諸法所生。唯心所現。則彼都無非色非空境界。及昭昭靈靈境 界。亦是自心一種相分。彼方昧之以為冥諦。以為神我。不達惟心。尤為大不同也。有此三種不同。所以大小乘經。咸說因緣深義以摧破之。今阿難強欲引同。其深知末世之流獘者乎。

  （丑）二開示

佛告阿難。我今如是開示方便。真實告汝。汝猶未悟。惑為自然。阿難。若必自然。自須甄明有自然體。汝且觀此妙明見中。以何為自。此見為復以明為自。以暗為自。以空為自。以塞為自。阿難。若明為自。應不見暗。若復以空為自體者。應不見塞。如是乃至諸暗等相以為自者。則於明時見性斷滅。云何見明。

此正重明不變之見性。舉全體而隨緣。別無自體可得也。卽明暗塞空。求見性之自體。了不可得。離明暗塞空。別求一見性之自體。又安可得哉。若外道所計冥諦。則以空暗而為自體。所計神我。則以空明而為自體。不倫甚矣。

   （子）二對世諦簡因緣二。初轉計。二破斥。

  （丑）今初

阿難言。必此妙見性非自然。我今發明是因緣生。心猶未明。咨詢如來。是義云何合因緣性。

旣非自然。必屬因緣。此通途情計之所不免。故今 還擬是因緣教。但旣云此見及緣元是菩提妙淨明體。云何得與因緣之義相合耶。

  （丑）二破斥

佛言。汝言因緣。吾復問汝。汝今因見。見性現前。此見為復因明有見。因暗有見。因空有見。因塞有見。阿難。若因明有。應不見暗。如因暗有。應不見明。如是乃至因空因塞。同於明暗。復次阿難。此見又復緣明有見。緣暗有見。緣空有見。緣塵有見。阿難。若緣空有。應不見塞。若緣塞有。應不見空。如是乃至緣明緣暗。同於空塞。

此正重明舉體隨緣之見性。仍自舉體不變。非藉明暗塞空為因緣也。因者。親因。緣者。助緣。祗是親疏之別耳。

   （子）三結顯自性二。初正示離過真體。二結責滯著名相。

  （丑）今初

當知如是精覺妙明。非因非緣。亦非自然。非不自然。無非不非。無是非是。離一切相。卽一切法。

此中非因非緣亦非自然二句。是雙遮雙破。非不自然一句。例應先有非不因緣一句。是雙照雙立。無非不非無是非是二句。乃是遮照同時。破立非 別。離一切相句。牒上諸句。一總遮破情執。卽一切法句。躡上情執旣破。當下照立法體也。此離一切相卽一切法二語。貫通一切圓融道理。罄無不盡。請更拈之。頭手動搖開合。見無動搖舒卷。離一切相也。非風旛動。仁者心動。卽一切法也。彼不變者元無生滅。離一切相也。身後捨生趣生。卽一切法也。空體無方。離一切相也。在方器中非無方空。卽一切法也。指皆是物無是見者。離一切相也。微細發明無非見者。卽一切法也。見與見緣幷所想相如虛空華本無所有。離一切相也。此見及緣元是菩提妙淨明體。卽一切法也。及至下文非和合生離一切相也。非不和合。卽一切法也。性真常中求於去來迷悟生死了無所得。離一切相也。生滅去來本如來藏。卽一切法也。清淨本然。離一切相也。循業發現。卽一切法也。如來藏本妙圓心十界俱非。離一切相也。如來藏元明心妙十界俱卽。卽一切法也。如來藏妙明心元離卽離非。離一切相也。是卽非卽。卽一切法也。以要言之。離一切相。卽所謂終日隨緣終日不變。卽一切法。卽所謂終日不變終日隨緣。此是第五番徹底顯性之文。

   （丑）二結責滯著名相

汝今云何於中措心。以諸世間戲論名相而得分別。如以手掌撮摩虛空。祗益自勞。虛空云何隨汝執捉。

妙性不可思議。言思路絕。唯直下觀心。庶幾有相應分。若欲措心思之。言說議之。不啻撮摩虛空矣。

   （癸）九約二妄合明顯見性非見三。初引昔致疑。二對理徵破。三正示見性。

  （子）今初

阿難白佛言。世尊。必妙覺性非因非緣。世尊云何嘗與比丘宣說見性具四種緣。所謂因空。因明。因心。因眼。是義云何。

見性具四種緣者。謂眼識現行。須藉十緣方起。略但言四。此約虛妄見性。非今所明之真性也。妄見藉緣。自無實性。所以無我我所。不同外道邪妄因緣。若知無性之義。則知諸法本空。循業發現。若知循業發現。則知本如來藏。此因緣深義。所以徧為通別圓教作根本也。而阿難執文昧旨。尚未達於因緣卽空。又安能知卽假中耶。四緣合十緣者。空緣明緣。含於境緣。心之一字。具含六緣。謂作意緣分別依。染淨依。根本依。種子依。開導依也。眼卽根緣。若以常途四緣收此十緣者。種子為親因緣。自 相分境為所緣緣。開導依為等無間緣。餘七幷本質境。皆為增上緣也。

   （子）二對理徵破二。初直明昔說隨情。二正顯見性非緣。

  （丑）今初

佛言。阿難。我說世間諸因緣相。非笫一義。

諸佛說法。常依二諦。依於世諦。名隨情說。依第一義。名隨智說。雙顯二諦。名隨情智說。今明向日所說。是以世諦破邪計耳。非謂第一義中。實有因緣也。

   （丑）二正顯見性非緣

阿難。吾復問汝。諸世間人說我能見。云何名見。云何不見。阿難言。世人因於日月燈光。見種種相。名之為見。若復無此三種光明。則不能見。阿難。若無明時名不見者。應不見暗。若必見暗。此但無明。云何無見。阿難。若在暗時不見明故。名為不見。今在明時不見暗相。還名不見。如是（則應）二相俱名不見。（矣）若復二相自相陵奪。非汝見性於中暫無。如是則知二俱名見。云何不見。

因明有見者。虛妄眼識徧計執情也。明暗俱見者。識精見分依他起性也。見分如第二月。自與月影不同。

   （子）三正示見性二。初直示真性。二騰疑細釋。

  （丑）今初

是故阿難。汝今當知。見明之時。見非是明。見暗之時。見非是暗。見空之時。見非是空。見塞之時。見非是塞。四義成就。汝復應知。見見之時。是非是見。見猶離見。見不能及。云何復說因緣自然及和合相。汝等聲聞狹劣無識。不能通達清淨實相。吾今誨汝。當善思惟。無得疲怠妙菩提路。

此旣為辨相分之非見分。因更點示見分之非自證也。明暗塞空等。總是相分。見聞覺知等。總是見分。於一自證體上。妄起見相二分。離卻自證本體。何處更有二分。而此二分。終非自證本體。如於一月。妄見二月。離卻月體。何處更有二月。而此二月。終非一月真體。故曰汝復應知。見性起於見分之時。見性非是見分。當知見性。猶離見分之妄。見分所不能及。云何復說因緣自然及和合相。喻如真月起於二月之時。真月非是二月。當知真月。猶離二月之妄。二月所不能及。云何復說因緣自然及和合相。又取下文喻意貼之。眼眚之時。眼非是眚。 眼猶離眚。眚不能及。云何復說因緣自然及和合相也。蓋見精帶妄。已非因緣自然及和合相。況此真見性耶。此真見性。卽名清淨實相。以其離一切相。卽一切法故也。離一切相者。喻如真月無二月相。卽一切法者。喻如二月唯真月體。此見見非見之性。亦復如是。惟其幷見分而非之。方可並相分而卽之。所當善思而深自薦取。以此卽是大佛頂首楞嚴王三昧真體。故卽是一門超出妙菩提路。

   （丑）二騰疑細釋二。初阿難騰疑。二如來細釋。

  （寅）今初

阿難白佛言。世尊。如佛世尊。為我等輩宣說因緣及與自然。諸和合相與不和合。心猶未開。而今更聞見見非見。重增迷悶。伏願弘慈。施大慧目。開示我等覺心明淨。作是語已。悲淚頂禮。承受聖旨。

此問特求發明見見非見之義。故下答云。此實見見。云何復名覺聞知見。的是見見非見釋文。有人從此判作酬三摩請。絕不與上章相蒙。可謂昧文失旨。錯謬甚矣。問中和合不和合。與因緣自然。一往似同。再研則別。一往同者。因緣是和合義。自然是不和合義。再研別者。因緣單約隨緣之用。是正 教所申。自然單計不變之體。是外道所昧。若謂一分不變之體。一分隨緣之用。交互成事。名為和合。若謂不變者自不變。隨緣者自隨緣。判然各別。名不和合。此二通於內外大小。須以三印一印等簡其邪正偏圓。茲不繁述。可以意知也。阿難聞佛責云。云何復說因緣自然及和合相。但因緣自然。已經破斥。和合不和合義。猶未發明。故曰心猶未開。又旣未達性體隨緣不變不變隨緣之妙。則雖聞說非因緣非自然。亦未了徹。故曰心猶未開也。更聞見見非見重增迷悶者。於見精義。尚自領會未徹。況此更加一層深奧乎。然如來初番直指見性是心非眼。已的指此見相二分所依體性。正是第一見字。是故失燈眼而不滅。得燈眼而不生。手開合而不開合。頭動搖而不動搖。年遷變而不遷變。隨顛倒而無減失。乃至無縮無舒。無斷無續。無是無非。非自然非因緣。而結之以離一切相。卽一切法。皆是於隨緣中。指出常不變性。無奈阿難覿面錯過。僅作見精領會。仍自領會不親切耳。然此第一見字之體。若未領會。則於因緣自然和合不和合等戲論。決定擺脫不出。故答文中。但以二妄合 明。顯此見性終日在妄。終日恆真。達此性體。則和合及不和合。皆悉遠離矣。

   （寅）二如來細釋三。初訶誡許宣。二合明二妄。三顯示歸真。

   （卯）初中二。初經家敘意。二如來誡許。

  （辰）今初

爾時世尊。憐愍阿難及諸大眾。將欲敷演大陀羅尼諸三摩提妙修行路。

陀纙尼。此云總持。謂總一切法。持一切義也。大陀羅尼者。所謂法界大總相法門體。卽下文陰入處界七大。皆如來藏妙真如性是也。以陰入處界七大等法。隨拈一種。皆卽全體如來藏性。皆能總一切法。持一切義。故名大陀羅尼。依此熏修。則為種種三昧。所謂眼根三昧。乃至意根三昧。色塵三昧。乃至法塵三昧。眼識三昧。乃至意識三昧。持地三昧。乃至唯識三昧。故名諸三摩提。一一三昧。無非全性起修。全修在性。皆是大佛頂首楞嚴王三昧。十方如來一門超出。故名妙修行路也。將欲敷演者。前文顯示見性。大蘊已彰。餘疑無幾。今將乘此。並顯一切法性也。蓋六入十二處十八界中。皆以眼見居首。見性旣爾。餘性可知。故當徧歷諸法。備 顯藏性。開圓頓解。以為真修之本矣。

  （辰）二如來誡許

告阿難言。汝雖強記。但益多聞。於奢摩他微密觀照心猶未了。汝今諦聽。吾當為汝分別開示。亦令將來諸有漏者獲菩提果。

此責其聞法而不觀心。不能通達全性之修也。奢摩他微密觀照者。卽是圓頓止觀。始從名字。終至究竟。靡不繇之。而今但事強記。則有聞無慧。所以不了全性所起之止觀。不達見見非見之體性也。

   （卯）二合明二妄二。初直示二妄。二進退合明。

   （辰）初中二。初總標。二別釋。

  （己）今初

阿難。一切眾生輪迴世間。繇二顛倒分別見妄。當處發生。當業輪轉。云何二見。一者眾生別業妄見。二者眾生同分妄見。

一切眾生者。九法界眾生也。輪迴世間者。同居世間。分段輪迴。方便實報世間。變易輪迴也。二顛倒分別見妄者。卽指別業同分二妄見也。二皆是惑。所謂見思塵沙無明也。當處發生者。有惑卽必有業。所謂見思發有漏善惡不動諸業。塵沙發無漏偏真業。無明發亦有漏亦無漏二邊業也。當業輪 轉者。有業卽必有苦。所謂見思業。同居輪轉。塵沙業。方便輪轉。無明業。實報輪轉也。惑業苦三。如惡叉聚。不相暫離。又惟心所現。全體虛妄。無所從來。無所至去。故言當處發生當業輪轉也。別業妄見者。唯獨自見。同分妄見者。與眾同見。同別雖殊。虛妄則一。一切眾生。於念念中。皆悉具此同別二種妄見。所以妄受輪迴。然終日在二妄中。而見性依然如故。此所謂見見非見。悟之則輪迴息矣。

   （已）二別釋二。初釋別業妄見。二釋同分妄見。

  （午）今初

云何名為別業妄見。阿難。如世間人。目有赤眚。夜見燈光。別有圓影五色重疊。於意云何。此夜燈明所現圓光。為是燈色。為當見色。阿難。此若燈色。則非眚人何不同見。而此圓影唯眚之觀。若是見色。見已成色。則彼眚人見圓影者。（又復）名為何等。復次阿難。若此圓影離燈別有。則合傍觀屏帳幾筵有圓影出。離見別有。應非眼矚。云何眚人目見圓影。是故當知色實在燈。見病為影。影（之與）見（二）俱（是）眚。（而）見（此）眚（者元）非（有）病。終不應言是燈是見。（尤不應言）於是中有非燈非見。如第二月。非體非影。何以故。第二之觀。捏所成故。諸有智 者。不應說言此捏根元。是形非形。離見非見。此亦如是。目眚所成。今欲名誰是燈是見。何況分別非燈非見。

此中文有四節。從初至五色重疊。是立例以顯別見。次於意云何至目見圓影。是徵破以顯虛妄。三是故當知至非燈非見。是結顯妄本依真。四如第二月至非燈非見。是引喻更合前例。初文意者。先須以清淨目喻於正智。以清淨燈光喻於如如。蓋見性圓滿。光性圓滿。無邊無畔。無是無非。所謂無智外之如。為智所證。無如外之智。能證於如也。復次目有三義。所謂慧眼。法眼。佛眼也。燈有三義。所謂真諦燈。俗諦燈。中諦燈也。見思惑。是慧眼赤眚。安於真諦燈上。見有同居五陰五色重疊。塵沙惑。是法眼赤眚。妄於俗諦燈上。見有方便五陰五色重疊。無明惑。是佛眼赤眚。妄於中諦燈上。見有果報五色重疊。此約一喻豎論三惑也。又三惑當體全空。三惑皆屬假名。建立三惑皆卽不可思議。不達三惑本空。總名見思。不達三惑假名建立。種種藥病無量因緣。總各塵沙。不達三惑體卽法界。總名無明。此於豎三惑中橫論三惑也。第二文者。明 此圓影。旣非是燈是見。亦非離燈離見。全體虛妄。亳無實法。意顯三土五陰。旣非正智如如。亦仍不離正智如如也。第三文中。色實在燈者。意顯如如真理。本具法性五陰也。見病為影者。意顯九界五陰。皆繇妄惑建立也。影見俱眚者。意顯眾生見有內身外境能見所見。無非是妄也。見眚非病者。意顯見見之時見非是見也。蓋見相二分。全依自證。故自證雖舉體而成見相。其體不變。如眚影二妄。全依淨目。故淨目。雖舉體而成二妄。其目仍存。故曰見眚非病。正所謂終日在妄。終日恆真也。終不應言是燈是見。於是中有非燈非見者。收前第二徵破之文。結顯無是非是之義也。第四文者。更舉二月之喻以合前例。真月喻燈。二月喻五色重疊。非卽月故非體。非離月故非影。猶上文所謂非是燈色。亦非離燈別有也。不應說言此捏根元是形非形離見非見者。目仍喻目。捏喻赤眚。目本無捏。故不應說言是形。離目無捏。故不應說言非形。捏見二月。故不應說言離見。見體無捏。故不應說言離於非見。或此離字。應作是字。文更直捷。是形非形。約浮塵言。是見非見。約見精言。總猶上文所謂 非是見色。亦非離見別有也。此亦如是下。舉例再合月喻。結顯此見惟是虛妄。文易可知。

   （午）二釋同分妄見

云何名為同分妄見。阿難。此閻浮提。除大海水。中間平陸有三千洲。正中大洲。東西括量。大國凡有二千三百。其餘小洲在諸海中。其間或有三兩百國。或一或二。至於三十四十五十。阿難。若復此中有一小洲。祗有兩國。唯一國人。同感惡緣。則彼小洲當土眾生。覩諸一切不祥境界。或見二日。或見兩月。其中乃至暈適珮玦。彗孛飛流。負耳虹蜺。種種惡相。但此國見彼國眾生本所不見。亦復不聞。

此雖正釋同分妄見。然約此國。名之為同。若約彼國。依舊是別。可見若同若別。總惟一妄耳。暈者。惡氣環於日月。適者。日月薄食。珮玦者。妖氣近於日月猶如環珮。彗者。星芒偏指。孛者。星芒四出。飛者。星忽移去。流者。光迹相連。負耳者。陰陽之氣背日如負。旁日如耳。虹者。晨朝所現。蜺者。晚暮所現也。

   （辰）二進退合明二。初總示。二別明。

  （己）今初

阿難。吾今為汝以此二事進退合明。

見雖有二。虛妄無殊。欲以易知例彼難 知。使彼難知亦成易知。故須一進一退。方明其為妄也。蓋燈上圓影之虛妄無實。最為易知。以不眚者多故。不祥境界之虛妄無實。已自難知。以同見者眾故。然猶賴有彼國眾生不見不聞。可顯是妄。至於三土依正。九界同觀。若非如來自住三眛。安知一切皆同圓影。今以二事合明。方知一切能見所見。無非虛妄。而見見非見之性。則在妄恆真矣。

   （己）二別明二。初進別例同。二退同例別。

  （午）今初

阿難。如彼眾生別業妄見。矚燈光中所現圓影。雖似前境。終彼見者目眚所成。眚卽見（家之）勞。非（是外）色所造。然（而）見（此）眚者。終無見咎。例汝今日。以目觀見山河國土及諸眾生。皆是無始見病所成。見與見緣。（雖）似現前（之）境。元（非外境卽）我覺明見（體）所緣（之）眚。（是以）覺（體所起）見（聞覺知）卽（名為）眚。（而）本覺明心。（能）覺（此見與見）緣（者終）非眚。（也故此）覺（其）所覺（之）眚。（者此）覺（斷）非（墮在）眚中。此實（所謂）見見。（之性）云何復名覺聞知見。是故汝今見我及汝幷諸世間十類眾生。皆卽見（體之）眚。非（是）見（此）眚者。（之真見也）彼見真精。（其）性（元）非眚者。故不（得）名（之為）見。

此進目眚一人之別業妄見。以例阿難一人之同分妄見。而深明見見非見也。文亦三節。初至終無 見咎。是重舉前所立例。次例汝今日至覺聞知見。是正例阿難之見。三是故汝今至故不名見。是結顯在妄恆真也。初文終無見咎者。咎亦是病。見若果病。云何能見於眚。猶上文所云則彼眚人見圓影者。名為何等。此正指於眚而不眚。在妄恆真之見性也。次文以目觀見四字。卽虛妄見分。例上眚矚也。山河國土及諸眾生。卽虛妄相分。例上圓影也。皆是無始見病所成者。言此能見之見分。所見之相分。同是見家之病。超例上文終彼見者目眚所成也。見與見緣似現前境者。追例上文雖似前境也。元我覺明見所緣眚。覺見卽眚者。例上眚卽見勞。非色所造也。本覺明心覺緣非眚。乃至云何復名覺聞知見者。例上然見眚者終無見咎也。第三文者。汝今見我之見字。卽上見明見暗見空見塞之見字。指能見之見分。如目眚也。我及汝幷諸世間十類眾生。指所見之相分。如圓影也。見相二分。皆卽見體之眚。而非是見此眚者之自體。如眚影皆非目也。彼見真精。雖終日在妄。而性元非眚。眚不能及。如目雖有眚。見性不失。故此見性。不得名之為見。旣不名見。則亦不得名聞名嗅名嘗名 覺名知。然旣是見性。則亦卽是聞性嗅性嘗性覺性知性。此所以為常住真心性淨明體。而依此修行者。為大佛頂首楞嚴王三昧也。

  （午）二退同例別

阿難。如彼眾生同分妄見。例彼妄見別業一人。一病目人。同彼一國。彼見圓影。眚妄所生。此眾同分所現不祥。同見業中瘴惡所起。俱是無始見妄所生。例閻浮提。三千洲中兼四大海。娑婆世界。幷洎十方諸有漏國。及諸眾生。同是覺明無漏妙心。（起於）見聞覺知虛妄病緣。（所以）和合妄生。和合妄死。

此先退一國之同分妄見。例同一人之別業妄見。然後總退十方依正之同分妄見。皆例同一人之別業妄見也。一國之人雖多。若以餘國望之。可例一人。一國所造業瘴。可例一人所有亦眚。一國所見不祥。可例一人所見圓影。如此重重虛妄。俱是無始見妄所生。更無他因也。例閻浮提下。展轉推至十方。一一退例別業妄見也。同是覺明無漏妙心者。例上一人之目。卽前文見見非見第一見字。見聞覺知虛妄病緣者。例上目中亦眚。卽前文第二見字。和合妄生和合妄死者。例上燈光圓影。卽前文所舉明暗空塞等相是也。諸有漏國者。同居國有見思漏。方便國有塵沙漏。果報國有無明漏。諸眾生者。九法界眾生。妄生妾死者。同居分段生死。方便果報變易生死也。歷此同別二例。而見見非見之性。昭若日月矣。

  （卯）三顯示歸真

若能遠離諸和合緣及不和合。則復滅除諸生死因。圓滿菩提不生滅性。清淨本心。本覺常住。

此承上文二妄合明。旣是全真起妄。在妄恆真。則知今欲返妄歸真。別無他術。祗須遠離諸和合緣及不和合。而分段變易二生死因。卽便滅除。菩提不生滅性。當體圓滿。方知清淨本心。本覺常住。非關修證之所得矣。然欲遠離諸和合緣及不和合。須要達此見見非見之性。蓋此見性。非但不是明暗空塞等相分。亦復不是見聞覺知等見分。如真月總非二月。而此見相二分。離於真性。別無自體。如二月實惟一月。若知正見二月之時。真月元不曾壞。又知只此二月。實惟真月。則決不以手扭此二月。欲令和合。亦決不以手挽此二月。欲令遠離矣。凡夫貪逐色香味觸。如扭月令合。二乘訶棄三 界五欲。如挽月令開。諸和合緣。是分段生死因。不和合緣。是變易生死因也。

   （癸）十破和合不和合餘疑。顯見性離過絕非。法爾現證二。初責迷。二徵破。

  （子）今初

阿難。汝雖先悟本覺妙明。性非因緣。非自然性。而猶未明如是覺元。非和合生及不和合。

計自然者。謂相分外。別有見分可得。則成神我外道。計因緣者。謂相分外。別無見分可得。則成無我小宗。計和合者。謂不生滅性。與生滅相。兩相夾雜。計不和合者。謂生滅相。與不生滅性。絕不相干。總屬戲論分別。由其不了全真起妄。全妄卽真。於中實無是非是義故也。佛知阿難必懷此計。故責迷而徵破之。

   （子）二徵破二。初破和合。二破非和合。

   （丑）初中二。初牒疑。二正破。

  （寅）今初

阿難。吾今復以前塵問汝。汝今猶以一切世間妄想和合諸因緣性。而自疑惑證菩提心和合起者。

上文所云和合妄生和合妄死。祗是世間妄想諸因緣性。所謂眚邊事耳。非謂所證菩提妙心。亦藉和合起也。汝旣末悟眾生本證菩提心體。必將疑 其和合起矣。故須還借前塵以破其非。

   （寅）二正破又二。初破和。二破合。

  （卯）今初

則汝今者妙淨見精。為與明和。為與暗和。為與通和。為與塞和。若明和者。且汝觀明。當明現前。何處雜見。見相可辨。雜何形像。若非見者。云何見明。若卽見者。云何見見。必見圓滿。何處和明。若明圓滿。不合見和。見必異明。雜則失彼性明名字。雜失明性。和明非義。彼暗與通。及諸群塞。亦復如是。

和者。如水土相和。先總列四句。次單就明和廣破。後例結餘三句也。初文可知。次文言若汝見精與明和者。且汝觀明之時。正當明相現前。何處雜有見精耶。若使見精明相。果是二物。分旣各有可辨。雜又作何形像。若明果非見者。云何能見於明。若明果卽見者。云何可見其見。必其見性圓滿。何處更可和明。若復明相圓滿。不合更容見精相和。況見精旣必異於明相。今使相雜。則雙失彼見性明相二種名字。雜旣失於明相見性二名。當知和明斷非義矣。例結可知。蓋使見精明相果有二物。方可說和說合。旣惟是菩提妙淨明體。云何可說和合耶。

  （卯）二破合

復次阿難。又汝今者妙淨見精。為與明合。為與暗合。為與通合。為與塞合。若明合者。至於暗時。明相已滅。此見卽不與諸暗合。云何見暗。若見暗時。不與暗合。與明合者應非見明。旣不見明。云何明合了明非暗。彼暗與通。及諸群塞。亦復如是。

合者。如函蓋相合。亦先總列四句。次單就明合廣破。後例結餘三句也。初文可知。次文言若見精與明合者。暗時明滅。此見不應又與暗合。蓋明暗相反。如圓異方。不可圓蓋更合方函也。旣不與暗合。不應見暗。若許見暗不須暗合。應許明合不必見明。然旣許明合不必見明。云何現在與明遇合之時。仍了於明而非了於暗耶。例結可知。

   （丑）二破非和合二。初轉計。二破斥。

  （寅）今初

阿難白佛言。世尊。如我思惟。此妙覺元。與諸緣塵及心念慮。非和合耶。

前責迷中。業已並拂不和合義。今阿難承上破和合文。更復轉計見見非見之性。迥然超於見相二分之外。故曰與諸緣塵及心念慮非和合耶。緣塵。指相分。念慮。指見分。此譬如聞說真月非是二月。 遂謂二月之外。別有一真月也。

   （寅）二破斥又二。初破非和。二破非合。

  （卯）今初

佛言。汝今又言覺非和合。吾復問汝。此妙見精非和合者。為非明和。為非暗和。為非通和。為非塞和。若非明和。則見與明必有邊畔。汝且諦觀。何處是明。何處是見。在見在明。自何為畔。阿難。若明際中必無見者。則不相及。自不知其明相所在。畔云何成。彼暗與通。及諸群塞。亦復如是。

兩物異處。方名不和。元是菩提妙淨明體。更非兩物。說和說合。已自不可。況說不和合耶。文相易知。

  （卯）二破非合

又妙見精非和合者。為非明合。為非暗合。為非通合。為非塞合。若非明合。則見與明。性相乖角。加耳與明。了不相觸。見且不知明相所在。云何甄明合非合理。彼暗與通。及諸群塞。亦復如是。

兩不相干。方名不合。文義可知。別就見精顯性竟。

   （庚）三徧歷陰入處界會理為二。初總示。二別明。

  （辛）今初

阿難。汝猶未明一切浮塵諸幻化相。當處出生。隨處滅盡。幻妄稱相。其性真為妙覺明體。如是乃至五陰。 六入。從十二處。至十八界。因緣和合。虛妄有生。因緣別離。虛妄名滅。殊不能知生滅去來。本如來藏常住妙明。不動周圓妙真如性。性真常中。求於去來迷悟生死。了無所得。

此乘十番辨見。了知見性卽是妙覺明體。因卽徧例一切法性。一一無非妙覺明體。乃第六番徹底顯性之文。廣明一切因緣生法。無不卽空假中也。一切浮塵諸幻化相者。徧指能所八法所成根身器界。皆如幻化。謂色香味觸四塵。幻成地水火風四大。地水火風四大。幻成一切根身器界。卽是因緣所生法也。當處出生者。如空中華。生無來處。隨處滅盡者。剎那卽滅。滅無去處。所謂我說卽是空也。幻妄稱相者。依於世諦。說有十界依正種種差別。所謂亦名為假名也。其性真為妙覺明體者。法法全是性體。如華性卽空。二月之性卽是真月。所謂亦名中道義也。如是乃至五陰等者。重申上文之意而廣明之。所言諸幻相者。卽是五陰六入十二處十八界耳。所言幻妄稱相者。不過因緣和合。虛妄有生。因緣別離。虛妄名滅耳。所言其性真為妙覺明體者。以此生滅去來。本如來藏常住妙明 不動周圓妙真如性故耳。所言當處出生隨處滅盡者。以其性真常中。求於去來迷悟生死了無所得故耳。略釋文竟。然此為陰入處界總提綱要之文。正所謂大陀羅尼。圓解藉此而開。圓行依此而起。今須更加詳釋。俾一經宗趣。咸得煥然。復為四意。一明何故用陰入虡界攝一切法。二明何故首列五陰。不立五陰圓通。別列七大。反立七大圓通。三明十法界皆論陰入處界。四明陰入處界。一一皆是大陀羅尼。初意者。一真法性。惟如如理及如如智。本無能所之分。繇真如不守自性。不覺念起而有無明。遂成能所二妄。一切見分。但有其名。名之為心。一切相分。有質可緣。皆名為色。當知名色二法。不出一真如心。但眾生旣在妄習。於此色心二法。迷情各有重輕。若二迷俱輕者。佛則為說名色法門。是色心俱合。但知一切惟是名色。則覓我我所。了不可得。若迷心重迷色輕者。佛則為說五陰法門。是合色開心。令於妄心覓我我所。了不可得。若迷色重迷心輕者。佛則為說六入及十二處法門。是合心開色。令於妄色覓我我所。了不可得。若二迷俱重者。佛則為說十八界法門。是色心 俱開。令於妄色妄心。覓我我所。俱不可得。向旣以此顯妄無性。今還約此以顯無性之性。卽是實性也。且陰入處界。不過名色二法開合之殊。名色二字。攝一切法已無不盡。但說五陰。亦攝一切法盡。但十二處。亦攝一切法盡。但十八界。亦攝一切法盡。況具說耶。今旣具說陰入處界皆如來藏。更有何法而非藏性。是故備明此四科也。第二意者。五陰與十八界。旣無別體。則十八界圓通。卽是五陰圓通。又色心二法。雖云互有開合。祗是曲曉迷情。其實性無開合。所以一法卽一切法。一切法卽一法。如言色陰。則十八界皆色也。言受陰。則十八界皆受也。言想陰。則十八界皆想也。言行陰。則十八界皆行也。言識陰。則十八界皆識也。又六塵雖似唯指色陰。卽是識家相分。卽是造作遷流。卽是妄想所現。卽是六根所受。故一一塵皆具五陰。塵旣全具五陰。則六根六識。一一全具五陰。尤可知也。故下文於第一決定義中。總示五濁妄相須破。於二十五圓通中。別明十八界真性須顯。當知破五濁妄相。卽是破十八界妄相。顯十八界真性。卽是顯五陰真性。故耳根圓通中。卽備明澄濁破陰 功夫。而後文破五陰超五濁。仍是二十五種圓通之所通用。故不必更立五陰圓通也。又七大雖復別列。亦非陰入處界之外更有別法。地水火風空五大。及浮塵六根。勝義五根。皆卽色陰。見聞覺知。卽是受陰。識大。卽想。行。識。三陰。又六根六塵中所有堅相。總名地大。所有濕相。總名水大。所有煖相。總名火大。所有動相。總名風大。所有空相。總名空大。六根見聞覺知。總名根大。六識。總名識大。旣與十八界五陰元無二法。但就妄情總別不同。亦得立之為所觀境。於此七大境中。亦皆圓破五陰。圓超五濁。是故須立也。三明十法界皆論陰入處界者。又為三意。初總示其名。二明相皆虛妄。三明性皆真實。初總示其名者。佛法界。法性非漏非無漏五陰。所謂真善妙色。第一正受。無上妙慧。真性解脫。一切智見。佛十八界。所謂佛眼佛耳。乃至佛意。佛色佛聲。乃至佛法。佛眼識。乃至佛身識。為成所作智。佛意識。為妙觀察智。佛意根。為大圓鏡智平等性智。菩薩法界。亦有漏亦無漏五陰。所謂淨不淨色。樂無樂受。我無我想行。常無常識。菩薩十八界。所謂法眼法耳。乃至法意。漏無漏色。乃至漏 無漏法。漏無漏眼識。乃至漏無漏意識。聲聞緣覺法界。無漏五陰。所謂戒定慧解脫解脫知見。乃至慧眼慧耳。無漏十八界等。人天法界。善有漏五陰。乃至十八界等。四惡趣法界。惡有漏五陰。乃至十八界等。二明相皆虛妄者。十法界陰入處界。一一皆是因緣和合。虛妄有生。因緣別離。虛妄名滅。幻妄稱相。何以言之。一心具足染淨種子為因。染淨諸法以為其緣。心外別無染淨諸法。染淨法外。亦別無心。不了稱迷。對迷說悟。迷故非染成染。悟故非淨成淨。若迷染因緣和合。虛妄有九法界相生。則佛法界之相隨滅。若迷染因緣別離。虛妄名九法界相滅。則佛法界之相隨生。若修德始覺有功。悟淨因緣和合。虛妄有佛法界相生。則九法界之根隨滅。若性德真如不守自性。悟淨因緣別離。虛妄名佛法界相滅。則九法界之相隨生。乃至三塗為染。人天為淨。有漏為染。無漏為淨。偏真為染。出假為淨。二邊為染。中道為淨。但中為染。圓中為淨。又見思為迷。空智為悟。耽空為迷。道智為悟。無明為迷。一切種智為悟。如此傳傳論於染淨迷悟。傳傳各有和合別離。傅傳說於妄生妄滅。故曰十法 界陰入處界。相皆虛妄也。問曰。九界之相。可名為妄。佛界妙相。全合性真。云何亦名為妄。答曰。對迷說悟。對染說淨。其體雖真。其名則妄。譬如演若達多。忽悟本頭非從外得。頭雖是實。而悟得兩字。全無實法。不過因於迷失而言之耳。所謂言妄顯諸真。妄真同二妄。此之謂也。三明性皆真實者。十法界陰入處界。一一本如來藏常住妙明不動周圓妙真如性。其性真為妙覺明體。且如地獄色心。六交報境。來無所從。去無所至。眾苦相貌。歷然差別。總是惟心所現。因心成體。豈非卽空卽假卽中。地獄尚卽三德祕藏全體。況餘趣耶。問曰。佛界之性。可名為真。九界之性。全屬迷染。云何亦名為真。答曰。醉見轉屋。屋實不轉。迷南為北。方實不移。狂走怖頭。頭實不失。疑繩作蛇。繩原是麻。全水成冰。冰性元濕。清水成濁。濁外無水。故曰。觀相元妄。觀性元真。謂觀性家之相。則無相非妄。故十界皆得名妄。若觀相家之性。則無性非真。故十界皆得卽真。此圓修圓證極要綱宗。前文所明二種根本不離一心。後文所明生死涅槃唯汝六根更非他物。亦得例云惟汝六塵。惟汝六識。皆謂此也。關係非輕。 不辭繁辯。觀者諒之。　四明陰入處界。一一皆是大陀羅尼者。且如色陰。旣云本如來藏妙真如性。而此藏性。從來無有分劑。無有方隅。不可割裂。不可分配。故隨舉一微塵色。皆卽藏性全體所成。皆卽具於藏性全用。如一微塵。一切微塵亦復如是。如一色陰。一切諸陰諸入處界亦復如是。譬如日輪照四天下。隨一一人。各見全日之體。隨其一人所見全日之體。卽具徧照四洲之用。又隨一剎那頃所見日之全體大用。卽是𢛶古𢛶今盡未來際之體用也。惟其隨舉一色。卽是藏性全體大用。故得色為法界。一切法趣色。是趣不過。受想行識為法界。乃至根塵識等為法界。亦復如是。又五陰為大陀羅尼者。此經雖不立五陰圓通。然四教四念處觀。皆依五陰。用四念處。收今二十五種圓通。罄無不盡。而圓教四種念處。皆不思議。一念處一切念處。一切念處一念處。尚總十方三世一切佛法。持十界權實一切諸義。更何法義而不以此為總持耶。六入為大陀羅尼者。如眼入卽空假中。卽空故名慧眼。卽假故名法眼。卽中故名佛眼。故曰盡大地是山僧一隻眼。阿那律陀樂見照明金剛三 昧。卽是依此眼入如來藏性而修。亦可云。此是微塵佛。一路涅槃門。過去諸如來。斯門已成就。現在諸菩薩。今各入圓明。未來修學人。當依如是法。我亦從中證。非惟那律陀。豈可謂斯義獨在耳門。特以阿難一向多聞。今卽示以從聞思修勝妙方便。所謂祇須就路還家。不用改絃易轍耳。倘勝劣情見未忘。全墯眾生徧計妄想。況圓通之義。妙在一卽一切。一切卽一。是知所觀之境雖別。所顯之諦何殊。迷時妄說有六。悟則尚不名一。眼之實性。卽餘五根實性。亦卽六塵實性。亦卽六識實性。亦卽五陰七大實性。若遇當機。亦可借阿那律陀。備顯初於見中入流亡所圓超五濁功夫。亦可於眼根圓通。備顯三十二應十四無畏四不思議無作妙德。故知卽是大陀羅尼。卽是金剛王如幻不思議佛母真三昧也。耳入為大陀羅尼。具如大士圓通。至文自知。無俟更說。鼻舌身意。亦可例知。六塵為大陀羅尼者。如色塵卽空假中。卽空故名無漏色。卽假故名漏無漏色。卽中故名真善妙色。盡大地拈來是一微塵。一微塵卽是全體法界。妙色密圓。具足三十二應等如上說。餘五塵亦可例知。六識 為大陀羅尼者。如眼識卽空假中。卽空故名一切智眼。卽假故名道種智眼。卽中故名一切種智眼。見覺明圓。具足三十二應等亦如上說。餘五識皆可例知。七大為大陀羅尼者。如地大卽空假中。卽空故同居地一切皆平。卽假故方便地一切皆平。卽中故果報地一切皆平。妙蓮華佛知見地。具足三十二應等亦如上說。餘六大皆可例知。故前文云。將欲敷演大陀羅尼諸三摩提妙修行路。此之謂也。於此會得。則性修妙旨。思過半矣。

   （辛）二別明四。初明五陰性。二明六入性。三明十二處性。四明十八界性。

   （壬）初中二。初總徵。二別釋。

  （癸）今初

阿難。云何五陰。本如來藏妙真如性。

梵語塞犍陀。此翻為蘊。古翻為陰。蘊謂積聚。陰謂覆蓋也。凡夫五法。積聚見思。覆蓋真諦。二乘五法。積聚塵沙。覆蓋俗諦。菩薩五法。積聚無明。覆蓋中諦。佛界五法。積聚恆沙稱性福慧。覆蓋法界一切眾生。皆名為蘊。亦皆名陰。

   （癸）二別釋五。初明色陰卽藏性。（至）五明識陰卽藏性。

  （子）今初

阿難。譬如有人。以清淨目。觀晴明空。唯一晴虛。迥無所有。其人無故。不動目睛。瞪以發勞。則於虛空別見狂華。復有一切狂亂非相。色陰當知亦復如是。阿難。是諸狂華。非從空來。非從目出。如是阿難。若空來者。旣從空來。還從空入。若有出入。卽非虛空。空若非空。自不容其華相起滅。如阿難體。不容（更有一箇）阿難。（於中起滅）若目出者。旣從目出。還從目入。卽此華性從目出故。當合有見。若有見者。去旣（為）華（於）空。旋合（自）見（其）眼。若無見者。出旣翳（於虛）空。旋當（自）翳（其）眼。又見華時。（華已出去）目應無翳。（當號清明）云何（及以見）晴空（者）號清明眼。是故當知。色陰虛妄。本非因緣非自然性。

此五陰文。一一皆有四節。從初至亦復如是。是舉因緣生法。卽總示中所稱一切浮塵諸幻化相也。次是諸狂華至號清明眼。是明因緣卽空。卽總示中所謂當處出生。隨處滅盡。性真常中。求於去來迷悟生死了無所得也。三是故當知色陰虛妄一句。是明因緣假名。卽總示中所謂因緣和合。虛妄有生。因緣別離。虛妄名滅。幻妄稱相也。四本非因緣非自然性一句。是明因緣卽中。卽總示中所謂其性真為妙覺明體。本如來藏常住妙明不動周 圓妙真如性也。初文中。清淨目。喻本覺真智。晴明空。喻真如妙理。唯一晴虛迥無所有。喻寂光真境。其人無故不動目睛瞪以發勞。喻真如無始覺力。不守自性。不覺念起而有無明。則於虛空別見狂華。復有一切狂亂非相。喻寂光真境之中。妄見果報方便同居三土依正色法。故結合云。色陰當知亦復如是。形質可緣。名之為色。共十一法。卽外六塵及內五根。依此虛妄色法生滅分位差別。便有國土劫數正報壽命種種延促不同。總名劫濁。此以九法界中佛界真善妙色。喻妙晴虛。十世古今。始終不離當念。乃超劫濁。以佛法界中九界生死幻色。喻於空華。微塵劫數脩短之相宛然。總名劫濁也。次文者。就喻簡責無性。顯其卽空。若法說者。應云九界妄色。非真如出。非正智生。若如出者。旣從如出。還從如入。若有出入。卽非真如。如若非如。自不容其色相起滅。如阿難體。不容阿難。若智出者。旣從智出。還從智入。卽此色性從智出故。當合有知。若有知者。去旣為色於如。旋合自知其智。若無知者。出旣障於真如。旋當自障其智。又見色時。智應無障。云何寂光名為種智。第三文。點示十法 界色。總屬假名。以華喻九界妄色。迷空為華。華無生相。以空喻佛界真色。華滅空生。空無生相。故皆是虛妄也。第四文。非因緣非自然性者。直指如來藏性。隨緣不變。故非因緣。不變隨緣。故非自然。今十界色陰。皆本卽是非因緣非自然之如來藏性也。下皆准知。

   （子）二明受陰卽藏性

阿難。譬如有人。手足晏安。百骸調適。忽如忘生。性無違順。其人無故。以二手掌於空相摩。於二手中。妄生澀滑冷熱諸相。受陰當知亦復如是。阿難。是諸幻觸。不從空來。不從掌出。如是阿難。若空來者。旣能觸掌。何不觸身。不應虛空選擇來觸。若從掌出。應非待合。又掌出故。合則掌知。離則觸入。臂腕骨髓。應亦覺知入時蹤跡。必有覺心知出知入。自有一物身中往來。何待合知。要名為觸。是故當知。受陰虛妄。本非因緣非自然性。

初文聊舉手掌相摩一種觸受。以例九界觸緣生受。同此虛妄也。據法相宗。受是徧行五心所之一種。領納順違俱非境相為性。起愛為業。徧與八識心王相應。若約六根領納六塵。則有六受。一一各 有苦受。樂受。及不苦不樂受。成十八受。凡夫領納同居六塵。二乘領納方便六塵。菩薩領納果報六塵。總是因緣生法。依此虛妄受陰。便有見濁。蓋所受是塵。能受是托根之心。不了六受用根。本如來藏。所以凡夫起有我見。二乘起無我見。權教菩薩起亦我亦無我見。非我非無我見。總名見濁也。此文本是舉例。不是舉喻。若欲作喻釋者。則以性無違順。喻九界中佛界正受。以澀滑冷熱。喻佛界中九界幻受。澀喻三塗苦受。滑喻人天樂受。冷喻二乘枯受。熱喻菩薩榮受也。次文顯受卽空。但破幻觸無性者。觸尚不可得。安得有受。言何待合知要名為觸者。要字。訓作方字。謂旣有一物身中往來。則何待掌合有知之時。方名為觸耶。餘並可知。

   （子）三明想陰卽藏性

阿難。譬如有人。談說酢梅。口中水出。思蹋懸崖。足心酸澀。想陰當知亦復如是。阿難。如是酢說。不從梅生。非從口入。如是阿難。若梅生者。梅合自談。何待人說。若從口入。自合口聞。何須待耳。若獨耳聞。此水何不耳中而出。想蹋懸崖。與說相類。是故當知。想陰虛妄。本非因緣非自然性。

此亦聊舉梅崖二境界想。以例十法界皆從想生也。想亦徧行五心所之一種。於境取像為性。施設種種名言為業。若約六識取六塵境。則有六想。一一各有善惡無記三想。成十八想。凡夫於三界六塵起貪瞋癡。名惡。無貪瞋癡。名善。非善非惡。名無記。二乘沈空名惡。出假名善。菩薩分別二諦名惡。了達中諦名善。此等諸想。總無實境界性。惟是妄想以為因緣。更非異因。依此虛妄想陰。成煩惱濁。蓋凡夫不了三界惟想。故生染著。有見思煩惱。二乘不了涅槃生死惟想。故生取捨。有塵沙煩惱。菩薩不了十界惟想。故緣理斷九。有無明煩惱。總名煩惱濁也。若妄計想外有境。便於佛法界中成九界妄想。如本無酢梅。口水妄出。若了達境惟是想。便於九法界中顯佛界真想。如知崖本無。酸澀何有。故曰諸佛正徧知海。從心想生。次文中想蹋懸崖與說相類者。當云。如是思蹋。非懸崖來。非足心入。若從崖來。崖合自思。何待人思。若從足入。足合自思。何待心想。若獨心想。何故並足亦覺酸澀。餘可知。

   （子）四明行陰卽藏性

阿難。譬如暴流。波浪相續。前際後際。不相踰越。行陰當知亦復如是。阿難。如是流性。不因空生。不因水有。亦非水性。非離空水。如是阿難。若因空生。則諸十方無盡虛空。成無盡流。世界自然俱受淪溺。若因水有。則此暴流性應非（卽是）水。（能）有（及）所有（之二）相。今應現在。若卽水性。則澄清時。應非水體。若離空水。空非有外。水外無流。是故當知。行陰虛妄。本非因緣非自然性。

此以流喻諸行。明其念念遷滅。後不至前。如波逐波。了不相及也。行以遷流造作為義。造作名有為相。有為之相。法爾遷流。統而言之。惟除六無為法。餘一切假實色心。總名諸行。別而言之。色法十一。另屬色陰。受心所法。另屬受陰。想心所法。另屬想陰。心王有八。另屬識陰。其餘四十九心所法。及二十四種不相應行。皆屬行陰。於此諸法之中。取思心所為其首領。思亦徧行五心所之一種。令心造作為性。於善不善品等役心為業。謂能取境正因等相。驅役自心令造善等。若約六識。則有六思。一一各有善惡無記。成十八思。凡夫取三界境。造有漏業。二乘取偏空境。造無漏業。菩薩取出假境。造亦漏亦無漏業。亦復取中道境。造非漏非無漏業。 此等諸思。總如暴流。依此虛妄行陰。成眾生濁。蓋繇造有漏業。名六凡眾生。造無漏業。名二乘眾生。造亦漏亦無漏業。名大道心成就眾生。造非漏非無漏業。名無上眾生。無上眾生。可名非濁。餘皆眾生濁也。若不達流無實性。則佛法界。便成九界。所謂法身流轉。名曰眾生。如水湧成波。若了達水外無流。則九法界。便是佛界。所謂但離妄緣。卽如如佛。如波澄成水也。次文空喻真如。水喻藏識。若法說者。應云。如是行陰。不因真如而生。不因藏識而有。亦非卽藏識性。非離真如藏識。如是阿難。若行陰因真如生。則無盡真如。成無盡妄行諸佛如來。亦被行陰之所遷流。若行陰因藏識有。則此行陰性非卽是藏識。能有所有二相。今應現在。若行陰卽藏識性。則彼入滅受想定。證擇滅無為者。轉識旣不現行。反應非藏識體。若行陰離於真如藏識。則真如無外。藏識海外決無轉識波浪。餘文可知。

   （子）五明識陰卽藏性

阿難。譬如有人。取頻伽瓶。塞其兩孔。滿中擎空。千里遠行。用餉他國。識陰當知亦復如是。阿難。如是虛空。非彼方來。非此方入。如是阿難。若彼方來。則彼瓶中 旣貯空去。於本瓶。地應少虛空。若此方入。開孔倒瓶。應見空出。是故當知。識陰虛妄。本非因緣非自然性。

此以頻伽瓶喻生死妄色。卽第八識所執之親相分。勝義諸根是也。塞其兩孔者。喻我法二執。障於二空真如之理。滿中擎空者。此空本與十方空性無二無別。喻生死妄色中。並無實我實法。唯是如虛空之識性。與十方佛之識性。亦本無二無別。千里遠行用餉他國者。喻執此虛妄色法。往來六道捨生受生。乃至法執未忘。出同居國。入方便國。出方便國。入果報國等。識陰當知。亦復如是者。舉法合喻也。以要言之。眼識之性。妙覺湛然。徧周法界。耳識乃至意識。亦復如是。眾生洞視不過分寸。祇因於生死妄色上。我執熾然。致令空性無端成隔。如最小瓶。那律僅觀大千。菩薩見百千界。亦因於九界妄色上。法執未忘。致令微塵剎海。不能圓照。如以百千世界為一大瓶。惟佛了知性色真空。性空真色。瓶卽太虛。太虛卽瓶。故得豎窮橫徧。一念普觀。今以佛法界中九界妄識。如空中瓶相。九法界中佛界真識。如瓶中空性。依此虛妄識陰。成於命濁。惟佛壽命等於虛空。可名非濁也。第二文中。 彼方此方。兼喻橫豎二義。喻橫義者。彼方喻前陰。此方喻後陰。瓶有往來。空無出入。正顯幻色有往來。識性無搖動也。喻豎羲者。彼方喻同居土。此方喻方便土。彼方喻方便土。此方喻果報土。於本瓶地虛空不少者。正所謂無量眾生出生死界。而生死界不減。開孔倒瓶不見空出者。正所謂無量眾生入涅槃界。而涅槃界不增。若知生死界不減。涅槃界不增。則三土無非常寂光土。而法身壽命。方為無量之無量矣。餘文可知。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第二文句

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第三文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

菩薩比丘溫陵道昉參訂

   （壬）二明六入性二。初總徵。二別釋。

  （癸）今初

復次阿難。云何六入。本如來藏妙真如性。

梵云鉢羅吠奢。此云入。亦云處。根境二法。俱名為入。今但指六根。然不曰根而曰入。正取吸塵為義。凡夫入三界六塵。二乘入於真諦。菩薩入於俗諦。 佛入中諦。皆名為入。此是因緣所生法。卽空卽假卽中。故云本藏性也。

   （癸）二別釋六。初明眼入卽藏性。（至）六明意入卽藏性。

  （子）今初

阿難。卽彼目睛瞪發勞者。兼目與勞。同是菩提瞪發勞相。因於明暗二種妄塵。發見居中。吸此塵象。名為見性。此見離彼明暗二塵。畢竟無體。如是阿難。當知是見。非明暗來。非於根出。不於空生。何以故。若從明來。暗卽隨滅。應非見暗。若從暗來。明卽隨滅。應無見明。若從根生。必無明暗。如是見精本無自性。若於空出。前矚塵象。歸當見根。又空自觀。何關汝入。是故當知。眼入虛妄。本非因緣非自然性。

此六入文。一一亦有四節。今從初至名為見性。是明因緣所生法。卽總示中所謂浮塵諸幻化相也。次從此見離彼至何關汝入。是明因緣卽空。卽總示中所謂當處出生。隨處滅盡。性真常中。求於去來迷悟生死。了無所得也。三是故當知眼入虛妄。是明因緣假名。卽總示中所謂因緣和合。虛妄有生。因緣別離。虛妄名滅。幻妄稱相也。四本非因緣非自然性。是明因緣卽中。卽總示中所謂其性真 為妙覺明體。本如來藏等也。下皆准此例知。初文卽彼目睛瞪發勞者。承上色陰初文言之。兼目與勞同是菩提瞪發勞相者。人知瞪是目之勞相。而不知此清淨目。卽是菩提之勞相也。蓋上文借清淨目以喻菩提。此則直指菩提本非目入。但是依菩提真。起目入妄。不可喚目入妄。作菩提真。譬如依目起勞。不可喚勞作目。前云見見之時見非是見。正謂此耳。因於明暗二種妄塵。發見居中。吸此塵象。名為見性者。正顯目入是因緣所生法也。第四卷云。由明暗等二種相形。於妙圓中。黏湛發見。見精映色。結色成根。根元目為清淨四大。因名眼體。如蒲萄朶。浮根四塵流逸奔色。卽是此文註腳。須知明暗二塵。已屬空華無性。況由此所發妄見。及所結浮勝二根。豈有實性可得。所云發見居中者。不過隨情說耳。次文先直明其離塵無體。次檢責其性本無生。無體無生。則因緣卽空。三文意顯說有眼入。不過是幻妄稱相。若非幻妄。何故眾生洞視不過分寸。那律觀於大千。菩薩見百千界。惟佛窮盡十方靡所不矚。於此無差別性之中。有此種種差別耶。四文明其本卽非因緣非自然之如 來藏性。故空假二義俱得成也。惟其眼入卽空假中。故阿那律陀悟之。名為樂見照明金剛三昧。問曰。經文非明暗來等。舊皆用自他四性配釋。今何不用。答曰。中論四性推檢無生。實與此經妙合。但經文顯示無生。已甚分明。何必更添名相。

   （子）二明耳入卽藏性

阿難。譬如有人。以兩手指急塞其耳。耳根勞故。頭中作聲。兼耳與勞。同是菩提瞪發勞相。因於動靜二種妄塵。發聞居中。吸此塵象。名聽聞性。此聞離彼動靜二塵。畢竟無體。如是阿難。當知是聞。非動靜來。非於根出。不於空生。何以故。若從靜來。動卽隨滅。應非聞動。若從動來。靜卽隨滅。應無覺靜。若從根生。必無動靜。如是聞體本無自性。若於空出。有聞成性。卽非虛空。又空自聞。何關汝入。是故當知。耳入虛妄。本非因緣非自然性。

分文為四。准上可知。初文亦云瞪發勞相者。若從字便。此文應云塞發勞相。下文應云畜發勞相等。今從義便。故皆用瞪字。一者為顯真如不守自性。妄為明覺。喻之以瞪。其法易明。二者正顯無明一動。六根遂成。語不頓彰。起非先後故也。文皆易知。 惟其耳入卽空假中。故觀音悟之。名為耳門圓照三昧。

   （子）三明鼻入卽藏性

阿難。譬如有人。急畜其鼻。畜久成勞。則於鼻中聞有冷觸。因觸分別通塞虛實。如是乃至諸香臭氣。兼鼻與勞。同是菩提瞪發勞相。因於通塞二種妄塵。發聞居中。吸此塵象。名齅聞性。此聞離彼通塞二塵。畢竟無體。當知是聞。非通塞來。非於根出。不於空生。何以故。若從通來。塞則聞滅。云何知塞。如因塞有。通則無聞。云何發明香臭等觸。若從根生。必無通塞。如是聞機本無自性。若從空出。是聞自當迴嗅汝鼻。空自有聞。何關汝入。是故當知。鼻入虛妄。本非因緣非自然性。

文義可知。惟其鼻入卽空假中。故周利槃特迦。依此調心。豁然得大無礙也。

   （子）四明舌入卽藏性

阿難。譬如有人。以舌舐吻。熟舐令勞。其人若病。則有苦味。無病之人。微有甜觸。由甜與苦。顯此舌根不動之時。淡性常在。兼舌與勞。同是菩提瞪發勞相。因甜苦淡二種妄塵。發知居中。吸此塵象。名知味性。此知 味性。離彼甜苦及淡二塵。畢竟無體。如是阿難。當知如是嘗苦淡知。非甜苦來。非因淡有。又非根出。不於空生。何以故。若甜苦來。淡則知滅。云何知淡。若從淡出。甜卽知亡。復云何知甜苦二相。若從舌生。必無甜淡及與苦塵。斯知味根本無自性。若於空出。虛空自味。非汝口知。又空自知。何關汝入。是故當知。舌入虛妄。本非因緣非自然性。

初文因甜苦淡二種妄塵者。略舉甜苦。攝餘酸辛鹹等共為一種。淡自為一種也。次文虛空自味非汝口知者。猶言非汝口中所知之味也。方與下二句各成一意。餘文可知。惟其舌入卽空假中。故憍梵鉢提悟之。名為一味清淨心地法門。

   （子）五明身入卽藏性

阿難。譬如有人。以一冷手觸於熱手。若冷勢多。熱者從冷。若熱功勝。冷者成熱。如是以此合覺之觸。顯於離知。涉勢若成。因於勞觸。兼身與勞。同是菩提瞪發勞相。因於離合二種妄塵。發覺居中。吸此塵象。名知覺性。此知覺體。離彼離合違順二塵。畢竟無體。如是阿難。當知是覺。非離合來。非違順有。不於根出。又非空生。何以故。若合時來。離當已滅。云何覺離。違順二 相。亦復如是。若從根出。必無離合違順四相。則汝身知元無自性。必於空出。空自知覺。何關汝入。是故當知。身入虛妄。本非因緣非自然性。

初文合覺之觸顯於離知者。謂因合時有覺之觸。顯於離時亦有身知也。涉勢若成因於勞觸者。若字訓作順字。謂冷熱相涉之勢。順其勝劣而成。皆因二手相觸之勞相也。次文離合違順二塵者。離為一塵。合中違順二相總名一塵。下云四相。不過隨意開合說耳。餘文可知。惟其身入卽空假中。故畢陵伽婆蹉悟之。名為純覺遺身。

   （子）六明意入卽藏性

阿難。譬如有人。勞倦則眠。睡熟便寤。覽塵斯憶。失憶為忘。是其顛倒生住異滅。吸習中歸。不相踰越。稱意知根。兼意與勞。同是菩提瞪發勞相。因於生滅二種妄塵。集知居中。吸撮內塵。見聞逆流。流不及地。名覺知性。此覺知性。離彼寤寐生滅二塵。畢竟無體。如是阿難。當知如是覺知之根。非寤寐來。非生滅有。不於根出。亦非空生。何以故。若從寤來。寐卽隨滅。將何為寐。必生時有。滅卽同無。令誰受滅。若從滅有。生卽滅無。誰知生者。若從根出。寤寐二相隨身開合。離斯二 體。此覺知者。同於空華。畢竟無性。若從空生。自是空知。何關汝入。是故當知。意入虛妄。本非因緣非自然性。

初文眠寤憶忘。各有生住異滅四相。初眠為生。正眠為住。將寤為異。已寤為滅。初寤為生。正寤為住。勞倦為異。眠去為滅。初憶為生。正憶為住。將忘為異。忘竟為滅。初忘為生。正忘為住。欲憶為異。憶成為滅。如此生住異滅。總名顛倒。無始習氣。剎那不停。如浪逐浪。後不至前。前七轉識之相。類皆若此。今意知根。通則八識心王。五十一種心所。攝無不盡。別則獨取第七末那。恆審思量為體相者。以當其名。兼攝第八阿賴耶識。以七八二識。不相離故。下文以思量兼了別性並舉。正謂此也。人知眠寤憶忘為意勞相。而不知此意知根。卽是菩提勞相。蓋此意知。別無自體。不過因於生滅妄塵。黏湛發知。知精映法。攬法成根而已。前云生住異滅。此云生滅二塵者。麤而言之。生卽攝住。滅卽攝異。細而言之。生滅二塵。各具生住異滅四相。生四相者。欲生為生。正生為住。生已為異。未生為滅。滅四相者。欲滅為生。正滅為住。滅已為異。未滅為滅也。集知 居中者。圓覺所謂妄有緣氣於中積聚。假名為心。此經所謂聚緣內搖也。吸撮內塵者。攬取五塵落謝影子。為獨頭意識所緣境也。見聞逆流者。同時意識。為見聞順流。緣於外塵。獨頭意識。為見聞逆流。緣於內塵。流不及地名覺知性者。謂獨頭意識。但能依於意根而緣內塵。終不能反緣其根。如眼有見。不能觀眼。此反緣不及之地。名為覺知性也。次文寤寐生滅二塵者。寤寐各有生滅。總稱二也。令誰受滅。猶云令誰知滅。生卽滅無。猶云生卽知隨滅相俱無。若從根出者。指肉團浮塵根也。肉團寤寐二相。不過隨身開合。寤則如蓮華開。寐則如蓮華合。離斯寤寐二體。別覓覺知體性。毫不可得。云何可說是從根生。餘文可知。惟其意入卽空假中。故須菩提悟之。頓入如來寶明空海。

   （壬）三明十二處性二。初總徵。二別釋。

  （癸）今初

復次阿難。云何十二處。本如來藏妙真如性。

處者。方隅處所。指眼耳等為內六處。指色聲等為外六處。凡夫以三界依正為處。二乘以方便依正為處。菩薩以實報依正為處。佛以常寂光土依正為處。處無實法。卽空假中。故曰本藏性也。此中破 妄顯真惟眼色耳聲。各各二法對破。餘皆專破外塵。以內六處。前已破顯。今意正在破外六塵故也。

   （癸）二別釋六。初明色與見卽藏性。（至）六明意與法卽藏性。

  （子）今初

阿難。汝且觀此祇陀樹林及諸泉池。於意云何。此等為是色生眼見。眼生色相。阿難。若復眼根生色相者。見空非色。色性應銷。銷則顯發一切都無。色相旣無。誰明空質。空亦如是。若復色塵生眼見者。觀空非色。見卽銷亡。亡則都無。誰明空色。是故當知。見與色空。俱無處所。卽色與見。二處虛妄。本非因緣非自然性。

此中諸文。亦各四節。初云觀此樹林泉池者。由汝觀故。方知林泉。由林泉故。方顯汝觀。此正舉出因緣所生之法。卽總示中所謂一切浮塵諸幻化相也。次從於意云何至誰明空色。正顯因緣卽空。三從是故當知至二處虛妄。顯因緣假名。四本非因緣非自然性。顯因緣卽中。以對總示中文。如前可知。次文先雙徵。次雙破。破眼根生色相。云見空非色。色性應銷者。旣許色塵從眼生。必許空塵亦從眼生。是色以眼為性。空亦以眼為性。今見空之時。旣非是色。則空性已起。色性應銷。以空色二性相 反。不容並立故也。然設許色性銷亡。則便一切都無。旣無色相。亦何能顯明空質。以空色二法。又必相待故也。空亦如是者。見色非空。空性應塞。塞則顯發一切都實。空相旣無。誰明色質也。次破色塵生眼見。云見空非色。見卽銷亡者。旣許見從色生。則以色為見性。觀空之時。旣非是色。見性卽應與色並銷。然見性旣亡。則便一總都無。又誰明此空色耶。見從空生。例此可知。故不復說。第三文中。意顯十界見與色空。俱無實處。不過幻妄稱相。第四正顯惟是隨緣不變。不變隨緣之藏性也。惟其色處卽空假中。故優波尼沙陀悟之。塵色旣盡。妙色密圓。

   （子）二明聽與聲卽藏性

阿難。汝更聽此祇陀園中。食辦擊鼓。眾集撞鐘。鐘鼓音聲。前後相續。於意云何。此等為是聲來耳邊。耳往聲處。阿難。若復此聲來於耳邊。如我乞食室羅筏城。在祇陀林則無有我。此聲必來阿難耳處。目連迦葉應不俱聞。何況其中一千二百五十沙門。一聞鐘聲。同來食處。若復汝耳往彼聲邊。如我歸住祇陀林中。在室羅城則無有我。汝聞鼓聲。其耳已往擊鼓之處。 鐘聲齊出。應不俱聞。何況其中象馬牛羊種種音響。若無來往。亦復無聞。是故當知。聽與音聲。俱無處所。卽聽與聲。二處虛妄。本非因緣非自然性。

此中第二推破之文。與前後諸文不同。另為一局。當知佛語巧妙。大有所關。今為出其言外之旨。略有二意。一者諸文彼此互彰意。二者密顯此方教體意。初意者。若取前章法式以破耳聲。應云。此等為是耳生聲相。聲生耳聞。若復耳根生聲相者。聞靜非聲。聲性應銷。銷則顯發一切都無。聲相旣無。誰明靜相。靜亦如是。若復聲相生耳聞者。聽靜非聲。聞卽銷亡。亡則都無。誰知動靜。若取後章法式以破聲塵。應云。此聲為復生於汝耳。生於鐘鼓。為生於空。若復此聲生於汝耳。稱耳所生。應從耳出。耳非鐘鼓。云何耳中有鐘鼓聲。稱汝聞聲。當於耳入。耳中出聲。說聞非義。若生於空。空性常恆。聲應常在。何藉他人擊鼓撞鐘。若生鐘鼓。鐘鼓常在。應常出聲。何須撞擊。若生於桴。應是桴聲。非鐘鼓聲。又桴亦常在。聲應常出。若生於手。亦如桴破。若生撞擊。今除鐘鼓桴手虛空諸相之外。安得別有撞擊體相。體相尚無。聲從何出。是謂以彼彰此也。又 取此章法式以破色見。應云。此等為是色來眼邊。眼往色處。若復此色來眼邊者。此色已來阿難眼處。目連迦葉應不俱見。何況一千二百五十沙門。舉眼同見。若復汝目往彼色邊。仰觀日時。汝目已往日處。其餘諸色。應皆不見。又取此章法式以破香聞。應云。此等為是香來鼻邊。鼻往香處。若復此香來汝鼻邊。目連迦葉應不俱聞。若復汝鼻往彼香。處忽有臭氣。亦應不聞。是謂以此彰彼也。說此意者。謂治眾生無量戲論習氣。法應爾故。次意者。祗一鐘聲。圓應一切而無匱陳那所謂妙音密圓。祗一耳根。圓聞一切而無雜。觀音所謂圓照三昧。故曰此方真教體。清淨在音聞也。或謂此是破妄。不可約真心反難。恐塞悟門。此大不然。佛之破妄。元為顯真。倘於此處瞥悟。正暢如來說法本懷耳。若無來往亦復無聞者。謂若計音聞各有實處而無往來。則又不成聞矣。惟其聲處卽空假中。故憍陳那於此悟明四種四諦。具如下文所明。

   （子）三明齅與香卽藏性

阿難。汝又齅此爐中旃檀。此香若復然於一銖。室羅筏城四十里內同時聞氣。於意云何。此香為復生旃 檀木。生於汝鼻。為生於空。阿難。若復此香生於汝鼻。稱鼻所生。當從鼻出。鼻非旃檀。云何鼻中有旃檀氣。稱汝聞香。當於鼻入。鼻中出香。說聞非義。若生於空。空性常恆。香應常在。何藉爐中爇此枯木。若生於木。則此香質。應爇成煙。若鼻得聞。合蒙煙氣。其煙騰空未及遙遠。四十里內云何已聞。是故當知。香鼻與聞。俱無處所。卽齅與香。二處虛妄。本非因緣非自然性。

第二文破若生於木。有縱有奪。初云則此香質因爇成煙。若鼻得聞合蒙煙氣。乃順凡情而縱許之。次云其煙騰空未及遙遠。四十里內云何已聞。乃以現量而奪破之。蓋凡情不了一切惟心。香性卽如來藏。不過循業發現。而妄計香木有殊勝力。故以鼻不蒙煙。破其不從木生。亦是另為一局。若據常式。應云若生於木。則木常應發香。何藉火爇。然後聞氣。若生於火。火應自香。何須香木。又離枯木。火尚無體。云何發香。餘皆可知。惟其香處卽空假中。故香嚴童子悟之。妙香密圓。

   （子）四明嘗與味卽藏性

阿難。汝嘗二時眾中持鉢。其間或遇酥酪醍醐。名為上味。於意云何。此味為復生於空中。生於舌中。為生 食中。阿難。若復此味生於汝舌。在汝口中。祗有一舌。其舌爾時已成酥味。遇黑石蜜應不推移。若不變移。不名知味。若變移者。舌非多體。云何多味一舌之知。若生於食。食非有識。云何自知。又食自知。卽同他食。何預於汝。名味之知。若生於空。汝噉虛空當作何味。必其虛空若作鹹味。旣鹹汝舌。亦鹹汝面。則此界人。同於海魚旣常受鹹。了不知淡。若不識淡。亦不覺鹹。必無所知。云何名味。是故當知。味舌與嘗。俱無處所。卽嘗與味。二俱虛妄。本非因緣非自然性。

文皆可知。惟其味處卽空假中。故藥王藥上悟之。位登菩薩。

   （子）五明身與觸卽藏性

阿難。汝嘗晨朝以手摩頭。於意云何。此摩所知。誰為能觸。能為在手。為復在頭。若在於手。頭則無知。云何成觸。若在於頭。手則無用。云何名觸。若各各有。則汝阿難應有二身。若頭與手一觸所生。則手與頭當為一體。若一體者。觸則無成。若二體者。觸誰為在。在能非所。在所非能。不應虛空與汝成觸。是故當知。覺觸與身。俱無處所。卽身與觸。二俱虛妄。本非因緣非自然性。

此之觸塵。較色聲香味四塵。虛妄是一。相貌不同。必由能知。方顯所觸。以其身未觸時。僅名色法故也。此中第二破妄。亦異常式。若據常式。應云此痛為復因於棒生。因於身生。因虛空生。若因棒生。棒則自痛。何預汝身。若因身生。何須待棒。若因空生。空性常恆。痛應常在。又空自痛。身何所知。又計身棒合生者。以身倚棒。卽應有痛。何須待打。若離生者。離無所觸。云何痛生。乃至若從打生。除卻人手棒及虛空幷汝身相。打何體相。打尚無體。云何生痛。今不用此破法。別就一身能所互奪。倍為親切。言誰為能觸者。此以有知為能觸。無知之物為所觸也。故能在於手。則頭便無知。如木石之但為所觸。不復成能。若能在於頭。則手便無用。亦如木石但為所觸。不復名能。若頭與手。各各有一能知觸者。則成二知。應有二身。若頭與手一觸所生。猶言共一知觸之體。旣惟一觸。則頭手無二。若頭手無二。觸便無成。以二物相合。方有觸故。若頭與手旣是二體。則此觸塵。畢竟安在。在能則不在所。在所則不在能。身中求於觸處了不可得。不應虛空與汝成觸也。能所二句。交合頭手二事。若以頭為能 者。觸在頭則不在手。在手則不在頭。若以手為能者。觸在手則不在頭。在頭則不在手。餘文可知。惟其觸處卽空假中。故跋陀婆羅悟之。妙觸宣明。

   （子）六明意與法卽藏性

阿難。汝常意中所緣善惡無記三性。生成法則。此法為復卽心所生。為當離心別有方所。阿難。若卽心者。法則非塵。非心所緣。云何成處。若離於心別有方所。則法自性。為知非知。知則名心。異汝。非塵。同他心量。卽汝。卽心。云何汝心更二於汝。若非知者。此塵旣非色聲香味離合冷煖及虛空相。當於何在。今於色空都無表示。不應人間更有空外。心非所緣。處從誰立。是故當知。法則與心。俱無處所。則意與法。二俱虛妄。本非因緣非自然性。

初文云意中所緣者。法名內塵。祗是前五塵之生滅影事。於世諦中。亦無別體故也。分別法性。則有三種。一是善性。通漏無漏。人天十善。色無色定。名有漏善。四聖法界所有戒定慧等。名無漏善。二是惡性。通界內外。見思相應種種諸業。名界內惡。塵沙無明相應種種諸業。名界外惡。除此二性。於善惡法無可記別。名無記性。言生成法則者。由意緣 善。生成善法軌則。由意緣惡。生成惡法軌則。意緣無記。生成無記法之軌則。則。亦訓法。軌持為義。軌生物解。令人知是善惡無記法。任持自性。善惡無記三法性不可改。此正明因緣生法。所謂一切浮塵諸幻化相也。次文總立卽心離心二種難端。然後別破。初破此法若卽心者。法則不名為塵。非是心之所緣。云何成於外處。次破離心別有方所。再立二案。謂法自性。為有知耶。非有知耶。先破有知。總以一句定其名義。別以異汝卽汝而雙破之。謂法旣有知。則名為心。且此離心有知之法。為異汝耶。為卽汝耶。若異於汝。則非是塵。乃同他人心量。若卽是汝。則卽汝心。云何汝心更二於汝。而曰離心別有方所。此破離心有知已竟。次破離心法塵若無知者。旣非前五塵及虛空相。更有何物名為法塵。今於五塵虛空都無表示。不應更在虛空之外。空非有外。義決不成。設許空外。則亦非心所緣境界。而不可立為處矣。餘文可知。惟其法處卽空假中。故摩訶迦葉悟之。妙法開明。銷滅諸漏。

   （壬）四明十八界性二。初總徵。二別釋。

  （癸）今初

復次阿難。云何十八界。本如來藏妙真如性。

界者。因義。根塵為緣而生於識。說名為界。又種族義。根塵識三。各有種子。各為族類。又界限義。內根外塵。中間名識。此中正意。惟破界妄而顯識性。以根塵二種。先已破顯故也。十法界染淨諸識。俱無實界可得。一一卽空假中。故云本藏性也。

   （癸）二別釋六。初明眼識界卽藏性。（至）六明意識界卽藏性。

  （子）今初

阿難。如汝所明。眼色為緣。生於眼識。此識為復因眼所生。以眼為界。因色所生。以色為界。阿難。若因眼生。旣無色空。無可分別。縱有汝識。欲將何用。汝見又非青黃赤白。無所表示。從何立界。若因色生。空無色時。汝識應滅。云何識知是虛空性。若色變時。汝亦識其色相遷變。汝識不遷。界從何立。從變則變。界相自無。不變則恆。旣從色生。應不識知虛空所在。若兼二種眼色共生。合則中離。離則兩合。體性雜亂。云何成界。是故當知。眼色為緣。生眼識界。三處都無。則眼與色。及色界三。本非因緣非自然性。

此中諸文。准上亦各四節。從初至生於眼識。卽舉正因緣境。次從此識為復至云何成界。明其卽空。三從是故當知至三處都無。明其惟是假名。四則眼與色至終。明其卽中。以對總示文義。如前可知。初文言如汝所明者。與卽是奪。以此因緣生法。義關四教。阿難所明。不過是藏教中法有我無意耳。尚不知因緣卽空。況假中耶。下文乃正破其法執。而會歸藏性也。次文徵中。但立眼生色生二案。破中兼破共生。初破眼生可知。次破色生者。若汝識因色生。則空無色時。汝識應隨色滅。汝識旣滅。云何識知是虛空性。若色變時。汝亦識其色相遷變。則色自變。而汝識不變。界從何立。若謂識從色變。則識已受變。界相自無。若識從色生而又不變。則恆應識色。應不識知虛空所在矣。次破共生者。若識是眼色二種之所共生。則果必宜似因。一分從眼生者。則是有知。一分從色生者。則應無知。故眼色合時。汝識乃一分有知一分無知而中離。正當眼色離時。汝識當一分歸眼一分歸色而兩合。如此則體性雜亂。云何成界耶。當知眼識無生明矣。第三文中。意顯九界眼識。及佛界成所作智。皆是不變隨緣。假說為界。實則十法界之三處。都無體性。不過假名而已。第四文中。結顯眼色識三。一一本是隨緣不變。不變隨緣之藏性也。惟其眼識卽空假中。故舍利弗悟之。心見發光。光極知見。

   （子）二明耳識界卽藏性

阿難。又汝所明。耳聲為緣。生於耳識。此識為復因耳所生。以耳為界。因聲所生。以聲為界。阿難。若因（勝義）耳生。動靜二相旣不現前。根不成知。必無所知。知尚無成。識何形貌。若取耳（形能）聞。無動靜故。聞無所成。云何耳形雜色觸塵名為識界。則耳識界。復從誰立。若生於聲。識因聲有。則不關聞。無聞則亡聲相所在。識從聲生。許聲因聞而有聲相。聞應聞識。不聞非界。聞則同聲。識已被聞。誰知聞識。若無知者。終如草木。不應聲聞雜成中界。界無中位。則內外相復從何成。是故當知。耳聲為緣。生耳識界。三處都無。則耳與聲。及聲界三。本非因緣非自然性。

次文徵中。亦但立耳生聲生二案。破中兼破共生初破耳生又二。一破勝義耳生。文相易知。二破浮塵耳生。故云。若取耳形為能聞者。旣無動靜。聞無所成。豈可使此耳形。對於色塵觸塵而為識界耶。蓋耳形決定不能見色。又知觸者。卽屬身根故也。次破聲生又二。先直破云則不關聞。然無聞則亡聲相所在。次破轉計云。若謂識雖從聲而生。原許 此聲因於聞根而有聲相。則聞聲時。亦應聞其所生之識。若不聞識。則識非從聲生。故非以聲為界。若許聞識。則識便同於聲。識已被聞。又誰為知聞識者。若更無知聞識者。則終如草木無知。又不可矣。次破共生云。又不應聲塵聞根雜成中界。謂半是根生。半是塵生。則有知無知。體性雜亂。界相自不成也。中位旣無。內外安有。無生之理昭然明白。餘文可知。惟其耳識卽空假中。故普賢菩薩悟之。心聞發明。分別自在。

   （子）三明鼻識界卽藏性

阿難。又汝所明。鼻香為緣。生於鼻識。此識為復因鼻所生。以鼻為界。因香所生。以香為界。阿難。若因鼻生。則汝心中以何為鼻。為取肉形雙爪之相。為取齅知動搖之性。若取肉形。肉質乃身。身知卽觸。名身非鼻。名觸卽塵。鼻尚無名。云何立界。若取齅知。又汝心中以何為知。以肉為知。則肉之知。元觸非鼻。以空為知。空則自知。肉應非覺。如是則應虛空是汝。汝身非知。今日阿難應無所在。以香為知。知自屬香。何預於汝。若香臭氣必生汝鼻。則彼香臭二種流氣。不生伊蘭及旃檀木。二物不來。汝自齅鼻為香為臭。臭則非香。 香應非臭。若香臭二俱能聞者。則汝一人應有兩鼻。對我問道。有二阿難。誰為汝體。若鼻是一。香臭無二。臭旣為香。香復成臭。二性不有。界從誰立。若因香生。識因香有。如眼有見。不能觀眼。因香有故。應不知香。知卽非生。不知非識。香非知有。香界不成。識不知香。因界則非從香建立。旣無中間。不成內外。彼諸聞性。畢竟虛妄。是故當知。鼻香為緣。生鼻識界。三處都無。則鼻與香。及香界三。本非因緣非自然性。

次文破鼻生中。又以浮塵勝義二根並徵。先破浮塵根可知。次破勝義根中。又以肉以空以香為勝義所托之處。一一破之。勝義根尚不可得。況因根所生識耶。若因香生以下。方破識從香生。謂識因香有。不應知香。如眼有見。不能觀眼。若能知香。卽非香生。若不知香。又非鼻識。且香塵若非識知其有。則香界便自不成。鼻識若不知香。則因界斷非從香建立。旣無中間之識。亦不成內外根塵。畢竟虛妄。足顯無生矣。餘文可知。惟其鼻識卽空假中。故孫陀羅難陀悟之。明圓滅漏。

   （子）四明舌識界卽藏性

阿難。又汝所明。舌味為緣。生於舌識。此識為復因舌 所生。以舌為界。因味所生。以味為界。阿難。若因舌生。則諸世間甘蔗烏梅黃連石鹽細辛薑桂。都無有味。汝自嘗舌為甜為苦。若舌性苦。誰來嘗舌。舌不自嘗。孰為知覺。舌性非苦。味自不生。云何立界。若因味生。識自為味。同於舌根。應不自嘗。云何識知是味非味。又一切味。非一物生。味旣多生。識應多體。識體若一。體必味生。鹹淡甘辛和合俱生諸變異相。同為一味。應無分別。分別旣無。則不名識。云何復名舌味識界。不應虛空生汝心識。舌味和合。卽於是中元無自性。云何界生。是故當知。舌味為緣。生舌識界。三處都無。則舌與味。及舌界三。本非因緣非自然性。

次文徵中亦惟二案。破中兼破無因生及共生。先破舌生。文相易知。次破味生。又為三意。一者若從味生。不應知味。譬如舌不嘗舌。二者以能生例所生。能生之物旣多。所生之識亦應多體。如多父不應共生一子。三者以所生例能生。識旣味生而體是一。則能生之味亦應是一。如一子決無多父。則何者為鹹。何者為淡。何者為甘為辛。何者為諸味和合相。何者為諸味俱生相。何者為諸味變異相。皆無分別。旣無分別。又不名舌識矣。次不應虛空 生汝心識一句。破無因生。空生卽無因也。次舌味和合。卽於是中元無自性。云何界生。破共生也。蓋使舌味和合而生於識。則半屬有知。半屬無知。體性紛雜。不成中界矣。餘文可知。惟其舌識卽空假中。故滿慈悟之。能以法音降伏魔怨。消滅諸漏。

   （子）五明身識界卽藏性

阿難。又汝所明。身觸為緣。生於身識。此識為復因身所生。以身為界。因觸所生。以觸為界。阿難。若因身生。必無合離二（種）覺觀（之）緣。身何所識。若因觸生。必無汝身。誰有非身知合離者。阿難。物不觸知。身知有觸。知身卽觸。知觸卽身。卽觸非身。卽身非觸。身觸二相。元無處所。合身卽為身自體性。離身卽是虛空等相。內外不成。中云何立。中不復立。內外性空。則汝識生從誰立界。是故當知。身觸為緣。生身識界。三處都無。則身與觸。及身界三。本非因緣非自然性。

次文直破身生觸生。文皆可知。從阿難物不觸知以下。更將身觸合辨。明其無性。卽破共生意也。言外物本不觸汝之知。但汝身知有物觸耳。然知於身者。卽是觸塵。知觸塵者。卽是身根。若以為卽是觸塵。便非可名為身根。若以為卽是身根。便非可 名為觸塵。是則身觸二相。元無內外處所可得也。又若謂觸實合身。卽為身自體性。別無觸位。若謂觸若離身。卽是虛空等相。又無觸用。內外二界。尚自不成。中間識界復云何立。中旣不可復立。內外之性亦空。豈非因緣卽空之明證乎。餘文可知。惟其身識卽空假中。故優波離悟之。身心一切通利。

   （子）六明意識界卽藏性

阿難。又汝所明。意法為緣。生於意識。此識為復因意所生。以意為界。因法所生。以法為界。阿難。若因意生。於汝意中。必有所思。發明汝意。若無前法。意無所生。離緣無形。識將何用。又汝識心。與諸思量兼了別性。為同為異。同意卽意。云何所生。異意不同。應無所識。若無所識。云何意生。若有所識。云何識意。唯同與異。二性無成。界云何立。若因法生。世間諸法。不離五塵。汝觀色法。及諸聲法。香法。味法。及與觸法。相狀分明。以對五根。非意所攝。汝識決定依於法生。今汝諦觀法法何狀。若離色空動靜通塞合離生滅。越此諸相。終無所得。生則色空諸法等生。滅則色空諸法等滅。所因旣無。因生有識。作何形相。相狀不有。界云何生。是故當知。意法為緣。生意識界。三處都無。則意與法。 及意界三。本非因緣非自然性。

次文雙徵雙破。先破因意生中。復為二義。初約單意不生破。次約同異俱非破。初破云。若因意生。則於汝意之中。必須有所思量。乃可發明汝意。若一總都無前法。則意根便無所生。離彼法緣。意根尚無形相。意識又將何用。次破云。又汝第六識心。設是因意根生。則與第七思量。兼第八了別之性為同為異。識若同於意根。便卽是意。云何是意所生。識若異於意根。則不同意之有知。應卽無所識別。若無所識。云何名為意根所生。若有所識。旣無法塵可識。云何但自識其意根。由此言之。同異二性。皆不能成。從何而立界耶。問曰。識心應指第八。今何反作第六。了別應指第六。今何反作第八。答曰。以名定義。萬無一得。以義定名。萬無一失。今之文義。須如此釋。不可泥字而昧理也。且八識名字。有通有別。別則前六名識。能了境故。第七名意。恆審思量故。第八名心。諸法集起故。通則八皆名識。稱為八識故。八皆名意。皆有思量性故。八皆名心。是心王故。今識心二字。重在識字。故指第六。了別性三字。重在性字。故是第八。思量正指意根。此易可 知。由第七第八無始恆相依倚。故以兼字顯之。此正問所生識心。與能生意根。是同是異。則文理俱順矣。二破法生中。直明法無自體。何能生識。蓋五塵相貌。俱可指陳。唯有法塵。不過卽是五塵生滅影子。別無自體。故今徵云。汝且諦觀法塵之法。作何形狀。若離色空動靜通塞合離等法之生滅。則法塵終無所得。生不過是色空諸法等生。滅不過是色空諸法等滅。何處更有法塵自體相耶。所因之法塵旣無。則因法塵生所有之識。作何形相。其為無生無性明矣。餘文可知。惟其意識卽空假中。故大目犍連悟之。心光發宣圓。明清淨。自在無畏也。從初卷佛告阿難汝我同氣至此。是如來答示文中。就事以顯理竟。

   （戊）二明性本具相為三。初當機疑問。二訶誡許宣。三正為開示。

  （已）今初

阿難白佛言。世尊。如來常說和合因緣。一切世間種種變化。皆因四大和合發明。云何如來（今乃）因緣自然二俱排擯。我今不知斯義所屬。惟垂哀愍。開示眾生中道了義無戲論法。

上來就事顯理。正明藏性隨緣不變。的皆中道了 義無戲論法。而阿難久執麤淺因緣名言習氣。所以反墮疑網。謂是撥無世諦。不免墮在斷空。故更求開示中道了義也。原此疑情。來歷有三。一者近從陰入處界起疑。謂旣本非因緣非自然性。則根塵識等。一切皆空。而不知如來所示。乃卽事之理。非撥事言理也。二者遠從十番辨見起疑。謂此見性。旣非覺聞知見。則能見所見。同為眚影。而不知如來所示。乃卽眚之目。非眚外覓目也。三者更從七處破妄起疑。謂緣影旣是非心。因緣自然復俱排擯。則妄無所依。真無可據。而不知如來所示。惟其離一切相。所以卽一切法也。

  （已）二訶誡許宣

爾時世尊告阿難言。汝先厭離聲聞緣覺諸小乘法。發心勤求無上菩提。故我今時。為汝開示第一義諦。如何復將世間戲論妄想因緣而自纏繞。汝雖多聞。如說藥人。真藥現前。不能分別。如來說為真可憐愍。汝今諦聽。我當為汝分別開示。亦令當來修大乘者。通達實相。阿難默然。承佛聖旨。

此中從初至真可憐愍。是訶辭。汝今諦聽一句。是誡辭。我當為汝至通達實相。是許宣。阿難默然承 佛聖旨。是領佛誡。一心諦聽。三業皆寂也。初文言汝先厭離諸小乘法者。以阿難歸來見佛。卽殷勤啟請得成菩提方便。豈非厭小求大。故我今時為汝開示第一義諦者。歷指前來所說。一一無非第一義諦。更非次第三諦等也。金口誠言。明文若此。解者欲以奢摩他等分配前文。可謂公與佛抗。今須一一更為點示。俾經旨昭然。經初首唱常住真心性淨明體。卽誡直心正念真如。便是第一義諦真實血脈。次欲逐破妄執。先唱大定之名。俾利根者。妄執破處。定體圓彰。覓心了不可得。心卽豎窮橫徧。寧非第一義諦。次明二種根本不離一心。寧非第一義諦。次明諸法所生。唯心所現。寧非第一義諦。次明見性是心非眼。而此見性。本無動搖。亦無舒卷。本無生滅。亦無增減。本不可還。亦決非物。本無舒縮。亦無斷續。本無是見。亦無非見。本非自然。亦非因緣。本非明暗色空。亦非覺聞知見。本非和合。非不和合。以要言之。離一切相。卽一切法。寧非第一義諦。次明陰入處界卽空卽假卽中。寧非第一義諦。第一義諦。卽是中道了義無戲論法。乃捨此而別求中道了義。大似說藥而不知真藥。良 以有聞無慧故也。故仍誡以諦聽。庶幾不為徒聞耳。實相亦卽第一義諦。亦卽中道了義。以其無相不相。名為實相。前已深明相卽無相道理。今更重明無相卽相道理。令其通達也。

   （己）三正為開示二。初牒疑總示。二歷大別顯。

   （庚）初中二。初就法破妄。二借喻顯理。

  （辛）今初

阿難。如汝所言。四大和合。發明世間種種變化。阿難。若彼大性體非和合。則不能與諸大雜和。猶如虛空。不和諸色。若和合者。同於變化。始終相成。生滅相續。生死死生。生生死死。如旋火輪。無有休息。

此牒其妄計而破之也。如來所說和合因緣。祗為顯示諸法無性。若妄計四大有實體性。由彼和合。能生諸法。則與外道邪計何異。故今牒而破之。先破非和合。次破和合。由不達不變隨緣之性。必計體非和合。由不達隨緣不變之性。必將轉計和合。今並破之。則已密顯如來藏性。方是四大真性。而四大無性。正是如來藏之實性矣。先破非和合云。若計彼諸大之性。體必非和合者。則一一大。皆不能與諸大雜和。猶如虛空不和諸色。便無諸大之用。如地性常堅。遇水不潤。水性常冷。遇火不熱等。 何以生成萬物。若計彼諸大之性。必定是和合者。則便同於種種變化。始終相成。生滅相續。生而復死。死而復生。從生至生。從死至死。如旋火輪。無有休息。便無諸大之體。如地遇水。則失其堅。水遇火。則失其潤等。自體旣失。又將何以生成萬物。此等豈非戲論妄想也耶。

  （辛）二借喻顯理

阿難。如水成冰。冰還成水。

此承上文破其妄計。而總示以隨緣不變。不變隨緣之理性也。此為七大總喻。極須著眼。以冰水總喻隨緣之相。以冰水同一濕性而喻不變之性。若藏性隨於染緣。成佛法界中九界七大。喻以如水成冰。若藏性隨於淨緣。顯九法界中佛界七大。喻以冰還成水。惟一濕性。冰水相殊。是謂不變隨緣。冰水雖殊。濕性無二。是謂隨緣不變。由其隨緣卽不變故。所以七大無非性真圓融。周徧法界。由其不變卽隨緣故。所以七大無不隨心應量。循業發現也。

   （庚）二歷大別顯。此正顯示隨緣不變不變隨緣之藏性。方是七大實性。所謂性具法門。事事無礙 之法界也。須知七大。卽是陰入處界。但開合廣略不同。開色陰為前五大。指受陰為根大。合想行識為識大。又橫列六塵為前五大。收六根為根大。收六識為識大也。旣知七大更無異法。當以二文前後互融。方開圓悟之門。前明陰入處界。皆如來藏。本無生滅。須知卽是七大皆如來藏。本無生滅。後明如來藏中性具七大。清淨圓融。徧周法界。循業發現。當知卽是如來藏中性具陰入處界。清淨圓融。徧周法界。循業發現。所謂卽事之理。無有少許理性而不攝在事中。卽理之事。無有少許事相而不攝在理中。故得毛吞巨海。芥納須彌。介爾三千。剎那十世。心性妙理。至此已極。三諦一諦。更無餘蘊。故使阿難大悟。頓獲法身。下文滿慈騰問。不過別為法執重者破疑滯耳。諸家不達。或以此為次第三諦。或以此為空與不空兩藏。或但指此為空如來藏。下文方顯不空等藏。誣罔圓宗。謗毀佛語。哀哉哀哉。文分為七。初明藏性卽地大性。（至）七明藏性卽識大性。

   （辛）初中三。初破妄執。二顯理性。三斥迷惑。

  （壬）今初

汝觀地性。麤為大地。細為微塵。至鄰虛塵。析彼極微色邊際相七分所成。更析鄰虛。卽實空性。阿難。若此鄰虛析成虛空。當知虛空出生色相。汝今問言。由和合故。出生世間諸變化相。汝且觀此一鄰虛塵。用幾虛空和合而有。不應鄰虛合成鄰虛。又鄰虛塵析入空者。用幾色相合成虛空。若色合時。合色非空。若空合時。合空非色。色猶可析。空云何合。

十法界內色外色總名地大。今且約現前外色辨也。七分析色。自是外道邪計。由彼不達色性卽是藏性。本與空性無二無別。妄謂析色方可歸空。今故牒而破之。謂汝尚同凡外所計和合因緣。觀於此地虛妄體性。以為積色至麤。方為大地。析色至細。便為微塵。至鄰虛塵。乃析彼極微色邊際相七分所成。設使更析鄰虛。卽實成空性耶。若使此鄰虛塵。果然析成虛空。當知此虛空中。亦應出生色相矣。下文方正破之。文並可知。色猶可析一句。亦是順其情計而姑縱之。實則麤亦法界。細亦法界。皆是隨心應量。循業發現。麤不待合。細不待析也。

  （壬）二顯理性

汝元不知如來藏中。性色真空。性空真色。清淨本然。周徧法界。隨眾生心。應所知量。循業發現。

此正顯示如來藏性。卽是色之真性。亦是空之真性。是故色之與空。無非是性。無非是真。色非待合而始有。空非待析而始成。祗由隨緣常不變故。所以不變常隨緣也。以其隨緣不變。故號為如。以其不變隨緣。故號為來。以其性具十界染淨功能。故稱為藏。以其無法不在裏許。故名為中。以其無性之性。卽是十法界色空實性。性不可改。體無虛妄。故一一皆性皆真。以其十法界色。皆悉離過絕非。體是無作。故名清淨本然。以其十法界色。各各豎窮橫徧。故名周徧法界。夫性真色空。卽是性具清淨本然。卽是性體。周徧法界。卽是性量。此示隨緣不變體也。隨十法界眾生迷悟之心。應其所知染淨之量。循於十界善惡諸業。而發現為十界苦樂諸色。此示不變隨緣用也。隨緣卽不變。如冰水之濕性始終不變。不變卽隨緣。如濕性之冰水總是隨緣。隨寒凍緣。水則成冰。而濕性無減。以喻隨迷染緣。成九界生死幻色。而藏性無減。隨和暖緣。冰則成水。而濕性無增。以喻隨悟淨緣。成佛界真善 妙色而藏性無增。故知總喻。徧喻七大體用性相。今一一文。還須用上喻意而消釋之。則旨趣昭然。

  （壬）三斥迷惑

世間無知。惑為因緣及自然性。皆是識心分別計度。但有言說。都無實義。

世間者。徧指九法界眾生也。總未達此隨緣不變不變隨緣妙性。故各各有因緣自然二種妄計。而此妄計。但是戲論言說而已。終無實義可指陳也。蓋凡外世間。或計時方微塵大自在等諸邪因緣。或計冥諦神我以為自然。此則藏教所明因緣生法。卽已破竟。復有鈍根聲聞緣覺。稟佛因緣言教。不達如來說法旨趣。以苦集滅道世出世間因果差別。總屬因緣。以滅諦所顯偏真涅槃。性無生滅。還名自然。此則通教所明因緣卽空。亦已破竟。復有鈍根三乘。稟佛卽空言教。不達如來說法旨趣。以苦集滅道一切如幻。名為因緣。以真理無生。苦不能迫。集不能染。還名自然。此則別教所明因緣假名。亦已破竟。復有鈍根菩薩。稟佛卽假言教。不達如來說法旨趣。以無明招感九界生死。名為因緣。但中佛性凝然不變。如月在雲外。還名自然。此 惟今教所明因緣卽中。方得破盡無餘。故知未曾開佛知見。則九界同名識心。如水成冰。若圓解初開。則識心便成妙觀察智。如冰成水。下皆准知。惟其藏性卽地大性。故持地菩薩悟之。塵銷智圓。成無上道。

   （辛）二明藏性卽火大性三。初破妄執。二顯理性。三斥迷惑。

  （壬）今初

阿難。火性無我。寄於諸緣。汝觀城中未食之家。欲炊爨時。手執陽燧。日前求火。阿難。（欲若）名和合者。如我與汝一千二百五十比丘。今（和合而）為一眾。眾雖為一。詰其根本。各各有身。皆有所生氏族名字。如舍利弗。婆羅門種。優樓頻螺。迦葉波種。乃至阿難。瞿曇種姓。（如此方可名為和合）阿難。若此火性因和合有。彼手執鏡。於日求火。此火為從鏡中而出。為從艾出。為於日來。阿難。若日來者。自能燒汝手中之艾。來處林木。皆應受焚。若鏡中出。自能於鏡出然於艾。鏡何不鎔。（今乃）紆汝手執。尚無熱相。云何融泮。若生於艾。何藉日鏡光明相接。然後火生。汝又諦觀。鏡因手執。日從天來。艾本地生。火從何方遊歷於此。日鏡相遠。非和非合。不應火光無從自有。

十法界內火外火。總名火大。今且約現前外火辨之。火性無我者。且指妄性本無自體。為破凡外性計故也。寄於諸緣等者。仍舉正因緣境。然後明其無性。阿難名和合者以下。舉和合相以反顯於非和合性。此喻不唯反顯火大。亦復徧顯下文五大。文不重出。義實相通故也。陽燧者。取火之鏡。優樓頻螺。此云木瓜林。尊者之名。迦葉波。此云龜氏。尊者之姓。瞿曇。此云地最勝。亦云日種。卽如來俗姓。鏡。卽陽燧。紆者。屈曲之貌。不應火光無從自有一句。兼破不和合義。

  （壬）二顯理性

汝猶不知如來藏中。性火真空。性空真火。清凈本然。周徧法界。隨眾生心。應所知量。阿難。當知世人一處執鏡。一處火生。徧法界執。滿世間起。起徧世間。寧有方所。循業發現。

此顯性具十法界火。火之與空。皆性皆真。隨緣常自不變。故能隨心應量而循業發現。卽是不變常自隨緣。致有十法界火。種種差別也。餘如上釋。

  （壬）三斥迷惑

世間無知。惑為因緣及自然性。皆是識心分別計度。 但有言說。都無實義。

義如上釋。惟其藏性卽火大性。故烏芻瑟摩悟之。生大寶燄。登無上覺。

   （辛）三明藏性卽水大性三。初破妄執。二顯理性。三斥迷惑。

  （壬）今初

阿難。水性不定。流息無恆。如室羅城迦毘羅仙。斫迦羅仙。及鉢頭摩。訶薩多等諸大幻師。求太陰精。用和幻藥。是諸師等。於白月晝。手執方諸。承月中水。此水為復從珠中出。空中自有。為從月來。阿難。若從月來。尚能遠方令珠出水。所經林木。皆應吐流。流則何待方諸所出。不流明水非從月降。若從珠出。則此珠中常應流水。何待中宵承白月晝。若從空生。空性無邊。水當無際。從人洎天。皆同滔溺。云何復有水陸空行。汝更諦觀。月從天陟。珠因手持。承珠水盤。本人敷設。水從何方流注於此。月珠相遠。非和非合。不應水精無從自有。

十法界內水外水。總名水大。今且約現前外水辨之。水性不定。有時而流。有時而息。亦指妄性無體以破外計。如室羅城下。舉因緣境。此水為復下。明其無性。先皆廣破和合。後以不應水精無從自有 一句。轉破不和合也。月中之水。名太陰精。正當望夜。月輪中天。名白月晝。方諸。卽取水珠名。餘可知。

  （壬）二顯理性

汝尚不知如來藏中。性水真空。性空真水。清淨本然。周徧法界。隨眾生心。應所知量。一處執珠。一處水出。徧法界執。滿法界生。生滿世間。寧有方所。循業發現。

此明性具十法界水。水之與空。皆性皆真。隨緣常自不變。故能不變常自隨緣。遂有十界水差別也。

  （壬）三斥迷惑

世間無知。惑為因緣及自然性。皆是識心分別計度。但有言說。都無實義。

惟其藏性卽水大性。故月光童子悟之。一味流通。得無生忍。

   （辛）四明藏性卽風大性三。初破妄執。二顯理性。三斥迷惑。

  （壬）今初

阿難。風性無體。動靜不常。汝常整衣入於大眾。僧伽梨角動及傍人。則有微風拂彼人面。此風為復出袈裟角。發於虛空。生彼人面。阿難。此風若復出袈裟角。汝乃披風。其衣飛搖。應離汝體。我今說法會中垂衣。汝看我衣。風何所在。不應衣中有藏風地。若生虛空。 汝衣不動。何因無拂。空性常住。風應常生。若無風時。虛空當滅。滅風可見。滅空何狀。若有生滅。不名虛空。名為虛空。云何風出。若風自生被拂之面。從彼面生。當應拂汝。自汝整衣。云何倒拂。汝審諦觀。整衣在汝。面屬彼人。虛空寂然。不參流動。風自誰方鼓動來此。風空性隔。非和非合。不應風性無從自有。

十法界內動外動。總名風大。今亦且就現前外動辨之。風性無體動靜不常者。正顯妄無自性。破外計也。汝常整衣下。重舉因緣生法。僧伽梨。此云大衣。此風為復下。正明緣生無性。袈裟此云壞色。卽三衣之都名。空性常住風應常生者。能生是常。所生亦應常也。若無風時虛空當滅者。所生無常。以例能生亦應無常也。風空性隔者。旣不達同是藏性。則風性屬動。空性屬靜。不相為用也。不應風性無從自有者。轉破不和合計也。

  （壬）二顯理性

汝宛不知如來藏中。性風真空。性空真風。清凈本然。周徧法界。隨眾生心。應所知量。阿難。如汝一人微動服衣。有微風出。徧法界拂。滿國土生。周徧世間。寧有方所。循業發現。

此明性具十法界風。風之與空。皆性皆真。是故隨緣卽不變。不變卽隨緣。而有十法界風差別也。

  （壬）三斥迷惑

世間無知。惑為因緣及自然性。皆是識心分別計度。但有言說。都無實義。

惟其藏性卽風大性。故琉璃光法王子悟之。合十方佛傳一妙心。

   （辛）五明藏性卽空大性四。初破妄執。二明大均。三顯理性。四斥迷惑。

  （壬）今初

阿難。空性無形。因色顯發。如室羅城去河遙處。諸剎利種。及婆羅門。毘舍。首陀。兼頗羅墮。旃陀羅等。新立安居。鑿幷求水。出土一尺。於中則有一尺虛空。如是乃至出土一丈。中間還得一丈虛空。虛空淺深。隨出多少。此空為當因土所出。因鑿所有。無因自生。阿難。若復此空無因自生。未鑿土前。何不無礙。唯見大地。迥無通達。若因土出。則土出時。應見空入。若土先出無空入者。云何虛空因土而出。若無出入。則應空土元無異因。無異則同。則土出時。空何不出。若因鑿出。則鑿出空。應非出土。不因鑿出。鑿自出土。云何見空。汝更審諦。諦審諦觀。鑿從人手隨方運轉。土因地移。 如是虛空。因何所出。鑿空虛實。不相為用。非和非合。不應虛空無從自出。

十法界內空外空。總名空大。今亦且就現前外空辨之。空性無形因色顯發者。正明空無自性。破外計也。如室羅城下。重舉因緣生法。此空為當下。廣明緣生無性。剎利種。卽王族。婆羅門。此云淨裔。亦云梵志。如此方儒業之家。毘舍。卽商賈。首陀。卽農夫。頗羅墮。此云利根。卽術士九流之類。旃陀羅。此云魁膾。卽屠酤婬舍諸下賤家。虛空之淺深。隨其出土之多少。所謂因緣生法也。次明因緣無性中。總徵三句。次先破無因。無因。卽是自然。由眾生於四大邊多計因緣。於空大邊多計自然。故先破之。次破因土出中。先破正計。次若無出入下。破其轉計。謂若計空無出入。則未出土時先有虛空。虛空與土同住一處。同體相連。故出土時。空亦應出也。由其未達空土皆如來藏。別無自體。故得以此難之。次破若因鑿出。亦先正破。次不因鑿出下。更破轉計。汝更審諦下。此理玄微。故更囑云諦審諦觀。欲其於此悟入妙性也。鑿空虛實者。鑿是實物。空體虛融。若未達藏性。則虛實迥殊。不相為用。故曰 非和非合也。不應虛空無從自出者。又轉破其不和合計。

  （壬）二明大均

若此虛空性圓周徧。本不動搖。當知現前地水火風。均名五大。性真圓融。皆如來藏。本無生滅。阿難。汝心昬迷。不悟四大元如來藏。當觀虛空為出為入。為非出入。

此以空均四大而名五大。顯其皆性皆真。無二無別也。蓋九界眾生。於此色空二法。總未能融通為一。凡夫計四大實色。與頑然虛空。敵體相對。二乘以生死妄色。與涅槃真空。敵體相對。稟通教人。以從假入空。與從空出假。亦敵體相對。稟別教人。以空有二諦。與但中第一義空。亦敵體相對。孰知四大卽空。空卽四大。空卽藏性。四大亦卽藏性。藏性卽空。藏性亦卽四大。是故十法界地水火風。卽是十法界空。十法界空。卽是十法界地水火風。今承上文拈出一井中空。卽復非因非緣。亦非自然。非和非合。非不和合。四句咸離。百非俱遣。始信十界虛空。性圓周徧。本不動搖。與彼現前地水火風。一一性真圓融。皆如來藏。本無生滅。彰彰明矣。由汝 不悟四大元如來藏。遂以世間戲論妄想和合因緣而自纏繞。今當觀此虛空為出為入。為非出入。若謂虛空有出入。是因緣戲論。破已如上。若謂虛空無出入。是自然戲論。破亦如上。若知藏性虛空隨緣不變。則出入卽非出入。若知藏性虛空不變隨緣。則無出入不妨出入。若知藏性虛空離諸戲論。則知藏性四大。亦皆離諸戲論矣。

  （壬）三顯理性

汝全不知如來藏中。性覺真空。性空真覺。清淨本然。周徧法界。隨眾生心。應所知量。阿難。如一井空。空生一井。十方虛空。亦復如是。圓滿十方。寧有方所。循業發現。

此明性具十法界空。空之與覺。皆性皆真也。前文旣以空均四大。則今舉一空字。便是全舉五大。人謂五大是無情法。名為不覺。根識是有情法。名之為覺。殊不知情與無情。皆性皆真。是故十法界若正若依。一一無非清淨本然。周徧法界。此隨緣不變之體也。隨十界眾生之心。應其所知大小之量。循於善惡諸業。發現而為十法界空。此不變隨緣之用也。

  （壬）四斥迷惑

世間無知。惑為因緣及自然性。皆是識心分別計度。但有言說。都無實義。

凡外以析色歸空為因緣。以頑空不動為自然。稟藏教不得意人。以滅色會空為因緣。以真空不動為自然。稟通教不得意人。以體色卽空為因緣。以空理無生為自然。稟別教不得意人。以緣了二修顯發真如為因緣。以真如佛性迥出二邊為自然。皆由不了藏性。故終無實義可得耳。惟其藏性卽空大性。故虛空藏菩薩悟之。妙力圓明。

   （辛）六明藏性卽根大性。然一切大小乘經。祇明六大。所謂地水火風空識。皆不別立此根大名。以一切諸法。色心收盡。地水火風空五大。同是色法。識大卽是心法。此之前五浮勝二根。及浮塵肉團。還屬前五大攝。勝義意根。卽識大攝。所以不須立也。今經別立根大。須知於前五根。不取浮勝二種色法。但取任運照現量境一種功能。於第六根。不取浮塵肉團色法。但取勝義默容諸法一種功能。當知卽是第八識之見分。寄在六根門頭。緣彼現量六塵者也。立此根大。凡有 三意。一者為收前法故。二者為順後文故。三者為立圓通境故。初為收前法。又有三意。一者前文十番辨見。皆借見精以顯妙性。今更申明見聞等精。卽是藏性。藏性如真月。見聞等精。與色空等塵。如二月。依真月有二月。指二月卽真月。則見見非見之旨。至此愈明。二者前以五陰收一切法。罄無不盡。今開色陰為前五大。指受陰為根大。指想行識三陰為識大。一一大中。仍各具足十界五陰。以色心二法。決不相離故也。三者前以十八界收一切法。亦無不盡。今橫開六塵為前五大。合六根為根大。合六識為識大。若合若開。咸成所觀妙境。初意竟。二為順後文者。文云。生死輪轉。安樂妙常。同是六根。更非他物。將欲說此法門。故先立此大也。三為立圓通境者。如六塵六根六識。皆為下文諸聖圓通而作張本。脫不立此根大。則勢至念佛圓通。便為無據。故須別立此根大也。文分為四。初破妄執。二明大均。三顯理性。四斥迷惑。

  （壬）今初

阿難。見覺無知。因色空有。如汝今者在祇陀林。朝明夕昬。設居中宵。白月則光。黑月便暗。則明暗等。因見 分析。此見為復與明暗相。幷太虛空。為同一體。為非一體。或同非同。或異非異。阿難。此見若復與明與暗及與虛空元一體者。則明與暗。二體相亡。暗時無明。明時無暗。若與暗一。明則見亡。必一於明。暗時當滅。滅則云何見明見暗。若明暗殊。見無生滅。一云何成。若此見精與暗與明非一體者。汝離明暗及與虛空。分析見元。作何形相。離明離暗及與虛空。是見元同龜毛兔角。明暗虛空三事俱異。從何立見。明暗相背。云何或同。離三元無。云何或異。分空分見本無邊畔。云何非同。見暗見明性非遷改。云何非異。汝更細審。微細審詳。審諦審觀。明從太陽。暗隨黑月。通屬虛空。壅歸大地。如是見精。因何所出。見覺空頑。非和非合。不應見精無從自出。

十法界見聞覺知。一往皆是寄在六根。總名根大。舊稱見大。得別遺總。今所不用。今但約見根一法辨之。以例餘五根耳見覺無知。因色空有者。此明緣生之見。無自體性。以例聞齅覺知。無不皆爾也。則明暗等因見分析者。意顯明暗亦無自性。還與見覺互為因緣。以例動靜合離生滅等法。亦無不皆爾也。此是正舉因緣生法。下乃廣明無性。先徵。 次破。徵中共立六句。一者一體。二者非一體。三者或同。四者非同。五者或異。六者非異。若未達隨緣不變。不變隨緣妙性。假饒聰辨明了。斷斷不能出此六句戲論窠臼。故徵起而一一破之。初從阿難此見至一云何成。先破一體。文相易知。二從若此見精至從何立見。破非一體。言明暗虛空三事俱異者。異字訓作離字。設三事一總俱離。則無從立見矣。三明暗相背。以破或同。或者不定之辭。今明暗決定相背。是故不可說或同也。四離三元無。超破或異。設令離於明暗空三。稍有見之自體可以指陳。可說或異。今旣無可別指。是故不可說或異也。分空分見本無邊畔。追破非同。非同卽異。但是防轉計者之變文耳。見暗見明性非遷改。以破非異。非異卽同。亦是防轉計者之變文耳。汝更細審下。囑令更加精研。欲其悟入藏性。蓋不達藏性。則見聞等根。是覺知性。空及四大。是頑礙性。故非和非合。此破其和合妄計也。不應見精無從自出一句。又破其轉計不和合也。

  （壬）二明大均

若見聞知。性圓周徧。本不動搖。當知無邊不動虛空。 並其動搖地水火風。均名六大。性真圓融。皆如來藏。本無生滅。阿難。汝性忱淪。不悟汝之見聞覺知本如來藏。汝當觀此見聞覺知。為生為滅。為同為異。為非生滅。為非同異。

此以見聞覺知均前五大。而名六大。顯其皆性皆真。無二無別也。蓋九界眾生。於此見與見緣二法。總未能融通為一。凡夫計前五大為實法。計內六根為實我。敵體相對。二乘執五大為生滅外法。執六根為生滅內法。敵體相對。稟通教人。謂五大為如幻外法。謂六根為如幻內法。亦敵體相對。稟別教人。確知前五大為相分。見聞覺知為見分。然必遠離依他起性。方證圓成實性。今在妄中。則見相二分。亦復敵體相對。孰知五大卽見聞覺知。見聞覺知卽五大。見聞覺知卽藏性。五大亦卽藏性。藏性卽見聞覺知。藏性亦卽五大。是故十法界見聞覺知。卽是十法界地水火風空。十法界地水火風空。卽是十法界見聞覺知。今承上文拈出見根一種。卽復非一非異。非同不同。四句咸離。百非俱遺。始信十界見聞覺知。性圓周徧。本不動搖。與彼虛空四大。一一性真圓融。皆如來藏。本無生滅明矣。 言無邊不動虛空動搖地水火風者。仍是隨他意語。旣知藏性。則虛空非動非不動。雙照動與不動。地水火風亦非動非不動。雙照動與不動。隨緣常不變故。五大皆動而非動。不變常隨緣故。五大皆非動而動。又隨緣常不變故。十界五大皆非動非不動。不變常隨緣故。九界五大皆非動而動。佛界五大皆動而非動。不達此致。則動與不動。皆為戲論耳。汝當觀此見聞覺知為生為滅等者。意顯汝今現前見聞覺知。旣不是生滅同異。又不是非生滅非同異。則非如來藏性而何。蓋藏性隨緣常不變故。所以不是生滅同異。不變常隨緣故。所以不是非生滅非同異也。若迷此妙性。則說生說滅。說同說異。說非生滅。說非同異。俱是戲論。若達此妙性。則一切戲論。皆得除滅。亦可隨四悉檀。巧作生滅同異非生滅非同異種種說矣。

  （壬）三顯理性

汝曾不知如來藏中。性見覺明。覺精明見。清淨本然。周徧法界。隨眾生心。應所知量。如一見根。見周法界。聽。齅。嘗觸。覺觸。覺知。妙德瑩然。周徧法界。圓滿十虛寧有方所。循業發現。

此明性具十法界見聞覺知。見之與識。皆性皆明也。覺明覺精。卽初卷所謂識精元明。指自證分言之。前文旣以見聞覺知均於五大。則今舉一見字。便是全舉六大。人謂六大之中。五是相分。根是見分。見相二分。不是自證。殊不知見相卽是自證。自證卽是見相。見相自證。無非妙性。無非真明。是故十法界若見若相。一一無非清淨本然。周徧法界。是謂隨緣不變之體。隨十界眾生之心。應其所知之量。如一見根。眾生洞視不過分寸而非減。如來窮盡微塵清淨國土無所不矚而非增。聽齅嘗等莫不皆然。各各性具一千二百功德。橫徧豎窮。故曰妙德瑩然。祇由十界業異。故循業發現而為十界六根。於無差別性中。妄見種種差別。是為不變隨緣之用也。

  （壬）四斥迷惑

世間無知。惑為因緣及自然性。皆是識心分別計度。但有言說。都無實義。

凡外計六根是我。從時方微塵大自在天等生為因緣。計神我徧滿十方為自然。稟藏教不得意人。執名色緣六入為因緣。六入旣滅。所證偏真為自 然。稟通教不得意人。以如幻六入為因緣。六入體空為自然。稟別教不得意人。以依他起性成於六根為因緣。以六根消滅。所證圓成實性為自然。皆由不了藏性。故無實義也。惟其藏性卽根大性。故大勢至法王子悟之。成念佛三昧。

   （辛）七明藏性卽識大性。然小乘惟言六識。大乘則言八識。或言九識。須知第九識名。乃就果地而立。實無別體。祇約八識之性出障圓明。故更加以白淨之號。喚作菴摩羅識耳。今經第八第七兩識。總攝入於意根。前文所云思量兼了別性是也。此則已屬根大中收。故今獨約前六識言之。明其皆是性具。分文為四。初破妄執。二明大均。三顯理性。四斥迷惑。

  （壬）今初

阿難。識性無源。因於六種根塵妄出。汝今徧觀此會聖眾。用目循歷。其目周視。但如鏡中。無別分析。汝識於中次第標指。此是文殊。此富樓那。此目犍連。此須菩提。此舍利弗。此識了知。為生於見。為生於相。為生虛空。為無所因突然而出。阿難。若汝識性生於見中。如無明暗及與色空。四種必無。元無汝見。見性尚無。從何發識。若汝識性生於相中。不從見生。旣不見明。 亦不見暗。明暗不矚。卽無色空。彼相尚無。識從何發。若生於空。非相非見。非見無辨。自不能知明暗色空。非相滅緣。見聞覺知無處安立。處此二非。空則同無。有非同物。縱發汝識。欲何分別。若無所因突然而出。何不日中別識明月。汝更細詳。微細詳審。見托汝睛。相推前境。可狀成有。不相成無。如是識緣。因何所出。識動見澄。非和非合。聞聽覺知。亦復如是。不應識緣無從自出。

十法界六種識心。總名識大。今且就阿難眼識辨之。以例其餘五識。識性無源因於六種根塵妄出者。正明識是緣生。破性計也。汝今徧觀下。重舉因緣生法。此識了知下。推其緣生無性。舉因緣中。辨於根識不同之相。循歷周視。先辨根相。卽前文根大中所謂見大。此是第八識之見分。寄於浮勝二種眼根。任運了境。無別分析。故喻以但如鏡中。然不同鏡之無知也。汝識於中次第標指等。次辨識相。此中眼識與同時意識。亦復有別。佛雖不說。理合知之。若但親緣文殊舍利等相。不帶名言者。則是眼識功能。若起文殊舍利等名言。卽是同時意識功能。又眼識所緣文殊舍利等相。但是托彼文 殊舍利本質之境。變起眼識家自相分境而為所緣。非卽緣彼文殊舍利實體。以文殊舍利實體。乃阿難第八識之相分。是彼見大之所緣緣故也。推無性中。先立四句。然後一一推破。初破生於見中。二破生於相中。文皆可知。三破生於空者。夫空則旣非是相。亦非是見。非見則無所辨。自不能知明暗色空。非相則滅前緣。何處可用見聞知覺。旣是處此二非。為一總俱空耶。為除見相之外。別有一法耶。若一總俱空。則同於無。若別有一法。亦非同於見相之物。縱發汝識。欲何分別乎。四破無因生者。眼識與同時意識。皆惟緣現量境。決無日中別識明月之理。因見日故。方了別日。則非無因明矣。此以因見因相因空同屬因緣。以無因為自然而並破之。汝更細詳下。勸令更加審究。幷破和合不和合也。見精托在汝睛。形相推於前境。但有可狀。則方成有。旣不是相。則便成無。如是識緣。旣非見非相非空。亦非無因。畢竟因何所出。況未達藏性。則識屬動搖。見屬澄靜。理必非和非合。聞聽覺知皆屬澄靜。餘五種識亦皆動搖。亦必非和非合。此破其計和合也。不應識緣無從自出一句。破其轉計不和合性。

  （壬）二明大均

若此識心本無所。從當知了別見聞覺知。圓滿湛然。性非從所。兼彼虛空地水火風。均名七大。性真圓融。皆如來藏。本無生滅。阿難。汝心麤浮。不悟見聞發明了知本如來藏。汝應觀此六處識心。為同為異。為空為有。為非同異。為非空有。

此以六種識心。均前六大而名七大。顯其皆性皆真。無二無別也。蓋九界眾生。於此識及根塵。總未能融通為一。凡外計識中所現緣影為心。計根為身。計塵為物。敵體相對。二乘執根塵為能生。執識心為所生。亦敵體相對。稟通教人。雖知能生之根塵如幻。所生之識亦復如幻。終非一體。稟別教人。雖知一切唯識。而見相二分。不說卽妄恆真。乃於見相二分之外。別立自證及證自證。仍復相對。孰知見相卽自證。自證卽見相。自證卽藏性。見相亦卽藏性。藏性卽自證。藏性亦卽見相。是故十法界識。卽是十法界地水火風空根。十法界地水火風空根。卽是十法界識。今承上文。拈出眼識一種。如此離過絕非。始信十法界之六識六根。皆悉圓滿 湛然。性非從所。與彼虛空地水火風。一一性真圓融。皆如來藏。無生滅矣。此中了別二字。卽指六識。見聞覺知四字。仍指六根。汝心麤浮下。責其不悟識心本如來藏。而勅令更加觀察也。六處識心為同為異等者。若言其同。則眼識胡不別聲。耳識胡不辨色。若言其異。則耳自聽法。何故身起欽承。口來問義。若言其空。何故了了明明。不可斷滅。若言其有。何故內外中間。俱無所在。若言非同。何故性中相知。若言非異。何故用中相背。若言非空。何故覓不可得。若言非有。何故應用無盡。旣此六處識心。不是同異空有。亦不是非同非異非空非有。謂非如來藏性而何。蓋藏性隨緣常不變故。所以不是同異空有。藏性不變常隨緣故。所以不是非同非異非空非有也。若迷此妙性。則說同說異。說空說有。說非同異。說非空有。俱為戲論。若達此妙性。則戲論自滅。亦可隨四悉檀。作同異等種種說矣。

  （壬）三顯理性

汝元不知如來藏中。性識明知。覺明真識。妙覺湛然。徧周法界。含吐十虛。寧有方所。循業發現。

此明性具十法界六識。識與本覺。皆性皆真也。明 知覺明。卽下文所謂性覺妙明本覺明妙。指真如理性言之。前又旣以識心均於六大。則今舉一識字。便是全舉七大。人謂七大祗是根塵識三。全體虛妄。不是妙明明妙真體。殊不知性識卽是明知。覺明卽是真識。是故十法界識心。一一無非妙覺湛然。徧周法界。是謂隨緣不變之體。由此故有不變隨緣之用。含吐十虛。何方何所。皆是循於十法界業。而發現為十法界識也。含吐二字。通於迷悟。且約佛界言之。十世古今。始終不離當念。微塵剎土。自他不隔毫端。義之如含。一念普觀無量劫。一光普照十方界。義之如吐。然含亦非含。吐亦非吐。故云寧有方所。次約迷情言之。取頻伽瓶。滿中盛空。名之為含。用餉他國。開孔倒瓶。名之為吐。亦復含無所含。吐無所吐。故云寧有方所。以要言之。無不還歸此法界。故含徧十虛。無不從此法界流。故吐徧十虛。相宗所謂集起名心。集則是含。起則是吐也。不言隨眾生心應所知量者。此識卽是眾生之心。卽是能知之量。前之六大。恐迷情謂是心外實法。故須一一皆云隨心應量。今之識大。旣是直指眾生現前之心。但不知其全體卽是藏性。故以 含吐十虛寧有方所而名狀之。方知向日所認緣影。不惟不是真心。斷斷乎亦不是六識矣。

  （壬）四斥迷惑

世間無知。惑為因緣及自然性。皆是識心分別計度。但有言說。都無實義。

凡外計識心是我。或是我所。計斷滅者。屬邪因緣。計常住者。屬於自然。二乘執此六識是因緣生法。無我我所。若惑業俱盡。不復生識。譬如薪盡火滅。火無去處。愛盡涅槃。亦復如是。涅槃之界。無生無滅。名為自然。稟通教人。以識心卽空為因緣。空理無生為自然。稟別教人。以唯識之相。四分皆屬依他起性。名為因緣。唯識之性。卽是真如無為。名為自然。此皆不達藏性。終無實義也。惟其藏性卽六識性。故彌勒菩薩悟之。得成無上妙圓識心三昧。已上明性本具相竟。從初卷佛告阿難汝我同氣至此。是正明理性中第三如來答示已竟。

   （丁）四大眾圓悟二。初經家敘益。二當機偈讚。

   （戊）初中二。初敘益。二敘儀。

   （己）初又二。初略敘。二廣敘。

  （庚）今初

爾時阿難及諸大眾。蒙佛如來微妙開示。身心蕩然得無罣礙。

微妙開示者。由此卽性具相之文。方知前來就事顯理之文。一一皆是了義極談也。不復妄認四大為自身相。頓悟清淨法身。故身蕩然。不復妄認六塵緣影為自心相。頓悟常住真心。故心蕩然。知此妄身妄心。不離法身妙心。如漚不離海。塵不離空。漚之與塵。豈能為礙於空海。故得無罣礙也。此略敘悟門。亦是總敘。下之廣敘。卽別敘耳。

   （庚）二廣敘又二。初圓悟三大。二結屬真因。

   （辛）初又三。初悟性量。卽是相大。二悟性體。卽是體大。三悟性具。卽是用大。

  （壬）今初

是諸大眾。各各自知心徧十方。見十方空。如觀手中所持葉物。

此翻前一迷為心。決定惑為色身之內之迷情也。旣領七大文中。周徧法界之義。亦領陰入處界文中。性真常中求於去來。迷悟生死了無所得之義。亦領辨見文中。離一切相等義。亦領徵心文中。七處咸非之義矣。

   （壬）二悟性體。卽是體大。

一切世間諸所有物。皆卽菩提妙明元心。心精徧圓。含裹十方。

此翻前迷己為物。故於是中觀大觀小之迷情也。且加舉一毛端。便卽菩提妙明元心。所以徧能含受十方國土。蓋旣領七大文中。清淨本然之義。亦領陰入處界文中。其性真為妙覺明體等義。亦領辨見文中。此見及緣元是菩提妙淨明體等義。亦領徵心文中。密顯大佛頂義矣。

   （壬）三悟性具。卽是用大。

反觀父毋所生之身。猶彼十方虛空之中。吹一微塵。若存若亡。如湛巨海流一浮漚。起滅無從。

此翻前以動為身以動為境。譬如澄清百千大海棄之。惟認一浮漚體之迷情也。惟心所現。故云若存。心外無體。故云若亡。因緣和合虛妄有生。故其起無所從來。因緣別離虛妄名滅。故其滅無所從去。蓋旣領七大文中。性色真空性空真色循業發現等義。亦領陰入處界文中。幻妄稱相等義。亦領辨見文中。汝身汝心皆是妙明真精妙心中所現物等義。亦領徵心文中。眼不能見義矣。以此為性具幷用大者。虛空具足眾塵。塵塵之性。元卽空性。巨海具足眾漚。漚漚之性。無非海性故也。

  （辛）二結屬真因

了然自知獲本妙心常住不滅。

指彼十界依正色心等法。總不離我現前一念介爾之心。此心體本離過絕非。相本豎窮橫徧。用本具足恆沙。總三義而惟是一心。卽一心而宛然三義。的是人人本有之妙心。從來常住不滅。所謂無始菩提涅槃元清淨體。依此修行。乃能得成無上菩提者也。如來最初卽語阿難。一切眾生生死相續。皆由不知常住真心性淨明體。今乃了然知之。雖是故物。義如新獲矣。

  （己）二敘儀

禮佛合掌。得未曾有。於如來前。說偈讚佛。

從來未悟。今日始悟。故曰得未曾有。受益旣深。感恩自切。故讚佛發願。所以報佛恩也。

   （戊）二當機偈讚二。初讚歎述益。二誓願請加。

   （己）初中二。初讚圓常人法。二述所證淺深。

  （庚）今初

妙湛總持不動尊。首楞嚴王世希有。

此中初一句。指能說人。次四字。述所說法。後三字。總讚人法皆希有也。由阿難徹悟自己心性。方知 佛所證極。與我之所本具。毫無差別。故矢口而讚。只須妙湛總持不動六字。收盡三卷經文妙旨。亦收一題妙旨。亦便吸取下文妙旨。亦能該攝一代時教。乃至十方三世一切佛法妙旨。今當一一點示。不與舊解同也。言妙湛者。卽是隨緣常不變義。言總持者。卽是不變常隨緣義。言不動者。卽是隨緣不變不變隨緣無二體義。敘悟中云。心徧十方。空如葉物。卽妙湛也。父毋生身。如塵如漚。卽總持也。物卽妙心。心精含裏。卽不動也。又三義惟是一心。故名妙湛。一心宛具三義。故名總持。非一非三。而三而一。故名不動。一切眾生。是理卽妙湛總持不動。聞名生解。是名字卽妙湛總持不動。起圓止觀。是觀行卽妙湛總持不動。六根清淨。是相似卽妙湛總持不動。無明初破。是分證卽妙湛總持不動。圓滿徹證。是究竟卽妙湛總持不動。今稱究竟證者。故名為尊。所謂十號具足。天中之天。聖中之聖。九法界世間所共尊也。收前七大妙旨者。周徧法界。故名妙湛。性色真空性空真色循業發現等。故名總持。清淨本然。故名不動。又三卽一。故妙湛。一卽三。故總持。非一非三而三而一。故不動。約究 竟。故稱尊也。收前陰入處界妙旨者。性真常中。求於去來迷悟生死了無所得。故妙湛。幻妄稱相。故總持。其性真為妙覺明體。故不動。一三三一。乃至究竟稱尊。如上說。收前辨見妙旨者。見與見緣幷並所想相。如虛空華本無所有。故妙湛。本是妙明無上菩提淨圓真心。妄為色空及與聞見。故總持。此見及緣。元是菩提妙淨明體。故不動。支離一切相。故妙湛。卽一切法。故總持。無是非是。故不動。又面皺變而見不皺變。為妙湛。無生滅而捨生趣生。為總持。生滅與不生滅。惟是一心。為不動。又主空。為妙湛。主必有客。空必具塵。為總持。主之與客。空之與塵。實無二性。為不動也。收前徵心妙旨者。正顯七處咸非。為妙湛。旁顯七處皆是。為總持。理實無非無是。卽非卽是。為不動也。悟妙湛故。卽奢摩他最初方便。悟總持故。卽三摩鉢提最初方便。悟不動故。卽禪那最初方便。又悟妙湛總持不動言三卽一。是奢摩他最初方便。悟妙湛總持不動舉一卽三。是三摩鉢提最初方便。悟妙湛總持不動非一非三而三而一。是禪那最初方便。又悟妙奢摩他三摩禪那言三卽一。成今妙湛。悟妙奢摩他三 摩禪那舉一卽三。成今總持。悟妙奢摩他三摩禪那非一非三而三而一。成今不動也。收一題妙旨者。如來密因修證了義。名妙湛。諸菩薩萬行首楞嚴。名總持。大佛頂。名不動。又二修全在一性。名妙湛。一性具足二修。名總持。性修不二。名不動。又首楞嚴者。名一切事畢竟堅固。謂陰入處界七大畢竟空。故稱妙湛。畢竟假。故稱總持。畢竟中。故稱不動。乃至三一一三。究竟名尊。具如上說。又具足萬行者。該具名妙湛。積具名總持。性具名不動。迺至三一一三等如上說。又密因者。了因佛性名妙湛。緣因佛性名總持。正因佛性名不動。性具三因名不動。修中三因名妙湛。證發三因名總持。迺至三一一三等如上說。又不動故稱大。妙湛故稱佛。總持故稱頂。又妙湛故相大。總持故用大。不動故體大。又妙湛故自覺。總持故覺他。不動故覺滿。又妙湛故頂不可見。總持故從頂發輝。不動故頂相最尊。乃至各各三一一三如上說。究竟稱為世尊亦如上說。吸取下文妙旨者。如來藏本妙圓心十界俱非故妙湛。如來藏元明心妙十界俱卽故總持。如來藏妙明心元離卽離非是卽非卽故不動。乃 至三一一三如上說。又圓真實故妙湛。通真實故總持。常真實故不動。三一一三等亦如上說。該攝一代時教乃至十方三世一切佛法妙旨者。佛法雖多。不出權實。為實施權。開權顯實。一切如來說法儀式。總不出此。今知九界性卽佛界性故妙湛。佛界性卽九界性故總持。一性一切性。一切性一性。故不動也。開權顯實。故稱妙湛。為實施權。故號總持。權實不二。故名不動。以要言之。報身智慧名妙湛。應身功德名總持。法身理體名不動。又一切智名妙湛。道種智名總持。一切種智名不動。該具功德名妙湛。積具功德名總持。性具功德名不動。真諦之理名妙湛。俗諦之理名總持。中諦之理名不動。是故三身皆妙湛。三卽一故。三身皆總持。一卽三故。三身皆不動。非一非三而三而一故。今阿難一語便卽讚盡。自非圓悟。安得有此。舊謂妙湛領顯見義。總持領陰入處界義。不動領七大義。失於妙旨甚矣。首楞嚴王。卽全性成修三昧之名。具如玄義及初卷釋。今知徵心辨見四科七大等文。無非顯此三昧之體性也。希有者。九界眾生。未悟藏性。未具佛德。不能說此三昧。亦未嘗聞此三昧。 故為希有。今始得聞之耳。

   （庚）二述所證淺深

消我億劫顛倒想。不歷僧衹獲法身。

億劫顛倒想者。卽無始以來認悟中迷之妄想也。依此妄想。故有九法界中因緣自然和合不和合等種種戲論。今知隨緣不變不變隋緣妙性。故戲論妄想頓消。而本有法身斯獲也。旣言法身。必具般若解脫。與別教所明素法身不同。若欲點示。則倒想消處。卽是解脫。能消之智。卽是般若。然此法身三德。向本無減。但在迷不覺。僅有其理。義之如失。今從迷得悟。始覺有功。名之為獲。而有五位淺深不同。所謂名字獲。觀行獲。相似獲。分證獲。究竟獲也。阿難內祕外現。則其本地密獲。不可妄測。但據迹中顯獲。的在圓教初信。對彼藏教。位齊初果。故下文云。汝今已得須陀洹果。明文在茲。惟其方證初信。是故還須定境修觀。以為證入初住華屋之門。當知墮婬室時。尚是凡夫。所以無無漏戒。但有律儀。須佛拯救。而七處計心之文。全是見惑所攝耳。舊註紛紛。不惟罔識如來所說藥相。亦復不知阿難所示病相矣。

   （己）二誓願請加三。初發大願。二請佛加。三喻不退。

  （庚）今初

願今得果成寶王。還度如是恆沙眾。將此深心奉塵剎。是則名為報佛恩。伏請世尊為證明。五濁惡世誓先入。如一眾生未成佛。終不於此取泥洹。

初一偈。是四弘誓願。次一偈。是增上誓願。願今得果成寶王者。期心妙覺極果。是欲證十界道滅。所謂佛道無上誓願成。兼攝法門無量誓願知也。還度如是恆沙眾。是欲滅十界苦集。所謂眾生無邊誓願度。兼攝煩惱無盡誓願斷也。此四弘誓。依無作四諦而發。故名深心。次增上誓中。五濁惡世誓先入。是勇猛增上。蓋五濁眾生剛強難化。今達藏性平等無二。方無所畏。又同體大悲。如父母於子。病者加憐故也。如一眾生未成佛二句。是弘毅增上。由達藏性豎窮橫徧。故不遺一眾生。亦不憚盡未來際。又同體大悲。如父毋於子。等生愛念故也。泥洹。亦云涅槃。此翻滅度。

  （庚）二請佛加

大雄大力大慈悲。希更審除微細惑。令我早登無上覺。於十方界坐道埸。

證法體故稱大雄。具智斷故稱大力。能與拔名大慈悲。大力是妙湛德。大慈悲是總持德。大雄是不動德。又此三卽一故妙湛。此一卽三故總持。此三非一非三而三而一故不動。又證妙湛總持不動理體。故名大雄。具妙湛總持不動智照。故名大力。起妙湛總持不動妙用。名大慈悲也。微細惑者。據下文佛告阿難。汝今已得須陀洹果。已滅三界眾生世間見所斷惑。卽上文所謂消我億劫顛倒想也。又云。然猶未知根中積生無始虛習。彼習要因修所斷得。此指三界思惑。又云。何況此中生住異滅分劑頭數。此指界外別惑。卽今所謂微細惑也。無上覺。卽究竟覺。由細惑除。便登妙覺。所謂明極卽如來也。十方界。卽寂光實報方便同居一切國土。所謂一人成佛時。法界皆為一佛之依正也。

  （庚）三喻不退

舜若多性可銷亡。鑠迦羅心無動轉。

舜若多。此云空。空無可銷。但漚滅空本無。猶可云銷。鑠迦羅。此云金剛。以喻稱性所發堅固誓願之心。同於藏性。故終無動轉也。大科正明理性已竟。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第三文句

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第四文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

菩薩比丘溫陵道昉參訂

   （丙）二廣破餘疑。上文就事顯理。卽性具相。圓頓妙理。昭揭無餘。所以當機圓悟。永斷疑情。今則別為二乘之人。法執重者。雙騰二疑。以求答示。兼窮起妄之元。俾知迷悟無性。從此便可稱性起修。修非性外矣。分文為二。初明事理性相本融。 二明迷悟因緣無性。

   （丁）初中三。初疑請。二許宣。三正說。

   （戊）初又二。初敘敬。二歎述。

  （己）今初

爾時富樓那彌多羅尼子。在大眾中。卽從座起。偏袒右肩。右膝著地。合掌恭敬而白佛言。

偏袒右肩者。正坐聽法。本皆通肩披衣。今起座問法。故偏袒以表敬順也。右膝著地。名為胡跪。亦表敬順之意。合掌以表一心。以上總是恭敬之儀。

   （己）二歎述又二。初歎教。二述請。

  （庚）今初

大威德世尊。善為眾生敷演如來第一義諦。

智能斷惑。故名大威。悲能利生。故名大德。又折伏眾生故言威。攝受眾生故言德。折攝並用。如父如母。故言大威德世尊也。如來第一義諦者。歎前所說就事顯理。卽性具相。皆第一義。惟有如來能諦了之。故稱如來第一義諦。

   （庚）二述請又三。初總述疑情。二別述二難。三請佛開示。

  （辛）今初

世尊常推說法人中。我為第一。今聞如來微妙法音。猶如聾人。逾百步外。聆於蚊蚋。本所不見。何況得聞。佛雖宣明。令我除惑。今猶未詳斯義究竟無疑惑地。 世尊。如阿難輩。雖則開悟。習漏未除。我等會中登無漏者。雖盡諸漏。今聞如來所說法音。尚紆疑悔。

此先述其疑狀。並出其致疑之由也。聾人。喻聲聞無中道智慧。百步外。喻佛境界去已甚遠。蚊蚋。喻中道微妙法音。本所不見。喻聲聞慧眼。不見佛中道境。何況得聞。喻無明聾障。不聞所詮實義。此述其疑狀也。阿難一輩。所知障輕。故先開悟。煩惱障重。故習漏未除。我等羅漢煩惱障輕。故盡諸漏。所知障重。故尚纏疑悔。此出其致疑之由。由於所知障重也。

   （辛）二別述二難又二。初從陰入處界文中起理違事難。二從七大文中起相違性難。

  （壬）今初

世尊。若復世間一切根塵陰處界等。皆如來藏。清淨本然。云何忽生山河大地諸有為相。次第遷流。終而復始。

竟謂陰入處界。旣皆藏性真理。真不容妄。云何現見種種妄相。此妄從何而生。蓋不達如來指妄卽真。無妄可撥之旨故也。

   （壬）二從七大文中起相違性難

又如來說地水火風。本性圓融。周徧法界。甚然常住。 世尊。若地性徧。云何容水。水性周徧。火則不生。復云何明水火二性。俱徧虛空。不相陵滅。世尊。地性障礙。空性處通。云何二俱周徧法界。

意謂地水火風等。一若周徧。更不容他。蓋不達如來全性卽相。全相卽性之旨。而妄以堅礙為地性。潤濕為水性等故也。

  （辛）三請佛開示

而我不知是義攸往。惟願如來宣流大慈。開我迷雲。及諸大眾。作是語已。五體投地。欽渴如來無上慈誨。

攸往。猶言所歸。開我迷雲及諸大眾。猶言開我及大眾之迷雲。

  （戊）二許宣

爾時世尊。告富樓那。及諸會中漏盡無學諸阿羅漢。如來今日。普為此會宣勝義中真勝義性。令汝會中定性聲聞。及諸一切未得二空。迴向上乘阿羅漢等。皆獲一乘寂滅場地。真阿練若正修行處。汝今諦聽。當為汝說。富樓那等。欽佛法音。默然承聽。

有學已悟。故獨告無學人也。前文就事顯理。卽性具相。無非勝義。今更破盡事埋性相餘疑。名勝義中真勝義性。非於前勝義外別有所加。但令真性 倍昭明耳。定性聲聞。偏指不迴心者。未得二空。謂但證人空。未證法空。然肯迴心向大。非定性也。一乘寂滅場地者。卽如來藏妙真如性。唯一佛乘。本來寂滅。依此為本修因地。方是真正無喧雜處。而為全性起修之正行也。今說此法。無論迴心與不迴心。皆令得悟。正可為法華前陣。若至法華。則已開佛知見。更無不迴心者。亦不勞重開示矣。

   （戊）三正說二。初答迷真起妄。以釋理違事難。二答相隨性徧。以釋相違性難。

   （己）初中二。初總辨真覺。二別明迷悟。

   （庚）初又二。初直指覺性本來寂照。二雙破覺非明與不明。

  （辛）今初

佛言。富樓那。如汝所言。清淨本然。云何忽生山河大地。汝常不聞如來宣說性覺妙明本覺明妙。富樓那言。唯然世尊。我常聞佛宣說斯義。

此先指出本來覺性。不屬迷悟。以為迷悟之所依也。性覺本覺。祗有二名。終無二體。不改名性。固有名本。妙明明妙。不過交互言之。顯其寂而常照。照而常寂。迷之所不能減。悟之所不能增也。滿慈雖曰常聞。實未達其旨趣。故佛得以兩關勘之。

   （辛）二雙破覺非明與不明

佛言。汝稱覺明。為復性明。稱名為覺。為覺不明。稱為明覺。富樓那言。若此不明名為覺者。則無所明。佛言。若無所明。則無明覺。有所非覺。無所非明。無明又非覺湛明性。

此文三節。初佛言下。是以明與不明雙徵。次富樓下。是單領明邊而以不明為非。三佛言下。是雙破明與不明皆非也。舊解紛紛。傷文失旨。今不暇辨。但直釋出。令義昭然。初文不必穿鑿令深。但淺淺問云。汝所稱覺明者。為復性有所明。而稱名為覺。為覺乃不明者。而稱為明覺乎。此故立明與不明兩關以勘驗之。富樓那卽便答云。若此不明名為覺者。則無所明。意顯必有所明。方可稱覺。是竟墮在明之一關矣。佛遂雙破之云。汝謂若無所明則無明覺。意必取有所明。不知有所便非覺性矣。旣破其所領之非。恐彼轉計無明。故又牒破之曰。無所又復非明。而無明又非覺湛明性也。有所非覺句。顯此覺性不墮明之一關。無所非明二句。顯此覺性不墮不明一關。惟其非明不明。故本來不屬迷悟。而得為迷悟作本也。

   （庚）二別明迷悟二。初明眾生迷真成妄。二明諸佛悟妄惟真。

   （辛）初中又三。初明所起妄因。二明所感妄果。三結果歸因。

  （壬）今初

性覺必明。妄為明覺。覺非所明。因明立所。所旣妄立。生汝妄能。無同異中。熾然成異。異彼所異。因異立同。同異發明。因此復立無同無異。如是擾亂。相待生勞。勞久發塵。自相渾濁。由是引起塵勞煩惱。

此正顯一念無明心中。頓具世界眾生業果三種相續之因也。性覺必明一句。卽前性覺妙明本覺明妙之義。謂性覺必具真明。此明不是有所之妄明。亦不是冥然不覺之無明也。但真如本有隨緣之用。由其無始以來曾未悟故。不覺念起而妄為明覺。是故覺性元非所明。由此妄明。遂立妄所。所旣妄立。隨卽生汝妄能。於是本無同異法性之中。熾然遂成能所二法之異矣。此非世界相續之張本乎。又復異於彼之所異。因異復立妄同。此非十方虛空之張本乎。又旣有同異發明。因此復立無同無異。豈非眾生相續之張本乎。夫一念無明不起則已。起則必成能所之異。有異則必有同。有異 有同。則必有無同無異。如此諸法。森然頓起。擾亂性真。兩兩相待。安得不生勞慮。勞慮旣久。安得不發妄塵。旣有妄塵。安得不相渾濁。由是引起塵勞煩惱。豈非業果相續之張本乎。是知三相續因。總不離於一念無明也。此文舊以三細六麤釋之。義亦可然。但令文勢斷續。經旨難明。今故不用。設欲配之。亦無不可。妄為明覺。卽無明業相。立所。卽境界相。妄能。卽能見相。境界是相分。能見是見分。此之二分。起必同時。故起信論先能後所。此中先所後能。各從語便。實不相違。已上是三細也。次相待生勞。卽六麤中智相。勞久。卽相續相。發塵。卽執取相。自相渾濁。卽計名字相。塵勞煩惱。卽業相及業繫苦相也。無明不覺生三細。境界為緣長六麤。不依本覺。安有無明。不依無明。安有境界。不緣境界。安有六麤。攝六麤。祗歸見相。攝見相。祗屬無明。攝無明。不離本覺。可謂全真成妄。全妄卽真矣。

   （壬）二明所感妄果二。初牒上略明二相。二廣顯三種相續。

  （癸）今初

起為世界。靜成虛空。虛空為同。世界為異。彼無同異。真有為法。

承上一念無明。旣具三細六麤諸相。由是起為世界。靜成虛空。當知十方虛空。祗是妄心中之同相所成。種種世界。祗是妄心中之異相所成。則無情空界。不離妄心明矣。又彼同異發明所立無同無異。卽是有情眾生。謂之曰同。則身命各異。謂之曰異。則四大是均。心識亦均。故名無同無異。然此無同異法。乃是因於同異發明而立。的是有為之法。與上文本無同異之覺性。實不侔矣。此可見有情眾生。亦祗是妄心中之無同異相而已。

   （癸）二廣顯三種相續三。初明世界相續。二明眾生相續。三明業果相續。

  （子）今初

覺明空昧。相待成搖。故有風輪執持世界。因空生搖。堅明立礙。彼金寶者。明覺立堅。故有金輪保持國土。堅覺寶成。搖明風出。風金相摩。故有火光為變化性。寶明生潤。火光上烝。故有水輪含十方界。火騰水降。交發立堅。濕為巨海。乾為洲潬。以是義故。被大海中。火光常起。彼洲潬中。江河常注。水勢劣火。結為高山。是故山石。擊則成燄。融則成水。土勢劣水。抽為草木。是故林藪。遇燒成土。因絞成水。交妄發生。遞相為種。以是因緣。世界相續。

此正明世界相續。不離一念無明心也。由妄為明覺。因明立所。因所彰能。能為妄覺。所為頑空。妄覺是明。頑空是昧。二法相待。法爾成搖。故有風輪執持世界。可見一切風輪。祇是一念中之動相耳。空旣生搖。對動成靜。故曰堅明立礙。謂於妄明之中。堅立一總礙相以與動相對也。彼世界之金寶。卽汝妄明覺體所立堅相。故有金輪保持國土。可見一切金輪。祇是一念中之堅相耳。於妄心中。堅覺之寶旣成。搖明之風復出。以心中妄動之風。摩心中妄立之金。故有火光為變化性。無而忽有。有而忽無。可見一切火大。祗是一念中之動靜二相所摩成耳。妄心堅覺之寶明。旣能生潤。妄心變化之火光。又復上烝。故有水輪含十方界。可見一切水大。祇是一念中之金火二妄所烝成耳。一念妄心。旣已全具四大。於四大中。火性常騰。水性常降。交互發生。立諸堅礙。遂有山河大地。水勝則濕為巨海。火勝則乾為洲潬。大者為洲。小者為潬。然大海亦心中妄火互立。故得火光常起。洲潬亦藉心中妄水互立。故得江河常注也。若妄心中之水勢甚劣。火勢甚勝。則結為高山。由此山石。祗是妄心水 火結成。故擊則成燄。融則成水。若妄心中之土勢甚劣。水勢甚勝。則抽為草木。由此草木。祇是妄心水土抽出。故燒還成土。絞還得水。可見地水火風。全是妄心中物。以此妄物。於妄心中交互發生。遞相為種。以是因緣。妄有世界相續。除卻妄心之外。安有少許實法可得耶。此雖答示迷真成妄。理不違事。而海中火起等義。卽可密釋相違性之難端。至後相傾相奪。隨為色空等義。又可兼釋理違事之餘惑。良由諦理圓徹。故使佛語巧妙若此。珍之味之。又復應知。文中似惟顯示同居世界相續之相。而方便實報二種世界相續。亦不外此。以不達妄心中四大卽空。故有同居世界相續。以不達妄心中四大假名無量。故有方便世界相續。以不達妄心中四大卽中。故有實報世界相續也。此文舊以五行生尅訓之。甚違經旨。經顯一切惟心。乃用世間妄計為解。安得相蒙。且如山石擊燄融水。於五行之說。云何會通。若以石屬金。則金能生水。烏能又生於火。若以石為土。則水火皆不應生。又林燒成灰。可云火能生土。因絞成水。豈是木反生水。故知世間五行。元無實義。不應以彼而釋此也。然 儒宗太極兩儀之說。卻與此經暗合。但彼不說惟心所現。便非正因緣境。今不避繁文。試一點出。經文所稱覺明空昧。卽彼所稱太極。太極圖中。半白半黑。黑表空昧。白表覺明也。相待生搖。風輪持世。卽彼所謂太極動而生陽。以其周行地外。計以為天也。堅明立礙。金輪持國。卽彼所謂動極復靜。靜而生陰。以其成形於內。計以為地也。火光為變化性者。卽彼所謂體陰用陽。離之象也。水輪含十方界者。卽彼所謂體陽用陰。坎之象也。所以先天八卦。乾南坤北。離東坎西。正彷彿此惟心四大。但不達惟心。故云太極生兩儀。兩儀生四象耳。火騰水降等者。卽彼所謂後天八卦。水火為政。故離南坎北。以表騰降之象也。大約儒門。計風金二大為天地之體。計水火二大為天地之用。然後具生後天五行。不知太極動靜。全是當人妄心動靜。依此妄動妄靜。妄有世界相續。豈有五行實法能相生尅哉。惟周子先悟道於東林。故作太極圖說。欲人了知太極本非心外實法。只是無明迷於覺性。妄成阿賴耶識。而此無明。全體虛妄。了無自性可得。故點破云。無極而太極。謂此太極。本無所謂太極。但 是從無住本。立一切法耳。後儒不達。更推無極為太極本。失旨甚矣。又孔子易傳。亦云易有太極。乃密指易理為隨緣不變不變隨緣之藏心。特以機緣未到。不得明言。此又菩薩苦心。不可不知。

   （子）二明眾生相續

復次富樓那。明妄非他。覺明為咎。所妄旣立。明理不踰。以是因緣。聽不出聲。見不超色。色香味觸六妄成就。由是分開見覺聞知。同業相纏。合離成化。見明色發。明見想成。異見成憎。同想成愛。流愛為種。納想為胎。交遘發生。吸引同業。故有因緣生羯羅藍遏蒲曇等。胎卵濕化。隨其所應。卵惟想生。胎因情有。濕以合感。化以離應。情想合離。更相變易。所有受業。逐其飛沈。以是因緣。眾生相續。

此明眾生相續。亦不離一念無明心也。故牒前文而示之曰。復次眾生之明妄非他。卽是覺性起於妄明為咎。由其所妄旣立。遂使能明之理不踰。以是因緣。聽不出聲。見不超色。所中之色聲香味觸法六妄成就。由是分開妄能而為見覺聞知之六根。此卽前文所謂結暗為色。後文所謂見精映色。結色成根等也。旣有此虛妄六根。則念念執之為 我。如頻伽瓶。滿中擎空。遂為生死輪迴之本。必招胎卵濕化之形。胎卵二生。則同業相纏。濕化二生。則合離成化。且如胎生之始。由彼虛妄六根中陰之身。於有緣處。見有一點明相。所欲之色發現在前。依此明見。便成婬欲之想。男見父而憎。女見母而憎。男見母而妄想謂妻故成愛。女見父而妄想謂夫故成愛。流注此愛以為受生種子。納彼妄想於父精母血之中而得成胎。此由男女交遘發生。吸引彼同業有緣之中陰。故有因緣。生初七日之羯羅藍。猶如凝滑。二七日之遏蒲曇。其狀如皰。三七日之蔽尸。猶如軟肉。四七日之羯南。猶如堅肉。五七日之鉢羅奢佉。分開四支。名為形位。乃至十月而出胎也。如此胎卵濕化四生。隨其所感業緣而隨應之。卵惟想生。如雄鳴上風。雌鳴下風之類。此與七趣文中情想不同。彼以思善為想。念惡為情。此以男女愛慕為想。綢繆為情也。惟想故藉四緣生。一業。二父。三母。四煖。以羯羅藍為初生相。因情故藉三緣生。一業。二父。三母。以遏蒲曇為胎卵漸分之相。合感故藉二緣生。一業。二濕。以蔽尸為初生相。離應故惟一緣生。所謂業力。以羯南為初 生相。眾生無始以來。或情變為想。想易為情。合變成離。離易為合等。更相變易。種種不同。所有受業。無不隨業成報。逐其善業。則四生皆有飛舉之樂。逐其惡業。則四生皆有沈墜之苦。以是因緣。眾生相續。明其但是覺明為咎。更無他因也。此雖但明六凡眾生相續之相。而方便實報土中三乘眾生相續。亦可例知。所謂投真諦胎。投俗諦胎。投中諦胎。出見思卵殼。出塵沙卵殼。出無明卵殼。見思習潤。塵沙習潤。無明習潤。潤卽是濕。空觀化。假觀化。中道化。乃至界外情想合離。以理思之。

   （子）三明業果相續

富樓那。想愛同結。愛不能離。則諸世間父母子孫。相生不斷。是等則以欲貪為本。貪愛同滋。貪不能止。則諸世間胎卵濕化。隨力強弱。遞相吞食。是等則以殺貪為本。以人食羊。羊死為人。人死為羊。如是乃至十生之類。死死生生。互來相噉。惡業俱生。窮未來際。是等則以盜貪為本。汝負我命。我還汝債。以是因緣。經百千劫。常在生死。汝愛我心。我憐汝色。以是因緣。經百千劫。常在纏縛。惟殺盜婬三為根本。以是因緣。業果相續。

此明業果相續。總不離一念妄貪也。真如不守自性。妄為明覺。最初一念貪明。已為眾貪之本。由其所貪益劣。造業益惡。感果益苦。一切瞋癡慢等。皆由貪生。故獨指三貪為業果根本也。十生者。於十二類生中。惟除土木金石。空散消沈。不可食故。互來相噉為盜貪者。不與而取。名之為盜。畜生何嘗肯與人食。橫取食之。盜莫大焉。故約互傷名殺。約互取名盜。此特舉業之最重者言耳。若統論惡業。則有十惡。不止身三。又統論業果。則有善惡不動三業。招感三界有漏苦樂不動三果。故下文云。有名鬼倫。無名天趣。有無相傾。起輪迴性也。又偏真業。感方便果。緣了業。感實報果通前三界業果。總是迷中妄業妄果。如水成冰。惟稱性業。感寂光果。卽是悟中真業真果。如冰成水。又婬論事婬理婬。殺論事殺理殺。盜論事盜理盜。以成同居方便實報三種業果相續。可以意知。文中汝負我命我還汝債二句。互相影略。結成殺盜二貪。汝愛我心我憐汝色二句。亦互相影略。結成欲貪。餘並可解。

  （壬）三結果歸因

富樓那。如是三種顛倒相續。皆是覺明明了知性。因 了發相。從妄見生。山河大地諸有為相。次第遷流。因此虛妄。終而復始。

前已尅示從因感果。今更結屬果惟妄因。別無實法也。三種顛倒相續者。始則似有世界。乃有眾生。有眾生。乃有業果。後則由業果不斷。故眾生不斷。由眾生不斷。故世界不斷。然皆非心外有實顛倒。不過皆是覺明體中。妄生明了知性。因此妄了。發起所知妄相。從於妄有能見而生耳。此中明了知性。卽牒前妄為明覺。是業相也。因了發相。卽牒前因明立所。是境界相也。從妄見生。卽牒前生汝妄能。從此妄能生一切法。是能見相也。今之山河大地諸有為相。次第遷流。不過因此虛妄微細三相為本。遂成六麤諸相。終而復始。豈有他哉。

   （辛）二明諸佛悟妄惟真二。初領義起疑。二舉喻答釋。

  （壬）今初

富樓那言。若此妙覺。本妙覺明。與如來心不增不減。無狀忽生山河大地諸有為相。如來今得妙空明覺。山河大地有為習漏何當復生。

此領上文眾生迷真成妄之旨。而翻疑真能起妄也。故曰。若此眾生所具妙覺之體。本來如此之妙。 如此覺明。不假修證。與如來心不增不減。而無狀忽生山河大地諸有為相。則如來今得妙空明覺。乃與眾生元始一般。不識山河大地有為習漏。何時亦當無狀復生耶。據此問意。有二種迷。一者不達只今眾生現行無明。及所見山河大地。元非實有。二者不達生佛雖復理同。一惟性德。一有修德。故佛須以四喻而兼答之。

   （壬）二舉喻答釋二。初喻妄因妄果其體本真。二喻真智真斷不重起妄。

  （癸）令初

佛告富樓那。譬如迷人。於一聚落。惑南為北。此迷為復因迷而有。因悟而出。富樓那言。如是迷人。亦不因迷。又不因悟。何以故。迷本無根。云何因迷。悟非生迷。云何因悟。佛言。彼之迷人。正在迷時。倏有悟人。指示令悟。富褸那。於意云何。此人縱迷。於此聚落更生迷不。不也。世尊。富樓那。十方如來。亦復如是。此迷無本。性畢竟空。昔（在迷時亦）本無迷。（但是）似有迷（情妄）覺。（今一）覺迷（則）迷（永）滅。（而）覺不生迷（矣）。亦如翳人。見空中華。翳病若除。華於空滅。忽有愚人。於彼空華所滅空地。待華更生。汝觀是人為愚為慧。富樓那言。空元無華。妄見生滅。見華滅空。已是顛倒。敕令更出。斯實狂癡。云何更 名如是狂人為愚為慧。佛言。如汝所解。云何問言。諸佛如來妙覺明空。何當更出山河大地。

初迷方喻。以喻妄因本空。二空華喻。以喻妄果非有。所以開其實有現行無明及山河大地之迷。意謂眾生分中。尚無無明及山河大地生相。況諸佛乎。文並可知。

   （癸）二喻真智真斷不重起妄

又如金礦。雜於精金。其金一純。更不成雜。如木成灰。不重為木。諸佛如來菩提涅槃。亦復如是。

金喻菩提智德無變。灰喻涅槃斷德無生。所以開其但知性德。不知修德之迷。意謂精金已經煆鍊。木灰已自燒成。豈同在纏本覺而已。然本妙覺明。妙空明覺。離過絕非。言辯莫及。故須合此四喻。方可庶幾。若但用前二喻。未顯生佛永殊。若但用後二喻。未顯生佛平等。今以後喻合前。則知六而常卽。以前喻合後。則知卽而常六。又依前二喻。不須移方滅華。但貴指迷拭翳。則知無修而修。依後二喻。雖用紅爐烈火。原是本具金灰。則知修而無修矣。

   （己）二答相隨性徧。以釋相違性難二。初牒問。二正答。

  （庚）今初

富樓那。又汝問言。地水火風。本性圓融。周徧法界。疑水火性不相陵滅。又徵虛空及諸大地。俱徧法界。不合相容。

此牒其第二從七大中所起相違性難而答之也。

   （庚）二正答二。初舉喻。二法合。

  （辛）今初

富褸那。譬如虛空。體非群相。而不拒彼諸相發揮。所以者何。富樓那。彼太虛空。日照則明。雲屯則暗。風搖則動。霽澄則清。氣凝則濁。土積成霾。水澄成映。於意云何。如是殊方諸有為相。為因彼生。為復空有。若彼所生。富樓那。且日照時。旣是日明。十方世界。同為日色。云何空中更見圓日。若是空明。空應自照。云何中宵雲霧之時。不生光耀。當知是明。非日非空。不異空日。

此中譬如虛空下。先舉喻顯其相容。於意云何下。次推徵示其虛妄也。妙覺明心。無物可譬。權以虛空譬之。而以明暗動清濁霾映七種諸有為相。權喻七大。然不必一一分配。但總顯虛空非七相。不拒七相發揮。以喻藏性非七大。不拒七大發揮而已。推徵中。但推明相一種以例其餘。若此明相從 日而生。不藉虛空。則應十方同為日色。云何空中更見圓日。若從空生。空應自照。何待日明。若云空日共生。則此明相。那一半是空生。那一半是日生。又設使空日和合。成此全明。則日去空在。應有半明。何故全暗。故曰非日非空。然離空日。何處有明。故曰不離空日。旣此明相無生無性。當知七相皆無生無性矣。

   （辛）二法合二。初正合上喻。二重明理性。

  （壬）今初

觀相元妄。無可指陳。猶邀空華結為空果。云何詰其相陵滅義。親性元真。唯妙覺明。妙覺明心。先非水火。云何復問不相容者。（此段錯簡。宜在無可憑據之下。）真妙覺明。亦復如是。汝以空明。則有空現。地水火風各各發明。則各各現。若俱發明。則有俱現。云何俱現。富樓那。如一水中。現於日影。兩人同觀水中之日。東西各行。則各有日隨二人去。一東一西。先無準的。不應難言。此日是一。云何各行。各日旣雙。云何現一。宛轉虛妄。無可憑據。（此下宜接觀相元妄一段）

真妙覺明亦復如是者。合上太虛空喻也。空明空現。地水火風各各發明各各現者。合上日照則明。雲屯則暗等喻也。俱發俱現。則非太虛之所能譬。 故更巧借日影譬之。若知二人所見。各是全日。元無二日。則知水火等相。皆是全體藏性。亦無二性矣。故卽以法結示之曰。若但觀七大之相。則元是虛妄。無可指陳。猶邀空華結為空果。云何詰其相陵滅義。若深觀七大之性。則全體元真。只此七大惟是妙覺明心。則水本非水。火本非火。云何復問不相容者。先字訓作本字。非先後之先也。倘謂性本先非水火。後來方有水火妄相。則本無今有。性相分途。其去冥諦神我邪計不遠矣。慎之慎之。

   （壬）二重明理性三。初明不變隨緣用。二明隨緣不變體。三結責迷情。

  （癸）今初

富樓那。汝以色空相傾相奪於如來藏。而如來藏。隨為色空。周徧法界。是故於中風動空澄。日明雲暗。眾生迷悶。背覺合塵。故發塵勞。有世間相。我以妙明不滅不生合如來藏。而如來藏唯妙覺明。圓照法界。是故於中一為無量。無量為一。小中現大。大中現小。不動道場。徧十方界。身含十方無盡虛空。於一毛端。現寶王剎。坐微塵裏。轉大法輪。滅塵合覺。故發真如妙覺明性。

此中文有二節。初汝以色空下。是明藏性不變之 體。隨九界眾生心。應其所知之量。循業發現為九界七大。次我以妙明下。是明藏性不變之理。隨佛界眾生心應其所知之量。循業發現為佛界七大也。初文汝字。雖指滿慈。意實徧指九界眾生。繇其生相無明未破。色空情見未忘。故以此色空相傾相奪於如來藏。而藏性不變之體。隨於染緣。以為九界色空。各各周徧法界。猶如太虛。不拒諸相發揮。是故於中。妄有風動空澄日明雲暗等事也。此由九界眾生迷於藏性。悶於無明。本有覺性。非背而背。虛妄塵相。無合而合。故發三惑塵勞。有實報方便同居諸世間相也。次文我字。徧攝十方三世一切諸佛。由其稱本覺性。起始覺智。此智照而常寂。全修卽性。故名妙明不滅不生。以此合如來藏不變之體。而如來藏。隨於淨緣。唯妙覺明圓照法界。是故一亦藏性。無量亦藏性。小亦藏性。大亦藏性。道場亦藏性。十方亦藏性。身亦藏性。空亦藏性。毛端亦藏性。剎亦藏性。微塵亦藏性。法輪亦藏性。一不為少。無量非多。乃至微塵不小。法輪不大。此由如來達塵非塵。故無滅言滅。了塵卽覺。故無合說合。故發真如妙覺明性。惟有如如及如如智也。

   （癸）二明隨緣不變體。上文已明如來藏性。隨染淨緣。具成十界。隨九界心。如水成冰。隨佛界心。如冰成水。今則指此冰水之性。同一濕性也。文分為三。初明隨緣不變如實空義。二明隨緣不變如實不空義。三明隨緣不變遮照同時義。

  （子）今初

而如來藏本妙圓心。非心。非空。非地。非水。非風。非火。非眼。非耳鼻舌身意。非色。非聲香味觸法。非眼識界。如是乃至非意識界。非明無明。明無明盡。如是乃至非老非死。非老死盡。非苦。非集。非滅。非道。非智。非得。非檀那。（佈施）非尸羅。（戒）非毗梨耶。（精進）非羼提。（忍辱）非禪那。（定）非般剌若。（智慧）非波羅蜜多。（到彼岸亦云度無極）如是乃至非怛闥阿竭。（如來）非阿羅訶。（應供）三耶三菩。（正徧知）非大涅槃。（滅度）非常。非樂。非我。非淨。

此顯藏性正隨緣時。所有十界染淨諸法。隨拈一法。無不皆是圓融真諦。一切俱非。卽藏性如實空義。正隨緣而常不變也。言如來藏本妙圓心者。重一圓字。為顯性量。首言非心者。卽指心法。次非空乃至非波羅蜜多者。指眾生法。次如是乃至等者。卽指佛法。意顯心佛眾生。三無差別。一非一切非 也。又眾生法中。非空至非意識界。是六凡法。豎三諦中。屬於俗諦。非明無明至老死盡。是緣覺法。非苦至非得。是聲聞法。此二屬於真諦。非檀那至波羅蜜多。是菩薩法。幷後佛法。同屬中諦。今一切俱非。所謂一空一切空。假中皆空。不思議大真諦也。緣覺法中言明無明者。由妄明故。便有無明。或以初一明字。指彼觀因緣智亦可。非今所重。不須辨之。

   （子）二明隨緣不變如實不空義

以是俱非世出世故。卽如來藏元明心妙。卽心。卽空。卽地。卽水。卽風。卽火。卽眼。卽耳鼻舌身意。卽色。卽聲香味觸法。卽眼識界。如是乃至卽意識界。卽明無明。明無明盡。如是乃至卽老卽死。卽老死盡。卽苦。卽集。卽滅。卽道。卽智。卽得。卽檀那。卽尸羅。卽毗梨耶。卽羼提。卽禪那。卽般剌若。卽波羅蜜多。如是乃至卽怛闥阿竭。卽阿羅訶。三耶三菩。卽大涅槃。卽常。卽樂。卽我。卽淨。

此顯十界染淨諸法。隨拈一法。無不皆是圓融俗諦。一切俱卽。卽藏性如實不空義。正隨緣而常不變也。以是俱非世出世故。結上起下。非六凡。故非 世。非四聖。故非出世。由其一切俱非。所以一切俱卽。故此句宜屬此也。元明心妙。重一妙字。為顯性具。心佛眾生。一卽一切卽。又三諦俱卽。所謂一假一切假。空中皆假。不思議大俗諦也。

   （子）三明隨緣不變遮照同時義

以是俱卽世出世故。卽如來藏妙明心元。離卽離非。是卽非卽。

此顯十界染淨諸法。隨拈一法。無不皆是圓融中諦。一切雙遮雙照。卽藏性遮照同時義。正隨緣而常不變也。以是俱卽句。亦是結上起下。由其俱非而又俱卽。所以卽是妙明心元。此句重一元字。為顯性體。心佛眾生。一遮照一切遮照。又三諦俱遮俱照。卽所謂一中一切中。空假俱中。不思議大中諦也。離卽離非者。雙遣上文俱非俱卽二義。是卽非卽者。雙收上文俱非俱卽二義。仍須略約心佛眾生三法。廣約十界三諦以辨其相。所謂離卽心。離非心。是卽心。是非心。離卽空。離非空。是卽空。是非空。乃至離卽淨。離非淨。是卽淨。是非淨等。可以意知。不能繁述。然此圓融藏性一體三義。徧在十界三諦及心佛眾生三法之中。無不各各圓融。若 不再為點示。仍恐讀者封文失旨。請稍陳之。如來旣指陰入處界七大等法。全是藏性。須就此法以觀藏性。且如佛法之中。舉一如來名號。此如來名。非心非空非地非水乃至非我非淨。此如來名。卽心卽空乃至卽我卽淨。此如來名。離卽離非是卽非卽。其餘一切佛法。亦復如是。又如眾生法中。舉一地大。此地。非心非空非地非水乃至非我非淨。此地。卽心卽空卽地卽水乃至卽我卽淨。此地。離卽離非是卽非卽。其餘一切眾生依正。亦復如是。又如心法之中。舉此現前一念介爾之心。此介爾心。非心非空乃至非我非淨。此介爾心。卽心卽空乃至卽我卽淨。此介爾心。離卽離非是卽非卽。其餘一切諸心心所。亦復如是。由此卽事之理。具足卽理之事。方成事事無礙法界。否則諸佛所證。非卽眾生所有。何名三無差別。思之思之。又復應知。此中所顯圓融藏性。卽是前三卷中所明。更非別義。蓋一切俱非。卽周徧法界義。由其性量廓徹。故不可喚作一物也。一切俱卽。卽性色真空性空真色義。及循業發現義。由其性具諸法。故法法皆是也。離卽離非是卽非卽。卽清淨本然義。由其性體 妙絕。故遮照同時也。又一切俱非。卽性真常中求於去來迷悟生死了無所得義。一切俱卽。卽幻妄稱相義。離卽離非是卽非卽。卽其性真為妙覺明體義。又一切俱非。卽是離一切相。一切俱卽。卽是卽一切法。離卽離非是卽非卽。卽雙收二句。又一切俱非。故指皆是物。無是見者。一切俱卽。故微細發明。無非見者。離卽離非是卽非卽。故曰元是菩提妙淨明體。云何於中有是非是。又一切俱非。故正破七處非心。一切俱卽。故密顯七處咸徧。離卽離非是卽非卽。故名大佛頂首楞嚴王三昧。又一切俱非。故性明。一切俱卽。故性淨。離卽離非是卽非卽。故名常住真心性淨明體。前云勝義中真勝義性。此之謂也。

  （癸）三結責迷情

如何世間三有眾生。及出世間聲聞緣覺。以所知心測度如來無上菩提。用世語言。人佛知見。譬如琴瑟箜篌琵琶。雖有妙音。若無妙指。終不能發。汝與眾生。亦復如是。寶覺真心。各各圓滿。如我按指。海印發光。汝暫舉心。塵勞先起。由不勤求無上覺道。愛念小乘。得少為足。

三諦圓融之本理。名為如來無上菩提。三觀圓明之智眼。名為佛之知見。豈凡夫滯有。二乘滯空之心。所能測度。豈世間因緣自然種種語言。所能得入哉。次以琴瑟等物。喻現前陰入處界大等。以妙音。喻藏性妙理。以妙指。喻了義修證。以汝與眾生。合琴瑟等喻。以寶覺真心各各圓滿。合各有妙音喻。以按指。合喻中妙指義。以海印發光。合喻中妙音發義。以汝暫舉心。合無妙指喻。以塵勞先起。合不發妙音喻。海印者。三昧之名。得此三昧。炳現世出世間一切諸法。猶如大海。閻浮提影悉於中現也。由不勤求等者。出其無有妙指之由。由於愛念小乘。所以迷理無明全在。舉心便屬塵勞。不得大用現前也。

   （丁）二明迷悟因緣無性。前文旣舉寶覺真心各各圓滿。但由迷悟不同。致使大用不現。又恐愚者。以迷悟因緣為有實法。今故重明其無性也。文分為二。初答滿慈重徵妄因。二答阿難再執緣起。

   （戊）初中二。初問。二答。

  （己）今初

富樓那言。我與如來。寶覺圓明真妙淨心。無二圓滿。而我昔遭無始妄想。久在輪迴。今得聖乘。猶未究竟。 世尊諸妄一切圓滅。獨妙真常。敢問如來。一切眾生何因有妄。自蔽妙明。受此淪溺。

前文是問山河大地諸有為相生續之因。故明迷真成妄。咎在無明。今文更問無明以何為因。故曰何因有妄也。幽溪云。雖問生妄之因。正欲顯息妄之因。故佛隨以真亦無得答之。

   （己）答中二。初明妄本無因。二明真亦無得。

   （庚）初又三。初立喻。二顯法。三結合。

  （辛）今初

佛告富樓那。汝雖除疑。餘惑未盡。我以世間現前諸事。今復問汝。汝豈不聞室羅城中演若達多。忽於晨朝。以鏡照面。愛鏡中頭。眉目可見。瞋責己頭。不見面目。以為魑魅。無狀狂走。於意云何。此人何因無故狂走。富樓那言。是人心狂。更無他故。

除疑者。事理性相已無疑也。餘惑未盡者。迷悟情量猶未捨也。演若達多。此云祠授。愛鏡中頭眉目可見。喻妄取幻鏡。瞋責己頭不見面目。喻迷背真性。當知凡夫愛妄有而不見真空。二乘愛偏空而不見妙有。菩薩愛萬行而不見中道。別教愛但中而不見法界。皆狂走也。答言是人心狂更無他故。則知妄本無因矣。

  （辛）二顯法

佛言。妙覺明圓。本圓明妙。旣稱為妄。云何有因。若有所因。云何名妄。自諸妄想展轉相因。從迷積迷。以歷塵劫。雖佛發明。猶不能返。如是迷因。因迷自有。識迷無因。妄無所依。尚無有生。欲何為滅。得菩提者。如寤時人說夢中事。心縱精明。欲何因緣取夢中物。

妙覺明圓。指眾生所具之理性也。本圓明妙。言其不假修成也。真本無妄。則妄性本空。安得有因。有因便非妄矣。如是迷因二句。不是說其因迷生迷。蓋因迷因悟。上文己曾雙破。今言如是迷因。正因迷惑不達無因。所以非有而常自有也。若識得迷本無因。則便知妄想無性。更何所依。最初尚無有生。卻後將何為滅。直如夢中之物。醒後安可取哉。

  （辛）三結合

況復無因。本無所有。如彼城中演若達多。豈有因緣自怖頭走。忽然狂歇。頭非外得。縱未歇狂。亦何遺失。富樓那。妄性如是。因何為在。

承上文言夢中之物。醒時了不可取。況復此妄。一總無因。本無所有。直如達多狂走。終不可言照鏡是其因緣。以人皆照鏡。不狂走故。故知忽然狂歇。 頭非外得。可喻如來之妙覺明圓。縱未歇狂。亦何遺失。可喻眾生之本圓明妙矣。結妄無因可知。

  （庚）二明真亦無得二。初法。二喻。

  （辛）今初

汝但不隨分別世間業果眾生三種相續。三緣斷故。三因不生。則汝心中演若達多狂性自歇。歇卽菩提。勝淨明心。本周法界。不從人得。何藉劬勞肯綮修證。

富樓那等。旣證無漏。已斷三緣。祇因法執未破。不知世間業果眾生三種相續全無實性。是故隨此虛妄分別。便謂有三界可出。有涅槃可證。還似達多怖頭狂走。今但須不隨此虛妄分別。則三緣業已先斷。三種相續妄因亦復不生。而狂性自歇。歇卽菩提矣。肯綮者。筋脈聚會之處。何藉劬勞肯綮修證。言不待勞筋苦骨也。此為滿慈輩已斷煩惱者言之。若統論修證要途。則不隨分別。是從理以開圓解。三緣斷故。是從事以起實修。事理雙進。方能直下了當。蓋雖斷三緣而仍隨分別。則成人天二乘偽果。不斷三緣。而駕言於不隨分別。則墮善星比丘覆轍。故須事理並進也。又三緣斷故三因不生者。由無殺盜婬之業果。則無眾生。無眾生。則無世界。如塞源者。先竭其流。如破竹者。先剖其尾。

  （辛）二喻

譬如有人。於自衣中。繫如意珠。不自覺知。窮露他方。乞食馳走。雖實貧窮。珠不曾失。忽有智者。指示其珠。所願從心。致大饒富。方悟神珠非從外得。

此與法華珠喻不同。彼喻十六王子結緣。繫了因珠。此喻各各自具正因珠也。智者指示其珠。喻如來開示藏性。

  （戊）二答阿難再執緣起二。初疑問。二示答。

  （己）今初

卽時阿難在大眾中。頂禮佛足。起立白佛。世尊現說殺盜婬業三緣斷故。三因不生。心中達多狂性自歇。歇卽菩提。不從人得。斯則因緣皎然明白。云何如來頓棄因緣。我（卻）從因緣（而）心得開悟。世尊。此義何獨我等年少有學聲聞。今此會中。大目犍連。及舍利弗。須菩提等。從老梵志聞佛因緣。發心開悟。得成無漏。今說菩提不從因緣。則王舍城拘舍梨等所說自然。成第一義。惟垂大悲。開發迷悶。

此執如來現說因緣之言。而翻難前文排擯因緣之義。所以曲為末世眾生釋疑滯也。

   （己）二示答二。初破疑。二誡勸。

   （庚）初中二。初卽喻推破。二合法結顯。

  （辛）初又二。初立二執。二破二執。

  （壬）今初

佛告阿難。卽如城中演若達多。狂性因緣若得滅除。則不狂性自然而出。因緣自然。理窮於是。

阿難本執上文法喻成難。今卽以彼法喻而答釋之。理窮於是者。言汝所執因緣自然之理。極盡於此而已下乃破其無實理也。

  （壬）二破二執又二。初正破二執。二悟本俱非。

   （癸）初又二。初約頭破。二約狂破。

  （子）今初

阿難。演若達多。頭本自然。本自其然。無然非自。何因緣故。怖頭狂走。若自然頭。因緣故狂。何不自然。因緣故失。本頭不失。狂怖妄出。曾無變易。何藉因緣。

此明頭非自然因緣。以喻真體非自然因緣也。先明頭非自然。故云。設使達多頭本自然。則本自其然。無然而非自矣。何因緣故而又怖頭狂走耶。次明頭非因緣。故云。若使自然之頭。實以因緣故狂。何不使此自然之頭。隨於因緣故失。今旣本頭不失。而狂怖虛妄出生。其頭曾無變易。何藉於因緣耶。是真體上。決無自然因緣之理可得矣。

  （子）二約狂破

本狂自然。本有狂怖。未狂之際。狂何所潛。不狂自然。頭本無妄。何為狂走。

此明狂非自然因緣。以喻妄亦非自然因緣也。先明狂非自然。故云。設使本狂自然。則是本有狂怖矣。未狂之際。狂於何所潛耶。次明狂非因緣。故云。設使不狂自然。則狂必藉因緣。今頭本無妄。何為狂走。狂豈有因緣耶。是妄法上。亦決無自然因緣之理可得矣。夫真妄二處。求自然因緣之理俱不可得。則其理不己窮乎。

  （癸）二悟本俱非

若悟本頭。識知狂走因緣自然。俱為戲論。

悟本頭者。知此頭不變隨緣。故有狂走狂歇之不同。故非自然。知此頭隨緣不變。不因狂走狂歇為有無。故非因緣。識知狂走者。知狂無體性。故非自然。知狂無來歷。故非因緣也。

  （辛）二合法結顯三。初直結法。二重簡非。三正指是。

  （壬）今初

是故我言三緣斷故。卽菩提心。

此語超略。具足應云。三緣斷故。三因不生。狂性自歇。歇卽菩提也。夫言三緣斷故三因不生。則有似 因緣矣。而復云卽菩提心。則喻如頭非外得。豈因緣乎。又卽菩提心。則有似自然矣。而必以三緣斷故。方為歇卽菩提。則喻如狂歇方悟本頭。豈自然乎。全性成修。全修顯性。此真無戲論法也。

  （壬）二重簡非

菩提心生。生滅心滅。此但生滅。滅生俱盡。無功用道。若有自然。如是則明自然心生。生滅心滅。此亦生滅。無生滅者。名為自然。猶如世間諸相雜和成一體者。名和合性。非和合者。稱本然性。

此恐生滅情計未忘。還於無戲論法而起戲論。故須重重簡拂之也。意謂我所言三緣斷故卽菩提心者。非謂有三緣可滅。有菩提始生也。若逐語生解。妄計有菩提心生。生滅心滅。此則但成生滅戲論矣。惟滅生俱盡。方為無功用道。方是無戲論法。而所謂無功用道。亦非自然也。若又計無功用為有自然。如是則又發明自然心生。生滅心滅。此亦但成生滅戲論矣。然此無生滅法。卽是無戲論法。而亦非自然也。若又以無生滅者名為自然。猶如世間諸相雜和成一體者名和合性。非和合者稱本然性。總是妄立對待名字。皆戲論耳。

  （壬）三正指是

本然非然。和合非合。合然俱離。離合俱非。此句方名無戲論法。

此承上文簡拂一切戲論而示之曰。詎知本然之性。雖不變而舉體隨緣。故非自然。和合之相。雖隨緣而全體不變。故非和合。是故和合自然。二俱遠離。離之與合。亦復俱非。此句方名無戲論法耳。離者。非和合非自然。雙遮句也。合者。亦和合亦自然。雙照句也。遮照俱非。故云離合俱非。

  （庚）二誡勸二。初誡徒聞無功。二勸真修有益。

  （辛）今初

菩提涅槃。尚在遙遠。非汝歷劫辛勤修證。雖復憶持十方如來十二部經。清淨妙理如恆河沙。祇益戲論。汝雖談說因緣自然決定明了。人間稱汝多聞第一。以此積劫多聞熏習。不能免離摩登伽難。何須待我佛頂神咒。摩登伽心婬火頓歇。得阿那含。於我法中。成精進林。愛河乾枯。令汝解脫。

  （辛）二勸真修有益

是故阿難。汝雖歷劫憶持如來祕密妙嚴。不如一日修無漏業。遠離世間憎愛二苦。如摩登伽。宿為婬女。 由神咒力銷其愛欲。法中今名性比丘尼。與羅睺母耶輸陀羅。同悟宿因。知歷世因。貪愛為苦。（彼二人者皆以）一念熏修無漏善故。或得（證三果而）出纏。或（證四果而）蒙授（第一尊）記。云何（汝乃）自欺。尚留觀聽。

問曰。前云何藉劬勞肯綮修證。此云非汝歷劫辛勤修證等。何相反耶。答曰。滿慈已盡諸漏。但紆疑悔。故疑悔一除。直下了當。阿難雖已開悟。習漏未除。欲證真智真斷。須修無漏勝業。然無漏業。亦只是不隨分別三種相續。所謂卽以所悟真因。淨除現業而已。非別有法可修也。修卽無修。故云歇卽菩提。無修非是不修。故云不如一日修無漏業。所謂性修交成。性修不二。恰恰相成。安得相反耶。夫修則一念亦勝。一日亦勝。何況歷劫。不修則積劫多聞。尚無實益。何況無聞。此正勖修以啟下文。言尚留觀聽者。責其不能反見見自性。反聞聞自性。而猶逐妄緣也。從初卷正宗分起至此。是顯如來藏妙真如性圓三諦理一大科竟。

   （乙）二示不生滅為本修因妙三觀門有二。初為當機示圓通本根。二為末世示道場方法。

   （丙）初中二。初歎領述請。二宣示法義。

  （丁）今初

阿難及諸大眾。聞佛示誨。疑惑銷除。心悟實相。身意輕安。得未曾有。重復悲淚。頂禮佛足。長跪合掌而白佛言。無上大悲清淨寶王。善開我心。能以如是種種因緣。方便提獎引諸沈冥出於苦海。世尊。我今雖承如是法音。知如來藏妙覺明心。徧十方界。含育如來十方國土清淨寶嚴妙覺王剎。如來復責多聞無功。不逮修習。我今猶如旅泊之人。忽蒙天王賜與華屋。雖獲大宅。要因門入。惟願如來不捨大悲。示我在會諸蒙暗者。捐捨小乘。畢獲如來無餘涅槃本發心路。令有學者。從何攝伏疇昔攀緣。得陀羅尼。入佛知見。作是語已。五體投地。在會一心佇佛慈旨。

此文三節。初是經家敘相。次無上大悲下。是當機陳白。三作是語已下。是大眾佇誨也。初文疑惑銷除者。因緣自然名言習氣已簡拂故。心悟實相者。法身真解倍增明故。身意輕安者。能伏麤重障故。次當機陳白又為二。初無上大悲至出於苦海。是歎領。二世尊我今下。是述請也。含育。猶上文所謂含吐。以十方依正。皆是妙心中物。故名為含。皆卽妙心所現。故名為育。旅泊。喻久背真性。天王。喻如來法王。華屋。喻如來所證三德祕藏。三德秘藏。雖 吾故宅。迷久不知。知由佛示。義如佛賜也。門者。行為理門。卽所謂妙奢摩他三摩禪那。上文開圓頓解。已知最初方便。今直請入華屋之方便門也。如來無餘涅槃者。圓極之果。顯非二乘所證無餘涅槃。本發心路者。圓行之因。得陀羅尼入佛知見者。以一心三觀大總持門。入一心三智妙覺佛位也。

   （丁）二宣示法義二。初經家敘意。二如來正說。

  （戊）今初

爾時世尊。哀愍會中緣覺聲聞。於菩提心未自在者。及為當來佛滅度後。末法眾生發菩提心。（者）開無上乘妙修行路。宣示阿難及諸大眾。

攀緣未伏。故雖悟菩提而未得自在。今乃示以攝伏攀緣之正行也。此行通於現在滅後。無不依之而證菩提。

   （戊）二如來正說二。初總示因心。二別顯修證。

   （己）初中二。初正明二義。二決通疑滯。

   （庚）初又二。初總徵。二別釋。

  （辛）今初

汝等決定發菩提心。於佛如來妙三摩提不生疲倦。應當先明發覺初心二決定義。云何初心二義決定。

妙三摩提者。卽大佛頂首楞嚴王三昧。全性起修。 全修在性。故名為妙。修德有功。性德方顯。故須不生疲倦。從本覺而發始覺。故名發覺初心。決者。決擇。定者。一定。此等一定不易之理。初發心時急須決擇。否則不入修行正定聚中。是則義雖本定。要由決擇方知。故名決定義也。

   （辛）二別釋二。初應審觀因地發心。二應審詳煩惱根本。

   （壬）初中二。初總勸審觀。二正示審觀。

  （癸）今初

阿難。第一義者。汝等若欲捐捨聲聞。修菩薩乘。入佛知見。應當審觀因地發心。與果地覺為同為異。阿難。若於因地。以生滅心為本修因。而求佛乘不生不滅。無有是處。

此正顯示因心須同果覺。則因真果正。故必須以不生不滅為本修因也。然不生不滅之性。全在生滅之中。如虛空全在器世間中。清水全在濁水之中。故須審觀而決擇之。

   （癸）二正示審觀二。初立喻。二示法。

  （子）今初

以是義故。汝當照明諸器世間可作之法。皆從變滅。阿難。汝觀世間可作之法。誰為不壞。然終不聞爛壞虛空。何以故。空非可作。由是始終無壞滅故。

此借器世間法。以喻眾生世間法也。以器世間一切可作之法。喻眾生身中根塵諸法。以器世間虛空。喻眾生根塵識等本然之性。

   （子）二示法二。初簡妄生滅相合可作喻。二依無生滅性合虛空喻。

   （丑）初中二。初指妄總標。二約義別釋。

  （寅）今初

則汝身中堅相為地。潤濕為水。煖觸為火。動搖為風。由此四纏。分汝湛圓妙覺明心為視為聽為覺為察。從始入終。五疊渾濁。

身中四大及視聽覺察。喻如可作之法。湛圓妙覺明心。喻如虛空。由此四纏分為視聽等者。正前文所謂所妄旣立。明理不踰也。夫以四纏分隔妙心。猶之以器世間分隔虛空也。四纏變壞而妙心終不可壞。猶之器世間可壞而虛空不可壞也。然器世間。總不在虛空之外。則知四纏。亦總不在妙心之外矣。若知空性本無分隔。分隔全是虛妄。則不惟四纏可壞。而視聽覺察亦可壞矣。若知性色真空。性空真色等義。則不惟視聽覺察之性。卽是湛圓妙覺明心而不可壞。卽身中四纏之性。亦卽是湛圓妙覺明心而不可壞矣。是故十八界相。皆可 作法。皆從變壞。十八界性。皆如虛空。皆不可壞也。從始入終五疊渾濁者。約無始生相無明。假名為始。約妙覺究竟斷德。假名為終。妙覺以前。一分生相無明未斷。則一分微細五濁之相。亦未全除故也。蓋本是湛圓妙覺明心。妄為相見二分。相分名為色法。見分名為心法。色法卽是色陰。而離心無色。心法卽是受想行識。而離色無心。是故心色二法。決不相離。則從無始以來。乃至妙覺以前。念念之間。無不具足五疊渾濁也。

   （寅）二約義別釋二。初通示濁義。二別解濁名。

  （卯）今初

云何為濁。阿難。譬如清水。清潔本然。卽彼塵土灰沙之倫。本質留礙。二體法爾。性不相循。有世間人。取彼土塵。投於淨水。土失留礙。水亡清潔。容貌汩然。名之為濁。汝濁五重。亦復如是。

前示生滅不生滅性。故借虛空與群器為喻。今示清淨及渾濁相。故借水土為喻。應知佛界法性五陰。喻如清水。九界虛妄五陰。喻如塵土灰沙相雜也。然於一妙心中。具有相見二分。喻如一太虛中。具有水土二物。若達性水真空。性空真水。性土真 空。性空真土。則不必滅於水土。而後顯太虛空。若達此見及緣。元是菩提妙淨明體。則不必滅於相見二分。而後顯一妙心。惟其不達相見卽是妙心。故取妄相投於妄見。遂成五陰渾濁。猶如不達水土卽是空性。故取妄土投於妄水。遂成汩然容貌也。故下文澄濁就清。但令見相二分不織。則見聞覺知。卽契如來常樂我淨。譬如去泥純水。則明相精純。卽合性水真空義矣。不可執上喻而難下喻。謂清水猶屬可作之法。應須除去也。又此下將示阿難依聞性而修道。故以水喻見聞等性。以土喻塵識。若應觀六塵境者。亦可以水喻塵性。土喻根識。若應觀六識境者。又可以水喻識性。土喻根塵矣。不可不知。

   （卯）二別解濁名五。初劫濁。（至）五命濁。

  （辰）今初

阿難。汝見虛空徧十方界。空見不分。有空無體。有見無覺。相織妄成。是第一重。名為劫濁。

此直指九界色陰為劫濁也。見字。攝於聞覺知等。卽是自心見分。喻如清水。虛空。攝於四大六塵。卽是自心相分。喻於塵土灰沙。汝見虛空徧十方界。而空之與見。不可分其邊畔。喻於水土相和也。設 但有空無見。則空亦無體。設但有見無空。則見亦無覺。今以虛妄相見二分相織。妄成十方三世種種分位不同。遂於真如實際之中。而有實報方便同居三土差別。名為劫濁。此劫濁稱第一重者。其相最麤而易見故。

  （辰）二見濁

汝身現摶四大為體。見聞覺知。壅令留礙。水火風土。旋令覺知。相織妄成。是第二重。名為見濁。

此直指九界受陰為見濁也。言汝身現摶四大為體。且指同居分段之身而言。須知方便實報法性之身。雖無麤重四大。亦有微妙色法。亦得稱為界外四大也。見聞覺知。性本虛通。今則壅今留礙。喻如水亡清潔。水火風土。本無情覺。今則旋令覺知。喻如土失留礙。因此虛妄相見二分相織。妄成六受用根。領納前塵。遂於非我非無我性。而有同居我見。方便無我見。實報亦我亦無我見。名為見濁。此濁為第二重者。其相亦易知故。

  （辰）三煩惱濁

又汝心中憶識誦習。性發知見。容現六塵。離塵無相。離覺無性。相織妄成。是第三重。名煩惱濁。

此直指九界想陰為煩惱濁也。謂汝心中。憶過去事。識現在事。誦習未來諸事。性中旣發能取之知見。容貌隨現所取之六塵。離塵則知見無相。離覺則六塵無性。塵是相分。覺是見分。亦因此虛妄見相二分相織。妄成種種想心。起同居土中憎愛。名為見思煩惱。起方便土中憎愛。名為塵沙煩惱。起實報土中憎愛。名為無明煩惱。故稱煩惱濁也。此為第三重者。比前二相為融通故。

  （辰）四眾生濁

又汝朝夕生滅不停。知見每欲留於世間。業運每常遷於國土。相織妄成。是第四重。名眾生濁。

此直指九界行陰為眾生濁也。朝夕生滅不停者。同居分段生死相。方便實報變易生死相。無不爾也。知見每欲留於世間者。凡夫貪戀三界。二乘沉滯空寂。菩薩樂著果報也。業運每常遷於國土者。凡夫被善惡業遷。二乘被無漏業遷。菩薩被二邊業遷也。此以知見喻水。業運喻土。相織妄成九界二死。名眾生濁。此稱第四重者。比前為幽隱故。

  （辰）五命濁

汝等見聞元無異性。眾塵隔越。無狀異生。性中相知。 用中相背。同異失準。相織妄成。是第五重。名為命濁。

此直指九界識陰為命濁也。汝等見聞元無異性者。譬如空無內外。亦如水本清潔也。由於眾塵隔越。遂令無狀異生者。譬如取頻伽瓶塞其兩孔。遂令內外相隔。亦如土塵投水。亡其清潔也。是故性中則仍相知。如耳根聞法。身欽口問。不可謂六根是異。而用中則咸相背。如耳不見色。目不聞聲。不可謂六根是同。同異皆失其準。亦祇由見聞之見分。與眾塵之相分。相織妄成九界識心。遂有各各執受軀命不同。名為命濁。此稱第五重者。極微細故。

   （丑）二依無生滅性合虛空喻二。初棄濁就清。二以喻合法。

  （寅）今初

阿難。汝今欲令見聞覺知。遠契如來常樂我淨。應當先擇生死根本。依不生滅圓湛性成。以湛旋其虛妄滅生。復還元覺。得元明覺無生滅性為因地心。然後圓成果地修證。

十八界相。無非濁水。十八界性皆如來藏。無非濁水中清水之性。今欲令阿難就耳門修證。故獨指見聞覺知之性。為濁水中清水性也。言汝欲令現 前日用之見聞覺知。卽遠契於如來果地之常樂我淨。則於名字位中。應當先擇去其五重相織之生死根本。依取本不生滅本圓本湛之性。以成觀行之功。卽以此本湛之性。旋其虛妄滅生。使麤惑任運先落。而復還元覺。得元明覺無生滅性。以為圓初住位真因地心。然後圓成果地修證。極至妙覺。是則名為因心果覺。始終理同矣。此中見聞覺知不生滅圓湛性。合前虛空不可爛壞之喻。五重相織生死根本。徧指虛妄十八界相。合前可作法之喻也。

  （寅）二以喻合法

如澄濁水。貯於靜器。靜深不動。沙土自沈。清水現前。名為初伏客塵煩惱。去泥純水。名為永斷根本無明。明相精純。一切變現不為煩惱。皆合涅槃清淨妙德。

前旣以投土於水而喻濁相。故今還以澄濁得清而喻修證之相。靜器者。卽喻本不生滅圓湛之性。如澄濁水。須貯靜器。欲破五陰。須觀陰入處界本如來藏也。靜深不動。喻觀行力深也。沙土自澄。喻相見二分不復相織。圓伏五住煩惱而麤垢任運先落也。清水現前。喻真諦理明。亦復相似見三諦 理也。初伏客塵煩惱。正明斷界內見思。伏界外無明也。去泥純水。喻斷界外別惑。從圓初住分斷。乃至妙覺究竟斷盡。故曰名為永斷根本無明也。若至明相精純。則成佛界無上法性五陰。雖復同流九界。變現一切善惡無記有漏無漏諸五陰法。而皆是巧用性惡法門。不被惡法所用。故云不為煩惱。了知性惡卽是性善。全用卽體。十界無非常樂我淨。故云皆合涅槃清淨妙德也。蓋佛法界。具有權實法性五陰。實五陰者。卽佛界真善妙色。乃至菴摩羅識等。權五陰者。卽示同九界色受想行識也。若實若權。皆清非濁。實則名為明相精純。權則名為一切變現。此則喻如了達性水真空。性空真水。縱令騰波鼓浪。乃至現濁現清。別現作地火風等。而水性終無奪矣。故此直以濁相可澄。合上作法可壞。而以明相精純。合上虛空不壞。良由第三卷中。已明空水皆性皆真故也。又復應知。吾人現前見聞覺知。全體是妄。亦全體是真。緣見因明。妄也。不動不遷不還不見等。真也。如泥與水。和在一處。先須識此濁水之中。有清水性。然後方便去濁就清。固不得捨濁水而別覓清水。尤不得認濁水而以為清水也。

   （壬）二應審詳煩惱根本二。初總勸審詳。二正示審詳。

  （癸）今初

第二義者。汝等必欲發菩提心。於菩薩乘生大勇猛。決定棄捐諸有為相。應當審詳煩惱根本。此無始來發業潤生。誰作誰受。阿難。汝修菩提。若不審詳煩惱根本。則不能知虛妄根塵何處顛倒。處尚不知。云何降伏取如來位。

前第一義中所言五濁。是明全真起妄。必須棄妄而復真。今第二義中所言六根。意明全妄含真。必須悟真而融妄也。發業無明。卽是業因。潤生無明。卽是業緣。此二通於界內界外。總名煩惱。誰作誰受。正是審其根本。意顯作亦六根。受亦六根。除卻現前六根。更無煩惱根本。故須拔脫其黏也。

   （癸）二正示審詳二。初立喻。二示法。

  （子）今初

阿難。汝觀世間解結之人。不見所結。云何知解。不聞虛空被汝隳裂。何以故。空無形相。無結解故。

此以結喻根塵識妄黏之相。而以虛空喻根塵識本藏性也。

   （子）二示法二。初委示顛倒處所。合所結喻。二正勸詳擇降伏。合知解喻。

   （丑）初中二。初總示結根。二別示結相。

  （寅）今初

則汝現前眼耳鼻舌及與身心。六為賊媒。自劫家寶。由此無始眾生世界生纏縛故。於器世間不能超越。

謂由汝現前六根。為六塵外賊之媒。反自劫其家寶。由此無始以來。六凡眾生世界生纏縛故。於同居世間不能超越。乃至二乘眾生世界生纏縛故。於方便世間不能超越。菩薩眾生世界生纏縛故。於果報世間不能超越也。下文云。何況此中生住異滅分劑頭數。此中者。仍指六根之中。生住異滅分劑頭數者。卽指無明別惑。故知六根結相。通於九界。直至妙覺。方能解盡。同於虛空不可隳裂耳。問曰。舊以六識為賊。今何指為六塵。答曰。惟其六塵為賊。故云眼被色劫。耳被聲劫等。又名此六塵以為六衰。言其能為衰害也。總而言之。迷則六根為內賊。六塵為外賊。六識為內外賊。以互相為媒故。若不相黏。則一一皆良民矣。

   （寅）二別示結相二。初約眾生世界以明妄數。二約世界妄數以歷六根。

  （卯）今初

阿難。云何名為眾生世界。世為遷流。界為方位。汝今 當知。東。西。南。北。東南。西南。東北。西北。上。下。為界。過去。未來。現在。為世。方位有十。流數有三。一切眾生織妄相成。身中貿遷。世界相涉。而此界性。設雖十方。定位可明。世間祇目東西南北。上下無位。中無定方。四數必明。與世相涉。三四四三。宛轉十二。流變三疊。一十百千。

所言眾生世界者。只此現在身中所有遷流。卽名為世。所有方位。卽名為界。方位有十。流數有三。眾生無始以來。織妄相成。於一身中。貿易遷流。遂令世界互相涉入。以此定位之四方。涉彼遷流之三世。三世各有四方。總成十二。四方各有三世。亦成十二。故名宛轉十二也。一身而成十二。卽是流變一疊而為十二。十二之中必各具十。卽是流變二疊為百二十。百二十中又各具十。卽是流變三疊為千二百。今言一十百千。舉大數耳。然流變三疊。古無的解。幽溪之釋。似為近理。今節錄之。幽溪云。第一疊。約四方各論三世。三四共成十二。第二疊。於東方三世變一為十者。約剎那九世言之。如根本中過去一世。旣變三世矣。各各又成三世。三三九世。所謂過去過去。過去現在。過去未來。現在過 去。現在平等。現在未來。未來過去。未來現在。未來無盡。加前根本中一世。故成十世。所謂十世古今。始終不離於當念也。現在未來二世。各具十世亦然。共三十世。第三疊。於東方三十世。一一變十。共成三百。四方總千二百。佛意蓋言。眾生世界。必有方位遷流。方方有世。世世有方。一念十方。剎那九世。世位生滅。法爾如斯。此約一剎那頃。功德之數如此。若一時一日。豈有涯哉。謂之功德者。功言力。德言用。謂六根各有豎窮橫徧之力用也。正顯界雖貿變。世雖遷流。而有不變不遷者在。卽飛光驗其不動。十科顯其周圓。又下擊鐘驗常。莫非其事。此為選圓通本根極喫緊事也。私謂更有一釋。言流變三疊者。一疊卽三四四三成十二也。二疊卽方方世世中各具十界。則十二成百二十也。三疊卽界界又各互具十界。則百二十成千二百也。故下文意根中云。默容十方三世一切世出世法。

   （卯）二約世界妄數以歷六根二。初明性本圓融。二明用分優劣。

  （辰）今初

總括始終。六根之中。各各功德有千二百。

一疊為十二。名數之始。百二十疊為千二百。名數 之終。此雖是一身總數。而六根亦復各得其全。譬如六人同觀一月。各得月之全體。此在妄恆真之性。法爾如斯者也。

   （辰）二明用分優劣。但約此方眾生。沉迷顛倒。用中相背。故於本無優劣性中。而妄成優劣相也。文分為二。初總明。二別示。

  （己）今初

阿難。汝復於中克定優劣。

   （已）二別示六。初明眼根相。（至）六明意根相。

  （午）今初

如眼觀見。後暗前明。前方全明。後方全暗。左右旁觀三分之二。統論所作。功德不全。三分言功。一分無德。當知眼唯八百功德。

四方各二百。四隅各一百。共千二百。前方全明。指正方及二隅共四百也。後方全暗。亦指正方幷二隅四百也。左右旁觀句。言左右正方各二百亦皆見也。三分之二句。總算見八百而不見四百也。三分言功者。性本具也。一分無德者。用偏局也。

  （午）二明耳根相

如耳周聽。十方無遺。動若邇遙。靜無邊際。當知耳根。圓滿一千二百功德。

言聞動之時。似有邇遙。此特頒業發現之妄情。聞靜之時。元無邊際。此乃在妄恆真之體性也。

  （午）三明鼻根相

如鼻齅聞。通出人息。有出有入。而闕中交。驗於鼻根。三分闕一。當知鼻唯八百功德。

出則取香。入則聞香。兩停之際。則無功能。故云三分闕一。

  （午）四明舌根相

如舌宣揚。盡諸世間出世間智。言有方分。理無窮盡。當知舌根。圓滿一千二百功德。

舌有二用。一者知味。二者言譚。若約知味。其功則劣。今約言譚。其功則勝。幽溪云。但舉宣揚。顯舌之能。非謂不宣揚時。便不具德也。言有方分者。世出世法不同故。理無窮盡者。麤言細語皆第一義故。

  （午）五明身根相

如身覺觸。識於違順。合時能覺。離中不知。離一合雙。驗於身根。三分闕一。當知身唯八百功德。

離時一總不知。故為一。合時兼識違順。故為雙也。

  （午）六明意根相

如意默容十方三世一切世間出世間法。唯聖與凡。 無不包容盡其涯際。當知意根。圓滿一千二百功德。

諸法所生。唯心所現。現前一念介爾之心。本自豎窮橫徧。縱令昬迷倒惑。其體無變。故曰默容一切諸法。

   （丑）二正勸詳擇降伏。合知解喻二。初勸簡略明。二因疑廣示。

  （寅）今初

阿難。汝今欲逆生死欲流。返窮流根。至不生滅。當驗此等六受用根。誰合誰離。誰深誰淺。誰為圓通。誰不圓滿。若能於此悟圓通根。逆彼無始織妄業流。得循圓通。與不圓根日劫相倍。我今備顯六湛圓明本所功德。數量如是。隨汝詳擇其可入者。吾當發明。令汝增進。十方如來。於十八界一一修行。皆得圓滿無上菩提。於其中間。亦無優劣。但汝下劣。未能於中圓自在慧。故我宣揚。令汝但於一門深入。入一無妄。彼六知根一時清淨。

夫六根優劣不同。可謂全體虛妄。而仍各具豎窮橫徧功德。則又全妄含真。故須從此返妄歸真。而以真融妄也。生死欲流者。通指二種生死。皆因於法有所取著。總名欲流。返窮流根等者。追斷生滅根元以契無生滅性也。當驗此等虛妄六根。誰合 於性。誰離於性。誰合而深。誰離而淺。誰合且深而為圓通。誰離且淺而不圓滿。從此定境修觀。則遲速永殊。故須詳擇也。無始織妄業流。卽下文所明六根生起之相。由其皆是織妄所成。故一一根中。皆具五疊渾濁。必須逆而澄之。餘文可知。

   （寅）二因疑廣示二。初疑請。二廣示。

  （卯）今初

阿難白佛言。世尊。云何逆流深入一門。能令六根一時清淨。

意謂根旣有六。云何止須一門深入。此躡近文而起疑也。

   （卯）二廣示二。初約研破總示。二約行相別示。

   （辰）初中三。初就法研破。二借喻顯理。三以法合喻。

  （己）今初

佛告阿難。汝今已得須陀洹果。已滅三界眾生世間見（道）所斷（之）惑。然猶未知根中積生無始虛習。彼習要因修（道之）所斷得。何況此中生住異滅分齊頭數。今汝且觀現前六根為一為六。阿難。若言一者。耳何不見。目何不聞。頭奚不履。足奚無語。若此六根決定成六。如我今會。與汝宣揚微妙法門。汝之六根誰來領受。阿難言。我用耳聞。佛言。汝耳自聞。何關身口。口來 問義。身起欽承。是故應知。非一（則）終（是）六。非六（則）終（是）一。終不汝根元一元六。阿難當知。是根（其實）非一非六。由無始來顛倒淪替。故於圓湛（性中妄有）一六義生。汝須陀洹。雖得六銷。猶未亡一。

須陀洹。此云入流。初果之名。積生無始虛習。指思惑。此中者。指六根之中。生住異滅分齊頭數者。指無明別惑。得六銷者。不入色聲香味觸法故。未亡一者。未知根結之元故。由未亡一。故仍於根結作定六之見。不信一門深入。六根同淨之法也。

  （己）二借喻顯理

如太虛空。參合群器。由器形異。名之異空。除器觀空。說空為一。彼太虛空。云何為汝成同不同。何況更名是一非一。

太虛空以喻真性。群器以喻六塵。由器形異名之異空者。以喻由彼虛妄六塵。分圓湛性而為視聽覺察之不同。卽上文所謂一六義生。亦下文所謂從真起妄。六用偏局也。除器觀空說空為一。以喻六銷未亡一也。彼太虛空等者。以喻上文非一非六。亦喻下文六根互用。無上知覺。覺明圓妙也。

  （己）三以法合喻

則汝了知六受用根。亦復如是。

浮根四塵。如器根中之性。如器中空。非六非一也。

   （辰）二約行相別示二。初明從真起妄。六用偏局。二明返妄歸真。六根互用。

   （己）初中二。初別示生起之由。二總結偏局之相。

   （午）初中六。初示眼根結相。（至）六示意根結相。

  （未）今初

由明暗等二種相形。於妙圓中黏湛發見。見精暎色。結色成根。根元目為清淨四大。因名眼體。如蒲萄朶。浮根四塵流逸奔色。

此正顯示所結之相。令人知所解也。蓋自妄為明覺。因明立所。法爾便有明暗二種相形。由是於妙圓性中。黏彼明湛而發見精。見精暎於明暗等色。結色成勝義根。此惟天眼能見。肉眼所不能見。故名清淨四大。因名眼體如蒲萄朶者。指勝義根虛妄相也。旣有勝義。便有浮塵眼根。以麤濁四大為體。常流逸而奔色。是謂迷真成妄。故有眼根也。此中明暗。卽自心相分。湛。卽自心見分。黏字暎字。正與前文相織妄成織字義同。所以舉根必具塵識。與塵必具根識。舉識必具根塵。而一一法中。皆有五疊渾濁也

   （未）二示耳根結相

由動靜等二種相擊。於妙圓中黏湛發聽。聽精暎聲。卷聲成根。根元目為清淨四大。因名耳體。如新卷葉。浮根四塵流逸奔聲。

妄為明覺。卽是無明初動之相。乃至相待生搖。堅明立礙。名為動靜二種相擊。亦卽自心之相分也。餘例前釋可知。

   （未）三示鼻根結相

由通塞等二種相發。於妙圓中黏湛發齅。齅精暎香。納香成根。根元目為清淨四大。因名鼻體。如雙垂爪。浮根四塵流逸奔香。

晦昧為空。便有通相。結暗為色。便有塞相。故名二種相發。亦自心之相分也。

   （未）四示舌根結相

由恬變等二種相參。於妙圓中黏湛發嘗。嘗精暎味。絞味成根。根元目為清淨四大。因名舌體。如初偃月。浮根四塵流逸奔味。

熾然成異。便有變相。因異立同。便有恬相。恬者。淡也。非甘也。此二種相參。亦是自心相分。

   （未）五示身根結相

由離合等二種相摩。於妙圓中黏湛發覺。覺精暎觸。摶觸成根。根元目為清淨四大。因名身體。如腰鼓顙。浮根四塵流逸奔觸。

旣有能所。便有合離。此二相摩。亦是自心相分。

   （未）六示意根結相

由生滅等二種相續。於妙圓中黏湛發知。知精暎法。攬法成根。根元目為清淨四大。因名意思。如幽室見。浮根四塵流逸奔法。

無明初動。旣非生妄見有生。諸法變遷。亦非滅妄稱為滅。此二相續。亦是自心相分。如幽室見者。眾生所計六塵緣影為自心相也。浮根四塵。約肉團心而言。

   （午）二總結偏局之相

阿難。如是六根。由彼覺明有明明覺。失彼精了。黏妄發光。是以汝今離暗離明。無有見體。離動離靜。元無聽質。無通無塞。齅性不生。非變非恬。嘗無所出。不離不合。覺觸本無。無滅無生。了知安寄。

言六根虛妄結相。別無他因。祇由覺明真性。有妄明之明覺。遂失彼精了之體。黏彼妄塵以發妄光。 假名為視為聽為覺為察也。前云黏湛。約所黏能。今云黏妄。約能黏所。能所雖殊。虛妄則一。是以汝今等者。意顯因於迷妄。故成偏局。與前文聽不出聲。見不超色義同。非謂六根一總無性也。

   （己）二明返妄歸真。六根互用二。初明返妄圓拔。二明歸真互用。返妄如除器。互用如太空也。

  （午）今初

汝但不循動靜合離恬變通塞生滅明暗。如是十二諸有為相。隨拔一根。脫黏內伏。伏歸元真。發本明曜。（但得）曜性發明。（則）諸餘五黏。（皆）應拔（而）圓脫。

不循二字。卽是下手親切工夫。猶上文不隨分別之不隨二字。二卷中遠離諸和合緣及不和合之遠離二字。亦猶下文棄生滅之棄字。知見無見之無字。不取無非幻之不取二字。乃至旋流獲無妄之旋字也。一脫一切脫。未有耳旣不黏動靜。而餘根尚黏合離等者。故名圓脫。但初拔時。須向一根下手耳。

   （午）二明歸真互用二。初證互用之相。二明互用所以。

  （未）今初

不由前塵所起知見。（則本）明不循（六）根。（不過）寄（六）根（而）明 發。由是六根（遂能）互相為用。阿難。汝豈不知今此會中。阿那律陀。無目而見。跋難陀龍。無耳而聽。殑伽神女。非鼻聞香。驕梵鉢提。異舌知味。舜若多神。無身覺觸。如來光中。暎令暫現。旣為風質。其體元無。諸滅盡定得寂聲聞。如此會中摩訶迦葉。久滅意根。圓明了知。不因心念。

跋難陀。此云賢喜。殑伽。河名。驕梵鉢提。此云牛呞。異舌者。不與尋常舌根同也。久滅意根者。斷盡俱生我執。無復如幽室見之相可得也。歷引諸證。雖或是業果。或由得道。其為明不循根。則一而已。

   （未）二示互用所以又三。初示妄體本真。二指現量為證。三示以修顯性。

  （申）今初

阿難。今汝諸根若圓拔已。內瑩發光。如是浮塵及器世間諸變化相。如湯消冰。應念化成無上知覺。

浮塵諸變化相。本卽無上知覺。所謂此見及緣。元是菩提妙淨明體也。隨無明染緣。如水成冰。用智慧淨緣。如冰化水。而云湯消冰者。湯之與冰。同一水性。但智慧火。能融無明堅執。喻之以湯。此約修德。顯示翻迷歸悟。故名曰化。若約性德無減無增。更非二物。則曰煩惱卽菩提。生死卽涅槃矣。

   （申）二指現量為證

阿難。如彼世人。聚見於眼。若令急合。暗相現前。六根黯然。頭足相類。彼人以手循體外繞。彼雖不見。頭足一辨。知覺是同。

上雖拈示六根互用。若事若理。皆已彰明。猶恐執迷之人。謂是由修所成。不關性具。故更舉世人現量為證也。世人所有妄見。僅僅聚在眼根。設令急合。暗相現前。則他人雖在其前。六根黯然。頭足相類。然使彼合眼人。以手循他人體。外繞一匝。則眼雖不見。而頭足一辨。知覺是同。豈非明不循根之一證乎。古人有以夜中摸著枕子為大悲千手眼者。亦是此意。

   （申）三示以修顯性

緣見因明。暗成無見。不明自發。則諸暗相永不能昬。根塵旣銷。云何覺明不成圓妙。

承上指示眾生知覺之性。本不藉於眼根。但彼一向緣塵之見。因於明相。故暗時便成無見。若能稱性起修。發本明曜。使曜性不藉明緣而能自發。則諸暗相永不能昬。由是根塵之妄旣銷。云何覺明本性。不成圓妙極果乎。正明二義竟。

   （庚）二決通疑滯二。初明因果俱常。決通初義。二明結解無二。決通次義。

   （辛）初中二。初疑問。二示答。

  （壬）今初

阿難白佛言。世尊。如佛說言。因地覺心欲求常住。要與果位名目相應。世尊。如果位中。菩提。涅槃。真如。佛性。菴摩羅識。空如來藏。大圓鏡智。是七種名。稱謂雖別。清靜圓滿。體性堅凝。如金剛王。常住不壞。若此見聽。離於明暗動靜通塞。畢竟無體。猶如念心。離於前塵。本無所有。云何將此畢竟斷滅以為修因。欲獲如來七常住果。世尊。若離明暗。見畢竟空。如無前塵。念自性滅。進退循環。微細推求。本無我心。及我心所。將誰立因。求無上覺。如來先說湛精圓常。違越誠言。終成戲論。云何如來真實語者。惟乘大慈。開我蒙悋。

智德無二障。名為菩提。斷德無二死。名為涅槃。不妄名真。不異名如。不壞不變。名為佛性。分別一切而無染著。名菴摩羅識。惟一真心。更非他物。名空如來藏。洞照萬法而無分別。名大圓鏡智。若此見聽下。因前所示迷妄偏局之相。而翻疑真性為斷滅也。言此見聽等六根。離明暗等六塵。畢竟無體。猶如初卷中所徵念心。離於前塵本無所有。云何 將此畢竟斷滅為因。而求不生不滅果耶。蒙悋者。由蒙昧故執著也。餘文可知。

   （壬）二示答三。初斥迷許說。二指事除疑。三會通結示。

  （癸）今初

佛告阿難。汝學多聞。未盡諸漏。心中徒知顛倒所因。真倒現前。實未能識。

但知六根全體是妄。不知全妄之中。真性不滅也。

   （癸）二指事除疑又二。初詰根塵顯迷倒。二就聞性示因常。

  （子）今初

恐汝誠心。猶未信伏。吾今試將塵俗諸事。當除汝疑。卽時如來。敕羅睺羅擊鐘一聲。問阿難言。汝今聞不。阿難大眾。俱言我聞。鐘歇無聲。佛又問言。汝今聞不。阿難大眾。俱言不聞。時羅睺羅又擊一聲。佛又問言。汝今聞不。阿難大眾。又言俱聞。佛問阿難。汝云何聞。云何不聞。阿難大眾俱白佛言。鐘聲若擊。則我得聞。擊久聲銷。音響雙絕。則名無聞。如來又敕羅睺擊鐘。問阿難言。爾今聲不。阿難大眾。俱言有聲。少選聲銷。佛又問言。爾今聲不。阿難大眾。答言無聲。有頃。羅睺更來撞鐘。佛又問言。爾今聲不。阿難大眾。俱言有聲。佛問阿難。汝云何聲。云何無聲。阿難大眾俱白佛言。 鐘聲若擊。則名有聲。擊久聲銷。音響雙絕。則名無聲。佛語阿難及諸大眾。汝今云何自語矯亂。大眾阿難俱時問佛。我今云何名為矯亂。佛言。我問汝聞。汝則言聞。又問汝聲。汝則言聲。惟聞與聲。報答無定。如是云何不名矯亂。

初答無聞為非。次答無聲為是。文並可知。

   （子）二就聞性示因常

阿難。聲銷無響。（之時）汝（便妄）說無聞。若實無聞。（則）聞性自滅。同於枯本。鐘聲更擊。汝云何知。（當知）知有知無。自是聲塵（之）或無或有。（耳）豈彼聞性為汝有無。（哉設使）聞實云無。（則）誰（為）知無者。是故阿難。聲（塵）於聞（性）中自有生滅。非為汝聞（此）聲（之）生（聞此）聲（之）滅。（而）令汝聞性（便）為有為無。（也）汝尚顛倒。惑聲為聞。何怪昬迷。以常為斷。終不應言離諸動靜閉塞開通。說聞（畢竟）無性。（且）如（世間）重睡（之）人。眠熟牀枕。其家有人。於彼睡時擣練舂米。其人夢中聞舂擣聲。別作他物。或為擊鼓。或為撞鐘。卽於夢時。自怪其鐘為木石響。於時忽寤。遄知杵音。自告家人。我正夢時。惑此舂音。將為鼓響。阿難。是人夢中。豈憶（聲塵之）靜搖（耳根之）開閉通塞。（但）其形雖寐。（而）聞性（決定）不昬。（以此為證則知）縱汝形銷。命光遷謝。此性云何為汝銷滅。

此正就虛妄根塵中。點出不生滅性以為真正修因也。正取能聞舂擣之性。不取惑為鐘鼓之情。以惑為鐘鼓。是獨頭意識顛倒相故。

   （癸）三會通結示又二。初明迷故常卽無常。二明悟故無常卽常。

  （子）今初

以諸眾生。從無始來。循諸色聲。逐念流轉。曾不開悟性淨妙常。不循所常。逐諸生滅。由是生生雜染流轉。

   （子）二明悟故無常卽常

若棄生滅守於真常。常光現前。根塵識心應時銷落。想相為塵。識情為垢。二俱遠離。則汝法眼應時清明。云何不成無上知覺。

棄生滅者。棄其於真常中妄見生滅之情見也。守真常者。守其卽生滅中本自真常之性體也。想相為塵。元無實塵。識情為垢。元無實垢。今能了達。則當下遠離。而法眼自清明矣。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第四文句

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第五文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

菩薩比丘溫陵道昉參訂

   （辛）二明結解無二決通次義二。初正明結解無二。二兼顯六解一亡。

   （壬）初中二。初疑請。二開示。

  （癸）今初

阿難白佛言。世尊。如來雖說第二義門。今觀世間解結之人。若不知其所結之元。我信是人終不能解。世尊。我及會中有學聲聞。亦復如是。從無始際。與諸無明俱滅俱生。雖得如是多聞善根。名為出家。猶隔日瘧。惟願大慈。哀愍淪溺。今日身心。云何是結。從何名解。亦令未來苦難眾生。得免輪迴。不落三有。作是語已。普及大眾。五體投地。雨淚翹誠。佇佛如來無上開示。

上文所示六根生起之由。不惟結相宛然。亦且結元斯在。但由阿難俱生惑覆。不達六根卽是結元。故重致此請也。猶隔日瘧者。須陀洹人。見惑已斷。思惑未除。入無漏觀。便如健人。出觀之時。習染仍在故也。

   （癸）二開示二。初現瑞。二正說。

  （子）今初。

爾時世尊。憐愍阿難。及諸會中諸有學者。亦為未來一切眾生。為出世因。作將來眼。以閻浮檀紫金光手。摩阿難頂。卽時十方普佛世界。六種震動。微塵如來住世界者。各有寶光從其頂出。其光同時於彼世界。來祗陀林。灌如來頂。是諸大眾。得未曾有。

摩阿難頂者。欲就阿難現在身中。顯出無上大佛頂法也。十方如來放頂光同灌佛頂者。顯阿難所具大佛頂法。卽一切佛所證頂法。更無差別也。

   （子）二正說二。初諸佛同宣。二釋迦親說。

  （丑）今初。

於是阿難及諸大眾。俱聞十方微塵如來。異口同音告阿難言。善哉。阿難。汝欲識知俱生無明。使汝輪轉生死結根。唯汝六根。更無他物。汝復欲知無上菩提。令汝速證安樂解脫寂靜妙常。亦汝六根。更非他物。

此由阿難別索結元。故直指六根為生死結根。更非他物也。惟其卽是生死結根。所以卽是菩提常樂。譬如全水成冰。所以全冰是水。又如全巾成結。所以全結是巾耳。又復應知。此經為阿難輩。一類當機。積劫多聞。不能卽於聞中薦取。翻咎多聞為失。故選觀音耳根圓通以對治之。觀音亦是從聞思修入三摩地者。何嘗廢聞。只不循聲流轉耳。旣借根性以顯圓通。則以根為法界。故曰惟汝六根。更非他物。若尋常言萬法惟識。則又可云惟汝六識。更非他物。或惟汝八識。更非他物。謂隨八識流轉。隨四智成道。總無二體故也。又約惟色惟香等義。亦可云惟此六塵。更非他物。以貪愛則種種生惱。不著則本自太平故也。又言根卽攝塵識。言識卽攝根塵。言塵卽攝根識。以三法互為緣起。不相離故。以三皆同源。三皆無性故。故曰。十方如來。於十八界。一一修行。皆得圓滿無上菩提。於其中間。亦無優劣。故天台於三科中。簡去界入。於五陰中。簡前四陰。於識陰中。復簡餘七。但觀現前六識一念。名為灸病得穴。今經於三科中。簡去塵識。於六根中。簡去五根。但以耳根為所觀境。亦可云灸病得穴。乃至陳那等六人。各以一塵為所觀境。卽塵塵罔非真穴。灸之皆可立愈。然則十八界七大。皆穴也。審得何病。應灸何穴。得其穴。則病癒。不得其穴。則病莫能愈。不可謂此是穴。彼非穴也。故二十五聖各說圓通之後。世尊從其五體同放寶光。遠灌佛菩薩頂。彼諸如來。亦於五體同放寶光。來灌佛及眾會之頂。豈非顯於通身是穴。通身皆可起病。二十五門無非大佛頂法也哉。

   （丑）二釋迦親說二。初疑問。二答釋。

  （寅）今初。

阿難雖聞如是法音。心猶未明。稽首白佛。云何令我生死輪迴。安樂妙常。同是六根。更非他物。

意謂根塵識三。稱十八界。迷則皆為生死。悟則皆如來藏。何故十方如來。但言生死安樂惟六根耶。

   （寅）二答釋二。初長文。二偈頌。

  （卯）今初。

佛告阿難。根塵同源。縛脫無二。識性虛妄。猶如空華。 阿難。由塵發知。因根有相。相見無性。同於交蘆。是故汝今知見立知。卽無明本。知見無見。斯卽涅槃無漏真淨。云何是中更容他物。

此中初四句。顯示根塵識三本不相離。故但言六根。便攝塵識也。次由塵發知四句。卽是轉釋根塵同源。及識性虛妄猶如空華。三是故汝今下。卽是轉釋縳脫無二。初言根塵同源者。具足應云根塵識三同源。以同是如來藏性不變隨緣。舉體而為根塵識三。是故根塵識三隨緣不變。仍舉體卽是如來藏性也。縳脫無二者。若了達根塵卽是藏性。不橫計根為能取。塵為所取。名之曰脫。脫時亦未嘗斷滅根麈。若不了根塵惟是自心。則橫計根為能取。塵為所取。乃至浮根四塵流逸奔色等。名之曰縳。縛時亦未嘗實有根塵。故無二也。識性虛妄者。具足應云根塵識性一總虛妄。與上文互影略耳。蓋根塵識之實性。卽是如來藏性。如來藏性不變隨緣。舉體作根塵識。若離根塵識有為之法。別覓如來藏無為之法。如離華處。別覓虛空。故曰猶如空華也。次文由塵發知。則單根不立。因根有相。則單塵不立。相見旣無自性。同於交蘆。則中間所 發之識。如交蘆中空。又豈有自性哉。是故汝今等者。知見二字。指真體言。立知二字。顯示妄本。所謂妄為明覺。因明立所等也。卽無明本者。卽是非縳而言縳。卽是所結。卽是結元也。次知見二字。指本性言。無見二字。顯示妙修。所謂不隨分別。不循動靜等也。斯卽涅槃無漏真淨者。卽是非脫而言脫。卽是解其所結也。云何是中更容他物。結答云何同是六根之問。

   （卯）二偈頌二。初頌說法門。二頌歎法門。

   （辰）初中二。初重頌。二孤起頌。

   （己）初又二。初頌近文顯性以為修本。二頌前文示修以合妙性。

  （午）今初。

爾時世尊。欲重宣此義。而說偈言。

真性有為空。緣生故如幻。無為無起滅。不實如空華。言妄顯諸真。妄真同二妄。猶非真非真。云何見所見。中間無實性。是故若交蘆。結解同所因。聖凡無二路。汝觀交中性。空有二俱非。迷晦卽無明。發明便解脫。

此中真性二字。先標非真非妄之體。卽初卷所謂常住真心性淨明體。第二三卷所謂如來藏妙真如性。第四卷所謂性覺妙明本覺明妙。第六卷所謂覺海性澄圓圓澄覺元妙。乃至第十卷所謂精 真妙明本覺圓淨也。有為。指根塵識相。有為之法。其體本空。以緣生故。喻如幻事。無為。指根塵識性。無為之法。亦復不實。以元無起滅故。喻如空華。次轉釋云。何故有為無為皆空而不實耶。以言妄顯真。乃是對待之法。故妄旣是妄。真亦是妄。而同為二妄也。所以妙明真性。猶非真與非真。云何可是能見之根。及所見之塵耶。須知內根外塵。及中間之識。皆無實性。是故但若交蘆而已。旣無實性。故結解同一所因。而聖凡總無二路。汝試觀彼交蘆中性。謂之曰空。則蘆相宛然。謂之曰有。則中無實體。故空有二俱非也。但迷晦此俱非之理。卽為無明。發明此俱非之理。便成解脫矣。蓋真性本自非凡非聖。迷晦卽為縳為結為凡。發明卽為脫為解為聖。而凡情不立。聖解亦空。故上頌云猶非真非真。有為旣空。無為亦不實也。

   （午）二頌前文示修以合妙性

解結因次第。六解一亦亡。根選擇圓通。入流成正覺。

此遠頌前第二決定義中之文。以示修行方便也。承上縳脫雖唯六根。但解結必因次第。故須一門深入。而六解則一亦亡。故得浮塵諸相。應念化成 無上知覺。是以初下手時。須於六根之中。選擇其圓通者。從此入法性流而成正覺。便有日劫相倍之殊也。

  （己）二孤起頌

陀那微細識。習氣成暴流。真非真恐迷。我常不開演。自心取自心。非幻成幻法。不取無非幻。非幻尚不生。幻法云何立。

梵語陀那。此云執持。上文雖明選根入流。但此六根。乃根本識之所執持。而此陀那微細識。其習氣種子。能成暴流。謂之曰真。則是生死根本。謂之非真。則是離波覓水。故說真非真。皆恐人迷而執著。我所以常不開演也。夫一切根塵識等。皆是唯心所現。若依根取塵。捨塵取根。乃至捨根塵而取識。捨六識而獨取第八識等。皆是自心還取自心。致使本非幻妄之性。全體成幻妄法。但使修行之人。達一切法卽心自性。寂然不生取著。則不惟無幻。併無非幻。夫非幻尚自不生。幻法復云何立。譬如空尚不生。花豈有生也哉。然自心取自心。亦是重頌知見立知。非幻成幻法。亦是重頌卽無明本。不取二字。亦是重頌知見無見。無非幻等十三字。亦 是重頌斯卽涅槃無漏真淨。蓋無非幻。是無真。無二乘涅槃也。無幻。是無妄。無凡夫生死也。無涅槃無生死。是名無住處大涅槃。惟其孤起而兼重頌。故下歎云雜糅精瑩。

  （辰）二頌歎法門

是名妙蓮華金剛王寶覺如幻三摩提。彈指超無學。此阿毗達磨。十方薄伽梵。一路涅槃門。

初三句。出其三昧名字。次一句。顯其功能殊勝。後三句。明其眾聖共遵也。初三句。須作一氣讀之。言此三昧。名為何等。乃是妙蓮華金剛王寶覺如幻三昧也。以真性妙理。在有為而非有。在無為而不無。於淨無著。於染無汙。故名為妙蓮華。以般若妙智。觸有有敗。觸無無壞。二邊叵得。中道不居。故名金剛王寶覺。以解脫妙行。有為亦如幻。無為亦如幻。二邊亦如幻。中道亦如幻。故名如幻。合此不思議三德。成一正定。故名三摩提也。此卽大佛頂首楞嚴王三昧。亦卽金剛王如幻不思議佛母真三昧。種種異名。種種取義。終無二體故也。彈指超無學者。分證固超。破無明故。相似亦超。伏無明故。觀行亦超。能圓伏故。名字亦超。知佛性故。阿毗達摩。 亦云阿毗曇。此翻無比法。通則小乘論藏。亦得此名。非世間法所能比故。別則一乘了義。乃當此名。非權乘法所能比故。薄伽梵者。佛之嘉號。具含六義。故存本音。一自在。二熾盛。三端嚴。四名稱。五吉祥。六尊貴也。初卷云一門超出妙莊嚴路。先門而後路。先解而後行也。此云一路涅槃門。先路而後門。先行而後入也。前是出生死門。此是入涅槃門。又迷則本鄉皆他國。悟則普天皆故鄉。迷則出涅槃入生死。悟則出生死入涅槃。門之與路。約義說二。體卽非二也。

   （壬）二兼顯六解。一亡二。初疑請。二答示。

   （癸）初又二。初敘益。二請疑。

  （子）今初。

於是阿難及諸大眾。聞佛如來無上慈誨。祗夜伽陀雜糅精瑩。妙理清徹。心目開明。歎未曾有。

祗夜。此云重頌。伽陀。或云偈。此翻孤起。亦名諷頌。言能詮之祇夜伽陀。則雜糅而精瑩。所詮之妙理。則清淨而了徹也。

  （子）二請疑

阿難合掌頂禮白佛。我今聞佛無遮大悲。性淨妙常。真實法句。心猶未達六解一亡舒結倫次。惟垂大慈 再愍斯會及與將來。施以法音。洗滌沈垢。

此卽牒前偈中解結因次第六解一亦亡之義而發問也。問端有六。一問六解。二問一亡。三問舒。四問結。五問舒結各有倫類。六問舒結各有次序。此隨文便作此列示。若據答中。先答結中次序倫類。次答六解一亡。及解中次序倫類。至文自見。

   （癸）二答示二。初結巾喻迷。二解巾喻悟。

  （子）今初。

卽時如來於師子座。整涅槃僧。歛僧伽梨。攬七寶几。引手於几。取劫波羅天所奉華巾。於大眾前綰成一結。示阿難言。此名何等。阿難大眾俱白佛言。此名為結。於是如來綰疊華巾。又成一結。重問阿難。此名何等。阿難大眾又白佛言。此亦名結。如是倫次綰疊華巾。總成六結。一一結成。皆取手中所成之結。持問阿難。此名何等。阿難大眾。亦復如是次第詶佛。此名為結。佛告阿難。我初綰巾。汝名為結。此疊華巾。先實一條。第二。第三。云何汝曹。復名為結。阿難白佛言。世尊。此寶疊華。緝績成巾。雖本一體。如我思惟。如來一綰。得一結名。若百綰成。終名百結。何況此巾祗有六結。終不至七。亦不停五。云何如來祗許初時。第二。第三不名為結。佛告阿難。此寶華巾。汝知此巾元止一條。 我六綰時。名有六結。汝審觀察。巾體是同。因結有異。於意云何。初綰結成。名為第一。如是乃至第六結生。我今欲將第六結名。（還）成第一（如是得）不。不也。世尊。六結若存。斯第六名。終非第一。縱我歷生盡其明辯。如何令是六結亂名。佛言。如是。六結不同。循顧本因。一巾所造。令其雜亂。終不得成。則汝六根。亦復如是。畢竟同中。生畢竟異。

此先答其所問結之次序及倫類也。涅槃僧。此云裏衣。卽是下裙。僧伽梨。此云雜碎服。卽是大衣。劫波羅。此云時分。夫綰結者。取其巾而左右交加。從本向末。以顯次序之義。蓋巾喻本識。綰喻造作名行。綰時必具結想。以喻想陰。綰竟便成一結。以喻六根受陰。結外必有餘巾以對於結。以喻六根必有所對六塵。兼彼浮根四塵。總名色陰。故知一一根中。皆具五陰。次第重疊而得生起。幽溪所謂橫中之豎也。總成六結。顯倫類義。謂結雖有六。其類是同。一一皆以次第綰成。然不取六結先後以喻六根。以六根無先後故。卽是豎中之橫也。

   （子）二解巾喻悟三。初喻六解一亡。二喻解結由心。三喻解當次第。

   （丑）初中二。初立喻。二合法。

  （寅）今初。

佛告阿難。汝必嫌此六結不成。願樂一成。復云何得。阿難言。此結若存。是非蜂起。於中自生此結非彼。彼結非此。如來今日若總解除。結若不生。則無彼此。尚不名一。六云何成。

汝必嫌此等者。言旣嫌此六結而不欲其成。願樂還成一巾。當設何方便乎。餘如文。

  （寅）二合法

佛言。六解一亡。亦復如是。由汝無始心性狂亂。知見妄發。發妄不息。勞見發塵。如勞目睛。則有狂華於湛精明無因亂起。一切世間山河大地生死涅槃。皆卽狂勞顛倒華相。

先因其所明而直以法合之。答其六解一亡之問。次更出結元而喻以狂華也。心性狂亂。卽所謂性覺必明妄為明覺。知見妄發。卽所謂所妄旣立生汝妄能。發妄不息勞見發塵。卽所謂如是擾亂相待生勞。乃至引起塵勞煩惱也。生死卽華相。故六宜解。涅槃卽華相。故一宜亡。生死卽華相。故有人空。涅槃卽華相。故有法空。

   （丑）二喻解結由心二。初正顯由心。二指法興勸。

  （寅）今初。

阿難言。此勞同結。云何解除。如來以手將所結巾偏掣其左。問阿難言。如是解不。不也。世尊。旋復以手偏牽右邊。又問阿難。如是解不。不也。世尊。佛告阿難。我今以手左右各牽。竟不能解。汝設方便。云何解成。阿難白佛言。世尊。當於結心解卽分散。佛告阿難。如是。如是。若欲除結。當於結心。

結心者。中間空處也。妄為明覺所立能生。能所相黏。結根斯在。如綰巾兩頭。虛妄成結。然雖成結。巾體不失。觀其所結。則知所解。蓋結雖似實。結心仍空。向此一隙空中下手。結卽分散。旣可分散。結非實結。是顯人空。結旣本空。解亦非解。是顯法空。左右二字。舊喻兩邊者是。有人以喻偏觀根塵。殊未圓妙。且陳那等偏觀六塵。那律等偏觀六根。皆可入道。何必定觀六識。方名結心。須知根塵識三。法爾相黏。皆可稱結。而三皆無性。皆可稱結心本虛也。又結心卽表中義。若約所觀明中。則是顯出根塵識之實性本如來藏。如結中虛。惟是巾體。若約所用明中。則是須中道觀。如解結者。須從中間下手。若約所破明中。則知根塵識三皆無實法。如結 無實體。故可解除。

  （寅）二指法興勸

阿難。我說佛法從因緣生。非取世間和合麤相。如來發明世出世法。知其本因。隨所緣出。如是乃至恆沙界外一滴之雨。亦知頭數。現前種種松直棘曲鵠白烏玄。皆了元由。是故阿難。隨汝心中選擇六根。根結若除。塵相自滅。諸妄銷亡。不真何待。

前文破除世間因緣戲論習氣影子。已無不盡。今方申示佛法因緣深義。亦猶涅槃經中。客醫禁乳而後用乳之喻也。知其本因者。一心具足十界性相為因。卽如來藏隨緣常不變義。隨所緣出者。隨染淨緣成十法界。所謂隨心應量。循業發現。卽如來藏不孌常隨緣義。如來所說佛法從因緣生。本卽指此圓頓妙理。無奈眾生根性不等。隨類得解。致有藏通別教差別。是故前文須力破耳。界外滴雨知頭數者。大圓鏡智所照也。松棘鵠烏了元由者。十種智力所知也。一切依正。皆是惟心業力所感。舉此二事。為顯差別妙智。善鑒群機。所說法要。應須信受故也。言根結若除塵相自滅者。亦約阿難須就耳門入道言之。若觀塵者。亦可云塵結若 除。根相自滅。若觀識者。亦可云識結若除。根塵自滅矣。

   （丑）三喻解當次第

阿難。我今問汝。此劫波羅巾。六結現前。同時解縈。得同除不。不也。世尊。是結本以次第綰生。今日當須次第而解。六結同體。結不同時。則結解時。云何同除。佛言。六根解除。亦復如是。此根初解。先得人空。空性圓明。成法解脫。解脫法巳。俱空不生。是名菩薩從三摩地得無生忍。

是結本以次第綰生者。止是片喻。不是全喻。但取六根不得總觀之意。非謂六根成有先後也。六根同體者。倫類之義。惟其同體。故入一無妄。六同清淨也。結不同時者。次序之義。惟其不同。故須向一門深入也。分別俱生二種我執皆斷。名為人空。此根初解。則一解一切解。知無二體。而先得人空。如冶鐵者。麤垢任運先落也。涅槃偏真。名為法執。空性圓明。則不但無六。亦且無一。而成法解脫。解脫法已。雖復人法俱空。而俱空實本不生。非是人法滅而俱空生。此則一切法不生。不生亦不生。名為無生法忍。菩薩定境修觀。正欲從三昧而得此忍也。此中諦理。非橫非豎。約修證邊雙照橫豎。言豎義者。人空是真諦現前。法空是俗締現前。俱空不生是中諦現前。言橫義者。知徧計我執卽空假中。是名人空。知依他法執卽空假中。是名法空。知圓成空理卽空假中。是名俱空不生也。總示因心竟。

   （己）二別顯修證五。初阿難請問圓根。二如來垂詢聖眾。三眾聖各說證門。四放光現瑞總印。五佛敕文殊簡擇。

  （庚）今初。

阿難及諸大眾。蒙佛開示。慧覺圓通。得無疑惑。一時合掌。頂禮雙足。而白佛言。我等今日身心皎然。快得無礙。雖復悟知一六亡義。然猶未達圓通本根。世尊。我輩飄零積劫孤露。何心何慮。預佛天倫。如失乳兒。忽遇慈母。若復因此際會道成。所得密言。還同本悟。則與未聞無有差別。惟垂大悲。惠我祕嚴。成就如來最後開示。作是語已。五體投地。退藏密機。冀佛冥授。

若復因此等者。正請示圓通本根也。謂若因此師資際會。得達圓通本根。而菩提道成。俾所得前來密言。了知的是自心本具。而還同本悟。則行起解絕。方悟神珠非從外得。乃與未聞無有差別耳。祕嚴者。祕密妙莊嚴路也。退藏密機者。不起一念也。 冀佛具授者。因佛敕云隨汝心中選擇。知佛未必親宣。但祈加被冥授而已。

   （庚）二如來垂詢聖眾

爾時世尊。普告眾中諸大菩薩。及諸漏盡大阿羅漢。汝等菩薩及阿羅漢。生我法中。得成無學。我今問汝最初發心。悟十八界誰為圓通。從何方便入三摩地。

垂詢聖眾。其故有二。一者正顯方便多門。二者正顯門門各有成驗。所謂要知山下路。須問過來人也。最初發心等者。先開解也。從何方便入三摩地者。依解起行也。二十五聖。雖未必人人先開圓解。而從解起行。自是修證通途軌式。或見此處有最初字。便欲擬答最初方便之問。反以第一大科擬答妙奢摩等。誤矣。誤矣。

   （庚）三眾聖各說證門五。初觀六塵。二觀五根。三觀六識。四觀七大。五觀耳根。

   （辛）初中六。初陳那觀聲。（至）六迦葉觀法。

  （壬）今初。

憍陳那五比丘。卽從座起。頂禮佛足。而白佛言。我在鹿苑。及於雞園。觀見如來最初成道。於佛音聲悟明四諦。佛問比丘。我初稱解。如來印我名阿若多。妙音密圓。我於音聲得阿羅漢。佛問圓通。如我所證。音聲為上。

六塵圓通。色應居首。今先明聲塵者。此方真教體。清淨在音聞。且與耳根圓通。一始一終。互相映故。釋此二十五種圓通。各為三意。一。明境有通別。二。明觀有盈縮。三。明證有本迹。境通別者。十法界依正音聲。通得為所觀境。今言於佛音聲悟明四諦。此境別也。觀盈縮者。佛說苦諦。真實是苦。不可令樂。集真是因。更無異因。因若滅者。果則必滅。滅苦之道。實是真道。更無異道。此是藏教生滅觀門。一向是縮。若只此四諦音聲。迷則苦集浩然。而音聲之性。本非苦集。悟則道滅宛爾。而音聲之性。亦非道滅。所謂音聲性空。四諦皆空。此是通教無生觀門。望藏為盈。望別仍縮。若只此四諦音聲。迷之具成十界苦集。悟之具成十界道滅。所謂分段苦。變易苦。見思集。塵沙無明集偏真滅。真中滅。一切智道。一切種智道。此是別教無量觀門。望藏通二教為盈。望圓仍縮。若只此四諦音聲。本如來藏妙真如性。了知如來藏中。性音真空。性空真音。清淨本然。周徧法界。隨眾生心。應所知量。或有茫然不解。或作生滅四諦解。或作無生無量無作四諦解。皆 是循業發現。又只此四諦音聲。亦顯示四種十二緣生。亦卽顯示四種六度。乃至亦卽顯示世出世間一切諸法。如四諦音聲。一切佛法音聲亦復如是。如佛法音聲。一切十法界依正音聲亦復如是。一音聲性。一切音聲性。一切音聲性。一音聲性。此是圓教無作觀門。乃名為盈也。證本迹者。鹿苑悟道。迹是藏教。而妙音密圓。正是密悟如來藏中。性音真空。性空真音。清淨本然周徧法界之義。蓋本是圓教大士。現作聲聞。引物生解。今旣別為鈍而仍利一類大機。不妨稱本直說。正不俟法華方開顯也。我於音聲得阿羅漢者。悟音聲卽如來藏。本自不生。故得證無生果。下皆倣此。

   （壬）二沙陀觀色。

優波尼沙陀。卽從座起。頂禮佛足。而白佛言。我亦觀佛最初成道。觀不淨相。生大厭離。悟諸色性。以從不淨。白骨微塵。歸於虛空。空色二無。成無學道。如來印我名尼沙陀。塵色旣盡。妙色密圓。我從色相得阿羅漢。佛問圓通。如我所證。色因為上。

境通別者。依正諸塵。眼家所對。通名為色。今觀不淨。別在內色。悟諸色性以從不淨者。所謂五種不 淨。一生處不淨。胎中與糞穢雜處。生從尿道而出。二種子不淨。攬父母精血為體。三相不淨。從頭至足。純是穢物。四性不淨。根本從穢業生。托於穢物長養。其性自是不可改變。身中共三十六物。內有十二。名性不淨。（皮膚血肉筋脈骨髓肪膏腦膜。）外有十二。名相不淨。（髮毛爪齒眵淚涎唾屎尿垢汗。）中有十二。通於相性。（肝膽腸胃脾腎心肺生藏熟藏赤痰白痰。）五究竟不淨。業盡報終。如朽敗木。大小不淨。盈流於外。體生諸蟲。唼食其肉。皮肉旣盡。惟餘白骨等。言白骨微塵歸於虛空者。明其不淨苦空無常無我耳。與外道七分析色之邪計不相侔也。空色二無者。對色說空。色旣非真。空亦烏有。從此會入真諦。故成無學也。觀盈縮者。觀身六分所成。所謂地水火風空識。無我我所。惟是不淨。卽藏教意。觀不淨色。如夢如影。淨不淨俱不可得。卽通教意。觀此身色能成十法界淨不淨差別因果。卽別教意。觀此身色。本如來藏妙真如性。如來藏中。性色真空。性空真色等。卽圓教意也。證本迹者。初云觀不淨相生大厭離。迹在藏教。次云妙色密圓。則密入藏性矣。

   （壬）三香嚴觀香。

香嚴童子。卽從座起。頂禮佛足。而白佛言。我聞如來。教我諦觀諸有為相。我時辭佛。宴晦清齋。見諸比丘燒沈水香。香氣寂然。來入鼻中。我觀此氣。非（生於）木。非（生於）空。非（生於）煙。非（生於）火。去無所著。來無所從。由是意銷。發明無漏。如來印我得香嚴號。塵氣倏滅。妙香密圓。我從香巖得阿羅漢。佛問圓通。如我所證。香嚴為上。

境通別者。一切依正諸香臭氣。鼻家所對。通名為香。今觸境發悟。別在沈水香也。觀盈縮者。觀此香氣苦空無常。卽藏教意。觀香無生。卽通教意。觀此香塵。能成十界因果差別。卽別教意。觀此香塵。卽如來藏。乃至如來藏中。性香真空。性空真香等。卽圓教意也。證本迹者。去無所著。來無所從。得阿羅漢。迹在通教。妙香密圓。悟藏性矣。

   （壬）四藥王觀味。

藥王藥上二法王子。幷在會中五百梵天。卽從座起。頂禮佛足。而白佛言。我無始劫。為世良醫。口中嘗此娑婆世界草木金石。名數凡有十萬八千。如是悉知苦醋鹹淡甘辛等味。 幷諸和合俱生變異。是冷是熱。有毒無毒。悉能徧知。承事如來。了知味性非空非有。非卽身心。非離身心。分別味因。從是開悟。蒙佛如來。 印我昆季藥王藥上二菩薩名。今於會中。為法王子。因味覺明。位登菩薩。佛問圓通。如我所證。味因為上。

境通別者。隨遇一味。其境則別。今徧嘗諸味。其境則通也。諸味宛然故非空。無實體性故非有。不生於舌故非卽身心。無舌不知故非離身心。味因者。藏性是味之本因也。觀盈縮者。觀此諸味苦空無常。卽藏教意。觀味無生。卽通教意。分別無量諸味。乃至具足十界因果。卽別教意。味性卽如來藏。乃至如來藏中。性味真空。性空真味等。卽圓教意也。證本迹者。初為良醫。以此行菩薩道。似屬藏教。或是別教初心。承事如來。了知味性非空非有等。則本迹俱圓矣。

  （壬）五賢護觀觸

跋陀婆羅。幷其同伴十六開士。卽從座起。頂禮佛足。而白佛言。我等先於威音王佛。聞法出家。於浴僧時。隨例入室。忽悟水因。旣不洗塵。亦不洗體。中間安然。得無所有。宿習無忘。乃至今時從佛出家。令得無學。彼佛名我跋陀婆羅。妙觸宣明。成佛子住。佛問圓通。如我所證。觸因為上。

跋陀婆羅。此云賢護。亦云賢首。境通別者。一切冷 煖痛癢諸塵。身家所緣。通名為觸。今於浴室發悟。其境則別言水因者。卽觸塵也。因水有觸。故名水因。又推用水洗身之因。名為水因。若云洗塵。無體則誰知洗者。且何不竟洗地水火風。若云洗體。無塵則安所用洗。且何嘗洗得勝義根乎。展轉推簡。觸塵本空。觸旣本空。欲何分別。得此悟門。歷劫不昧。故云宿習無忘也。觀盈縮者。觀順觸是壤苦。違觸是苦苦。非順非違觸是行苦。卽藏教意。能觸如幻。所觸亦然。卽通教意。於一觸塵。出生十界因果差別。卽別教意。觸性卽如來藏。乃至如來藏中。性觸真空。性空真觸等。卽圓教意也。證本迹者。初悟水因。僅在別教十信。已曾仰信中道。故佛名為跋陀婆羅。由其圓解未開。所以謗不輕而久墮。今則仍賴本悟門而證果。證圓住也。

  （壬）六迦葉觀法

摩訶迦葉。及紫金光比丘尼等。卽從座起。頂禮佛足。而白佛言。我於往劫。於此界中。有佛出世。名日月燈。我得親近。聞法修學。佛滅度後。供養舍利。然燈續明。以紫金光塗佛形像。自爾以來。世世生生。身常圓滿。紫金光聚。此紫金光比丘尼等。卽我眷屬。同時發心。 我觀世間六塵變壞。唯以空寂修於滅盡。身心乃能度百千劫。猶如彈指。我以空法成阿羅漢。世尊說我頭陀為最。妙法開明。銷滅諸漏。佛問圓通。如我所證。法因為上。

摩訶迦葉。此云大飲光。我於往劫下。先敘緣善。我觀世間下。方說修因也。頭陀。此云抖擻。約理卽是迥出法塵。應知四教抖擻差別。約事則有十二種行。一阿蘭若。二常乞食。三次第乞。四一食。五節量食。六中後不飲漿。七糞掃衣。八但三衣。九塚間。十樹下。十一露地。十二但坐不臥也。境通別者。通則世出世間一切諸法。凡是意家所緣。皆名為法。別則隨拈一塵生滅影子。並得為境。今觀六塵變壞。唯以空寂修於滅盡。卽是借通顯別。別以空法為所觀也。觀盈縮者。由塵變壞。方知空寂。卽藏教意。六塵本空。非滅故空。卽通教意。分別六塵無量差別。空亦不同。卽別教意。了知法塵本如來藏。乃至如來藏中。性法真空。性空真法等。卽圓教意也。證本迹者。觀塵變壞。以空修滅。迹在藏教。妙法開明。知如來藏。具一切法。則密入圓教矣。

   （辛）二觀五根。以耳根為此方當機。至後方廣陳之。 故今略明。惟有五人。卽分為五。初阿那律觀眼。（至）五須菩提觀意。

  （壬）今初

阿那律陀。卽從座起。頂禮佛足。而白佛言。我初出家。常樂睡眠。如來訶我為畜生類。我聞佛訶。啼泣自責。七日不眠。失其雙目。世尊示我樂見照明金剛三昧。我不因眼觀見十方。精真洞然。如觀掌果。如來印我成阿羅漢。佛問圓通。如我所證。旋見循元。斯為第一。

阿那律陀。此云無貧。亦云如意。境通別者。見暗見明見通見塞。通名為見。今旣失目。別觀見暗之時。見非是暗。以達性無虧損也。樂見照明者。如是見性。是心非眼。故雖盲而不失也。金剛者。性不可壞也。三昧者。依性成修也。觀盈縮者。緣見因明。暗無所見。則知眼入無常無我。卽藏教意。明暗如幻。能見亦然。卽通教意。五眼差別。分對十界。卽別教意。目入卽如來藏。如來藏中。性見覺明。覺精明見。乃至循業發現。卽圓教意。證本迹者。成阿羅漢。迹在通教。而所示三昧本屬圓宗。旋見者。不流逸奔色。除於根結也。循元者。悟眼入本如來藏也。

  （壬）二繼道觀鼻

周利槃特迦。卽從座起。頂禮佛足。而白佛言。我闕誦 持。無多聞性。最初值佛。聞法出家。憶持如來一句伽陀。於一百日。得前遺後。得後遺前。佛愍我愚。教我安居調出入息。我時觀息微細。窮盡生住異滅諸行剎那。其心豁然得大無礙。乃至漏盡成阿羅漢。住佛座下。印成無學。佛問圓通。如我所證。反息循空。斯為第一。

周利槃特迦。此云繼道。亦云小路。無多聞性者。往昔曾為三藏法師。由慳法故。今招此報。所誦伽陀。根本律中載之。偈曰。身語意業不造惡。不惱世間諸有情。正念觀知欲境空。無益之苦當遠離。調出入息。有似二乘數息觀。有十六特勝。所謂安那般那三昧。息出知出。息入知入等。由其愚癡無智。故令於此鼻息了了常知。可以破愚暗也。境通別者。領納香臭。通名鼻入。今不取知香知臭。但調出入。其境則別也。觀盈縮者。此息無常無我不淨苦空。卽藏教意。此息出無所去。入無來處。卽通教意。觀此鼻入。具足十界差別因果不同。卽別教意。鼻入卽如來藏。如來藏中。性〔鼻*臭〕覺明。覺精明〔鼻*臭〕等。卽圓教意。證本迹者。觀息微細。迹在藏教。返息循空。悟其本如來藏。亦密入圓住矣。

  （壬）三牛呞觀舌

憍梵鉢提。卽從座起。頂禮佛足。而白佛言。我有口業。於過去劫輕弄沙門。世世生生。有牛呞病。如來示我一味清淨心地法門。我得滅心入三摩地。觀味之知非體非物。應念得超世間諸漏。內脫身心。外遺世界。遠離三有。如鳥出籠。離垢銷塵。法眼清淨。成阿羅漢。如來親印登無學道。佛問圓通。如我所證。還味旋知。斯為第一。

憍梵鉢提。此云牛呞。境通別者。知淡知甜乃至知苦。通名舌根。今令返觀。知淡之時。知非是淡。乃至知苦之時。知非是苦等。所謂無味之味。亦是味中上味。以其不流逸而奔味。故名一味清淨心地法門。此境別也。我得滅心者。滅其知味之心。不由前塵起知見也。非體者。非生於舌。非物者。非生於物。具如第三卷破舌入中廣明。由悟非體。故內脫身心。由悟非物。故外遺世界也。觀盈縮者。觀此舌入無常無我。卽藏教意。舌入卽空。是通教意。舌入出生十界因果。是別教意。舌入卽如來藏。如來藏中性嘗覺明。覺精明嘗等。是圓教意也。證本迹者。非體非物。迹在通教。還味旋知。悟入藏性矣。

  （壬）四餘習觀身

畢陵伽婆蹉。卽從座起。頂禮佛足。而白佛言。我初發心。從佛入道。數聞如來說諸世間不可樂事。乞食城中。心思法門。不覺路中毒刺傷足。舉身疼痛。我念有知。知此深痛。雖覺覺痛。覺清淨心。無痛痛覺。我又思惟。如是一身。寧有雙覺。攝念未久。身心忽空。三七日中。諸漏虛盡。成阿羅漢。得親印記。發明無學。佛問圓通。如我所證。純覺遺身。斯為第一。

畢陵伽婆蹉。此云餘習。多慢習故。境通別者。覺痛覺癢覺寒覺熱等。通名身入。今因毐刺傷足。別以痛覺為境也。言雖此知覺能覺於痛。而覺清淨心。依然如故。曾無有痛能痛著此覺者。蓋設使此覺為痛所痛。則覺已成痛。誰知痛者。今旣能覺於痛。則覺本未嘗痛也。如是一身。寧有雙覺。一受痛一無痛哉。故知迷則全覺成痛。悟則全痛是覺耳。此與第二卷中覺所覺眚覺非眚中一般道理。兼證見見非見之性。尤為親切。若隨痛轉。則全真覺為妄覺。所謂覺是見分。痛是相分。二分之外。更無真覺可得。如二月之外。別無真月。眚影之外。別無清淨目也。若知只此能覺痛者從來痛他不著。則知 終日在妄。終日恆真。覺旣惟心。痛亦惟心。只此二分。元是菩提妙淨明體。如卽此二月。全是月體。卽此眚影。全依目體也。是則不惟覺本是覺。而且痛亦是覺。故日純覺。不惟痛本無痛。而且身本無身。故曰遺身耳。觀盈縮者。觀覺痛覺癢等覺。皆是無常無我。卽藏教意。所覺如幻。能覺亦然。卽通教意。由此身入。能成十界因果。卽別教意。身入卽如來藏。如來藏中。性覺覺明。覺精明覺等。卽圓教意也。證本迹者。身心忽空。迹在通教。純覺遺身。悟入藏性矣。

   （壬）五須菩提觀意

須菩提卽從座起。頂禮佛足。而白佛言。我曠劫來。心得無礙。自憶受生。如恆河沙。初在母胎。卽知空寂。如是乃至十方成空。亦令眾生證得空性。蒙如來發性覺真空。空性圓明。得阿羅漢。頓入如來寶明空海。同佛知見。印成無學。解脫性空。我為無上。佛問圓通。如我所證。諸相入非。非所非盡。旋法歸無。斯為第一。

境通別者。知善知惡知有知空等。別別皆名意入。今知空寂。卽是觀於此覺知性。不在內外中間諸處。亦復生無所從。滅無所去。其境通也。自憶受生 如恆河沙者。以生住異滅吸習中歸。名意知根。久成此觀。故多劫受生皆能憶也。觀盈縮者。此意念念生滅。無常無我。卽藏教意。此意卽空。是通教意。此意出生十界因果。是別教意。意入卽如來藏。如來藏中。性知覺明。覺精明知等。是圓教意也。證本迹者。空性圓明得阿羅漢。迹在通教。同佛知見。悟藏性也。諸相入非等者。了知寤寐生滅等相。全體虛妄。皆入於非。而能非之心。與所非之相俱盡。旋此心法以歸無性。無性之性。卽是如來藏性也。

   （辛）三觀六識六。初舍利觀眼識。（至）六目連觀意識。

  （壬）今初

舍利弗卽從座起。頂禮佛足。而白佛言。我曠劫來。心見清淨。如是受生。如恆河沙。世出世間種種變化。一見則通。獲無障礙。我於中路。逢迦葉波兄弟相逐。宣說因緣。悟心無際。從佛出家。見覺明圓。得大無畏。成阿羅漢。為佛長子。從佛囗生。從法化生。佛問圓通。如我所證。心見發光。光極知見。斯為第一。

境通別者。隨其所見而生分別。其境則別。今世出世間種種變化。一見則通。其境通也。心見。卽指眼識。不於色塵而起惑染。故名清淨。世出世間。卽是 因緣所生諸法。染因緣故。則有世間種種變化。淨因緣故。則有出世種種變化。一見則通者。由其眼識清淨。所以現量而知。此其夙習。在觀行及相似位也。觀盈縮者。眼識是因緣所生。無常無我。卽藏教意。因緣卽空。是通教意。因緣假名。出生十界因果。是別教意。因緣卽中。眼識本如來藏。如來藏中。性識明知。覺明真識等。是圓教意也。證本迹者。宣說因緣。悟心無際。迹是通教見地。本乃圓悟藏性也。不以眼為界。不以色為界。非因非緣。亦非自然。直是如來藏性。妙覺湛然。徧周法界。故云光極知見。

   （壬）二普賢觀耳識

普賢菩薩。卽從座起。頂禮佛足。而白佛言。我已曾與恆沙如來為法王子。十方如來。教其弟子菩薩根者。修普賢行。從我立名。世尊。我用心聞。分別眾生所有知見。若於他方恆沙界外。有一眾生。心中發明普賢行者。我於爾時。乘六牙象。分身百千。皆至其處。縱彼障深。未得見我。我與其人。暗中摩頂。擁護安慰。令其成就。佛問圓通。我說本因。心聞發明。分別自在。斯為第一。

我已曾與等文。先敘果上大用。佛問圓通已下。方出修證本因。心聞。卽指耳識。由觀耳識。發明如來藏性。故得大用現前。分別自在也。境通別者。隨其所聞而生分別。其境則別。觀於心聞。其境則通。觀盈縮。例如眼識中說。證則本迹俱圓。

   （壬）三艷喜觀鼻識

孫陀羅難陀。卽從座起。頂禮佛足。而白佛言。我初出家。從佛入道。雖具戒律。於三摩地。心常散動。未獲無漏。世尊教我及拘絺羅。觀鼻端白。我初諦觀。經三七日。見鼻中氣。出入如煙。身心內明。圓洞世界。徧成虛淨。猶如琉璃。煙相漸消。鼻息成白。心開漏盡。諸出入息。化為光明照十方界。得阿羅漢。世尊記我當得菩提。佛問圓通。我以消息。息久發明。明圓滅漏。斯為第一。

孫陀羅。此云艷。難陀。此云喜。以妻彰名也。境通別者。分別香臭諸氣。通名鼻識。此識本無色質可見。但依鼻識而造諸惡。名為黑業。攝鼻識而制心一處。名為白業。故令觀鼻端白以攝散心。別是一種權巧法門也。此與通明禪觀相似。觀之盈縮。亦如眼識中說。證本迹者。出入如煙。迹在通教性地。鼻息成白。迹在見地。得阿羅漢。是已辦地。記得菩提。當是方等般若中記。息久發明。明圓滅漏。所謂鼻識卽如來藏。妙覺湛然等也。

   （壬）四滿慈觀舌識

富樓那彌多羅尼子。卽從座起。頂禮佛足。而白佛言。我曠劫來。辯才無礙。宣說苦空。深達實相。如是乃至恆沙如來祕密法門。我於眾中微妙開示。得無所畏。世尊知我有大辯才。以音聲輪教我發揚。我於佛前助佛轉輪。因師子吼。成阿羅漢。世尊印我說法無上。佛問圓通。我以法音降伏魔怨。消滅諸漏。斯為第一。

境通別者。舌根有二功能。一嘗味。二語言。舌識亦有二種功能。一分別諸味。二具足四辯。所謂法無礙辯。義無礙辯。辭無礙辯。樂說無礙辯。皆是清淨舌識。與同時意識之力。具足種種名句法味。今不取分別諸味。乃取無礙辯才。其境別也。觀盈縮者。依於舌識四無礙辯。宣說苦空。卽藏教意。宣說三乘共實相。卽通教意。宣說出二諦外之實相。卽別教意。深達一切無非實相。卽圓教意也。證本迹者。因師子吼成阿羅漢。迹是通教。以不離文字說解脫故。法音降伏魔怨等者。以生滅無生二種法音。 降界內四魔。消滅見思諸漏。以無量無作二種法音。降界外四魔。消滅塵沙無明諸漏。當知本地甚深遠矣。

   （壬）五波離觀身識

優波離。卽從座起。頂禮佛足。而白佛言。我親隨佛踰城出家。親觀如來六年勤苦。親見如來降伏諸魔。制諸外道。解脫世間貪欲諸漏。承佛教戒。如是乃至三千威儀。八萬微細。性業遮業。悉皆清淨。身心寂滅。成阿羅漢。我是如來眾中綱紀。親印我心。持戒修身。眾推為上。佛問圓通。我以執身。身得自在。次第執心。心得通達。然後身心一切通利。斯為第一。

優波離。此云上首。或云近執。隨佛踰城。處處說是闡陀。今優波離敘此緣起。恐是隨機不同。示現各別也。境通別者。分別違順俱非諸觸。通名身識。今持戒檢身。別緣違情之境。言三千威儀者。行住坐臥。各二百五十戒。共成一千。以對三聚。卽成三千。言八萬微細者。以三千威儀。歷身口七支。共成二萬一千。約貪分瞋分癡分等分煩惱以論對治。故有八萬四千。今特舉大數耳。言性業者。無論受與不受。犯之法爾有罪。如殺盜邪婬妄語等是也。言 遮業者。佛為行人旣遮制後。犯則有罪。如飲酒及非時食等是也。觀盈縮者。通途觀於身識。例如眼識中說。別就持戒論於觀門。若依此戒滅惡生善。次第成就定共道共。卽藏教意。惡旣性空。善亦非有。所持如幻。能持亦然。是通教意。於一戒品。出生十界種種因果。是別教意。戒為法界。一切法趣戒。是趣不過。卽圓教意也。證本迹者。執身是律儀戒。執心是定共道共戒。迹在藏教。而身心一切通利。則密悟如來藏性。所謂清淨法身。常住真心矣。

   （壬）六目連觀意識

大目犍連。卽從座起。頂禮佛足。而白佛言。我初於路乞食。逢遇優樓頻螺。伽耶。那提。三迦葉波。宣說如來因緣深義。我頓發心。得大通達。如來惠我袈裟著身。鬚髮自落。我遊十方。得無罣礙。神通發明。推為無上。成阿羅漢。寧唯世尊。十方如來。歎我神力圓明清淨自在無畏。佛問圓通。我以旋湛。心光發宣。如澄濁流。久成清瑩。斯為第一。

優樓頻螺。此云木瓜癃。伽耶。山名。亦城名。此云象頭。那提。河名。兄弟三人。皆先事火。後受佛化。為常隨眾者也。境通別者。善識惡識。及無記識。或緣過 去。或緣現在未來。或緣現量。或緣比量非量。隨其所起介爾之心。皆得為所觀境。是名為別。今但云旋湛。其境通也。觀盈縮者。觀此意識是因緣所生。無常無我。卽藏教意。觀此意識。不自生。不他生。不共生。不無因生。因緣卽空。是通教意。觀此意識因緣假名。能成十界種種因果。是別教意。觀此意識本如來藏。如來藏中。性識明知。覺明真識。妙覺湛然。徧周法界。含吐十虛。寧有方所。循業發現。卽圓教意也。證本迹者。我頓發心得大通達。謂了知正因緣境。不隨分別邪見。發得本有無漏真明。迹在通教見地。神名天心。通名慧性。天然之性。照徹無礙。成阿羅漢。迹在已辦。而圓明清淨自在無畏。是密入藏性也。如澄濁流久成清瑩者。以五疊渾濁。唯是五陰。五陰根由。唯是妄想。故此第六意識。名為功首罪魁。是故二十五種圓通。所觀之境雖別。能觀之智是同。若不依此第六識心以為妙觀察智。何由成辦大菩提果。當知澄濁成清此為關要。所以圓頓止觀。立此為境。名為去丈就尺。去尺就寸。譬如伐樹得根。灸病得穴也。而後世漫言首破六識。是誤認緣影以為六識。豈知性識明知。覺明 真識。全妄卽真者耶。

   （辛）四觀七大為七。初火頭觀火大。（至）七勢至觀根大。

  （壬）今初。

烏芻瑟摩。於如來前。合掌頂禮佛之雙足。而白佛言。我常先憶久遠劫前。性多貪欲。有佛出世。名曰空王。說多婬人。成猛火聚。教我徧觀百骸四肢諸冷煖氣。神光內凝。化多婬心成智慧火。從是諸佛。皆呼召我名為火頭。我以火光三昧力故。成阿羅漢。心發大願。諸佛成道。我為力士。親伏魔怨。佛問圓通。我以諦觀身心煖觸無礙流通。諸漏旣銷。生大寶燄。登無上覺。斯為第一。

七大之首。應先地大。今先火大。亦為對治生死根本故也。烏芻瑟摩。此云火頭。境通別者。十法界內火外火。通名火大。今觀凡夫身內婬火。此境別也。觀盈縮者。觀此婬火苦惱不淨。是藏教意。觀此婬火緣生卽空。是通教意。觀此婬火因緣假名。能成十界諸因果法。是別教意。觀此婬火。卽如來藏。性火真空。性空真火。隨心應量。循業發現。是圓教意也。證本迹者。火光三昧成阿羅漢。是通教體法觀門。心發大願。則接　圓教矣。

   （壬）二持地觀地大

持地菩薩。卽從座起。頂禮佛足。而白佛言。我念往昔普光如來出現於世。我為比丘。常於一切要路津口。田地險隘。有不如法。妨損車馬。我皆平填。或作橋梁。或負沙土。如是勤苦。經無量佛出現於世。或有眾生。於闤闠處。要人擎物。我先為擎。至其所詣。放物卽行。不取其直。毗舍浮佛現在世時。世多饑荒。我為負人。無問遠近。唯取一錢。或有車牛被於泥溺。我有神力為其推輪。拔其苦惱。時國大王。延佛設齋。我於爾時。平地待佛。毗舍如來。摩頂謂我當平心地。則世界地一切皆平。我卽心開。見身微塵。與造世界所有微塵。等無差別。微塵自性。不相觸摩。乃至刀兵。亦無所觸。我於法性悟無生忍。成阿羅漢。迥心今入菩薩位中。（但）聞諸（十方）如來。（有）宣（說）妙蓮華佛知見地（者）。我（卽）先（往）證明而為上首。佛問圓通。我以諦觀身界二塵。等無差別。本如來藏。虛妄發塵。塵銷智圓。成無上道。斯為第一。

毗舍浮。此云徧一切自在。乃莊嚴劫最後佛也。境通別者。內色外色。通名地大。今初以平地為行。別在外色。後悟當平心地。則內外不二也。觀盈縮者。 觀地無常無我等。是藏教意。觀地卽空。是通教意。觀地十界假名無量。是別教意。觀地卽如來藏。性色真空。性空真色等。是圓教意。證本迹者。初是藏教事度。後乃圓悟藏性。而云成阿羅漢。迴心今入菩薩位者。只是麤垢先落。心不取證意耳。

   （壬）三月光觀水大

月光童子。卽從座起。頂禮佛足。而白佛言。我憶往昔恆河沙劫。有佛出世。名為水天。教諸菩薩修習水觀入三摩地。觀於身中水性無奪。初從涕唾。如是窮盡津液精血大小便利。身中旋復。水性一同。見水身中。與世界外浮幢王剎諸香水海。等無差別。我於是時。初成此觀。但見其水。未得無身。當為比丘。室中安禪。我有弟子。窺窗觀室。唯見清水徧在室中。了無所見。童稚無知。取一瓦礫投於水內。激水作聲。顧盻而去。我出定後。頓覺心痛。如舍利弗遭違害鬼。我自思惟。今我已得阿羅漢道。久離病緣。云何今日忽生心痛。將無退失。爾時童子捷來我前。說如上事。我則告言。汝更見水。可卽開門入此水中。除去瓦礫。童子奉教。後入定時。還復見水。瓦礫宛然。開門除去。我後出定。身質如初。逢無量佛。如是至於山海自在通王如來。 方得亡身。與十方界諸香水海性合真空。無二無別。今於如來得童真名。預菩薩會。佛問圓通。我以水性一味流通。得無生忍。圓滿菩提。斯為第一。

境通別者。內水外水。各可別觀。今觀身中水性及香水海。其境通也。觀盈縮。如地大中說。證本迹者。初成此觀。卽圓初信至七信位。或是別七住位。所謂但破見思。未破無明。雖得六銷。猶未亡一。故云但見其水。未得無身。此卽以彼清水三昧而為其身。不同凡夫有我身見也。阿羅漢道。約圓七信。或別七住。對藏通而言之。羅漢但有四大不調外感之病。無有忽然意外之病。故云久離病緣。方得亡身等者。證圓初住。了知性水真空。性空真水。水與瓦礫。皆如來藏。俱發俱現。唯海唯山。故云一味流通也。

   （壬）四琉璃光觀風大

琉璃光法王子。卽從座起。頂禮佛足。而白佛言。我憶往昔經恆沙劫。有佛出世。名無量聲。開示菩薩本覺妙明。（元無動靜）觀此世界及眾生身。皆（不過）是妄緣風力所轉。我於爾時。觀界安立。觀世動時。觀身動止。觀心動念。諸動無二。等無差別。我時覺了此群動性。來無所 從。去無所至。十方微塵顛倒眾生。同一虛妄。如是乃至三千大千一世界內所有眾生。如一器中貯百蚊蚋。啾啾亂鳴。於分寸中。鼓發狂鬧。逢佛未幾。得無生忍。爾時心開。乃見東方不動佛國。為法王子。事十方佛。身心發光。洞徹無礙。佛問圓通。我以觀察風力無依。悟菩提心。入三摩地。合十方佛傳一妙心。斯為第一。

境通別者。內風外風。各可別觀。今通以諸動為所觀也。觀盈縮。亦如地大中說。證則本迹俱圓。言來無所從去無所至者。所謂風大卽如來藏。性真常中。求於去來迷悟生死了無所得也。東方為群動之首。而有不動佛國。正表動卽非動。此動而常寂之理。乃諸佛所傳心法也。

   （壬）五虛空藏觀空大

虛空藏菩薩。卽從座起。頂禮佛足。而白佛言。我與如來。（昔在）定光佛所。（卽已）得無邊身。爾時手執四大寶珠。照明十方微塵佛剎。化成虛空。又於自心現大圓鏡。內放十種微妙寶光。流灌十方盡虛空際。諸幢王剎。來入鏡內。涉入我身。身同虛空。不相妨礙。身能善入微塵國土。廣行佛事。得大隨順。此大神力。由我諦觀四 大無依。（不過皆是）妄想生滅。（均與）虛空無二。（而一切）佛國本同。於同發明。得無生忍。佛問圓通。我以觀察虛空無邊入三摩地。妙力圓明。斯為第一。

此亦先敘果上勝德。次此大神力下。方說修證本因也。四大寶珠。卽是觀四大之妙智。照明佛剎化成虛空。卽是了知性色真空。性火真空等也。現大圓鏡。卽是觀空大之妙智。放十寶光流灌空際。卽是了知性空真色。性空真火等。具足十界隨緣之用也。諸幢王剎來入鏡內乃至不相妨礙。一含一切。一切入一也。身能善入乃至得大隨順。一切含一。一入一切也。得無邊身。是證法身體大。四珠圓鏡。是表般若相大。身土互入。是明解脫用大。境通別者。內空外空。皆可別觀。今通觀也。觀盈縮者。滅色空。是藏教意。卽色空。是通教意。出二邊空。是別教意。性覺真空。性空真覺。是圓教意。證則本迹俱圓。

   （壬）六彌勒觀識大

彌勒菩薩。卽從座起。頂禮佛足。而白佛言。我憶往昔經微塵劫。有佛出世。名日月燈明。我從彼佛而得出家。心重世名。好遊族姓。爾時世尊。教我修習唯心識 定入三摩地。歷劫已來。以此三昧事恆沙佛。求世名心。歇滅無有。至然燈佛出現於世。我乃得成無上妙圓識心三昧。乃至盡空如來國土淨穢有無。皆是我心變化所現。世尊。我了如是唯心識故。識性流出無量如來。今得授記。次補佛處。佛問圓通。我以諦觀十方唯識。識心圓明。入圓成實。遠離依他及徧計執。得無生忍。斯為第一。

彌勒。此云慈氏。名阿逸多。此云無能勝。卽當來龍華教主也。境通別者。六種轉識。各可別觀。如前六識圓通所明。第八藏識。初心決不能觀。以其行相難了知故。今云修習唯心識定。通以六識為所觀境。兼復進觀八識。蓋由不達現前所緣六塵。唯是六識自家相分。妄於心外取境。所以心重世名。好遊族姓。今令諦觀眼所緣緣。決定不離眼識。乃至意所緣緣。決定不離意識。次觀根身器界諸本質境。亦決不離根本藏識。則識心之外。更無少許實法可得。何所可重。何所可好。故得求世名心歇滅無有也。觀盈縮者。觀六種識皆是因緣所生。無常無我。卽藏教意。緣生卽空。是通教意。依根本識。出生十界染淨因果。卽別教意。六識皆如來藏。如來 藏中。性識明知。覺明真識。妙覺湛然。徧周法界。含吐十虛。寧有方所。循業發現。故有十界染淨諸識不同。一一識性。還復互徧互具。不可思議。是圓教意也。證本迹者。初修此定。迹在別教。得成無上妙圓識心三昧。卽是初歡喜地通達之位。此則證道同圓。是故了知一切唯識。乃至四土三身。皆是識性變化流出。所謂心佛眾生。三無差別。互攝互含。不可思議。有云只須消歸自己。不必以他佛他土為言者。未達自他不二之體故也。圓成實者。了知此見及緣。元是菩提妙淨明體。如了繩卽麻。依他執者。本是妙明無上菩提淨圓真心。妄為色空及與聞見。如麻上見繩。徧計執者。以攀緣心而為自性。妄計實我實法。如繩上計蛇。今旣識心圓明。入圓成實。則依他徧計二執。不期遠離而自遠離矣。

   （壬）七勢至觀根大

大勢至法王子。與其同倫五十二菩薩。卽從座起。頂禮佛足。而白佛言。我憶往昔恆河沙劫。有佛出世。名無量光。十二如來相繼一劫。其最後佛。名超日月光。彼佛教我念佛三昧。譬如有人。一專為憶。一人專忘。如是二人。若逢不逢。或見非見。二人相憶。二憶念深。 如是乃至從生至生。同於形影。不相乖異。十方如來憐念眾生。如母憶子。若子逃逝。雖憶何為。子若憶母如母憶時。母子歷生不相違遠。若眾生心憶佛念佛。現前當來必定見佛。去佛不遠。不假方便。自得心開。如染香人。身有香氣。此則名曰香光莊嚴。我本因地。以念佛心入無生忍。今於此界。攝念佛人歸於淨土。佛問圓通。我無選擇。都攝六根。淨念相繼。得三摩地。斯為第一。

七大次第。先根後識。今識大後。方明根大者。以此念佛三昧。亦逗此方機宜。末世眾生。須依念佛得度。又四種三昧。同名念佛。念佛三昧。名為三昧中王。能攝一切三昧故也。十六觀經云。但見此菩薩一毛孔光。卽見十方無量諸佛淨妙光明。是故號此菩薩名無邊光。以智慧光。普照一切。令離三塗。得無上力。是故號此菩薩名大勢至。釋此圓通。亦為三意。一明境通別者。別則隨舉一根。皆得為所觀境。如那律等五人。及下文觀音大士是也。今云都攝六根。其境則通。依此六根而修念佛三昧。復有三種不同。一者惟念自佛。二者惟念他佛。三者自他俱念。若惟念自佛。則與二十四種圓通是同。 惟須一重能所。所謂以六根為所觀。以妙觀察智相應心品為能觀。如央掘經云。所謂彼眼根。於諸如來常。具足無減修。了了分明見。乃至彼意根。於諸如來常。具足無減修。了了分明知等。此則該攝一切諸教。一切禪宗直指法門。罄無不盡也。若惟念他佛。則與二十四種圓通有別。須知兩重能所。所謂妙觀察智為能觀。六根為所觀。六根為能念。諸佛果德為所念。由第六識。夾持六根專注佛境。俾眼所見。無非佛色。耳所聞。無非佛聲。鼻所〔鼻*臭〕。無非佛香。舌所宣。無非佛號。身所對。無非佛境。意所緣。無非佛法。此則該攝彌陀藥師上生等經。及蓮社事想法門。罄無不盡也。若自他俱念。則與二十四聖圓通同而復別。先須開圓頓解。了知心佛眾生三無差別。自他本自不二。乃托他佛以顯本性。故應佛顯。知本性明。托外義成。唯心觀立。此則開圓解處。與諸聖同。托他佛處。與諸聖異。十六觀經所謂勝異方便。今文所謂不假方便自得心開。由其方便最為勝異。故更不假餘方便也。二明觀盈縮者。通途教觀。具如前文五根中說。今明念佛三昧。亦有四教不同。一一教中。亦復各有念自念他自他俱念三種差別。藏教三者。觀此六根無我我所。證入滅諦涅槃。名念自佛。以此六根緣佛三十二相。八十種好。滅罪生福。成出世因。名念他佛。緣想佛境。攝我六根。為欲淨諸戒品。生定發慧。現證果故。名自他俱念也。通教三者。觀此六根當體卽空。非滅故空。名念自佛。六根如幻。佛身亦然。以如幻根。緣如幻佛。滅如幻罪。生如幻福。乃至得證如幻涅槃。名念他佛。所念能念無二幻故。托如幻境。成如幻觀。名自他俱念也。別教三者。觀此六根。依無明有。斷無明故。九界六根得滅。佛界六根得成。名念自佛。正因佛性。雖復理同。我無緣了。諸佛已具。緣念諸佛果中勝德。不生疲厭。名念他佛。我與諸佛。三因平等。諸佛圓證。我今在迷。先念化身佛。助我緣因。次念報身佛。助我了因。後念法身佛。顯我正因。名自他俱念也。圓教三者。六根皆如來藏。如來藏中。性見覺明。覺精明見。如一見根。見周法界。聞〔鼻*臭〕覺知。亦復如是。妙德瑩然。周徧法界。是念自佛。觀一佛身。卽是一切諸佛之身。觀一相好。卽是一切相好之海。稱一佛名。卽是一切諸佛之名。觀一法門。卽是一切微妙法門。觀於佛土一塵一法。卽是一切諸塵諸法。見一色身。卽是圓見法報化身。瞻一影像。卽是如來三身實相。名念他佛。諸佛乃眾生心內之佛。眾生乃諸佛心內眾生。觀身實相。觀佛亦然。全繇性具三德。成彼諸佛果上三身。觀彼諸佛果上三身。卽發自心本有三智。名自他俱念也。三明證本迹者。自行則本迹俱圓。化他則四教俱用。還須先約三種念佛以釋今文。次明四種淨土以彰能攝。約念他佛釋今文者。一專為憶。卽指十方如來。一人專忘。卽指迷倒眾生。佛常逢見眾生。眾生常不逢見諸佛。故云若逢不逢。或見非見。次喻佛憶眾生。更與尋常憶念不同。直如慈母憶子。子今憶母。亦須如母憶子。方得歷生不相違遠。憶者。恆審思量。念者。注心一境。憶念若深。則有現前卽見佛者。如遠公三見聖相之類是也。亦有當來乃見佛者。如臨終佛迎。乃至華開見佛之類是也。不惟得見果佛。亦去果佛不遠。如經所明不退菩提。多有一生補處是也。不假方便。謂卽以念佛為第一勝異方便。非餘一切方便所可及也。香喻諸佛果德。染香人身有香氣等。喻攬果成因。因能克果也。約念自佛釋今文者。一專為憶。以 喻本覺之性。隨諸眾生流轉五道。不相暫離。一人專忘。以喻始覺在無明時。念念背覺合塵。始本不離。故若逢。始本不合。故不逢。本卽在始。故或見。始恆迷本。故非見也。十方如來。卽指眾生本覺之性。元自豎窮橫徧。能生始覺。喻之如母。始覺在無明時。全體從本覺起。而違背本覺。喻以如子逃逝也。現前見佛。是圓初住。親見本覺法身。當來見佛。是圓五品六根。相似見於本覺。去佛不遠。謂去自心妙覺極果不遠。不假方便。謂不假諸餘方便。非謂念自心佛。不是勝妙方便也。香喻本覺理性。染香人身有香氣。喻無明熏變成始覺也。約自他俱念。例此可知。次明四種淨土以彰能攝者。所謂凡聖同居淨土。方便有餘淨土。實報無障礙淨土。常寂光淨土也。今以藏通二教念他佛念自他佛二種三昧。攝歸同居方便二種淨土。謂藏七賢。通乾慧性地。皆歸同居淨。藏四果。通見地已上。皆歸方便淨也。以別教二種念佛三昧。攝歸同居方便實報三種淨土。十信位。歸同居淨。十住十行十迥向位。歸方便淨。十地證道同圓。由念他佛之力。歸實報淨也。以圓教二種念佛三昧。攝歸四種淨土。五品 位。歸同居淨。十信位。歸方便淨。初住去。歸實報淨。亦復分證寂光。妙覺位。歸於究竟寂光淨也。若夫單念自佛。則通教已辦地上。能歸方便淨土。乾慧性地。不能歸同居淨土。藏教一總不能。圓教能歸實報寂光二種淨土。別教不能。又圓教但念自佛者。但能豎入上三淨土。不能橫超西方淨土。又單念自佛。則是諸聖所同。不顯此門獨妙。又單被四教利根。不能普被四教三根。故非勢至化他之本旨也。問曰。但念他佛。得非心外取境耶。答曰。圓人熾然但念他佛。了知他佛不離自心。權乘縱未了達自心。究竟心外決無別佛。故此念佛三昧。若迷若悟。皆可共遵。迷者遵之。則不假方便。自得心開。悟者遵之。則自他不二。始覺合本矣。名為三昧中王。不亦宜乎。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第五文句


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經文句（下）

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第六文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第七文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第八文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第九文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第十文句
大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷文句後序

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第六文句

唐天竺沙門般刺密諦譯經

明菩薩沙彌古吳智旭文句

菩薩比丘溫陵道昉參訂

（辛）五觀耳根。此門次序。本應在那律後。由其正被當機。故俟眾聖各已略陳。乃廣陳修證之相也。文分為二。初敘悟緣起。二牒證結答。

（壬）初中三。初值佛稟教。二依教修證。三由證起用。

（癸）今初。

爾時觀世音苦薩。卽從座起。頂禮佛足。而白佛言。世尊。憶念我昔無數恆河沙劫。於時有佛出現於世。名觀世音。我於彼佛發菩提心。彼佛教我從聞思修入三摩地。

觀者。能觀之智。所謂一心三觀也。世音者。所觀之境。所謂一境三諦也。世有三種。一器世間。所謂同居方便實報寂光。二眾生世間。所謂天人。阿脩羅。地獄。鬼。畜生。三正覺世間。所謂佛。菩薩。緣覺。聲聞。以要言之。卽十法界若依若正也。音者。依正所出種種音聲。此音本卽如來藏性。循業發現。眾生迷本聞。循聲流轉。故於十界依正音聲。不能普徧圓觀。又於所聞音聲。或是有漏。或是無漏。或善或惡。或樂或苦。隨其妄想。起諸分別。不達一切音聲。皆如來藏三諦妙理。惟此菩薩。善證耳根圓通。觀一切音。皆妙三諦。故名觀世音也。古佛亦名為觀世音。正顯師資一揆。我於彼佛發菩提心者。亦如阿難圓悟藏性。深發四弘也。彼佛教我從聞思修入三摩地者。亦如今佛開示阿難定境修觀也。聞思修三字。尋常作三慧釋。今則稍異。謂以聞根為所觀境。從此思惟修習而入三昧。下正備明思惟修 習及證入起用之相也。釋此圓通。亦須三意。境通別者。隨聞一動一靜一聲一響。皆可觸發聞機。別成所觀之境。今但云從聞思修。其境通也。觀盈縮者。觀此耳入因緣所生。全體虛妄。無我我所。是藏教意。耳入卽空。是通教意。耳入出生十界因果。是別教意。耳入本如來藏。如來藏中。性聞覺明。覺精明聞。妙德瑩然。周徧法界等。是圓教意也。證則本迹俱圓。具如下釋。

（癸）二依教修證二。初總敘圓修。二別明破陰。

（子）今初。

初於聞中。入流亡所。

初於聞中四字。明其所觀之境。雖十八界。皆得為所觀境。而大士初下手時。別從耳門而入。故定聞根為所觀境。此境不取所聞聲相。亦不取耳識能分別相。但聞而已。入之一字。明其能觀之智。眾生循聲流轉。非背而背。名之為出。大士反聞自性。非合而合。名之為入。卽一心三止三觀也。流之一字。明其所顯之諦。下文云。此則圓真實。此則通真實。此則常真實。乃是聞性真流。以此圓通常性。不變隨緣。隨緣不變。故名為流。若隨染緣。則流為九界。 若隨淨緣。則流為佛界。九界名生死流。佛界名涅槃流。正隨流時。水性不變。十界俱非十界。名真諦法流。惟一水性。隨十界流。十界俱卽十界。名俗諦法流。流外無水。水外無流。非水非流。卽流卽水。十界俱離卽離非是卽非卽。名中諦法流。真諦卽圓真實。俗諦卽通真實。中諦卽常真實。又三諦俱圓。量周徧故。三諦皆通。具勝用故。三諦皆常。體不變故。若以能入止觀。對所入法流。須知橫豎二義。方達非橫非豎。言豎入者。體真止。空觀。入真諦流。方便隨緣止。假觀。入俗諦流。息二邊分別止。中觀。入中諦流。言橫入者。一心三止。入真諦流。一心三觀。入俗諦流。止觀不二。入中諦流。如此橫豎。卽非橫豎。又所觀聞境。本具三諦。總名妙假。能觀止觀。三智一心。總名為空。所入法流。能所雙絕。總名為中。當知約義說三。實非二體。非一非三。而三而一。根塵識性。一一咸爾。眾生迷悶。日用不知。今以妙止觀力。向耳門中圓顯此理。則一顯一切顯矣。言亡所者。亡之一字。總顯澄濁得清。妄結得解之功。所之一字。總指耳根門頭。五疊渾濁虛妄結根之相。蓋迷背時。全卽以此真流之理而成妄所。今了悟 時。全卽融彼妄所之法而成真流。故云入流亡所。又復應知。入之一字。一心三止三觀。止觀不二。是般若德。流之一字。一境三諦。三非定三。是法身德。亡所二字。卽解脫德。所無實體。則亡無可亡。所是幻妄。則不亡而亡。所非有無。則非亡非不亡而論於亡也。

（子）二別明破陰。夫所亡妄所。元無實體。能亡觀智。亦無漸次。但就迷中五疊渾濁。不無淺深。故令悟時。不妨無次第中說於次第。直是語不頓彰。實則次第元非次第也。分文為五。初圓破色陰超劫濁。（至）五圓破識陰超命濁。

（丑）今初。

所入旣寂。動靜二相了然不生。

此以一心圓妙止觀。直觀聞性本圓本通本常。了知耳根所對動靜二麈。本如來藏妙真如性。動亦不生。靜亦不生。不生之理。了然卽在二相之中。非滅二相而後為不生也。夫動靜二相。旣已了然不生。則凡明暗通塞恬變合離生滅等相。又豈有生。故得圓破色陰超劫濁也。欲知此中修德淺深。仍須善達橫豎二義。豎約六卽。橫約四土。豎中有橫。橫中有豎。乃能會入非橫非豎。言六卽者。眾生循 聲流轉。妄計動滅靜生。靜滅動生。而動本無動。靜本無靜。是謂理卽不生。知此動靜二相。來無所從。去無所至。是謂名字卽不生。依於聞根而觀聞性。深達不生之理。圓伏五住。是謂觀行卽不生。觀力旣深。相似理現。六根清淨。粗垢先除。是謂相似卽不生。無明豁破。祕藏理顯。一動一靜。無非三德。是謂分證卽不生。動亦法界。靜亦法界。法界圓照。惟妙覺明。是謂究竟卽不生。今一往約豎。先亡聲塵之所位在觀行。若卽豎論橫。通於究竟不生也。言四土者。六凡眾生。以聲生為動。聲滅為靜。是同居土動靜二相。二乘以生死為動。涅槃為靜。是方便土動靜二相。菩薩以二邊為動。中道為靜。是實報土動靜二相。佛以不變隨緣為動。隨緣不變為靜。又不變隨緣。故非動說動。非靜說靜。隨緣不變。故動亦不生。靜亦不生。是寂光土動靜二相。今一往約橫。則四土動靜皆悉了然不生。卽橫論豎。則六凡動靜二相了然不生。超同居土劫濁。位在圓教七信。二乘動靜二相了然不生。超方便土劫濁。位在十信。菩薩動靜二相了然不生。超實報土劫濁。位在初住已上。佛界動靜二相了然不生。證寂光 土真善妙色。一念普觀無量劫。一塵普現十方界。十世古今。始終不離於當念。微塵剎土。自他不隔於毫端。又能示現種種時劫。種種延促。皆悉自在。位在妙覺也。是謂初於聞中。入色陰本如來藏之流。亡九界劫濁之所。

（丑）二圓破受陰超見濁

如是漸增。聞所聞盡。

如是漸增者。理則頓悟。乘悟併銷。事非頓除。因次第盡。縱令利刀一截千紙。而中間層數元自不亂。縱令大鵬一舉九萬。而中間尋尺亦自歷然。故不妨於非漸次中說漸次也。動靜二相了然不生。則所聞之性本盡。所聞旣盡。能聞亦然。所謂旋聞與聲脫。能脫欲誰名。夫能聞所聞旣盡。則能見所見。能嗅所嗅。能嘗所嘗。能覺所覺。能知所知。又豈不盡。故得圓破受陰超見濁也。約六卽者。眾生終日循聲流轉。而聲本無性。聞亦本空。是理卽盡。達此本盡之理。是名字卽盡。餘可例知。今一往約豎。次亡聞根之所。位在初信乃至七信。若卽豎論橫。通於究竟盡也。約四見者。六凡以根為能聞。聲為所聞。起有我見。二乘以慧耳為能聞。以真諦為所聞。 起無我見。菩薩以法耳為能聞。以俗諦為所聞。起亦我亦無我見。佛以佛耳為能聞。以中諦為所聞。成非我非無我無上正見。今一往約橫。則四種聞所聞皆盡。卽橫論豎。則凡夫聞所聞盡。超有我見濁。位在七信。二乘聞所聞盡。超無我見濁。位在十信。菩薩聞所聞盡。超亦我亦無我見濁。位在初住已上。佛界聞所聞盡。成非我非無我正見。位在妙覺也。是謂初於聞中。入受陰本如來藏之流。亡九界見濁之所。

（丑）三圓破想陰超煩惱濁

盡聞不住。覺所覺空。

不住二字。卽是於未足中不生滿足證也。後文云。若動念盡。浮想銷除。於覺明心。如去塵垢。一倫生死。首尾圓照。名想陰盡。又云。想陰盡者。是人平常夢想銷滅。寤寐恆一。覺明虛靜。猶如晴空。無復麤重前麈影事。乃至唯一精真。故知此文。是圓破想陰以超煩惱濁也。約六卽者。眾生終日起諸妄想。而妄想無性。是能覺所覺。理卽是空。知此妄想無性。無能無所。是名字卽空。餘可例知。今一往約豎。次亡覺觀之所。位亦在圓七信。若卽豎論橫。通於 究竟卽空也。約四慧者。凡夫以根塵為所覺。邪慧為能覺。成見思煩惱。二乘以真諦為所覺。空慧為能覺。成塵沙煩惱。菩薩以二諦為所覺。道慧為能覺。成無明煩惱。佛以中諦為所覺。佛慧為能覺。成無上菩提。今一往約橫。則四種覺所覺皆空。卽橫論豎。則凡夫覺所覺空。超見思煩惱濁。位在七信。二乘覺所覺空。超塵沙煩惱濁。位在十信。菩薩覺所覺空。超無明煩惱濁。位在初住已上。佛界覺所覺空。煩惱卽菩提。位在妙覺也。是謂初於聞中。入想陰本如來藏之流。亡九界煩惱濁之所。

（丑）四圓破行陰超眾生濁

空覺極圓。空所空滅。生滅旣滅。寂滅現前。

極之一字。卽是不生滿足。任運增進之功也。後文云。若此清擾熠熠元性。性入元澄。如波瀾滅。化為澄水。名行陰盡。又云。行陰盡者。諸世間性幽清擾動同分生機。倏然隳裂沈細綱紐。補特伽羅酬業深脈。感應懸絕。於涅槃天。將大明悟。內外湛明。入無所入。乃至已滅生滅。而於寂滅精妙未圓。故知此文。是圓破行陰以超眾生濁也。約六卽者。眾生妄見種種生滅。而本無生滅可得。是謂理卽寂滅。 餘可例知。今一往約豎。次亡空理生滅之所。位在十信。若卽豎論橫。通於究竟寂滅也。約四行者。凡夫以有名生。以無名滅。成有漏行。作世間眾生。二乘以生死為生滅。偏真為寂滅。成無漏行。作出世眾生。菩薩以二邊為生滅。但中為寂滅。成漏無漏行。作大道心成就眾生。佛以不變隨緣為生滅。隨緣不變為寂滅。成不思議行。作無上眾生。今一往約橫。則四種生滅皆滅。若卽橫論豎。則凡夫生滅旣滅。超世間眾生濁。位在七信。二乘生滅旣滅。超出世眾生濁。位在十信。菩薩生滅旣滅。超大心眾生濁。位在初住已上。佛界生滅旣滅。成無上眾生。位在妙覺也。是謂初於聞中。入行陰本如來藏之流。亡九界眾生濁之所。

（丑）五圓破識陰超命濁

忽然超越世出世間。十方圓明。獲二殊勝。一者上合十方諸佛本妙覺心。與佛如來同一慈力。二者下合十方一切六道眾生。與諸眾生同一悲仰。

後文云。十方世界及與身心。如吠琉璃內外明徹。名識陰盡。又云。識陰若盡。則汝現前諸根互用。從互用中。能入菩薩金剛乾慧。圓明精心。於中發化。 如淨琉璃。內含寶月。如是乃超十信十住等。迺至圓滿菩提。歸無所得。故知此文。是圓破識陰以超命濁也。夫如來藏妙真如性。本自俱非世出世間。所以俱卽世出世間。由眾生迷悶。背覺合塵。妄為五濁之所覆障。是故凡夫以世間自囿。聖人以出世自局。旣囿且局。則其相不圓。其光不明。譬如月體雖無增減。而光相妄有盈虧。今以稱性所起圓頓止觀。圓破五陰而澄五濁。故得發本明曜。徹證三無差別之性而上合下同也。諸佛本妙覺心。卽是眾生心內諸佛。今旣自證九界中本具佛界之性。便能徧與十界道滅。故云與佛如來同一慈力。是名無緣大慈。十方一切眾生。卽是諸佛心內眾生。今旣自證佛界中本具九界之性。便能徧拔十界苦集。故云與諸眾生同一悲仰。是名同體大悲。十界惟是一心。慈悲本自不二。且約究竟義顯。故但稱諸佛本妙覺心。非謂本妙覺心。獨在諸佛。又約拔苦義強。故但稱一切六道眾生。非謂同體悲仰。不徧九界也。約六卽者。世間本非世間。出世本非出世。是謂理卽超越。餘可例知。今一往約豎。次亡寂滅之所。位在初住已上。若卽豎論橫。通於觀 行超越。乃至究竟超越也。約四識者。凡夫以現前為世間。妄計諸天神仙為出世間。成有漏識。起分段命濁。二乘以三界為世間。以偏真涅槃為出世間。成無漏識。起方便土變易命濁。菩薩以生死涅槃皆為世間。以中道佛性迥超二諦為出世間。成漏無漏識。起果報土變易命濁。佛以如來藏性不變隨緣為俱卽世出世間。隨緣不變為俱非世出世間。成菴摩羅識。證法性無量壽命。今一往約橫。則四種世出世間皆悉超越。若卽橫論豎。則破凡夫世間有漏識陰。超同居命濁。位在七信。破二乘出世間無漏識陰。超方便命濁。位在十信。破菩薩亦世間亦出世間漏無漏識陰。超實報命濁。位在初住已上。顯佛界非世間非出世間菴摩羅識陰。證寂光無量壽命。位在妙覺也。是謂初於聞中。入識陰本如來藏之流。亡九界命濁之所。

（癸）三由證起用三。初明三十二應。二明十四無畏。三明四不思議無作妙德。二十四聖所證藏性旣同。則所具妙用亦等。但非此會當機。故皆略而不說。慎勿因此作勝劣想也。此三妙用。不出慈悲感應。以觀音大士心中所有十界苦樂而為能感。以十界眾生心中所具大士慈悲而為能應。則有顯感顯應。冥感顯應。顯感冥應。冥感冥應。亦冥亦顯感而顯應。亦冥亦顯感而冥應之不同。顯感顯應者。眾生現在三業精勤。得見大士所現自身他身。得聞大士所說權實諸法。冥感顯應者。眾生過去善根湻熟。得見大士自他等身。得聞大士權實等法。此二通於三十二應。十四無畏。及四妙德。顯感冥應者。現在三業精勤。雖不見身聞法。而密得四益。冥感冥應者。過去善根湻熟。密得四益。此二惟在十四無畏。及第四妙德。亦冥亦顯感而顯應者。過去善根湻熟。現在三業精勤。得見大士自他等身。聞權實法。此亦通於三十二應。十四無畏。及四妙德。亦冥亦顯感而冥應者。過現善根業力。雖不見身聞法。密成四益。此亦惟在十四無畏。及第三第四二妙德也。然此三種妙用。各有歡喜生善滅惡入理四益。各有拔苦與樂二用。而一往為語。則三十二應與樂義強。故承上文慈力言之。十四無畏。拔苦義強。故承上文悲仰言之。四無作德。慈悲不二。故名不思議也。又三十二應。旣稱與佛同慈。而現身說法。乃具十法界身。則知眾生。是諸佛心內眾生。十四無畏。旣稱與生同仰。而所獲功德。不離大士身心。則知大士。是眾生心內大士矣。

（子）初明三十二應。此與法華普門示現。同而不同。同者。皆現十法界身。不同者。法華說法。惟指流通圓教。此經說法。徧用權實四悉也。又分為三。初總明大用所起。二別明應說之相。三結明功由三昧。

（丑）今初。

世尊。由我供養觀音如來。蒙彼如來授我如幻聞熏聞修金剛三昧。與佛如來同慈力故。令我身成三十二應。入諸國土。

全性起修。修卽無修。故云如幻。以本覺聞性。熏於始覺。以聞性中所起始覺。修於本覺。故云聞熏聞修。以其頓破無明結根。頓顯常住藏性。故云金剛三昧也。三十二應。總不出十法界身。入諸國土。卽是於實報方便同居三土橫豎而入也。

（丑）二別明應說之相二。初現四聖法界。二現六凡法界。

（寅）今初。

世尊。若諸菩薩。入三摩地。進修無漏。勝解現圓。我現 佛身而為說法。令其解脫。若諸有學。寂靜妙明。勝妙現圓。我於彼前。現獨覺身而為說法。令其解脫。若諸有學。斷十二緣。緣斷勝性。勝妙現圓。我於彼前。現緣覺身而為說法。令其解脫。若諸有學。得四諦空。修道入滅。勝性現圓。我於彼前。現聲聞身而為說法。令其解脫。

諸菩薩者。徧指四教因中大士。現佛身者。各現當教極果之身。為說法者。隨其所應。說於四種第一義悉。令解脫者。令證四教佛果解脫之道。究竟歸於圓教解脫也。出無佛世。名為獨覺。寂靜妙明。指無生觀慧言也。出有佛世。稟因緣教。名為緣覺。緣斷勝性。言已能成就斷緣生之勝性也。得四諦空等。言先於四諦悟生空理。證須陀洹。今進修無漏道品。欲入滅度也。不言現菩薩身者。大士示居菩薩位故。

（寅）二現六凡法界又為二。初成就樂欲。二成就厭離。

（卯）今初。

若諸眾生。欲（使其）心明悟。不犯欲（染穢）麈。欲（令其）身清淨。我於彼前。現梵王身而為說法。令其解脫。若諸眾生。欲為天主。統領諸天。我於彼前。現帝釋身而為說法。令 其成就。若諸眾生。欲身自在遊行十方。我於彼前。現自在天身而為說法。令其成就。若諸眾生。欲身自在飛行虛空。我於彼前。現大自在天身而為說法。令其成就。若諸眾生。愛統鬼神。救護國土。我於彼前。現天大將軍身而為說法。令其成就。若諸眾生。愛統世界。保護眾生。我於彼前。現四天王身而為說法。令其成就。若諸眾生。愛生天宮。驅使鬼神。我於彼前。現四天王國太子身而為說法。令其成就。若諸眾生。樂為人王。我於彼前。現人王身而為說法。令其成就。若諸眾生。愛主族姓。世間推讓。我於彼前。現長者身而為說法。令其成就。若諸眾生。愛譚名言。清淨自居。我於彼前。現居士身而為說法。令其成就。若諸眾生。愛治國土。剖斷邦邑。我於彼前。現宰官身而為說法。令其成就。若諸眾生。愛諸數術。攝（持護）衞（以）自居（身）。我於彼前。現婆羅門身而為說法。令其成就。若有男子。好學出家。持諸戒律。我於彼前。現比丘身而為說法。令其成就。若有女人。好學出家。持諸禁戒。我於彼前。現比丘尼身而為說法。令其成就。若有男子。樂持五戒。我於彼前。現優婆塞身而為說法。令其成就。若有女子。五戒自居。我於彼前。現優婆夷身而為說法。令其成就。 若有女人。內政立身。以修家國。我於彼前。現女主身。及國夫人。命婦大家。而為說法。令其成就。若有眾生。不壞男根。我於彼前。現童男身而為說法。令其成就。若有處女。愛樂處身。不求侵暴。我於彼前。現童女身而為說法。令其成就。

欲心明悟者。且指欲界為暗。色界為明。欲染為迷。梵行為悟也。梵天以上品十善根本禪定為因。此亦稱解脫者。暫離欲界繫縳苦故。又令轉入出世道故。梵王卽初禪天王。帝釋。卽忉利天王。以上品十善化他為因。自在天。居欲界頂。以十善及未到地定為因。大自在天。居色界頂。以四禪及四無量心為因。天大將軍。護世四王。及王太子。同以五戒十善摧邪輔正為因。人王有五種。一金輪王。王四天下。二銀輪王。王三天下。除於北洲。三銅輪王。王二天下。除西北二洲。四鐵輪王。王一天下。唯統南洲。五粟散王。如西域十六國王。此土諸侯王等。同以五戒十善化他為因。長者。須具十德。一姓貴。二位高。三大富。四威猛。五智深。六年耆。七行淨。八禮備。九上歎。十下歸也。居士者。隱居求志之士。名言者。典雅名世之言。宰官者。上自卿相。下至百僚。婆 羅門。此云淨裔。亦云梵志。卽道術之流。比丘解現初卷。尼者。女也。優婆塞。此云近事男。優婆夷。此云近事女。受持三歸五戒。堪能親近承事三寶故也。大家家字。讀作姑音。迺后妃之所師事。令其成就。各有二意。一者現在成就樂欲。二者密令將來成就菩提。

（卯）二成就厭離

若有諸天。樂出天倫。我現天身而為說法。令其成就。若有諸龍。樂出龍倫。我現龍身而為說法。令其成就。若有藥叉。樂度本倫。我於彼前。現藥叉身而為說法。令其成就。若乾闥婆。樂脫其倫。我於彼前。現乾闥婆身而為說法。令其成就。若阿脩羅。樂脫其倫。我於彼前。現阿脩羅身而為說法。令其成就。若緊那羅。樂脫其倫。我於彼前。現緊那羅身而為說法。令其成就。若摩呼羅伽。樂脫其倫。我於彼前。現摩呼羅伽身而為說法。令其成就。若諸眾生。樂人修人。我現人身而為說法。令其成就。若諸非人。有形。無形。有想。無想。樂度其倫。我於彼前。皆現其身而為說法。令其成就。

諸天雖樂。亦有二苦。一者為樂所醉。不得見佛聞法。二者復有一種天人。雖由總業。得受天身。別業 福微。恆受飢渴。故有樂出其倫者也。龍有熱沙金翅諸苦。藥叉。亦云夜叉。此翻輕捷。乾闥婆。此云尋香行。阿脩羅。此云無端正。女美男醜。又云無天。有天褔無天德。又云無酒。釀海為酒而不能成。緊那羅。此云疑神。亦云歌神。摩呼羅伽。此云地龍。卽大蟒腹行之神。此等所受果報。皆苦樂相雜。而形相醜陋。故每每樂脫本倫。而欣慕人身。以諸佛皆於人中得道。又人道最能趨菩提故。有形者。休咎精明之類。無形者。空散銷沈之類。有想者。神鬼精靈之類。無想者。精神化為土木金石之類。此皆八難中攝。雖不明言地獄之身。而理必具有也。令其成就。亦各二意。一者成就脫離。二者成就菩提。

（丑）三結明功由三昧

是名妙淨三十二應入國土身。皆以三昧聞熏聞修無作妙力自在成就。

隨類巧現。故曰妙。不染過患。故曰淨。稱性所起。故曰無作妙力也。

（子）二明十四無畏。此與法華七難三毒二求義同。幷其初文總答。最後勸持名答。共成十四。然法華但明果上勝用。此經兼顯從因剋果。又法華 雙明機應。此經但明能應也。分文為三。初總明大用所起。二別明施無畏相。三結明福備眾生。

（丑）今初。

世尊。我復以此聞熏聞修金剛三昧無作妙力。與諸十方三世六道一切眾生同悲仰故。令諸眾生。於我身心獲十四種無畏功德。

悲能拔苦。故令獲無畏也。雖云六道。實該九界。

（丑）二別明施無畏相五。初總明脫苦無畏。二別明七難無畏。三別明三毒無畏。四別明二求無畏。五結明持名無畏。

（寅）今初。

一者由我不自觀音以觀觀者。令彼十方苦惱眾生。觀其音聲。卽得解脫。

按法華經云。無量眾生受諸苦惱。聞是觀世音菩薩。一心稱名。觀世音菩薩。卽時觀其音聲。皆得解脫。實與此文互為表裏。今先正釋此文。後與法華會釋。此文云由我不自觀音以觀觀者。乃顯其從因剋果。從證起用之由致也。旋聞與聲脫。不復循聲流轉。故言不自觀音。反聞聞自性。故言以觀觀者。上觀字。去聲呼之。卽是觀智。下觀字。平聲讀之。卽耳根境。以耳根境名為觀者。正顯六根無二故 也。觀其音聲。謂觀其稱菩薩名之音聲也。眾生正稱菩薩名時。卽須一心觀彼音聲。由能一心觀其音聲。故得解脫。觀此音聲。有事有理。事一心者。歷歷分明。稱名不亂。理一心者。了知音聲性空。惟心所現。能稱所稱。體卽法界。能所宛然。能所雙絕。若但有事一心觀。能脫事苦。若具有理一心觀。能脫理苦也。與法華會釋者。法華明言稱菩薩名。今文不說。法華觀其音聲。意在於應。今文觀其音聲。意在於機。設無前機。欲何所應。設無能應。何以接機。故知相表裏耳。又復應知。法華是如來述此菩薩果上化他功德。意令眾生歸依得度。今文是菩薩自述始終修證體用。意令當機悟入圓通。得此意已。往釋下文十三無畏及四妙德。妙旨泠然。

（寅）二別明七難無畏

二者知見旋復。令諸眾生設入大火。火不能燒。三者觀聽旋復。令諸眾生大水所漂。水不能溺。四者斷滅妄想。心無殺害。令諸眾生入諸鬼國。鬼不能害。五者熏（彼妄）聞成（於）聞（性）。六根（皆悉）銷復。同於聲聽。（之不相黏）能令眾生臨當被害。刀段段壞。使其兵戈猶如割水。亦如吹光。性無搖動。六者聞熏精明。明徧法界。則諸幽暗 （之）性（為明所破）不能（自）全。能令眾生。藥叉。羅剎。鳩槃茶鬼及毗舍遮富單那等雖近其傍。目不能視。七者音性圓銷。觀聽返入。離諸塵妄。能令眾生。禁繫枷鎖所不能著。八者滅音（塵之妄）圓（成）聞（性）。徧生（同體）慈力。能令眾生經過險路。賊不能劫。

見根屬火。此火旣滅。何火能燒。是故果報大火。惡業大火。煩惱大火。悉不能燒。果報火。上至初禪。惡業火。通於三界。煩惱火。通於九界。以要言之。滅九界妄火。證佛界清涼也。聞機屬水。此水旣滅。何水能溺。果報水。上至二禪。惡業水。通於三界。煩惱水。通於九界。以要言之。滅九界妄水。登佛界彼岸也。妄想如鬼。此鬼旣滅。何鬼能害。果報鬼。惟惱欲界。惡業鬼。通於三界。煩惱鬼。通於九界。以要言之。滅九界鬼倫。證佛界神力也。妄根如刀觸壞法界。此刀旣銷。何刀能害。割水以喻無損。吹光以喻無動。果報刀。惟壞欲界。惡業刀。通於三界。煩惱刀。通於九界。以要言之。滅九界事理殺具。成佛界慧劍智刀也。根麈為黑暗稠林。此暗旣除。何暗不破。藥叉是輕捷鬼。羅剎是可畏鬼。鴆槃茶是魘魅鬼。呲舍遮是噉精氣鬼。富單那是熱病鬼。性皆幽暗。果報 暗。僅在人世。見思暗。通於三界。塵沙暗。通於二乘。無明暗。通於九界。以要言之。滅九界暗妄。證佛界真明也。所妄旣立。明理不踰。以為枷鎖。此鎖旣開。何鎖能禁。果報鎖。禁繫人畜。惡業鎖。禁繫六凡。煩惱鎖。禁繫三乘。以要言之。脫九界繫縛。開佛界關鍵也。六塵為賊。劫奪家珍。此賊旣平。何賊能劫。果報賊。劫奪人間。惡業賊。劫於三界。煩惱賊。劫於三乘。以要言之。降九界怨賊。成佛界大慈也。由我成此妙應之本。故令眾生稱名得脫。

（寅）三別明三毒無畏

九者熏聞離麈。色所不劫。能令一切多婬眾生。遠離貪欲。十者純音無麈。根境圓融。無對所對。能令一切忿恨眾生。離諸瞋恚。十一者銷塵旋明。法界身心。猶如琉璃。朗徹無礙。能令一切昬鈍性障諸阿顛迦。永離癡暗。

二法相對。妄生貪染。名之為媱。欲界以男女相染而為貪欲。色無色界。以味禪相染而為貪欲。二乘貪染偏真涅槃。菩薩貪染六度萬行。亦復貪染但中佛性。今熏於聞根。永離前塵。了知色性本卽藏性。與諸聞性元無二性。不應以聞劫聞。以色劫色。 是故更無能貪及所貪也。二法相對。妄生違忤。名之為瞋。凡夫瞋於逆緣。二乘厭惡三界。菩薩輕鄙小乘。亦復棄捨二邊。今旣達純是法性妙音。無復塵相。則根卽是境。境卽是根。稱性圓融。無有能對及與所對。是故更無一法可瞋恚也。有明明覺。失彼精了。迷己為物。認物為己。名為癡暗。凡夫不達諸法惟心。本性空寂。二乘不達諸法唯心。假名無量。菩薩不達諸法唯心。體卽中道。今旣銷落塵緣。旋歸明性。則法法唯心。法法圓照。故法界身心。朗徹無礙也。阿顛迦。此云無善心。不知心佛眾生三無差別。不知性具緣了二善。皆名為無善心。此亦自行功成。化他有本。故令眾生念者離毒。

（寅）四別明二求無畏

十二者融形復聞。不動道場。涉入世間。不壞世界。能徧十方。供養微塵諸佛如來。各各佛邊為法王子。能令法界無子眾生欲求男者。誕生福德智慧之男。十三者六根圓通。明照無二。含十方界。立大圓鏡。空如來藏。承順十方微塵如來祕密法門。受領無失。能令法界無子眾生欲求女者。誕生端正福德柔順眾人愛敬有相之女。

權智幹事。義之如男。實智順理。義之如女。融形復聞。言融滅妄形而復還聞性也。不動道場。證諸法之實性也。涉入世間等者。由實智而起權智也。明照無二等者。照諸法之差別也。立大圓鏡等者。卽權智而歸實智也。果報男女。惟在欲界。法門男女。通於十界。惡法男女。此非所求。今約善法以辨男女。復為六意。一約五戒。二約十善。三約四禪。四約二乘。五約菩薩。六約佛法。一約五戒者。不殺是仁。不盜是義。此二屬定法。表之以女。不邪媱是禮。不妄語是信。不飲酒是智。此三屬慧法。表之以男。若不得此男女。失人天身。墮諸惡趣。窮苦孤獨。今令求五戒者戒得清淨。卽是誕生福德智慧男女也。夫不媱不妄不飲。一往說是慧法。而慧必有定。如男子雖尚智能。亦必具於福德。不殺不盜。一往說是定法。而定必有慧。如女子雖尚福相。亦必具於端正。端正卽是慧無邪醜。由福德故人愛之。由端正故人敬之也。二約十善者。不殺不盜屬女。不媱及口四意三屬男。餘如上說。三約四禪者。且約五法修於初禪。及初禪所證五支言之。修五法中。樂欲。精進。及慧。三屬男。念。及一心。二屬女。證五支中。 覺。觀。喜三支為男。樂。一心。二支為女。餘如上說。四約二乘者。出世禪定為女。出世觀慧為男。若不得此男女。卽當墮落三界。飄零孤露。餘如上說。五約菩薩者。藏教事度。以前五度為女。般若為男。通教以入空斷惑為男。出假慈悲為女。別教以功德莊嚴為女。智慧莊嚴為男。六約佛法者。卽實智之權智為男。卽權智之實智為女。若不得此男女。不能究竟自利利他。今大士自旣男女具足。亦令眾生得具足也。

（寅）五結明持名無畏

十四者此三千大千世界。百億日月。現住世間諸法王子。有六十二恆河沙數。修法垂範。教化眾生。隨順眾生方便智慧。各各不同。由我所得圓通本根。（乃是）發妙（悟於）耳門。然後身心（一切）微妙含容。周徧法界。能令眾生持我名號。與彼共持六十二恆河沙諸法王子。二人福德正等無異。世尊。我一名號。與彼眾多名號無異。由我修習得真圓通。

名號祇是音聲。音聲。卽是如來藏性。未達藏性。妄存一多情計。旣達藏性。則一亦法界。多亦法界。一不為少。多不為多。良由聞性圓明。不由聲塵而起 知見故也。由我修習得真圓通者。正逗阿難及此方之機。故名為真。非謂二十四聖有未真也。

（丑）三結明福備眾生

是名十四施無畏力。福備眾生。

諸畏旣滅。淨福自成。拔九界畏。成佛界褔。徧於十方。亘於三際。故名為備也。

（子）三明四不思議無作妙德二。初總明大用所起。二別明不思議相。

（丑）今初。

世尊。我又獲是圓通。修證無上道故。又能善獲四不思議無作妙德。

（丑）二別明不思議相四。初現容不思議。二說咒不思議。三受供不思議。四興供不思議。

（寅）今初。

一者由我初獲妙妙聞心。心精遺聞。見聞覺知不能分隔。成一圓融清淨寶覺。故我能現眾多妙容。能說無邊祕密神咒。其中或現一首。三首。五首。七首。九首。十一首。如是乃至一百八首。千首。萬首。八萬四千爍迦羅首。二臂。四臂。六臂。八臂。十臂。十二臂。十四。十六。十八。二十。至二十四。如是乃至一百八臂。千臂。萬臂。八萬四千母陀羅臂。二目。三目。四目。九目。如是乃至一百八目。千目。萬目。八萬四千清淨寶目。或慈或威。 或定或慧。救護眾生。得大自在。

此雖容咒並說。而結歸在現容也。妙妙聞心。初妙字是妙諦。次妙字是妙境。妙諦約性。通於諸法。妙境從機。獨在耳根。以此方眾生。耳根最利。易顯圓通常性故也。爍迦羅首者。金剛堅固之首。表法身德。母陀羅臂者。印手表於方便。是解脫德。清淨寶目者。表於實慧。是般若德。各言八萬四千者。意顯眾生迷本覺性。具足八萬四千塵勞煩惱。卽此煩惱業果。一一無非三德祕藏也。

（寅）二說咒不思議

二者由我聞思脫出六塵。如聲度垣。不能為礙。故我妙能現一一形。誦一一咒。其形其咒。能以無畏施諸眾生。是故十方微塵國土。皆名我為施無畏者。

此方容咒並說。而結歸在誦咒也。現一一形。卽指前文首臂目等。誦一一咒。具如不空罥索經等。

（寅）三受供不思議

三者由我修習本妙圓通清淨本根。所遊世界。皆令眾生捨身珍寶。求我哀愍。

所遊世界。卽實報方便同居諸土也。九界眾生。雲興供養以求哀愍。良由不受諸受。故能無所不受。

（寅）四興供不思議

四者我得佛心。證於究竟。能以珍寶種種。供養十方如來。傍及法界六道眾生。求妻得妻。求子得子。求三昧得三昧。求長壽得長壽。如是乃至求大涅槃得大涅槃。

不惟供十方佛。亦供法界眾生無所不徧。良由圓滿菩提歸無所得。故能無所不得。

（壬）二牒證結答

佛問圓通。我從耳門圓照三昧。緣心自在。因入流相。得三摩提。成就菩提。斯為第一。世尊。彼佛如來。歎我善得圓通法門。於大會中。授記我為觀世音號。由我觀聽十方圓明。故觀音名徧十方界。

緣心自在等者。不誤認緣心聽法。則能因指見月。親見法性。從此遂入圓通常法而成三昧也。第三眾聖各說證門竟。

（庚）四放光現瑞總印

爾峙世尊。於師子座。從其五體同放寶光。遠灌十方微塵如來及法王子諸菩薩頂。彼諸如來。亦於五體同放寶光。從微塵方。來灌佛頂。幷灌會中諸大菩薩及阿羅漢。林木池沼。皆演法音。交光相羅。如寶絲網。 是諸大眾。得未曾有。一切普獲金剛三昧。卽時天雨百寶蓮華。青黃赤白。間錯紛糅。十方虛空。成七寶色。此娑婆界大地山河。俱時不現。唯見十方微塵國土。合成一界。梵唄詠歌。自然敷奏。

五體同放寶光者。表根根塵塵。皆是圓通法門也。遠灌佛菩薩頂者。表一一圓通。皆是無上大佛頂法。如來以之為密因。菩薩依之修萬行者也。彼諸如來。亦於五體同放寶光者。表佛佛道同也。來灌佛頂並灌菩薩羅漢者。表於因果一致。二十五聖。同證大佛頂法。實無優劣也。林木池沼皆演法音者。表有情無情。同一圓通性也。交光相羅如寶絲網者。表一一圓通法門。各各互徧互攝一切圓通法門也。普獲金剛三昧者。悟十八界七大。皆如來藏妙真如性。性不可壞也。四色蓮華。以表住行向地四十妙因。間錯紛糅。表諸大眾圓悟藏性以為真因。故得因該果海。果徹因源。一位圓具一切諸位之功德也。十方虛空成七寶色者。表虛空頑暗之情執消殞。而七大妙性。一一周徧法界也。娑婆大地山河俱時不現者。表翳病得除。狂勞顛倒華相皆滅也。微塵國土合成一界者。表性真圓融。惟 一常寂光土也。梵唄詠歌自然敷奏者。表寂光真土之中。具足無量稱性法樂也。幽溪云。一本尊放光瑞。二諸佛放光瑞。為自他交互對。三無情演法瑞。四寶光交羅瑞。為依正圓融對。五眾會獲益瑞。六天雨四華瑞。為法位相應對。七空成寶色瑞。八大地不現瑞。為空界俱銷對。九國土合一瑞。十梵唄敷奏瑞。為法報冥同對。

（庚）五佛敕文殊簡擇三。初佛敕文殊。二受命簡擇。三時眾獲益。

（辛）今初。

於是如來。告文殊師利法王子。汝今觀此二十五無學諸大菩薩及阿羅漢。各說最初成道方便。皆言修習真實圓通。彼等修行。實無優劣前後差別。我今欲令阿難開悟二十五行。誰當其根。兼我滅後。此界眾生入菩薩乘。求無上道。何方便門得易成就。

敕簡選者。以前文但云得循圓根。與不圓根日劫相倍。然未的指何根最圓。故須選也。然如來不自指示而敕文殊。大旨有二。一者若依果位中論。則法法皆妙。實無可選。今之選根。本為初機。文殊正是初機導師。如華嚴以文殊為幼男。始則先說名號四諦以開圓信。後則指示善財徧參知識。皆其 事也。二者文殊卽表眾生根本實智。今明欲入圓通。須是自己決擇。譬如圓覺二十五輪。敕諸末世依鬮取決。如來終不強以一法偏授人也。彼等修行實無優劣前後差別者。正顯聖無可簡。法亦無可簡也。聖則迹有權實。本皆大士。法則三科七大。無非藏性故也。我今欲令阿難等者。正顯簡機不簡聖。簡情不簡法也。言阿難則不必人人皆爾。言此界則不必十方盡然。但以約機宜。則所習有生熟。約迷情。則諸根有利鈍。故須簡耳。

（辛）二受命簡擇二。初敘儀。二正說。

（壬）今初。

文殊師利法王子。奉佛慈旨。卽從座起。頂禮佛足。承佛威神。說偈對佛。

（壬）二正說二。初頌真如不變之體以標真源。二頌真如隨緣之能以明染淨。

（癸）今初。

覺海性澄圓。圓澄覺元妙。

將明隨染淨緣以成迷悟。先頌不變之體者。正如前文將破明不明之兩關。先標性覺妙明本覺明妙。又如將破有為無為二法。先標真性二字也。覺者。本覺之性。非覺非迷。以其法爾靈知。強名為覺也。海者。喻也。覺性豎窮橫徧。本無一物可喻。姑以 大海深廣喻之。性澄圓者。寂而常照。卽所謂性覺妙明也。圓澄覺元妙者。照而常寂。卽所謂本覺明妙也。須知此不變體。卽在隨緣之中。正隨緣時。全體不變。卽指吾人現前一念介爾之心。一任昬迷倒惑。而妙明明妙。性無變壞。本自豎窮橫徧也。是故直指人心見性成佛。正是指此現前一念介爾之心。全真在妄。全妄卽真。若捨卻現前一念。別指空劫已前。則真時無妄。妄時無真。真則本有今無。今無後有。妄則本無今有。今有後無。其為戲論甚矣。

（癸）二頌真如隨緣之能以明染淨二。初頌隨染緣從源出流。二頌隨淨緣從流溯源。

（子）今初。

元明照生所。所立照性亡。迷妄有虛空。依空立世界。想澄成國土。知覺乃眾生。

元明照生所。卽所謂妄為明覺。因明立所也。所立照性亡。言旣生妄所。遂失真性也。迷妄有虛空。所謂晦昧為空也。依空立世界想澄成國土。卽所謂結暗為色。亦所謂起為世界。靜成虛空。虛空為同。世界為異也。知覺乃眾生。卽所謂色雜妄想。想相為身也。

（子） 二頌隨淨緣從流溯源二。初總顯滅妄歸真。二別明歸真方便。

（丑）今初。

空生大覺中。如海一漚發。有漏微塵國。皆依空所生。漚滅空本無。況復諸三有。

此言現前一念大覺之心。本自豎窮橫徧。亦無橫豎之相可得。祗由認悟中迷。方乃晦昧大覺之體而為十方虛空。是故虛空情量。生於大覺心中。不過如大海中之一漚發現而已。至於十方有漏微塵國土。又依頑空妄想建立。假說依空所生。則知十方依正。豈離我現前一念心性。是故若能直觀心性。俾此虛妄無明漚滅。則虛空情量。元自本無。況復空中諸三有國土眾生。而豈有哉。

（丑）二別顯歸真方便二。初總示方便須擇。二正為選方便門。

（寅）今初。

歸元性無二。方便有多門。聖性無不通。順逆皆方便。初心入三昧。遲速不同倫。

一性一切性。一切性一性。根塵識大。皆如來藏。如來藏中。性具根塵識大。周徧圓融。不可思議。旣歸此元。則其性決定無二。不可謂觀音獨勝。諸聖或劣也。方者。法也。便者。宜也。約法約宜。則有多門。略說所觀之境。有二十五。就彼二十五境之中。復各 有權實一十六門。通於藏性也。聖性無不通順逆皆方便者。此明聖之與法。皆不可簡也。於此二十五境。或用順觀。或用逆觀。皆成巧妙方便。如陳那於聲悟諦。則是順觀。沙陀厭離不淨。則是逆觀。那律樂見照明。因逆成順。特迦調息治愚。因順成逆。舍利心見清淨。亦是順觀。豔喜觀鼻端白。亦是逆治。火頭觀諸煖氣。復是順觀。持地當平心地。復是逆觀等。乃至一一境中。皆得論於順逆二種方便。不可泥文而失旨也。初心入三昧遲速不同倫者。此明機之與情。皆不可不簡也。約當機。則夙習各有所宜。而阿難多聞士。必以從聞思修為宜。約迷情。則諸根必有利鈍。而此土諸眾生。多分耳門入道為易也。

（寅）二正為選方便門二。初簡非。二顯是。

（卯）初中四。初簡六麈。二簡五根。三簡六識。四簡七大。

（辰）今初。

色想結成塵。精了不能徹。如何不明徹。於是獲圓通。音聲雜語言。但伊（惟也是也）名句味。一非含一切。云何獲圓通。香以合中知。離則元無有。不恆其所覺。云何獲圓通。味性非本然。要以味時有。其覺不恆一。云何獲 圓通。觸（必）以所觸（而）明。（若）無所（便）不明觸。合離性非定。云何獲圓通。法稱為內塵。憑麈必有（其）所。能所非徧涉。云何獲圓通。

此下簡於二十四境。不惟非是簡聖。亦復非是簡法。直就初心夾帶迷情習氣而簡之也。葢二十四境。雖復一一皆如來藏。而無明未破。根中積生無始虛習猶存。豈能直下徹見藏性。是故所觀之境。不得不詳擇而簡選耳。言初心若欲觀於色塵。則色依妄想而結成塵。精了所不能徹。如何以此不明徹法。而欲於是獲圓通證。頓同沙陀之妙色密圓耶。下皆倣此。可以意知。

（辰）二簡五根

見性雖（亦）洞然。（但）明前（而）不明後。（且）四維（又）虧一半。云何（初心可）獲圓通。鼻息出入（雖）通。現前無（有）交氣。支離匪（相）涉入。云何（初心可）獲圓通。舌非（領）入（滋味便）無端。（倪必）因味（塵而）生覺了。（若）味亡（時覺）了（卽）無（所）有。云何（初心可）獲圓通。身（知因觸顯發）與所觸同。（合時方知離時不覺）各非圓（融之）覺觀。（其）涯（際分）量不（能）冥會。云何（初心可）獲圓通。知根（夾）雜亂思。湛了（之性）終無（可）見。想念（旣）不可脫。云何（初心可）獲圓通。

（辰）三簡六識

識見雜三和。詰本稱非相。自體先無定。云何獲圓通。心聞洞十方。生於大因力。初心不能入。云何獲圓通。鼻想本權機。祗令攝心住。住成心所住。云何獲圓通。說法弄音文。開悟先成者。名句非無漏。云何獲圓通。持犯但束身。非身無所束。元非徧一切。云何獲圓通。神通本宿因。何關法分別。念緣非離物。云何獲圓通。

識見。卽眼識也。必須根境相雜。三緣和合妄有。若詰其本。則四性無生。非有體相。云何初心觀之。便能心見發光耶。耳識可知。鼻端白想。本屬權機。祗令散亂多者。得以攝心而住。倘不能如難陀之息久發明。則有住反成心之所住而墮虛妄。云何得明圓滅漏耶。說法播弄音文。但能開悟夙根先已成就如滿慈者。倘夙根未熟。但耽著於名句。便非無漏法性。云何降伏魔怨。消滅諸漏耶。初心持戒不犯。但能檢束其身。非身則無所束。元非徧於一切。云何得如波離之身心一切通利耶。彼目連之神通。本其宿因。何關初心之人。以意識緣法分別而得成就。若初心念於法緣。非能離物。云何得心光發宣耶。

（辰）四簡七大

若（初心）以地性觀。堅礙非通達。有為（之法）非（是）聖性。云何獲圓通。若（初心）以水性觀。（但是）想念（所成而）非真實。如如（之性）非（屬）覺觀。云何獲圓通。若（初心）以火性觀。（但是）厭有非（是）真（性本）離。（之理便）非初心（因與果合之妙）方便。云何獲圓通。若（初心）以風性觀。（有）動（則有）寂非無對（法）。對（卽）非無上覺。云何獲圓通。若（初心）以空性觀。昬鈍先非覺（性）。無覺（則）異菩提。云何獲圓通。若（初心）以識性觀。（所）觀（之）識（帶生滅而）非常住。（所）存（觀）心（亦）乃虛妄。云何獲圓通。諸行是無常。念性元生滅。因果今殊感。云何獲圓通。

此中地性水性等。且指迷情所計堅為地性。濕為水性。乃至分別為識性。非是如來藏之真性也。文並易知。諸行是無常等者。言初心若依根大念佛。旣未拔除結根。則六根祗屬有為諸行。體是無常。而能念之性。亦元生滅。此則生滅為因。難感不生滅果。故名殊感。云何得同勢至妙三昧耶。

（卯）二顯是七。初泛明此土入道所宜。二的明離苦得樂人法。三正明觀音所修法門。四誨敕當機諦聽學行。五歎美法勝以寓勸修。六述成佛意結示簡選。七頂禮請加以明真實。

（辰）今初。

我今白世尊。佛出娑婆界。此方真教體。清淨在音聞。欲取三摩提。實以聞中入。

娑婆。此云堪忍。三千世界之總名也。他方佛土。諸根利鈍各有不同。隨其機宜。六塵並為教體。此方偏用三塵。若黃卷赤牘。則色塵為教體。聞法得悟。則音聲為教體。歷法觀察。則法塵為教體。今約佛世聞音獲證者多。兼以末世。亦從語言指示得悟者眾。故云此方真教體。清淨在音聞也。

（辰）二的明離苦得樂人法

離苦得解脫。良哉觀世音。於恆沙劫中。入微塵佛國。得大自在力。無畏施眾生。妙音觀世音。梵音海潮音。救世悉安寧。出世獲常住。

離苦者。離九界五濁之苦。得解脫者。得佛界法性五陰真解脫樂。此自利成就也。恆沙劫。則豎窮三際。微塵國。則橫徧十方。以大自在。普施無畏。此利他成就也。悟一切音皆如來藏。所謂隨緣不變。名為妙音。悟如來藏性音真空。性空真音。清淨本然。周徧法界。隨眾生心。應所知量。循業發現。故有十界依正音聲差別。所謂不孌隨緣。名觀世音。此二亦約自行。所說妙法契理清淨。名為梵音。所說妙 法善應群機。不失其時。名海潮音。此二亦約化他。救世悉安寧。結成利他功德。出世獲常住。結成自利功德也。

（辰）三正明觀音所修法門

我今啟如來。如觀音所說。譬如人靜居。十方俱擊鼓。十處一時聞。此則圓真實。目非觀障外。口鼻亦復然（此句宜在下）。身以合方知（此句宜在上）。心念紛無緒。隔垣聽音響。遐邇俱可聞。五根所不齊。是則通真實。音聲性動靜。聞中為有無。無聲號無聞。非實聞無性。聲無旣無滅。聲有亦非生。生滅二圓離。是則常真實。縱令在夢想。不為不思無。覺觀出思惟。身心不能及。

此言初心之人。卽可從耳門悟圓通常三德。所以的被群機也。如觀音所說者。言觀音所說耳根。法爾具此圓通常三真實義。非必觀音口自說也。譬如者。舉例之辭。非是設喻。直就現量為論。非是比量。正所謂昬迷倒惑。其理自存者也。圓則量無不周。是般若德。通則具無礙用。是解脫德。常則體性不孌。是法身德。又三德皆圓皆通皆常。具如前釋。

（辰）四誨敕當機諦聽學行又三。初示其合機。二勸其善修。三結其真實。

（己）今初。

今此娑婆國。聲論得宣明。眾生迷本聞。循聲故流轉。阿難縱強記。不免落邪思。豈非隨所淪。旋流獲無妄。

妄謂緣心聽法。卽是邪思。以緣心但是所聽法音影子。決非真能聽法之本聞故也。豈非隨妄所而沈淪。若能旋流而悟其本聞。則便獲無妄矣。

（己）二勸其善修

阿難汝諦聽。我承佛威力。宣說金剛王如幻不思議佛母真三昧。汝聞微塵佛。一切秘密門。欲漏不先除。畜聞成過誤。將聞持佛佛。何不自聞聞。聞非自然生。因聲有名字。旋聞與聲脫。能脫欲誰名。一根旣返源。六根成解脫。見聞如幻翳。三界若空華。聞復翳根除。塵銷覺圓淨。淨極光通達。寂照含虛空。卻來觀世間。猶如夢中事。摩登伽在夢。誰能留汝形。如世巧幻師。幻作諸男女。雖見諸根動。要以一機抽。息機歸寂然。諸幻成無性。六根亦如是。元依一精明。分成六和合。一處成休復。六用皆不成。塵垢應念消。成圓明淨妙。餘麈尚諸學。明極卽如來。

金剛王如幻不思議佛母真三昧。亦作一句讀之。破一切惑。名金剛王。般若德也。立一切法。名為如幻。解脫德也。破立同時。名不思議。法身德也。一切 諸佛。皆從此三昧出。故名佛母真三昧。六根攀緣六塵。總名欲漏。今以耳緣法音。卽是欲漏。以此聞為能畜。以彼音為所畜。能所相黏。翻成過誤。是故將此聞根以持佛所說之佛法。何不自反聞其聞性乎。夫聞根非自然生。乃因聲而有名字。若旋其聞機。與聲塵脫。旣能脫彼聲塵。更欲以誰名聞根耶。此一耳根旣返其源。則六根皆成解脫。由此見聞諸根。皆如幻翳。三界塵相。總若空華。聞性旣復。翳根已除。塵相全銷。覺體圓淨矣。餘文可知。幻師喻無明幻力。一機抽。喻一精明黏妄發光也。圓明是般若。淨是解脫。妙是法身。餘塵。指微細無明。如來。指妙覺極果。

（已）三結其真實

大眾及阿難。旋汝倒聞機。反聞聞自性。性成無上道。圓通實如是。

言真實圓通。別無他法。但旋轉汝循聲倒聞之妄機。反而聞此聞之自性。但得見性。卽成無上道矣。

（辰）五歎美法勝以寓勸修

此是微塵佛。一路涅槃門。過去諸如來。斯門已成就。現在諸菩薩。今各入圓明。未來修學人。當依如是法。 我亦從中證。非唯觀世音。

須知此中含有二義。一約初機一門深入。則耳根圓通。不但觀音為然。十方三世。從此耳門入道者誠復眾多。此則單就此一法門。亦自豎窮橫徧也。二約究竟圓通常性。則耳根圓通。卽是二十五種圓通。其餘一切圓通。乃至十方三世種種法門。皆可名為耳根圓通。此則一門一切門。一切門一門。故云一路涅槃門也。不達此旨。謂二十四聖。尚在門外可乎。謂二十四聖。更有岐路可乎。

（辰）六述成佛意結示簡選

誠如佛世尊。詢我諸方便。以救諸末劫。求出世間人。成就涅槃心。觀世音為最。自餘諸方便。皆是佛威神。（使其）卽事（以）捨塵勞。非是（此方眾生）長（時）修學。淺深同說（之）法（也）。

卽事捨麈勞。猶所云就路還家也。餘門圓通。深位方達。淺位不知。但能被於一種夙根成就之人。不能三根普被。惟此耳根圓通。普被三根。而妙尤在巧被下根也。

（辰）七頂禮請加以明真實

頂禮如來藏。無漏不思議。願加被未來。於此門無惑。 方便易成就。堪以教阿難。及末劫沈淪。但以此根修。圓通超餘者。真實心如是。

如來藏者。自性清淨之理體也。無漏不思議者。究竟圓證之智果也。理名法寶。智名佛僧。卽是一體三寶義也。真實心如是。言真實心要不過如是也。

（辛）三時眾獲益

於是阿難及諸大眾。身心了然。得大開示。觀佛菩提及大涅槃。猶如有人。因事遠遊。未得歸還。明了其家所歸道路。普會大眾。天龍八部。有學二乘。及諸一切新發心菩薩。其數凡有十恆河沙。皆得本心。遠塵離垢。獲法眼淨。性比丘尼聞說偈已。成阿羅漢無量眾生。皆發無等等阿耨多羅三藐三菩提心。

現前一念聞性。本圓本通本常。圓卽實智菩提。通卽方便菩提。常卽真性菩提。圓卽圓淨涅槃。通卽方便淨涅槃。常卽性淨涅槃。則有理卽菩提涅槃。乃至究竟菩提涅槃。卽而常六。故言未得歸還。六而常卽。則步步踏著故鄉道路矣。得本心者。達此現前一念之本體也。遠想相之妄塵。離識情之虛垢。故云獲法眼淨。此是如來正法眼藏。非次第五眼中之法眼也。性尼聞偈成阿羅漢。所謂於大教 中得小益。正為菩薩。旁為二乘。部在方等明矣。發無等等心者。無法可等此心。心能等一切法。此則創聞圓理。或是觀行發心。或是名字發心也。初為當機示圓通本根竟。

（丙）二為末世示道場方法三。初陳請。二讚許。三宣說。

（丁）今初。

阿難整衣服。於大眾中。合掌頂禮。心迹圓明。悲欣交集。欲益未來諸眾生故。稽首白佛。大悲世尊。我今已悟成佛法門。是中修行。得無疑惑。常聞如來說如是言。自未得度。先度人者。菩薩發心。自覺已圓。能覺他者。如來應世。我雖未度。願度末劫一切眾生。世尊。此諸眾生去佛漸遠。邪師說法。如恆河沙。欲攝其心入三摩地。云何令其安立道場遠諸魔事。於菩提心。得無退屈。

幽溪云。心者。涅槃妙心。迹者。所明道路。吳興云。悲者。悲昔不聞。欣者。欣今得悟。又念未來眾生未悟故悲。觀現前大眾得益故欣。

（丁）二讚許

爾時世尊。於大眾中稱讚阿難。善哉。善哉。如汝所問安立道場。救護眾生末劫沈溺。汝今諦聽。當為汝說。 阿難大眾。唯然奉教。

下逗末劫修道之機。上合如來欲說之旨。故再稱善也。

（丁）三宣說二。初明根本戒法。二明誦咒治習。

（戉）初中二。初總顯三學以戒為本。二別示四重以彰無漏。

（己）今初。

佛告阿難。汝常聞我毗奈耶中。宣說修行三決定義。所謂攝心為戒。因戒生定。因定發慧。是則名為三無漏學。

毗奈耶。亦云毗尼。卽律藏也。攝心為戒者。為字。訓作由字。言欲攝其心。必由持戒也。若非以戒攝心。何由甄別邪正。又必攝心。方可名戒。正顯持犯不但束身而已。由此波羅提木叉戒以攝其心。然後生定發慧。斯則名為三無漏學。若無此戒。縱有禪定多智現前。必落魔邪。成有漏矣。問曰。攝心為戒。攝真心耶。攝妄心耶。若攝妄心。妄本無體。云何可攝。若攝真心。真何用攝。又戒法雖一。歷四教觀慧。則有四別。未審如何攝心。方成圓戒。若云戒卽無漏。則凡夫持戒。報在人天者。亦可稱無漏否。若成有漏。還得名淨戒否。答曰。真心妄心。元非二體。隨 染緣。則全真成妄。如水成冰。隨淨緣。則全妄歸真。如冰成水。剋論迷真起妄。祗因妄為明覺。所謂知見立知。過在立字。亦卽自心取自心之取字。認悟中迷之認字。剋論反妄歸真。祗貴不隨分別三種相續。所謂知見無見。功在無字。亦卽不取無非幻之不取二字。棄生滅守真常之守字。脫黏內伏之伏字。皆與今攝字同也。故知不攝。則真心便為妄心。能攝。則妄心便成真心。而攝心妙法。無過於戒。念念與妙戒相應。則名為攝。非謂戒有方隅。攝是束縛也。如下文云。必使婬機身心俱斷。斷性亦無。夫身斷。律儀戒也。心斷。定共戒也。斷性亦無。道共戒也。又身心俱斷。故不住生死。斷性亦無。故不住涅槃。又身斷故出生死。真諦戒也。心斷故遊戲神通。俗諦戒也。斷性亦無。達殺盜婬妄等性卽是佛性。無復可斷。中道第一義諦戒也。經文又云。眾生不識本心。不得真淨。皆由隨順殺盜婬故。反此三種。又則出生無殺盜婬。有名鬼倫。無名天趣。有無相傾。起輪迴性。若得妙發三摩提者。則妙常寂。有無二無。無二亦滅。正與此中身心俱斷。斷性亦無義同。如此方名淨戒。方可稱為攝心。方是無漏之 學。彼以戒善感人天者。喻如摩尼博貿一衣一食。非法有優劣也。故今欲攝心者。先備明戒法以為其境。次深明觀慧以成其功。則庶幾近之矣。

（己）二別示四重以彰無漏二。初牒徵。二詳示。

（庚）今初。

阿難。云何攝心我名為戒。

言云何善攝其心。與身口一齊清淨。我方名為戒耶。此正總顯非戒決不能攝心。非攝心亦決不名戒也。

（庚）二詳示四。初婬戒。二殺戒。三盜戒。四大妄語戒。此卽比丘四重戒法。乃大小乘之根本也。

（辛）初婬戒。生死根本。欲為笫一。故首陳之。

若諸世界六道眾生。其心不婬。則不隨其生死相續。汝修三昧。本出塵勞。婬心不除。塵不可出。縱有多智禪定現前。如不斷婬。必落魔道。上品魔王。中品魔民。下品魔女。彼等諸魔。亦有徒眾。各各自謂成無上道。我滅度後。末法之中。多此魔民熾盛世間。廣行貪婬。為善知識。令諸眾生落愛見坑。失菩提路。汝教世人修三摩地。先斷心婬。是名如來。先佛世尊第一決定清淨明誨。是故阿難。若不斷婬修禪定者。如蒸砂石。 欲其成飯。經百千劫。祗名熱砂。何以故。此非飯本。砂石成故。汝以婬身求佛妙果。縱得妙悟。皆是婬根。根本成婬。輪轉三塗。必不能出。如來涅槃。何路修證。必使婬機身心俱斷。斷性亦無。於佛菩提。斯可希冀。如我此說。名為佛說。不如此說。卽波旬說。

此言不但執身不婬。須是心亦不婬也。縱有多智禪定。尚為魔侶。況無定慧。直墜何疑。魔侶為善知識。亦復現慈悲相。而不斷婬心。則落愛坑。妄謂婬不障道。則落見坑。旣墮深坑。永違覺路矣。夫婬心為生死根本。決不與佛果相應。如砂石決非飯本。禪定熏修喻之以蒸。不生不滅為本修因。然後圓成果地修證。喻如蒸米成飯。別成魔家邪福。喻如蒸砂成熱耳。身斷者。木义戒也。心斷者。禪戒也。斷性亦無者。無漏戒也。此入空意也。身斷者。律儀及定共也。心斷者。道共也。斷性亦無者。涉境而不染也。此出假意也。身斷者。證無漏也。心斷者。涉境不染也。斷性亦無者。斷不斷俱寂滅也。此中道意也。曰婬機者。如前偈云。雖見諸根動。要以一機抽。若未息機。縱能伏斷煩惱。不曾永除幻本。故須直向機字覷破。則斷與不斷。二俱寂滅矣。

（辛）二殺戒

阿難。又諸世界六道眾生。其心不殺。則不隨其生死相續。汝修三昧。本出塵勞。殺心不除。塵不可出。縱有多智禪定現前。如不斷殺。必落神道。上品之人。為大力鬼。中品則為飛行夜义諸鬼帥等。下品當為地行羅剎。彼諸鬼神。亦有徒眾。各各自謂成無上道。我滅度後。末法之中。多此鬼神熾盛世間。自言食肉得菩提路。阿難。我令比丘食五淨肉。此肉皆我神力化生。本無命根。汝婆羅門。地多蒸濕。加以砂石。草菜不生。我以大悲神力所加。因大慈悲。假名為肉。汝得其味。奈何如來滅度之後。食眾生肉。名為釋子。汝等當知是食肉人。縱得心開似三摩地。皆大羅剎。報終必沈生死苦海。非佛弟子。如是之人。相殺相吞相食未已。云何是人得出三界。汝教世人修三摩地。次斷殺生。是名如來先佛世尊第二決定清淨明誨。是故阿難。若不斷殺。修禪定者。譬如有人。自塞其耳。高聲大叫。求人不聞。此等名為欲隱彌露。清淨比丘。及諸菩薩。於岐路行。不蹋生草。況以手拔。云何大悲。取諸眾生血肉充食。若諸比丘。不服東方絲綿絹帛。及是此土靴履裘毳。乳酪醍醐。如是比丘。於世真脫。酬還宿債。 不遊三界。何以故。服其身分。皆為彼緣。如人食其地中百穀。足不離地。必使身心。於諸眾生。若身。身分。身心二塗。不服不食。我說是人真解脫者。如我此說。名為佛說。不如此說。卽波旬說。

此言非但執身不殺。須是心亦不殺也。五淨肉者。不見殺。不聞殺。不疑為己殺。自死。鳥殘也。五天竺國。悉號為婆羅門。是尊姓故。問曰。佛旣具足神力。何不化作草菜。而乃化作五淨肉耶。答曰。佛順時宜。不立異故。此地旣本不生草菜。而今忽生。則人將以為怪。又復如來滅後。設遇草菜不生。又將奈何。是故佛及比丘。遇世饑荒。目連請願番取地味。及取北洲自然粳等。佛皆不許。而云。後世無目連時。又將奈何。當知佛法可傳可繼為若此也。妄謂殺生食肉無有罪報。如自塞其耳。殺彼生命。如高聲大叫。求其不聞。不可得也。修禪欲出生死。故名欲隱。殺生連仇結禍。故名彌露。服有二種。一者衣服。二者服食。絲絹綿帛靴履裘毳。衣服之服也。乳酪醍醐。服食之服也。然此中雖一概遮止。而准諸經律。不無分別。若絲綿絹帛。大小二乘並皆嚴禁。以其由此害多命故。若靴履裘毳。小乘一向聽許。 大乘亦不全遮。以其非專為此而害命故。若乳酪醍醐。大小並許。乃至大涅槃經。仍復開聽。此經亦云。汝常二時眾中持鉢。其間或遇乳酪醍醐。名為上味。後文壇場儀式。又仍用此供享三寶。以其但分餘潤。不害命故。今云不服。則是充類至盡之意。言能不服則彌善耳。如人食其地中等者。劫初之人。身能飛行。由食地味及自然粳。足不離地。以喻服彼眾生身分。不能永離眾生之種類也。身者血肉之類。身分者皮毛等物。身旣不服其身分。不食其身肉。心又永無貪求服食之想。豈非真解脫者。問曰。小乘求出生死。何故反許五淨及靴履等。大乘度生為務。何反嚴遮。答曰。小乘但求自度。止須不造殺業。不障出世足矣。喻如舉家遠逃之人。則小債可弗償也。大乘須在三界廣化眾生。喻如鄉國大姓長者。設有分毫負人。便有慚色。不能自在設化矣。行菩薩道者思之。

（辛）三盜戒。

阿難。又復世界六道眾生。其心不偷。則不隨其生死相續。汝修三昧。本出塵勞。偷心不除。塵不可出。縱有多智禪定現前。如不斷偷。必落邪道。上品精靈。中品 妖魅。下品邪人。諸魅所著。彼等群邪。亦有徒眾。各各自謂成無上道。我滅度後。末法之中。多此妖邪熾盛世間。潛匿姦欺。稱善知識。各自謂已得上人法。詃惑無識。恐令失心。所過之處。其家耗散。我教比丘循方乞食。令其捨貪。成菩提道。諸比丘等。不自熟食。寄於殘生。旅泊三界。示一往還。去已無返。云何賊人。假我衣服。裨販如來。造種種（惡）業。皆言佛法。（應爾）卻非（毀）出家具戒比丘（以）為（是）小乘道。由是疑誤無量眾生墮無間獄。若我滅後。其有比丘發心決定修三摩地。能於如來形像之前。身然一燈。燒一指節。及於身上爇一香炷。我說是人無始宿債。一時酬畢。長揖世間。永脫諸漏。雖未卽明無上覺路。是人於法已決定心。若不為此捨身微因。縱成無為。必還生人酬其宿債。如我馬麥正等無異。汝教世人修三摩地。後斷偷盜。是名如來先佛世尊第三決定清淨明誨。是故阿難。若不斷偷。修禪定者。譬如有人。水灌漏巵。欲求其滿。縱經塵劫。終無平復。若諸比丘衣鉢之餘。分寸不畜。乞食餘分。施餓眾生。於大集會合掌禮眾。有人捶詈。同於稱讚。必使身心二俱捐捨身肉骨血。與眾生共。不將如來不了義說。迴為已解以誤初學。佛印是人得 真三昧。如我所說。名為佛說。不如此說。卽波旬說。

此言非但執身不盜。須是心亦不偷也。邪道者。奸欺之類。精靈者。盜日月之精氣而為神靈。妖魅者。盜人精氣為妖魅鬼。循方乞食者。謂循順方法而行乞食。僧祗律中名為分衞。言分施眾僧。衞護道力也。肇法師云。乞食略有四意。一為福利眾生。二為折伏憍慢。三為知身有苦。四為除去滯著。裨販如來者。裨附佛法貪販利養也。身然一燈等者。依於身見而起偷心。故以捨身微因對治盜業。溫陵云。一切難捨。無如己身。難捨能捨。則自餘貪愛決能棄捨。故曰是人於法已決定心也。茍但捨身而心不決捨。則無益於道。故下文云。必使身心二俱捐捨。如我馬麥等者。佛於往世。曾詬比丘可食馬麥。故於毗蘭邑中。食麥三月。以示宿債必償也。禪定喻水。偷心喻如漏巵。衣鉢之餘分寸不畜。是貪心畢捨。乞食餘分施餓眾是生慳心畢捨。於大集會合掌禮眾。是畢捨慢心。有人捶詈同於稱讚。是畢捨瞋心。不將如來不了義說等者。上文是於依正二報永斷偷心。此卽於佛法上永斷偷心也。謂若欲說法利生。接引初學。必須備討如來大小教 典。知其四悉因緣。不可但執一義一解而自以為是。兼以悞初學也。

（辛）四大妄語戒

阿難。如是世界六道眾生。雖則身心無殺盜婬。三行已圓。若大妄語。卽三摩地不得清淨。成愛見魔。失如來種。所謂未得謂得。未證言證。或求世間尊勝第一。謂前人言。我今已得須陀洹果。斯陀含果。阿那含果。阿羅漢道。辟支佛乘。十地。地前諸位菩薩。求彼禮懺。貪其供養。是一顛迦。銷滅佛種。如人以刀斷多羅木。佛記是人永殞善根。無復知見。沈三苦海。不成三昧。我滅度後。敕諸菩薩及阿羅漢。應身生彼末法之中。作種種形。度諸輪轉。或作沙門。白衣。居士。人王。宰官。童男。童女。如是乃至婬女。寡婦。姦偷。屠販與其同事。稱讚佛乘。令其身心入三摩地。終不自言我真菩薩。真阿羅漢。洩佛密因。輕言（之於）未學（人前）。唯除命終。陰有遺付。云何是人惑亂眾生。成大妄語。汝教世人修三摩地。後復斷除諸大妄語。是名如來先佛世尊第四決定清淨明誨。是故阿難。若不斷其大妄語者。如刻人糞為旃檀形。欲求香氣。無有是處。我教比丘直心道場。於四威儀一切行中。尚無虛假。云何自稱得上 人法。譬如窮人妄號帝王。自取誅滅。況復法王。如何妄竊。因地不真。果招紆曲。求佛菩提。如噬臍人。欲誰成就。若諸比丘。心如直弦。一切真實。入三摩地。永無魔事。我印是人。成就菩薩無上知覺。如我所說。名為佛說。不如此說。卽波旬說。

愛見魔者。稍有所得。起增上慢。則是愛魔。執此是實。餘皆虛妄。則是見魔。又借此貪求供養。則是愛魔。執性廢修。妄謂已實齊於諸聖。則是見魔也。地前諸位。卽信住行向。一顛迦。卽是一闡提。三乘聖果。喻如旃檀。名利惡心。喻如糞穢。噬臍人者。人不能自噬其臍。以喻悔無所及。或云。麝被人逐。自噬其臍。雖復噬臍。終不免難也。餘皆如文可知。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第六文句

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第七文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

（戊）二明誦咒治習二。初結前。二正明。

（己）今初。

阿難。汝問攝心。我今先說入三摩地修學妙門。求菩薩道要先持此四種律儀。皎如冰霜。自不能生一切枝葉。心三口四。生必無因。阿難。如是四事若不遺失。心尚不緣色香味觸。一切魔事云何發生。

此正結明欲攝其心。必須持戒也。一切枝葉者。指 餘一切微細戒法。如十善中之口四意三。沙彌戒中之後六條。比丘戒中之餘二百四十六條。乃至菩薩戒之後六重及四十八輕等。以此根本四種心戒攝之。罄無不盡。故云心三口四生必無因也。一切魔事。必托六塵而發。心旣不緣色香味觸。則天魔無所施其術矣。所以三無漏學。必以戒為本也。

（己）二正明二。初略示應持。二廣顯儀軌。

（庚）初中二。初略勸誦持顯益。二略示道場方法。

（辛）初又二。初勸持。二顯益。

（壬）今初。

若有宿習不能滅除。汝教是人一心誦我佛頂光明摩訶薩怛多般怛羅無上神咒。斯是如來無見頂相無為心佛。從頂發輝。坐寶蓮華。所說心咒。

夫木义戒力。固能防禦外魔。至若宿習偏強。必須神咒冥滌也。摩訶薩怛多般怛羅。此云大白傘葢。體無對待曰大。相絕塵染曰白。用覆一切曰傘葢。又三皆絕待。故體相用稱為三大。亦復三皆白淨。三皆覆物。卽大佛頂三德秘藏之異名耳。五會神咒。乃是密詮此妙心者。故名心咒。亦名咒心。

（壬）二顯益

且汝宿世。與摩登伽歷劫因緣。恩愛習氣。非是一生及與一劫。我一宣揚。愛心永脫。（先證那含。乃至於今）成阿羅漢。彼尚婬女。無心修行。神力冥資。速證無學。云何（猶言何況）汝等在會聲聞。（本欲）求最上乘。（而）決定成佛（者）。譬如以塵揚於順風。有何難險。

幽溪云。登伽習厚。比丘習薄。登伽下賤。聲聞尊貴。登伽無心修行。汝等求最上乘。登伽是邪定聚。汝等決定成佛是正定聚。吳興云。塵譬宿習。風如神咒。

（辛）二略示道場方法二。初方便。二正修。

（壬）今初。

若有末世欲坐道場。先持比丘清淨禁戒。要當選擇戒清淨者第一沙門以為其師。若其不遇真清淨僧。汝戒律儀必不成就。戒成已後。著新淨衣。然香閒居。誦此心佛所說神咒一百八徧。

沙門。此云勤息。第一沙門。如律中所謂滿足十夏。具足十德者是也。不惟師必第一沙門。亦且僧必真實清淨。故知三師七證或是邊地五人。斷斷不可不選擇也。幽溪云。今文方便。準止觀二十五種方便。亦復大同。先持比丘清淨禁戒。卽持戒清淨。著新淨衣。卽衣食具足。閒居。卽閒居靜處及息緣 務。第一沙門為師。卽近善知識。前文心尚不緣色香味觸。卽訶五欲。後文心滅貪婬三七不寐等。卽棄五葢。端坐安居。必調五事。坐禪之時。必行五法也。真際云。誦咒百八。表滅百八煩惱。

（壬）二正修

然後結界建立道場。求於十方現住國土無上如來。放大悲光來灌其頂。阿難。如是末世清淨比丘。若比丘尼。白衣檀越。心滅貪婬。持佛淨戒。於道場中發菩薩願。出入澡浴。六時行道。如是不寐經三七日。我自現身至其人前。摩頂安慰。令其開悟。

結界。卽指下文壇法。準諸密部。將欲修行。擇日立壇。修行旣畢。卽須滅卻壇相。不得留至明相出時。葢方圓丈六為八角壇。旣不言高築幾許。應同密部畫地為之。修此三昧。通於四眾。白衣檀越。卽指清信士女。然入壇之法。必須各自為類。萬無僧俗交參。男女混雜之理。或優婆塞。可許隨比丘眾。優婆夷。可許隨比丘尼。仍須退列末位。斷斷不可充十僧數。以下文云十比丘故。佛自現身摩頂。正應行人所求。故非魔事。然須但念唯心。不得心外取境。

（庚）二廣顯儀軌二。初正示道場軌則。二重宣佛頂神咒。

（辛）初中二。初請問。二示答。

（壬）今初。

阿難白佛言。世尊。我蒙如來無上悲誨。心已開悟。自知（依此耳根圓通）修證。無學（之）道（可）成。（若夫）末法修行。（必須）建立道場。（未審）云何結界。合佛世尊清淨軌則。

（壬）二示答二。初別示。二總結。

（癸）初中二。初明壇法。二明修法。

（子）初又二。初立壇方法。二供養方法。

（丑）今初。

佛告阿難。若末世人願立道場。先取雪山大力白牛。食其山中肥膩香草。此牛唯飲雪山清水。其糞微細。可取其糞和合旃檀以泥其地。若非雪山。其牛臭穢。不堪塗地。別於平原穿去地皮五尺以下。取其黃土。和上旃檀。沉水。蘇合。薰陸。鬱金。白膠。青木。零陵。甘松。及雞舌香。以此十種細羅為粉。合土成泥以塗場地。方圓丈六為八角壇。

此之壇法。有事有理。事相則如文可知。理致則法有所表。若不知其所表法門。則事相徒施。何以觸境成於妙觀。然從來諸疏各申其說。雖亦各有所見。而與經文前後宗旨。未甚符合。今不暇辯。姑以私意別為一釋。俟高明者之自擇焉。雪山者。表法 性理也。大力白牛者。表本覺智也。山中肥膩香草及清水。表性體中本具緣因諸功德也。其糞微細。表性具三因所起妙修也。旃檀。表性具無作妙戒也。泥地。表真因也。若非雪山其牛臭穢不堪塗地者。表生滅為本修因。不能圓成果地修證也。平原者。表平常六受用根也。穿地五尺以下。表破五陰也。黃土者。表六根門頭中道佛性也。和上旃檀等者。表具足受持十種戒法。所謂不缺戒。不破戒。不穿戒。不雜戒。隨道戒。無著戒。智所讚戒。自在戒。隨定戒。具足戒也。十種細羅為粉者。表十種戒互攝互融。非有方隅次第也。合土成泥者。表戒乘俱修也。以塗場地者。表因地心也。方圓丈六等者。表八正道攝於八邪也。八角則方而復圓。圓而復方。表事理不二。權實同歸也。葢上根之人。但不隨分別三種相續。三緣斷故。三因不生。狂性自歇。歇卽菩提。喻如以白牛糞和旃檀也。倘未能直下歇狂。須知修行二決定義。就六根門頭。破五陰渾濁。得元明覺無生滅性為因地心。以戒互嚴。方成妙因。喻如黃土和十香也。

（丑）二供養方法又二。初壇中供物。二壇外莊嚴。

（寅）今初。

壇心置一金銀銅木所造蓮華。華中安鉢。鉢中先盛八月露水。水中隨安所有華葉。取八圓鏡各安其方。圍繞華鉢。鏡外建立十六蓮華。十六香爐。間華鋪設莊嚴。香爐純燒沈水。無令見火。取白牛乳置十六器。乳為煎餅。 幷諸砂糖。油餅。乳糜。蘇合。蜜薑。純酥。純蜜。於蓮華外。各各十六。圍繞華外。以奉諸佛及大菩薩。每以食時。若在中夜。取蜜半升。用酥三合。壇前別安一小火爐。以兜樓婆香煎取香水沐浴其炭。然令猛熾。投是酥蜜於炎爐內。燒令烟盡。享佛菩薩。

金銀銅木者。意令隨力為之。不必拘執。然總表一實之理也。蓮華。表因果同時。言所造者。正表理非因果。能成一切諸因果也。鉢名應器。以表事理相應。八月露水。表中道妙定也。隨安華葉。表中道妙慧也。取八圓鏡各安其方者。表眾生本有大定智光。依八正道而得安住也。圍繞華鉢者。表妙智恆依妙理也。鏡外建立蓮華香爐者。表從性所起慧華戒香。各須十六者。卽表自行八正。化他八正也。間華鋪設莊嚴者。表戒慧互為莊嚴也。香爐純燒沈水無令見火者。表持於無相妙戒也。白牛乳為 煎餅。幷諸砂糖等者。表稱性所起禪悅法味。亦是八正道味。各各十六者。表一一正道中。各具自行化他二種八正也。以奉諸佛及大菩薩者。表以己所證禪悅正道之味。仰契果德也。食時中夜。皆表依於中道也。蜜為華之精。酥為乳之精。皆是味中上味。表於圓通妙理也。半升。中數。三合。成數。表中道必具三德也。壇前別安一小火爐。表妙觀察智相應心品。二十五圓通境。必皆別藉此以為能觀也。兜樓婆香。或云卽白茅香。煎水浴炭。表正助二行皆具足也。投是酥蜜等者。表以妙理投妙智中。俾其直下入流亡所。圓超五濁。上合諸佛菩薩所證性體也。

（寅）二壇外莊嚴

令其四外。徧懸旛華。於壇室中四壁。敷設十方如來及諸菩薩所有形像。應於當陽。張盧舍那。釋迦。彌勒。阿閦。彌陀。諸大變化觀音形像。幷金剛藏。安其左右。帝釋。梵王。烏芻瑟摩。 幷藍地迦。諸軍茶利。與毗俱胝。四天王等。頻那。夜迦。張於門側左右安置。又取八鏡覆懸虛空。與壇場中所安之鏡。方面相對。使其形影重重相涉。

徧懸旛華等者。總表具諸助行。旛表五悔法門。華表六度萬行也。十方如來。以表極果。諸菩薩像。以表真因。盧舍那。是報身智慧。釋迦。是應身慈悲。彌勒。是當來教主。阿閦。此云無動。東方佛名。表不動智。彌陀。此云無量壽。亦云無量光。西方佛名。表無緣慈。諸大變化觀音形像。如前文所明眾首臂目等。此是顯教圓通真主。金剛藏。乃是密教圓通真主。安其左右。表顯密互嚴也。帝釋。是忉利主。梵王。是初禪主。烏芻瑟摩。卽火頭金剛。藍地迦。卽青面金剛。軍茶利。亦金剛名。毗俱胝。卽今三目持鬟髻者。四天王。卽東方持國。南方增長。西方廣目。北方多聞。頻那。卽豬頭使者。夜迦。卽象鼻使者。此等外護。俱表摧邪顯正力用也。八鏡懸空。表諸佛果位大定智光無依無住。與壇中鏡方面相對。使其形影重重相涉者。表生佛互融。感應道交。不可思議也。葢空中八鏡照於壇鏡。則是果徹因源。壇中八鏡照於空鏡。則是因該果海。若向此處著眼。便知心佛眾生三無差別妙理。便能悟入事事無礙法界矣。 原此一經妙旨。不外十乘觀法。前三卷半經。顯譚 不思議境也。五會神咒。密詮不思議境也。此之壇法。表示不思議境也。空鏡壇鏡。照而常寂。故稱妙湛。種種莊嚴。依正相稱。故號總持。壇地虛空。體性寂滅。故名不動。又鏡妙湛故。莊嚴地空皆妙湛也。莊嚴總持故。鏡及地空皆總持也。地空不動故。鏡及莊嚴皆不動也。妙湛故言白。總持故言傘葢。不動故言大。又妙湛白故。總持不動皆白也。總持如蓋故。妙湛不動皆如蓋也。不動大故。妙湛總持皆大也。又大白傘葢三義一體。故妙湛也。一體三義。故總持也。三一一三不可思議。故不動也。故曰顯譚密詮及與表示。其為不思議境一也。專心發願等。是真正發菩提心。誦咒坐禪。是安心止觀。徵心辨見等。是破法徧。不作聖心名善境界等。是識通塞。三漸次等。是道品調適。律儀持咒等。是對治助開。五十五位等。是知位次。當處禪那覺悟無惑。是能安忍。中中流入。乃至圓滿菩提歸無所得。是離法愛。又卽此壇法。具表十乘。壇體可表不思議境。蓮華可表真菩提心。鉢中安水。水中安華。可表善巧安心止觀。八鏡安壇八方。可以表破法徧。華爐間飾。毋令見火。可以表識通塞。八味各十六器。可 表道品調適。香水浴炭。可表對治助開。佛菩薩像。可表位次。門側左右諸護法像。可表安忍。虛空八鏡。可以表離法愛。攝此十乘妙理。總成一不思議境。良以乘乘互攝故也。

（子）二明修法三。初正示行法。二簡其不成。三明其獲益。

（丑）初中二。初三七行道。二懺後正修。

（寅）今初。

於初七中。至誠頂禮十方如來諸大菩薩阿羅漢號。恆於六時誦咒圍壇。至心行道。一時常行一百八徧。第二七中。一向專心發菩薩願。心無間斷。我毗柰耶。先有願教。第三七中。於十二時。一向持佛般怛羅咒。至笫七日。十方如來一時出現。鏡光交處。承佛摩頂。

一時常行一百八徧者。言遶壇一百八匝。表成百八三昧。有云誦咒百八者。非也。若誦全咒。則事決不能。若別指跢姪他以下為咒心。則理決不可。觀後文云。是人心昬。未能誦憶。或帶身上。或書宅中。倘獨指數句為咒心。何至心昬不能誦憶。又設使獨此數句為咒心者。經中何無一言及之。故知後人臆見穿鑿。深可痛也。毗柰耶先有願教。應指梵網經中十大願等。一向持佛般怛羅咒。則是心心 靡間。密成不思議熏。故第七日。能於鏡光交處承佛摩頂也。此鏡光交處。正是顯示因該果徹。生佛平等之處。倘不能卽事達理。何由能使十方如來一時出現。願修行者。用圓頓妙解。歷一切事儀。勿徙為無益苦行可矣。

（寅）二懺後正修

卽於道場修三摩地。能令如是末世修學。身心明淨。猶如琉璃。

三七旣畢。壇儀應輟。場地仍存。故卽於此修三昧也。此三摩地。別則獨指耳根圓通。通則亦可隨修一種。須知前來戒律壇儀二種助行。祇為助此正修。若正修旨趣未明。則助行皆為虛設。可不慎哉。

（丑）二簡其不成

阿難。若此比丘本受戒師。及同會中十比丘等。其中有一不清淨者。如是道埸。多不成就。

十比丘者。且約極多不過十人言之。準餘行法。設無同志。寧可獨行。不必強足十人。致令不得清淨也。此中簡非。共有二事。一受戒不如法。二同行不如法。嗚呼。末世比丘。有名無義。欲求成就。其可得乎。終日譚圓。曾不知比丘戒為何事。前文所云。卻 非出家具戒比丘為小乘道。疑誤眾生墮無間獄。此之謂也。哀哉。

（丑）三明其獲益

從三七後。端坐安居經一百日。有利根者。不起於座得須陀洹。縱其身心聖果未成。決定自知成佛不謬。

前云三七不寐。卽是制令常行。今云端坐百日。卽是制令常坐也。須陀洹者。見道之位。此通二義。一者約圓見道。卽是初發心住。此為最利。二者以藏對圓。卽是初信心位。猶如阿難圓悟藏性。頓獲法身。此亦可稱利也。縱其身心等者。近成五品。圓解分明。所謂具縛凡夫。能知如來秘密之藏。是故決定自知成佛不謬也。

（癸）二總結

汝問道場建立如是。

（辛）二重宣佛頂神咒三。初阿難述請。二如來正說。三護法述願 。

（壬）今初。

阿難頂禮佛足。而白佛言。自我出家。恃佛憍愛。求多聞故。未證無為。遭彼梵天邪術所禁。心雖明了。力不自由。賴遇文殊。令我解脫。雖蒙如來佛頂神咒。冥獲其力。尚未親聞。惟願大慈。重為宣說。悲救此會諸修 行輩。末及當來在輪迴者。承佛密音。身意解脫。於時會中一切大眾。普皆作禮。佇聞如祕密章句。

（壬）二如來正說二。初現化佛說咒。二述功德勸持。

（癸）初中二。初現化表法。二正說神咒。

（子）今初。

爾時世尊。從肉髻中湧百寶光。光中湧出千葉寶蓮。有化如來坐寶華中。頂放十道百寶光明。一一光明。皆徧示現十恆河沙金剛密迹。擎山持杵。徧虛空界。大眾仰觀。畏愛兼抱。求佛哀祐。一心聽佛無見頂相放光如來宣說神咒。

肉髻。卽無見頂相。所謂大佛頂也。百寶光者。表百界智光也。千葉寶蓮。表千如因果也。有化如來坐寶華中。表此千如因果。卽是諸佛所證。又化如來。卽表眾生心內本有佛果也。頂放十道百寶光明者。表眾生本有佛性頂法之中。各具十界。界界各具百法也。一一光明等者。表法法中本有智光。皆如金剛。不可沮壞。皆能摧破十界恆沙煩惱。皆能顯示十界恆沙德用也。具威折。故大眾咸畏。具慈攝。故大眾咸愛。

（子）二正說神咒

南無薩怛他蘇伽多耶阿羅訶帝三藐三菩陀寫（一） 薩怛他佛陀俱知瑟尼釤（二）南無薩婆勃陀勃地薩跢鞞弊（三毗迦切）南無薩多南三藐三菩陀俱知南（四）娑舍囉娑迦僧伽喃（五）南無盧雞阿羅漢跢喃（六）南無蘇盧多波那喃（七）南無娑羯唎陀伽彌喃（八）南無盧雞三藐伽跢喃（九）三藐伽波囉底波多那喃（十）南無提婆離瑟赧（十一）南無悉陀耶毗地耶陀囉離瑟赧（十二）舍波奴揭囉訶娑訶娑囉摩他喃（十三）南無跋囉訶摩泥（十四）南無因陀囉耶（十五）南無婆伽婆帝（十六）嚧陀囉耶（十七）烏摩般帝（十八）娑醯夜耶（十九）南無婆伽婆帝（二十）那囉野拏耶（二十一）槃遮摩訶三慕陀囉（二十二）南無悉羯唎多耶（二十三）南無婆伽婆帝（二十四）摩訶迦羅耶（二十五）地唎般剌那伽囉（二十六）毗陀囉波拏迦囉耶（二十七）阿地目帝（二十八）尸摩舍那泥婆悉泥（二十九）摩怛唎伽拏（三十）南無悉羯唎多耶（三十一）南無婆伽婆帝（三十二）多他伽跢俱囉耶（三十三）南無般頭摩俱囉耶（三十四）南無跋闍囉俱囉耶（三十五）南無摩尼俱囉耶（三十六）南無伽闍俱囉耶（三十七）南無婆伽婆帝（三十八）帝唎茶輸囉西那（三十九）波囉訶囉拏囉闍耶（四十）跢他伽多耶（四十一）南無婆伽婆帝（四十二）南無阿彌多婆耶（四十三）跢他伽多耶（四十四）阿囉訶帝（四十五）三藐三菩陀耶（四十六）南無婆伽婆 帝（四十七）阿芻鞞耶（四十八）跢他伽多耶（四十九）阿囉訶帝（五十）三藐三菩陀耶（五十一）南無婆伽婆帝（五十二）鞞沙闍耶俱嚧吠柱唎耶（五十三）般囉婆囉闍耶（五十四）跢他伽多耶（五十五）南無婆伽婆帝（五十六）三補師毖多（五十七）薩憐捺囉剌闍耶（五十八）跢他伽多耶（五十究）阿囉訶帝（六十）三藐三菩陀耶（六十一）南無婆伽婆帝（六十二）舍雞野母那曳（六十三）跢他伽多耶（六十四）阿囉訶帝（六十五）三藐三菩陀耶（六十六）南無婆伽婆帝（六十七）剌怛那雞都囉闍耶（六十八）跢他伽多耶（六十九）阿囉訶帝（七十）三藐三菩陀耶（七十一）帝瓢南無薩羯唎多（七十二）翳曇婆伽婆多（七十三）薩怛他伽都瑟尼釤（七十四）薩怛多般怛〔口*籃〕（七十五）南無阿婆囉視耽（七十六）般囉帝揚岐囉（七十七）薩囉婆部多揭囉訶（七十八）尼羯囉訶揭迦囉訶尼（七十九）跋囉毖地耶叱陀你（八十）阿迦囉密唎柱（八十一）般唎怛囉耶儜揭唎（八十二）薩囉婆槃陀那目义尼（八十三）薩囉婆突瑟吒（八十四）突悉乏般那你伐囉尼（八十五）赭都囉失帝南（八十六）羯囉訶娑訶薩囉若闍（八十七）毗多崩娑那羯唎（八十八）亞瑟吒冰舍帝南（八十九）那义剎怛囉若闍（九十）波囉薩陀那羯唎（九十一）阿瑟吒南（九十二）摩訶揭囉訶若闍（九十三）毗多崩薩那羯唎（九十四）薩婆舍都嚧你婆囉若闍（九十五）呼藍突悉乏難遮那舍尼（九十六）毖沙舍悉怛囉（九十七）阿吉尼烏陀迦囉若闍（九十八）阿般囉視多具囉（九十九）摩訶般囉戰持（百）摩訶疊多（百一）摩訶帝闍（二）摩訶稅多闍婆囉（三）摩訶跋囉槃陀囉婆悉你（四）阿唎耶多囉（五）毗唎俱知（六）誓婆毗闍耶（七）跋闍囉摩禮底（八）毗舍嚧多（九）勃騰罔迦（十）跋闍囉制喝那阿遮（十一）摩囉制婆般囉質多（十二）跋闍囉擅持（十三）毗舍囉遮（十四）扇多舍鞞提婆補視多（十五）蘇摩嚧波（十六）摩訶稅多（十七）阿唎耶多囉（十八）摩訶婆囉阿般囉（十九）跋闍囉商羯囉制婆（二十）跋闍囉俱摩唎（二十一）俱藍陀唎（二十二）跋闍囉喝薩多遮（二十三）毗地耶乾遮那摩唎迦（二十四）啒蘇母婆羯囉跢那（二十五）鞞嚧遮那俱唎耶（二十六）夜囉菟瑟尼釤（二十七）毗折〔口*籃〕婆摩尼遮（二十八）跋闍囉迦那迦波囉婆（二十九）嚧闍那跋闍囉頓稚遮（三十）稅多遮迦摩囉（三十一）剎奢尸波囉婆（三十二）翳帝夷帝（三十三）母陀囉羯拏（三十四）沙鞞囉懺（三十五）掘梵都（三十六）印兔那麼麼寫（三十七誦者至此句稱弟子某受持）烏〔合*牛〕（三十八）唎瑟揭拏（三十九）般剌舍悉多（四十）薩怛他伽都瑟尼釤（四十一）虎〔合*牛〕（四十二）都嚧雍（四十三）瞻婆那（四十四）虎〔合*牛〕（四十五）都嚧雍（四十六）悉耽婆那（四十七）虎〔合*牛〕（四十八）都嚧雍（四十九）波羅瑟地耶三般义拏羯囉（五十）虎〔合*牛〕（五十一）都嚧雍（五十二）薩婆藥义喝囉剎娑（五十三）揭囉訶若闍（五十四）毗騰崩薩那羯囉（五十五）虎〔合*牛〕（五十六）都嚧雍（五十七）者都囉尸底南（五十八）揭囉訶娑訶薩囉南（五十九）毗騰崩薩那囉（六十）虎〔合*牛〕（六十一）都嚧雍（六十二）囉义（六十三）婆伽梵（六十四）薩怛他伽都瑟尼釤（六十五）波囉點闍吉唎（六十六）摩訶娑訶薩囉（六十七）勃樹娑訶薩囉室唎沙（六十八）俱知娑訶薩泥帝〔阝*隸〕（六十九）阿弊提視婆唎多（七十）吒吒甖迦（七十一）摩訶跋闍嚧陀囉（七十二）帝唎菩婆那（七十三）曼茶囉（七十四）烏〔合*牛〕（七十五）莎悉帝薄婆都（七十六）麼麼（七十七）印兔那麼麼寫（七十八至此句準前稱名若俗人稱弟子某甲）囉闍婆夜（七十九）主囉跋夜（八十）阿祇尼婆夜（八十一）烏陀迦婆夜（八十二）毗沙婆夜（八十三）舍薩多囉婆夜（八十四）婆囉斫羯囉婆夜（八十五）突瑟义婆夜（八十六）阿舍你婆夜（八十七）阿迦囉密唎柱婆夜（八十八）陀囉尼部彌劍波伽波陀婆夜（八十九）烏囉迦婆多婆夜（九十）剌闍檀茶婆夜（九十一）那伽婆夜（九十二）毗條怛婆夜（九十三）蘇波囉拏婆夜（九十四）藥义揭囉訶（九十五）囉义私揭囉訶（九十六）畢唎多揭囉訶（九十七）毗舍遮揭囉訶（九十八）部多揭囉訶（九十九）鳩槃茶揭囉訶（二百）補丹那揭囉訶（一）迦吒補丹那揭囉訶（二）悉乾度揭囉訶（三）阿播悉摩囉揭囉訶（四）烏檀摩陀揭囉訶（五）車夜揭囉訶（六）醯唎婆帝揭囉訶（七）社多訶唎南（八）揭婆訶唎南（九）嚧地囉訶唎南（十）忙娑訶唎南（十一）謎陀訶唎南（十二）摩闍訶唎南（十三）闍多訶唎女（十四）視比多訶唎南（十五）毗多訶唎南（十六）婆多訶唎南（十七）阿輸遮訶唎女（十八）質多訶唎女（十九）帝釤薩鞞釤（二十）薩婆揭囉訶南（二十一）毗陀耶闍瞋陀夜彌（二十二）雞囉夜彌（二十三）波唎跋囉者迦訖唎擔（二十四）毗陀耶闍瞋陀夜彌（二十五）雞囉夜彌（二十六）茶演尼訖唎擔（二十七）毗陀耶闍瞋陀夜彌（二十八）雞囉夜彌（二十九）摩訶般輸般怛夜（三十）嚧陀囉訖唎擔（三十一）毗陀耶闍瞋陀夜彌（三十二）雞囉夜彌（三十三）那囉夜拏訖唎擔（三十四）毗陀耶闍瞋陀夜彌（三十五）雞囉夜彌（三十六）怛埵伽嚧茶西訖唎擔（三十七）毗陀耶闍瞋陀夜彌（三十八）雞囉夜彌（三十九）摩訶迦囉摩怛唎伽拏訖唎擔（四十）毗陀耶闍瞋陀夜彌（四十一）雞囉夜彌（四十二）迦波唎迦訖唎擔（四十三）毗陀耶闍瞋陀夜彌（四十四）雞囉夜彌（四十五）闍耶羯囉摩度羯囉（四十六）薩婆囉他娑達那訖唎擔（四十七）毗陀耶闍瞋陀夜彌（四十八）雞囉夜彌（四十九）赭咄囉婆耆你訖唎擔（五十）毗陀耶闍瞋陀夜彌（五十一）雞囉夜彌（五十二）毗唎羊訖唎知（五十三）難陀雞沙囉伽 拏般帝（五十四）索醯夜訖唎擔（五十五）毗陀耶闍瞋陀夜彌（五十六）雞囉夜彌（五十七）那揭那舍囉婆拏訖唎擔（五十八）毗陀耶闍瞋陀夜彌（五十九）雞囉夜彌（六十）阿羅漢訖唎擔毗陀耶闍瞋陀夜彌（六十一）雞囉夜彌（六十二）毗多囉伽訖唎擔（六十三）毗陀耶闍瞋陀夜彌（六十四）雞囉夜彌跋闍囉波你（六十五）具醯夜具醯夜（六十六）迦地般帝訖唎擔（六十七）毗陀耶闍瞋陀夜彌（六十八）雞囉夜彌（六十九）囉义罔（七十）婆伽梵（七十一）印免那麼麼寫（七十二至此依前稱弟子名）婆伽梵（七十三）薩怛多般怛囉（七十四）南無粹都帝（七十五）阿悉多那囉刺迦（七十六）波囉婆悉普吒（七十七）毗迦薩怛多鉢帝唎（七十八）什佛囉什佛囉（七十九）陀囉陀囉（八十）頻陀囉頻陀囉瞋陀瞋陀（八十一）虎〔合*牛〕（八十二）虎〔合*牛〕（八十三）泮吒（八十四）泮吒泮吒泮吒泮吒（八十五）娑訶（八十六）醯醯泮（八十七）阿牟迦耶泮（八十八）阿波囉提訶多泮（八十九）婆囉波囉陀泮（九十）阿素囉毗陀囉波迦泮（九十一）薩婆提鞞弊泮（九十二）薩婆那伽弊泮（九十三）薩婆藥义弊泮（九十四）薩婆乾闥婆弊泮（九十五）薩婆補丹那弊泮（九十六）迦吒補丹那弊泮（九十七）薩婆突狼枳帝弊泮（九十八）薩婆突澀比〔口*犂〕訖瑟帝弊泮（九十九）薩婆什婆〔口*犂〕弊泮（三百）薩婆阿播悉摩〔口*犂〕弊泮（一）薩婆舍囉婆拏弊泮（二）薩婆地帝雞弊泮（三）薩婆怛摩陀繼弊泮（四）薩婆毗陀耶囉誓遮〔口*黎〕弊泮（五）闍夜羯囉摩度羯囉（六）薩婆囉他娑陀雞弊泮（七）毗地夜遮唎弊泮（八）者都囉縛耆你弊泮（九）跋闍囉俱摩唎（十）毗陀夜囉誓弊泮（十一）摩訶波囉丁羊乂耆唎弊泮（十二）跋闍囉商羯囉夜（十三）波囉丈耆囉闍耶泮（十四）摩訶迦囉夜（十五）摩訶末怛唎迦拏（十六）南無娑羯唎多夜泮（十七）毖瑟拏婢曳泮（十八）勃囉訶牟尼曳泮（十九）阿耆尼曳泮（二十）摩訶羯唎曳泮（二十一）羯囉檀持曳泮（二十二）蔑怛唎曳泮（二十三）嘮怛唎曳泮（二十四）遮文茶曳泮（二十五）羯邏囉怛唎曳泮（二十六）迦般唎曳泮（二十七）阿地目質多迦尸摩舍那（二十八）婆私你曳泮（二十九）演吉質（三十）薩埵婆寫（三十一）麼麼印兔那麼麼寫（三十二至此依前稱弟子名）突瑟吒質多（三十三）阿末怛唎質多（三十四）烏闍訶囉（三十五）伽婆訶囉（三十六）嚧地囉訶囉（三十七）婆娑訶囉（三十八）摩闍訶囉（三十九）闍多訶囉（四十）視毖多訶囉（四十一）跋略夜訶囉（四十二）乾陀訶囉（四十三）布史波訶囉（四十四）頗囉訶囉（四十五）婆寫訶囉（四十六）般波質多（四十七）突瑟吒質多（四十八）嘮陀囉質多（四十九）藥义揭囉訶（五十）囉剎娑揭囉訶（五十一）閉隸多揭囉訶（五十二）毗舍遮揭囉訶（五十三）部多揭囉訶（五十四）鳩槃茶揭囉訶（五十五）悉乾陀揭囉訶（五十六）烏怛摩陀揭囉訶（五十七）車夜揭囉訶（五十八）阿播薩摩囉揭囉訶（五十九）宅袪革茶耆尼揭囉訶（六十）唎佛帝揭囉訶（六十一）闍彌迦揭囉訶（六十二）舍俱尼揭囉訶（六十三）姥陀囉難地迦揭囉訶（六十四）阿藍婆揭囉訶（六十五）乾陀波尼揭囉訶（六十六）什佛囉堙迦醯迦（六十七）墜帝藥迦（六十八）怛〔口*隸〕帝藥迦（六十九）者突託迦（七十）昵提什伐囉毖釤摩什伐囉（七十一）薄底迦（七十二）鼻底迦（七十三）室隸瑟密迦（七十四）娑你般帝迦（七十五）薩婆什伐囉（七十六）室嚧吉帝（七十七）末陀鞞達嚧制劍（七十八）阿綺囉鉗（七十九）目佉嚧鉗（八十）羯唎突嚧鉗（八十一）揭囉訶揭藍（八十二）羯拏輸藍（八十三）憚多輸藍（八十四）迄唎夜輸藍（八十五）末麼輸藍（八十六）跋唎室婆輸藍（八十七）毖栗瑟吒輸藍（八十八）烏陀囉輸藍（八十九）羯知輸藍（九十）跋悉帝輸藍（九十一）鄔嚧輸藍（九十二）常伽輸藍（九十三）喝悉多輸藍（九十四）跋陀輸藍（九十五）娑房盎伽般囉丈伽輸藍（九十六）部多毖跢茶（九十七）茶耆你什婆囉（九十八）陀突嚧迦建咄嚧吉知婆路多毗（九十九）薩般嚧訶凌伽（四百）輸沙怛囉娑那羯囉（一）毗沙喻迦（二）阿耆尼烏陀迦（三）末囉鞞囉建跢囉（四）阿迦囉密唎咄怛斂部迦（五）地栗剌吒（六）毖唎瑟質迦（七）薩婆那俱囉（八）肆引伽弊揭囉唎藥义怛囉芻（九）末囉視吠帝釤娑鞞釤（十）悉怛多鉢怛囉（十一）摩訶跋闍嚧瑟尼釤（十二）摩訶般賴丈耆藍（十三）夜波突陀舍喻闍那（十四）辮怛隸拏（十五）毗陀耶槃曇迦嚧彌（十六）帝殊槃曇迦嚧彌（十七）般囉毗陀槃曇迦嚧彌（十八）跢姪他（十九）唵（二十）阿那隸（二十一）毗舍提（二十二）鞞囉跋闍囉陀唎（二十三）槃陀槃陀你（二十四）跋闍囉謗尼泮（二十五）虎〔合*牛〕都嚧甕泮（二十六）裟婆訶（四百二十七）

此一心咒。凡有五會。共四百二十七句。二千六百二十字。卽是密詮大佛頂法。與前顯說。力用是均。自有眾生。應以顯說而得歡喜。生善滅惡入理者。自有眾生。應以密說而得歡喜。生善滅惡入理者。所以若顯若密。皆是四悉因緣故說也。或云。顯說生慧。密說生定。一往語耳。片言之下。狂心頓歇。顯說何嘗不生於定。持是咒者。金剛藏王菩薩。精心陰速發彼神識。密說何嘗不生於慧。當知顯密皆不思議也。孤山曰。諸經神咒。例皆不翻。自古人師。多有異說。天台會之。不出四悉。一云咒者。鬼神王名。稱其王名。部落敬主。不敢為非。此世界義也。二云。咒者。如軍中密號。唱號相應。無所訶問。不相應 者。卽執治之。此為人義也。三云。咒者。密默遮惡。餘無識者。如微賤人奔逃異國。訛稱王子。因以公主妻之。多瞋難事。有一明人從其國來。公主往訢。其人語曰。若當瞋時。應說偈云。無親往他國。欺誑一切人。麤食是常食。何勞復作瞋。說是偈時。默然瞋歇。卽對治義也。四云。咒者。請佛密語。惟聖乃知。如王索仙陀婆。一名而具四實。謂鹽。水。器。馬也。群下莫曉。惟智臣解之。咒亦如是。祇一法語。徧有諸力。病癒。罪除。生善。合道。卽第一義也。具此四義。故存本音。五不翻中。卽祕密故不翻。於四例中。卽翻字不翻音。 五不翻者。一祕密不翻。卽是諸咒。二多含不翻。如比丘三義。婆伽梵六義等。三此方所無故不翻。如閻浮樹等。四順古不翻。如阿耨多羅三藐三菩提等。自古存梵音故。五生善不翻。如般若尊重。智慧輕薄故。四例者。一翻字不翻音。卽諸咒語。二翻音不翻字。如卍字是西字。此方呼如萬音。非西音也。三音字俱翻。卽諸經文。四音字俱不翻。卽是梵筴。

（癸）二述功德勸持二。初顯果上自行化他功德。二明因人滅惡生善功德。

（子）初中三。初總明。二別顯。三總結。

（丑）今初。

阿難。是佛頂光聚悉怛多般怛囉秘密伽陀微妙章句。出生十方一切諸佛。

出生一切佛。猶所云一路涅槃門。正見顯密惟一理也。

（丑）二別顯

十方如來因此咒心。得成無上正徧知覺。十方如來執此咒心。降伏諸魔。制諸外道。十方如來乘此咒心。坐寶蓮華。應微塵國。十方如來含此咒心。於微塵國轉大法輪。十方如來持此咒心。能於十方摩頂授記。自果未成。亦於十方蒙佛授記。十方如來依此咒心。能於十方拔濟群苦。所謂地獄。餓鬼。畜生。盲聾瘖瘂。怨憎會苦。愛別離苦。求不得苦。五陰熾盛。大小諸橫同時解脫。賊難。兵難。王難。獄難。風火水難。飢渴貧窮。應念消散。十方如來隨此咒心。能於十方事善知識。四威儀中。供養如意。恆沙如來會中。推為大法王子。十方如來行此咒心。能於十方攝受親因。令諸小乘聞祕密藏。不生驚怖。十方如來誦此咒心。成無上覺。坐菩提樹。入大涅槃。十方如來傳此咒心。於滅度後。付佛法事。究竟住持。嚴淨戒律。悉得清淨。

咒心。卽心咒義。以此五會章句。乃是密詮心要故也。幽溪云。古人稱此。謂之十種咒心。此說非也。須知事雖有十。心惟一種。但此一心。而有三義。體無對待曰大。卽如來藏妙明心元如實空不空義。相絕塵染曰白。卽如來藏本妙圓心如實空義。用覆一切曰傘葢。卽如來藏元明心妙如實不空義。若約義往釋。應云。十方如來因如來藏咒心如實空義。得成實智菩提無上正徧知覺。因如來藏咒心如實不空義。得成方便菩提無上正徧知覺。因如來藏咒心如實空不空義。得成真性菩提無上正徧知覺。徧知屬果。對果說因。所謂不生不滅為本修因。如來密因也。十方如來執此咒心如實空義。降伏界內凡聖同居土分段四魔。制諸見思四見外道。執此咒心如實不空義。降伏界外方便有餘土變易四魔。制諸塵沙四見外道。執此咒心如實空不空義。降伏實報無障礙土變易四魔。制諸無明四見外道。降魔制外。必執寶杵。今此咒心。喻如金剛王劍。故言執也。十方如來乘此咒心如實空義。坐寶蓮華。應凡聖同居微塵國土。乘此咒心如實不空義。坐寶蓮華。應方便有餘微塵國土。乘此 咒心如實空不空義。坐寶蓮華。應實報無障礙微塵國土。自有所乘。以此度人。如乘大車。故言乘也。十方如來含此咒心如實空義。於凡聖同居微塵國轉四種四諦法輪。含此咒心如實不空義。於方便有餘微塵國轉三種四諦法輪。含此咒心如實空不空義。於實報莊嚴微麈國轉二種四諦法輪。說法是吐。對吐言含。所說如所行也。十方如來持此咒心如實空義。能於十方摩頂授實智菩提之記。持此咒心如實不空義。能於十方摩頂授方便菩提之記。持此咒心如實空不空義。能於十方摩頂授真性菩提之記。自旣受持不忘。亦能持此以授人也。十方如來依此咒心如實空義。能於十方拔濟凡聖同居分段生死八難之苦。依此咒心如實不空義。能於十方拔濟方便有餘變易生死八難之苦。依此咒心如實空不空義。能於十方拔濟實報莊嚴變易生死八難之苦。猶如拯溺必依舟航。自旣依止三德祕藏。能為一切作大歸依處也。十方如來隨此咒心如實空義。能於十方凡聖同居土事善知識。四威儀中。財法二施供養如意。隨此咒心如實不空義。能於十方方便有餘土事善 知識。乃至供養如意。隨此咒心如實空不空義。能於十方實報莊嚴土事善知識。乃至供養如意。由能隨順三德祕藏。卽是隨順一切知識也。十方如來行此咒心如實空義。能於十方攝授親因。令諸小乘聞般若德祕密藏。不生驚怖。行此咒心如實不空義。能於十方攝受親因。令諸小乘聞解脫德祕密藏。不生驚怖。行此咒心如實空不空義。能於十方攝受親因。令諸小乘聞法身德秘密藏。不生驚怖。為實施權。開權顯實。自行化他。具足方便。故曰行也。十方如來誦此咒心如實空義。成無上覺。坐菩提樹。入圓淨涅槃。誦此咒心如實不空義。成無上覺。坐菩提樹。入方便淨涅槃。誦此咒心如實空不空義。成無上覺。坐菩提樹。入性淨涅槃。誦者從也。不忘失也。始終示現。不離秘藏故也。十方如來傳此咒心如實空義。於滅度後。付佛般若德法事。究竟住持。嚴淨真諦戒律。悉得清淨。傳此咒心如實不空義。於滅度後。付佛解脫德法事。究竟住持。嚴淨俗諦戒律。悉得清淨。傳此咒心如實空不空義。於滅度後。付佛法身德法事。究竟住持。嚴淨中諦戒律。悉得清淨。以心印心。更無別法。故曰傳 也。（此中雖錄幽溪文義。不無增損。藏性三義。非三藏故。）

（丑）三總結

若我說是佛頂光聚般怛羅咒。從旦至暮。音聲相聯。字句中間。亦不重疊。經恆沙劫。終不能盡。亦說此咒名如來頂。

心性妙理。不可窮盡。所以密詮功德。亦稱性而不可盡也。亦說此咒名如來頂者。卽是大佛頂三德秘藏故。

（子）二明因人滅惡生善功德三。初略明。二廣顯。三結勸。

（丑）初中二。初明不持之失。二明能持之得。

（寅）今初。

汝等有學。未盡輪迴。發心至誠取阿羅漢。不持此咒而坐道場。令其身心遠諸魔事。無有是處。

（寅）二明能持之得

阿難。若諸世界。隨所國土所有眾生。隨國所生樺皮。貝葉。紙素。白氎。書寫此咒。貯於香囊。是人心昬。未能誦憶。或帶身上。或書宅中。當知是人。盡其生年。一切諸毒所不能害。

此必全書五會神咒。不可單書六字咒名也。

（丑）二廣顯二。初總標。二別示。

（寅）今初。

阿難。我今為汝更說此咒。救護世間。得大無畏。成就眾生出世間智。

（寅）二別示八。初能滅諸難。二菩薩加持。三不墮惡道。四同佛功德。五能淨業障。六能消夙業。七能滿眾願。八能護國界。

（卯）今初。

若我滅後。末世眾生。有能自誦。若教他誦。當知如是誦持眾生。火不能燒。水不能溺。大毒小毒所不能害。如是乃至天龍鬼神精祇魔魅所有惡咒。皆不能著。心得正受。一切咒詛厭蠱毒藥。金毒銀毒。草木蟲蛇萬物毒氣。入此人口。成甘露味。一切惡星。 幷諸鬼神。磣心毒人。於如是人不能起惡。頻那夜迦諸惡鬼王。幷其眷屬。皆領深恩。常加守護。

此咒旣是密詮三德祕藏。則誦持者。固已全具祕藏威神。何難不滅。何毒不消。以彼諸難諸毒。亦全攬祕藏為體。不應以祕藏而毒祕藏故也。皆領深恩者。溫陵所謂誦咒利彼故。

（卯）二菩薩加持

阿難。當知是咒。常有八萬四千那由他恆河沙俱胝金剛藏王菩薩種族。一一皆有諸金剛眾而為眷屬。晝夜隨侍。設有眾生。於散亂心。非三摩地。心憶口持。 是金剛王。常隨從彼諸善男子。何況決定菩提心者。此諸金剛菩薩藏王。精心陰速發彼神識。是人應時。心能記憶八萬四千恆河沙劫。周徧了知。得無疑惑。

菩薩精心。與行人精心。元非二體。今以決定菩提心持此神咒。則與金剛藏王心精通〔湆-立+勿〕。當處湛然。故此菩薩。能於同體心性之中。陰默迅速開發彼神識也。

（卯）三不墮惡道

從第一劫。乃至後身。生生不生藥义。羅剎。及富單那。迦吒富單那。鳩槃茶。毗舍遮等。幷諸餓鬼。有形。無形。有想。無想。如是惡處。是善男子。若讀。若誦。若書。若寫。若帶。若藏。諸色供養。劫劫不生貧窮下賤不可樂處。

第一劫。指今發心持咒之初時也。後身者。指於最後成佛之一身也。

（卯）四同佛功德

此諸眾生。縱其自身不作福業。十方如來所有功德。悉與此人。由是得於恆河沙阿僧祇不可說不可說劫。常與諸佛同生一處。無量功德。如惡义聚。同處熏修。永無分散。是故能令破戒之人。戒根清淨。未得戒者。令其得戒。未精進者。令得精進。無智慧者。令得智 慧。不清淨者。速得清淨。不持齋戒。自成齋戒。

十方如來所修功德。本欲普施一切眾生。由眾生不達同體法性。所以不能領受。今持此咒。則知諸佛是眾生心內諸佛。眾生是諸佛心內眾生。故得三無差別。如惡义聚。同處熏修也。

（卯）五能淨業障

阿難。是善男子持此咒時。設犯禁戒於未受（持此咒之）時。（今）持咒之後。（誓不復犯則從前）眾破戒罪。無問輕重。一時銷滅。縱（令往時曾）經飲酒食噉五辛。種種不淨。（今持咒後）一切諸佛菩薩金剛天仙鬼神。不將為過。設著不淨破弊衣服。一行一住。悉同清淨。縱不作壇。不入道場。亦不行道。誦持此咒。還同入壇行道功德無有異也。若造五逆無間重罪。及諸比丘。比丘尼四棄八棄。誦此咒已。如是重業。猶如猛風吹散沙聚。悉皆滅除。更無毫髮。

問曰。經云。設犯禁戒於未受時。持咒之後。眾破戒罪。無問輕重。一時銷滅。今末世行人。於戒設有毀犯。為須先作法懺。後持此咒。方能滅罪。為是不須作法。但一心持咒。卽能滅罪悟無生耶。又或理觀未明。但持事咒。亦能滅罪。或須解行並進。然後能滅罪障悟無生耶。答曰。經云持咒之後眾罪悉滅 者。不惟為顯神咒威力。正以此咒。卽是密詮心性。故名之為咒心。倘覆罪而不作法。旣非直心直言。那與神咒體合。其不能速除罪障明矣。至於誠心發露。後不更造。專持此咒。誓無廢缺。無論解與不解。皆有大益。解則堪與阿難並驅。不解亦堪與登伽同列。或有不作法而但持咒者。須知更為三例。一者本無清淨師僧可向作法。故止向像前發露。此與作法同功。二者有可向作法處。而懷愧不懺。但能永斷相續。此則稍稍滅罪。決不能悟無生。三者雖知持咒。仍犯前愆。則厥罪不滅。但有遠益而已。

（卯）六能除夙業

阿難。若有眾生從無量無數劫來。所有一切輕重罪障。從前世來。未及懺悔。若能讀誦書寫此咒。身上帶持。若安住處莊宅園館。如是積業。猶湯銷雪。不久皆得悟無生忍。

（卯）七能滿眾願

復次。阿難。若有女人。未生男女。欲求孕者。若能至心憶念斯咒。或能身上帶此悉怛多般怛羅者。便生福德智慧男女。求長命者。卽得長命。欲求果報速圓滿 者。速得圓滿。身命色力。亦復如是。命終之後。隨願往生十方國土。必定不生邊地下賤。何況雜形。

（卯）八能護國界

阿難。若諸國土州縣聚落。饑荒疫癘。或復刀兵。賊難鬥諍。兼餘一切厄難之地。寫此神咒。安城四門。幷諸支提。或脫闍上。令其國上所有眾生。奉迎斯咒。禮拜恭敬。一心供養。令其人民。各各身佩。或各各安所居宅地。一切災厄。悉皆銷滅。阿難。在在處處國土眾生。隨有此咒。天龍歡喜。風雨順時。五穀豐殷。兆庶安樂。亦復能鎮一切惡星隨方變怪。災障不起。人無橫夭。杻械枷鎖。不著其身。晝夜安眠。常無惡夢。阿難。是娑婆界。有八萬四千災變惡星。二十八大惡星而為上首。復有八大惡星以為其主。作種種形出現世時。能生眾生種種災異。有此咒地。悉皆銷滅。十二由旬。成結界地。諸惡災祥永不能入。

支提。此云可供養處。脫闍。此翻為幢。二十八大惡星。不必卽指二十八宿。大集經中。明言二十八宿。皆是菩薩示現。為護世間。不應名為惡星也。

（丑）三結勸

是故如來宣示此咒。於未來世。保護初學諸修行者。 入三摩地。身心泰然。得大安隱。更無一切諸魔鬼神。及無始來冤橫宿殃。舊業陳債。來相惱害。汝及眾中諸有學人。及未來世諸修行者。依我壇場。如法持戒。所受戒主。逢清淨僧。於此咒心。不生疑悔。是善男子。於此父母所生之身。不得心通。十方如來便為妄語。

欲求感應。須具四法。一須依我壇場。二須如法持戒。三須師僧清淨。四須不生疑悔。四法有缺。而謂如來妄語。其可乎哉。

（壬）三護法述願二。初八部眾。二菩薩眾。

（癸）今初。

說是語已。會中無量百千金剛。一時佛前合掌頂禮。而白佛言。如佛所說。我當誠心保護如是修菩提者。爾時梵王幷天帝釋。四天大王。亦於佛前同時頂禮。而白佛言。審有如是修學善人。我當盡心至誠保護。令其一生所作如願。復有無量藥义。大將。諸羅剎王。富單那王。鳩槃茶王。毗舍遮王。頻那夜迦。諸大鬼王。及諸鬼帥。亦於佛前合掌頂禮。我亦誓願護持是人。令菩提心速得圓滿。復有無量日月天子。風師。雨師。雲師。雷師。 幷電伯等。年歲巡官。諸星眷屬。亦於會中頂禮佛足。而白佛言。我亦保護是修行人。安立道場。得無所畏。復有無量山神。海神。一切土神。水陸空行。 萬物精祇。幷風神王。無色界天。於如來前。同時稽首而白佛言。我亦保護是修行人。得成菩提。永無魔事。

八部外護。不出二世間主。金剛梵釋。四王鬼帥等。卽是眾生世間。日月天子乃至風神王等。卽是器世間王。無色界天。亦屬眾生世間。但權教中。尚無聽法之事。況能護法。今是圓極法門。故能令彼稱性發願也。

（癸）二菩薩眾

爾時八萬四千那由他恆河沙俱胝金剛藏王菩薩。在大會中。卽從座起。頂禮佛足。而白佛言。世尊。如我等輩所修功業。久成菩提。不取涅槃。常隨此咒。救謢末世修三摩提正修行者。世尊。如是修心求正定人。若在道場。及餘經行。乃至散心遊戲聚落。我等徒眾。常當隨從侍衞此人。縱令魔王大自在天求其方便。終不可得。諸小鬼神。去此善人十由旬外。除彼發心樂修禪者。世尊。如是惡魔。若魔眷屬。欲求侵擾是善人者。我以寶杵殞碎其首。猶如微塵。恆令此人所作如願。

此為內護。卽是正覺世間主也。久成菩提。則三覺已圓。更無餘惑。不取涅槃。則同流九界。不復更滅。 諸大菩薩果後行因。大悲大願。類皆若此。寶杵殞碎魔首者。摧邪顯正。法應爾故。或慈或威。如父母故。一折一攝。皆拔苦故。性惡法門。善巧用故。從第四卷請入華屋至此。是第二大科。示不生滅為本修因妙三觀門竟。

（乙）三明正助行所成伏斷圓三德位三。初申請。二讚許。三正說。

（丙）今初。

阿難卽從座起。頂禮佛足。而白佛言。我輩愚鈍。好為多聞。於諸漏心。未求出離。蒙佛慈誨。得正熏修。身心快然。獲大饒益。世尊。如是修證佛三摩提。未到涅槃。云何名為乾慧之地。四十四心。至何漸次。得修行目。詣何方所。名入地中。云何名為等覺菩薩。作是語已。五體投地。大眾一心。佇佛慈音。瞪瞢瞻仰。

修證佛三摩提者。從始至終。皆以佛知佛見而為修行。所謂名字佛三摩提。乃至究竟佛三摩提也。涅槃者。究竟圓極之果。乾慧者。最初觀行之因。四十四心。卽指信住行向及四加行。至何漸次得修行目。問在四十四心之後。答在乾慧地前。正顯此三漸次。乃是始終能歷之行。不局初心也。餘可知。

（丙）二讚許

爾時世尊讚阿難言。善哉。善哉。汝等乃能普為大眾。及諸末世一切眾生。修三摩提。求大乘者。從於凡夫。終大涅槃。懸示無上正修行路。汝今諦聽。當為汝說。阿難大眾。合掌刳心。默然受教。

刳心者。剖去九界情見。虛受佛界因果也。

（丙）三正說二。初總明三德。二別示迷悟。

（丁）初中二。初明理絕名相。二明因妄立真。

（戊）今初。

佛言。阿難當知。妙性圓明。離諸名相。本來無有世界眾生。

妙性者。第一義諦之體。法身德也。圓明者。照窮法界之相。般若德也。離諸名相者。不可以一切名而名目之。不可以一切相而表示之。無障無礙之用。解脫德也。本來無有世界者。卽是十界依正當體元不可得。葢旣無同居方便實報三土之相。則寂光之相亦復不可得也。本來無有眾生者。卽是十界假名當體元不可得。葢旣無九法界之名。則佛界之名亦復不可得也。然此妙性。正是直指現前介爾心性本自如斯。非指最初以為本來。而謂在昔元無。於今妄有也。葢現前一念介爾之心。本自 不可思議。法爾恆然。故稱妙性。本自豎窮橫徧。了了常知。故稱圓明。本自具足十界依正諸法。而十界依正諸法均不可以名狀此心。故稱離諸名相。本來無有世界眾生也。倘不能直下薦取。歸諸空劫以前。則迷頭認影。辜負圓音甚矣。又復應知。約於心法。點示三德旣爾。約諸佛法及眾生法。點示三德無不皆然。以一一佛法。一一眾生法。無不皆是妙性圓明。無不皆自離諸名相故也。思之。思之。

（戊）二明因妄立真

因妄有生。因生有滅。生滅名妄。滅妄名真。是稱如來無上菩提及大涅槃二轉依號。

因妄有生。非謂實有所生。意顯祇因迷妄。所以非生妄謂有生耳。由其非生妄見有生。所以非滅妄見有滅。是故生滅二俱名妄。了知二妄俱不可得。性本寂滅。強名為真。是稱如來無上菩提及大涅槃二種轉依之名號也。葢眾生迷此現前一念之性。著相計名。是謂轉菩提依煩惱。轉涅槃依生死。如水成冰。如來達此現前一念之性。妙性圓明。離諸名相。是謂轉煩惱依菩提。轉生死依涅槃。如冰成水。但轉其名。元無實性。故云二轉依號也。無轉 而論轉。則有名字轉乃至究竟轉之不同。初開圓解。知一切法本不生滅。為名字轉。乾慧地為觀行轉。十信位為相似轉。十住行向。四種加行。十地等覺。為分證轉。妙覺極果為究竟轉。九界眾生。轉菩提依煩惱。轉涅槃依生死。則有十二類生差別。佛界眾生。轉煩惱依菩提。轉生死依涅槃。則有五十七位不同。菩提是能照之三智。涅槃是所照之三德。又菩提屬智。卽般若德。涅槃屬斷。卽解脫德。煩惱卽菩提。生死卽涅槃。轉無可轉。當體法界。卽法身德。始終皆是三德祕藏。不縱不橫。不可思議。故曰總明三德也。

（丁）二別示迷悟二。初明迷真起妄。成十二類生。顛倒法。二明滅妄名真。立六十聖位轉依號。

（戊）初中二。初敘意總明。二約相別示。

（己）今初。

阿難。汝今欲修真三摩地。直詣如來大涅槃者。先當識此眾生世界二（種）顛倒（之）因。顛倒不生斯則如來真三摩地。

真三摩地。卽是大佛頂首楞嚴王三昧。全性起修。全修在性。故言真也。直詣如來大涅槃者。直心正念真如。始從名字。乃至究竟。全以佛覺用為己心。 中間永無諸委曲相也。眾生二字。約惑業邊。卽是十界假名。對菩提言。世界二字。約果報邊。卽是十界五陰實法。所謂十二類生。對涅槃言。乃指眾生世間。非單指器世間也。以舉正報。必能該依報故。夫離卻眾生。無十二類。離十二類別無眾生。而皆在迷情顛倒之中。離菩提智。無涅槃理。離涅槃理。無菩提智。而總由妙悟不生之體。葢顛倒理卽不生。眾生於無生中妄見有生。達此不生道理。便成名字不生。便是名字真三摩地。乃至究竟不生。斯則究竟真三摩地也。

（己）二約相別示二。初明眾生顛倒。二明世界顛倒。

（庚）今初。

阿難。云何名為眾生顛倒。阿難。由性明心。性明圓故。因明發性。性妄見生。從畢竟無成究竟有。此有所有。非因所因。住所住相。了無根本。本此無住建立世界及諸眾生。迷本圓明。是生虛妄。妄性無體。非有所依。將欲復真。欲真已非真真如性。非真求復。宛成非相。非生非住非心非法。展轉發生。生力發明。熏以成業。同業相感。因有感業相滅相生。由是故有眾生顛倒。

此具明九界眾生顛倒因也。若約第一義諦。離名 絕相。則十界俱非十界。若約隨緣染淨。假名假相。則十界皆號眾生。但九界違背真性。名為顛倒眾生。惟佛妙合本理。可名不顛倒眾生耳。文有三節。初從由性明心至及諸眾生。是總明九界顛倒之因。猶初卷中所謂一切眾生從無始來種種顛倒等也。二從迷本圓明至宛成非相。是別明三乘魔外顛倒之因。猶初卷中所謂諸修行人不能得成無上菩提等也。三從非生非住至故有眾生顛倒。是結明九界顛倒之相。猶初卷中所謂皆由不知二種根本等也。初中由性明心二句。卽四卷中所謂性覺必明也。因明發性一句。卽所謂妄為明覺也。性妄見生一句。卽所謂因明立所。所旣妄立。生汝妄能也。從畢竟無二句。卽所謂無同異中熾然成異也。非因所因一句。卽所謂迷本無因也。言祗由本性真明之心。其性本明圓故。然但有性德。未有修德。故因而明發於性。性中之妄見忽生。遂從畢竟無中。妄成究竟有相。然而此有所有。當體虛妄。如空中華。如夢中物。實非因於所因。卽今住所住相。亦復了無根本。不過本此無住。建立世界及諸眾生耳。此明眾生顛倒而兼及世界者。正顯世 界與眾生。祗因一迷。更無二法故也。次文意謂迷於本性圓明之體。是生虛妄。是故妄性本無自體。亦非更有所依。彼權乘菩薩及二乘人。將欲捨妄復真。欲真已非真真如性矣。況魔外等以非真而求復。不宛然益成非相乎。第三意顯生住心法。本無自性。由諸眾生及三乘魔外等。於此非生非住非心非法。而妄見有生有住有心有法。從此虛妄展轉發生。生力發明。熏以成業。同業相感。有滅有生。而九界眾生顛倒。從此非有妄成有矣。夫非生而妄見有生。乃至非法而妄見有法。此卽是惑也。生力發明。卽由惑以起業也。同業相感。卽由業以招報也。若於無生。無住。無心。無法性中。妄見有同居三界生住心法。是見思惑。熏成有漏善惡不動諸業。感於同居分段滅生。若於無生。無住。無心。無法性中。妄見有方便三界生住心法是麈沙惑。熏成無漏偏真之業。感於方便孌易滅生。若於無生。無住。無心。無法性中。妄見有實報三界生住心法。是無明惑。熏成亦漏亦無漏業。感於實報變易滅生。又不知同居方便實報。三土生住心法。當體卽空是見思惑。不知三土生住心法。種種假名。是塵 沙惑。不知三土生住心法。全體中道是無明惑。乃至由惑起業。由業招報。故有九界眾生顛倒相也。

（庚）二明世界顛倒二。初約因標名。二約果釋相。

（辛）今初。

阿難。云何名為世界顛倒。是有所有。分段妄生。因此界立非因所因。無住所住。遷流不住。因此世成。三世四方和合相涉。變化眾生成十二類。是故世界因動有聲。因聲有色。因色有香。因香有觸。因觸有味。因味知法。六亂妄想成業性故。十二區分由此輪轉。是故世間聲香味觸。窮十二變。為一旋復。乘此輪轉顛倒相故。是有世界卵生。胎生。濕生。化生。有色。無色。有想。無想。若非有色。若非無色。若非有想。若非無想。

此卽牒上眾生顛倒之因。而為世界顛倒之相也。上云此有所有。非因所因。住所住相。了無根本。今牒上此有所有一句而成界。牒上非因所因三句而成世。言是妄有所有。則分段之形妄生。因此而四方之界遂立。然此妄有旣非因於所因。則便無住所住。故復遷流不住。因此而三世之相遂成。卽此三世與彼四方和合互相涉入。因此變化眾生成十二類。是故一念無明不覺而心動。動卽有聲。 有聲卽有色香觸味法等。六塵頓具。亂想紛然。惑為業根。業為報本。報復起惑。如惡义聚。永不相離矣。然遠論動源。過在無始。近而論之。只是當念。一念不生。六妄自息。惑業苦三。如華滅空。故曰顛倒不生。斯則如來真三摩地也。色聲香味觸法。互為緣起。互具互生。舉聲為首。必具六塵。舉色舉香。無不咸爾。約塵對根。名為十二區分。窮盡十二類之變態。為業性之一旋復。是故十二類生。類類互具。類類互生。乃至等覺以下。一分微細無明未斷。則於十二類中。各各尚有一分生因未盡。故此十二類生世界顛倒之相。敵體與大涅槃相翻。正所謂迷時轉涅槃依生死。則有地獄分段生死。乃至菩薩變易生死。悟時轉生死依涅槃。則有名字涅槃。乃至究竟涅槃。是故下文十二類生之相。一往雖似但約欲界。仍須約事約理。兼約界內界外以申明之。乃與後文重重單複十二。方盡妙覺。成無上道之旨合也。

（辛）二約果釋相二。初別明。二總結。

（壬）初別明十二。初卵生相。（至）十二非無想相。

（癸）今初。

阿難。由因世界虛妄輪迴。動顛倒故。和合氣成八萭 四千飛沈亂想。如是故有卵羯邏藍流轉國土。魚鳥龜蛇其類充塞。

世界者。指五陰實法也。虛妄者。惑也。動者。業也。氣及飛沉。報也。卵惟想生。故云虛妄。惑為業報之本。故號輪迴。想多掉舉。故稱為動。業必由惑。故言顛倒。卵以氣交。如雄鳴上風。雌鳴下風之類。故云和合氣成。各由八萬四千煩惱感變。故云八萬四千飛沈亂想。羯邏藍。此云凝滑。卽是群卵受生初位。鳥為飛類。魚及龜蛇。皆是沈類。充塞者。豎窮橫徧也。約義申明者。見思虛妄。塵沙虛妄。無明虛妄。卽是分段變易二輪迴本。惡動。善動。有漏動。無漏動。二邊動。皆是顛倒業相。人畜男女氣分。色無色界禪定氣分。方便涅槃氣分。出假神通氣分。中道佛性氣分。散亂為飛。昬昧為沈。觀慧為飛。靜定為沈。空觀為飛。體真止為沈。假觀為飛。方便隨緣止為沈。中觀為飛。息二邊分別止為沈。見思卵殼。塵沙卵殼。無明卵殼。以要言之。九界皆名卵生。惟佛破無明殼。定慧平等。不飛不沈。永滅妄想緣氣習影寂然不動。不顛不倒。真實常住。非卵生也。又佛永斷微細卵生生因。而能示現九界卵生。又卵生顛 倒本自不生。達此不生之理。從名字斷至究竟斷故有五十五位真菩提路也。又九界眾生。不知諸法體是虛妄。誤為真實。是故不能神通自在。轉變由心。不能動於法界。不能和合自心所現十界氣分。示現十界種種飛沈。惟佛徹證虛妄之性。善巧輪迴變動法界。以九界為佛界。以佛界為九界。和合九界中佛界氣分。示現佛界飛沈。和合佛界中九界氣分。示現九界飛沈。是故惟佛如來。名為究竟卵生眾生。是究竟魚。究竟鳥。究竟龜蛇。一究竟一切究竟。則是顯出卵生實性。方成佛道。葢虛妄輪迴。是般若實性。動顛倒。是解脫實性。氣及飛沈。是法身實性。又虛妄及動。氣及飛沈。皆卽中故。名為妙性。皆卽空故。名為圓明。皆卽假故。離諸名相。如此顯出實性。則有名字顯出。乃至究竟顯出。成妙覺也。下皆准知。不復具說。

（癸）二胎生相

由因世界雜染輪迴。欲顛倒故。和合滋成八萬四千橫豎亂想。如是故有胎遏蒱曇流轉國土。人畜龍仙。其類充塞。

胎因情有。惑名雜染。綢繆愛戀。業名為欲。精血雜 和。報名為滋。遏蒱曇。此云皰形。二七日位。胎卵漸分之相也。人仙是豎。畜龍是橫。約義者。見思雜染。塵沙無明雜染。男女欲愛。味禪欲愛。偏真欲愛。神通欲愛。但中欲愛。精血為滋。十支為滋。無漏法味為滋。出假法味為滋。中道法味為滋。性中三德為橫。修中三德為豎。因中三德為豎。果上三德為橫。此是所斷也。如外無智。智外無如。以為雜染。法喜之妻以為欲愛。三諦法味為滋。六而常卽為橫。卽而常六為豎。此是所顯也。

（癸）三濕生相

由因世界執著輪迴。趣顛倒故。和合煖成八萬四千翻覆亂想。如是故有濕相蔽尸流轉國土。含蠢蠕動。其類充塞。

濕以合感。惑名執著。附勢趨炎。業名為趣。火水相成。報名為煖。所趨無定。名為翻覆。蔽尸。此云軟肉。濕生之初相也。約義者。見思執著。塵沙無明執著。趣有。趣空。趣邊。趣中。同居煖相。方便煖相。實報煖相。有所翻向。必有所覆背。見思潤生。塵沙無明潤生。潤名濕相。此是所斷也。究盡諸法實相。方可執著。隨舉一法。一切法趣。是趣不過。一切諸法中。悉 有安樂性。善巧觀察。猶如鑽火欲然其木。便有真諦煖相。俗諦煖相。中諦煖相。十界俱卽為翻。十界俱非為覆。心心流入薩婆若海。與佛如來法流水接。名為濕相。此是所顯也。

（癸）四化生相

由因世界變易輪迴。假顛倒故。和合觸成八萬四千新故亂想。如是故有化相羯南流轉國土。轉蛻飛行。其類充塞。

無而忽有。革貌易形。皆名為化。化以離應。惑名變易。反覆不實。業名為假。隨其所遇。報名為觸。新是所趨。故是所脫。羯南。此云硬肉。化生之初相也。約義者。見思變易。塵沙無明變易。因成假。相續假。相待假。同居諸觸。方便諸觸。實報諸觸。界內界外傳傳為新。傳傳為故。業化。願化。意生化。此是所斷也。不變隨緣。名為變易。一假一切假。三諦皆假。大般涅槃八自在觸。惟心所現為新。因心成體為故。乃至無記化化。此是所顯也。

（癸）五有色相

由因世界留礙輪迴。障顛倒故。和合著成八萬四千精耀亂想。如是故有色相羯南流轉國土。休咎精明。其類充塞。

妄想堅執。惑名留礙。質滯不通。業名為障。精明顯耀。報名為著。上則日月星辰。為祥為孽。下則蚌珠螢火。為瑞為妖。皆名有色也。約義者。見思留礙。塵沙無明留礙。有漏障。偏空障。二邊障。幻色顯著。涅槃顯著。神通顯著。有漏色。無漏色。如幻色。此是所斷也。性相常住。名為留礙。遮障惡道。遮障有漏。遮障二邊。名之為障。真諦顯著。俗諦顯著。中諦顯著。名之為著。乃至真善妙色。此是所顯也。

（癸）六無色相

由因世界銷散輪迴。惑顛倒故。和合暗成八萬四千陰隱亂想。如是故有無色羯南流轉國土。空散銷沈。其類充塞。

厭有著空。滅身歸無。惑名銷散。迷漏無聞。不達空理。業名為惑。依晦昧空。報名為暗。難可見聞。故名陰隱。相是頑鈍。仍名羯南。空散銷沈。不專指於無色四天。大凡川谷幽險黑暗諸處。所有虛空神等。皆其類也。約義者。銷散形色。銷散涅槃。銷散二諦。迷惑真空。迷惑妙有。迷惑中道。頑空暗。偏空暗。但中不具諸法暗。此是所斷也。銷散見思。銷散塵沙 無明。猶如幻師。能惑一切引誘諸子置祕密藏。我亦不久自入其中。此秘密藏。義之如暗。亦名第一義空。卽是所顯也。

（癸）七有想相

由因世界罔象輪迴。影顛倒故。和合憶成八萬四千潛結亂想。如是故有想相羯南流轉國土。神鬼精靈。其類充塞。

似有若無。惑名罔象。蹈迹附影。業名為影。幽潛之中妄結狀貌。並因同分虛妄憶想之所構成。報名為憶無有實色。但有想相而已。約義者。見思罔象。塵沙無明罔象。有漏業影。無漏業影。二邊業影。同居憶想。方便憶想。實報憶想。此是所斷也。得理之智。名為罔象。法界諸法。一切如影。正徧知海從心想生。名之為憶。此是所顯也。

（癸）八無想相

由因世界愚鈍輪迴。癡顛倒故。和合頑成八萬四千枯槁亂想。如是故有無想羯南流轉國土。精神化為土木金石。其類充塞。

不了諦理。惑名愚鈍。固守頑礙。業名為癡。無知質礙。報名為頑。雖云枯槁。仍是亂想。以其心外無法。 法法唯心故也。約義者。見思愚鈍。塵沙無明愚鈍。有漏癡。徧空癡。二邊癡。分段頑。變易頑。無有三諦法流所潤。故名枯槁。此是所斷也。於一切法不分別。名為愚鈍。無所取捨。名癡。三諦之理常凝不變。名頑。惑業苦三不復生長。名為枯槁。此是所顯也。

（癸）九非有色相

由因世界相待輪迴。偽顛倒故。和合染成八萬四千因依亂想。如是故有非有色相成色羯南流轉國土。諸水母等以蝦為目。其類充塞。

巧偽假托。惑名相待。無有真實。業名為偽。所取羶穢。報名為染。彼此異質。相為因依。如水母等。以水沬為體。以蝦為目。本非有色。待物成色。不能自用。待物有用。又水母因蝦而得行。眾蝦依水母而得食。故云因依亂想也。約義者。根塵相待。空有相待。中邊相待。有為如幻故偽。無為不實故偽。界內染。界外染等。此是所斷也。理函智葢。名相待。法無自他等實性。名偽。法身和功德。猶如水銀和真金。故名為染。此是所顯也。

（癸）十非無色相

由因世界相引輪迴。性顛倒故。和合咒成八萬四千 呼召亂想。由是故有非無色相無色羯南流轉國土。咒詛厭生。其類充塞。

互相引發。惑名相引。習以成種。業名為性。音聲呼召。報名為咒。本非無色。今詛令無色而密召用之也。約義者。見思相引。塵沙無明相引。惡性。善性。有漏性。無漏性。世間咒。出世間咒等。此是所斷也。三車引。大車引。緣因性。了因性。無上咒。無等等咒。此是所顯也。

（癸）十一非有想相

由因世界合妄輪迴。罔顛倒故。和合異成八萬四千迴互亂想。如是故有非有想相成想羯南流轉國土。彼蒲盧等異質相成。其類充塞。

二妄相合。惑名合妄。性情虛假。業名為罔。彼此不同。報名為異。本異而迴互令同。故名迴互亂想。蒲盧。桑蟲也。細腰諸蜂。不能自育。取而咒之。不久成蜂。本來非有蜂想。而今忽成蜂想也。約義者。見思妄塵沙無明妄。有為法是罔。無為法亦是罔。界內異質。界外異質。此是所斷也。此見及緣。元是菩提妙淨明體。故名合妄。見與見緣。 幷所想相。如虛空華。故名為罔。十法界性融成一性。名和合異。九界 眾生皆稱弟子。名為迴互。此是所顯也。

（癸）十二非無想相

由因世界怨害輪迴。殺顛倒故。和合怪成八萬四千食父母想。如是故有非無想相無想羯南流轉國土。如土梟等。附塊為兒。及破鏡鳥。以毒樹果抱為其子。子成。父母皆遭其食。其類充塞。

懷怨謀害。惑名怨害。斷彼軀命。業名為殺。磣毒變常。報名為怪。塊果為兒。非無子想。子食父母。出於意想之外也。約義者。見思怨害。塵沙無明怨害。事殺。理殺。同居中怪。食真諦父。空智母。方便中怪。食俗諦父。道智母。實報中怪。食中諦父。種智母。此是所斷也。弒無明父。害貪愛母。護生須是殺。殺盡始安居。怨害為法界。一切法趣怨害。是趣不過。此是所顯也。

（癸）二總結

是名眾生十二種類。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第七文句

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第八文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

（戊）二明滅妄名真。立六十聖位轉依號三。初總明三漸次為能轉之行。二別明諸位次為所轉之號。三合結諸位次由三行而成。

（己）初中二。初結前生後。二標列正明。

（庚）初又二。初結前生類互具。二生後對治法門。

（辛）今初。

阿難。如是眾生一一類中。亦各各具十二顛倒。猶如 捏目。亂華發生。顛倒妙圓真淨明心。具足如斯虛妄亂想。

猶如捏目二句。是先立喻。顛倒妙圓二句。是以法合也。顛倒二字。合上捏字。妙圓真淨明心。合上目字。具足如斯虛妄亂想。合上亂華也。現前一念介爾之心。不可思議故妙。豎窮橫徧故圓。本無虛妄故真。本無染汙故淨。洞徹虛靈故明。雖在顛倒亂想之中。而其體如故。亦如雖由捏見亂華。而目體仍如故也。惟其目體如故。故一停其捏。依然清淨。惟其心體如故。故顛倒不生。斯則如來真三摩地。

（辛）二生後對治法門

汝今修證佛三摩提。於是本因元所亂想。立三漸次。方得除滅。如淨器中除去毒蜜。以諸湯水幷雜灰香洗滌其器。後貯甘露。

佛三摩提者。別則獨指耳根圓通。通則二十五境。凡是先開圓解。依解起行。皆名佛三昧也。本因元所亂想者。指於所觀之境。別則耳根門頭所有五疊渾濁。通則一切陰入處界大等虛妄之相皆是也。三漸次者。能觀之觀。卽是正助兩行也。淨器者。通喻陰入處界大等之性。本如來藏妙真如性。別 則意指耳根聞性為淨器也。毒蜜者。總喻見思塵沙無明惑染也。湯水者。總喻觀慧正行也。雜灰香者。總喻持戒誦咒等助行也。下文第一第二漸次。卽是助行。第三漸次。卽是正行。正助合行。器方清淨也。甘露者。不死妙藥。以喻無上菩提及大涅槃。卽是所顯圓融三德之理性也。此之喻意。有豎有橫。言豎意者。除去毒蜜。卽是先開圓解。不隨分別三種相續。湯水灰香洗滌其器。卽是次起圓行。以三漸次永斷三緣。後貯甘露。卽是顯圓三德。證入五十七位也。言橫意者。始從名字。終於究竟。位位各論除毒滌器貯露。所謂名字除毒。名字滌器。貯於名字甘露。乃至究竟除毒。究竟滌器。貯於究竟甘露也。又除助因。卽是除毒蜜。所謂事辛。理辛。事毒。理毒。皆悉除斷。刳正性。卽是滌淨器。所謂其心不事婬。不理婬。不事殺。不理殺。不事盜。不理盜等。則器方純淨。違現業。卽是貯甘露。所謂旋元自歸。乃至如來密圓淨妙。皆現其中也。是知事雖云漸。理本至圓。由圓理故。事亦圓妙。世人不達。謂是圓漸法門。未是圓頓。誤矣誤矣。

（庚）二標列正明二。初標列。二正明。

（辛）今初。

云何名為三種漸次。一者修習。除其助因。二者真修。刳其正性。三者增進。違其現業。

（辛）二正明三。初除助因。二刳正性。三違現業。此三漸次。從淺至深。通因徹果。直以三法為能增進。五十五位為所增進。故後結云。如是皆以三增進故。善能成就五十五位真菩提路。然則二種生死。皆有助因。皆有正性。皆有現業。事辛。理辛。事婬。理婬。乃至見思流。塵沙流。無明流。豈可但作名字位中解釋而已。觀第二漸次。便明五通。第三漸次。便明無生法忍。豈非淺深同說法耶。

（壬）初除助因

云何助因。阿難。如是世界十二類生。不能自全。依四食住。所謂段食。觸食。思食。識食。是故佛說一切眾生皆依食住。阿難。一切眾生。食甘故生。食毒故死。是諸眾生求三摩提。當斷世間五種辛菜。是五種辛。熟食發婬。生啖增恚。如是世界食辛之人。縱能宣說十二部經。十方天仙嫌其臭穢。咸皆遠離。諸餓鬼等。因彼食次。舐其脣吻。常與鬼住。福德日銷。長無利益。是食辛人修三摩地。菩薩天仙十方善神不來守護。大力魔王得其方便。現作佛身。來為說法。非毀禁戒。讚婬 怒癡。命終自為魔王眷屬。受魔福盡。墮無間獄。阿難。修菩提者。永斷五辛。是則名為第一增進修行漸次。

段食者。變壞為相。謂香味觸三。於變壞時。能為食事。以變壞時。色無用故。觸食者。觸境為相。謂有漏觸。裁取境時。能為食事。如眼以睡為食。耳以聲為食。乃至身以溫涼諸觸為食。皆有滋養義故。思食者。希望為相。謂有漏思。希可愛境。能為食事。如色界禪思。乃至小兒懸視灰囊。謂是飯食。得不死等。識食者。執持為相。謂有漏識。由段觸思。勢力增長。能為食事。乃至第七末那無始以來。念念執持第八識之見分為內自我。從生至生命根終不斷故。欲界人天及畜生等。具足四食。段食為首。鬼及色天。無有段食。具足三食。觸食為首。鬼神饗祀。但觸氣故。色界諸禪。具八觸故。空處識處無所有處。 幷無觸食。唯有思識二食。思食為首。非非想處。及無想定無想天等。幷無思食。唯有識食。無間地獄。亦唯識食。若諸二乘。入滅盡定。便斷識食。故入此定乃至七日。則起定時必捨身命。以其四食皆斷。無可滋養故也。養生諸味。皆名為甘。損生諸味。總名為毒。食甘故生。食毒故死。正顯食為助生之因。不 可不慎也。五種辛菜。一大蒜。二蔥。三韮。四薤。五興渠。興渠此方所無。然此五辛。且就人間段食言之。實則觸思識等。各有辛味。能助婬恚。又復應知欲界以男女相染為婬。彼此相忤為恚。色無色界以貪著味禪為婬。厭下苦麤為恚。出世二乘以貪戀偏真為婬。厭離三有為恚。出假菩薩以貪著萬行為婬。鄙賤二乘為恚。別教大士以但中似道法愛為婬。棄捨二邊為恚。苟可以助此婬恚者。皆五辛之流類也。餘文易知。

（壬）二刳正性

云何正性。阿難。如是眾生入三摩地。要先嚴持清淨戒律。永斷婬心。不餐酒肉。以火淨食。無啖生氣。阿難。是修行人。若不斷婬及與殺生。出三界者。無有是處。當觀婬欲。猶如毒蛇。如見怨賊。先持聲聞四棄八棄。執身不動。後行菩薩清淨律儀。執心不起。禁戒成就。則於世間。永無相生相殺之業。偷劫不行。無相負累。亦於世間不還宿債。是清淨人。修三摩地。父母肉身。不須天眼自然觀見十方世界。覩佛聞法。親奉聖旨。得大神通。遊十方界。宿命清淨。得無艱險。是則名為第二增進修行漸次。

正性者。業果相續之根本也。比丘四棄。比丘尼八棄。須要離於境緣而身心清淨。故總名執身不動。菩薩律儀。則是涉彼境緣而身心清淨。故總名執心不起。否則律中制遠方便。豈不執心。大士護世譏嫌。豈不執身者耶。事婬理婬。事殺理殺。事盜理盜。乃至事酒理酒。皆悉斷盡。故能得大神通也。然未云漏盡者。為讓第三漸次故耳。

（壬）三違現業

云何現業。阿難。如是清淨持禁戒人。心無貪婬。於外六塵。不多流逸。因不流逸。旋元自歸。塵旣不緣。根無所偶。反流全一。六用不行。十方國土。皎然清淨。譬如琉璃。內懸明月。身心快然。妙圓平等。獲大安隱。一切如來密圓淨妙。皆現其中。是人卽獲無生法忍。從是漸修。隨所發行。安立聖位。是則名為第三增進修行漸次。

前二漸次。是躡前文道場方法而為助行。今此第三漸次。是躡前文圓通本根而為正行。由此正助兩行。乃成下文伏斷諸位也。言違現業者。卽第二決定義中。所謂逆彼無始織妄業流也。如是清淨持禁戒人等者。正顯必由前二漸次。成今第三漸 次。由助行而成正行。由方便而成正修也。於外六塵不多流逸。卽所謂心尚不緣色香味觸。仍是方便助行之力。因不流逸旋元自歸。乃所謂初於聞中入流亡所之妙修也。塵旣不緣至六用不行。卽是動靜二相了然不生乃至聞所聞盡。十方國土皎然清淨乃至皆現其中。卽是覺所覺空乃至寂滅現前。獲無生忍。卽是忽然超越世出世間等也。色陰破故。根無所偶。受陰破故。六用不行。想陰破故。十方皎然。琉璃。喻所觀理境。明月。喻能觀妙智也。行陰破故。快然安隱。妙圓平等。卽是平等性智常得現前。密者。法身之理。圓者。般若之智。淨者。解脫之行。妙者。三法不可思議也。皆現其中者。正前文所謂寂滅現前。後文所謂內外湛明。入無所入也。識陰破故。卽獲無生法忍。一切諸法。本自不生。由於虛妄分別。幻見有生有滅。今證此不生之理。安住忍可。名為無生法忍。對前五通。此卽漏盡。就事名無生。就理名寂滅。又方證名寂滅。讓果為無生。然無生寂滅二忍。皆可論於六卽也。言從是漸修隨所發行安立聖位者。正顯五十七位。皆以此行而為能立。所謂發名字位中正助二行。安立乾 慧觀行聖位。發觀行位中正助二行。安立十信相似聖位。發相似位中正助二行。安立住行向加十地等覺分證聖位。發分證位中正助二行。安立妙覺究竟聖位也。初總明三漸次為能轉之行竟。

（己）二別明諸位次為所轉之號四。初觀行轉依號。二相似轉依號。三分證轉依號。四究竟轉依號。此諸位次。疏家每引華嚴諸經釋之。竊以菩薩初發心位一念功德。三世諸佛說不能盡。何況深位諸功德海。可令諸經更無異文及異旨耶。且如梵網三十心十地。已與華嚴名義多殊。此經純明圓觀。文簡義幽。設欲配合。反成牽強。不如略消本文。以俟觀心密證可耳。

（庚）今初。

阿難。是善男子。欲愛乾枯。根境不偶。現前殘質。不復續生。執心虛明。純是智慧。慧性明圓。鎣十方界。乾有其慧。名乾慧地。欲習初乾。未與如來法流水接。

此觀行轉依。名借通教。義惟在圓。卽法華中五品弟子之位。一隨喜。二讀誦。三講說。四兼行六度。五正行六度也。善男子者。調柔名善。質直名男。若人不修正助二行。則有身口麤獷。見思麤獷。塵沙無明麤獷。是故非善。若人不開圓常妙解。則謂眾生 去佛甚遠。佛是修成。非關本性。又謂眾生但有正因佛性。不具緣了佛性。又謂眾生雖有性中三因。仍須別藉修中三法。方證果上三身。不信心佛眾生。三無差別。不信眾生現行無明煩惱。卽了因性。現在身口意業。卽緣因性。是故非男。復次自有善而非男。前三教中修心之士是也。自有男而非善。圓教名字初心。未起觀行者是也。自有非善非男。一切迷流是也。自有亦善亦男。卽是此中開圓解。起圓行。從名字後心。成觀行善男子。乃至究竟善男子也。欲愛乾枯根境不偶者。卽是名字位中。初發三漸次行。功夫湻熟登五品觀。圓伏五住煩惱也。現前殘質不復續生者。五濁旣輕。當捨穢土。超生同居淨土也。執心虛明者。了知一切皆如來藏。故我法二執之心。虛通明朗。不復窒暗也。慧性圓明鎣十方界者。了知現前心性。本自豎窮橫徧也。欲習初乾者。伏惑不起也。未與如來法流水接者。無明未斷。不接中諦法流。見思未斷。不接真諦法流也。

（庚）二相似轉依號

卽以此心中中流入。圓妙開敷。從真妙圓。重發真妙。 妙信常住。一切妄想滅盡無餘。中道純真。名信心住。真信明了。一切圓通。陰處界三。不能為礙。如是乃至過去未來無數劫中。捨身受身。一切習氣。皆現在前。是善男子。皆能憶念。得無遺忘。名念心住。妙圓純真。真精發化。無始習氣。通一精明。唯以精明進趣真淨。名精進心。心精現前。純以智慧。名慧心住。執持智明。周徧寂湛。寂妙常凝。名定心住。定光發明。明性深入。唯進無退。名不退心。心進安然。保持不失。十方如來氣分交接。名護法心。覺明保持。能以妙力迴佛慈光。向佛安住。猶如雙鏡。光明相對。其中妙影。重重相入。名迴向心。心光密迴。獲佛常凝無上妙淨。安住無為得無遺失。名戒心住。住戒自在。能遊十方。所去隨願。名願心住。

此卽圓教十信。六根清淨位也。以一心三觀。相似見三諦理。而麤垢任運先落。真俗二諦任運先現。然雖云相似三諦。以言三卽一故非橫。雖云二諦先現。以舉一卽三故非縱也。謂卽以此觀行之心。緣於中道之中。而流入法性。遂使圓妙得以開敷。從彼真妙圓境。重發真妙圓信。所信之理旣是常住。能信之智亦復常住。遂得銷我億劫顛倒想。不 歷僧祗獲法身。故云一切妄想滅盡無餘。中道純真也。葢觀行位中。觀於不思議境。由善修故。令不思議境任運現前。故名重發。當知前為觀行發心。此為相似發心也。真信明了句。卽是牒上初信。一切圓通等。卽是功夫勝進。由善修慈悲誓願故。所以得成憶念。歷劫無遺忘也。妙圓純真句。卽是牒上念心。真精發化等。卽是功夫勝進。由善修止觀故。所以精而不雜。進而不退也。心精現前句。卽是牒精進心。純以智慧句。卽是功夫勝進。由善修破法故。所以慧心增明也。執持智明句。卽是牒上慧心。周徧寂湛等。卽是功夫勝進。由善修通塞故。所以定心安隱也。定光發明句。卽是牒上定心。明性深入等。卽是功夫勝進。由善修道品故。所以永無退轉也。心進安然句。卽是牒不退心。保持不失等。卽是功夫勝進。見思俱盡。與佛相似。故云十方如來氣分交接。由善修助道故。所以能護持正覺法也。覺明者。所護之法。保持者。能護之心。此句卽是牒護法心。能以妙力等。卽是功夫勝進。謂全本覺佛性。所起始覺之修。名佛慈光。今迴始覺之修。向於本覺佛性而安住之。本始相對。光影互含。了知 一位一切位。一切位一位。由善修位次故。所以成此迴向心也。心光密迴句。卽是牒迴向心。獲佛常凝等。卽是功夫勝進。由善修安忍故。強軟諸魔所不能動。所以安住無為得無遺失。三業俱淨。名戒心也。住戒自在句。卽是牒上戒心。能遊十方等。卽是功夫勝進。由善修離愛故。所以無繫無著。隨願去來也。此十信心。若約橫論豎。則有理卽十心。乃至究竟十心。若一往約豎。則獨在相似轉依。又於豎中論豎。則是次第深入。初信斷見。七信斷思。先顯真諦。八九十信。斷界內界外塵沙。次顯俗諦。若於豎中論橫。則是一念圓成十心。見於相似三諦也。

（庚）三分證轉依號又分為五。初明十住。二明十行。三明十向。四明十地。五明等覺。

（辛）今初。

阿難。是善男子。以真方便發此十心。心精發暉。十用涉入。圓成一心。名發心住。心中發明。如淨琉璃。內現精金。以前妙心。履以成地。名治地住。心地涉知。俱得明了。遊履十方。得無留礙。名修行住。行與佛同。受佛氣分。如中陰身。自求父母。陰信冥通。入如來種。名生貴住。旣遊道胎。親奉覺〔胤-乚〕。如胎已成。人相不缺。名方便具足住。容貌如佛。心相亦同。名正心住。身心合成。日益增長。名不退住。十身靈相。一時具足。名童真住。形成出胎。親為佛子。名法王子住。表以成人。如國大王。以諸國事分委太子。彼剎利王。世子長成。陳列灌頂。名灌頂住。

此圓十住。分破無明。分證三德。以無住法。住祕藏中。大品所謂入理般若名為住也。以真方便發此十心者。牒上十信言之。皆依中道稱性而修。名真方便。相似而證。亦名為發。由是心精發暉。令此十用互相涉入。而圓成為一心。遂令三心一時圓發。名發心住也。言十用涉入者。十乘觀法。一乘攝一切乘也。圓成一心者。十十之法。總不離現前一念也。正因理心發。名法身德。了因慧心發。名般若德。緣因善心發。名解脫德。此三不縱不橫。不並不別。名為秘密之藏。華嚴經云。初發心時。便成正覺。成就慧身。不由他悟。清淨妙法身。湛然應一切。此之謂也。二十五聖初證真實圓通。卽是此位。從此以後雖有修習。皆是無功用道矣。心中發明等者。卽是牒上初發心住。能證之智。喻淨琉璃。所證之理。喻如精金。以前妙心履以成地。卽是無功用道任 運增進。言卽以前所發妙心。踐履之以成理地。故名治地住也。智照於境。境亦照智。故云心地涉知。境智互照。妙行普周。名修行住。如此修行。則因能肖果。故云行與佛同。因旣肖果。受果佛之氣分。譬如中陰投輪王胎。便成剎利種姓。名生貴住。同佛緣因功德相好。故云人相不缺。同佛了因智慧莊嚴。故云心相亦同。緣了互資。故云日益增長。十身出華嚴經。所謂聲聞身。緣覺身。菩薩身。如來身。法身。智身。國土身。業報身。眾生身。虛空身。又如來身復具十身。所謂菩提身。願身。化身。力身。莊嚴身。威勢身。意生身。福德身。法身。智身也。純一無偽。故名童真。具體而微。亦名童真。餘皆可知。此十住位亦可云理卽住。乃至究竟卽住。今但約分證言之。亦可云卽俗卽中之真諦現前也。幽溪云。初住已先。名為緣修。以未見佛性故。登住已來。名為真修。以真見佛性故。初住名發心。此由第十願心。破一品無明之功。以發三德佛性之心。此住但言佛性現前而已。猶未加真修功行也。至第二住。以前妙心履以成地。方以分真始覺。照於分真本覺。修之治之。名治地住。至笫三住。心地涉知。俱得明了。則始 本一合。始本俱忘。方得遊履十方。得無留礙。名修行住。此之二位。方是真修次第功夫。猶如世人。先世行業旣備。然後入父母胎。入胎之後。不過長之養之。充擴前功而已。故四住名生貴。五住名具足。乃至九住名法王子。皆言增長之功。不復更言進修之事。卽使有之。亦不外乎始本境智也。旣出聖胎。表以成人。分委道化。名灌頂住。譬如世人。承先世行業得感為人。表表丈夫。堪付家業。至十行去。方明法王子所作事也。

（辛）二明十行

阿難。是善男子。成佛子已。具足無量如來妙德。十方隨順。名歡喜行。善能利益一切眾生。名饒益行。自覺覺他得無違拒。名無瞋恨行。種類出生。窮未來際。三世平等。十方通達。名無盡行。一切合同。種種法門得無差誤。名離癡亂行。則於同中顯現群異。一一異相各各見同。名善現行。如是乃至十方虛空滿足微塵。一一塵中現十方界。現塵現界。不相留礙。名無著行。種種現前。咸是第一波羅密多。名尊重行。如是圓融能成十方諸佛軌則。名善法行。一一皆是清淨無漏。一真無為。性本然故。名真實行。

此圓十行。又成十番智斷。又令三德十倍增明。卽是一行一切行。於念念中具足佛行功德也。成佛子已一句。牒上灌頂住而言之。十方隨順。是自覺圓成。故名歡喜。利益一切。是善能覺他。故名饒益。初則自覺為正。覺他為傍。次則覺他為正。自覺為傍。未免分於自他。猶是法中微細違逆。旣有違拒。便名瞋恨。今二覺無違。瞋恨何有。由其二覺無違。故拈一自覺之行。出生一切自覺覺他法門。拈一覺他之行。亦復出生一切自覺覺他法門。是名種類出生。豎窮橫徧也。從體起用。旣行行無盡。會用歸體。則法法無差。故云一切合同而無癡亂也。全體起用。故於同中顯現群異。全用卽體。故一一異各各見同。名善現行也。十方虛空滿足微塵。卽是同中現異之極致。一一塵中現十方界。卽是異相見同之極致。界旣現塵。塵復現界。塵塵界界。重重無盡。猶如帝網。不可思議。名無著行也。束一切事理一切體用。總是一諦。無有微塵許法。而非全體第一波羅密多。名尊重行。第一波羅密多。卽是一切諸法。一切諸法。卽是第一波羅密多。斯則權實不二。故成十方諸佛軌則。名善法行。若權若實。咸 不思議。隨緣不變。則無權非實。不變隨緣。則無實非權。故云一一皆是清淨無漏。一真無為性本然故。名真實行也。此十行位。亦可云理卽佛行。乃至究竟佛行。今但約分證言之。復有橫豎二義。豎則行行轉深。橫則一心圓具十種妙行。亦可云卽真卽中之俗諦現前也。又歡喜是圓施行。饒益是圓戒行。無瞋恨是圓忍行。無盡是圓進行。離癡亂是圓定行。善現是圓慧行。無著是圓方便行。尊重是圓願行。善法是圓力行。真實是圓智行。然十行皆不思議。迥與歷別十度不同。

（辛）三明十向又二。初正明十向。二別明加行。

（壬）今初。

阿難。是善男子。滿足神通。成佛事已。純潔精真。遠諸留患。當度眾生。滅諸度相。迴無為心。向涅槃路。名救護一切眾生。離眾生相迴向。壞其可壞。遠離諸離。名不壞迴向。本覺湛然。覺齊佛覺。名等一切佛迴向。精真發明。地如佛地。名至一切處迴向。世界如來。互相涉入。得無罣礙。名無盡功德藏迴向。於同佛地。地中各各生清淨因。依因發揮。取涅槃道。名隨順平等善根迴向。真根旣成。十方眾生皆我本性。性圓成就。不 失眾生。名隨順等觀一切眾生迴向。卽一切法。離一切相。唯卽與離。二無所著。名真如相迴向。真得所如。十方無礙。名無縛解脫迴向。性德圓成。法界量滅。名法界無量迴向。

此圓十向。更成十番智斷。更令三德十倍增明。卽是於念念中。具足三種迴向。所謂迴自向他。迴因向果。迴事向理也。滿足神通二句。牒前十行言之。無間名純。無染名潔。無雜名精。無偽名真。生死是凡夫留患。涅槃是二乘留患。今由十住與佛同體。了知生死卽涅槃。不住生死。由十行與佛同用。了知涅槃卽生死。不住涅槃。故能遠諸留患也。不住涅槃。故念念當度眾生。不住生死。故了知實無眾生可度。而滅諸度相。由其度眾生故。所以不證無為。名曰迴無為心。由其無度相故。所以不染生死。名曰向涅槃路。是稱救謢一切眾生。離眾生相迴向也。生死涅槃。皆是可壞之相。故皆壞之。離俗離真。皆是妄離之心。故皆遠之。從此中道不壞之性常得現前。名不壞迴向也。本覺之理。湛然現前。則始覺之智。齊於佛覺。故名等一切佛迴向。始覺精真旣已發明。則本覺理地。如於佛地。故名至一切 處迴向。地為世界。覺為如來。世界是理。如來是智。理智融徹。互相涉入。得無罣礙。故名無盡功德藏迴向。證此無盡功德之藏。則與佛地渾同。於此渾同佛地之中。又各各生起清淨萬行真因。依此真因發揮。而取涅槃究竟真道。故名隨順平等善根迴向。謂一切所作若大若小諸善。由隨順法性故。皆得廣大如法界。究竟如虛空。平等無異。咸趣薩婆若也。真實善根旣成。了知十方眾生皆我本性。我之心性。徧能含育一切眾生。一切眾生心性。亦復如是互含互育。不謂我性獨圓。他性不爾。故名隨順等觀一切眾生迴向。卽一切法。猶前文所謂元明心妙十界俱卽。離一切相。猶前文所謂本妙圓心十界俱非。唯卽與離二無所著。猶前文所謂妙明心元離卽離非是卽非卽。此則徹悟真如妙性。名真如相迴向。旣已真得所如。則十方世界。無非真如體相。更何障礙。故名無縛解脫迴向。性具之三德圓成。法界之數量銷滅。名法界無量迴向。此十迴向。亦可云理卽迴向。乃至究竟迴向。今但約分證言之。亦可云修於卽真卽俗之中諦以登佛地也。

（壬）二別明加行

阿難。是善男子。盡是清淨四十一心。次成四種妙圓加行。卽以佛覺用為己心。若出未出。猶如鑽火欲然其木。名為煖地。又以己心成佛所履。若依非依。如登高山。身入虛空。下有微礙。名為頂地。心佛二同。善得中道。如忍事人。非懷非出。名為忍地。數量銷滅。迷覺中道二無所目。名世第一地。

四十一心者。指前乾慧及信住行向也。妙圓加行者。妙則不可思議。圓則非小非偏。亦非漸次。正顯雖借藏教之名。不同藏教之義也。夫入道要門。必由加行。統而言之。名字位中。由加行故。得登五品觀行位中。由加行故。得淨六根。十信位中。由加行故。得入初住。乃至等覺位中。由加行故。得成妙覺。今獨於第十迴向心中。開出四加行者。為顯地法尊勝故耳。一煖地者。卽以初歡喜地之佛覺。用為十向始覺之己心。初地覺性。全在十向無明心中。譬如火在木中。今以十向始覺。鑽於障初地之無明。求出初地本覺智火。此火欲出而未出。無明之木未然而將然。故喻如鑽火欲然其木。煖相先現。名煖地也。次頂地者。又卽以十向始覺之己心。成 於初地佛覺之所履。初地所證涅槃。猶如虛空。迴超十向變易生死之山。今下有微礙。故云若依。身入虛空。故云非依。此則十向位中一分變易生死。將脫而未脫。初地位中所顯虛空涅槃。未證而卽證。名頂地也。三忍地者。牒前佛覺用為己心。是佛與心同。己心成佛所履。是心與佛同。心佛旣其二同。則已善得中道。胸中了了。非復懷疑。惟獨自知。非有出說。故如忍事之人。非懷非出。名為忍地。此以初地菩提涅槃。喻如所忍之事也。四世第一地者。初煖地中。用佛覺為己心。尚存己心數量。二頂地中。以己心成佛履。尚存佛履數量。此二皆是迷中道之數量。三忍地中。心佛二同。尚存二同數量。迺是覺中道之數量。今則不但無迷。亦且無覺。始本冥合。始本俱忘。故名世第一地也。蓋稱性真修。雖復極圓極頓。一念便能該因徹果。而於一念之中。法爾亦具此四加行。卽此四種加行。說雖次第。行在一時。所以名為妙圓也。

（辛）四明十地

阿難。是善男子。於大菩提善得通達。覺通如來。盡佛境界。名歡喜地。異性入同。同性亦滅。名離垢地。淨極 明生。名發光地。明極覺滿。名燄慧地。一切同異所不能至。名難勝地。無為真如性淨明露。名現前地。盡真如際。名遠行地。一真如心。名不動地。發真如用。名善慧地。阿難。是諸菩薩。從此已往。修習畢功。功德圓滿。亦目此地名修習位。慈陰妙雲覆涅槃海。名法雲地。

此圓十地。更成十番智斷。更令三德十倍增明。猶如大地荷負一切。普入三世諸佛智地。不思議一境三諦任運現前。故名為地也。旣從十向後心。善成四種妙圓加行。則一分障初地之無明。豁爾頓破。故於大菩提性。善得通達。能覺之菩提智德。全與佛同。名為覺通如來。所覺之涅槃斷德。全與佛同。名為盡佛境界。如三世諸佛所應得者。我已得之。如一切眾生所本具者。我已證之。是故慶己慶人。名歡喜地也。地前雖斷無明至三十品。猶是賢聖。未是聖賢。名異生性。登歡喜地。與佛體同。名同生性。然而對異說同。異固是垢。同亦是垢。今泯絕異同。名離垢地也。問曰。七護法心。卽云十方如來氣分交接。四生貴住。卽云入如來種。今至初地。何又云異性入同。若初地方名同性。驗知十向尚為異性。仍是別教三賢十聖之義。如何可說惟圓位 耶。答曰。圓位妙義。不出六卽。六而常卽。故與別教三賢之位不同。卽而常六。故不妨展轉說於同異。當知七心氣分交接。是相似氣分也。四住入如來種。是分真種也。今云異性入同。是從分證同性。鄰於究竟同性也。蓋十住與佛同住。十行與佛同行。十向與佛同向。十地與佛同地。所以法華經中。名此四十聖位為開示悟入佛之知見。雖復同在分證位中。不妨仍有淺深之別。開異於示。示異於悟。悟異於入。今以悟佛知見之異性。入於入佛知見之同性耳。離垢則淨。淨極則明自生。故名發光。發光卽明。明極則覺目滿。故名燄慧。覺滿能照不思議理。旣照不思議理。亦照不思議事。照理而又照事。故一切同性出世之智所不能至。照事而又照理。故一切異性世間之智所不能至。至。及也。蓋離垢地。但能泯絕同異。此乃會通同異。故世出世智皆不能及。名難勝地也。若事若理。當體皆是無為真如。性本清淨。今已昭明顯露。名現前地。法法旣皆真如。則便窮盡真如邊際。名遠行地。真如邊際。橫徧豎窮。統惟一心。安有出入。故名不動。旣證真如不動全體。必發真如隨緣大用。故名善慧。善慧 者。權實二智皆善也。前從初住至此。雖則皆是無功用道。仍是稱性所起修習之功。從此以往。幷其無功用之修習。亦已畢功。而大智大悲。功德俱已圓滿。故亦目此九地名為修習位也。若第十地。則無復自利。純是利他。故惟以慈陰妙雲。覆於眾生本有涅槃性海。而任運拔苦與樂。名之為法雲地。此十地位。亦可云理卽佛地。乃至究竟佛地。今但約分證言之。復有橫豎二義。豎則地地深入。橫則一地一切地。一切地一地。譬如十大山王。同依大地。如是菩薩十種智地。惟一佛地也。

（辛）五明等覺

如來逆流。如是菩薩順行而至。覺際入交。名為等覺。

言如來已證法性真流。復從法性之中。逆流而出。同流九界。以度眾生。如是菩薩。逆生死流。順涅槃流。行至本覺源中。一則從用歸體。一則從體起用。譬如二人。一方入門。一方出門。各各一足在內。一足在外。出入雖異。體相並同。故名為等覺也。夫如來權智下垂機感。名為寂照。菩薩實智。上合覺心。名為照寂。照寂寂照。其義亦等。所以自佛視之。尚名菩薩。自下視之。則已如佛也。分證轉依號竟。

（庚）四究竟轉依號

阿難。從乾慧心。至等覺已。是覺始獲金剛心中初乾慧地。如是重重單複十二。方盡妙覺。成無上道。

此言證等覺已。仍須用彼金剛觀智。重歷前來所證諸位。使彼見思塵沙無明一切習氣影子。蕩盡無餘。乃成妙覺。是故從初乾慧。至此等覺。此覺祇獲金剛心中初乾慧地。從此金剛乾慧。重歷信住行向加行地等。凡有兩重十二。方盡妙覺而成無上道也。言重重單複十二者。始則一乾慧。二十信。三十住。四十行。五十迴向。六煖。七頂。八忍。九世第一。十十地。十一等覺。十二金剛心。是為單十二之一重。次則一金剛心中乾慧。二金剛心中十信。三金剛心中十住。乃至十二金剛心中之金剛後心。是為複十二之第二重。如此歷盡單複兩重十二。則無明正習。永盡無餘。更無所斷。徹證本來心性。名為妙覺。而成究竟轉依無上道也。二別明諸位次為所轉之號竟。

（己）三合結諸位次由三行而成三。初總以止觀結。二正以三行結。三復以邪正結。

（庚）今初。

是種種地。皆以金剛觀察如幻十種深喻。奢摩他中。 用諸如來毗婆舍那。清淨修證。漸次深入。

種種地者。指乾慧地乃至妙覺地也。金剛者。喻能觀之智。如幻者。喻所觀之境。一切觀智。皆是稱性所起。能壞一切。不為一切所壞。故名金剛。一切境界。皆是唯心所現。非斷非常。非空非有。故名如幻也。十種深喻者。一幻人。二陽燄。三水月。四空華。五谷響。六乾城。七夢。八影。九像。十化也。然諸大乘經。所列稍殊。不必融會。貴在得意而已。又卽如幻人一喻。通於四教。若以正因緣生。無我我所。故名如幻。是藏教意。因緣卽空。故名如幻。是通教意。幻法不實。隨心轉變。假名無量。是別教意。幻卽法界。一切法趣幻。幻卽中道第一義諦。不可思議。是圓教意。今正取圓教意。故名深喻也。奢摩他。卽是一心三止。毗婆舍那。卽是一心三觀。言用諸如來毗婆舍那者。正是全以果覺而為因心也。全性起修。全性成證。故名清淨修證。卽而常六。故云漸次。六而常卽。故云深入。斯則徹果通因。總惟圓頓止觀。乃有旣弘此經。復毀止觀。譬如供養帝釋。毀憍尸迦。其為愚惑。亦已甚矣。

（庚）二正以三行結

阿難。如是皆以三增進故。善能成就五十五位真菩提路。

三增進。卽前三種增進修行漸次也。正助合行。故能成就真菩提路。言五十五位者。十信。十住。十行。十向。四加行。十地。及等覺也。始終皆以三增進故而能成就。則知三行。不局初心明矣。乾慧是路而非真。妙覺是真而非路。故不說之。復次乾慧雖是所成。而位在觀行。兼有能成之功。妙覺雖亦所成。而位在究竟。 幷無所成之相。故前文但曰方盡妙覺。以妙覺卽是眾生本有之性。今令徹底究竟而已。如達多之頭。衣裏之珠。本不曾失。今何所得。故下文又云圓滿菩提歸無所得也。

（庚）三復以邪正結

作是觀者。名為正觀。若他觀者。名為邪觀。

是觀。卽指如來毗婆舍那而言之也。須以三事別其邪正。一者知圓頓止觀性修不二。名之為正。否則為邪。二者知六而常卽。不生退屈。卽而常六。不生增慢。名之為正。否則為邪。三者知由三增進行。正助並修。戒乘俱急。名之為正。否則為邪也。大章第三明正助行所成伏斷圓三德位竟。

（乙）四結成經名以彰圓體圓宗圓用二。初文殊問。二如來答。

（丙）今初。

爾時文殊師利法王子。在大眾中。卽從座起。頂禮佛足。而白佛言。當何名是經。我及眾生云何奉持。

性修因果解行智斷。旣已全彰。今欲攝別歸總。以總挈別。攝廣歸略。以略得廣。故請問經名及奉持方法也。然此圓頓教行理三。自非根本實智。不能徹底承當。故須文殊請問。首問經名。欲人尋名而得體。次問奉持。欲人卽體以成宗。宗體旣成。便有力用。故知祇是問三法耳。又名者。總詮三法。經者。卽指三法為經。體是理經。宗是行經。用是教經。奉持者。以此三法自行化他也。

（丙）二如來答二。初別答五名。二總答奉持。

（丁）今初。

佛告文殊師利。是經名大佛頂悉怛多般怛羅無上寶印。十方如來清淨海眼。亦名救護親因。度脫阿難及此會中性比丘尼。得菩提心。入徧知海。亦名如來密因修證了義。亦名大方廣妙蓮華王十方佛母陀羅尼咒。亦名灌頂章句。諸菩薩萬行首楞嚴。

初大佛頂三字。從體立名。顯密皆以大佛頂為體 也。悉怛多般怛羅無上寶印者。顯密皆以大佛頂實相為印。而意指密詮也。十方如來清淨海眼者。顯密皆是大佛頂性正法眼藏。而意指顯說也。次名救護親因者。親因。猶言親緣。如此會中。阿難為親。登伽為因。一切親因。用此顯密二詮救之護之。無不得蒙度脫。必令得菩提心。入徧知海而後已。此從用立名也。三名如來密因修證了義者。以宗立名。大佛頂性。卽是不生不滅真因。因該果徹。故名密因。雖亦兼指密印般怛羅義。而重在顯詮也。四名大方廣妙蓮華王十方佛母陀羅尼咒者。仍約體宗立名。單指密詮。大方廣卽是大佛頂之異名。亦是大白傘葢異名。此則約體。妙蓮華王。是因果同時義。十方佛母。是一乘因果義。此則約宗。雖顯說中。亦云妙蓮華金剛王寶覺如幻三摩提。又云金剛王如幻不思議佛母真三昧。而重在密詮也。五名灌頂章句諸菩薩萬行首楞嚴。從用立名。灌頂章句四字。意指密詮之用。所謂果上持此咒心。能於十方摩頂授記。因中持此咒心。亦於十方蒙佛授記也。諸菩薩萬行首楞嚴一句。意指顯詮之用。由悟陰入處界七大皆如來藏。所以一心能 具萬行。事事可證圓通也。餘如玄義中釋。

（丁）二總答奉持

汝當奉持。

奉持別無他法。只是識取名下之義。而會歸自已耳。然問中言我及眾生云何奉持。今但答汝當奉持者。正顯傳法之人。應須以身設教。汝能如法奉持。則一切眾生。自當不令而行矣。一日克己復禮。天下歸仁。末世弘經。所當深思而力勉也。大章第四結經名竟。

（乙）五借破戒惡法為問端。而廣示七趣差別。意顯若無出世妙戒。決無出世妙慧也。三惡道及阿脩羅。無木义戒。人仙欲天。無有禪戒。色無色天。乏無漏戒。無戒故無慧。不出生死。文分為二。初申請。二示答。

（丙）初中二。初經家敘益。二當機正請。

（丁）今初。

說是語已。卽時阿難及諸大眾。得蒙如來開示密印般怛羅義。兼聞此經了義名目。頓悟禪那修進聖位增上妙理。心慮虛凝。斷除三界修心六品微細煩惱。

此之領益。其來甚遠。一則得蒙開示般怛羅義。卽是前文重宣神咒。述益勸持。二則懸示修進聖位。 卽是能立三種增進。所立五十七位。三乃兼聞了義名目也。禪那。此云靜慮。卽止觀之異名。前文所謂奢摩他中。用諸如來毗婆舍那清淨修證是也。虛凝者。觀無沈滯故虛。止無散動故凝。聞法之力。資其定慧故也。三界修心所斷煩惱。共有八十一品。今阿難且斷欲界六品煩惱。證於第二斯陀含果。此約迹言之也。

（丁）二當機正請二。初讚謝。二陳疑。

（戊）今初。

卽從座起。頂禮佛足。合掌恭敬。而白佛言。大威德世尊。慈音無遮。善開眾生微細沈惑。令我今日。身心快然得大饒益。

（戊）二陳疑三。初總疑真不容妄。二別疑地獄同別。三結請決定開示。此是阿難同體大悲。懸見末世之中。有妄執圓常之理。謂天堂地獄。總一真常。而不畏惡道者。有妄計法空之名。而硬作主宰撥無因果者。有彷彿心淨土淨之說。而直云地獄無定處者。有但見地獄等各有定處執為究竟實有。而不達惟心者。故致此問。使行人解行並進。不墮迷網。亦扶律談常之極思也。

（己）初總疑真不容妄

世尊。若此妙明真淨妙心本來徧圓。如是乃至大地草木。蝡動含靈。本元真如。卽是如來成佛真體。佛體真實。云何復有地獄。餓鬼。畜生。脩羅。人。天等道。世尊。此道為復本來自有。為是眾生妄習生起。

此雖總疑真不容妄。然與第四卷中。滿慈所問理違事難。其意不同。滿慈是從陰入處界文中躡成難端。意謂如來藏性不應忽生諸有為相。故佛須以迷真成妄。妄本不生答之。今文是領二種轉依道理。重辨性具法門。倘一轉一切轉。則佛體不容更有六道。倘一心本具十種法界。則六道當與佛界並驅。故佛須以妄想發生。非本來有。乃至汝妄自造。非菩提咎答之。文中若此妙明至本來徧圓。領前妙性圓明離諸名相而言之也。本元真如。卽是如來成佛真體。領前滅妄名真二轉依號而言之也。此道為復本來自有句。結成佛體真實云何復有六道之難也。為是眾生妄習生起句。含下有定處各私受之兩疑而問之也。

（已）二別疑地獄同別

世尊。如寶蓮香比丘尼。持菩薩戒。私行婬欲。妄言行婬非殺非偷。無有業報。發是語已。先於女根生大猛 火。後於節節猛火燒然。墮無間獄。琉璃大王。善星比丘。琉璃為誅瞿曇族姓。善星妄說一切法空。生身陷入阿鼻地獄。此諸地獄。為有定處。為復自然彼彼發業各各私受。

此別舉現事以為問端。正欲顯示惟心業果。警三界之沈迷也。寶蓮香私行婬欲。則是破戒。妄言無報。則是破見。戒見俱破。直墮何疑。琉璃廢父自立。誅瞿曇族姓以報一言之辱。旣非有戒可破。亦非撥無因果。祇由瞋恚增上而招地獄。善星妄說法空。則是破見。雖未破戒。亦復同墮。此諸地獄。明知皆是妄習生起。但未知其有定處耶。各私受耶。各各私受。卽是無定處也。此雖單問地獄定處之有無。意實兼問六道。下文答以雖則自招。兼有元地。雖有定處。惟屬浮虛妄想凝結。則三界惟心之義。益彰明矣。

（已）三結請決定開示

惟垂大慈開發童蒙。令諸一切持戒眾生。聞決定義。歡喜頂戴。謹潔無犯。

觀此結問。知其意在扶律矣。

（丙）二示答二。初讚許。二正說。

（丁）今初。

佛告阿難。快哉此問。令諸眾生不入邪見。汝今諦聽當為汝說。

妄謂六道是本來有而不可滅。此是邪見。妄謂六道卽是性真而不須滅。此亦邪見。妄謂六道惟心而無定處。此是邪見。妄謂六道有定處而非惟心。此亦邪見。妄謂業性卽空而不受報。此是邪見。妄謂業障有實而不可轉。此亦邪見。今由此問。重為開示。俾知六道皆是妄想凝結。非本來有。則知卽性空成性具。卽性具是性空。不入初二邪見。俾知自妄所招。兼有元地。則知惟心三界。三界惟心。不入次二邪見。俾知妙發三昧。永除三惑。方能證妙寂常。則知無我無造無受者。善惡之業亦不亡。若能畢故不造新。滅障猶如翻大地。不入後二邪見。故稱快哉此問也。

（丁）二正說三。初總明二分。二別示七趣。三結示勸修。

（戊）初中三。初約迷真雙標。二約情想別示。三明純雜昇沈。

（己）今初。

阿難。一切眾生。實本真淨。因彼妄見。有妄習生。因此分開內分外分。

內外二分。止就眾生現在迷妄身心辨之。剋實不 過善惡二業。而以惡為內分者。猶律中所謂俗人造罪。是其分內也。夫內分外分。祇因妄習。妄習祇因妄見。妄見更無所因。若有所因。云何名妄。故知狂華亂舞。空體依然。妄習紛紜。實本真淨矣。

（己）二約情想別示

阿難。內分卽是眾生分內。因諸愛染。發起妄情。情積不休。能生愛水。是故眾生。心憶珍羞。口中水出。心憶前人。或憐或恨。目中淚盈。貪求財寶。心發愛涎。舉體光潤。心著行婬。男女二根自然流液。阿難。諸愛雖別。流結是同。潤濕不升。自然從墜。此名內分。阿難。外分卽是眾生分外。因諸渴仰。發明虛想。想積不休。能生勝氣。是故眾生。心持禁戒。舉身輕清。心持咒印。顧盼雄毅。心欲生天。夢想飛舉。心存佛國。聖境冥現。事善知識。自輕身命。阿難。諸想雖別。輕舉是同。飛動不沈。自然超越。此名外分。

眾生全體在迷。故以愛染惡情為分內。渴仰善想為外分也。文皆可知。

（己）三明純雜昇沈二。初正明昇沈。二結答同別。

（庚）今初。

阿難。一切世間生死相續。生從順習。死從變流。臨命 終時。未捨煖觸。一生善惡。俱時頓現。死逆生順。二習相交。純想卽飛。必生天上。若飛心中。兼福兼慧及與淨願。自然心開。見十方佛。一切淨土。隨願往生。情少想多。輕舉非遠。卽為飛仙。大力鬼王。飛行夜叉。地行羅剎。遊於四天。所去無礙。其中若有善願善心謢持我法。或護禁戒。隨持戒人。或護神咒。隨持咒者。或護禪定。保綏法忍。是等親住如來座下。情想均等。不飛不墜。生於人間。想明斯聰。情幽斯鈍。情多想少。流入橫生。重為毛群。輕為羽族。七情三想。沈下水輪。生於火際。受氣猛火。身為餓鬼。常被焚燒。水能害己。無食無飲。經百千劫。九情一想。下洞火輪。身入風火二交過地。輕生有間。重生無間。二種地獄。純情卽沈入阿鼻獄。若沈心中。有謗大乘。毀佛禁戒。誑妄說法。虛貪信施。濫膺恭敬。五逆十重。更生十方阿鼻地獄。

生從順習者。因惑起業。各順其習氣也。死從變流者。隨業受報。總不能自主也。死逆生順二習相交者。人當臨命終時。則死從變流之境。與生從順習之事。如此二習。當下交現。隨其善惡業力牽生。毫髮不爽也。純想但是上品十善。福則出世戒定。慧則出世智慧。淨願則出世四弘及往生諸願等。故 乘此純想善力。而得心開見佛。隨願往生也。九想一情為飛仙。八想二情為大力鬼王。七想三情為飛行夜叉。六想四情為地行羅剎。此皆善神種族。諸天流亞。若加以善願善心。則成護法八部眾矣。情想圴等。是人道總報之業。就均等中。或想為其主。則明且聰。或情為其主。則幽且暗。乃人道別報之業也。情多想少。謂六情四想。就六情中。復分重輕。重為毛群。足不離地。輕為羽族。仍能飛舉也。水能害己者。縱得水時。變成烊銅沸屎等也。輕生有間。意指八情二想。重生無間。正指九情一想。純情沈入阿鼻。正與純想必生天上為匹。是故阿鼻地獄壽量。亦與他化自在天同。若沈心中。兼有謗經毀戒諸惡。正與福慧淨願相反。是故更生十方阿鼻。亦與往生淨土者相對也。是知善惡業力。俱不思議。如鑄像鑄兵。同一金質。同一人工。同一器具。倘轉此一點關棙。則十方阿鼻。便成十方淨土矣。央掘廣額。誠證具在。如何弗思。

（庚）二結答同別

循造惡業。雖則自招。眾同分中。兼有元地。

言循業自招。可見非本來有。言同分有地。可見非 無定處。此隨文便。且結惡業。若天趣等。則應云循造善業。雖則自招。眾同分中。兼有元地矣。

（戊）二別示七趣卽為七。初示地獄趣。（至）七示脩羅趣。

（己）初中三。初總標。二別釋。三總結。

（庚）今初。

阿難。此等皆是彼諸眾生自業所感。造十習因。受六交報。

此等二字。牒上地獄而言之也。自業所感。所謂非從天降。非從地生。亦非人與。亦非無因妄招果也。

（庚）二別釋二。初明十因。二明六報。

（辛）今初。

云何十因。阿難。一者婬習交接。發於相磨。研磨不休。如是故有大猛火光於中發動。如人以手自相摩觸。煖相現前。二習相然。故有鐵牀銅柱諸事。是故十方一切如來。色目行婬。同名欲火。菩薩見欲。如避火坑。二者貪習交計。發於相吸。吸攬不止。如是故有積寒堅冰於中凍冽。如人以口吸縮風氣。有冷觸生。二習相陵。故有吒吒波波羅羅青赤白蓮寒冰等事。是故十方一切如來。色目多求。同名貪水。菩薩見貪。如避瘴海。三者慢習交陵。發於相恃。馳流不息。如是故有騰逸奔波。積波為水。如人囗舌自相緜味。因而水發。 二習相鼓。故有血河。灰河。熱沙。毒海。融銅灌吞諸事。是故十方一切如來。色目我慢。名飲癡水。菩薩見慢。如避巨溺。四者瞋習交衝。發於相忤。忤結不息。心熱發火。鑄氣為金。如是故有刀山。鐵橛。劍樹。劍輪。斧鉞。鎗鋸。如人銜冤。殺氣飛動。二習相擊。故有宮割。斬斫。剉刺。槌擊諸事。是故十方一切如來。色目瞋恚。名利刀劍。菩薩見瞋。如避誅戮。五者詐習交誘。發於相調。引起不住。如是故有繩木絞校。如水浸田。草木生長。二習相延。故有杻械。枷鎖。鞭杖。檛棒諸事。是故十方一切如來。色目奸偽。同名讒賊。菩薩見詐。如畏豺狼。六者誑習交欺。發於相罔。誣罔不止。飛心造姦。如是故有塵土屎尿穢汙不淨。如塵隨風。各無所見。二習相加。故有沒溺。騰擲。飛墜。漂淪諸事。是故十方一切如來。色目欺誑。同名劫殺。菩薩見誑。如踐蛇虺。七者怨習交嫌。發於銜恨。如是故有飛石。投礰。匣貯。車檻。甕盛。囊撲。如陰毒人。懷抱畜惡。二習相吞。故有投擲。擒捉。擊射。拋撮諸事。是故十方一切如來。色目怨家。名違害鬼。菩薩見怨。如飲鴆酒。八者見習交明。如薩迦耶。見戒禁取。邪悟諸業。發於違拒。出生相反。如是故有王使。主吏。證執。文籍。如行路人。來往相見。二習 相交。故有勘問。權詐。考訊。推鞫。察訪。披究。照明善惡。童子手執文簿辭辯諸事。是故十方一切如來。色目惡見。同名見坑。菩薩見諸虛妄徧執。如臨毒壑。九者枉習交加。發於誣謗。如是故有合山合石碾磑耕磨。如讒賊人。逼枉良善。二習相排。故有押捺搥按蹙漉衡度諸事。是故十方一切如來。色目怨謗。同名讒虎。菩薩見枉。如遭霹靂。十者訟習交諠。發於藏覆。如是故有鑒見照燭。如於日中。不能藏影。二習相陳。故有惡友。業鏡。火珠。披露宿業對驗諸事。是故十方一切如來。色目覆藏。同名陰賊。菩薩觀覆。如戴高山履於巨海。

旣云十因。因必剋果。是故備陳惑業苦之三相也。婬是貪惑之最重者。又是生死根本。故首明之。二根交接。是其業相。研磨發火。致成鐵牀銅柱諸事。是其苦相。二習者。死逆生順之二習也。相然者。生前別業欲火。死後同分苦火。俱現而交發也。十方如來。覺悟圓滿。深達一切業因業果。故於行婬一事。定其名色名目。謂之欲火。令諸眾生知所警懼。一切菩薩從迷得悟。故見欲如避火坑。誓不敢蹈也。下皆淮知。貪是根本煩惱。於有有具染著為性。 故以交計而為業相。吸攬生凍。致成寒冰而為苦相。吒吒波波羅羅。皆是地獄忍凍之聲。赤白青蓮皆地獄凍冽之色也。慢亦根本煩惱。恃己於他高舉為性。故以交陵而為業相。馳流生波。致成灌吞諸事而為苦相。瞋亦根本煩惱。於苦苦具憎恚為性。故以交衝而為業相。忤結鑄金。致成宮割諸事而為苦相。詐亦名諂。是小隨惑。為罔他故。矯設異儀。諂曲為性。故以交誘而為業相。乃至杻械諸事而為苦相。誑亦小隨煩惱。為獲利譽。矯現有德。詭詐為性。故以交欺而為業相。誣罔造姦。致成沒溺諸事而為苦相。怨卽是恨。亦小隨惑。由忿為先。懷惡不捨。結怨為性。故以交嫌而為業相。銜恨畜惡。致成投擲諸事而為苦相。見是根本煩惱。於諸諦理顛倒推求。染慧為性。故以交明而為業相。此見行相差別有五。一薩迦耶見。謂於五取蘊執我我所。有二十句。乃至六十五句。二是見取。謂於諸見。及所依蘊。執為最勝能得清淨。三戒禁取。謂於隨順諸見禁戒。及所依蘊。執為最勝能得清淨。四邊執見。謂於五蘊隨執斷常。五是邪見。謂謗因果作用實事。及非四見諸餘邪執。皆名邪見。今云邪悟 諸業。總攝邊邪二見也。發於違拒出生相反者。隨起一見。卽與諸見互相違反。各言此是真實。餘皆虛妄也。勘問辭辯諸事。是其苦相。枉者。非理橫加。以直為曲。是害所攝。亦小隨惑。於諸有情。心無悲愍。損惱為性。故以誣謗而為業相。合山乃至衡度而為苦相。訟是惡業。由於藏覆。覆亦小隨煩惱。於自作罪。恐失利譽。隱藏為性。因我覆罪。彼則發之。遂成訟業。致招惡友業鏡諸苦報也。戒序云。懺悔則安樂。不懺悔。罪益深。戴山履海之喻。持戒者幸深思之。問曰。根隨煩惱共二十六。何故獨約此十為習因耶。答曰。佛具一切種智。深知眾生惑業因果差別。舉此十因。卽能該攝一切煩惱。如根本中癡疑二種。及中隨二。大隨八。皆與此之十因。並得相應而起。若小隨中忿惱嫉三。皆屬瞋攝。憍是慢攝。慳是貪攝。故舉十因。卽攝二十六種煩惱。乃至恆沙煩惱業苦。皆攝盡也。

（辛）二明六報

云何六報。阿難。一切眾生六識造業。所招惡報從六根出。云何惡報從六根出。一者見報招引惡果。此見業交。則臨終時。先見猛火滿十方界。亡者神識。飛墜 乘煙。入無間獄。發明二相。一者明見。則能徧見種種惡物。生無量畏。二者暗見。寂然不見。生無量恐。如是見火。燒聽。能為鑊湯洋銅。燒息。能為黑煙紫燄。燒味。能為焦丸鐵糜。燒觸。能為熱灰爐炭。燒心。能生星火迸灑煽鼓空界。二者聞報招引惡果。此聞業交。則臨終時。先見波濤沒溺天地。亡者神識。降注乘流。入無間獄。發明二相。一者開聽。聽種種鬧。精神愗亂。二者閉聽。寂無所聞。幽魄沈沒。如是聞波。注聞。則能為責為詰。注見。則能為雷為吼。為惡毐氣。注息。則能為雨為霧。灑諸毒蟲周滿身體。注味。則能為膿為血。種種雜穢。注觸。則能為畜為鬼為糞為尿。注意。則能為電為雹。摧碎心魄。三者齅報招引惡果。此齅業交。則臨終時。先見毒氣充塞遠近亡者神識。從地湧出。入無間獄。發明二相。一者通聞。被諸惡氣熏極心擾。二者塞聞。氣掩不通。悶絕於地。如是齅氣。衝息。則能為質為履。衝見。則能為火為炬。衝聽。則能為沒為溺為洋為沸。衝味。則能為餒為爽。衝觸。則能為綻為爛。為大肉山。有百千眼。無量〔口*帀〕食。衝思。則能為灰為瘴為飛砂礰。擊碎身體。四者味報招引惡果。此味業交。則臨終時。先見鐵網猛燄。熾烈周覆世界。亡者神識。下透挂網。倒懸其頭。入無間獄。發明二相。一者吸氣。結成寒冰。凍冽身肉。二者吐氣。飛為猛火。焦爛骨髓。如是嘗味。歷嘗。則能為承為忍。歷見。則能為然金石。歷聽。則能為利兵刃。歷息。則能為大鐵籠彌覆國土。歷觸。則能為弓為箭為弩為射。歷思。則能為飛熱鐵從空雨下。五者觸報招引惡果。此觸業交。則臨終時。先見大山四面來合。無復出路。亡者神識。見大鐵城。火蛇火狗。虎狼師子。牛頭獄卒。馬頭羅剎。手執鎗矟。驅入城門。向無間獄。發明二相。一者合觸。合山逼體。骨肉血潰。二者離觸。刀劍觸身。心肝屠裂。如是合觸。歷觸。則能為道為觀為廳為案。歷見。則能為燒為爇。歷聽。則能為撞為擊為剚為射。歷息。則能為括為袋為考為縛。歷嘗。則能為耕為鉗為斬為截。歷思。則能為墜為飛為煎為灸。六者思報招引惡果。此思業交。則臨終時。先見惡風吹壞國土。亡者神識。被吹上空旋落乘風墮無間獄。發明二相。一者不覺。迷極則荒。奔走不息。二者不迷。覺知則苦。無量煎燒。痛深難忍。如是邪思。結思。則能為方為所。結見。則能為鑒為證。結聽。則能為大合石。為冰為霜為土為霧。結息。則能為大火車火船火檻。結嘗。則能為大叫喚為悔為泣。結觸。 則能為大為小。為一日中萬生萬死。為偃為仰。

根塵識三。如惡叉聚。設非根塵。則識何由造業。設非塵識。則根何由受報。故吳興云。造業招報。根識必俱。今以識為業而報從根出者。蓋業並由心。報多約色故也。此見業交者。謂見根所造惡業。正當死逆生順二習相交之時也。此明極重惡業。直入無間。所以不經中陰之身。成論所謂極善極惡。皆無中陰也。發明二相者。平時見根造罪。元有二種不同。一者因於明見。二者因於暗見。故今受報。亦隨其惑業而發明不同也。一根所招惡報。令餘五根亦互受者。良由造罪之時。雖以一識為主。必曾牽動餘識。從而和之。故今還感斯報。倘造罪時。缺有一識不起。則受報時。當亦免此一苦也。耳識造罪本有開閉二相。乃至意識造罪本有迷覺二相。所招惡報。義並可知。惟心地獄。地獄惟心。迷般若而成惑。迷解脫而成業。迷法身而成苦。讀經至此。不悚然急斷生死三緣。不恍然頓悟性德三因者。非夫也。

（庚）三總結

阿難。是名地獄十因六果。皆是眾生迷妄所造。若諸 眾生。惡業同造。入阿鼻獄。受無量苦。經無量劫。六根各造。及彼所作兼境兼根。是人則入八無間獄。身口意三作殺盜婬。是人則入十八地獄。三業不兼。中間或為一殺一盜。是人則入三十六地獄。見見一根。單犯一業。是人則入一百八地獄。由是眾生別作別造。於世界中。入同分地。妄想發生。非本來有。

惡業同造。謂一切時中。六根同造十因也。六根各造。謂六根雖各有罪。而造非一時。或但兼十因之幾境。但兼六根之幾根也。身口意三作殺盜婬。謂六根中減去三根。十因中減去七因也。三業不兼。謂身口意隨缺一種也。或為一殺一盜。謂三惡業隨缺一種也。見見一根。謂六根中惟有一根造業。舉見見以例聞聞等也。單犯一業。謂十因中惟造一因也。別作別造。結顯惡業自招。入同分地。結顯兼有元地。妄想發生非本來有。結顯實本真淨也。有卽非有。如空華無體。故云非本來有。非謂本來不有而後來成有也。思之。思之。

（己）二示餓鬼趣三。初總標。二別顯。三結示。

（庚）今初。

復次阿難。是諸眾生。非破律儀。犯菩薩戒。毀佛涅槃。 諸餘雜業。歷劫燒然。後還罪畢。受諸鬼形。

剋論鬼趣。有四差別。一者下品十惡為因。直招其報。二者過去異熟業力。忽牽其報。三者將入地獄。先受華報。四者從地獄出。受此餘報。以要言之。七趣後有。皆可趣於鬼道。只此一趣。復分有財少財無財三類九品之不同。今但約地獄餘報。乃一往略言之耳。

（庚）二別顯

若於本因。貪物為罪。是人罪畢。遇物成形。名為怪鬼。貪色為罪。是人罪畢。遇風成形。名為魃鬼。貪惑為罪。是人罪畢。遇畜成形。名為魅鬼。貪恨為罪。是人罪畢。遇蟲成形。名蠱毒鬼。貪憶為罪。是人罪畢。遇衰成形。名為厲鬼。貪慠為罪。是人罪畢。遇氣成形。名為餓鬼。貪罔為罪。是人罪畢。遇幽為形。名為魘鬼。貪明為罪。是人罪畢。遇精為形。名魍魎鬼。貪成為罪。是人罪畢。遇明為形。名役使鬼。貪黨為罪。是人罪畢。遇人為形。名傳送鬼。

貪物卽是貪習。由其愛著諸物。故今遇物成怪也。貪色卽是婬習。由其婬風鼓扇。故今遇風成魃。作旱妖也。貪惑卽是詐習。由其諂媚成性。故今遇畜 成魅。如妖狐之類。仍欲媚惑人也。貪恨卽是瞋習。由其心懷毒恚。故今遇蟲成蠱。仍毒害於人也。貪憶卽是怨習。由其銜恨不忘。故今乘衰作厲。報夙仇也。貪慠卽是慢習。由其尚氣自恃。故今遇氣成於餓鬼。所謂空腹高心之劇報也。貪罔卽是誑習。由其暗地造姦。故今遇幽成於魘鬼。依舊乘人之臥而魘之也。貪明卽是見習。由其邪悟邪執。故今遇精成魍魎鬼。望之有似高明。就之實無威德也。貪成卽是枉習。由其證人入罪。指暗為明。故今遇明為役使鬼。助人成事也。貪黨卽是訟習。由其發他陰私。必須牽引傍人為證。故今遇人為傳送鬼。仍報種種陰私事也。只此十類。必各各苦樂別報之不同。亦是略而不說。可以理推。

（庚）三結示

阿難。是人皆以純情墜落。業火燒乾。上出為鬼。此等皆是自妄想業之所招引。若悟菩提。則妙圓明本無所有。

言是人者。本從人道造十習因而墜落也。雖以業火燒乾。上出為鬼。迺其夙習仍在。故習不可不慎也。然旣云悟菩提而本無。則今正在迷時。又豈實 有。無奈一翳在目。空華亂墜耳。哀哉。

（己）三示畜生趣三。初總標。二別顯。三結示。

（庚）今初。

復次阿難。鬼業旣盡。則情與想二俱成空。方於世間與元負人怨對相值。身為畜生。酬其宿債。

剋論畜趣。亦四差別。一者中品十惡為因。直招其報。二者過去異熟業力。忽牽其報。三者從地獄出。卽償其報。四者從餓鬼來。乃償其報。以要言之。七趣後有。皆可趣於畜生。只此一趣。復分上中下品各各三類之不同。今但約鬼業旣盡言之。亦是一往語耳。言情與想二俱成空者。向來墜獄之人。或是純情無想。或是九情一想。八情二想。乃至鬼趣之中。或是七情三想之所直招。今則虛妄所積惡情善想。勢力已盡。不復更招二趣苦報。故曰成空。非謂 幷空於宿債。亦非謂能空其惑體也。

（庚）二別顯

物怪之鬼。物銷報盡。生於世間。多為梟類。風魃之鬼。風銷報盡。生於世間。多為咎徵一切異類。畜魅之鬼。畜死報盡。生於世間。多為狐類。蟲蠱之鬼。蠱滅報盡。生於世間。多為毒類。衰厲之鬼。衰窮報盡。生於世間。 多為蛔類。受氣之鬼。氣銷報盡。生於世間。多為食類。緜幽之鬼。幽銷報盡。生於世間。多為服類。和精之鬼。和銷報盡。生於世間。多為應類。明靈之鬼。明滅報盡。生於世間。多為休徵一切諸類。依人之鬼。人亡報盡。生於世間。多為循類。

梟類者。盜貪餘習。附塊為兒。又盜貪之最重者莫如食肉。故今懷怨報仇。致成食父母想也。咎徵一切異類。卽凶事之前徵。由婬習故為妖為孽也。狐仍詐習。毒仍瞋習。蛔類乘人之虛。仍是怨習。並皆可知。由慠慢故。妄言天生萬物。本以養人。取諸眾生血肉充食。故今報為食類。又慢習陵人。今乃以肉充食。則受陵斯極也。服類者。蠶蟲及諸皮毛。可為衣服。牛馬可以乘服。由昔誑人。今以此償債也。應類者。社燕塞鴻之屬。應時而來。此由計時計方種種邪見之餘習也。休徵者。嘉鳳祥麟。乃至鵲噪報喜之類。由昔枉人成罪。故今報人善事以酬之也。循類者。貓犬之屬。由昔貪黨訟人。今故依順人也。各言多為者。舉其大概言之。正顯不必盡然之意。

（庚）三結示

阿難。是等皆以業火乾枯。酬其宿債傍為畜生。此等亦皆自虛妄業之所招引。若悟菩提。則此妄緣本無所有。如汝所言寶蓮香等。及琉璃王。善星比丘。如是惡業。本自發明。非從天降。亦非地出。亦非人與。自妄所招。還自來受。菩提心中。皆為浮虛妄想凝結。

由惑火故成業火。由業火故感報火。今言業火乾枯者。惡業如薪。薪不盡則火不息。以果從因而言之也。若悟菩提。先轉惑火以為智火。則一切業薪。當下燒盡。何俟地獄報火所燒。惟其迷菩提為煩惱。所以迷解脫為惡業。迷法身為苦報也。然而煩惱之性。不離菩提。惡業之性。何殊解脫。苦報之性。豈外法身。故曰菩提心中。皆為浮虛妄想凝結。譬如迷空作華。結水成冰耳。豈於空外有華。水外有冰也哉。

（己）四示人趣三。初總標。二別顯。三結示。

（庚）今初。

復次阿難。從是畜生酬償先債。若彼酬者分越（其）所（當）酬。此等眾生還復為人。反徵其剩如彼（人）有（定慧）力。兼有福德。則於人中不捨人身。酬還彼力。若無福者。還為畜生。償彼餘直。阿難當知。若用錢物。或役其力。償足自停。如於中間。殺彼身命。或食其肉。如是乃至 經微塵劫。相食相誅。猶如轉輪。互為高下。無有休息。除奢摩他及佛出世。不可停寢。

此明三惡趣中復還人道之相。幷詳示殺業難停以警迷也。剋論人道。亦三差別。一是五戒及中品。十善為因。直剋其果。二是從勝類中來。謂天仙等。三是從惡道中來。復有四類。所謂地獄鬼畜及阿脩羅。今但約畜生復形人道。亦是一往略言之耳。就互償中有二差別。一償力。二償殺。償力又二。一有福力。卽於人身中償。二無福力。還為畜生償之。償殺亦二。一為畜生相食。二於人中相誅。又人旣殺畜。畜亦害人。唯此相食相誅之業。結怨連仇。終無自停之日。除是修行一心三止。永超生死。方可停寢。或是諸佛出現於世。以不思議大慈悲力。大神通力。為之解怨釋結。亦可停寢。捨此二途。縱經塵劫。常如轉輪。然而奢摩他路。殊不易臻。諸佛出世。懸遠難值。可不哀哉。可不畏哉。

（庚）二別顯

汝今應知。彼梟倫者。酬足復形。生人道中。參合頑類。彼咎徵者。酬足復形。生人道中。參合異類。彼狐倫者。酬足復形。生人道中。參於庸類。彼毒倫者。酬足復形。 生人道中。參合狠類。彼蛔倫者。酬足復形。生人道中。參合微類。彼食倫者。酬足復形。生人道中。參合柔類。彼服倫者。酬足復形。生人道中。參合勞類。彼應倫者。酬足復形。生人道中。參於文類。彼休徵者。酬足復形。生人道中。參合明類。彼諸循倫。酬足復形。生人道中。參於達類。

人道自有正因。所謂五戒十善。今是酬足復形。故皆云參合也。貪故愚頑。所謂利令智昬。婬故妖異。所謂亂倫滅理。多詐故庸鄙可賤。懷瞋故狠毒不仁。懷怨故陋劣輕微。不齒於人。慠慢故自失威力。柔弱可欺。誑他故勞形酬債。邪見故巧飾文詞。枉習故小慧明察。訟習故世事敏達。此非經天緯地之文。仰觀俯察之明。聰明聖智之達也。

（庚）三結示

阿難。是等皆以宿債畢酬。復形人道。皆無始來業計顛倒。相生相殺。不遇如來。不聞正法。於塵勞中。法爾轉輪。此輩名為可憐愍者。

雖則復形人道。還於人道起惑造業。不久又墮苦輪。由婬欲故相生。由殺盜故相殺。譬如捏目。亂華發生。誠可憐也。修心之士。可不以斷業計為急務哉。

（己）五示仙趣三。初總標。二別顯。三結示。

（庚）今初。

阿難。復有從人。不依正覺修三摩地。別修妄念存想固形。遊於山林人不及處。有十種仙。

言復有從人等者。意顯進趣菩提。惟有人道為易。今旣幸得人身。又復稍知修進。乃不依正覺修三摩地。而別修妄念。甚可惜也。不依正覺。謂不以正覺為本修因。不修三昧。謂不以首楞嚴定上趨極果。別修妄念。正顯除佛法外。決無真修。存想固形。正顯仙雖十種。宗趣是同。總不出於固其妄形而已。形有二種。一浮塵根。二勝義根。若欲 幷肉身而常存。則是固浮塵形。若欲捨凡軀而蛻化。則是固勝義形。計此勝義諸根。以為本命元神。而不知其如頻伽瓶。祇是生死幻妄色法。非實我也。

（庚）二別顯

阿難。彼諸眾生。堅固服餌而不休息。食道圓成。名地行仙。堅固草木而不休息。藥道圓成。名飛行仙。堅固金石而不休息。化道圓成。名遊行仙。堅固動止而不休息。氣精圓成。名空行仙。堅固津液而不休息。潤德圓成。名天行仙。堅固精色而不休息。吸粹圓成。名通 行仙。堅固咒禁而不休息。術法圓成。名道行仙。堅固思念而不休息。思憶圓成。名照行仙。堅故交遘而不休息。感應圓成。名精行仙。堅固變化而不休息。覺悟圓成。名絕行仙。

堅固服餌者。服延生物。不忌煙火。故但得長壽。名地行仙。堅故草木者。不用煙火。但餐松柏黃精之類。故身能輕舉。名飛行仙。堅固金石者。用五金五石以鍊外丹。故能化形易骨。撮土點石遊戲人間。名遊行仙。堅固動止者。調氣固精。遺形涉空。故氣精圓成。名空行仙。堅固津液者。鼓天池。嚥津液。不交世欲。故令肌膚若冰雪。綽約若處子。與天無異。名天行仙。堅固精色者。吸風飲露。採取日月精華。故能通於造化。名通行仙。堅固咒禁者。專精術法。故能役使鬼神。顯其道力。名道行仙。如此方張道陵之流。又依內教密部。亦有誤成此者。堅固思念者。或存想頂門而出神。或繫心丹田而鍊氣。或送想蓬萊而委蛻。澄凝精思。久能照應。故名為照行仙。堅固交遘者。以心為離火。腎為坎水。降火提水。令其交遘以成仙胎。故感應圓成。名精行仙。堅固變化者。謂存想變化之理。心隨邪悟。故能起大變 化。其行超絕。名絕行仙。夫此十仙。雖復高下不同。一一皆云堅固而不休息。方得圓成。則其修鍊功夫。殊亦非易易者。乃所成妄果。不過壽千萬歲。倘將此全副精神。依於正覺修三摩地。豈不能頓階常住乎。譬如不龜手藥。但洴〔糸*辟〕纊。又如夜明之珠。用彈黃雀。亦可歎也。

（庚）三結示

阿難。是等皆於人中鍊心。不修正覺。別得生理。壽千萬歲。休止深山。或大海島。絕於人境。斯亦輪迴妄想流轉。不修三昧。報盡還來。散入諸趣。

雖鍊心而不修正覺。是故迷無生而別得生理也。仙報旣盡。依舊隨業流轉。散入諸餘六趣矣。何足貴耶。

（己）六示天趣二。初別示諸天。二總結虛妄。

（庚）初中三。初欲界。二色界。三無色界。

（辛）初又三。初總標欲天之因。二別示六天之相。三結成欲界之名。

（壬）今初。

阿難。諸世間人。不求常住。未能捨諸妻妾恩愛。

不求常住者。無有出世智慧。此三界之通惑也。未能捨離妻妾恩愛者。不修出世戒定。此欲界之別 惑也。由此二惑。所以常為欲界所繫。

（壬）二別示六天之相卽為六。初四天王天。（至）六他化自在天。

（癸）今初。

於邪婬中。心不流逸。澄鎣生明。命終之後。鄰於日月。如是一類。名四天王天。

欲界諸天。同以上品十善為因。今獨舉邪婬一事者。由此婬欲。正是生死根本。故單約此以論昇沉。其餘可例知也。據正法念處經。不殺功德增上。能生此天。今於邪婬心不流逸。則不殺功德。不俟言矣。言四天王者。東方持國。為乾闥婆王。南方增長。為鳩槃茶王。西方廣目。為龍王。北方多聞。為夜叉王。此天離人間地四萬二千由旬。身長拘盧舍四分之一。當此間周尺七十五丈。以人間五十年為一晝夜。壽五百歲。計人間數。則是九百萬年。亦復有中夭者。死時五衰相現。甚大苦惱。

（癸）二忉利天

於己妻房。婬愛微薄。於淨居時。不得全味。命終之後。超日月明。居人間頂。如是一類。名忉利天。

正婬亦薄。故超前天。據正法念處經。不殺不盜功德增上。能生此天。居人間頂。卽指須彌山頂。今望 之而蒼蒼者是也。離地八萬四千由旬。共有三十三天。謂四方各有八天宮殿。幷中間帝釋天王宮殿。並列而居。故名三十三天。天身皆長半拘盧舍。當周尺一百五十丈。帝釋身長一拘盧舍。與兜率天身相等。由其過去偏修恭敬業故。以人間百年為一晝夜。壽一千歲。計人間數。則是三千六百萬年。亦有中夭及五衰相現之苦。以下四天並同。

（癸）三須燄摩天

逢欲暫交。去無思憶。於人間世。動少靜多。命終之後。於虛空中朗然安住。日月光明。上照不及。是諸人等自有光明。如是一類。名須燄摩天。

動少靜多。卽是兼學坐禪。故能超地居而成空居也。據正法念處經。不殺不盜不邪婬功德增上。能生此天。離此間地去十六萬由旬。有地如雲。朗然安住。但以蓮華開合而為晝夜。名須燄摩。亦云夜摩。此翻時分。亦翻妙善也。身長周尺二百二十五丈。以人間二百年為一晝夜。壽二千歲。

（癸）四兜率陀天

一切時靜。有應觸來。未能違戾。命終之後。上升精微。不接下界諸人天境。乃至劫壞三災不及。如是一類。名兜率陀天。

一切時靜。已成欲界中定。故能不接下界諸人天境 。此通指外院而言之也。乃至劫壞三災不及。別指內院言之。兜率陀。亦云覩史。此翻知足。亦翻妙足。據正法念處經。身三口四善戒功德增上。能生此天。離此間地去三十二萬由旬。有地如雲。於上安住。身長周尺三百丈。以人間四百年為一晝夜。壽四千歲。

（癸）五樂變化天

我無欲心。應汝行事。於橫陳時。味如嚼蠟。命終之後。生越化地。如是一類。名樂變化天。

嚼蠟以喻無味。此是旣成欲界中定。進修未到地定之境界也。越化者。超越下地能為變化。故名樂變化天。亦名化樂。梵稱須洹密陀也。離此間地去六十四萬由旬。有地如雲。於上安住。身長三百七十五丈。以人間八百年為一晝夜。壽八千歲。

（癸）六他化自在天

無世間心。同世行事。於行事交。了然超越。命終之後。徧能出超化無化境。如是一類。名他化自在天。

於行事交了然超越。卽是已成未到地定。幷嚼蠟 之味而亦無也。超化境謂超第五樂變化天。超無化境謂超前之四天。梵語婆舍拔提。此云他化自在。離此間地去一百二十八萬由旬。有地如雲。於上安住。身長四百五十丈。以人間一千六百年為一晝夜。壽一萬六千歲。又魔王宮殿。亦在此天。或云在欲色二界中間。別有魔宮也。

（壬）三結成欲界之名

阿難。如是六天。形雖出動。心迹尚交。自此以還。名為欲界。

形雖出動。言出於人間散動境界也。心迹尚交。言下四天。心迹俱交。化樂他化。心雖不交而迹尚交。此約因中言之。若約果言。則四王與人間同。忉利二根相到。但出風氣。無有不淨。夜摩相抱為欲。兜率執手為欲。則是心迹俱交。化樂共笑為欲。他化相視為欲。則是心交而迹不交。然雖因中果上。輕重各殊。總未離男女欲愛。故同名欲界也。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第八文句

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第九文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

（辛）二色界三。初總出其因。二別明其相。三總結其名。

（壬）今初。

阿難。世間一切所修心人。不假禪那。無有智慧。但能執身不行婬欲。若行若坐。想念俱無。

此總明四禪之因也。以其能伏下地思惑。亦名修心。以其不修出世妙定。故云不假禪那。以其不修 出世妙慧。故云無有智慧。以其不修出世妙戒。但修世間事戒事禪。故云但能執身不行婬欲。若行若坐想念俱無也。夫不行婬欲。則身恆清淨。十善事戒成就。想念俱無。則心亦清淨。十支功德發生。而不名出世妙戒妙定者。以是舊醫之法。凡夫外道所能建立。非是如來所結波羅提木义故也。客戒客定客慧。台宗辨之頗詳。人都忽而不察。亦可慨矣。

（壬）二別明其相卽為四。初明初禪。（至）四明四禪。

（癸）今初。

愛染不生。無留欲界。是人應念身為梵侶。如是一類。名梵眾天。欲習旣除。離欲心現。於諸律儀愛樂隨順。是人應時能行梵德。如是一類。名梵輔天。身心妙圓。威儀不缺。清淨禁戒。加以明悟。是人應時能統梵眾。為大梵王。如是一類。名大梵天。阿難。此三勝流。一切苦惱所不能逼。雖非正修真三摩地。清淨心中。諸漏不動。名為初禪。

清淨離欲。故名為梵。梵眾。卽是梵民。律儀。亦指世間微細禁戒。非必是佛戒也。梵輔。卽是梵臣。心旣離欲。身順律儀。故曰身心妙圓。此妙圓字。特就彼 天言之。遠離欲界一切麤濁。名之為妙。較前二天功德滿足。名之為圓。加以明悟者。卽是修於四無量心成就。故得為梵王也。言勝流者。展轉勝下地故。下皆倣此。一切苦惱。卽指欲界八苦。諸漏二字。亦指欲界思惑也。禪者。梵語具云禪那。此翻靜慮。靜則不同欲界之散動。慮則不同四空之昬昧。故亦名等持也。初禪於九地中。名離生喜樂地。謂離欲界雜惡趣生。得清淨樂。律中喻以巧浴潤漬也。吳興曰。初禪修五法。離五葢。成五支。具八觸十功德相。五法者。欲。念。精進。慧。一心。五葢者。貪欲。瞋恚。睡眠。掉悔。疑。五支者。覺。觀。喜。樂。一心。八觸者。動。癢。涼。煖。輕。重。澀。滑。復有八觸。掉。猗。冷。熱。浮沉。堅。軟。此八雖與前觸大同。若約分別。不無小異。合而言之。名十六觸。十功德者。一定。二空。三明淨。四喜悅。五樂。六善心。七知見明了。八無累解脫。九境界現前。十心調柔軟。梵眾天壽二十小劫。身半由旬。梵輔天壽四十小劫。身一由旬。大梵天壽六十小劫。身一由旬半。貌如童子。身白銀色。衣黃金衣。禪悅為食。又起世因本經云。色界天。不著衣服。如著不異。頭雖無髻。如著天冠。無男女相。形惟一種。法苑珠 林云。大梵天無別住處。但於梵輔有層臺。高顯嚴博。大梵天王獨於上住。以別群下。於此三天之中。梵眾是庶民。梵輔是臣。大梵是君。唯此初禪。有其君臣民庶之別。自此以上。悉皆無也。今按後文四禪四位天王。及華嚴經。亦有二禪三禪天王等。則知此說亦未盡然矣。劫盡火災得至此天。由其內有覺觀火故。

（癸）二明二禪

阿難。其次梵天。統攝梵人。圓滿梵行。澄心不動。寂湛生光。如是一類。名少光天。光光相然。照耀無盡。映十方界。徧成琉璃。如是一類。名無量光天。吸持圓光。成就教體。發化清淨應用無盡。如是一類。名光音天。阿難。此三勝流。一切憂懸所不能逼。雖非正修真三摩地。清淨心中。麤漏已伏。名為二禪。

圓滿梵行。牒前梵王而言之也。澄心不動。謂幷離其覺觀二支。成就內淨喜樂一心四支功德也。映十方界。且指中千世界為十方也。光為教體。喻如人世以音為教。故名光音。非謂光實有聲也。初禪有覺有觀。故有憂懸。亦名麤漏。今覺觀俱離。則憂懸不逼。而麤漏已伏。名定生喜樂地。謂有定水潤 澤其心。律中喻以山頂之泉也。八觸十功德亦同初禪。但從內淨俱發為異。少光壽二大劫。身二由旬。無量光壽四大劫。身四由旬。光音壽八大劫。身八由旬。火災不到。水災得至。由其內心有喜水故。

（癸）三明三禪

阿難。如是天人。（旣已）圓光成音。（今更）披（去光）音（教迹）露（出）妙（定）。發成精（純之）行。通（於）寂滅（之）樂。如是一類。名少淨天。淨空現前。引發（猶言拓充）無際。身心輕安。成（就）寂滅（之）樂。如是一類。名無量淨天。世界身心。一切圓淨。淨德成就。（殊）勝（歸）託（之境）現前。歸（於）寂滅（之）樂。如是一類。名徧淨天。阿難。此三勝流。具大隨順。身心安隱。得無量樂。雖非正得真三摩地。安隱心中。歡喜畢具。名為三禪。

此第三禪。具有五支功德。一捨。二念。三慧。四樂。五一心。葢離前喜動而生淨樂。此樂非境。乃出乎淨性。恬澹寂靜。故名寂滅樂耳。非是無漏寂滅樂也。由其永離喜動。名為安隱心中。由其得無量樂。仍名歡喜畢具。此離喜妙樂地。世間之樂更無過者。律中喻以蓮華出地而未出水。根。莖。華。葉。無不潤漬也。少淨天壽十六大劫。身長十六由旬。無量淨壽三十二大劫。身三十二由旬。徧淨壽六十四大 劫。身六十四由旬。水火二災不到。風災得至。由其未離出入息故。

（癸）四明四禪又二。初明凡夫四天。二明不還五天。

（子）今初。

阿難。復次天人。不逼身心。苦因已盡。（了知）樂非常住。久必壞生。（故於）苦樂二心。俱時頓捨。麤重相滅。淨福性生。如是一類。名福生天。捨心圓融。勝解清淨。福無遮中。得妙隨順。窮未來際。如是一類。名福愛天。阿難。從是（福愛）天中。有二岐路。若於先心無量淨光（之中）福德圓明。修證而住。如是一類。名廣果天。若於先心。雙厭苦樂。精研捨心。相續不斷。圓窮捨道。身心俱滅。心慮灰凝。經五百劫。是人旣以（厭捨苦樂之）生滅為因。（決定）不能發明（本）不生滅（之）性。（故生彼天時經）初半劫（想心方）滅。（到）後半劫（想心又）生。如是一類。名無想天。阿難。此四勝流。一切世間諸苦樂境所不能動。雖非無為真不動地。有所得心功用純熟。名為四禪。

苦因已盡。結上三禪之德。久必壞生。顯彼三禪之過。苦樂二心以下。方顯四禪正行。此禪具有四支功德。一不苦不樂。二捨。三淨。四一心也。窮未來際者。言其福性益增。壽倍初天而已。非真盡未來際 也。福德圓明修證而住者。謂以四無量心熏禪福德。離下地染也。廣果者。廣大福德所感之果也。無想天者。於四百九十九劫之中。六想不行。如冰夾魚。如石壓草也。此名捨念清淨地。律中喻以沐浴被新淨衣。又如密屋中燈。他經福生。或名無雲。言無雲者。下雖空居。猶依雲住。此天果報虛妙。 幷雲相而亦無也。福生壽一百二十五大劫。身一百二十五由旬。福愛壽二百五十大劫。身二百五十由旬。廣果無想。皆壽五百大劫。身五百由旬。火水風災皆不能到。法苑珠林云。無想天亦無別所。但與廣果同皆一處。以是外道所居。故分二種別名。

（子）二明不還五天

阿難。此中復有五不還天。於下界中九品習氣。俱時滅盡。苦樂雙亡。下無卜居。故於捨心眾同分中安立居處。阿難。苦樂兩滅。鬥心不交。如是一類。名無煩天。機栝獨行。研交無地。如是一類。名無熱天。十方世界妙見圓澄。更無塵象一切沉垢。如是一類。名善見天。精見現前。陶鑄無礙。如是一類。名善現天。究竟群幾。窮色性性。入無邊際。如是一類。名色究竟天。阿難。此不還天。彼諸四禪四位天王。獨有欽聞。不能知見。如 今世間曠野深山聖道場地。皆阿羅漢所住持故。世間麤人所不能見。

梵語阿那含。此云不還。此之五天。皆三果聖人寄居處也。下界。指欲界。習氣。指思惑。九品習氣俱滅。此於欲界無續生業。不可卜居也。苦樂雙亡。則於初二三禪無續生業。不可卜居也。捨心眾同分者。卽指第四禪天。通名捨念清淨地故。由其上界思惑未盡。所以須向此中安立居處也。鬥心。卽雙捨苦樂之心。機栝。卽苦樂兩忘之心。盛熱名煩。微煩名熱。十方世界。統指大千國土言之。塵象沉垢。指四禪中定慧之障。陶鑄無礙。言其定慧精明。融鍊自在也。究竟者。研窮之義幾者。動之微。研窮多念至於一念。故曰究竟群幾。窮色性性者。窮亦究竟之義。心旣熏多至少。色亦窮麤至微。窮彼色性之性。鄰於空無邊際。此為色界最頂。故名色究竟天。幽溪曰。初無煩天。卽雜修下品。謂行人先入四禪定已。於此定中。先起多念無漏心。相續現前。次起多念有漏心。相續現前。又起多念無漏心。相續現前。如是漸漸。減至二念無漏。二念有漏。二念無漏時。名雜修加行成滿。次起一念無漏。一念有漏。一 念無漏。至此名為根本成滿。由此有漏無漏間雜修故。名為雜修。亦名夾熏禪。以用無漏夾熏有漏。色定轉明。果報轉勝。由此資故業故。從廣果沒便生無煩天也。稍離定障。名為無煩。煩卽是障。障卽苦樂兩鬥也。次無熱天。卽雜修中品。有六心用前。下品三心為加行。更引三心。一念無漏有漏無漏為根本。資其故業。從廣果沒。能超無煩。生於無熱天。蓋前鬥心雖不交於苦樂。猶有不交者在。今則機栝獨行。研交者無地。則其熱亦無。三善見。卽雜修上品。有九心。用前六心為加行。更起三心為根本。資其故業。從廣果沒。生善見天。無漏功著。定慧障亡。故能十方世界。妙見圓澄。名善見天。蓋前天雖無熱。猶有機栝獨行者在。不得稱為善見。今則獨行機栝亦無。十方世界惟一妙見也。四善現。卽雜修上勝品。有十二心。用前九心為加行。更引三心為根本。資於故業。超三生四。蓋前雖善見。未能轉變自在。今旣無塵象沉垢。猶如陶師著少泥於輪上。一撥便轉。大小器具。隨行施設。無所不可。能起十四變化自在。故名善現。五色究竟。卽雜修上極品。有十五心。用前十二心為加行。更引三心為 根本。資於故業。能超四天。生色究竟。無煩壽一千大劫。身一千由旬。無熱壽二千大劫。身二千由旬。善見壽四千大劫。身四千由旬。善現壽八千大劫。身八千由旬。色究竟天壽一萬六千大劫。身一萬六千由旬。結中云四位天王不能知見者。由其凡聖異途故也。然據起世等經。則五不還天。倍倍居上。若據此經文意。似與四禪同在一處。而凡聖自殊途耳。恐亦如方便之與同居。具有橫豎二論。不可偏執一途也。詳之。問曰。彼之天王。旣是菩薩。云何不能知見三果境耶。答曰。惟其菩薩示現。所以迹同諸天。相與欽聞五不還天。生其出世善根也。

（壬）三總結其名

阿難。是十八天。獨行無交。未盡形累自此已還。名為色界。

獨行無交。言其無有情欲。異欲界也。未盡形累。言其尚有色質。異四空也。故總名為色界。

（辛）三無色界五。初簡去迴心不入。二別明四空天相。三更判凡聖二類。四總辨王民不同。五結成無色名目。

（壬）今初。

復次阿難。從是有頂色邊際中。其間復有二種岐路。 若於捨心發明智慧。慧光圓通。便出塵界。成阿羅漢。入菩薩乘。如是一類。名為迴心大阿羅漢。

此先明色究竟中。一類利根之人。慧性增上者。不入四空處也。幷下一類鈍根入四空者。共名二種岐路。

（壬）二別明四空天相

若在捨心。捨厭成就。覺身為礙。銷礙入空。如是一類。名為空處。諸礙旣銷。無礙（之）無（亦）滅。其中唯留阿賴耶識。全於末那。（及）半分微細。（意識）如是一類。名為識處。空色旣亡。識心都滅。十方寂然迥無攸往。如是一類。名無所有處。識性不動。以滅窮研。於無盡中。發宣盡性。如存不存。若盡非盡。如是一類。名為非想非非想處。

若在捨心句。總指捨念清淨眾同分地言之。雖似獨說鈍根那含。其實兼攝廣果無想凡夫外道。故長水曰。捨心有二。一者若於有頂。用無漏道斷惑入空。卽樂定那含也。二者若於廣果。用有漏道伏惑入空。卽凡夫外道也。斯言得之。阿賴耶識。此云藏識。具有能藏。所藏。執藏義故。名阿賴耶。卽第八識。末那。此翻染汙。卽第七識。此第七識。無始以來。 妄執第八識之見分為內自我。今言全於末那。正顯俱生我執全在。分毫不曾伏斷也。半分微細者。指第六識。無復外塵可緣。獨有內緣之半分猶在。其相微細。不但非色。亦且非空。故以此為識處也。識心都滅。則併其第六識之內緣者亦伏。故名無所有處。第八識性。從來不動。不可斷滅。今以妄滅之心。強加窮研。於此無盡性中。虛妄發宣盡性。故使第八識性。如存而不存。以其不可見故。第七執我之心。若盡而非盡。以其執此生死妄想誤為真實。未斷非非想處愛故。此則但離下地粗想。故名非想。不達妄想無性。不入泥洹真無想道。故名非非想也。空處壽二萬大劫。識處壽四萬大劫。無所有處壽六萬大劫。非非想處壽八萬大劫。

（壬）三更判凡聖二類

此等窮空。不盡空理。（若）從不還天聖道窮者。如是一類。名不迴心鈍阿羅漢。若從無想諸外道天。窮空不歸。迷漏無聞。便入輪轉。

此等窮空。言旣以空而滅色。復以識而滅空。又以無所有而滅識。又以非想非非想而滅無所有。則於空境。可謂竭盡心力矣。然空理不居色外。今旣離色求空。豈盡空理。此鈍根那含與凡夫外道。所以同歸迷悶也。但此中若從不還天聖道窮者。直待非非想處八萬大劫壽滿。方出三界。生方便有餘穢土。名不迴心鈍阿羅漢。若從無想諸外道天及廣果凡夫來者。則一味求空。不知回頭觀察真空道理。名為窮空不歸。此乃迷有漏天。作涅槃想。旣不聞出世真正法門。則報盡還墮。隨其夙業。依舊輪轉於七趣矣。

（壬）四總辨王民不同

阿難。是諸天上各各天人。則是凡夫業果酬答。答盡人輪。彼之天王。卽是菩薩遊三摩提。漸次增進。迴向聖倫所修行路。

此文宜在下科之後。乃是通結三界之文。今旣錯簡在此。另作一科釋之。是諸天上者。總指欲界六天。色界十三及無色四。惟除五不還天。非此所指。以非凡夫酬業處故。言菩薩所修行路者。如華嚴經。三地多作帝釋天王。四地多作夜摩天王。乃至八地多作小千世界梵王。九地多作中千世界梵王。十地多作大千世界大梵天王等是也。孤山曰。遊三摩提者。以菩薩善入出住百千三昧。故住此 定而為天王。九次第定名善入。師子奮迅名善出。超越三昧名善住。一一皆能深達實相。號首楞嚴。

（壬）五結成無色名目

阿難。是四空天。身心滅盡。定性現前。無業果色。從此逮終。名無色界。

色蘊銷亡。名身滅盡。四蘊精微。名心滅盡。定性現前者。仍有定果色也。無業果色者。凡外肉天二眼所不能見。所以名為無色界也。從此逮終者。言此外更無別天。當知三界虛妄之相。終於此矣。初別示諸天竟。

（庚）二總結虛妄

此皆不了妙覺明心。積妄發生。妄有三界。中間妄隨七趣沉溺。補特伽羅。各從其類。

補特伽羅。此翻有情。亦翻數取趣。謂諸有情。起惑造業。隨趣受生。於三界中。數數有所取著也。

（己）七示脩羅趣

復次阿難。是三界中。復有四種阿脩羅類。若於鬼道。以護法力。乘通入空。此阿脩羅。從卵而生。鬼趣所攝。若於天中。降德貶墜。其所卜居。鄰於日月。此阿脩羅。從胎而出。人趣所攝。有脩羅王。執持世界。力洞無畏。 能與梵王及天帝釋四天爭權。此阿脩羅。因變化有。天趣所攝。阿難。別有一分下劣脩羅。生大海心。沉水穴口。旦遊虛空。暮歸水宿。此阿脩羅。因濕氣有。畜生趣攝。

阿脩羅。具如前釋。鬼道護法力者。是其先因。此由善力而升者也。天中降德亦是先因。此由業力而墮者也。執持世界者。亦能驅役鬼神。禍福人間。但其權不及天。故每怒而爭之。本與帝釋爭權。而四王常為帝釋先鋒。或時帝釋不勝。亦求梵王等助力也。此卽脩羅中王。其居皆在須彌山下。大海之中。彼下劣脩羅。則其所統之人民耳。孤山曰。若依七趣優劣。則脩羅在人趣下。今為攝屬不定。故在其後。幽溪曰。六道攝屬。各有定處。惟脩羅攝屬四趣者。不特顯果報之有四種。將是每一種下。亦雜具四因。惟觀其何因為多。以墮其趣。如中品十惡為鬼道因。下品十惡為畜道因。中品十善為人道因。上品十善為天道因。若善惡業純。則隨受鬼畜人天之報。其或倏焉為善。倏又為惡。倏焉而下。倏又為上。或善惡交戰於一生。或上下交攻於一念。況復心懷猜忌。事欲勝他。故令垂終受報。強者先 牽。或為鬼道而卵生。乃至或為畜道而濕生。然雖為鬼道。又能乘通入空。雖為畜道。又能旦遊虛空。非兼人天福乎。至於人天二趣攝者。雖居鄰日月。力洞無畏。仍有苦具日夜三時。非兼鬼畜罪乎。故諸天與脩羅戰時。每以人間善惡多少而卜勝負。善多則天勝。不善多則脩羅勝。一日方相戰。而天帝乍勝乍負者再。正緣世有一人。欲為善而忽有惡念間之。欲為惡而又有善念間之。由其持疑未決。故令天帝若此。每見今之為行者。是非美惡。雜糅神襟。猜忌之念容存。好勝之心不免。亦當以是而為戒也。二別示七趣竟。

（戊）三結示勸修二。初結示迷妄。二舉悟勸修。

（己）初中二。初結成妄果本空。二重示妄因顛倒。

（庚）今初。

阿難。如是地獄餓鬼畜生。人及神仙。天洎脩羅。精研七趣。皆是昬沉諸有為相。妄想受生。妄想隨業。於妙圓明無作本心。皆如空華。元無所著。但一虛妄。更無根緒。

精研者。微細推窮也。昬沉。是惑。有為。是業。受生隨業。是其果報。所謂惑業苦三。如惡叉聚也。苦卽法 身。故名為妙。惑卽般若。故曰圓明。業卽解脫。故名無作。是知妙圓明無作本心。猶如太空。惑業苦三。均為華相。故曰但一虛妄更無根緒也。旣稱元無所著。則知虛妄七趣。元不礙於佛體真實。旣稱更無根緒。則知此道非本來有矣。

（庚）二重示妄因顛倒

阿難。此等眾生。不識本心。受此輪迴。經無量劫。不得真淨。皆由隨順殺盜婬故。反此三種。又則出生無殺盜婬。有名鬼倫。無名天趣。有無相傾。起輪迴性。

出生無殺盜婬。正指舊醫十善戒法。及欣厭事禪而言之也。有名鬼倫者。現在卽是三惡趣因。將來決招三惡趣果也。無名天趣者。現在卽是三善趣因。將來決招三善趣果也。對有說無。對無成有。不達出世妙戒妙定妙慧。則終於輪迴而已。所謂一翳在目。空華亂墜者非耶。是知空本無華。雖不須掃。目中有翳。還賴金錍矣。

（己）二舉悟勸修二。初正舉悟境。二結勸真修。

（庚）今初。

若得妙發三摩提者。則妙常寂。有無二無。無二亦滅。尚無不殺不偷不婬。云何更隨殺盜婬事。

妙發三摩提。言出世妙戒。依於首楞嚴王三昧而開發也。妙戒若發。則波羅提木义戒。卽無漏戒故常。卽是禪戒故寂。猶向所云婬機身心俱斷。斷性亦無等也。有無二無。故不墮凡夫地。無二亦滅。故不墮二乘地。斯則 幷其不殺不盜不婬之相尚不可得。云何更有殺盜婬事耶。得此一語。方知無相妙戒。不是破戒。倘有殺盜婬事。仍是鬼倫而已。無慚之輩。其可藉口乎哉。

（庚）二結勸真修

阿難。不斷三業。各各有私。因各各私。眾私同分非無定處。自妄發生。生妄無因。無可尋究。汝勖修行。欲得菩提。要除三惑。不盡三惑。縱得神通。皆是世間有為功用。習氣不滅。落於魔道。雖欲除妄。倍加虛偽。如來說為可哀憐者。汝妄自造。非菩提咎。作是說者。名為正說。若他說者。卽魔王說。

各各有私。卽別業也。眾私同分。卽彼相似別業所同感之依界也。從此便有七趣定處。此諸別業及諸定處。總是自妄發生。而生妄更無別因。是故無可尋究。但須除其心中三惑。則因窮果盡。譬如翳除則華自滅。華滅則空自呈矣。三惑者。卽婬心殺 心偷心也。由惑起業。故必斷惑。方除妄根耳。大章第五廣示七趣竟。

（乙）六借無聞比丘為語端。而備明五陰魔境。意顯若無中道妙慧。幷失中道妙戒也。由無相似中道慧。所以或墮魔境而破戒。或墮外道而破見。破戒破見。總是違犯波羅提木叉。由無分證中道慧。所以或成聲聞。或成緣覺。而破菩提心戒。故云無慧 幷無戒。文分為二。初正明禪境。二更斷餘疑。

（丙）初中三。初結前生後。二時眾佇誨。三總別開示。

（丁）今初。

卽時如來將罷法座。於師子床。攬七寶几。迴紫金山。再來凭倚。普告大眾。及阿難言。汝等有學緣覺聲聞。今日迴心趣大菩提無上妙覺。我今已說真修行法。汝猶未識修奢摩他。毗婆舍那微細魔事。（誠恐）魔境現前。汝不能識。洗心非正。落於邪見。或汝陰魔。或復天魔。或著鬼神。或遭魑魅。心中不明。認賊為子。又復於中。得少為足。如第四禪無聞比丘。（初因不達法相）妄言證聖。（及至）天報已畢。衰相現前。（不知自未證果反起）謗（心以為我今是）阿羅漢。（仍復）身遭後有。（佛是妄語。由此謗心）墮阿鼻地獄。汝應諦聽。吾今為汝。子細分別。

此禪那中所現魔境。非一切智。莫能辨識。故今迴紫金身。無問自說。乃是最後深慈也。洗心非正。謂不能以正法洗心。幽溪曰。洗心有二義。一凡修禪。先須洗滌先心。從前所有邪惡知見。悉從懺斷。猶如除去毒密。灰香蕩滌。方貯甘露。一有不盡。便為致魔之端。二者所修圓頓止觀。乃是洗煩惑之慧水。不與三止三觀相應。便為非正。卽落魔道也。或汝陰魔等者。通則五十重境。皆名陰魔。並依五陰起故。別則色陰十境。但是陰中自現。止名陰魔。受陰十境。則有外魔入心。兼遭魑魅。想陰十境。兼有天魔。及著鬼神。行識二十重境。皆是得少為足之流類也。又摩訶止觀廣明十境。一陰界入。二煩惱。三病患。四業相。五魔事。六禪定。七諸見。八上慢。九二乘。十菩薩。惟陰界入。是初心所常觀境。餘之九境。待發方觀。不發不觀。今以二十五境而為圓通之門。正是初心常觀陰界入也。此五陰境。具有煩惱業相魔事禪定諸見上慢及二乘境。惟缺病患及菩薩耳。然偏教菩薩。亦可合於二乘境中。而總示云。當處禪那覺悟無惑。則彼魔事無奈汝何。正所謂待發方觀。不發不觀者也。

（丁）二時眾佇誨

阿難起立。幷其會中同有學者。歡喜頂禮。伏聽慈誨。

（丁）三總別開示三。初總明魔事之由。二別顯境發之相。三結勸欽誨遵修。

（戊）初中二。初正明魔動因由。二勸誡迷悟得失。

（己）今初。

佛告阿難及諸大眾。汝等當知。有漏世界十二類生。（只今現前）本覺妙明覺圓心體。（元自）與十方佛無二無別。由汝妄想迷理為咎。癡愛發生。生發徧迷。故有空性。化迷不息。有世界生。則此十方微塵國土非無漏者。皆是迷頑妄想安立。當知虛空生汝心內。猶如片雲點太清裏。況諸世界在虛空耶。（是故）汝等一人發真歸元。此十方（虛）空（情見）皆悉銷殞。云何空中所有國土而不振裂。汝輩修禪飾三摩地。（便與）十方菩薩。及諸無漏大阿羅漢。心精通〔湆-立+勿〕。當處湛然。（彼）一切魔王。及諸鬼神。諸凡夫天。（各各）見其宮殿無故崩裂。大地（為之）振坼。水陸（為之）飛騰。（所以）無不驚慴。（世間）凡夫昬暗。（故）不覺（其）遷訛。彼等咸得五種神通。唯除漏盡。戀此塵勞。如何令汝摧裂其處。是故鬼神及諸天魔魍魎妖精。於三昧時。僉來惱汝。

飾。莊嚴也。以功德智慧。莊嚴法身。則修德有功。性 德方顯。故與菩薩羅漢心精〔湆-立+勿〕湛也。凡夫昬暗不覺遷訛者。譬如人在大舟之中。舟行人尚不覺。況世界震動。凡夫那知。餘皆如文。

（己）二勸誡迷悟得失二。初勸悟則成得。二誡迷則成失。

（庚）今初。

然彼諸魔雖有大怒。彼塵勞內。汝妙覺中。如風吹光。如刀斷水。了不相觸。汝如沸湯。彼如堅冰。煖氣漸鄰。不日消殞。徒恃神力。但為其客。成就破亂。由汝心中五陰主人。主人若迷。客得其便。當處禪那。覺悟無惑。則彼魔事無奈汝何。陰銷入明。則彼群邪咸（是稟）受幽氣（者今）。明能破暗。近自銷殞。如何敢留擾亂禪定。

此中凡舉四喻。一者風吹光。二者刀斷水。但是不動不傷。明其無害而已。三者湯消冰。四者明破暗。則不惟無害。又能轉魔界為佛界矣。修心之士。其可不自勉乎。

（庚）二誡迷則成失

若不明悟。被陰所迷。則汝阿難。必為魔子。成就魔人。如摩登伽。殊為眇劣。彼唯咒汝破佛律儀。八萬行中。祇毀一戒。心清淨故。尚未淪溺。此乃隳汝寶覺全身。如宰臣家。忽逢籍沒。宛轉零落。無可哀救。

一切境界。皆依陰發。故但云被陰所迷。以離五陰則無天魔鬼神可得故也。籍沒者。沒其屬籍。

（戊）二別明境發之相五。初明色陰境。（至）五明識陰境。

（己）初中三。初總示陰相。二別明發相。三結過勸示。

（庚）初又四。初牒示圓通正行。二正示色陰區宇。三懸示色陰盡相。四結示本惟妄想。

（辛）今初。

阿難當知。汝坐道場。銷落諸念。其念若盡。則諸離念。一切精明。動靜不移。憶妄如一。當住此處。入三摩地。

道場者。修道之場。若據佛世及末世利根。止取可安居處。便為道場。若欲事理並修。剋期取證。則指三七壇儀之後。卽於此處修三摩地。乃至端坐安居經一百日。名為坐道場也。銷落諸念。卽入流亡所正修功夫。以一心圓頓止觀。隨觀一境。銷鎔五陰生死情計。譬如大冶鑄金。故名為銷。令彼垢除故名為落。其念若盡。通則從觀行盡。至究竟盡。別則且約觀行名盡。所謂初登五品。圓伏五住煩惱也。離念一切精明。通亦從觀行離。至究竟離。則有觀行精明。乃至究竟精明。今且約觀行言之。旣登觀行一品。便能動靜不移。憶忘如一。觀音所謂所 入旣寂者是也。當住此處入三摩地者。印成下手功夫正應如此也。然此處有二義。一約觀。二約境。約觀者。卽是離念精明之處。約境者。卽是事理二境。各有通別。通者。二十五門為事境。門門所具如來藏性為理境。別者。耳門為事境。聞性本圓本通本常為理境。今正合明以此離念精明之觀。住於耳根聞性圓通常處。乃可入三摩地也。利根之士。便從此處一超直入。若色陰習強。則有幽暗區宇現在前耳。

（辛）二正示色陰區宇

如明目人。處大幽暗。精性妙淨。心未發光。此則名為色陰區宇。

此明觀行位中。色陰現前之相也。圓解已開。故如明目之人。事障未破。故如處大幽暗。了知色陰本如來藏。故云精性妙淨。理境未現。故云心未發光。被此虛妄色質覆障真性。故名色陰區宇。區者。區局。宇者。處所也。

（辛）三懸示色陰盡相

若目明朗。十方洞開。無復幽黯。名色陰盡。是人則能超越劫濁。

十方洞開無復幽黯者。卽所謂動靜二相了然不生。乃至明暗通塞。恬變合離。生滅種種二相。皆悉了然不生。故名為色陰盡超劫濁也。同居十方洞開。則六凡色陰盡。方便十方洞開。則二乘色陰盡。實報十方洞開。則菩薩色陰盡。如次超於三土劫濁。又有觀行開觀行盡觀行超。乃至究竟開究竟盡究竟超之不同。須以第二卷中釋五陰文。及第六卷釋圓通文。與此對參。方知此文脈絡旨趣。

（辛）四結示本惟妄想

觀其所由。堅固妄想以為其本。

夫九界眾生。於此漏無漏色。誰不以為定有實法。良以不曾子細觀其所由故也。今以佛眼照窮色陰之源。不過由於堅固妄想。所謂隨眾生心應所知量。循業發現。豈真有堅固之實色哉。但是妄想謂堅固耳。堅固妄想為本。則是無本。所以圓頓止觀一起。彼則隨盡也。設有實法。如何可盡。設不達其元非實法。惟屬妄想。如何可成圓頓止觀。思之。思之。下皆准此。

（庚）二別明發相十。初精明外溢身能出礙。（至）十邪心含魅妄見妄說。此之十境。或先或後。或發不 發。或有並發。或復重發。事非一致。今但次第詳列。令行人知是色陰境耳。

（辛）今初。

阿難。當在此中精研妙明。四大不織。少選之間。身能出礙。此名精明流溢前境。斯但功用暫得如是。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

此中。卽前文所謂此處。指於卽事之理境也。精研者。觀行之功。妙明者。藏性之理。通在二十五境。別在耳門。由其精研妙明。能令四大不織。是故少選時間身能出礙也。身能出礙者。依於色陰所發之境。精明流溢者。出其境界之名。斯但功用等者。明其發境之由。由於功用。功用至此。亦是善現。但旣非聖證。切不可作聖心耳。夫魔之乘人。必伺其或怖或喜。今云非為聖證。所以斷其妄喜。又云名善境界。所以斷其妄怖也。修心者知之。

（辛）二精明內溢拾出蟯蛔

阿難。復以此心精研妙明。其身內徹。是人忽然於其身內拾出蟯蛔。身相宛然。亦無傷毀。此名精明流溢形體。斯但精行暫得如是。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

此心。亦指觀行之心。精行。亦功用也。餘可知。

（辛）三精魄合離空中聞法

又以此心內外精研。其時魂魄意志精神。除執受身。餘皆涉入。互為賓主。忽於空中聞說法聲。或聞十方同敷密義。此名精魄遞相離合。成就善種。暫得如是。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

初文雖云精研妙明。而是外研居多。是故精明流溢前境。次文雖亦精研妙明。而是內研居多。是故精明流溢形體。今則內外並研。故令魂魄意志精神。但除執受總報之身。餘皆互相涉入互為賓主。遂於空中十方聞敷法義也。醫書云。肝藏魂。肺藏魄。脾藏意。膽藏志。腎藏精。心藏神。當知遞相離合互為賓主。良由於此。一切唯心。唯心所現諸法。皆不可思議也。

（辛）四心魂染悟見佛踞臺

又以此心澄露皎徹。內光發明。十方徧作閻浮檀色。一切種類。化為如來。於時忽見毗盧遮那踞天光臺。千佛圍遶。百億國土。及與蓮華。俱時出現。此名心魂靈悟所染。心光研明。照諸世界。暫得如是。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

澄者。妙止之功。露者。妙觀之力。澄以妙止。露以妙 觀。使此心皎潔瑩徹。故得內光發明。報土乍現。毗盧遮那。此云光明徧照。卽是法報合身。蓋觀行中所觀色陰。元不局於同居。今旣心光研明。加以靈悟所染。豈無暫照之力。但不可認為聖證耳。言靈悟所染者。尋常習聞教相。曾知華藏境界。熏成種子於心魂也。

（辛）五精明逼現空成寶色

又以此心精研妙明。觀察不停。抑按降伏制止超越。於時忽然十方虛空成七寶色。或百寶色。同時徧滿。不相留礙。青黃赤白。各各純現。此名抑按功力逾分。暫得如是。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

抑按降伏制止。皆是圓伏五住之功。超越二字言其用功精進過分也。此是於觀行中。由圓解力。暫時橫見寂光境界。非關斷惑。故不可作聖解。

（辛）六心見密澄暗室覩物

又以此心研究澄徹。精光不亂。忽於夜半。在暗室內。見種種物。不殊白晝。而暗室物。亦不除滅。此名心細密澄其見。所視洞幽。暫得如是。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

澄徹者。寂照之體。由研究而精光不亂。故能暗室見異物也。蓋鬼神諸趣。恆與人間雜居。互不相礙。互不相見。今以心細所視洞幽。方乃別見種種異物。而暗室物亦不除滅。則仍不相礙也。

（辛）七塵併入純燒斫無礙

又以此心圓入虛融。四體忽然同於草木。火燒刀斫曾無所覺。又則火光不能燒爇。縱割其肉。猶如削木。此名塵併。排四大性。一向入純。暫得如是。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

心體本自虛融。由堅固妄想而生窒礙。今以止觀之功。圓入虛融之性。深觀內四大性。與外四大。均是惟心所現。無我我所。故名排四大性而令塵相併銷也。然但觀行暫成。豈容以此濫聖。

（辛）八凝想化現徧見諸界

又以此心成就清淨。淨心功極。忽見大地十方山河皆成佛國。具足七寶光明徧滿。又見恆沙諸佛如來徧滿空界。樓殿華麗。下見地獄。上觀天宮。得無障礙。此名欣厭凝想日深。想久化成。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

欣厭者。欣淨厭穢之心也。淨穢雖並唯心。不妨熾 然欣厭。欣厭若極。與不欣厭亦非異轍。是故圓頓行人。正可求生淨土。但聖境雖現。不可妄作聖心耳。諸佛正徧知海。從心想生。是心作依作正。是心是依是正。了知惟是想久化成。不作聖解。如遠公三見聖相。何過之有。若作聖解。乃成邪矣。

（辛）九逼心飛出夜見遠方

又以此心研究深遠。忽於中夜。遙見遠方市井街巷親族眷屬。或聞其語。此名廹心逼極飛出。故多隔見。非為聖證。不作聖心。名善境界。若作聖解。卽受群邪。

研究深遠者。觀於事境理諦。豎窮橫徧之體性也。廹逼飛出。亦是暫時境界耳。緣影未破。豈聖證乎。

（辛）十邪心含魅妄見妄說

又以此心研究精極。見善知識形體變移。少選無端種種遷改。此名邪心含受魑魅。或遭天魔入其心腹。無端說法通達妙義。非為聖證。不作聖心。魔事銷歇。若作聖解。卽受群邪。

精極者。言其研究功深。至此則與菩薩羅漢心精將〔湆-立+勿〕。色陰將破。虛空將殞。故魔事從此而發也。或於定中。妄見善知識形無端變改。現佛現通。當知此名偶因邪心含受魑魅。有此妄見。非真見聖相也。又或偶遭天魔入其心腹。令此行人。自己無端說法通達妙義。當知此是魔力使然。非真實心開也。此雖防心不密。致使魔魅得入。若能不作聖心。則魔事終歸銷歇。惟其妄作聖解。乃中天魔計耳。

（庚）三結過勸示

阿難。如是十種禪那現境。皆是色陰用心交互。故現斯事。眾生頑迷。不自忖量。逢此因緣。迷不自識。謂言登聖。大妄語成墮無間獄。汝等當依如來滅後。於末法中。宣示斯義。無令天魔得其方便。保持覆護。成無上道。

言此十種境界。從禪那中發現者。皆由無始虛妄色陰。與今所用妙止觀心。能所交互。故現斯事也。蓋能觀之心如鑽。所觀陰境如木。陰中藏性如火。種種現境如煙。鑽火得煙。則知去火不遠。故一一名善境界。見煙而止。則火不可得。損木損工。譬如中途迷惑。反受群邪也。下皆准知。

（己）二明受陰境三。初總示陰相。二別明發相。三結過勸示。

（庚）初中四。初結前色陰盡相。二正示受陰區宇。三懸示受陰盡相。四結示本惟妄想。

（辛）今初。

阿難。彼善男子修三摩提奢摩他中。色陰盡者。見諸佛心。如明鏡中顯現其像。

大佛頂首楞嚴王三昧。始終皆以止觀而為體用。今言奢摩他中。舉止以攝觀也。同居色陰盡。見佛一切智心。方便色陰盡。見佛道種智心。實報色陰盡。見佛一切種智心。又達三土色陰卽空名盡。見佛一切智心。達三土色陰。卽假名盡。見佛道種智心。達三土色陰卽中名盡。見佛一切種智心也。則有觀行見。相似見。乃至究竟見之不同。利根之人。一盡一切盡。一見一切見。若受陰習強者。則於觀行位中。又現客邪區宇。

（辛）二正示受陰區宇

若有所得。而未能用。猶如魘人。手足宛然。見聞不惑。心觸客邪。而不能動。此則名為受陰區宇。

觀行見於佛心。故若有所得。未與法流水接。故猶未能用也。受以領納前境為義。今六根雖不緣塵。而領納之習仍在。所以猶如魘人。了知六入本如來藏。故喻之以手足宛然見聞不惑。三土虛妄受陰。喻以客邪。不得去住自由。喻不能動。葢雖非實有外邪。只此受陰區宇。便是心觸客邪也。

（辛）三懸示受陰盡相

若魔咎歇。其心離身。返觀其面。去住自由。無復留礙。名受陰盡。是人則能超越見濁。

聞所聞盡。知魘咎歇。無所執受。故心得離身。離分段身。則於同居去住自由。離變易身。則於方便實報去住自由。餘如耳根圓通中說。

（辛）四結示本惟妄想

觀其所由。虛明妄想以為其本。

因於違順妄境。生諸損益妄受。虛有所明。是受陰相此之虛明。但是妄想。非真有虛明也。旣識其本。則不被其所惑矣。

（庚）二別明發相十。初過抑生悲。（至）十愛極成貪。

（辛）今初。

阿難。彼善男子。當在此中得大光耀。其心發明。內抑過分。忽於其處發無窮悲。如是乃至觀見蚊蝱。猶如赤子。心生憐愍。不覺流淚。此名功用抑摧過越。悟則無咎。非為聖證。覺了不迷。久自銷歇。若作聖解。則有悲魔入其心腑。見人則悲。啼泣無限。失於正受。當從淪墜。

此中者。事理二境觀行三昧之中也。由觀行力。破 色陰境。故能得大光耀。由其受陰未破。故發種種諸受境界。蓋受有五種。一苦。二樂。三憂。四喜。五捨。今之悲心。乃緣眾生苦受而發也。雖似大悲。實依受陰。祇因內抑過分而發。豈入聖階。所貴覺了不迷。庶不招魔成失耳。

（辛）二感激生勇

阿難。又彼定中諸善男子。見色陰銷。受陰明白。勝相現前。感激過分。忽於其中生無限勇。其心猛利。志齊諸佛。謂三僧祇。一念能越。此名功用陵率過越。悟則無咎。非為聖證。覺了不迷。久自銷歇。若作聖解。則有狂魔入其心腑。見人則誇。我慢無比。其心乃至上不見佛。下不見人。失於正受。當從淪墜。

於觀行定中。剝去一層色礙境界。露出一種虛明境界。故感激過分而生於勇。此緣自心樂受而發也。文皆可知。

（辛）三智衰成憶

又彼定中諸善男子。見色陰銷。受陰明白。前無新證。歸失故居。智力衰微。入中隳地。迥無所見。心中忽然生大枯渴。於一切時沉憶不散。將此以為勤精進相。此名修心無慧自失。悟則無咎。非為聖證。若作聖解。 則有憶魔入其心腑。旦夕撮心懸在一處。失於正受。當從淪墜。

受陰未破。故前無新證。色陰旣銷。故歸失故居。此緣自心捨受而生枯渴也。病在定過於慧。所以沉憶懸心。

（辛）四慧勝成劣

又彼定中諸善男子。見色陰銷。受陰明白。慧力過定。失於猛利。以諸勝性。懷於心中。自心已疑是盧舍那。得少為足。此名用心妄失恆審。溺於知見。悟則無咎。非為聖證。若作聖解。則有下劣易知足魔入其心腑。見人自言我得無上第一義諦。失於正受。當從淪墜。

此緣喜受而生勝性也。病在慧過於定。所以忘失恆審。

（辛）五失守生憂

又彼定中諸善男子。見色陰銷。受陰明白。新證未獲。故心已亡。歷覽二際。自生艱險。於心忽然生無盡憂。如坐鐵牀。如飲毒藥。心不欲活。常求於人令害其命。早取解脫。此名修心失於方便。悟則無咎。非為聖證。若作聖解。則有一分常憂愁魔入其心腑。手執刀劍自割其肉。欣其捨壽。或常憂愁。走入山林。不耐見人。 失於正受。當從淪墜。

新證未獲。亦指受陰未破。故心已亡。亦指色陰先銷。此緣憂受而求自害。定慧俱劣。

（辛）六慧劣成喜

又彼定中諸善男子。見色陰銷。受陰明白。處清淨中。心安隱後。忽然自有無限喜生。心中歡悅。不能自止。此名輕安無慧自禁。悟則無咎。非為聖證。若作聖解。則有一分好喜樂魔入其心腑。見人則笑。於衢路傍自歌自舞。自謂已得無礙解脫。失於正受。當從淪墜。

此緣輕安而生喜受。亦是定過於慧。

（辛）七見勝成慢

又彼定中諸善男子。見色陰銷。受陰明白。自謂已足。忽有無端大我慢起。如是乃至慢。與過慢。及慢過慢。或增上慢。或卑劣慢。一時俱發。心中尚輕十方如來。何況下位聲聞緣覺。此名見勝無慧自救。悟則無咎。非為聖證。若作聖解。則有一分大我慢魔入其心腑。不禮塔廟。摧毀經像。謂檀越言。此是金銅。或是土木。經是樹葉。或是氎華。肉身真常。不自恭敬。郤崇土木。實為顛倒。其深信者。從其毀碎。埋棄地中。疑誤眾生。入無間獄。失於正受。當從淪墜。

自謂已足。亦緣喜樂而生諸慢也。恃已陵他。名大我慢。同德相慠。但名為慢。於同爭勝。名為過慢。於勝爭勝。名慢過慢。未得謂得。名增上慢。以劣自矜。名卑劣慢。不禮塔廟等。卽是邪慢。共名七慢。此但見於定中勝相。故云無慧自救也。

（辛）八輕安自足

又彼定中諸善男子。見色陰銷。受陰明白。於精明中。圓悟精理。得大隨順。其心忽生無量輕安。已言成聖。得大自在。此名因慧獲諸輕清。悟則無咎。非為聖證。若作聖解。則有一分好輕清魔入其心腑。自謂滿足。更不求進。此等多作無聞比丘。疑誤眾生墮阿鼻獄。失於正受。當從淪墜。

精明中者。色銷之境界。圓悟精理者。悟此受陰本如來藏也。得大隨順。亦是喜樂二受。因慧獲諸輕安。旣得輕安。便自謂足。仍是定過於慧。故成無聞比丘。良由不達法相故也。

（辛）九空解成斷

又彼定中諸善男子。見色陰銷。受陰明白。於明悟中。得虛明性。其中忽然歸向永滅。撥無因果。一向入空。空心現前。乃至心生長斷滅解。悟則無咎。非為聖證。 若作聖解。則有空魔入其心腑。乃謗持戒。名為小乘。菩薩悟空。有何持犯。其人常於信心檀越。飲酒噉肉。廣行婬穢。因魔力故。攝其前人。不生疑謗。鬼心久入。或食屎尿與酒肉等。一種俱空。破佛律儀。誤入人罪。失於正受。當從淪墜。

明悟中。卽是色陰旣銷之觀慧中。虛明性。卽是受陰性也。此亦緣於捨受而成空解。乃慧多定少之咎。每見今時知識。雖不敢噉肉行婬。而比丘戒法罕有不判為小乘者。其亦幾鄰於魔說矣。豈不險哉。

（辛）十愛極成貪

又彼定中諸善男子。見色陰銷。受陰明白。味其虛明。深入心骨。其心忽有無限愛生。愛極發狂。便為貪欲。此名定境安順入心。無慧自持。誤入諸欲。悟則無咎。非為聖證。若作聖解。則有欲魔入其心腑。一向說欲為菩提道。化諸白衣平等行欲。其行婬者。名持法子。神鬼力故。於末世中。攝其凡愚。其數至百。如是乃至一百二百。或五六百。多滿千萬。魔心生厭。離其身體。威德旣無。陷於王難。疑誤眾生入無間獄。失於正受。當從淪墜。

味受陰之虛明。生愛發狂。此亦緣喜樂受。有定無慧之過也。

（庚）三結過勸示

阿難。如是十種禪那現境。皆是受陰用心交互。故現斯事。眾生頑迷。不自忖量。逢此因緣。迷不自識。謂言登聖。大妄語成墮無間獄。汝等亦當將如來語。於我滅後。傳示末法。徧令眾生開悟斯義。無令天魔得其方便。保持覆護。成無上道。

（己）三明想陰境三。初總示陰相。二別明發相。三結過勸示。

（庚）初中四。初結前受陰盡相。二正示想陰區宇。三懸示想陰盡相。四結示本惟妄想。

（辛）今初。

阿難。彼善男子修三摩提受陰盡者。雖未漏盡。心離其形。如鳥出籠。已能成就從是凡身。上歷菩薩六十聖位。得意生身。隨往無礙。

受陰盡相。須約三土。及與六卽。今云雖未漏盡。一往且約圓教初信言之。卽此根初解之境界也。俱生我執尚在。故未漏盡。分別我執已斷。故心離其形。如鳥出籠。猶前文所謂去住自由也。六十聖位者。三漸次為能增進。五十七位為所增進。能所合 稱共成六十。於六十中。能進三法通於凡聖。所進乾慧是外凡。十信是內凡。餘四十六。方名為聖。今通名為聖者。以其從凡入聖。因果理同故也。旣登初信。先斷見惑。則勢如破竹。有進無退。由後聖位。令前凡位功行。亦不唐捐。所以名為六十聖位耳。意生身者。隨意所到。身則便到。故云隨往無礙。此有三種。一者入三昧樂意生身。初信能得。二者覺法自性意生身。八信能得。三者種類俱生無作意生身。十信能得。若至初住。分證如來一身無量身。所謂中道法身應化之本。如天上月。普印千江。不復名意生身矣。

（辛）二正示想陰區宇

譬如有人。熟寐寱言。是人雖則無別所知。其言已成音韻倫次。令不寐者。咸悟其語。此則名為想陰區宇。

利根之人。受陰盡時。一盡一切盡。便能朗然大覺。若想陰習強者。於觀行中。受陰雖復虛妙。又現寐寱區宇也。想陰未破。喻如熟寐。受陰虛妙。喻如寱言。無別所知者。以喻思惑未斷。不達真境也。言成韻次者。以喻觀行功深。見惑永伏。能鄰聖位也。諸佛菩薩。喻如不寐之人。悉知悉見此善男子。與其觀行心精通〔湆-立+勿〕。喻如咸悟其語。但以虛妄想陰所隔。故如醒者能知寐語。寐者不知醒人耳。

（辛）三懸示想陰盡相

若動念盡。浮想銷除。於覺明心。如去塵垢。一倫生死。首尾圓照。名想陰盡。是人則能超煩惱濁。

於覺明心如去塵垢。卽所謂覺所覺空也。一倫生死者。倫是類義。分段生死。自為一類。變易生死。復為一類。首者。窮其所自始。尾者。究其所由終。了知二種生死。來無所從。去無所至。名為首尾圓照也。同居動念盡。則去見思塵垢。圓照分段生死首尾。方便實報動念盡。則去塵沙無明塵垢。圓照變易生死首尾。則有觀行盡。觀行去。觀行圓照。乃至究竟盡。究竟去。究竟圓照。餘如圓通中釋。

（辛）四結示本惟妄想

觀其所由。融通妄想以為其本。

惟此想陰。能為融變。使心隨境。使境隨心。只此融通。實惟妄想。更非別有融通之性可得也。知此想陰虛妄無本。則不被其所迷矣。

（庚）二別明發相十。初貪善巧想。（至）十貪長壽想。煩惱雖多。貪為上首。一有所貪。便墮魔網。可不戒哉。

（辛）今初。

阿難。彼善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛圓明。銳其精思。貪求善巧。爾時天魔候得其便。飛精附人。口說經法。其人不覺是其魔著。自言謂得無上涅槃。來彼求巧善男子處。敷座說法。其形斯須或作比丘。令彼人見。或為帝釋。或為婦女。或比丘尼。或寢暗室。身有光明。是人愚迷。惑為菩薩。信其教化。搖蕩其心。破佛律儀。濳行貪欲。口中好言災祥變異。或言如來某處出世。或言劫火。或說刀兵。恐怖於人。令其家資無故耗散。此名怪鬼年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。俱陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

受陰虛妙者。謂於觀行位中。了知受陰本如來藏。不發十種魔事。或雖發而覺悟不惑。故云不遭邪慮也。本以圓解而修圓定。今旣不遭受陰中之邪慮。則將轉有漏受成無漏之正受。故云圓定發明也。夫圓定旣得發明。祇須如法精進。從觀行三昧。策入相似分真究竟三昧。則有何善巧之不得。有何法界之不歷。有何機理之不契。有何根本之不析。有何感應之不成。有何靜謐之不入。有何宿命 之不知。有何神通之不具。有何深空之不證。有何常住之不獲。而乃忽生心愛。著意貪求。譬如鱗角未成。輒思飛躍。羽毛未備。便擬摶扶。學未優而求仕。丹未成而先服。其可乎哉。故知招魔成墮。皆是自心妄想為咎耳。一一文中。各有三節。初從彼善男子至貪求善巧。明其定中所起妄想。二從爾時天魔至俱陷王難。明其妄想所招魔事。三從汝當先覺至墮無間獄。勸誡覺迷所成得失也。初文可知。次文又四。初爾時至身有光明。明其魔事之相。次是人愚迷至濳行貪欲。明其受魔所惑。三口中好言至無故耗散。重明魔所作業。四此名怪鬼至俱陷王難。結明魔所成事。初言候得其便者。謂得此行人貪想之間隙而可乘也。飛精附人者。以此行人受陰虛妙。魔不能附。所以轉附他人也。其人者。卽魔附之人。雖被魔附。彼不自覺。乘於魔力。至此行人之前。現諸善巧。以逗其所貪求也。次是人者。指修定之行人。惑彼魔附之人以為菩薩。故信其教化而濳行貪欲也。三口中好言者。仍是魔附之人。不惟惑亂此一行人。亦復徧惑一切也。四此名怪鬼者。出其魔鬼之名。意令行人先覺而罵破 之也。弟子。指修定行人。師。卽指魔附人。魔業旣熾。故魔去每先遭於王難。然後墮無間也。汝當先覺二句。勸其覺則成得。迷惑不知二句。誡其迷則成失。所云先覺者。或防檢其心。令不起貪。或貪心初起。便能覺破。或魔人現巧。不受其惑。此皆可免輪迴。倘一信其教化。破佛律儀。縱令從此覺知是魔。亦已悔之晚矣。下文並同。不復更釋。可以例知。

（辛）二貪經歷想

阿難。又善男子受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛遊蕩。飛其精思。貪求經歷。爾時天魔候得其便。飛精附人。口說經法。其人亦不覺知魔著。亦言自得無上涅槃。來彼求遊善男子處。敷座說法。自形無變。其聽法者。忽自見身坐寶蓮華。全體化成紫金光聚。一眾聽人。各各如是。得未曾有。是人愚迷。惑為菩薩。婬逸其心。破佛律儀。濳行貪欲。口中好言諸佛應世。某處某人。當是某佛化身來此。某人卽是某菩薩等。來化人間。其人見故。心生傾渴。邪見密興。種智銷滅。此名魃鬼年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。俱陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

（辛）三貪契合想

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛緜〔湆-立+勿〕。澄其精思。貪求契合。爾時天魔候得其便。飛精附人。口說經法。其人實不覺知魔著。亦言自得無上涅槃。來彼求合善男子處。敷座說法。其形及彼聽法之人。外無遷變。令其聽者。未聞法前。心自開悟。念念移易。或得宿命。或有他心。或見地獄。或知人間好惡諸事。或口說偈。或自誦經。各各歡娛。得未曾有。是人愚迷。惑為菩薩。緜愛其心。破佛律儀。濳行貪欲。口中好言佛有大小。某佛先佛。某佛後佛。其中亦有真佛假佛。男佛女佛。菩薩亦然。其人見故。洗滌本心。易入邪悟。此名魅鬼年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。俱陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

緜者。遠也。纏也。續也。緜〔湆-立+勿〕。猶言懸合。緜愛。猶言纏愛。洗滌本心。言移蕩其正知正見。易入邪悟。謂改正為邪也。

（辛）四貪辨析想

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛根本。窮覽物化性之終始。精爽其心。貪求辨析。 爾時天魔候得其便。飛精附人。口說經法。其人先不覺知魔著。亦言自得無上涅槃。來彼求元善男子處。敷座說法。身有威神。摧伏求者。令其座下雖未聞法。自然心伏。是諸人等。將佛涅槃菩提法身。卽是現前我肉身上。父父子子。遞代相生。卽是法身常住不絕。都指現在卽為佛國。無別淨居及金色相。其人信受。亡失先心。身命歸依。得未曾有。是等愚迷。惑為菩薩。推究其心。破佛律儀。濳行貪欲。口中好言眼耳鼻舌。皆為淨土。男女二根。卽是菩提涅槃真處。彼無知者。信是穢言。此名蠱毒魘勝惡鬼。年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。俱陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

恆沙界外一滴之雨。尚知頭數。現前種種松直棘曲鵠白烏玄。皆了元由。此所謂窮物性之終始。析其根元者也。證十力智。自能如圓鏡之普照。豈可妄貪求耶。求元。卽求物性根本也。問曰。眼耳鼻舌皆為淨土。與台宗觀心釋山城等。及六祖直指人心道理。不相侔耶。答曰。台宗禪宗。俱是卽事明理。未嘗撥事相也。今言無別淨居等。旣欲執理廢事。又豈成真理乎。末世禪門。故有類此者矣。

（辛）五貪冥感想

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛懸應。周流精研。貪求冥感。爾時天魔候得其便。飛精附人。口說經法。其人元不覺知魔著。亦言自得無上涅槃。來彼求應善男子處。敷座說法。能令聽眾暫見其身。如百千歲。心生愛染。不能捨離。身為奴僕。四事供養。不覺疲勞。各各令其座下人心。知是先師本善知識。別生法愛。黏如膠漆。得未曾有。是人愚迷。惑為菩薩。親近其心。破佛律儀。濳行貪欲。口中好言我於前世。於某生中。先度某人。當時是我妻妾兄弟。今來相度。與汝相隨歸某世界。供養某佛。或言別有大光明天。佛於中住。一切如來所休居地。彼無知者。信是虛誑。遺失本心。此名厲鬼年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。俱陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

問曰。前云無別淨居。旣是魔說。今云別有大光明天。何亦非耶。答曰。一人成佛時。法界皆為此佛之依正。而云別有所休居地。則有分劑。有方隅矣。故知未了四土橫豎之義。則說有說無。皆戲論耳。

（辛）六貪靜謐想（應作貪宿命想）

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛深入（應作心愛知見）。剋己辛勤。樂處陰寂。貪求靜謐（應作勤苦研尋貪求宿命）。爾時天魔候得其便。飛精附人。口說經法。其人本不覺知魔著。亦言自得無上涅槃。來彼求陰（應作求知）。善男子處。敷座說法。令其聽人。各知本業。或於其處。語一人言。汝今未死。已作畜生。勑使一人於後蹋尾。頓令其人起不能得。於是一眾傾心欽伏。有人起心。已知其肇。佛律儀外。重加精苦。誹謗比丘。罵詈徒眾。訐露人事。不避譏嫌。口中好言未然禍福。及至其時。毫髮無失。此大力鬼年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。俱陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

比與下節標章相易。則文理俱順。恐是錯簡也。

（辛）七貪宿命想（應作貪靜謐想）

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛知見（應作心愛深入）。勤苦研尋。貪求宿命（應作剋己辛勤樂處陰寂。貪求靜謐。謐寧定也）。爾時天魔候得其便。飛精附人。口說經法。其人殊不覺知魔著。亦言自得無上涅槃。來彼求知（應作求陰）善男子處。敷座說法。是人無端於說法處。得大寶珠。其魔或時化為畜生。口銜其珠。及雜珍寶簡冊 符牘。諸奇異物。先授彼人。後著其體。或（欲誑）誘聽人。（先以珠寶）藏於地下。（使彼聽人各見）有明月珠。照耀其處。是諸聽者。得未曾有。多食藥草。不餐嘉饌。或時日餐一麻一麥。其形肥充。魔力持故。誹謗比丘。罵詈徒眾。不避譏嫌。口中好言他方寶藏。（及）十方聖賢濳匿之處。隨其後者。往往見有奇異之人。此名山林土地城隍川嶽鬼神年老成魔。或有宣婬。破佛戒律。與承事者。濳行五欲。或有精進。純食草木。無定行事。惱亂是人。厭足心生。去彼人體。弟子與師。俱陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

（辛）八貪神通想

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛神通種種變化。研究化元。貪取神力。爾時天魔候得其便。飛精附人。口說經法。其人誠不覺知魔著。亦言自得無上涅槃。來彼求通善男子處。敷座說法。是人或復手執火光。手撮其光。分於所聽四眾頭上。是諸聽人。頂上火光皆長數尺。亦無熱性。曾不焚燒。或水上行。如履平地。或於空中。安坐不動。或入瓶內。或處囊中。越牖透垣。曾無障礙。唯於刀兵。不得自在。自言是佛。身著白衣。受比丘禮。誹謗禪律。罵詈徒眾。 訐露人事。不避譏嫌。口中常說神通自在。或復令人傍見佛土。（當知但是）鬼力惑人。非有真實（也）。讚歎行婬。不毀麤行。將諸猥媟。以為傳法。此名天地大力山精。海精。風精。河精。土精。一切草木積劫精魅。或復龍魅。或壽終仙。再活為魅。或仙期終。計年應死。其形不化。他怪所附。年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。多陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

（辛）九貪深空想

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛入滅。研究化性。貪求深空。爾時天魔候得其便。飛精附人。口說經法。其人終不覺知魔著。亦言自得無上涅槃。來彼求空善男子處。敷座說法。於大眾內。其形忽空。眾無所見。還從虛空。突然而出。存沒自在。或現其身。洞如琉璃。或垂手足。作旃檀氣。或大小便。如厚石蜜。誹謗戒律。輕賤出家。口中常說無因無果。一死永滅。無復後身及諸凡聖。雖得空寂。濳行貪欲。受其欲者。亦得空心。撥無因果。此名日月薄蝕精氣。金玉芝草麟鳳龜鶴。經千萬年不死為靈。出生國土。年老成魔。惱亂是人。厭足心生。去彼人體。弟子與師。 多陷王難。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

（辛）十貪長壽想

又善男子。受陰虛妙。不遭邪慮。圓定發明。三摩地中。心愛長壽。辛苦研幾。貪求永歲。（便欲）棄分段生。頓希（彼法性土中之）變易細相（以為）常住。爾時天魔候得其便。飛精附人。口說經法。其人竟不覺知魔著。亦言自得無上涅槃。來彼求生善男子處。敷座說法。好言他方往還無滯。或經萬里。瞬息再來。皆於彼方取得其物。或於一處。在一宅中。數步之間。令其從東詣至西壁。是人急行。累年不到。因此心信。疑佛現前。口中常說十方眾生。皆是吾子。我生諸佛。我出世界。我是元佛。出世自然。不因修得。此名住世自在天魔。使其眷屬。如遮文茶。及四天王毗舍童子。未發心者。利其（修定人之）虛明。（乘此）食彼精氣。或不因（魔附之）師。其修行人。親自觀見。稱執金剛與汝長命。現美女身。盛行貪欲。未逾年歲。肝腦枯竭。口兼獨言。聽若妖魅。前人未詳。（其為魔）多（與之俱）陷王難。未及遇刑。先已乾死。惱亂彼人。以至殂殞。汝當先覺。不入輪迴。迷惑不知。墮無間獄。

住世自在天魔。卽第六天上大魔王也。遮文茶。舊云嫉妒女。又云奴神。毗舍。此云噉精氣。此等亦有 已發心者。便不惱亂行人。未發心者。每思噉人精氣。況此修定男子。受陰虛妙。則精氣虛明。倍為諸鬼所利。今功夫至此。若不加害。倘令想陰一盡。超煩惱濁。永出三界。更於何處候得其便。故須乘此親自現身而破壞之。噫。魔心若此。亦太毒矣。所幸彼塵勞內。汝妙覺中。當處禪那覺悟無惑。則彼魔事無奈汝何耳。

（庚）三結過勸示二。初結十魔過惡。二結想陰所招。

（辛）今初。

阿難當知。是十種魔。於末世時。在我法中。出家修道。或附人體。或自現形。皆言已成正徧知覺。讚歎婬欲。破佛律儀。先惡魔師與魔弟子。婬婬相傳。如是邪精魅其心腑。近則九生。多踰百世。令真修行。總為魔眷。命終之後。必為魔民。失正徧知。墮無間獄。汝今未須先取寂滅。縱得無學。留願入彼末法之中。起大慈悲。救度正心深信眾生。令不著魔。得正知見。我今度汝。已出生死。汝遵佛語。名報佛恩。

近則九生者。百年為一生。九百年後。正法將滅時也。多踰百世者。三十年為一世。三千年後。正屬末法時也。嗚呼。讀經至此。而不痛哭流涕。撫昔傷今。 思一振其頹風者。其真魔家眷屬也已。

（辛）二結想陰所招

阿難。如是十種禪那現境。皆是想陰用心交互。故現斯事。眾生頑迷。不自忖量。逢此因緣。迷不自識。謂言登聖。大妄語成墮無間獄。汝等必須將如來語。於我滅後。傳示末法。徧令眾生開悟斯義。無令天魔得其方便。保持覆護。成無上道。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第九文句。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第十文句

唐天竺沙門般剌密諦譯經

明菩薩沙彌古吳智旭文句

（己）四明行陰境三。初總示陰相。二別明發相。三結過勸示。

（庚）初中四。初結前想陰盡相。二正示行陰區宇。三懸示行陰盡相。四結示本惟妄想。

（辛）今初。

阿難。彼善男子修三摩提想陰盡者。是人平常夢想銷滅。寤寐恆一。覺明虛靜。猶如晴空。無復麤重前塵 影事。觀諸世間大地山河。如鏡鑒明。來無所黏。過無蹤迹。虛受照應。了罔陳習。唯一精真。

虛妄五陰。皆以妄想為本。是故想陰一盡。則平常夢想銷滅也。金光明最勝王經。明十地菩薩。皆有夢兆。故知直至佛地。方名究竟覺者。但此夢想亦自不同。有六凡見思夢想。二乘能銷滅之。有二乘塵沙夢想。菩薩能銷滅之。有菩薩無明夢想。唯佛能銷滅之。又有觀行銷滅。乃至究竟銷滅之不同。若在利根。則一銷一切銷。根或不等。亦可非次第中說於次第耳。覺明虛靜猶如晴空等。正前文所謂於覺明心如去塵垢。乃覺所覺空之境界也。虛受照應者。虛而能受。如谷答響。照而能應。如鏡寫容。了罔陳習者。罔。無也。陳習。前塵落謝影子也。了無塵影。正如谷響鏡容。來無所黏。過無蹤迹也。見思想陰盡。觀同居世間了罔陳習。唯一真空。塵沙想陰盡。觀方便世間了罔陳習。唯一妙有。無明想陰盡。觀實報世間了罔陳習。唯一中道理諦。

（辛）二正示行陰區宇

生滅根元從此披露。見諸十方十二眾生。畢殫其類。雖未通其各命由緒。見同生基。猶如野馬熠熠清擾。 為浮根塵究竟樞穴。此則名為行陰區宇。

遷流造作。名之為行。卽是分段變易二種生死之根元也。今於觀行位中。想心旣伏。故行陰境界。從此披露。然猶未見識陰區宇。故未通其各命由緒。而只此行陰。乃十二類受生之本基。浮根塵究竟之樞穴。非此熠熠妄性。則十二類何由受生。浮根塵何由開合耶。殫。盡也。由緒。來歷也。野馬。日中所映水上浮遊之氣。亦名陽燄。望之似水。卽之無實。行陰亦爾。無實性也。樞者。門軸。穴者。停軸之處。由樞穴故。門得開合。由行陰故。根塵妄有生滅也。

（辛）三懸示行陰盡相

若此清擾熠熠元性。性入元澄。一澄元習。如波瀾滅。化為澄水。名行陰盡。是人則能超眾生濁。

言此清擾熠熠不停之元性。若銷其性。入於本澄之體。惟一澄湛之元習。譬如波瀾旣滅。化為澄水。此則空所空滅。生滅旣滅。寂滅現前。是故名行陰盡而超眾生濁也。九界六卽具如圓通中釋。一澄元習者。指識陰言。旣稱元澄。復名元習者。以其含藏一切習氣種子。猶屬真常流注。後文所謂此湛非真。如急流水。望如恬靜也。

（辛）四結示本惟妄想

觀其所由。幽隱妄想以為其本。

行陰之相甚為幽隱。而此幽隱。但是妄想所成而已。豈更有他本哉。

（庚）二別明發相十。初計二無因。（至）十計五現涅槃。此與阿含所明六十二見。法數並同。法相稍異。彼則本是外道。此乃修心。誤墮故也。

（辛）今初。

阿難當知。是得正知奢摩他中諸善男子。凝明正心。十類天魔不得其便。方得精研窮生類本。於本類中生元露者。觀彼幽清圓擾動元。於圓元中起計度者。是人墜入二無因論。一者是人見本無因。何以故。是人旣得生機全破。乘於眼根八百功德。見八萬劫所有眾生。業流灣環。死此生彼。祗見眾生輪迴其處。八萬劫外。冥無所觀。便作是解。此等世間十方眾生。八萬劫來無因自有。由此計度。亡正徧知。墮落外道。惑菩提性。二者是人見末無因。何以故。是人於生旣見其根。知人生人。悟鳥生鳥。烏從來黑。鵠從來白。人天本豎。畜生本橫。白非洗成。黑非染造。從八萬劫無復改移。今盡此形。亦復如是。而我本來不見菩提。云何更有成菩提事。當知今日一切物象。皆本無因。由此 計度。亡正徧知。墮落外道。惑菩提性。是則名為第一外道。立無因論。

文有三節。從初至二無因論。總明依陰起計。從一者是人至惑菩提性。別明邪計相貌。從是則名為訖文。結明成外道論。下皆例此。不復更出。初言凝明正心者。卽是觀行得力。不起十種妄想貪求。故十魔不能候其便也。從此精研。窮究十二類生之本。則生滅根元便得披露。故得觀於幽清圓擾動元。但不應於此圓元境界橫生計度耳。動元卽指行陰為群動之元。此之行陰。境界難可了知。故名為幽。非是麤重前塵。故名為清。同分生基互含互具。故名為圓於真常中妄有流注。故名為擾也。外道本劫本見十八見中。自有無因而出之二見。一則從無想來。自謂本無今有。一則捷疾觀察。妄謂無因而有。今之行人。本為修正徧知趣菩提果。但由妄起計度。誤墜其中。故曰亡正徧知惑菩提性也。生機全破者。觀行破也。乘眼根八百功德能見八萬劫者。圓觀力強也。本無因者。約業名本。又來處名本。末無因者。約象名末。又當果名末。皆本無因。應云皆末無因。恐字誤耳。此於止觀十境中。卽屬見境。而見境依於行陰。行陰本於幽隱妄想。故今搜示根原。備明妄相。令真修者不墮其中。然此雖云發在觀行。而深位亦有發義。但深位人。功德力大。不至墮落外道耳。如楞伽經云。七地菩薩。若無善念正受。墮外道邪徑。八地菩薩。滅三昧樂門醉所醉。妄想涅槃想。皆其義也。今謂楞伽七地。似指三乘共十地言之。卽合此中豎論五陰盡相。想盡而行未盡。位在七信。若約別地。須論界外五陰也。

（辛）二計四徧常

阿難。是三摩中諸善男子。凝明正心。魔不得便。窮生類本。觀彼幽清常擾動元。於圓常中起計度者。是人墜入四徧常論。一者是人窮心境性二處無因。修習能知二萬劫中。十方眾生所有生滅。咸皆循環。不曾散失。計以為常。二者是人窮四大元四性常住。修習能知四萬劫中。十方眾生所有生滅。咸皆體恆。不曾散失。計以為常。三者是人窮盡六根。（應云六識）末那（及第八）執受。（如是）心意識中本元由處。性常恆故。修習能知八萬劫中。一切眾生循環不失。本來常住。窮不失性。計以為常。四者是人旣盡想元。生理更無流止運轉。生 滅想心今已永滅。理中自然成不生滅。因心所度。計以為常。由此計常。亡正徧知。墮落外道。惑菩提性。是則名為第二外道。立圓常論。

此之行陰。無始以來相續恆轉。有似常住。故名圓常也。外道十八見中。有我及世間常四見。前三與此並同。第四名為捷疾相智。

（辛）三計一分常

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於自他中起計度者。是人墜入四顛倒見。一分無常一分常論。一者是人觀妙明心徧十方界。湛然以為究竟神我。從是則計我徧十方。凝明不動。一切眾生。於我心中自生自死。則我心性。名之為常。彼生滅者。真無常性。二者是人不觀其心。徧觀十方恆沙國土。見劫壞處。名為究竟無常種性。劫不壞處。名究竟常。三者是人別觀我心。精細微密。猶如微塵。流轉十方。性無移改。能令此身卽生卽滅。其不壞性。名我性常。一切死生從我流出。名無常性。四者是人知想陰盡。見行陰流。行陰常流。計為常性。色受想等今已滅盡。名為無常。由此計度一分無常一分常故。墮落外道。惑菩提性。是則名為第三外道。一分常論。

初則計自為常。他為無常。二則單計他常無常。三則單計自常無常。四則雙計自他皆有常無常也。外道十八見中。有我及世間半常半無常論四種。但法相不同。彼云。一梵天常我無常。二由戲笑故無常。三由相觀視故無常。四捷疾觀察。謂常無常。

（辛）四計四有邊

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於分位中生計度者。是人墜入四有邊論。一者是人心計生元流用不息。計過未者。名為有邊。計相續心。名為無邊。二者是人觀八萬劫。則見眾生。八萬劫前。寂無聞見。無聞見處。名為無邊。有眾生處。名為有邊。三者是人計我徧知。（以為獨）得無邊（之）性。彼一切人現我知中。我曾不知彼之知性。（亦皆各各徧知）名彼（以為）不得無邊之心。但（是）有邊（之）性。四者是人窮行陰空。以其所見心路籌度。一切眾生一身之中。計其咸皆半生半滅。明其世界一切所有。一半有邊一半無邊。由是計度有邊無邊。墮落外道。惑菩提性。是則名為第四外道。立有邊論。

性真常中。安有分位。依於行陰。分位妄生。初二皆 計三世分位。初以過未為有邊。現前一念相續之心為無邊。次以八萬劫內為有邊。八萬劫外為無邊。三計能所分位。以我為能知故無邊。彼為所知故有邊。四計生滅分位。行陰之性。惟是生滅。生為有邊。滅為無邊也。外道十八見中。亦有有邊無邊四論。但法相不同。彼云。一有邊想。二無邊想。三上方有邊四方無邊。四非有邊非無邊。

（辛）五計四矯亂

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於知見中。生計度者。是人墜入四種顛倒不死。矯亂徧計虛論。一者是人觀變化元。見遷流處。名之為變。見相續處。名之為恆。見所見處。名之為生。不見見處。（猶云見不見處）名之為滅。相續之因性不斷處。名之為增。正相續中中所離處。名之為減。各各生處。名之為有。互互亡處。名之為無。以理都觀。用心別見。有求法人來問其義。答言。我今亦生亦滅亦有亦無亦增亦減。於一切時。皆亂其語。令彼前人遺失章句。二者是人諦觀其心互互無處。因無得證。有人來問。唯答一字。但言其無。除無之餘。無所言說。三者是人諦觀其心各各有處。因有得證。有人來問。唯 答一字。但言其是。除是之餘。無所言說。四者是人有無俱見。其境枝故。其心亦亂。有人來問。答言。亦有卽是亦無。亦無之中不是亦有。一切矯亂無容窮詰。由此計度矯亂虛無。墮落外道。惑菩提性。是則名為第五外道。四顛倒性不死矯亂徧計虛論。

涅槃經云。生生不可說。乃至不生不生不可說。有因緣故。亦可得說。故知四句四門。邪正之分甚微。倘未達如來藏性隨緣不變不變隨緣妙理。於行陰中而起知見。隨所知見而生計度。未有不成顛倒矯亂者也。邪分別性。故名徧計。終無實義。故名虛論。變化元。卽指行陰。互互無。謂生中無滅。滅中無生等。故一切法俱無。各各有。謂生時有生。滅時有滅等。故生滅等皆是。有無俱見。謂生時有生而無滅。滅時有滅而無生。又生時則生生而滅滅。滅時則滅生而生滅等。故有卽無。無亦卽有。總由不達生滅去來本如來藏。所以計此虛妄諸法謂有真實。而不能自決。乃成矯亂虛論也。外道十八見中。亦有異問異答四見。但法相不同。彼云。一者善惡有報耶。無報耶。二者有他世無他世耶。三者何善何不善。四者愚冥暗鈍。隨他言答。資中曰。準婆 沙論釋。外道計天常住。名為不死。計不亂答。得生彼天。若實不知而輒答者。恐成矯亂。故有問時。答言秘密言辭。不應皆說。或不定答。佛法訶云。此真矯亂。故名不死矯亂虛論。

（辛）六計十六有相

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於無盡流生計度者。是人墜入死後有相發心顛倒。或自固身。云色是我。或見我圓含徧國土。云我有色。或彼前緣隨我迴復。云色屬我。或復我依行中相續。云我在色。皆計度言死後有相。如是循環有十六相。從此或計畢竟煩惱畢竟菩提。兩性並驅。各不相觸。由此計度死後有故。墮落外道。惑菩提性。是則名為第六外道。立五陰中死後有相。心顛倒論。

行陰名無盡流。以其無始以來。恆相續轉故也。色是我。卽色是我也。我有色。我大色小。色在我中也。色屬我。離色有我。色但是我所也。我在色。色大我小。我在色中也。歷受想行三陰。各有四句。成十六相。從此或計。又轉深一層之計度也。意謂由造作故有煩惱。由造作故有菩提。造作卽是行陰。行陰 不可盡。則煩惱菩提亦不可盡。故兩性皆悉驅入盡未來際。亦復不相陵蔑。此則錯解性具圓宗。無作妙旨。差之毫釐。謬逾天壤者也。危乎。危乎。外道末劫末見四十四見中。亦有世間有想一十六見。而法相不同。彼謂一有色見。二無色見。三有色無色見。四非有色非無色見。五有邊見。六無邊見。七有邊無邊見。八非有邊非無邊見。九有樂見。十有苦見。十一有樂有苦見。十二不苦不樂見。十三一想。十四若干想。十五少想。十六無量想。今謂初四見依色陰。次有邊等四見依行陰。次有樂等四見依受陰。次一想等四見依想陰也。

（辛）七計八無相

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於先除滅色受想中生計度者。是人墜入死後無相發心顛倒。見其色滅。形無所因。觀其想滅。心無所繫。知其受滅。無復連綴。陰性銷散。縱有生理。而無受想。與草木同。此質現前猶不可得。死後云何更有諸相。因之勘校死後相無。如是循環有八無相。從此或計涅槃因果。一切皆空。徒有名字。究竟斷滅。由此計度死後無故。墮落外道。惑菩提性。 是則名為第七外道。立五陰中死後無相心顛倒論。

生理。謂行陰也。四陰現前死後俱不可得。則因果皆無。名八無相。又計世間四陰因果旣無。出世涅槃因果安有。故成斷滅心顛倒論。外道四十四見中。亦有世間無想論八見。而法相不同。彼云。一有色。二無色。三有色無色。四非有色非無色。五有邊。六無邊。七有邊無邊。八非有邊非無邊。

（辛）八計八俱非

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於行存中。兼受想滅。雙計有無。自體相破。是人墜入死後俱非。起顛倒論。色受想中。見有非有。行遷流內。觀無不無。如是循環。窮盡陰界八俱非相。隨得一緣。皆言死後有相無相。又計諸行性遷訛故。心發通悟。有無俱非。虛實失措。由此計度死後俱非。後際昬瞢。無可道故。墮落外道。惑菩提性。是則名為第八外道。立五陰中死後俱非心顛倒論。

以有破無。以無破有。故云自體相破。初則以色受想而例行陰。見有非有。以行遷流例色受想。觀無不無。是故四陰各有二非。名八俱非。次又單從行陰遷訛起計。有則不應念念變滅。無則不應念念 出生。又不住故非有非實。相續故非無非虛也。外道四十四見中。亦有非想非非想論八見。名相與前無想論同。

（辛）九計七斷滅

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於後後無生計度者。是人墜入七斷滅論。或計身滅。或欲盡滅。或苦盡滅。或極樂滅。或極捨滅。如是循環。窮盡七際。現前銷滅。滅已無復。由此計度死後斷滅。墮落外道。惑菩提性。是則名為第九外道。立五陰中死後斷滅心顛倒論。

後後無。謂行陰念念遷滅也。七斷滅論者。計此人天七處。死後皆卽斷滅也。一者人道身死卽滅。二者欲天壽盡卽滅。三與四者。初禪二禪苦盡皆歸死滅。五者三禪極樂。亦歸死滅。六與七者。四禪雙捨苦樂。四空 幷捨色陰。亦歸死滅。故云窮盡七際皆銷滅也。外道四十四見中。亦有斷滅論七見。一身滅。二欲天滅。三色天滅。四空處滅。五識處滅。六不用處滅。七有想無想處滅。與此開合不同。今經開四禪而合四空也。

（辛）十計五現涅槃

又三摩中諸善男子。堅凝正心。魔不得便。窮生類本。觀彼幽清常擾動元。於後後有生計度者。是人墜入五涅槃論。或以欲界為正轉依。觀見（六欲天上境界）圓明。生愛慕故。或以初禪。性無憂（出離憂根）故。或以二禪。心無苦（出離苦根）故。或以三禪。極悅隨故。或以四禪。苦樂二亡。不受輪迴生滅性故。迷有漏天。作無為解。（計此）五處（暫時）安隱。（以）為（便是）勝淨（轉）依。如是循環五處究竟。由此計度五現涅槃。墮落外道。惑菩提性。是則名為第十外道。立五陰中五現涅槃心顛倒論。

後後有。謂行陰念念生起也。前計七處滅已。方為涅槃。此以五處安隱。卽是轉依。外道四十四見中。亦有現在有泥洹五見。一云現在五欲自恣。卽是泥洹。餘四並與此經同。

（庚）三結過勸示

阿難。如是十種禪那狂解。皆是行陰用心交互。故現斯悟。眾生頑迷。不自忖量。逢此現前。以迷為解。自言登聖。大妄語成墮無間獄。汝等必須將如來語。於我滅後。傳示末法。徧令眾生覺了斯義。無令心魔自起深孽。保持覆護。銷息邪見。教其身心開覺真義。於無上道不遭枝岐。勿令心祈得少為足。作大覺王清淨標指。

狂解者。依於行陰所起見惑也。由禪定發。故亦名悟。背正徧覺。故仍是迷。想陰旣伏。天魔已不得便。今之六十二見。皆是自心所起魔孽耳。嗚呼。末世暗證之流。所有邪悟。較此外道。更為淺陋。而門庭高豎。妄稱宗匠。徧於域中。亦可悲也。標。謂標榜。指。謂指南。又覺王如月。佛語如指。

（己）五明識陰境三。初總示陰相。二別明發相。三斥邪結正。

（庚）初中四。初結前行陰盡相。二正明識陰區宇。三懸示識陰盡相。四結示本惟妄想。

（辛）今初。

阿難。彼善男子修三摩提行陰盡者。諸世間性幽清擾動同分生機。倏然隳裂沉細綱紐。補特伽羅酬業深脈。感應懸絕。

諸世間。徧指同居方便實報三土而言也。九界一切生類。喻如網目。沉細行陰。喻如綱紐。有為諸行盡。故六凡有情酬業深脈感應懸絕。偏真諸行盡。故二乘有情酬業深脈感應懸絕。二邊諸行盡。故菩薩有情酬業深脈感應懸絕。蓋九界有情。各以自心所現惑業為能感。卽以自心所現果報為能 應。今行陰旣盡。感應俱絕。此正空所空滅。生滅旣滅之境界也。利根之士。一滅一切滅。幷識陰亦復不當情矣。

（辛）二正明識陰區宇

於涅槃天。將大明悟。如雞後鳴。瞻顧東方。已有精色。六根虛靜。無復馳逸。內外湛明。入無所入。深達十方十二種類受命元由。觀由執元。諸類不召。於十方界已獲其同。精色不沉。發現幽秘。此則名為識陰區宇。

此仍約識陰習強者。於觀行中。雖達行空。復現湛明之境界也。二種生死。皆如長夜。今有為行空。則於圓淨涅槃天將大明悟。偏真行空。則於方便淨涅槃天將大明悟。二邊行空。則於性淨涅槃天將大明悟也。六根者。識陰之所執受。行陰之所開合。於觀行中。行陰已破。故虛靜而無復馳逸。識陰尚存。故無入而猶言內外。蓋識性卽如來藏。但以無明覆蔽。如頻伽瓶之隔越虛空。妄成內外。故名為陰。陰當破故。似有所入。識性藏性。本非二性。如內空外空。本非二空。故元無所入也。行陰旣破。識陰現前。所以深達十二類生受命元由。以此識陰。正所謂去後來先作主翁者故也。無樞穴。故其由可 觀。無遷流。故其元可執。無生機。故諸類不召。了知萬法唯識。故於十方世間已獲其同。觀行旣深。能見如來藏性。故精性妙色。不復沉埋。幽祕理性。從此發現。此正寂滅現前境界。但未忽然超越耳。餘如圓通中釋。

（辛）三懸示識陰盡相

若於群召已獲同中。銷磨六門。合開成就。見聞通隣。互用清淨。十方世界及與身心。如吠琉璃。內外明徹。名識陰盡。是人則能超越命濁。

群召。卽牒前諸類不召。獲同。卽牒前於十方界已獲其同也。以六根為一根用。名合成就。以一根為六根用。名開成就。世界身心如吠琉璃。正所謂忽然超越世出世間。具如圓通中釋。

（辛）四結示本惟妄想

觀其所由。罔象虛無顛倒妄想以為其本。

幻妄似有。名為罔象。體性空寂。名為虛無。迷背性真。名為顛倒。更無實法。惟此妄想以為其本。了知妄想無性。則其本尚無。識陰何有。故曰識陰虛妄。本如來藏也。

（庚）二別明發相十。初因所因執。（至）十定性緣覺。

（辛）今初。

阿難當知。是善男子。窮諸行空。於識還元。已滅生滅。而於寂滅精妙未圓。能令己身根隔合開。亦與十方諸類通覺。覺。知通〔湆-立+勿〕能入圓元。若於所歸立真常因。生勝解者。是人則墮因所因執。娑毗迦羅所歸冥諦成其伴侶。迷佛菩提。亡失知見。是名第一立所得心。成所歸果。違遠圓通。背涅槃城。生外道種。

言觀行中。已能窮究諸行性空。將於識性伏還元覺。生滅旣滅。寂滅現前。但以尚有寂滅境界當情。故云精妙未圓。此時六根漸得清淨。故云能令己身根隔合開。能知心佛眾生三無差別。故云亦於十方諸類通覺也。此圓元境。雖復本如來藏。全屬顛倒妄想。以其離彼色受想行。別有圓元。非是頭頭法法皆圓元故。是故此非真常。不應妄生勝解。若誤立此以為所歸。而云此是萬法生因。此因是常。萬法無常。則為非因計因。便墮因所因執。蓋娑毗迦羅。亦是於禪觀中。以第六識。分別第八識體。不知惟是如來藏性循業發現。妄起法執。前文所謂拘舍離等昧為冥諦是也。今由過在立字及勝解字。便令真修却成外道。故名曰墮。

（辛）二能非能執

阿難。又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。若於所歸。覽為自體。盡虛空界十二類內所有眾生。皆我身中一類流出。生勝解者。是人則墮能非能執。摩醯首羅現無邊身成其伴侶。迷佛菩提。亡失知見。是名第二立能為心。成能事果。違遠圓通。背涅槃城。生大慢天我徧圓種。

前計八識為他而成法執。今計八識為自而成我執也。非能而妄計為能。故云能非能執。摩醯首羅。此云大自在。三目八臂。

（辛）三常非常執

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。若於所歸。有所歸依。自疑身心從彼流出。十方虛空咸其生起。卽於都起所宣流地。作真常身無生滅解。在生滅中。早計常住。旣惑不生。亦迷生滅。安住沉迷。生勝解者。是人則墮常非常執。計自在天成其伴侶。迷佛菩提。亡失知見。是名第三立因依心。成妄計果。違遠圓通。背涅槃城。生倒圓種。

此與冥諦異者。冥諦計他法。此計他天也。天非常住。妄計為常。故云常非常執。本是心生天地。反謂天地生人。故名倒圓。

（辛）四知無知執

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。若於所知。知徧圓故。因知立解。十方草木。皆稱有情。與人無異。草木為人。人死還成十方草樹。無擇徧知。生勝解者。是人則墮知無知執。婆吒霰尼執一切覺成其伴侶。迷佛菩提。亡失知見。是名第四計圓知心。成虛謬果。違遠圓通。背涅槃城。生倒知種。

無知而妄執為知。故名知無知執。婆吒霰尼。二外道名也。夫所言無情有性者。謂一切法。皆第八識之相分。皆與如來藏性相應。故曰。此見及緣。元是菩提妙淨明體。今不達性空道理。却執草木有命。虛謬甚矣。然不得因此。遂謂無情但是法性。不是佛性也。以法佛無二性故。

（辛）五生無生執

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。若於圓融根互用中。已得隨順（見一切法皆能互圓發生勝果）。便於圓化一切發生。（之中或）求火光明。（或）樂水清淨。（或）愛風周流。（或）觀塵（能）成就。各各崇事。（妄）以此群塵（為）發（生造）作（之）本因。立常住解。是人則墮生無生執。諸迦葉波 幷婆羅門。勤心役身事火崇水求出生死。成其伴侶。迷佛菩提。亡失知見。是名第五計著崇事。迷心從物。立妄求因。求妄冀果。違遠圓通。背涅槃城。生顛化種。

四大無生。而妄計為能生之本。故名生無生執。蓋不知如來藏中。性具四大清淨本然。周徧法界。故能隨眾生心。應所知量。循業發現。而直計四大為圓融妙性。此則錯解惟地惟水惟火惟風法門。而謬同天壞矣。

（辛）六歸無歸執

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。若於圓明。計（此）明中（本自）虛。（寂遂欲）非滅群化以永滅依為所歸依。生勝解者。是人則墮歸無歸執。無想天中。（及四空天）諸舜若多成其伴侶。迷佛菩提。亡失知見。是名第六圓虛無心。成空亡果。違遠圓通。背涅槃城。生斷滅種。

非歸而妄計為所歸。故云歸無歸執。無想天中。令不恆行心心所滅。諸舜若多。令彼有對色法銷滅。皆計虛無而成斷滅也。

（辛）七貪非貪執

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。 若於圓常。（之中卽欲）固身常住。（使其）同於精圓長不傾逝。生勝解者。是人則墮貪非貪執。諸阿斯陀求長命者成其伴侶。迷佛菩提。亡失知見。是名第七執著命元。立固妄因。趣長勞果。違遠圓通。背涅槃城。生妄延種。

非所應貪而妄貪。故云貪非貪執。阿斯陀。此翻無比。長壽仙名。虛妄色身。全屬塵勞。今欲固之。則長勞矣。

（辛）八真無真執

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。（若）觀（此）命（元）互通。（遂乃）却留塵勞。恐其銷盡。便於此際坐蓮華宮。廣化七珍。多增寶媛。恣縱其心。生勝解者。是人則墮真無真執。吒枳迦羅成其伴侶。迷佛菩提。亡失知見。是名第八發邪思因。立熾塵果。違遠圓通。背涅槃城。生天魔種。

無真而妄執為真。故云真無真執。媛。美女也。叱枳迦羅。亦魔王名。

（辛）九定性聲聞

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。於命明中。分別精麤。疏決真偽。因果相酬。唯求感應。背清淨道。所謂見苦斷集。證滅修道。居滅已休。更不 前進。生勝解者。是人則墮定性聲聞。諸無聞僧增上慢者成其伴侶。迷佛菩提。亡失知見。是名第九圓精應心。成趣寂果。違遠圓通。背涅槃城。生纏空種。

命明者。識精元明。九界壽命之本也。妄謂變易細相常住為精。分段生死形質為麤。無漏勝業為真。有漏雜業為偽。變易果。酬無漏因。分段果。酬有漏因。故惟以出世道。感出世滅。背於本自超越世出世間之清淨道。所謂見三界是實苦。斷見思之實集。為證偏真寂滅。乃修無漏真道。一得入滅。便謂了當。不知祗一真諦。尚未全彰。俗諦中諦。何曾知見。但圓精應之因心。以成趣寂之小果。被空所纏。不能迴心出假。此真增上慢人。由其無聞熏力故也。

（辛）十定性緣覺

又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。若於圓融清淨覺明。發研深妙。卽立涅槃而不前進。生勝解者。是人則墮定性辟支。諸緣獨倫不迴心者成其伴侶。迷佛菩提。亡失知見。是名第十圓覺〔湆-立+勿〕心。成湛明果。違遠圓通。背涅槃城。生覺圓明不化圓種。

圓融清淨覺明。徧一切法。隨舉一塵。罔非全體圓 明覺性。今獨立此深妙之處以為涅槃。不知法法皆深皆妙。故雖稱覺悟。未臻化圓。出有佛世。名為緣覺。出無佛世。名為獨覺。仍是定性偏真而已。

（庚）三斥邪結正二。初斥邪。二正結。

（辛）今初。

阿難。如是十種禪那。中途成狂。因依迷惑。於未足中生滿足證。皆是識陰用心交互。故生斯位。眾生頑迷。不自忖量。逢此現前。各以所愛先習迷心而自休息。將為畢竟所歸寧地。自言滿足無上菩提。大妄語成。外道邪魔所感業終。墮無間獄。聲聞緣覺。不成增進。汝等存心秉如來道。將此法門。於我滅後。傳示末世。普令眾生覺了斯義。無令見魔自作沉孽。保綏哀救。消息邪緣。令其身心入佛知見。從始成就。不遭岐路。

初卷正示二本。卽云諸修行人。不能得成無上菩提。乃至別成聲聞緣覺。及成外道諸天魔王及魔眷屬。正指此陰魔諸境而言之也。外道邪魔所感偽果。卽是諸天魔眷及十種仙。至於業終墮無間獄。則必更歷鬼畜。復形人道。乃至或作脩羅。則修行人。適與種種顛倒諸眾生等。惟聲聞緣覺。得免分段苦輪。然亦不成增進。則變易生死仍在。良由不知二種根本。迷於常住真心。用諸妄想故耳。若 知二十五門。各具五陰虛妄境界。只此虛妄五陰。本皆如來藏性。無一可取。無一可捨。迷之則為二種生死根本。悟之則是菩提涅槃元清淨體。何至各以所愛先習迷心而中途成狂也哉。見魔。亦卽心魔。謂依識陰。起於分別我法二執。故名見魔。須知聲聞緣覺。亦是分別法執所攝也。

（辛）二結正

如是法門。先過去世恆沙劫中微塵如來。乘此心開。得無上道。識陰若盡。則汝現前諸根互用。從互用中。能入菩薩金剛乾慧。圓明精心。於中發化。如淨琉璃。內含寶月。如是乃超十信。十住。十行。十迴向。四加行心。菩薩所行金剛十地。等覺圓明。入於如來妙莊嚴海。圓滿菩提。歸無所得。

諸根互用。正所謂忽然超越之境界也。觀行盡。則入相似。便得六根清淨。相似盡。則入分證。便得六根互用。分證盡。則階究竟。便能入於菩薩金剛乾慧。究竟盡。則第八識轉成大圓鏡智。前五識轉為成所作智。故圓明精心。於中發化。三類分身。徧息苦輪。惟如如理。及如如智。內外明徹。譬如琉璃內含寶月。頓超信住行向地等。而成妙覺無上道也。 言如是乃超者。正明圓頓行人。一超直入。不藉劬勞肯綮修證也。又互用中。卽能超入金剛乾慧。從金剛乾慧。又卽超入妙莊嚴海。則重重單複十二之義亦成。譬如利刀一截千紙。大鵬一舉九萬。直是迅速。然非總廢諸位。又超字有二義。一者剎那頓證為超。二者雖歷塵劫。但以不遭枝岐。中間永無諸委曲相。亦名為超也。妙莊嚴海。卽萬行究竟。圓滿菩提。卽智德究竟。歸無所得。卽理體究竟。又功德莊嚴。智慧莊嚴。自性清淨莊嚴。不縱不橫。無二莊嚴。故名妙莊嚴海。實智菩提圓滿。方便菩提圓滿。真性菩提圓滿。不縱不橫。無二圓滿。故名圓滿菩提。三諦妙理。如頭本不失。神珠在衣。故理無所得。性具萬行。如空中鳥迹。鏡中群像。故行無所得。稱性止觀。如日月本明。鏡水本照。故智無所得。不縱不橫。無二所歸。故名歸無所得。彼魔外二乘等。由其皆有所得。所以皆非究竟也。二別明境發之相竟。

（戊）三結勸欽誨遵修

此是過去先佛世尊。奢摩他中。毗婆舍那。覺明分析微細魔事。魔境現前。汝能諳識。心垢洗除。不落邪見。 陰魔銷滅。天魔摧碎。大力鬼神。褫魄逃逝。魑魅魍魎。無復出生。直至菩提。無諸少乏。下劣增進。於大涅槃心不迷悶。若諸末世愚鈍眾生。未識禪那。不知說法。樂修三昧。汝恐同邪。一心勸令持我佛頂陀羅尼咒。若未能誦。寫於禪堂。或帶身上。一切諸魔所不能動。汝當恭欽十方如來。究竟修進最後垂範。

文有二節從初至心不迷悶。結勸遵修顯教。從若諸末世訖文。結勸遵修密詮也。初文可知。次文愚鈍眾生。言其無多聞性而已。非謂茫如白羊者也。乏智慧故未識中道禪那妙理。缺辯才。故不知說於修行法要。但已發真正菩提之心。決欲超生脫死。證入圓通。故樂修三昧也。此必親近明師秉承教示。於此二十五門。稱其所宜。隨依一種修行。事非一概。然雖有師承。仍須咒護。驗知末世。師匠旣不諳於此經。持咒又不合於軌式。其不同邪者幾希矣。以上初正明禪境竟。

（丙）二更斷餘疑二。初疑問。二答釋。

（丁）初中三。初領前法。二騰三問。三總請答。

（戊）今初。

阿難卽從座起。聞佛示誨。頂禮欽奉。憶持無失。於大眾中。重復白佛。

（戊）二騰三問卽為三。初問陰本妄想。二問併銷次第。三問詣何為界。

（己）今初。

如佛所言。五陰相中五種虛妄。為本想心。我等平常未蒙如來微細開示。

此問五陰何故惟是五種妄想為本。更無他本耶。

（己）二問併銷次第

又此五陰。為併銷除。為次第盡。

（己）三問詣何為界

如是五重。詣何為界。

（戊）三總請答

惟願如來發宣大慈。為此大眾清明心目。以為末世一切眾生作將來眼。

（丁）二答釋二。初正答所問。二結勸傳示。

（戊）初中三。初廣答陰本妄想。二超答詣何為界。三追答併銷次第。

（己）初又三。初總明。二別示。三結成。

（庚）今初。

佛告阿難。精真妙明。本覺圓淨。非留死生及諸塵垢。乃至虛空皆因妄想之所生起。斯元本覺妙明。真精妄以發生諸器世間。如演若多迷頭認影。妄元無因。於妄想中立因緣性。迷因緣者。稱為自然。彼虛空性 猶實幻生。因緣自然。皆是眾生妄心計度。阿難。知妄所起。說妄因緣。若妄元無。說妄因緣元無所有。何況不知。推自然者。是故如來與汝發明五陰本因。同是妄想。

精真妙明本覺圓淨。亦指現前一念心之實性而言之也。不雜名精。不妄名真。妙明者。寂而常照也。從來無不覺故。名為本覺。圓淨者。照而常寂也。死生。徧指分段變易。塵垢。徧指九界惑業。知妄所起。謂知其無起而妄有緣起。所以強說虛妄因緣。此如以藥療病也。若了知妄體元無。起非實起。會須說妄因緣亦復元無所有。此如病去藥除也。蓋知妄所起。祗是不變隨緣。達妄元無。祗是隨緣不變。斯則因緣二字。已屬強名。何況更欲推為自然者耶。是故發明五陰本因。同是妄想。夫旣曰妄想為本。謂之說妄因緣可也。旣惟妄想為本。妄豈有本。謂之元無所有可也。

（庚）二別示卽為五。初明色陰惟是堅固妄想。（至）五明識陰惟是顛倒妄想。

（辛）今初。

汝體先因父母想生。汝心非想。則不能來想中傳命。如我先言。心想醋味。口中涎生。心想登高。足心酸起。 懸崖不有。醋物未來。（設使）汝（之色）體必非虛妄通倫。（則此）口水如何因談醋出。是故當知汝現色身。名為堅固第一妄想。

人謂色有實法。不知惟是堅固妄想而已。妄想謂之堅固。豈真有堅固哉。試觀口水。惟想所成。一切色法。亦如是矣。

（辛）二明受陰惟是虛明妄想

卽此所說臨高想心。能令汝形真受酸澀。由因受生。能動色體。（則知）汝今現前順益違損。二現驅馳。名為虛明第二妄想。

順之則益。違之則損。人謂實有違順二境以為所受。不知惟是虛明妄想而已。妄想謂有所明。豈真有所明哉。足心酸澀。惟想所成。一切諸受。亦如是矣。

（辛）三明想陰惟是融通妄想

由汝念慮。使汝色身。身非念倫。汝身何因隨念所使。種種取像。心生形取。與念相應。寤卽想心。寐為諸夢。則汝想念搖動妄情。名為融通第三妄想。

前後四陰。旣云惟是妄想為本。此之想陰。又豈更有他本。卽以妄想所現之境。還為妄想所依。是故 色受二陰。則明想外無境。今之想陰。須明境外無想。只此所想之境。但是隨想所成。除卻融通妄想豈復更有本哉。蓋人謂色心兩法。寤寐二境。決定不相融通。今試觀由汝念慮便能使汝色身。設使身非念倫。汝身何因隨念所使。且夫心中種種取像。心旣生想。形隨取物。所取之物。必與所念相應。又寤時卽為想心。寐時便為諸夢。則若色若心。若寤若寐。何嘗不互融互通。當知現前想念搖動妄情。更非實有外境令我搖動。不過卽是融通妄想而已。

（辛）四明行陰惟是幽隱妄想

化理不住。運運密移。甲長髮生。氣銷容皺。日夜相代。曾無覺悟。阿難。此若非汝。云何體遷。如必是真。汝何無覺。則汝諸行念念不停。名為幽隱第四妄想。

能令體遷。故不離汝想。曾無覺悟。故惟是虛妄也。除卻幽隱妄想。豈復更有諸行。

（辛）五明識陰惟是顛倒妄想

又汝精明湛不搖處（設欲）名恆常者。於身（總）不出（於）見聞覺知。若實精真。（便決）不容習妄。何因汝等。曾於昔年覩一奇物。經歷年歲。憶忘俱無。於後忽然覆覩前異。 記憶宛然曾不遺失。則此精了湛不搖中。念念受熏有何籌算。阿難當知。此湛非真。如急流水。望如恬靜。流急不見。非是無流。若非（妄）想（根）元。寧受（此虛）妄（熏）習。非汝六根互用開合。（使彼妄習無寄則）此之妄想無時得滅。故汝現在見聞覺知。中串習幾。則湛了內罔象虛無。（名為）第五顛倒微細精想。

識陰雖云通指八識。須以第八為總報主。此第八識見分。恆托六根門頭。任運緣於現量性境。故云於身不出見聞覺知也。串。與慣同。常也。幾。微也。除卻顛倒微細精想。豈復更有罔象虛無陳習。

（庚）三結成

阿難。是五受陰。五妄想成。

言五受陰者。以是眾生之所執受故也。是故五陰通名為受。通名為想。當知亦復通名為識。以受想行三陰。不過皆是識之心所。色陰不過卽是識之相分故也。又復通名為行。以色受想識皆是遷流造作法故。又復通名為色。以初是有對有表色。後四皆是無對無表色故。

（己）二超答詣何為界

汝今欲知因界淺深。唯色與空。是色邊際。唯觸及離。 是受邊際。唯記與忘。是想邊際。唯滅與生。是行邊際。湛入合湛。歸識邊際。

色空皆是色陰邊際。則十界色法。無不豎窮橫徧。觸離皆是受陰邊際。則十界諸受。亦皆豎窮橫徧。記忘皆是想陰邊際。滅生皆是行陰邊際。入合皆是識陰邊際。則十界想行識等。一一皆復豎窮橫徧。所以觀相元妄。無可指陳。惟是五種妄想為本。觀性元真。皆如來藏。清淨本然。周徧法界也。

（己）三追答併銷次第

此五陰元。重疊生起。生因識有。滅從色除。理則頓悟。乘悟併銷。事非頓除。因次第盡。我已示汝劫波巾結。何所不明。再此詢問。

重疊生起者。意顯一念迷妄。法爾頓具五疊渾濁。非謂實有先後也。生因識有二句。大須體會。蓋一往就迷情言。須云生因色有。滅從識除。今是原始要終。故云生因識有。滅從色除耳。請試辯之。迷情所見。必須先有色空。方成觸離。因有觸離。方有記忘。因有記忘。方名生滅。因有生滅。方成了別。了別之性。稱為湛明。豈非生因色有乎。下手功夫。必須先斷分別。無分別。則無造作。無造作。則無諸想。無 諸想。則不取諸受。無諸受。則不召諸色。豈非滅從識除乎。今原其所自始者。一念無明心動。卽為識本。此識動相。卽為行本。動必取境。卽為想本。能取見分。卽為受本。所取相分。卽為色本。是一念頓具五疊渾濁。仍是生因識有也。要其所由終者。動靜等二相了然不生。故色性自滅。聞所聞等皆盡。故受性自滅。覺所覺空。故想性自滅。生滅旣滅。故行性自滅。忽然超越。故識性自滅。是一念圓超五種妄想。仍是滅從色除也。悟生卽無生。故理則頓悟。乘悟併銷。所謂一銷一切銷。喻如巾之六結。一解一切解。約橫喻也。無滅而論滅。故事非頓除。因次第盡。所謂先得人空。次悟法空。然後入無生忍。喻如巾之一結。要須從中下手。漸令分散。約豎喻也。然而事理本自不二。迷悟不免天殊。以理從事。則何理非事。以事從理。則何事非理。倘不深知六卽妙義。通達橫豎法門。何由能識此經宗趣。今不避繁。再為點示。先約義立成四句。次融會收入一途。先立四句者。一頓悟頓除。二頓悟漸除。三漸悟頓除。四漸悟漸除。一頓悟頓除者。卽是最利根人。事理二障俱薄。始則於觀行中。乘此心開。超入金剛 乾慧。次又於金剛乾慧中。圓明精心。頓超信住行向地等。入妙覺海也。二頓悟漸除者。如阿難等。先悟藏性。頓獲法身。次復定境修觀。滌除根中積生虛習者是也。三漸悟頓除者。如滿慈輩。所知障重。故開悟為難。由其三緣先斷。故但使三因不生。則狂心頓歇。歇卽菩提也。四漸悟漸除者。二障俱重。須以聞熏漸開圓解。次依圓解而起真修。乃至歷劫辛勤修證者是也。此之四句。但約圓家建立。非關藏通別等。設於前三教門各立四句。義亦可得。非此所急。故不說之。次會一途者。全事之理。無漸而非頓。縱令六結解不同時。而解法畢竟無二。未有知解此結。而不知解彼結者。是故頓漸二悟。同名為頓。全理之事。無頓而非漸。縱令五陰剎那同盡。而次第終自炳然。未有色不盡而受先盡。乃至行不盡而識先盡者。是故頓漸二除。同名為漸也。所以劫波巾喻。約六根。則橫而兼豎。以根根皆有五陰重疊故。約五陰。則豎而復橫。以觀行中亦盡五陰。乃至究竟位中。亦復盡五陰故。法喻巧妙。所應深思。初正答所問竟。

（戊）二結勸傳示

汝應將此妄想根元。心得開通。傳示將來末法之中。諸修行者。令識虛妄。深厭自生。知有涅槃。不戀三界。

五陰旣惟妄想為本。所以無非虛妄。九界眾生皆由不知五陰虛妄。不能深起厭離。所以不知涅槃真性。而久戀三土之三界也。涅槃三義者。一性淨涅槃。卽法身德。二圓境涅槃。卽般若德。三方便淨涅槃。卽解脫德。若離而言之。橫約三人。豎約三位。三人者。性淨屬佛。方便淨屬菩薩。圓淨屬二乘。三位者。圓淨屬七信。方便淨屬十信。性淨屬初住以上。今合而言之。正因性顯。名性淨。緣因性顯。名方便淨。了因性顯。名圓淨。三因圓顯。則三德涅槃圓證。所謂舉一卽三。言三卽一也。又知涅槃。亦具橫豎二義。一豎義者。知有圓淨涅槃。不戀同居三界。知有方便淨涅槃。不戀有餘三界。知有性淨涅槃。不戀實報三界。破界內陰。顯圓淨涅槃。破有餘陰。顯方便淨涅槃。破實報陰。顯性淨涅槃。三涅槃顯。卽法性五陰顯。所謂去泥純水也。二橫義者。十界五陰皆卽空故。名圓淨涅槃。十界五陰皆卽假故。名方便淨涅槃。十界五陰皆卽中故。名性淨涅槃。證此三涅槃性。故一切變現不為煩惱也。大章正宗分竟。

（甲）三流通分二。初如來歎述。二大眾歡喜。

（乙）初中二。初明滅惡力用。二明生善力用。

（丙）今初。

阿難。若復有人。徧滿十方所有虛空。盈滿七寶。持以奉上微塵諸佛。承事供養。心無虛度。於意云何。是人以此施佛因緣。得福多不。阿難答言。虛空無盡。珍寶無邊。昔有眾生。施佛七錢。捨身猶獲轉輪王位。況復現前虛空旣窮。佛土充滿。皆施珍寶。窮劫思議。尚不能及。是福云何更有邊際。佛告阿難。諸佛如來。語無虛妄。若復有人。身具四重十波羅夷。瞬息卽經此方他方阿鼻地獄。乃至窮盡十方無間。靡不經歷。能以一念將此法門。於末劫中開示未學。是人罪障。應念銷滅。變其所受地獄苦因。成安樂國。得福超越前之施人。百倍。千倍。萬倍。千萬億倍。如是乃至算數譬喻所不能及。

先以財施增上功德而為能校。次正明法施功德能滅重罪。兼得勝福也。此法門者。全性成修之法。一路涅槃之門。凡夫現在陰入處界大等。本與諸佛無二無別。皆如來藏妙真如性。一念迷妄。旣可 舉此法身般若解脫之全體大用。而為阿鼻惑業苦三。則一念了悟。豈不能舉此阿鼻惑業苦之全體大用。而還成法身般若解脫三德耶。蓋十界升沉。元不外於現前一念。一念能造四重十夷。備經無間。所以一念還能弘通此法。莊嚴淨土也。法門旣圓頓難思。末劫又多疑障重。未學則聞熏乏種。今秉此一念弘毅深心。了知心佛眾生。三無差別。聖世像季。不作二想。能為希有殊勝難事。令未學頓同有學。末劫猶如正法。則地獄苦因。何不當體變成蓮華淨界乎。正報轉故。依報隨轉。慧性超故。福性亦超。弘經之士。須向此一念薦取始得。

（丙）二明生善力用

阿難。若有眾生。能誦此經。能持此咒。如我廣說。窮劫不盡。依我教言。如教行道。直至菩提。無復魔業。

滅惡旣極至阿鼻。生善則徑歸佛果。顯說密說。功用實均。窮劫廣宣。如何得盡。我輩生雖末劫。獲遘上乘。碎首粉身。莫酬至德。所願依教修行。戒乘俱急。遵最後之叮嚀。祈報恩於萬一耳。

（乙）二大眾歡喜

佛說此經已。比丘比丘尼。優婆塞優婆夷。一切世間 天人阿脩羅。及諸他方菩薩。二乘。聖仙童子。幷初發心大力鬼神。皆大歡喜。作禮而去。

大論釋三義故歡喜。一能說人清淨。二所說法清淨。三依法得果清淨。能說人者。卽是如來法王。為度眾生故說。不為名利故說。所說法者。卽今了義極典。乃是圓頓真宗。非復權漸曲說。依法得果者。始則不歷僧祗。頓獲法身。次則普會大眾。獲法眼淨。無量眾生。發無等心。後則頓悟增上妙理。斷除微細煩惱。乃至節節聞經。處處受益也。我輩今者。值此遺文。深心玩索。雖復世遠地偏。而心心相印。何殊給園初唱。前之二喜。幸皆有之。所愧夙根劣弱。剋果未期。是故缺於第三喜耳。然一字沾神。永作金剛種子。亦可懸為未來喜也。

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經卷第十文句

後序

至矣哉。大佛頂經之為教也。依妙性而開妙悟。起妙行而歷妙位。成妙果而歸妙性。永超七趣沉淪。不墮修心岐徑。戒乘俱急。頓漸兩融。顯密互資。事理不二。誠教海之司南。宗乘之正眼也。旭年二十 三時。歲在辛酉。創獲聞熏。決志離俗。次年剃染。坐禪雙徑。每遇靜中諸境。罔不藉此金錍。乙丑丙寅兩夏。為二三友人所逼。頻演此經二徧。實多會心。願事闡發。但以志在宗乘。未暇筆述。己已春。與博山無異師伯。盤桓百日。深痛末世禪病。方乃一意研窮教眼。用補其偏。然雖徧閱大藏。而會歸處。不出梵網佛頂二經。越七年丙子。抱病竄居九華。惟以念佛佇死期。不意誦帚昉師。蹈冰遠至。首以梵網合註為請。遂力成之。次年昉師歸閩。續有同志數人。樂聞此經要旨。一番商究。會心更多。戊寅幻遊新安。結夏休邑重拈妙義。加倍精明。今夏弘法溫陵。昉師及一切知己。堅請疏解。以發前人之所未發。予謂此經舊解多矣。利根者。一指便可見月。鈍根者。多指益復眩眼耳。昉師曰。不然。藥無貴賤。起病者良。法無精粗。救時為要。痛茲末世。宗教分河。盡謂別傳實在教外。孰知教內自有真傳。縱令截去指頭。依舊不曾見月。每聆吾師豎義。快痛直捷。實與本分宗旨相應。並不蹈襲前人窠臼。始信不離文字而說解脫。非欺我也。何忍祕此妙悟。不以全體示人。吾師於法有慳心乎。於時復有修白 慕公。若水輪公。極力勸成。予感其意。兼理夙願。述為玄義二卷。文句十卷。固不敢矯古人而立異。亦不敢殉古人而強同。知我罪我。聽諸高明而已。獨可悲者。講至大士圓通。而昉師示疾。解至大士圓通。而昉師西逝。勸予始事。乃不及觀予竣事也。然昉師旣遊淨土。觀世音菩薩。為其勝友。不久將入耳門圓照三昧。觀聽十方圓明。又何有於數卷玄文。而不悉知悉見也哉。予亦可以無憾矣。

是歲秋八月二十有五日閣筆故序

比丘善成募捐洋銀七十圓

比丘妙湛募捐洋銀三十圓

錢塘許靈虛施洋銀三百圓

共刻此經玄義文句全部連圈計字二十六萬七千二百三十四個

同治十三年冬十二月金陵刻經處識


金剛般若波羅蜜經破空論

                                                        姚秦三藏法師鳩摩羅什譯經
                                                        明菩薩沙彌智旭際明造論

自序
金剛般若波羅蜜經破空論
原跋

自序

經云。寧起有見如須彌山。勿起惡取空見如芥子許。蓋空見撥無因果。能斷五乘善根故也。然般若如大火聚。四面皆不可觸。觸則被燒。苟不取著。則溫身熟食除 冥。以喻四門皆可入道。又何為獨破空哉。須知空句破。則四句皆破。破空句。正所以顯空門。空門顯。四門皆顯。菩薩欲具一切佛法。當學般若。般若何止破空相 始教而已。且如此經。一則云有持戒修福者。於此章句能生信心。再則云應無所住而生其心。應生無所住心。繼又云以無我無人無眾生無壽者。修一切善法即得阿耨 多羅三藐三菩提。乃至云發阿耨多羅三藐三菩提心者。於法不說斷滅相。是豈非實相大乘之正印乎。是為序。

如來證得色平等故。眼不管妍醜之色。能使地獄天宮。皆為淨土。如來證得聲平等故。耳不分毀譽之聲。能使天魔惡聲。化為讚頌。如來證得香平等故。鼻不辨香臭 之氣。能使幻土廁室。化為香殿。如來證得味平等故。舌不揀甜苦之味。能使食中毒藥化成甘露。如來證得觸平等故。身不避澀滑之觸。能使魔軍刀箭化成天華。如 來證得法平等故。意不隨假實之法。不為物轉。恒能轉物。具足無量不可思議神通妙用。

金剛般若波羅蜜經破空論

                                                        姚秦三藏法師鳩摩羅什譯經

                                                        明菩薩沙彌智旭際明造論

稽首實相三般若　本離四句及百非　滿分修證福慧尊　性修慈誓冥加被
為治群盲惡取空　欲申如實不空義　不空徧破眾戲論　順悉檀故名破空

論曰。此歸命請加。以申造論立名之旨趣也。稽首者。首至地也。由意篤 敬。動身發口。即是三業翹勤供養也。實相者。非有相。非無相。非非有相。非非無相。非有無俱相。離一切相。徧為一切諸法作相。故名實相。此實相者。即是般 若波羅蜜體。體自寂照。不可思議。如理而照。照不異寂。即名觀照般若。如理詮寂。寂詮即照。是名文字般若。夫實相者。為觀照體。為文字體。夫觀照者。照於 實相。照於文字。夫文字者。詮於實相。詮於觀照。此一非一。舉一即三。此三非三。言三即一。為令眾生頓悟諸法自體性故。但舉實相冠三般若。以實相體統諸法 故。此之實相。本自非有。亦復非無。非亦有無。非非有無。實相離四句。故觀照文字亦離四句。四句既離。百非自絕。以彼百非總不出四句故。此實相三法。不可 思議。非修非證。而為一切修證之本。滿修證者。謂諸如來。稱性而修。稱性而證。因果理窮無可加故。分修證者。謂諸菩薩全性成修全性作證。如入大海。漸次深 故。福名福德。慧名慧行。實相非福。而為一切福德之聚。稱性緣修。是成性福。實相非慧。而為一切慧行之本。稱性真修。是成性慧。依於文字。則有實相之福。 福亦實相。具足福慧。作於觀照。則有實相之慧。慧亦實相。具足福慧。實相體尊。是故福慧修證。成兩足尊。復次。實相非福慧則不名尊。以一切眾生皆悉具足實 相體故。福慧非實相。亦不名尊。以一切權小。縱有種種福慧。不成無上大菩提故。由性具義。妙修得成。由妙修義。性德方顯。若但舉修德不舉性德者。則眾生與 佛。條然隔別。生不能感佛不能應。若但舉性德不舉修德者。則佛與眾生。一味平等。佛非能加。生非所加。今以眾生性中諸佛修成之慈誓。加被諸佛性中眾生本具 之修德。能拔一切戲論苦。能與一切實相樂。性與性冥。修與修冥。性與修冥。修與性冥。性修不二。生佛體同。是故得成加被義也。復次。行人若身。身業。若 口。口業。若意。意業。當體即是實相。惟其當體即實相故。則無能禮所禮差別之相。達此能所性非能所。非能所性。徧為一切能所而作依止。無有一能一所而非實 相全體大用。是故三業得為能感。諸佛得為所感。諸佛得為能應。行人得為所應。此即歸命請加之旨趣也。

次申造論立名旨趣者。問曰。從上佛祖經論已足。何須更造此論。答曰。 為治群盲惡取空故。一切眾生。生無慧目。不能得見實相真體。亦復不知觀照。不知文字。猶如群盲不見乳色。隨語生解。聞鶴謂動。聞雪謂冷等。聞此經者亦爾。 經本破一切用令達實相。而群盲但聞破相。便執非相。取著於空。成惡知見。破壞俗諦。撥無因果。是以佛言。寧起有見如須彌山。莫起空見如芥子許。而彼不知。 實相雖復永離一切幻妄之相。體性不空。以其無始以來常恒不變。具足過恒沙等性德之用。蓋不惟為種種萬行之所莊嚴。而且萬行無非性具。無非性起。趣舉一行。 無非實相。全體大用。無分無劑。互徧互融。體即法界。義如是故。問曰。如是義者。即已徧破一切戲論。所謂若有見戲論。若空見戲論。若亦有亦空見戲論。若非 有非空見戲論。單四見戲論。複四見戲論。具足四見戲論。廣說乃至一百八見種種見網諸戲論等。無不破盡。何故立名為破空耶。答曰。順悉檀故。名為破空。悉檀 有四。一世界悉檀。為令眾生得歡喜故也。二為人悉檀。為令眾生生善根故。三對治悉檀。為令眾生滅愛見故。四第一義悉檀。為令眾生入深理故。今治惡取空見名 為破空。即順對治悉檀義也。復次。於對治中仍具四悉。所謂自有眾生聞破空論而生歡喜。復有眾生善根增長。愛見消滅。證入實相。如是種種。為益不同。以是因 緣。須造論也。

金剛般若波羅蜜經（一）

體是至寶相不壞　用能破物性常然　以喻般若三非三　通別咸成度無極

論曰。此一經之總題也。以對餘經。則名為別。以對經文。復名為通。若 別若通。所詮無二。故曰咸成度無極也。金剛者喻也。般若波羅蜜者法也。金中之剛。故名金剛。此寶貴重。以喻實相般若諸法中尊。其相堅固物不能壞。以喻觀照 般若愛見莫侵。其用猛利能破一切。以喻文字般若能斷眾疑。復次。實相尊重故。觀照文字亦復尊重。觀照不壞故。即是實相文字不壞。文字斷疑故。即是實相觀照 斷疑。譬如體是至寶。故不為一切所壞。而能破一切也。不為一切所壞。故能破一切而稱至寶也。能破一切。故名為至寶。而物莫能壞也。一體三義。混之愈分。三 義一體。派之愈合。實相常住為體。體即法身。觀照契理為宗。宗即般若。文字斷疑為用。用即解脫。總此三法為名。借此三義為喻。此之三義。其性常然。諸佛菩 薩不能令增。一切眾生不能令減。非悟非迷。無彼無此。惟其不屬迷悟。故徧為迷悟作依。惟其性無彼此。故依之成彼成此。梵語波羅蜜。此翻彼岸到。亦翻度無極 也。迷實相而為苦道。迷觀照而為煩惱。迷解脫而為結業。是以非此說此。說名生死無極之海。悟苦道即法身。悟煩惱即觀照。悟結業即解脫。是以非彼說彼。說名 度無極也。復次。前五度對波羅蜜。各有四句料簡。般若惟三句。一者非般若非波羅蜜。有為諸福德是。二者是般若非波羅蜜。相似諸智慧是。三者是般若是波羅 蜜。此經所顯三般若是。更無是波羅蜜非般若句。以五度若非般若不能到彼岸故。以五度若到彼岸咸名為般若故。故但說般若。即為具說六度萬行。當知六度萬行皆 如金剛。離句絕非而非同斷滅。

如是我聞。一時佛在舍衛國祇樹給孤獨園。與大比丘眾千二百五十人俱。

第一義諦無聲字　亦無時處主伴等　為利眾生轉法輪　六種成就而證信

論曰。實相之體。名為第一義諦。非能信非所信。非能聞非所聞。非三世所攝。非方隅所收。非主非伴。非一非多。而能所時處主伴一多。咸依實相而得成就。是故若知第一義諦非種種。而種種無非第一義諦者。則不壞假名而建實相。可與信入此經。即通序而成別矣。

爾時世尊。食時著衣持缽。入舍衛大城乞食。於其城中次第乞已。還至本處。飯食訖。收衣缽。洗足已。敷座而坐。

衣食行坐事即理　一切毘尼皆佛行　一一行中見實相　護念付囑善應知

論曰。末世甫欲趣向大乘學深般若。便輕忽一切毘尼細行。輙云大道不拘 小節。大象不由兔徑。豈思如來大聖法中之王。而著衣持鉢乞食趺坐等。一一咸同比丘威儀。曾無稍異。故知全事即理。設欲捨壞色三衣而空談慚愧忍辱之衣。何不 幷廢人間六味而空談法喜禪悅之味乎。昔高峰妙禪師室中垂問云。大修行人。當遵佛行。因甚不守毘尼。蓋一切毘尼。無非佛行。安得名為兔徑小節。既是不遵佛 行。豈名大修行人。須知即一著衣。便具慚愧忍辱功德之衣。即一飯食。便具禪悅法喜出世之食。即一行乞。便知如來行慈悲行。即一趺坐。便知如來坐法空座。是 故一一行門。無非實相。能令根熟菩薩。見諸如來。與其同行。得悟實相。名善護念。令根未熟菩薩。依此法律。正住增長。進趣實相。名善付囑也。由此得名為發 起序。

時長老須菩提。在大眾中。即從座起。偏袒右肩。右膝著地。合掌恭敬而白佛言。希有世尊。如來善護念諸菩薩。善付囑諸菩薩。世尊。善男子善女人。發阿耨多羅三藐三菩提心。云何應住。云何降伏其心。

證實施權善鑒機　護念付囑故希有　發心應住降伏心　般若相應此應問

論曰。以三義故歎為希有。實相般若難證難入。惟佛窮底。故為希有。已 證實智為物施權。權實不二。故為希有。知彼群機有熟未熟。熟善護念。未熟付囑。於一切時一切行中。具斯二利。故為希有。阿耨多羅三藐三菩提者。此翻無上正 等正覺。乃一切種智之果。發心者。從因趣果之勝心也。入理般若名為住。云何應住。是問住果。云何降伏其心。是問淨因。夫無上菩提。雖名為果。體即非果。發 無上心。雖名為因。體即非因。非果非因。實相法身。體也。應住是觀照不壞。宗也。降伏是解脫斷惑。用也。故名般若相應問也。

佛言。善哉善哉。須菩提。如汝所說。如來善護念諸菩 薩。善付囑諸菩薩。汝今諦聽。當為汝說。善男子。善女人。發阿耨多羅三藐三菩提心。應如是住。如是降伏其心。唯然世尊。願樂欲聞。

契理契機故善善　聞慧具足諦應思

論曰。自有契理而不契機者。如說大法。小機不堪。自有契機而不契理 者。如說世善。不出生死。盡理而言。若非契理。決不契機。以理非權實。能權能實。權實皆理。如甘毒皆藥故。若非契機。亦決不契理。以說不當機。便成非量。 如藥無貴賤。起病者良故。聞慧具足者。有聞無慧。如有燈無目。不見實相。有慧無聞。如暗室中坐。亦不見實相。誡令諦聽。為具足聞慧故。為引起思慧及修慧 故。

佛告須菩提。諸菩薩摩訶薩。應如是降伏其心。所有一切眾生之類。若卵生。若胎生。若濕生。若化生。若有色。若無色。若有想。若無想。若非有想。非無想。我 皆令入無餘涅槃而滅度之。如是滅度無量無數無邊眾生。實無眾生得滅度者。何以故。須菩提。若菩薩有我相人相眾生相壽者相。即非菩薩。

廣大第一常不倒　四心亦即三迴向　如是誓願善修心　能會一心三般若

論曰。廣大心者。亦名無邊心。謂所緣境徧。即是橫亘四生。豎窮三界。 四生為能住。三界為所住。依殼曰卵生。如魚鳥等。含藏曰胎生。如人畜等。假潤曰濕生。如蟲蟻等。倏現曰化生。如諸天等。有色者欲色二界。無色者空等四天。 於四空中。空處識處名有想。無所有處。連色界外道天。名無想。有頂眾生名非有想非無想。第一心者。亦名最上心。所謂我皆令入無餘涅槃而滅度之。此非小乘無 餘涅槃。功德施菩薩論云。無餘涅槃者。何義。謂了諸法無生性空。永息一切有患諸蘊。資用無邊。希有功德。清淨色相。圓滿莊嚴。廣利群生。妙業無盡。天台疏 云。大乘以累無不盡德無不圓名無餘也。常心者。亦名愛攝心。經云。如是滅度無量眾生實無眾生得滅度者。論云。菩薩慈愛一切眾生同於己故。眾生滅度即我非 他。是名愛攝。今謂此經文。應依論釋。蓋一心眾生雖復無量。總不離我同體心性。是故名為自性眾生。須知實無心外眾生得滅度者。非不滅度自性眾生令證無餘涅 槃樂也。夫眾生之界。本即大涅槃界。由迷妄故生死浩然。譬如瞖目妄見空華。今令覺悟本滅。即名為度。非有此岸可離。非有彼岸可到。若不達一切眾生即我心 性。便生彼我之心。不能愛攝。若不達一切生死體即涅槃。便生難度之心。不能盡未來際行菩薩道。故實無者。為遮心外計有眾生。及遮心內計有生死實法。非謂都 不誓度自心如幻眾生。不顛倒心者。亦名正智心。經云。若菩薩有我相等即非菩薩。四相是顛倒心。有則名非。無則名是。以失顯得也。宰主名我。形相名人。眾緣 和合名眾生。相似相續名壽者。即十六知見之四。略舉以顯補特伽羅妄執。此執若無。名得四智。四心亦即三迴向者。菩薩所修三種迴向。謂迴自向他。迴因向果。 迴事向理。今廣大心即迴自向他義。第一心即迴因向果義。常心不顛倒心即迴事向理義。以此誓願。善降伏心。令因清淨。則會一心三般若性。迴自向他。會解脫 性。喻如能破一切。迴因向果。會觀照性。喻如物莫能壞。迴事向理。會法身性。喻如體即至寶。

復次。須菩提。菩薩於法。應無所住行於布施。所謂不住色布施。不住聲香味觸法布施。須菩提。菩薩應如是布施不住於相。何以故。若菩薩不住相布施。其福德不 可思量。須菩提。於意云何。東方虛空可思量不。 不也。世尊。須菩提。南西北方四維上下虛空可思量不。不也。世尊。須菩提。菩薩無住相布施福德。亦復如是不可思量。須菩提。菩薩但應如所教住。

一切無住是應住　資生無畏法三檀　一二三攝六度滿　如虛空住是所教

論曰。前問及許。皆先住而後降者。從實智起權智也。今荅中先降而後住 者。從權智入實智也。以無所住法。住般若中。熾然修行六波羅蜜。而不取相。是故能令少施與虛空等。施有三種。一資生施。即檀波羅蜜。二無畏施。即尸羅羼提 二波羅蜜。三者法施。即毘離耶禪那般若三波羅蜜。不住六塵者。不著其因。不取其果。不著因者。不見我為能施人為受施物為所施。以若我若人若物因緣無性故。 如幻如夢故。惟心所現。因心成體。體即法界故。不取果者。不為貪求未來殊勝色等諸果報故。不住相者。相祇是六塵。若因若果。蓋現前所有六度妙行。本皆實相 舉體所成。是故隨舉一行。本即實相。全體大用。譬如舉海成漚。舉漚攝海。而諸眾生住於相故。妄自計果計因。觀大觀小。若能稱性而住。不住諸相。譬如芥子中 空與十方空。性無二無別。以空非內外彼此方隅形相。更無小空異大空故。無相之福。其福乃大。非謂無福。不住塵相名如教住。非無應住。是故善破惡取空見。

須菩提。於意云何。可以身相見如來不。不也。世尊。不可以身相得見如來。何以故。如來所說身相。即非身相。佛告須菩提。凡所有相皆是虛妄。若見諸相非相。即見如來。

如來果德不思議　身相非相即實相　不離諸相說非相　於佛三身如是見

論曰。準餘諸論。自此以下。皆為問荅遣疑也。恐有疑曰。菩薩施時不住 於相。云何致成果時福相。故逆問曰。可以身相見如來不。尊者已達法身真理。隨即荅曰。不可以身相得見如來。何以故。如來所說身相。即非身相。蓋實相不變隨 緣。說為身相。隨緣不變。即非身相。此則已悟報化非真不離於真。佛迎其解而廣之曰。凡所有相皆是虛妄。不惟取報化修德之相。名為虛妄。即復取法身性德之 相。亦是虛妄。若見諸相非相。如達全波即水。無別波相。全漚即海。無別漚相。則不於法身外別取報化相。亦不於報化外別取法身相。而頭頭法法。皆是如來一體 三身矣。

須菩提白佛言。世尊。頗有眾生得聞如是言說章句生實信不。佛告須菩提。莫作是說。如來滅後後五百歲。有持戒修福者。於此章句能生信心。以此為實。當知是 人。不於一佛二佛三四五佛而種善根。已於無量千萬佛所種諸善根。聞是章句。乃至一念生淨信者。須菩提。如來悉知悉見是諸眾生得如是無量福德。何以故。是諸 眾生。無復我相人相眾生相壽者相。無法相。亦無非法相。何以故。是諸眾生若心取相。即為著我人眾生壽者。若取法相。即著我人眾生壽者。何以故。若取非法 相。即著我人眾生壽者。是故不應取法。不應取非法。以是義故。如來常說。汝等比丘知我說法如筏喻者。法尚應捨。何況非法。

持戒修福有智慧　善根深故福德多　佛眼所見佛智知　離我法執度彼岸

論曰。不住相施為清淨因。諸相非相為清淨果。超情離見。誰能信樂。尊 者因此致疑。佛荅釋云。莫作是說者。不定之辭也。若無三種善根。雖在佛世實信不生。若有三種善根。雖後後時能生淨信。三善根者。一持戒。二修福。三有智 慧。一持戒者。功德施云。過去生中見無量佛咸供養故。供養有三種。一給侍左右。二嚴辦所須。三詢承法要。能守護故。名曰尸羅。謂能善守六情根故。彼復有 三。一能離尸羅。離於十不善業故。二能作尸羅。作於菩提分業故。三能趣尸羅。趣於第一義諦故。二修福者。功德施云。種無貪等三善根故。質直柔和及智悲等。 三有智慧者。了知生法二俱空故。知生空者。即是無我人等相。知法空者。即是無法相亦無非法相。雖云二空。祇是一理。不取則我法本空。一取則二俱成著。此三 善根。前不兼後。後必具前。前二為助。後一為正。若無正信。則助善福微。若無助善。則正信不發。由根深故。福乃無量。佛智所知。現量而知。非比知也。佛眼 所見。照窮因果。非肉眼也。世有侈談無相。而尸羅福德置諸罔聞者。妄謂不著戒相。不知全墮破戒相中。妄謂不著福相。不知全墮眾罪相中。是以如來殷勤鄭重。 特申誡云。何以故。若取非法相。即著我人眾生壽者。蓋凡夫未達戒之與福。當體即是無相。而欲別求無相戒福。不知一撥戒福法相。便墮非法相中。既取非法。生 執宛然。欲會二空。愈趨愈遠。故曰。法尚應捨。何況非法。猶佛頂所云。尚無不殺不盜不婬云何更隨殺盜婬事也。非法相如病。法相如藥。病盡藥除。何更取病。 非法相如此岸。法相如筏。已度彼岸尚捨於筏。豈更作此岸事。若未到彼岸。祇應痛捨非法此岸。不應輒捨法相之筏。若已到彼岸還來度生。祇須用法相之筏。亦不 須用此岸之非法。或於此岸示作警策。如婆藪調達等。又當別論。然今行人幸自捫心。

須菩提。於意云何。如來得阿耨多羅三藐三菩提耶。如來有所說法耶。須菩提言。如我解佛所說義。無有定法名阿耨多羅三藐三菩提。亦無有定法如來可說。何以故。如來所說法。皆不可取不可說。非法非非法。所以者何。一切賢聖。皆以無為法而有差別。

法若可得及可說　即是有為非實義　所說非是無因緣　順於賢聖無為證

無為差別義應知　譬如丈尺虛空等

論曰。若復度彼岸時。法與非法皆捨。云何世尊得菩提法有所說耶。為遣 此疑。故設此問。尊者深會佛旨。故隨答言。無上菩提超情離見。即是究竟彼岸。不但無非法相。亦無法相可得。故云無有定法名無上菩提。所證既超情離見。所說 亦超情離見。故云亦無有定法如來可說。何以故。實相彼岸。雖復言語道斷心行處滅。不可取說。而如來以四悉檀因緣故。亦可得說。但所說法。由其隨順四悉檀 故。所以一文一句。罔不超情離見離過絕非。而皆不可取不可說非法非非法也。蓋不惟如來所證所說超情離見離過絕非。即一切賢聖所證亦皆超情離見離過絕非。以 一切賢聖同入無為法故。既曰無為。云何差別。須知無為無差別。差別不離無為。譬如虛空非丈尺。丈尺顯虛空。又如入海漸次轉深。海非深淺。淺深皆海。以無為 法而有差別。則非斷無明矣。柰何執性奪修。許即不許六耶。

須菩提。於意云何。若人滿三千大千世界七寶以用布施。是人所得福德。寧為多不。須菩提言。甚多世尊。何以故。是福德即非福德性。是故如來說福德多。若復有 人於此經中受持。乃至四句偈等。為他人說。其福勝彼。何以故。須菩提。一切諸佛及諸佛阿耨多羅三藐三菩提法。皆從此經出。須菩提。所謂佛法者。即非佛法。

法施具足二莊嚴　財施非因故非勝　應知法施離取著　取著不名為受持

論曰。此以財施福德。與法施為格量也。財施雖多。於三檀中但屬資生。 今能受持為他人說。須具三種善根。如前所明。當知具足二莊嚴也。又財施若非般若為導。則彼修癡福者。名為第三世怨。以其增長生死。不動不出。故云即是非福 德性。但是對少說多。多則有限。法施出生佛果功德。是出世因。其福極勝。既作此格量已。仍恐末世隨語生解。偏執此經以為佛法。不復更修餘福。故復告云。所 謂佛法者即非佛法。蓋受一非餘是名魔業故也。又復應知。既一切佛法皆從此經出。則一切法皆即此經。譬如金作種種器具。則種種器具皆金。故知六度萬行無非般 若。若妄計此般若別是一法獨勝餘法者。則便成非法矣。言乃至四句偈者。明其極少。隨以少文而攝全義。堪名一偈。無偏指也。

須菩提。於意云何。須陀洹能作是念。我得須陀洹果不。須菩提言。不也。世尊。何以故。須陀洹名為入流。而無所入。不入色聲香味觸法。是名須陀洹。須菩提。 於意云何。斯陀含能作是念。我得斯陀含果不。須菩提言。不也。世尊。何以故。斯陀含名一往來。而實無往來。是名斯陀含。須菩提。於意云何。阿那含能作是 念。我 得阿那含果不。須菩提言。不也。世尊。何以故。阿那含名為不來。而實無不來。是故名阿那含。須菩提。於意云何。阿羅漢能作是念。我得阿羅漢道不。須菩提 言。不也。世尊。何以故。實無有法名阿羅漢。世尊。若阿羅漢作是念。我得阿羅漢道。即為著我人眾生壽者。世尊。佛說我得無諍三昧。人中最為第一。是第一離 欲阿羅漢。世尊。我不作是念。我是離欲阿羅漢。世尊。我若作是念。我得阿羅漢道。世尊則不說須菩提是樂阿蘭那行者。以須菩提實無所行而名須菩提。是樂阿蘭 那行。

以無為法有差別　四果智斷皆無生　無諍離欲最寂靜　無所行故如是行

論曰。此即釋上一切賢聖。皆以無為法而有差別之疑也。疑曰。既稱無 為。那有差別。既有差別。那是無為。今明四果。同證無為。不妨差別。雖有差別。皆證無為。故大品云。須陀洹若智若斷。是菩薩無生法忍。乃至阿羅漢若智若 斷。是菩薩無生法忍也。須陀洹此翻預流。亦翻逆流。言入流者。入即是預。約聖法流言之。入亦名逆。約生死流言之。理實無入無出無逆無順。但以背覺合塵。假 名為出法性入生死。背塵合覺。假名為逆生死預法性耳。無所入者無為法性無能所故。非六塵故。眾生無始以來。迷情妄見。不脫六塵境界。乃至非想非非想定。祇 是意家微細法塵。若見道十六心滿。無漏智生。不見有少許法相可得。爾時初預無為聖流。於無為法中尚多差別。今時暗證之徒。不達法相。每取空寂以為究竟。能 所宛然。輒言無能無所。大似靈龜曳尾。轉掃轉多。不知彼所取空。不出二種。一者。逼拶功極。忽令世界身心平沉不現。如擊石火。似閃電光。瞥爾乍覩空寂。名 豁達空。二者。平日習聞真空言教。不解真空旨趣。於習坐時。捨生取滅。念念希求空寂勝境。由功深故。空境現前。名變相空。此二種空。皆法塵攝。乃是定中獨 頭意識所現相分。於須陀洹所證無為。永非其分。以彼分別我執種子全未斷故。譬如認驢鞍橋。喚作阿爺下頷。豈不謬哉。是故末世狂禪。往往證此二種空後。方便 破戒破見。自誤誤他。若實預流。云何破戒。破戒已非預流。云何濫叨極聖。而云無罪無果報耶。斯陀含名一往來。謂欲界九品思惑。前六品盡。餘有三品故。一往 天上。一來人間。便得漏盡。言實無往來者。如瓶中擎空本無出入故。阿那含名為不來。謂欲思已盡。即於上界入般涅槃。不復來生此欲界中。言實無不來者。彼界 不增。欲界不減。如瓶貯空去。此本瓶地。虛空不減少故。阿羅漢名無著。亦名應供。亦名殺賊。亦名不生。三界諸惑永斷盡故。實無有法名為不生。若有不生法可 得。則能所宛然。四相全在。故尊者復述自行為證。夫有欲則有諍。有諍則名喧雜。非真寂靜。若有得有行。即便有欲有諍。云何得名無諍。離欲故不思議。經云。 佛問文殊。汝得不思議耶。文殊答言。不也。世尊。我即不思議。云何以不思議得不思議。故知大小雖殊。冥會是一。故得援四果以證般若。末世禪講。各有以所得 心。自是非他。熾然諍競。其違二空甚矣。

佛告須菩提。於意云何。如來昔在然燈佛所。於法有所得不。不也。世尊。如來於然燈佛所。於法實無所得。

悟無生忍獲授記　無生無性無所得　是故了無所得時　方堪無上菩提記

論曰。四果既不可得。無生法忍亦不可得。云何說言佛於然燈佛時得無生法忍耶。為斷此疑。故言於法實無所得。實無所得。是名無生法忍。設有少法可得。皆是誑妄。譬如演若之頭。衣裏之珠。決定非從他得。然不得言無頭無珠也。

須菩提。於意云何。菩薩莊嚴佛土不。不也。世尊。何以故。莊嚴佛土者。即非莊嚴。是名莊嚴。

四種佛土皆惟心　心淨土淨離造作　迷心嚴土嚴非嚴　知土惟心嚴自在

論曰。無生法忍。既無所得。攝取佛土。教化眾生。亦復無所得耶。為斷 此疑。故云莊嚴佛土者。即非莊嚴是名莊嚴。夫土有四種。一常寂光土。即自受用處。二實報土。三方便土。四同居土。即化眾生處。而皆不離自心。若自心無明。 究竟永盡。即莊嚴常寂光土畢竟清淨。若為攝化自心菩薩眾生。故莊嚴實報土令得清淨。若為攝化自心二乘眾生。故莊嚴方便土令得清淨。若為攝化自心六凡眾生。 故莊嚴同居土令得清淨。所化眾生。既非性外。所取佛土豈離自心。故淨名云。隨其心淨則佛土淨。實非離於心性。別有外依報境可莊嚴也。是故諸佛心內種種眾 生。還依淨心之業。隨其修力。生於眾生心內諸佛土中。所謂五濁障輕生同居淨。體法斷惑生方便淨。圓妙三觀生實報淨。究竟智斷生寂光淨。如此能化所化。能生 所生。皆惟心故。性離造作。若達心外無土。淨心即是淨土。終日莊嚴而無莊嚴之相可取。亦無莊嚴之相可著。是名真實莊嚴佛土。能於一心性中。施設四種淨穢等 土。橫豎示現。種種自在。若不達惟心。妄謂心外有土可施莊嚴。則是有相有為。塵非常住。故云即非莊嚴也。

是故須菩提。諸菩薩摩訶薩。應如是生清淨心。不應住色生心。不應住聲香味觸法生心。應無所住而生其心。

生心無住二非二　了無二義名淨心　淨心云度淨土因　是故菩薩應修學

論曰。此承上離相莊嚴之土。而正示離相莊嚴之行也。應如是生清淨心 者。即是三檀六度妙行之心。以其不住色等六塵。故名清淨。但誡令勿住六塵。非教令不生心也。終日生心。終日無住。終日無住。終日生心。惟生心故無住。惟無 住故生心。說雖有二。義實非二。了此方名淨心。必尅淨土妙果。所以六祖一聞此語。頓悟真乘。後世承言滯句。罕達深宗。惟幽溪師般若融心論。頗窺堂奧。今應 略述其意。言無住者。不住諸有為相也。言生心者。生六度萬行心也。自有生心而不能無住者。事度菩薩是也。自有無住而不能生心者。藏通二乘是也。自有先生心 而後無住者。藏通佛果是也。自有先無住而後生心者。出假菩薩是也。自有無住非生心生心非無住者。別教地前是也。自有即無住而生心即生心而無住者。別教地上 及圓教名字住去是也。別教雖界外法。於此二義。始猶分二。後方不二。惟圓教行人。從始至終。了達非二。是故圓觀取為淨土真因。復次。一切凡夫。妄於三界種 種取著。恒住六塵。究竟推之。心境遞遷。何嘗有住。是謂理即無住。一切二乘。妄於偏真。灰心泯智。離分段生。盡理言之。變易全在。何嘗不生。是謂理即生 心。圓人了知。住即無住。無生即生。從此故有名字無住生心。乃至究竟無住生心。復次。言無住者。不住生死。不住涅槃。不住二邊。不住中道。故名無住。言生 心者。生上求心。生下化心。生折伏心。生攝受心。徧於法界。窮於三際。故名生心。今人聞空。便取於空。尚非無住少分之旨。況生清淨心耶。

須菩提。譬如有人。身如須彌山王。於意云何。是身為 大不。須菩提言。甚大。世尊。何以故。佛說非身。是名大身。

妙高山王勝一切　而不取我是山王　報佛非身亦如是　無分別故名大身

論曰。若不取一切法者。云何諸佛得成徧滿自在身耶。為斷此疑。故言非 身是名大身。古論云。如須彌山王。勢力高遠。故名為大。而不取彼山王體。云我是山王。以無分別故受樂報。佛亦如是。以得無上法王體故名為大身。而不取彼法 王體。云我是法王。以無分別故。復次。須彌山王。止是片喻。以彼山王非餘山故。佛以法界為身。非如山王對小說大。一切諸法。皆即佛身。是名大身。

須菩提。如恒河中所有沙數。如是沙等恒河。於意云何。是諸恒河沙。寧為多不。須菩提言。甚多。世尊。但諸恒河尚多無數。何況其沙。須菩提。我今實言告汝。 若有善男子善女人。以七寶滿爾所恒河沙數。三千大千世界。以用布施。得福多不。須菩提言。甚多。世尊。佛告須菩提。若善男子善女人。於此經中乃至受持四句 偈等。為他人說。而此福德。勝前福德。

功德施云。此之勝喻。何不先舉。以諸凡夫未見真實。先為廣說。不生信 解。漸次聞之乃生信故。復次。受持福多。以十三種因而得成福。所謂處可恭敬故。人可尊崇故。一切勝因故。彼義無上故。越內外多故。勝佛色因故。超內施福 故。同佛出現故。希能信解故。難有修行故。信修果大故。信解成就故。威力無上故。世尊何故慇懃說此諸因相耶。以諸眾生。行資生施。求財位果。不持正法。斷 諸苦因故。

復次。須菩提。隨說是經乃至四句偈等。當知此處。一切世間天人阿修羅皆應供養。如佛塔廟。

論曰。此即處可恭敬也。以是轉法輪處故。

何況有人盡能受持讀誦。須菩提。當知是人。成就最上第一希有之法。若是經典所在之處。即為有佛若尊重弟子。

論曰。此即人可尊崇也。領納無違曰受。終始不忘曰持。對卷曰讀。離卷 曰誦。最上第一希有法。即菩提也。成就故可尊崇。非果而果。即為有佛。非因而因。即為尊重弟子。謂文殊普賢等。私謂何況有人等是人可尊崇。經典所在等是法 可貴重。以文字住世。能傳實相因果法故。亦可分為二種福因。

爾時須菩提白佛言。世尊。當何名此經。我等云何奉 持。佛告須菩提。是經名為金剛般若波羅蜜。以是名字。汝當奉持。所以者何。須菩提。佛說般若波羅蜜。即非般若波羅蜜。是名般若波羅蜜。

論曰。此即一切勝因也。遵修為奉。任宏為持。金剛般若。破惑惑無不盡。照理理無不顯。體即非破非顯。以般若離一切相即一切法。非別有法名般若故。一切諸法皆般若故。如是奉持。能於世出世法。究竟達其本末邊際。名波羅蜜。

須菩提。於意云何。如來有所說法不。須菩提白佛言。世尊。如來無所說。

論曰。此即彼義無上也。以般若波羅蜜中。文字性離。不可以文字而說取故。故云四十九年不說一字。所謂終日說而無說。非以默然為不說也。若不了無上義。即彼默然亦意言故。

須菩提。於意云何。三千大千世界所有微塵。是為多不。須菩提言。甚多世尊。須菩提。諸微塵。如來說非微塵。是名微塵。如來說世界。非世界。是名世界。

論曰。此即越內外多也。微塵指內多言。世界指外多言。微塵非微塵。則 微塵不多而持經福多。名越內多。世界非世界。則世界不多而持經福多。名越外多。復次。凡愚不了諸法惟心。謂微塵積為世界。世界析為微塵。不知微塵非微塵。 云何可積為世界。世界非世界。云何可析為微塵。惟般若菩薩。了知微塵世界無實性故。故云即非微塵世界。了知無性之性。即是微塵世界之實性故。故云是名微塵 世界。斯則空有雙明。遮照不二。所以福德超勝也。

須菩提。於意云何。可以三十二相見如來不。不也。世尊。不可以三十二相得見如來。何以故。如來說三十二相。即是非相。是名三十二相。

論曰。此即勝佛色因也。若據藏佛三十二相。積百福成一相。治大千盲人 愈為一福等。則以積福為因。然使不達法身應本。不達性具相好。則應化身相。終歸無常。豈可以此見如來耶。般若菩薩深知法身非相。具一切相。隨拈一相。皆極 塵剎相海不可思議。安得定作相解。故云即是非相。是名微妙淨法身具相三十二。相相皆法界也。

須菩提。若有善男子善女人。以恒河沙等身命布施。若復有人。於此經中乃至受持四句偈等。為他人說其福甚多。

論曰。此即超內施福也。七寶乃至國城妻子名為外施。今施身命名為內施。內施福德。雖復倍多。以格持經。終不能及。以施身未必永斷身因。持經法施能斷自他生死因故。

爾時須菩提。聞說是經。深解義趣。涕淚悲泣而白佛言。希有。世尊。佛說如是甚深經典。我從昔來所得慧眼。未曾得聞如是之經。

論曰。此即同佛出現也。佛興於世。薄福難遇。此經亦然。預聞者少。須菩提隨佛覺悟。於此正法。昔尚不聞。是故希有同於佛現。

世尊。若復有人。得聞是經。信心清淨。即生實相。當知是人。成就第一希有功德。世尊。是實相者。即是非相。是故如來說名實相。

論曰。此即希能信解也。聞慧清淨。登圓五品。名為得聞。思慧清淨。垢 落根淨。名信心清淨。修慧成就。分破分顯。名生實相。任運決至大菩提果。名為成就第一希有功德。實相無生而言生者。猶大品所明諸法不生而般若生。蓋解諸法 本自不生即是無生。觀智現前。說名為生也。實相即是非相者。非有相。非無相。非亦有亦無相。非非有非無相。以要言之。離一切相即一切法。離即離非。是即非 即。故名實相。

世尊。我今得聞如是經典。信解受持。不足為難。若當來世後五百歲。其有眾生得聞是經。信解受持。是人即為第一希有。

論曰。此即難有修行也。末世障深。故信解受持倍為希有。

何以故。此人無我相。無人相。無眾生相。無壽者相。所以者何。我相即是非相。人相眾生相壽者相即是非相。何以故。離一切諸相。即名諸佛。

論曰。此即信修大果也。設復計有少許我人等相。決不能信此經。設於此經信解受持。決能了達我人等相。當體即是無相。如瞖盡華亡。華處即是空處。非滅華而取空也。是故離一切華相。亦離別取空相。即名諸佛證大果矣。

佛告須菩提。如是如是。若復有人得聞是經。不驚不怖不畏。當知是人甚為希有。

論曰。此即信解成就也。疏云。一往怛愕名驚。心膽怯弱名怖。深惡前事名畏。又驚是始行。怖是二乘。畏是外道。又初聞經不驚。次思議不怖。後修行不畏。

何以故。須菩提。如來說第一波羅蜜。即非第一波羅蜜。是名第一波羅蜜。

論曰。此即威力無上也。據功德施論云。經曰。須菩提。如來說第一波羅 蜜。須菩提。此第一波羅蜜。如來說。彼無量諸佛亦如是說。釋曰。云何名第一。無與等者故。云何無與等。一切佛法中威力最勝故。一切諸佛同演說故。今經無諸 佛同說之文。直云即非第一波羅蜜。是名第一波羅蜜。當知第一波羅蜜。統一切法。無有一法。獨是第一。亦無一法而非第一。如轉輪王之所統御。一切皆是輪王境 界。設無輪王則無所統設。無所統亦不名輪王也。齊此是明十三種因。持經之福。多於寶施。以頌攝曰。

處尊人重經同佛　一切勝因義無上　越內外多勝色因　超內施福同佛現

希能信解難修行　果大成就威無上　是故受持說此經　沙界寶施福非類

須菩提。忍辱波羅蜜。如來說非忍辱波羅蜜。是名忍辱波羅蜜。何以故。須菩提。如我昔為歌利王割截身體。我於爾時無我相無人相無眾生相無壽者相。何 以故。我於往昔節節支解時。若有我相人相眾生相壽者相。應生瞋恨。須菩提。又念過去於五百世作忍辱仙人。於爾所世無我相無人相無眾生相無壽者相。是故須菩 提。菩薩應離一切相發阿耨多羅三藐三菩提心。不應住色生心。不應住聲香味觸法生心。應生無所住心。若心有住。即為非住。是故佛說菩薩心不應住色布施。須菩 提。菩薩為利益一切眾生故。應如是布施。如來說一切諸相即是非相。又說一切眾生即非眾生。

忍即般若離四相　三施六度亦復然　是故應生無住心　利益一切如幻眾

論曰。若佛法中惟般若第一。何必更修餘行。為遣此疑。故言忍辱即非忍 辱等。以般若攝一切行。一切行皆是般若故也。遂引往昔妙行為證。言無我相等者。直是了達生空不起我人等想。亦非頑然無想。設使頑無分別。則是愚癡。癡心作 因。瞋念還起。縱令竟同木石。終非般若妙智。今以正慧觀察。了知人我本空。故於惡王起大慈悲。興大誓願。乃至成佛最先度之。須知五百世中為忍辱仙修持般 若。其來久矣。是故一切菩薩。皆應如此離相發心。言離相者。即是不住六塵等相。言生心者。即是常發大菩提心。若心有住即為非所應住。既達無住。應行三檀妙 行。蓋不可因於布施。而遂取著六塵。尤不可希心無住而遂息其三施。以菩薩之法。為欲利益一切眾生故也。又恐人生於空見。謂既云離一切相。如何行施利生。故 釋之曰。如來說一切諸相。當體即是非相。不是撥相而別求非相。又恐人生於有見。謂既云利益眾生。如何無眾生相。故釋之曰。又說一切眾生即非眾生。此正欲人 行即相離相之施。利無生幻生之眾也。

須菩提。如來是真語者。實語者。如語者。不誑語者。不異語者。須菩提。如來所得法。此法無實無虛。

不偽無虛必當理　非妄始終能具照　證法無實亦無虛　以是因緣應諦信

論曰。若諸佛離一切相證法無性。世間以何相故而信知耶。為斷此疑。故 言是真語等。真是不偽。譬如世人為名利故。未證言證。即是偽語。如來不爾。現證無上大菩提故。實是無虛。譬如世人。貪鄙矯妄。雖曾獲通。自知已失。有人來 問。但云先得。即是虛語。如來不爾。於大菩提無退失故。如者當理。譬如世人修得四禪。心暫不生。相同寂滅。便向人說。我證涅槃。名不當理。如來不爾。真實 證於大涅槃故。不誑者非是幻妄。譬如愚夫。於乾城幻事鏡像水月及陽燄等。非有計有。妄生取著。種種言說。名為誑語。如來不爾。證法實相。是第一義真現量 故。不異者。始終無二。譬如術士。於過去事。以其伎能懸遠推測。或然不然。或應不應。則有異語。如來不爾。大圓鏡智。普照三世。洞悉始末。無有遺餘。觀彼 久遠。猶若今日。盡未來際。悉見悉知。所說事理。皆無異故。復次。如來所得法。即是一切法之實性。實性無性。無性之性。乃為實性。設於一切法有所取著。則 實語是虛語。以其生語見法見。不知實性本無性故。若於一切法無所取著。則虛語是實語。以其不生語見法見。了知無性即實性故。故云此法無實無虛。如此五語。 如此妙法。應諦信也。

須菩提。若菩薩心住於法而行布施。如人入闇。即無所見。若菩薩心不住法而行布施。如人有目。日光明照。見種種色。

發心修行及慧照　三事互資無先後　如目與色及光明　展轉相資成見義

論曰。若法無生無性。非實非妄。即是諸佛第一義身。何故菩薩須行施 等。既已熾然行施。云何復云不住法耶。為遣此疑。遂說明闇二喻。取相則闇。達理則明。此以目喻所發之心。種種色喻三施萬行。日光喻般若妙慧也。推此喻意。 若不發心。則雖常居般若萬行光明鏡中。亦無所見。譬如日光明照諸色。而無目者終無所見。及無萬行。則發心般若亦為虛設。譬如無種種色。用目與日何為。今為 行施菩薩而說。故但舉二喻耳。

須菩提。當來之世。若有善男子善女人。能於此經受持讀誦。即為如來。以佛智慧。悉知是人悉見是人。皆得成就無量無邊功德。須菩提。若有善男子善女人。初日 分以恒河沙等身布施。中日分復以恒河沙等身布施。後日分亦以恒河沙等身布施。如是無量百千萬億劫以身布施。若復有人。聞此經典信心不逆。其福勝彼。何況書 寫受持讀誦為人解說。須菩提。以要言之。是經有不可思議不可稱量無邊功德。如來為發大乘者說。為發最上乘者說。若有人能受持讀誦廣為人說。如來悉知是人悉 見是人。皆得成就不可量不可稱無有邊不可思議功德。如是人等。即為 荷擔如來阿耨多羅三藐三菩提。何以故。須菩提。若樂小法者。著我見人見眾生見壽者見。則於此經不能聽受讀誦為人解說。須菩提。在在處處。若有此經。一切世 間天人阿修羅所應供養。當知此處即為是塔。皆應恭敬作禮圍繞。以諸華香而散其處。復次。須菩提。善男子善女人。受持讀誦此經。若為人輕賤。是人先世罪業。 應墮惡道。以今世人輕賤故。先世罪業即為銷滅。當得阿耨多羅三藐三菩提。須菩提。我念過去無量阿僧祇劫。於然燈佛前。得值八百四千萬億那由他諸佛。悉皆供 養承事。無空過者。若復有人。於後末世。能受持讀誦此經。所得功德。於我所供養諸佛功德。百分不及一。千萬億分。乃至算數譬喻所不能及。須菩提。若善男子 善女人。於後末世有受持讀誦此經。所得功德。我若具說者。或有人聞。心即狂亂。狐疑不信。須菩提。當知是經。義不可思議。果報亦不可思議。

受持讀誦及如來　成就功德佛知見　大事大時不能及　以是大乘最上乘

荷擔菩提小不堪　經處即塔應供養　銷滅夙業證菩提　永超值佛昔功德

具說能令淺識疑　義及果報難思故

論曰。此廣顯受持功德果報也。初總示云。受持讀誦即為如來。以其深悟 實相。了知一切眾生。與佛無別。始從名字。終至究竟。位位皆即佛故。次云以佛智慧悉知悉見等。謂知見其從因尅果此生餘生一切諸功德也。次以八種殊勝顯其功 德。一者大事大時所不能及。恒河沙身是名大事。經無量劫是名大時。雖如此施。猶故不及持經福德。以此施門。五通菩薩亦能為之。未若此經正斷無明漏故。二 者。此經如來為發大乘最上乘者說。不是三乘共般若教。名為大乘。於大乘中推為圓頓菩薩。名發最上乘者。三者。如是人等。即為荷擔無上菩提。以其受持讀誦廣 為人說。紹隆佛種使不斷故。任持運行。猶如荷擔。四者。樂小法人不能受說。著我著見。故皆不堪。五者。在處有經即為是塔。法身舍利具足在故。六者。銷滅夙 業。轉重令輕。不復墮惡道故。七者。當得菩提。以業既銷。菩提之體自明淨故。八者。超於如來昔時值佛功德。以如來昔在然燈佛前。雖值多佛。尚存有所得心。 未達無相。不蒙授記。是故不及持經功德。見然燈佛悟無生忍。爾時方與般若恒相應故。具此八種殊勝。故具說者。淺識之人必不能信。但總結云義不思議果報亦不 可思議也。

爾時須菩提白佛言。世尊。善男子善女人。發阿耨多羅三藐三菩提心。云何應住。云何降伏其心。佛告須菩提。若善男子善女人。發阿耨多羅三藐三菩提心者。當生 如是心。我應滅度一切眾生。滅度一切眾生已。而無有一眾生實滅度者。何以故。須菩提。若菩薩有我相人相眾生相壽者相。即非菩薩。所以者何。須菩提。實無有 法發阿耨多羅三藐三菩提心者。

發心應住及降伏　亦無發住及降者　不於心外有一法　如是具顯清淨因

論曰。此重遣菩薩心中微細我法二執。令盡淨無餘也。前文具明二空實 義。寧有不盡。此重問者。略有二義。一者義既如此不可思議。豈容湊泊。則諸菩薩發菩提心。畢竟云何應住云何降伏其心。二者既言發心。便謂我能發心。既言住 無所住。便謂我能無住。既言降伏其心。便謂我能降心。我法宛然。如何得與般若相應。此則特為鈍根再求方便。佛仍告云。發菩提心者。當生如是心。乃至即非菩 薩等。所以酬其畢竟如何應住降伏之請。次又荅云。實無有法發菩提心。則是蕩其我能發心無住降伏之執也。蓋發心者。祗是全性起修全修在性。心相尚不可得。豈 別有法。令心得發。心無心相則我執何存。法無實法。則法執何有。情累既淨。般若現前。既非妄有。亦豈但空。離句絕非。因清淨矣。

須菩提。於意云何。如來於然燈佛所。有法得阿耨多羅三藐三菩提不。不也。世尊。如我解佛所說義。佛於然燈佛所。無有法得阿耨多羅三藐三菩提。佛言。如是如 是。須菩提。實無有法如來得阿耨多羅三藐三菩提。須菩提。若有法如來得阿耨多羅三藐三菩提者。然燈佛即不與我授記。汝於來世當得作佛號釋迦牟尼。以實無有 法得阿耨多羅三藐三菩提。是故然燈佛與我授記。作是言。汝於來世當得作佛號釋迦牟尼。何以故。如來者。即諸法如義。若有人言。如來得阿耨多羅三藐三菩提。 須菩提。實無有法佛得阿耨多羅三藐三菩提。須菩提。如來所得阿耨多羅三藐三菩提。於是中無實無虛。是故如來說一切法皆是佛法。須菩提。所言一切法者。即非 一切法。是故名一切法。須菩提。譬如人身長大。須菩提言。世尊。如來 說人身長大。即為非大身。是名大身。

因無所得果亦然　無法可得得授記　諸法非法名佛法　大身非身名佛身

論曰。若言實無有法發菩提心。云何而有授記作佛得菩提果之事。為遣此 疑。故明因既無法可得。果亦無法可得。惟其了無所得。方堪授記。設有少法可得。便不與諸法如義相應。云何而可授記作佛耶。言諸法如義者。一切諸法。本原真 如性相常住。不變不異。今不過如法自性。來成正覺。故名如來。若言如來得證菩提。此是世俗言說。非實義也。以如來所得菩提祇是即心自性。如來別無可增故無 實。真得不顛倒覺。覺諸法之自性。故無虛。又菩提非一切法。故無實。一切法皆即菩提。故無虛。又一切法皆即菩提。故菩提無實。菩提非一切法。故菩提無虛。 一切法皆是佛法者。以法界無外故。法界不變常隨緣故。故言一切法。法界隨緣常不變故。即非一切法。法法皆是不變隨緣隨緣不變法界性故。是故名一切法。證此 法界名為法身。法身離一切相。即一切法。非別有身。故非大身。法界為身。故名大身。此證圓滿菩提歸無所得之妙莊嚴果也。

須菩提。菩薩亦如是。若作是言。我當滅度無量眾生。即不名菩薩。何以故。須菩提。實無有法名為菩薩。是故佛說一切法無我無人無眾生無壽者。須菩提。若菩薩 作是言。我當莊嚴佛土。是不名菩薩。何以故。如來說莊嚴佛土者。即非莊嚴。是名莊嚴。須菩提。若菩薩通達無我法者。如來說名真是菩薩。

能度所度不可得　能嚴所嚴亦復然　無我無法善通達　真因清淨宜修習

論曰。此承上廣明無得妙果。而勸修無得真因也。蓋不但無心外眾生可度。無心外佛土可嚴。即此心性之中。求一能度所度。能嚴所嚴。實法了不可得。以能所之性。祇是即心自性。無有少許我法而可得故。如此通達。即名真實菩薩。非謂有能通達有所通達也。

須菩提。於意云何。如來有肉眼不。如是世尊。如來有肉眼。須菩提。於意云何。如來有天眼不。如是世尊。如來有天眼。須菩提。於意云何。如來有慧眼不。如是 世尊。如來有慧眼。須菩提。於意云何。如來有法眼不。如是世尊。如來有法眼。須菩提於意云何。如來有佛眼 不。如是世尊。如來有佛眼。須菩提。於意云何。如恒河中所有沙。佛說是沙不。如是世尊。如來說是沙。須菩提。於意云何。如一恒河中所有沙。有如是沙等恒 河。是諸恒河所有沙數。佛世界如是。寧為多不。甚多。世尊。佛告須菩提。爾所國土中。所有眾生若干種心。如來悉知。何以故。如來說諸心皆為非心。是名為 心。所以者何。須菩提。過去心不可得。現在心不可得。未來心不可得。須菩提。於意云何。若有人滿三千大千世界七寶。以用布施。是人以是因緣。得福多不。如 是。世尊。此人以是因緣。得福甚多。須菩提。若福德有實。如來不說得福德多。以福德無故。如來說得福德多。

五眼具足成菩提　了了見於恒沙界　心即非心福非福　是故能所恒寂然

論曰。上明清淨真因。畢竟無我無法。則佛境界為有為無。為遣此疑。故 顯如來五眼。不有而有。眾心福德不無而無。有無互彰。巧遮戲論。夫五眼者。能照之知見也。眾生諸心及施福者。所照之境界也。以前例後。則能照既有。所照安 得獨無。以後例前。則所照既無。能照安得獨有。特以如來五眼。凡愚之所不達。以不達故。妄計為無。今故特明具有。顯非斷空。眾心福德。凡愚之所取著。以取 著故。妄計為實。今故特明其無。顯非有性。言五眼者。次第為語。肉眼同人。見現前色。天眼同天。見障外色。慧眼示同二乘。見於真空。法眼示同菩薩。見於俗 諦。佛眼不共三乘。見於第一義諦。若圓融為語。一眼一切眼。一切眼一眼。通照三諦。無有遺餘。是故亦知爾所國土差別。亦知爾所眾心差別。亦知差別即非差 別。亦知爾所福德。亦知福德非實。若差別非差別福德非福德者。當知五眼即非五眼。若以無礙妙智分別說為五眼者。當知一法界中。分別說有種種世界種種眾心種 種施因種種福果。亦為不錯。不謬矣。依假名說。能照所照。皆悉歷然。依實義觀。所無別所。能無別能。故曰恒寂然也。

須菩提。於意云何。佛可以具足色身見不。不也。世尊。如來不應以具足色身見。何以故。如來說具足色身。即非具足色身。是名具足色身。須菩提。於意云何。如來可以具足諸相見不。不也。世尊。如來不應以具足諸相見。何以故。如來說諸相具足。即非具足。是名諸相具足。

色身相好離分劑　應見如來淨法身

論曰。若佛境界。離有離無。色身相好。寧復非有。為遣此疑。故明具足即非具足。欲令即於色身相好。達其無分無劑。得見如來淨法身故。淨法身者。法界為體。不局丈六及四八故。彼丈六身及四八相。一一皆即相好之海。不可但作丈六四八觀故。

須菩提。汝勿謂如來作是念。我當有所說法。莫作是念。何以故。若人言如來有所說法。即為謗佛。不能解我所說故。須菩提。說法者。無法可說。是名說法。

說無可說性自離　解說非說始免謗

論曰。色身相好。既非具足。說法度生。豈無語言分劑耶。云何眾生得承 如來言說而解諸乘。為遣此疑。故云。若言如來有所說法即為謗佛。以不能解我所說故。我所說者。無有少許法相可得。無所說相。無能說相。以諸法性無聲字故。 以諸聲字性非聲字。即是無性法故。此中無法可說一語。具遮二謗。一者為遮有法可說謗故。二者為遮總不說法謗故。謂說即非說。非以杜口為無說故。

爾時慧命須菩提白佛言。世尊。頗有眾生。於未來世聞說是法生信心不。佛言。須菩提。彼非眾生非不眾生。何以故。須菩提。眾生眾生者。如來說非眾生。是名眾生。

是法難信亦有信　以諸眾生非生故

論曰。此重疑信受者難也。然眾生原非實有眾生之性。但一念迷惑。假名眾生。一念了悟。當體即佛。佛與眾生。皆依俗諦言說建立。而終非有實性也。

須菩提白佛言。世尊。佛得阿耨多羅三藐三菩提。為無所得耶。佛言。如是如是。須菩提。我於阿耨多羅三藐三菩提。乃至無有少法可得。是名阿耨多羅三藐三菩 提。復次。須菩提。是法平等無有高下。是名阿耨多羅三藐三菩提。以無我無人無眾生無壽者。修一切善法。即得阿耨多羅三藐三菩提。須菩提。所言善法者。如來 說即非善法。是名善法。須菩提。若三千大千世界中所有諸須彌山王。如是等七寶聚。有人持用布施。若人以此般若波羅蜜經。乃至四句偈等。受持讀誦為他人說。 於前福德。百分不及一。千萬億分乃至算數譬喻所不能及。

智無所得法平等　善法非法成菩提　全性起修修即性　是故持說功德多

論曰。若第一義佛境界。色相言說皆不可得。法身體性。豈亦然耶。為遣 此疑。故曰我於無上菩提乃至無有少法可得。以是法平等無高下故。請稍證之。一切法者祇是六塵。色無高下者。譬如一恒河水。魚龍視為窟宅。修羅視為刀杖。人 間視為清泉。餓鬼視為膿血。二乘了其本空。菩薩知其差別。佛眼知即法界。而恒河水性無高下。隨諸眾生妄見不同。當知一切諸色。亦復如是。聲無高下音。譬如 一咒。魔外聞之恐怖。佛子聞之安隱。又如魔以惡聲怖佛。反成讚詠。而北朝敗衂。風聲鶴唳。皆為晉兵。當知一切諸聲。亦復如是。香無高下者。譬如世間沈檀。 蠅蚋聞即遠去。幻士廁室。佛坐便成香殿等。味無高下者。譬如目連鉢飯。母揣便成火炭。饑世馬麥。佛受便如甘露等。觸無高下者。譬如闇中捫膝。怖為他人。龍 雨刀杖。變成天華等。法無高下者。譬如為名利發菩提心。是三途因。為斷邪殺婆羅門。轉增功德等。是故一切諸法。其性平等。本無高下。隨眾生心妄見高下。而 高下悉皆無性。達此無性。名為無上菩提。非別有少法可得也。既顯示菩提無所得已。乃的示妙修之要云。以無我無人無眾生無壽者修一切善法。即得無上菩提。蓋 不達無我而修一切善法。止成人天偽果。不修一切善法而但證我空。止成二乘小果。妄言我法俱空而恣行惡法。則為闡提獄種。惟以無我修一切善法。正所謂應無所 住而生其心。故即得無上菩提也。夫是法平等。無有高下。即境妙也。無我人眾生壽者。即智妙也。修一切善法。即行妙也。三法成乘。故得菩提。而又言善法即非 善法等者。為遣疑故。恐有疑云。既無少法可得。云何復修一切善法。此善法者。獨非法耶。今釋之曰。善法即非善法。以善是對惡之名。因於惡法假名善法。若非 對惡。無善名故。以諸善法惟心所修。心既不有。善亦性空。不可得故。以諸善法。互具一切善惡諸法。性不定故。如布施持戒等。雖是善法。而名利矯飾心修之。 是三塗因。人我勝負心修之。是修羅因。著相計果心修之。是人天因。出世滅苦心修之。是二乘因。利益眾生心修之。是菩薩因。法界平等心修之。是無上因。如是 差別有無量故。以諸善法體即法界。實相無相。不思議故。結云是名善法者。即是對惡因緣故。惟心空寂故。出生十界故。全體法界故。如此善法。全性所起。故名 為修。全修即性。故無實法。至圓至頓。了義了義。持說功德。豈財施所可較哉。

須菩提。於意云何。汝等勿謂如來作是念我當度眾生。須菩提。莫作是念。何以故。實無有眾生如來度者。若有眾生如來度者。如來即有我人眾生壽者。須菩提。如來說有我者。即非有我。而凡夫之人。以為有我。須菩提。凡夫者。如來說即非凡夫。是名凡夫。

如生非生如是度　說我無我亦復然　凡亦非凡性自空　是故假名皆不壞

論曰。前明眾生即非眾生。如何復有經言。無量眾生以佛為善知識。得脫 諸苦。為遣此疑。故云實無眾生如來度者。以第一義中。佛與眾生皆無性故。以同體大悲。不於心外有眾生故。若實有眾生異於如來是所度者。如來即有我等四相。 須知如來雖復有時說我。但是假名。實非有我。而凡夫聞語起見。自生執著耳。又恐轉計凡夫是實有法。故隨釋云。即非凡夫。以聖凡皆是假名。從來無實性故。言 是名凡夫者。但是不壞假名而已。

須菩提。於意云何。可以三十二相觀如來不。須菩提言。如是如是。以三十二相觀如來。佛言。須菩提。若以三十二相觀如來者。轉輪聖王即是如來。須菩提白佛 言。世尊。如我解佛所說義。不應以三十二相觀如 來。爾時世尊而說偈言。若以色見我。以音聲求我。是人行邪道。不能見如來。

如來不可以相觀　遣著應知離四句

論曰。諸相非相。前已重重發明之矣。茲復設此問者。意欲其遣一切句。 故不曰見如來而曰觀如來者。以如來即諸法如義。則三十二相。獨非諸法。獨無如義可觀耶。故須菩提即順荅曰。如是如是。以三十二相觀如來。然諸佛法身。畢竟 四句皆離。若直以三十二相而觀。則轉輪聖王。亦可為如來矣。豈知如來法性身哉。尊者解旨。尋荅不應。佛乃以偈述成。但舉一隅。若欲具足說者。即色聲求固是 邪道。離色聲求亦是邪道。亦即亦離求。非即非離求。均是邪道。據諸論本。皆有二偈。前一偈同。更一偈云。如來法為身。但應觀法性。法性非所見。彼亦不能 知。則文義俱全矣。

須菩提。汝若作是念。如來不以具足相故得阿耨多羅三藐三菩提。須菩提。莫作是念。如來不以具足相故得阿耨多羅三藐三菩提。須菩提。汝若作是念。發阿耨多羅三藐三菩提心者。說諸法斷滅。莫作是念。何以故。發阿耨多羅三藐三菩提心者。於法不說斷滅相。

四句皆離相好圓　發心終不說斷滅

論曰。若如來不可以色聲求。乃至四句皆不可得。將無畢竟斷滅相耶。為遣此疑。故曰莫作是念等。須知如來。惟其離四句故。所以無邊相好。皆得具足。設但如轉輪聖王。則捨身之後。相好即滅。反成斷滅相矣。

須菩提。若菩薩以滿恒河沙等世界七寶。持用布施。若復有人。知一切法無我。得成於忍。此菩薩勝前菩薩所得福德。何以故。須菩提。以諸菩薩不受福德故。須菩提白佛言。世尊。云何菩薩不受福德。須菩提。菩薩所作福德。不應貪著。是故說不受福德。

第一義忍此得成　無著無貪福最勝

論曰。知法無我得成於忍。此般若功成也。由其不貪不著故。福德無與等者。若有所受。便有分劑。

須菩提。若有人言。如來若來若去若坐若臥。是人不解我所說義。何以故。如來者。無所從來。亦無所去。故名如來。

如來無去亦無來　果德究竟不生故

論曰。若第一義無福可取。何故餘經作如是說。如來福智資糧圓滿。坐菩提座趣於涅槃。為遣此疑。故云。是人不解我所說義。以真如無別處所可從彼來。生死無別處所可從此去。故以有緣則現。譬如水清月現。月實不來。緣盡則隱。譬如水濁月隱。月實不去故。

須菩提。若善男子善女人。以三千大千世界碎為微塵。於意云何。是微塵眾寧為多不。須菩提言。甚多。世尊。何以故。若是微塵眾實有者。佛即不說是微塵眾。所 以者何。佛說微塵眾。即非微塵眾。是名微塵眾。世尊。如來所說三千大千世界。即非世界。是名世界。何以故。若世界實有者。即是一合相。如來說一合相。即非 一合相。是名一合相。須菩提。一合相者。即是不可說。但凡夫之人。貪著其事。

微塵世界有非有　碎非可碎合非合　如來果德不可說　一切譬喻無能喻

論曰。上明如來無所從來亦無所去。但以有緣則現。緣盡則隱。恐有疑 云。佛真法身。譬如世界。佛應化身。譬如微塵。復有疑云。迷涅槃成生死如碎界為塵。悟生死成涅槃如合塵為界耶。故今釋云。微塵即非微塵。世界即非世界。乃 至一合相即非一合相等。蓋法身應化。原非世界微塵可比。生死涅槃。亦非碎塵合界可喻。然即此微塵便非微塵。即此世界便非世界。碎無可碎。合無可合。但凡夫 妄生貪著耳。

須菩提。若人言。佛說我見人見眾生見壽者見。須菩提。於意云何。是人解我所說義不。不也。世尊。是人不解如來所說義。何以故。世尊說我見人見眾生見壽者見。即非我見人見眾生見壽者見。是名我見人見眾生見壽者見。

智者應知四見離　說有非有解實義

論曰。此結顯四見本離。以為修行般若之方便也。恐有疑云。佛破我人眾 生壽者。為其有故。若本無我人眾生壽者。何用破為。譬如無病何須用藥。今明四見即非四見。所以可破。如病非實病。所以可醫。瞖非實體。所以可抉。但了四見 本非四見。譬如了病非實。便可安心調理矣。正宗分竟。

須菩提。發阿耨多羅三藐三菩提心者。於一切法應如是知。如是見。如是信解。不生法相。須菩提。所言法相者。如來說即非法相。是名法相。

如是知見及信解　法相非相故不生。

論曰。此付囑流通也。如是者。廣指上文所說也。知見者。謂證時。信解者。修學時。正修學時不生法相。以法相即非法相故。但依俗諦說名為法相耳。

須菩提。若有人以滿無量阿僧祇世界七寶。持用布施。若有善男子善女人發菩提心者。持於此經乃至四句偈等。受持讀誦為人演說。其福勝彼。

無量世界寶施福　不如發心持說勝

論曰。此較量流通也。發菩提心。已為大難。持說此經。倍為希有。蓋不發菩提心者。不堪持說此經。發心而不持說此經。無以圓滿稱性福聚。今由發心及持說。故非施福所及也。功德施論云。何故復說受持之福。欲令眾生畢竟信故。

云何為人演說。不取於相。如如不動。何以故。一切有為法。如夢幻泡影。如露亦如電。應作如是觀。

如理演說不取相　觀察有為體相故　如是六喻或九十　性即無住大涅槃

論曰。此流通方法也。欲宏通此經者。須是不取於相。如於真如。常不動 故。言不動者。即是不動空有等法。一切諸法。約真諦邊一切皆空。約俗諦邊一切皆有。十界皆空。故非偏空。此空即具一切法名為真如。十界皆有。故非偏有。此 有即泯一切相。亦名真如。今以如智如於如理。故不取偏有相。不取偏空相。而空有等法皆得不動。又正演說時。不掛一糸字腳。以文字相即解脫相故。不取演說 相。亦不離文字而別取默然相也。何以故下。重示般若觀門。一切有為法者。舉所觀境。即指陰處界等。豎窮十界。橫亘色心。以要言之。種種假實國土。總名有 為。以是隨染淨緣成故。如夢幻泡影等者。示觀察門。此譯止有六喻。他譯九喻。謂星瞖燈幻露泡夢電雲。大品十喻。謂幻。燄。水月。虛空。響。乾城。夢。影。 鏡像。化。然法數雖殊。理致惟一。今略為三釋。一附事釋。二次第釋。三圓融釋。附事釋者。夢幻泡影。是無我觀。如露如電。是無常觀。色陰如夢。覺時不可得 故。受想如幻。隨心變現故。行陰如泡。虛妄生滅故。識陰如影。無有實性故。色法如露。不久停故。心法如電。起即滅故。二次第釋者。譬如夢等因緣妄有。一切 有為亦復如是。因緣妄有。無實體性。譬如夢等當體即空。一切有為亦復如是。當體即空。非滅故空。譬如夢等種種變現。一切有為亦復如是。種種變現。假名無 量。譬如夢不異睡。幻不異本。泡不異水。影不異質。露不異濕。電不異光。一切有為亦復如是。不異實相。三圓融釋者。即一心三止三觀也。即止而觀。故一切皆 夢幻等。即觀而止。故一切夢等悉皆如如。由此一心圓止觀力。則知一切諸法。皆即無住大涅槃性。依此演說。即是金剛般若波羅蜜也。

佛說是經已。長老須菩提。及諸比丘比丘尼優婆塞優婆夷。一切世間天人阿修羅。聞佛所說。皆大歡喜。信受奉行。

三事清淨故歡喜　二利具足成受行

論曰。此流通相貌也。一能說人清淨。佛證金剛般若體故。遠離名利諸過患等。二所說法清淨。無上正法實相印故。離於有無諸戲論等。三聞者得解脫清淨。持戒修福。有正智慧。不驚不怖不畏。能深信故。不復取著法非法等。自利成就名信受。轉化他人名奉行也。

般若實相不思議　如是妙義如大海　仰承三寶勝威力　演說此中一滴相

抉諸生盲空見膜　令見實相如金剛　迴茲福利施群生　同成究竟度無極

金剛般若波羅蜜經破空論

江蘇通州白蒲馮勇成同子。昌祿昌祺媳徐氏張氏。孫廷爵廷獻廷棟孫媳沈氏。施洋五十圓敬刻金剛破空論一部金剛觀心釋一部心經釋要一部專為

先遠祖宗及先考鳴皋府君。先妣（吳沈）太孺人。先室（吳陳）孺人下迨塚媳李孺人回向法界仗佛恩靈同遊華藏妙證菩提並祈家宅平安墳山清吉昌祿等並祈

父身延齡益算。精神明快。兼為子媳培植正因。愚者明。拙者智。昌祿自祈生生世世見佛持經心地玲瓏無有障礙。

同治十年秋　如皋刻經處識

原跋

金剛般若大旨。應無所住而生其心一語。足以蔽之。蓋無住正所謂應住。生心正所以降心也。而生心二字。尤為下手工夫。以凡外不生出世心。故恒住生死。二乘不 生上宏下化深心。故恒住涅槃。唯菩薩不住六塵而行六度。故能如所教住。名第一義住。亦名住於佛住。試玩經中勸生心處不一而足。如云發阿耨多羅三藐三菩提 心。又云應如是生清淨心。又云信心清淨則生實相。又云為利益一切眾生應如是布施。又云於法不說斷滅相等。而中間一處。直云應生無所住心。由是觀之。若不生 心修六度。則住斷滅相矣。故餘嘗謂此經以實相為體。觀照為宗。文字為用。舊云無相為體。無住為宗者非也。


般若波羅蜜多心經釋要

                                                        明菩薩沙彌智旭述

此直指吾人現前一念介爾之心。即是三般若也。夫心佛眾生三無差別。但以生法太廣。佛法太高。初心之人惟觀心為易。是故大部六百餘卷。既約佛法及眾生法。廣明般若。今但直約心法顯示般若。然大部雖廣明佛法及眾生法。未嘗不即心法。今文雖直明心法。未嘗不具佛法及眾生法。故得名為三無差別也。以吾人現前一念介爾之心。虛明洞徹。了了常知。不在內外中間諸處。亦無過現未來形迹。即是觀照般若。以吾人現前一念介爾之心。炳現根身器界。乃至十界。假實國土。平等印持。不前不後。同時頓具。即是文字般若。蓋山河大地明暗色空等一切諸境界。性無非文字。不但紙墨語言為文字也。以吾人現前一念介爾之心。所有知覺之性。及與境界之性。無分無劑。無能無所。無是非是。統惟一法界體。即是實相般若。實相般若。非彼岸非此岸。達此現前一念之實相。故生死即涅槃。名波羅蜜。觀照般若。亦非彼岸非此岸。照此現前一念即實相。故即惑成智。名波羅蜜。文字般若。亦非彼岸非此岸。顯此現前一念即實相。故即結業是解脫名波羅蜜。是故此心。即三般若。三般若祇是一心。此理常然不可改變。故名為經。依此成行。三世諸佛菩薩之所共遵。故名為經。說此法門。天魔外道不能亂壞。故名為經。

觀自在菩薩。行深般若波羅蜜多時。照見五蘊皆空。度一切苦厄。

要知山下路。順問過來人。故舉觀心行成者為榜樣也。觀者能觀之智。即一心三觀。通名觀照般若也。自在者。繇證實相理諦。於諸境界得大解脫也。 菩薩翻覺有情。乃自利利他之號。智契實相。則自利滿足。智宣文字。則利他普徧。故名菩薩。此明能行之人也。深般若波羅蜜多者。三智一心中得。權教三乘所不能共。故名為深。此總明所行之法也。時者。追指曠劫以前而言。從此一得相應。則直至盡未來際。終始不離深般若矣。照見者。別明能觀之智。即觀照般若。五蘊者。別明所觀之境。即文字般若。皆空者。別明所顯之諦即實相般若。五陰無不即空假中。四句咸離。百非性絕。強名為空耳。度一切苦厄者。自出二死苦因苦果。亦令法界眾生同出二死因果。即是行法之效。亦即波羅蜜多也。

舍利子。色不異空。空不異色。色即是空。空即是色。受想行識。亦復如是。舍利子。是諸法空相。不生不滅。不垢不淨。不增不減。是故空中無色。無受想行識。無眼耳鼻舌身意。無色聲香味觸法。無眼界。乃至無意識界。無無明。亦無無明盡。乃至無老死。亦無老死盡。無苦集滅道。無智亦無得。以無所得故。

此廣釋五蘊皆空之境諦。而觀照自在其中。以非觀照不能了達此境諦。故夫心者。不起則已。介爾有心。則必頓現根身器界。名為色蘊。則必領納諸 苦樂境。名為受蘊。則必取相施設名言。名為想蘊。則必生滅遷流不停。名為行蘊。則必了了分別諸法。名為識蘊。是知隨其所起介爾之心。法爾具足五疊渾濁。今以甚深般若照之。了知色惟是心。別無實色。一切根身器界。皆如空華夢物。故色不異空。空亦惟心。別無異空。設有一法過涅槃者。我亦說為如幻如夢。故空不異色。既云不異。已是相即。猶恐封迷情者。尚作翻手覆手之解。故重示云。色即是空。空即是色。謂隨拈一微塵色體。即法界橫徧豎窮。故即是空。所謂全事即理。無有少許理性而不在此事中。即此微塵所具真空全理。還即頓具法界全事。故即是色。所稱全理即事。無有少許事相而不在此理中。斯則當體絕待。更無二物。既於色蘊了達此實相已。受想行識例皆可知。又恐執迷之人。謂此五蘊實相。從照見生。故更申示之曰。是五蘊諸法。當體即是真空實相。本自如斯。非實相生而五蘊滅。以五蘊本自不生不滅。故名為空相耳。又恐迷者。謂此五蘊空相雖非生滅。而有垢淨。謂凡夫隨於染緣則垢。聖人隨於淨緣則淨。故更申示之曰。凡夫五蘊亦即空相。聖人五蘊亦 即空相。何垢淨之有哉。又恐迷者。謂此五蘊空相。雖無垢淨而有增減。謂凡夫迷。故生死浩然為增。德相隱覆為減。聖人悟。故照用無盡為增。惑業消亡為減。故更申示之曰。迷時亦只此諸法空相。悟時亦只此諸法空相。何增減之有哉。既向五蘊發明此妙諦已。遂即廣歷一切差別法相。融絕聖凡情見而曰。是故空中無色。乃至亦無得也。然所謂無色乃至亦無得者。豈俟融絕而後無哉。良以本無所得故也。本無所得名之為諦。了此無得名之為觀。而總不離五蘊為所觀境。若境若諦若觀。又總不離現前一念介爾之心。一心宛具三義諦即實相。觀即觀照。境即文字。不縱橫並別。亦非一異。故名為深般若也。

菩提薩埵。依般若波羅蜜多。故心無罣礙。無罣礙。故無有恐怖。遠離顛倒夢想。究竟涅槃三世諸佛。依般若波羅蜜多。故得阿耨多羅三藐三菩提。故知般若波羅蜜多。是大神咒。是大明咒。是無上咒。是無等等咒。能除一切苦。真實不虛。

此徧舉菩薩諸佛為證。而明此深般若。真能度一切苦厄。所謂過去諸如來。斯門已成就。現在諸菩 薩。今各入圓明。未來修學人。當依如是法。非惟觀世音也。無罣礙。則結業即解脫。究竟方便淨涅槃。無恐怖。則苦果即法身。究竟性淨涅槃。遠離顛倒夢想。則煩惑即智明。究竟圓淨涅槃。依實相般若。得真性菩提。依觀照般若。得實智菩提。依文字般若。得方便菩提。菩提是如如智。智必冥理。涅槃是如如理。理必契智。故影略而互言之。此深般若。即大神咒。具妙用故。即大明咒。智照相故。即無上咒。實相體故。即無等等咒。無有一法能等此心。此心能等一切諸法。令其同歸實相印故。此之心咒。的的能除自他分段變易諸苦因果。真實不虛應諦信也。

故說般若波羅蜜多咒。即說咒曰。揭諦揭諦。波羅揭諦。波羅僧揭諦。菩提薩婆訶。

前之顯說既指般若即咒。此之密說。須知咒即般若。然顯說而又密說者。顯密各具四悉檀益故。正以不翻為妙。不宜穿鑿。

般若波羅蜜多心經釋要


金剛般若波羅蜜經觀心釋

                                                        菩薩沙彌智旭際明述

已申如實不空義　如如演說不取著　攝彼名句及文身　融歸一念成觀行

    金剛者。喻現前一念心也。譬如金剛體則無上至寶。相則純淨無雜。用則廣能利益。現前一念。亦復如是。體即法界。相無塵染。用徧一切。復次。現前一念。即是金剛。世間金剛之寶。假心為喻。乃世寶似心。非心似世寶也。此現前一念金剛之心。即三般若法界真體。名為實相。無塵染相。名為觀照。徧一切用。名為文字。 達此一念三般若者。名波羅蜜。以即三德究竟之彼岸故。此一念性。亘古亘今常不變故。可軌持故。一切聖賢由此得成諸道果故。即名為經。復次。現前一念之性。從來不異名如。此外更無別法名是。統攝自在名我。了了印境名聞。十世古今不離當念名一時。虛靈絕待名佛。豎窮橫遍名在。含育出生一切諸法名舍衛國。但悟惟心能降魔外名戰勝。功德之林名樹。性具功德周給一切名給孤獨。萬善所集名園。復次。現前一念。當體常徧名大。出生福慧名比丘。諸心心所相應名眾。一念具足百界千如為千。自行化他十善各各互具為二百。五根五力各各互具為五十。猶如海印炳現無前無後名俱。復次。無有一法出過於心名為世尊。一切時中常應觀察自心名食時。自心本具慚愧法忍名衣。自心事理和合相應名鉢。歷陰界處觀察理性名入城乞食。於一一法得見理性名次第乞已。會事歸理名還本處。觀理究竟名飯食訖。全修在性名收衣鉢。福慧明顯名洗足。證於第一義空名敷座而坐。復次相應解心所名須菩提。此解有殊勝力名為長老。諸心所中能為導首名為在大眾中。不取空證名從座起。順方便道名偏袒右肩右膝 著地。權不異實名為合掌。如理觀察自覺聖智境界名恭敬白佛。心性不可思議故名稀有。無量眾善名諸菩薩。眾善不離一心名善護念。一心具行眾善名善付囑。一念照性名善男子。一念寂性名善女人。依寂照體起寂照用名為發菩提心。用如其體名為應住。永離昏擾名為降伏其心。心之理性隨解現故名佛告須菩提。如理而觀觀即如理名善哉善哉。復次。現前一念具足無量染淨種子及現行故。名為一切眾生之類。無明覆蔽名為卵生。隱覆含藏名為胎生。愛取所潤名為濕生。非有現有名為化生。心生像生名為有色。覓心無像名為無色。種種攀緣名為有想。攀緣無性名為無想。所緣不實名非有想。能緣不斷名非無想。無明妄想本性空寂名為無餘涅槃。了妄不生名為令入滅度。一心不生。萬法無咎。譬如翳除空華悉殞。名為滅度無量無數無邊眾生。華性本空非今始滅。名為實無眾生得滅度者。於一念中妄計宰主形相眾緣相續。名我等四相。迷空計華名非菩薩。復次。心無心相名無所住。念念出生名之為行。不取一法名為佈施。不染一法名為持戒。不礙一法名為忍辱。不捨一法名為精進。不動一法名為禪定。不 昧一法名為智慧。不壞一法名為福德。不見一法有分劑相名如虛空。不計一法異於般若名如教住。復次。現前一念體即法界名非身相。本原真如名為如來。由觀心故不毀三業名為持戒。質直柔和名為修福。一念覺故名為一佛。念念相續至無量念善覺悟故。名為無量佛所種諸善根。本覺之性印持攝受諸修德故。名為如來悉知悉見無量福德。了心無相名無四相。行無相善名無法相。離一切惡名為無非法相。諦喻彼岸。觀智喻筏。安住實諦觀解亦絕名為法尚應捨。復次。現前一念即如來故。亦即菩提。不應如來得於如來。不應菩提得於菩提。以能得所得。能說所說。皆是即心自性無能所故。此之心性即無為法。一切聖賢不離心性有修證故。現前心性即名為經。是法是常無變壞故。一切諸佛及菩提法。無不依於心性而施設故。若達心法即知佛法。亦知一切眾生之法。三無差別。非別更有諸佛法故。復次。現前一念即是法界無內外故。故無出入。亦無往來。無道無果。無欲無離。無喧無寂。名為四果阿蘭那行。復次。現前一念光光相續。名為然燈。萬法所依名為佛土。徧滿自在名為大身。福田所宗名為塔廟。一體三義名金剛般若。究竟秘藏名波羅蜜。如理觀心名奉。觀成不失名持。自此以後雖有種種名句文身。以義攝取。亦復不離現前一念。可以意知。不復委釋。

如是微妙金剛義　不離現前一念心　觀心具足般若經　亦復具足餘妙典
十二分教二種藏　乃至量等大千經　於一念中悉剖出　一切諸念亦復然
如於念念剖大經　一切根塵亦如是　乃至無有少許塵　而不具足法界藏
如是正慧應了知　一切惟心心一切　若不觀心類說藥　真藥現前亦不知
是故我今稽首禮　性具三德無遺者　一一啟請勸觀心　速登般若金剛岸

金剛般若波羅蜜經觀心釋


佛遺教經解

                                                        明古吳蕅益釋智旭述

歸命常住大悲尊　應病與藥權實法　亦禮天親造論主　為順初機重解釋

述曰。天親菩薩。以七分建立所修行法。釋此經義。推徵精密。開誘殷勤。萬古以下。無能更贊一辭。觀其言曰。為彼諸菩薩。令知方便道。以知彼道故。佛法得久 住。滅除凡聖過。成就自他利。噫此經奧旨。菩薩誠盡之矣。末世鈍根。讀菩薩論。或解或不解。或昧或明。雖有源師節要。宏師補註。仍亦攝機未徧。今不揣庸 愚。輒復為解。庶幾下里巴人。易為賡和而已。

   將釋此經。大分為二。初題目。二入文。初中二。初正釋題。二出譯人。今初

佛遺教經

佛遺教三字。是別名。經之一字。是通名。就別名中。佛為能說之人。遺教為所說之法。人法雙標。能所並舉也。佛翻為覺。眾生長劫在夢。佛斷無明。如從夢覺。 既自覺已。又能覺他。覺一切法無不究竟。故名為佛。又在夢之心。心不可滅。名為本覺。從夢初醒。知夢本空。名為始覺。既從夢醒。惟一覺心。更無二心。名究 竟覺。此之覺性。含靈本具。無始無終。釋迦牟尼。不過先得我等之所同然。所以示成佛道。為我等師。又因我等長迷不覺。故於無生無滅性中。示有生滅。譬如月 輪在天。水清影現。水濁影亡。是故佛實常住。未嘗滅度。特為我等一輩濁惡凡夫。唱言入滅。令生悲戀。又以大悲無盡。曠濟無邊。故雖示滅。仍留遺教。接引後 昆。遺者。貽留。教者。訓誡。猶儒書所稱顧命。亦人世所謂遺囑也。依而行之。則是法子。不依所囑。則是大逆不孝者矣。經者。訓法、訓常。具如餘處廣釋。

亦名佛垂涅槃略說教誡經

乘者。將入未入之時。涅槃者。離過絕非。不生不滅之義。而有四種。一自性清淨涅槃。即一切諸法本來常寂滅相。佛與眾生平等無二。不增不減。此則不論出入。 二有餘依涅槃。謂三乘已斷見思子縛。而所依果縛。身心尚在。此約證果時入。三無餘依涅槃。謂三乘灰身泯智。復歸無名無物本體。今正約此論垂入也。四無住涅 槃。謂諸佛菩薩。有智慧故。不住生死。有慈悲故。不住涅槃。不住生死。故能非滅示滅。不住涅槃。故能非生示生。佛久證此無住涅槃。今為有緣度盡。故示垂入 無餘涅槃。實不同二乘之一滅永滅也。又涅槃有三義。一性淨涅槃。即法身理體。此則無出無入。二圓淨涅槃。即般若。斷惑究竟。冥合性真。此則一入永入。三方 便淨涅槃。即解脫。方便示現。起諸應化。此則數出數入。若以三義對上四種者。性淨即自性清淨涅槃。亦即無住涅槃之體。圓淨。即無住涅槃之相。方便淨。即無 住涅槃之用。其有餘依無餘依二種。若在二乘分中。則攝屬圓淨。以是圓淨之少分故。但顯偏真。未顯俗諦中 諦。但淨見思分段。未淨塵沙無明及變易也。若在如來分中。則攝屬方便淨。初成道時。示同二乘之有餘依。今滅度時。示同二乘之無餘依也。略說者。對平日廣 說。此為要略。又對大機所見大般涅槃經。此為簡略故。

  二出譯人

姚秦三藏法師鳩摩羅什譯

姚興建國。亦稱為秦。故名姚秦。三藏者。經律論也。經詮一心。律規三業。論開慧辯。以茲三學自軌軌他。名為法師。鳩摩羅什。此云童壽。童年時便有耆德故。翻梵成華。名之曰譯。

   二入文為三。初序分。二正宗分。三流通分。今初

釋迦牟尼佛。初轉法輪。度阿若憍陳如。最後說法。度須跋陀羅。所應度者。皆已度訖。於娑羅雙樹間。將入涅槃。是時中夜。寂然無聲。為諸弟子略說法要。

釋迦此翻能仁。佛之姓也。牟尼。此翻寂默。佛之名也。約姓。則事相有異。故論中稱為別相。約名。則諸佛理同。故論中稱為總相。又能仁則具大慈悲。不住無 為。此相與二乘全別。寂默則具大智慧。不住有為。此相與二乘略同。具此總別二相。名之為佛。義如前解。論判此句。是法師成就畢竟功德也。佛成道已。說法四 十九年。度人無量。今舉初後。以括始終。初在鹿野苑中。三轉四諦法輪。憍陳如最先得度。乃至涅槃會上。須跋陀羅最後得度。言轉法輪者。佛以自心中所悟四諦 之法。度入一切眾生之心。名之為轉。此法能摧眾生煩惱業苦三障。名之為輪。陳如聞此法故。見四諦理出生死海。名之為度。梵語阿若。此翻為解。亦翻無知。解 者。明見四真諦理。無知者。根本智證見諦理。不存能所故也。憍陳如。此翻火器。乃尊者之姓。須跋陀羅。此翻好賢。或翻善賢。本是外道。住鳩尸那城。年一百 二十。聞佛將涅槃。方往佛所。聞八聖道。遂得 初果。因即出家。嗣聞四諦。成阿羅漢。是中初轉法輪及最後說法二句。論名為開法門成就畢竟功德。度阿若憍陳如及度須跋陀羅二句。論名為弟子成就畢竟功德 也。所應度者皆已度訖。明佛智鑒機。恆無忘失。得益之眾。算數莫窮。論名為大總相成就畢竟功德也。娑羅。此翻堅固。雙樹者。此樹四方各二。各各一榮一枯。 上枝相合。下根相連。以表四德。破於八倒。或惟見一雙。即表破於斷常。繇大小機異。故異見耳。中夜。即表中道。大乘以非榮非枯為中道。小乘以離斷離常為中 道也。寂然者。心行處滅。無聲者。言語道斷。論名此四句。為因果自相成就畢竟功德。謂雙樹間。是因自相。將入涅槃。是因共果自相。是時中夜。是總自相。寂 然無聲。是果自相也。諸弟子者。上首眷屬人位差別。法要者。世出世間法位差別。論名此句。為分別總相成就畢竟功德也。夫垂入涅槃。則無復再會。已在中夜。 則為時不多。故取要略說。以作最後警策。真不啻一字一血矣。讀者可弗思乎。

   二正宗分為二。初明共世間法要。二明不共世間法要。初中三。初對治邪業法要。二對治止苦法要。三對治滅煩惱法要。初又四。初明根本清淨戒。次明方便遠離清淨戒。三明戒能生諸功德。四說勸修戒利益。今初

汝等比丘。於我滅後。當尊重珍敬波羅提木叉。如闇遇明。貧人得寶。當知此則是汝等大師。若我住世無異此也。

比丘。此翻除饉。即福田之稱也。又含三義。一怖魔。二乞士。三破惡。然佛之遺教。通誡一切四眾弟子。而經中處處獨舉比丘者。亦有三義。一者示遠離相故。二 者示摩訶衍方便道。與二乘共故。三者比丘為四眾之首。舉其首以該四眾。亦皆同遠離行故。言滅後者。即示現遺教義。波羅提木叉。此翻保解脫。亦翻別別解脫。 亦云處處解脫。此即是不盡滅法。依此法身。度二種障。得度 煩惱暗障。故云如闇遇明。得度空無善根障。故云如貧得寶。佛在世時。以佛為師。佛滅度後。以戒為師。不能持戒。則同堂猶隔萬里。茍能持戒。則百世何異同 時。金口誠言若此。奈何捨此別求。

   次明方便遠離清淨戒

持淨戒者。不得販賣貿易。安置田宅。畜養人民奴婢畜生。一切種植及諸財寶。皆當遠離。如避火阬。不得斬伐草木。墾土掘地。合和湯藥。占相吉凶。仰觀星宿。 推步盈虛歷數算計。皆所不應。節身時食。清淨自活。不得參預世事。通致使命。咒術仙藥。結好貴人。親厚媟慢。皆不應作。當自端心正念求度。不得包藏瑕疵。 顯異惑眾。於四供養。知量知足。趣得供事。不應畜積。

是中有二段文。從初至墾土掘地。是護戒令不同凡夫增過。從占相至不應畜積。是護戒令不同外道損智。初中凡十一事。一不得販。是方便求利增過。二不得賣。是 現前求利增過。三不得貿易。是交易求利增過。若依世價。無求利心。不犯。賣買法式。如律廣說。四不得安置田宅。是所居業處求多安隱增過。五不得畜養人民。 是眷屬增過。此示外眷屬。非同意者。六不得畜奴婢。是難生卑下心增過。以向此等人。易生我慢故。七不得畜畜生。是養生求利增過。八不得一切種植。是多事增 過。九不得畜諸財寶。是積聚增過。十皆當遠離如避火阬。是不覺增過。十一不得斬伐草木墾土掘地。是不順威儀及損眾生增過。此十一種增過事。修行菩薩宜速遠 離。不應親近。或有為眾許開者。具如律說。大須精審也。第二文中。先總遮五事。次明三處波羅提木叉。先五事者。一不得合和湯藥。二占相吉凶。三仰觀星宿。 四推步盈虛。五歷數算計。凡此皆屬邪心求利。不達正因緣法。故遮止也。次身處波羅提木叉。有五 句。一節身。對治他求放逸障。二時食。對治內資無厭足障。三清淨自活。對治共相追求障。四不得參預世事。是自性止多事。五不得通致使命。是自性尊重不作輕 賤事。次口處波羅提木叉。有二種邪語不應作。一者依邪法語。謂邪術惱眾生語。及依邪藥作世辯不正語。即咒術仙藥是也。二者依邪人語。謂與族姓同好。多作鄙 媟語。及親近族姓。多作我慢語。即結好貴人親厚媟慢是也。次意處波羅提木叉。有六句。一當自端心。對治多見他過障。不犯自淨心故。二正念求度。對治邪思惟 障。能自度下地故。三不得包藏瑕疵。不汙淨戒。不受持心垢故。四不得顯異惑眾。遠離無緣顯己勝行。令他不正解故。五於四供養知量知足。對治於受用眾具中無 限無厭足障。若入三昧分。則知量。若入道分。則知足故。四供養。謂飲食、衣服、臥具。醫藥也。六趣得供事不應畜積。遠離貪覆心貯積眾具故。以上方便遠離凡 夫外道過。則令戒身清淨。堪紹如來淨法身也。

  三明戒能生諸功德

此則略說持戒之相。戒是正順解脫之本。故名波羅提木叉。因依此戒。得生諸禪定。及滅苦智慧。

戒體惟一。所謂無作。戒相至多。所謂五篇七聚。今舉恆情最易犯者言之。故名略說。繇此戒故。能度身口意惡彼岸。成就三業解脫。是故行人若欲正順解脫。必以此戒為本。因戒生定。因定發慧。定慧無不從戒生也。

  四說勸修戒利益

是故比丘。當持淨戒。勿令毀缺。若人能持淨戒。是則能有善法。若無淨戒。諸善功德皆不得生。是以當知。戒為第一安隱功德住處。

是中凡有五勸。一當持淨戒。是勸不失自體。二勿令毀缺。是勸不捨方便。三 能有善法。是勸常集功德。四若無淨戒等。是勸知多過惡。五安隱功德住處。是勸住安隱處。勿住不安隱處也。初對治邪業法要竟。

   二對治止苦法要三。初根欲放逸苦對治。二多食苦對治。三懈怠睡眠苦對治。初中二。初根放逸苦對治。二欲放逸苦對治。今初

汝等比丘。已能住戒。當制五根。勿令放逸入於五欲。譬如牧牛之人。執杖視之。不令縱逸犯人苗稼。若縱五根。非唯五欲。將無涯畔。不可制也。亦如惡馬不以轡 制。將當牽人墜於阬埳。如被劫賊。苦止一世。五根賊禍。殃及累世。為害甚重。不可不慎。是故智者制而不隨。持之如賊。不令縱逸。假令縱之。皆亦不久見其磨 滅。

已能住戒。指前根本方便二種言之。以下正明護根法要。凡有三喻。初當制五根下。是牧牛喻。先法。後喻。五根。謂眼耳鼻舌身。五欲。謂色聲香味觸。牛喻五 根。牧人。喻比丘。執杖。喻戒念。苗稼。喻諸善功德。即定慧等法也。次若縱五根下。是惡馬喻。亦先法。後喻。惡馬。亦喻五根。轡制。亦喻戒念。阬埳。喻三 惡道。蓋縱五根。不惟妨善。又必墜惡。故云非唯五欲。將無涯畔也。三如被劫賊下。是劫賊喻。先喻。後法。殃及累世。其禍甚於劫賊。倘非制而不隨。豈得名為 智者。又假令縱之。不久磨滅。如刀刃上蜜。不足一餐。小兒舐之。徒遭割舌之患耳。

  二欲放逸苦對治

此五根者。心為其主。是故汝等當好制心。心之可畏。甚於毒蛇、惡獸、怨賊。大火越逸。未足喻也。譬如有人。手執蜜器。動轉輕躁。但觀於蜜。不見深阬。譬如 狂象無鉤。猿猴得樹。 騰躍踔躑。難可禁制。當急挫之。無令放逸。縱此心者。喪人善事。制之一處無事不辦。是故比丘。當勤精進。折伏汝心。

五根是色法。頑鈍無知。依心而轉。故皆以心為主。所以欲制五根。莫如制心。言好制心者。應知此心有三種三昧相。有三種障法。一者心性差別障。能障無二念三 昧。二者輕動不調障。能障調柔不動三昧。三者失諸功德障。能障起多功德三昧。文中心之可畏等。先明心性差別障。貪分煩惱吸噬善根。過於毒蛇。瞋分煩惱吞害 善根。過於惡獸。癡分煩惱損滅善根。過於怨賊。等分煩惱焚燒善根。過於大火越逸。故云未足喻也。次譬如有人下。明輕動不調障。蜜器。喻五根受五塵樂。動轉 輕躁。喻轉識隨逐諸根。念念不定。但觀於蜜。喻六識唯緣現世六塵。不見深阬。喻不知未來障礙。障礙有二種。一生處障礙。二修一切行時困苦不能成就障礙。狂 象無鉤。喻心無三昧法所制。猿猴得樹。喻心緣六塵境生染。故當急挫。令入調柔不動三昧也。次縱此心者喪人善事。明失諸功德障。次制之一處句。示無二念三昧 相。無事不辦句。示起多功德三昧相。精進折伏汝心句。示調柔不動三昧相。

  二多食苦對治

汝等比丘。受諸飲食。當如服藥。於好於惡。勿生增減。趣得支身以除飢渴。如蜂採華。但取其味。不損色香。比丘亦爾。受人供養趣自除惱。無得多求。壞其善心。譬如智者。籌量牛力所堪多少。不令過分以竭其力。

多食能障三昧。故以五觀治之。一當如服藥。是受用對治觀。二勿生增減。是好惡平等觀。三支身除飢渴。是究竟對治觀。四如蜂採華等。先喻。後法。是不損自他 觀。五譬如智者籌量牛力等。是知量知時觀也。藥以療病。食以療飢。 茍可療飢則已。奈何於好便貪心增噉。於惡便瞋心減受耶。趣者。裁取。支者。支持。蜂喻比丘。華喻供養。味喻借此修道除惱。色香喻自他善心。貪食多求。既損 自三昧善。亦損檀越善心也。牛能負重。然所負過分。其力則竭。喻比丘雖為人世福田。然貪受多供。則其道自敗矣。

  三懈怠睡眠苦對治

汝等比丘。晝則勤心修習善法。無令失時。初夜後夜。亦勿有廢。中夜誦經。以自消息。無以睡眠因緣。令一生空過無所得也。當念無常之火。燒諸世間。早求自 度。勿睡眠也。諸煩惱賊常伺殺人。甚於怨家。安可睡眠。不自警寤。煩惱毒蛇睡在汝心。譬如黑蚖在汝室睡。當以持戒之鉤早併除之。睡蛇既出。乃可安眠。不出 而眠。是無慚人。慚恥之服。於諸莊嚴最為第一。慚如鐵鉤。能制人非法。是故常當慚恥。無得暫替。若離慚恥。則失諸功德。有愧之人。則有善法。若無愧者。與 諸禽獸無相異也。

心懶惰故懈怠。身悶重故睡眠。此二相須。共成一苦。障於定慧。令不得生。然此睡眠。從三事起。一從食起。二從時節起。三從心起。經中勤修善法無令失時。是 對治從食所起睡眠。初夜後夜亦勿有廢等。是對治從時所起睡眠。當念無常之火以下。皆對治從心所起睡眠。復有二意。初從當念無常至不自警寤。是觀察對治。二 從煩惱毒蛇至無相異也。是淨戒對治。初觀察對治中。無常有二。一者一期生滅。為麤。二者念念生滅。為細。世間亦二。一者三界依報。是器世間。二者六道正 報。是眾生世間。依正皆歸磨滅。無可停留。故如火燒。且愛見二種煩惱。約三界九地。則見有八十八使。愛有八十一品。無不足 以傷法身。戕慧命。故尤甚於怨家。如此觀察警寤。名觀察對治也。次淨戒對治中。謂煩惱雖不現行時。亦未嘗不眠伏在汝藏識心中。而此煩惱毒害可畏。猶如黑 蚖。不起則已。起必殺人法身慧命。自非持戒之鉤。何能併除。言戒鉤者。木叉戒。能防身口。定共戒。能伏心惑。道共戒。能斷心惑。具此三戒。永滅八識田中煩 惱種子。名為睡蛇既出。從此所作已辦。不受後有。名為乃可安眠。是故阿羅漢斷心眠已。不斷食起時節起眠。以彼眠不為葢故。今若煩惱種子未斷而輒安眠。則不 知尊重己靈。名為無慚。不知羞己過惡。名為無愧。又不希聖賢。名為無慚。不恥卑下。名為無愧。慚愧二善心所。起必同時。人之所以異於禽獸。正在此耳。可弗 勉乎。二對治止苦法要竟。

   三對治滅煩惱法要三。初瞋恚煩惱障對治。二貢高煩惱障對治。三諂曲煩惱障對治。今初

汝等比丘。若有人來節節支解。當自攝心。無令瞋恨。亦當護口。勿出惡言。若縱恚心。則自妨道。失功德利。忍之為德。持戒苦行所不能及。能行忍者。乃可名為 有力大人。若其不能歡喜忍受惡罵之毒如飲甘露者。不名入道智慧人也。所以者何。瞋恚之害。則破諸善法。壞好名聞。今世後世。人不喜見。當知瞋心。甚於猛 火。常當防護。無令得入。劫功德賊。無過瞋恚。白衣受欲非行道人。無法自制。瞋猶可恕。出家行道無欲之人。而懷瞋恚。甚不可也。譬如清冷雲中。霹靂起火。 非所應也。

文有六節。初若有人來節節支解。是舉所忍之境以重況輕。支解尚在所忍。餘諸逆鏡何足介懷。次當自攝心等。正示堪忍之相。無令瞋恨。則身意清淨。 勿出惡言。則口業清淨也。三若縱恚心等。明不忍之失。自妨道者。不能自利。失功德利者。不能利他。恚心一起。二利俱喪。甚明其不可縱也。四忍之為德等。深 歎勝力以勸修行。蓋持戒者。未必能忍辱。忍辱者。決無不持戒。所以六度之中。戒居第二。忍居第三。以前不兼後。後必具前故也。以我心而持戒。則報僅在人 天。以無我而行忍。便成出世大道。犯而不校。譬如海闊天空。一任鳶飛魚躍。故名有力大人。五若其不能等。重明不忍之過以誡行人。甘露。是不死之藥。因他惡 罵。成我忍力。如豬揩金山。金則愈光。石磨良劍。劍則愈利。所以歌利調達。皆是釋迦真善知識。設不於惡罵作甘露想。不能歡喜忍受。便是愚癡。未聞道故。況 一念瞋心起。百萬障門開。破諸善法。何能自利。壞好名聞。何能利他。今世無二利之因。後世無二利之果。誰當喜見之者。所以欲護自利善法。當防瞋火。欲護利 他功德。當防瞋賊也。六白衣受欲等。結況不應。從人至六欲天未入道者。皆名白衣。彼有二過。一者受欲。欲與瞋相為表裏。二不行道。無善法以制心。故瞋猶可 恕。所謂俗人造罪。是其分內。不足深責也。出家行道無欲。如清冷雲。豈容懷瞋恚心。如起霹靂火耶。

  二貢高煩惱障對治

汝等比丘。當自摩頭。已捨飾好。著壞色衣。執持應器。以乞自活。自見如是。若起憍慢。當疾滅之。增長憍慢。尚非世俗白衣所宜。何況出家入道之人。為解脫故。自降其身而行乞耶。

文有二節。初汝等比丘下。正設對治。二增長憍慢下。較量不應。初中有五句對治。一當自摩頭。則無冠冕以嚴首。二已捨飾好。則無佩劍以飾身。三著壞色衣。則 無五彩以煥服。四執持應器。則無僮僕以供役。五以乞自活。則無帑藏以積財。故應用智慧常自觀察。設起憍慢。便應疾疾滅除之也。壞色衣。即 三種袈裟。及一切下裙坐具等。皆用青黑木蘭三種壞色。應器。即鉢多羅。體色量三。皆悉應法。體惟瓦鐵二物。色則熏如鳩鴿。量乃隨腹大小也。次文舉白衣較 量。白衣尚不宜憍慢。況求解脫者耶。

  三諂曲煩惱障對治

汝等比丘。諂曲之心。與道相違。是故宜應質直其心。當知諂曲但為欺誑入道之人。則無是處。是故汝等宜當端心。以質直為本。

逢迎希合之言。名諂。隨境逶迤之念。名曲。諂則不質。曲則不直。祇為自欺誑。亦欺誑他人。決非入道者所有也。直心是道場。心言直故。永無諸委曲相。設非正念真如。豈得名端心哉。初明共世間法要竟。

   二明不共世間法要。謂成就出世間大人功德也。文分為八。初無求功德。二知足功德。三遠離功德。四不疲倦功德。五不忘念功德。六禪定功德。七智慧功德。八畢竟功德。今初

汝等比丘。當知多欲之人。多求利故。苦惱亦多。少欲之人。無求無欲。則無此患。直爾少欲。尚宜修習。何況少欲能生諸功德。少欲之人。則無諂曲以求人意。亦復不為諸根所牽。行少欲者。心則坦然。無所憂畏。觸事有餘。常無不足。有少欲者。則有涅槃。是名少欲。

文有五種所知覺相。一知覺障相。謂多欲是煩惱障。多求是業障。苦惱亦多。是報障也。二知覺治相。謂無求無欲。則無此患也。三知覺因果集起相。謂少欲無患。 已應修習。況能生諸功德。成就無量聖善法耶。四知覺無諸障畢竟相。謂無諂曲。是無惑障。無求人意。是無業障。不為諸根所牽。是無苦障。蓋眼 根牽人受色。乃至身根牽人受觸。令人不得自在。是大苦故。五知覺果成就相。謂心則坦然。故法身成就。無所憂畏。是般若成就。觸事有餘常無不足。是解脫成 就。三德具足。名大涅槃。是知少欲為因。涅槃為果也。

  二知足功德

汝等比丘。若欲脫諸苦惱。當觀知足。知足之法。即是富樂安隱之處。知足之人。雖臥地上。猶為安樂。不知足者。雖處天堂。亦不稱意。不知足者。雖富而貧。知足之人。雖貧而富。不知足者。常為五欲所牽。為知足者之所憐愍。是名知足。

前無求功德。是遠離他境界事。今知足功德。是於自事中遠離也。文中欲脫苦惱。是對治苦因果。富樂安隱。是復說清淨因果。次地上與天堂對辨。是約二處示現差 別。又富與貧對辨。是約二事示現差別。又欲牽與憐愍對辨。是約二法無自利有自他利示現差別。一則常為五欲所牽。是無自利。一則五欲不牽。是有自利。又能憐 愍不知足者。是有利他也。

  三遠離功德

汝等比丘。欲求寂靜無為安樂。當離憒鬧。獨處閒居。靜處之人。帝釋諸天所共敬重。是故當捨己眾他眾。空閒獨處。思滅苦本。若樂眾者。則受眾惱。譬如大樹。眾鳥集之。則有枯折之患。世間縛著。沒於眾苦。譬如老象溺泥。不能自出。是名遠離。

文有三門攝義。一自性遠離門。體出故。示現四種對治。謂寂靜無為安樂。對治我相執著障。寂靜。即法無我空。無為。即無相空。安樂。即無取捨願空也。當離憒 鬧。對治我所障。五陰亂起。無有次第。名憒鬧也。獨處閒居。對治彼二無 相障。謂我及我所。本自無相。今修三三昧。顯無相理。彼障隨滅也。帝釋諸天所共敬重。對治無為首功德障。靜處是可重法。於諸善法最為首故也。二修習遠離 門。方便出故。己眾。謂五陰心心所法。他眾。謂師徒同學。空閒獨處。如法而住。是方便慧成就。思滅苦本。遠離起因。是善擇智成就也。三受用諸見門。常縛 故。謂樂眾者。則受眾惱。大樹。喻第六識。眾鳥。喻諸心所法。此約己眾言之。大樹。喻比丘。眾鳥。喻同學弟子等。此約他眾言之。從此諸見集生。喻招枯折之 患。又因見成業。因業招苦。故喻如老象溺泥。不能自出。老。譬觀智衰微。即是惑障。象身重大。譬縛著情厚。即是業障。溺泥。譬沒於眾苦。即是報障。一不遠 離。三障恆縛。奈何不深思出要乎。

  四不疲倦功德

汝等比丘。若勤精進。則事無難者。是故汝等當勤精進。譬如小水長流。則能穿石。若行者之心數數懈廢。譬如鑽火。未熱而息。雖欲得火。火難可得。是名精進。

勤則不惰。精則不雜。進則不退。所以三乘聖果。剋獲無難。不同外道無益苦行也。次以小流穿石。喻恆不休息之功。鑽火數息。喻懈怠失念之過。如文可知。

  五不忘念功德

汝等比丘。求善知識。求善護助。無如不忘念。若有不忘念者。諸煩惱賊則不能入。是故汝等。常當攝念在心。若失念者。則失諸功德。若念力堅強。雖入五欲賊中。不為所害。譬如著鎧入陣。則無所畏。是名不忘念。

此不忘念。是一切行上首。言一切行者。略說三種。一聞法行。即求善知識。二內善思惟行。即求善護。三如法修行。即求善助。此三行亦名三慧。慧以照了 為義。行以進趣為義。照了進趣。悉繇不忘念也。無聞行。如覆器不能受水。無思行。如漏器雖受而失。無修行。如穢器雖不漏失。穢不可用。今有不忘念。則有三 行。有三行者。能破無始煩惱怨賊。是故常當攝念在心。即著堅鎧入陣。則不被賊害。而能殺賊矣。

  六禪定功德

汝等比丘。若攝心者。心則在定。心在定故。能知世間生滅法相。是故汝等。常當精勤修習諸定。若得定者。心則不散。譬如惜水之家。善治隄塘。行者亦爾。為智慧水故。善修禪定令不漏失。是名為定。

攝心。謂善巧方便。訶棄下地心行。便能次第證入諸禪。乃至出生種種三昧也。心既在定。則如杲日當空。明照萬象。故即能知世間生滅法相。言精勤者。對治三種 懈怠。一精勤修習節量食臥。調出入息。對治不安隱懈怠。二精勤修習覺知諸定。有通慧功德。能盡苦源。及能成就大希有事。對治無味懈怠。三精勤修習觀察生老 病死苦。及四惡趣苦我未能離。對治不知恐怖懈怠。繇修習此三對治已。心則不散。無所對治。便能發無漏慧。斷惑證果也。舉喻合法。在文易知。

  七智慧功德

汝等比丘。若有智慧。則無貪著。常自省察。不令有失。是則於我法中。能得解脫。若不爾者。既非道人。又非白衣。無所名也。實智慧者。則是度老病死海堅牢船 也。亦是無明黑暗大明燈也。一切病者之良藥也。伐煩惱樹之利斧也。是故汝等。當以聞思修慧而自增益。若人有智慧之照。雖是 肉眼。而是明見人也。是名智慧。

若有智慧則無貪著。是標實慧離障功德。謂遠離真實義處障。及世間事處障故。繇斷迷理無明。故六七二識。不貪著第八識之見分以為我法。是名遠離真實義處障。 繇斷迷事無明。故前六識。不於六塵境界而生貪著。是名遠離世間事處障也。常自省察不令有失。是總勖增益聞思修慧。是則於我法中能得解脫。謂繇三慧。得證實 智慧也。增益三慧以證實慧。乃名道人。未曾出家。乃名白衣。今既出家。又無四慧。進退咸失。故無所名也。次以四喻。喻實智慧。見苦諦智。如堅牢船。斷集諦 智。如大明燈。證滅諦智。猶如良藥。修道諦智。猶如利斧。然實智難證。故必當以聞思修慧而自增益。名字位中。聞慧增益。得入停心別總相念。觀行位中。思慧 增益。得入煖頂忍世第一法。相似位中。修慧增益。得見四聖諦理。發無漏實慧。證四道果。因中三慧。未具天眼。慧解脫人。亦無天眼。然皆四諦分明。不墮邪 見。則是明見人矣。且約藏教義解如此。通教例知。以是三乘共方便故。

  八畢竟功德

汝等比丘。種種戲論。其心則亂。雖復出家。猶未得脫。是故比丘。當急捨離亂心戲論。若汝欲得寂滅樂者。唯當善滅戲論之患。是名不戲論。

上來七種功德。皆是長養方便功德。此示自性遠離。非對治法。故名畢竟功德也。真如涅槃。本性清淨。言語道斷。心行處滅。本非戲論所行境界。繇戲論故。違寂 滅樂。初果得實智慧。見四聖諦。分別煩惱雖已永斷。而三界九地八十一品思惑。皆是無始名言戲論熏習所成。令心擾亂。不契真常。是故當急捨離戲論。乃得涅槃 寂滅之樂。言善滅者。即以所得四諦實慧。重慮緣真。數數觀察。淨除業識種現。令其究竟不生也。此亦且約三藏義解。若開顯者。真 居事外。仍是戲論。即事恆真。乃非戲論。又即空不具。仍是戲論。中道不空。乃非戲論。又離邊立中。仍是戲論。即邊即中。乃非戲論。又對權明實。仍帶戲論。 開權顯實。無麤非妙。乃非戲論。又說權說實。說本說迹。亦皆戲論。觀心若起。本跡俱絕。乃非戲論。又唯貴默然。墮絕言見。仍屬戲論。知四句皆不可說。有因 緣故亦可得說。說與不說。性自平等。不作二解。不作一解。不作亦一亦二解。不作非一非二解。乃非戲論也。已上正宗分竟。

   三流通分為四。初勸修流通。二證決流通。三斷疑流通。四囑付流通。今初

汝等比丘。於諸功德。常當一心。捨諸放逸。如離怨賊。大悲世尊所說利益。皆已究竟。汝等但當勤而行之。若於山間。若空澤中。若在樹下。閒處靜室。念所受 法。勿令忘失。常當自勉。精進修之。無為空死。後致有悔。我如良醫。知病說藥。服與不服。非醫咎也。又如善導。導人善道。聞之不行。非導過也。

諸功德。指正宗分中共世間法要三種對治功德。及不共世間法要八種大人功德也。常當一心者。依第一義心而修也。捨諸放逸如離怨賊者。遠離一心相違行也。所說 利益皆已究竟者。無限劑大悲於法無遺吝也。此中云何修。謂宜勤而行之也。何處修。謂山間空澤樹下閒處靜室也。何所修。謂念所受法也。何故修。謂勿令忘失 也。以何方便修。謂常當自勉精進修之也。若未入真實。皆名空死。若得少為足。後必有悔。悔何及哉。約滅惡拔苦。喻如良醫。約生善與樂。喻如善導。佛不負眾 生。眾生多負佛耳。可不悲夫。

  二證決流通

汝等若於苦等四諦有所疑者。可疾問之。毋得懷疑不求決也。爾時世尊如是三唱。人無問者。所以者何。眾無疑故。時阿〔少/兔〕樓馱。觀察眾心。而白佛言。世尊。月可令熱。日可令冷。佛說四諦不可令異。佛說苦諦實苦。不可令樂。集真是因。更無異因。苦若滅者。即是因滅。因滅故果滅。滅苦之道。實是真道。更無餘道。世尊。是諸比丘。於四諦中。決定無疑。

如來一代教法。義理雖多。四諦攝盡。以苦集二諦。攝盡世間因果。滅道二諦。攝盡出世因果。故於四諦懷疑。則一切法咸皆有疑。茍於四諦無疑。則一切法皆得無 疑。所以垂滅殷勤三唱。深顯除四諦外。更無餘法也。文中有三門攝義。示現決定無疑。從初至不求決也。是第一方便顯發門。以此四諦。乃修行者常所觀察。及依 之起行故。從爾時世尊至眾無疑故。是第二滿足成就門。於中如是三唱句。示現法輪滿足成就。人無問者句。示現證法滿足成就。眾無疑故句。示現斷功德滿足成就 也。從阿〔少/兔〕樓馱至決定無疑。是第三分別說門。阿〔少/兔〕樓馱。亦云阿那律。亦云阿泥樓豆。亦云阿難律 陀。皆梵音楚夏耳。此翻無貧。亦翻無滅。亦翻如意。昔於饑世。施辟支佛一食。獲九十一劫中往來人天。常受福樂。至今不滅。所求如意。故得此名。天眼第一。 故能觀察眾心。決定分別說也。月是太陰精。故冷。日是太陽精。故熱。然此依報器世間法。皆是吾人唯識所現。即是識之相分。本無實法。故有得神通者。便可令 月熱日冷。至於佛所說之四諦。乃是眾生心性法爾道理。理無變異。如苦諦者。三界二十五有。下自阿鼻地獄。上至非非想天。雖升沈迥異。然無不為四相所遷。八 苦所逼。安可令樂。如集諦者。見思二惑。善惡不動三有漏業。的的是牽生三界之因。豈有異因。如滅諦者。因滅則苦果隨滅。豈非寂靜無為安樂。如道諦者。戒定 慧三。能斷苦因苦果。至無苦處。安有餘道。此四皆審實不虛。故名為諦。佛如實說。比丘亦如實解。所以決定無疑也。

   三斷疑流通又三。初顯示餘疑。二為斷彼彼疑。三重說有為無常相勸修。今初

於此眾中所作未辦者。見佛滅度。當有悲感。若有初入法者。聞佛所說。即皆得度。譬如夜見電光。即得見道。若所作已辦。已度苦海者。但作是念。世尊滅度一何疾哉。

此仍是阿〔少/兔〕樓馱分別 語也。於中有三種分別。一所作未辦者。指初果二果三果。以思惑未盡斷故。當有悲感。如阿難愁憂等是也。二初入法者。指內外凡。繇觀行力深。故今一聞佛法。 速疾見道。如夜見電光。更非延緩。以見道一十六心。不出一剎那故也。三所作已辦者。指阿羅漢。見思斷盡。永超三界苦海。故無復情愛悲感。但未知佛實不滅。 故謂滅度何疾也。

  二為斷彼彼疑

阿〔少/ 兔〕樓馱雖說此語。眾中皆悉了達四聖諦義。世尊欲令此諸大眾皆得堅固。以大悲心。復為眾說。汝等比丘。勿懷悲惱。若我住世一劫。會亦當滅。會而不離。終不 可得。自利利他。法皆具足。若我久住。更無所益。應可度者。若天上人間。皆悉已度。其未度者。皆亦已作得度因緣。自今以後。我諸弟子展轉行之。則是如來法 身常在而不滅也。

四聖諦者。證此四諦。得成聖果。故名聖諦。又理雖固然。唯聖諦了。故名聖諦也。時眾雖悉了達。而如來悲心湻至。普為未來永斷餘疑。所以復為眾說。是中文亦 分三。初從勿懷悲惱至更無所益。即斷所作未辦見滅悲感之疑。既自利利他法皆具足。便可依之修道。至於會必有離。自是世法應爾。且我久 住。於汝無益。何用悲感為哉。二從應可度者至得度因緣。即斷電光見道之疑。謂有疑曰。佛住世時。聞說即皆得度。佛滅度後。見道無繇。故今釋曰。所應度者。 我已度訖。縱未度者。皆已為作得度因緣。因緣若到。勿愁不見道也。三自今以後至而不滅也。即斷滅度何疾之疑。既弟子展轉行之。則因分住持不壞。既法身常在 不滅。因果分住持不壞。因果俱常。何云疾滅。然此仍對權機。故且說五分法身為常住耳。若入實者。應化亦常。靈山一會儼然未散。非欺我也。

   三重說有為無常相勸修

是故當知世皆無常。會必有離。勿懷憂惱。世相如是。當勤精進。早求解脫。以智慧明。滅諸癡暗。世實危脆。無堅牢者。我今得滅。如除惡病。此是應捨之身。罪惡之物。假名為身。沒在老病生死大海。何有智者得除滅之。如殺怨賊而不歡喜。

文有二意。從初至無堅牢者。正明無常觀門。以勸勤修。從我今得滅以下。是引己作證也。佛妙色身。等真法性。無量功德莊嚴顯現。而云是罪惡物。喻以惡病怨賊者。示同凡夫。令警省耳。三斷疑流通竟。

  四囑付流通

汝等比丘。常當一心勤求出道。一切世間動不動法。皆是敗壞不安之相。汝等且止。勿得復語。時將欲過。我欲滅度。是我最後之所教誨。

常當一心。是囑令住於實慧。勤求出道。是囑令方便修習。以實慧難得。故勸令精進以修之也。欲界為動法。色無色界為不動法。雖有動靜之殊。總屬無 常無我。不可不思出離也。勿得復語。是勸止三業。成就寂滅無我法器。時將欲過。是示當歸滅。不離中道以為究竟。最後教誨。是正顯遺訓。住持法中最勝最要。 嗚呼。末後殷勤。悲心極矣。為弟子者。宜何如鏤骨銘肝也。

佛遺教經解

跋語

旭未出家時。讀此遺教。便知字字血淚。既獲剃染。靡敢或忘。所恨慧淺障深。悠悠虛度。二十餘年。空無剋獲。既非道人。又非白衣。方撫心自愧。對鏡生慚。而 虛名所誤。謬膺恭敬。承甫敦沈居士。固請解釋此經。嗟夫。予不能臻修世出世間功德。徒以語言文字而作法施。何異諸天說法鳥耶。然一隙之明。弗忍自吝。藉此 功德。回向西方。仍作迦陵頻伽代彌陀廣宣法要可矣。甲申九月二十日記。

唐太宗文皇帝施行遺教經勑

法者。如來滅後。以末代澆浮。付囑國王大臣。護持佛法。然僧尼出家。戒行須備。若縱情淫佚。觸塗煩惱關涉人間。動違經律。既失如來玄妙之旨。又虧國王受付 之義。遺教經。是佛臨涅槃所說。誡勒弟子。甚為詳要。末俗緇素。並不崇奉。大道將隱。微言且絕。永懷聖教。用思弘闡。宜令所司。差書手十人。多寫經本。務 盡施行。所須紙筆墨等。有司準給。其官宦五品已上。及諸州刺史。各付一卷。若見僧尼行業。與經文不同。宜公私勸勉。必使遵行。（出文館辭林第六百九十三 卷）

宋真宗皇帝刊遺教經

夫道非遠人。教本無類。雖蠢動之形各異。而常樂之性斯同。由愛欲之紛綸。致輪迴之增長。是以迦維之聖。出世而流慈。舍衛之區。隨機而演法。既含靈而悉度。 將順俗以歸真。猶於雙樹之間。普告大乘之眾。示五根之可戒。問四諦之所疑。期法奧之宣揚。俾眾心而堅固。大悲之念。斯謂至乎。朕祇嗣慶基。顧慚涼德。常遵 先訓。庶導祕詮。因覽斯經。每懷欽奉。冀流通而有益。仍俾鏤於方板。所期貽厥庶邦。凡在群倫。勉同歸向云爾。


佛說四十二章經解

                                                        明古吳蕅益釋智旭著

經題七字。通別合舉。人法雙彰。經之一字是通 名。一切大小乘脩多羅藏。同名經故。佛說四十二章六字是別名。異眾經故。就別名中。佛為能說之人。四十二章為所說之法。佛者。梵語具云佛陀。此翻覺者。謂 自覺。覺他。覺行圓滿。自覺不同凡夫。覺他不同二乘。覺滿不同菩薩。即是釋迦牟尼如來萬德慈尊。娑婆世界之教主也。說者。悅所懷也。佛以度生為懷。機緣未 至。默然待時。機緣既熟。應病與藥也。四十二章者。約數標名。蓋從一代時教之中。摘其最切要。最簡明者。集為一冊。以逗此土機宜。所以文略義廣。該通四 教。未可輒判作小乘也。

後漢迦葉摩騰竺法蘭同譯

後漢。即東漢。對前漢而言之。孝明皇帝永平三年。歲次庚申。帝夢金人項有 日光。飛來殿庭。以問群臣。太史傅毅對曰。臣聞西域有神。號之為佛。陛下所夢。其必是乎。博士王遵亦奏曰。按周書異記。載佛誕於周昭王二十六年甲寅。時江 河泛溢。大地皆動。五色光貫太微。太史蘇由卜之。得乾之九五。飛龍在天。是西方大聖人也。後一千年。聲教流被此土。王命刻石為記。埋之南郊。後於周穆王 時。乾坤震動。有白虹十二道。貫日經天。太史扈多占之。謂是西方大聖人入滅之象。明帝乃於七年歲次甲子。勑郎中蔡愔。中郎將秦景。博士王遵等。一十八人。 西尋佛法。至印度國。請迦葉摩騰。及竺法蘭。用白馬馱經。并將舍利。及畫佛像。以永平十年。歲次丁卯。至洛陽。帝悅。造白馬寺。譯四十二章經至十四年正月 一日。五岳道士褚善信等。負情不悅。表請較試。乃於十五日。大集白馬寺南門。信等以靈寶諸經置道東壇上。帝以經像舍利置道西七寶行殿上。信等繞壇涕泣。啟 請天尊。詞情懇切。以旃檀柴等燒經。冀經無損。並為灰燼。先時升天入火履水隱形等術。皆不復驗。而佛舍利。光明五色。直上空中。旋環如蓋。徧覆大眾。映蔽 日輪。摩騰以神足通。於虛空中飛行坐臥。神化自在。天雨寶華。及奏眾樂。時眾咸喜。得未曾有。此即佛法入震旦之始也。按迦葉摩騰。及竺法蘭。皆中印度人。 二名俱不見有翻。所云譯者。謂以華言易彼梵語。令此方之人得解義也。

世尊成道已。作是思惟。離欲寂靜。是最為勝。住大禪定。降諸魔道。於鹿野苑中。轉四諦法輪。度憍陳如等五人而證道果。復有比丘所說諸疑。求佛進止。世尊教勑一一開悟。合掌敬諾。而順尊勑。

諸經通序。皆有六種證信。一法體。二能聞。三機感。四教主。五處所。六同聞。所謂如是我聞。一時佛在某處等。今文次第。與通途稍異。蓋繇佛法初來。且順此 方文字之體。貴在簡略。然細繹之六義俱備。世尊二字。即標教主。成道已 三字。即標機感。鹿野苑中。即標處所。憍陳如等及復有比丘。即標能聞及餘同聞。法輪教勑。即標法體。就此一文。仍分四節。初世尊成道已一句。乃總敍一化之 繇。次從作是思惟至降諸魔道。乃追敍成道之法。三從於鹿野苑至證道果三句。乃別敍法輪之始。四從復有比丘至順尊勑。乃正敍此經發起也。初文世尊者。即我釋 迦牟尼如來。乃天中之天。聖中之聖。於一切器世間。一切眾生世間。一切正覺世間。獨稱尊也。成道者。若論世尊實成佛道以來。已經不可說微塵數劫。如法華經 壽量品中所明。今為此土有緣眾生。故於過去人壽二萬歲時。迦葉佛會。示居補處位中。上生兜率內院。以淨天眼。觀可化機。直至人壽百歲時。機緣方熟。迺示降 神於中印度迦維衞國。父名淨飯。母名摩耶。處胎十月。從左脇生。一手指天。一手指地。目顧四方。周行七步。自言天上天下。惟吾獨尊。次復示為童子。徧學眾 藝。無不超倫。至年二十九歲。遊城四門。覩老病死及沙門相。決志出家。子夜踰城。金刀剃髮。盡棄珍飾。披樹神所獻麻衣。遊學諸國。先從阿藍迦藍習無所有處 定。不久得證。知非究竟。捨之而去。次從鬱頭藍子習非想非非想處定。亦不久得證。知非究竟。捨之而去。見諸外道。競修苦行。希冀得道。各以三年為期。終無 剋獲。將欲度之。遂往雪山。示修六年苦行。每日止食一麻一麥。皮骨連立。終不成道。乃捨苦行。受牧女十六轉乳糜之供。精氣充足。次往熙連河中。浴身而出。 取天帝釋化現童子所施吉祥草。詣摩竭提國金剛場菩提樹下。敷草結跏趺坐。以慈心三昧。降伏魔軍。深入四禪。觀察四諦。於臘月初八夜。明星出時。豁然大悟。 證無漏道。是為佛寶初現世間也。次文作是思惟等者。乃追敍坐樹下時。以無師智、自然智。了知離欲寂靜為勝。故先訶棄欲界惡不善法。與覺觀俱而入初禪。次復 離於覺觀。內淨一心而入二禪。次又離喜而證妙樂。入於三禪。次又雙棄苦樂。捨念清淨。入第四禪。從四禪中。頓發三明。破魔王之愛網。斷外道之見縛也。或初 成道句。是根本智。自證菩提。次作是思惟等。是後得 智。重觀四諦以為說法之本。寂靜最勝。即觀滅諦。住大禪定。即觀道諦。諸魔外道。即苦集二諦也。第三文中鹿野苑者。亦名鹿園。在波羅柰國。即佛初轉法輪之 處。轉四諦法輪者。苦集滅道名四諦。苦是世間之果。即指三界六道色心五蘊。集是世間之因。即指見思煩惱。及有漏善惡不動等業。滅是出世之果。謂因滅故果 滅。便得寂靜無為安樂。道是出世之因。謂略則戒定慧。廣則三十七品。所謂四念處、四正勤、四如意足、五根、五力、七覺支、八正道也。此四皆名諦者。審實不 虛故。復名四聖諦者。惟有聖智乃證知故。佛既證見此四諦理。轉令一切眾生咸使聞知。從佛後得智中。流出法音。度入眾生心中。故名為輪。又輪者。摧碾之義。 以此教法。轉破眾生見思諸惑。故名為輪。說此四諦法輪。凡有三轉。一者示轉。謂此是苦。逼迫性。此是集。招感性。此是滅。可證性。此是道。可修性。二者勸 轉。謂此是苦。汝應知。此是集。汝應斷。此是滅。汝應證。此是道。汝應修。三者證轉。謂此是苦。我已知。此是集。我已斷。此是滅。我已證。此是道。我已 修。是為法寶初現世間也。憍陳如等五人者。一阿濕婆。此翻馬勝。二跋提。此翻小賢。三拘利。或名摩訶男。此三人皆佛父黨。四憍陳如。此翻火器。五十力迦 葉。或名婆敷。此二人皆佛母舅。初太子踰城出家。父王思念不置。命此五人尋之。太子既誓不肯歸。五人不敢歸國。遂相侍從。太子既修苦行。二人不堪苦行者先 自遁去。太子後受美食。三人樂苦行者亦復捨去。於鹿苑中各修異道。佛既成道。觀此五人應先得度。遂往就之。初轉法輪。陳如先悟。次說布施持戒生天之法。訶 欲不淨。讚歎出離為樂。阿濕跋提尋悟。第三說法。迦葉拘利亦悟。是為僧寶初現世間也。第四文中復有比丘等者。佛既度此五比丘已。次復度耶舍等五十五人。三 迦葉等一千人。舍利弗目犍連等二百人。從是以後。度人無量。咸令成比丘性。言比丘者。此翻除饉。謂其具持二百五十淨戒。堪為人世福田。除彼眾生因中果上之 饑饉也。又含三義。一破惡。二乞士。三怖魔。所說諸疑求佛進止。猶言決擇可否也。合 掌表於一心聽法。不惰不散。已上序分。下皆正說。

佛言。辭親出家。識心達本。解無為法。名曰沙門。常行二百五十戒。進止清淨。為四真道行。成阿羅漢。阿羅漢者。能飛行變化。曠劫壽命。住動天地。次為阿那 含。阿那含者。壽終靈神上十九天。證阿羅漢。次為斯陀含。斯陀含者。一上一還。即得阿羅漢。次為須陀洹。須陀洹者。七死七生。便證阿羅漢。愛欲斷者。如四 肢斷。不復用之。

此第一章。總明沙門果證之差別也。欲證沙門四果。必須辭親出家。識心達本。解無為法。蓋父母不許。則佛法中不聽出家。出家而不識心達本。則身雖離俗。仍縛 有為。不得名為沙門。識心者。了知心外無法。即悟徧計本空。達本者。了知心性無實。即悟依他如幻。解無為法者。了知真如與一切法不一不異。即證圓成實性。 梵語沙門。此翻勤息。謂勤修戒定慧。息滅貪瞋癡也。常行二百五十戒。即增上戒學。進止清淨。即增上心學。為四真道行。即增上慧學。謂觀察四諦而修道行也。 阿羅漢。具含三義。一殺賊。二應供。三不生。乃沙門所證第四無學之果。斷盡三界見思二惑。飛行變化。聊舉六神通之一事。曠劫壽命。謂三種意生身。堪能隨願 久住。住動天地。言羅漢所住之處。天神地祇皆為感動。或可一行一住。皆能震動天地也。阿那含。此云不還。即第三果。十九天者。從四王天。上至無煩。為第二 十。則超過下十九天。繇彼已斷欲界九品思惑。即於五淨居天中證阿羅漢。不復還來欲界也。斯陀含。此云一來。即第二果。已斷欲界六品思惑。餘三品在。故一上 欲天。一還人中。即證阿羅漢也。須陀洹。此云預流。即是初果。已斷三界見惑。初預聖流。不復墮三惡道。但欲界九品思惑全在。故能更潤七生。謂欲界上上品任 運貪瞋癡慢。能潤 二生。上中品惑。能潤一生。上下品惑。亦潤一生。中上品惑。亦潤一生。中中品中下品惑。共潤一生。下上品下中品下下品惑。共潤一生。七番生死之後。方證阿 羅漢果。此約任運斷者。若加行斷。則復不定。然三界見思。雖有多品多類。總以愛欲為本。愛欲一斷。便出苦輪。故喻如四肢一斷。決不復用也。

佛言。出家沙門者。斷欲去愛。識自心源。達佛深理。悟無為法。內無所得。外無所求。心不繫道。亦不結業。無念無作。非修非證。不歷諸位。而自崇最。名之為道。

此第二章。明沙門果證。雖有差別。而所證之理。無差別也。斷凡聖同居欲愛。識自心源我執本空。達佛真諦深理。悟生空所顯真如無為之法。斷方便有餘欲愛。識 自心源法執本空。達佛俗諦深理。悟法空所顯真如無為之法。斷實報無障礙欲愛。識自心源俱空不生。達佛中諦深理。悟俱空所顯真如無為之法。又了知三土欲愛即 空。名斷欲去愛。識自心源徧計本虛。達佛真諦深理。一空一切空。無假無中而不空。悟如來藏如實空義。名無為法。了知三土欲愛即假。名斷欲去愛。識自心源依 他如幻。達佛俗諦深理。一假一切假。無空無中而不假。悟如來藏如實不空義。名無為法。了知三土欲愛即中名斷欲去愛。識自心源圓成本具。達佛中諦深理。一中 一切中。無空無假而不中。悟如來藏離即離非是即非即義。名無為法。此無為法。本自有之。非屬新生。故內無所得。惟一真心。心外無法。故外無所求。知法如 筏。故心不繫道。已斷惑種。故亦不結業。證無分別根本實智。故無念。證不思議後得權智。故無作。稱性之修。修即無修。故非修。全性作證。證無別證。故非 證。諸位如丈尺顯虛空。而虛空元非丈尺。又如入海雖辨淺深。而淺深無非大海。故云不歷諸位而自崇最。名之為道也。藏教則因滅會真。滅非真諦。故真諦不歷諸 位。通教即事全真。故真諦不歷諸位。別教則中道隨緣不變。故中道不歷諸位。圓 教則一色一香無非中道。故中道不歷諸位。繇上一章。方知性不廢修。繇今一章。方知修不礙性。繇上一章。方知即而常六。繇今一章。方知六而常即。四教皆論性 修。皆論六即。通此旨者。則於一代時教。思過半矣。

佛言。剃除鬚髮而為沙門。受道法者。去世資財。乞求取足。日中一食。樹下一宿慎勿再矣。使人愚蔽者。愛與欲也。

此第三章。讚歎頭陀勝行。以為證道要術也。上文既云非修非證。恐人錯會。執性廢修。故今特申抖擻塵勞之行。以為斷欲去愛之方。譬如古鏡。雖復本具光明。理須磨拭。方得瑩淨耳。

佛言。眾生以十事為善。亦以十事為惡。何等為十。身三、口四、意三。身三者。殺盜婬。口四者。兩舌惡口妄言綺語。意三者。嫉恚癡。如是十事。不順聖道。名十惡行。是惡若止。名十善行耳。

此第四章。明善惡無性。猶如反掌。而生死涅槃。惟此三業。更非他物也。斷他物命。名之為殺。不與而取。名之為盜。兩相交會。名之為婬。鬥亂彼此。名為兩 舌。咒咀罵詈。名為惡口。心口相違。名為妄言。無義浮辭。名為綺語。慳鄙貪欲。不耐他榮。名之為嫉。暴戾殘忍。懷恨結怒。名之為恚。於諸事理盲無所曉。名 之為癡。身口七支。惟是業道。意地三支。屬煩惱道。繇惑造業。必招苦果。長繫三界。故不順聖道。是惡若止。即名十善。譬如破闇即是光明。泮冰即便成水也。 然惡既有事惡理惡。故翻惡為善。亦有事善理善。就事善中。下品十善為脩羅因。中品十善為人道因。上品十善為天道因。就理善中。真諦善為二乘因。俗諦善為菩 薩因。中諦善為佛乘因。此三理善。俱名上上品十善。以行事善者。未必能達理善。而行理善者。必兼圓滿事善故也。

佛言。人有眾過。而不自悔。頓息其心。罪來赴身。如水歸海。 漸成深廣。若人有過。自解知非。改惡行善。罪自消滅。如病得汗。漸有痊損耳。

此第五章。承上止惡行善之意。而勸勉改過遷善也。有過不悔。則如水赴海。日深日廣。知過必改。則如病發汗。客邪自除。

佛言。惡人聞善。故來擾亂者。汝自禁息。當無瞋責。彼來惡者而自惡之。

此第六章。申明善能勝惡。而惡不能破善也。上文勸人止惡行善。改過遷善。恐有愚者。畏彼惡人擾亂。遂不敢行。故誡以慎勿瞋責惡人。以惡乃在彼。於我無涉故也。如明鏡中現於醜容。彼容自醜。鏡何醜哉。倘一生瞋責。則反攬彼之惡。成我之惡矣。

佛言。有人聞吾守道。行大仁慈。故致罵佛。佛默不對。罵止。問曰。子以禮從人。其人不納。禮歸子乎。對曰。歸矣。佛言。今子罵我。我今不納。子自持禍歸子身矣。猶響應聲。影之隨形。終無免離。慎勿為惡。

此第七章。即上章彼來惡者而自惡之之明證也。今人聞罵。鮮不發瞋。大似領謝帖子。正中罵者之計耳。思之思之。或問。佛既大慈。何不令罵者無禍耶。答曰。佛豈欲令其得禍。無奈彼人自招禍患。今誡以慎勿為惡。即是除其禍源。慈悲甚矣。

佛言。惡人害賢者。猶仰天而唾。唾不至天。還從己墮。逆風揚塵。塵不至彼。還坌己身。賢不可毀。禍必滅己。

此第八章。深誡惡人令勿害賢。而兼以勖賢人也。人若果賢。則如天亦如上風。豈受唾塵。倘可受毀。便非賢矣。

佛言。博聞愛道。道必難會。守志奉道。其道甚大。

此第九章。誡勸稟教行人。須聞而思。思而修。不宜但貴口耳之學也。博聞者。不知隨文入觀。惟圖強記名言也。愛道者。不知道本即心。妄於心外取道也。守志者。念念趨向菩提。不雜名利心也。奉道者。念念體會心源。不復向外覓也。

佛言。覩人施道。助之歡喜。得福甚大。沙門問曰。此福盡乎。佛言。譬如一炬之火。數千百人各以炬來分取。熟食除冥。此炬如故。福亦如之。

此第十章。明隨喜功德。自他兼利。福無窮盡也。施道有三。一資生施。謂以財濟其貧窮。二無畏施。謂於難中拔其憂苦。三者法施。謂以三學令得四益。不惟自行 三種施道。得福甚多。即使見他行施。助令歡喜。福亦無盡。沙門下。釋疑。恐有愚人正行施時。見他隨喜。懼他分我功德。故以炬火如故曉之。蓋不惟無減於我。 而福報展轉殊勝矣。昔有二人採花。一自供佛。一轉施人供佛。以問彌勒。彌勒曰。自供者成辟支佛果。施人者成無上菩提。蓋獨樂不若與人。與少不若與眾。世出 世道。無不皆然也。熟食。喻成聖果。除冥。喻破三障。

佛言。飯惡人百。不如飯一善人。飯善人千。不如飯一持五戒者。飯五戒者萬。不如飯一須陀洹。飯百萬須陀洹。不如飯一斯陀含。飯千萬斯陀含。不如飯一阿那 含。飯一億阿那含。不如飯一阿羅漢。飯十億阿羅漢。不如飯一辟支佛。飯百億辟支佛。不如飯一三世諸佛。飯千億三世諸佛。不如飯一無念無住無修無證之者。

此第十一章。較量福田勝劣不等。令人知所歸向也。一善勝百惡人。顯易可 知。一持五戒人勝千善人者。以世間善人所奉十善。僅屬舊醫之法。不以三歸為體。不成出世津梁。若能受三自歸。奉持五戒。為佛弟子。便知四諦四念處門。於一 生中。堪證三果。故得千倍勝於常流也。一須陀洹勝萬五戒者。須陀洹已斷見惑。已預聖流。故得遠勝內外凡也。一斯陀含勝百萬須陀洹者。斯陀含已斷欲界六品思 惑。煩惱漸薄。正使百萬住果須陀洹。未修勝進行時。終不能知二果境界。何況能到耶。一阿那含勝千萬斯陀含者。阿那含已斷欲界思惑九品皆盡。正使千萬斯陀 含。終不能知三果境界。況能到耶。一阿羅漢勝一億阿那含者。萬萬曰億。阿羅漢斷盡見思。超出三界。尤非住三果人能知能到故也。辟支佛有二種。一者出有佛 世。稟十二因緣教。悟道侵習。名為緣覺。二者出無佛世。觀物幻化。自悟無生。斷結侵習。名為獨覺。以阿羅漢但斷正使。辟支佛兼侵餘習。故一辟支。能勝十億 阿羅漢也。三世諸佛。約藏頭佛果言之。三大阿僧祇劫修行六度。正習皆悉斷盡。利益無量眾生。故一佛能勝百億辟支佛也。無念無住無修無證之者。指圓教初住已 上。亦可兼攝別教初地。通教佛地。蓋通教體色入空。知一切法無性。故念即無念。住即無住。修即無修。證即無證。至成佛時。能於色究竟天示現最高大身。統王 三千世界。別歡喜地。圓發心住。皆已分證法身。皆能示現百界作佛。八相成道。所以供此一人。勝於千億三世諸佛也。復次前之八番。皆是約田。此第九番。即是 約心。蓋未達一切諸法。念本無念。住本無住。修本無修。證本無證。故於平等法中。分勝分劣。若了達無念無住無修無證妙理。則下自惡人。上至諸佛。罔非無念 無住無修無證之者。所以人上佛飯。佛施餓狗。功德無異。維摩以一分奉難勝如來。一分施一最下乞人。福亦平等。若不知福勝劣差別。則無以顯修德之足貴。若不 達生佛本自平等。則無以悟性德之淵源。是謂常同常別。常別常同。法界法爾微妙法門。

佛言。人有二十難。貧窮布施難。豪貴學道難。棄命必死難。 得覩佛經難。生值佛世難。忍色忍欲難。見好不求難。被辱不瞋難。有勢不臨難。觸事無心難。廣學博究難。除滅我慢難。不輕未學難。心行平等難。不說是非難。 會善知識難。見性學道難。隨化度人難。覩境不動難。善解方便難。

此第十二章。略舉二十難事以為勸誡也。順情則易逆情則難。然能深發肯心。則雖難而易。其或但隨流俗。則雖易亦難。夫貧窮則布施為難。故雖少許之施。得福甚 多。不可不勉力也。然現見有貧而能施者。乃富人反不肯施。則慳鄙為何如耶。豪貴學道。例施可知。人所最重者身命。誠能棄命。則何事不可為者。然未聞保命畏 死之人。果能長生不死。則亦何事貪惜耶。佛經難覩。今幸覩佛經而不研精殫思。則與不覩何異。佛世難值。今幸值佛世而不及時進修。則與不值何殊。色欲雖恆情 所好。然或察其味少苦多。或觀其如幻如影。則亦何難忍制。若見好時。知其未必可求。則貪心自息。若被辱時。但以情恕理遣。則瞋意自平。視富貴若草頭露。何 容以勢臨人。觀事境同夢所緣。何必勞心措置。廣學而不博究。如入海無指南針。安能會理。恃學而生我慢。如沃壤以滋稊稗。反害良禾。佛嘗言四種不可忽。一者 火雖小不可忽。二者龍雖小不可忽。三者王子雖小不可忽。四者沙門雖小不可忽。今有輕未學者。未知其不可忽故也。心平等。則施難勝如來。與施最下乞人。功德 無異。泯是非。則一切諸法。無非佛法。是非情見未忘。決不能見法界真善知識。不見現前一念心之實性。決不可以學無上道。不學稱性權實之道。不能隨化度人。 未達隨化度人方便。安能覩十法界境而一心不動。若不能於一一法界中具見一切法界事理。何繇善解同體方便。故知此二十事。後後難於前前也。

沙門問佛。以何因緣。得知宿命。會其至道。佛言。淨心守志。 可會至道。譬如磨鏡。垢去明存。斷欲無求。當得宿命。

此第十三章。問意重在宿命。答意重在會道。蓋知宿命者。未必會至道。而會至道者。決能知宿命也。

沙門問佛。何者為善。何者最大。佛言。行道守真者善。志與道合者大。

此第十四章。明善莫善於真修。大莫大於實證也。行道守真。則萬善同會。志與道合。則法界體圓。

沙門問佛。何者多力。何者最明。佛言。忍辱多力。不懷惡故。兼加安健。忍者無惡。必為人尊。心垢滅盡。淨無瑕穢。是為最明。未有天地。逮於今日。十方所有。無有不見。無有不知。無有不聞。得一切智。可謂明矣。

此第十五章。明忍辱力大。滅垢明遠也。忍有三種。一耐怨害忍。亦名生忍。二安受苦忍。亦名法忍。三諦察法忍。亦名第一義忍。今即約耐怨害而入第一義也。餘文易知。

佛言。人懷愛欲不見道者。譬如澄水。致手攪之。眾人共臨。無有覩其影者。人以愛欲交錯。心中濁興。故不見道。汝等沙門。當捨愛欲。愛欲垢盡。道可見矣。

此第十六章。明吾人心水本澄。即是至道。但繇愛欲所攪。故不能於一念中炳現十界影像也。捨三界愛欲見思垢盡。則真諦道可見。捨偏真愛欲。塵沙垢盡。則俗諦道可見。捨果報愛欲。無明垢盡。則中諦道可見矣。

佛言。夫見道者。譬如持炬入冥室中。其冥即滅。而明獨存。學道見諦。無明即滅。而明常存矣。

此第十七章。深顯無明無性。故見道即可永滅。亦顯無明未滅。不得名真見道也。知無明之可滅。不致生於退屈知真見之常明。亦可祛增上慢矣。

佛言。吾法念無念念。行無行行。言無言言。修無修修。會者近爾。迷者遠乎。言語道斷。非物所拘。差之毫釐。失之須臾。

此第十八章。明念行言修。皆超有無兩關。而不可以有無情見湊泊也。念即無念。故常念此無念之念。豈以不念為無念哉。行等三句。例此可知。會得則觸事全真。 迷者則轉趨轉遠。言語相即解脫相。故言語道斷。一切物即真如性。故非物所拘。才涉有無。便隔霄壤。故差之毫釐。才涉思惟。便成剩法。故失之須臾。

佛言。觀天地。念非常。觀世界。念非常。觀靈覺。即菩提。如是知識。得道疾矣。

此第十九章。明唯心識觀。遣虛存實也。天覆地載。凡情計為常住實有。今觀天則寒暑代謝。地則陵谷遞遷。既爾生滅非常。豈是心外實法。次觀一身之中。世為遷 流。界為方位。世固念念不停。界亦互對無定。於中豈有實我實法。此則遣徧計之本虛也。次觀現前一念靈覺之性。即離我法二執。便成四智菩提。此則存依圓之實 性也。遣虛則無增益謗。存實則無損減謗。非有非無。速契中道矣。

佛言。當念身中四大。各自有名。都無我者。我既都無。其如幻耳。

此第二十章。示人以四大觀身。而入如幻法門也。身中堅者名地。潤者名水。煖者名火。動者名風。覓我了不可得。能成所成。體皆如幻。能觀所觀。亦復如幻。於一幻喻。便可通達空假中理。故知四大觀身。實四教之總戶也。

佛言。人隨情欲求於聲名。聲名顯著身已故矣。貪世常名而不學道。枉功勞形。譬如燒香。雖人聞香。香之燼矣。危身之火而在其後。

此第二十一章。甚明好名之人。不惟無益。而且深有損也。

佛言。財色於人。人之不捨。譬如刀刃有蜜。不足一餐之美。小兒舐之。則有割舌之患。

此第二十二章。甚明財色之味寡而傷害甚多。有智者不可類彼小兒也。

佛言。人繫於妻子舍宅。甚於牢獄。牢獄有散釋之期。妻子無遠離之念。情愛於色。豈憚驅馳。雖有虎口之患。心存甘伏。投泥自溺。故曰凡夫。透得此門。出塵羅漢。

此第二十三章。深明妻子舍宅之埋沒人。而勸以速遠離也。欲界以男女眷屬為妻子。種種宮殿為舍宅。色界以味禪為妻子。四禪天為舍宅。無色界以癡定為妻子。四 空天為舍宅。愛見所噬。患同虎口。充類言之。二乘以一解脫味為妻子。偏真涅槃為舍宅。權教以遊戲神通為妻子。出真涉俗為舍宅。透得空有兩門。方成中道無生 之果。

佛言。愛欲莫甚於色。色之為欲。其大無外。賴有一矣。若使二同。普天之人。無能為道者矣。

此第二十四章。深明色欲為眾生重病也。佛頂經云。婬心不除。塵不可出。

佛言。愛欲之人。猶如執炬逆風而行。必有燒手之患。

此第二十五章。甚明愛欲之不可習近也。逆風把炬。未有不燒手者。習近愛欲。安得不損淨法身。害方便手耶。

天神獻玉女於佛。欲壞佛意。佛言。革囊眾穢。爾來何為。去。吾不用。天神愈敬。因問道意。佛為解說。即得須陀洹果。

此第二十六章。明佛不被魔嬈。遂能化魔也。天神即魔王波旬。佛初成道時。先興甲兵。不能害佛。次獻三女。又不能嬈佛。乃歸佛化而證初果。人能觀彼女人為革囊眾穢。則婬意得除。自他俱利矣。

佛言。夫為道者。猶木在水。尋流而行。不觸兩岸。不為人取。不為鬼神所遮。不為洄流所住。亦不腐敗。吾保此木決定入海。學道之人。不為情欲所惑。不為眾邪所嬈。精進無為。吾保此人必得道矣。

此第二十七章。喻明學道須遠離諸障也。兩岸以喻情欲。則有見思情欲。無明情欲。見思情欲。耽染生死。如觸此岸。無明情欲。耽染涅槃。如觸彼岸。人及鬼神。 以喻眾邪。愛網所纏。如為人取。見網所覆。如為鬼神所遮。洄流所住。正與精進相反。腐敗。正與無為相反。蓋不能直心正念真如。每欲進而反退。如流急反洄。 不達無為法性。則著相所修福慧。終成腐敗。故必不為生死涅槃情欲所惑。不為愛見眾邪所嬈。正念真如而精進。了達法性本無為。斯得道可保矣。

佛言。慎勿信汝意。汝意不可信。慎勿與色會。色會即禍生。得阿羅漢已。乃可信汝意。

此第二十八章。深誡意馬難調。而色禍宜避也。眾生無始以來。祇因恣情率意。久受輪回。未證阿羅漢。常與無明愛見慢俱。豈可自信汝意而不事推簡耶。

佛言。慎勿視女色。亦莫共言語。若與語者。正心思念。我為 沙門。處於濁世。當如蓮華。不為泥汙。想其老者如母。長者如姊。少者如妹。稚者如子。生度脫心。息滅惡念。

此第二十九章。申明遠女防過生善滅惡之方便也。先以蓮華不染而自期待。則正念自利。復視如母如姊如妹如子而度脫之。則慈心利他。既與二利相應。惡念自然息滅。

佛言。夫為道者。如被乾草。火來須避。道人見欲。必當遠之。

此第三十章。申誡遠離諸欲。勿令為欲火所燒害也。六情根猶如乾草。六塵境喻若烈火。未到心境兩空。應修遠離勝行。

佛言。有人患婬不止。欲自斷陰。佛謂之曰。若斷其陰。不如斷心。心如功曹。功曹若止。從者都息。邪心不止。斷陰何益。佛為說偈。欲生於汝意。意以思想生。二心各寂靜。非色亦非行。佛言。此偈是迦葉佛說。

此第三十一章。申明斷欲須從心斷也。斷心之法。推此欲從意生。意復從思想生。只此思想。為自生耶。他生耶。共生耶。無因生耶。又此思想。為在內耶。在外 耶。在兩中間耶。為在過去耶。現在耶。未來耶。如是推時。思想寂靜。思想寂靜故。意即寂靜。意寂靜故。欲即寂靜。欲寂靜故。觀一切色如鏡像等。即是非色。 觀一切行如泡沫等。即是非行。從上諸佛展轉傳受。不過傳此調心方便而已。

佛言。人從愛欲生憂。從憂生怖。若離於愛。何憂何怖。

此第三十二章。推憂怖之繇愛欲。而勸人斷欲去愛也。眾生無始以來。妄認四大為自身相。妄認六塵緣影為自心相。執著貪戀不肯暫捨。遂生種種憂惱。種種恐怖。惟以四大觀身。知身無我。以四運觀心。知心無常。愛欲既斷。憂怖自除。

佛言。夫為道者。譬如一人與萬人戰。挂鎧出門。意或怯弱。或半路而退。或格鬥而死。或得勝而還。沙門學道。應當堅持其心。精進勇銳。不畏前境。破滅眾魔。而得道果。

此第三十三章。喻明為道之人。須具戒定慧也。專精學道之心。譬如一人。無始虛妄諸惑習氣。譬如萬人。受持淨戒。譬如挂鎧。惟堅持其心。則無怯弱之意。此戒 力也。精進勇銳。則無半路之退。此定力也。不畏前境。則無格鬥致死。此慧力也。合此三力。破滅無始眾魔而證道果。是為得勝而還矣。

沙門夜誦迦葉佛遺教經。其聲悲緊。思悔欲退。佛問之曰。汝昔在家。曾為何業。對曰。愛彈琴。佛言。弦緩如何。對曰。不鳴矣。弦急如何。對曰。聲絕矣。急緩 得中如何。對曰。諸音普矣。佛言。沙門學道亦然。心若調適。道可得矣。於道若暴。暴即身疲。其身若疲。意即生惱。意若生惱。行即退矣。其行既退。罪必加 矣。但清淨安樂。道不失矣。

此第三十四章。明學道之法。須善調身心。勿令緩急失所也。儒者亦云。其進銳者其退速。又云。勿忘勿助。蓋三乘出要類如此。

佛言。如人鍛鐵。去滓成器。器即精好。學道之人。去心垢染。行即清淨矣。

此第三十五章。喻明垢染不可不除也。但除垢染。即成清淨。所謂但盡凡情。別無聖解。但有去翳法。別無與明法也。成佛作祖。豈於心外有法可得哉。不過淨除習氣而已。

佛言。人離惡道。得為人難。既得為人。去女即男難。既得為 男。六根完具難。六根既具。生中國難。既生中國。值佛世難。既值佛世。遇道者難。既得遇道。興信心難。既興信心。發菩提心難。既發菩提心。無修無證難。

此第三十六章。展轉明難得之事以深警人。令勿失良緣也。不達無修無證。豈名真正發菩提心。不發真正菩提。豈名信心。不興信心。豈名遇道。既不遇道。值佛何 益。既值猶不值。則中國猶之邊方。既中國不異邊方。則六根具猶不具。既六根具猶不具。則男子亦非男子。既男子不成男子。則人身何異惡道。靜言思之。可不發 菩提心。急悟無修無證之要旨乎。

佛言。佛子離吾數千里。憶念吾戒。必得道果。在吾左右。雖常見吾。不順吾戒。終不得道。

此第三十七章。深明心近則近。心遠則遠。而不以形跡論遠近也。金口誠言。重戒若此。末世弟子。柰何弗思。僧祇律云。波羅脂國有二比丘。共伴來詣舍衛問訊世 尊。中路渴乏無水。前到一井。一比丘汲水便飲。一比丘看水見蟲。不飲。飲水比丘問言。汝何不飲。答言。世尊制戒。不得飲蟲水故。彼復勸言。長老但飲。勿令 渴死。不得見佛。答言。我寧喪身。不毀佛戒。遂便渴死。即生忉利天上。天身具足。是夜先到佛所。禮足聞法。得法眼淨。飲水比丘。後日乃到佛所。佛知而故 問。汝從何來。為有伴否。彼即以上事答。佛言。癡人。汝不見我。謂得見我。彼死比丘。已先見我。若比丘。放逸懈怠。不攝諸根。雖共我一處。彼離我遠。彼雖 見我。我不見彼。若有比丘。於海彼岸。能不放逸。精進不懈。斂攝諸根。雖去我遠。我常見彼。彼常近我。

佛問沙門。人命在幾間。對曰。數日間。佛言。子未知道。復問一沙門。人命在幾 間。對曰。飯食間。佛言。子未知道。復問一 沙門。人命在幾間。對曰。呼吸間。佛言。善哉。子知道矣。

此第三十八章。明人命無常。不可不知也。一期色心連持不斷。名為命根。乃依本識種子假立。非有實法。出息雖存入息難保。況剎那剎那。念念生滅。非沉思諦 觀。豈能知之。昔西域有一國王。不信佛法。問祖師曰。吾見外道種種苦行。尚不能折伏婬心。而今沙門四事如意。豈能斷煩惱耶。祖師曰。王試取一獄中必死罪 人。滿器盛油。令其手捧。用四屠人出刃隨後。若能一滴不失。便赦其罪。若傾一滴。隨手斬之。同彼遊於四衢。王更盡出宮女音樂。徧處歌舞。試問罪人何所見 聞。王如其言。令一罪人手捧滿油。徧歷四衢女樂叢中。一滴不墮。因赦其罪。召而問之。汝於四衢何所見聞。罪人答曰。我於爾時。唯恐一滴油墮。白刃加頸。故 惟見手中之油。更無他見聞也。祖白王曰。彼惟惜此一身之死。遂於色聲無所見聞。何況沙門秉佛無常無我至教。痛念無量劫數生死之苦。安得不斷煩惱。彼外道 等。不知無常無我。徒事苦行。故無益耳。王乃信服。噫。誠知人命在呼吸間。何俟屠人執刀隨後。而心始無放逸哉。

佛言。學佛道者。佛所言說。皆應信順。譬如食蜜。中邊皆甜。吾經亦爾。

此第三十九章。明佛經皆應信順。不應妄分大小頓漸。而生輕重心也。佛之言教。不出權實。為實施權。開權顯實。四教各有四門。門門各具四悉。今有執小謗大。執大謗小。執事撥理。執理撥事者。皆違佛旨者也。

佛言。沙門行道。無如磨牛。身雖行道。心道不行。心道若行。何用行道。

此第四十章。明行道在心不在形也。心不入道。徒事外儀。與磨牛何異哉。

佛言。夫為道者。如牛負重。行深泥中。疲極不敢左右顧視。出離淤泥。乃可蘇息。沙門當觀情欲。甚於淤泥。直心念道。可免苦矣。

此第四十一章。誡人直心念道。當以出離情欲為期也。

佛言。吾視王侯之位。如過隙塵。視金玉之寶。如瓦礫。視紈素之服。如敝帛。視大千界。如一訶子。視阿耨池水。如塗足油。視方便門。如化寶聚。視無上乘。如 夢金帛。視佛道。如眼前華。視禪定。如須彌柱。視涅槃。如晝夕寤。視倒正。如六龍舞。視平等。如一真地。視興化。如四時木。

此第四十二章。結明佛眼等觀一切諸法。所以破眾生之法執也。人間一百年。不過忉利天一晝夜。娑婆一大劫。不過極樂世界一晝夜。則王侯榮貴。與過隙塵何異。 諸天器皿。純是七寶。極樂國地。黃金所成。彌勒成佛道時。此地亦皆琉璃。況金玉瓦礫等是四微所成。何足重哉。服雖紈素不過蔽形。茍可遮羞。敝帛何害。大千 界亦是惟心。一訶子亦是惟心。觀相元妄。故於是中橫計大小。觀性元真。變大千之心非大非多。變訶子之心非小非少也。阿耨池水與塗足油。例此可知。方便門 者。諸佛所設三乘五乘七九諸方便也。眾生稟此法寶。剋果不虛。然在諸佛。不過為實施權。豈有實法。故但如化寶聚耳。無上乘。雖云是最實事。然皆眾生性具之 理。心外無法。故曰圓滿菩提歸無所得。如夢中金帛。豈有實物可得哉。種種佛道。為對凡情。凡情不生。佛道何有。所謂無為無起滅。不實如空華也。須彌出海。 風浪不能漂動。禪定持心。境識不能遷惑。然須彌無實法。不過四寶四微合成。禪定亦無實法。不過諸心心所四分合成耳。生死如長夜。無明所纏。故晝夕咸寐。涅 槃如永日。智慧開朗。故晝夕咸寤也。流轉生死。惟是六根。安樂涅槃。亦惟六根。背覺合塵名為倒。而實無減。背塵合覺名為正。而實無增。故但如六龍舞。不過 首尾相換而已。諸法既皆平等。則隨舉一微塵法。即與一真如地平等。非離一切法外。別 有一大總相法門。直是頭頭法法。無非大總相法門也。依一真地而施化道。如依大地而有四時之木。春生夏榮。秋實冬落。番番生。番番榮。番番實。番番落。終而 復始。始而復終。徧於十方。𢛶於三世。皆是如來自在神力也。

佛說四十二章經解

是經頓漸兼收。首唱識心達本。解無為法。名曰沙門。又言心不繫道。亦不結業。無念無作。非修非證。不歷諸位而自崇最。名之曰道。金剛無住之旨。維摩不二之 門。不越乎此矣。又言飯千億三世諸佛。不如飯一無念無住無修無證之者。夫無念無住無修無證之者。所謂自性天真佛也。三世諸佛覺此而已。非有所加也。諸供養 中法供養最。法供養者。識自本心。了法空寂。念念佛出世。念念佛滅度。是為飯一無念無住無修無證之者。豈外求哉。此為頓教。其間羅舉四真道。十善行。訶斥 欲染。策發淨業。警世非常。覺諸幻化。此為漸教。夫欲染不去。則淨行難成。淨行不成。則本明不發。故反復於斷愛去欲之修。以為行道守真之助。而要歸於無 我。了得無我。心垢自盡。常光現前。是則名為解無為法。然而世之人。往往貪著有為。不捨愛欲者。何也。由不知人命無常。世界幻化。以須臾之樂。招長劫之 殃。刃蜜炬風。其言絕痛。茍有丈夫之志者。其可不瞿然深省乎。經言。佛所言說。譬如食蜜。中邊皆甜。學者於此盡心焉。則五部諸經。俱可得門而入矣。

一行道人彭際清書


八大人覺經略解

                                                            西土聖賢集 　後漢沙門安世高譯
                                                            明　蕅益釋智旭解

   大文為三。初總標。二別明。三結歎。今初

為佛弟子。常於晝夜。至心誦念八大人覺。

不論在家出家。但是歸依於佛。即為佛之弟子。既為佛子。即應恆修此八種覺。言常於晝夜者。明其功無間斷。言至心者。明其親切真誠。言誦念者。明其文義湻熟。記憶不忘也。八大人覺。釋現結歎文中。

   二別明即為八。初無常無我覺。

第一覺悟。世間無常。國土危脆。四大苦空。五陰無我。生滅變異。虛偽無主。心是惡源。形為罪藪。如是觀察。漸離生死。

此入道之初門。破我法執之前陳也。先觀世間無常。國土危脆。如高岸為谷。深谷為陵等。則於依報無可貪著。次以四大觀身。地水火風互相陵害。故有四百四病之苦。各無實性故。究竟皆空。次以四陰觀心所謂受想行識。并此色身。共名五陰。於中實無我及我所。但是生滅之法。剎那剎那遷變轉異。不實故虛。非真故偽。遞相乘代故無主。則於正報無可貪著。又此正報身心。不惟空愛惜之。於事無益。而且一迷六塵緣影為自心相。則心便為眾惡之源。一迷四大為自身相。則形便為眾罪之藪。倘不直下覷破。害安有極。若能如是觀察。則身心二執漸輕。即漸離生死之第一方便也。

  二常修少欲覺

第二覺知。多欲為苦。生死疲勞。從貪欲起。少欲無為。身心自在。

此既以第一覺降伏見惑。次以第二覺降伏思惑也。思惑雖多。欲貪為首。能修少欲。則可以悟無為而得自在矣。

  三知足守道覺

第三覺知。心無厭足。惟得多求。增長罪惡。菩薩不爾。常念知足。安貧守道。惟慧是業。

此既修少欲。復修知足。以專心於慧業也。多欲不知足人。最能障慧。今於少欲之中。又復知足。則慧業任運可進矣。

  四常行精進覺

第四覺知。懈怠墜落。常行精進。破煩惱惡。摧伏四魔。出陰界獄。

夫所謂少欲知足者。正欲省其精力以辦出要耳。倘託言知足。而反坐在懈 怠阬中。則墜落不淺矣。故必常行精進。以破見思煩惱。煩惱之魔既破。則陰魔天魔死魔皆悉摧伏。而五陰十八界獄乃可出也。

  五多聞智慧覺

第五覺悟。愚癡生死。菩薩常念廣學多聞。增長智慧。成就辯才。教化一切。悉以大樂。

雖云精進。若不廣學多聞增長智慧。則成暗證之愆。又有聞無慧。如把火自燒。有慧無聞。如執刀自割。聞慧具足。方可自利利他。

  六布施平等覺

第六覺知。貧苦多怨。橫結惡緣。菩薩布施。等念怨親。不念舊惡。不憎惡人。

雖有智慧而無福德。亦不可以自利利他。故須具行三檀也。知貧苦之多怨。而行布施。即財施也。知怨親之平等。而不念不憎。即無畏施也。法施已於上文明之。今以財及無畏。圓滿三檀耳。

  七出家梵行覺

第七覺悟。五欲過患。雖為俗人。不染世樂。常念三衣瓦鉢法器。志願出家。守道清白。梵行高遠。慈悲一切。

雖修智慧福德。若不永離居家五欲。終不可以紹隆僧寶。住持佛法。當知三世諸佛。無有不示出家而成道者也。三衣、一安陀會。二優多羅僧。三僧伽梨也。然使身雖出家。而不能守道清白。梵行高遠。慈悲一切。則為竊佛形儀。罪加一等。不可不知。

  八大心普濟覺

第八覺知。生死熾燃。苦惱無量。發大乘心。普濟一切。願代 眾生受無量苦。令諸眾生畢竟大樂。

雖復出家。不發大乘普濟之心。則慈心不周。不發代眾生苦之心。則悲心不切。慈悲周切。方是紹佛家業之真子也。

  三結歎

如此八事。乃是諸佛菩薩大人之所覺悟。精進行道。慈悲修慧。乘法身船。至涅槃岸。復還生死。度脫眾生。以前八事。開導一切。令諸眾生覺生死苦。捨離五欲。修心聖道。若佛弟子誦此八事。於念念中。滅無量罪。進趣菩提。速登正覺。永斷生死。常住快樂。

如此八事下十六字。結成名義。精進行道下十六字。結成自覺功德。法身船。指所悟性德。涅槃岸。指修德所顯也。復還生死下三十二字。結成覺他功德。惟自覺。方能覺他也。若佛弟子下三十二字。結成誦念功德。能誦其文。必能精思其義。能思其義。必能以此自覺覺他。故能滅罪而斷生死苦。趣覺而證常住樂也。

八大人覺經略解


佛說盂蘭盆經
                                                        西晉三藏法師竺法護譯

聞如是。一時佛在舍衛國。祇樹給孤獨園。大目犍連。始得六通。欲度父母報乳哺之恩。即以道眼。觀視世間。見其亡母。生餓鬼中。不見飲食。皮骨連立。目連悲哀。即以鉢盛飯。往餉其母。母得鉢飯。便以左手障鉢。右手搏食。食未入口。化成火炭。遂不得食。目連大叫。悲號涕泣。馳還白佛。具陳如此。佛言。汝母罪根深結。非汝一人。力所奈何。汝雖孝順。聲動天地。天神地祗。邪魔外道。道士四天王神。亦不能奈何。當須十方眾僧威神之力。乃得解脫。吾今當說救濟之法。令一切難。皆離憂苦。佛告目連。十方眾 僧。七月十五日。僧自恣時。當為七世父母。及現在父母厄難中者。具飯。百味五果。汲灌盆器。香油錠燭。床敷臥具。盡世甘美。以著盆中。供養十方大德眾僧。當此之日。一切聖眾。或在山間禪定。或得四道果。或在樹下經行。或六通自在。教化聲聞緣覺。或十地菩薩大人。權現比丘。在大眾中。皆同一心。受鉢和羅飯。具清淨戒。聖眾之道。其德汪洋。其有供養此等自恣僧者。現世父母。六親眷屬。得出三塗之苦。應時解脫。衣食自然。若父母現在者。福樂百年。若七世父母生天。自在化生。入天華光。時佛勅十方眾僧。皆先為施主家咒願。願七世父母。行禪定意。然後受食。初受食時。先安在佛前。塔寺中佛前。眾僧咒願竟。便自受食。時目連比丘及大菩薩眾。皆大歡喜。目連悲啼泣聲。釋然除滅。時目連母。即於是日。得脫一劫餓鬼之苦。目連復白佛言。弟子所生母。得蒙三寶功德之力。眾僧威神之力故。若未來世一切佛弟子。亦應奉盂蘭盆。救度現在父母。乃至七世父母。可為爾否。佛言。大善快問。我正欲說。汝今復問。善男子。若比丘比丘尼。國王太子。大臣宰相。三公百官。萬民庶人。行慈孝者。皆應先為所生現在父母。過去七世父母。於七月十五日。佛歡喜日。僧自恣日。以百味飯食。安盂蘭盆中。施十方自恣僧。願使現在父母。壽命百年無病。無一切苦惱之患。乃至七世父母。離餓鬼苦。生人天中。福樂無極。是佛弟子修孝順者。應念念中。常憶父母。乃至 七世父母。年年七月十五日。常以孝慈。憶所生父母。為作盂蘭盆施佛及僧。以報父母長養慈愛之恩。若一切佛弟子。應當奉持是法。時目連比丘。四輩弟子。歡喜奉行。

佛說盂蘭盆經

佛說盂蘭盆經新疏
                                                    菩薩沙彌古吳智旭　新疏
                                                    菩薩比丘溫陵道昉　參訂

    此經以法供為名。自性三寶為體。孝慈為宗。拔苦與樂為用。大乘為教相。原夫人世福田。莫尚乎三寶。出世道法。莫先乎孝慈。欲報深恩。莫要乎與拔。欲成濟度。莫大乎盂蘭。是以目連道滿。首思乳哺之恩。大聖垂慈。廣示法供之式。時必擇夫自恣。德乃藉於眾僧。僧寶所存。法輪斯在。法輪轉處。佛常現前。舉一即三。最勝無比。圓音一唱。慈親已脫於苦輪。錫類重咨。芳軌永貽於緇素。誰無父母。如何弗思。況復垂訓殷勤。教令念念常憶。自非觀心起行。焉能事理雙彰。一字法門。非海墨之所罄。四輩齊奉。豈淺近之津梁。略述五重。用探奧旨。就五重中。又各二番明義。一就事。二觀心。初就事釋名者。即是盂蘭盆。法供之名也。盂蘭。乃是梵語。正云烏藍婆拏。此翻救倒懸。謂三塗劇苦。無可喻陳。借喻倒懸。此法一興。倒懸斯解。名之為救。盆字是華言。乃貯食之淨器。一切碗鉢。通名為盆。後人不達。作一大盤。眾食盡 著於中。普同供養。此則大違律制。眾僧不饗。以凡聖雖殊。俱不觸僧伽食器故。今言盂蘭盆者。謂以種種淨潔碗鉢。貯種種淨潔美食。供十方僧。能救慈親。猶如倒懸之苦。倒懸是所救。盆是能救。能所合稱。名盂蘭盆。又以所從能。即名此盆為救倒懸盆也。夫分段變易。皆名苦報。何但餓鬼。方稱倒懸。凡夫四倒。二乘四倒。皆倒因也。欲界無禪定之食。三有乏無漏之漿。偏真缺俗諦。法財權位。失中道實味。皆倒果也。碗鉢為盆。百味五果為食。解餓鬼倒懸。攝心為盆。十支為食。解欲界倒懸。念處為盆。四諦行觀為食。解三界倒懸。宏願為盆。六度萬行為食。解四枯倒懸。一心為盆。不思議觀為食。解二邊倒懸。引申觸類。總以碗鉢百味。為正因緣境。若無事境。理觀無寄。若無理觀。事功不深。倘見此說。便欲廢事。則目連始得六通。亦既成就念處盆。四諦食。何故母猶不脫鬼倫耶。佛說二字。具如常解。經是通名。亦如常釋。此不繁述。次觀心釋名者。淨戒為器。無作四諦。不思議觀慧為食。供養自性一體三寶。圓解八倒之懸。頓履一實之地。無明父。貪愛母。當下即成明脫。智度母。方便父。任運入無功用。故名盂蘭盆也。二就事辨體者。一切諸經。必有正體。若無正體。則邪倒無印。便成魔說。通論諸大乘經。皆以實相為印。為經正體。然實相雖一。具種種名。如天帝釋。一人多名。普應諸天。實相亦爾。一法多名。普應諸經。經既名別。即以別名而召通體。於理無咎。今經中云。當須十方眾僧威神之力。又云。初受食時。先安佛前。僧咒願竟。便自受食。咒願即是法。三寶具足。目連亦云。得蒙三寶功德之力。而此三寶。即是一切眾生自性。若眾生自性。本不具足三寶功德者。則凡聖條隔。明暗永歧。凡不成感。聖不能應。以心佛眾生。三無差別。迷悟雖異。體性常一。所以諸佛心內眾生。依事托理。感於眾生心內諸佛。則眾生心內諸佛。無緣無念。任運應於諸佛心內眾生。故以自性三寶。為經體也。釋此自性三寶。復為四義。一住持三寶。二勝義三寶。三大乘別相三寶。四一體三寶。住持三寶者。佛在世時。樹王得道為佛寶。說四諦法為法寶。度五比丘為僧寶。佛滅度後。範金合土。紙素丹青為佛寶。黃卷赤牘。三藏聖教為法寶。剃髮染衣。紹隆佛化為僧寶。此三住世不絕。故名住持三寶。當知一切形像。即是真身。經典所在。是法身舍利。凡夫比丘僧。亦能荷負正法為世福田。可尊可尚。悉稱為寶。非世間珍寶所能喻也。勝 義三寶者。一切智無學功德。五分所成。名為佛寶。丈六金身。止是載此道法之器。今時形像。又是表此載道之器者耳。斷欲無欲。滅諦涅槃。非三世所攝。其性常住。名為法寶。四諦法音。止是詮此真理。黃卷赤牘。又所以傳此法音。亦即詮此真理。令人因言見道。如魚兔之藉筌蹄。明月之賴標指耳。聲聞學無學功德。名為僧寶。事和六法。止是趨向此道者耳。大乘別相三寶者。坐蓮華臺。始覺道滿。等真法性。常住不滅。剎塵相好。自在莊嚴。化身無數。徧度含識。是為佛寶。十二部經。真淨法藏。一一修多羅。不可說不可說。修多羅而為眷屬。一字法門。海墨書而不盡。是為法寶。三賢十聖。自在神通。徧滿十方。上求下化。功德智慧。二種莊嚴。覩影聞名。皆獲勝利。是為僧寶。一體三寶者。以實相慧。覺了諸法。非空非有。亦空亦有。雙忘雙照。三智圓覺。名為佛寶。所覺法性之理。三諦具足名法寶。如此覺慧。與理事和合名僧寶。此三即非條別。當知亦即是三道 。三識。三因。三智。三菩提。三大乘。三身。三涅槃。三德等。非一非三。而三而一。在凡不減。在聖不增。本自有之。非適今也。雖復本具。在迷不覺。但有其理。是為理即佛。亦名理即法。亦名理即僧。若從善知識聞。若從經卷聞。聞已開解。恍如夢覺。無復疑惑。是為名字三寶。如理觀心。圓伏五住。名觀行三寶。相似解發。六根清淨。見思先落。塵沙亦盡。名相似三寶。無明分破。契會真常。名分真三寶。圓滿菩提。覺法自性。身土一如。理事平等。名究竟三寶。如此四義。深淺雖殊。原始要終。總歸自性。後一雖了知自性。未嘗廢於前三。前三雖末達自性。何嘗離性。別有施設。故總名自性三寶也。此自性三寶。一經之正體。眾法之都會。種種萬行。共歸趣之。無量功德。共莊嚴之。言說辯論。而詮顯之。如父如君。如月如海。如天帝釋。最尊最貴。故名為體。又此三寶。即是一切法之源底。若能深知此三寶義。於一切法。即為窮盡源底。更無餘蘊。故名為體。又體此三寶。即能徧達一切法門。更無少法。出三寶外。無有少法之中。而不全具三寶體性。故名為體。眾生迷此三寶體性。故非背而背。起惑造業。出生十界苦集顛倒。或著有漏。或著無漏。或著二邊。或著中道。總名慳貪。如彼餓鬼。聖人悟此三寶體性。故非順而順。修因尅果。出生半滿頓漸一切道滅。破惡業障。破見思障。破塵沙障。破無明障。總名法供。如彼目連。故以自性三寶為經體也。次觀心辨體者。只此眾生。現前一念 知覺之性。非內非外。不在中間。非過非現。亦非未來。非青黃赤白。非長短方圓。豎無初後。橫絕邊涯。欲言其有。則毫無朕迹。欲言其無。則不可斷滅。本自離諸戲論。但因覿體自迷。雖久積沉迷。然終無減缺。是名佛寶。現前一切十界依正諸法。皆此介爾心中之所顯現。如彼夢中。所見諸法。終不離於夢心。現前諸法。亦復如是。雖妄謂在我心外。各各實有。而實非有。猶如夢未醒時。執夢為實。醒後尋覓。了不可得。如此心中所現十界。不離自心。名為法寶。心外無法。法外無心。一任顛倒昏迷。分能分所。究竟離心覓法。無分毫法相可得。離法覓心。亦無少許心相可得。即心是法。即法是心。本自和合。不可乖異。名為僧寶。此介爾一念心中。圓具如此三寶體性。無欠無餘。猶如金剛。不可壞滅。一念既爾。一切諸念。亦復如是。一切諸佛。依此得道。轉大法輪。入大涅槃。一切住持三寶。勝義三寶。別相三寶。一體三寶。繇此建立。故曰。一切眾生。即涅槃相。不復更滅。又曰。諸佛解脫。當於眾生心行中求。若能觀此介爾之心。則能具足一切佛法。故曰。諸佛正徧知海。從心想生。若不作此觀心辨體者。云何名為於念念中。常憶父母。而修孝慈耶。三就事明宗者。戒雖無量。以孝為宗。萬行雖多。以孝為首。所以釋迦曠劫。常修報恩之行。目連成道。即念乳哺之恩。當知非但成道之後。方念其親。實因報親因緣方修聖道。如地藏菩薩。昔為婆羅門女。為度母故。發大悲心。生界未空。誓不先成佛道。諸佛菩薩。發心因緣。大率如此。申此孝義。即有二種。一世間孝。二出世孝。世間孝有三種。一能尊親。謂自成聖賢。亦能喻親於道。如大舜等。又繼志述事。如武周等。二不辱其親。如曾子啟手啟足等。三能養其親。如必有酒肉等。能尊親者名為大孝。亦名達孝。亦名至孝。即是世間孝之極致。然雖宗廟饗之。子孫保之。不能使其親。出輪廻苦。證常住樂。聖人設教。曲隨物情。楊葉止啼。為出世孝作弄引耳。出世孝復有二義。一直明孝道。二以慈成孝。直明孝道者。即有四種。一盡心供養。二誘令修善。三勸令捨惡。四令證道果。盡心供養者。如五分律云。若人百年之中。右肩擔父。左肩擔母。極世珍奇衣食供養。猶不能報須臾之恩。從今聽諸比丘。盡心盡壽。供養父母。若不供養。得重罪也。誘令修善者。如佛說孝子經云。若不能以三尊之至。化其親者。雖盡孝養。猶為不孝。能令二親。去惡為善。奉持五戒。執三自歸。朝奉而暮終者。是 報重恩。毗尼母經云。父母若貧。先與受歸戒已然後施與。又自修善行。亦名為孝。如罵意經云。人持戒。乃孝順報父母恩耳。何以故。不殺萬物得長生。不盜物皆富。不媱不亂。不欺皆信。不飲酒皆淨。父母有時墮是中。便安隱也。勸令捨惡者。如孝子經云。若親頑闇。不奉三尊。兇虐殘戾等。子當極諫。以啟悟之。若猶未悟。即為開化。牽臂引類。示王者之牢獄。諸囚之刑戮。若復未移。悲泣啼號。絕不飲食。親雖不明。必懼子死。當強忍伏。心修正道。儒禮亦云。父母有過。三諫而不聽。則號泣而隨之也。令證道果者。如淨藏淨眼之於妙莊嚴王。釋迦世尊之於淨飯父王。及摩耶夫人等。此四種孝。即順四悉檀意。初之一種。同於世間。第三能養。令父母得歡喜益。但世間孝養。多事殺生。重結怨業。出世孝養。清淨無過。是為異也。修善捨惡。同於世間。第一大孝。令父母得生善滅惡二益。若自修善行。亦名為孝。即同世間。第二不辱其親。但儒明不辱。止據現生。佛戒功能。濟度累劫。是為異也。令證道果。世間所無。能令父母。得入理益。前三為權。此一為實。就入理中。更約生滅無生無量無作。科簡權實。義多無盡。今經約迹。一往屬權。約教約理。定須歸實。未有如斯哀請。救出苦輪。而猶終滯人天偽果者也。次明以慈成孝者。復為三。一生緣慈。二法緣慈。三無緣慈。生緣慈者。觀一切眾生。如父母想。故梵網云。一切男子是我父。一切女人是我母。我生生無不從之受生。作此觀時。怨親平等。於七種境中。次第與三品樂。以此調伏瞋惱慳嫉。乃至證得慈心三昧。凡與我有緣者。皆能為其拔苦與樂。父母恩最重。故與拔最在先也。法緣慈者。觀一切法。皆從緣生。故梵網云。一切地水。是我先身。一切火風。是我本體。眾生惟是四大合成。無我無人。無壽無命。既四大無二。故慈心所緣。亦無有二。作此觀時。怨親一相。乃至證得慈心三昧與拔之力。較前更勝也。無緣慈者。了知心佛眾生。三無差別。法界一相。真實平等。不住法相。及眾生相。觀菩提即煩惱。涅槃即生死。起無作誓。欲拔性德之苦。觀煩惱即菩提。生死即涅槃。起無作誓。欲與性德之樂。此慈即悲。此悲即慈。稱性圓修。熏成三昧。隨法界眾生。有可化機宜。關於同體法性者。無謀無慮。任運應之。如此大慈。不可思議。普門示現。神力無邊。剎塵含靈。無不徧度。生我重德。甯不超昇也。此三種慈。生緣乃三乘之所共修。但二乘本無利他宏誓。故為力微。菩薩修之。力用 廣大。次法緣慈。二乘亦能少分修習。正是菩薩所修。三無緣慈。則中道佛法。不共二乘。今就目連釋者。須約本迹。本則諸大聲聞。皆法身示現。久修久證無緣大慈。迹則示同小果。僅成生緣慈力。故佛簡云。非汝一人。力所奈何。眾聖之道。具三種慈。故云。當須十方眾僧之力也。何故約三慈成孝。以經中云。常以孝慈。憶所生父母。當知不修慈力。莫成孝道。儒者亦云。無故而傷一昆蟲。非孝也。無故而損一草木。非孝也。況佛道乎。又慈即是順。順法性故。順即是孝。孝即是一切佛法宗要。欲孝父母。須順三寶。欲孝順三寶。須修孝慈。報父母恩。又三寶。即是父母。如罵意經云。佛為父。法為母等。又父母。亦即是三寶。如云。有二活佛。在汝家中。謂父與母。故梵網云。孝順父母師僧三寶。孝順至道之法。今經以孝慈為宗也。次觀心明宗者。現前一念。三寶具足。隨順觀察。名之為孝。一名法供。迷惑流浪。名之為逆。亦名罪根。一念與觀慧相應。則十界俱悟。何況父母。一念與法性相背。則十界俱迷。又何止父母。又悟則智度母。方便父。同得解脫。迷則無明父。貪愛母。同歸苦輪。如此觀心。是念念中。常修孝慈也。四就事明用者。拔苦與樂。以為力用。拔餓鬼苦。與生天樂。此則就近略明耳。實則拔生死苦。與涅槃樂。拔滯寂苦。與遊戲神通樂。拔二邊苦。與中道樂。生方便土。名為淨天。生果報土。名為義天。生寂光土。名天中天。大涅槃天。如此與拔。方是今經之大力用也。次觀心明用者。但觀現前一念。具足三寶體性。則能圓拔自性十界苦集。圓與自性十界道滅也。五就事判教相者。此是大乘方等教攝。二藏名義。菩薩藏收。舊云。屬人天乘。在小乘藏。但泥得脫餓鬼。入天華光之文耳。小乘藏中。安得明十地大人。權現比丘等事耶。或曰。目連始得六通。正在十二年內時。本阿含教。奚方等。答曰。汝但知別五時。不知有通五時也。須約義理。定其部味。方無過耳。次觀心教相者。心具諸乘。心即是教。心名大乘。無不運載。一念觀成。轉教餘念諸心心所。是名觀心教相也。若不就事解釋。不知如來教道所關。若不觀心解釋。不能一切時中。常修法供。經云。應念念中。常憶父母等。是教令觀心。又云。年年七月十五日。為作盂蘭盆。是教修事供。又云。一切佛弟子。當奉持是法。是雙勸受持。良以眾生。無始至今。既各有迷事迷理二種無明。各具惡業煩惱二種重障。故須事理並修。方能究竟拔苦與樂。願佛弟子。思之修之。

  入文為三。初序分。二正宗分。三流通分。

   初序分二。初通序。二別序。今初

聞如是。一時佛在舍衛國。祇樹給孤獨園。

通序。亦名證信序。一切經首。同安此語。故名通序。以六種成就。證是佛說。令物生信。故名證信序。聞如是。或云。如是我聞。西域多用倒文。譯人各隨其便。實無異義也。聞者。阿難親從佛聞。順世流布。稱假名我。順無我法。則但稱聞。義亦無在也。不異名如。無非曰是。機感相扣。法席周圓。曰一時。一切智人。覺行圓滿。曰佛。以四種住。應迹人間。示同起居。曰在。四種住者。天住梵住聖住佛住。天住者。施戒善心。六天之因。梵住者。慈悲喜捨。色無色界之因。聖住者。三解脫門。三乘聖果之因。佛住者。首楞嚴定。力無畏不共等。佛自受用之法。天住梵住。以應凡夫。聖住應漸機。佛住應頓機。佛為能住人。四為所住法。又四為能住法。國城園林。為所住處也。舍衛者。西域大國之名。此翻聞物。亦翻豐德。祇樹給孤獨園者。本是祇陀太子之園。須達多長者。側布金錢買之。餘有少地未布。太子即發心。以此奉施。故雙標二人名也。須達多。好行惠施。拯濟孤獨。時人號之為給孤獨。以事詣王舍城。初聞佛名。身毛為豎。思惟不寐。昏夜大明。發心往見。巨關自闢。聞法證果。請佛化度舍衛國人。故布金買園。造僧伽藍也。是中聞字。即聞成就。如是。即信成就。一時。即時成就。佛。即主成就。舍衛祇園。即處成就。不列眾成就者。但知文略。准後文云。四輩弟子。歡喜奉行。當知必有同聞眾也。又聞約四義。乃至處論四土。又觀心明聞等。茲不具出。可以意得。

   二別序。亦名發起序。經經各自不同。故名別序。以此因緣。啟發聖教。故名發起。文分為六。初目連道滿。

大目犍連。始得六通。

尊者名尼拘律陀。乃西域樹名。父母禱此樹而得生。因以為名。大者。梵語摩訶。此翻大多勝。天王大人所敬。故言大。徧解內外經書。故言多。超出九十五種外道。故 言勝。今略稱大。攝於多勝也。目犍連。此翻釆菽氏。尊者之姓。此姓尊貴。故人多以姓稱之。十大弟子中。神通第一。言六通者。一天眼。二天耳。三他心。四宿命。五神足。六漏盡。天眼徹見障內外色。天耳具聞人非人聲。他心了知眾心差別。宿命憶識往昔劫時。神足示現種種變化。漏盡實知苦集滅道。六皆稱神通者。神名天心。通名慧性。天然之慧。照徹無礙也。言始得者。六通之性。雖皆本具迷不現前。須假修顯。今尊者與舍利弗。初聞因緣深義。頓破見惑。證須陀洹。尋來見佛。善來得戒。即如先所見。重復觀察。便於有漏心。得解脫無漏。解脫智生。先所未得而今得之。故名始得。即是依於性共緣三種四念處力。發起慧俱無疑三種解脫果證。故六通力。超過其餘一切聲聞也。六通之性。皆本具者。如昔有人。專精讀書。不覺日暮。直至黃昏。朗然閱誦。他人從戶外入。語云。天已昏黑。如何暗中。猶讀誦耶。彼聞此語。分別心生。即昏無所見。當知天眼之性。人皆本具。妄想分別。致令不現前耳。又如有人患聰。聞床下蟻行。謂是車馬戰鬥。即天耳性具。迷失慧性。反以為病。父母於幼子。雖未能言。體知其意。即他心性具。昨日已去。今猶憶知。以近例遠。定可還憶。即宿命性具。李廣射石而沒羽。葛女投冶而作金。舉鐵鉢而非重。生心即復不勝。忘香盒於殿中。再往始知固扃。即神足性具。嘔髑髏之清泉。不堪再飲。聞索債之鬼語。豈更思兒。即無漏性具。但繇積迷不返。埋沒性靈。致使見不超色。聞不越聲。亦以不達性德。紆曲修持。致使神通。成多差別。天龍神鬼。報得五通。境狹用短。凡夫外道。修得五通。亦無勝用。既未漏盡。禪退通亡。慧解脫人。但盡諸漏。五用不彰。俱解脫人。六通乃具。乃至方便道中。猶存作意。無記化化。始屬真因。然雖邪正攸分。大小區別。總承性德威神之力。若非性具。修豈得成。昧性而修。為邪為小。如盲人不見日輪。亦蒙其照。達修在性。為正為大。如人有目。日光明照。見種種色。今目犍連所得六通。跡同權小。本實難思。有經說言。目連入八千三昧。能知八千世界中事。乃至震動八千世界。舍利弗入一萬三昧。迦葉能入一萬二千三昧。除二人外。餘大聲聞。皆不及目連。十地菩薩。則展轉倍勝。不可思議。無非性具之德。故稱性修之。妙用斯大耳。

  二。知恩欲酬。

欲度父母。報乳哺之恩。

父生母鞠。恩重無量。取要而言。且云乳哺。不念報恩。便非人類。不令度脫。非真報恩。然始雖念念知恩。欲報無力。今已得道。必須先度其親。

  三。攀慕徧尋。

即以道眼。觀視世間。

聖果初成。即觀父母所生之處。酬本願而急先務也。天眼從證道得。故名道眼。世間者。三界為器世間。六道四生。為眾生世間也。

  四。得見所在。

見其亡母。生餓鬼中。不見飲食。皮骨連立。

觀視世間。非但尋母。而父已受樂。故不須述。母生餓鬼。苦切倒懸。救濟良法。因斯發起。餓鬼是異熟果。酬於引業。不見飲食等。是等流果。酬於滿業。以鬼趣雖同。受報有別。或無財。或少財。或有財。三種各三。便成九種。今目連母。積慳貪之重業。招無財之劇報。皮骨連立。自取其殃。孝子慈親。豈能相代。果報之徵。猶如影響。惟心所造。事不由他。

  五。悲哀往救。

目連悲哀。即以鉢盛飯。往餉其母。

悲哀者。所謂感傷徹於骨髓。號叫動於天地也。母既不見飲食。故先以鉢飯往餉。救饑渴之極苦。

  六。惡習難轉。

母得鉢飯。便以左手障鉢。右手摶食。食未入口。化成火炭。遂不得食。

本以慳貪。墮茲劇苦。習性難革。終不回心。障鉢恐餘鬼之侵奪。摶食圖一身之飽足。誰知萬法惟心。業力甚大。美食頓成火炭。倘其時。能發慈悲平等之心。念同類苦不忍獨餐。必當甘露充溢。自他俱脫苦輪。奈何惡因不除。惡報斯劇。雖神通大孝。亦無如之何矣。

   二。正宗分三。初目連悲泣陳情。二如來廣示法要。三當機獲益脫苦。今初。

目連大叫。悲號涕泣。馳還白佛。具陳如此。

目連稱為神通第一。可以化刀杖為天華。翻大地而取地肥。震動世界。迴轉日月。皆不為難。今盡其神力孝思。竟無救於母難。所以大叫悲哀。急馳白佛。此則已為彈斥而作弄引。故知是大乘教門。

   二。如來廣示法要二。初簡示。二正示。

   初簡示又五。初彰母罪深。

佛言汝母。罪根深結。

身口所起惡業名罪。意地造業之本名根。長時積集名深。習性堅固。未易改革名結。如左手障鉢,右手揣食。即其徵也。

  二。明子力弱。

非汝一人。力所奈何。

聲聞之人。但得心自在。未得法自在。故其神力。不能挽母定業。此正密寓彈斥之意也。

  三。斥邪無用。

汝雖孝順。聲動天地。天神地祇。邪魔外道。道士四天王神。亦不能奈何。

未入正位。總名為邪。雖併合三界中。一切神通之力。猶不及目連一人之力。今先簡目連。次簡天神等者。一往約多少簡之。正欲顯眾僧之力大也。

  四。顯正有能。

當須十方眾僧威神之力。乃得解脫。

十方。則不同目連之惟一人。眾僧。則不同天神等之。非聖侶。所以威神。不可思議。能令深結之罪根。從此可解脫也。僧者梵語。具云僧伽。此翻和合眾。和合有二義。 一者理合謂同證擇滅無為。二者事和。謂戒和同修。見和同解。利和同均。身和同住。口和無諍。意和同悅。四人乃至無數。名之為僧。今言眾僧。即是華梵合舉。亦是以眾表數。以僧表德也。具理事二和。名真實僧。但具事和。名清淨僧。真實僧寶。能令勝義正法。久住不滅。清淨僧寶。能令世俗正法。久住不滅。故律藏云。下至有五人持律者。和合同住在世間。是名正法不滅。當知佛滅度後。佛法命脈。全寄於僧。供僧即為普供三寶。所以威神特尊也。又略由四義。當須眾僧。一者佛法聖眾。舉世樂聞故。二者依戒修持。堪為福田。生物善故。三者正治餓鬼慳業。普供十方。轉惡習故。四者佛法。由僧建立。最可顯於一體三寶。又十方同聚。凡聖交參。最可顯於同體法性故。

  五。許以救方。

吾今當說救濟之法。令一切難。皆離憂苦。

已知僧有威神。未審如何感格。故須說上合之法。以成悲仰。則感應道交。方獲濟度。一切者。約人則徧利塵沙。不獨目連之母。約法則永拔二死。不但餓鬼之殃。憂苦者。意受名憂。身受名苦。懼於後果名憂。嬰於現報名苦。濟拔無術名憂。痛若切膚名苦。法門一唱。當使皆得遠離。

   二。正示二。初教孝子獻供之法。二教眾僧受供之儀。

   初。教孝子獻供之法又五。一定勝時。

佛告目連。十方眾僧。七月十五日。僧自恣時。

七月十五者。前三月夏安居。從四月十六受。今九旬期滿。將事遊行。故眾僧和合。同受自恣。言自恣者。梵語鉢刺婆刺拏。譯為隨意。即是隨他。於三事之中。任意舉發。說罪除愆之義。舊云自恣。乃義翻耳。其辭曰。大德眾僧。今日自恣。我某甲比丘亦自恣。若見聞疑罪。大德長老哀愍故語我。我若見罪。當如法懺悔。各各次第如此三說。受自恣已。名為安居事訖。從此各任東西。今此日中。乃大眾和合。互相勉勵。遵崇道業。改過遷善之日。故名勝時。

  二。發勝意。

當為七世父母。及現在父母厄難中者。

所為之人。不止一生。厄難之苦。通於存沒。發心等濟。故名勝意。然七世之言。且就凡夫心量羸劣。略言之耳。若深信勝田。廣修勝供。發於增上最勝之心。當知塵點劫前。生身父母。六親眷屬。皆可同出苦輪。方名一切難。皆離憂苦也。

  三。設勝供。

具飯。百味五果。汲灌盆器。香油錠燭。床敷臥具。盡世甘美。以著盆中。供養十方。大德眾僧。

具飯二字。總標設供也。百味。極言其味之多。謂飯餅麨酥酪醍醐等。五果。謂根莖葉華果。汲灌盆器。謂澡手洗足沐浴之具。皆須清淨。香可焚熏。油可塗足。錠即燈也。有足曰錠。無足曰鐙。鐙與燈同。故然燈佛。或翻為錠光佛。以義同故。盡世甘美。以著盆中者。重申奉盆設供之意。甘美。止是百味五果。言盡世者。富則羅天下之珍奇。貧乃竭一人之力量。惟誠惟懇。無惜無慳。盆者。即種種如法清淨碗鉢。或百或千。乃至無數。羅列供養。總名為盆。是所謂盂蘭盆也。於四事中。略不言醫藥。於五塵中。略不言音樂。及散名華。准寄歸傳。亦應有之。供養十方大德眾僧者。教以運想之方。法界無遮。微塵不隔。清淨海眾。咸集此中。現前供具。徧同塵剎。無礙莊嚴。重重無盡。具如香華觀想偈文。應細知之。

  四。讚勝田。

當此之日。一切聖眾。或在山間禪定。或得四道果。或在樹下經行。或六通自在。教化聲聞緣覺。或十地菩薩大人。權現比丘。在大眾中。皆同一心。受鉢和羅飯。具清淨戒聖眾之道。其德汪洋。

當此之日者。正明七月十五。上善聚會之勝時也。一切聖眾。德本汪洋。但此日之前。各自安居。此日之後。遊行無定。惟茲嘉會。海會雲集。倍覺殊勝也。山間樹下。略舉其所依。足顯頭陀勝處。禪定經行。略明其修相。足顯精進勝功。得四道果者。斷 分別煩惱。證須陀洹。名見道。斷欲界俱生煩惱六品。證斯陀含。更斷下三品盡。證阿那含。名修道。斷色無色界。七十二品俱生煩惱皆盡。證阿羅漢。名無學道。自利成就也。六通自在。教化聲聞緣覺者。統理大眾。教其弟子。修行四諦十二因緣觀。依聲聞緣覺乘而得出離。利他成就也。十地菩薩大人者。歡喜地乃至法雲地。分證法身。破無明。得中道。應本同流九界。廣度眾生。雖六道四生。無不示現。以比丘是住持僧寶。關係佛法。每權現之。如地藏菩薩以聲聞像。入大集會。世尊廣歎功德勝利。超過一切諸大菩薩。不可稱計。既讚歎已。說十輪經。遺誡末世。不得於出家人。輕賤毀辱。以剃髮染衣。即是聖賢幢相。雖破戒乃至無戒。捨身決墮地獄。猶為人天福田。況復具戒。況復證果。故菩薩大人。為護正法。往往示作比丘。混入庸侶。逆順縱橫。隨機設化。俾增上慢人。及無信之輩。了知聖凡難測。不敢以牛羊眼。觀視出家弟子。而取重愆。以此方便。令僧寶種性不斷。佛法賴以久存也。在大眾中者。通指山間樹下之賢。禪定經行之侶。自利利他之士。若權若實之儔。總集於自恣大會之中也。皆同一心。受鉢和羅飯者。憐愍施主。無著無貪。美食惡食。不生增減。故名一心。梵語鉢和羅。自誓經言鉢和蘭。祇是梵音輕重。此翻自恣食。謂七月十五日。設食供佛及僧。名鉢和羅飯。即前文所列勝供也。具清淨戒等者。結讚勝田之相。聖眾雖權實不等。總以戒為其體。佛滅度後。以戒為師。依戒而住。禪定經行。四果六通。固自因戒生定。因定發慧。內秘菩薩。外現聲聞。尤必執持禁戒。嚴護威儀。倘戒不清淨。名曰無慚。受此信心勝供。不啻銅汁鐵丸。若戒根清淨。雖未證果。亦稱聖眾。以登壇時所得。如法清淨律儀。即是無漏戒身。直至成道。無別體故。如此聖德。如雲普集。誰能測其涯涘哉。

  五。護勝益。

其有供養此等自恣僧者。現世父母。六親眷屬。得出三塗之苦。應時解脫。衣食自然。若父母現在者。福樂百年。若七世父母。生天自在化生。入天華光。

勝益者。與拔兩益。出三塗。得解脫。拔苦益也。衣食自然。福樂百年。入天華光與樂 益也。現世。謂現生。對下文七世而言。六親。謂父母兄弟姊妹。又父黨六親。謂伯叔兄弟子孫。母黨六親。謂姑姨姊妹女孫。眷屬。謂夫妻婢妾。及一切表裏姻戚等。衣食自然。略舉人天樂事。若充其致。則有慚愧衣。如來衣。禪悅法喜食。第一義食。皆悉自然。自在化生者。諸天不由胞胎故。若充其致。則三種意生身。皆悉自在。人天華光者。妙華光明。諸天快樂之相。若充其致。則萬行為華。般若為光。第一義為天。三德祕藏。以為安宅。是名入天華光。據此一文。不惟度於父母。並及六親眷屬。不惟拔濟餓鬼。悉使永離三塗。不惟薦度亡人。亦能利益現在。功德宏深。不可思議。故曰。令一切難。皆離憂苦。

   二。教眾僧受供之儀。

時佛勅十方眾僧。皆先為施主家咒願。願七世父母。行禪定意。然後受食。初受食時。先安在佛前。塔寺中佛前。眾僧咒願竟。便自受食。

施主設供。本為父母。故將受食。先須咒願。並行禪定。咒願者。願其父母。離苦得樂。今文略也。行禪定意者。攝心觀想。凝慮澄神。令咒願成就也。佛前者。隨是何等佛像。塔寺中佛前者。浮圖及殿堂中佛像。供佛然後及僧。加以咒願禪定。三寶具足。令施福圓滿也。

   三。當機獲益脫苦又二。初孝子獲法喜益。脫憂愁苦。

時目連比丘。及大菩薩眾。皆大歡喜。目連悲啼泣聲。釋然除滅。

法喜之益。大眾同欣。以各懷報恩之心故。憂愁之苦。目連頓釋。以慈母必能度脫故。

   二。慈母獲濟度益。脫果報苦。

時目連母。即於是日。得脫一劫餓鬼之苦。

積罪重殃。壽同造化。法音方演。果報消亡。亦如韋提。創聞十六觀門。頓悟無生法忍。慈母既脫苦輪。孝子仍修勝供。增上與樂。於理何妨。舊云。應至七月十五。供自 恣僧。母方脫苦。恐為未達。只據今文。益顯法門之勝。

   三。流通分三。初申請。二讚答。三奉行。今初。

目連復白佛言。弟子所生母。得蒙三寶功德之力。眾僧威神之力故。若未來世。一切佛弟子。亦應奉盂蘭盆。救度現在父母。乃至七世父母。可為爾否。

君子愛其親。以及人之親。況出世大孝乎。前以母嬰重苦。痛切肝腸。馳告如來。且求悲救。今母蒙解脫。為眾重咨。既云。得蒙三寶之力。又云。眾僧威神之力者。雖稱三寶。已攝僧伽。為顯僧寶所存。佛法攸寄。故別表之也。

   二。讚答又二。初讚許。二正答。今初。

佛言。大善快問。我正欲說。汝今復問。

下契群機故大善。上契聖心故稱快。正欲說而復問。正所謂快問也。

   二。正答又四。一教起行。

善男子。若比丘比丘尼。國王太子。大臣宰相。三公百官。萬民庶人。行慈孝者。皆應先為所生現在父母。過去七世父母。於七月十五日。佛歡喜日。僧自恣日。以百味飯食。安盂蘭盆中。施十方自恣僧。

無論出家在家。富貴貧賤。各有生身重恩。安得不修孝慈之行。不修孝慈。不但非佛弟子。亦復非人類也。皆應先為者。不必父母去世。然後為之。佛歡喜日者。如來應世。本為度生。今自恣日。眾僧如法相教相諫。展轉相成。能令正法久住。又檀越。得因此修供作福。廣行孝慈。暢佛本懷。故名佛歡喜日也。

  二。教發願。

願使現在父母。壽命百年無病。無一切苦惱之患。乃至七世父母。離餓鬼苦。生人天中。福樂無極。

一切行門願為前導。既修勝供。須以勝願期之。自得存亡均利。充七世以及塵劫。是在修願行者。自拓其心量也。

  三。教常作。

是佛弟子。修孝順者。應念念中。常憶父母。乃至七世父母。年年七月十五日。常以孝慈。憶所生父母。為作盂蘭盆。施佛及僧。以報父母。長養慈愛之恩。

念念常憶父母等。正是教修孝慈。孝慈之道。正是觀心。若不心觀為法供者。徒存空想。縱令晝夜悲號。究竟何益。若漠然忘念。則非佛弟子。忤逆不孝。進退推之。必須約觀心。釋此文義也。觀心之義。具如元文。年年七月十五等。教修事供。不得執理廢事。又不得一年修供之後。遂謂父母已度。不復更修。須知父母。恩重無極。須是念念觀理。年年舉事。未度脫者。令得度脫。已度脫者。令增勝樂。方名孝子。始是報恩。

  四。勸受持。

若一切佛弟子。應當奉持是法。

信受名奉。專念名持。即是雙勸。修於事理二供也。應當者。誡勗之辭。若不奉持。非佛弟子。以應反顯不應。不應即是律中罪名。舊所謂制令必行。不行即是違制。亦可屬律藏者是也。即經是律。益顯其為大乘矣。

  三。奉行。

時目連比丘。四輩弟子。歡喜奉行。

四輩。即四眾。一發起眾。二當機眾。三影響眾。四結緣眾。歡喜者。三義故喜。一能說人清淨。二所說法清淨。三所得利益清淨。今文利益。雖不明於果證。而圓音一唱。密益何窮。如初為提。謂說三歸五戒。便有無量諸天。發大道心。無量諸天。得無生忍。況今殊勝法門。方彈訶於六通聖果。豈僅僅為人天淺津。經文自略。義必有秘密不定二種深益也。

佛說盂蘭盆經新疏（終）


妙法華蓮經玄義節要

妙法華蓮經玄義節要卷上
妙法蓮華經玄義節要卷下
妙玄節要跋

妙法華蓮經玄義節要卷上

                                                天台智者大師說　章安尊者灌頂記
                                                蕅益比丘智旭節

   所言妙者。妙名不可思議也。所言法者。十界十如權實之法也。蓮華者。譬權實法也。良以妙法難解。假喻。易彰。況意乃多。略擬前後。合成六也。一為蓮故華。 譬為實施權。文云。知第一寂滅。以方便力故。雖示種種道。其實為佛乘。二華敷譬開權。蓮現譬顯實。文云。開方便門。示真實相。三華落譬廢權。蓮成譬立實。 文云。正直捨方便。但說無上道。又蓮譬於本。華譬於迹。從 本垂迹。迹依於本。文云。我實成佛來。久遠若斯。但教化眾生。作如是說。我少出家。得三菩提。二華敷譬開迹。蓮現譬顯本。文云。一切世間。皆謂今始得道。 我成佛來。無量無邊那由他劫。三華落譬廢迹。蓮成譬立本。文云。諸佛如來。法皆如是。為度眾生。皆實不虛。是以先標妙法。次喻蓮華。蕩化城之執教。廢草菴 之滯情。開方便之權門。示真實之妙理。會眾善之小行。歸廣大之一乘。上中下根。皆與記莂。又發眾聖之權巧。顯本地之幽微。故增道損生。位鄰大覺。一期化 導。事理俱圓。蓮華之譬。意在斯矣。經者。外國稱修多羅。聖教之都名。有翻無翻。事如後釋。記者釋曰。此敘經玄意。玄意述於文心。文心莫過本迹。仰觀斯 旨。眾義泠然。妙法蓮華。即敘名也。示真實之妙理。敘體也。歸廣大之一乘。敘宗也。蕩化城之執教。敘用也。一期化圓。敘教也。六譬。敘本迹也。文略義周 矣。

   釋名第一。辨體第二。明宗第三。論用第四。判教第五。釋此五章。有通有別。通則七番共解。別則五重各說。就通則七番共解。一標章。二引證。三生起。四開 合。五料簡。六觀心。七會異。標章令易憶持。起念心故。引證據佛語。起信心故。生起使不雜亂。起定心故。開合料 簡會異等。起慧心故。觀心即聞即行。起精進心故。五心立成五根。排五障。成五力。乃至入三脫門。略說七重共意如此。廣解五章者。一一廣起五心五根。令開示 悟入佛之知見耳。

   初標五章。標名者。原聖建名。葢為開深以進始。咸令視聽俱得見聞。尋途趣遠而至於極。故以名名法。施設眾生。但法有麤妙。若隔歷三諦。麤法也。圓融三諦。 妙法也。此妙諦本有。文云。是法住法位。世間相常住。唯我知是相。十方佛亦然。尚非不退菩薩入證二乘所知。況復人天群萌之類。佛雖知是。不務速說。文云。 我若讚佛乘。眾生沒在苦。謗法不信故。墜於三惡道。所以初教建立融不融。小根併不聞。次教建立不融。大根都不用。次教俱建立。以融斥不融。令小根恥不融慕 於融。次教俱建立。令小根寄融向不融。令大根從不融向於融。雖種種建立。施設眾生。但隨他意語。非佛本懷。故言不務速說也。今經正直捨不融。但說於融。令 一座席。同一道味。乃暢如來出世本懷。故建立此經。名之為妙。當知華嚴兼。三藏但。方等對。般若帶。此經無復兼但對帶。專是正直無上之道。故稱為妙法也。 蓮華例有麤華。云何麤。狂華無果。或一華多 果。或多華一果。或一華一果。或前果後華。或前華後果。初喻外道空修梵行。無所剋獲。次喻凡夫供養父母。報在梵天。次喻聲聞種種苦行。止得涅槃。次喻緣覺 一遠離行。亦得涅槃。次喻須陀洹卻後修道。次喻菩薩先藉緣修生後真修。皆是麤華。不以為喻。蓮華多奇。為蓮故華。華實具足。可喻即實而權。又華開蓮現。可 喻即權而實。又華落蓮成。蓮成亦落。可喻非權非實。如是等種種義便。故以蓮華喻於妙法也。體者。訓禮禮法也。各親其親。各子其子。君臣樽節。若無禮者。則 非法也。出世法體。亦復如是。善惡凡聖佛菩薩。一切不出法性。正指實相以為正體也。故壽量云。不如三界見於三界。非如非異。若三界人。見三界為異。二乘 人。見三界為如。菩薩人。見三界亦如亦異。佛見三界非如非異。雙照如異。今取佛所知見為實相正體也。宗者。要也。所謂佛自行因果以為宗也。云何為要。無量 眾善。言因則攝。無量證得。言果則攝。如提綱維。無目而不動。牽衣一角。無縷而不來。故言宗要。然諸因果。善須明識。尚不取別教因果。況餘因果。餘因果 者。昔三因大異而三果小同。又三因大同而三果小異。又一因迥出。一果不融因不攝善。果不收德。則 非佛自行之因。非佛道塲證得之果。又諸經明佛往昔所行因果。悉皆被拂。咸是方便。非今經之宗要。取意為言。因窮久遠之實修。果窮久遠之實證。如此之因。豎 高七種方便。橫包十法界法。初修此實相之行。名為佛因。道場所得。名為佛果。但可以智知。不可以言具。略舉如此因果以為宗要耳。用者。力用也。三種權實二 智。皆是力用。於力用中更分別。自行二智。照理理周。名為力。二種化他二智。鑒機機徧。名為用。秖自行二智。即是化他二智。化他二智。即是自行二智。照理 即鑒機。鑒機即照理。如薩婆悉達。彎祖王弓滿。名為力。中七鐵鼓。貫一鐵圍山。洞地。澈水輪。名為用。諸方便教。力用微弱。如凡人弓箭。何者。昔緣稟化他 二智。照理不徧。生信不深。除疑不盡。今緣稟自行二智。極佛境界。起法界信。增圓妙道。斷根本惑。損變易生。非但生身。及生身得忍。兩種菩薩俱益。法身。 法身後心。兩種菩薩亦俱益。化功廣大。利潤弘深。葢茲經之力用也。教相為三。一根性融不融相。二化道始終不始終相。三師弟遠近不遠近相。教者。聖人被下之 言也。相者。分別同異也。云何分別。如日初出。前照高山。厚植善根。感斯頓說。頓說本不為小。小雖在座。如 聾如瘂。良由小不堪大。亦是大隔於小。此如華嚴。約法被緣。緣得大益。名頓教相。約說次第。名從牛出乳味相。次照幽谷。淺行偏明當分漸解。此如三藏。三藏 本不為大。大雖在座。多跢婆和。小所不識。此乃小隔於大。大隱於小。約法被緣。名漸教相。約說次第。名酪味相。次照平地。影臨萬水。逐器方圓。隨波動靜。 示一佛土。令淨穢不同。示現一身。巨細各異。一音說法。隨類各解。恐畏。歡喜。厭離。斷疑。神力不共。故見有淨穢。聞有褒貶。嗅有薝蔔不薝蔔。華有著身不 著身。慧有若干不若干。此如淨名方等。約法被緣。猶是漸教。約說次第。生酥味相。復有義。大人蒙其光用嬰兒喪其睛明。夜遊者伏匿。作務者興成。故文云。但 為菩薩說其實事。而不為我說斯真要。雖三人俱學。二乘取證。具如大品。若約法被緣。猶是漸教。約說次第。名熟酥味相。復有義。日光普照。高下悉均平。土圭 測影。不縮不盈。若低頭。若小音。若散亂。若微善。皆成佛道。不令有人獨得滅度。皆以如來滅度而滅度之。具如今經。若約法被緣。名漸圓教。若說次第。醍醐 味相。問。既以五味分別。那同稱漸。答。約漸得明五味耳。又若小不聞大。大一向是頓。若大不用小。小一向是漸。若以大 破小。是漸頓並陳。若帶小明大。是頓漸相資。若會小歸大。是頓漸泯合。此但約顯露。明漸頓五味之相。若論不定。義則不然。雖高山頓說。不動寂場而遊鹿苑。 雖說四諦生滅。而不妨不生不滅。雖為菩薩說佛境界而有二乘智斷。雖五人證果。不妨八萬諸天獲無生忍。當知即頓而漸。即漸而頓。一時一說一念之中。備有不 定。不同舊義專判一部。味味中悉如此。此乃顯露不定。秘密不定。其義不然。如來於法。得最自在。若智若機。若時若處。三密四門。無妨無礙。此座說頓。十方 說漸說不定。頓座不聞十方。十方不聞頓座。或十方說頓說不定。此座說漸。各各不相知聞。於此是顯。於彼是密。或為一人說頓。為多人說漸說不定。或為一人說 漸。為多人說頓。各各不相知。互為顯密。或一座默。十方說。十方默。一座說。或俱默。俱說。各各不相知。互為顯密。雖復如此。未盡如來於法自在之力。但可 智知。不可言辯。雖復甚多。亦不出頓漸不定秘密。今法華是顯露。非秘密。是漸頓。非漸漸。是合。非不合。是醍醐。非四味。是定。非不定。如此分別。此經與 眾經相異也。又異者餘教當機益物。不說如來施化之意。此經明佛設化元始。巧為眾生作頓漸不定顯密 種子。中間以頓漸五味。調伏長養而成熟之。又以頓漸五味而度脫之。並脫、並熟、並種、番番不息。大勢威猛。三世益物。具如信解品中說。與餘經異也。又眾經 咸云。道樹。師實智始滿。起道樹。始施權智。今經明師之權實。在道樹前。久久已滿。諸經明二乘弟子。不得入實智。亦不能施權智。今經明弟子入實甚久。亦先 解行權。又眾經尚不論道樹之前。師之與弟。近近權實。況復遠遠。今經明道樹之前。權實長遠。補處數世界不知。況其塵數。經云。昔所未曾說。今皆當得聞。殷 勤稱歎。良有以也。當知此經異諸教也。

  二 引證者。如文殊答問偈云。我見燈明佛。本光瑞如此。以是知今佛。欲說法華經。何但二萬億。大通智勝。及五佛章中。三世佛說。皆名法華也。文云。今佛放光 明。助發實相義。又云。諸法實相義。已為汝等說。又云。無量眾所尊。為說實相印。此亦今古同以實相為體也。文云。佛當雨法雨。充足求道者。即是會三歸一之 法雨。令求佛道因者充足。乃至一切皆會令充足。若開近顯遠之法雨。令求佛道果者充足。文云。諸求三乘人。若有疑悔者。佛當為除斷。令盡無有餘。又云。諸佛 法久後。要當說真實。即是斷三乘五乘七方便九法界等疑。 皆令生信。此證經用也。又如來神力品云。以要言之。如來一切所有之法。如來一切自在神力。如來一切秘要之藏。如來一切甚深之事。皆於此經宣示顯說。一切法 者。權實一切法皆攝也。此證經名。一切自在神力者。內用名自在。外用名神力。即證用也。一切秘要之藏者。非器莫授為秘。正體為要。多所含容而無積聚名藏。 此證體也。一切甚深之事。實相名甚深。為實相修因。名深因。究竟實相。名深果。此證宗也。又為大事因緣故證名。佛之知見證體。開示悟入證宗。為令眾生證 用。此異餘經證教也。

  三生起者。能生為生。所生為起。前後有次第。麤細不相違。肇公云。 名無召物之功。物無應名之實。無名無物。名物安在。葢第一義中無相意耳。世諦為言。無名無以顯法。故初釋名。名名於法。法即是體。尋名識體。體非宗不會。 會體自行已圓。從體起用導利含識。利益既多。須分別教相也。

   四開合者。五章釋一經。種種分別。令易解故。凡三種開合。謂五種。十種。譬喻。五種者。釋名通論事理。顯體專論理。宗用但論事。教相分別事理。釋名通說教 行。顯體非教非行。宗用但行。教相但教。釋名通說因果。顯體非因非果。宗自因果。用教他因果。教相 分別上法耳。釋名通論自行化他。體非自非他。宗是自行。用是化他。教相分別自他。釋名通論說默。體非說非默。宗默。用說。教相分別。十種者。釋名總論三 軌。體宗用開對三軌。教相分別三軌。釋名總論三道。體宗用開對三道。教相分別三道。乃至第十釋名總論三德。體宗用開對三德。教相分別三德。譬喻者。譬如總 名人身。開身則有識命煖。分別諸身貴賤賢愚種種差降。人身譬名。識以譬體。命以譬宗。煖以譬用。分別譬教相。

   五料簡者。若為蓮故華。華果必俱。將不墮因中有果耶。答。因中有果。舊醫邪法。已為初教所破。尚非麤權實義。況是妙因妙果新醫真乳法耶。問。華以喻權。權 是小乘之法。則不應破於草菴。草菴既破。何得以華喻權。答。小乘是化他之權。是故須破。今明自行之權。故以華喻耳。問。文內從火宅至醫子。凡七譬。悉不明 蓮華。何以取此為題。答。七譬是別。蓮華是總。舉總攝別。故冠篇首也。問。一切法皆佛法。何意簡權取實為體。答。若開權顯實。諸法皆體。若廢權顯實。如前 所用。問。何故雙用因果為宗。答。由因致果。果為因所辦。若從能辦。以因為宗。若從所辦。以果為宗。二義本是相成。不得單取。又迹本二文。俱說因果故。 （後文云。般若因正果傍。無量義用因為宗。淨名用佛國因果。華嚴因果合為宗。諸經對緣不同。故明宗互異耳。）問。論宗簡化他因果。明用俱取自他權實。答。 宗論自行故須簡他。用是益他。是故雙取。又問。用是益他。亦不須自行權實。答。欲以自利利他故。並宗亦應然。欲自行化他因果。是故應取他也。答。化他因 果。不能致佛菩提。是故不取。並用他權實。亦不能令他至極。亦不應取。答。他宜須此利。是故取也。問。宗用俱明智斷。云何分別。答。自行以智德為宗。斷德 為用。若化他自行智斷俱為宗。化他智斷俱為用。問。何故五章不四不六。答。設作四六。亦復生疑。墮無窮問。非也。問。經經各有異意。那得五義共釋眾經。 答。若經經別釋。但得別不得同。今共論五意。得同不失別。

  六明觀心者。從標章至料簡。悉明觀心。心如幻燄。但有名字。名之為心。適言其有。不見色質。適言其無。復起慮想。不可以有無思度。故名心為妙。妙心可 軌。稱之為法。心法非因非果。能如理觀。即辦因果。是名蓮華。由一心成觀。亦轉教餘心。名之為經。釋名竟。心本無名。亦無無名。心名不生。亦復不滅。心即 實相。初觀為因。觀成為果。以觀心故。惡覺不起。心數塵勞。若同若異。皆被化而轉。是為觀心標五章竟。觀心引證者。釋論云。一 陰名色。四陰名名。心但是名也。大經云。能觀心性。名為上定。上定者。第一義定。證心是體。大經云。夫有心者。皆當得三菩提。心是宗也。遺教云。制心一 處。無事不辦。心是用也。釋論云。三界無別法。惟是一心作。心能地獄。心能天堂。心能凡夫。心能賢聖。覺觀心是語本。以心分別於心。證心是教相也。觀心生 起者。以心觀心。由能觀心。有所觀境。以觀契境故。從心得解脫故。若一心得解脫。能令一切數皆得解脫故。分別心王心數同起偏起等。即是教相故。觀心開合 者。心是諸法之本。心即總也。別說有三種心。煩惱心是三支。苦果心是七支。業心是二支。苦心即法身。是心體。煩惱心即般若。是心宗。業心即解脫。是心用。 即開心為三也。分別十二因緣心生。即有六道差降。分別心滅。即有四聖高下。是為教相兼於開合也。觀心料簡者。問。事解已足。何煩觀心。答。大論云。佛為信 行人。以樹為喻。為法行人。以身為喻。今亦如是。為文字人。約事解釋。為坐禪人。作觀心解。又論作四句評。有慧無多聞。是不知實相。譬如大闇中。有目無所 見。多聞無智慧。亦不知實相。譬如大明中。有燈而無照。多聞利智慧。是所說應受。無聞無智慧。是名人身牛。今使聞慧 兼修。義觀雙舉。華嚴云。譬如貧窮人。日夜數他寶。自無半錢分。偏聞之失也。下文云。未得謂得。未證謂證。偏觀之失也。何者。視聽馳散。如風中燈。照物不 了。但貴耳入口出。都不治心。自是陵人。增見增非。把刃自傷。解牽惡道。由其不習觀也。若觀心人。謂即心而是。已則均佛。都不尋經論。墮增上慢。此則抱炬 自燒。行牽惡道。由不習聞也。若欲免貧窮。當勤三觀。欲免上慢。當聞六即。世間相常。理即也。於諸過去佛。若有聞一句。名字即也。深信隨喜。觀行即也。六 根清淨。相似即也。安住實智中。分證即也。唯佛與佛。究盡實相。究竟即也。修心內觀。則有法財。正信外聞。無復上慢。眼慧明聞。具足利益。何得不觀解耶。

  七 會異者。佛有所說。依四悉檀。世界悉檀。對釋名。名該一部。世界亦冠於三。第一義對體最分明。為人對宗。宗論因果。為人生善義同對治對用用。破疑滯。與治 病事齊。分別悉檀對教相。教相如後說。問。何不次第。答。悉檀是佛智慧。對利鈍緣。則成四種。利人聞世界。解第一義。此對釋名辨體即足。若鈍人未悟。更須 為人生善。對治破惡。乃入第一義。則具用四也。五重玄義。意兼利鈍。四悉檀法。專為鈍者。對義是同。次第則異。

  第 二別釋五章。初釋名為三。一判通別。二定前後。三正解。妙法蓮華名異眾典。別也。俱稱為經。通也。立此二名。凡約三意。謂教。行。理。從緣故教別。從說故 教通。從能契故行別。從所契故行通。理從名故別。名從理故通。夫教本應機。機宜不同。故部部別異。金口梵聲。通是佛說。故通別二名也。約行者。泥洹真法 寶。眾生以種種門入。如五百比丘各說身因。佛言無非正說三十二菩薩各入不二法門。文殊稱善。大論明阿那波那。皆是摩訶衍。以不可得故。當知從行則別。所契 則同。約理者。理則不二。名字非一。智度云。般若是一法。佛說種種名。大經云。解脫亦爾。多諸名字。如天帝釋有千種名。名異故別。理一故通。今稱妙法之 經。即是教之通別。各賜諸子等一大車。乘是寶乘。直至道場。即行之通別。或言實相。或言佛知見。大乘、家業、一地、實事、寶所、繫珠、平等大慧等。即是理 之通別。約此三義。故立兩名也。

  二定妙法前後者。若從義便。應先明法。卻論其妙。下文云。我法妙難思。若從名便。應先妙。次法。如欲美彼。稱為好人。篤論無人。何所稱好。必應先人。後好。今題從名便。故先妙後法。解釋義便。故先法後妙。雖復前後。亦不相乖。

  三正解為二。先略示。次廣說。（應補科云。先釋別名。次釋通名。釋別名二。先妙法。次蓮華。乃用此科接之。）略示因具三義者。一法界具九法界。名體廣。 九法界即佛法界。名位高。十法界即空即假即中。名用長。即一而論三。即三而論一。非各異。亦非橫。亦非一。故稱妙也。果體具三義者。體徧一切處名體廣。久 已成佛。久遠久遠。名位高。從本乘迹。過現未來三世益物。名用長。是為因果六義異於餘經。是故稱妙。又乳經。一種因果廣高長。一種因果狹下短。則一麤一 妙。酪經。惟一種因果狹下短。但麤無妙。生酥經。三種因果狹下短。一種因果廣高長。則三麤一妙。熟酥經。二種因果狹下短。一種因果廣高長。則二麤一妙。醍 醐經。一種因果廣高長。但妙無麤。又醍醐經妙因妙果。與諸經妙因妙果不異。故稱妙也。復次觀心釋。若觀己心不具眾生心佛心者。是體狹。具者是體廣。若己心 不等佛心。是位下。若等佛心。是位高。若己心眾生心佛心不即空即假即中者。是用短。即空即假即中者。是用長。復次於一法界。通達十法界六即位者。亦是體 廣。亦是位高。亦是用長。初約十法界。是顯理一。次約五味。是約教一。次約觀心。是約行一。次約六即。是約人一。略示妙義竟。

  廣說者。先法。次妙。法者三種。謂眾 生法。佛法。心法。如經。為令眾生開示悟入佛之知見。若眾生無佛知見。何所論開。當知佛之知見。蘊在眾生也。又經。但以父母所生眼。即肉眼。徹見內外彌樓 山。即天眼。洞見諸色而無染著。即慧眼。見色無錯謬。即法眼。雖未得無漏。而其眼根清淨若此。一眼具諸眼用。即佛眼。此是今經明眾生法妙之文也。大經云。 學大乘者。雖有肉眼。名為佛眼。耳鼻五根。例亦如是。央掘云。所謂彼眼根。於諸如來常。具足無減修。了了分明見。乃至意根亦如是。大品云。六自在王。性清 淨故。又云。一切法趣眼。是趣不過。眼尚不可得。何況有趣有非趣。乃至一切法趣意亦如是。此即諸經明眾生法妙也。佛法妙者。如經。止止不須說。我法妙難 思。佛法不出權實。是法甚深妙。難見難可了。一切眾生類。無能知佛者。即實智妙也。及佛諸餘法。亦無能測者。即佛權智妙也。如是二法。唯佛與佛。乃能究 盡。諸法實相。是名佛法妙。心法妙者。如安樂中。修攝其心。觀一切法不動不退。又一念隨喜等。普賢觀云。我心自空。罪福無主觀心無心。法不住法。又心純是 法。淨名云。觀身實相。觀佛亦然。諸佛解脫。當於眾生心行中求。華嚴云。心佛及眾生。是三無差別。破心微塵。出 大千經卷。是名心法妙也。今依三法。更廣分別。若廣眾生。一往通論諸因果及一切法。若廣佛法。此則據果。若廣心法。此則據因。眾生法為二。先列法數。次解 法相。數者。經論或明一法攝一切法。謂心是。三界無別法。唯是一心作。或明二法攝一切法。所謂名色一切世間中。但有名與色。或明三法攝一切法。謂命識煖。 如是等增數。乃至百千。今經用十法攝一切法。所謂諸法。如是相。如是性。如是體。如是力。如是作。如是因。如是緣。如是果。如是報。如是本末究竟等。南岳 師讀此文皆云如。故呼為十如也。天台師云。依義讀文。凡有三轉。一云。是相如。是性如。乃至是報如。二云。如是相。如是性。乃至如是報。三云。相如是。性 如是。乃至報如是。若皆稱如者。如名不異。即空義也。若作如是相如是性者。點空相性。名字施設。邐迆不同。即假義也。若作相如是者。如於中道實相之是。即 中義也。分別令易解。故明空假中。得意為言。空即假中。約如明空。一空一切空。點如明相。一假一切假。就是論中。一中一切中。非一二三。而一二三。不縱不 橫。名為實相。唯佛與佛。究竟此法。是十法攝一切法。若依義便。作三意分別。若依讀便。當依偈文云。如是大果報。種種 性相義（云云）。權實者。以十如是約十法界。謂六道四聖也。皆稱法界者。其意有三。一者十數皆依法界。法界外更無復法。能所合稱。故言十法界也。二者此十 種法。分齊不同。因果隔別。凡聖有異。故加之以界也。三者此十皆是法界。攝一切法。一切法趣地獄。是趣不過。當體即理。更無所依。故名法界。乃至佛法界亦 如是。若十數依法界者。能依從所依。即入空界也。十界界隔者。即假界也。十數皆法界者。即中界也。欲令易解。如此分別。得意為言。空即假中。無一二三。如 前（云云）。此一法界。具十如是。十法界。具百如是。又一法界具九法界。則有百法界千如是。束為五差。一惡。二善。三二乘。四菩薩。五佛。判為二法。前四 是權法。後一是實法。細論各具權實。且依兩義。然此權實。不可思議。乃是三世諸佛二智之境。以此為境。何法不收。此境發智。何智不發。故文云諸法。諸法 者。是所照境廣也。唯佛與佛乃能究盡者。明能照智深。窮盡邊底也。其智慧門難解難入者。歎境妙也。我所得智慧微妙最第一者。歎智與境相稱也。方便品長行。 略說此法。後開示悟入。廣說此法。火宅。譬喻此法。信解。領解此法。長者付子此法。藥草述成此法。化城引入此法。如 是等種種。秖名十如權實法耳。如來洞達。究十法底盡十法邊。明識眾生種非種。芽未芽。熟不熟。可度脫不可度脫。如實知之。無有錯謬。央掘魔羅。雖是惡人。 實相性熟。即時得度。四禪比丘。雖是善人。惡性相熟即不堪度。當知眾生之法。不可思議。雖實而權。雖權而實。權實相即。不相妨礙。不可以牛羊眼。觀視眾 生。不可以凡夫心。評量眾生。智如如來。乃能評量。何以故。眾生法妙故。次解十如是法。初通解。後別解。通解者。相以據外。覽而可別名為相。性以據內。自 分不改名為性。主質名為體。功能為力。構造為作。習因為因。助因為緣。習果為果。報果為報。初相為本。後報為末。所歸趣處為究竟等。若作如義。初後皆空為 等。若作性相義。初後相在為等。若作中義。初後皆實。相為等。今不依此等。三法具足為究竟等。夫究竟者。中乃究竟。即是實相為等也。次別解者。取氣類相 似。合為四番。初四趣。次人天。次二乘。次菩薩佛也。初明四趣十法。如是相者。即是惡相。表墮不如意處。譬人未禍。否色已彰。相師覽別。能記凶衰。惡相初 起。遠表泥犁。凡夫不知。二乘髣髴知。菩薩知不深。佛知盡邊。如善相師。洞見始終。故言如是相也。如是性者。純習黑惡。難 可改變。如木有火。遇緣即發。大經云。有漏之法。以有生性。故生能生之。此惡有四趣生性。故緣能發之。若泥木像。雖有外相。內無生性。生不能生。惡性不 爾。故言如是性。如是體者。攬彼摧折麤惡色心以為體質也。復次此世先已摧心。來世摧色。又此世華報。亦摧色心。來世果報。亦摧色心。故以被摧色心為體也。 如是力者。惡功用也。譬如片物。雖未被用。指擬所任。言其有用。大經云。作舍取木。不取縷線。作布取縷。不取泥木。地獄有登刀上劍之用。餓鬼有吞銅噉鐵之 用。畜生強者伏弱。魚鱗相咀。牽車挽重。皆是惡力用也。如是作者。構造經營。運動三業。建創諸惡。名之為作。大經云。譬如世間為惡行者。名為半人。既行惡 行。名為地獄作也。如是因者。惡習因也。自種相生。習續不斷。以習發故。為惡易成。故名如是因。如是緣者。助緣也。所謂諸惡我我所。所有具度。皆能助成習 業。如水能潤種。故用報因為緣也。如是果者。習果也。如多欲人。受地獄身。見苦具謂為欲境。便起染愛。謂此為習果也。如是報者。報果也。如多欲人。在地獄 中。趣欲境時。即受銅柱鐵床之苦。故名如是報也。本末究竟等者。即有三義。本空末亦空。故言等。又惡果報在本相 性中。此末與本等。本相性在惡果報中。此本與末等。若先無後事。相師不應預記。若後無先事。相師不應追記。當知初後相在。此假事論等。中實理心。與佛果不 異。一色一香。無非中道。此約理論等。以是義故。故言本末究竟等。三義具足。故言等也。次辨人天界十法者。但就善樂為語。異於四趣。相表清升。性是白法。 體是安樂色心。力是堪任善器。作是造止行二善。因是白業。緣是善我我所。所有具度。果是任運酬善心生。報是自然受樂。等者如前說。次辨二乘法界十法者約真 無漏。相表涅槃。性是非白非黑法。體是五分法身。力能動能出。堪任道器。作是精進勤策。因是無漏正智。緣是行行助道。果是四果。二乘既不生。是故無報。何 故發真是果而不論報。無漏法起。酬於習因。得是習果。無漏損生。非牽生法。故無後報。三果有報者。殘思未盡。或七生。或一往來。或色界生。非無漏報也。是 故唯九不十。若依大乘。此無漏猶名有漏。大經云。福德莊嚴者。有為有漏。是聲聞僧。既非無漏。不損別惑。猶受變易之生。則無漏為因。無明為緣。生變易土。 即有報也。次明菩薩佛界十法者。此更細開。有三種菩薩。若六度菩薩。約福德論相性體力。善業為因。 煩惱為緣。三十四心斷結為果。佛則無報。菩薩即具十也。若通教菩薩。約無漏論相性。六地之前。殘思受報。六地思盡。不受後身。誓扶習生。非實業報。故惟九 無十。若別教菩薩。約修中道。行次第觀而論十法。此人雖斷通惑。自知有生。則具十法。夫生變易。則三種不同。一全未斷別惑生變易者。即是三藏二乘。及通教 三乘是也。類如分段博地凡夫不伏見思者。二伏別惑生變易者。即是別教三十心人。習於中道。伏而未斷。類如分段小乘方便道也。三者斷別惑生變易者。如初地初 住斷惑是也。類如初果雖斷見諦猶有七生。彼亦如是。若未斷伏生者。用方便行真無漏為因。無明為緣。若伏斷者。順道法愛為因。無明為緣。生變易土。佛界十法 者。皆約中道分別也。淨名云。一切眾生。皆菩提相。不可復得。此即緣因。為佛相。性以據內者。智願猶在不失。智即了因。為佛性。自性清淨心。即是正因。為 佛體。此即三軌也。力者。初發菩提心。超二乘上。名為力。作者。四弘誓願要期也。因即智慧莊嚴。緣即福德莊嚴。果即一念相應。大覺朗然。無上菩提為習果。 報即大般涅槃。果果斷德。禪定三昧。一切具足。是報果也。本末等者。即相性三諦。與究竟三諦 不異。故言等也。空諦等者。元初眾生如乃至佛如皆等也。俗諦等者。眾生未發心。佛記當作佛。佛既已成佛。說佛本生事。即是初後相在。假等也。中等者。凡聖 皆實相也。就佛界亦九亦十。通途為語。從地地皆有萬行福德為因。無明為緣。習果報果。分得十法無不具足。此經云。得無量無漏清淨之果報。法王法中久修梵 行。始於今日得其果報。又云。久修業所得。大經云。我今所獻食。願得無上報。仁王云。三賢十聖住果報。攝大乘云。因緣生死。有後生死。皆是分論果報。果分 即是生滅。何者無明分盡。是故論滅。真明轉盛。是故言生。又殘無明在。是故言生。一分惑除。是故言滅。大論云。一人能耘。一人能種。萬行資成如種。智慧破 惑如耘。增道損生。意在於此。四十一地。皆有十法也。若就妙覺。亦九亦十。何者。中道智慧。乃是損生。生既未盡。故有諸地生滅不同。妙覺損生義足。最後那 得論報。故言。惟佛一人居淨土。三十生盡等大覺。無後有生死。煩惱盡故。智德已圓。無復習果。不受後身。無復報果。又約現生後論九論十。若按涅槃經文願得 無上報者。即明佛界報無上也。佛報既言無上。佛相性等九法悉皆無上。何者。六道相性。全表五住。二乘 相性。表破四住。全表無明。菩薩相性。表次第破五住。佛相性。表一切種智淨若虛空。不為五住所染。故佛十法最為無上。復次六趣相。表生死苦。二乘相。表涅 槃樂。佛界相。表非生死非涅槃中道常樂我淨。故言佛界最是無上。復次四道表惡。人天表善。二乘表無漏善。菩薩佛表非漏非無漏善。故佛界最為無上。復次六道 表諸有因緣生法。二乘表即空。菩薩表即假。佛表即空即假即中。故佛界最為無上。復次四趣但表惡。不能表善。人天相但表善。亦不能表惡。二乘但表無漏。不兼 善惡。佛相兼表一切相。若解佛相。即便解一切相。是故佛界最為無上。若用此法歷五味教者。乳教說菩薩界佛界兩相性。或入即假等。或入即中等。入中乃是無 上。而帶一方便。未全無上。酪教但明二乘相性。得入析空等。尚不明入即空等。況復餘耶。故非無上。生酥明四種相性。或入析空等。或入即空等。或入即假等。 或入即中等。惟佛相性得入即空即假即中。而帶三方便。故非無上。熟酥明三種相性。或入即空。或入即假。或入即中。惟佛相性得入即空即假即中。而帶二方便。 故非無上。此法華經。明九種相性皆入即空即假即中。汝實我子。我實汝父。一色 一味。純是佛法。更無餘法。故知佛界最為無上。復次餘經所明九相性。不得入佛相性即空即假即中者。此經皆開方便。普令得入。又按其相性。即是即空即假即 中。不論引入。是故如來殷勤稱歎此法華經最為無上。意在此也。復次百界千法。縱橫甚多。以經論結之。令其易解。中論偈云。因緣所生法。我說即是空。亦名為 假名。亦名中道義。六道相性。即是因緣所生法也。二乘及通教菩薩等相性。是我說即是空。六度別教菩薩相性。是亦名為假名。佛界相性。是亦名中道義。結要雖 少。攝得前多。義則可見。又涅槃偈云。諸行無常。是生滅法。生滅滅已。寂滅為樂。六道相性。即是諸行。二乘通教相性。即是無常。別教菩薩相性。即是生滅滅 已。佛界相性。即是寂滅為樂。又生滅滅已寂滅為樂。即是別教相性。即於生滅仍是寂滅。不待滅已方稱為樂。是為圓教佛界相性。又七佛通戒偈云。諸惡莫作。眾 善奉行。自淨其意。是諸佛教。四趣相性。即是諸惡。人天相性。即是眾善。自淨其意即有析體淨意。是二乘相性。入假淨意。是菩薩相性。入中淨意。是佛界相 性。若能解十相性。與眾經論律合者。即通達三藏。通別識一切法無有障礙。廣明眾生法相 竟。二廣明佛法者。佛豈有別法。秖百界千如。是佛境界。惟佛與佛。究竟斯理。如函大葢亦隨大。以無邊佛智。照廣大佛境。到其源底。名隨自意法也。若照九法 界相性本末纖芥不遺。名隨他意法。從二法本。垂十界迹。或示己身。或示他身。或說自意語或說他意語。自意他意。不可思議。己身他身。微妙寂絕皆非權非實。 而能應於九界之權。一界之實。而於佛法無所損減。諸佛之法。豈不妙耶。是事可知。無勞廣說。至方便品中。當更明之。三廣釋心法者。前所明法。豈得異心。但 眾生法太廣。佛法太高。於初學為難。然心佛及眾生。是三無差別者。但自觀己。心則為易。涅槃云。一切眾生。具足三定。上定者。謂佛性也。能觀心性。名為上 定。上能兼下。即攝得眾生法也。華嚴云。遊心法界如虛空。則知諸佛之境界。法界。即中也。虛空。即空也。心佛。即假也。三種具。即佛境界也。是為觀心仍具 佛法。又遊心法界者。觀根塵相對。一念心起。於十界中。必屬一界。若屬一界。即具百界千法。於一念中。悉皆備足。此心幻師。於一日夜。常造種種眾生。種種 五陰。種種國土。所謂地獄假實國土。乃至佛界假實國土。行人當自選擇何道可從。又如虛空者。觀心自生心。不 須藉緣。藉緣有心。心無生力。心無生力。緣亦無生。心緣各無。合云何有。合尚叵得。離則不生。尚無一生。況有百界千法耶。以心空故。從心所生一切皆空。此 空亦空。若空非空。點空設假。假亦非假。無假無空。畢竟清淨。又復佛境界者。上等佛法。下等眾生法。又心法者。心佛及眾生。是三無差別。是名心法也。

   二明妙者。一通釋。二別釋。通又為二。一相待。二絕待。此經惟論二妙。更無非絕非待之文。若更作者。絕何惑。顯何理。故不更論也。待麤妙者。待半字為麤。 明滿字為妙。亦是常無常大小相待為麤妙也。三藏但半字生滅門。不能通滿理。故名為麤。滿字是不生不滅門。能通滿理。故名妙。能通滿理。復有二種。一帶方便 通滿理。二直顯滿理。方等般若帶方便通滿理。今經。直顯滿理。二絕待明妙者為四。一隨情三假法起。若入真諦。待對即絕。故身子云。吾聞解脫之中。無有言 說。此三藏經中絕待意也。二若隨理三假。一切世間皆如幻化。即事而真。無有一事而非真者。更待何物為不真耶。望彼三藏。絕還不絕。即事而真。乃是絕待。此 通教絕待也。三別教若起。望即真之絕。還是世諦。何者。非大涅槃。猶是生死世諦。絕還有待。若入別教中道。待 即絕矣。四圓教若起。說無分別法。即邊而中。無非佛法。亡泯清淨。豈更佛法待於佛法。如來法界故。出法界外。無復有法可相形比。待誰為麤。形誰為妙。無所 可待。亦無所絕。不知何名。強言為絕。大經云。大名不可稱量。不可思議。故名為大。譬如虛空。不因小空名為大也。涅槃亦爾。不因小相。名大涅槃。妙亦如 是。妙名不可思議。不因於麤而名為妙。若謂定有法界廣大獨絕者。此則大有所有。何謂為絕。今法界清淨。非見聞覺知。不可說示。文云。止止不須說。即是絕 言。我法妙難思。即是絕思。又云。是法不可示。言辭相寂滅。亦是絕歎之文。不可以待示。不可以絕示。滅待滅絕。故言寂滅。又云。一切諸法常寂滅相。終歸於 空。此空亦空。則無復待絕。中論云。若法為待成。是法還成待。今則無因待。亦無所成法。華首云。既得無生忍。亦不生無生。無生即無生。是名絕待。降此已 外。若更作者。絕何物。顯何理。流浪無窮。則墮戲論。乃是迷情分別。絕待不絕。非絕非待。待於亦待亦絕。言語相逐。永無絕矣。何者。言語從覺觀生。心慮不 息。語何由絕。如癡犬逐塊。徒自疲勞。塊終不絕。若能妙悟寰中。息覺觀風。心水澄清。言思皆絕。如黠師子。放塊逐人。塊本既 除。塊即絕矣。妙悟之時。洞知法界外無法。而論絕者。約有門明絕也。是絕亦絕。約空門明絕也。如快馬見鞭影。無不得入。是名絕待妙也。用是兩妙。妙上三 法。眾生之法。亦具二妙。稱之為妙。佛法心法。亦具二妙。稱之為妙。若將上四種絕待。約五味經者。乳教兩絕酪教一絕。生酥四絕。熟酥三絕。此經但有一絕。 若開權絕者。無不入妙絕也。問。何意以絕釋妙。答。秖喚妙為絕。絕是妙之異名。如世人稱絕能耳。又妙是能絕。麤是所絕。此妙有絕麤之功。故舉絕以名妙。如 迹中先施方便之教。大教不得起。今大教若起。方便教絕。將所絕以名於妙耳。又迹中大教既起。本地大教不得興。今本地教興。迹中大教即絕。絕於迹大。功由本 大。將絕迹之大。名於本大。故言絕也。又本大教若興。觀心之妙不得起。今入觀妙寂。言語道斷。本教即絕。絕由於觀。將此絕名名於觀妙。為顯此義。故以絕為 妙。今將迹之絕妙。妙上眾生法。將本地之絕妙。妙上佛法。將觀心之絕妙。妙上心法。前四絕。橫約四教。今三絕。豎約圓教。

   別釋妙者為三。若鹿苑三麤。鷲頭一妙。皆迹中之說。約迹開十重論妙。此妙有迹有本。本據元初。元初本妙。十重論妙。迹本俱是教。依教 作觀。觀復有十重論妙。迹中有眾生法妙。佛法妙。心法妙。各十重。合三十重。此與眾經論妙。有同有異。本中三十妙。與眾經一向異。此六十重。一一復有待妙 絕妙。則有一百二十重。若破麤顯妙。即用上相待妙。若開麤顯妙。即用上絕待妙。

   迹中十妙者。一境妙。二智妙。三行妙。四位妙。五三法妙。六感應妙。七神通妙。八說法妙。九眷屬妙。十功德利益妙。釋十妙為五番。一標章。二引證。三生起。四廣解。五結權實。

   標章者。云何境妙。謂十如。因緣。四諦。三諦。二諦。一諦等。是諸佛所師。故稱境妙。智妙者。所謂二十智。四菩提智。下。中。上。上上。七權實。五三智。 一如實智。以境妙故。智亦隨妙。以法常故。諸佛亦常。函葢相稱。境智不可思議。故稱智妙。行妙者。謂增數行。次第五行。不次第五行。智導行故。故言行妙。 位妙者。謂三草位。二木位。一實位。妙行所契。故言位妙。三法妙者。謂總三法。縱三法。橫三法。不縱不橫三法。類通三法。皆秘密藏。故稱為妙。感應妙者。 謂四句感應。三十六句感應。二十五感應。別圓感應。水不上升。月不下降。一月一時。普現眾水。諸佛不來。眾生不往。慈善根力。見如此事。故名感應妙。神通 妙者。謂報通。修通。作意通。體法通。無記 化化通。無謀之權。稱緣轉變。若遠若近。若種若熟若脫。皆為一乘。故言神通妙。說法妙者。謂說十二部法。小部法。大部法。逗緣法。所詮法。圓妙法。如理圓 說。咸令眾生開示悟入佛之知見。故言說法妙。眷屬妙者。謂業眷屬。神通眷屬。願眷屬。應眷屬。法門眷屬。如陰雲籠月。群臣豪族。前後圍遶。故言眷屬妙。利 益妙者。謂果益。因益。空益。假益。中益。變易益。猶如大海。能受龍雨。故名利益妙。

  二引證者。文云。諸法如是相等。惟佛與佛。乃能究盡諸法實相。實相是佛智慧門。門即境也。又云。甚深微妙法。難見難可了。我及十方佛。乃能知是相。即境 妙也。我所得智慧。微妙最第一。又以此妙慧。求無上道。無漏不思議。甚深微妙法。惟我知是相。十方佛亦然。即智妙也。本從無數佛。具足行諸道。行此諸道 已。道場得成果。又云。合掌以敬心。欲聞具足道。又諸法從本來。常自寂滅相。佛子行道已。來世得作佛。即行妙。天雨四華。表住行向地。開示悟入。亦是位 義。乘是寶乘行於四方。四方是因位。直至道場。是果位。是名位妙。佛自住大乘。如其所得法。定慧力莊嚴。大乘即真性。定即資成。慧即觀照。是為三法妙。我 於三七日中。思惟如是事。又我以佛眼觀。見 道眾生。又一切眾生。皆是吾子。又遙見其父踞師子床。即感應妙也。今佛世尊入於三昧。是不可思議現希有事。神通妙也。如來能種種分別。巧說諸法。言辭柔 軟。悅可眾心。身子云。聞佛柔軟音。深遠甚微妙。又其所說法。皆悉到於一切智地。又但說無上道。又已今當說。最為難信難解。即說法妙。但教化菩薩。無聲聞 弟子。即眷屬妙。現在未來。若聞一句一偈。皆與三菩提記。又須臾聞者。即得究竟三菩提。又若以小乘化。我即墮慳貪。是事為不可。又終不令一人獨得滅度。皆 以如來滅度而滅度之。即利益妙也。

  三生起者。實相之境非佛天人所作。本自有之。非適今也。故最居初。迷理故起惑。解理故生智。智為行本。因於智目。起於行足。目足及境。三法為乘。乘於是 乘。入清涼池。登於諸位。位何所住。住於三法秘密藏中。住是法已。寂而常照。照十法界機。機來必應。若赴機垂應。先用身輪神通駭動。見變通已。堪任受道。 即以口輪宣示開導。既霑法雨。稟教受道。成法眷屬。眷屬行行。拔生死本。開佛知見。得大利益。前五約自。因果具足。後五化他。能所具足。法雖無量十義意 圓。自他始終。皆悉究竟也。

  四廣釋境為六。一十如境。二因緣境。 三四諦境。四二諦境。五三諦境。六一諦境。十如境如前說。二因緣境又為四。一正釋。二判麤妙。三開麤顯妙。四觀心。正釋又為四。一明思議生滅十二因緣。二 明思議不生不滅十二因緣。三明不思議生滅十二因緣。四明不思議不生不滅十二因緣。一思議生滅因緣者。中論云。為鈍根弟子。說十二因緣生滅相。此簡異外道。 外道邪謂諸法從自在天生。或言世性。或言微塵。或言父母。或言無因。種種邪推。不當道理。此正因緣。不同邪計。惟是過去無明顛倒心中。造作諸行。能出生今 世六道苦果好惡不同。正法念云。畫人分佈五彩。圖一切形。端正醜陋。不可稱計。原其根本。從畫手出。六道差別。非自在等作。悉從一念無明心出。無明與上品 惡行業合。即起地獄因緣。如畫出黑色。無明與中品惡行合。起畜生道因緣。如畫出赤色。無明與下品惡行合。起鬼道因緣。如畫青色。無明與下品善行合。即起修 羅因緣。如畫黃色。無明與中品善行合。即起人因緣。如畫白色。無明與上品善行合。即起天因緣。如畫上上白色。當知無明與諸行合故。即有六道名色觸受乃至生 老死等。隨上中下。差別不同。人天諸趣。苦樂萬品。以生歸死。死已還生。三世 盤迴。車輪旋火。故經言。有河洄澓沒眾生。無明所盲不能出。又稱為十二牽連。更相拘帶。亦名十二重城。亦名十二棘園。新新生滅。念念不住。故名生滅十二因 緣也。瓔珞云。無明緣行生十二。乃至生緣老死亦生十二。是則一百二十因緣。初是癡。乃至老死亦是癡。不覺故癡。初亦不覺。至老死亦不覺。癡故生。癡故死。 若能覺因緣。因緣即不行。癡不行故。則將來老死盡。名為黠。黠即隨道。二思議不生不滅十二者。此以巧破拙。中論云。為利根弟子。說十二不生不滅。癡如虛 空。乃至老死如虛空。無明如幻化。不可得故。乃至老死如幻化。不可得。金光明云。無明體相。本自不有。妄想因緣。和合而有。不善思惟。心行所造。如幻師在 四衢道。幻作種種象馬瓔珞人物等。癡謂真實。智知非真。無明幻出六道依正。當知本自不有。無明所為。如知藤本非蛇。則怖心不生。不生故不滅。是名思議不生 不滅十二因緣相也。三不思議生滅因緣者。破小明大。為利鈍兩緣說界外法也。華嚴云。心如工畫師。作種種五陰。一切世間中。莫不從心造。畫師即無明心也。一 切世間。即是十法界假實國土等也。無明之心。不自、不他、不共、不無因。四句皆不可思議。若有 四悉檀因緣。亦可得說。如四句求夢不可得。而說夢中見一切事。四句求無明不可得。而從無明出界內外一切法。出界內十二因緣。如前說。出界外十二因緣者。如 寶性論云。羅漢支佛空智。於如來身。本所不見。二乘雖有無常等四對治。依如來法身。復是顛倒。顛倒故即是無明。住無漏界中。有四種障。謂緣、相、生、壞。 緣者。謂無明住地。與行作緣也。相者。無明共行為因也。生者。謂無明住地。共無漏業因。生三種意生身也。壞者。三種意生身。緣不可思議變易死也。還如界內 十二因緣。從無明至老死也。緣者。即無明支也。相者。行支也。生者。即名色等五支也。愛取有三支。例前可知。壞即生死支也。此十二支。數同界內。義意大 異。彼論云。三種意生身。未得離無明垢。未得究竟無為淨。無明細戲論未永滅。未得究竟無為我。無明細戲論集因無漏業生意陰未永滅。未得究竟無為樂。煩惱染 業染生染未究竟滅。未證甘露究竟常。以緣煩惱道故。不得大淨。以相業道故。不得八自在我。以生苦道故。不得大樂。以壞老死故。不得不變易常。是為界外不思 議生滅十二因緣相。四不思議不生不滅十二因緣者。為利根人即事顯理也。大經云。十二因 緣。名為佛性。無明愛取。既是煩惱。煩惱道即是菩提。菩提通達。無復煩惱。煩惱既無。即究竟淨。了因佛性也。行有是業道即是解脫。解脫自在。緣因佛性也。 名色老死是苦道。苦即法身。法身無苦無樂。是名大樂。不生不死。是常。正因佛性也。故言無明與愛。是二中間即是中道。無明是過去。愛是現在。若邊若中。無 非佛性。並是常樂我淨。無明不生。亦復不滅。是名不思議不生不滅十二因緣也。二判麤妙者。因緣之境。不當麤妙。取之淺深。致有差降耳。前三是權。為麤。後 一是實。為妙。歷五味可知。三開顯者。如經。我法妙難思。前三皆是佛法。豈有思議之麤。異不思議之妙。秖體思議即不思議。如來於不思議。方便說麤。何得保 麤異妙。四觀心者。觀一念無明即是明。大經云。無明明者。即畢竟空。空慧照無明。無明即淨。譬如有人。覺知有賊。賊無能為。既不為無明所染。即是煩惱道 淨。煩惱淨故則無業。無業故無縛。無縛故是自在我。我既自在。不為業縛。誰受是名色觸受。無受則無苦。既無苦陰。誰復遷滅。即是常德。一念之心。既具十二 因緣。觀此因緣。恒作常樂我淨之觀。其心念念住秘密藏中。恒作此觀。名託聖胎。觀行純熟。胎分成就。若破無明。名出聖胎。

  三 明四諦境為四。一明四諦。二判麤妙。三開顯。四觀心。四諦者。一生滅。二無生滅。三無量。四無作。其義出涅槃聖行品。約偏圓事理。分四種之殊。所言生滅 者。迷真重故。從事受名。然苦集是一法。分因果成兩。道滅亦然。雜心云。諸行果性。是說苦諦。因性。說集諦。一切有漏法究竟滅。說滅諦。一切無漏行。說道 諦。大經云。陰入重擔。逼迫繫縛。是苦諦。見愛煩惱。能招來果。是集諦。戒定慧無常苦空。能除苦本。是道諦。二十五有子果縛斷。是滅諦。此皆明生滅四聖諦 相也。聖者對破邪法。故言正聖。諦者有三解。謂自性不虛。故稱為諦。又見此四。得不顛倒覺。故稱為諦。又能以此法顯示於他。故名為諦。大經云。凡夫有苦無 諦。聲聞緣覺有苦有苦諦。當知凡夫不見聖理。不得智。不能說。但苦無諦。聲聞具三義。故稱為諦也。無生者。迷真輕故。從理得名。苦無逼迫相。集無和合相。 道不二相。滅無生相。又習應苦空。三亦如是。又無生者。生名集道。集道即空。空故不生集道。集道不生。則無苦滅。即事而真。非滅後真。大經云。諸菩薩等。 解苦無苦。是故無苦而有真諦。三亦如是。是故名為無生四聖諦。無量者。迷中重故。從事得名。苦有無量相。 十法界果不同故。集有無量相。五住煩惱不同故。道有無量相。恒沙佛法不同故。滅有無量相。諸波羅密不同故。大經云。知諸陰苦。名為中智。分別諸陰有無量 相。非諸聲聞緣覺所知。我於彼經。竟不說之。三亦如是。是名無量四聖諦。無作者。迷中輕故。從理得名。以迷理故。菩提是煩惱。名集諦。涅槃是生死。名苦 諦。以能解故。煩惱即菩提。名道諦。生死即涅槃。名滅諦。即事而中。無思無念。無誰造作。故名無作。大經云。世諦即是第一義諦。有善方便。隨順眾生。說有 二諦。出世人知。即第一義諦。一實諦者。無虛妄。無顛倒。常樂我淨等。是故名為無作四聖諦。二判麤妙者。大小乘論諦。不出此四。或教行證不融者為麤。教融 行證未融亦麤。俱融者則妙。約五味可知。三開顯者。大經云。生生不可說。乃至不生不生不可說。有因緣故。亦可得說。或三種可說為麤。一可說為妙。三不可說 為麤。一不可說為妙。或四皆可說為麤。四皆不可說為妙。或四可說有麤有妙。或四不可說有麤有妙。或四可說皆非麤非妙。或四不可說皆非麤非妙。如是等種種。 皆決了入妙。開權顯實。四皆不可說。是位高。四皆可說。是體廣。四亦可說亦不可說。是用長。四非可說 非不可說。是非高非廣非長非短非一非異。同稱為妙也。觀心可知。

  四明二諦為四。一略明三義。二正明二諦。三判麤妙。四開麤顯妙。一略明三義者。謂隨情。情智。智等。隨情說者。情性不同。說隨情異。如順盲情種種示乳。 盲聞異說而諍白色。豈即乳耶。隨情智者。情謂二諦二皆是俗。若悟諦理。乃可謂真。真則惟一。如五百比丘。各說身因。身因乃多。正理惟一。經云。世人心所 見。名為世諦。出世人心所見。名第一義諦。如此說者。即隨情智二諦也。隨智者。聖人悟理。非但見真。亦能了俗。如眼除膜。見色見空。無漏逾深。世智轉淨。 故經言。凡人行世間。不知世間相。如來行世間。明了世間相。此是隨智二諦也。二正明二諦者。取意存略。但點法性為真諦。無明十二因緣為俗諦。於義即足。但 人心粗淺。不覺其深妙。更須開拓。則論七種二諦。一者實有為俗。實有滅為真。二者幻有為俗。幻有即空為真。三者幻有為俗。即幻有空不空共為真。四者幻有為 俗。幻有即空不空一切法趣空不空為真。五者幻有幻有即空皆名為俗。不有不空為真。六者幻有幻有即空皆名為俗。不有不空一切法趣不有不空為真。七者幻有幻有 即空皆為俗。一切法趣 有趣空趣不有不空為真。實有二諦者。陰入界等。皆是實法。實法所成。森羅萬品。故名為俗。方便修道。滅此俗已。乃得會真。大品云。空色。色空。以滅俗故。 謂為空色。不滅色故。謂為色空。病中無藥。文字中無菩提。皆是此意。是為實有二諦相也。約此亦有隨情。情智。智等三義。推之可知。幻有空二諦者。斥前意 也。何者。實有時無真。滅有時無俗。二諦義不成。若明幻有者。幻有是俗。幻有不可得。即俗而真。大品云。即色是空。即空是色。空色相即。二諦義成。是名幻 有空二諦也。幻有空不空二諦者。俗不異前。真則三種不同。一俗隨三真。即成三種二諦。其相云何。如大品明非漏非無漏。初人謂非漏是非俗。非無漏是遣滯。何 者。行人緣無漏生著。如緣滅生使。破其著心。還入無漏。此是一番二諦也。次人聞非漏非無漏。謂非二邊。別顯中理。中理為真。又是一番二諦也。又人聞非有漏 非無漏。即知雙非。正顯中道。中道法界。力用廣大。與虛空等一切法趣非有漏非無漏。又是一番二諦也。大經云。聲聞之人。但見於空。不見不空。智者見空及與 不空。即是此意。二乘謂著此空。破著空故。故言不空。空著若破。但是見空。不見不空也。利人謂不空是妙有。 故言不空。利利人聞不空。謂是如來藏。一切法趣如來藏還約空不空。即有三種二諦也。復次約一切法趣非漏非無漏顯三種異者。初人聞一切法趣非漏非無漏。謂諸 法不異空。周行十方界。還是瓶處如。又人聞趣。知此中理。須一切行來趣發之。又人聞一切趣。即非漏非無漏具一切法也。是故說此一俗隨三真轉。或對單真。或 對複真。或對不思議真。無量形勢。婉轉赴機。出沒利物。一一皆有隨情。情智。智等三義。若隨智證。俗隨智轉。智證偏真。即成通二諦。智證不空真。即成別入 通二諦。智證一切趣不空真。即成圓入通二諦。三人入智不同。復局照俗亦異。幻有無為俗。不有不無為真者。有無二故。為俗。中道不有不無。不二為真。二乘聞 此真俗。俱皆不解。故如啞如聾。大經云。我與彌勒共論世諦。五百聲聞謂說真諦。即此意也。圓入別二諦者。俗與別同。真諦則異。別人謂不空。但理而已。欲顯 此理。須緣修方便。故言一切法趣不空。圓人聞不空理。即知具一切佛法無有缺減。故言一切趣不空也。圓教二諦者。直說不思議二諦也。真即是俗。俗即是真。如 如意珠。珠以譬真。用以譬俗。即珠是用。即用是珠。不二而二。分真俗耳。三判麤妙 者。實有二諦。半字法門。引鈍根人。蠲除戲論之糞。二諦義不成。此法為麤。如幻二諦。滿字法門。為教利根諸法實相。三人共得。比前為妙。同見但空。方後則 麤。以別入通。能見不空。是則為妙。教譚理不融。是故為麤。以圓入通。為妙。妙不異後。帶通方便。為麤。別二諦不帶通方便。是故為妙。教譚理不融。為麤。 圓入別理融為妙。帶別方便。為麤。惟圓二諦。正直無上道。是故為妙。次約隨情智判麤妙者。且約三藏。初聞隨情二諦。執實語為虛語。起語見故。生死浩然。無 佛法氣分。若能勤修念處。發四善根。是時隨情二諦。皆名為俗。發得無漏所照二諦。皆名為真。從四果人。以無漏智所照真俗。皆名隨智二諦。隨情則麤。隨智則 妙。譬如轉乳。始得成酪。既成酪已。心相體信入出無難。即得隨情。情智。智等。說通別入通。圓入通。令其恥小慕大。自悲敗種。渴仰上乘。是時如轉酪為生 酥。心漸通泰。即為隨情。情智。智等。說別。圓入別。明不共般若。命領家業。金銀珍寶。出入取與。皆使令知。既知是已。即如轉生酥為熟酥。諸佛法久後。要 當說真實。即隨情。情智。智等。說圓二諦。如轉熟酥為醍醐。是則六種二諦。調熟眾生。雖成四味。是故為麤。醍醐一味。是則為妙。 又束判麤妙。前二教。雖有隨智等。一向是隨情說他意語。故名為麤。別入通去。雖有隨情等。一向束為情智說自他意語。故亦麤亦妙。圓二諦。雖有隨情等。一向 是隨智說佛自意語。故稱為妙。若歷五味教者。乳教有別。圓入別。圓。三種二諦。二麤一妙。酪教但實有二諦。純麤。生酪具七種二諦。六麤一妙。熟酥六種。五 麤一妙。法華但有一圓二諦。無六方便。惟妙不麤。題稱為妙。意在於此。是為相待判麤妙也。四開顯者。三世如來。本令眾生開佛知見。得無生忍。大事因緣。出 現於世。法華論云。蓮華出水。義不可盡。出離小乘泥濁水故。入如來大眾中坐。如諸菩薩坐蓮華上。聞說無上清淨智慧者。必非坐華葉也。乃是諸菩薩聞說一圓 道。證一圓果。處華王界。同舍那佛坐蓮華臺耳。佛意如此。始見我身。初聞一實。已入華臺。為未入者。從頓開漸。更以異方便。助顯第一義。說諸二諦。或單或 複。或不可思議。種種不同。皆為華臺而作方便。不惟始自鹿苑。又不止近在寂場。從本成佛已來。乃至從本行菩薩道時。而為眾生作華臺方便。文云。我本立誓 願。普令一切眾。亦同得此道。當知弄引。豈止今耶。本來所化入華臺者。自是一邊。其未入者。如上方 便不息。中間亦如是。若從華嚴方等般若等經。或別入通。圓入通。圓入別等。入華臺者。與本入者無異。復自是一邊。其未入者。四味調熟。皆於此經得入華臺。 諸教之中。或住三味二味一味。或全生者。皆決麤令妙。悉入華臺。三藏保果。難破已破。難開已開。況易破易開。悉隨情仍本。當門顯實。即入華臺。文云。七寶 大車。其數無量。各賜諸子。此即開權顯實。諸麤皆妙。絕待妙也。

  五 明三諦為三。一明三諦。二判。三開。卻前兩種二諦。以不明中道故。就五種二諦。得論中道。即有五種三諦。約別入通。點非有漏非無漏。三諦義成。有漏是俗。 無漏是真。非有漏非無漏是中。當教論中。但異空而已。中無功用。不備諸法。圓入通三諦者。二諦不異前。點非漏非無漏具一切法。與前中異也。別三諦者。開彼 俗為兩諦。對真為中。中理而已。圓入別三諦者。二諦不異前。點真中道具足佛法也。圓三諦者。非但中道具足佛法。真俗亦然。三諦圓融。一三三一。如止觀中 說。二判麤妙者。別圓入通帶通方便故麤。別不帶通。為妙。圓入別。帶別方便為麤。圓不帶方便。最妙。約五味教者。乳教說三種三諦。二麤一妙。酪教但麤。二 酥皆具五種三諦。四麤一妙。此經惟一種 三諦。即相待妙也。三開顯者。決前諸麤。入妙三諦。無所可待。是為絕待妙也。

  六明一諦者。大經云。所言二諦。其實是一。方便說二。如醉未吐。見日月轉。謂有轉日及不轉日。醒人但見不轉。不見於轉。轉二為麤。不轉為妙。三藏全是轉 二。同彼醉人。諸大乘經。帶轉二說不轉一。今經正直捨方便。但說無上道。不轉一實。是故為妙。諸諦不可說者。諸法從本來。常自寂滅相。那得諸諦紛紜相礙。 一諦尚無。諸諦安有。一一皆不可說。可說為麤。不可說為妙。不可說亦不可說。是妙。是妙亦妙。言語道斷故。若通作不可說者。生生不可說。乃至不生不生不可 說。前不可說為麤。不生不生不可說為妙。若麤異妙。相待不融。麤妙不二。即絕待妙也。約五味者。乳教一麤無諦。一妙無諦。酪教一麤無諦。生酥三麤無諦。一 妙無諦。熟酥二麤無諦。一妙無諦。此經但一妙無諦。開麤如前。問。何故大小通論無諦。答。釋論云。不破聖人心中所得涅槃。為未得者。執涅槃生戲論。如緣無 生使。故破言無諦也。問。若爾。小乘得與不得。俱皆被破。大乘得與不得。亦俱應破。答。不例。小乘猶有別惑可除。別理可顯。故雖得須破。中道不再得。云何 破。問。若爾。中道惟應有一實諦。 不應言無諦也。答。為未得者。執中生惑。故須無諦。實得者有。戲論者無。

  第二智妙者。至理玄微。非智莫顯。智能知所。非境不融。境既融妙。智亦稱之。故次境說智。為六。一數。二類。三相。四照。五判。六開。數者。一世智。二 五停心四念處智。三四善根智。四四果智。五支佛智。六六度智。七體法聲聞智。八體法支佛智。九體法菩薩人真方便智。十體法菩薩出假智。十一別教十信智。十 二三十心智。十三十地智。十四三藏佛智。十五通教佛智。十六別教佛智。十七圓教五品弟子智。十八六根清淨智。十九初住至等覺智。二十妙覺智。類者。世智無 道。邪計妄執。心行理外。不信不入。故為一。五停心四念處。已入初賢佛法氣分。俱是外凡。故為一。四善根同是內凡。故為一。四果同見真。故為一。支佛別相 觀能侵習。故為一。六度緣理智弱。緣事智強。故為一。通教聲聞體法智勝。故為一。支佛又小勝。故為一。通教菩薩入真方便智。四門徧學。故為一。通教出假菩 薩智。正緣俗。故為一。別教十信智。先知中道。勝前劣後。故為一。別三十心。俱是內凡。故為一。十地同是聖知。故為一。三藏佛是師位。名勝三乘弟子。故為 一。通教佛智。斷惑照機勝。故為一。別教佛智 又勝。故為一。圓教五品弟子。同具煩惱。能知如來秘密之藏。故為一。六根清淨智鄰真。故為一。初住至等覺。同破無明。故為一。妙覺佛智。無上最尊。故為 一。三辨相者。天竺世智。極至非想。此間所宗。要在忠孝。五行六藝。天文地理。醫方卜相。兵法貨法。草木千種皆識。禽獸萬品知名。又塗左割右。等無憎愛。 獲根本定。發五神通。停河在耳。變釋為羊。納吐風雲。捫摸日月。法是世間法。定是不動定。慧是不動出。邀名利。增見愛。世心所知。故名世智也。五停四念 者。有定故言停。有慧故言觀。觀能翻邪。定能制亂。數息治散。不淨治貪。慈悲治瞋。因緣治癡。念佛治障道。念處是觀苦諦上四智。治於四倒。四倒不起。由此 四觀。初翻四倒。未入聖理。故言外凡智也。煖法緣四諦境生智伏煩惱。如火以煙在初為相。無漏智火。亦以煖法在先為相。頂法者。色界善根。猶如山頂。故名 頂。若能親近善友。從其聞隨順方便法。內心正觀。信佛菩提。信善說法。信僧清淨功德是說信寶。說色無常。乃至說識無常。是說信陰。知有苦集滅道。是說信 諦。若如是。即住頂。若不如是。即頂退。忍觀法者。正觀欲界苦。色無色界苦。欲界行集。色無色界行集。欲界行滅。色無色界行 滅。斷欲界行道。斷色無色界行道。如是三十二心。是名下忍。行者。後時損減行及緣。乃至正觀欲界苦。常相續不斷。不遠離。如是觀時。深生厭患。復更減損。 但作二心觀於一行。是名中忍。復以一心觀欲界苦。是名上忍。復次生世第一法。世第一法。復次生苦法忍。初果八忍八智。三果重慮緣真九無礙九解脫智。支佛用 總相別相。如約三世明苦集。分別十二因緣。即別相相也。六度緣理智弱。伏而未斷。事智強。能捨身命財無所遺顧。通教聲聞。總相一門達俗即真。緣覺能於一門 總相別相達俗即真。通菩薩。能於四門總相別相達俗即真。又能徧四門出假教化眾生。別十信。信果頭真如實相。為求此理。起十信心。十住正習入空。傍習假中。 十行正習假。傍習中。十迴向正習中。初地證中。二地已上。重慮於中。三藏佛。一時用三十四心。斷正習盡。通佛。坐道場一念相應慧。斷餘殘習氣。別佛。用金 剛後心。斷一品無明究竟盡成佛。圓五品。具煩惱性。能知如來秘密之藏。六根淨位。獲相似中道智。初住。獲如來一身無量身。入法流海中行。任運流注。後位可 解。四明智照境者。若由智照境。由境發智。四句皆墮性中。若四悉檀因緣立境智。但有名 字。智能照境。境亦照智。仁王云。說智及智處。皆名為般若。且置斯義。世智。照六道十如。五停心智去至體法。凡七智。照二乘十如。六度及通教出假菩薩智。 兩屬上求。照菩薩十如。下化。照六道十如。別四十心智。亦兩屬如上。十地智。兩屬。次第照。照菩薩十如。不次第照。照佛十如。五品去凡四智。皆照佛界十 如。總略如此。二十智照四種十二因緣者。世智。五停四念。四果。乃至支佛。六度三藏佛。凡七智。照思議生滅十二因緣境。通教三乘入真方便智。出假智。佛 智。凡五智。照思議不生滅因緣境。別教十信。三十心。十地。佛。凡四智。照不思議生滅因緣境。其中不無別意。且從大判。圓教四智。照不思議不生不滅因緣 境。二十智照四種四諦可例知。照二諦者。前教七智。照析空之二諦。次五智。照體空之二諦。次八智。照顯中之二諦。其間別圓相入者。可以意得。照三諦者。前 七智。照無中之二諦。是因緣所生法。皆屬俗攝。次五智。照含中之二諦。即空一句。皆屬真諦攝也。次別圓八智。照顯中之二諦。即是假名亦名中道二句。皆屬中 諦攝也。照一實諦者。此須引釋論。明四悉檀皆名為實。世界故實。乃至第一義故實。當知實語亦通四諦。生滅故實。 乃至無作故實。前七智。照生滅之實。乃至圓四智。照無作之實。次二十智無諦無照者。無諦無別理。若於四種四諦得悟。不復見諦與不諦。故無諦亦通也。前七智 照生滅之無諦。生生不可說故。乃至圓四智照無作之無諦。不生不生不可說故。前三無諦是權。後一無諦是實。此就言教。若就妙悟。同於聖人心中所照者。則不見 有權實。故非權非實。空拳誑小兒。誘度於一切。方便說權說實。會理之時。無復權實。故稱非權非實為妙也。五明麤妙者。前十二番智是麤。後八番智為妙。別教 十信。初已聞常。信修於常。是故為妙。又別四智。三麤一妙。圓教四智。悉皆稱妙。六明開者。前十六番智。若不決了。但是麤智。若得決了。悉成妙智如妙莊 嚴。先是外道世智。聞法華經。便得決了。以邪相入正相。於諸見不動。而修三十七品。不捨八邪而入八正。即是決於世智。得入妙智。或與五品齊。或與相似齊。 或與分得齊。節節有入義。若五停方便智。乃至通佛等智。若不決了。即是麤智。今開權顯實。汝等所行。是菩薩道。又決了歷別之智。入於妙智。當體即是某位。 進入是某位。十六麤智皆成妙智。無麤可待。即是絕待智妙也。對境明智。具在全本。不能具錄。須往尋之。

  第三行妙為二。一通途增數行。二約教增數行。夫行名進趣。非智不前。智解導行。非境不正。智目行足。到清涼池。而解是行本。行能成智。故行滿而智圓。智 能顯理。理窮則智息。如此相須者。則非妙行。妙行者。一行一切行。如經云。本從無數佛。具足行諸道。又云無量諸佛所。而行深妙道。又云。盡行諸佛所有道 法。既具。復深。又盡。具即是廣。深即是高。盡即究竟。此之妙行。與前境智一而論三。三而論一。前境說如法相。法相亦具三。名秘密藏。前智是如法相解。解 亦具三。如面上三目。今行是所行如所說。行亦具三。如∴字三點。若三若一。皆無缺 減。故稱妙行耳。前對境明智。今亦應對智明行。若直對一種智增數明行。則行若塵沙。說不可盡。況對諸智各導眾行。則浩若虛空。得意亡言。不復可說。釋論 云。菩薩行般若時。以一法為行。攝一切行。或無量一法為行。攝一切行。或二法為行。攝一切行。或無量二法為行。攝一切行。乃至十法。百法。千萬億法為行。 攝一切行。或無量十法。百法千萬億法為行。攝一切行。行雖眾多。以智為本。智如導主。行若商人。智如利鍼。行如長線。智禦行牛。車則安隱能有所至。用此增 數諸行。為前十如諦 智所導。乃至一實諦智所導。若得此意。以正智導眾行。入正境中。此意惟可懸知。不可載記。二約教增數者。三藏增數明行。如阿含中。佛告比丘。當修一法。我 證汝等四沙門果。謂心不放逸。若能護心不放逸行。廣演廣布。則所作已辦。能得涅槃。又告比丘。當修一法。謂他物莫取。比丘白佛。我已知已。佛言。汝云何 知。比丘白佛。他物。謂色聲香味觸法。佛言。善哉。若能不取此六。即所作已辦。能得涅槃。所言廣演廣布者。以不放逸心歷一切法。謂三界六塵。皆不放逸。得 至涅槃。增二數明行者。阿含云。阿練若比丘。當修二法謂修止觀。若修止時。即能休息諸惡。戒律威儀。諸行禁戒。悉皆不失。成諸功德。若修觀時。即能觀苦。 如實知之。觀苦集。苦盡。苦出要。如實知之。得漏盡。不受後有。怛薩阿竭亦如是修。增三數明行者。謂戒定慧。此三是出世梯隥。佛法軌儀。戒經云。諸惡莫 作。眾善奉行。自淨其意。是諸佛教。諸惡即七支過罪。輕重非違。五部律廣明其相。如是等惡。戒所防止。諸善者。善三業若散若靜。前後方便。支林功德。悉是 清升。故稱為善。自淨其意者。即是破諸邪倒。了知世間出世間因果正助法門。能消除心垢。淨諸瑕穢。豈過於慧。佛法曠 海。此三攝盡。若得此意。四五六七乃至百千萬億法為行。攝一切行亦如是。是名下智導行也。通教增數行者。不定部帙但取三乘共學法門。今且引釋論增數以示其 相。論云。菩薩行般若時。雖知諸法一相。亦能知一切法種種相。雖知諸法種種相。亦能知一切法一相。云何觀一切法一相。所謂觀一切法無相。如四大各各不相 離。地中有水火風。但地多。以地為名。水火風亦如是。今觀無此異相。若火中有三大。三大應併熱。若三大在火中三大遂不熱。則不名火。若三大併熱。則三大捨 自性。皆名為火。無復三大。若言有三大而細不可知。此與無何異。若麤可得。則知有細。若無麤。細亦無。如是則火中諸相不可得。一切法相亦不可得。是故一切 法皆一相。此以一相破異相。復以無相破一相。無相亦自滅。如前火木。然諸薪已。亦復自燒。是為觀一切法一相。一相無相。如是無量一切法。悉皆一相。一相無 相。或二法為行。攝一切行。乃至百千萬億法為行。攝一切行。可以意推。不復繁記。別教增數行者。如善財入法界中說。於一善知識所。各聞一法為行。或如幻三 昧。或投巖赴火。算砂。相黶。發菩提心等。種種一行。皆云。佛法如海。我惟知此一 法門。餘非所知。乃至一百一十善知識。一一法門皆如是。是一一行。皆破無明。入深境界。若二法。三法。百千萬億等法。亦應如是。圓教增數行者。如文殊問經 明菩薩修一行三昧。當於靜室結加趺坐。繫緣法界。一念法界。一切無明顛倒。永寂如空。此之一行。即是一切無礙人。一道出生死。一切諸法中。皆以等觀入。解 慧心寂然。三界無倫匹。此乃一行攝一切行。增二法為行。攝一切行。所謂此觀。增三法為行攝一切行。謂聞思修。戒定慧。增四法為行攝一切行。謂四念處。增五 法為行攝一切行。謂五門禪。增六法為行攝一切行。謂六波羅蜜。增七法為行攝一切行。謂七善法。增八法為行攝一切行。謂八正道。增九法為行攝一切行。謂九種 大禪。增十法為行攝一切行。謂十境界。或十觀成乘等。增百數千萬億數阿僧祇不可說法門為行。豈可具載。若得其意。例可解。然增數明行。為行不同。須判麤 妙。若三藏增數諸行。以生滅智導。但期出苦。止息化城。是故為麤。通教增數諸行。體智雖巧。但導出苦。灰斷是同。別增數行。智導則遠。自淺階深。而諸行隔 別。事理不融。是故為麤。圓增數行。行融智圓。是故為妙。今經屬圓增數。如觀經云。於三七日。 一心精進。此就一法論行妙。若行若坐。思惟此經。此就二法論行妙。若聞此經。思惟修習。善行菩薩道。此就三法論行妙。四安樂行。此就四法論行妙。五品弟 子。此就五法論行妙。六根清淨。此就六法論行妙。如是等待麤論妙也。開顯者。低頭舉手。積土弄砂。皆成佛道。雖說種種法。其實為一乘。諸行皆妙。無麤可 待。待即絕矣。別約五數廣明次不次行。不能具錄。尋之。

  第四位妙者。諦理既融。智圓無隔。導行成妙。三義已顯。體宗用足。更明位妙者。行之所階也。但位有權實。布在經論。若成論毘曇判位。言不涉大。地攝等論 判位。別敘一途。義不兼括。方等諸經明位。瓔珞已判淺深。般若諸經明位。仁王盛談高下。而未彰麤妙。今經位名不彰。而意兼大小。粗判權實。然梵文不盡度。 本經必有。今藥草喻品。但明六位。文云。轉輪聖王。釋梵諸王。是小藥草。知無漏法。能得涅槃。獨處山林。得緣覺證。是中藥草。求世尊處。我當作佛。行精進 定。是上藥草。又諸佛子。專心佛道。常行慈悲。自知作佛。決定無疑。是名小樹。安住神通。轉不退輪。度無量億。百千眾生是名大樹。追取長行中一地所生。一 雨所潤。及後文云。今當為汝說最實事。以為第六位也。前三 義是藏中位。小樹是通位。大樹是別位。最實事是圓位。小草位者。人天乘也。四種輪王。六欲天乃至色無色界等。皆約果報明位。果報既有優劣。當知修因必有淺 深。中草位者。即二乘也。聲聞七賢七聖。及二種辟支。各有大小。上草位者。即三藏菩薩也。從初發心。緣四諦。發四弘。於三阿僧祇劫。具行六度。百劫種相好 因。至菩提樹下。以三十四心一時斷結。則名為佛。小樹位者。即通教三乘共十地位。而菩薩別得法忍之名。大樹位者。別教位也。如瓔珞所明五十二位。初十信。 為外凡。次十住習種性。十行性種性。十迴向道種性。為內凡。十地聖種性。及等覺性。為分證。妙覺性。為究竟。次明最實位者。即圓教位也。有言。頓悟即佛。 無復位次之殊。引思益云。如此學者。不從一地至十地。又有言。頓悟初心。即究竟圓極。而有四十二位者。是化鈍根。方便立淺深之名耳。引楞伽云。初地即二 地。二地即三地。寂滅真如。有何位次。又有言。初頓悟至十住。即是十地。而說有十行十迴向十地者。此是重說耳。今謂諸解悉是偏取。然平等法界。尚不論悟與 不悟。孰辨淺深。既得論悟與不悟。何妨論於淺深。究竟大乘。無過華嚴。大集。大品。法華。涅槃。雖明法界 平等。無說無示。而菩薩行位。終自炳然。又有人言。平等法界。定無位次。今例難此語。真諦有分別耶。真諦無分別耶。見真之者。判七賢七聖二十七賢聖等。今 實相平等。雖無位次。見實相者。判位次何咎。大論云。譬如入海。有始入者。到中者。至彼岸者。若見真判位。如江河淺深。若實相判位。如入海淺深。故普賢觀 云。大乘因者。諸法實相。大乘果者。亦諸法實相。論諸次位。非徒臆說。隨順契經。以四悉檀明位無妨。還約七種以明階位。謂十信。十住。十行。十向。十地。 等覺。妙覺。今於十信之前。更明五品之位。一隨喜。二讀誦。三講說。四兼行六度。五正行六度。具在全本。尋之。麤妙者。小草止免四趣。不動不出。中草雖復 動出。智不窮源。恩不及物。上草雖能兼濟。滅色為拙。小樹雖巧。功齊界內。故其位皆麤。大樹實位。同緣中道。皆破無明。俱有界外功用。而別教從方便門。曲 徑紆迴。所因處拙。其位猶麤。圓教直門。是故為妙。開顯者。若破三顯一。相待之意。可得如前。若即三是一。絕待之意。義則不爾。何者。昔權蘊實。如華含 蓮。開權顯實。如華開蓮現。離此華已。無別更蓮。離此麤已。無別更妙。何須破麤往妙。但開權位。即顯妙位也。開生死麤心者。明凡夫 有反復。易發菩提心。生死即涅槃。無二無別。即麤是妙也。若始從凡夫。發析體別圓四心者。亦是初心。皆是因緣所生心。即此因緣。即空即假即中。與圓初心無 二無別。若開六度權位行者。檀即因緣生法。即空即假即中。開檀得見佛性。乃至般若亦如是。方便聲聞未入位者。開顯亦如是。三藏斷結位。若未開顯。永無反 復。如焦種無芽。今開析空即假即中。次開通教二乘菩薩亦如是。出假菩薩位者。決了此假。假即是中。開別十信位者同前。開十住同二乘。開十行同出假。開十迴 向伏無明位。即此而中。若登地之位。不決了者。秖是拙度之位。今決此權。令得顯實。若決諸權。或按位妙。或進入妙。無麤可待。同成一妙。

  第五三法妙者。斯乃妙位所住 之法。即三軌也。軌名軌範。還是三法可軌範耳。一真性軌。二觀照軌。三資成軌。名雖有三。秖是一大乘法也。大經云。佛性者。亦一。非一。非一非非一。亦一 者。一切眾生悉一乘故。此語第一義諦。非一者。如是數法故。此語如來藏。非一非非一者。數非數法不決定故。此語第一義空。秖是一法。亦名三耳。故不可單 取。不可複取。不縱不橫。而三而一。前明諸諦若開若合若麤若妙等。已是真性軌相。前 明諸智若開若合若麤若妙等。已是觀照軌相。前明諸行若開若合若麤若妙等。已是資成軌相。前明諸位。秖是修此三法所證之果。今重說。有三義。一者前境智行。 是因中所乘之三軌。今明乘是大乘。已至道場證果所住之三軌也。二者前作境智等名別說。今作法名合說。三者前直爾散說。不論本末。今遠論其本。即是性德三 軌。亦名如來之藏。極論其末。即是修德三軌。亦名秘密藏。本末含藏一切諸法。從性德之三法。起名字之三法。因名字之三法。修觀行之三法。發相似之三法。乃 至分證之三法。究竟之三法。自成三法。化他三法。為是義故。應重說也。歷四教各論三法者。三藏中。以無為智慧名觀照軌。正為乘體。助道成乘具。名資成軌。 正助之乘。斷惑入真。真是真性軌。教來詮此。故以教為乘。緣覺亦爾。菩薩以無常觀為觀照。功德肥為資成。坐道場斷結見真為真性。此教詮真。乘是教乘。從三 界中出。到薩婆若中住。言教已盡。故無教乘。真不能運。故證非乘。故有索車之意。一通教以真性軌為乘體。何以故。即色是空。事中有理。此理即真。故為乘 體。以即空慧為觀照。眾行為資成。此教證真。乘是教乘。從三界出。到薩婆若中住。菩薩 出三界已。用行為乘。淨佛國土。教化眾生。乃至道場。方可名住。亦是有教無人。無誰住者。亦是教謝證寂無復運義。亦有索車之意。三明別教三法者。以緣修觀 照為乘體。諸行是資成。以此二法為緣修智慧。慧能破惑顯理。理不能破惑。理若破惑。一切眾生悉具理性。何故不破。若得此慧。則能破惑。故用智為乘體。故大 經云。無為無漏。名菩薩僧。即是一地二地乃至十地智慧。名智慧莊嚴。以此智慧通運十地。故為乘體。四明圓教三法者。以真性軌為乘體。不偽名真。不改名性。 即正因常住。諸佛所師。謂此法也。一切眾生。亦悉一乘。眾生即涅槃相。不可復滅。涅槃即生死無滅不生。故大品云。是乘不動不出。即此乘也。觀照者。秖點真 性寂而常照。便是觀照。即是第一義空。資成者。秖點真性法界。含藏諸行無量眾具。即如來藏。三法不一不異。如點如意珠中。論光論寶。光寶不與珠一。不與珠 異。不縱不橫。三法亦如是。亦一。亦非一。亦非一非非一。不可思議之三法也。若迷此三法。即成三障。一者界內界外塵沙。障如來藏。二者通別見思障第一義 空。三者根本無明障第一義理。若即塵沙障達無量法門者。即資成軌得顯。若即見思障達第 一義空者。觀照軌得顯。若即無明障達第一義諦者。真性軌得顯。真性軌得顯。名為法身。觀照得顯。名為般若。資成得顯。名為解脫。此兩即是定慧莊嚴。莊嚴法 身。法身是乘體。定慧是眾具。下文云。其車高廣。眾寶莊校。是名圓教。行人所乘之乘。到薩婆若過茶字無可說。自行運畢。運他不休。故言。佛自住大乘。如其 所得法。定慧力莊嚴。以此度眾生。即其義也。麤妙者。三藏於有為福德。論三法為乘。四念處。是聞慧。乘於教乘。到四善根。四善根乘於行乘。到見諦。見諦乘 於證乘。到無學。既是權法。出三界外。以真為證。證則不運不見實乘。三法皆麤。通教即空慧三法為乘巧。餘意大同。別教以資成資於觀照。觀照開於真性。三法 為乘。十信乘教。十住乘行。十地乘證。到妙覺薩婆若中住。緣修成即謝。惟真修在。資成在前。觀照居次。真性在後。此三豎別。縱非大乘。此三並異。橫非大 乘。是方便法。是故為麤圓教點實相為第一義空。名空為縱。第一義空即是實相。實相不縱此空豈縱。點實相為如來藏名之為橫。如來藏即實相。實相不橫。此藏豈 橫。故不可以縱思。不可以橫思。故名不可思議法。即是妙也。秖點空藏為實相。空藏縱橫。實相那不縱 橫。秖點空為如來藏。空既不橫。藏那得橫。點如來藏為空。藏既不縱。空那得縱。點實相為空藏。實相非縱非橫。空藏亦非縱非橫。宛轉相即。不可思議。故名為 妙。秖點如來藏為廣。點第一義空為高。故言其車高廣。如來藏即實相。故其車非廣。第一義空即實相。故其車非高。秖實相是空。那得非高。秖實相是如來藏那得 非廣。又點實相為如來藏。故言眾寶莊校。又多僕從而侍衛之。點實相為第一義空。故言有大白牛。肥壯多力。行步平正。其疾如風。智慧無染。名為白。能破惑。 故多力。中道慧。名平正。入無功用。故其疾如風。不思議三法共成大車。豈有縱橫並別之異。如是教乘。不縱不橫。五品所乘。到於似解。如是行乘。不縱不橫。 似解所乘。到於十住。如是證乘。不縱不橫。十住所乘。到於妙覺薩婆若中住。故名妙乘。又言是乘微妙。清淨第一。開顯者。約大經三句也。經言。佛性亦一者。 一切眾生悉一乘故。此是不動不出之一乘。故具足三法不縱不橫。夫有心者。皆備此理。而其家大小。都無知者。是故為麤。今示眾生諸覺寶藏。耘除草穢。開顯藏 經。一切無礙人。一道出生死。十方諦求。更無餘乘。惟一佛乘。是故為妙。經言。佛性亦非一非非一。數 非數法不決定故。若執緣修智慧定能顯理。慧自非理。則照用不明。不見佛性。是故為麤。今開定執之慧。即不決定慧。即慧而理。即理而慧。不執著數定三定一。 不著非數非三非一。如此乃名無著妙慧。能破一切定相及不定相。亦無能破所破。如輪王能破能安。如日除暗生物。如醫除膜養珠。即是大乘不縱不橫之妙慧也。經 言。佛性亦非一。說三乘故。即是三乘五乘七乘等諸方便乘。若住諸乘。但是事善及以偏真。通入處近。是故為麤。今若決了諸乘。即是如來藏。藏名佛性。從人天 善乃至別乘。皆不動本法。即是於妙。當知三句。攝一切法無非佛性。悉皆是妙。無麤可待。即絕待妙也。始終者。不取五品教乘為始。乃取凡地一念之心。具十法 界十種相性。為三法之始。何者。十種相性。秖是三軌。如是體。即真性軌。如是性。性以據內。即觀照軌。如是相。相以據外。即福德資成軌。力者。了因。是觀 照軌。作者。萬行精勤。即是資成。因者。習因。屬於觀照。緣者。報因。屬資成。果者。習果。屬觀照。報者。習報。屬資成。本末等者。空等即觀照。假等即資 成。中等即真性。直就一界十如論於三軌。今但明凡心一念。即皆具十法界。一一界。悉有煩惱性相。惡業性相。 苦道性相。若有無明煩惱性相。即是智慧觀照性相。何者。以迷明故。起無明。若解無明。即是於明。大經云。無明轉即變為明。淨名云。無明即是明。當知不離無 明而有於明。如冰是水如水是冰。又凡夫心一念即具十界。悉有惡業性相。秖惡性相。即善性相。由惡有善離惡無善。翻於諸惡。即善資成。如竹中有火性。未即是 火事。故有而不燒。遇緣事成。即能燒物。惡即是善。未即是事。遇緣成事。即能翻惡。如竹有火。火出還燒竹。惡中有善。善成還破惡。故即惡性相是善性相也。 凡夫一念。皆有十界識名色等苦道性相。迷此苦道。生死浩然。此是迷法身為苦道。不離苦道別有法身。如迷南為北。無別南也。若悟生死即是法身。故云苦道性相 即是法身性相也。夫有心者。皆有三道性相。即是三軌性相。故淨名云。煩惱之儔為如來種。此之謂也。若言如是力如是作者。菩提心發也。即是真性等萌動。如是 因者。即是觀照萌動。如是緣者。即是資成萌動。如是果者。由觀照萌動成習因。感得般若習果滿也。如是報者。由資成萌動為緣因。感得解脫報果滿也。果報滿 故。法身亦滿。是為三德究竟滿。名秘密藏。本末等者。性德三軌冥伏。不縱不橫。修德三 軌彰顯。不縱不橫。冥伏如等。數等。妙等。彰顯如等。數等。妙等。故言等也。亦是空等假等中等。類通者。前以三軌之法從始至終。即是豎通無礙。今欲橫通諸 法。悉使無礙。類通諸三法。何者。赴緣名異。得意義同。麤通十條。餘者可領。三道。三識。三佛性。三般若。三菩提。三大乘。三身。三涅槃。三寶。三德。諸 三法無量。止用十者。舉其大要。明始終耳。三道輪迴生死本法。故為初。若欲逆生死流。須解三識。知三佛性。起三智慧。發三菩提心。行三大乘。證三身。成三 涅槃。是三寶利益一切。化緣盡。入於三德。住秘密藏。類通三道者真性軌。即苦道。觀照軌。即煩惱道。資成軌。即業道。六即（云云）。二識者。菴摩羅識。即 真性軌。阿梨耶識。即觀照軌。阿陀那識。即資成軌。三佛性者。真性軌。即正因性。觀照軌。即了因性。資成軌。即緣因性。三般若者。真性是實相般若。觀照是 觀照般若。資成明是文字般若。三菩提者。真性即實相菩提。觀照即實智菩提。資成即方便菩提。三大乘者。真性即理乘、觀照即隨乘。資成即得乘。三身者。真性 即法身。觀照即報身。資成即應身。三涅槃者。真性即性淨涅槃。觀照即圓淨涅槃。資成即方便淨涅槃。一體三寶者。真性即法寶。觀照即佛寶。資成即僧寶。三德 者。真性即法身德。觀照即般若德。資成即解脫德。若三德縱橫。即麤。不縱不橫。即妙。已上皆約六即（云云）。此五番明妙。從因至果。以辨自行妙。半如意珠 竟。

妙法蓮華經玄義節要卷上

妙法蓮華經玄義節要卷下

                                                天台智者大師說　章安尊者灌頂記
                                                蕅益比丘智旭節

  第六明感應妙者。上來四妙。名為圓因。三法秘藏。名為圓果。境妙究竟顯。名毘盧遮那。智妙究竟滿。名盧舍那。行妙究竟滿。名釋迦牟尼。三佛不一異。不縱 橫。故名妙果。果智寂照。有感必彰。故明感應妙也。感屬於機。機有三義。微義。關義。宜義。應屬於聖。亦有三義。赴義、對義。應（平聲）義。若微釋機。赴 釋應。即世界悉檀也。關釋機。對釋應。即對治悉檀也。宜釋機。應釋應。即為 人第一義二悉檀也。生事善是為人。生理善是第一義。約善惡明機相。約慈悲論應相。通論。三世善惡皆得為機。別論。但取未來善惡以為正機。何者。過去已謝。 現在已定。秖為拔未來惡。生未來善耳。略言為四。一冥機冥應。若過去善修三業。現在未運身口。藉往善力。名為冥機。雖不現見靈應。而密為法身所益。不見不 聞。而覺而知。是為冥益。二冥機顯應。過去植善。冥機已成。便得值佛聞法。現前獲利。是為顯益。如佛初出世。最初得度之人。現前何嘗修行。諸佛照其宿機。 自往度之。即其義也。三顯機顯應。現在身口精勤不懈。而能感降。如須達長跪。佛往祇洹。月葢曲躬。聖居門閫。乃至行人道場禮懺。能感靈瑞也。四顯機冥應。 如人雖一世勤苦。現善濃積。而不顯感。但冥有共利。若解四意。一切低頭舉手。福不虛棄。終日無感。終日無悔。設見喜殺長壽。好施貧乏。不生邪見。若不解此 者。謂其徒功喪計。憂悔失理。釋論云。今我疾苦。皆由過去。今生修福。報在將來。正念無僻。得此四意也。略舉四句如此。若具足辨者。用四機為根本。所謂冥 機。顯機。亦冥亦顯機。非冥非顯機。冥是過去。顯是現在。冥顯是過現。非冥非顯是未來。於一句中。復為四 句。所謂冥機冥應。冥機顯應。冥機亦冥亦顯應。冥機非冥非顯應。餘三機亦如是。成十六句。機既召應。應亦有十六句。一機而感四應。一應而赴四機。機應各為 十六。合成三十二句。就前根本四句。便是三十六句機應也。又約一人。身業機具三十六。三業即有一百八機。約三世三業。則有三百三十四。一界既爾。十法界即 有三千二百四十機應不同。自行既爾。化他亦然。合六千四百八十機應。若就十界交互。則增九倍。都六萬四千八百機應也。麤妙者。機有麤妙。且如阿鼻得具十 機。九界機為麤。佛界機為妙。餘例可知。應有麤妙。三藏通教等聖。但是作意神通。無常住本。約何起應。若別接通。別惑未斷。亦不得應。縱令赴物。皆名麤 應。若別圓兩教初心伏惑。未能有應。初地初住。三觀現前。證二十五王三昧。法身清淨。無染如虛空。湛然應一切。無思無念。隨機即對。如月現百水。鏡寫千 像。是名妙應。開顯者。若九界機麤。佛界機妙。未得法身應麤。得法身應妙者。諸大乘經。華嚴等明麤妙相隔。二乘不聞不解。如瘂如聾。無量義經明麤妙。從一 理出生無量麤妙機應。一理為妙。出生無量為麤。此則從妙出麤。隔而未合。今經無量還為一。此則 開權顯實。秖麤是妙。何者。本顯一理。作諸方便。方便即是真實。故云。凡有所作。惟為一事。未曾暫廢。譬如三草二木。秖是一地所生。即是同源機一。一雨所 潤。即是同受應一。愚者未解。謂草木四微。永非是地。智者了達四微生秖是地變。四微滅秖是地還。豈有草木而非於地耶。此即開權而顯實。決了聲聞法。是諸經 之王。九法界機。皆佛界機。四聖之應。無非妙應也。釋籤云。觀心感應妙者。境如感。智如應。境智和合。即感應道交。具如止觀煩惱境中諸法般若三十六句。智 照於境一十六句。如四應赴機。境發於智一十六句。如四機感應。應中一切智如冥。道種智如顯。兩智並為亦冥亦顯。一切種智如非冥非顯。境中真境如冥。俗境如 顯。兩境如亦冥亦顯。第一義如非冥非顯。境之與智。不出色心。色心淨故。般若亦淨。色心秖是三業。三業為境。用智觀之。是故亦可對前三業機感。又三諦之 境。不出十界。界必交互及以自他。故亦對前十界自他。故知觀心。感應義足。

   第七神通妙者。前論機應。止是辨其可生可赴之相。若正論化用益他。即是三輪不思議化。謂身輪。口輪。他心輪。普門品但有二文。而兼得三意。遊於娑婆世界。 即身輪。而為 說法。即口輪。如見蓮華大。知池水深。若見說法大。則知智慧大。故兩輪兼示他心輪也。示身輪者。即是示藥樹王身。如意珠王身。示口輪者。即是示毒鼓。天 鼓。此是慈悲熏於身口。則有二身示現。二鼓宣揚。若示心輪。即是隨自意隨他意等。亦是同於病。行嬰兒行也。上辨機感相關。而妙理難顯。應須神通發動。現於 瑞相。密表乎理。稱神通者。瓔珞云。神名天心。通名慧性。天然之性。通達無礙。地持云。神。謂難測知。通。謂無壅礙。天心即是難測知義。慧性即是無壅礙 義。不同者。鬼道報得通。人能服藥亦得通。外道依根本禪亦發通。諸天報得通。二乘依背捨勝處一切處修十四變化。發得神通。六度菩薩因禪得五通。坐道場時能 得六通。通教菩薩因禪得五通。依體法慧得無漏通。別教地前依禪發五通。登地正發無漏通。任運常照。不以二相見諸佛土。圓教通者。依今經及普賢觀。以鼻舌兩 根以為六數。他心宿命。入意根攝。六根之通。不依事禪而發。此乃中道之真。真自有通。任運成就。名無記化化禪。不別作意。故名無記。任運常明。如阿修羅 琴。化復作化。故言化化。中道真通。任運如此。與餘通異。論其修習。皆緣實相常住之理。文云。得是常 眼根清淨。央掘云。所謂彼眼根。於諸如來常。具足無減修。了了分明見。乃至耳鼻舌身意。皆於諸如來常。具足無減修。了了分明聞知等。彼者於佛為自。於眾生 為彼。眾生謂為無常。於如來是常也。依禪而修。名為減修。依實相修。名無減修。不見佛性。名不了了見。若見佛性。名了了見。又見實相理。名了了。識法界 事。名分明也。見有二種。一相似見。如六根清淨中辨。二真見。如華嚴所明佛眼耳鼻舌身意也。此經中亦明真身通相。所謂普現色身。示一切眾生所喜見身。即是 外身通也。現身如琉璃。十方諸佛悉於中現。即是內現身通。餘根內外示現。亦可例知。是則圓教神通。異於前辨。然神通度物。非但變己身同其正報。亦變己國土 同其依報。如瓔珞云。起一切國土應。一切眾生應也。應同正報者。即是示為十法界像。應同依報者。即是同十法界所依處也。若應同四惡趣身者。用觀惡業慈悲。 熏無記化化禪。應作地獄等形。乃至修羅等像。各各皆見同其事業。若應人天身者。是用觀善業慈悲。熏無記化化禪。作善道身。乃至各見同其事業。若應作三藏二 乘者。用析空慈悲熏無記化化禪。起老比丘像。共僧布薩等。若應通教者。用即空慈 悲熏。應別教者。用即假即中慈悲熏。應圓教者。用即中慈悲。熏無記化化禪。乃至各見同其事業。如是應同正報。不可稱記。可以意知。不可言盡。若得此意。往 望五味教中。乳教所用神力若多若少。但表兩意。一麤。一妙。三藏用神力若多若少。但為一麤。方等。三麤一妙。般若。二麤一妙。此經惟為一妙。所以序品中瑞 相有十。咸皆表妙。地皆嚴淨。表理妙。放眉間光。表智妙。入於三昧。表行妙。天雨四華。表位妙。旃檀香風。表乘妙。四眾咸有疑。表機。見萬八千土。表應。 此二是感應妙。地六種震動。表神通妙。天鼓自鳴。及而為說法。表說法妙。天龍大眾歡喜。表眷屬妙。又見佛子種種修行。表利益妙。若應同依報者。有兩意。若 國土苦樂。由於眾生。非佛所作。佛但應同而已。若作折伏攝多者。佛鑒機緣。或作苦國。或作樂國。苦樂由佛。不關眾生。初意可知。若作伏攝義者。佛以觀惡慈 悲。與無記化化禪合。起於穢國。折伏攝受四趣眾生。乃至以即中慈悲。與無記化化禪合。或起淨國。或起穢國。折伏攝受圓教菩薩眾生。如是種種轉變。為國不 同。皆由如來神力轉變。今將此依正轉變。待三教作意神通悉名為麤。又就無記化化禪所作神變。自論麤妙。若 為九界眾生。用方便神力作淨作穢。若廣若狹。悉名為麤。若為佛界眾生。用真實神力作淨作穢。若廣若狹。悉名為妙。如經放眉間光照萬八千土。及三變土田。比 餘經神力。何足為多。但為開發大事。故言妙也。約五味論麤妙可知。又諸經妙同麤異。麤有二種。一難轉麤。二易轉麤。易轉者。於諸經中已得為妙。難轉者。今 於法華無復兩麤。但有一妙。惟一大佛事因緣。曾無他事。假同九界神通。眾生自謂他事。於佛常是佛事。客作自謂賤人。長者審知是子。此即相待神通妙也。又諸 經諸麤神通。隔妙神通。今經皆開權顯實。同妙神通。是名絕待明妙。

  第八說法妙者。諸法不可示。言辭相寂滅。有因緣故。亦可說示。前藥珠二身。先以定動。今毒天二鼓。後以慧拔。演說一乘。無三差別。皆悉到於一切智地。其 所說法。皆實不虛。是故次說法妙。即為六意。一釋法名。二分大小。三對緣同異。四判所詮。五明麤妙。六明觀心。釋法名者。一修多羅此云法本。亦云契經。亦 云線經。諸經中直說者是。二祇夜。此云重頌。諸經中偈。四五七九言。句少多不定。重頌上者是也。三和伽羅那。此云授記。說三乘六趣九道劫數當得作佛。若後 爾所歲當得聲聞支佛。乃 至當受六趣報。皆名授記。四伽陀。此云不重頌。亦略言偈。四五七九言等。四句為頌。如此間詩頌。五優陀那。此云無問自說。或理深意遠。無人能問。或非不可 問。但聽者宜聞。佛為不請之師。不待問自說也。六尼陀那。此云因緣。修多羅中。有人問故。為說是事。毘尼中。有人犯是事。故結是戒。一切佛法緣起事。皆名 尼陀那。七阿波陀那。此云譬喻。與世間相似柔軟淺語。八伊帝目多伽。此云如是語。即是結句。言我先許說者。今已說竟。亦云本事。說諸弟子本事因緣。九闍陀 伽。此云本生。說佛本曾為師子等。十毘佛略。此云方廣。為得阿耨三菩提故說也。十一阿浮陀達磨。此云未曾有。如佛現種種神力。放光動地等。眾生怪未曾有。 十二優波提舍。此云論義。答諸問者。釋其所以。廣說諸義。如是等問答解義。皆名優波提舍。佛自說論義經。迦旃延所解。乃至像法凡夫如法說者。亦名優波提舍 經也。二分大小者。此經指九部為入大之本。則九部是小。三部是大。葢別語耳。通而為言。小亦有記莂無問自說廣經。又有人言。大乘九部。除因緣譬喻論義。大 乘根利。不假此三。斯亦別論。通語大乘何得無此三耶。有經言。小乘但讓廣經一部。大乘說如 來是常。一切眾生皆有佛性。正理為方。包富為廣。又理融無二。亦名為等。聲聞中所無。但十一部。應知通有十二。為緣別說。或讓三。或讓一。以判大小耳。三 對緣同異者。緣即眾生。皆有十界根性。熟者先感。佛知成熟未成熟者。應不失時。若眾生解脫緣未熟。不可全棄。對此機緣。止作人天乘說。不作修多羅等名。若 眾生有小乘根性。對此機說。通則十二。別則或九或十一。若眾生有菩薩機者。不作別說。但明十二部經。又藏教直對三法界。別說或九或十一。通教對四法界。通 說十二部法。別教對兩法界。通說十二部法。圓教對一法界。通說十二部法。前以無記化化禪。與諸慈悲合。示現身輪。或為國師。道士。儒宗。父母兄弟。乃至猴 猿鹿馬。同事利益。不可稱說。今口輪說者。例如前用諸慈悲。熏無記化化禪。種種不同。百千萬法。不可說不可說法藏。不可窮盡。雖復無涯。以十二部往收。罄 無不盡也。四明所詮。如四教義說。五明麤妙者。若對六道眾生說人天乘。此詮有為。能詮所詮俱麤。若對鈍根三藏詮生滅四諦理。亦能所俱麤。通教體法。能詮雖 巧。所詮亦麤。別教能詮為麤。所詮中道為妙。圓教能所俱妙。歷五味可知。又諸經詮妙。與法華 不異。而帶麤詮。麤詮不得合妙。是故為麤。法華不爾。佛平等說。如一味雨。正直捨方便。但說無上道。純是一詮。又云。昔毀訾聲聞。而佛實以大乘教化。又 云。汝等所行。是菩薩道。此則融麤令妙。如此兩意。異於眾經。是故言妙。復有本地圓說。諸經所無。在後當廣明。又就此經明妙十二部者。修多羅名直說。今經 直說中道佛慧。不說六道三乘等法。故直說妙。重頌長行中道之說。故祇夜妙。龍女獻珠。喜見說偈。皆孤然特起。明成佛事。歎佛妙容。故伽陀妙。二萬佛所教無 上道。不教餘事。即本事妙。十六王子。即本生妙。結緣覆講。大乘繫珠。不論人天小乘等緣。故因緣妙。天華地動。二眉間光。三變土田等。是未曾有妙。經題以 法譬為名。譬於開三顯一。不譬餘事。即譬喻妙。身子問佛。佛答諸佛智慧門。龍女智積問答。論法華事。即提舍妙。文云。無問而自說。稱歎所行道。從三昧安詳 而起。告舍利弗。說佛智慧。又宿世因緣。吾今當說。即無問妙。授三根佛記。皆安住實智中。為人天所敬。即授記妙。其車高廣。智慧深遠等。即方廣妙。當知此 經。十二意足。而皆是妙。此即待麤明說法妙也。開顯者。昔十二十一九部不說實者。今無別實異昔不實。昔但言 廣。不明理廣。今開言廣。即理廣也。開昔之異。顯今之同。即絕待明說法妙。第六欠觀心。釋籤云。應用觀心十二部經。別有小卷流行者是。

  第九眷屬妙者。無說則已。說必被緣。緣即受道人也。已受道故。即成眷屬。譬如父母遺體。攬此成身。得為天性。天性親愛。故名眷。更相臣順。故名屬。行者 亦爾。受戒之時。說此戒法。授於前人。前人聽聞。即得發戒。師弟所由生也。禪亦如是。授安心法。如教修行。即得發定。是為我師。我是弟子。慧亦如是。說諸 法門。轉入人心。由法成親。親故信。信故順。是名眷屬也。他土餘根皆利。隨所用塵起之。令從得益。此土耳根利故。偏用聲塵。故二萬佛時。教無上道。十六王 子。覆講法華。從是已來。恒為眷屬。世世與師俱生。或人天眷屬。或三乘眷屬。或一乘眷屬。故次說法之後。明眷屬妙。眷屬五種。一理性眷屬。二業生眷屬。三 願生眷屬。四神通生眷屬。五應生眷屬。一理性眷屬者。眾生如佛如。一如無二如。理性相關。任運是子。故云。眾聖中尊。世間之父。一切眾生皆是吾子。不關結 緣不結緣也。二業生眷屬者。昔以方便。結藏等四緣。若信若謗。因倒因起。雖復得度未度。皆是眷屬。今三藏佛。於分段國出家成道。其未度 者。來牽分段。為親為中為怨。三類受道。得出生死。三願生眷屬者。先世結緣。雖未斷苦。願生內眷屬中。或怨家等。因之得道。四神通眷屬者。若先世值佛。發 真見諦。生猶未盡。或在上界。或在他方。今佛於分段作佛。或以願力。或以通力。來生下界。為親為中為怨。輔佛行化。斷餘殘惑而出三界。願通云何異。約自報 力名神通。約教名誓願。神通生者。本受報處猶有報身。以身通力。分形來此。若願生者。報處無身。願力下生耳。五應生眷屬者。無明先破。已得法身之本。能起 應入生死。其意有三。一為熟他。二為自熟。三為本緣。若別說者。業生在分段。願生通生在方便。應生在寂光。通論一處具有四種。如實報已得法身。能起應作四 種眷屬。就圓結緣者。雖未斷惑。自有三種眷屬。就得道者。即是四也。別眷屬亦四可知。通藏結緣三種可知。雖無應來之應。得論感應之應。就所應得名。四義宛 足。麤妙者。若三藏根性眷屬。此性下劣。昔結此緣。緣亦淺小。中間以法成熟。成熟葢少。若來生佛國。作內外眷屬業願通等。乃至應來影嚮三藏佛者。皆麤眷屬 也。通別根性乃至內外。雖巧別有異。準例皆麤。此經說諸眾生。悉是吾子。非客作人。是理性眷屬妙。 往昔覆講。結緣繫珠。中間成熟。今得授記。所謂結緣妙。成熟妙。業生妙。願生妙。應生妙。內眷屬妙。外眷屬妙。能受妙道。影嚮妙事。是故稱妙。約五味相待 明妙可知。開顯者。諸經明麤眷屬。皆不見佛性。今法華定天性。審父子。非復客作。故常不輕。深得此意。知一切眾生正因不滅。不敢輕慢。於諸過去佛。現在若 滅後。若有聞一句。皆得成佛道。即了因不滅。低頭舉手。皆成佛道。即緣因不滅也。一切眾生。無不具此三德。即是開麤顯妙。絕待明眷屬妙也。又法門眷屬者。 如淨名云。方便為父。智度為母。法喜為妻。慈悲為女。善心誠實為男等。歷四教分別不同。可以意得。觀心具在全帙。尋之。

  第 十功德利益者。一而無異。若分別者。自益名功德。益他名利益。此為四。一來意。二正說中利益。三流通中利益。四觀心中利益。一來意者。諸佛所為。未嘗空 過。現形說法。四種眷屬皆沾七益。二正說中利益復為三。先論遠益。次論近益。三論當文益。遠益者。即是大通佛所。十六王子助化宣揚。雙繫毒天二鼓。善生有 淺深。惑死有奢促。始人天善終至大樹。淺益也。始初心最實。終後心最實。深益也。始破不善。終破塵沙。奢死也。始破無明。終亦破無明。促死也。 惑死奢促。是毒鼓力。善生淺深。是天鼓力。略說益相為七。一二十五有果報益。亦名地上清涼益。二二十五有因華開敷益。亦名小草益。三真諦三昧析法益。亦名 中草益。二俗諦三昧五通益。亦名上草益。五真諦三昧體法益。亦名小樹益。六俗諦三昧六通益。亦名大樹益。七中道王三昧益。亦名最實事益。二十五有因果益。 堪為業生眷屬。真諦三昧體析益。堪為願生眷屬。俗諦三昧五通六通益。堪為神通眷屬。中道王三昧益。堪為應生眷屬。又廣開為十益。一果益。二因益。三聲聞 益。四緣覺益。五六度益。六通益。七別益。八圓益。九變易益。十實報益。具如全帙委明。尋之。近益者。起於寂場始成正覺。即轉法輪。擊於毒天二鼓。利益眾 生。齊至法華已前。益亦淺深。死亦奢促。亦具十益如前說。三當文利益。就今經備有七益。雖復差別。即無差別。如芽莖枝葉。生長不同。而是一地所生。七益誠 復淺深。無非實相。故言差別無差別也。諸經差別麤益。同入此經無差別益。或進入諸妙益。或按位成妙益。三明流通中利益者。弘通行人。具通凡聖。若法身菩 薩。誓願莊嚴。令此土他土。下土上土。得權實七益九益十益。化功歸已。還資法身。增道損生。若 生身菩薩。亦能此土他土弘經。令他得權實七益。化功歸已。增道損生。而不能上土利益。若凡夫之師。亦能此土弘經。令他得權實七益。化功歸已。增益品位。然 通經方法。明出聖言。文云。若眾生不信受者。當於餘深法中示教利喜。又云。更以異方便。助顯第一義。今時人弘法或一向用大。或一向用小。皆不得佛意。善弘 經者。用與適時。口雖說權。而內心不違實法。但使眾生得權實七益。於弘經暢矣。然流通利益。不待第三流通段方明。秖正說文中。已指未來弘經之利。譬喻品 後。授記品末。法師品中。皆明弘經功德利益。四觀心中利益者。小乘明心起未動身口。不名為業。大乘明剎那造罪。殃墜無間。無間是大苦報處。剎那促起業處。 促心暫起。重業已成。況九法界而不具足。若能淨心。諸業即淨。淨心觀者。謂觀諸心。悉是因緣生法。即空即假即中。一心三觀。以是觀故。知心非心。心但有 名。知法非法。法無有我。知名無名。即是我等。知法無法。即涅槃等。此解起時。於我我所如雲如幻。即是地上清涼益。信敬慚愧。諸善心生。於空假中。意而有 勇。即是因益。念念與即空相應。是中上草小樹等益。念念與即假相應。是大樹益。念念與即中相應。 是最實事益。第四廣釋十妙竟。

  第五結成權實者。照十麤之境為權。照十妙之境為實。十麤者即前九法界三因緣等。諸麤諦智乃至麤利益。皆稱權也。照十妙者。即是理妙乃至利益妙。妙故為 實。復次為十妙故。開出十麤。如為蓮故華。意在於蓮。而蓮隱不現。於餘深法。示教利喜。餘法有實。而實不顯。文云。如來方便意趣難解也。又華開蓮現。譬開 十麤顯十妙。則無復十麤。惟一大事不可思議境界乃至利益。若約五味四悉四門。具如全帙。當知諸教雖同有權實。權實不同。或一向實。或一向權。或權實相兼。 皆是稱當機情。緣理未融。今總就教判權實。藏通別三教是權。圓教為實。又諸教權實未融為權。既融開權顯實為實。今法華是一圓教為實。又開權故為實。若就圓 教為語。照前三教三十麤為權。照十妙為實。若就開權圓融為語。決三十麤皆成妙。但稱為實。是故稱妙。若取悟理者。理則非權非實。不見一法。空拳誑小兒。說 權說實。是則為麤。理則非權非實。是故為妙也。

  第二約本門明十妙者為二。先釋本迹。二明十妙。釋本迹為六。本者理本。即是實相一究竟道。迹者除諸法實相。其餘種種皆名為迹。又理之與事。皆名為本。說 理說事。皆名教迹。又理事之教。皆名為本。稟教修。行為迹。如人依處。則有行迹。尋迹得處也。又行能證體。體為本。依體起用。用為迹。又實得體用名本。權 施體用名迹。又今日所顯者為本。先來已說者為迹。約此六義以明本迹也。一約理事明本迹者。從無住本立一切法無住之理。即本時實相真諦也。一切法即本時森羅 俗諦也。由實相真本。垂於俗迹。尋於俗迹。即顯真本。本迹雖殊。不思議一也。故文云。觀一切法空如實相。但以因緣有。從顛倒生。二理教明本迹者。即是本時 所照二諦。俱不可說。故皆名本。昔佛方便說之。即是二諦之教。教名為迹。若無二諦之本。則無二種之教。若無教迹豈顯諦本。本迹雖殊。不思議一。文云。是法 不可示。言辭相寂滅。以方便力故。為五比丘說。三約教行為本迹者。最初稟昔佛之教以為本。則有修因致果之行。由教詮理而得起行。由行會教而得顯理。本迹雖 殊。不思議一。文云。諸法從本來。常自寂滅相。佛子行道已。來世得作佛。四約體用名本迹者。由昔最初修行契理。證於法身為本。初得法身本故。即體起應身之 用。由於應身得顯法身。本迹雖殊。不思議一。文云。吾從成佛已來。甚大久遠。但以方便 教化眾生。作如此說。五約權實明本迹者。實者。最初久遠實得法應二身。皆名為本。中間數數唱生唱滅種種權施法應二身。皆名為迹。非初得法應之本。則無中間 法應之迹。由迹顯本。本迹雖殊。不思議一。文云。是我方便。諸佛亦然。六約今已論本迹者。前來諸教已說事理乃至權實者。皆是迹也。今經所說久遠事理乃至權 實者。皆名為本。非今所明久遠之本。無以垂於已說之迹。非已說迹。豈顯今本。本迹雖殊。不思議一。文云。諸佛法久後。要當說真實。若約已今論本迹者。指已 為迹。攝得釋迦寂場已來十麤十妙。悉名為迹。指今為本。總遠攝最初本時諸麤諸妙。皆名為本。若約權實名本迹者。指權為迹。別攝得中間種種異名佛十麤十妙。 皆名為權。指實為本。攝得最初十麤十妙。悉名為實。若約體用名本迹者。指用為迹。攝得最初感應神通說法眷屬利益等五妙。指體為本。攝得最初三法妙也。若約 教行為本迹者。指行為迹。攝得最初行妙位妙。指教為本。攝得最初本時智妙。若理教為本迹者。指理為本。攝得本初之境妙。指教為迹。攝得本時之師教妙。兼得 本師十妙。若理事為本迹者。指事為迹。攝得本時諸麤境。指理為本。攝 得本時諸妙境。最初之本。但本而非迹。最後已說。但迹而非本。中間亦迹亦本。若無本時之本。不能垂得中間最後之迹。若無已說之迹。不能顯得今說之本。本迹 雖殊。不思議一也。

  二明本十妙者。一本因妙。二本果妙。三本國土妙。四本感應妙。五本神通妙。六本說法妙。七本眷屬妙。八本涅槃妙。九本壽命妙。十本利益妙。本因妙者。本 初發菩提心行菩薩道所修因也。若十六王子在大通佛時弘經結緣皆是中間所作。非本因也。過是塵點劫前所行道者。名之為本因妙。本果妙者。本初所行圓妙之因。 契得究竟常樂我淨。乃是本果。不取寂場舍那成佛為本果也。但取成佛已來甚大久遠初證之果。名本果妙。本國土者。本既成果。必有依國。今既迹在同居或在三 土。中間亦有四土。本佛亦應有土。復居何處。文云。自從是來。我常在此娑婆世界說法教化。按此文者。實非今日迹中娑婆。亦非中間權迹處所。乃是本之娑婆。 即本土妙也。本感應者。即已成果。即有本時所證二十五王三昧。慈悲誓願。機感相關。能即寂而照。故言本感應也。本神通者。亦是昔時所得無記化化禪。與本因 時諸慈悲合。施化所作神通。駭動最初可度眾生。故 言本神通也。本說法者。即是往昔初坐道場。始成正覺。初轉法輪。四辯所說之法。名本說法也。本眷屬者。本時說法所被之人。如下方住者。彌勒不識。即本之眷 屬也。本涅槃者。本時所證斷得涅槃。亦是本時應處同居方便二土。有緣既度。唱言入滅。即本涅槃也。本壽命者。既唱入滅。則有長短遠近壽命也。本利益者。本 業願通應等眷屬。八番十番饒益者。是也。此十種義。赴緣直說。散在經文。今以本因居初者。必由因而致果。果成故有國。極果居國。即有照機。機動則施化。施 化則有神通。神通竟。次為說法。說法所被。即成眷屬。眷屬已度。緣盡涅槃。涅槃故則論壽命長短。長短之壽所作利益。乃至佛滅度後正像等益。義乃無量。止作 十條。收束始終。復成次第也。迹本同異者。迹中因開而果合。合習果報果為三法妙也。本中因合而果開。開習果出報果。明本國土妙也。作此同異者。依於義便。 互有去取。迹中委悉明境智行位。本文語略。通束為因妙。得意知是開合耳。果妙即是迹中三軌妙也。感應神通說法眷屬。名皆同上。本開涅槃壽命妙者。久遠諸 佛。如燈明迦葉佛等。皆於法華即入涅槃。義推本佛。必是淨土淨機。又往事已成。故開出 涅槃等妙。迹中無此二義者。釋迦雖於法華唱言涅槃。而未滅度。此事方在涅槃。故迹中不辨。利益同上。廣釋如全帙。麤妙者。若迹中已待十麤為麤。十妙為妙。 未開十麤為麤。開十成妙。具如前說。迹中若待麤妙。若開麤妙。此妙不異本妙。而言始得。始得為麤。本中先成。若麤。若妙。若開麤妙。亦不異迹妙。而是先 得。先得稱妙。又迹中事理始得為麤。本中事理先得為妙。理教。教行體用。權實等。亦如是。又若未發迹顯本者。但解迹中事理之麤妙。終不能解本中之事麤。況 解本中之理妙。彌勒尚不達何況餘人。若發迹中之事理。即顯本中之事理。亦知由本中之事理。能垂迹中之事理。迹既由本。則本妙迹麤。既有本迹之殊。故言麤 妙。妙理則非迹非本。不思議一也。理教。教行。體用權實。已今等。亦如是。權實者。照迹中十麤之境為權。照迹中十妙之境為實。乃至中間三世。所照十麤之境 為權。十妙之境為實。若權若實。悉皆是迹。迹故稱權。如是中間無量無量不可說節節權實。餘經尚無中間一番之權。況一番之實。尚無中間一番權實。況無量番。 尚無中間權實。況有本地權實。中間權實。皆名為權。本初照十麤十妙。皆名為實。迹權本實。俱 不思議。不思議即是法性。法性之理。非古非今。非本非迹。非權非實。但約此法性。論本迹權實麤妙耳。但以世俗文字有去來今。非謂菩提有去來今也。復次分別 權實。則有三種。謂自行。化他。自行化他。具如境妙中說。本地自行所契權實二智。名佛自行權實。從本已來。乃至鹿苑。種種方便。隨他意語。說此二智。迴轉 無方。名佛化他權實二智。化他雖有二種。皆名為權。自行雖亦二種。皆名為實。是名自行化他合說權實。復次迹中約實施權。意在於實。而實意難測。何者。化城 是權。而人作實解。是不識權。亦不知實。若廢權顯實。意在於權。權則易測。何者。既知化城一事。是佛權施。則徧達恒沙佛法。遠通久遠方便。故華嚴中明。為 阿毘跋致。多明事數。即其義也。若開權顯實者。達事法已。權意即息。亦不離權。遠求於實。權即是實。無復別權。故言開權顯實也。迹中既有三意如此。迹由本 垂。本亦如是。本迹雖殊。不思議一也。觀心者。本妙長遠。豈可觀心。雖不即是。亦不離心。何者。佛如眾生如。一如無二如。佛既觀心。得此本妙。迹用廣大。 不可稱說。我如如佛如。亦當觀心出此大利。亦願我如速如佛如。故文云。聞佛壽無量深心須臾信。其福過於 彼。願我於未來。長壽度眾生。如今日世尊。諸釋中之王。道場師子吼。說法無所畏。我等於未來。一切所尊敬。坐於道場時。說壽亦如是。此即觀心本妙。得六即 利益之相。

  次釋蓮華者。權實難顯。借蓮華譬於妙法。又七喻文多。故以譬標題。又解云。蓮華非譬。當體得名。類如劫初萬物無名。聖人觀理。準則作名。如蛛羅引絲。倣 之結網。蓬飛獨運。依而造車。浮槎泛流而立舟。鳥迹成文而寫字。皆法理而制事耳。今蓮華之稱。非是假喻。乃是法華法門。法華法門清淨。因果微妙。此法門為 蓮華。即是法華三昧當體之名。非譬喻也。餘經多自釋名。此經無解。或是其文未度耳。而此兩釋。皆有道理。今融二意。利根即名解理。不假譬喻。但作法華之 解。中下未悟。須譬乃知。以易解之蓮華。喻難解之蓮華。故有三周說法。逗上中下根。約上根是法名。約中下是譬名。三根合論。雙標法譬。如此解者。與誰為諍 耶。葢依正因果。悉是蓮華之法。何須譬顯。為鈍根人。不解法性蓮華。故舉世華為譬。亦應何妨。然經文兩處說優曇缽華。時一現耳。此華若生。輪王應出。若說 此經。即授佛記。此靈瑞華。似蓮華故。故以為喻。若從此意。即是借喻。喻於妙法。夫喻有少喻 徧喻。如以月喻面。不得求其眉目。雪山況象。不可覓其尾牙。今法華三昧。無以為喻。喻此蓮華。華有多種。已如前說。唯此蓮華。華果俱多。可喻因含萬行。果 圓萬德。又餘華麤。喻九法界十如因果。此華妙。喻佛法界十如因果。又以此華。喻佛法界迹本兩門。各有三喻。喻迹者。一華生必有於蓮。為蓮而華。蓮不可見。 此譬約寶明權。意在於實。無能知者。二華開故蓮現。而須華養蓮。譬權中有實。而不能知。今開權顯實。意須於權。廣識恒沙佛法者。秖為成實。使深識佛知見 耳。三華落蓮成。即喻廢三顯一。唯一佛乘。直至道場。菩薩有行。見不了了。但如華開。諸佛以不行故。見則了了。譬如華落蓮成。此三譬迹門。從初方便。引入 大乘。終竟圓滿也。又三譬譬本門者。一華必有蓮。譬迹必有本。迹含於本。意雖在本。佛旨難知。彌勒不識。二華開蓮現。譬開迹顯本。意在於迹。能令菩薩識佛 方便。既識迹已。還識於本。增道損生。三華落蓮成。譬廢迹顯本。既識本已。不復迷迹。但於法。身修道。圓滿上地也。此三譬本門。始從初開。終至本地。二門 六譬。各有所擬。初重。約佛界十如。施出九界十如。次重。開九界十如。顯佛界十如。三重。廢九界十如。成佛界十如。三 譬攝得迹門始終盡。若得此意。十二因緣。四諦。三諦等。智。行。位。乃至功德利益。亦用此譬譬之。第四重。約本佛界十如。施出迹中佛界十如。第五重。開迹 中佛界十如。顯出本中佛界十如。第六重。廢迹中佛界十如。成本中佛界十如。始終圓滿。開合具足。是為少分。以蓮華為譬也。多分喻者。從初種子。乃至蓮成。 喻於妙法。譬如石蓮。烏皮在外。白肉在內。四微為質。卷荷欲生。微細眾具。開華。布鬚。蓮實房成。初後不異。蓮華始終。十義具足。譬佛界眾生。始自無明。 終至佛果。十如是法。無有缺減。總譬竟。譬如石蓮。黑則叵染。硬則叵壞。不方不圓。不生不滅。劫初無種故不生。今不異初故不滅。是名蓮子相。一切眾生自性 清淨心亦如是。不為客塵所染。生死重積。而心性不住不動不生不滅。即是佛界如是相。淨名云。一切眾生。即菩提相。即其義也。譬如蓮子。雖復烏皮汙泥之中。 白肉不改。一切眾生了因智慧。亦復如是。五住淤泥。生死果報。一切智願。猶在不失。是名佛界如是性。故言煩惱即菩提。又諸法不生般若生。即其義也。譬如蓮 子。在淤泥中。而四微不朽。是名蓮子體。一切眾生正因佛性。亦復如是。常樂我淨。不動不壞。是名佛界如是體。大 經言。是味真正。停留在山。草木叢林。不能覆滅。即其義也。譬如蓮子。為皮殼所籠。為泥所沒。而卷荷在心有生長之氣。一切眾生心亦如是。雖為苦果所縛。集 惑所沈。而能於中發菩提心。甚大雄猛。如師子乳。師子筋弦。是名佛界如是力。經言。若發菩提心。動無邊生死。破無始有輪。閻浮人未見果。而能勇猛發心也。 譬如蓮子。雖復微小烏皮之內。具有根莖華葉鬚臺。眾具頓足。是名蓮子如是作。一切眾生初發菩提心亦如是。明解決定。慈悲誓願。上求下化。誓取成就。悉不疲 退。是名佛界如是作。華首經云。一切諸功德。皆在初心中。即其義也。譬如蓮子。根依淤泥。而華處虛空。風日照動。晝夜增長。榮耀頓足。一切眾生。亦復如 是。從無明際。發菩提心。修菩薩行。出離生死。入法性中。因行成就。值於佛日。被神通風。其心念念入薩婆若海。此名佛界如是因。經言。於無量劫所作功德。 不如五莖蓮華上然燈佛。得功德多。此是真因成就。即其義也。譬如蓮華。鬚蕊圍遶。在華內蓮外。此名蓮華如是緣。菩薩亦如是。於真因中。具足萬行六波羅蜜。 一行一切行。資助於因。如鬚在華內。若得果時。眾行休息。如鬚在蓮外。是名佛界如是緣。經言。盡行諸佛 所有道法。即其義也。譬如蓮華。華成結蓮。而華葉零落。臺子成實。此名蓮子如是果。菩薩亦如是。真因所感無上菩提。大果圓滿。究竟成實。是名佛界如是果。 經言。佛子行道已。來世得作佛。即其義也。譬如蓮實。房臺包遶。此名蓮子如是報。菩薩亦如是。大果圓滿。無上報足。習果之果。依於報果。如實依臺。經言。 如是大果報。久修業所得。即其義也。譬如泥蓮四微。處空蓮四微。初後不異。此名蓮子本末等。一切眾生亦如是。本有四德。隱名如來藏。修成四德。顯名為法 身。性德修德。常樂我淨。一而無二。是名佛界本末究竟等。經言。眾生如佛如。一如無二如。即其義也。是用蓮華譬十如境竟。次用蓮華譬十二因緣者。烏皮汙 泥。水草重覆。即是無明支。種子能生力。即是行支。內有卷荷華鬚備具。即是識名色六入觸受支。含潤。愛取有支。團圓盤屈不能得出。即老死支。若能芽鋒萌 動。鑽烏皮破。即是無明滅。不復在烏皮內生。即是諸行滅。出殼殼外。即是老死滅。此略譬四種十二因緣也。譬四諦者。烏皮譬界內苦。白肉譬界內集。泥譬界外 集。水譬界外苦。道滅可知。此通譬四種四諦也。譬二諦者。蓮蕅莖葉等。譬俗。蓮蕅莖孔空。譬真。此通譬七種 二諦也。譬三諦者。真俗如前。四微擬常樂我淨。譬中道第一義諦。此通譬五種三諦也。四微無生無滅。譬一實諦。劫初無生。今時無滅。譬無諦無說也。用蓮華譬 境妙竟。次譬九妙者。內有生性。譬智妙。卷荷生性。譬空智妙。鬚葉生性。譬假智妙。蓮臺四微生性。譬中智妙。此三生譬一心三智妙也。蓮子雖小。備有根莖葉 華。譬行妙。莖即智慧。葉即慈悲。鬚即三昧。開敷即解脫。又葉譬三慈者。覆水青葉。譬生緣慈。覆水黃葉。譬法緣慈。倚葉。譬無緣慈。倚荷若出。蓮生不久。 無緣慈成。得記不久。又根莖子葉利益人蜂。即檀。香氣。即尸。生泥不辱。即忍。增長。即精進。柔濕。即禪。不汙。即慧齊此譬行妙也。蓮譬理即位。芽鑽皮。 麤住位。芽出皮。細住位。鑽泥。欲定位。齊泥。未到位。出泥在水。四禪位。禪定如水。能洗欲塵。處水增長。譬無色位。齊此譬觀行蓮華位。出水。譬破見思。 相似蓮華十信位。處空含而欲敷。譬十住位。鬚臺可識。譬十行位。隨日開迴。譬十向位。敷舒成就。荷負蜂蝶。譬十地位。鬚葉零落。蓮子獨在。譬休息眾行。妙 覺圓滿。果上無事。真常湛然。此皆譬位妙也。蓮有四微。譬真性軌。蓮房內虛。莖蕅中空。譬觀照軌。臺房圍遶。譬資成軌。此譬三法乘妙 也。蓮成處空。影臨清水。譬顯機顯應。影臨濁水。譬冥機冥應。影臨風浪之水。譬亦冥亦顯機應。大經云。闇中樹影。夜影臨水。譬非冥非顯機應。此等譬感應妙 也。若風搖蓮華。東昂西倒。向南映北。下風則合。上風則開者。即譬東湧西沒。中涌邊沒等。此譬地動瑞。日暮華合。譬入定瑞。日出華開。譬說法瑞。遠望則 紅。近望則白。赤華青葉。相映輝赫。譬放光瑞。流芳徧野。譬栴檀風瑞。蘂粖飄颺。譬天華瑞。風雨飄灑。翻珠相棠。譬天鼓自鳴瑞。此等皆譬神通妙也。華合未 開。譬隱一乘分別說三。華葉正開。譬會三歸一。但說一乘。華落蓮存。譬絕教冥理。若知如來常不說法。乃名多聞。此等譬說法妙也。從一蕅邊。更生一華。展轉 復生無量蓮華。譬業生眷屬妙。從蓮房墮子在泥。更生蓮華。展轉復生無量蓮華。譬神通眷屬妙。掘移彼藕。採蓮子。種於此池。蓮華熾盛。譬願生眷屬妙。彼池飛 來。如遊絲薄霧。入於此池。蓮華熾盛。譬應生眷屬妙。魚虌噞喁其下。蜂蝶翔集其上。譬眾生果報清涼之妙益。見者歡喜。譬於因益。採用其葉。譬三草益。採用 其華。譬妙小樹益。採用其蓮。譬妙大樹益。採用其蕅。譬妙實事益。此等譬功德利益妙也。次譬本者。譬如一 池。蓮華始熟。熟已墮落。投於泥水。方復生長。乃至成熟。如是展轉更生熟。歲月既積。遂徧大池。華田布滿。佛亦如是。本初修因。證果已竟。為眾生故。更起 方便。在生死中。示初發心。復示究竟。數數生滅。無數百千。本地垂應。俯同凡俗。更修五行。烏蓮更生莖葉。譬更修聖行。四微稍稍增長。譬更修天行。荷葉始 生。譬更修梵行。蓮子墮泥。譬同諸惡。更修病行。蓮芽始萌。譬同小善。更修嬰兒行。如是三世益物。不可稱計。徧滿法界。無非分身。垂迹。開迹。廢迹等益。 若非蓮華。何由徧喻上來諸法。法譬雙辨。故稱妙法蓮華也。

  次釋通名者。經一字也。梵云薩達磨分陀利修多羅。薩達磨。此翻妙法。分陀利。此翻蓮華。已如上釋。修多羅。或云修單蘭。或云修妬路。彼方楚夏。此土翻譯 不同。或言無翻。或言有翻。釋此為五。一明無翻。二明有翻。三和融有無。四歷法明經。五觀心明經。言無翻者。彼語多含。此語單淺。不可以單翻複應留本音。 而言經者。開善云非正翻也。但以此代彼耳。此間聖說為經。賢說子史。彼聖稱經。菩薩稱論。既不可翻。宜以此代彼。故稱經也。而含五義。一法本。亦云出生。 二微發。亦云顯示。三涌泉。四繩墨。五結鬘。今秖作五義不可 翻。於一中作三。三五十五義。言法本者。一切皆不可說。以四悉檀因緣。則有言說。世界悉檀說。則為教本。為人對治。則為行本。第一義悉檀。則為義本。言教 本者。金口所說一言為本。派出無量言教。若通若別。當時被物。聞即得道。故經言。一一修多羅。復有無量修多羅以為眷屬。若後人不解。菩薩以佛教為本。作通 論別論。申通別經。令佛意不壅。尋者得道。良由其論有本故也。諸外道等。雖有所說。不與修多羅合。戲論無本。不能得道。經是行本者。示人無諍法。導達通 塞。開明眼目。救治人病。如教修行。則起通別諸行。從此至彼。入清涼池。至甘露地。泥洹真法寶。眾生從種種門入。故知經是行本。經是義本者。尋一句。詮於 一義尋無量句。詮無量義。或尋一句。詮無量義。尋無量句。詮於一義。若通若別。尋詮會入。故經是義本。束此三種為法門者。教本即是聞慧。行本即是思慧。義 本是修慧見真。法本之義。尚已多含。故不可翻也。或言出生例此可知。又教微發。行微發。義微發。教涌泉。行涌泉。義涌泉。教繩墨。行繩墨。義繩墨。結教如 鬘。結行如鬘。結義如鬘。令不零落。具如全帙。又經者。訓常。天魔外道不能改壞。名為教常。真正無雜。無能踰過。名為 行常。湛然不動。決無異趣。名為理常。又訓法者。法可軌。行可軌。理可軌。直釋訓已含六義。況梵言重複。而可單翻耶。二言有翻者。亦為五。一翻為經。經由 為義。由聖人心口故。今亦隨而釋之。謂一切修多羅。一切通別論。一切疏記等。皆由聖人心口。是名教由。一切契理行一切相似行。一切信行法行。皆由聖人心 口。故以行為由。一切世間義。一切出世義。一切方便義。一切究意義。皆由聖人心口。故以義為由。教由。世界。行由。為人對治。義由。第一義。又經者。緯 義。如是絹經。以緯織之。龍鳳文章成。佛以世界悉檀說經。菩薩以世界緯織。經緯合故。聖賢文章成。慧行為經。行行為緯。經緯合故。八正文章成。詮真為經。 詮俗為緯。經緯合故。二諦文章成。二翻為契者。契緣。契行。契理。三翻法本。如前釋。四翻線者。線貫持教行理。又縫教縫行縫理。五翻善語教。亦是善行教。 亦是善理教也。三和融有無。具在金帙。四歷法明經者。舊用三種。一用聲為經。如佛在世。金口演說。但有音聲詮辯。聽者得道。故以聲為經。大品云。從善知識 所聞也。二用色為經。若佛在世。可以聲為經。今佛去世。紙墨傳持。應用色為經。大品云。從經卷中聞。三用法為經。內自思惟。心 與法合。不由他教。亦非紙墨。亦非紙墨。但心曉悟。即法為經。故云。修我法者。證乃自知三塵為經。施於此土耳識利者。能於聲塵分別取悟。則聲是其經。若意 識利者。自能研心思惟取決。法是其經。眼識利者。文字詮量而得道理。色是其經。餘三識鈍。鼻嗅紙墨。則無所知。身觸經卷。亦不能解。舌噉文字。寍別是非。 若他土亦用六塵。亦偏用一塵。問。根利故於塵是經。鈍者塵則非經耶。答。六塵是法界。體自是經。非根利取。方乃是經。何者。大品云。一切法趣色。是趣不 過。此色能詮一切法。如黑墨色。一畫詮一。二畫詮二。三畫詮三。豎一畫則詮王。足右畫則詮丑。足左畫則詮田。出上詮由。出下詮申。如是迴轉。詮不可盡。或 一字詮無量法。無量字共詮一法。無量字詮無量法。一字詮一法。於一黑墨。小小迴轉。詮量大異。左迴詮惡。右迴詮善。上點詮無漏。下點詮有漏。殺活與奪。毀 譽苦樂。皆在墨中。更無一法出此墨外。略而言之。黑墨詮無量教無量行無量理。黑墨亦是教本行本理本。黑墨從初一點至無量點。從點至字。從字至句。從句至 偈。至卷。至部。又從點字句中。初立小行。後著大行。又從點字句中。初見淺理。後到深理。是名黑墨三種微發。乃至三涌泉。 三繩墨。三結鬘等。又色是由。由色故縛。有六道生死由色故脫。有四種聖人。又色訓法。法色故能成教行理。又色是常。色教不可破。色行不可改。色理不可動。 又色不可翻。色義多含故。又色可翻。名色為經故。見色經時。知色愛見。知色因緣生法。知色即空即假即中。色即法界。總含諸法。法界文字。文字即空。無點無 字。無句無偈。句偈文字。畢竟不可得。是名知字非字。非字亦字。墨色是經為法本者。若於墨字生瞋。斷他壽命。若於墨字起愛。而作盜婬。乃至於墨起癡。而生 邪見。當知墨字是四趣本。若於墨字生慈生捨。乃至生正見者。是人天本。若知墨字是果報無記。無記是苦諦。於報色生染。即集諦。知字因緣所成。苦空無我。是 道諦。既知字非字。不生字倒。諸煩惱滅。即滅諦。知字四諦。能生煖頂若向若果賢聖解脫。當知墨字是聲聞本。若於字不了。名無明。起愛恚。是諸行。分別字好 醜。是識。識於字。名名色。字涉於眼。名六入。字塵對根。名觸。領納染著。是受。纏緜不捨。是愛。竭力推求。是取。取則成業。名有。有能牽果。是名生老病 死。苦輪不息。若能知字非字。無明即滅。不至於行。乃至不至老死。當知墨字是支佛本。若知字即空。非滅已空。字性 本空。空中無愛恚。乃至無邪正。字不可得。知字者誰。云何眾生妄生取捨。起慈悲誓願。行六度。濟眾生。入如實際。亦無眾生得滅度者。當知此字是菩薩本。若 知字非字。非字非非字。無二邊倒。名淨。淨則無業。名我。我則無苦。名樂。樂則無生死。名常。何以故。字是俗諦。非字是真諦。非字非非字。是一實諦。一諦 即三諦。三諦即一諦。是名境本。若知墨字。從紙筆心手和合而成。一一字推不得一字。一一點推亦不得字。則無所。不得心手。即不得能。無能無所。知能所誰。 是一切智本。字雖非字。非字而字。從心故有點。從點有字。有句。有偈。有行。有卷。有帙。有部。有藏。從藏有種種分別。是道種智本。雖非字非非字。而雙照 字非字。是一切種智本。雪山為八字捨所愛身。是為行本。我解一句乃至半句。得見佛性。入大涅槃。即是位本。我得三菩提。皆由聞經及稱善哉。字即乘本。若忘 失句逗。還令通利。與其三昧及陀羅尼。即感應本。依文學通。即神通本。依字故得語。即說法本。說字教他。即眷屬本。勤學此字。祿在其中。即利益本。如此解 字。手不執卷。常演是經。口無言聲。徧誦眾典。佛不說法。恒聞梵音。心不思惟。普照法界。如此學問。豈不大哉。當知黑字是 諸法本。青黃赤白。亦復如是。非字非非字。雙照字非字。不可說。非不可說。不可見。非不可見。何所簡擇。何所不簡擇。何所攝。何所不攝。何所棄。何所不 棄。是則俱是。非則悉非。能於黑色通達一切非。於一切非通達一切是。通達一切非非非是。一切法邪。一切法正。若於黑色不如是解。則不知字與非字。黃赤白 青。有對無對。皆不能知。若於黑色通達知。餘色亦如是。此即法華經意以色為經也。聲香味觸等亦復如是。文云。一切世間治生產業。皆與實相不相違背。即此意 也。外人皆經周徧法界者。內人亦如是。內外人亦如是。經云。非內觀得解脫。亦不離內觀。是則一塵達一切塵。不見一塵一切塵。通達一塵一切塵。於一識分別一 切識。亦不見一識一切識。而通達一識一切識。自在無礙。平等大慧。何者是經。何者非經。若欲細作。於一一塵識例可解。有翻無翻。以三義織之。後用三觀結 之。歷諸教分別經者。若言理絕文字。文字是世俗。寄字詮理。理可是經。文字非經。六塵等皆是經詮。非正經也。此即三藏中經耳。若無離文字說解脫義。文字性 離。即是解脫。六塵即實相。無二無別。如上所說者。圓教中經也。帶三方便作此說者。方等中經也。 帶二方便作此說者。般若中經也。帶一方便作此說者。華嚴中經也。五明觀心經者。類上為四。一類無翻者。心含善惡諸心數等。當知此心諸法之都。何可定判。若 惡是心。心不含善及諸心數。若善是心。心不含惡及諸心數。不知何以目心。以略代總。故知略心能含萬法。況不含五義耶。華嚴云。一微塵中。有大千經卷。即其 義也。心是教本行本理本等例可解。二類有翻明觀者。心即是由。一切語言。由覺觀心。一切諸行。由於思心。一切義理。由於慧心。經云。諸佛解脫。當於眾生心 行中求。心是經緯。以覺為經。以觀為緯。織成言語。又慧行心為經。行行心為緯。識成眾行。心豎緣理為經。心橫緣理為緯。織成義理。又觀境為經。觀智為緯。 觀察迴轉。織成一切文章。又心即是契。觀慧契境。是契緣。契樂欲心。為契教。契便宜對治心。為契行。契第一義心。為契理。心為法本為線。可知。心為善語教 者。法之與語。俱通善惡。今以善法善語定之。心之與觀。亦通善惡。今以善心善觀定之。即是善語教善行善理。心是可軌者。若無觀則無規矩。以觀正心王。心王 正故。心數亦正。行理亦爾。心王契理。數亦契理。故名可軌也。心常者。心性常定。猶如虛空。誰能破者。 又惡覺不能壞善覺。邪行不干正行。邪理不壞正理。故心名常。隨諸事釋。一一向心為觀。觀慧彌成。於事無乖。如火益薪。事理無失。即文字無文字。不捨文字而 別作觀也。三類通有無明觀可解。四類歷法明觀者。若小乘明惡中無善。善中無惡。事理亦然。此則惡心非經。則無多含之義。若大乘觀心者。觀惡心非惡心。亦即 惡而善。亦即非惡非善。觀善心非善心。亦即善而惡。亦非善非惡。觀一心即三心。以此三心歷一切心。歷一切法。何心何法而不一三。一切法趣此心。一切心趣此 法。如此觀心。為一切語本行本理本。有翻五義。無翻五義。一一於心解釋無滯。徧一切心。無不是經。大意可領。不俟多記也。

  第二顯體者。前釋名總說。文義浩漫。今頓點要理。正顯經體。直辨真性。真性非無二軌。欲令易解。是故直說。後顯宗用。非無初軌。偏舉當名耳。體者。一部 之指歸。眾義之都會也。非但會之至難。亦乃說之不易。文云。是法不可示。言辭相寂滅。大經云。不生不生不可說。又云。有因緣故。亦可得說。今略開七條。一 正顯經體。二廣簡偽。三一法異名。四入體之門。五徧為眾經體。六徧為諸行體。七徧為一切法體。一正顯體者。何 意須用此體。釋論云。諸小乘經。若有無常無我涅槃三印印之。即是佛說。修之得道。無三法印。即是魔說。大乘經但有一法印。謂諸法實相。名了義經。能得大 道。若無實相印。是魔所說。故身子云。世尊說實道。波旬無此事。此大小印。印半滿經。外道不能雜。天魔不能破。如世文符。得印可信。當知諸經。畢定須得實 相之印。乃得名為了義。大乘今正顯體。即一實相印也。三軌之中。取真性軌。十法界中。取佛法界。佛界十如中。取如是體。四種十二因緣中。取不思議不生不 滅。十二支中。取苦道即法身。四四諦中。取無作四諦。於無作中。唯取滅諦。七種二諦中。取五種二諦。五二諦中。唯取真諦。五三諦中。取五中道第一義諦。諸 一諦中。取中道一實諦。諸無諦中。取中道無諦。若得此意就智妙中簡。乃至十妙。一一簡出正體。例可知也。譬如樑柱。綱紀一屋。非梁非柱。即屋內之空。柱梁 譬因果。非梁非柱譬實相。實相為體。非樑柱也。屋若無空。無所空受。因果無實相。無所成立。釋論云。若以無此空。一切無所作。又譬如日月綱天。公臣輔主。 日月可二。太虛空天不可二也。臣將可多。主不可多。為此義故。須簡出正體。如三軌成乘。不縱不橫。不即不離。顯 示義便。須簡觀照等。唯指真性當名。正意分明。三軌既然。餘法例爾。故序品云。今佛於光明。助顯實相義。又云。諸法實相義。已為汝等說。方便品云。唯佛與 佛。乃能究盡諸法實相。偈云。諸佛法久後。要當說真實。又云。我以相嚴身。為說實相印。法師品云。開方便門。示真實相。安樂行云。觀諸法如實相。壽量云。 如來如實知見。普賢觀云。昔於靈山廣說一實之道。又云。觀於一實境界。故知諸佛為一大事因緣出現於世。秖令眾生開佛知見。見此一實非因非果之理耳。二廣簡 偽。三一法異名。具在全帙。四明入實相門者。夫實相幽微。其理淵奧如登絕壑。必假飛梯。欲契真源。要因教行。故以教行為門。下文云。以佛教門出三界苦。佛 子行道已。來世得作佛。門名能通。此之謂也。略為四意。一略示門相。二示人門觀。三示麤妙。四示開顯。一示門相者。夫佛法不可宣示。赴緣說者。必以四句詮 理。能通行人入真實地。大論云。於如是法。說第一義悉檀。所謂一切實。一切不實。一切亦實亦不實。一切非實非不實。如是皆名諸法之實相。實相尚非是一。那 得言四。當知四是入實相門耳。又云。四門入清涼池。是門無礙。非唯利者得入。鈍者亦得入。非唯定 者。散心專志精進者亦得入。又云。般若有四種相。所謂有相。無相。乃至非有非無相。般若尚非一相。云何四相。當知亦是入般若門也。又云。般若波羅蜜。譬如 大火燄。四邊不可取。邪見火燒故。若不觸火。溫身熟食。若觸火者。火則燒身。身既被燒。溫食無用。四門本通般若。除煩惱。辦大事。若取著者。則成邪見。燒 於法身。法身既燒。四門通何等。若不觸火。門則能通也。若以佛教為門者。教略為四。若於一教。以四門詮理。即是四門。四四合十六門。若以行為門者。稟教修 觀。因思得入。即以行為門。藉教發真。則以教為門。若初聞教。如快馬見鞭影。即入正路者。不須修觀。若初修觀如夜見電光。即得見道者。不更須教。並是往昔 善根淳熟。今於教門得通。名為信行。於觀門得通。名為法行。若聞不即悟。應須修觀。於觀悟者。轉成法行。若修觀不悟。更須聽法。聽法得悟。轉名信行。教即 為觀門。觀即為教門。聞教而觀。觀教而聞。教觀相資則通入成門。教觀合論。則有三十二門。此語其大數耳。細尋於門。實有無量。經云。說種種法門。宣示於佛 道。今且約四教明十六門相。謂藏通別圓。各具有門空門亦有亦空門。非有非空門。具如全帙。尋之。二示入門觀 者。能通教門。大為十六。所通之理。但是偏圓兩真。前八門同入偏真。後八門。同入圓真。但有巧拙偏直之異。就一一門。各具信法二行。信行聞說即悟。此心疾 利。得道方法。難可示人。且約法行觀門。即為十意。一識所觀境。二真正發心。三遵修定慧。四能破法徧。五善知通塞。六善用道品。七善用對治。八善知位次。 九善能安忍。十法愛不生。具在全帙。須細尋之。三示麤妙。四示開顯。俱不暇錄。可以意得。第五實相為諸經作體者。且此一經體名。前後同異。方便品中云。諸 佛一大事因緣。開佛知見。無上道。實相印等。譬喻品中。以大車譬一大乘。信解中。名付家業。藥草中。名一切智地。最實事。化城中。名寶所。授記中。名繫 珠。法師中。名秘密藏。寶塔中。名平等大慧。壽量中。名非如非異。神力中。名秘要之藏。妙音中。名普現色身三昧。觀音中。名普門。勸發中。名植眾德本。如 是等異名不同。其義亦異。理極真實。以實為相。故名實相。靈知寂照。名佛知見。三世諸佛。唯用此自行化他。故言大事因緣。虛通名道。正定諸法。名實相印。 運載名乘。成辦佛事。名家業。一切所依。名智地。諸法之元。故名寶所。圓妙難思。故言寶珠。無所積聚而含眾法。名秘藏秘要。通 達無礙。名平等大慧。遮於二邊。名非如非異。妙色自在。故言普現三昧。入實之由。故名普門。諸法由生。故言德本。如是名義差別。體即實相。次明諸經異名。 或真善妙色。或畢竟空。或如來藏。或中道等。不可具載。皆是實相別稱。悉是正印。各稱第一。又眾經半滿大小之殊。體有傍正。正即實相。傍即偏真。偏真或時 含實相。實相或時帶偏真。而通稱實相。故中論云。實相三人共得。共得者。即偏真也。大經云。聲聞之人。但見於空。空即傍也。智者見空。及與不空。不空即正 也。此經云。我等昔日同入法性。法性即傍也。今日安住實智中。實智中即正也。小乘三法印。傍也。通教帶傍明正。別圓但明於正。不復論傍。若約五味。乳惟論 正。酪惟論傍。二酥傍正相兼帶。醍醐惟正。又正實相。多諸名字。約名字中。復論傍正。勝鬘以自性清淨為正。餘名為傍。華嚴以法身為正。般若以一切種智為 正。涅槃以佛性為正。此經以實相一乘為正。餘名為傍。此則非傍非正論傍正。傍正悉是經體。麤妙開顯可知。第六諸行體。第七徧為一切法體。具如全帙。

  第三明宗。宗者修行之喉衿。顯體之要蹊。如樑柱持屋。結網提綱維。提維則目動。梁安則桷存。釋宗為五。 一簡宗體。二正明宗。三眾經同異。四明麤妙。五結因果。簡宗體者。有言。宗即是體。體即是宗。今所不用。何者。宗致既是因果。因果即二。體非因非果。體即 不二。體若是二。體即非體。宗若不二。宗即非宗。如樑柱是屋之綱維。屋空是樑柱所取。不應以樑柱是屋空。屋空是樑柱。宗體若一。其過如是。又宗體異者。則 二法孤調。宗非顯體之宗。則邪倒無印。體非宗家之體。則體狹不周。離法性外。別有因果。宗體若異。其過如是。今言不異而異。約非因非果而論因果。故有宗體 之別耳。普賢觀云。大乘因者。諸法實相。大乘果者。亦諸法實相。即其義也。當知實相體通而非因果。行始辨因。行終論果。譬如銅體非始非終。擬鑄為像。即名 像始。治瑩悉畢。即名像終。若識此喻。不即不離。宗義明矣。二正明宗者。此經始從序品。訖安樂行品。破廢方便。開顯真實佛之知見。亦明弟子實因實果。亦明 師門權因權果。文義雖廣。撮其樞要。為成弟子實因。因正果傍。故於前段。明迹因迹果也。從涌出品。訖勸發品。發迹顯本。廢方便之近壽。明長遠之實果。亦明 弟子實因實果。亦明師門權因權果。而顯師之實果。果正因傍。故於後段。明本因本果。合前因果。共為經宗。 意在於此。所以經分二文。論本論迹。雙題法譬。舉蓮舉華。師弟權實。總在其間也。三眾經因果同異者。今經迹中師弟因果。與眾經有同有異。本中師弟因果。眾 經所無。正以此之因果為經妙宗也。四麤妙開顯如全帙。五結成者。夫經說因果正為通益生法行人。若開權顯實。正令七種方便生身未入者入。傍令生法二身已入者 進。若說壽量長遠。傍令生身未入者入。正令生法已入者進。神力品云。如來所有一切甚深之事者。非因非果。是甚深之理。因果。是甚深之事。從七種方便。初得 入圓。登銅輪位。名之為因。乃至餘有一生在。若轉一生。即得妙覺。名之為果。從二住至等覺。中間名為亦因亦因因。亦果亦果果。用無礙道伏一分無明。名之為 因。用解脫道斷一分無明。名之為果。約此解脫復修無礙。故云因因。從此無礙復得解脫。故言果果。初住見真以真為因。住前相似。非是真因。若取性德為初因 者。彈指散華。是緣因種。隨聞一句。是了因種。凡有心者。是正因種。此乃遠論性德三因種子。非是真實開發。故不取為因也。

  第四明用者。用是如來之妙能。此經之勝用。如來以權實二智為妙能。此經以斷疑生信為勝用。秖二智 能斷疑生信。生信斷疑由於二智。約人約法。左右互論耳。前明宗。就宗體分別。使宗體不濫。今論用。就宗用分別。使宗用不濫。何者。宗亦有用。用亦有宗。宗 用非用用。用用非宗用。用宗非宗宗。宗宗非用宗。宗用者因果是宗。因果各有斷伏為用。用有宗者。慈悲為用宗。斷疑生信為用用。若論於宗。且置斷伏。但論因 果。今明於用。但論斷疑生信。且置慈悲。若得此意。則知權實二智。能斷疑生信。是今經之大用矣。諸經不純明佛智慧。不發佛自應迹。不正破二乘果。不斷生身 菩薩之遠疑。起其遠信。不顯本地。增法身菩薩大念佛之道。損界外之生。如此力用。眾經所無。今經具之。所以命章。不論二乘菩薩等智。純顯佛之微妙智慧。不 開九法界知見。純開眾生佛之知見。餘經但道佛所變化是迹。不道佛身自是迹。今經自道佛身是迹。其餘變化寍得非迹。今經正破廢化城二乘之果。況其因行耶。又 破稟方便教菩薩執迹為極。今皆發廢。悉稱是權。迹及中間諸疑悉斷。起於深遠不思議信。又顯本地真實功德。令法身菩薩得大利益。始自初阿。終鄰後茶。抹十方 那由他土為塵。數增道菩薩不能令盡。葢曰如來雨權實二智一味之雨。普等四 方俱下者。一切諸四門俱破也。充足求於具足道者。斷其深疑。起其大信。令入一圓因。控摩訶衍車。遊於四方。直至道場。大用大力。妙能妙益。猶自未盡。蓋藏 通以二智斷四住之疑。生偏真之信。淨名雖彈斥二乘及偏行菩薩。亦是界內斷疑生信。不能令小乘及方便菩薩斷大疑生大信。大品通意亦是界內疑斷信生。別意雖在 界外。亦未斷近疑生遠信。華嚴正意斷界外疑。生於圓信。亦未斷近生遠。故權實名。雖復通用而力大異。今經用佛菩提二智。斷七種方便最大無明。同入圓因。破 執近迹之情。生本地深信。乃至等覺。亦令斷疑生信。如是勝用。豈同眾經耶。

  第五釋教相者。佛於無名相中。假名相說。說餘經典。各赴緣取益。如華嚴。初逗圓別之機。高山先照。直明次第不次第。修行住上地上之功德。不辨如來說頓之 意。若四阿含。通說無常。知苦斷集證滅修道。不明如來曲巧施小之意。若諸方等。折小彈偏。褒圓歎大。慈悲行願。事理殊絕。不明並對訶讚之意。若般若。共則 三人同入。別則菩薩獨進。廣歷陰入。盡淨虛融。亦不明共別之意。若涅般在後。略斥三修。粗點五味。亦不委說如來置教原始要結之終。凡此諸經。皆是逗 會他意。令他得益。不譚佛意。意趣何之。今經不爾。絓是法門綱目。大小觀法。十力無畏。種種規矩。皆所不論。為前經已說故。但論如來布施之元始。中間取 與。漸頓適時。大事因緣。究竟終訖。當知此經。唯論設教大綱。不委微細綱目。譬如算者。初下後除。紀定大數。不存鬥斛。秖為深論佛教。妙說聖心。近會圓 因。遠申本果。所以疑請不已。若能精知教相。則識如來權實二智也。教相者。大綱三種。一頓。二漸。三不定。釋此三教各作二解。一約教門。二約觀門。教門為 信行人。又成聞義觀門為法行人。又成慧義。聞慧具足。如人有目。日光明照。見種種色。先約教者。若華嚴七處八會之說。譬如日出。先照高山。淨名唯嗅薝蔔。 大品中說不共般若。法華云。但說無上道。又始見我身。聞我所說。即皆信受。入如來慧。若遇眾生。盡教佛道。涅槃云。雪山有草。名為忍辱。牛若食者。即得醍 醐。又云。我初成佛。恒沙菩薩來問是義。如汝無異。諸大乘經。如此意義類例。皆名頓教相也。非頓教部也。二漸教相者。如涅槃云。從佛出十二部經。從十二部 出修多羅。從修多羅出方等。從方等出般若。從般若出涅槃。如此等意。即漸教相也。又始自人天二乘菩薩佛道。亦 是漸也。又中間次第入。亦是漸也。三不定教者。此無別法。但約頓漸。其義自明。大經云。置毒乳中。乳即殺人。酪酥醍醐。亦能殺人。此謂過去佛所。常聞大乘 實相之教。譬之以毒。今值釋迦聲教。其毒即發。結惑人死。如提謂波利。但聞五戒。不起法忍。三百人得信忍。四天王得柔順忍。皆服長樂之藥。佩長生之符。住 於戒中。見諸佛母。即乳中殺人也。酪中殺人者。如智度論云。教有二種。一顯露教。二秘密教。顯露者。初轉法輪。五比丘及八萬諸天得法眼淨。若秘密教。無量 菩薩得無生法忍。此是毒至於酪而殺人也。生酥中殺人者。有諸菩薩。於方等大乘教得見佛性。住大涅槃。即其義也。熟酥殺人者。有諸菩薩。於摩訶般若教得見佛 性。即其義也。醍醐殺人者。如涅槃教中鈍根聲聞。開發慧眼。得見佛性。乃至鈍根緣覺菩薩。七種方便。皆入究竟涅槃。即其義也。是名不定教相。非不定部二約 觀門者。一圓頓觀。從初發心。即觀實相。修四種三昧。行八正道。即於道場開佛知見。得無生忍。如牛食忍草。即得醍醐。其意具在止觀。二漸次觀。從初發心。 為圓極故。修阿那波那十二門禪。如雜血乳。次修六妙門。十六特勝。觀練熏修等。乃至道品四諦觀 等。如清淨乳。十二緣觀。如酪。四弘~誓 願。六波羅蜜。如生酥。別菩薩行。如熟酥。次修自性禪。入一切禪。乃至清淨淨禪。此諸法門。能見佛性。住大涅槃。真應具足。名醍醐行。三不定觀者。從過去 佛。深種善根。今修證十二門。豁然開悟。得無生忍。即是毒在乳中殺人。乃至坐禪修自性等禪。正觀學無作四聖諦。行法華般舟等四種三昧。豁然心悟。得無生 忍。即是醍醐行中殺人也。如此五味不離半滿。半滿不離五味。五味半滿相成。若華嚴頓滿。大乘家業。但明一實。不須方便。唯滿不半。於漸成乳。三藏客作。但 是方便。唯半不滿。於漸成酪。方等彈訶。則半滿相對。以滿斥半。於漸成生酥。大品領教。帶半論滿。半則通為三乘。滿則獨為菩薩。於漸成熟酥。法華付財。廢 半明滿。若無半字方便調熟鈍根。則亦無滿字開佛知見。於漸成醍醐。如來殷勤稱歎方便者。半有成滿之功。意在此也。但半滿五味。既通約諸經。諸經不同。今當 辨其開合。若華嚴正隔小明大。於彼初分。永無聲聞。後分則有。雖復在座。如聾如瘂。非其境界。爾時尚未有半。何所論合。次開三乘。引接小機。令斷見思。則 以小隔大。既不論滿何所可合。若方等教。或半滿雙明。或半滿相對。或 以滿彈半。稟半聞滿。雖知恥小。猶未入大。故云止宿草菴。下劣之心猶未能改。則半滿不合。般若以滿洮練於半。命領家業。明半方便。通入無生。半字法門。皆 是摩訶衍。是合其法。而不希取一餐之物。即是未合其人。是故半滿不合。若至法華。覺悟化城。云非真實。汝等所行。是菩薩道。即是合法。汝實我子。即是合 人。人法俱合。自鹿苑開權。歷經諸教。來至法華。始得合實。然聲聞有二種。一秘密合。二顯露合。秘密合者。初為提謂說五戒法。已有密悟無生忍者。況修多羅 方等般若。豈無密悟。此則不論。若就顯露。未入位聲聞。亦隨處得合。例如般若三百比丘得記者是也。若住果聲聞。決至法華敦信令合。若住果不合。是增上慢未 入位。五千簡眾起去。到涅槃中。方復得合。總就諸教。通作四句。華嚴三藏。非合非不合。方等般若。一向不合。法華一向合。涅槃。亦合亦不合。何者。涅槃為 末代更開諸權。引後代鈍根。故言亦不合也。夫五味半滿。論別。別有齊限。論通。通於初後。若華嚴頓乳。別但在初。通則至後。故無量義云。次說般若。歷劫修 行華嚴海空。法華會入佛慧。即是通至二經。又像法決疑經云。今日坐中。無央數眾。各見不同。或見如來入涅 槃。或見如來住世一劫。若減一劫。若無量劫。或見如來丈六之身。或見小身。或見大身。或見報身。蓮華藏世界海。為千百億釋迦牟尼佛。說心地法門。或見法身 同於虛空無有分別。無相無礙。徧同法界。或見此處。山林地土沙。或見七寶。或見此處。乃是三世諸佛所行之處。或見此處。即是不可思議。諸佛境界。真實之 法。夫日初出。先照高山。日若垂沒。亦應餘暉峻嶺。故蓮華藏海。通至涅槃之後。況前教耶。若修多羅半酪之教。別論在第二時。通論亦至於後。釋論云。從初鹿 苑。至涅槃夜。所說戒定慧。結為修妬路等藏。當知三藏通至於後。若方等半滿相對生酥教。別論是第三時。通論亦至於後。陀羅尼云。先於王舍城。授諸聲聞記。 今復於舍衛國祇陀林中。復授聲聞記。故知方等至法華後。般若帶半論滿熟酥教。別論在第四時。通論亦至初後。何者從得道夜。至泥洹夜。常說般若。若涅槃醍醐 滿教。別論在第五時。通論亦至於初。釋論云。從初發心。常觀涅槃行道。前來諸教。豈無發心菩薩觀涅槃耶。大經云。我坐道場菩提樹下。初成正覺。爾時無量阿 僧祇恒沙世界菩薩。亦曾問我是甚深義。然其所問句義。亦皆如是。等無有異。如是問者。 則能利益無量眾生。此則通至於前。若法華顯露邊論。不見在前秘密邊論。理無障礙。故身子云。我昔從佛聞如是法。見諸菩薩授記作佛。豈非證昔通記之文。

  記者私錄云。人言第二時。十二年中說三乘別教。若爾。過十二年。有宜聞四諦十二因緣六度。豈可不說。若說。則三乘別教。不止在十二中。若不說。則一段在 後宜聞者。佛豈可不化也。定無此理。經言為聲聞說四諦。乃至說六度。不止十二年。葢一代中。隨宜聞者即說耳。如四阿含經五部律。是為聲聞說。乃訖於聖滅即 是其事。何得言小乘悉十二年中也。人言第三時。三十年中說空宗般若維摩思益。依何經文。知三十年也。言四十年後說法華一乘。法華經中。彌勒言。佛成道來。 始過四十餘年。然不可言法華定在大品經後。何故。大智論云。須菩提於法華中。聞說舉手低頭。皆得作佛。是以今問退義。若爾。大品與法華。前後何定也。然大 品法華及涅槃三教。淺深難可輒言何者。涅槃佛性。亦名般若。亦名一乘。一乘是法華之宗。般若是大品所說。即是明性。復有何未了乎。大品中說第一義空。與涅 槃經明空無異。皆云色空。乃至 大涅槃亦空。又大品說涅槃非化。維摩說佛身離五非常。與涅槃明常。說涅槃不空有何異。而自生分別。言維摩偏詺明常。大品一向說空也。又若從法華後入涅槃 者。法華經中已明王宮非始。久來成道。何由涅槃中方引道樹始成執實為疑。故知為一段眾生最後聞常者涅槃經。法華者。不假聞涅槃也。復應當知。諸大乘經。指 歸不殊。但隨宜為異。如華嚴、無量義、法華。皆三昧名。般若是大智慧。維麼說不思議解脫。是解脫。大涅槃。是究竟滅。文殊問菩提。是滿足道。悉是佛法。法 無優劣。於中明果。皆是佛果。明因。皆是地行。明理。皆是法性所為。皆是菩薩旨歸不當有異。人何為強作優劣。然依經按論。略唯二種。謂聲聞藏。及菩薩藏 也。教必對人。人別各二。聲聞藏中。有決定聲聞。及退菩提心聲聞。菩薩藏中。有頓悟大士。有漸入菩薩。決定聲聞。一向住小。退心聲聞。後能趣大。雖有去有 住。而受小時一。故對此二人所說。為聲聞藏。菩薩雖有頓漸不同。然受大處一。故對此二人所說。為菩薩藏也。然此二藏。隨所為。隨所說。聲聞藏中。有菩薩為 影響然非所為。不可從菩薩名作大乘經。菩薩藏中。亦有聲聞人。非正所為宗。不說聲聞法。故不 可名為小乘法。擬人定法。各自不同。是以要而攝之。略唯二也。今開分之。判為四教。聲聞藏。即三藏教。菩薩藏。即通別圓教。為決定聲聞。說三藏教。為退大 聲聞。說通教。為漸悟菩薩。說別教。為頓悟菩薩。說圓教。非唯名數易融。而義意玄合。今古符契。一無二焉。唯文略而義廣。教一而蔽諸。若申隱以使顯。須多 作論義。如捕獵川澤。饒結筌罤。豈魚獵者好博耶。不得已而博耳。

妙法蓮華經玄義節要卷下

妙玄節要跋

  一字法門。海墨書而不盡。九旬譚妙。奚足云多。且九旬之中。縱四辯以宣揚。文義何限。章安所記。亦自略矣。豈容更刪節耶。特以末世鈍根。畏繁樂簡。望妙 玄而如海。甘蛙守而不前。致使無上醍醐。畢世罔法一滴。良可痛也。竊聞大智度論千卷。羅什十倍略之。而摩訶止觀全書。荊溪亦復錄其大意。因倣厥旨。輯為節 要二卷。庶幾易於染指。漸充法味。然後徧討玄文。深證法華三昧。則斯舉也。未必非循循善誘之一術也。若乃守節要為已足。而終置玄文於不探。則予固智者章安 之罪人。而彼又予之罪人矣。庚辰仲夏二十有六日智旭謹識。

福德因緣堂敬刊此書上下卷施資八十五千八百六十文連圈計字五萬三千六百六十箇

案一：紙本作「答」字，疑為「問」字。


妙法蓮華經綸貫

古吳藕益道人智旭述

    妙法蓮華 經者。諸佛究竟之極談也。原夫釋迦牟尼如來。實成佛道以來。已經不可思議阿僧祇劫。為度眾生。無有休息。數數示生。數數示滅。未種善根者。令種善根。已種 善根者。令其成熟。已經成熟者。令得解脫。所有法味。不出藏通別圓等四種。所有化儀。不出頓漸秘密不定等四種。且據此番八相成道。說法四十九年。畧為五 時。初坐菩提道場。為大根眾生說大乘法。名第一華嚴時。於化儀為頓。譬如日出。先照高山。又如從牛出乳。於化法為圓兼別。圓被界外利根。別被界外鈍根。此 則小機絕分。不見不聞。所以不動寂場。而遊鹿苑。為五比丘等。說四諦法。詮生滅理。及說十二因緣。事六度等。名第二阿含時。於化儀為漸之始。譬如日照幽 谷。又如從乳出酪。於化法為藏。但被界內鈍根。令其轉凡成聖。次借維摩等諸大士。互相酬唱。彈偏斥小。歎大褒圓。名第三方等時。於化儀為漸之中。譬如食 時。又如從酪出生酥。於化法為四教並談。對半明滿。藏為半字教。通別圓為滿字教。使利根得滿益。鈍根得半益。先成聖者。密得通益。次與四大弟子共轉法輪。 會一切法皆摩訶衍。名第四般若時。於化儀為漸之終。譬如禺中。又如從生酥出熟酥。於化法為帶通別。正明圓教。使界內機。得通教三乘共般若益。界外機。得別 圓不共般若益。先成聖者。密得別益。次乃於靈山會上開權顯實。開近顯遠。名第五法華時。於化儀為會漸歸頓。亦名非頓非漸。譬如日輪當午。大地普照。罄無側 影。又如從熟酥出醍醐。於化法為純圓。無有一人不得作佛。出世本懷。於茲始暢。舉凡如來化度眾生之方便。施設教網之宏綱。咸於此經開發顯示。所以獨名為 妙。至於涅槃扶律談常。不過曲為末世鈍根。重施方便。令同會真實耳。其秘密不定二種化儀。徧在前之四時。惟法華是顯露。非秘密。是決定。非不定也。此經靈 山演說。凡有八年。貝葉傳持。積至八里。流入震旦者。凡有三譯。今鳩摩羅什所譯。共七卷。二十八品。自古註家。紛紛不一。或簡或繁。莫得真要。惟天臺智者 大師。初見南嶽慧思大師於光州大蘇山。思授以普賢道場。令修法華三昧。誦經至藥王菩薩本事品。是真精進。是名真法供養如來。豁然大悟。寂而入定。親見靈山 一會。儼然未散。獲一旋陀羅尼。自是以後。照了法華。如曦和之臨萬象。達諸法相。似清風之遊太虛。遂以五重玄義。解釋總題。章安尊者記成玄義十卷。復以四 意消釋經文。章安尊者記成文句十卷。言五重玄義者。一法喻為名。二實相為體。三一乘因果為宗。四斷疑生信為用。五無上醍醐為教相也。言四意消文者。一因 緣。二約教。三本迹。四觀心也。消文浩博。未暇委悉。今畧出五重玄義。一法喻為名者。妙法二字謂之法。蓮華二字謂之喻。法者。畧而言之。眾生法。佛法。心 法也。妙者。畧而言之。相待妙。絕待妙也。經云。為令眾生開示悟入佛之知見。若眾生無佛知見。何所論開。當知佛之知見。蘊在眾生。故眾生法妙也。佛法不出 權實。經云。是法甚深妙。難見難可了。一切眾生類。無能知佛者。卽是歎實智妙。又云。及佛諸餘法。亦無能測者。卽是歎權智妙。惟佛與佛。乃能究盡諸法實 相。諸法是卽實之權。實相是卽權之實。故佛法妙也。安樂行品云。修攝其心。觀一切法不動不退。普賢觀云。我心自空。罪福無主。觀心無心。法不住法。淨名 云。觀身實相。觀佛亦然。諸佛解脫。當於眾生心行中求。華嚴云。心佛及眾生。是三無差別。故心法妙也。相待妙者。待半字為麤。明滿字為妙。三藏但半字生滅 門。不能通滿理。故麤。滿字是不生不滅門。能通滿理。故妙。又方等般若。帶方便通滿理。故麤。今經直顯滿理。故妙。絕待妙者。說無分別法。卽邊而中。無非 佛法。亡泯清淨。無復有法可相形比。待誰為麤。形誰為妙。無所可待。亦無可絕。不知何名。強言為絕。妙名不可思議。不因乎麤而名為妙。若謂獨有法界廣大獨 絕者。此則大有所有。何謂為絕。今法界清淨。不可以待示。不可以絕示。滅待滅絕。故言寂滅。用是兩妙。妙上三法。眾生之法。亦具二妙。佛法心法。亦具二 妙。故稱妙法。又廣釋妙者。有迹門十妙。本門十妙。觀心十妙。迹門十妙者。一境妙。二智妙。三行妙。四位妙。五三法妙。六感應妙。七神通妙。八說法妙。九 眷屬妙。十功德利益妙。實相之境。非佛天人所作。本自有之。非適今也。故居最初。迷理故起惑。解理故生智。智為行本。因於智目。起於行足。目足及境。三法 為乘。乘於是乘。入清涼池。登於諸位。位何所住。住於三法秘密藏中。住是法已。寂而常照。照十界機。機來必應。若赴機垂應。先用身輪。神通駭動。次以口 輪。宣示開導。旣霑法雨。稟教受道。成法眷屬。拔生死本。開佛知見得大利益。前五約自行。因果具足。後五約化他。能所具足。經云。惟佛與佛。乃能究盡諸法 實相。所謂諸法如是相。如是性。如是體。如是力。如是作。如是因。如是緣。如是果。如是報。如是本末究竟等。卽境妙也。我所得智慧。微妙最第一。以此妙 慧。求無上道。卽智妙也。本從無數佛。具足行諸道。行此諸道已。道場得成果。佛子行道已。來世得作佛。卽行妙也。天雨四華。表住。行。向。地。開示悟入。 亦是位義。乘是寶乘。遊於四方。直至道場。四方。是因位。道場。是果位。卽位妙也。佛自住大乘。如其所得法。定慧力莊嚴。大乘。卽真性軌。定。卽資成軌。 慧。卽觀照軌。是三法妙也。於三七日中。思惟如是事。我以佛眼觀。見六道眾生等。卽感應妙也。入定。雨華。動地放光等。卽神通妙也。其所說法。皆悉到於一 切智地。已今當說。最為難信難解等。卽說法妙也。但教化菩薩。無聲聞弟子。卽眷屬妙也。現在未來若聞一句一偈。我皆與授阿耨多羅三藐三菩提記。須臾聞之。 卽得究竟三菩提。不令一人獨得滅度。皆以如來滅度而滅度之。卽功德利益妙也。本門十妙者。一本因妙。二本果妙。三本國土妙。四本感應妙。五本神通妙。六本 說法妙。七本眷屬妙。八本涅槃妙。九本壽命妙。十本利益妙。本因妙者。本初發菩提心。行菩薩道。所修因也。若十六王子。在大通佛時。宏經結緣。皆是中間所 作。非本因也。過是塵點劫前所行道者。名本因妙。本果妙者。本初所行圓妙之因。契得究竟常樂我淨。乃是本果。不取寂場舍那成佛為本果也。但取成佛以來甚大 久遠初證之果。名本果妙。本國土妙者。本旣成果。必有依國。今旣迹在同居。或在三土。中間亦有四土。本佛亦有四土。復居何處。文云。自從是來。我常在此娑 婆世界說法教化。按此文者。實非今日迹中娑婆。亦非中間權迹處所。乃是本之娑婆。卽本土妙也。本感應者。旣已成果。卽有本時所證二十五王三昧。慈悲誓願。 機感相關。能卽寂而照。故言本感應也。本神通者。亦是昔時所得無記化化禪。與本因時諸慈悲合。施化所作神通。駭動可度眾生。故言本神通也。本說法者。卽是 往昔初坐道場。始成正覺。初轉法輪。四辯所說之法。名本說法也。本眷屬者。本時說法所被之人。如下方住者。彌勒不識。卽本之眷屬也。本涅槃者。本時所證斷 德涅槃亦是本時應處同居方便二土。有緣旣盡。唱言入滅。卽本涅槃也。本壽命者。旣唱入滅。則有長短遠近壽命也。本利益者。本時眷屬所獲諸功德也。觀心十妙 者。迹門本門。皆論觀心。迹門觀心散在諸文。本門觀心者。佛如眾生如。一如無二如。佛旣觀心。得此本妙。迹用廣大。不可稱說。我如如佛如。亦當觀心出此大 利。亦願我如速如佛如。故文云聞佛壽無量。深心須臾信。其福過於彼。願我於未來。長壽度眾生。如今日世尊。諸釋中之王。道場師子吼。說法無所畏。我等於未 來。一切所尊敬。坐於道場時。說壽亦如是。此卽觀心本妙。得六卽利益之相也。次明蓮華者。譬喻妙法也。華有多種。或狂華無果。可喻外道空修梵行。無所尅 獲。或一華多果。可喻凡夫供養父母。報在梵天。或多華一果。可喻聲聞種種苦行。止得涅槃。或一華一果。可喻緣覺一遠離行。亦得涅槃。或前果後華。可喻須陀 洹卻後修道。或前華後果。可喻菩薩先藉緣修。生後真修。此皆麤華不可以喻妙法。惟此蓮華。華果俱多。可譬因含萬行。果圓萬德。又為蓮故華。華實具足。可喻 卽實而權。華開蓮現。可喻卽權而實。華落蓮成。蓮成亦落。可喻非權非實。故以蓮華喻於妙法。又以此華喻迹本兩門。各有三喻。迹門三者。一華生必有於蓮為蓮 故華。而蓮不可見。此譬為實施權。意在於實無能知者。二華開蓮現。而須以華養蓮。譬權中有實。昔無人知。今開權顯實。意須於權廣識恆沙佛法者。秖為成實。 使深識佛知見耳。三華落蓮成。譬廢權立實。唯一佛乘。直至道場。菩薩有行。見不了了。但如華開。諸佛以不行故。見則了了。譬如華落蓮成也。本門三者。一華 必有蓮。譬迹必有本。迹含於本。意雖在本。佛旨難知。彌勒不識。二華開蓮現。譬開迹顯本。意在於迹。能令菩薩識佛方便。旣識迹已。還識於本。增道損生。三 華落蓮成。譬廢迹顯本。旣識本已。不復迷迹。但於法身修道圓滿上地也。又經中凡有七喻。皆喻權實。今以蓮華而總喻之。七喻者。一火宅中三車一車喻。以三車 喻權。大白牛車譬實。二信解品中窮子喻。以雇作譬權。付業譬實。三藥草喻。以三草二木譬權。一地譬實。四化城喻。以作化譬權。寶處譬實。五授記品繫珠喻。 以少有所得譬權。寶珠貿易譬實。六安樂行品輪王喻。以隨功賞賜譬權。解髻明珠譬實。此六皆迹門開權顯實喻也。七壽量品中良醫喻。以使告父死譬權。來歸使見 譬實。此卽本門開近顯遠喻也。更有王饍鑿井二喻。旣非全譬一期開顯。所以智者大師畧而不舉。後世輒云九喻。可謂依文不依義矣。經者佛所說法之通名也。梵云 薩達磨。芬陀利。修多羅。薩達磨。此翻妙法。芬陀利此翻蓮華。具如前釋。此名異於眾典。故稱為別。一代時教。皆名為修多羅。故稱為通。修多羅或翻為經。或 翻為契。或翻為法本。或翻為線。或翻為善語教。或云無翻。而含五義。一法本。亦云出生。二微發。亦云顯示。三涌泉。四繩墨。五結鬘。就此翻五含五。各具教 行理三。教卽世界悉檀。行卽為人對治二種悉檀。理卽第一義悉檀也。又此方聖說為經。經者訓法。訓常法以軌持為義。教可軌。行可軌。理可軌。故名為法。常 者。不變為義。天魔外道不能改壞。卽教常。真正無雜。無能踰過。卽行常。湛然不動。決無異趣。卽理常也。二實相為體者。經云。今佛放光明。助發實相義。又 云。諸法實相義。已為汝等說。又云。惟佛與佛。乃能究盡諸法實相。又云。諸佛法久後。要當說真實。又云。我以相嚴身。為說實相印。又云。開方便門。示真實 相。又云。觀諸法實相。故知諸佛為一大事因緣出現於世。秖令眾生開佛知見。見此一實。非因非果之理耳。三一乘因果為宗者。此經始從序品。訖安樂行品。破廢 方便。開顯真實佛之知見。亦明弟子實因實果。亦明師門權因權果。文義雖廣。撮其樞要。為成弟子實因實果。因正果傍。故於前段明迹因迹果也。從涌出品訖勸發 品。發迹顯本。廢方便之近壽。明長遠之實果。亦明弟子實因實果。亦明師門實因實果。而顯師之實果。果正因傍。故於後段明本因本果也。四斷疑生信為用者。迹 門用佛菩提二智。斷七種方便最大無明。同入圓因本門破執近迹之情。生於本地深信。乃至等覺亦令斷疑生信也。五無上醍醐為教相者。五時譬喻。畧如前說。若華 嚴初逗圓別之機。高山先照。直明次第不次第修行地上住上之功德。不辯如來說頓之意。若四阿含通說無常。知苦斷集。證滅修道。不明如來曲巧施小之意。若諸方 等折小彈偏。褒圓歎大。慈悲行願。事理殊絕。不明並對訶讚之意。若般若共則三人同入。別則菩薩獨進。廣歷陰入。盡淨虛融。亦不明共別之意。若涅槃在後。畧 斥三修。粗點五味。亦不委說如來置教原始要結之終。凡此諸經。皆是逗會他意。令他得益。不譚佛意。意趣何之。今經不爾。舉凡法門綱目。大小觀法。十力無 畏。種種規矩。皆所不論。為前經已說故。但論如來布教之元始。中間取與。漸頓適時。大事因緣。究竟終訖。當知此經。惟論設教大綱。不委微細綱目。譬如算 者。初下後除。紀定大數。不存斗斛。秖為深論聖教。妙說聖心。近會圓因。遠申本果。所以請疑不已。若能精知教相。則識如來權實二智也。經文二十八品。智者 大師分為三分。初品為序方便品訖分別功德十九行偈。凡十五品半。名正宗。從偈後盡經。凡十一品半。名流通。又一時分為二。從序至安樂行。十四品約迹開權顯 實。從涌出訖經十四品。約本開近顯遠本迹各序正流通。初品為序。方便訖授學無學人記品為正。法師訖安樂行為流通。涌出訖彌勒已問斯事。佛今答之。半品為 序。從佛告阿逸多下。訖分別功德品偈為正。此後盡經為流通。初序有通。有別。通則總冠兩門。別則發起三周正說。後之流通。有勸持。有囑累。勸則別約本門。 囑則通囑全部大經。迹門後五品。但是勸持迹門。本門初序分。但是發起本門。初序品者。次也。由也。述也。如是等六義證信。冠於經首。次序也。放光六瑞發起 之端。由序也。問答釋疑。正說弄引。敘述也。故名序品。次方便品以下。凡有三周說法。今方便品。作三乘一乘說。名法說一周。上根得悟。授舍利弗記。次譬喻 品。作三車一車說。名譬說一周。中根得悟。授四大弟子記。次化城喻品。明宿世結緣事竟。重作三百由旬。五百由旬說。名因緣說一周。下根得悟。授五百及二千 人記。此卽迹門開權顯實之正宗也。言方便品者。畧為三解。一曰。方者。法也。便者。用也。善用偏法。巧逗眾生。名為方便。此可釋他經。非今品意。二曰。方 便者。門也。門名能通。通於所通。方便為真實作門。真實得顯。功由方便。此亦可釋他經。非今品意。三曰。方者。秘也。便者。妙也。妙達於方。卽是真秘。點 內衣裏無價之珠。與王頂上惟有一珠。無二無別。指客作人。是長者子。亦無二無別。如斯之言。是秘是妙。正是今品意也。此品正開三乘之權。顯一乘之實。於中 有畧有廣。畧則動執生疑。廣則斷疑生信。畧中要旨不出唯佛與佛。乃能究盡諸法實相數語。乃一經之宏綱。眾義之淵府。南嶽大師。約義三轉讀之。一者是相如。 是性如。乃至是報如。如名不異。卽空義也。二者如是相。如是性。乃至如是報。點空相性。名字施設。迤邐不同。卽假義也。三者相如是。性如是。乃至報如是。 如於中道實相之是。卽中義也。分別令易解。故明空假中。得意為言。空卽假中。約如明空。一空一切空。點如明相。一假一切假。就是論中。一中一切中。非一二 三。而一二三。不縱不橫。名為實相。唯佛與佛究盡此法。是十法攝一切法。智者大師復約四番釋之。一約十界。二約佛界。三約離合。四約位。一約十界者。謂六 道四聖也。法雖無量。數不出十。一一界中。雖復多派。不出十如。如地獄界。當地自具相性本末。亦具畜生界相性本末。乃至具佛法界相性本末。無有缺減。當知 一一界。皆有餘九界十如。若照自位九界十如。皆名為權。照其自位佛界十如。名之為實。一中具無量。無量中具一。所以名為不可思議。凡夫雖具。絕理情迷。二 乘雖具。捨離求脫。菩薩雖具。照則不周。名不了了。如來洞覽。橫豎具足。二約佛法界釋者。佛界非相非不相。而名如是相。指萬善緣因。故下文云。眾寶莊較。 佛界非性非不性。而名如是性。指智慧了因。故下文云。有大白牛。佛界非體非不體。而名如是體。指實相正因。故下文云。其車高廣。佛界非力非不力。而名如是 力。指菩提道心慈善根力等。故下文云。又於其上張設幰蓋。佛界非作非不作。而名如是作。指任運無功用道。故下文云。其疾如風。佛界非因非不因。而名如是 因。指四十一位。故下文云。乘是寶乘。遊於四方。佛界非緣非不緣。而名如是緣。指一切助菩提道。故下文云。又多僕從而侍衛之。佛界非果非不果。而名如是 果。指妙覺朗然。圓因所剋。故下文云。直至道場。佛界非報非不報。而名如是報。指大般涅槃。故下文云。得無量無漏清淨之果報。佛界非本非末。而言本末。本 卽佛相。末卽佛報。是自行之權。佛界非等非不等。而言究竟等。指於實相。是自行之實。卽實而權。故言本末。卽權而實。故言為等。三約離合者。若佛心中所觀 十界十如。皆無上相乃至無上果報。惟是一佛法界。如海總萬流。千車共轍。此卽自行權實。若隨他意。則有九法界十如相性等。卽是化他權實。化他雖復有實。皆 束為權。自行雖復有權。皆為實。此卽自行化他權實。隨他則開。隨自則合。橫豎周照。開合自在。四約位釋如是相者。一切眾生。皆有實相。本自有之。乃是如來 藏之相貌也。如是性。卽是性德智慧第一義空也。如是體。卽是中道法性之理也。是為三德。通十法界位位皆有。若研此三德。入於十信位。則名如是力如是作。入 四十一位。名如是因如是緣。若至佛地。名如是果如是報。初三名本。後三名末。初後同是三德。故言究竟等也。廣開三顯一中。雖徧引十方三世佛佛道同。總不出 於四一。所謂理一。人一。行一。教一。理一者。約開示悟入佛之知見。明之復欲四意。一約圓位。二約圓智。三約圓門。四約觀心。一約圓位者。開卽十住。初破 無明。開如來藏。見實相理。示卽十行。惑障旣除。知見體顯。體備萬德。法界眾德。顯示分明。悟卽十迴向。障除體顯。法界行明。事理融通。更無二趣。入卽十 地。事理旣融。自在無礙。自在流注。任運從阿到茶。入薩婆若海。然圓道妙位。一位之中。卽具四十一地功德。秪開卽具示悟入等。更非異心。但如理知見。無有 分別淺深之相。欲顯如量知見。故分別四位耳。二約圓智者。一道慧。見道實性。實性中得開佛知見。二道種慧。知十法界諸道種別解惑之相。一一皆示佛知見。三 一切智。知一切法一相寂滅。寂滅卽悟佛知見。四一切種智。知一切法一相寂滅相。種種行類相貌皆識。卽入佛知見。又道慧如理名開。道種慧如量名示。一切智理 量不二稱悟。一切種智理量雙照為入。此亦約實理無淺深中而淺深分別也。三約圓教四門橫釋四句者。空門。一空一切空。卽開佛知見也。有門。一有一切有。卽示 佛知見。亦空亦有門。一切亦空亦有。卽悟佛知見。非空非有門。一切非空非有。卽入佛知見。能通則四。所通則一。開示悟入。是能通之門。所知所見。是所通之 理也。四約觀心釋者。觀於心性三諦之理。不可思議。此觀明淨為開。雖不可思議。而能分別空假中心宛然無濫名示。空假中心卽三而一。卽一而三名悟。空假中心 非空假中。而齊照空假中名入。是為一心三觀。而分開示悟入之殊也。所以四種釋者。見理由位。位立由智。智發由門。門通由觀。觀故則門通。門通故智成。智成 故位立。位立故理見。見理故名為理一也。諸佛如來但教化菩薩。卽是人一。諸有所作常為一事。卽是行一。但以一佛乘故。為眾生說法卽是教一。此之四一。徧會 昔日權理權人權行權教。成今實理實人實行實教。故名開權顯實。妙達於方。卽是真秘也。第三譬喻品者。比況名譬。曉訓名喻。托此比彼。寄淺訓深。前文法說一 周。上根獲悟。中下之流。抱迷未遣。大悲不已。巧智無邊。借世間父子。以況出世師弟。借火宅以喻三界。借三車一車以喻三乘一乘。故名譬喻品也。第四信解品 者。中根聞譬說一周。信發解生。疑去理明。乃自陳窮子之喻。領上法譬二周之旨也。第五藥草喻品者。土地是能生。雲雨是能潤。草木是所生所潤。所生所潤。通 皆有用。而藥草用強。喻有漏諸善。悉能除惡。而無漏為最。無漏眾中四大弟子。以譬領佛譬。深會聖心。佛故述成而推廣之。第六授記品者。梵語和伽羅。此云授 記。又云受記。受決。受倴。授。是與義。受。是得義。記。是記事。決。是決定。倴是了倴。此卽授中根四人成佛記也。第七化城喻品者。無而歘有名化。防非禦 敵稱城。以喻二乘涅槃。乃如來權智所為也。以權智力。無而說有。用教為化。防思禦見。名為涅槃。若藏通二乘。生安隱滅度想。不知是化。通教菩薩入而還出。 亦不知是化。別教從城門徑過。不以為極。亦不說是化。惟圓教知無賊病。亦不須城。故言化城。此正為下根人。作夙世因緣說一周也。第八五百弟子受記品。第九 授學無學人記品。卽是普與下根授記作佛。迹門正宗齊此。此下有五品流通。法師寶塔兩品。明宏經功深福重。流通未聞。利益巨大。達多一品。引往宏經。彼我兼 益。以證功德深重。持品八萬大士忍力成就者。此土宏經。新得記者他土宏經。安樂行品。以外凡初心。欣斯勝福。見聲聞畏憚聞菩薩擯辱。顧己力弱。無益自他便 生退沒。佛為此人。說安樂行。依之宏法。不慮危苦。又法師品。釋尊自說宏經功福。命覓流通。寶塔品。多寶及分身佛。且證且助。勸覓流通。今第十法師品。法 者軌則也。師者訓匠也。法雖可軌。體不自宏。通之在人。五種通經。皆得稱師。舉法成其自行。皆以妙法為師。師於妙法。自行成就。故言法師。又以妙法訓匠於 他。故舉法目師。名為法師。文中先歎美五種法師能持法人。一受持。二讀。三誦。四解說。五書寫。後歎美所持之法。及示通經方軌。所謂入如來室。著如來衣。 坐如來座。如來室。是大慈悲。若就同體。卽法身也。若被眾生。卽是解脫。能令眾生會於同體。卽是般若。如來衣者。若就所覆。卽法身也。若就能覆嚴身。卽寂 滅忍也。若就和光利物。卽解脫也。如來座者。若就能坐。卽般若也。若就所坐。卽法身也。身座冥稱。卽解脫也。雖復各具。秪是一三。三尚非三。豈離為九。是 則菩薩常觀涅槃。故勸宏經者。而常觀之。不觀能宏之心。焉曉所宏之理。故佛令入我室。著我衣。坐我座。若無三法。何謂宏經。第十一見寶塔品者。多寶佛塔從 地湧出。大眾咸見。發大音聲以證前。集佛開塔以起後也。第十二提婆達多品者。提婆達多。此云天熱。生時人天生熱。因此立名。迹行逆行。本是佛師。眾生煩惱 燒熱。故菩薩示同病行而度脫之。文中先明昔日達多通經。釋迦成道。次明文殊今日通經。龍女成佛。第十三持品者。有受持。有勸持也。第十四安樂行品者。身無 危險故安。心無憂惱故樂。身安心樂故能進行。此依事釋也。著如來衣。則法身安。入如來室。故解脫心樂。坐如來座。故般若導行進。此附上品文釋也。住忍辱 地。故身安。而不卒暴故心樂。觀諸法實相故行進。此附本品文釋也。安名不動。六道生死。二聖涅槃。所不能動。樂名無受。不受三昧廣大之用。不受凡夫之五 受。乃至圓教中五受生見。亦皆不受。有受則有苦。無受則無苦。無苦無樂。乃名大樂。行名無行。不行凡夫行。不行賢聖行。故言無行。而行中道。是故名行。此 法門釋也。文中凡有四段。卽是以止觀慈悲導三業及誓願也。身業有止。故離身粗業。有觀。故不得身。不得身業。不得能離。無所得故。不墮凡夫。有慈悲故。勤 修身業。廣利一切。不墮二乘地。有止行故。著忍辱衣。有觀行故。坐如來座。有慈悲故。入如來室。止行離過。卽成斷德觀行無著。卽成智德。慈悲利他。卽成恩 德。恩德資成智德。智德能通達斷德。是名身業安樂行。餘口意誓願亦如是。齊此是迹門流通竟也。第十五從地涌出品者。下方空中法身大士。是釋尊本時弟子。今 奉命湧出宏經。彌勒尚自不識。由此發起開近顯遠之大教也。第十六如來壽量品。正開近迹而顯遠本如來者。十方三世諸佛二佛三佛本佛迹佛之通號也。壽者受也。 量者詮量也。今正詮本地報身功德。而報身智慧。上冥下契。三身宛足。故言如來壽量品。第十七分別功德品者。佛說壽量。三世弟子得種種益。故言功德淺深不 同。故言分別也。品中有授記領解流通。佛說長行。為總授法身記。彌勒說偈。為總申領解。此後為流通分。於中先明現在四信。次明滅後五品。四信者。一一念信 解。未能演說。二畧解言趣。三廣為他說。四深信觀成。五品者。一直起隨喜心。二加自受持讀誦。三加勸他受持讀誦。四加兼行六度。五加正行六度也。第十八隨 喜功德品。明初品因功德以勸流通。隨者隨順事理無二無別。喜是慶己慶人。順理者。聞佛本地深遠深遠。信順不逆。無一毫疑滯。順事者。聞佛三世益物。橫豎該 亘。徧一切處。亦無一毫疑滯。順理有實功德。順事有權功德。慶己有智慧。慶人有慈悲。權實智斷合而說之。故言隨喜功德品。第十九法師功德品。明初品果功德 以勸流通。所謂六根清淨。第二十常不輕菩薩品。引信毀罪福。證勸流通。內懷不輕之解。外敬不輕之境。身立不輕之行。口宣不輕之教。人作不輕之目。故名常不 輕也。已上三品半文。卽勸持流通竟。此下有八品文。明付囑流通。又分為三。神力囑累兩品。正明囑累流通藥王下五品。約化他勸流通。普賢一品。約自行勸流通 也。第二十一如來神力品者。神名不測。力名幹用。不測則天然之體深。幹用則轉變之力大。此中為付囑深法。現十種大力。故名為神力品。第二十二囑累品者。囑 是佛所付囑。累是煩爾宣傳。此從聖旨得名。又囑是頂受所囑。累是甘而弗勞。此從菩薩敬順得名。又囑是如來金口所囑。累是菩薩丹心頂荷。此從授受合論。是故 如來躬從座起。申手摩頂。授以難得之法。大眾曲躬合掌。如世尊勑。當具奉行。殷勤授受。故名囑累。第二十三藥王菩薩本事品者。勗宏法之師。應當竭其神力。 盡其形命。以宏大法也。第二十四妙音品。第二十五觀世音普門品。皆勸受法弟子。令知他方大士。奉命宏經。普現色身。形無定準。不可以牛羊眼看。不可以凡庸 識度。於所聞處。勿生輕想。輕想則法不染心也。第二十六陀羅尼品者。惡世宏經。每多惱難。故以咒護之。使道流通。第二十七妙莊嚴王本事品者。說四聖之前 緣。顯人護之功德。第二十八普賢菩薩勸發品者。梵音邲輸〔風*(丿/女)〕陀。此翻普賢。亦翻徧吉。伏道周徧名普。鄰終際極名賢。勸發者。戀法之辭也。遙 在彼國。具聞此經。始末旣周。欲令自行化他。永永無已。故自東而來勸發。又總約十一品半流通之文生起次第者。現在聞經。得真似兩益。如上說。若直聞一句。 而生隨喜。如現在四信。格其功德。未來無佛。恐人疑福少。故說滅後五品功德也。因功德微密。未若果功德彰灼。故說法師功德品。因果雙舉。未若引證分明。故 說不輕。雖舉往人。未若現變。故說神力。雖示神力。未若摩頂付囑。故說囑累。雖通途囑累。未若示具要術。棄身存道。故說藥王。雖誡能化。未若誡其所化。隨 聞法處。應生佛想。故說妙音觀音。若初心宏經。旣無神力。當依內禁。故說陀羅尼。復須外護。故說嚴王普賢。聯翩重疊。使大法宏通耳。復次普賢更請正說。勸 發自行。更請流通。勸發化他。佛總以四法答之。一者為諸佛護念。二者植眾德本。 三者入正定聚。四者發救一切眾生之心。卽是雙答正及流通大旨。何者。佛雖無偏。若能遠惡從善。反迷還正。開權知見。顯佛知見。則稱可聖心。諸佛護念。若佛 知見開。則般若照明。是植眾德本。亦是入正定聚。不亂不味。不取不捨。亦是發救眾生心。當知此四。與開權顯實。名異體同。無二無別。又佛護念者。是開佛知 見。植眾德本者。是示佛知見。發救眾生心。是悟佛知見。入正定聚。是入佛知見。迹門之要。此四收矣。又麢迹則有本。從本開示悟入。故有迹中開示悟入。今開 迹卽顯本。本迹無二無別。以四法答其請正。於義明矣。以四法答請流通者。流通之方。唯三唯四。發救眾生心。是入如來室。入正定聚。佛所護念。是著如來衣。 植眾德本。是坐如來座。是宏宣之要。卽四而三也。又發救眾生心。是誓願安樂行。入正定聚。是意安樂行。植眾德本。是口安樂行。諸佛護念。是身安樂行。當知 後四。卽前四也。一答酬其兩請。舉四冠罩一經。法華之重演。豈不巧且妙哉。所願一句沾神。咸資彼岸。思惟修習。永用舟航。隨喜見聞。恆為主伴。若取若捨。 經耳成緣。或順或逆。終因斯脫。願解脫之日。依報正報。常宣妙經。一剎一塵。無非利物。惟願諸佛。冥熏加被。一切菩薩。密借威靈。在在未說。皆為勸請。凡 有說處。親承供養。一句一偈。增進菩提。一色一香。永無退轉。

妙法蓮華經綸貫後序

昔李青蓮登黃鶴樓。見崔灝題詩。遂為閣筆。知其不可勝也。智者大師。親證法華三昧。光宅尚破。餘家可知。後人紛紛再出手眼。未具青蓮學識故耳。余旣述佛頂 玄文。諸友咸請再解法華。堅以此意辭之。適因演妙典於紫雲。有達際法友。督梓梵文。欲撮畧全經大旨。以便初學。敬依玄義文句。節取大綱。名為綸貫。庶幾染 指而知全鼎之味云爾。若以抄錄舊文為誚。予何敢辭。藕益智旭謹識

按：紙本作得字，應誤。


妙法蓮華經台宗會義（一）

妙法蓮華經台宗會義卷一之一（有序）
序品第一
妙法蓮華經台宗會義卷一之二
妙法蓮華經台宗會義卷一之三
方便品第二
妙法蓮華經台宗會義卷一之四

妙法蓮華經台宗會義卷一之一（有序）

古吳後學蕅益智旭述

  或問蕅益子曰。吾聞講法華者。莫善於台宗。是故智者大師妙悟之後。以不思議四無礙 辯。宣玄義文句二書。章安尊者記為各二十卷。不異阿難結集。迨荊溪尊者。又以釋籖轉翼玄義。文句記轉翼文句。於是教觀大明。稱為中興烈祖。依之修證。得道 如林。雖有聖人復起。不能復贅一辭矣。曩曾見子綸貫跋云。譬如崔灝黃鶴樓詩。足使李白閣筆。予亦服膺此語。今乃無故復事管城。何哉。蕅益子曰。噫。此予萬 不得已之苦心也。方予寓溫陵述綸貫也。蓋欲誘天下之學人。無不究心於三大部也。今屈指十餘年矣。舌敝耳聾。曾不能勸得兩人三人正事教觀。輒以浩繁而興朢洋 之歎。倘不稍事節略。則玄籖妙樂諸圓頓法。甘使其終置高閣乎。曰。若是。則但節錄文句及文句記。例如妙玄節要可耳。何以更科。易文。竄入己意。直名為會義 耶。曰。是尤不得已也。古者經疏各行。故疏于經義之奥者。則發揮不厭深詳。而於經文之顯者。則分科點示而已。後人強欲以疏合經。遂使經文句讀割裂。今欲隨 文演義。而仍不傷經文血脈。科安得不稍更乎。智者大師。辯才敷演。章安於大師示寂之後。方斆阿難結集。雖全合大師之義。未必一向皆是大師之文。故筆力古 朴。不事雕巧。惟久讀方知其妙。初心之士。對卷茫然。文安得不稍易乎。荊溪尊者。精金百煉。文義俱深。然亦微有六朝風氣。稍拂時機。至其闡洩大師言外之 旨。並非循行數墨者之所能知。不幾亦為竄入己意乎。夫法華經藏。深固幽遠。智者大師能契其源。豈復盡宣其委。章安尊者能記其概。豈復盡錄其詳。卽荊溪尊者 能闡其要。亦豈復盡析其曲折哉。茲以凡愚千慮一得。用逗時宜。安得畏背古之譏。而不竭寸明。用附竊取其義之科也耶。然則知我者。其惟會義。罪我者。其惟會 義也已。己丑仲冬五日下筆故序。

將釋此經。大文為二。初題目。二入文。題目有二。初經題。二品題。經題具如玄義釋籖。略如妙玄節要。茲不復說。今先釋品題。然後入文。

品題共二十八。今先釋序品。餘品到文方釋。

序品第一

序者。訓庠序。謂階位賓主問答悉庠序也。又次由述三義。如是等五事冠於經首。次序也。放光六瑞。起發之端。由序也。問答釋疑。正說弄引。敘述也。具此三 義。故稱為序。品者。梵云跋渠。此翻為品。義類同者。聚在一段。故名品也。或佛自唱品。如梵網心地。或結集所置。如大論所述大品般若。本唯三品。（一序。 二魔事。三囑累。）或譯人添足。如羅什譯摩訶般若成九十品。今藥王本事。是佛唱。妙音觀音等。是結集家。梵文中諸品先足並非譯人所添。諸品之始。故言第 一。

入文為三。初通敘迹本兩門。二別說迹本兩門。三流通迹本兩門。釋此為四。一因緣。二約教。三本迹。四觀心。始從如是。終于而去。皆以四意消文。而今略書。 或三二一。貴在得意耳。所以用四釋者。廣則令智退。略則意不周。我今處中說。令義易明了。因緣。亦名感應。眾生無機。雖近不見。慈善根力。遠而自通。感應 道交。故用因緣釋也。夫眾生求脫。此機眾矣。聖人起應。應亦眾矣。此義更廣。處中在何。然大經云。慈善根力。有無量門。略則神通。神通卽是應之異名。對感 卽名感應。設應雖眾。不過于慈。求脫雖多。詎出於感。故感應二字。處中明矣。夫十方機感。曠若虛空。教法彌廣。何名處中。今論娑婆國土。音聲佛事。則甘露 門開。依聲教釋。並以金口為本。不少不多。中說明矣。夫應機設教。教有權實淺深不同。將本朢迹。機多教異。其迹必廣。何名處中。今置指存月。亡迹尋本。跡 多雖廣。論本唯一。處中明矣。夫尋迹迹廣。徒自疲勞。尋本本高。高不可極。如數他寶。自無半錢。但觀己心之高廣。扣無窮之聖應。機成致感。逮得己利。故用 觀心釋也。證因緣者。方便品云。十方諸佛。為一大事因緣故出現於世。證約教者。方便品云。以種種法門宣示於佛道。大經云。麤言及輭語。皆歸第一義。證本迹 者。壽量品云。今天人阿修羅。皆謂我少出家。去伽耶城不遠。得三菩提。然我實成佛已來。無量無邊阿僧祇劫。以斯方便導利眾生。五百受記品云。內秘菩薩行。 外現是聲聞。實自淨佛土。示眾有三毒。又現邪見相。我弟子如是。方便度眾生。此則師弟皆明本迹。證觀心者。譬喻品云。若人信汝所說。卽為見我。亦見於汝。 及比丘僧。并諸菩薩。當知隨有所聞。諦心觀察。於信心中。得見三寶。聞說。是法寶。見我。是佛寶。見汝等。是僧寶也。今且約三段示因緣相。眾生久遠蒙佛善 巧。令種佛道因緣。中間相值。更以異方便。助顯第一義而成熟之。今日雨華動地。以如來滅度而滅度之。復次久遠為種。過去為熟。近世為脫。地湧等是也。復次 中間為種。四味為熟。王城為脫。今之開示悟入者是也。復次今世為種。次世為熟。後世為脫。未來得度者是也。取意而說。其間節節作三世九世為種為熟為脫。以 如是等因緣。故有序分也。眾見希有瑞。顒顒欽渴。欲聞具足道。佛乘機設化。開示悟入佛之知見。故有正說分也。非但當時獲大利益。後五百歲。遠沾妙道。故有 流通分也。次約三段示約教相。此序非為人天清升作序。非為二乘小道作序。不為卽空通三作序。不為獨菩薩法作序。乃為正直捨方便但說無上佛道作序耳。此正不 指世間為正。不指螢光析智為正。不指燈炬體法智為正。不指星月道種智為正。乃指日光一切種智為正也。此流通非為楊葉木牛木馬而作流通。非流通半字。非流通 共字。非流通別字。純是流通圓滿修多羅滿字法也。次約三段示本迹者。久遠行菩薩道時。宣揚先佛法華經。亦有三分上中下語。亦有本迹。但佛佛相朢。是則無 窮。今別取釋迦最初成佛時所說法華三分上中下語。專名為上。名之為本。何以故。最初成佛。初說法故。中間行化。助大通智勝然燈等佛。宣揚法華三分者。但名 為中。但名為迹。何以故。前有上故。前有本故。今日王城所說三分。但名為下。但名為迹。乃至未來永永所說三分。亦指最初為上為本。譬如大樹。雖有千枝萬 葉。論其根本。同宗一根。不得傳傳相指也。次約三段示觀心相者。當約己心。論戒定慧為三分。修行則戒初。定中。慧後。若法門則慧為本。定戒為迹。又戒定 慧。各各作三分。戒三分者。初前方便。中白羯磨。後結竟。定三分者。初二十五緣。中正觀。後歷緣。又善入出住。為定三分。慧三分者。空序。中正。假為流 通。已約三分示四種相。當用此義。始從如是。終訖作禮而去。悉作四意消文。行者善思量之。蓋若無初因緣釋。則尚不殊外計。然因緣語通。通於一化。須知今乃 大事四悉。非餘感應。開顯四悉。一道無外。久遠四悉。諸經所無。觀心四悉。一觀徧收。以此四悉。通於始末。約教等三。亦須徧述。若無次約教釋。不辨偏小。 故以四八。簡開廢等。朢昔教部。今方真實。一切能詮。無復異稱。故須明之。以彰妙典。若無三本迹釋。誰知迥出。一期教中所譚身土。中間今日。無非迹施。指 彼大通。猶如信宿。先愚密教。復迷迹身。至此方祛。守株尚昧。若無四觀心釋。將何以辨能詮教功。將何以為久成行本。故一一句。入心成觀。觀與經合。非數他 寶。方知止觀一部。是法華三昧之筌第。總斯四義。方可略顯一部旨歸。當知二三尚略。一何能逮。故一一句得斯四義。則使句句咸異諸教。

  （甲）初通敘迹本兩門二。初聞法時處。二聞持之伴。

  （乙）初聞法時處

如是我聞。一時佛住王舍城耆闍崛山中。

如是者。舉所聞之法體。我聞者。能持之人也。一時者。聞持和合非異時也。佛者。時從佛聞也。王城耆山。聞持之所也。并下與大比丘等是聞持之伴。故云五事冠 經首也。○因緣釋如是者。三世佛經初。皆安如是。諸佛道同。不與世諍。世界悉檀也。大論云。舉時方令人生信者。為人悉檀也。又對破外道阿歐二字不如不是。 對治悉檀也。（阿無。歐有。一切外經。以二字為首。以其所計。此二為本。部內所明。不出所計。）又如是者。信順之辭。信則所聞之理會。順則師資之道成。卽 第一義悉檀也。約教釋者。諸經不同。如是亦異。不應一匙開於眾戶。又佛。阿難。二文不異為如。能詮詮所詮為是。今阿難傳佛何等文。詮何等是。不可以漸文傳 頓是。以偏文詮圓是。傳詮若謬。則文不如。文不如。則理不是。此義難明。須加詳審。若云。佛明俗有文字。真無文字。阿難傳佛俗諦文字。與佛說不異。故名 如。因此俗文。會真諦理。故名為是。此則三藏經初明如是也。若云。佛明卽色是空。空卽是色。色空空色。無二無別。空色不異為如。卽事而真為是。阿難傳佛文 不異為如。能詮卽所詮為是。此則通教經初明如是也。若云。佛明生死是有邊。涅槃是無邊。出生死有邊。入涅槃無邊。出涅槃無邊。入於中道。阿難傳此出有入 無。出無入中。與佛說不異。為如。從淺至深。無非曰是。此則別教經初如是也。若云。佛明生死卽涅槃。亦卽中道。況復涅槃。寧非中道。真如法界。實性實際。 徧一切處。無非佛法。阿難傳此。與佛說不異。故名為如。如如不動。故名為是。是則圓經初如是也。約本迹釋如是者。三世十方。橫豎皆爾。過去遠遠。現在漫 漫。未來永永。皆悉如是。何處是本。何處是迹。且約釋尊最初成道經初如是者。本也。中間作佛說經。今日所說經初如是者。皆迹也。又阿難所傳如是者。迹也。 佛所說如是者。本也。又師弟通達如是非始今日亦非中間者。本也。而中間而今日者。迹也。觀心釋者。觀前悉檀教迹等諸如是義。悉是因緣生法。緣生卽空。卽通 觀也。因緣卽空卽假者。別觀也。二觀為方便道。得入中道第一義。雙照二諦者。亦通亦別觀也。上來悉是中道者。非通非別觀也。文云。若人信汝所說。卽得見 我。亦見於汝及比丘僧并諸菩薩。乃觀行之明文也。信則論機。見則是應。卽因緣也。又信有淺深。見有權實。種種分別不同。卽約教也。又信法華之文。則見實相 之本。若見身子之化。則見龍陀之本。（真諦云。須菩提是東方青龍陀佛。有引大寶積云。舍利弗成佛。號金龍陀。未檢。）若見始成釋尊。亦見久成先佛。若見千 二百比丘八萬菩薩者。亦見其本也。又聞經心信無疑。覺此信心明淨。卽是見佛。慧數分明。是見身子。諸數分明。是眾比丘。慈悲心淨。是見諸菩薩。四番釋如是 竟。○因緣釋我聞者。或云聞如是。蓋經本不同。前後互舉耳。大論云。耳根不壞。聲在可聞處。作心欲聞。眾緣和合。故言我聞。問。應言耳聞。那云我聞。答。 我是耳主。舉我攝眾緣。此世界釋也。阿難登座稱我聞。大眾皆悲號。適見如來。今稱我聞。又文殊結集。先唱題。次稱如是我聞。時眾悲號。二並生戀慕善。此為 人釋也。阿難身與佛相似。短佛僅三指。（一指二寸）眾疑釋尊重出。或他方佛來。或阿難成佛。今唱我聞。三疑皆遣。此對治釋也。阿難學人。隨俗稱我聞。第一 義中。無我無聞。古來眾釋。同是因緣一義耳。於因緣中。前三尚自不周。況第一義。況約教等三耶。次約教者。釋論明凡夫三種稱我。謂我見。我慢。及世流布名 字我。學人無我見。但二種。無學并無我慢。但一種。今阿難聞法時。是學人。無我見。能伏我慢。但隨世名字。稱我無咎。此用三藏意釋我也。十住毗婆沙云。四 句稱我。皆墮邪見。佛正法中。無我誰聞。此用通教意也。大經云。阿難多聞士。知我無我而不二。雙分別我無我。此用別教意也。（不二是登地。雙照是地前。） 又阿難知我無我而不二。方便為侍者。傳持如來無礙智慧。以自在音聲。傳權傳實。有何不可。此用圓教釋我也。又正法念經明三阿難。阿難陀。此云歡喜。持小乘 藏。阿難跋陀。此云歡喜賢。受持襍藏。阿難娑伽。此云歡喜海。持佛藏阿含經有典藏阿難持菩薩藏。蓋指一人具四德傳持四法門。其義自顯三本迹者。若未會入。 可言阿難隨世名我。若發迹顯本。空王佛所同時發心。方便示為傳法之人。何所不能。四觀心者。觀因緣所生法。卽空卽假卽中。卽空者。我無我也。卽假者。分別 我與無我也。卽中者。真妙我也。四番釋我竟。次釋聞者。阿難佛得道夜生。侍佛僅二十餘年。未侍佛時。應是不聞。大論云。阿難集法時。自云。佛初轉法輪。我 爾時不見。如是展轉聞。當知不悉聞也。展轉從他。自他別故。聞不聞異。未聞者樂欲。已得聞者生喜。卽世界悉也。舊解云。阿難得佛覺三昧力。自能聞。卽為人 悉。報恩經云。阿難求四願。所未聞經。願佛重說。又云。佛口密為說也。胎經云。佛從金棺出金臂。重為阿難現入胎之相。諸經皆聞。況餘處說耶。卽對治悉。此 經云。阿難得記。卽憶本願。持先佛法。皆如今也。卽第一義悉。若約教者。歡喜阿難。面如淨滿月。眼若青蓮華。親承佛旨。如仰完器。傳以化人。如瀉異瓶。此 傳聞聞法也。歡喜賢。住學地。得空無相願。眼耳鼻舌諸根不漏。傳持聞不聞法也。典藏阿難。多所含受。如大雲持雨。此傳持不聞聞法也。阿難海是多聞士。自然 能解了是常與無常。若知如來常不說法。是名菩薩具足多聞。佛法大海水。流入阿難心。此傳持不聞不聞法也。今經是海阿難。持不聞不聞之妙法三本迹者。如上四 聞。皆迹引。而本地不可思議。以本事高難量故。本理深難思故。本迹化莫測故。四觀心釋者。觀因緣法。是觀聞聞。觀空。是觀聞不聞。觀假。是觀不聞聞。觀 中。是觀不聞不聞。（云云）一念觀者。妙觀也。（云云）四番釋我聞竟。○因緣釋一時者。肇師云。法王啟運嘉會之時。此世界悉也。論云。迦羅是實時。示內弟 子時食時著衣者。為人也。三摩耶是假時。破外道邪見者。對治也。若時與道合者。第一義也。約教者。若見諦已上。無學已下。名下一時。若三人同入第一義。名 中一時。若登地已上。名上一時。若初住已上。名上上一時。今經是上上一時也。本迹者。前諸一時。迹也。久遠實得之一時。本也。觀心者。觀心先空次假後中。 次第觀心也。觀心卽空卽假卽中。圓妙觀心也。此之粗妙。各有觀與境合。名為一時。相卽觀者。乃今經觀也。四番釋一時竟。○因緣釋佛者。劫初無病。劫盡多 病。長壽時樂。短壽時苦。東天下富而壽。西天下多珠寶多牛羊。北天下無我所無臣屬。如此時處。不感佛出。八萬歲時。乃至百歲時。南天下未見果而修因。故佛 出其地。此世界釋也。日若不出。池中未生生已等華。翳死無疑。佛若出世。則有剎利婆羅門居士。四天王乃至有頂。此就為人釋也。三乘根性。感佛出世。餘不能 感。善斷有頂種。永度生死流。此就對治說也。佛於法性。無動無出。能令眾生感見動出。而於如來實無動出。此就第一義說也。次約教者。佛名覺者知者。於道場 樹下。三十四心斷正使習氣。知覺世間出世間總相別相。覺世卽苦集。覺出世卽道滅。亦能覺他。身長丈六。壽八十。老比丘像。卽三藏佛自覺覺他。帶比丘像。現 尊特身。一念相應。斷餘殘習者。卽通佛自覺覺他。單現尊特相。坐蓮華臺。受佛職者。卽別佛自覺覺他。隱前三相。唯示不可思議如虛空相。卽圓佛自覺覺他。故 像法決疑經云。或見如來。丈六之身。（藏）或見小身大身。（通）或見坐蓮華臺。為千百億釋迦說心地法門。（別）或見身同虛空。徧於法界。無有分別。（圓） 卽此義也。（科註云。今經正彰開顯。開前三教果頭之佛。卽是圓教法身之佛。故三十二相。相相無邊。卽是尊特。亦卽法身。所以龍女讚云。微妙淨法身。具相三 十二。）三本迹者。一佛為本。三佛為迹。（此寄本中體用。）中間示現。數數唱生唱滅。皆是迹也。唯本地四佛。皆是本也。（迹中體用俱迹。本中體用俱本。） 四觀心釋者。觀因緣所生心。先空次假後中。皆徧覺也。觀心卽空卽假卽中。是圓覺也。（覺秖是智。應以六卽判之。若以此。望前三釋。則境智。卽因緣佛也。藏 等四觀。卽四教佛也。中望空假。卽本迹佛也。己心卽是。卽觀心佛也。）四番釋佛竟。○因緣釋住者。能住住所住。所住卽忍土王城。能住卽四威儀住世未滅。此 世界也。又住者住十善道。住四禪中。此為人也。又住者住三三昧。卽對治也。又住者住首楞嚴。卽第一義也。次約教者。三藏佛。從析門發真無漏。住有餘無餘涅 槃。通佛。從體門發真無漏。住有餘無餘涅槃。別佛。從次第門入。住秘密藏。圓佛。從不次第門入。住秘密藏。前三佛住。能所皆粗。後一佛住。能所皆妙。今經 是圓佛住於妙住也。三本迹者。三藏佛應涅槃。慈悲垂迹。生身住世。通佛誓願慈悲扶餘習。度眾生作佛事。別圓佛。皆慈悲熏法性。愍眾生故。垂應法界。當知四 佛。住本佛住。以慈悲故。住於忍土王城。威儀住世。是名迹住。四觀心者。觀住於境。或住無常境。卽空。卽假。卽中等境。以無住法。住於境中。故名為住。 （無住之言。通於四教。粗智謂住於理實無。若在圓中。便成絕待。）四番釋住竟。○因緣釋王舍城耆闍崛山。具如文句。不錄。約教者。像法決疑經云。一切大眾 所見不同。或見娑羅林地。悉是土砂草木石壁。或見七寶清淨莊嚴。或見此林是三世諸佛所遊行處。或見此林卽是不可思議諸佛境界真實法體。例知此義。四見不 同。所住旣然。能住亦爾。本迹者。本住王三昧三德之城。迹居忍土王城。本住三德大涅槃山。迹居靈鷲。又本迹各有靈鷲。壽量品云。常在靈鷲山本也。觀心者。 王卽心王。舍卽五陰。心王造此舍。若析五陰舍空。空為涅槃城。此觀旣淺。如見土木。若體五陰舍卽空。空為涅槃城。卽通教也。若觀五陰舍。因滅是色。獲得常 色。受想行識。亦復如是。此之四德。常為諸佛之所遊處。卽別教也。若觀五陰卽法性。法性無色受想行識。一切眾生。卽是涅槃。不可復滅。畢竟空寂舍。如是涅 槃。卽是真如實體。乃圓觀也。又色陰無知。如山。識陰如靈。受想行三陰如鷲。觀此靈鷲山無常。卽析觀也。觀此靈鷲山卽空。體空觀也。觀靈卽智性。了因。智 慧莊嚴。鷲卽聚集。緣因。福德莊嚴。山卽法性。正因不動。三法名秘密藏。自住其中。亦用度人。卽別圓二觀也。（云云）中者。佛好中道。升中天。中日降中 國。中夜滅。皆表中道。今處山中。說中道也。（常好中道。赴欲也。升中天。中日降。為人也。中夜滅。對治也。說中道第一義也。諸教皆有中道。但分有體無體 之殊。本迹者。觀圓理。本中也。示離斷常。迹中也。今經是開顯之中。若約觀者。卽空卽中。具二中也。）初聞法時處竟。

  （乙）二聞持之伴二。初列眾。二總結眾集。

  （丙）初列眾三。初聲聞眾。二菩薩 眾。三襍眾。諸經多爾。舊云有事有義。事者。逐形迹親　。聲聞形出俗網。迹近如來。證經為親。故前列。天人形乖服異。迹非侍奉。證經為疎。故後列。菩薩形 不檢節。迹無定處。旣不同俗。復異於僧。故居中。義者。聲聞欣涅槃。天人著生死。各有所偏。菩薩不欣不著。居中求宗。故在兩間。釋論意亦爾。此一解似兩 釋。事解似因緣。義解似約教。（事似因緣。須具四悉。義似約教。復須論八。事卽身也。故云親疎。義卽諦理。故云涅槃等。形服異故。卽世界。親者生善。疎者 破惡。不親不疎。卽第一義。於有義中。旣約三諦。以諦對教。則四可識。於藏等四。辨漸等四。其義可知。又兩二乘並欣涅槃。及四菩薩。並不欣不著。故皆居 中。唯詣實理。兼能利人。故居中求宗。超彼凡聖。若以入中為菩薩。卽指別教地上。圓教始終。）本迹解者。聲聞內秘外現。何常保證涅槃。天人皆大薩埵。豈復 耽染生死。皆是迹引二邊。而本常中道也。觀心釋者。從假入空觀。卽偏破生死。從空入假觀。卽偏破涅槃。中道正觀。無復前後。（亦應更約因緣明觀。諸教開 顯。及本迹觀。）

  （丁）初聲聞眾二。初比丘眾。二比丘尼眾。

  （戊）初又二。初多知識。二少知識。

  （己）初又三。初舉類明數。二明位歎德。三列名總結。

  （庚）今初

與大比丘眾。萬二千人俱。

與大比丘眾。是舉其氣類。萬二千人。是明其大數也。與者。共義。釋論以七一解共。謂一時。一處。（世界）一戒。（為人）一心。一見。（對治）一道。一解脫 也。（第一義）若歷教應各明七一。三藏一七一。（同感佛時。同鹿苑處。同別脫戒。同一切智心。同無漏正見。同三十七道。同有餘涅槃。）通教二七一。（分利 鈍故。利兼圓別。應云三七。且通總說。同為一例。）別教無量七一。（自行。化他。橫豎皆四門。門門四悉。入者不同。）圓教一七一。（發心畢竟二不別故。） 若未發迹。正是三藏通教中七一。若至開三顯一。卽得入圓教七一也。大者。梵語摩訶。此言大。亦言多。亦言勝。器量尊重。為天王等大人所敬。故言大。升出九 十五種外道之上。故言勝。徧知內外經書。故言多。又數至一萬二千。故言多。今明有大道故。有大用故。有大知故。故言大。勝者。道勝。用勝。知勝。故言勝。 多者。道多。用多。知多。故言多。道卽性念處。大於一切智外道。用卽共念處。勝於神通外道。知卽緣念處。多於四韋陀外道也。（大卽世界。多卽為人對治。勝 卽第一義。）約教釋大多勝者。大人所敬等。是三藏中釋耳。大者。大力羅漢所敬也。多者。徧知生滅卽無生滅法也。勝者。勝三藏四門也。此通教釋也。又大者。 體法大力羅漢所敬也。多者。恆沙佛法皆知也。勝者。勝二乘人。此別教釋也。又大者。諸大菩薩所敬也。多者。法界不可量法悉知也。勝者。勝諸菩薩也。此圓教 釋也。本迹者。此諸大德。久為諸佛之所咨嗟。本得勝幢三昧。超諸外道先已成就種智徧知。迹來輔佛行化。示作愛見中大多勝。欲引乳入酪。又作三藏中大多勝。 欲引酪入生酥。示方等中大多勝。欲引生酥入熟酥。示作轉教般若中大多勝。欲引熟酥入醍醐。故作法華中大多勝也。然其本地。大多勝久矣。觀心者。空觀為大。 假觀為多。中觀為勝。又直就中觀。心性廣博。猶若虛空。故名大。雙遮二邊。入寂滅海。故名勝。雙照二諦。多所含容。一心一切心。故名多也。比丘者。含怖魔 破惡乞士三義。魔樂生死。此人出家。復化餘人俱離三界。乖於魔意。魔用力制。翻被五縛。但愁懼而已。故名怖魔。出家人必破身口七惡。故言破惡。夫在家。三 種如法養命。一田。二商。三仕。出家人。佛不許此。唯乞自濟。身安道存。福利檀越。故名乞士。三義相成。卽比丘義也。（怖魔卽世界。乞士卽為人。破惡卽對 治。出界卽第一義。）初受戒修定修慧。已有破惡怖魔乞士三義。非獨後心。依經家。皆歎後心比丘耳。此皆三藏意。若歷緣求真名乞士。破障理之惑名破惡。修此 行怖四魔。卽通教義。若歷三諦求理名乞士。除通別惑名破惡。怖八魔十魔者。卽別義。若卽生死求實相味。名乞士。達煩惱卽菩提。名破惡。魔界卽佛界者。是圓 教義。若未發迹。但明前二義。若已顯本。具後意也。本迹者。本登涅槃山頂。與無明癡愛父母結業妻子別。出分段變易家。久除五住。何惡不破。獲真法喜。如食 乳糜。更無所須。持中道道共尸波羅密攝眾生戒。魔界降伏。卽佛界如。堪任乘御。本地功德。久已成就。為調伏眾生。迹示五味比丘。傳引眾生。例如前釋。觀心 者。觀一念心。淨若虛空。不為二邊桎梏所礙。平等大慧。無住無著。卽名出家。以中觀自資。活法身慧命。名乞士。觀五住煩惱卽是菩提。名破惡。一切諸邊顛 倒。無非中道。卽是怖魔。（中觀旣然。空假及以次不次等。對教可見。）眾者。梵語僧伽。此翻和合眾。一人二人三人。皆不名僧。四人以上。乃名為僧。事和無 別眾。法和無別理。佛常與千二百五十人俱。諸經或多少不定。釋論明四種僧。不依淨命。名破戒僧。不解法律。名愚癡僧。五方便。名慚愧僧。苦法忍去。名真實 僧。此中但真實僧也。（四念。四善根。名五方便。眾和合。世界也。佛常與。為人也。生物善故。釋論下。對治也。簡惡人故。此中下。第一義也。在真實故。） 若依四教者。此僧歷偏圓五味座。作同聞人。今正是圓教中證信也。本迹者。本與實相理和。又與法界眾生機緣和。而迹為半字事理之僧。歷五味中。引諸眾生。觀 心者。初學中觀。入相似位。旣未發真。慚第一義天。愧諸聖人。卽是有羞僧。觀慧若發。卽真實僧。若異此者。卽前兩僧。不依觀行。名破戒僧。不解觀相。名愚 癡僧。舉類竟。明數者。卽是一萬二千人也。（數異。世界也。聞數生善。為人也。破惡入真。準例可見。不論約教者。教別數同。故無異釋。若隨數生解卽是教 殊。問。凡諸列眾及得道者。何故其數必全無缺耶。答。大論釋大數五千分中云。若過若減。皆存大數。）本迹者。本是一萬二千菩薩。迹為萬二千聲聞也。觀心 者。觀十二入。一入具十法界。一界又十界。卽百界。一界各十如是。卽千如。一入旣千如。十二入卽萬二千法門也。

  （庚）二明位歎德

皆是阿羅漢。諸漏已盡。無復煩惱。逮得己利。盡諸有結。心得自在。

阿羅漢。是明位。諸漏下。是歎德也。阿羅漢。或翻應真。或翻真人。或翻無著。不生。應供。或言無翻。而含三義。一無生義。不受後有故。二殺賊義。斷盡見思 故。三應供義。堪為福田故。此藏通二教意耳。若別圓者。非但殺賊。亦殺不賊。不賊者。涅槃是。是亦須破。故是殺賊義。（言不賊者。猶從二乘得名。若于圓 別。尚名為賊。是故須殺。）不生於生。亦不生不生。無漏是不生。（取無為證。生於界外。不生是生。故不令生。）非但應供。亦是供應。（供彼所應。名為供 應。如佛化為道人。送供於阿蘭若比丘等。）皆歎別初地圓初住已上德也。本迹者。本得不受三昧。於二邊無所著。故名不生。斷五住惑。故名殺賊。能福九道。饒 益眾生。故名應供。方便度眾生歷五味傳傳作不生殺賊應供。皆迹也。又本是法身。迹示己利。本是般若。迹示不生。本是解脫。迹示殺賊。（本是平等大慧。無破 不破。方能示迹諸教不生。本證解脫。無賊不賊。方能示迹諸味殺賊。本得法身。非應不應。方能示迹為應供耳。）觀心者。空觀是般若。假觀是解脫。中觀是法 身。又從假入空觀。亦有三義。乃至中道觀。殺無明賊。不生二邊心。供養此人。如供養世尊。方等經云。供佛及文殊。不如施行方等者一食充軀。此經云。毀讚 佛。罪福猶輕。毀讚持經者。罪福甚重。何以故。佛無食想。久離八風。不為損益。施持經者。全肉身。續報命。生法身。增慧命。故有益。毀之憂惱退悔。若失好 時。則不可救。故大損也。諸漏已盡無復煩惱兩句。歎殺賊德。漏。卽三漏也。逮得己利句。歎應供德。三界因果。皆名為他。智斷功德。皆名己利。己利具足。故 成應供。盡諸有結心得自在兩句。歎不生德。諸有。卽二十五有生處。結。卽二十五有生因。心自在。則慧必自在。定慧具足。乃俱解脫人也。本迹者。不生不生。 名大涅槃。煩惱漏流。其源久竭。不復墮落二乘及凡夫地。卽本不生。法身智斷實相功德。名本己利。得王三昧。破二十五有。顯出我性。具八自在。名本殺賊。迹 示二乘功德耳。觀心者。中道正觀。不漏落空假二邊。二邊煩惱滅也。能觀心性。名為上定。衣珠秘藏。是己之物。卽己利也。正觀中道。結賊則斷。無結。故有亦 斷。二邊不能縛心。故心自在。雖有煩惱。如無煩惱。不斷煩惱而入涅槃。卽其義也。

  （庚）三列名總結

其名曰。阿若憍陳如。摩訶迦葉。優樓頻螺迦葉。伽耶伽葉。那提迦葉。舍利弗。大目犍連。摩訶迦旃延。阿[少/免]樓馱。劫賓那。憍梵波提。離婆多。畢陵伽婆蹉。薄拘羅。摩訶拘絺羅。難陀。孫陀羅難陀。富樓那彌多羅尼子。須菩提。阿難。羅睺羅。如是眾所知識大阿羅漢等。

阿若下。是列名。如是下。是總結也。列名略舉二十一尊者。佛諸弟子。皆備眾行。而隱其圓能。各從一德標名。欲引徧好故耳。○憍陳如。姓也。此翻火器。婆羅 門種。其先事火。從此命族。火有二義。照也。燒也。照則闇不生。燒則物不生。此以不生為姓。阿若者。名也。此翻已知。或言無知。非無所知。乃是知無耳。若 依二諦。卽是知真。以無生智為名也。又諸經論。稱為了本際。或知本際。若依四諦。卽是知滅。或翻為得道。增一阿含云。我佛法中。寬仁博識。初受法味者。憍 陳如為第一。（世界悉檀）佛昔於饑世。化作大魚。閉氣不喘。木工五人。先斫魚肉。佛誓於來世。先度此人。先願與其無生。故云阿若。又迦葉佛時。九人學道。 五人未得果。誓於釋迦法中最先開悟。本願所牽。前得無生。故名阿若。（為人悉檀）夫巨夜長寢。無人能覺。日光未出。明星前現。憍陳如初得無生智。譬若明 星。在眾明之始。一切人智明。無前陳如。最先破暗。莫過明星。一切人暗滅。無前陳如。故名阿若。（對治悉檀）太子入山學道。父王遣五人追侍。二是母黨。三 是父黨。二人以欲為淨。三人以苦行為淨。太子苦行時。二人捨去。太子捨苦行受飲食酥油煖水。三人又捨去。太子得道。先為五人說四諦。陳如最初稱解。故名阿 若。（第一義悉）約教者。從觀判教。理則易分。故委以觀而分別之。況萬二千。陳如居首。無生乃是諸觀之宗。欲令聞名識行。例人知心故也。三藏教者。盲。譬 無生智。鏡。譬無生境。陰界入頭等六分。譬現在因。像。譬未來果。若開眼取鏡。形對像生。愚故不斷絕。若閉眼如盲。則無所見。不見六分。是因不生。不見鏡 像。是果不生。故阿含經云。若謂有色。色是淨。淨卽生。非不生。若謂有受想行識。識是淨。淨卽生。非不生。若謂有受。受是樂。樂卽生。非不生。若謂有想行 識色。色是樂樂卽生。非不生。若謂有想行。想行是我。我卽生。非不生。若謂有識色受。受是我。我卽生。非不生。若謂有識。識是常。常卽生。非不生。若謂有 色受想行。行是常。常卽生。非不生。譬如執鏡見面。面是生。非不生。若謂有五陰。悉是生。非不生。若能知色非淨。乃至識非常。又能知色無常苦無我不淨。乃 至識無常苦無我不淨者。是為不生。非是生。如盲執鏡。不見像生。是為不生。非是生。旣知不生。寧復於中計我是色。計我異色。計我在色中。計色在我中。乃至 識亦如是。如是觀者。現因來果皆不生。如盲對鏡。不見形像。是名觀陰無生觀智也。觀入界者。海雖深廣。亦有此彼岸。蓋小水耳。若眼見色已。愛著貪樂。起身 口意業。是為大海。沈沒一切世間天人阿修羅。當知眼是大海。色是波濤。愛此色故。是洄澓。於中起不善覺。是惡魚龍。起妒害。是男羅剎。起染愛。是女羅剎。 起身口意。是飲鹹自沒。是為眼色無知而生無明愛。愛生故名為行。行生故名為業。業縛識為中陰。是為識生。所受胞胎。是為名色生。手足及頭五疱成已。名六入 生。六入對六塵。名觸生。於塵別苦樂。名受生。於塵起染。名愛生。四方馳求。名取生。造身口意。名有生。應受未來五陰。名生生。未來陰變。名老生。未來陰 壞。名死生。心中內熱名憂生。發聲大喚。名悲生。身心憔悸。名苦惱生。是名眼見色時。卽有三世十二因緣大苦聚生。非不生。耳鼻舌身意。色聲香味觸法。眼界 乃至法界亦如是。是為入界生。非不生。云何不生。觀眼色時。不種苦種。不生苦芽。不漏臭汁。不集蛆蠅。若種不生。則芽不生。則臭汁不生。則蛆蠅不生。故名 不生。眼見色時起貪恚覺。是為苦種。念五欲法。是為苦芽。六根取六塵。是名臭汁流出。於六塵中。善惡競起。是名蛆蠅。若知眼色無常苦空無我。則貪恚不生。 念欲不生。取境不生。善惡行不生。是為不生。耳聲等亦如是。眼界乃至法界亦如是。陳如最初得此三藏不生智。故名阿若。通教觀者。譬如幻人。執幻鏡。以幻六 分臨幻鏡。覩幻像。像非鏡生。非六分生。非鏡六分合生。非離鏡與六分生。旣不從四句生。則非內外中間。不常自有。亦無滅處。去不至東西南北方。性本無生。 非滅生乃無生。性本無滅。非滅滅乃無滅。無生無滅。故曰無生。受想行識。亦復如是。十二入十八界亦爾。別教觀者。鏡譬法界。眼譬觀智。青黃赤白小大長短。 譬十法界。（青譬地獄因果。黃譬餓鬼因果。赤譬畜生因果。白譬人天因果。小色像譬二乘因果。大色像譬通菩薩因果。短色像譬別菩薩因果。長色像譬佛因果。） 皆於鏡中分別無謬。若欲自正。令九因果不生一因果生。若欲正他。令他九因果不生一因果生。依於法界。行菩提行。次第用析體觀智。斷四住生令不生。次用恆沙 佛法。斷塵沙煩惱。令無知不生。後用實相智慧。斷無明。令根本不生。若無四住。則分段不生。若無無知。則方便不生。若無無明。則實報不生。生亦不生。不生 亦不生。故名不生。圓教觀者。譬如觀鏡團圓。（團圓譬理境。觀卽譬智。）不觀背面。（背譬無明。面譬智明。鏡譬十界因。）不觀形像。（形譬十界緣。像譬十 界果。）非背非闇。非面非明。不取種種形容。不取種種檠像。但觀團圓。無際畔。無始終。無明闇。無一異差別。圓觀亦爾。不取十法界相貌。無善惡。無邪正。 無大小等。一切皆泯。但緣諸法實相。法性。佛法。若色若香。無非實相。觀煩惱業生。皆卽無生。本無生與不生。故曰無生。陰入界苦。卽是法身。非顯現故。名 為法身。障卽法身。貪恚癡卽般若。非能明故。名為般若。無所可照。性自明了。是為般若。業行繫縛。皆名解脫。非斷縛得脫。亦無體可繫。亦無能繫。故稱解 脫。解脫卽業不生。般若卽煩惱不生。法身卽苦不生。是三不生。卽一不生。是一不生。卽三不生。非三非一。故言不生。況變易煩惱業苦而非不生。（此應具須十 乘十境及方便等。全指止觀一部文也。）本迹者。是憍陳如。本自不生。非始不生。欲引乳為酪故。迹為初教不生。引酪為生酥故。迹為通不生。引生為熟故。迹為 別不生。引熟為醍醐故。迹為圓不生。而其本地。住阿字門。謂一切法初不生故。若聞阿字門。則解一切義。皆非生非不生。垂迹引化。能為生不生。眾生若能會圓 不生。則同阿若。非本非迹。非生非不生。大事因緣。於茲畢矣。故下文云。富樓那種種變化事。我若具足說。眾生聞是者。心則懷疑惑。卽其義也。阿含云。阿難 持傘蓋燈隨佛後。大梵王持傘蓋燈隨陳如後。斯皆示迹而欲顯本也。觀心不生。約三觀不生可知。如此釋者。則隨聞一句若人若法。皆成化儀。悉可為觀。能令後代 聞名起行。稟教識體。思迹覩本。尋其因緣。廣照始末。若得此意。於一人所。於經一句。可以為上求境。可以識下化機。可以曉聖者化儀。可以了凡眾稟益。可以 達名義同異。可以知行等理殊。可以知隨聞成觀。可以解迹本人法。可以信化事長遠。可以仰聖恩難報。可以知眾生難化。可以知會理至難。他不見此。謂為繁芿。 釋憍陳如竟。○摩訶迦葉。此翻大龜氏。亦翻光波。亦翻飲光。名畢鉢羅。因緣最廣。略如文句。須者尋之。頭陀第一。親受佛囑。為西土初祖。梵語頭陀。此云抖 擻。以十二行。抖擻十二種過。一者在阿蘭若處。離憒鬧過。二者常行乞食。離僧中食及受請過。三次第乞食。離揀擇過。四者受一食法。離多求過。五者節量食。 離貪味過。六者中後不飲果蜜等漿。離求欲過。七者糞掃衣。離好衣過。八者但三衣。離增減過。九者塜間住。離常樂倒計過。十者樹下止。離怖畏過。十一者露地 坐。離貪樹過。十二者但坐不臥。離煩惱賊過。具如十二頭陀經廣明。五是住處法。五是食法。二是衣法。且約乞食明抖擻者。易得則生喜。難得則生瞋。得好則 愛。得惡則憂。憂喜依色而起。卽色陰。受此憂喜。卽受陰。取憂喜相。卽想陰。憂喜卽是行陰。分別憂喜。卽識陰。憂喜卽意法二入。亦卽意法意識三界。界入 陰。卽苦諦。我能乞食。卽我見。計有我無我。卽邊見。以乞為道。卽戒取。以乞為實。卽見取。如是諦當。卽邪見。讚喜。卽貪。毀恚。卽瞋。我能。卽慢。被 呵。卽疑。不了。卽癡。是為十使。歷三界四諦。卽八十八使。名集諦。若識乞食中四倒。相似相續覆故謂常。適意謂樂。動轉所作覆故謂我。薄皮覆故謂淨。識四 覆。無四倒。勤遮二惡。生二善。修四定。根。力。覺。道。是為道諦。於乞食中不計我。則癡滅。癡滅故愛滅。愛滅故瞋滅。瞋滅故不自舉。則慢滅。慢滅故。被 呵則無疑。無我故我見滅。我見滅故邊見滅。不執是道。則戒取滅。不計為實。則見取滅。不邪執。則邪見滅。此十滅故。八十八使子縛滅。子縛滅故。果縛二十五 有滅。是為滅諦。若於乞食中。不見四真諦。是故久流轉。生死大苦海。若能見四諦。則得斷生死。生死旣盡已。更不受諸有。是為乞食中抖擻觀慧。衣法及住處法 亦如是。是為三藏教頭陀也。通教抖擻者。緣真證寂。則是住處。空慧為食。空心行諸行為衣。常性空。無不性空時。空慧抖擻。皆如幻化。妄想諸惡。寂滅不起。 心心數法不行故。以不可得故。諸相應中。空相應最為第一。諸苦行中。空行第一。諸抖擻中。空慧抖擻最為第一。別教抖擻者。依於法身以為住處。（期心法身。 修二德故。）般若為食。一切諸行。莊嚴遮覆。遮覆抖擻黑業之惡。般若抖擻煩惱之惡。法身抖擻生死苦惡。先抖擻分段煩惱業苦。次抖擻變易煩惱業苦。是為中道 正觀頭陀。出過二乘所行苦行。圓教抖擻者。住處卽衣卽食。（本有三德。修得亦然。）但是一法。分別說三。一抖擻一切抖擻。（行衣）一切抖擻一抖擻。（慧 食）非一非一切。（身處）於一切抖擻。無非實相。諸佛所行。是如來行。過諸菩薩。所行清淨。本迹者。本與如來同坐畢竟空理。同得廣大法身。同得無礙智慧。 同得無量功德。內捨法愛。外無垢染。內外抖擻。本已清淨。欲引乳味。事中抖擻。次引酪味。空中抖擻。次引生酥。別中抖擻。次引熟酥。圓中抖擻。觀心者。卽 空抖擻取相。卽假抖擻塵沙。卽中抖擻無明。一心中抖擻五住。（云云）○優樓頻螺。此翻木瓜林。那提。此翻河。亦翻江。伽耶。此翻城。兄弟三人。並是事火外 道。因緣出瑞應經及諸部律。約教者。如增一阿含云。優樓頻螺能將護四眾。供給四事。令無所乏。最為第一。那提心意寂然。降伏諸結。精進第一。伽耶觀了諸 法。都無所著。善能教化第一。是為酪中教意。若轉入生酥。卽應恥小慕大。例則可知。若轉入熟酥。卽應委業領教。若轉入醍醐。如此經中得記作佛也。本迹者。 住於三德。林卽般若。城卽法身水卽解脫。是為秘密本藏。而迹依林城水以度眾生。觀心者。正觀心性中道不動。如城防敵。不動而動。如水淨諸邊顛倒。雙照枯 榮。如林蓊鬱。三法相資。卽是連枝兄弟也。○舍利弗。此翻身子。亦云珠子。名優波提舍。此翻論義。智慧第一。因緣具如文句。約教者。若三藏智慧。卽是無學 十智。斷結證真。輔佛揚化。釋論稱為右面大將也。通教智慧者。如般若中自說所以為摩訶薩。謂我見眾生見佛見菩提見轉法輪見。破如此等見故。名摩訶薩。此慧 異初教也。別教智慧者。當約五味分別。若從元初。但聞乳酪。不聞餘味。發心修行。但行乳酪者。此是初教智慧。若但聞酪。酪不由乳。善惡之性。性本自空。不 由修善破惡。滅色取空。但修卽空者。此是通教智慧。若從元初。得聞醍醐。為醍醐故。毂牛求乳。烹乳為酪。轉酪為生酥。轉生為熟酥。方得醍醐。修如此行者。 卽是別教智慧也。若從元初。但聞牛食忍草。卽出醍醐。若能服者。眾病皆除。一切諸藥。悉入其中。為修此行。卽是圓教智慧也。本迹者。本住實相智度為母。從 境生智慧。境卽是身。智慧是子。悲愍眾生。迹為五味身子。欲轉煩惱惡血。令成善乳。示為外道智慧。作大論師。欲烹乳為酪。示三藏智慧。為第二世尊。欲引酪 為生酥。訥大現小。受淨名之屈。欲引生酥為熟酥。安慰饒益同梵行者。於般若領教。欲引熟酥為醍醐。於法華初悟。斯皆迹中外現。而本地內秘。其實久矣。觀心 者。一心三觀。攝得一切智慧。觀心卽空。攝得酪智慧觀心卽假。攝得二酥智慧及世智慧。觀心卽中。攝得醍醐智慧。是名觀心中一慧一切慧。一切慧一慧。非一慧 非一切慧。（云云）○大目犍連。姓也。翻讚誦亦翻萊菔根亦翻胡豆。名拘律陀。神通第一。釋論稱左面弟子。約教者。依四禪。起十四變化。依觀練熏修十一切無 漏事禪。能作十八變。卽初教中神通。依空起慧。以空慧心修諸神通。卽通教中神通。次第依三諦習得神通。展轉深入。過於二乘。卽別教神通。依於實相所得神 通。不以二相見諸佛土。從真起應。不動真際。徧十法界。是則圓教神通。（云云言不以二相等者。不二卽實相。見土卽神通。依理而見。故云不二相見也。言云云 者。令分別之。前二修得。後二發得。藏依事禪。通依真理。別地前助。圓任運發。前二名通名化。後二名密名應前二調伏物。後二見物機。前二可破壞。後二不可 壞。前二在教道。後二在證道。前二身通唯現在。後二通三世前二聖位方修通。後二凡位俱修通。前二隨依皆可修。後二必須有勝依。）本迹者。本住真際首楞嚴 定。能於一念徧應十方。種種示現。施作佛事。以慈悲故。迹為五味神通。引令入極。觀心者。觀於一心倐有一切心。觀一切心倏無諸心。心非有無。通至實相。○ 摩訶迦旃延。此翻文飾。亦翻扇繩。亦翻好肩。論義第一。約教者。依無常苦空無我。被斷常見等。是初教論義。依空無所有不可得。破斷常見等。是通教論義。依 總持四辯。觀機照假。以藥逗病。破斷常見等。是別教論義。依實相畢竟不有不無。破斷常見等。是圓教論義。本迹者。本住福德智慧二種莊嚴。能問能荅。為愍眾 生。迹為五味論義師耳。觀心者。觀智研境。境發於智。智境往復。卽觀心論義也。○阿[少/免]樓駄。此翻無貧亦翻 如意。佛之堂弟。天眼第一。約教者。依世禪發天眼。凡夫外道也。依無漏事禪發天眼。三藏意。依體法無漏慧發諸行。依諸行發天眼。通教意。依散善發肉眼。依 禪發天眼。依真發慧眼。依俗發法眼。依中發佛眼。別教意。依實相發天眼。天眼卽佛眼。圓教意。又依散善修肉眼。依禪修天眼。三藏意。依空修肉眼天眼。通教 意。次第修五眼。是別意。不次第修五眼。是圓意。本迹者。本住實相真天眼。不以二相見諸佛國。迹示半頭天眼。觀心者。觀因緣生善心。卽肉眼。觀因緣生定 心。卽天眼。觀因緣生心空。卽慧眼。觀因緣生心卽假。卽法眼。觀因緣生心卽中。卽佛眼。（云云）○劫賓那。此翻房宿。父毋禱房星而生。善知星宿第一。又與 佛共一房宿而得證果。故以為名。約教者。析破根塵之舍。同佛棲真諦之房。三藏意。體達根塵。卽共如來同宿真諦之房。通教意。分別十法界根塵房舍。悉得見 佛。別教意。於一根塵房舍。卽見一切房舍。見一切佛。圓教意。本迹者。本與如來同棲實相。迹示諸房宿耳。觀心者。觀五陰舍析空卽空。與化佛 同宿。觀五陰舍卽假。與報佛同宿。觀五陰舍卽中。與法佛同宿。（云云）○憍梵波提。此翻牛呞。受天王供養第一。約教者。住天園。是示善。有牛嚼。是示惡。 三藏意也。以牛嚼身得道。示惡非惡。居天園而牛嚼。示善非善。通教意也。示界內外善惡者。別教意。示善惡實相者。圓教意。本迹者。本住四無所畏。安住聖主 如牛王第一義天。迹示牛呞。樂居天上也。觀心者。觀於心性中道之理。安步平正。其疾如風。（正用丈夫牛王。而通取白牛引駕。）○離婆多。此翻星宿。亦翻假 和合。因二鬼爭屍而得道故。坐禪入定。心不倒亂第一。約教者。析破五陰非我所有。三藏意。體達五陰本非我有。通教意。分別十法界五陰皆非我有。別教意。達 五陰非我有非他有。見陰實相。圓教意。本迹者。本住日星宿三昧。迹示此名。觀心者。觀心念佛。見十方佛多。如夜觀星。云云（前約教則寄假合。今本迹觀星並 約星宿。皆隨便耳。見佛如星。般舟中意。觀心下云云。應廣引般舟三昧經。）○畢陵伽婆蹉。此翻餘習。樹下苦坐。不避風雨第一。約教者。滅慢故無慢。三藏 意。卽慢無慢。通意。分別十法界高下。別意。八自在我。具足佛法。圓意。本迹者。本住常樂我淨八自在我微妙梵聲。迹示慢心惡口。觀心者。觀粗言輭語皆歸第 一義。（三觀總別。俱第一義。所破之惑。俱得是粗。）○薄拘羅。此翻善容。年一百六十歲。無病無夭。常樂閒居第一。約教者。滅喧入真。三藏寂靜。卽喧而 真。通教寂靜。離二邊入中。別寂靜。卽邊而中。圓寂靜。本迹者。本住大寂靜定。長壽是常。無病是樂。不夭是我。寂靜是淨。居此四德之本。迹示六根寂靜。觀 心者。心性中道。卽空卽假卽中。常樂我淨觀也。○摩訶拘絺羅。此翻大膝。舍利弗母舅。辯才第一。約教者。外通四韋陀。內通三藏。初教四辯。我無所得。辯乃 如是。通教四辯。若名若義。徧十法界。別教辯也。依於實相。徧一切辯。圓教辯也。本迹者。本住口密口輪不思議化大定大慧。迹示大膝。觀心者。觀心卽空卽 定。卽假卽慧。以嚴其心。（云云）○難陀。亦云放牛難陀。此翻善歡喜。有言卽律中跋難陀。約教者。事歡喜。理無歡喜。三藏意。卽事歡喜是理歡喜。通教意。 歡喜地。卽別教。歡喜住。卽圓教。（住無歡喜之名。但約別地。證道旣同。故借地以名住。）本迹者。本住實際非喜非不喜。迹名歡喜。觀心者。觀心與理相似相 應。名歡喜觀。○孫陀羅。此翻好愛。亦翻端正。以妻彰名。難陀如前釋。佛之親弟也。約教者。俗諦有法喜。真諦無喜。三藏意。卽俗喜是真喜。通教意。從通法 喜。有俗法喜中法喜。別教意。卽通喜具一切法喜。圓教意。本迹觀心。如難陀中說。○富樓那。翻滿願。是其父名。彌多羅尼。翻慈女。是其母名。從父母以得 名。故稱為滿慈子。說法第一。約教者。殷勤析法。所作已辦。三藏願滿。體達卽空。於空得證。通教願滿。法眼具足。別教願滿。住秘密藏。圓教願滿。本迹者。 本願久滿。迹為說法第一。示眾生知識也。觀心者。如止觀中人行理等善知識觀。（人是佛菩薩羅漢。行是六度道品。理是法性實際。）○須菩提。此云空生。亦云 善吉。善業。善現。解空第一。約教者。滅色空智生。藏教意。體色空智生。通教意。從有智生空智。從空智生俗智。從俗智生中智。別教意。空生卽有智。亦卽俗 智中智。是圓教意。本迹者。本住實相法身。迹示見空而生。觀心者。不在內外中間。非自有。是為觀心法身。○阿難。此云歡喜。或云無染。佛之堂弟。多聞第 一。約教者。歡喜阿難。三藏也。賢阿難。通也。典藏阿難。別也。海阿難。圓也。本迹者。本住非歡喜非不歡喜。法身如虛空。智慧如雲雨。能持能受。迹為歡喜 也。觀心者。與卽空假中相應故歡喜。從名字乃至真觀相應。○羅睺羅。此云覆障。佛之子也。因緣如文句。密行第一。約教者。析法道諦障四住。三藏意。體法道 諦障四住。通教意。次第三智障五住。別教意。一心三智障五住。圓教意。本迹者。本住中道。障塞二邊。迹示覆障。觀心者。卽假故障涅槃。卽空故障生死。卽中 故障非生死非涅槃。○結云眾所知識者。或言。知秖是識。或言。聞名為知。見形為識見形為知。見心為識。本迹者。本為眾生作滿字知識。迹為半字知識。觀心 者。如止觀說。上來多知識眾竟。

  （己）二少知識

復有學無學二千人

次列少知識眾。但舉位明數而不歎德。呼此為少知識耳。凡不測聖。聖不以多識少識分優劣。但希高慕遠者。以多識引之。藏名隱德退讓者。以少識引之。隨順眾 生。故有若干。不可以多少之迹失其本也。約教者。藏教初二三果為學人。四果為無學人。通教離欲地前名學。已辦地名無學。又九地皆名學。第十佛地名無學。別 圓二教。或就功用無功用明學無學。或就具足未具足明學無學。又阿含中外道問佛。羅漢更學不。佛言。羅漢不作惡法。住於善法。學其無學。卽名為學。若爾。學 人亦得稱無學。何以故。齊其所斷。不復更斷。卽是無學。是為四句。就五方便。非學非無學。共成五句。約四教例亦應爾。則二十句。本迹者。本法身大士。居滿 字學無學位。眾生應以半字學無學人莊嚴雙樹。傳傳引之。觀心者。正觀中道。不緣二邊。中間卽是無學。能如是觀。是名為學。又不緣而緣。名無學學。常如是 觀。名學無學。對未修者。成第五句。亦可約理為第五句。亦得三觀各為五句。若約觀門明數者。色心具十界十如。界如互論。卽二千也。初比丘眾竟。

  （戊）二比丘尼眾

摩訶波闍波提比丘尼。與眷屬六千人俱。羅睺羅母耶輸陀羅比丘尼。亦與眷屬俱。

摩訶波闍波提。此云大愛道。佛之姨母。本住智度法門。迹為千佛之母。生育導師。觀解者。中觀廣博。名大。無緣慈。名愛。中理虛通。名道。大卽自行。愛卽化 他。如以愛故受生。慈故涉有。道卽通自行化他也。六千者。數也。觀解者。觀六根清淨具千功德。耶輸陀羅。此翻華色亦翻名聞。佛在家時。有三夫人。一瞿夷。 二耶輸。三鹿野。本迹者。妻。齊也。豈有博地。為菩薩妻。故知本住寂定微妙法喜。迹為太子妻耳。觀心者。觀空無漏法喜。卽以鹿野表妻。（不生子故）觀假道 種智法喜。卽以耶輸表妻。（生羅睺故。）觀中法喜。卽以瞿夷表妻。（位最大故。）上來當分各明本迹觀心。今更總論。顯善權曲巧。明觀行精微。總明本迹者。 夫首楞嚴定。種種示現。稱適根性。靡所不為。今且近論。若釋尊托迹王宮。降神聖后。法身大士。皆輔佛行化。散影餘家。若三十二瑞。金姿誕應。諸大士亦各各 出生。或空室（須菩提）雨寶（滿慈子）寄辨通夢。（舍利弗）若皇太子捨國捐王。踰城學道。諸大士悉從師請業。才藝兼通。為彼宗匠。若如來法輪初啟。甘露門 開。諸大士知化緣未熟。示同不受。分庭抗禮。崇我道真。能化所化。全生如乳。若所化緣熟。則素絲易染。池華早開。革凡成聖。轉乳為酪。師宗為佛上首弟子。 或智慧神通。辯才三昧。各各第一。共輔法王。更度未度。重熟已熟。於方等座。聞菩薩不可思議功德。則恥小慕大。如轉酪為生酥。次聞般若摩訶衍門。初歷色 心。終於種智。含狹小大。出內取與。或共或別。或偏或圓。奉命領知。心漸通泰。如轉生酥為熟酥。次聞法華。會天性。定父子。授記莂。付大乘。廢三歸一。如 餘四味。同一醍醐。不令一人獨得滅度。皆以如來滅度而滅度之。法王法臣。大事出世。巧用方便。初用半字法。破二十五有之繁芿。成四枯雙樹。利益眾生。次用 半滿法。破二乘之獨善。成菩薩之廣大。成四榮雙樹。利益聖人。後用常住滿字。破二邊之前後。成非枯非榮佛秘密藏。究竟利益。主將之功畢。大誓之願滿。故身 子目連。於法華而息化。聖主贖命。斯亦不久。文云。如我本誓願。今者已滿足。如來不久。當入涅槃。唱滅之言。起自於此。二萬燈明。迦葉佛等。皆於法華究 竟。今佛師弟。皆於此經發迹。內秘菩薩行。外現作聲聞。我實成佛已來。無量億劫。以此推之。諸大羅漢。從法身地。俯影隨緣。迹臨萬水。為學無學。作男作 女。示道示俗首楞嚴力。靡所不為。方便善權。為若此也。如此總別兩重消釋本迹。尚恐失旨。直爾一句翻名何異諸教聲聞眾耶。總明觀心者。上來師弟施化。法身 所為。若不作觀方便。於行人無益。如貧數寶。似盲執燭。然心數甚多。且約善數。如弟子者眾。但舉十人耳。十善數輔心王。能改惡就善。革凡成聖。辦一切法 門。但以十心數為本。如十弟子輔佛行化。共熟眾生。立於佛法也。十人各備眾德。為引專門。宣示佛道。隨眾生欲。欲慧者師身子。乃至欲多聞者師阿難。共輔法 王。各掌一職。今觀心亦如是。一一心中。皆具王數。為成觀故。王數相扶而取開悟。或於想數入道。或於欲數入道。隨所宜者。心王心數而共攻之。化取塵勞諸心 而作佛事。作此觀未悟。觀行如乳。若發無漏。觀行如酪。若破塵沙。如生熟酥。若破無明。觀如醍醐。心數塵勞若不盡者。觀則不訖。故經言。眾生不度盡。我不 成正覺。卽此意也。旭謂。二十一大羅漢。應準唯識。總表二十一善心數法。謂觸。作意。受。想。思。欲。解。念。定。慧。信。慚。愧。精進。無貪。無瞋。無 癡。輕安。不放逸。行捨。不害。一一互相應。一一具眾德。共輔心王。自利利他。窮未來際。無有斷絕。然不煩一一主配。貴在得意耳。初聲聞眾竟。

  （丁）二菩薩眾者。釋論云。菩薩為出家在家四眾攝。何故別列。答有菩薩墮四眾中。有四眾不墮菩薩中。為其不發心作佛故。今別列同發心求作佛者。名菩薩眾。文為三。初氣類大數。二明位歎德。三列名總結。

  （戊）今初

菩薩摩訶薩八萬人

具存應云。菩提薩埵摩訶薩埵。什師略之。菩提翻道。薩埵翻有情。摩訶翻大。謂道心大道心之有情。卽氣類也。菩薩多種。謂偏通別圓。如釋論引迦旃延子明六度 齊限而滿者。欲調血眾生為乳也。若大品明有菩薩發心與薩婆若相應者。欲調乳入酪也。若大品明有菩薩發心遊戲神通淨佛國土者。欲調酪為生熟酥也。若大品明有 菩薩發心卽坐道場成正覺轉法輪度眾生者。是調酥為醍醐也。故下文云。菩薩聞是法。疑網皆已除。又云。若菩薩不聞法華。非善行菩薩道。若聞此經。卽善行菩薩 道。故略有四種也。本迹者。本地難測。或居等覺。或齊法王。如文殊本是龍種上尊王佛。迹輔釋迦為菩薩等引導四味。同歸醍醐。然其本地。究竟成就。豈是今日 始入大乘。亦非寂場高山先照。若頓若漸。皆迹所為耳。觀心者。中道正觀。雙照二諦名大。通至極果名道。破五住塵勞名成眾生。八萬人者。數也。餘經集眾甚 多。此經何少。或是語其大數。或譬如王論密事。不可率土同謀。今開秘藏。不涉權下。證信之人。皆非率爾。必是圓人。及有遠本也。觀心者。觀一善心。具百界 千如。十善卽萬法。約八正道。卽八萬法門。（十善為所觀。八正為能觀。）

  （戊）二明位歎德

皆於阿耨多羅三藐三菩提不退轉。皆得陀羅尼。樂說辯才。轉不退轉法輪。供養無量百千諸佛。於諸佛所植眾德本。常為諸佛之所稱歎。以慈修身。善入佛慧。通達大智。到於彼岸。名稱普聞無量世界。能度無數百千眾生。

初句亦明位亦歎德。次十二句但歎德。共十三句橫豎歎德也。阿耨多羅三藐三菩提。此云無上正等正覺。義通四教。不退轉者。約位行念論不退。亦有四別。若云不 生三惡道名位不退。不生邊地諸根完具不受女身名行不退。常識宿命名念不退。具此名阿鞞跋致地。三藏義也。若從初地至六地。不退為凡夫。名位不退。雖正使已 盡。而未能徧修萬行。其行猶退。至七地名行不退。而猶起二乘念。故有念退。至八地道觀雙流。入法流水。名念不退。名阿鞞跋致地。乃通教三乘共十地義耳。地 師云。十住是證不退。十行是位不退。十回向是行不退。十地是念不退。是別教義。瓔珞云。初地三觀現前。心心寂滅。自然流入。亦別教義。若華嚴明初住得如來 一身無量身。具三不退。乃圓教義。是一實事。今用此判妙位也。本迹者。本地寂滅。尚非十地。況是初住。尚非圓初住。況復別通。別通之位。可釋餘經列眾。圓 教之位。正在今經。旣不識迹。安能知本。觀心者。三觀卽三不退。又一心三觀。卽一心三不退。須約六卽。此句卽豎歎初歡喜地。不退墮二邊。入於中道。橫歎初 發心住。出過二邊。革凡超聖也。皆得陀羅尼者。陀羅尼。此翻遮持。遮惡。持善。豎歎離垢地。戒度清淨。橫歎初住。遮三障持三德也。樂說辯才句。豎歎發光 地。得大聞持。具四無礙辯。橫歎初住。口密功德也。轉不退轉法輪句。豎歎燄慧地。自破己惑。破他迷闇。橫歎初住。現身作佛。說法度生也。供養無量百千諸佛 句。豎歎難勝地。以禪定神通力。徧興供養。橫歎初住。徧能承事十方諸佛也。於諸佛所植眾德本句。豎歎現前地。般若現前。智是德本。如植種於地。橫歎初住。 得實相本。能植眾德也。常為諸佛之所稱歎句。豎歎遠行地。二智方便。出過一切。廣修利益。稱會佛心。橫歎初住。開佛知見。與諸佛同。故為佛所稱歎也。以慈 修身句。豎歎不動地。慈熏三業。熏身入五道。熏口為說法。熏心為設方便。橫歎初住。無緣慈力。能普現色身。徧應法界也。善入佛慧句。豎歎善慧地。深入實 際。妙徹本源。橫歎初住。入秘密藏也。通達大智句。豎歎法雲地。智波羅蜜最為增上。橫歎初住。一心三智無能障礙也。到於彼岸句。豎歎等覺內德。到三諦之彼 岸。橫歎初住。事理分究竟也。名稱普聞無量世界句。豎歎等覺外德。灌頂受職。法界咸聞。橫歎初住。圓德真實。與名相稱也。能度無數百千眾生句。豎歎等覺化 他恩德。比之下地。最勝最廣。橫歎初住。能為十法界作依止也。夫諸地悉具眾德。而今約豎出沒釋者。為人情好異故。又依十地名便故。又豎義易解故。作此一塗 消文耳。初住更有無量無邊不可思議功德。而今但十三句者。略言之耳。初住尚爾。二住乃至等覺可知。故大品云。初阿字門。具四十一字功德。後茶亦具諸字功 德。中間亦爾。字等。語等。功德亦等。觀心者。空觀是旋陀羅尼。假觀是百千旋陀羅尼。中觀是法音方便陀羅尼。又空觀觀心但有名字。卽聞持陀羅尼。假觀觀心 無量心。心心數法皆是法門。卽行持陀羅尼。中觀觀心卽是實相。卽是義持陀羅尼。假觀觀心具十界法。卽法無礙辯。中觀觀心十界皆入實相。卽義無礙辯。空觀觀 心十界但有名字語言。卽辭無礙辯。觀一心卽三心。三心卽一心。一界一切界。旋轉無礙。卽樂說無礙辯。空觀是轉位不退法輪。假觀是轉行不退法輪。中觀是轉念 不退法輪。供養佛者。秖是隨順佛語。今順佛教。修三觀心。卽是供養佛。為破五住。得解脫故。卽供養法。三諦理和。卽供養僧。又眾行心資觀智心。卽供養佛。 觀智心開發境界。卽供養法。境智心和。卽供養僧。實相心是觀智心本。觀智心是眾行心本。得本種植則立。故言植眾德本。觀智心冥於境界。境界印於觀智。智有 所照。常與境合。卽是為佛所歎。空觀為法緣慈所熏。假觀為眾生緣慈所熏。中觀為無緣慈所熏。空觀入通佛慧。假觀入別佛慧。中觀入圓佛慧。空觀到一切智彼 岸。假觀到道種智彼岸。中觀到一切種智彼岸。空觀聞於真諦。假觀聞於俗諦。中觀普聞中道第一義諦。亦普聞三諦。空觀度四住百千眾生。假觀度塵沙百千眾生。 中觀度無明百千眾生。一心三觀。有無量德。歎不能盡。止略說耳。

  （戊）三列名總結

其名曰。文殊師利菩薩。觀世音菩薩。得大勢菩薩。常精進菩薩。不休息菩薩。寶掌菩薩。藥王菩薩。勇施菩薩。寶月菩薩。月光菩薩。滿月菩薩。大力菩薩。無量力菩薩。越三界菩薩。跋陀婆羅菩薩。彌勒菩薩。寶積菩薩。導師菩薩。如是等菩薩摩訶薩八萬人俱。

大士大名。或從法門。或從行德。或從本願。雖是一名。備無量義。今依經依觀。銷十八菩薩名。文殊師利。此云妙德。大經云。了了見佛性。猶如妙德等。思益經 云。雖說諸法。而不起法相。不起非法相。故名妙德。悲華經云。願我行菩薩道所化眾生。皆於十方先成正覺。令我天眼悉得見之。我之國土。皆一生菩薩。悉令從 我勸發道心。我行菩薩道。無有齊限。寶藏佛言。汝作功德。甚深甚深。願取妙土。今故號汝為文殊師利。在北方歡喜世界作佛。號歡喜藏摩尼寶積。今猶現在。聞 名滅四重罪。又首楞嚴三昧經云。過去無量阿僧祇劫。有佛號龍種上尊王。亦卽文殊。觀心者。三德秘藏不縱不橫。故名妙德。觀世音。梵云婆婁吉低稅。具如普門 品釋。觀心者。三智名觀。三諦名世。三觀是語本。故名音。（下文約事釋。以所被為音。此但約能觀。以所宣為音。）得大勢。亦名大勢至。思益經云。我投足之 處。震動三千大千世界及魔宮殿。故名大勢至。觀經云。但見此菩薩一毛孔光。卽見十方諸佛淨妙光明。是故號此菩薩名無邊光。以智慧光。普照一切。令離三塗。 得無上力。是故號此菩薩為大勢至。觀心者。三止為足。投三諦地。動十法界。一切見愛所住之處。皆悉傾動。常精進者。大寶積云。是菩薩為一眾生。經無量劫隨 逐不捨。猶不受化。無一念棄捨。以身心俱進故。不休息者。思益經云。恒河沙劫為一日夜。是三十日為月。十二月為歲。過百千萬億劫。得值一佛。如是值恒沙 佛。行諸梵行。修習功德。然後受記。心不休息。觀心者。觀空不住空。出假不住假。而入中不住中。雙照二諦。名不休息。不休息與常精進。義意略同。欲辨別 者。無間趣入。名為精進。長時無廢。名不休息。是故觀解名為不住。故釋不休息。亦約長時。但記別與利生不同耳。寶掌者。普超經云。被上德鎧。無能沮敗。若 於夢中。不志二乘。常以實心諸通慧心。為人講宣於諸珍寶。心無貪惜。觀心者。不思議三諦。名之為寶。一心三觀。名之為掌。以此觀掌。執此諦寶。自利利他。 藥王者。悲華經云。願賢劫一千四佛初成道。我皆供養。諸佛入滅。我皆起塔。劫盡苦惱。我皆救護。刀兵疾疫。作大藥王。然後作佛。寶藏佛言。今當字汝為火淨 藥王。在後作佛。卽樓至如來。觀心者。一心三觀自療療他。勇施者。出世法寶。徧施眾生而無疲厭。寶月者。所證三諦。可貴如寶。能證三智。圓照如月。月光 者。圓妙三智。能除昬煩熱惱。滿月者。三智圓明。無有缺減。大力者。智境冥合。有大力用。無量力者。以大力用。徧應眾緣。徧拔眾苦。越三界者。以一心三 觀。超越分段變易二種三界。跋陀婆羅者。此云善守。亦云賢守。亦賢首。亦賢護。思益經云。若眾生聞名者。畢定得三菩提。故名善守。位居等覺。眾賢之首。故 名賢首。善巧將護。令其不退。故名賢護。觀心者。中道正觀。於諸善中最為上首。彌勒。此云慈氏。思益經云。眾生見者。卽得慈心三昧。悲華經云。發願於刀火 劫中救護眾生。名阿逸多。此翻無能勝。觀心者。中道正觀。卽無緣大慈慈善根力。令諸心數皆入同體大慈法中。寶積者。積聚一心三智之寶。導師者。思益經云。 於墮邪道眾生。生大悲心。令入正道。（導也）不求恩報。（師也）觀心者。三觀妙智。導一切行。不墮二邊。皆入正觀。結句可知。二菩薩眾竟。

  （丁）三雜眾者。果報與形服雜。得 道者與未得道者雜。其中得二乘道者。無漏智與無明雜。其中得菩薩道者。漚和與眾機雜。其中得佛道者。一法具一切法故言雜。雜義如是。不可以凡夫形俗判之。 復不可以五道人天等判之。就文有八。初欲界天眾。二色界天眾。三龍眾。四緊那羅眾。五乾闥婆眾。六阿修羅眾。七迦樓羅眾。八人眾。

  （戊）今初

爾時釋提桓因。與其眷屬二萬天子俱。復有明月天子。普香天子。寶光天子。四大天王。與其眷屬萬天子俱。自在天子。大自在天子。與其眷屬三萬天子俱。

釋提桓因。此翻能作。作三十三天主也。約教者。阿含明帝釋是阿那含。般若明十方難問般若者皆名釋提桓因。別圓中明釋提桓因得首楞嚴三昧。內證不同。過賢劫 二千四十四劫作佛。號無著世尊。本迹者。十住十行十向為三十。十地為一。等覺為二。妙覺為主。同棲第一義天。共服實相甘露。卽本也。居須彌頂。迹也。觀心 者。自行十善。勸他行十善。隨喜行十善者。此三十善。皆空皆假皆中。卽三十三觀門。明月等三天子是內臣。如卿相。或云。明月是寶吉祥月天子。大勢至應作。 普香是明星天子。虛空藏應作。寶光是寶意日天子。觀世音應作。卽本迹釋也。觀心者。三觀卽三智。三智卽三光。從三諦生三智。諦卽天。智卽子。四大天王是外 臣。如武將。東提頭賴吒。此云持國。亦言安民。居黃金山。領犍闥婆及富單那。南毗留勒叉。此云增長。亦云免離。居琉璃山。領鳩槃茶及薜荔多。西毗留博叉。 此云廣目。亦云雜語。居白銀山。領龍及毗舍闍。北毗沙門。此云多聞。居水精山。領夜叉及羅剎。各領二鬼。不令惱人。故稱護世。本迹者。本為常樂我淨四王。 護持佛法四德雙樹。不令外人取其枝葉。斫截破壞。迹為護世四王。觀心者。觀四諦智。卽是四王。一諦下除愛見二惑。卽是領八部。不令惱人也。（四教各四諦。 當教各稱王。）不列夜摩兜率者。文略耳。自在。卽化樂天。大自在。卽他化天。本迹者。本住自在自在王等定。迹為兩天耳。觀心者。入空是自在。入中是大自 在。

  （戊）二色界天眾

娑婆世界主梵天王。尸棄大梵。光明大梵等。與其眷屬萬二千天子俱。

娑婆。此翻忍。悲華經云。是諸眾生。忍受三毒及諸煩惱。故名忍土。梵者。此翻離欲。除下地繫。上升色界。亦稱高淨。尸棄。此翻頂髻。光明者。二禪也。等 者。等取三禪四禪。約教者。梵王為一代請法輪主。請小則小。請大則大。本迹者。本住清淨一實妙境。迹居色界。觀心者。觀除惑穢名梵。

  （戊）三龍眾

有八龍王。難陀龍王。跋難陀龍王。娑伽羅龍王。和修龍王。德叉迦龍王。阿那婆達多龍王。摩那斯龍王。優鉢羅龍王等（紙本缺優字）。各與若干百千眷屬俱。

難陀。此云歡喜。跋。此云善。兄弟常護摩竭提國。雨澤以時。得無饑年。卽目連之所降也。居大海中。本迹者。本住歡喜地。迹居海間。觀心者。三觀卽中道生法 喜也。娑伽羅。從居海受名。本住智度大海。迹處滄溟。觀心者。中道觀如海。能統萬流。和修吉。此云多頭。亦云寶稱。本住普現色身三昧。迹示多頭。觀心者。 一假一切假。一空一切空。一中一切中。故名多頭。德叉迦。此云現毒。亦云多舌。本住樂說無礙辯。迹示多舌。觀心者。一心三觀。如塗毒鼓。能發四辯。阿那婆 達多。此云無熱。從池得名。在閻浮雪山頂。無熱沙惡風金翅三患。本住清涼常樂我淨。迹處涼池。觀心者。三觀妙慧。淨五住之煩唼。免二死之熱沙。摩那斯。此 云大身。或云大意。或云大力。修羅排海淹喜見城。此龍縈身以遏海水。本住無邊身法門。迹為大體。觀心者。中道正觀。其性廣博。優鉢羅。此云青蓮華池。依住 處得名。本住法華三昧。迹居此池。觀心者。三觀卽是修因。因卽蓮華也。

  （戊）四緊那羅眾

有四緊那羅王。法緊那羅王。妙法緊那羅王。大法緊那羅王。持法緊那羅王。各與若干百千眷屬俱。

亦云真陀羅。此云疑神。似人而有一角。天帝法樂神也。應奏四教法門。本住不可思議。不起滅定。安禪合掌。以千萬偈讚諸法王。迹寄弦管。歌詠十力。觀心者。觀音聲卽空卽假卽中。卽是讚佛。

  （戊）五乾闥婆眾

有四乾闥婆王。樂乾闥婆王。樂音乾闥婆王。美乾闥婆王。美音乾闥婆王。各與若干百千眷屬俱。

乾闥婆。此云嗅香。以香為食。亦云香陰。其身出香。天帝俗樂神也。樂者。幢倒伎也。樂音者。鼓節弦管也。美者。倒幢中勝。美音者。弦管中勝。（幢。謂緣幢。卽竿木也。倒。謂擲倒等。以俗表真。亦可對四教法門釋出。）本住不可思議妙假。迹奏俗樂。觀心者。空中卽假。

  （戊）六阿修羅眾

有四阿修羅王。婆稚阿修羅王。佉羅騫駄阿修羅王。毗摩質多羅阿修羅王。羅睺阿修羅王。各與若干百千眷屬俱。

阿修羅。此云無酒。亦云無端正。亦云非天。婆稚。此云被縛。為帝釋所縛。本能五繫繫魔外道。迹為此像。觀心者。以三觀智。縛五住惑入實際中。佉羅騫馱。此 云廣肩胛。亦云惡陰。能涌海水。本住權實二智。慈荷眾生。迹為廣肩。觀心者。三觀能鼓覆五住生死大海也。毗摩質多羅。此云淨心。亦云種種疑。卽舍脂夫人之 父。本迹者。色心本淨。迹示醜嫉。觀心者。正觀中道。卽是淨心。羅睺。此云障持。舉手障日月光。本持中道實相。能障二邊邪光。迹示此像耳。觀心者。持真 諦。障愛見光。持中諦。障空有光。又總約教者。初教菩薩具足五住。名被縛。通觀稍廣。名廣肩胛。別教初心知中。名淨心。圓教障惑持理。名障持。總本迹者。 本住第一義天。迹示無天。總觀心者。能觀卽空。無三界之人天。能觀卽假。無方便之義天。能觀卽中。無實報之義天。一心三觀。住常寂光非人非天之人天。

  （戊）七迦樓羅眾

有四迦樓羅王。大威德迦樓羅王。大身迦樓羅王。大滿迦樓羅王。如意迦樓羅王。各與若干百千眷屬俱。

迦樓羅。此云金翅。威攝諸龍。名大威德。大於群輩。名為大身。龍恒充滿己意。名為大滿。頭有寶珠。名為如意。約教者。過諸外道。名大威德。大乘初門。故名大身。恒沙佛法。故名大滿。圓明自在。故名如意。本迹觀心可例。

  （戊）八人眾

韋提希子阿闍世王。與若干百千眷屬俱。

韋提希。此云思惟。是其母名。父名頻婆娑羅。此云模實。阿闍世。此云未生怨。或呼為婆留支。此云無指。宮人將護。呼為善見。善見之名。本也。無指之稱。表 迹。普超經中。先已懺悔滅罪。故於法華。為證信眾。涅槃經中。追敘先事耳。本住不可思議解脫。迹示五逆。觀心者。弒無明父。害貪愛母。問。佛在人中說法。 列人眾何少。答。文略不載。人實不少。文云。及諸小王。轉輪聖王等。無量義經列四輪王。國王。國臣。國民。士女。其眾則廣。又分別功德品。四天下乃至大千 塵數得道。其內豈無人類眾耶。問。天人龍鬼。皆見佛聞法。地獄一道。無色一界。何意不列。答。此義今當辨。夫諸道昇沈。由戒有持毀。見佛不見佛。由乘有緩 急。然持戒有麤細。故受報有優劣。持乘有大小。故見佛有權實。且略判戒乘各為三品。次以四句料簡。其義則顯。一戒乘俱急。二戒緩乘急。三戒急乘緩。四戒乘 俱緩。然通論戒乘。則一切善法。一切觀慧。皆得稱戒。亦皆得稱乘。如人天等五乘。及道共等戒是也。今就別判。則三歸。五戒。十善。八齋。出家律儀。乃至定 共。能防身口。遮惡道果得人天報者。名之為戒。若聞經生解。觀智推尋。四諦。十二緣。六度。生滅。無生。無量。無作諸智。能破煩惱。運出生死者。名之為 乘。一戒乘俱急者。持下品戒。戒急。報在人中。持小乘。乘急。以人中身。於三藏教見佛聞法。持中乘。乘急。以人中身。於通教大乘。乃至帶方便諸大乘教見佛 聞法。持上乘。乘急。以人中身。於華嚴法華等教。及諸教中圓見佛聞法。若持中品戒。戒急。報在欲界天。持小乘。乘急。以欲界天身。於三藏教見佛聞法。餘如 上說。若持上品戒。戒急。加修禪定。報在色無色天等。持小乘。乘急。以色無色天身。於三藏教見佛聞法。餘如上說。釋第一句竟。二戒緩乘急者。三品戒皆緩。 報墮三塗。持小乘。乘急。以三塗身。於三藏教見佛聞法。餘如上說。釋第二句竟。三戒急乘緩者。三戒急故。受人天及色無色天身。三乘緩故。佛雖出世說三乘 法。愛著樂報。耽荒五欲。不見佛。不聞法。舍衛三億家。及三界著樂諸天等是也。釋第三句竟。四戒乘俱緩者。受三塗報。不見佛。不聞法也。此文不列地獄者。 以其戒緩。苦重報隔。上乘又緩。不能於法華見佛聞法。餘經有列者。餘乘急耳。又不列無色天者。上戒急故。受天身。著定味。上乘緩故。不能於法華見佛聞法。 餘經有列者。亦有餘乘急耳。若得此意。一一勘天龍八部。皆識本緣緩急。來不來義悉可解。廣釋如淨名疏。又識權者引實。本迹義轉明。將此勘己觀行。三世因 果。朗然可識。妙樂云。淨名疏以七義解釋四句。一明乘戒值佛不同。二信法二行不同。三大小乘別。四根性漸頓。五應迹。六觀心。七化他。初云乘戒者。有乘則 值佛。無乘則不來。二信法者。坐禪聽學講說。皆得值佛。但隨所習大小耳。四漸頓者。大小各有漸頓故也。五應迹者。己得二十五王三昧。應二十五有。引實行者 來至佛所。六觀心者。但隨觀行以判見佛。七化他者。見與不見。皆約利他。大權現迹。略如今文。初列眾竟。

  （丙）二總結眾集

各禮佛足。退坐一面。

初通敘迹本兩門竟

妙法蓮華經台宗會義卷一之一

妙法蓮華經台宗會義卷一之二

古吳後學蕅益智旭述

  （甲）二別說迹本兩門。大分為二。初自今文至安樂行品。是迹門開權顯實。二自從地涌出品。至常不輕品是本門開近顯遠。

  （乙）初迹門開權顯實為三。初序段。二自方便品至授學無學人記品。是正說段。三自法師品至安樂行品。為流通段。

  （丙）初序段五。初眾集序。二現瑞 序。三疑念序。四發問序。五答問序。集眾敘人一。現瑞敘理一。疑念敘行一。問答敘教一。此因緣釋也。（集眾是世界。現瑞是第一義。疑念是為人。問答是對 治。一往如此。）約教者。此序序正。非三藏。非通。非別。乃是序於圓正耳。（開已唯圓。故云非也。）本迹者。若以序序壽量品中本地四一。此義自可知。（本 門須至壽量。然亦可以預表。當知此序。顯表迹四。密表本四。久成不逾此四故也。久近雖殊。四一理等。）觀心者。一心三諦。理一也。一心三觀。行一也。作是 觀者。人一也。能詮觀境。教一也。又常觀三德。能所皆四。法身。理也。般若。教也。解脫。行也。和合三法。成假名人。卽觀行如來也。約六卽位。位位四一。 於念念中。念念四一。一色一香。無非四一。如此觀行。真法華三昧也。心境互發。卽因緣觀之四一。不同三教。卽約教觀之四一。久遠已得。卽本地觀之四一。

  （丁）初眾集序

爾時世尊。四眾圍繞。供養恭敬尊重讚歎。

上句是眾集威儀。下句是眾集供養。爾時者。欲現六瑞時也。四眾者。一發起眾。二當機眾。三影響眾。四結緣眾也。發起者。權謀智鑒。知機知時。擊揚發動。成 辦利益。如大象躃樹。使象子得飽。所謂發起令集。發起瑞相乃至發起問答等。皆名發起眾。（應物施設。名權。順宜制立。名謀。有權之謀。故名權謀。實智內 融。不慮而當。故云智鑒。鑒其宿善可生可成。故名知機。逗會無舛。故名知時。此內德也。擊平等之大慈。發時眾之一善。揚不二之大慧。動稟益之三業。又擊大 會之宿因。發當機之妙益。揚如來之大教。動時眾之固執。又扣佛大悲名擊。咨啟聖旨名揚。令聞所未聞名發動。使聞者果遂名成辦。遂必獲悟名利益。此外用也。 大權象王。躃法身樹。至起應地。演一乘之實唱。飽妙行之機緣。發起五序。咸益物機。乃至問答等者。等取正宗。）當機者。宿植德本。緣合時熟。不起於座。聞 卽得道。（剋論在初住。通收乃攝六根五品。）影響者。古往諸佛。法身菩薩。隱其圓極。匡輔法王。雖無為作。而有巨益。化主形聲。必資伴以影響。故大論問。 諸比丘何故常隨世尊。答。如病差隨醫。顯醫功也。此舉實行者。尚有影響之儀。況法身古佛。垂形助化者耶。故知四眾如輕病者差。八部如重病者差。輕重俱有權 實影響。結緣者。力無引導擊動之能。德非伏物鎮嚴之用。過去根淺。三慧不生。現世雖見佛聞法。無四悉益。但作未來得度因緣。（四悉俱得名為當機。五品。世 界益也。六根。為人對治益也。初住去。第一義益也。但未入品。俱名結緣。故五品前。無復三慧四益。無聞慧故。無世界益。無思慧故。無為人益。無修慧故。無 對治益。無證入故。無第一義益。第一義益。有通有別。通收五品。別在初住。故得度之言。亦有通別。卽是第一義之通別也。）比丘眾旣有四別。餘三眾亦然。合 十六眾。類如大通佛時。王子覆講。卽彼時發起眾。聞法得道。卽彼時當機眾。聞法未度。而世世相值。於今有住聲聞地者。卽彼時結緣眾。彼佛旣有四四一十六 眾。今佛道同。寧得無耶。此是圓教十六眾。約三教亦例可知。本迹者。且約體用以明本迹。本住尊極。或深位法身。迹為四教一十六眾。觀心者。研境作觀。在名 字觀行位中。卽成結緣眾。入相似位。卽成當機眾。入分真位。卽成發起影響眾。（若舊入者。唯名影響。若新入者。得是當機。亦是影響。及以發起。如發誓宏經 之徒）圍繞者。佛初出世。人未知法。淨居天下。化為人像。到已右旋。旋已敬禮禮已卻坐聽法。遂以為楷。此因緣釋也。（淨居天下。卽世界。化為人像。卽為 人。以為楷。卽對治。禮已聽法。卽第一義。）圍繞。謂行旋威儀。表四門機動。俱見圓理。以圓對偏。例有四義。卽約教釋也。又佛身周匝相好莊嚴。四旋瞻仰。 增念佛定。卽觀心釋也。若觀佛色身。得見法身。卽本迹釋。又約體用及久近者。本住非動非不動之法身。迹示諸教機動繞佛。供養者。通論。則三業皆是供養。別 論。則卑謹虔禮名恭敬。至心專注名尊重。發言稱美名讚歎。施以依報名供養。此中文略。廣說應如無量義經。天廚。天香。天鉢器等。是供養。大莊嚴菩薩。及八 萬大士。合掌叉手。是恭敬。一心瞻仰。是尊重。說七言偈。是讚歎。彼經眾集說法竟。儼然不散。卽彼座席。說今法華。故用彼廣。以釋此略。於義無妨。

  （丁）二現瑞序二。初此土六瑞。二他土六瑞。

  （戊）初中六。初說法瑞。二入定 瑞。三雨華瑞。四地動瑞。五眾喜瑞。六放光瑞。說法。表說法妙。智妙。入定。表行妙。雨華。表位妙。地動。表境妙。乘妙。眾喜。表眷屬妙。利益妙。放光。 表感應妙。神通妙。是故六俱名現瑞序。此與玄義神通妙中有不同者。彼則通收香風地淨兩土六瑞。故徧取之。今文不列他土文者。此土自足故也。凡諸取文。皆有 通別。凡所表語。意並含宏。是則大事大人。作大感動大機大益。顯於大理須大眷屬。以輔大會。俱感大時。大運成熟。自非靈山共稟。此世親承。焉能契之。曷有 測之。

  （已）初說法瑞

為諸菩薩說大乘經。名無量義。教菩薩法。佛所護念。

初句。列所說法體。次句。列體上之名。第三句。明菩薩所依。第四句。明佛之所護也。大乘者。善戒經有七大。一法大。謂十二部毗佛略。二心大。謂求無上大菩 提。三解大。謂解菩薩藏。四淨大。謂見道淨心地。五莊嚴大。謂福德智慧。六時大。謂三阿僧祇行行。七具足大。謂以相好自嚴而得菩提。六是因大。七是果大。 大因大果。名大乘經。今將十妙對之。法大。是境妙。心大解大。是智妙。淨大莊嚴大。是行妙。時大。是位妙。具足大。是三法妙。由因有果。能豈無所。故但有 前五。必兼後五。然彼三祇。義涉三藏。從名同邊。可對十妙。無量義者。彼經云。從一法生。其一法者。所謂無相。無相不相。名為實相。從此實相。生無量法。 所謂二法。三道。四果。今為釋之。無相者。無生死相也。不相者。不涅槃相也。涅槃亦無。故言不相。正指中道為實相也。二法。卽頓漸。頓。謂華嚴頓中一切法 也。漸。謂三藏方等般若一切法也。三道。卽三乘。四果。卽羅漢。支佛。菩薩。佛也。此等諸法。名為無量。實相名義處。從一義處。出無量法得與無量法入一義 處作序。譬如算者。從一算下諸算。除諸算歸一算。由下故除。下為除序。開為合序。亦復如是。從一派諸。收諸歸一。教菩薩法者。無量義處。用教菩薩也。義 處。卽諦理也。下文云。普令一切眾。亦同得此道。又云。若我遇眾生。盡教以佛道。卽此意也。佛所護念者。無量義處。是佛自所證得。下文云。佛自住大乘也。 雖欲開示。而眾生根鈍。久默斯要。不務速說。故言護念。

  （已）二入定瑞

佛說此經已。結加趺坐。入於無量義處三昧。身心不動。

加趺坐者。古往諸佛及弟子盡行此法故令人恭敬。可人天意故不與世儀外道共。能破魔軍故。能發三菩提心故。此卽四悉檀意。說經已入三昧者。慧定相成。非禪不 智。故先入定。非智不禪。故先說法。卽智而禪。卽禪而智。先後入出。無有隔礙。疑者云。若未說無量義。可入斯定。說此經已。何故入定。釋言。是為法華作序 耳。何者。若不先開。則後無所合。先入開定。為合定作序。故稱為瑞相也。身心不動者。與所緣實相義處相應也。身之本源。湛若虛空。心之理性。畢竟常寂。下 文讚大通智勝佛云。身心及手足。寂然安不動。其心常憺怕。未曾有散亂。今身若金剛。不可動轉。心若虛空。無有分別。無量義處三昧法持於身心。故不動也。定 依義處。仍稱為無量者。此定寂而常照。能知世間從此一法出無量法也。夫身法體運動。今令不運動。心法體分別。今令不分別。序義明矣。問。瑞相本論奇異。說 法入定。佛之恒儀。何得為瑞。答。說法雖竟。由卽入定。令時眾不散。肅有所待。故知前之說法。舉眾來集。待於後聞。此是奇特。與常說異。何意非瑞。雖入開 定。意在合定。與常入定有異。何意非瑞。又文殊引古佛六瑞。皆有此事。若昔非瑞相。何以證今。今古同然。豈可以凡情而非之耶。

  （已）三雨華瑞

是時天雨曼陀羅華。摩訶曼陀羅華。曼殊沙華。摩訶曼殊沙華。而散佛上。及諸大眾。

四華。舊翻白。大白。赤。大赤。或翻適意。大適意。柔軟。大柔軟。白表十住開佛知見。大白表十行示佛知見。赤表十迴向。悟佛知見。大赤表十地入佛知見。四 十位皆是佛因。是因由中道第一義生。故從天而雨。因有趣果之義。故而散佛上。如此因果。誰當感剋。秪是此會時眾。故言及諸大眾。

  （已）四地動瑞

普佛世界。六種震動。

表圓教十住。十行。十向。十地。等覺。妙覺。凡六番破無明也。無明磐礡。未曾侵毀。方將破壞。故動地以表之。優婆塞清淨行經云。菩薩生時動地。示此生已 盡。無復煩惱。一切眾生應得道者。煩惱將滅。故動。卽此義也。本迹釋者。如文殊釋疑。引古佛為答。密得此意。卽是識本。非但他佛昔現斯瑞。而我世尊本亦斯 瑞。非今一反也。觀心釋者。動六根也。六根冰執。如地相堅固。動難動之地。表淨未淨之根。東涌西沒等者。東方青。主肝。肝主眼。西方白。主肺。肺主鼻。此 表眼根功德生。鼻根煩惱互滅。鼻根功德生。眼根煩惱互滅。南方赤。主心。心主舌。北方黑。主腎。腎主耳。四邊表身。中央表意。身具四根。意徧緣四。相對湧 沒。以表功德互生。煩惱互滅。可知。六種者。舊云動起涌震吼覺。搖颺不安名動。自下升高名起。凹凸出沒名涌。隱隱有聲名震。砰磕發響名吼。令物驚悟名覺。 新云動踊擊震吼爆。擊如打搏。爆若火聲。前三是形。後三是聲。經論略標但云震動。卽形聲各標一也。一一中又有三。謂動。徧動。等徧動。當處動為動。四天下 動為徧動。大千動為等徧動。餘五亦爾。合十八震動。卽表淨十八界也。又根根皆修三觀。如十八動。然動相雖有十八。而所動唯是一地。如根雖有六。界雖十八。 以無明破故。一切俱破。

  （己）五眾喜瑞

爾時會中比丘、。比丘尼。優婆塞。優婆夷。天。龍。夜叉。乾闥婆。阿修羅。迦樓羅。緊那羅。摩睺羅伽。人。非人。及諸小王。轉輪聖王。是諸大眾。得未曾有。歡喜合掌。一心觀佛。

優婆塞。此云近事男。優婆夷。此云近事女。稟受三歸五戒。親近承事三寶者也。然有在家出家之分。在家名近事。出家名近住。出家住僧伽藍。但未剃鬚髮。未受 十戒。故不名為沙彌。夜叉。此云捷疾。亦云勇健。亦云暴惡。飛行鬼名。摩睺羅伽。此云大腹行。餘如前釋。人非人者。四眾為人。八部為非人。此句總結也。小 王。如十六國王。乃至聚落主等。轉輪聖王有四。一金輪王。王四天下。二銀輪王。王三天下。除北州。三銅輪王。王二天下。更除西洲。四鐵輪王。王南洲。問。 佛在世時。何得有四輪王。答。應聞法華經者。皆從他土來集也。問。前同聞眾中。何以不列。答。同聞證信。皆非聊爾之人。多是影響發起二類。今則普及當機結 緣眾。不應為難。眾見雨華地動。知甘露將降。故欣躍內充。表大機當發。感於勝應也。問。喜怒。人之常情。何得為瑞。答。天華悅眼。地動震心。故大經云。動 時能令眾生心動。華地是外瑞。心喜是內瑞。非常之喜。昔雖曾有。而不為喜所動。而能一心觀佛。何得非瑞。約教者。歡喜動陰心。人天義。喜動真諦無漏心。藏 通義。喜動卽假心。別教義。喜動實相心。圓教義。今是圓動。問。實理無動。那得言動。答。動卽發也。圓機當成。名動實相。本迹者。本住不動三昧。迹以地動 表發。觀心者。一念妙觀初動。諸餘心所隨順而動。

  （已）六放光瑞

爾時佛放眉間白毫相光。照東方萬八千世界。靡不周徧。

放光。表應機設教。破惑除疑也。白毫者。觀佛三昧海經云。佛初生時。牽長五尺。苦行時。長一丈四尺。得佛時。長一丈五尺。其毫中表俱空。白如琉璃筒。內外 清淨。從初發心。中間行行種種相貌。乃至入涅槃一切功德。皆現毫中。毫在而眉之間。卽表中道常也。其相柔軟。表樂。卷舒自在。表我。白卽表淨。放光破闇。 表中道生智慧光。照此土他土。表自覺覺他。復次。藏通雖知二諦。不知中道。如有二眉而無白毫。別教雖知三諦。不能毫中具一切法。今從初至後法界中事。悉現 毫內。卽表圓教意。復次眾經明放光不同。華嚴經現相品。齒間放光。出頌集眾。是表欲說法。又眉間放光。從足下入。是表以極果而為真因。普賢三昧品。毛孔放 光頌讚普賢。是表普賢行徧。光明覺品。放兩足輪光。是表十信法門。須彌山頂品。放兩足指光。是表十住。夜摩宮品。放兩足上光。是表十行。兜率宮品。放兩膝 輪光。是表十迴向。十地品。放眉間光。是表十地正證中道。故云兼別。如來出現品。放白毫相光。入妙德頂。是令問圓妙佛法。放口光。入普賢口。是令說圓妙佛 法。入法界品。放白毫相光。令諸菩薩普見法界佛事。是欲令其安住師子嚬申三昧。大品般若經。從足下千輻輪相。乃至頂髻。一一各放六萬億光明。是以身輪表般 若徧。大涅槃經。面門放光。是表佛口密說於秘藏。今經白毫放光。正表中道實相。故文殊云。今佛放光明。助發實相義。又光照此土他土十法界事。正表十法界無 非一實相印所印。約教者。丈六佛放光。三藏義。帶劣勝應身放光。通教義。尊特身放光。別教義。卽丈六是毘盧遮那法身放光。圓教義。龍女讚云。微妙淨法身。 具相三十二。正屬開顯圓也。東方者。諸方之始。表十住是始位。迹門說法。令生身菩薩朗然見理。入於圓住。開佛知見。舉初卽知中後。故云靡不周徧。當知諸方 亦然。諸位亦然。若本門說法。四方佛集。卽表法身菩薩增道損生。四位增長也。萬八千世界者。如華嚴所照。動以剎塵數計。此何其少。特表十八界。各具百界千 如。為萬八千。此等無非佛慧境界耳。彌勒問云。放一淨光。照無量國。當知方不局東。數不止於萬八千也明矣。又所照萬八千土。皆是五濁機緣。備須為實施權。 開權顯實者。得與此土釋迦例同。若有佛土。純說大乘。大隔於小者。則如華嚴諸經光中所見。雖境界殊勝。而不具顯如來善巧方便原始要終之致。故不得與此經同 其妙瑞也。夫光照東方。因光得見他土六瑞。所謂六趣眾生。諸佛說法。三乘修得。涅槃起塔等。如此十界若相若性若體若力若作若因若緣若果若報。從本至末。炳 然齊現於一光中。橫該無際。豎徹始終。如鏡中像。如水中月。言有不有。言空不空。光外無土。土外無光。所謂空等。假等。中等。上根利智。正可向此處頓了同 體權實非權非實。為未了者。更作三周巧說耳。有人云。一光東照。妙體全彰。庶幾得之。初此土六瑞竟。

  （戊）二他土六瑞。卽是此土第六放 光瑞中所見境界為令易解。兼欲引同。故分為六。初見六趣瑞。二見諸佛瑞。是上聖下凡一雙。三聞說法瑞。四見四眾得道瑞。是人法一雙。五見菩薩行行瑞。六見 諸佛涅槃瑞。是始終一雙。旣有可化眾生。卽有能化之佛。有佛卽有說法。說法卽有弟子。弟子卽是行始。行始必致終也。又此土六瑞。總表眾生當獲自覺。彼土六 瑞。總表眾生當獲覺他。又此彼六瑞。表此彼諸佛道同。今前五瑞。是現彼土已與此同。第六瑞。是現此土。當與彼同。

  （已）初見六趣瑞

下至阿鼻地獄。上至阿迦尼吒天。於此世界。盡見彼土六趣眾生。

阿鼻。此云無間。最在世界之下。阿迦尼吒。此云色究竟。最在色界之上。此承上文光照東方萬八千土。照彼阿鼻乃至色究竟天。無不盡於光中顯現。故時會大眾。卽於此界。盡見彼土六趣眾生。所謂地獄鬼畜修羅人天也。此現彼土五濁。與此土同。

  （己）二見諸佛瑞

又見彼土現在諸佛。

此現彼土諸佛。為五濁故。出現於世。與此土釋迦佛出世意同。

  （己）三聞說法瑞

及聞諸佛所說經法。

此現彼佛初從無相一法。非頓而頓。演大華嚴。與此土釋迦佛說華嚴經意同。

  （己）四見四眾得道瑞

並見彼諸比丘比丘尼優婆塞優婆夷諸修行得道者。

此現彼佛非漸而漸。為鈍根人說三藏法。四眾依之得出世四果辟支佛道。與此土釋迦佛說三藏教意同。

  （己）五見菩薩行行瑞

復見諸菩薩摩訶薩。種種因緣。種種信解。種種相貌。行菩薩道。

此現彼佛非漸而漸。為大乘人說方等般若諸大乘經。與此土釋迦佛說二酥教意同。昔種四教善根為因。今稟四教法門為緣。四教各有信解。以為能感。修行四教。復各四門。故云種種相貌。

  （己）六見諸佛涅槃瑞

復見諸佛般涅槃者。復見諸佛般涅槃後。以佛舍利起七寶塔。

此現彼佛施化事畢。收無量法還歸一法。示滅息化。乃至起塔而作佛事。是則始從出世。終於像法。一代所作權實利益。光照彼土炳然在目。以彼例此。前五旣同。 後一豈別。當知釋迦從初成道。於一無相法。出無量法。非頓而頓。非漸而漸。其事已竟。今日必當收無量法。還入一法。開權顯實。唱言入滅。與彼土同也。問。 光中何以不現彼土說法華經。答。若使彰灼顯現。則不成序。亦不能使眾會疑念。彌勒發問。文殊忖答。則迹本二說。無由發起。何以剋臻現在滅後無邊利益。故有 謂法華正旨。唯在一光東照者。乃擔板之見。不知說默皆具四悉故也。入定四悉。單被上上根人。說法四悉。三根普被。入定四悉。唯局現在。說法流通四悉。普及 未來。闇證罔知。故多異見。問。光中所照。一時橫見。何得云先頓後漸乃至會歸。答。遠近旣可俱令見聞。過未何難皆令視聽。故使十方始末。皎若目前。安得以 爾凡情。測量聖境。問。光中所見。可無純頓唯漸等耶。答。時眾但因光得見。大術乃在於世尊。然令見者。本為證同。所放光明。為成一實。故事殊理絕者。非光 所霑。問。般。此云入。涅槃。此云滅度。藏通灰斷。故般涅槃。旣顯圓常。何得入滅。答。佛出同居。事必示滅。若知非生示生。卽知生卽非生。若知非滅示滅。 卽知滅卽非滅。讀壽量品。此疑自釋。舍利。或云室利羅。此翻靈骨。塔。具云塔婆。或云宰堵波。此翻方墳。或翻圓塚。亦翻高顯。二現瑞序竟。

  （丁）三疑念序二。初彌勒疑念。二大眾疑念。

  （戊）今初

爾時彌勒菩薩作是念。今者世尊現神變相。以何因緣。而有此瑞。今佛世尊入於三昧。是不可思議現希有事。當以問誰。誰能答者。復作此念。是文殊師利法王之子。已曾親近供養過去無量諸佛。必應見此希有之相。我今當問。

彌勒有三念。初今者下。是正念六瑞。二今佛下。是念問誰。三復作下。是念文殊。文殊念起。第二念除。唯初念在。但成一疑也。神變者。神名天心。卽是天然內 慧。變名變動。卽是六瑞外彰。首楞嚴三昧經云。佛住不二法。能作神通。法王法力。超蓋一切。彌勒不測外變。亦不知內慧。故興疑念。夫庸人不知術者。散人不 知定者。凡夫不知聖者。小聖不知身子。身子不知菩薩。菩薩不知補處。補處不知尊極。此是尊極境界。所以彌勒不知。然彌勒植善旣多。何容不髣髴知。應須隱明 示闇。權言不知耳。問。一切菩薩。皆法王子。何以獨推文殊。答。有二義故。一於法王子中。德推文殊。二諸經中。文殊並為菩薩上首。

  （戊）二大眾疑念

爾時。比丘比丘尼優婆塞優婆夷。及諸天龍鬼神等。咸作此念。是佛光明神通之相。今當問誰。

大眾有兩念。一正念六瑞。二念問誰。若將下偈朢此。亦得有三念。偈云。四眾欣仰。瞻仁及我。無第三念。何事瞻仁。而此中無者。欲推補處居先也。問。文殊彌 勒。德位相亞。何故一問一答。答。夫機有在無。位雖齊等。賓主異宜。聖人承機。非問者不能答也。（因緣）又法門有權實。權補處須問。實者須答。（約教）又 迹有久近。近問。久答。（本迹）又名有便易。彌勒名慈。慈為眾生。應須問。文殊名妙德。德應須答。（觀解）三疑念序竟。

  （丁）四發問序二。初長文。二偈頌。

  （戊）初中二。初經家述。二正發問。

  （己）今初

爾時彌勒菩薩。欲自決疑。又觀四眾。比丘比丘尼。優婆塞優婆夷。及諸天龍鬼神等。眾會之心。

雙述自疑他疑。如文。

  （已）二正發問

而問文殊師利言。以何因緣。而有此瑞神通之相。放大光明。照於東方萬八千土。悉見彼佛國界莊嚴。

雙問此土他土。如文。

  （戊）二偈頌二。初頌上問。二頌請 答。何意有偈頌耶。龍樹毗婆沙云。一隨國土。天竺有散華貫華之說。如此間序後銘也。二隨樂欲不同。有樂散說。或樂章句。（二是世界）三隨生解不同。或於散 說得解。或於章句得解。（為人）四隨利鈍。利者一聞卽悟。鈍者再說方悟。（第一義）又表佛殷勤重說。（五亦為人）又為眾集前後。故有偈也。（對治。能除後 來疑故。論文十義。今但列六。前五如所引。六使後人於經生信。亦是為人。七易奪言辭。轉勢說法。亦是對治。八示義無盡。九明至人有無方之說。此二同第一 義。十卽今所引第六文）。

  （已）初頌上問二。初問此土六瑞。二問他土六瑞。

  （庚）今初

於是彌勒菩薩。欲重宣此義。以偈問曰。文殊師利。導師何故。眉間白毫。大光普照。雨曼陀羅。曼殊沙華。旃檀香風。悅可眾心。以是因緣。地皆嚴淨。而此世界。六種震動。時四部眾。咸皆歡喜。身意快然。得未曾有。

長文總問此土六瑞。偈中長有香風地淨。而無說法入定。觀文謂言盈縮。尋義不然。說法是慧性。入定是天心。由慧性天心。能放光動地。舉末卽知本。故縮非縮。 又秖導師兩字。卽是問說法入定。良以說法入定。能導於人也。天華至妙。豈有色而無香。故有華則有香風。華旣集地。地則嚴淨。表因若趣果。果則嚴淨。如金光 明云。聚集功德。莊嚴法身。故以香風地淨顯成四華。盈非盈也。

  （庚）二問他土六瑞為六。初問六趣眾生。二問見彼佛及聞說法。三問他土四眾。四結前開後。五問他土修菩薩行。六問他土供養舍利。卽是問佛涅槃。

  （辛）今初

眉間光明。照于東方。萬八千土。皆如金色。從阿鼻獄。上至有頂。諸世界中。六道眾生。生死所趣。善惡業緣。受報好醜。於此悉見。

六道眾生。是能趣之假名。生死。是所趣之五陰。善惡業緣。是趣因。好醜。是趣果也。有頂。謂三有之頂。指非想非非想天。長文云阿迦尼吒。但指色究竟天。今云爾者。若承光遠見。則無色界。旣無形色。故不可見。若生死業緣。受報差別。皆悉見之。則理應徧照無色界也。

  （辛）二問見彼佛及聞說法

又覩諸佛。聖主師子。演說經典。微妙第一。其聲清淨。出柔軟音。教諸菩薩。無數億萬。梵音深妙。令人樂聞。各於世界。講說正法。種種因緣。以無量喻。照明佛法。開悟眾生。

別地圓住。名之為聖。佛復最尊。故名聖主。說大乘法。決定無畏。故名師子。頓教純大。故云第一。詮中道理。故聲清淨。順實相法。故音柔軟。無二乘眾。故云 教諸菩薩。所詮次第三諦為深。圓融三諦為妙。稱理當機。故云令人樂聞。徧在七處九會。故云各於世界。兩教八門。故云種種。不涉三乘。故名佛法。聞者卽入佛 慧。故名開悟。正與此土華嚴教同。

  （辛）三問他土四眾

若人遭苦。厭老病死。為說涅槃。盡諸苦際。若人有福。曾供養佛。志求勝法。為說緣覺。若有佛子。修種種行。求無上慧。為說淨道。

若人遭苦者。開聲聞乘也。遭苦而更造惡業。則苦不得盡。底下眾生是也。遭苦而造善業。厭下攀上。則苦亦不盡。為生人天而持戒修定者是也。遭苦而於外道法中 求解脫者。苦亦不盡。不知三寶、四諦及四念處。但能增見長非。更集苦本故也。遭苦而能徧厭三界生老病死。兼能厭集。乃能感佛為說涅槃。從此修出世道。永盡 苦際。所謂知苦故斷集。慕滅故修道也。若人有福者。開辟支佛乘也。支佛百劫種福。故云有福。四諦總相略觀為劣。十二因緣別相細觀為勝。又四諦以苦為初門故 劣。因緣以集諦為初門故勝。觀十二因緣而得覺悟。故名緣覺也。若有佛子者。開事六度菩薩乘也。有大慈悲。堪紹佛種。故名佛子。六度事廣。名種種行。志求作 佛。名無上慧。六度中無六蔽。故名淨道。此以道諦為初門也。正與此土三藏教中三乘意同。

  （辛）四結前開後

文殊師利。我住於此。見聞若斯。及千億事。如是眾多。今當略說。

見聞若斯。是結前。今當略說。是開後。

  （辛）五問他土修菩薩行。正與此土方等般若諸大乘教意同。文分為三。初總問。二次第問。三雜問。次第擬同此土漸教。雜問擬同此土不定教也。

  （壬）今初

我見彼土。恒沙菩薩。種種因緣。而求佛道。

恒沙。具云恒河沙。亦云殑伽沙。阿耨達池。東銀牛口。出殑伽河。南金象口。出信度河。西琉璃馬口。出縛芻河。北頗胝迦師子口。出徙多河。殑伽沙細而多。佛說法處近此河。故以為喻。

  （壬）二次第問為六。初問施。二問戒。三問忍。四問進。五問禪。六問慧。

  （癸）今初

或有行施。金銀珊瑚。真珠摩尼。硨磲碼碯。金剛諸珍。奴婢車乘。寶飾輦輿。歡喜佈施。迴向佛道。願得是乘。三界第一。諸佛所歎。或有菩薩。駟馬寶車。欄楯華蓋。軒飾布施。復見菩薩。身肉手足。及妻子施。求無上道。又見菩薩。頭目身體。欣樂施與。求佛智慧。

初四偈。是問捨財。第五偈。是問捨身。身肉手足。是內身。妻子。是外身。第六偈。是問捨命。捨頭目卽捨命也。不言法施者。讓後般若故。

  （癸）二問戒

文殊師利。我見諸王。往詣佛所。問無上道。便捨樂土。宮殿臣妾。剃除鬚髮。而被法服。

約出家論持戒者。菩薩律儀。通於七眾。比丘篇聚。局在大僧。只此篇聚。於諸戒中最尊最貴。以是七眾上首故也。然以自度心持之。則便為聲聞戒以求無上道心持 之。則便為菩薩戒波羅蜜。就無上道。復有四別。謂依生滅。無生。無量。無作。四種四諦所發四宏誓願也。生滅四宏。屬前事度。此中應指後三四宏。又出家約諸 王者。以貴例賤。以勝概劣。非謂戒度局在人王。又如法藏比丘。捨王位而攝取淨土。乃名菩薩戒波羅蜜故也。

  （癸）三問忍

或見菩薩。而作比丘。獨處閑靜。樂誦經典。

閑林邃谷。惡人惡獸。耐忍無瞋。卽生忍。自節守志。卽苦行忍。誦經求佛。卽第一義忍。四教通得論三忍也。

  （癸）四問進

又見菩薩。勇猛精進。入於深山。思惟佛道。

此如太子雪山苦行之類。所思佛道。亦得通於四教。

  （癸）五問禪

又見離欲。常處空閑。深修禪定。得五神通。又見菩薩。安禪合掌。以千萬偈。讚諸法王。

初一偈。問修世間淨禪及觀練熏修等禪。第二偈。問修出世上上禪。所謂首楞嚴三昧。不起滅定。現諸威儀者也。初中言離欲者。離下界煩惱。得根本初禪。此禪則 淺。展轉離有頂欲。得滅盡定。乃名為深。止是藏教意耳。不惟離三界欲。亦離涅槃法愛。不惟離二乘欲。亦離出假法愛。不惟離二邊欲。亦離中道順道法愛。如此 名深。猶是別意。若一離一切離。圓伏圓修。乃名為深。則是圓教意也。別地分得六通。無漏讓佛。故僅名五。首棱三昧。正在圓家。別地證同。亦應得之。

  （癸）六問慧

復見菩薩。智深志固。能問諸佛。聞悉受持。又見佛子。定慧具足。以無量喻。為眾講說。欣樂說法。化諸菩薩。破魔兵眾。而擊法鼓。

初一偈。是問自行。次二偈。是問化他也。慧窮理本。名為智深。誓願廣堅。名為志固。此卽具二莊嚴。故能問能持也。定慧具足者。若云未到慧多。無色定多。四 禪則等。又背捨慧多。九定定多。十一切則等。因緣釋也。又二乘定多。菩薩慧多。惟佛則等。約教釋也。又空觀定多。假觀慧多。中觀則等。觀心釋也。無量喻。 謂諸教中種種譬類。助顯第一義也。破魔兵者。藏通破界內四魔。別教次第破界內界外八魔。圓教圓破八魔一切魔。擊法鼓者。旣破魔已。轉於四教四種法輪。二次 第問竟。

  （壬）三雜問為七。初問禪。二問進。三問戒。四問忍。五更問禪。六問施。七問慧。

  （癸）今初

又見菩薩。寂然宴默。天龍恭敬。不以為喜。又見菩薩。處林放光。濟地獄苦。令入佛道。

初一偈。問入捨禪。卽是自行。次一偈。問入悲禪。卽是化他。捨禪者。第四禪也。亦可別圓忘懷之捨。忘彼禪故。名之為捨。悲禪者。婆沙云。初禪修悲易。二禪 修喜易。三禪修慈易。四禪修捨易。此中悲禪。旣云化他。豈獨初禪。故婆沙中。尚有通論別論。況大教耶。故一一禪。皆應云慈。乃至喜捨。放光濟苦者。如思益 經。網明菩薩放光。𢵧照十方阿僧祇國。一切煩惱。一切疾病。遇光安樂乃至佛自放六度光。觸者蒙益。夫煩惱疾病。並云一切。應具四教。如佛告思益梵天。能教 眾生一切智心。是名佈施。不捨菩提心。名持戒。不見心相生滅。名忍。求心不可得。名進。除身心麤。名禪。離諸戲論。名慧。豈非三藏六度相耶。又云。我說佈 施。名為涅槃。愚謂大富。入諸法實相故。持戒是涅槃。不作不起故。忍是涅槃。念念滅故。進是涅槃。無所取故。禪是涅槃。不貪著故。慧是涅槃。不得相故。又 云。佈施平等。卽薩婆若。乃至般若。卽薩婆若。又云。佈施不施不慳。乃至般若不智不愚。豈非並是通教六度相耶。又雲。能達一切法無所捨。名檀。達一切法無 所漏失。名尸。達一切法無所傷損。名忍。達一切法平等。名禪。達一切法無有起相。名慧。豈非別圓六度相耶。又如地持六度各九。此並蒙光得益之相。以佛道 名。通於四教。悲禪亦不局在初禪。故別初地。圓初住。及通七地。俱皆得入。四相旣分。五時可辨。

  （癸）二問進

又見佛子。未嘗睡眠。經行林中。勤求佛道。

此如般舟念佛等法門也。般舟。此云佛立。九十日中常行。不坐不臥。除睡為最。部在方等亦通四教。今云勤求佛道。揀兩二乘。

  （癸）三問戒

又見具戒。威儀無缺。淨如寶珠。以求佛道。

威儀無缺。卽初不缺戒。淨如寶珠。卽第十具足戒。十戒名出大論。初不缺戒。謂重罪無犯。若犯重罪。如浮囊缺失故。二不破戒。謂中罪無犯。若犯中罪。如浮囊 殘破故。三不穿戒。謂小罪無犯。若犯小罪。如浮囊穿穴故。此三屬律儀攝。四不雜戒。謂不起惡覺。若起惡覺。則身囗雖淨。意雜煩惱故。此一是定共戒。五隨道 戒。如初果耕地。蟲離四寸等。六無著戒。如羅漢於三界六塵。永無貪著等。此二是道共戒。亦是真諦戒也。七智所讚戒。謂善能出假涉俗利生。故為智人所讚。八 自在戒。謂遊戲神通。逆順示現。而於性遮無所違犯。故恒自在。此二是俗諦戒也。九隨定戒。謂不起滅定。現諸威儀。十具足戒。謂戒波羅蜜畢竟圓滿。無法不 備。此二是中道第一義諦戒也。以前四戒。為所觀境。後六觀之。事理相卽。兩教二乘。但有前六。出假菩薩。容有七八。別教次第修十。圓教一心修十。今云以求 佛道。亦揀兩種二乘。

  （癸）四問忍

又見佛子。住忍辱力。增上慢人。惡罵捶打。皆悉能忍。以求佛道。

統論生法二忍。四教不同。若於恭敬供養中能忍不著。則不生憍逸。若於嗔罵打害及蚊蚋等能忍。則不生瞋惱。是為生忍。若於寒熱風雨飢渴老病等外法能忍不動。 若於貪瞋憂慢邪見等內法能忍不起。是為法忍。三藏意也。合前二忍為生忍。第一義法忍。通意也。又觀生法二境卽空為第一義。通也。觀二境先空次假後中。別 也。觀二境卽空假中。圓也。今獨舉惡罵捶打為所忍境。舉難況易耳。

  （癸）五更問禪

又見菩薩。離諸戲笑。及癡眷屬。親近智者。一心除亂。攝念山林。億千萬歲。以求佛道。

離戲笑。是卻掉悔蓋。離癡眷屬。是除瞋蓋。近智者。是除疑蓋。一心除亂。是卻貪蓋。攝念山林。是除睡蓋。初六句。明所離。後二句。明離意。以世間及四教修禪。皆離五蓋。今意在佛道。不同凡夫外道及以二乘。約觀明五蓋。具如止觀第四卷。尋之。

  （癸）六問施

或見菩薩。肴膳飲食。百種湯藥。施佛及僧。名衣上服。價直千萬。或無價衣。施佛及僧。千萬億種。旃檀寶舍。眾妙臥具。施佛及僧。清淨園林。華果茂盛。流泉浴池。施佛及僧。如是等施。種種微妙。歡喜無厭。求無上道。

初四偈。明施四事供養。後一偈。明施供意。初一偈。是飲食醫藥二事。第二偈。是衣服。第三第四兩偈。皆臥具攝。無上道。仍通四教。

  （癸）七問慧

或有菩薩。說寂滅法。種種教詔。無數眾生。或見菩薩。觀諸法性。無有二相。猶如虛空。又見佛子。心無所著。以此妙慧。求無上道。

初一偈。不可說而說般若。次一偈。不可觀而觀般若。後一偈。言語道斷。心行處滅。卽是說不可說。觀不可觀。而論般若也。般若亦通諸教。思之五問他土修菩薩行竟。

  （辛）六問他土供養舍利。卽是問佛涅槃

文殊師利。又有菩薩。佛滅度後。供養舍利。又見佛子。造諸塔廟。無數恒沙。嚴飾國界。寶塔高妙。五千由旬。縱廣正等。二千由旬。一一塔廟。各千幢旛。珠交 露幔。寶鈴和鳴。諸天龍神。人及非人。香華伎樂。常以供養。文殊師利。諸佛子等。為供舍利。嚴飾塔廟。國界自然。殊特妙好。如天樹王。其華開敷。

初一偈。總標佛滅供養舍利。第二偈。明塔數。第三偈。明塔量。第四偈。明塔莊嚴。第五偈。明供養。第六第七兩偈。結歎嚴飾也。天樹王。卽波利質多樹。初頌上問竟。

  （己）二頌請答二。初舉疑述請。二釋四伏難。

  （庚）今初

佛放一光。我及眾會。見此國界。種種殊妙。諸佛神力。智慧希有。放一淨光。照無量國。我等見此。得未曾有。佛子文殊。願決眾疑。

初一偈。舉見此土事。白毫表中道。為諸法本。故先舉之。種種殊妙。卽六瑞也。第二偈。舉見他土事。他土六瑞皆由光見。光復由於神力智慧也。第三偈。正請答釋。此者。指兩土六瑞。得未曾有者。與華嚴乃至般若咸皆有異。

  （庚）二釋四伏難

四眾欣仰。瞻仁及我。世尊何故。放斯光明。佛子時答。決疑令喜。何所饒益。演斯光明。佛坐道場。所得妙法。為欲說此。為當授記。示諸佛土。眾寶嚴淨。及見諸佛。此非小緣。文殊當知。四眾龍神。瞻察仁者。為說何等。

初四偈。正釋伏難。後一偈。結請也。言伏難者。文殊內心構難。不肯時答。其意有三。一此瑞希奇。不可倉卒輕判。二智眾如海。謙光推高。三靳固前卻。生眾渴 仰。故以伏難潛而拒之。彌勒彰灼釋難。意亦有三。一瑞大故疑大。若不為釋。憂疑在懷。妨聞正說。二眾海雖多。機在仁者。三闔眾瞻仁。故知注誠殷重。所以彰 言釋難。請令時答也。初伏難者。因正請生。請云。佛子文殊。願決眾疑。文殊從此起初伏難。汝云眾疑。眾未曾疑。若疑。應問。眾旣不疑。我何所決。彌勒卽以 第一偈釋云。四眾欣仰。瞻仁及我。瞻我。欲令我問。瞻仁。欲得仁答也。文殊因此起第二伏難。眾同有疑。不易可答。待佛出定。自當決疑。彌勒卽以第二偈釋 云。若有疑在懷。憂惱不泰。未知如來何時起定。故須時答令喜。言時答者。催促令其卽答也。文殊因此起第三伏難。我與仁者。同居學地。欲測佛意。幸共籌量。 獨令我荅。於理不可。彌勒卽以第三偈釋云。我亦踟躕思忖。為說道場所得妙法。為當授記耶。文殊因此起第四伏難。若如汝說。卽是釋疑。何煩我決。彌勒乃以第 四偈釋云。此非小緣。安得以我猶豫之心而判大事。文殊至此。伏難旣窮。謙光亦止。故後一偈。結請答也。四發問序竟。

  （丁）五答問序二。初長文。二偈頌。

  （戊）初中四。初惟忖答。二略舉曾見以答。三廣舉曾見以答。四分明判答。

  （己）今初

爾時文殊師利。語彌勒菩薩摩訶薩及諸大士。善男子等。如我惟忖。今佛世尊欲說大法。雨大法雨。吹大法螺。擊大法鼓。演大法義。

善男子者。開七方便為善。堪聞獨妙為男。猶云善丈夫也。丈夫之稱。亦通四教。今須在圓。惟者。思惟忖者。忖量。惟今如昔。忖昔如今。然文殊古佛。豈應不 知。迹示思惟耳。欲說大法者。答說法瑞。惟昔諸佛說無量義之後。開權顯實。收無量歸一。忖於今佛旣說無量義已。亦應開顯。會無量以歸一。一者卽大法也。雨 大法雨。答雨華瑞。惟昔諸佛天雨四華之後。普入圓因住行向地。忖於今佛雨華之後。亦必皆成佛因住行向地也。吹大法螺者。吹螺改號。答大眾心喜瑞。惟昔四眾 見瑞歡喜。得未曾有。障除機動。卽改人教行理皆一。忖今眾喜。亦應障除機動。改前人教行理。所改甚深也。擊大法鼓。答地動瑞。惟昔地動已後。卽有六番破無 明賊。忖於今佛地動已後。亦應六番破無明惑。聲教極妙也。演大法義。答放光瑞。惟昔諸佛放白毫光。後說法華。彼此道同。忖於今佛放光已後。亦應說法華經。 廣明五佛道同也。如是五句。悉是惟昔判今。忖今類昔。附文會義。唯少入定一瑞。而雨華動地放光等。皆由入定故爾。意則兼具。無勞疑也。闕此一條。故稱略答 耳。此惟忖答。是答此土六瑞。

  （己）二略舉曾見以答

諸善男子。我於過去諸佛。曾見此瑞。放斯光已。卽說大法。是故當知今佛現光。亦復如是。欲令眾生咸得聞知一切世間難信之法。故現斯瑞。

此略舉曾見。但明放光一事。卽是答他土六瑞。以他土六瑞。皆是放光所照故也。聞。指信行。知。指法行。一切世間難信之法者。所謂收無量歸一。令開示悟入。改人教行理。六番破無明。顯諸佛道同等。非九法界機所能信也。

  （己） 三廣舉曾見以答。卽雙答此土他土問也。彌勒因光橫見東方以為問。文殊引昔豎見多佛以為答。正顯十方三世諸佛道同。文為三。初引 佛同。次引二萬佛同。三引最後佛同。（初引　佛同，空格處為缺字）

  （庚）初中三。初時節。二標名。三說法。

  （辛）今初

諸善男子。如過去無量無邊不可思議阿僧祇劫。

  （辛）二標名

爾時有佛。號日月燈明如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

爾時者。過去不可思議劫前時也。夫時無實法。依於色心分位假立。隨俗分別。不壞假名。世界悉也。聞無量劫。則知生死事長。生厭離心。為人悉也。劫前有劫。 不生斷見。劫復一劫。不生常見。對治悉也。觀彼久遠。猶若今日。十世古今。不離當念。第一義也。佛出彼時。亦說三乘。則與今佛出五濁同。若云三大阿僧祇劫 積行成佛。卽三藏相。若云了知時劫性空。一念相應慧朗然大覺。卽通佛相。若云不可思議阿僧祇劫。盡行法界無邊諸行。斷彼微細極微細二品愚已。爾乃成佛。應 身徧坐百億樹下。卽別佛相。若云無量無數劫。解之卽一念。了知一念之性。卽是亘古亘今之性。智入三世。而無往來。於剎那際三昧。徧能示現剎海古今成菩提 事。為眾生故。非生示生。卽圓佛相。本迹者。如今釋迦久成為本。王宮為迹。驗知彼佛亦復應爾。觀心者。觀此一念五陰。皆是因緣所生。卽空卽假卽中。是名有 佛出現於世。從名字有佛。乃至究竟有佛也。日月燈明。是別號。如來等。是通號。一切諸佛。皆有通別二號。皆是隨世假立。卽世界悉。聞名生善。卽為人悉。超 過一切梵魔沙門婆羅門等。卽對治悉。若聞諸佛名者。皆得不退轉於無上菩提。卽第一義悉。別號日月燈明者。日表慧。月表定。卽自行德。燈明是化他德。又日月 燈。表一心三智。當知前佛後佛。自行同。化他同。一心三智同。又佛有無量德。應有無量號。如華嚴明釋迦於此娑婆世界。則有百億十千名號。何況應身徧微塵 國。名復何窮。然一一名。皆召實德。皆以窮劫說其功德。終不可盡。以今例古。日月燈明何獨不然。通號如來等者。梵語多陀阿伽度。亦云怛闥阿竭。此翻如來。 梵語阿羅訶。此翻應供。亦翻至真亦翻無所著。梵語三藐三佛陀。此翻正徧知。亦翻等正覺。梵語鞞侈遮羅那三般那。此翻明行足。梵語修伽陀。此翻善逝。亦翻好 去。梵語路伽憊。此翻世間解。梵語阿耨多羅。此翻無上士。梵語富樓沙曇藐婆羅提。此翻調御丈夫。梵語舍多提婆摩[少/免]舍喃。此翻天人教師。梵語佛陀。此翻知者覺者。梵語路迦那他。此翻世尊。謂具上十號真實功德。故為一切世間之尊。釋此十號。須約四教及以開顯。茲不繁述。本迹觀心。例亦可解。

  （辛）三說法

演說正法。初善。中善。後善。其義深遠。其語巧妙。純一無雜。具足清白梵行之相。為求聲聞者。說應四諦法。度生老病死。究竟涅槃。為求辟支佛者。說應十二因緣法。為諸菩薩。說應六波羅蜜。令得阿耨多羅三藐三菩提。成一切種智。

此明昔佛為實施權。說頓說漸。開權顯實。同歸非頓非漸。與今光中所見同。亦與釋迦佛說法同也。初云演說正法。指頓教法。初中後三善。約頓教序正流通三段。 其義深遠。卽頓教了義。二乘不能測其底邊也。其語巧妙。卽頓教之文。會理直說。悅菩薩心也。純一無雜。謂頓教不與二乘共也。具足者。頓教明滿字法門。清白 者。頓教無二邊瑕穢。梵行者。頓教無緣慈也。已上是明昔佛說頓。與今佛說華嚴同。酬上聖主師子演說經法微妙第一之問也。次云為求聲聞等者。是明昔佛施三。 與今佛說三藏乃至方等般若意同。酬上若人遭苦。乃至佛子修種種行之問也。四諦有四種。具如玄義所明。今為聲聞。且說生滅相應之法。所謂三界果報。實苦。不 可令樂。煩惱及業。真是苦因。更無異因。因滅則果滅。乃為究竟安樂。滅苦之道。惟戒定慧。更無餘道也。因緣亦有四種如玄義。今為辟支。且說思議生滅相應之 相。所謂無明行是能引支。識名色六入觸受是所引支。愛取有是能生支。生老死是所生支。所引所生卽苦諦。能引能生卽集諦。無明滅乃至老死滅是滅諦。觀因緣智 卽道諦。聲聞根鈍。故為總相說四諦法。辟支稍利。故為別相說因緣法也。六波羅蜜四教相。如前略明。若直明三藏六度。則屬阿含。若事理對論。而多以理奪事。 則屬方等。若帶事談理。而多以理融事。則屬般若也。後云令得阿耨等者。是明昔佛開權顯實。與今佛法華意同。若麤觀文勢。則令得等。似單承為諸菩薩句來。若 細研語脈。則以令得等通結演說正法已下之意。蓋從初說頓。卽令眾生得成一切種智。其未成者。循循善誘。以三藏通別。兼但對帶等種種方便而成熟之。或定不 定。或顯或密。事非一概。來至法華。則若聲聞。若辟支。若事度。乃至若華嚴中所兼之別。無不令得無上菩提。成就一切種智也。此卽酬上光中見他土佛涅槃起塔 之問。以光中但見他土涅槃佛事。不見他土法華會席。因此致疑。成發起序。今引古事同。顯此法華為最後了義極談。過此以往。更無可說。唯有非滅唱滅而已。一 代時教究竟結歸獨在此經。三世十方。無不咸爾。稱之為妙。豈徒然哉。初引一佛同竟。

  （庚）次引二萬佛同

次復有佛。亦名日月燈明。次復有佛。亦名日月燈明。如是二萬佛。皆同一字。號日月燈明。又同一姓。姓頗羅墮。彌勒當知。初佛後佛。皆同一字。名日月燈明。十號具足。所可說法。初中後善。

前佛後佛。無不施頓施漸。會入非頓非漸。而文殊巧說。不事繁文。故于初佛。廣明頓漸已同。不過略點開顯。於今二萬諸佛。但明名同。姓同。及十號同。說法善 同。至最後佛。方乃廣明現同及當同也。日月燈明。旣稱為名。亦稱為字。亦稱為號。故知名字號三。秖是假立。本無親疎。不似今人妄生分別。有諱不諱。頗羅墮 者。此翻捷疾。亦翻利根。亦翻滿語。婆羅門姓。觀心釋者。十善各具百界千如為一萬。自行化他滿足為二萬。

  （庚）三引最後佛同。又三。初曾見事與今已同。二曾見事與今現同。三曾見事與今當同。

  （辛）今初

其最後佛未出家時。有八王子。一名有意。二名善意。三名無量意。四名寶意。五名增意。六名除疑意。七名響意。八名法意。是八王子。威德自在。各領四天下。 是諸王子。聞父出家得阿耨多羅三藐三菩提。悉捨王位。亦隨出家。發大乘意。常修梵行。皆為法師。已於千萬佛所植諸善本。

昔佛八子。今佛一子。數雖不等。並出同居之土。土有見思。俱示有子。有子事同。一八赴緣。各有所表。一子表一道清淨。八子表八正道也。又昔佛子發大乘意。 今佛子住小乘果。此云何同。昔化道已竟。顯本事彰。故云發大乘意。今未發迹。猶言羅漢。至下文顯本。卽是菩薩。其意則同。各領四天下。是金輪王。有云輪王 必不值佛。此殆不然。

  （辛）二曾見事與今現同二。初現瑞同。二疑念同。

  （壬）初又二。初此土六瑞同。二他土六瑞同。

  （癸）今初

是時日月燈明佛。說大乘經。名無量義。教菩薩法。佛所護念。說是經已。卽於大眾中結加跌坐。入於無量義處三昧。身心不動。是時天雨曼陀羅華。摩訶曼陀羅 華。曼殊沙華。摩訶曼殊沙華。而散佛上。及諸大眾。普佛世界。六種震動。爾時會中比丘比丘尼優婆塞優婆夷。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽。 人。非人。及諸小王。轉輪聖王等。是諸大眾。得未曾有。歡喜合掌。一心觀佛。爾時如來。放眉間白毫相光。照東方萬八千土。靡不周徧。

  （癸）二他土六瑞同

如今所見是諸佛土。

但云如今所見。文略義周矣。初現瑞同竟

  （壬）二疑念同

彌勒當知。爾時會中。有二十億菩薩。樂欲聽法。是諸菩薩。見此光明普照佛土。得未曾有。欲知此光所為因緣。

旣云欲知此光所為因緣。理應亦有發問答問二序。不俟費辭也。二曾見事與今現同竟。

  （辛）三曾見事與今當同五。初因人說法同。二時節同。三唱滅同。四授記同。五滅後通經同。

  （壬）今初

時有菩薩。名曰妙光。有八百弟子。是時日月燈明佛。從三昧起。因妙光菩薩。說大乘經。名妙法蓮華。教菩薩法。佛所護念。

昔佛起定。因妙光菩薩說經。今佛起定。因舍利弗說經。舍利弗為羅睺師。昔妙光為八王子師。故云同也。又舍利弗旣得授記。實是菩薩。昔妙光聞法華時。何必不示作聲聞。

  （壬）二時節同

六十小劫。不起于座。時會聽者。亦坐一處。六十小劫。身心不動。聽佛所說。謂如食頃。是時眾中。無有一人。若身若心。而生懈倦。

此與下文五十小劫謂如半日同也。佛力所加。故令忘長見短。下當廣釋。

  （壬）三唱滅同

日月燈明佛。於六十小劫說是經已。卽於梵魔沙門婆羅門天人阿修羅眾中而宣此言。如來於今日中夜。當入無餘涅槃。

昔說法華。卽唱入滅。今佛于寶塔品中。亦言如來不久當入涅槃。化道已足。唱滅事齊也。梵。是色界主。魔。是欲界主。沙門。此云勤息。出家之都名。婆羅門。此云淨裔。亦云梵志。在家之尊姓。天人阿修羅。略舉三種善道。並皆從勝。取其易入佛法耳

  （壬）四授記同

時有菩薩。名曰德藏。日月燈明佛卽授其記。告諸比丘。是德藏菩薩。次當作佛。號曰淨身多陀阿伽度阿羅訶三藐三佛陀。

授聲聞記。是此經正宗。不應預洩。今云授補處記。則與釋迦授彌勒記同也。問。法華中不曾授彌勒記。豈應引同。答。但得彼此一代化齊。于義卽足。何必拘拘。微細強配。況法華梵文。積至八里。來者無幾。安知梵冊。無記囑補處之文。授記中。略舉三號。若三若十。平等平等。

  （壬）五滅後通經同三。初正明入滅。二明滅後通經利益。三結會古今。

  （癸）今初

佛授記已。便於中夜入無餘涅槃。

授記便入涅槃者。雖復出同居土。五濁未甚。故不必更說大涅槃經。如此土迦葉佛。亦於說法華畢。卽涅槃也。然無餘涅槃。義通大小。略須申明。有人云。小乘以 果縛尚在。名為有餘。身智俱灰。名為無餘。大乘以五住究盡。乃名無餘。此亦一往釋耳。統論涅槃。則有三種。一性淨涅槃。凡聖平等。卽法身德。二圓淨涅槃。 出障圓明。卽般若德。三方便淨涅槃。為眾生故。非生示生。非滅示滅。卽解脫德。又唯識明有四涅槃。一自性清淨涅槃。佛與眾生平等共有。不關修得。二有餘依 涅槃。謂真如出煩惱障。餘依未滅。三乘初證無學道時所得也。三無餘依涅槃。謂煩惱旣盡。苦依亦滅。三乘無學身智盡時所證也。四無住處涅槃。謂真如兼復出所 知障。大悲般若常所輔翼。不住生死。不住涅槃。盡未來際。寂而常照。利益眾生也。今以四對三。令義可識。自性清淨。卽是性淨。有餘無餘。出煩惱障。無住。 出所知障。卽是圓淨。從體起用。數數唱生唱滅。而實非生非滅。卽方便淨。唯識又云。一切眾生。但有初一。二乘無學。容有前三。唯我世尊。可言具四。蓋性淨 法身。含生共有。故皆有初一。二乘證無學時。是有餘依。不名無餘。逮入滅時。旣名無餘。不名有餘。此則先後不俱。故云容有前三。如來坐菩提樹。成等正覺。 所有身心。非復有漏。苦依永盡。名無餘依。非苦依在。謂真常五蘊。名有餘依。不住二邊。名無住處。此則四涅槃義。同時具足。故云可言具四。由是言之。初成 正覺。卽已圓入四種涅槃。今言中夜入寂。是為同居鈍根。示同二乘滅度耳。乃方便淨之妙用。非滅唱滅。滅何嘗滅也哉。

  （癸）二明滅後通經利益

佛滅度後。妙光菩薩。持妙法蓮華經。滿八十小劫。為人演說。日月燈明佛八子。皆師妙光。妙光教化。令其堅固阿耨多羅三藐三菩提。是諸王子。供養無量百千萬 億佛已。皆成佛道。其最後成佛者。名曰然燈。八百弟子。中有一人。號曰求名。貪著利養。雖復讀誦眾經。而不通利。多所忘失。故號求名。是人亦以種諸善根因 緣故。得值無量百千萬億諸佛。供養恭敬尊重讚歎。

滅後。明通經之時。妙光。明通經之人。八十小劫。明通經久近。八子及求名等。明通經利益。堅固者。久已先成。求名者。次補佛處。雙顯佛道因緣。全賴師友。亦全由修證。二俱不誣矣。

  （癸）三結會古今

彌勒當知。爾時妙光菩薩。豈異人乎。我身是也。求名菩薩汝身是也。

明通經利益。引八子八百。乃至結會古今者。近則釋疑密開壽量也。或疑彌勒補處。不應問。文殊非補處。不應答。今明彌勒在八百數。宜應有問。文殊先復為師。 宏通妙法。故釋疑非謬。又八子最小。成然燈佛。然燈乃授釋迦佛記。今文殊本以師祖。復為釋迦弟子。師弟無定。將密顯生非生滅非滅也。問。彌勒昔見諸佛。曾 聞法華。何故疑問。答。時眾機宜。應須扣發耳。三廣舉曾見以答竟。

  （已）四分明判答

今見此瑞。與本無異。是故惟忖。今日如來當說大乘經。名妙法蓮華。教菩薩法。佛所護念。

今昔六瑞旣同。惟忖決定不謬。當說大乘。決定前說法瑞也。名妙法蓮華。決定前雨華瑞也。教菩薩法。決定前眾喜瑞也。佛所護念。決定前地動瑞也。為答之法。先微後著。故今明判。顯向非疑。豈文殊大聖。先思後當耶。答問序中。初長文竟。

  （戊）二偈頌二。初頌廣舉曾見以答。二頌分明判答。

  （已） 初中二。初頌一佛同。二頌最後佛同。不頌惟忖及略舉。但頌廣舉。就廣舉中。但頌初後而略中間。足可顯義。不俟繁文也。

  （庚）今初

爾時文殊師利。於大眾中。欲重宣此義而說偈言。我念過去世。無量無數劫。有佛人中尊。號日月燈明。世尊演說法。度無量眾生。無數億菩薩。令入佛智慧。

此頌上時節名號及說法等。

  （庚）二頌最後佛同為三。初頌曾見事與今已同。二頌曾見事與今現同。三頌曾見事與今當同。

  （辛）今初

佛未出家時。所生八王子。見大聖出家。亦隨修梵行。

  （辛）二頌曾見事與今現同又二。初頌現瑞同。二頌疑念同。

  （壬）初又二。初頌此土六瑞同。二頌他土六瑞同。

  （癸）今初

時佛說大乘。經名無量義。於諸大眾中。而為廣分別。佛說此經已。卽於法座上。加趺坐三昧。名無量義處。天雨曼陀華。天鼓自然鳴。諸天龍鬼神。供養人中尊。一切諸佛土。卽時大震動。佛放眉間光。現諸希有事。

頌中長出天鼓自嗚。表方便品初無問自說也。現諸希有事。卽總頌諸瑞也。

  （癸）二頌他土六瑞同。長文但略云如今所見是諸佛土。今頌則廣。然文雖錯縱變化。總不出六瑞意也。

此光照東方。萬八千佛土。示一切眾生。生死業報處。有見諸佛土。以眾寶莊巖。琉璃玻瓈色。斯由佛光照。

此頌見彼土六趣瑞。而兼顯諸土淨穢不同。

及見諸天人。龍神夜叉眾。乾闥緊那羅。各供養其佛。

此頌意顯六趣中有佛界機也。

又見諸如來。自然成佛道。身色如金山。端嚴甚微妙。如淨琉璃中。內現真金像。世尊在大眾。敷演深法義。

此頌見彼佛及聞說法瑞也。自然成佛道者。方便道。則加心修習。發真道。卽任運自然與理合也。藏佛一坐任運三十四心。通佛一念相應不加功力。別圓妙覺本得自然。自然成佛道。是報身。琉璃。是法身本淨。金像是應物現形。深法義。卽頓教大乘。

一一諸佛土。聲聞眾無數。因佛光所照。悉見彼大眾。或有諸比丘。在於山林中。精進持淨戒。猶如護明珠。

此頌見彼土四眾得道瑞也。舉聲聞以該藏教三乘。舉比丘以該四眾。或以第二偈屬下六度亦可。

又見諸菩薩。行施忍辱等。其數如恒沙。斯由佛光照。又見諸菩薩。深入諸禪定。身心寂不動。以求無上道。又見諸菩薩。知法寂滅相。各於其國土。說法求佛道。

此頌見彼土菩薩行行瑞也。六度旣通四教。以擬方等般若。悉與東方及此土同。初頌現瑞同竟。

  （壬）二頌疑念同

爾時四部眾。見日月燈佛。現大神通力。其心皆歡喜。各各自相問。是事何因緣。

二頌曾見事與今現同竟。

  （辛）三頌曾見事與今當同五。初頌因人說法。二頌時節。三頌唱滅。四頌授記。五頌滅後通經。

  （壬）今初

天人所奉尊。適從三昧起。讚妙光菩薩。汝為世間眼。一切所歸信。能奉持法藏。如我所說法。唯汝能證知。世尊旣讚歎。令妙光歡喜。說是法華經。

  （壬）二頌時節

滿六十小劫。不起於此座。所說上妙法。是妙光法師。悉皆能受持。

下文譬說周竟。便告舍利弗云。無智人中。莫說此經等。當知妙光悉皆受持。正與今時舍利弗受佛付囑同也。

  （壬）三頌唱滅

佛說是法華。令眾歡喜已。尋卽於是日。告於天人眾。諸法實相義。已為汝等說。我今於中夜。當入於涅槃。汝一心精進。當離於放逸。諸佛甚難值。億劫時一遇。

文中有唱滅。有囑累囑累如遺教也。

  （壬）四頌授記

世尊諸子等。聞佛入涅槃。各各懷悲惱。佛滅一何速。聖主法中王。安慰無量眾。我若滅度後。汝等勿憂怖。是德藏菩薩。於無漏實相。心已得通達。其次當作佛。號曰為淨身。亦度無量眾。

文中有悲泣。有慰喻。因悲泣。故慰喻。因慰喻。故授補處佛記。例如今佛。將未度眾生付彌勒也。

  （壬）五頌滅後通經又三。初頌示滅供養精進。二頌滅後通經利益。三頌結會古今。

  （癸）今初

佛此夜滅度。如薪盡火滅分佈諸舍利。而起無量塔。比丘比丘尼。其數如恒沙。倍復加精進。以求無上道。

長文但云涅槃。頌中兼明起塔及四眾精進求道。所謂應以涅槃而得度者。卽現涅槃而度脫之也。薪盡火滅者。小乘以果報身為薪。智慧為火。慧依報身。身滅智亡。則一滅永滅。大乘以機為薪。逗應為火。眾生機盡。應形斯滅。應徧法界。不知其盡也。

  （癸）二頌滅後通經利益

是妙光菩薩。奉持佛法藏。八十小劫中。廣宣法華經。是諸八王子。妙光所開化。堅固無上道。當見無數佛。供養諸佛已。隨順行大道。相繼得成佛。轉次而授記。 最後天中天。號曰然燈佛。諸仙之導師。度脫無量眾。是妙光法師。時有一弟子。心常懷懈怠。貪著於名利。求名利無厭。多遊族姓家。棄捨所習誦。廢忘不通利。 以是因緣故。號之為求名。亦行眾善業。得見無數佛。供養於諸佛。隨順行大道。具六波羅蜜。今見釋師子。其後當作佛。號名曰彌勒。廣度諸眾生。其數無有量。

  （癸）三頌結會古今

彼佛滅度後。懈怠者汝是。妙光法師者。今則我身是。

初頌廣舉曾見以答竟。

  （己）二頌分明判答三。初頌說法華經。二頌教菩薩法。三頌佛所護念。

  （庚）今初

我見燈明佛。本光瑞如此。以是知今佛。欲說法華經。

  （庚）二頌教菩薩法

今相如本瑞。是諸佛方便。今佛放光明。助發實相義。諸人今當知。合掌一心待。佛當雨法雨。充足求道者。

  （庚）三頌佛所護念

諸求三乘人。若有疑悔者。佛當為除斷。令盡無有餘。

前文彌勒釋四伏難。令文殊必答。此分明判答中。文殊斷四伏疑。令彌勒莫更問也。初第一疑。因文殊廣引先佛曾說法華。故彌勒潛疑欲問。諸佛赴緣。人時各異。 古佛雖名法華。今佛何必如此。文殊卽以第一偈斷云。我見燈明佛。本光瑞如此。以是知今佛。欲說法華經。此斷其疑名也。彌勒因此又疑。自有名同義同。亦有名 同義異。此名何所顯召。文殊卽以第二偈斷云。今相如本瑞。是諸佛方便。今佛放光明。助發實相義。此斷其疑體也。彌勒又疑。實相無相。何人會之。文殊卽以第 三偈斷云。諸人今當知。合掌一心待。佛當雨法雨。充足求道者。此斷其疑宗也。彌勒因此又疑。佛雨法雨。止洽菩薩。亦潤二乘否耶。文殊卽以第四偈斷云。諸求 三乘人。若有疑悔者。佛當為除斷。令盡無有餘。此斷其疑用也。彌勒聯翩構疑。文殊頻煩為斷。旣事窮理盡。卽得之於懷。可謂善於問答。具二莊巖矣。（事窮。 謂名等三。理盡。謂所顯之體。）迹門開權顯實中。初序段竟。

妙法蓮華經台宗會義卷一之二

妙法蓮華經台宗會義卷一之三

古吳後學蕅益智旭述

    釋序品竟次釋方便品

方便品第二

此一經之正宗。萬法之都會。證信。證此。發起。發此。譬喻。譬此。乃至流通。通此。釋此為二。先略。次廣。略中為二。初正釋。次料簡。正釋有三。一云。方 者。法也。便者。用也。法有方圓。用有差會。三權是矩是方。一實是規是圓。若智詣於矩。則善用偏法逗會眾生。若智詣於規。則善用圓法逗會眾生。如經令離諸 著。出三界苦。是故如來殷勤稱歎方便。蓋隨眾生欲。非佛本懷。此可釋他經。非今品意。二云。方便者。門也。門為能通。通于所通。方便權略。皆為真實作門。 真實得顯。功由方便。從能顯得名。故以門釋方便。如經。開方便門。示真實相。此義可釋他經。非今品意。三云。方者。秘也。便者。妙也。於昔成秘。今開成 妙。妙達於方。卽是真秘。點內衣裏無價寶珠。與王頂上惟有一珠。無二無別。指客作人。是長者子。亦無二無別。方便及門。卽是秘妙。如經。唯我知是相。十方 佛亦然。止止不須說。我法妙難思。故以秘釋方。以妙釋便。正是今品意也。次料簡者。第一釋。是體外方便。化物之權。隨他意語。第二釋。亦是體外方便。自行 化他之權。是隨自他意語。第三釋。是同體方便。卽自行之權。乃為隨自意語。又第一釋方便。非能入。非所入。第二釋方便。是能入。非所入。第三釋方便。卽能 入。是所入。又第一釋方便。是秘而非妙。第二釋方便。秘堪入妙。第三釋方便。秘卽是妙。據正法華。名善權品。權卽方便。無二無別。低頭舉手。皆成佛道。方 便善權。皆真實也。先略釋竟。次廣釋者。破古不錄。今品是如來方便。攝一切法。如空包色。若海納流。豈可但以一枝一派。釋法界之大都耶。今明權實者。先作 四句。謂一切法皆權。一切法皆實。一切法皆亦權亦實。一切法皆非權非實。一切法權者。如文云。諸法如是相性體力作因緣果報本末等。介爾有言。皆是權也。 （有言不出千如百界）。一切法實者。如文云。如來巧說諸法。悅可眾心。眾心以入實為悅。（被機之意）又云。諸法從本來。常自寂滅相。（諸法之本）又云。如 來所說。皆悉到於一切智地。（化儀之宗）又云。皆實不虛。（本行之源）又大經云。四句皆不可說也。（亡教之理。諸文皆以入證為實。故知有說無說。無不皆以 真實為本。）一切法皆亦權亦實者。如文云。諸法如實相。是雙明一切亦權亦實。例如不淨觀亦實亦虛。（治欲故實。假想故虛。秪此一觀。是實是虛。何妨一法亦 權亦實。）一切法皆非權非實者。如文云。非如非異。又云。亦復不行上中下法有為無為實不實法。非虛非實。如實相也。若一切法皆權。何所不破。縱令百千種 師。一一師。作百千種說。無不是權。如來有所說。尚復是權。況復人師。寧得非權。若一切法皆實。又何所不破。唯此一事實。餘二則非真。但一究竟道。寧得眾 多究竟道耶。諸師異解。皆破入實。寧復保其巢窟。若一切法皆亦權亦實。復何所不破。一切悉有權有實。那得自是一途。非他異解。一一法中。皆有權實。不得一 向權一向實也。若一切法皆非權非實。復何所不破。何復紛紜。強生建立。直列名。尚自如此。況論旨趣耶。須曉四句。秪一法性。法性秪是真如實相如如涅槃。以 法性體。不違諸法。不受諸法。不住諸法。不入諸法。故一一名字。一一心法。一一句偈。一一因果。一一凡聖。一一依正。乃至下文十雙。無非法界。自在無礙。 其義可成。具如不二十門所說。若本若末。體理無殊。說而不說。不說而說。照性非遠。自在無窮。雖復無窮。不出四句。四句無句。無句而句。句句徧（紙本作偏 字，應誤）收十方佛法。但法華前。教教四句。句句未暢。來至此會。一味無殊。具如藥草喻中。差卽無差。無差卽差。今就第三亦權亦實句。更開十法。就十法 中。為八番解釋。初列名。二生起。三解釋。四引證。五結十為三種權實。六分別三種權實照三種二諦。七約諸經判權實。八約本迹判權實。（開章別釋者。已知諸 法互融徧入。舉實卽實中有權。乃指此權為方便品。舉權卽是不思議權。此權有實。乃以此權名方便品。舉亦權亦實。則各有所歸。此乃相卽之兩亦。攝三之兩亦。 故用卽真實之方便為方便品。舉非權非實則秪是方便之理。理收三句皆方便品。是則句句皆徧。皆方便品。何必約第三句。更開十法。一者名便。具權實故。二者義 便。所攝徧故。餘句義便。而名不便。餘三雖有權義。而權名不如第三卽名卽具。用此卽實而權為今品也。故下十雙。雙雙皆具權實之名。皆取卽實而權為方便品。 況初三總釋。皆冠十文八門故也。若不爾者。非方便之事理乃至悉檀。非列方便中法相之名。乃至非今經之本迹十義。十義無二。本迹似殊。本迹雖殊。不思議一。 十義相別。實相一如。為眾生故。列名生起。乃至本迹。事理。乃至悉檀不同。得意忘言。言說解脫。若見此意。常默常說。言行無違。還以此旨而為觀境。使彼觀 境昭然可觀。諸釋所無。良由於此。然此八中。前七迹門。第八本門。本雖未至。權實理徧。故下文云。是我方便。諸佛亦然。故方便之名通於本迹。又此八門次第 意者。若不列名。無以解釋。若不生起。迷於詮次。解釋正示十文相狀。引證為防不信者故。結歸為明品元意故。分別為令釋品有歸。判釋令知麤妙有在。如是方顯 品之深旨。又預辯本迹。令識本地權實自他。方顯大迹久近之化。）初列名者。一事理權實。二理教權實。三教行權實。四縛脫權實。五因果權實。六體用權實。七 漸頓權實。八開合權實。九通別權實。十悉檀權實。二生起者。從無住本。立一切法。無住者。理也。一切法者。事也。由理事故有教。由教故有行。由行故有縛 脫。由脫故成因果。由果故體顯能用。由用故有漸頓之化。由開漸頓。故有開合。由開合故。有通別益。分別兩益。故有四悉檀也。（此十雙中。初五從因至果。後 五果家勝用。因中若無前四。則因義淺狹。若無後五。則果用麤近。于中教是聖化。且以受者得名。又復文標能化。義須對所。故後五雙。惟體用中一隻對所。餘四 並從能對得名。又此亦與十妙義同。若不爾者。誰知方便須具十法。誰知十法義徧一經。若無十法。乃成經文不詮因果。及以能所。是故十雙皆窮至要。方是今經之 十雙也。若爾。一經始終。皆名方便。並指前教以為所開。方乃可云此經方便。故知序中證信發起方便。譬喻。秖是比況方便。因緣。秖是往昔方便。本門。秖是久 遠方便。流通。秖是諸佛菩薩通法方便。由是方便。故名真實。若得此意。如觀掌果。法華一部。方寸可知。一代教門。剎那便識。因果自他。共成一法。十方三 世。無懷異求。以十法乘而觀察之。法華三昧。投足有地。無上佛果。修途可期。）三解釋者。一理事權實。理是真如。真如本淨。有佛無佛。常不變易。故名理為 實。事是心意識等。起淨不淨業。改動不定。故名事為權。若非理則無以立事。若非事則不能顯理。事有顯理之功。是故殷勤稱歎方便。（誰肯以三界有漏心等以為 如來之所稱歎方便品耶。若不爾者。為令眾生。其義安在。世間相言。如何消釋。）二理教權實。總前理事。皆名為理。例如真俗。俱稱為諦。諸佛體之而得成聖。 聖者。正實也。欲以己法下被眾生。因理設教。教卽權也。非教無以顯理。是故如來稱歎方便。（無明法性。乃至界外一切諸法。皆是所詮。此心意識名之與體。具 足一切界外法故。誰知法華之教。以此等法而為所詮。若不爾者。邪見嚴王。惡逆調達。從何而得。果教譚此。能詮亦權。故知其教。秖詮其理。自非今經。誰肯歎 此詮迷之教為方便品。若不爾者。從三昧起。所歎者何。）三教行權實。依教求理。則生正行。行有進趣深淺之殊。故行名權。教無進趣深淺之異。故教名實。非教無 以立行。非行無以會教。會教由行。是故稱歎方便。（若不爾者。如來方便波羅蜜等。何所證耶。）四縛脫權實。行違理則縛。縛是虛妄。故名權。行順理則生解。 解冥於理。故名實。（諸經地前尚自違理。未開權故。此經彈指無非佛因。以顯實故。）非縛無由求脫。得脫由縛。如因屍渡海。是故稱歎方便。（誰知此經。佛以 惡行亦得名為善巧方便。死屍之譬。徧通一切。）五因果權實。因有進趣暫用。故名權。果有剋終永證。故名實。無果則因無所朢。無因則果不自顯。果由因剋。是 故稱歎方便。六體用權實。前方便為因。正觀入住為果。（且指圓初住為分證果。）住出為體用。體卽實相。無有分別。用卽立一切法。差降不同。如大地一。生種 種芽。（初住百界作佛。卽能示十界法。）非地無以生物。非生無以顯地。尋流得源。推用識體。是故稱歎方便。七漸頓權實。統論修因證果。從體起用。俱有漸 頓。今明起用。用漸為權。用頓為實。若非漸引。無由入頓。是故稱歎方便。八開合權實。從頓開漸。漸自不合。（藏通兩教不廢小故。）亦不合頓。（三教菩薩不 入實故。）故名為權。漸令究竟還合于頓。故名為實。由開故合。開有合力。是故稱歎方便。九通別權實。通則半字無常之益。別卽滿字常住之益。然常益道長。易 生退沒。故以化城接引生安隱想。然後息化。引至寶所。若無半益。不得會常。半有顯滿之功。是故稱歎方便。十悉檀權實。世界為人對治三悉。是世間故為權。第 一義悉。是出世故為實。非世不得出世。由三悉檀。得第一義。是故如來殷勤稱歎方便。三解釋竟。四引證者。此十義通大小教。亘一切法。且引今經。不如三界見 於三界。三界是事。不如三界見是理。此證事理權實也。諸法寂滅相。不可以言宣。是理。以方便力故。為五比丘說。是教。此證理教權實也。（須云。若無性者。 為說人天。乃至修羅為下品善。乃至為說無作四諦。故知從理俱不可說。從事大小俱可得說。）若聞此經。是善行菩薩道。又汝等所行。是菩薩道。佛子行道已。來 世得作佛等。此證教行權實也。但離虛妄。名為解脫。其實未得。一切解脫。此證縛脫權實也。（小中虛妄名縛。離卽名脫。若朢大乘。乃名為縛。唯今名脫。）盡 行諸佛所有道法。是因。道場得成果。是果。此證因果權實也。我以佛眼觀。是體。見六道眾生。是用。此證體用權實。始見我身。聞我所說。卽皆信受。入如來 慧。是頓除先修。習學小乘者。是漸。此證漸頓權實。窮子初逃。中間除糞。是開。後則付財。是合。此證開合權實。初息化城。是通益。後至寶所。是別益。此證 通別權實。種種欲種種性相憶念等。此證悉檀權實。已通引一部為證。更別引一品。雖不次第。十文具足。諸佛智慧。甚深無量。其智慧門。難解難入者。一切事理 境智等。悉名為實。施設詮辨言教。悉是智慧門。此證理教論權實。難解難入。一切聲聞辟支佛所不能知。卽是縛脫論權實。佛曾親近百千萬億無數諸佛。盡行諸佛 無量道法。勇猛精進。名稱普聞。卽是教行論權實。成就甚深未曾有法。隨宜所說。意趣難解。卽是體用論權實。吾從成佛已來者。成佛是果。果必有因。卽是因果 論權實。種種因緣種種譬喻廣演言教。無數方便。引導眾生令離諸著。卽是漸頓論權實。如來方便知見波羅蜜。皆已具足。卽是開合論權實。如來能種種分別巧說諸 法。言辭柔軟。悅可眾心。卽是通別益論權實。取要言之。無量無邊未曾有法。佛悉成就。卽是三悉檀成就。止舍利弗。不須復說。卽是第一義悉檀。是為四悉檀論 權實。佛所成就第一希有難解之法。唯佛與佛。乃能究盡諸法實相。卽是理。所謂諸法如是相等。卽是事。是為事理論權實。此一段。略明五佛權實。佛佛皆爾。四 引證竟。五結十為三種權實者。先通結。次別結。先通者。此十種通四教。共四十權實。若三藏中自證十法。名自行權實。說已十法利益眾生。名化他權實。化他之 十。有實有權。皆合為權。自行之十。亦有實有權。皆合為實。名自行化他權實。餘三教十法。各就當教。束為三種權實亦如是。（此通中通）又當教各以事理教行 縛脫因果四種為自行權實。各以理教開合二種為化他權實。各以體用漸頓通別悉檀四種為自他權實。其名雖同。其義各異。（此通中別）次別結者。前三教若通若 別。當分皆是化他權實。隨他意語故。圓教若通若別。當分皆是自行權實。隨自意語故。化他之三若權若實。皆名為權。自行權實。皆名為實。次結成四句。隨他意 語。卽一切法權。隨自意語。卽一切法實。雙取。卽一切法亦權亦實。雙遮。卽一切法非權非實。次結成三番釋品。若自行自意者。此文稱道場所得法。（實也）大 經云修道得故。（權也）攝大乘稱如理如量智。（如理是實如量是權）皆是圓教自行權實。隨自意語。佛雖於此不可說法。能方便說。而眾生不堪。若發軫單說此法 取眾生者。卽不能得。故言不可說不可說也。復置此事。以自行權實。兼別教權實共取眾生。大機利者直得。鈍者曲得。小機利鈍俱不得。蓋華嚴意也。復置此事。 但用半字權實取眾生。大機利鈍密得顯不得。小機利鈍但保於證取亦不得。蓋三藏意也。復置是事。合用四教權實共取眾生。大機利鈍曲直俱得。小機利鈍保證俱不 得。蓋方等意也。復置是事。捨三藏權實。用通別圓三種權實共取眾生。大機利鈍俱得。小機利鈍保證俱不得。蓋般若意也。復置是事。捨前三權實。單用圓教自行 權實取眾生。大小利鈍俱得。蓋法華意也。如來智慧靡所不達。明照時宜。用與可否。故釋品云。方者。諸方法也。便者。善巧用也。巧用方法取眾生得。是故殷勤 稱歎方便。（此約前四時三種法用不能至實。故但成于初義釋品。若至法華。縱名法用。亦成秘妙之法用也。卽可以用釋今品經。則方法之名。昔日通四。今無復 三）復次如來自證權實。俱不可說。愍念眾生。說自證之權為門。於物非宜。眾生不能得入。故自證權。亦不可說。說別權實為門。利者得入。鈍者不入。（華嚴） 於物非宜。別權實亦不可說。說三藏權實為門。利者密入。鈍亦不入。（三藏）於物非宜。亦不可說。說三種化他權實為門。利者得入。鈍亦不入。（方等）於物非 宜。亦不可說。說二種化他權實為門。利者得入。鈍亦不入。（般若）亦不可說。於物非宜。捨三種化他權實。但說自行之權。利者鈍者俱得入。從始至終。以方便 為門。是故如來稱歎方便。釋品云。方便為入實之門。卽此意也。前一番。明如來能知方便能用方便。此一番。明行者能隨順方便。（初約方法中。明如來能知能用 方便。法是能知。用是能用。眾生不知是佛方便。今並開之。令眾生知。此一番。明令眾生隨順方便者。謂從門順實故也。而亦不知方便卽是所順之實。今亦開之。 又二章並有機應二意。但前多從應說。且云如來。後多從機說。且云行者。故殷勤稱歎之言。並從佛得。）復次如來自證。修道所得。於一切方便。卽是真實。而此 真實。不可得說。雖能說之。眾生不能卽實。以方便力。帶不卽說一卽。利者能卽。鈍不能卽。（華嚴）又純說一不卽。利者密卽。鈍者不卽。（三藏）又帶三不 卽。說一卽。利者能卽。鈍者不卽。（方等）又帶二不卽。說一卽。利者能卽。鈍者不卽。（般若）又廢三不卽。純說一切卽。利鈍俱能卽。於方便得見真實。（法 華）上兩意。用方便從方便。此一意。卽方便卽真實。真實卽圓因。圓因卽自行之方便。如此自行方便。今始證入。故釋品云。方者。秘也。便者。妙也。妙達於 方。卽是真秘。從自行方便得名。故言方便品也。五結十為三種權實竟。六分別三種權實照三種二諦者。前旣通別當分結束權實。（通則十雙各三。別則四自。二 他。四自他共也。）今還約此智照。義則易見。若通以十種明自行二智者。卽照隨智二諦也。通用十法逗緣者。卽照隨情二諦也。若束四為二者。卽照隨情智二諦 也。（每一教中。皆束四為二。謂自行權實。皆束為實。化他權實。皆束為權。故但成二。此通中通也）若當分照諦者。事理教行縛脫因果。悉是自證。卽照隨智二 諦也。理教開合。兩屬化他。卽照隨情二諦也。體用漸頓通別悉檀。四通自他。卽照隨情智二諦也。（此通中別也）又總束者。三藏教三十種二智。是化他二智。皆 照隨情二諦。若通教別教共六十種二智。是自他二智。卽照隨情智二諦。通教或時與前三藏共為隨情二諦。則別教三十種二智。是自他二智。照隨情智二諦。（先收 通教為自他者。以能通別通圓。為大乘初門故。次揀通教為但他者。以當分不詮中理。同灰斷故。）唯圓教三十種權實。是自行二智。照隨智二諦。又三教若通若 別。（還指通則十雙各三。別則自四他二等。）皆是逗緣。悉是化他二智。照隨情二諦。圓教若通若別。皆是自行二智。卽照隨智二諦。束三教之權實。總為權。束 圓教之權實。總為實。卽自他二智。照隨情智二諦也。六分別權實照二諦竟。七約諸經判權實者。初華嚴。論教。但是滿字。論時。但是乳。論法。是一自行一化 他。論人。但是菩薩。二乘如聾如啞。今文云。未曾向人說如此事也。次三藏。論教。但是半字。論時。卽是酪。論法。是一種化他。論人。但是二乘。今文云。住 立門外。著弊垢衣。執除糞器也。次方等。論教。對半明滿。論時。並酪明酥。論法。有三種化他。一種自行。論人。小慕於大。今文云。心相體信。入出無難也。 次般若。論教。帶半明滿。論時。挾生而熟。論法。有二種化他。一種自行。論人。大資于小。小教于大。今文云。出內取與。皆使令知也。今法華。論教廢半明 滿。論時。純是醍醐。論法。唯有自行。論人。此實我子。我之所生。我實是父。付以家業。授記作佛。前教不說者。今皆發之。正直捨方便。但說無上道。故是自 行之權。名方便品。自餘或是自他二智。或化他二智。（教行理三。前或已會。若開人者。前教所無。）復次華嚴。對二菩薩。說一自一他。不擬二乘。不聞不解。 三藏。對二乘說一化他。不擬菩薩。故無自行。方等。具對小大。對二乘說兩化他。對菩薩說一自一他。般若。對二乘說一他。對菩薩說一自一他。法華。普對機熟 者但明一自。不復有他。文云。菩薩聞是法。疑網皆已除。千二百羅漢。悉亦當作佛。一切眾生。悉入自行之方便。故名方便品也。七約諸經判權實竟。八約本迹判 權實者。如來本地。久已證得一切權實。名為自行權實。中間垂迹。亦作兼帶等說。今日垂迹寂場。帶別化他說自行。次說一化他。次說三。次說二。次說廢三等。 皆名化他權實。束本中權實。名實。束迹中權實。名權。卽是自他合權實也。結此則成四句。一切實。一切權。一切亦權亦實。一切非權非實。舍利弗本證一切權 實。卽自行權實。迹在鹿苑。單受化他。在方等。受一被三折。在般若。帶二轉一。至法華。廢三悟一。皆是化他權實。束本權實為實。束迹權實為權。卽自他權 實。亦具四句可知。若從佛迹說。亦是化他之權實。亦稱方便品。若從引入圓因自行。亦是方便品。若從舍利弗迹權。亦是方便品。若從舍利弗迹入實。亦是方便 品。為此諸義。故稱方便品也。

  （丙）二迹門正說為二。初從今文至則生大歡喜。是略開三顯一。動執生疑。次從爾時世尊告舍利弗汝已殷勤三請豈得不說。至授學無學人記品。是廣開三顯一。斷疑生信。

  （丁）初中二。初略開顯。二騰疑請。

  （戊）初又二。初長文重頌。歎佛二智。二偈頌。正略開顯動執生疑。

  （己）初又二。初長文。二重頌。

  （庚）長文為二。初寄言歎二智。二絕言歎二智。

  （辛）初又二。初明諸佛權實。二明釋迦權實。

  （壬）初又三。初雙歎。二雙釋。三雙結。

  （癸）今初

爾時世尊。從三昧安詳而起。告舍利弗。諸佛智慧。甚深無量。其智慧門。難解難入。一切聲聞辟支佛所不能知。

爾時者。文殊答問已竟時也。佛常在定。何故言起。此有所示。往古諸佛說此經時。必前入無量義。卽入法華。今佛亦爾。此示世界悉檀。哀從定起。觀理觀機。二 俱審諦。說必不謬。增長物信。此示為人悉檀。哀從定起。佛寂而常照尚須入定。方乃說法。況復散心。妄有所說。此示對治悉檀。哀從定起。入定緣理。安心實 相。出定令他安心實相。此示第一義悉檀。哀從定起。安此四法。故言安詳而起也。（四教俱有四悉。今須約開顯圓）告舍利弗者。小乘中智慧第一。將欲因之而破 小智顯大智。此乃經家提起之文。問。此中告舍利弗。與大品何別。答。何但大品。始自四阿含。終至此經。處處有告。各各不同。四含中。或為發起生滅法輪故 告。方等斥故告。般若加故告。今經開故告。天親論云。告身子不告餘聲聞者。智慧深故。不告諸菩薩者有五。一為聲聞所作事故。二迴向大菩提故。三令無怯弱 故。四為發餘人善思念故。五令不起所作已辦心故。當知五意。兼異他經。前顯露教。不云聲聞得入佛智也。諸佛智慧甚深無量者。歎實智也。非三種化他權實。故 言諸佛。顯自行之實。故言智慧。此智慧體。卽一心三智。豎徹如理之底。故言甚深。橫窮法界之邊。故言無量。此正稱歎之辭。無量甚深。深高橫廣。譬如根深則 條茂。源遠則流長。實智旣然。權智例爾。其智慧門難解難入等者。歎權智也。自行道前方便。有進趣之力。故名為門。（四十位真因也。）從門入到道中。（妙覺 果位）道中稱實。道前名權。（此卽前十雙中約因果論權實）十住始解。故難解。十地為入。故難入。非七方便人所能測度。此正歎權之辭。而別舉聲聞辟支不能知 者。執重故別破之耳。（藏通二乘。通菩薩。別三賢。圓十信。共名為七方便。）法身本意。元以自行權實擬之。無機逃走。故言不知。（未結緣來。名在法身。結 緣已後。名無機等。）華嚴頓照。如聾如瘂。故言不知。方等彈斥。保任草菴。故言不知。般若轉教。無心希取。故言不知。今大機啟發。放光動地。彼此古今。諸 佛道同。由懷疑惑。故言不知。利根菩薩。節節能知。鈍同二乘。是亦不知也。

  （癸）二雙釋

所以者何。佛曾親近百千萬億無數諸佛。盡行諸佛無量道法。勇猛精進。名稱普聞。

佛曾親近等。是釋實智。良由外值佛多。稟承至要。故實智甚深。良由內行純厚。盡行道法。故實智無量。無量釋橫廣。甚深釋豎高也。勇猛精進等。是釋權智。良 由勇猛精進。能入難入之門。旣入門已。澤被無疆。物欽勝德。故名稱普聞。亦可勇猛精進能入法門。卽釋權智深。名稱普聞。卽釋權智廣。權智雖無深廣之語。例 實智此義則成。

  （癸）三雙結

成就甚深未曾有法。隨宜所說。意趣難解。

稱理究竟。故言成就。到彼岸底。故言甚深。此結成實智也。稱機適會。故言隨宜。非七方便所知。故言難解。此結成權智也。或成就甚深未曾有法。結自行權實。隨宜所說意趣難解。結化他權實。自行權實。俱名為實。化他權實。俱名為權也。初明諸佛權實竟。

  （壬）二明釋迦權實三。初雙歎。二雙釋。三雙結

  （癸）今初

舍利弗。吾從成佛已來。種種因緣。種種譬喻。廣演言教。無數方便。引導眾生令離諸著。

實智不圓。佛道不成。旣云成佛。一成一切成。卽是歎實智也。種種因緣下。是歎權智。四十餘年。以三種化他權實逗會眾生。故言種種因緣也。譬喻者。小乘中。 如芭蕉水沫等譬。大乘中。如乾城幻事等譬。廣演者能於一法出無量義也。無數方便。卽七種方便也。引導等者。說散十善。離三途著。說淨十善。離欲界著。說三 藏。離見思著。說菩薩法。離涅槃著。說佛法。離順道法愛著。

  （癸）二雙釋

所以者何。如來方便知見波羅蜜。皆已具足。

如來二字。是釋實智。從真如實相中來而得成佛。故名如來也。方便二字。是釋權智。由於方便善巧。故能種種因緣譬喻廣演言教也。知見波羅蜜。卽雙舉權實。知 見。一切種智名實知。佛眼名實見。道種智名權知。法眼名權見。悉到事理邊際。故悉名波羅蜜。皆已具足者。權實悉究竟也。

  （癸）三雙結

舍利弗。如來知見。廣大深遠。無量。無礙。力無所畏。禪定解脫。三昧。深入無際。成就一切未曾有法。

廣大明橫。深遠明豎。實智非橫非豎。寄言歎其橫豎。照無限極。如函大蓋大也。無量者。佛地大慈悲喜捨也。無礙者。佛地四辨也。力者。佛地十力也。無所畏 者。佛地四無所畏也。禪者。實相禪也。定者。首楞嚴定也。三昧者。王三昧也。深入無際。結成權智豎深。成就一切未曾有法。結成權智橫廣。初寄言歎二智竟。

  （辛）二絕言歎二智為二。初舉絕歎之由。二正絕言歎。

  （壬）初中二。初正舉絕歎之由。二指絕言之境。

  （癸）今初

舍利弗。如來能種種分別。巧說諸法。言辭柔軟。悅可眾心。

種種分別巧說諸法。重舉權也。言辭柔軟悅可眾心。重舉實也。上文見他土說頓云出柔軟音。下文身子領解云聞佛柔軟音。故言舉實。眾心乃以得實為悅故也。前寄言歎。前實後權。是明從實舒權。今絕言歎。前權後實。是欲卷權歸實。

  （癸）二指絕言之境

舍利弗。取要言之。無量無邊未曾有法。佛悉成就。

取要者。創指之端。猶云略而言之也。無量無邊。是指權。未曾有法。是指實。言此二事佛悉成就。修道得故。此那可說。若單明一事。不應言悉。悉者。雙指權實也。復次無量無邊皆未曾有。則卽權而實。不可思議。未曾有法無量無邊。則卽實而權。不可思議。初舉絕歎之由竟。

  （壬）二正絕言歎為二。初絕言歎。二釋止歎意。

  （癸）今初

止。舍利弗。不須復說。

此法深寂。言語道斷。體不可說。故止而歎之。設慈悲為說。聞不能解。傷其善根。是故止也。

  （癸）二釋止歎意

所以者何。佛所成就第一希有難解之法。唯佛與佛。乃能究盡諸法實相。所謂諸法如是相。如是性。如是體。如是力。如是作。如是因。如是緣。如是果。如是報。如是本末究竟等。

此釋止歎。凡有兩意。一者佛是最上人。成就修得最上法。故不可說。卽約能究盡之智慧言也。二者甚深境界。不可思議。故不可說。卽約所究盡之諸法實相言也。 成就。對不成就。第一。對不第一。希有。對不希有。難解。對不難解。以果朢因。自他相對。須約教味。委悉簡他。以顯佛最上人。權實橫滿。故不可說也。唯佛 與佛乃能究盡者。初中分獲。未盡其源。如十四夜月。光用未滿。獨佛與佛。究竟邊底。如朢夜月。體無不圓。光無不徧。以顯權實豎深。修道得故。故不可說也。 諸法實相者。略標甚深權實境也。諸法。謂百界千如。卽實之權也。實相。謂中道理體。卽權之實也。所謂諸法如是相等。廣釋甚深權實境也。須作四番解釋。一約 十法界。二約佛法界。三約離合。四約位。經云諸法。故用十法界釋。經云佛所成就希有之法。故用佛法界釋。經云。止止不須說。我法妙難思。故用離合釋。經云 唯佛與佛乃能究盡。故用位釋也。一約十法界者。謂六凡四聖。法雖無量。數不出十。一一界中雖復多派。不出十如。如地獄界。當分自具相性乃至本末。亦具畜生 界相性本末。乃至亦具佛法界相性本末。無有缺減。故阿毘曇毗婆沙云。地獄道。成就他化天法。卽是其例。餘九法界亦如是。當知一一界。皆互具餘九界十如。若 照自位九界十如。皆名為權。照其自位佛界十如。名之為實。一中具無量。無量中具一。所以名為不可思議。凡夫雖具。絕理。情迷。（自鄙無分。故云絕理。隨想 異見。故云情迷。）二乘雖具。捨離求脫。（三道卽是。捨而不觀。避空求空。反資小脫。）菩薩雖具。照則不周名不了了。（藏通照六。別照次第。故云不周。） 如來洞覽。橫豎具足。（一中無量為橫。無量卽一為豎。多一相卽。故云具足。）唯獨自明了。餘人所不見。不可宣示。故止止絕言耳。上玄義中已說。今不具記。 二約佛法界釋者。佛界非相非不相。而名如是相。指萬善緣因。故下文云眾寶莊校也。佛界非性非不性。而名如是性。指智慧了因故下文云有大白牛也。佛界非體非 不體。而名如是體指實相正因。故下文云其車高廣也。佛界非力非不力。而名如是力。指菩提道心慈善根力等。故下文云又於其上張設幰蓋也。佛界非作非不作。而 名如是作。指任運無功用道。故下文云其疾如風也。佛界非因非不因。而名如是因。指四十一位。故下文云乘是寶乘遊于四方也。佛界非緣非不緣。而名如是緣。指 一切助菩提道。故下文云又多僕從而侍衛之也。佛界非果非不果。而名如是果。指妙覺朗然。圓因所剋。故下文云直至道場也。佛界非報非不報。而名如是報。指大 般涅槃。故下文云得無量無漏清淨之果報也。佛界非本非末。非不本非不末。而言本末。本卽佛相。末卽佛報。是自行權也。佛界非等非不等。而言究竟等。指於實 相。故標章云實相。是自行之實也。卽實而權。故言本末。卽權而實。故言為等。（問。此中佛界與前十界中佛界何別。答。前則在迷在因。通悟通果。今乃唯果。 不通因迷。故一一法。皆用雙非。非相卽非假。非不相卽非空。雖出雙非。意存三諦。下九準知。乃知本末究竟等也。如是方名究竟佛乘。是故皆以大車文結。此則 于今品文。是佛果家之諸法實相。于彼譬說。卽至道場之莊嚴大車。于彼宿世。卽極果佛之開權實處。于彼本門。卽久成佛之所契妙法。若正宗可識。則流通豈迷。 一句一偈之言。彌可信也。三德三軌之說。皎若目前。若得此意。廣演于八年不出乎一念。經五十小劫。詎動于剎那。例知一代逗機居于心性。十方佛事。宛然矚 目。法界根性。覽而易通。隨宜所說。咸指藏理。）此是如來自行權實。最為無上。無上相乃至無上果報。橫廣豎深而無有上。故標章云諸法實相。例亦應言諸法實 性實體實力乃至實究竟等。但略舉一以蔽諸耳。如來徧照。橫豎悉周。如觀掌果。秪為凡夫如雙盲。二乘如眇目。菩薩夜視。矇矓不曉。不可得說。故止止絕言也。 三約離合釋者。若佛心中所觀十界十如。皆無上相乃至無上果報惟是一佛法界。如海總萬流。如千車共轍。此卽自行權實。若隨他意。則有九法界十如相性等。卽是 化他權實。化他雖復有實。皆束為權。自行雖復有權。皆束為實。卽是自行化他權實。隨他則開。隨自則合。橫豎周照。開合自在。雖開無量。無量而一。雖合為 一。一而無量。雖無量一。而非一非無量。雖非一非無量。而一而無量。惟佛與佛。乃能究盡。凡夫則誹謗不信。二乘則迷悶不受。菩薩則塵杌未明。為此義故。止 止絕言也。四約位釋者。如是相。謂一切眾生皆有實相。本自有之。乃如來藏之相貌也。如是性。卽是性德智慧第一義空也。如是體。卽是中道法性之理也。是為三 德。通十法界。位位皆有。若研此三德入十信位。則名如是力如是作。入四十一位。則名如是因如是緣。若至佛地。則名如是果如是報。初三名本。後三名末。初後 同是三德。名究竟等。初位三德。通惡通善。通賢通聖。通小通大。通始通極。雖在惡而不沈。雖在善而不升。雖在賢而不下。雖在聖而不高。雖在小而不窄。雖在 大而不寬。雖在始而非新。雖在極而非故。故是不可思議。不可得說。所以止止絕言也。復次三德究竟等者。十界相性。權實開合。差別若干。以平等大慧如實觀 之。究竟皆等。若迷此境。卽有六界相性。名為世諦。若解此境。卽有二乘相性。名為真諦。達此非迷非解。卽有菩薩佛界相性。中道第一義諦。若以此慧等於俗 諦。俗諦非迷。等於真諦。真諦非解。非解非迷。雙非迷解。但名平等。若雙照者。權卽是實。實卽是權。雖二而不二。亦名究竟等也。（此約惑解等）又權實不二 之境。七種方便。不能以不二智而等不二之境。惟有諸佛。以不二智等不二境。故言究竟等。（此約人等）又今大乘機動。不明九界相性。直說一切相性。悉入佛界 相性。昔教未說。謂昔不與今等。今教說之。知昔與今等。故言究竟等。（此約教等）又所以四釋者。明理攝徧。故約十界釋。明自證極。故約佛界釋。明佛化用。 故約離合釋。明三德徧。故約諸位釋也。初歎佛二智中初長文竟。

  （庚）二重頌二。初頌寄言歎二智。二頌絕言歎二智。偈頌上文。互有廣略。令發易顯耳。

  （辛） 初中二。初合頌歎二佛二智。二合頌二佛釋歎結歎。長文二佛各歎。表化緣異故。頌中二佛合歎。示二智同故。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。世雄不可量。諸天及世人。一切眾生類。無能知佛者。佛力無所畏。解脫諸三昧。及佛諸餘法。無能測量者。

初一偈。總頌二佛實智。第二偈。總頌二佛權智也。諸餘法者。指化他權實。卽以自行而為化他。從一法中。開出無量。所有方便。無不卽權卽實。故亦無能測量。

  （壬）二合頌二佛釋歎結歎

本從無數佛。具足行諸道。甚深微妙法。難見難可了。於無量億劫。行此諸道已。道場得成果。我已悉知見。

此頌上兩章釋結之意。而文字變化。不必句句分配。蓋謂甚深微妙之權實二法。最為難見難了。由我與諸佛。本從無數佛所。具足盡行無量道法。於無量劫行此道 已。乃坐道場得成佛果。故能悉知悉見此權實微妙法也。無量劫具足行道。故權智滿。道場成果。故實智滿。此亦約因果而論權實也。初頌寄言歎二智竟。

  （辛）二頌絕言歎二智為三。初頌釋止歎意。二正頌絕言歎。三追頌絕言境。

  （壬）今初

如是大果報。種種性相義。我及十方佛。乃能知是事。

此頌惟佛與佛乃能究盡諸法實相等也。先舉果報之後。次舉性相之初。中間例知。大果報者。卽妙果報。種種性相者。卽百界千法差別不同。義者。卽究竟等也。

  （壬）二正頌絕言歎

是法不可示。言辭相寂滅。諸餘眾生類。無有能得解。除諸菩薩眾。信力堅固者。

此正頌止不須說之旨也。是法。卽諸佛二智所照權實妙境。所謂不可思議百界千如諸法實相也。實相非方所。故不可示。非言語道。故言辭相寂滅。佛雖能說此不可 說法。而眾生無能得解。故止不須說也。然旣無能得解。則是法將終不可傳乎。故曰。除諸菩薩眾。信力堅固者。庶幾能得解耳。信力堅固。指圓教十信也。以下正 廣明諸餘眾生皆不能解。

諸佛弟子眾。曾供養諸佛。一切漏已盡。住是最後身。如是諸人等。其力所不堪。假使滿世間。皆如舍利弗。盡思共度量。不能測佛智。正使滿十方。皆如舍利弗。 及餘諸弟子。亦滿十方剎。盡思共度量。亦復不能知。辟支佛利智。無漏最後身。亦滿十方界。其數如竹林。斯等共一心。於億無量劫。欲思佛實智。莫能知少分。 新發意菩薩。供養無數佛。了達諸義趣。又能善說法。如稻麻竹葦。充滿十方剎。一心以妙智。於恒河沙劫。咸皆共思量。不能知佛智。不退諸菩薩。其數如恒沙。 一心共思求。亦復不能知。

初六句。揀漏盡弟子不知。次四句。揀舍利弗不知。第三有六句。揀餘大弟子不知。第四有八句。揀辟支佛不知。支佛逆順觀十二因緣。故名利智。佛實智者。自行 權實俱名為實也。第五有十句。揀發心菩薩不知。或指六度三祇未斷惑者。或指通別二教發心之人。彼于當教。各能了達四諦義趣。依之發于四宏誓願。各能敷演當 教道法。展轉朢前。皆稱妙智。如藏教以超過世間名妙。通教以了達卽空為妙。別教以仰信中道為妙也。第六有四句。揀不退菩薩不知。通教斷界內惑。雖得不退。 不知中道別理。別教三賢。雖得位行不退。不知中道具一切法。卽一切法。

  （壬）三追頌絕言境

又告舍利弗。無漏不思議。甚深微妙法。我今已具得。唯我知是相。十方佛亦然。

此正頌無量無邊未曾有法。佛悉成就也。最後二句。亦是重頌唯佛與佛乃能究盡諸法實相等。無漏者。純一實相。實相之外無餘法也。不思議者。心行處滅。言語道 斷也。甚深微妙者。唯是諸佛所證契也。又依無漏義故。前於十如。約十法界釋。十界十如。收諸凡聖理性無漏失。收三諦無漏失。權實智無漏失也。依不思議義 故。前於十如。約開合釋。卽權而實。卽實而權。故不可思議也。依甚深微妙義故。前於十如。約佛法界釋。依唯我知是義故。前於十如。約位釋。二並可知。初略 開顯中。初長文重頌歎佛二智竟。

  （己）二偈頌正略開顯動執生疑二。初明諸佛顯實。二明釋迦開三。互明一邊耳。

  （庚）今初

舍利弗當知。諸佛語無異。於佛所說法。當生大信力世尊法久後。要當說真實。

諸佛語無異者。此顯諸佛化道是同。次兩句。勸信。後兩句。正顯實。可見從前所說。皆非真實。所以破昔之執。生今之疑。下文將非魔作佛。正由聞此語也。佛旣實語勸信。何事翻疑。為防因疑起謗。故須勸信耳。

  （庚）二明釋迦開三

告諸聲聞眾。及求緣覺乘。我令脫苦縛。逮得涅槃者。佛以方便力。示以三乘教。眾生處處著。引之令得出。

初一偈。正舉昔日所施之三。聲聞為小乘。緣覺為中乘。三祇六度脫諸苦縛逮得涅槃者為大乘也。次二句。正斥皆是方便假說。一總非實。後二句。釋出施三之意。引令出著。不得已耳。初略開顯竟。

  （戊）二騰疑請二。初敘疑。二請決

  （己）初中二。初經家敘。二正生疑

  （庚）今初

爾時大眾中。有諸聲聞。漏盡阿羅漢。阿若憍陳如等千二百人。及發聲聞辟支佛心比丘比丘尼優婆塞優婆夷。各作是念。

上斥三乘皆是方便。今敘疑但在二乘者。以其執重疑深。故偏舉也。若下文陳疑中。卽云求佛諸菩薩。大數有八萬等。故知三乘僉疑。

  （庚）二正生疑

今者世尊。何故慇懃稱歎方便。而作是言。佛所得法甚深難解。有所言說。意趣難知。一切聲聞辟支佛所不能及。佛說一解脫義。我等亦得此法。到於涅槃。而今不知是義所趣。

何故言佛所得法甚深難解。是疑佛實智。何故言有所言說意趣難知等。是疑佛權智。以佛昔說三乘智慧。同證不差。但餘習有盡不盡耳。今忽稱歎如來二智非我所 及。是以生疑也。佛說一解脫義下。是自疑所得。三乘聖道。是真出要。我修此理。亦到涅槃。而今忽言皆是方便。未知何者真實。故言不知是義所趣。初敘疑竟。

  （己）二請決中。文有三請二止。并前文為三止。初止為理深難解。初請為自他求決。次止為驚疑不信。次請為久植必解。後止為謗必墮惡。後請為利根得益。或佛豫知三周得益前後不俱。故三抑俟其三請也。

  （庚）第一請為二。初長文二偈頌

  （辛）初長文二。初陳疑。二陳請

  （壬）今初陳疑。疑二智也

爾時舍利弗。知四眾心疑。自亦未了。而白佛言。世尊。何因何緣。慇懃稱歎諸佛第一方便。甚深微妙難解之法。

  （壬）二陳請。陳已請眾請也

我自昔來。未曾從佛聞如是說。今者四眾咸皆有疑。惟願世尊敷演斯事。世尊何故慇懃稱歎甚深微妙難解之法。

  （辛）二偈頌五。初頌疑二智。二頌三乘四眾疑。三頌自疑。四頌佛子疑。五總明同疑請

  （壬）今初

爾時舍利弗。欲重宣此義而說偈言

慧日大聖尊。久乃說是法。自說得如是。力無畏三昧。禪定解脫等。不可思議法。道場所得法。無能發問者。我意難可測。亦無能問者。無問而自說。稱歎所行道。智慧甚微妙。諸佛之所得。

是法。指實智。力無畏等。指權智。道場所得。指自行權實。我意難測。指化他權實。（以是同體方便。故難測也）所行道。結自行權。佛所得。結自行實。無問自說。卽結成化他意也。苟非欲以自行化他。何故無問自歎。

  （壬）二頌三乘四眾疑

無漏諸羅漢。及求涅槃者。今皆墮疑網。佛何故說是。其求緣覺者。比丘比丘尼。諸天龍鬼神。及乾闥婆等。相視懷猶豫。瞻仰兩足尊。是事為云何。願佛為解說。

初句明小乘。第二句明六度大乘。次偈明中乘及四眾等。

  （壬）三頌自疑

於諸聲聞眾。佛說我第一。我今自於智。疑惑不能了。為是究竟法。為是所行道

究竟法。果也。所行道。因也。上文佛斥所示三乘。皆是方便。今疑三乘各有因果。依教修證。未嘗有謬。若云方便非真實者。為是所證果非實耶。為是所行因不真耶。

  （壬）四頌佛子疑

佛口所生子。合掌瞻仰待。願出微妙音。時為如實說。

此指通別二教菩薩有疑。若不疑者。何故合掌瞻仰待耶。

  （壬）五總明同疑請

諸天龍神等。其數如恒沙。求佛諸菩薩。大數有八萬。又諸萬億國。轉輪聖王至。合掌以敬心。欲聞具足道。

第一請竟。

  （庚）第二止。恐懷疑故

爾時佛告舍利弗。止止。不須復說。若說是事。一切世間諸天及人。皆當驚疑。

  （庚）第二請。騰宿根利。故不懷疑

舍利弗重白佛言。世尊。惟願說之。惟願說之。所以者何。是會無數百千萬億阿僧祇眾生。曾見諸佛。諸根猛利。智慧明了。聞佛所說。則能敬信。爾時舍利弗。欲重宣此義而說偈言。

法王無上尊。惟說願勿慮。是會無量眾。有能敬信者。

  （庚）第三止。護增上慢故

佛復止舍利弗。若說是事。一切世間天人阿修羅皆當驚疑。增上慢比丘。將墜於大阬。爾時世尊重說偈言。

止止不須說。我法妙難思。諸增上慢者。聞必不敬信。

  （庚）第三請。述饒益者多。世世受化。不起上慢

爾時舍利弗重白佛言。世尊。惟願說之。惟願說之。今此會中。如我等比百千萬億。世世已曾從佛受化。如此人等。必能敬信。長夜安隱。多所饒益。爾時舍利弗。欲重宣此義而說偈言。

無上兩足尊。願說第一法。我為佛長子。惟垂分別說。是會無量眾。能敬信此法。佛已曾世世。教化如是等。皆一心合掌。欲聽受佛語。我等千二百。及餘求佛者。願為此眾故。惟垂分別說。是等聞此法。則生大歡喜。

初略開三顯一動執生疑竟

  （丁）二廣開三顯一斷疑生信。凡有 三周。初從此文。至第二卷中盡迴向佛道。是法說一周。上根得悟。次從爾時舍利白佛言我今無復疑悔。乃至授記品。是譬說一周。中根得悟。三化城喻等三品。是 因緣說一周。下根得悟。亦名理事行三周。 今以十義料簡。一有通有別。二有聲聞無聲聞。三惑有厚薄。四根轉不轉。五根有悟不悟。六有領解無領解。七有得記不得記。八悟有淺深。九益有權實。十待時不 待時。一明通別者。初周別名法說。通則具三。如優曇華時一現耳。卽譬說也。若我遇眾生。盡教以佛道。卽因緣說也。第二周別名譬說。通亦具三。我先不言皆為 一佛乘故。又於一佛乘分別說三。卽法說也。長者聞已。驚入火宅。方宜救濟。卽因緣說也。第三周別名宿世因緣。通亦具三。涅槃時到。眾又清淨。令入佛慧。卽 法說也。有一導師。卽譬說也。今從多從正。從略從旁。欲令名字不濫。故置通取別耳。二明有聲聞無聲聞者。光宅謂定有實行聲聞。若言無實。權何所應。開善謂 定無實行聲聞。引勝鬘經。三乘初業不愚于法。外凡己知一乘。寧有二乘猶執小果。經明有者權耳。此二家偏執。乖經失義。若定有者。經那言但化諸菩薩。無聲聞 弟子。若定無者。誰入化城。亦無三可會。權何所引。難曰。若言實有聲聞。為權所引者。亦應實有三藏佛。為權三藏佛所引。若實無三藏佛。但有權佛者。何意不 許但有權聲聞。無實聲聞耶。答曰。此義不例。實有斷界內惑者。呼此為實聲聞。而權者應之。何處有但斷界內惑之佛。而有權佛應此佛哉。今明有無不可偏執。若 從長者實智往觀。則無客作人。若就窮子根性。則便自謂作人。法華論明四種聲聞。一決定。二上慢。三退大。四應化。前二未熟。不與授記。後二與記。若依今 經。則應有五。一者久習小乘。今世道熟。聞小教證果。與論中決定聲聞同。二者本是菩薩。積劫修道。中間疲厭生死。退大取小。大品經中稱為別異善根。佛且成 其小道。為說共般若。令其斷結取果。是退大未久。習小來近。理應易悟。與論中退大聲聞同。三者以此二故。諸佛菩薩內秘外現。成就引接。令入大道。與論中應 化聲聞同。四者由見權實兩種聲聞能出生死。因而欣樂涅槃。修戒定慧。微有觀慧。未入似位。薄有所得。謂是證果。此名未得謂得。未證謂證。與論中上慢聲聞 同。五者大乘聲聞。卽是以佛道聲令一切聞也。若約決定退大兩種。卽有聲聞。若約大乘。理無灰斷。不住化城。終歸寶所。實者旣爾。則無有權。故無聲聞。若增 上慢人。旣未入位。故不名實。又非應化。故不名權。苟得此意。有無泠然。何須苦諍。復次秪就佛道聲聞。復論有無。若權作應化。外現小迹。內隱大德。則謂無 大乘聲聞。若從自行發迹顯本。則言有大乘聲聞。今開權顯實。正為引決定退大二種聲聞。令成大乘聲聞。自行旣立。卽能為應化聲聞。若得此意。則達有無也。三 明惑有厚薄者。約無明別惑。及約大乘根性言也。卽為四句。一惑輕根利。二惑重根利。三惑輕根鈍。四惑重根鈍。若別惑輕。大根利。初聞卽悟。若惑重根利。再 聞方悟。若惑輕根鈍。三聞乃悟。若惑重根鈍。雖復三聞。不能得悟。止為結緣眾耳。或可初兩句根利。同為上根。第三句為中根。第四句為下根。或可初句為上 根。第二第三兩句合為中根。第四句為下根。復次約初品無明有三重。能覆初住中道。初作法說。上根人聞。三重無明一時俱盡。開佛知見。入菩薩位。得菩提記。 中根僅斷二重。下根僅斷一重。次作譬說。中根斷第三重盡。開佛知見。得菩提記。下根進斷第二重。後作因緣說時。下根斷三重盡得菩提記也。四明根轉不轉者。 舊云。上根初聞法說。卽悟。而中根轉同上根。下根轉同中根。至譬說時。中根前已成上。卽能得悟。下根前已成中。今轉同上。至因緣說時。下根先已成上。所以 得悟。今謂若爾。則悟者皆是上根。何名三根。若皆曰上根。何名利鈍。夫眾生心神不定。遇惡緣則轉利為鈍。遇善緣則轉鈍為利。先世值佛聞法。自有轉下中為上 者。俱於法說得悟。自有轉下為中者。俱于譬說得悟。自有先世未轉者。須待三周方悟。如此轉根。不同舊釋。譬如三刀斫木。利刀一斫卽斷。中者二斫斷。鈍者三 斫斷。利鈍之名不失。木斷之處是同。刀譬根。木譬惑。執刀者譬機。教斫者譬佛。受教者譬聞法。運刀譬用觀。木斷譬證入。曾磨譬先世根轉。遇磨不同。故有利 鈍。此中聞法得悟。似屬信行。非不兼于法行。由于往世信法迴轉。相資不同故也。然一坐中。應無六十四番。問。三根入初住位。猶有利鈍否。答。真修體顯。則 無差降。問。若爾。則初住已上。更起緣修。有優劣否。答。此同位人。無復勝負。真修體融。寧得有異。五明根有悟不悟者。經中多明菩薩為上根。緣覺為中根。 聲聞為下根。若爾。菩薩皆應初周得悟耶。義未必然。始自三周。乃至流通壽量。有諸菩薩節節得悟無生忍者。何得局在法說周也。緣覺不局在譬說周。亦可知。 問。菩薩得悟。通於始終。二乘得悟。亦應至後。答。三周定父子天性已竟。則皆名菩薩。設在後悟。同名菩薩悟也。六明有領解無領解者。若三乘同悟。何意但見 聲聞領解。其二則無。今明無佛世出。名獨覺。聞佛說因緣法得悟。名緣覺。如大迦葉舍利弗等。悉是中乘根性。旣入聲聞數中。得悟領解不異。菩薩無領解者。聲 聞教中。不明得佛。今經開其歸大之路。自恐解謬。故對佛述解。菩薩不爾。故無領解。又其意有三。一菩薩本意求佛。設有異執。而執輕。終歸取佛。無有不得之 慮。今聞三周之說。但是正其觀慧。故不須領解。二菩薩悟大。處處有文。二乘作佛。始自今教。逐要流傳。故略菩薩領解。梵文或有。漢略不書耳。三菩薩位行深 絕。諸新小菩薩。不敢領解。說壽量竟。彌勒總都領解。初從無生法忍終訖餘一生在。則是具足領解。更求何物。七明得記不得記者。若同皆領解。何故聲聞得記不 見緣覺菩薩受記。此亦三意。一者昔明二乘入正位者不能發心。何由得記。今旣悟大。欣斯別決。故為記劫國也。菩薩發心求佛。行滿自成。故不欣急求。佛亦不促 授。又前教處處授菩薩記。此是恒說。今但逐要傳譯。二菩薩亦有記別。調達龍女。豈非記耶。又法師品云。求聲聞者。求辟支佛者。求佛道者。如是等類。咸於佛 前聞法華經。我皆與授三菩提記。此豈非皆記耶。三二乘昔來未曾得八相記。故記其劫國。菩薩先已曾記。故不重明耳。淺近之記。初住已得。菩薩所欣。乃圓極妙 覺遠記。故壽量品中。始從發心。訖一生得。妙因斯滿。極果頓圓。此乃授法身記。何謂無記耶。問。若小乘旣悟大道。應同授法身記。那得授八相記。答。八相是 應記。旣得應記。知必有本。欲使物知聞。共來結緣。故與應記耳。又此二乘若聞壽量。卽同增道損生。得法身記也。八明悟有淺深者。一往同破無明。入圓初住。 細尋必應明晦。初聞法說。旣入佛慧者。更聞譬說。豈不重明。又聞因緣。理必增進。更聞壽量。彌復優深。如聽法人。重聞則勝前。如寒得衣。單複分厚薄。九明 益有權實者。或云。實行得益。權行正為接引影響。不論其益。今明不爾。若至壽量。權實悉得益。增道彌高。損生彌盡。鄰圓際極。唯一生在。豈非權者益耶。所 以初為影響。共熟實行。後說極果。則自道明。文云。出入息利。乃徧他國。息利在己。卽是己利。實行得益。由於權引。化功歸己。權亦得益。故佛以一音演說 法。眾生隨類各得解。又何必須待壽量。方令權得益耶。地涌菩薩云。我等自亦欲得此真淨大法。卽是自益也。十明待時不待時者。爾前未悟。必待法華悟者。名為 待時。前教已悟者。名不待時。何以故。佛有顯密二說。若約顯說。則法華之前。二乘未悟大道。要須五味調熟。會在法華。故云。所以未曾說。說時未至故。今正 是其時。決定說大乘。此卽待時也。若約密說。未必具待五味。在法華方會。爾前有密入者。名不待時。此乃大判時不時。若就三周。亦是待時不待時。迹本二門。 亦是待時不待時。致有前後悟入也。三周之中自論密者。如法說時。密聞大車及大通事而得悟入。卽不待時。中周密聞。準此可知。問。若三周及本有密說者。玄文 那云法華唯顯。答。言顯密者。爾前偏圓。互不相知。今至此經。同入一圓。雖密而顯。純一味故。但於一座。有待不待。然知彰灼授記二乘。顯露分明說壽長遠。 於茲一座。無不聞知。故名為顯。問。有一種根性。于前四時。旣無密益。不至法華。復無顯得。二時不攝者。應是失時。永不得悟耶。答。餘經或謂此為失時。今 經不爾。此人雖于密顯兩時不悟。生滅度想。入于涅槃。而于彼土得聞是經。故無失時。乃是待彼土之時耳。問。五千起去。應是失時。答。此等應於如來滅後宏經 人處受益。亦是待時也。十義料簡三周竟。

  （戊）初法說周為五。初正法說。二身子領解。三如來述成。四與授記。五四眾歡喜。

  （己）初中二。初長文。二偈頌。

  （庚）初中三。初許。二受旨。三正說。

  （辛）初又三。初順許。二誡許。三揀許。

  （壬）今初

爾時世尊告舍利弗。汝已慇懃三請。豈得不說。

汝已慇懃。是順。豈得不說。是許也。

  （壬）二誡許

汝今諦聽。善思念之。吾當為汝分別解說。

上二句。是誡。後一句。是許也。諦聽是聞慧。善思是思慧。念之是修慧。大經云。一者親近善友。二者聽聞正法。三者思惟其義。四者如說修行。惟此四法。是涅槃因。若言苦行是涅槃因。無有是處。一善知識。謂如來也。後之三句。卽是三慧。故佛誡之。是涅槃近因緣也。

  （壬）三揀許

說此語時。會中有比丘比丘尼優婆塞優婆夷五千人等。卽從座起。禮佛而退。所以者何。此輩罪根深重。及增上慢。未得謂得。未證謂證。有如此失。是以不住。世 尊默然而不制止。爾時佛告舍利弗。我今此眾。無復枝葉。純有貞實。舍利弗。如是增上慢人。退亦佳矣。汝今善聽。當為汝說。

從初至退亦佳矣。是揀。汝今善聽。是許也。五千在座。故如來三止。今將許說。威神遣去。故名揀眾。五濁障多。名罪重。執小翳大。名根深。未得三果。謂得三 果。未證無學。謂證無學。如悞認四禪以為四果等。名增上慢。有如此失者。謂障執慢三失也。默不制止者。上聞略開三顯一。言簡義隱。猶未生謗。足為繫珠因 緣。去則有益。若聞廣開三顯一。乖情起謗。住則有損。是故不制止也。無復枝葉者。枝葉細末。不任器用。此等執方便之方便。（小乘四果。已是方便。更于煖 頂。妄計為極。）於大非器。故大品經云。攀枝附葉。棄于根本。是人為不黠。卽此義也。退亦佳矣者。旣以小自翳。復妨他大光。今退無謗法之愆。復無障他之 過。故云佳矣。枝葉未去。故如來三止。貞實願聞。故身子四請。師弟鑒機。非徒靳固也。問。佛大慈悲。何不神力使其住而不聞。如華嚴中之二乘聾瘂。何不強毒 以大。如喜根之於勝意。答。各有所以。華嚴末席。正已開漸。未破小執。故在座而隔。今正欲滅化破菴。宜須揀遣。若去在俱謗。宜如喜根強說。今去則有益。那 忽令住。住則有損。那忽不遣。喜根令遠得益。慈故強說。與其樂種。如來護令不謗。悲故發遣。拔其當苦。問。五千在座。卽不蒙益。去則何益。答。此非當機。 是結緣人耳。昔大通佛時亦有無量眾生心生疑惑。世世與師俱生。今皆得度。乃至如來滅後。猶故未盡。此五千人。當知亦爾。又說大經時。有八萬五千億人。於是 經中不生信心。是人于未來。亦當得信。例此則益在不久也。初許竟。

  （辛）二受旨

舍利弗言。唯然世尊。願樂欲聞。

前已三請。并此為第四請。

妙法蓮華經台宗會義卷一之三

妙法蓮華經台宗會義卷一之四

古吳後學蕅益智旭述

初正法說長文中。初許。二受旨竟。

  （辛）三正說為二。初四佛章。廣上 諸佛權實。二釋迦章。廣上釋迦權實。上句逗少。是文略。總云諸佛。是人略。但開三顯一。是義略。此中章句多。是文廣。明五佛。是人廣。明六番。是義廣。六 番者。一歎法希有。二說無虛妄。三開方便。四示真實。五舉五濁釋權。六揀偽敦信。歎法。令生尊重。說無虛妄。止其誹謗。開方便。使莫執小。示真實。使其悟 大。舉五濁。示必施三。揀偽。要必真實。於五佛章中。一一應備六義。而前後互出。不具足者。蓋如來巧說。使略而無缺。詣而不煩文耳。又六義前後。亦復無 在。（生起宛然。大體隨時。以此六義。共成開顯大旨。如三世佛。但各二章。豈非極略。而開顯無缺。令權詣實。略卻四章。令文不繁。詣者。至也。前後無在 者。六章之要。莫若開顯。前後互無。在餘四章。但義存六。共成一意。不必次第也。）

  （辛）初四佛章為二。初總明諸佛。二列三世佛。

  （癸）初中但四。初歎法希有。二說無虛妄。三開方便。四示真實。缺二義者。指後文也。

  （子）今初

佛告舍利弗。如是妙法。諸佛如來時乃說之。如優曇鉢華。時一現耳。

此中法譬雙歎。諸佛若出五濁。必先開三。如今世尊四十餘年。始顯真實。久久稀疎。故言時乃說之。久不說者。為人不堪故。時未至故。五千未遣故。今人已堪。 時已至。五千已去。決定說大乘故言時乃說之。優曇華。此云靈瑞。三千年一現。又現則金輪王出表三乘調熟已後。方說妙法。授法王記。又隔跨酪及二酥三味。 乃說醍醐也。觀心釋者。卽中妙觀。通一切法至實相。名為靈。靈卽靈通。有此觀故必獲佛記。名為瑞。由有此觀。方得佛果名為華。

  （子）二說無虛妄

舍利弗。汝等當信佛之所說。言不虛妄。

此理至深。與昔權理異。此言至妙。與昔權言反。此行至普。與昔權行乖。此人至勝。勝於昔劣。還指客作四種之麤。而今皆妙。恐物疑謗。故先勸信。令信無虛妄人。說無虛妄法也。

  （子）三開方便三。初開。二釋。三結。

  （丑）今初

舍利弗。諸佛隨宜說法。意趣難解。

隨三種機宜。巧說方便。而佛意在實。人莫能解也。

  （丑）二釋

所以者何。我以無數方便。種種因緣譬喻言辭演說諸法。

舉今佛之權能。釋諸佛之方便。巧慧同故。借此釋彼。當知諸佛開權。亦如我也。

  （丑）三結

是法非思量分別之所能解。唯有諸佛。乃能知之。

此結成開權之意趣難解也。蓋稟教者。罔不謂三。唯有諸佛。乃知一耳。此文兩向。若作示真實者。卽屬後文初標勝人法也。無分別法。唯佛能知。佛以無分別智。解知無分別法。故是顯實。

  （子）四示真實五。初標勝人法。二標出世意。三重示。四正釋。五總結。初文如前。

  （丑）二標出世意

所以者何。諸佛世尊。唯以一大事因緣故出現於世。

釋此為兩。初總。次分字。初總者。承上文言。何故是法非思量分別所解。唯有諸佛乃能知耶。良以諸佛覺如實之相。乘此實道出應於世。秖令眾生得此實相。更無 他事。實相無相。微妙第一。故非思量分別所能解也。次分字釋者。一則一實相也。非三非五非七非九。故言一也。（三卽三乘。五加人天。七加通二乘。九加通別 菩薩）其性廣博。博三五七九等。故名為大。諸佛出世之儀式。故名為事。眾生有此機感。故名為因。如來乘機而應。故名為緣。是為出世之本意。而先開三者。為 一弄引耳。如人欲取。先當與之。雖說種種道。其實為一乘也。

  （丑）三重示

舍利弗云何名諸佛世尊。唯以一大事因緣故出現於世。

將欲解釋。更重徵起以為言端。又此大事。佛所尊重。如釋論中明父王欲多聞太子名。數數說之。無有厭足也。

  （丑） 四正釋。破古不錄。夫旣顯實。則無量法皆一也。如玄義中十妙。則是十種一也。若略和舊解。且作四一。言無量一者。一色一香。無非中道。此義可知。言十一 者。帖文整足。雖不次第。十義無減。是法非思量分別之所能解。是顯理一。唯有諸佛乃能知之。是顯智一。唯以一大事者。一卽是理。大卽是智。（智能照境。方 達境大。故大名智。）事卽是行。（自行化他。俱名事故。）理發智。智導行。逐此義便。是顯行一。知見者。智知於理。眼見諦法。諦理無為。則無分別。以無為 法而有差別。約此知見論開示悟入。以略擬廣。有四十位。是顯位一。又取結句明一。一卽法身。大卽般若。事卽解脫。為秘密藏。是顯三法一。出現於世。顯感應 一。但教化菩薩。顯眷屬一。諸有所作。顯神通一。唯以佛之知見示悟眾生。顯利益一。但以一佛乘故為眾生說法。顯說法一。經文印義。信如符契。今略和舊解作 四一者。數同義異。舊云果一。今言理一。依義依文。依義者。若無理一。眾事顛倒。悉是魔說。非復佛經。故須理一。依文者。文稱佛之知見。今取所知見。所見 卽諦。所知卽境。境諦卽實相理。故名理一。舊云 因一。語單義別。今云行一。通收因果。人一教一。名與舊同。文卽為四。初明理一。二明人一。三明行一。四明教一。

  （寅）今初

諸佛世尊。欲令眾生開佛知見使得清淨故。出現於世。欲示眾生佛之知見故。出現於世。欲令眾生悟佛知見故。出現於世。欲令眾生入佛知見道故。出現於世。舍利弗。是為諸佛以一大事因緣故出現於世。

釋此理一。復為四意。一約四位。二約四智。三約四門。四約觀心。一約四位者。諦境不可知見。約于智眼。乃能知見。二智四眼。不能知見。惟一切種智佛眼。則 能知見。經云為令眾生開佛知見。若偏語佛果。卽失眾生。若偏語眾生。則非佛知見。故不可偏取。前三教行人。雖是眾生。未得佛眼佛智。故不能知見實相。圓教 四位。亦是眾生。而分得佛眼佛智則眾生義成。佛知見義亦成。故寄此四位。以釋理一。如瑞相中天雨四華。表萬善同歸。得入四位。乘四位華以趣佛果。故約位顯 理也。開者。卽圓十住。初破無明。開如來藏。見實相理。何者。性德妙理。被通別兩惑之所染著。難可了知。初心雖能圓信（名字位）圓受（五品位）圓伏。（十 信位）而未能斷。不名為開。內加 觀行。外藉法雨。助破通別惑藏。顯出真修性。知見朗然開發。如日出暗滅。眼目有用。故名為開。緣修破惑。故名使得清淨。仁王經云。入理般若名為住。住於十 住白華位也。示者。惑障旣除。知見體顯。體備萬德。法界眾德顯示分明。故名為示。卽是十行大白華位也。悟者。障除體顯。法界行明。事理融通。更無二趣。如 理智。如量智。理量不二。故名為悟。卽十迴向赤華位也。入者。事理旣融。自在無礙。任運流注。入于薩婆若海。如理如量。通達自在。如量知見。能持眾德。如 理知見。能遮諸惑。卽是十地大赤華位也。然圓道妙位。一位之中。卽具四十一地功德。秖開卽具示悟入等。更非異心。但如理知見。無有分別淺深之相。欲顯如量 知見。故分別四位耳。發心畢竟二不別。如是二心先心難。旣云難易。卽知初心與畢竟心。應有明晦淺深之別。猶如月體。初後俱圓。而有朔朢之殊。四位知見。皆 明照實相。而說開示悟入之異也。二約四智者。（名出般若。彼通三教。今唯約圓）一道慧。見道實性。實性中得開佛知見也。二道種慧。知十法界諸道種別解惑之 相。一一皆示佛知見也。三一切智。知一切法一相寂滅。寂滅卽悟 佛知見也。四一切種智。知一切法一相寂滅相。種種行類相貌皆識。卽入佛知見也。（智慧二字。俱通因果及以總別。今但云道慧。故約因約總。加一種字。故約因 約別。智上有一切二字。故約果約總。又加一種字。故約果約別也。）又道慧如理名開。道種慧如量名示。一切智理量不二稱悟。一切種智理量雙照為入。此亦約實 理無淺深中。而淺深分別也。（如彼俗境數量。如于實理契之。理量相卽。非因果總別而論因果總別。四名便故。初後理同）三約圓教四門橫釋四句者。空門一空一 切空。卽開佛知見。有門一有一切有。卽示佛知見。亦空亦有門一切亦空亦有。卽悟佛知見。非空非有門一切非空非有。卽入佛知見。能通則四。所通則一。開示悟 入。是能通之門。所知所見。乃所通之理也。四約觀心釋者。觀于心性三諦之理不可思議。此觀明淨。名為開。雖不可思議。而能分別空假中心宛然無濫。名為示。 空假中心卽三而一。卽一而三。名為悟。空假中心非空假中。而齊照空假中。名為入。是為一心三觀而分開示悟入之殊也。所以四種釋者。見理由位。位立由智。智 發由門。門通由觀。觀故則門通。門通故智成。智成故位立。位立故見理。見理故名為理一也。（雖云理一。而門卽教一。觀卽行一。位卽人一。此乃教行人三。寄 理以辨。理旣如是。餘三例然。釋義之 妙。無以加矣。又前約位智。則初住方得名開。似乎凡夫絕分。後約門約觀。則名字初心。造修有地。況復眾生知見。本來卽是佛知見體。如冰體卽水。但由惑障寒 結。舉水成冰。苟信圓門。觀心卽是。則有名字開示悟入。乃至究竟開示悟入。豈得高推聖境。自鄙無分。又豈得妄計初心卽佛。以凡濫極哉。此中約位。非豎而論 豎。約門。非橫而論橫。約智。非亦橫亦豎而論亦橫亦豎。約觀。非非橫非豎而論非橫非豎。又復雙照橫豎。）舍利弗下。卽結成理一義。昔方便教。亦得各論開示 悟入。而非佛知見。故是權。今明佛知見。故是實。實卽理一也。

  （寅）二明人一

佛告舍利弗。諸佛如來。但教化菩薩。

就昔方便。謂教化三乘。理實但化菩薩。如彼窮子。自謂客作賤人。長者觀之。實是己子。卽是人一。

  （寅）三明行一

諸有所作。常為一事。唯以佛之知見示悟眾生。

三乘眾行。名之為諸。為圓故諸。卽是一事。此行何所至到。唯趣佛之知見。卽是行一意也。

  （寅）四明教一

舍利弗。如來但以一佛乘故。為眾生說法。無有餘乘若二若三。

圓頓之教。名一佛乘。別教已去。皆名有餘之說。卽不了義。非一佛乘。無有餘乘者。無華嚴中所兼之 別。無二者。無般若中所帶之二。無三者。無方等中所對之三也。然上四文。各有二義。初文若取能知見。卽人一為便。今取所知見。則理一為便。次文若取教化。 卽教一為便。今取菩薩。則人一為便。第三文諸有所作。若就教主為言。卽教一為便。今就行人為語。則行一為便。第四文若取乘運之義。卽行一為便。今取為眾生 說法。則教一為便。不過逐便釋耳。四正釋竟。

  （丑）五總結

舍利弗。一切十方諸佛法亦如是。

此句總結四一。文簡義長。何以言之。序中因光橫見萬八千土。文殊引古豎明二萬諸佛。無不為實施權。開權顯實。皆與今佛出五濁世。其意是同。固不待言。至于 一切十方。剎海無盡。世界淨穢。差別無盡諸佛出世。亦有純說大者。亦有純說小者。純說大。則不必施三。固是四一。純說小。則不得顯實。而久久之後。究竟亦 無不還成四一者。但非可以劫數久近計之。非可以等覺已下諸神通天眼測之耳。下文開迹顯本。如來三世化功若此。此而不信。安得名隨喜哉。初總明諸佛竟。

  （癸）二列三世佛為三。初過去佛。二未來佛。三現在佛。此中應具六義。但出二種。一開方便。二顯真實。兩則指上。兩則指下。（歎法希有。說無虛妄。指前總章。舉五濁釋權。揀偽敦信。指後釋迦章。）

  （子）初過去佛

舍利弗。過去諸佛。以無量無數方便。種種因緣譬喻言辭。而為眾生演說諸法。是法皆為一佛乘故。是諸眾生。從諸佛聞法。究竟皆得一切種智。

無量無數方便等。是開權。是法皆為等。是顯實。為一佛乘。卽教一。眾生。卽人一。能得種智。卽行一。種智所知。卽理一。

  （子）二未來佛

舍利弗。未來諸佛當出於世。亦以無量無數方便。種種因緣譬喻言辭。而為眾生演說諸法。是法皆為一佛乘故。是諸眾生從佛聞法。究竟皆得一切種智。

  （子）三現在佛

舍利弗。現在十方無量百千萬億佛土中。諸佛世尊。多所饒益。安樂眾生。是諸佛亦以無量無數方便。種種因緣譬喻言辭而為眾生演說諸法。是法皆為一佛乘故。是 諸眾生從佛聞法。究竟皆得一切種智。舍利弗。是諸佛但教化菩薩。欲以佛之知見示眾生故。 欲以佛之知見悟眾生故。欲令眾生入佛之知見故。

現在佛正是化主。故先標出世之意。次明開權顯實。後結成開示悟入也。少開句者。但是文略。初四佛章竟。

  （壬）二釋迦章廣上釋迦權實。于六義中。無歎法希有但有五文。初開權。二顯實。三舉五濁釋方便。四揀偽敦信一實。五明無虛妄。

  （癸）今初

舍利弗。我今亦復如是知諸眾生有種種欲。深心所著。隨其本性。以種種因緣譬喻言辭方便力而為說法。

先三後一。如四佛不異。故言亦復如是。種種欲等者。五乘根性欲也。過去名根。以能生為義。現在名欲。以取境為義。未來名性。以不改為義。深心所著者。宿習 難轉。卽是根也。方便者。卽是隨宜所開三乘權法。此中感應相對。眾生種種根性欲。感也。我佛知之。以方便力而為說法。應也。

  （癸）二顯實

舍利弗。如此皆為得一佛乘一切種智故。

  （癸）三舉五濁釋方便三。初標意。二舉五濁。三結釋。

  （子）今初

舍利弗。十方世界中。尚無二乘。何況有三。

將舉五濁先標其意。上已說諸佛開權顯實。未明隱實施權。今明稱實而觀。則十方世界。無非法界真如妙理。尚無別教之二。何況有藏通別教之三。別教名二乘者。 中道迥出二邊。不卽二邊。是中與邊為二。故名為第二乘也。別教之二。已不可得。況有通及藏教。與別共成三種權耶。特以出五濁世。不得不隱一實。施三權耳。

  （子）二舉五濁

舍利弗。諸佛出於五濁惡世。所謂劫濁。煩惱濁。眾生濁。見濁。命濁。

劫者。時也。時無實法。依於色心分位假立。今言濁者。謂四濁增盛。聚在此時。故下文云劫濁亂時也。煩惱濁者。通而言之。五住三惑。皆名煩惱。今且以界內五 鈍使為煩惱濁。所謂貪瞋癡慢疑也。眾生亦無別體。依于色心五陰。立此假名。今言濁者。由見煩惱所感麤弊色心。果報醜劣。故名眾生濁也。見濁者。通而言之。 界內界外諸分別惑。皆名為見。今且以界內五利使為見濁。所謂身邊戒見邪也。命根亦無實法。依于識種之上。一分連持色心不 斷功能假立。今言濁者。惡異熟業所感識種。能令色心住持短促。故名為命濁也。若約因果相由。則以見煩惱為因。感於三界色心為果。依果立眾生名。依眾生一期 生死。立命根名。依此四法皆濁。立劫濁名。若依諸經次第。則劫濁居初。見煩惱眾生命如次列後。今文不次。義亦無在。問。此與大佛頂經所明五濁。為同為異。 答。大佛頂經五濁。該于九界。惟佛為清。此經所舉五濁。局在穢土減劫。不約淨土。不約增劫。問。此經最妙。所舉五濁何反淺耶。答。此明諸佛隱實施三。由於 出五濁世。事不獲已。正顯善權方便不可思議。何得以大佛頂經為並。彼經別為一類利根。直開圓解耳。問。五濁若能障大。華嚴經中未除濁而聞悟。何也。答。此 應四句分別。一大乘根利障重。以根利故。重障不能障。此土華嚴初聞大乘者是也。二根利障輕。他方淨土頓聞大乘者是也。三根鈍障輕。他方淨土先聞三乘。後悟 一乘者是也。四根鈍障重。此土聞漸除濁。方聞大乘者是也。問。五濁亦障小否。答。就小亦應四句分別。一小乘根利障輕。濁不能障。如舍利弗大迦葉等。二小乘 根利障重。濁亦不能為障。如阿含 經央掘魔羅。三小乘根鈍障輕。濁亦不能為障。如般陀比丘。四小乘根鈍障重。此則成障。佛世不聞小乘。不得度脫者是也。問。自有不在華嚴。不在三藏。而得聞 大聞小者。何也。答。此應約四教總作四句。又約四教各作四句。總作四句者。根利障輕。隨於何時宜聞圓教。根利障重。隨于何時宜聞別教。根鈍障輕。隨于何時 宜聞通教。根鈍障重。隨于何時宜聞藏教。佛以口密而隨應之。令其得益。各作四句者。四教各有四門。根利障輕者。聞非空非有門入也。根利障重者。聞亦空亦有 門入也。根鈍障輕者。聞空門入也。根鈍障重者。聞有門入也。統而言之。不論有障無障。貴在有根有乘種耳。障由破戒。種由熏習。根由宿習有利有鈍。致今值 佛。悟有待時不待時也。若宿無乘種。未值出世善根。縱令障輕。耽樂不悟。四句不收。四門不攝。可柰何哉。問。五濁一往何故障大而不障小。（約初四句中之第 四句問。）答。眾生濁重。妄計五陰而為四德。（障重也）若聞大乘常樂我淨。卽執非為是。（根鈍也）舊醫頑騃。不知乳之好惡。（不識藥也）不知病起根源。 （不識病也）不知藥餌開遮。（不知授藥法也）無所知曉。故濁障大也。文云。若但讚佛乘。眾生沒 在苦。卽此義也。若聞無常苦無我不淨。卽厭生死。欣涅槃。破邪計執。故五濁不障小。文云。作是思惟時。十方佛皆現。梵音慰喻我。卽此義也。

  （子）三結釋

如是舍利弗。劫濁亂時。眾生垢重。慳貪嫉妒。成就諸不善根故。諸佛以方便力。於一佛乘。分別說三。

初句卽劫濁。次句卽眾生濁。慳貪嫉妒。卽煩惱濁。及見濁。成就諸不善根。卽命濁也。設非曲垂方便。何以引出苦輪。三舉五濁釋方便竟。

  （癸）四揀偽敦信一實。若佛弟子。自能信解。若不信解。非真弟子。亦非羅漢。敦逼時眾。令信受也。文二。初揀真偽。二開除釋疑。

  （子）初又二。初若不聞不知非真弟子。二若聞不信受。是增上慢。

  （丑）今初

舍利弗若我佛子。自謂阿羅漢辟支佛者。不聞不知諸佛如來但教化菩薩事。此非佛弟子。非阿羅漢。非辟支佛。

如世弟子。隨順師法。繼道傳燈。今不聞不知。則無法可順。何謂弟子。如來昔為治五濁故。方便施三。汝得聞得知。隨順修習。名為弟子。今五濁旣除。為 汝顯一。何意不聞不知。不聞卽不聞教一。不知卽不知行一。非弟子卽非人一。總迷於理一也。

  （丑）二若聞不信受是增上慢

又舍利弗。是諸比丘比丘尼。自謂已得阿羅漢。是最後身。究竟涅槃。便不復志求阿耨多羅三藐三菩提。當知此輩。皆是增上慢人。所以者何。若有比丘實得阿羅漢。若不信此法。無有是處。

佛設二乘。原為五濁障重。暫令息苦。故權說見思斷盡。名阿羅漢。不受三界後有。名最後身。出同居土分段苦輪。名為涅槃。然使實得阿羅漢道。證有餘脫。今聞 此經。便應信受。進求無上菩提。何以故。濁障旣除。又得聞此大法。則當審自籌量。無明別惑尚在。何名羅漢。變易生死浩然。何名後身。化城未是寶所。何名究 竟涅槃。故實得阿羅漢者。未有不信佛說此法者也。倘自以為足。不復志求菩提。當知並未證阿羅漢。但是增上慢耳。初揀真偽竟。

  （子）二開除釋疑又二。初開除。二釋疑。

  （丑）今初

除佛滅度後。現前無佛。所以者何。佛滅度後。如是等經。受持讀誦解義者。是人難得。

恐有問曰。若爾。則一切羅漢。皆必志求無上菩提 耶。故今開除之曰。除佛滅後。現前無佛。則彼稟權說證羅漢者。未必卽能志求菩提。又有問曰。佛雖滅度。此經住世。彼何不信。故今釋曰。所以者何。佛滅度 後。經雖住世。而受持讀誦解義之人難得。不遇其人。則小果聖者。安能自決了哉。

  （丑）二釋疑

若遇餘佛。於此法中便得決了。

恐有疑曰。若佛滅後。諸阿羅漢不遇此經。不遇受持讀誦解義之人。則當永入小涅槃耶。故今釋曰。是人雖作滅度之想。入于涅槃。而生方便有餘國中。仍得遇佛為 說此法。便得決了化城非實。還必志求無上菩提。斷無永入涅槃之理也。故大智度論釋畢定品云。羅漢身必應滅。住在何處具足佛道。答。出三界外有淨佛土。無煩 惱名。於是國土佛所聞法華經。具足佛道。卽引此經證云。有羅漢若不聞法華。自謂得滅度。我于餘國為說是事。汝當作佛也。又設於此土得遇受持讀誦解義之人。 亦得決了。故南岳師云。餘佛者。四依也。羅漢遇之。聞經決了。又云。羅漢修念佛定。見十方佛為說此經便得決了。（若言念十方佛。則是已發大心。若復唯念釋 尊。乃因小感大。亦是機發使之然 耳。）四揀偽敦信一實竟。

  （癸）五明無虛妄

舍利弗。汝等當一心信解受持佛語。諸佛如來。言無虛妄。無有餘乘。唯一佛乘。

先勸信釋迦實說。次勸信諸佛誠言。後結成唯一佛乘。所以止疑謗也。初正法說中。初長文竟。

  （庚）二偈頌為二。初頌許答。二頌正說。

  （辛）今初

爾時世尊。欲重宣此義而說偈言。比丘比丘尼。有懷增上慢。優婆塞我慢。優婆夷不信。如是四眾等。其數有五千。不自見其過。於戒有缺漏。護惜其瑕疵。是小智已出。眾中之糟糠。佛威德故去。斯人尠福德。不堪受是法。此眾無枝葉。唯有諸貞實。舍利弗善聽。

上慢。我慢。不信。四眾通有。但出家二眾。多修道得禪。謬謂聖果。起增上慢。在俗矜高。多起我慢。女人智淺。多生不信。不自見其過者。三失覆心。藏玼揚 德。不能內省。是無慚人也。若自見過。卽有羞僧也。於戒有缺漏者。律儀有失。名缺。定共道共有失。名漏。乏定道故。內起惡覺。如玉含瑕。缺律儀故。外動身 口。如王露玼。覆罪自安。不知發露。故名護惜。小 智者。不得學無學智。而有世間小智。妄計有漏以為無漏。小中之小。故言小智也。未有無漏禪定滋潤。但有世間味禪。故如糟。未有出世理慧。但有文字薄解。封 文失旨。故如糠。又糟糠譬無大機。枝葉譬非好器。悉不任用。故須遣之。四偈皆頌揀許。末一句。頌誡許。略不頌順許也。

  （辛）二頌正說二。初頌四佛章。二頌釋迦章。

  （壬）初中四。初頌諸佛。二頌過去佛。三頌未來佛。四頌現在佛。

  （癸）初頌諸佛。與長文共有三異。 一彼此互無。長文有歎法而無五濁。今有五濁而無歎法。二前後間出。長文先歎法。次明不虛。開權顯實。今先開權顯實。後明不虛。三開合不同。長文勸信與不虛 合說。今分勸信隔於不虛。又長文以釋迦方便釋成諸佛之權。今以釋迦顯一釋成諸佛之實。是四異也。文為五。初頌施權。二頌顯實。三頌勸信。四舉五濁。五頌不 虛。

  （子）今初

諸佛所得法。無量方便力。而為眾生說。眾生心所念。種種所行道。若干諸欲性。先世善惡業。佛悉知是已。以諸緣譬喻。言辭方便力。令一切歡喜。或說修多羅。 伽陀及本事。本生未曾有。亦說於因緣。譬喻並祇夜。優波提舍經。鈍根樂小法。貪著於生死。於諸無量佛。不行深妙道。眾苦所惱亂。為是說涅槃。

諸佛所得法者。修道得於諸權法也。良由自行因滿。所感後得無分別智。亦名為差別智。正當自行體內權也。卽此法體。亦不可說。以方便故。為眾生說。成化他 權。照九界機。說七方便。九是所被。教不出七。說七被九。漸令入實。七九之中。隨何等機。聞何等法。遇機便逗。初無一定。故云無量方便力而為眾生說也。現 起希朢。名為所念。念卽是欲。習欲成性。能為後種。加以先業。有善有惡。差別若干。誠非一緣一譬一種方便所能度脫。惟佛悉能知之。故能隨宜說九部法。令其 一切皆歡喜也。歡喜則必生善滅惡入理。舉初以該後耳。九部者。通論則大小各十二部。別論則小或十一。或但九部。具如玄義中說。鈍根樂小法下六句。結施權 意。前世根鈍。今世無機。不堪聞大。故言不行深妙道。前世貪著障重。今世眾苦所惱。唯可聞小。故言為是說涅槃也。

  （子） 二頌顯實四。初頌理一。二頌人一。三頌教一。四頌行一。

  （丑）今初

我設是方便。令得入佛慧。未曾說汝等。當得成佛道。所以未曾說。說時未至故。今正是其時。決定說大乘。我此九部法。隨順眾生說。入大乘為本。以故說是經。

佛慧。卽是一大事因緣也。若約能知。乃是行一。若約所知。則是理一。又若約說經。應是教一。若約所詮。則是理一。蓋亦取便。名為理一也。

  （丑）二頌人一

有佛子心淨。柔軟亦利根。無量諸佛所。而行深妙道。為此諸佛子。說是大乘經。我記如是人。來世成佛道。以深心念佛。修持淨戒故。此等聞得佛。大喜充徧身。佛知彼心行。故為說大乘。聲聞若菩薩。聞我所說法。乃至於一偈。皆成佛無疑。

此正頌上諸佛如來但教化菩薩也。廣出諸方便人。皆成實人。有佛子心淨。卽別教人。為諸佛子說大乘經。得記心喜。卽成圓教真實之人。聲聞若菩薩者。聲聞兼得緣覺。卽是兩教二乘。菩薩兼得藏通大士。皆成佛無疑。則七種方便。無非佛子明矣。此是極聖誠說。柰何不信。

  （丑）三頌教一

十方佛土中。唯有一乘法。無二亦無三。除佛方便說。但以假名字。引導於眾生。說佛智慧故。

此正頌上如來但以一佛乘故為眾生說法。無有餘乘若二若三也。但以假名三教。引導令入佛慧一教。是故約方便說。則可暫有。約究竟論。決無二三。

  （丑）四頌行一

諸佛出於世。唯此一事實。餘二則非真。終不以小乘。濟度於眾生。佛自住大乘。如其所得法。定慧力莊嚴。以此度眾生。自證無上道。大乘平等法。若以小乘化。乃至於一人。我則墮慳貪。此事為不可。

唯此一事實等。頌上諸有所作常為一大事也。佛自住大乘等。頌上唯以佛之知見示悟眾生也。後六句釋成不以小度之意。二頌顯實竟。

  （子）三頌勸信二。初舉果勸信。二舉因勸信。

  （丑）今初

若人信歸佛。如來不欺誑。亦無貪嫉意。斷諸法中惡。故佛於十方。而獨無所畏。我以相嚴身。光明照世間。無量眾所尊。為說實相印。

佛心清淨。眾惡斷盡。無畏說法。此內德可信也。妙 相莊嚴光明炳著。為眾所尊。說大乘印。此外德可信也。

  （丑）二舉因勸信

舍利弗當知。我本立誓願。欲令一切眾。如我等無異。如我昔所願。今者已滿足。化一切眾生。皆令入佛道。

昔有誠誓。今酬誓故說。此昔願可信也。菩提願滿化他同入。剋果之因。因則不虛。彌可信也。問。本誓旣普。今眾生尚多。願云何滿。答。佛三世益物。無有已時。今且約現在機熟。名願滿也。三頌勸信竟。

  （子）四舉五濁四。初總明五濁障大。二別明五障。三明為五濁故說小。四明為大施小。小治五濁。大願得興。

  （丑）今初

若我遇眾生。盡教以佛道。無智者錯亂。迷惑不受教。

眾生以苦惱自煎。諸佛以大悲濟物。悲與苦相對。故言相遇。又佛如眾生如。一如無二如。天性相關。故言相遇。夫盡教以佛道。佛之本懷也。無智迷惑而不受教。 五濁障大也。彼旣有障。安得不設方便以漸誘之。經云。過去有佛。號住無住。發願使己國眾生同日同時成佛。卽日滅度。又賢劫前有佛。號曰平等。亦願己國及十 方眾生。同日成佛。卽日滅 度。若爾。今日有佛。復有眾生。云何耶。佛言。止止。我前所言。得人身者耳。頗有發願。令五道同日成佛否。佛言。不可以非器之身成無上道。要先化三趣。令 得人天。然後乃可如願。三趣非善道。何能成佛 。

  （丑）二別明五障。

我知此眾生。未曾修善本。堅著於五欲。癡愛故生惱。以諸欲因緣。墜墮三惡道。輪迴六趣中。備受諸苦毒。

此二偈。別明眾生濁也。真如實相。名為善本。不依此種善根。故不能感大法。五欲為諸惡本。從癡有愛。則眾惱競生。

受胎之微形。世世常增長。薄德少福人。眾苦所逼迫。

此一偈。別明命濁也。處胎經從初七日乃至三十八七日。具說漸漸增長之相。卽所謂世世常增長。真可厭離。觀心釋者。一念心起。卽為未來作業。業卽胎。胎業無窮。世世不斷。卽是增長。

入邪見稠林。若有若無等。依止此諸見。具足六十二。

此一偈。別明見濁也。五見交加。如茂林稠密。若有是常見。若無是斷見。依於二見。成六十二見。具如法數。

深著虛妄法。堅受不可捨。我慢自矜高。諂曲心不實。

此一偈。別明煩惱濁也。略舉根本中貪慢。小隨中諂。以攝其餘。

於千萬億劫。不聞佛名字。亦不聞正法。如是人難度。

此一偈。別明劫濁也。長時不聞佛法。卽是劫濁。又上來四濁集在時中。故名劫濁。五濁障故。不信一乘。故難度也。觀心釋者。念念惡覺。永無正觀以自覺。是不聞佛名。永不與八正道相應。是不聞正法。此心則難度也。二別明五障竟。

  （丑）三明為五濁故說小

是故舍利弗。我為設方便。說諸盡苦道。示之以涅槃。

  （丑）四明為大施小。小治五濁。大願得興。

我雖說涅槃。是亦非真滅。諸法從本來。常自寂滅相。佛子行道已。來世得作佛。

析三界妄盡。滅色取空。則非真滅。以無明別惑尚在。則界外變易生死正自浩然也。若體達無明本空。諸法何有。如翳見空華。華相本虛也。法雖本寂。若不修道。無由契會。故言佛子行道已。來世得作佛。如空華雖寂。若不除翳。無由覩淨空也。四舉五濁竟。

  （子）五頌不虛

我有方便力。開示三乘法。一切諸世尊。皆說一乘道。今此諸大眾。皆應除疑惑。諸佛語無異。惟一無二乘。

先權後實。巧為五濁施此方便。誠言不虛。勿生疑也。初頌諸佛竟。

  （癸）二頌過去佛二。初略頌開顯。二廣頌開顯。

  （子）今初

過去無數劫。無量滅度佛。百千萬億種。其數不可量。如是諸世尊。種種緣譬喻。無數方便力。演說諸法相。是諸世尊等。皆說一乘法。化無量眾生。令入於佛道。

初二偈。明施三。後一偈。明開顯也。說一乘法。卽教一。化無量眾。卽人一。入佛道。卽行一及理一。

  （子）二廣頌開顯二。初總明方便助顯。二別示開顯之相。

  （丑）今初

又諸大聖主。知一切世間。天人群生類。深心之所欲。更以異方便。助顯第一義。

天人群生。是舉諸乘以明人一。異方便。是舉諸教諸行以顯教一行一。第一義。是理一也。正因佛性。卽第一義。若用圓妙正觀。則是實相方便。不稱為異。今用五 乘七方便等而助顯之。名異方便。卽指下文六度乃至供養稱名等也。良由眾生樂欲不 同。故使諸佛方便有異。然方便雖異。助顯則同。旣顯實已。此異非異。殷勤稱歎。良由於此。

  （丑）二別示開顯之相二。初約眾善顯緣因功德。二約聞經顯了因功德。

  （寅）初中七。初約六度明開顯。二約戀慕心明開顯。三約供舍利明開顯。四約造佛像明開顯。五約畫佛像明開顯。六約供塔像明開顯。七約稱佛名明開顯。

  （卯）今初

若有眾生類。值諸過去佛。若聞法佈施。或持戒忍辱。精進禪智等。種種修福慧。如是諸人等。皆已成佛道。

正因佛性。生佛體同。幻障若深。永不值佛。得值過去佛者。則是內因力強。得感出世緣也。然其深心所欲不同。所以諸佛說法亦異。在彼一時。或聞頓法。或聞漸 法。或修佈施。或修持戒。或修忍辱。或修精進。或修禪定。或修智慧或單修一法一行。或兼修餘法餘行。或轉或助。種種不同。又或以相心修六度。或以無相修六 度。或以非相非無相次第修六度。更復種種不同。由今觀之。旣得皆已成佛。皆證理一。則如是諸人。卽人一。所修福慧。卽行一。所聞諸法。卽教一矣。此中聞法 及智慧。似宜屬于了因。讓後聞法華經。故但屬緣因也。

  （卯）二約悲戀心明開顯

諸佛滅度後。若人善軟心。如是諸眾生。皆已成佛道。

承上文言。不但值佛聞法。修行六度者。已成佛也。卽諸佛示滅。能于如來起悲戀心。一念之間。捨惡從善。化剛為軟。在彼（紙本作板字，疑誤）一時。似屬人天二乘。由今觀之。亦皆已成佛道。佛道旣證理一。則是諸眾生卽人一。善軟心卽行一。示滅卽教一矣。

  （卯）三約供舍利明開顯

諸佛滅度已。供養舍利者。起萬億種塔。金銀及玻瓈。硨磲與碼碯。玫瑰琉璃珠。清淨廣嚴飾。莊校於諸塔。或有起石廟。旃檀及沈水。木樒并餘材。甎瓦泥土等。若於曠野中。積土成佛廟。乃至童子戲。聚沙為佛塔。如是諸人等。皆已成佛道。

承上文言。又不但悲戀如來而生善軟心者。已成佛也。卽諸佛滅後。碎身為若干舍利。是諸人等為供舍利起寶塔者。下至起石廟者。起土廟者。乃至童戲為沙塔者。 或有舍利如芥子許。或無舍利。或以誠心。或以戲心。在彼一時。則謂功德或大或小。或有或無。由今觀之。亦皆已成佛道。佛道旣證理一。則如是諸人。卽人一。 起塔起廟。積土聚沙。卽行 一。碎身為舍利。卽教一矣。按釋迦示滅旣荼毘竟。大迦葉言。如來舍利非我等事自有國王王子大臣宰官長者居士婆羅門等樂福田者廣修供養。我等事者。宜應結集 三藏。勿令正法速滅。由此觀之。迦葉傳佛心印。故以先務為急。人天樂種福田。則以供養為先。就彼修供養時。所發三乘五乘心願不同。而由過去諸佛方便力故。 久久之後。未有不歸於佛道者。又按經中造塔之法。如來十三級。辟支佛五級。阿羅漢四級。阿那含三級。斯陀含二級。須陀洹一級。輪王無級。級者。輪相也。今 時凡夫。動輒起塔。以凡濫聖。為戾不輕。語云。君子愛人以德。縱令弟子尊師。豈可陷師於濫聖之罪。又縱令死者冥冥。寧不顯生者之碌碌耶。

  （卯）四約造佛像明開顯

若人為佛故。建立諸形像。刻雕成眾相。皆已成佛道。或以七寶成。鍮鉐赤白銅。白蠟及鉛錫。鐵木及與泥。或以膠漆布。嚴飾作佛像。如是諸人等。皆已成佛道。

承上文言。又不但為供舍利起塔起廟者。已成佛也。隨用何物建立形像。在彼一時。物有麤妙。價有高下。心有誠否。願有遠近。亦似功德有大有小。由 今觀之。亦皆已成佛道。佛道是理一。諸人卽人一。作像卽行一。如來分別造像功德卽教一也。然優婆塞戒經。造像不許用膠。得失意罪。而此經用者。古師云。外 國用樹膠耳。有言。大豆汁可代膠清。又地持不許用雌黃臭物。戒經不許造半身像。又立佛像前不應坐。坐佛像前不應臥。又造像功德經。略明十一功德。一者世世 眼目清潔。二者生處無惡。三者常生貴家。四者身如紫磨金色。五者豐饒珍寶。六者生賢善家。七者生得為王。八者作金輪王。九者生梵天壽命一劫。十者不墮惡 道。十一者後生還能敬重三寶。又云。若人臨終發言造像。乃至如 〔麥*廣〕。能除三世八十億劫生死之罪。當知此等功德。並是華報。果在佛地也。

  （卯）五約畫佛像明開顯

彩畫作佛像。百福莊嚴相。自作若使人。皆已成佛道。乃至童子戲。若草木及筆。或以指爪甲。而畫作佛像。如是諸人等。漸漸積功德。具足大悲心。皆已成佛道。但化諸菩薩。度脫無量眾。

承上文言。又不但建立佛像者。已成佛也。畫佛影像。自作使人。乃至童子戲畫。在彼一時。則謂功德 或大或小。或有或無。由今觀之。亦皆已成佛道。佛道是理一。諸人是人一。漸漸積功德具足大悲心卽行一。但化諸菩薩卽教一也。又但化二句。明彼成佛後事。乃 是自證四一。復以四一度生。

  （卯）六約供塔像明開顯

若人於塔廟。寶像及畫像。以華香幡蓋。敬心而供養。若使人作樂。擊鼓吹角貝。簫笛琴箜篌。琵琶鐃銅鈸。如是眾妙音。盡持以供養。或以歡喜心。歌唄頌佛德。 乃至一小音。皆已成佛道。若人散亂心。乃至以一華。供養於畫像。漸見無數佛。或有人禮拜。或復但合掌。乃至舉一手。或復小低頭。以此供養像。漸見無量佛。 自成無上道。廣度無數眾。入無餘涅槃。如薪盡火滅。

承上文言。又不但起塔起廟造像畫像者。已成佛也。隨於何等塔廟寶像畫像之前修諸供養。皆得成佛。具論供養。不出五塵。華幡蓋等。色塵也。樂音歌唄。聲塵 也。香。卽香塵。禮拜。卽觸塵。又衣服。是觸塵。飲食。是味塵。此略不言。理必有之。又供養須論三業。敬心。卽意業。頌德。卽口業。禮拜合掌舉手低頭。卽 身業。約此五塵三業。塵則或多或少。業則或專或散。在彼一時。則謂功德必有差別。由今觀之。 並成四一。復以四一廣度眾生。三惑薪盡。二死火滅。入無住處大般涅槃也。經文若使人作樂者。出家比丘比丘尼沙彌沙彌尼。在家國王長者宰官居士。並無自作音 樂之理。所以必曰使人。至於歌唄頌德。則出家在家。通得為之。然亦須知大體。若梵音和雅。則儈俗咸宜。若濫同詞曲。則律所不許。每見近時唱讚。多用曲家腔 調。又禮懺作梵。不遵古式。競引長聲。只恐長他貪慢。增己放逸。福少過多。思之擇之。

  （卯）七約稱佛名明開顯

若人散亂心。入於塔廟中。一稱南無佛。皆已成佛道。

承上文言。又不但五塵三業供塔供像者。已成佛也。卽散心一稱佛名。亦皆成佛。南無。此翻歸命。亦翻度我。亦翻敬從。調達臨終稱南無。未得稱佛。便生身陷入 地獄。佛記其從地獄出。當作辟支佛。名曰南無。西國有事天像者。以金為像頭。賊來盜之。取不能得。賊稱南無佛。便得金頭。明日眾人聚而議曰。天像失頭。便 是無天來著耳。著者云何失頭。天卽附一人語曰。賊來取頭時。稱南無佛。諸天皆驚動。是故得我便。是故失頭。眾人曰。天不如佛耶。 旣不如者。何不事佛。賊稱南無佛。尚得天頭。況賢者稱佛名。十方尊神寧敢當之。但精進。勿懈怠。那先經云。如人持一石置水。必沒無疑。若持百石置船上。必 不沒。有惡業人。直爾死。必墮泥犁。如石置水。若臨死稱南無佛。佛力故令不入泥犁。如船力故使石不沒。又經云。華林園第三大會九十二億人。並是釋尊遺法中 一稱南無佛人。得見彌勒也。又佛世有一老人。徧求五百上座剃度。上座觀其宿無善根。咸不見許。最後值佛。佛卽度令出家。證阿羅漢。上座問佛。佛言。此人于 無量劫前。入山採薪。遇虎懼怖。一稱南無佛。今此稱名善根熟故。所以得度。由其別無他善。所以久久流轉生死。由其劫數長遠。故非聲聞道眼所見所知。夫旣得 證阿羅漢。則亦必證無上菩提明矣。夫散亂稱名。尚必成佛。況一心不亂哉。一念相應一念佛。一日相應一日佛。是心作佛。是心是佛。此而不信。吾末如之何也已 矣。初約眾善顯緣因功德竟。

  （寅）二約聞經顯了因功德

於諸過去佛。在世或滅後。若有聞是法。皆已成佛道。

是法。正指妙法華經開權顯實之法也。上來六度 乃至像教。供養乃至稱名。並是諸佛以異方便。助顯真實。尚得開之。成妙緣因。況復此經。正顯真實。若有聞者。卽了因種。寧不成佛。然約聞經之時。或解不 解。有相無相。至心散心。事非一概。亦得義論五乘差別。而一歷耳根。永為道種。若遠若近。終因斯脫。未有一人不成佛者。此是諸佛真語實語。不可不深信也。 問。何意約過去佛。廣明五乘同皆入實。答。三世佛皆有開權。但未來未起。現在始行。於證義弱。過去開權已久。受化之人。皆成四一。並於十方施權顯實。證義 則強。構之虛言。不如驗之實事。故於過去佛。廣約五乘顯實也。二頌過去佛竟。

  （癸）三頌未來佛二。初頌施權。二頌顯實。

  （子）今初

未來諸世尊。其數無有量。是諸如來等。亦方便說法。

  （子）二頌顯實四。初頌人一。二頌行一。三頌教一。四頌理一。

  （丑）今初

一切諸如來。以無量方便。度脫諸眾生。入佛無漏智。若有聞法者。無一不成佛。

約聞法者無不成佛。故是人一。若約能度。卽教一也。佛智所證。卽理一也。入於佛智。卽行一也。

  （丑）二頌行一

諸佛本誓願。我所行佛道。普欲令眾生。亦同得此道。

自行化他。無非佛道。故是行一。

  （丑）三頌教一

未來世諸佛。雖說百千億。無數諸法門。其實為一乘。諸佛兩足尊。知法常無性。佛種從緣起。是故說一乘。

百千億無數諸法門者。指五乘七方便等一切權說。其實為佛乘者。正明說權之意。說雖在權。意本在實。權卽實家之權。故得開之同成了因也。知法常無性者。實相 常住。無自性。無他性。無共性。無無因性。（性空）無性亦無性。（相空）一無性言。具二無性。卽是無性性。無相性也。本自有之。故曰常無。知者。照也。具 如止觀第五不思議境中一念三千非自他等。旣無四性。一念亦無。卽是性空。旣無一念。無念亦無。卽是相空。乃不思議之二空也。若本自二空。卽是性德。若推檢 入空。卽是修德。推而不成。須修萬行。正助合行。行中具足一切諸行。方名緣因。聞斯義已。方乃名開。問。世間因緣。可以四句了生無生。今性本淨。非關緣 起。何須以此四句推之。答。世法緣起。亦本無生。但由情計。謂之為生。理性亦爾。由謂自他等。故須推之。二空不顯。尚須更約續待推 檢。況因成耶。問。今文何故不立斯觀。答。經從利根者開也。佛種從緣起者。中道無性。卽是佛種。迷此理者。由無明為緣。則有眾生起。解此理者。由教行為 緣。則有正覺起。欲起佛種。須一乘教。故是頌教一也。又無性者。卽正因佛性也。佛種從緣起者。卽是緣了。以緣資了。正種得起。一起一切起。如此三性。名為 一乘也。（三因不改。同名為性。舉體成修。復稱緣了。是則理卽位中。苦為正因佛性。惑為了因佛性。業為緣因佛性。此三佛性。不縱橫。不並別。不可思議。無 自性乃至無無因性。無性亦無性。目此無性以為正因佛性也。名字位中。薄有微解。亦有微行。卽是無性之性。舉體而成微解微行乃至觀行相似位中。解行漸著。亦 是無性之性舉體所成。目此名字觀行相似位中不可思議三因以為緣因佛性也。分真位中。初住一發一切發。正因理心發。名法身德。了因慧心發。名般若德。緣因善 心發。名解脫德。不縱橫。不並別。不可思議。目此分真位中不可思議三因以為了因佛性也。究竟位中。性德顯盡。修德畢功。故曰正種得起一起一切起。卽是顯果 乘相。依正主伴乃至酬因一塵一行。一時俱起。起者。成也。修性一合。無復分張。卽是理性三因究竟圓顯。故曰如此三性名為一乘也。）

  （丑）四頌理一

是法住法位。世間相常住。於道場知已。導師方便說。

是者。指上性修不二之一乘也。此一乘者。卽是法住。亦名法位。從無住本。立一切法。此無住本。不可動故。名為法住。種種諸法。總不出此範圍。名為法 位。舉此法住法位而為正覺世間之相。法住法位是常住故。所以正覺世間之相亦是常住。舉此法住法位而為眾生世間及器世間之相。法住法位是常住故。所以眾生及 器世間之相亦是常住。是則三世間相。一一無非常住。一一無非法住法位。一一無非一乘。但眾生迷闇。不能覺知。于常住中。妄見生滅。于一乘中。妄見差別。唯 有大覺導師。坐于道場。如實知已。於不可說離諸戲論寂滅理性。能以方便說此理一。又能以異方便助顯此理一也。問。悟此理性。名為正覺世間。以順性故。性常 相亦常。是則可也。迷此理性而為眾生世間。旣違性故。性雖本常。相必無常。云何眾生器世間相亦常住耶。答。如冰與水。同以溼為性。溼卽以冰水為相。冰水無 常。卽是溼性無常。故目此溼性以為無性也。溼相旣常。卽冰水之相皆常。故目此冰水之相以為常住也。又一乘無性之理。如屋本不轉。如來悟之。如醒人見其不 轉。九界迷之。如醉人妄見其轉。彼雖見轉。本屋不轉。故眾生世間相及器世間相。彼雖妄見生滅。其實是常住也。以眾生及器世間。卽無性故。卽法住故。卽法位 故。又如翳眼妄見 空華起滅。而空華實無起滅。以無性故。以卽空故。世間常住。其理如是。一切眾生。但有理常。聞而能解為名字常。念念體察。心心無間。名觀行常。麤垢先落。 六根清淨。為相似常。豁然開悟。證於四十一位真因。為分證常。圓滿顯發。無餘無欠。為究竟常。始終平等故名為卽。升沈碩異。故須辨六。依於平等之體。方有 升沈之異。如依虛空。方論遠近。故云全性起修。（通指逆順二修）一任升沈迥異。不離平等一體。如遠與近。不出虛空。故云全修在性。教來詮此。故為教一。行 來契此。故為行一。人必會此。故為人一。三頌未來佛竟。

  （癸）四頌現在佛

天人所供養。現在十方佛。其數如恒沙。出現於世間。安隱眾生故。亦說如是法。如第一寂滅。以方便力故。雖示種種道。其實為佛乘。知眾生諸行。深心之所念。過去所習業。欲性精進力。及諸根利鈍。以種種因緣。譬喻亦言辭。隨應方便說。

先頌為化之意。次頌顯實。後頌施權。如是法者。雙指權實法也。第一寂滅。卽理一。方便示種種道。實為佛乘。約能示。卽教一。約所示。卽行一。知眾生諸行等。是施權也。初頌四佛章竟。

  （壬）二頌釋迦章二。初略頌上權實。為下文總譬作本。二廣頌上六義。為下文別譬作本。

  （癸）初中二。初頌顯實。二頌施權。

  （子）今初

今我亦如是。安隱眾生故。以種種法門。宣示於佛道。

此文具頌四一。今我亦如是者。如於諸佛之是。同以一實教化眾生。卽總頌顯實也。安隱者。涅槃秘藏。是安隱處。佛自住其中。亦安置眾生同入此中。安隱處。卽理一。眾生。卽人一。種種法門入佛道。卽行一。宣示。卽教一。

  （子）二頌施權

我以智慧力。知眾生性欲。方便說諸法。皆令得歡喜。

智慧力。卽權智也。知性欲。鑒小機也。說諸法。正施權也。皆歡喜。稱機宜也。上來二偈雖略。收佛一化。原始要終。罄無不盡。故稱略頌上文權實。為下總譬六 義本也。一者今我亦如是。我卽釋迦。是一化之主。為下有大長者譬作本。二者安隱。卽大涅槃常樂我淨。無五濁障。對顯三界五濁。名不安隱。為下火宅譬作本。 三者眾生。卽五道受化之徒。為下五百人譬作本。四者安隱法。還對五濁不安隱法。 為下火起譬作本。五者種種法門。對不種種。為下唯有一門譬作本。六者知眾生性欲。卽五道中有三乘根性差別。為下三十子譬作本。初略頌上權實竟。

  （癸）二廣頌上六義。為下文別譬作本六。初頌五濁。為下見火譬作本。二頌施方便化。為下捨几用車譬作本。三頌顯實。為下等賜大車譬作本。四頌歎法希有。五頌不虛。六頌揀眾敦信。總為下無虛妄譬作本。

  （子）今初

舍利弗當知。我以佛眼觀。見六道眾生。貧窮無福慧。入生死險道。相續苦不斷。深著於五欲。如犛牛愛尾。以貪愛自蔽。盲瞑無所見。不求大勢佛。及與斷苦法。深入諸邪見。以苦欲捨苦。為是眾生故。而起大悲心。

初十一字。明佛有能見之眼。下文云。宅主在門外立。蓋佛在法身之地。以常寂佛眼圓照群機。若根利濁輕。則以盧舍那像說一乘法。若根鈍濁重。則以老比丘像驚 入火宅。方便施三。秪是于時鑒機。故言我以佛眼觀見也。夫觀色法。應用天眼。分別根機。應用法眼。今言以佛眼觀者。舉勝兼劣。又四眼入佛眼。皆名佛眼也。 六道眾生下。明所見五濁。 下文云。汝諸子等。先因遊戲。來入此宅。稚小無知。歡娛樂著也。貧窮無福慧。頌眾生濁。入生死二句。頌命濁。深著等四句。頌煩惱濁。不求等二句。頌劫濁。 劫中無佛。故名為濁。劫若有佛。雖濁能破。深入等二句。頌見濁。或不求四句。總頌見濁。以邪見故。不求大勢佛。不求斷苦法。乃以招苦之因。妄冀捨于苦果。 豈可得哉。四濁聚在此時。卽名劫濁。故不必別頌也。為是眾生故二句。明起大悲應赴。下文云。長者聞已。驚入火宅也。

  （子）二頌施方便化。為下捨几用車譬作本二。初念用大乘擬不得。二念同諸佛用三乘。稱宜可得。

  （丑）初又三。初明用大擬宜。二明眾生無機。三明念欲息化。

  （寅）今初

我始坐道埸。觀樹亦經行。於三七日中。思惟如是事。我所得智慧。微妙最第一。

始坐道場者。至理無時。假時化物。為化之初。故言始也。事釋者。初在此處修治得道。故言道場。坐此樹下得三菩提。故名道樹。感樹恩故觀察。念地德故經行。 樹地無有分別。豈須報恩。未曾有經云。秪以通化傳法。名報恩耳。過去因果經云。佛成道初 七日。思惟我法妙。無能受者。二七日。思惟眾生上中下根。三七日。思惟誰應先聞法。卽至波羅柰。為五人說四諦。陳如得法眼淨。（此約小機所見）今明佛在法 身地。寂而常照。恒以佛眼。洞覽無遺。豈始至道場淹留三七。方思此事。言三七者。表欲三周說法也。初七思法說。次七思譬說。後七思因緣說。皆無機不得。是 故息大施小。此獨就圓教大乘釋。若通途約大乘釋者。初七思說圓教。次七思說別教。後七思說通教。皆無機不得。是故息大。說三藏三乘方便也。觀心釋者。樹卽 十二因緣之大樹也。深觀緣起。自成菩提。欲以無漏法林蔭益眾生。故言觀樹。經行者。大乘三十七品。是行道法。自以道品履實相地。得成佛道。欲以此法化度眾 生。是故起行。三七者。初七欲明中道觀。中道妙難觀。不得。次七欲明卽假觀。卽假觀分別智難生。不得。後七欲明卽空觀。卽空巧度。又不得。乃明方便析法小 觀也。

  （寅）二明眾生無機

眾生諸根鈍。著樂癡所盲。如斯之等類。云何而可度。

智慧旣微妙第一。故非根鈍癡盲者所能領解。下文云。諸子無知。雖聞父誨。猶故樂著。嬉戲不已也。

  （寅）三明念欲息化

爾時諸梵王。及諸天帝釋。護世四天王。及大自在天。幷餘諸天眾。眷屬百千萬。恭敬合掌禮。請我轉法輪。我卽自思惟。若但讚佛乘。眾生沒在苦。不能信是法。破法不信故。墜於三惡道。我寧不說法。疾入於涅槃。

梵釋雖請。佛知無機。所以不說。下文云。諸子幼稚。未有所識。或當墮落。為火所燒也。初念用大乘擬不得竟。

  （丑）二念同諸佛用三乘。稱宜可得二。初明化得。二釋疑。

  （寅）初中四。初明三乘擬宜。二明有小機。三明施化。四明受行悟入。

  （卯）今初

尋念過去佛。所行方便力。我今所得道。亦應說三乘。

念彼雖無大機。不容永捨。須以方便而誘濟之。非都不知施三。意欲引同諸佛。故云尋念也。下文云。卽便思惟。設諸方便。

  （卯）二明有小機。又二。初明諸佛歎。二明釋迦酬順。上欲大化。於彼無機。故諸佛不歎。今欲說小。曲會根緣。則始終得度。所以佛歎也。（若不先小。則大小俱失。若先用小。則終必大益。故云始終得度。）

  （辰）今初

作是思惟時。十方佛皆現。梵音慰喻我。善哉釋迦文。 第一之導師。得是無上法。隨諸一切佛。而用方便力。我等亦皆得。最妙第一法。為諸眾生類。分別說三乘。少智樂小法。不自信作佛。是故以方便。分別說諸果。雖復說三乘。但為教菩薩。

初三句。釋迦自敘佛現。由念佛方便力故。契法契機。所以佛現也。次五句。是諸佛稱歎釋迦。以能為實施權。故云善哉。為一施三。引入佛慧。故云第一導師。證 微妙第一實智。故云得無上法。隨一切佛隱實施權。故云用方便力。次四句。諸佛自明我等亦隱實施權。次四句。雙釋隱施之義。為眾生少智。不自信作佛。所以隱 實。為樂小法。所以施權說諸果也。後二句。雙結二義。始雖說三。終必顯一。

  （辰）二明釋迦酬順

舍利弗當知。我聞聖師子。深淨微妙音。稱南無諸佛。復作如是念。我出濁惡世。如諸佛所說。我亦隨順行。

初一偈。發言酬順。南無。此云敬從也。後一偈。念順物機。二明有小機竟。

  （卯）三明施化

思惟是事已。卽趣波羅柰。諸法寂滅相。不可以言宣。以方便力故。為五比丘說。

波羅柰。卽鹿苑也。中道無性佛種之理。此理非數。又不可說。今以方便。作三教說。又非生非滅。而以方便作生滅說。又偏真之理。亦非可說。以方便故。作四門 說。初為五人說無常有門也。（初以權實相對。實不可說。說屬于權。三權是數。一實非數。次以生滅不生滅相對。卽衍門不生滅。故不可說。且說生滅。卽大小相 對也。後以偏真小理對小四門。偏真之理亦不可宣。是則大小兩理。俱不可說。方便為物。俱可得說。雖俱可說。佛意在實。眾生于實非宜。故思方便作生滅說耳）

  （卯）四明受行悟入（機會卽受。隨聞觀轉。卽煖法去名行。至世第一。名之為悟。若得初果。名之為入）

是名轉法輪。便有涅槃音。及以阿羅漢。法僧差別名。

轉佛心中化他之法。度入他心。名轉法輪。陳如初得見諦。斷分別惑。分證有餘涅槃。涅槃之音。起自於此。由此得成無學。便有阿羅漢名。能說者名為佛。所說三乘卽法。見諦阿羅漢等卽僧。三寶於是現世間也。初明化得竟。

  （辛）二釋疑

從久遠劫來。讚示涅槃法。生死苦永盡。我常如是說。

恐疑師云。佛初未能鑒機。尋念諸佛。始知根性。今釋云。為欲引同。故念諸佛。非今始念方知。從久遠來。見其樂小。已為讚示。令盡眾苦。所以聞小卽得 解脫也。又恐疑弟子云。云何一世暫聞。卽證無學。今釋云。從久遠來。為其讚示。稱于本習。故速得道耳。久遠。卽指大通結緣之後。故下文云。父知諸子先心各 有所好也。二頌施方便化。為下捨几用車譬本竟。

  （子）三頌顯實為下等賜大車譬本

舍利弗當知。我見佛子等。志求佛道者。無量千萬億。咸以恭敬心。皆來至佛所。曾從諸佛聞。方便所說法。我卽作是念。如來所以出。為說佛慧故。今正是其時。 舍利弗當知。鈍根小智人。著相憍慢者。不能信是法。今我喜無畏。於諸菩薩中。正直捨方便。但說無上道。菩薩聞是法。疑網皆已除。千二百羅漢。悉亦當作佛。

佛子以恭敬心。來至佛所。曾聞諸佛方便說法。此顯三乘行人皆是佛子。頌人一也。為說佛慧故。卽是一切種智佛之知見。頌理一也。但說無上道。頌教一也。菩薩 疑除。羅漢作佛。頌行一也。又初兩偈。明大乘機發。亦云索果。為下諸子索車譬本。次兩偈一句。明佛歡喜。眾生堪得大乘益故。為下見子免難歡喜譬本。次三 句。正明顯實。為下等賜諸子大車譬本。後一偈。明受行悟入。為下諸子得車歡 喜譬本。初明由機發故索果。應有四句。自有障除機未發。如諸羅漢在三藏時。以樂小故。濁障雖除。大根鈍故。妙機未發。自有障未除大機發。如法華中諸凡夫 等。雖未斷結。以大根利故機發。自有障卽除機卽發。如說無量義時證小果。卽於此座大機發。自有障未除機未發。如五千退席等是也。志求佛道。是索大果。索有 三意。一大機有感果之義。機中論索。二情中密索。如下文云為得為不得。三發言索。卽殷勤三請。昔教之中。已有二索。但未發言。至於今日。具此三索。問。昔 出宅索三。若是機情索者。文云如先所許。乃是求三。何關求一。答。出外不見。必有異途。將昔所許以求異意。亦得是索一也。咸以恭敬心皆來至我所者。如舍利 弗請云。諸天龍神等。合掌以敬心。欲聞具足道也。曾從諸佛聞方便所說法者。具受前四時調熟也。二明障除佛喜者。佛為佛慧故出。昔障重無機。不得卽說佛慧。 中間雖障除。機未熟故。又未得說。今機發。正是說時。昔眾生根鈍智小畏其謗法墮惡。今根利志大。聞必信解。故喜無畏。不畏執小謗大。起罪墮惡也。三正顯實 者。五乘是曲而非直。別通偏傍而非 正。今皆捨彼偏曲。但說正直一道也。四受行悟入者。初聞略說。謂久後要當說實。三乘無非方便。又謂不退菩薩。不知佛智。故菩薩羅漢。咸墮疑網。今開權顯 實。不惟羅漢除疑。而三教菩薩。無不除疑。不惟菩薩作佛。而羅漢悉亦作佛也。

  （子）四頌歎法希有

如三世諸佛。說法之儀式。我今亦如是。說無分別法。諸佛興出世。懸遠值遇難。正使出於世。說是法復難。無量無數劫。聞是法亦難。能聽是法者。斯人亦復難。 譬如優曇華。一切皆愛樂。天人所希有。時時乃一出。聞法歡喜讚。乃至發一言。則為已供養。一切三世佛。是人甚希有。過於優曇華。

此正頌如是妙法諸佛如來時乃說之。如優曇華時一現也。妙法不出權實。儀式者。諸佛引物之權。無分別法者。諸佛所顯之實。又權實本無分別為鈍根小智。分別權 實。名為儀式。今還悟入一三不二。名無分別也。諸佛興出世二句明人難。次二句。明法難。如四十餘年久默斯要。次二句明聞法難。如五千退席。佛世不聞。次二 句。明聽信難。如普會大眾。唯舍利弗一人先能領解。次舉喻但合聽信者難。餘例可解。

  （子）五頌不虛。為下無虛妄譬本。

汝等勿有疑。我為諸法王。普告諸大眾。但以一乘道。教化諸菩薩。無聲聞弟子。汝等舍利弗。聲聞及菩薩。當知是妙法。諸佛之秘要。

初六句。誡勿於可信人生疑。次四句。誡勿於可信法生疑。夫世間人王。言則不二。況佛為法王。豈有虛妄。又方便權說。尚能除濁。況秘要妙法。寧非真實乎。

  （子）六頌揀眾敦信又二。初頌揀眾。次頌敦信。

  （丑）今初

以五濁惡世。但樂著諸欲。如是等眾生。終不求佛道。當來世惡人。聞佛說一乘。迷惑不信受。破法墮惡道。有慚愧清淨。志求佛道者。當為如是等。廣讚一乘道。

初四句。頌上此非佛弟子。何者。若樂諸欲。是行魔業。故須揀之。上文著涅槃。尚非佛弟子。此文著生死。那是佛弟子。互揀非耳。凡小俱捨。方堪授記。又終不 求佛道句。兼頌上皆是增上慢人。以未得上法。謂得上法。是故不復求佛道也。當來世惡人四句。頌上如來滅後受持讀誦解義者是人難得。後 四句。頌上若遇餘佛便得決了。

  （丑）次頌敦信

舍利弗當知。諸佛法如是。以萬億方便。隨宜而說法。其不習學者。不能曉了此。汝等旣已知。諸佛世之師。隨宜方便事。無復諸疑惑。心生大歡喜。自知當作佛。

此頌上實得阿羅漢若不信此法。無有是處也。初六句。敦信于權。後六句。敦信於實。初法說周中。初正法說竟。

妙法蓮華經台宗會義卷一之四


妙法蓮華經台宗會義（二）

妙法蓮華經台宗會義卷二之一
譬喻品第三
妙法蓮華經台宗會義卷二之二
信解品第四
妙法蓮華經台宗會義卷二之餘
妙法蓮華經台宗會義卷三之一
藥草喻品第五
授記品第六
妙法蓮華經台宗會義卷三之二
化城喻品第七

妙法蓮華經台宗會義卷二之一

古吳後學蕅益智旭述

釋方便品竟。次釋譬喻品

譬喻品第三

釋此亦二。先總。次別。總釋者。譬。是比況。喻。是曉訓。托此比彼。寄淺訓深。前長文偈頌。廣明五佛權實。上根利智。圓聞獲悟。中下之流。抱迷未遣。大悲不已。巧智無邊。更復以類比況。開曉令悟。故言譬喻。別釋者。因緣。約教。本迹。觀心。因緣者。以世間父子。譬出世師弟。因于曾有。聞未曾有。踊躍歡喜。世界 益也。又以世資具。譬出世資具。使蒙佛音教。不失大乘。汝等所行。是菩薩道。為人益也。又以世滅。比出世滅。拔其苦難。令免燒煮。我已得漏盡。聞亦除憂惱。對治益也。又以世不生不滅。比出世不生不滅。乘是寶乘。直至道場。安住實智中。我定當作佛。第一義益也。佛以一音說於譬喻。巧令中下得四悉益。故言譬喻品。約教者。佛意本讚佛乘。為物不堪。尋念先佛大悲方便。趣于鹿苑。稱歎三車。二乘以下中自濟。恩不及人。菩薩駕牛。運他出火。故名摩訶薩。此三藏教中譬喻也。又三人同畏燒煮。聲聞如麞。直去不迴。緣覺如鹿母。並馳並顧。菩薩如大象。身扞刀箭。全群而出。此通教中譬喻也。又二乘發心近。緣理淺。智慧弱。但斷通惑。不能盡邊到底。非波羅蜜。菩薩發心久遠。理深智強。能斷別惑。窮源盡性。故大品云。二乘如螢火。菩薩如日光。此別教中譬喻也。又始見我身。聞我所說。卽皆信受。入如來慧。如斯之人。易可化度。不令如來生于疲苦。如華嚴中。卽事而真。不須譬喻。（華嚴經中。非無譬喻。但彼入道。不正由茲）為未入者。四十餘年。更以異方便。助顯第一義。今日靈山。決定說大乘。普令一切。開示悟入佛 之智慧。不令一人獨得滅度。如今如始。如始如今。無二無異。上根利智。聞卽能解。不令如來生于疲苦。亦不須譬喻。秖為中下踟躕岐道。故須今日大車譬喻而得利益。是名圓教中譬喻也。本迹者。迹中旣有四教譬喻。以迹例本。本初成道。亦應用諸譬喻成熟眾生。又為蓮故華等。以譬為本施迹等。具如玄文。觀心者。空如白牛。假如具度。中如車體。（品題應在諸天說偈之後。火宅譬喻之前。出經者調卷。故置此耳。）

初法說周中。有五段文上來初正法說竟。

  （己）二身子領解二。初經家敘。二身子自陳。

  （庚）今初

爾時舍利弗。踊躍歡喜。卽起合掌。瞻仰尊顏。

踴躍歡喜。敘其內解。合掌瞻仰。敘其外儀也。信解在心名歡喜。喜動於形名踊躍。從妙人。聞妙法得妙解。內外和合。致此歡喜。卽世界釋也。又改小學大。棄貧事草菴。受富豪家業。今日乃知真是佛子。是故歡喜。此為人釋也。又憂悔雙遣。疑難並除。內外妨障。廓然大朗。故曰。我已得漏盡。聞亦除憂惱。此對治釋歡喜也。又佛子所應得者。皆已得之。安住實智中。我定當作佛。是故歡喜。此第一義釋也。 約教者。歡喜。喜於入位。而阿羅漢。出三界樊籠。破四住子果。對害不戚。逢利不欣。今言歡喜。決非世間喜也。若苦忍明發。若盡無生智。先已得之。今不應重喜。若三人同以無言說道。體析雖異。證空一致。一致之喜。久已得之。亦不重喜。若二空。觀為方便道。假觀蕩二乘之隘陋。空觀蕩凡夫之喧湫。過二邊惡。得大歡喜。證道同圓。卽發心住亦得名歡喜住。又初行名歡喜行。初地亦名為歡喜地。身子旣是上根利智。或是超入之歡喜。縱不超入。亦必是歡喜住也。本迹者。身子久已成佛。號金龍陀。迹輔釋迦。為智慧弟子。始從外道拔邪歸正。示乳味歡喜。利益凡夫。次示酪味歡喜。利益賢聖。次示二酥歡喜。利益菩薩。今示醍醐歡喜。利益學佛道者。如此等歡喜。皆迹所為耳。觀心者。觀心卽空假中。從名字歡喜。乃至究竟歡喜也。卽起合掌者。表其解權。昔權實為二。如掌不合。今解權卽實。如二掌合。瞻仰尊顏者。表其解實。無餘思念。唯緣佛境也。歡喜踊躍。是總明三業領解歡喜。卽起合掌。是身業。瞻仰尊顏。是意業。下文而白佛言。是口業。具明三業領解也。

  （庚）二身子自陳二。初長文。二偈頌。

  （辛）初中三。初標三喜。二釋。三結。

  （壬）今初

而白佛言。今從世尊聞此法音。心懷踊躍。得未曾有。

今從世尊。標我身親近佛身。故名身喜。聞此法音依于佛口。聞而歡喜。故名口喜。得未曾有。是我意能解佛意。故名意喜。

  （壬）二釋者。提昔之失。顯今之得。又因昔感傷。成今歡喜也。

所以者何。我昔從佛聞如是法。見諸菩薩受記作佛。而我等不預斯事。甚自感傷。失於如來無量知見。

雖亦從佛聞如是法。而自身不預斯事。則身去佛遠。故無身喜。所謂雖近而遠者也。又聞猶不聞。故無口喜。甚自感傷。故無意喜。見諸菩薩受記作佛者。正指方等褒圓歎大。復由彈斥。所以感傷。

世尊。我常獨處山林樹下若坐若行。每作是念。我等同入法性。云何如來以小乘法而見濟度。

山林樹下。是思念之所。若坐若行。是思念之儀。言同入法性者。藏通皆以偏真名為法性。然正聞三藏時。妄計大士實僅三祇伏惑。自欣先證法性。不應思念。良由聞方等時。密得通益。聞說諸法實相。 三人皆得。旣是同入真諦法性。云何菩薩便得授記。我等終住小果。所以疑念不決。殊不知依於大乘中道法性。方有受記成佛義也。以小乘法而見濟度。此不聞大法。故無口喜。妄計同入法性。不解權理。故無意喜。獨處坐行。身遠于佛。故無身喜。

是我等咎。非世尊也。所以者何。若我等待說所因成就阿耨多羅三藐三菩提者。必以大乘而得度脫。然我等不解方便隨宜所說。初聞佛說。遇便信受。思惟取證。

初作念時。意謂如來有偏。故以小乘見度。久久思之。引咎自歸。故言是我等咎。非世尊也。所以者何下。釋成已咎。蓋由般若轉教付財。密得別益。已知界外中道法性。乃是成就無上菩提之正因。而我等根鈍。旣不能受擬待於高山先照之時。復以欲速見小。匆匆取證。又不知稍停待於方等般若之教。所以引咎自歸。然猶未知所證非為真滅。所行卽菩薩道也。不待說所因。卽不解實。不解方便隨宜所說。卽不解權。無權實妙解。故無意喜。信受初說。故無口喜。思惟取證偏真涅槃。違遠如來常樂法身。故無身喜。皆以昔失。釋成今得也。二釋竟。

  （壬）三結。結成今日三喜也。文二。初結。二成。

  （癸）今初

世尊。我從昔來。終日竟夜每自剋責。而今從佛聞所未聞未曾有法。斷諸疑悔。身意泰然。快得安隱。

牒前引咎自歸。名自剋責。顯今歡喜徧于三業也。從佛是身近佛身。結身喜。聞法。是金口圓音。結口喜。快得安隱。是意同佛意結意喜。言聞所未聞者。高山先照。不預法席。所以未聞。三藏權說。不詮中理。所以未聞。方等彈訶。焦敗無分。所以未聞。般若轉教。但為菩薩。所以未聞。又三藏但聞偏真。通教但聞卽真。別教但聞出于二邊乃名中道。未聞方便卽是真實。所以名為未曾有法也。云何以小見度。是疑佛。是我等咎。是自悔。今不復疑。亦不復悔。所以泰然安隱。

  （癸）二成

今日乃知真是佛子。從佛口生。從法化生。得佛法分。

真是佛子。身則近佛。身喜義成。從佛口生。口喜義成。從法化生。意喜義成。得佛法分。謂分證三德秘藏也。然身子初證阿羅漢時。亦云為佛長子。從佛口生。從法化生。由今望昔。昔但在權。故不名真。今 日乃真。此約對待義也。又方等般若時。則謂菩薩乃名佛子。聲聞無佛法分。今日乃知元是真實佛子。此約開顯義也。初長文竟。

  （辛）二偈頌三。初頌標。二頌釋。三頌結。

  （壬）今初

爾時舍利弗。欲重宣此義而說偈言。我聞是法音。得所未曾有。心懷大歡喜。疑網皆已除。

我聞者。卽是親從佛聞。雙標身口也。得未曾有。標意也。餘可知。

  （壬）二頌釋二。初補頌不失。二正頌昔失。

  （癸）今初

昔來蒙佛教。不失於大乘。佛音甚希有。能除眾生惱。我已得漏盡。聞亦除憂惱。

不失大乘。釋身喜也。佛音希有。釋口喜也。漏盡除惱。釋意喜也。昔元不失。由已迷故。妄謂失耳。

  （癸）二正頌昔失

我處於山谷。或在林樹下。若坐若經行。常思惟是事。嗚呼深自責。云何而自欺。我等亦佛子。同入無漏法。不能於未來。演說無上道。金色三十二。十力諸解脫。同共一法中。而不得此事。八十種妙好。十八不共法。如是等功德。而我皆已失。我獨經行時。見佛在大眾。名聞滿十方。廣饒益眾生。自惟失此利。我為自欺誑。

此頌旣聞方等彈斥。密得通益事也。無漏法。卽長文所稱法性。謂偏真涅槃。不漏落生死故。

我常於日夜。每思惟是事。欲以問世尊。為失為不失。我常見世尊。稱讚諸菩薩。以是於日夜。籌量如是事。今聞佛音聲。隨宜而說法。無漏難思議。令眾至道場。

此頌旣聞般若轉教。密得別益事也。日夜若作表法釋者。日卽涅槃。夜卽生死。又凡夫生死。二乘涅槃。同名為夜。中道法性。乃名為日。無漏難思議者。中道法性。不漏落二邊故也。

我本著邪見。為諸梵志師。世尊知我心。拔邪說涅槃。我悉除邪見。於空法得證。爾時心自謂。得至於滅度。

此頌初聞佛說遇便信受思惟取證也。二頌釋竟。

  （壬）三頌結二。初頌結。二頌成。

  （癸）初又三。初正頌結。二追敘疑網。三敘今領解。

  （子）今初

而今乃自覺。非是實滅度。若得作佛時。具相三十二。天人夜叉眾。龍神等恭敬。是時乃可謂。永盡滅無餘。佛於大眾中。說我當作佛。聞如是法音。疑悔悉已除。

作佛具相。結身喜。說我作佛。結口喜。疑悔除。結意喜也。自覺非實滅度者。但斷見思。出分段。尚有無明及變易故。若得作佛。轉九界無常五蘊。獲證常 樂五蘊。是時五住究盡。二死永亡。乃可謂真滅也。具相三十二。且舉法身妙色言之。相相無非相海。無非性德圓顯。故名為具。

  （子）二追敘疑悔

初聞佛所說。心中大驚疑。將非魔作佛。惱亂我心耶。

此明不惟方等時生疑。般若時生悔也。于此經中。初聞略開三顯一時。尚自驚悔。所以三請不已。

  （子）三敘今領解

佛以種種緣。譬喻巧言說。其心安如海。我聞疑網斷。佛說過去世。無量滅度佛。安住方便中。亦皆說是法。現在未來佛。其數無有量。亦以諸方便。演說如是法。如今者世尊。從生及出家。得道轉法輪。亦以方便說。世尊說實道。波旬無此事。以是我定知。非是魔作佛。我墮疑網故。謂是魔所為。聞佛柔軟音。深遠甚微妙。演暢清淨法。我心大歡喜。疑悔永已盡。安住實智中。

此正具領五佛開顯之旨以結三喜也。初頌結竟。

  （癸）二頌成

我定當作佛。為天人所敬。轉無上法輪。教化諸菩薩。

但頌得佛法分一句。則三喜並成。若欲分別者。天人所敬。卽身成。轉無上輪。卽口成。教化菩薩。卽意成也。二身子領解竟。

  （己）三如來述成三。初昔曾教大。二中忘取小。三還為說大。

  （庚）初昔曾教大。述其昔來佛教之解不謬。

爾時佛告舍利弗。吾今於天人沙門婆羅門等大眾中說。我昔曾於二萬億佛所。為無上道故。常教化汝。汝亦長夜隨我受學。我以方便引導汝故。生我法中。

無上道者。十住毗婆沙云。身無上。謂相好。（初句是果）受持無上。謂自利利他。（身口意）具足無上。謂命見戒。（此二句。卽大乘六和）智慧無上。謂四無礙。不思議無上。謂六波羅蜜。（此二句是福智）解脫無上。能壞二障。（證）行無上。謂聖行梵行。（天行是所證。病嬰是果用。故但舉二也。後六句皆是因。）又身無上。名大丈夫。受持無上。名大慈悲。具足無上。名到彼岸。智無上。名一切智。不思議無上。名阿羅訶。解脫無上。名大涅槃。行無上。名三藐三佛陀。（此七皆從果立。卽以六因從果立稱）今經明圓通無上道也。長夜者。昔雖大化。未破無明。惑暗心中隨佛受學也。方便引導生我法中者。一是昔以大化。今生大解。二是權以小引。令證小果。

  （庚）二中忘取小。述其感傷疑悔之由。

舍利弗。我昔教汝志願佛道。汝今悉忘。而便自謂已得滅度。

  （庚）三還為說大。述其今日得解不虛。

我今還欲令汝憶念本願所行道故。為諸聲聞說是大乘經。名妙法蓮華。教菩薩法。佛所護念。

三如來述成竟。

  （己）四與授記二。初長文。二偈頌。夫旣得大解。自知作佛。何須俟記。記有四意。一昔未記二乘。故今須記。二鈍根未悟。以記勉勵之。三令聞者結緣。四滿其本願也。

  （庚）長文為十。初時節至十法住久近。

  （辛）今初

舍利弗。汝於未來世。過無量無邊不可思議劫。

問。身子上根。初周得悟。卽已開佛知見。登圓初住。便可立地成佛。同彼龍女。何今授記。尚須過爾許劫耶。答。應佛成處。須有機緣。此諸聲聞。昔來未曾攝取淨佛國土。今蒙記後。與物結緣。物機不同。致劫多少。龍女雖畜。以乘急故。先習方便。若據權迹又當別論。為逗物宜。隨機長短耳。

  （辛）二因行

供養若干千萬億佛。奉持正法。具足菩薩所行之道。

一者供佛。二者持法。乃能具菩薩道。卽是滿足福慧二種莊嚴也。

  （辛）三得果。

當得作佛。號曰華光如來。應供。正徧知。明行足。善逝。世間解。無上士。調禦御丈夫。天人師。佛。世尊。

具記通別二號。通號已如前釋。別號為華光者。覩佛放光說法華經。最先得記。故獲斯名也。又華者。福德。光者。智慧。華者。緣因佛性。光者。了因佛性。四教皆論福慧。皆論緣了。今唯在圓。又久證妙華光明三昧。迹示未來成佛。又觀心者。卽空卽中之假。名華。卽假卽中之空。名光。卽空卽假之中。名為如來。

  （辛）四國土

國名離垢。其土平正。清淨嚴飾。安隱豐樂。天人熾盛。琉璃為地。有八交道。黃金為繩以界其側。其傍各有七寶行樹。常有華果。

先出土名。次明土相。無高下曰平。無偏衰曰正。安隱下。明土受用。琉璃下。重明勝相。皆是淨行所感。與諸眾生作增上緣。

  （辛）五說法

華光如來。亦以三乘教化眾生。舍利弗。彼佛出時。雖非惡世。以本願故。說三乘法。

準同釋迦。故云亦以舍利弗下。釋疑也。疑曰。如上所明。佛出五濁。事不獲已。方便說三。今華光佛土清淨若此。胡亦以三乘化耶。釋曰。以本願故。本願者。據大悲空藏經云。舍利弗曾於六十劫行菩薩道。因婆羅門乞眼退時。願成佛日開三乘法也。又極樂國土彌陀。亦以三乘施化。良由悲願深重。攝取帶業往生之人。非藉三乘。不能漸入。大約凡聖同居土中。不論是淨是穢。施三者多。純一者少也。又菩薩有二種。一從始學大。二習小入大。論利鈍。則似從始直學者利。論力用。則是陶汰漸入者強。所以香積菩薩。更學雙流。當知直學。少諳眾行。例如始從 〔畝-久+犬〕畝。具試眾職。歷階淺深。知物可否。然後登極。乃能垂衣裳而天下治也。

  （辛）六劫名。

其劫名大寶莊嚴。何故名曰大寶莊嚴。其國中以菩薩為大寶故。

  （辛）七眾數。

彼諸菩薩。無量無邊。不可思議。算數譬喻所不能及。 非佛智力。無能知者。若欲行時。寶華承足。此諸菩薩非初發意。皆久植德本。於無量百千萬億佛所。淨修梵行。恆為諸佛之所稱歎。常修佛慧。具大神通。善知一切諸法之門。質直無偽。志念堅固。如是菩薩。充滿其國。

  （辛）八壽量。

舍利弗。華光佛壽十二小劫。除為王子未作佛時。其國人民。壽八小劫。

十二小劫。直論其時節耳。淨土無小三災。非謂刀兵疾疫饑饉損傷民物。乃名為劫也。然論小劫時分長遠。正可約此土一增一減以明其數。下皆準知。

  （辛）九補處。

華光如來過十二小劫。授堅滿菩薩阿耨多羅三藐三菩提記。告諸比丘。是堅滿菩薩。次當作佛號曰華足安行多陀阿伽度阿羅訶三藐三佛陀。其佛國土。亦復如是。

志念堅固。善知一切法門。故名堅滿。若欲行時。寶華承足。故名華足安行。華光如來以三乘化。而其菩薩殊勝。國土莊嚴若此。奈何世人藐斥三乘。徒 誇一實。寧知權實不二之體。寧知開權顯實之宗。

  （辛）十法住久近。

舍利弗。是華光佛滅度之後。正法住世三十二小劫。像法住世亦三十二小劫。

初長文竟。

  （庚）二偈頌二。初頌長文。二結歎。

  （辛）初中八。初超頌得果（至）八頌法住久近。略不頌補處也。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。舍利弗來世。成佛普智尊。號名曰華光。當度無量眾。

  （壬）二追頌行因。

供養無數佛。具足菩薩行。十力等功德。證於無上道。

  （壬）三頌時節並劫名。

過無量劫已。劫名大寶嚴。

  （壬）四頌國土。

世界名離垢。清淨無瑕穢。以琉璃為地。金繩界其道。七寶雜色樹。常有華果實。

  （壬）五頌眾數。

彼國諸菩薩。志念常堅固。神通波羅蜜。皆已悉具足。於無數佛所。善學菩薩道。

  （壬）六頌說法。

如是等大士。華光佛所化。

  （壬）七頌壽量。

佛為王子時。棄國捨世榮。於最末後身。出家成佛道。華光佛住世。壽十二小劫。其國人民眾。壽命八小劫。

  （壬）八頌法住久近。

佛滅度之後。正法住於世。三十二小劫。廣度諸眾生。正法滅盡已。像法三十二。舍利廣流布。天人普供養。

正法住時。有教有行有果。與佛在世不異。故云廣度眾生。像法轉時。有教有行。而果證則希。但以舍利普作佛事。故名像法也。初頌長文竟。

  （辛）二結歎。

華光佛所為。其事皆如是。其兩足聖尊。最勝無倫匹。彼卽是汝身。宜應自欣慶。

四與授記竟。

  （己）五四眾歡喜二。初長文。二偈頌。

  （庚）初中三。初經家敘眾喜。二陳供養。三正領解。

  （辛）今初

爾時四部眾。比丘。比丘尼。優婆塞。優婆夷。天龍。夜叉。乾闥婆。阿修羅。迦樓羅。緊那羅。摩睺羅伽等大眾。見舍利弗。於佛前受阿耨多羅三藐三菩提記。心大歡喜。踊躍無量。

  （辛）二陳供養

各各脫身所著上衣。以供養佛。釋提桓因。梵天王等。與無數天子。亦以天妙衣。天曼陀羅華。摩訶曼陀羅華等。供養於佛。所散天衣。住虛空中而自迴轉。諸天伎樂百千萬種。於虛空中一時俱作。雨眾天華。

上衣。卽貴服。此中通語四眾八部。若就比丘比丘尼言。則是僧伽梨大衣也。西國比丘。受但三衣法者為多。三衣並不可捨。云何脫以供佛。例如大品經中。三百比丘聞般若已。皆以僧伽梨而用供養。智度論釋。或云亡相為法。或云當日更得也。若約表法。則袈娑壞色。本是聲聞證真之道。今脫以供佛。表其捨小乘法執。趣無上菩提也。又天衣表寂滅法忍。天華表大乘妙慧。天樂表常樂解脫。住虛空中而自迴轉者。表因果依正自他。悉依法性自然而轉。

  （辛）三正領解

而作是言。佛昔於波羅柰初轉法輪。今乃復轉無上最大法輪。

先領昔施權。次領今顯實也。純明圓理。故言無上。 不同兼但對帶之有上也。絕待無外。故名最大。能開兼但對帶中之若大若小。俱成一大也。初長文竟。

  （庚）二偈頌二。初頌開權顯一實。二自述得解隨喜迴向。

  （辛）今初

爾時諸天子。欲重宣此義而說偈言。昔於波羅柰。轉四諦法輪。分別說諸法。五眾之生滅。今復轉最妙。無上大法輪。是法甚深奧。少有能信者。

五眾。卽五陰。陰是苦諦。由集故生。生必尋滅。生滅旣滅。名為滅諦。能滅苦集。名為道諦。餘可知。

  （辛）二自述得解隨喜迴向。

我等從昔來。數聞世尊說。未曾聞如是。深妙之上法。世尊說是法。我等皆隨喜。大智舍利弗。今得受尊記。我等亦如是。必當得作佛。於一切世間。最尊無有上。佛道叵思議。方便隨宜說。我所有福業。今世若過世。及見佛功德。盡迴向佛道。

初四句。述解。次十句。隨喜。後四句。迴向也。我等亦如是者。如身子之領解。如身子之被述成。如身子之得記也。問。迦葉善吉諸大聲聞。尚未得解。四眾何人。而先獲悟。答。四眾天人。亦且三根。上同身子。 中同四人。下同五百等也。又身子迦葉等。並是權行。中下未開。故迦葉滿慈示同不解。淨名云眾生未愈。菩薩亦未愈。（云云）初法說周竟。

  （戊）二譬說周為四。初此品文。正譬開三顯一。二信解品。明中根領解。三藥草喻品。是如來述成。四授記品。是與受決。

  （己）初中二。初請。二答。

  （庚）今初

爾時舍利弗白佛言。世尊。我今無復疑悔。親於佛前得受阿耨多羅三藐三菩提記。是諸千二百心自在者。昔住學地。佛常教化言。我法能離生老病死。究竟涅槃。是學無學人。亦各自以離我見及有無見等。謂得涅槃。而今於世尊前聞所未聞。皆墮疑惑。善哉世尊。願為四眾說其因緣。令離疑悔。

此中初自述無疑。次是諸下。是述同輩有惑。三善哉下。是普為四眾請說。同輩是同行。懷舊故須為請。四眾是化境。新運大悲。故普為請也。聞所未聞者。指前法說乃至述成授記。與昔所秉之教。所得之證不同也。因緣者。何故前說三。今說一。須申明其所以然也。問。凡夫亦有一聽便悟。今千二百人。已聞略廣開顯。及聞身子領述得記。龍鬼尚能引 例隨喜。何故猶迷。答。有二義。一者久執。二者入位解卽破執。執破入住。凡夫無此。或當易領。

  （庚）二答為三。初發起。二正譬說。三勸信流通。

  （辛）今初

爾時佛告舍利弗。我先不言諸佛世尊。以種種因緣譬喻言辭方便說法。皆為阿耨多羅三藐三菩提耶。是諸所說。皆為化菩薩故。然舍利弗。今當復以譬喻更明此義。諸有智者。以譬喻得解。

文中先抑後引。我先不言下。指上明權。皆為阿耨句。指上顯實。皆為化菩薩者。若權若實。皆入佛道無住涅槃。上已明言。云何執教。迷闇不解。如此呵責。是抑令憤勇也。然舍利弗下。是引接安慰。令其速進。前斥旣切。恐鄙懟自沉。今許以譬說。若能解者。猶稱智也。

  （辛）二正譬說二。初長文。二重頌。

  （壬）初中二。初立譬。二法合。然譬與合。互有廣略。若譬略合廣。先攝合文來對譬竟。至合更須委悉消之。若譬廣合略。世尊豈可徒施悠言。須委消譬。合但略對。

  （癸）初又二。初總譬。二別譬。

  （子） 初又六。初長者譬。二舍宅譬。三一門譬。四五百人譬。五火起譬。六三十子譬。

  （丑）初長者譬。譬我釋迦

舍利弗。若國邑聚落。有大長者。其年衰邁。財富無量。多有田宅及諸僮僕。

國邑聚落句。彰其名行。有大長者句。正標位號。其年衰邁等。明其德業也。名如賓。行如主。行有親疎。（實行親權行疎）名有遠近。故舉處所。以顯名行。封疆為國最遠。宰治為邑。居中。聚落是鄰閭。最近。長者名行徧此三處。近不見其細陋。遠但挹其高風。口無擇言。身無擇行。意無擇法。名行相稱。真實大人。以譬如來三業隨智慧行。稱機施化。名稱普聞。德周法界。國譬實報土。邑譬方便土。聚落譬同居土。從寂光本。垂三土迹。攝三土迹。歸寂光本。名行相稱。洋溢周徧也。世間長者。須備十德。一姓貴。或帝皇之裔。或貂插之家。二位高。輔弼阿衡。三大富。金穀豐饒。四威猛。尊嚴隆重。不肅而成。五智深。胸如武庫。權奇超拔。六年耆。蒼蒼稄稜。物儀所伏。七行淨。白圭無點。八禮備。周旋中節。九上歎。一人所敬。十下歸。四海所宗。具此十德。名大長者。以譬如來出世長者。從三世真如實際中生。一姓貴也。功成道著十號無極。二位高也。法財萬德悉皆具滿。三大富 也。十力雄猛。降魔制外。四威猛也。一心三智。無不通達。五智深也。早成正覺。久遠若斯。六年耆也。三業隨智。運動無失。七行淨也。具佛威儀。心如大海。八禮備也。十方大覺所共稱譽。九上歎也。七種方便而來依止。十下歸也。（四教果佛。皆就當教各論十德。圓教初住。亦得分證圓家十德）觀心者。觀心之智。從實相出。生在佛家。種性真正。卽姓貴也。三惑不起。雖未發真。已是著如來衣。稱寂滅忍。卽位高也。三諦含藏一切功德。卽大富也。正觀之慧。降伏愛見。卽威猛也。中道雙照。權實並明。卽智深也。久積善根。能修此觀。此觀出於七方便上。卽年耆也。此觀觀於心性。名為上定。能令三業無過。卽行淨也。歷緣對境。威儀無失。卽禮備也。能如此觀。是為深信解相。諸佛皆歡喜。歎美持法者。卽上歎也。天龍四部恭敬供養。卽下歸也。下文云。佛子住此地。卽是佛受用。是為觀心長者。（此之十德。不出境智行三。雖未入位。如王子胎。故名觀行如來十德。若對出世。還隨其教。觀別果別準教望觀。因果自分。卽以三觀對于四教。具覽德相以歎于觀。使後學者。修因具足。以觀十德。成果十德以能一心具照三法。卽是觀心十德具足。故引佛子等文。以為觀心之證。又此十德。卽十法成乘。次第合之。甚有深致。何者。實相卽是不思議境。緣理起誓。故名住忍。由心安理。稱理含藏。除三諦惑。得破徧名。中道雙照。無塞不通。無作道品。過七方便。助使三業。于理無過。對境無失。由依真位。信 解旣深。故能安忍。不生法愛。方感下供。三教十法。展轉釋出。令成今經觀心十法。如此十觀不但橫在觀行位中。初心至後。十觀具足。故此十德。義復豎深。復與橫豎十乘泯合。）明德業中。德有內外。內則智略。外則貲財。年高則博達古今。譬佛智德。衰邁則根志純熟。譬佛斷德。財富譬外德。無量。總譬萬德也。田能養命。別譬禪定資于般若。宅可棲身。別譬實境為智所托。（如十八空門等）若論福德。無行而不修。若論智慧。無境而不照。故云多有田宅也。僮僕者。給侍使人。譬方便知見皆已具足。和光六道。曲順群機。卽實智之僮僕也。

  （丑）二舍宅譬。譬上安隱對不安隱。不安隱卽是三界。

其家廣大。

眾生役役。皆宅三界。如來應化。統而家之。故言廣大。

  （丑）三一門譬。譬上以種種法門宣示於佛道。

唯有一門。

文云。以佛教門出三界苦。得涅槃證。當知理為教所詮。今取詮理之教為門。理旣是一。教不容二。故且云一也。又有宅門車門。宅者。生死也。門者。出生死之路也。此方便教之詮也。車者。大乘法也。門者。 圓教之詮也。若宅門卽車門。出火宅時。卽應得于大車。何須待索。若宅門非車門。正索車時。秖是從火宅出。寧有別路。又復得宅門已。未得車門。住在何處。當知斥則車宅永殊。開則二門不異。宅與車一。二門何殊。是故三乘具有二義。承教出宅。不見小車。中間已經二味調熟。乃從父索先所許車。旣索須與。開彼小門。無非大教。門下小理。終無別途。絕理無二。麤妙體一。法住法位。世間相常。三界尚如。何別之有。若不先異。何所論同。沒苦之人。於今咸會。

  （丑）四五百人譬。譬上眾生。卽五道也。

多諸人眾。一百。二百。乃至五百人止住其中。

一百。卽天。二百。卽人。乃至五百。卽三惡趣。不言修羅者。修羅或攝入鬼趣。或四趣所攝。如大佛頂經。

  （丑）五火起譬。譬上安隱法對不安隱法。不安隱法。謂五濁也。文又為二。初出所燒之宅相。譬六道果報。次明能燒之火。譬八苦五濁。

  （寅）今初

堂閣朽故。牆壁隤落。柱根腐敗。梁棟傾危。

堂譬欲界。閣譬色無色界。朽譬三界弊惡無常。故譬三界非今所造。牆壁譬四大。隤落譬減損。柱根 譬命。腐敗譬危殆不久。梁棟譬意識。傾危譬遷變不停。無色雖無麤四大色。約定果色。亦是牆壁。三界皆以意識維持。但約三界正報因果釋之。便攝依報。不須依正合喻。依報止是第八識相分之少分耳。又如成壞各二十中。已無有情。如何釋濁燒義稍隔。故不用之。又約觀解者。堂譬身之下分。閣譬頭等上分。牆壁譬皮肉。隤落譬老朽。柱根譬兩足。腐敗譬衰頹。梁棟譬脊骨。傾危譬大期也。

  （寅）次明能燒之火

周匝俱時欻然火起。焚燒舍宅。

八苦徧在四大四生。故言周匝。並皆無常。故云俱時。欻然。譬本無今有。本無此苦。無明故有。五火起譬竟。

  （丑）六三十子譬。譬上知眾生性欲。卽指三乘行人。

長者諸子。若十。二十。或至三十。在此宅中。

曾習佛法。天性相關。目此已結緣者為子。若十。是菩薩子。二十三十。是二乘子。此機俱得出宅。若無此機。則是五百人也。或者。辟支出沒不同。或小乘攝。或中乘攝。皆言十者。悉有十智之性故也。（一世智。二他心智。三苦智。四集智。五滅智。六道智。七法智。八比智。九盡智。十無生智。）初總譬竟。

  （子）二別譬四。初長者見火譬。二捨几用車譬。三等賜大車譬。四無虛妄譬。

  （丑）初長者見火譬。譬上佛見五濁而起大悲心也。

長者見是大火從四面起。卽大驚怖。而作是念。我雖能於此所燒之門安隱得出。而諸子等。於火宅內樂著嬉戲。不覺不知。不驚不怖。火來逼身。苦痛切已。心不厭患。無求出意。

此中其文有四。其意但三。一長者見。標出能見。譬上我以佛眼觀見也。二是大火從四面起。標出所見。譬上所見六道眾生也。三卽大驚怖。譬上為是眾生故而起大悲心也。四而諸子等下。廣前第二所見之火。還是釋成驚怖義也。身受心法。卽宅之四面。從此四面。起淨樂常我四倒。則八苦皆集。若知身不淨。苦。無常。無我。受等亦爾。則煩惱火滅。業苦並熄。卽大驚怖者。念其退大善故驚憂其將起重惡故怖。驚卽是慈。念其無樂。怖卽是悲。憂其有苦。我雖能於此所燒之門安隱得出者。釋成驚怖之義。雖是未盡之辭。明佛以智慧力。能尋正教。見所詮諦。不為五濁八苦所危。故安。四倒暴風所不能動。故隱。蕭然累外。故云得出。而眾生不爾。為火 所燒。如來慈悲。猶為憂火所熾。故言雖也。所燒之門者。門必有件有空。非件無以標門。非空無以通致。件可灰燼。空不可燒。以譬教有能詮所詮。若非詮辯。無以為教。若非所詮。何以得出。詮辯可是無常。所詮非復無常。得教所詮。故名安隱得出。能詮磨滅。故言所燒之門。不從所燒之門。何由安隱得出。藉于言教。契于所詮。大經云。因無常故而果是常。此之謂也。若小乘無常教門。是從所燒門出。若大乘常住教門。文字卽解脫者。此教卽理。體達燒卽無燒。而安隱得出。若就如來權智。卽是從所燒門出。若就實智。卽是體于所燒安隱得出。故先作衣裓几案出之不得。後以無常出之。卽此意也。樂著嬉戲者。著見名嬉。著愛名戲。又耽湎四見名嬉。唐喪其功名戲。耽湎五塵名嬉。空無所獲名戲。空生徒死而無厭離。如彼兒戲。都不言有火。名不覺。不解火是熱法。名不知。旣不知火熱。不慮傷身。名不驚。不畏斷命。名不怖。以譬眾生全不覺五陰八苦。不知四倒三毒。旣不識惑。云何畏慮惑侵法身斷失慧命。如是不覺苦。不知集。不驚傷道。不怖失滅。以不聞四諦教。則無聞思二慧。名不覺。不得修 慧。名不知。不得見解。名不驚。不得思惟解。名不怖。見諦卽驚悟。思惟卽厭怖。又不覺現在苦。不知未來苦。故下文云。現受眾苦。後受地獄等苦也。火來逼身者。五識身也。五識通三受。三受卽三苦。念念與三受相應。故云苦痛切已。心不厭患者。第六識也。同時意識。與五識俱。唯知分別三受。起貪恚癡。更立苦因。何能厭患求出。故云無求出意也。嬉戲譬見濁煩惱濁。不覺不知不驚不怖。譬眾生濁。火來逼身苦痛切已。譬命濁。心不厭患無求出意。譬劫濁。

  （丑）二捨几用車譬。譬上施方便化。為二。初捨几譬。二用車譬。

  （寅）初捨几譬。譬上念用大乘擬不得也。又二。初勸門擬宜不得。二誡門擬宜不得上文不分勸誡兩門。但總明三意。一用大擬宜。二眾生無機。三念欲息化。今兩門各明擬宜無機。而息化一意。但是暗含也。

  （卯）初勸門擬宜不得

舍利弗。是長者作是思惟。我身手有力。當以衣裓。若以几案。從舍出之。復更思惟。是舍惟有一門。而復陿小。諸子幼稚。未有所識。戀著戲處。或當墮落。為火所燒。

作是思惟。譬上三七思惟也。身譬神通荷負。手譬智慧提拔。依三昧斷德。則有神通。依智慧智德。則有說法。智斷之力。能成法身。此之智斷。還從勸誡兩門入。勸卽為人悉檀。誡卽對治悉檀。此二悉檀為第一義悉檀而作方便。如來初欲勸門擬宜。令眾善奉行。成就十力四無所畏一切種智。而眾生不堪。次欲誡門擬宜。令諸惡莫作。證大涅槃。而亦不堪。無機息化。故知念用大乘。秖是勸誡兩悉檀神通智慧耳。定慧力莊嚴。以此度眾生。卽其義也。前歎長者其年衰邁。卽譬智斷。智斷卽身手有力也。衣裓是西國盛花之器。以譬如來知見。几譬四無所畏。案譬十力。蓋略中廣之異耳。略說名如來知見。知卽一切種智。見卽佛眼。名略義玄。譬如衣裓一足而多含。處中說名四無所畏。用對四諦。如几于法小廣。于物小安隱。廣說名十力。橫豎該括。如案多足。於法則廣。物則大安。于三七日。思欲說此廣略佛法。是為勸門擬宜也。復更思惟下。是明無機。惟有一門而復陿小者。門。指大乘車門。釋此有別有通。別者。分字別釋。一。謂一理。一道清淨。門。 謂正教。通于所通。小。謂斷常七方便等皆不能入。若論教理寬博。則非陿小。眾生不能以此理教自通。欲談無機。故言陿小耳。通者。理教行三。一一通明一門陿小。理者。理純無雜。故言一。卽理能通。故言門。微妙難知。故言陿小。教者。十方諦求。更無餘乘。唯一佛乘。故言一。此教能通。故言門。此教微妙。凡夫不知出處。是不知權。不知入處。是不知實。二乘因聞。少知出要。永不知入。菩薩雖自知出。亦不知入。奪七方便皆不知出入。故云。若但讚佛乘。眾生沒在苦。不能以教自通。將談無機。故言陿小。行者圓因自行。行大直道。無留難故。故名一。善行菩薩道。直至道場。故名門。妙行難行。方便無機。故言陿小耳。諸子幼稚等者。雖于二萬佛所。教無上道。而大乘善根微弱。名為幼稚。若聞大乘。能生謗毀名未有所識。此善弱也。初退大時。深著見愛。受八苦時。深著依正。欲界著五塵。色界著味禪。無色界著定。故名戀著戲處。此惡強也。墮落有二。一者幼稚憶本戲處。故墮落。譬著五欲。墮在三塗。二者無識。執物不堅。故墮落。譬謗大乘。墮在三塗。故曰。眾生諸根鈍。著樂癡所盲。云何而可度。又云。若但讚 佛乘。破法不信故。墜於三惡道也。勸旣無機。義含息化。

  （卯）二誡門擬宜不得

我當為說怖畏之事。此舍已燒。宜時疾出。無令為火之所燒害。作是念已。如所思惟。具告諸子。汝等速出。父雖憐愍。善言誘諭。而諸子等。樂著嬉戲。不肯信受。不驚不畏。了無出心。亦復不知何者是火。何者為舍。云何為失。但東西走戲。視父而已。

對治之相。如大品中說。四念處是摩訶衍。以不可得故。異于小乘也。旣著戲處。故說怖事。令得免離。言五陰舍。已被五濁火燒。宜急捨離。若久住著。必斷善根。故言無令為火之所燒害。此擬宜也。父雖憐愍下。是明無機。不驚不畏如上釋。不識八苦五濁能燒善根。如不知火。不識陰界入法是諸苦器。如不知舍。不知喪失法身之由。如不知何者為失。背明向暗。生死往還。如東西馳走。復起見愛。如戲也。不從大教。故言視父而已。誡又無機。義含息化。初捨几譬竟。

  （寅） 二用車譬。譬上念同諸佛。用三乘稱宜可得。為四。初擬宜三車譬。二知子先心所好譬。三歎三 車希有譬。四適子所願譬。

  （卯）初擬宜三車譬。譬上尋念過去佛亦作三乘化也。

爾時長者卽作是念。此舍已為大火所燒。我及諸子若不時出。必為所焚。我今當設方便令諸子等得免斯害。

大乘化功為父命。眾生大善為子命。大善若盡。卽子命斷。子命斷。則化功亦廢。卽父命斷。故云若不時出。必為所焚也。上文能於所燒之門安隱得出。今何以云若不時出必為所焚。前得出者。卽是法身出。今言若不時出。卽是應身同疾。苦眾生有善。則與應身同出。若眾生善斷。不與應身時出。卽是俱為所焚。蓋欲以應身擬宜。令其時出也。我今當設方便。卽是擬欲施權。

  （卯）二知子先心所好譬。譬上作是思惟時十方佛皆現等。

父知諸子先心。各有所好種種珍玩奇異之物。情必樂著。

昔曾習小。是其先心。性欲不同。是各有所好。又眾生昔曾習大。大習未濃。是為大弱。欣慕涅槃。是為小強。如身子六心中退。知本習大。名知先心。知其 退慕涅槃。名知各有所好。

  （卯）三歎三車希有譬。譬上思惟是事已。卽趣波羅柰等。

而告之言。汝等所可玩好。希有難得。汝若不取。後必憂悔。如此種種羊車鹿車牛車。今在門外。可以遊戲汝等於此火宅。宜速出來。隨汝所欲。皆當與汝。

汝等所可下。以譬勸轉。如此種種下。以譬示轉。隨汝所欲皆當與汝。以譬證轉。或問。車三。使二。城一。城有。車無。俱譬方便。何以不同。答。凡立譬者。各從一義。不可執一而疑異途。散一二三。但是離合。為對三周信解等異。是故別耳。皆譬方便。其義不殊。車則通舉方便。故三。使則從難別對。故二。城是二三之處。故一。當知城亦從人故二。故云息處說二。車亦從難但二。使亦義兼菩薩。此三俱有人理教行。城若說化故亦無。車依造作故還有。使約權同故亦有。權乃非實故亦無。權實相對。俱通四句。從權化故俱有。從實義故俱無。俱通權實故有無。同約一理故雙廢。

  （卯）四適子所願譬。譬上受行悟入。是名轉法輪等。

爾時諸子。聞父所說珍玩之物。適其願故。心各勇銳。 互相推排。競共馳走。爭出火宅。

前偈本略。今譬事廣。廣明修因至果之相。言適其願者。機教相稱。卽聞慧也。（四念處）勇銳者。卽是思慧。思心動慮。正勤方便也。（四正勤）互相推排者。推四真理。排伏見惑。歷觀上下八諦三十二行。名為互相。此入修慧。屬煖頂位也。競者。爭取勝理。是忍法位。縮觀趣苦法忍也。共者。是世第一位。同觀苦諦下四隨一行。與苦法忍不別也。馳走者。入見道位一十六心。速疾見理。譬上便有涅槃音。見道則分得涅槃也。爭出者。思惟道也。爭出三界。成無學果。斷思惑盡。方出火宅。卽譬上偈及以阿羅漢法僧差別名也。觀心釋者。中道正觀。直觀實相。心法相稱。名適其願。境無邊故。觀亦無邊。名勇。境研心利。名銳。心境相研。名互相推排。心王心數緣境速疾。名競共馳走。徧歷一切陰界入等無非實相。名出火宅。（約教則有四教修因至果之相。今且在藏。約觀亦有四教差別。今唯在圓。）二捨几用車譬竟。

  （丑）三等賜大車譬。譬上顯實。為四。初父見諸子免難歡喜譬。二諸子索車譬。三等賜諸子大車譬。四諸子得車歡喜譬。前偈本中。先機發。後佛喜。 今先佛喜。後索車。文有先後。義無先後也。

  （寅）初父見諸子免難歡喜譬。譬上今我喜無畏

是時長者。見諸子等安隱得出。皆於四衢道中露地而坐。無復障礙。其心泰然。歡喜踴躍。

四衢道。譬四諦觀。露地。譬三界思盡。坐者。譬住果不進也。子果縛盡。故無復障礙。生安隱想。故其心泰然。子旣免難。父則歡喜。

  （寅）二諸子索車譬。譬上大乘機發。咸以恭敬心。皆來至佛所也。

時諸子等各白父言。父先所許玩好之具。羊車鹿車牛車。願時賜與。

三車以譬三乘果位。為求三乘果。所以出三界。旣出三界已。實無三乘果證可得。而又方等彈訶。般若淘汰。今經彰言方便非實。所以殷勤三請。名為索車。指昔所許三權。正是請今一實。故名大乘機發也。須知在方等時。屢被挫折。不知所云。便有機索。至般若時。轉教付財。但自未知得與不得。便有情索。今法華會。發言三請。更加囗索也。

  （寅）三等賜諸子大車譬。譬上正明顯實。正直捨方便。但說無上道也。又為三。初標章。二釋車等。三釋心等。

  （卯）今初

舍利弗。爾時長者。各賜諸子等一大車。

各賜諸子者。以子等故。心必等也。譬一切眾生。皆有佛性。佛性旣同。等是佛子。佛心無偏也。等一大車者。以法等故。無非佛法。譬一切法。皆摩訶衍也。 但點所習。無非妙乘。秖由性同。賜義則等。謂各隨本習。四諦。因緣。六度。四等。乃至色心。逆順。依正。行理。因果。自他。解惑。大小。福慧。無量諸法。各于舊習開示真實。舊習不同。故言各。皆摩訶衍。一攝一切。徧具徧入。故言大車。

  （卯）二釋車等又二。初正明車體。二釋有車之由。

  （辰）今初

其車高廣。眾寶莊校。周匝欄楯。四面懸鈴。又於其上張設幰蓋。亦以珍奇雜寶而嚴飾之。寶繩交絡。垂諸華纓。重敷婉筵。安置丹枕。駕以白牛。膚色充潔。形體姝好。有大筋力。行步平正。其疾如風。又多僕從而侍衛之。

假名車有高廣相。譬如來知見深遠。橫周法界邊際。豎徹三諦源底也。（法界三諦。並非橫豎。雖無橫豎。法界從徧。言橫則便。三諦名異。言豎則便。不二互顯。思之可見。）眾寶莊校。譬萬行修飾也。周匝 欄楯。譬陀羅尼。能持萬善。遮眾惡也。四面懸鈴。譬四無礙辯。下化眾生也。張設幰蓋譬四無量心。不思議梵行也眾德之中。慈悲最高。普覆一切。亦以珍奇雜寶而嚴飾之。譬真實萬善。嚴此慈悲。故大經云。慈若具足十力無畏等。名如來慈也。寶繩交絡。譬四宏誓願。堅固大慈心也。垂諸華纓。譬四攝神通等。悅動眾生。亦譬七覺妙鬘也。重敷婉筵。譬觀練熏修一切諸禪。重沓柔軟也。安置丹枕者。丹卽赤光。譬無分別法。枕有內外。若車外枕。亦名為軫。隨所到處。須此支昂。譬卽動而靜。卽靜而動。若車內枕。休息身首。譬一行三昧。息一切行身智首也。駕以白牛者。譬無漏般若。能導諦緣度等一切萬行到薩婆若。白是色本。卽與本淨無漏相應。體具萬德。如膚充。煩惱不染。如色潔。又圓四念處為白牛。四正勤二世善滿如膚充。二世惡盡如色潔。四如意足稱行者。心如形體姝好。筋譬五根住立能生。力譬五力摧伏幹用。行步平正。譬定慧均等。又譬七覺調平。其疾如風。譬八正道中行。速疾到薩婆若也。僕從。譬方便波羅蜜。能屈曲隨人。給侍使令。魔外二乘。皆隨方便智用。故淨名云。皆吾侍 者。又果地神通。運役隨意。名為僕從。觀心釋者。現前一念心性。豎無初後。橫絕邊涯。卽空卽假卽中。故高。具足百界千如。故廣。性德過于恆河沙數。故名眾寶莊校。心外無法。舉心則攝一切世出世法。故名周匝欄楯。心能普應一切。演諸音教。故名四面懸鈴。心為諸法中最。無法不覆。故名張設幰蓋。心王作觀。則有諸善心所與之相應。故名亦以珍奇雜寶而嚴飾之。善心心數互作等無間緣。故名寶繩交絡善心心所出生無量智慧福德。故名垂諸華纓。秖此一念心性。具足柔軟輕安之法重重無盡。故名重敷婉筵。觀此心性卽動卽靜。能靜能動。動靜不二。故名安置丹枕。心性之理由妙觀顯。故名駕以白牛。稱性妙觀具諸功德。故名膚充。不雜煩惱。故名色潔。圚融自在。故名形體姝好。圓觀最能生長善根。故有大筋。圓觀最能摧伏界內界外一切愛見。故有大力。圓觀卽止卽觀。定慧不二。故名行步平正。圓觀稱性無作。任運入于無功用道。故名其疾如風。圓觀普攝諸法。一切諸法。皆任圓觀之所使令。故名又多僕從而侍衛之。當知車體。非高非廣。而論高廣。卽正因理性也。白牛。卽了 因慧性。眾具。卽緣因善性。三法不縱橫。不並別。不可思議。名為佛乘。一切眾生。但有性德佛乘。聞此佛乘。能生信解。則為名字佛乘。念念觀心。靡間靡雜。則為觀行佛乘。麤垢先落。六根清淨。則為相似佛乘。開示悟入。遊于四方。則為分證佛乘直至道場。眾行都息。則為究竟佛乘。自行已滿。運他不休。窮未來時。利樂無盡。是為觀心大白牛車也。又此一文。具足十乘觀法。其車高廣。卽不思議境。圓攝具度白牛而為其體。張設幰蓋。卽真正發菩提心。以大慈故。徧與十界道滅之樂。以大悲故。徧拔十界苦集之苦也。安內丹枕。卽巧安止觀。可坐可臥。善自調適也。其疾如風。卽徧破諸法。一心三觀。無惑不破也。安外丹枕。卽善識通塞。可行則行。可止則止也。駕以白牛。卽道品調適。圓妙三十七品如前說。僕從侍衛。卽對治助開。用前三教種種方便。助顯第一義也。旣云行步平正。必遊四方而至道場。終不以凡濫聖。卽是能知次位。旣云有大筋力。必能安忍內外順逆諸障。旣云其疾如風。必不染著。似道法愛也。上根但觀不思議境。於一法中。圓悟十法。中根從二至六。隨何法中。圓悟十法。下根 展轉具用十法。方得開悟。一家教觀。莫此為要。思之修之。又其車高廣。卽如是體。種種具度。卽如是相。白牛。卽如是性。是為性德三法。生佛平等。若研此三法至五品十信。名如是力。如是作。若至開示悟入。名如是因。如是緣。若至妙覺極位。名如是果。如是報。眾生性具三法。名之為本。如來修得三法。名之為末。性德修得無二無別。名究竟等。是則大白牛車。人人自有。何關佛賜。然非佛說。則日用不知。又非法華開顯則謂獨一大乘。迥超九界。誰知三乘權行。乃至世間依正色心惑業苦等。一一無非摩訶衍哉。

  （辰）二釋有車之由

所以者何。是大長者。財富無量。種種諸藏。悉皆充溢。

由財富藏溢。故能各賜諸子等一大車也。財富無量。譬果地福慧圓滿。種種諸藏。謂行藏。理藏。一切法趣檀。是趣不過。戒忍等亦如是。是約行為如來藏也。一切法趣色。是趣不過。受想行識乃至界入等亦如是。是約理明如來藏也。自行此行理名充。化他名溢。實智滿名充。權智用名溢。入中道名充。雙照故名溢。非但藏多。又皆充溢。有何一法非摩 訶衍。故大乘無量也。（陰界入等。隨拈一法。無非理藏。達此理藏。故使諸度咸成行藏。不達理藏。諸行徒修。）二釋車等竟。

  （卯）三釋心等

而作是念。我財物無極。不應以下劣小車與諸子等。今此幼童。皆是吾子。愛無徧黨。我有如是七寶大車。其數無量。應當等心各各與之。不宜差別。所以者何。以我此物周給一國。猶尚不匱。何況諸子。

假使富而非子。或應有吝。假使是子而貧。或不能給。今自行旣滿。故財富無量。化緣已熟。故是子無偏。言各各與之者。不移本習而示真實。如身子于智慧開佛知見。具一切佛法。目連于神通開佛知見。具一切佛法。餘可例知。又阿含方等般若等一切教。念處正勤根力覺道等一切行。種種異名。皆開示實相。乃至歷一切法亦如是。故言其數無量也。所以者何下。舉況釋成。一國。譬寂光理性土也。諸子。譬同居結緣人也。初釋財多。尚周一國。況復諸子。譬大圓因普該善惡。徧益法界。理亦不窮。況同居土結緣人耶。次釋子等。非子尚充。何況是子。譬佛無緣者尚度。況有緣耶。言非子者。且貶正因不同緣了。故抑言非。然而佛慈普蔭。畢竟無偏。況 結緣子。故約無緣大慈。對本有理。則一切眾生。無非佛子。寄化儀說。且以宿世未結緣者而為非子。如來常給。子自不歸。大慈通覆。故云周給。人天善惡。體卽法界。故父果車。卽子理車。但開其情。假名等賜眾生無盡。車亦不窮。不窮故不匱。不匱故無偏。望迷為閉。悟本非開。無緣尚度者。緣了之子。是先結緣者而熟脫之。正因之子。是未結緣者。為其下種也。番番種。番番熟。番番脫。盡未來際。無有已時。是名出世長者大慈悲父。三等賜諸子大車譬竟。

  （寅）四諸子得車歡喜譬。譬上受行悟入。疑網皆已除等。

是時諸子。各乘大車。得未曾有。非本所望。

本求羊鹿水牛。期出分段。今得白牛。盡於變易。過本所望。豈不歡喜。三等賜大車譬竟。

  （丑）四無虛妄譬。譬上不虛。令勿疑法王秘要法也。又三。初問。二答。三述歎。

  （寅）今初

舍利弗。於汝意云何。是長者等與諸子珍寶大車。寧有虛妄不。

  （寅）二答。

舍利弗言。不也。世尊。是長者但令諸子得免火難。全其軀命。（則便）非為虛妄。何以故。若全身命。便為已得玩好之具。況復方便於彼火宅而拔濟之。

世間玩好。孰有重于身命者。得全身命。便非虛妄。況費種種方便。乃得拔濟。豈可以虛妄責長者耶。意顯但令得全小乘五分法身。入空慧命。便為已得昔來玩好。況方便拔濟。乃令得大乘法身慧命耶。是為免難不虛。亦名以重奪輕不虛也。

世尊。若是長者乃至不與最小一車。猶不虛妄何以故。是長者先作是意。我以方便令子得出。（所以假說三車。）以是因緣。無虛妄也。何況長者自知財富無量。欲饒益諸子。等與大車。

在長者是不乖本心故不虛。在諸子是過本所望故不虛也。

  （寅）三述歎

佛告舍利弗。善哉善哉。如汝所言。

重言善哉。述其二不虛也。問。佛何不自說不虛。答。佛許三與一。自說為難。身子說不虛。取信為易也。初立譬竟。

  （癸）二法合二。初合總譬。二合別譬。

  （子）初中二。初 合長者等三譬。二合三十子等三譬。與前立譬文不次第。義則無缺。

  （丑）今初

舍利弗。如來亦復如是。則為一切世間之父。於諸怖畏衰惱憂患無明闇蔽。永盡無餘。而悉成就無量知見力無所畏。有大神力。及智慧力。具足方便智慧波羅蜜。大慈大悲。常無懈倦。恆求善事。利益一切。而生三界朽故火宅。

如來。合長者譬。利益一切。一切卽合五百人譬。而生三界朽故火宅。合舍宅譬也。則為一切世間之父。通指同居方便實報三土。合上國邑聚落。於諸怖畏乃至永盡無餘。顯佛斷德。而悉成就無量知見。顯佛智德。合上其年衰邁之內德也。力無所畏。合上外德財富無量也。有大神力者。深修禪定所得。合上多田。及智慧力者。智必照境。如身托處。合上多宅。具足方便。合上多諸僕從。大慈大悲等。合上多諸人眾。乃至五百人。以慈悲故。所被則多也。三界。卽是其家廣大。

  （丑）二合三十子等三譬

為度眾生。生老病死。憂悲苦惱。愚癡闇蔽。三毒之火。教化令得阿耨多羅三藐三菩提。

為度眾生。指有緣者。合三十子譬也。生老病死。乃至三毒之火。合火起譬也。教化今得菩提。合唯有一門譬也。初合總譬竟。

  （子）二合別譬四。初合見火譬。二合捨几用車譬。三合等賜大車譬。四合無虛妄譬。

  （丑）今初。

見諸眾生。為生老病死憂悲苦惱之所燒煮。亦以五欲財利故。受種種苦。又以貪著追求故。現受眾苦。後受地獄畜生餓鬼之苦。若生天上及在人間貧窮困苦愛別離苦。冤憎會苦。如是等種種諸苦。眾生沒在其中。歡喜遊戲。不覺不知。不驚不怖。亦不生厭。不求解脫。於此三界火宅。東西馳走。雖遭大苦。不以為患。舍利弗。佛見此已。便作是念。我為眾生之父。應拔其苦難。與無量無邊佛智慧樂。令其遊戲。

此中見之一字。合上長者見也。諸眾生乃至種種諸苦。合上大火從四面起。卽是八苦之火。從四倒起也。眾生沒在其中。乃至不以為患。超合上而諸子等乃至無求出意也。不觀苦集。故不生厭。不觀道滅。故不求解脫。舍利弗。佛見此已等。追合上卽大驚怖等也。拔苦難。是大悲。與佛樂。是大慈。

  （丑）二合捨几用車譬又二。初合捨几。二合用車。

  （寅）初合捨几。但合勸門。不合誡門。前法說中。亦但勸善。不明誡惡。當知勸修為正。誡惡是傍。又勸善卽誡惡。誡惡卽勸善。今合勸善。卽知合誡惡也。文又為二。初正合捨几。二提譬帖合。

  （卯）今初

舍利弗。如來復作是念。若我但以神力及智慧力。捨於方便。為諸眾生讚如來知見力無所畏者。眾生不能以是得度。所以者何。是諸眾生。未免生老病死憂悲苦惱。而為三界火宅所燒。何由能解佛之智慧。

若我但以等。合上擬宜。所以者何下。合上不得也。神力。合身力。智慧力。合手力。如來知見。合衣裓。力合案。無所畏合几。未免生老病死等。合上諸子幼稚。何由能解佛之智慧。合上唯有一門而復陿小。

  （卯）二提譬帖合

舍利弗。如彼長者。雖復身手有力而不用之。但以殷勤方便。勉濟諸子火宅之難。然後各與珍寶大車。如來亦復如是。雖有力無所畏而不用之。

提譬具明寢大施權。後乃顯實。帖合且明無機寢大。而施權顯實二意。自在下文。初合捨几譬竟。

  （寅）二合用車譬三。初合擬宜三車并知子先心。二 合歎三車希有。三合適子所願。

  （卯）今初

但以智慧方便。於三界火宅拔濟眾生。為說三乘。聲聞。辟支佛。佛乘。

智慧方便。卽合擬宜。為說三乘。卽合知子先心所好也。

  （卯）二合歎三車希有。又三。初合示轉。二合證轉。三追合勸轉。

  （辰）今初

而作是言。汝等莫得。樂住三界火宅。（苦諦）勿貪麤弊色聲香味觸也。若貪著生愛。則為所燒。（集諦）汝速出三界當得三乘。聲聞。辟支佛。佛乘。（道滅二諦）

合上三車今在門外。汝等於此火宅宜速出來。

  （辰）二合證轉

我今為汝保任此事。終不虛也。汝等但當勤修精進。如來以是方便誘進眾生。

合上隨汝所欲。皆當與汝。

  （辰）三追合勸轉。譬中先勸。故云追合。

復作是言。汝等當知此三乘法。皆是聖所稱歎。自在無繫。無所依求。乘是三乘。以無漏根力覺道禪定解脫三昧等而自娛樂。便得無量安隱快樂。

合上汝等所可玩好。希有難得也。三乘皆是諸佛 方便引物儀式。故是聖所稱歎。得無生智為自在。得盡智為無繫。我生已盡。不受後有。名無所依。所作已辦。梵行已立。名無所求。根力覺道等。通漏無漏。賢位三十七品。屬有漏。學無學位三十七品。屬無漏。禪卽四禪。定卽無色四定。亦通有漏無漏。今指無漏。解脫。卽八解脫。三昧。卽三三昧。此為無漏。等卽等取觀練熏修諸禪。無量安隱快樂。謂真空涅槃。永離災患也。二合歎三車希有竟。

  （卯）三合適子所願

舍利弗。若有眾生。內有智性。從佛世尊聞法信受殷勤精進。欲速出三界。自求涅槃。是名聲聞乘。如彼諸子。為求羊車。出於火宅。若有眾生。從佛世尊聞法信受殷勤精進。求自然慧。樂獨善寂。深知諸法因緣。是名辟支佛乘。如彼諸子。為求鹿車。出於火宅。若有眾生。從佛世尊聞法信受。勤修精進。求一切智。佛智。自然智。無師智。如來知見力無所畏。愍念安樂無量眾生。利益天人。度脫一切。是名大乘。菩薩求此乘故。名為摩訶薩。如彼諸子。為求牛車。出於火宅。

內有智性者。宿習三乘樂欲。成三乘智性。故佛得施。三乘教也。聞法信受。卽聞慧。合上適其願故也。 慇懃。卽思慧。合上心各勇銳也。精進。卽修慧。合上推排。排惡去。故精。推理明。故進也。欲速出三界等。合上競共馳走爭出火宅也。如羊不顧後群。名聲聞乘。求自然慧者。十二因緣。本自有之。非佛天人等所作。又辟支多分是法行人。從他聞少。自推義多。故取譬于鹿。鹿不依人也。求一切智。謂欲徧知一切世出世法。不同二乘唯求出世。此智復名佛智。以非二乘所能得故。又名為自然智。以超然自覺悟故。又名為無師智。佛為天人大師。更無有為佛師者故。且約三藏佛果釋此四智。當知四教。四智名同。義實迥別。此不繁述。菩薩望此修因。安忍運載。故取譬于牛也。二合捨几用車譬竟。

  （丑）三合等賜大車譬。譬文有四。一免難。二索車。三等賜。四歡喜。今但合免難。義兼索車。但合等賜。義兼歡喜。文分為二。初雙牒免難等賜二譬。二雙合。

  （寅）今初

舍利弗。如彼長者。見諸子等安隱得出火宅。到無畏處。自惟財富無量。等以大車而賜諸子。

  （寅）二雙合

如來亦復如是。為一切眾生之父。若見無量億千眾 生。以佛教門。出三界苦怖畏險道。得涅槃樂。

此先合免難也。以佛教門者。依教所詮真理而起三乘聖行。故得出苦。

如來爾時便作是念。我有無量無邊智慧力無畏等諸佛法藏。是諸眾生。皆是我子。等與大乘。不令有人獨得滅度。皆以如來滅度而滅度之。是諸眾生脫三界者。悉與諸佛禪定解脫等娛樂之具。皆是一相一種。聖所稱歎。能生淨妙第一之樂。

此次合等賜也。我有無量乃至諸佛法藏。合上財富無量諸藏充溢。卽有車之由也。是諸眾生皆是我子。乃至娛樂之具。合上心等。諸佛禪定解脫。並依中道實相。故與二乘禪定解脫不同也。皆是一相乃至第一之樂。合上正明車體。譬文廣。今文略。但點三德以收眾義。一相是實相。卽法身德。一種是種智。卽般若德。能生淨妙第一之樂。樂卽無苦。是解脫德。三德不可思議。名為高廣大車。三合等賜大車譬竟。

  （丑）四合無虛妄譬二。初牒譬。二正合。

  （寅）今初

舍利弗。如彼長者。初以三車誘引諸子。然後但與大車。寶物莊嚴。安隱第一。然彼長者無虛妄之咎。

  （寅）二正合

如來亦復如是。無有虛妄。初說三乘。引導眾生。然後但以大乘而度脫之。何以故。如來有無量智慧力無所畏諸法之藏。能與一切眾生大乘之法。但不盡能受。舍利弗。以是因緣。當知諸佛方便力故。於一佛乘。分別說三。

能與一切眾生大乘之法。猶所云以我此物周給一國猶尚不匱也。不盡能受。故不得已。為一施三。三由眾生。非佛本意。今說大乘。不乖本心。故不虛也。前舍利弗問云。願為四眾說其因緣。今故答云。以是因緣分別說三。二正譬說中。初長文竟。

妙法蓮華經台宗會義卷二之一

妙法蓮華經台宗會義卷二之二

古吳後學蕅益智旭述

  （壬）正譬說中。二重頌為二。初頌立譬。二頌法合。

  （癸）初中二。初頌總譬。二頌別譬。

  （子）初又四。初頌長者。二頌家宅。三頌五百人。四頌火起。略不頌一門及三十子也。

  （丑）今初

譬如長者。佛欲重宣此義而說偈言。

但頌位號。卽兼名行歎德。如舉佛號。便知萬德。

  （丑）二頌家宅

有一大宅。其宅久故。而復頓弊。 堂舍高危。柱根摧朽。梁棟傾斜。基陛隤毀。牆壁圯坼。泥塗阤落。覆苫亂墜。椽梠差脫。周障屈曲。雜穢充徧。

因緣釋者。有一大宅。且指同居大千三界。三界無始為久。非今所造。為故。無常卑鄙。名頓弊。色界。為堂。欲界。為舍。不免墮落。為高危。命根支持。為柱。四相所遷。為摧朽。意識綱維。為梁棟。諸苦所壞。為傾斜。過去行業。為基陛。業運遷滅。為隤毀。四大。為牆壁。互相損害。為圯坼。皮膚。為泥塗。壯色不停。為阤落。四威儀不正。為覆苫亂墜。五識不利。不相主境。為椽梠差脫。意識處處馳逐。為周障。徧厯六根取境。為屈曲。徧于六塵起貪恚癡。為雜穢充徧。此總約三界色心為宅體也。觀心釋者。現前一念五陰身心。其性本自豎窮橫徧。名一大宅。無始以來闇識相傳。無有作者。名為久故。念念無常。迷情惡劣。名為頓弊。腹為堂。背為舍。兩足為柱根。脊骨為梁棟。臋髀為基陛。皮肉為牆壁。膚色為泥塗。鬚髮為覆苫。牙齒骨節為椽梠。徧身之內為周障。小腸大腸等為屈曲。大小不淨為雜穢充徧。如此一身。身外更無別物。名一大宅。而為理卽長者所有。若能念念觀察。知此五陰身心所有苦性。卽法身德。所 有惑染。卽般若德。所有業行。卽解脫德。則轉為名字長者。乃至轉為究竟長者。自覺覺他。利益無盡。若不觀察。則盡未來際。恒居火宅。燒已復燒。終不知此大宅。體卽大白牛車。哀哉哀哉。

  （丑）三頌五百人

有五百人。止住其中。

譬五道也。旣有五道。卽有三乘根性。兼得三十子也。

  （丑）四頌火起四。初頌地上事。譬欲界。二頌穴中事。譬色界。三頌穴外事。譬無色界。四總結眾難非一。問。經文已自有譬有合。何故譬中復約譬釋。答。譬廣合略。理應釋譬。況鴟梟鵰鷲乃至夜叉餓鬼等。若不譬利鈍諸使。何用列此冗雜名物。豈佛有無義語耶。

  （寅）初中四。初明所燒之類。二明火起之由。三正明火起之勢。四明被燒之相。

  （卯）初明所燒之類。譬十使眾生也。

鴟梟鵰鷲。烏鵲鳩鴿。蚖蛇蝮蠍。蜈蚣蚰蜒。守宮百足。鼬貍鼷鼠。諸惡蟲輩。交橫馳走。屎尿臭處。不淨流溢。蜣蜋諸蟲。而集其上。狐狼野干。咀嚼踐踏。嚌齧死屍。骨肉狼藉。由是群狗。競來搏撮。饑羸慞惶。處處求食。鬥諍摣掣。啀喍嗥吠。其舍恐佈。變狀如是。

此先譬五鈍使也。鴟梟等八鳥。以譬慢使眾生。自舉輕他。如鳥陵高下視。陵他名慢。自恃名憍。故以憍釋慢。文殊問經明八憍。今用配八鳥。盛壯憍如鴟。姓憍如梟。富憍如鵰。自在憍如鷲。壽命憍如烏。聰明憍如鵲。行善憍如鳩。色憍如鴿。次蚖蛇等二句。以譬瞋使。蚖者。黑蛇也。蚖蛇不觸而吸。譬非理瞋。蝮者。虺也。長三寸。大如指。鼻上有鍼。蝮蠍觸之則螫。譬執理瞋。赤頭者名蜈蚣。不赤者名蚰蜒。譬戲論瞋。次守宮等八句。總譬癡使。守宮。卽蝘蜓也。守宮百足。兀然無知。譬獨頭無明。鼬似鼠而亦噉鼠。貍卽貓類。鼷卽甘口鼠。此四譬相應無明。諸惡蟲輩交橫馳走。結上獨頭相應二種無明。徧緣三界故交橫。紛起速疾故馳走。卽是從癡根本。備起諸結也。屎尿二句。明癡心所著之境。皆無常。苦。無我。不淨。蜣蜋二句。明迷事無明。妄計以為常樂我淨而生染著也。狐狼等八句。總譬貪使。狐狼譬有力貪。以威勢取。野干譬無力貪。從他乞索。咀嚼。譬有用而取。踐踏。譬不用而取。又少則咀嚼。多則踐踏也。嚌齧。譬貪噬無厭。死屍。譬麤弊五欲。骨肉狼 藉。譬積聚五塵不知止足。由是群狗競來搏撮。譬王賊等有大力者。舉彼有力無力所積之物。皆能強取之也。饑譬常不知足。羸譬求不稱意。慞惶譬種種營覓。所謂多欲之人。雖富而貧也。又愛心貪。貪五塵之肉。見心貪。貪道理之骨。推求知見。遂多所解。卽是多骨。須骨之狗。競來搏取。于見心中。未得正法之食。名饑。不能伏斷見惑。名羸。處處求解。名為慞惶。互相是非。之為鬥諍。意謂為非。如向前摣。復謂為是。如向後掣。發言論決是非之理。如啀喍嗥吠。此卽合前由是群狗等四句。共有六句。皆譬疑使。其舍恐佈。變狀如是。總結上五鈍使也。（見屬利使。自在後文。今約鈍中之利。故推道理而起于疑也。聚唇露齒名啀喍。出聲大吼名嗥吠。）

處處皆有。魑魅魍魎。夜叉惡鬼。食噉人肉。毒蟲之屬。諸惡禽獸。孚乳產生。各自藏護。夜叉競來。爭取食之。食之旣飽。惡心轉熾。鬥諍之聲。甚可怖畏。鳩槃茶鬼。蹲踞土埵。或時離地。一尺二尺。往返遊行。縱逸嬉戲。捉狗兩足。撲令失聲。以腳加頸。怖狗自樂。復有諸鬼。其身長大。裸形黑瘦。常住其中。發大惡聲。叫呼求食。復有諸鬼。其咽如鍼。復有諸鬼。首如牛頭。或食人肉。或復噉狗。頭髮髼亂。殘害兇險。飢渴所逼。叫喚馳走。

此次譬五利使也。處處皆有二句。總明五種利使徧于三界五陰四諦。造次恒有也。山怪曰魑。宅怪曰魅。木石變怪曰魍魎。夜叉等三偈。別譬邪見。人肉。譬出世善報。食噉人肉。譬撥無出世因果也。毒蟲禽獸孚乳產生各自藏護。譬世間因果。因能有果。名藏。必得不失。名護。爭取食之。譬撥無世間因果也。食之旣飽。譬邪見成就。惡心轉熾。譬邪見增廣。鬥諍之聲。譬撥無因果邪論。甚可怖畏。譬聞此邪論。能使人墮落三塗也。鳩槃等兩偈半。別譬戒取。鳩槃茶。可畏鬼也。虛坐名蹲。實坐名踞。地形高處名土埵。譬外道依于戒取。修行十善。能生欲界六天高處也。或時離地一尺二尺者。譬依戒取修得四禪。生在色界。名離地一尺。或依戒取得四空定。生無色界。名離地二尺也。往返遊行者。往譬生上二界。返譬還生欲界。縱逸嬉戲者。譬不入正道。終無實詣也。捉狗兩足。譬妄計苦行為淨。撲令失聲。譬妄計苦行不得苦果。以腳加頸。譬以苦行希求樂果。怖狗自樂。譬以苦行暫伏煩惱。或時稍得味禪也。復有諸鬼其身長大等六句。別譬身見。豎入三世計我。名長。橫徧五陰計我。名大。計我自在。 不修善法。卽無慚愧。故名裸形。以惡莊嚴。故名黑。無功德資。故名瘦。妄計有我。永不能出三界。故云常住其中。發言宣說種種我相。故云發大惡聲。妄計有我能得涅槃。故名叫呼求食也。次復有諸鬼其咽如鍼。別譬見取。咽細命危而保其壽。如非想無常而妄計涅槃也。次復有諸鬼首如牛頭等二偈。別譬邊見。依于身見。起斷常二見。如牛頭二角。斷常二見。能斷出世善根。如食人肉。能斷世間善根。如或復噉狗。有時計斷。有時計常。前後迴轉。如頭髮髼亂。計常破害無常正理。計斷破害緣起正理。計常墮常阬。計斷墮斷阬。故云殘害兇險。無智慧食。無禪定飲。故云饑渴所逼。宣唱。斷常邪論。故云叫喚。輪迴生死不息。故云馳走也。

夜叉餓鬼。諸惡鳥獸。饑急四向。窺看窗牖。如是諸難。恐畏無量。

此總結欲界利鈍煩惱眾生之相也。並是有漏之心。常乏道味。故云饑急。邪觀空理。慕仰道味。故云四向窺看。滯著心多。不會正理。如窗牖觀空。不得無礙。初明所燒之類竟。

  （卯）二明火起之由。譬起五濁之由也。

是朽故宅。屬于一人。其人近出。末久之間。於後宅舍。忽然火起。

三界是佛應化之處。從發心來。誓願度脫。故云屬于一人。長者在宅。能令慎火。由出去後。諸子無知。故令火起。譬佛近于大通佛時。常教是等。令伏五濁。眾生感盡。如來捨應。此等于後便起五濁也。他土赴緣。非是永去。故言近出。又已證無生不生三界。故名為出。不久應來。故名為近。壽量品云。數現涅槃。卽是出宅意也。三界為宅。五陰為舍。

  （卯）三正明火起之勢。譬正起五濁也。

四面一時。其燄俱熾。棟梁椽柱。爆聲震裂。摧折墮落。牆壁崩倒。

四面。譬身受心法也。頓起四倒五濁八苦。故云一時其燄俱熾。命斷為爆。風刀解體為裂。氣斷骨離為摧折墮落。四大解散為牆壁崩倒。由濁倒故。身命無常。

  （卯）四明被燒之相。譬八苦五濁。逼惱利鈍眾生也。

諸鬼神等。揚聲大叫。鵰鷲諸鳥。鳩槃茶等。周慞惶怖。不能自出。

諸鬼神等。等取一切利鈍諸使也。揚聲大叫。恐怖 無措也。鵰鷲諸鳥。別舉鈍使中之勝者。鳩槃茶。別舉利使中之勝者。然皆周慞惶怖。不能自出。故知若非三寶四諦四念處法。縱令天龍神聖。決定不免輪迴。初頌地上事譬欲界竟。

  （寅）二頌穴中事譬色界三。初譬所燒之類。二明火起之由及火起之勢。三明被燒之相。

  （卯）今初

惡獸毒蟲。藏竄孔穴。毘舍闍鬼。亦住其中。

孔穴雖復不及門外敞豁。猶得免于猛炎。以譬四禪雖復不及界外安樂。猶得免于欲界麤惡也。惡獸毒蟲。總舉鈍使眾生。毘舍闍鬼。略舉利使眾生並能得禪。生于色界也。毘舍闍。此云噉精氣。

  （卯）二明火起之由及火起之勢。

薄福德故。為火所逼。共相殘害。飲血噉肉。

薄福德故一句。是火起之由。為火所逼等。是火起之勢也。孔穴之中。雖無猛炎。猶有熱惱。譬四禪中。踓無欲界惡法。亦有愛味細苦。展轉厭下欣上。以上伏下。名共相殘害。但著默然。如飲血。但著支林功德。如噉肉也。

  （卯）三明被燒之相

野干之屬。並已前死。諸大惡獸。競來食噉。臭煙熢〔火*孛〕。四面充塞。

野干譬欲界貪。故已前死。諸大惡獸。譬色界貪。能吞欲界貪也。欲界四倒八苦。猶如猛炎。色界四倒。譬以臭煙。亦通身受心法及以四大。故言四面充塞也。二頌穴中事譬色界竟。

  （寅）三頌穴外事譬無色界二。初明所燒之類。二明被燒之相。

  （卯）今初

蜈蚣蚰蜒。毒蟲之類。為火所燒。爭走出穴。鳩槃茶鬼。隨取而食。

厭患色籠是苦麤障。欣向無色為淨妙離。故云為火所燒爭走出穴。旣取上定。隨滅下緣。故云鳩槃茶鬼隨取而食也。然通而言之。利鈍二使。並堪得無色定。今別約鈍使厭下故攀上。利使證上故滅下也。

  （卯）二明被燒之相

又諸餓鬼。頭上火然。饑渴熱惱。周慞悶走。

四空諸天。並乏無漏飲食。故如餓鬼。雖居三界之頂。不免無常所燒。故如頭上火然。無正道食。故饑。無助道漿。故渴。猶為微細八苦所逼。故熱。猶有微細諸惑現行。故惱。猶在生死輪迴數中。不知出要。 故云周慞悶走也。三頌穴外事譬無色界竟。

  （寅）四總結眾難非一

其宅如是。甚可怖畏。毒害火災。眾難非一。

初頌總譬竟。

  （子）二頌別譬三。初頌長者見火譬。二頌捨几用車譬。三頌等賜大車譬。略不頌無虛妄譬也。

  （丑）今初

是時宅主。在門外立。聞有人言。汝諸子等。先因遊戲。來入此宅。稚小無知。歡娛樂著。長者聞已。驚入火宅。

初三句。頌能見。次五句。頌所見。後二句。頌驚怖也。門外者。法身地也。立者。常懷大悲。欲救眾生。不處第一義空座也。上文云見。今頌云聞。以聞代見。顯見聞不二也。有人言者。法是佛師。謂三昧法也。若入三昧。則能見機。三昧令佛見。故云聞有人言也。先因遊戲來入此宅者。有二義。一者初發心時。卽名為出。未登不退。仍起見思。故云遊戲來入此宅。二者理性本淨。非三界法。因無明故而起戲論。妄有生死。故云遊戲來入此宅。稚小者。大善未著也。無知者。癡惑所纏也。驚入者。大悲起應也。

  （丑）二頌捨幾用車譬二。初頌捨幾。二頌用車。

  （寅）初頌捨幾。前法合中。但合勸門。今但頌誡門。亦互顯也。

方宜救濟。令無燒害。告喻諸子。說眾患難。惡鬼毒蟲。災火蔓延。眾苦次第。相續不絕。毒蛇蚖蝮。及諸夜叉。鳩槃茶鬼。野干狐狗。鵰鷲鴟梟。百足之屬。饑渴惱急。甚可怖畏。此苦難處。況復大火。諸子無知。雖聞父誨。猶故樂著。嬉戲不已。

前四偈半。頌誡門擬宜。後一偈。頌不得也。方宜者。擬以大教逗其宜也。告喻者。卽是誡門說眾患難也。惡鬼毒蟲句。總立所燒。卽利鈍十使眾生。災火蔓延三句。總明燒勢及以燒相。毒蛇等二偈。廣明所燒。雜列利鈍諸使。不復次第。此苦難處二句。卽是況結。三界因果。已不堪處。況又起五濁耶。諸子無知。卽是無大乘機。不肯信受。子旣深著見思。嬉戲不已。父誨所不能化。卽含有息化之意。

  （寅）二頌用車三。初頌擬宜三車。二頌歎三車希有。三頌適子所願。略不頌知子先心也。

  （卯）今初

是時長者。而作是念。諸子如此。益我愁惱。今此舍宅。無一可樂。而諸子等。耽湎嬉戲。不受我教。將為火害。卽便思惟。設諸方便。

初一偈。明擬宜意。次一偈。明用小之由。由著見思。故唯施小。次二句。明用小之意。若不用小。則大小並亡。故云將為火害。次二句。正思用小。

  （卯）二頌歎三車希有

告諸子等。我有種種。珍玩之具。妙寶好車。羊車鹿車。大牛之車。今在門外。汝等出來。吾為汝等。造作此車。隨意所樂。可以遊戲。

初四句。頌勸轉。次三句。頌示轉。汝等出來句。重頌勸轉。後一偈。頌證轉也。吾能造車。卽是引己所證而明不謬。

  （卯）三頌適子所願

諸子聞說。如此諸車。卽時奔競。馳走而出。到於空地。離諸苦難。

聞說。頌聞慧。奔競。頌思修。馳走而出。頌見諦。到于空地。頌無學也。二頌捨几用車譬竟。

  （丑）三頌等賜大車譬四。初頌父見諸子免難歡喜譬。二頌諸子索車譬。三頌等賜諸子大車譬。四頌諸子得車歡喜譬。

  （寅）今初

長者見子。得出火宅。住於四衢。坐師子座。而自慶言。我今快樂。此諸子等。生育甚難。愚小無知。而入險宅。 多諸毒蟲。魑魅可畏。大火猛燄。四面俱起。而此諸子。貪樂嬉戲。我已救之。令得脫離。是故諸人。我今快樂。

住于四衢。謂了了見四諦也。坐師子座者。宅主初在門外。猶有憂畏。故云立。今見子免難。方得無畏。故云坐。方便品云。今我喜無畏。卽此義也。又前是大機未會。故云立。今是小化已周。故云坐。立者冥利。坐者顯益也。而自慶言者。得所化機。是故慶快。二萬億佛所。教以大乘。是故云生。中間小熟。是故云育。經此多時數數將養。故云甚難。善根尚微。故云愚小。妄惑所覆。故云無知。無知則起濁。起濁則招果。故云入宅。多諸毒蟲二句。總述三界利鈍之相。大火猛燄二句。總述三界八苦之勢。而此諸子二句。明其起見起愛。不能自拔。我已救之二句。明其歡喜之由。是故諸人二句。結成歡喜之意。

  （寅）二頌諸子索車譬

爾時諸子。知父安坐。皆詣父所。而白父言。願賜我等。三種寶車。如前所許。諸子出來。當以三車。隨汝所欲。今正是時。惟垂給與。

知父安坐者。索車時也。正同將說法華時也。皆詣父所者。索車儀也。正同此會咸以恭敬心皆來至 佛所也。願賜我等三種寶車者。正請索也。如前所許者。執昔而疑今也。前云實有三乘。可隨我欲。今旣斥為方便。必當別垂給與也。

  （寅）三頌等賜諸子大車譬

長者大富。庫藏眾多。金銀瑠璃。硨磲碼碯。以眾寶物。造諸大車。莊校嚴飾。周帀欄楯。四面懸鈴。金繩交絡。真珠羅網。張施其上。金華諸纓。處處垂下。眾綵雜飾。周帀圍繞。柔輭繒纊。以為茵褥。上妙細氎。價直千億。鮮白淨潔。以覆其上。有大白牛。肥壯多力。形體姝好。以駕寶車。多諸儐從。而侍衛之。以是妙車。等賜諸子。

初二句。超頌有車之由。次六偈半。皆頌正明車體。後二句。追頌標章。略不頌心等。然車等子等。則心必等明矣。屋盛物曰庫。可喻六根具一切法。地盛物曰藏。可喻諸行具一切法。又陰界入等具一切法。可喻以藏。約理如地故。道品六度等具一切法。可喻以庫。約修如屋故。其實一一法中。具一切行及一切法。一一行中。具一切法及一切行。故名庫藏眾多而大富也。性具諸法。總名眾寶。從性起修。名之為造。子多行多。車則隨多。名之為諸。一一車體。無不高廣。名之為大。又須示方知。子修名造。以 性泯修。造還本有。乃車體也。莊校下。皆具度也。初四句如前釋。真珠羅網二句。卽頌幰蓋。慈門非一。猶如網孔。一一孔中。皆一真珠。如眾慈門。並稱于實也。金華諸纓二句。卽頌垂諸華纓。以明眾機徧悅也。眾綵雜飾。明垂化之處。設應不同。周帀圍繞。明攝物之宜。無所闕少。柔輭繒纊。卽頌婉字。以為茵褥。卽頌筵字。上妙細氎四句。卽追頌重敷二字。意顯種種事禪。並卽實相。不同凡小雜諸煩惱。故鮮白淨潔而上妙也。大白牛如前釋。儐從。卽僕從。餘皆可知。

  （寅）四頌諸子得車歡喜譬

諸子是時。歡喜踴躍。乘是寶車。遊於四方。嬉戲快樂。自在無礙。

乘中道妙慧。橫遊四種四門四種四諦。豎遊四十一位。證於究竟常樂我淨四德也。初頌立譬竟。

  （癸）二頌法合二。初頌合總譬。二頌合別譬。

  （子）初中四。初頌合長者。二頌合五百人。三頌合家宅。四頌合火起。

  （丑）今初

告舍利弗。我亦如是。眾聖中尊。世間之父。

我亦如是句。頌合位號。下二句。頌合名行。兼歎德也。

  （丑）二頌合五百人。兼得三十子義。

一切眾生。皆是吾子。深著世樂。無有慧心。

一切。指三界五道也。三十是緣因子。一切是正因子。

  （丑）三頌合家宅。兼得一門義。

三界無安。猶如火宅。

  （丑）四頌合火起

眾苦充滿。甚可怖畏。常有生老。病死憂患。如是等火。熾然不息。

初二句標。次二句釋。後二句結也。初頌合總譬竟。

  （子）二頌合別譬四。初頌合見火。二頌合捨几用車。三頌合等賜大車。四頌合無虛妄。

  （丑）今初

如來已離。三界火宅。寂然閑居。安處林野。今此三界。皆是我有。其中眾生。悉是吾子。而今此處。多諸患難。唯我一人。能為救護。

初一偈。頌合能見。正由寂然在王三昧。寂而常照。故能見也。次六句。頌合所見。後二句。頌合驚怖入宅。

  （丑）二頌合捨几用車二。初頌合捨几。二頌合用車。

  （寅）今初

雖復教詔。而不信受。於諸欲染。貪著深故。

初一句。頌擬宜。第二句。頌不得。後兩句。釋成不信之由。兼含息化之意。

  （寅）二頌合用車

以是方便。為說三乘。令諸眾生。知三界苦。開示演說。出世間道。是諸子等。若心決定。具足三明。及六神通。有得緣覺。不退菩薩。

初二句。頌合擬宜。次四句。頌合歎三車希有。後六句。頌合適子所願也。若心決定。總頌三乘馳走之位。具足等四句。別頌三乘爭出之位。不退義通。兼前三教。二頌合捨几用車竟。

  （丑）三頌合等賜大車二。初頌合等賜。二頌合歡喜。略不頌免難索車。

  （寅）今初

汝舍利弗。我為眾生。以此譬喻。說一佛乘。汝等若能。信受是語。一切皆當。成得佛道。

此先頌皆是我子。等與大乘。乃至皆以如來滅度而滅度之。合心等也。

是乘微妙。清淨第一。於諸世間。為無有上。佛所悅可。一切眾生所應稱讚。供養禮拜。

此卽頌皆是一相一種。聖所稱歎。能生淨妙第一之樂。合車體也。

無量億千。諸力解脫。禪定智慧。及佛餘法。得如是乘。

此追頌我有無量無邊智慧力無畏等諸佛法藏。合有車之由也。初頌合等賜竟。

  （寅）二頌合歡喜

令諸子等。日夜劫數。常得遊戲。與諸菩薩。及聲聞眾。乘此寶乘。直至道場。以是因緣。十方諦求。更無餘乘。除佛方便。

初七句。正明各得大乘法喜。後四句。結成勸信也。日夜者。初得佛知見中道智光。如日。餘無明在。如夜。自得中道智。如日。慈悲入生死。如夜。常行二法。故言遊戲也。廣化三乘。同得一乘。故言與諸菩薩及聲聞眾乘此寶乘。此乘圓頓。無委曲相。故言直至道場。次結成唯一無三因緣可知。三頌合等賜大車竟。

  （丑）四頌合無虛妄

告舍利弗。汝諸人等。皆是吾子。我則是父。汝等累劫。眾苦所燒。我皆濟拔。令出三界。我雖先說。汝等滅度。但盡生死。而實不滅。今所應作。唯佛智慧。若有菩薩。 於是眾中。能一心聽。諸佛實法。諸佛世尊。雖以方便。所化眾生。皆是菩薩。

初四句。先定父子天性至情。卽是頌如來亦復如是無有虛妄也。次四句。卽頌初說三乘引導眾生也。次十四句。卽頌然後但以大乘而度脫之也。

若人小智。深著愛欲。為此等故。說於苦諦。眾生心喜。得未曾有。佛說苦諦。真實無異。若有眾生。不知苦本。深著苦因。不能暫捨。為是等故。方便說道。諸苦所因。貪欲為本。若滅貪欲。無所依止。滅盡諸苦。名第三諦。為滅諦故。修行於道。離諸苦縛。名得解脫。

此超頌眾生不盡能受大乘之法。故佛以方便力。為說生滅四諦也。苦本。卽集諦。方便說道。猶云方便說言。第三諦。卽滅諦。餘可知。

是人於何。而得解脫。但離虛妄。名為解脫。其實未得。一切解脫。佛說是人。未實滅度。斯人未得。無上道故。我意不欲令至滅度。我為法王。於法自在。安隱眾生。故現於世。

此追頌如來有無量智慧力無所畏諸法之藏。能與一切眾生大乘之法也。但離虛妄者。離見思也。一切解脫者。如來大涅槃也。未實滅度者。變易生 死尚在也。無上道者。一切種智也。法王現世。為安眾生。許三與一。寧有虛妄。重頌竟。譬說週四大段中。初正譬開三顯一。有請。有答。答中有三。初發起。二正譬說竟。

  （辛）三勸信流通。信者。信佛說不說也。勸者。勸可通不可通。有此二義。故言勸信。文為二。初標兩章。二釋。

  （壬）今初

汝舍利弗。我此法印。為欲利益。世間故說。在所遊方。勿妄宣傳。

初四句標說不說者。我此實相法印。為欲利益世間故說也。若四十餘年。未是說時。若五千未退。則不說也。次二句標可通不可通者。勿妄宣傳也。惡者強說。令其墮苦。善者不說。悞其得樂。大悲愍惡。則不宜通。大慈念善。則應可通也。按此文。佛囑身子若此。卽與日月燈明囑妙光同。至于身子先佛入滅。不過小機所見耳。今日得聞法華。未始不仍是身子流通力也。

  （壬）二釋為二。初釋可說不可說。二釋可通不可通。

  （癸）今初

若有聞者。隨喜頂受。當知是人。阿惟越致。若有信受。 此經法者。是人已曾。見過去佛。恭敬供養。亦聞是法。若人有能。信汝所說。則為見我。亦見於汝。及比丘僧。幷諸菩薩。斯法華經。為深智說。淺識聞之。迷惑不解。一切聲聞。及辟支佛。於此經中。力所不及。汝舍利弗。尚於此經。以信得入。況餘聲聞。其餘聲聞。信佛語故。隨順此經。非已智分。

此正明如來利益世間之相也。通論三世利益。別論令二乘入信。初一偈。是觀現在益為說。梵語阿惟越致。此云不退。次六句。是觀過去善為說。次六句。是觀未來善為說。下文云。若深信解者。見佛常在靈鷲。卽此義也。次四句。結上起下。如來觀彼深智三世利益。是故為說。淺識不解。則不為說也。後三偈。正明二乘由信得入。非已智分。實得阿羅漢。必信佛語。故智力雖弱。亦可為說。若五千增上慢人。佛則不為說矣。

  （癸）二釋可通不可通又二。初約大悲門。莫為惡說。二約大慈門。應為善人說。

  （子）今初

又舍利弗。憍慢懈怠。計我見者。莫說此經。凡夫淺識。深著五欲。聞不能解。亦勿為說。若人不信。毀謗此經。則斷一切。世間佛種。

此經所詮。純談實相。以實相印。徧印諸法。故使纖善微解。同成緣了。而見思重者聞之。則有二過。一者不信。二者謬解。言不信者。由淺智故。執權疑實。言謬解者。由依文故。直以外道所計常樂我淨而謂與此圓理無殊。譬如舊醫尃用毒乳。此之二過。同名毀謗此經。皆斷世間佛種。何以故。此經以緣了而為佛種。若執權疑實。則不信小善成佛。是斷世間緣因種也。亦自斷了因種也。若謬解常樂。則不辨乳之好惡。是斷世間了因種也。又自謂惑卽般若。業卽解脫。不復修諸善法。亦白斷緣因種也。今初一偈。是見惑重。次一偈。是思惑重。後一偈。是總出其過。

或復顰蹙。而懷疑惑。汝當聽說。此人罪報。若佛在世。若滅度後。其有誹謗。如斯經典。見有讀誦。書持經者。經賤憎嫉。而懷結恨。此人罪報。汝今復聽。其人命終。入阿鼻獄。具足一劫。劫盡更生。如是展轉。至無數劫。從地獄出。當墮畜生。若狗野干。其形〔乞*頁〕瘦。黧黮疥癩。人所觸嬈。又復為人。之所惡賤。常困饑渴。骨肉枯竭。生受楚毒。死被瓦石。斷佛種故。受斯罪報。若作馲駝。或生驢中。身常負重。加諸杖捶。但念水草。餘無所知。 謗斯經故。獲罪如是。有作野干。來入聚落。身體疥癩。又無一目。為諸童子。之所打擲。受諸苦痛。或時致死。於此死已。更受蟒身。其形長大。五百由旬。聾騃無足。宛轉腹行。為諸小蟲。之所咂食。晝夜受苦。無有休息。謗斯經故。獲罪如是。若得為人。諸根闇鈍。矬陋〔病-丙@戀〕躄。盲聾背傴。有所言說。人不信受。口氣常臭。魑魅所著。貧窮下賤。為人所使。多病痟瘦。無所依怙。雖親附人。人不在意。若有所得。尋復忘失。若修醫道。順方治病。更增他疾。或復致死。若自有病。無人救療。設服良藥。而復增劇。若他反逆。抄劫竊盜。如是等罪。橫罹其殃。如斯罪人。永不見佛。眾聖之王。說法教化。如斯罪人。常生難處。狂聾心亂。永不聞法。於無數劫。如恒河沙。生輒聾瘂。諸根不具。常處地獄。如遊園觀。在餘惡道。如己舍宅。駝驢豬狗。是其行處。謗斯經故。獲罪如是。若得為人。聾盲瘖瘂。貧窮諸衰。以自莊嚴。水腫乾痟。疥癩癰疽。如是等病。以為衣服。身常臭處。垢穢不淨。深著我見。增益瞋恚。淫欲熾盛。不擇禽獸。謗斯經故。獲罪如是。告舍利弗。謗斯經者。若說其罪。窮劫不盡。以是因緣。我故語汝。無智人中。莫說此經。

此具明謗經所招惡報。誡令勿妄宣傳也。問。謗經 生罪。則經非罪緣乎。答。佛之說經。唯為生福。迷者不信。自獲罪殃。如四大本為養育人物。愚者犯之。自取損害耳。今佛諄諄告諭。旣令宏法觀機。兼使彼知避苦。可謂徹底大悲矣。初約大悲門莫為惡說竟。

  （子）二約大慈門。應為善人說。又二。初明五雙善人之相。可為宣說。二總結可說。

  （丑）今初

若有利根。智慧明了。多聞強識。求佛道者。如是之人。乃可為說。若人曾見。億百千佛。植諸善本。深心堅固。如是之人。乃可為說。

利根強識。是現在。見佛植善。是過去。此過現一雙也。

若人精進。常修慈心。不惜身命。乃可為說。若人恭敬。無有異心。離諸凡愚。獨處山澤。如是之人。乃可為說。

修慈。是愍下。恭敬。是尊上。又精進修慈。不滯涅槃。離諸凡愚。不滯生死。此福慧一雙也。

又舍利弗。若見有人。捨惡知識。親近善友。如是之人。乃可為說。若見佛子。持戒清潔。如淨明珠。求大乘經。如是之人。乃可為說。

捨惡親善。是外求名愧。持戒如珠。是內護名慚。此慚愧一雙也。

若人無瞋。質直柔輭。常愍一切。恭敬諸佛。如是之人。乃可為說。復有佛子。於大眾中。以清淨心。種種因緣。譬喻言辭。說法無礙。如是之人。乃可為說。

質直敬佛。是自行。譬喻說法。是化他。此自他一雙也。

若有比丘。為一切智。四方求法。合掌頂受。但樂受持。大乘經典。乃至不受。餘經一偈。如是之人。乃可為說。如人至心。求佛舍利。如是求經。得已頂受。其人不復。志求餘經。亦未曾念。外道典籍。如是之人。乃可為說。

四方求法。是請益之始。頂受專修。是歸憑之終。此始終一雙也。問。華嚴云。受一非餘。是名魔業。今何得云。乃至不受餘經一偈耶。答。若滯隨情之說。則受一者。必至非餘。故名魔業。若秉開顯之談。則一外無餘。便能以一貫餘。故為法器也。初明五雙善人相竟。

  （丑）二總結可說

告舍利弗。我說是相。求佛道者。窮劫不盡。如是等人。則能信解。汝當為說。妙法華經。

善信甚多。略舉十相以示流通方法耳。第二譬說周中。初正譬開三顯一竟。 上來釋譬喻品竟。次釋信解品。

信解品第四

夫根有利鈍。惑有厚薄。說有法譬。悟有前後。文云。世尊往昔說法旣久。我時在座。身體疲懈。但念空無相無作。於菩薩法。不生一念好樂之心。初聞略說。動執生疑。廣聞五佛。蒙籠未曉。今聞譬喻。歡喜踴躍。信發解生。疑去理明。歡喜是世界。信生是為人。疑去是對治。理明是第一義。圓融四悉。一時俱得。故名為信解品。又凡稟小大教。革凡成聖。各有次位。小乘從聞生解。苦忍明發。信則稱行。厯法歡察。苦忍明發。法則稱行。若信行轉入修道。則名信解。若法行轉入修道。則名見得。準小朢大。亦應如此。今中根人。聞說譬喻。初破疑惑。入大乘見道。故名為信。進入大乘修道。故名為解。文云。無上寶聚。不求自得。我等今日。真是聲聞。以佛道聲。令一切聞。聞圓教。入圓位。故名為信解品。本迹者。四大弟子。久入大乘。成就佛法。迹引中根。示初信解。故名為信解品。觀心者。了達心外無法。名信。于現前一念介爾心中見一切法。名解。從名字信解。乃至究竟信解。

  （己）二譬說周中第二明中根領解。近領火宅。遠領方便也。文為二。初經家敘喜。二白佛自陳。

  （庚）今初

爾時慧命須菩提。摩訶迦栴延。摩訶迦葉。摩訶目犍連。從佛所聞未曾有法。世尊授舍利弗阿耨多羅三藐三菩提記。發希有心。歡喜踴躍。卽從座起。整衣服。偏袒右肩。右膝著地。一心合掌。曲躬恭敬。瞻仰尊顏。

初文先敘內心卽從座起下。次敘外儀也。善吉獨稱慧命。三人稱摩訶者。通論。皆大皆慧。別論。善吉解空。空慧為命。此約行也。（因緣）諸慧人中。佛慧第一。佛于般若。命其轉教。慧人所命。故云慧命。（約教）三弟子被命少。摩訶如前釋。此中亦具三業領解。發希有心。心領解也。卽從座起。身領解也。而白佛言。口領解也。從佛所聞未曾有法。卽近指火宅譬喻。遠指廣略法說。又聞世尊授身子記。同行相例。知必有分。所以發希有心。歡喜踴躍也。外儀如文。若約表法。則從座起者。捨小乘空證也。整衣服者。卽聲聞智斷為菩薩法忍也。偏袒右肩者。右表于權。昔未開權。如右肩被覆。今已開權。故偏袒也。右膝者 地者。地表一實。知權卽一實也。合掌表權實不二。不二卽是非權非實之一心也。躬非直非曲。而能直能曲。直表實。曲表權。今曲躬恭敬瞻仰尊顏。表以我之權趣佛之實也。

  （庚）二白佛自陳二。初長文重頌。正陳得解。次十三偈。歎佛恩深。

  （辛）初中二。初長文。二重頌。

  （壬）初中二。初就法略領解。二約譬廣領解。

  （癸）初又二。初正法說。二略舉譬。

  （子）初又二。初明昔稟三故不求。二明今會一故自得。

  （丑）初又二。初標。二釋。

  （寅）今初

而白佛言。我等居僧之首。年並朽邁。自謂已得涅槃無所堪任。不復進求阿耨多羅三藐三菩提。

一居僧首故不求。法臘旣高。晚學以我為軌。倘忽改途易轍。棄小求大。恐為後人所嫌。自固護彼。所以不求。然執小臘。則大法全闕。不棄小。由未識開三。自固則小執未移。護彼乃迷於大軌。此一失也。二年朽邁故不求。若作菩薩。當任大道。廣度眾生。今旣老朽。無所堪任。所以不求。然一生斷證。是以自鄙年高。敗種未袪。是以妄見不任。此二失也。三得涅槃故不求。高原陸地不生蓮華。已入無為正位。 不堪復發大心。所以不求。然昔迷實義。徒計正位之功。由斯固情。不知所行是菩薩道。此三失也。

  （寅）二釋

世尊往昔說法旣久。我時在座。身體疲懈。但念空無相無作。於菩薩法遊戲神通淨佛國土成就眾生。心不喜樂。所以者何。世尊令我等出於三界。得涅槃證。又今我等年已朽邁。於佛教化菩薩阿耨多羅三藐三菩提。不生一念好樂之心。

在座疲懈。卽釋居僧首故不求。次超釋得涅槃。後追釋年朽邁。並如文。初明昔稟三故不求竟。

  （丑）二明今會一故自得

我等今於佛前。聞授聲聞阿耨多羅三藐三菩提記。心甚歡喜。得未曾有。不謂於今。忽然得聞希有之法。深自慶幸。獲大善利。

由聞略廣法譬重重開顯而得信解。獨舉授聲聞記者。授記必由開顯故也。初正法說竟。

  （子）二略舉譬

無量珍寶。不求自得。

昔般若領教。謂為菩薩。豈圖于今。全蒙等賜也。初就法略領解竟。

  （癸）二約譬廣領解二。初立譬。二法合。

  （子）初中二。初咨發。二正立譬。

  （丑）今初

世尊。我等今者樂說譬喻以明斯義。

猶如世禮。欲有所決。須先咨發也。

  （丑）二正立譬四。初父子相失譬。二父子相見譬。三追誘譬。四領付家業譬。

  （寅）初父子相失譬。領上總譬。及方便品中略頌也。又為四。初子背父去。二父求子中止。三子遇到父城。四其父憂念。

  （卯）初又二。初背父而去。二向本而還。

  （辰）今初

譬若有人。年旣幼稚。捨父逃逝。久住他國。或十。二十。至五十歲。

譬若有人者。二乘自譬也。年幼稚者。譬善根微弱也。父。譬如來應身。指二萬億佛所教無上道。已成父子。應身息化之後。退大心故。名為捨父。無明自覆。名逃。趣向生死。名逝。輪迴三界五欲。名久住他國。天道為或十。人道為二十。具厯五道為至五十歲。此領諸子先因遊戲來入此宅之意也。問。應身息化。眾生起惑。是父離子。非子捨父。答。由眾生不感。故應身去世。還成子捨父義。又約觀心釋者。本覺名父。始覺種子名子。種子力微。為幼稚。背於本 覺而起無明。為捨父逃逝。寂光理性為本國。五欲生死為他國。經厯五道為五十歲也。

  （辰）二向本而還

年旣長大。加復窮困。馳騁四方。以求衣食。漸漸遊行。遇向本國。

年旣長大者。譬大乘善根冥熏欲著也。加復窮困者。譬退大旣久。殘福漸盡。具受八苦。不得出要。故窮。八苦所燒。故困也。馳騁四方者。徧厯身受心法。徧推有無雙亦雙非也。以求衣食者。于中求正道食。求助道衣也。漸漸遊行遇向本國者。不期而會名之曰遇。外道厭苦求理。雖復不當。亦得為可化之緣。佛初出時。諸外道等皆先得度。卽此意也。初子背父去譬竟。

  （卯）二父求子中止

其父先來。求子不得。中止一城。其家大富。財寶無量。金銀琉璃。珊瑚琥珀。玻瓈珠等。其諸倉庫。悉皆盈溢。多有僮僕。臣佐吏民。象馬車乘。牛羊無數。出入息利。乃徧他國。商估賈客。亦甚眾多。

退大以後。求機不會。故云求子不得。不為一子而廢家業。譬佛不以一處無機而廢餘方施化。故云 中止一城。謂方便土。在實報同居兩楹名中。約有餘涅槃名城。住此權理名止。卽此權理便是實相。故名其家。具足萬德。故為大富。五度福德為財。般若智慧為寶。導一切法皆摩訶衍。故為無量。金銀等七寶。卽圓乘三十七道品。此領上長者大富義也。倉厙盈溢者。盛米為倉。譬禪定能生百八三昧。盛物為庫。譬實相能發十八空智。自資為盈。外化為溢。此領上多有田宅義也。僮僕。譬方便波羅蜜。卽領上及諸僮僕也。又兩教二乘。通教菩薩。別三十心。悉如僮僕。圓十地如臣。十向如佐。十行如吏。十住如民。初入佛境界。率土皆王民。十行修習諸法。種種驅馳。故如吏。十迴向事理稍深。職近王邊。故如佐。十地輔佛行化。降魔制敵。故如臣。象譬一心三觀。運圓教大乘。馬譬次第三觀。運別教大乘。牛譬卽空析空二觀。運通教等大乘。羊譬析法自行觀。運聲聞乘。不言鹿者。特是文略。又辟支值佛。入聲聞數故也。無數者。權實諸法。皆名車乘。權實觀智。名象馬牛羊。非但教法甚多。觀智亦復無數也。出入者。二而不二是入。（入中）不二而二是出。（出中）又不二而二是入。（入空入有）二而不二是出。（出於空有。此二番互融。約 三諦說。）無量還一是入。一中無量是出。（此一番約二諦說）化他用為出。自行用為入。（此一番約自他說。秖是用前三諦二諦）出法益眾生。為息。化功歸己。為利。徧于三土。為乃徧他國。。唯法性土。名己國耳。行貨曰商。居貨曰賈。譬諸菩薩徧入三土以求法利。故云甚多。或此土菩薩往他方聽法。或他方大士來此土聞經。又應化二身。譬如商賈。將實法徧入三土。化益眾生而歸法身。故云甚多。如世間人。令他捉財興生。亦自興生也。

  （卯）三子遇到父城

時貧窮子。遊諸聚落。經厯國邑。遂到其父所止之城。

此譬退大已後。備遭諸苦。深起厭患。欲求出離。以彼斷常邪慧。觀察五陰聚落。十八界國。十二人邑。處處求于正助衣食。由此苦境為機。感佛大悲。有得涅槃之義。故云遂到父所止城也。

  （卯）四其父憂念

父每念子。與子離別五十餘年。而未曾向人說如此事。但自思惟。心懷悔恨。自念老朽。多有財物。金銀珍寶。倉庫盈溢。無有子息。一旦終沒。財物散失。無所委付。是以慇懃每憶其子。復作是念。我若得子。委付財 物。坦然快樂。無復憂慮。

父每念子下。正念失子之苦。復作是念下。懸念得子為樂也。如來自昔至今。恒思諸子大機。故言每念。開鬼道出修羅。故言五十餘年。未曾說者。未曾向方便土中臣佐吏民說有此子機緣。（彼臣佐等。非全不知窮子機性。但約窮子說時未至。主伴相與覆實未宣。權從物機。故云不說。）又應世已來。自昔華嚴方等般若諸座。亦未曾彰灼向諸大士說此聲聞本是佛子也。心懷悔恨者。悔昔不勤教詔。致令無訓逃逝。恨子不惟恩義。疎我親他。以譬如來悔不殷勤令入內凡。遂使退失本解。恨其不能精進固志。疎我正法。親他六塵也。自念老朽者。化期將畢。大法未傳。如老朽而無子。問。法身所化諸菩薩等。悉堪補處。何遽此憂。答。法身所化。本無興廢。誰譚老朽。今明化身眷屬。則有二種。一者法身大士共相影響。迹雖弟子。本或是師。亦不約此自念老朽也。二者同居凡夫。初從化佛發道心者。名此為子。子繼父業。令〔胤-乚〕族不斷。若身子受記作華光佛。則一方佛種相續不斷。大乘家業遞相傳付。倘身子無可化機。則大乘法財。現無付囑。後來佛種安寄。老朽興歎。正為此也。有可度機。名為得子。與授佛記。名付財物。稱于本心。名為快樂。初父子相失譬竟。

  （寅）二父子相見譬。領上長者見火譬。及方便品中頌五濁也。然法譬並明父前見子。此中則明子前見父。葢就佛。則靈智先知。約生。則機成扣應。機應不前不後。不可思議。特前後互舉耳。文為二。初子見父。二父見子。

  （卯）今初

世尊。爾時窮子傭賃展轉。遇到父舍。住立門側。遙見其父。踞師子床。寶几承足。諸婆羅門剎利居士。皆恭敬圍繞。以真珠瓔珞。價直千萬莊嚴其身。吏民僮僕。手執白拂。侍立左右。覆以寶帳。垂諸華旛。香水灑地。散眾名華。羅列寶物。出內取與。有如是等種種嚴飾。威德特尊。窮子見父有大勢力。卽懷恐怖。悔來至此。竊作是念。此或是王。或是王等。非我傭力得物之處。不如往至貧里。肆力有地。衣食易得。若久住此。或見逼迫。強使我作。作是念已。疾走而去。

此文凡有四意。初見父之由。由於傭賃。二見父之處。處在門側。三見父之相。踞師子床乃至威德特尊。四生畏避。卽見父有大勢力悔來至此等也。初傭賃展轉者。由厭苦欣樂。推求理味。漸漸積習資 助出世善根。以此善根扣佛慈悲。故言遇到父舍也。父譬道後法身。舍譬無緣慈悲。大小二機。雙扣此舍。有大機故。故言遙見其父。有小機故。故言住立門側。若唯小無大。不應遙見尊特之身。父亦不應歡喜財物庫藏今有所付。若唯大無小。不應住立門側。亦不應言非我傭力得物之處也。第二意中言門側者。二觀為方便。如門二邊。圓中之機。當門正見。二乘偏真。譬以門側。但空三昧。偏真慧眼傍窺法身耳。扣召事遠。是故言遙也。第三意中言踞師子床者。圓報法身。安處第一義空法性之座。無復通別二惑八魔等畏也。寶几承足者。定慧為足。實諦為几。無生定慧。依真如境也。婆羅門名淨行。貴族高潔譬華嚴會中等覺位離垢菩薩也。剎利。王種。譬華嚴會中九地乃至初地諸大菩薩也。居士富而未貴。譬華嚴會中三十心菩薩也。真珠瓔珞。譬究竟戒。首楞定。一切種慧。法音陀羅尼四瓔珞也。價直千萬。譬四十地功德以嚴法身也。吏民僮僕者。若約異門明義。卽以民譬稟方便教斷通惑人。吏譬稟別教斷通惑人。若約同門明義。還譬方便波羅蜜也。內與實智同。外與機緣同。譬如 吏民。有內奉外役之義也。白拂。譬權智之用。右。譬入空智。用拂四住塵。左。譬入假智。用拂無知塵。此二為中道方便。故言侍立也。寶帳。譬真實慈悲。華。譬四攝。旛。譬神通。香水灑地。譬法水灑諸菩薩心地以淹惑塵。亦譬定水灑散心也。散眾名華。譬七淨華也。一者三聚淨戒。二者首楞大定。三者實慧。四者斷二諦疑。五者行于非道通達佛道。六者智德圓滿。了了見性。七者斷德成就。永盡無明。羅列寶物者。譬羅列諸地真實功德也。出內取與如前釋。威德特尊者。光明無邊。色像無邊。相海隨好。巍巍堂堂也。第四意中有大力勢者智大。名大力。神通大。名大勢。猶上文身手有力義也。恐怖者。小機劣弱。怯懼大道也。悔來至此者。佛本欲以大法擬之。應不稱機。但有退大之意也。竊作是念者。機中潛密冥有此意。非是顯對見勝應身也。葢父子相見。雖譬感應道交。不可思議。然約化事論之。則父先見子。是如來鑑機。道理如此。今云子先見父相及處等。並非已見。秪約機應。具述始末受化元由而已。此或是王或是王等者。波旬為王。徒輩為等。小機灰斷。無言說道。絕於色像。旣遙見勝應。非天 人所及。所說法相。迥異二乘。小智薄德。未曾見聞。便謂是魔。或魔徒輩也。且如略開三顯一之時。身子尚自狐疑。將非魔作佛。嬈亂我心耶。況復初成道時。設卽用大擬小。能不疑佛為魔。又法身是王。報身與法相稱。名為王等。大乘法報。非是小乘得益之處。故云非我傭力得物之處。譬小機不能受大化也。貧里。譬但空之理不含萬德。或譬四見之境。肆力有地。譬偏空稱于小智。或譬四見稱于世智。衣譬行行。食譬慧行。衣食易得。譬能得有餘涅槃無漏衣食。或譬能得世間味禪也。若久住此等者。行大乘道。經無量劫。故云久住。我本厭怖生死。若修大乘。必入生死。廣學萬行。故言逼迫。我本樂小。而今令我發大乘心。是為強使。捨大取小。故言疾走。

  （卯）二父見子

時富長者。於師子座。見子便識。心大歡喜。卽作是念。我財物庫藏。今有所付。我常思念此子。無由見之。而忽自來。甚適我願。我雖年朽。猶故貪惜。

此文亦有四意。初師子座。是見子之處。如來法身。居第一義空無畏之境。明照機也。二見子便識。知 是往昔結緣眾生也。三見子歡喜。佛恒伺子機。今機來稱慈。是故歡喜。此領譬喻中卽大驚怖。方便中起大悲心。前明拔苦。故言驚怖。今明與樂。故言歡喜也。因見子適願。昔見眾生退大之後。馳騁四方以求衣食。傭賃展轉常欲與財。無機不得。今日機來。稱大慈心。故言庫藏今有所付。眾生流轉生死。眾苦所逼。為大悲所痛。故言我常思念。雖欲救拔。無機叵濟。故云無由見之。今有可度之機。故云而忽自來。稱大悲心。故云甚適我願。一期化訖。故言年朽。（且約示從然燈受決。乃至兜率降神出家成道。卽是一期化事將畢也。）未見大機。法無委付。將來之徒。從誰得脫。為可度者。故言貪惜也。二父子相見譬竟。

  （寅）三追誘譬。領上捨几用車譬。及方便品中施方便化意也。文為二。初遣旁人追。二遣二人誘。

  （卯）今初

卽遣旁人。急追將還。爾時使者。疾走往捉。窮子驚愕。稱怨大喚。我不相犯。何為見捉。使者執之逾急。強牽將還。于時窮子自念無罪。而被囚執。此必定死。轉更惶怖。悶絕躄地。

此雙領勸誡兩門皆無機也。旁人者。智是能遣。教 是所遣。從佛出十二部經也。又臣佐等為旁人。如華嚴經中。法慧菩薩說十住。功德林菩薩說十行。金剛幢菩薩說十迴向。金剛藏菩薩說十地等也。急追將還者。用頓教法勸門擬宜也。疾走往捉者。大乘明義顯露正直。用此赴機。疾趣菩提。若以菩薩為旁人者。菩薩自有神力。又被佛加。亦能令彼疾入菩提也。窮子驚愕等。是譬勸門無機。旣現無機。縱昔曾發。廢久不憶。卒聞大教。乖心故驚。不識故愕。小乘以煩惱為怨。生死為苦。若勸煩惱卽菩提。則大喚稱怨枉。若聞生死卽涅槃。則大喚稱苦痛。我不干求大乘。何為用大捉我也。使者執之逾急強牽將還。譬大乘誡門擬宜。為說佈畏之事也。窮子自念無罪等。是譬誡門無機。罪者。譬慈悲也。眾生罪故。入生死獄。菩薩慈悲。入獄救之。二乘無此大慈大悲。故言無罪。令入生死。是被囚執也。無大方便而入生死。必當永失三乘慧命。故言此必定死。思此等事。故言轉更惶怖。小智不解大教。故言悶絕。溺無明地。故言躄地也。

父遙見之。而語使言。不須此人。勿強將來。以冷水灑面。令得醒悟。莫復與語。所以者何。父知其子志意下 劣。自知豪貴。為子所難。（故雖）審知是子。而以方便。不語他人云是我子。（於時）使者語之。我今放汝。隨意所趣。窮子歡喜。得未曾有。從地而起。往至貧里。以求衣食。

此雙領勸誡兩門息化。葢是探取佛意。佛雖勸門擬宜無機。意猶未息。更作誡門擬宜。事不獲已。然後息化也。文亦四意。初卽思惟息化。言父遙見者。小去大遠。故名遙也。語使言者。若約教為使。則智本說教。智知無機。智息故教息。若約人為使。則如淨名中攝汝身香。無令彼諸眾生而起惑著。又如普賢入此娑婆。促身令小等。皆其義也。勿強將來者。旣無大機。恐傷其善根也。冷水灑面者。知有小志。宜以灰斷理水灑彼向涅槃面。令得離煩悶。漸悟四諦也。莫復與語者。決定應息大乘教也。第二所以者何下。釋成息大化意。厭苦欣空。故志意下劣。悲智未發。故畏難豪貴。審知二萬億佛所曾發道心。實是佛子。為將護故。不語他人。卽從阿含乃至般若。未嘗彰言二乘作佛也。第三使者語之下。正明息于大化。我今放汝。卽是知大機弱。隨意所趣。卽是知小善強也。第四窮子歡喜下。卽是息化稱機。不為大教所逼。是故歡喜。逗之以小。可得醒 悟。故言從地而起。於但空理求正助道。或于四見求正助道。故言往至貧里以求衣食也。初遣旁人追竟。

  （卯）二遣二人誘為二。初齊教領。二取意領。

  （辰）初齊教領者。近領三車救子。遠領波羅柰施權也。又為四。初領擬宜三車。二領知子先心。三領歎三車。四領適願爭出火宅。

  （己）今初

爾時長者。將欲誘引其子而設方便。密遣二人。形色憔悴。無威德者。汝可詣彼。徐語窮子。此有作處。倍與汝直。窮子若許。將來使作。若言欲何所作。便可語之。雇汝除糞。我等二人。亦共汝作。

旣息大化。不容孤棄。擬設方便。故云將欲。四大弟子齊已分領。不涉菩薩。故云密遣二人。約法。卽四諦十二因緣。約理。卽有作真俗。約人。卽聲聞緣覺。而言密遣者。約教。則隱滿字為密。指半字為遣。約理。則隱實為密。指權為遣。約人。則內秘菩薩行為密。外現是聲聞為遣也。二乘教中。不修相好。但說苦無常無我不淨。故言形色憔悴。不具十力四無所畏。故言無威德者。以此小教而擬小機。故言汝可詣彼。小教明理迂隱。不同大乘直走往捉。故言 徐語窮子。見修兩道。是斷惑作處。故言此有作處。外道六行。但能伏惑。生上二界。今修諦緣。則能斷惑。出生死海。故言倍與汝直。窮子若許者。有機是許。則設教。無機是不許。不設教也。二乘唯欲除惑取證。不論淨佛國土成就眾生。故言雇汝除糞。我等二人亦共汝作者。約教。則二乘鈍根。憑教行行。方能修業。約理。則智諦相資。約人。則權人共實人修行也。

  （己）二領知子先心。三領歎三車

時二使人。卽求窮子。旣已得之。具陳上事。

審知有機。故言得之。卽領知子先心也。具陳上事。雇使共作。除苦集糞。與道滅直。卽領歎三車也。

  （己）四領適願爭出火宅

爾時窮子。先取其價。尋與除糞。其父見子。愍而怪之。

慕滅方肯修道。故云先取其價。尋與除糞。猶云先問其價也。取價是適願。除糞是爭出。愍者。愍其取小乘果。怪者。怪其不求佛道。初齊教領竟。

  （辰）二取意領者。領法身地久照方便。非至道樹。始知用小。早鑑眾生畏難尊特。親狎垢衣。故追領往前以成今解也。問。四大弟子。何因能知法身 久照。答。推近知遠。若至道樹。始知無有大機。不應兜率降神。正慧託胎。乃至現有煩惱納妃生子。三十四心。後身斷結。驗知脫相海微妙纓絡。著丈六麤弊垢衣。鑒機葢已久矣。文分為四。初領權智久欲擬宜。二領久知小法是其玩好。三領久知須歎三車。四領久知適願受行。

  （己）今初

又以他日。於〔總-糸+片〕牖中。遙見子身。

又者。鄭重辭也。將欲取意領法身地。知機施化之妙。重述佛意。故標章稱又也。他者。指法身也。二乘自謂權理為己。故以實理朢己而名他也。日者。時也。亦智也。依法身之時。用智照機。故言他日。前齊教領。領化身用事。故二乘稱為己日。今取意領。領法身用事。故二乘稱為他日。又就如來法身說者。實智照實為己。權智照方便為他。又自行權實為己。化他權實為他。又化他照實為己。化他照權為他。今正探領法身之時。用化他權智。照權機之若有若無。照權用之若可若否。故言他日也。〔總-糸+片〕牖者。在屋曰〔總-糸+片〕。在牆曰牖。旣非中門。明處又狹。譬權智照偏機也。遙者。小去大遠也。見者。擬欲接之也。子者。昔曾結緣也。此由子隔〔總-糸+片〕牖之外。非關長者偏視之非。

  （己）二領久知小法是其玩好

羸瘦憔悴。糞土塵坌。汙穢不淨。

修因智。力少故羸。修因福。力少故瘦。內怖無常故憔。外遭八苦故悴。四住為糞土。無知為塵坌。

  （己）三領久知須歎三車

卽脫瓔珞細輭上服嚴飾之具。更著麤弊垢膩之衣。塵土坌身。右手執持除糞之器。狀有所畏。

卽脫等者。譬應報身無量功德。所謂四十二地戒定慧陀羅尼纓絡。寂滅忍細輭上服。大小相海嚴飾之具。葢容服若盛。子則驚畏。二乘不宜見此相好。是故脫之。更著等者。現丈六形名麤。生忍法忍名弊。示有煩惱有為有漏。名塵土坌身也。右手。譬權用。除糞之器。譬治見思法門。自以此法斷結成佛。又用此以化人故名執持。示同怖畏生死。又示寒風馬麥等報。故名狀有所畏。

  （己）四領久知適願受行

語諸作人。汝得勤作。勿得懈息。以方便故。得近其子。後復告言。咄。男子。汝常此作。勿復餘去。當加放價。諸 有所須盆器米麵鹽醋之屬。莫自疑難。亦有老弊使人。須者相給。好自安意。我如汝父。勿復憂慮。所以者何。我年老大。而汝少壯。汝常作時。無有欺怠瞋恨怨言。都不見汝有此諸惡如餘作人。自今已後。如所生子。卽時長者更與作字。名之為兒。爾時窮子雖欣此遇。猶故自謂客作賤人。由是之故。於二十年中常令除糞。

此文具譬道品七科法門。以顯除糞之相。領上諸子心各勇銳互相推排競共馳走爭出火宅也。一者語諸作人句。譬說四念處法。是除糞之器。斷結之境。卽聞慧外凡位也。二者汝等勤作勿得懈怠。譬四正勤。能發煖位。煖是內凡。故云得近其子。三者後復告言等。譬四如意足。咄是驚覺之辭。令捨散入靜也。正勤屬智。如男子是陽性。如意足屬定。如女子是陰性。若但正勤策動。不得與真相應。故咄令修如意足也。念處正勤。動不專一。不名為常。四如意中。定不異緣。思惟則定。思惟則斷。定斷專一。故云汝常此作。不復紛動。故云勿復餘去。此是頂位也。如意觀中能發無漏。故云當加汝價。有漏無漏助道正道。皆從如意觀求。欲須卽得。故云諸 有所須莫自疑難。盆器譬四禪體含支林。米譬生空智麤。麵譬法空智細。（藏教中亦有法空。非大乘法空也。）此屬正道。鹽譬十六行觀中無常。醋譬于苦。此屬助道。如米麵難食。須鹽醋和之。譬正道難顯。須助道佐之也。亦有老弊使人者。譬如意觀。能發神通以代手足。但神通劣弱。故云老弊。又九想十想八背捨等助道法門。譬以使人。如意觀中。亦有此法。須此助于正道。卽成俱解脫人。故云須者相給也。四者好自安意。譬于五根。若得五根。則安固難壞。此忍位也。五者我如汝父等。譬于五力世第一位。似解鄰真。故云我如汝父乃至如所生子。所以者何下。釋成如父之意。佛居道終。已具智斷。故言老大。汝居道始。未有智斷。故言少壯。有信力故無欺。有精進力故無怠。有念力故無瞋。有定力故無恨。有慧力故無怨。言餘作人者。遠譬外道諸見求理。近譬四念處等四位。亦未免五過也。六者卽時更與作字名之為兒。譬七覺八正入見道位。世第一心無間證真。故云卽時。從此轉凡成聖。故云更與作字。阿含說五種佛子。謂四果及辟支佛。菩薩不斷結。子義未成。卽此義也。七者爾時窮子雖欣此遇下。譬 修道位七覺八正。以其不知堪任紹大。故云猶故自謂客作賤人。以其但稟權教修行盡苦。故云二十年中常令除糞。卽是見諦一無礙一解脫。思惟道九無礙九解脫也。三追誘譬竟。

  （寅）四領付家業譬。近領火宅中等賜大車。遠領方便中頌顯實也。文為二。初領家業。二付家業。

  （卯）初中二。初相體信。二命領業。

  （辰）今初

過是已後。心相體信。入出無難。然其所止。猶在本處。

此正譬方等彈訶時也。由其得涅槃價。事旣不虛。今為菩薩說大乘法。亦必不虛子信父也。佛知此等見思已斷。聞大不謗。無漏根利。能微生信。父信子也。由此見尊特身。聞大乘教。名之為入。復被訶折。猶見丈六說小乘法。名之為出。大小出入。雖無疑難。猶謂大乘是菩薩事。非已智分不肯迴心向大。故云所止猶在本處。

  （辰）二命領業又二。初命知家事。二受命領知。

  （己）今初

世尊。爾時長者有疾。自知將死不久。語窮子言。我今多有金銀珍寶。倉庫盈溢。其中多少。所應取與。汝悉知之。我心如是。當體此意。所以者何。今我與汝。便為 不異。宜加用心。無令漏失。

此正譬般若轉教時也。將死不久者。有機則應。為生。機盡應謝。為死。今化機將畢。應謝非久也。金譬中理。銀譬真理。理則非多。約種種門。亦得言多。例如空非十八。約破十八法。名十八空也。勸學中。明一切法門。皆是珍寶。倉譬定門。卽百八三昧。庫譬慧門。卽十八空境。定慧倉庫。包藏一切禪定智慧無所缺少。內充外溢。故云盈溢。其中多少者。譬般若廣略二門。菩薩行般若。應知廣略相。略則為少。廣則為多。自行為取。化他為與。大品中云。汝當為菩薩說。故云汝悉知之。我心如是者。佛以般若為心。當體此意者。誡令同我體法空也。今我與汝便為不異者有三義。一是加被令說。故與佛說不異。二以諸法皆如。故得不異。所謂善吉如。如來如。一如無二如。三就今日。始悟父子天性。本來不異。而二乘人。向自謂被加異耳。（如般若云。豈二乘人。敢有所說。有所說者。皆是佛力。由機未轉。且言被加。）宜加用心無令漏失者。有二義。一是約教。為菩薩說。不可漏失。二是約理。此卽汝物。不可漏失也。

  （己）二受命領知

爾時窮子卽受教敕。領知眾物金銀珍寶。及諸庫藏而無希取一餐之意。然其所止故在本處。下劣之心。亦未能捨。

無希取者。如善吉雖說般若。自謂我無其分也。止本處者。猶保小乘果證也。未捨下劣心者。雖復恥小。未卽迴心向大也。問。二乘至般若時。密得別益。何云無希取意。答。領知無量差別法門。故名別益。無心希取。故名密得。若肯希取。卽是顯得。何名密得耶。初領家業譬。領上免難歡喜意竟。

  （卯）二付家業譬為二。初正付家業。二得付歡喜。

  （辰）初正付家業領上索車及等賜大車二意也。

復經少時。父知子意。漸以通泰。成就大志。自鄙先心。臨欲終時。而命其子。幷會親族。國王大臣。剎利居士。皆悉已集。卽自宣言。諸君當知。此是我子。我之所生。於某城中。捨我逃走。〔伶-亻+立〕竮辛苦五十餘年。其本字某。我名某甲。昔在本城。懷憂推覓。忽於此間。遇會得之。此實我子。我實其父。今我所有一切財物。皆是子有。先所出內。是子所知。

復經少時。譬般若後。正說無量義經之時。旣聞本從一法。生無量法。必思無量諸法。理應還入一法。 如此思時。漸以通泰。故得大乘機發。乃至今經發言三請。名為自鄙先心。此領索車意也。臨欲終時者。如後文云。如來不久將入涅槃。正指法華時也。命其子者。二萬億佛所受化之人。大機旣熟。十方雲集也。幷會二字。貫于下文。言親族者。十方法身菩薩影響眾也。言國王者。一切漸頓諸經。當機益物。部部不同。名之為國。皆言第一。卽各稱王。今經會通諸經。故名幷會國王也。等覺菩薩為大臣。十地菩薩為剎利。三十心菩薩為居士。諸君當知下。是正結會父子。實從我學。故云此是我子。從我得解。故云我之所生。於某城中者。此經西國文多。或可說昔名字國土。例如大通智勝因緣。今文簡略。但言某某也。背大乘法。遁入生死。故言捨我逃走。備經六趣。故云五十餘年。法身地中。常覓可化之機。故云昔在本城。懷憂推覓。始于今日感應道交。故云忽於此間遇會得之也。今我所有下。是正付與家業。一切財物。卽大乘萬行萬德。先所出內。卽追指廣略般若共不共法。先已領知。今但付與。所以法華但論開示悟入佛之知見。不復廣說一切行相。此領等賜大車意也。

  （卯）二得付歡喜。領上得車歡喜意也

世尊。是時窮子聞父此言。卽大歡喜。得未曾有。而作是念。我本無心有所希求。今此寶藏自然而至。

譬三藏中。本心不求。方等中雖恥小。自謂朢絕故不求。般若中雖領知。自謂非己分故不求。如此不求而今自得也。然此歡喜之由。有遠有近。若不先教傭作。與一日之價。豈得心相體信。委業付財。譬由三藏斷結。方堪並聞大集。受折淨名。轉教般若。而致今日開顯授記耳。故傭作取價。卽是遠由。體信委知。卽是近由。又前誘引譬中。共有二意。一齊教領始自道樹。終訖出宅。二取意探領。始自法身。終訖思盡。今于領付譬中。亦有二意。一探領慈悲四味調熟。二終領付財究竟一味。遠近始終。合論五味。何者。卽遣旁人。旁人所說。譬華嚴圓頓。此教最初。旁人譬牛。所說譬乳。故云從佛出十二部經。卽初味也。若以此擬二乘人。則無機不受。迷悶躄地。全生如乳也。次明密遣二人說除糞法。此譬鹿苑說三。於小卽信。革凡成聖。如轉乳為酪。故云從十二部出修多羅。卽第二味也。次明心相體信出入無難。譬說方等淨名諸經。揚大折小。二乘聞大 不謗。折小不退。良以三藏斷結。取一日價。故得恣其褒貶。倘未斷結。則不堪聞揚大。如前不受勸門。亦不堪聞折小。如前不受誡門。而今不謗不退者。心相體信故也。旣親證小。故信大不虛。得涅槃價。故體折不瞋。雖非己事。而不疑謗。此心淳熟。如從酪出生酥。故云從修多羅出方等經。第三味也。次長者自知將死不久下。譬般若會中。使其領教。為大菩薩說摩訶般若。旣領知眾物。貫統法門。心明口辯彌益慕樂。但恨住小。非是己物。脫更開許。豈不樂哉。於是心漸通泰。成就大志。如從生酥。出於熟酥。故云從方等出摩訶般若。第四味也。次臨欲終時而命其子。譬般若之後。判天性。定父子。會三歸一。付財與記。說法華教。開佛知見。示真實相。菩薩疑除。聲聞作佛。悉以如來滅度而滅度之。如從熟酥出于醍醐。故云從摩訶般若出大涅槃。第五味也。四大弟子深得佛意。探領一化五味之教。始終次第。其文出此。（此為最鈍聲聞。須經五味。若稍利者。四三二味。卽得入實。故此別五時教。止約一類根性所聞。不可執別而難通也。又華嚴如日照高山。阿含如日照幽谷。照幽谷時。未嘗不照高山。說阿含時。何得不說華嚴。方等般若。例此可知。今人僅讀四教儀一書。不知廣習台宗。寧知如來大機大用。）初立譬竟。

  （子）二法合甚略。譬中已委。故不更論。貴在得意。不俟費辭也。文為四。初合父子相失。二合父子相見。三合追誘。四合領付家業。

  （丑）今初

世尊。大富長者。則是如來。我等皆似佛子。

似有二義。一取大機為子。昔未逃逝。旣非真位。猶居外凡。故名似也。二取小機為子。子旣逃父。貶之言似。卽以似字而合相失。

  （丑）二合父子相見

如來常說我等為子。

但合長者見子便識。卽得子見父父見子二文八義。

  （丑）三合追誘二。初合旁人追。二合二人誘。

  （寅）今初

世尊。我等以三苦故。於生死中受諸熱惱。迷惑無知。樂著小法。

三苦。謂壞苦。行苦。苦苦也。受諸熱惱。卽五濁障重。迷惑無知。卽不受勸誡。樂著小法。卽但有小志。不堪大化也。

  （寅）二合二人誘又二。初合齊教領。二合取意領。

  （卯）今初

今日世尊。令我等思惟蠲除諸法戲論之糞。我等於中勤加精進。稱至涅槃一日之價。旣得此已。心大歡喜。自以為足。便自謂言。於佛法中勤精進故。所得宏多。

令我等思惟等。是合具陳上事。勤加精進。是合尋與除糞。得至涅槃等。是合先取其價也。

  （卯）二合取意領

然世尊先知我等心著弊欲。樂於小法。便見縱捨。不為分別汝等當有如來知見寶藏之分。

上言又以他日遙見子身。今云先知。上言羸瘦憔悴。今云心著弊欲等。上言卽脫瓔珞。今言不為分別等。三合追誘竟。

  （丑）四合領付家業二。初合領家業。二合付家業。

  （寅）今初

世尊以方便力說如來智慧。我等從佛得涅槃一日之價。以為大得。於此大乘。無有志求。我等又因如來智慧。為諸菩薩開示演說。而自於此無有志願。所以者何。佛知我等心樂小法。以方便力隨我等說。而我等不知真是佛子。

以方便力說如來智慧。合上心相體信出入無難 也。於此大乘無有志求。合上所止猶在本處也。又因如來智慧為諸菩薩開示演說。合上受命領知也。而自於此無有志願。合上無希取也。所以者何下。釋出無希取意。佛方便力。以實相法共二乘說。我等不識不共之意也。

  （寅）二合付家業又二。初合付業。二合歡喜。

  （卯）今初

今我等方知世尊於佛智慧無所恡惜。所以者何。我等昔來真是佛子。而但樂小法。（所以如來萬不得已。權施小法。）若我等有樂大之心。佛則為我說大乘法。於此經中。唯說一乘。而昔於菩薩前毀訾聲聞樂小法者。（意欲我等捨偽取真）然佛實以大乘教化。

  （卯）二合歡喜

是故我等說本無心有所希求。今法王大寶自然而至。如佛子所應得者。皆已得之。

中根領解。二白佛自陳中。初長文竟。

妙法蓮華經台宗會義卷二之二

妙法蓮華經台宗會義卷二之餘

古吳後學蕅益智旭述

  （壬）中根領解白佛自陳中。二重頌二。初頌法說。二頌譬說。

  （癸）今初

爾時摩訶迦葉。欲重宣此義而說偈言。我等今日。聞佛音教。歡喜踴躍。得未曾有。佛說聲聞。當得作佛。無上寶聚。不求自得。

  （癸）二頌譬說二。初頌立譬。二頌法合。

  （子）初中四。初頌父子相失。二頌父子相見。三頌追誘。四頌領付家業。

  （丑）初又四。初頌子背父去。二頌求 子中止。三超頌其父憂念。四追頌遇到父城。

  （寅）今初

譬如童子。幼稚無識。捨父逃逝。遠到他土。周流諸國。五十餘年。

周流諸國。譬輪迴三界。五十餘年。譬備經六趣也。

  （寅）二頌求子中止

其父憂念。四方推求。求之旣疲。頓止一城。造立舍宅。五欲自娛。其家巨富。多諸金銀。硨磲碼瑙。真珠琉璃。象馬牛羊。輦輿車乘。田業僮僕。人民眾多。出入息利。乃徧他國。商估賈人。無處不有。千萬億眾。圍繞恭敬。常為王者。之所愛念。群臣豪族。皆共宗重。以諸緣故。往來者眾。豪富如是。有大力勢。

四方推求。譬觀四生覓可度之機也。頓止一城。譬有餘國方便淨涅槃也。起慈悲舍。立性空宅。受用勝妙五塵。稱性法樂。良由佛居方便。是卽實報。亦卽寂光故也。王譬法身及自受用身。今是勝應。故為王所愛念也。群臣豪族。譬法身大士。往來者眾。譬諸土菩薩來往聽法。

  （寅）三超頌其父憂念

而年朽邁。益憂念子。夙夜惟念。死時將至。癡子捨我。 五十餘年。庫藏諸物。當如之何。

  （寅）四追頌遇到父城

爾時窮子。求索衣食。從邑至邑。從國至國。或有所得。或無所得。饑餓羸瘦。體生瘡癬。漸次經歷。到父住城。

歷十二處。及十八界。以求正道助道。故云從邑至邑。從國至國也。約有漏善。則或有所得。約無漏善。則或無所得。無大乘法食為饑餓。無大力用為羸。無大功德為瘦。迷於諦理而起見思。為體生瘡癬。初頌父子相失竟。

  （丑）二頌父子相見二。初頌子見父。二頌父見子。

  （寅）今初

傭賃展轉。遂至父舍。爾時長者。於其門內。施大寶帳。處師子座。眷屬圍繞。諸人侍衛。或有計算。金銀寶物。出內財產。注記券疏。窮子見父。豪貴尊嚴。謂是國王。若國王等。驚怖自怪。何故至此。覆自念言。我若久住。或見逼迫。強驅使作。思惟是已。馳走而去。借問貧里。欲往傭作。

初二句。頌見父之由。次十句。頌見父之相。上明見父之處。在於門側。今言長者於其門內。卽兼得處也。菩薩行願。多明事數。故云計算。以廣顯略為注。 授決為記。四宏誓為券。修行為疏。次窮子見父下十四句。頌生畏避。可知。

  （寅）二頌父見子。但頌見子處及見卽識。不頌歡喜適願。

長者是時。在師子座。遙見其子。默而識之。

二頌父子相見竟。

  （丑）三頌追誘二。初頌旁人追。二頌二人誘。

  （寅）今初

卽勅使者。追捉將來。窮子驚喚。迷悶躃地。是人執我。必當見殺。何用衣食。使我至此。長者知子。愚癡狹劣。不信我言。不信是父。

  （寅）二頌二人誘二。初頌雇作。卽齊教領。二頌教作。卽取意領。

  （卯）今初

卽以方便。更遣餘人。眇目矬陋。無威德者。汝可語之。云當相雇。除諸糞穢。倍與汝價。窮子聞之。歡喜隨來。為除糞穢。淨諸房舍。

眇目。譬偏空小智。矬者豎短。譬不窮實相之源。陋者橫狹。譬不具萬善之飾。非四無所畏。故無威。非常樂我淨。故無德。淨諸房舍者。淨六根房五陰舍也。

  （卯）二頌教作

長者於牖。常見其子。念子愚劣。樂為鄙事。於是長者。著弊垢衣。執除糞器。往到子所。方便附近。語令勤作。旣益汝價。 幷塗足油。飲食充足。薦席厚暖。如是苦言。汝當勤作。又以輭語。若如吾子。

初二句。頌權智久欲擬宜。次二句。頌久知小法是其玩好。次四句。頌久知須歎三車。次十句。頌久知適願受行也。語字。頌四念處。令勤作三字。頌四正勤。旣益汝價六句。頌四如意足。塗足油者。油能除風。譬禪定。復能履水。譬神通。飲食。卽米麵鹽醋。薦席厚暖。譬觀練熏修諸禪。如是苦言汝當勤作。結前咄男子汝常此作等也。又以輭語若如我子。卽頌好自安意以下五根五力七覺八正等文。三頌追誘竟。

  （丑）四頌領付家業二。初頌領業。二頌付業。

  （寅）今初

長者有智。漸令入出。經二十年。執作家事。示其金銀。真珠玻瓈。諸物出入。皆使令知。猶處門外。止宿草菴。自念貧事。我無此物。

初二句頌心相體信。次六句。頌受命領知。後四句。 頌無希取也。經二十年者。教菩薩斷界外見思。與前二十年除糞不同。

  （寅）二頌付業二。初頌正付業。二頌得付歡喜。

  （卯）今初

父知子心。漸已曠大。欲與財物。卽聚親族。國王大臣。剎利居士。於此大眾。說是我子。捨我他行。經五十歲。自見子來。已二十年。昔於某城。而失是子。周行求索。遂來至此。凡我所有。舍宅人民。悉以付之。恣其所用。

二十年者。或約二乘自行。卽除糞二十年也。或除糞之後。方名為子。則以轉教執作名二十年。或約二乘之名為二十年。

  （卯）二頌得付歡喜

子念昔貧。志意下劣。今於父所。大獲珍寶。幷及舍宅。一切財物。甚大歡喜。得未曾有。

初頌立譬竟。

  （子）二頌法合三。初頌合相失相見。二頌合追誘。三頌合領付家業。

  （丑）今初

佛亦如是。如我樂小。

我樂小故。與父相失。佛知我故。與子相見也。

  （丑）二頌合追誘

未曾說言。汝等作佛。而說我等。得諸無漏。成就小乘。聲聞弟子。

初二句。頌合追。次四句。頌合誘也。

  （丑）三頌合領付家業二。初頌合領家業。二頌合付家業。

  （寅）初中二。初頌合受命領知。二頌合心無希取。

  （卯）今初

佛勅我等。說最上道。修習此者。當得成佛。我承佛教。為大菩薩。以諸因緣。種種譬喻。若干言辭。說無上道。諸佛子等。從我聞法。日夜思惟。精勤修習。是時諸佛。卽授其記。汝於來世。當得作佛。一切諸佛。秘藏之法。但為菩薩。演其實事。而不為我。說斯真要。

合中具合體信委業。今但頌合委業也。最上道。卽摩訶般若。

  （卯）二頌合心無希取。此文則廣。又為三。初牒譬總明無希取。二釋無希取意。三結無希取。

  （辰）今初

如彼窮子。得近其父。雖知諸物。心不希取。我等雖說。佛法寶藏。自無志願。亦復如是。

  （辰）二釋無希取意。

我等內滅。自謂為足。唯了此事。更無餘事。我等若聞。 淨佛國土。教化眾生。都無欣樂。所以者何。一切諸法。皆悉空寂。無生無滅。無大無小。無漏無為。如是思惟。不生喜樂。我等長夜。於佛智慧。無貪無著。無復志願。而自於法。謂是究竟。我等長夜。修習空法。得脫三界。苦惱之患。住最後身。有餘涅槃。佛所教化。得道不虛。則為已得。報佛之恩。

初一偈。由具小斷。故不希大斷。次一偈。由具小智。故不欣大智。次二偈。釋成小斷。次偈半。釋成小智。次偈半。重釋小斷。後一偈。重釋小智也。

  （辰）三結無希取

我等雖為。諸佛子等。說菩薩法。以求佛道。而於是法。永無願樂。導師見捨。觀我心故。初不勸進。說有實利。

由我無願樂。故導師見捨。乃由觀我心。非是恡大法也。初頌合領業竟。

  （寅）二頌合付家業二。初頌合付業。二頌合歡喜。

  （卯）今初先六句牒譬。後六句正合。

如富長者。知子志劣。以方便力。柔伏其心。然後乃付。一切財物。佛亦如是。現希有事。知樂小者。以方便力。調伏其心。乃教大智。

  （卯）二頌合歡喜。

我等今日。得未曾有。非先所望。而今自得。如彼窮子。得無量寶。世尊我今。得道得果。於無漏法。得清淨眼。我等長夜。持佛淨戒。始於今日。得其果報。法王法中。久修梵行。今得無漏。無上大果。我等今者。真是聲聞。以佛道聲。令一切聞。我等今者。真阿羅漢。於諸世間。天人魔梵。普於其中。應受供養。

得道者。得實相道。得果者。分得無上菩提大乘習果。無漏法者。中道不漏二邊。得清淨眼者。分得佛眼。此明開佛知見也。淨戒成真實緣因。故得妙報。梵行成真實了因。故得妙果。所知所見。卽正因理性法身德也。真是聲聞真阿羅漢者。圓初住位。一分真一切分真。卽是分證十界三德。但就本位開顯。故云聲聞阿羅漢也。初長文重頌正陳得解竟。

  （辛）次十三偈。歎佛恩深。

世尊大恩。以希有事。憐愍教化。利益我等。無量億劫。誰能報者。手足供給。頭頂禮敬。一切供養。皆不能報。若以頂戴。兩肩荷負。於恆沙劫。盡心恭敬。又以美膳。無量寶衣。及諸臥具。種種湯藥。牛頭栴檀。及諸珍寶。以起塔廟。寶衣布地。如斯等事。以用供養。於恆沙劫。亦不能報。諸佛希有。無量無邊。不可思議。大神通力。 無漏無為。諸法之王。能為下劣。忍於斯事。取相凡夫。隨宜為說。諸佛於法。得最自在。知諸眾生。種種欲樂。及其志力。隨所堪任。以無量喻。而為說法。隨諸眾生。宿世善根。又知成熟。未成熟者。種種籌量。分別知已。於一乘道。隨宜說三。

世尊大恩者。一佛始建慈悲。拔六道苦。與四聖樂。普十法界。入四宏中。此如來室恩。二如來行菩薩道。示教利喜。曾教我大乘。雖復中忘。智願不失。葢如來室清涼溫煖。大慈與樂恩。三眾生遭苦。視父而已。佛伺其宜。如犢逐母。備行六度。以利眾生。葢如來室遮寒障熱。大悲拔苦恩。四佛成道已。應受寂滅無為之樂。而隱其神德。用貧所樂法。五戒十善。冷水灑面。令得醒悟。葢是佛衣遮貪欲熱恩。五示老比丘像。方便附近。與一日價。葢是佛衣除見寒愛熱恩。六過是已後。心相體信。彈訶貶斥。令恥小慕大。葢是佛衣遮醜陋恩。七命領家業。金銀庫藏。皆悉令知。葢是佛衣與我莊嚴恩。八會親族。定父子。付以家業。無上寶聚。不求自得。葢如來座恩。九十。旣坐座已。身意泰然。快得安隱。以佛道聲。令一切聞。普於天人。應受供養。葢如來座。令我具足 自行化他恩。兩肩荷負等所不能報。此之謂也。牛頭栴檀者。華嚴經云。出離垢山。若用塗身。火不能燒。此中十恩。室三。衣四。座三。當知室得衣故。有覆育之恩。室有座故。成與拔之用。座假衣室。令自他行成。衣假座室。令初後理顯。是故三義合成大恩。正論荷恩難報。不得直以亡報釋之。二譬說周中。第二明中根領解竟。

妙法蓮華經台宗會義卷二之餘

妙法蓮華經台宗會義卷三之一

釋信解品竟。次釋藥草喻品。

藥草喻品第五

此中具山川雲雨。獨以藥草標名者。土地是能生。雲雨是能潤。草木是所生所潤。所生所潤。通皆有用。（若從如來所述義邊。則盡大地無不是藥。）而藥草用強。（若從迦葉等能領義邊。則正是中草。）譬有漏諸善。悉能除惡。而無漏為最。今無漏眾中四大弟子。以譬領佛譬。深會聖心。佛讚善哉。甚為希有。述其得解以喻其人。故稱藥草喻品。（世界悉檀。）夫藥草叢育日久。一蒙雲雨。扶蔬暐曄。芽莖豐蔚於外。力用充潤於內。譬諸無漏。住最後身有餘涅槃。更不願求佛道。今得聞經。自乘佛乘。兼以運 人。以佛道聲。令一切聞。內外自他具勝力用。故稱藥草喻品。（為人悉檀。）夫藥草者。能治四大。補養五臟。還年駐色。（世藥三品。下治四大。中益五臟。上可還年駐色。俱非藥王。譬昔除四住病。養五分身。還真理年。駐變易色。）今蒙雲雨。忽成藥王。餌之徧治眾病。變體成仙。譬諸無漏聞經。破無明惑。開佛知見。我等今日。真是佛子。無上寶聚。不求自得。故稱藥草喻品。（破惑合徧治譬。卽對治悉檀。開佛知見合成仙譬。卽第一義悉檀。）約教者。三草是藏教。小樹是通教。大樹是別教。地雨是圓教。昔未開顯。則權實迥異。今旣開顯。則三草二木。同是一地所生。一雨所潤。根莖枝葉。四微何殊。應具歷五味以顯獨妙。本迹者。本住智地。曾施雲雨。迹為草木。引彼增長。觀心如玄文利益妙後說。

  （己）譬說週四大段中。第三如來述成為二。初略述成。二廣述成。

  （庚）初中二。初雙述善哉。二領所不及。

  （辛）今初

爾時世尊。告摩訶迦葉及諸大弟子。善哉善哉。迦葉善說如來真實功德。誠如所言。

迦葉居僧之首。故別告之。信解具列四人。雖空生居首。然自陳之唱。屬在迦葉。故今別告。又言及諸大弟子。信知得悟不但四人也。一善哉。述其法譬 倆處領實。一善哉。述其法譬兩處領權。又華嚴之擬宜。領實也。三藏之誘引。領權也。方等之體信。般若之轉教。俱領權實也。法華之付財。開權卽實也。辭致曲巧。故言善說。皆是佛法。故言真實功德。印定不謬。故云誠如所言。

  （辛）二領所不及

如來復有無量無邊阿僧祇功德。汝等若於無量億劫。說不能盡。

云何不及。謂退。進。橫。豎。亦橫亦豎。非橫非豎。皆不及也。所以者何。大雲普覆。徧荷清涼。大雨俱霑。無不蒙澤。咸令世間。皆得知見未曾有法。那忽齊教。止領二乘得益。不道人天小草。是為退所不及。菩薩名上草。亦名小樹大樹。敷榮鬱茂。自他饒益。而復不領。是為進所不及。又十法界同成佛法界。那忽止領二乘。餘八法界都不涉言。是為橫所不及。又七方便從淺至深。皆入真實。那忽止領二乘。餘五方便都不在言。是為豎所不及。又三世利益。徧于十方十界。未曾暫廢。都不涉言。是為亦橫亦豎領所不及。又山川谿谷等。總言一地。一地能生。未嘗揀擇。草木種子。皆依于地。更無餘依。一云靉靆。 無處不密。一雨一味。不隔枯榮。普潤旣同。普得增長。如來平等。不可思議。實不先頓後漸。初三末一。如龍興雲。普雨一切。不從身心降。除熱得清涼。是為五乘七方便。十方三世。平等廣大。甚深博遠。不可思議。無有差別。是為非橫非豎。領所不及。不及之言。非都頓奪。特以初心望後心。未窮極地。故云不盡耳。（因緣）又旣悟初阿。亦具後茶功德。但齊教之領。未暇進領橫豎周徧耳。（約教）又權行大士。宜應如此也。（本迹）觀心者。退進橫豎亦橫亦豎。無差而差也。非橫非豎。差卽無差也。觀心卽空。則差卽無差。觀心卽假。則無差卽差。觀心卽中。則非差非無差。雙照差與無差。（今人僅讀一本四教儀。輒執別五時而判教。止是竊取迦葉領解餘涎。寧知如來三輪不思議化若此。）初略述成竟。

  （庚）二廣述成二。初長文。二重頌。

  （辛）初中二。初正明權實不可思議。二結歎述成。葢旣廣明三草二木差無差等。皆是迦葉領所不及。仍接引之。故結歎云。汝等甚為希有。能知如來隨宜說法。能信能受。良以退進橫豎等。雖領不及。而舉其大意。不出權實故也。

  （壬）初中三。初法說。二立譬。三法合。

  （癸）初又二。初明權實教不可思議。 二明權實智不可思議。

  （子）今初

迦葉當知。如來是諸法之王。若有所說。皆不虛也。於一切法。以智方便而演說之。其所說法。皆悉到於一切智地。

此正總示以領所不及也。若據窮子之譬。則必先擬以大。後接以小。體信之後。方可領知。領知之後。方可付業。自是鈍根聲聞。具歷五味受益之一途耳。豈知如來是大法王。得大自在。一音演說。隨類各解。三草二木。受益不虛。以智方便而演說法。則何權不施。寧止施三。所說皆到一切智地。則何實不顯。寧止二乘。故不可思議也。言一切智地者。究竟非二。故稱一。其性廣博。故稱切。寂而常照。故稱智。無住之本立一切法。故稱地也。

  （子）二明權實智不可思議。

如來觀知一切諸法之所歸趣。亦知一切眾生深心所行。通達無礙。又於諸法究盡明了。示諸眾生一切智慧。

此明權實諸教。所以皆悉不虛。不可思議者。正由如來權實之智不可思議故也。觀知一切諸法之所歸趣者。契權實理也。識淺深藥也。亦知一切眾生深心所行通達無礙者。契十界機也。識標本病也。一切諸法。各有遠趣近趣。言近趣者。戒善等趣人天。念處道品等趣涅槃。三祇六度趣三藏佛果。體觀無生趣三乘共實相。次第三觀趣別教果頭妙覺。言遠趣者。舉手低頭。皆緣因善性。隨聞一句。皆了因慧性。無不究竟趣於圓極佛果。夫一切諸法。卽十界法也。深心所行。卽十界機也。今云知所歸趣通達無礙。則差卽無差。卽權而實矣。究盡明了。是實相理也。一切智慧。是圓極智也。今云又於諸法。示諸眾生。則無差卽差。卽實而權矣。無差而差。奚止能誘窮子。差而無差。奚止局於次第五味。故不可思議也。初法說竟。

  （癸）二立譬二。初明無差而差。譬卽實而權。二明差而無差。譬卽權而實。

  （子）初中二。初約能生所生明無差而差。二約能潤所潤明無差而差。

  （丑）今初

迦葉。譬如三千大千世界山川谿谷土地。所生卉木叢林及諸藥草。種類若干。名色各異。

三千大千山川谿谷土地。舉能生無差也。卉木叢林藥草。舉所生差別也。三千大千。譬眾生世間。眾 生無別法。依於五陰和合而立其名。三千大千亦無別法。依於山川谿谷土地而立其名。山譬色陰。顯而可見。川譬受陰。水流盈涸。谿譬想陰。屈曲晦明。谷譬行陰。幽隱難見。土地譬識陰。通為所依。如此五陰。皆為一切習因習果所依。猶彼山川谿谷土地。皆為一切草木種子根莖枝葉所依也。卉者。草之總名。木者。樹之總名。眾草為叢。眾樹為林。治病力用勝者。稱之為藥。今云藥草。且舉二乘無漏善也。五乘七方便等因果不同。故云種類若干。各有稱謂為名。各有體相為色。以要言之。十界因果諸法。不離假名五陰。十萬八千有毒無毒藥品。不離大千土地。又三千大千。可譬正因理性。通為一切所依。山川谿谷土地。可譬眾生果報五陰色心。卉木叢林。可譬眾生十界習因。此三法不相離。習因依報陰。報陰不出法性。如卉木依山川土地。山川土地依世界。此卽性德三因。法性卽正因法身德。果報卽緣因解脫德。習因卽了因般若德。若以正因望十界緣了。則無差而差。種類若干。名色各異。若以緣了望理性正因。則差而無差。同歸一地。如此權實之境。不可思議。頓扣於佛。那獨約二乘 自類領耶。

  （丑）二約能潤所潤明無差而差。

密雲彌布。遍覆三千大千世界。一時等澍。其澤普洽。卉木叢林及諸藥草。小根小莖小枝小葉。中根中莖中枝中葉。大根大莖大枝大葉。諸樹大小隨上中下。各有所受。一雲所雨。稱其種性而得生長。華果敷實。

密雲遍覆等澍普洽。舉能潤無差也。根莖枝葉小中大等各有所受。稱其種性。舉所潤差別也。雲有形色。譬如來身密。彌布遍覆。譬普現一切群生之前。又大慈等蔭。卽譬意密。下文雲雷聲遠震。卽譬口密也。一時等澍。譬八音四辯宣注法雨。其澤普洽。譬祕密不定二種化儀。念念之中。十界各得權實諸益。非同迦葉所領次第五味。僅僅先擬後引。先施後廢而已。根譬信。莖譬戒。枝譬定。葉譬慧。小譬人天信戒定慧。中譬二乘信戒定慧。大譬菩薩信戒定慧。諸樹大小。卽通別二種菩薩。於中又各論上中下。舉凡萬有不同之機。咸於一時各有所受。止一身雲。一音演說。能使小不過分。大不減少。稱其習報兩因種性而得生長。使彼習果華敷。報果果實。如此權實之教。不可思議。普應群機。那獨 約五味次第領耶。初明無差而差。譬卽實而權竟。

  （子）二明差而無差。譬卽權而實。

雖一地所生。一雨所潤。而諸草木。各有差別。

若據文義。似是結成無差而差。若論譬意。則前譬無差而差已竟。今意正顯三草二木。各有差別。而地與雨。無差別也。一地所生者。譬道前心地所生。終因道後智地。（此道前後。名有通別。道後定在果後。道前通至凡夫。故方便品中。亦以等覺已前為道前。此中須以博地凡夫無戒善者為道前。以五乘為道中。所以道前道後真如之理。等皆是地。地體無別。然皆能生。故知眾生道前心地。奚嘗不有能生性耶。而不能生不能成者。必假道後極果智地令生令成。發心已後。究竟已前。皆假智地而成熟之。）一雨所潤者。譬一音所宣一乘法門。開發道中五乘善根。終是一音平等之教。而諸草木各有差別者。譬五乘善根蒙佛法雨。隨分增長。而不自知五種之因。皆依一佛性。亦不自知五乘之教。皆是一大乘。亦不自知同歸佛慧。唯有如來能知也。二立譬竟。

  （癸）三法合二。初合無差而差。二合差而無差。

  （子）初中二。初正合。二提譬帖合 。

  （丑）初又三。初先合能潤。二追合能生所生。三複合能潤所潤。

  （寅）今初

迦葉當知。如來亦復如是。出現於世。如大雲起。以大 音聲。普遍世界天人阿修羅。如彼大雲。遍覆三千大千國土。於大眾中而唱是言。我是如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。未度者令度。未解者令解。未安者令安。未涅槃者令得涅槃。今世後世。如實知之。我是一切知者。一切見者。知道者。開道者。說道者。汝等天人阿修羅眾。皆應到此。為聽法故。

此正合密雲彌布遍覆。兼合頌中雷聲遠震之譬。以顯如來三密也。出現於世。卽應身出世。是身密也。如大雲起。舉譬帖合身密也。以大音聲普徧世界天人阿修羅。卽是口密。頌中所謂雷聲遠震也。身口二密。皆由大慈所熏。所以應不失時。藥必應病。卽兼顯意密也。世界。總舉三千大千六道四生。意含十法界也。天人阿修羅。別舉三善道。能稟聲教之益。意譬三乘根性三十子也。如彼大雲徧覆等。舉譬帖合口密也。於大眾中而唱是言等。重明大音普徧。略唱六種法門。集眾聽法。猶如雷聲遠震也。一如來等。是十號法門。二未度等。是四宏法門。未度苦者。令得度苦。未解集者。令得解集。未安道者。令得安住道諦。未證滅諦涅槃者。令得證於 涅槃。在因名為僧那僧涅。此云宏誓。至果名為大慈大悲。悲拔苦集。慈與道滅也。此四旣依四諦。四諦有生滅無生無量無作之不同。發心尅果。亦各有異。今自行唯圓。化他用四。雖徧用四。四皆歸圓。若不歸圓。則非出世本意。若不用四。不能普徧收機也。三今世後世如實知之。是三達法門。通達三世無有障礙。四我是一切知者。卽一心三智法門。五一切見者。卽具足五眼法門。六知道者等。卽三不護法門。知道。謂意業隨智慧行。開道。謂身業隨智慧行。說道。謂口業隨智慧行也。問。此一段文。舊用合注雨譬。今何不同。荅。下文隨其所堪而為說法。正合注雨。此旣結明勸物聽受。況有大聲普唱之言。故知合雷聲也。

  （寅）二追合能生所生

爾時無數千萬億種眾生。來至佛所而聽法。

眾生二字卽合三千大千世界假名。兼得山川谿谷土地五陰。以假名實法。不相離故。無數千萬億種。卽合卉木叢林及諸藥草。通而言之。不出十法界機。別而言之。卽取五乘七方便。乃能受潤也。

  （寅）三復合能潤所潤又二。初合能潤。二合所潤。

  （卯）今初

如來於時。觀是眾生諸根利鈍。精進懈怠。隨其所堪。而為說法。

此正合一時等澍譬也。然大雲雨之於如來說法。僅為片喻。何以故。雲雨是眾生共業所感。卽是眾生識所變相。非情數攝。但屬無覆無記。所以不能觀根逗機。而於諸物或損或益。如來不爾。有大誓願。有大慈悲。有大智慧。雖亦由於眾生增上共業感佛出世。雖亦各於眾生識上。自變佛相。而本質境。是無漏善。全法報體所起應用。故能以妙觀察智。觀是眾生諸根利鈍精進懈怠。隨以成所作智。隨其所堪而為說法。仍卽大圓鏡智之所普持。平等性智之所印照也。於時者。眾生來至佛所聽法之時也。諸根利鈍者。不能受道為鈍。能受道者為利。又不能秉戒者為鈍。能秉戒者為利。不能修定者鈍。能修定者利。不能斷惑者鈍。能斷惑出三界者利。析觀斷惑者鈍。體觀斷惑者利。保證真空者鈍。出假化物者利。二觀為方便者鈍。直觀中道者利。傳傳不同。又五乘七方便人。各論利鈍也。精進懈怠亦爾。隨其所堪者。稱會機宜。無增減之失也。 此則始從華嚴。終至般若。一一時中。祕密不定。一音說法。隨類各解。神力不共。不可思議。但令得益。不令墮苦。故為一時等澍。卽一時中。各具五味偏圓。徧逗眾生根性。乃至法華會中。五千退席。移置他方。雖一座席。名為顯露決定。若望十方不妨仍稱祕密。佛三密化。但同雲雨之普洽。而不同雲雨之無記。為若此也。若據迦葉所領次第五時。何名一時等澍。

  （卯）二合所潤

種種無量。皆令歡喜。快得善利。是諸眾生。聞是法已。現世安隱。後生善處。以道受樂。亦得聞法。旣聞法己。離諸障礙。於諸法中。任力所能。漸得入道。

此具明聞法三世種熟脫益。種種無量乃至現世安隱。合其澤普洽譬也。後生善處乃至亦得聞法。合稱其種性而得生長譬也。旣聞法已乃至漸令入道。合華果敷實譬也。皆令歡喜。是世界益。安隱生善。是為人益。離諸障礙。是對治益。漸得入道。是第一義益。且約今初聞法而種善根者。次世熟後世脫。或過去已種。則今熟次脫。或過去已熟。則今聞卽脫。事非一概。又四悉檀益。該括權實。一一四 悉。頓漸不同。若欲具說。浩然無涯。麤示大綱。俾知如來說法。益徧未來而已。又種種皆令歡喜。卽稱其種性而得生長也。快得善利。具有四教權實善利。卽今世之華敷果實也。現世安隱。結上歡喜善利現在四益也。後生善處以道受樂。報因感報果也。亦得聞法。習因感習果也。所受道樂。必有權實。於權實道。復論淺深。所聞之法。亦復如是。卽次世中辨四益也。旣聞法已。離諸障礙。所離亦有淺深不同。總是報因感於報果。任力所能。漸得入道。所入亦有權實不同。總是習因感於習果。卽是第三後世之中辨四益也。所被之機。橫該十界。所受之益。豎徹四教。如華嚴般若等。立令地獄得益。餘可知也。初正合竟。

  （丑）二提譬帖合

如彼大雲。雨於一切卉木叢林及諸藥草。如其種性。具足蒙潤。各得生長。

大雲及雨為能潤。合如來三密及聲教也。一切二字。合假名眾生也。卉木叢林藥草。合五乘七方便也。種性。合諸根利鈍懈怠精進也。具足蒙潤。合皆令歡喜快得善利也。各得生長。合現世安隱後生 善處等也。初合無差而差竟。

  （子）二合差而無差二。初正合。二結釋。

  （丑）初中二。初合一地所生一雨所潤。二合草木各有差別。

  （寅）今初

如來說法。一相一味。所謂解脫相。離相。滅相。究竟至於一切種智。

一相者。眾生心性。同一真如為相。合一地也。一味者。一乘之法。同詮一理。合一雨也。所謂下。雙釋一相一味也。解脫相者。業卽解脫。本無二邊業縛相也。離相者。惑卽般若。本離通別二惑相也。滅相者。苦卽法身。二種生死本寂滅也。眾生心性。卽是性德解脫相離相滅相。卽一而三。卽三而一之相。如來一音。說此卽一而三卽三而一之法。則為卽一味而三味卽三味而一味之教。眾生秉教修行。則以性德三相一相為所觀境。仗佛三味一味之教為增上緣。起於中道三相一相之行。究竟得成三相一相一切種智之果也。夫佛於一實相法。方便開為三五七九等相。於一味教。分別說為兼但對帶等味。眾生秉教修行。各獲果證。誰能知者。唯佛能知究竟終歸一相一味耳。

  （寅）二合草木各有差別三。初正合眾生如草木。故不自知。二明唯有如來能知。故與大雲同而不同。三舉譬帖合眾生不知。

  （卯）今初

其有眾生。聞如來法。若持讀誦。如說修行。所得功德。不自覺知。

其有眾生者。總舉不知之人。合三草二木也。法。卽一音一味之法。若持讀誦如說修行。正明不知。何以故。持說不同。修行各異。人天作戒善之解。三乘作諦緣度解。解旣不同。卽是差別也。所得功德不自覺知者。不知佛是一味無差別教。但於七種權功德中。各得一種。各作一解。旣不知其究竟歸實。亦不知其所得是權。卽是權實俱迷。名為不自覺知也。

  （卯）二明惟有如來能知。故與大雲同而不同。

所以者何。唯有如來。知此眾生種相體性。念何事。思何事。修何事。云何念。云何思。云何修。以何法念。以何法思。以何法修。以何法。得何法。眾生住於種種之地。唯有如來如實見之。明了無礙。

如來能知者。卽是一切種智知也。如實見之者。卽是佛眼見也。明了無礙者。卽是徹始徹終。徹內徹 外。咸洞悉也。若約能知能見。唯有佛智佛眼。若約所知所見。則減數略舉十境。合為四意。一一無不差卽無差。無差卽差也。四意者。一約四法。二約三法。三約二法。四約一法。一約四法者。種相體性也。種有二義。若就相對論種。則三道是三德種。故淨名云。一切煩惱之儔。為如來種。（由煩惱道。卽有般若種也。）又云。五無間皆解脫相。（由不善業。卽有善法解脫種也。）又云。一切眾生卽涅槃相。不可復滅。（生死苦道。卽法身種也。）若就類論種。則一切低頭舉手。悉是解脫種。一切世智及三乘解心。卽般若種。凡有心者皆當作佛。卽法身種。如此諸種差別。惟佛能知。一切種秪一種。卽無差別。亦惟佛能知。差卽無差。無差卽差。亦惟佛能知。相者。據外。體者。主質。性者。據內。具如十界十如中釋。若論差別。卽十法界相。惟佛能知。若論無差別。卽一佛界相。亦惟佛能知。差卽無差。無差卽差。亦惟佛能知。體性例然。二約三法者。聞思修三慧也。仍有三重。一云念何事思何事修何事者。三慧所取境也。教下所詮種相體性。隨教則有思修不同。對界為境。多少增減。觀體巧拙。隨義應知。為差無差。以權對實。二云云何念云何思云何修者。三慧之當 體也。此體卽是能聞能思能修。亦有差無差等。例前可知。三云以何法念以何法思以何法修者。三慧之因緣也。由聞法故。方取於境。故以聞法而為因緣。如此三乘三慧。昔謂境體因緣有異。卽是差別。若入圓妙三慧。卽無差別。此有差別。惟佛能知。此無差別。亦惟佛能知。又差卽無差。無差卽差。亦惟佛能知。三約二法者。因果也。以何法為因。得何法之果。五乘之因。各得其果。卽是差別。惟佛能知。眾生如佛如。一如無二如。惟是一因一果。卽無差別。亦惟佛能知。又差卽無差。無差卽差。亦惟佛能知。四約一法者。眾生住於種種諸地也。卽是七方便人。住於七位。此卽差別。惟佛能知。如實見之。惟是一地。卽無差別。亦惟佛能知。又差卽無差。無差卽差。亦惟佛能知。故云明了無礙也。此中四意。攝盡諸法。種相體性。為三慧所取。所取四法。不出因果。因果之體。體惟實性也。

  （卯）三舉譬帖合眾生不知

如彼卉木叢林諸藥草等。而不自知上中下性。

未開顯時。七方便人皆同卉木。但能受潤增長。不能自知。旣開顯後。方知三草二木若根若莖若枝 若葉若華若果。一一無非地之四微。則能全悟眾生性德理地。而為諸佛究竟一切智地。從此智地。興大悲雲。注權實雨。化化無盡。如來所以說法華經。欲人悟此性修秘要而已。初正合竟。

  （丑）二結釋又二。初結成差卽無差。二釋出不卽說意。

  （寅）今初

如來知是一相一味之法。所謂解脫相。離相。滅相。究竟涅槃常寂滅相。終歸於空。

一相一味等。已如前釋為眾生故。分別說此一相一味解脫離滅之法。卽是一中無量。究竟涅槃常寂滅相終歸於空。卽是無量中一。所以結成畢竟無差別也。言究竟涅槃者。不同二乘有餘無餘二涅槃也。言常寂滅相者。非以斷縛名為解脫。法本無縛。今亦無脫。非以捨合名為離相。法本無合。今亦無離。非以生盡名為滅相。法本無生。今亦無滅。所謂諸法從本來。常自寂滅相。不同二乘之三相也。終歸於空者。歸於中道第一義空。非是二乘灰斷之空也。勤勤再釋。簡實異權。佛之大慈。殷切甚矣。

  （寅）二釋出不卽說意。

佛知是已。觀眾生心欲而將護之。是故不卽為說一切種智。

如來旣知始末皆一。何不一切時中但說一實。故今釋云。觀眾生心欲而將養護持之。恐其誹謗。不卽說也。初正明權實不可思議竟。

  （辛）二結歎述成。

汝等迦葉。甚為希有。能知如來隨宜說法。能信能受。所以者何。諸佛世尊隨宜說法。難解難知。

前明如來無量功德。汝等若於無量億劫說不能盡。如大雲雨。不可思議若此。恐人疑四弟子齊教領解。何必是實。故佛稱述。雖未及究竟佛地。而具領五時權實。開佛知見。分證佛果。亦誠不虛。兼欲引發下根。令同得悟也。先歎希有者。凡夫有反覆聞能得益。菩薩是己事。解不為奇。今以無為正位。而能捨證入實。故甚希有。能知隨宜說法。述其能領開三。能信能受。述其能領顯一也。所以者何下。釋成希有可知。又前云汝等說不能盡。今云汝等甚為希有者。前約佛恩普被。猶如雲雨。靡不覆潤。佛恩普載。猶如大地。靡不生成。豈直但為一方一機而已。故云說不能盡也。今以佛恩雖普。眾生日 用不自覺知。如三草二木。根植於地。稟潤於雨。而不能知。汝等能知始終十恩。甚為希有。未度令度等。述其知佛四宏誓恩甚為希有。現世安隱後生善處以道受樂。述其知大慈與樂恩甚為希有。離諸障礙漸得入道。述其知大悲拔苦恩甚為希有。輪王釋梵是小藥草述其知勸善除煩惱恩甚為希有。知無漏法能得涅槃及緣覺證是中藥草。述其知除寒熱見愛恩甚為希有。上草小樹。是為恥小慕大。述其知遮醜陋恩甚為希有。大樹。是述其知莊嚴恩甚為希有。最實事一地一雨。述其知付財坐座。身心財法自在安樂恩甚為希有。佛述其差別歎者。歎十恩文盡。述其無差別歎者。卽是一大恩也。廣述成中初長文竟。

  （辛）二重頌三。初頌法說。二頌立譬。三頌法合。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。

破有法王。出現世間。隨眾生欲。種種說法。如來尊重。智慧深遠。久默斯要。不務速說。有智若聞。則能信解。無智疑悔。則為永失。是故迦葉。隨力為說。以種種緣。令得正見。

破有法王者。因果不亡。名之為有。凡夫以見思為因。分段生死為果。二乘以塵沙為因。方便變易為果。菩薩以無明為因。自性變易為果。唯有諸佛。五住因亡。二死果喪。乃於諸法得大自在也。出現世間。卽是為利眾生。故凡權實諸教。皆使受者得益不虛。隨眾生欲二句。頌權智說權教也。如來尊重四句。頌實智說實教也。有智若聞四句。釋不速說實之由也。是故迦葉四句。顯先權後實之巧也。以種種緣。卽先施權。令得正見。卽後顯實。惟此一實。名為正見。故涅槃中。迦葉童子領解云。自此以前。我等皆名邪見人也。

  （壬）二頌立譬二。初無差而差。二頌差而無差。

  （癸）初中二。初超頌能潤無差。二追頌能生所生受潤差別。

  （子）今初

迦葉當知。譬如大雲。起於世間。遍覆一切。慧雲含潤。電光晃曜。雷聲遠震。令眾悅豫。日光揜蔽。地上清涼。靉靆垂布。如可承攬。其雨普等。四方俱下。流澍無量。率土充洽。

雲譬應身。應身隨智慧行。故言慧雲。能具十二部法。故言含潤。電光晃曜。譬身放大光。雷聲遠震。譬 口宣四辯。日光揜蔽。譬九十五種邪光不現。地上清涼。譬九十八種惱熱得除。靉靆垂布如可承攬。譬應身相好威儀。似同三有。有心往取。實不可得也。其雨普等四方俱下。譬八音四辯普應群機。流澍無量。譬一一時中咸具五時八教。率土充洽。譬凡有心者皆蒙利潤。一一時中。各得藏通別圓頓漸祕密不定五味之益也。

  （子）二追頌能生所生受潤差別

山川險谷。幽邃所生。卉木藥草。大小諸樹。百穀苗稼。甘蔗葡萄。雨之所潤。無不豐足。乾地普洽。藥木並茂。其雲所出。一味之水。草木叢林。隨分受潤。一切諸樹。上中下等。稱其大小。各得生長。根莖枝葉。華果光色。一雨所及。皆得鮮澤。

山川險谷。略頌能生也。幽邃。譬眾生久遠所植習因。隱在果報色心內也。百穀。譬十善互嚴。十善為百。甘蔗質一。可譬禪定所緣境一。葡萄形多。可譬智慧所破惑多。乾地普洽。譬未信者令信。餘如文。初頌無差而差竟。

  （癸）二頌差而無差

如其體相。性分大小。所潤是一。而各滋茂。

初二句。頌所生所潤。第三句。正頌能潤無差。略不頌能生。卽以所生兼之。第四句。頌差別不自知也。二頌立譬竟。

  （壬）三頌法合二。初頌合無差而差。二頌合差而無差。

  （癸）初中三。初頌合能潤。二頌合能生所生。三頌複合能潤所潤。

  （子）今初

佛亦如是。出現於世。譬如大雲。普覆一切。旣出於世。為諸眾生。分別演說。諸法之實。大聖世尊。於諸天人。一切眾中。而宣是言。我為如來。兩足之尊。出於世間。猶如大雲。充潤一切。枯槁眾生。皆令離苦。得安隱樂。世間之樂。及涅槃樂。諸天人眾。一心善聽。皆應到此。覲無上尊。我為世尊。無能及者。安隱眾生。故現於世。為大眾說。甘露淨法。其法一味。解脫涅槃。以一妙音。演暢斯義。常為大乘。而作因緣。

旣出於世等三偈。略頌十號。充潤一切等六句。略頌四宏。不頌餘四法門也。諸天人眾下四偈。頌勸聽受。其法一味者。七種方便。無不皆歸一乘。差而無差也。常為大乘而作因緣者。旣作因緣。必用方便。卽無差而差也。

  （子）二頌合能生所生

我觀一切。普皆平等。無有彼此。愛憎之心。我無貪著。亦無限礙。恆為一切。平等說法。如為一人。眾多亦然。常演說法。曾無他事。去來坐立。終不疲厭。充足世間。如雨普潤。

上文法合能生所生。則云無數千萬億種眾生來至佛所而聽法。今頌則明佛觀一切普皆平等也。佛機為此。餘機為彼。佛平等說。不於佛機者愛。餘機者憎。譬如雨注。不擇溪谷也。佛事為自。魔事為他。應後為去。應初為來。入實為坐。出權為立。餘如文。

  （子）三頌複合能潤所潤二。初頌合能潤。二頌合所潤。

  （丑）今初

貴賤上下。持戒毀戒。威儀具足。及不具足。正見邪見。利根鈍根。等雨法雨。而無懈倦。

此頌如來於時觀是眾生諸根利鈍精進懈怠。隨其所堪而為說法也。貴賤上下。約位。持戒毀戒。約行。利根鈍根。約習。須約五乘七方便展轉說之。

  （丑）二頌合所潤又二。初頌歡喜善利現世安隱。合普洽譬。二頌後生善處乃至漸得入道。合生長敷實譬。

  （寅）今初

一切眾生。聞我法者。隨力所受。住於諸地。或處人天。轉輪聖王。釋梵諸王。是小藥草。知無漏法。能得涅槃。起六神通。及得三明。獨處山林。常行禪定。得緣覺證。是中藥草。求世尊處。我當作佛。行精進定。是上藥草。又諸佛子。專心佛道。常行慈悲。自知作佛。決定無疑。是名小樹。安住神通。轉不退輪。度無量億。百千眾生。如是菩薩。是名大樹。佛平等說。如一味雨。隨眾生性。所受不同。如彼草木。所稟各異。佛以此喻。方便開示。種種言辭。演說一法。於佛智慧。如海一滴。

初一偈。總明受潤。次七偈。別明受潤。後三偈。結明能潤不可思議也。人天諸王俱未斷惑。故合為小草。二乘俱有斷證。故合為中草。事六度菩薩志求作佛。發心已勝二乘。故獨為上草。通教菩薩已斷通惑。誓扶餘習而化眾生。故名小樹。別教菩薩自行化他。福慧高廣。故名大樹。又可義約三教菩薩。各作小中大三樹。六度約三僧祇。通教約七八九地。別教約三十心也。於佛智慧如海一滴者。能潤如海。所潤如一滴也。一滴功德。已於無量億劫說不能盡矣。

  （寅）二頌後生善處乃至漸得入道。合生長敷實譬。

我雨法雨。充滿世間。一味之法。隨力修行。如彼叢林。藥草諸樹。隨其大小。漸增茂好。諸佛之法。常以一味。令諸世間。普得具足。漸次修行。皆得道果。聲聞緣覺。處於山林。住最後身。聞法得果。是名藥草。各得增長。若諸菩薩。智慧堅固。了達三界。求最上乘。是名小樹。而得增長。復有住禪。得神通力。聞諸法空。心大歡喜。放無數光。度諸眾生。是名大樹。而得增長。

初二偈。總頌增長。次六偈半。別頌增長也。就別頌中。諸佛之法等六句。是明人天增長。次聲聞下六句。是明二乘增長。住最後身有二義。一者二乘若不值佛。未必是最後身。由見佛故。成最後身。卽是增長義也。二者二乘已住有餘涅槃。名最後身。今得聞大乘法。得大乘果。乃是增長義也。次若諸菩薩下六句。是明通教增長。體法智利。故名堅固。斷三界惑。故名了達。次復有住禪下二偈。是明別教增長。禪及神通。是入假力。聞諸法空心大歡喜。謂聞中道第一義空。能隨順觀察也。略不頌六度增長者。六度是權中之權。有教無人。又未斷惑。可攝入人天也。初頌合無差而差竟。

  （癸）二頌合差而無差。長文廣。今頌略也。

如是迦葉。佛所說法。譬如大雲。以一味雨。潤於人華。各得成實。迦葉當知。以諸因緣。種種譬喻。開示佛道。是我方便。諸佛亦然。今為汝等。說最實事。諸聲聞眾。皆非滅度。汝等所行。是菩薩道。漸漸修學。悉當成佛。

前六句。舉譬帖合無差而差差卽無差。一味雨。無差也。潤於人華。指七善因華。而差也。各得成實。究竟同歸地之四微。差卽無差也。次三偈半。結成權實不二。以諸因緣種種譬喻。卽實而權也。開示佛道。卽權而實也。今為汝等說最實事者。乃開顯之實。不同華嚴方等般若中對權之實。卽教一也。聲聞皆非滅度。卽人一也。汝等所行是菩薩道。卽行一也。漸漸修學悉當成佛。佛所知見。卽理一也。譬說周中。第三如來述成竟。

釋藥草喻品竟。次釋授記品。

授記品第六

梵音和伽羅。此云授記。亦云受記。受決。受莂。授是與義。受是得義。記是記事。決是決定。莂是了莂。諸經或破受記。如淨名云。為從如生得受記。為從如滅得受記。如無生滅。則知無記。思益云。願不聞記名。大品云。受記是戲論。今經云何。荅。若見有記。記 人。此見須破。若菩薩誓記。此記須與（此通途荅）。又世諦故記。第一義故無（四教並論二諦。何得以真難俗。）。又四悉適時故記。如下說（四教各論四悉）。今經有五。若通途記。如法師品初。若別與記。如三周後（一通別）。若正因記。如常不輕。若緣因記。如法師品十種供養。若了因記。如授三根人。正因記則廣。緣了記則狹（二三因）。或遲記。或速記（三遲速。遲如聲聞。速如龍女。）。或佛記。如此文。或菩薩記。如常不輕。雖無劫國之定。亦得是記（四師弟）。復有懸記。如化城品未來弟子是（五現未）。首楞嚴三昧經明四種記。今經具之。未發心與記。如常不輕品。發心現前無生。三周記是也。四悉者。原夫諸佛。本為大事因緣出世。令諸眾生開示悟入佛之知見。今大事已顯。佛已說竟。眾生已入。暢佛本懷。眾生願滿。法應與記。如父遇子。豈不付財。又行人無量世行願。願在今佛。文云。其本願如此。故獲斯記。此兩緣。是世界悉檀故記（初約機應相對。第二單約物機。）。又二乘聞經。改小入大。圓因已足。因必招果。故如來與記。又時眾咸知。發願為生身法身內外眷屬。或願但生彼土。饒益眾生。此兩是為人悉檀故記（一己生己善。二能生他善。）。又授二乘記。破欲退大入小菩薩。何者。若定有二乘。可退 為小。今無二乘。何所可退（一破欲退為小之惡）。又破欲發二乘心者。彼證已捨。我何為取。（二破欲發小心之惡）。又破末改小者。則便改小（三正破小惡）。又將證小者。卽不取證（四破將欲證小之惡）。此四是對治悉檀故記。又無生現前。必由實解。開佛知見不謬。故與受記。又一切眾生。但正無緣。今小乘聞經信解。緣正具足。開佛知見。故與受記。此兩是第一義悉檀故記。此四記。攝一切諸受記盡也。中根人聞法譬二周開三顯一。具足領解。如來述成。雖自知作佛。而時事未審。若蒙佛誠言。授其當果。劫國決定。近遠了莂。則大歡喜。今從佛授與。得名。故言授記品。又通論。則記十界事。皆名授記。今但記作佛。又四教佛。皆有授記。今唯在圓。又法身應身二記。今且在應。本迹。則諸大弟子久已得記。今迹示初受。以引實行觀心者。能觀心性卽空假中。卽為諸佛授記。亦能授一切記。如常不輕。

  （己）譬說周中。第四與受決為二。初正授中根記。二許為下根宿世說。

  （庚）初中二。初授大迦葉記。二授三人記。

  （辛）初又二。初長文。二重頌。

  （壬）長文為六。初行因（至）六國淨。

  （癸）今初

爾時世尊說是偈已。告諸大眾。唱如是言。我此弟子摩訶迦葉。於未來世。當得奉覲三百萬億諸佛世尊。供養恭敬尊重讚歎。廣宣諸佛無量大法。

按世尊入滅。迦葉卽白大眾。如來舍利。非我等事。我等事者。宜應結集法藏。勿令正法速滅。此廣宣大法之明證也。傳佛心印而為西土初祖。苦心若此。又覲爾所諸佛。方示成佛。今人甫得小小光影。便欲訶佛罵祖。哀哉哀哉。

  （癸）二得果

於最後身。得成為佛。名曰光明如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

因中身常圓滿紫金光聚。果號光明如來。又傳持大法普照一切。故號光明也。

  （癸）三劫國名。

國名光德。劫名大莊嚴。

  （癸）四壽命。

佛壽十二小劫。

  （癸）五正像久近。

正法住世二十小劫。像法亦住二十小劫。

  （癸）六國淨。

國界嚴飾。無諸穢惡瓦礫荊棘便利不淨。其土平正。無有高下坑坎堆阜。琉璃為地。寶樹行列。黃金為繩。以界道側。散諸寶華。周徧清淨。其國菩薩。無量千億。諸聲聞眾。亦復無數。無有魔事。雖有魔及魔民。皆護佛法。

因中深心護持正法。故感國淨無魔事也。餘悉如文。初長文竟。

  （壬）二重頌五。初頌行因得果（至）五總結。

  （癸）今初

爾時世尊。欲重宣此義而說偈言。

告諸比丘。我以佛眼。見是迦葉。於未來世。過無數劫。當得作佛。而於來世。供養奉覲。三百萬億。諸佛世尊。為佛智慧。淨修梵行。供養最上。二足尊已。修習一切。無上之慧。於最後身。得成為佛。

  （癸）二頌國淨。

其土清淨。琉璃為地。多諸寶樹。行列道側。金繩界道。見者歡喜。常出好香。散眾名華。種種奇妙。以為莊嚴。其地平正。無有丘坑。諸菩薩眾。不可稱計。其心調柔。逮大神通。奉持諸佛。大乘經典。諸聲聞眾。無漏後身。法王之子。亦不可計。乃以天眼。不能數知。

  （癸）三頌佛壽。

其佛當壽。十二小劫。

  （癸）四頌正像。

正法住世。二十小劫。像法亦住。二十小劫。

  （癸）五總結。略不頌劫國名。

光明世尊。其事如是。

初授大迦葉記竟。

  （辛）二授三人記二。初請記。二與記。

  （壬）初中四。初正請。二立譬。三法合。四結請。

  （癸）今初

爾時大目犍連。須菩提。摩訶迦旃延等。皆悉悚慄。一心合掌。瞻仰尊顏。目不暫捨。卽共同聲而說偈言。

大雄猛世尊。諸釋之法王。哀愍我等故。而賜佛音聲。

悚慄者。改小入大。不啻脫皮換骨。真有一番天旋地轉境界。

  （癸）二立譬

若知我深心。見為授記者。如以甘露灑。除熱得清涼。如從饑國來。忽遇大王膳。心猶懷疑懼。未敢卽便食。若復得王教。然後乃敢食。

  （癸）三法合當

我等亦如是。每惟小乘過。不知當云何。得佛無上慧。雖聞佛音聲。言我等作佛。心尚懷憂懼。如未敢便食。 若蒙佛授記。爾乃快安樂。

  （癸）四結請

大雄猛世尊。常欲安世間。願賜我等記。如饑須教食。

初請記竟

  （壬）二與記三。初記須菩提。二記迦旃延。三記目犍連。

  （癸）初中二。初長文。二重頌。

  （子）長文五。初行因（至）五正像。

  （丑）今初

爾時世尊。知諸大弟子心之所念。告諸比丘。是須菩提。於當來世。奉覲三百萬億那由他佛。供養恭敬尊重讚歎。常修梵行。具菩薩道。

  （丑）二得果

於最後身。得成為佛。號曰名相如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

今名空生。果稱名相者。名相本空。空則具足一切名相。不同示迹石室觀空。但悟偏理也。

  （丑）三劫國莊嚴。

劫名有寶。國名寶生。其土平正。玻瓈為地。寶樹莊嚴。無諸丘坑沙礫荊棘便利之穢。寶華覆地。周徧清淨。其土人民。皆處寶臺。珍妙樓閣。聲聞弟子。無量無邊。算數譬喻所不能知。諸菩薩眾。無數千萬億那由他。

  （丑）四壽命

佛壽十二小劫。

  （丑）五正像

正法住世二十小劫。像法亦住二十小劫。其佛常處虛空為眾說法。度脫無量菩薩及聲聞眾。

常處虛空。表中道第一義空也。長文竟。

  （子）二重頌五。初誡聽。二頌行因得果（至）五頌正像。

  （丑）今初

爾時世尊。欲重宣此義而說偈言。

諸比丘眾。今告汝等。皆當一心。聽我所說。

  （丑）二頌行因得果

我大弟子。須菩提者。當得作佛。號曰名相。當供無數。萬億諸佛。隨佛所行。漸具大道。最後身得。三十二相。端正姝妙。猶如寶山。

  （丑）三頌國淨

其佛國土。嚴淨第一。眾生見者。無不愛樂。佛於其中。度無量眾。其佛法中。多諸菩薩。皆悉利根。轉不退輪。彼國常以。菩薩莊嚴。諸聲聞眾。不可稱數。皆得三明。具六神通。住八解脫。有大威德。其佛說法。現於無量。神通變化。不可思議。諸天人民。數如恆沙。皆共合掌。 聽受佛語。

  （丑）四頌壽命

其佛當壽十二小劫。

  （丑）五頌正像

正法住世。二十小劫。像法亦住。二十小劫。

初記須菩提竟。

  （癸）二記迦旃延二。初長文。二重頌。

  （子）長文五。初行因（至）五正像。

  （丑）今初

爾時世尊。復告諸比丘眾。我今語汝。是大迦旃延。於當來世。以諸供具。供養奉事八千億佛。恭敬尊重。諸佛滅後。各起塔廟。高於由旬。縱廣正等五百由旬。以金銀琉璃硨磲碼瑙真珠玫瑰七寶合成。眾華瓔珞。塗香。末香。燒香。繒葢幢幡。供養塔廟。過是已後。當復供養二萬億佛。亦復如是。供養是諸佛已。具菩薩道。

  （丑）二得果

當得作佛。號曰閰浮那提金光如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

  （丑）三國凈

其土平正。玻瓈為地。寶樹莊嚴。黃金為繩。以界道側。妙華覆地。周徧清淨見者歡喜。無四惡道。地獄。餓鬼。 畜生。阿修羅道。多有天人。諸聲聞眾及諸菩薩。無量萬億莊嚴其國。

  （丑）四壽命

佛壽十二小劫。

  （丑）五正像

正法住世二十小劫。像法亦住二十小劫。

長文竟。

  （子）二重頌四。初誡聽（至）四頌國淨。

  （丑）今初

爾時世尊。欲重宣此義而說偈言。

諸比丘眾。皆一心聽。如我所說。真實無異。

  （丑）二頌行因

是迦旃延。當以種種。妙好供具。供養諸佛。諸佛滅後。起七寶塔。亦以華香。供養舍利。

  （丑）三頌得果

其最後身。得佛智慧。成等正覺。

  （丑）四頌國。淨略不頌壽命正像也。

國土清淨。度脫無量。萬億眾生。皆為十方。之所供養。佛之光明。無能勝者。其佛號曰。閻浮金光。菩薩聲聞。斷一切有。無量無數。莊嚴其國。

二記迦旃延竟。

  （癸） 三記目犍連二。初長文。二重頌。

  （子）初中五。初行因（至）五正像。

  （丑）今初

爾時世尊。復告大眾。我今語汝。是大目犍連。當以種種供具。供養八千諸佛。恭敬尊重。諸佛滅後。各起塔廟。高千由旬。縱廣正等五百由旬。以金銀琉璃硨磲碼瑙真珠玫瑰七寶合成。眾華瓔珞。塗香。末香。燒香。繒葢幢幡。以用供養。過是已後。當復供養二百萬億諸佛。亦復如是。

  （丑）二得果

當得成佛。號曰多摩羅跋旃檀香如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

  （丑）三劫國

劫名喜滿。國名意樂。其土平正。玻瓈為地。寶樹莊嚴。散真珠華。周徧清淨。見者歡喜。多諸天人。菩薩聲聞。其數無量。

  （丑）四壽命

佛壽二十四小劫。

  （丑）五正像

正法住世四十小劫。像法亦住四十小劫。

長文竟。

  （子）二重頌五。初頌行因（至）五頌正像。

  （丑）今初

爾時世尊。欲重宣此義而說偈言。

我此弟子。大目犍連。捨是身已。得見八千。二百萬億。諸佛世尊。為佛道故。供養恭敬。於諸佛所。常修梵行。於無量劫。奉持佛法。諸佛滅後。起七寶塔。長表金剎。華香伎樂。而以供養。諸佛塔廟。

剎者。具云剎摩。此翻土田。以柱表剎。示所居處也。

  （丑）二頌得果兼國名

漸漸具足。菩薩道已。於意樂國。而得作佛。號多摩羅。旃檀之香。

  （丑）三頌壽命

其佛壽命。二十四劫。

  （丑）四頌國淨

常為天人。演說佛道。聲聞無量。如恆河沙。三明六通。有大威德。菩薩無數。志固精進。於佛智慧。皆不退轉。

  （丑）五頌正像

佛滅度後。正法當住。四十小劫。像法亦爾。

初正授中根記竟。

  （庚）二許為下根宿世說

我諸弟子。威德具足。其數五百。皆當授記。於未來世。咸得成佛。我及汝等。宿世因緣。吾今當說。汝等善聽。

下根之人。已聞法譬二周。復見上中受記。恐其猶疑不了。深生愧恥。故先六句。許其總記。次四句。許說宿緣。所以引進之也。第二譬說周竟。

妙法蓮華經台宗會義卷三之一

妙法蓮華經台宗會義卷三之二

古吳後學蕅益智旭述

     釋授記品竟。次釋化城喻品。

化城喻品第七

化者。神力所為也。以神力故。無而倏有。名之為化。防非禦敵。稱之為城。譬二乘涅槃。（城）權智所為也。（化）以權智力。無而說有。用教為化。防思禦見。名為涅槃。蘇息引入。（三藏蘇息。二酥引。法華入。）實未究竟。（化）而言滅度。（城）權假施設。故言化城。喻如前釋。此因緣釋也。（若從機說。無而倏見。見已生喜。卽世界益。得入蘇息。卽為人益。防非禦敵。卽對治益。而言滅度。第一 義益。若從應說。權立此城。卽世界化。為生小善。卽為人化。且除見思。卽對治化。終引入大。卽第一義化。）約教者。三藏於涅槃生安隱想。生滅度想。通教二乘。與三藏同。菩薩不爾。釋論云。如父過險。一腳入城。一腳門外。憶其子故。從城入險。誓扶餘習入生死。而不以空為證也。別教不道城如化。用城防險。從城門徑過。將城作方便斷見思惑。不道此為極也。圓教知無賊病。亦不須城。故言化城。今是圓教意。故題為化城喻品。（圓教言化者。在昔斥奪。但云不堪。亦未曾云涅槃是化。故至今教。動執開權。方云是化。乃至顯實。化乃成真。卽寶處故。故知藏通謂極非化。別教非極非化。圓教非極是化。亦可是極是化。亦可是極非化。與藏通教言同意別。言今是圓教意者。亦從破計。故且云化。若開顯已。無非真實。）本迹者。若從機說。應云。本住三德之城。迹入化城。若從應說。則迹示說化也。觀心者。觀因緣生法卽空。是入化城。因緣卽假。是出化城。因緣卽中。是歸寶處。又觀空卽中。則了化非化。卽權而實。又化城寶所。通論六卽。心性本空。無不空時。理卽化城也。心性本中。無不中時。理卽寶所也。聞此理性。能生信解。為名字化城寶所。圓伏五住。為觀行化城寶所。乃至究竟。例此可知。問。此品說因緣事。下根得悟。應名宿世品。答。品初廣說因緣。末則結譬化城。若從初。應稱宿世。經家從末。故言 化城。又上根疑薄。但取道樹三七思惟以明機緣。中根疑厚。加以譬喻。深取二萬億佛所教無上道以明機緣。下根疑更厚。故明宿世久遠機緣。若從久遠之始。則名宿世。若從中間。則言化城。若從究竟。則言寶所。經家處中標品。收得初後。從此義便。故言化城喻品。（正法華名往古品。所以有此問答。）問化城是權。寶所是實。何意棄實從權。答。由知城是化。則知寶所是實。故標化不失實也。

  （戊）三因緣說週二。初正說因緣。二授下根記。其領解述成二意。文或前後不定。又領解或默念發言不同。文少不足分品。故皆入授記段中。

  （己）初正說因緣二。初先明知見久遠。二正明宿世因緣。

  （庚）初中二。初長文。二重頌。

  （辛）長文為三。初出所見事。二舉譬明久遠。三結見昔如今。

  （壬）今初

佛告諸比丘。乃往過去。無量無邊不可思議阿僧祇劫。爾時有佛。名大通智勝如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。其國名好城。劫名大相。諸比丘。彼佛滅度已來。甚大久遠。

  （壬）二舉譬明久遠

譬如三千大千世界所有地種。假使有人。磨以為墨。過於東方千國土。乃下一點。大如微塵。又過千國土。復下一點。如是展轉。盡地種墨。於汝等意云何。是諸國土。若算師。若算師弟子。能得邊際。知其數不。不也。世尊。諸比丘。是人所經國土。若點不點。盡抹為塵。一塵一劫。彼佛滅度已來。復過是數無量無邊百千萬億阿僧祇劫。

  （壬）三結見昔如今

我以如來知見力故。觀彼久遠。猶若今日。

此顯如來三達遠明。所引往事。分明不虛。然後說宿緣也。當知十世古今。的確始絡不離當念。離此當念心性之外。別無去來實法可得。由無明故。妄計遷滅。于遷滅中。有憶有忘。就彼所憶。有遠有近。然所憶若遠若近之事。並是現前一念所變相分。非于心外別有他物也。且如吾人追憶十年二十年事。亦復宛在目前。便可例知心性本來豎徹三世。三世不出現前一念。但由無明。不能遠見。佛旣無明斷盡。心性洞朗。故豎極三際之始終。橫極法界之邊際。炳然知見。何足致疑。長文竟。

  （辛）二重頌三。初頌所見事。二頌舉譬明久遠。三頌 見昔如今。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。我念過去世。無量無邊劫。有佛兩足尊。名大通智勝。

  （壬）二頌舉譬明久遠

如人以力磨。三千大千土。盡此諸地種。皆悉以為墨。過於千國土。乃下一塵點。如是展轉點。盡此諸塵墨。如是諸國土。點與不點等。復盡抹為塵。一塵為一劫。此諸微塵數。共劫復過是。彼佛滅度來。如是無量劫。

  （壬）三頌見昔如今

如來無礙智。知彼佛滅度。及聲聞菩薩。如見今滅度。諸比丘當知。佛智淨微妙。無漏無所礙。通達無量劫。

卽空故淨。卽假故微。卽中故妙。又三智一心故淨。一心三智故微。非一非三而三而一故妙。體圓滿故無漏。用通達周徧故無所礙。初先明知見久遠竟。

  （庚）二正明宿世因緣二。初廣述。二重頌。

  （辛）初中二。初結緣之由。二正結緣。

  （壬）初又二。初遠由。二近由。

  （癸）初又二。初明大通智勝成佛。二明十方梵王請法。

  （子）初又五。初佛壽長遠。二成道前事。三正明成道。四明成道後眷屬供養。五 請轉法輪。

  （丑）今初

佛告諸比丘。大通智勝佛。壽五百四十萬億那由他劫。

  （丑）二成道前事

其佛本坐道場。破魔軍已。垂得阿耨多羅三藐三菩提。而諸佛法。不現在前。如是一小劫。乃至十小劫。結加趺坐。身心不動。而諸佛法。猶不現前。

諸佛道同。為緣事異。釋迦苦行六年。彌勒卽日得道。彼佛十劫猶不現前。非根有利鈍。道有難易也。但緣宜賒促。應示長短耳。一切八相垂迹之處。皆先破魔。準說法華。亦應先漸。復云破魔。似同穢土。若準壽長。復非穢土。故知同居淨穢。其相葢多。成道等事。不必全同此土三藏。

爾時（佛未坐道場前）忉利諸天。先為彼佛。於菩提樹下。敷師子座。高一由旬。（咸作是念）佛於此坐。當得阿耨多羅三藐三菩提。（逮佛）適坐此座時。諸梵天王。雨眾天華。面百由旬。香風時來。吹去萎華。更雨新者。如是不絕。滿十小劫。供養於佛。乃至滅度。常雨此華。四王諸天。為供養佛。常擊天鼓。其餘諸天。作天伎樂。滿十小劫。至於滅度。亦復如是。

  （丑）二正明成道

諸比丘。大通智勝佛過十小劫。諸佛之法乃現在前。成阿耨多羅三藐三菩提。

  （丑）四明成道後眷屬供養

其佛未出家時。有十六子。其第一者。名曰智積。諸子各有種種珍異玩好之具。聞父得成阿耨多羅三藐三菩提。皆捨所珍。往詣佛所。諸母涕泣而隨送之。其祖轉輪聖王。與一百大臣。及餘百千萬億人民。皆共圍繞。隨至道場。咸欲親近大通智勝如來。供養恭敬尊重讚歎。到已。頭面禮足。繞佛畢已。一心合掌。瞻仰世尊。以偈頌曰。

大威德世尊。為度眾生故。於無量億歲。爾乃得成佛。諸願已具足。善哉吉無上。世尊甚希有。一坐十小劫。身體及手足。靜然安不動。其心常憺怕。未曾有散亂。究竟永寂滅。安住無漏法。今者見世尊。安隱成佛道。我等得善利。稱慶大歡喜。眾生常苦惱。盲瞑無導師。不識苦盡道。不知求解脫。長夜增惡趣。減損諸天眾。從冥入於冥。永不聞佛名。今佛得最上。安隱無漏道。我等及天人。為得最大利。是故咸稽首。歸命無上尊。

十六王子若約表法。卽自行化他八正道也。

  （丑）五請轉法輪

爾時十六王子偈讚佛已。勸請世尊轉於法輪。咸作是言。世尊說法。多所安隱。憐愍饒益。諸天人民。重說偈言。

世雄無等倫。百福自莊嚴。得無上智慧。願為世間說。度脫於我等。及諸眾生類。為分別顯示。令得是智慧。若我等得佛。眾生亦復然。世尊知眾生。深心之所念。亦知所行道。又知智慧力。欲樂及修福。宿命所行業。世尊悉知已。當轉無上輪。旣云令得是智慧。又云若我等得佛。又結云當轉無上輪。當知卽是請滿字教。如今佛華嚴也。初明大通智勝成佛竟。

  （子）二明十方梵王請法二。初威光照動。二梵王來請。

  （丑）今初

佛告諸比丘。大通智勝佛得阿耨多羅三藐三菩提時。十方各五百萬億諸佛世界。六種震動。其國中間幽冥之處。日月威光所不能照。而皆大明。其中眾生。各得相見。咸作是言。此中云何忽生眾生。又其國界。諸天宮殿乃至梵宮。六種震動。大光普照。徧滿世界。勝諸天光。

佛降神時。初生時。成道時。法爾世界震動。大光普照。但有緣者遠在他方亦覺。無緣者。近亦不知耳。觀心釋忽生眾生者。心性本淨。陰入界。覆之則暗。若修觀慧。本性理顯。又兩山是二諦。其間是中道。日月光是二智。佛光是中道。無分別智光。照本有三諦洞明也。

  （丑）二梵王來請五。初東方。二東南方。三南方。四總舉餘六方。五上方。

  （寅）初東方六。初覩瑞驚駭。二互相問決。三尋光見佛。四三業供養。五請轉法輪。六如來默許。

  （卯）今初

爾時東方五百萬億諸國土中梵天宮殿。光明照曜。倍於常明。諸梵天王各作是念。今者宮殿光明。昔所未有。以何因緣而現此相。

  （卯）二互相問決

是時諸梵天王。卽各相詣。共議此事。時彼眾中。有一大梵天王。名救一切。為諸梵眾而說偈言。我等諸宮殿。光明昔未有。此是何因緣。宜各共求之。為大德天生。為佛出世間。而此大光明。徧照於十方。

  （卯）三尋光見佛

爾時五百萬億國土諸梵天王。與宮殿俱。各以衣裓盛諸天華。共詣西方推尋是相。見大通智勝如來。處于道場菩提樹下。坐師子座。諸天龍王乾闥婆緊那羅摩〔目*矦〕羅伽人非人等恭敬圍繞。及見十六王子請佛轉法輪。

  （卯）四三業供養

卽時諸梵天王。頭面禮佛。繞百千匝。卽以天華而散佛上。其所散華。如須彌山。幷以供養佛菩提樹。其菩提樹高十由旬。華供養已。各以宮殿奉上彼佛。而作是言。惟見哀愍饒益我等。所獻宮殿。願垂納處。時諸梵天王。卽於佛前。一心同聲以偈頌曰。

世尊甚希有。難可得值遇。具無量功德。能救護一切。天人之大師。哀愍於世間。十方諸眾生。普皆蒙饒益。我等所從來。五百萬億國。捨深禪定樂。為供養佛故。我等先世福。宮殿甚嚴飾。今以奉世尊。惟願哀納受。

問。梵天雨華如須彌山。樹座猶下。其相如何。答。不思議事。彼此不礙。

  （卯）五請轉法輪

爾時諸梵天王偈讚佛已。各作是言。惟願世尊轉於法輪。度脫眾生。開涅縏道。時諸梵天王。一心同聲而說偈言。

世雄兩足尊。惟願演說法。以大慈悲力。度苦惱眾生。旣云度苦眾生。卽是請半字教。如今鹿苑。

  （卯）六如來默許

爾時大通智勝如來。默然許之。

諸佛受請之儀。法爾皆是默許。隨順先佛規則故。生人尊重渴仰故。不同凡夫外道故。能令目擊道存故。初東方竟。

  （寅）二東南方六。初覩瑞驚駭（至）六如來默許。

  （卯）今初

又諸比丘。東南方五百萬億國土諸大梵王。各自見宮殿。光明照曜。昔所未有。歡喜踴躍。生希有心。

  （卯）二互相問決

卽各相詣。共議此事。時彼眾中。有一大梵天王。名曰大悲。為諸梵眾而說偈言。

是事何因緣。而現如此相。我等諸宮殿。光明昔未有。為大德天生。為佛出世間。未曾見此相。當共一心求。過千萬億土。尋光共推之。多是佛出世。度脫苦眾生。

  （卯）三尋光見佛

爾時五百萬億諸梵天王。與宮殿俱。各以衣裓盛諸天華。共詣西北方推尋是相。見大通智勝如來。處於 道場菩提樹下。坐師子座。諸天龍王乾闥婆緊那羅摩〔目*矦〕羅伽人非人等恭敬圍繞。及見十六王子請佛轉法輪。

  （卯）四三業供養

時諸梵天王。頭面禮佛。繞百千匝。卽以天華而散佛上。所散之華。如須彌山。幷以供養佛菩提樹。華供養已。各以宮殿奉上彼佛。而作是言。惟見哀愍。饒益我等。所獻宮殿。願垂納受。爾時諸梵天王。卽於佛前。一心同聲以偈頌曰。

聖主天中王。迦陵頻伽聲。哀愍眾生者。我等今敬禮。世尊甚希有。久遠乃一現。一百八十劫。空過無有佛。三惡道充滿。諸天眾減少。今佛出於世。為眾生作眼。世間所歸趣。救護於一切。為眾生之父。哀愍饒益者。我等宿福慶。今得值世尊。

  （卯）五請轉法輪

爾時諸梵天王偈讚佛已。各作是言。惟願世尊哀愍一切。轉於法輪。度脫眾生。時諸梵天王。一心同聲而說偈言。

大聖轉法輪。顯示諸法相。度苦惱眾生。令得大歡喜。眾生聞此法。得道若生天。諸惡道減少。忍善者增益。

此亦同前請半字教也。

  （卯）六如來默許

爾時大通智勝如來。默然許之。

二東南方竟。

  （寅）三南方六。初覩瑞驚駭（至）六如來默許。

  （卯）今初

又諸比丘。南方五百萬億國土諸大梵王。各自見宮殿。光明照曜。昔所未有。歡喜踴躍。生希有心。

  （卯）二互相問決

卽各相詣。共議此事。以何因緣。我等宮殿有此光曜。而彼眾中。有一大梵天王。名曰妙法。為諸梵眾而說偈言。

我等諸宮殿。光明甚威曜。此非無因緣。是相宜求之。過於百千劫。未曾見是相。為大德天生。為佛出世間。

  （卯）三尋光見佛

爾時五百萬億諸梵天王。與宮殿俱。各以衣裓盛諸天華。共詣北方推尋是相。見大通智勝如來。處于道埸菩提樹下。坐師子座。諸天龍王乾闥婆緊那羅摩〔目*矦〕羅伽人非人等恭敬圍繞。及見十六王子請佛轉法輪。

  （卯）四三業供養

時諸梵天王。頭面禮佛。繞百千匝。卽以天華而散佛上。所散之華。如須彌山。幷以供養佛菩提樹。華供養已。各以宮殿奉上彼佛。而作是言。惟見哀愍。饒益我等。所獻宮殿。願垂納受。爾時諸梵天王。卽於佛前。一心同聲以偈頌曰。

世尊甚難見。破諸煩惱者。過百三十劫。今乃得一見。諸饑渴眾生。以法雨充滿。昔所未曾覩。無量智慧者。如優曇鉢華。今日乃值遇。我等諸宮殿。蒙光故嚴飾。世尊大慈愍。惟願垂納受。

  （卯）五請轉法輪

爾時諸梵天王偈讚佛已。各作是言。惟願世尊轉於法輪。令一切世間諸天魔梵沙門婆羅門。皆獲安隱而得度脫。時諸梵天王。一心同聲以偈頌曰。

惟願天人尊。轉無上法輪。擊于大法鼓。而吹大法螺。普雨大法雨。度無量眾生。我等咸歸請。當演深遠音。旣云無上法輪。又云大法鼓大法螺。卽是請對半明滿之教。如今方等也。

  （卯）六如來默許

爾時大通智勝如來。默然許之。

三南方竟。

  （寅）四總舉餘六方

西南方乃至下方。亦復如是。

列十方梵。正法華中。先四方。次四維。次上下。並是隨譯者意。不詳梵本次第如何。

  （寅）五上方五。初覩瑞驚駭（至）五請轉法輪。十方請竟。世尊卽說。故無默許也。

  （卯）今初

爾時上方五百萬億國土諸大梵王。皆悉自覩所止宮殿。光明威曜。昔所未有。歡喜踴躍。生希有心。

  （卯）二互相問決

卽各相詣。共議此事。以何因緣。我等宮殿有斯光明。時彼眾中。有一大梵天王。名曰尸棄。為諸梵眾而說偈言。

今以何因緣。我等諸宮殿。威德光明曜。嚴飾未曾有。如是之妙相。昔所未聞見。為大德天生。為佛出世間。

  （卯）三尋光見佛

爾時五百萬億諸梵天王。與宮殿俱。各以衣裓盛諸天華。共詣下方推尋是相。見大通智勝如來。處于道場菩提樹下。坐師子座。諸天龍王乾闥婆緊那羅摩〔目*矦〕羅伽人非人等恭敬圍繞。及見十六王子請佛轉 法輪。

  （卯）四三業供養

時諸梵天王。頭面禮佛。繞百千匝。卽以天華而散佛上。所散之華。如須彌山。幷以供養佛菩提樹。華供養已。各以宮殿奉上彼佛。而作是言。惟見哀愍。饒益我等。所獻宮殿。願垂納處。時諸梵天王。卽於佛前。一心同聲以偈頌曰。

善哉見諸佛。救世之聖尊。能於三界獄。勉出諸眾生。普智天人尊。哀愍群萌類。能開甘露門。廣度於一切。於昔無量劫。空過無有佛。世尊未出時。十方常闇瞑。三惡道增長。阿修羅亦盛。諸天眾轉減。死多墮惡道。不從佛聞法。常行不善事。色力及智慧。斯等皆減少。罪業因緣故。失樂及樂想。住於邪見法。不識善儀則。不蒙佛所化。常墮於惡道。佛為世間眼。久遠時乃出。哀愍諸眾生。故現於世間。超出成正覺。我等甚欣慶。及餘一切眾。喜歎未曾有。我等諸宮殿。蒙光故嚴飾。今以奉世尊。惟垂哀納受。願以此功德。普及於一切。我等與眾生。皆共成佛道。前東南方云百八十劫空過無佛。南方云百三十劫乃得一見。今云于昔無量劫空過無有佛。機緣 不同。見佛奢促若此。蒙光並集。豈偶然哉。以古例今。理無二致。一見一聞。咸從感應。聞法之士。宜何如作欣幸難遭想也。

  （卯）五請轉法輪

爾時五百萬億諸梵天王。偈讚佛已。各白佛言。惟願世尊轉於法輪。多所安隱。多所度脫。時諸梵天王而說偈言。

世尊轉法輪。擊甘露法鼓。度苦惱眾生。開示涅槃道。惟願受我請。以大微妙音。哀愍而敷演。無量劫習法。旣云以大微妙音敷演無量劫習法。又云度苦眾生等。卽是請帶半明滿之教。如今般若也。然佛法道同。不應偏請。如今佛自始至終。具轉五味法輪。一一皆是酬梵王請。彼亦應然。今寄文便。十六王子初請華嚴。乃至上方請于般若。十六王子後請法華。節目宛然。今古一致也。初明結緣遠由竟。

  （癸）二近由。由佛受請說法。故得覆講結緣也。文為二。初轉半字法輪。二轉廢半明滿法輪。

  （子）初中三。初受請。二正轉。三聞法得道。

  （丑）今初

爾時大通智勝如來。受十方諸梵天王及十六王子請。

  （丑）二正轉。此中應說三乘。如序品文。而今不說者。正為下根論結緣開顯等。略不言六度耳。又彼佛成道。亦必演大華嚴。以非結緣正由。故略不說。就文為二。初明四諦。二明十二因緣。

  （寅）今初

卽時三轉十二行法輪。若沙門。婆羅門。若天。魔。梵。及餘世間所不能轉。謂是苦。是苦集。是苦滅。是苦滅道。

三轉者。一示轉。二勸轉。三證轉也。示轉者。謂此是苦。三界二十五有果報。皆是生死苦法。樂是壞苦。苦是苦苦。不苦不樂是行苦。真實是苦。不可令樂。此是苦集。三界見思煩惱。及有漏善不善不動三業。的是招苦之因。更無異因。此是苦滅。謂見思滅故有漏滅。有漏滅故生死滅。惟有此處寂靜安隱更無餘處。此是苦滅道。因戒生定。因定發慧。依四念處。具足三十七品。入三脫門。乃為滅苦之道。更無餘道也。勸轉者。謂此是苦。汝應知。此是集。汝應斷。此是滅。汝應證。此是道。汝應修也。證轉者。謂此是苦。我已知。不復更知。此是集。我已斷。不復更斷。此是滅。我已證。不復更證。此是道。我已修。不復更修也。何故三轉。諸佛說法。法至于三。為眾生有三 根故。為生聞思修三慧故。為生見修無學三道故。十二行者。一約教。二約行。約教者。卽示勸證是也。（三四十二）約行者。三轉皆生眼智明覺。謂苦法忍為眼。苦法智為智。苦類忍為明。苦類智為覺。餘三諦亦爾。故成十六心。三根人各得十六心。故成四十八行。且約一諦。名十二行也。十二諦是教法輪。十二行是行法輪。教十二為能轉。行十二為所轉。教輪則能轉唯是一權智。所轉有十二教也。若行法輪能轉之教有十二。所轉之行亦十二。或通三人。或約一人。今就見諦道。三乘利根聞示轉。卽各生眼智明覺。三人合舉。故言十二行也。輪者。轉也。將佛心中所悟法門度入彼心。故言輪也。又輪者。摧碾也。眾生聞教起行。摧破諸惑。故名輪也。沙門不聞。尚不能知。何況能轉。支佛雖悟。口不能說。婆羅門雖聞其名。不解其理。天魔梵等亦爾。故云所不能轉也。然此四諦。義通大小及以偏圓。所謂生滅。無生。無量。無作。隨智所解。各各不同。略如玄義中明華嚴經有四聖諦品。文殊承佛力所宣。豈可判作但聲聞法。

  （寅）二明十二因緣

及廣說十二因緣法。無明緣行。行緣識。識緣名色。名色緣六入。六入緣觸。觸緣受。受緣愛。愛緣取。取緣有。有緣生。生緣老死憂悲苦惱。無明滅則行滅。行滅則識滅。識滅則名色滅。名色滅則六入滅。六入滅則觸滅。觸滅則受滅。受滅則愛滅。愛滅則取滅。取滅則有滅。有滅則生滅。生滅則老死憂悲苦惱滅。

及廣說者。十二因緣。還是別相說于四諦故也。無明行愛取有五支。還是集諦。其餘七支。還是苦諦。無明滅則行滅乃至老死滅。還是滅諦。觀因緣智。卽是道諦。故云及廣說也。此十二法。亦通大小偏圓。所謂思議生滅。思議不生滅。不思議生滅。不思議不生滅。略如玄義中明。華嚴經六地菩薩。十種觀察十二因緣。成就般若無分別智。豈可判作但辟支法。今且依唯識。稍示思議生滅之相。一無明者。謂發業無明。卽是異熟果愚。不了善惡定有果報。及真實義愚。不了三界是苦空故。能發正招生死之業。雖瞋慢等。皆能發業。無明是主。故偏說之。二行者。卽彼無明所發善惡不動三種有漏之業。能感將來真異熟果。此二共名能引支也。三識者。由無明行為能引故。所引將來總報種子。四名色 者。由有總報識種子故。卽具將來初受生時歌邏羅等種子。受想行識四陰為名。色陰為色。五六入者。旣有識名色種。卽具將來六處種子。謂眼耳鼻舌身意。六觸者。旣有識名色六入種。卽具將來六根觸境之時觸心所種。七受者。旣有識名色六入觸種。卽具將來領納違順等境三受心所種子。此五皆名為所引支。以無明不發引業則已。旣發引業。法爾卽引此五種子。不失不壞。故名為所引支也。八愛者。謂由無明與行。旣引將來識等五種得成就已。復由迷事無明。不了境虛。妄于所受而生貪愛。雖于逆境。亦起瞋等。而愛習如水。最能潤生。故偏說之。九取者。謂由愛故。種種追求所愛境界。深生染著。十有者。謂由愛取所起業力。數數滋潤識等。五支之種子故。種子被潤而生有芽。定感將來異熟果報。此三共名能生支也。十一生者。謂後有之芽。旣已成就。捨此生已。卽受彼生。十二老死者。謂旣生已。漸漸衰變。名之為老。終歸無常。名之為死。此二皆名所生支也。前十是因。同約現在。後二是果。別約未來。由前世十支。感得今世生死。由今世十支。復感後世生死。三世因果。輪迴不絕。故 名十二因緣生相。卽苦集二諦而廣說之者也。若厭老死。知老死由生故有。次卽厭生。知生由有。知有由取。知取由愛。愛由于受。受由于觸。觸由六入。六入由于名色。名色由識。識由于行。行由無明。無明止是妄想顛倒故有。更無所由。正念觀察。不愚于異熟果。深信為惡得殃。為善得樂。不愚于真實義。深信三界內是苦。出三界是樂。是名觀因緣智。以是智故。無明則滅。無明滅則行滅。乃至老死憂悲苦惱皆滅。故名十二因緣滅相。卽道滅二諦而廣說之者也。料簡十二支義。更有多門。非此所急故不備錄。分段生死旣爾。變易生死亦有緣生緣滅之相。分段十二。卽思議生滅也。若達卽空。卽思議不生滅也。變易十二。卽不思議生滅也。若達卽中。卽不思議不生滅也。又復若悟不思議不生滅者。則分段十二。亦卽不思議不生滅也。故曰。惑卽般若。業卽解脫。苦卽法身。當處清淨。當處自在。當處究竟。一清淨一切清淨。一自在一切自在。一究竟一切究竟。二正轉竟。

  （丑）三聞法得道

佛於天人大眾之中說是法時。六百萬億那由他人。 以不受一切法故。而於諸漏心得解脫。皆得深妙禪定。三明六通。具八解脫。第二第三第四說法時千萬億恆河沙那由他等眾生。亦以不受一切法故。而於諸漏心得解脫。從是已後。諸聲聞眾無量無邊。不可稱數。

不受一切法者。卽不受四見。證初果也。於諸漏心得解脫者。卽脫盡見思諸縛。證無學也。深妙禪定者。觀練熏修諸禪。卽俱解脫也。問。四諦十二因緣。旣通四教。亦有證大者不。答。例如釋迦初說三歸五戒。尚有八萬諸天悟無生忍。佛佛道同。彼安得無。今文意在略敘結緣之由。何暇廣述往古祕密不定等益。初轉半字法輪竟。

  （子）二轉廢半明滿法輪七。初諸子出家。二請法。三所將亦出家。四佛受請。五時眾有解不解。六時節。七說已入定。

  （丑）今初

爾時十六王子。皆以童子出家而為沙彌。諸根通利。智慧明了。已曾供養百千萬億諸佛。淨修梵行。求阿耨多羅三藐三菩提。

諸根通利。卽六根清淨也。又六根互用曰通。證佛境界曰利。智慧明了。卽開示悟入也。（初約相似位釋。次約分證位釋。）

  （丑）二請法

俱白佛言。世尊。是諸無量千萬億大德聲聞。皆已成就。世尊亦當為我等說阿耨多羅三藐三菩提法。我等聞已。皆共修學。世尊。我等志願如來知見。深心所念。佛自證知。

彼佛初說圓頓。諸子大乘功德悉已具足。愍諸方便。重請佛開權顯實也。聲聞皆已成就者。明其障除機動。是故為請。我等志願如來知見者。此法華經。但明佛之知見。唯志於此。卽正請滿字廢半之文也。

  （丑）三所將亦出家

爾時轉輪聖王所將眾中八萬億人。見十六王子出家。亦求出家。王卽聽許。

  （丑）四佛受請

爾時彼佛受沙彌請。過二萬劫已。乃於四眾之中說是大乘經。名妙法蓮華。教菩薩法。佛所護念。說是經已。十六沙彌。為阿耨多羅三藐三菩提故。皆共受持。諷誦通利。

過二萬劫者。上施三旣久。不容中間無事。朢下頌 意。二萬劫中。必說方等般若。頌云。說六波羅蜜。及諸神通事。般若是行。神通是事。諸方等經。多明不可思議事行也。頌中又云分別真實法。卽是大品明實相般若意也。

  （丑）五時眾有解不解

說是經時。十六菩薩沙彌。皆悉信受。聲聞眾中。亦有信解。其餘眾生千萬億種。皆生疑惑。

信受則能宏通。信解則能入實。疑惑不解千萬億眾。卽與十六子結法華緣者也。問。自佛受請以來。已過二萬劫矣。何故十六王子。猶不進具而稱沙彌。旣是沙彌。云何復稱菩薩。答。十六子本是菩薩。急于學大乘故。無暇進具。始終現童子身也。沙彌得受菩薩大戒。自是諸佛常規。何足致疑。雖受大戒。位仍沙彌。未嘗僭越比丘。以亂住持僧寶之體。例如文殊大聖。一切行坐。皆讓摩訶迦葉。經有明文。人自不察耳。問。千萬億眾旣不能解。何不令如五千退席。何不移置他方佛土。乃令生疑惑耶。答。生疑亦得作結緣眾。故不遺也。若生謗墮苦。乃須遺耳。卽今佛說法華時。安保無生疑者。

  （丑）六時節

佛說是經。於八千劫未曾休廢。

問。相傳釋迦說法華經。僅得八載。已自難信。謂開權顯實。開迹顯本。要言不煩故也。彼佛于八千劫未曾休廢。不知所說云何。答。只此開權顯實四字。假使恆河沙劫。說亦不盡。何況僅八千劫。僅八年耶。且如諸法實相數語。義理浩然。該徹百界千如性修因果橫豎三法。罄無不盡。便可窮未來際而演說之。何況開迹顯本。具明嚝劫不思議事耶。又如地湧菩薩。以諸菩薩種種讚法而讚於佛。便經五十小劫。諸佛出廣長舌現神力時。便卽滿百千歲。柰何以凡夫心。欲測如來無上甚深微妙法耶。

  （丑）七說已入定

說是經已。卽入靜室。住於禪定八萬四千劫。

此正是結緣之近由。由佛入定。諸疑惑眾無處諮問。十六王子。為不解者覆講說經也。文中明入定處所。卽是靜室。正入定。卽是住於禪定。入定時節。卽是八萬四千劫。然諸佛無不定心。寧有出入。秪因時眾機緣在十六子。結緣齊限應爾許時耳。初結緣之由竟。

  （壬）二正結緣二。初法說結緣。二譬說結緣。

  （癸）初 中三。初明昔共結緣。二明中間更相值遇。三明今日還說法華。

  （子）初中二。初覆講利生。二佛起稱歎。

  （丑）今初

是時十六菩薩沙彌。知佛入室寂然禪定。各升法座。亦於八萬四千劫。為四部眾。廣說分別妙法華經。一一皆度六百萬億那由他恆河沙等眾生。示教利喜。令發阿耨多羅三藐三菩提心。

沙彌升座。不惟十六菩薩為然。只今毘尼藏中。亦有明文。重在解而不在年也。令發大菩提心。卽名為度。誓願。當作佛已過于世間。卽是度七方便彼岸義也。

  （丑）二佛起稱歎二。初正稱歎。二勸親信。

  （寅）今初

大通智勝佛過八萬四千劫已。從三昧起。往詣法座安詳而坐。普告大眾。是十六菩薩沙彌。甚為希有。諸根通利。智慧明了。已曾供養無量千萬億數諸佛。於諸佛所。常修梵行。受持佛智。開示眾生。令入其中。

  （寅）二勸親信

汝等皆當數數親近而供養之。所以者何。若聲聞辟支佛及諸菩薩。能信是十六菩薩所說經法。受持不毀者。皆當得阿耨多羅三藐三菩提如來之慧。

此昔佛普懸授記之文也。初明昔共結緣竟。

  （子）二明中間更相值遇

佛告諸比丘。是十六菩薩。常樂說是妙法蓮華經。一一菩薩。所化六百萬億那由他恆河沙等眾生。世世所生。與菩薩俱。從其聞法。悉皆信解。以此因緣。得值四萬億諸佛世尊。于今不盡。

值遇有三種。一者從初常受大乘。中間皆已成就。不至于今。二者初受大。中遇退大。仍接以小。此則中間猶故未盡。今得還聞大教。三者但論遇小。不論遇大。或初雖受大。退後無機。則中間未度。于今亦不盡。乃至滅後得道者是也。（此人卽以初聞小時為初結緣。復于中間唯習于小。今遇王子。初且聞小。人見釋迦一代教中一分聲聞未發心者。便卽判云永滅不發。是則不知如來長遠之化。）問。如上塵數多劫。今始得阿羅漢。當知無生法忍。何易可階。答。一云。大聖善巧。依四悉檀作如是說。或說佛道長遠。或說佛道易得。或隨世間所欲。或為發生宿善。或對治厭道長者說短。於道生輕易想者說長。或為聞說長短。卽得入第一義。當知言如許劫方今得羅漢者。乃是權行四悉檀。引諸實行令入道耳。又理無長短。長短在機。但須不篤自勤。何須論他時長時短。

  （子）三明今日還說法華二。初先結會古今。二正明還說法華。

  （丑）初中二。初結師之古今。二會弟子古今。

  （寅）今初

諸比丘。我今語汝。彼佛弟子十六沙彌。今皆得阿耨多羅三藐三菩提。於十方國土現在說法。有無量百千萬億菩薩聲聞以為眷屬。其二沙彌東方作佛。一名阿閦。在歡喜國。二名須彌頂。東南方二佛。一名師子音。二名師子相。南方二佛。一名虛空住。二名常滅。西南方二佛。一名帝相。二名梵相。西方二佛。一名阿彌陀。二名度一切世間苦惱。西北方二佛。一名多摩羅跋旃檀香神通。二名須彌相。北方二佛。一名雲自在。二名雲自在王。東北方佛。名壞一切世間怖畏。第十六我釋迦牟尼佛。於娑婆國土成阿耨多羅三藐三菩提。

十六沙彌是古。八方作佛是今也。阿閦。此云無動。

  （寅）二會弟子古今四。初明本結大緣。二釋今住聲聞疑。三正結會古今。四釋未來弟子疑。

  （卯）今初

諸比丘。我等為沙彌時。各各教化無量百千萬億恆河沙等眾生。從我聞法。為阿耨多羅三藐三菩提。

此明初聞法時。皆為無上菩提。所謂三乘初心。不愚于法也。但此後有退不退。致使得脫前後差別耳。

  （卯）二釋今住聲聞疑

此諸眾生。于今有住聲聞地者。我常教化阿耨多羅三藐三菩提。是諸人等。應以是法漸入佛道。所以者何。如來智慧。難信難解。

先明此諸眾生。大通佛時從我聞法。便為無上菩提。何故直至于今。猶有尚住聲聞地者。釋曰。我常教化之以無上菩提。但由是諸人等。應以是權小法漸入佛道故也。又有疑曰。何故是人應以是法漸入。釋曰。良以如來智慧。難信難解故也。

  （卯）三正結會古今

爾時所化無量恆河沙等眾生者。汝等諸比丘。及我滅度後。未來世中聲聞弟子是也。

汝等諸比丘。卽結會于今有住聲聞地者之古今也。及我滅度後聲聞弟子。卽結會於今不盡之古今也。

  （卯）四釋未來弟子疑

我滅度後。復有弟子。不聞是經。不知不覺菩薩所行。 自於所得功德生滅度想。當入涅槃。我於餘國作佛。更有異名。是人雖生滅度之想。入於涅槃。而於彼土求佛智慧。得聞是經。唯以佛乘而得滅度。更無餘乘。除諸如來方便說法。

疑者云。現在聲聞。得聞佛說法華。開顯悟入。可是結緣之流。未來者不聞法華而入滅度。豈能捨小而入一乘。釋云。彼雖生涅槃想。仍生方便有餘土中。受變易身。我于彼土。仍必為說是經。必令入一乘道。更無餘乘也。除諸如來方便說法。正斷疑也。三是方便假說。其實決無三也。初先結會古今竟。

  （丑）二正明還說法華二。初明應時故說。二釋前開三意。

  （寅）今初

諸比丘。若如來自知涅槃時到。眾又清淨。信解堅固。了達空法。深入禪定。便集諸菩薩及聲聞眾。為說是經。世間無有二乘而得滅度。唯一佛乘得滅度耳。

涅槃時到者。諸佛出世化道將畢時也。如迦葉佛日月燈明佛等。說此經竟。卽入涅槃。釋迦亦于此經唱滅不久。故此經為最後極唱也。眾清淨。卽斷德成就。信。是四不壞信。解。是無漏正解。了達空法。是證于真諦。皆卽智德成就。智斷旣立。又復深入 禪定。具二解脫。堪聞大教。能信受也。又眾清淨者。得三藏教益。免火宅難也。信解堅固者。得方等教益。心相體信也。了達空法者。得般若教益。能轉教人也。集諸菩薩。是會親族也。及聲聞眾。是命其子也。假使涅槃時到而眾不清淨。亦不能說此經。如多寶如來。以現世無機緣故。不得說法華經。所以留全身塔。誓于滅後處處作證也。

  （寅）二釋前開三意

比丘當知。如來方便。深入眾生之性。知其志樂小法。深著五欲。為是等故。說於涅槃。是人若聞。則便信受。

若實無二乘得滅度者。何故如來前說權教。釋云。如來深知眾生有小性欲。著于五塵。弊於五濁。故先說三。令破濁免難。後說一也。初法說結緣竟。

  （癸）二譬說結緣二。初立譬。二法合。

  （子）初中二。初導師譬。二將導譬。

  （丑）今初

譬如五百由旬險難惡道。曠絕無人怖畏之處。若有多眾欲過此道。至珍寶處。有一導師。聰慧明達。善知險道通塞之相。

五百由旬者。若約果報。刖同居分段處為三百。方便變易處為四百。實報變易處為五百。若約煩惱。 則三界見思為三百。塵沙為四百。無明為五百。入空觀。能過三百。入假觀。能過四百。入中觀。能過五百也。險難惡道。譬生死因果。分段變易。卽果險難。見思五住。卽因險難。由此因果。故言惡道也。道有二種。一雖曠絕。有人可依。二者曠絕。無人可依。譬生死中有涅槃。煩惱中有菩提。則雖曠絕。有人可依。若生死煩惱無涅槃菩提。藥中無病。病中無藥。則嚝絕無人怖畏處也。（別圓二教。非曠有人。通教二乘。曠而有人。三藏二乘。曠而無人。故為此人設化。）若有多眾者。譬王子所化未脫之眾也。欲過此道至珍寶處者。譬發心為求無上菩提也。有一導師者。譬第十六王子也。耳清淨曰聰。意清淨曰慧。眼清淨曰明。餘根清淨曰達。總而言之。卽六根清淨也。又慧卽一心三智。明卽具足五眼。又三明為明。十力為達。善知險道通塞之相者。雖是險道。有塞有通。具方便者。卽塞成通。乏善巧者。卽通成塞。資糧。器械。膽識。勇力。皆須具足。前路水草。皆須諳識也。

  （丑）二將導譬三。初所將人眾譬。二中路懈退譬。三滅化引至寶所譬。

  （寅）今初

將導眾人。欲過此難。

譬本結緣未得脫者。本緣不失。而為導師所將也。

  （寅）二中路懈退譬又二。初退大。二接小。

  （卯）今初

所將人眾。中路懈退。白導師言。我等疲極。而復怖畏。不能復進。前路猶遠。今欲退還。

中路非半途也。但以發心為始。至佛為終。此兩楹間而起退意。故名中路。白導師者。大機已退。小機可生。以此冥感法身慈悲。義如白也。疲極者。譬善根微弱。無明所翳也。怖畏者。譬憚惡生死也。前路猶遠者。譬三惑難斷也。由乏大乘勇力。故疲極。由乏大乘膽識及資糧器械。故怖畏。由不諳識前路水草。故云前路猶遠。

  （卯）二接小二。初方便設化。二歡喜前入。

  （辰）今初

導師多諸方便。而作是念。此等可愍。云何捨大珍寶而欲退還。作是念已。以方便力於險道中。過三百由旬。化作一城。告眾人言。汝等勿佈。莫得退還。今此大城。可於中止。隨意所作。若入是城。快得安隱。若能前至寶所。亦可得去。

多諸方便。譬如來權智能擬宜也。此等可愍。知其無大機也。化作一城。知其可小接也。汝等勿怖莫得退還。卽是勸令前進。譬勸轉也。今此大城可於 中止隨意所作。卽是示城可住。譬示轉也。若入是城快得安隱。卽是讚城功德。譬證轉也。若能前至寶所亦可得去者。今佛未開顯前。不得彰灼而有此語。若論密聞。則便不妨。若論宿世。應有是言。何者。王子旣知彼等退意。卽教化云。汝等若畏生死。且取涅槃訊息。然後更行大道。亦可隨意也。又開權顯實後。卽得說之。如涅槃經中諸取羅漢者。皆是其義。

  （辰）二歡喜前入

是時疲極之眾。心大歡喜。歎未曾有。我等今者免斯惡道。快得安隱。於是眾人前入化城。生已度想。生安隱想。

大歡喜。譬聞慧。歎未曾有。譬煖位。免惡道。譬頂位。快安隱。譬忍位。前入化城。譬見諦位。已度想。譬得盡智。安隱想。譬得無生智。又巳度想。譬具智德。安隱想。譬證斷德也。二中路懈退譬竟。

  （寅）三滅化引至寶所譬

爾時導師。知此人眾。旣得止息。無復疲倦。卽滅化城。語眾人言。汝等去來。寶處在近。向者大城。我所化作。為止息耳。

旣得止息。譬免難。無復疲倦。譬大乘機發。寶處在近。譬顯實。大城化作。譬廢權也。寶所有二義。若約究竟。則以極果為寶所。如上文云。唯佛與佛。乃能究盡諸法實相也。若約分入。卽以初發心住為寶所。如上文云。無上寶聚。不求自得。又云。得佛法分。如佛子所應得者。皆已得之也。問。凡五處開三顯一。為有何異。答。通論無異。別論有差。方便品。約教開三顯一。文云。如來但以一佛乘故為眾生說法。無有餘乘若二若三也。火宅。約行開三顯一。車是運義。運則譬行。文云。各乘大車。遊于四方。嬉戲快樂也。信解。約人開三顯一。結會作人卽長者子。文云。我等昔來真是佛子也。藥草。約差別無差別明權實。不的去取。但眾生不知。佛令其知。若知七種差別。卽知權。同依一理無差別。卽知實。差而無差。無差而差。令知此意耳。終不說言無一有一。此約自行權實二智。隨自意語。故佛能知。而眾生不知也。亦是通前通後知不知明權實也。今化城。正約理開三顯一。寶所化城。是大小兩理。破除二乘權理顯如來真實一理也。下文五百領解。舉衣珠為譬。亦是約理也。此隨文相一往而說。仍一一文並 具四一。並是如來能知。眾生不知。知卽開佛知見矣。初立譬竟。

  （丑）二法合二。初正合。二舉譬帖合。

  （丑）初中二。初合導師譬。二合將導譬。

  （寅）今初

諸比丘。如來亦復如是。今為汝等作大導師。知諸生死煩惱惡道。險難長遠。應去應度。

如來。合導師也。汝等。合多眾也。生死。合果險難。煩惱。合因險難也。長遠。合五百由旬也。應去應度。合善知通塞之相。亦合欲至寶處也。

  （寅）二合將導譬

若眾生但聞一佛乘者。則不欲見佛。不欲親近。便作是念。佛道長遠。久受勤苦。乃可得成。佛知是心怯弱下劣。以方便力。而於中道。為止息故。說二涅槃。若眾生住於二地。如來爾時卽便為說。汝等所作未辦。汝所住地。近於佛慧。當觀察籌量。所得涅槃。非真實也。但是如來方便之力。於一佛乘。分別說三。

若眾生三字。合所將人眾譬也。但聞一佛乘至乃可得成。合中路懈退譬也。佛知是心至說二涅槃。合化作一城譬也。己出同居未到實報。兩楹之間。名為中道。有餘無餘。名二涅槃。亦是聲聞緣覺二 人所證。名二涅槃也。若眾生住於二地以下。合滅化引至寶所譬也。初正合竟。

  （丑）二舉譬帖合

如彼導師。為止息故。化作大城。旣知息已。而告之言。寶處在近。此城非實。我化作耳。

化作大城。帖合施三。寶處在近。帖合顯一。初廣述竟。

  （辛）二重頌二。初頌結緣之由。二頌正結緣。

  （壬）初中二。初頌遠由。二頌近由。

  （癸）初又二。初頌大通智勝成佛。二頌十方梵王請法。

  （子）今初

爾時世尊。欲重宣此義而說偈言。

大通智勝佛。十劫坐道場。佛法不現前。不得成佛道。諸天神龍王。阿修羅等眾。常雨於天華。以供養彼佛。諸天擊天鼓。幷作眾伎樂。香風吹萎華。更雨新好者。遇十小劫已。乃得成佛道。諸天及世人。心皆懷踴躍。彼佛十六子。皆與其眷屬。千萬億圍繞。俱行至佛所。頭面禮佛足。而請轉法輪。聖師子法雨。充我及一切。

初三偈。頌第二成道前事。次一偈。頌第三正明成道。後二偈。頌第五請轉法輪。兼第四眷屬供養。略不頌第一佛壽長遠也。

  （子）二頌十方梵王請法二。初頌威光照動。二頌梵王來請。

  （丑）今初

世尊甚難值。久遠時一現。為覺悟群生。震動於一切。

  （丑）二頌梵王來請

東方諸世界。五百萬億國。梵宮殿光曜。昔所未曾有。諸梵見此相。尋來至佛所。散華以供養。幷奉上宮殿。諸佛轉法輪。以偈而讚歎。佛知時未至。受請默然坐。三方及四維。上下亦復爾。散華奉宮殿。請佛轉法輪。世尊甚難值。願以本慈悲。廣開甘露門。轉無上法輪。

前三偈。頌東方。後二偈。總頌九方也。初頌遠由竟。

  （癸）二頌近由二。初頌轉半字法輪。二頌轉廢半明滿法輪。

  （子）今初

無量慧世尊。受彼眾人請。為宣種種法。四諦十二緣。無明至老死。皆從生緣有。如是眾過患。汝等應當知。宣暢是法時。六百萬億姟。得盡諸苦際。皆成阿羅漢。第二說法時。千萬恆沙眾。於諸法不受。亦得阿羅漢。從是後得道。其數無有量。萬億劫算數。不能得其邊。

初半偈。頌受請。次偈半。頌正轉。後三偈。頌聞法得道。言無明至老死皆從生緣有者。謂此有故彼有。卽指無明為行之生緣。行為識之生緣。乃至生為 老死之生緣也。知其過患。則當用觀智力滅彼無明。此滅故彼滅矣。

  （子）二頌轉廢半明滿法輪

時十六王子。出家作沙彌。皆共請彼佛。演說大乘法。我等及營從。皆當成佛道。願得如世尊。慧眼第一淨。佛知童子心。宿世之所行。以無量因緣。種種諸譬喻。說六波羅蜜。及諸神通事。分別真實法。菩薩所行道。說是法華經。如恆河沙偈。彼佛說經已。靜室入禪定。一心一處坐。八萬四千劫。

初二句。頌第一諸子出家。次六句。頌第二請法。略不頌第三所將亦出家。但以營從二字該之。佛知下二偈。頌第四受請中二萬劫。先說方等般若。次二句。頌受請正說法華。略不頌第五有解不解及第六時節。後一偈。頌第七說已入定也。初頌結緣之由竟。

  （壬）二頌正結緣二。初頌法說。二頌譬說。

  （癸）初中三。初頌昔共結緣。二頌中間更相值遇。三頌今日還說法華。

  （子）今初

是諸沙彌等。知佛禪未出。為無量億眾。說佛無上慧。各各坐法座。說是大乘經。於佛宴寂後。宣揚助法化。 一一沙彌等。所度諸眾生。有六百萬億。恆河沙等眾。

  （子）二頌中間更相值遇

彼佛滅度後。是諸聞法者。在在諸佛土。常與師俱生。

  （子）三頌今日還說法華二。初頌結會古今。二頌正明還說法華。

  （丑）今初

是十六沙彌。具足行佛道。今現在十方。各得成正覺。爾時聞法者。各在諸佛所。其有住聲聞。漸教以佛道。我在十六數。曾亦為汝說。是故以方便。引汝趣佛慧。

初一偈。頌結師之古今。次二偈。但頌會現在弟子古今。略不頌未來弟子也。

  （丑）二頌正明還說法華

以是本因緣。今說法華經。令汝入佛道。慎勿懷驚懼。

但頌應時故說。略不頌釋開三意。初頌法說竟。

  （癸）二頌譬說二。初頌立譬。二頌法合。

  （子）初中二。初頌導師譬。二頌將導譬。

  （丑）今初

譬如險惡道。迥絕多毒獸。又復無水草。人所怖畏處。無數千萬眾。欲過此險道。其路甚曠遠。經五百由旬。時有一導師。強識有智慧。明了心決定。在險濟眾難。

長文云曠絕無人。今頌云迥絕多毒獸。人譬菩提涅槃。獸譬煩惱生死。獸多且毒。正以小機見思惑 重。五濁障深。不得行大直道也。水譬禪定。草譬智慧。強識二句。頌聰慧明達。在險一句。頌善知險道通塞之相。餘可知。

  （丑）二頌將導譬二。初頌所將人眾中路懈退。二頌滅化引至寶所。

  （寅）初中二。初頌眾人退大。二頌導師接小。

  （卯）今初

眾人皆疲倦。而白導師言。我等今頓乏。於此欲退還。

  （卯）二頌導師接小又二。初頌方便設化。二頌歡喜前入。

  （辰）今初

導師作是念。此輩甚可愍。如何欲退還。而失大珍寶。尋時思方便。當設神通力。化作大城郭。莊嚴諸舍宅。周匝有園林。渠流及浴池。重門高樓閣。男女皆充滿。卽作是化已。慰眾言勿懼。汝等入此城。各可隨所樂。

內曰城。外曰郭。譬有餘無餘二涅槃也。舍譬二乘生緣慈悲。宅譬二乘生空智境。園林譬二乘總持無漏法林。渠流譬九次第定。浴池譬八解脫。重門譬空無相無願三三昧門。亦譬二乘重空三昧。謂生空。法空。乃至無願亦無願也。（與大乘二空不同）高樓閣。譬盡智無生智迥出三界也。男譬智慧。女譬禪定。觀心釋者。智體周備如城。善法圓足如郭。畢竟空 為舍宅。性具萬行為園林。九種大禪為渠流浴池。生法二空為重門。一心三智為高樓閣。直善能成自行。如男幹家。慈悲能外化他。如女外適。（觀心釋化。亦通四教。今須約圓。）

  （辰）二頌歡喜前入

諸人旣入城。心皆大歡喜。皆生安隱想。自謂已得度。

初頌所將人眾中路懈退竟。

  （寅）二頌滅化引至寶所

導師知息已。集眾而告言。汝等當前進。此是化城耳。我見汝疲極。中路欲退還。故以方便力。權化作此城。汝今勤精進。當共至寶所。

初頌立譬竟。

  （子）二頌法合二。初頌正合。二頌舉譬帖合。

  （丑）初中二。初頌合導師。二頌合將導。

  （寅）今初

我亦復如是。為一切導師。

  （寅）二頌合將導

見諸求道者。中路而懈廢。不能度生死。煩惱諸險道。故以方便力。為息說涅槃。言汝等苦滅。所作皆已辦。旣知到涅槃。皆得阿羅漢。爾乃集大眾。為說真實法。諸佛方便力。分別說三乘。唯有一佛乘。息處故說二。 今為汝說實。汝所得非滅。為佛一切智。當發大精進。汝證一切智。十力等佛法。具三十二相。乃是真實滅。

初一句。頌合所將人眾。次三句。頌合中路懈退。次一偈。頌合方便設化。次四偈。頌合滅化引至寶所也。三乘。約能趣權行。二。約所趣權理。卽有餘無餘之二。亦聲聞緣覺果證之二也。一切智。是般若。三十二相。是法身。真實滅。是解脫。三德不縱不橫。卽是如來祕密之藏。又一切智。卽法性識。十力等。卽法性受想行。三十二相。卽法性色。獲得究竟常樂我淨法性五陰。盡未來際不生不滅。乃名為真實滅。豈同二乘妄計灰斷。仍受變易生死耶。初頌正合竟。

  （ 丑）二頌舉譬帖合

諸佛之導師。為息說涅槃。旣知是息已。引入於佛慧。

初二句。帖合施權。次二句。帖合顯實也。三因緣說周中。初正說因緣竟。

妙法蓮華經台宗會義卷三之二


妙法蓮華經台宗會義（三）

妙法蓮華經台宗會義卷四之一
五百弟子受記品第八
授學無學人記品第九
法師品第十
妙法蓮華經台宗會義卷四之二
見寶塔品第十一
提婆達多品第十二
持品第十三
妙法蓮華經台宗會義卷五之一
安樂行品第十四
妙法蓮華經台宗會義卷五之二
從地涌出品第十五

妙法蓮華經台宗會義卷四之一

古吳後學蕅益智旭述

     釋化城喻品竟。次釋五百弟子受記品。

五百弟子受記品第八

此品具記千二百。而但標五百者。五百得記名同。五百口陳領解故也。

  （己）因緣說周中。二授下根記二。初此品。授千二百記。二學無學品。授二千人記。

  （庚）初中二。初授滿慈子。二授千二百人。

  （辛）初又二。初序默領解。二如來述記。

  （壬）初又二。初敘其得解歡喜。二敘其默念領解。

  （癸）今初

爾時富樓那彌多羅尼子。從佛聞是智慧方便隨宜說法。又聞授諸大弟子阿耨多羅三藐三菩提記。復聞宿世因緣之事。復聞諸佛有大自在神通之力。得未曾有。心淨踊躍。即從座起。到於佛前。頭面禮足。卻住一面。瞻仰尊顏。目不暫捨。

先敘得解之由有四。一者。聞法譬二周開三顯一。智慧。是領二處顯實。方便隨宜。是領二處開權也。二者。聞授舍利弗等五人記。諸大弟子。即領開權。授菩提記。即領顯實也。三者。復聞宿世因緣。先教無上道。今還說法華。是顯實。常與師俱生。漸教以佛道。是開權也。四者。復聞大自在神通力。觀彼久遠。猶若今日。權立化城。如彼導師。亦各具權實二義也。次敘內解歡喜。得未曾有者。從昔未聞開顯。而今始得聞也。心淨者。除涅槃愛。破無明惑也。踊躍者。開佛知見。大樂歡喜也。後敘外形恭敬。如文。若約本迹。則是慶諸實行耳。觀心如前說。

  （癸）二敘其默念領解

而作是念。世尊甚奇特。所為希有。隨順世間若干種性。以方便知見而為說法。拔出眾生處處貪著。我等 於佛功德。言不能宣。唯佛世尊。能知我等深心本願。

文有二意。初明默念領解。次唯佛世尊下。明默求發迹請記。問。前二周得悟。皆發言領解。此何默念。荅。前為下根未悟。事須彰言勸動。今下根已悟。無所勸動。故默念也。（世界）又上來但領解。不求發迹。言則不嫌。今亦解亦發。亦解故念。避物譏嫌故默。默念允宜也。（對治）又默念領解。是大領解。如淨名默然。是真入不二法門也。（為人）又權實不可思議。非言非念。而言而念。非言而言。故前來口陳領解。非念而念。故今則默念領解也。（第一義）問。前來何意不求發迹。答。為下根未悟故。今下根已解。權化事足。若下根發迹。則知中上亦權。若約上中先發。則於下根不便也。世尊甚奇特。所為希有。領實智也。隨順世間若干種性而為說法。領權智也。此領方便中開顯意也。拔出眾生處處貪著。領火宅中開顯意也。我等於佛功德言不能宣。領藥草中如來復有無量功德等也。求發迹中言我等者。通念請發諸人迹也。深心者。三世助佛宣化之本懷也。本願者。本求無上大菩提也。從深心故須發迹。從本願故須授記。初敘默領解竟。

  （壬）二如來述記二。初長文。二偈頌。

  （癸）初中二。初述本迹。二與授記。

  （子）初又三。初就釋迦世行因發迹。二約過去世顯其本行。三約三世佛所修因。

  （丑）今初

爾時佛告諸比丘。汝等見是富樓那彌多羅尼子不。我常稱其於說法人中最為第一。亦常歎其種種功德。精勤護持助宣我法。能於四眾示教利喜。具足解釋佛之正法。而大饒益同梵行者。自捨如來。無能盡其言論之辯。

標言汝等不者有二意。一見其迹為小不。二見其本功德不。眾人但見迹為聲聞。而不能知本是菩薩。故云見不也。我常稱其下。是標其迹。迹於說法人中最為第一。若非法身妙本。無以垂於第一勝迹。此舉迹以顯本也。亦常歎其下。是標其本。本地福慧萬行莊嚴。故云種種。本地旣有種種功德。何但迹為二乘。此舉本以明迹也。精勤護持下。是釋本迹。助宣我法。即是迹中助宣半滿之法也。迹在三藏。悟四真諦。是護持助宣酪法。迹在方等。示受彈訶。是護持助宣生酥法。迹領般若。轉教菩薩。是護持助宣熟酥法。迹在法華。三周得悟。是護持 助宣醍醐法。具足權實功德。而迹起五味。助佛調熟實行眾生。故云亦常歎其種種功德也。能於四眾示教利喜。是述其迹中助宣半字法門。具足解釋佛之正法。是述其迹中助宣滿字法門。而大饒益同梵行者。是助佛饒益半滿弟子。自捨如來者。謂降妙覺已下。皆無能知。此即述其本地功德也。

  （丑）二約過去世顯其本行

汝等勿謂富樓那但能護持助宣我法。亦於過去九十億諸佛所。護持助宣佛之正法。於彼說法人中。亦最第一。又於諸佛所說空法。明了通達。得四無礙智。常能審諦清淨說法。無有疑惑。具足菩薩神通之力。隨其壽命。常修梵行。彼佛世人。咸皆謂之實是聲聞。而富樓那。以斯方便。饒益無量百千眾生。又化無量阿僧祇人。令立阿耨多羅三藐三菩提。為淨佛土故。常作佛事。教化眾生。

顯本有二。一遠本。二近本。遠本冥邈。為信良難。故略而不述。但舉九十億近本。有宿命智。能知近本。故舉近以證遠。就九十億文。具明助佛宣揚權實之教。調伏眾生。護持助宣佛之正法。即總明權實皆正法也。又於空法明了等。即別明助宣為實施 權。了知析空即空第一義空建立差別。用擬阿含方等般若三味也。彼佛世人咸皆謂之實是聲聞者。於時旣未發迹。但謂三藏實證。方等被訶。般若被加令說。不知是大菩薩也。又化無量令立菩提。即別明助宣開權顯實。同今法華醍醐味也。然於過去佛所。豈不亦助單半單滿等法。但由今佛出五濁世。宜引施開廢會等化。是故皆從同類以說。例如光照東方。文殊敘古。豈無餘途。引同類耳。又單半單滿。為化不難。施開廢會。方盡如來應病與藥之妙。

  （丑）三約三世佛所修因

諸比丘。富樓那亦於七佛說法人中而得第一。今於我所說法人中亦為第一。於賢劫中當來諸佛說法人中亦復第一。而皆護持助宣佛法。亦於未來護持助宣無量無邊諸佛之法。教化饒益無量眾生。令立阿耨多羅三藐三菩提。為淨佛土故。常勤精進教化眾生。

亦例前助宣半滿五味。利益大小也。初述本迹竟。

  （子）二與授記五。初明因圓果滿。二明國土廣淨。三明劫國名字。四明佛壽法住。五明滅後供養舍利。

  （丑）今初

漸漸具足菩薩之道。過無量阿僧祇劫。當於此土得阿耨多羅三藐三菩提。號曰法明如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

初一句。牒前明因圓。過無量下。明果滿也。

  （丑）二明國土廣淨又五。初明國大嚴淨。二明純是善道。三明人天福慧具足。四明菩薩聲聞眾數甚多。五總結莊嚴。

  （寅）今初

其佛以恆河沙等三千大千世界為一佛土。七寶為地。地平如掌。無有山陵谿澗溝壑。七寶臺觀。充滿其中。諸天宮殿。近處虛空。人天交接。兩得相見。

地平如掌者。或云。海底有石名掌。此石無有一微塵許不平。或云。賢劫經正明如佛手掌。非引人掌也。

  （寅）二明純是善道

無諸惡道。亦無女人。一切眾生。皆以化生。無有淫欲。

有女人而無惡道。如阿閦佛國。雖有女人而無女事也。今惡道女人俱無。則如阿彌陀國。清淨最為第一。

  （寅）三明人天福慧具足

得大神通。身出光明。飛行自在。志念堅固。精進智慧。普皆金色。三十二相。而自莊嚴。其國眾生。常以二食。一者法喜食。二者禪悅食。

聞法歡喜以資慧命。名法喜食。入禪適悅以持法身。名禪悅食。不須分段飲食也。

  （寅）四明菩薩聲聞眾數甚多

有無量阿僧祇千萬億那由他諸菩薩眾。得大神通。四無礙智。善能教化眾生之類。其聲聞眾。算數校計所不能知。皆得具足六通三明及八解脫。

  （寅）五總結莊嚴

其佛國土。有如是等無量功德莊嚴成就。

     二明國土廣淨竟。

  （丑）三明劫國名字

劫名寶明。國名善淨。

  （丑）四明佛壽法住

其佛壽命。無量阿僧祇劫。法住甚久。

  （丑）五明滅後供養舍利

佛滅度後。起七寶塔徧滿其國。

二如來述記中長文竟。

  （癸）二偈頌二。初頌發迹。二頌授記。

  （子）初中二。初總發諸聲聞迹。二頌發富樓那迹。

  （丑）今初

爾時世尊。欲重宣此義而說偈言。諸比丘諦聽。佛子所行道。善學方便故。不可得思議。知眾樂小法。而畏於大智。是故諸菩薩。作聲聞緣覺。以無數方便。化諸眾生類。自說是聲聞。去佛道甚遠。度脫無量眾。皆悉得成就。雖小欲懈怠。漸當令作佛。內秘菩薩行。外現是聲聞。少欲厭生死。實自淨佛土。示眾有三毒。又現邪見相。我弟子如是。方便度眾生。若我具足說。種種化現事。眾生聞是者。心則懷疑惑。

小欲。謂志樂小乘。懈怠。謂不求大乘也。示眾有三毒等者。非但示為聲聞。亦作三毒凡夫及邪見外道也。又如身子示瞋。難陀示貪。調達示癡等。

  （丑）二頌發富樓那迹

今此富樓那。於昔千億佛。勤修所行道。宣護諸佛法。為求無上慧。而於諸佛所。現居弟子上。多聞有智慧。所說無所畏。能令眾歡喜。未曾有疲倦。而以助佛事。已度大神通。具四無礙智。知諸根利鈍。常說清淨法。演暢如是義。教諸千億眾。令住大乘法。而自淨佛土。未來亦供養。無量無數佛。護助宣正法。亦自淨佛土。 常以諸方便。說法無所畏。度不可計眾。成就一切智。

先五偈。頌約過去顯本。後二偈。頌約未來佛所行因。略不頌現佛及七佛也。初頌發迹竟。

  （子）二頌授記三。初頌因圓果滿。二超頌國劫名字。三頌國土廣淨。略不頌佛壽法住及滅後起塔也。

  （丑）今初

供養諸如來。護持法寶藏。其後得成佛。號名曰法明。

  （丑）二超頌國劫名字

其國名善淨。七寶所合成。劫名為寶明。

  （丑）三頌國土廣淨

菩薩眾甚多。其數無量億。皆度大神通。威德力具足。充滿其國土。聲聞亦無數。三明八解脫。得四無礙智。以是等為僧。其國諸眾生。淫欲皆已斷。純一變化生。具相莊嚴身。法喜禪悅食。更無餘食想。無有諸女人。亦無諸惡道。富樓那比丘。功德悉成滿。當得斯淨土。賢聖眾甚多。如是無量事。我今但略說。

初授滿慈子記竟。

  （辛）二授千二百人記三。初念請。二與記。三領解。

  （壬）今初

爾時千二百阿羅漢心自在者作是念。我等歡喜。得 未曾有。若世尊各見授記如餘大弟子者。不亦快乎。

  （壬）二與記二。初長文。二偈頌。

  （癸）初中三。初總記千二百。二別記憍陳如。三別記五百。

  （子）今初

佛知此等心之所念。告摩訶迦葉。是千二百阿羅漢。我今當現前次第與授阿耨多羅三藐三菩提記。

  （子）二別記憍陳如

於此眾中。我大弟子憍陳如比丘。當供養六萬二千億佛。然後得成為佛。號曰普明如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

陳如最初得度。為僧上座。故別授記。

  （子）三別記五百

其五百阿羅漢。優樓頻螺迦葉。伽耶迦葉。那提迦葉。迦留陀夷。優陀夷。阿〔少/兔〕樓陀。離婆多。劫賓那。薄拘羅。周陀。莎伽陀等。皆當得阿耨多羅三藐三菩提。盡同一號。名曰普明。

迦留陀夷。此云黑光。佛成道後。父王遣令請佛。佛命出家者也。據寶積經。則善來得道。以神通力。轉化父王。據阿含毘尼。則是六群比丘之一。雖出家後。仍犯多過。年七十餘。方得調伏。證阿羅漢。勸化第一。所化夫婦俱見諦者。足一千家。故知大小兩 機。所見各別如此。何但佛之身密。不可思議。即諸大弟子身密。亦皆不可思議也。優陀夷。亦云優波離。亦云鄔波離。梵音輕重耳。持律第一。周陀。此云大路。證阿羅漢。能持三藏。作大法師。即是兄名。莎伽陀。此云小路。亦云繼道。即是弟名。其兄授以一句伽陀。一百日中不能成誦。兄逐出房。佛親授以我拂塵我除垢六字。猶復得前遺後。得後遺前。教以調息。方證聖果。具大神力。降毒火龍。此四尊者前列眾中未有名字。故今釋出。又列眾中有憍梵波提。畢陵伽婆蹉。摩訶拘絺羅。難陀。孫陀羅難陀。凡五人不見別授。或是梵文未來。或總攝在五百人及千二百人中。長文竟。

  （癸）二偈頌二。初頌記陳如及五百。二頌總授一切聲聞記。

  （子）今初

爾時世尊。欲重宣此義而說偈言。

憍陳如比丘。當見無量佛。過阿僧祇劫。乃成等正覺。常放大光明。具足諸神通。名聞徧十方。一切之所敬。常說無上道。故號為普明。其國土清淨。菩薩皆勇猛。咸升妙樓閣。遊諸十方國。以無上供具。奉獻於諸佛。作是供養已。心懷大歡喜。須臾還本國。有如是神力。 佛壽六萬劫。正法住倍壽。像法復倍是。法滅天人憂。其五百比丘。次第當作佛。同號曰普明。轉次而授記。我滅度之後。某甲當作佛。其所化世間。亦如我今日。國土之嚴淨。及諸神通力。菩薩聲聞眾。正法及像法。壽命劫多少。皆如上所說。

長文略。偈頌廣。先頌授陳如中。初二句明行因。次二偈明得果。次二偈半明國淨。次一句明佛壽。次二句明正像。次法滅天人憂句。結上起下。次三偈半。頌授五百記也。

  （子）二頌總授一切聲聞記

迦葉汝已知。五百自在者。餘諸聲聞眾。亦當復如是。其不在此會。汝當為宣說。

餘諸聲聞。指千二百人中。已授五百。餘七百人。幷總指一切聲聞也。其不在此會者。無論在與不在。得記是同也。授千二百記中。二與記竟。

  （壬）三領解二。初長文。二偈頌。

  （癸）初中二。初經家敘喜。二自陳領解。

  （子）今初

爾時五百阿羅漢。於佛前得受記已。歡喜踊躍。即從座起。到於佛前。頭面禮足。悔過自責。

歡喜踊躍。是慶今得解。悔過自責。是愧昔不解也。

  （子）二自陳領解二。初法說。二譬說。

  （丑）今初

世尊。我等常作是念。自謂已得究竟滅度。今乃知之如無智者。所以者何。我等應得如來智慧。而便自以小智為足。

自謂已得究竟滅度。是悔責昔迷。今乃知之如無智者。是慶今始悟。方知從前小智。竟同無智。亦自責根鈍。不能早悟也。所以者何下。釋成無智之意。今日乃知應得如來大智。而向日便以小智為足。封小失大。豈非竟同無智乎。

  （丑）二譬說二。初立譬。二法合。

  （寅）初中二。初醉酒譬。譬自謂滅度。小智為足。二親友覺悟譬。譬今乃知之。應得如來智慧。

  （卯）初又二。初繫珠譬。領上王子結緣。二醉臥不覺譬。領上中間退大。二起已遊行譬。領上接之以小。

  （辰）今初

世尊。譬如有人。至親友家。醉酒而臥。是時親友。官事當行。以無價寶珠繫其衣裏。與之而去。

有人。即五百自譬也。親友。譬昔日第十六王子也。家。譬大乘教為家也。醉酒而臥。譬無明從未醒也。醉有二義。一重醉。都不覺知。譬一句一偈結緣。未曾登品。二輕醉。微覺尋忘。亦名不覺。譬薄有聞慧。 在五品初。未入似位也。官事當行。譬王子餘處機興。逗緣往應也。宏法化他。非是私務。故云官事。無價寶珠。譬一乘實相真如智寶也。繫其衣裏者。衣譬彼時慚愧忍辱及信樂心。由聞法時微生信樂。得成了因智願種子也。

  （辰）二醉臥不覺譬

其人醉臥。都不覺知。

此譬無明心重。尋復不憶。領中間懈退。不受大法。

  （辰）三起已遊行譬

起已遊行。到於他國。為衣食故。勤力求索。甚大艱難。若少有所得。便以為足。

起已遊行。譬善根欲發。厭苦求樂也。到於他國。譬無明覆解。不知還向大乘本國也。衣食。譬正助二道也。求索艱難。譬未入正法時。空無證獲也。得少為足。譬秉權教修行。得小乘果。正領中間以小接也。初醉酒譬竟。

  （卯）二親友覺悟譬。領上以是本因緣。今說法華經。等賜諸子白牛大車也。文亦為三。初訶責。二示珠。三勸貿。

  （辰）今初

於後親友會遇見之。而作是言。咄哉丈夫。何為衣食。乃至如是。

會遇見之。譬大乘機發也。咄哉訶責。譬動執生疑也。三周中皆有此意。法說中云我令脫苦縛等。譬說中云我先不言皆為三菩提耶。因緣中云宿世因緣我今當說。皆訶責之辭也。

  （辰）二示珠

我昔欲令汝得安樂五欲自恣。於某年日月。以無價寶珠繫汝衣裏。今故現在。而汝不知。勤苦憂惱以求自活。甚為癡也。

安樂。譬無上大涅槃也。五欲自恣。譬大乘稱性真實受用。如所云實報勝妙五塵。能令迦葉起舞者是也。某年日月。譬大通佛覆講法華時也。今故現在。譬正顯實。法說中廣明五佛。譬說中等賜大車。因緣中還為說大。皆示珠之義也。

  （辰）三勸貿

汝今可以此寶貿易所須。常可如意。無所乏短。

珠雖價直無量。仍須貿易。方有濟用。譬了因內解。雖復究竟。必以種易現。以昔一解一切解而貿一行一切行。珠體不竭。貿亦無窮。故須更聽更修。方顯寶之功用。如華嚴。中得摩尼珠。十種瑩治。方能 雨寶。解行相稱。方堪佛記。從是以後。則具有寂滅忍衣。首楞嚴食。自行化他無量眾寶。無功用位。彼此不窮。故云常可如意。無所乏短也。法說中身子得記。譬說中四人得記。因緣中千二二千得記。皆即勸貿之義。初立譬竟。

  （寅）二法合二。初合醉酒。二合覺悟。

  （卯）初中三。初合繫珠。二合醉臥不知。三合起已遊行得少為足。

  （辰）今初

佛亦如是。為菩薩時。教化我等。令發一切智心。

  （辰）二合醉臥不知

而尋廢忘。不知不覺。

  （辰）三合起已遊行得少為足

旣得阿羅漢道。自謂滅度。資生艱難。得少為足。

由三界內資生艱難。故於小果自謂為足也。然無大乘功德法財。則亦仍是資生艱難。初合醉酒譬竟。

  （卯）二合親友覺悟譬三。初合訶責。二合示珠。三合勸貿。

  （辰）今初

一切智願。猶在不失。今者世尊覺悟我等。作如是言。諸比丘。汝等所得。非究竟滅。

  （辰）二合示珠

我久令汝等種佛善根。以方便故。示涅槃相。而汝謂為實得滅度。

  （辰）三合勸貿

世尊。我今乃知實是菩薩。得受阿耨多羅三藐三菩提記。以是因緣。甚大歡喜。得未曾有。

三領解中。初長文竟。

  （癸）二偈頌二。初頌內心得解。二頌自陳領解。

  （子）今初

爾時阿若憍陳如等。欲重宣此義而說偈言。我等聞無上。安隱授記聲。歡喜未曾有。禮無量智佛。今於世尊前。自悔諸過咎。

初一偈。頌歡喜得解。次半偈。頌悔過自責也。

  （子）二頌自陳領解二。初頌法說。二頌譬說。

  （丑）今初

於無量佛寶。得少涅槃分。如無智愚人。便自以為足。

  （丑）二頌譬說二。初頌立譬。二頌法合。

  （寅）初中二。初頌醉酒譬。二頌親友覺悟譬。

  （卯）今初

譬如貧窮人。往至親友家。其家甚大富。具設諸肴膳。以無價寶珠。繫著內衣裏。默與而捨去。時臥不覺知。 是人旣已起。遊行詣他國。求衣食自濟。資生甚艱難。得少便為足。更不願好者。不覺內衣裏。有無價寶珠。

初七句。頌繫珠譬。第八一句。頌醉臥不覺譬。後二偈。頌起已遊行譬也。凡夫未有修德。名貧窮人。諸佛菩薩。與諸眾生同一心性。名為親友。具足權實種種功德。名為大富。諸方便教。名為肴膳。一乘圓頓教理。名為寶珠。慚愧忍辱。名為外衣。信樂之心。名為內衣。初結緣時。具足二衣。退大墮惡。則無外衣。若約現無信樂。乃似內衣亦無。而種子仍在。但是衣弊。非全無也。餘如文。

  （卯）二頌親友覺悟譬

與珠之親友。後見此貧人。苦切責之已。示以所繫珠。貧人見此珠。其心大歡喜。富有諸財物。五欲而自恣。

初頌立譬竟。

  （寅）二頌法合二。初頌合醉酒。二頌合覺悟。

  （卯）今初

我等亦如是。世尊於長夜。常愍見教化。令種無上願。我等無智故。不覺亦不知。得少涅槃分。自足不求餘。

初一偈。頌合繫珠。次半偈。頌合醉臥不知。後半偈。頌合起已遊行。得少為足也。

  （卯）二頌合覺悟

今佛覺悟我。言非實滅度。得佛無上慧。爾乃為真滅。我今從佛聞。授記莊嚴事。及轉次授決。身心徧歡喜。

初半偈。頌合訶責。次半偈。頌合示珠。後一偈。頌合勸貿也。初授千二百記竟。釋五百弟子受記品竟。次釋授學無學人記品。

授學無學人記品第九

研真斷惑。慕求勝見名之為學。即三果四向真無漏慧也。真窮惑盡。勝見已極。無所復學。名為無學。即阿羅漢果也。（學無學別。即世界。研真。即為人。斷惑。即對治。真窮惑盡。即第一義。）約教者。析法研真名學。惑盡真窮名無學。三藏意也。體法研真名學。無真無惑名無學。通意也。自淺之深名學。通別惑盡。權實理窮名無學。別意也。研如來藏。有學無學。法性實相。非學非無學。而學而無學。圓意也。是二千人。或是學。或是無學。同是一流。一時受記。同一名號。故別為一品也。本迹者。阿難迹為學人。羅睺羅迹為無學。而本地不可思議。以例餘二千人。亦應各有本迹。觀心者名字乃至分證四位。名為學。究竟一位。名無學。理即一位。非學非無學。又六即通皆非學非無學。分證已去。而 學而無學。又可理即學無學。乃至究竟學無學。

  （庚）授下根記中。二授二千人記二。初請記。二授記。

  （辛）初中二。初二人請。次二千人請。

  （壬）初又二。初默念請。二發言請。

  （癸）今初

爾時阿難羅睺羅而作是念。我等每自思惟。設得授記。不亦快乎。

  （癸）二發言請又二。初引例。二引望。

  （子）今初

即從座起。到於佛前。頭面禮足。俱白佛言。世尊。我等於此。亦應有分。唯有如來。我等所歸。

  （子）二引望

又我等為一切世間天人阿修羅所見知識。阿難常為侍者。護持法藏。羅睺羅是佛之子。若佛見授阿耨多羅三藐三菩提記者。我願旣滿。眾望亦足。

准前列眾。二人皆在多知識中。今與學無學二千人同受記者。為引實故。四悉檀故。初二人請竟。

  （壬）次二千人請

爾時學無學聲聞弟子二千人。皆從座起。偏袒右肩。到於佛前。一心合掌。瞻仰世尊。如阿難羅睺羅所願。住立一面。

但有引例一意。而無引望。故但默念請。不發言也。初請記竟。

  （辛）二授記二。初記二人。次記二千人。

  （壬）初中二。初記阿難。二記羅睺羅。

  （癸）初又五。初長文。二重頌。三新發意者生疑。四如來釋疑。五阿難述歎。

  （子）今初

爾時佛告阿難。汝於來世。當得作佛。號山海慧自在通王如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。（初明得果）當供養六十二億諸佛。護持法藏。然後得阿耨多羅三藐三菩提。（二明行因）教化二十千萬億恆河沙諸菩薩等。令成阿耨多羅三藐三菩提。（三明說法度人）國名常立勝幡。其土清淨。琉璃為地。劫名妙音徧滿。（四明國劫名字）其佛壽命。無量千萬億阿僧祇劫。若人於千萬億無量阿僧祇劫中算數校計。不能得知。（五明佛壽）正法住世。倍於壽命。像法住世。復倍正法。（六明法住）阿難。是山海慧自在通王佛。為十方無量千萬億恆河沙等諸佛如來所共讚歎。稱其功德。（七明諸佛稱讚）

  （子）二重頌

爾時世尊。欲重宣此義而說偈言。

我今僧中說。阿難持法者。當供養諸佛。然後成正覺。 號曰山海慧。自在通王佛。其國土清淨。名常立勝幡。教化諸菩薩。其數如恆沙。佛有大威德。名聞滿十方。壽命無有量。以愍眾生故。正法住倍壽。像法復倍是。如恆河沙等。無數諸眾生。於此佛法中。種佛道因緣。

  （子）三新發意者生疑

爾時會中新發意菩薩八千人。咸作是念。我等尚不聞諸大菩薩得如是記。有何因緣。而諸聲聞得如是決。

  （子）四如來釋疑

爾時世尊。知諸菩薩心之所念而告之曰。諸善男子。我與阿難等。於空王佛所。同時發阿耨多羅三藐三菩提心。阿難常樂多聞。我常勤精進。是故我已得成阿耨多羅三藐三菩提。而阿難護持我法。亦護將來諸佛法藏。教化成就諸菩薩眾。其本願如是。故獲斯記。

  （子）五阿難述歎

阿難面於佛前自聞授記。及國土莊嚴。所願具足。心大歡喜。得未曾有。即時憶念過去無量千萬億諸佛法藏。通達無礙。如今所聞。亦識本願。爾時阿難而說偈言。世尊甚希有。令我念過去。無量諸佛法。如今日所聞。我今無復疑。安住於佛道。方便為侍者。護持諸佛法。

初記阿難竟。

  （癸）二記羅睺羅二。初長文。二重頌。

  （子）今初

爾時佛告羅睺羅。汝於來世。當得作佛。號蹈七寶華如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。當供養十世界微塵等數諸佛如來。常為諸佛而作長子。猶如今也。是蹈七寶華佛。國土莊嚴。壽命劫數。所化弟子。正法像法。亦如山海慧自在通王如來無異。亦為此佛而作長子。過是已後。當得阿耨多羅三藐三菩提。

  （子）二重頌

爾時世尊。欲重宣此義而說偈言。我為太子時。羅睺為長子。我今成佛道。受法為法子。於未來世中。見無量億佛。皆為其長子。一心求佛道。羅睺羅密行。唯我能知之。現為我長子。以示諸眾生。無量億千萬。功德不可數。安住於佛法。以求無上道。

初記二人竟。

  （壬）次記二千人三。初長文。二重頌。三得記歡喜。

  （癸）今初

爾時世尊。見學無學二千人。其意柔輭。寂然清淨。一心觀佛。佛告阿難。汝見是學無學二千人不。唯然已見。阿難。是諸人等。當供養五十世界微塵數諸佛如來。恭敬尊重。護持法藏。末後同時於十方國。各得成佛。皆同一號。名曰寶相如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。壽命一劫。國土莊嚴。聲聞菩薩。正法像法。皆悉同等。

  （癸）二重頌

爾時世尊。欲重宣此義而說偈言。是二千聲聞。今於我前住。悉皆與授記。未來當成佛。所供養諸佛。如上說塵數。護持其法藏。後當成正覺。各於十方國。悉同一名號。俱時坐道場。以證無上慧。皆名為寶相。國土及弟子。正法與像法。悉等無有異。咸以諸神通。度十方眾生。名聞普周徧。漸入於涅槃。

  （癸）三得記歡喜

爾時學無學二千人。聞佛授記。歡喜踊躍而說偈言。世尊慧燈明。我聞授記音。心歡喜充滿。如甘露見灌。

二迹門正說竟。

     釋授學無學人記品竟。次釋法師品。

法師品第十

此品明五種法師。一受持。二讀。三誦。四解說。五書寫。大論明六種法師。一信力故受。二念力故持。三看文為讀。四不忘為誦。五宣傳為說。六聖人經書難解須解釋。今經合受持為一。合解說為一。足書寫為五。若別論。則四是自行。解說一種是化他。若通論。則自軌五法。名自行法師。教他五法。名化他法師。何以言之。法者。軌則也。師者。訓匠也。法雖可軌。體不自宏。通之在人。五種通經。皆得稱師。舉法成其自行。皆以妙法為師。師於妙法。自行成就。故名法師。又五種人。能以妙法訓匠於他。故舉法目師。名為法師。若自軌法。若法匠他。俱得稱法師品。此因緣釋也。（自行化他不同。即世界。自行成就。即生善。化他除惡。即對治。自他俱得。名法師。即第一義。）約教者。四教各有能詮所詮。俱名為法。各論自行化他。俱得稱師。今唯在圓也。就圓教五種。若作減數說者。束五為四。即四安樂行如後說。又束為三。即是三業。受持是意業。讀誦說是口業。書寫是身業。別論則口業是化他。身意是自行。通論則三業自軌。即自行法師。三業教詔。即化他法師。故言法師品。又是三門。行此五法以自熏修。即福德門。宏宣五法廣利益他。即化他門。自修益彼皆 順佛教。即報恩門。別論則自修報恩名自行。益彼即是化他。通論則自軌軌他。皆稱法師。故言法師品。又是三軌。讀誦書寫是外行。即如來衣。受持是內行。即如來座。解說益他。即如來室。別論則室是匠他。衣座自匠。通論則慈悲覆物。惠利歸已。名之如室。遮彼惡障己醜。名之為衣。安心於空。方能安他。安他安己。名之為座。此則自軌三法。亦名法師。化他三法。亦名法師。利物必以慈悲入室為首。涉有必以忍辱為基。濟他必以亡我為本。能行三法大教宣通。堪為世間依止。故名法師品。又束為二。謂自行化他。此易可知。又束為一。謂如來行。具一切行。通論則悲拔一切苦。謂四趣三界二乘菩薩等苦。慈與一切樂。謂人天涅槃常住等樂。柔和衣障一切醜。謂四住無知無明等醜。空座亡一切相。謂有相無相非有非無相。別論則慈悲生一切善。柔和遮一切惡。空座蕩一切相。又慈忍立一切福德。空座成一切智慧。智慧是目。福德是足。又慈悲勝一切聲聞緣覺。柔和勝一切凡夫外道。空座勝析體偏等菩薩。又慈悲破天魔。柔和破陰魔。空破煩惱魔死魔。又慈忍故能問。空座故能荅。具二莊 嚴。又觀空故能問。慈忍故能荅。又慈忍故能種能立能資。空慧故能耘能破能導。又慈悲故何所隔。柔和故何所礙。空座故何所諍。故經言。一切善法。慈為根本。忍辱第一道。無相最上。（無相即諸法空）若論圓行。說不可盡。具如玄義一心五行。攝一切行也。問。何故約三法明法師。荅。若一往事論者。必須登堂整服坐座。乃可敷宏。故約三耳。若事理合論者。迷惑不出三種。一約苦果起惑。須用慈悲與拔。二約結業起惑。須用柔忍遠離。三約諦理起惑。須用法空了達也。（初二屬事。後一屬理。事理並是所迷之境。）若單約理者。迷真故墮苦。須用慈悲門。迷俗故沉空受樂。須用和忍門。迷中故成智障。須用法空門也。本迹觀心可解。

   （丙）迹門第三流通段。凡五品經。非止蔭益當時。復欲津洽來世故也。一法師品。二寶塔品。皆明宏經功深福重。利益廣大。三達多品。引往古宏經彼我兼益。以證功德深重。四持品。八萬大士忍力成者。此土宏經。新得記者。他土宏經。五安樂行品。外凡初心。欣斯勝福。見聲聞畏憚。聞菩薩擯辱。顧己力弱。無益自他。便生退沒。佛為此人說安樂行。依之宏法。不慮危苦。又法師品。釋尊 自說宏經功福。命覓流通。寶塔品。多寶分身且證且助。勸覓流通。（寶塔證法華經故來。分身助開寶塔故集。）

  （丁）初法師品二。初歎美能持法人。二歎美所持之法及示通經方軌。

  （戊）初中二。初明稟道弟子功深福重。二明授道師功深福重。

  （己）初又二。初佛世弟子。二滅後弟子。

  （庚）今初

爾時世尊。因藥王菩薩。告八萬大士。藥王。汝見是大眾中。無量諸天龍王夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽。人與非人。及比丘比丘尼優婆塞優婆夷。求聲聞者。求辟支佛者。求佛道者。如是等類。咸於佛前聞妙法華經一偈一句。乃至一念隨喜者。我皆與授記。當得阿耨多羅三藐三菩提。

因者。憑寄也。告者。普語也。藥王菩薩。為法焚身。八萬大士。忍力深固。故今流通妙法。先因藥王。普告八萬。欲其精勤護持助宣故也。汝見是大眾等者。普授記也。不惟身子。四人。滿慈。五百。及千二。二千得記而已。舉凡八部四眾。求三乘人。但聞一偈一句。一念隨喜。皆得成佛。決定無疑。故今普皆與授記也。一偈一句者。舉少以況多也。一念隨喜者。舉淺以況深也。所聞不論何偈何句。但令義合權實 本迹十妙四一之流。功福皆爾。隨喜未論讀誦修行。但令能於一念心中。深解開權顯實。即是理本非權非實。所以能權能實。權實不二。事理圓融。具煩惱性。能知如來秘密之藏。又復即於一念心中。廣解一切心及一切法。皆是佛法。無有障礙。若欲分別。辯說無窮。法旣如此。人亦如是。下文常不輕授四眾記。即是得此意也。故大經云。寧願少聞。多解義味。此義至後釋隨喜品。當更說之。

  （庚）二滅後弟子

佛告藥王。又如來滅度之後。若有人聞妙法華經。乃至一偈一句。一念隨喜者。我亦與授阿耨多羅三藐三菩提記。

滅後聞經隨喜。其功福與佛現在是同。故亦同授記也。初明稟道弟子功深福重竟。

  （己）二明授道師功深福重二。初長文。二偈頌。

  （庚）初中二。初別明。二總明。別者。人有下上。時有現未。總者。不論下上及以現未。通明逆之得罪。順之得福也。

  （辛）初別中二。初明現世。二明來世。

  （壬）初又二。初明下品師。二明上品師。皆約凡位判也。

  （癸）今初

若復有人。受持讀誦解說書寫妙法華經。乃至一偈。於此經卷。敬視如佛。種種供養。華。香。瓔珞。末香。塗香。燒香。繒葢幢幡。衣服。技樂。乃至合掌恭敬。

此先明下品師相也。一受持。二讀。三誦。四解說。五書寫。即是五種法師。一華。二香。三瓔珞。四末香。五塗香。六燒香。七繒葢幢幡。八衣服。九技樂。十合掌。即是十種供養。

藥王當知。是諸人等。已曾供養十萬億佛。於諸佛所成就大願。愍眾生故。生此人間。藥王。若有人問。何等眾生。於未來世當得作佛。應示是諸人等。於未來世必得作佛。何以故。若善男子善女人。於法華經。乃至一句。受持讀誦解說書寫。種種供養經卷。華香瓔珞末香塗香燒香繒葢幢幡衣服技樂合掌恭敬。是人一切世間所應瞻奉。應以如來供養而供養之。當知此人是大菩薩。成就阿耨多羅三藐三菩提。哀愍眾生。願生此間。廣演分別妙法華經。

此廣明下品師功報也。已曾供養等。是先因深。愍眾生故等。明現功大。若有人問等。明未來報重。

  （癸）二明上品師

何況盡能受持。種種供養者。藥王當知。是人自捨清 淨業報。於我滅度後。愍眾生故。生於惡世。廣演此經。

先況出上品師相。次藥王當知下。略明上品師功報也。悲願牽故。仍是業生眷屬。未是神通應生。願兼於業。具如玄義眷屬妙說。初明現世竟。

  （壬）二明來世亦二。初明下品師。二明上品師。

  （癸）今初

若是善男子善女人。我滅度後。能竊為一人說法華經乃至一句。當知是人。則如來使。如來所遣。行如來事。

竊為一人。極言所化之少。乃至一句。極言所改之少。良以有慧無聞。未堪處眾廣演。此明下品師相也。然此經是如智所說。說於如理。今行人秉此如教而宣如理。故即是如來使。如來之所遣也。又如智照如理為事。今行人依如教行如理。故是行如來事也。又以如智如理化眾生為事。今行人能有大悲以此經中真如之理為餘人說。令得利益。故名行如來事。此明下品師功報也。觀心釋者。智心觀境。境即真如。境來發智。智為如所使也。如來所遣者。觀智從如中來也。行如來事者。歷一切法無不真如。真如即佛事也。

  （癸）二明上品師

何況於大眾中廣為人說。

以竊為一人。況出普為大眾。以乃至一句。況出廣說。此是上品師相。功報之大。不言可知。初別明竟。

  （辛）二總明現未下上法師。逆之得罪。順之得福。

藥王。若有惡人。以不善心。於一劫中。現於佛前常毀罵佛。其罪尚輕。若人以一惡言。毀訾在家出家讀誦法華經者。其罪甚重。

此先明逆之得罪也。夫罪福重輕。或時論田。或時論心。或論損益有重有輕。今正約損益重輕論也。且如惡人以不善心。心旣重矣。現前罵佛。田又尊矣。一劫常罵。業又久矣。而云尚輕者。非謂罪報果輕。但尤未若毀訾讀誦法華之罪為尤重耳。何以故。佛證平等大慈。恆於惡人生悲愍心。又非惡人所能逼惱。故彼罵者。始則譬如以禮送人而人不受。持禍自歸。墮落三塗。百千億劫。終則譬如打罵旃檀。亦染香氣。反受佛化。畢竟得成出世因緣。今初心行人讀誦法華。忍力未成。易於退沒。倘一言毀訾。阻礙勝事。是斷佛種。損害尤深。故其罪甚重也。

藥王。其有讀誦法華經者。當知是人。以佛莊嚴而自莊嚴。則為如來肩所荷擔。其所至方。應隨向禮。一心合掌。恭敬供養尊重讚歎。華香瓔珞末香塗香燒香繒葢幢幡衣服肴饌。作諸技樂。人中上供而供養之。應持天寶而以散之。天上寶聚。應以奉獻。所以者何。是人歡喜說法。須臾聞之。即得究竟阿耨多羅三藐三菩提故。

此次明順之得福也。佛以定慧莊嚴。此人能修定慧。故言以佛莊嚴而自莊嚴也。在背為荷。在肩為擔。修非權非實法身之體。即是為如來荷。具能權能實二智之用。即是為如來擔。其所至方應隨向禮者。此人有所趣向。悉與實相相應。皆可敬順。順即是向。敬即是禮。敬而順之。及興供養也。應持天寶等。舉重況輕。天寶尚應奉供。況僅人中上供耶。所以者何下。釋成應禮應供之意。須臾即得究竟。以能圓顯究竟妙理故也。仍須分別。始從名字究竟。乃至究竟究竟。二明授道師功深福重中。初長文竟。

  （庚）二偈頌三。初獎勸自行利他。二重頌別總兩義。三結歎經最第一。

  （辛）今初

爾時世尊。欲重宣此義而說偈言。若欲住佛道。成就自然智。常當勤供養。受持法華者。其有欲疾得。一切種智慧。當受持是經。幷供養持者。

  （辛）二重頌別總兩義二。初頌別明。二頌總明。

  （壬）初中二。初頌現世。二頌來世。

  （癸）今初

若有能受持。妙法華經者。當知佛所使。愍念諸眾生。諸有能受持。妙法華經者。捨於清淨土。愍眾故生此。當知如是人。自在所欲生。能於此惡世。廣說無上法。應以天華香。及天寶衣服。天上妙寶聚。供養說法者。

初二句。頌下品師。次二句。頌下品功報。次二句。頌上品師。後十句。頌上品功報也。

  （癸）二頌來世

吾滅後惡世。能持是經者。當合掌禮敬。如供養世尊。上饌眾甘美。及種種衣服。供養是佛子。冀得須臾聞。若能於後世。受持是經者。我遣在人中。行於如來事。

初二句。超頌上品師。次六句。明上品功報。（長文不言。今偈則有。）次二句。追頌下品師。後二句。頌下品功報也。初頌別明竟。

  （壬）二頌總明

若於一劫中。常懷不善心。作色而罵佛。獲無量重罪。 其有讀誦持。是法華經者。須臾加惡言。其罪復過彼。有人求佛道。而於一劫中。合掌在我前。以無數偈讚。由是讚佛故。得無量功德。歎美持經者。其福復過彼。於八十億劫。以最妙色聲。及與香味觸。供養持經者。如是供養已。若得須臾聞。則應自欣慶。我今獲大利。

初二偈。頌逆之得罪。後四偈。頌順之得福也。讚佛功德。固為無量。佛不因讚而有增進。若讚持法華經。經典所在。即為有佛。功德已同。又使持經者從此增進。所以福倍勝也。二重頌別總兩義竟。

  （辛）三結歎經最第一

藥王今告汝。我所說諸經。而於此經中。法華最第一。

此經中。猶言此諸經中。即通舉一代所說。始自華嚴。終至涅槃也。諸大乘經各各稱為第一之說。然是對待第一。未若此經絕待第一。故名最第一也。初歎美能持法人竟。

  （戊）二歎美所持之法及示通經方軌二。初長文。二偈頌。

  （己）初中二。初歎經法。二示方軌。

  （庚）初又五。初約法歎。二約人歎。三約處歎。四約因歎。五約果歎。

  （辛）今初

爾時佛復告藥王菩薩摩訶薩。我所說經典。無量千 萬億。已說。今說。當說。而於其中。此法華經。最為難信難解。藥王。此經是諸佛秘要之藏。不可分布。妄授與人。諸佛世尊之所守護。從昔已來。未曾顯說。而此經者。如來現在。猶多怨嫉。況滅度後。

已說。指般若已前漸頓諸說也。今說。指同一座席無量義經也。當說。指大涅槃經也。般若等漸頓諸經。皆帶方便。取信為易。無量義經。明一生無量。未明無量還一。取信亦易。今法華經。論法。則一切差別。融通歸一。論人。則師弟本迹。俱甚久遠。二門悉與昔反。難信難解。當鋒難事。法華已說。涅槃在後。則易可信也。秘要之藏者。隱而不說。名之為秘。總一切法。名之為要。真如實相包蘊無外。名之為藏。不可分布者法妙難信。惟有深智。乃可授與。無智益罪。故不可妄授也。從昔已來未曾顯說者。於三藏中。不說二乘作佛。亦不明師弟本迹。方等般若。雖說實相如來藏理。亦未說五乘作佛。亦未發迹顯本。頓漸諸經皆未融會。故名為秘。此經具說昔所秘法。即是開秘密藏。亦即是秘密藏。如此秘藏。昔為一類根熟眾生。雖有密說。而四十餘年。未曾彰灼顯說也。猶多怨嫉者。如五千退席。佛世尚爾。 何況未來。理在難化也。

  （辛）二約人歎

藥王當知。如來滅後。其能書持讀誦供養為他人說者。如來則為以衣覆之。又為他方現在諸佛之所護念。是人有大信力。及志願力。諸善根力。當知是人與如來共宿。則為如來手摩其頭。

此法在人。則人尊貴。如來衣覆者。即是修學大忍為衣也。諸佛護念者。實相為佛。實智為子。尊祟實相發生實智。即為諸佛所護念也。圓教四不壞信。為大信力。圓四宏誓。為志願力。圓妙大智。為善根力。信則信理。理即法身。志願是立行。行即解脫。善根根固難動。即是般若。當知三力。即三德秘藏。初心棲此。與佛不殊。故名與如來共宿。又信力修畢竟空如來智。如來棲畢竟空舍。此人亦學畢竟空。故與如來共宿。以志願力善根力自行權實而為機感。機感名頭。如來以化他權實二智之手。開發此人自行權實之頭。感應道交。故言摩頭。摩頭即授記也。

  （辛）三約處歎

藥王。在在處處。若說若讀若誦若書。若經卷所住處。 皆應起七寶塔。極令高廣嚴飾。不須復安舍利。所以者何。此中已有如來全身。此塔應以一切華香瓔珞繒葢幢幡技樂歌頌供養恭敬尊重讚歎。若有人得見此塔禮拜供養。當知是等皆近阿耨多羅三藐三菩提。

此法在處。即處尊貴。夫佛生處。得道處。轉法輪處。入涅槃處。皆應起塔。此經是法身生處。得道之場。法輪正體。大涅槃窟。故應起塔供養也。不須復安舍利者。釋論云。碎骨是生身舍利。經卷是法身舍利也。已有如來全身者。生身舍利。有碎有全。碎如釋迦。全如多寶。法身舍利。亦有碎全。諸方便教為碎。法華一實為全也。（四教五時委簡。或純碎無全。或全碎相半。唯法華為純全。）

  （辛）四約因歎

藥王。多有人在家出家行菩薩道。若不能得見聞讀誦書持供養是法華經者。當知是人未善行菩薩道。若有得聞是經典者。乃能善行菩薩之道。

餘經帶方便因。名為拙度。此經正顯圓因。聞解圓因。方名巧度。巧度為善行也。（大論通以衍門為巧。今經別以一實為巧。）

  （辛）五約果歎又五。初明近果。二立譬。三法合。四釋近。五揀非。

  （壬）今初

其有眾生求佛道者。若見若聞是法華經。聞已信解受持者。當知是人得近阿耨多羅三藐三菩提。

阿耨菩提有二義。一者初心菩提。即圓初住。二者後心菩提。即妙覺極果。今言近者。正近初住菩提也。前約因歎。修通別因。即是未善。去圓果遠。若修圓因。即是善行。去圓果近。今以圓如實智為因。還以為果。道前真如。雖有三因。同名正因。（理即）道中真如。亦有三因。同名緣因。（名字即。觀行即。相似即。）亦名了因。（分證即）道後真如。亦只三法。轉名圓果。（究竟即。）故普賢觀云。大乘因者。諸法實相是。大乘果者。亦諸法實相是。釋論云。初觀實相。名因。觀竟。名果。究理而論。真如實相。不當因果。亦非前後。今約修行。則有前後及以因果也。

  （壬）二立譬

藥王。譬如有人。渴乏須水。於彼高原穿鑿求之。猶見乾土。知水尚遠。施功不已。轉見濕土。遂漸至泥。其心決定知水必近。

釋此為二。一約觀門。二約教門。觀門者。眾生之心具諸煩惱。名高原。修習觀智。名穿掘。方證理味。如得清水。約通觀。則乾慧地如乾土。性地為濕土泥。 見諦為得清水。約別觀。則從假入空。但見於空。不見不空。斷四住惑。如掘乾土。去水尚遠。從空入假。先知非假。今知非空。因是二觀。得入中道。能伏無明。轉見濕土。去水則近。若圓觀中道。非空非假而照空假。四住已盡。無明已伏。已得中道相似圓解。故云如漸至泥。若入初住。發真中解。即破無明。如泥澄清。得見中道。如得清水。故法華論云。佛性水當知次第也。教門者。土譬經教。水譬中道。教詮中道。如土含水。三藏未詮中道。猶如乾土。方等般若帶方便說中道猶如濕土。法華正直顯露說中道猶如泥。因法華教。生聞思修。即悟中道。真見佛性。所發真慧。不復依文。如獲清水。無復土相。故華嚴云。初發心時。便成正覺。成就慧身。不由他悟也。

  （壬）三法合

菩薩亦復如是。若未聞未解未能修習是法華經。當知是人去阿耨多羅三藐三菩提尚遠。若得聞解思惟修習。必知得近阿耨多羅三藐三菩提。

於法華中獲聞思修。即是圓家三慧。方能近果。非乾濕等教中三慧也。

  （壬）四釋近

所以者何。一切菩薩阿耨多羅三藐三菩提。皆屬此經。此經開方便門。示真實相。是法華經藏。深固幽遠無人能到。今佛教化成就菩薩而為開示。

一切菩薩。指諸權因。阿耨菩提。指諸權果。權因權果。皆攝屬於此經。如乾濕等土。悉依於水也。開方便門示真實相者。昔所不說。今皆說之。昔說二觀為方便門。今皆開之。即是真實。寧復是門。昔說小乘方便及小乘果。小乘果尚非實相。況小方便而當是門。今皆開之。即是實相。汝等所行。是菩薩道。決了聲聞法。是諸經之王。乃至治世語言。資生業等。昔何嘗說是方便。今皆開之。即是實相不相違背。咸令眾生開示悟入佛之知見。一色一香。無非佛法。若門若非門。悉皆開之。示真實相。顯佛性水。若不開者。則深固幽遠。無人能到。而今開之。即得見水。無乾土也。

  （壬）五揀非

藥王。若有菩薩。聞是法華經。驚疑怖畏。當知是為新發意菩薩。若聲聞人。聞是經驚疑怖畏。當知是為增上慢者。

新發意菩薩。增上慢聲聞。旣於此經驚疑怖畏。悉 是乾土。尚非濕土。況能見水耶。初歎經法竟。

  （庚）二示方軌二。初正明方法。二明五利益。

  （辛）初中三。初標章。二解釋。三勸修。

  （壬）今初

藥王。若有善男子善女人。如來滅後。欲為四眾說是法華經者。云何應說。是善男子善女人。入如來室。著如來衣。坐如來座。爾乃應為四眾廣說斯經。

  （壬）二解釋

如來室者。一切眾生中大慈悲心是。如來衣者。柔和忍辱心是。如來座者。一切法空是。

大慈悲室者。若就同體。即法身也。若被眾生。即解脫也。能令眾生會於同體。即般若也。柔忍衣者。若就所覆。即法身也。若就能覆嚴身。即般若也。若就和光利物。即解脫也。法空座者。若就能坐。即般若也。若就所坐。即法身也。身座冥稱。即解脫也。又大慈安樂。即資成軌。柔和伏瞋斷惑。即觀照軌。坐座即真性軌。安樂行中。還廣此三法也。上云以佛莊嚴。又云以衣覆之。即此衣也。上云如來肩所荷擔。又云手摩其頭。即此座也。上云與如來共宿。即此室也。

  （壬）三勸修

安住是中。然後以不懈怠心。為諸菩薩及四眾。廣說是法華經。

旣勸安住三法。仍勸不懈怠心然後廣說。故知此勖觀行初心人耳。至相似位。任運妙音徧滿三千。不待勸也。初正明方法竟。

  （辛）二明五利益

藥王。我於餘國。遣化人為其集聽法眾。（一遣化人）亦遣化比丘比丘尼優婆塞優婆夷聽其說法。是諸化人。聞法信受。隨順不逆。（二遣化四眾）若說法者在空閑處。我時廣遣天龍鬼神乾闥婆阿修羅等聽其說法。（三遣八部）我雖在異國時。時令說法者得見我身。（四見佛身）若於此經忘失句讀。我還為說。令得具足。（五與總持）

若初心未湻。止可遣化人。未可遣化四眾八部。若見天龍。倚此自高。妨損其道。故不可令見也。若心無倚著。則堪見佛。兼得總持。證大利益。況復天龍等耶。二歎經法及示方軌中。初長文竟。

  （己）二偈頌三。初總勸。二頌長文。三結勸。

  （庚）今初

爾時世尊。欲重宣此義而說偈言。欲捨諸懈怠。應當聽此經。此經難得聞。信受者亦難。

  （庚）二頌長文二。初但頌約果歎。二頌方軌。

  （辛）初中二。初頌立譬。二頌法合。略不頌近果釋近及揀非也。

  （壬）今初

如人渴須水。穿鑿於高原。猶見乾燥土。知去水尚遠。漸見濕土泥。決定知近水。

  （壬）二頌法合

藥王汝當知。如是諸人等。不聞法華經。去佛智甚遠。若聞是深經。決了聲聞法。是諸經之王。聞已諦思惟。當知此人等。近於佛智慧。

初但頌約果歎竟。

  （辛）二頌方軌二。初頌正明方法。二頌明五利益。

  （壬）今初

若人說此經。應入如來室。著於如來衣。而坐如來座。處眾無所畏。廣為分別說。大慈悲為室。柔和忍辱衣。諸法空為座。處此為說法。若說此經時。有人惡囗罵。如刀杖瓦石。念佛故應忍。

初偈半。頌標章。次一偈。頌解釋。後一偈。頌勸修也。

  （壬）二頌明五利益

我千萬億土。現淨堅固身。於無量億劫。為眾生說法。

此總明如來以五事利益之意。正由應身徧滿十方。能為五事。守護行人也。

若我滅度後。能說此經者。我遣化四眾。比丘比丘尼及清淨士女。供養於法師。

此超頌第二遣四眾也。

引導諸眾生。集之令聽法。若人欲加惡。刀杖及瓦石。則遣變化人。為之作衞護。

此追頌第一遣化人也。

若說法之人。獨在空閑處。寂寞無人聲。讀誦此經典。我爾時為現。清凈光明身。若忘失章句。為說令通利。

此超頌第五與總持也。

若人具是德。或為四眾說。空處讀誦經。皆得見我身。

此頌第四令見佛也。具是德。謂室衣座三德。

若人在空閑。我遣天龍王。夜叉鬼神等。為作聽法眾。是人樂說法。分別無罣礙。諸佛護念故。能令大眾喜。

此追頌第三遣八部也。二頌長文竟。

  （庚）三結勸

若親近法師。速得菩薩道。隨順是師學。得見恆沙佛。

  法師品竟。

妙法蓮華經台宗會義卷四之一

妙法蓮華經台宗會義卷四之二

古吳後學蕅益智旭述

見寶塔品第十一

塔。具云塔婆。或云偷婆。新云〔窣-八〕堵波。此翻方墳。亦翻靈廟。亦翻高顯。亦翻浮圖。有舍利者名塔。無舍利者名支提。舍利復論全碎。如釋迦碎身為八斛舍利。阿育王後造八萬四千寶塔以供養之。徧布天下名山。今多寶佛全身舍利不散。故唯一塔。又按律中四處起塔。謂佛生處。得道處。轉法輪處。入涅槃處。今法華實相。諸佛三身皆從此生。諸佛於 此而坐道場。諸佛於此而轉法輪。諸佛於此而般涅槃。秪此法華。即是三世佛之四塔。先佛已居。今佛並坐。當佛亦然。此塔出來。明顯此事。四眾皆覩。故言見寶塔品。（世界）瓔珞經云。供養一佛舍利起塔滿四天下。不如供養如來生身。由色身有舍利故。又起塔滿大千供養色身。不如供養法身。由法身有色身故。當知見色不及聞經。以由聞經有法身故。經有偏圓。即法身全碎。功德不等。今經純詮圓理。是全法身。故持經功深。宏宣力大。多寶佛塔。從地涌出。證明此事。四眾皆覩。故言見寶塔品。（為人）三周說法已竟。從地涌出。出大音聲。再歎善哉。印成實說。即是證前。為開塔故。須集分身。旣開塔已。入塔並坐。大聲普告。召本弟子。由疑地涌方明壽量。展轉為由。即是請後。正為證前請後。從地涌出。四眾皆覩。故言見寶塔品。（對治）多寶示滅。全身舍利儼然不散。又聞其言。則是滅而不滅。可表法身。釋尊入塔。二身相稱。如智稱境。可表報身。分身雲集。可表應身。三佛三身而不一異。令四眾覩。故言見寶塔品。（第一義）塔出有兩意。一發音聲以證前。三周說法。流通功德。皆是真實。不同兼但對帶之談。即約 教義。二因開塔以起後。聲徹下方。召本弟子。乃明長壽。頓破寂場近成之疑。即本迹義。又久遠之塔從地涌出。開自在神通之力。顯過去世益物也。發大音聲。開師子奮迅之力。顯現在十方開權顯實也。有大誓願。未來諸佛若說此經。我之寶塔皆到其所為作證明。開大勢威猛之力。顯未來常住不滅也。觀心釋者。依經修觀。與法身相應。境智必會。如塔來證經。境智旣會。則大報圓滿。如釋迦與多寶同坐一座。大報圓故。則隨機出應。如分身皆集。由多寶出故。三佛得顯。由持經故。即具三身。普賢觀云。佛三種身從方等生。即此義也。

  （丁）迹門流通中。第二見寶塔品為二。初長文。二偈頌。

  （戊）初中三。初明多寶涌現。二明分身遠集。三明釋迦唱募。

  （己）初又六。初現塔之相。二諸天供養。三多寶稱歎。四時眾驚疑。五大樂說問。六如來荅。

  （庚）今初

爾時佛前有七寶塔。高五百由旬。縱廣二百五十由旬。從地涌出。住在空中。種種寶物而莊校之。五千欄楯。龕室千萬。無數幢幡以為嚴飾。垂寶瓔珞。寶鈴萬億而懸其上。四面皆出多摩羅跋栴檀之香。充徧世 界。其諸幡葢。以金銀琉璃硨磲碼瑙真珠玫瑰七寶合成。高至四天王宮。

七寶。表性德七覺。七聖法財也。塔表實相之境。法身所依處也。（四教各論七覺七財。今唯在圓。因位亦有七覺七財。今約極果。七覺七財皆是修得。今明全性起修。全修顯性。故是無作性德。）高五百由旬者。是二萬里。豎表因中萬行。果中萬德也。縱廣二百五十由旬者。是一萬里。橫表萬善莊嚴也。地表無明心地。空表第一義空。以無所破。破無明地。以無所住。住第一義空。故言從地涌出。住在空中。此亦證前起後。七方便人藏理未開。無明所隱。如塔在地。今聞三周開顯。開佛知見。顯出法身。如塔涌空。此即證前。修得法身。久已明著。如塔在空。無能開者。表本地久成。眾所不識。若發迹顯本。了達無疑。此即起後也。若塔從地出。表法身顯。與餘經亦同亦異。菩薩顯法身則同。二乘顯法身則異。若塔在空。開門見佛。表發迹顯本。與餘經永異。若塔來證前。事已彰灼。蓋不須疑。塔來起後。則密有其意。眾所未知也。種種寶物者表眾多定慧而莊校也。欄楯。表總持。龕室。表無量慈悲室。亦表無量空舍。幢幡。表神通勝相。垂諸瓔珞。表四十地戒定慧陀羅尼功德。 上嚴法身。下被眾生也。寶鈴。表八音四辯。四面出香。表無作四諦道風吹四德香也。七寶幡葢高至四天王宮。表神通慈力。皆是性德七覺七財所成。皆窮無作四諦之理也。

  （庚）二諸天供養

三十三天。雨天曼陀羅華供養寶塔。餘諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等千萬億眾。以一切華香瓔珞幡葢技樂供養寶塔。恭敬尊重讚歎。

事解可知。更約理者。三十三天。即表住行向為三十。十地為一。等覺為一。妙覺為一。合為三十三。同依實相第一義境也。雨天曼陀羅華者。初心亦具四十二地功德。後心亦爾。皆以四十地所有因華歸向法身也。餘諸天龍下。即表內凡外凡等。亦依實相。向果行因也。

  （庚）三多寶稱歎

爾時寶塔中出大音聲。歎言善哉善哉。釋迦牟尼世尊。能以平等大慧教菩薩法佛所護念妙法華經為大眾說。如是如是。釋迦牟尼世尊。如所說者。皆是真實。

善哉善哉。歎其契理契機也。平等有二義。一法平等。即中道理。二生平等。一切眾生同得佛慧。大者。如前高廣義也。如是如是者。一如法性實理之是。二如眾生根性之是。故皆是真實也。此正證前開權顯實不虛。

  （庚）四時眾驚疑

爾時四眾。見大寶塔住在空中。又聞塔中所出音聲。皆得法喜。怪未曾有。從座而起。恭敬合掌。卻住一面。

皆得法喜。顯領證前。怪未曾有起住一面。密助起後也。

  （庚）五大樂說問

爾時有菩薩摩訶薩。名大樂說。知一切世間天人阿修羅等心之所疑而白佛言。世尊。以何因緣。有此寶塔從地涌出。又於其中發是音聲。

准下荅意。問亦有三。一問何因有此塔。二問何故塔從地出。三問何故發是音聲也。

  （庚）六如來荅為三。初超荅何故涌出。二追荅何因有塔。三荅何故發是音聲。

  （辛）今初

爾時佛告大樂說菩薩。此寶塔中。有如來全身。乃往過去。東方無量千萬億阿僧祇世界。國名寶淨。彼中 有佛。號曰多寶。其佛行菩薩道時。作大誓願。若我成佛。滅度之後。於十方國土。有說法華經處。我之塔廟為聽是經故。涌現其前。為作證明。讚言善哉。

此明寶塔為證法華所以從地涌出也。問。前云地涌。今曰東方。何耶。荅。東是述其本緣。涌乃申其昔願。不相乖也。若約表法。則東方為群方之首。所以表開。地涌。所以表顯。

  （辛）二追荅何因有塔。由彼佛命。令造此塔也。

彼佛成道已。臨滅度時。於天人大眾中。告諸比丘。我滅度後。欲供養我全身者。應起一大塔。

  （辛）三荅何故發是音聲。由有神通本願故也。

其佛以神通願力。十方世界在在處處。若有說法華經者。彼之寶塔皆涌出其前。全身在於塔中。讚言善哉善哉。大樂說。今多寶如來塔。聞說法華經故。從地涌出。讚言善哉善哉。

釋論明多寶佛不得說法而取滅度。南嶽師云。彼佛告諸比丘。比丘即受化之人。何謂全不說法。當是但得施三。不得顯一。故云不得說法耳。以是義故。雖復滅度。在在處處有說法華。便皆隨喜作證也。問。十方世界。豈無他佛不得開顯。若不開顯。皆 應發願。何獨多寶。若不發願。佛道不同。若發願者。皆合聽經。又諸佛化。皆預照機。豈待成佛不得開顯。方始發願。荅。同與不同。開與不開。有願無願。皆是隨緣。若宜有願。皆悉盡來。何慮不集。後方發願。亦是鑑機。初明多寶涌現竟。

  （己）二明分身遠集七。初大樂說請見多寶。二明應集分身。三大樂說請集。四放光遠召。五諸佛同來。六嚴淨國界。七與欲開塔。

  （庚）今初

是時大樂說菩薩。以如來神力故。白佛言。世尊。我等願欲見此佛身。

欲開塔。須集佛。集佛即付囑。付囑即召下方。下方出即應開近顯遠。此是大事之由。故是如來神力令問也。

  （庚）二明應集分身

佛告大樂說菩薩摩訶薩。是多寶佛。有深重願。若我寶塔。為聽法華經故。出於諸佛前時。其有欲以我身示四眾者。彼佛分身諸佛在於十方世界說法。盡還集一處。然後我身乃出現耳。大樂說。我分身諸佛在於十方世界說法者。今應當集。

須集分身。乃可開塔。正密示本地功德也。根深則 枝茂。源遠則流長。分身旣爾橫徧十方。本地寧不豎超塵劫。

  （庚）三大樂說請集

大樂說白佛言。世尊。我等亦願欲見世尊分身諸佛禮拜供養。

  （庚）四放光遠召

爾時佛放白毫一光。即見東方五百萬億那由他恆河沙等國土諸佛。彼諸國土。皆以玻璃為地。寶樹寶衣以為莊嚴。無數千萬億菩薩充滿其中。徧張寶幔。寶網覆上。彼國諸佛。以大妙音而說諸法。及見無量千萬億菩薩。徧滿諸國。為眾說法。南西北方。四維上下。白毫相光所照之處。亦復如是。

分身諸佛。多是淨土。惟此娑婆。乃是穢土。佛能於此娑婆穢土說法華經。蓋是難中之難。然因茲穢土。所以必須為實施權。又因施權。所以必須開權顯實。因此顯實。方得具明如來設化之妙。原始要終。罄無不盡。可謂蓮出淤泥也。又復應知。此土釋迦。則指諸佛為分身。各土之佛。又指餘佛及釋迦為分身。此土說法華經。諸佛旣來與欲開塔。各土有說法華經處。諸佛及此土釋迦亦必同往與欲 開塔。是則淨穢交徹。彼此互融。賓主歷然。能所不二。一乘實相之旨。法界無礙之宗。昭昭在視聽間矣。

  （庚）五諸佛同來

爾時十方諸佛。各告眾菩薩言。善男子。我今應往娑婆世界釋迦牟尼佛所。幷供養多寶如來寶塔。

  （庚）六嚴淨國界三。初變娑婆。二變八方各二百萬億那由他。三更變八方各二百萬億那由他。

  （辛）今初

時娑婆世界。即變清淨。琉璃為地。寶樹莊嚴。黃金為繩。以界八道。無諸聚落村營城邑大海江河山川林藪。燒大寶香曼陀羅華徧布其地。以寶網幔羅覆其上。懸諸寶鈴。唯留此會眾。移諸天人置於他土。是時諸佛。各將一大菩薩以為侍者。至娑婆世界。各到寶樹下。一一寶樹。高五百由旬。枝葉華果。次第莊嚴。諸寶樹下。皆有師子之座。高五由旬。亦以大寶。而校飾之。爾時諸佛。各於其座結跏趺坐。如是展轉。徧滿三千大千世界。而於釋迦牟尼佛一方所分之身。猶故未盡。

  （辛）二變八方各二百萬億那由他

時釋迦牟尼佛。欲容受所分身諸佛故。八方各更變二百萬億那由他國。皆令清淨。無有地獄餓鬼畜生及阿修羅。又移諸天人置於他土。所化之國。亦以琉璃為地。寶樹莊嚴。樹高五百由旬。枝葉華果次第嚴飾。樹下皆有寶師子座。高五由旬。種種諸寶以為莊校。亦無大海江河。及目真鄰陀山。摩訶目真鄰陀山。鐵圍山。大鐵圍山。須彌山等諸山王。通為一佛國土。寶地平正。寶交露幔徧覆其上。懸諸幡葢。燒大寶香。諸天寶華徧布其地。

  （辛）三更變八方各二百萬億那由他

釋迦牟尼佛。為諸佛當來坐故。復於八方。各更變二百萬億那由他國。皆令清淨。無有地獄餓鬼畜生及阿修羅。又移諸天人置於他土。所化之國。亦以琉璃為地。寶樹莊嚴。樹高五百由旬。枝葉華果次第莊嚴。樹下皆有寶師子座。高五由旬。亦以大寶而校飾之。亦無大海江河。及目真鄰陀山。摩訶目真鄰陀山。鐵圍山。大鐵圍山。須彌山等諸山王。通為一佛國土。寶地平正。寶交露幔徧覆其上。懸諸幡葢。燒大寶香。諸天寶華徧布其地。爾時東方釋迦牟尼佛所分之身。百千萬億那由他恆河沙等國土中諸佛。各各說法。 來集於此。如是次第。十方諸佛皆悉來集。坐於八方。爾時一一方。四百萬億那由他國土。諸佛如來徧滿其中。

三變土淨。正由三昧。三昧有三。初變娑婆。是背捨力。能變穢為淨。次變八方各二百萬億那由他。是勝處力。轉變自在。三變八方更各二百萬億那由他。是十一切處力。廣普無礙。又初一變。表淨除見思。第二變。表淨除塵沙。第三變。表淨除無明也。問。華嚴經中。十方同名諸佛菩薩。來證所說法門。但云充滿十方。不云變穢為淨。正顯淨穢平等。淨穢無性。又顯自他不隔。大小無礙也。今變穢為淨。則淨穢未忘。移諸天人。則自他相隔。欲容分身而更變土。則大小宛存。得無不及華嚴耶。荅。諸經所用神通。不論多少廣狹。貴在被機顯理。華嚴獨被大機。直顯圓理。故神力境界。雖多且廣。未是難事。今經開小成大。即偏明圓。如破勁敵。故為希有。況淨穢設實有性。何能變穢為淨。自他設果有隔。何能安然被移。大小設果有礙。何能通為一土。當知融絕淨穢彼此大小之事而顯理者。猶是事理無礙門也。不壞淨穢彼此大小之事。而即顯無淨無穢 無彼無此無大無小之理。雖顯無淨無穢無彼無此無大無小之理。而淨穢彼此大小之事仍歷然者。正是事事無礙門也。是故若約平等大慧。則華嚴方等般若法華。不應妄計優劣。若約開權顯實開迹顯本。則法華獨擅其功。善讀經者。貴達體宗用相。不當徒以事迹而妄較評。致於如來所說大法。一讚一毀。如讚帝釋而毀憍尸迦也。問。三變土淨。應是首楞嚴三昧力。何以仍用小乘事禪。荅。小乘背捨。僅變小千。勝處。僅變中千。十一切處。僅變大千。今開權顯實。即小事禪是首楞嚴。故名雖附小。力用則大也。問。若爾。則隨一三昧。便能三變。何必定用三三昧耶。荅。亦正不壞諸法假名故也。問。若小乘三種三昧。不能徧破三惑。若佛果三種三昧。不應次第破惑。荅。旣首楞嚴即理之事。自能一一圓破三惑。今約三昧。正論功用。復約所表。故云破惑。功用在佛。所表在機。機雖三根已破三惑。後來仍當更破故也。六嚴淨國界竟。

  （庚）七與欲開塔又五。初諸佛問訊說欲。二釋迦開塔。三四眾皆同見聞。四二佛分座而坐。五四眾請加處空。

  （辛）今初

是時諸佛。各在寶樹下。坐師子座。皆遣侍者問訊釋迦牟尼佛。各齎寶華滿掬而告之言。善男子。汝往詣耆闍崛山釋迦牟尼佛所。如我辭曰。少病少惱。氣力安樂。及菩薩聲聞眾。悉安隱不。以此寶華散佛供養。而作是言。彼某甲佛。與欲開此寶塔。諸佛遣使。亦復如是。

諸佛同與欲開塔。如僧中作法與欲意也。大集明若干佛與欲。大品亦明千佛同說般若。然皆不云即是釋迦分身。準今經者。應是分身。彼帶方便。故不顯說耳。今經非但數多。亦直說是分身咸來與欲也。

  （辛）二釋迦開塔

爾時釋迦牟尼佛。見所分身佛悉已來集。各各坐於師子之座。皆聞諸佛與欲同開寶塔。即從座起。住虛空中。一切四眾。起立合掌。一心觀佛。於是釋迦牟尼佛。以右指開七寶塔戶。出大音聲。如卻關鑰。開大城門。 以右指開。表用權也。開塔表開權。見佛表顯實。即是證前。又將開後。故以如卻關鑰表卻障。開大城門密表開迹也。

  （辛）三四眾同皆見聞

即時一切眾會。皆見多寶如來。於寶塔中坐師子座。全身不散。如入禪定。又聞其言。善哉善哉。釋迦牟尼佛。快說是法華經。我為聽是經故而來至此。爾時四眾等。見過去無量千萬億劫滅度佛說如是言。歎未曾有。以天寶華聚。散多寶佛及釋迦牟尼佛上。

  （辛）四二佛分座而坐

爾時多寶佛。於寶塔中分半座與釋迦牟尼佛。而作是言。釋迦牟尼佛。可就此座。即時釋迦牟尼佛。入其塔中。坐其半座。結跏趺坐。

  （辛）五四眾請加處空

爾時大眾。見二如來。在七寶塔中師子座上結跏趺坐。各作是念。佛坐高遠。惟願如來以神通力。令我等輩俱處虛空。即時釋迦牟尼佛以神通力。接諸大眾皆在虛空。

問。眾俱在空。分身何故猶處於地。荅。時眾已聞迹門開權。初入常寂光土。故以空居表之。分身示迹。各有所化之土故居地以表之。又釋迦不久顯本。亦先居空以表之。各有其致。不須疑也。二明分身遠集竟。

  （己）三明釋迦唱募

以大音聲。普告四眾。誰能於此娑婆國土。廣說妙法華經。今正是時。如來不久當入涅槃。佛欲以此妙法華經付囑有在。

一募誰能廣說。謂於此娑婆。二明付囑時至。謂當入涅槃。三明付囑有在。此復二意。一者近明有在。意指法師品初八萬大士。持品之初二萬菩薩。及世尊所視八十萬億那由他諸菩薩眾。二者遠明有在。意指地涌本弟子眾。令觸處流通。又發起壽量也。初長文竟。

  （戊）二偈頌三。初頌多寶。二頌分身。三頌付囑。

  （己）今初

爾時世尊。欲重宣此義而說偈言。

聖主世尊。雖久滅度。在寶塔中。尚為法來。諸人云何。不勤為法。此佛滅度。無央數劫。處處聽法。以難遇故。彼佛本願。我滅度後。在在所住。常為聽法。

  （己）二頌分身

又我分身。無量諸佛。如恆沙等。來欲聽法。及見滅度。多寶如來。各捨妙土。及弟子眾。天人龍神。諸供養事。令法久住。故來至此。為坐諸佛。以神通力。移無量眾。 令國清淨。諸佛各各。詣寶樹下。如清淨池。蓮華莊嚴。其寶樹下。諸師子座。佛坐其上。光明嚴飾。如夜闇中。然大炬火。身出妙香。徧十方國。眾生蒙熏。喜不自勝。譬如大風。吹小樹枝。以是方便。令法久住。

上明分身遠集。共有七文。今頌甚略。初三偈。頌第二應集。義兼初請見多寶及三請集。次一偈。頌淨國界。後四偈半。頌諸佛同來。

  （己）三頌付囑二。初舉三佛以勸流通。二舉難持之法以勸流通。

  （庚）初中三。初募覓其人。二正舉三佛。以勸持經。三釋勸意。

  （辛）今初

告諸大眾。我滅度後。誰能護持。讀說斯經。今於佛前。自說誓言。

  （辛）二正舉三佛以勸持經

其多寶佛。雖久滅度。以大誓願。而師子吼。多寶如來。及與我身。所集化佛。當知此意。諸佛子等。誰能護法。當發大願。令得久住。

  （辛）三釋勸意

其有能護。此經法者。則為供養。我及多寶。此多寶佛。處於寶塔。常遊十方。為是經故。亦復供養。諸來化佛。莊嚴光飾。諸世界者。若說此經。則為見我。多寶如來。及諸化佛。

能護持經。即為供養三佛。若說此經。即為具見三佛。所以釋勸意也。初舉三佛以勸流通竟。

  （庚）二舉難持之法以勸流通二。初正舉勸。二釋勸意。

  （辛）初中三。初誡勸。二正舉難持以勸。三釋難持意。

  （壬）今初

諸善男子。各諦思惟。此為難事。宜發大願。

  （壬）二正舉難持以勸

諸餘經典。數如恆沙。雖說此等。未足為難。若接須彌。擲置他方。無數佛土。亦未為難。若以足指。動大千界。遠擲他國。亦未為難。若立有頂。為眾演說。無量餘經。亦未為難。若佛滅後。於惡世中。能說此經。是則為難。假使有人。手把虛空。而以遊行。亦未為難。於我滅後。若自書持。若使人書。是則為難。若以大地。置足甲上。升於梵天。亦未為難。佛滅度後。於惡世中。暫讀此經。是則為難。假使劫燒。擔負乾草。入中不燒。亦未為難。我滅度後。若持此經。為一人說。是則為難。若持八萬。四千法藏。十二部經。為人演說。令諸聽者。得六神通。雖能如是。亦未為難。於我滅後。聽受此經。問其義趣。是則為難。若人說法。令千萬億。無量無數。恆沙眾生。 得阿羅漢。具六神通。雖有是益。亦未為難。於我滅後。若能奉持。如斯經典。是則為難。

八萬四千法藏。十二部經俱通大小。宏通前四味教。皆帶方便。故猶易。持說此經。純明一實。故倍難也。

  （壬）三釋難持意

我為佛道。於無量土。從始至今。廣說諸經。而於其中。此經第一。若有能持。則持佛身。

不但此土四十餘年。未曾顯說。即無量土中。從始至今。所說雖多。亦未有如此經之深談佛意者。此經體宗用三。衣座室三。即是佛之三身。能持即持佛身。此意豈易。初正舉勸竟。

  （辛）二釋勸意三。初重募持經之人。二明能持難持則諸佛喜歎。三明即成自行化他勝行。

  （壬）今初

諸善男子。於我滅後。誰能受持。讀誦此經。今於佛前。自說誓言。

  （壬）二明能持難持則諸佛喜歎

此經難持。若暫持者。我則歡喜。諸佛亦然。如是之人。諸佛所歎。

  （壬）三明即成自行化他勝行

是則勇猛。是則精進。是名持戒。行頭陀者。則為疾得。無上佛道。能於來世。讀持此經。是真佛子。住湻善地。

此自行勝行也。

佛滅度後。能解其義。是諸天人。世間之眼。於恐畏世。能須臾說。一切天人。皆應供養。

此化他勝行也。見寶塔品竟。

提婆達多品第十二

提婆達多。亦云達兜。亦云調達。此翻天熱。以其應行三逆。所以生時人天心熱。因此立名。即因緣釋也。（問。惡人出世。何名感應。荅。令無量人。不敢造惡。亦具四悉。見者喜己身不作。即世界。不作生善。即為人。不作惡。即對治。無障果事。即第一義。）約教者。前三教。逆秖是逆。今即逆而順。是圓教意。本迹者。本地清涼。眾生煩惱。故菩薩示熱。同其病行而度脫之。大經云。提婆達多。必不破僧。報恩經云。若有人言提婆達多實是惡人。入阿鼻獄者。無有是處。大雲經云。提婆達多。不可思議。所有行業。同於如來。觀心者。究竟斷彼異相諸陰和合積集。名為破僧。究竟斷彼諸使習氣種子。名為害阿羅漢。究竟斷彼七種識身煩惱所知種種染汙。名為惡心出佛身血。（出楞伽經第三）什 師譯經竟。宮人請此品淹留在內。江東僅傳二十七品。梁有滿法師講經百徧。於長沙郡燒身。仍以此品安持品前。南嶽大師亦以此品次寶塔品後。後見長安舊本。方知二師深得經意。

  （丁）此迹門流通第三品來意。引古宏經。傳益非謬。明今宣化。事驗不虛。舉往勸今。使流通也。文為二。初明昔日達多通經。釋迦成道。二明今日文殊通經。龍女作佛。稟教尚然。宣通之功。益豈不大。故達多受記。文殊可以意知。

  （戊）初中三。初明往昔師弟持經之相。二結會古今。三勸信。

  （己）初又二。初長文。二偈頌。

  （庚）長文又四。初明求法時節。二正明求法。三求得法師。四受法奉行。

  （辛）今初

爾時佛告諸菩薩及天人四眾。吾於過去無量劫中。求法華經。無有懈倦。

  （辛）二正明求法又二。初明發願。二明修行。

  （壬）今初

於多劫中。常作國王。發願求於無上菩提。心不退轉。

  （壬）二明修行又二。初明欲滿檀那。勤行佈施。二明為滿般若。勤求妙法。

  （癸）今初

為欲滿足六波羅蜜。勤行佈施。心無悋惜。象馬七珍。國城妻子。奴婢僕從。頭目髓腦。身肉手足。不惜軀命。

  （癸）二明為滿般若勤求妙法

時世人民。壽命無量。為於法故。捐捨國位。委政太子。擊鼓宣令。四方求法。誰能為我說大乘者。吾當終身供給走使。

二正明求法竟。

  （辛）三求得法師

時有仙人。來白王言。我有大乘。名妙法華經。若不違我。當為宣說。

  （辛）四受法奉行

王聞仙言。歡喜踊躍。即隨仙人。供給所須。采果汲水。拾薪設食。乃至以身。而為牀座。身心無倦。於時奉事。經於千歲。為於法故。精勤給侍。令無所乏。

初長文竟。

  （庚）二偈頌四。初頌時節及正求法。二頌求得法師。三頌受法奉行。四結證勸信。

  （辛）今初

爾時世尊。欲重宣此義而說偈言。

我念過去劫。為求大法故。雖作世國王。不貪五欲樂。椎鐘告四方。誰有大法者。若為我解說。身當為奴僕。

  （辛）二頌求得法師

時有阿私仙。來白於大王。我有微妙法。世間所希有。若能修行者。吾當為汝說。

  （辛）三頌受法奉行

時王聞仙言。心生大喜悅。即便隨仙人。供給於所須。采薪及果蓏。隨時恭敬與。情存妙法故。身心無懈倦。普為諸眾生。勤求於大法。

  （辛）四結證勸信

亦不為己身。及以五欲樂。故為大國王。勤求獲此法。遂致得成佛。今故為汝說。

初明往昔師弟持經之相竟。

  （己）二結會古今二。初正結會。二明師弟功報俱滿。

  （寅）今初

佛告諸比丘。爾時王者。則我身是。時仙人者。今提婆達多是。

  （庚）二明師弟功報俱滿又二。初明弟子圓因報滿。二明法師妙果當成。

  （辛）今初

由提婆達多善知識故。令我具足六波羅蜜。慈悲喜捨。

此先明因圓也。問。提婆達多。世世為佛怨。云何而 言是善知識。荅。入大乘論云。若是怨者。云何能得世世相值。如二人行。東西各去。步步轉遠。豈得為伴耶。六度義甚多。今當略說。如大論云。捨依正名檀。防止七支名戒。打罵不報名忍。為事始終名精進。四禪八定名禪。分地息諍名般若。又束十善為六度者。不殺至不妄語是檀。不兩舌是尸。不惡口是忍。不綺語是進。不貪瞋是禪。不邪見是般若。又菩薩善戒經第十云。六波羅蜜有三種。一對治。謂慳惡瞋怠亂癡。二相生。謂捨家持戒。遇辱須忍。忍已精進。進已調五根。根調知法界。三果報。謂大富饒財。諸根具足。容色端正。有大威力。壽命安康。辯才無礙。又餘經云。施報富。戒報善道。忍報端正。進報神通。禪報生天。慧報破煩惱。如是等例。皆是三藏明六度相也。若施者受者財物三事皆空。名檀。不見持犯。名戒。能忍所忍不可得。名忍。身心不動。名精進。不亂不味。名禪。非智非愚。名般若。如此流例。即通教中六度相。若言檀有十利。一伏慳煩惱。二捨心相續。三與眾生同資產。四生豪富家。五生生施心現前。六四眾愛樂。七處眾不怯畏。八勝名徧布。九手足柔輭。十乃至詣道場。恆值善知識。戒 有十利。一滿一切智。二如佛所學。三智者不毀。四誓願不退。五安住正行。六棄捨生死。七慕樂涅槃。八得無纏心。九得勝三昧。十不乏信財。忍有十利。一二三四。火刀毒水皆不能害。五非人所護。六身相莊嚴。七閉惡道。八生梵天。九晝夜常安。十身不離喜樂。精進有十利。一他不能折伏。二佛所攝。三非人所護。四聞法不忘。五未聞能聞。六增長辯才。七得三昧性。八少病惱。九隨食能消。十如優鉢華增長。禪有十利。一安住儀式。二行慈境界。三無悔熱。四守護諸根。五得無食喜。六離愛欲。七修禪不空。八解脫魔羂。九安住佛境。十解脫成熟。般若有十利。一不取施相。二不依戒。三不住忍力。四不離身心精進。五禪無所住。六魔不能擾。七他言論不能動。八達生死底。九起增上慈。十不樂二乘地。復次四事應修檀。一破慳貪故。二莊嚴菩提故。三自他利益故。欲施。施時。施已。皆歡喜。名自利。饑渴者得除。名利他。四得後世大善果。謂尊貴饒財故。四事應持戒。一自修善法滅惡戒。二莊嚴菩提攝眾生。三臥安覺安不悔恨。於諸眾生無害心。四後受人天。得涅槃樂。四事應修忍。一除不忍。二莊嚴菩 提攝眾生。三彼此離怖畏。後世無瞋。眷屬不壞。不受苦惱。四得人天涅槃樂。四事應修精進。一破懈怠。二莊嚴菩提攝眾生。三增善法。是自利。不惱他。是利他。四後得大力致菩提。四事應修禪。一破亂心。二莊嚴菩提攝眾生。三身心寂靜。是自利。不惱眾生。是利他。四後受清淨身。安隱得涅槃四事應修般若。一破無明。二莊嚴菩提攝眾生。三智慧自樂。是自利。能教眾生。是利他。四能壞煩惱及智障。是大果。如此流例。是別教明六度相也。月藏第一云。若眾生唯依讀誦求菩提。是人為著世俗。尚不調己煩惱。何能調他。是人著嫉妬。名利富貴。高心自是。輕慢毀他。尚不得欲界善根。況色無色善根。況二乘菩提。況無上菩提。如星火不能乾海。口氣不能動山。藕絲不能稱岳。當知世俗不能滿菩提。何等是第一義。謂造一切福事。及修身。修心。修慧。以第一義熏修。則速滿六波羅蜜。若行若坐。捨攀緣想。是檀。捨攀緣不犯。是尸。於境界不生瘡疣。是羼。不捨於離。是精進。於事中不放逸。是禪。於諸法體性無生。是般若。復次於陰捨。是檀。不計念陰。是尸。於陰無我想。是羼。於陰起怨想。是進。於陰不熾 然。是禪。於陰畢竟棄。是般若。於界捨。是檀。於界不擾濁。是尸。於界捨因緣。是羼。於界數數捨。是進。於界不起發。是禪。於界如幻想。是般若。如是等。是名第一義諦善巧方便甚深法要。能滿六波羅蜜。以此法自為為他。三世菩薩。悉修是法成菩提故。非世俗也。此法能息眾生煩惱道苦道。安置菩提道。又華嚴明七地菩薩。念念具足十波羅蜜。當知諸地皆悉念念具足。為存教道。故至七地說之。諸如此例。是圓教六度相也。今明釋迦因行。須知迹示四相。本行惟圓。次慈悲喜捨。各有生緣法緣無緣三種不同。三藏生緣。二乘但為自調。止可攝入定學。菩薩為度一切。別修四無量心。若至果成。得名大慈大悲大喜大捨。通教法緣。三乘同修。而亦自他利別。別教次第修三。圓教一心圓具。迹四。本一。例前六度可知。

三十二相。八十種好。紫磨金色。十力。四無所畏。四攝法。十八不共。神通道力。成等正覺。廣度眾生。

此次明果圓也。三十二相。具在法界次第初門及法數等。文句亦略出之。茲不暇錄。三藏以精進持戒而為相本。若不持戒。尚不能得人天之身。況佛 身相。通教以空無生為相本。別教以道種智為相本。圓教以實相為相本。今聞法華。令我具足。即是稱性發得。亦能迹修前三也。八十種好。十力。神通等。具如法數。例須先識四教不同之相。然後結歸圓宗。

皆因提婆達多善知識故。

此結證由通經者益也。初明弟子圓因報滿竟。

  （辛）二明法師妙果當成三。初明正果成。二明所化度。三明滅後利益。

  （壬）今初

告諸四眾。提婆達多。卻後過無量劫。當得成佛。號曰天王如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。世界名天道。

因名天熱。果名天王。國名天道。總由徹悟性德第一義天。非逆非順。而逆而順故也。非逆而逆其逆不可思議。即逆而順。故名天熱。非順而順。其順不可思議。統逆成順。故名天王。行於非道。通達佛道。故名天道也。問。毗尼藏中。明調達臨入獄時。得無根信。口稱南無。未及稱佛。身即陷墜。佛記其三劫罪畢。出獄為人。當得辟支佛果。號曰南無。旣悟道已。持鉢受供。甫得食時。以宿命通。自觀宿行。知是 臨終一稱南無善根之力。愧不受食。遂取滅度。與此經授記。何碩異耶。荅。諸大菩薩遊戲神通。普門示現。三十二應。具十界身。徧於法界。盡於未來。例如央掘魔羅。薩遮尼犍。迦留陀夷等事。大小兩機。所見碩異。皆由分得如來三密故也。若知此意。則知釋尊久遠成佛。仍於大通威音等世示行因行。乃至今品之明求法。然燈之得受記。一一無非垂迹利生善權方便。殷勤稱歎方便。良有以也。

  （壬）二明所化度

時天王佛。住世二十中劫。廣為眾生說於妙法。恆河沙眾生得阿羅漢果。無量眾生發緣覺心。恆河沙眾生發無上道心。得無生忍。至不退轉。

  （壬）三明滅後利益

時天王佛般涅槃後。正法住世二十中劫。全身舍利起七寶塔。高六十由旬。縱廣四十由旬。諸天人民。悉以雜華末香燒香塗香衣服瓔珞幢幡寶蓋技樂歌頌禮拜供養七寶妙塔。無量眾生得阿羅漢果。無量眾生悟辟支佛。不可思議眾生發菩提心。至不退轉。

二結會古今竟。

  （己）三勸信

佛告諸比丘。未來世中。若有善男子善女人。聞妙法華經提婆達多品。淨心信敬。不生疑惑者。不墮地獄餓鬼畜生。生十方佛前。所生之處。常聞此經。若生人天中受勝妙樂。若在佛前蓮華化生。

淨心信敬者。不於善惡之迹妄生分別。名為淨心。深知生生示現為怨。正是成就作佛之大爐鞴。名之為信。於彼為怨為惱之人。能起真實善知識想名之為敬。了達鐘以扣鳴。刀以磨利。金以鍊精。梅以寒香。但取其益。不計其非如子食乳。不譏母醜。如人採果。不嫌枝曲。名不生疑惑。如是方是聞慧思慧修慧。方能永離三塗。常奉諸佛。恆聞妙法。蓮華化生也。初明昔日達多通經。釋迦成道竟。

  （戊）二明今日文殊通經。龍女作佛二。初明通經。二明利益。

  （己）初中五。初智積請退。二釋尊止之。三文殊尋來。四智積問。五文殊荅。

  （庚）今初

於時下方多寶世尊所從菩薩。名曰智積。白多寶佛。當還本土。

問。多寶已示入滅。何得尚有所從菩薩。荅。應是彼土奉侍供養寶塔之人。能以神通願力。隨從寶塔處處聽經。亦由多寶如來神力所引攝故。

  （庚）二釋尊止之

釋迦牟尼佛告智積曰。善男子。且待須臾。此有菩薩。名文殊師利。可與相見。論說妙法。可還本土。

智積意謂多寶佛塔。秪為證經故出。今勸物流通旣訖。是故請還。釋迦則以迹門雖訖。本門未彰。故托在文殊以留多寶。佛之密意。非菩薩所知也。

  （庚）三文殊尋來

爾時文殊師利。坐千葉蓮華。大如車輪。俱來菩薩。亦坐寶蓮華。從於大海娑竭羅龍宮。自然涌出。住虛空中。詣靈鷲山。從蓮華下。至於佛所。頭面敬禮二世尊足。修敬已畢。往智積所。共相慰問。卻坐一面。

問。序中文殊在座。今何自海而來。荅。凡有三義。一者不起此會。於海化物。聖境隱顯。非凡所測。二者在序一時益訖。去時豈必白知。來時大益方生。與眾自海而至。三者梵文甚廣。傳譯甚略。彼處或具有出會之語。例如華嚴入法界品等也。問。三千之外。各有四百萬億那由他土。無復大海。文殊何故仍云海來。荅。事釋未爽。況不思議。今以三義通之。一者旣移天人及變大海。今神通力。遠從所移處來。應無遠弊。二者海眾縱移。而龍宮不動。龍謂不 動。而所居已變。從變而不變處來。有何不可。三者無緣者被徙。有緣者今來。此不思議山海宛然。令眾不見。但是變見。非謂改體。文殊旣不起而往。其土亦即穢而淨。故淨名云移置他土。都不使人有往來相。此中乃使有往來相。而本不移。故知應有機者。則土變眾移而尚來。其無緣者。則土復眾來而不至。所以理雖無動。化事成規。故使所見不同。來往時異。菩薩化儀尚爾。豈佛設變同凡。問。不起而往。何故云來。荅。示彼此眾。知經功力。識稟教益。故須云來。不往而往。不來而來。皆為利物。何須此難。故知此土雖云移去。他土未必見來。彼不見來。此不見去。不來不去。而移事灼然。如淨名經中。如來足指按地。是時大眾自見坐寶蓮華。而土穢如故。

  （庚）四智積問

智積菩薩問文殊師利。仁往龍宮。所化眾生。其數幾何。

  （庚）五文殊荅又四。初荅利益甚多。二蒙益者集證。三文殊結益。四智積偈讚。

  （辛）今初

文殊師利言。其數無量。不可稱計。非口所宣。非心所 測。且待須臾。自當證知。

  （辛）二蒙益者集證

所言未竟。無數菩薩坐寶蓮華。從海涌出。詣靈鷲山。住在虛空。此諸菩薩。皆是文殊師利之所化度。具菩薩行。皆共論說六波羅蜜。本聲聞人。在虛空中說聲聞行。今皆修行大乘空義。

坐寶蓮華無數菩薩。具有二種。一者本發大心。二者本是聲聞。今蒙文殊法化。同歸一實也。大乘空義。即諸法實相。

  （辛）三文殊結益

文殊師利謂智積曰。於海教化。其事如是。

  （辛）四智積偈讚

爾時智積菩薩以偈讚曰。大智德勇健。化度無量眾。今此諸大會。及我皆已見。演暢實相義。開闡一乘法。廣導諸眾生。令速成菩提。

初明通經竟。

  （己）二明利益九。初文殊自敘。二智積問。三文殊荅。四智積執別教為疑。五龍女明圓釋疑。六身子挾三藏權難。七龍女以一實除疑。八時眾聞見得益。九智積身子默然信受。

  （庚）今初

文殊師利言。我於海中。唯常宣說妙法華經。

  （庚）二智積問

智積問文殊師利言。此經甚深微妙。諸經中寶。世所希有。頗有眾生勤加精進。修行此經。速得佛不。

  （庚）三文殊荅

文殊師利言。有娑竭羅龍王女年始八歲。智慧利根。善知眾生諸根行業。得陀羅尼。諸佛所說。甚深秘藏。悉能受持。深入禪定。了達諸法。於剎那頃。發菩提心。得不退轉。辯才無礙。慈念眾生。猶如赤子。功德具足。心念口演。微妙廣大。慈悲仁讓。志意和雅。能至菩提。

智慧善知眾生。總持能受佛藏。皆圓慧也。深入禪定。了達諸法。即圓定也。定慧平等。故能於剎那頃發菩提心。所謂悟無生者。方見剎那。即是剎那際三昧也。達此剎那無生無性。頓入不可思議法界。所謂介爾有心。三千具足。三千即空。得位不退。三千即假。得行不退。三千即中。得念不退。了知不縱不橫。雙照橫豎。故辯才無礙。自悟心性與諸佛同。愍念眾生同體在迷。故慈念猶如赤子。旣能上合諸佛。下同眾生。所以功德具足。能至菩提也。心念口演四句。皆是歎其圓行。

  （庚）四智積執別教為疑

智積菩薩言。我見釋迦如來。於無量劫難行苦行。積功累德。求菩提道。未曾止息。觀三千大千世界。乃至無有如芥子許。非是菩薩捨身命處為眾生故。然後乃得成菩提道。不信此女於須臾頃。便成正覺。

智積侍從寶塔。專證圓經。豈應不信。蓋是為物騰疑耳。釋迦苦行。示迹同別。乃化他之權。龍女發心。即登不退。乃自行之實。（此但對偏為權。以圓為實也。）須臾。即上文所云剎那頃也。然權實不二。事理互融。釋迦垂迹徧行難事。旣先久證圓理。龍女示現剎那發心。亦必久積資糧。況無量劫。解之元即一念。而須臾頃。性具十世古今。如瞿目仙人執善財手。於一念間。備歷剎塵數劫。承事諸佛。行菩薩道。理性不動。佛事灼然。若謂別教一向屬事。圓教一向屬理。則事理分張。仍墮邊執。事非理何以自立。理非事何以自彰。願讀經者思之。

  （庚）五龍女明圓釋疑

言論未訖。時龍王女。忽現於前。頭面禮敬卻住一面。以偈讚曰。

深達罪福相。徧照於十方。微妙淨法身。具相三十二。 以八十種好。用莊嚴法身。天人所戴仰。龍神咸恭敬。一切眾生類。無不宗奉者。又聞成菩提。唯佛當證知。我闡大乘教。度脫苦眾生。

此由龍女持經得解。故矢口讚佛。即所以明圓而釋疑也。初兩偈半。讚佛明圓。後一偈。引證釋疑。初言深達罪福相。徧照於十方者。罪福相。秖是十法界相。三塗為罪。人天為福。有漏為罪。無漏為福。偏空為罪。出假為福。二邊為罪。中道為福。但中為罪。圓中為福。旣舉十法界相。則性體乃至果報。無不全收。此十法界罪福相等。皆是因緣生法。當體即空即假即中。三藏秖達因緣一句。照六而不照十。達則不深。照則不徧。通教秖達六界因緣即空。達亦不深。照亦不徧。別次第達。亦次第照。猶不得名深達徧照。唯有圓人。了知現前一念。豎徹三諦之底。橫該十界之邊。無一諦而非十界。則豎非豎。無一界而非三諦。則橫非橫。非豎非橫。而橫而豎。故言深達罪福相徧照於十方也。又束此橫豎。同名性德。性德非橫非豎。以諸凡聖常平等故。且說為橫。攬性成修。須明六即。修亦非橫非豎。以無為法而有差別。且說為豎。理即在迷。達而不達。照而不 照。名字已去。得達照名。至究竟時。達乃最深。照乃最徧。今讚究竟佛德。故言深達罪福相徧照於十方也。微妙淨法身者。三千即假故微。三千即中故妙。三千即空故淨。三德不縱橫不並別。即是諸佛所證法身。法身無相。無所不相。實相為大小相海之本。故具三十二相八十種好。一一相好。皆即法界。本是法身所具。還用莊嚴法身。所謂全性成修。全修顯性也。天人等四句。如文可知。又聞成菩提者。牒上文殊稱讚龍女於剎那頃能至菩提也。唯佛當證知者。引佛為證。釋寶積之疑問也。我闡大乘教度脫苦眾生者。意顯不久當往南方無垢世界成等正覺。轉大法輪也。

  （庚）六身子挾三藏權難

時舍利弗語龍女言。汝謂不久得無上道。是事難信。所以者何。女身垢穢。非是法器。云何能得無上菩提。佛道懸曠。經無量劫勤苦積行。具修諸度。然後乃成。又女人身。猶有五障。一者不得作梵天王。二者帝釋。三者魔王。四者轉輪聖王。五者佛身。云何女身速得成佛。

身子於淨名經中。曾與天女問荅。便已了知男女 無有定相。況今初周得悟。登圓初住。已與龍女所證是同。何得實有此難。亦是為物騰問耳。

  （庚）七龍女以一實除疑

爾時龍女有一寶珠。價值三千大千世界。持以上佛。佛即受之。龍女謂智積菩薩。尊者舍利弗言。我獻寶珠。世尊納受。是事疾不。荅言。甚疾。女言。以汝神力觀我成佛。復速於此。

寶珠。表修得圓因。上佛。表將因剋果。佛即受之。表獲果甚速也。觀心釋者。始覺為寶珠。本覺為佛。始覺合乎本覺。為以珠上佛。佛即受之。

當時眾會。皆見龍女。忽然之間。變成男子。具菩薩行。即往南方無垢世界。坐寶蓮華。成等正覺。三十二相。八十種好。普為十方一切眾生演說妙法。

問。胎經云。魔梵釋女。皆不捨身。不受身。悉於現身得成佛。今乃變成男子。然後成佛。權實云何。荅。胎經明現身成佛者。約自行破無明惑言也。實也。此經明變成男子者。約化他八相成道言也。權也。須知依圓頓教而修妙行。的可立地成佛。故云。法性如大海。不說有是非。凡夫賢聖人。平等無高下。唯在心垢滅。取證如反掌。由其實行甚疾。故以權行 示現而證成之。令人深信不疑也。問。女變成男。即坐道場。旣無降神住胎出家等相。何名八相成道。荅。淨穢土別。八相何必盡同。又法身示現。不可思議。此土自見變女成男。彼土仍見始終八相。亦奚不可。問。舍利弗等已登圓住。亦能八相作佛。何以授記猶在曠劫之後。荅。自行從實。則所證理齊。化他從權。則物機不等。況諸大弟子。並是法身應現。處處垂迹不同。安知不於他界示成佛耶。問。設使舍利弗等。已於他界作佛。何必此中又示受記。荅。此中受記。使物見聞。更結來緣。令於未來得度。如此橫則周徧十方。豎則番番不已。廣度眾生。眾生之界仍不可盡。安可以情計心。測度法界大事。

  （庚）八時眾見聞得益

爾時娑婆世界菩薩聲聞天龍八部。人與非人。皆遙見彼龍女成佛。普為時會人天說法。心大歡喜。悉遙敬禮。（彼土）無量眾生。聞法解悟。得不退轉。無量眾生。得受道記。無垢世界。六反震動。娑婆世界三千眾生。住不退地。三千眾生。發菩提心而得受記。

先明遙見遙聞。故遙敬禮。次明彼土得益。後明此土得益。蓋南方緣熟。宜以八相作佛。此土緣薄。秖 以龍女教化。皆是從體起用。普現色身三昧之力得。一身一切身。能隨宜示現也。

  （庚）九智積身子默然信受

智積菩薩。及舍利弗。一切眾會。默然信受。

提婆達多品竟。

持品第十三

二萬菩薩奉命宏經。故名持品。重勸八十萬億那由他宏經。故名勸持品。

  （丁）此迹門流通第四品也。文分為二。初明受持。二明勸持。

  （戊）初中三。初二萬菩薩奉命此土持經。二聲聞發誓他國流通。三諸尼請記。

  （己）今初

爾時藥王菩薩摩訶薩。及大樂說菩薩摩訶薩。與二萬菩薩眷屬俱。皆於佛前作是誓言。惟願世尊不以為慮。我等於佛滅後。當奉持讀誦說此經典。後惡世眾生。善根轉少。多增上慢。貪利供養。增不善根。遠離解脫。雖難可教化。我等當起大忍力。讀誦此經。持說書寫。種種供養。不惜身命。

  （己）二聲聞發誓他國流通

爾時眾中五百阿羅漢得受記者。白佛言。世尊。我等 亦自誓願於異國土廣說此經。復有學無學八千人得受記者。從座而起。合掌向佛。作是誓言。世尊。我等亦當於他國土廣說此經。所以者何。是娑婆國中。人多弊惡。懷增上慢。功德淺薄。瞋濁諂曲。心不實故。

問。此諸聲聞。已成大士。何故不能此土宏經。荅。為引初心始行菩薩。未能惡世苦行通經。復欲開於安樂行品也。

  （己）三諸尼請記四。初記大愛道及六千尼。二記耶輸陀羅。三諸尼領解。四諸尼發願。

  （庚）今初

爾時佛姨母摩訶波闍波提比丘尼。與學無學比丘尼六千人俱。從座而起。一心合掌。瞻仰尊顏。目不暫捨。於時世尊告憍曇彌。何故憂色而視如來。汝心將無謂我不說汝名。授阿耨多羅三藐三菩提記耶。憍曇彌。我先總說一切聲聞。皆已授記。今欲汝知記者。將來之世。當於六萬八千億諸佛法中為大法師。及六千學無學比丘尼。俱為法師。汝如是漸漸具菩薩道當得作佛。號一切眾生喜見如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。憍曇彌。是一切眾生喜見佛。及六千菩薩。轉次授記得阿耨多羅三藐三菩提。

憍曇彌。亦云喬荅摩。即瞿曇也。梵音輕重耳。此翻地最勝。乃是剎利尊姓。故以呼之。

  （庚）二記耶輸陀羅

爾時羅睺羅母耶輸陀羅比丘尼作是念。世尊於授記中。獨不說我名。佛告耶輸陀羅。汝於來世百千萬億諸佛法中。修菩薩行。為大法師。漸具佛道。於善國中。當得作佛。號具足千萬光相如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。佛壽無量阿僧祇劫。

  （庚）三諸尼領解

爾時摩訶波闍波提比丘尼。及耶輸陀羅比丘尼。幷其眷屬。皆大歡喜。得未曾有。即於佛前而說偈言。世尊導師。安隱天人。我等聞記。心安具足。

  （庚）四諸尼發願

諸比丘尼說是偈已。白佛言。世尊。我等亦能於他方國。廣宣此經。

謙讓此土。意與上聲聞同。又或尼及聲聞。皆是他方緣熟故也。初明受持竟。

  （戊）二明勸持二。初長文。二偈頌。

  （己）初中四。初佛眼視。二菩薩請敕。三念佛默然。四順佛意發誓。

  （庚） 今初

爾時世尊。視八十萬億那由他諸菩薩摩訶薩。

眾視默勸而不告敕者。上來雖不別命。而舉持經功德深厚。引證分明。多寶分身。遠來勸發。此之殷勤。事義已足。有欲應命。宜即發誓。不煩復言。又為將護聲聞他方之願。故不稱揚也。

  （庚）二菩薩請敕

是諸菩薩。皆是阿惟越致。轉不退法輪。得諸陀羅尼。即從座起。至於佛前。一心合掌而作是念。若世尊告敕我等持說此經者。當如佛教。廣宣斯法。

  （庚）三念佛默然

復作是念。佛今默然不見告敕。我當云何。

  （庚）四順佛意發誓

時諸菩薩。敬順佛意。幷欲自滿本願。便於佛前作師子吼。而發誓言。世尊。我等於如來滅後。周旋往反十方世界。能令眾生書寫此經。受持讀誦。解說其義。如法修行。正憶念。皆是佛之威力。惟願世尊。在於他方遙見守護。

二明勸持中。初長文竟。

  （己）二偈頌。是孤起。諸菩薩等請護宏經。所以自述宏經方軌。葢由佛於法師品中說方軌竟。寶塔募覓用方軌人。達多引往用方軌者。釋迦即是稟法軌眾。故云以身為牀坐等。今品即是惡世方軌。安樂行是始行方軌。故云住忍辱地等。如後廣明。若不爾者。則宏經無軌。如赤身入陣。自損不虛。被鎧之言不徒設也。就文為四。初明著衣宏經。二明入室宏經。三明坐座宏經。四總結請知。

  （庚）初中三。初總論時節以明著衣。二別明所忍之境。三明著衣意。

  （辛）今初

即時諸菩薩。俱同發聲而說偈言。惟願不為慮。於佛滅度後。恐怖惡世中。我等當廣說。

  （辛）二別明所忍之境三。初通明邪人。即俗眾也。二明道門增上慢者。三明僭聖增上慢者。於中初猶可忍。第二過前。第三最甚。以後後者。轉難識故。

  （壬）今初

有諸無智人。惡口罵詈等。及加刀杖者。我等皆當忍。

  （壬）二明道門增上慢者

惡世中比丘。邪智心諂曲。未得謂為得。我慢心充滿。

  （壬）三明僭聖增上慢者

或有阿練若。納衣在空閑。自謂行真道。（遂乃）輕賤（在）人 間（宏法華）者。（彼為）貪著利養故。（誑妄）與白衣說（相似）法。為世（間無知人之）所恭敬。（外現威儀猶）如六通羅漢。（然而）是人（雖居阿練若。實）懷惡心。常念世俗（名利之）事。（但是）假名阿練若。（耳彼徧）好出我等（宏通大乘人之）過。而作如是（謗）言。此諸比丘等。為貪利養故。說外道論議。自作此經典。誑惑世間人。為求名聞故。分別於是經。（彼等）常在大眾（之）中欲毀我等（宏法華人）故。向國王大臣。婆羅門居士。及餘比丘眾。誹謗說我惡。謂是邪見人。說外道論義。

阿練若。亦阿蘭若。亦阿蘭那。亦阿練兒。此翻無諍。亦翻無喧雜處。凡居阿練若處。為調煩惱。今自舉蔑他。非無諍行。故云假名阿練若也。毗尼藏中。及大寶積經寶梁聚會。並寶雲經。佛藏經等。一一廣明阿練若行。若未相應。且宜尋師進道。何遽守愚自是。願諸行者審自思之。二別明所忍之境竟。

  （辛）三明著衣意

我等敬佛故。悉忍是諸惡。（雖）為斯（人之）所輕言。汝等（自作此經悉）皆是佛。（然於）如此輕慢（之）言。皆當忍受之。（又）濁劫惡世中。多有諸恐怖。惡鬼入其身。罵詈毀辱我。我等敬信佛。當著忍辱鎧。為說是經故。忍此諸難事。我不愛身命。但惜無上道。我等於來世。護持佛所囑。世尊 自當知。濁惡世比丘。不知佛方便。隨宜所說法。惡口而嚬蹙。數數見擯出。遠離於塔寺。如是等眾惡。念佛告敕故。皆當忍是事。

鎧者。甲也。忍辱鎧者。以能忍辱。則雖入惡世而不受傷。猶入陣有甲。不被刀箭之所害也。須知四教。皆各有忍辱鎧。如中阿含經。黑齒比丘訴佛云。舍利弗罵我說我。佛即喚舍利弗問之。汝實罵說黑齒比丘不。舍利弗言。心不定者。或說罵。我心已定。云何說罵。如折牛角。不觸嬈人。如殘童子。恥不惱彼。我心如地水火風。淨與不淨。大小便利。涕唾。受而不罵。心如掃箒。淨不淨俱掃。又如破器盛脂。置之日中。渧渧恆漏。自觀九孔常漏不淨。云何罵說於他。又如死蛇狗等繫淨童子頸。慚恥自愧。不罵說他。佛問。如是惡人。汝云何觀。舍利弗荅言。人有五。一身善口意不善。但念其善。不念不善。如納衣比丘。見糞聚弊帛。左捉右舒。截棄不淨而取於淨。念用其身淨。以規我身。棄其口意。以誡我口意。二口行淨身意不淨。亦念其口。棄其身意。如熱渴者值多草池。披草掬水。涼身止渴。三意淨身口不淨。亦念其意。不用其身口。如行路熱渴。唯牛跡少水。 若用手掬。水則渾濁。應兩膝跪。兩手憑地。口就吸之以除熱渴。四三業皆不淨者。雖無可用。當痛念之。如路見病人。安置使穩。念此不淨。使得值善知識治其三業。勿令墮落三塗。五三業皆淨。常念是人以自訓況。念齊。願齊。如清涼池。多諸華草。熱渴入中以自蘇息。常念境界以去我惡。此是三藏教中。用苦無常不淨無我空為鎧也。儒者云。見賢思齊。見不賢而內自省。又云。三人行。必有我師。擇其善者而從之。其不善者而改之。亦此義也。毗婆沙云。念罵是一語。餘皆喚聲。終日喚聲。於我何為。（阿拘盧奢。此言罵。拘盧奢。此言喚聲。我今不應念其阿字。若有阿字。是名為罵。若無阿字。即是喚聲。）又此方是卑陋語。他方是稱讚語。我若念此卑語。無處得樂。（此例甚多。如尸羅羼提。於此未為美辭。彼方乃是二波羅蜜。又就此土。南北異稱。浙閩殊喚。於彼為讚。於此為毀。不可枚舉。）又觀此字罵。若顛倒此字。即成讚。（如見客去。若云去早。即名為留。若云早去。即名發遣。發遣是罵。留即是讚。又如正食遇客。若云來早。即是罵也。若云早來。即是讚也。世人執覽定有前後。共為讚罵。妄情積聚。言聲性空。）又罵是一界少分。一入少分。一陰少分。罵少不罵多。（十八界中。是聲界少分。十二入中。是聲入少分。於五陰中。是色陰少分。縱此少分是罵。其餘非罵。）又誰成就罵。罵者成就。成就自彼。於我何為。（彼自攬聲以成名句而謂是罵。如醜在彼面。於鏡何干。）又罵是一字。一字不成罵。 二字成罵。無有一時稱二字者。若稱後字。前字已滅。又能罵所罵。一時同一剎那俱滅。於我何為。如是等用析空為鎧也。又能罵所罵。皆同幻人。罵字罵聲。皆同谷響。諦觀實我實法。了不可得。云何不忍。此即空為鎧也。又凡夫不了罵空。起諸憂惱。增長三毒。故有三塗法界。或強制安忍。故有人天法界。聖人了罵是空。自斷結使。故有二乘法界。復於罵者生大悲心。念拔其苦。如子狂迷而罵其母。母常憐念冀子病癒。故有諸佛菩薩法界。如此次第觀察罵中出生十界差別不同。用即假為鎧也。今經明念佛告敕故。皆當忍是事。佛即佛寶。告敕即法寶。佛法不二。即僧寶。一體三寶凡聖平等。諸佛已悟。眾生尚迷。我為眾生翻迷歸悟。持說此經。了知我心。上等諸佛。下等眾生。諸佛之悟。即我心悟。眾生之迷。即我心迷。如此之鎧。即慈悲室。即法空座。一鎧一切鎧。乃圓教鎧也。初明著衣宏經竟。

  （庚）二明入室宏經

諸聚落城邑。其有求法者。我皆到其所。說佛所囑法。

  （庚）三明坐座宏經

我是世尊使。處眾無所畏。我當善說法。願佛安隱住。

  （庚）四總結請知

我於世尊前。諸來十方佛。發如是誓言。佛自知我心。

持品竟。

妙法蓮華經台宗會義卷四之二

妙法蓮華經台宗會義卷五之一

古吳後學蕅益智旭述

安樂行品第十四

釋此為三。一依事釋。二附文釋。三法門釋。各有略廣。略明依事釋者。身無危險。故安。心無憂惱。故樂。身安心樂。故能進於宏經口業之行也。略明附文釋者。先附上品文。著如來衣。則法身安。入如來室。故解脫心樂。坐如來座。故般若導行進。又附此品文。住忍辱地。故身安。而不卒暴。故心樂。觀諸法實相。故行進也。略明法門釋者。安名不動。樂名無受。 行名無行。不動者。六道生死。二乘涅槃所不能動。旣不緣二邊。則法身無動搖。安住不動。如須彌山。名為常住不動法門。上文云。身體及手足。寂然安不動。其心常憺怕。未曾有散亂。即此義也。無受者。不受凡夫之五受。乃至圓教中五受生見。亦皆不受。（先約外道四句及以絕言。名為五受。次約藏通別。各各四門及一絕言。亦各五受。後約圓教四門及一絕言。若未證實而生著見。亦名五受。體教入理。理無所受。方名不受。）有受則有苦。無受則無苦。無苦無樂。乃名大樂。無行者。若有所受。即有所行。無受則無所行。不行凡夫行。不行賢聖行。故言無行。而行中道。是故名行也。次更廣事釋。夫安樂者。即大涅槃。從果立名也。行者。即涅槃道。從因得名也。若常見外道行於苦行。則因果俱苦。若斷見外道恣情取樂。刞因樂果苦。若析法二乘無常拙度。加功苦至。方入涅槃。則因苦果樂。今是如實巧度。故因果俱樂。大經云。定苦行者。謂諸凡夫。苦樂行者。聲聞緣覺。定樂行者。謂諸菩薩。今於菩薩中應更分別。三藏菩薩。有教無人。通教三乖。因果俱偏。別教菩薩。因偏果圓。圓教菩薩。因果俱圓。今以俱樂俱圓之妙果妙因。稱為安樂行也。次更廣附文釋。安樂行是涅槃道。涅槃有三義。 謂三德秘藏。行有三義。謂止行。觀行。慈悲行。止行者。三業柔和。違從俱寂。即是體法身行。上文所謂如來衣也。觀行者。一實相慧。無分別光。即是體般若行。上文所謂如來座也。慈悲行者。四宏誓願。廣度一切。即是體解脫行。上文所謂如來室也。總此三行。為涅槃道。總於三德。為行之境。境稱安樂。道稱為行。大論云。菩薩從初發心。常觀涅槃行道。因時用此三法導三業為行。三業淨故。即是凈於六根。六根若淨。發相似解而得入真。果時名為佛眼耳等。因名止行。果名斷德。因名觀行。果名智德。因名慈悲行。果名恩德。又因名三業。果名三密。因時慈悲導三業利他。果時名三輪不思議化。如此觀時。無復分別。一切諸法中。悉有安樂性。一切眾生。即大涅槃。不可復滅。行於非道。通達佛道。故名為安樂行也。此行與涅槃義合。彼經云復有一行是如來行。如來是人。安樂是法。如來是安樂人。安樂是如來法。總而言之。其義不異。別亦不異。彼經明金銀寶樹。譬無漏寶林。與此經寂滅忍衣合。彼經明金沙大河直入西海。譬一實慧。與此經法空座合。彼經明得道女人則無諂曲。譬無緣大慈。與此 經慈悲室合。彼經呼為無餘義。此經呼為無上道。又彼經所明聖行。即如來座。天行。即如來衣。梵行嬰兒行病行。即如來室也。問。大經明親附國王。持弓帶箭。摧伏惡人。此經遠離豪勢。謙下慈善。剛柔碩乖。云何不異。荅。大經偏論折伏。而住一子地。何曾無攝受。此經偏明攝受。而頭破七分。何嘗無折伏。各舉一端。理必具四。適時稱宜。即世界意。攝受。即為人意。折伏。即對治意。悟道。即第一義意也。次更廣法門釋。所謂不動門。不受門。不行門。具如玄文十種三法。準例可知。若以此義為四悉者。三法異。即世界。解脫。即為人。般若。即對治。法身。第一義也。問。此安樂行。有何次第。荅。法華圓行。一行無量行。不可思議。何定前後。今一往隨文說者。法師品。略示宏經。則以益他為本。故先明入室。此品。辨惡世宏經。安諸逼惱。故先明著衣。前後互現耳。若約行說者。諸法從本來。常自寂滅相。乖寂起相。則應先以般若蕩累。是坐如來座。諸法不生而般若生。同體慈悲。愍眾故行道。次入如來室。旣以慈悲化世。必涉違從。決須安忍。次著如來衣。然說雖次第。行非次第。行時入空即具一切法。況慈忍耶。四安 樂行者。一是止觀慈悲導身業。二是止觀慈悲導口業。三是止觀慈悲導意業。四是止觀慈悲導誓願也。身業有止故。離身粗業。有觀故。不得身。不得身業。不得能離。無所得故。不墮凡夫地。有慈悲故。勤修身業。廣利一切。不墮二乘地。有止行故。著如來衣。有觀行故。坐如來座。有慈悲故。入如來室。止行離過。即成斷德。觀行無著。即成智德。慈悲利他。即成恩德。恩德資成智德。智德能通達斷德。是名身業安樂行。餘口意誓願亦如是。此品來意者。若諸大菩薩受命宏經。深識權實。廣知漸頓。又達機緣。神力自在。非復濁世惱亂所能障阻。不俟更示方法。若初依始心。欲修圓行。入濁宏經。為濁所惱。自行不立。亦無化功為是人故。須示安樂行也。

  （丁）此是迹門流通第五品經。文分為二。初問。二答。

  （戊）初中二。初歎前品深行菩薩能如法宏經。二問始行菩薩云何惡世宏經。

  （己）今初

爾時文殊師利法玊子菩薩摩訶薩白佛言。世尊。是諸菩薩。甚為希有。敬順佛故。發大誓願。於後惡世。護持讀說是法華經。

  （己）二問始行菩薩云何惡世宏經

世尊。菩薩摩訶薩。於後惡世。云何能說是經。

  （戊）二答為三。初總標章。二解釋修行方法。三總明行成之相。

  （己）今初

佛告文殊師利。若菩薩摩訶薩。於後惡世欲說是經。當安住四法。

  （己）二解釋修行方法四。初身安樂行。二口安樂行。三意安樂行。四誓願安樂行。

  （庚）初中二。初長文。二偈頌。

  （辛）長文中二。初標。二釋。

  （壬）今初

一者安住菩薩行處親近處。能為眾生演說是經。

詣理略說。名行處。即約正行。附事廣說。名親近處。即約助行。然說有廣略。理無淺深也。具如下釋。

  （壬）二釋二。初釋行處。二釋親近處。

  （癸）今初

文殊師利。云何名菩薩摩訶薩行處。若菩薩摩訶薩。住忍辱地。柔和善順。而不卒暴。心亦不驚。又復於法無所行。而觀諸法如實相。亦不行不分別。是名菩薩摩訶薩行處。

釋此為三。初約一法。謂一實諦。次約二法。謂生法二忍。三約三法。謂不思議三諦也。初一實諦者。為一切所歸。為一切作本。而徧無分別。為一切所歸。故云住忍辱地。諸法歸之。故名為地。眾行休息。故 名忍辱。此即行不行之行。如來衣也。（理雖無行。依理而行。行得理息。即名不行。行即不行。故云行於不行之行。）為一切作本。故云柔和善順等。眾行得理而成。譬如萬物得地而生。若得理本。在剛能柔。在逆能順。在暴能治。在驚能安。無量功德從中道一實地生。地無所生而生功德。此即不行行之行。如來室也。（依理不行而行于行。）徧無分別。故云又復於法等。謂了知行與不行。性相無二。見諸法實。名不分別。亦無不分別相可得。名為亦不行不分別。即是非行非不行之行。如來座也。（於法無所行。故云非行。亦不行不分別。故云非不行。）無三行而三行。故名為行。同一實諦。故名為處。初約一法釋行處竟。次生法二忍者。即生法二空也。此與二乘不同。二乘生空。但破界內我執。二乘法空。但破界內邪因緣無因緣法執。今明圓教二空。約十界假名即中道故。無復十界假名可得。故名生空。約十界實法即中道故。無復十界實法可得。故名法空。若更開者。即為四忍。謂伏忍。順忍。無生忍。寂滅忍也。或為五忍。則更加信忍。或為六忍。則更加和從忍。或對四十二地。則為四十二忍。一地即有四十二地功德。一忍寧無四十二忍法耶。今且約四忍消文。而與別教永異。別 教伏順二忍。是生忍位。則淺。無生寂滅二忍。是法忍位。則深。圓教不爾。二忍四忍。悉通初後。何者。二空之理。即是中道。初修四忍。入於中道。見二空理。乃至後心。亦秖窮二空理。故大經云。發心畢竟二不別。若約無淺深判四忍者。從初發心。圓伏五住。至金剛頂。皆名伏忍。初後悉不違實相故。皆名順忍。初後悉不起二邊心故。皆名為無生忍。初後悉休息眾行故。皆名為寂滅忍。（凡夫在迷。理即二空四忍。聞經生解。名字二空四忍。圓伏五住。觀行二空四忍。六根清淨。相似二空四忍。四十一位。分證二空四忍。妙覺極果。究竟二空四忍也。）經云住忍辱地。即住二空四忍地也。柔和。即伏忍。善順等。即順忍。聞生死苦。不匆卒畏懼。聞涅槃樂。不匆卒求證。聞佛常與無常。二乘作佛與不作佛。生死涅槃異與不異。佛道長短難易非長非短。非難非易等。皆不驚怖。故名順忍。又復於法無所行而觀諸法如實相。即無生忍。亦不行不分別。即寂滅忍。前二名生忍。後二名法忍。從始至終。以二空理忍諸法。是著如來衣。安住二空理。是坐如來座。愍諸眾生。是入如來室。二空四忍名為行。理即是處。故云是菩薩行處也。次約二法釋行處竟。三約不思議三諦者。住忍辱地。總論三諦。如 有地可據。方能忍辱也。柔和善順者。善順真諦。能忍界內界外虛妄見愛寒熱等也。而不卒暴心。亦不驚者。安於俗諦。忍眾根緣。稱適機宜。故不卒暴。體忍違從。故心不驚也。於法無所行等者。即安中諦。能忍二邊。故云無所行。正住中道。故云觀如實相。亦不得中實。故云亦不行不分別。此則據三諦之地名為處。忍五住之辱名為行。行亦為三。謂止行。即行而不行。著如來衣。觀行。即非行非不行。坐如來座。慈悲行。即不行而行。入如來室。是謂約三法釋菩薩行處。明宏經方軌也。

  （癸）二釋親近處三。初約遠論近。二約近論近。三約非遠非近論近。（遠近二字。並去聲讀。是虛活字。）

  （子） 初約遠論近。是附戒門以助止觀。成就慈悲。亦是廣上住忍辱地。行不行也。文為十。初遠豪勢。乃至十遠畜養。於中九是生死。第五二乘一種是涅槃。二俱遠離。乃名親近中道。

  （丑）初遠豪勢

云何名菩薩摩訶薩親近處。菩薩摩訶薩。不親近國王王子大臣官長。

恐始行人。恃附勢力。失正道故。初似小益。久則大損。

  （丑）二遠邪人邪法

不親近諸外道梵志尼犍子等。及造世俗文筆。讚詠外書。及路伽耶陀逆路伽耶陀者。

梵志。亦云淨裔。在家事梵者也。尼犍。此翻離繫。出家外道之通名也。路伽耶陀。亦云韋陀。西域外道典籍。依於愛見而為答釋者也。逆者。徵問之謂。即是依於愛見而為問難者也。正觀未成。切須防斷。恐其染習。迷於正理。

  （丑）三遠兇險戲

亦不親近諸有兇戲。相扠相撲。及那羅等種種變現之戲。

那羅。此云力。即捔力戲也。不親近者。恐散逸故。

  （丑）四遠旃陀羅

又不親近旃陀羅。及畜豬羊雞狗。畋獵漁捕諸惡律儀。如是人等或時來者。則為說法。無所希望。

近旃陀羅。令人無慈。

  （丑）五遠二乘眾

又不親近求聲聞比丘比丘尼優婆塞優婆夷。亦不問訊。若於房中。若經行處。若在講堂中。不共住止。或時來者。隨宜說法。無所希求。

近二乘人。令人遠菩提故。西土大小兩乘。各居不雜。故云或來。旣未受大。勿妨小志。故云隨宜說法。

  （丑）六遠欲想

文殊師利。又菩薩摩訶薩。不應於女人身。取能生欲想相而為說法。亦不樂見。若入他家。不與小女處女寡女等共語。

欲想最能殺害菩提心故。

  （丑）七遠不男

亦復不近五種不男之人以為親厚。

不男最能壞亂菩提志故。五不男者。一生不男。謂胎中或初生時。便缺男根。二犍不男。謂截去或爛壞等。三妒不男。謂因他婬欲。乍有根起。而無根用。四變不男。謂見男變女。見女變男。五半不男。謂半月有用。半月不能。（此皆）宿造惡業。今感惡報。不任載道。非佛法器。故名重難。不得出家。亦不應與親厚。

  （丑）八遠危害

不獨入他家。若有因緣須獨入時。但一心念佛。

獨入他家。恐招危害。一心念佛。障難悉除。

  （丑）九遠譏嫌

若為女人說法。不露齒笑。不現胸臆。乃至為法。猶不 親厚。況復餘事。

律中若為女人說法。須有男子知好惡者在旁。若無有知男子。不得過五六語。皆是遠嫌避疑。勿令增他不善心也。

  （丑）十遠畜養

不樂畜年少弟子沙彌小兒。亦不樂與同師。

少年之人。習性未定。自畜則妨修正業。同師則嬈亂請益故也。前文但云住忍辱地。是直緣理。今戒門廣出眾辱之緣。應修遠離。非持刀杖。亦不棄捨。但以正慧而遠離之。如是十法。諸教皆然。但離二乘。諸教小異。今宏妙典。須屬圓人。觀心釋者。應作總別二種。總者。無非法界。何所可離。何所不離。非離非不離而論離耳。還同非遠非近而論近。初心雖了一切本無。而須數數近於遠離。別者。遠離三教教主豪勢。二邊之法。即是邪法。二邊人者。即名邪人。二觀神通。名為兇戲。三惑旃陀羅。殺三智命。偏空滅想。名二乘眾。偏觀真俗乃至中道法愛。皆名欲想。滅色住空名為不男。方便觀智皆害圓極。一切俗境。名為譏嫌。前三教善根。名為年少小兒。一一皆以所離為境。皆遠三惑而近三觀也。初約遠論近竟。

  （子）二約近論近。是附定門以助止觀。成就慈悲。亦是廣上柔和善順而不卒暴。心亦不驚。不行行也。上直明不暴不驚。今廣出修定之心。修定之處。修定要門。以定力故。在暴而治。在驚而安。

常好坐禪。在於閑處。修攝其心。文殊師利。是名初親近處。

常好坐禪。是修定之心。好於中道實相禪法。即五法中欲。兼攝得精進念巧慧一心也。在於閑處。是修定之處。即五緣中處也。修攝其心。是修定要門。謂呵五欲。棄五蓋。調五事也。於二十五方便中。前文附戒門離十惱亂。即第一持戒清淨。今云在於閑處。即第三閑居靜處。旣在閑處。理必兼攝第四息諸緣務。但略不言第二衣食具足。第五得善知識耳。若約觀心明具五緣。則三觀為衣。禪悅法喜為食。諸佛。菩薩。六度。道品。法性。實際。皆為善知識也。呵五欲者。謂色聲香味觸。皆是劫功德賊。深知其過。休息貪染。棄五蓋者。謂貪欲。瞋恚。睡眠。掉悔。疑惑。蓋覆定慧。故須急棄。如剪毒樹。如檢偷賊。調五事者。謂調食不饑不飽。調眠不節不恣。調身不 寬不急。調息不澀不滑。調心不沈不浮。此二十法。一一皆有事相理觀。具如摩訶止觀。須者尋之。行五法者。欲得初禪。亦須五法。乃至諸禪。亦復如是。今約圓觀。則是欲從二邊正入中道。不雜二邊為精。任運流入為進。繫緣法界。一念法界為念。修中觀方便名巧慧。息於二邊。心水澄清。能知世間生滅法相。是為不二其心。清淨常一。能見般若也。以此戒定二門為前方便。是故結云初親近處。

  （子）三約非遠非近論近。是附慧門以助止觀。成就慈悲。亦是廣上於法無所行。而觀諸法如實相。亦不行不分別。非行非不行也。文分為三。初總標境智。二別釋。三結成。

  （丑）今初

復次菩薩摩訶薩。觀一切法空。

觀者。中道觀智也。一切法者。十法界境也。空者。不思議第一義諦也。若單論智。智無所觀。故舉一切以顯皆空。此空即是諸法實相。唯佛與佛。乃能究盡。今菩薩初心。便以中道止觀而觀察之。所謂從始至終。皆以佛知佛見而為修行。故能開示悟入。中間永無諸委曲相也。

  （丑）二別釋

如實相。不顛倒。不動。不退。不轉。如虛空。無所有性。一切語言道斷。不生。不出。不起。無名。無相。實無所有。無量。無邊。無礙。無障。

如實相句。別釋所觀十法界境。不顛倒以下。別釋能觀中道智也。二邊三諦無一異故。名之為如。非七方便。故名為實。以實為相。故言如實相也。（二邊對中。中必三諦。三而不三。名無一異。三諦如實。對七辨異。故云實耳。實即無相。徧相一切。）不顛倒者。無凡夫常樂我淨四倒。無二乘無常苦無我不淨四倒。亦無出假常樂我淨四倒。即是非榮非枯。雙照榮枯。正中道觀也。不動者。不為二死所動也。不退者。心心寂滅。自然流入薩婆若海也。不轉者。不如凡夫輪轉生死。不如二乘轉凡為聖也。如虛空者。但有名字。字不可得。中道觀智。亦但有字。求不可得也。無所有性者。無自性。無他性。無共性。無無因性也。一切語言道斷者。離四句。絕百非。故不可思議也。不生者。惑智理皆不生。謂所破能破。稱理故俱不生。則行位因果等皆不生也。不出者。如來所治。全體即是。故無可出。畢竟不復發也。不起者。以入理故。一切方便理教皆寂滅也。無名者。一切名所不能詮。即不顛倒乃至不起。亦不足以名 之也。無相者。一切相所不能狀。即不顛倒乃至不起。亦不足以形容之也。無名即是性空。無相即是相空。實無所有者。重歎觀體非二邊之有也。無量者。非陰入界等諸數法也。無邊者。非偏小等諸有分限法也。無礙者。徧入一切諸法也。無障者。無有一法能遮止之也。雖復多句。秖是能觀之智無相無作與所觀之境稱實相應耳。

  （丑）三結成

但以因緣有。從顛倒生。故說。常樂觀如是法相。是名菩薩摩訶薩第二親近處。

但以因緣有者。結也。上直明中道觀慧。今明雙照二邊。理性畢竟清淨。如上所說。非解非惑。而從惑因緣生生死。從解因緣生涅槃。生死涅槃。如六龍舞。從顛倒故有生死。由生死故有涅槃。故皆從顛倒生。由有生死涅槃。故有十界一切諸法可說。而十界一切諸法。畢竟皆空。皆如實相也。（上直明中道觀慧者。多約雙非故也。然而豈有中道不照二邊。今此重明照於二邊。用結諸文。以顯中觀不思議體。）又因緣有。有於涅槃。從顛倒生。生於生死。由有涅槃生死。故有可說。而中道實相之體。證涅槃而非涅槃。在生死而非生死。終不可說。故菩薩常樂觀之。 觀涅槃是真諦。生死是俗諦。涅槃生死所依之體。即非涅槃生死。是中諦也。（此分因緣顛倒而為二邊。義則更顯。然生死正屬因緣。且從倒邊。故名顛倒。若達因緣。便有涅槃。故以初句判屬涅槃也。又三種涅槃。皆以觀因緣有。二種生死。皆從三惑顛倒而生。指迷歸悟。故有言說。）又但以因緣有從顛倒生者。結不思議三諦境也。故說者。不思議教也。常樂觀者。不思議三觀也。（一切從因緣生顛倒之法。無非妙境。由此本有妙境。說上中道妙觀。稟此妙說。常樂觀於如是妙境也。）已上三節。雙約境智釋竟。今更通三節文。全約觀釋。初云觀一切法空如實相者。標觀體也。實相正是所觀。以所顯能。觀方有體故也。不顛倒下。皆釋觀相。不為二邊八倒所動。故云不倒不動。不墮二乘凡夫二地。故云不退不轉。非未來故不生。非過去故不出。非現在故不起。釋論云。如虛空無入無出無住相。攝大乘亦爾。無未來入處。（不從於現以入未故。即是不生。）無過去出處。（不從於現以出過故。）無現在住處。（現在不住。即是不起。）餘皆如前可解。又經文有十九句。初一句是總。後十八句。對大品十八空。如實相。即第一義空。不顛倒。即內空。內無六入我我所執。故不顛倒。不動。即外空。外不為六塵所流動也。不退。即內外空。十二入皆空。故言不退。不轉。即空空。空破諸法。諸法是所破。空是能破。無復 諸法。唯有空在。此空亦空。故言空空。空旣空故。無復能轉。故言不轉也。如虛空者。即是大空。執方計破。故言如虛空也。無所有性。即畢竟空。諸法無遺餘。故名畢竟空。以畢竟空故。無所有性也。一切語言道斷。即一切空。一切空不可說。故語言道斷也。不生。即有為空。有為是因緣和合。旣不合故不生也。不出。即無為空。無為名出離。出離法空。故名不出也。不起。即無始空。求原初不可得。故無起也。無名。即性空。無相。即相空。並可解。實無所有。即不可得空。無量。即有法空。有法則有量。有量旣空。故言無量也。無邊。即無法空。無法則是邊表。今空故無邊也。無礙。即有法無法空。二俱不可得。故言無礙也。無障。即散空。妨障不可得。故言無障也。十八空皆是中道正慧。皆名為空。隨十八種境。故言十八耳。大經云。如來常修十八空義。故用十八空釋十八句也。復次約十八空。旣可云初總後別。前約體相。亦可云總體別體總相別相。復次初雙約境智釋。次但全約觀釋。然觀必觀境。故可但全約觀。境能發觀。亦可但全約境。今更私作全約境釋。謂菩薩觀一切法無不皆空。一切法皆如實相。一切法 皆不顛倒。一切法皆不動。皆不退。皆不轉。一切法皆如虛空無所有性。一切語言道斷。不生。不出。不起。一切法皆無名。一切法皆無相。一切法皆實無所有。一切法皆無量。一切法皆無邊。一切法皆無礙無障。此顯百界千如諸法。一一無非實相。即權而實。即俗而真也。但以因緣有從顛倒生故說。此顯實相無相之體。隨染淨緣。具造十界百界千如一切諸法。即實而權。旣真而俗也。權實不二。乃是圓融不思議之二諦。其體相即。即名為一實諦。言空則一切皆空。言有則一切皆有。言中則一切皆中。復名為圓融三諦。非一二三。而一二三。雖一二三。而真理不當名一二三。復名為圓妙無諦。常樂觀如是法相。即是正觀不思議境。是故結云第二親近處也。問。前云行處是正行。親近處是助行。今第二親近處。云何即名正觀。答。前不云乎。詣理略說。名行處。略說名正。附事廣說。名親近處。廣說名助。說有廣略。理無淺深。圓家正助。正助並圓。直是非正非助圓道妙理。約廣文能禪理觀。名為助耳。初身安樂行中。初長文竟。

  （辛）二偈頌三。初頌標。二頌釋。三明行成。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。若有菩薩。於後惡世。無怖畏心。欲說是經。應入行處。及親近處。

  （壬）二頌釋二。初頌約遠論近。二頌非遠非近。長文分釋行處親近處。頌中取意合頌。不復次第。正顯文有廣略。理非淺深也。

  （癸）今初

常離國王。及國王子。大臣官長。（一）兇險戲者。（三）及旃陀羅。（四）外道梵志。（二）亦不親近。增上慢人。貪著小乘。三藏學者。破戒比丘。名字羅漢。及比丘尼。好戲笑者。深著五欲。求現滅度。諸優婆夷。皆勿親近。若是人等。以好心來。到菩薩所。為聞佛道。菩薩則以。無所畏心。不懷希望。而為說法。（五兼第十）寡女處女。及諸不男。皆勿親近。以為親厚。（六七）亦莫親近。屠兒魁膾。畋獵漁捕。為利殺害。販肉自活。衒賣女色。如是之人。皆勿親近。（又四）兇險相撲。種種嬉戲。諸淫女等。盡勿親近。（又三又六）莫獨屏處。為女說法。若說法時。無得戲笑。（九）入里乞食。將一比丘。若無比丘。一心念佛。（八）是則名為。行處近處。以此二處。能安樂說。

增上慢人。謂坐禪得小輕安。妄謂有所證得者也。貪著小乘三藏學者。謂專圖名相口耳學問。不肯觀心修證者也。名字羅漢。謂假名阿練若也。深著 五欲。謂於色聲香味觸五塵之中隨有偏嗜者也。求現滅度。謂但求小乘果證。無大慈悲者也。著五欲。是生死邊。求滅度。是涅槃邊。二皆勿近。應近中道明矣。此皆長文近處所列。而今結云行處近處。故知正助但約廣略。決無淺深。

  （癸）二頌非遠非近

又復不行。上中下法。有為無為。實不實法。亦不分別。是男是女。不得諸法。不知不見。是則名為。菩薩行處。

別教名上法。通教名中法。藏教名下法。咸開入圓。無復藏通別法可得。故不行也。六凡法界惑業苦等。名有為有漏法。四聖法界功德智慧。名有為無漏法。十界真如平等之性。名無為法。有為色心。暫有體用。名為實法。不相應行。依於色心分位假立。名不實法。又或有為名不實法。性生滅故。無為名實法。性不改故。或有漏名不實法。以違性故。無漏名實法。以稱性故。或一切實。二俱稱諦故。（有為是俗諦。無為是真諦。）一切不實。情有理無。理有情無故。（有漏情之所有。理之所無。以理無故。名為不實。無漏。理之所有。情之所無。以情無故。名為不實。）今皆不行者。由觀諸法如實相。則有為亦實相。非復有為。無為亦實相。非復無為。實亦實相。非復是實。不實亦實 相。非復不實。故不行也。此頌於法無所行而觀諸法如實相也。亦不分別是男是女者。男即是慧。女即是定。定慧之法。性本絕言。故不可分別也。不得諸法者。常自寂滅相故。不知不見者。遠離能取所取戲論相故。此頌亦不行不分別也。

一切諸法。空無所有。無有常住。亦無起滅。是名智者。所親近處。

此略頌觀一切法空等文也。無有常住。遮於真諦。亦無起滅。遮於俗諦。真俗雙遮。正顯中道。言略意周矣。

顛倒分別。諸法有無。是實非實。是生非生。在於閑處。修攝其心。安住不動。如須彌山。觀一切法。皆無所有。猶如虛空。無有堅固。不生不出。不動不退。常住一相。是名近處。

此頌從顛倒生。故說以為所觀之境。兼頌約近論近以為方便。然後重頌正觀一切法空等也。上文附戒附定。合為初親近處。慧名第二親近處。今以定慧合頌。而頌戒門。則雙結行近。正顯三學互融。事理不二也。問。上云無有常住。今云常住一相。何也。答。若對起滅而言常住。則是情計。是故須破。情 計破已。理本常住。又對起滅而言常住。則有二相。今一切法皆無所有。則無起無滅。當體常住。故名一相。一相即實相。實相即諸法而非諸法。諸法即非法。故名實相也。二頌釋竟。

  （壬）三明行成三。初標行成。二釋行成而得安樂。三頌總結。

  （癸）今初

若有比丘。於我滅後。入是行處。及親近處。說斯經時。無有怯弱。

事成則外儀無失。理成則內心無滯。故無怯弱也。

  （癸）二釋行成而得安樂

菩薩有時。入於靜室。以正憶念。隨義觀法。從禪定起。為諸國王。王子臣民。婆羅門等。開化演暢。說斯經典。其心安隱。無有怯弱。

此釋安樂之因。因修禪定。止於過惡。得人無我。外則不損。因修智慧。離諸取著。得法無我。內無顛倒。是以心不怯弱。不怯弱名安樂也。

  （癸）三頌總結

文殊師利。是名菩薩。安住初法。能於後世。說法華經。

初身安樂行竟。

  （庚）二口安樂行二。初長文。二偈頌。

  （辛）初中二。初標。二釋。

  （壬）今初

又文殊師利。如來滅後。於末法中。欲說是經。應住安樂行。

  （壬）二釋為二。初止行。二觀行。止行防非。是如來衣。觀行說法。是如來座。又止行拔苦。觀行與樂。是如來室也。

  （癸）初止行又四。初不說過。二不輕慢。三不歎毀。四不怨嫌。

  （子）今初

若口宣說。若讀經時。不樂說人。及經典過。

人雖有過。於我何與。秖應內省。何暇非他。若喜談人過者。如揚糞穢。自薰薰他。損惱實重。非安樂行也。一切經典。皆是如來方便隨宜所說。如食石蜜。中邊皆甜。安得有過。說經典過。皆由不解權實妙理。故亦非安樂行也。

  （子）二不輕慢

亦不輕慢。諸餘法師。

不倚圓而蔑偏。不重實而輕權。佛尚以異方便助顯第一義諦。豈可自恃。不護物機。

  （子）三不歎毀

不說他人。好惡長短。於聲聞人。亦不稱名。說其過惡。亦不稱名。讚歎其美。

人皆惡聞其短。故不譚短。面譽彼人。則如對毀此人。故不稱長。大論云。自讚者是貢高人。自毀者是妖惑人。讚他者是諂佞人。毀他者是讒賊人。智者應以四悉籌量而護自他。又日藏經云。初中後夜。減省睡眠。精進坐禪。誦經修道。背捨生死。向涅槃路。不稱他短。不說己長。謙下卑遜。不自憍高。衣服知足。不放逸行。繫念思惟。心不馳散。於一切眾生。起慈悲心。此皆安樂行之相也。於聲聞人等者。根性不定。若歎二乘。或令彼退大取小。若毀呰二乘。或令彼大小俱失。兩無所取也。

  （子）四不怨嫌

又亦不生怨嫌之心。

若謂彼人彼法妨害我道。即是怨心。若謂彼人彼法鄙劣。即是嫌心。心機一動。聲說即發。杜說過之源。故不生怨嫌心也。大集經云。過去拘留孫佛法中。有一比丘發菩提心。誦持大小乘法聚各八萬四千。意嫌頭陀比丘不誦經典。猶如株杌。由此墮獄受大苦惱。從地獄出。受羅剎身。至賢劫佛樓至佛時。方脫鬼身。常人尚爾。況安樂行。為宏大典。將護小行。安得不慎其心念耶。怨怪。嫌責。怨深。嫌淺。 淺深俱捨。方稱正行。此口安樂行所言心者。為制口故。初止行竟。

  （癸）二觀行

善修如是安樂心故。諸有聽者。不逆其意。有所難問。不以小乘法答。但以大乘而為解說。令得一切種智。

觀諸法空。無所取著。心不茍執。不逆人意。不違法相。故不以小乘法答。若見無大機而為說小。則令得方便益。若不見無大而為說小。則恐妨其大緣。故深位有知機之智。則可隨宜說法。始行無鑒物之能。但可說大乘法也。口安樂行初長文竟。

  （辛）二偈頌三。初頌標。二頌釋。三明行成。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。菩薩常樂。安隱說法。於清淨地。而施牀座。以油塗身。澡浴塵穢。著新淨衣。內外俱淨。

長文但云應住。此中別出行相。安隱說法。欲令前人得安隱道及安隱果。即入如來室也。於清淨地而施牀座。即坐如來座也。以油塗身四句。即著如來衣也。以此三法而導口業。名安樂行。

  （壬）二頌釋二。初頌止行。二頌觀行。

  （癸）初中四。初頌二不輕慢。二頌三不歎毀。三頌初不說過。四頌四不怨嫌。長文俱約止善說。頌中皆約行善說也。

  （子）今初

安處法座。隨問為說。

慢則不隨。隨即不輕慢意。

  （子）二頌三不歎毀

若有比丘。及比丘尼。諸優婆塞。及優婆夷。國王王子。群臣士民。以微妙義。和顏為說。若有難問。隨義而答。

但依於義。不譚人好惡也。隨義答者有二。一可答。二不可答。若問答相難詰。相上下。若勝負則自知。是為智者語。一可答也。若自放恣。敢有違者誅之。是為王者語。若長短是非皆不知。惟覓勝而已。是為愚者語。二不可答也。

  （子）三頌初不說過

因緣譬喻。敷演分別。以是方便。皆使發心。漸漸增益。入於佛道。

若樂說人及經典過。生人毒念。今不說過。故使發心入於佛道。佛道從喜生也。

  （子）四頌四不怨嫌

除懶惰意。及懈怠想。離諸憂惱。慈心說法。

怨嫌心起。則懈懶憂惱。今慈心說法。則精進歡悅 也。初頌止行竟。

  （癸）二頌觀行

晝夜常說。無上道教。以諸因緣。無量譬喻。開示眾生。咸令歡喜。衣服臥具。飲食醫藥。而於其中。無所希望。但一心念。說法因緣。願成佛道。令眾亦爾。是則大利。安樂供養。

說無上道。即頌但以大乘法答。願成佛道令眾亦爾。即頌令得一切種智也。二頌釋竟。

  （壬）三明行成四。初標行成。二明內無過。則外難不生。三明內有善法。所以行成。四格量功德。

  （癸）今初

我滅度後。若有比丘。能演說斯。妙法華經。

  （癸）二明內無過。則外難不生。如無臭物。蠅則不來。

心無嫉恚。諸惱障礙。亦無憂愁。及罵詈者。又無怖畏。加刀杖等。亦無擯出。安住忍故。

  （癸）三明內有善法。所以行成。

智者如是。善修其心。能住安樂。如我上說。

若內無過。如長文中說。若內有善。如偈中說也。

  （癸）四格量功德

其人功德。千萬億劫。算數譬喻。說不能盡。

二口安樂行竟。

  （庚）三意安樂行二。初長文。二偈頌。

  （辛）初中三。初標。二釋。三結行成。

  （壬）今初

又文殊師利。菩薩摩訶薩。於後末世法欲滅時。受持讀誦斯經典者。

  （壬）二釋二。初止行。二觀行。止行是衣。觀行是座。拔苦與樂是室也。

  （癸）初中四。初不嫉誑。二不輕罵。三不惱亂。四不諍競。

  （子）今初

無懷嫉妬諂誑之心。

不耐他榮。名為嫉妬。由貪故瞋。瞋垢之最重者也。險曲罔他。名之為諂。藏逆露順。不任教誨。貪癡為體。正與道相違也。矯現有德以圖利養。名之為誑。由貪癡故。墮邪命法。謬膺恭敬。招苦無窮。故此等心。皆是學道大障。茍有其一。尚不能得二乘菩提。況可宏通大法。上求下化耶。安樂行菩薩。急須棄之。

  （子）二不輕罵

亦勿輕罵學佛道者。求其長短。

彼旣發心學佛。便墮未來佛數。縱令煩惱習性不同。互有長短。但取其長以自益。勿求其短而忤彼也。

  （子）三不惱亂

若比丘比丘尼優婆塞優婆夷求聲聞者。求辟支佛者。求菩薩道者。無得惱之。令其疑悔。語其人言。汝等去道甚遠。終不能得一切種智。所以者何。汝是放逸之人。於道懈怠故。

四眾各有求三乘人。所求三乘。義攝藏通別之三教。此三教法。皆是如來善巧方便。循循善誘。為實所施之權。四眾苟能依之求道。自可漸引歸圓。若自恃圓解。呵其去道尚遠。自恃薄有行門。呵其放逸懈怠。彼旣被呵。便生疑悔。進不能薦取圓理。退不能遵守三權。是即惱亂行人。招過不小矣。若具知根智眼。乃能與奪適宜。

  （子）四不諍競

又亦不應戲論諸法。有所諍競。

名字位人。薄解文義。未能念念觀心。每於消文釋義而起諍競。只此諍競。便名戲論。何況縱恣習氣。言語嘲謔。濁亂心神。增長放逸。非安樂行。切須戒之。初止行竟。

  （癸）二觀行四。初大悲想。治嫉誑。二慈父想。治輕罵。三大師想。治惱亂。四平等說法。治諍競。

  （子）今初

當於一切眾生起大悲想。

旣起大悲。誓當拔苦。何忍嫉之諂之誑之。

  （子）二慈父想治輕罵

於諸如來。起慈父想。

旣學佛道。即未來佛。佛即我等大慈悲父。何可輕罵。求其長短。

  （子）三大師想治惱亂

於諸菩薩。起大師想。於十方諸大菩薩。常應深心恭敬禮拜。

三乘四眾。無非菩薩。有化訓德。皆眾生師。常應深心禮敬。何得惱令懷疑。

  （子）四平等說法治諍競

於一切眾生。平等說法。以順法故。不多不少。乃至深愛法者。亦不為多說。

文隨於義義隨文。名為平等。平等則無偏執。不起諍競也。以順法故不多不少。量機利鈍。隨器而授也。多說便為戲論。以彼不堪領解。徒費文辭。無實益故。若能領解。則如娑竭龍王雨注大海。乃至塵 說剎說。亦不為多。二釋竟。

  （壬）三結行成

文殊師利。是菩薩摩訶薩。於後末世法欲滅時。有成就是第三安樂行者。說是法時。無能惱亂。

此由止行成故。惡不能加也。

得好同學。共讀誦是經。亦得大眾而來聽受。聽已能持。持已能誦。誦已能說。說已能書。若使人書供養經卷。恭敬尊重讚歎。

此由觀行成故。勝人來集也。意安樂行初長文竟。

  （辛）二偈頌二。初頌釋。二頌行成。略不頌標也。

  （壬）初中二。初頌止行。二頌觀行。

  （癸）今初

爾時世尊。欲重宣此義而說偈言。若欲說是經。當捨嫉恚慢。諂誑邪偽心。常修質直行。不輕蔑於人。亦不戲論法。不令他疑悔。云汝不得佛。

初四句。頌初不嫉誑。恚慢二字。嫉之本也。邪偽二字。諂誑之註腳也。常修質直行。正明對治門也。第五句。頌二不輕罵。第六句。頌四不諍競。後兩句。頌三不惱亂。

  （癸）二頌觀行

是佛子說法。常柔和能忍。慈悲於一切。不生懈怠心。 十方大菩薩。愍眾故行道。應生恭敬心。是則我大師。於諸佛世尊。生無上父想。破於憍慢心。說法無障礙。

初一偈。頌初大悲想。第二偈。頌三大師想。次半偈。頌二慈父想。後半偈。頌四平等說法。初頌釋竟。

  （壬）二頌行成

第三法如是。智者應守護。一心安樂行。無量眾所敬。

三意安樂行竟。

  （庚）四誓願安樂行二。初長文。二偈頌。

  （辛）初中二。初明行法。二歎經。

  （壬）初又三。初標。二釋。三結行成。

  （癸）今初

又文殊師利。菩薩摩訶薩。於後末世。法欲滅時。有持是法華經者。

  （癸）二釋為三。初明誓願所緣之境。二明起誓願之由。三正立誓願。

  （子）今初

於在家出家人中。生大慈心。於非菩薩人中。生大悲心。

已發三乘出世心者。名為在家。出家之人。全未發心。名為非菩薩人。就發心中。未斷通惑。在三界內。名在家人。已斷通惑。出三界外。名出家人。此收藏通三乘。別四十心皆盡也。非菩薩人。即收六道四 生皆盡也。如此十法界境。各有苦集應拔。皆當起於大悲。各有道滅應與。皆當起於大慈。但已發心者。善芽旣萌。因其善而玉成之。故起大慈。此慈即能拔三惑苦。未發心者。惡習偏強。因其惡而拯救之。故起大悲。此悲即能與三德樂。是謂緣無作諦。起無作誓也。

  （子）二明起誓願之由

應作是念。如是之人。則為大失。如來方便隨宜說法。不聞不知不覺。不問不信不解。

如來方便隨宜說法者。通指一代時教。或頓或漸。或大或小。或圓或偏。或顯或密。或定不定。乃至或兼或但。或對或帶。或開或顯。或廢或立。一一皆是不可思議善巧方便。一一皆是隨順眾生所宜也。非菩薩人。則於權法不聞不知不覺。在家出家菩薩。則於妙法不問不信不解。不聞故無三乘聞慧。不知故無三乘思慧。不覺故無三乘修慧。不問故無一乘聞慧。不信故無一乘思慧。不解故無一乘修慧。此皆迷本道滅而為界內界外種種苦集。不達苦集體即道滅。所以為起宏誓願之由也。

  （子）三正立誓願

其人雖不問不信不解是經。我得阿耨多羅三藐三菩提時。隨在何地以神通力。智慧力。引之令得住是法中。

前明誓由。雙舉無權實三慧。今但約無圓三慧而立誓者。實能攝權故也。但乏圓慧。尚在所愍。況彼沈迷。尤當哀惻。神通力者。如來衣如來室力。不起滅定。現諸威儀。先以定動也。智慧力者。如來座力。四辯莊嚴。後以慧拔也。引之令得住是法中。則必為實施權。開權顯實。二釋竟。

  （癸）三結行成二。初明離過。二明利益。

  （子）今初

文殊師利。是菩薩摩訶薩。於如來滅後。有成就此第四法者。說是法時。無有過失。

起大慈悲。是入如來室行成。知諸菩薩非菩薩等失於權實三慧。是坐如來座行成。宏誓制心。始終不倦。是著如來衣行成。室行成故。無瞋垢過失。座行成故。無諂誑過失。衣行成故。無懈怠過失。自旣拔苦。徧拔他苦。義同止行成也。

  （子）二明利益又二。初正明。二釋結。

  （丑）今初

常為比丘比丘尼優婆塞優婆夷國王王子大臣人民婆羅門居士等供養恭敬尊重讚歎。虛空諸天為 聽法故。亦常隨侍。若在聚落城邑空閑林中。有人來欲難問者。諸天晝夜常為法故而衞護之。能令聽者皆得歡喜。

室行成故。人天供養。隨侍聽法。衣行成故。諸天衛護。無能難問。座行成故。聽者歡喜。自旣得樂。徧與他樂。義同觀行成也。

  （丑）二釋結

所以者何。此經是一切過去未來現在諸佛神力所護故。

三世諸佛。同皆守護如是妙典。說此經者。安得不獲此大利益耶。初明行法竟。

  （壬）二歎經二。初就法略歎。二約譬廣歎。

  （癸）今初

文殊師利。是法華經。於無量國中。乃至名字不可得聞。何況得見受持讀誦。

諸佛出世。懸遠難值。正使佛出。久默斯要。是故聞名尚不可得。況得見耶。況受持耶。況讀誦耶。意顯今得見聞受持讀誦。乃是不可思議因緣。應須寶重。如說修行也。

  （癸）二約譬廣歎二。初不與珠譬。二與珠譬。

  （子）初中二。初立譬。二法合。

  （丑）初又五。初威伏諸國。 （至）五惟不與珠。

  （寅）今初

文殊師利。譬如強力轉輪聖王。欲以威勢降伏諸國。

輪王。譬如來化世。諸國。譬陰入界諸境也。

  （寅）二小王不順

而諸小王。不順其命。

小王。譬見愛等諸煩惱魔。即是寇盜。所謂林中王耳。未得無漏調伏。名不順其命。

  （寅）三起兵討伐

時轉輪王。起種種兵而往討伐。 戒如堅甲。定如營壘。慧如利器。七賢中方法為前軍。須陀洹斯陀含中方法為次軍。阿那含阿羅漢中方法為後軍。所破者是三毒等分八萬四千之寇盜。能破者是八萬四千法門之官兵。（小乘八萬四千法蘊）

  （寅）四有功喜賜

王見兵眾戰有功者。即大歡喜。隨功賞賜。或與田宅聚落城邑。或與衣服嚴身之具。或與種種珍寶。金銀琉璃硨磲碼瑙珊瑚琥珀。象馬車乘。奴婢人民。

田譬禪定。宅譬解脫。聚落譬初果二果。邑譬三果。城譬涅槃。即第四果。衣服譬慚忍善法。嚴身之具譬一切助道善法。種種七寶譬七科無漏道品。象 馬車乘譬二乘盡智及無生智。奴婢譬神通。人民譬有漏善法。

  （寅）五惟不與珠

唯髻中明珠。不以與之。所以者何。獨王頂上有此一珠。若以與之。王諸眷屬必大驚怪。

有出分段機發。名小功勳。有出變易機發。為大功勳。若未有大勳。忽賜髻珠。則眷屬驚怪。譬眾生大機未發。忽說此經。不惟二乘疑惑。即菩薩亦驚怪也。初立譬竟。

  （丑）二法合亦五。初合威伏諸國（至）五合唯不與珠。

  （寅）今初

文殊師利。如來亦復如是。以禪定智慧力。得法國土。王於三界。

禪定智慧力得法國土者。禪定是慈忍行成。福德莊嚴。解脫德也。智慧是空座行成。智慧莊嚴。般若德也。以此二修而顯一性。合上轉輪聖王。雖是王〔胤-乚〕。由有強力而得登極。故言得法國土。即是證於常寂光土也。王於三界者。統攝實報方便同居三土。合上欲以威勢降伏諸國。令斷三惑。出二死。順法性也。

  （寅）二合小王不順

而諸魔王。不肯順伏。

同居三界。則有見愛魔王。方便三界。則有塵沙魔王。實報三界。則有無明魔王。皆不順法性也。

  （寅）三合起兵討伐

如來賢聖諸將。與之共戰。

即是七賢前軍。乃至四果後軍。與界內見愛煩惱戰也。

  （寅）四合有功喜賜

其有功者。心亦歡喜。於四眾中。為說諸經。令其心悅。賜以禪定解脫無漏根力諸法之財。又復賜與涅槃之城。言得滅度。引導其心。令皆歡喜。

能降見愛。名為有功。餘可知。

  （寅）五合唯不與珠

而不為說是法華經。

濁障雖除。大機未發。故不為說也。初不與珠譬竟。

  （子）二與珠譬亦二。初立譬。二法合。

  （丑）今初

文殊師利。如轉輪王。見諸兵眾有大功者。心甚歡喜。以此難信之珠。久在髻中。不妄與人。而今與之。

圓明如意珠王。譬中道實智。體具三德。圓即法身 德。明即般若德。如意雨寶。即解脫德。極果所宗故在王頂。臣下從來所未聞見。故名難信。實為權所隱。故云久在髻中。解髻即開權。與珠即顯實也。

  （丑）二法合

如來亦復如是。於三界中。為大法王。以法教化一切眾生。見賢聖軍。與五陰魔煩惱魔死魔共戰。有大功勳。滅三毒。出三界。破魔網。爾時如來亦大歡喜。此法華經能令眾生至一切智。一切世間多怨難信。先所未說而今說之。

大集經云。知苦。壞陰魔。斷集。離煩惱魔。證滅。離死魔。修道。壞天子魔。此約小乘破界內四魔言也。然而小乘修出世道。但以天魔不能為障。故云壞天子魔。其實未能降伏天魔。惟有如來應身八相成道。示現降天魔耳。今云與五陰魔煩惱魔。死魔共戰。滅三毒。出三界。即是分段功成。又云有大功勳。破魔網。即是大乘機發。故大歡喜而說此難信之妙經也。

文殊師利。此法華經。是諸如來第一之說。於諸法中。最為甚深。末後賜與。如彼強力之王。久護明珠。今乃與之。文殊師利。此法華經。諸佛如來秘密之藏。於諸 經中。最在其上。長夜守護。不妄宣說。始於今日。乃與汝等而敷演之。

旣以法合譬竟。又復提譬帖合。殷勤讚歎。不一而足。欲令聞者作難遭想。依安樂行。敬愛持宏故也。誓願安樂行初長文竟。

  （辛）二偈頌二。初頌行法。二頌歎經。

  （壬）初中二。初超頌行成。二追頌行法。

  （癸）今初

爾時世尊。欲重宣此義而說偈言。常行忍辱。哀愍一切。乃能演說。佛所讚經。

上總明行成。今頌別顯。初句頌著衣行成。次句。頌入室行成。演說。頌坐座行成也。

  （癸）二追頌行法三。初頌誓願所緣之境。二頌起誓願之由。三頌正立誓願。

  （子）今初

後末世時持此經者。於家出家。及非菩薩。應生慈悲。

  （子）二頌起誓願之由

斯等不聞。不信是經。則為大失。

  （子）三頌正立誓願

我得佛道。以諸方便。為說此法。令住其中。

初頌行法竟。

  （壬）二頌歎經。但頌約譬廣歎。不頌就法略歎。又長 文兩譬兩合。今初總頌兩譬。二總頌兩合也。

  （癸）初總頌兩譬

譬如強力。轉輪之王。兵戰有功。賞賜諸物。象馬車乘。嚴身之具。及諸田宅。聚落城邑。或與衣服種種珍寶。奴婢財物。歡喜賜與。如有勇健。能為難事。王解髻中。明珠賜之。

先三偈。頌不與珠譬。後一偈。頌與珠譬。

  （癸）二總頌兩合

如來亦爾。為諸法王。忍辱大力。智慧寶藏。以大慈悲。如法化世。見一切人。受諸苦惱。欲求解脫。與諸魔戰。為是眾生。說種種法。以大方便。說此諸經。旣知眾生。得其力已。末後乃為。說是法華。如王解髻。明珠與之。此經為尊。眾經中上。我常守護。不妄開示。今正是時。為汝等說。

先三偈半。頌合不與珠。後三偈。頌合與珠也。二解釋修行方法竟。

  （己）三總明行成之相三。初結勸四行。二舉三報以勸。三總結。

  （庚）今初

我滅度後。求佛道者。欲得安隱。演說斯經。應當親近。如是四法。

  （庚）二舉三報以勸。亦名三障清淨。復為三。初報障轉。轉現報。二業障轉。轉生報。三煩惱障轉。轉後報。

  （辛）今初

讀是經者。常無憂惱。又無病痛。顏色鮮白。

常無憂惱。轉現報之心。又無病痛等。轉現報之色也。

  （辛）二業障轉。轉生報

不生貧窮。卑賤醜陋。

惡業之因。乃感惡果。持經則不作貧賤業。所以不生卑陋處也。

  （辛）三煩惱障轉。轉後報二。初別明三煩惱障轉。二總明一切煩惱障轉。

  （壬）初又三。初貪障轉。二瞋障轉。三癡障轉。

  （癸）今初

眾生樂見。如慕賢聖。天諸童子。以為給使。

多貪欲者。則人忽慢。又復障生梵天。今貪欲障轉。故眾生敬慕。天童給使也。

  （癸）二瞋障轉

刀杖不加。毒不能害。若人惡罵。口則閉塞。遊行無畏。如師子王。

捨瞋則內除刀箭。入陣則外刃不傷。

  （癸）三癡障轉

智慧光明。如日之照。

初別明三煩惱障轉竟。

  （壬）二總明一切煩惱障轉四。初夢入十信相似位。（至）四夢入妙覺究竟位。蓋安樂旣是如來之行。故宏經者預表果成。當知宏功。其力不小。又百千萬億劫事。咸在一念夢中。用表妙法不可思議。一中無量。無量中一。是相前現。後當尅果。一生宏教。功超累劫也。

  （癸）初夢入十信相似位。

若於夢中。但見妙事。見諸如來坐師子座。諸比丘眾。圍繞說法。又見龍神。阿修羅等。數如恆沙。恭敬合掌。自見其身。而為說法。

初二句。總貫諸文。次四句。見佛聞法表上求佛道也。後六句。為龍神等說法。表下化眾生也。

  （癸）二夢入初住見道位

又見諸佛。身相金色。放無量光。照於一切。以梵音聲。演說諸法。佛為四眾。說無上法。見身處中。合掌讚佛。聞法歡喜。而為供養。得陀羅尼。證不退智。佛知其心。深入佛道。即為授記。成最正覺。汝善男子。當於來世。得無量智。佛之大道。國土嚴淨。廣大無比。亦有四眾。合掌聽法。

見身處中。表入實也。聞法歡喜。表悟圓因。所證與別歡喜地同也。得陀羅尼。即三總持。證不退智。即三不退。授記作佛。即無生現前記也。

  （癸）三夢入住行向地修道位

又見自身。在山林中。修習善法。證諸實相。深入禪定。見十方佛。

善法者。稱性所起慧行及與行行。即是七科道品十波羅蜜。四等。四攝。三昧。總持等一切佛道也。實相即是中道。中道非一非多。由破四十品惑。即有四十番分證中道。故名證諸實相也。深入禪定。即首楞嚴定。不以二相見於如來。故云見十方佛也。又後心菩薩入金剛定。諸佛現前灌頂授職。故云見十方佛。

  （癸）四夢入妙覺究竟位

諸佛身金色。百福相莊嚴。聞法為人說。常有是好夢。又夢作國王。捨宮殿眷屬。及上妙五欲。行詣於道場。在菩提樹下。而處師子座。求道過七日。得諸佛之智。成無上道已。起而轉法輪。為四眾說法。經千萬億劫。說無漏妙法。度無量眾生。後當入涅槃。如煙盡燈滅。

夢八相佛。寄顯妙覺也。從須陀洹至辟支佛。悉有夢。唯佛不夢。無疑無習氣故。金光明最勝王經。明將證十地。皆先有夢。夢是獨頭意識。與睡眠心所合。幻現三世種種境界。所夢與過去事相應。即是習氣影子。若與未來事相應。即是吉凶先兆。今持經王。得此好夢。未來不虛。是吉兆也。二舉三報以勸竟。

  （庚）三總結

若後惡世中。說是第一法。是人得大利。如上諸功德。

原此安樂行品。特示初心宏法方軌。具含十乘觀法。今略點之。令緣心有在。觀諸法如實相。第一觀不思議境也。於在家出家起大慈心。於非菩薩起大悲心。第二真正發菩提心也。三業各有止行觀行。第三善巧安心也。觀一切法空等。第四破法徧也。亦不行不分別。第五識通塞也。三業及誓願。即圓四念處。依此圓斷二惡而生二善。成就如意根力覺道。第六調適道品也。離十惱亂等。第七對治助開也。夢中所見。表第八次位也。而不卒暴。心亦不驚。第九能安忍也。於法無所行。第十離法愛也。通括四行。十觀略周。又細論之。則一一行中。並具 十法。又十法為正。四行助之。若四若十。並涉因果。又四行為總。十觀為別。若總若別。俱通橫豎。十法導理無不尅終。四行事儀。豈局在始。圓道妙行。終始無殊。六即義明。措足有地。初迹門開權顯實竟。

妙法蓮華經台宗會義卷五之一

妙法蓮華經台宗會義卷五之二

古吳後學蕅益智旭述

     釋安樂行品竟。次釋從地涌出品

從地涌出品第十五

師嚴道尊。鞠躬祇奉。如來一命。四方奔踊。故言從地涌出品。（道在師。故道尊。師有道。故師嚴。師嚴故命不可違。道尊故有命必赴。命者。一由寶塔品末云。佛欲以此妙法華經付囑有在。此命猶通。二由此品之初。他方菩薩請宏。佛止之曰。我娑婆世界。自有六萬恒河沙等。即別命也。此世界悉檀也。）三世化物。惠利無疆。一月萬影。孰能思量。召過以示現。宏經以益當。故言從地涌出品。（為人悉檀。）虛空湛然。無早無晚。或者執 迹而闇其本。召昔示今。破近執而顯遠事。故言從地涌出品。（虛空。譬理。理無早晚。依理成事。事有本迹。或執近迹以失遠本。本迹尚迷。況不思議一。故本弟子。居下虛空。本地之師。經久虛空。今之師弟。在今虛空。久空今空。下空上空。雖則體一。然本弟子。元知近迹。今之弟子。猶迷遠本。為破近執。召昔示今。今弟子因疑致請。聞說方破執近之惡。對治悉也。）寂場少父。久服種智還年之藥。故老而若少。寂光老兒。亦久稟常住不死之方。故少而若老。示其藥力。咸令得知。故言從地涌出品。（第一義悉。）文云是從何所來。以何因緣集。當知四悉檀因緣。故涌出也。（然初一悉。文在今品。第二意。兼後品。三四二悉。探用後品。皆是助後以成顯遠。善生惡破見本故也。故知世界。即後三悉之由。今涌出品。專在世界。）

  （乙）二本門開近顯遠三。初從此至汝等自當因是得聞。是序段。二從爾時釋迦牟尼佛告彌勒菩薩下。訖分別功德品初彌勒說偈。是正說段。三從爾時佛告彌勒。訖常不輕品。共三品半。是流通段。

  （丙）初序為二。初涌出。二疑問。

  （丁）初中三。初他方菩薩請宏經。二如來不許。三下方涌出。

  （戊）今初

爾時他方國土諸來菩薩摩訶薩。過八恒河沙數。於大眾中起。合掌作禮而白佛言。世尊。若聽我等於佛滅後。在此娑婆世界勤加精進。護持讀誦書寫供養 是經典者。當於此土而廣說之。

他方菩薩。已聞迹門說流通竟。慕此通經勝福。故願住此宏宣也。

  （戊）二如來不許

爾時佛告諸菩薩摩訶薩眾。止。善男子。不須汝等護持此經。所以者何。我娑婆世界。自有六萬恒河沙等菩薩摩訶薩。一一菩薩。各有六萬恒河沙眷屬。是諸人等。能於我滅後。護持讀誦廣說此經。

如來止之。凡有三義。一者汝等各各自有已任。若住此土。廢彼利益。二者他方菩薩。此土結緣事淺。雖欲宣授。必無巨益。三者若復許之。則不得召下。下若不來。不得破近顯遠也。問。諸佛菩薩。分身散影。普徧十方。誘化一切。有何彼此。而言已任及廢彼耶。答。佛菩薩心。實無彼此。但機有在無。無始法爾。初從此佛菩薩結緣。還於此佛菩薩成熟。由此須召下方也。召下方來。亦有三義。一者是我弟子。應宏我法。二者以緣深廣。能徧此土徧分身土而作利益。三者得開近顯遠也。（各有已任。無世界益。結緣事淺。無為人益。不得破近。無對治益。不得顯遠。無第一義益。以無四益。所以止之。子宏父法。有世界益。結緣深廣。有為人益。開近。有對治益。顯遠。有第一義益。具有四益。所以召之。）

  （戊）三下方涌出二。初經家敘相。二明問訊。

  （己）初中五。初涌出。二身相。三住處。四聞命。五眷屬。

  （庚）今初

佛說是時。娑婆世界三千大千國土。地皆振裂。而於其中。有無量千萬億菩薩摩訶薩同時涌出。

地覆本時眷屬。如迹隱本。今開迹顯本。故裂地以表之。

  （庚）二身相

是諸菩薩。身皆金色。三十二相。無量光明。

  （庚）三住處

先盡在此娑婆世界之下。此界虛空中住。

在此世界之下。則不屬此世界。此界虛空中住。則不屬彼下界。非此非彼。即表中道常寂光土也。常即常德。寂即樂德。光即淨我。常即法身。寂即解脫。光即般若。三德無不常樂我淨。四德無非即空假中。是為不縱不橫秘密之藏。不即此界。不離此界。故以世界之下。此界虛空表之。住者。以不住法。住於秘藏也。當知本有四德以為所依。修得四德以為能依。能所並有能依之身。依於能所所依之土。二義齊等。方是毘盧遮那身土之相。是故一人成 佛時。法界皆為此佛之依正。一佛旣爾。當知一切諸佛亦復如是。重重互徧。重重互入。重重互現。重重互融。又諸佛旣爾。當知一切菩薩之所分證亦復如是。又諸佛菩薩滿分修德旣爾。當知一切眾生所有性德。亦復如是。無不互徧互入互現互融。但迷悟攸分。故即而常六。然法性平等。故六而常即。所以阿鼻依正。全處極聖之自心。遮那身土。不離下凡之一念也。

  （庚）四聞命

是諸菩薩。聞釋迦牟尼佛所說音聲。從下發來。

即是聞命故來。宏法故來。破執故來。顯本故來也。

  （庚）五眷屬

一一菩薩。皆是大眾唱導之首。各將六萬恒河沙眷屬。況將五萬四萬三萬二萬一萬恒河沙等眷屬者。（其數轉多。）況復乃至一恒河沙。半恒河沙。四分之一。乃至千萬億那由他分之一。（其數轉多。）況復千萬億那由他眷屬。（其數轉多。）況復億萬眷屬。（其數轉多。）況復千萬。百萬。乃至一萬。（其數展轉倍多。）況復一千。一百。乃至一十。（其數展轉倍多。）況復將五。四。三。二。一弟子者。（其數展轉倍多）況復單已樂遠離行。（其數展轉倍多。）如是等比。無量無邊。算數譬喻所不能知。

一一皆是導師之德。能引眾人至於寶所。當知一已非獨。六萬恒沙眷屬非多也。若約法門者。一即一道清淨。二即福智。三即戒定慧。四即四諦。五即五眼。六即六度。一一度具十法界。一一界各有十十。即有百。百即具千。十善即有萬。一度具萬。六度即六萬法門。多不為多。一不為一。非多非一。而多而一。初經家敘相竟。

  （己）二明問訊五。初三業供養。二陳問訊之辭。三佛答安樂。四偈頌隨喜。五如來述歎。

  （庚）初中三。初正明供養。二明所經時節。三明佛神力加持。

  （辛）今初

是諸菩薩。從地出已。各詣虛空七寶妙塔多寶如來釋迦牟尼佛所。到已。向二世尊頭面禮足。及至諸寶樹下師子座上佛所。亦皆作禮。右遶三帀。合掌恭敬。以諸菩薩種種讚法而以讚歎。住在一面。欣樂瞻仰於二世尊。

作禮右遶。是身業供養。種種讚歎。是口業供養。欣樂瞻仰。是意業供養。以此不思議三業。供不思議三身而為能感。故佛以神力應之。令諸大眾長時謂短。即狹見廣也。

  （辛）二明所經時節

是諸菩薩摩訶薩。從初涌出。以諸菩薩種種讚法而讚於佛。如是時間。經五十小劫。是時釋迦牟尼佛。默然而坐。及諸四眾。亦皆默然。

種種讚法而讚於佛。遂經五十小劫。何止百千恒河沙偈。故知梵文積至八里。未足為多也。問。釋迦住世。僅八十年。說法四十九載。相傳八年說法華經。何得有此五十小劫。答。如維摩丈室。得容三萬二千師子之座。一一座高八萬四千由旬。旣橫論大小。小可容大。則豎論久暫。暫豈不容久耶。問。若爾。則是延半日以為五十小劫也。何故下云佛神力故。令諸大眾謂如半日。答。非延半日而為五十小劫。乃納五十小劫於半日中。亦猶遠將燈王國中大師子座而入丈室。非變丈室為師子座也。問。時無實法。長短本空。何得戲論有納入耶。答。若約真諦。則大小久暫。悉皆平等。若約俗諦。則大小久暫。仍自歷然。若約迷情。不知全俗即真。故言俗之時。則大自大。小自小。久自久。暫自暫。不相容攝。言真之時。則一味掃蕩。若約諸佛菩薩。了達真俗不二。故不惟一事攝一切理。而且一事攝一切事。所 以丈室容師子座。師子座不小。丈室不大。則知半日容五十劫。五十劫不促。半日不延也。又若論寂光實報境界。則下方菩薩。常面稱揚。如來默然。常受其讚。盡未來時。無有疲厭。亦不休歇。若論同居穢土機緣。則住世八旬。事須唱滅。故令大眾謂如半日。若論方便淨土機緣。則已破三界見思。未破無明別惑。應見菩薩讚歎經五十劫。是知即此靈山。橫論四土。眾生福薄。見佛入滅。是同居土相也。五十小劫讚歎於佛。儼然未散。方便土相也。於阿僧祇劫。常在靈鷲山。眾生見劫盡。我此土安隱。實報寂光土相也。問。若方便土。菩薩讚歎五十小劫。今猶未散。則此後十三品經。何從得有。答。佛之神力。不可思議。為彼示長。為此示短。三世互入。亦無所在。如安樂行人。一夢尚可經于千萬億劫。豈不能攝未來之事。令入現在。俾此土眾生。得沾滅後流通益耶。

  （辛）三明佛神力加持

五十小劫。佛神力故。令諸大眾謂如半日。爾時四眾。亦以佛神力故。見諸菩薩徧滿無量百千萬億國土虛空。

若約真諦。則時劫本空。今約俗諦。則五十小劫是實。故已破無明者。知是五十小劫。未破無明者。不堪耐久。由佛神力。令其謂如半日。不生疲倦也。又諸菩薩徧滿無量國土虛空。豈惟肉眼不能遠矚。縱令天眼。何可盡瞻。而今四眾以佛神力。則能徧見。當知長而謂短。由迷情未祛。狹而見廣。由妙機當發。又長而謂短。意表本為迹隱。此迹須開。狹而見廣。意表迹含於本。此本須顯。又自佛眼觀。則長短平等。廣狹平等。如理則非本非迹。自四眼觀。則解者見長見廣。如知遠本。惑者見短見狹。如執近迹。今迷長謂短。亦云佛之神力。是顯佛能隨情。即狹見廣。亦云佛之神力。是顯佛能破情。又壽量未談。胡長令見短。下方已涌。故狹令見廣。夫見雨猛。知龍大。見華盛。知池深。見所化如此之多。則知能化甚大久遠。旣開顯已。眾豈終惑。所以下文神力品中。滿百千歲。然後還攝舌相。不復更云謂如半日也。初三業供養竟。

  （庚）二陳問訊之辭

是菩薩眾中。有四導師。一名上行。二名無邊行。三名淨行。四名安立行。是四菩薩。於其眾中。最為上首唱 導之師。在大眾前。各共合掌。觀釋迦牟尼佛而問訊言。世尊。少病少惱。安樂行不。所應度者。受教易不。不令世尊生疲勞耶。爾時四大菩薩而說偈言。世尊安樂。少病少惱。教化眾生。得無疲倦。又諸眾生。受化易不。不令世尊。生疲勞耶。

初標四導師者。欲擬開示悟入四十位耳。如華嚴經。但舉法慧德林金剛幢金剛藏說四十位也。四皆名行者。安樂行成也。上行者。開佛知見。超于九界也。無邊行者。示佛知見。一行一切行也。淨行者。悟佛知見。事理融妙也。安立行者。入佛知見。自安安他。猶如大地也。問辭有長文重頌。各有二意。一問如來安樂。二問眾生易度。安樂即自行。易度即化他。自行化他。總不出于衣座室三。衣座室三。即安樂行。前品用勗始行菩薩。今地涌問佛。亦不過云安樂行不而已。故知圓行。始終理同。佛是究竟安樂行。菩薩是分證安樂行。前品是明觀行安樂行。乃至一切眾生。無非理即安樂行也。

  （庚）三佛答安樂

爾時世尊。於菩薩大眾中而作是言。如是如是。諸善男子。如來安樂。少病少惱。諸眾生等。易可化度。無有 疲勞。所以者何。是諸眾生。世世已來。常受我化。亦於過去諸佛恭敬尊重。種諸善根。此諸眾生。始見我身。聞我所說。即皆信受。入如來慧。除先修習學小乘者。如是之人。我今亦令得聞是經。入於佛慧。

佛答安樂易度。兩事相成。安樂故易度。易度故安樂也。所以者何下。釋成易度之由。由諸眾生。世世受化故也。然有二種。一者種諸善根。則始見我身。聞說華嚴即皆信受。入如來慧。或聞方等。般若亦入佛慧。二者先修習小。則漸漸調伏。來至法華亦令聞經。得入佛慧。（方等般若。小乘亦有密得入者。但不彰灼。故此不言。）是知華嚴方等般若法華。佛慧不殊。不當優劣。然佛慧雖同。教相稍異。且約華嚴法華對辨。略明十異。第一始見今見。華嚴初成道時。名為始見。法華久後說實。故名今見。始見今見。佛慧不殊也。第二開合不開合。華嚴日照高山。即說於頓。故不須開合。為不入者。開頓說漸。展轉調伏。令漸歸頓。故法華為開已得合。開合雖殊。二頓無別也。第三橫豎廣略。華嚴頓直豎入。入於法界。故言豎廣。不歷方便。故言橫略。法華備歷五味。即是橫廣。得入佛慧。亦是豎廣。然旣入法界。自當通達一切方便。二經不殊 也。第四本迹不同。華嚴以遮那為本。千百億釋迦為迹。法華以久成為本。寂場為迹。則華嚴之本。秖是法華之迹。又華嚴雖云或見如來初成道。或見如來成道已無量劫。意亦密顯于本。而未彰灼明言成道久遠若斯。是則非本非迹。法界理同。久本近迹。隱顯事異也。第五加說不加說。華嚴唯阿僧祇及隨好品是佛自說。餘皆菩薩被加而說。法華迹門三周。本門壽量等。並佛自說。雖加說自說。理常平等。而化儀有異也。第六變土不變土。華嚴即穢而淨。表圓直大道。故不須變。法華轉穢為淨。表會權歸實。故須三變。若變不變。淨土不毀。則無殊也。第七多處不多處。華嚴七處九會。是為多處。法華靈鷲虛空。故不多處。處雖多少。理常平等也。第八斥奪不斥奪。華嚴初會。永無聲聞。故無斥奪。法華正破小執。故有斥奪。又入法界品。二乘如聾如瘂。故有斥奪。法華皆與佛記。故無斥奪。華嚴但被界外兩機。如醫輕重兩種不死之病。收功猶易。法華能治定性聲聞。如令敗種復生于芽。收功更奇也。第九直顯開顯。華嚴行大直道。名直顯實。法華決了聲聞法。名開權顯實。所顯之實。終無二也。第 十根利根鈍。利者華嚴即悟。鈍者法華方悟。利鈍雖殊。悟理則一。能令鈍悟。功亦倍難也。緣宜不同。略為十異。種智法界。等無差別。故云。始見我身。聞我所說。即皆信受。入如來慧。除先修習學小乘者。我今亦令得聞是經。入於佛慧。明文在茲。不須疑也。諸師見其緣異。逐緣異解。迷不知反。去道轉遠。若識理同。千車共轍。佛慧無殊也。然華嚴兼別以明佛慧。方等對三以明佛慧。般若帶二以明佛慧。唯有法華。開彼所兼所對所帶。乃至三藏但生滅法。咸成佛慧。是則所詮圓理。彼此無殊。能詮之教。純雜有異。獨稱為妙。良不虛也。舊云。華嚴了義滿字常住。法華不了義非滿非常。今以此文並之。若始入是了義。今入不了義者。亦應始入是佛慧。今入非佛慧。若佛慧旣齊。則了義亦等。滿常亦然。又地人呼華嚴為圓宗。法華為不真宗。今亦用此文並之。

  （庚）四偈頌隨喜

爾時諸大菩薩而說偈言。善哉善哉。大雄世尊。諸眾生等。易可化度。能問諸佛。甚深智慧。聞已信行。我等隨喜。

能問者。如華嚴方等般若經中。俱有當機問法菩薩。乃至法華經中。身子三請。俱是能問也。所問者。即甚深智慧。所謂如來慧也。

  （庚）五如來述歎

於時世尊。讚歎上首諸大菩薩。善哉善哉。善男子。汝等能於如來發隨喜心。

菩薩隨喜能問能信之人。佛乃歎其能於如來發隨喜心。意顯諸能問者。皆是古佛示迹。故菩薩隨喜其迹。如來述歎其本。亦是密顯壽量也。初涌出序竟。

  （丁）二疑問序二。初此土菩薩疑問。二他土菩薩疑問。

  （戊）初中二。初長文敘疑念。二偈頌正發問。

  （己）今初

爾時彌勒菩薩。及八千恒河沙諸菩薩眾。皆作是念。我等從昔已來。不見不聞如是大菩薩摩訶薩眾。從地涌出。住世尊前。合掌供養問訊如來。

彌勒及菩薩眾咸疑念者。凡有四意。一者自寂場以後。今座以前。十方大士來會不絕。雖不可限。我以補處智力。悉見悉知。何於此眾不識一人。又我遊化十方。奉覲諸佛。一切海會。咸所諳知。就歷履 處。亦所不識若來若去。推求不識。不識則無世界益。故須疑問。二者彼諸大士。是前進先達。彌勒是後番末學。後不知前。例如文殊不知入定女人境界。女人不知棄諸陰葢菩薩境界。以不識故。不知彼之內善。自善不生無為人益。故須疑問。三者彼等大士。本實相底。應現十方。別頭教化。所有真應皆非彌勒境界。旣不識彼利物之道。即不識病。無對治益。故須疑問。四者佛託宏經。召諸大士。大士奉師嚴命故來。密開壽量。非時眾之所知。旣不識如來密旨。則無第一義益。故須疑問也。然彌勒迹居補處。本亦應深。何當如此不識。凡有二義。若約實論。則近成補處。不知久本。若約權論。則本高迹下。為物騰疑也。

  （己）二偈頌正發問四。初問來處來緣（至）四結請決疑。

  （庚）今初

時彌勒菩薩摩訶薩。知八千恒河沙諸菩薩等心之所念。幷欲自決所疑。合掌向佛。以偈問曰。

無量千萬億。大眾諸菩薩。昔所未曾見。願兩足尊說。是從何所來。以何因緣集。巨身大神通。智慧叵思議。其志念堅固。有大忍辱力。眾生所樂見。為從何所來。

一問何處來。二問何因緣來也。巨身大神通。是歎入如來室。智慧叵思議。是歎坐如來座。其志念堅固。有大忍辱力。是歎著如來衣。三皆自行德也。眾生所樂見。是歎化他德也。

  （庚）二敘眷屬數量

一一諸菩薩。所將諸眷屬。其數無有量。如恒河沙等。或有大菩薩。將六萬恒沙。如是諸大眾。一心求佛道。是諸大師等。六萬恒河沙。俱來供養佛。及護持是經。將五萬恒沙。其數過於是。四萬及三萬。二萬至一萬。一千一百等。乃至一恒沙。半及三四分。億萬分之一。千萬那由他。萬億諸弟子。乃至於半億。其數復過上。百萬至一萬。一千及一百。五十與一十。乃至三二一。單已無眷屬。樂於獨處者。俱來至佛所。其數轉過上。如是諸大眾。若人行籌數。過於恒沙劫。猶不能盡知。

  （庚）三問師法是誰

是諸大威德。精進菩薩眾。誰為其說法。教化而成就。從誰初發心。稱揚何佛法。受持行誰經。修習何佛道。

  （庚）四結請決疑又四。初結歎（至）四明大會同請。

  （辛）今初

如是諸菩薩。神通大智力。

  （辛）二請答來處

四方地振裂。皆從中涌出。世尊我昔來。未曾見是事。願說其所從。國土之名號。我常遊諸國。未曾見是眾。我於此眾中。乃不識一人。

  （辛）三請答來緣

忽然從地出。願說其因緣。

  （辛）四明大會同請

今此之大會。無量百千億。是諸菩薩等。皆欲知此事。是諸菩薩眾。本末之因緣。無量德世尊。唯願決眾疑。

旣云欲知本末因緣。則若所師。若來處。若來緣。總求佛答明矣。初此土菩薩疑問竟。

  （戊）二他土菩薩疑問

爾時釋迦牟尼分身諸佛。從無量千萬億他方國土來者。在於八方諸寶樹下師子座上結加趺坐。其佛侍者。各各見是菩薩大眾。於三千大千世界四方從地涌出。住於虛空。各白其佛言。世尊。此諸無量無邊阿僧祇菩薩大眾。從何所來。爾時諸佛各告侍者。諸善男子。且待須臾。有菩薩摩訶薩。名曰彌勒。釋迦牟尼佛之所授記。次當作佛。已問斯事。佛今答之。汝等自當因是得聞。

分身眷屬。橫在十方。亦復不知本地。未有四益。故與彌勒同其疑問。諸佛皆不為答。抑待釋迦答彌勒者。彌勒所問。事迹不輕。釋尊一代。未曾顯說。因茲答問。廣顯長壽。此大玄秘。須待釋迦自開。汝自當聞。分身來集。本為證明。故不應答也。初本門序段竟。

  （丙）二正說段二。初誡許。二正說。

  （丁）初中二。初長文。二偈頌。

  （戊）長文又三。初述歎。二誡。三許。

  （己）今初

爾時釋迦牟尼佛。告彌勒菩薩。善哉善哉。阿逸多。乃能問佛如是大事。

初一善哉。述其上契佛心。次一善哉。述其下契群念。開迹顯本。乃一代時教所未顯談。故為佛之大事。又須約修德果位深遠。不約性德平等理趣。故名為事也。

  （己）二誡

汝等當共一心被精進鎧。發堅固意。

一心。誡勿亂。精進。誡勿懈。堅固。誡勿退也。良以如來實智久成。權迹長遠。化窮三世。益徧十方。非等覺已下所能思議故也。亦是寄彌勒以誡大會。

  （己）三許

如來今欲顯發宣示諸佛智慧。諸佛自在神通之力。諸佛師子奮迅之力。諸佛威猛大勢之力。

諸佛智慧。總標果智也。自在是我德。神通是樂德。奮迅除垢是淨德。大勢威猛是常德。此點圓滿四德。徧能三世益物。故皆名力。約過去久遠久遠。名為自在神通。約現在分身徧滿十方。名為師子奮迅。約未來益物永永不窮。名為大勢威猛。或可奮迅是將前之狀。表未來益物。大勢是震動十方。即現在益物。亦無不可。又自在神通。是究竟慈悲室。師子奮迅。是究竟法空座。威猛大勢。是究竟忍辱衣。證此究竟三德。故力徧十方三世。為益不窮也。初長文竟。

  （戊）二偈頌二。初頌誡。二頌許。略不顯述歎。

  （己）今初

爾時世尊。欲重宣此義而說偈言。當精進一心。我欲說此事。勿得有疑悔。

  （己）二頌許

佛智叵思議。汝今出信力。住於忍善中。昔所未聞法。今皆當得聞。我今安慰汝。勿得懷疑懼。佛無不實語。 智慧不可量。所得第一法。甚深叵分別。如是今當說。汝等一心聽。

初誡許竟。

  （丁）二正說三。初從此訖壽量品。是正開近顯遠。二分別功德品初長文。是總授法身記。三彌勒說偈。是總申領解。

  （戊）初中二。初訖此品。是略開顯動執生疑。二壽量品。是廣開顯斷疑生信。

  （己）初又二。初略開。二疑請。

  （庚）初又二。初長文。二偈頌。

  （辛）初又二。初答所師。二答來處。不答何因緣集。所以下文重請。

  （壬）今初

爾時世尊說此偈已。告彌勒菩薩。我今於此大眾。宣告汝等。阿逸多。是諸大菩薩摩訶薩。無量無數阿僧祇。從地涌出。汝等昔所未見者。我於是娑婆世界。得阿耨多羅三藐三菩提已。教化示導是諸菩薩。調伏其心。令發道意。

此先答誰為其說法。教化而成就。從誰初發心之問也。

  （壬）二答來處又二。初答。二釋。

  （癸）今初

此諸菩薩。皆於是娑婆世界之下。此界虛空中住。於諸經典。讀誦通利。思惟分別。正憶念。

界下空中。略如前釋。此答其住處。即是來處也。於諸經典等者。追答稱揚何佛法。受持行誰經。修習何佛道之問也。於諸經典者。圓人受法。無法不圓。法華妙典。一切十方三世經典悉入其中。權實不二。終不取一捨一。此答稱揚也。讀誦通利思惟分別。是答受持。正憶念。是答修習。

  （癸）二釋又二。初釋住處。二釋稱揚受持修習。

  （子）今初

阿逸多。是諸善男子等。不樂在眾多有所說。常樂靜處。勤行精進。未曾休息。亦不依止人天而住。

不樂在眾者。界內界外五陰。名之為眾。二邊分別。名為多有所說。靜處者。中道第一義諦也。法界一相。絕待無餘。故名靜處。勤行精進未曾休息者。心心流注。任運與薩婆若相應也。不依人天者。人表有邊。天表空邊。不依二邊。故以此界虛空表之。正住常寂光法性土也。

  （子）二釋稱揚受持修習

常樂深智。無有障礙。亦常樂於諸佛之法。一心精進。求無上慧。

由其常樂深智無有障礙。所以於諸經典悉皆稱 揚。由其常樂諸佛之法。所以讀誦通利思惟分別。由其一心精進求無上慧。所以能正憶念也。初長文竟。

  （辛）二偈頌二。初頌長文。二正略開顯。

  （壬）初中二。初頌答所師。二頌答來處。

  （癸）今初

爾時世尊。欲重宣此義而說偈言。

阿逸汝當知。是諸大菩薩。從無數劫來。修習佛智慧。悉是我所化。令發大道心。此等是我子。

長文但云得菩提已。化令發心。不云無數劫來。或謂止是圓頓利根。一生超證。此中但云無數劫來是我所化。不云在成道後。或謂止是行因行時化令發心。故為但答所師。未曾彰灼開顯。

  （癸）二頌答來處

依止是世界。常行頭陀事。志樂於靜處。捨大眾憒鬧。不樂多所說。如是諸子等。學習我道法。晝夜常精進。為求佛道故。在娑婆世界。下方空中住。志念力堅固。常勤求智慧。說種種妙法。其心無所畏。

初頌長文竟。

  （壬）二正略開顯

我於伽耶城。菩提樹下坐。得成最正覺。轉無上法輪。 爾乃教化之。令初發道心。今皆住不退。悉當得成佛。我今說實語。汝等一心信。我從久遠來。教化是等眾。

旣云成道之後令初發心。又云從久遠來教化是等。乃是略開近而顯遠。所以動執生疑也。初略開竟。

  （庚）二疑請二。初長文。二偈頌。

  （辛）初中二。初經家敘疑。二騰疑請答。

  （壬）今初

爾時彌勒菩薩摩訶薩。及無數諸菩薩等。心生疑惑怪未曾有。而作是念。云何世尊於少時間。教化如是無量無邊阿僧祇諸大菩薩。令住阿耨多羅三藐三菩提。

  （壬）二騰疑請答二。初騰疑。二請答。

  （癸）初中三。初法說。二立譬。三法合。

  （子）初又三。初執近疑遠。二執遠疑近。三結難信。

  （丑）今初

即白佛言。世尊。如來為太子時出於釋宮。去伽耶城不遠坐於道場。得成阿耨多羅三藐三菩提。從是已來。始過四十餘年。世尊。云何於此少時。大作佛事。以佛勢力。以佛功德。教化如是無量大菩薩眾。當成阿耨多羅三藐三菩提。

  （丑）二執遠疑近

世尊。此大菩薩眾。假使有人。於千萬億劫。數不能盡。不得其邊。斯等久遠已來。於無量無邊諸佛所植諸善根。成就菩薩道常修梵行。

  （丑）三結難信

世尊。如此之事。世所難信。

初法說竟。

  （子）二立譬

譬如有人。色美髮黑。年二十五。指百歲人。言是我子。

此譬上執近而疑遠也。色美髮黑。總是明年少耳。

其百歲人。亦指年少。言是我父。生育我等。

此譬上執遠而疑近也。

是事難信。

此譬結難信也。

  （子）三法合

佛亦如是。得道已來。其實未久。

此合年二十五。不應有百歲子也。

而此大眾諸菩薩等。已於無量千萬億劫為佛道故。勤行精進。善入出住無量百千萬億三昧。得大神通久修梵行。善能次第習諸善法。巧於問答。人中之寶。一切世間甚為希有。

此合百歲之人。不應是年二十五者所生也。

今日世尊方云得佛道時。初令發心。教化示導。令向阿耨多羅三藐三菩提。世尊得佛未久。乃能作此大功德事。

此合結難信也。初騰疑竟。

  （癸）二請答又二。初明請意。二正請答。

  （子）初又二。初為現在。二為未來。

  （丑）今初

我等雖復信佛隨宜所說。佛所出言。未曾虛妄。佛所知者。皆悉通達。

我等雖未了知。仰信而已。

  （丑）二為未來

然諸新發意菩薩。於佛滅後。若聞是語。或不信受。而起破法罪業因緣。

淺行易生誹謗。謗墮惡道。不退者雖復仰信。以未了知。不能增道損生。故須答釋。令謗者生信。信者增道損生也。初明請意竟。

  （子）二正請答

唯然世尊。願為解說。除我等疑。及未來世諸善男子聞此事已。亦不生疑。

一請除現在疑。二請除未來疑也。初長文竟。

  （辛）二偈頌二。初頌騰疑。二頌請答。

  （壬）初中二。初頌法說。二頌立譬。三頌法合。

  （癸）初又三。初頌執近。二頌執遠。三頌結難信。

  （子）今初

爾時彌勒菩薩。欲重宣此義而說偈言。佛昔從釋種。出家近伽耶。坐於菩提樹。爾來尚未久。

  （子）二頌執遠

此諸佛子等。其數不可量。久已行佛道。住於神通力。善學菩薩道。不染世間法。如蓮華在水。從地而涌出。皆起恭敬心。住於世尊前。

  （子）三頌結難信

是事難思議。云何而可信。佛得道甚近。所成就甚多。願為除眾疑。如實分別說。

初頌法說竟。

  （癸）二頌立譬

譬如少壯人。年始二十五。示人百歲子。髮白而面皺。是等我所生。子亦說是父。父少而子老。舉世所不信。

初五句。頌譬執近疑遠。次一句。頌譬執遠疑近。後二句。頌譬結難信也。

  （癸）三頌法合

世尊亦如是。得道來甚近。是諸菩薩等。志固無怯弱。 從無量劫來。而行菩薩道。巧於難問答。其心無所畏。忍辱心決定。端正有威德。十方佛所讚。善能分別說。不樂在人眾。常好在禪定。為求佛道故。於下空中住。

初半偈。頌合年二十五。次三偈半。頌合百歲子。略不頌合結難信也。初頌騰疑竟。

  （壬）二頌請答

我等從佛聞。於此事無疑。願佛為未來。演說令開解。若有於此經。生疑不信者。即當墮惡道。願今為解說。是無量菩薩。云何於少時。教化令發心。而住不退地。

初略開顯動執生疑竟 。

     釋從地涌出品竟。次釋壽量品


妙法蓮華經台宗會義（四）

如來壽量品第十六
妙法蓮華經台宗會義卷五之三
分別功德品第十七
隨喜功德品第十八
妙法蓮華經台宗會義卷六
法師功德品第十九
常不輕菩薩品第二十
如來神力品第二十一
囑累品第二十二
藥王菩薩本事品第二十三
妙法蓮華經台宗會義卷七之一
妙音菩薩本事品第二十四
妙法蓮華經台宗會義卷七之二
觀世音菩薩普門品第二十五
陀羅尼品第二十六
妙莊嚴王本事品第二十七
普賢菩薩勸發品第二十八
跋語

如來壽量品第十六

如來者。十方三世諸佛二佛三佛本佛迹佛之通號也。壽者。受也。量者。詮量也。詮量十方三世二佛三佛本佛迹佛之功德也。今正詮量本地三佛功德。故言如來壽量品。如來義甚多。今且明二身三身。餘例可解。二身者。真身如來。應身如來也。如成論云。乘如實道。來成正覺。故名如來。即二身義顯。何者。乘是如智。實是如境。道是因。覺是果。若單論乘。則如無所知。若單明實。則如無能知。境智和合。 則有因果。照境未窮名因。盡源為果。因圓果滿。即是乘如實道來成正覺。此真身如來也。以如實智。乘如實道。來生三有。示成正覺。即應身如來也。（報智冥法。名為真身。從體起用。名為應身。但云二身。攝法周足。）三身者。法身如來。報身如來。化身如來也。如大論云。如法相解。如法相說。故名如來。即三身義足。何者。如即法如如境。非因非果。有佛無佛。性相常然。徧一切處而無有異。故名為如。不動而至名之為來。此約所證。即法身如來也。又復如智稱於如理。從理名如。從智名來。故曰如法相解。此約能證。即報身如來也。又以如如境智合故。即能處處示成正覺。轉正法輪。故曰如法相說。此約起用。即化身如來也。偈云。水銀和真金。能塗諸色像。功德和法身。處處應現往。如明月之影徧萬川。故名為應。亦名為化。此之三身。不可單取。故大經云。法身亦非涅槃。般若亦非涅槃。解脫亦非涅槃。三法具足。稱秘密藏。名大涅槃。當知三身不可一異縱橫並別。圓覽三法。稱假名如來也。文云非如非異者。非彼偏如。以顯圓如。即法身如來義。又云如來如實知見三界之相。即如如智稱如如境。以一切種智知。以佛眼見。是報身如 來義。又云或示己身己事。或示他身他事。即應身如來義。若但性德三如來者。是橫。若但修德三如來者。是縱。若先法次報後應。亦是縱。今經圓說不縱不橫三如來也。縱橫三身。尚非今義。況三藏通教所明如來耶。又法華前。亦明圓三身義。同是迹中三身耳。發迹顯本三如來者。永異諸經。故天親論云。示現成大菩提無上故。示三種菩提。一應化菩提。隨所應現。即為示現。如經。出釋氏宮故。二報佛菩提。十地滿足。得常涅槃。如經。我實成佛已來無量無邊劫故。三法佛菩提。謂如來藏。性淨涅槃不變。如經。如來如實知見三界之相故。經具其義。論出其名。不如上釋。寧會經論耶。又三身各論單複。單義如前。法身複者。一自性清淨法身。二離垢妙極法身。報身複者。一自受用報。二他受用報。應身複者。一勝應。二劣應。又一應現佛界身。二應現九界身。若束此單複三身而為二身。則二種法身及自受用報。名為真身。他受用報及勝劣應等。名為應身。故知若複若單。若三若二。平等平等。更欲廣說。則四身。十身。三十二身。無量身等。開合自在。多不為多。少不為少。非少非多。而少而多。倘執名 相而欲妄較諸經優劣。遠之遠矣。次明壽量者。真如不隔諸法。故名為受。此法身壽也。境智相應。故名為受。此報身壽也。一期示現。連持不斷。故名為受。此應身壽也。詮量法身如來如理壽命。詮量報身如來智慧壽命。詮量應身如來同緣壽命。故言壽量。法身如來如理壽命者。有佛無佛。性相常然。不論相應。不論連持。非無量。非有量。故文云。非如非異。非實非虛。葢詮量法身如理命也。報身如來智慧壽命者。以如如智契如如境。境發智為報。智冥境為受。境旣無量無邊。常住不滅。智亦如是譬如函大葢大。故文云。我智力如是。久修業所得。慧光照無量。壽命無數劫。此詮報身智慧命也。應身如來同緣壽命者。緣長則長。緣促則促。如水清月現。月實不來。水濁月亡。月亦不去。故文云。數數現生。數數現滅。或復自說名字不同。年紀大小。此詮應身同緣命也。當知所詮不出四句。一者有量。二者無量。三者亦有量亦無量。四者非有量非無量。有量則無常。無量則常。雙亦則亦常亦無常。雙非則非常非無常。今以四句更作別圓二釋。一別教各釋者。非常非無常。雙非理極即法身也。常。即報 身。報智冥法。亦非常非無常。但取金剛道後。正智圓滿。不復生滅。故名為常。又依唯識。則法身不生不滅。故名為常。報身生因所生。故非常。圓滿成就故非無常。即雙非句也。亦常亦無常。即是應身。應用無盡。故亦常。數數唱滅。故亦無常也。無常。即是金剛心前智用增進。乃至凡夫生滅出沒。皆是無常也。三佛各一句凡夫共一句。故是別義。二圓教通釋者。三身各備四句。法身四句者。不生不滅。故名為常。無彼凡夫妄計倒常。故名無常。寂而雙照。故名亦常亦無常。雙破凡聖八倒。故名非常非無常也。報身四句者。出過二乘。故名為常。無妄計常。故名無常。智能雙照。故名亦常亦無常。智冥諦境。故名非常非無常也。應身四句者。應用不絕。故名為常。示同生滅。故名無常。兩義雙具。故名亦常亦無常。旣非實報。亦非業感。故名非常非無常也。乃至凡夫。亦具三種四句。心性隨緣不變。故名為常。所謂自從無始。至盡未來。輪迴生死。而生實不生。死實不死。此是性具法身常也。即此心性不變隨緣。流轉五道。生滅不停。名為無常。此是法身無常義也。隨緣不變故亦常。不變隨緣故亦無常。此是 法身雙亦義也。雖不變而非凝然。雖隨緣而非斷滅。此是法身雙非義也。約性具法身。旣得作此四句。依法身而起惑。惑即般若。即是性具報身。亦作四句。依惑苦而起業。業即解脫。即是性具應身。亦作四句。是為凡夫理即三身各各四句。尚無四句名字。何況行用。圓人稱理而解。故有名字三身四句。觀行三身四句。乃至果成。則為究竟三身四句。從始至終。一身即三身。三身即一身。不一不異。亦不縱橫。當知一佛身。即具諸身壽命功德。隨緣感見。長短不同。大經云。凡夫二乘。見佛壽命。猶如冬日。菩薩所見。猶如春日。唯佛見佛壽命無量。猶如夏日。所以然者。凡夫博地。翳障朦朧。藏通二乘。雖斷四住。不見中道。若捨分段。受法性身。未破無明。方便土中所見之佛。猶是勝應。當知二乘。祇見冬日。若諸菩薩。未登別地圓住。所見同彼凡夫二乘。若破無明。乃至受于分證法身。與而言之。得見報身壽命。奪而言之。他受用報。猶名勝應。未窮報身之源。未盡法性之極。所見佛壽。猶是春日。唯佛與佛。窮性盡源。見法身壽。猶如夏日也。故舉三譬譬之。一者於諸常中。虛空第一。一切壽命。如來第一。 此譬法身壽命。無始無終。性相凝湛也。二者譬如四河。皆歸大海。此譬報身壽命。所修萬善。皆感佛報。歸壽命海也。三者阿耨達池。出四大河。此譬應身壽命。從法報出。隨緣長短也。此品詮量。通明三身。若從別意。正在報身。何以故。義便文會。義便者。報身智慧。上冥下契。三身宛足。文會者。我成佛來。甚大久遠。故能三世利益眾生。所成即法身。能成即報身。法報合故能益物。以此推之。正意是論報身佛功德也。如是三身種種功德。悉是過去久遠久遠劫前道場樹下先所成就。名之為本。中間今日寂滅道場所成就者。名之為迹。非本無以垂迹。非迹無以顯本。本迹雖殊。不思議一也。若諸經所說本迹。則以寂場所成法報為本。從本所起勝劣兩應為迹。今以寂場所成三身。乃至無量劫來中間所成三身。皆名為迹。獨取最初實得菩提所成三身。名之為本。故與諸經異也。

  （己）二廣開顯斷疑生信為二。初誡信。二正答。

  （庚）初中四。初三誡。二三請。三重請。四重誡。共為四請四誡。幷前迹門三請一誡。合有五誡七請。奇特大事。殷勤鄭重也。

  （辛）今初三誡

爾時佛告諸菩薩及一切大眾。諸善男子。汝等當信解如來誠諦之語。復告大眾。汝等當信解如來誠諦之語。又復告諸大眾。汝等當信解如來誠諦之語。

誠是忠誠。諦是審實。不欺於物。言則詣真。昔由機淺。止可隨他意語。故方便施權。說三說近。未告誠實。今是隨自意語。故言誠諦也。

  （辛）二三請

是時菩薩大眾。彌勒為首。合掌白佛言。世尊。惟願說之。我等當信受佛語。如是三白已。

菩薩旣秉誠誡。不敢致疑。說必信受也。

  （辛）三重請

復言。惟願說之。我等當信受佛語。

  （辛）四重誡

爾時世尊。知諸菩薩三請不止。而告之言。汝等諦聽。

初誡信竟。

  （庚）二正答二。初長文。二偈頌。

  （辛）初中二。初正開近顯遠。二明三世益物。

  （壬）初又二。初出執近之情。二破近顯遠。

  （癸）今初

如來秘密神通之力。一切世間天人及阿修羅。皆謂今釋迦牟尼佛。出釋氏宮。去伽耶城不遠。坐於道場。 得阿耨多羅三藐三菩提。

此文三意。初云如來秘密神通之力。是出所迷之法。二云一切世間天人及阿修羅。是出能迷之眾。三云皆謂今釋迦等。是出其迷遠之情謂也。秘密者。一身即三身。名為秘。三身即一身。名為密。又昔所不說。名為秘。唯佛自知。名為密。神通之力者。三身之用也。神是天然不動之理。即法性身。通是無壅不思議慧。即果報身。力是幹用自在。即應化身也。佛於三世。等有三身。實得三身。其來甚久。於諸教中。秘而不說。故一切世間天人阿修羅。皆謂今佛始於道樹得此三身。乃執近以疑遠也。此本說中。不復言及二乘。二乘開已。皆名菩薩。故但對菩薩。菩薩攝在天人修羅三善道內。餘三惡趣。罪重根鈍少智。 幷不知作此情謂也。菩薩有三種。下方。他方。舊住。下方即本日所化。故無執近之謂。他方舊住。俱有二種。一從法身應生者。往世先得無生。或先已聞發迹顯本。設往世未曾得聞。往世報盡。受法性身。於法身地。自應得聞長遠之說。是故應生菩薩。多無執近之謂。二者今生始得無生法忍。及未得者。咸有此謂也。

  （癸）二破近顯遠。上文誠諦之誡。正為此也。復為二。初正顯遠。二舉譬格量久遠。

  （子）今初

然善男子。我實成佛已來。無量無邊百千萬億那由他劫。

成佛甚大久遠。則伽耶近謂即破。

  （子）二舉譬格量久遠又三。初舉譬問。二答。三合顯久遠。

  （丑）今初

譬如五百千萬億那由他阿僧祇三千大千世界。假使有人。抹為微塵。過於東方五百千萬億那由他阿僧祇國。乃下一塵。如是東行。盡是微塵。諸善男子於意云何。是諸世界。可得思惟校計。知其數不。

直爾下塵之界。尚不可說。況下塵不下塵界。豈可說耶。

  （丑）二答

彌勒菩薩等俱白佛言。世尊。是諸世界。無量無邊。非算數所知。亦非心力所及。一切聲聞辟支佛以無漏智。不能思惟知其限數。我等住阿惟越致地。於是事中亦所不達。世尊。如是世界。無量無邊。

一非算數心力所及。二非無漏智所思惟。三非阿惟越致所達。葢惟佛智之所知耳。故佛功德。如十 方大地土。十地功德。如閻浮地土。非虛語也。

  （丑）三合顯久遠

爾時佛告大菩薩眾。諸善男子。今當分明宣語汝等。是諸世界若著微塵及不著者。盡以為塵。一塵一劫。我成佛已來。復過於此百千萬億那由他阿僧祇劫。

下塵不下塵界。已不可說。況界復為塵耶。況復過於此耶。僧傅云。羅什舊經。無一塵一劫四字。有齊高僧曇副誦經。感夢云少一句。後果得之。金光明經云。一切海水。可知滴數。無有能知如來之壽。此亦明未來常住。非明過去久成也。若引證此。殊不相應。又有約法身解此者。則有二迷。一法身無始豈論遠劫。二法身平等。何獨釋迦先成。故知不達經宗。求深反淺。問。一切諸佛。悉顯本不。若有顯有不顯。則不得云諸佛道同。亦不得云是我方便。諸佛亦然。若同皆顯本。則諸佛皆云成佛甚久遠耶。答。顯本可同。遠近不等。例如日月燈明八子。大通智勝有十六子釋迦一子。有子是同。數不必等。又凡成佛。則所證三身必同。故云諸佛道同。三世益物必同。故云是我方便諸佛亦然耳。況本高迹下。本下迹高。本迹俱高。本迹俱下。凡有四句。一期開 顯。何必盡同。惟原始要終。則諸佛所證之體。同滿三身。所起之用。同𢛶三世。故不可說有異也。初正開近顯遠竟。

  （壬）二明三世益物。此以最初成道為體為本。從體起用為迹。又以最初實得體用為本。從是以來所有三世體用皆為迹也。文分為二。初法說。二譬說。

  （癸）初中二。初正明三世益物。二總結不虛。

  （子）初又三。初明過去益物。二明現在益物。三明未來益物。

  （丑）初又三。初過去益物處。二拂過去迹疑。三明過去益物所宜。

  （寅）今初

自從是來。我常在此娑婆世界說法教化。亦於餘處百千萬億那由他阿僧祇國導利眾生。

須顯處者。上明成道甚久。久居何處。故云常在此界。及於餘國說法利生也。此之娑婆。即本應身所居之土。今日迹居。不移於本。但今昔時異。見燒者謂近。照本者達遠。故云。我淨土不毀。常在靈鷲山。豈離伽耶別求常寂。非寂光外。別有娑婆。

  （寅）二拂過去迹疑

諸善男子。於是中間。我說然燈佛等。又復言其入於涅槃。如是皆以方便分別。

疑曰。若成佛如此之久。云何經中說於然燈佛時方得授記。又旣成佛。證常住身。云何儒童菩薩在然燈時。得記宏法。壽終入滅。更生餘處。諸如此類。不一而足。今拂之曰。皆是方便分別。譬如幻師所現幻事。非實爾時方得授記。亦非業果分段生身捨壽入滅。皆是從本所垂諸化迹耳。

  （寅）三明過去益物所宜又二。初感應。二施化。

  （卯）今初

諸善男子。若有眾生來至我所。我以佛眼觀其信等。諸根利鈍。隨所應度。

至我所者。即是過去眾生漸頓兩機。冥扣法身也。佛眼觀者。即是久已成佛。用佛眼鑑照。無有遺差。將欲起於劣勝兩應而利益之。善機凡有二力。一感人天華報及三乘權果。二感佛道實果。若以法眼觀知萬善。緣其輕重。各得華報及權果報。不能究竟知其終得種智果報。若以佛眼圓照萬善。則能具知始末華果。此經一向明佛眼觀。能知眾生所有萬善。究竟得佛種智果也。信等諸根。即五根也。慧根。是了因信進念定四根。皆屬緣因。此二善根。各有利鈍。通攝頓漸機緣。頓機利鈍。即圓別根 機。漸機利鈍。即通藏根機。又大乘根名利。小乘根名鈍。又小乘根名利。人天乘名鈍。又四教乃至人天諸根。各各自論利鈍。十法界眾生所有善根利鈍為機。如來悉照。無有遺差。隨所應度而現形聲饒益也。

  （卯）二施化又二。初明形聲兩益。二明得益歡喜。

  （辰）今初

處處自說名字不同。年紀大小。亦復現言當入涅槃。又以種種方便說微妙法。

名字不同年紀大小。即非生現生。當入涅槃。即非滅現滅。皆形益也。方便說法。即聲益也。處處者。豎則微塵劫數。橫則十方剎海。一一劫中。皆徧十方。一一剎中。皆歷塵劫。無非如來垂迹之時處也。名字不同者。或示勝應。或示劣應。或示佛身。或示菩薩聲聞等身。身旣不同。故名字亦不同也。年紀大小者。旣示有身。則有壽命修短不等也。應以現生而得度者。旣能處處非生現生。應以現滅而得度者。亦必處處非滅現滅。故云亦復現言當入涅槃也。種種方便說微妙法者。或頓或漸。或顯或密。或定不定。或兼或但。或對或帶。或施或開。或廢或立。 總是如來善巧方便。總令眾生究竟得成一切種智。故微妙也。

  （辰）二明得益歡喜

能令眾生發歡喜心。

由施形聲兩化。令得權實四益。但云歡喜。舉一以攝三也。初明過去益物竟。

  （丑）二明現在益物二。初感應。二施化。

  （寅）今初

諸善男子。如來見諸眾生樂於小法。德薄垢重者。

如來見者。即佛眼照也。諸眾生樂小法者。所見之機也。貪愛二十五有。即人天機。名樂小法。自求現滅。即二乘機。名樂小法。樂於漸次紆迴佛道。即三教菩薩機。亦名為樂小法。乃至樂近說者。亦名為樂小法。緣了二善功用微劣。名為德薄。見思塵沙無明三惑濃厚。名為垢重。問。非生現生。備施頓漸二化七方便等。可是樂小法者。圓頓赴機。是應樂大法者。云何通名為樂小法耶。答。此有四義。一約往日雖發大心。不能專精。多著弊欲。不得出世。故名弊欲以為小法。二約現在。如佛未出世。諸天人等雖有大機。而心染世樂。或著邪見。故名為樂小法。此二義。與下譬中宛轉於地之意同也。三約修 行。雖不樂三界愛見小法。而樂三乘灰斷。亦名小法。雖不樂三乘近果。而樂歷別修行一乘。不能一心圓頓普修。故名樂小。此三意。約因門明樂小法也。四約果門。樂聞近成之小。出釋氏宮。始得菩提。不樂欲聞長遠大久之道。故言樂小。此等小心。非始今日。若先樂大。佛即不說始成。說始成者。皆為樂小者耳。

  （寅）二施化二。初明現形。二明說法。

  （卯）今初

為是人說。我少出家。得阿耨多羅三藐三菩提。然我實成佛已來。久遠若斯。但以方便教化眾生令入佛道作如是說。

此明現在為眾生故。非生現生。而生實非生也。前明頓漸兩機。來感法身。今即現勝劣兩應。劣應。應漸機。勝應。應頓機。此兩種應。並有生法二身示生之相。劣應二身生相者。正慧託胎。右脇出生。即行七步。一手指天。一手指地。自言天上天下。唯吾獨尊。此生身生相也。坐吉祥草。三十四心斷結習盡證得五分法身。即法身生相也。勝應二身生相者。乘旃檀宮。與諸菩薩處摩耶胎。常說大乘。作大佛事。從右脇出。十方周行各各七步。作師子吼。此生 身生相也。寂滅道場。坐菩提座。金剛後心。斷無明盡。妙覺朗然。窮照法性。種智圓明。萬德普備。此法身生相也。出家者。劣應出分段家。勝應出二死家。得菩提者。劣應得生滅四諦所發無漏盡無生智。名為菩提。勝應照三諦一實之道。究竟一切種智。為菩提也。（勝劣二種生身生相。秖是一番托胎出生。但大小兩機所見不同。故須甄明。非有兩番托胎出生也。二種出家二種成道二種法身生相。亦無不然。故云雙垂兩相。二始同時。）然我實成佛下。明本實不生。彼天人阿修羅等。今始見此二種生法二身。謂言始生。其實不然。然我實成佛道甚大久遠。如上所說剎塵之譬尚復過之。今日現生。非實生也。或疑旣非實生。何故現生。釋曰。但為方便教化德薄垢重眾生令入佛道。所以作如是說。我少出家得菩提耳。餘大乘經。但破劣應生法二身生實非生。不破勝應生法二身。今云成佛甚久。正破勝應法身非從寂場始生。故與餘經永異。

  （卯）二明說法又二。初正明一代所說。二釋出巧說之由。

  （辰）今初

諸善男子。如來所演經典。皆為度脫眾生。或說己身。或說他身。或示己身。或示他身。或示己事。或示他事。 諸所言說。皆實不虛。

所演經典。徧指一代五味八教也。皆為度脫眾生。總釋頓漸顯密定與不定。無非應病與藥。令得度脫故也。或說己身等。略舉一代教中所有種種差別示現事也。說自己往昔因緣。名說己身。說諸佛菩薩及餘弟子種種因緣。名說他身。現佛界像。名示己身。現九界像。名示他身。或現勝應。名示己身。現劣應身。名示他身。現佛界事。名示己事。現九界事。名示他事。或現種智。名示己事。現小智斷。名示他事。現大自在。名示己事。現九惱等。名示他事。諸所言說皆實不虛者。明其不同世間之寓言也。為眾生故。一一示現。一一有因有果。一一有始有終。惟其所說己身他身。所示己身他身己事他事。並無分毫虛言誑語。故能度脫一切眾生。譬如幻師于四衢道。幻作象馬牛羊種種諸物。象即是象。馬即是馬。更無一物而不酷肖。乃能令彼愚小歡悅。佛亦如是。以法性大幻三昧。徧於十方三世。幻作己身他身己事他事。說示于人。令彼眾生咸得見聞。並無一事徒構空言。乃使眾生信受而得度脫也。

  （辰）二釋出巧說之由又二。初明由照權實理故。即是說示之本。二明由稱漸頓機故。即是說示之緣。

  （己）今初

所以者何。如來如實知見三界之相。無有生死若退若出。亦無在世及滅度者。非實非虛。非如非異。不如三界見於三界。如斯之事。如來明見無有錯謬。

夫現前一念真如法性。本無一法可得。而無法不具。無法不造。一切凡聖。平等無差。然凡夫及二乘人。則滯於二死。不能自度自脫。因位諸大菩薩。則局於數量。不能橫徧豎窮。皆由于此真如法性。未能圓滿徹證故也。惟有如來久遠劫來。圓滿徹證此真法性。故能以種智佛眼。如實知見分段變易二種三界之相。當體即是真如實相。了知二種生死。即非生死。無有若退而在世者。旣無生死可退。則無生死可出。故無有若出而滅度者。無有生死若退若出。是十界實法皆空。亦無在世及滅度者。是十界假名皆空。生死涅槃。等如昨夢。故非實。迷為生死。悟證涅槃。緣起宛然。故非虛。無差別而十界差別。故非如。即差別而一性融通。故非異。不同二種三界之人。或見三界為有。或見三界為空。故 云不如三界見於三界也。如斯之事。即結指上文所明真俗妙諦。即生死無有生死。即退無有退。即出無有出。即在世無在世者。即滅度無滅度者。即實非實。即虛非虛。即如非如。即異非異。是謂即俗而真之事。如來以如理智而明見之。無有錯謬。故能隨智說于隨自意語。開權顯實。開迹顯本也。無有生死而妄見生死。無有退出而妄見退出。無在世而妄見在世。無滅度而妄見滅度。非實而妄見實。非虛而妄見虛。非如而妄見如。非異而妄見異。是謂即真而俗之事。如來以如量智而明見之。無有錯謬。故能隨情說於隨他意語。為實施權。為本垂迹也。

  （己）二明由稱漸頓機故。即是說示之緣

以諸眾生有種種性。種種欲。種種行。種種憶想分別故。欲令生諸善根。以若干因緣譬喻言辭。種種說法。所作佛事。未曾暫廢。

種種者。頓漸利鈍。千差萬別也。性者。習欲所成。指過去根種也。欲者。樂欲。即從種所發之現行也。行者。隨諸樂欲所作善惡業行。乃至三乘一乘出世行也。憶想分別者。隨所作行而生于解。即相似智 慧也。於種種性。宜用種種為人悉檀。於種種欲。宜用種種世界悉檀。於種種行。宜用種種為人對治二悉。於種種憶想分別。宜用種種第一義悉。何以故。隨其所得憶想之解。更為說法。即得朗悟第一義故。乃至初地欲樂修行第二地時。亦必憶想二地之境。即是念想。若發二地真解。即是念想觀除。言語法滅。直至佛地。方得究竟離于憶想。獲常寂照耳。故以若干因緣譬喻之辭。種種說法。令其生諸善根。所作佛事。未曾暫廢也。權實善根有三五七九之不同。故名為諸。究竟皆歸一切種智。故名佛事。三輪不思議化。晝夜常演。令他得益。無有間歇。故云未曾暫廢。二明現在益物竟。

  （丑）三明未來益物二。初正明非滅唱滅以益未來。二釋須唱滅意。

  （寅）初又二。初明本實不滅。二明方便唱滅。

  （卯）今初

如是我成佛已來。甚大久遠。壽命無量阿僧祇劫。常住不滅。諸善男子。我本行菩薩道時所成壽命。今猶未盡。復倍上數。

甚大久遠。壽命無量阿僧祇劫。牒前過去事也。常住不滅。正明未來永永恆益物也。我本行下。舉因 況果以明常住。謂于本未成佛已前。初悟圓因而登圓住。分證常住法身之壽。已不可盡。倍於如上。所說塵數。何況果壽而非常住。譬如太子時祿。已不可盡。況登尊極。祿用寍可盡乎。當知法身壽命。無始無終。報身壽命。有始無終。應身壽命。隨緣修短。示有始終。今正明報身修得壽命。故過去雖約剎塵為譬。仍是有始。未來直云常住不滅。則是無終也。然三身本非一異。鈍者但見應化。不知即報即法。所以妄計無常。利者即于應化而悟法報。所以能知常住耳。

  （卯）二明方便唱滅

然今非實滅度。而便唱言當取滅度。如來以是方便教化眾生。

現在眾生見佛聞法。或始見我身。聞我所說。即皆信受。入如來慧。或先修習學小乘者。我今亦令得聞是經。入於佛慧。旣入佛慧。即知如來常住不滅。不為此人而唱滅也。其有悠悠結緣之眾。乃至五千退席之流。移置他方之類。現在未得種熟脫者。此等眾生。緣在未來。故以唱滅方便而教化之。當知三身並有非滅唱滅之義。法身非滅唱滅者。如 淨名云。法本不生。今則無滅。即是法身非滅。又云。是寂滅義。即是法身唱滅。何者。若已了達。不唱寂滅。為未了者唱耳。又若言照寂。即是唱滅。若言寂照。即是唱生。夫法身者。雖非生非滅。而亦有生滅。若迷心執著。即煩惱生而智慧滅。若解心無染。即智慧生而煩惱滅。滅惑生解。此是無常滅。若解生惑滅。即是寂滅。此之生滅。悉約法性而辨。若無迷解二緣。則不唱有此生滅也。報身非滅唱滅者。誰有智慧。誰有煩惱。而言智慧能破煩惱。此即明闇不相除。是報身不滅義。眾生未了。聞此便謂即佛而生憍恣。不復修道。故復唱言。道能滅惑。有煩惱時則無智慧。有智慧時則無煩惱。豈非智慧能滅煩惱耶。應身非滅唱滅者。應是法報之用。體旣無滅。用豈有窮。即是應身不滅。但為眾生若常見佛。則生憍恣。故唱我於今夜當取滅度也。又法身當體不生不滅。報身了達無能生滅。應身相續不生不滅。是故三身並皆非滅。今為方便教化眾生。應身唱滅。事同三身皆唱滅也。初正明非滅唱滅以益未來竟。

  （寅）二釋須唱滅意亦二。初不滅有損。二唱滅有益。

  （卯）今初

所以者何。若佛久住於世。薄德之人。不種善根。貧窮下賤。貪著五欲。入於憶想妄見網中。若見如來常在不滅。便起憍恣而懷厭怠。不能生難遭之想。恭敬之心。

不種善根。則不生真中二善。是為無益。思惑貪著五欲。見惑入於憶想。見思方生而不斷。無明重沓而罔知。則不斷通別二惡。是為有損。又起憍恣。即增見惑。懷厭怠。即增思惑。故有損。不生難遭想。即不能生見諦解。不生恭敬心。即不能生思惟道。故無益也。若見聞三佛不滅。悉有憍恣義。聞法身不滅。便謂眾生如。彌勒如。一如無二如。平等即真。由是生於憍心上慢。一切煩惱。本自不生。今亦無滅。何須修道。即便恣情放逸。為是唱言是寂滅義。又聞一切眾生即菩提相。菩提相即煩惱相。明闇不相除。顯出佛菩提。便起慢恣。不復修善。懈怠放逸。為是唱言報身智慧能滅煩惱。無明力大。佛菩提智之所能滅。應身不滅憍恣易解。

  （卯）二唱滅有益

是故如來以方便說。比丘當知。諸佛出世。難可值遇。 所以者何。諸薄德人。過無量百千萬億劫。或有見佛。或不見者。以此事故。我作是言。諸比丘。如來難可得見。斯眾生等聞如是語。必當生於難遭之想。心懷戀慕。渴仰於佛。便種善根。是故如來雖不實滅。而言滅度。

是故唱言。雖法本不生。今亦不滅。要須滅惑。方乃寂滅。此法身難見義。雖云智慧不滅煩惱。然明時無闇。汝今具足煩惱。何能有慧。當知智慧能滅障惑。此報身難見義。應身難見易解。眾生聞是唱滅。便於三佛生難遭想。戀慕渴仰。惡滅善生。是故三身雖不實滅而唱滅也。初正明三世益物竟。

  （子）二總結不虛

又善男子。諸佛如來。法皆如是。為度眾生。皆實不虛。

旣成佛已。實得三身。皆悉不生不滅。為諸眾生。盡未來時現生現滅。實得三身。亦實不虛。現生現滅。亦實不虛。所以三世眾生。各各得益亦不虛也。若但論理而不論事。但論性而不論修。則同世間寓言。何名不虛。又設但論事而不達理。但論修而不悟性。則同權小生滅境界。何名不虛。故皆實不虛者。即是權實本迹。無不誠諦故也。初法說竟。

妙法蓮華經台宗會義卷五之二

妙法蓮華經台宗會義卷五之三

古吳後學蕅益智旭述

  （癸）本門二明三世益物中。二譬說二。初立譬。二法合。

  （子）初中二。初良醫治子譬。譬上三世益物。二治子實益譬。譬上總結不虛。

  （丑）初又三。初遠行譬。譬過去益物。二還來譬。譬現在益物。三復去譬。譬未來益物。

  （寅）今初

譬如良醫。智慧聰達。明練方藥。善治眾病。其人多諸子息。若十。二十。乃至百數。以有事緣。遠至餘國。

前法說中有三意。初益物處。二拂迹疑。三益物所 宜。今但譬益物所宜。就所宜中。有感應。有施化。今具譬之。譬如良醫至善治眾病。即譬我以佛眼觀有能應之智也。其人多諸至乃至百數。即譬眾生來至我所。有能感之機也。於施化中。有形聲兩益。及得益歡喜。今略不譬歡喜。又略不譬聲益。於形益中。又略不譬非生現生。但譬非滅現滅一意。即是以有事緣遠至他國也。言良醫者。醫有十種。一者治病。病增無損。或時致死。譬空見外道。恣意行惡。教人起邪。斷善根法。法身旣亡。慧命亦死。二者治病。不增不損。譬有見苦行外道。投巖赴火。苦行行善。不得禪定。不能斷結。故不損。亦不斷善。故不增也。三者治病。損而不增。但差已還發。譬修定斷結外道也。四者治病。能令差已不發。而所治不徧。譬二乘人。但治一兩種有緣者。不能徧治一切也。五者雖能兼徧。而無巧術。用治苦痛。譬六度菩薩。慈悲廣治。難行苦行。釋論呼為拙度也。六治病巧術治無痛惱。但不能治必死之人。譬通教菩薩。體法巧度。但治有反復凡夫。不治敗種二乘也。七雖能治難愈之病。不能一時治一切病。譬別教地前菩薩也。八能一時治一切病。而不能令平復如本。 譬圓教十信也。九能徧治一切。亦令平復如本。而不能令過本。譬圓教四十位也。十者一時治一切病。即能平復。又使過本。即是如來。（醫有十種者。通收邪正。貫彼徧圓。前之三種亦稱醫者。佛未出時。一切外道皆自謂出家。各自領眾故也。第三醫中。云差已還發者。雖斷事惑。還墮三塗。以見惑未斷。故隨禪受生之後。仍受輪迴也。如阿含云。良醫有四。一善知病相。二知病因起。三善知方治。四畢竟不發。但是此中第四第五二種醫相。何以故。所知病相。不出界內。知病因起。不出依正。所有方治。不逾生滅無常苦空無我不淨。所云不發。秖是住二涅槃。若以四名義通諸教。則一一教。隨義各別。乃至圓教。於理無妨。若直引彼以證此經。則尚不同通教巧治。安譬本門數數生滅。深不可也。第八不能令平復者。自入未深。未能令他見本法身。法身被無明所覆。義如病損。令還得見。方名為復也。第十言過本者。法身本有。今令證本。名之為復。以對性德無功用故。故修名過。然初住已上。亦得名為分過。由殘惑在。且名為復。又讓極地究竟名過也。）前三種醫。即大經中之舊醫用乳藥也。後七並是客醫。無巧術者。但用無常苦無我法。如用苦酢鹹藥。有術遠來。還令服乳。即最後究竟良醫。良者。善也。具曉八術。譬三達五眼也。智慧者。權實二智。深知二諦也。聰達者。五眼鑒機。頓漸不差也。明練方藥者。譬十二部教。文理甚深也。能詮文如方。所詮理如藥。藥通行理。今且云理。理即攝行也。善治眾病者。譬能觀知諸根利鈍。巧用四悉檀也。多諸子息者。子義有三種。一正因佛子。謂一切眾生。皆有三種性 德佛性。即是佛子。故云。其中眾生。悉是吾子也。二緣因佛子。謂曾聞一句一偈。稟說修行。所生微解。即了因性。所修微行。即緣因性。正性為本。束此三性。總名緣因。以能資發一實解故。故云。長者諸子若十二十乃至三十。先因遊戲。入火宅也。三了因佛子。謂聞法悟道。三因開發。正因理心發。即法身德。了因慧心發。即般若德。緣因善心發。即解脫德。束此三性。總名了因。以能了達中道義故。故云。從佛口生。從法化生。得佛法分。真是佛子也。若了因于。常得見父。父不遠行。若緣因子。機尚未熟。父即遠行。得有飲他毒藥之義。今云多諸子息。正是普收正因子也。若十者。十界中佛界機也。二十者。十界中佛及菩薩兩界機也。乃至百數者。十界互具十界。故為百也。百界並有性德三因。並有生善之義。故皆名子息也。以有事緣者。譬此土機淺。彼方緣熟也。遠至他國者。譬非滅現滅。即所謂亦復現言當入涅槃也。

  （寅）二還來譬。譬現在益物二。初譬感應。二譬施化。

  （卯）今初

諸子於後飲他毒藥。藥發悶亂。宛轉於地。

此譬上文機應相關。見諸眾生樂於小法。德薄垢重也。佛在世時。不但已聞法者。薄有解行。縱令不見聞者。亦蒙利益。如生盲不見日輪。亦藉日輪而得起作。佛旣非滅示滅。不惟大地幽闇。縱令曾結緣者。通惑未斷。漸著三界見思毒藥。故云飲他毒藥。不知出要。故云悶亂。輪轉六道。故云宛轉於地也。

  （卯）二譬施化二。初譬現形。二譬說法。

  （辰）今初

是時其父。還來歸家。諸子飲毒。或失本心。或不失者。遙見其父。皆大歡喜。拜跪問訊。善安隱歸。我等愚癡。誤服毒藥。願見救療。更賜壽命。

還來歸家。譬上為是人說我少出家得三菩提。非生而現生也。或失本心者。譬貪著三界。失先所種若頓若漸諸善根也。或不失者。譬雖著五欲。不失三乘善根也。遙見其父者。譬佛出時。眾生亦見色身。而為見思障隔五分。不得親奉法身。故云遙也。見聞佛出。皆有喜敬求救之事。具如諸經所明。

  （辰）二譬說法上文廣明一代所說。及釋巧說之由。所謂照理。稱機。今但總明三意。初譬佛受請轉頓漸法輪。二譬勸誡。三譬得益。

  （己）今初

父見子等。苦惱如是。依諸經方。求好藥草。色香美味。皆悉具足。擣篩和合。與子令服。

經方。譬頓漸一切諸教典也。藥草。譬頓漸一切諸法門也。並是出世正法。故名為好。色譬大小乘戒。戒防身口。事相彰顯也。香譬事理諸禪。功德普薰也。味譬權實諸慧。能證空中理味也。皆悉具足者。不論頓漸大小偏圓。皆有此三學也。又色是法身。體質義故。香是解脫。離臭義故。味是般若。證覺義故。大小偏圓一切法門。皆悉攬此三德而為體也。擣譬空三昧。篩譬無相三昧。和合譬無作三昧。大小偏圓。皆有此三種三昧。一一三昧。皆具戒定慧三。亦皆以三德為其體性。但有明昧之不同耳。又空觀如擣。假觀如篩。中觀如和合。三觀皆不離戒定慧。亦皆不出三德體性。將此法與頓漸眾生。令其修行。名令服也。

  （己）二譬勸誡

而作是言。此大良藥。色香美味。皆悉具足。汝等可服。速除苦惱。無復眾患。

汝等可服。勸也。速除苦惱。誡也。勸令早服。誡令勿遲。頓漸諸典。俱有勸誡。

  （己）三譬得益

其諸子中不失心者。見此良藥色香俱好。即便服之。病盡除愈。

子旣徧收十界。故獨舉不失心者。能得現在益也。從初成道。乃至涅槃最後得度。皆由不失三乘善根故耳。見色香好。即便服之。服乃得味。得味病除。譬因戒生定。因定發慧。能斷三惑也。二還來譬。譬現在益物竟。

  （寅）三復去譬。譬未來益物。上文有二。初非滅唱滅。次釋須唱滅。就初又二。初明本實不滅。二明方便唱滅。次文亦二。初明不滅有損。二明唱滅有益。今具譬之。即為四。初超譬不滅有損。二譬方便唱滅。三譬唱滅有益。四追譬本實不滅。

  （卯）今初

餘失心者。見其父來。雖亦歡喜問訊。求索治病。然與其藥。而不肯服。所以者何。毒氣深入。失本心故。於此好色香藥。而謂不美。

餘失心者。譬往昔結緣尚淺之人。及昔未結緣之輩。不能於今佛世得度。須至滅後方漸熟脫。即是未來機也。毒氣深入。譬上貪著五欲。入於憶想妄 見網中。好色香藥而謂不美。即是不能持戒習定。所以終不能得理味。譬上便起憍恣而懷厭怠也。

  （卯）二譬方便唱滅

父作是念。此子可愍。為毒所中。心皆顛倒。雖見我喜。求索救療。如是好藥。而不肯服。我今當設方便。令服此藥。即作是言。汝等當知。我今衰老。死時已至。是好良藥。今留在此。汝可取服。勿憂不差。作是教已。復至他國。遣使還告。汝父已死。

死時已至。譬當入涅槃也。留好良藥。譬留諸經教法門也。復至他國。譬此方現滅。他方現生。故上文云。惟願世尊在於他方遙見守護也。遣使者。或取涅槃中大聲普告為使人。或用神通。或用舍利。或用經教等為使人。今用四依菩薩語眾生云。佛已滅度。但留此法。我今宣宏。汝當受行也。後時若無四依傳述經法。則眾生豈能自知有佛已滅。故用四依為所遣使。

  （卯）三譬唱滅有益

是時諸子聞父背喪。心大憂惱。而作是念。若父在者。慈愍我等。能見救護。今者捨我。遠喪他國。自惟孤露。無復恃怙。常懷悲感。心遂醒悟。乃知此藥色香美味。 即取服之。毒病皆愈。

  （卯）四追譬本實不滅

其父聞子悉已得差。尋便來歸。咸使見之。

良由滅後眾生醒悟。服藥修行以作因緣。能感未來應化。如遺教云。其未度者。亦皆已作得度因緣也。亦有精進苦到。即於道場感見諸佛者。如天臺大師。親見靈山一會儼然未散。便是服藥病除之驗。故知滅實不滅。益徧未來。初良醫治子譬。譬上三世益物竟。

  （丑）二治子實益譬。譬上總結不虛。

諸善男子。於意云何。頗有人能說此良醫虛妄罪不。不也世尊。

初立譬竟。

  （子）二法合

佛言。我亦如是。成佛已來。無量無邊百千萬億那由他阿僧祇劫。為眾生故。以方便力。言當滅度。亦無有能如法說我虛妄過者。

成佛已來無量劫。合過去益物譬。言當滅度。合未來益物譬。現在易知。故略不合。亦無能說虛妄。合治子實益譬也。前已具顯過去久遠。今此合意。正 欲顯示未來常住。與大涅槃及金光明義同。初長文竟。

  （辛）二偈頌二。初頌正顯遠。二頌三世益物。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。自我得佛來。所經諸劫數。無量百千萬。億載阿僧祇。

不頌執近之情。但頌顯遠也。億載。皆數名。

  （壬）二頌三世益物二。初頌法說。二頌譬說。

  （癸）初中二。初頌正明三世益物。二頌總結不虛。

  （子）初又三。初頌過去。二頌現在。三頌未來。

  （丑）初又三。初超頌過去益物所宜。二追頌過去益物處。三頌拂過去迹疑。

  （寅）今初

常說法教化。無數億眾生。令入於佛道。爾來無量劫。為度眾生故。方便現涅槃。

說法教化。頌聲益也。令入佛道。頌得益也。方便涅槃。頌形益中非滅現滅。即兼得非生現生也。

  （寅）二追頌過去益物處

而實不滅度。常住此說法。

  （寅）三頌拂過去迹疑

我常住於此。以諸神通力。令顛倒眾生。雖近而不見。 雖近不見。故但見儒童得記及壽終等也。初頌過去竟。

  （丑）二頌現在二。初頌感應。二頌施化。

  （寅）今初

眾見我滅度。廣供養舍利。咸皆懷戀慕。而生渴仰心。眾生旣信伏。質直意柔輭。一心欲見佛。不自惜身命。

長文明感應中。則云樂於小法。德薄垢重。今頌明供養渴仰等者。彼約不知久成義說。今約能感迹化義說也。又雖戀慕渴仰。乃至不惜身命。以佛眼觀。總是樂於近成小法者耳。

  （寅）二頌施化

時我及眾僧。俱出靈鷲山。我時語眾生。常在此不滅。以方便力故。現有滅不滅。

俱出靈鷲山。頌現形也。我時語眾生。頌說法也。長文頌說法中。先正明一代所說。次釋出巧說之由。其文甚廣。今頌甚略。常在此不滅句。但頌顯實。以方便力二句。略頌稱機也。二頌現在竟。

  （丑）三頌未來。長文有二。初正明非滅唱滅。二釋須唱滅意。就初又二。初明本實不滅。二明方便唱滅。今頌不次第。初先頌方便唱滅。兼頌須唱滅意。二頌本實不滅。兼廣釋不見得見之由。

  （寅）今初

餘國有眾生。恭敬信樂者。我復於彼中。為說無上法。汝等不聞此。但謂我滅度。我見諸眾生。沒在於苦惱。故不為現身。令其生渴仰。因其心戀慕。乃出為說法。

初一偈。先明不滅。次半偈。正頌唱滅。次一偈。頌釋須唱滅意。後二句。是頌唱滅有益。得成未來機應也。

  （寅）二頌本實不滅。兼廣釋不見得見之由。

神通力如是。於阿僧祇劫。常在靈鷲山。及餘諸住處。眾生見劫盡。大火所燒時。我此土安隱。天人常充滿。園林諸堂閣。種種寶莊嚴。寶樹多華果。眾生所遊樂。諸天擊天鼓。常作眾伎樂。雨曼陀羅華。散佛及大眾。

此正頌。本實不滅也。常在靈鷲山。指本時應身居於此土也。及餘諸住處。指本時應身亦徧十方。若淨若穢諸處也。本旣在此諸處。迹亦不移。但眾生妄見劫盡。而佛土本無生滅。即此同居。便是方便實報寂光妙土。何以言之。我此土安隱。是佛所證安隱之法。即常寂光土也。由佛能證。即自受用報土也。天人常充滿者。十地為天。三十心為人。即他受用報土也。眾生所遊樂。即方便有餘土。九種方 便眾生之所居也。天鼓伎樂及天華等。即實報土中俗諦勝妙五塵。方便土中真諦法性五塵也。

我淨土不毀。而眾見燒盡。憂怖諸苦惱。如是悉充滿。是諸罪眾生。以惡業因緣。過阿僧祇劫。不聞三寶名。

此釋不見之由。由於惡業罪也。寂光實報方便三種淨土。皆悉不毀。惡業因緣。妄見燒盡。在彼眾生。則是同分妄見。以佛菩薩。觀之。還是別業妄見而已。

諸有修功德。柔和質直者。則皆見我身。在此而說法。

此釋得見之由。由於修緣了二因也。諸者。徧指三乘權實緣修及真修也。功德。是如來室。柔和。是如來衣。質直。是如來座。相似三法行成。則見如來方便應身。分證三法行成。則見如來實報報身。究竟三法行成。則見如來寂光法身。

或時為此眾。說佛壽無量。久乃見佛者。為說佛難值。

此總結由於眾生有見不見。故使如來所說不同。意顯說雖不同。皆實不虛也。初頌正明三世益物竟。

  （子）二頌總結不虛

我智力如是。慧光照無量。壽命無數劫。久修業所得。 汝等有智者。勿於此生疑。當斷令永盡。佛語實不虛。

初一偈。頌諸佛如來法皆如是。長文引諸佛以證我。今頌我以證諸佛也。久修業所得。正顯此品所詮如來壽量。是約修得。不約性得。性得無始無終。生佛體同。修得有始無終。佛佛道同。唯其有始。故過去實成有久有近。唯其無終。故盡未來時常住不滅也。次一偈。頌為度眾生皆實不虛。結勸令斷執近之疑也。初頌法說竟。

  （癸）二頌譬說二。初頌立譬。二頌法合。

  （子）今初

如醫善方便。為治狂子故。實在而言死。無能說虛妄。

初三句。但頌非滅現滅一意。即顯三世益物方便。又顯滅實非滅。過去久遠。未來常住。皆實不虛矣。第四句。即頌總結不虛。

  （子）二頌法合

我亦為世父。救諸苦患者。為凡夫顛倒。實在而言滅。以常見我故。而生憍恣心。放逸著五欲。墮於惡道中。

此亦總頌非滅現滅一意。兼頌不滅有損。以顯唱滅是方便也。

我常知眾生。行道不行道。隨所應可度。為說種種法。每自作是意。以何令眾生。得入無上慧。速成就佛身。

此正頌合總結不虛。猶良醫之方便治子病也。初正開近顯遠近。

     釋如來壽量品竟。次釋分別功德品。

分別功德品第十七

此品具有授記。領解。流通於授記及流通中。各有淺深不同。故言分別。佛說壽量。本迹二種弟子得種種益。乃至現在四信。滅後五品。亦皆得益。故言功德。（本弟子。即地涌眾。迹弟子。即靈山眾。）

  （戊）二總授法身記三。初經家總敘。二如來分別。三瑞表圓益。

  （己）今初

爾時大會。聞佛說壽命劫數長遠如是。無量無邊阿僧祇眾生得大饒益。

  （己）二如來分別

於時世尊。告彌勒菩薩摩訶薩。阿逸多。我說是如來壽命長遠時。六百八十萬億那由他恆河沙眾生得無生法忍。

迹門三周說法。三根得記。並是初住無生法忍見道之位。今聞本門。復有爾許眾生得入圓住。故知一代極唱。利益難思也。

復有千倍菩薩摩訶薩。得聞持陀羅尼門。

先已證無生者。今聞本門極唱。轉入修道。增圓妙道。損變易生。證圓十住。得大聞持。圓頓妙法。能受能持。猶如大海。普能受持龍王雨也。

復有一世界微塵數菩薩摩訶薩。得樂說無礙辯才。

此是增道損生。證圓十行不思議假。恆沙佛法。橫豎貫通。故能自在演說。辯才無礙也。

復有一世界微塵數菩薩摩訶薩。得百千萬億無量旋陀羅尼。

此是增道損生。證圓十迴向法。事理圓融。真俗不二。一中無量。無量中一。重重旋轉。互總互持也。

復有三千大千世界微塵數菩薩摩訶薩。能轉不退法輪。

此是增道損生。證圓初地。心心流注薩婆若海。圓轉三不退輪也。

復有二千中國土微塵數菩薩摩訶薩。能轉清淨法輪。

此是增道損生。證圓二地。自離三惑垢。令他離三惑垢。故云轉清淨法輪也。

復有小千國土微塵數菩薩摩訶薩。八生當得阿耨多羅三藐三菩提。

此是增道損生。證圓四地。止餘八品微細無明。故云八生當得菩提也。斷一品。入五地。斷二品。入六地。斷三品。入七地。斷四品。入八地。斷五品。入九地。斷六品。入十地。斷七品。入等覺。斷八品盡。入妙覺。每斷一品無明。即損一變易生。增明一分中道也。

復有四四天下微塵數菩薩摩訶薩。四生當得阿耨多羅三藐三菩提。

此是增道損生。證圓八地。止餘四品微細無明也。損一生。入九地。損二生。入十地。損三生。入等覺。損四生盡。即成妙覺。

復有三四天下微塵數菩薩摩訶薩。三生當得阿耨多羅三藐三菩提。

此是增道損生。證圓九地。故止餘三生也。

復有二四天下微塵數菩薩摩訶薩。二生當得阿耨多羅三藐三菩提。

此是增道損生。證圓十地。故止餘二生也。

復有一四天下微塵數菩薩摩訶薩。一生當得阿耨多羅三藐三菩提。

此是增道損生。證圓等覺。故止餘一生也。

復有八世界微塵數眾生。皆發阿耨多羅三藐三菩提心。

此即博地凡夫。由聞經力。證圓十信。發相似心也。本門得道。如此之多。一切諸經。皆所不及。良由原本垂迹。處處開引。中間相值。數數成熟。今世五味。節節調伏。收羅結撮。歸會法華。譬如田家。春生夏長。耕種耘治。秋收冬藏。一時穫刈。此後雖復有得道者。如捃拾耳。問。授法身記。何缺五地六地七地人耶。荅。此非思議可知。惟如來能分別。惟補處能領解。何必於此生疑。問。聞持陀羅尼等。何與舊文對位又略不同。荅。無生忍等名字。並通偏圓權實。本無一定。但須消釋令會圓理。今約義便。作此分配。若欲互融。何所不可。當知惟八生四生等的有次序。餘皆約義配釋而已。二如來分別竟。

  （己）三瑞表圓益

佛說是諸菩薩摩訶薩得大法利時。於虛空中。雨曼陀羅華。摩訶曼陀羅華。以散無量百千萬億寶樹下師子座上諸佛。幷散七寶塔中師子座上釋迦牟尼佛。及久滅度多寶如來。亦散一切諸大菩薩及四部眾。又雨細末栴檀沉水香等。於虛空中。天鼓自鳴。妙聲深遠。又雨千種天衣。垂諸瓔珞。真珠瓔珞。摩尼珠 瓔珞。如意珠瓔珞。徧於九方。眾寶香鑪燒無價香。自然周至。供養大會。一一佛上。有諸菩薩執持幡葢。次第而上。至於梵天。是諸菩薩。以妙音聲。歌無量頌。讚歎諸佛。

此中亦有六瑞。一雨華瑞。二雨香瑞。表圓妙慧福。自行德也。三天鼓瑞。四天衣瓔珞瑞。表圓妙教行。化他德也。五燒香供養瑞。六旛葢讚歎瑞。表圓妙自行化他。同歸極果也。初虛空雨華者。虛空表平等法性。從此法性。出生四十真位圓妙慧華也。前文旣借分身表應。釋迦表報。多寶表法。今先散分身諸佛。次及釋迦多寶。意顯三身雖非一異。而由得見應身。乃知報身修德及法身性德也。亦散一切菩薩四眾。即表大會皆得圓因妙慧。皆成三身妙果。無差別也。細末栴檀沉水諸福德香。亦從法性出生。亦以奉供三身。普及四眾。文影略耳。天鼓自鳴。是表圓音演深妙教。千種天衣。表寂滅忍衣徧覆一切。垂諸瓔珞。表戒定慧陀羅尼四種瓔珞攝化眾生。令生喜悅也。摩尼。此云如意。又言如意珠者。或是偶爾重文。華梵雙舉。或以四瓔珞字。用擬戒等四瓔珞也。徧於九方者。本從上方雨垂。徧於八方及下地也。問。何不如華嚴云充滿十方耶。荅。華嚴以十表無盡。此經以一表同歸。今云徧於九方。正表一佛界理。徧該九界。九界無非一佛界也。眾寶香鑪燒無價香自然周至供養大會者。即表自行妙德總趣極果也。前旣雨華雨香。用表福慧。今之燒香。即以燒表慧。以香表福。供養大會三身諸佛。普及菩薩四眾諸未來佛。故云趣極果也。言自然者。不由人力。亦從法性虛空而顯現也。有諸菩薩者。亦是自然化現諸菩薩像。亦從法性虛空出生也。旛者。轉義。即表增道損生。葢者。覆義。即表慈悲益物。次第而上。即表從因至果。至於梵天者。梵是淨義。即表究竟四德。妙音歌頌讚歎諸佛。即表以佛道聲令一切聞。上旣以天鼓表化他之教。衣瓔表化他之行。今還用幡葢表行。歌讚表教。二種化他妙德。同趣極果也。圓益旣深。故現瑞以表之。華嚴佛頂諸經說大法竟。皆現奇瑞。此經何獨不然。二總授法身記竟。

  （戊）三彌勒總申領解。上迹門中。菩薩亦悟。而大事未畢。所以不陳。今本門旣竟。故托補處以總申之。文分為三。初頌時眾得解。二頌如來分別。三頌瑞表圓益。

  （己）今初

爾時彌勒菩薩從座而起。偏袒右肩。合掌向佛而說偈言。

一切菩薩分證法空。名之為座。今從座起。表不住所證。展轉增進也。本實迹權。向未發迹。如右肩被覆。今已開竟。故偏袒以表之。本迹雖殊。不思議一。故合掌以表之。增道損生。速趣極果。故向佛以表之。

佛說希有法。昔所未曾聞。世尊有大力。壽命不可量。無數諸佛子。聞世尊分別。說得法利者。歡喜充徧身。

  （己）二頌如來分別

或住不退地。或得陀羅尼。或無礙樂說。萬億旋總持。

不退地。即頌無生法忍。初住念不退位。餘可知。

或有大千界。微塵數菩薩。各各皆能轉。不退之法輪。復有中千界。微塵數菩薩。各各皆能轉。清淨之法輪。復有小千界。微塵數菩薩。餘各八生在。當得成佛道。復有四三二。如此四天下。微塵諸菩薩。隨數生成佛。或一四天下。微塵數菩薩。餘有一生在。當成一切智。如是等眾生。聞佛壽長遠。得無量無漏。清淨之果報。

無量無漏。揀異二乘之有量也。妙因所感。故言清 淨。無障礙土。故言果報。

復有八世界。微塵數眾生。聞佛說壽命。皆發無上心。

二頌如來分別竟。

  （己）三頌瑞表圓益

世尊說無量。不可思議法。多有所饒益。如虛空無邊。雨天曼陀羅。摩訶曼陀羅。釋梵如恆沙。無數佛土來。雨栴檀沉水。繽紛而亂墜。如鳥飛空下。供散於諸佛。

此頌雨華雨香二瑞。總皆供散諸佛也。長有釋梵二句。以表機徧十方。

天鼓虛空中。自然出妙聲。天衣千萬種。旋轉而來下。

此頌天鼓天衣二瑞。略不頌瓔珞。而天衣長有萬字。正顯所覆必多。

眾寶妙香鑪。燒無價之香。自然悉周徧。供養諸世尊。

此頌燒香供養瑞也。長文云大會。今頌云世尊。當知大會。皆是三世佛也。

其大菩薩眾。執七寶幡葢。高妙萬億種。次第至梵天。一一諸佛前。寶幢懸勝幡。亦以千萬偈。歌詠諸如來。

此頌幡葢讚歎瑞也。

如是種種事。昔所未曾有。聞佛壽無量。一切皆歡喜。佛名聞十方。廣饒益眾生。一切具善根。以助無上心。

此結頌瑞表圓益。不同循常瑞相。故云昔所未曾有也。二本門正說段竟。

  （丙）三流通段。此下共有十一品半經文。盡屬流通。今且逐近。以三品半而為本門流通者。凡有兩意。一者四信五品。並以聞壽長遠而為言端。隨喜功德。法師功德兩品。秖是申明初品因果功德。不輕一品。秖是引證讚毀福罪。當知此三品半。正為流通本門。例如法師至安樂行五品。正為流通迹門也。二者旣以初品別序為迹門序。迹門自具三段。故以此三品半而為本門流通。本門亦具三段。本迹各三。束為正說。乃以通序五事而序兩門。囑累八品流通兩門。體格周正。眉目分明也。今就此三品半。分為三意。初一品半。明初品因功德以勸流通。二法師功德品。明初品果功德以勸流通。三不輕品。引信毀福罪證勸流通。

  （丁）初中二。初明現在四信。二明滅後五品。

  （戊）初又四。初一念信解。二解其言趣。三聞持供養。四深信觀成。

  （己）初又二。初長文。二偈頌。

  （庚）初又三。初出相貌。二明功德。三明位行不退。

  （辛）今初

爾時佛告彌勒菩薩摩訶薩。阿逸多。其有眾生。聞佛壽命長遠如是。乃至能生一念信解。

上已分別聞佛壽長。得益深廣。未入住者。悟無生忍。已入住者。增道損生。位鄰極聖。未發心者。發無上心。入於十信。此皆夙種旣深。現得熟脫。無生發心二位。並屬當機。增道損生。通於影響發起當機三眾。故屬正說授記段也。今流通之始。乃約初結緣人。未登十信或從此會略聞。或從現在諸菩薩等展轉得聞。聞佛壽命長遠如是。然時旣甚促。聞亦不多。故云乃至能生一念信解。極言其時之暫。而獲益之淺也。夫一念者。即現前一念介爾之心也。信解者。信佛本地所證之理。是法界妙理。此理非實非權。而能實能權。自行冥理名實。化他種種方便名權。此理非本非迹。而能本能迹。初證權實體用名本。證後所施體用權實名迹。又信解此理。旣是釋尊之所久證。亦是眾生之所久迷。亦是現前介爾一念之所同具。故曰。如心佛亦爾。如佛眾生然。心佛及眾生。是三無差別。如是隨所聞處。豁爾開明。隨語而入。無有罣礙。信一切法。皆是佛法。（即權而實。不思議真。）又信佛法不隔一切法。（即實而權。不思議俗。）不得 佛法。不得一切法。（雙遮）而見一切法。亦見佛法（雙照此二句是不思議中。）即一而三。（隨舉一諦。皆具三諦。）即三而一。（雖分三諦。秖是一心。）亦是行於非道。通達佛道。（九界非道。純是佛界妙道之用。釋上一切法。皆是佛法也。）行於佛道。通達一切道。（釋上佛法不隔一切法也。）不得佛道一切道。（釋雙遮。）而通達佛道一切道。（釋雙照。）無所有而有。（三諦皆有。）有而無所有。（三諦皆無。）非所有非無所有。（三諦皆非有非無。）如門前路通達一切東西南北。無有壅礙。眼耳鼻舌身意。凡有所對。悉亦如是。（六塵體是法界。𢛶古𢛶今。無非圓妙三諦也。）無疑曰信。明了曰解。是為一念信解心也。（上約聞法信解。即是信行。）若坐思惟。隨所思惟。豁然開悟。通達三諦。亦復如是。（更約思惟而生一念信解。即是法行。）如是信解。即十信初心。未得六根清淨。未入鐵輪正位也。

  （辛）二明功德二。初總論無量。二格量顯多。

  （壬）今初

所得功德。無有限量。

  （壬）二格量顯多又二。初舉五度為格量本。二正格信解功德甚多。

  （癸）今初

若有善男子善女人。為阿耨多羅三藐三菩提故。於八十萬億那由他劫行五波羅蜜。檀波羅蜜。尸羅波羅蜜。羼提波羅蜜。毗梨耶波羅蜜。禪波羅蜜。除般若波羅蜜。

般若即是今之正慧。故言除般若也。問。旣離般若。則前五不應名波羅蜜。荅。約別教人。為求無上菩提。各自於五而盡其邊。亦得名度。以別教十向後心。名假邊際故也。問。別教亦有次第般若。還同所校。何以除之。荅。豎論空假般若。可為所校。中證不殊。名等體等。故須除也。

  （癸）二正格信解功德甚多

以是（五度）功德。比前（一念信解）功德。百分。千分。百千萬億分。不及其一。乃至算數譬喻所不能知。

  （辛）三明位行不退

若善男子善女人有如是功德。於阿耨多羅三藐三菩提退者。無有是處。

別六心猶退。七心不退。今圓初心即不退者。聞壽量功德。自外而資。圓順信解。自內而薰。故不退也。初長文竟。

  （庚）二偈頌三。初超頌功德。二頌位行不退。三追頌相貌。

  （辛）初又二。初超頌格量顯多。二追頌總論無量。

  （壬）初又二。初頌舉五度為格量本。二頌正格信解功德甚多。

  （癸）今初

爾時世尊。欲重宣此義而說偈言。若人求佛慧。於八十萬億。那由他劫數。行五波羅蜜。於是諸劫中。佈施供養佛。及緣覺弟子。幷諸菩薩眾。珍異之飲食。上服與臥具。栴檀立精舍。以園林莊嚴。如是等佈施。種種皆微妙。盡此諸劫數。以迴向佛道。若復持禁戒。清淨無缺漏。求於無上道。諸佛之所歎。若復行忍辱。住於調柔地。設眾惡來加。其心不傾動。諸有得法者。懷於增上慢。為斯所輕惱。如是亦能忍。若復勤精進。志念常堅固。於無量億劫。一心不懈息。又於無數劫。住於空閑處。若坐若經行。除睡常攝心。以是因緣故。能生諸禪定。八十億萬劫。安住心不亂。持此一心福。願求無上道。我得一切智。盡諸禪定智。是人於百千。萬億劫數中。行此諸功德。如上之所說。

  （癸）二頌正格信解功德甚多。

有善男女等。聞我說壽命。乃至一念信。其福過於彼。

初超頌格量顯多竟。

  （壬）二追頌總論無量

若人悉無有。一切諸疑悔。深心須臾信。其福為如此。

須臾。即一念也。初超頌功德竟。

  （辛）二頌行位不退又二。初明不易信解。二明信解則必發願。故得不退。

  （壬）今初

其有諸菩薩。無量劫行道。聞我說壽命。是則能信受。

其有諸菩薩者。約鈍根菩薩言也。行道經無量劫。善根湻熟。方能信受。根若未熟。佛不為說。設令聞之。彼必疑惑。故信解誠不易也。今若利根。初聞即能一念信解。便可等彼久行菩薩。亦且超過彼矣。

  （壬）二明信解則必發願。故得不退

如是之人等。頂受此經典。願我於未來。長壽度眾生。如今日世尊。諸釋中之王。道場師子吼。說法無所畏。我等未來世。一切所尊敬。坐於道場時。說壽亦如是。

如是之人等者。雙指利鈍兩根言也。聞而信解。則必頂受發願所以決不退也。問。近成者無長可說。何得皆言亦如是耶。荅。言如是者。謂說常壽。若得常壽。盡未來際。必當過此。何但如是。今從實成已來。故且舉爾許塵劫耳。二頌行位不退竟。

  （辛）三追頌相貌

若有深心者。清淨而質直。多聞能總持。隨義解佛語。如是之人等。於此無有疑。

長文直明乃至能生一念信解。便即較顯功德。今正釋出相貌。以顯一念信解之難得也。若欲於此 佛壽長遠而無有疑。不論久行始行。須有深心。又須清淨質直。又須多聞總持。能隨義解。不隨文字。具此三法。方能一念信解。則一念信解。談何容易。信解旣不容易。所以功德不得不多也。深心者。上求下化之心。了知心佛眾生理元不二。依之而起無作四宏。故名深心。即如來室也。清淨而質直者。不為五住所污。正念真如。即如來衣也。多聞能總持。隨義解佛語者。隨有所聞。便能總一切法。持一切義。便能解了如來隨智隨情等語。故雖少聞多解義。亦名為多聞。即如來座也。有此觀行三法。乃能信解究竟三法。旣信究竟三法之理。乃於究竟位中所有本迹之事亦無疑也。初一念信解竟。

  （己）二解其言趣

又阿逸多。若有聞佛壽命長遠。解其言趣。是人所得功德。無有限量。能起如來無上之慧。

前但一念信解。如人飲水。冷煖自知。今解其言趣。便可略舉似人。故能起自他無上之慧也。

  （己）三聞持供養

何況廣聞是經。若教人聞。若自持。若教人持。若自書。若教人書。若以華香瓔珞幢幡繒葢香油蘇燈供養 經卷。是人功德。無量無邊。能生一切種智。

廣聞。廣持。廣書。廣修供養。自行化他功德外資。令內智疾入。故能生一切種智也。

  （己）四深信觀成

阿逸多。若善男子善女人。聞我說壽命長遠。深心信解。則為見佛常在耆闍崛山。共大菩薩諸聲聞眾圍遶說法。又見此娑婆世界。其地琉璃坦然平正。閻浮檀金以界八道寶樹行列。諸臺樓觀皆悉寶成。其菩薩眾。咸處其中。若有能如是觀者。當知是為深信解相。

見佛常在靈山共大菩薩諸聲聞眾。說法者。方便有餘土相也。又見娑婆其地琉璃。乃至菩薩咸處其中者。實報莊嚴土相也。理具此相。今依理修觀。故觀成而相可見。又見此相。雖未真證以觀力故。暫見二土。若三惑分滅。方永與相應也。有餘土中有聲聞者。藏通兩教二乘。已斷通惑。出生其中。仍本為名。實報土中純諸菩薩。亦是他受用耳。但依此觀漸深漸成。入圓初住。則任運徧見。應用無方矣。問。稱理修觀。但觀一念妙理即足。何須約土以明深信解相。荅。藏通初心。皆滅陰入。況能見土。別 教初心。亦且破陰。後心乃見帝網之土。唯圓即觀一念三千。三諦具足。是則一心一切心。一身一切身。一土一切土。一念俱觀若身心土若空假中。更無前後。故觀成時。一心見一切心。一身見一切身。一土見一切土。十方諸佛身中現故。故於自心常寂光中。徧見十方一切身土。若但觀心而不觀具。何異權乘。若唯觀他遮那之土。必迷自境。若了心境。則自即他故。他即自故。觀土旣爾。身佛心然。故聞長壽。須了宗旨。所以本門聞壽益倍餘經。良由所聞異常故也。初明現在四信竟。

  （戊）二明滅後五品二。初列五品。麤格量後四品功德。二隨喜功德品。廣格量初品功德。廣格量已。況出勝者。可以意得。佛不煩文。巧說若此也。

  （己）初中二。初長文。二偈頌。

  （庚）長文為五。初直起隨喜心。二加受持讀誦。三加教人。四加兼行六度。五加正行六度。

  （辛）今初

又復如來滅後。若聞是經而不毀訾。起隨喜心。當知已為深信解相。

初品標人而已。格量在後品說。

  （辛）二加受持讀誦二。初標人相。二格量功德。

  （壬）今初

何況讀誦受持之者。

  （壬）二格量功德

斯人則為頂戴如來。阿逸多。是善男子善女人。不須為我復起塔寺及作僧坊。以四事供養眾僧。所以者何。是善男子善女人。受持讀誦是經典者。為己起塔。造立僧坊。供養眾僧。則為以佛舍利起七寶塔。高廣漸小至於梵天。懸諸幡葢。及眾寶鈴。華香。瓔珞。末香。塗香。燒香。眾鼓伎樂。簫笛。箜篌。種種舞戲。以妙音聲歌唄讚頌。則為於無量千萬億劫作是供養已。

不須為我復起塔寺等者。初心恐被事緣紛動妨修正業故也。則為以佛舍利等者。指此經文所詮之理。即是法身全身舍利。能詮之文。不異七寶高廣妙塔。能所和合不二。亦是第一義僧。故直專持此經。即為廣大供養。廢事從理。所益宏多。若至後心。理觀旣熟。則涉外不妨內觀。事資於道。如油多火猛。順流揚帆。又加櫓棹。其勢轉疾也。問。若持經即是起塔。乃至即是第一義僧。不須起塔供僧者。則持經亦即第一義戒。不須復持戒耶。荅。持經即順理戒。任運不犯性罪。亦自任運持得初篇二篇。 所謂乘急戒緩。非全無戒也。若至兼行六度。則五篇七聚。性業遮業。悉皆清淨。是乘戒俱急也。又凡修圓觀者。理須自思。若初心念念常在四種三昧。容於二篇之外。所有遮罪或可少違。若未專於四種三昧。則五篇七聚。菩薩重輕。不可微犯。方合一期教門大旨。何以故。出家菩薩。具足堅持毗尼篇聚。大乘戒意。一切皆然。況僅護篇聚。於彼梵網八萬律儀。猶未足為持相。但因此土器劣。且以小檢助成大儀。仍須備曉開遮輕重。制緣漸頓。捨義有無。坐次分流。懺法天隔。復有七眾同否。大小共別。方於自行。量己品位去取適時。勿慕大節而昧存亡。勿據小文而迷觀道。若得今意。先以理教定。次以行位驗。倘不爾者。鳥鼠人也。安論品位乎。敬請受佛遺言。少分恭稟。

  （辛）三加教人二。初標人相。二格量功德。

  （壬）今初

阿逸多。若我滅後。聞是經典。有能受持。若自書。若教人書。

  （壬）二格量功德

則為起立僧坊。以赤栴檀作諸殿堂三十有二。高八多羅樹。高廣嚴好。百千比丘於其中止。園林浴池。經 行禪窟。衣服飲食。牀褥湯藥。一切樂具。充滿其中。如是僧坊堂閣。若干百千萬億。其數無量。以此現前供養於我及比丘僧。是故我說如來滅後。若有受持讀誦為他人說。若自書。若教人書。供養經卷。不須復起塔寺。及造僧房供養眾僧。

前但自己讀誦受持。便為具足供養三寶。況今轉以教人。則法施功德。寧非供養中最耶。

  （辛）四加兼行六度二。初標人相。二格量功德。

  （壬）今初

況復有人。能持是經。兼行佈施持戒忍辱精進一心智慧。

圓觀漸深。涉事不妨正行。故以事助理。名兼行也。

  （壬）二格量功德

其德最勝。無量無邊。譬如虛空。東西南北四維上下無量無邊。是人功德。亦復如是無量無邊。疾至一切種智。

  （辛）五加正行六度二。初標人相。二格量功德。

  （壬）今初

若人讀誦受持是經。為他人說。若自書。若教人書。復能起塔。及造僧房。供養讚歎聲聞眾僧。亦以百千萬 億讚歎之法。讚歎菩薩功德。又為他人種種因緣。隨義解說此法華經。（財法二施。）復能清淨持戒。與柔和者而共同止。（如法持戒統理大眾。）忍辱無瞋。志念堅固。（忍）常貴坐禪。得諸深定。（禪）精進勇猛。攝諸善法。（進）利根智慧。善荅問難。（般若）

安樂行中。不親近求聲聞人。亦不說過。亦不讚美。今云供養讚歎聲聞眾僧。何耶。始心觀淺。恐染小習。故誡勿親近。今觀深力大。故供養讚歎於彼。即能化彼令趣大乘。又復彌助權實不二妙觀也。文中先禪後進。義無先後。

  （壬）二格量功德

阿逸多。若我滅後。諸善男子善女人。受持讀誦是經典者。復有如是諸善功德。當知是人。已趣道場。近阿耨多羅三藐三菩提。坐道樹下。阿逸多。是善男子善女人。若坐若立若行處。此中便應起塔。一切天人。皆應供養如佛之塔。

已趣道場坐道樹下者。位在鐵輪。不久得入銅輪能八相作佛也。坐立行處便應起塔。皆應供養如佛塔者。初依人號如來也。結此五品。初三是聞慧。第四是思慧。第五是修慧。都是十信前耳。或云。初 隨喜品。即是入信心位。分一品為兩心。五品即十信心。是鐵輪六根清淨位也。今謂兩釋。理須並存。若圓教利根。一念隨喜。初垢先落。乃至正行。塵沙亦盡。即相似如來。鐵輪位也。若解雖圓頓。事障未除。僅能圓伏五住。通惑種子尚存。即觀行如來。具縛凡夫。能知如來秘密之藏也。若以五品對前四信。則初二品。即一念信解。第三品。即解其言趣。第四品。即聞持供養。第五品。即深信觀成。其義旣齊。四五無別。但是滅後。加讀誦位為第二品耳。初長文竟。

  （庚）二偈頌四。初頌第二品（至）四頌第五品。

  （辛）今初

爾時世尊。欲重宣此義而說偈言。若我滅度後。能奉持此經。斯人福無量。如上之所說。是則為具足。一切諸供養。以舍利起塔。七寶而莊嚴。表剎甚高廣。漸小至梵天。寶鈴千萬億。風動出妙音。又於無量劫。而供養此塔。華香諸瓔珞。天衣眾伎樂。然香油蘇燈。周匝常照明。惡世法末時。能持是經者。則為已如上。具足諸供養。

  （辛）二頌第三品

若能持此經。則如佛現在。以牛頭栴檀。起僧房供養。 堂有三十二。高八多羅樹。上饌妙衣服。牀臥皆具足。百千眾住處。園林諸浴池。經行及禪窟。種種皆嚴好。

  （辛）三頌第四品

若有信解心。受持讀誦者。若復教人書。及供養經卷。散華香末香。以須曼薝蔔。阿提目多伽。熏油常然之。如是供養者。得無量功德。如虛空無邊。其福亦如是。

長行但云兼行佈施等。今頌供養經卷。即兼行之意也。須曼華。此云善攝意華。薝蔔華。此云黃華。阿提目多伽華。此云龍舐華。又云善思夷華。

  （辛）四頌第五品

況復持此經。兼佈施持戒。忍辱樂禪定。不瞋不惡口。恭敬於塔廟。謙下諸比丘。遠離自高心。常思惟智慧。有問難不瞋。隨問為解說。若能行是行。功德不可量。若見此法師。成就如是德。應以天華散。天衣覆其身。頭面接足禮。生心如佛想。又應作是念。不久詣道樹。得無漏無為。廣利諸人天。其所住止處。經行若坐臥。乃至說一偈。是中應起塔。莊嚴令妙好。種種以供養。佛子住此地。則是佛受用。常在於其中。經行及坐臥。

初列五品。麤格量後四品功德竟。

     釋分別功德品竟。次釋隨喜功德品。

隨喜功德品第十八

隨者。聞深奧法。隨順事理無二無別。喜者。慶己慶人。理者。現前一念心之本性。即是法界實相之體。非本非迹。名為理本。非實非權。名為實理。事者。如來久遠證此妙理。故名為本。從本徧垂三世十方種種應化。故名為迹。本是自行契理之修德。迹是果後利他之妙用。本迹二事。同依一理。故云本迹雖殊。不思議一。直詮如此圓妙事理。名之為實。種種方便引導眾生。名之為權。非實則權無所依。非權則實無由顯。呼此實理實事為理。呼彼權理權事為事。事理雖殊。心外無法。亦是不思議一。今順理者。聞佛本地久遠。久遠證於妙理。信順不逆。無一毫疑滯。順事者。聞佛三世益物。橫豎該𢛶。徧一切處。亦無一毫疑滯。即廣事而達深理。即深理而達廣事。不二而二。故言事理。不別而別。故言本迹。（本迹皆約事說。）雖二雖別。無二無別。（理具三千。事造三千。同居一念。故雖二無二。本時事理。迹中事理。不思議一。故雖別無別。）如此信解。名之為隨。如來證此現前一念之實相故。本迹權實不可思議。我及眾生同此心性。佛旣若此。我及眾生亦當得之。故慶己慶人。名之為喜。又本迹權實。雖復性具。如 來出世四十餘年。未顯真實。七方便人。不聞誠諦。慶我及人。以凡夫心。等佛所知。用所生眼。同如來見。如此知見究竟法界。深廣無涯底。無等無等等。故名隨喜。以順理故。有實功德。以順事故。有權功德。以慶己故。有智慧自行功德。以慶人故。有慈悲化他功德。權實自他合而說之。故言隨喜功德品。此世界意也。（事理。本迹。自他。今昔相望。故為世界。）第五十人。是初品之初初。但有一念妙解。但有一念慶己慶他。未有圓行。恩未及人。所獲功德。不可得比。況復最初於會聞者。況復讀誦講說兼行正行。況復十信十住十行乃至等妙。誰聞如是深妙功德而不景慕。如來說此。令物尚之。故言隨喜功德品。此為人意也。上來稱美持經功德。時眾咸謂入真因位。乃致斯德。於彼初心之初。起輕弱想。忽聞好堅處地。芽已百圍。頻伽在〔穀-禾+卵〕。聲勝眾鳥。希有奇特。輕想釋然。故名隨喜功德品。此對治意也。外道得五通者。能移山竭海。而不能伏見愛。不及煖法人。二乘無學。子果俱脫。猶被涅槃縛。不知其因果俱權。通教人修因雖巧。發心不識五百由旬。得果止除四住通惑。別人雖勝二乘。修因則偏。其門又拙。非佛所讚。皆 不及初隨喜人。佛今舉觀行初心以況極果。都勝諸教。故言隨喜功德品。此即約教以顯第一義也。

  （己）二廣格量初品功德二。初問。二荅。

  （庚）今初

爾時彌勒菩薩摩訶薩白佛言。世尊。若有善男子善女人聞是法華經隨喜者。得幾所福。而說偈言。世尊滅度後。其有聞是經。若能隨喜者。為得幾所福。

前品已格後四功德。不說初品。故彌勒承機問出也。

  （庚）佛荅為二。初長文。二偈頌。

  （辛）長文為二。初荅內心隨喜人功德。二直明外聽法人功德。

  （壬）初中五。初約展轉相教。舉最後人以顯初心之初。二格量本。三問。四荅。五正格量。

  （癸）今初

爾時佛告彌勒菩薩摩訶薩。阿逸多。如來滅後。若比丘。比丘尼。優婆塞。優婆夷。及餘智者。若長若幼。（餘智者。謂未受四眾戒律。不得名為比丘。優婆塞等。而宿有大乘智種。聞能信解。便可隨力演說不論年長年幼也。）聞是經隨喜已。從法會出。至於餘處。若在僧坊。若空閑地。若城邑巷陌。聚落田里。如其所聞。（文義不謬）為父母宗親善友知識隨力演說。是諸人等。聞已隨喜復行轉教。餘人聞已。亦隨喜轉教。如是展轉。至第五十。阿逸多。其第五十善男子善女人隨喜功德。我今說之。汝當善聽。

展轉至第五十。意顯後後漸劣於前前也。何者。四依宏法。必具辯才。聞而隨喜。法味必厚。逮彼聞者從法會出。隨力演說。雖云如其所聞。理決不謬。而辯說莊嚴。未必遂能與法師同。況能過之。如是展轉。第二第三或十二十。已漸不如。況至第五十人。豈不更劣。又前之四十九人。皆有轉教功德。今第五十。但論一念隨喜。不論更復轉教。當知正是初品之初初。今約此初初一念隨喜而明功德。則後後不言可知。言展轉至五十者。但欲顯於法味漸薄。功德漸劣。不必約表法釋。

  （癸）二格量本

若四百萬億阿僧祇世界六趣四生眾生。卵生。胎生。濕生。化生。若有形無形。有想無想。非有想非無想。無足二足。四足多足。如是等在眾生數者。有人求福。隨其所欲娛樂之具。皆給與之。一一眾生。與滿閻浮提金銀琉璃硨磲碼碯珊瑚琥珀諸妙珍寶。及象馬車乘。七寶所成宮殿樓閣等。是大施主。如是佈施滿八十年已。而作是念。我已施眾生娛樂之具。隨意所欲。然此眾生。皆已衰老。年過八十。髮白皮皺。將死不久。 我當以佛法而訓導之。即集此眾生。宣佈法化。示教利喜。一時皆得須陀洹道。斯陀含道。阿那含道。阿羅漢道。盡諸有漏。於深禪定皆得自在。具八解脫。

六趣。天人阿修羅地獄鬼畜生也。受生之法。不出四種。在〔穀-禾+卵〕曰卵。處腹曰胎。煖氣曰濕。變易曰化。天但化生。人具四生而多胎生。修羅四生。地獄化生。鬼畜具四。有形。謂欲色二界。無形。謂無色界。有想。謂空處識處。無想。謂無所有處。非有想非無想。即非想非非想處也。

  （癸）三問

於汝意云何。是大施主所得功德。寧為多不。

  （癸）四荅

彌勒白佛言。世尊。是人功德甚多。無量無邊。若是施主。但施眾生一切樂具。功德無量。何況令得阿羅漢果。

  （癸）五正格量

佛告彌勒。我今分明語汝。是人以一切樂具。施於四百萬億阿僧祇世界六趣眾生。又令得阿羅漢果。所得功德。不如是第五十人聞法華經一偈隨喜功德。百分。千分。百千萬億分。不及其一。乃至算數譬喻所 不能知。阿逸多。如是第五十人。展轉聞法華經隨喜功德。尚無量無邊阿僧祇。何況最初於會中聞而隨喜者。其福復勝無量無邊阿僧祇。不可得比。

夫受施之人。滿四百萬億阿僧祇界。不為不多矣。先與世樂滿八十年。後與法樂證四聖果。不為不大矣。而不及初初一念圓隨喜者。充此一念。必當盡虛空界。盡未來時。普度一切。皆令成佛。最後功德。不離最初一念故也。又約大論較量之意以釋此旨。滿閻浮提人福。不及西瞿耶尼一人福。滿西洲人福。不如東弗婆提一人福。滿三洲人福。不及北鬱單越一人福。滿四洲人福。不及一四天王。四天王不及一釋。乃至第六天不及一梵福。又初禪不及二禪。二禪不及三禪。三禪不及四禪。乃至無所有處不及非非想處。非非想處。三界極尊。不及須陀洹福。須陀洹不及二果。二果不及三果。三果不及四果。四果不及辟支。藏教二乘。不及通教體法二乘。體法二乘。不及出假菩薩。通教菩薩。不及別教初心。以聞中故。別教十回向後心。不及圓教隨喜初心。以圓聞故。故知華嚴較量發心功德。猶未為奇。此經較量隨喜功德。最為難信。然一念隨 喜。便具十乘。若解十乘。則功德有據。請略明之。隨者。順事順理。事理即不思議境也。喜者。慶己慶人。即菩提心也。一念隨喜。不散即止。不昬即觀。是善巧安心也。順理圓伏無明見思。順事圓伏塵沙無知。是破法徧也。了達權實不二。是識通塞也。秖於一念心中。信解不可思議佛法。即圓念處。法爾具足七科道品。是調適也。旣隨喜已。憫已。傷他。必修五悔。是助開也。旣能信順事理本迹。決不以凡妄擬上聖。是知次位也。順事順理。強輭諸魔所不能動。是能安忍也。實心繫實境。實緣次第生。實實迭相注。是離法愛也。如此功德。豈世間財施。小果法施所能及哉。如此圓觀豈次第修中者所能及哉。初荅內心隨喜人功德竟。

  （壬）二直明外聽法人功德四。初自往。二分座。三勸他。四具聽修行。

  （癸）今初

又阿逸多。若人為是經故。往詣僧坊。若坐。若立。須臾聽受。緣是功德。轉身所生。得好上妙象馬車乘。珍寶輦輿。及乘天宮。

  （癸）二分座

若復有人。於講法處坐。更有人來。勸令坐聽。若分座 令坐。是人功德。轉身得帝釋坐處。若梵王坐處。若轉輪聖王所坐之處。

  （癸）三勸他

阿逸多。若復有人。語餘人言。有經名法華。可共往聽。即受其教。乃至須臾間聞。是人功德。轉身得與陀羅尼菩薩共生一處。（一）利根。（二）智慧。（三）百千萬世終不瘖啞。（四）口氣不臭。（五）舌常無病。（六）口亦無病。（七）齒不垢黑。（八九）不黃。（十）不疎。（十一）亦不缺落。（十二）不差。（十三）不曲。（十四）唇不下垂。（十五）亦不褰縮。（十六）不麤澀。（十七）不瘡胗。（十八。胗。口瘡也。）亦不缺壞。（十九二十）亦不咼斜。（廿一廿二）不厚。（廿三）不大。（廿四）亦不黧黑。（廿五）無諸可惡。（廿六）鼻不匾〔匚@（厂/虎）〕。（廿七）亦不曲戾。（廿八）面色不黑。（廿九）亦不陿長。（三十三十一）亦不窳曲。（三十二）無有一切不可喜相。（三十四）唇舌牙齒。悉皆嚴好。（三十五六七八）鼻脩高直。（三十九四十四十一）面貌圓滿。（四十二）眉高而長。（四十三四）額廣平正。（四十五六七）人相具足（。四十八）世世所生。見佛（四十九）聞法。信受教誨。（五十）

此文亦有六根功德。利根是六根皆利。智慧是意功德。不瘖啞是舌功德。脩高直。是鼻功德。見佛是眼功德。聞法是耳功德。餘是身功德。後明六根清淨。是相似位功德。今是相似位前功德耳。然此五 十功德。或具足。或不具足。或隨得一二。隨其功力。不可一等也。又隨喜是觀行位。今明自往。分座。勸他三種。未談理觀。是名字位。名字功德。尚已如此。況觀行耶。況相似分證及究竟耶。

  （癸）四具聽修行

阿逸多。汝且觀是勸於一人令往聽法。功德如此。何況一心聽說讀誦。而於大眾為人分別。如說修行。

初長文竟。

  （辛）二偈頌二。初頌內心隨喜功德。二頌外聽法人功德。

  （壬）今初

爾時世尊。欲重宣此義而說偈言。若人於法會。得聞是經典。乃至於一偈。隨喜為他說。如是展轉教。至於第五十。最後人獲福。今當分別之。如有大施主。供給無量眾。具滿八十歲。隨意之所欲。見彼衰老相。髮白而面皺。齒疎形枯竭。念其死不久。我今應當教。令得於道果。即為方便說。涅槃真實法。世皆不牢固。如水沫泡燄。汝等咸應當。疾生厭離心。諸人聞是法。皆得阿羅漢。具足六神通。三明八解脫。最後第五十。聞一偈隨喜。是人福勝彼。不可為譬喻。如是展轉聞。其福尚無量。何況於法會。初聞隨喜者。

  （壬）二頌外聽法人功德四。初超頌勸他。二頌自往。三頌分座。四頌具聽修行。

  （癸）今初

若有勸一人。將引聽法華。言此經深妙。千萬劫難遇。即受教往聽。乃至須臾聞。斯人之福報。今當分別說。世世無口患。齒不疎黃黑。唇不厚褰缺。無有可惡相。舌不乾黑短。鼻高脩且直。額廣而平正。面目悉端嚴。為人所喜見。口氣無臭穢。優鉢華之香。常從其口出。

  （癸）二頌自往

若故詣僧坊。欲聽法華經。須臾聞歡喜。今當說其福。後生天人中。得妙象馬車。珍寶之輦輿。及乘天宮殿。

  （癸）三頌分座

若於講法處。勸人坐聽經。是福因緣得。釋梵轉輪座。

  （癸）四頌具聽修行

何況一心聽。解說其義趣。如說而修行。其福不可限。

初明初品因功德以勸流通竟。

妙法蓮華經台宗會義卷六

古吳後學蕅益智旭述

     釋隨喜功德品竟。次釋法師功德品

法師功德品第十九

法師者。受持讀誦等五種法師。如上法師品廣釋。此五種行。始從名字。通於分證。皆得為之。隨一種行。皆由五品而淨六根。但五品約觀。五種約事。是故此中讀誦。非必即指第二品人。此中解說。非必即指第三品人。前隨喜品。已明初品初心功德。今則泛約於五事中隨行一事。皆得淨於六根。旣云 當得。即是舉果以勸。乃五種法師所獲之功德也。然欲淨六根。須修十乘觀法。或以讀而修十觀。或以誦而修十觀。或以解說而修十觀。或以書寫而修十觀。上根觀境。便淨六根。中根從二至六得淨六根。下根具用十法。乃淨六根而階分證。五根清淨。名外莊嚴。意根清淨。名內莊嚴。又從地獄乃至諸佛一切色像。悉身中現。名內莊嚴。以普現色身三昧。現十界像。化度一切。名外莊嚴。身根旣爾。餘五根亦然。受持旣爾。餘四事亦然。隨喜品旣爾。餘四品倍然。相似旣爾。分真倍然。故言法師功德品。此世界意也。行者聞說此功德利。喜不自勝。勤求無厭。信進倍增。故言法師功德品。此為人意也。聞此說已。深識大乘有大勢力。決無疑網。故言法師功德品。此對治意也。以似解之初初。過二乘之極極百千萬倍。指始顯終。懸解第一義諦不可思議。故言法師功德品。此入理意也。

  （丁）二明初品果功德以勸流通二。初總列數。二別解釋。

  （戊）今初

爾時佛告常精進菩薩摩訶薩。若善男子善女人。受持是法華經。若讀。若誦。若解說。若書寫。是人當得八 百眼功德。千二百耳功德。八百鼻功德。千二百舌功德。八百身功德。千二百意功德。以是功德莊嚴六根。皆令清淨。

五品觀行。豎約一人。五種法師。橫約五人。然隨一一觀。亦能圓淨六根。則豎而非豎。隨一一人。亦可兼行五事。則橫而非橫。今借非橫之橫。以對非豎之豎。信納名受。任荷名持。受即是隨。持即是喜。故以受持擬隨喜品。讀之與誦。還用擬第二品。解說擬第三品。書寫供養。堪擬第四第五兩品。由其一一品中。必與十乘觀法相應。是故當得六根清淨之果報也。八百千二等者。但依大佛頂經釋相。則性德修得。二義俱成。良由現前一念心性。本自豎窮橫徧。由豎窮故。幻現三世。由橫徧故。幻現四方。約世則世世有方。三四亦是十二。約方則方方有世。四三亦是十二。故云三四四三宛轉十二也。隨其一方一世。必有十界。便是一百二十。隨一一界。必有十如。便是一千二百。故云流變三疊一十百千也（。本唯一心。一變而為三四四三之十二。二疊而為十界之百二十。三疊而為十如之千二百也。）約十方三世一切十界。亦唯有此千二百數。足以盡之。約一一眾生。亦各具此千二百數。無餘無 欠。約一眾生。旣全具此千二百數。約一一根。亦全具此千二百數。此是不可思議法性。全真成妄。全妄即真。在聖不增。在凡不減。在六根而不多。在一根而不少。故名為性德也。眾生迷此性德而為逆修。致使六根之用有多有少。眼則明前不明後。四維虧一半。故唯八百。耳則周聽十方。故千二百。鼻則出息取氣。入息知香。兩交之際無勝力用。故唯八百。舌則宣揚無盡。故千二百。身則合知違順。離時不知。故唯八百。意則默容世出世法盡其涯際。故千二百。此偏約迷情言也。圓人依此性德而起順修。則六根互用。無復勝劣。一根徧照一切境。一境徧對一切根。根根塵塵。圓顯法界。此偏約開悟言也。今上順開悟。故云功德莊嚴清淨。下順迷情。故仍八百千二不同。文云。雖未得天眼。即是下順迷情。又云。肉眼力如是。即是上順開悟。一根旣爾。餘悉可知。

  （戊）二別解釋即為六。初眼根（至）六意根。

  （己）今初

是善男子善女人。父母所生清淨肉眼。見於三千大千世界內外所有山林河海。下至阿鼻地獄。上至有頂。亦見其中一切眾生。及業因緣果報生處。悉見悉 知。爾時世尊。欲重宣此義而說偈言。若於大眾中。以無所畏心。說是法華經。汝聽其功德。是人得八百。功德殊勝眼。以是莊嚴故。其目甚清淨。父母所生眼。悉見三千界。內外彌樓山。須彌及鐵圍。 幷餘諸山林。大海江河水。下至阿鼻獄。上至有頂處。其中諸眾生。一切皆悉見。雖未得天眼。肉眼力如是。

夫次第五眼。則肉眼見顯對色。天眼見障外色。慧眼觀空。法眼觀俗。佛眼觀中。就天眼中。上能見下。下不見上。梵王報得天眼。徧見自所統界。而不能傍見他界。二乘天眼。能見大千。而作意則見。不作意則不見。又目犍連以八千三昧。能見八千世界。舍利弗以一萬三昧。能見一萬世界等。並由入定方見。出定則不見。今明父母所生肉眼。見於大千內外上下。並非他教所詮。當知即是圓融肉眼。一眼一切眼。秖於肉眼而具五眼之用。見大千。即天眼用。見業因緣果報。即法眼用。清淨故無見思惑。即慧眼用。清淨故伏無明惑。即佛眼用。大經云。雖是肉眼。名為佛眼。即佛眼故。名為清淨。具五眼故。名為莊嚴。即是相似佛眼。亦是相似佛五眼也。猶是分段之身。故名父母所生肉眼。故順迷情而言 八百。已證相似之解。故似如來稱性五眼。故順開悟而言功德。又準下文。亦應具見佛及菩薩聲聞眾等。亦應具見聲香味觸及與法等。旣得相似圓融五眼。必得相似六根互用。但是文略也。偈中初三句。具顯三軌。若於大眾中。是如來室。以無所畏心。是如來衣。說是法華經。是如來座。三軌宏經。十乘具足。故得六根清淨。豈徒然哉。彌樓。此云光。即七金山之一也。

  （己）二耳根

復次常精進。若善男子善女人。受持此經。若讀。若誦。若解說。若書寫。得千二百耳功德。以是清淨耳。聞三千大千世界。下至阿鼻地獄。上至有頂。其中內外種種語言音聲。象聲。馬聲。牛聲。車聲。啼哭聲。愁歎聲。螺聲。鼓聲。鐘聲。鈴聲。笑聲。語聲。男聲。女聲。童子聲。童女聲。法聲非法聲。苦聲。樂聲。凡夫聲。聖人聲。喜聲。不喜聲。天聲。龍聲。夜叉聲。乾闥婆聲。阿修羅聲。迦樓羅聲。緊那羅聲。摩睺羅伽聲。火聲。水聲。風聲。地獄聲。畜生聲。餓鬼聲。比丘聲。比丘尼聲。聲聞聲。辟支佛聲。菩薩聲。佛聲。以要言之。三千大千世界中一切內外所有諸聲。雖未得天耳。以父母所生清淨（平）常（肉）耳。皆悉 聞知。如是分別種種音聲。而不壞耳根。爾時世尊。欲重宣此義而說偈言。父母所生耳。清淨無濁穢。以此常耳聞。三千世界聲。象馬車牛聲。鐘鈴螺鼓聲。琴瑟箜篌聲。簫笛之音聲。清淨好歌聲。聽之而不著。無數種人聲。聞悉能解了。又聞諸天聲。微妙之歌音。及聞男女聲。童子童女聲。山川險谷中。迦陵頻伽聲。命命等諸鳥。悉聞其音聲。地獄眾苦痛。種種楚毒聲。餓鬼饑渴逼。求索飲食聲。諸阿修羅等。居在大海邊。自共言語時。出於大音聲。如是說法者。安住於此間。遙聞是眾聲。而不壞耳根。十方世界中。禽獸鳴相呼。其說法之人。於此悉聞之。其諸梵天上。光音及徧淨。乃至有頂天。言語之音聲。法師住於此。悉皆得聞之。一切比丘眾。及諸比丘尼。若讀誦經典。若為他人說。法師住於此。悉皆得聞之。復有諸菩薩。讀誦於經法。若為他人說。撰集解其義。如是諸音聲。悉皆得聞之。諸佛大聖尊。教化眾生者。於諸大會中。演說微妙法。持此法華者。悉皆得聞之。三千大千界。內外諸音聲。下至阿鼻獄。上至有頂天。皆聞其音聲。而不壞耳根。其耳聰利故。悉能分別知。持是法華者。雖未得天耳。但用所生耳。功德已如是。

徧聞大千內外十法界。聲聞六道。即肉天二耳。聞二乘。即慧耳。聞菩薩。即法耳。聞佛。即佛耳。又父母所生。即肉耳。能聞內外。即天耳。聽之而不著。即慧耳。悉能分別知。即法耳。一時互聞。不可思議。即佛耳也。

  （己）三鼻根

復次常精進。若善男子善女人。受持是經。若讀。若誦。若解說。若書寫。成就八百鼻功德。以是清淨鼻根。聞於三千大千世界上下內外種種諸香。須曼那華香。闍提華香。末利華香。薝蔔華香。波羅羅華香。赤蓮華香。青蓮華香。白蓮華香。華樹香。果樹香。旃檀香。沉水香。多摩羅跋香。多伽羅香。及千萬種和香。若末。若丸。若塗香。持是經者於此間住。悉能分別。又復別知眾生之香。象香。馬香。牛羊等香。男香。女香。童子香。童女香。及草木叢林香。若近若遠所有諸香。悉皆得聞。分別不錯。持是經者。雖住於此。亦聞天上諸天之香。波利質多羅。拘鞞陀羅樹。香及曼陀羅華香。摩訶曼陀羅華香。曼殊沙華香。摩訶曼殊沙華香。旃檀。沉水。種種末香。諸雜華香。如是等天香和合所出之香。無不聞知。又聞諸天身香。釋提桓因在勝殿上。五欲娛樂 嬉戲時香。若在妙法堂上。為忉利諸天說法時香。若於諸園遊戲時香。及餘天等男女身香。皆悉遙聞。如是展轉。乃至梵世。上至有頂諸天身香。亦皆聞之。幷聞諸天所燒之香。及聲聞香。辟支佛香。菩薩香。諸佛身香。亦皆遙聞。知其所在。雖聞此香。然於鼻根不壞不錯。若欲分別為他人說。憶念不謬。爾時世尊。欲重宣此義而說偈言。

是人鼻清淨。於此世界中。若香若臭物。種種悉聞知。須曼那闍提。多摩羅旃檀。沉水及桂香。種種華果香。及諸眾生香。男子女人香。說法者遠住。聞香知所在。大勢轉輪王。小轉輪及子。群臣諸宮人。聞香知所在。身所著珍寶。及地中寶藏。轉輪王寶女。聞香知所在。諸人嚴身具。衣服及瓔珞。種種所塗香。聞香知其身。諸天若行坐。遊戲及神變。持是法華者。聞香悉能知。諸樹華果實。及酥油香氣。持經者住此。悉知其所在。諸山深險處。栴檀樹華敷。眾生在中者。聞香悉能知。鐵圍山大海。地中諸眾生。持經者聞香。悉知其所在。阿修羅男女。及其諸眷屬。鬥諍遊戲時。聞香皆能知。曠野險隘處。師子象虎狼。野牛水牛等。聞香知所在。若有懷妊者。未辨其男女。無根及非人。聞香悉能知。 以聞香力故。知其初懷妊。成就不成就。安樂產福子。以聞香力故。知男女所念。染欲癡恚心。亦知修善者。地中眾伏藏。金銀諸珍寶。銅器之所盛。聞香悉能知。種種諸瓔珞。無能識其價。聞香知貴賤。出處及所在。天上諸華等。曼陀曼殊沙。波利質多樹。聞香悉能知。天上諸宮殿。上中下差別。眾寶華莊嚴。聞香悉能知。天園林勝殿。諸觀妙法堂。在中而娛樂。聞香悉能知。諸天若聽法。或受五欲時。來往行坐臥。聞香悉能知。天女所著衣。好華香莊嚴。周旋遊戲時。聞香悉能知。如是展轉上。乃至於梵世。入禪出禪者。聞香悉能知。光音徧淨天。乃至於有頂。初生及退沒。聞香悉能知。諸比丘眾等。於法常精進。若坐若經行。及讀誦經典。或在林樹下。專精而坐禪。持經者聞香。悉知其所在。菩薩志堅固。坐禪若讀誦。或為人說法。聞香悉能知。在在方世尊。一切所恭敬。愍眾而說法。聞香悉能知。眾生在佛前。聞經皆歡喜。如法而修行。聞香悉能知。雖未得菩薩。無漏法生鼻。而是持經者。先得此鼻相。

父母所生。即肉鼻。大千內外。即天鼻。不染不著。即慧鼻。分別不謬。即法鼻。一時互用。即佛鼻。此章明互用。最為顯著委悉。知好惡。別貴賤。辨天宮莊嚴 等。即鼻有眼用。讀經說法。聞香能知。即鼻有耳用。諸樹華果實及酥油香氣。即鼻有舌用。入禪出禪。禪有八觸。五欲嬉戲。亦是觸塵。即鼻有身用。染欲癡恚心。亦知修善者。即鼻有意用。夫約迷情執見。則惟鼻用最劣。故小乘六通。但約眼耳身意。不明鼻舌二通。然舌能說法猶為稍勝。鼻惟通息。更無他能。今偏於此章廣明勝用者。正顯圓通妙性。實無優劣。姑順迷情。且云八百。相似佛鼻。千二宛然。

  （己）四舌根

復次常精進。若善男子善女人。受持是經。若讀。若誦。若解說。若書寫。得千二百舌功德。若好若醜。若美不美。及諸苦澀物。在其舌根。皆變成上味。如天甘露。無不美者。若以舌根。於大眾中有所演說。出深妙聲。能入其心。皆令歡喜快樂。又諸天子天女釋梵諸天。聞是深妙音聲。有所演說。言論次第。皆悉來聽。及諸龍。龍女。夜叉。夜叉女。乾闥婆。乾闥婆女。阿修羅。阿修羅女。迦樓羅。迦樓羅女。緊那羅。緊那羅女。摩睺羅伽。摩睺羅伽女。為聽法故。皆來親近恭敬供養。及比丘。比丘尼。優婆塞。優婆夷。國王。王子。群臣眷屬。小轉輪王。大轉輪王。七寶千子。內外眷屬。乘其宮殿。俱來聽法。 以是菩薩善說法故。婆羅門居士。國內人民。盡其形壽。隨侍供養。又諸聲聞。辟支佛。菩薩。諸佛。常樂見之。是人所在方面。諸佛皆向其處說法。悉能受持一切佛法。又能出於深妙法音。爾時世尊。欲重宣此義而說偈言。

是人舌根淨。終不受惡味。其有所食噉。悉皆成甘露。以深淨妙聲。於大眾說法。以諸因緣喻。引導眾生心。聞者皆歡喜。設諸上供養。諸天龍夜叉。及阿修羅等。皆以恭敬心。而共來聽法。是說法之人。若欲以妙音。徧滿三千界。隨意即能至。大小轉輪王。及千子眷屬。合掌恭敬心。常來聽受法。諸天龍夜叉。羅剎毗舍闍。亦以歡喜心。常樂來供養。梵天王魔王。自在大自在。如是諸天眾。常來至其所。諸佛及弟子。聞其說法音。常念而守護。或時為現身。

父母所生。即肉舌。能作十法界語。即五舌義明矣。又能作十界語。即天舌。不壞。即慧舌。不謬。即法舌。一時互用。即佛舌也。問。苦澀惡味。至舌皆變成上味。眾色到眼。何不變成妙色。舊荅不例。味有損益。損者變。不損者不變。諸色不壞眼故不例。今解不爾。一切色。同佛色。一切聲。同佛聲。乃至一切法。同 佛法。等皆清淨。例亦何妨。徧知一切色聲香味觸法無亂無謬。分別亦何妨。雖無著而能分別。豈同二乘之觀空。雖分別而不壞諸根。豈同凡夫之滯有。自在之根。那作頑礙之解。

  （己）五身根

復次常精進。若善男子善女人。受持是經。若讀。若誦。若解說。若書寫。得八百身功德。得清淨身。如淨琉璃。眾生喜見。其身淨故。三千大千世界眾生生時。死時。上下好醜。生善處惡處。悉於中現。及鐵圍山。大鐵圍山。彌樓山。摩訶彌樓山等諸山。及其中眾生。悉於中現。下至阿鼻地獄。上至有頂。所有及眾生。悉於中現。若聲聞辟支佛菩薩諸佛說法。皆於身中現其色像。爾時世尊。欲重宣此義而說偈言。若持法華者。其身甚清淨。如彼淨琉璃。眾生皆喜見。又如淨明鏡。悉見諸色像。菩薩於淨身。皆見世所有。唯獨自明了。餘人所不見。三千世界中。一切諸群萌。天人阿修羅。地獄鬼畜生。如是諸色像。皆於身中現。諸天等宮殿。乃至於有頂。鐵圍及彌樓。摩訶彌樓山。諸大海水等。皆於身中現。諸佛及聲聞。佛子菩薩等。若獨若在眾。說法悉皆現。雖未得無漏。法性之妙身。 以清淨（平）常（父母所生之）體。一切於中現。

世間所有皆於身中現。肉身用也。上至有頂於身中現。天身用也。二乘於身中現。慧身用也。菩薩於身中現。法身用也。佛於身中現。佛身用也。一時圓現。一時互用。（佛身）一時無謬。（法身）一時無著。（慧身）

  （己）六意根

復次常精進。若善男子善女人。如來滅後。受持是經。若讀。若誦。若解說。若書寫。得千二百意功德。以是清淨意根。乃至聞一偈一句通達無量無邊之義。解是義已。能演說一句一偈。至於一月四月乃至一歲。諸所說法。隨其義趣。皆與實相不相違背。若說俗間經書。治世語言。資生業等。皆順正法。三千大千世界六趣眾生心之所行。心所動作。心所戲論。皆悉知之。雖未得無漏智慧。而其意根清淨如此。是人有所思惟籌量。皆是佛法。無不真實。亦是先佛經中所說。爾時世尊。欲重宣此義而說偈言。

是人意清淨。明利無濁穢。以此妙意根。知上中下法。乃至聞一偈。通達無量義。次第如法說。月四月至歲。是世界內外。一切諸眾生。若天龍及人。夜叉鬼神等。其在六趣中。所念若干種。持法華之報。一時皆悉知。 十方無數佛。百福莊嚴相。為眾生說法。悉聞能受持。思惟無量義。說法亦無量。終始不忘錯。以持法華故。悉知諸法相。隨義識次第。達名字語言。如所知演說。此人有所說。皆是先佛法。以演此法故。於眾無所畏。持法華經者。意根淨若斯。雖未得無漏。先有如是相。是人持此經。安住希有地。為一切眾生。歡喜而愛敬。能以千萬種。善巧之語言。分別而說法。持法華經故。

世間資生產業皆順正法。即人意淨。天心所行天所動作悉知。即天意淨。四月表四諦。一歲是十二月。表十二因緣。皆與實相不相違背。即慧意淨。一月表一大乘。即法意淨。有所思量皆是先佛經中所說。即佛意淨。一時圓明。一時圓互。一時無染。一時無謬。二明初品果功德以勸流通竟。

     釋法師功德品竟。次釋常不輕菩薩品。

常不輕菩薩品第二十

內懷不輕之解。外敬不輕之境。（世界）身立不輕之行。（為人）口宣不輕之教。（對治）人作不輕之目。（第一義）不輕之解者。法華論云。此菩薩知眾生有佛性。不敢輕之。佛性有五。正因佛性。通𢛶本當。（通於迷悟因果）緣了佛性。種子本有。非適今也。（還約性德以明二因。以對新熏。戒修得故。）果性。（菩提） 果果性。（涅槃）定當得之。決不虛也。（了因至果。轉名菩提。緣因至果。轉名涅槃。又性三因至果之時。了名三種菩提。緣名三種涅槃。）是名不輕之解。將解以歷人。彼亦如此。是名敬不輕之境。敬此境故。名不輕之行。宣此語故。名不輕之教。昔毀者以此目人。今經家以此目品。此因緣釋也。約教者。藏通二教。不詮中道佛性。別入通。通含別。明二種人有佛性。三種人無佛性。別教。但有正因佛性。不說有緣了性。況有果性果果性耶。今云汝等皆當作佛。具有五佛性故。即是開顯圓也。故見實三昧經云。佛為父王說。一切皆是佛。王問。一切眾生。即是佛不。佛荅。若如實見眾生。於其即是佛。今類此語。若不如實見佛。於其即非聖。譬如初學射的。多乖少中。以地為的。無往不著。若分別賢聖。孰是孰非。如實觀之。即是佛也。本迹者。本已成佛。久遠久遠。中間垂迹。復於威音王世為常不輕。流通本迹四一。化度眾生。今又垂迹示成正覺。番番無盡。威猛大勢之力也。觀心者。苦即正因佛性。惑即了因佛性。業即緣因佛性。了因即果佛性。緣因即果果佛性。又三因至果。即轉名三菩提三涅槃。故即以性德三因而為果性及果果性。一念具足三因五因。不縱 橫。不一異。一切眾生。無不皆然。常作是解。即是常不輕也。

  （丁）三引信毀福罪證勸流通二。初長文。二偈頌。

  （戊）長文為三。初雙指前品所說罪福。二雙明往昔信毀果報。三勸持。

  （己）今初

爾時佛告得大勢菩薩摩訶薩。汝今當知。若比丘。比丘尼。優婆塞。優婆夷。持法華經者。若有惡口罵詈誹謗。獲大罪報。如前（法師品）所說。其所得功德。如向（法師功德品）所說眼耳鼻舌身意清淨。

  （己）二雙明往昔信毀果報二。初明事本。二明本事。

  （庚）初明事本者。通舉往昔威音王佛。以為不輕事之本也。又為二。初明最初一佛。二明次第二萬億佛。

  （辛）初中六。初時節（至）六正像。

  （壬）今初

得大勢。乃往古昔。過無量無邊不可思議阿僧祇劫。

雖云無量無邊若望壽量品中所謂塵劫。則不啻近。故知此是果後復示行因之相也。問。前旣開迹顯本。今胡復舉迹中因行。荅。正由旣顯本已。時會了知所說然燈時事。日月燈明時事。大通智勝時事。威音王佛時事。並屬中間化他方便。並是自在 神通之力。師子奮迅之力。威猛大勢之力也。問。果後權現不輕之行。故止流通作佛一句。便得淨於六根。若實初心。恐未必爾。荅。凡云權者。皆為引實。倘實行不爾。則權行徒施。況不輕之解。正是一念隨喜初心。初心功德。已自不可思議。依解立行。必淨六根。何須致疑。但不輕之行。非專禮拜。具如下文所明耳。

  （壬）二名號

有佛名威音王。如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。

  （壬）三劫國

劫名離衰。國名大成。

  （壬）四說法

其威音王佛。於彼世中。為天人阿修羅說法。為求聲聞者。說應四諦法。度生老病死。究竟涅槃。為求辟支佛者。說應十二因緣法。為諸菩薩。因阿耨多羅三藐三菩提。說應六波羅蜜法。究竟佛慧。

先方便施三。後究竟佛慧是顯一。悉與今佛同也。

  （壬）五佛壽

得大勢。是威音王佛。壽四十萬億那由他恆河沙劫。

  （壬）六正像

正法住世。劫數如一閻浮提微塵。像法住世。劫數如四天下微塵。其佛饒益眾生已。然後滅度。

初明最初一佛竟。

  （辛）二明次第二萬億佛

正法像法滅盡之後。於此國土。復有佛出。亦號威音王如來應供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊。如是次第有二萬億佛。皆同一號。

正像滅盡。後佛方出。眾生種熟脫之機緣。法應如是故也。初明事本竟。

  （庚）二明本事者。別約最初威音王佛時不輕之事。是我世尊垂迹。重復示現本行菩薩道之事也。文為三。初就本時雙標兩人名。二雙明信毀之相。三雙明信毀果報。

  （辛）今初

最初威音王如來旣已滅度。正法滅後。於像法中。增上慢比丘有大勢力。爾時有一菩薩比丘。名常不輕。

本時者。最初威音王佛像法中也。毀者本時名增上慢。信者本時名常不輕。夫增上慢者。由秉權教。修權行。微有所得。不知次位深淺。悞認煖法四禪 以為四果。妄自生滿足想。此等即是無聞比丘之流。縱無不輕強毒以大。亦必墮落。均是墮落。宜為下圓頓種。故以禮拜授記。作得度因緣也。

  （辛）二雙明信毀之相二。初明信者之得。二明毀者之失。

  （壬）今初

得大勢。以何因緣。名常不輕。是比丘凡有所見。若比丘比丘尼優婆塞優婆夷。皆悉禮拜讚歎而作是言。我深敬汝等。不敢輕慢。所以者何。汝等皆行菩薩道當得作佛。而是比丘。不專讀誦經典。但行禮拜。乃至遠見四眾。亦復故往禮拜讚歎而作是言。我不敢輕於汝等。汝等皆當作佛。

名常不輕。即人一。凡有所見。即理一。皆悉禮拜。即行一。而作是言。即教一。此自行四一也。汝等。即人一。皆行菩薩道。即行一。當得作佛。即證理一。詮此三一。即是教一。此佛四一化他也。良由彼時四眾。旣多起增上慢執方便之方便。著小之小。（藏教已為方便。煖法又是藏教方便。四果已小。四禪又是小中之小也。）故以大乘實義而開曉之。不敢輕慢。對治增上慢失也。言汝等皆行菩薩道者。四念處是摩訶衍。煖法四禪。並資實相。若知所行是菩薩道。則始終理等。而次位歷然終不 起增上慢也。不專讀誦但行禮拜者。道示初隨喜品之相。隨喜一切法。悉有安樂性。皆一實相。隨喜一切人。皆有三佛性。有心者皆得作佛。即正因性。讀誦威音王權乘遺法。即了因性。煖法四禪皆菩薩道。即緣因性。故不敢輕慢而深敬之。敬人敬法。不起諍競。即隨喜意也。乃至遠見四眾等者。表示本四一也。遠見四眾。表本人一。故往禮拜。表本行一。而作是言。表本教一。皆當作佛。表本理一。以此本迹四一。強毒增上慢人。令成圓頓妙種。可謂得正說之宏宗也。又不輕深敬。是如來座。忍於打罵。是如來衣。以慈悲心常行不替。是如來室。又深敬是意業。不輕之說。是口業。故往禮拜。是身業。此三與慈悲俱。是誓願安樂行。可謂得流通之妙益也。問。大小二律。俱制比丘不禮俗人。不輕胡得通禮四眾。荅。為度增上慢人。令得遠近二益。（四眾之中。有受不受。受得近益。不受得遠益也。）大權方便知機。不妨破格初心四安樂行。須依律文。問。大經禮知法者。淨名比丘禮俗。同異如何。荅。不同。大經顯敬法之志。從彼請益。故忘情禮下。淨名獲法忍之恩。不存恆則。故忘犯設敬。若大乘正儀。出俗恆則。並無以道禮俗之科。今 不輕立行旣非請益獲恩。又非大小律制。直是果後行因。格外化他方便。不可以為典要。故與四安樂行對辨。理雖不殊。事儀七別。一者彼則安處法座。隨問為說。此乃遠見四眾。故往禮拜。二者彼則有所難問。方乃為荅。此乃瓦石打擲。猶強宣之。三者彼則常好坐禪在空閑處。此乃不專讀誦。入眾申通。四者彼則深愛法者。不為多說。此乃被虛妄謗。仍強稱揚。五者彼則初修理觀。觀十八空。此乃但宣一句作佛之解。六者彼則以順化故。護持律儀。此乃以逆化故。亡於恆則。七者彼則初心行成。夢承佛記。此乃果後示現廣授記人。又以此品望法師功德品。則彼是全宏經文。此是略宏經意。全略雖殊。獲果不二。又以此意望餘經教。凡有四別。一者小典生信。未是佛因。今經或毀。還成妙種。二者諸經但明順化宏教。此品禮俗。逆化通經。三者餘經所表。權實尚隔。此品表開。莫非四一。四者諸經所表。迹尚不周。此品兼表本迹二相也。

  （壬）二明毀者之失

四眾之中。有生瞋恚。心不淨者。惡口罵詈。言是無智比丘。從何所來。自言我不輕汝。而與我等授記當得 作佛。我等不用如是虛妄授記。

此明增上慢人。不信四一而毀罵也。不用如是虛妄授記。即不信教一。以授記為虛妄。則不知自己所行是菩薩道。即不信行一。不知我等當得作佛。即不信人一及理一也。

如此經歷多年。常被罵詈。不生瞋恚。常作是言。汝當作佛。說是語時。眾人或以杖木瓦石而打擲之。避走遠住。猶高聲唱言。我不敢輕於汝等。汝等皆當作佛。以其常作是語故。增上慢比丘比丘尼優婆塞優婆夷。號之為常不輕。

被罵不瞋。常作是言。結深信不退之相也。杖等打擲。結不受開權顯實之四一也。避走遠住。猶高聲唱。以訾毀故。號為不輕。結不受開近顯遠之四一也。問。釋迦四十餘年。不務速說。不輕凡有所見。造次而言。何也。荅。本已有善。釋迦以小而將護之。本未有善。不輕以大而強毒之。二雙明信毀之相竟。

  （辛）三雙明信毀果報二。初明信者果報。二明毀者果報。

  （壬）初中二。初明果報。二結會古今。

  （癸）今初

是比丘臨欲終時。於虛空中。具聞威音王佛先所說 法華經二十千萬億偈。悉能受持。即得如上眼根清淨。耳鼻舌身意根清淨。得是六根清淨已。更增壽命二百萬億那由他歲。廣為人說是法華經。於時增上慢四眾比丘比丘尼優婆塞優婆夷輕賤是人。為作不輕名者。見其得大神通力。樂說辨力。大善寂力。聞其所說。皆信伏隨從。是菩薩復化千萬億眾令住阿耨多羅三藐三菩提。命終之後。得值二千億佛。皆號日月燈明。於其法中。說是法華經。以是因緣。復值二千億佛。同號云自在燈王。於此諸佛法中。受持讀誦。為諸四眾說此經典故。得是常眼清淨。耳鼻舌身意諸根清淨。於四眾中說法。心無所畏。得大勢。是常不輕菩薩摩訶薩供養如是若干諸佛。恭敬尊重讚歎。種諸善根。於後復值千萬億佛。亦於諸佛法中說是經典。功德成就。當得作佛。

問。不輕旣是釋迦垂迹。但應以菩薩比丘身得度者。即現菩薩比丘身而為說法。及非生現生。非滅現滅。固無疑矣。至若臨終具聞威音所說法華乃得六根清淨。豈以果佛現身。猶待聞於他佛。根尚未淨。由聞持而始淨耶。荅。旣屬果後示現。何所不可。前此六根未淨。是圓病行。臨終聞經受持。是圓 嬰兒行也。大神通力。即如來室。樂說辨力。即如來座。大善寂力。即如來衣。以此三法莊嚴六根。能令四眾轉毀為信。又問。本已成佛。何得又云種諸善根。乃至功德成就。當得作佛。荅。譬如陶朱公。善得致富奇術。住於一處。貨殖萬億。捨之而去。不攜一文。復於他處。赤手成家。貨殖萬億。又捨而去。又於他處貨殖萬億。佛亦如是。本地功德。並置不用。復示行因。復示得果。徧於十方。𢛶於三世。番番不息。不可思議。故云。我本行菩薩道時所成壽命。今猶未盡。旣成佛時。不用菩薩所成壽命。則垂迹時。亦不用本地所有功德也。又梵網經。吾今來此世界八千返為此娑婆世界坐金剛華光王座。旣於娑婆示現成佛。已八千返。他方分身所徧之處亦可例知。此中共論信者三報。六根清淨更增壽命。是現報。命終值佛。是生報。復值諸佛乃至當得作佛。是後報也。

  （癸）二結會古今

得大勢。於意云何。爾時常不輕菩薩。豈異人乎。則我身是。若我於宿世。不受持讀誦此經。為他人說者。不能疾得阿耨多羅三藐三菩提。我於先佛所。受持讀 誦此經。為人說故。疾得阿耨多羅三藐三菩提。

初正結會。次若我於宿世下。是舉信者而勸順也。如陶朱公。赤手復到餘處。若不用致富奇術。不能疾致貨殖萬億。當知法華。是疾致成佛之奇術也。初明信者果報竟。

  （壬）二明毀者果報二。初明果報。二結會古今。

  （癸）今初

得大勢。彼時四眾比丘比丘尼優婆塞優婆夷以瞋恚意輕賤我故。二百億劫。常不值佛。不聞法。不見僧。千劫於阿鼻地獄受大苦惱。畢是罪已。復遇常不輕菩薩。教化阿耨多羅三藐三菩提。

由謗。故墮苦。由聞作佛之記。結圓頓緣。復是不輕菩薩宏誓願力所攝受故。復得相遇而受教化也。問。彼時四眾。旣皆信伏隨從。何故猶久墮苦。荅。此有二意。一者身打口罵。已成重業。理須受報。明此一意。用警行人。不可輒爾生瞋起過也。二者經時旣久。四眾之中有存有亡。存者信伏。亡者未悔。又就信伏隨從之中。悔有淺深。行有勤怠。事非一等。若悔深行勤。容可不墮。雖墮易出。若悔淺行怠。自然先墮。後方得益。若未悔者。墮苦則久。但由 菩薩慈悲攝受。終蒙度脫也。問。若因謗墮苦。菩薩何故為作苦因。荅。彼旣懷增上慢。縱令不謗。亦必墮苦。今因謗墮。得作遠因。如人倒地。還從地起。故以正謗接於邪墮。問。何不以神通力。令其即皆信伏隨從。荅。諸佛菩薩非不欲之。但為眾生。機宜各別。自有不到地獄。決不肯發心者。譬如良醫。為治惡疾。不得不用鍼灸及苦藥也。

  （癸）二結會古今

得大勢。於汝意云何。爾時四眾常輕是菩薩者。豈異人乎。今此會中跋陀婆羅等五百菩薩。師子月等五百比丘。尼思佛等五百優婆塞。皆於阿耨多羅三藐三菩提不退轉者是。

二雙明往昔信毀果報竟。

  （己）三勸持

得大勢。當知是法華經。大饒益諸菩薩摩訶薩。能令至於阿耨多羅三藐三菩提。是故諸菩薩摩訶薩。於如來滅後。常應受持讀誦解說書寫是經。

承上所明。不惟信者疾得成佛。亦使毀者終得不退。故當勤習五種之行。所謂受持讀誦解說書寫也。初長文竟。

  （戊）二偈頌二。初頌信毀果報。二頌勸持。略不頌雙指也。

  （己）初中二。初頌事本。二頌本事。

  （庚）今初

爾時世尊。欲重宣此義而說偈言。過去有佛。號威音王。神智無量。將導一切。天人龍神。所共供養。

  （庚）二頌本事三。初頌雙標兩名。二頌雙明信毀。三頌雙明果報。

  （辛）今初

是佛滅後。法欲盡時。有一菩薩。名常不輕。時諸四眾。計著於法。

計著於法。即頌增上慢也。是法不可示。言辭相寂滅。若定謂是有。即是著法。定謂是無。亦是著法。定謂亦有亦無。亦是著法。定謂非有非無。亦是著法。定謂離四句故不可得說。亦是著法。故佛藏經云。刀輪害閻浮人。其罪猶少。有所得心說大乘者。其罪過彼。大論云。執有與無諍。乃至執非有非無與有無諍。如牛皮龍繩。俱不免患。中論云。諸佛說空法。本為化於有。若有著空者。諸佛所不化。若定言諸法非有非無者。是名愚癡論。當知若得四悉檀意。自行化他。皆能無著。若失四悉檀意。自行化他。皆名著法。以著法故。有所得心。于劣小證而生矜 傲。名增上慢也。

  （辛）二頌雙明信毀

不輕菩薩。往到其所。而語之言。我不輕汝。汝等行道。皆當作佛。諸人聞已。輕毀罵詈。不輕菩薩。能忍受之。

  （辛）三頌雙明果報二。初頌信者果報。二頌毀者果報。

  （壬）今初

其罪畢已。臨命終時。得聞此經。六根清淨。神通力故。增益壽命。復為諸人。廣說是經。諸著法眾。皆蒙菩薩。教化成就。令住佛道。不輕命終。值無數佛。說是經故。得無量福。漸具功德。疾成佛道。彼時不輕。則我身是。

其罪畢已者。旣垂迹為六根未淨之人。必垂示同病行之罪。由此罪故。多招打罵。由能忍故。罪畢根淨也。

  （壬）二頌毀者果報

時四部眾。著法之者。聞不輕言。汝當作佛。以是因緣。值無數佛。此會菩薩。五百之眾。幷及四部。清信士女。今於我前。聽法者是。我於前世。勸是諸人。聽受斯經。第一之法。開示教人。令住涅槃。世世受持。如是經典。

初頌信毀果報竟。

  （己）二頌勸持

億億萬劫。至不可議。時乃得聞。是法華經。億億萬劫。至不可議。諸佛世尊。時說是經。是故行者。於佛滅後。聞如是經。勿生疑惑。應當一心。廣說此經。世世值佛。疾成佛道。

問。長文旣明此經有大饒益。乃至毀者亦終得益。何故億億萬劫至不可議。諸佛乃時說是經耶。荅。有四悉益。則可得說。無四悉益。諸佛終不妄說法也。是故欲宏大法。先須明了四悉因緣。二別說迹本兩門竟。

  （甲）三流通迹本兩門。共八品經。分為三意。初神力囑累兩品。明付囑流通。二藥王下五品。約化他勸流通。三普賢勸發品。約自行勸流通。

  （乙）初中二。初神力品。明菩薩受命宏經。二囑累品。明如來摩頂付囑。

     釋常不輕菩薩品竟。次釋如來神力品。

如來神力品第二十一

如來。上已釋竟。神名不測。力名幹用。不測則天然之體深。幹用則轉變之力大。此中為付囑深法。現十種大力。故名神力品。（神在於內。即是體宗。力名幹用。即顯經用。佛說本迹。口輪力用已竟於前。今復身輪現此勝用。令眾流通本迹之教。故云體深力大。）

  （丙）初明菩薩受命宏經二。初長文。二偈頌。

  （丁）初中三。初菩薩受命。二佛現神力。三結要勸持。

  （戊）今初

爾時千世界微塵等菩薩摩訶薩。從地涌出者。皆於佛前。一心合掌。瞻仰尊顏。而白佛言。世尊。我等於佛滅後。世尊分身所在國土滅度之處。當廣說此經。所以者何。我等亦自欲得是真淨大法。受持讀誦解說書寫而供養之。

發誓宏經為三。一明時節。是佛滅後。二明處所。是分身國土。三明利益。非但益他。亦自欲得真淨大法。自他兼濟也。實體名真。權用名淨。權實不二名大。又非權非實名真。能權能實名淨。遮照不二名大。

  （戊）二佛現神力二。初約所對總標。二約所表正現。

  （己）今初

爾時世尊。於文殊師利等。無量百千萬億舊住娑婆世界菩薩摩訶薩。及諸比丘。比丘尼。優婆塞。優婆夷。天龍。夜叉。乾闥婆。阿修羅。迦樓羅。緊那羅。摩睺羅伽。人非人等一切眾前。現大神力。

文殊等。迹化眾也。舊住者。下方本化眾也。及諸比 丘等一切眾者。從他方來。及從分身佛來者也。

  （己）二約所表正現十。初出舌相。二毛孔放光。三謦咳。四彈指。五地動。六普見大會。七空中唱聲。八遙歸命。九遙供養。十十方通達。如一佛土。

  （庚）初出舌相。二毛孔放光。

出廣長舌。上至梵世。一切毛孔。放於無量無數色光。皆悉徧照十方世界。眾寶樹下師子座上諸佛。亦復如是出廣長舌。放無量光。釋迦牟尼佛及寶樹下諸佛現神力時。滿百千歲。然後還攝舌相。

出廣長舌表誠實語也。福德人舌至鼻。三藏佛舌至髮際。今至梵天。出過凡聖之外。相旣殊常。說彌可信。當知開三顯一。開近顯遠。皆實不虛也。毛孔放光徧照。表二門理一也。序中白毫東照。表七方便初見一理。今本門旣竟。放一切光。照一切土。能令初心究竟佛慧。智境斯罄也。分身諸佛。化道是同。故亦復如是。滿百千歲意表橫該百界千如。豎極古今十世。於八年中而復滿百千歲。已如上文五十小劫中釋。今此大會並破無明。故不須以神力。令其謂如半日也。

  （庚）三謦咳。四彈指。

一時謦咳。俱共彈指。是二音聲。徧至十方諸佛世界。

謦咳者。通暢之相。又是將語之狀。四十餘年。未得說實。今獲伸舒。無有遺滯。大事通暢。是故謦咳。欲以此法付囑菩薩。令於後世導利眾生。將語斯事。是故謦咳。即表教一。彈指者。隨喜也。隨喜七方便同入圓道。隨喜圓位增道損生。隨喜諸菩薩持真淨大法。隨喜後世獲無上寶。即表人一。故此彈指及與謦咳。豎徹三世。橫徧十方。

  （庚）五地動。六普見大會

地皆六種震動。其中眾生。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等。以佛神力故。皆見此娑婆世界無量無邊百千萬億眾寶樹下師子座上諸佛。及見釋迦牟尼佛。共多寶如來。在寶塔中坐師子座。又見無量無邊百千萬億菩薩摩訶薩及諸四眾。恭敬圍繞釋迦牟尼佛。旣見是已。皆大歡喜。得未曾有。

十方世界地皆六種震動者。表動一切眾生六根令得清淨。亦表圓道始終六番破於無明。表行一也。普見此間大會者。表諸佛道同。而今而後。亦復如是也。上來五千起去。三變被移。乃至本住十方 人非人等。機未熟者。旣不能雲集來此法會。今以神力。皆令遙見。結歡喜緣。即是未來得度之總瑞也。

  （庚）七空中唱聲

即時諸天。於虛空中。高聲唱言。過此無量無邊百千萬億阿僧祇世界。有國名娑婆。是中有佛。名釋迦牟尼。今為諸菩薩摩訶薩說大乘經。名妙法蓮華。教菩薩法。佛所護念。汝等當深心隨喜。亦當禮拜供養釋迦牟尼佛。

雖以佛力。令其遙見大會。而猶未知佛名何等。何事集會。今虛空諸天。唱使聞知。令其隨喜妙法。供養世尊。即表未來有教一也。

  （庚）八遙歸命

彼諸眾生。聞虛空中聲已合掌向娑婆世界。作如是言。南無釋迦牟尼佛。南無釋迦牟尼佛。

合掌南無。為佛弟子。此表未來有人一也。

  （庚）九遙供養

以種種華香瓔珞旛葢。及諸嚴身之具。珍寶妙物。皆共遙散娑婆世界。所散諸物。從十方來。譬如雲集。變成寶帳。徧覆此間諸佛之上。

所散諸物。變成寶帳。覆諸佛上。表萬善同歸。皆含佛果。即是未來有行一也。

  （庚）十十方通達如一佛土

於時十方世界。通達無礙。如一佛土。

此表未來理一也。旣悟理已。權實本迹。不思議一。差別即無差別也。二佛現神力竟。

  （戊）三結要勸持四。初稱歎付囑。二結要付囑。三勸獎付囑。四釋付囑。

  （己）今初

爾時佛告上行等菩薩大眾。諸佛神力。如是無量無邊不可思議。若我以是神力。於無量無邊百千萬億阿僧祇劫。為囑累故。說此經功德。猶不能盡。

  （己）二結要付囑

以要言之。如來一切所有之法。如來一切自在神力。如來一切秘要之藏。如來一切甚深之事。皆於此經宣示顯說。

所有之法者。一切諸法。皆是佛法。此結一切皆妙名也。自在神力者。通達無礙具八自在。結妙用也。秘要之藏者。徧一切處。皆是實相。結妙體也。甚深之事者。一切因果。唯一大事。結妙宗也。皆於此經宣示顯說者。總結一經唯四而已。撮其樞柄而授與之。

  （己）三勸獎付囑

是故汝等。於如來滅後。應一心受持讀誦解說書寫。如說修行。所在國土。若有受持讀誦解說書寫。如說修行。若經卷所住之處。若於園中。若於林中。若於樹下。若於僧坊。若白衣舍。若在殿堂。若山谷曠野。是中皆應起塔供養。

  （己）四釋付囑

所以者何。當知是處即是道場。諸佛於此得阿耨多羅三藐三菩提。諸佛於此轉於法輪。諸佛於此而般涅槃。

此釋何故經卷所在皆應起塔。以是處即是道場故也。得道處。轉法輪處。入涅槃處。皆名道場。道場是總。即釋一切皆妙名也。得菩提者。證於秘要之藏。釋妙體也。轉法輪者。說示自行本迹因果甚深之事。釋妙宗也。般涅槃者。非滅唱滅。神力自在。釋妙用也。得菩提是法身。轉法輪是般若。入涅槃是解脫。三法成秘密藏。佛住其中。即是道場。即是塔義。故應起塔以表彰之。初長文竟。

  （丁）二偈頌二。初頌神力。二頌結要勸持。

  （戊）今初

爾時世尊。欲重宣此義而說偈言。諸佛救世者。住於大神通。為悅眾生故。現無量神力。舌相至梵天。身放無數光。為求佛道者。現此希有事。諸佛謦咳聲。及彈指之聲。周聞十方國。地皆六種動。以佛滅度後。能持是經故。諸佛皆歡喜。現無量神力。

十種神力。但頌前五。後五皆由二聲震動故現。是故略之。又前五後五。表義不殊。但有現在未來之異。舉現例未。是故略之。

  （戊）二頌結要勸持三。初頌稱歎。二頌結要。即兼得釋付囑意。三頌勸獎。

  （己）今初

囑累是經故。讚美受持者。於無量劫中。猶故不能盡。是人之功德。無邊無有窮。如十方虛空。不可得邊際。

長文云說此經功德猶不能盡。今頌云是人之功德無邊無有窮。法妙故人妙。人妙故法妙。互相顯也。

  （己）二頌結要兼釋四。初頌一切法。二頌自在神力。三頌秘要之藏。四頌甚深之事。

  （庚）今初

能持是經者。則為已見我。亦見多寶佛。及諸分身者。又見我今日。教化諸菩薩。

所有之法。不出能化能證及所化也。無二乘故。不 兼帶故。其法純妙。亦即道場以總冠三。

  （庚）二頌自在神力

能持是經者。令我及分身。滅度多寶佛。一切皆歡喜。十方現在佛。幷過去未來。亦見亦供養。亦令得歡喜。

歡喜即是神力用暢。亦即涅槃。最安隱故。

  （庚）三頌秘要之藏

諸佛坐道場。所得秘要法。能持是經者。不久亦當得。

同於諸佛。得三菩提。證秘密藏之妙體也。

  （庚）四頌甚深之事

能持是經者。於諸法之義。名字及言辭。樂說無窮盡。如風於空中。一切無障礙。於如來滅後。知佛所說經。因緣及次第。隨義如實說。如日月光明。能除諸幽冥。斯人行世間。能滅眾生闇。教無量菩薩。畢竟住一乘。

以一乘因果之宗教化菩薩。即是轉法輪也。二頌結要兼釋竟。

  （己）三頌勸獎

是故有智者。聞此功德利。於我滅度後。應受持斯經。是人於佛道。決定無有疑。

略不頌起塔供養。但云於佛道無疑。葢深信是處即是道場。諸佛於此得菩提。轉法輪。入涅槃也。初 明菩薩受命宏經竟。

     釋如來神力品竟。次釋囑累品

囑累品第二十二

囑是佛所付囑。累是煩爾宣傳。此從如來聖旨得名。囑是頂受所囑。累是甘而弗勞。此從菩薩敬順得名。囑是如來金口所囑。累是菩薩丹心頂荷。此從授受合論。是故如來躬從座起。申手摩頂。授以難得之法。大眾曲躬合掌。如世尊敕。當具奉行。殷勤授受。故名囑累品也。

  （丙）二明如來摩頂付囑二。初付囑。二歡喜。

  （丁）初中三。初如來付囑。二菩薩領受。三事畢唱散。

  （戊）初又三。初正付。二釋付。三誡付。

  （己）今初

爾時釋迦牟尼佛。從（寶塔中）法座起。現大神力。以右手摩無量菩薩摩訶薩頂。而作是言。我於無量百千萬億阿僧祇劫修習是難得阿耨多羅三藐三菩提法。今以付囑汝等。汝等應當一心流布此法。廣令增益。如是三摩諸菩薩摩訶薩頂。而作是言。我於無量百千萬億阿僧祇劫。修習是難得阿耨多羅三藐三菩提法。今以付囑汝等。汝等當受持讀誦廣宣此法。令一切眾生。普得聞知。

如來以一權智善巧之手。一時徧摩無量菩薩實智之頂。故名現大神力。如來授道化他。故以右手表權。菩薩自行受道。故以頂表實也。申手摩頂。即身付囑。權智臨實智。即意付囑。而作是言。即口付囑。三摩三囑。慇懃不輕。普令自行化他。俾四悉檀。永永無盡。

  （己）二釋付

所以者何。如來有大慈悲。無諸慳悋。亦無所畏。能與眾生佛之智慧。如來智慧。自然智慧。如來是一切眾生之大施主。汝等亦應隨學如來之法。勿生慳悋。

有大慈悲者。究竟室也。無諸慳悋者。究竟衣也。亦無所畏者。究竟座也。佛之智慧者。覺法實性。一切智也。如來智慧者。從性起修。從因至果。道種智也。自然智慧者。其體天然。雙照不二。一切種智也。衣座室三。各具三智。三一相即。三一互融。以此化他。名大施主。室無衣座。則宏誓不普。衣無室座。則法身不滿。座無衣室。則惑破不周。勿生慳悋。是勸分證施主。應學究竟大施主也。若有慳悋。即非慈悲。亦即有畏。故舉一語。即是勸令三軌宏經。

  （己）三誡付

於未來世。若有善男子善女人。信如來智慧者。當為演說此法華經。使得聞知。為令其人得佛慧故。若有眾生不信受者。當於如來餘深法中示教利喜。汝等若能如是。則為已報諸佛之恩。

除佛慧外。皆名為餘。為實施權。權含於實。故皆名深。故知但讚佛乘。不能徧通前三教法。未為傳法報佛恩也。初如來付囑竟。

  （戊）二菩薩領受

時諸菩薩摩訶薩。聞佛作是說已。皆大歡喜。徧滿其身。益加恭敬。曲躬低頭。合掌向佛。俱發聲言。如世尊敕。當具奉行。唯然世尊。願不有慮。諸菩薩摩訶薩眾。如是三反俱發聲言。如世尊敕。當具奉行。唯然世尊。願不有慮。

歡喜恭敬。意領受也。曲躬低頭。身領受也。俱發聲言。口領受也。如世尊敕。領正付也。當具奉行。具行三法。領釋付也。願不有慮。領誡付也。如來三付。菩薩三受。殷勤鄭重。一代所無。

  （戊）三事畢唱散

爾時釋迦牟尼佛。令十方來諸分身佛。各還本土。而作是言。諸佛各隨所安。多寶佛塔。還可如故。

分身為開塔故集。開塔事了。故令各隨所安而還本土。寶塔為證經故來。今本迹二門已訖。故敬令還閉如故也。塔不重開。故分身去而不現。塔猶聽法。故下文閉而尚在。問。塔若聽法。亦應不閉。荅。證正已故閉。聽流通故在。初付囑竟。

  （丁）二歡喜

說是語時。十方無量分身諸佛。坐寶樹下師子座上者。及多寶佛幷上行等無邊阿僧祇菩薩大眾。舍利弗等聲聞四眾。及一切世間天人阿修羅等。聞佛所說。皆大歡喜。

諸佛為化他事遂故喜。菩薩為自行得法故喜。又說人清淨故喜。佛是也。聞清淨法故喜。妙經是也。獲證清淨故喜。現在未來得益者是也。初明付囑流通竟。

  （乙）二藥王下五品。約化他勸流通。又分為四。初藥王品。勗宏法之師。宜如藥王。竭其神力。盡其形命。唯願大法宏通。眾生獲益。庶令弟子有所宗法也。二妙音觀音二品。勗受法弟子。於宏法人。勿生輕想。何以故。他方大士。奉命宏經。普現色身。形無定準。不可以牛羊眼視。不可以凡庸識 度也。三陀羅尼品。是明咒護。四妙莊嚴品。是明人護。又藥王以苦行乘此一乘。妙音觀音以三昧乘此一乘。陀羅尼以總持乘此一乘。妙莊嚴以誓願乘此一乘。普賢以神通乘此一乘。真如實相。是所乘之體。佛界因果。是所乘之事。苦行等。是乘乘之緣。隨物機宜。故使宏者示緣不同。而所乘體。皆是妙法。所有因果。並依一實。以此利物。故曰乘乘。

     釋囑累品竟。次釋藥王菩薩本事品。

藥王菩薩本事品第二十三

觀藥王藥上菩薩經云。昔名星光。從尊者日藏聞說佛慧。以雪山上藥供養眾僧。願我未來。能治眾生身心兩病。舉世歡喜。號曰藥王。大佛頂經云。我無始劫。為世良醫。口嘗娑婆世界所有藥味。承事如來。分別味因。從是開悟。如來印我昆季藥王藥上二菩薩名。此文明一切眾生喜見菩薩。頓捨一身。復燒兩臂。輕生重法。命殞道存。舉昔顯今。故言本事品也。說此諸品。並令眾生得四悉益。不必拘拘分配。

  （丙）初勗宏法之師。文為四。初問。二荅。三利益。四多寶稱善。

  （丁）今初

爾時宿王華菩薩白佛言。世尊。藥王菩薩云何遊於娑婆世界。世尊。是藥王菩薩。有若干百千萬億那由他難行苦行。善哉世尊。願少解說。諸天龍神夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等。又他國土諸來菩薩。及此聲聞眾。聞皆歡喜。

初世尊下。通問遊化。二世尊下。別問苦行。三善哉下。請荅也。遊化是利他。苦行是自利。遊化亦苦行。苦行亦利他。已下妙音等文。總不出自他二利。自行總不出智斷福慧。利他總不出三昧神通。通問遊者。遊必具足十法界身。並如妙音觀音。但別舉苦行以逗所宜。故請荅之言。意在苦行。

  （丁）二荅二。初但荅苦行。遊化則指普現色身三昧。或指下二品也。二歎經。

  （戊）初中二。初明事本。二明本事。

  （己）今初

爾時佛告宿王華菩薩乃往過去無量恆河沙劫。有佛號日月淨明德。如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。其佛有八十億大菩薩摩訶薩。七十二恆河沙大聲聞眾。佛壽四萬二千劫。菩薩壽命亦等。彼國無有女人地獄餓鬼 畜生阿修羅等及以諸難。地平如掌。琉璃所成。寶樹莊嚴。寶帳覆上。垂寶華幡。寶瓶香爐。周徧國界。七寶為臺。一樹一臺。其樹去臺盡一箭道。此諸寶樹皆有菩薩聲聞而坐其下。諸寶臺上。各有百億諸天。作天技樂。歌歎於佛以為供養。

  （己）二明本事三。初佛說法。二修供養。三結會古今。

  （庚）今初

爾時彼佛。為一切眾生喜見菩薩。及眾菩薩諸聲聞眾。說法華經。

亦猶今佛之告舍利弗。日月燈明佛之因妙光也。

  （庚）二修供養二。初現生供養。二次生供養。

  （辛）初中二。初修行得法。二作念報恩。

  （壬）今初

是一切眾生喜見菩薩。樂習苦行於日月淨明德佛法中。精進經行。一心求佛。滿萬二千歲已。得現一切色身三昧。

  （壬）二作念報恩又二。初三昧力供養。二燒身供養。

  （癸）今初

得此三昧已。心大歡喜。即作念言。我得現一切色身三昧。皆是得聞法華經力。我今當供養日月淨明德佛及法華經。即時入是三昧。於虛空中。雨曼陀羅華。 摩訶曼陀羅華。細末堅黑栴檀。滿虛空中。如雲而下。及雨海此岸栴檀之香。此香六銖價直。娑婆世界。以供養佛。

普現三昧。理無出入表用三昧之力。故云入耳。

  （癸）二燒身供養又三。初燒身。二佛讚。三時節。

  （子）今初

作是供養已。從三昧起。而自念言。我雖以神力供養於佛。不如以身供養。即服諸香栴檀薰陸。兜樓婆。畢力迦。沉水膠香。又飲薝蔔諸華香油。滿千二百歲已。香油塗身。於日月淨明德佛前。以天寶衣而自纏身。灌諸香油。以神通力願而自然身。光明徧照八十億恆河沙世界。

神通力願者。明其不用世火。還依所得三昧。起利他願。以觀智火。焚難思境。故使光明徧照多國。

  （子）二佛讚

其（八十億恆河沙世界）中諸佛。同時讚言。善哉善哉。善男子。是真精進。是名真法供養如來。若以華香瓔珞燒香末香塗香天繒幡葢。及海此岸栴檀之香。如是等種種諸物供養。所不能及。假使國城妻子佈施亦所不及。善男子。是名第一之施。於諸施中最尊最上。以法供 養諸如來故。作是語已。而各默然。

真法供養者。當是內運觀智。觀煩惱因果。皆用空慧蕩之。故言真法。又觀若身若火。能供所供。皆是實相。誰燒誰然。誰供誰受。故名真法也。作是觀時苦為法界。見聞獲益。故曰乘乘。若不爾者。便成無益苦行。

  （子）三時節

其身火然千二百歲。過是已後。其身乃盡。

前服香油先滿千二百歲。表用方便道。先淨界內十二因緣諸苦集也。今火然身。亦滿千二百歲。表用實智火。永盡界外十二因緣諸苦集也。初現生苦行供養竟。

  （辛）二次生供養五。初生王家。二說本事。三往佛所。四如來付囑。五奉命任持。

  （壬）今初

一切眾生喜見菩薩作如是法供養已。命終之後。復生日月淨明德佛國中。於淨德王家。結跏。趺坐。忽然化生。

  （壬）二說本事

即為其父而說偈言。大王今當知。我經行彼處。即時得一切。現諸身三昧。勤行大精進。捨所愛之身。說是 偈已。而白父言。日月淨明德佛。今故現在。我先供養佛已。得解一切眾生語言陀羅尼。復聞是法華經。八百千萬億那由他。甄迦羅。頻婆羅。阿閦婆等偈。大王我今當還供養此佛。

燒身供養佛已。得陀羅尼。聞法華偈。即是得法性身。常不離佛故也。若約事迹。則是於中陰身。得聞妙法。如佛尚自入中陰國教化。況菩薩而無中陰身耶。

  （壬）三往佛所

白已。即坐七寶之臺。上升虛空。高七多羅樹。往到佛所。頭面禮足。合十指爪。以偈讚佛。容顏甚奇妙。光明照十方。我適曾供養。今復還親覲。爾時一切眾生喜見菩薩。說是偈已。而白佛言。世尊。世尊猶故在世。

  （壬）四如來付囑

爾時日月淨明德佛。告一切眾生喜見菩薩。善男子。我涅槃時到。滅盡時至。汝可安施牀座。我於今夜。當般涅槃。又敕一切眾生喜見菩薩。善男子。我以佛法囑累於汝。及諸菩薩大弟子。 幷阿耨多羅三藐三菩提法。亦以三千大千七寶世界諸寶樹寶臺。及給侍諸天。悉付於汝。我滅度後。所有舍利。亦付囑汝。當令 流布廣設供養。應起若干千塔。如是日月淨明德佛。敕一切眾生喜見菩薩已。於夜後分。入於涅槃。

佛法。通指一代所說。阿耨菩提法。別指法華經也。

  （壬）五奉命任持又四。初起塔。二燒臂。三利益。四現報。

  （癸）今初

爾時一切眾生喜見菩薩。見佛滅度。悲感懊悔。戀慕於佛。即以海此岸栴檀為〔艹/積〕。供養佛身而以燒之。火滅已後。收取舍利。作八萬四千寶瓶。以起八萬四千塔。高三世界。表剎莊嚴。垂諸幡葢。懸眾寶鈴。

  （癸）二燒臂

爾時一切眾生喜見菩薩。復自念言。我雖作是供養。心猶未足。我今當更供養舍利。便語諸菩薩大弟子。及天龍夜叉等。一切大眾。汝等當一心念。我今供養日月淨明德佛舍利。作是語已。即於八萬四千塔前。然百福莊嚴臂。七萬二千歲而以供養。

問。燒身但經千二百歲。燒臂何故時長。荅。前為自行。身盡入滅。今為宏法。令物會三。故云令無數等。旣言無數聲聞發菩提心。故知喜見於佛滅後。不令此等住於小果。此土亦然。

  （癸）三利益

令無數求聲聞眾。無量阿僧祇人。發阿耨多羅三藐三菩提心。皆使得住現一切色身三昧。

  （癸）四現報

爾時諸菩薩天人阿修羅等。見其無臂。憂惱悲哀。而作是言。此一切眾生喜見菩薩。是我等師。教化我者。而今燒臂。身不具足。於時一切眾生喜見菩薩。於大眾中立此誓言。我捨兩臂。必當得佛金色之身。若實不虛。令我兩臂還復如故。作是誓已。自然還復。由斯菩薩福德智慧湻厚所致。當爾之時。三千大千世界六種震動。天雨寶華。一切人天得未曾有。

金色之身。指妙覺極果究竟常色也。二修供養竟。

  （庚）三結會古今又二。初結會。二勸修。

  （辛）今初

佛告宿王華菩薩。於汝意云何。一切眾生喜見菩薩。豈異人乎。今藥王菩薩是也。其所捨身佈施。如是無量百千萬億那由他數。

  （辛）二勸修

宿王華。若有發心欲得阿耨多羅三藐三菩提者。能然手指。乃至足一指。供養佛塔。勝以國城妻子。及三千大千國土山林河池諸珍寶物而供養者。

手指。謂一節兩節。足一指。謂滿足然一手指令盡。 眾生身見最難拔除。故然指功德。遠勝外施。妻子是外身。國城等是外財也。問。毗尼中制燒身燒指此勸然指。其事如何。荅。大小制別。教意不同。小制結罪。大制令燒。故梵網云。若不燒身臂指供養諸佛。非出家菩薩。大佛頂經云。能於如來像前。身然一燈。燒一指節。及於身上爇一香炷。無始宿債。一時酬畢。夫順小行易。不燒何難。從大誠難。燒乃不易。世以不持為大。則大小俱傾。當知此土機緣。咸迷大小。不知先小後大。依何夏次。（應開小夏以成大夏。）先大後小。何心而受。（為知比丘戒法是大乘所應學耶。為慕比丘位高而徒掛虛名耶。為退大求小而反學小法耶。）先小後大。開小乘遮不。先大後小。遮菩薩開不。（開遮之法。具在菩薩戒本。先大後小。仍名菩薩比丘。）一界之內。兩眾如何。（在大依大戒次。在小依小戒次。）一身之中。二體同異。（大乘無作戒體。極至佛身。比丘無作律儀。俱盡形壽。）大秉於小。取益從何。（以住持僧寶。為人天榜樣。比丘軌則。一不可虧。）小誦於大。招損誰測。（未受大戒。不宜盜聽。何況自誦。）勤勤甄別。用為來種。所乘之乘。皆妙法故。以依一實。立因果故。乘其所乘。以利物故。但自揣己德。歷境觀心。與心相應。當順何制。初荅苦行竟。

  （戊）二歎經三。初歎能持人。二歎所持法。三明持經福深。

  （己）今初

若復有人。以七寶滿三千大千世界。供養於佛及大菩薩辟支佛阿羅漢。是人所得功德。不如受持此法華經乃至一四句偈。其福最多。

七寶奉四聖。不如持一偈。法是聖師。能生能養能成能榮莫過於法也。

  （己）二歎所持法又二。初歎法體。二歎法用。（體非宗體之體。乃通指一部為體。用非宗用之用。乃指部內體宗用三。共有如是拔與等用也。）

  （庚）今初

宿王華。譬如一切川流江河諸水之中。海為第一。此法華經。亦復如是。於諸如來所說經中。最為深大。

川流江河。譬乳酪二酥四味教也。海譬法華醍醐說窮本地為最深。徧開一切為最大。

又如土山黑山小鐵圍山大鐵圍山及十寶山。眾山之中。須彌山為第一。此法華經。亦復如是。於諸經中。最為其上。

十寶山名出華嚴經。須彌亦其一也。土黑鐵圍。故非是寶。餘九雖寶。或一或二。神龍雜居。惟此須彌四寶所成。純天所住。譬餘教所詮。能依之四十心十地。或凡或賢或聖。所依之理。或俗或真或中。是為卑下。此經所詮。能依是開示悟入之天。所依是 常樂我淨之寶。是故第一最上。

又如眾星之中。月天子最為第一。此法華經。亦復如是。於千萬億種諸經法中。最為照明。

星月俱於夜現。可譬權智。星多而小。又無盈虧。譬諸經所詮隨情方便。各逗一機。不得自在。月獨而大。又能盈虧。譬此經所詮隨智方便。即實而權。照一切法最為明了。

又如日天子能除諸闇。此經亦復如是。能破一切不善之闇。

日出名晝。可譬實智。諸經不開權顯惟一實。故不能除執三之闇。又不能除執近之闇。此經尚破等覺位闇。況復餘闇而不破耶。

又如諸小王中。轉輪聖王最為第一。此經亦復如是。於眾經中最為其尊。

三藏教如粟散王。三乘各別。通教如鐵輪王。三乘同位。別教如銅輪王。次第詮於真中二理。諸經隔偏之圓。如銀輪王。頓詮三諦。而不收彼定性二乘。此經開顯之圓。如金輪王。北洲冰執無我所者。亦歸統御。

又如帝釋。於三十三天中王。此經亦復如是。諸經中王。

三十二天四方各八。可譬四教各有四門自行化他。此經統而御之。故如帝釋為忉利王。

又如大梵天王。一切眾生之父。此經亦復如是。一切賢聖學無學及發菩薩心者之父。

劫欲盡時。一切世間眾生。法爾皆得二禪。上生光天。（少光。無量光。光音。總名光天也。）劫火方起。壞已乃空。空已復成。世界成已。光天眾生有命盡者。以福德力。化生初禪。即大梵天王也。初唯一人。乃作是念。云何此間無有伴侶。此後光天復有諸命盡者。亦來化生初禪。即是梵輔及梵眾等。故大梵王。自謂我是一切眾生之父。眾生亦謂梵王是我等父。斯乃妄計。非是實義。今順眾生情謂。借此比況而已。此經正詮實相妙理。實相徧能出生一切諸法。一切賢聖學無學及發四教菩薩心者。並依實相而得成就。故為其父也。

又如一切凡夫人中。須陀洹。斯陀含。阿那含。阿羅漢。辟支佛為第一。此經亦復如是。一切如來所說。若菩薩所說。若聲聞所說。諸經法中最為第一。有能受持是經典者。亦復如是。於一切眾生中。亦為第一。

辟支出無佛世。不藉聞法。獨自超悟。故其福田。能勝四果。餘經所說。並涉方便。如四果人。因聞思修方乃得悟。此經所詮。純明無作一實之理。但悟實相。任運契入。如辟支佛。不藉外緣也。

一切聲聞辟支佛中。菩薩為第一。此經亦復如是。於一切諸經法中。最為第一。

三乘皆屬因位。唯菩薩為第一。餘經明七方便因。譬猶二乘。此經明圓因無上。譬猶菩薩。即是因第一也。

如佛為諸法王。此經亦復如是。諸經中王。

諸經明佛。寂場近成。此經明佛。久久遠成。故此妙經。統攝一代所說。即是果第一也。大海須彌山。月日轉輪王。帝釋大梵王。辟支菩薩佛。十喻顯尊妙。初歎法體竟。

  （庚）二歎法用

宿王華。此經能救一切眾生者。（總標與拔）此經能令一切眾生離諸苦惱。（別明拔苦）此經能大饒益一切眾生。充滿其願。（別明與樂）如清涼池。能滿一切諸渴乏者。如寒者得火。如躶者得衣。如商人得主。如子得母。如渡得船。如病得醫。如闇得燈。如貧得寶。如民得王。如賈客得海。 如炬除闇。（以十二譬譬圓與拔）此法華經。亦復如是。能令眾生離一切苦一切病痛。能解一切生死之縛。（總結與拔）

二歎所持法竟。

  （己）三明持經福深又二。初明持全經福。二明持此品福。

  （庚）今初

若人得聞此法華經。若自書。若使人書。所得功德。以佛智慧籌量多少。不得其邊。若書是經卷。華．香。瓔珞。燒香。末香。塗香。幡葢。衣服。種種之燈。酥燈。油燈。諸香油燈。薝蔔油燈。須曼那油燈。波羅羅油燈。婆利師迦油燈。那婆摩利油燈供養。所得功德。亦復無量。

  （庚）二明持此品福二。初格量。二囑累。

  （辛）今初

宿王華。若有人聞是藥王菩薩本事品者。亦得無量無邊功德。若有女人。聞是藥王菩薩本事品。能受持者。盡是女身。後不復受。若如來滅後。後五百歲中。若有女人聞是經典。如說修行。於此命終。即往安樂世界。阿彌陀佛。大菩薩眾圍繞住處。生蓮華中。寶座之上。不復為貪欲所惱。亦復不為瞋恚愚癡所惱。亦復不為憍慢嫉妬諸垢所惱。得菩薩神通無生法忍。得是忍已。眼根清淨。以是清淨眼根。見七百萬二千億那由他恆河沙等諸佛如來。是時諸佛。遙共讚言。善 哉善哉。善男子。汝能於釋迦牟尼佛法中。受持讀誦思惟是經。為他人說所得福德。無量無邊。火不能焚。水不能漂。汝之功德。千佛共說。不能令盡。汝今已能破諸魔賊。壞生死軍。諸餘怨敵。皆悉摧滅。善男子。百千諸佛以神通力。共守護汝。於一切世間天人之中。無如汝者。唯除如來。其諸聲聞辟支佛乃至菩薩智慧禪定。無有與汝等者。宿王華。此菩薩成就如是功德智慧之力。若有人聞是藥王菩薩本事品。能隨喜讚善者是人現世。口中常出青蓮華香。身毛孔中。常出牛頭栴檀之香。所得功德。如上所說。

受持此品不受女身者。女人身見尤重。今苦行捨身功德。能拔之也。如說修行。即能往生安樂世界者。便以此經為淨土因。與十六觀經。大小彌陀經等。無二無別也。如此經說。修行三軌四安樂行。若伏五住。即生同居淨土。若淨六根。即生方便淨土。若破無明。即生實報淨土。亦復分證寂光也。問。淨土甚多。何必安樂。荅。由如來願攝生故。物機宿緣厚故。標心一方。令專注故。一即一切。不思議故。所以諸經多讚說之。文中身口出香。即是現報。餘是生報後報。

  （辛）二囑累

是故宿王華。以此藥王菩薩本事品囑累於汝。我滅度後。後五百歲中。廣宣流布於閻浮提。無令斷絕。惡魔魔民。諸天龍夜叉鳩槃茶等。得其便也。宿王華。汝當以神通之力。守護是經。所以者何。此經則為閻浮提人病之良藥。若人有病。得聞是經。病即消滅。不老不死。宿王華。汝若見有受持是經者。應以青蓮華盛滿末香。供散其上。散已。作是念言。此人不久。必當取草坐於道場。破諸魔軍。當吹法螺。擊大法鼓。度脫一切眾生老病死海。是故求佛道者。見有受持是經典人。應當如是生恭敬心。

不老是樂。不死是常。聞經得常樂解。坦然無畏。三惑病消滅也。品中初問二荅竟。

  （丁）三利益

說是藥王菩薩本事品時。八萬四千菩薩。得解一切眾生語言陀羅尼。

  （丁）四多寶稱善

多寶如來於寶塔中。讚宿王華菩薩言。善哉善哉。宿王華。汝成就不可思議功德。乃能問釋迦牟尼佛如此之事。利益無量一切眾生。

初藥王品勗宏法之師竟。

妙法蓮華經台宗會義卷六

妙法蓮華經台宗會義卷七之一

古吳後學蕅益智旭述

  （丙）約化他勸流通中。二勗受法弟子。有兩品經。一妙音品。二普門品。

  （丁）今先釋妙音品。

妙音菩薩本事品第二十四

放光相召。從東現來。而品稱本事者。因華德菩薩之問。具明往昔伎樂。寶鉢供佛因緣果報。又明現一切色身三昧之用。故云本事品也。又藥王品但明本行。不明遊化。普門品。但明遊化。不明本行。今品則具明之。又藥王。普門兩品。由問故說。今由光 召故說。彼此互彰。並顯圓行。非謂有優劣也。

品文分六。初放光東召。二奉命西來。三十方宏經。四二土得益。五還歸本國。六聞品進道。

  （戊）初放光東召

爾時釋迦牟尼佛。放大人相肉髻光明。及放眉間白毫相光。徧照東方百八萬億那由他恆河沙等諸佛世界。過是數已。有世界名淨光莊嚴。其國有佛。號淨華宿王智。如來。應供。正徧知。明行足。善逝。世間解。無上士。調御丈夫。天人師。佛。世尊。為無量無邊菩薩大眾恭敬圍繞。而為說法。釋迦牟尼佛白毫光明。徧照其國。

佛是究竟人。故名大人。微妙淨法身。具相三十二。相相皆是法界。故名為大人相。肉髻。白毫。即大人相之二種。肉髻表圓極妙果。白毫表中道妙因。意顯妙音菩薩。果後行因。與文殊。不輕。藥王。觀音。普賢等無不同也。問。如地涌及藥王等。足可流通妙法。何必遠召妙音。答。妙音亦與此土有緣。此土眾生。宜從妙音而得四益。是故召之。問。十方菩薩。能令此土眾生得四益者。理必甚多。何故此但東召妙音。西說觀音。不及餘八方耶。答。此有二意。一者 徧召徧說。於事無妨。印土法華。積至八里。安知無此文也。二者召東說西。於理亦足。東表於始。西表於終。始表發心。終表畢竟。發心。畢竟二不別。何所不該。聖不煩文。舉一例諸耳。

  （戊）二奉命西來二。初發來之緣。二正明發來。

  （己）初中五。初經家敘德。二被照辭佛。三彼佛寄誡。四菩薩受旨。五先現來相。

  （庚）今初。

爾時一切淨光莊嚴國中。有一菩薩。名曰妙音。久已植眾德本。供養親近無量百千萬億諸佛。而悉成就甚深智慧。得妙幢相三昧。法華三昧。淨德三昧。宿王戲三昧。無緣三昧。智印三昧。解一切眾生語言三昧。集一切功德三昧。清淨三昧。神通遊戲三昧。慧炬三昧。莊嚴王三昧。淨光明三昧。淨藏三昧。不共三昧。日旋三昧。得如是等百千萬億恆河沙等諸大三昧。

德者。福慧二種莊嚴也。供養諸佛。敘其福慧之由。甚深智慧。敘其即福之慧。諸大三昧。敘其即慧之福。略列一十六名。並是圓道妙定也。實相妙體。高顯無上。無相而無所不相。名妙幢相三昧。因果不二。權實不二。本迹不二。名法華三昧。離三惑垢。證本淨性。名淨德三昧。權智照機。盈虧巧現。名宿王 戲三昧。（月名宿王）平等大慈。不緣假名。不緣實法。名無緣三昧。一心三智。印一切法。名智印三昧。十界語言。並是因緣生法。解其一一即空假中。一切語言即一語言。一語言即一切語言。非一非一切。而一而一切。名解一切眾生語言三昧。住一三昧。一切三昧功德悉入其中。名集一切功德三昧。六根清淨。互用自在。名清淨三昧。自在化物。遊諸世間。幻事傀儡。普攝一切。名神通遊戲三昧。平等大慧。普照昬衢。名慧炬三昧。性具萬德。緣了融通。隨舉一法。統一切法。名莊嚴王三昧。三智圓淨。照法無遺。名淨光明三昧。一念淨心。含攝萬德。名淨藏三昧。七方便人所不能入。名不共三昧。實智照理而無所住。名日旋三昧。

  （庚）二被照辭佛

釋迦牟尼佛光照其身。即白淨華宿王智佛言。世尊。我當往詣娑婆世界。禮拜。親近。供養釋迦牟尼佛。及見文殊師利法王子菩薩。藥王菩薩。勇施菩薩。宿王華菩薩。上行意菩薩。莊嚴王菩薩。藥上菩薩。

  （庚）三彼佛寄誡

爾時淨華宿王智佛。告妙音菩薩。汝莫輕彼國。生下 劣想。善男子。彼娑婆世界。高下不平。土石諸山。穢惡充滿。佛身卑小。諸菩薩眾。其形亦小。而汝身四萬二千由旬。我身六百八十萬由旬。汝身第一端正。百千萬福。光明殊妙。是故汝往。莫輕彼國若佛。菩薩及國土。生下劣想。

妙音菩薩。本迹燎然。何煩佛誡。所將眷屬。或有未達。故寄上以規下耳。佛證平等法性。為眾生故。脫珍御弊。示卑小身。及穢惡土。只此卑小穢惡身土。體即法界。何大何小。何淨何穢。當知非小現小。非穢現穢。忍辱衣也。小原非小。穢原非穢。法空座也。以小以穢曲順眾生。慈悲室也。佛旣如此。菩薩亦然。故應了達三軌。勿存勝劣情見。問。此土人八尺時。佛身丈六。不過高一倍耳。彼土佛菩薩身相去一百五十餘倍。何耶。答。淨土勝應之相。事非一概。不可例同。問。旣是勝妙眷屬。何得有未達者。答。濁輕福勝。故土淨。位權智淺。故須規。

  （庚）四菩薩受旨

妙音菩薩白其佛言。世尊。我今詣娑婆世界。皆是如來之力。如來神通遊戲。如來功德智慧莊嚴。

彼佛旣以三法寄規。妙音亦以三法受旨。皆是如 來之力者。總推功於佛力。不敢輕也。神通遊戲者。脫珍御弊。長者之身不改。忍辱衣也。功德莊嚴者。大慈悲室也。智慧莊嚴者。諸法空座也。仗此如來三力。方能往詣娑婆。然妙音自有分證三力。今顯皆仗如來究竟三力。令彼眷屬不起輕心。

  （庚）五先現來相又六。初遣蓮華。二文殊問。三釋迦答。四文殊請見。五釋迦推功多寶。六多寶命來。

  （辛）今初。

於是妙音菩薩。不起於座。身不動搖。而入三昧。以三昧力。於耆闍崛山。去法座不遠。化作八萬四千眾寶蓮華。閻浮檀金為莖。白銀為葉。金剛為鬚。甄叔迦寶以為其臺。

  （辛）二文殊問

爾時文殊師利法王子。見是蓮華而白佛言。世尊。是何因緣。先現此相。有若干千萬蓮華。閻浮檀金為莖。白銀為葉。金剛為鬚。甄叔迦寶以為其臺。

問。若文殊位下。則妙音辭彼佛時。不應云及見文殊。若文殊位高。則此相來。何得不識。答。縱使位高。未階妙覺。此相不識。亦無所妨。縱使位下。別有他長。遠來求見。亦復何失。況雖同一位。有始中終。雖 始中終亦同。而所得三昧境界。亦容有互未達者。彼此互資。互相得益。若同是古佛。則無復高下。妙音為眾生得利益故。辭云求見。文殊為大會無敢問故。發起令知也。

  （辛）三釋迦答

爾時釋迦牟尼佛。告文殊師利。是妙音菩薩摩訶薩。欲從淨華宿王智佛國。與八萬四千菩薩圍繞。而來至此娑婆世界。供養。親近。禮拜於我。亦欲供養聽法華經。

  （辛）四文殊請見

文殊師利白佛言。世尊。是菩薩種何善本。修何功德。而能有是大神通力。行何三昧。願為我等說是三昧名字。我等亦欲勤修行之。行此三昧。乃能見是菩薩色相大小。威儀進止。惟願世尊以神通力。彼菩薩來。令我得見。

  （辛）五釋迦推功多寶

爾時釋迦牟尼佛。告文殊師利。此久滅度多寶如來。當為汝等而現其相。

文殊雖問功德三昧。而意在請見。故推功多寶以召其來。下文因華德重問。乃答功德及三昧也。推 功多寶者。應是多寶如來昔日弟子。

  （辛）六多寶命來

時多寶佛告彼菩薩。善男子來。文殊師利法王子欲見汝身。

初發來之緣竟。

  （己）二正明發來七。初與眷屬經歷。二敘相登臺。三問訊傳旨。四請見多寶。五釋迦為通。六塔中稱善。七問答往因。

  （庚）今初。

於時妙音菩薩。於彼國沒。與八萬四千菩薩。俱共發來。所經諸國。六種震動。皆悉雨於七寶蓮華。百千天樂。不鼓自鳴。

昔奉寶鉢。今得菩薩法器相隨。昔奉音樂。今得天樂相隨也。

  （庚）二敘相登臺

是菩薩。目如廣大青蓮華葉。正使和合百千萬月。其面貌端正。復過於此。身真金色。無量百千功德莊嚴。威德熾盛。光明照曜。諸相具足。如那羅延堅固之身。入七寶臺。上升虛空。去地七多羅樹。諸菩薩眾恭敬圍繞。而來詣此娑婆世界耆闍崛山。

  （庚）三問訊傳旨

到已。下七寶臺。以價直百千瓔珞。持至釋迦牟尼佛所。頭面禮足。奉上瓔珞。而白佛言。世尊。淨華宿王智佛。問訊世尊。少病少惱。起居輕利。安樂行不。四大調和不。世事可忍不。眾生易度不。無多貪欲瞋恚愚癡嫉妬慳慢不。無不孝父母不敬沙門。邪見。不善心不。攝五情不。世尊。眾生能降伏諸魔怨不。久滅度多寶如來在七寶塔中。來聽法不。（已上俱傳淨華宿王佛旨。）又問訊多寶如來。安隱少惱。堪忍久住不。

  （庚）四請見多寶

世尊。我今欲見多寶佛身。惟願世尊示我令見。

  （庚）五釋迦為通

爾時釋迦牟尼佛。語多寶佛。是妙音菩薩。欲得相見。

  （庚）六塔中稱善

時多寶佛告妙音言。善哉。善哉。汝能為供養釋迦牟尼佛。及聽法華經。幷見文殊師利等。故來至此。

稱善即是相見已竟。不須開塔也。

  （庚）七問答往因又二。初問。二答。

  （辛）今初。

爾時華德菩薩白佛言。世尊。是妙音菩薩。種何善根。修何功德。有是神力。

妙音即是淨德夫人後身。華德即是妙莊嚴王後 身。本是宿世大善知識。故今為眾請問。顯其功德也。

  （辛）二答

佛告華德菩薩。過去有佛。名雲雷音王多陀阿伽度。阿羅訶。三藐三佛陀。國名現一切世間。劫名喜見。妙音菩薩。於萬二千歲。以十萬種伎樂。供養雲雷音王佛。幷奉上八萬四千七寶鉢。以是因緣果報。今生淨華宿王智佛國。有是神力。華德。於汝意云何。爾時雲雷音王佛所妙音菩薩。伎樂供養。奉上寶器者。豈異人乎。今此妙音菩薩摩訶薩是。華德。是妙音菩薩。已曾供養親近無量諸佛。久植德本。又值恆河沙等百千萬億那由他佛。

二奉命西來竟。

  （戊）三十方宏經二。初正明現身說法。二問答所住三昧。

  （己）今初

華德。汝但見妙音菩薩。其身在此。而是菩薩。現種種身。處處為諸眾生說是經典。或現梵王身。或現帝釋身。或現自在天身。或現大自在天身。或現天大將軍身。或現毘沙門天王身。或現轉輪聖王身。或現諸小王身。或現長者身。或現居士身。或現宰官身。或現婆 羅門身。或現比丘。比丘尼。優婆塞。優婆夷身。或現長者居士婦女身。或現宰官婦女身。或現婆羅門婦女身。或現童男童女身。或現天。龍。夜叉。乾闥婆。阿修羅。迦樓羅。緊那羅。摩睺羅伽。人。非人等身而說是經。諸有地獄。餓鬼。畜生。及眾難處。皆能救濟。乃至於王後宮。變為女身而說是經。華德。是妙音菩薩。能救護娑婆世界諸眾生者。是妙音菩薩。如是種種變化現身。在此娑婆國土。為諸眾生說是經典。於神通變化智慧。無所損減。是菩薩以若干智慧。明照娑婆世界。令一切眾生。各得所知。於十方恆河沙世界中。亦復如是。若應以聲聞形得度者。現聲聞形而為說法。應以辟支佛形得度者。現辟支佛形而為說法。應以菩薩形得度者。現菩薩形而為說法。應以佛形得度者。即現佛形而為說法。如是種種。隨所應度而為現形。乃至應以滅度而得度者。示現滅度。華德。妙音菩薩摩訶薩。成就大神通智慧之力。其事如是。

示現三十四凡身。四聖人身。結成六道十法界耳。此明菩薩以難思力。隨類通經。物覩其迹。不測其本。但甘其味。勿擇其形也。

  （己）二問答所住三昧又二。初問。二答。

  （庚）今初

爾時華德菩薩白佛言。世尊。是妙音菩薩。深種善根。世尊。是菩薩住何三昧。而能如是在所變現。度脫眾生。

深種善根。領前寶鉢伎樂供佛之事。住何三昧。正問現十界身宏法之由也。

  （庚）二答

佛告華德菩薩。善男子。其三昧名現一切色身。妙音菩薩住是三昧中。能如是饒益無量眾生。

三十方宏經竟。

  （戊）四二土得益

說是妙音菩薩品時。與妙音菩薩俱來者八萬四千人。皆得現一切色身三昧。此娑婆世界無量菩薩。亦得是三昧及陀羅尼。

三昧及陀羅尼。體一而用異。寂用名三昧。持用名陀羅尼。又色身變現名三昧。音聲辨說名陀羅尼。秖是圓定圓慧耳。旣能現身。必能說法。謂無次第亦可。據藥王品中。先得三昧。焚身供佛。乃得總持。謂有深淺亦可。今約二土言之。俱來菩薩。是淨土人。福勝於智。故但得三昧。此界菩薩。是穢土人。忍智力強。故兼得總持。

  （戊）五還歸本國

爾時妙音菩薩摩訶薩。供養釋迦牟尼佛及多寶佛塔已。還歸本土。所經諸國。六種震動。雨寶蓮華。作百千萬億種種伎樂。旣到本國。與八萬四千菩薩圍繞。至淨華宿王智佛所。白佛言。世尊。我到娑婆世界饒益眾生。見釋迦牟尼佛。及見多寶佛塔。禮拜供養。又見文殊師利法王子菩薩。及見藥王菩薩。得勤精進力菩薩。勇施菩薩等。亦令是八萬四千菩薩。得現一切色身三昧。

  （戊）六聞品進道

說是妙音菩薩來往品時。四萬二千天子。得無生法忍。華德菩薩。得法華三昧。

得無生忍。開佛知見也。得法華三昧。增道損生也。華德正是當機。故得益倍深。天子先已根淨。今悟圓因。故知正說流通。節節皆有種熟脫益。功用不殊也。釋妙音品竟。

  （丁）次釋普門品

觀世音菩薩普門品第二十五

觀者。能觀之智。即一心三智也。世音者。所觀之境。即十法界機也。境智雙舉。感應合標。故名為觀世 音。菩薩義如前釋。普者。徧也。門者。能通義也。用一實相。開十普門。無所障閡。故稱普門。釋此為二。初通。次別。通釋又四。初列名。二次第。三解釋。四料簡。初列名者。一人法。二慈悲。三福慧。四真應。五藥珠。六冥顯。七權實。八本迹。九緣了。十智斷也。二次第者。又有兩意。一約觀明次第。二約教明次第。約觀者。欲明觀行。必有其人。人必秉法。故最居初。次慈悲者。良由觀音之人。觀於實相普門之法。達於非人非法實相之理。了知一切眾生。亦復如是。故華嚴云。心佛及眾生。是三無差別。此理圓足。無有缺減。云何眾生。理具情迷。顛倒苦惱。旣觀是已。即起慈悲誓願。拔苦與樂也。次福慧者。初人法相成。此據其信。次慈悲與拔。此明其願。欲滿此願。必須修行。修行不出福慧。慧即般若。福即五度。互相資導。以行順願。事理圓足。則能與拔也。次真應者。福慧具足。契於法性。法性即實相。名為法身。法身旣顯。從真起應也。次藥珠者。證得真應。俱能益物。破三惑病。如藥樹王雨三諦寶。如如意珠王也。次冥顯者。眾生機感。二身應之。或冥或顯。得益不同也。次權實者。得益不同。皆由二智之力。不失其宜也。次 本迹者。雖巧用二智。利益一切。而優降不同。良由本迹。或本迹俱高。或本高迹下。則二智必優。若本下迹高。或本迹俱下。則二智必降也。次緣了者。上明行人發心修行。從因尅果。化他利物。深淺不同。從人法至真應。是自行次第。從藥珠至本迹。是化他次第。皆是順論。未是卻討根本。今原其性德種子。若是觀智之人。悲心誓願。智慧莊嚴。顯出真身。皆是了因為種子。若是普門之法。慈心誓願。福德莊嚴。顯出應身。皆是緣因為種子也。次智斷者。旣却討其根源。乃順論其究竟。始則起自了因。終則菩提大智。始則起自緣因。終則涅槃斷德也。二約教明次第者。又有通別。通者。五時四教。各可論十。隨法義立。不可深窮。且如三藏十雙。攬五陰名為人諦。緣度名為法。聲聞法緣。菩薩生緣。名為慈悲。聲聞三學。菩薩六度。名為福慧。五分法身為真。作意神通為應。治四住病為藥。雨三乘寶為珠。見聞獲益為顯。不見不聞為冥。稱真為實。隨情為權。自證為本。示現為迹。一句一偈為了。三業微善為緣。盡無生智為智。有餘無餘為斷。聲聞漸證。菩薩頓成。三藏尚備。通別可知。不暇廣述也。別者。歷五味 以明多少不同。如乳味頓教。教名大方廣佛華嚴。大方廣是法。佛即是人。此人秉法。必具慈悲。因華即是福慧二嚴。嚴於果德。即是真應。旣能利物。必辨藥珠。物得其益。必有冥顯。而權。實。本。迹。緣。了。智。斷。通論則有。別論則無。何以故。佛一期化物。明於頓漸。今華嚴頓說。漸教未彰。故不明四意也。小隔於大。如聾如瘂。覆於此權。未顯其實。故無權實。未發王宮生身之迹。未發寂場法身之迹。未顯久遠久遠久成之本。故無本迹。不言小乘本有性德緣了之因。當尅智斷本具之果。故無後二意也。次酪味三藏教。但明人法慈悲福慧三義。無真應等七義。何以故。灰身滅智。那得從真起應。旣無真應。將何益物。又縱約真諦。通論有十。而菩薩三祇伏惑。亦不得論真應等也。次生酥方等教。對小明大。得有中道大乘人法。乃至冥顯兩益。然猶帶方便調熟眾生。故不得說權實等四意也。次熟酥般若教。雖已會小乘之法皆摩訶衍。猶未會小乘之人。亦帶方便。故亦止有六義。未明權實等四意也。今醍醐法華教。則會小乘之人。汝實我子。我實汝父。汝等所行。是菩薩道。開權顯實。開迹顯本。了義決定。 不相疑難。得明中道人法。乃至本迹八意。三世諸佛調熟眾生大事因緣。究竟圓滿。備在此經。故二萬燈明。但說法華。即便息化。迦葉如來。亦復如是。若涅槃教。則為鈍根弟子。於法華經未能悟入。所以郤討源由。廣說緣了。明三佛性。性德了因種子。修得即成三般若智德菩提。性德緣因種子。修得即成三解脫斷德涅槃。性德非緣非了。即是正因。修得成就。則是不縱不橫三點法身。故知涅槃所明。郤說八法之始。終成智斷。十義具足。旣歷五味以論十法次第。約四教則可解也。又華嚴六意。於利人成醍醐。於鈍人成乳。三藏三意。於利人密去。亦成醍醐。於鈍人成酪。方等六意。於利人成醍醐。於鈍人成生酥。般若六意。於利人成醍醐。於鈍人成熟酥。若法華八意。於鈍人亦成醍醐也。二次第竟。三解釋者。初釋人法。人即假名眾生。法即五陰實法。法是能成。人是所成。此之人法。通於凡聖。若色。受。想。行。識。是世間法攬此成生死凡人。若戒。定。慧。解脫。解脫知見。是出世法。攬此成出世聖人。故大論云。眾生無上者佛是。法無上者涅槃是。然雖通凡聖。不無差別。上中下惡。即成三塗之人法。上 中下善。即成三善道之人法。故有六趣階差。若更細論。百千萬品。出世人法。亦復不同。若三藏有門。觀眾生我人。如龜毛兔角。畢竟不可得。但有五陰之法。乃是人空法不空。諦觀此法無常生滅。能伏見愛。發生煖頂等位善有漏五陰。即攬此方便之法。成似道賢人。若發真無漏戒定慧等。即攬此無漏之法。成四果聖人。若不聞法華實教任運餘依滅已。灰身泯智。自謂入於無餘涅槃。人法都寂。其實生在界外方便有餘土中。攬彼法性色。受。想。行。識之法。成彼土假名之人。空門觀五陰和合。假名為人。三假浮虛。會入空平。發生煖頂等。例如前說。餘二門亦如是。若摩訶衍中明人法者。亦不言人空法不空。亦不言攬實法體成假人用。但觀陰界入法。及假名人。性本自空。非滅故空。故大品云。色性如我性。我性如色性。始從初心。終於後心。常觀人法俱空。此復為三。一者但觀二空。發生似解。即攬如幻善有漏法。成性地如幻之人。次發真解斷見思惑。即攬如幻無漏戒等。成見地等如幻之人。而根鈍故。但見於空。不見不空。還與三藏同其灰斷。不覺生在方便有餘土中。攬彼土法。成彼土人。 若根利者。旣發真已。不但見空。兼見不空。了知人法二性。不可斷滅。則接入別圓也。二者了知生死人法。出世人法。名為二邊。而實相法性。非人非法。非世出世。其體常住。為欲證此實相體故。先觀生死人法本空。斷見思惑。即攬方便五陰。成十住假名之人。次觀出世人法本空。不住出世無漏道中。斷塵沙惑。即攬方便五陰。成十行假名之人。次觀二邊人法皆空。不住二邊。伏無明惑。即攬方便五陰。成十迴向假名之人。次發中道真明。破無明惑。即攬實報土常住五陰之法。成十地菩薩常住假名之人也。三者了知生死人法。出世人法。一一無非真如實相。故大論云。菩薩常觀涅槃行道。以觀人空。即是了因種子。故論云。眾生無上者佛是。佛者即覺。覺是智慧。旣覺人空。亦覺法空。故知觀人空。是了因種也。以觀法空。即是緣因種子。故論云。法無上者涅槃是。是以生死陰斷。涅槃陰興。如水成冰。冰還成水。大經云。因滅是色。獲得常色。受。想。行。識。亦復如是。大品云。菩薩行般若時。得無等等色。得無等等受。想。行。識。當知涅槃是無上法。攬此法成無上眾生。號之為佛。故知觀法空是緣因種 也。以觀人法空。即識三種佛性。故大經云。眾生佛性。不即六法。不離六法。不即者。明正因佛性。非陰非我。非陰故非法。非我故非人。非人故非了。非法故非緣。故言不即六法也。不離六法者。不離眾生空而有了因。不離五陰空而有緣因。故言不離六法也。佛從初發心。觀人法空。修三佛性。歷六即位。成六即人法。今觀世音普門。未是究竟之人法。即是分證之人法。前一番問答。是分釋無上之人。稱觀世音。後一番問答。是分釋攬無上之法。故稱普門。當知人法因緣。故名觀世音菩薩普門品也。二釋慈悲。悲名愍傷。慈名愛念。愍故拔苦。念故與樂。然但起慈悲。心不牢固。須發宏誓。加持使堅。譬如工匠造物。節廨雖復相應。若無膠漆。則有零落。誓願如膠。要心不退。悲心愍傷。拔於世間苦果集因。興兩誓願。所謂眾生無邊誓願度。煩惱無盡誓願斷。慈心愛念。欲與出世道因滅果之樂。興兩誓願。所謂法門無量誓願學。佛道無上誓願成。但前明人法。凡聖不同。今辨慈悲。大小亦異。若三藏事六度行人。觀分段生死八苦。誓度無邊眾生。觀見思顛倒結業。誓斷無盡煩惱。觀此因果無常生滅。念 念流動。而修對治。誓學無量法門。觀於真諦無為之理。誓成無上佛道。如此慈悲。即緣有作四諦所起也。若通教行人。觀生死八苦。如幻如化。眾生顛倒。謂為真實。即起誓願。度如幻眾。貪恚癡等。如幻如化。眾生顛倒。為之受惱。即起誓願。斷如幻惑。觀即色是空。以如幻故。乃至即識是空。即貪。瞋。癡等是空。以如幻故。非滅故空。性本自空。空亦不可得。而眾生不能了知即空。即起誓願。學如幻法門。又觀涅槃。設有一法過涅槃者。我亦說如幻化。而眾生謂有佛道可求。計著佛想。即起誓願。成如幻覺。覺如幻眾。如此慈悲。是緣無生四諦所起也。若別教行人。觀於因緣生法。假名無量。十界森羅。應須分別導利眾生。那得沉空取證。觀此苦果。非止一種。分段。變易。皆名為苦。即起誓願。度九界生。無量之苦。由無量集。所謂二惑。五住。浩若塵沙。即起誓願。度九界集。集旣無量。治亦無量。所謂三止。三觀法門。即起誓願。徧學徧行。治旣無量。滅亦無量。所謂四種涅槃。六種無為。即起誓願。令他同證。如此慈悲。是緣無量四諦所起也。若圓教行人。觀一切法實相真如。圓融法界。非違非順。非明非闇。而無 明闇故則違。違之則有苦集因果。智慧明故則順。順之則有道滅因果。緣此違順因果而起宏誓。譬如磁石。不作心想。任運吸鐵。慈悲亦爾。不作眾生故以法想。任運拔苦與樂。故名無緣大慈大悲。菩薩從初發心。修此無緣慈悲。歷六即位。鄰於究竟。今前一番問答。明大悲拔苦。一心稱名。即得解脫。後一番問答。明大慈與樂。現身說法。皆令得度。當知以大慈大悲因緣。故名觀世音普門也。三釋福慧。亦名定慧。寂照妙智。無幽不朗。如明鏡高堂。福德禪定。純厚資發。如明燈淨油。亦稱目足。目足兩備入清涼池。池即涅槃。涅槃稱為二種莊嚴。莊嚴法身。釋此定慧。亦有多種。三藏以無常觀理為慧。以觀練熏修種種事禪為福。以定資慧。發真無漏。所證天然真理。名為法身。通教但以體法異於析法。餘悉同於三藏。別教則以緣修智慧與諸禪定。助開中道法身。圓教則以實相觀智為慧。實相寂定為福。共顯非定非慧之理。名為實相法身。菩薩從初發心。修此不二定慧。歷六即位。鄰於究竟。今前問答。智光照闇。應機拔苦。是從慧莊嚴以得名。後問答。首楞嚴定。普現色身。是從福莊嚴以得名。 當知以福慧因緣。故名觀世音普門也。四釋真應。真名不偽不動。應名稱適根緣。若契實相不偽不動之理。即能稱機適緣而應。譬如攬鏡。形對影呈。此之真應。不得相離。若外道修有漏通。雖能變化。譬如瓦石。光影不現。不可名應。未破四住。未顯偏真。那有中道圓真。若二乘作意神通。亦不名應。譬如圖畫。作意乃成。了不相似。但證偏真。出於三界。不達中道不動之理。故非圓真。從何起應。大乘不爾。得實相真。譬得明鏡不須作意。法界實像。隨對隨應。如鏡寫像。與真不殊。爾乃名為真寂身應。菩薩從初發心。歷六即位。鄰於究竟。今前問答。明真寂不動。法界獲益。是從真身得名。後問答。明隨機廣利。出沒多端。是從應身得名。當知以真應因緣。故名觀世音普門也。五釋藥珠。藥樹王療治苦患。出柰女經。如意珠王能雨眾寶。廣出諸經。三藏通別亦各得明治病雨寶。而所治不徧。所雨不普。今約圓教明之。如華嚴云。有上藥樹。其根深入。枝葉四布。根莖枝葉。皆能愈病。見聞嗅觸。無不得益。菩薩亦爾。大悲熏身。形聲利物。名大藥王身。又如如意珠王。能雨大千珍寶。隨意無盡。菩薩亦爾。大慈 熏身。與眾生樂。名如意珠王身。此亦約六即判位。今前問答。徧救種種幽厄苦難。從藥王身得名。後問答。稱適所求。雨大法雨。皆令得度。從如意珠王身得名。當知以二身因緣。故名觀世音普門也。六釋冥顯兩益。冥是冥密。顯是顯露。大聖恆以二益利安一切。而眾生及與下地。日用不知。譬如日月照世。盲雖不見。實荷深恩。乃至同是一位。而下品不知上品神力所作。以不知故。名為冥益。又聖人之益。雖不可知。若聖欲使知。雖蜫蟲等亦能知之。以使知故。名為顯益。此亦約六即判位。今前問答。不見形聲。密荷深祐。即是冥益。後問答。覩所現身。聞所說法。即是顯益。當知以冥顯因緣。故名觀世音普門也。七釋權實。權是暫用。實非暫用。略言權實。共有三種。一自行權實。中觀為實。二觀為權。二化他權實。他人根性不同。或說權為實。或說實為權。不可判定。但約他意以明權實耳。三自行化他合明權實。自行有權有實。皆束為實。化他亦有權有實。總束為權。用此三意。廣歷四教。復就自行權實。以判六即。如玄義及方便品所明。可以意得。今前問答。從自他合明之實智益物。後問答。從自他 合明之權智益物。當知以權實因緣。故名觀世音普門也。八釋本迹。本名實得。迹名應現。自有本高迹下。本下迹高等四句。事非一概。亦約六即判位。今前問答。不可見聞。但獲冥祐。是從本地得名。後問答。應現殊形。說法度脫。是從迹地得名。當知以本迹因緣。故名觀世音普門也。九釋緣了。了是顯發。緣是資助。資助於了。顯發法身。了者即是般若。亦名慧行。亦名正道。亦名智慧莊嚴。緣者即是解脫。亦名行行。亦名助道。亦名福德莊嚴。大論云。一人能耘。一人能種。種譬緣因。耘譬了因。通論四教皆具緣了二義。今正明圓教二種莊嚴之因。佛具二種莊嚴之果。原此因果。根本即是性德緣了。此之性德。本自有之。非適今也。大經云。一切諸法。本性自空。亦由菩薩修習空故。見諸法空。此即了因種子。本自有之。又云。一切眾生。皆有初地味禪。思益云。一切眾生。即滅盡定。此即緣因種子。本自有之。依此法爾本有緣了種子。方便修習。漸漸增長。從於毫末。得成合抱大樹。所謂摩訶般若。首楞嚴定。此一科不論六即。但論根本性德。今前問答。從了種受名。後問答。從緣種受名。當知以了因緣因 因緣。故名觀世音普門也。十釋智斷。通途為語。則智即有為功德滿。亦名菩提。斷即無為功德滿。亦名涅槃。言有為功德者。即是因時智慧。有照用修成之義。故稱有為。因雖無常。而果是常。將因名果。故言有為功德滿也。言無為功德者。若小乘。但取煩惱滅無以為斷德。則是但離虛妄。名為解脫。其實未得一切解脫。乃無體之斷德也。大乘是有體之斷。不取滅無以為斷德。但取隨所調伏眾生之處。惡不能染。縱任自在。無有累縛。名為斷德。指此名無為功德。故淨名云。不斷癡愛。起諸明脫。又云。於諸見不動。而修三十七品。愛見為侍者。亦名如來種。乃至五無間。皆生解脫相。無所染礙。名為一切解脫。即是斷德無為也。寂而常照。即智德也。小乘灰身滅智。旣無其身。將何入生死而論調伏無礙無染。旣無其智。何所照寂。大乘智斷圓極。故法身顯著。即是三種佛性義圓也。法身滿足。即是非因非果正因滿足。故曰。隱名如來藏。顯名法身。雖非是因。而名為正因。雖非是果。而名為法身。大經云。非因非果。名為佛性。即是此正因佛性也。又云。是因非果。名為佛性。此據性德緣了。皆名為因也。 又云。是果非因。名為佛性。此據修得緣了皆滿。了滿轉名般若。亦名大菩提果。緣滿轉名解脫。亦名大涅槃果果。皆稱為果也。佛性通於因果。不縱不橫。性德時三因。不縱不橫。果滿時名三德。亦不縱不橫。故普賢觀云。大乘因者。諸法實相。大乘果者。亦諸法實相。智德旣滿。湛然常照。隨機即應。一時解脫。斷德旣滿。處處調伏。現形說法。皆令得度。今前問答。從智德分滿受名。後問答。從斷德分滿受名。當知以智斷因緣。故名觀世音普門也。三解釋竟。四料簡者。一料簡人法。問。若人對觀音。法對普門者。則方等有普門法王子。標於人名。此義云何。答。此有二義。一者人非法。法非人。二者人即法。法即人。若約華嚴自有二意。一者不次第意。人即實相。實相即人。人法不二也。二者次第意。地前生死行人。未是實相之法。此法亦非彼人也。若約三藏有門。明無假人。但有實法。此法非人。空門明攬實法以成假人。亦人法兩異。縱令不離人論法。不離法論人。俗有真無。亦界內二諦意耳。非中道之人法也。若約方等對小明大論人法者。小同三藏。大同華嚴。般若。涅槃亦爾。今方等中明普門法王子。 即大乘意。與此經同。此經普門是法。何得有法無人。方等普門是人。何得有人無法。但人法互舉耳。二料簡慈悲。問。若大悲拔苦。苦除即是得樂。若大慈與樂。樂至即是拔苦。何意兩分。答。通論如此。別則不然。譬如拔罪於獄。未施五塵。身雖免痛。根情未娛。不名與樂。又如施五塵于獄中。五情雖悅。不名拔苦。為從別義。各顯一邊。故別說之。復次外道修四無量。自證禪定。作想虛運。彼無實益。不能令他拔苦得樂。雖自獲定。虛妄世法。報盡還墮。不免於苦。自他俱無利益。二乘修四無量。但自拔分段苦。未免變易。非究竟樂。亦不益他。菩薩不爾。非凡夫行。非賢聖行。非凡夫者。不同自受禪樂。非賢聖者。不同自拔於苦。不同自受樂故。即與他樂。不同自拔苦故。即拔他苦。亦是即拔苦即與樂。即與樂即拔苦。但分別說之。前明拔苦。後明與樂耳。又但論慈悲不論喜捨者。四無量心。名雖有四。義但有三。大經云。憂畢叉。憂畢叉名捨。即是兩捨。慈悲非悲不二之意。不二而二。即是慈悲。喜者從樂生喜。初願與樂。眾生苦重。不能得樂。則無可喜。旣拔苦竟。即能得樂。遂其初願。是故喜也。三料簡福慧。問。 何故觀音對慧。稱之而拔苦。普門對福。見之而得樂。答。慧是光明。正治闇惑。惑是生死苦惱。欲治闇惑之苦。豈不用智慧之光。故稱智慧人名。即拔苦也。法是法門。門名能通。通至涅槃安樂之處。初習此法。是得樂因。後證此法。是得樂果。故對普門法而明與樂也。然自有智慧是福德。福德是智慧。自有智慧非福德。福德非智慧。大小乘皆備四句。小乘四句者。如六度菩薩修般若。分閻浮提為七分。此是世智。不能斷惑。猶屬福德所攝。是第一句。即名此福是智。以息諍故。是第二句。如餓阿羅漢。以能斷惑。名為智慧。而非福德即第三句。如白象王。有大受用。名為福德。非出世智。亦非世智。不名智慧。即第四句也。大乘四句者。別教地前三十心。行行名福德。慧行名智慧。此慧不能破無明。還屬福德所攝。即第一句。此福亦能治取相惑。亦可名為智慧。即第二句。若地上皆名智慧。不名福德。即第三句。若地前皆名福德。不名智慧。即第四句也。今圓教所明。福即是慧。慧即是福。福慧不二。故大論云。如是尊妙人。則能見般若。此慧那得無定。又云。健相三昧。能破強敵。此定那得無慧。不二而二。故 分別說之耳。四料簡真應。亦有四句。非真非應。應而非真。真而非應。亦真亦應。一非真非應。就理可解。又凡夫不見理。故非真。無用。故非應。二應而非真者。外道修得五通。同他施化。亦得名應。而不見諦。不得名真。三真而非應者。二乘斷結見諦。亦得名真。灰身滅智。不能起應。四亦真亦應者。此則別顯中道為真。即真論用為應。真應不二。不二而二。故依文互舉。一往言之。前番問答。明真身恆益。後番問答。明應身間益。然恆間亦不相離。如二鳥雙遊。故盡理而言。則真身亦恆亦不恆。應身亦間亦不間也。五料簡藥珠。藥有差病拔苦之功。亦有全身增命致寶之用。如意珠王非但雨寶。亦能除病。大施太子入海得珠。還治父母之眼。大品云。若人眼痛。珠著身上。病即除愈。故知通具二義。今亦別據一邊說耳。六料簡冥顯兩益。共有三十六句。如玄義。七料簡權實。亦具四句。或因實智。解脫於權。七難銷除。二求願滿是也。或因實智。解脫於實。三毒皆離是也。或因權智。得度於實。三十三身得度是也。或因權智。得度於權。怖畏急難之中能得無畏是也。或二俱度脫。或二俱不度不脫。今依文互 出一邊。前文脫權。後文度實耳。八料簡本迹。通論本迹。俱能與拔。故壽量品云。聞佛壽無量。得無量無漏。清淨之果報。即是從本得樂。請觀音經云。或遊戲地獄。大悲代受苦。即是從迹拔苦。但眾生不達本源。所以流轉苦惱。若識本理。即於苦得解脫。不見迹化。不能三業種福。若遇形聲。即為致樂之因。故亦一往說之。然非本無以垂迹。非迹無以顯本。則是二而不二。問。本迹與真應何異。答。真應就一世橫辨。本迹就三世豎論也。九料簡緣了。問。緣了旣有性德善。亦有性德惡否。答。具。問。闡提與佛。斷何等善惡。答。闡提斷修善盡。但性善在。佛斷修惡盡。但性惡在。問。性德善惡。何不可斷。答。性之善惡。但是善惡法門。性不可改。歷三世無誰能毀。亦復不可斷壞。譬如魔雖燒經。何能令善法門斷盡。假令佛燒惡譜。亦不能令惡法斷盡。如秦焚典坑儒。豈能令善惡斷盡耶。問。闡提不斷性善。還能令修善起。佛旣不斷性惡。亦還令修惡起耶。答。闡提旣不達性善。由不達故。還為善所染。所以修善得起。廣治諸惡。佛雖不斷性惡。以達惡故。於惡自在。故不為惡所染。永無修惡。復能自在廣用諸惡法 門。化度眾生。終日用之。終日不染。不染故不起。那得以闡提為例。設使闡提能達此善惡者。則不復名一闡提也。十料簡智斷。此是一法異名。不得相離。如人被縛。運力得脫。運力名智。釋然繫外名斷。運力屬心。故名智慧莊嚴。釋然繫外屬身。故名福德莊嚴。今經言說不得一時。故互舉智斷。若深得此十義意者。解一千從。廣釋觀世音普門。義則不可盡也。初通釋竟。次別釋為二。先釋觀世音。次釋普門。先釋觀世音者。以何因緣名觀世音。通釋如前。別則以境智因緣。故名觀世音也。境智有二。一思議境智。二不思議境智。一思議境智又二。一約理外。二約理內。理外境智。共有四句。一天然境智。二相待境智。三因緣境智。四絕待境智。天然境智者。境自是境。其性常爾。智自是智。性亦常爾。非佛天人所作。故名天然。即諸法自生句也。相待境智者。境不自境。待智故境。智不自智。待境故智。故名相待。即諸法他生句也。因緣境智者。非但由境故境。亦非但由智故境。以境因智緣故而有其境。非但由智故智。亦非但由境故智。以智因境緣故而有其智。故名因緣。即諸法共生句也。絕待境智者。 非由境故境。非由智故境。非由境智因緣和合故境。名絕待境。非由智故智。非由境故智。非由智境因緣和合故智。名絕待智。即諸法無因生句也。今當次第破之。若境自是境者。不應為智所照。若智自是智者。不應得照於境。今旣境為智照。則境不自境。智能照境。則智不自智。云何妄計為天然耶。若待智故境者。境從智生。境應名智。何得名境。如人秖應生人。不應生木石等。又若境從智生。則無智時。亦應無境。又若境從智生。則智復從何生。待境故智。亦如是破。云何妄計為相待耶。若境因智緣故境者。為境中有境。故藉智緣。為境中無境。而藉智緣。為智中有境。而藉境因。為智中無境。而藉境因。若境中有境。則不須藉智方有。若智中有境。則不須藉境方有。又設各有而仍相藉。則一時應有二境。若境中無境。則雖藉智。亦不應有。若智中無境。則雖藉境。亦不應有。譬如一沙無油。雖合多沙。亦不出油。一盲不見。雖合多盲。亦不能見也。智因境緣故智。亦如是破。云何妄計為因緣耶。若非由境故境等者。從因緣尚不可得。況無因緣而可名境。智亦如是。一往謂絕。理而窮之。不成絕待。以 其謂有無因緣之境故。以其謂有無因緣之智故。云何妄計為絕待耶。此等並是心行理外。妄想推計。戲論分別。終無實義。故中論云。諸法不自生。亦不從他生。不共不無因。是故知無生。那得如前四種計執。隨執一種。自謂是實。謂餘是妄。見愛生著。迷於四諦。八十八使。浩然無涯。方招苦果。流轉不息。雖傍經論。引證文言。如蟲蝕木。偶爾成字。實不能解是字非字。以不解故。從於境智而起見執。如服甘露。傷命早夭。故名理外境智。為龍樹之所破。今不取此為境智以釋觀世音也。理內思議境智者。亦復作上四門。然名字雖同。而觀智湻熟。不生執見。畢故不造新。成方便道。發生煖頂。乃至一十六心眼智明覺。豁然得悟。破諸見惑。與理相應。譬如盲人。金錍抉膜。灼然不謬。此之真觀。名之為智。所照之理。名之為境。以發無漏。故稱理內境智。雖見此理。終是作意入真。故名思議境智。今明觀世音。亦不從此境智因緣得名也。二不思議境智者。境智雖非自。他。共。無因等。而以四悉檀赴緣假名字說。或說境自是境。智自是智。令他歡喜生善滅惡入理。或說由智故境。由境故智。或說因緣境智。 或說絕待境智。令得四益。亦復如是。若無四悉檀益。諸佛如來不空說法。雖作四說。無四性執。無執故無見愛。眾生聞者。如良馬見鞭影。即能破惑入道。故名為智。此智所照。名之為境。若以智照境。入空取證。成真諦理內思議境智。如前所說。若不以空為證。知此境智。但有名字。名為境智。是字不在內外中間。是字不住。亦不不住。是字無所有故。雖作四句明境智。實不分別四句境智。雖作四句聞境智。實不得四句境智。雖體達四句境智。實不作四句思量境智。言語道斷。心行處滅。不可四句思惟圖度。故名不思議境智。金光明云。不思議智。照不思議境。此如玄義境妙。智妙中廣說。今言觀者。即是不思議智。言世音者。即是不思議境。若從文便。宜先釋智。次釋境。若從義便。須先明世音境。次論觀智。世者有三。一五陰世間。二眾生世間。三國土世間。旣有實法。即有假人。假實正成。即有依報。故名三種世間也。世是隔別之義。即十法界之世。亦是十種五陰。十種假名。十種依報隔別不同。故名為世。間是間差之義。三十種世。差別不相謬亂。故名為間。言十法界者。各各有因。各各有果。故名 為法。各各有界畔分齊。故名為界。今就一法界。復有十法。所謂如是相。性。體。力。作。因。緣。果。報。本末究竟等。十界即有百法。十界相互。即有千法。如是千法。皆是因緣生法。六道是惑因緣法。四聖是解因緣法。故大經云。無漏亦有因緣。因滅無明。則得熾然三菩提燈。是諸因緣生法。當體即是三諦。故中論云。因緣所生法。我說即是空。亦名為假名。亦名中道義。故明十種法界。三十種世間。即是所觀境也。此境復為二。所謂自他。他者。謂眾生及佛。自者。即心而具。如華嚴云。心如工畫師。造種種五陰。一切諸世間。莫不由心造。又云。如心佛亦爾。如佛眾生然。心佛及眾生。是三無差別。是故隨舉一念心。即具三十世間三千性相。隨舉一佛法。亦即具三十世間三千性相。隨舉一眾生法。亦即具三十世間三千性相。當知若自若他。一一無非三諦不思議妙境也。音者。即十法界口業之機。界旣不同。音亦有異。發音成聲。即備三業。以此三業而為機感也。結此世音之境。即應為六。一結十法界是因緣境。二結為四諦境。三結為三諦境。四結為二諦境。五結為一實諦境。六結為無諦境。具如玄義廣明。 次明觀智者。傍境明智。則有五番論觀。若就因緣。論四種觀。若就四諦。亦四種觀。若就三諦。有二種觀。若就二諦。有七種觀。若就一實諦。唯一種觀。若無諦則無觀。此亦具如玄義廣明。今且約十界以明二種三諦。一通。二別。通論者。十界皆是因緣生法。一一無不即空。即假。即中。空是真諦。假是俗諦。中是中道第一義諦。別論者。六凡界是因緣生法。二乘界是空。菩薩界是假。佛界是中。境諦旣有通別二意。對境明觀。亦為二意。一次第三觀。二一心三觀。次第者。如瓔珞云。從假入空。名二諦觀。從空入假。名平等觀。二觀為方便。得入中道第一義觀。此之三觀。即大品所明三智。一一切智。二道種智。三一切種智。通論。則觀智但是一法異名。別論。則因時名觀。果時名智也。大經明十二因緣。有四種觀。謂下智。中智。上智。上上智。析空為下。即藏教。體空為中。即通教。從空入假為上。即別教。中道正觀為上上。即圓教。當知析。體二觀。皆是一切智攝。若以三智。四觀。對五眼者。肉眼。天眼照粗細事。皆是世智。悉為諸觀境本。慧眼對空觀一切智。法眼對假觀道種智。佛眼對中觀一切種智也。中論偈因 緣所生法句。為觀智之本。後三句如次對三智。若對四教。則初一句。即對藏教。後三句。如次對通別圓。所以對四教者。若無教。即無觀。稟教修觀。得成於智。所以須明教也。教必有主。主即是佛。或可一佛說四教。或可示四相明四佛。旣四教有四佛。即應有四補處菩薩。輔佛宏此四教。若言諸法寂滅相。不可以言宣。則生生尚不可說。何況生不生等。若言有因緣故亦可得說。非但生生可說。乃至不生不生亦可得說。以佛教門。出生死苦。不得一向執無說也。三藏教補處者。百劫種相好因。伏惑未斷。僅可　聲聞忍位。但以六度行成。誓願將滿。慈悲熏於眾生。亦能拔苦與樂。即是約因緣生法世智。觀於六道世間之音。名觀世音也。通教補處者。觀真斷結。不住於空。從空出假。道觀雙流。遊戲神通。淨佛國土。即是用體空一切智。觀於六道世間之音。名觀世音也。別教補處者。十住斷見思惑。成一切智。十行四教四門觀假。斷塵沙惑。成道種智。十回向習中觀。伏無明。初地斷一分無明。分成一切種智。十地後心。無明將盡。灌頂受職。大慈大悲。普熏法界。隨有機感。皆能與拔。即是用次第三智。 觀於十法界世間之音。名觀世音也。圓教補處者。從初發心。正觀中道。了知十界眾生。三千性相。如鏡中像。如水中月。不在內。不在外。不可謂有。不可謂無。畢竟非實。而三諦之理。宛然具足。無前無後。在一心中。即一而論三。即三而論一。觀智旣爾。諦理亦然。一諦即三諦。三諦即一諦。即於初心。具觀三諦一切佛法。無緣慈悲。於一心中。具修萬行諸波羅蜜。入十信位。已能長別三界苦輪。四住先落。六根清淨。名為似解。進入十住初心。即破無明。開發實相。得如來一身無量身。湛然應一切。圓具三智。從勝受名。但名一切種智。圓具五眼。從勝受名。但名佛眼。故云開佛知見。初住功德。已不可盡。況十住。十行。十向。十地。況等覺耶。若能如是解者。名為圓教人法。約無作四諦。起無緣慈悲。修不二定慧。成真應二身。真徧法界。藥珠普應一切。橫豎逗機。冥顯兩益。以無缺寶藏金剛般若。拔二種生死微細諸苦。以首楞嚴法界健相。與三點涅槃大自在樂。是名不思議一心三智。觀於不思議十法界一境三諦之音。名為觀世音也。問。旣觀眾生非有非無。云何行於慈悲。答。若不明中道。則不識非權 非實。若不識非權非實。則亦無權無實。若無權無實。則無四番因果。若明中道。則權實雙照。若雙照權實。則有三種權四諦世出世因果。亦有一實無作四諦世出世因果。宛然具足。在於一念心中。所以者何。以實相慧。覺了諸法非空非有。是名佛寶。所覺法性之理。三諦具足。即是法寶。如此覺慧。與理事和合。名為僧寶。事和即有前三教賢聖僧。理和即有圓教四十二賢聖僧。故大經以月光增減。喻智斷二德。前十五日。喻智光漸增。即是智德。後十五日。喻邪光漸減。即是斷德。月體本無偏圓。光相不無盈昃。體無偏圓。以喻實相。光有盈昃。以喻智斷。智光增者。即諸法不生而般若生。斷光減者。即諸法不滅而煩惱滅。如是增減。日日有之。如是智斷。地地皆具。若十五日。體圓光足。則月不更圓。光不更盛。此喻中道理極。菩提智滿。故云。不生不生名大涅槃。若三十日。體盡光滅。究竟無餘。此喻無明已遣。邪倒永除。無惑可斷。故云。不滅不滅。名大涅槃。如此明僧寶智斷。皆約中道一實相法。一切因果無所破失也。若不明中道非空非假。但計斷常等。即破生滅四諦世出世因果。破三藏教三寶。 若但說無常生滅。即破無生四諦通教三寶。若但說體法不生不滅真諦。即破無量四諦別教三寶。若但說次第顯於非空非有。亦破圓教無作四諦一體三寶。傳傳相望。前所破失者多。後所破失者少。若得今圓教意。即一切無所破失也。問。若圓修實相。則一法三諦。一心三觀。具足諸法。亦應一教四詮。但明圓教即足。何用四教如前分別耶。答。若一教圓詮一切諸法。赴利根人。若四教差別。逗鈍根人。苟不假漸次分別。則圓頓何由可解。用別顯圓。所以先明四教。例如欲顯一心三觀。先明次第三觀也。雖說種種道。其實為一乘。若有眾生不信受者。當於如來餘深法中示教利喜。餘法即前三教。旣入佛慧。方便自息。故云。惟此一事實。餘二則非真。故知但一圓頓之教。一切種智。中道正觀。唯此為實觀世音。餘皆方便說也。本迹者。千手眼大悲經云。此菩薩不可思議威神之力。於過去無量劫前。已作佛竟。號正法明如來。大悲願力。安樂眾生。現作菩薩。又觀音三昧經云。先已成佛。號正法明如來。釋迦為彼佛作苦行弟子。悲華經云。過去寶藏佛時。轉輪王第一太子。三月供佛及比丘僧。 發菩提心。若有眾生。受三塗等一切苦惱。若能念我。稱我名字。為我天眼。天耳聞見。不免苦者。我終不成無上菩提。寶藏佛言。汝觀一切眾生。欲斷眾苦。故今字汝為觀世音。大佛頂首楞嚴經云。我念往昔無量無數恆河沙劫。有佛出世。名觀世音。我於彼佛發菩提心。彼佛教我從聞。思。修入三摩地。初於聞中。入流亡所。乃至忽然超越世出世間。獲二殊勝。一者上合十方諸佛。與佛如來同一慈力。二者下合十方一切眾生。與諸眾生同一悲仰。得成三十二應。十四無畏。四不思議無作妙德。彼佛歎我善得圓通法門。於大會中。授記我為觀世音號。由我觀聽十方圓明。故觀音名。徧十方界。觀世音。得大勢二菩薩受記經云。次阿彌陀後。當成正覺。名普光功德山王如來。如此本迹。難可測知也。觀心釋者。觀心因緣所生。是三藏觀世音。觀心即空。是通教觀世音。觀心即假。是別教觀世音。觀心即中。是圓教觀世音。又秖此現前一念介爾之心。縱令昬迷倒惑。而能緣之見分。當體無非一心三觀。所緣之相分。當體無非一境三諦。雖復當體全是妙智妙境。境智不二。而眾生日用不知。枉受輪 迴。雖復輪迴。性德無減。是理即圓觀世音。若聞而能解。不於心外別問佛法及眾生法。是名字即觀世音。若如所解而修止觀。圓伏五住。是觀行即觀世音。若止觀力強。粗垢先落。淨於六根。是相似即觀世音。若發中道真無漏解。開示悟入佛之知見。是分證即觀世音。若圓滿菩提。歸無所得。三千實相。究盡明了。是究竟即觀世音也。次釋普門者。復有二。一通途明門。二約十義解釋。一通途中。復有四意。一略列門名。而示門相。三明權實。四明普不普。一列門名者。如世間門。通至貴賤居室之處。凡鄙以十惡五逆為門。通至三塗。清昇以五戒。十善。四禪。四定為門。通至人天。外道以斷常為門。通至惑苦。愛以四倒為門。見以四句為門。善惡雖殊。束而為言。俱是有漏世間之門。通至生死也。若就佛法輪門。亦復眾多。三藏四門通有餘無餘涅槃。通教四門。近通化城。遠通常住。別教四門。漸通常住。圓教四門。頓通常住。此則四四十六教門。又有十六觀門。合有三十二門。皆是能通之義。具如玄義所明。二示門相者。三藏四門。謂阿毘曇是有門。成實論是空門。昆勒是亦有亦空門。車匿是非空非 有門。一一廣明行法。判賢聖位。由門通理也。通教四門。謂如幻之有。如幻之空。亦有亦空。非有非空。亦一一作行相。判賢聖位。由門通理也。別教四門。謂觀佛性如闇室瓶盆。即是有門。觀佛性如空。迦毘羅城空。即是無門。觀佛性如石中金。福人得寶。罪人見石。是亦有亦無門。觀佛性離二邊。即中道非有非無門。一一作行相判位。由門通理也。圓教四門。名不異別。但一門即三門。三門即一門。不一不四。無歷別之殊。圓融不四之四。一一判不思議行位之相。亦由門通理也。三明權實者。藏通二教。若教若觀。共十六門。能通所通。並皆是權。別教教觀八門。能通是權。所通是實。圓教教觀八門。能通所通皆實也。四明普不普者。凡夫外道見愛等門。尚不能通出三界。何況普耶。藏通二教。但通化城。亦復非普。別教漸通。亦非普義。唯圓教教觀。實相法門。能徧十法界千性相三諦。一時圓通。圓通中道。雙照二諦。故稱為普門也。一通途明門竟。二約十義解釋者。至理非數。赴緣利物。或作一二之名。或至無量。廣略宜然。今且處中略明十義。一慈悲普。二宏誓普。三修行普。四斷惑普。五入法門普。六 神通普。七方便普。八說法普。九供養諸佛普。十成就眾生普。上通塗普門。已約法竟。此十普門。皆約修行福德莊嚴。前五是自行。次三是化他。後二是結前兩意。自行中。前四是修因。第五是明果。修因又二。初二是願。三四是行。總生起者。菩薩見一切苦惱眾生。起大慈悲。此心雖不即是菩提心。能發生菩提心。譬如地水雖非種子。能令芽生。今因大悲起菩提心。亦復如是。次誓願者。若但慈悲。每多退墮。故云。魚子菴羅華。菩薩初發心。三事因中多。及其成就少。以不定故。須起誓願要期制持此心。令菩提堅固。次修行者。若但發願。於他未益。如無財力權謀。不能拔難。菩薩亦爾。須福德財。神通力。智慧謀。乃可化導。故須修行以填願。即方便道也。次斷惑者。無礙道也。次入法門者。解脫道也。此自行次第也。次神通等者。若欲化他。須示三輪。神通是身輪。方便是意輪。說法是口輪。先以定動。後以慧拔。此化他次第也。次供養諸佛。是結自行。隨順修行。是名真法供養。諸供養中為最。故大經云。汝隨我語。即供養佛。稟教而行。是結自行也。成就眾生。是結化他。菩薩入諸法門。淨佛國土。皆為饒益 一切眾生故也。解釋者。始從人天。乃至上地。皆有慈悲。此語乃通。不出眾生緣。法緣。無緣。若約次第三慈。則緣眾生時。眾生差別假名不同。因果苦樂有異。尚不得入法緣慈。何得稱普。若法緣慈。則無人。無我。無眾生。從假以入空。尚不得諸假名。何況是普。若無緣慈者。不緣二十五有假名。不緣二乘涅槃之法。雖無所緣。而能雙照空假。約此起慈。名無緣慈。心通三諦。稱之為普也。若約一心圓妙三慈則不然。且如眾生緣慈悲。若觀一法界眾生假名。可不名普。今觀十法界眾生假名。一一法界。各有十法界相。性。本末究竟等。十法界交互。即有百界千如。宛然具足。在一念心。譬如人面。備休否相。庸人不知。相師善識。眾生一心。具足百界千如性相。亦復如是。凡夫顛倒。理具情迷。聖人覺識。如彼相師。知此千種性相。皆是因緣生法。若惡因緣生法。即是苦相性乃至苦本末。旣未解脫。故觀此苦而起大悲。若善因緣生法。即有樂相性乃至樂本末。旣未證得。故觀此而起大慈。具如玄義廣釋十界相性等也。菩薩深觀十法界眾生千種性相。具在一心。遠討根源。照其性德之惡。性德之善。尚自 泠然。何況不照修得善惡耶。如見雪山。亦有藥王。亦有毒草。以觀性德惡毒。惻愴憐憫。起大悲心。欲拔其苦。以觀性德善樂。愛念歡喜。起大慈心。欲與其樂。此十法界。收一切眾生罄無不盡。緣此眾生假名而修慈悲。豈非眾生緣慈悲普耶。問。地獄界重苦未拔。云何與樂。答。眾生入地獄時。多起三念。菩薩乘機。即與樂因。故言與樂也。又菩薩能大悲代受苦。令其休息。餘九苦輕。與樂義可解。次明法緣慈悲普者。觀十法界性相。一切善惡悉皆虛空。十法界假名。假名皆空。十法界色受想行識。色受想行識皆空。十法界處所。處所皆空。無我。無我所。皆不可得。如幻。如化。無有真實。常寂滅相。終歸於空。眾生云何強計為實。不覺不知。為苦為惱。不得無為寂滅之樂。今欲拔此苦而起大悲。欲與此樂而起大慈。故淨名云。能為眾生說如此法。即真實慈也。若緣一法界法起慈悲者。可不名普。今緣十法界法。豈非普耶。三無緣慈悲普者。若緣十法界性相等差別假名。此假則非假。十法界如幻如化。空則非空。非假故不緣十法界相性。非空故不緣十法界之真。旣遮此二邊。無住無著。名為中道。亦 無中可緣。畢竟清淨。如是觀時。雖不緣於空假。任運雙照二邊。起無緣慈悲。拔二死苦。與中道樂。如磁石吸鐵。無有教者。自然相應。無緣慈悲。吸三諦機。更無差忒。不須作念也。行者始於凡地。修此慈悲。即得入五品觀行無緣慈悲。進入十信相似無緣慈悲。次入十住。方是分證無緣慈悲。乃至等覺。鄰極慈悲。普熏眾生。不動而應。如明鏡現像。如磁石吸鐵。三諦具足。故名為普。通至中道。故稱為門也。宏誓者。宏名為廣。誓名為制。願名要求。制御其心。廣求勝法。故名四宏誓願。宏誓本成慈悲。慈悲旣緣苦樂。宏誓亦約四諦。若見苦諦逼迫。楚毒酸辛。緣此起誓。故言未度令度。若見集諦顛倒。迷惑繫縛。緣此起誓。故言未解令解。行清淨道。能出生死。至安樂地。眾生不識。欲示眾生立於此道。故言未安令安。煩惱滅處。子果縛斷。名為涅槃。眾生未證。緣此起誓。故言未得涅槃令得涅槃。生死因難識。苦果易知。故先果後因。涅槃理妙。須方便善。故先因後果。如此四諦。不出一心。迷心起業。業即感果。欲識果源。果但由集。制心息業。則生死輪壞。煩惱調伏。名之為道。修行不懈。則苦忍明發。子果俱 斷。名之為滅。雖有四別。終是一念。更非異法。四諦旣爾。宏誓亦然。但凡夫厭下攀上。約此立誓。未達四諦。是不名普。藏通二教。惟見分段四諦。亦不名普。別教先約分段。次約變易。此亦非普。圓教菩薩。於一心中。徧知一切苦集滅道。徧知集者。凡夫見愛。即有作之集。二乘著空。即無作之集。故淨名云。法名無染。若染於法。是名染法。非求法也。又云。結習未盡。華則著身。即是變易之惑全未除也。大經云。汝諸比丘。於此大乘。未為正法除諸結使。即無作集也。乃至順道法愛生。亦是無作集也。徧知苦者。以有集故。即能招苦。有作集。招分段苦。無作集。招變易苦。故界內道諦。即是界外集諦。界內滅諦。即是界外苦諦也。徧知對治苦集之道滅者。人天五戒。十善。四禪。四定。不動不出。藏通四諦。十二因緣。通至有餘。無餘二種涅槃。別教歷別通至常住。不能於一道有無量道。不名普道。圓教中道。即是實相。普賢觀云。大乘因者。諸法實相。修如此道。名為圓因。故稱普道。所得涅槃。即是究竟常住。一切煩惱永無遺餘。譬如劫火。無有遺燼。普賢觀云。大乘果者。諸法實相。證如此滅。名為圓果。故稱普滅。 所觀四諦旣周。緣諦起誓。何得不徧。故云宏誓普也。修行者。次第五行非普。一心五行。乃名為普。具如玄義行妙中說。斷惑者。若從假入空。止斷四住。華猶著身。未為正法除諸結使。但離虛妄。未得一切解脫。故不名普。若從空入假。止除塵沙。不依根本而斷。亦不名普。若空假不二。正觀中道。根本旣傾。枝條自去。如覆大地。草木悉碎。故名斷惑普也。入法門者。若二乘入一法門。不能入二。何況眾多。若修歷別之行。階差淺深。亦不名普。若入王三昧。一切三昧悉入其中。譬如王來。必有營從。營從復有營從。王三昧亦如是。一諦三昧。即三諦三昧。三諦三昧。復各有無量法門而為眷屬。亦皆悉入王三昧中。故名入法門普也。神通者。羅漢見大千。初地見百界。二地見千界等。皆是限量之通。故不名普。何以故。緣境旣狹。發通亦小。今圓教菩薩。徧緣十法界境。發通徧見十法界而無限極。三乘尚不知其名。何況見其境界。眼見旣爾。餘例可知。方便者。有進行方便。是道前自行方便。有起用方便。是道後化他方便。今正明道後方便也。若二乘及權位菩薩自行方便。止能入一法門。故起用化他。但 能齊其所得。道前道後。俱非是普。今圓教菩薩。以二諦為方便。收得一切方便。入中道已。雙照二諦。二諦神變。徧十法界。而於中道無所損減。道前道後。皆名為普也。說法者。二乘及權位菩薩。不能一時徧答眾聲。又殊方異俗。不能令其俱解。今圓教人。一時演法。隨類得解。以一妙音。徧滿十方。如修羅琴。隨人意出聲。故名說法普也。供養諸佛者。有二。一事。二理。事供養者。如華嚴云。不為但供養一佛故。乃至不為但供養不可說佛剎微塵數佛故。為欲徧供養盡法界虛空界一切諸佛故。不起滅定。現諸威儀。安禪合掌。讚諸法王。以身命財一切供具。周至十方。如普賢願王所說也。理供養者。圓智正觀之心。名之為覺。覺即是佛。萬行功德熏修此智。即供養佛也。故云供養諸佛普也。成就眾生者。譬如螢火燈燭星月。為益蓋微。若日光照世。則一切卉木。叢林。徧令生長。華果成就。外道如螢。二乘如燈燭。小菩薩如星。別教如月。今圓教菩薩。猶如日輪。又如大雲。一時等澍。四方俱下。三草二木。各得生長。故云成就眾生普也。普門之義。何可窮盡。略舉十義。以示其端耳。但觀現前一念心性。法 爾具足三千性相。即空。即假。即中。正是無作四諦妙境。緣此妙境而起慈悲。慈悲則普。立宏誓願。宏誓則普。依此修行。一行一切行。故修行普。依此斷惑。一斷一切斷。故斷惑普。依此入法門。一法門一切法門。故入法門普。依此而起神通。即是無記化化。故神通普。依此而起方便。徧逗十界權實頓漸種種機緣。故方便普。依此說法。一音徧報眾聲。故說法普。依此供養諸佛。三世諸佛悉受其供。故供養普。依此成就眾生。法界群機皆得四益。故成就普。一切眾生心性無減。是理即普門。聞而生解。是名字即普門。圓伏五住。是觀行即普門。清淨六根。是相似即普門。開示悟入。是分證即普門。法界洞徹。窮源盡性。是究竟即普門也。釋品名竟。此品因曇摩羅讖法師。教河西王沮渠蒙遜誦之除病。所以流通別行。良由觀音大士。與此方尤有緣故。智者大師。亦別說玄義及義疏各有二卷。玄義亦作五重。謂人法等為名。已如前說。靈智合法身為體。感應為宗。慈悲利物為用。流通醍醐味為教相也。

妙法蓮華經台宗會義卷七之一

妙法蓮華經台宗會義卷七之二

古吳後學蕅益智旭述

普門品入文為二。初問答。二聞品功德。

  （戊）初中二。初長文。二偈頌。

  （己）長文有兩番問答。

  （庚）初番為二。初問。二答。

  （辛）今初。

爾時無盡意菩薩。即從座起。偏袒右肩。合掌向佛。而作是言。世尊。觀世音菩薩。以何因緣名觀世音。

爾時者。說東方菩薩竟。次應說西方菩薩時也。（世界）說東方生善竟。次應說西方生善時。（為人）說東方斷疑竟。次應說西方斷疑時。（對治）說東方得道竟。次應 說西方得道時。（第一義）無盡者。境也。大品明空則無盡。（真）大集明八十無盡門。華嚴明十種不可盡。（俗）淨名云。夫無盡者。非盡非無盡。故名無盡。（中）意者。智也。即一心三智也。智契於境。境隨智空。名無盡意。（空）又意者。世出世之本也。智隨於境。境多智多。名無盡意。（假）又意即法界。一切皆是法界。故言能觀心性。名為上定。（中）而作是言者。具二莊嚴。故能問也。以何因緣者。若就眾生。則以善惡兩機為因。聖人靈智慈悲為緣。若就菩薩。則以觀智慈悲為因。眾生機感為緣也。

  （辛）二答三。初總答。二別答。三勸持名答。即大佛頂經所明十四無畏也。

  （壬）今初。

佛告無盡意菩薩。善男子。若有無量百千萬億眾生。受諸苦惱。聞是觀世音菩薩。一心稱名。觀世音菩薩即時觀其音聲。皆得解脫。

無量百千萬億眾生。標十法界種種機也。受諸苦惱。明別業所感果報各不同也。自有一人受一苦。一人受多苦。多人受一苦。多人受多苦。今顯人多苦多。並為菩薩與拔之境也。遭苦由於二世之惡。聞名即是二世之善。一心稱名。有事有理。如此善 惡合為機感也。即時觀其音聲者。應之速也。皆得解脫者。應之普也。聞有四義。謂聞聞。聞不聞。不聞聞。不聞不聞。隨達一種。即是四教聞慧。一心稱名。即四教思修二慧。事一心者。謂念念相續。不起雜想。理一心者。謂了知此心非自。他。共。亦非無因。能稱所稱。體是法界也。事一心。解脫事難。理一心。解脫理難。隨感必應。如啐啄同時。若夫稱唱累年。不蒙寸效者。秖由未臻事一心故。然亦能作未來得度因緣。故雖散心一稱名號。功無虛棄。但效有遲速耳。

  （壬）二別答三。初約口業機明應。二約意業機明應。三約身業機明應。

  （癸）初中二。初明七難。二結歎。

  （子）初又七。初火難（至）七怨賊難。

  （丑）今初。

若有持是觀世音菩薩名者。設入大火。火不能燒。由是菩薩威神力故。

持名是善。入火是惡。善惡合為機感。威神力故。火不能燒。即是應也。果報火。下從地獄。上至初禪。皆論機應。惡業火。下從地獄。上至非想。皆論機應。煩惱火。下從地獄。上至等覺。皆論機應也。

  （丑）二水難。

若為大水所漂。稱其名號。即得淺處。

水漂是惡。稱名是善。以此為機。得淺是應也。果報水。下從地獄。上至二禪。惡業水。通三界。煩惱水。通九界。並論機感。

  （丑）三羅剎難。

若有百千萬億眾生。為求金銀。琉璃。硨磲。碼瑙。珊瑚。琥珀。真珠等寶。入於大海。假使黑風吹其船舫。飄墮羅剎鬼國。其中若有乃至一人稱觀世音菩薩名者。是諸人等。皆得解脫羅剎之難。以是因緣。名觀世音。

此羅剎難。亦是風難。果報羅剎。在欲界。惡業羅剎。徧三界。煩惱羅剎。通九界。又果報風。至三禪。惡業風。徧三界。煩惱風。通九界。各論機應。並可例解。

  （丑）四刀杖難。

若復有人。臨當被害。稱觀世音菩薩名者。彼所執刀杖。尋段段壞而得解脫。

果報刀杖。局在地居。惡業刀杖。遍三界。煩惱刀杖。通九界也。

  （丑）五鬼難。

若三千大千國土。滿中夜叉。羅剎。欲來惱人。聞其稱觀世音菩薩名者。是諸惡鬼。尚不能以惡眼視之。況復加害。

鬼難例前羅剎可解。言大千滿中者。假使之辭。意顯煩惱惡鬼彌滿。唯稱名能降伏之。

  （丑）六枷鎖難。

設復有人。若有罪。若無罪。杻械枷鎖檢繫其身。稱觀世音菩薩名者。皆悉斷壞。即得解脫。

有罪是現世惡。無罪是過去惡。在手曰杻。在足曰械。在頭曰枷。連身曰鎖。封名為檢。縛名為繫。果報枷鎖。在欲界。惡業枷鎖。遍三界。煩惱枷鎖。通九界也。

  （丑）七怨賊難。

若三千大千國土。滿中冤賊。有一商主。將諸商人。齎持重寶。經過險路。其中一人作是唱言。諸善男子。勿得恐怖。汝等應當一心稱觀世音菩薩名號。是菩薩能以無畏施於眾生。汝等若稱名者。於此怨賊當得解脫。眾商人聞。俱發聲言南無觀世音菩薩。稱其名故。即得解脫。

大千滿中。亦假設之辭。奪命名冤。劫財名賊。果報冤賊。在欲界。惡業冤賊。遍三界。煩惱冤賊。通九界。觀心釋者。大千滿中冤賊。無始煩惱種子。集在第 八藏識中也。有一商主。第六識也。諸商人。徧行別境及諸善心所也。重寶。出世三乘法也。經過險路。諸對治法與諸煩惱相遇也。其中一人。或是勝解。或是善慧。或是信也。一心稱名。四教聞。思。修慧也。俱發聲者。心王與諸善心所決相應也。即得解脫者。證於四教所詮理也。又此七難。即表眾生身有六大。火即火大。水即水大。風即風大。刀杖枷鎖。皆即地大。三千大千。以表空大。羅剎冤賊以表識大。觀音菩薩觀此六大。皆如來藏。一一即空假中。自旣解脫。故能令他解脫。眾生迷此六大之性。枉受果報。惡業。煩惱諸難。然正迷時。性德無改。原與菩薩體同。故聞名稱念。隨其解有偏圓。行有淺深。所得四教四益。亦有差別。究竟終得一切種智。則無別也。初明七難竟。

  （子）二結歎。

無盡意。觀世音菩薩摩訶薩威神之力。巍巍如是。

巍巍者。高顯也。功超九界故高。名彰三土故顯。初約口業機明應竟。

  （癸）二約意業機明應二。初明三毒。二結歎。

  （子）今初。

若有眾生。多於婬欲。常念恭敬觀世音菩薩。便得離欲。若多瞋恚。常念恭敬觀世音菩薩。便得離瞋。若多愚癡。常念恭敬觀世音菩薩。便得離癡。

多欲。恚。癡。是惡。常念恭敬。是善。此二為機。得離即是應也。事欲。事恚。局在欲界。事癡即通三界。理三毒者。二乘以耽真為欲。畏俗為瞋。不了生死涅槃如幻為癡。出假菩薩。以遊戲神通為欲。訶厭二乘為瞋。不達中道為癡。地前菩薩以中道似愛為欲。雙捨二邊為瞋。無明未破為癡。乃至等覺後心。猶有微細無明未破。即有微細欲恚未除。今由大悲菩薩從初發心。觀此貪。瞋。癡等煩惱。皆是因緣生法。一一即空。假。中。即空故離凡夫三毒。即假故離二乘三毒。即中故離菩薩三毒。成就不可思議三種善根。亦是成就不可思議大貪。大瞋。大癡法門。故令常念恭敬之者。隨解偏圓。隨行淺深。得離亦有種種差別。究竟歸於無差別也。

  （子）二結歎。

無盡意。觀世音菩薩有如是等大威神力。多所饒益。是故眾生常應心念。

二約意業機明應竟。

  （癸）三約身業機明應二。初明二求。二結歎。

  （子）今初。

若有女人。設欲求男。禮拜供養觀世音菩薩。便生福德智慧之男。設欲求女。便生端正有相之女。宿植德本。眾人愛敬。

求男求女。獨標女人者。女人以無子為苦。夫主所棄。並婦所輕。旁人所笑故也。禮拜供養是機感。便生男女是普應也。法門解者。四教未證實理。皆名女人。四教各論慧男定女。良由大士先證權實男女。故能為增上緣。令諸行人各得成就諸定慧也。又欲界有慧無定。是狂男。無色有定無慧。是癡女。四禪定慧均平。如福德男端正女也。然男無破惑之功。女無出生無漏之力。此亦無用男女。藏通兩教二乘。慧能斷見思惑。是幹事之男。定能發生無漏。是育嗣之女。然慧不能破無明見佛性。則男而不男。定不能懷中道子。則女猶石女。故大經云。二乘定多慧少。不見佛性。菩薩慧多定少。亦不見佛性也。唯別教初地。真明慧發。無緣慈成。乃名真正男女。圓教初住見中道時。定慧具足。男女相滿。故男名福德。是有定之慧。女名端正。是有慧之定也。

  （子）二結歎

無盡意。觀世音菩薩。有如是力。若有眾生恭敬禮拜觀世音菩薩。福不唐捐。

唐捐謂虛棄。此句兼釋疑也。亦有禮拜不得男女者。唯由機淺。故所求未遂。而禮拜之福。終必不失也。二別答竟。

  （壬）三勸持名答三。初勸持。二格量。三結歎。

  （癸）今初。

是故眾生。皆應受持觀世音菩薩名號。

上說觀音得名因緣。其力廣大。旣不辨形質。但是述名論德。若欲歸崇宜受持名號。故結勸持名也。良由萬德洪名。稱實所召。只此一名一字。法爾具足三千性相。三諦妙理。法爾圓收頓。漸。偏。圓。權。實妙智。法爾理智本自不二。不二而二。理智宛然。舉一假名。則一切假名。一切實法。一切國土。無不歸趣此假名中。是故聞名功德。已自不可思議。受持功德。尤不可思議也。持名旣爾。想彼正報依報。亦復如是。故知阿彌陀經。觀無量經與此妙經。同一圓頓甚深希有法門。無有優劣。

  （癸）二格量。

無盡意。若有人受持六十二億恆河沙菩薩名字。復盡形供養飲食。衣服。臥具。醫藥。於汝意云何。是善男子善女人。功德多不。無盡意言。甚多。世尊。佛言。若復有人。受持觀世音菩薩名號。乃至一時禮拜供養。是二人福。正等無異。於百千萬億劫。不可窮盡。

文有四意。一格量本。二問。三答。四正格量也。格量本中。共舉四多。六十二億恆沙。是福田多。受持。是持名多。盡形。是時節多。飲食等四事供養。是種子多。以此四多為格量本也。問答可知。正格量中。還舉四少以格四多。但一觀世音。則福田少。持名亦少。乃至一時。則時少。禮拜供養。不言四事。則種子少。而功德正等無異。良由真如實際。一多無性。本自平等故也。觀音證此實際故。一則非一。與多正等。六十二億證此實際故。多則非多。與一正等。一中解無量。故說六十二億。無量中解一。故說觀世音耳。占察經云。能聞我名者。即為聞十方佛名。亦是此意。

  （癸）三結歎。

無盡意。受持觀世音菩薩名號。得如是無量無邊福德之利。

初番問答。明眾生三業顯機為境。法身靈智冥應。境智因緣。名觀世音竟。

  （庚）次番亦二。初問。二答。

  （辛）今初。

無盡意菩薩白佛言。世尊。觀世音菩薩。云何遊此娑婆世界。云何而為眾生說法。方便之力。其事云何。

問有三意。一云何遊。是問身業。二云何說。是問口業。三方便云何。是問意業。即是三輪不思議化。亦名三不護三無失也。不思議化者。化作佛身。亦即化作佛口佛心。乃至化作執金剛神。亦即化作金剛心口。雖屈曲利物。而於法身智慧無所損減。故淨名云。善能分別諸法相。於第一義而不動。不動而動。名不思議化也。問。意業云何可化。答。聖意無能測者。若欲示之。乃至昆蟲。亦令得知。故唯識云。無上覺者。神力難思。化無量類。皆令有心也。不護者。住不思議圓普法門。實不作意計校籌量。次第經營。譬如明鏡。隨對即現。無有分別。亦無前後也。無失者。眾生根機不同。淺深有異。觀音雖不作念逗機。而逗機無失。契當前人。冥會事理也。

  （辛）二答三。初別答。二總答。三勸供養。

  （壬）今初。

佛告無盡意菩薩。善男子。若有國土眾生。應以佛身 得度者。觀世音菩薩即現佛身而為說法。應以辟支佛身得度者。即現辟支佛身而為說法。應以聲聞身得度者。即現聲聞身而為說法。應以梵王身得度者。即現梵王身而為說法。應以帝釋身得度者。即現帝釋身而為說法。應以自在天身得度者。即現自在天身而為說法。應以大自在天身得度者。即現大自在天身而為說法。應以天大將軍身得度者。即現天大將軍身而為說法。應以毘沙門身得度者。即現毘沙門身而為說法。應以小王身得度者。即現小王身而為說法。應以長者身得度者。即現長者身而為說法。應以居士身得度者。即現居士身而為說法。應以宰官身得度者。即現宰官身而為說法。應以婆羅門身得度者。即現婆羅門身而為說法。應以比丘。比丘尼。優婆塞。優婆夷身得度者。即現比丘。比丘尼。優婆塞。優婆夷身而為說法。應以長者。居士。宰官。婆羅門婦女身得度者。即現婦女身而為說法。應以童男。童女身得度者。即現童男。童女身而為說法。應以天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等身得度者。即皆現之而為說法。應以執金剛神得度者。即現執金剛神而為說法。

應以之言。答意業方便。能知機宜。現身。答身業。說法。答口業。三業本不相離也。此中別明三十三身。若幷人及非人。則是三十五身。大佛頂經明三十二應。開出獨覺別為一。合四婦女但為一。略不言迦樓羅。文有開合。義無增減。總而言之。止是十法界身耳。不言菩薩身者。正就菩薩法界。廣明現餘九法界像。以顯十界互具重重無盡之意也。不言地獄界者。攝在非人中也。若有國土眾生者。實報方便同居三種國土十法界機也。實報土中純以菩薩而為眾生。唯有一佛界機。方便土中。有九種眾生。謂藏教二乘無學。通教三乘斷通惑人。別三十心。圓教十信也。有二種機。一是佛界機。二是菩薩界機也。同居土中。具足九界眾生及十界機。對機設應。具須十界佛身。又有四教相別。辟支又有緣獨不同。聲聞又有析法。體法。四向。四果。及示隨五味展轉調伏不同。旣現梵王。理應亦現光音徧淨二王。旣現帝釋。理應亦現夜摩。兜率。化樂三王。自在即欲界主。大自在即四禪主。旣云毘沙門。亦必現餘三天。故佛頂直云四天王也。旣云小王。亦必應現四種輪王。旣云人非人等。言人。則老少貴 賤。何所不收。言非人。則地獄鬼畜。何所不收。故下文云。以種種形遊諸國土。但可意知。豈可言盡。為說法者。隨其所堪。或權。或實。或頓。或漸。或顯。或密。令得權實四益。究竟終歸一實益耳。

  （壬）二總答

無盡意。是觀世音菩薩。成就如是功德。以種種形。遊諸國土。度脫眾生。

前別答三十五身。文廣而意狹。此總答如是功德。文狹而義廣。以種種形。則不止三十五身。遊諸國土。則不局娑婆世界明矣。

  （壬）三勸供養二。初勸。二受旨。

  （癸）今初。

是故汝等。應當一心供養觀世音菩薩。是觀世音菩薩摩訶薩。於怖畏急難之中。能施無畏。是故此娑婆世界。皆號之為施無畏者。

旣名觀世音。亦名施無畏者。從德受名。德旣無盡。名亦無盡也。

  （癸）二受旨六。初奉命。二不受。三重奉。四佛勸。五受已轉奉。六歎結。

  （子）今初。

無盡意菩薩白佛言。世尊。我今當供養觀世音菩薩。即解頸眾寶珠瓔珞。價直百千兩金。而以與之。作是 言。仁者。受此法施珍寶瓔珞。

眾寶珠瓔珞者。眾寶間珠。共為嚴飾也。無盡意位高。瓔珞何止直百千兩。如云百姓萬民。不止一百一萬也。又頸。表中道一實之理。以眾多無盡法門。莊嚴實相。如瓔珞在頸。解者。表菩薩為常捨行。故一切願行功德。乃至佛智菩提涅槃。亦不住不著。無依無倚。故言解也。大集云。戒定慧陀羅尼以為瓔珞莊嚴法身。百千是十萬。表十地各有萬德也。法施者。財即是法。財是因緣生法。即空。即假。即中。三諦一心。一切具足。。於法平等。於財亦等。如此施者。即是法施也。

  （子）二不受。

時觀世音菩薩。不肯受之。

約事。則無盡意奉命供養。我未奉命。故不肯受。禮應遜讓也。約表法。則不受三昧廣大之用。故無所受。

  （子）三重奉。

無盡意復白觀世音菩薩言。仁者。愍我等故。受此瓔珞。

或請上愍下。或地位相齊。亦可相愍。或我為四眾故施。仁愍四眾而受。以無所受而受諸受也。

  （子）四佛勸。

爾時佛告觀世音菩薩。當愍此無盡意菩薩。及四眾天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等故。受是瓔珞。

正以菩薩為物故施。亦應為物故受也。

  （子）五受已轉奉。

即時觀世音菩薩。愍諸四眾。及於天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等。受其瓔珞。分作二分。一分奉釋迦牟尼佛。一分奉多寶佛塔。

秖一法施瓔珞。分作二分。表一實相。舉體作事理二因也。奉二佛者。表以二因趣二果也。理圓即法佛。事圓即報佛。還以二佛表二果也。

  （子）六歎結。

無盡意。觀世音菩薩。有如是自在神力。遊於娑婆世界。

初長文竟。

  （己）二偈頌。什公不譯。故舊本皆無。文句義疏亦皆不釋。續高僧傳云。偈是闍那掘多所譯。今流通本。旣並增入。故科註中。依慈雲師所分之科而 消釋之。大科為三。初雙頌兩問。二雙頌兩答。三雙頌兩勸。

  （庚）今初。

爾時無盡意菩薩以偈問曰。世尊妙相具。我今重問彼。佛子何因緣。名為觀世音。

初句歎佛德。次句雙含二問。後二句別頌初問也。

  （庚）二雙頌兩答二。初加頌總歎行願。二別頌兩答。

  （辛）今初。

具足妙相尊。偈答無盡意。汝聽觀音行。善應諸方所。宏誓深如海。歷劫不思議。侍多千億佛。發大清淨願。

初二句。經家敘辭。次六句。佛正答也。汝聽者。誡令生三慧也。觀音行者。一心三智。觀十界音。令無量苦。一時解脫。即已成利他行也。善應諸方所者。不動真心。垂形三土。三十二應。處處現往。即普門神通力也。此二句。總歎所尅真應二身也。宏誓深如海者。明其初發心時。緣於無作四諦。故橫該十界。豎徹三諦。廣且深也。歷劫等者。明其中間以行填願。所經時久。所侍佛多。所發願大。故得成今真應二身。譬如水漲船高。泥多佛大也。

  （辛）二別頌兩答二。初頌前答。二頌後答。

  （壬）初中二。初頌總答。二頌別答。

  （癸）今初。

我為汝略說。聞名及見身。心念不空過。能滅諸有苦。

略說者。舉要而言也。聞名故稱。口業機也。見身故禮。身業機也。心念意業機也。諸有。二十五有也。

  （癸）二頌別答二。初頌七難。二頌三毒二求。

  （子）初中十二。初頌第一火難（至）十二加頌雷雨難。

  （丑）今初。

假使興害意。推落大火坑。念彼觀音力。火坑變成池。

念彼觀音者。若就佛說。觀音為彼。即約師弟。假分彼此。若就眾生念彼觀音。即約感應。暫分彼此。師弟感應。無非法界。能所宛然。能所斯絕。眾生念自心中之彼觀音。觀音應自心中之彼眾生。感應道交。不可思議。

  （丑）二頌第二水難。

或漂流巨海。龍魚諸鬼難。念彼觀音力。波浪不能沒。

  （丑）三加頌墮須彌難。

或在須彌峰。為人所推墮。念彼觀音力。如日虛空住。

約事。即是假設之辭。設使從須彌墮。尚不損傷。況餘山耶。約觀解者。本在中道實相性德須彌山王。無明惡人。推墮二死海中。念彼觀音三智三德。便同諸佛住無所住。

  （丑）四加頌墮金剛山難。例須彌難可解。

或被惡人逐。墮落金剛山。念彼觀音力。不能損一毛。

  （丑）五超頌第七冤賊難。

或值冤賊繞。各執刀加害。念彼觀音力。咸即起慈心。

  （丑）六追頌第四刀杖難。

或遭王難苦。臨刑欲壽終。念彼觀音力。刀尋段段壞。

  （丑）七追頌第六枷鎖難。

或囚禁枷鎖。手足被杻械。念彼觀音力。釋然得解脫。

  （丑）八加頌咒咀毒藥難。

咒咀諸毒藥。所欲害身者。念彼觀音力。還著於本人。

咒使鬼神往殺前人。若前人有種種福德所護。不可殺者。法須還著本人。密部明之甚詳。須知還著本人。亦復具有四悉檀益。蘇軾改云。兩家俱沒事者。見識單淺。未知折攝之妙也。

  （丑）九追頌第五鬼難。

或遇惡羅剎。毒龍諸鬼等。念彼觀音力。時悉不敢害。

  （丑）十加頌惡獸難。

若惡獸圍繞。利牙爪可怖。念彼觀音力。疾走無邊方。

  （丑）十一加頌蛇蠍難。

蚖蛇及蝮蠍。氣毒煙火然。念彼觀音力。尋聲自迴去。

  （丑）十二加頌雷雨難。

雲雷鼓掣電。降雹澍大雨。念彼觀音力。應時得消散。

正頌七難。加頌有五。共為十二。皆須具約果報。惡業。煩惱。六道。四教一一釋之。若約所表。不出六大。須彌。金剛。亦是地大。雷電。火大。雹雨。水大。獸蛇咒詛。皆表識大。菩薩因中。觀此六大即空。假。中。今住六種如實之際。故徧法界救諸苦惱。以要言之。一切依正。皆是觀音妙色妙心。一切眾生。於聖色心而自為難。如闇中觸寶。自傷其身。三業求救。亦即觀音。是故機成。即時而應。當以此義念念觀之。何患不同觀音利物。初頌七難竟。

  （子）二頌三毒二求。

眾生被困厄。無量苦逼身。觀音妙智力。能救世間苦。

界內。界外。皆有三毒之苦。皆有無男無女之苦。故無量也。初頌前答竟。

  （壬）二頌後答二。初正頌示現。二加頌顯機顯應。

  （癸）初正頌示現。長文有別有總。別明三十二應。總明身多境多。今不分總別。但通明三輪不思議化。即分為三。初明身業普應。二明意業普觀。三明口業普說。

  （子）今初。

具足神通力。廣修智方便。十方諸國土。無剎不現身。種種諸惡趣。地獄鬼畜生。生老病死苦。以漸悉令滅。

具足神通力者。百界千如全體之妙用也。廣修智方便者。權實二智照性以發通也。上文但以非人二字含三惡趣。今具出之。故知具十法界身也。分段變易。各有四相之苦。以漸悉令滅。歸於常寂光。或權或實。循循善誘。合宜而用。藥不執方明矣。

  （子）二明意業普觀。

真觀清淨觀。廣大智慧觀。悲觀及慈。觀常願常瞻仰。無垢清淨光。慧日破諸暗。能伏災風火。普明照世間。

初一偈。明所證體。次一偈。明所起用也。真觀者。證不思議空也。清淨觀者。證不思議假也。廣大智慧觀者。證不思議中也。悲觀者。以不思議三觀。與諸眾生同一悲仰也。慈觀者。以不思議三觀。與佛如來同一慈力也。同慈力。故云常願。同悲仰。故常瞻仰。由深證此一心三觀。故發無垢清淨光明。名為慧日。能破十界三惑闇之集諦。能伏十界二死災風火之苦諦。能與十界道滅而普明照世間也。

  （子）三明口業普說。

悲體戒雷震。慈意妙大雲。澍甘露法雨。滅除煩惱燄。

欲說大法。必依身意以為授法之本。為度眾生。現身說法。故所現身。名為大慈悲體。與下慈意。互舉一字。相影略耳。先用戒德警人。如天震雷。物無不肅。故云悲體戒雷震也。拔苦與樂。名為大慈悲意。無緣而被。名之為妙。物無不覆。譬如大雲。故云慈意妙大雲也。諸天甘露。服之不死。所澍法雨。亦復如是。聞者悟道。證常住命。三惑煩惱苦燄滅除。與拔同時。十界皆得度也。初正頌示現竟。

  （癸）二加頌顯機顯應。

諍訟經官處。怖畏軍陣中。念彼觀音力。眾冤悉退散。

長文三十二應。應雖屬顯。機則或冥或顯。不可定判。今頌旣云念彼觀音。則灼然是顯機也。諍訟怖畏亦須果報。惡業。煩惱三釋。或此亦是加頌七難偶錯簡耳。但云眾冤退散。或仍是冥應也。二雙頌兩答竟。

  （庚）三雙頌兩勸二。初頌前番勸持名。二頌後番勸供養。

  （辛）初中二。初明境智深妙以勸常念。二明感應難測以勸勿疑。

  （壬）今初。

妙音觀世音。梵音海潮音。勝彼世間音。是故須常念。

此明菩薩有種種德。具種種名。一一名字。並詮法 界圓融不思議德。故須念也。即權而實。名為妙音。即實而權。名觀世音。契本淨性。名為梵音。契十界機。名海潮音。權實不二。自他不二。故勝彼十法界世間音也。權即實故。他即自故。勝於別教所詮九界。迷理起惑。實即權故。自即他故。勝於別教所詮佛界。緣理斷九也。所以觀音一名。即與六十二億名號功德正等。

  （壬）二明感應難測以勸勿疑。

念念勿生疑。觀世音淨聖。於苦惱死厄。能為作依怙。

疑去則念成。念成則二死可脫。故勸勿疑。初頌前番勸持名竟。

  （辛）二頌後番勸供養。

具一切功德。慈眼視眾生。福聚海無量。是故應頂禮。

頂禮即是三業供養也。初問答竟。

  （戊）二聞品功德二。初持地歎證。二經家述益。

  （己）今初。

爾時持地菩薩。即從座起。前白佛言。世尊。若有眾生。聞是觀世音菩薩品自在之業。普門示現神通力者。當知是人功德不少。

自在之業。謂于。七難。三毒。二求。皆得大自在也。普 門示現。謂現十法界身方便說法也。聞者功德。已自不少。況受持。讀誦。解說。書寫。如說修行者乎。然非通別釋題。安令聞者獲大功德。故須持地菩薩而歎證之。大佛頂經云。毘舍浮佛摩頂。謂我當平心地。則世界地一切皆平。我即心開。見身微塵。與造世界所有微塵。等無差別。悟無生忍。聞諸如來宣妙蓮華佛知見地。我先證明而為上首。蓋旣悟地大本如來藏。即悟七大皆如來藏。旣悟七大皆如來藏。即悟五陰。六入。十二處。十八界皆如來藏。旣悟陰。入。處。界皆如來藏。即悟七難。三毒。乃至十法界身皆如來藏。故能證此聞品功德也。

  （己）二經家述益。

佛說是普門品時。眾中八萬四千眾生。皆發無等等阿耨多羅三藐三菩提心。

無等等者。無上菩提。無與等者。得此理已。等一切法。皆成無上。如世仙丹。無與等者。能點他物。亦成仙丹。此約開顯之圓。橫收一切。皆歸一實也。又究竟佛果。無與等者。初發心時。即便等之。如轉輪王。無與等者。太子初生。即便等之。此約實相之體。豎談因果。初後宛然也。又心即理。理即心。心外無理。 理外無心。心之與理。但有名字。名字性空。俱不可說。將何物等何物。而云無等等耶。不可說而說。說此心等此理。是故言無等等。此約雙遮雙照。非橫非豎。而橫而豎也。發心有三。一觀行發心。二相似發心。三分證發心。今必是分證也。約化他勸流通中。二勗受法弟子竟。

     釋普門品竟。次釋陀羅尼品。

陀羅尼品第二十六

陀羅尼。此翻總持。持惡不起。持善不失。（世界）又翻遮持。能持善。（為人）能遮惡。（對治）遮邊惡。持中善。（第一義）眾經用法不同。或專治病。如療痔等。或專護法。如此文。或專滅罪。如方等。或通用治病。滅罪。護經。如請觀音等。或大神咒。大明咒。無上咒。無等等咒。則非治病。非滅罪。非護經。又密部共有三種。一佛部。自分五部。即五佛所說也。二菩薩部。三鬼神部。一一部中。各論上中下三法。成就增益。名上法。禳災攝召名中法。降伏。名下法。於上法中。又分三品。各有行儀。各有觀法。各有嚴禁。而通以無上菩提心為主。若無師傳。則名盜法。若違行儀。則招惡報。若犯嚴禁。輒以功效向他人說。則招奇禍。並是如來不可 思議四悉益物。切須依經。幸勿乖教。舊名為咒。新譯名為真言。亦名為明。或是鬼神王名。故能降伏鬼神。（世界）或如軍中密號。唱使相應。（為人）或如密默治惡。（對治）或是如來密語。如王索先陀婆群下不曉。唯有智臣。乃能知之。洗時奉水。飲食奉器。食時奉鹽。遊時奉馬。陀羅尼亦爾。秖是一法。徧有諸力。病愈罪除。善生。道合。（第一義）故存本音。不翻譯也。

  （丙）三咒護者。惡世宏經。每多惱難。故以真言護之。使道流通也。文為四。初問持經功德。二答甚多。三請以咒護。四聞品得益。

  （丁）今初。

爾時藥王菩薩。即從座起。偏袒右肩。合掌向佛。而白佛言。世尊。若善男子。善女人。有能受持法華經者。若讀誦通利。若書寫經卷。得幾所福。

  （丁）二答甚多

佛告藥王。若有善男子。善女人。供養八白萬億那由他恆河沙等諸佛。於汝意云何。其所得福。寍為多不。甚多。世尊。佛言。若善男子。善女人。能於是經乃至受持一四句偈。讀誦解義。如說修行。功德甚多。

  （丁）三請以咒護五。初藥王。二勇施。三毘沙門。四持國。五羅剎女。

  （戊）初中四。初請。二說。三歎。四印。

  （己）今初

爾時藥王菩薩白佛言。世尊。我今當與說法者陀羅尼咒以守護之。

咒是華言。謂禁咒。咒祝。咒願也。秘密不翻。乃以此名目之。今華梵雙舉。故云陀羅尼咒。

  （己）二說。

即說咒曰。安爾（一）曼爾（二）摩禰（三）摩摩禰（四）旨隸（五）遮梨第（六）賒咩（莫者切七）賒履多瑋（八）羶帝（九）目帝（十）目多履（十一）娑履（十二）阿瑋娑履（十三）桑履（十四）娑履（十五）叉裔（十六）阿叉裔（十七）阿耆膩（十八）羶帝（十九）賒履（二十）陀羅尼（二十一）阿盧伽婆娑（蘇奈切）簸蔗毗叉膩（二十二）禰毗剃（二十三）阿便哆邏禰履剃（二十四）阿亶（多罕切）哆波隸輸地（二十五）歐究隸（二十六）牟究隸（二十七）阿羅隸（二十八）波羅隸（二十九）首迦差（初几切三十）阿三磨三履（三十一）佛陀毗吉利袠（音姪）帝（三十二）達磨波利差（猜離切）帝（三十三）僧伽涅瞿沙禰（三十四）婆舍婆舍輸地（三十五）曼哆邏（三十六）曼哆邏叉夜多（三十七）郵樓哆（三十八）郵樓哆憍舍略（來加切三十九）惡叉邏（四十）惡叉冶多冶（四十一）阿婆盧（四十二）阿摩若（荏〔艹/遮〕切）那多夜（四十三）。

  （己）三歎

世尊。是陀羅尼神咒。六十二億恆河沙等諸佛所說。 若有侵毀此法師者。則為侵毀是諸佛已。

  （己）四印

時釋迦牟尼佛。讚藥王菩薩言。善哉善哉。藥王。汝愍念擁護此法師故。說是陀羅尼。於諸眾生多所饒益。

  （戊）二勇施三。初請。二說。三歎。

  （己）今初。

爾時勇施菩薩白佛言。世尊。我亦為擁護讀誦受持法華經者。說陀羅尼。若此法師得是陀羅尼。若夜叉。若羅剎。若富單那。若吉蔗。若鳩槃茶。若餓鬼等。伺求其短。無能得便。

富單那。熱病鬼也。吉蔗。起尸鬼也。

  （己）二說

即於佛前而說咒曰。痤（誓螺切）隸（一）摩訶痤隸（二）郁枳（音紙三）目枳（四）阿隸（五）阿羅婆第（六）涅隸第（七）涅隸多婆第（八）伊緻（者利切）柅（女紙切九）韋緻柅（十）旨緻柅（十一）涅隸墀柅（十二）涅犁墀婆底（十三）

  （己）三歎

世尊。是陀羅尼神咒。恆河沙等諸佛所說。亦皆隨喜。若有侵毀此法師者。則為侵毀是諸佛已。

  （戊）三毘沙門三。初請。二說。三歎。

  （己）今初。

爾時毗沙門天王護世者。白佛言。世尊。我亦為愍念 眾生擁護此法師故。說是陀羅尼。

  （己）二說

即說咒曰。阿梨（一）那梨（二）〔少/兔〕那梨（三）阿那盧（四）那履（五）拘那履（六）

  （己）三歎

世尊。以是神咒擁護法師。我亦自當擁護持是經者。令百由旬內無諸衰患。

  （戊）四持國三。初請。二說。三歎。

  （己）今初

爾時持國天王在此會中。與千萬億那由他乾闥婆眾。恭敬圍繞。前詣佛所。合掌白佛言。世尊。我亦以陀羅尼神咒。擁護持法華經者。

  （己）二說

即說咒曰。阿伽禰（一）伽禰（二）瞿利（三）乾陀利（四）旃陀利（五）摩蹬（音鄧）耆（六）常求利（七）浮樓莎柅（八）頞底（九）

  （己）三歎

世尊。是陀羅尼神咒。四十二億諸佛所說。若有侵毀此法師者。則為侵毀是諸佛已。

  （戊）五羅剎女五。初列名同請。二說。三歎。四誓。五印。

  （己）今初。

爾時有羅剎女等。一名藍婆。二名毗藍婆。三名曲齒。 四名華齒。五名黑齒。六名多髮。七名無厭足。八名持瓔珞。九名臯帝。十名奪一切眾生精氣。是十羅剎女。與鬼子母。幷其子及眷屬。俱詣佛所。同聲白佛言。世尊。我等亦欲擁護讀誦受持法華經者。除其衰患。若有伺求法師短者。令不得便。

  （己）二說

即於佛前而說咒曰。伊提履（一）伊提泯（二）伊提履（三）阿提履（四）伊提履（五）泥覆（六）泥覆（七）泥覆（八）泥覆（九）泥覆（十）樓醯（十一）樓醯（十二）樓醯（十三）樓醯（十四）多醯（十五）多醯（十六）多醯（十七）兜醯（十八）〔少/兔〕醯（十九）

  （己）三歎

寍上我頭上。莫惱於法師。若夜叉。若羅剎。若餓鬼。若富單那。若吉蔗。若毗陀羅。若犍馱。若烏摩勒伽。若阿跋摩羅。若夜叉吉蔗。若人吉蔗。若熱病。若一日。若二日。若三日。若四日。若至七日。若常熱病。若男形。若女形。若童男形。若童女形。乃至夢中。亦復莫惱。即於佛前而說偈言。若不順我咒。惱亂說法者。頭破作七分。如阿梨樹枝。如殺父母罪。亦如壓油殃。斗秤欺誑人。調達破僧罪。犯此法師者。當獲如是殃。

毘陀羅。赤色鬼。犍陀。黃色鬼。烏摩勒伽。烏色鬼。阿 跋摩羅。青色鬼。阿梨樹枝墮地。法爾破為七片。殺父。殺母。破僧是五逆之三。壓油殃者。西國壓油。擣麻使生蟲。然後壓之。汁多而肥。此殺業之尤。斗秤欺誑人者。出用輕小。入用重大。此盜業之尤。故有震銘其背者。罪惡亦不輕也。

  （己）四誓

諸羅剎女說此偈已。白佛言。世尊。我等亦當身自擁護受持讀誦修行是經者。令得安隱。離諸衰患。消眾毒藥。

  （己）五印

佛告諸羅剎女。善哉善哉。汝等但能擁護受持法華名者。福不可量。何況擁護具足受持供養經卷。華香。瓔珞。末香。塗香。燒香。幡葢。伎樂。然種種燈。酥燈。油燈。諸香油燈。酥摩那華油燈。薝蔔華油燈。婆師迦華油燈。優鉢羅華油燈。如是等百千種供養者。臯帝。汝等及眷屬應當擁護如是法師。

三請以咒護竟。

  （丁）四聞品得益

說是陀羅尼品時。六萬八千人得無生法忍。

     釋陀羅尼品咒護竟。次釋妙莊嚴王本事品。

妙莊嚴王本事品第二十七

此因緣出他經。昔佛末法。有四比丘。於法華經極生殷重。始則研求未悟。結契入山。旣又助道艱難。不能專志。其一人云。吾等四窮。尚不存身。法將安寄。君三人者。但以命奉道。莫慮朝中。我當捨此身力。誓給所須。於是三人得展其誠。功超累劫。而此一人。數涉人間。道力未固。偶逢王駕。羨彼光榮。福力所資。隨念受報。人中天上。常得為王。享受旣久。漸起過患。三人以道眼見之。議共濟度。知其著欲。兼復邪見。若非愛鉤。無由可拔。故一為其婦。二為其子。具如今經所明。婦即妙音菩薩。王即華德菩薩。二子即是藥王。藥上。妙音處處宏經。藥王說咒護法。流通妙典。四聖功深。說彼前緣。故名妙莊嚴本事品也。（世界）又妙莊嚴者。妙法功德莊嚴六根也。此王往日。與妙法有緣。道熏時熟。諸根應淨。生雖未獲。其理必臻。故靈瑞感通。嘉名早立。例如善吉。雖未無諍。已號空生。下文云。八萬四千歲精進修行妙法華經。得一切淨功德莊嚴三昧。以是義故。名為妙莊嚴也。（嘉名早立。是為人。精進修行。是對治。得三昧。是第一義。）本迹者。迹則當時一凡三聖。本則四皆是大菩薩。為欲 引導彼時眷屬及諸眾生故也。觀心者。於諸見不動而通達正見。統御無外。名為妙莊嚴王。

  （丙）約化他勸流通中。四明人護六。初明事本。二雙標所化能化。三明能化方便。四明所化得益。五結會古今。六聞品悟道。

  （丁）今初

爾時佛告諸大眾。乃往古世。過無量無邊不可思議阿僧祇劫。有佛名雲雷音宿王華智多陀阿伽度阿羅訶三藐三佛陀。國名光明莊嚴。劫名喜見。

  （丁）二雙標所化能化

彼佛法中有王。名妙莊嚴。其王夫人。名曰淨德。有二子。一名淨藏。二名淨眼。是二子有大神力。福德。智慧。久修菩薩所行之道。所謂檀波羅蜜。尸羅波羅密。羼提波羅蜜。毗離耶波羅蜜。禪波羅蜜。般若波羅蜜。方便波羅蜜。慈悲喜捨。乃至三十七品助道法。皆悉明了通達。又得菩薩淨三昧。日星宿三昧。淨光三昧。淨色三昧。淨照明三昧。長莊嚴三昧。大威德藏三昧。於此三昧。亦悉通達。

王是所化。夫人二子是能化也。別顯二子功德。大神力是如來衣。大福德是如來室。大智慧是如來座。六度加方便為七。或於權慧開出方願力智。則 為十度。今但云方便。即攝餘三。慈悲喜捨。是四無量心。三十七品[有經名為正道。以其是慧行故。此中指為助道。以七科豎入故。意指十度以為正道。然圓教十度。四等。三十七品。並是稱性無作妙道。非正非助。一往隨義名正助耳。禪中具有三昧。道品中亦節節有三昧。今更標七三昧名。皆是隨用立名。其理不異也。圓離三垢。名淨三昧。實智如日。權智如星。權實不二。名日星宿三昧。性淨發光。名淨光三昧。普現色身。名淨色三昧。性淨光明照了諸法。名淨照明三昧。示現莊嚴長時不滅。名長莊嚴三昧。十力威德含攝諸法。名大威德藏三昧。

  （丁）三明能化方便三。初時至。二論議。三現化。

  （戊）今初。

爾時彼佛。欲引導妙莊嚴王。及愍念眾生故。說是法華經。

彼佛出世。常宣正法。觀於王及眾生機熟時至。乃說是法。說是法華。即王得度時至故也。

  （戊）二論議

時淨藏。淨眼二子。到其母所。合十指爪掌白言。願母往詣雲雷音宿王華智佛所。我等亦當侍從。親近。供 養。禮拜。所以者何。此佛於一切天人眾中說法華經。宜應聽受。母告子言。汝父信受外道。深著婆羅門法。汝等應往白父。與共俱去。淨藏。淨眼合十指爪掌白母。我等是法王子。而生此邪見家。母告子言。汝等當憂念汝父。為現神變。若得見者。心必清淨。或聽我等往到佛所。

子白母時至。母讓令化父。子怨生邪見家。母責令憂念父。此約化儀。機緣旣熟。應須發起故也。若據其本。則子母元知。若附世情。則母慈先白。若約利他。則慈復居先。

  （戊）三現化

於是二子念其父故。涌在虛空。高七多羅樹。現種種神變。於虛空中行。住。坐。臥。身上出水。身下出火。身下出水。身上出火。或現大身。滿虛空中。而復現小。小復現大。於空中滅。忽然在地。入地如水。履水如地。現如是等種種神變。令其父王心淨信解。

三明能化方便竟。

  （丁）四明所化得益十。初信子伏師。二白母求出家。三重催見佛。四敘歎功德。五俱詣佛所。六佛授王記。七出家修行。八稱歎二子。九佛述行高。十讚佛自誓。

  （戊）今初

時父見子神力如是。心大歡喜。得未曾有。合掌向子言。汝等師為是誰。誰之弟子。二子白言。大王。彼雲雷音宿王華智佛。今在七寶菩提樹下法座上坐。於一切世間天人眾中廣說法華經。是我等師。我是弟子。父語子言。我今亦欲見汝等師。可共俱往。

王昔信受外道。所覩邪變。不過或一或二。狹而且陋。故今見子所作。信伏其師而求見也。

  （戊）二白母求出家

於是二子從空中下。到其母所。合掌白母。父王今已信解。堪任發阿耨多羅三藐三菩提心。我等為父已作佛事。願母見聽。於彼佛所出家修道。爾時二子。欲重宣其意。以偈白母。願母放我等。出家作沙門。諸佛甚難值。我等隨佛學。如優曇鉢華。值佛復難是。脫諸難亦難。願聽我出家。母即告言。聽汝出家。所以者何。佛難值故。

父王已信。宮中八萬四千又熟。故白母稱慶。願求出家。而母亦聽之也。

  （戊）三重催見佛

於是二子白父母言。善哉。父母。願時往詣雲雷音宿 王華智佛所親近供養。所以者何。佛難得值。如優曇鉢羅華。又如一眼之龜。值浮木孔。而我等宿福深厚。生值佛法。是故父母。當聽我等令得出家。所以者何。諸佛難值。時亦難遇。

一眼龜者。約事秖是譬難值耳。若約表法。凡龜魚之眼。兩向看之。旣云一眼。則所見非正。在生死海而又邪見。何能值於佛法浮木實諦之孔。

  （戊）四敘歎功德

彼時妙莊嚴王後宮八萬四千人。皆悉堪任受持是法華經。淨眼菩薩於法華三昧久已通達。淨藏菩薩。已於無量百千萬億劫通達離諸惡趣三昧。欲令一切眾生離諸惡趣故。其王夫人。得諸佛集三昧。能知諸佛秘密之藏。二子如是以方便力。善化其父。令心信解。好樂佛法。

法華三昧者。攝一切法歸一實相如前說。離諸惡趣三昧者。九界三惑以為能趣。二種生死以為所趣。圓道正定。乃能離之。即二十五王三昧。圓破二十五有也。佛集三昧者。三德秘密之藏。佛集其中。唯佛行處也。

  （戊）五俱詣佛所聞法供養。見瑞歡喜。

於是妙莊嚴王。與群臣眷屬俱。淨德夫人。與後宮采女眷屬俱。其王二子。與四萬二千人俱。一時共詣佛所。到已。頭面禮足。繞佛三帀。郤住一面。爾時彼佛。為王說法。示教利喜。王大歡悅。爾時妙莊嚴王及其夫人。解頸真珠瓔珞。價直百千以散佛上。於虛空中化成四柱寶臺。臺中有大寶牀。敷百千萬天衣。其上有佛結加趺坐。放大光明。爾時妙莊嚴王作是念。佛身希有。端嚴殊特。成就第一微妙之色。

成就第一微妙之色。猶龍女所讚微妙淨法身。具相三十二也。已悟色之實相。故佛旋與授記。

  （戊）六佛授王記

時雲雷音宿王華智佛告四眾言。汝等見是妙莊嚴王。於我前合掌立不。此王於我法中作比丘。精勤修習助佛道法。當得作佛。號娑羅樹王。國名大光。劫名大高王。其娑羅樹王佛。有無量菩薩眾。及無量聲聞。其國平正。功德如是。

  （戊）七出家修行

其王即時以國付弟。與夫人二子幷諸眷屬。於佛法中出家修道。王出家已。於八萬四千歲。常勤精進。修行妙法華經。過是已後。得一切淨功德莊嚴三昧。

  （戊）八稱歎二子

即升虛空。高七多羅樹。而白佛言。世尊。此我二子。已作佛事。以神通變化。轉我邪心。令得安住於佛法中。得見世尊。此二子者。是我善知識。為欲發起宿世善根。饒益我故。來生我家。

  （戊）九佛述行高

爾時雲雷音宿王華智佛。告妙莊嚴王言。如是如是。如汝所言。若善男子。善女人種善根故。世世得善知識。其善知識。能作佛事。示教利喜。令入阿耨多羅三藐三菩提。大王當知。善知識者。是大因緣。所以化導。令得見佛。發阿耨多羅三藐三菩提心。大王。汝見此二子不。此二子已曾供養六十五百千萬億那由他恆河沙諸佛。親近恭敬。於諸佛所。受持法華經。愍念邪見眾生令住正見。

善知識有三。一外護。二同行。三教授也。又有三。一諸佛菩薩。二道品六度。三實際實相。六種知識。皆能作於佛事。教授及佛菩薩二種。則能示教利喜。教授。同行。及諸菩薩三種。則能化導令得見佛。實相實際。則能令入菩提。此六並有全力。並不可缺。故云是大因緣。

  （戊）十讚佛自誓

妙莊嚴王。即從虛空中下。而白佛言。世尊。如來甚希有。以功德智慧故。頂上肉髻。光明顯照。其眼長廣。而紺青色。眉間毫相。白如珂月。齒白齊密。常有光明。脣色赤好。如頻婆果。爾時妙莊嚴王。讚歎佛如是等無量百千萬億功德已。於如來前一心合掌。復白佛言。世尊。未曾有也。如來之法。具足成就不可思議微妙功德。教戒所行。安隱快善。我從今日。不復自隨心行。不生邪見。憍慢。瞋恚諸惡之心。說是語已。禮佛而出。

深達實相。故外欽佛德。內革己心。如悟冰水同一濕性。以湯消冰。永不凝結也。四明所化得益竟。

  （丁）五結會古今

佛告大眾。於意云何。妙莊嚴王。豈異人乎。今華德菩薩是。其淨德夫人。今佛前（時放）光照（於東方所召之）莊嚴相菩薩是。哀愍妙莊嚴王及諸眷屬故。於彼（光明莊嚴國土）中生。其二子者。今藥王菩薩。藥上菩薩是。是藥王藥上菩薩。成就如此諸大功德。已於無量百千萬億諸佛所。植眾德本。成就不可思議諸善功德。若有人識是二菩薩名字者。一切世間諸天人民亦應禮拜。

  （丁）六聞品悟道

佛說是妙莊嚴王本事品時。八萬四千人。遠塵離垢。於諸法中得法眼淨。

於諸法中得法眼淨。即徧照三千相性假實諸法。通達無滯無染著也。或是分證。或是相似後心。二約化他勸流通竟。

  （乙）三約自行勸流通

普賢菩薩勸發品第二十八

梵音邲輸颰陀。大論觀經皆譯徧吉。此經譯為普賢。普即徧義。賢即吉義。等覺居眾伏之頂。伏道周徧。故名為普。斷道將盡。所較無幾。鄰終際極。故名為賢。如十四夜月。鄰似十五夜月也。大佛頂經云。我用心聞。分別眾生所有知見。若於他方恆沙界外。有一眾生心中發明普賢行者。我乘六牙象。分身百千。皆至其處。縱彼障深。未得見我。我與其人暗中摩頂。擁護安慰。令其成就。今言勸發者。戀法之辭。遙在彼國。具聞此經始末旣周。欲令自行化他永永無已。故自東而來。更請正說。勸發自行。更請流通。勸發化他。復以誓願而總勸發。文具四悉檀意。我為供養法華經故。自現其身。若見我身。甚大歡喜世界悉也。以見我故。轉復精進。即得三昧 及陀羅尼。為人悉也。無有非人能破壞者。亦復不為女人惑亂。對治悉也。剎塵菩薩具普賢道。第一義悉也。以此四悉檀因緣故來勸發。上判流通文為三。神力囑累二品。正明付囑流通。藥王下五品。舉菩薩化道力大以勸流通。今此一品。舉普賢誓願力大。以勸流通也。文分為四。初發來。二勸發。三述發。四發益。

  （丙）初發來三。初上供。二下化。三修敬。

  （丁）今初

爾時普賢菩薩。以自在神通力。威德名聞。與大菩薩無量無邊不可稱數。從東方來。所經諸國。普皆震動。雨寶蓮華。作無量百千萬億種種伎樂。

自在是理一。神通是行一。威德是人一。名聞是教一。又自在是常。神通是樂。威德是我。名聞是淨。言說如此。即一而四。德無不備也。威德故震動。名聞故雨華。神通故作樂。自在故隨動。隨雨。隨作。譬如大龍飛行。雲雨流起。此是心力。法力。眾生力。應化力。不思議力所致。以此四德妙力。遠來勸發四一。所經歷處。自行上供。其事如此。問。華嚴明普賢菩薩。依真而住非國土。今何故云從東方來。答。彼經顯示所證自體。此經且據應迹所從。夫真如法性。 初住已能分證。何況普賢。應迹所從。多寶亦云東方。又何況普賢。若知真性之外無國土。則知國土之外。亦非別有真可住矣。

  （丁）二下化

又與無數諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等大眾圍繞。各現威德神通之力。

隨他所宜。現八部像。主伴並具四德舉二攝二。故云各現威德神通之力。當知所隨皆法身也。又與大菩薩。是示現實功德。與諸八部。是示現權功德。權實並具四德。並有上供下化二意。

  （丁）三修敬

到娑婆世界耆闍崛山中。頭面禮釋迦牟尼佛。右遶七匝。

初發來竟。

  （丙）二勸發二。初請問勸發。而誓願勸發。

  （丁）初中二。初問。二答。

  （戊）今初

白佛言。世尊。我於寶威德上王佛國。遙聞此娑婆世界說法華經。與無量無邊百千萬億諸菩薩眾。共來聽受。惟願世尊當為說之。若善男子善女人。於如來 滅後。云何能得是法華經。

當為說之。更請正說流通之要旨也。云何能得是經謂得正說流通之妙解也。請正說。是勸發自行。請流通。是勸發化他。欲令妙法光流無極。乃戀法無已之極思也。

  （戊）二答

佛告普賢菩薩。若善男子。善女人。成就四法。於如來滅後。當得是法華經。一者為諸佛護念。二者植眾德本。三者入正定聚。四者發救一切眾生之心。善男子。善女人如是成就四法。於如來滅後。必得是經。

普賢菩薩旣雙請正說流通。今佛亦以四法而雙答之。先答正說者。開權顯實也。佛於眾生。雖復大慈平等普度。而諸眾生迷背法性。如覆盆之下。自隔日光。若能遠惡（世界）從善。（為人）返迷（對治）歸悟。（第一義）開眾生知見。顯佛知見者。則稱可聖心。是為諸佛護念。（法身）若佛知見開。則般若照明。是為植眾德本。亦即不亂不味。不取不捨。是為入正定聚。（般若）亦即上合慈力。下同悲仰。是為發救眾生之心。（解脫）當知四法。秖是開權顯實。證圓三德也。又諸佛護念。是開佛知見。植眾德本是示佛知見。入正定聚。是入佛 知見。發救生心。是悟佛知見。迹門之要。此四收矣。又迹則有本。從本三德。故有迹中三德。從本開。示。悟。入。故有迹中開。示。悟。入。今開迹即顯本。本迹無二無別。故以四法答其請正說也。次答流通者。流通之要。唯三唯四。今諸佛護念。入正定聚。即著如來衣。植眾德本。即坐如來座。發救生心。即入如來室。又諸佛護念。即身安樂行。植眾德本。即口安樂行。入正定聚。即意安樂行。發救生心。即誓願安樂行。故以四法答其請流通也。一答酬其兩請。舉四冠罩一經。遠來勸發。其義如此。能行四法。必解經體。故云必得是經。此結成正說之請也。能運此解傳與他人。他人得此信解。成初依人。若得真解成第二。第三。第四依人。此結成流通之請也。初請問勸發竟。

  （丁）二誓願勸發二。初誓願護人。二誓願護法。

  （戊）初中六。初攘其外難。二教以內法。三覆以神力。四示勝因。五示近果。六總結勸。

  （己）今初

爾時普賢菩薩白佛言。世尊。於後五百歲濁惡世中。其有受持是經典者。我當守護。除其衰患。令得安隱。使無伺求得其便者。若魔。若魔子。若魔女。若魔民。若 為魔所著者。若夜叉。若羅剎。若鳩槃茶。若毘舍闍。若吉蔗。若富單那。若韋陀羅等諸惱人者。皆不得便。

韋陀羅。主厭禱鬼也。此翻善妙。

  （己）二教以內法又三。初行立讀誦。二若坐思惟。三三七精進。

  （庚）今初

是人若行若立讀誦此經。我爾時乘六牙白象王。與大菩薩眾。俱詣其所。而自現身供養守護。安慰其心。亦為供養法華經故。

  （庚）二若坐思惟

是人若坐思惟此經。爾時我復乘白象王。現其人前。其人若於法華經有所忘失一句一偈。我當教之。與共讀誦。還令通利。爾時受持讀誦法華經者。得見我身。甚大歡喜。轉復精進。以見我故。即得三昧及陀羅尼。名為旋陀羅尼。百千萬億旋陀羅尼。法音方便陀羅尼。得如是等陀羅尼。

旋者。旋假入空也。百千萬億者。旋空入假也。法音方便者。二為方便。得入中道第一義也。

  （庚）三三七精進

世尊。若後世後五百歲濁惡世中。比丘比丘尼優婆塞優婆夷。求索者。受持者。讀誦者。書寫者。欲修習是 法華經。於三七日中。應一心精進。滿三七日已。我當乘六牙白象。與無量菩薩而自圍繞。以一切眾生所喜見身。現其人前而為說法。示教利喜。亦復與其陀羅尼咒。得是陀羅尼故。無有非人能破壞者。亦不為女人之所惑亂。我身亦自常護是人。惟願世尊。聽我說此陀羅尼咒。即於佛前而說咒曰。阿檀地（一）檀陀婆地（二）檀陀婆帝（三）檀陀鳩舍隸（四）檀陀修陀隸（五）修陀隸（六）修陀羅婆底（七）佛陀波羶禰（八）薩婆陀羅尼阿婆多尼（九）薩婆婆沙阿婆多尼（十）修阿婆多尼（十一）僧伽婆履叉尼（十二）僧伽涅伽陀尼（十三）阿僧祇（十四）僧伽婆伽地（十五）帝隸。阿惰僧伽兜略（盧遮切）。阿羅帝波羅帝（十六）薩婆僧伽地三摩地伽蘭地（十七）薩婆達磨修波利剎帝（十八）薩婆薩埵樓馱憍舍略阿〔少/兔〕伽地（十九）辛阿毗吉利地帝（二十）。

二教以內法竟。

  （己）三覆以神力

世尊。若有菩薩得聞是陀羅尼者。當知普賢神通之力。若法華經行閻浮提有受持者。應作此念。皆是普賢威神之力。

  （己）四示勝因

若有受持讀誦正憶念解其義趣如說修行。當知是人行普賢行。於無量無邊諸佛所。深種善根。為諸如來手摩其頭。

行普賢行。同未來佛得脫也。深種善根。於過去佛得種也。手摩其頭。為現在佛所熟也。

  （己）五示近果

若但書寫。是人命終。當生忉利天上。是時八萬四千天女。作眾伎樂而來迎之。其人即著七寶冠。於采女中娛樂快樂。何況受持讀誦正憶念解其義趣如說修行。若有人受持讀誦解其義趣。是人命終。為千佛授手。令不恐怖。不墮惡趣。即往兜率天上彌勒菩薩所。彌勒菩薩有三十二相。大菩薩眾所共圍繞。有百千萬億天女眷屬。而於中生。有如是等功德利益。

但能書寫。近生忉利。具五法師。能生兜率。得為補處眷屬也。問。何不生安樂土耶。答。若發淨願。則隨其觀行淺深。生四種安樂土。不發淨願。則隨其五品功成。生兜率也。

  （己）六總結勸

是故智者。應當一心自書。若使人書。受持讀誦。正憶念。如說修行。

初發願護人竟。

  （戊）二誓願護法

世尊。我今以神通力故。守護是經。於如來滅後。閻浮提內廣令流布。使不斷絕。

二勸發竟。

  （丙）三述發二。初先述護法。二述護人。

  （丁）今初

爾時釋迦牟尼佛讚言。善哉善哉。普賢。汝能護助是經。令多所眾生安樂利益。汝已成就不可思議功德。深大慈悲。從久遠來。發阿耨多羅三藐三菩提意。而能作是神通之願。守護是經。我當以神通力守護能受持普賢菩薩名者。

聞法華經。受持法華。皆是普賢神力。聞普賢名。受持普賢名字。皆是如來神力。即兼述護人中第三覆以神力也。

  （丁）二述護人五。初述第二教以內法。二述第四示勝因。三述第五示近果。四述第一攘外難。五述總結勸。

  （戊）今初

普賢。若有受持讀誦正憶念修習書寫是法華經者。當知是人。則見釋迦牟尼佛。如從佛口聞此經典。當知是人供養釋迦牟尼佛。當知是人佛讚善哉。當知 是人為釋迦牟尼佛手摩其頭。當知是人為釋迦牟尼佛衣之所覆。

見釋迦佛。不但見六牙白象普賢身也。從佛口聞。不但普賢共讀誦也。佛讚善哉。手摩衣覆。不但普賢咒護也。讚善是空座行成。手摩是慈室行成。衣覆是忍衣行成。

  （戊）二述第四示勝因

如是之人。不復貪著世樂。不好外道經書手筆。亦復不喜親近其人及諸惡者。若屠兒。若畜豬羊雞狗。若獵師。若衒賣女色。是人心意質直。有正憶念。有福德力。是人不為三毒所惱。亦不為嫉妬我慢邪慢增上慢所惱。是人少欲知足。能修普賢之行。

  （戊）三述第五示近果

普賢。若如來滅後。後五百歲。若有人見受持讀誦法華經者。應作是念。此人不久當詣道場。破諸魔眾。得阿耨多羅三藐三菩提。轉法輪。擊法鼓。吹法螺。雨法雨。當坐天人大眾中師子法座上。普賢。若於後世受持讀誦是經典者。是人不復貪著衣服臥具飲食資生之物。所願不虛。亦於現世得其福報。

當詣道場。必成遠果。何止忉利兜率之近果耶。雖 不貪著四事。亦於現世得其福報。何止命終方生天耶。

  （戊）四述第一攘外難

若有人輕毀之言。汝狂人耳。空作是行。終無所獲。如是罪報。當世世無眼。若有供養讚歎之者。當於今世得現果報。若復見受持是經者。出其過惡。若實若不實。此人現世得白癩病。若輕笑之者。當世世牙齒疎缺。醜脣平鼻。手腳繚戾。眼目角睞。身體臭穢。惡瘡膿血。水腹短氣。諸惡重病。

佛廣示毀者之罪。令知過必改。不相惱亂。非但持經者難滅。亦乃欲毀者福生。無毀無難。彼此安樂。曠濟無偏。慈之至也。

  （戊）五述總結勸

是故普賢。若見受持是經典者。當起遠迎。當如敬佛。

三述發竟。

  （丙）四發益二。初聞品益。二聞經益。

  （丁）今初

說是普賢勸發品時。恆河沙等無量無邊菩薩。得百千萬億旋陀羅尼。三千大千世界微塵等諸菩薩。具普賢道。

百千萬億旋陀羅尼。秖是法界差別智耳。具普賢道。是滿足十地。鄰極至聖也。

  （丁）二聞經益

佛說是經時。普賢等諸菩薩舍利弗等諸聲聞。及諸天龍人非人等。一切大會。皆大歡喜。受持佛語。作禮而去。

三事歡喜如前說。此中云何猶稱聲聞。乃經家存其本位耳。又經家稱其為大乘聲聞。以佛道聲。令一切聞也。

妙法蓮華經台宗會義卷七之二

跋語

嗚呼。圓頓妙法。曠劫難逢。繄我愚蒙。何緣幸遘。每一披閱。恍若夙聞。豈非普賢威神之力。釋迦守護之功耶。智者大師。不可復作。後賢堅執。鬥諍滋生。圓融絕待法門。幾成彼此是非情見。宏之者城塹益高益深。望之者疑畏日新日盛。耳聞目擊。扼腕痛心。不揣疎庸。聊為介紹。舉筆於己丑之十一月初五日。甫成一序。病臥半月。至十九日。方得勉強從事。旦夕孳孳。手不停書。目不停閱。臘月二十六日。僅完三卷經文。計得會義八卷。歇節三日。庚寅 元旦。隨即試筆。又歷一月。方得告成。共計會義一十六卷。足運心力六十八日。嗟嗟。曾聞古人一炷香中。即能朗誦華嚴一部。而旭也根鈍。矻矻乃爾。亦可嗤矣。然以此誘接初學。令得漸悟法華實相。不終按劎。亦不望洋。則釋迦普賢及與智者。皆必鑒旭苦心也夫。庚寅仲春朔日巳刻。閣筆故跋。

佛弟子李果明。一心上叩。

本師釋迦文佛。證明發願。法華經云。舉首低頭。皆當作佛。乃至散心稱佛聖號。尚成菩提。（弟子等眾）生此末世。得遇聖經因緣。豈可錯過。必須展轉化導。饒益有情。或少或多。眾緣成就。良因同種。利益將來。源遠流通。普傳塵剎。凡有見聞。悟入一乘。同登寶所。不居化城。盡未來際。常遇如是經典。伏願捐資人等。身心清利。永無病緣。四大康強。無諸魔障。福慧圓修。同登覺岸。惟願我佛大慈。必垂護念。是禱。


佛說梵網經菩薩心地品玄義

                                                明菩薩沙彌古吳智旭述
                                                菩薩比丘溫陵道昉訂
佛說梵網經菩薩心地品玄義

    夫道窮覺海。必稱性以垂慈。教被群機。必攝末而歸本。是以界內界外。混之弗齊。行布圓融。類之不隔。梵網經心地品者。其眾生之本源。諸佛之慧命乎。本源自性清淨。故稱為梵。慧命徧傳塵剎。故稱為網。萬法之所集起。故稱為心。凡聖之所依持。故稱為地。約身。則舍那為本。釋迦為迹。約土。則華藏為本。此界為迹。本迹雖殊。皆不離於梵網。約法。則九處所說為別。四禪今說為總。約義。則次第行位為別。初心木叉為總。總別雖殊。皆不出於心地。故機緣初熟。乃接眾以覲本源。心地既敷。仍秉法而傳異界。示成正覺。即廣演總中之別。還至菩提。爰先敷別內之總。至哉斯教。尤返迷歸悟之要津。行菩薩道之根本也。拈一品而知一部指歸。即一部而通一代儀法。觀一佛而徧知十方三世楷模。廼紹先哲之芳規。補前聖之未備。將釋經文。先陳五義。一釋名。二顯體。三明宗。四辨用。五教相。

    釋名為二。初釋佛說梵網經名。次釋菩薩心地品名。

    初中為三。初釋佛說。次釋梵網。第三釋經。

    初言佛說者。乃大聖慈尊四辯宣揚也。梵語具云佛陀。此翻覺者。自覺。覺他。覺行圓滿。故名為佛。原始要終。具六即義。謂一切眾生本具覺性。名為理佛。聞此理性。圓解初開。是名字佛。念念觀心。伏五住惑。名觀行佛。功深垢落。淨於六根。名相似佛。分破無明。分見法性。名分證佛。無明斷盡。理性圓顯。名究竟佛。佛有三身。謂法。報。化。法即本覺性體。報乃始覺智圓。化則慈悲應現。有處云法身名毘盧遮那。此翻光明徧照。報身名盧舍那。此翻淨滿。化身名釋迦牟尼。此翻能仁寂默。然晉譯華嚴皆稱為盧舍那。唐譯皆稱毘盧遮那。只是梵音楚夏。未必專以此分法報。又華嚴或名釋迦。或名遮那。本無異體。惟此經舍那自坐華臺。釋迦據百億界。當知三身非一非異。機緣不同。見一異耳。又三身皆具單複二義。法身單者。惟指本來清淨理體。報身單者。惟指無上功德智慧。化身單者。惟指應現如水中月。法身複者。一本性清淨法身。即眾生本源自性天真佛也。二離垢妙極法身。即諸佛所證究竟法界理也。報身複者。一自受用報身。即諸佛智斷二德究竟實果。二他受用報身。即地上菩薩隨其心量所見剎塵相好。一一相好皆無分劑者也。化身複者。一應現身。示成八相。二變化身。無而倏有。又化身亦名應身。應物示現。如月印水故也。示八相者。復有三種。一勝應身。謂地上大士所見。相好無量。及一類大根眾生。雖未登地。繇善根力。亦能見之。此亦名為他受用報。二帶劣勝應身。即通教三乘所見。接入別圓故勝。猶依事識故劣。三劣應身。即界內鈍根所見丈六老比丘相。惟依事識不達相海無邊之致。故名為劣。此三應身。復須約橫豎以辨其相。約橫辨者。只一丈六境本定身。界內鈍根。見其在木樹下。坐生草座。以老比丘身。轉生滅四諦法輪。界內利根。即見在寶樹下。坐天衣座。以帶劣勝應身。轉無生四諦法輪。界外鈍根。又即見其在華藏界。坐華王座。以圓滿報身。轉無量四諦法輪。乃至界外利根。又即見其居寂光土。坐虛空座。以清淨法身。轉無作四諦法輪。此則佛身不動。機見自殊。故名橫辨也。約豎辨者。如此經中千百億釋迦。自坐菩提樹下。義當劣應。應藏教機。千華上佛。自居四禪宮中。義當帶劣勝應。應通教機。故起信論云。菩薩功德成滿。於色究竟處。示一切世間最高大身。謂以一念相應慧。無明頓盡。名一切種智。自然而有不思議業。能現十方利益眾生。即其證也。盧舍那佛。自據蓮華臺藏世界。義當他受用報。亦名勝應。應別教機。此則佛身不同。處所亦異。若藏教機轉而為通。則離於樹下。得見四禪中佛。若通教機接入別教。則從於四禪。還至華藏世界。惟圓人根利。於一切身若橫若豎。了知皆即法身影現。故不別明身相處所。此名豎辨也。問。起信為圓頓大乘。胡得判作通教佛相。答。文中既言示世間最高大身。知是應化。非指法報。而通教為大乘初門。前通三藏。令不滯於化城。後通別圓。令同歸於寶所。故功德成滿菩薩。示現此身最切機宜。兼與今經宛合。以三千大千世界。統一色究竟天。故亦統一佛身。即所謂周匝千華上之千釋迦也。於同居土中最為高大。故名勝應。對方便土中猶屬分段。故名帶劣。言一念相應慧者。明是應通教機。言無明頓盡名一切種智者。約權。則斷盡色心無知習氣。亦稱佛眼一切種智。約實。則是從法報而垂應化。言不思議業能現十方者。即所謂一華百億國。一國一釋迦。千百億釋迦。是千釋迦化身也。無而倏有。又有二種。一示現佛相。二示九界相。如妙音。觀音等。隨類現身。來時不知。去時不覺。佛佛道同。總以慈悲感應。成茲妙用也。如此三身。義意無量。總非異體。法身如珠體圓。報身如珠光淨。化身如珠影互涉。離體無光。離光無影。繇影知光。繇光見體。三身理明。梵網義顯矣。又此三身。即是三德。法身即法身德。除中道外無別體故。報身即般若德。證理繇實智故。化身即解脫德。處處應現往故。三德秘藏。諸佛非增。眾生非減。三身亦爾。但迷時為理即三身。乃至成佛時為究竟三身耳。說者。悅其所懷。謂諸佛久修久證一體三身。了知一切眾生同具此德。大悲熏心。每思濟度。今機緣初熟。廼接歸本源世界。親覲本尊。秉受心地法門。次復示成樹下。普為凡夫結重輕戒。俾受者頓入佛位。成真佛子。度生本懷於茲暢悅。據文。則上卷是舍那所說。下卷是釋迦所說。然經傳此界。必繇釋迦之所覆述。題稱佛說當指釋迦。亦以三身不異故也。問。三身既是不異。何故釋迦擎接大眾。還至蓮華臺藏世界。同禮舍那。答。三身不異。亦非定一。以不異而異。故約豎辨。如此經中釋迦億國舍那華臺。以不一而一。故約橫辨。如華嚴中不動寂場。徧於塵剎。又以一而不一。故華嚴明或見釋迦。或無量壽。或復阿閦。或賢首等。令人不作定一之見。以異而不異。故此經云。如是千百億。盧舍那本身。令人不作定異之見。佛身一異。既不可思議。說法傳受。亦不可思議。謂初一番舍那傳法。千釋迦受之。次一番千釋迦傳法。千百億釋迦受之。第三番千百億釋迦傳法。一切眾生受之。乃至現在眾生展轉傳法。後世眾生次第受之。以言其異。則同者亦異。舍那尚非千佛。千佛尚非百億。况千百億。豈即一切眾生。是名為迹。是隨情說以言其同。則異者亦同。千百億既即千佛化身。千佛又即舍那化身。彼一切眾生。何獨非舍那同體。故曰。若人受佛戒。即入諸佛位。汝是當成佛。我是已成佛。是名為本。是隨智說。為本施迹。繇迹顯本。此擎接大眾還蓮華藏意也。舍那為本。千釋迦為迹。千佛又為本。千百億釋迦為迹。千百億又為本。一切眾生為迹。乃至展轉傳法者復為本。受法者復為迹。本迹重重。不可思議。而離本無迹。迹是本家之迹。故云諸佛心內眾生。離迹無本。本是迹家之本。故云眾生心內諸佛。法華本迹。豎約塵劫。此經本迹。橫約億界。豎則古今不離當念。橫則自他不隔毫端。為本施迹。妙智隨情。開迹顯本。融情歸智。豈不巧哉。又此經不惟橫開本迹。知自他之不隔。亦復豎開本迹。顯今古之常然。如下卷初云。吾今來此世界八千返。為此娑婆世界坐金剛華光王座。乃至摩醯首羅天王宮。為是中一切大眾略開心地法門竟。豈非開顯數數示成正覺之事。故法華經云。我實成佛已來。久遠若斯。但以方便教化眾生令入佛道。作如是說也。若謂概論受生行菩薩道。則觀此大地。無有一微塵許非是菩薩捨身命處。又何止八千返耶。問。開近顯遠。惟在法華。餘部之所不共。今方初示成道。胡得便約發本為解。若此經既已發本。又何須法華更開。答。法華兩番開顯。皆點示界內權機。令歸佛道。今經與華嚴同部。自被界外兩機。縱令二乘在座。猶然若啞如聾。况未與法席。那知絕唱。故須直至法華。方得開會。不可謂根已熟者。亦至法華方開會也。問。佛三身中。的是何身說法。答。三身既非一異。自不容偏執何身說法。但為對治有異。故使諸經所說不同。或云。報化非真佛。亦非說法者。此則恐人執相迷理。故惟示法性本覺以為真佛也。或云。法佛者。自覺聖境。無言無說。說法現儀。皆化佛耳。此則恐人以法身墮在情量。故惟指化佛示三輪也。實則說法度生。非法身。亦不離法身。非報化身。亦不離報化身。若得四悉檀意。謂惟法身說法亦可。如云。報化非說法者。謂惟報化說法亦可。如云。法身無言無說。謂三身合乃說法亦可。如云。功德和法身。處處應現往。謂三身各各說法亦可。法報佛為地上菩薩說法。勝應佛為地前及聲聞緣覺說法。劣應佛為一切凡夫說法。謂三身總無所說亦可。如云。四十九年不說一字。若不解四悉因緣。隨執一句。皆名謗佛也。

    次釋梵網為二。初約喻。次約法。初約喻者。經云。時佛觀諸大梵天王網羅幢。因為說無量世界猶如網孔。一一世界。各各不同。別異無量。佛教門亦復如是。故知以喻為名也。能喻惟一。謂梵王珠幢。所喻有二。謂世界及佛教門。世界即所被之機。教門即能被之法。法性平等。理非種種。繇機異故。教門亦殊。初明所被之機。不言眾生而言世界者。舉依報以該正報。所謂佛世界。乃至地獄世界。以此種種世界。皆是眾生同別二妄所成。同中有別。別中有同。同別互緣。安立剎網。淨穢差別。非言可窮。略而明之。有四種土。一常寂光土。二實報無障礙土。三方便有餘土。四凡聖同居土。以四土攝十界者。寂光是佛世界。實報是菩薩世界。方便是聲聞緣覺世界。同居是六凡世界也。於此四土。又各分淨穢。及具橫論豎論二義。今先明四土。初常寂光土者。常即法身。寂即解脫。光即般若。又三德皆常。性無遷故。三德皆寂。離塵勞故。三德皆光。極明淨故。如此三法。不縱不橫。名秘密藏。乃清淨法身所遊居處。約智名身。約理名土。身土一如。非二相也。此無各各別異之致。而實徧周別異界中。以別異世界。離此別無安立處故。實報無障礙土者。繇於全性起修。稱性所感。真實果報。色心自在。塵剎互含。地上大士之所遊居。身能現土。土亦現身。不違法性。勝妙莊嚴。具如華嚴所明法界安立海也。方便有餘土者。出三界外三乘聖眾修方便道之所遊居。但離分段。未免變易。但盡見思。未除別惑。故名有餘。謂有九人生於此土。藏教二人。聲聞緣覺。通教三人。聲聞。緣覺。及六地以上菩薩。別教三人。十住。十行。及十回向。圓教一人。即是十信也。凡聖同居土者。三界九地。二十五有。本是凡夫有漏。善。不善。不動業之所招感。而聖人亦復同居。其同居者。有二種聖。一實。二權。實者。謂此聖人。始是凡夫。本繇夙業牽生此界。生此界後。因修道力。證三乘果。權者。謂此聖人。或是寂光實報方便土人。繇大悲願力。哀愍眾生。示生此界。非是業牽。以此二種聖人與凡雜處。故名凡聖同居土也。問。同居土中。聖有權實。上三土中。惟聖無凡。亦各有權實否。答。方便土中。二權一實。若從同居土中斷見思惑。盡分段生。乃於方便土中受法性身。如前所明九人。總名一實。若寂光。實報佛及菩薩為誘定性二乘。及地前菩薩。令入正位。示居方便。是名二權。實報土中。一權一實。若別地。圓住。分破無明而得生者。名之為實。若寂光法佛。現他受用報身。教諸菩薩令盡無明源者。名之為權。寂光土中。惟實無權。以是諸佛所遊居故。次明四土各分淨穢者。同居土中。五濁輕者則淨。如極樂世界。妙喜世界等。五濁重者則穢。如今娑婆世界等。又或純淨無穢。或純穢無淨。或淨兼穢。或穢兼淨。或淨轉穢。或穢轉淨。各各不同。別異無量。皆繇眾生業感。致斯差降。具如諸經廣明。方便土中。析空拙度者穢。體空巧度者淨。細論則九人所見。後後轉勝。亦得展轉論於淨穢。實報土中。次第三觀證入者穢。一心三觀證入者淨。寂光土中。分證名穢。究竟名淨。問。同居繇業所牽。可分淨穢。上之三土。皆是聖居。那復有穢。答。譬如孫陀絕色。比於天女。不啻瞎猴。上味酥酡。禪天視之。不啻膿血。色界妙身。四空視之。逾於癰毒。小乘三昧。法眼觀之。猶如癡醉。以此為例。淨穢何窮。未登妙覺。穢終未盡。淨終未極。故曰。一一世界各各不同。別異無量也。次明橫論豎論者。豎則出於同居。乃入方便。出於方便。乃入實報。出於實報。乃入寂光。斷惑既淺深不同。住處亦高下迥別。橫則不移當處。所見自殊。於同居土。橫超三土。謂見思斷盡。即見方便。塵沙斷盡。分破無明。即見實報。亦得分見寂光。無明斷盡。即得了了見於寂光。於方便土。橫超二土。謂實報。寂光。於實報土。橫超一土。謂常寂光。常寂光土。無復可超。亦無橫豎。又約諸佛菩薩。三乘聖人。隨於己土。橫豎自在。謂常寂光土。能為眾生現下三土。實報土中。能為眾生現下二土。方便土中。能為眾生現同居土。又同居土中。能為眾生示上三土。方便土中。能為眾生示上二土。實報土中。能為眾生示寂光土。故曰。無量世界。猶如網孔。互相涉入也。

    次明能被之法。法貴當機。機既萬殊。法亦千變。概而為語。有四種教。良以眾生流轉二死。止因迷真。迷中二種無明。迷真故有分段生死。須設界內教以度之。迷中故有變易生死。須設界外教以度之。而真中二迷。復各有輕重不同。故界內外人。又各有利鈍根異。迷真重者為界內鈍根。非析空觀莫生其解。故有藏教法起。迷真輕者。為界內利根。非體空觀。不逗其宜。故有通教法起。迷中重者為界外鈍根。非次第三觀莫治其惑。故有別教法起。迷中輕者為界外利根。非一心三觀莫開其悟。故有圓教法起。就此四教。復各四門。謂有門。空門。亦有亦空門。非有非空門。凡四四一十六門。就十六門。又各具四種悉檀。謂諸眾生聞一一門。或得歡喜益。是世界悉檀。或得生善益。是為人悉檀。或得滅惡益。是對治悉檀。或得入理益。是第一義悉檀。故曰佛教門亦復如是。猶如世界各各不同。別異無量也。又說此四教。更有四種化儀不同。或頓說。或漸說。或秘密說。或不定說。頓說者。頓示圓宗。或雖兼別。總被大機。如華嚴及此經等。漸說者。曲為小機。引權入實。如阿含為漸初。但說藏教。方等為漸中。並談四教。而二乘秪得通益。般若為漸末。帶通別正談圓教。而二乘秪得別益。秘密說者。為此說頓。為彼說漸。一座一音。各自異解。互不相知。不定說者。頓說中得漸益。漸說中得頓益。以小助大。以大助小。如此儀法。融攝難思。故曰佛教門亦復如是。猶如無量世界。喻以網孔。互相涉入也。約四教對四土三佛者。寂光法佛說圓教。實報報佛說別教。方便勝應佛說通教。同居劣應佛說藏教。又法佛能具說四教。報佛能說三教。謂藏。通。別。勝應能說二教。謂藏與通。劣應能說一教。謂惟三藏。又同居中樹下劣應須具說四教。眾生根性雜故。色究竟天帶劣勝應。惟說三教。藏教之機不能見故。方便土中。勝應身佛止說別圓二教。令見中道。界內二機皆絕分故。實報土中他受用報。惟說圓教。令諸菩薩永盡無明源故。自受用報。冥於法性。惟受真樂。等覺以下所不能見。無所說法。其諸菩薩所可見者。皆即他受用報耳。寂光法身惟是諸佛自覺聖智境界。無復可說。又報智冥法性身。離一切相。徧一切身。非說非不說。雙照說與不說。謂自受用報冥法身而寂然。是不說義。種種應身依法報而起用。即是說義。又不惟法身非說非默。雙照說之與默。即報化等身。亦各具說默二用。四辯宣揚。名之為說。三昧正受。名之為默。有云。說法則利益眾生。默然則自受法樂。一往語耳。自有眾生。聞佛說法而得歡喜生善滅惡入理者。復有眾生。見佛默然而得歡喜生善滅惡入理者。是故如來一說一默。皆關四悉因緣。又說能詮表四教一十六門。門門令得四益。默亦能顯示四教一十六門。門門亦得四益。若從說法薦取者。一往判是信行。若從默然薦取者。一往判是法行。又自有從說法而起隨法行者。自有從默然而起隨信行者。事非一概。又從默然處薦取者。一往判是利根。從說法處薦取者。一往判是鈍根。又自有利根則一聞便悟。鈍根乃須入定示相者。亦非一概。今更約機感總述其意。樹下千百億劣應。正為應藏教機。而博地凡夫有夙具通別圓根者。即於此劣應而聞後之三教。色究竟天帶劣勝應身。正為應通教機。而諸天世人有夙具別圓根者。即於此帶劣勝應身而聞後之二教。方便勝應身。正為接通入於別圓。故鈍者但聞別教。利者兼聞圓法。實報土中華臺報身。正應別圓二機。故華嚴圓而兼別。此經別而兼圓。蓋諸佛現身說法。本為一實而施三權。必引三權而歸一實。既以說法而引。亦以示相而引。說法而引。復有二義。一豎引。二橫引。豎引者。先說阿含以除凡情。次說方等以奪聖解。次說般若以會其法。後說法華以會其人。如前所明。於三漸中僅得三益。直至法華方得圓益。此約最鈍根人。必須備歷五味而豎入也。橫引者。即秘密。不定二種化儀。隨其根性。或於阿含便悟圓常。或於方等。或於般若。便悟圓常。不必歷盡諸味。隨於何味。皆得超入。所謂置毒乳中。乳即殺人。酪及二酥。乃至醍醐。隨其毒發。皆即殺人也。示相而引。亦有二義。一豎引。二橫引。豎引者。樹下機熟。得見色究竟身。四天機熟。接歸華藏世界。華藏機熟。證入平等法性也。橫引者。只此丈六劣應生身。通教機熟。即見其為高大勝應。別教機熟。即見其為剎塵相海。圓教機熟。即見其為淨妙法身也。此橫豎二引。復各二意。若彼眾生。未曾伏斷見思。塵沙。無明。而得見勝應他報及法身者。即是夙因將熟。故佛以神力加被令見。見已方得惑斷理彰。若彼眾生。既已伏斷三惑而得見三身者。即是現在功熟。故佛隨機應之。如水清則月自現。然佛力亦因自力。自力亦緣佛力。感應道交。機法相稱。尤見別異無量而互相涉入也。約喻釋竟。

    次約法者。梵網即是眾生心性。乃諸佛之本源。行菩薩道之根本。是大眾諸佛子之根本也。自性本淨名梵。塵介含攝名網。繇此心性。建立無量世界眾生之法。及設無量教門諸佛之法。故曰心佛及眾生。是三無差別。而此心性。體絕染淨。徧能出生染淨諸法。正染淨時。仍非染淨。染亦法界。淨亦法界。染淨俱不思議。乃名為梵。所謂佛界清淨。乃至地獄清淨。即此心性。體非同異。徧能示現同異諸相。正同異時。仍非同異。異亦法界。同亦法界。同異俱不思議。乃名為網。所謂佛為法界。一切法趣佛。乃至地獄為法界。一切法趣地獄。略而言之。夫心者。不起而已。介爾有心。三千具足。謂一念心中。必具十界。於一一界。必各互含。便成百界。如此百界。各具相性。乃至本末究竟等十如。共有千如。復次實法一千。假名一千。國土一千。則成三千。實法者。地獄五陰。乃至佛界五陰。假名者。地獄假名。乃至佛界假名。國土者。地獄依報。乃至佛界依報。隨指一法。隨舉一名。隨拈一塵。無非法界。理事頓足。無欠無餘。如一法。一切諸法亦復如是。如一名。一切諸名亦復如是。如一塵。一切諸塵亦復如是。而但云介爾有心。三千具足者。以眾生太廣。佛法太高。故且令觀心。庶易悟入。只此介爾極微劣心。三千性相。炳然頓具。非前非後。不減不增。何以故。一念體圓。名為理具。隨起念時。即名事造。良繇介爾所起之心。於十界中必落一界。一界既現。九界同彰。故地獄現時。一切法趣地獄。十界無非獄界。又獄界亦能徧起十界。乃至佛界現時。一切法咸趣佛界。十界無非佛界。又佛界亦能徧起十界。法性自爾。非關強造。只因此介爾一念之心。必全攬法界以為其體。而此法界。從來無有分劑。不可割裂。安得謂此介爾之心。止是少許法界理耶。又此介爾之心。既全具法界之理。必全具法界之事。以此法界。從來攝一切事罄無不盡。並無一事如微塵許。能出法界外者。倘謂介爾心中。但具法界全理。不具法界全事。不幾有理外之事耶。所以念體念用。同名為心。念體則冥乎理具。而理具還包事造。念用則成乎事造。而事造還含理具。故此事理兩重三千。皆即一念心中圓具。如帝網珠。光光融攝。重重無盡。難議難思。昏迷倒惑。此理常如。梵網理也。迷此理心。紛然五住。妄受二死。不契妙心。是成世界種種差別。諸佛愍之。隨機設教。為圓為別。為通為藏。教設四門。門兼四悉。或頓或漸。或秘或顯。廣化眾生。令歸本際。梵網教也。背塵趨覺。秉教修行。小大隨其夙根。鈍利仍其慣習。或轉或接。或借或會。從無量門。通一實境。梵網行也。繇理起教。因教發行。藉行契理。理非心外。教行亦然。理即法身。教即般若。行即解脫。迷成三障。悟顯三身。自悟名佛。悟他名說。自他不二。名為梵網。約法釋竟。

    第三釋經者。先正釋。次示通別。三明具義互含。先正釋者。梵語修多羅。此翻契經。上契妙理。下契群機。故名為契。為法為則。今古常然。故名為經。從來譯師。皆略去契字。直稱為經。經乃此方之言。訓法訓常。法者。軌執義。軌生物解。任持自性。常者。不變不壞義。軌持即契機。常即契理。字雖從略。義亦無減。而此經法。具有教行理三。言教經者。大聖垂慈。隨類開示。所有訓誥。法界同遵。故名為經。言行經者。一行。五行。萬行。微塵數行。三乘聖眾之所共繇。決無異趣。故名為經。言理經者。有佛無佛。性相常住。魔外不能令其壞。大聖不能有所作。豎窮橫徧。體極真如。故名為經。又文字即教經。契機即成行經。契理即是理經。又此方以文字為教體。故指卷帙為經。於卷帙中。具足三經。能令眾生解其所詮。即是教。依此生善滅惡。即是行。依此證入法性。即是理。當知卷帙。只是色法。於色塵中既具三經。餘塵亦爾。如佛在世時。以音聲為教體。或隨聞歡喜。隨聞生善滅惡。隨聞入證。於一音中。三經圓具。或從善知識。及說法人邊聞言得益。亦復如是。隨法行人歷法觀察。以法塵為教體。香積佛國以香飯作佛事。是味為教體。或有佛國以天衣作佛事。是觸為教體。以要言之。六塵體是法界。故一一無非教經。亦無非行經。亦無非理經。但隨根有利鈍。致使迷悟不同耳。

    次示通別者。梵網是別名。別餘經故。經是通名。同名經故。教行理三。皆論通別。具如台宗廣明。有釋經為能詮。佛說梵網為所詮者。茲所不用。以佛等五字。皆是能詮。字下之義。皆是所詮。若以能所判釋。豈佛說梵網四字便非文字。而經之一字便無義耶。故惟得論通別也。

    三明具義互含者。先明具義。謂佛等五字。各具教行理三義。佛即是教。生物解故。亦即是行。是心作故。又即是理。究竟性故。說即是教。四辯宣故。亦即是行。如說行故。又即是理。如理說故。梵即是教。顯淨法故。亦即是行。具梵行故。又即是理。清淨性故。網即是教。示差別故。亦即是行。徧布列故。又即是理。相常住故。經即是教。善詮顯故。亦即是行。共遵繇故。又即是理。不可壞故。

    次明互含。謂佛等五字。各含諸字之義。佛即是說。令他悟故。亦即是梵。極清淨故。亦即是網。三輪普覆法界海故。亦即是經。為天人師。極真常故。說即是佛。覺悟他故。亦即是梵。言音淨故。亦即是網。具足四悉一十六門。摝諸眾生出生死故。亦即是經。堪秉受故。梵即是佛。清淨覺故。亦即是說。顯示理故。亦即是網。互照無窮故。亦即是經。清淨之性不可壞故。網即是佛。覆護眾生故。亦即是說。昭示眾生故。亦即是梵。莊嚴清淨故。亦即是經。豎窮橫徧故。經即是佛。法身舍利故。亦即是說。永傳慧命故。亦即是梵。離過絕非故。亦即是網。義門無量故。更約品名互顯者。佛即菩薩。不捨眾生故。菩薩即佛。不違法界故。佛即是心。心外無佛故。心即是佛。佛性之外。無別心故。佛即是地。荷負眾生故。地即是佛。平等持載故。梵網即菩薩。自覺覺他故。菩薩即梵網。差別莊嚴故。梵網即心地。繇心所現故。心地即梵網。王所相應故。人即是法。實法所成故。法即是人。假名所顯故。乃至人。法即喻。假施設故。喻即人。法。依理智故。經即是品。離別無總故。品即是經。離總無別故。一一互含。義理無際。盡一品文。盡一部教。盡一代法。盡十方三世諸佛所說。隨拈一經。隨拈一品。隨拈一句。隨拈一字。亦各互含。無限無劑。故云。一即是多多即一。文隨於義義隨文。又云。一中解無量。無量中解一。一字法門。海墨書而不盡。若不作此解釋者。安窺梵網法喻之旨耶。

    次釋菩薩心地品名者為四。初釋菩薩人名。次釋心地法名。三就人。法對釋。四釋品字。

    先釋菩薩者。梵語具云摩訶菩提質帝薩埵。此翻大道心成就眾生。或翻覺有情。或云大士。或云開士。以其依四諦境。發四弘誓。擐大甲冑。能為難事。上弘佛法。下化眾生。悲智雙運。故獲此名。今略去六字。但稱菩薩明此行位。須約四教。

    一明藏教菩薩。創聞生滅四諦及事六度法。愍己愍他。大悲增上。發菩提心。誓度一切。歷三阿僧祇劫。熾然修行六波羅蜜。初僧祇中。離三惡道。及邊地。根缺。女身。亦能常識宿命。但心猶未知作佛與不作佛。二僧祇中。心知作佛。口未能言。第三僧祇。功德漸備。了知作佛。口亦能言。三僧祇滿。更住百劫。修相好因。積百福成一相。治大千盲人悉瘥為一福等。如經廣明。至最後生。住兜率天宮。待眾生緣熟。示現降神母胎。乃至出家。坐菩提樹。降伏魔軍。齊此以前。總名菩薩。發真無漏三十四心。頓斷見思習氣。乃名為佛。此藏教中。說菩薩於三阿僧祇劫久受生死。求大菩提。但自專精修行六度。而見思二惑。伏而不斷。以見思若斷。即證聲聞。辟支佛地。永入涅槃。不復能行菩薩道故。何以須作此說。謂此教門。本為界內鈍根而設。正化二乘。傍化菩薩。正化二乘者。愍其久在火宅。了無出意。自非權示生滅四諦法門。尚不免被三界火燒。何繇得解佛之智慧。故須為說斷見思惑。出分段苦。且入化城以蘇息之。既為二乘說此法門。何得更說菩薩斷惑利生。所以三祗止言伏惑。直至樹下。方乃頓發無漏三十四心也。然使見思果在。則二生三生尚難保其不迷不退。况歷三祗。故知此說。權中之權。已為通教所破。經云。安有毒器。堪貯醍醐。此之謂也。

    二明通教菩薩有九地。第十名佛。一乾慧地。體陰界入如幻如化。總破見愛八倒。名身念處。受。心。法亦如是。住此觀中。修正勤。如意。根。力。覺。道。雖未得相似理水。而總相智慧深利。故稱乾慧。第二性地。從乾慧增進。得成煖法。乃至頂法。忍法。世第一法。相似得無漏性水。故言性地。三八人地。人者。忍也。體見假發真斷惑。在無間三昧中。八忍具足。智少一分。名八人地。四見地者。見第一義無生四諦之理。斷見惑八十八使皆盡。五薄地者。體愛假發真。斷欲界思惑前六品盡。餘三品在。煩惱薄也。六離欲地。體愛假即真。斷欲界思惑盡。故名離欲。七已辦地。體色無色愛即真。發無漏。斷上八地思惑七十二品俱盡。故言已辦。此前七地。與聲聞人共。八辟支佛地。既斷正使。兼侵習氣。此地與緣覺人共。九菩薩地。從空入假。道觀雙流。深觀二諦。進斷習氣。色心無知。遊戲神通淨佛國土。成就眾生。學佛十力四無所畏也。第十地名為佛者。大功德力以資智慧。一念相應慧觀真諦究竟。習亦無餘。如劫火燒木。無復灰炭。香象渡河。到於邊底也。此教亦名三乘共十地。以七地之前與三乘共。八地之前與支佛共。又此教名為通者。三人雖各不同。通觀無生體法。同證無學。同出分段。同到化城。故稱為通。又通前藏教。通後別圓。故稱為通也。

    三明別教菩薩。此教專被界外之機。機不一故。說亦不同。華嚴明十住。十行。十迴向為三賢。十地為聖。此經明三十心。十地。義意頗同。而名字迥異。至後釋文中當辨。金光明但出十地佛果。勝天王明十地。涅槃明五行。如是增減不同。皆不出四悉檀意。而瓔珞明五十二位。位次最為周足。至若唯識明資糧。加行二位。頗似藏教。而通達位後。明修習十地。乃是別教地名。楞嚴於十信前。更加乾慧。十迴向後。明四加行。并取最初三漸次行以為能歷。五十七位是其所歷。能所合稱共名六十聖位。若單約所歷。復除乾慧非真。妙覺非路。則名五十五位真菩提路。若據乾慧。名同通教。四種加行。復濫藏名。而義理迥別。此意多途。未易卒舉。今且約瓔珞明其階次。一外凡十信位。一信。二念。三精進。四慧。五定。六不退。七迴向。八護法。九戒。十願。此十位。伏三界見思煩惱。次內凡十住位。一發心。二治地。三修行。四生貴。五方便具足。六正心。七不退。八童真。九法王子。十灌頂。初住斷見惑。七住斷思惑盡。證位不退。與藏通二佛齊。八住以上。斷界內塵沙。伏界外塵沙。此十住名習種性。用從假入空觀。見真諦理。開慧眼。成一切智。行三百由旬。三內凡十行位。一歡喜。二饒益。三無違逆。四無屈撓。五無癡亂。六善現。七無著。八難得。九善法。十真實。此十行斷界外塵沙。名性種性。用從空入假觀。見俗諦理。開法眼。成道種智。四內凡十迴向位。一救護眾生離眾生相。二不壞。三等一切佛。四至一切處。五無盡功德藏。六隨順一切平等善根。七等隨順一切眾生。八真如相。九無縛無著解脫。十入法界無量。此十迴向。伏無明。習中觀。名道種性。行四百由旬。從八住至此。名行不退。又此三十位。亦名三賢也。五明十地聖位。一歡喜。二離垢。三發光。四燄慧。五難勝。六現前。七遠行。八不動。九善慧。十法雲。初地用中道觀。破一分無明。顯一分三德。證念不退。開佛眼。成一切種智。行五百由旬。初到寶所。百界作佛。八相成道。利益眾生。二地以上。地地各斷一品無明。證一分中道。六明等覺位。從法雲地更斷一品無明。入一生補處。此十一位。俱名聖種性。齊此名為菩薩。更破一品無明。入第七妙覺位。了了見性。證大菩提。名之為佛。

    四明圓教菩薩。圓教位次。名與別同。但別教次第漸修。圓教一心圓具。別教位位各不相收。圓教位位互相融攝。是為不同。今亦用瓔珞五十二位。復依法華。於十信前。更明五品觀位。一隨喜品。若人夙植深厚。或從善知識。或從經卷。圓聞妙理。謂心佛眾生。三無差別。此心即空即假即中。全體法界。頓具百界千如。種種性相。聞已信解。慶己慶人。欲開此心而修圓行。圓行者。一行一切行。略言為十。一者識知一念平等具足。不可思議。二者愍已昏迷。慈及一切。三者又知此心常寂常照。四者用寂照心破一切法即空即假即中。五者善識一心諸心若通若塞。六者能於此心具足道品向菩提路。七者又解此心正助之法。八者善識己心及凡聖心。九者安心不動不墮不退不散。十者雖識一心無量功德。不生染著。十心成就。其心念念悉與諸波羅密相應。名隨喜品。二讀誦品。內則勤修理觀。外則讀誦大乘。聞有助觀之力。如膏助火。十心轉明。三說法品。內解轉勝。弘誓熏心。導利前人。化功歸己。隨說法淨則智慧淨。十心倍明也。四兼行六度品。正觀增明。傍兼利物。能以少施與虛空等。使一切法趣檀。檀為法界。事相雖少。運懷甚大。戒等亦爾。理觀為正。事行為傍。故言兼行。事福資理。十心彌盛也。五正行六度品。圓觀淳熟。事理欲融。事不妨理。理不隔事。權實二智。究了通達。治世語言。資生產業。皆與實相不相違背。十心光猛。如火益薪也。此五品位。用圓三觀圓伏五住煩惱。名為外凡。次入內凡十信。繇修圓行。善巧增益。五倍深明。得入圓位。善修平等法界。即入信心。善修慈愍。即入念心。善修寂照。入精進心。善修破法。即入慧心。善修通塞。即入定心。善修道品。入不退心。善修正助。入迴向心。善修凡聖位次。即入護心。善修安忍。即入戒心。善修離著。即入願心。此是六根清淨位。初心任運先斷見惑。證位不退。七心任運思惑斷盡。八心九心十心。任運斷盡界內界外塵沙。證行不退。與別教十迴向齊。次明聖位。初住以圓觀力。分破一品無明。三心圓發。謂緣因善心發。即解脫德。了因慧心發。即般若德。正因理心發。即法身德。如此三德。不縱不橫。圓在一心。發得本有。故名初發心住。從二住去。乃至等覺。凡四十位。位位各破一品無明。各顯一分三德。乃至妙覺。永別無明父母。究竟登中道山頂。成大菩提。證大涅槃。一切大理。大誓願。大莊嚴。大智斷。大徧知。大道。大用。大權實。大利益。大無住。即是十觀成乘。圓極竟在於佛。盧舍那名淨滿。一切皆滿也。然圓教行人。亦名菩薩。亦名為佛。以創聞圓理。能生圓解。是名字即佛。外凡五品。是觀行即佛。內凡十信。是相似即佛。住。行。向。地。乃至等覺。皆名分證即佛。妙覺極果。究竟即佛。而等覺以下。五品以上。已背塵緣。未極覺海。亦名菩薩。又佛既有六即。菩薩亦然。乃至十界。皆明六即。妙覺即是究竟菩薩。亦是究竟緣覺聲聞。究竟天人修羅。究竟地獄鬼畜生也。

次釋心地法名者。據天臺師但疏下卷戒品。則云亦是譬名。以品內所明。大士要用。如人身之有心。能總萬事。能生勝果。為大士所依。義之如地。今據上品。具明菩薩三十心十地法門。當是指法之稱。然三十心。無非菩薩之所遊履。一一皆能生勝妙果。何獨非地。而體性十地。一一皆能總攝諸法。一一何非菩薩妙心。但以相似位中。未證真實。故地亦名心。分證位中。堪任荷持。故心亦名地。則知心地二字。似別還通。約法約喻。皆無不可。且下卷重輕戒品。若云。初發心中常所誦一戒。似向發心一位。別別拈此塵許法門。若云。乃至十發趣。十長養。十金剛。十地諸菩薩亦誦。我今亦如是誦。是誠一切菩薩之要用。一切大士之所依。喻以心地。愈覺融通矣。

    三就人法對釋者。問。菩薩階位。既有四教不同。今此心地。的屬何教。答。正屬別圓二教。非屬藏通。藏通菩薩法門。雖亦從此心地流出。而機不相關。設別圓有接通之義。既已被接。不復名通。今就上下二卷須作兩番對釋。次更合釋會經。

    先就上卷三十心。十地對釋者。若心心別歷。地地漸證。即是別教菩薩。若一心一切心。一切心一心。一地一切地。一切地一地。即是圓教菩薩。又一往對位解釋。則發趣十心。同於十住。長養十心。同於十行。金剛十心。同於十向。體性十地。同於歡喜。乃至法雲。若再往研義。則住。行。向。位。念念皆應修習此三十心。歡喜等地。位位皆應遊履此體性地。良繇菩薩行位。功德難思。若欲具說。眾必驚疑。次第略明。人復徧執。故此經與華嚴。部味雖同。特示出入。如華嚴十地明十波羅密。此則以十度為發趣十心。華嚴所明菩薩四攝。此經收在十長養中。此經所明十金剛心。大似圓教內凡十信。又第六不退心中。即具明三種不退。華嚴以十度分屬十地。此則初地便具十力。十號及不共法。而五地復專明十力。七地專明十八不共。十地專明十號功德。是以迷宗者。便謂相違。得旨者知其互映。雖次第漸陳。而一地中。非不具足一切諸地功德。雖位位圓攝。而分證法身。亦自宛然成其高下。若不位位具德。則圓頓之義不成。若不宛然高下。則四十二位徒設。如月雖漸圓。月體非漸。月雖不異。光必漸增。可以悟性修交成義矣。

    次就下卷十重。四十八輕戒對釋者。藏教在家菩薩。但秉優婆塞戒。或兼秉善生經中六重二十八輕。出家菩薩。但秉沙彌。比丘二種律儀。若急於自度。惟持遮戒。即名二乘。若為眾生故。善識開遮。即名菩薩。不別秉此重輕戒也。通教菩薩與藏教同。別。圓二教菩薩。正秉此戒。名字位中。從師受得。或千里無師。像前求受。若善修五悔者。不惟發得攝律儀戒。亦能發得定共。道共。乃至證入五品十心。及登正位。受此戒已。極至佛身。於其中間。戒體常在。設隔世不憶。數數重受。亦非新得。惟退失大心。及毀犯十重。便失戒體。失此戒者。如人壞心。如地崩陷。不復堪能修習善法。增長菩提。故知此戒。即心地也。此心地戒。從名字菩薩。直至等覺。位位修習。堅固成就。入妙覺位。戒體圓極。諸惡永淨。萬善悉滿。是故名為盧舍那佛。若藏教菩薩。轉入別圓者。未得定道。須從師受。已得定道。隨發律儀。通教初心。亦復如是。若通教被別圓接者。既入真似二位。隨應發得勝妙律儀。不須受得。或為物作則。示現秉受。亦彌善也。問。下卷經云。一切有心者。皆應攝佛戒。又云。國王王子。乃至畜生。變化人等。但解法師語。盡受得戒。今明藏通菩薩不秉此戒。義云何通。答。此經不又云。眾生受佛戒。即入諸佛位乎。國王乃至畜生。但秉此戒。即屬別圓。不得名藏通也。且據『即入佛位。位同大覺之言。則別教初心。尚非其分。何况藏通。

    次更合釋會經者。夫以本源心地。出生一切菩薩行位。各各不同。於此菩薩位中。位位修行心地法門。亦復無量。非依心地之法。孰成菩薩之名。非因菩薩之人。孰秉心地之法。人即是法。法即是人。繇人故有大菩提。繇法故有大涅槃。菩提是智。涅槃是理。無理外之智能照於理。無智外之理為智所照。理智雙絕。理智圓彰。智無量故。理亦無量。理難思故。智亦難思。交融互攝。橫徧豎窮。信如帝網明珠。光光相映。一珠中現一切珠。一切珠中一珠影。一切珠中一切珠。一珠各住一珠位。題稱梵網。妙極於斯。又本源心地。不惟出生一切菩薩行位。亦復徧出一切諸法。所謂地獄心。乃至佛心。地獄地。乃至佛地。而茲但云菩薩心地者。以菩薩上同慈力。下同悲仰。徧攝十界之義。尤為明顯。且菩薩既論六即。六即便包十界。十界無非心地法門。又菩薩位中。不惟修此三十心十地。亦復徧修一切心地。所謂修於地獄心。地獄地。知即法界。乃至修於佛心。佛地。知即法界。而茲但云菩薩者。以界界既各明六即。則一名即一切名。一義即一切義也。如此義理。無量無邊。自非梵網。孰為其喻。故名梵網經菩薩心地也。

    四釋品字者。梵語跋渠。此翻為品。品者。類也。義類相從。故名為品。此經有一百一十二卷。六十二品。今惟第十菩薩心地品上下兩卷。什師誦出。然上卷明三十心十地。為入佛果之根源。下卷明十重四十八輕戒。又為行菩薩道之根本。性修因果。義理皆周。飲一滴而知大海。燒一丸而具眾香。惟貴精修。不俟多也。

    二顯體者。略為三義。初明須顯體。二正出體。三會異。

    初明須顯體者。體是主質。乃名下之所詮。種種名言。意欲令人尋名得體。如因筌得魚。因指得月。若逐名迷體。如捉蛇尾。反遭其螫。世尊所以常為比丘說筏喻也。即如此經。從梵網題名。心地品名。乃至上下二卷全文。一一無非能詮之名。就茲名下。一一皆顯所詮之體。得此體已。方能全性起修。以修合性。又釋名總詮三法。體章別在法身。宗章別在般若。用章別在解脫。教相分別總別。故釋名之後。須先顯體。體雖法身。必具二德。雖具二德。還屬法身。具二德故非縱。屬法身故非橫。不縱不橫。故成妙體。妙體貴極。諸法中尊。一切萬行之所歸趣。無量功德之所莊嚴。種種言辯之所詮顯。如眾星拱宸。眾流歸海。故以禮釋體。明是貴極之法。法身德也。悟此體者。窮法界源。到實相底。故以底釋體。明是透徹之宗。般若德也。得此體者。會萬殊而不二。徧眾法而無遺。故以達釋體。明是無礙之用。解脫德也。如此三義。為一妙體。迷之則歷劫長淪。悟之則當下具足。經云。大眾心諦信。汝是當成佛。我是已成佛。又盧舍那佛。先現虛空光體性本源成佛常住法身三昧示諸大眾。後開心地法品。意在於斯。

    二正出體者。此經以諸佛本源心地為體。言心地。則當體即是。更無他求。言本源。則法爾性德。非關修證。言諸佛。則出障圓明。非同在纏。以盧舍那佛。及一切世尊所證最極清淨常住法身。全是眾生心性之理。更無少許別法可得。此理即名為體。亦為一切教體。亦為一切行體。此印真正魔外所不能壞。權小所不能濫也。

    三會異又二。先會諸經。次會義疏無作戒體。

    先會諸經者。此經與華嚴同一部味。當以法界為體。法界與諸佛本源心地。同體異名。更無別體。又諸大乘經。皆以實相為印。為經正體。實相亦即諸佛本源心地異名。以其離一切相。即一切法。超諸戲論。不可破壞。無相不相。故名實相。以其萬法之所從出。萬法之所歸趣。故名法界。以其在凡不減。在聖不增。迷悟宛然。體性常住。故名諸佛本源心地。乃至或名法住。或名法位。或名一切種智。或名一實境界。或名中道第一義諦等。無量異名。無量異義。究竟總無別體也。

    次會義疏無作戒體者。問。此品既以諸佛本源心地為體。何故智者大師義疏三重玄義之中。第二出體。乃明無作戒體。答。大師但疏重輕戒相。以便行持。故僅列三重玄義。謂第一釋名。第二出體。第三料簡。蓋戒法惟貴專修。故理體姑置不辨。若辨理體。則自性清淨無犯無持。亦無得失。於弘揚戒法。似非所急。故獨明無作戒體。用彰修證之門。能如實修。自能合性。又大部教觀。既已廣開稱性圓解。今正示秉戒成修。何須復談理體。所以於三重中。雖名出體。乃是戒之當體。非是所依理體。以理體屬性。戒體屬修。理體於五重中屬體。戒體於五重中屬宗。言無作者。只是一作之後。不俟再作。所謂憑師秉受。直至未來。任運止惡。任運行善。故名無作。與無作四諦之義不同。以此無作戒體。乃是無漏色法。受之則得。不受則無。持之則堅。毀之則失。故屬事不屬理。屬修不屬性。屬宗不屬體。然事理非二。性修交成。宗體不隔。故起信論云。以知法性無染。離五欲過故。隨順修行尸波羅密。此經云。光非青黃赤白黑。非色非心。非有非無。非因果法。而戒光從口出。又云。計我著相者。不能生是法。滅壽取證者。亦非下種處。菩薩戒羯磨文云。先發菩提願。乃堪受此戒。是則無作戒體。全依理體而發。而本淨理體。全賴戒法而顯。故義疏中出體一章。始則重在以修合性。指宗為體。次明止行二善。又屬力用中事。而料簡一章。宛同教相。雖曰三重。五義自足。略五成三。急在修證。四依利物。豈不巧哉。茲復曲為末世鈍根。寡於聞見。既不能向大部教觀。開圓解門。又不能知三十心。十地是何法義。徒受菩薩戒之虛名。何關修證。故略述教觀大綱以成合註。俾稍知性修不二之旨。既通釋一品經文。須用五重玄義。無作自歸於宗。心地乃成正體。古今異轍。意在於斯。

    三明宗者。體顯於性。宗顯於修。全性起修。故不二而二。全修在性。故二而不二。如樑柱是屋之綱維。屋空是樑柱所取。今以屋空喻體。樑柱喻宗。繇有樑柱。方得受用屋空。故次體之後。須明宗也。此經以佛性因果為宗。佛性非因非果。徧能出生一切因果。經云。一切眾生。皆有佛性。此佛性者。即是諸佛本源心地。以此不生不滅為本修因。然後圓成果地修證。則因亦佛性。果亦佛性。據經文中。有三重因果。一者三十心。十地為因。成等正覺為果。二者初發心常所誦戒為因。分滿法身為果。三者諦信成佛為因。波羅提木叉為果。又三十心。十地。亦得傳傳論於因果。正覺惟果。諦信惟因。本源自性清淨為因因。常住法身為果果。如此重重因果。會入非因非果。是此經宗致。文云。應當靜觀察。諸法真實相。不生亦不滅。不常復不斷。不一亦不異。不來亦不去。如是一心中。方便勤莊嚴。夫不生不滅等。即真常佛性非因果法。亦名諸法實相。亦名一心。正顯經體。而方便莊嚴。即是稱性圓修。成妙因果。明此經宗也。方便莊嚴。復有二義。一者智慧莊嚴。二者功德莊嚴。上卷三十心。十地。深明觀慧。屬於慧行。下卷十重。四十八輕。備顯止行二善。屬於行行。此亦一往為語。若備論者。心地法門。具勝功德。無作妙戒。全繇慧明。故曰繇慧淨故戒淨。繇戒淨故慧淨。如兩手互洗。不容前後。而此無作妙戒。及發趣長養金剛等心。體性平等諸地。同以本源清淨佛性為所依體。以宗契體。體非宗外。悟體成宗。宗原屬體。修證要門。孰過於此。

    四辨用者。用是力用。亦名功德。此經以捨凡入聖為用。上卷云。我已百阿僧祇劫修行心地。以之為因。初捨凡夫。成等正覺。下卷云。若人受佛戒。即入諸佛位。又云。但解法師語。盡受得戒。皆名第一清淨者。今總釋其意。須知傳傳捨凡。傳傳入聖。則傳傳清淨。若云初捨凡夫成等正覺。則惟佛名聖。惟佛第一清淨。若云受佛戒。即入佛位。則但能解語便已入聖。便成清淨。故佛頂從三漸次。直至妙覺。通名六十聖位。若約教道而論。則別教三十心名賢。十地名聖。圓教十信為賢。初住以去名聖。賢是相似清淨。聖是分證清淨。今更約六即義釋。謂本源自性清淨。是理即佛。亦理即聖。理即清淨。此全是凡。因此經力用而捨。若解語受戒。即入佛位。是名字佛。亦名字聖。名字清淨。因此經力用。最初而入。若常作諦信。靜觀實相。是觀行佛。亦觀行聖。觀行清淨。若三十心向果。是相似佛。亦相似聖。相似清淨。若登體性十地。是分證佛。亦分證聖。分證清淨。若法身智身滿足。是究竟佛。亦究竟聖。究竟清淨。因此經力用。次第而入。從前望後。一一為聖。從後望前。一一為凡。理即惟凡。正覺惟聖。捨凡須盡。入聖須極。又理即聖。亦理即凡。究竟聖。亦究竟凡。中間四即。亦復如是。凡無可捨。聖無可入。無捨無入。而論捨入。是名無作大功德力也。

    五教相者。此經於五時中。是第一時。日照高山。於五味中。即是乳味。於化儀中。即屬頓教。於化法中。即是別圓。然與華嚴同而不同。略有三義。一者華嚴遮那即是釋迦。徧坐塵剎。此經舍那自坐華臺。釋迦自據千葉。二者華嚴諸會說法。不動而周。此經復從座起。乃至餘處。三者華嚴十住多明圓義。而兼於別。十地多明別義。而兼於圓。此經三十心。多明別義。亦復兼圓。十地多明圓義。亦仍兼別。一往為論。似較華嚴為劣。細尋厥旨。各有所繇。良以如來平等大慈。方便應現。巧具四悉。勝劣隨機。或勝法中得劣益。或劣法中得勝益。事非一致。那容定判。且如遮那即是釋迦。則三身一體之義。固為易彰。而釋迦接見舍那。儼然有開迹顯本之致。利根者亦堪取悟。又三十心名。迥與住。行。向異。或一心別對一位。或位位圓修此心。兩經參合。逾彰法門之妙。今但麤定其相。則華嚴圓兼別。此經別兼圓。又釋迦但云千百億者。周匝千華。璙就二地菩薩所見。戒波羅密增上故也。只此二地所見法門。亦復全具一切事理因果。無量中一。一中無量。題稱梵網。良有以也。又周匝千華。何必不表一念千法。既念念具足千法。亦法法互具無盡。聊示千百億界。以表心地法門耳。五重義竟。

佛說梵網經菩薩心地品玄義


佛說梵網經菩薩心地品合註

                                                    明菩薩沙彌古吳智旭述
                                                    菩薩比丘溫陵道昉訂

梵網合註緣起
梵網合註凡例
佛說梵網經菩薩心地品合註卷第一
佛說梵網經菩薩心地品合註卷第二
佛說梵網經菩薩心地品合註卷第三
佛說梵網經菩薩心地品合註卷第四
佛說梵網經菩薩心地品合註卷第五
佛說梵網經菩薩心地品合註卷第六
佛說梵網經菩薩心地品合註卷第七

梵網合註緣起

大哉梵網經心地品之為教也。指點真性淵源。確示妙修終始。戒與乘而並急。頓與漸而同收。約本迹。則橫豎俱開。兼華嚴法華之奧旨。約觀行。則事理俱備。攬五時八教之大綱。文雖僅傳一品。義實統貫全經。緬惟智者大師之時。人根尚利。故既廣宣教觀法門。乃僅疏此下卷戒法。而大師精諳律藏。文約義廣。點示當年之明律者則易。開悟今時之昧律者則難。千有餘年。久成秘典。我蓮池和尚。始從而為之發隱。此其救時苦心。誠為不可思議。特以專弘淨土。律學稍疎。故於義疏。仍多闕疑之處。又下卷雖獲流通。而上卷猶未開闡。嗚呼。四依大士。於法豈有吝心。直是眾生緣薄。罕能遘於稀有法門耳。智旭幼崇理學。即以千古聖賢道脈為己任。但恨障深慧劣。往往執東魯而謗西乾。後因聞自知錄序。並閱良知寂感之談。始發信心。嗣又聞地藏本願。並聽大佛頂經。猛圖出世。於是矢志參禪。逃家行腳。雖亦數發悟解。柰何剋證無期。賴有一點慚愧正因。斷不敢錯下承當。生增上慢。以蹈邇來大妄語之覆轍。爰念夙因力薄。應須兼戒兼教。以自熏修。先從闍梨古德法師。遵學戒之法於蓮老遺規。次探法華玄義。摩訶止觀等書。私淑台家教觀。而毘尼一藏。細閱三番。梵網一經。奉為日課。遂於發隱所闕之疑。渙然冰釋。即上卷文古義幽。昔人所稱不能句讀者。亦復妙旨泠然現前。因擬一為合註。以補前人之缺。而此志雖發。緣障多端。六七年來。悠悠未遂。客歲藉大病為良藥。方遂入山本志。適如是昉公。遠從閩地。攜杖來尋。為其令師肖滿全公。請講此經。以資冥福。復有二三同志歡喜樂聞。予繇是力疾敷演。不覺心華開發。義泉沸湧。急秉筆而隨記之。共成玄義一卷。合註七卷。註既成。敘厥本末。以告來哲。蓋雖不敢謂凡夫心力。實能超越前賢。而夙有微因。今復久誦。半生淹浹。自不無千慮之一得。故於理觀事相。不惜一一指陳。誠可勷開解篤行者之半臂也。後之覽者。尚勿以繁瑣而厭忽之。俟解行雙圓。廼歸諸筏喻可耳。

時歲在丁丑後安居第一褒灑陀日菩薩戒弟子智旭撰於九子別峰之梵網室中。

梵網合註凡例

    一古人經疏必各別行。一則不敢以疏混經。二則經疏文義各有血脈。不宜間斷夾雜故也。後代根鈍。對閱為難。於是為師匠者。每每從而會之。雖巧被初機。慈心殷厚。而割裂紛繆。亦覺不少。今欲仍古式。恐後人復加割會。乃曲殉時機。合經成註。但經文頂格書之。註低一字。科低二字。即卷首緣起。亦低一字。所以表示尊重佛語弗敢濫混也。

    一古人既不以疏雜經。故甚至有字字句句而為科者。以科即是疏。即能表詮經旨。故不厭其繁也。會之者亦字字句句而科之。幾使經文不成句讀。亦可慨矣。且末法根鈍多畏繁科。今乃止設大科。其餘子科。悉皆從略。設有一二不能免者。即於疏中出之。使經文不至支離割截。

    一古人著述每多破立。如玄義。懸談等。必先出舊解。方事折衷。今此經上卷。雖有一二家解。不足流通。下卷則惟義疏發隱一書。其中缺略雖多。紕繆則少。縱有一二出入。亦不復辨別是非長短。但自據理直釋而已。若欲委知古今同異。請以義疏發隱對閱。自當知之。

    一戒相結罪重輕。一一本於大小經律。深思細擇。融會貫通。方敢組織成文。使其言簡意盡。並無片言隻字。敢任私臆。但不復如毘尼集要。逐節標其出某處耳。倘不相信。請徧閱大藏。極其精通。然後料簡予所不及。賜以教正。予深望焉。

    一大乘律法。雖是一切律之所朝宗。然既通於七眾。故於比丘五篇七聚名義。仍須隱而不說。蓋菩薩比丘。及比丘尼。自應習學毘尼集要。及律藏全書。即於彼中通曉篇聚名義。此中不必更宣。若菩薩沙彌。菩薩優婆塞等。只須依此修學。而篇聚名義。尚非分內之所應知。萬萬勿求先知。致成盜法重難。高明之士。信之慎之。

佛說梵網經菩薩心地品合註卷第一

姚秦三藏法師鳩摩羅什譯

明菩薩沙彌古吳智旭註

菩薩比丘溫陵道昉訂

  （甲）入文為三。從品初至光為何等相。有九行經。為放光發起分。從爾時釋迦擎接大眾。至下卷心心頂戴歡喜受持。為正示法門分。從爾時釋迦牟尼佛說上蓮華臺藏至卷終。有八行經十四行偈。為流通益世分。雖是六十二品中之一品。序及流通。自在全經。而就茲一品。三分宛然。

  （乙）初放光發起為三。初總標法會時處。二釋迦放光警眾。三菩薩放光集問。

  （丙）初總標法會時處又二。初明時處主伴。二指所說法門。

  （丁）今初

爾時釋迦牟尼佛。在第四禪地中摩醯首羅天王宮。與無量大梵天王。不可說不可說菩薩眾。

諸經通序。皆具六種成就。此是一品別行。略無信聞。以信聞二義。文在初品。理貫全經故也。今但出四種。爾時二字。標時成就。釋迦牟尼。標主成就。第四禪地。標處成就。梵王菩薩。標伴成就。既主伴同時同處。必聞妙法。既聞妙法。必如理信解。文雖標四。義乃具六。言爾時者。時無實法。長短惟心。但據師資道合。機教相符。總名爾時。言釋迦牟尼佛者。乃我本師萬德嘉號。佛有無量德。應有無量名。今且就此土示生之姓。及父王所立之字。人共稱之。梵語釋迦。此翻能仁。亦翻能儒。亦翻直林。此即是姓。梵語牟尼。此翻寂默。繇菩薩為太子時。躬臨釋種大會。釋眾咸皆默然。父王為立此字。姓字合稱。立茲嘉號。約義釋者。寂默故不住生死。能仁故不住涅槃。悲智雙運。乃稱大覺。在第四禪地者。法身無在無不在。為眾生故。示現住處。有云暫時名在。久居名住。此偏舉耳。久亦名在。暫亦名住。在之與住。字別義同。今約住釋義。佛有四住。一者天住。二者梵住。三者聖住。四者佛住。五戒十善。名為天住。四禪八定。慈悲喜捨。名為梵住。戒定慧脫。名為聖住。首楞三昧。十力無畏不共等法。名為佛住。行住坐臥四威儀中。恆不離此一切法門。以天住應欲界機。以梵住應色無色機。以聖住應三乘機。以佛住應一乘機。佛為能住。四法為所住。又四法為能住。天王宮為所住。以此四法攝眾生故。示有住處。住本無住。非似凡夫。於無住中隨業住也。第四禪名為地者。於三界九地中。即捨念清淨地。佛既在此。應同梵住。而意在敷心地門。接眾見本。則是住於佛住也。摩醯首羅。此翻大自在。居於色究竟天。為大千世界尊主。亦名大梵天王。大千界內。惟有一王。今言無量。則他方雲集眾也。菩薩義見玄義。不可說不可說者。大數極名。大梵為異生眾。菩薩為同生眾。若異若同。總是夙聞大教。成就大根。應聞此大法者。璙與此大會耳。觀心釋者。介爾有心名爾時。此心與一切眾生同體名釋迦。此心本性空寂名牟尼。此心本自靈覺名佛。此心本自平等清淨。名四禪地。此心本來自在。無所係屬。名摩醯首羅宮。此心具一切清淨差別功德。名無量大梵天王。此心具一切無差別智慧不可窮盡。名不可說不可說菩薩眾。

  （丁）二指所說法門

說蓮華臺藏世界盧舍那佛所說心地法門品。

海眾雲攢。欲聞大法。隨機演示。意在歸源。如此心地法門。乃盧舍那佛所說。而淨滿本尊。乃居蓮華臺藏世界。今為眾宣說。俾知厥本。以為下文擎接禮覲之先容也。此華藏雖名報土。而稱法垂報。體即寂光。寂光理性。藉報乃彰。如此指點。正欲令人自悟耳。觀心釋者。此心體無染汙。具妙因果。名為蓮華。此心堅實高顯。一切法之中道名臺。此心廣含諸法名藏。此心豎窮名世。橫徧名界。此心離過絕非名淨。具塵沙德名滿。一心徧喻諸心名說。此心眾法之所集起名心。此心眾法之所依持名地。此心堪作軌持名法。此心徧通諸法名門。略釋梗概如此。下文不復委出。可以意知。

  （丙）二釋迦放光警眾

是時釋迦身放慧光。所照從此天王宮。乃至蓮華臺藏世界。其中一切世界。一切眾生。各各相視。歡喜快樂。而未能知此光。光何因何緣。皆生疑念。無量天人。亦生疑念。

前已說示華臺世界。舍那本尊所說法門。恐人不信。故又放光徹照其境。俾悟本源也。慧光者。色心不二。故身光即是慧光。說智及智處。皆名為般若也。所照乃至華藏等者。本迹不二。故能照窮法界海也。相視快樂者。以生佛體同。故不覺受熏之易。未知何因何緣者。未知本源心地之因。開迹顯本之緣也。皆生疑念者。眾生則久在沈迷。天人則但秉權迹。故一時開悟為難也。

  （丙）三菩薩放光集問

爾時眾中玄通華光主菩薩。從大莊嚴華光明三昧起。以佛神力。放金剛白雲色光。光照一切世界。是中一切菩薩。皆來集會。與共同心異口問此光。光為何等相。

眾既生疑。理須發悟。非藉當機。孰為請主。而發迹顯本。乃是不思議大事因緣。故必放光警集海眾同致問也。菩薩名玄通華光主者。玄微通徹。即該因徹果之稱。華表於行。光表於智。此行此智。成佛本源。故名為主。玄則華光皆玄。智行之性甚微妙故。通則華光皆通。智行之法徧因果故。梵語三昧。此翻正定。所住三昧。名大莊嚴華光明者。此智行乃稱性所起。還莊嚴性。故名大也。以佛神力者。本住三昧。觸佛光而起定。隨承佛力。而放光召眾也。所放光名金剛白雲色者。究竟堅固。故名金剛。表法身德。淨無瑕玷。名之為白。表般若德。萬德叢集。名之為雲。表解脫德。又三德皆堅固。三德皆無瑕。三德皆集法。如此光明。全是三德秘藏。一切世界菩薩之所同修同證。故蒙照皆來集會也。同心異口問此光者。還問前來佛所放光因緣相也。

  （乙）次正示法門二。初舍那說心地法。次釋迦宣菩薩戒。

  （丙）初中三。初問答標名。次正說義趣。三付囑弘傳。

  （丁）初又二。初釋迦騰問。二舍那垂答。

  （戊）初復二。初攝眾見本。二為眾請法。

  （己）今初

是時釋迦即擎接此世界大眾。還至蓮華臺藏世界。百萬億紫金剛光明宮中。見盧舍那佛。坐百萬億蓮華赫赫光明座上。時釋迦及諸大眾。一時禮敬盧舍那佛足下已。

華藏是本源世界。猶如故鄉。故言還也。前雖放光照徹斯境。而大眾但承光遠見。未曾親履。今始面奉本尊。知本迹之非隔。一時禮敬。正表以迹合本也。

  （己）二為眾請法

釋迦佛言。此世界中。地及虛空一切眾生。為何因緣。得成菩薩十地道。當成佛果。為何等相。如佛性本源品中。廣問一切菩薩種子。

前既兩番放光。動其疑念。令其發問。故今代眾啟請。重問因緣深義。俾各從本佛親聞也。地及虛空一切眾生者。五趣。及四王忉利二天。為地居眾生。餘四欲天。及色。無色界。為空居眾生。是諸眾生。皆悉當成佛果。但未知繇何因緣耳。十地為分果。佛為滿果。成之必藉因緣。而若因若果。必有其相。今直略問而已。若廣問者。具如佛性本源品也。此即結集家語。懸指彼處全經。後皆倣此。

  （戊）二舍那垂答二。初以定示答。次誡聽言答。

  （已）今初

爾時盧舍那佛。即大歡喜。現虛空光體性本源成佛常住法身三昧。示諸大眾。

將演法門。先以定示者。略有三義。一者為顯法體。以此法門。非語言文字之所能宣。惟是聖智所行境界。然佛既親證此法。則常時在定。那有出入。當體即是。亦何隱現。但眾生久沈迷網。惟同體大悲能以不思議稱性方便而開曉之。故名為現也。二者為順悉檀因緣。自有眾生聞說法而得四益。亦自有眾生見入定而得四益。故須以定示之。三者為顯如來一語一默。無非妙道。所作佛事。皆悉不虛。先以定示。了知此法。不滯言詮。復以語答。了知此法不墮暗證。相貌音聲。皆為教體。而此三昧名虛空光體性等者。虛空則蕩無纖塵。光則徧照法界。體性則實相真源。亦三德秘藏之異名耳。此秘密藏。一切眾生本來具足。為成佛之真因。諸佛如來究竟圓證。成常住之極果。今和盤托出。直使大眾當下見其若因若果之相。亦可謂直捷痛快者矣。

  （已）次誡聽言答二。初誡修三慧。次委答所問。

  （庚）今初

是諸佛子諦聽。善思修行。

佛法雖妙。非慧莫悟。妙悟雖多。三慧收盡。聽不諦審。則聞慧不生。思不如理。則思慧不生。行不努力。則修慧不生。聞慧在名字。思慧在觀行。修慧在相似。繇聞慧故。得伏五住。繇思慧故。得淨六根。繇修慧故。得開秘藏。此猶次第為語。若稱性者。三慧並在一心之中。

  （庚）次委答所問二。初總答因果本迹。二廣示心地名相。

  （辛）初中又四。初明因。二明果。三從本垂迹。四攝迹歸本。

  （壬）今初

我已百阿僧祇劫修行心地。以之為因。

以身為證。明是自行真實法門也。梵語阿僧祇。此云無數。不言三阿僧祇。而言百阿僧祇者。被界外機。須知因地如斯遙曠也。

  （壬）二明果

初捨凡夫。成等正覺。號為盧舍那。住蓮華臺藏世界海。

生相無明永盡。名為初捨凡夫。果德究竟圓極。名為成等正覺。等則雙照二邊。正則契會中道。於十號中。即是正徧知號也。盧舍那者。此云淨滿。如望夜之月。黑相都淨。光體圓滿。從德立號。報智冥法之極稱也。住蓮華臺藏世界海者。實報無障礙土。諸佛所感稱實果報。色心不二。依正重重。又此世界。繇於眾生心性顯現。還依眾生心性安住。眾生心性。名為蓮華。在汙不染。因果同時。繇此心性妙蓮華故。乃使世界亦如蓮華。即此心性為萬法之宗極故名臺。含無邊之剎網故名藏。豎無終始故名世。橫絕方隅故名界。深廣難思故名海。究竟契合故名住也。

  （壬）三從本垂迹

其臺周徧有千葉。一葉一世界。為千世界。我化為千釋迦。據千世界。後就一葉世界。復有百億須彌山。百億日月。百億四天下。百億南閻浮提。百億菩薩釋迦。坐百億菩提樹下。各說汝所問菩提薩埵心地。其餘九百九十九釋迦。各各現千百億釋迦亦復如是。

周徧千葉者。圓表千法。別應二地。略如玄義所明也。千釋迦者。正起信論所明於色究竟天。示現世間最高大身。乃帶劣勝應。通機所見者也。據者。統攝化導之義。百億者。千萬為億。共是十萬萬數。乃大千世界之區域也。須彌。此云妙高。四寶所成。居四洲大海之中。腹細上廣。頂為忉利所居。腰為日月所遶。如起世經廣明。閻浮提者。四洲之一。在須彌南。為諸佛示生之處。此洲有一大樹名閻浮提。餘洲所無。故以為名。亦名贍部洲也。菩薩釋迦者。初坐菩提樹下。未示成佛。猶名菩薩。化復現化。徧千百億界者。廣攝群機。曲垂方便。正起信論所明自然而有不思議業。能現十方利益眾生。乃人間劣應。藏機所見者也。各各現千百億釋迦。千字疑衍。以合計乃成千百億故。

  （壬）四攝迹歸本

千葉上佛。是吾化身。千百億釋迦。是千釋迦化身。吾以為本源。名為盧舍那佛。

從本垂迹。則不異而異。攝迹歸本。則異而不異。指兩重化。歸於一真。正欲人各悟本源覺性。元自清淨圓滿耳。

  （辛）次廣示心地名相二。初正列四十法門。次結示得入果相。

  （壬）今初

爾時蓮華臺藏世界盧舍那佛。廣答告千釋迦千百億釋迦所問心地法品。諸佛當知。堅信忍中。十發趣心向果。一捨心。二戒心。三忍心。四進心。五定心。六慧心。七願心。八護心。九喜心。十頂心。諸佛當知。從是十發趣入堅法忍中。十長養心向果。一慈心。二悲心。三喜心。四捨心。五施心。六好語心。七益心。八同心。九定心。十慧心。諸佛當知。從是十長養心入堅修忍中。十金剛心向果。一信心。二念心。三迴向心。四達心。五直心。六不退心。七大乘心。八無相心。九慧心。十不壞心。諸佛當知。從是十金剛心入堅聖忍中。十地向果。一體性平等地。二體性善慧地。三體性光明地。四體性爾燄地。五體性慧照地。六體性華光地。七體性滿足地。八體性佛吼地。九體性華嚴地。十體性入佛界地。

堅信忍者。從外凡位。仰信中道佛性之理。修習堅固。得成於忍。乃證發趣位也。發趣心者。從假入空。開發趣向登菩提路。向果者。一一心皆向佛果。又一一心中。各具向果二義。趣入名向。住位名果。如四果四向等。此十心即是十波羅密。亦即十住法門。深達空法而修十度。十度皆是無相法門。護即力度。喜即方便。頂即智度。次第與通途稍別者。各有取義。不可定執也。又十波羅密。皆有長養善法。金剛堅固義。皆亦體性法門。而但云發趣者。且就似解位中。即生心而本無住言之耳。堅法忍者。從發趣法。修習堅固。得成於忍。乃證長養位也。長養心者。出空入假。以如幻三昧。長養善法。此即四等四攝。定總於等。慧總於攝。亦即十行法門。又四等妙定。四攝妙慧。皆有開發趣向。金剛堅固義。皆亦體性法門。而但云長養者。且就似解位中。即無住而常生心言之耳。堅修忍者。修長養心。堅固成忍。乃證金剛位也。金剛心者。習中觀。伏無明。猶如金剛。不可沮壞。此心名義。大似圓家十信。亦即十迴向法門。又信等亦皆有發趣長養義。亦皆是體性法門。而但云金剛者。且就似解位中。無住即生心。生心即無住言之耳。堅聖忍者。金剛心中。以中道觀。修習聖法。發真智斷。成堅固忍。乃證十地位也。斷十重障。證十真如。猶如大地。荷負一切。捨凡入聖。頓同佛體。灼見佛性。故一一皆名體性地也。此與通途十地。義意頗同。名字迥別。至後方釋。又十地皆有發趣長養金剛之義。而直云體性地者。前約相似解行。故地地皆名為心。此約證真履實。故心心皆名為地耳。

  （壬）二結示得入果相又二。初以自身證。二轉授眾生。

  （癸）今初

是四十法門品。我先為菩薩時修。入佛果之根源。

正覺如果。此法如根。正覺如海。此法如源。佛所先修。決定非謬也。

  （癸）二轉授眾生

如是一切眾生。入發趣長養金剛十地。證當成果。無為無相。大滿常住。十力。十八不共行。法身智身滿足。

入發趣等四十法門。方能證當成果。正顯理雖性具。心藉修成。不可高談理性而生邪慢也。無為無相者。諸漏永盡。大滿者。萬德圓極。常住者。不變不遷。力不共滿足故大滿。法身滿足故常住。智身滿足故無為無相。又無為即自在我德。無相即淨德。大滿即樂德。常住即常德。力不共亦無為。無相。大滿。常住。法身亦無為。無相。大滿。常住。智身亦無為。無相。大滿。常住。三德各具四德也。

  （丁）二正說義趣二。初菩薩問義。二舍那詳答。

  （戊）今初

爾時蓮華臺藏世界盧舍那佛。赫赫大光明座上千華上佛。千百億佛。一切世界佛。是座中有一菩薩。名華光王大智明菩薩。從坐而立。白盧舍那佛言。世尊。佛上略開十發趣十長養十金剛十地名相。其一一義中。未可解了。唯願說之。唯願說之。妙極金剛寶藏一切智門如來百觀品中已明。

於諸佛大會中而菩薩啟問者。正屬所被之機故也。華光王。即華光主義。大智明。即玄通義。前文放光集眾。表示繇本智而起妙行。故名玄通華光主。此文問義秉修。表示資妙行而趣大覺。故名華光王大智明。

  （戊）二舍那詳答四。初明十發趣。二明十長養。三明十金剛。四明十地。

  （已）初中三。初總徵。二別釋。三結指。

  （庚）今初

爾時盧舍那佛言。千佛諦聽。汝先言云何義者。發趣中。

但告千佛者。此是如來本所修行無上法門。故令千佛轉相傳授也。發趣義略如前釋。此以十波羅密。心心開發。趣向真道。名十發趣。別則一心分對一住。圓則住住修行此心。乃至妙覺圓滿此心。今就義便。且約從假入空為解。若利根者。既見於空。亦見不空。見不空故。開發趣向證妙真諦。此真即中。亦復即俗。三諦圓融。不可思議。一心一切心。一切心一心。十段文中。每露此旨。讀者須善悟之。

  （庚）二別釋十。初捨心。（至）十頂心。

  （辛）今初

若佛子。一切捨。國土城邑田宅金銀明珠男女己身。有為諸物一切捨。無為無相。我人知見。假會合成。主者造作我見。十二因緣。無合無散無受者。十二入。十八界。五陰。一切一合相。無我我所相。假成諸法。若內一切法。外一切法。不捨不受。菩薩爾時名如假會觀現前。故捨心入空三昧。

若佛子者。紹佛家業。當踐佛位。故名佛子。一切捨者。總標修捨。謂捨內外物。乃至捨我法執也。國土下。先明捨內外物。無為下。次明捨我法執。謂但觀無為無相之理。了知一切我人知見。皆是假會合成。彼外道妄計有主者。造作者。及神我見。乃至二乘妄計有十二因緣實法。其實緣起亦無有合。緣滅亦無有散。亦無有受合受散者。舉凡十二入十八界五陰等法。一切凡夫所計一合之相。本無我及我所之相。不過是假成諸法耳。是以若內一切法。外一切法。本無故不須捨。本無故不可受。此則從假入空。名為如假會觀。此觀現前。任運入空三昧矣。此亦可別對發心住者。棄妄故名捨心。發真故名發心住也。又發真即是別義。發中即是圓義。一切法不受。是遮俗照真。一切法不捨。是遮真照俗。又不受即雙遮。不捨即雙照。雙遮雙照。中道宛然。

  （辛）二戒心

本文

若佛子。戒。非非戒。無受者。十善戒。無師說法。欺盜乃至邪見。無集者。慈良清直正實正見捨喜等。是十戒體性。制止八倒。一切性離。一道清淨。

戒之一字。標無作體。此無作戒。永離二邊。契中道。非非戒下。先明離有。慈良下。次明離空。制止下。結明德用。非戒者。外道邪戒。及凡夫取相持戒。雖善惡不同。咸非入道正門。故名非戒。今菩薩戒體。非同凡外之非戒。以其了達無受者故也。此十善戒法。雖師師相授。而實無師能說此法。所謂和尚是戒耶。阿闍梨是戒耶。乃至白四羯磨是戒耶。即所對治欺盜等十惡法。亦本無集者。以此惡法。不自生。不他生。不共生。不無因生。又未生無藏處。欲生無來處。正生無住處。生已無去處。則法性本無染汙也。但法性中本自具足慈良等一切性德。即是十戒體性。謂慈即不殺體性。良即不盜體性。清即不婬體性。直即不兩舌體性。正即不惡口體性。實即不妄言。不綺語體性。正見即不癡體性。捨即不貪體性。喜即不瞋體性也。制止八倒者。一切性離。即無受乃至無集。能制止凡外四倒。一道清淨。即慈良等體性。能制止二乘四倒。蓋凡夫及外道。不論惡戒善戒。咸生取著。無常計常。苦謂是樂。無我執我。不淨計淨。故成有漏因果。二乘雖證無漏。不達性體。常謂無常。樂謂是苦。我謂無我。淨謂不淨。故入涅槃時。戒善隨廢。大乘從性起修。全修在性。以性德為所依體。以無作色為當體。始從初受。極至佛身。不壞不失。任運止惡行善。性德即法身。無作色即報身。所謂諸佛究竟色也。於律儀上。法爾有攝眾生義。即應化身。此戒心亦可別對治地住者。地是所治。戒是能治也。

  （辛）三忍心

若佛子。忍。有無相慧體性。一切空。空忍。一切處忍。名無生行忍。一切處得。名如苦忍。無量行一一名忍。無受無打無刀杖。瞋心皆如如。無一一諦。一相。無無相。有無有相。非非心相。緣無緣相。立住動止。我人。縛解。一切法如。忍相不可得。

有無相慧體性者。謂菩薩三忍。咸以無相慧為體性也。下別釋三忍。即約三苦境明之。觀一切壞苦。皆知本空。故名空忍。觀一切處行苦。皆本無生。名無生行忍。觀一切處苦苦。得其實相。知即法身。名如苦忍。若非三忍之力。一切行門。皆不成就。故無量行一一名忍。此總結上文也。下重明三忍觀慧。以諦觀壞苦境界。內無能受之我。外無能打之人。中間無所用之刀杖。故瞋心皆如彼真如之理而不動搖。所以名空忍也。以諦觀行苦境界。了知無苦集等一一差別之諦。惟是一真實相。雖無一一諦。而並無無相。雖有一真實相。而亦無有相。亦非心與非心之相。亦無緣與無緣之相。是名無生行忍也。以諦觀苦苦境界。了知若立若住若動若止若我若人若縛若解。一切法當體皆如。即一切皆如。則忍相亦不可得。是名如苦忍也。一切法如。即上文所謂一切處得耳。此三苦繇於三受。若別對者。樂受是壞苦。苦受是苦苦。不苦不樂受是行苦。若通論者。三受皆壞苦。必變壞故。三受皆行苦。遷流造作性故。三受皆苦苦。生死惡法故。此亦可別對修行住者。以三忍力。修無量行也。

  （辛）四進心

若佛子。若四威儀一切時行。伏空。假會。法性。登無生山。而見一切有無如有如無。天地青黃赤白一切入。乃至三寶智性一切信。進道空無生無作。無慧。起空入世諦。法亦無二。相續空心。通達進分善根。

無相精進。常時無間。不拘行坐。故云一切時行。行何等法。謂常伏習空觀。假會觀。法性觀也。以三觀力。故能登無生山。而見一切有無之法。有亦真如。無亦真如。總不背於法性。故於天地等世間法。乃至三寶等出世法。一切信其皆是真如。即於此世出世法中修習進道。皆與空無生無作三解脫門相應。亦并無三脫之慧可得。乃至起真空觀。入世諦法。亦與空法無二。惟以相續真空觀。通達進分善根。是名無相真精進也。此亦可別對生貴住者。登無生山。即是入如來種。

  （辛）五定心

若佛子。寂滅無相。無相。無量行。無量心三昧。凡夫聖人。無不入三昧體性相應。一切以定力故。我人作者受者一切縛見性。是障因緣。散風動心。不寂而滅。空空八倒。無緣假靜慧觀一切假會。念念寂滅。一切三界果罪性。皆由定滅。而生一切善。

寂滅無相。標定體也。無相下。先明定能生善。一切下。次明定能滅罪。無緣下。結示觀慧功能。先明生善者。言此定雖則無相。而能具無量行。所謂四無量心。三昧。一切凡夫聖人。無不入此三昧相應。以大慈故。與一切聖樂。以大悲故。拔一切凡苦。以大喜故。於一切凡聖等生慶悅。以大捨故。於一切凡聖等心無二。又此四無量定。三乘聖人固所共修。一切凡夫亦皆曾證。以劫盡時。火水風災將起。一切有情。法爾成就此定。乃生四禪處故。次明滅罪者。言一切我人等縛著邪見之性。凡屬障道因緣。散風動心。以定力故。皆不須作意求寂而自永滅。滅。故空凡夫四倒。不寂而滅。故空二乘四倒也。次結示功能者。言用此無緣假靜慧。觀一切假會之法皆即念念寂滅。所以三界苦果。及其罪性。皆繇定力而滅。而罪性既滅。法爾生得慈悲等一切善也。靜慧即是靜慮。梵名禪那。無緣假者。謂一切假名諸法。當體全空。本無可緣。今達假法性空。故名無緣假靜慧。此定心亦可別對方便具足住者。三昧體性。凡聖無不相應。如胎已成。人相不缺也。

  （辛）六慧心

若佛子。空慧。非無緣。知體名心。分別一切法假名主者。與道通同。取果行因。入聖捨凡。滅罪起福。縛解盡。是體性功用。一切見常樂我淨煩惱。慧性不明。故以慧為首。修不可說觀慧。入中道一諦。其無明障慧。非相。非來。非緣。非罪。非八倒。無生滅。慧光明燄為照。樂虛方便。轉變神通。以智體性所為慧用故。

空慧者。標第一義空真慧之體也。此之妙慧。非同二乘斷空。一無所緣而已。當知即是靈知之體。亦名真心。外道迷此真體。故分別一切法假名主者。然即此外道惡慧。亦本與覺道通同。二乘不了此體。故但取果行因。入聖捨凡。滅罪起福。一切縛著。皆悉解盡。然即此二乘偏慧。亦是此體性之功用。但彼外道。及二乘人。於一切知見常樂我淨煩惱等法。慧性不明。是以或生執著。或欲捨離耳。故今以慧為首。修不可說觀慧。雙破二執。雙照二理。入於中道一諦。中道既顯。方知其無明之障慧者。本非有相。非有來處。非有生緣。非有罪累。本非八倒。原無生滅。是以慧光明燄。獨為照耀。而隨其意樂。虛融無礙。起諸方便。以種種轉變神通。化導含識。此皆以真智體性所為。而慧即其用故也。此亦可別對正心住者。入中道一諦。則容貌如佛。樂虛方便。則心相亦同。

  （辛）七願心

若佛子。願願。大求。一切求。以果行因。故願心連。願心連相續百劫。得佛滅罪。求求至心。無生空一。願觀觀入定照。無量見縛。以求心故解脫。無量妙行。以求心成菩提。無量功德。以求為本。初發求心。中間修道。行滿願故。佛果便成。觀一諦中道。非陰。非界。非沒生見見。非解慧。是願體性。一切行本源。

願願者。隨所發願。數數無盡。不止一發也。大求者。惟為菩提。不向二乘。不向三有也。一切求者。心無限劑。不捨一法也。以果行因故願心連者。先達心佛眾生。三無差別之理。稱果覺之性而行妙因。故所發大願。相連不絕。永無退悔。至於百劫之久。猶如舍那本所修行。則覺道必得究竟。滅罪必得無遺矣。人謂願求之心。屬於散動。而不知求求至心者。卻與無生空一。所謂取捨若極。與不取捨亦非異轍。故修此願時。觀觀皆入正定。照明佛法也。次重明得佛滅罪。謂無量見縛。皆以求心故得解脫。無量妙行。皆以求心乃成菩提。無量功德。皆以求心而為其本。是以初發求心。中間修道。以行填願。但令行滿願故。佛果便得成也。若無求心。如擔麻棄金。豈脫見縛。紫光劣願。豈成無漏。但念三脫。豈樂神通耶。次更明觀觀入定。謂觀於一諦中道。非陰。非界。非沒見生見之見。非二乘之解慧。當知是願即是中道體性。乃一切行之本源也。沒生見者。沒即無見。生即有見。此亦可別對不退住者。願願相連。故身心日益增長也。

  （辛）八護心

若佛子。護三寶。護一切行功德。使外道八倒惡邪見不嬈正信。滅我縛見縛。無生照達二諦。觀心現前。以護根本無相護。護空無作無相。以心慧連。慧連入無生空道。智道皆明光。明光護觀入空假分分幻化。幻化所起如無。如無法體。集散不可護。觀法亦爾。

此即力波羅密也。護三寶者。不為外道邪見四倒所嬈。護一切行功德者。不為二乘偏空四倒所嬈。故於佛道。具足正信。能滅我法二執。而無生觀慧。照達真俗二諦。使觀心常現前也。此妙護心。名為根本無相之護。即以此護根本無相之護。護於空無作無相三解脫門。繇此心中智慧。相連不絕。則能證入無生空道。令其能觀之智。及所觀之無生空道。皆悉明光。又以此明光智道。護持觀智。入於空假二境。分分幻化法中。悉知一切幻化所起如無。謂皆即第一義空。而此如無法體。集亦非集。散亦非散。若集若散。皆不可得而護。所護之境。既不可得。則能護之觀法。亦爾不可得也。能護所護皆不可得。乃名根本無相護。若有少法可得。則為八倒之所嬈矣。此亦可別對童真住者。以善護故。離一切過。靈相具足。

  （辛）九喜心

若佛子。見他人得樂常生喜。悅及一切物。假空照寂。而不入有為。不無寂然大樂。無合有受。而化有法。而見云假。法性平等一觀。心心行多聞。一切佛行功德。無相喜智心心生念。而靜照樂心。緣一切法。

此即方便波羅密也。繇善知同體巧方便故。不但自修功德以益眾生。但見他人得於世出世樂。常生隨喜之心。而即以此隨喜功德。又能普悅及一切物。蓋以即假即空。即照即寂。而雖不入於有為之法。不無寂然法性大樂也。以不入有為故無合。以不無大樂故有受。以無合故。而化有法。令其忘相。以有受故。而見云假。令互得益。此正以心佛眾生。法性本來平等一體之觀。故成此善巧方便也。此修巧便菩薩。心心行於多聞。使觀智增益明了。乃至三世一切佛行功德。皆以無相隨喜之智慧方便。於念念中攝取現前。生隨喜念。而恆以此靜照樂心。徧緣法界一切諸法。使其互為莊嚴。重重無盡。此則以法界中樂。還復普施法界眾生。所謂惠而不費者也。亦可別對法王子住者。方便最巧妙故。

  （辛）十頂心

若佛子。是人最上智。滅無我輪見疑身一切瞋等。如頂觀連。觀連如頂。法界中因果。如如一道。最勝上如頂。如人頂。非非身見。六十二見。五陰生滅。神我主人動轉屈伸。無受無行可捉縛者。是人爾時入內空值道。心心眾生。不見緣。不見非緣。住頂三昧。寂滅定發行趣道。性實我人常見八倒生緣。不二法門。不受八難。幻化果畢竟不受。唯一眾生去來坐立。修行滅罪。除十惡。生十善。入道正人正智正行。菩薩達觀現前。不受六道果。必不退佛種性中。生生入佛家。不離正信。

此即智波羅密也。以差別智。徧知諸法。善達法界如如頂法。名最上智。此智徧能滅無利鈍諸使。所謂我輪見疑身一切瞋等。能令如頂觀智。相連不斷。繇此觀智相連。觀於如頂法故。了知法界中若因若果。皆即如如一道。更無二如。故此名為最勝上如頂法。猶如人之頂相也。然雖喻以人頂。實乃非非身見。亦非六十二見可見。亦非五陰生滅之法。亦非外道所計神我主人能動轉屈伸者。亦自不受諸法。亦無行相可得。既是第一正受。心行處滅。又安可捉縛哉。非非身見者。上非字。是遮拂之辭。下非字。連身字為義。謂凡外非身計身。故名為非身見。或疑衍一非字。亦通也。是人爾時既證頂法。滅於身見。乃至無受無行。便入內空三昧。親值於道。名為見道。是時雖心心以度眾生為事。而不見有緣相。亦不見有非緣相。住是頂三昧中。從寂滅定發起妙行。進趣佛道。一切外道所執性實我人常見。及八倒生緣等。皆入不二法門。所謂行於非道。通達佛道。故不受邪見八難之報。及三界中一切幻化果報。亦皆畢竟不受。然既無我人。亦無果受。將誰修行而成佛道耶。惟有一種八識心心所之法聚。假名眾生。去來坐立。非斷非當。法爾展轉相續。修行滅罪。除惡生善。入於正道。證於正忍正智之法。發起正行。爾時菩薩通達觀智。常得現前。既不受六道有漏之果。亦復不退佛種性中而墮二乘之地。生生入於佛家。不復離正信矣。此亦可別對灌頂住者。以住頂三昧故。

  （庚）三結指

上十天光品廣說。

  （已）二明十長養三。初總徵。二別釋。三結指。

  （庚）今初

舍那佛言。千佛諦聽。汝先問長養十心者。

四無量定。四攝法慧。最能增長佛道。養育眾生。名十長養。別則一心分對一行。圓則位位具修此心。乃至妙覺滿足此心。今就義便。且約從空入假為解。既二諦平等。則中道自圓彰矣。又四等非無觀慧。四攝非無定力。今以定慧分攝。亦一往語耳。

  （庚）二別釋十。初慈心。（至）十慧心。

  （辛）今初

若佛子。常生慈心。生樂因已。於無我智中。樂相應觀入法。受想行識色等大法中。無生無住無滅。如幻如化。如如無二故。一切修行成法輪。化被一切。能生正信。不由魔教。亦能使一切眾生得慈樂果。非實。非善惡果。解空體性三昧。

慈以與樂為義。故常生慈心。能生樂因。然或不與無我智相應。便屬情愛。故必於無我智中。以樂相應之觀。而入一切諸法。所謂觀於受想等大法中。一切即空即假即中。無生住滅。即空也。如幻化。即假也。如如無二。即中也。如此一切修行滿足。成就法輪。化被一切。能使一切眾生咸生正信。不由魔教。此則成於樂因。亦能使一切眾生得於究竟慈樂之果。而此慈樂果。非二乘所證實滅。亦非世間善惡果報。乃是解空體性三昧。諸佛菩薩大法樂耳。此亦可別對歡喜行者。化被一切。即十方隨順之義。

  （辛）二悲心

若佛子。以悲空空無相。悲緣行道。自滅一切苦。於一切眾生無量苦中生智。不殺生緣。不殺法緣。不著我緣。故常行不殺不盜不婬。而一切眾生。不惱發菩提心者。於空見一切法如實相。種性行中生道智心。於六親六怨。親怨三品中。與上樂智。上怨緣中。九品得樂果。空現時。自身他一切眾生。平等一樂起大悲。

以悲空空無相者。了知大悲之體。本自空空無相。今欲證此體。故以悲緣而行菩薩之道。先自滅一切苦因。隨於一切眾生無量苦中生拔濟智。設自身未免苦輪。則安能廣度一切也。無量苦者。因則見思為苦。塵沙為苦。無明為苦。果則惡道為苦。有漏為苦。沈寂為苦。迷中為苦。生智者。生真諦智。拔見思苦因。拔惡道有漏二種分段苦果。生俗諦智。拔塵沙苦因。拔沈寂苦果。生中諦智。拔無明苦因。拔迷中變易苦果。以要言之。即是一念圓修三種大悲。繇修生緣大悲。故拔惡道之苦。亦拔沈寂之苦。俗諦三昧成。是名不殺生緣。觀一切眾生皆我父母等也。繇修法緣大悲。故拔有漏分段之苦。真諦三昧成。是名不殺法緣。觀一切地水是我先身。一切火風是我本體也。繇修無緣大悲。故拔迷中變易之苦。中諦三昧成。是名不著我緣。觀心佛眾生。三無差別。不緣假名。不緣實法。惟緣中道佛性。無緣而無不緣也。若約次第釋者。藏教持性重戒。是不殺生緣。通教體色入空。是不殺法緣。別教修行中道。是不著我緣。圓教三悲一念中修。故能圓拔無量眾苦。然悲觀雖深。總以事戒為所依境。若無事境。理觀不發。故常行不殺不盜不婬。而一切眾生。不惱發菩提心者。我不以殺盜婬事惱人。人亦自不惱我。互不相惱。斯即永拔苦因。而此圓悲。不惟拔苦。隨即與樂。良繇菩薩不但見空。亦即於空見一切法如實之相。故於種性行中。隨生道種智心。於親怨三品。一一皆與上樂智果。乃至上怨緣中。亦令其九品得於樂果。如是修習。乃至空空無相之體現在前時。則自身及他一切眾生。皆平等使歸一樂。而還起佛地之大悲矣。此亦可別對饒益行者。善能利益一切眾生故也。

  （辛）三喜心

若佛子。悅喜。無生心時。種性體相道智空。空喜。心不著我所。出沒三世。因果無集。一切有入空觀行成。等喜。一切眾生起空入道。捨惡知識。求善知識。示我好道。使諸眾生入佛法家。法中常起歡喜。入佛位中。復是諸眾生入正信。捨邪見。背六道苦。故喜。

悅者暢適。喜者歡欣。此總標無量三昧之體相也。無生下。別出四喜。謂此悅喜。不同世情欲樂所起。特以自悟無生心時。則一切種性體相。以道智照之。無不皆空。故於空法而生歡喜。此即以自解空理。不受生縛故喜也。既達空法。心不著於我所而但求自度。惟為化度眾生。示現出沒三世。而非從業牽。故一切因果。悉皆無集。恆於一切二十五有之中。隨處令其入空觀行成就。故得平等歡喜。此即以善解無著。遊戲度生故喜也。於一切眾生起真空智。入慈悲道。各各捨惡知識。求善知識。還示我以好道。互相得益。使諸眾生入佛法家。故於法中常起歡喜。此即以慶他行因。展轉度脫故喜也。既入佛位之中。復使是諸眾生皆入正信。捨邪背苦。此即以度他得果。廣化眾生故喜也。此亦可別對無瞋恨行者。即是自覺覺他。得無違拒義故。此與發趣中喜心差別者。發趣是隨喜方便。此是無量三昧也。

  （辛）四捨心

若佛子。常生捨心。無造無相空法中。如虛空。於善惡有見無見罪福二中。平等一照。非人非我所心。而自他體性不可得。為大捨。及自身肉手足男女國城。如幻化水流燈燄。一切捨。而無生心常修其捨。

無分別。無執著。其心平等。名之為捨。無造下。明離一切分別。故為大捨。及自身下。明離一切執著。名一切捨。而無生下。結明常生捨心。即是無住生心之義也。無造即無作。於此三解脫門法中。觀一切法如虛空等。若善若惡。若有若無。若罪若福。無不平等一照。知其體性。本不可得。故於內身外物。了達如幻化非實。如流燄無住。脫然放下。永無悋惜也。此亦可別對無盡行者。平等一照。即所謂三世平等。十方通達。

  （辛）五施心

若佛子。能以施心被一切眾生。身施。口施。意施。財施。法施。教道一切眾生。內身外身國城男女田宅。皆如如相。乃至無念財物。受者施者。亦內亦外。無合無散。無心行化。達理達施。一切相現在行。

此四攝法中之布施攝也。發趣施度。以到彼岸為義。此中施攝。以化眾生為旨。故云被一切眾生也。菩薩所有身口意業。無不攝取眾生。而攝取之方。不過財法二施。三業為能施。財法為所施。能所並列。以此五施教導眾生。又觀內外身等。皆如真如之相。乃至無有一念分別財物。受者施者。如此了達三輪體空。亦內修理觀。亦外行布施。理觀亦無合。布施亦無散。終日無心。終日行化。達即事之理。達即理之施。以此一切種種相貌。而現在行施。即佛頂所謂種種法門。得無差悞者也。故亦可別對離癡亂行。

  （辛）六好語心

若佛子。入體性愛語三昧。第一義諦法語義。一切實語言皆順一語。調和一切眾生。心無瞋無諍。一切法空智無緣。常生愛心。行順佛意。亦順一切他人。以聖法語。教諸眾生。常行如心。發起善根。

欲明好語。先言入體性愛語三昧者。以說法度生。最為難事。自非悟入妙法體性。則不能以四悉因緣。巧作隨智隨情等說。惟入此體性三昧。了知一切法性。皆不可說。而有因緣故。亦可得說。其所說法。善逗群機。能使眾生愛樂歡喜。故名體性愛語三昧也。既入三昧。則或說第一義諦法之語義。或說一切種種真實語言。究竟皆順入於一乘真語矣。第一語義者。隨自意語。隨智語也。一切實語言者。隨他意語。隨情語也。雖善巧隨情。種種權說。毫無欺誑。譬如長者等與諸子白牛大車。終無虛妄之咎。故名一切實語言也。隨智固順一乘。隨情亦方便漸令入實。故云皆順一語。以此二語。調和眾生。不吝真法故無瞋。常隨物機故無諍。蓋繇一切法空之智。雖無扳緣。而常於眾生生慈愛心。是以隨所說語。上則行順佛意而契理。下亦隨順一切他人而契機。恆以聖人法語。教諸眾生。常行如心。而不離第一義諦。發起善根。而不捨方便說法。是謂菩薩愛語攝也。自他二語。一往分釋者。隨智為上契佛理。隨情為下契群機。具足釋者。二語即佛權實二智。故皆上合佛心。二語徧接利鈍眾生。故皆下順他人。此亦可別對善現行者。於一法性。作二種說。即是同中顯現群異。雖二種說。皆順一語。即是一一異相。各各見同也。

  （辛）七益心

若佛子。利益心時。以實智體性。廣行智道。集一切明燄法門。集觀行七財。前人得利益。故受身命。而入利益三昧。現一切身。一切口。一切意。而震動大世界。一切所為所作。他人入法種空種道種中。得益得樂。現形六道。無量苦惱之事。不以為患。但益人為利。

此即利行攝也。此之攝法。全用權智。而權智全以實智為體。故即以實智體性。而廣行權智之道。集一切智慧光明。集一切功德法財。福慧並嚴。乃使前人得益。故自雖久離生緣。為眾生故。示受身命而入利益三昧。以三昧力。現三輪不思議化。震動大千。舉足動步。無非佛事。皆使他人悟三觀門。得現在益。得究竟樂。又復現形六道。廣應群機。雖六道中有無量苦惱。不以為患。但以益人為利耳。七財者。一信。二進。三戒。四慚愧。五聞。六捨。七定慧。三觀者。法種為中觀。空種為空觀。道種為假觀也。此亦可別對無著行者。現身口意。震動世界。即所謂現塵現界。不相留礙也。

  （辛）八同心

若佛子。以道性智同空。無生法中。以無我智。同生無二。空同源境。諸法如相。常生常住常滅。世法相續。流轉無量。而能現無量形身色心等業。入諸六道。一切事同。空同無生。我同無物。而分身散形。故入同法三昧。

此即同事攝也。前之利行。雖亦現形六道。猶為一切導首。今則異類中行。行於非道。通達佛道。善權化物。尤為不可思議。良以了達道種性智。同於真空。所謂即俗而真。故證入於無生法中。而以二種無我妙智。同一切眾生無二。在天而天。在人而人。不知其為菩薩所化也。蓋既悟此畢竟空寂萬法同源之境。一切諸法真如實相。故能於無生無住無滅性中。示現常生常住常滅。隨彼世法相續。流轉無量。而能現無量形身色心等業。入諸六道。一切善惡事業。皆與其同。正以畢竟空故。雖示生而同無生。證無生故。雖現我而同無物。而分身散形與其同事。導歸佛乘。故入同法三昧。此亦可別對尊重行者。種種示現。咸導歸於第一波羅密多故也。

  （辛）九定心

若佛子。復從定心觀慧證空。心心靜緣。於我所法識界色界中而不動轉。逆順出沒故。常入百三昧。十禪支。以一念智作是見。一切我人若內若外眾生種子。皆無合散。集成起作。而不可得。

復從定心者。善修慈悲喜捨三昧。成就奮迅超越等殊勝妙用也。前發趣中第五定心。以寂滅無相為體。此則以逆順出沒而為功能。蓋繇觀慧證入空理。故心心寂靜。而常能徧緣一切三昧境界。不為我所法識界色界之所動轉。於九次第定。隨意自在。逆順出沒。遂入百三昧。及十禪支。以一念相應智慧。見一切根身器界。現行種子。因緣和合。虛妄有生而無合。因緣別離。虛妄名滅而非散。惟是妄心之所集成。名為現行。妄心之所起作。名為種子。而當體了不可得也。蓋四禪八定。凡外亦能修習。但繇未證空理故。每為禪法所用。而不能巧用禪法。既為禪法所用。則未免隨禪受生。是被我所法識界色界所動轉也。識界即四空天。但有四蘊而無色蘊。故名識界。雖滅受想定。二乘亦能證得。但未達妙空。便取滅證。不復能現諸威儀。今言逆順出沒者。起定為出。入定為沒。從滅受想定起。入非非想定。乃至從二禪起。入於初禪。名逆出沒。從初禪起。入二禪。乃至從非非想定起。入滅受想定。名順出沒。若次第順逆出沒。名師子奮迅三昧。若間隔出沒。名超越三昧。乃至百大三昧。總依九次第定為本。而九次第定。又總依十禪支所成。十禪支者。支是分義。謂繇分分心心所法。成於禪定。初禪有五支。一覺。二觀。三喜。四樂。五一心。二禪有四支。一喜。二樂。三一心。四內淨。三禪有五支。一樂。二一心。三捨。四念。五慧。四禪有四支。一一心。二捨。三念。四不苦不樂。今棄複存單。總名十支。此亦可別對善法行者。逆順出沒。三昧禪支。能成十方諸佛軌則也。

  （辛）十慧心

若佛子。作慧見心。觀諸邪見結患等縛。無決定體性。順忍空同故。非陰。非界。非入。非眾生。非一我。非因果。非三世法。慧性起光。光一燄明明。見虛無受其慧方便。生長養心。是心入起空空道。發無生心。

慧見心者。即是四攝巧慧。作者。起也。前發趣中第六慧心。明於空慧心體。此明起空方便。方便不背真空也。邪見是利使。結患是鈍使。本無決定體性。菩薩於順忍中。既證空理。觀利鈍使。咸與空同。非陰界入。及三世法。從真慧體。起光照相。用一智燄。徹照萬法。無不明了。見其本皆虛寂。無有受者。而此慧方便。不惟是四攝之本。亦是十長養心之本。繇慧方便。生長養心。繇長養心。入於起空空道。便能發中道無生心。入於十金剛矣。慧方便者。慧即實慧。方便即權慧。權實二慧。非二體也。起空空道者。從空出假。假不礙空也。此亦可別對真實行者。所謂觀一切法。一一皆是清淨無漏。一真無為。

  （庚）三結指

上千海眼王品。已說心百法明門。

佛說梵網經菩薩心地品合註卷第一

佛說梵網經菩薩心地品合註卷第二

姚秦三藏法師鳩摩羅什譯

明菩薩沙彌古吳智旭註

菩薩比丘溫陵道昉訂

  （己）三明十金剛心三。初總徵。二別釋。三結指。

  （庚）今初

盧舍那佛言。千佛諦聽。汝先言金剛種子有十心。

金剛種子者。修習中觀。能為金剛十地而作種子。又三十心皆是種子。惟此十心。倍為堅固。故名金剛。別則一心分對一向。圓則位位具修此心。乃至妙覺究竟此心。今就義便。且約次第中觀為解。又復大似圓家十信。一信。二念。第六不退。名義皆同。深心迴向。即精進義。達即慧義。直即定義。大乘不異護心。無相還同迴向。慧心與戒。不壞與願。取義稍殊。亦不甚遠。良繇界外機宜不同。或接或借。致成異趣。圓人稱性修觀。總皆攬入一念心中。無違妨也。

  （庚）二別釋十。初信心。（至）十不壞心。

  （辛）今初

若佛子。信者。一切行以信為首。眾德根本。不起外道邪見心。諸見名著。結有造業必不受。入空無為法中。三相無。無無。生無生。無住住。無滅滅。無有一切法空。世諦第一義諦智。盡滅異空。色空細心。心空細心。心心空故。信信寂滅。無體性和合。亦無依然主者我人名。用三界假我。我無得集相。故名無相信。

信為道源功德母。長養一切諸善根。以信力故。不起外道邪見心。及一切世間種種妄見。名字計著。能結三有果報。能造善惡諸業者。亦必不受。入於真空無為法中。生住滅相。當體皆無。亦并無無相可得。所謂生即無生。無生即生。無住而住。住即無住。無滅而滅。滅即無滅。不惟無一切法。亦無一切法空。惟以照了世諦第一義諦之權實妙智。盡滅凡外所計異色之空。及色界空界之微細心想。二乘心空之微細心智。如是心心皆空故。方生中道實信。信於中道寂滅之理。了知諸法不自生。故無體性。不共生。故無和合。不無因。故無依然。依然即是自然。不他生。故無主者我人名。但用三界假名之我。而此我實無得集之相。故名無相信也。此亦可別對救護眾生離眾生相迴向者。入空無為法中。即純潔精真義。不起邪見。不受結業等。即遠諸留患義。用三界假我。我無得集相。即當度眾生。滅除度相義。心心空故信信寂滅。即迴無為心向涅槃路義。

  （辛）二念心

若佛子。作念六念。常覺乃至常施。第一義諦。空。無著無解生住滅相不動不到去來。而於諸業受者一合相。迴向入法界智。慧慧相乘。乘乘寂滅。燄燄無常。光光無無。生生不起。轉易空道。變前轉後。變轉化化。化轉轉變同時同住。燄燄一相。生滅一時。已變。未變。變變。化亦得一。受亦如是。

作念者。能念之觀慧。六念者。所念之諦境也。能念無非一心三觀。所念無非一境三諦。常覺下。先釋所念。迴向下。次釋能念。常覺者。心外無佛。佛即是心。乃至者。略指法僧戒天。心外無法。法即是心。名常法。心外無僧。僧即覺法和合。名常僧。無作妙戒。究竟色相。名常戒。第一義天。法爾性德。名常天。三輪體寂。究竟大施。名常施。名雖有六。實惟第一義諦。此總明三諦圓融之境也。空字。別明真諦。無著無解。別明俗諦。生住滅相。現在不動。不到過去未來。別明中諦。既所念之境。三諦一諦。不可思議惟一合相。則於六念諸業。及受用此法者。當知亦皆是法界一合相也。迴向入法界智者。若念佛時。佛為法界。一切法趣佛。乃至若念施時。施為法界。一切法趣施。此總明三觀圓融之念也。慧慧相乘等。別明即空妙觀。燄喻於慧。無常即相乘義。光喻於乘。無無即寂滅義。生生不起等。別明即假妙觀。謂雖是生生不起。而復轉易空道。所謂變前轉後。變轉化化。化轉轉變。無盡重重。不可思議也。變者。指能念之慧。化者。指所念之境。因佛法等境。生於能念之慧。故名為變。因於念慧。復成佛法等境。故名為化。同時同住等。別明即中妙觀。謂雖變化轉易。而復同時同住。猶如燈炷。燄燄一相。生滅一時。所謂過去已變。未來未變。現在變變。無不同時同住也。言同時者。如生住滅三相。一往謂是三世。然生相生時。滅相則滅。住相生時。生相則滅。滅相生時。住相則滅。住相滅故。住亦名滅。滅相生故。滅亦名生。生相滅故。生亦名滅。住相生故。住亦名生。又正生時。生亦名住。正滅時。滅亦名住。則一相中皆具三義。皆具三名。故同時也。言同住者。義無實性。名無實體。生不自生。亦不他生。亦不共生。不無因生。住不自住。亦不他住。亦不共住。不無因住。滅不自滅。亦不他滅。亦不共滅。不無因滅。四性推檢。求於生住滅之異相。了不可得。惟一無生無住無滅之法性。故同住也。燄燄一相。喻於同住。生滅一時。還喻同時。既能念之慧。三觀一觀。不可思議。惟是一相一時。則所念化境。亦得一相一時。而受用此法者。亦復如是一相一時矣。此亦可別對不壞迴向者。若非一境三諦。一心三觀。皆為可壞之法。以離真言俗。離俗言真。離真俗而言中。總非法界究竟了義。今悉離此諸離。故名不壞也。

  （辛）三迴向心

若佛子。深心者。第一義空。於實法空智。照有實諦。業道相續因緣中道。名為實諦。假名諸法我人主者。名為世諦。於此二有諦。深深入空而無去來。幻化受果而無受。故深深心解脫。

題稱迴向。文名深心者。迴二邊。向中道。理極淵微故也。此深心者。即是第一義空。謂於真實法空智中。雙照有實二諦。咸歸一實。有即世諦。實即真諦。何謂真諦。即是業道相續十二因緣中之道理是也。業從惑起。必招苦果。舉一該二。成大緣起。其中道理。所謂菩提涅槃元清淨體。能生諸緣。緣所遺者。雖是所遺。不在緣外也。何謂世諦。即假名諸法我人主者是也。本無實法。惟依世俗假說凡外不了。乃成二執耳。此二諦者。實諦情無理有。世諦理無情有。故同名有諦。深深入於第一義空而無去來者。所謂性真常中。求於去來迷悟生死。了無所得也。幻化受果而無受者。所謂因緣和合。虛妄有生。因緣別離。虛妄名滅。當處出生。隨處滅盡也。此亦可別對等一切佛迴向者。本覺湛然。覺齊佛覺。故名深深心解脫也。

  （辛）四達心

若佛子。達照者。忍順一切實性。性性無縛無解。無礙。法達。義達。辭達。教化達。三世因果。眾生根行。如如不合不散。無實。用無用。無名。用用用。一切空。空空。照達空。名為通達一切法空。空空如如。相不可得。

精真發明。名為達照。以此菩薩所證忍法。順於一切實性。知彼性性。皆本無結縛。亦無解脫。故能發生四無礙辯。所謂法達。能知種種法相。義達。能知所詮義趣。辭達。能知名句文身。教化達。能作種種莊嚴樂說。惟其心輪通達。所以口輪無礙。蓋既了知三世因果。及眾生根性業行。皆悉如於真如。不合不散。本無實法。故能用於無以為用。而作隨智說。亦本無名。故能用於用以為用。而作隨情說。如是若實若名。一切皆空。能空之智亦空。照達此第一義空之理。名為通達一切法空。彼空空之智。如如之理。其相皆不可得也。此亦可別對至一切處迴向者。達照即是真精發明。地如佛地之義。

  （辛）五直心

若佛子。直者。直照取緣神我入無生智。無明神我空。空中空。空空理心。在有在無而不壞道種子。無漏中道一觀。而教化一切十方眾生。轉一切眾生皆薩婆若。空直。直性。直行。於空三界生者結縛而不受。

正念真如。名為直心。真如徧一切法無所不在。故以直心照了彼取緣神我入無生智也。無明。即指取緣。取緣神我本空。空中亦空。即是雙遮。而此空空理心。在有在無而不壞中道種子。即是雙照。以此無漏中道一觀。教化眾生。令其皆入薩婆若海。梵語薩婆若。此翻一切智智。三智一心中得。名一切智智。即究竟果覺也。繇達無明神我本空。而證中道一實之理。故內秉直性。外行直行。內外一如。則於空華幻夢之三界。所有生者結縛。雖隨意遊戲出沒。而不受其顛倒矣。此亦可別對無盡功德藏迴向者。教化眾生皆薩婆若。即所謂世界如來互相涉入。得無罣礙也。

  （辛）六不退心

若佛子。不退心者。不入一切凡夫地。不起新長養諸見。亦復不起集因相似我人。入三界業亦行空。而不住退。解脫於第一中道一合行。故不行退。本際無二故。而不念退。空生觀智如如。相續乘乘。心入不二。常空生心。一道一淨。為不退一道一照。

三不退位。繇於三不退智而成。初句總標。不入下。別釋三不退位。空生下。別明三不退智。常空下。總結三智一心中修。三位一心中證也。不入凡夫地。是位不退果。不起新長養諸見我人等。是位不退因。新者。謂行人已伏故惑而入禪那。若於禪那中不善觀察。發起愛見宿習。名之為新。今善修不退心故。故惑消滅。新惑不生。見愛二習。皆悉寂滅。雖示現入三界業。亦常行於空理。故得證位不退。言不住退。即是位不退也。此位不退。雖似與二乘共。然二乘豈能入三界業。故知圓位殊勝。空非但空。只須明此一種不退。已非權小境界。况具明三不退耶。次明所證解脫。乃於第一中道一合而行。不同二乘解脫。故不行退。次明了知生死本際。即涅槃本際。煩惱本際。即菩提本際。更無二際。念念恆與薩婆若智相應。而不念退。此三不退。理趣甚深。良繇三智所證。空生觀智如如。即是位不退智。相續乘於大乘。即是行不退智。心入不二本際。即是念不退智。如此三智一心中修。名為常空生心。即是無住生心之義。善契心體。名為一道。不染二邊。名為一淨。是為不退一道一照。乃理智一如之極致也。此亦可別對隨順平等善根迴向者。謂於同佛地中。各各生清淨因。取涅槃道。故能圓證三不退理。然三不退若分屬者。別教位不退在第七住。行不退在十迴向。念不退在歡喜地。圓教位不退在初信心。行不退在第十心。念不退在發心住。今合明之。正顯隨順平等善根義故。

  （辛）七大乘心

若佛子。獨大乘心者。解解一空故。一切行心名一乘。乘一空智。智乘。行乘。乘智心。心任載任用。任載。任一切眾生度三界河結縛河生滅河。行者坐乘。任用。載用智乘。趣入佛海。故一切眾生未得空智任用。不名為大乘。但名乘。得度苦海。

惟一佛乘。無二無三。自成佛道。轉化一切皆令成佛。故名獨大乘心。所謂若二乘解。若菩薩解。究竟皆歸第一義空。達此畢竟第一義空。所以一切行心。皆名一乘。謂乘於一空之一切種智也。而此獨大乘心者。亦名智乘。亦名行乘。以乘此一切種智之心。此心堪任載諸眾生。堪任用趣佛海。故得名為智乘及行乘也。何謂任載。謂任荷眾生。令度三界苦果之河。惑業結縛之河。無明生滅之河。而此行者。不居此彼二岸。不住中流。常坐是乘而行濟度。所以名行乘也。何謂任用。謂所載眾生。皆用智乘。令其悉得趣入佛海。不令一人墮二乘地。所以名智乘也。故使一切眾生。設有一人未得此空智任用者。則不名為大乘。但名為乘。得度苦海而已。此即反顯獨大乘心。必能等觀一切眾生。皆以如來滅度而滅度之也。空智任用者。即是中道應本。亦即無住生心之義。若不令眾生同得此道。不名大乘。蓋不惟聲聞緣覺。缺此大心。即藏通二佛。究竟止歸灰斷。亦不得名為獨大乘心。此亦可別對隨順等觀一切眾生迴向也。

  （辛）八無相心

若佛子。無相心者。妄想解脫。照般若波羅密無二。一切結業三世法。如如一諦。而行於無生空。自知得成佛。一切佛是我等師。一切賢聖是我同學。皆同無生空故。名無相心。

無生死相。無涅槃相。無煩惱相。無菩提相。無十界差別相。無十界平等相。名無相心。所以若妄想。若解脫。照之以般若波羅密而皆無二。一切結業三世法。皆即如如一諦。結者。煩惑。惑即般若。業者。善不善不動有漏業。業即解脫。三世法者。去來現在三界苦果。苦即法身。三德秘藏。惟一實理。如理妙智。名為無生空智。行於此智。了了自知作佛。佛即我師。賢聖即我同學。以諸佛菩薩。同修同證此無生空故。此亦可別對真如相迴向者。想脫無二。所謂即一切法。如如一諦。所謂離一切相。行無生空。所謂惟即與離。二無所著也。

  （辛）九慧心

若佛子。如如慧者。無量法界。無集無受生。生生煩惱而不縛。一切法門。一切賢所行道。一切聖所觀法。所有亦如是。一切佛教化方便法。我皆集在心中。外道一切論。邪定功用幻化。魔說佛說。皆分別入二諦處。非一非二。非有陰界入。是慧光明。光明照性入一切法。

發趣中慧。雖明知體名心。而入空義強。故標空慧。長養中慧。雖亦發無生心。而出假義強。故云作慧見心。今則正顯契合中道之慧。故云如如慧也。此慧不落凡情。不著聖解。何謂不落凡情。謂達無量法界。無有集者。亦無有受生者。雖似有生生不停之煩惱。而實不縛也。何謂不著聖解。謂一切法門。賢所行。聖所觀。所有諸法。亦復如是不縛著也。既凡聖二法。永無執著。則能善用凡聖諸法。故一切諸佛教化方便。皆集心中。乃至外論邪定等。皆悉分別入二諦處。謂佛法是真諦。魔外是俗諦。又魔佛差別是俗諦。魔佛一如是真諦。真不違俗故非一。俗不違真故非二。既達斯致。則五陰亦非陰。十八界亦非界。十二入亦非入。清淨本然。惟是真慧光明。而此光明照性。普入一切法中。即所謂真得所如。十方無礙。故亦可別對無縛解脫迴向也。

  （辛）十不壞心

若佛子。不壞心者。入聖地智。近解脫位。得道正門。明菩提心。伏忍順空。八魔不壞。眾聖摩頂。諸佛勸發。入摩頂三昧。放身光。光照十方國土。入佛威神。出沒自在。動大千界。與平等地心無二無別。而非中觀知道。以三昧力故。光中見佛無量國土現為說法。爾時即得頂三昧。證虛空平等地總持法門。聖行滿足。心心行空。空空慧中道無相照故。一切相滅。得金剛三昧法門。入一切行門。入虛空平等地。

十金剛心。皆以不壞為義。此居最後。獨膺不壞之名。此心乃是能入聖地之智。已近解脫之位。得中道之正門也。入聖地智。是般若德。近解脫位。是解脫德。得道正門。是法身德。入聖地智。即明實智菩提。近解脫位。即明方便菩提。得道正門。即明真性菩提。又入聖地智。即明了因慧心。近解脫位。即明緣因善心。得道正門。即明正因理心。故曰明菩提心也。此為地前伏忍極位。順於第一義空之理。第一義空。不住生死。故界內陰魔煩惱魔死魔天魔所不能壞。不住涅槃。故界外苦無常無我不淨四魔所不能壞。分滿眾聖。一時摩頂。十方諸佛。咸皆勸發。遂入摩頂三昧。放光普照。亦能入佛威神。出沒自在。動大千界。儼然與登地者無別。而猶不名為初地者。以其尚在伏忍。猶屬相似中觀。非以真實中觀知道故也。但以摩頂三昧力故。光中見佛聞法。即得入頂三昧。此於凡位之中。最為尊上。猶藏教所謂世第一位。入此位已。無間即證虛空平等地門。總一切法。持一切義。知一切法即心自性。性具功德。任運現前。無作妙行。當下滿足矣。然菩薩所以能捨凡入聖者。良繇三十心法門。心心皆行於空理。以此空空之慧。中道無相照故。所以一切諸相。皆悉寂滅。乃能得是金剛三昧門。入一切行門。入虛空平等地也。此亦可別對法界無量迴向者。性德圓成。法界量滅。是真不壞義故。

  （庚）三結指

如佛華經中廣說。

  （己）四明十地二。初總徵。二別釋。

  （庚）今初

盧舍那佛言。千佛諦聽。汝先問地者有何義。

上荷佛法。下荷眾生。功德智慧之所歸趣。慈悲巧便之所從生。故名為地。別則平等慧即歡喜地。乃至入佛界即法雲地。圓則歡喜乃至法雲十地。地地皆悉具平等義。具善慧義。具光明義。具爾燄義。具慧照義。具華光義。具滿足義。具佛吼義。具華嚴義。具佛界義。又理即平等。乃至究竟平等。理即佛界。乃至究竟佛界。中間例知。今就義便。且約分證法身為解。至於一地一切地。一切地一地。行布圓融。雙照無礙。入斯地者。當自知之。

  （庚）二別釋十。初平等地。（至）十入佛界地。

  （辛）今初

若佛子。菩提薩埵入平等慧體性地。真實法化。一切行華光滿足。四天果。乘用任化無方。理化神通。十力。十號。十八不共法。住佛淨土。無量大願。辯才。無畏。一切論。一切行。我皆得入。生出佛家。坐佛性地。一切障礙凡夫因果。畢竟不受。大樂歡喜。從一佛土入無量佛土。從一劫入無量劫。不可說法為可說法。反照見一切法。逆順見一切法。常入二諦。而在第一義中。以一智知十地次第。一一事示眾生。而常心心中道。以一智知一切佛土殊品。及佛所說法。而身心不變。以一智知十二因緣。十惡種性。而常住善道。以一切智見有無二相。以一智知入十禪支行。三十七道。而現一切色身六道。以一智知十方色色分分。了起入受色報。而心心無縛。光光照一切。是故無生信忍空慧。常現在前。從一地二地。乃至佛界。其中間一切法門。一時而行。故略出平等地功德海藏行願。如海一渧毛頭許事。

前標名中稱體性平等地者。乃是依理立位。亦顯全性起修。今此名為入平等慧體性地者。乃是攝位歸體。亦顯全修在性也。此地從真實性中。出生法化。故一切行華光。皆悉滿足。華表解脫。即是行行。光表般若。即是慧行。三十心中。雖亦具有二行。但是相似解行。今乃真實法化。所謂直法身非法身。法身必具二德。乃稱性滿足也。既證三德三身。即能隨意示現。於第四天而成佛果。乘此平等大慧之用。任運教化。無有方隅。所有神通變化。非關作意。惟是理性所起。名為理化神通。即所謂無記化化通也。言四天者。或指欲界第四兜率天宮。如千百億釋迦等。或指第四禪色究竟天。如千釋迦等。此初地菩薩。已得中道應本。故皆能示現。乃至十力。十號。十八不共。一時具足。安住實報無障礙土。亦復分證常寂光土。舉凡大願辯才等佛地功德。我皆得入。捨凡夫性。入如來性。大樂歡喜。故亦名為歡喜地也。知剎土平等無性。一即無量。故能橫徧十方。知時劫亦平等無性。無量即一。故能豎窮三世。徹證不可說之法性。而以四悉檀因緣。善巧方便。為眾生說。不背法性。知一切法即是中道性德。名反照。知一切法皆空。名逆見。知一切法皆假。名順見。地前仰修中道。猶謂迥出二邊。今知中道徧一切法。故常入二諦。而即在第一義中。了知即事即理。故以十地事示眾生。而心心中道。了知差別即無差別。故知佛土說法殊品。而身心不變。深達性惡即是性善。故知因緣十惡。而常住善道。雙照有無二相。名一切智。故非偏空。雖行出世道。而不住涅槃。故現一切色身六道。善能分別諸法相。於第一義而不動。故於色色支分。雖了其起處入處。及受報處。而心心無縛。光光照一切。此則證於念不退位。入於無功用道。故無生信忍空慧。常現在前。於一地中。通達一切諸地法門。故能一時而行。良繇教道雖別。證道同圓。故功德海藏。非言所罄也。

  （辛）二善慧地

若佛子。菩提薩埵善慧體性地。清淨明達一切善根。所謂慈悲喜捨慧。一切功德本。從觀入大空慧方便道智中。見諸眾生。無非苦諦。皆有識心。三惡道刀杖一切苦惱緣中生識。名為苦諦。三苦相者。如者如身初覺從刀杖身色陰二緣中生覺。為行苦緣。次意地覺。緣身覺所緣。得刀杖及身瘡腫等法。故覺苦苦緣。重故苦苦。次受行覺二心。緣向身色陰壞瘡中生苦覺故。名為壞苦緣。是以三覺次第生三心故。為苦苦苦。一切有心眾生。見是三苦。起無量苦惱因緣。故我於是中。入教化道三昧。現一切色身。於六道中。十種辯才。說諸法門。謂苦識苦緣。刀杖緣具。苦識行身。瘡腫發壞。內外觸中。或具不具。具二緣中生識。識作識受。觸識名為苦識。行二緣故。心心緣色。心觸觸惱。受煩毒時為苦苦心緣識初在根覺緣。名為苦覺。心作心受。觸識覺觸。未受煩毒時是名行苦。逼迮生覺。如斲石火。於身心念念生滅。身散壞轉變化。識入壞緣。緣集散。心苦心惱。受念後緣染著。心心不捨。是為壞苦。三界一切苦諦。復觀無明集。無量心作一切業。相續相連集因。集因名為集諦。正見解脫空空。智道心心。名以智道道諦。盡有果報。盡有因。清淨一照體性妙智。寂滅一諦。慧品具足名根。一切慧性起空入觀。是初善根。第二觀。捨一切貪著。行一切平等空捨。無緣而觀諸法空際一相。我觀一切十方地土。皆吾昔身所用故土。四大海水。是吾故水。一切劫火。是吾昔身故所用火。一切風輪。是吾故所用氣。我今入此地中。法身滿足。捨吾故身。畢竟不受四大分段不淨故身。是為捨品具足。第三次觀於一切所化眾生。與人天樂。十地樂。離十惡畏樂。得妙華三昧樂。乃至佛樂。如是觀者。慈品具足。菩薩爾時住是地中。無癡。無貪。無瞋。入平等一諦智。一切行本。遊佛一切世界。現化無量法身。如一切眾生天華品說。

此中子科分三。初菩提下。總標德本。次從觀下。釋三品觀。三菩薩爾時下。結顯德用。初中言善慧者。此地亦名離垢。垢是所離。慧是能離。又垢是所治。善是能治也。以善慧而離垢穢。垢離故善根清淨。慧朗故善根明達。言一切者。即指十善之法。乃是五乘根本。具如華嚴二地所明。而十善又不出慈悲等五品觀也。次釋三品觀者。對治癡貪瞋三毒根本。良以三毒為十惡之源。故須三品妙觀治之。慈品具足。則悲喜在其中矣。復分為三。初釋慧品。次釋捨品。後釋慈品。初中又三。從觀入大空慧方便道智中句。為總標。見諸眾生下。為詳釋。慧品具足下。為總結。標中總明繇觀行力。入大空慧體。起方便道智差別之用。具足觀於三界四諦。次詳釋復四。初觀苦諦。二觀集諦。三觀道諦。四觀滅諦。初觀苦諦者。謂一切眾生。皆有識心。彼於三惡道。及諸刀杖。乃至人天一切苦惱緣中。生於受苦之識。名為苦諦。而此苦諦。具有三相。所謂三苦相者。三界皆悉有之。今就眼前易見之事而為指點。故云如者。且如於身未觸境時。本初有覺知之性。即是第五身識。從彼刀杖。及身色陰之二緣中。生於覺知。未受煩毒。為行苦緣。次意地覺。即是同時意識。緣此身覺所緣。乃得刀杖。及身瘡腫等法。具受煩毒。故覺苦苦緣。以苦惱重故。名為苦苦。次從受苦覺。及行苦覺二心緣於向來身色陰壞瘡中。復生苦覺。名壞苦緣。受苦覺。即同時意識之所引生。行苦覺。即五身識之所引生也。是以從身覺。意地覺。受行覺之三覺。次第生行苦。苦苦。壞苦之三心故。總名為苦苦苦。此於三受之中。且但約苦受以明三苦。於苦受中。又且約生時名行苦。住時名苦苦。滅時名壞苦。實則三苦徧於三時。亦復徧於三受。亦復徧於三界也。一切眾生。見是三苦境界。不達其因。不知其緣。展轉迷亂。更起無量苦惱因緣。可悲可憫。故意輪入教化道三昧。身輪普現一切色身。口輪以十無盡辯才說諸法門。說何等法。謂一切眾生。苦識為本。生於苦緣。彼刀杖緣具。觸於苦識行相所緣之身。而瘡腫發壞。雖意家內觸。及五根外觸。或時有具不具。但令具根塵二緣中。生分別識。本從識作。識還自受。即此覺觸之識名為苦識。繇行於根塵二緣故。心心緣色。彼心相應之觸心所。觸於惱害境界。受煩毒時為苦苦。彼心中緣慮之識。初在根門。覺於塵緣。名為苦覺。本從心作。心還自受。即彼觸識。覺於觸塵。尚未受煩毒時。是名行苦。因於境緣逼迮。復生覺觀。如斲石火。念念生滅。不稍停住。身既有散壞轉變。其識入於壞緣之中。隨此緣之若集若散。心苦心惱。而領受之念。仍於後。緣染著。心心不捨。是為壞苦。此名三界一切苦諦也。二觀集諦者。無明即是集諦。謂以無量無知染汙之心。作一切有漏善惡不動等業。為六道相續相連之集因。即此集因。真是苦因。更無異因。是名為集諦也。相續者。前後不斷。謂無始至今。常如輪轉。相連者。一即一切。謂六道因果。更互牽連。三觀道諦者。以正見破無明惑。則諸業解脫。果報空空。惟有智道。心心現前。名以智道道諦。道諦雖多。智慧為首。智道心心。猶言心心智道也。四觀滅諦者。盡諸有之果報。盡諸有之生因。惟是清淨一照之體性妙智。名為寂滅一諦。言體性妙智者。本來具足之不動智也。清淨是解脫德。一照是般若德。體性是法身德。妙智者。契如之智。不言如而言智者。無如外智。無智外如。故也。三總結者。謂如是觀於四諦。則慧品具足。名為慧根。於一切慧性。起空體而入觀用。是名初善根也。次釋捨品。捨四大而證法身。乃名具足捨品。後釋慈品。隨眾生根性。次第與樂。必以佛樂為要歸。乃名具足慈品。言離十惡畏者。愚夫癡狂。不畏惡業。初心菩薩。深畏十惡。未能究竟遠離。二地以無作妙戒。順無染性。永離違犯。得無怖畏。故成大樂。妙華三昧者。上上品十善業道。為第一最妙莊嚴。三結顯德用者。慧品具足故無癡。捨品具足故無貪。慈品具足故無瞋。無癡即般若德。無貪即法身德。無瞋即解脫德。三德即是三諦。三諦即是平等一諦。平等一諦即是一心三智。又無癡即入一切空行。無貪即入一切中道行。無瞋即入一切有行。三行為萬行本。以此智行二種莊嚴。便能徧遊佛界。徧現化身。一一化身。即報即法。三身一體。不可思議。如一切眾生天華品說。結略指廣也。

  （辛）三光明地

若佛子。菩提薩埵光明體性地。以三昧解了智。知三世一切佛法門。十二法品名味句。重頌。記別。直語。偈。不請說。律戒。譬喻。佛界。昔事。方正。未曾有。談說。是法體。性。名。一切義別。是名味句中。說一切有為法分分受生。初入識胎。四大增長色心。名六住。於根中起實覺。未別苦樂。名觸識。又覺苦樂識。名三受。連連覺著受無窮。以欲我見戒取。善惡有。識初名生。識終名死。是十品現在苦因緣果。觀是行相中道。我久已離。故無自體性。入光明神通總持辯才。心心行空。而十方佛土中現劫化轉化。百劫千劫國土中養神通。禮敬佛前。諮受法言。復現六道身。一音中說無量法品。而眾生各自分分得聞心所欲之法。苦空無常無我一諦之音。國土不同。身心別化。是妙華光明地中。略開一毛頭許。如法品解觀法門千三昧品說。

以三昧解了智者。從三昧所起之智。所謂靜極明生。名發光也。名味句。亦稱名句文。味即文也。名詮自性。句詮差別。文即是字。為名句之所依。十二法品者。一重頌。即是祗夜。二記別。即是授記。三直語。即修多羅。四偈。即孤起頌。亦名伽陀。五不請說。即無問自說。六律戒。亦名因緣。因有犯緣。方制戒故。七譬喻。八佛界。亦名本生。九昔事。亦名本事。十方正。亦名方廣。十一未曾有。十二談說。即是議論。是法體性名一切義別者。體即當體。謂文字經卷。又他方六塵皆得為體。如玄義所明。性。即所依理體。謂小乘三印。無常無我印於生死。寂滅印於涅槃。大乘一實相印。生死涅槃。無二際故。名。即通別二名。一切義。即宗用教相等。如此名味句中。雖說無量法門。要不出於十品因果。謂有為受生之法。雖分分差別。無不皆具十支。初入識胎為識支。四大增長名六住。為名色六入兩支。實覺未別苦樂名觸識。即觸支。三受。即受支。連連覺著受無窮。即愛支。以愛欲心。起我見而生戒取。即取支。感善惡有。即有支。於後有識初名生。即生支。識終名死。即老死支。除無明行二支為過去因。此即是十品現在苦因緣果。而此十品遷流造作之相。既不自生。復不他生。亦不共生。不無因生。當體即空。舉體即假。全體即中。有佛無佛。性相常住。非天人修羅梵魔外道所作。亦非羅漢辟支菩薩諸佛所作。名為法界。亦名法位。亦名法性。亦名法住。亦名甚深中道第一義諦。觀是中道。則能永離生緣。故了知十品皆悉無自體性。入於光明神通總持辯才。何謂光明神通。謂雖心心行空。而於十方佛土中現劫化轉化。百劫千劫中長養神通也。劫化者。延促自在。轉化者。淨穢隨心。何謂總持辯才。謂即徧十方界。盡百千劫。上諮法言。下詔含識。說法不同。身心別化也。是妙華下。結略指廣。

  （辛）四爾燄地

若佛子。菩提薩埵體性地中。爾真燄俗。不斷不常。即生即住即滅。一世一時一有。種異異現異故。因緣中道。非一非二。非善非惡。非凡非佛。故佛界凡界。一一是名為世諦。其智道觀無一無二。玄道定品。所謂說佛心行初覺定因。信覺。思覺。靜覺。上覺。念覺。慧覺。觀覺。猗覺。樂覺。捨覺。是品品方便道。心心入定果。是人住定中。燄燄見法行空。若起念。定入生心。定生愛順。道法化生。名法樂忍。住忍。證忍。寂滅忍。故諸佛於入光光華三昧中。現無量佛。以手摩頂。一音說法。百千起發。而不出定。住定。味樂定。著定。貪定。一劫千劫中住定。見佛蓮華坐說百法門。是人供養聽法。一劫住定。時諸佛光中摩頂。發起定品。出相進相去向相故。不沒不退不墮不住。頂三昧法上樂忍。永盡無餘。即入一切佛土中。修行無量功德品。行行皆光明。入善權方便。教化一切眾生。能使得見佛體性常樂我淨。是人生住是地中。行化法門。漸漸深妙。空華觀智。入體性中道。一切法門品滿足。猶如金剛。上日月道品。已明斯義。

爾真燄俗者。爾即真諦。燄即俗諦。俗即真故不斷。性無斷故。真即俗故不常。相無常故。又真即俗故不斷。非斷空故。俗即真故不常。性空寂故。謂一切法即生即住即滅。同在一世。同在一時。同在介爾一念有心。是故不常。然而種子各異。異於現行之各異故。又即不斷。如是因緣法之中道。當知非一。以雙照故。亦復非二。以雙泯故。乃至善惡凡聖。性不可得。故佛界凡界。一一皆是假名建立。總名世諦。其智道觀。了知無一無二。乃是玄妙中道定品。所謂諸佛往昔心中行道。初始覺悟之定因。凡有十品。是十品覺支方便之道。心心入於定果。故名為定因也。然十覺止是七覺支法開出。信覺慧覺觀覺。總屬擇法一支。思覺念覺。總屬念支。靜覺即是定支。上覺即精進支。猗覺即輕安支。亦名除覺。樂覺即是喜支。捨覺即捨支也。是人既住定中。燄燄照見諸法而行於空。若於定中善能起念。便定入於無住生心境界。然初獲此定者。必定生於愛順也。彼於此中道法中變化生起。是名真法樂忍。亦名住忍。亦名證忍。亦名究竟寂滅之忍。倘終坐愛順境界。便為永失。故諸佛於此菩薩正入光光華三昧時。必皆現無量佛。以手摩頂。一音說法。百千方便而起發之。光光華三昧。即所謂燄燄見法行空。而此菩薩生愛順故。猶不出定。亦住。亦味。亦著。亦貪。乃至一劫千劫住定。然繇本願善根力故。雖久住定。亦不畢竟入於涅槃。仍能見佛。聞百法門。是人即於定中供養聽法。又更一劫住定。是故諸佛再於光中摩頂。令其發起定品。善知出相。進相。去相。向相。知出相故不沒。知進相故不退。知去相故不墮。知向相故不住。便於頂三昧法上樂忍永盡無餘。不為頂墮菩薩。即入一切佛土。乃至行化法門。漸漸深妙。空華觀智。同入體性中道。一切法門。皆得滿足。猶如金剛。無有缺少矣。空者真諦。華者俗諦也。日月道品。結略指廣。然華嚴明八地菩薩。深證無生。諸佛為設三橋七勸。今四地即云爾者。界外機緣。不可思議。惟應仰信而已。

  （辛）五慧照地

若佛子。菩提薩埵慧照體性地法。有十種力生品。起一切功德行。以一慧方便。知善惡二業別行。處力品。善作惡作。業智力品。一切欲求。願六道生生果。欲力品。六道性分別不同。性力品。一切善惡根一一不同。根力品。邪定正定不定。是名定力品。一切因果。乘是因。乘是果。至果處。乘因道。是道力品。五眼知一切法。見一切受生故。天眼力品。百劫事一一知。宿世力品。於一切生煩惱滅。一切受無明滅。解脫力品。是十力品智。知自修因果。亦知一切眾生因果分別。而身心口別用。以淨國土為惡國土。以惡國土為妙樂土。能轉善作惡。轉惡作善。色為非色。非色為色。以男為女。以女為男。以六道為非六道。非六道為六道。乃至地水火風非地水火風。是人爾時以大方便力。從一切眾生而見不可思議。下地所不能知覺舉足下足事。是人大明智漸漸進。分分智光。光無量無量。不可說不可說法門現在前行。

慧照者。十力妙慧。照一切法悉皆通達。世出世道無與等者。亦名難勝。此十種力。繇善修習之所生成。故名生品。此能徧起一切功德之行。云何為十。一者以一慧方便。了知善惡二業別行。所謂作善得善報。斯有是處。若得惡報。無有是處。作惡得惡報。斯有是處。若得善報。無有是處。是名為處力品。二者於一切眾生善作惡作。業緣果報。皆悉徧知。是名業智力品。三者於一切眾生所有欲求。謂喜願六道生生果等。名為欲解力品。四者知六道種性分別不同。名性力品。五者知六道一切善惡根。上中下一一不同。名根力品。六者知眾生邪定正定不定。是名定力品。七者知一切世出世因果之法。乘是因。乘是果。如人乘為因。還以人乘為果。乃至佛乘為因。還以佛乘為果。其得至果處者。正繇乘此因道。是名道力品。八者以五眼知一切法。見一切眾生受生差別故。名天眼力品。九者於百劫事一一皆知。名宿世力品。言百劫者。猶所謂百劫修行是心地。實非止於百劫而已。十者於一切招分段生死之煩惱滅。一切受變易生死之無明亦滅。名解脫力品。即是漏盡智力。是十力品智。能知自修因果。亦知一切眾生因果分別。而身心口。能各各別用。了達淨穢平等。故應折伏。則以淨國土為惡國土。應攝受。則以惡國土為妙樂土。知善惡性空。故垂誡則轉善作惡。垂勸則轉惡作善。知色空不二。故為著有者令見色為非色。為著空者令見非色為色。知男女無真實相。故應以女身得度。則以男為女。應以男身得度。則以女為男。乃至隨意轉現。如維摩室中天女等。知凡聖平等。故應從聖解得度。則以六道為非六道。應就凡情解脫。則以非六道為六道。知四大無性。本如來藏。故乃至地水火風。非地水火風。是人爾時以大方便力。觀一切眾生界。即是佛界。隨舉一法。皆見其不可思議。舉足下足。下地莫知。乃至不可說不可說法門現在前行。所以亦名難勝。亦名慧照也。

  （辛）六華光地

若佛子。菩提薩埵體性華光地。能於一切世界中。十神通明智品。以示一切眾生種種變化。以天眼明智。知三世國土中微塵等一切色。分分成六道眾生身。一一身微塵細色成大色。分分知。以天耳智。知十方三世六道眾生苦樂音聲。非非音非非聲。一切法聲。以天身智。知一切色。色非色。非男非女形。於一念中。徧十方三世國土劫量大小國土中微塵身。以天他心智。知三世眾生心中所行。十方六道中一切眾生心心所念苦樂善惡等事。以天人智。知十方三世國土中一切眾生宿世苦樂受命。一一知命續百劫。以天解脫智。知十方三世眾生解脫。斷除一切煩惱若多若少。從一地乃至十地滅滅皆盡。以天定心智。知十方三世國土中眾生心。定。不定。非定非不定。起定方法。有所攝受三昧。百三昧。以天覺智。知一切眾生已成佛。未成佛。乃至一切六道人心心。亦知十方佛心中所說法。以天念智。知百劫千劫大小劫中。一切眾生受命命久近。以天願智。知一切眾生。賢聖。十地三十心中。一一行願。若求苦樂。若法非法一切求。十願百千大願品具足。是人住地中。十神通明中。現無量身心口別用。說地功德。百千萬劫不可窮盡。而爾所釋迦。略開神通明品。如觀十二因緣品中說。

十通智品起種種用。故名華光。無為真如。性淨明露。故名現前。繇真性現前。遂得十通成就。妙華光明以自莊嚴也。非非音非非聲者。指無情聲。一切法聲者。指出世音。滅滅皆盡者。位位斷惑究竟皆盡。非定非不定者。所謂不起滅定。現諸威儀。有所攝受三昧者。謂三昧各有種種功用。六道人心心者。謂人心中具有佛心。若求苦樂。若法非法者。凡夫求苦。聖人求樂。凡求非法。聖人求法。又願生濁世是求苦。願生淨土是求樂。願現善道是求法。願現惡趣是非法也。此十通亦止是六通開出。天身智。還屬天眼。眼見色相分分差別。身知色相無差別也。天人智。天念智。同屬宿命。天人智。知眾生宿命差別。天念智。知劫數增減差別也。天解脫智。即漏盡通。天定心智。天覺智。天願智。並屬他心。皆如文可知。

  （辛）七滿足地

若佛子。菩提薩埵滿足體性地。入是法中。十八聖人智品。下地所不共。所謂身無漏過。口無語罪。念無失心。離八法。一切法中捨。常在三昧。是入地六品具足。復從是智生六足智。三界結習畢竟不受故。欲具足。一切功德一切法門所求滿故。進心足。一切法事。一切劫事。一切眾生事。以一心中一時知故。念心足。是二諦相。六道眾生一切法故。智慧足。知十發趣人。乃至一切佛無結無習故。解脫足。見一切眾生。知他人自我弟子無漏無諸煩惱習故。以智知他身六通足。是人入六滿足明智中。便起智身。隨六道眾生心行。口辯說無量法門品。示一切眾生故。隨一切眾生心行。常入三昧。而十方大地動。虛空化華。故能令眾生心行。以大明具足。見過去一切劫中佛出世。亦是示一切眾生心。以無著智。見現在十方一切國土中一切佛一切眾生心心所行。以神通道智。見未來中一切劫一切佛出世。一切眾生從是佛受道聽法故。住是十八聖人中。心心三昧。觀三界微塵等色。是我故身。一切眾生。是我父母。而今入是地中。一切功德。一切神光。一切佛所行法。乃至八地九地中一切法門品。我皆已入。故於一切佛國土中。示現作佛。成道。轉法輪。示入滅度。轉化他方過去來今一切國土中。

具足十八不共之法。盡真如際。故名滿足。亦名遠行地也。八法者。利衰苦樂稱譏毀譽。亦名八風。一切法中捨者。亦名無不知已捨。此須四句分別。謂不知不捨。知而不捨。不知而捨。知已而捨。凡夫於一切法不了元繇。妄想執著。是不知不捨。解行菩薩雖知諸法真實之相。惑種未斷。未能脫然永離。是知而不捨。二乘無差別智。不知諸法種種體性。但能永無貪著。是不知而捨。惟佛究盡諸法實相。如圓鏡照物。了了現前。永無粘著。是無不知已捨也。常在三昧者。即四威儀中無不定心。欲具足。亦名欲無減。結習都盡。而常欲度生也。進心足。亦名精進無減。任運度眾生也。念心足。即念無減。智慧足。即慧無減。開化眾生。總不出真俗二諦。依於二諦。作隨智隨情等說。具足一切法品。開化六道也。解脫足。即解脫無減。智知他身六通足。即解脫知見無減。謂佛於一切解脫中。知見明了。分別無礙也。便起智身等。是一切身業隨智慧行。口辯說等。是一切口業隨智慧行。隨眾生心行等。是一切意業隨智慧行。能令眾生心行者。合是轉化之義。以大明具足等。是智慧知過去世無礙。以無著智等。是智慧知現在世無礙。以神通道智等。是智慧知未來世無礙。過去名大明。無昬昧忘失故。現在名無著。如鏡普照故。未來名神通。不可思議故。實則三世皆大明。皆無著。皆是神通道力也。從此數數示成八相。轉化十方三世。無所不徧。名為滿足。亦名遠行。不亦宜乎。

  （辛）八佛吼地

若佛子。菩提薩埵佛吼體性地。入法王位三昧。其智如佛。佛吼三昧故。十品大明空門常現在前。華光音入心三昧。其空慧者。謂內空慧門。外空慧門。有為空慧門。無為空慧門。性空慧門。無始空慧門。第一義空慧門。空空慧門。空空復空慧門。空空復空空慧門。如是十空門。下地各所不知。虛空平等地不可說不可說神通道智。以一念智。知一切法分分別異。而入無量佛國土中。一一佛前諮受法。轉法度與一切眾生。而以法藥施一切眾生。為大法師。為大導師。破壞四魔法身具足。化化入佛界。是諸佛數。是諸九地十地數中長養法身。百千陀羅尼門。百千三昧門。百千金剛門。百千神通門。百千解脫門。如是百千虛空平等門中而大自在。一念一時行。劫說非劫。非劫說劫。非道說道。道說非道。非六道眾生說六道眾生。六道眾生說非六道眾生。非佛說佛。佛說非佛。而入出諸佛體性三昧中。反照。順照。逆照。前照。後照。因照。果照。空照。有照。第一中道義諦照。是智惟八地所證。下地所不及。不動。不到。不出。不入。不生。不滅。是地法門品。無量無量不可說不可說。今以略開地中百千分一毛頭許事。羅漢品中已明。

一真如心。故名不動。與佛同體。從勝定出。復名佛吼。證於平等法性真無生忍。故名入法王位三昧。華光音者。諸佛七勸之音。具如華嚴第八地中所明。本從七勸起定。而言入心三昧者。既受諸佛加被。方證一心妙用。出入無非三昧也。空慧者。慧即大明之體。繇真實慧。證法性空。故名大明空門。內空者。觀內色淨相不可得。外空者。觀外色淨相不可得。有為空者。五陰法中我我所不可得。無為空者。對有為。說無為。有為既空。則無為亦不可得。性空者。有為無為皆無自性。無始空者。世間眾生無有始相。第一義空者。諸法中最上第一。名為涅槃。而亦無相。空空者。第一義雖空。能空之理猶在。今能空亦空。空空復空者。空理雖空。空理之智猶在。今空空之智亦空。空空復空空者。理智皆空。空空之空猶在。今空空復空亦空。是諸佛數者。已證法身。墮在佛位九地十地。不過任運長養其法身耳。陀羅尼。此翻總持。總一切法。持一切義。依此能發無礙辯才。反照者。內照身心。順照者。觀流轉門。逆照者。觀還滅門。前照者。觀於過去。後照者。觀於未來。因照者。照諸法因。果照者。照諸法果。空照者。照於真諦。有照者。照於俗諦。第一中道義諦照者。照於中諦。不動者。攀緣永息。不到者。言思路絕。不出者。無不照時。不入者。非入定照。不生者。照性無生。不滅者。照性無滅。羅漢品者。結略指廣。此地永捨藏識之名。亦名阿羅漢位。而界內界外。義類不同。若欲委知。須閱四教儀集註。

  （辛）九華嚴地

若佛子。菩提薩埵佛華嚴體性地。以佛威儀。如來三昧自在王王定。出入無時。於十方三千世界。百億日月。百億四天下。一時成佛。轉法輪。乃至滅度。一切佛事。以一心中一時示現一切眾生。一切色身。八十種好。三十二相。自在樂。虛空同。無量大悲光明相好莊嚴。非天非人。非六道。一切法外。而常行六道。現無量身。無量口。無量意。說無量法門。而能轉魔界入佛界。佛界入魔界。復轉一切見入佛見。佛見入一切見。佛性入眾生性。眾生性入佛性。其地光。光光照。慧慧照。明燄明燄。無畏。無量。十力。十八不共法。解脫。涅槃。無為一道清淨。而以一切眾生作父母兄弟。為其說法。盡一切劫得道果。又現一切國土。為一切眾生。相視如父如母。天魔外道。相視如父如母。住是地中。從生死際起。至金剛際。以一念心中現如是事。而能轉入無量眾生界。如是無量。略說如海一渧。

以佛莊嚴而自莊嚴。名佛華嚴。發真如用。善能說法。故又名善慧地也。自在王王定者。此自在王三昧。為一切三昧中王也。即出即入。即入即出。乃至東方入定西方起等。故名出入無時。一切佛事。以一心中一時示現者。謂不惟次第示成八相。又相相之中互具八相。所謂或見住胎。或見初生。或見出家。乃至或見巳涅槃等。其地光者。指其光明之體。光光照。慧慧照者。明其無盡無盡。明燄明燄者。顯其互徹互融。一念心中現如是事者。所謂始終不出剎那際三昧。轉入無量眾生界者。謂普於一切世界。現凡現聖也。餘悉如文可知。

  （辛）十入佛界地

若佛子。菩提薩埵入佛界體性地。其大慧空空復空空復空。如虛空性平等智。有如來性十功德品具足。空同一相。體性無為。神虛體一。法同法性。故名如來。應順四諦二諦。盡生死輪際。法養法身無二。是名應供。徧覆一切世界中一切事。正智聖解脫智知一切法有無一切眾生根故。是正徧知。明明修行。佛果時足故。是明行足。善逝三世佛法。法同先佛法佛。去時善善。來時善善。是名善善。是人行是上德。入世間中教化眾生。使眾生解脫一切結縛故。名世間解脫。是人一切法上。入佛威神。儀形如佛。大士行處。為世間解脫。調順一切眾生。名為丈夫。於天人中教化。一切眾生諮受法言故。是天人師。妙本無二。佛性玄覺常常大滿。一切眾生禮拜故。尊敬故。是佛世尊。一切世人諮受奉教。故是佛地。是地中一切聖人之所入處。故名佛界地。爾時坐寶蓮華上。一切與授記歡喜。法身手摩其頂。同見同學菩薩。異口同音。讚歎無二。又有百千億世界中一切佛。一切菩薩。一切雲集。請轉不可說法輪。虛空藏化導法門。是地有不可說奇妙法門品。奇妙三明三昧門。陀羅尼門。非下地凡夫心識所知。惟佛佛無量身口心意可盡其源。如光音天品中。說十無畏與佛道同。

受佛職位。墮在佛數。故名入佛界地。慈陰妙雲。覆涅槃海。故亦名法雲地。前八地中第十空門。名為空空復空空慧門。今并並此大慧而復空之。證如虛空性平等智。故得十號功德。皆悉具足也。空同一相等者。真空之智。與實相之理無二。其體性即是無為。其神虛通。其體一實。此三句明於如義。所有一切諸法。無不皆同法性。此句明於來義。應順四種四諦。及真俗二諦。盡二種生死之輪際。法養之智。與法身之理無二。此則恆受第一法供養樂。名應供也。正智者。即根本智。聖解脫智者。即差別智。根本即正義。差別即徧義。明明者。上明字是始覺。下明字是本覺。始覺合本。故曰明明。修者。稱性力用。行者。性具功德。從性起修。以修顯性。故曰修行。初地分證。今歸究竟。故稱為足。善逝三世佛法者。逝是入義。法同先佛法佛者。謂雖應化無方。而其儀則軌式。皆同先佛法身無二。或示入涅槃為去。或示生人世為來。無不契理契機。是故善而又善。問。理無來去。來去隨機。但可契機。那云契理。答。理無來去。亦無不來不去。但令契機。即是契理。又示來示去。故契機。來無來相。去無去相。故契理也。若藏教菩薩。惟能來度眾生。不能去至涅槃。縱令契機。終不契理。若二乘之人。惟能去至涅槃。不能來度眾生。縱令契理。終不契機。若奪而言之。既不契理。亦不契機。不能接界外機故。既不契機。亦不契理。以未達無住涅槃。惟證偏空。不盡理性故。又權教大士。雖徧能示去示來。但出假須起空。入空須棄假。亦不得名善善。今。不起滅定。現諸威儀。四威儀中。心常在定。如明月之在天。水清影現而非來。水濁影亡而非去。乃名去來皆善善也。大士行處為世間解脫。應云為無上士。文錯誤耳。妙本無二者。謂始覺妙合本覺而無有二。常常大滿者。所謂究竟滿足。一切世人諮受奉教。故是佛地者。謂此地自下地視之。亦名為佛。是一切聖人之所入處。故名佛界地者。謂此地乃是成佛近因。亦復名菩薩也。爾時坐寶蓮華等。是初登此地。正受佛職事。又有百千億等。是既受佛職後事。是地有不可說等。是結顯德業。如光音天品下。結略指廣。

  （丁）三付囑弘傳二。初舍那付囑。二釋迦弘傳。

  （戊）初中二。初結示付囑。二放光付囑。

  （己）今初

爾時盧舍那佛。為此大眾。略開百千恆河沙不可說法門中心地如毛頭許。是過去一切佛已說。未來佛當說。現在佛今說。三世菩薩已學。當學。今學。我已百劫修行是心地。號吾為盧舍那。汝諸佛轉我所說。與一切眾生開心地道。

本源心地。一切眾生之所共有。但無明障蔽。久成閉塞。今轉此法門。令得開發。故云開心地道也。

  （己）二放光付囑

爾時蓮華臺藏世界。赫赫天光師子座上盧舍那佛放光。光告千華上佛。持我心地法門品而去。復轉為千百億釋迦及一切眾生。次第說我上心地法門品。汝等受持讀誦。一心而行。

既結示付囑。復放光普告者。正顯心地法門。若本若迹。若因若果。無不以智為前導也。故始則釋迦放光發起。表本覺之性明。能熏始覺。次則菩薩放光集眾。表始覺之智德。能尋本覺。今則舍那放光囑授。表於從果起因。妙彰理本。後復釋迦放光誦戒。表於即因成果。善修事迹。光光互映。了知始本不二。修性同源矣。

  （戊）二釋迦弘傳三。初受法將辭。二旋歸本界。三遵敕利生。

  （己）今初

爾時千華上佛。千百億釋迦。從蓮華臺藏世界赫赫師子座起。各各辭退。舉身放不可思議光。光皆化無量佛。一時以無量青黃赤白華。供養盧舍那佛。受持上說心地法門品竟。

舉身放不可思議光者。迹光與本光無異。同是三德秘藏微妙智明也。光皆化無量佛者。此智是諸佛之母。諸佛繇此而出生也。無量華供養者。華表妙因。妙因從果德起。還用莊嚴果德也。

  （己）二旋歸本界

各各從此蓮華臺藏世界而沒。沒巳。入體性虛空華光三昧。還本源世界閻浮提菩提樹下。從體性虛空華光三昧出。

三昧名體性虛空華光者。謂徹證本來如虛空之體性。則華光任運自現。體性即法身德。華即表解脫德。光即表般若德也。還本源世界閻浮提菩提樹下者。若據下卷初文。應云還至四禪摩醯首羅天王宮。先說魔受化經。方乃下生人間。示現出家。詣菩提樹。今徑明菩提樹下。從三昧出。正顯八相成道。始終皆不離此三昧也。又前接至華藏。既稱為還。今復至南洲。亦名還本源世界者。前表理為事本。今表事為理本。故皆得稱還。稱本源也。何謂理為事本。謂本惟圓教一實之理。而眾生迷有深淺。悟有難易。故更設別教通教藏教以開示之。又本惟一行是如來行。而眾生根有利鈍。修有巧拙。故更立五行萬行等以收羅之。又本惟真常法身。而眾生久在輪轉。不能自見。故更現勝應劣應等身以覺悟之。又本惟寂光淨土。而眾生違背日久。證入無繇。故更垂實報方便同居等土以攝受之。是名理為事本也。何謂事為理本。謂只此因緣生法。此法即空即假即中。總不得離此正因緣境而別談理性。又只此施戒等行。或達其三輪體空。或知其莊嚴無盡。或了其體是法界。總不得廢此六度事行而高談理觀。又只此丈六常身。名為境本定身。界內利根。即見其坐天衣座。轉無生四諦法輪。界外鈍根。即見其相好無量。徧坐道場。界外利根。即見其一一色相。當體無非真實法身。故法華經云。微妙淨法身。具相三十二。何處別有四佛。為四人說四教耶。又只此同居一土。斷見思者。便能橫見方便。破無明者。便能橫見實報。無明盡者。便能橫見寂光。方便一土。猶可云別在界外。實報寂光。則未有隔於此土者。是名事為理本也。

  （己）三遵敕利生又二。初且明一界佛。二例結餘界佛。

  （庚）今初

出已。方坐金剛千光王座。及妙光堂。說十世界海。復從座起。至帝釋宮說十住。復從座起。至燄天中說十有。復從座起。至第四天說十迴向。復從座起。至化樂天說十禪定。復從座起。至他化天說十地。復至一禪中說十金剛。復至二禪中說十忍。復至三禪中說十願。復至四禪中摩醯首羅天王宮。說我本源蓮華臺藏世界盧舍那佛所說心地法門品。

方者。正也。安住正法。故云方坐也。金剛千光王座。下卷名華光王座。千字即華字之誤。金剛表法身德。華表解脫。光表般若。全以三德秘藏正法而為其座也。妙光堂。即普光明殿。華嚴七處九會。多云不起本處。此云復從座起。機宜不同。所見各別。略如玄義中辨。帝釋宮。即忉利天宮。在須彌山之頂。此云三十三天。以四方各八天臣。并中間天主。為三十三。燄天。亦云夜摩天。此云時分。不假日月光明。但以蓮華開合分晝夜故。第四天。即兜率陀天。此云知足。生此天者。於五欲皆知足故。中有內院。即一生補處所居。復至四禪。乃說此心地法門者。本從四禪中放光發起。接至華藏世界秉受此法。故今仍於四禪說之。又帝釋宮等。分說此心地法。四禪宮中。合說此心地法。分說表於行布。合說表於圓融。又顯此心地法。雖位位差別。總趣極果也。

  （庚）二例結餘佛界

其餘千百億釋迦。亦復如是。無二無別。如賢劫品中說。

佛說梵網經菩薩心地品合註卷第二

佛說梵網經菩薩心地品合註卷第三（下卷初）

姚秦三藏法師鳩摩羅什譯

明菩薩沙彌古吳智旭註

菩薩比丘溫陵道昉訂

  （丙）次釋迦宣菩薩戒三。初敘說戒原繇。二例重輕戒相。三勸大眾奉行。

  （丁）初中二。初覆敘垂迹傳法。二正明樹下勸發。

  （戊）初中又二。初長行。次偈頌。

  （己）初中復二。初正述迹佛弘法。二方明以戒攝生。

  （庚）今初

爾時釋迦牟尼佛。從初現蓮華臺藏世界。東方來入天王宮中。說魔受化經已。下生南閻浮提。迦夷羅國。母名摩耶。父字白淨。吾名悉達。七歲出家。三十成道。號吾為釋迦牟尼佛。於寂滅道場。坐金剛華光王座。乃至摩醯首羅天王宮。其中次第十住處所說。時佛觀諸大梵天王網羅幢。因為說無量世界。猶如網孔。一一世界。各各不同。別異無量。佛教門亦復如是。吾今來此世界八千返。為此娑婆世界。坐金剛華光王座。乃至摩醯首羅天王宮。為是中一切大眾。略開心地法門竟。

從初現蓮華臺藏世界者。指上卷初。於四禪天中放光徹照。乃至擎接還歸事也。東方來入天王宮者。謂既秉受心地法門。入體性虛空華光三昧。即於三昧之中。還來此土摩醯首羅天王宮中。此土在華藏之東。故云東方來入也。說魔受化經者。別為通教利根。示現於第四禪天降魔已竟。方更下生。如玄義中所明。不同三藏所見。直至樹下方降魔也。迦夷羅。亦云迦維羅衛。具云迦毘羅皤窣都。翻為黃色所依處。上古有黃頭仙人。依此修道。西域記云劫比羅伐窣堵。此翻赤澤。或名婆兜釋翅搜。或名釋翅瘦。此翻能仁住處。摩耶。具云摩訶摩耶。此翻大術。或翻大幻。謂以大願智幻法門。為如來母也。白淨。或云淨飯。或云真淨。梵稱首圖馱那。或稱閱頭檀也。悉達。具云薩婆悉達。此翻頓吉。以太子生時。諸吉祥瑞皆悉具故。大論翻為成利。西域記云薩婆曷刺他悉陀。唐言一切義成。舊稱悉達。訛略也。七歲出家。猶言出家七歲。謂初出家時。先學不用處定。不久得證。知非究竟。次學非非想定。又不久得證。知其亦非究竟。次復遊行諸國。凡經一年。次更苦行六年。至年三十。乃成正覺。齊此以前。皆是體性虛空華光三昧中事。示成佛已。名為從三昧出。即坐金剛華光王座。及妙光堂。說十世界海。次方復徧歷忉利。夜摩。兜率。化樂。他化。初禪。二禪。三禪。及摩醯宮。共有十箇住處。說於十種法門。說法已周。更為說喻。令知所被之機。能被之教。皆如梵網。皆不出於心地法門也。寂滅道場。即菩提道場。菩提是智。寂滅是理。繇坐此處。以菩提智。證寂滅理。故名為菩提道場。亦名寂滅道場。來此世界八千返者。特指示成正覺之事。非謂其餘化身。如玄義中已明。略開心地法門竟者。結指上文。

  （庚）二方明以戒攝生

復從天王宮。下至閻浮提菩提樹下。為此地上一切眾生。凡夫癡暗之人。說我本盧舍那佛心地中。初發心中常所誦一戒。光明金剛寶戒。是一切佛本源。一切菩薩本源。佛性種子。一切眾生。皆有佛性。一切意識色心。是情是心。皆入佛性戒中。當當常有因故。當當常住法身。如是十波羅提木叉出於世界。是法戒。是三世一切眾生頂戴奉持。吾今當為此大眾。重說無盡藏戒品。是一切眾生戒。本源自性清淨。

十會既畢。隨說戒品者。以此住行向地等一切微妙法門。雖人人性具。而沈迷日久。方坐癡暗之地。何繇得入。然雖癡暗凡夫。亦自有入門方便。只恐不發心耳。只如盧舍那佛。本亦曾為癡暗凡夫。但初始發心。便受戒品。受戒之後。便常誦習。所以克證心地法門。直至成佛。皆以此一戒為最勝因緣。此戒是古先諸佛展轉相傳。非是創立。即是第一最上微妙之戒。破諸黑暗。名為光明。摧諸煩惱。喻若金剛。廣具一切功德法財。目之為寶。又照一切法。名為光明。攝善戒也。體是無漏。名為金剛。律儀戒也。濟物利用。名之為寶。攝生戒也。蓋不惟舍那繇此成佛。舉凡一切諸佛。無不以此戒為本源。一切菩薩。亦無不以此戒為本源。以離此戒。則三十心十地法門。皆不成就。乃至佛地一切功德。亦不成就故也。佛性種子者。此戒本以正因佛性為種子。起信所謂以知法性無染汙故。隨順修行尸波羅密。而緣了佛性。又以此戒為種子。涅槃所謂一切眾生。雖有佛性。要因持戒。然後乃見。因見佛性。乃成阿耨多羅三藐三菩提也。一切眾生既皆有佛性。佛性徧一切法。則若意若識。若色若心。但凡是情是心。無不入於佛性戒中。此戒的的是常有真因。此戒的的是常住法身妙果。如是十波羅提木叉出於世界。普被群機。故此法戒。乃三世一切眾生。皆應頂戴受持者也。思量名意。別指第七。了別名識。別指前六。集起名心。別指第八。五根四大名色。是情者。揀非無情。是心者。揀非無心。謂除非木石無心。不堪受戒。但有心者。皆有佛性。有佛性者。即入佛性戒中。以此妙戒。全依佛性理體所起。還復開顯佛性。莊嚴佛性。故名佛性戒也。當當。猶言的的確確。既是全性所起。的是常有真因。既繇此開顯莊嚴佛性。的是常住法身妙果。所謂十無盡戒。一切戒之根本。保任行人到解脫岸。故名波羅提木叉。此戒即是無盡之藏。繇於本源自性清淨為所依體。廼成無作妙戒體故。 　出此無作戒體。復為三意。初正出無作律儀。二兼明定道二戒。三更明三聚戒法。 　初正出無作律儀者。天臺師云。戒體者。不起而已。起即性。無作假色。磐公釋云。謂此戒體。不起則已。起則全性。而性修交成。必有無作假色。假色者。性必假色法以為表見也。無作一發。任運止惡。任運行善。不俟再作。故名無作。此菩薩無作律儀。應以七句勝義而詮顯之。一者本源清淨以為其性。二者增上善心以為其因。三者三種勝境以為其緣。四者三番羯磨以為其體。五者無漏妙色以顯其相。六者極至佛果以為其期。七者妙極法身以為其果。一清淨為性者。所謂諸法真實之相。不生不滅不常不斷等。乃此戒所依之理體也。二增上因心者。所謂發菩提心。被四弘鎧。上求下化。情期極果。又須別圓二教初心。乃感此戒。若藏通二教之心。不能發此無上戒也。三勝境為緣者。瓔珞經云。諸佛菩薩現在前受。名上品戒。菩薩法師前受。名中品戒。千里無師。於經像前自誓而受。名下品戒。自誓受戒。復有不同。此經即須得見好相。瓔珞地持。皆惟貴發菩提心。或重內因。或重外緣。各有所以。須自審量耳。四從羯磨得者。磐公云。初番羯磨時。十方世界妙善戒法。繇心業力。悉皆震動。二番羯磨時。十方世界妙善戒法。如雲如蓋。覆行人頂。三番羯磨時。十方世界妙善戒法。從行人頂門。流入身心。充滿正報。盡未來際。永為佛種。義疏云。大乘所明。戒是色聚。憑師一受。遠至菩提。隨定隨道。誓修諸善。誓度含識。以情期極果。此心力大。別發戒善。為行者所緣。止息諸惡。涅槃經念戒中云。雖無形色。而可護持。雖無觸對。善修方便。可令具足。故知別有此無作體。從羯磨得。若自誓受者。亦從三白時得。或從見好相時得也。五無漏色相者。謂初受戒竟。即於法界有情邊得不殺色。於法界情非情邊得不盜色。於法界有情邊得不婬色。於法界有情邊得不妄語色。乃至於法界有情邊得不瞋色。於法界三寶邊得不謗色。又眾輕戒中。於法界師友邊得不慢色。於法界酒得不飲色。於法界肉得不食色。乃至於法界法門得不破壞色。此不殺不盜等法。雖無形相可見。而借色表顯。所謂非眼處色。是法處色。又殺盜等是有漏法。不殺等即無漏法。故名無漏色法。是以未受戒時。雖殺盜等事。未必念念徧造。而十方世界。無非我殺盜婬妄之場。十方有情。無非我殺盜婬妄所行之境。甫受戒已。則十方世界。無非我慈良清直之地。十方有情。無非我慈良清直所被之機。故一念中。成就無漏微妙善色。一一徧於法界一切諸念。亦復如是。名為無盡戒品。不亦宜乎。六佛果為期者。瓔珞經云。從今身。至佛身。於其中間。不得故殺生。乃至不得故謗三寶藏。菩薩戒羯磨文云。若諸菩薩。雖復轉身徧十方界。在在生處。不捨菩薩淨戒律儀。設轉受餘生。忘失本念。值遇善友。為欲覺悟菩薩戒念。雖數重受。而非新受。亦不新得。不同其餘戒法。惟以盡壽為期也。七妙極法身果者。據義疏論興廢中。謂方便求受。其體則興。至佛乃廢。以佛果位中。諸惡永淨。更無可止。萬善圓極。更無可行。持犯兩忘。故名為廢。然此無作戒體。既是全性起修。寧不全修在性。既全在性。那可論廢。又既是無漏色法。即是諸佛究竟常色。又安可廢。若戒體可廢。定慧解脫。解脫知見。亦應可廢。又盧舍那名淨滿。惡無不淨。善無不滿。正是究竟戒體。故曰惟佛一人持淨戒。其餘皆名破戒者。又豈有廢。然此戒體。雖至佛地乃稱究竟。而初心所受。更無異體。故曰。若人受佛戒。即入諸佛位。以與三世諸佛同一戒體故也。如太子初生。即入王位。位同於王。真是王子。雖治國平天下事。尚未諳練。不得言其非是王種。菩薩受戒。亦復如是。頓同諸佛戒體。名真佛子。雖定慧解脫力無畏不共法等。尚未修習。不得言其非是佛種。如太子長成。紹繼王位。止是父母所生之身。更無異身。菩薩成佛。亦復如是。功德滿足。坐於道場。止是初發心時所得戒體。更無異體。如此妙體。那得論廢。如太子生後。若壽命應盡。若九橫因緣。其身則死。不復堪能紹繼王位。菩薩受戒。亦復如是。若退失大菩提心。若毀犯十重禁法。其戒則失。不復堪能成就菩提。防此二緣善巧修習。直至菩提。成究竟戒。故言妙極法身以為果也。 　二兼明定道二戒者。大小乘中。皆有定共戒。及道共戒。謂繇定力。自然止息諸惡。名定共戒。繇於道力。自然永離諸惡。名道共戒。定道與律儀並起。故稱為共。前明律儀從師受得。今則藉定道力。自能發得無作律儀。還以無作為其體也。此定道二戒。若先已受律儀戒者。止因定道。倍增明淨。更無異體。若先未受律儀戒者。隨定道力。即發律儀。又定共亦名禪戒。道共亦名為無漏戒。或定共通於欲界地定。禪戒惟指初禪已上。道共通於方便道中。無漏惟指發真已上。若發真無漏。則永無退失。若方便道。及諸禪定。容有進否也。 　三更明三聚戒法者。瓔珞經云。律儀戒。謂十波羅夷。攝善。謂八萬四千法門。攝生。謂慈悲喜捨。化及眾生。令得安樂。今明此三。並是菩薩戒法。亦並以無作為體。律儀備列重輕諸相。而止言十波羅夷者。以四十八輕。皆是十重戒之等流眷屬。十重戒法。攝一切戒罄無不盡。是故名為十無盡戒也。八萬四千法門。即無作體所具眾善。慈悲喜捨。即無作戒妙用功能。所以同名為戒。又菩薩戒法。弘誓無盡。若不攝善攝生。即是戒體有缺。故八萬四千法體。慈悲喜捨定體。總皆攬之以為戒體。戒為法界。一切法趣戒也。律儀戒是法身德。攝善戒是般若德。攝生戒是解脫德。攝律儀能成法身。攝善法能成報身。攝眾生能成化身。又繇律儀戒成於斷德。繇攝善戒成於智德。繇攝生戒成於恩德。小乘心希自度。見苦斷集。故但有律儀。不慕佛地稱性功德。故無攝善法戒。不思濟度一切眾生。故無攝眾生戒。菩薩初發心時。便以上求下化為懷。上求攝善。下化攝生。三聚淨戒。一時圓發。更非先後也。

  （己）次偈頌三。初頌舍那始授。二頌釋迦轉授。三勸信受奉持。義疏云。三序悉是此土釋迦所說。雜有經家之辭。

  （庚）初頌舍那始授

我今盧舍那。方坐蓮華臺。周匝千華上。復現千釋迦。一華百億國。一國一釋迦。各坐菩提樹。一時成佛道。如是千百億。盧舍那本身。千百億釋迦。各接微塵眾。俱來至我所。聽我誦佛戒。甘露門即開。

甘露者。不死之藥。喻持戒者。能得涅槃常樂我淨。永無老死也。門為能通。教能通理。繇教戒力。通至大涅槃城。

  （庚）二頌釋迦轉授

是時千百億。還至本道場。各坐菩提樹。誦我本師戒。十重四十八。戒如明日月。亦如瓔珞珠。微塵菩薩眾。由是成正覺。是盧舍那誦。我亦如是誦。汝新學菩薩。頂戴受持戒。受持是戒已。轉授諸眾生。

本師。指舍那也。如明日月瓔珞珠者。日消罪霧。月照夜幽。珠療貧窮。律儀義也。日長善法。月得清涼。珠富法財。攝善義也。日月麗天。無不瞻仰。瓔珞在身。觀者愛敬。攝生義也。既勸受持。即勸轉授。使燈燈相續。化化無盡。

  （庚）三勸信受奉持

諦聽我正誦。佛法中戒藏。波羅提木叉。大眾心諦信。汝是當成佛。我是已成佛。常作如是信。戒品已具足。一切有心者。皆應攝佛戒。眾生受佛戒。即入諸佛位。位同大覺已。真是諸佛子。大眾皆恭敬。至心聽我誦。

佛法中戒藏者。一乘無上戒法。不但揀異外道凡夫等戒。亦復揀異聲聞緣覺戒也。此戒即是諸戒之藏。以一切八戒五戒十戒二百五十戒等。無不從此大戒流出。又一切八戒及具戒等。無不攝入此大戒中。故清淨毘尼方廣經云。菩薩毘尼。猶如大海。所有毘尼。無不納受也。大眾心諦信者。佛法大海。惟信能入。若不信自身決得成佛。則有所戒品。不能牢固。若諦信自身有成佛分。諦信舍那繇戒成佛。自然念念護持妙戒。不使毀缺也。餘如前釋可知。

  （戊）二正明樹下勸發二。初經家敘事。二釋迦自說。

  （己）初中三。初佛欲結戒。二放光表瑞。三大眾願聞。

  （庚）今初

爾時釋迦牟尼佛。初坐菩提樹下。成無上正覺巳。初結菩薩波羅提木叉。孝順父母師僧三寶。孝順至道之法。孝名為戒。亦名制止。

上文言示成佛道。十處說法已竟。復至菩提樹下說戒。今言初坐等者。意顯成道不久。即宣此戒。非待他時。所謂先務之為急也。初結木叉。頓制五十八事。不同聲聞隨犯隨結者。理論關機宜。事論凡有三義。一者大士深信。頓聞不逆。二者大士不恆侍左右。不得隨事隨白。三者舍那為妙海王子授菩薩戒。即頓說此五十八條。古制應爾也。又聲聞隨事隨結。皆悉集十句義。今頓制諸戒。亦應戒戒具足十義。經雖不出。理必應然。略出名相。俾知利益。一攝取於僧。謂制此重輕諸戒。攝受眾生。令歸大乘僧寶數中。令取大乘僧寶果位。二令僧歡喜。謂繇攝取力故。能令大地菩薩。歡喜暢悅。三令僧安樂。謂繇禁戒力故。能令菩薩種族。利益增長。得安樂住。四未信者令生信。謂繇禁戒力故。性遮清淨。發起一切眾生正信之心。五已信者令增長。謂繇清淨律儀。能令久淹佛法者。益其堅固。不退悔故。六難調者令調順。謂有一類假名菩薩。及一類雖發大心。煩惱習強者。今以重輕諸戒調之。懺悔訶責。令不敢違法律故。七慚愧者得安樂。謂繇調順諸難調者。則慚愧僧無擾亂故。八斷現在有漏。謂制止三業十支。令不漏落業煩惱故。九斷未來有漏。謂永斷漏種。不以染汙心受生死故。十正法得久住。謂繇大乘僧寶種性不斷。建立弘通正法輪故。孝順父母等者。戒相雖多。孝順攝盡。故總提孝順二字。以為其宗。父母生我色身。依之修道。師僧生我戒身。繇之成佛。三寶生我慧命。成就菩提。故一一須孝順也。爾雅釋善事父母為孝。大史叔明以順釋孝。孝即是順。孝順父母。有三差別。一者冬溫夏清。昏定晨省。奉養無方。服勞靡間。二者立身行道。不辱所生。三者善巧方便。喻親於道。孝順師僧。亦應准此。師僧者。獨指授戒之師。其餘僧眾。自屬三寶中攝。孝順三寶。亦有三義。一者供養承事。不厭疲勞。二者如說修行。不汙法化。三者革弊防非。弘通建立。若約法門解者。方便為父。智度為母。不離深義以為和尚。自心覺悟名佛。自心理體名法。理智一如名僧。如理作意觀察名孝。如理證入無背名順也。繇斯事理二種孝順。決至無上大菩提道。故云至道之法。孝即名之為戒。亦即名為制止。以孝則自不作惡故也。

  （庚）二放光表瑞

佛即口放無量光明。

瑞者。信也。欲說大事。故放勝光。廣召有緣。同來聽也。口放者。一表此戒金口敷揚。二表受者從佛口生。

  （庚）三大眾願聞

是時百萬億大眾。諸菩薩。十八梵天。六欲天子。十六大國王。合掌至心。聽佛誦一切諸佛大乘戒。

百萬億者。總敘有緣同集眾也。諸菩薩。別指三十心十地位人。十八梵天。別指色界。一梵眾。二梵輔。三大梵。此三總名初禪。四少光。五無量光。六光音。此三名第二禪。七少淨。八無量淨。九徧淨。此三名第三禪。十福生。十一福愛。十二廣果。此三屬第四禪。凡夫所居。十三無想。亦屬四禪。外道所居。十四無煩。十五無熱。十六善見。十七善現。十八色究竟天。此五亦屬四禪。三果聖人所居。此十八天。雖凡聖不同。皆離欲穢。得清淨定。故名梵天。六欲天子。別指欲界。一四王天。二忉利天。三夜摩天。四兜率天。五化樂天。六他化自在天。此六欲天。雖尚有男女五欲。而果報自然。不假營求。故皆名天。十六大國王者。西域諸國最多。舉其甚大。有十六國。一史伽。二摩竭提。三迦尸。四拘薩羅。五跋祗。六末羅。七支提。八跋沙。九尼樓。十槃闍羅。十一阿濕波。十二婆蹉。十三蘇羅。十四乾陀羅。十五劍浮沙。十六阿槃提。合掌者。身業肅恭。至心者。意業專精。聽者。口業寂靜。攝耳諦聽也。

  （己）二釋迦自說三。初舉自誦勸人。二明放光因緣。三勸大眾習學。

  （庚）今初

佛告諸菩薩言。我今半月半月自誦諸佛法戒。汝等一切發心菩薩。乃至十發趣十長養十金剛十地諸菩薩亦誦。

半月半月者。望日為白月十五。晦日為黑月十五。白表智德漸滿。黑表斷德漸盡。故於此日。誦此戒法。名為布薩。正呼為褒灑陀。褒灑是長養義。陀是淨義。言長養善法。淨除不善也。佛尚自誦。何况餘人。佛既自誦。益知至佛乃廢之說。非盡理矣。

  （庚）二明放光因緣

是故戒光從口出。有緣非無因故光。光非青黃赤白黑。非色非心。非有非無。非因果法。是諸佛之本源。行菩薩道之根本。是大眾諸佛子之根本。

初句直說放光之緣。此光即表無作戒體。此無作戒。全以性德為其本因。故非無因。既是全性所起。即復全體是性。是故非青非黃。乃至非因果法。非青黃等色。非分別識心。不墮凡愚妄情妄境果也。非有非無。不墮邪見斷常果也。非因果法。不墮權小有修有證果也。不墮此等諸果。乃是法身妙果。既是法身妙果。亦即成佛真因。故諸佛菩薩。大眾佛子。皆以此為本源。

  （庚）三勸大眾習學

是故大眾諸佛子。應受持。應讀誦。應善學。佛子諦聽。若受佛戒者。國王。王子。百官。宰相。比丘。比丘尼。十八梵天。六欲天子。庶民。黃門。婬男。婬女。奴婢。八部鬼神。金剛神。畜生。乃至變化人。但解法師語。盡受得戒。皆名第一清淨者。

領納名受。堅執名持。口演其文為讀誦。躬行其事為善學。黃門。此云不男。凡有五種。謂生。犍。變。姤。半。八部二解或云。一天。二龍。三夜叉。四乾闥婆。五阿修羅。六迦樓羅。七緊那羅。八摩睺羅伽。或云。四天王各領二部。東方持國天王。領乾闥婆。及毘舍闍。南方增長天王。領鳩槃茶。及薜荔多。西方廣目天王。領龍。及富樓那多。北方多聞天王。領夜叉。及羅剎。金剛神。亦名執金剛神。亦名金剛力士。持金剛杵。隨侍諸佛者也。變化人。謂天龍等變作人形。解法師語。揀去不解語者。不解。則不能發菩提心以為勝因。故須揀之。不揀種類。以其同具佛性故也。解則盡受得戒。揀不解者。雖受亦不得也。未受戒前。容有淨穢差別不等。一受此戒。咸成最上法器。故皆名第一清淨也。

  （丁）次列重輕戒法二。初十重。二四十八輕。

  （戊）初中三。初總標。二別解。三總結。

  （己）今初

佛告諸佛子言。有十重波羅提木叉。若受菩薩戒。不誦此戒者。非菩薩。非佛種子。我亦如是誦。一切菩薩已學。一切菩薩當學。一切菩薩今學。已略說菩薩波羅提木叉相貌。應當學。敬心奉持。

十重名波羅提木叉者。犯之則永棄佛海。持之則保取解脫也。既受須誦。誦則知持知犯。知輕知重。知善護持。不誦則日就遺忘。現在失菩薩之位。將來失成佛之種。甚明其不可不誦也。相貌者。戒雖無形。繇持犯而表示。廣即十重四十八輕。略說即是孝順。若不敬心奉持。便非孝順矣。

  （己）二別解十。第一殺戒。（至）第十謗三寶戒。

  （庚）第一殺戒（此等皆是後人科文。不宜雜入經文讀誦。）

佛言。若佛子。若自殺。教人殺。方便殺。讚歎殺。見作隨喜。乃至咒殺。殺因。殺緣。殺法。殺業。乃至一切有命者。不得故殺。是菩薩應起常住慈悲心。孝順心。方便救護一切眾生。而反自恣心快意殺生者。是菩薩波羅夷罪。

釋此重輕戒法。須用十門明義。一隨文釋義。二性遮重輕。三七眾料簡。四大小同異。五善識開遮。六異熟果報。七觀心理解。八懺悔行法。九修證差別。十性惡法門。諸條悉具十門。可以意得。不復委標。惟今初戒總出其意。　初隨文釋義。若佛子者。發菩提心。受菩薩戒。紹佛家業。住佛律儀。不狂。不亂。不病壞心。不隔他陰。自知我已受菩薩戒也。若理即佛子。未秉此戒。無罪可結。止得性罪。若相似分證究竟佛子。煩惑已斷。永不犯戒。但有清淨戒體常在。今所指者。即是名字觀行二種佛子耳。自殺者。或用內色。謂手足等。或用外色。謂刀杖木石等。或雙用內外色。謂手執刀杖等。令前人命斷。名之為殺。教人殺者。或面教。或遣使。或作書等。方便殺者。即殺前方便。束縛捉繫等。或指示道路。令前人捕獲。亦名方便。讚歎殺者。前人本無殺心。讚譽令起殺心。隨喜殺者。前人先有殺心。獎勸令其成就。乃至咒殺者。作起屍咒。及伏弩火坑等種種惡事。具如五戒相經廣明。殺因者。心欲前人命斷。殺緣者。方便助成其事。殺法者。刀劍坑弩毒藥咒術等。殺業者。前人命根不得相續。乃至一切有命者。下及微細有情。如蜎飛蠕動等。不得故殺者。揀非誤傷。常住者。了知心佛眾生。三無差別。其性常住。慈悲心者。同體大哀。若保赤子。惟思拔苦與樂。孝順心者。尊重佛性。視同父母。不敢輕於一切。方便救護者。慈悲孝順之實事。反者。明其不應。恣心者。因貪起殺。不知制止。快意者。因瞋起殺。洩其怨恨。是菩薩者。繇本受戒。故有此名。波羅夷罪者。此云棄罪。犯此戒者。永棄佛海邊外。永失妙因妙果。亦云墮罪。犯此戒者。墮落三塗。亦云他勝處法受菩薩戒。本欲破壞煩惱。摧伏魔軍。今犯此戒。反被煩惱所勝。又被魔軍所勝。亦云是極惡法。亦云是斷頭法。亦云如斷多羅樹心。如針鼻缺。如大石破二分等。夫律中明一人受比丘戒。地神空神。展轉傳告。頃刻聲徧初禪。魔則震恐。若一人破比丘戒。護身神出大歎息之聲。亦復展轉傳告。徧於初禪。魔則歡喜。今菩薩戒羯磨文。明一人受戒。則十方佛菩薩前。法爾相現。繇是諸佛菩薩。憶念憐愍。倘一人破戒。寧不徧令法界聖賢。咨嗟悲悼耶。持戒者審思之。　二性遮重輕。此戒具二業成罪。一性業。二遮業。性業者。雖不受佛戒。世間法爾有罪。如輪王十善。亦制殺生。國制殺人。會須償命。遮業者。佛制之所遮止。犯者得破戒罪。此之殺業。不受戒人。但得性罪。已受戒者。兼得性遮二罪也。問。同一殺盜婬妄等事。未受戒人。止得一罪。已受戒人。反得二罪。則受戒乃招罪之途。有損無益。答。受佛戒即入佛位。皆名第一清淨。功德豈可思議。惟其持者功德力大。所以破者罪業倍深。功德力大。必宜秉受。罪業倍深。必宜莫犯也。此戒備四緣成重。一是眾生。二眾生想。三有殺心。四前人命斷。一是眾生者。略為三品。上品謂諸佛聖人。父母師僧。佛不受害。但令惡心出其身血。即犯逆罪。害羅漢。犯逆。害三果以下。但犯重。菩薩取發趣以上。害者犯逆。害外凡位未入畢定性者。但犯重。殺父。殺母。殺和尚。殺阿闍梨。同犯逆罪。中品謂一切人天。害皆犯重。下品謂四趣眾生。修羅鬼神畜生等。此有兩解。一云同重。大士防殺嚴故。文云一切有命者不得故殺。即其證也。二云但輕垢。在重戒中兼制。以非道器故。文云有命者。舉輕况重耳。今更推詳其致。比丘戒法。局在人倫。故謂餘趣非器。殺天亦止結輕。今菩薩戒法。全收五道。則鬼神畜生。咸堪載道。害心斷命。那得結輕。然使故殺一蚊蚋等。便成重罪。便失菩薩無上律儀。則害及人天者。又將以何罪判之。若以義斟酌。畜生等解語受戒者。害則犯重。不解語者。害則犯輕。又菩薩重戒。有二分別。一失戒。二不失戒。害人天等。犯重失戒。害蚊蚋等。但犯重罪。不失戒體。或數數故傷都無慚愧。煩惱增上。不知厭捨。亦可失戒也。二眾生想者。有當。有疑。有僻。共成六句。謂實是眾生。實眾生想。實非眾生。非眾生想。二句為當。實是眾生。心中疑為是眾生耶。非眾生耶。實非眾生。心中疑為是眾生耶。非眾生耶。二句為疑。實是眾生。心中決謂非眾生想。實非眾生。心中決謂是眾生想。二句為僻。若眾生。眾生想。眾生疑。殺者犯重。若眾生。非眾生想。如見蛇誤以為繩。見蟲誤以為土。雖斫之撚之。本無殺心。無犯戒罪。若非眾生。作眾生想。及疑。如見繩誤以為蛇。見土誤以為蟲。斫之撚之。雖無所害。具有殺心。犯輕垢罪。若非眾生。非眾生想。此全無罪。又聖人聖人想。父母父母想。師僧師僧想。人天人天想等。各有六句。結判逆與非逆。若重若輕。可以例知。三殺心者。謂惱害前境。願其命斷。正是業主。繇此惡心。或自身行殺。或教他遣使等。殺心復二。一通心。二隔心。通心者。如漫作坑弩。漫為燒斫。隨有死者。皆悉犯罪。都無死者。犯方便罪。亦名不遂輕垢。隔心者。本為此人作殺方便。誤傷彼人。於彼人都無殺心。故不結罪。仍於此人邊結方便罪。四前人命斷者。色心連持。相續不斷。名為命根。今使不得相續。故成殺業。此有兩時。一者於現生中。見彼命斷。二者作殺方便已。先自捨命。彼方命斷。現生見彼命斷。復有二句。一者自身有戒。二者自身捨戒。若有戒時。前人命斷。結重。若捨戒後。前人命斷。止於捨戒之前。結方便罪。後命斷時。不復結罪。但有世間性罪也。先自捨命彼方命斷。復有兩種。一者後生自憶宿命。二者不憶。若自憶宿命者。彼人或任勢命斷。或更加方便令斷。皆結重罪。若不憶宿命者。彼人任勢命斷。結重。以菩薩死後。戒體不失故。或更加方便令斷。當知不因前方便死。但結輕垢。後加方便。繇夙業牽。不自憶知。譬如比丘癡狂心亂。及病壞心。故不犯也。又菩薩未登不退。或繇業報因緣。得癡狂心亂等病。當知有五因緣。令狂病生。一親里死盡故狂。二財物失盡故狂。三田業人民失盡故狂。四或四大錯亂故狂。五或先世業報故狂。有五因緣。令心散亂。一為非人所打。故心散亂。二或非人令心散亂。三或非人食心精氣。故心散亂。四或四大錯。故心散亂。五或先世業。故心散亂。有五因緣。令心病壞。或風發故病壞心。或熱發故病壞心。或冷發故病壞心。或三俱發故病壞心。或時節氣發故病壞心。雖有如是狂亂等病。若自覺是受菩薩戒者。殺心害命。仍犯重罪。若見火而捉。如金無異。見屎而捉。如栴檀無異。如是狂亂。都不自憶有菩薩戒。犯戒無罪。若菩薩未狂亂時。作殺方便。狂亂之後。彼人命斷。犯重。若菩薩狂亂時。作殺方便。得本心後。彼人命斷。無犯。若得本心後。更加方便令命斷者。犯重。又菩薩本所受戒。極至佛身。捨身他世。戒體不失。若憶知宿命作殺生者。犯重。若不憶宿命。雖作殺生。不名犯戒。與狂亂心壞同科。　三七眾料簡。七眾者。一比丘眾。二比丘尼眾。三式叉摩那眾。四沙彌眾。五沙彌尼眾。六優婆塞。七優婆夷。前五是出家弟子。後二是在家弟子。此戒七眾同制。犯者皆得重罪。　四大小同異。大者。大乘七眾。小者。聲聞七眾也。此戒與聲聞不全同。同者。同不得殺。異者。大士見機得殺。如下所明。又大士害二師成逆。聲聞但結重罪。大士殺天犯重。聲聞非重。大士殺四趣。如上料簡。聲聞殺鬼神與殺天同。殺傍生又略輕。大士捨身不失戒。結罪如上說。聲聞捨身。戒亦隨盡。不復結罪也。　五善識開遮。唐譯菩薩戒本云。若諸菩薩。安住菩薩淨戒律儀。善權方便。為利他故。於諸性罪。少分現行。繇是因緣。於菩薩戒無所違犯。生多功德。謂如是菩薩。見劫盜賊。為貪財故。欲殺多生。或復欲害大德聲聞。獨覺菩薩。或復欲造多無間業。見是事已。發心思惟。我若斷彼惡眾生命。墮那落迦。如其不斷。無間業成。當受大苦。我寧殺彼墮那落迦。終不令其受無間苦。如是菩薩。意樂思惟。於彼眾生。為當來故。深生慚愧。以憐愍心而斷彼命。繇是因緣。於菩薩戒無所違犯。生多功德。解曰。此則大悲增上。純以代苦之心而行殺業也。深生慚愧。明其不自以為功能。以憐愍心。明其實無一念瞋忿。故雖甘受犯戒之罪。而究竟無違犯耳。倘私忿未忘。或貪圖功德。駕言於大士弘規。豈能免性遮二業哉。　六異熟果報。異熟者。異時而熟。異性而熟。異處而熟。異時者。今生造業。或現生受報。或來生受報。或無量生後受報。異性者。造業通於三性。謂善。不善。無記。受報惟屬無記之性。異處者。人中造業。六道酬償也。此殺生罪。果報如何。華嚴二地品云。殺生之罪。能令眾生墮於地獄畜生餓鬼。若生人中。得二種果報。一者短命。二者多病。解曰。三塗是正報。人中是餘報也。上殺墮地獄。中殺墮畜生。下殺墮餓鬼。或約前文三品眾生分上中下。或約殺心猛弱分上中下。或雖造上罪。殷勤悔過。轉成中下。雖造下罪。護過飾非。不知慚愧。轉成中上。三義互成。事非一致。故業性差別。惟佛窮盡耳。持不殺戒。復得何報。十善業道經云。若離殺生。即得成就十離惱法。一於諸眾生普施無畏。二常於眾生起大慈心。三永斷一切瞋恚習氣。四身常無病。五壽命長遠。六恆為非人之所守護。七常無惡夢。寢覺快樂。八滅除怨結。眾怨自解。九無惡道怖。十命終生天。若能迴向阿耨多羅三藐三菩提者。後成佛時。得佛隨心自在壽命。解曰。十離惱法是花報。自在壽命是果報也。又大乘理趣六波羅密經淨戒品云。此十善業。一一皆感四種果報。一現在安樂。二煩惱怨賊。勢力羸弱。三於當來世。常得尊貴。無所乏少。四精勤修習。當得無上正等菩提。離殺四者。一菩薩於諸眾生。不起害心。能施無畏。亦不恐怖。以無怖故。一切眾生親近供養。尊重讚歎。菩薩於彼。生憐愍心。繇慈心故。過去所有一切怨恨。自然心息。二瞋恚害心。悉皆羸劣。以慈甘露用塗其心。而能蠲除瞋等熱惱。睡眠安隱。恆無惡夢。以慈心故。藥叉諸鬼食血肉者。捨離害心。及諸惡獸。常相守護。三者於未來世。獲三果報。一壽命長遠。常無中夭。二所生之處。常無病苦。三大富饒財。恆得自在。四者以不殺故。得佛法分。於五趣中所生之處。於世自在。隨意能住。乃至坐於菩提樹下。諸魔鬼神。不能為障。成等正覺。無量聖眾之所圍遶。解曰。此四果報。二屬現在。二屬當來。約之即是轉三障義。除惡生善。即是先轉業障。因業障轉。能令報障亦轉。兼能進轉煩惱。蓋業繇惑造。報繇業感。不了業因。復從報法起惑。繇業現行。亦熏煩惱種子。故三法展轉不離。如惡叉聚。今先斷其業。不復熏於惑種。又既令後報不起。亦令先報漸薄。此中初種即轉現報。第二是轉煩惱。第三是轉生報。第四是轉後報也。夫以殺業苦報。其劇如彼。不殺善報。其大如此。金口誠言。纖毫無謬。奈之何不信受奉行哉。　七觀心理解。有事殺。有理殺。事殺如上所明。理殺者。凡夫外道。執常執斷。破害真諦。藏教析色觀空。破害俗諦。通教雖達無生。終歸灰斷。不知常住真心。是殺中諦。別教仰信中道。謂是迥出二邊。修中觀時。復殺二諦。惟圓人了達一心三觀。全體法界。不動法界。始從名字。終於究竟。皆不犯理殺也。　八懺悔行法。犯此事理二殺。既各有輕重。則欲令罪滅。須知三種懺法不同。先明事理二殺輕重差別。事殺有三差別。一逆。二重。三輕。重復分二。一失戒。二不失戒。一失戒者。又分為二。一須見好相。如此經云。若有犯十戒者。應教懺悔。要見好相。便得滅罪。若無好相。雖懺無益也。二堪任更受。如羯磨文云。若諸菩薩毀棄淨戒。於現法中。堪任更受。又云。若上品纏。違犯他勝處法。失律儀戒。應當更受。不云須見好相也。今會通其意。此經雖一往偏指十重。而理須獨歸前四。以善生經中無後四戒。地持經中無第五第六戒故。羯磨文雖似獨指後四。而前六等流。亦可例通。以殺盜等必有上中下別。非可一概論故。故失戒重罪。須通途作此二類也。二不失戒者。如羯磨文云。非諸菩薩暫一現行他勝處法。便捨菩薩淨戒律儀也。輕戒復二。一染汙起。或稱重垢。二非染汙起。或稱輕垢。今經總名輕垢。直對十重言之。實則輕戒之中。復有重輕差別。兼有方便等流之不同。故今合而明之。共有六聚。一逆。二失戒重。不任更受。欲受須見好相。三失戒重。堪任更受。四不失戒重。五染汙犯。及方便重垢。六非染汙犯。及方便輕垢也。此戒於六聚中。殺上品是逆。殺中品是失戒重。須見好相。殺下品是失戒重。堪任更受。或是不失戒重。又方便罪者。三品殺因殺緣皆輕垢。或上品緣即屬重垢。三品殺法皆重垢。或上品殺法。應同不失戒重也。理殺有四差別。一殺真諦。二殺俗諦。三殺中諦。四雙殺二諦也。次明三種懺法。一作法懺。二取相懺。三無生懺。此三種懺。前不兼後。後必具前。作法懺又有三種。一向一人悔過。二向三人悔過。三向眾僧悔過。非染汙犯。及方便輕垢。但向一人悔過。罪便得滅。染汙犯。及方便重垢。須向三人悔過。或無三人。止向二人一人。亦可得滅。不失戒重。須向眾僧悔過。或無眾僧。向三二人亦得。設總無清淨大小乘眾。堪向悔過。但殷重自誓。終不復犯。罪亦得滅。若有人可向悔過。不得自誓滅也。失戒重罪堪任更受者。須向眾僧悔過重受。失戒重罪不堪更受者。即須用取相懺法。取相懺者。所謂日夜六時誦重輕戒。苦到禮三世千佛。二七三七。乃至一年。以見好相為期。此須十科行道。備極精誠。仍復內資理觀。外假壇儀。凡法華方等大悲占察等一切行法。皆屬取相懺攝。能滅根本重罪。令淨戒復生。亦能滅七逆罪。使重報輕受。但不云使得戒耳。無生懺者。正滅理殺之罪。亦除七逆重愆。此復四種。一析觀無生。謂觀此身六分所成。所謂地水火風空識。微細推求。實無有我。及以我所。二體觀無生。謂觀此身如幻如化。如鏡中像夢中物等。當體不實。彼六分法尚自不有。云何復有我及我所。三次第無生。謂雖知中道佛性。含靈本具。繇迷強故。不能頓觀。先觀一切假名諸法。從因緣生。無有實性。從假入空。得見真諦。既見真空。不住於空。從空出假。徧觀俗諦。二諦既明。遮照和融。方歸中道。四一心無生。謂了知中道佛性。徧一切法。如心佛亦爾。如佛眾生然。心佛及眾生。是三無差別此心即空假中。三諦既是天然性德。三觀亦非造作修為。一心之中。法爾具足。如此觀智。全即諦理。深達罪福相。徧照於十方。是名實相懺悔。以迷則全實相而為罪相。悟則全罪相而即實相故。是中析觀無生。能除凡外殺真諦罪。亦除七逆。令得無根信。墮獄即出。不復受一劫苦。如阿含經中阿闍世王是也。但不能令現身證初果耳。體觀無生。能除藏教殺俗諦罪。亦除七逆。例同阿含。次第無生。能除通教殺中諦罪。亦除七逆。如阿闍世王轉重受輕。身生惡瘡。照以月愛三昧光明。令免痛苦。得無根信。但不云得菩薩戒耳。一心無生。能除別教雙殺二諦之罪。亦除七逆。如阿闍世王悟無生忍。發迹顯本。即是不可思議大菩薩也。 　九修證差別。別圓觀行位人。善伏煩惱。能防故殺。相似初心。先斷見惑。與藏通初果齊。得道共力。能斷故誤二殺。如釋種寧死不戰。是斷故殺。初果耕地。蟲離四寸。是斷誤殺也。華嚴二地。云性不殺生者。此約教道。二地戒波羅密增上。或約理殺。二地即是界外須陀洹果故也。藏教外內二凡。能防殺真諦罪。初果以上。永斷殺真之罪。通教乾慧性地。能防殺俗諦罪。八人以去。亦復永斷。別教初心仰信中道。能防殺中諦罪。十住十行。猶未永伏。十向永伏。初地永斷。兼斷雙殺二諦之罪。以證道同圓故。圓教初心了知法界。不壞一法。能防雙殺二諦之罪。故名第一清淨。亦復論於名字清淨。觀行清淨。乃至究竟清淨也。 　十性惡法門。善惡之法。皆是性具。達其性。則能用善用惡。而不被善惡所用。不達其性。則被善惡所用。不知稱性功能。以被善惡所用。故全性德而成逆順二修。感於苦樂二報。以能巧用善惡。故即二修咸合平等一性。成於折攝二門。今明性惡。復約二義。一用事殺。如古昔聖王。殺仙豫婆羅門等五百人。乃是與其無量壽命。此亦可稱為善識開遮。又如無厭足王。幻作惡人而行治罰。沙彌吞食外道。度令出家證果等。皆巧用事殺也。二用理殺。所謂弒無明父。害貪愛母。護生須是殺。殺盡始安居也。前明不殺。必至佛果方得究竟清淨。此文明殺。亦至佛果方得究竟殺盡耳。

  （庚）第二盜戒

若佛子。自盜。教人盜。方便盜。咒盜。盜因。盜緣。盜法。盜業。乃至鬼神有主劫賊物。一切財物。一針一草。不得故盜。而菩薩應生佛性孝順心。慈悲心。常助一切人生福生樂。而反更盜人財物者。是菩薩波羅夷罪。

不與而取他物。名之為盜。自盜有八種。或灼然劫取。或潛行竊取。或詐術騙取。或勢力強取。或詞訟取。或牴謾取。或受寄託而不還。或應輸稅而不納。是名八種。教人盜者。教人為我劫取。乃至為我偷稅也。若但教人作八種盜。利不入己。不結重罪。是此戒兼制耳。方便盜者。彼物自來。方便藏舉。如攘羊之類。咒盜者。以種種咒術取他物。或遣役鬼神等。盜因者。興心故取他物。或以諂心。或以曲心。或瞋恚心。或恐怖心。是名盜因。盜緣者。穿窬窺闞等緣。盜法者。發鑰揀取等事。盜業者。舉他物離本處。乃至等者。舉輕况重。佛性者。一切眾生。皆有當果之性。性是不改為義。即前戒中常住之意。盜人財物者。意顯從人邊結重也。　此戒亦具性遮二業。以侵他依報。奪他外命。令他憂苦。王法亦治罪故。五緣成重。一是有主物。二有主想。三盜心取。四直五錢。五舉離本處。主有三品。若佛物。法物。現前僧物。四方僧物。父母師長物。名上品。若人天物。名中品。若鬼神畜生物。名下品。盜上品。及中品中人物。則重。盜中品中天物。及下品物。結輕。或雖重。不失戒。二有主想。亦具當疑僻六句。有主。有主想。有主疑。二句結重。無主。有主想。有主疑。二句結輕。有主。無主想。無主。無主想。二句無犯。又人物。人物想。人物疑。二句結重。人物。非人物想。及非人物。非人想。人物疑。非人物想。四句結輕。三盜心者。非與想。非己物想。非糞掃想。非暫用想。非親厚想。正是業主。四直五錢者。西國一大錢。直十六小銅錢。若取五錢。若取直五錢物。結重。四錢以下。結輕。或雖重。不失戒。若二番三番。共取五錢物。有意相續者。數滿結重。無相續意者。逐次結輕。若所取物。此處不直五錢。取處直五錢者。結重。若此處直過五錢。取處不直五錢。結輕。五舉離本處者。他物置在此處。移動令出本界。或自移。或教他移。或方便移。或咒移。從此時結成盜罪。詳如五戒相經中說。若抵債不還。前人決作失想時結罪。若受寄不還。亦於前人決作失想時結罪。若偷稅已過關津。不復受詰時結罪。若教人盜。前人受教。取離本處時結罪。若教人取某處某物。彼人於異處取。或取異物。彼人結重。教者結方便罪。若教者是盜心。受教者無盜心。謂是取彼所應取物。取離處時。教者犯重。受教者無犯。若教者非盜心。受教者謂是盜心。取離處時。受教者犯重。教者無犯。若教令盜五錢物。受教者取得四錢以下。二俱結輕。若教盜四錢以下。受教者取得五錢以上。受教者結重。教者結輕。若本意不論多少。隨取離處時。二人同其輕重。若二人共盜取物。離本處。直五錢。雖分時各得減五錢。然各犯重。若但教人盜。本無心欲取其分。離處時。不結重。後受其分。知是所盜物者結罪。不知者無罪。此生有戒無戒。後生憶不憶等。具如殺戒中辨。不犯者。與想。已物想。糞掃想。暫用想。親厚想。若癡狂。若心亂。若病壞心。若轉生不自憶知。　七眾同犯。　大小乘不全共。同者。同不得盜。異者。大士見機得盜。如下所明。舊云。聲聞於佛滅後。盜佛物。輕。菩薩恆重。今據僧祗律中。寺主用塔物供僧。直五錢。即結重。况自用耶。又畢陵伽婆蹉。於賊舟上取檀越二子還其父母。以無盜心。不名犯戒。亦是見機得作之意。未必一向與大乘異也。　開遮者。菩薩戒本云。又如菩薩。見有增上增上宰官。上品暴惡。於諸有情。無有慈愍。專行逼惱。菩薩見已。起憐愍心。發生利益安樂意樂。隨力所能。若廢若黜增上等位。由是因緣。於菩薩戒無所違犯。生多功德。又如菩薩。見劫盜賊。奪他財物。若僧伽物。窣堵波物。取多物已。執為己有。縱情受用。菩薩見已。起憐愍心。發生利益安樂意樂。隨力所能。逼而奪取。勿令受用如是財物。當受長夜無義無利。由此因緣。所奪財寶。若僧伽物。還復僧伽。窣堵波物。還窣堵波。若有情物。還復有情。又見眾生。或園林主。取僧伽物。窣堵波物。言自己有。恣情受用。菩薩見已。思擇彼惡。起憐愍心。勿令因此邪受用業。當受長夜無義無利。隨力所能。廢其所主。菩薩如是雖不與取。而無違犯。生多功德。解曰。前條是奪他名位。後條是奪他財寶。以憐愍心。能生功德。然僧伽物。還復僧伽。乃至有情之物。還諸有情。故無犯也。倘分毫沾染。是名賊復劫賊矣。　果報者。華嚴二地品云。偷盜之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者貧窮。二者共財不得自在。解曰。盜亦三種三品。牽墮三塗。例如殺戒所明。共財者。世間財物。五家所共。謂王。賊。水。火。不肖子孫。惟功德法財。乃不共他有也。十善業道經云。若離偷盜。即得十種可保信法。一資財盈積。王賊水火。及非愛子。不能散滅。二多人愛念。三人不欺負。四十方讚歎。五不憂損害。六善名流布。七處眾無畏。八財命色力安樂辯才。具足無缺。九常懷施意。十命終生天。若能迴向菩提。後成佛時。得證清淨大菩提智。淨戒品云。離不與取。亦四果報。一者於現生中。得離貪嫉。身心安樂。二者以離貪嫉。一切眾生之所信向。委寄任用。無復疑惑。與諸有情而作伏藏。三者於未來世。得大富饒。豪貴自在。所有珍財。王賊水火。無能侵奪。四者能與殑伽沙等一切諸佛主功德藏。所謂十八不共法等清淨法財。二乘之人。耳尚不聞。何况得見。　觀解者。有事盜。有理盜。理盜者。未達性具法門。心外取法。取非其有。故名為盜。凡夫盜有。外道盜空。二乘盜真。菩薩盜俗。別教盜取中道。惟圓人了達性徧性具。不於心外別取一法。不犯理盜。　懺悔者。若盜三寶父母師長物。失戒。先須償還。方行取相懺法。盜人道物。失戒。償與不償。隨時斟酌。懺須取相。盜天及鬼神畜生物。須向眾生僧悔過。或向三人悔過。又三品盜因盜緣。向一人悔。上中二品盜法。向三人悔。或向眾僧。下品盜法。向一人悔。或向三人。盜有盜空。懺以析觀無生。盜真盜俗盜中。皆悉懺以一心無生。又一心三觀妙無生懺。通滅一切事盜理盜也。　修證者。別圓觀行位人。能防故盜。相似初心。位齊初果。永斷故盜。華嚴二地中義。如殺戒辨。藏教內凡外凡。伏於空有二盜。初果永斷盜空。四果永斷盜有。圓教觀行。圓伏盜真盜俗盜中之罪。初住分斷。妙覺究竟斷盡。別教登地。證道同圓。亦能分斷理盜。　性惡者。事盜如開遮所明。理盜則菩提無與者。然我取菩提。三世諸佛。乃稱究竟大盜耳。

佛說梵網經菩薩心地品合註卷第三

佛說梵網經菩薩心地品合註卷第四

姚秦三藏法師鳩摩羅什譯

明菩薩沙彌古吳智旭註

菩薩比丘溫陵道昉訂

  （庚）第三婬戒

若佛子。自婬。教人婬。乃至一切女人。不得故婬。婬因。婬緣。婬法。婬業。乃至畜生女。諸天鬼神女。及非道行婬。而菩薩應生孝順心。救度一切眾生。淨法與人。而反更起一切人婬。不擇畜生。乃至母女姊妹六親行婬。無慈悲心者。是菩薩波羅夷罪。

婬者。汙穢交遘。鄙陋堪恥。名非梵行。亦名為不淨行。正是生死根本。自婬者。自作汙行。教人者。勸他作汙染行。如媒嫁等事。自無迷染。但結輕垢。是此戒兼制。不同殺盜。一概結重。或有一種別異煩惱。教人於自身行婬。此則結重。婬因者。染汙之心。婬緣者。瞻視隨逐等事。婬法者。摩觸稱歎等事。婬業者。二根交接。入如胡麻許。即成婬罪。不論精之出與未出。乃至畜生女等。舉劣結過。非道者。如善生經云。若於非時。非處。非女。處女。他婦。若屬自身。是名邪婬。釋曰。此六皆不順世間道理。故名非道也。非時者。或在日中。或月六齋日。年三齋月。或八王日。或自妻娠妊產後等。非處者。除小便道。或於大便道。及口中。非女者。或是男子。或黃門二根。處女者。未曾嫁人。又非己所攝受。他婦者。屬他所攝。自身者。令他人於自身或大便道。或口中。作不淨行。淨法與人者。應教人精持梵行。永離生死苦本也。　此戒舊云非性惟遮。以男女居室。世法所不禁故。今言正婬可爾。若邪婬事。國制強奸者斬。和奸者笞。婬男者杖。安得無罪。又前朝古制。和奸者男女皆坐宮刑。罪亦不輕。况出家人既不娶婦。觸境皆邪。故知亦具性遮二業。若在家菩薩受八關齋。一日一夜斷於正淫。可云惟遮業耳。三緣成重。一是道。二婬心。三事遂。一是道者。小便道。大便道。口道。若於人女。天女。修羅女。鬼神女。畜生女。三道中行婬欲。皆波羅夷。若於人男。天男。修羅男。鬼神男。畜生男。大便道及口中二道行婬。皆波羅夷。若於人黃門。乃至畜生黃門。二道中婬。皆波羅夷。若於人二根。乃至畜生二根。二道中婬。皆波羅夷。乃至一切已死者。但令三道未壞。於中行婬。皆波羅夷。若令一切男子。於自身二道行婬。皆波羅夷。二婬心者。心生喜樂。如饑得食。如渴得飲。非如熱鐵刺身。三事遂者。於三道中。男根得入如胡麻許。據此時結重罪。失戒體。未入而中止。結方便罪。不犯者。為怨家所執。如熱鐵刺身。惟苦無樂。或熟睡不知。或狂亂壞心。或轉生不自憶。　七眾者。出家五眾。全斷婬欲。在家二眾。惟制邪婬。就己妻妾。復制非時非處。又月六齋日。年三齋月等。若受八關戒時。無復邪正。一切俱制。犯者皆結重罪。 　大小乘略不同。小乘夢中失精不犯。或云但自責心。大乘若夢行婬。寤應生悔。訶責煩惱。倍於聲聞也。　開遮者。菩薩戒本云。又如菩薩。處在居家。見有女色。現無係屬。習婬欲法。繼心菩薩。求非梵行。菩薩見已。作意思惟。勿令心恚。多生非福。若隨其欲。便得自在方便安處。令種善根。亦當令其捨不善業。住慈愍心。行非梵行。雖習如是穢染之法。而無所犯。生多功德。出家菩薩。為護聲聞聖所教誡令不壞滅。一切不應行非梵行。解曰。處在居家。則斷非出家人事。現無係屬。則斷非他所守護。繼心來求。則斷非自起染心。方便安處。則斷是以禮攝受。故無犯而有功也。出家菩薩護聖教誡。豈容稍藉口哉。　果報者。華嚴二地品云。邪婬之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者妻不貞良。二者不得隨意眷屬。解曰。邪婬亦三品分別。母女姊妹六親行婬。名上品。餘一切邪婬。名中品。己妻非時非處等。為下品。又約心猛弱論三品。又約悔不悔論三品。致感三塗也。十善業道經云。若離邪行。即得四種智所讚法。一諸根調順。二永離喧掉。三世所稱歎。四妻莫能侵。若能迴向菩提。後成佛時。得佛丈夫隱密藏相。淨戒品云。離欲邪行。亦四種報。一者於現生中。一切人天之所稱讚。亦無疑阻。人所敬重。遠離惡名。二者六根調順。令染欲火。勢力微劣。三者未來生處。父母宗親。妻子眷屬孝友貞順。純一無雜。離於女人所有過失。令諸眾生無復染愛。四者為離邪婬而得馬王陰藏之相。乃至成就無上菩提。　觀解者。婬名耽染。有事婬。有理婬。色界凡外。耽著味禪。無色凡外。耽著空定。二乘耽著涅槃寂滅。菩薩耽著遊戲神通。別教棄於二邊。耽著中道。惟圓人了達一心三觀。性修不二。理智一如。亡能所。絕對待。不犯理婬。　懺悔者。婬因向一人悔。或自責心。婬緣向三人悔。或向一人。婬法向眾僧悔。或向三人。婬業失戒。須取相懺。又弄陰失精。觸女身。向女人作麤惡語。或讚身索供。或為媒嫁事。比丘自依僧法出罪。餘眾向眾僧悔過。若弄未出精而中止。若觸黃門二根男子身。若向黃門二根男子作麤惡語。讚身索供。若媒嫁事未成等。向三人悔。或向一人。若耽著色無色定。用析觀無生懺治之。亦可用後三無生懺。若耽著涅槃。用體觀無生治之。亦可用後二無生懺。若耽著遊戲神通。用次第無生懺之中觀治之。亦可用一心無生妙懺。若耽著中諦。惟用一心無生妙懺治之。　修證者。初果永斷邪婬。三果永斷正婬。乃至夢中不復失精。別教初住同初果。五住同三果。圓教初信同初果。五信同三果。理婬者。藏四果。通已辦。別七住圓七信。永斷色無色愛。通教菩薩分三根。上根三地四地出假。中根五地六地出假。下根七地八地出假。永斷涅槃法愛。別教十向習中觀。永斷神通法愛。圓教五品。善知法界。伏中道愛。初住分斷。妙覺究竟斷盡。　性惡者。用事婬。如釋迦以化人度婬女。菩薩以分身應魔女。令發菩提心。婆須密多以婬女身。令人證解脫門等。用理婬。則法喜為妻。佛得第一無上法喜之樂。名為究竟受五欲人。

  （庚）第四妄語戒

若佛子。自妄語。教人妄語。方便妄語。妄語因。妄語緣。妄語法。妄語業。乃至不見言見。見言不見。身心妄語。而菩薩常生正語正見。亦生一切眾生正語正見。而反更起一切眾生邪語邪見邪業者。是菩薩波羅夷罪。

虛而不實。欺凡罔聖。迴惑人心。名為妄語。此有四別。一妄言。謂見言不見。不見言見。聞覺知等亦爾。共稱八種妄語。眼根名見。耳根名聞。鼻舌身三名覺。亦名為觸。鼻亦可名為聞。意根名知。又實有言無。實無言有。乃至法說非法。非法說法等。但令違心而語。皆名妄言。二綺語。謂一切華靡浮辭。無義無利。及一切世間王論賊論飲食論等。三兩舌。謂向此說彼。向彼說此。互相離間。令成乖諍。四惡口。謂麤重罵詈。忿怒咒咀。令他不堪。此戒正制大妄語罪。餘一切妄言綺語。是此戒兼制。若兩舌惡口。重者自屬說過毀他二戒。輕者自屬十三十九戒制也。自妄語者。自言我得十地。辟支。四果。四向。四禪。四空。成不淨觀。成安般念。六通。八解。天來。龍來。修羅鬼神。悉來問答。或言已斷結使。或言永離三塗。如是等虛而不實。圖致名利。名大妄語。教人妄語者。教人為我傳揚美德。以致名利。同重。若教人自言是聖。名利自屬彼人。但結輕垢。此戒兼制。方便妄語者。作種種顯異方便。或借鬼神仙乩。或用咒術。令人得夢境等。妄語因者。起心欲誑他人。以取名利。妄語緣者。行來動止。語默威儀。種種方便。以顯聖德。妄語法者。即十地四果等法。妄語業者。了了出口。前人領解。乃至等者。舉輕况重。兼制小妄言也。身心妄語者。身業表相。亦名妄語。如問其得果。點首示相。問清淨不。默然不答等。繇欺誑心表示身相。令前人領解。口雖不言。亦名妄語也。正語者。如實而語。正見者。為生死。為菩提。為眾生。不為名利。邪語邪見。反此可知。邪業者。依於邪語邪見。必成邪命惡業也。　此亦性遮二業。五緣成重。一是眾生。二眾生想。三欺誑心。四說重具。五前人領解。一眾生者。上中下三品如前說。上品境中。向父母師僧妄語。犯重。向諸聖人妄語。此人不惑。又能以神力遮餘人令不聞。但結方便罪。若聖人中未證他心智者。向說仍重。向中品境天人等同重。正是迴惑之境。或諸天有他心通。不受其惑。亦止結方便罪。向下品境。或云同重。義疏結輕。今言下境既有解語受戒之機。向說亦應犯重。以鼓惑鬼畜。尤堪作名利媒故。或可失戒。猶許重受。或可結不失戒重耳。二眾生想。亦當疑僻六句。二重。二輕。二無犯。如前可例。又聖人。聖人想。聖人疑。為說妄語。結輕。聖人。非聖人想。為說妄語。稍重。非聖人。非聖想。非聖疑。為說妄語。結重。非聖人。聖人想。為說妄語。稍輕。又人。人想。人疑。為說妄語。結重。人。非人想。稍輕。非人。人想。人疑。稍重。非人。非人想。更輕。上文眾生想六句。約無情為非眾生。與有情相對。故有二句無犯。此指鬼畜為非人相對。故但論重輕。無不犯者。三欺誑心。謂希圖名利。非增上慢。亦非戲笑假說。正是業主。此仍分通心。隔心。若通欲一切人聞。隨有聞者結重。若本惟欲此人聞。此人不聞而彼人聞。於彼無欺誑心。總不結罪。還於此人結方便罪。若增上慢。亦犯輕垢。戒本經云。菩薩見味禪以為功德。是染汙犯也。四說重具。謂十地辟支等。雖四禪四空。凡外亦能修證。而是世間勝法。故亦同重。不淨安般二觀。乃佛法二甘露門。今言成就。即是有證有得。天龍等來。正是彰其聖德。斷結使。離三塗。皆屬果證中事。故皆犯重。若欲說初果。誤說二果。欲說二果。誤說初果等。既不遂妄語本懷。止結方便罪。若言成就總別相念。煖頂等法。乾慧性地。別十信。圓五品。既是凡夫法。似不結重。或雖重。亦不失戒。若言旋風土鬼。來至我所。若言持戒清淨。善通三藏。能習禪思等。虛而不實。皆犯輕垢。五前人領解。或自說。或教人說。或作書說。但令彼人領知信服。據此時結重。若對面不解。且結方便。後追思前言忽解時。結重。若人汝得果得道否。若點首自肯者。結重。默然不言非者。結輕。其餘小妄言等。隨一一語。結一一輕垢。隨多人領解。結多多輕垢。若增上煩惱。數數違犯。無慚愧心。失菩薩戒。失戒後更說。止得性罪。若深生慚愧。永斷相續。亦許更受。未必須見相也。不犯者。狂。亂。病壞心。後生不自憶。及戲笑說。誤說。獨說。或向人說十地四果等法。不言自證。又綺語亦此戒兼制。戒本經中。別有綺語戒云。若菩薩。掉動。心不樂靜。高聲嬉戲。令他喜樂。是犯染汙起。若忘誤。犯非染汙起。不犯者。為斷彼故。起欲方便。攝受對治。性利煩惱更數數起。又不犯者。他起慊恨。欲令止故。若他愁憂。欲令息故。若他性好戲。為攝彼故。欲斷彼故。為將護故。若他疑菩薩慊恨違背。和顏戲笑。現心淨故。又有世論戒云。若菩薩。以染汙心。論說世事經時者。是犯染汙起。若忘誤經時。犯非染汙起。不犯者。見他聚話。護彼意故。須臾暫聽。若暫答他問未曾聞事。　七眾同犯。　大小乘俱制。　開遮者。戒本云。又如菩薩為多有情解脫命難。囹圄縛難。刖手足難。劓鼻刵耳剜眼等難。雖諸菩薩為自命難。亦不妄語。然為救脫彼有情故。知而思擇。故作妄語。自無染心。惟為饒益諸有情故。於菩薩戒無所違犯。生多功德。又如菩薩見諸有情。信樂倡妓吟咏歌諷。或有信樂王。賊。飲食。淫蕩。街衢。無義之論。菩薩於中。皆悉善巧。於彼有情。起憐愍心。發生利益安樂意樂。現前作倡妓吟咏歌諷。王。賊。飲食。淫。衢。等論。令彼有情。觀喜引攝。自在隨屬。方便獎導出不善處。安立善處。菩薩如是現行綺語。無所違犯。生多功德。又大般涅槃經云。一切眾生。雖有佛性。要因持戒然後乃見。因見佛性。得成阿耨多羅三藐三菩提。若有說言。佛說一切眾生。悉有佛性。煩惱覆故。不知不見。是故應當勤修方便。斷壞煩惱。作是說者。當知不犯四重。若有說言。我已成就阿耨多羅三藐三菩提。何以故。以有佛性故。有佛性者。必定當成阿耨多羅三藐三菩提。以是因緣。我今已得成就菩提。當知是人。犯波羅夷。何以故。雖有佛性。以未修習諸善方便。是故未見。以未見故。不能得成阿耨多羅三藐三菩提。　果報者。二地品云。妄語之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者多被誹謗。二者為他所誑。綺語之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者言無人受。二者語不明了。解曰。大妄語亦分三品。對父母師僧人天為上品。對鬼畜等為中品。對佛菩薩聖人為下品。以不受惑故也。又欺誑心強弱分三品。又悔不悔分三品。以此牽墮三塗。小妄語。及綺語。則對上境為上品。罪在欺侮故。對中境為中品。對下境為下品。又亦約心約悔論三品。牽三塗也。十善業道經云。若離妄語。即得八種天所讚法。一口常清淨。優鉢羅香。二為諸世間之所信伏。三發言誠證。人天敬重。四常以愛語。安慰眾生。五得勝意樂。三業清淨。六言無誤失。心常歡喜。七發言尊重。人天奉行。八智慧殊勝。無能制伏。若能迴向菩提。後成佛時。即得如來真實語。若離綺語。即得成就三種決定。一定為智人所愛。二定能以智如實答問。三定於人天威德最勝。無有虛妄。若能迴向菩提。後成佛時。得如來諸所授記皆不唐捐。淨戒品云。離虛誑語。亦四種報。一者現行實語。諸天憐念。常共守護。二者既無虛誑。眾生信受。若說法時。人皆諦信。無勞功力。乃至斷妄語者。不復造作惡業。何以故。以他問時。如實答故。若在閒靜。不起妄念。何以故。若人問我。汝閒居時。生妄念否。若言無者。是虛誑語。若言有者。羞愧他人。以是因緣。能令妄心漸漸微薄。三者所生之處。口中常出青蓮華香。蘇曼那香。一切有情之所愛敬。不疑他人有虛誑語。亦令他人信己實語。能令眾生永斷疑網。四者所有言辭。人皆信受。能令眾生聞法歡喜。乃至當得無上菩提。離無義語。亦四種報。一者現在世中。智人讚歎。心無卒暴。而得安樂。二者所出言教。人皆信受。麤惡微薄。三者未來生處。恆聞種種如意音聲。四者漸次能得無上菩提。獲無礙辯。設彼大千世界。一切天龍人非人等。來詣佛所。同於一時。各各別問自所疑事。時佛於一剎那。以一言音。悉能酬對。皆契本心。斷除疑網。　理解者。違如實理。有所言說。皆名妄語。凡夫說有。違於本空。外道說無。違於緣起。二乘說真違俗。菩薩說俗違中。別教說中。雙違二諦。惟圓人了達法界。如理而說。名不妄語。亦名非無義語。　懺悔者。大妄語成。失戒。須取相懺。小妄語綺語等。增上頻犯。失戒。應須更受。餘一切等流。及方便罪。隨其輕重。用三種作法除之。復有法說非法等一切妄語。或破法輪僧。或破羯磨僧。若破法輪事成。犯逆罪。不可悔。惟得用無生懺。轉重令輕耳。不成。犯方便重垢。須向一切僧悔過。若破羯磨事成。據聲聞律。不犯逆罪。今觀此經云。破羯磨轉法輪僧。均名七逆。似非專指破法輪僧。以大士紹隆義勝。故破羯磨亦成逆也。不成。亦方便重垢。向一切僧悔過。若違理妄語。凡外用真諦無生懺。二乘用從空出假懺。菩薩用中道無生懺。別教用一心無生懺。又一心無生懺。除一切事理妄語罪。無有不盡。　修證者。藏通初果。別住圓信。永斷事妄。藏通初果。斷違空違緣起妄。出假菩薩。斷違俗妄。別十迴向。伏違中妄。登地永斷。圓五品位。伏違二諦之妄。初住永斷。　性惡者。用事妄。如開遮所明。用理妄。則生生不可說。作生生說。生不生不可說。作生不生說。不生生不可說。作不生生說。不生不生不可說。作不生不生說。法非言說。言說皆妄。法非默然。默然亦妄。以四悉檀因緣。用妄言說。及妄默然。巧誘眾生。出魔入佛。名大妄語。亦最綺語。

  （庚）第五酤酒戒

若佛子。自酤酒。教人酤酒。酤酒因。酤酒緣。酤酒法。酤酒業。一切酒不得酤。是酒起罪因緣。而菩薩應生一切眾生明達之慧。而反更生一切眾生顛倒之心者。是菩薩波羅夷罪。

酤者。貨賣求利。酒者。飲之醉人。是無明藥。自酤者。身行貨賣。教人者。令他為我賣酒。同重。若教他自酤。利不入己。結輕。乃此戒兼制。因者。求利之心。緣者。種種器具。法者。斤兩價直。出納取與等事。業者。運手賣酒授與前人。一切酒者。西域酒有多種。或華或果。皆可造酒。但令飲之醉人。皆不得酤。起罪因緣者。四分律明飲酒十失。一顏色惡。二少力。三眼視不明。四現瞋恚相。五壞田業資生法。六增致疾病。七益鬥訟。八無名稱。惡名流布。九智慧減少。十身壞命終。墮三惡道。大論復明三十五失等。　此惟遮業。以王法所不禁故。然是惡律儀所攝。雖不受戒人作此業者。亦招苦報。故特為大士設此厲禁。倘總無罪報。又何須結戒。令大士掣肘哉。五緣成重。一是眾生。二眾生想。三希利貨賣。四是真酒。五授與前人。眾生三品如上說。上品者。賣與無醉亂人則輕。賣與有醉亂人則重。中品人天。正是所制。犯重。下品舊云結輕。以亂道義弱故。今云酤與受戒鬼畜等亦重。眾生想者。有醉亂。醉亂想。疑。犯重。餘四句輕。又中品。中品想。疑。二句則重。中品。下品想。及下品三句。皆輕。又下品有戒。有戒想。疑。二句則重。餘四句輕。希利貨賣者。正是業主。出家菩薩。一切眅賣求利都制。在家菩薩。止許如法求財。不許作此惡律儀也。是真酒者。酒色。酒香。酒味。飲之醉人。犯重。雖無酒色酒香。而有酒味醉人。亦重。雖似酒色酒香。而無酒味。飲不醉人。無罪。藥酒雖亦希利。不能亂人。在家菩薩酤者無罪。又在家菩薩。或在婬舍。或賣淨肉。皆犯輕垢。以招呼引召。不能如酒故也。授與前人者。從授受時結重。　七眾同犯。　大小乘不全同。小乘作酒。止結不應。酤者同於販賣。大乘作時結方便罪。酤犯重也。　徧觀律論。惟遮不開。　果報者。過酒器與人飲酒。尚云五百世無手。况復酤酒。　理解者。有三毒酒。散亂酒。禪定酒。無知酒。無明酒。三毒。散亂。迷醉欲界中人。禪定。迷醉色無色界中人。無知。迷醉二乘。無明。迷醉菩薩。自醉結輕。招呼同伴結重也。　懺悔者。酤酒業成。失戒。據此經中。例須取相。若約地持為例。或向眾僧殷重悔過。堪任更受。以是遮業故也。若未成酤業。及賣淨肉。在婬坊等。或向眾僧。向三人一人等。例得悔除。若三毒酒。散亂酒。禪定酒。治以析觀。體觀。次第。一心。四種無生。無知酒。治以次第。一心。二種無生。無明酒。惟以一心無生治之。　修證者。初果得道共力。永斷事酤。凡外酤三毒。散亂。禪定等酒。初果亦永不酤。未免自飲。四果永不復飲。若無知酒。二乘但飲不酤。出假位中。更不復飲。若無明酒。地前菩薩。亦酤亦飲。登地但飲不酤。妙覺永不復飲也。　性惡者。事惡。惟用飲。不用酤。用飲如末利夫人事。理惡。亦酤亦飲。謂法性理水。陶然真樂。名為真酒。諸佛菩薩。自既醉飽。亦廣飲人。又中諦酒。俗諦酒。真諦酒。三昧酒。十善酒。以中諦酒。酤與別圓菩薩。以俗諦酒。酤與藏通菩薩。以真諦酒。酤與藏通二乘。以三昧酒。酤與色無色界。以十善酒。酤與人天。各令醉飽。又中諦藥酒。治菩薩病。俗諦藥酒。治二乘病。真諦藥酒。治凡夫病。三昧藥酒。治散亂病。十善藥酒。治十惡病。既酤與人。亦示自飲。又一切眾生醉三毒酒。與其同事。亦復示飲。又如婆藪仙人。示酤三毒酒。為眾作誡。

  （庚）第六說四眾過戒

若佛子。口自說出家在家菩薩比丘比丘尼罪過。教人說罪過。罪過因。罪過緣。罪過法。罪過業。而菩薩聞外道惡人。及二乘惡人。說佛法中非法非律。常生慈心。教化是惡人輩。令生大乘善信。而菩薩反更自說佛法中罪過者。是菩薩波羅夷罪。

說者。向未受菩薩戒人。說大乘七眾罪過。向未受具戒人。說比丘比丘尼二眾罪過也。出家在家菩薩。即通指大乘七眾。比丘比丘尼。即別指小乘二眾。以住持僧寶。關係法門。故亦同重。罪過因等。應云說因。說緣。說法。說業。因者。說罪之心。緣者。欲說時莊嚴方便。法者。輕重罪相。業者。了了出口。前人領解。二乘名惡人者。執一定之規繩。疑大人之作略。不知大乘妙用。故斥之為惡人。佛法中罪過者。揀非外道罪過。亦揀非犯邊罪已失戒人罪過也。　此亦性遮二業。六緣成重。一眾生。二眾生想。三說罪心。四所說過。五所向人。六前人領解。眾生者。上中二境。有菩薩戒。有比丘比丘尼戒者重。無戒者輕。下境。舊云有戒無戒皆輕。今云有菩薩戒者宜重。但未必失戒耳。若前人實犯重罪。已失戒者。說但犯輕。或雖犯重。而未失戒。或雖失戒。如法重受。說皆犯重。眾生想者。有戒無戒六句。二重。四輕。說罪心者有兩。一陷沒心。欲令前人失名利等。二治罰心。欲令前人被繫縛等。此二心正是業主。不論是實是虛。皆犯重。若獎勸心說。及僧差說罪。皆不犯。所說過者。或說罪事。或說罪名。各有當疑僻六句。罪事者。殺盜婬妄飲酒食肉等事。罪名者。大則七逆十重輕垢。小則五篇七聚等名。若重名重事。作重想重疑而說。犯重。作輕想說。犯輕。若輕名輕事。作輕想輕疑而說。犯輕。作重想說。犯重。所向人者。上中二境。無菩薩戒。為說菩薩七眾罪過。犯重。無比丘比丘尼戒。為說二眾罪過。犯重。若向有大乘戒。有具戒者。如法說實舉過。令其懺悔。不犯。若所說不實。自屬謗毀戒也。下境。不論有戒無戒。向說皆輕。毀損不深故。前人領解者。口業事遂。據此時結罪。隨語語結。隨人人結。若未解時。止結方便。　七眾同。　大小異。小乘說第一篇。犯第二。說第二篇。犯第三。說第三篇以下。悉犯第七聚。大士宜掩惡揚善。故說重同重。說輕同輕。　開遮者。惟除僧差。及獎勸因緣。餘悉不開。　果報者。若所說是實。即上品兩舌。亦兼惡口。若所說不實。復是妄語。華嚴二地品云。兩舌之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者眷屬乖離。二者親族弊惡。惡口之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者常聞惡聲。二者言多諍訟。解曰。兩舌惡口。約境。約心。約悔不悔。亦各三品。牽墮三塗也。十善業道經云。若離兩舌。即得五種不可壞法。一得不壞身。無能害故。二得不壞眷屬。無能破故。三得不壞信。順本業故。四得不壞法行。所修堅固故。五得不壞善知識。不誑惑故。若能迴向菩提。後成佛時。得正眷屬。諸魔外道。不能沮壞。若離惡口。即得成就八種淨業。一言不乖度。二言皆利益。三言必契理。四言辭美妙。五言可承領。六言則信用。七言無可譏。八言盡愛樂。若能迴向菩提。後成佛時。具足如來梵音聲相。淨戒品云。不離間語。亦四種報。一者現在能令自他無諍。所在安樂。二者以和合故。眾人愛敬。過去所有離間語罪。悉得銷滅。於三惡趣。心無憂懼。三者於未來世。得五種果。一能獲金剛不壞之身。世間刀杖。無能損壞。二於所生處。得善眷屬。無諸乖諍。不相捨離。三於所生處。設不遭遇善友知識為說法者。自然覺悟無二法門。於佛法僧。深生信向。無有退轉。四令諸有情一心一事。歡喜相向。速能證得慈三摩地。五能勸發一切有情修習大乘。令不退轉。四者由遠離間。常和合語。得善眷屬。隨順調伏。乃至涅槃。不相捨離。離麤惡語。亦四種報。一者現在世中。心常清淨。興大悲雲。降慈心雨。滅妄貪欲。止恚風塵。令得清淨。二者輭語之人。一切愛敬。讚歎隨順。令麤惡者。漸得調伏。六根清淨。三業無染。三者於當來世。永離三塗。常生善處。四者漸次能得無上菩提。具梵音聲。說法之時。隨類各解。而生念言。今薄伽梵。為我說法。不為餘人。所說妙法。皆契我心。除我身心煩惱習氣。　理解者。如大涅槃經云。佛禁無常。汝猶說者。即破佛禁。又云。我等皆應善覆無常。說於常住。以此為例。即是隱惡揚善之義。若隱覆常住。說於無常。是說佛過。亦是說四眾過。　懺悔者。犯重失戒。應須更受。或復取相。彌善。犯輕作法。隨事斟酌。犯於理說。惟用一心無生。　修證者。初果以去無事說。圓人初心無理說。　性惡者。說佛菩薩為究竟五逆。究竟大盜。究竟五欲。究竟大妄語人。

  （庚）第七自讚毀他戒

若佛子。自讚毀他。亦教人自讚毀他。毀他因。毀他緣。毀他法。毀他業。而菩薩應代一切眾生受加毀辱。惡事向自己。好事與他人。若自揚己德。隱他人好事。令他人受毀者。是菩薩波羅夷罪。

自讚者。稱己功德。毀他者。譏人過惡。彼此互形。顯己德而彰人短。使名利歸於自身。故犯重也。若但以貪心自讚。但以瞋心毀他。各各結染汙犯。戒本經中別有此條。今經亦此戒兼制也。教人者。或教人讚我毀他則重。或教彼自讚毀人則輕。因者。貪利之心。緣者。作諸方便。法者。陳其善惡。業者。前人領解。　此亦性遮二業。五緣成重。一眾生。二眾生想。三讚毀心。四說讚毀具。五前人領解。眾生者。上中二境重。下境輕。眾生想者。上中。上中想。疑。二重。餘四句輕。或下境作上中想。亦重也。讚毀心者。欲彰彼短。使名利悉歸於己。非為折伏。非為利益也。說讚毀具者。一種姓。或尊。或卑。二行業。或貴。或賤。三伎術工巧。或上。或下。四過犯。或有。或無。五結使。或輕。或重。六形相。或好。或醜。七善法。或具。不具。前人領解者。口業事遂。隨語語結重。羯磨文云。若以上品纏犯。失菩薩戒。應須更受。中品纏犯。應向三人。或過三人。悔過除滅。下品纏犯。向一人悔。以下三戒並同。又不隨喜他善。亦應此戒兼制。戒本經云。知他眾生有實功德。以慊恨心。不向人說。亦不讚歎。有讚歎者。不唱善哉。是犯染汙起。若嬾惰懈怠放逸。犯非染汙起。不犯者。知彼少欲。護彼意故。若病。若無力。若以方便令彼調伏。若護僧制。若令彼人起煩惱。起溢喜。起慢。起非義。除此諸患故。若實功德似非功德。若實善說似非善說。若為摧伏外道邪見。若待說竟。　七眾同。　大小異。大士利安為本。故重。小乘自讚犯第七聚。毀他犯第三篇。不合結也。　開遮者。戒本經云。若輕毀外道。稱揚佛法。若以方便令彼調伏。捨離不善。修習善法。又令不信者信。信者增廣。　果報者。自讚若實。即如婬女為一錢故而現戲笑。若復不實。自得大妄語報。毀他若實。名為惡口。不實。復兼妄語。所有果報。悉如上說。　理解者。菩提為自。煩惱為他。涅槃為自。生死為他。菩提是道諦。煩惱是集諦。涅槃是滅諦。生死是苦諦。若生滅四諦。即具讚毀。無生四諦。即無讚毀。若無量四諦。即具讚毀。無作四諦。即無讚毀。又二乘以真為自。以俗為他。菩薩以俗為自。以真為他。別教以中為自。二諦為他。皆具讚毀。圓無自他。故無讚毀。又對待妙。即具讚毀。絕待妙。即無讚毀。　懺悔者。事中讚毀。如羯磨文所云。理中讚毀。即用體觀。一心。二種無生。　修證者。初果以上。永斷事惡。八人見地。永斷界內理惡。別地圓住。永斷界外理惡。　性惡者。用事讚毀。則摧邪顯正。彈偏斥小。歎大褒圓。用理讚毀。則法性為自。無明為他。無明之性。即是法性。無可讚毀。而熾然讚毀。

  （庚）第八慳惜加毀戒

若佛子。自慳。教人慳。慳因。慳緣。慳法。慳業。而菩薩見一切貧窮人來乞者。隨前人所須。一切給與。而菩薩以惡心瞋心。乃至不施一錢一針一草。有求法者。不為說一句一偈一微塵許法。而反更罵辱者。是菩薩波羅夷罪。

吝惜所有。名之為慳。或吝財。或吝法。皆所不應。教人者。或使人為我拒毀。則重。或教人自行慳毀。則輕。因者。鄙吝之心。緣者。莊嚴方便。法者。示秘惜打罵等相。業者。前人領納。貧窮人者。或貧於財。或窮於法。又空乏名貧。空乏則手足無措名窮。財法皆有貧窮二苦也。隨前人所須者。財則若多若少。法則若大若小。皆應與之。惡心者。慳吝鄙惜。瞋心者。不喜其人。明非見機折伏也。決定毘尼經云。在家菩薩。應行二施。一財。二法。出家菩薩行四施。一紙。二墨。三筆。四法。得忍菩薩行三施。一王位。二妻子。三頭目。皮骨。義疏云。當知凡夫菩薩。隨宜惠施。都杜絕。故犯也。　此亦性遮二業。五緣成重。一眾生。二眾生想。三慳毀心。四示慳毀相。五前人領納。眾生者。上中二境。及下境。有戒者悉重。餘輕。眾生想六句。三重。三輕。如上說。慳毀心者。謂惡瞋吝惜財法。欲以打罵拒絕。是犯。若彼不宜聞法得財。宜見訶辱。皆不犯。二慳毀相者。或隱避不與財法。或言都無。或手杖驅斥。或惡言加罵。或自作。或使人打罵。皆重。前人領納者。知我吝惜之相。受我打罵之辱。隨事隨語結重。若彼遣使。求財請法。對使人慳惜。遙作訶罵。既非對面。損惱稍輕。皆不結重。或雖重。不失戒也。不犯者。戒本經云。若自無。若求非法物。若不益彼物。若以方便令彼調伏。若彼犯王法。護王意故。若護僧制。此明不與財不犯也。又云。若外道求短。若重病。若狂。若知不說。令彼調伏。若所修法未善通利。若知前人不能敬順。威儀不整。若彼鈍根。聞深妙法。生怖畏心。若知聞已。增長邪見。若知聞已。毀呰退沒。若彼聞已。向惡人說。此明不與法不犯也。又菩薩善戒經云。求者三至。若不施者。是名犯重。不犯者。若以方便善語慰喻。令彼求者不生恨心。求者二種。一者貧窮。二者邪見。不施貧者。則便得罪。不施邪見。則不名犯。又菩薩攝受徒眾。即應以二事將護。所謂法及衣食。亦應此戒兼制。戒本經云。若菩薩攝受徒眾。以瞋恨心。不如法教授。不能隨時從婆羅門居士所。求衣食臥具。醫藥房舍。隨時供給。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若以方便令彼調伏。若護僧制。若病。若無力。若使有力者說。若彼有力。多知識大德。自求眾具。若曾受教。自己知法。若外道竊法。不能調伏。 　七眾同。 　大小異。大乘不揀親疏。求者皆施。不與加毀悉犯。以本誓兼物故。小乘惟弟子不教法。犯第七聚。不與財。不制。加毀隨事各結。不合為重。 　開遮者。戒本經云。觀眾生應以苦切之言。方便利益。恐其憂惱而不為者。是犯非染汙起。不犯者。觀彼現在少所利益。多起憂惱。 　果報者。慳毀之罪。亦在三塗。又慳財餘報。生生貧窮。慳法餘報。世世愚鈍。當知不慳。即是無貪善根所攝。十善業道經云。若離貪欲。即得成就五種自在。一三業自在。諸根具足故。二財物自在。一切怨賊不奪故。三福德自在。隨心所欲。物皆備故。四王位自在。珍奇妙物。皆奉獻故。五所獲之物。過本所求。百倍殊勝。由於昔時不慳嫉故。若能迴向菩提。後成佛時。三界特尊。皆共敬養。淨戒品云。離貪嫉者。亦四種報。一者現在世中。於他富貴。起墮喜心。不捨毫釐。獲大功德。二者一切愛敬。身心安樂。威德自在。能淨心中貪欲雲翳。猶如夜月。眾星圍遶。三者所生之處。六根圓滿。財寶豐足。眾人愛敬。常行惠施。無礙辯才。處眾無畏。四者乃至證得無上菩提。眾聖圍遶。功德最上。一切眾生。同受教命。 　理解者。秘真妙法名慳。令獲陋果名毀。法華經云。若以小乘化。乃至於一人。我則墮慳貪。是事為不可。 　懺悔者。事慳悔過。例前可知。理慳須用一心無生。法華云。惟以如來滅度而滅度之。 　修證者。初果斷事慳。亦斷真諦慳。菩薩不慳俗諦。別人不慳中諦。圓人不慳。法性。名字不慳。乃至究竟不慳。 　性惡者。不捨一法名慳。破相歸性名毀。

  （庚）第九瞋心不受悔戒

若佛子。自瞋。教人瞋。瞋因。瞋緣。瞋法。瞋業。而菩薩應生一切眾生善根無諍之事。常生慈悲心。孝順心。而反更於一切眾生中。乃至於非眾生中。以惡口罵辱。加以手打。及以刀杖。意猶不息。前人求悔。善言懺謝。猶瞋不解者。是菩薩波羅夷罪。

因者。忿恨隔絕之心。緣者。瞋隔方便。法者。示相發口。業者。前人領解。非眾生者。變化幻人等。彼雖無情。作有情想而行瞋辱。亦犯輕也。 　此亦性遮二業。五緣成重。一眾生。二眾生想。三瞋隔心。四示不受相。五前人領解。眾生者。上中二境重。下境輕。或有戒者亦重。但不失戒也。眾生想六句。如上。瞋隔心者。心懷忿恨。不欲和解。正是業主。示不受相者。或關閉斷隔。發口不受。前人領解者。知彼不受。隨身口業多少結重。不犯者。戒本經云。若以方便。令彼調伏。若彼不如法悔。其心不平。不受其懺。無罪。又云。若不慊恨。性不受懺。是犯非染汙起。又云。若菩薩侵犯他人。或雖不犯。令他疑者。即應懺謝。慊恨輕慢。不如法懺謝。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若以方便。令彼調伏。若彼欲令作不淨業然後受者。不謝無罪。若知彼人性好鬥訟。若悔謝者。增其瞋怒。若知彼和忍。無慊恨心。恐彼慚恥。不謝無罪。解曰。此輕垢罪。亦應此戒兼制也。 　七眾同。 　大士接取眾生為務。以乖化他之道。故重。小乘自利。瞋他犯第七聚。 　開遮者。戒本經云。見有眾生應訶責者。應折伏者。應罰黜者。以染汙心不訶責。若訶責不折伏。若折伏不罰黜。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。彼不可治。不可與語難可教誨。多起慊恨。若觀時。若恐因彼起鬥諍相違。若相言訟。若僧諍。若壞僧。若彼不諂曲。有慚愧心。漸自改悔。又云。若菩薩成就種種神力。應恐怖者而恐怖之。應引接者而引接之。欲令眾生消信施故。不以神力恐怖引接者。是犯非染汙起。不犯者。若彼眾生。更起染著。外道謗聖。成就邪見。若彼發狂。若增苦受。一切不犯。又唐譯戒本云。又如菩薩見諸有情。為行越路。非理而行。出麤惡語。猛利訶擯。方便令其出不善處。安立善處。菩薩如是以饒益心。於諸有情。出麤惡語。無所違犯。生多功德。解曰。以饒益心。則非瞋隔心明矣。 　果報者。二地品云。瞋恚之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者常被他人求其長短。二者恆被於他之所惱害。十善業道經云。若離瞋恚。即得八種喜悅心法。一無損惱心。二無瞋恚心。三無諍訟心。四柔和質直心。五得聖者慈心。六常作利益安眾生心。七身相莊嚴。眾共尊敬。八以和忍故。速生梵世。若能迴向菩提。後成佛時。得佛無礙心觀者無厭。淨戒品云。離瞋恚者。亦四種報。一者現世六根聰利。儀容可觀。人所親附。二者心無瞋恚。一切惱害打罵訶責。盡皆不起。譬如有人持迦嚕羅咒。一切諸毒。無能害之。以無恚怒增長慈心。以慈真言。令三十六俱胝天魔鬼神。悉皆摧伏。奉慈真言。無所損害。三者於未來世。以慈心梯。上生梵世。一劫安樂。令諸眾生。斷惡修善。四者漸次能得無上菩提。具足莊嚴三十二相。八十種好。熾然炳著。無量功德。蘊集其身。 　理解者。凡外隔真。二乘隔俗。出假隔中。但中隔於二諦。 　懺悔者。事瞋作法。例前可知。隔真用析體等四種無生。隨一皆得。隔俗。於體觀等三。隨用其一。隔中。於第一心二懺。亦隨用一。隔二諦者。惟用一心無生。 　修證者。三果斷事瞋盡。初果不隔真。出假不隔俗。別向不隔中。別地圓住不隔二諦。又圓信圓觀。皆伏一切理瞋。 　性惡者。現忿怒大明王相。是用事瞋。一法不取。名為理瞋。

  （庚）第十謗三寶戒

若佛子。自謗三寶。教人謗三寶。謗因。謗緣。謗法。謗業。而菩薩見外道及以惡人。一言謗佛音聲。如三百矛刺心。况口自謗。不生信心孝順心。而反更助惡人邪見人謗者。是菩薩波羅夷罪。

此戒亦名謗菩薩藏。說相似法。或云邪見邪說戒。謗者。乖背之稱。凡解不稱理。言不審實。異解異說。皆名為謗。因者。邪見之心。緣者。邪說方便。法者。言說著述等事。業者。前人領解。 　此亦性遮二業。邪見為本。復加口過也。五緣成重。一眾生。二眾生想。三欲說心。四正吐說。五前人領解。眾生者。向上中二境謗則重。向下境輕。眾生想六句。如前可知。欲說心者。謂邪見推畫。惟此是實。餘皆虛妄。既心存謬解。喜向人說也。邪見雖多。大端有四。一上邪見。二中。三下。四雜。上者。撥無因果。如闡提等。中者。謂三寶不及外道。若心中計成。失戒。若心知三寶勝。口說不如。既未翻歸。不失戒體。語語結重。下者。棄大取小。計成。失菩薩戒。計若未成。犯輕。屬下文心背大乘戒攝。雜者。或偏執。或雜信。或繫念小乘。或思義僻謬。偏執又二。一執大謗小。如戒本經云。若菩薩如是見。如是說言。菩薩不應聽聲聞經法。不應受。不應學。菩薩何用聲聞法為。是犯染汙起也。二偏謗一部。於方等中。偏言某部非佛說。亦犯輕垢。如戒本經云。若菩薩聞菩薩法藏甚深義。真實義。諸佛菩薩無量神力。誹謗不受。言非利益。非如來說。是亦不能安樂眾生。是犯染汙起也。雜信者。不背因果。及三寶大乘。但言外道鬼神。亦有威力。奏章解神。或復勸他。悉犯輕垢。繫念小乘者。知大乘高勝。且欲先取小果。後更修大。此名念退。犯輕垢。亦下文暫違菩提心戒攝。思義僻謬者。如今人義淺。三五家釋。是智力不及。此應非罪。若輕輒去取。復有知他為是。強欲立異。皆犯輕垢。又有說相似法。如戒本經云。若菩薩如是見。如是說言。菩薩不應樂涅槃。應背涅槃。不應怖畏煩惱。不應一向厭離。何以故。菩薩應於三阿僧祗劫久受生死。求大菩提。作是說者。是犯染汙起。何以故。聲聞深樂涅槃。畏厭煩惱。百千萬倍不及菩薩。彼習不染汙心。勝阿羅漢也。正吐說者。若自說。若令人傳說。若作書著述等。前人領解者。納受邪言。隨語語結罪。披書發解。亦語語結罪。 　七眾同。 　大小異。大士化人為任。故重。小乘說殺無果報。婬不障道。世界有邊無邊等。均名惡見。語語犯第七聚。三諫不捨。結第三篇。更或不捨。作惡見不捨舉羯磨。雖非滅擯。而治法最嚴。冀令永捨惡見故。然終不結重也。 　惟遮不開。 　果報者。二地品云。邪見之罪。亦令眾生墮三惡道。若生人中。得二種果報。一者生邪見家。二者其心諂曲。十善業道經云。若離邪見。即得成就十功德法。一得真善意樂。真善等侶。二深信因果。寧殞身命。終不作惡。三惟歸依佛。非餘天等。四直心正見。永離一切吉凶疑網。五常生人天。不更惡道。六無量福慧。轉轉增勝。七永離邪道。行於聖道。八不起身見。捨諸惡業。九住無礙見。十不墮諸難。若能迴向菩提。後成佛時。速證一切佛法。成就自在神通。淨戒品云。離邪見者。亦四種報。一者於現世中。離惡知識。親近善友。聞法信受。未生不善。令永不生。已生不善。令盡除斷。未生善法。修習令生。已生善法。修令增長。此正見者。一切善法之根本也。二者能閉不善行門。於大眾中。名稱普聞。心無疑悔。三者未來生處。遇善知識。得善伴侶。順於正見。歸佛法僧。更無異向。於菩薩行。無退轉心。除滅罪愆。增長福聚。有漏無漏。生死涅槃。過患利益。能善分別。了達諸法無我我所。無有執著。正見力能究竟清淨。四者所有三乘勝妙功德。人不能測。正見之力。皆悉圓滿。能為眾生作歸依處。度脫有情出生死苦。悉皆安置無上大乘。乃至處於法王之位。 　理解者。凡外謗真。二乘謗俗。出假謗中。但中謗於二諦。 　懺悔者。事謗作法。例前可知。謗真。於四無生。隨用一懺。謗俗。於體觀等三。亦隨用一。謗中。於次第一心。亦隨用一。謗二諦者。惟用一心無生。 　修證者。藏不謗真。通不謗俗。別不謗中。圓不謗二。各於外內二凡永伏。分證永斷。 　性惡者。用事謗。如婆藪仙人。用理謗。四句即為四門。門門皆入道。

  （己）三總結

善學諸仁者。是菩薩十波羅提木叉。應當學。於中不應一一犯如微塵許。何况具足犯十戒。若有犯者。不得現身發菩提心。亦失國王位。轉輪王位。亦失比丘比丘尼位。亦失十發趣。十長養。十金剛。十地。佛性常住妙果。一切皆失。墮三惡道中。二劫三劫。不聞父母三寶名字。以是不應一一犯。汝等一切菩薩。今學。當學。已學。如是十戒。應當學。敬心奉持。八萬威儀品當廣明。

此十重戒。與瓔珞經同。若善生經。單明在家六重。則無後四。若地持經。單明出家八重。則無酤酒說過二戒。又地持羯磨文中明受戒法。亦通在家。今此經及瓔珞。去複存單。合成十重。然善生經意被界內。不制後四。猶之可也。地持被界外機。胡不制酤說二戒耶。若謂出家不妨酤酒說過。此決不然。若謂在家不妨讚毀乃至邪說。此尤不可。蓋或各就僧俗易起過邊制之。實則十戒皆通僧俗也。不得現身發菩提心者。直指此生為語。亦失國王位等者。現在既失其義。未來必并失其名也。問。犯前四戒。則一切戒體俱失。犯後六戒。止是失菩薩法。何云亦失比丘比丘尼位。答。此是一往乘勢之語。又或如從高處墜。法爾至底。理無中止。所以身子六心中退。仍向五道輪迴。亦其驗也。

佛說梵網經菩薩心地品合註卷四

佛說梵網經菩薩心地品合註卷第五

姚秦三藏法師鳩摩羅什譯

明菩薩沙彌古吳智旭註

菩薩比丘溫陵道昉訂

  （戊）二明四十八輕戒三。初總標。二別釋。三總結。

  （己）今初

佛告諸菩薩言。已說十波羅提木叉竟。四十八輕今當說。

初句結前。次句示後也。

  （己）二別釋四十八。第一不敬師友戒。（至）第四十八破法戒。

  （庚）第一不敬師友戒

若佛子。欲受國王位時。受轉輪王位時。百官受位時。應先受菩薩戒。一切鬼神。救護王身百官之身。諸佛歡喜。既得戒已。生孝順心。恭敬心。見上座和尚阿闍梨大德同學同見同行者。應起承迎禮拜問訊。而菩薩反生憍心慢心癡心瞋心。不起承迎禮拜。一一不如法供養。以自賣身國城男女七寶百物而供給之。若不爾者。犯輕垢罪。

一切受佛戒人。皆應敬重師友。以有爵位者易生憍慢。故偏舉王及百官為誡也。受戒則福庇幽明。所以鬼神救護。又能弘護法化。故諸佛歡喜。上座有三。一生年上座。戒臘在先。二福德上座。眾所推敬。三法性上座。證入聖位。和尚。或云鄔波馱耶。此翻親教師。或翻力生。繇此人力。生我無漏妙戒身故。阿闍梨。或云阿遮梨耶。此翻軌範師。謂教授威儀。示我軌式。即下文所稱教誡法師也。大德者。總歎具大功德。同學者。宗同一師。同見者。心同一解。同行者。身同一業。憍者。亢己。慢者。忽人。癡者。不知賢聖。瞋者。心懷忿恚。以自賣身等者。舉重况輕。謂尚應如此供養。况迎拜之儀而不為耶。此四十八輕戒。准十重法。亦應有不敬因。不敬緣。不敬法。不敬業。飲因。飲緣。飲法。飲業。乃至破法因。破法緣。破法法。破法業等。但以眾輕垢。成與未成。同稱惡作。故不復委明耳。 　此亦性遮二業。四緣成罪。一師友。謂上座及同行等。二師友想六句。二重。二輕。二無犯。三不敬心。戒本經云。若憍慢瞋恨。不起迎拜等。是染汙犯。若嬾惰懈怠。或無記心。或忘誤。犯非染汙起。不犯者。若重病。若亂心。若睡眠不知。若聽法。若說法。若在說法眾中。護說者心。若以方便令彼調伏。若護僧制。若護多人意。四應迎不迎。應供不供等。事成。隨事結罪。 　七眾同。 　大小共。 　惟遮不開。或方便令調伏。亦得名開。 　果報者。師友知識。是得道大因緣。是全梵行。不敬則永失法利。魔所攝持。敬則常遇善緣。成就佛法。 　理解者。外道不敬真諦。二乘不敬俗諦。藏通不敬中諦。別教不敬二諦之友。 　懺悔者。慢人。作法懺。慢法。如次用四種無生。 　修證者。初果得不壞淨。及淨心地菩薩。永斷事慢。四教分證人。如次斷四種理慢。 　性惡者。瑜伽法中作觀音慢。是觀行慢。十地品云。我當於一切眾生中為首為勝等。是分證慢。天上天下。惟吾獨尊。是究竟慢。

  （庚）第二飲酒戒

若佛子。故飲酒。而酒生過失無量。若自身手過酒器。與人飲酒者。五百世無手。何况自飲。亦不得教一切人飲。及一切眾生飲酒。况自飲酒。一切酒不得飲。若故自飲。教人飲者。犯輕垢罪。

故飲者。明非不知誤飲。一切眾生。指異類也。餘如酤戒中釋。 　此是遮業。四緣成罪。一是酒。謂飲之醉人。二酒想六句。二咽咽結罪。二輕垢。二無犯。三有飲心。四入口咽咽結罪。若教他飲。咽咽二俱結罪。不犯者。病非酒不療。 　七眾同犯。 　大小乘俱制。 　開者。如末利夫人事。 　果報者。飲酒之罪。有五五百果。第一五百世在鹹糟地獄。二五百在沸屎。三五百在曲蛆蟲。四五百在蠅蚋。五五百在癡熱無知蟲。文云五百世無手。或但舉最後五百也。 　理解如酤酒中說。 　懺悔者。事飲。作法。理飲。無生。 　修證者。得法自在人。飲無迷亂。 　性惡者。用事飲。如濟顛等。用理飲。即法性真酒。耽荒無厭。

  （庚）第三食肉戒

若佛子。故食肉。一切眾生肉不得食。夫食肉者。斷大慈悲佛性種子。一切眾生。見而捨去。是故一切菩薩不得食一切眾生肉。食肉得無量罪。若故食者。犯輕垢罪。

故食者。明非不知誤食。一切眾生肉者。不論水陸空行。但是有情身分。悉遮止也。一切眾生。皆有佛性。與我同體。而今食噉其肉。殘慘之甚。故云斷大慈悲佛性種子。准此。則蠶口獸毛。亦所不忍。是以鴦掘經云。若絲綿絹帛。展轉傳來。離殺者手。施於比丘。亦不應受。受者非悲也。 　此是遮業。四緣成罪。一是肉。謂有情身分。二肉想。二重。二輕。二無犯。三有食心。正是業主。四入口咽咽結罪。 　七眾同。 　大小不全共。小乘初聽三種淨肉。一不見殺。二不聞殺。三不疑為己殺。又有九種十種不淨肉等禁食。餘非所制。大士懷慈。一切悉斷。又知水有蟲。或疑有蟲。不看不漉。輒飲輒用。大小俱制。又蠶綿大小俱制。大乘為眾生故。得畜憍奢耶等。而非自用。獸毛小乘不制。大乘亦無特制。而佛頂經中亦兼及之。不用彌善。 　開遮者。或鹿角虎骨等。製入藥中。此應非犯。若為藥故傷生命。同得殺罪。　果報者。楞伽經云。為利殺眾生。以財網諸肉。二俱是惡業。死墮呌呼獄。若無教想求。則無三淨肉。彼非無因有。是故不應食。佛頂經云。死死生生。互來相噉。惡業俱生。窮未來際。又云。殺彼身命。或食其肉。如是乃至經微塵劫。相食相誅。猶如轉輪。互為高下。無有休息。又云。服其身分。皆為彼緣。必使身心於諸眾生若身身分。身心二途不服不食。我說是人。真解脫者。 　理解者。凡外食斷常瘜肉。二乘食偏真枯肉。菩薩食出假脂肉。別教食但中頑肉。 　懺悔者。事食。作法。理食。用四種無生。 　修證者。別初住。圓初信。永斷事食。四教分證。斷四理食。 　性惡者。用事食。如釋迦本生。現惡羅剎形。怖人令受歸戒。用理食。則中道法性。名為第一美肉。恣意飽噉。

  （庚）第四食五辛戒

若佛子。不得食五辛。大蒜。茖蔥。慈蔥。蘭蔥。興渠。是五辛。一切食中不得食。若故食者。犯輕垢罪。

茖蔥。即韭。慈蔥。即蔥。蘭蔥。即小蒜。興渠。此方所無。一切食中雜有此辛。亦不得食。非但戒單食也。 　此是遮業。臭穢妨於淨法。故制。四緣成罪。一是辛。二有辛想。二重。二輕。二無犯。三有食心。四入口咽咽結罪。 　七眾同。 　大小共。大乘防過義深。較小略重。 　開遮者。病非蒜等不愈。須處僻靜別室食之。不得入佛塔僧堂。不得入僧浴室。不得上都圊內。俟斷食更七日後。臭氣都盡。沐浴浣衣。香熏入眾。具如律明。 　果報者。佛頂經云。是五種辛。熟食發婬。生啖增恚。縱能宣說十二部經。十方天仙嫌其臭穢。咸皆遠離。諸餓鬼等。舐其脣吻。福德日消。長無利益。修三摩地。善神不護。魔王得便。命終自為魔王眷屬。受魔福盡。墮無間獄。 　理解者。見思辛。塵沙辛。無明辛。 　懺悔者。事食。作法。理食。無生。 　修證者。事辛為修行第一漸次。最初應斷。初果斷見辛。四果斷思辛。出假斷塵沙辛。別地圓住。分斷無明之辛。 　性惡者。辛是薰染為義。以法界辛。徧熏法界。如擊塗毒鼓。置毒乳中等喻。既以毒喻圓理。亦可以辛喻也。

  （庚）第五不教悔罪戒

若佛子。見一切眾生犯八戒。五戒。十戒。毀禁。七逆。八難。一切犯戒罪。應教懺悔。而菩薩不教懺悔。同住。同僧利養。而共布薩。一眾說戒。而不舉其罪。不教悔過者。犯輕垢罪。

八戒者。八關齋法。又地持八重。五戒者。清信士女所受。十戒者。十善戒。沙彌十戒。又此經十重。毀禁者。總明犯一切戒。即毀三世諸佛明禁。七逆。現在下文。八難。乃犯戒果報。一地獄。二畜生。三餓鬼。四盲聾瘖啞。諸根不具。五生邪見家。世智辯聰。六佛前佛後。七北洲。八無想天。一切犯戒罪者。若大若小。若重若輕。若因若果。皆教懺悔。教懺悔者。以見聞疑三根舉事。令改往修來。捨過遷善也。梵語懺摩。是此方請忍請恕之意。即表除於往愆。悔乃此方之語。義稱惡作。謂追責前來所作是惡。決志改途易轍。即表修於來善。同住同利。是共食味。布薩說戒。是共法味。理應如法舉罪。故不舉不教者犯也。 　此是遮業。四緣成罪。一有罪。二有罪想。若實謂無罪者非犯。三不教心。戒本經云。瞋心不舉。是染汙犯。嬾惰懈怠。非染汙犯。四默然同住。不教悔是一罪。同食味復一罪。同法味又一罪。隨事各結。不犯者。戒本經云。若狂。若知不說令彼調伏。若護他心。若護僧制。又云。見眾生造今世後世惡業。以慊恨心不為正說。是染汙犯。不犯者。若自無智。若無力。若使有力者說。若彼自有力。若彼自有善知識。若以方便令彼調伏。若為正說。於我憎恨。若出惡言。若顛倒為。若無愛敬。若復彼人性弊（忄＋龍）戾。又自不悔過。亦應此戒兼制。戒本經云。若菩薩不護不信之言。不護譏毀。亦不除滅。若實有過惡不除滅者。是染汙犯。實無過惡而不除滅。非染汙犯。不犯者。若外道誹謗。及餘惡人。若出家乞食。修善因緣。生他譏毀。若前人瞋狂而生譏毀。解曰。不教人悔。惟是遮業。自過不悔。兼得性業也。又善生經云。若優婆塞見他四眾毀所受戒。心生憍慢。言我勝彼。彼不如我。得失意罪。解曰。斯亦此戒兼攝。亦具性遮二業。亦通七眾同犯也。 　七眾不全同。比丘應舉七眾罪。比丘尼得舉六眾罪。不得舉比丘罪。若與比丘親里知識。私相勸諫。無罪。式叉摩那得舉五眾罪。不得舉比丘比丘尼罪。沙彌得舉四眾罪。不得舉上三眾罪。沙彌尼得舉三眾罪。不得舉上四眾罪。在家二眾得舉自類罪。不得舉出家五眾罪。若親厚知識。私相勸諫。皆悉無罪。又在家二眾。無同利養事。惟有不舉。及同布薩二過。 　大小乘俱制。 　開遮者。僧祇律云。若彼人兇暴。若依王力。大臣力。兇惡人力。或起奪命因緣。傷梵行者。應作是念。彼罪行業。必自有報。彼自應知。爾時但護根相應。無罪。又四分律云。內有五法應舉他。以時。不以非時。真實。不以不實。有益。不以減損。柔軟。不以麤獷。慈心。不以瞋恚。 　果報者。大涅槃云。若善比丘。見壞法者。置不訶責。驅遣舉處。是人佛法中怨。若能責遣。當知得福無量。不可稱計。菩薩善戒經云。旃陀羅等。及以屠兒。雖行惡業。不能破壞如來正法。不必定墮三惡道中。為師不能教訶弟子。則破佛法。必墮地獄。優婆塞戒經云。寧受惡戒。一日中斷無量命根。終不養畜弊惡弟子。不能調伏。何以故。是惡律儀。殃齊自身。畜惡弟子不能教誨。乃令無量眾生作惡。能謗無量善妙之法。壞和合僧。令多眾生。作五無間。是故劇於惡律儀罪。 　理解者。前人破於理戒。應教理懺。又觀心釋者。前念起惡為罪。後念覺意觀察。名為教悔。 　懺悔者。事不教。用作法。理不教。用無生。 　修證者。他人犯戒。於四諍中即是犯諍。若舉過不服。即是覓諍。若復有人不知戒相。不決重輕。即是言諍。若於三諍事發。又即事諍。此之四諍。具十法者乃能滅之。一持戒。二多聞。三誦毘尼極利。四廣解其義。五言辭了了。堪任問答。六諍起能滅。七不愛。八不恚。九不怖。十不癡。又僧祇明成就十四法。名為第五持律。所謂善能滅諍。大約是無疑解脫阿羅漢也。教悔理罪。位在圓住。通教見地。亦滅界內理諍。 　性惡者。維摩經云。外道六師。是汝之師。汝師所墮。汝亦隨墮。則非惟不教令悔。又從而和之矣。此亦具有事理二墮也。

  （庚）第六不供給請法戒

若佛子。見大乘法師。大乘同學同見同行。來入僧坊舍宅城邑。若百里千里來者。即起迎來送去。禮拜供養。日日三時供養。日食三兩金。百味飲食。床座醫藥。供事法師。一切所須。盡給與之。常請法師三時說法。日日三時禮拜。不生瞋心患惱之心。為法滅身。請法不懈。若不爾者。犯輕垢罪。

日食三兩金者。極勢之語。三時者。中前。中後。初夜。瞋心者。恚彼法師。患惱者。恐己侈費。為法滅身者。舉重况輕。　此是遮業。喪資神之益。故制也。四緣成罪。一是法師。二法師想。若不知者非犯。三不請心。若瞋。若惱。是染汙犯。懈怠。忘誤。非染汙犯。四漠然空過。隨事結罪。又不受師教。亦應此戒兼制。戒本經云。欲求定心。慊恨憍慢。不受師教。是染汙犯。若懶惰懈怠。非染汙犯。不犯者。若病。若無力。若知彼人作顛倒說。若自多聞有力。若先已受法。 　七眾同。 　大小不全共。小乘未滿五夏。未諳律藏。見有持律人來。應請。餘非所制。大乘求法無厭。一切應請。 　開遮者。若知不請令彼調伏。 　果報者。不請則失聞熏益。障智慧種。請則常能不離正法。 　理解者。觀慧不現前。名不供給請法。 　懺悔者。事不請。作法。理不請。無生。 　修證者。入淨心地菩薩。常法供養一切三寶。事請理請俱無犯。 　性惡者。事惡。則如闍王之女。見大聲聞而不起迎禮敬。理惡。則觀於絕待法性。不得能供所供。能請所請。

  （庚）第七不往聽法戒

若佛子。一切處有講法毘尼經律。大宅舍中有講法處。是新學菩薩。應持經律卷。至法師所。聽受諮問。若山林樹下。僧地房中。一切說法處。悉至聽受。若不至彼聽受諮問者。犯輕垢罪。

一切處者。通指僧坊俗地。大宅舍。別指俗地。山林等。別指僧地也。法毘尼經律者。法名軌持。毘尼名滅。意指所詮。經律二字。意指能詮。謂經詮法。律詮毘尼。然毗尼正翻為律。經亦訓法訓常。文言似複。義理須明。謂經律二種。世間共有。而世間之經。未必詮於正法。世間之律。未必詮於毘尼。惟佛經佛律中。明五種遠離行相應。名之為法。亦名毘尼。亦名佛所教誡。所謂是出離。非世法。是越度。非有愛。是無欲。非有欲。是無結。非有結。是不親近生死。非親近。又五種出要行相應。名之為律。亦名為法。亦名佛所教誡。所謂令少欲。不多欲。令知足。不無厭。令易護。不難護。令易養。不難養。令智慧。不愚癡。是故名為法毘尼經律。此法毘尼。大小齊奉。七眾同修。非局在聲聞也。 　此是遮業。四緣成罪。一是講法律。二講法律想。三不往心。若瞋慢。是染汙犯。若懈怠。非染汙犯。四不往聽。日日結罪。善生經中制四十里內須往。此亦應爾。不犯者。若不解。若病。若無力。若彼顛倒說。若護說者心。若數數聞。已受持。巳知義。若多聞。若聞持。若如說行。若修禪定不欲暫廢。若鈍根難悟難受難持。不往者皆不犯。 　七眾同。 　大小略異如前說。 　開遮者。佛藏經云。若比丘說法。雜外道義。有善比丘勤求道者。應從座去。若不去者。非善比丘。亦復不名隨佛教者。 　果報者。地持經云。菩薩於善知識。聽受經法。於說法人。有五處不應憶念。淨心專聽。一者不念破戒。謂不念言。此犯律儀。不應從彼聽受經法。二者不念下性。謂不念言。我不從彼下性之人聽受經法。三者不念醜陋。謂不念言。我不從此醜陋之人聽受經法。四者不念壞味。謂不念言。我不從彼不正語人聽受經法。但依於義。不依於味。五者不念壞美語。謂不念言。我不從彼麤言說人聽受經法。如是五處不憶念者。是菩薩勤攝正法。於說法人。不起嫌想。若下根菩薩。起人過心。退不樂聽法。當知是菩薩不能自度。智慧退減。解曰。智慧退減。不聽之失也。能至心聽。則如沙彌戲擲。堪證四果。况實說正法耶。 　理解者。不歷法觀心。即是不往聽法。 　懺悔者。事不往。作法。理不往。無生。 　修證者。事往。應如常啼善財。理往。如石室觀空。又菩薩成就遊戲神通。能徧至十方聽法。成就念不退法。能念念永不離法。　性惡者。不應以法更聽於法。

  （庚）第八心背大乘戒

若佛子。心背大乘常住經律。言非佛說。而受持二乘聲聞外道惡見一切禁戒邪見經律者。犯輕垢罪。

心背者。明非口說。言非佛說者。意言分別計度。受持者。擬欲受持也。 　此具性遮二業。計二乘。惟遮業。計外道。兼性業。以是邪見故也。直制猶豫未決。是中下二邪見之方便。以其計尚未成。故且結輕。若計成。則失菩薩戒矣。 　七眾同。 　大小不全共。小是本習。故非犯。計外。得責心罪。發心欲往。步步結應懺罪。聞外道說法。不入其心。悔還。尚許懺除共住。若片語入心。奉行其法。乃至拔一髮等。失比丘戒。成重難。現身不復許入僧數。 　惟遮不開。 　果報者。計外。成邪見。墮三塗。計小。障大菩提。　理解者。除一乘圓理。其餘皆名邪小。 　懺悔者。事背。作法。理背。須一心無生。 　修證者。位不退人。永不計外。行不退人。永不計小。念不退人。永不背理。 　性惡者。用外用小接外小機。示同其計。

  （庚）第九不看病戒

若佛子。見一切疾病人。常應供養。如佛無異。八福田中。看病福田。是第一福田。若父母師僧弟子病。諸根不具。百種病苦惱。皆供養令差。而菩薩以瞋恨心不看。乃至僧坊城邑曠野山林道路中。見病不救濟者。犯輕垢罪。

八福田者。一佛。二聖人。三和尚。四阿闍梨。五僧。六父。七母。八病人。七是敬田。病兼悲敬。故名第一。 　此是遮業。四緣成罪。一有病。二有病想。三不看心。瞋恨。是染汙犯。懈怠。非染汙犯。四應看不看。隨事結罪。不犯者。若自病。若無力。若教有力隨順病者。若知彼人自有眷屬。若彼有力自能經理。若病數數發。若長病。若修勝業不欲暫廢。若闇鈍難悟難受難持難緣中住。若先看他病。如病。窮苦亦爾。又云。見諸眾生有親屬難。財物難。以慊恨心。不為開解。除其憂惱。是染汙犯。若嬾惰懈怠。非染汙犯。亦應此戒兼攝。 　七眾同犯。 　大小不全共。小乘惟師友同法共房。及僧尼須看。此外不制。大士弘誓兼物。一切應看。　開遮如不犯中說。又復應知看病法則。四分律云。有五法能看病人。一知病人可食不可食。可食能與。二不惡賤病人大小便吐唾。三有慈愍心。不為衣食。四能經理湯藥。乃至差若死。五能為病人說法令歡喜。根本律云。不應令無智人為看病者。必有他緣。須自出外。於不善解看病之人。當可教示。勿令病者非理損害。墮水火。食諸毒。持刀斧。墮巖壍。或陞高樹。食所忌食。皆應遮止。律攝云。若病人貧無藥直者。師主知識等應為辦之。或施主邊求。或用僧伽物。或塔物。或旙蓋等莊嚴之具。依價賣之。以供藥直。若後病差。應償。若無力者。不還無罪。大師之子。是父財故。若看病苾芻供給病者。除性罪已。餘皆應作。 　果報者。不看。失慈心益。失悲敬二田。自有病苦。亦無人看。能看。則成就第一福田。 　理解者。眾生具有見思塵沙無明等病。不以四教法藥治之。名不看病。 　懺悔者。事不看。作法。理不看。無生。自於四種無生善通達已。乃能以法藥療他。 　修證者。生緣慈。能看身病。法緣慈。能看見思病。無緣慈。能看無明病。 　性惡者。常與捨心相應。名不看病。又復示現病行。

  （庚）第十畜殺具戒

若佛子。不得畜一切刀杖弓箭矛斧鬥戰之具。及惡網羅罥殺生之器。一切不得畜。而菩薩乃至殺父母尚不加報。况殺一切眾生。不得畜殺眾生具。若故畜者。犯輕垢罪。

矛者。長鎗。罥者。所以羇禽獸足。殺父母尚不加報。舉重况輕。 　此是性遮二業。殺之方便。且結輕垢。隨害物時。更結殺罪。 　七眾同犯。鬥戰具。舊開國王王子。餘殺生器。道俗皆制。 　大小共。 　開遮者。或勸人戒殺。若買若化其器而藏舉之。毀壞彌善。 　果報如殺戒中說。 　理解者。前三教觀行。皆是殺理之具。　懺悔者。畜事具。作法。畜理具。須一心無生。 　修證者。初果以上。永捨事器。圓住永捨理器。 　性惡者。正以圓頓止觀為究竟殺具。

如是十戒。應當學。敬心奉持。下六度品中廣明。

此總結第一段十戒。懸指廣文也。

  （庚）第十一國使戒

若佛子。不得為利養惡心故。通國使命。軍陣合會。興師相伐。殺無量眾生。而菩薩尚不得入軍中往來。况故作國賊。若故作者。犯輕垢罪。

利養惡心。明非和合息諍因緣也。尚不得入軍中往來者。軍中喧雜。非佛子所行之處。舉輕以况重也。國賊者。孟子云。今之所謂良臣。古之所謂民賊。賊是害義。興師相伐。必害於民。民為國本。害民即是害國也。 　此是性遮二業。正制為利養故。作此相害因緣。隨事隨語結輕。若瞋怒因緣。自屬殺戒。若貪奪寶物因緣。自屬盜戒。 　七眾同犯。 　大小俱制。 　開遮者。如隱峰飛錫止兵。圖澄占鈴息難等。 　果報者。交扇失歡。得上品兩舌惡口報。殺戮取利。得上品殺盜報。 　理解者。無明國。不可交通。煩惱軍。往來得罪。 　懺悔者。事使。作法。理使。無生。 　修證者。初果以上。不為事使。四教分證。不為理使。 　性惡者。或為事使。即如圖澄等。或為理使。則方便破無明國。善巧摧煩惱軍。又於無明國裏出入。煩惱軍中往來。以度眾生。

  （庚）第十二販賣戒

若佛子。故販賣良人奴婢六畜。市易棺材板木盛死之具。尚不應自作。况教人作。若故自作。教人作者。犯輕垢罪。

販賣良人奴婢。則有眷屬分離之苦。販賣六畜。則為殺害之緣。市易棺材板木。則必利人之死。教人作者。或為我作。或令自作。皆得罪也。 　此亦性遮二業。希利損物。乖於慈心。事事結罪。若偷販生口。賣畜令殺。咒人令死。以售棺材。別犯盜罪殺罪。 　七眾不全同。在家畜耕牛等非犯。然據善生經。須先作淨施。然後受戒。否則得失意罪。 　大小俱制。 　開遮者。買畜放生。施棺給貧。 　果報者。眷屬分張。多病短命。 　理解者。取果行因名販賣。偏真涅槃名死具。又不達性具之理。別圖積功累德。別求中道。皆名販賣。 　懺悔者。事販。作法。理販。須一心無生。 　修證者。初果以上無事販。圓人無理販。 　性惡者。分離無明眷屬。斷絕十二生因。盡法界眾生。市以無縫棺材。所謂皆以如來滅度而滅度之。

  （庚）第十三謗毀戒

若佛子。以惡心故。無事謗他良人善人。法師師僧。國王貴人。言犯七逆十重。於父母兄弟六親中。應生孝順心。慈悲心。而反更加於逆害。墮不如意處者。犯輕垢罪。

惡心者。瞋惱之心。欲前人陷沒也。無事者。無見聞疑三根。父母兄弟六親者。大士視一切人。皆如父母兄弟六親也。 　此是性遮二業。六緣成罪。一無罪。二無罪想六句。四犯。二非犯。三謗毀心。正是業主。四所說過。七逆十重等。五所向人。向同法謗同法。或向外人謗外人。故輕。若向外人謗同法。自屬重戒中攝。六前人領解。隨語隨人結罪。若說實。非犯。以惡心說。亦犯輕垢。　七眾同。　大小共。　惟遮不開。　果報如妄言惡口中說。 　理解亦如重戒中說。 　懺悔者。事謗。作法。理謗。無生。 　修證者。初果無不實謗。三果無惡心說實。圓人無理謗。 　性惡者。方便說此性惡法門。謂佛是究竟大貪等。

  （庚）第十四放火焚燒戒

若佛子。以惡心故。放大火燒山林曠野。四月乃至九月放火。若燒他人家屋宅城邑僧坊田木。及鬼神官物。一切有生物不得故燒。若故燒者。犯輕垢罪。

惡心者。恣情任意。不知慎重也。四月至九月。一往約多寒國土言之。若少寒國土。尤須審察時宜也。燒他屋宅等者。謂因不慎。放火而誤及之。若為損他故燒。自屬盜戒等流罪攝。一切有生物不得故燒者。放火非為燒生。有必傷生之勢。故專制四月乃至九月。遠防殺緣。若為殺故燒。自屬殺戒中攝。今結云若故燒者。明非慎重而偶誤也。　此是遮業。四緣成罪。一非時。二非時想。三不慎心。四正放火燒。　七眾同。 　大小共。 　開遮者。在家為耕種等業。出家為除妨害。擇時慎燒。無犯。 　果報者。不慎則有誤殺之業。 　理解者。放見思火。燒真諦理智。放無明火。燒中道理智。 　懺悔者。事燒。作法。見思燒。四種無生。無明燒。須次第一心二種無生。　修證者。初果斷事燒。四果斷見思燒。佛斷無明燒。　性惡者。放三智火。燒盡法界三惑窟宅。

  （庚）第十五僻教戒

若佛子。自佛弟子。及外道惡人。六親。一切善知識。應一一教受持大乘經律。應教解義理。使發菩提心。十發趣心。十長養心。十金剛心。於三十心中。一一解其次第法用。而菩薩以惡心瞋心。橫教二乘聲聞經律外道邪見論等。犯輕垢罪。

佛弟子。單指內眾。外道惡人。單指外眾。六親。通內外眾。一切善知識。謂交遊往還。素相親善者也。應教解義理使發菩提心者。繇解義理。始堪發心。不同盲修瞎煉也。又解義不發心。增長狂慧。發心不解義。增長無明。教之使之。令知真解真修也。惡心者。概欲令人入於偏邪。瞋心者。偏惱此人。不以正教。橫者。枉其根性。不稱機宜。明非應病與藥也。　教以外道。性遮二業。教以二乘。惟是遮業。惡心瞋心。是染汙犯。無知根智。非染汙犯。 　七眾同。 　大小不全共。同者。同不得教以外道。異者。小乘本習小。非犯。 　開遮者。用隨情說。逗彼機宜。乃至示同外道等。 　果報者。以外教。得邪見報。以小教。障大菩提。以大乘教。自他俱利。 　理解者。除一乘妙法。皆名邪小。故曰自此以前。我等皆名邪見人也。 　懺悔者。教事邪小。作法。教理邪小。須一心無生。悟一心無生法已。為實施權。開權顯實。以正入邪。引邪歸正。無所不可。 　修證者。初果無邪教。出假無小教。圓人無理內邪小。 　性惡者。徧用一切邪小法門。攝一切機。又究竟邪小。即究竟一乘。

  （庚）第十六為利倒說戒

若佛子。應好心先學大乘威儀經律。廣開解義味。見後新學菩薩。有從百里千里來求大乘經律。應如法為說一切苦行。若燒身燒臂燒指。若不燒身臂指供養諸佛。非出家菩薩。乃至餓虎狼師子。一切餓鬼。悉應捨身肉手足而供養之。然後一一次第為說正法。使心開意解。而菩薩為利養故。應答不答。倒說經律文字。無前無後。謗三寶說者。犯輕垢罪。

好心者。上求下化之心。先學者。自利利他之本。威儀者。化導之軌範。經律者。進修之門戶。廣開解義味者。致廣大而盡精微。明非淺近粗疎而已。燒身臂指供養諸佛。與眾生同悲仰而上求佛道之極致也。捨身肉手足供餓鬼虎狼等。與如來同慈力而下化眾生之極致也。先為說此如法苦行以大其心志。堅其誓願。然後一一次第為說正法。謂隨問而說。不顛倒說。不邪謬說。故能使其心開意解。此誠先學菩薩之職任也。應答不答。則不一一說。倒說。則不次第。謗三寶。則非正法。又倒說即名為謗。所謂說法不當機。所說為非量也。 　此是遮業。不先學是一過。不正說又一過。為利。是染汙犯。無知機智。非染汙犯。 　七眾同。 　大小共。小乘依小法教人。亦不得隱沒義理。 　開遮者。知機故不說。或為斷邪命而訶苦行。破愚執而談理行。 　果報者。為利。則邪命所攝。倒說。則謗法等流。 　理解者。不知四悉檀因緣。皆名倒說。 　懺悔者。事倒。作法。理倒。無生。 　修證者。初果無為利心。出假具知根智。圓觀曉了四悉。 　性惡者。一切法倒。一切法正。以正相入倒相。以倒相入正相。

  （庚）第十七恃勢乞求戒

若佛子。自為飲食錢財利養名譽故。親近國王王子大臣百官。恃作形勢。乞索打拍牽挽。橫取錢物。一切求利。名為惡求多求。教他人求。都無慈心。無孝順心者。犯輕垢罪。

自為者。明非為三寶等。為飲食乃至名譽。明非為道也。惡求者。威逼故非善。多求者。無厭故非少。教他者。教人為我求。如遣使作書之類。 　此具性遮二業。盜戒之等流也。或將本覓利。或薦書強化。皆屬此戒。若非分陵奪。自屬盜戒。又戒本經云。多欲不知足。貪著財物。是染汙犯。亦此戒攝。 　七眾同犯。 　大小俱制。 　開遮者。為三寶。為病人。為眾生。如法營求。非犯。 　果報者。乞求。則妨道惱他。不乞。則正命清淨。自他俱利。 　理解者。二乘橫取真。藏通菩薩橫取俗。別教橫取中。 　懺悔者。事取。作法。理取。一心無生。 　修證者。初果斷事取。圓觀伏理取。圓住斷理取。 　性惡者。橫於九界逼取佛界善根。橫於二十五有逼取真常我性。

  （庚）第十八無解作師戒

若佛子。應學十二部經。誦戒者。日日六時持菩薩戒。解其義理。佛性之性。而菩薩不解一句一偈。及戒律因緣。詐言能解者。即為自欺誑。亦欺誑他人。一一不解。一切法不知。而為他人作師授戒者。犯輕垢罪。

大士以傳法度生為正務。故應學十二部經以為度生之本。而戒經尤大士之根本。故應日日六時誦持。令其精熟。然不但誦文而已。又必解其義理。佛性之性。謂先悟本源自性清淨。為無作戒所依體性。即依此無作戒。還為成佛種子。是知自性清淨者。正因佛性也。菩薩戒者。緣了佛性也。全一性以起二修。全二修而成一性。故名佛性之性。猶云諸佛本源佛性種子也。不解一句等。舉輕况重。蓋凡夫淺智。誰能法法全通。但知之為知之。不知為不知。斯無過咎。設但不解一句一偈。及戒律少分因緣。而不肯闕疑。詐言能解。即為內乖己心而自欺。外誤前人而誑他。何况一一戒律皆不解。一切佛法皆不知。則自且從師求學之不暇。豈可為他人作師授戒哉。 　此是遮業。受戒不學。是一過。妄欲作師。又一過。隨事結罪。 　七眾者。舊云。比丘比丘尼犯。餘五眾無作師事。未制。今按善生經中。在家菩薩亦得畜在家弟子。似亦同制。然在家雖畜弟子。無授戒事。故云不犯耳。 　大小乘俱制。義疏曰。大乘為師。必是出家菩薩。具足五德。一持戒。二十臘。三解律藏。四通禪思。五慧藏窮玄。什師所傳。融師筆受。流傳至今。此其正說。次地持云。必須戒德嚴明。善解三藏。堪能發彼敬心。方可從受。不爾得罪也。四分律曰。五法不成就。不得授人具足戒。不得與人作依止師。不得畜沙彌。一戒。二定。三慧。四解脫。五解脫知見。又不能教人堅住此五。又成就五非法。不得授人具足戒。與依止。畜沙彌。一無信。二無慚。三無愧。四懶惰。五多忘。又五。破增上戒。破增上見。破增上威儀。少聞。無智慧。又五。不瞻視病。不方便住處。不能破疑。不教捨惡見。減十歲。又五。不知犯。不犯。若輕。若重。減十歲。又五。不知教授弟子增上威儀。增上淨行。增上波羅提木叉。白。羯磨。又五。不知增戒。增心。增智慧。不知白。不知羯磨。一一反上者。得與人授具足戒。得與依止。得畜沙彌。僧祇律曰。十法成就。聽度人出家受具。一持戒。二多聞阿毘曇。三多聞毘尼。四學戒。五學定。六學慧。七能出罪。能使人出罪。八能看病。能使人看病。九弟子有難。能送脫難。能使人送。十滿十歲。是名十事聽度人出家受具足。下至滿十歲。知二部律亦得。受依止者亦爾。薩婆多律攝曰。滿足十夏。方住師位。復須成就五法。一知有犯。二知無犯。三知輕。四知重。五於別解脫經。廣能開解。於諸學處創結隨開。若遇難緣。善知通塞。常誦戒本。能決他疑。戒見多聞。自他俱利。威儀行法。無有虧犯。具如是德。名親教師。繇其親能教出離法故。若雖近圓。於諸學處。不識重輕。設六十夏。仍須仗託明德。依止而住。若師小者。惟除禮足。自餘咸作。此即名為老小苾芻。不得與他出家。及受近圓也。智旭曰。傳法度生。乃名報佛恩德。此戒不是禁人作師。只是責人無解耳。堪嗟末世。顛倒多端。或駕言度生。謬為師範。不解而詐稱能解。門庭高設。我相熾然。或懶學律法。退不為師。或宗教自負。藐視律門。豎我慢幢。則訶毀戒學。貪收徒眾。則仍授戒名。昧心厚顏。莫此為甚。又或謬謂大乘融通。不須小律。詎知小不兼大。大必兼小。如河不納海。海必納河。若不大小並學。那名菩薩比丘。故今略引聲聞師德。用裨大士芳規。觀者幸勿厭其繁瑣。 　開遮者。為白衣授終身五戒。及六齋日授八戒法。皆悉無犯。然亦須知五戒八戒義趣。又八戒法。若無比丘比丘尼。則式叉摩那沙彌沙彌尼亦得授之。五戒法。設無出家五眾。則在家二眾亦得授之。 　果報者。佛藏經云。身未證法而在高座。身自不知而教人者。法墮地獄。 　理解者。未真見諦。總名無解。 　懺悔者。無教門解。須作法。并善學。無入理解。須無生。 　修證者。觀行相似位人。有教門正解。分證位人。有入理真解。 　性惡者。一切法本不可解。忘情絕解。乃為法界之師。

  （庚）第十九兩舌戒

若佛子。以惡心故。見持戒比丘。手捉香爐。行菩薩行。而鬥遘兩頭。謗欺賢人無惡不造者。犯輕垢罪。

惡心者。瞋彼前人。欲令鬥諍。或嫉彼賢善。欲為妨惱也。手捉香爐。聊舉善行之一事。鬥遘兩頭。謂交扇令造諍端。此雖說實猶犯。况謗欺耶。　此具性遮二業。六緣成罪。一眾生。二眾生想。應以持戒不持戒六句分別。二稍重。四稍輕也。三兩舌心。正是業主。四說過。無論實與不實。五所向人。若向無戒人。自屬重戒。若泛向同法。非彼親友。自屬第十三謗毀戒。今正以鬥遘為念。的向彼之親厚。故實與不實皆犯。若欲向此人。誤向彼人。結方便罪。六前人領解。語語結罪。 　七眾同。 　大小共。 　開遮者。菩薩戒本云。又如菩薩見諸有情。為惡友朋之所攝受。親愛不捨。菩薩見巳。起憐愍心。發生利益安樂意樂。隨力隨能。說離間語。令離惡友。捨相親愛。勿令當受長夜無義無利。如是以饒益心。說離間語。乖離他愛。無所違犯。生多功德。 　果報如第六重戒中說。 　理解者。說有說無為兩舌。說真說俗為兩舌。說邊說中為兩舌。　懺悔者。事中兩舌。須作法。有無兩舌。四無生。真俗兩舌。後二無生。邊中兩舌。惟用一心無生。 　修證者。初果無事兩舌。圓人無理兩舌。 　性惡者。隨情隨智為兩舌。一切實一切不實等亦是兩舌。

  （庚）第二十不行放救戒

若佛子。以慈心故。行放生業。一切男子是我父。一切女人是我母。我生生無不從之受生。故六道眾生。皆是我父母。而殺而食者。即殺我父母。亦殺我故身。一切地水是我先身。一切火風是我本體。故常行放生。生生受生。常住之法。教人放生。若見世人殺畜生時。應方便救護。解其苦難。常教化講說菩薩戒。救度眾生。若父母兄弟死亡之日。應請法師講菩薩戒經律。福資亡者。得見諸佛。生人天上。若不爾者。犯輕垢罪。

以慈心故。總修三種慈心也。一生緣慈。即觀六道皆我父母。二法緣慈。即觀地水火風是我身體。三無緣慈。即於生生受生之中而悟不生不滅常住之法。教人放生者。以此三慈開示於人。救護。則解其現在苦難。教化講說。則拔其未來苦因。令不受未來苦難。又救是拔苦。度是與樂也。得見諸佛生人天上者。見佛聞法。恆於人天類中修道。永離畜生難處。方名究竟放救也。 　此是遮業。四緣成罪。一苦眾生。二苦眾生想。三無慈心。若欲救而力不逮者。至心為稱佛名。或為說法。以作救慧命之緣因。不犯。四坐視不救。隨事結罪。不救身命。是一過。不救慧命。又一過。 　七眾同犯。 　大小不全共。小乘不救眷屬有罪。餘非所制。大士弘慈。一切悉救。 　惟遮不開。 　果報者。不救則失三慈法利。救則成就三慈法門。 　理解者。見外凡殺真諦。二乘殺俗諦。權教殺中諦。而不放救。 　懺悔者。不救事殺。須作法。不救理殺。須無生。 　修證者。慈心三昧成。常行事理二救。 　性惡者。或不救事殺。如古人謂豬子云。正兩腳時不掙。今既四腳。掙向何處。或不救理殺。殺盡安居。自作教他。寧惟不救。又從而助之。

如是十戒。應當學。敬心奉持。如滅罪品中廣明一一戒相。

此總結第二段十戒。亦懸指廣文也

佛說梵網經菩薩心地品合註卷第五

佛說梵網經菩薩心地品合註卷第六

姚秦三藏法師鳩摩羅什譯

明菩薩沙彌古吳智旭註

菩薩比丘溫陵道昉訂

  （庚）第二十一瞋打報讐戒

若佛子。不得以瞋報瞋。以打報打。若殺父母兄弟六親。不得加報。若國主為他人殺者。亦不得加報。殺生報生。不順孝道。尚不畜奴婢。打拍罵辱。日日起三業。口罪無量。况故作七逆之罪。而出家菩薩。無慈心報讐。乃至六親中故報者。犯輕垢罪。

不順孝道者。被他殺害。必有夙因。快意報讐。重增未來怨結。非所以愛死者也。尚不畜奴婢者。舉輕况重。然出家人。總不得畜。在家得畜。但不應非理打罵耳。七逆罪者。如孟軻云。殺人之父。人亦殺其父。殺人之兄。人亦殺其兄。去自殺惟是一間。今我為父報讐。彼復結讐於我父。又種將來害父之因。故報讐即可名七逆也。結云出家菩薩者。意顯在家菩薩。猶得兼用王法。以直報怨。出家斷不可矣。　此是性遮二業。既傷慈忍。復結來怨故也。五緣成罪。一是讐。二讐想有六句。初二句輕。謂讐作讐想讐疑而行瞋報。二句稍重。謂非讐而作讐想讐疑。二句更重。謂非讐非讐想。讐非讐想。而行瞋打。即第九重戒攝也。三有報復心。四行瞋報事。五前人領納。謂受其打罵。結輕。若害命。結歸第一殺戒。在家菩薩。以直報怨。憑斷事官依律決判。無有私情。若打若殺。皆不犯。或私行報復。或賄賂求託官府。過分治罰。一一刑辱。結輕。害命。結重。又戒本經云。若菩薩於他起慊恨心。執持不捨。是染汙犯。亦可此戒兼制。又菩薩怨不宜報。恩則宜報。故戒本經云。受他恩惠。以慊恨心。不以若等若增酬答彼者。是染汙犯。若嬾惰懈怠。非染汙犯。不犯者。若作方便而無力。若以方便令彼調伏。若欲報恩而彼不受。 　七眾同犯。 　大小俱制。 　惟遮不開。 　果報者。報則相讐相害。更無休息。不報則解怨釋結。永無讐對。 　理解者。見思塵沙無明為讐。以空假中觀破之為瞋報。若了達煩惱即菩提。則無瞋報。亦名以直報怨。 　懺悔者。事報。作法。理報。一心無生。　修證者。初果無事報。圓住無理報。 　性惡者。破煩惱怨。殺無明賊。

  （庚）第二十二憍慢不請法戒

若佛子。初始出家。未有所解。而自恃聰明有智。或恃高貴。年宿。或恃大姓高門。大解。大福。大富饒財七寶。以此憍慢。而不諮受先學法師經律。其法師者。或小姓。年少。卑門。貧窮。下賤。諸根不具。而實有德。一切經律盡解。而新學菩薩。不得觀法師種姓。而不來諮受法師第一義諦者。犯輕垢罪。

初始出家者。明其染法未深。未有所解者。無佛法中正解。既染法未深。未開正解。則更不宜憍慢。而惟其染法未深。未開正解。往往易生憍慢也。自恃凡有七事。一恃世間聰智。二恃位高。三恃年尊。四恃門族。五恃大解。六恃大福。七恃富財。其法師者。小姓則非大姓。年少則非年宿。卑門則非高門。貧窮則非富財。下賤則非有位。諸根不具則非聰明大解而實有德。是有真修。經律盡解。是有正解。解行雙美。何得更論種姓。今不來諮受。其過何如。 　此是性遮二業。慢如高山。法水不住。失傳化之益。乖參學之方。四緣成罪。一法師。二法師想六句。二重二輕二無犯。三憍慢心。正是業主。與前第六瞋患為異。四不諮受。隨所應諮不諮結罪。又戒本經云。輕說法者。不生恭敬。嗤笑毀呰。但著文字。不依實義。是染汙犯。亦此戒兼制。 　七眾同。 　大小不全共。小乘於應請者。而憍慢不請。則犯。餘惟不得憍慢。不制悉請。大乘求法為務。一切應請。一切不應憍慢。 　惟遮不開。 　果報者。憍慢則失正法種。頑愚陋劣。重法則智慧開明。菩提增長。 　理解者。一切諸法中。悉有安樂性。不善用觀。橫於其中取一捨一。就所捨處。不能於中如實觀其法性。名憍慢不請。 　懺悔者。事憍。作法。理憍。一心無生。 　修證者。初果無事憍。圓住無理憍。 　性惡者。天上天下。惟吾獨尊。不見世間諸天及人。堪受如來迎接禮拜者。假使佛為起迎。令彼即時頭破七分。

  （庚）第二十三憍慢僻說戒

若佛子。佛滅度後。欲以好心受菩薩戒時。於佛菩薩形像前自誓受戒。當以七日佛前懺悔。得見好相便得戒。若不得好相。應二七三七。乃至一年。要得好相。得好相已。便得佛菩薩形像前受戒。若不得好相。雖佛像前受戒。不名得戒。若先受菩薩戒法師前受戒時。不須要見好相。何以故。是法師師師相授。故不須好相。是以法師前受戒時即得戒。以生至重心故便得戒。若千里內無能授戒師。得佛菩薩形像前自誓受戒。而要見好相。若法師自倚解經律。大乘學戒。與國王太子百官以為善友。而新學菩薩。來問若經義律義。輕心惡心慢心。不一一好答問者。犯輕垢罪。

師師相授不須好相者。以其展轉傳來。即是如來嫡胤。亦是法身常住。故律藏云。持律之人。是人補佛處也。生至重心者。謂視師如佛也。不得好相不名得戒。明自誓受戒如此之難。生至重心便乃得戒。明從師受戒亦復不易。既受得已。請問先達。先達豈可忽之而不好答乎。輕心者。忽彼來人。惡心者。慳吝嫉妒。慢心者。自恃福慧也。 　此亦性遮二業。乖接引教訓之道。四緣成罪。一求法人。二求法想。三憍慢心。四僻說出口。語語結罪。 　七眾同犯。皆得說法故。 　大小乘共。小乘亦不許僻說故。 　惟遮不開。 　果報者。悋法則愚癡。憍慢則陋劣。不悋不憍。則功德智慧以自莊嚴。 　理解者。有修有證。皆名憍慢。不知四悉因緣。皆名僻說。　懺悔者。事慢僻。作法。理慢僻。一心無生。 　修證者。初果斷事中慢僻。圓住斷理中慢僻。 　性惡者。我為法王。於法自在。隨智隨情。種種僻說。

  （庚）第二十四不習學佛戒

若佛子。有佛經律大乘法。正見正性正法身。而不能勤學修習。而捨七寶。反學邪見二乘外道俗典。阿毘曇雜論一切書記。是斷佛性。障道因緣。非行菩薩道者。若故作者。犯輕垢罪。

經律大乘法者。通指菩薩藏也。正見者。萬行之解。正性者。正因之性。正法身者。正果之性。邪見者。通指下文諸法。二乘墮於偏空。外道執其謬計。俗典僅談世務。阿毗曇。即二乘論。雜論。即外道論。一切書記。即俗典世論也。斷佛性者。二乘焦菩提之芽。外道刳正覺之種。障道因緣者。內惑正解之因。外亂正修之緣也。 　一向習小。惟是遮業。非染汙犯。一向習外。性遮二業。是染汙犯。不犯者。若上聰明。能速受學。若久學不忘。若思惟知義。若於佛法具足觀察。得不動智。若於日日。常以二分受學佛經。一分外典。又菩薩比丘比丘尼。不學聲聞毘尼。亦犯輕垢。故戒本經云。若菩薩。於如來波羅提木叉中。毘尼建立遮罪。護眾生故。令不信者信。信者增廣。同聲聞學。何以故。聲聞自度。乃至不離護他。何况菩薩第一義度。又復遮罪住少利少作少方便者。菩薩不同學此戒。謂一者從非親乞衣。二者受自恣與。三者多受鉢。四者自乞縷令織。五者臥具坐具。六者金銀。惟此六戒。聲聞遮其自為。菩薩開其為他。則其餘二百四十四戒。皆須同學明矣。設不學不持。則既犯比丘戒。亦犯菩薩戒。厥罪比聲聞加一等。以是菩薩比丘。不同菩薩沙彌等故。即菩薩沙彌。亦須同學十戒。并威儀法。以非菩薩優婆塞故。若不學不持。比聲聞沙彌亦加一罪。蓋七眾受此菩薩戒時。即舉五戒。十戒。六重六隨。二百五十戒等。一切轉為無盡戒體。皆為菩薩之所應學。故經文但云學二乘阿毘曇者犯罪。不言學毘尼者犯罪。以毘尼乃大小通途。原不單屬二乘故也。 　七眾同制。各有所急。比丘先習此經。及二部律。尼先此經。及尼具戒。式叉先習此經。及二六法。沙彌男女先習此經。及十戒威儀。在家先習此經。及優婆塞戒。餘力方許徧習。 　大小不全共。同者。同以本法為急。亦同不得習外。異者。大不學毘尼犯。小不學此經非犯。 　開遮者。示同邪小以誘接之。 　果報者。一向習小。障菩提。習外。墮愛見。 　理解。懺悔。修證。同第八戒。 　性惡者。邪小究竟即大。

  （庚）第二十五不善知眾戒

若佛子。佛滅度後為說法主。為行法主。為僧坊主。教化主。坐禪主。行來主。應生慈心。善和鬥諍。善守三寶物。莫無度用。如自已有。而反亂眾鬥諍。恣心用三寶物者。犯輕垢罪。

說法主。即今法師。行法主。主清規者。亦可律師。僧坊主。知安居房舍等事。即今直院。教化主。勸人作福業者。坐禪主。知習禪事。如僧堂首座之類。行來主。知乍到客情事者。今名知賓。慈心者。和諍守物。能與一切人樂也。 　此是遮業。不善滅諍。隨事結過。不善守物。隨用結過。若三寶互用。自屬盜戒。若發起諍事。別得性罪。 　比丘比丘尼全犯。餘五眾未知僧事。不犯。設充職事。亦犯。 　大小俱制。 　惟遮不開。 　果報者。不善滅諍。得破僧方便罪。不善守物。招貧窮困苦報。善和善守。則統理大眾。一切無礙。 　觀解者。不能和融事理。不知善守法財。 　懺悔者。不善知事。作法。不善知觀。無生。 　修證者。無疑解脫。能和事諍。能守事財。圓初住。能和理諍。能守理財。 　性惡者。興般若兵杖。與一切法戰。是名亂眾鬥諍。等賜諸子白牛大車。是恣用三寶物。

  （庚）第二十六獨受利養戒

若佛子。先在僧坊中住。後見客菩薩比丘來入僧坊舍宅城邑。若國王宅舍中。乃至夏坐安居處。及大會中。先住僧應迎來送去。飲食供養。房舍臥具。繩床木床。事事給與。若無物。應賣自身及男女身。割自身肉賣。供給所須。悉以與之。若有檀越來請眾僧。客僧有利養分。僧坊主應次第差客僧受請。而先住僧獨受請。而不差客僧者。僧坊主得無量罪。畜生無異。非沙門。非釋種姓。犯輕垢罪。

菩薩。謂大士眾。比丘。謂聲聞眾。皆應有利養分也。國王宅舍。謂王所造立安僧宅舍也。應賣自身等者。舉重况輕。謂賣身割肉。尚應供給。况本皆有分之利養耶。 　此具性遮二業。以僧次請僧時。凡在界內者。皆應有利養分。而今不差客僧。乖施主心。貪利獨受。是盜戒之等流也。四緣成罪。一有客。謂應得利養分者來在界內。二有客想六句。二重二輕二無犯。三獨受心。正是業主。四差竟。據義疏云。若知僧次的至彼人而不差者。且犯輕垢。以臨差時。界外或更有來者。尚未專有分故。若差竟而別與餘人。餘人自知未應受請。而受得施主家食（貝＋親）。五錢入手。與差者同結重罪。畜生無異。又客來不與僧中物分。不起迎接。亦此戒兼制。同犯輕垢。 　比丘比丘尼全犯。餘五眾未知僧事。不犯。或有時受差分食。若偏厚偏薄。偏有偏無。皆犯輕垢。善生經云。僧中付食。若偏為師選擇美好過分與者。是優婆塞得失意罪。 　大小乘俱制。 　惟遮不開。 　果報如慈悲道場懺法廣明。 　理解者。不以大乘法普化一切。名獨受利養。 　懺悔者。獨受事養有二。若但犯方便輕垢。須作法懺。若已得五錢入手。結重。失菩薩戒。須取相懺。獨受理養。須一心無生懺。 　修證者。初果不獨受事利。圓住不獨受理利。　性惡者。盡十方是箇自己。安有第二人同受供養。

  （庚）第二十七受別請戒

若佛子。一切不得受別請利養入已。而此利養。屬十方僧。而別受請。即是取十方僧物入已。及八福田中。諸佛聖人。一一師僧父母病人物自己用故。犯輕垢罪。

即是取十方僧物入已等者。以施主修福。法應普徧平等。一切利施。本通十方僧眾。繇汝別受。令彼十方不得利養。遠有奪取十方之義。又八福田。並有應得僧次利養之義。如佛或應迹為僧。餘可知也。 　此是遮業。令施主失平等心。十方僧失常利施。故制。三緣成罪。一是別請。若有僧次一人同受。不犯。二別請想六句。二重二輕二無犯。又或請受戒說法。或知此人非我則不營功德。皆無犯。三受竟結罪。 　出家五眾同犯。在家無受利養事。善生經云。若優婆塞。受招提僧臥具床座。得失意罪。亦應此戒兼制。 　大小不同制。小乘遮別眾食。若四人中有一人是僧次者。不犯。不遮別受請。 　開遮者。戒本經云。檀越來請。若至自舍。若至寺內。若至餘家。若施衣食種種眾具。菩薩以瞋慢心。不受不往。是染汙犯。不犯者。若病。若無力。若狂。若遠處。若道路恐怖難。若知不受令彼調伏。若先受請。若修善法不欲暫廢。為欲得聞未曾有法。饒益之義。及決定論。若知請者為欺惱故。若護多人慊恨心故。若護僧制。解曰。此乃率眾受供。非別受也。又云。有檀越以金銀真珠摩尼瑠璃種種寶物。奉施菩薩。若瞋慢心。違逆不受。是染汙犯。捨眾生故。嬾惰懈怠。非染汙犯。不犯者。若知受己。必生貪著。或施主生悔。或施主生惑。或施主貧惱。若知是三寶物。是劫盜物若知受己。多得苦惱。所謂殺。縛。讁。罰。奪財。訶責。解曰。此則受以為眾。非自享也。 　果報者。既遠有奪取十方之義。亦是盜戒等流。 　觀解者。受入空請。是別於俗諦。受出假請。是別於真諦。受但中請。是別於二諦。 　懺悔者。受事別請。作法。受理別請。一心無生。 　修證者。別初住。圓初信。不受事別請。別初地。圓初住。不受理別請。 　性惡者。法界妙供。念念自受。如人飲水。冷煖自知。誰能共之。

  （庚）第二十八別請僧戒

若佛子。有出家菩薩。在家菩薩。及一切檀越請僧福田求願之時。應入僧坊問知事人。今欲請僧求願。知事報言。次第請者。即得十方賢聖僧。而世人別請五百羅漢菩薩僧。不如僧次一凡夫僧。若別請僧者。是外道法。七佛無別請法。不順孝道。若故別請僧者。犯輕垢罪。

次第請即得十方賢聖僧者。以凡聖難測。不應妄生分別故。七佛者。一毘婆尸佛。或云維衛。此翻勝觀。二尸棄佛。或云式棄。此翻為火。三毘舍浮佛。或云毘舍婆。或云隨比。或云隨葉。此翻徧一切自在。此三世尊。皆在過去莊嚴劫出世。四拘留孫佛。或云拘樓秦。此翻所應斷。五拘那含牟尼佛。此翻金寂。或翻金仙。六迦葉佛。此翻飲光。七釋迦牟尼佛。或云釋迦文。此翻能仁寂默。亦翻能儒。此四如來。皆於賢劫出世。經中處處每引七佛證義。以其並在此土。又近在百小劫內。長壽天皆曾見也。不順孝道者。不遵佛訓。輕慢眾僧。 　此是遮業。分別是田非田。其心狹劣。不順平等法門故也。據聲聞律。若僧次中請得一人。餘別指名請求。非犯。此或應同。若一概於僧次請。彌善。 　七眾同。 　大小共。 　開遮者。如親師取友。則善須簡擇。如欲說法授戒。化導眾人。擇其才德俱優者請之。非犯。 　果報者。別請。則違平等無相法門。失廣大圓滿福德。不別請。則一滴投海。頓同海體。 　理解者。知對待妙。不知絕待妙。輕藏通別教之法。而別尚圓教。是別請義。 　懺悔者。事別請。作法。理別請。須以一心融四無生。 　修證者。初果無事別請。圓信無理別請。 　性惡者。於十法界中。別令各得佛界之利。

  （庚）第二十九邪命戒

若佛子。以惡心故。為利養。販賣男女色。自手作食。自磨自舂。占相男女。解夢吉凶。是男是女。咒術。工巧。調鷹方法。和合百種毒藥。千種毒藥。蛇毒。生金銀毒。蠱毒。都無慈愍心。無孝順心。若故作者。犯輕垢罪。

惡心者。明非見機益物之心。為利養共列七事。一販色。二作食。三占相解夢。四咒術。五工巧。六調鷹。七毒藥。 　此是性遮二業。然惟販色毒藥二事。兼有性罪。餘但遮罪。又今時養鷹。多為捕獵。此亦性罪。或屬損害眾生戒攝也。毒藥且就和合時結輕。若害物時。隨結殺罪。調鷹亦爾。又出家人四邪。五邪。八穢。皆此戒兼制。四邪者。一仰口食。謂仰觀星宿。推步盈虛等。二下口食。謂種植田園等。三方口食。謂干謁四方。交結權貴等。四維口食。謂醫卜雜伎。種種營生等。五邪者。一現奇特相。二自說功德。三卜相吉凶為人說法。四高聲現威令人敬畏。五說得供養以動人心。八穢者。一田宅園林。二種植生種。三貯積穀帛。四畜養人僕。五養繫禽獸。六錢寶貴物。七氊褥釜鑊。八象金飾床。及諸重物。 　出家五眾全犯。在家除販色調鷹毒藥三種。其餘如法自活。不犯。又善生經云。若優婆塞須田作者。不求淨水及陸種處。得失意罪。亦可攝屬此戒。淨水者。謂無蟲水。陸種者。陸生穀麥等。不須用水。致傷蟲也。 　大小俱制。 　開遮者。出家人或偶用占相咒術工巧。隨機誘物。令入佛道。非希利心。亦復無犯。咒術是治病救難所用。故大小兩乘。亦通有之。 　果報者。緇門警訓云。今時講學。專務利名。不恥五邪。多畜八穢。但隨浮俗。豈念聖言。自下壇場。經多夏臘。至於淨法。一未霑身。寧知日用所資。無非穢物。箱囊所積。並是犯財。慢法欺心。自貽伊戚。學律者知而故犯。餘宗者固不足言。誰知報逐心成。豈信果繇因結。現見袈裟離體。當來鐵葉纏身。為人則生處貧窮。衣裳垢穢。為畜則墮於不淨。毛羽腥臊。况大小兩乘。通明淨法。倘懷深信。豈憚奉行。 　理解者。不知性具。而取果行因。積功累德。名為販賣。不達無作道滅。名為作食。不證自心現量。名為占相。不知開權顯實。名為咒術。未達無功用道。名為工巧。有所取攫。名為調鷹。偏真偏俗但中法門。名為毒藥。　懺悔者。事邪。作法。理邪。一心無生。 　修證者。初果無事邪。圓住無理邪。 　性惡者。如維摩經中三墮受食。是為究竟邪命。又置毒乳中等。

  （庚）第三十經理白衣戒

若佛子。以惡心故。自身謗三寶。詐現親附。口便說空。行在有中。經理白衣。為白衣通致男女。交會婬色。作諸縛著。於六齋日。年三長齋月。作殺生劫盜。破齋犯戒者。犯輕垢罪。

六齋日者。每月六日。謂初八。十四。十五。二十三。二十九。三十。若遇月小。則二十八。二十九也。此六日者。初八。二十三。四天王使者巡行世間。簡察善惡。十四。二十九。四天王太子巡視世間。十五。三十。四天王躬行世間。若見修善者多。則諸天歡喜。保護國界。若見修善者少。則諸天愁憂不樂。國界多災。故佛制在家男女。不論但三歸者。受五戒者。受菩薩戒者。遇此六日。悉應於一晝夜受持八戒齋法。以不非時食。正名為齋。以不殺等八戒。共助成之。故名八關戒齋。謂以八戒及齋。關閉情欲。作出世正因也。八戒者。一不殺。二不盜。三不婬。無論邪正悉斷。四不妄語。五不飲酒。六不著香華鬘。不香塗身。七不歌舞倡伎。不往觀聽。八不坐高廣大床也。年三長齋月者。毘沙門天王分鎮四洲。正月。五月。九月。鎮此南洲。故佛制在家男女。盡此一月。受持齋法如上也。此戒舊名不敬好時。義疏云。三齋六齋。並是鬼神得力之日。此日宜修善。福過餘日。而今於好時虧慢更犯。隨所犯事。隨篇結罪。此時此日。不應不知。加一戒。一云七眾俱制。皆應敬時。二云但制在家。年三月六。本為在家。出家盡壽持齋。不論時節。（文）今觀經文語勢。卻似從出家人邊結過。故易科為經理白衣。大意謂出家人法。宜誘誨白衣。令得解脫。令持齋戒。而反說空行有。為其經理。乃至於六齋三齋好時。不能使其作福修善。反令作殺盜等事。豈非以身謗三寶乎。 　此是遮業。但從經理白衣結罪。所云殺生劫盜。破齋犯戒。自是俗人之事。非出家人教其為之。但既有通致男女等事。未免為殺盜等而作遠緣。故推極於此。而顯其不應耳。若實教其殺生劫盜。兼得性業。自屬殺盜戒攝。 　出家五眾全犯。一切時中。不得經理白衣也。在家二眾。已受菩薩戒。不敬好時。亦犯。善生經云。若優婆塞一月之中。不能六日受持八戒。供養三寶。得失意罪也。餘時如俗法嫁娶等。不制。若殺生劫盜。破齋犯戒。自隨事別結。 　大小俱制。 　惟遮不開。 　果報者。經理白衣。亦屬邪命如前說。又不敬好時。則諸天愁憂。能招災異。敬好時。則諸天歡喜。護國降祥。 　觀解者。於真諦外別緣俗諦。名經理白衣。不知人命在呼吸間。名不敬好時。又不知十世古今不離當念。介爾一念橫徧豎窮。名不敬好時。 　懺悔者。事犯。作法。理犯。一心無生。 　修證者。初果無事犯。圓住無理犯。 　性惡者。同流九界。名經理白衣。坐斷三世。名不敬好時。

如是十戒。應當學。敬心奉持。制戒品中廣明。

此總結第三段十戒也。

  （庚）第三十一不行救贖戒

佛言。佛子。佛滅度後。於惡世中。若見外道。一切惡人。劫賊。賣佛菩薩父母形像。及賣經律。販賣比丘比丘尼。亦賣發菩提心菩薩道人。或為官使。與一切人作奴婢者。而菩薩見是事已。應生慈悲心。方便救護。處處教化取物。贖佛菩薩形像。及比丘比丘尼。發心菩薩。一切經律。若不贖者。犯輕垢罪。

惡世者。正大士興慈運悲之時。方便救護者。盡其心力。不得隱忍坐視也。 　此是遮業。四緣成罪。一應贖境。謂尊像經律僧人等。二應贖想六句。二重二輕二無犯。三無救贖心。力不及者。非犯。四令彼褻辱。隨事結過。設力不及而漠不關心。亦犯。　七眾同。 　大小不全共。小乘不贖父母得罪。餘不見制。大士弘護為任。一切應贖。 　惟遮不開。或如法流通經典。不犯。 　果報者。不救則失於二利。救則具足二嚴。 　理解者。不知性具。名賣三寶。方便開示。令知性具。名為救贖。 　懺悔者。事不救。作法。理不救。須一心無生。 　修證者。圓初信。別初住。通見地菩薩。藏事度菩薩。皆能盡力行事救。圓初住。別初地。皆能盡力行理救。 　性惡者。正欲以法界三寶。強售法界中人。

  （庚）第三十二損害眾生戒

若佛子。不得販賣刀杖弓箭。畜輕秤小斗。因官形勢。取人財物。害心繫縛。破壞成功。長養猫狸猪狗。若故養者。犯輕垢罪。

刀杖弓箭者。損害之具。輕秤小斗者。欺誑之具。短尺亦是其類。又以重秤大斗長尺取入。亦同此制。然但約畜用。故結輕耳。若移換詐取。令前人不覺者。自屬盜攝。因官形勢者。行於逼奪。以威力傷慈結輕。若取非其有。亦是盜攝。繫縛者。損其肢體。破壞成功者。毀其成業。猫狗能傷鼠類。猪終歸殺。已上諸事。皆非慈心者所應為也。 　此具性遮二業。隨事結罪。 　七眾同犯。善生經云。若優婆塞為於身命。若作市易。斗秤賣物。一說價已。不得前卻。捨賤趣貴。斗秤量物。任前平用。如其不平。應語令平。若不如是。得失意罪。解曰。在家尚爾。况出家乎。　大小俱制。 　惟遮不開。 　果報是殺盜等流。 　理解者。凡外損真。二乘損俗。藏通損中。別損二諦。 　懺悔者。事損。作法。理損。無生。 　修證者。初果無事損。亦不損真。出假不損俗。別向不損中。別地圓住不損二諦。 　性惡者。損九界。成佛界。佛亦不立。則具損十界。

  （庚）第三十三邪業覺觀戒

若佛子。以惡心故。觀一切男女等鬥。軍陣兵將劫賊等鬥。亦不得聽吹貝鼓角。琴瑟箏笛箜篌。歌呌妓樂之聲。不得樗蒲。圍棊。波羅塞戲。彈棊。六博。拍毱。擲石投壼。牽道八道行城。爪鏡。蓍草。楊枝。鉢盂。髑髏。而作卜筮。不得作盜賊使命。一一不得作。若故作者。犯輕垢罪。

惡心者。明非見機益物。直是邪思邪覺也。共列五事。一鬥諍。二娛樂。貝者。螺也。七弦為琴。二十五弦為瑟。箏者。竹身。十三弦。箜篌者。竹身。二十四弦。三雜戲。樗蒲。即今賻錢。波羅塞戲。即今象棋。彈棊者。漢宮人粧奩戲。六博。即今雙陸。拍毱。即今踢毬。擲石投壼者。古用石。今用矢。牽道八道行城者。縱橫各八路。以棊子行之。西域戲也。四卜筮。爪鏡。即圓光法。蓍草。即是易卦。楊枝。即樟柳神。鉢盂。即攪水碗法。髑髏。即耳報法。五使命。此五皆屬邪業。 　盜賊使命。性遮兩業。餘惟遮罪。隨事結輕。又戒本經云。若菩薩嬾惰懈怠。耽樂睡眠。若非時。不知量。是染汙犯。不犯者。若病。若無力。若遠行疲極。若為斷彼故。起欲方便。攝受對治。性利煩惱更數數起。亦可此戒兼攝。 　出家五眾全犯。在家供養三寶。得作妓樂。出家不得自作。亦聽使白衣作。又投壼本於禮記。蓍龜本於易書。在家亦應無犯。 　大小俱制。 　開遮者。或見機益物等。又出家人欲決疑慮。自有圓覺經拈取標記法。占察經擲三輪相法。及大灌頂經梵天神策百首。可依用之。 　果報者。觀則妨廢正道。失二世利。不觀則離諸掉悔。定慧易生。 　觀解者。除不思議妙觀。皆名邪覺。 　懺悔者。事邪。作法。理邪。一心無生。 　修證者。三果無事邪。別地圓住無理邪。 　性惡者。歷三性觀察。徧覺一切邪業中實相。

  （庚）第三十四暫離菩提心戒

若佛子。護持禁戒。行住坐臥。日夜六時讀誦是戒。猶如金剛。如帶持浮囊。欲度大海。如草繫比丘。常生大乘善信。自知我是未成之佛。諸佛是已成之佛。發菩提心。念念不去心。若起一念二乘外道心者。犯輕垢罪。

金剛者。能壞一切。不為一切所壞。浮囊者。渡海之具。喻出涅槃經。草繫比丘者。佛世有一比丘。途中被賊劫奪衣物。慮其鳴眾來追。兼欲害命。內有一賊知比丘法。謂餘賊言。不必殺之。但以生草繫其手足。彼戒不傷草木。自弗動耳。賊如言繫之。比丘守戒。寧死不移。賊去已遠。後有行路人來。方解其繫。今明大士護此菩提心戒。亦應如聲聞之護律儀。寧死莫犯也。 　起二乘心。惟是遮業。念念非染汙犯。起外道心。性遮二業。念念是染汙犯。 　七眾同。　大小不全共。同不得起外道心。二乘是其本習。 　開遮者。若權入二乘外道。為化彼故。　果報者。一念二乘心。亦障菩提。一念外道心。亦障出世。惟念念菩提心。能臻三種不退。 　理解者。除一乘皆邪小。如前說。 　懺悔亦如前說。 　修證者。圓初信。別初住。通見地。藏初果。永不起外道心。行不退位。永不起二乘心。別地圓住。永不起理中邪小心。 　性惡者。念念觀外道二乘境。即是不思議境。成就究竟外道。究竟二乘。

  （庚）第三十五不發願戒

若佛子。常應發一切願。孝順父母師僧。願得好師。同學善知識。常教我大乘經律。十發趣。十長養。十金剛。十地。使我開解。如法修行。堅持佛戒。寧捨身命。念念不去心。若一切菩薩不發是願者。犯輕垢罪。

願者。緣心善境。希求勝事之謂。常應發者。所謂非是一發。惟應數發。令菩提心相續不斷也。一切願者。總指十願。一願孝順父母師僧。二願得好師。三願得同學勝友。四願教我大乘經律。五願解發趣。六願解長養。七願解金剛。八願解地。九願如法修行。十願堅持佛戒。蓋心地法門。戒為其本。不持佛戒。何繇進趣。故結願持戒也。 　此是遮業。若無大願。難尅大果。應發不發。隨時結過。 　七眾同。　大小異。小乘若不願速出生死。希求人天後有相續。亦犯責心罪。 　惟遮不開。 　果報者。不發。則失決定勝益。相續而發。則能得佛滅罪。如發趣心中說。 　理解者。未得行不退。容有間斷時。 　懺悔者。數數發願。令菩提心不斷。即名為悔。 　修證者。行不退人。不離大願以自莊嚴。 　性惡者。不著佛求。不著法求。不著僧求。不應法界更求法界。

  （庚）第三十六不發誓戒

若佛子。發是十大願已。持佛禁戒。作是誓言。寧以此身投熾然猛火。大坑刀山。終不毀犯三世諸佛經律。與一切女人作不淨行。復作是願。寧以熱鐵羅網。千重周匝纏身。終不以此破戒之身。受於信心檀越一切衣服。復作是願。寧以此口吞熱鐵丸。及大流猛火。經百千劫。終不以此破戒之口。食於信心檀越百味飲食。復作是願。寧以此身臥大流猛火。羅網熱鐵地上。終不以此破戒之身。受於信心檀越百種床座。復作是願。寧以此身受三百矛刺身。經一劫二劫。終不以此破戒之身。受於信心檀越百味醫藥。復作是願。寧以此身投熱鐵鑊。經百千劫。終不以此破戒之身。受於信心檀越千種房舍屋宅。園林田地。復作是願。寧以鐵鎚打碎此身。從頭至足。令如微塵。終不以此破戒之身。受於信心檀越恭敬禮拜。復作是願。寧以百千熱鐵刀矛。挑其兩目。終不以此破戒之心。視他好色。復作是願。寧以百千鐵錐劖刺耳根。經一劫二劫。終不以此破戒之心。聽好音聲。復作是願。寧以百千刃刀。割去其鼻。終不以此破戒之心。貪嗅諸香。復作是願。寧以百千刃刀。割斷其舌。終不以此破戒之心。食人百味淨食。復作是願。寧以利斧。斬破其身。終不以此破戒之心。貪著好觸。復作是願。願一切眾生。悉得成佛。而菩薩若不發是願者。犯輕垢罪。

誓者。必固之心。勇猛自矢。期於不退。願以導其前。誓以驅其後。又願以進德修善為力用。誓以防非滅惡為功能也。十大願者。指前戒中十願也。作誓有十三節。共為五科。初一節為欲染之誓。如律中云。猛火刀山。但傷一期身命。女人婬染。墮地獄中。受無量苦。兼傷法身慧命。故寧投刀火。不作非梵行也。夫男女居室。猶為世間正法。尚嚴此誓。况黃門男子。逆理亂常。又何必言。有謂女色罪重。男色罪輕者。誠為惡見。大佛頂經云。先惡魔師。與魔弟子。婬婬相傳。真地獄種子耳。又經云。劫初無男女二相。因食蠲穢。二相乃生。因有二相。展轉染愛。遂為胎生之始。然初不聞有男婬也。減至壽五百歲時。方有非法婬起。此婬一起。罪惡斯劇。頓減為二百歲。繇此觀之。男色之罪。重於女色明矣。故律及阿含之中。佛因野火熾然。為諸比丘說此諸誓。其根熟者。頓斷惑染。其未熟者。懼罪捨戒。佛不止之。誠不欲其壞法門也。乃至二果聖人。見惑已斷。婬習現前。還俗娶妻終不破戒。蓋如法捨戒。將來尚可出家。倘根本一破。則終非道品。且何忍於聖賢幢相之中。而作此鄙穢哉。此誓出家菩薩之所全發。在家菩薩。惟於邪婬境發。正婬非所斷也。是故今時出家菩薩。大須自審。倘此習本輕。或雖重而善自調制。便可安處僧倫。若煩惱習強。不能自抑。快哉捨戒。慎莫破戒。以捨戒還俗。則現在雖失比丘沙彌之位。尚為菩薩優婆塞。將來亦尚可為沙彌比丘。倘一破戒體。則菩薩戒。比丘戒。沙彌戒。優婆塞戒。無不盡破。乃至一日一夜八關齋戒。皆悉不任更受。縱令菩薩戒法。得有見相重受之科。而見相一事。談何容易。思之思之慎之慎之。次五節為供養之誓。信心檀越。本為供修道人。破戒受供。苦報必劇。此乃誓不破戒。非誓不受供也。有謂信施難消。遂欲自營生業。不思飲水踐土。獨非國王之供養乎。既無救於破戒之罪。又更犯邪命之愆。誠可悲也。次一節為恭敬之誓。此亦誓不破戒。非誓不受拜也。有謂戒德多虧。遂乃低身答拜。甚至禮天神。敬白衣。既無救於破戒之罪。又更敗壞出家儀式。亦愚惑也。次五節為六根之誓。約五根對五塵。皆以破戒之心為主。即意根為政也。食人百味淨食者。前以破戒受人供養而言。此以邪心貪著滋味而言。當知貪著滋味。即名破戒心也。後一節為度生之誓。 　此是遮業。為防退心。觸境不發。隨事結過。 　出家五眾全犯。在家無受供事。但有六根度生之誓。 　大小不全共。同者同前四誓。律及阿含。皆廣明之。異者。小乘不制第五度生誓也。 　惟遮不開。 　果報者。不發。則失決定不退之益。隨發。隨得堅固進趣之益。 　理解者。未證位不退。前四誓或有間時。未證行不退。第五誓或有間時。 　懺悔者。數數發誓。令正願不退。即名懺悔。 　修證者。位不退人。前四誓淨。行不退人。第五誓淨。 　性惡者。不動法界。何誓可發。又誓染法喜妻。誓披忍辱衣。誓食禪悅法喜食。誓臥法空座。誓服四教藥。誓遊解脫園。誓受自性禮。誓觀法界妙色。誓聽圓頓好音。誓嗅法身妙香。誓餐法食妙味。誓受八自在樂觸。誓令一切眾生得不般涅槃際解脫門。

  （庚）第三十七冒難遊行戒

若佛子。常應二時頭陀。冬夏坐禪。結夏安居。常用楊枝。澡豆。三衣。缾。鉢。坐具。錫杖。香爐奩。漉水囊。手巾。刀子。火燧。鑷子。繩床。經。律。佛像。菩薩形像。而菩薩行頭陀時。及遊方時。行來百里千里。此十八種物。常隨其身。頭陀者。從正月十五日。至三月十五日。八月十五日。至十月十五日。是二時中。此十八種物。常隨其身。如鳥二翼。若布薩日。新學菩薩半月半月常布薩。誦十重四十八輕戒。若誦戒時。當於諸佛菩薩形像前誦。一人布薩。即一人誦。若二人三人至百千人。亦一人誦。誦者高座。聽者下座。各各披九條七條五條袈裟。若結夏安居時。亦應一一如法。若行頭陀時。莫入難處。若惡國界。若惡國王。土地高下。草木深邃。師子虎狼。水火風難。及以劫賊。道路毒蛇。一切難處。悉不得入。頭陀行道。乃至夏坐安居。是諸難處。皆不得入。若故入者。犯輕垢罪。

常應二時頭陀者。春秋調適。遊行化物。無妨損也。頭陀。或云杜多。此翻抖擻。有十二法。皆是遠離勝行。聖所稱歎。一在阿蘭若處。二常行乞食。三次第乞食。四受一食法。五節量食。六中後不飲果蜜等漿。七糞掃衣。八但三衣。九塚間住。十樹下止。十一露地坐。十二但坐不臥。冬夏坐禪者。大寒大熱。常應靜坐。結夏安居者。夏行尤為妨道。故須結制九旬也。楊枝所以淨口。澡豆所以潔身。三衣者。一僧伽梨。名上衣。二鬱多羅僧。名中衣。三安陀會。名下衣。缾有三種。一淨缾。貯水供飲。二隨用缾。貯水洗手。三觸缾。貯水洗大小便處。鉢者。具云鉢多羅。此翻應器。謂體色量。三皆應法。體用瓦鐵二物。不得用金銀銅木七寶等。色以油麻熏成。量則隨其腹量分上中下。最大不過三升。最小不過升半。坐具者。梵名尼師壇。此云隨坐衣。所以護身護衣護臥具也。錫杖豎賢聖之標。香爐修清淨之供。漉囊為救物之具。手巾為除垢所需。刀子長不過三指。闊不過一指。所以便用。火燧為防熱食。兼為除冥。鑷子為拔鼻毛。繩床隨處棲息。皆百一所需中物也。經契一心。律規三業。佛像標心極果。菩薩形像托志真因。既皆切於日用。亦可即事表法。故以如鳥二翼喻之。彼不知法義。惟汲汲以十八物為務者。固非大士弘規。倘竟高談名理。而脫略事相。恐亦非佛本意。必事理俱備。庶二翼無損耳。布薩但舉新學者。久學菩薩。自不待言也。披九條七條五條袈裟者。九條即僧伽梨。七條即鬱多羅僧。五條即安陀會。此但指比丘比丘尼言之。若式叉摩那。沙彌。沙彌尼。止許用縵條衣。名為無縫袈裟。在家二眾。於誦戒及入壇時。亦得用無縫衣。餘時不得。然善生經云。若優婆塞。不儲畜僧伽梨衣鉢鍚杖。得失意罪。此特製令儲畜。非制令日用。又僧伽梨等。即縵條之服。加以三種法號。所謂無縫三衣。不同比丘之九條七條五條也。一一如法者。如法具十八物。及如法誦戒等。 　此是遮業。正制冒難遊行。兼制備十八物如法誦戒。蓋冒難遊行。恐致天逝。在危生念。所喪事重。大士雖宜為法忘身。豈應不慎招損。譬諸儒者。雖有殺身成仁之事。亦云知命者不立巖牆下也。三緣成罪。一難處。謂惡國界等。二難處想六句。二重二輕二無犯。三正遊行。發足後步步結輕垢罪。或先非難處。正遊時難事忽起。此亦非犯。餘十八種物應備不備。隨事結過。半月誦戒。或不誦。或雖誦而不如法。亦隨事結過。 　七眾同犯。善生經云。若優婆塞。險難之處。無伴獨行得失意罪。准此。則設有事緣。多伴同往。非犯。又云。優婆塞若犯國制。得失意罪。亦應此戒兼攝也。 　大小不全共。同者。同不得冒難遊行。異者。大士制十八物。聲聞惟制六物隨身。謂三衣。坐具。鉢。及漉囊。餘非所制。大士一人布薩。即一人誦。聲聞須有四人以上。方差一人高坐而誦。若三人二人。即相向布薩。若惟一人。即心念布薩。具如律中。未受具者不宜先知。故不委明。然西域諸寺。大小異居。震旦國中。大小雜住。則布薩儀式。亦須略明。今共出六意。一通列九眾。二別論戒次。三明誦戒人。四明所誦法。五明所用界。六明廣略儀。一通列九眾者。若論半月誦戒通途軌式。則應男女各別。男以比丘為主。沙彌優婆塞隨聽。女以比丘尼為主。式叉摩那沙彌尼優婆夷隨聽。此則僧尼各有界限。不容混雜。若有他緣偶集。如比丘尼等來請教誡。優婆夷等來興供養。正遇誦菩薩戒。彼既曾受。亦可隨聽。則一切比丘坐竟。次比丘尼。比丘尼竟。次式叉摩那。次乃沙彌。次沙彌尼。次出家優婆塞優婆夷。次在家優婆塞優婆夷。出家者名近住。在家者名近事。此九眾位次。斷不容紊。又須男女有別。不起譏嫌也。二別論戒次者。即於九眾各自類中。復依受戒先後。次第而坐。然西域大小異居。大乘即依菩薩戒次而坐。小乘即依比丘戒次而坐。今大小雜居。則誦菩薩戒時。方依大乘戒次。誦比丘戒時。仍依僧臘。不得以大奪小。故釋籤云。菩薩在小乘眾。還依小乘戒次而坐。在大乘眾。則依大乘戒次而坐也。又其人先受比丘戒。後受菩薩戒者。即用比丘戒臘為菩薩戒臘。以受菩薩戒時。則比丘戒一切轉成無盡戒體故。若其人先受菩薩戒。後受比丘戒者。於大乘中。則依菩薩戒次。於小乘中。仍依比丘戒次。不得以菩薩戒臘。作比丘戒臘。以菩薩戒。非關住持僧寶數故。故輔行云。若先小後大。則開小夏以成大夏。若先受大。後受律儀。在小則依小。在大則依大也。比丘尼眾。亦復如是。若沙彌沙彌尼等。小乘惟論生年。大乘須論菩薩戒次。近住近事。亦復如是。三明誦戒人者。若九眾俱現在前。必須菩薩比丘高座而誦。餘皆默聽。若無比丘。惟有八眾。必須菩薩比丘尼一人誦之。若無比丘比丘尼。惟下七眾。必須菩薩式叉摩那一人誦之。若并無式叉摩那。必須菩薩沙彌一人誦之。若更無沙彌。必須菩薩沙彌尼一人誦之。若更無沙彌尼。必須菩薩近住男誦。若近住男亦無。則菩薩近住女誦。若近住女亦無。則菩薩近事男誦。若近事男亦無。則菩薩近事女一人高座而誦。其餘菩薩近事女。下座默聽也。問。設有比丘而不能誦。尼反能誦。乃至有近事男而不能誦。女反能誦。則如之何。答。經云。若受菩薩戒。不誦此戒者。非菩薩。非佛種子。安得受戒而不能誦耶。問。初受戒人如何。答。既初受戒。未能誦戒。即不得遠離師友。問。設有因緣。不得與師友相近。如何。答。平時許展轉反從下眾學熟。至誦戒時。必須上眾登座。問。平時展轉從下眾學時。還得稱為師否。答。前戒比丘。得稱後戒比丘為阿闍梨。亦得一切事以師禮。唯除禮足。從沙彌學。亦復如是。若從三女眾學。更須消息。令勿生譏嫌。若從近住近事學者。不得稱師。如佛世給孤長者。恆為新學比丘授法。反禮比丘之足。即其例也。問。比丘不得禮白衣者。何故維摩經中。新學比丘禮居士足。答。此是古佛化現。為欲浚發大教。偶示彈斥。且入三昧。令識宿命。豁然還得本心。故不得不破格禮足。非可援為常例。又如蕭梁之時。有傅大士。乃是彌勒現身。亦非餘諸凡聖所得藉口。今但當以給孤為式。是故白衣說法。此誠無過。亦非佛法衰兆。倘稱白衣為師。則大成非法。真衰相矣。四明所誦法者。西域既大小異居。小惟誦比丘戒。大乃兼誦比丘菩薩二種戒法。先誦比丘戒時。菩薩沙彌。菩薩優婆塞等。俱不得聽。後誦菩薩戒時。則七眾俱應隨聽。今大小雜居。應作三種分別。一者此中若惟小乘。自依律法。不必更論。二者若惟大乘。或有比丘沙彌淨人同住者。比丘或四人。或過四人。先作白誦比丘戒竟。次喚沙彌淨人。同聽誦菩薩戒。比丘若三人二人。先相向三說布薩竟。次喚沙彌淨人。同聽誦菩薩戒。比丘若惟一人。先自心念布薩竟。次喚沙彌淨人聽菩薩戒。若無比丘。惟有沙彌淨人同住。即自誦菩薩戒。此亦還如西域常式也。三者若有大小乘比丘沙彌淨人雜住。先遣沙彌等出。但與小乘比丘和合布薩。若四人以上。作白。若三人二人。相向說竟。次遣小乘比丘出。喚菩薩沙彌。菩薩淨人。同聽誦菩薩戒。次喚小乘沙彌。為說十戒。次喚小乘淨人。為說五戒。然沙彌十戒。及優婆塞五戒。律無誦法。雲棲誦戒式中。乃先誦之。於理無違。於事有益。今準律中自恣之法。比丘比丘尼自恣竟。方喚小眾自恣。以此為例。則於誦具戒畢。然後喚沙彌淨人。為說十戒五戒。似更妥也。又所誦戒法。若依此經。則先誦十重四十八輕戒。若地持中。別出菩薩戒本經一卷。正是半月誦戒之本。共列四重四十一輕戒相。其根本四重。及飲酒等。自屬具戒十戒五戒中攝。故不重出。惟出菩薩增上律儀。實與此經互為表裏。以彼四重。即此經之後四重故。以彼四十一輕。但與此經開合次第稍殊。而開遮持犯之致更明析故。藏中先後共有六譯。惟讖師所譯最善。故今輯在後集。半月半月。似應誦此戒本。但必先作比丘布薩。次喚沙彌為說十戒。次喚淨人為說五戒。然後遣出未受菩薩戒者。而比丘沙彌淨人次第坐聽。彌為確當。高明者幸酌行之。五明所用界者。菩薩比丘。仍用比丘法中所結大界。尼亦如是。沙彌隨屬比丘。無別界法。聽比丘誦。不得別誦。餘二女眾。屬比丘尼。亦復如是。在家二眾。若無事緣。宜至僧中聽誦。若有事緣。各於家中自誦亦得。若至僧伽藍中。即須隨僧聽誦。亦不得別誦也。設師是小乘比丘。沙彌弟子是菩薩者。師自行比丘事。弟子亦自盡其沙彌之職。至誦戒時。先聽其師為說十戒。次離師見聞之處。自誦菩薩戒法。或有近處誦菩薩戒者。白師而往聽之。六明廣略儀者。比丘戒之廣略。具如律中。茲不復論。若但大乘眾者。無難。即須全誦比丘菩薩二種戒本。設有難緣。略說比丘戒。廣說菩薩戒。難事若迫。二俱略說。若大小雜居者。設有難緣。應廣說比丘戒。略說菩薩戒。難迫。亦俱略說。若惟有菩薩沙彌淨人。則惟誦菩薩戒法。設遇難迫。或但說重戒。或但云。今十五日說戒。各各正身口意等。隨時斟酌皆得。若無難緣。總不得略說也。 　開遮者。或為求法。或為度生。冒難非犯。 　果報者。遇難。多作退道因緣。不遊。堪使身心進道。 　觀解者。見思塵沙無明為惡國。亦名賊。亦名水。亦名火。亦名師子毒蛇虎狼。 　懺悔者。冒事難。及不備物。不誦戒。不如法誦。皆作法。冒理難。須無生。 　修證者。得五通人。無難事怖。得三智者。無三惑怖。 　性惡者。徧入事理二難以度眾生。

佛說梵網經菩薩心地品合註卷第六

佛說梵網經菩薩心地品合註卷第七

姚秦三藏法師鳩摩羅什譯

明菩薩沙彌古吳智旭註

菩薩比丘溫陵道昉訂

  （庚）第三十八乖尊卑次第戒

若佛子。應如法次第坐。先受戒者在前坐。後受戒者在後坐。不問老少。比丘。比丘尼。貴人國王。王子。乃至黃門。奴婢。皆應先受戒者在前坐。後受戒者次第而坐。莫如外道癡人。若老若少。無前無後。坐無次第。如兵奴之法。我佛法中。先者先坐。後者後坐。而菩薩一一不如法次第坐者。犯輕垢罪。

如法有二種。一通論七眾。二別論戒次。坐有二時。一誦戒時。二平時。皆不得紊亂也。不問老少亦二義。一即通論七眾義。二即別論戒次義。一通論者。謂百臘比丘尼。不得於初夏比丘前坐。設比丘尼受菩薩戒亦經百臘。猶故不得於初夏小乘比丘前坐。况是菩薩比丘。以比丘是上眾故。式叉摩那雖生年百歲。或菩薩戒已經百臘。總不得於大小乘比丘比丘尼前坐。以未是僧數故。沙彌雖生年百歲。或菩薩戒已經百臘。乃至不得於小乘式叉摩那前坐。沙彌尼雖生年百歲。或菩薩戒亦經百臘。乃至不得於小乘沙彌前坐。優婆塞雖生年百歲。受菩薩戒亦經百臘。乃至不得於小乘驅烏沙彌尼前而坐。况復沙彌及比丘等。故善生經云。優婆塞若在比丘沙彌前行。得失意罪。當知彼約行結。坐亦有罪。此約坐結。行亦有罪也。二別論者。如比丘比丘尼眾。皆須兼論大小二種戒次。在大則大。在小則小。萬萬不得以大奪小。故文殊應闍王之請。尚須固遜迦葉。然後暫居其先。則平時之不亂戒次明矣。其餘五眾。惟各自論菩薩戒次。不論生年。斯易可知。言比丘比丘尼貴人等者。謂先敘七眾尊卑定分。後乃各就其類。自敘戒次也。比丘敘戒次竟。然後尼敘戒次。不言餘三眾者。省文耳。貴人。即通指國王王子等。對黃門奴婢賤人言之。此等雖則同名在家二眾。又須各以類分。蓋王子雖受菩薩大戒。既未出家。仍不得居君父之先。故又自為一類。乃至者。超略之辭。意顯長者宰官婆羅門居士等。別為一類。以此輩人。就世法中。或敘爵敘齒敘德。原無定局。故今惟當敘戒。然西域復有國王師事婆羅門者。又當別論。今則通約未出家人。固不得紊亂君臣名位也。其或此國王子。與彼國之王。相為師友。或王子未登王位。亦與婆羅門長者居士等相為師友。皆當別論耳。黃門奴婢。又必自為一類。不得混在貴人類中。蓋黃門於出家法。屬重難攝。斷不得入比丘沙彌之列。奴婢屬輕遮攝。若主人與姓。得受比丘沙彌等戒。即入比丘沙彌位中。便在國王前坐。今則雖受菩薩大戒。仍未脫於奴婢。故須別為一類。不得紊亂主僕貴賤之名分也。一一者。正結指通別二種。皆須如法。及二種時。皆須次第坐也。問。君臣父子主僕。既同受菩薩戒。猶須各為一類。何故律中。臣先受具。王後受具。便為下座。子先受具。父後受具。便為下座。僕先受具。主後受具。亦便為下座耶。答。比丘戒法。現出世相。非世法之所攝故。君若不聽。則臣不得出家。父母不聽。則子不得出家。主人不聽。則奴不得出家。既君父主人。聽許出家。一出家時。便永捨臣子奴婢名位。故君父主人。後設受具。即以彼為上座。若君父主人在家。亦即以彼為尊者福田。所以五天竺國。出家人法。設見君父主人。均稱檀越。而君父主人。見彼既出家之臣子奴婢。必皆頭面頂禮。彼出家者。必直受之。萬無答拜之儀。此不但佛世為然。唐時玄奘義淨等師。親至西乾。目覩其事。故父母反拜。的的無可疑怪。而蓮池和尚以答拜釋之。不過一時解謗之權巧。非確論也。若夫菩薩戒法。通於世出世間。不壞俗諦。故雖受菩薩戒。君仍是君。臣原是臣。父子主僕。亦復如是。若欲亂其名位。而統敘戒次。則世法不成安立矣。問。若一出家時。永捨臣子奴婢名位。豈非無君無父。正被儒者所譏。答。但捨虛名。不捨恩義。故律制比丘。應盡心盡力孝養父母。若不孝養。則得重罪。乃至佛母涅槃。佛尚親手舉柩。又比丘身處山林。故無事君之禮。倘受王供養。與王親善。亦須隨事納忠。此即不廢世間忠孝。而况如法修行。弘通至教。令天龍歡喜。護國護民。令過現父母。同離苦海。此更成就出世忠孝。然則大忠大教。孰過出家。有此大義。必不容更論小小虛名虛位矣。問。菩薩戒法。不壞俗諦。此理誠然。如前所云在大則大。在小則小。亦可例云在真則真。在俗則俗。今出家人。既受菩薩戒法。則見君父主人。亦可還同俗法否。答。前云在大則大。在小則小者。以大小雖殊。總稱比丘故也。今欲例云在俗則俗者。汝不復為菩薩比丘沙彌。竟為菩薩優婆塞耶。若汝實為菩薩優婆塞者。便不復入沙彌比丘之數。云何又得徧同大小二眾敘戒次耶。若欲以優婆塞身。雜入沙彌比丘之列。則大壞出世之相。既菩薩戒不壞世相。豈可反壞出世相耶。不知世出世相。皆名俗諦建立。皆不可壞。故出家菩薩。仍行出家儀則。在家菩薩。乃順在家儀則。此即名為通於世出世間。謂之在真則真。在俗則俗。亦皆得矣。問。菩薩大戒。受之盡於未來。申之極於佛果。可謂至尊至勝。至妙至大。何故受此戒者。尚不許亂世間名位。而出家戒法。受之不過盡壽。申之不過羅漢。反可安受君父主人之禮拜耶。答。論廣大。則莫若菩薩戒法。論尊重。則莫若出家律儀。蓋是聖賢幢相。出世芳標。僧輪所繫。佛法所關。不但堪受君父主人禮敬。亦已堪受四王帝釋之禮。亦已堪受梵王之禮。亦已堪受大千界主摩醯首羅之禮。又不但比丘比丘尼也。雖沙彌等。亦可受君父主人禮敬。以君父等雖受五戒。及菩薩戒。　故居家。未斷正婬。不若沙彌全斷婬欲。永離生死苦因故。以君父等雖於年三月六。受八戒齋。不如沙彌盡壽不非時食。永離生死增上緣故。以君父等雖受五戒。及菩薩戒。猶得著香華鬘。香油塗身。歌舞倡伎。作及觀聽。坐高廣床。惟於齋日。暫爾戒之。不如沙彌皆永捨故。以君父等雖受五戒。及菩薩戒。并於年三月六。受八戒齋。猶得畜金銀寶物。如法營利仰事俯育。不如沙彌依僧而住。離妨道法。威儀正命。皆悉極清淨故。故但令如法出家持戒。雖受君主父母天龍鬼神禮敬。誠無過咎。且令君父等增長福聚。功更難思。倘無出家實德。縱反禮君父天神。亦何救於破戒之罪。但壞亂佛法威儀。增其過謬耳。嗟嗟。末世出家。有名無義。若僧若俗。皆悉紐於見聞。安於陋習。為說正法。誰當信者。聊述舊章。令人稍知出世遺軌也。又此出世軌式。即是菩薩戒中所出。亦皆攝入菩薩戒中。故菩薩戒得稱廣大。兼具尊重之義。若欲廢此七眾定位。則既無尊重之儀。亦失廣大之義矣。問。出家戒法。既爾尊重。何故法華經中。常不輕比丘通禮四眾。授記作佛。答。此是圓解初開。慶而且愍。觀彼時機。應以大乘緣種而強毒之。故作此破格行門。非是通途軌式也。倘實可通行。則世尊昔時既繇此得淨六根。便當以此法教示四眾。豈有悋惜之心。而大小律門。並制僧不拜俗。當知大有所關。且小律僅云不應反禮白衣。語猶平易。至於大乘經律。則云菩薩坐時。見王長者起者。得罪。若先加趺。見王長者跪者。得罪。若先衣不整。見王長者檢容整服者。得罪。若王長者說惡語時。隨意稱讚者。得罪。觀其辭峻旨嚴。比小律而更甚。倘亦懸見末世之中。白衣習氣日傲。緇門體態日卑。故設此厲禁。希挽回其萬一乎。然則在家菩薩。好心受佛戒者。必應尊敬出家大小乘眾。縱令破戒無戒之儔。亦不可慢。須如象王之於獵者。羅剎之於罪人。方名敬佛敬戒。而出家菩薩。必應善學善行大小律儀。以膺人天禮敬。庶幾不辱僧體。堪為福田。固不得徒事謙恭。尤不得但恃堂堂僧相。空腹高心。增長我慢。濫叨賢聖之標。正恐人身未可長保。袈裟一失。厥苦方深。幸相與痛勉之。　此是遮業。三緣成罪。一非次。謂通別二種。二非次想六句。二重二輕二無犯。三正坐。坐者及使坐者同犯。隨一一坐結罪。 　七眾同。 　大小共。 　開遮者。如文殊迦葉應闍王請。又下座或沙彌等說法。則登法座。 　果報者。不敬戒律。遠離正法。依戒相敬。出生勝益。如往昔雛猴及象因緣。具載經律。 　理解者。十乘觀法不次第現前。名乖法次。 　懺悔者。事乖。作法。理乖。無生。 　修證者。善持大小毘尼。知事中次第。善修四教觀慧。知理中次第。 　性惡者。生佛平等。有何次第。故文殊為然燈佛師。仍侍釋迦。一心一切心。一觀一切觀。復何次第。故佛頂云。聖性無不通。順逆皆方便。

  （庚）第三十九不修福慧戒

若佛子。常應教化一切眾生。建立僧坊山林園田。立作佛塔。冬夏安居。坐禪處所。一切行道處。皆應立之。而菩薩應為一切眾生。講說大乘經律。若疾病。國難。賊難。父母兄弟和尚阿闍梨亡滅之日。及三七日。四五七日。乃至七七日。亦應講說大乘經律。一切齋會求願。行來治生。大火所燒。大水所漂。黑風所吹船舫。江湖大海羅剎之難。亦讀誦講說此經律。乃至一切罪報。三惡八難七逆。杻械枷鎖。繫縛其身。多婬。多瞋。多愚癡。多疾病。皆應講此經律。而新學菩薩若不爾者。犯輕垢罪。

建立僧坊等。制令修福。講說大乘等。制令修慧。　此是遮業。隨力應修。遇緣當為而不為。一一結罪。除力不及者無犯。此即戒本經所謂住少利少作少方便也。若慊恨心。是染汙犯。懶惰懈怠。非染汙犯。 　七眾同。 　大小不全共。聲聞夏安居時。應修房舍。餘時不制。大士一切時中。應修福業。 　開遮者。或常修禪誦等一切勝業。無暇他營。 　果報者。不修則失二種莊嚴。修則菩提資糧。任運增長。　理解者。不知性具緣因。名不修福。不知性具了因。名不修慧。 　懺悔者。修即是悔。 　修證者。行不退人。滿足事修。念不退人。滿足理修。 　性惡者。無福慧法可修。無人修於福慧。

如是九戒。應當學。敬心奉持。梵壇品當廣明。

此總結第四段九戒也。

  （庚）第四十揀擇受戒戒

若佛子。與人受戒時。不得揀擇。一切國王王子。大臣百官。比丘。比丘尼。信男信女。婬男婬女。十八梵天。六欲天子。無根二根。黃門奴婢。一切鬼神。盡得受戒。應教身所著袈裟。皆使壞色。與道相應。皆染使青黃赤黑紫色。一切染衣。乃至臥具。盡以壞色。身所著衣。一切染色。若一切國土中國人所著衣服。比丘皆應與其俗服有異。若欲受戒時。師應問言。汝現身不作七逆罪不。菩薩法師。不得與七逆人現身受戒。七逆者。出佛身血。殺父。殺母。殺和尚。殺阿闍梨。破羯磨轉法輪僧。殺聖人。若具七逆。即現身不得戒。餘一切人盡得受戒。出家人法。不向國王禮拜。不向父母禮拜。六親不敬。鬼神不禮。但解法師語。有百里千里來求法者。而菩薩法師。以惡心瞋心。而不即與授一切眾生戒者。犯輕垢罪。

不得揀擇者。不應揀於品類。謂國王乃至鬼神。盡有佛性。盡可隨類行菩薩道。故盡得受戒也。而亦有二事應揀。一是形儀。二是業障。應教身所著袈裟等者。教令揀形儀也。梵語袈裟。此云染衣。亦云壞色。亦云臥具。乃出家衣服之都名。青黃赤黑紫色者。律制三種壞色。謂青。黑。木蘭。今制五種。按彌沙塞部。若青色衣。以黑木蘭點作淨。黑衣。點以青及木蘭。木蘭衣。點以青黑。是名壞色。今亦應爾。比丘皆應與俗服有異者。正明比丘及比丘尼。體是僧寶。故特為制三種田衣。永異凡俗。其式叉摩那等五眾。惟須壞色。不得濫同比丘也。應問現身不作七逆罪等者。教令揀業障也。七逆業成。定墮無間。所以正障戒品。前生非復可知。亦復不為戒障。故但問現身也。父者。此身是其遺體。若義父等非逆。母者。此身從彼而生。若嫡庶等非逆。和尚者。比丘有二種。一十戒和尚。二具戒和尚。比丘尼有三種。一十戒和尚尼。二式叉摩那受六法和尚尼。三具戒和尚尼。皆不得以比丘為之。式叉摩那有二種。一十戒和尚尼。二六法和尚尼。沙彌沙彌尼皆一種。即授與十戒者也。阿闍梨者。比丘有五種。一十戒闍梨。二受具時教授闍梨。三受具時羯磨闍梨。四依止闍梨。乃至與依止僅一夜。五教讀闍梨。乃至從受一四句偈。或說其義。比丘尼有七種。加受具時比丘僧中羯磨闍梨。及六法闍梨尼。式叉摩那有三種。一十戒闍梨。二六法闍梨。三教讀闍梨。沙彌沙彌尼各二種。一十戒。二教讀。優婆塞優婆夷各三種。一受五戒闍梨。二受八關戒齋闍梨。三教讀闍梨。又若并取受菩薩戒闍梨。則七眾各加一種破羯磨僧者。極少有八人同住。皆是比丘。四人四人。各自為黨。於一大界之中。別說戒。別作種種羯磨。破轉法輪僧者。下至九人。一人自稱佛。誘彼四比丘別從其教。餘四比丘守正不從。分作二部。不論界內界外。但令非法說法。如提婆達多等。名破法輪。聖人者。小乘四果。大乘發趣以上也。夫不拜父母國王。不敬六親鬼神。而但解法師之語。則其待法師者何重。百里千里而來。則其求法之心何切。此而不授。辜負當機不太甚乎。惡心瞋心者。明非見機益物之心。一切眾生戒者。明此大戒。本是一切眾生所應同受。不似比丘及沙彌戒。須擇品類授也。　此是遮業。四緣成罪。一是受戒器。謂非七逆。又形儀如法。二堪受想六句。二重二輕二無犯。三有揀擇心。謂或惡其下賤。瞋其貧乏等。正是業主。四令不得受。隨所拒人結罪。若知不堪受者。非犯。菩薩戒羯磨文云。若諸菩薩欲授菩薩戒時。先應為說菩薩法藏。摩怛理迦菩薩學處。及犯處相。令其聽受。以慧觀察。自所意樂。堪能思擇受菩薩戒。非惟他勸。非為勝他。當知是名堅固菩薩。堪受菩薩淨戒律儀。又云。無淨信者。不應從受。謂於如是所受淨戒。初無信解。不能趣入。不善思惟。有慳貪者。慳貪蔽者。有大欲者。無喜足者。不應從受。毀淨戒者。於諸學處無恭敬者。於戒律儀有慢緩者。不應從受。有忿恨者。多不忍者。於他違犯不堪耐者。不應從受。有懶惰者。有懈怠者。多分耽著。日夜睡眠。樂倚。樂臥。樂好合徒侶。樂嬉談者。不應從受。心散亂者。下至不能毂牛乳頃善心一緣住修習者。不應從受。有闇昧者。愚癡類者。極劣心者。誹謗菩薩素怛羅藏及摩怛迦者。不應從受。解曰。此皆揀非法器也。豈可漫云無揀擇耶。又前人本不欲受。強令受戒。亦犯輕垢。　比丘比丘尼全犯。餘五眾無授戒事未制。　大小不全共。小乘先許後拒則犯。不許無犯。大乘接化為本。不授即犯。　開遮者。如沙門道進。求曇無讖受菩薩戒。讖不許。且命悔過。七日七夜竟。詣讖求受。讖大怒。不答。進自念業障未消。復更竭誠禮懺。首尾三年。乃夢釋迦文佛授以戒法。明日詣讖。欲說所夢。未至數步。讖即驚起。口唱善哉。已得戒矣。我當為汝作證。次第於佛像前。更說戒相。此則見機利益。先不為授。雖示大怒。非惡心瞋心也。　果報者。妄揀。則得吝法之罪。失於二利。善揀。則莊嚴眷屬。光顯法門。　觀解者。不歷三性徧修覺意三昧。是揀擇義。　懺悔者。事擇。作法。理擇。一心無生。　修證者。別住以去無事揀。圓信以上無理揀。　性惡者。法法皆揀則全非。更無一法可受。

  （庚）第四十一為利作師戒

若佛子。教化人起信心時。菩薩與他人作教誡法師者。見欲受戒人。應教請二師。和尚阿闍梨二師。應問言。汝有七遮罪不。若現身有七遮罪者。師不應與受戒。若無七遮者。得與受戒。若有犯十戒者。應教懺悔。在佛菩薩形像前。日夜六時誦十重四十八輕戒。苦到禮三世千佛。得見好相。若一七日。二三七日。乃至一年。要見好相。好相者。佛來摩頂。見光見華。種種異相。便得滅罪。若無好相。雖懺無益。是人現身亦不得戒。而得增益受戒。若犯四十八輕戒者。對首懺悔。罪便得滅。不同七遮。而教誡師於是法中。一一好解。若不解大乘經律若輕若重是非之相。不解第一義諦。習種性。長養性。性種性。不可壞性。道種性。正法性。其中多少。觀行出入。十禪支。一切行法。一一不得此法中意。而菩薩為利養故。為名聞故。惡求多求。貪利弟子。而詐現解一切經律。為供養故。是自欺詐。亦欺詐他人。故與人授戒者。犯輕垢罪。

教誡法師。即教授阿闍梨也。比丘戒法。於僧中受。故和尚及羯磨闍梨。皆須現在比丘為之。菩薩戒法。於十方諸佛菩薩前受。故現在法師。但得為教授闍梨。應教請二師者。謂請本尊佛為和尚。此土即是釋迦。請補處大士為阿闍梨。此時即是彌勒。是名為二師也。文中以和尚阿闍梨二師為句。應問言者。即是教誡師應問。此謂未請二師之前。先應問其遮難。知無七遮。方教請二師耳。故菩薩善戒經云。十方諸佛菩薩大德聽。今某甲三說時已從十方諸佛及菩薩僧得菩薩戒。說者我是。受者某是。我為某甲證人。大師者。謂十方無量諸佛菩薩僧是。小師者。我身是也。又受菩薩戒。既以本佛為和尚。補處為闍梨。亦即以十方佛為同壇尊證。十方菩薩為同學善友。今不言請尊證同學者。亦如比丘受戒。但請二師也。他經亦有備請五位聖師者。隨機廣略。故不同耳。犯十戒者。謂曾受此菩薩大戒而毀犯之。或曾受比丘沙彌及五戒等而破於本根。故須得見好相。若本未受戒時。作殺盜等業。止有世間性罪。不名犯戒。亦不須問。惟七逆須問耳。現身亦不得戒者。謂不許重受大戒。而得增益受戒者。謂作來生受戒勝因。對首懺悔者。謂對清淨大小乘眾自首其罪。誓不更造。即所謂作法懺也。若輕若重是非之相者。輕則易懺。重則難懺。是犯須懺。非犯則不須懺。倘輕罪說重。重罪說輕。犯謂非犯。非犯謂犯。不能使人決疑出罪也。第一義諦者。即是戒之體性。亦即心地之正因。常住之極果。習種性。長養性者。謂研習空觀。漸次增長。即十發趣心。性種性。不可壞性者。謂分別假性。俗諦建立。故不可壞。即十長養心。道種性者。謂中道能通。即十金剛心。正法性者。謂證入聖位。即十地及等妙二覺。多少觀行出入者。謂發趣則從假入空。長養則出空入假。金剛則迴二邊入中道。十地則從凡入聖。又習種性則空觀尚少。長養性則空觀乃多。性種性則假觀尚少。不可壞性則假觀乃多。道種性則中觀尚少。正法性則中觀乃多。又三觀次第修習則少。若一心中修習則多也。十禪支者。即四禪所用喜樂等十支也。不解輕重是非。則昧於戒相。不解第一義諦。則昧於戒理。不解習種性等。則昧於道共定共種種差別。昧戒相。則不能決疑出罪。昧戒理。則不能啟迪真信真解。昧道定差別。則不能令人修證趣入。可謂一盲引眾盲矣。 　此是遮業。而深壞法化。二緣戒罪。一是為利心。二攝受徒竟。戒本經云。為貪奉事。畜養眷屬。是染汙犯。亦此兼制。前之無解作師。過在好名。今則正在好利。名利皆生死根本。菩提大障。其罪是均。故皆結云自欺欺他。而為利者。其心益陋劣矣。　比丘比丘尼全犯。餘五眾無授戒事。但令為利攝受徒眾。亦犯。　大小俱制。小乘師德如前說。　惟遮不開。　果報者。破壞法門。劇於惡律儀罪。　理解者。二乘為真諦利。出假菩薩為俗諦利。別向為但中利。惟圓人了達法界。無利可為。　懺悔者。為事利。作法。為理利。須一心無生。 　修證者。初果以上不為事利。別地圓住。不為理利。 　性惡者。普利法界。正是獨利自己。從名字為利。乃至究竟為利。

  （庚）第四十二為惡人說戒戒

若佛子。不得為利養故。於未受菩薩戒者前。若外道惡人前。說此千佛大戒。邪見人前亦不得說。除國王。餘一切不得說。是惡人輩。不受佛戒。名為畜生。生生之處。不見三寶。如木石無心。名為外道。邪見人輩。木頭無異。而菩薩於是惡人前說七佛教戒者。犯輕垢罪。

說戒者。半月半月誦戒也。除國王者。佛法付囑國王故也。虛生浪死。故名畜生。頑然罔覺。故如木石。背覺合塵。常居理外。故名外道。 　此是遮業。預向人說。則後受不能殷重。故半月說戒時。必先遣未受大戒者出也。四緣成罪。一未受戒人。謂未受此菩薩戒者。二未受人想六句。二重二輕二無犯。三有為說心。謂或為利養等。四前人得聞。從此時結罪。　七眾同犯。　大小不全共。小乘一切時中。不得向沙彌等說五篇罪名。以彼若解五篇名義。便成盜法重難故也。大乘惟半月誦戒時。須遣未受者出。餘時不論。如前文云。一切時中。皆應講此經律。後文云。見一切眾生。應勸受三歸十戒等。故知不同毘尼藏也。又菩薩比丘比丘尼。一切時中。亦不得以五篇罪名。向未受具戒者說。而菩薩沙彌等。亦不得預知五篇名義。致成重難。永障此生受具戒也。　惟遮不開。　果報者。說則輕褻正法。不說則屏翰正教。 　理解者。常住佛性。名為真戒。未悟圓宗。皆名惡人。應以餘法。示教利喜。不應但讚一乘。反令眾生沒在苦。　懺悔者。事說。作法。理說。須於一心無生中。善達四悉因緣。　修證者。初果及別住。不犯事說。具知根智。不犯理說。　性惡者。如喜根強毒。不輕授記。即是向惡人說。

  （庚）第四十三故起犯戒心戒

若佛子。信心出家。受佛正戒。故起心毀犯聖戒者。不得受一切檀越供養。亦不得國王地上行。不得飲國王水。五千大鬼常遮其前。鬼言大賊。若入房舍城邑宅中。鬼復常掃其腳迹。一切世人皆罵言。佛法中賊。一切眾生。眼不欲見。犯戒之人。畜生無異。木頭無異。若故毀正戒者。犯輕垢罪。

謂出家菩薩。本以信心受戒。故堪受一切供養。堪受天人鬼神恭敬。若受而故毀。便不得受一切供養。便為鬼及世人所賤。可見戒之不可毀犯如此。柰何起心。故欲毀之。雖尚未毀。先已從心結罪矣。 　此是性遮二業。輕視戒律故。三緣成罪。一是犯。二犯想。三起心欲犯。念念輕垢。又戒本經云。起五蓋心不開覺者。是染汙犯。亦此兼攝。 　七眾同犯。而出家人為世福田。其責倍重。 　大小俱制。小乘即所謂輕戒罪也。隨所犯罪。更加一輕戒罪。大乘亦應例此。又大士執心。嚴於聲聞也。若本無故毀心者。但隨事結本罪。不加此罪。若直起此心。未犯事者。小但責心。大亦應懺。 　惟遮不開。 　果報者。任其故起。則障增上戒。障增上心。障增上慧。得輕戒罪。若能開覺。則戒根堅固。定慧可剋。 　觀解者。起理外心。即名犯戒。 　懺悔者。起心犯事。作法。起心犯理。一心無生。 　修證者。位不退人。無犯事心。念不退人。無犯理心。 　性惡者。謗諸佛。毀於法。不入眾數。為與眾魔共一手作諸勞侶。

  （庚）第四十四不供養經典戒

若佛子。常應一心受持讀誦大乘經律。剝皮為紙。刺血為墨。以髓為水。析骨為筆。書寫佛戒。木皮穀紙。絹素竹帛。亦悉書持。常以七寶。無價香華。一切雜寶為香囊。盛經律卷。若不如法供養者。犯輕垢罪。

供養有五事。一受持。二讀。三誦。四書寫。五香華雜寶供養。剝皮為紙等。舉重况輕。 　此是遮業。無敬法心。故得罪也。 　七眾同。 　大小不全共。小乘不誦持毘尼。結罪。大乘應修五事。又不供養三寶亦犯罪。戒本經云。於一日一夜中。若佛在世。若佛塔廟。若法。若經卷。若菩薩修多羅藏。摩得勒伽藏。若比丘僧。若十方世界大菩薩眾。若不少多供養。乃至一禮。乃至不以一偈讚歎三寶功德。乃至不能一念淨心。若不恭敬。嬾惰懈怠。是染汙犯。若忘誤。非染汙犯。不犯者。入淨心地菩薩。如得不壞淨比丘。常法供養一切三寶。善生經云。若得新穀果蓏菜茹。不先奉獻三寶。先自受者。是優婆塞得失意罪。若以殘食施於比丘比丘尼優婆塞優婆夷。是優婆塞得失意罪。 　惟遮不開。 　果報者。慢法。則遠離正法。失智慧種。敬法。則生生處處。常遇妙法。 　觀解者。一念不與真淨大法相應。名不供養。 　懺悔者。事不供。作法。理不供。無生。　修證者。初果及淨心地人。無事慢。念不退人。無理慢。　性惡者。自心即法即三寶。不應以心更供於心。

  （庚）第四十五不化眾生戒

若佛子。常起大悲心。若入一切城邑舍宅。見一切眾生。應當唱言。汝等眾生。盡應受三歸十戒。若見牛馬猪羊一切畜生。應心念口言。汝是畜生。發菩提心。而菩薩入一切處山林川野。皆使一切眾生發菩提心。是菩薩若不發教化眾生心者。犯輕垢罪。

大悲心者。知一切眾生。及三世諸佛。與我身心無二無別。欲拔其性德之苦。而與以性德之樂也。心念口言者。了達同體法性之力。冀令感通開悟也。 　此是遮業。乖於弘誓故制。四緣成罪。一眾生。二眾生想。三無教化心。四不行教化。遇可化而不化。隨事結過。然大士化度眾生。不出四攝。一者佈施。即財法無畏三種。如慳瞋殺盜等戒所制。二者愛語。即此戒制。三者利益。四者同事。戒本經中別制。此經亦屬此戒所攝。戒本經云。以慊恨心不隨他者。是染汙犯。懶惰懈怠。非染汙犯。不犯者。若彼欲為不如法事。若病。若無力。若護僧制。若彼雖如法。能令多人起非法事。若伏外道故。若以方便令彼調伏。解曰。此即利益攝也。又云。見眾生所作。不與同事。所謂思量諸事。若行路。若如法興利。若田業。若牧牛。若和諍。若吉會。若福業。不與同者。瞋恨心。是染汙犯。懶惰懈怠。非染汙犯。不犯者。若病。若無力。若彼自能辦。若彼自有多伴。若彼所作事非法非義。若以方便令彼調伏。若先許他。若彼有怨。若自修善業不欲暫廢。若性闇鈍。若護多人意。若護僧制。解曰。此即同事攝也。 　七眾同犯。 　小乘無化他義。不制。 　果報者。不化則失二利。化則二利增長。 　觀解者。一心轉教餘心。名化眾生。一念不與妙觀相應。名為不化眾生。 　懺悔者。事不化。作法。理不化。無生。 　修證者。行不退。常行事化。念不退。常行理化。 　性惡者。三世諸佛一口吞盡。有何眾生可度。

  （庚）第四十六說法不如法戒

若佛子。常應教化。起大悲心。若入檀越貴人家一切眾中。不得立為白衣說法。應在白衣眾前。高座上坐。法師比丘。不得地立為四眾說法。若說法時。法師高座。香華供養。四眾聽者下坐。如孝順父母。敬順師教。如事火婆羅門。其說法者若不如法說。犯輕垢罪。

高座者。以高卑言。上坐者。以上下言。不如法說。謂不順說法儀式。非謂顛倒謬說也。 　此是遮業。三緣成罪。一不如法。二不如法想。三正說法。若為名利。是染汙犯。若忘誤。非染汙犯。又此且據坐言。若准律中。則人臥己坐。不得為說。人坐己立。人在座。己在非座。人在高坐。己在下座。人在前行。己在後行。人在高經行處。己在下經行處。人在道。己在非道。皆不得為說。又衣纏頸者。覆頭者。裹頭者。叉腰者。著革屣者。著木屐者。騎乘者。持杖者。持劍者。持矛者。持刀者。持蓋者。皆不得為說。惟除為病人說法。一切不犯。　七眾同犯。以沙彌等。亦許登高座故。以白衣說一句一偈義。亦應如法故。又善生經云。僧若不聽說法讚歎。輙自作者。是優婆塞得失意罪。亦此兼制。 　大小乘俱制。 　開遮者。僧祇律云。若比丘為塔事僧事。詣王及地主時。彼言。比丘為我說法。不得語令起。恐生疑故。若邊有立人者。即作意為立人說。王雖聽。比丘無罪。又比丘患眼。前人捉杖牽前。為說無罪。又比丘在怖畏險道時。防衛人言。尊者為我說法。雖持刀杖。為說無罪。 　果報者。不如法。則令彼此皆招慢法之罪。如法。則令彼此皆有敬法之益。　觀解者。坐法空座。乃名如法。　懺悔者。事不如法。用作法。理不如法。用無生。　修證者。初果以上。事常如法。別地圓住。理常如法。　性惡者。依正剎塵。俱說俱聽。更何高下。

  （庚）第四十七非法制限戒

若佛子。皆已信心受佛戒者。若國王太子百官。四部弟子。自恃高貴。破滅佛法戒律。明作制法。制我四部弟子。不聽出家行道。亦復不聽造立形像。佛塔經律。立統官制眾。使安籍記僧。菩薩比丘地立。白衣高座。廣行非法。如兵奴事主。而菩薩正應受一切人供養。而反為官走使。非法非律。若國王百官好心受佛戒者。莫作是破三寶之罪。若故作破法者。犯輕垢罪。

四部者。居士。居士婦。童男。童女也。不聽出家行道。則斷僧寶。不聽造形像佛塔。則斷佛寶。不聽造經律。則斷法寶。 　此具性遮二業。障善法故。四緣成罪。一是三寶事。二三寶事想。三有制限心。四制限得成。隨事結罪。 　在家二眾全犯。出家五眾。無自在權勢。設能隨力非法制限。亦犯。 　大小俱制。 　開遮者。如彌勒昔為國王。假設非法制限。以興正法。　果報者。制限。則得斷滅三寶大罪。不制。能招弘護三寶功德。 　觀解者。不於一切法中顯出三寶體性。名非法制限。 　懺悔者。事制限。須殷勤建立三寶。理制限。須善修一心三觀。 　修證者。初果以上。無事制限。別地圓住。無理制限。　性惡者。不聽於九界外。別別施設佛界。

  （庚）第四十八破法戒

若佛子。以好心出家。而為名聞利養。於國王百官前說佛戒者。橫與比丘比丘尼菩薩戒弟子作繫縛事。如獄囚法。如兵奴之法。如師子身中蟲。自食師子肉。非餘外蟲。如是佛子自破佛法。非外道天魔能破。若受佛戒者。應護佛戒。如念一子。如事父母。不可毀破。而菩薩聞外道惡人以惡言謗破佛戒之聲。如三百矛刺心。千刀萬杖打拍其身。等無有異。寧自入地獄。經於百劫。而不一聞惡人以惡言謗破佛戒之聲。而况自破佛戒。教人破法因緣。亦無孝順之心。若故作者。犯輕垢罪。

國王百官。指已受佛戒者。雖是同法之人。得於彼前說菩薩戒。而不得於彼前橫作非法治罰也。弟子有過。但應如法治罰。不應作繫縛事。如獄囚兵奴。以傷出家軌式。如念一子。喻愛之極。如事父母。喻敬之極。又念子即慈悲心。事親即孝順心也。 　此具性遮二業。以毀辱法門故。五緣成罪。一是佛弟子。謂大小乘七眾。不犯邊罪。不捨戒者。二佛弟子想六句。二重四輕。雖非佛弟子。亦不應作繫縛事故。但其事稍稀。故不特製。或復攝入瞋損戒中。三有治罰心。欲令前人受辱。正是業主。四所對人。謂國王百官等。同有戒者。故僅結輕。若向未受戒人治罰。自屬第六重戒。五正行治罰。隨事結過。 　出家五眾同犯。在家二眾。若治罰佛之弟子。自屬前戒兼制。厥罪彌甚。具如地藏十輪經中廣訶。 　大小乘俱制。 　開遮者。惡濁世中。護持正法。比丘得藉王大臣力。兵杖自衛。如大涅槃所明。然不得非法治罰他人。 　果報者。作則有破壞法門。損辱僧侶之罪。不作。則令眾僧增益安樂。 　理解者。不如說修行。即是破法因緣。又不知四悉檀因緣。即是破法因緣。 　懺悔者。事破。作法。理破。須行解雙進。 　修證者。初果以上無事破。別地圓住無理破。 　性惡者。破一切法無不徧。

如是九戒。應當學。敬心奉持。

此總結第五段九戒也。別釋四十八輕竟。

  （己）三總結

諸佛子。是四十八輕戒。汝等受持。過去諸菩薩已誦。未來諸菩薩當誦。現在諸菩薩今誦。

此總結四十八輕戒也。第二列重輕戒相大科竟。

  （丁）三勸大眾奉行五。初舉所誦法。二囑流通人。三明流通益。四重勸奉行。五時眾歡喜。

  （戊）今初

諸佛子聽。十重四十八輕戒。三世諸佛已誦當誦今誦。我今亦如是誦。

  （戊）二囑流通人

汝等一切大眾。若國王。王子。百官。比丘。比丘尼。信男。信女。受持菩薩戒者。應受持讀誦解說書寫佛性常住戒卷。流通三世。一切眾生。化化不絕。

前勸受中。備列婬男婬女。黃門鬼畜等。今但言信男信女者。正顯既受得戒。皆名第一清淨也。佛性常住戒卷者。此戒卷在世。則佛性因緣之義不滅。

  （戊）三明流通益

得見千佛。為千佛授手。世世不墮惡道八難。常生人道天中。

略舉三益。一見聖。二離苦。三得樂。義疏云。授手者。明秉戒人。與佛相鄰次不遠也。世世不墮。常生人天。所離所得。豈止於此。且舉凡情所欣厭。以之為勸耳。

  （戊）四重勸奉行

我今在此樹下。略開七佛法戒。汝等大眾。當一心學波羅提木叉。歡喜奉行。如無相天王品勸學中一一廣明。

  （戊）五時眾歡喜

三千學士。時坐聽者。聞佛自誦。心心頂戴。歡喜受持。

三千。謂三千世界中同秉菩薩戒者。以上大科第二正示法門分竟。

  （乙）三流通益世分為二。初結示。二偈讚。

  （丙）初中四。初徧結說心地品。二略舉總十處說。三明所說之法。四明大眾奉行。

  （丁）今初

爾時釋迦牟尼佛。說上蓮華臺藏世界。盧舍那佛所說心地法門品中。十無盡戒法品竟。千百億釋迦亦如是說。

是中先結此釋迦說竟。次結餘釋迦說竟也。

  （丁）二略舉總十處說

從摩醯首羅天王宮。至此道樹下。十住處說法品。為一切菩薩。不可說大眾。受持讀誦解說其義亦如是。千百億世界。蓮華藏世界。微塵世界。

是中亦先結此釋迦十處說法竟。次結餘釋迦十處說法竟也。微塵世界下。闕亦如是說四字。

  （丁）三明所說之法

一切佛心藏。地藏。戒藏。無量行願藏。因果佛性常住藏。如是一切佛。說無量一切法藏竟。

前五句為別。後一句為總。就五別中。又各具通別二義。心藏者。通則一切諸法。皆屬於心。別則指三十心。地藏者。通則一切諸法。皆名為地。別則指於十地。戒藏者。通則一切諸法。皆名為戒。別指十重眾輕。無量行願藏者。通亦收一切法。別指六度萬行。十大願王等。因果佛性常住藏者。佛性非因非果。而因果不離佛性。故曰大乘因者。諸法實相。大乘果者。亦諸法實相。實相即佛性異名。今因亦佛性。果亦佛性。佛性常住。則因果亦皆常住。通則一切諸法。皆名因果佛性常住之藏。別則如佛性本源品等。

  （丁）四明大眾奉行

千百億世界中。一切眾生受持。歡喜奉行。若廣開心地相相。如佛華光王七行品中說。

相相者。心地無相。具一切相。重重無盡。總別難思。

  （丙）二偈讚三。初讚持法益。二序學法事。三發度生願。

  （丁）今初

明人忍慧強。能持如是法。未成佛道間。安獲五種利。一者十方佛。憫念常守護。二者命終時。正見心歡喜。三者生生處。為諸菩薩友。四者功德聚。戒度悉成就。五者今後世。性戒福慧滿。此是諸佛子。

明人者。能知如來秘密之藏。雖是肉眼。名為佛眼也。忍是安忍。即指定力。謂有慧無忍。是名狂慧。有忍無慧。是名愚定。又二乘定多慧少。不見佛性。權位菩薩慧多定少。雖見佛性而不了了。故須忍慧俱強。方為明人。方能持如是法也。諸佛護念者。一切諸佛。皆從此法出。猶如佛母。故持之者。與佛氣分交接。又不持此法。則斷佛種性。能持此法。則續佛慧命。故諸佛常自憫念。守護持法人也。命終時正見歡喜者。已具佛眼。則假使鐵輪頂上旋。定慧圓明終不失也。生生為菩薩友者。位同大覺。真是佛子。一切菩薩。皆我同學也。功德戒度悉成就者。戒為一切功德之聚。如地悉能生養萬物。今常作如是信。戒品已具足。戒品既具。則一切功德聚。悉具足成就也。性戒福慧滿者。達此性戒。則全性起修。全修在性。全性起修。故福由慧滿。全修顯性。故慧由福滿。又性戒即正因理體。當法身德。持性之戒。即緣因福善。當解脫德。悟戒之性。即了因智慧。當般若德。今後世滿者。從觀行滿。乃至究竟滿也。獲此五利。真是佛子。當紹佛位。故云此是諸佛子。

  （丁）二序學法事又二。初觀察法體。二護持戒相。

  （戊）今初

智者善思量。計我著相者。不能生是法。滅壽取證者。亦非下種處。欲長菩提苗。光明照世間。應當靜觀察。諸法真實相。不生亦不滅。不常復不斷。不一亦不異。不來亦不去。如是一心中。方便勤莊嚴。菩薩所應作。應當次第學。於學於無學。勿生分別想。是名第一道。亦名摩訶衍。一切戲論惡。悉從是處滅。諸佛薩婆若。悉由是處出。

心地法門。十無盡戒。皆如理而證。稱性而修。所謂中道了義無戲論法。凡夫著有。二乘證空。皆背真因。故非種子。應當靜觀察者。靜是止之異名。察即觀之審細。止觀不二。方是真修。諸法真實相者。諸法。即十界十如權實之法。觀相元妄。無可指陳。則幻惑非真。虛假不實。觀性元真。本如來藏。則無相不相。名真實相。清淨本然。故不生。循業發現。故不滅。又循業發現。故生即不生。清淨本然。故滅亦不滅。不變隨緣。故不常。隨緣不變。故不斷。理隨於事。故不一。事隨於理。故不異。迷無所從。故不來。悟無所滅。故不去。如是諸法。即是一心。如是一心。即三十心十地。及重輕諸戒之體性也。悟此體性。然後方便勤莊嚴之。一心是正因理性。靜觀是了因慧性。方便是緣因善性也。又觀察及持戒。皆名方便莊嚴。觀察即理方便。名為智慧莊嚴。持戒即事方便。名為功德莊嚴。又戒品具足。全繇深信於理。而心地增進。全繇精修於事。故曰繇戒淨故慧淨。繇慧淨故戒淨。如兩手互洗。決無前後。又勤方便而不靜觀察。則有為有漏。無所莊嚴。靜觀察而不勤方便。則枯槁空寂。無能莊嚴。故須於一心中。方便莊嚴。此是菩薩所應作事。應當次第學之。勿謂此是學事。墮在第二門頭。不知稱性之修。學即無學。於無學。道中。而熾然習學。雖云次第。直如空中鳥迹。不同漸次法門。還與極圓極頓之理。毫無分別。故誡令勿生分別想也。無作妙修。全同理性。名第一道。無學妙性。起於真修。名摩訶衍。摩訶衍。此翻大乘。謂運載自他。同入大涅槃城也。以是第一道。故能滅凡外二乘種種戲論。以是摩訶衍。故能出諸佛薩婆若果。薩婆若。此翻一切智智。乃一心三智究竟極果之總名也。繇第一道。堪運摩訶衍乘。繇摩訶衍。堪到薩婆若地。繇薩婆若。妙合無戲論理。梵網心地。果徹因該。理趣至此極矣。

  （戊）二護持戒相

是故諸佛子。宜發大勇猛。於諸佛淨戒。護持如明珠。過去諸菩薩。已於是中學。未來者當學。現在者今學。此是佛行處。聖主所稱歎。

欲歸一心實相。須修心地法門。欲修心地法門。須持諸佛淨戒。故結勸護持戒相。以為入道進修之本也。護持如明珠者。發隱云。一潔淨義。護持弗使染汙。二圓滿義。護持弗使殘缺。三光明義。護持弗使昬暗。今更為之釋成。潔淨是解脫德。圓滿是法身德。光明是般若德。然明淨圓滿。皆是珠之相德耳。於相德中。宛具三義。若復廣為表彰。則明珠體是無上至寶。相乃圓滿明淨。用能雨物濟貧。體為法身。相為般若。用為解脫。以配三聚妙戒。法喻泠然。是以三世諸菩薩所學。即是佛所行處。因果同符。安得不為聖主所稱歎哉。聖主。即聖中之聖也。

  （戊）三發度生願

我已隨順說。福德無量聚。迴以施眾生。共向一切智。願聞是法者。悉得成佛道。

諸佛自誦此戒。我今亦誦。名之曰隨。諸佛半月半月如法而說。我今亦如法說。名之曰順。如此隨順而說。則福聚自然無量。而不以自私。故皆迴施眾生。又不令眾生墮在二乘三有。故共向一切智。又願聞是法者。一歷耳根。永為道種。聞已能思。思已能修。悉成佛道。蓋本繇發菩提心。方受此戒。今誦此戒。仍迴向菩提也。迴施眾生。即下化之心。名之為悲。向一切智。悉成佛道。即上求之心。名之為智。繇上求故。方能下化。繇下化故。方名上求。悲智雙運。名菩提心。繇達心佛眾生。三無差別。如心佛亦爾。故須上求。如佛眾生然。故須下化。繇發此上求下化之心。故受得菩薩大戒。繇持此菩薩大戒。故能滿悲智兩輪。古人所謂發僧那於始心。終大悲以赴難。可謂從名字菩提。而直趨究竟菩提者矣。此偈讚共十四行。義疏之所不釋。或云是誦戒既畢。結撮施願之偈。今詳文義。似雖單結戒法。亦可通結上品。以十重四十八輕戒。即能歷心地位次之法。而三十心十地。即持戒人從因至果所歷之位故也。亦如大佛頂經三漸次為能歷。五十五位為所歷。能所合稱。即名六十聖位。今以能從所。則戒即心地。以所從能。則心地即戒。通結何疑。

佛說梵網經菩薩心地品合註卷第七


菩薩戒本經箋要

                                                                慈氏菩薩說
                                                                北涼天竺三藏曇無讖第二譯
                                                                北天目蕅益沙門智旭箋要

  大文為三。初歸敬述意。二正列戒相。三結示宗趣。初及第三。皆結集家所安。二正列戒相。出瑜伽師地論菩薩地戒品中。讖師於地持論已先譯竟。今更譯出別行。故稱第二譯也。

  初中四。初歸憑。二誡聽。三喻讚。四勸持。

  初歸憑

歸命廬舍那。十方金剛佛。亦禮前論主。當覺慈氏尊。

廬舍那此翻淨滿。惡無不斷故淨。善無不行故滿。即修德究竟圓極。克證本性具足三身。恆居報土。乃菩薩戒之大和尚也。十方金剛佛者。金剛道後。證不壞性。亦是圓滿報身。與廬舍那一身一智慧。力無畏亦然。各徧法界。無礙無雜。非 一非異。乃菩薩戒之同壇尊證也。慈氏尊者。梵稱彌勒。於前則為地論主。於後則次當作佛。乃菩薩戒之羯磨阿闍黎也。將欲誦戒。故先歸命敬禮。以求加被。

  二誡聽

今說三聚戒。菩薩咸共聽。

只此重輕學處。能斷諸惡。即是攝律儀戒。能成諸善。即是攝善法戒。能益有情。即是攝眾生戒也。

  三喻讚

戒如大明燈。能消長夜闇。戒如真寶鏡。照法盡無遺。戒如摩尼珠。雨物濟貧窮。

大明燈者。喻讚攝律儀戒。能斷生死長夜一切惡業愚惑闇也。真寶鏡者。喻讚攝善法戒。能照佛地一切功德智慧法也。摩尼珠者。喻讚攝眾生戒。如意珠能雨一切聖財。普濟九界貧窮苦也。

  四勸持

離世速成佛。唯此法為最。是故諸菩薩。應當勤護持。

非離世則不能度世。如岸上人。方可拯溺水人也。故華嚴經普賢常行。亦名離世間品。離世乃下化之本懷。成佛乃上求之夙願。上求下化。惟此三聚淨戒為最。可不精勤護持哉。初歸敬述意竟。

  二正列戒相二。初明四重。二明四十一輕。

  初中三。初總標。二別列。三結問。

  今初

諸大士。此四波羅夷法。是菩薩摩得勒伽。和合說。

波羅夷此翻棄罪。犯此罪者。永棄佛海邊外。故又翻極惡。正違勝妙善法故。又翻墮罪。墮在三塗受苦故。又翻重罪。又翻過惡深重。不易悔除故。摩得勒伽。此翻智母。是法相義。能生智故。即指瑜伽師地論也。和合說者。同一住處不相秉諍。乃可如法誦戒也。問。梵網具明十重。此胡僅列四重耶。答。菩薩戒法。通乎七眾。若優婆塞。優婆夷。必已先受五戒。若沙彌。沙彌尼。必已先受十戒。若式叉摩那。必已先受六法。若比丘。比丘尼。必已先受具戒。萬無單受此菩薩戒之理。是故通途根本四戒。已於七眾戒中明之。此不重說。今但申明菩薩增上戒也。又 此四戒。失許重受。若殺盜婬妄犯者。須見好相。故不與此同列。又殺盜婬妄。菩薩為眾生故容開。如唐譯本廣明。今此四重惟遮不開。故獨列之。

  二別列四。第一自讚毀他戒。第二慳惜財法戒。第三瞋不受悔戒。第四謗亂正法戒。

  第一自讚毀他戒

若菩薩。為貪利故。自歎己德。毀呰他人。是名第一波羅夷處法。

自歎己德者。揚己德以形他短。毀呰他人者。借人短以顯己長。人己互形。欲令利養盡歸於己。正違大菩提心。故犯重也。若貪心自讚而不毀他。或恚心毀他而不自讚。自在下文輕戒中攝。

  第二慳惜財法戒

若菩薩。自有財物。性慳惜故。貧苦眾生。無所依怙。來求索者。不起悲心。給施所求。有欲聞法。悋惜不說。是名第二波羅夷處法。

菩薩之道。常應財法二施。攝取眾生。自有財物。明其非乏財也。貧苦眾生。明其非越理妄求也。有欲聞法。明其非不堪聞也。悋惜不說。明其非不知法也。悋恪鄙澁不起慈心。正違六菩提道。故亦犯重。

  第三瞋不受悔戒

若菩薩。瞋恚出粗惡言。意猶不息。復以手打。或加杖石。殘害恐怖瞋恚增上。犯者求悔不受其懺。結恨不捨。是名第三波羅夷處法。

一念瞋心。已違攝取眾生之道矣。況口出惡言。身行打杖乎。身口加惡。已失慈悲心矣。況拒絕而不受懺悔乎。棄捨眾生。故失菩薩法也。

  第四謗亂正法戒

若菩薩。謗菩薩藏。說相似法。熾然建立於相似法。若心自解或從他（受是）。名第四波羅夷處法。

相似法者。實非正法。有似正法。譬如紫之奪朱。鄭聲之亂雅樂。此則名為謗菩薩藏。非必毀罵而後謂之謗也。又設毀罵罪。猶稍輕。以不能惑亂人故。說相似法。其罪更重。以最能疑悞人故。而此熾然建立相似法者。凡有二類。一者若心 自解。謂意見穿鑿邪悟發明。二者。或從他受。謂領納邪教堅黨邪師。此二並違出世正法。故犯重也。二別列竟。

  三結問

諸大士。已說四波羅夷法。若菩薩起增上煩惱。犯一一法。失菩薩戒。應當更受。今問諸大士。是中清淨不。（三說）諸大士。是中清淨。默然故。是事如是持。

增上煩惱。謂上品貪。或上品慳。上品瞋。上品邪悟解也。犯一一法謂四法中隨犯一法也。失菩薩戒。謂失菩提所感無作戒體也。應當更受。謂應深革前非。重復發起增上大菩提心。對治增上煩惱也。于半月中設有犯者。未誦戒前。必應發露懺悔。既懺悔已。還得清淨。故至正誦戒時。仍與不犯戒者同皆默然。而表清淨應恒如是持此戒也。問。設先有犯忘而未懺。今誦戒時方自憶知。為即出眾發露。為仍默然。若出眾發露。則不可默然。（故仍）若默然。則豈不犯覆藏罪耶。答。律有之矣。爾時設自憶知有罪。應向比座同意之人。心口發露。俟事畢後。如法悔除。設無同意人可得。應作是念。待事畢已。當向清淨比丘發露悔除。作是念已。雖默坐聽。不犯覆藏罪也。初明四重竟。

  二明四十一輕三。初總標。二別列。三結問。

  今初

諸大士。此菩薩眾多突吉羅法。是菩薩摩得勒伽。和合說。

突吉羅。此翻惡作。即不淨有罪也。言眾多者。下文雖列四十一條。而每條之中。事非一概故也。

  二別列四十一。第一不供養三寶戒。至第四十一神力不折攝戒。

  第一不供養三寶戒

若菩薩。住律儀戒。於一日一夜中。若佛在世。若佛塔廟。若法。若經卷。若菩薩修多羅藏。若菩薩摩得勒伽藏。若比丘僧。若十方世界大菩薩眾。若不以少分多（分量力而與）供養。乃至（不以）一禮。乃至不以一偈讚歎三寶功德者。乃至不能一念淨心者。是名為犯眾多犯。若不恭敬。若嬾惰。若懈怠。犯。是犯染汙起。若妄誤。犯非染汙起。不犯者。入淨心地菩薩。如得不壞淨比丘。（此二聖斷分別惑已。時時）常（以真）法供養佛法僧寶。

住律儀戒。謂已受得菩薩學處。不破不捨。不犯不亂。不病壞心也。佛在世及佛塔廟者。總舉佛寶為所供境也。法者。金口所宣。經卷者。貝葉所傳。菩薩修多羅藏者。別指大乘經典。菩薩摩得勒伽藏者。別指大乘論釋。此總舉法寶為所供境也。比丘僧者。出世儀表住持勝福田相。十方世界大菩薩眾者。三賢十聖影響神通。形無定準。志在菩提。此總舉僧寶為所供境也。住戒菩薩于三寶境。每一日夜之中。必應三業供養。身業極少。亦須一禮。口業極少。亦須一偈讚歎。意業極少。亦須一念淨心。若並此極少供養。亦不能修。則犯突吉羅罪。言眾多犯。即上文所謂眾多突吉羅法也。就此眾多犯中有二分別。一者是染行起。或翻重垢。應向人懺。二者非染汙起。或翻輕垢。應自責心。入淨心地菩薩者。若約通教則是見地以上。若約別接通義。則是初歡喜地。若約實義。則是別初住。圓初信。斷分別惑。位齊初果。故云如得不壞淨比丘也。比丘若證初果。則于三寶及戒得不壞淨。故名常以真法供養三寶。菩薩入淨心地。應知亦爾。縱令身口不行禮讚。而心恆不違背佛法僧也。

  第二貪財物戒

若菩薩。多欲不知足。貪著財物。是名為犯眾多犯。是犯染汙起。不犯者。為斷彼故起欲方便。攝受對治。性利煩惱更數數起。

習所成性。各有偏重。如好財。好色。好名。好食等。菩薩即知生平煩惱習性。何者最為猛。利必當斷之。為斷彼故。必於佛法起善樂欲。思惟種種方便攝受而對治之。如多貪者。修不淨觀。多瞋者。修慈悲觀等。若已勤修對治方便而此性利煩惱更數數起。則是無可奈何。但當仍起勝善樂欲。則不名犯戒也。（下文所云悉皆倣此）為斷彼故。

  第三不敬同法戒

若菩薩。見上座有德。應敬同法者。憍慢瞋恨。不起恭敬。不讓其座。問訊請法悉不酬答。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。若無記心。若妄誤。犯非染汙起。不犯者。若重病。若亂心。若（我本）眠（彼上座等）作覺想。（而來）問訊請法。（我實睡眠不知）悉不答者。是名不犯。若上座說法及決定論時。若自說法。若聽法。若自決定論時。若（決定論）眾中不 禮不犯。若護說者心。若以方便令彼調伏。（使其）捨離不善修習善法。若護僧制。若護多人意。（不禮皆悉不答不犯）

先受戒者。名為上座。具持戒者。名為有德。同持菩薩淨戒。名為同法。此等皆應敬之人也。憍者恃己。慢者輕他。瞋恨者心懷惱恚。亂心者得心亂病。決定論時者。評論正法律時。餘並可知。問。第一戒中嬾惰懈怠。結染汙起。今何結非染汙起耶。答。住戒而不供三寶。其罪則重。今不敬上中下座。但是別人。未是僧眾。故其過稍輕。然設非染汙起。若不責心悔除。亦能障菩薩戒。莫輕小罪。以為無殃也。

  第四不應供戒

若菩薩。檀越來請。若至自舍。若至寺內。若至餘家。若施衣食種種眾具。菩薩以瞋慢心。不受不往。是名為犯。眾多犯是犯染汙起。不犯者。若病若無力。若狂若遠處。若道路恐怖難。若知不受令彼調伏捨惡住善。若先受請。若修善法不欲暫廢為欲得聞未曾有法。饒益之義。及決定論。若知請者為欺惱故。若護多人嫌恨心故。若護僧制。

瞋心慢心。而不受請。正違菩薩慈攝之道。故為應懺重垢罪也。狂即亂心等病。

  第五不受施戒

若菩薩。有檀越以金。銀。真珠。摩尼。瑠璃。種種寶物。奉施菩薩。菩薩以瞋慢心。違逆不受。是名為犯眾多犯。是犯染汙起。捨眾生故。若嬾惰懈怠。犯非染汙起。不犯者。若知受已必生貪著。若知受已施主生悔。若知受已施主生惑。若知受已施主貧惱。若知是物是三寶許。若知是物是劫盜得。若知受已多得。若惱所謂殺縛謫罰奪財訶責。

是三寶許。猶言已許三寶。即是屬三寶之物也。

  第六不施法戒

若菩薩。眾生往至其所。欲得聞法。若菩薩瞋恨慳嫉。不為說法者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若外道求其短處。若自重病。若狂（亂心）。若知（現時）不說。令彼（問法人能令）調伏（改惡增善）。若所修法。未（能盡）善通利。若知前人不能 敬順。威儀不整。若彼（問法人）鈍根。聞深妙法。生怖畏心。若知聞已增長邪見。若知聞已。（彼必）毀呰退沒。若彼聞已必向惡人說。

問。此與四重戒中慳法何異。答。彼約上品煩惱。故犯重。此約中下煩惱。故犯輕。又據梵網則加毀。乃結重。今雖慳惜。未必加毀。故結輕也。

  第七不教悔罪戒

若菩薩。於凶惡犯戒眾生。以瞋恨心。若自捨。若遮他令捨。不教化者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。若忘（誤故）遮他（令捨）。犯非染汙起。何以故。菩薩於惡人所起慈悲心。深于善人。不犯者。若狂。若知不說令彼調伏。如前（不施法戒）說若護他心。若護僧制。

慈以與樂。悲以拔苦。善人自知避苦求樂。惡人則但有苦無樂。故菩薩深起慈悲。譬如父母雖等愛子。而于病者。尤偏憐也。

  第八不同聲聞戒。

此有二意。一者護眾生戒。應須同學。不同則犯。二者少方便戒。不應同學。同學則犯也。

若菩薩於如來波羅提木叉中。毘尼建立遮罪。護眾生故。令不信者信。信者增廣。同聲聞學（此指菩薩比丘。既為出家人。便應同出家法也）。何以故。聲聞者乃至（不過）自己度（脫生死耳）。乃至（亦須）不離護他。欲令不信者信。信者增廣而學（諸比丘）戒。何況菩薩（自他兼利之）第一義度。（豈可反不學此比丘戒耶。）又復遮罪（中有）住少利少作少方便。世尊單為聲聞人建立者。菩薩（雖為比丘亦）不得同學此戒。何以故。聲聞（人專為）自度而捨他。（所以）應住少利少作少方便。非（可謂）菩薩自度（亦兼誓令）度他。（豈可）應住少利少作少方便（也而）。菩薩由為眾生故。當從非親里婆羅門居士所。求百千衣。（是一）為及（彼居士等）自恣與（衣但）。當觀其施主堪與不堪。（不拘多少。堪則）隨施應受。（是二）為如衣缽亦如是。（是三）為如衣缽。如是自乞縷。令非親里織師織（亦如是。是為四）。為眾生故。應畜積憍著耶臥具坐具。乃至百千（是為五）為。乃至金銀百千（為眾生故）亦應受之。（是為六）如是等住少利少作少方便之聲聞遮罪。菩薩此不共（聲聞）學。（此六條戒法既已）住菩薩律儀戒（法更應）。為諸眾生。（餘二百四十四戒菩薩比丘。亦共學此。）若嫌恨心住少利少作少方便者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠住少利少作少方便。犯非染汙起。

「波羅提木叉」。此翻保解脫。又翻別別解脫。通指大小七眾戒法而言之也。毘 尼。此翻為滅。翻為律。別指比丘律藏而言之也。毘尼法中有性罪有遮罪。性罪者。縱令彼不受戒人。于世法中亦自有罪。如殺生偷盜邪婬妄語兩舌惡口等是也。遮罪者。佛為出家弟子護惜譏嫌。遮令莫作。若違佛制。則便得罪故。亦名制罪也。是故菩薩比丘須同聲聞比丘護持戒法。不得媒嫁。不得私作大房。不得在難處妨處作房。不得汙他家行惡行。不得自畜長衣而不說淨。不得離三衣宿。不得使尼浣故衣。不得求益衣價。不得求合價買衣。不得過六反索衣。不得雜野蠶綿作臥具。不得作純黑羊毛臥具。不得未滿六年更作新臥具。不得坐具不帖故者。不得持羊毛遠行。不得使尼染羊毛。不得買賣寶物。不得販賣。不得畜鉢求好。不得求織好衣。不得與衣瞋奪。不得畜含消藥過七日。不得非時求用雨衣。不得迴僧物入己。不得與婦女同室宿。不得與未受大戒人過三宿。不得與未受戒人共誦。不得向外人說他粗罪。不得向外人說所證法。不得與女人多說法。不得掘地。不得壞生草木。不得敷僧臥具不舉。不得僧房不舉臥具。不得強奪止宿處。不得牽他比丘出房。不得於重閣上坐脫腳床。不得覆房過三重。不得自往教尼。不得教尼至暮。不得譏論教尼。不得為尼作衣。不得與尼屏坐。不得與尼期行。不得與尼同船。不得因尼讚得食。不得與婦女同行。不得過受一食施。不得展轉食。不得別眾食。不得過三鉢受餅麫飯。不得不作餘食法。不得使他犯餘食法。不得非時食。不得殘宿食。不得自取食。不得索好食。不得自與外道食。不得不囑授詣餘家。不得食家強坐及屏處坐。不得獨與女人坐。不得故使他失食。不得過受請藥。不得觀軍陣。不得飲酒。不得水中戲。不得相擊扣。不得不受諫。不得恐怖他。不得過洗浴。不得露地然火。不得戲藏他物。不得輒著淨施衣。不得衣不壞色。不得故惱他。不得覆他粗罪。不得授未滿二十者比丘戒。不得發起諍事。不得同賊伴行。不得黨惡見人。不得畜被擯沙彌。不得拒諫難問。不得輕訶說戒。不得受戒而不知。不得違及羯磨。不得不與欲。不得與欲後悔。不得輒入官閫。不得輒提寶物。不得非時入村。不得作高床。不得兜羅棉貯褥。不得作骨牙角針筒。不得過量修覆瘡衣。不得等佛衣量。不得任尼代索食。不得學家受食。不得恐處受食。不得不齊整著衣。不得反抄 衣入白衣舍。乃至人持杖劍刀蓋等。不得為說法如此二百五十戒中。但除少利少作少方便之六戒。其餘二百四十四戒悉皆同學。若不學者。仍同比丘結罪。以是菩薩比丘。不可謂是菩薩沙彌。菩薩優婆塞等故也。菩薩比丘既爾。菩薩比丘尼亦然。菩薩式叉摩那。亦須同學六法。菩薩沙彌亦須同學十戒也。憍奢耶。此翻蟲衣。即是蠶綿。但許為眾生畜。不許自用。大涅槃經明文昭著。大佛頂經亦有誥誡。慎之。慎之。又菩薩比丘。雖云不同學此少利少作少方便之六戒。然亦同須說淨。故地持云。菩薩先于一切所畜資具為非淨故。以清淨心捨與十方諸佛菩薩。如比丘將現前衣物捨與二師等。涅槃亦云。雖聽受畜。要須淨施。篤信檀越也。荊溪輔行記云。有人言。凡諸所有。非己物想。有益便用。說淨何為。今問等非己物。何不任於四海。有益便用。何不直付兩田　。而乃閉之深房。封於囊篋。寶懷他想。用必忽謂己財。仍違說淨。故知不說淨人。深乘佛制兩乘。不攝三根不收。若此出家豈非虛喪。緇門警訓云。今時講學。專務名利。不恥五邪。多畜八穢。但隨浮俗。豈念聖言。甯知日用所資無非穢物。箱囊所積。並是犯財。慢法欺心。自貽伊戚。誰知報逐心成。豈信果由因結。現見袈裟離體。當來鐵葉纏身。況大小兩乘。通名淨法。倘懷深信。豈憚奉行。

  第九住邪命戒

若菩薩。身口諂曲。若現相。若毀呰。若因（自己向所得）利（養復向人說以動人心而）求（再得其）利。（養若如是）住邪命法。無慚愧心。不能捨離。是名為犯眾多犯。是犯染汙起。不犯者。若斷彼故。起欲方便。煩惱增上更數數起。

身口諂曲者。總明邪命之相。若現相者。或現奇特相。或現寒熱等相。皆是身諂曲也。若毀呰者。或卜相吉凶為人說法。或高聲現威。令人敬畏。皆是口諂曲也。若因利求利者。或自說功德。或說所得供食以動人心。則亦是口諂曲。或以物贈遺白衣。或販賣出納求利。則亦是身諂曲。故總結云。住邪命法也。不知尊重己靈。故無慚。不知仰希賢哲。故無愧。然僅云染汙犯。不云失菩薩戒者。猶有菩提智願不忘故耳。倘不悔革必招穢果。

  第十掉戲戒

若菩薩。掉動心不樂靜。高聲嬉戲。令他喜樂。作是因緣。是名為犯眾多犯。是犯染 汙起。若忘誤。犯非染汙起。不犯者。為斷彼故。起欲方便如前說。又不犯者。他起嫌恨。欲令止故。若他愁憂。欲令息故。若他性好戲。為攝彼故。欲斷彼故。為將護故。若他疑菩薩嫌恨違背。和顏戲笑。現心淨故。

  第十一倒說菩薩法戒

若菩薩。作如是見。如是說言。菩薩不應樂涅槃。應背涅槃。不應怖畏煩惱。不應一向厭離。何以故。菩薩應於三阿僧衹劫。久受生死。求大菩提。作如是說者。是名為犯眾多犯。是犯染汙起。何以故。聲聞深樂涅槃。畏厭煩惱。百千萬倍。不及菩薩深樂涅槃。畏厭煩惱。謂諸聲聞但為自利。菩薩不爾。普為眾生所留不染汙心。勝阿羅漢成就有漏離諸煩惱。

謂聲聞阿羅漢所留不染汙心。乃是成就無漏。離諸煩惱。譬如水中蓮花。是不為難。今菩薩所習不染汙心。以普為眾生故。須要成就有漏而仍離諸煩惱。譬如火中蓮花。是最為難也。設非百千萬倍深樂涅槃。畏厭煩惱。何能涉有漏而不起煩惱過患耶。倘不畏厭煩惱。則是以染汙心受生死果。不久必當迷失大菩提道。其為倒說甚矣。然不名為波羅夷者。亦約下中品言之耳。若決起此增上執見。便是說相似法謗菩薩藏。

  第十二不護譏嫌戒

若菩薩。不護不信之言。不護譏毀。亦不除滅者。若實有過惡亦不除滅（護其譏毀）者。是名為犯眾多犯。是犯染汙起。若實無過惡而亦不除滅（嫌疑者）。犯非染汙起。不犯者。若外道誹謗及餘惡人（橫生誹謗）。若出家乞食修善因緣生他譏毀。若前人若瞋若狂而生譏毀。（不除滅者是名不犯。）

實有過惡。固宜改過。除譏毀。設無過惡。亦宜速嫌避疑也。惟除外道惡人。瞋狂謗毀不可強除滅耳。

  第十三不折伏眾生戒

若菩薩。觀眾生應以苦切之言。方便利益。恐其憂惱而不為（利益彼）者。是名為犯眾多犯。是犯染汙起。不犯者。若觀彼（眾生）現在少所得利益。多起憂惱。

  第十四瞋打報復戒

若菩薩。罵者報罵。瞋者報瞋。打者報打。毀者報毀。是名為犯眾多犯。是犯染汙起。

  第十五不如法懺謝戒

若菩薩侵犯他人。或雖不故犯。令他起疑（似故觸犯）者。（我則）應懺謝。（若以）嫌恨輕慢心不如法懺謝者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若以方便令彼調伏。若知彼欲令作不淨業。然後受者。不謝無罪。若知彼人性好鬥訟。若悔謝者增其瞋怒。若知彼和忍無嫌恨心。（謝而）恐彼（反生）慚恥不謝無罪。

  第十六不受懺謝戒

若菩薩。他人來犯。（彼則）如法悔謝。若以嫌恨心欲惱彼故。不受其懺者。是名為犯眾多犯。是犯染汙起。若不以嫌恨心。性不受懺。是犯非染汙起。不犯者。若以方便令彼調伏。如前說。若彼不如法悔。其心不平不受其懺無罪。

我瞋仇。而不受他悔。故前文結重。他犯我。而不受其悔。故今文結輕也。

  第十七嫌恨他戒

若菩薩。於他起嫌恨心。執持不捨。是名為犯眾多犯。是犯染汙起。不犯者。為斷彼故起欲方便。如前說。

  第十八貪心畜眷屬戒

若菩薩。為貪奉事。畜眷屬者。是名為犯眾多犯。是犯染汙起。不犯者。無貪心畜。

若無貪心。則必審己德行堪為師否。既畜眷屬能以財法二事善將護否。雖能將護。知彼依我果能增長出世業否。雖稍益彼。果于自己修行無妨損否。倘不能自他兩利。仍是為貪奉事耳。可不慎乎。

  第十九貪睡眠戒

若菩薩。嬾惰懈怠耽樂睡眠。若非時。不知量。是名為犯眾多犯。是犯染汙起。不犯者。若病。若無力。若遠行疲極。若為斷彼故起欲方便。如前說。

  第二十世論經時戒

若菩薩。以染汙心。論說世（間無益之）事。經常時（而不捨離）者。是名為犯眾多犯。是犯染汙起。若忘誤經常時。犯非染汙起。不犯者。見他聚話護彼（恐有嫌恨）意故。須臾暫聽。若暫答他問。未曾聞事。

  第二十一不受師教戒

若菩薩。欲求定心。嫌恨憍慢不受師教。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若病。若無力。若知彼人作顛倒說。若自多聞（了明性修不二之旨）有力（進修。）若先已受法。

夫欲求定心。必須咨承師教。然後可以依教修習。未有鹵莽輒自進功者也。或疑師教繁細而不直捷。故嫌恨憍慢而不肯受。則其罪及重于嬾惰懈怠。今之學人可不慎哉。

  第二十二隨五蓋心戒

若菩薩。起五蓋心不開覺者。是名為犯眾多犯。是犯染汙起。不犯者。為斷彼故起欲方便。如前說。

五蓋者。一貪欲。二瞋恚。三睡眠。四掉悔。五疑惑也。貪欲蓋者。正修禪慧之時。其心猛利思念五塵不能暫止也。瞋恚蓋者。正修禪慧。其心猛利思念怨家不能暫忘也。睡眠蓋者。正修禪慧。身心沈重昏昧不能自持也。掉悔蓋者。正修禪慧三業散蕩飄流不能自安也。掉不名蓋。由掉難攝而生于悔。悔如毒箭。能障禪慧。乃名為蓋。疑惑蓋者復有三種。一疑法。謂此法未必能得禪慧。二疑人。謂師雖教我修禪慧法。自既未證種種禪慧何必可依。三疑自。謂我根鈍障深安能修證種種禪慧。此五蓋心隨起一種便為大障。急須方便而開覺之。貪欲蓋起。應觀不淨無常苦空。瞋恚蓋起。應念實無我人等相。睡眠蓋起。應當策勵警覺經行。掉悔蓋起。應當繫心一處漸令調伏勿事追悔。疑惑蓋起。應念佛所說法決無虛誑。師雖凡夫。能說聖法。如食母乳勿嫌面醜。如採樹果勿嫌枝曲。夙根難測不可自棄。障無實性不應自暴。

  第二十三取世禪戒

若菩薩。見味禪。以為功德者。是名為犯眾多犯。是犯染汙起。不犯者。為斷彼故起欲方便。如前說。

外道凡夫。修六行觀。所得四禪。四等。四空。名為味禪。以其闇證無聞慧。地地生愛染。境界不分明故。若佛弟子依六妙門。十六特勝等修之。不過借此對治欲 散。令發出世正慧。非以此為真實功德也。倘乍得禪境而生味著。則與凡外何異。必當隨禪受生。退失大菩提道。豈不險哉。

  第二十四毀聲聞法戒

若菩薩。如是見如是說言。菩薩不應聽聲聞經法。不應受。不應學。菩薩何用聲聞法為。是名為犯眾多犯。是犯染汙起。何以故。菩薩尚聽外道異論。況復佛語。不犯者。專學菩薩藏未能周及。

  第二十五背大向小戒

若菩薩於菩薩藏。不作方便。棄捨不學。一向修習聲聞經法。是名為犯眾多犯。是犯非染汙起。

前戒毀聲聞法。則大小俱失。故犯屬染汙。此戒棄大習小。則小為大階。故犯非染汙。觀此二戒。則後世之自負大乘不甘小節者。深違慈尊之訓明矣。

  第二十六不習學佛戒

若菩薩。於佛所說棄捨不學。反習外道邪論世俗經典。是名為犯眾多犯。是犯染汙起。不犯者。若上等聰明能速受學（佛經）。若已久學（佛經）不復忘失。若已思惟（佛經深）知其義。若於佛法（已曾）具足觀察。（深能徹明性際之根源。而）得不動之智。（決不為外學所動）。若於日日常以二分（勝時）受學佛經。一分（劣時旁涉）外典。是名不犯。如是菩薩（雖許一分劣時旁涉外典。若復）善於世典外道邪論。（隨書生見）愛樂不捨。不作毒想（不知愛見二論過患者。）是名為犯眾多犯。是犯染汙起。

律云。為降伏外人故。日三時中。許一時讀外書。然不得隨書生見。夫欲伏彼。則不宜愛樂於彼。知其不能出離生死。則應作毒想矣。

  第二十七不信深法戒

若菩薩。聞菩薩法藏甚深義。真實義。諸佛菩薩無量神力。誹謗不受。言非利益。亦非是如來所說。是亦不能安樂眾生。是名為犯眾多犯。是犯染汙起。或自心不正思惟故謗。或隨順他（語生邪解）故謗。（皆悉犯也。）是菩薩若聞第一甚深義。（雖或）不（能即）生解（悟之）心。是菩薩應（當依此甚深妙義。勉強）起其信心。不諂曲心。作如是（心而）學。（應自責言。）我本不是盲無慧目。如來（具足十力）慧眼。如是隨順（上根眾生。而作此第一義）說。如來（亦復更）有餘說。（以逗我等淺機之人。然則若深之法若淺。皆是佛說。皆是慧眼應機。我今）云何（妄自）起謗。是菩薩（若能如是）自（知退）處。于無知之處。（而于）如是如來現 知現見之法。（吾當）正（念而）觀。正（信趣）向。不犯。雖非（了明實義。而亦）不解。（而亦不）謗。（故不犯也）。

甚深義者。事理皆超情離見也。真實義者。全事即法界理。三諦圓融不可思議。如所云。煩惱即菩提。生死即涅槃等是也。諸佛菩薩無量神力者。全理成稀有事。重重含攝不可窮盡。如所云。於一毫端現寶王剎。坐微塵裡轉大法輪等是也。以要言之。大藏教中匪夷所思事理甚多。雖不即解。亦應仰信。不可輒生誹謗也。寄語來哲特宜慎此。

  第二十八歎己毀他戒

若菩薩。以貪恚心。自歎己德毀呰他人。是名為犯眾多犯。是犯染汙起。不犯者。若輕毀外道稱揚佛法。若以方便令彼調伏。如前說。又不犯者。令不信者信。信者增廣。

自歎己德者。雖有實德。而貪心故歎也。毀呰他人者。雖有實過。而恚心故毀也。貪故歎。恚故毀。二事決不竝起。故各結輕。若以貪心。自他相形即犯重矣。惟以佛法與外道相形。則是摧邪顯正。故不犯戒。又或方便調伏眾生。令捨彼惡。學己之善。故亦不犯。又或因於讚毀能令不信者信。信者增廣。則亦不犯戒也。此須真實知機。非可濫引為例。

  第二十九憍慢不聽法戒

若菩薩。聞說法處。若決定論處。以憍慢心。瞋恨心。不往聽者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若不解。若病。若無力。若彼顛倒說法。若護說者心。若數數聞。已受持。已知義。若多聞。若聞持。若如說行。若修禪定不欲暫廢。若鈍根難悟難受難持。不往者皆不犯。

  第三十輕毀法師戒

若菩薩。輕說法者。不生恭敬。嗤笑毀呰。但著文字。不依實義。是名為犯眾多犯。是犯染汙起。

說法之人。自有文義俱妙者。自有義妙而文粗者。自有文美而義淺者。故聽法人但當依義不當依文。徜因文粗而生嗤笑毀呰其過深矣。

  第三十一不同事戒。

菩薩有四攝法攝取眾生。一佈施。二愛語。三利行。四同 事。今即同事攝也。

若菩薩。住律儀戒。見眾生所作以瞋恨心。不與同事。所謂思量諸事。若行路。若如法興利。若田業。若牧牛。若和諍。若吉會。若福業。不與同者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若病。若無力。若彼自能辦。若彼自有多伴。若彼所作事非法非義。若以方便令彼調伏。如前說。若先許他。若彼有怨。若自修善業不欲暫廢。若性闇鈍。若護他人意。若護僧制。不與同者不犯。

是中興利田業牧牛等事。則惟是在家菩薩應同。若行路和諍吉會福業等事。則出家菩薩亦應同也。不犯有十二種。各一若字為句首可知。

  第三十二不看病戒

若菩薩。見羸病人。以瞋恨心不往瞻視。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若自病。若無力。若教有力心隨順病者。若知彼人自有眷屬。若彼有力自能經理。若病數數發。若（彼人）長病。若（自己）修勝業不欲暫廢。若（自己）鈍根（於佛法中）難悟難受難持。難（於事）緣之中安住（一心而不散亂。恐妨己行。而不看。）若先看他病。如（看他人之）病（犯及不犯既爾。若既不往看他人之）窮苦者。（犯及不犯）亦爾。

難緣中住唐譯云。難於其中緣心而住。謂闇鈍之人雖復繫心一境。難得心住一緣也。餘並可知。

  第三十三不諫惡人戒

若菩薩。見眾生造今世後世之惡業。以嫌恨心。若不為（彼心）正（法開）說（令改惡業者）。是名為犯眾多犯。是犯染汙起。不犯者。若自無智。若無力。若使有力者說。若彼自有力。若彼自有善知識。若以方便令彼調伏。如前說。若為以正法說。於我增恨。若為（正說必）出惡言。若（為正說必）顛倒作為。若（彼與我總）無愛敬（說必不受）。若復彼人性弊（忄*龍）戾。（與說非但不能調伏順法而行。而且反得與我增恨）。

能招現報。名為今世惡業。能招生報後報。名為後世惡業。又殺。盜。婬。妄等。名為今世惡業。願求人中天上五欲長壽而修施戒禪等。名為後世惡業。前之惡業。由於異熟果愚。應為正說世間因果。後之惡業。由於真實義愚。應為正說出世因果也。

  第三十四不報恩戒

若菩薩。受他恩惠以嫌恨心。不以答謝。若等。若增酬報彼者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若作方便而無力。若以方便令彼調伏。如前說。若欲報恩而彼不受。

  第三十五不慰憂惱戒

若菩薩。見諸眾生。有眷屬難。財物難。以嫌恨心。不為開解除其憂惱。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若前不同事中說。

  第三十六不施財戒

若菩薩。有求飲食衣服。以瞋恨心。不能給施。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染汙起。不犯者。若自無。若求非法物。若不益彼物。若以方便令彼調伏。如前說。若彼犯王法。護王意故。若護僧制。

雖不給施。亦不加毀。故僅結輕。又或中下品慳。非上品慳。故結輕也。不犯有六種並可知。

  第三十七不如法攝眾戒

若菩薩。攝受徒眾以瞋恨心。不如法教授。不能隨時從婆羅門居士所。求衣食臥具醫藥房舍。隨時供具。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠放逸。犯非染汙起。不犯者。若以方便令彼調伏。如前說。若護僧制。若病。若無力。若使有力者說。若彼有力多知識大德自求眾具。若曾受教自己知法。若外道竊法不能調伏。

菩薩若自樂遠離行。不收徒眾則已。苟受徒眾。必當以二事將護。所謂。以法。以財。法者如法教授戒定慧學。財者衣食等四事供給也。犯不犯並如文可知。言外道竊法者。本是外道詐為徒眾。意在盜取正法。以附邪宗。向由未具他心天眼。誤攝受之。今既不能令其調伏。不以財法將護。亦不犯也。

  第三十八不隨他戒。

此即四攝法中。第三利行攝也。普賢十大願王之中。名為恆順眾生。當知眾生有事我往助之。名為同事眾生。求願我應許之。名為隨他。

若菩薩。以嫌恨心。不隨他者。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠。犯非染 汙起。不犯者。若彼欲為不如法事。若病。若無力。若護僧制。若彼雖如法能令多人起非法事。若伏外道故。若以方便令彼調伏。

  第三十九不隨喜功德戒

若菩薩。知他眾生有實功德。以嫌恨心不向人說。亦不讚歎。有人讚歎者。亦不唱其善哉。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠放逸。犯非染汙起。不犯者。知彼少欲。護彼意故。若病。若無力。若以方便令彼調伏。若護僧制。若反令彼人起煩惱。起溢喜。起慢。起非義。除此等諸患故。（所以不說不讚不犯。）若似實功德。雖似（而實）非功德。若似實善說。雖似（而實）非善說。（不說不讚不犯。）若為摧伏外道邪見。（不說不讚不犯。）若待說竟（方乃讚歎唱善。）

若實功德二句。據餘譯文應正迴云。若似功德實非功德。若似善說實非善說。乃于文理俱順。今是譯人迴文不盡。然不敢改。但添字釋之則意自顯。

  第四十不行威折戒

若菩薩。見有眾生應訶責者。應折伏者。應罰黜者。以染汙心而不訶責。若但訶責而不折伏。若但折伏而不罰黜。是名為犯眾多犯。是犯染汙起。若嬾惰懈怠放逸。犯非染汙起。不犯者。彼不可治罰。不可與語。或難可教誨。（若教誨而與我）多起嫌恨（心。故置不訶責折伏罰黜。默而擯之。）若觀時（節至。然後訶責折伏罰黜之。）若恐因彼起鬥諍相違。若相言訟。若僧諍。若壞僧。（故不訶責）等。若彼不諂曲。有慚愧心漸自改悔。（故不須訶責等）。

罪有三等。小者應訶責。中者應折伏。大者應罰黜。又悞犯則容可恕。故犯則應訶責。訶責不改則應折伏。折伏不改則應罰黜。若眷屬情重。或受彼利養而姑恕之。皆名為染汙心。皆名為染汙起也。

  第四十一神力不攝戒

若菩薩。（既已）成就種種神力。（觀眾生）應當恐怖者。而恐怖之。應引接者。而引接之。欲令眾生消信施故。若不以神力恐怖引接者。是名為犯眾多犯。是犯非染汙起。不犯者。若知彼眾生（設見神力。則必）更起染著。（或令）外道謗聖。（或及）成就邪見。（故不恐怖引接。）一切不犯。又若彼（見神力必）則發狂。若（彼由神力而）增苦受。（故不恐怖引接不犯）。

已成神力菩薩。尚爾有犯。所以戒波羅蜜。非佛地不能究竟滿也。二別列竟。

  三結問

諸大士。已說眾多突吉羅法。若菩薩犯一一法。應作突吉羅懺。若不懺者。障菩薩戒。今問諸大士。是中清淨不。（三說）諸大士。是中清淨。默然故。是事如是持。

於此眾多法中。隨犯一法即應懺悔。若不懺悔。雖不失戒。而能障戒。如塵障鏡。如雲障日。不能顯明菩薩道也。勿輕小罪以為無殃。水滴雖微漸盈大器。苟數數違犯。不生厭離。積輕成重。亦能失戒。具如羯磨文中所明。可不慎哉。二正列戒相竟。

  三結示宗趣三。初結指戒法功能。二勸示護持心要。三結顯護戒利益。

  今初

諸大士。我已說菩薩四波羅夷法。眾多突吉羅法。此是彌勒世尊摩得勒伽和合說。（即此）律儀戒。（便是）攝善法戒。（便是）攝眾生戒。此諸戒法。能起菩薩行。能成菩薩道。

起行則萬善莊嚴。緣因佛性力也。成道則一性圓極。了因佛性力也。並由此戒之功。能大矣哉。

  二勸示護持心要

諸大士。欲發心求阿耨多羅三藐三菩提者。當善護持。若護持者。不起像法。法滅盡想。

由發大菩提心。方得菩薩淨戒。由護菩薩淨戒。方成無上菩提。更相由藉。不得暫離也。像法。末法自是眾生妄見分別耳。既欲護持菩薩妙戒。必須深觀法性常住。如佛在世等無有異。所謂靈山一會。儼然未散。安得起于像法。法滅盡想。而姑自寬恕哉。

  三結顯護戒利益

能令像法實義熾然。能令正法永不滅盡。心得止住自成佛法。教化眾生常無勞倦。善業畢竟速成佛道。

言若謢持此戒。則能令像法之世實義仍得熾然。猶如正法住世不異。能令如來正法常住在世。永不滅盡。以恆安住真法故心得止住。自能成就佛法。此自利畢竟也。即以此教化眾生。則有善巧方便。故常無勞倦。此利他畢竟也。心得止住是律儀戒力。自成佛法。即攝善法戒力。教化眾生常無勞倦。即攝眾生戒 力。由三聚戒。令成二利故善業無不畢竟堅固。速成佛道。何疑甚矣。護戒之利益大也。

菩薩戒本經箋要畢

一切恭敬。一心頂禮常住三寶（存心徧禮十方三世一切諸佛法僧寶。拜地兩膝著地。手執香雲。）願此香煙雲。徧滿十方界。無邊佛土中。無量香莊嚴。具足菩薩道。成就如來香。（冥心少頃徧運香雲。供養三寶普熏眾生。咸生淨土。想已起作一禮。禮已合掌曲躬懇切）想（面對彌陀及一切佛而讚歎曰）

如來妙色身。世間無與等。無比不思議。是故今頂禮。如來色無盡。智慧亦復然。一切法常住。是故我皈依。大智大願力。普度於群生。今捨熱惱身。生彼清涼國。我今淨三業。皈依及禮讚。願共諸眾生。同生安樂剎（讚願已即便禮佛一一存心專對云）

一心頂禮。常寂光淨土。阿彌陀如來。清淨法身。徧法界諸佛。

一心頂禮。實報莊嚴土。阿彌陀如來。微塵相海身。徧法界諸佛。

一心頂禮。方便聖居土。阿彌陀如來。解脫相嚴身。徧法界諸佛。

一心頂禮。西方安樂土。阿彌陀如來。大乘根界身。徧法界諸佛。

一心頂禮。西方安樂土。阿彌陀如來。十方化往身。徧法界諸佛。

一心頂禮。西方安樂土。教行理三經。極依正宣揚。徧法界尊法。

一心頂禮。西方安樂土。觀世音菩薩。萬億紫金身。徧法界菩薩摩訶薩。

一心頂禮。西方安樂土。大勢至菩薩。無邊光智身。徧法界菩薩摩訶薩。

一心頂禮。西方安樂土。清淨大海眾。滿分二嚴身。徧法界聖眾。

（每位三禮或一禮。禮已即兩膝跪地。至誠而唱是言）

我今普為四恩三有。法界眾生。悉願斷除三障。歸命懺悔。（起禮復跪）

至心懺悔。（叩）我弟子某甲及法界眾生。從無始世來。無明所覆。顛倒迷惑。而有六根三業。留不善法。廣造十惡。及五無間。一切眾罪。無量無邊。說不可盡。十方諸佛。常在世間。法音不絕。妙香充塞。法味盈空。放淨光明。照觸一切。常住妙理。徧滿虛空。我無始來。六根內盲。三業昏暗。不見不聞。不覺不知。以是因緣。長流生死。經歷惡道。百千萬劫。永無出期。經云毘廬遮那。徧一切處。其佛所住。名常寂光。是故當知。一切諸法。無非佛法。而我不了。隨無明流。是則於菩提中。見不清淨。於解脫中。 而起纏縛。今始覺悟。今始改悔。奉對諸佛。彌陀世尊。發露懺悔。當令我與法界眾生。三業六根。無始所作。現作當作。自作教他。見聞隨喜。若憶不憶。若識不識。若疑不疑。若覆若露。一切重罪。畢竟清淨。我懺悔已。六根三業。淨無瑕累。所修善根。悉亦清淨。皆悉回向。莊嚴淨土。普與眾生。同生安養。（叩）願阿彌陀佛。常來護持。令我善根。現前增進。不失淨因。臨命終時。身心正念。視聽分明。面奉（叩）彌陀。與諸聖眾。手執花臺。接引於我。一剎那頃。生在佛前。具菩薩道。廣度眾生。同成種智。（應三說。若時促及事迫。一說亦得。起云。）懺悔發願已。歸命禮阿彌陀佛。及一切三寶。（次旋繞法。或三匝或七匝。乃至多匝。如是稱念。隨匝不拘匝徧數。稱云。）

南無阿彌陀佛。南無觀世音菩薩。南無大勢至菩薩。南無清淨大海眾菩薩。

（三自皈三拜畢）

慈雲懺主云。安養淨業。捷徑易修。諸大乘經。皆起斯要。十方諸佛。無不稱美。若比丘四眾。善男信女。欲得速破無明。永滅五逆十惡重罪。及餘輕過。當修此法。欲得還復清淨大小戒律。具足一切諸波羅密者。當學此法。欲得臨終離諸怖畏。身心安樂。喜悅如歸。究照室宅。異香音樂。阿彌陀佛。與諸聖眾。送紫金臺。授手迎接。五道橫截。九品長騖。謝去熱惱。安息清涼。初離塵甇。便登不退。不歷長劫。即證無生者。當學此法。欲修少法。而感妙報。十方諸佛。俱時稱讚。現前授記。一念供養。無央數佛。還至本國。與彌陀坐食。觀音議論。勢至行步。洞視徹聞。身量無際。飛空自在。宿命了了。徧觀五道。如鏡中像。念念證入。無盡三昧。如是稱述。不可窮盡。應當修習。此之勝法。


菩薩戒羯磨文釋

                                                                        彌勒菩薩說
                                                                        唐三藏法師玄奘譯
                                                                        明菩薩弟子智旭釋

此文出瑜伽師地論本地分中菩薩地之戒品。凡受菩薩戒者。最宜知之。故奘師譯出別行也。按地論百卷。共為五分。一本地分。二攝決擇分。三攝釋分。四攝異門分。五攝事分。就初本地分中。分為十七地。一五識身相應地。二者意地。三者有尋有伺地。四者無尋唯伺地。五者無尋無伺地。六者三摩呬多地。七者非三摩呬多地。八者有心地。九者無心地。十者聞所成地。十一者思所成地。十二者修所成地。十三者聲聞地。十四者獨覺地。十五者菩薩地。十六者有餘依地。十七者無餘依地。就第十五菩薩地中。復分四持。就初持中。分十八品。第十戒品。菩薩戒本經。及羯磨文。咸出其中。言菩薩者。梵語具云菩提薩埵。此翻覺有情。謂能發起大智大悲。智則上求佛道。悲則下化有情。又設無大悲。則不成佛道。設無大智。則難度有情。悲智雙行。悲智不二。故名為菩薩也。戒有三聚。一攝律儀戒。無惡不止。二攝善法戒。無善不行。三饒益有情戒。亦名攝眾生戒。無生不度。梵語羯磨。或翻作法。或翻辦事。或翻為業。以義求之。即是白眾作法。辦如法之事業也。文分為三。受戒羯磨第一。懺罪羯磨第二。得捨差別第三。

     受戒羯磨第一又分為二。初明從師受。二明像前受。
    初中有四。初啟白請證。二正授戒法。三總結畢儀。四揀擇非器。
    初中二。初求許。二正白。　初又二。初求。二許。
    今初

若諸菩薩。欲學菩薩三聚淨戒。或是在家。或是出家。先於無上正等菩提。發弘願已。當審訪求同法菩薩。已發大願。有智有力。於語表義能授能開。於如是等功德具足勝菩薩所。先禮雙足。偏袒右肩。膝輪著地。合掌恭敬。如是請言。大德憶念。我如是名。於大德所。乞受一切菩薩淨戒。惟願須臾不辭勞倦。哀愍聽授。第二第三。亦如是說。既作如是無倒請已。偏袒右肩。恭敬禮拜供養十方三世諸佛世尊。已入大地得大智慧得大神通諸菩薩眾。現前專念彼諸功德。生殷淨心。

菩提心寶。人所固有。發心求戒。便得名為菩薩。既為菩薩。須學三聚淨戒。欲學此戒。理應秉受。蓋祇此重輕諸戒。既能止惡。便具眾善。既能自攝。便能攝生。故即名為三聚淨戒。此戒不論在家出家。但要先發弘願以為其本。然後堪受。若不發弘願者。縱令求受。不得戒也。既發願求受。當審訪求同法菩薩。審者。求之精詳。訪者。求之周切。蓋不審。則恐歸非其師。不訪。則恐失於良導。言同法者。即是先得我心之所同然。必欲上求下化者也。若非同法。豈堪作師。又雖已發大願。更須有智。則自知法用。有力。則能加被人。於語表義能授能開。則依義不依語。故能應根而與。隨機而答。具足如斯勝功德者。方可為師。既得師已。乃須三業專請。先禮雙足。表於至敬。偏袒跪膝。表於至謙。合掌。表於心無二向。此皆身業清淨。恭敬二字。即意業清淨。如是請言等。即口業清淨。請辭須三說者。二則不切。四則太煩。故但三說。名為處中。三業皆淨。如法而請。乃名為無倒請。既請之後。又復敬禮供養諸佛菩薩。念彼功德。生於殷重清淨心者。以此菩薩戒法。乃徧用法界諸佛菩薩為師為證。一受之後。十方諸佛。皆是我師。大地菩薩。皆同我學。生如是心。方名殷重。方名清淨也。大地。即歡喜地。乃至法雲地。具如華嚴等經廣明。

     二許

若諸菩薩。欲授（此）菩薩（以）菩薩戒時。先應為說菩薩法藏摩怛理迦。菩薩學處及犯處相。令其聽受。（應）以（智）慧觀察（彼人）自所意樂。（必須）堪能思（量決）擇受菩薩戒。非惟（以）他（人相）勸（故受）。非為（欲）勝他（故受）。當知是名堅固菩薩。堪受菩薩淨戒律儀。（乃）以受戒（之）法。如（其所）應（而）正授（之）。

弟子求師。既須審訪。師攝弟子。亦須詳慎也。摩怛理迦。此云本母。善釋諸法相義。有似於阿毘曇。本母能生妙慧。妙慧因論而生。故展轉皆名慧論。菩薩學處。指重輕諸戒。犯處。指諸戒中犯有染汙不染汙等。夫以彼來求受。尚須如此觀察。則其慎重可知。今有輒勸人受者。胡不稍思之耶。

     二正白為三。初求受者白。二授法者白。三明其獲益。
    初中又三。初白儀。二白辭。三白後淨心。
    今初

其受戒菩薩。復於彼有智有力勝菩薩所。謙下恭敬。膝輪據地。對佛像前。合掌請言。

     二白辭

惟願大德哀愍。授我菩薩淨戒。

前是師前私請。今復像前正請也。私請須三說者。師未聽許。應鄭重故。正請惟一說者。師已聽許。不煩瀆故。

     三白後淨心

如是請已。專念一境。長養淨心。我今不久當得無盡無量無上大功德藏。即隨思惟如是事義。默然而住。

一境。即現前受戒事境。淨心。即求戒之心也。攝眾生戒。是解脫德。名無盡大功德藏。攝善法戒。是般若德。名無量大功德藏。攝律儀戒。是法身德。名無上大功德藏。又一聚即三聚故無盡。三聚即一聚故無量。最尊最貴。不可思議故無上。

     二授法者白又二。初審問。二啟白。
    今初

爾時有智有力菩薩。於彼能行正行菩薩。以無亂心。若坐若立。而作是言。汝如是名善男子聽。汝是菩薩不。彼應答言是。發菩提願未。應答言已發。自此已後。應作是言。汝如是名善男子聽。汝等今者。欲於我所受諸菩薩一切學處。受諸菩薩一切淨戒。謂律儀戒。攝善法戒。饒益有情戒。如是學處。如是淨戒。過去一切菩薩已具。未來一切菩薩當具。普於十方現在一切菩薩今具。於是學處。於是淨戒。過去一切菩薩已學。未來一切菩薩當學。現在一切菩薩今學。汝能受不。答言能受。能授菩薩第二第三。亦如是說。能受菩薩第二第三。亦如是答。

無亂心者。正慧觀察。與菩提心相應。乃能以心印心。不惟口讀文言而已。是中共有三番問答。初須直下承當菩薩之名。不生退屈。二須真實發菩提願。不惟虛名。三須真實能受能學三聚淨戒。不惟空願也。前二問答止一徧者。意決定故。第三問答須三徧者。貴詳審故。

     二啟白

如是受已。能受菩薩不起於座。能授菩薩對佛像前。普於十方現住諸佛。及諸菩薩。恭敬供養。頂禮雙足。作是白言。仰啟十方無邊無際諸世界中。諸佛菩薩。今於此中。現有某名菩薩。於我某菩薩所。乃至三說受菩薩戒。我為作證。惟願十方無邊無際諸世界中諸佛菩薩。第一真聖。於現不現一切時處一切有情。皆現覺者。於此某名受戒菩薩。亦為作證。第二第三。亦如是說。

能受菩薩不起於座。謂仍前胡跪。以聽授者之啟白也。此之三白。正是授戒羯磨。初羯磨竟。十方世界妙善戒法。繇心業力。悉皆震動。二羯磨竟。十方世界妙善戒法。如雲如蓋。覆受者頂。三羯磨竟。十方世界妙善戒法。從受者頂門。流入身心。充滿正報。盡未來際。永為佛種。

     三明其獲益

如是受戒羯磨畢竟。從此無間。普於十方無邊無際諸世界中現住諸佛。已入大地諸菩薩前。法爾相現。由此表示如是菩薩。已受菩薩所受淨戒。爾時十方諸佛菩薩觀是菩薩法爾之相。生起憶念故。正智見轉。由正智見如實覺知某世界中。某名菩薩。（在於）某菩薩所。正受菩薩所受淨戒。一切於此受戒菩薩。如子如弟。生親善意。眷念憐愍。由佛菩薩眷念憐愍。令是菩薩希求善法。倍復增長。無有退減。如是名為受菩薩戒啟白請證。

現前一念心性。本自豎窮橫徧。今能稱性發菩提心。受菩薩戒。則與一切諸佛菩薩心精通脗。故羯磨一畢。法爾能令諸佛菩薩悉知悉見。乃至眷念憐愍加被。使其倍增進也。感應道交。不可思議若此。柰何群迷不發心耶。初啟白請證竟。

     二正授戒法四。初明戒相。二明犯相。三簡異小乘。四結歎功勝。
    初又三。初標徵。二別釋。三結成。
    今初

若諸菩薩住戒律儀。有其四種他勝處法。何等為四。

他勝處法者。智慧為自。煩惱為他。佛法為自。魔力為他。發心受菩薩戒。本欲摧伏魔軍。破煩惱賊。今犯此戒。反被煩惱所勝。亦為魔力所勝也。然梵網具明十重。今祇列後四者。凡有三義。一者殺盜婬妄。名為根本戒法。無論在家出家沙彌比丘。欲受此菩薩戒者。必已先受五戒十戒。及具戒等。何勞更宣。今但申明上弘下化。增上律儀而已。二者根本戒法。七眾設犯。不通懺悔。縱令大乘許其懺悔。須見好相。今此四戒。若輭中品纏犯。止須懺除。上品纏犯。猶容重受。故不可以根本四戒。相濫同也。三者菩薩之行。或順或逆。方便甚多。故殺盜婬妄。容有開遮。惟此四戒。隨於一一方所。一一趣中。悉不得犯。故獨明之。

     二別釋即為四。第一自讚毀他戒。

若諸菩薩。為欲貪求利養恭敬。自讚毀他。是名第一他勝處法。

瞋毀尚輕。貪讚乃重。讚毀合行。令人疏他親己。豈菩薩之心哉。

     第二慳惜財法戒

若諸菩薩。現有資財。性慳財故。有苦有貧無依無怙正求財者。來現在前。不起哀愍。而修慧捨。正求法者。來現在前。性慳法故。雖現有法。而不捨施。是名第二他勝處法。

財法二施。菩薩正務。現有資財。揀非無財。貧苦無怙。揀非不應求者。此而不施。無慧甚矣。為菩提故。勤行佈施。不住於相。名為慧捨也。正求法者。揀非不求。雖現有法。揀非無法。此而不捨。安用知法耶。

第三瞋不受悔戒若諸菩薩。長養如是種類忿纏。由是因緣。不惟發起麤言便息。由忿蔽故。加以手足塊石刀杖。捶打傷害損惱有情。內懷猛利忿恨意樂。有所違犯。他來諫謝。不受不忍。不捨怨結。是名第三他勝處法。

一念瞋心起。百萬障門開。況可捶打損惱。況可懺猶不受乎。既已隔絕眾生。菩提願力安在。

     第四說相似法戒

若諸菩薩。謗菩薩藏。愛樂宣說。開示建立像似正法。於像似法。或自信解。或隨他轉。是名第四他勝處法。

真實正法。決與一印三印相應。像似正法。則似是而非。決與愛見二網相應。說此像似之法。即名謗菩薩藏。蓋不必排撥毀呰而後為謗法也。舊已流通。重為舉揚名宣說。闡擴輔翼。令使增廣名開示。自創新談。別陳宗旨名建立。自信解者。即是邪師。隨他轉者。即邪弟子。邪正不辨。則弘法者盡皆謗法者耳。可不悲夫。

     三結成

如是名為菩薩四種他勝處法。

名為菩薩他勝處者。正顯不與小乘共也。若殺盜婬妄。則大小乘共。名為根本戒矣。初明戒相竟。

     二明犯相二。初出過。二簡別。
    今初

菩薩於四他勝處法。隨犯四種。況犯一切。不復堪能於現法中。增長攝受廣大菩提資糧。不復堪能於現法中。意樂清淨。是即名為相似菩薩。非真菩薩。

隨犯四種。言四中隨犯其一也。況犯一切。言具犯四種也。現法。即現在一生。廣大菩提資糧。即六度萬行等。意樂清淨。即菩薩淨心地也。

     二簡別

菩薩若用輭中品纏。毀犯四種他勝處法。不捨菩薩淨戒律儀。上品纏犯。即名為捨。若諸菩薩。毀犯四種他勝處法。數數現行。都無慚愧。深生愛樂。見是功德。當知說名上品纏犯。

纏即十纏。一瞋。二覆。三睡。四眠。五掉。六悔。七嫉。八慳。九無慚。十無愧。各有下中上品。輭即下品也。下品中品十纏犯戒。不名失戒。上品纏犯。便為失戒。捨即失也。數數現行以下。重釋上品纏犯之相。二明犯相竟。

     三簡異小乘二。初明不失。二明失已容受。
    今初

非諸菩薩暫一現行他勝處法。便捨菩薩淨戒律儀。如諸苾蒭犯他勝處法。即便棄捨別解脫戒。

苾蒭。即比丘。梵音楚夏耳。比丘戒法。專藉外緣。故易失。菩薩戒法。繇菩提心所感。故難失也。又比丘他勝處法。是殺盜婬妄。故一犯永失。菩薩他勝處法。是毀慳瞋謗。故偶犯仍未失也。別解脫者。梵名波羅提木叉。

     二明失已容受

若諸菩薩。由此毀犯。棄捨菩薩淨戒律儀。於現法中。堪任更受。非不堪任。如苾蒭住別解脫戒。犯他勝法。於現法中。不任更受。

由此毀犯。謂上品纏犯也。縱令失戒。猶許更受。故不同小乘也。然復應知以上品纏。犯此毀慳瞋謗四戒。但失菩薩戒。不失比丘戒。故設懺悔。仍任更受。若犯殺盜婬妄四戒。則既失比丘戒。並失菩薩戒。不任更受。雖依梵網懺悔。得見好相。止許作菩薩優婆塞。或作菩薩沙彌。終不得作菩薩比丘矣。三簡異小乘竟。

     四結歎功勝二。初明勝。二例明。
    今初

如是菩薩所受淨戒。於餘一切所受淨戒最勝最上。無量無邊大功德藏之所隨逐。第一最上善心意樂之所發起。普能除滅於一切有情一切種惡行。

餘一切所受淨戒。指八戒五戒十戒具戒等。以此種種淨戒。無不從菩薩淨戒海中流出。無不還歸菩薩淨戒海中。故惟此戒為最勝最上。乃總歎也。大功德藏之所隨逐。歎其所獲勝益。第一意樂之所發起。歎其因地勝心。普能除滅一切惡行。歎其滅罪勝力。

     二例明

一切別解脫律儀。於此菩薩律儀戒。百分不及一。千分不及一。數分計分算分喻分。乃至鄔波尼殺曇分亦不及一。攝受一切大功德故。

一切別解脫律儀。亦指八戒乃至具戒言之。鄔波尼殺曇。此翻近少。謂微塵是色之近少分也。大文二正授戒法竟。

     三總結畢儀

如是已作受菩薩戒羯磨等事。授受菩薩俱起。供養普於十方無邊無際。諸世界中諸佛菩薩。頂禮雙足。恭敬而退。

此總結啟白請證。及正授戒法之後。應各運心普供養也。

     四揀擇非器二。初不從受。二不為說。
    今初

又諸菩薩不從一切諸聰慧者求受菩薩所受淨戒。無淨信者。不應從受。謂於如是所受淨戒。初無信解。不能趣入。不善思惟。有慳貪者。慳貪蔽者。有大欲者。無喜足者。不應從受。毀淨戒者。於諸學處無恭敬者。於戒律儀有慢緩者。不應從受。有忿恨者。多不忍者。於他違犯不堪耐者。不應從受。有懶惰者。有懈怠者。多分耽著。日夜睡眠。樂倚樂臥。樂好合徒侶。樂嬉談者。不應從受。心散亂者。下至不能毂䅮牛乳頃善心一緣住修習者。不應從受。有闇昧者。愚癡類者。極劣心者。誹謗菩薩素怛纜藏及摩怛迦者。不應從受。

此明菩薩法師應須揀擇根器。不可妄順人求而使其輒受也。蓋此菩薩淨戒。乃是諸聰慧者之所求受。今彼既無淨信。乃至誹謗經論。何堪受此戒耶。文中略列二十二類。一無淨信。所謂不能趣入。不善思惟。二有慳貪。三慳貪增上成蔽。四有大欲。五無喜足。六毀淨戒。謂隨於所受八戒五戒十戒具戒既有毀犯。未經懺悔得好相者。皆為遮障。七不恭敬學處。八有慢緩。既於八戒至具戒等尚爾不恭慢緩。何堪受此增上大戒。九有忿恨。十多不忍。十一不堪耐他違犯。十二懶惰而不勇猛。十三懈怠而不精進。十四多分有所耽著。十五睡眠倚臥。十六樂合徒眾。十七樂於嬉談。十八散亂。不能善心一緣。十九闇昧。二十愚癡。二十一極劣心。二十二誹謗經論。如此諸人。決定不能被弘誓鎧。趣向菩提。故皆不應從受也。毂䅮音遘。取牛乳頃。明其至暫。素怛纜。即修多羅。此云契經。摩怛迦。即摩怛理迦。解現上文。梵網不許揀擇種姓。今文特令揀擇根器。影略互成不可不知。

     二不為說

又諸菩薩。於受菩薩戒律儀法。雖已具足受持究竟。而於毀謗菩薩藏者無信有情。終不率爾宣示開悟。所以者何。為其聞已。不能信解。大無知障之所覆蔽。便生誹謗。由誹謗故。如住菩薩淨戒律儀。成就無量大功德藏。彼誹謗者。亦為無量大罪業藏之所隨逐。乃至一切惡言惡見及惡思惟未永棄捨。終不免離。

菩薩說法。貴在觀機。若見有情。於此淨戒能生信樂。則應宣示開悟。令其發起受戒之心。故梵網有不化眾生之戒。然大須隨時思察。豈容率爾妄宣。反令眾生墮罪業耶。當知彼經此論。亦互成也。已上大科初明從師受竟。

     二明像前受

若諸菩薩。欲受菩薩淨戒律儀。若不會遇具足功德補特伽羅。爾時應對如來像前。自受菩薩淨戒律儀。應如是受。偏袒右肩。右膝著地。作如是言。我如是名。仰啟十方一切如來。已入大地諸菩薩眾。我今欲於十方世界佛菩薩所。誓受一切菩薩學處。誓受一切菩薩淨戒。謂律儀戒。攝善法戒。饒益有情戒。如是學處。如是淨戒。過去一切菩薩已具。未來一切菩薩當具。普於十方現在一切菩薩今具。於是學處。於是淨戒。過去一切菩薩已學。未來一切菩薩當學。普於十方現在一切菩薩今學。第二第三。亦如是說。說已應起。所餘一切。如前應知。

補特伽羅。此翻有情。具足功德。謂已發大願。有智有力。於語表義能授能開等也。審訪不得。方許像前自受。若遇明師而不從受。非癡即慢矣。梵網制令求見好相。此中但貴發菩提心。今人設欲自誓受戒。大須自斟酌也。仰啟十方等。即是三羯磨文。所餘一切如前應知。謂法爾相現。及四重法等。已上受戒羯磨第一竟。

     懺罪羯磨第二又分為二。初誡令勿犯。二設犯應懺。
    今初

若諸菩薩。從他正受戒律儀已。由善清淨求學意樂。菩提意樂。饒益一切有情意樂。生起最極尊重恭敬。從初專精。不應違犯。

或於師前。或於像前。皆名從他正受。善清淨求學意樂。約攝律儀戒言之。菩提意樂。約攝善法戒言之。饒益一切有情意樂。約攝眾生戒言之。從初受已。即應專一精純。恆時護持。護持此戒。不令違犯。即便具足三聚功德也。

     二設犯應懺又二。初總誡疾除。二別示二懺。
    今初

設有違犯。即應如法疾疾悔除。令得還淨。

有犯不悔。則日夜增長罪惡。故應疾疾除之。欲除其罪而不能如法。罪亦不除。故先誡令如法也。譬如淨衣。偶觸汙穢。速以灰水洗浣。乃可還淨。不用灰水。臭氣不滅。停待時日。臭氣亦難除矣。

     二別示二懺又二。初對首懺。二自誓懺。
    初又二。初明所對之人。二明懺法差別。
    今初

如是菩薩一切違犯。當知皆是惡作所攝。應向有力。於語表業能覺能授。小乘大乘補特伽羅。發露懺悔。

一切違犯。通指此中四重。及戒本中四十一輕而言之也。比丘戒法。局在僧輪。故詳列五篇七聚。名為秘法。菩薩戒法。通於七眾。故一切違犯。均名惡作。但有可悔不可悔若輕若重之殊耳。受戒必須大乘法師。懺悔不拘小乘大乘者。以小乘比丘。亦是住持僧寶。堪為菩薩滅罪故也。

     二明懺法差別又三。初懺上品纏犯。二懺中品纏犯。三懺下品纏犯。及餘違犯。
    今初

若諸菩薩。以上品纏。違犯如上他勝處法。失戒律儀。應當更受。

如上他勝處法。即指毀慳瞋謗四戒而言之也。故雖失戒。猶許更受。若犯殺盜婬妄。則須求見好相矣。

     二懺中品纏犯

若中品纏。違犯如是他勝處法。應對於三補特伽羅。或過是數。應如發露除惡作法。先當稱述所犯事名。應作是說。長老專志。或言大德。我如是名。違越菩薩毘柰耶法。如前稱事。犯惡作罪。餘如苾蒭發露悔滅惡作罪法。應如是說。

餘如苾蒭等者。應言。長老一心念。我某甲。犯某甲罪。今從長老懺悔。不敢覆藏。懺悔則安樂。不懺悔不安樂。憶念犯發露。知而不覆藏。長老憶念我清淨戒身。具足清淨布薩。如是三說。彼應語言。自責汝心應生厭離。答言。爾。又若對三有情懺悔者。彼犯罪人。既至三有情邊說罪事已。於此三有情中。隨一受懺悔者。應先問餘二有情言。若長老聽我受某甲菩薩懺者。我當受。二人應答言。可爾。然後受其懺悔。若對過三人數懺悔。即是對僧。應往僧中偏袒。脫屣禮僧足。胡跪合掌。如是白。大德僧聽。我某甲。犯某甲罪。今從僧乞懺悔。如是三說。是中隨一受懺者。應作白言。大德僧聽。此某甲菩薩。犯某甲罪。今從僧懺悔。若僧時到。僧忍聽。我受某甲菩薩懺。白如是。白已。犯罪者方陳懺辭。乃至語言自責汝心。應生厭離。犯罪者答言。爾。

     三懺下品纏犯。及餘違犯。

若下品纏。違犯如上他勝處法。及餘違犯。應對於一補特伽羅發露。悔法當知如前。

餘違犯。即戒本經中四十一輕。亦名眾多犯。亦名輕垢罪也。初對首懺竟。

     二自誓懺

若無隨順補特伽羅可對發露。悔除所犯。爾時菩薩以淨意樂。起自誓心。我當決定防護當來。終不重犯。如是於犯還出還淨。

隨順補特伽羅。謂隨順小乘大乘正法。於語表業能覺能授者也。不應向未受戒人懺悔。亦不應向有違犯人懺悔。故設無清淨大小乘人。但可自誓而已。自誓誠切。則罪還出而戒還淨矣。已上懺罪羯磨第二竟。

     得捨差別第三又分為二。初明捨戒差別。二明得戒差別。
    今初

略由二緣。捨諸菩薩淨戒律儀。一者棄捨無上正等菩提大願。二者現行上品纏犯他勝處法。

捨戒。即失戒也。先發無上正等菩提大願。乃得受戒。今既棄捨此願。則戒亦隨失。此一緣也。上品纏犯他勝處法。此二緣也。然或重發大願。如法悔除。仍可重受。

     次明得戒差別又二。初明盡未來永得。二釋轉生重受疑。
    今初

若諸菩薩。雖復轉身徧十方界。在在生處。不捨菩薩淨戒律儀。由是菩薩不捨無上菩提大願。亦不現行上品纏犯他勝處法。

八關戒法。局在一日一夜。五戒十戒具戒。局在盡壽。惟此菩薩戒法。一得永得。直至盡未來時。若無退心犯重二緣。終不捨失也。

     二釋轉生重受疑

若諸菩薩。轉受餘生。忘失本念。值遇善友。為欲覺悟菩薩戒念。雖數重受。而非新受。亦不新得。

無作戒體。一發之後。永為佛種。縱令轉生忘失。然既無退心犯重二緣。當知戒體仍在。雖數數重受。但令覺悟而已。豈名新受新得哉。

菩薩戒羯磨文釋

邵陽信女魏綉君施洋銀十一圓敬刻此卷連圈計字七千四百四十一箇
同治十三年春二月金陵刻經處識


重定授菩薩戒法
                                                        明菩薩戒弟子古吳智旭述

    （若諸菩薩。欲學菩薩三聚淨戒。或是在家。或是出家。先於無上菩提。發弘願已。審求功德具足有智有力菩薩法師。先禮雙足。偏袒右肩。膝輪據地。合掌恭敬。作如是請。）

    大德憶念。我某甲。於大德所。乞受一切菩薩淨戒。惟願須臾不辭勞倦。哀愍聽授。（如是三說。）

    （既請師已。乃往像前。燒香致敬。或復清眾為舉香讚。香讚既畢。一心恭敬。向十方三寶。翹勤禮拜。）

一心頂禮過去世。盡過去際。一切諸佛。

一心頂禮未來世。盡未來際。一切諸佛。

一心頂禮現在世。盡現在際。一切諸佛。

一心頂禮過去世。盡過去際。一切尊法。

一心頂禮未來世。盡未來際。一切尊法。

一心頂禮現在世。盡現在際。一切尊法。

一心頂禮過去世。盡過去際。一切賢聖。

一心頂禮未來世。盡未來際。一切賢聖。

一心頂禮現在世。盡現在際。一切賢聖。

    （各一禮已。次復謙下恭敬。膝輪著地。對佛像前。合掌請師。）

    惟願大德哀愍。授我菩薩淨戒。

    （請已。專念一境。長養淨心。作是思惟。我今不久當得無盡無量無上大功德藏。爾時戒師應問言。）

善男子聽。汝是菩薩不。（答言是。）發菩提願未。（答言已發。）

善男子聽。汝等今者。欲於我所。受諸菩薩一切學處。受諸菩薩一切淨戒。謂律儀戒。攝善法戒。饒益有情戒。如是學處。如是淨戒。過去一切菩薩已具。未來一切菩薩當具。普於十方現在一切菩薩今具。於是學處。於是淨戒。過去一切菩薩已學。未來一切菩薩當學。普於十方現在一切菩薩今學。汝能受不。

（答言能受）。

    （如是三問答已。次應語言。）

    佛子。應受四不壞信。（此下歸依悔過發願三節。皆應自說。如或不能。師應教授。）

從今時。盡未來際身。歸依佛。歸依法。歸依賢聖僧。歸依正法戒。（如是三說。）

    佛子。次應悔三世罪。

若過去身口意十惡罪。願畢竟不起。盡未來際。若現在身口意十惡罪。願畢竟不起。盡未來際。若未來身口意十惡罪。願畢竟不起。盡未來際。（如是三說）。

    佛子。如是悔過已。三業清淨。如淨琉璃。內外明照。次應發四弘誓願。

眾生無邊誓願度。 煩惱無盡誓願斷。

法門無量誓願學。 佛道無上誓願成。（如是三說。）

    佛子。既發弘誓願竟。我當為汝啟白三寶。證明受戒。汝應一心善聽。作意諦思。當知初番白竟。十方世界妙善戒法。由心業力。悉皆震動。二番白竟。十方世界妙善戒法。如雲如蓋。覆汝頂上。三番白竟。十方世界。妙善戒法。從汝頂門。流入身心。充滿正報。盡未來際。永為佛種。此是無作戒體。無漏色法。由汝增上善心之所感得。是故汝應至誠頂受。

    （爾時受戒者。胡跪如故。戒師起座。對佛像前。普於十方現在三寶。恭敬供養。頂禮合掌。作如是白。）

仰啟十方。無邊無際。諸世界中。諸佛菩薩。今於此中。現有某甲菩薩。於我某甲菩薩所。乃至三說受菩薩戒。我為作證。惟願十方。無邊無際。諸世界中。諸佛菩薩。第一真聖。於現不現。一切時處。一切有情。皆現覺者。於此某甲受戒菩薩。亦為作證。（如是三說）。

    （次應復座。為說十重戒相勸持）。

    善男子聽。菩薩有十無盡戒。若有犯者。非菩薩行。失四十二賢聖法。汝應諦受。

從今身。至佛身。於其中間。不得故殺生。能持不。（答言能。）

從今身。至佛身。於其中間。不得故偷盜。能持不。（答言能。）

從今身。至佛身。於其中間。不得故婬欲。能持不。（答言能。）

從今身。至佛身。於其中間。不得故妄語。能持不。（答言能。）

從今身。至佛身。於其中間。不得故酤酒。能持不。（答言能。）

從今身。至佛身。於其中間。不得故說在家出家菩薩罪過。能持不。（答言能。）

從今身。至佛身。於其中間。不得故自讚毀他。能持不。（答言能。）

從今身。至佛身。於其中間。不得故慳。能持不。（答言能。）

從今身。至佛身。於其中間。不得故瞋。能持不。（答言能。）

從今身。至佛身。於其中間。不得故謗三寶藏。能持不。（答言能。）

    佛子。受十無盡戒已。其受者過度四魔。越三界苦。從生至生。不失此戒。常隨行人。乃至成佛。當知如是菩薩所受淨戒。於餘一切所受淨戒。最勝無上。無量無邊大功德藏之所隨逐。第一最上善心意樂之所發起。普能除滅於一切有情一切種惡行。一切別解脫律儀。於此菩薩律儀戒。百分不及一。千分不及一。數分。計分。算分。喻分。乃至鄔波尼殺曇分。亦不及一。攝受一切大功德故。

    （受授菩薩俱起。頂禮十方三寶。清眾同稱）。

受戒功德殊勝行。 無邊勝福皆迴向。

普願沈溺諸眾生。 速往無量光佛剎。

十方三世一切佛。 諸尊菩薩摩訶薩。

摩訶般若波羅密。（禮三寶畢。受戒菩薩次應禮謝戒師。及諸大眾。恭敬而退。）

重定授菩薩戒法

跋語

    竊觀比丘受戒。律有定式。五部雖殊。大同小異。故應專遵四分。削後竄之繁文。菩薩受法。經論各異。梵網瓔珞地持善戒。以及心地觀等。被機既別。詳略互殊。是以制旨教行等。各抒己意。增設科條。雖辭美意詳。並殫其致。然或義因文隱。反不若經論之痛快直捷。今梵網受法。已失其傳。僅存影略。惟地持瓔珞。的可依承。敬酌三家。會成一式。庶俾詳簡適中。而授者受者。皆得明白簡易。以免紊雜之過耳。

時崇禎四年辛未季秋古吳智旭謹識

比丘（伴霞。維靜）施洋銀（二一）圓共刻此卷連圈計字一千八百四十二箇。

同治十三年春三月金陵刻經處識


學菩薩戒法

                                                                明菩薩戒弟子古吳智旭述

     佛前自誓受戒。肇於梵網。詳於地持瓔珞等經。今參以諸經行法。總出十意。一嚴道場。二淨三業。三結界。四修供養。五讚禮歸依。六悔除惡罪。七啟白請證。八正誦戒經。九發誓禮佛。十發願迴向。

一嚴道場

     住於靜室。設盧舍那像。或釋迦像。或但畫像亦得。然須有佛像。不得單供菩薩像也。懸旛然燈。香華飲食以用供養。或一七日。二三七日。乃至一年三年。晝夜六時。勤而行之。若不能日日設供。初日決不可闕。或見好相為期。或但發好心。終身行之。若晝夜共三徧。若二若一。但令相續不斷。嚴護不侵。必為諸佛攝受矣。

二淨三業

     若出家人。先須受具足戒。或沙彌戒。清淨無犯。若在家人。先須全受五戒。無有毀犯。次應發廣大菩提心。誓欲紹隆佛種。盡度一切眾生。方堪受菩薩戒。應於靜處。澡漱清淨。著如法服。攝心正念。口無雜言。但當殷勤存想三寶。求其哀祐。

三結界

     行者於建首日。未禮敬前。當齊修行處。如法結界。以摩訶悉怛哆般怛羅無上神咒加持淨水。灑著四方為界。或終身行之者。無定壇場。但於每時。先遶像經行誦咒一徧亦得。經云。有此咒地。十二由旬成結界地也。若在家人不能誦全咒者。用大悲神咒亦可。

四修供養

     行者依法結界已。至尊像前。先敷具拱立。至心運想十方三世無窮無盡一切三寶。起深信解。如對目前。口當唱云。

一切恭敬。

一心頂禮十方常住三寶。（一禮已。胡跪。添香捧華。作是唱云。）

嚴持香華。如法供養。

願此香華雲。徧滿十方界。一一諸佛土。無量香莊嚴。具足菩薩道。成就如來香。（散華畢。次復想云。）

     我此香華徧十方。以為微妙光明臺。諸天音樂天寶香。諸天肴膳天寶衣。不可思議妙法塵。一一塵出一切塵。一一塵出一切法。旋轉無礙互莊嚴。徧至十方三寶前。十方法界三寶前。悉有我身修供養。一一皆悉徧法界。彼彼無雜無障礙。盡未來際作佛事。普熏法界諸眾生。蒙熏皆發菩提心。同入無生證佛智。（想已起立。唱云。）

供養已。一切恭敬。（一拜）

五讚禮歸依

    次復胡跪合掌。作是唱云。

如來妙色身。世間無與等。無比不思議。是故今敬禮。如來色無盡。智慧亦復然。一切法常住。是故我歸依。善調心過惡。及與身四種。到不思議地。故我今敬禮。知諸爾燄法。智身無罣礙。於法無忘失。故我今敬禮。稽首過無量。稽首無倫等。稽首法自在。稽首超思惟。哀愍覆護我。令法種增長。逮及最後身。常在如來前。我所修福業。此世及餘生。由斯善根力。願佛恆攝受。

    讚已。一叩首。次起立唱云。

一心頂禮過去世。盡過去際一切諸佛。

     拜下想云。能禮所禮性空寂。感應道交難思議。我此道場如帝珠。一切諸佛影現中。我身影現諸佛前。為求大戒接足禮。至禮賢聖。即以諸佛二字改作賢聖二字。

一心頂禮未來世。盡未來際一切諸佛。

一心頂禮現在世。盡現在際一切諸佛。

一心頂禮過去世。盡過去際一切尊法。

     想云。真空法性如虛空。常住法寶難思議。我身影現法寶前。一心如法歸命禮。

一心頂禮未來世。盡未來際一切尊法。

一心頂禮現在世。盡現在際一切尊法。

一心頂禮過去世。盡過去際一切賢聖。

一心頂禮未來世。盡未來際一切賢聖。

一心頂禮現在世。盡現在際一切賢聖。

  各一禮已。胡跪唱言。

我弟子某甲。從今時。盡未來際身。歸依佛。歸依法。歸依賢聖僧。歸依正法戒。（三說已。一叩首。）

六悔除惡罪

     應當緣念無始已來。迷自本心。無惡不造。深自慚愧。永斷相續。懇切自責。至心唱云。

我弟子某甲。若過去身口意十惡罪。願畢竟不起。盡未來際。若現在身口意十惡罪。願畢竟不起。盡未來際。若未來身口意十惡罪。願畢竟不起。盡未來際。

     三說已。一叩首。仍默想云。我昔所造諸惡業。皆由無始貪瞋癡。從身語意之所生。一切我今皆懺悔。想已。自念罪障已滅。身心清淨。猶如琉璃。

七啟白請證

    仍前胡跪。至心白云。

仰啟十方。一切如來。已入大地。諸菩薩眾。我今欲於十方世界。佛菩薩所。誓受一切菩薩學處。誓受一切菩薩淨戒。謂律儀戒。攝善法戒。饒益有情戒。如是學處。如是淨戒。過去一切菩薩已具。未來一切菩薩當具。普於十方現在。一切菩薩今具。於是學處。於是淨戒。過去一切菩薩已學。未來一切菩薩當學。普於十方現在。一切菩薩今學。惟願十方。無邊無際。諸世界中諸佛菩薩。第一真聖。於現不現。一切時處。一切有情。皆現覺者於弟子某甲受菩薩戒。為作證明。

    三說已。一叩首。若作恆課者。一說亦得。

八正誦戒經

     或胡跪像前。或於像側設一小座。就坐而誦。或能背熟戒經。經行誦之亦得。仍須添香致敬。先應合掌三稱。

南無梵網教主盧舍那佛。

無上甚深微妙法。百千萬億劫難遇。我今見聞得受持。願解如來真實義。

     次誦梵網經心地品。或全誦上下二卷。或但誦下卷。或以下卷分作二時三時。乃至六時。隨力誦之。誦時當令字句分明。勿有差脫。

九發誓禮佛

    經畢。仍須添香致敬。胡跪像前。先三稱。

南無本師釋迦牟尼佛。（次發誓云。）

如是戒品。我今於一切三寶前。誓願受持修學。盡未來際不復捨離。假使持戒因緣。百千萬劫。恆受困苦。誓不以苦故。退失今日道心。假使破戒因緣。百千萬劫。恆受安樂。誓不以樂故。退失今日道心。以此學戒功德。願我及眾生。從無始世來。所作眾罪。盡得消滅。若一切眾生所有定業當受報者。我皆代受。徧微塵國。歷諸惡道。經微塵劫。備嘗眾苦。歡喜忍受。終無厭悔。令彼眾生。先成佛道。我所發願。真實不虛。願十方三寶。現為我證。手摩我頭。衣覆我體。甘露灌頂。光明照身。令我道心。日夜增長。入諸三昧。得陀羅尼。文殊智海。念念清淨。普賢行海。念念圓成。命終之後。生諸佛前。證不思議解脫境界。普能遊戲。出入塵勞。盡度迷流。同登覺岸。虛空有盡。我願無窮。歸命頂禮。一切三寶。

一心頂禮梵網教主盧舍那佛。（三禮）

一心頂禮本師釋迦牟尼佛。

一心頂禮西方極樂世界阿彌陀佛。

一心頂禮藥師琉璃光佛。

一心頂禮過去七佛。十方十佛。

一心頂禮三十五佛。五十三佛。百七十佛。

一心頂禮莊嚴劫千佛。賢劫千佛。星宿劫千佛。

一心頂禮盡十方三世一切諸佛。

一心頂禮梵網經菩薩心地品微妙尊法。（三禮）

一心頂禮大小乘毘柰耶藏。及十方三世一切尊法。

一心頂禮玄通華光主菩薩摩訶薩。

一心頂禮華光王大智明菩薩摩訶薩。

一心頂禮藥王菩薩。藥上菩薩摩訶薩。

一心頂禮觀世音菩薩。大勢至菩薩摩訶薩。

一心頂禮地藏菩薩。金剛藏菩薩。虛空藏菩薩摩訶薩。

一心頂禮文殊師利菩薩。普賢菩薩摩訶薩。

一心頂禮一生補處彌勒菩薩摩訶薩。

一心頂禮盡十方三世一切菩薩摩訶薩。

一心頂禮優波離尊者。大迦葉尊者。阿難陀尊者。一切緣覺聲聞賢聖僧。

     觀想偈如前應知。若作常課。於道行疲病等時。不能禮拜者。隨於四威儀中。但瞑目運心作禮拜想。其功德與五體投地無異。

十發願迴向

    禮佛竟。仍須添香致敬。胡跪合掌。說是弘願。

稽首三身圓滿尊。 一切真如覺性海。

稱彼法界等虛空。 種種莊嚴大願海。

果因交徹不思議。 菩薩一切修行海。

亦禮阿彌陀如來。 觀音勢至及地藏。

我為慈親罔極恩。 徧憫一切眾生界。

發生如實增上心。 修行念佛勝方便。

深信淨土攝受門。 廣大誓願普皆被。

妙戒為舟智慧舵。 方便為帆佛力風。

盡未來際渡眾生。 終不一念捨五濁。

諸佛願海如帝珠。 攝於我願重重現。

我願亦如摩尼王。 諸佛願海悉皆攝。

願輪橫徧於十方。 亦復豎窮於三際。

一切智智之所乘。 故我至心勤修習。

第一願者。我發本心。為欲上報慈父生我之恩。惟願三寶慈悲力。令我無始以來。經生慈父。咸生淨土。速證菩提。能令聞我名者。亦得上報父恩。　第二願者。我本發心。為欲上報悲母養育之恩。惟願三寶慈悲力。令我無始以來。經生悲母。咸生淨土。速證菩提。能令聞我名者。亦得上報母恩。　第三願者。願度法界虛空界一切眾生盡成佛竟。我然後方取泥洹。　第四願者。願我婬機。身心俱斷。斷性亦無。能令聞我名者。亦得永斷婬根。　第五願者。願我殺害業習。滅盡無餘。能令聞我名者。徧生慈力。　第六願者。願我癡闇謗三寶業。滅盡無餘。能令聞我名者。正信三寶。　第七願者。願我諸不善業。悉得清淨。能令聞我名者。安住梵行。　第八願者。願我決生極樂世界。速證無上菩提。分身塵剎。度脫眾生。盡未來際。無有疲厭。　第九願者。願我生生世世。不忘本願。於五濁世。善化眾生。　第十願者。願我在在處處。弘通正法。無諸魔障。　十一願者。願得無量智慧。善能通達一切佛法。　十二願者。願得無量辯才。開導群迷。降伏外道。一切無畏。如師子吼。　十三願者。願得無量神通。徧至十方國土。承事一切如來。及善知識。一切海會。無不得與。　十四願者。願我能出種種微妙音聲。盡未來際。讚歎三寶。令諸眾生。知所歸依。　十五願者。願能隨意出生種種微妙供養。供養三寶。為諸眾生。作大福田。　十六願者。十方一切眾生所有功德。我皆隨喜。令其成就無上菩提。　十七願者。十方如來成正覺時。我先勸請轉大法輪。開示眾生無上覺路。　十八願者。十方如來般涅槃時。我悉勸請莫入涅槃。常住世間。饒益含識。　十九願者。十方如來會中。推我為大法王子。佛於一切海會。讚我功德智慧。慈悲願力。如觀世音。如地藏王。等無有異。　二十願者。願以大悲光明。照諸地獄。觸我光者。應時變諸苦事。成勝妙樂。　二十一願者。願以大悲光明。照諸餓鬼。觸我光者。應時捨餓鬼身。得淨土生。　二十二願者。願以大悲光明。照諸畜生。蒙我光者。離諸怖畏。捨身之後。得淨土生。　二十三願者。願以大悲光明。照諸鬼神。蒙我光者。悉捨瞋心。開悟佛道。捨諸醜陋。得清淨身。　二十四願者。願以大悲光明。照諸苦惱眾生。蒙我光者。疾病消除。六根具足。一切危難皆解脫。無量恐怖悉捐除。無病延年。發菩提意。若臨命終。即生淨土。　二十五願者。願以大悲光明。照觸有形無形。有想無想。及諸魔外。令其身心捨諸邪見。通達佛乘。　二十六願者。願以大悲光明。照觸人天。令其不迷欲樂及欣厭定。各各勤求無上菩提。　二十七願者。願以大悲光明。照諸聲聞緣覺。令其捨無為證。速趨佛乘。　二十八願者。願以大悲音聲。開示一切眾生。令諸眾生。決定明悟。不戀三界。不樂餘乘。惟求無上菩提。　二十九願者。願以大悲神力。隨順眾生種種所求。恆令如願。俾於我法。生深信心。　三十願者。我以救度眾生故。願於十方現作佛身。或現淨土。攝取眾生。莊嚴殊勝。踰於極樂。或現穢土。化導眾生。方便無量。調伏惡友。　三十一願者。我以救度眾生故。願於隨類現身。一一類中。種族尊勝。威德自在。令諸同類。恭敬愛慕。如所教誨。直至菩提。　三十二願者。一切無佛法處。一切法滅處。一切佛法不能行處。我誓以大悲方便。現身於中。隱顯大化。為長夜燈。救拔沈冥。出於苦海。　三十三願者。願我恆於眾生餓渴之時。現作飲食。疾疫之時。現作藥草。寒凍之時。現作衣服。熱惱之時。現作涼風。險阻之處。現作津梁。乃至眾生一切所須。皆現作之。令諸眾生。若服若食。若倚若履。咸得安樂。發菩提心。　三十四願者。若諸眾生。樂求佛乘。聞我名已。不捨肉身。得佛菩提。證於究竟。　三十五願者。若諸菩薩。莊嚴佛土。聞我名已。其國勝妙。踰於極樂。欲現穢土。則得無量方便。善化剛強難化眾生。　三十六願者。若諸眾生。欲見諸佛淨土。聞說法音。我願令彼皆得見聞。　三十七願者。若諸眾生。欲往無數世界。供養三寶。願令一念之間。普得周徧。　三十八願者。若諸眾生。欲生諸佛淨土。聞我名號。即得隨願往生。　三十九願者。若諸眾生。同我誓願。速得無量智慧方便。威德自在。　四十願者。若有眾生。樂求小乘。我願令彼速登聖果。即便迥心入菩薩乘。　四十一願者。願諸十方修行菩薩。聞我名號。直至菩提。永無魔事。　四十二願者。願諸十方邪魔外道。聞我名號。即捨邪見。同歸正覺。　四十三願者。若有眾生。身具五逆十惡。四棄八棄。當墮大地獄中。我願以大悲心力。使知求哀懺悔。隨現勝妙色身。至其人前。摩頂安慰。令彼罪根永拔。發菩提心。　四十四願者。若有眾生。或謗我法。或詈我名。彼雖障重。我誓以平等大慈悲力。令其滅惡。速趨菩提。　四十五願者。願我慈眼。最極清淨。普視盡虛空界。乃至極苦之處。悉令安樂。極惡眾生。悉令賢善。　四十六願者。願我印手。最極莊嚴。於念念中。出生一切諸供養雲。諸珍寶雲。諸衣服雲。諸眾具雲。諸飲食雲。諸醫藥雲。諸三昧雲。諸總持雲。諸辯才雲。諸光照雲。徧虛空界。利益眾生。盡未來際。無有斷絕。　四十七願者。願我名號。最極高遠。盡十方界。靡不周徧。乃至法滅之處。我名不滅。恆令眾生。若聞若稱。悉得解脫。　四十八願者。願我色身。最極微妙。以不可說不可說佛剎極微塵數大人之相。而自莊嚴。一一相。有不可說不可說佛剎極微塵數隨形好。一一好。有不可說不可說佛剎極微塵數光明。一一光明。皆作不可說不可說佛剎極微塵數色。嚴飾國界。皆演不可說不可說佛剎極微塵數聲。宣揚妙法。皆發不可說不可說佛剎極微塵數香。普熏一切。皆出不可說不可說佛剎極微塵數上妙飲食。供養一切。皆雨不可說不可說佛剎極微塵數衣服眾具。普施一切。皆現不可說不可說佛剎極微塵數化佛。教化一切。一一化佛。皆有不可說不可說佛剎極微塵數諸化菩薩。以為眷屬。一一菩薩。皆有不可說不可說佛剎極微塵數殊勝莊嚴。一一莊嚴。皆作不可說不可說佛剎極微塵數廣大佛事。一一佛事。皆於不可說不可說佛剎極微塵數世界。利益眾生。其有眾生。見一佛事。則得見我微妙色身。見我身者。則能與我平等。則能速得成佛。

願我臨欲命終時。 盡除一切諸障礙。

面見彼佛阿彌陀。 即得往生安樂剎。

我既往生彼國已。 現前成就此大願。

一切圓滿盡無餘。 利樂一切眾生界。

彼佛眾會咸清淨。 我時於勝蓮華生。

親覩如來無量光。 現前授我菩提記。

蒙彼如來授記已。 化身無數百俱胝。

智力廣大徧十方。 普利一切眾生界。

乃至虛空世界盡。 眾生及業煩惱盡。

如是一切無盡時。 我願究竟恆無盡。

我此廣大殊勝願。 無邊勝福皆迴向。

普願沈溺諸眾生。 速往無量光佛剎。

十方三世一切佛。 諸尊菩薩摩訶薩。

摩訶般若波羅密。（次起唱三自歸。）

自歸依佛。當願眾生。體解大道。發無上心。

自歸依法。當願眾生。深入經藏。智慧如海。

自歸依僧。當願眾生。統理大眾。一切無礙。

和南聖眾。

    發願之法。各隨所樂。或樂學阿彌陀佛四十八願。藥師如來十二大願。及普賢菩薩十願王等。隨意用之。未必專令依此願也。又或隨自意樂。欲發種種諸願。或廣或略。亦無不可。但令與四弘誓願相合。斯無過矣。善學者幸自擇焉。

    此學戒法。定於戊辰之夏。業已刊入毘尼後集。今癸未夏日。重更一二。附於梵網合註之後。此後當以是為準云。藕益智旭敬識。

學菩薩戒法

長沙黃上達施錢十千六百文敬刻此卷連圈計字五千二百六十八箇

同治十三年夏四月金陵刻經處識


毘尼後集問辯

                                                                明菩薩戒弟子藕益智旭述

    問。梵網云。於未受戒人前說七佛教戒者。犯輕垢罪。若謂但遮誦時。不遮講時者。誦時僅宣文句。講時備解義理。重筌輕魚。有何意旨。

    答。比丘戒法。關係僧輪。為防賊住。故一切俱遮。菩薩戒法。普收五道。解義發心。事非所禁。但誦戒時。恐有發露懺悔之事。不合令未受者知。故云不得說也。

    問。菩薩戒本。止列四重。梵網廣明十重。詳略不同。又梵網犯十重者。必見好相。方許更受。戒本但云失菩薩戒。應當更受。寬嚴有異。此二經典。一是本師和尚宣揚。一是授戒闍梨親述。不應互相違反。畢竟如何會通。

    答。戒本出於地持。地持合殺盜婬妄。共名出家八重。善生問經。列殺盜婬妄酤酒說過。名優婆塞六重。梵網備二經之義。總為十重。瓔珞亦同。良繇所被之機不等。故詳略之致有殊。今戒本止列四重。復有三義。一者在家欲受此戒。必已先受五戒。出家欲受此戒。必已先受十戒具戒。殺盜婬妄。既是根本性重。不須更列。故惟列此增上戒法也。二者菩薩戒法。逆順無方。為眾生故。容可少分現行性罪。此之四戒。理無開許。故獨列之。三者根本四罪。一犯永墮。受五戒十戒具戒時。已明斯義。大乘教門。雖通懺悔。必以見相為期。此之四法。犯雖失戒。猶堪更受。恐濫前四。故獨列之。若梵網謂犯重必須見好相者。正繇釋迦是大戒和尚。一往立法。不得不嚴。而彌勒既作授戒闍梨。輕重開遮。理須詳悉。今應准諸經論。參合發明。當知殺盜等四。隨犯一種。諸戒並失。得見好相。大可重受。而比丘法中。仍無僧用。酤酒等六。隨犯一種。失菩薩戒。具戒以下。不名為失。故殷勤悔過。許其重受。此二經所以互相影略。非相違也。

    問。比丘法中。遮罪難緣乃開。今大士律儀。為利他故。性罪有開。遮罪無文。此義云何。又逆順二行。若階聖位。則自他能益。倘凡夫初學。身心力弱。自尚有虧。安能利人。或駕言菩薩。藉口悲心。順情所作。為有罪否。

    答。遮罪為護眾生。大士皆應同學。惟住少利少作少方便者。不共學之。若難緣所開。既已同聲聞學。何須更開。惟此性罪。一向但遮。故須開也。就開聽中。不揀凡聖。但令果出悲心。願代他苦。深生慚愧。不以為功。則戒身無恙。倘駕言藉口。率意任情。止成自欺。必虧戒體。莫貪大士之虛名。而招長夜之苦報也。

    問。受戒羯磨文中。若無授者。聽佛像前自受。梵網自誓受戒。必須要見好相。不得好相。不名得戒。復云何通。

    答。受戒一事。須論因緣。因是內心殷重。緣是授受分明。約修證則貴因深。約教道則藉緣具。是以比丘律藏。嚴住持僧寶之體。專重眾緣。瓔珞地持。開趨向菩提之路。但觀因地。梵網最初結戒。理須二法並扶。故雖許自受。必以見相為期也。又復應知。如起信所明。或有眾生以大悲故。能自發心。或因正法欲滅。以護法因緣故。能自發心。復有見佛色相而發其心。今梵網制令求見好相。所以使其發趨菩提。地持許其像前得受。則但指彼已發心者。是則梵網嚴於立法。地持嚴於擇人。亦互為表裏也。復次瓔珞經云。諸佛菩薩現在前受。名上品戒。法師相授。名中品戒。千里無師。像前自受。名下品戒。亦無求見好相之言。然猶一往約外緣分別耳。復有論云。發增上心。得增上戒。又云。心無盡故。戒亦無盡。是則亦可約內因分上中下也。今人求戒。大須自審。果能念念與悲智相應。上荷正法。下憫含生。便可直遵瓔珞地持。設不遇師。亦得自受。如或雖希佛道悲智未深。則須秉持梵網法門千里無師。必求好相。更或現有明師。心存憍慢。不從求受。別向像求。斯則兩經咸所不聽。五悔終不成功。既欲遠趨極果。豈容因地不真。豪傑之士。斷不宜自欺自誑矣。

    問。大乘重在內因。今時律師。與人受菩薩戒。可知其內因真否。如或不真。名得戒否。如不得戒。則設犯十重。還以十重定其罪否。

    答。菩薩戒羯磨文中。具有觀察當機之法。若不能知其內因而妄相傳授。不免無解作師之過。彼受戒者。不善無記心中。雖不發戒。然既濫膺菩薩之名。自當依法判罪。非若比丘戒中。竟以賊住論也。

    問。懺罪羯磨中。許向小乘悔過。梵網經中。不得向未受菩薩戒者前說此千佛大戒。尚不應向說。況可向悔過耶。又云何通。

    答。小乘雖未受菩薩戒。而是住持僧寶。堪受懺悔。又聲聞人雖未識長者是父。實是長者真子。非餘一切未受戒者可比也。至於半月說戒。遣之令出。則是布薩常規。亦是彈斥微旨。不可執此而難彼矣。

    問。梵網初輕戒中。見上座和尚阿闍梨等。應如法供養。四十一戒中。教誡師應教請二師。又五逆加弒二師成七。今授菩薩戒。云何止有一師。既得戒己。稱誰為和尚耶。

    答。若准經文。似須二師。然瓔珞地持。並止一師。又梵網受法。傳自什師。載於義疏。亦止一師。所云請二師者。恐即是請佛菩薩耳。所云應如法供養二師。及弒二師成逆。則徧指比丘戒等二師亦可。

    問。重定受戒法中。初時問答。既已發菩提願。云何悔罪之後。復令發於四弘。豈不招重繁之過。

    答。菩提心者。非止一發。惟應數發。令菩提心相續不斷。況前是審因。今是秉法。前是發心向道。今是誓鎧莊嚴。豈云重複。且如先已請師。像前復請。又如授比丘戒。屏問遮難。僧中復問。亦可云重繁耶。

    問。既謂機感有殊。授法不一。則若簡若繁。俱無乖舛。既謂增設科條。義因文隱。則直宗一轍。更為痛快。何必會三家成一式。方為契理契機。

    答。理無多致。機貴隨宜。直宗一轍。其說甚當。但根器不同。習性各別。始予獨遵慈氏羯磨。往往有嫌其太略者。既法可融通。何妨參酌。乃敢折衷。會三為一。但用經論成言。更不別加文飾。三典現並流通。想是機宜有在。聊順一時之機。匪敢執今非古。可用與否。一任後賢。

毘尼後集問辯

湘鄉龔定瀛施錢四千二百文敬刻此卷連圈計字二千一百七十五箇

同治十三年夏六月金陵刻經處識


優婆塞戒經受戒品

                                                        明智旭箋要。清儀潤標目

  先啟求聽許。

若人欲受優婆塞戒增長財命。先當諮啟所生父母。父母若聽。次報妻子奴婢僮使。此輩若聽。次白國主。國主聽已。誰有出家發菩提心者。便往其所。頭面作禮。輭言問訊。作如是言。大德。我是丈夫具男子身。欲受菩薩優婆塞戒。唯願大德憐愍故聽。

按此經佛為善生長者而說。故亦名善生經。凡七卷二十八品。一集會品。二發菩提心品。三悲品。四解脫品。五三種菩提品。六修三十二相業品。七發願品。八名義菩薩品。九義菩薩心堅固品。十自利利他品。十一自他莊嚴品。十二二莊嚴品。十三攝取品。十四受戒品。十五淨戒品。十六息惡品。十七供養三寶品。十八六波羅蜜品。十九雜品。二十淨三歸品。二十一八戒齋品。二十二五戒品。二十三尸波羅蜜品。二十四業品。二十五羼提品。二十六毗梨耶品。二十七禪品。二十八般若品。今即第十四品文也。本因善生請問外道禮六方法。佛以六波羅蜜答之。於此品初復明東方即是父母。南方即是師長。西方即是妻子。北方即善知識。下方即是奴婢。上方即是沙門婆羅門等。若有供養是六方者。是人則得增長財命。能得受持優婆塞戒。

  二問七遮難。

是時比丘應作是言。汝父母妻子奴婢國主聽不。若言聽者。復應問言。汝不負佛法僧物及他物耶。若言不負。復應問言。汝今身中無內外身心病耶。若言無者。復應問言。汝不於比丘比丘尼所作非法耶。若言不作。復應問言。汝不作五逆罪耶。若言不作。復應問言。汝不作盜法人耶（謂盜聽比丘比丘尼戒法）。若言不作。復應問言。汝非二根壞八戒齋父母師病不棄去耶。不殺發菩提心人。盜現前僧物。兩舌惡口。於母姊妹作非法耶。不於大眾作妄語耶。

問。此優婆塞戒法。似被界內菩薩。何故種種遮難。皆不許受。梵網戒法是別圓菩薩。何故惟除七逆。餘但解法師語。盡受得戒。豈藏通法門反難於別圓耶。
答。此六重二十八輕律行別被一種根機。故下文云。出家菩薩得畜二種弟子。謂出家弟子。在家弟子。在家菩薩亦得畜一種弟子。謂在家弟子。既有為師作範之義。殊非泛常優婆塞可比。則遮難安得不嚴。又由界內教法扶事為急。必事境不虧。然後理諦可發也。若梵網是界外教。收機則廣。故惟除七遮餘皆不揀。但所謂解法師語亦非易易。如經云大眾心諦信。汝是當成佛。我是己成佛。常作如是信。戒品已具足。有此信者方能解法師語。則似易而實難矣。

  三問能受。

若言無者。復應語言。善男子。優婆塞戒極為甚難。何以故。是戒能為沙彌戒大比丘戒及菩薩戒。乃至阿耨多羅三藐三菩提而作根本。至心受持優婆塞戒。則能獲得如是等戒無量利益。若有毀破如是戒者。則於無量無邊世中處三惡道受大苦惱。汝今欲得無量利益能至心受不。

受此戒者。亦可出家為沙彌。亦可出家為比丘。亦可進受梵網戒。亦可成無上菩提。譬如本立道生。故得無量利益。若毀破者。罪亦無量也。

  四問能歸三寶。

若言能者。復應語言。優婆塞戒極為甚難。若歸佛已。寧捨身命終不依於自在天等。若歸法已。寧捨身命終不依於外道典籍。若歸僧已。寧捨身命終不依於外道邪眾。汝能如是至心歸依於三寶不。

問。菩薩戒經云。菩薩尚聽外道異論。又云。若於日日常以二分受學佛經一分外典是名不犯。此義云何。又復今時寺院往往莊飾神像。朝暮禮拜。為有過不。
答。聽學外典為欲降伏外人。非依外典修行也。護伽藍神理可莊飾。然比丘沙彌決定不應禮拜。近時叢林陋習不足挂齒。但當依律行持。天神自然喜悅。若大自在天護正法者。優婆塞致禮亦自不妨。彼亦歸依三寶。不異法門昆仲也。

  五問能施無畏。

若言能者。復應語言。善男子。優婆塞戒極為甚難。若人歸依於三寶者。是人則為施諸眾生無怖畏巳。若人能施無怖畏者。是人則得優婆塞戒。乃至阿耨多羅三藐三菩提。汝能如是施諸眾生無怖畏不。
  六說犯戒過。（分二。）先標。

若言能者。復應語言。人有五事現在不能增長財命。何等為五。一者樂殺。二者盜。三者邪婬。四者妄語。五者飲酒。

  次釋。（又分六。）一殺生過。

一切眾生。因殺生故。現在獲得惡色惡力惡名短命。財物耗減眷屬分離。賢聖訶責人不信用。他人作罪橫罹其殃。是名現在惡業之果。捨此身已。當墮地獄多受苦惱飢渴長命。惡色惡力惡名等事。是名後世惡業之果。若得人身。復受惡色短命貧窮。是一惡人因緣力故。令外一切五穀果蓏悉皆減少。是人殃流及一天下。

五穀。黍菽麻麥稻也。果木實。蓏草實。
問。一人惡業與天下何干。若是同業相感何為歸罪一人。若一人惡業如是力強。今作惡者不可勝數。世界云何安立。
答。然旃檀而香味遠聞。動糞廁而臭氣四達。善惡業力亦復如是。今作惡者雖多。而修善者亦自不少。所以世界苦樂相參。若無惡人因緣力故。應成淨土。若無善人因緣力故。惡道充滿矣。

  二偷盜過。

善男子。若人樂偷。是人亦得惡色惡力惡名短命。財物耗減眷屬分離。他人失物於己生疑。雖親附人。人不見信。常為賢聖之所訶責。是名現在惡業之果。捨此身已。墮於地獄受得惡色惡力惡名。飢渴苦惱壽命長遠。是名後世惡業之果。若得人身。貧於財物。雖得隨失。不為父母兄弟妻子之所愛念。身常受苦心懷愁惱。是一惡人因緣力故。一切人民凡所食噉不得色力。是人惡果殃流萬姓。

  三妄語過。

善男子。若復有人樂於妄語。是人現得惡口惡色。所言雖實。人不信受。眾皆憎惡不喜見之。是名現世惡業之報。捨此身已。入於地獄受大苦楚飢渴熱惱。是名後世惡業之報。若得人身。口不具足。所說雖實。人不信受。見者不樂。雖說正法。人不樂聞。是一惡人因緣力故。一切外物資產減少。

  四飲酒過。

善男子。若復有人樂飲酒者。是人現世喜失財物身心多病。常樂鬥諍惡名遠聞。喪失智慧心無慚愧。得惡色力常為一切之所訶責。人不樂見不能修善。是名飲酒現在惡報。捨此身已。處在地獄受飢渴等無量苦惱。是名後世惡業之報。若得人身。心常狂亂不能繫念思惟善法。是一惡人因緣力故。一切外物資產臭爛。

  五邪婬過。

善男子。若復有人樂為邪婬。是人不能護自他身。一切眾生見皆生疑。所作之事妄語在先。於一切時常受苦惱。心常散亂不能修善。喜失財物。所有妻子心不戀慕壽命短促。是名邪婬現在惡果。捨此身已。處在地獄受惡色力飢渴長命無量苦惱。是名後世惡業果報。若得人身。惡色惡口人不喜見。不能守護妻妾男女。是一惡人因緣力故。一切外物不得自在。

  六問離四虛。

善男子。是五惡法。汝今真實能遠離不。若言能者。復應語言。善男子受優婆塞戒。有四事法所不應作。何等為四。為貪因緣不應虛妄。為瞋恚癡恐怖因緣不應虛妄。是四不應法汝能離不。

貪恚怖癡四法種子。惟阿羅漢乃能斷盡。然一受戒即須折伏令斷。不應以此因緣而作虛妄事也。

  七問離五遊。

若言能者。復應語言。善男子。受優婆塞戒有五處所所不應遊。屠兒。婬女。酒肆。國王。旃陀羅舍。如是五處汝能離不。
旃陀羅此翻屠者。或翻嚴幟。謂惡業自嚴行時搖鈴持竹為標幟故。即今打狗及劊子手之類是也。
問。屠兒婬女酒肆旃陀羅舍不遊可矣。國王處亦不應遊。豈優婆塞並不許出仕耶。
答。菩薩優婆塞戒既從二十僧中秉受。理應清淨自居樂道忘勢。何得更遊國王類彼趨炎附勢者耶。古來儒者亦有不事王候高尚其志。如子思孟子段干薛柳之屬不一而足。既受菩薩優婆塞戒自應如是矣。

  八問離五不應。

若言能者。復應語言。善男子。受優婆塞戒有五事所不應作。一者不賣生命。二者不賣刀劍。三者不賣毒藥。四者不沽酒。五者不壓油。如是五事汝能離不。

賣生命則傷慈悲。賣刀劍毒藥則近殺業。沽酒則招呼引召亂性迷魂。西域壓油亦多損害蟲命。故均名惡律儀也。此方壓油不令先出蟲者無罪。

  九問離三不作。

若言能者。復應語言。善男子。受優婆塞戒復有三事所不應為。一者不作羅網。二者不作藍染。三者不作釀皮。如是三事汝能離不。

西土藍染亦多殺蟲名惡律儀。此土不然亦應無罪也。釀皮者以硝製皮然後可用。既傷慈悲又復臭穢故不應作。

  十問離二事。

若言能者。復應語言。善男子。受優婆塞戒復有二事所不應為。一者摴蒲圍碁六博。二者種種歌舞伎樂。如此二事汝能離不。

此等皆屬無記散亂邪業。妨廢正道。故不應為。

  十一問離四人。

若言能者。復應語言。善男子。受優婆塞戒有四種人不應親近。一者碁博。二者飲酒。三者欺誑。四者酤酒。如是四人汝能離不。
  十二問離於逸。

若言能者。復應語言。善男子。受優婆塞戒有法放逸所不應作。何等放逸。寒時。熱時。飢時。渴時。多食飽時。清旦暮時懅時。（懅音渠。懼怯也。又心急也。亦音據。慚懼也。）作時。初欲作時。失時。得時。怖時。喜時。賊難穀貴時。病苦少壯年衰老時。富時．貧時。為命財時。如是時中不修善法（是名於逸）汝能離不。

  十三問能作世事。

若言能者。復應語言。善男子。受優婆塞戒先學世事。既學通達如法求財。若得財物應作四分。一分應供父母己身妻子眷屬。二分應作如法販轉。留餘一分藏積俟用。如是四事汝能作不。

  十四問離四寄。

若言能者。復應語言。善男子。財物不應寄付四處。一者老人。二者遠處。三者惡人。四者大力。如是四處不應寄付汝能離不。

  十五問離四惡。

若言能者。復應語言。善男子。受優婆塞戒有四惡人常應離之。一者樂說他過。二者樂說邪見。三者口輭心惡。四者少作多說。是四惡人汝能離不。

問。菩薩應勸化一切惡人皆令修善。今誡遠離四種惡人。寧不違失菩提心耶。
答。久修大士力堪化人。初心菩薩應先自護。若不遠離惡友必至受其薰染。既遠離已。令菩提心修習增長。不患不能化度此輩也。

  十六時僧兩滿。

若言能者。應令是人滿六月日親近承事出家智者。智者復應至心觀其身四威儀。若知是人能如教作。過六月已和合眾僧滿二十人作白羯磨。

白者秉白也。羯磨此翻為業。亦翻所作。亦翻辦事。亦翻作法。謂白眾作法。為其成辦受戒事業也。
問。外道求出家但制四月共住。沙彌受具戒止須三師七證。今此善人欲受優婆塞戒。何故必令滿六月日。觀四威儀能如教作。方於二十僧中。作白授戒。豈出家尚易此反難耶。又設有他緣不滿六月。無二十僧。亦可受否。
答。此一種菩薩優婆塞。乃是居士中尊與比丘內外夾輔共興佛法者。故授法獨加慎重。他緣既無開聽恐難輕許。止可授通途五戒並梵網地持等戒耳。（梵網即流通心地品。地持即菩薩戒本經）。

  十七正白羯磨。

大德僧聽。是某甲今於僧中乞受優婆塞戒。滿六月中淨四威儀。至心受持淨莊嚴地。是人丈夫具男子身。若僧聽者僧皆默然。不聽者說。

此正作白羯磨文也。由僧默然即是共許彼人作優婆塞。從此便得為優婆塞。故云成辦事業也。

  十八勸持受歸。

僧若聽者。智者復應作如是言。善男子。諦聽諦聽。僧已和合聽汝受持優婆塞戒。是戒即是一切善法根本。若有成就如是戒者。當得須陀洹果乃至阿那含果。若破是戒。命終當墮三惡道中。善男子。優婆塞戒不可思議。何以故。受是戒已。雖受五欲而能不障須陀洹果至阿那含果。是故名為不可思議。汝能憐愍諸眾生故受是戒不。若言能受。爾時智者次應為說三歸依法。第二第三亦如是說。受三歸已。名優婆塞。

問。雖受五欲不障聖果。與惡邪見中所謂婬不障道何異。
答。佛為出家人制斷婬欲。彼乃妄云婬不障道。故名惡邪見也。今佛為在家人。但制邪婬不制非時食殘宿食等。然苟依戒行持。遵修念處。便得證於初二三果。故云雖受五欲而能不障初果等也。然彼設證阿那含果。則正婬亦必永斷。豈婬不障道之邪說哉。
問。優婆塞何故不證第四阿羅漢果。
答。由尚居家未斷殘宿食故不成應供德故。
問。沙彌亦無殘宿食戒何故得證四果。
答。沙彌雖未受殘宿戒。而住僧伽藍內。即可斷殘宿食。故亦得證四果。證四果已。無漏戒與律儀戒共發即得名比丘也。
問。翻邪已受三歸。尋常五戒亦受三歸。今既滿六月後二十僧中作白羯磨何須又受三歸。
答。三歸是一切戒之本源。故一切戒竝由三歸而得。但由期心各別故令所發無作亦各不同。今正依此三歸得名菩薩優婆塞也。

  十九問定所持。

爾時智者復應語言。善男子。諦聽諦聽。如來正覺說優婆塞。或有一分或有半分或有無分或有多分或有滿分。若優婆塞受三歸已。不受五戒是名優婆塞。（但三歸菩薩優婆塞也）若受三歸受持一戒是名一分。（一分戒菩薩優婆塞）受三歸已受持二戒是名少分。（少分戒菩薩優婆塞也。更有受三戒者名半分菩薩優婆塞。前標半分今不重出。但淨身三故僅名半也）。若受三歸持二戒已若破一戒是名無分。（受一戒而破亦名無分。受三戒四戒五戒而破一戒亦名無分。此略不說可以例知。）若受三歸受持四戒是名多分。若受三歸受持五戒是名滿分。汝今欲作一分優婆塞作滿分耶。若隨意說爾時智者當隨意授。

問。菩薩優婆塞戒云何得有一分乃至滿分不同。既有一分乃至滿分不同。云何授已復說六重二十八輕戒法。
答。此義今當辨。佛之正法重在責實不重虛名。以其雖是在家能發無上大菩提心。滿六月中淨四威儀悅可僧意。故於二十僧中作白羯磨受三歸依。爾時即名為菩薩優婆塞。縱令不受五戒。亦必於此六重二十八輕應學應持。但五種淨戒似麤實細似易實難。故教令諦審思惟。寧可少受多持。不可多受少持。不受則已受則必持。持則必當充類至義之盡極其精細。方得名為一分優婆塞等。當知始從不受五戒優婆塞。一分優婆塞乃至滿分優婆塞。總當學持六重二十八輕戒法。縱使六重二十八輕悉皆無犯。僅稱滿分乃至一分。以一分戒求其微細無缺。亦甚不易故也。故一一戒竝攝六重二十八輕。一一戒竝能克證初二三果乃至遠階無上菩提。惟佛方能圓滿不殺不盜不婬不妄不飲功德。惟佛方名究竟一分。究竟二分乃至究竟滿分戒耳。縱令此生未即證果。而但三歸定生人道。一分戒定生四王天。二分戒定生忉利天。三分戒定生夜摩天。四分戒定生兜率天。滿分戒定生化樂他化等天。若以此但三歸及一分戒等迴向淨土定生極樂世界。隨功力之淺深分蓮華之九品。約因辨果分毫不濫不啻如鏡寫形也。願受持者圖此實益勿掛虛名。

  二十正授六重。

既授戒已復作是言。優婆塞者有六重法。

謂從但三歸優婆塞乃至滿分皆有此六重法也。

  二十一分列重戒。第一不殺生。

善男子。優婆塞戒雖為身命乃至蟻子悉不應殺。若受戒已若口教授若身自殺。是人即失優婆塞戒。是人尚不能得煖法。況須陀洹至阿那含。是名破戒優婆塞。臭優婆塞。旃陀羅優婆塞。垢優婆塞。結優婆塞。是名初重。

雖為身命。舉重以況輕也。為身命尚不應殺。況餘事耶。乃至蟻子。舉輕以況重也。蟻子至微尚不應為身命殺。況他物乎。若準五戒相經。則殺人犯不可悔即失優婆塞戒。殺非人犯中可悔。殺畜生犯下可悔不名失戒。悔則犯戒罪滅性罪不滅。不悔則雖犯小罪亦墮三塗。細玩今文似殺蟻子亦即失戒。應更分別。若但受三歸或受盜等一分二分戒者。宜依五戒相經結判輕重。若正受此一分殺戒或兼餘分或受滿分者。則依此經結判也。煖法者。內凡四善根之初位。從四念處觀發得相似智慧。得善有漏五陰伏見思惑。如鑽火先覺煖相故名煖位。依於淨戒而修念處。由四正勤修如意足。方得煖法。乃至世第一法。而階無漏。若破淨戒一切念處慧等悉不成就。如樹無根不發芽莖。如屋無基不立堂構也。所受無作戒品清淨道器今已毀壞故名破戒。譬如死屍無復香氣故名為臭。墮在下賤種姓故名為旃陀羅。遠清淨道故名為垢。難得解脫故名為結。
問。倘能無覆藏心。誠懇發露通懺悔否。若通懺悔法式云何。
答。本經無懺悔法。設欲懺悔須依梵網或依方等及觀虛空藏占察經等。諸大乘法隨用一法畢志行持心極殷重事極懇到乃克有濟。殊非可草率也。下五例知。

  第二不偷盜。

優婆塞戒雖為身命不得偷盜乃至一錢。若破是戒。是人即失優婆塞戒。是人尚不能得煖法。況須陀洹至阿那含。是名破戒優婆塞。臭旃陀羅。垢結優婆塞。是名二重。

不受此一分戒者。五錢為不可悔。四錢以下為中可悔。一錢為下可悔。受此一分戒者一錢亦不可悔。餘如上文例知。

  第三不虛說。

優婆塞戒雖為身命不得虛說我得不淨觀至阿那含。若破是戒。是人即失優婆塞戒。是人尚不能得煖法。況須陀洹至阿那含。是名破戒優婆塞。臭旃陀羅。垢結優婆塞。是名三重。

此戒受與不受其罪是均。或不受者為身命故萬不得已而偶虛說。猶為中可悔也。

  第四不邪婬。

優婆塞戒雖為身命不得邪婬。若破是戒。是人即失優婆塞戒。是人尚不能得煖法。況須陀洹至阿那含。是名破戒優婆塞。臭旃陀羅。垢結優婆塞。是名四重。

此戒受與不受罪亦是均。或不受者為身命故。惡女以死相逼而強從之。猶為中可悔也。

  第五不說四眾過罪。

優婆塞戒雖為身命不得宣說比丘比丘尼優婆塞優婆夷所有罪過。若破是戒。是人即失優婆塞戒。是人尚不能得煖法。況須陀洹至阿那含。是名破戒優婆塞。臭旃陀羅。垢結優婆塞。是名五重。

口宣人過如吐蛆蟲。已是惡口兩舌之業。況宣如來四眾弟子過罪。豈非惡口之最重者。不論實與不實。但令陷沒治罰心說必皆失戒。若獎勸心及僧差說過竝名非犯。若有瞋心。亦犯輕垢也。

  第六不酤酒。（上分重戒竟。）

優婆塞戒雖為身命不得酤酒。若破是戒。是人即失優婆塞戒。是人尚不能得煖法。況須陀洹至阿那含。是名破戒優婆塞。臭旃陀羅。垢結優婆塞。是名六重。

問。酤酒一事。資生之業不貪不飲何故反重。若貪飲酒斷智慧種為愚癡人。何故反輕。
答。飲酒但自迷惑。酤酒迷惑一切。是故罪重。資生自有正業。所謂商賈如法求利。不應作此惡律儀也。無論但三歸依一分滿分。犯此皆失菩薩優婆塞戒。

  二十二結重起輕。

善男子。若受如是優婆塞戒能至心持不令毀犯。則能獲得如是戒果。善男子。優婆塞戒名為瓔絡。名為莊嚴。其香微妙。熏無不徧。遮不善法為善法律。即是無上玅寶之藏。上族種姓。大寂靜處。是甘露味。生善法地。直發是心尚得如是無量利益。況復一心受持不毀。

此結歎受持功德也。瓔絡莊嚴對破戒而言之。破戒則無慚愧如裸露故。玅香徧熏對臭言之。遮不善法乃至上族種姓。對旃陀羅言之。旃陀羅名惡律儀。罪業之藏下賤種姓。今受戒則任運止惡行善。出生無上菩提玅寶。堪紹諸佛種姓也。大寂靜處對垢言之。是甘露味對結言之。生善法地總歎戒為平地也。又瓔絡莊嚴是樂德。香遮不善是淨德。上族寂靜是我德。甘露不死是常德。初發菩提受戒之時。便得如是四德無作戒體。念念受持則念念具足四德利益。△（上說六重戒竟。下說二十八輕。）

  二十三分列輕戒。第一不能供養父母師長。

善男子。如佛說言。若優婆塞受持戒已。不能供養父母師長。是優婆塞得失意罪。不起墮落。不淨有作。

此下二十八種失意之罪。亦名違無作罪。亦名不淨有作。倘一犯之即應懺悔。若不懺悔皆能墮落三塗。不論但三歸菩薩優婆塞一分乃至滿分無不爾也。世人雖不歸依三寶為優婆塞。亦須供養父母師長。若不供養亦必有罪。況為菩薩優婆塞耶。言失意者。謂失菩提正意念。亦失世閒善意念也。言不起者。改過自新名之為起。起則不致墮落。不起則當墮落也。言不淨有作者。善惡皆論無作有作。今是有作惡。故名不淨有作也。未受戒前未得無作戒體。則善名有作。已受戒後。已得無作戒體。雖犯失意之罪。僅名有作不淨。以例未受惡戒未發無作惡律儀時則惡名有作。已受惡戒。已發無作。雖或有時遇生不殺。遇物不盜等。僅名有作善也。夫初受戒時。即發無作玅戒。所有功德念念無量。故於二十八種失意之罪。雖或偶犯但違無作名為有作。如人偶病。服藥則痊。惟不服藥則能致重。或復致死。倘不受戒。縱發菩提。如中陰未曾受身。依何行菩提道。紹佛種姓也哉。

  第二耽樂飲酒。

若優婆塞受持戒已。耽樂飲酒。是優婆塞得失意罪。不起墮落。不淨有作。

滿分菩薩一滴入口亦失意罪。四分以下耽樂方成失意罪也。以酒為藥。以酒塗瘡。竝名非犯。

  第三惡心不能瞻視病苦。

若優婆塞受持戒已。惡心不能瞻視病苦。是優婆塞得失意罪。不起墮落。不淨有作。

惡心故得罪。有慈心而力不逮者。非犯。

  第四有乞者不與。

若優婆塞受持戒已。見有乞者。不能多少隨宜匄（音蓋。乞取也。行請也。）分與空遣還者。是優婆塞得失意罪。不起墮落。不淨有作。
所乞非宜。或自實缺乏此物。無以應之。非犯。

  第五見四眾不能迎拜問訊。

若優婆塞受持戒已。若見比丘比丘尼長老先宿優婆塞優婆夷等。不起承迎禮拜問訊。是優婆塞得失意罪。不起墮落。不淨有作。

或有重病。或在說法眾中。或坐禪入定。非犯。

  第六見四眾毀戒。心生憍慢。

若優婆塞受持戒已。若見比丘比丘尼優婆塞優婆夷毀所受戒。心生憍慢。言我勝彼。彼不如我。是優婆塞得失意罪。不起墮落。不淨有作。

見他毀戒應生大悲。又應自省。何可生憍慢耶。

  第七月六齋不加受八戒供三寶。

若優婆塞受持戒已。一月之中不能六日受持八戒供養三寶。是優婆塞得失意罪。不起墮落。不淨有作。

不敬好時。則善法衰損。故有罪也。重病非犯。

  第八不往聽法。

若優婆塞受持戒已。四十里中有講法處。不能往聽。是優婆塞得失意罪。不起墮落。不淨有作。

或自修勝業。或有重病。或彼顛倒說法。不往非犯。

  第九受僧用物。

若優婆塞受持戒已。受招提僧（此云四方僧物。亦翻別房施。）臥具牀坐。是優婆塞得失意罪。不起墮落。不淨有作。

未入僧數故不應受也。或於寺中暫用非犯。

  第十飲有蟲水。

若優婆塞受持戒已。疑水有蟲。故便飲之。是優婆塞得失意罪。不起墮落。不淨有作。

疑則應諦視。應用漉囊。或諦視無蟲。方可飲用。

  第十一險難獨行。

若優婆塞受持戒已。險難之處無伴獨行。是優婆塞得失意罪。不起墮落。不淨有作。

冒難遊行非明哲保身之道也。或先無險難至中道時忽有險難非犯。或有伴同行。伴忽命過非犯。或為佛法或為父母師長。不避險阻非犯。

  第十二獨宿尼寺。

若優婆塞受持戒已。獨宿尼寺。是優婆塞得失意罪。不起墮落。不淨有作。

防過遠嫌也。設有不得已事。須得好伴同宿非犯。

  第十三為財打人。

若優婆塞受持戒已。為於財命。打罵奴婢僮僕外人。是優婆塞得失意罪。不起墮落。不淨有作。

奴婢僮僕以德化之。恩而有威。何須打罵。縱彼無道。亦應依法折伏。不宜輒自動身發口也。

  第十四殘食施僧。

若優婆塞受持戒已。若以殘食施於比丘比丘尼優婆塞優婆夷。是優婆塞得失意罪。不起墮落。不淨有作。

乞士資身。雖無簡擇。善信設供。理應精虔。若以殘食施於四眾。則輕慢良田。自招不如意報也。

  第十五畜貓狸。

若優婆塞受持戒已。若畜貓狸。是優婆塞得失意罪。不起墮落。不淨有作。

傷害鼠類。違於慈悲。雖不失戒。性罪不輕。

  第十六畜牛羊等。

若優婆塞受持戒已。畜養象馬牛羊駝驢。一切畜獸。不作淨施。求受戒者。是優婆塞得失意罪。不起墮落。不淨有作。

問。比丘乞食四方。故不可畜奴婢畜生。今優婆塞未離家業。如何不許畜象馬等。又淨施之法。當如何作。
答。此菩薩優婆塞雖尚居家。已作人天標榜。故一切畜生皆須淨施。淨施之法經未申明。然以理揆之。應同比丘淨施財寶。雖不畜持。仍得作法受用。（謂以象馬等物皆作委寄親友之心。代彼看養騎用）。

  第十七不儲畜三衣鉢杖。

若優婆塞受持戒已。若不儲畜僧伽梨衣鉢錫杖。是優婆塞得失意罪。不起墮落。不淨有作。

僧伽梨此翻重複衣。亦翻大衣。
問。既許儲畜。亦許著用否。若許著用與比丘何別。或衣制不同。當云何造。或著時有別。復在何時。
答。三衣鉢杖。本是出家器具。此經但說儲畜。不說著用。惟方等陀羅尼經制在家二眾入壇行道應著無縫三衣。無縫即是縵條不同割截。入壇時著則非一切時矣。

  第十八田須淨水。

若優婆塞受持戒已。若為身命須田作者。不求淨水及陸種處。是優婆塞得失意罪。不起墮落。不淨有作。

或求無蟲淨水。或求陸種不須用水。皆不損生也。

  第十九物價令平。

若優婆塞受持戒已。為於身命。若作市易斗稱賣物。一說價已不得前卻捨賤趣貴。斗稱量物。任前平用。如其不平。應語令平。若不如是。是優婆塞得失意罪。不起墮落。不淨有作。

  第二十非時處欲。

若優婆塞受持戒已。若於非處。非時行欲。是優婆塞得失意罪。不起墮落。不淨有作。

雖是自己妻妾。不得非處非時也。除臥室中名為非處。或於日中或產前產後皆名非時。

  第二十一偷官稅。

若優婆受持戒已。商估販賣不輸官稅。盜棄去者。是優婆塞得失意罪。不起墮落。不淨有作。

據五戒相經違稅五錢犯不可悔。此云爾者。或是尋常市中賣物不同偷度關津。或雖為菩薩優婆塞。未受此一分戒。故稍輕耳。

  第二十二犯國制。

若優婆塞受持戒已。若犯國制。是優婆塞得失意罪。不起墮落。不淨有作。

入國問禁。世法尚然。況佛弟子。何得不自慎耶。

  第二十三新食不供養三寶。

若優婆塞受持戒已。若得新穀果蓏菜茹（音如。茅根也。又乾菜也。）不先奉獻供養三寶。先自受者。是優婆塞得失意罪。不起墮落。不淨有作。

  第二十四不聽僧止作。

若優婆塞受持戒已。僧若不聽說法讚歎輒自作者。是優婆塞得失意罪。不起墮落。不淨有作。

給孤長者。每為新學比丘教讀說法。然必先禮比丘足已。然後授法。不以師禮自居。又是僧聽教授。方敢為之。不敢輒自作也。

  第二十五不路讓僧前。

若優婆塞受持戒已。道路若在比丘沙彌前行。是優婆塞得失意罪。不起墮落。不淨有作。

  第二十六僧食不公分。

若優婆塞受持戒已。僧中付食。若偏為師選擇美好過分與者。是優婆塞得失意罪。不起墮落。不淨有作。

師與眾僧本應平等。偏好偏多是陷師於不義也。

  第二十七養蠶。

若優婆塞受持戒已。若養蠶者。是優婆塞得失意罪。不起墮落。不淨有作。

養蠶是殺方便。故結輕。若煮繭害命。則結重矣。

  第二十八路遇病不能視囑。（上分輕戒竟）

若優婆塞受持戒已。行路之時。遇見病者。不往瞻視為作方便。付囑所在而捨去者。是優婆塞失意罪。不起墮落。不淨有作。

有暇則應往瞻視。無暇則應作方便。或付囑已。然後可去。若置之度外。則失慈悲。故得罪也。不犯者。或自有病。或無力。或彼自有力有瞻病人。

  二十四勸讚善持。

善男子。若優婆塞至心能受持如是戒。是人名為優婆塞中分陀利華。優婆塞中微妙上香。優婆塞中清淨蓮華。優婆塞中真實珍寶。優婆塞中丈夫之人。

分陀利此翻白蓮華。出污泥而不染。故以為喻也。戒德遠熏。故為微妙上香。能契實相因果。故為清淨蓮華。自利利他。故為真實珍寶。雄猛威力能勝煩惱。故名丈夫之人。

  二十五結讚甚難。

善男子。如佛所說菩薩二種。一者在家。二者出家。出家菩薩名為比丘。（二百五十戒皆是摩訶衍。）在家菩薩名優婆塞。（始從但三歸乃至滿分戒。各當持此六重二十八輕）。出家菩薩持出家戒是不為難。在家菩薩持在家戒。是乃為難。何以故。在家之人多惡因緣所纏繞故。

今時欲求如法比丘僧二十人。殆不易得。則此優婆塞戒殆未可受。姑略釋之以顯正法。或肯如說行持。亦即分陀利華矣。

優婆塞戒經受戒品箋要

  優婆塞戒經云。發菩提心有五事。一者親近善友。二者斷瞋恚心。三者隨師教誨。四者生憐愍心。五者勤修精進。復有五事。一者不見他過。二者雖見他過而心不悔。三者得善法已。不生憍慢。四者見他善業不生妬心。五者觀諸眾生。如一子想。
  若人不能一心觀察生死過咎。涅槃安樂。如是之人。雖復惠施。持戒。多聞。終不能得解脫分法。
  夫菩提者有四種子。一者不貪財物。二者不惜身命。三者修行忍辱。四者憐愍眾生。
  具足三事則得名為法財長者。一者心不甘樂外道典籍。二者心不貪著生死之樂。三者常樂供養佛法僧寶。復有三事。一者為人受苦心不生悔。二者具足微玅無上智慧。三者具善法時不生憍慢。復有三事。一者多聞無厭。二者能忍諸惡。三者教他修忍。復有三事。一者自省己過。二者善覆他罪。三者樂修慈心。復有三事。一者至心奉持禁戒。二者四攝攝取眾生（佈施。愛語。利行。同事。）。三者口言柔輭不麤。我於往昔為四事故捨離身命。一者為破眾生諸煩惱故。二者為令眾生受安樂故。三者為自除壞貪著身故。四者為報父母生養恩故。
  不清淨說法有五事。一為利故說。二為報而說。三為勝他說。四為世報說。五疑說。清淨說法有五事。一先施食然後為說。二為增長三寶故說。三斷自他煩惱故說。四為分別邪正故說。五為聽者得最勝故說。
  菩薩若欲為眾生說法界深義。先當為說世閒之法。然後乃說甚深法界。何以故。為易化故。
  乃至小罪。雖為身命。尚不毀犯。是故名為戒波羅蜜。如人重病。要須眾藥和合治之。若少一種則不能治。何以故。其病重故。一切眾生亦復如是。具諸惡故要須眾戒然後治之。若少一戒則不能治。


佛說優婆五戒相經箋要

   宋天竺三藏求那跋摩譯
                                                       明沙門智旭 箋要 後學曇昉校并補釋

聞 如是。一時佛在迦維羅衛國。爾時淨飯王來詣佛所。頭面禮足。合掌恭敬。而白佛言。欲所請求。以自濟度。惟願世尊。哀詶我志。佛言。可得之願。隨王所求。 王白佛言。世尊已為比丘。比丘尼。沙彌。沙彌尼。制戒輕重。唯願如來。亦為我等優婆塞。分別五戒可悔不可悔者。令識戒相。使無疑惑。

迦維羅衛。中天竺國之名。即世尊生處也。淨飯王。即世尊之父。以父王為當機而請五戒法相。正表此五戒法。乃是三世諸佛之父。依於五戒出生十方三世一切諸 佛。詎可忽哉。

佛言。善哉。善哉。憍曇。我本心念。久欲與優婆塞分別五戒。若有善男子受持不犯者。以是因緣。當成佛道。若有犯而不悔。常在三塗故。

上契佛意。下契群機。故再歎善哉也。憍曇。即瞿曇。是王之姓。西國以稱姓為敬故。受持不犯。則當成佛。犯而不悔。則墮三塗。五戒為法界。十法界皆趣五戒。 皆趣不過也。

問。受持不犯。當成佛道。受而犯者。亦當成佛否。犯而不悔。常在三塗。犯而悔者。亦墮三塗否。答。受而犯者亦當成佛。惟不受戒。則永無成佛因緣。犯而悔 者。不墮三塗。但犯分上中下三種差別。悔亦有作法。取相。無生三種不同。理須各就當戒委明。未可一言盡也。

爾時佛為淨飯王種種說已。王聞法竟。前禮佛足。遶佛而去。

佛以是因緣。告諸比丘。我今欲為諸優婆塞。說犯戒輕重。可悔不可悔者。諸比丘僉曰。唯然。願樂欲聞。

問。比丘律儀是大僧法。所以不許俗聞。 今五戒相是優婆塞所學。何故不向王說。乃待王去之後。以是因緣告比丘耶。答。七眾戒法。如來皆於比丘僧中結者。正以 比丘為七眾中尊。佛法藉僧寶而立。故云。佛滅度後。諸尼應從大僧而學戒法。夫尼戒尚屬比丘。況五戒而不屬比丘耶。故今向比丘僧說此五戒。正欲令優婆塞轉從 比丘學也。

  殺戒第一

佛告諸比丘。犯殺。有三種奪人命。一者自作。二者教人。三者遣使。△自作者。自身作。奪他命。△教 人者。教語他人言。捉是人。繫縛奪命。△遣使者。語他人 言。汝識某甲不。汝捉是人。繫縛奪命。是使隨語奪彼命時。優婆塞犯不可悔罪。

殺戒以五緣成不可悔。一是人。（謂所殺 者人。非畜生等。）二人想。（謂意在殺人。）三殺心。四興方便。五前人命斷。今之自作。教人。遣使。皆是以殺心而興 方便。故奪彼命時。犯不可悔罪也。不可悔者。初受優婆塞戒之時。說三歸竟。即得無作戒體。今犯殺人之罪。則失無作戒體。不復成優婆塞。故不可作法懺悔也。 既不可悔。則永棄佛海邊外。名為邊罪。不可更受五戒。亦不得受一日一夜八關齋戒。亦不得受沙彌戒及比丘戒。亦不得受菩薩大戒。惟得依大乘法修取相懺。見好 相已。方許受菩薩戒。亦許重受具戒。十戒。八戒及五戒等。爾時破戒之罪。雖由取相懺滅。不墮三塗。然其世間性罪仍在。故至因緣會遇之時。仍須酬償夙債。除 入涅槃或生西方。乃能脫之。不受報耳。可不戒乎。

復 有三種奪人命。一者用內色。二者用非內色。三者用內非內色。△內 色者。優婆塞用手打他。若用足及餘身分。作如是念。令彼因死。彼因死者。是犯不可悔罪。若不即死。後因是死。亦犯不可悔。若不即死後不因死。是中罪可悔。△用非內色者。若人以木瓦石刀矟弓箭白鑞段鉛錫段。遙擲彼人。作是念。令彼 因死。彼因死者。犯不可悔罪。若不即死。後因是死。亦犯不可悔。若不即死。後不因死。是中罪可悔。△用 內非內色者。若以手捉木瓦石刀矟弓箭白鑞段鉛錫段木段。打他。作如是念。令彼因死。彼因死者。是罪不可悔。若不即死。後因是死。亦犯不可悔。若不即死。後 不因死。是中罪可悔。

此三種亦皆殺法所謂興方便也。手足身 分。是凡情之所執受。故名內色。木瓦石等。是凡情所不執受。名非內色。有處亦名外色。用彼內色。捉彼外色。故為雙用內 非內色也。因此方便而死。不論即死後死。總是遂其殺心。故從前人命斷之時。結成不可悔罪。後不因死。則但有興殺方便之罪。未遂彼之殺心。故戒體尚未曾失。 猶可殷勤悔除。名為中可悔罪也。

復有不以內色。不以非內色。亦不以內非內色。為殺人故。合諸毒藥。若著眼耳鼻身上瘡中。若著諸食中。若被蓐中。車輿中。作如是念。令彼因死。彼因死者。犯 不可悔罪。若不即死。後因是死。亦犯不可悔罪。若不即死。後不因死。是中罪可悔。

此以毒藥為殺方便也。既不用手足等。又不用木石刀杖等。故云不以內非內色。而前人命斷是同。則不可悔罪亦同。

復有作無煙火坑殺他。核殺。弶殺。作穽殺。撥殺。毗陀羅殺。墮胎殺。按腹殺。推著水中火中。推著坑中殺。若遣令去就道中死。乃至胎中初受二根身根命根。於 中起方便殺。（弶者。木檻詐取也。撥者。弩石也。）

此更廣標種種殺方便也。核弶及撥。皆是殺具。毗陀羅。即起屍咒術。下文自釋。餘並可知。

無煙火坑殺者。若優婆塞知是人從此道來。於中先作無煙火坑。以沙土覆上。若口說。以是人從此道來故。我作此坑。若是人因是死者。是犯不可悔罪。若不即死。 後因是死。犯不可悔罪。若不即死。後不因死。是中罪可悔。△為 人作無煙火坑。人死者。不可悔。非人死者。是中罪可悔。（從人邊得方便罪。不從非人邊得殺罪也。以於非人無殺心故。）畜生死者。下罪可悔。（下字。恐誤。 準一切律部。亦是中罪。亦從人邊得方便罪。不從畜生邊得殺罪也。以於畜生無殺心故。）△為 非人作坑。非人死者。是中罪可悔。（非人。謂諸天修羅鬼神。載道義弱。故殺之者戒體未失。猶可悔除也。）人死是下罪可悔。畜生死者。犯下可悔罪。（亦皆從 非人邊得方便罪。不從人及畜生得殺罪。以於人及畜生本無殺心故。）△若 為畜生作坑。畜生死者。是下罪可悔。（畜生。較諸天鬼神更劣。故殺之者。罪又稍輕。）若人墮死。若非人墮死。皆犯下罪可悔。（還從畜生邊得方便罪也）。△若優婆塞不定為一事作坑。諸有來者皆令墮死。人死者。犯不可悔。非人死 者。中罪可悔。畜生死者。下罪可悔。都無死者。犯三方便可悔罪。是名無煙火坑殺也。

此廣釋無煙火坑殺他。以例核殺。弶殺。作穽殺。撥殺無不爾也。

問。一切有命。不得故殺。殺者非佛弟 子。何故今殺天龍鬼神僅結中罪。殺畜生僅結下罪。猶不失戒。不至墮落耶。答。凡論失戒。須破根本四重。所謂殺人。盜五 錢。邪婬。大妄語。此四重中。隨犯一種。決非作法之所能懺。至如殺非人畜生等。性罪雖重。而於違無作罪猶為稍輕。今云中罪可悔。下罪可悔。乃是悔除違無作 罪。免墮三塗。非謂并除性罪也。殺一命者。必償一命。故殺者固當故償。誤殺者亦須誤償。縱令不受戒者。亦必有罪。故大佛頂經云。如於中間殺彼身命。或食其 肉。如是乃至經微塵劫相食相誅。猶如轉輪。互為高下。無有休息。佛制。殺戒良由於此。受持不犯。便可永斷輪迴。設復偶犯至心懺悔。永不復造。亦可免墮三 塗。故名中可悔。下可悔耳。設不念佛。求生淨土。何由永脫酬償之苦哉。

毗陀羅者。若優婆塞以二十九日。求全身死人。召鬼咒屍令起。水洗著衣。令手捉刀。若心念口說。我為某甲故。作此毗陀羅。即讀咒術。若所欲害人。死者。犯不 可悔。若前人入諸三昧。或天神所護。或大咒師所救解。不成害。犯中可悔。是名毗陀羅殺也。△半 毗陀羅者。若優婆塞二十九日作鐵車。作鐵車已。作鐵人。召鬼咒鐵人令起。水洗著衣。令鐵人手捉刀。若心念口說。我為某甲讀是咒。若是人死者。犯不可悔罪。 若前人入諸三昧。諸天神所護。若咒師所救解。不成死者。是中罪可悔。是名半毗陀羅殺。△斷 命者。二十九日牛屎塗地。以酒食著中。然火已。尋便著水中。若心念口說。讀咒術言。如火水中滅。若火滅時。彼命隨滅。又復二十九日牛屎塗地。酒食著中。畫 作所欲殺人像。作像已。尋還撥滅。心念口說。讀咒術言。如此像滅。彼命亦滅。若像滅時。彼命隨滅。又復二十九日牛屎塗地。酒食著中。以針刺衣角頭。尋還拔 出。心念口說。讀咒術言。如此針出。彼命隨出。是名斷命。若用種種咒死者。犯不可悔罪。若不死者。是中罪可悔。

三種咒術斷命。並名厭禱殺。皆毗陀羅之類也。

又復墮胎者。與有胎女人吐下藥。及灌一切處藥。若針血脈。乃至出眼淚藥。作是念。以是因緣。令女人死。死者。犯不可悔罪。若不即死。後因是死。亦犯不可悔 罪。若不即死。後不因死。是中罪可悔。△若為殺母故。墮 胎。若母死者。犯不可悔。若胎死者。是罪可悔。（仍於母邊得方便罪。不於胎邊得罪。以無殺胎心故）。若俱死者。是罪不可悔。若俱不死者。是中罪可悔。△若為殺胎故。作墮胎法。若胎死者。犯不可悔。若胎不死者。是中罪可悔。若 母死者。是中罪可悔。（仍於胎得方便罪也。）俱死者。是犯不可悔。是名墮胎殺法。

按腹者。使懷妊女人重作。或擔重物。教使車前走。若令上峻岸。作是念。令女人死。死者。犯不可悔。若不即死。後因是死。罪不可悔。若不因死者。是中罪可 悔。△若為胎者。如上說。是名按腹殺也。

遣令道中死者。知是道中有惡獸飢餓。遣令往至惡道中。作如是念。令彼惡道中死。死者。犯不可悔。餘者亦犯。同如上說。是名惡道中殺。

乃至母胎中。初得二根身根命根加羅邏時。以殺心起方便。欲令死。死者。犯不可悔。餘犯。同如上說。

加羅邏或云歌羅邏。或云羯邏藍。此翻凝滑。又翻雜穢。狀如凝酥。乃胎中初七日位也。

讚歎殺。有三種。一者惡戒人。二者善戒人。三者老病人。△惡 戒人者。殺牛羊。養雞豬。放鷹捕魚。獵師圍兔射麞鹿等。偷賊魁膾咒龍守獄。若到是人所。作如是言。汝等惡戒人。何以久作罪。不如早死。是人因死者。是罪不 可悔。若不因死者。是中罪可悔。若惡人作如是言。我不用是人語。不因是死。犯中可悔罪。若讚歎是人令死。便心悔。作是念。何以教是人死。還到語言。汝等惡 人。或以善知識因緣故。親近善人。得聽善法。能正思惟。得離惡罪。汝勿自殺。若是人受其語。不死者。是中罪可悔。△善 戒人者。如來四眾是也。若到諸善人所。如是言。汝持善戒有福德人。若死。便受天福。何不自奪命。是人因是自殺。死者。犯不可悔罪。若不自殺者。中罪可悔。 若善戒人作是念。我何以受他語自殺。若不死者。是罪可悔。若教他死已。心生悔言。我不是。何以教此善人死。還往語言。汝善戒人。隨壽命住。福德益多故受福 益多。莫自奪命。若不因死者。是中罪可悔。△老病者四大增 減。受諸苦惱。往語是人言。汝云何久忍是 苦。何不自奪命。因死者。是罪不可悔。若不因死者。是中罪可悔。若病人作是念我何緣。受是人語自奪命。若語病人已心生悔。我不是。何以語此病人自殺。還往 語言。汝等病人。或得良藥。善看病人。隨藥飲食。病可得瘥。莫自奪命。若不因死者。是中罪可悔。

此三種讚歎殺。皆廣標中所無。然並如文可知。

餘上七種殺。說犯與不犯。同如上火坑。

七種。指廣標中核。弶。穽。撥。及推著水中。火中。坑中也。

若人。作人想。殺。是罪不可悔。人。作非人想。殺。人中生疑。殺。皆犯不可悔。非人。人想殺。非人中生疑。殺。是中罪可悔。

按他部。或但人想一句結重。或人想人疑二句結重。今三句皆結重也。以理酌之。祇應二句結重耳。謂人。人想。不可悔。人人疑。亦不可悔。餘四句。結可悔。謂 人。作非人想。中可悔。非人作人想。中可悔。非人。非人疑。中可悔。非人。非人想。亦中可悔。

又一人被截手足置著城壍中。又眾女人來入城中。聞是啼哭聲。便往就觀。共相謂言。若有能與是人藥漿飲。使得時死。則不久受苦。中有愚直女人。便與藥漿。即 死。諸女言。汝犯戒不可悔。即白佛。佛言。汝與藥漿時死者。犯戒不可悔。

此結集家引事明判罪法。而文太略。準餘律部。若作此議論時。便犯小可悔罪。若同心令彼覓藥者。同犯不可悔罪。若知而不遮者。亦犯中可悔罪。

若居士作方便欲殺母。而殺非母。是中罪可悔。（仍於母邊得方便罪。不於非母邊得罪。以是誤殺。本無殺心故也。）△若居士欲殺非母。而自殺母。是犯中罪可悔。非逆。（亦於非母得方便罪。不 於母邊得殺罪也）。△若居士方便欲殺人。而殺非人。是中罪 可悔。（但於人邊得方便罪）。△若居士作方便欲殺非人。而 殺人者。犯小可悔罪。（但於非得人方便罪）。

若人懷畜生胎。墮此胎者。犯小可悔罪。△若畜生懷人胎者。 墮此胎死者。犯不可悔。

若居士作殺人方便。居士先死。後若有死者。是罪犯可悔。（當未死前。僅犯方便罪。當其死時。戒體隨盡。故後有死者。彼則不犯破戒重罪也）。

若 居士欲殺父母。心生疑。是父母非耶。若定知是父母。殺者。是逆罪。不可悔。（此亦須六句分別。父母。父母想。父母疑。二句。是逆。父母。非父母想。及非 父母三句。皆犯不可悔。非逆。）△若居士生疑。是人非人。若心定知是人。殺者犯不可悔。（亦應六句分別。二不可悔。四可悔。如前所明）。

若人捉賊。欲將殺。賊得走去。若以官力。若聚落力。追逐是賊。若居士逆道來。追者問居士言。汝見賊不。是居士先於賊有惡心瞋恨。語言。我見在是處。以是因 緣。令賊失命者。犯不可悔。△若人將眾多賊欲殺。是賊得走 去。若以官力。若聚落力。追逐。是居士逆道來。追者問居士言。汝見賊不。是賊中。或有一人是居士所瞋者。言。我見在是處。若殺非所瞋者。是罪可悔。（仍於 所瞋者得方便罪）。餘如上說。（若殺所瞋者。是罪不可悔也）。

若居士。母想。殺非母。犯不可悔。非逆罪。（六句分別。二逆。四非逆。上已明。今重出耳）。

若戲笑打他。若死者。是罪可悔。（本無殺心故也。但犯戲笑打他之罪）。

若狂。不自憶念。殺者無罪。（見糞而捉。如栴檀無異。見火而捉。如金無異。乃名為狂。更有心亂。痛惱所纏。二病亦爾）。

若優婆塞用有蟲水。及草木中殺蟲。皆犯罪。若有蟲。無蟲想。用亦犯。若無蟲。有蟲想。用者亦犯。

此亦應六句分別。一有蟲。有蟲想。二有蟲。有蟲疑。二句。結根本小可悔罪。三無蟲。有蟲想。四無蟲。無蟲疑。二句。結方便小可悔罪。五有蟲。無蟲想。六無 蟲。無蟲想。二句無犯。今言有蟲無蟲想亦犯者。欲人諦審觀察。不可輒爾輕用水及草木故也。

有居士起新舍。在屋上住。手中失梁墮木師頭上。即死。居士生疑。是罪為可悔不。問佛。佛言。無罪。（本無有殺心故。）△屋上樑。人力少不禁故。梁墮木師頭上。殺木師。居士即生疑。佛言。無罪。 從今日作。好用心。勿令殺人。△又一居士屋上作。見埿中有 蠍。怖畏跳下。墮木師上。即死。居士生疑。佛言。無罪。從今日好用心作。勿令殺人。△又 一居士日暮入嶮道。值賊。賊欲取之。捨賊而走。墮岸下織衣人上。織師即死。居士生疑。佛言。無罪。△又一居士山上推石。石下。殺人。生疑。佛言。無罪。若 欲推石時當先唱石下。令人知。

又一人病癰瘡。未熟。居士為破而死。即生疑。佛言。癰瘡未熟。若破者。人死。是中罪可悔。（雖無殺心。而有致死之理。故犯罪也。）若破熟癰瘡。死者。無 罪。（癰瘡既熟。理應破故。）△又 一小兒喜笑。居士捉。擊攊令大笑故便死。居士生疑。佛言。戲笑故。不犯殺罪。從今不應復擊攊人令笑。（不應。便是小可悔罪。）△又一人坐。以衣自覆。居士 喚言起。是人言。勿喚我。起便死。復喚言。起。起便即死。居士生疑。佛言。犯中罪可悔。（初喚。無罪。第二喚。犯中罪也。）

  盜戒第二

佛告諸比丘。優婆塞以三種取他重物。犯不可悔。一者用心。二者用身。三者離本處。△用 心者。發心思惟。欲為偷盜。△用身者。用身分等。取他物。△離本處者。隨物在處。舉著餘處。

盜戒以六緣成不可悔。一他物。二他物 想。三盜心。四興方便取。五直五錢。（西域一大錢。直此方十六小錢。五錢。則是八十小錢。律攝云。五磨灑。每一磨灑。 八十貝齒。則是四百貝齒。滇南用貝齒五箇。準銀一釐。亦是八分銀子耳。）六離本處。今云取他重物。即是他物。他物想。直五錢之三緣。用心。即是盜心。用 身。即是興方便取。離本處。即第六緣。六緣具足。失無作戒體也。

復有三種取人重物。犯不可悔罪。一者自取。二者教他取。三者遣使取。△自 取者。自手舉離本處。△教他取者。若優婆塞教人言盜他物。 是人隨意取。離本處時。△遣使者。語使人言。汝知彼重物處 不。答言知處。遣往盜取。是人隨語取。離本處時。

此三種取。皆辨所興方便不同。同以六緣成重也。

復有五種取他重物。犯不可悔。一者苦切取。二者輕慢取。三者詐稱他名字取。四者強奪取。五者受寄取。

此五種取。亦是方便不同。同以六緣成重也。

重物者。若五錢。若直五錢物。犯不可悔。

此正釋五錢以上。皆名為重物也。不論何物。但使本處價直八分銀子。取離處時。即犯不可悔罪。

若居士知他有五寶。若似五寶。以偷心選擇。而未離處。犯可悔罪。（未具六緣。得方便罪。）若選擇已。取離本處。直五錢者。犯不可悔。（已具六緣。便失戒 體。不論受用與不受用）。

五寶。即五金。所謂金銀銅鐵錫也。似者像也。以金銀等作諸器具。名為似寶。若未成器諸金銀等。名為生寶。故云生像金銀寶物。謂一者生金銀寶物。二者像金銀 寶物也。或云七寶。準例可知。

離本處者。若織物異繩名異處。若皮若衣一色名一處。異色名異處。△若 衣皮床。一色名一處。異色名異處。△若毛蓐者。一重毛名一 處。一色名一處。異色名異處。是名諸處。

且如毛蓐。自物放一重上。他物放二重上。或自物放一色上。他物放異色上。今取他物。離彼二重。置一重中。離彼異色。置一色中。則令他人生失物想。故為離 處。而具六緣更犯不可悔也。

居士為他擔物。以盜心移左肩著右肩。移右手著左手。如是身分。名為異處。

左肩右肩等。例皆如是。若無盜心。則雖左右數移。豈有罪哉。

車 則輪軸衡軛。△船則兩舷前後。△屋則梁棟椽桷四隅及奧。皆名異處。以盜心移物著諸異處者。皆犯不可悔。

衡轅前橫木。所以駕馬。軛轅前橫木。所以駕牛。舷音弦。船之邊也。負棟曰梁。屋脊曰棟。椽桷音傳角。皆屋椽也。

盜水中物者。人筏材木。隨水流下。居士以盜心取者。犯不可悔。若以盜心捉木令住。後流至前際。（即名離處。）及以盜心沈著水底。（亦名離處。）若舉離水 時。（亦名處離。）皆犯不可悔。△復次有主池中養鳥。居士 以盜心按著池水中者。犯可悔罪。（未離彼處故。）若舉離池水。犯不可悔。（離彼處故。）△若 人家養鳥。飛入野池。以盜心舉離水。（是為離處）。及沈著水底。（亦名離處。）皆犯不可悔。

又有居士內外莊嚴之具。在樓觀上諸有主鳥銜此物去。以盜心奪此鳥者。犯不可悔。（具六緣故。）若見鳥銜寶而飛以盜心遙待之時。犯中可悔。（方便罪也。）若 以咒力。令鳥隨意所欲至處。犯不可悔。（具六緣故。）若至餘處。犯中可悔。（亦方便罪。）△若 有野鳥銜寶而去。居士以盜心奪野鳥取。犯中可悔。（雖非有主物。從盜心結罪。）待野鳥時犯小可悔。△又 諸野鳥銜寶而去。諸有主鳥奪野鳥取。居士以盜心奪有主鳥取。犯不可悔。（具六緣故。從鳥主邊得罪。）若待鳥時。犯中可悔。（是方便罪。）餘如上說。△又諸有主鳥銜寶物去。為野鳥所奪。（是無主也。）居士以盜心奪野鳥取。犯 中可悔。（亦從盜心結罪。）若待鳥時。亦犯中可悔。（準上。應小可悔。中字恐誤。不則上亦應云中可悔也。）餘亦同上。

若居士蒲博。以盜心轉齒勝他。得五錢者。犯不可悔。

賻錢為戲。名摴蒲。雙陸戲。名六博。賭賻家所用馬子及圍棋子。象棋子。骰子之類。皆名為齒。轉齒者。偷棋換著乃至用藥骰子等也。準優婆塞戒經及梵網經。則 蒲博等事亦犯輕垢。今但受五戒者。容可不犯。而轉齒勝他。全是盜心。故犯重也。

若有居士以盜心偷舍利。犯中可悔。（不可計價直故。）若以恭敬心而作是念。佛亦我師。清淨心取者。無犯。△若 居士以盜心取經卷。犯不可悔。計直輕重。（所盜經卷若直五錢以上。則不可悔。若減五錢。中可侮也）。

夫盜田者。有二因緣奪他田地。一者相言。（即告狀訟於官府也。）二者作相。（即立標示界限相也。）若居士為地故。言他得勝。若作異相過分得地。直五錢者。 犯不可悔。

有諸居士應輸估稅而不輸。至五錢者。犯不可悔。△復有居士 至關稅處。語諸居士汝為我過此物。與汝半稅。為持過者。違稅五錢。犯不可悔。△居 士若示人異道。使令失稅。物直五錢。犯中可悔。若稅處有賊及惡獸或飢餓。故示異道。令免斯害。不犯。

又有居士與賊共謀。破諸村落。得物共分。直五錢者。犯不可悔。

盜無足眾生者。蛭蟲（蛭。音質。水蟲也。）於投羅蟲等。（未見翻譯。）人取舉著器中。居士從器中取者。犯不可悔。選擇如上。

盜二足三足眾生者。人及鵝雁鸚鵡鳥等。是諸鳥在籠樊中。若盜心取者。犯不可悔。餘如上說。△盜 人有二種。一者擔去。二者共期。若居士以盜心擔人著肩上。人兩足離地。犯不可悔。若共期。行過二雙步。犯不可悔。餘皆如上說。

盜四足者。象馬牛羊也。人以繩繫著一處。以盜心牽將過四雙步。犯不可悔。△若 在一處臥。以盜心驅起。過四雙步。犯不可悔。△多足亦同。△若在牆壁籬障內。以盜心驅出。過群四雙步者。犯不可悔。餘如上說。△若在外放之。居士以盜心念。若放牧人入林去時。我當盜取。發念之機。犯中 可悔。△若殺者。自同殺罪。殺已。取五錢肉。犯不可悔。

復有七種。一非己想。二不同意。三不暫用。四知有主。五不狂。六不心亂。七不病壞心。此七者。取重物。犯不可悔。取輕物。（四錢以下）。犯中可悔。△又有七種。一者己想。（謂是己物。）二者同意。（素相親厚。聞我用時。其 心歡喜。）三者暫用。（不久即還本主。）四者謂無主。（不知此物有人攝屬。）五狂。六心亂。七病壞心。此七者。取物無犯。

有 一居士種植蘿蔔。又有一人來至園所。語居士言。與我蘿蔔。居士問言。汝有價耶。為當直索。答言。我無價也。居士曰。若須蘿蔔。當持價來。我若但與汝者。 何以供朝夕之膳耶。客言。汝定不與我耶。主曰。吾豈得與汝。客便以咒術令菜乾枯。迴自生疑。將無犯不可悔耶。往決如來。佛言。計直。所犯可悔不可悔。莖葉 華實。皆與根同。

有 一人在祇洹間耕墾。脫衣著田一面。時有居士四望無人。便持衣去。時耕者遙見。語居士言。勿取我衣。居士不聞。猶謂無主。故持衣去。耕人即隨後捉之。語居 士言。汝法應不與取耶。居士答言。我謂無主。故取之耳。豈法宜然。耕人言。此是我衣。居士言曰。是汝衣者便可持去。居士生疑。我將無犯不可悔耶。即往佛所 諮質此事。佛知故問汝以何心取之。居士白言。謂言無主。佛言。無犯。自今而後取物者善加籌量。或自有物。雖無人守。而實有主者也。

若發心欲偷未取者。犯下可悔。取而不滿五錢者。犯中可悔。取而滿五錢。犯不可悔。

欲偷未取下可悔。遠方便也。取而未離處。中可悔。近方便也。文缺略。不滿五錢。中可悔。未失戒也。滿五錢。不可悔。已失戒也。失戒須取相懺。例如殺戒中 說。所有世間性罪。償足自停。較殺業稍輕耳。

  婬戒第三

佛告諸比丘。優婆塞不應生欲想欲覺。尚不應生心。何況起欲恚癡結縛根本不淨惡業。

於欲境界安立名言。名為欲想。於欲境界忽起尋求。名為欲覺。由欲不遂。而起於恚。欲之與恚。同依於癡。三毒既具。則為一切結縛根本。違清淨行。能招此世他 世苦報。故名不淨惡業也。

是中犯邪婬有四處。男。女。黃門。二根。女者。人女。非人女。畜生女。男者。人男。非人男。畜生男。黃門。二根。亦同於上類。

若優婆塞與人女非人女畜生女三處行邪婬。犯不可悔。△若人 男非人男畜生男黃門二根。二處行婬。犯不可悔。

若發心欲行婬未和合者。犯下可悔。（遠方便也。）若二身和合。止不婬。犯中可悔。（近方便也）。

婬戒以三緣成不可悔。一婬心。謂如飢得食如渴得飲。不同熱鐵入身。臭屍繫頸等。二是道。謂下文所明三處。三事遂。謂入如胡麻許。即失戒也。

若優婆塞。婢使已配嫁有主於中行邪婬者。犯不可悔。餘輕犯。如上說。三處者。口處。大便。小便處。除是三處。餘處行欲。皆可悔。△若優婆塞。婢使未配嫁。於中非道行婬者。犯可悔罪。後生受報罪重。

婢使未配嫁。則未有他主。若欲攝受。便應如法以禮定名。為妾為妻。皆無不可。若非道行婬。壞其節操。致使此女喪德失貞。故雖不失戒體而後報罪重。所謂損陰 德者幽冥所深惡也。

若優婆塞。有男子僮使人等。共彼行婬二處。犯不可悔罪。餘輕犯罪。同上說。

若優婆塞。共婬女行婬。不與直者。犯邪婬不可悔。與直無犯。

若人死乃至畜生死者。身根未壞。共彼行邪婬。女者三處。犯不可悔。輕犯同上說。

若優婆塞。自受八支。（謂一日一夜八關戒齋。）行婬者。犯不可悔。八支無復邪正。一切皆犯。

若優婆塞雖都不受戒。犯佛弟子淨戒人者。雖無犯戒之罪。然後永不得受五戒乃至出家受具足。

佛弟子淨戒人謂比丘。比丘尼。式叉摩那。沙彌。沙彌尼。優婆塞。優婆夷也。乃至己妻受八支戒日。亦不得犯。犯者同名破他梵行。

問。犯他淨行。固名重難。設有反被受戒人所誘者。是遮難否。或不知誤犯。後乃悔恨。誠心發露。許受五戒及出家否。答。若知彼已受戒。便不應妄從其誘。然既 被誘。罪必稍減。不知誤犯理亦應然。但懺悔之方決非輕易。應須請問威德重望。深明律學者乃能滅此罪耳。

佛告諸比丘。吾有二身。生身。戒身。若善男子。為吾生身起七寶塔。至於梵天。若人虧之。其罪尚有可悔。虧吾戒身。其罪無量。受罪如伊羅龍王。

此結示淨戒不可虧犯也。戒身。即法身。 佛以戒定慧解脫解脫知見為法身故。以此戒法。師師相授。即是如來法身常住不滅。若或自破梵行。或復破他梵行。則是破 壞如來法身。故較破壞生身舍利塔罪為尤重也。伊羅龍王。具云伊羅跋羅。亦云伊羅鉢。伊羅。樹名。此云臭氣。跋羅。此云極。謂此龍王昔為迦葉佛時比丘。不過 以瞋恚心。故犯折草木戒。不知懺悔。遂致頭上生此臭樹。苦毒無量。況殺盜婬妄根本重戒。而可犯乎。然殺盜二戒。稍有慈心廢退者。猶未肯犯。獨此婬戒。人最 易犯。故偏於此而結示也。然犯戒之罪既有重於壞塔。則持戒之福。不尤重於起塔耶。幸佛弟子思之。

  妄語戒第四

佛告諸比丘。吾以種種訶妄語。讚歎不妄語者。乃至戲笑尚不應妄語何況故妄語。

是 中犯者。若優婆塞不知不見過人聖法。自言我是羅漢。（斷三界煩惱盡。）向羅漢者。（斷無色界思惑將盡。）犯不可悔。若言我是阿那舍。（斷欲界煩惱盡。） 斯陀含。（斷欲界六品惑。）若須陀洹。（斷見惑盡。）乃至向須陀洹。（世第一後心。具足八忍。智少一分。）若得初禪。（離生喜樂五支功德相應。）第二禪。 （定生喜樂四支功德相應。）第三禪。（離喜妙樂五支功德相應。）第四禪。（捨念清淨四支功德相應。）若得慈悲喜捨無量心。若得（四）無色定。（所謂）虛空 定。識處定。無所有處定。非想非非想處定。若得不淨觀。阿那般那念。（此云遣來遣去。即入息出息也。此二觀乃佛法二甘露門。但應修習。不應云得。）諸天來 到我所。諸龍。夜叉（捷疾鬼。）薜荔。（亦云閉麗多。此翻祖父鬼。）毗舍闍。（噉精氣鬼。）鳩盤茶。（甕形厭魅鬼。）羅剎（可畏鬼。）來到我所。彼問我。 我答彼。我問彼。彼答我。皆犯不可悔。

此大妄語以五緣成不可悔。一所向人。二是人想。三有欺誑心。四說重具。即羅漢乃至羅剎來到我所等。五前人領解。若向聾人癡人不解語人說。及向非人畜生等 說。並屬中可悔罪也。

若本欲言羅漢。誤言阿那含者。犯中可悔。餘亦如是犯。（未遂本心故也。）△若 優婆塞。人問言。汝得道耶。若默然。若以相示者皆犯中可悔。（未了了故）。

乃至言旋風土鬼來至我所者。犯中可悔。（準十誦律。未得外凡別總相念。妄言已得。戒未清淨妄言持戒清淨。未曾讀誦經典。妄言讀誦等。並犯中可悔罪）。

若優婆塞。實聞而言不聞。實見而言不見。疑有而言無。無而言有。如是等妄語皆犯可悔。（更有兩舌。惡口。綺語。並皆犯罪。但不失戒。故云可悔。非謂無性罪 也）。

若發心欲妄語。未言者。犯下可悔。（遠方便也。）言而不盡意者。犯中可悔。（或誤說。或說不了了。僅名近方便罪也。）。若向人自言得道者。便犯不可悔。

若狂。若心亂。不覺語者。無犯。

  酒戒第五

佛 在支提國跋陀羅婆提邑。（未見翻譯。）是處有惡龍。名庵婆羅提陀。（未見翻譯。）兇暴惡害。無人得到其處。象馬牛羊驢騾驝駝。無能近者。乃至諸鳥。不得 過上。秋穀熟時。破滅諸穀。長老莎伽陀。（或云槃陀伽。或云般陀。此翻小路邊生。又翻繼道。往昔慳法。又喜飲酒。今生愚鈍。一百日中不誦一偈。佛令調息。 證阿羅漢。）遊行支提國。漸到跋陀羅婆提。過是夜已。晨朝著衣持缽。入村乞食。乞食時。聞此邑有惡龍。名庵婆羅提陀。兇暴惡害。人民鳥獸。不得到其住處。 秋穀熟時破滅諸穀。聞已。乞食訖。到庵婆羅提陀龍住處。泉邊樹下。敷坐具大坐。龍聞衣氣。即發瞋恚。從身出煙。長老莎伽陀。即入三昧。以神通力。身亦出 煙。龍倍瞋恚。身上出火。莎伽陀復入火光三昧。身亦出火。龍復雨雹。莎伽陀即變雨雹。作釋俱（麥*并）。髓（麥*并）。波波羅（麥*并）。龍復放霹靂。莎 伽陀即變作種種歡喜丸（麥*并）。龍復雨弓箭刀矟。莎伽陀即變作優缽羅華（此云青蓮。）波頭摩華。（此云紅蓮。）拘牟陀華。（此云黃蓮。）時龍復雨毒蛇。 蜈蚣。土虺蚰蜒。莎伽陀即變作優鉢羅華纓絡。瞻蔔華纓絡。婆師華纓絡。阿提目多伽華纓絡。（瞻葡此云黃華。婆師此云夏生華。又翻雨華。雨時方生。阿提目多 伽舊云善思夷華。或翻龍甜華。）如是等龍所有勢力。盡現向莎伽陀。如是現德已。不能勝故。即失威力光明。長老莎伽陀。知龍勢力已盡。不能復動。即變作細 身。從龍兩耳入。從兩眼出。兩眼出已。從鼻入。從口中出。在龍頭上。往來經行。不傷龍身。爾時龍見如是事。心即大驚。怖畏毛豎。合掌向長老莎伽陀言。我歸 依汝。莎伽陀答言。汝莫歸依我。當歸依我師。歸依佛。龍言。我從今歸三寶。知我盡形作佛優婆塞。是龍受三自歸。作佛弟子已。更不復作如先兇惡事。諸人及鳥 獸。皆得到其所。秋穀熟時。不復傷破。如是名聲。流布諸國。長老莎伽陀。能降惡龍。折伏令善。諸人及鳥獸。得到龍宮。秋穀熟時。不復破傷。因長老莎伽陀名 聲流布。諸人皆作食傳請之。是中有一貧女人。信敬請長老莎伽陀。莎伽陀默然受已。是女 人為辦名酥乳麋。受而食之。女人思惟。是沙門噉是名酥乳麋。或當冷發。便取似水色酒。持與。是莎伽陀不看飲。飲已。為說法。便去。過向寺中。爾時間酒勢便 發。近寺門邊。倒地。僧伽黎衣等。漉水囊鉢杖油囊革屣鍼筒。各在一處。身在一處醉無所覺。爾時佛與阿難。（此云歡喜。佛之堂弟。佛成道時生。為佛侍者。又 翻慶喜。又翻無染。）遊行到是處。佛見是比丘。知而故問。阿難。此是何人。答言。世尊。此是長老莎伽陀。佛即語阿難。是處為我敷坐牀。辦水。集僧。阿難受 教。即敷坐牀。辦水。集僧已。往白佛言。世尊。我已敷床。辦水。集僧。佛自知時。佛即洗足坐。問諸比丘。曾見聞有龍。名庵婆羅提陀。兇暴惡害。先無有人到 其住處。象馬牛羊驢騾驝駝。無能到者。乃至諸鳥。無敢過上。秋穀熟時。破滅諸穀。善男子。莎伽陀。能折伏令善。今諸人及鳥獸。得到泉上。是時眾中。有見者 言見。世尊。聞者言聞。世尊。佛語比丘。於汝意云何。此善男子莎伽陀。今能折伏蝦蟇不。答言。不能。世尊。佛言。聖人飲酒。尚如是失。何況俗凡夫。如是過 罪。若過是罪。皆由飲酒故。從今日。若言我是佛弟子者。不得飲酒。乃至小草頭一滴。亦不得飲。

佛 種種訶責飲酒過失已。告諸比丘。優婆塞不得飲酒者。有二種。穀酒。木酒。（穀酒可知。）木酒者。或用根莖葉華果。用種種子。諸藥草雜作酒。酒色。酒香。 酒味。飲能醉人。是名為酒。若優婆塞嘗咽者。亦名為飲犯罪。若飲穀酒。咽咽犯罪。若飲酢酒。隨咽咽犯。若飲甜酒。隨咽咽犯。若噉麴能醉者。隨咽咽犯。若噉 滴糟。隨咽咽犯。若飲酒澱。隨咽咽犯。若飲似酒酒色。酒香。酒味。能令人醉者。隨咽咽犯。

若但作酒色。無酒香。無酒味不能醉人。及餘。飲皆不犯。

酢謂味酸也。但是飲之能醉。不論味酸味 甜。皆悉犯罪。麴者。作酒之藥。滴糟者。即今燒酒。酒澱者。澱（音殿。）酒之滓垽。（音印。）似酒者。果漿等變熟之 後。亦能醉人。此酒戒但是遮罪。為防過故。與前四根本戒同制。三緣成犯。一是酒。謂飲之醉人。二酒想。謂知是酒。或酒和合。三入口咽咽結可悔罪也。若食中 不知有酒。或酒煮物。已失酒性。不能醉人者。並皆無犯。

佛說優婆塞五戒相經箋要竟

補釋

    補釋經義。分別三章。一引律釋文。 二立表辨相。三別錄旁義。初引律者。凡經文脫略。譯言未融。支舉其要。引大律文以為補釋。使昭然易喻。尋覽無惑。二 立表者。犯相境想開緣。經文箋要併有闕略。後學遲疑。莫知所擬。故綴集增補。列為圖表。初心之侶。儻有微益。三別錄者。或引前識。或率私臆。略補其遺。趣 使易了。豈曰能盡。持犯之概。差見可耳。

第 一章 引律釋文

第五葉第六行文云。無煙火坑殺他。核殺。作穽殺。大律作憂多殺。頭多殺。作羂殺。

    同第十三行。文云。若口說。大律作若心念。若口說。

    第六葉第七行已下。大律委辨頭多殺乃至撥殺。律文甚繁。今錄其概。頭多殺者。有二種。一者地。二者木。地頭多者。若作坑埋人腳踝等。令象等蹴蹋。木頭 多者。穿木作孔。若桁人腳杻手枷頸。令象等蹴蹋。弶殺者。知是人從此道來。於中依樹等施弶。羂殺者施羂。撥殺者施機撥。亦如是。

    第九葉第一行。文云。乃至母胎中初得二根。身根命根加羅邏時。大律作乃至胎中初得二根者。謂身根命根迦羅羅時。

    第十葉第四行。文云。自奪命。已下。準大律。應有不因死者中罪可悔句。

    同第六行。文云。隨藥飲食。大律作隨病飲食。

    第十三葉第二行。文云。在屋上住。大律住作作。

    第十四葉第三行。文云。用身分等。取他物。大律作若手若腳若頭。若餘身分。取他人物。

    同第十三行。文云。是人隨意取。大律作是人隨語。即偷奪取。

    第十五葉第三行已下。大律分別為地處。上處。虛空處。乘處。車處。船處。水處。田地僧坊處。身上處。關稅處。共期處。無足處。二足處。四足處。多足 處。此節屬地處。大律云。如人有五寶。若似五寶。在地。

    同第十行。此節並下文屋則梁棟椽桷 四隅及奧句屬上處。文多脫略。未易了解。大律云。上處者。若細陛繩床。麤陛繩床。蓐等。被等。樹上處。屋上處。悉名 為上處。細陛繩床處者。謂腳處足處乃至上頭處。若以繩織。異繩名異處。若皮若衣覆。一色名一處。異色名異處。如是諸處。有五寶若似五寶。以偷奪心取。若選 擇時。罪悉如上說。麤陛繩床處者。若一板名一處。若皮若繩若衣覆。異繩名異處。餘如上說。蓐者一種毛。一種名一處。表處裏處。一色名一處。異色名異處。是 諸處有五寶若似五寶等。廣如上說。乃至屋上處者。謂門間處向處及梁椽處等。一桄名一處。是諸處有五寶若似五寶等。廣如上說。

    同第十八行。文云。居士為他擔物等。屬身上處。大律云。身上諸處。謂腳處乃至頭處。以偷奪心取是衣囊。從此處移著彼處者。犯重。

    第十六葉第二行。文云。車則輪軸衡軛句。屬車處。大律云。車處者。犢車等數種。犢車處者。謂輻輞轅轂箱處欄楯處。是諸處有五寶若似五寶等。廣如上說。

    同。文云。船則兩舷前後句。屬船處。大律云。船處者。單槽船等數種。單槽船處者。兩舷處兩頭處等。是諸處有五寶若似五寶等。廣如上說。

    同第八行。此節屬水處。

    同第十一行。文云。按著池水中者。大律作若沈著水底。與次段文同。而結罪異。闕疑。

    同第十五行。此節屬虛空處。

    第十七葉第五行文云。若待鳥時。亦犯中可悔。註云。準上應小可悔。中字恐誤。今檢大律云。以偷奪心奪野鳥取。偷蘭遮。若待鳥時。突吉羅。準是律義。此 文中可悔。應是小可悔。

    同第十七行。此節屬田處。

    同第二十行。此節屬關稅處。

    第十八葉第一行已下二段。文多脫 略。大律云。若估客語與過是物。與過者。是稅物直五錢。犯不可悔。（因隨教盜者。亦同犯故。）若估客到關邏。語與過是 物。稅直當與半。與過者。亦爾。若云稅直盡與汝者。亦爾。又云。若估客到關。示異道令過。斷官稅物。是稅物直五錢。犯不可悔。若估客未到關。示異道令過。 斷官稅物。是稅物直五錢。犯中可悔。

    同第五行。此節屬共期處。

    同第七行。此節屬無足處。文云。蛭蟲于投羅蟲等。大律作（虫*質）蟲 千頭羅蟲。

    同第九行。此節屬二足處。

    同第十二行。文云。人兩足離地。大律作過二踔。同。文云。二雙步。麗藏本及一切經音義皆作二叟步。大律作二踔。

    同第十四行。此節屬四足處。並多足處。

    第二十葉第十行。文云。不應生欲想欲覺。律論釋云。欲想者。身口不動。但心想女人。欲覺者。心既瞢醉。身體（(夢-夕)/登）瞢。

    第二十七葉第十五行。文云。滴糟。麗藏本作酒糟。大律亦爾。

    同第十六行。文云。似酒酒色。麗藏本似字下無酒字。大律亦爾。

第 二章 立表辨相

    辨相中。初列犯相。次標境想。三明開緣。今初。

    罪分上中下三品。殺盜婬妄四戒。皆具三品。飲酒一戒。唯有中下二品。故先後別列。

四妄語 | 三邪婬 | 二 盜 | 一 殺 |
向人說證果乃至羅剎來到我所等彼領解。 | 入道。（女有三處。男有二處。） | 取他物直五錢。 | 殺人命斷（若殺生身父母阿羅漢聖人。即 犯逆罪。） | 上品不可悔罪

四妄語 | 三邪婬 | 二 盜 | 一 殺 |
誤說而未遂本心。 說不了了。前人未了解。 向聾癡不解語者說。 | 二身和合止而不婬。 | 取而未離處。 | 殺人不死。（若後因是死者。仍犯不可悔 罪。） | 中品可悔近方便罪
發心欲妄語而未言。 | 發心欲婬而未婬。 | 發心欲盜而未取。 | 發心欲殺人而未殺。 | 下品可悔遠方便罪

四妄語 |  | 三邪淫 | 二 盜 | 一 殺 |
小妄語。又兩舌惡口綺語等。（若言不了了者犯下品可悔方便罪。） | 向天龍鬼神說。或向解語畜生說證果等。 彼領解。 向人說旋風土鬼來至我所。（旋風土鬼。次於羅剎等。故為等流。） | 入餘處。（非道。） | 取他物。直不滿五錢。 | 殺天龍鬼神。（殺不死。下品可悔方便 罪。） | 中品可悔等流罪
向不解語畜生說證果等。 |  |  | 取他物。直三錢已下。 | 殺畜生（殺蠅蟻蚊蟲等。及用有蟲水者。 亦爾。） | 下品可悔等流罪

次標境想

三明開緣

    唐南山律師云。戲笑說等。雖不犯重。而犯輕罪。以非言說之儀軌故也。

    菩薩戒本云。又如菩薩為多有情解脫 命難。囹圄縛難。刖手足難。劓鼻刵耳剜眼等難。雖諸菩薩為自命難。亦不正知說於妄語。然為救脫彼有情故。知而思擇。 故說妄語。以要言之。菩薩唯觀有情義利非無義利。自無染心。惟為饒益諸有情故。覆想正知而說異說。說是語時。於菩薩戒無所違犯。生多功德。（文）小乘律 中。雖無此文。若為解脫命難等。亦宜準是開聽。

宋靈芝律師云。餘藥不治酒為藥者。非謂有病即得飲也。須徧以餘藥治之。不瘥方始服之。

第三章　別錄旁義

    若已受五戒而毀犯者。皆結突吉羅 （新譯作突色訖里多。）罪。分其輕重。為上中下三品。突吉羅。此云惡作。佛說犯戒罪輕重經云。若無慙媿。輕慢佛語。犯 是者。如四天王壽五百歲墮泥犁中。於人間數九百千歲。涅槃經云。若言如來說突吉羅如上歲數入地獄者。並是如來方便怖入。如是說者。當知決定是魔經律。非佛 所說。

    第三葉第四行。釋云。殺戒以五緣成不可悔等。是謂具支成犯。以諸戒結罪。皆須具足支緣方成犯事。若盡具者。即成上品不可悔罪。若闕一二者。是中下品可 悔罪。

    見他人殺而歡喜者。亦犯下品可悔罪。若見他殺。有力應救。設力不能救者。應起慈心念佛持咒。祝令解冤釋結。永斷惡緣。

    五戒之中。小乘與大乘異者。惟是殺 戒頗多差別。大乘殺畜生者。天台義疏結罪雖有二途。而靈峰毘尼事義集要唯用其一。謂大士殺傍生。亦犯重罪。因受菩薩 戒者。必已發菩提心。自應了知眾生同有佛性。慈悲愛愍如子如身。豈可 輕視傍生橫加殺害。故單用結重一途也（文）今人唯受五戒。雖不結重。應生慈心善行救護。

    若借人物。久而不還。迴為已有者。即得盜罪。

    律載盜罪最繁。多至數卷。可見是戒護持非易。（今人付郵政局寄信時。以紙幣加入信內。寄印刷物時。以信加入印刷物內。悉犯盜稅罪）。

    第二十一葉第十七行。文云。共婬女行婬。與直。無犯應是不犯上品不可悔罪。然戕身敗德寧謂無過。思之。

    若己之妻妾有娠時。乳兒時。及非婬根處而交遘者。亦名邪婬。如智論廣說。（準義應是可悔罪）。

    律論云。若長老聞此不淨行。慎勿驚怪。何以故。如來憐愍我輩。為結戒故。說此惡言。若不說者。云何得知罪之重輕。若法師為人講。聽者慎勿露齒笑。若有 笑者。驅出。何以故。佛憐愍眾生金口所說。汝等應生慙媿心而聽。何以笑。

    妄語戒正制大妄語。兼制小妄語。小妄語者。如經云。實聞而言不聞等。應犯中品可悔罪。

    又兩舌。惡口。綺語。亦並犯中品可悔罪。兩舌者。向此說彼。向彼說此。構起是非。乖離親友。惡口者。罵詈咒咀。令他不堪。綺語者。無義無利。世俗 浮辭。增長放逸。忘失正念。

    口說出家在家菩薩比丘比丘尼罪過。梵網經及優婆塞戒經悉結重罪。不論說者實不。併犯。今五戒中。雖不結重。彌須慎護心生大懼。

    若為利養故。種種讚歎他戒定慧解脫解脫知見成就。而密以自美。若為利養故。坐起行立言語安詳。以此現得道相。欲令人知。悉犯中品可悔方便罪。

    若教他人飲酒者。咽咽二俱結罪。咽咽結罪者。隨一咽結一罪。多咽結多罪。

    宋靈芝律師云。此方多有糟藏之物。氣味全在。猶能醉人。世多貪噉。最難節約。想西竺本無。故教所不制。準前糟麴足為明例。有道高士幸宜從急。


佛說齋經科註

                                                                        吳 優婆塞 支謙 譯經
                                                                        明 求寂男 智旭 科註

    將釋此經。兩番玄義。一附文。二跨節。

    一附文者。略如菩薩戒義疏。先出三重玄義。第一釋名。第二出體。第三料簡。釋名者。此據在家二眾弟子。年三月六所受。名為八關戒齋。或開為九。今合為八。以不殺等名戒。不非時食名齋。而題獨稱齋者。舉別以該總。舉體以稱支也。復次齋亦名戒。佛所制故。戒亦名齋。齊三業故。身齊則無穢惡。口齊則無諸過。心齊則無煩惱諸漏。夫一日一夜秉志虔誠。內以五念淨其志意。外以八支朿其身口。三業道淨。出世正軌。此則因緣所生義也。內不見有受齋之我。外不見有授法之人。中亦不得所受之法。而一心修習。不懈不退。無有猶豫。此則即空義也。依此齋法。遂有十界因果不同。所謂或信不信。或受不受。或持或毀。或著相受持。或離相受持。或但自為。或為眾生。或不究竟。或令究竟。此則即假義也。一日一夜。性非分劑。八支五念。體是法界。能持所持。若事若理。當體絕待。舉一全收。故曰齋之為言齊也。海印炳現。橫徧豎窮。更無一法而不周備。乃名為齊。此則即中義也。欲令易解。作此次第分別。得意為語因緣。即中空假亦然。佛說及經。具如常釋。第二出體者。正以不非時食而為齋體。餘支助成。蓋生死正因。無如婬欲。生死增上勝緣。無如飲食。是故經云。一切眾生。皆依婬欲而正性命。又云。一切眾生。皆依食住。而在家五戒。未能永捨家業眷屬緣累。故令於六齋日。受此八關戒齋一日一夜。種未來世永出因緣。以齋為體。則簡下非終身五戒。上非沙彌十戒。據此所受一日一夜戒之與齋亦發一日一夜無作善色。以從清旦秉受之後。法至止惡行善。法爾出生無漏功德故也。第三料簡者。有六種人得受此齋。謂菩薩近事男女。若年三月六不受此齋。得失意罪。半滿諸戒及世三歸近事男女。於年三月六應受此齋。作出世因。八部鬼神及畜生解語者。亦得秉此齋法。冀脫苦輪。有九種人受不成齋。謂受菩薩戒而根本破者。及比丘比丘尼式叉摩那沙彌沙彌尼優婆塞優婆夷已破根本戒者。及受此一日一夜齋法而破根本四重戒者。皆不堪受。或依大乘懺悔。得見好相。仍任更受也。受此齋法。須一出家人為作證明。不問大小兩乘五眾。但令畢世不非時食者。便可為師。設數里內決無其人。或可對經像前自誓秉受耳。

    二跨節者。復為五重。謂單法為名。實相為體。出世正因為宗。生天泥洹為用。置毒酪中為教相。初法為名者。所謂齋也。齋是齊義。心佛眾生。三無差別。故名為齊。迷此一心上齊諸佛。故殺盜婬妄飲酒嗜食。耽染五塵。不知慚愧。迷此一心下齊含識。故於平等法中。生自他想。起愛起見著我損人。迷此一心全體中道。故或犯事殺。或犯理殺。或犯事盜。或犯理盜。婬妄飲食華香樂座。無不皆然。致成十界因果差別。今了知法性無染。離五欲過。隨順修行尸波羅蜜。八支五念。若事若理。具足清淨。遂令身口意業。契會中道。上合諸佛慈力下同眾生悲仰。名之為齋。文云。盡一日一夜。持心如真人。乃至如清淨戒。以一心習。此之謂也。次實相為體者。原此一經。出自阿含。應同三印。若無三印。便成牧牛及尼犍齋。由有三印。成佛法齋。而今既秉法華開顯至教。須知三印實惟一印。以生死涅槃。無二體故。若歷法廣明者。不殺戒。護念一切。體是無緣大慈。不盜戒。無所損惱。體是無緣大悲。不婬戒。清淨無染。體是離垢梵行。不妄語戒。正直誠信。體即真如。不飲酒戒。心無放逸。體即靈智。不著香華戒。離諸偽飾。體是清淨莊嚴。不歌舞戒。寂諸喧掉。體是禪那。不好牀戒。離憍慢意。體是諸法空座。不非時食戒。中道之外。更無所須。體是究竟種智。念佛者。體即般若。念法者。體即法身。念眾者。體即解脫。念戒者。體是三聚。亦即三德。念天者。體是第一義諦。一日一夜。體亙古今。如此皆是實相異名。故直以實相為正體也。次出世正因為宗者。世有三種。一同居世間。二方便世間。三實報世間。持即空齋。是出同居正因。持即假齋。是出方便正因。持即中齋。是出實報正因也。次生天泥洹為用者。生天是近果。泥洹是遠果。復次有果報天。淨天。第一義天。持此齋者。悉得生之。有圓淨泥洹。方便淨泥洹。性淨泥洹。持此齋者。終皆得之。次置毒酪中為教相者。如初為提謂說五戒法。已多密悟無生法忍。此胡不然。況今行者秉法華意而受此齋。安得不於齋中具佛性。住秘藏耶。是事可知。無俟廣說也。

   入文為三。初序分。二正宗分。三流通分。

   △初序分二。初證信。二發起。今初。

聞如是。一時佛在舍衛城東丞相家殿。

證信有五句。一聞。二法體。三時。四主。五處所。略無同聞。凡受齋法。或至僧伽藍中。或請一師至自家中。今即家中受也。

   △二發起

丞相母名維耶。早起沐浴。著綵衣。與諸子婦俱出。稽首佛足。一面坐。佛問維耶。沐浴何早。對曰。欲與諸婦俱受齋戒。

在家二眾。俱應受齋。今丞相母為發起者。女人役役家業。秉受尤難。舉難以顯易也。又優婆塞受齋。就寺為便。優婆夷受齋。就家為便。維耶未見翻譯。綵衣者。在家常服。既無妨於八支。故不特制壞色。若已受菩薩近事戒。畜無縫三衣者。於齋日應得著之。

   △二正宗分二。初扣機。二正示。初中二。初佛反扣。二當機請。今初。

佛言。齋有三輩。樂何等齋。

輩者。類也。齋法是同。秖由秉受心異。遂成三別。不可不審擇其所樂。蓋志樂愛見。正法亦邪。志樂大明。福乃無極。

   △二當機請。

維耶長跪言。願聞何謂三齋。

   △二正示二。初列名。二各釋。今初。

佛言。一為牧牛齋。二為尼犍齋。三為佛法齋。

依愛同於牧牛。依見同於尼犍。斷除愛見而修八支五念。名為佛法也。尼犍。此云離繫。外道之名。

   △二各釋二。初略釋二非。二廣釋一是。初中二。初釋牧牛齋。二釋尼犍齋。初中三。初標。二釋。三結。今初。

牧牛齋者。

   △二釋又二。初喻。二合。今初。

如牧牛人。求善水草飲飼其牛。暮歸思念。何野有豐饒。須天明。當復往。

喻此日雖從佛法受齋。而不持心八支。不習學五念。乃懸想次日五欲。猶如牧牛者。懸想明日水草也。例而推之。今生奉持佛戒。喜願未來人天受樂。皆如牧牛。

   △二合。

若族種男女已受齋戒。意在居家利欲產業。及念美飲食育養身者。是為如彼牧牛人意。

雖受齋戒。不思出世八支五念法門。由墮愛網。故如牧牛。

   △三結。

不得大福。非大明。

夫一日一夜齋戒之法。本是出世正因。而心期五欲。愛網自纏。譬如以摩尼寶。僅貿一衣一食。故不得出世大福。由無出世大智光明。乃使心期陋劣如此。故結判云非大明也。

   △二釋尼犍齋三。初標。二釋。三結。今初。

尼犍齋者。

   △二釋又二。初正釋。二出過。今初。

當月十五日齋之時。伏地受齋戒。為十由延內諸神拜言。我今日齋。不敢為惡。不名有家。彼我無親。妻子奴婢。非是我有。我非其主。

為者。向也。由延。亦云由旬。四十里也。向諸神拜。不知歸向三寶故也。然不敢為惡等。雖不徧列八支。大意亦與佛戒相似。故下方正出其過。

   △二出過

然其學貴文賤質。無有正心。至到明日相名。有如故事。

夫既不名有家。彼我無親。則與佛法何異。而僅稱尼犍齋者。非但為其不知歸憑三寶。良以其學貴文賤質。無有正心故也。貴文者。致飾於外。以圖悅人耳目。賤質者。不知真修實詣。反本還源也。直念真如。名為正心。不脫見網。名無正心。見惑既紆。愛習仍在。故至明日。仍如故事也。然外道所以貴文賤質無有正心者。良由不知三寶出世法門。今雖歸憑三寶。而不圖出要。仍復貴文賤質。當知同彼外道尼犍。若細分之。應作四句。一者不歸三寶。貴文賤質。即真尼犍。二者不歸三寶。質直好義。即此土儒宗。秖因未逢三寶法門。故不歸憑。未有質直正心之士。遇三寶而不歸者也。三者歸向三寶。質直正心。即是真佛弟子。四者雖歸三寶。貴文賤質。即是附佛法之外道。以例推之。受戒者貴彰持律之名。而性遮諸業。未必微細清淨。演教者貴彰弘法之名。而修證要途。未必精徹明了。參禪者貴彰機用之名。而己躬下事。未必窮源極底。修懺者貴彰音聲儀式之名。而事戒理觀。未必深諳力行。皆尼犍流類耳。若約教論文論質。及論正心。則九界皆名尼犍。

   △三結。

齋如彼者。不得大福。非大明。

謂雖受佛齋。而如彼之貴文賤質。無有正心。則似置醍醐於毒器。何能養人。非出世福慧也。

   △次廣釋一是三。初標。二釋。三結。今初。

佛法齋者。

   △二釋中二。初八戒。次五念。初又二。初示日期。二釋戒相。今初。

道弟子月六齋之日。受八戒。何謂八。

道弟子。謂在家秉承佛道之弟子也。從但三歸至菩薩戒。在家二眾。俱得此名。月六齋日者。初八日。十四日。十五日。二十三日。二十九日。三十日也。若月小者。取二十八日足之。此六日是四天王及太子使者巡視世間之日。受齋修福。功倍餘時。不言年三長齋月者。月齋稍難。容可隨力。日齋最易。尤應秉承。年三月者。正月。五月。九月。毗沙門天王分鎮南洲。亦應受齋修福也。八戒具如下列。或開香華歌舞為二。則第九不非時食。獨得齋名。開合雖殊。義體無別。或者難曰。為善去惡。理應相續。若但制六日。則餘日便可為惡。若餘日為惡。待天神巡視而後修善。不幾為小人之掩不善而著善乎。君子視之。巳見肺肝。謂天神而可欺乎。答曰。夫受六齋者。非謂平日便可為惡也。大戒五戒。秉之終身。八關戒齋。加於六日。譬如列國諸候。平日何嘗不修政布德。士農工賈。平日何嘗不勤職務業。迨夫巡狩省試之期。亦必倍加警飾。故梵網有不敬好時之戒。而善生經中。亦制不受六齋。得失意罪。良有以也。此為菩薩增上功德。亦為近事種出世因。下乃旁為一輩多罪眾生。雖不能相續修善。亦使之暫離惡業。倘馴而致之。萌孽漸生。牛羊弗牧。安知不蔚為牛山美木耶。孔子曰。有能一日用其力於仁矣乎。吾未見力不足者。又曰。一日克已復禮。天下歸仁焉。一日齋戒。亦如是矣。縱令上根者少。而日月至焉。亦猶愈於梏亡不反者也。故知如來立法。普利三根。或不遠而休復。或頻厲而無咎。或與進而不與其退。與潔而不保其往。顧受者自審何如耳。

   △二釋戒相八。第一殺戒。至第八非時食戒。第一殺戒。

第一戒者。盡一日一夜。持心如真人無有殺意。慈念眾生。不得賊害蝡動之類。不加刀殺。念欲利安。莫復為殺。如清淨戒。以一心習。

釋此戒相。各為三意。一因緣。二約教。三觀心。因緣釋者。夫眾生習性。各有所好。喜長時者。為說長時。或盡形壽。或盡未來。喜短時者。為說短時。或一剎那。一念。一日。七日。一年等。今言盡一日夜。即是隨樂欲說。夫八支淨戒。雖則甚易。亦復甚難。盡一日夜。則雖難而易。不得半日及半夜等。則雖易而難。故以一日一夜而為分劑。不減不增。人可信受。信受即皆歡喜。世界悉檀也。善法易成。則善心必生。為人悉檀也。制有定限。罔敢虧違。則惡意必滅。對治悉檀也。涅槃名日。生死名夜。涅槃即生死。名盡一日。生死即涅槃。名盡一夜。日夜俱盡。生死涅槃。兩不可得。則坐斷三世。豁然入理。第一義悉檀也。持心如真人者。阿羅漢翻無著。亦翻不生。亦翻應供。亦翻應真。今翻真人。此乃出世聖果。而持心如之。以凡如聖。人所樂聞。世界悉也。如聖成就善法。即為人益。如聖不作諸惡。即對治益。我如真人如。一如無二如。即入理益。無有殺意者。猶如真人永斷殺習。此總標也。慈念眾生。別明行善。不得賊害等。別明止善。念欲利安。申明行善。莫復為殺。申明止善。止行二善。名為諸佛清淨之戒。今以一心而修習之。故得名為持心如真人也。次約教釋者。時無實法。依於色心分位假立。則有日月歲劫之殊。日出名晝。日沒名夜。是中無我我所。藏教意也。日無出沒。晝夜性空。通教意也。時既性空。故可延一日以為永劫。亦可促永劫以為一日。令諸眾生。各別知見。別教意也。十世古今。始終不離當念。一剎那性。即是亙古亙今之性。不見有法出於一日一夜之外。名盡一日一夜。圓教意也。斷盡見思。名為真人。不殺生緣。成生緣慈。名清淨戒。藏教意也。見思如虛空不可得。名為真人。不殺法緣。成法緣慈。名清淨戒。通教意也。斷盡三惑。名為真人。不殺生緣。不殺法緣。不著我緣。次第成就三慈。名清淨戒。別教意也。三惑之性。即三般若體。惑成智名為真人。不動佛性。成無緣慈。名清淨戒。圓教意也。三觀心釋者。先觀心因緣。夫長時短時。悉惟是心。心謂是長。則短時亦長。如黃梁未熟。巳過名闕。心謂是短。則長時亦短。如斧柯已爛。未終一局。了知長短惟是自心。則能隨意建立長短。是觀心世界。悟長非長。故無量劫中習行諸度。不生懈倦。是觀心為人。知短非短。故剎那造罪。殃墮無間。不敢放逸。是觀心對治。長短皆是法界。無復長短可論。盡一日一夜。即是盡生死涅槃之本際。是觀心第一義也。觀心本自可為真人。發意如之。是歡喜益。成就善種。三業似聖。是生善益。觀心遠離垢穢。不與聖違。是滅惡益。觀心成就聖道。實無聖道可得。是入理益。次觀心約教者。觀心無我我所。時劫亦然。愛見則斷。如於真人。藏教意也。觀心猶如虛空。性不可得。時劫愛見。皆同虛空。如於真人。通教意也。觀心假名無量。時劫差別。亦復無量。智斷證得。亦復無量。如於真人。別教意也。觀心絕待。體是法界。時劫惑智。無非法界。如於真人。圓教意也。觀一念心。具足半滿權實諸法。無欠無餘。安得不約觀解。申此八支五念之實義耶。

   △第二盜戒。

第二戒者。盡一日一夜。持心如真人。無貪取意。思念布施。當歡善與。自手與。潔淨與。恭敬與。不望與。卻慳貪意。如清淨戒。以一心習。

三釋例前可解。下皆倣此。無貪取意。先明止善。思念布施等。次明行善。歡喜等四句。具四悉意。歡喜即世界。自手即為人。生他善故潔淨。即對治。遠離惡故恭敬。即第一義。觀生如佛。故次不望句即行論止。謂與時無有望今報後報心也。歡喜四句。是卻慳心。不望與句。是卻貪心。慳財。慳法。貪有。貪空。貪二邊。貪中道等。悉皆卻除。是名諸佛清淨之戒。

   △第三婬戒。

第三戒者。一日一夜。持心如真人。無婬意。不念房室。修治梵行。不為邪欲。心不貪色。如清淨戒。以一心習。

無婬意二句。先明止善。修治梵行。次明行善。梵行者。四禪四等也。不為邪欲二句。重明止善。婬名貪染。染男女。染味禪。染偏真。染幻有。染但中。諸意悉無。名無婬意。人間房室。色無色界房室。有餘房室。果報房室。皆悉不念。名為不念房室。知禪即空即假即中。成就生緣法緣無緣慈等。名為修治梵行。心外取法。皆名邪欲。九界善惡漏無漏法。皆名為色。一切不貪。名清淨戒也。

   △第四妄語戒。

第四戒者。一日一夜。持心如真人。無妄語意。思念至誠。安定徐言。不為偽詐。心口相應。如清淨戒。以一心習。

無妄語意。總標永離四過。思念至誠。即無未得言得諸愆。安定即不綺語。徐言即不惡口。不為偽詐。即不兩舌。心口相應。即不妄言。皆含止行二善之意。可以思得。

   △第五飲酒戒。

第五戒者。一日一夜。持心如真人。不飲酒。不醉。不迷亂。不失志。去放逸意。如清淨戒。以一心習。

不飲酒句。總標離眾失也。醉及迷亂。皆飲酒必招之過。失志放逸。則飲酒之流類也。充類至盡。於三土六塵。咸無放逸。方名清淨戒耳。

   △第六香華歌舞戒。

第六戒者。一日一夜。持心如真人。無求安意。不著香華。不傅脂粉。不為歌舞倡樂。如清淨戒。以一心習。

色聲香觸等塵。乃六情諸根所安。今關閉六情。專求出要。故不著不傅不為也。例而推之。迦葉聞琴起舞。猶是界外思惑未除。必三土香華歌舞。皆悉不著不為。方名清淨佛戒。

   △第七高廣大床戒。

第七戒者。一日一夜。持心如真人。無求安意不臥好床。卑牀草席。捐除睡臥。思念經道。如清淨戒。以一心習。

高廣嚴飾。名為好牀。縱恣睡眠。小死無異。今捐除睡臥。即是止善。思念經道。即是行善。以例推之。有法可倚可著。皆名牀臥。證諸法空。無住為住。斯名清淨戒矣。

   △第八非時食戒。

第八戒者。一日一夜。持心如真人。奉法時食。食少節身。過日中後不復食。如清淨戒。以一心習。

此正名齋。例須三釋。初因緣者。佛真法身。非俟食養。應身同人。示資飲食。日輪當午。慈哀受供。十方善逝咸然。三世如來一轍。順諸佛法。人所樂聞。世界悉也。以時受食。資身辦道。身無病苦。心得安閒。為人悉也。離舌端貪嗜之過。無數數營理之煩。減食節身。婬意漸薄。對治悉也。日中以表中道。中道之外。更無所需。第一義悉也。約教者。隨界隨洲。用人間法。一線若過。禁不復咽。藏教意也。時雖本空。如幻分別。午食尚無味著。過中豈更貪求。了即空故。不起犯心。通教意也。依破齋故。出生三惡趣果。依持齋故。出生善道及三乘果。誓以此齋自利利他。上求下化。莊嚴中道。趣會極果。別教意也。中道即是法界。一止一作。亦皆法界。午前而食。願令法界眾生。咸得契會中道。午後不食。願令法界眾生。永不迷背中道。繫緣法界。一念法界。圓教意也。觀心者。根塵相對。皆有食義。如眼以睡為食。耳以聲為食等。若墮聰黜明。便成斷滅見網。若尋聲逐色。又復流浪愛河。今云時食。則但緣現量。復云少食。則無所貪求。既不永乖物情。亦不令他憎惡。即觀心世界。法食資神。即觀心為人。斷非法食。即觀心 對治。契會中道。即觀心第一義也。六塵無我我所。非斷非常。名為中道。心不緣斷常非法之食。名不過中。藏教觀也。六塵性空如幻。非有非無。名為中道。心不緣有無二邊之食。名不過中。通教觀也。六塵各各互生諸法。具造十界。而性非十界。迥出二邊。名為中道。心不取生死涅槃二諦之食。名不過中。別教觀也。六塵體即法界。具足百界千如。隨舉一塵。一切法咸趣此塵。是趣不過。不於此一塵外。別有少法可得。名不過中。如一塵。一切諸塵亦復如是。如一切塵。一切諸心諸法諸假名等。亦復如是。無不當體即中。不見有法出過於中。名不過中。圓教觀也。如此諸觀。皆依不非時食而為事境。若無事境。理觀不發。故荊溪云。世人蔑事而欲尚深理者。驗知此觀孤虛無本。既虧觀境。觀亦安從。噫。可以思矣。

   △次五念二。初標徵。二解釋。今初。

佛告維耶。受齋之日。當習五念。何謂五。

   △二解釋五。初念佛至五念天。初中二。初示念境。二明念益。今初。

一當念佛。佛為如來。為至真。為等正覺。為明行足。為 善逝。世間父。無上士。經法御。天人師。號曰佛。

示念境中。略明十號。若知十號功德。則知佛位一切高廣功德。亦須略以三釋明之。初因緣者。如世間聖賢。亦多嘉號。聰明睿智神聖英哲等。如天帝釋。有千名字。隨德立號。令眾樂聞。廣則具如雜華名號品。今略舉通號十種。以彰具德。世界悉也。若聞如來十號。能生世出世間種種善根。為人悉也。十號威德。能令聞者破狹劣心。破輕慢心。敬仰畏憚。不敢萌於惡意。對治悉也。一一名號。實義相應。聞名識義。不復遠求。第一義悉也。梵語多陀阿伽度。此翻如來。若云無所從來。亦無所去。故名如來。即約法身釋也。若云如法自性。來成正覺。即約報身釋也。若云乘如實道。來度眾生。即約化身釋也。梵語阿羅訶。此翻應供。亦翻應真。今翻至真。為世福田。故名應供。冥自真性。故名至真。由冥真故堪作世祐也。梵語三藐三佛陀。此翻正徧知。今翻等正覺。等即徧義。具明差別法門。名之為等。此異二乘。深知無差別性。名之為正。此異凡外也。具足三明。為明行足。妙超三有。名為善逝。世間父。亦名世間解。自已解脫。能解世間。如長者自出火宅。能令 諸子出火宅也。一生補處。猶為有上。位極妙覺。更無過者。名無上士。經法御。亦名調御丈夫。具丈夫法。乃能說經調御眾生也。六道以天人為勝。又三乘聖眾。皆在人道天中。佛為天人師範。即九界同秉教誨也。自覺覺他。覺行圓滿。故號曰佛。不言世尊者。十號具足。即是世間最尊。舉別而略總也。次約教者。偏真無去來相。證於偏真。以此度生。為如來。等知世間諸法。正知出世涅槃。為等正覺。具知過現末來。為明行足。超脫三有。名善逝。脫六凡之縳為世間父。在四果支佛之上。為無上士。說九部十一部十二部經。詮生滅理。調御眾生。為經法御。同居之導。為天人師。自覺偏真。亦以偏真覺他。二覺皆滿名佛。此藏教義也。生死即真空涅槃。故無來去。證於即空。以此度生為如來。真不異俗故等。俗不異真故正。為等正覺。觀過未現在性空寂滅不可得。為明行足。即三有而不著三有。為善逝。解脫六凡二乘之縳。為世間父。在三乘九地之上。為無上士。說十二部經。詮無生理。調御眾生。為經法御。同居方便之導。為天人師。自覺即真。亦以即真覺他。二覺皆滿名佛。此通教義也。中道迥出二諦。 故無來去。證於中道。以此度生。為如來。等知二諦。正知中諦。為等正覺。極過去際。盡現在際。窮未來際。悉見悉知。為明行足。次第超出同居方便實報三種國土為善逝。解脫六凡三乘之縳。為世間父。在十地等覺之上。為無上士。說十二部經。詮無量理。調御眾生。為經法御。同居方便實報之導。為天人師。自覺三諦。亦以三諦覺他。二覺皆滿名佛。此別教義也。中道徧一切法。故無來去。證於圓中。以此度生。為如來。覺第一義諦即二諦名等。覺二諦即第一義諦名正。為等正覺。十世古今。始終不離當念。皆入三世而無往來。於剎那際三昧中。示現劫海成菩提事。八相之中。復具八相。不可思議。為明行足。三種國土。無非寂光。為善逝。解脫十界苦集。為世間父。在四十一位法身之上。為無上士。說十二部經。詮無作理。調御眾生。為經法御。四土之導。為天人師。自覺不思議一實諦二諦三諦四諦。亦以覺他。二覺皆滿名佛。此圓教義也。觀心釋者。觀此現前一念之心。不在內外中間諸處。非有青黃長短等相。去來現在。求不可得。而了了明明。數數生起。是為如來。此心既無方隅相貌過現未來。 則本無幻妄。是為至真。此心徧知一切諸法。無有一法可喻此心。為等正覺。此心無始無終。亦無邊際。為明行足。此心徧造十界。而終日隨緣。終日不變。是為善逝。此心不被十界之法所縳。而能出生十界諸法。為世間父。此心能等一切諸法。而無一法能等此心。為無上士。此心具足覺觀語言之道。一心曉訓餘心心所。為經法御。此心能天能人。而非天人之所能為。為天人師。此心法爾靈知不昧。覺了自他。無有不盡。故號曰佛。初觀此心具足十號。上等諸佛。慶己慶他。即世界益。觀心具足十號。成就善根功德。即為人益。觀心具足十號。破壞見愛無知無明。即對治益。觀心具足十號。一具足一切具足。究竟平等。不減不增。即第一義益。約因緣所生法觀。則此心具足藏教十號。約即空觀。此心具通十號。約即假觀。此心具別十號。約即中觀。此心具圓十號也。

   △二明念益三。初正明。二喻顯。三法合。今初。

是念佛者。愚癡惡意怒習悉除。善心具生。思樂佛業。

佛既有四教三身十號之不同。念亦有四教念自念他雙念自他之差別。若欲委知。具如大佛頂經 勢至圓通文句云云。愚癡惡意怒習悉除。即是止善。善心自生。思樂佛業。即是行善。於止善中。略舉破壞三毒。言惡意者。即是貪染五欲之毒。三毒有正有習。正習悉除。所謂千年闇室。一燈能破也。念法門能除愚癡。念實相能除惡意。念相好能除怒習。此猶對當為語。盡理言之。念念皆除三毒正習。於行善中。善通因果。佛惟在果。言善心自生者。生離欲心。生出世心。生下化心。生上求心。生究竟無上種智之心。言思樂佛業者。三聚淨戒是佛業。百八三昧是佛業。三智五眼是佛業。大慈大悲大喜大捨是佛業。安住真如是佛業。同流九界是佛業。誘化一切是佛業。依藏教念自佛。念他佛。念自他佛。除同居三毒正習。生離欲及出世心。思樂藏教果佛種種妙業。依通教三種念佛。除同居方便三毒正習。生出世及下化心。思樂通佛妙業。依別教三種念佛。除同居方便實報三毒正習。生下化及上求心。思樂別佛妙業。依圓教三種念佛。除四土三毒正習。生究竟無上種智之心。思樂圓佛妙業。問。寂光那有三毒正習。答。此約分證寂光言也。此文亦具四悉檀意。念佛。即世界。三毒除。即對治。善 心生。即為人。樂佛業。即第一義也。

   △二喻顯。

譬如以麻油澡豆沐頭。垢濁得除。

麻油澡豆。除穢之物。喻四教念慧。皆除惑之具也。依於一體三寶。而有住持三寶。於三寶中。佛寶最尊。喻之以頭。當知住持佛寶。即吾自體佛寶也。垢濁既除。頭則清淨。念佛功成。佛性顯現矣。

   △三法合。

齋念佛者。其淨如是。眾人見之。莫不信好。

由受齋故念佛。由念佛得成齋。自淨即令眾人信好。可見自利為他之本。所以君子求諸己也。

   △二念法二。初示念境。二明念益。今初。

二當念法。佛所說法三十七品。具足不毀。思念勿忘。當知此法。為世間明。

佛法無量。而三十七品。具足始終修證途轍。故獨舉之。分為七科。一四念處。謂身。受。心。法。為所觀境。二四正勤。謂由念處觀。令未生惡不生。已生惡除滅。未生善得生。已生善增長。三四如意足。謂欲。念。進。慧。於中思惟則定。思惟則斷。善能成就神通。四五根。謂信。進。念。定。慧。成無漏根。五五力。亦如根名。 謂信等增長。能破五障。六七覺支。謂念。擇法。精進。喜。輕安。定。捨。調攝其心。不沈不浮。而入見道。七八正道。謂正見。正思惟。正語。正業。正精進。正定。正念。正命。安隱在道中行。此三十七品。四教名數皆同。而觀慧各異。復各有豎入橫具之不同。此能運載三土眾生。到三涅槃。故為三世間明。所應具足不毀。思念勿忘也。

   △二明念益三。初正明。二喻顯。三法合。今初。

是念法者。愚癡惡意怒習悉除。善心自生。用樂法業。

念四教法。除四土三毒正習等。例前可解。

   △二喻顯

譬如以麻油澡豆浴身。垢濁得除。

受齋則以法為身。故即以身喻法。昧此法身性本清淨。幻成三惑垢濁。垢濁既除。法身顯矣。

   △三法合。

齋念法者。其淨如是。眾人見之。莫不好信。

   △三念僧二。初示念境。二明念益。今初。

三當念眾。恭敬親附。依受慧教。佛弟子眾。有得溝港。受溝港證者。有得頻來。受頻來證者。有得不還。受不還證者。有得應真。受應真證者。是為四雙之八輩丈 夫。皆為戒成。定成。慧成。解成。度知見成。為聖德。為行具。當為叉手。天上天下尊者福田。

梵語僧伽。此翻和合眾。今但言眾者。以四雙八輩。法爾具足事理二和故也。律中明僧有四種。一無慚僧。謂破戒者。二啞羊僧。雖不破戒。昧法律者。三清淨僧。謂內外七賢。及持戒凡夫。四真實僧。謂四雙八輩。今令念真實僧。故言恭敬親附。依受慧教也。恭敬約意。親近約身。受教約口。十六心滿。初登聖位。名得溝港。猶云預流。即須陀洹果。八忍具足。智少一分。名受溝港證者。謂無間必當證溝港道。即須陀洹向。斷欲界思六品。名得頻來。猶云一往一來。即斯陀含果。斷五品時。名受頻來證者。即斯陀含向。斷欲界九品思盡。名得不還。猶云不來。即阿那含果。斷八品時。名受不還證者。即阿那含向。斷三界惑盡。名得應真。謂與真諦常相應故。即阿羅漢果。進斷非非想思。名受應真證者。即阿羅漢向。合為四雙。分為八輩。輩者。類也。具足智斷。故名丈夫。性遮清淨。無作體不可壞。名為戒成。八解九次第等。名為定成。見四真諦。名為慧成。於有為諸行得解脫。名為解成。分別解脫因果不謬。名為度 知見成。具慧行入正位。名為聖德。具行行滿足功德。名為行具。以要言之。前三果及四向。是分證五分法身。阿羅漢果。是滿證五分法身也。當為叉手。結成能念。舉叉手以攝三業。天上天下尊者福田。結成所念。舉福田以顯德行也。然在家菩薩受齋念眾。於真實僧。固應三業精勤。於清淨僧。亦應禮拜供養。即啞羊及無慚僧。尤不應輕慢毀辱。如象王羅剎。尚敬服袈裟者。不害不食。何況歸依三寶。自稱近事淨行者乎。十輪明訓。昭若日星。投鼠忌器。世法可喻。思之慎之。又此四雙五分。且約藏教為釋衍門。則觀慧雖殊。斷證無別。別圓須約界外見思法性五陰。以辨人法。故知言雖在小。義實該大。又觀心僧寶者。此心本非色聲香味觸法。名須陀洹。此心剎那生滅。名斯陀含。此心滅已無朕。名阿那含。此心四性不生。名阿羅漢。此心性無染汙為戒成。此心性不動搖為定成。此心性不可昧為慧成。此心性非有為名解成。此心徧知有為無為諸法。名度知見成。乃至歷四教明觀。可以意得。

   △二明念益三。初正明。二喻顯。三法合。今初。

是念眾者。愚癡惡意怒習悉除。喜心自生。樂眾之業。 喜心。即善心也。餘例前可知。

   △二喻顯。

譬如以淳灰浣衣。垢汙得除。

淳灰亦譬四教念慧。僧寶屬解脫德。故以衣譬。即所謂解脫服也。又是慚愧莊嚴。又是寂滅上忍。性具僧寶。如身必有衣。念慧除垢。則解脫清淨。眾德莊嚴。柔和善順矣。

   △三法合。

齋念眾者。其德如是。眾人見之。莫不好信。

   △四念戒二。初示念境。二明念益。今初。

四當念戒。身受佛戒。一心奉持。不虧不犯不動不忘。善立慎護。為慧者舉。後無所悔。不以有望。能等教人。

佛戒有七眾九眾大小兩門之不同。今云身受佛戒。且據一日一夜所秉八支而言。即此八支戒法。且攝定共。道共。及三聚。五支等戒。故總誡云一心奉持也。不虧不犯即木叉戒。不動。即定共戒。不忘即道共戒。又不虧不犯不動。即攝律儀戒。不忘乃至後無所悔。即攝善法戒。不以有望。能等教人。即攝眾生戒。又不虧謂護持四重。根本。無虧。即根本業清淨戒。不犯謂其餘四支及根本之等流方便。 皆悉無犯。即前後眷屬餘清淨戒。不動謂不被欲界麤獘五塵所動。即非諸惡覺。覺清淨戒。不忘謂正念現前。故能善自安立。謹慎護持。設為有智慧者之所舉問。如說能行。如行能說。後無所悔。即護持正念。念清淨戒。不以有望。謂不為自求人天福報聲聞緣覺權乘諸位。能等教人。謂惟依最上乘發菩提心。願與法界眾生。一時同得無上菩提。即迴向具足無上道戒。秪此一日一夜八關戒齋為所緣境。於中具足定共道共三聚五支。無欠無餘。則為具足一切恆沙佛法無量功德之藏。齋戒為法界。一切法趣齋戒。是趣不過。是名為念戒也。一日一夜齋戒。橫豎包羅。尚自如此。況終身五戒。況沙彌戒。況比丘戒耶。而世之蔑視戒律。別求圓妙者。不思甚矣。

   △二明念益三。初正明。二喻顯。三法合。今初。

是念戒者。愚癡惡意怒習悉除。喜心自生。樂戒統業。

住持三寶。由戒而存。一體三寶。由戒而證。故華嚴云。具足受持威儀戒法。能令三寶種性不斷。所以名統業也。

   △二喻顯

如鏡之磨。垢除盛明。

一體三寶。佛為首。法為身。僧為衣。惟戒能照見之。故戒本云。如人自照鏡。好醜生欣慼。又云。戒如真寶鏡。照法盡無遺。

   △三法合

齋念戒者。其淨如是。眾人見之。莫不好信。

   △五念天二。初示念境。二明念益。今初。

五當念天。第一四天王。第二忉利天。鹽天。兜術天。不憍樂天。化應聲天。當自念我以有信有戒有聞有施有智。

果報自然。無所造作。名之為天。四天王。謂東方持國。南方增長。西方廣目。北方多聞。守護四天下者。居須彌山埵。離地四萬由旬。忉利天。此翻三十三天。居須彌山頂。四方各八天。中為帝釋。統御四洲。離地八萬由旬。鹽天亦云燄天。亦云須夜摩天。此翻時分。謂日月光明。上照不及。身自有光。以蓮華開合而為晝夜故。離地十六萬由旬。於虛空中。有地如云。朗然安住。兜術天。亦云兜率。亦云覩史。此翻知足。謂於五欲。皆知止足故。離地三十二萬由旬。不憍樂。亦云化樂。謂隨意化諸樂境。而無憍縱。 離地六十四萬由旬。化應聲天。亦云他化自在。謂所受樂境。不假作意。但任運應現故。離地一百二十八萬由旬。不言色無色界者。且據一日一夜齋戒功德。能感此等六天果報。故就近而略明之。此是念果。次我以有信等。則是念因。由信三寶及戒故。受持齋法不毀故。聞此大明法門故。能以功德普為眾生故。正慧了了。不顛倒故。得生此六天中。受勝妙樂。漸次得涅槃也。六天近在欲界。人所樂聞。即世界悉。聞六天果。必植善因。即為人悉。畏天視聽。不敢為惡。即對治悉。知天無常。發得苦智無漏真明。即第一義悉。同居六天。因緣生法。義屬藏教。方便淨天。即空一句。義屬通教。實報義天。次第證入。義屬別教。寂光大涅槃天。當體即中。義屬圓教。信法生滅。信法無生。信法無量。信法無作。是有四教信。持性遮戒。持真諦戒。持俗諦戒。持中道戒。是有四教戒。聞生滅詮。聞無生詮。聞無量詮。聞無作詮。是有四教聞捨有為法。捨偏空證。捨二邊著。捨中道愛。是有四教施。析法智。體法智。次第三智。一心三智。是有四教智。觀心者。一切世界。依心建立。名持國。一切諸法。由心出生。名增長。一切法界。 一心徧見。名廣目。一切法門。一心普達。名多聞。一心具足王所功德。名忉利。一心生死涅槃以為晝夜。名鹽天。不於心外取法。名兜術。一心具足法樂而無放逸。名不憍樂。一心隨意轉變。而於常樂我淨四德無減。名化應聲。自心起信。還信自心。名有信。隨順無染法性。名有戒。能觀心性具足佛法。名有聞。不於心外取三世法。名有施。知心即空假中。名有智。復次五念法門。諸經多明六念。今以念施攝入念天。又此念天法門。阿含明念六天。謂念由十善故生天。天亦苦空無常無我。多是藏教意也。華嚴明念兜率天上一生補處大士功德。多是別教意也。涅槃明念第一義天。多是圓教意也。今經事同阿含。而因緣事境。徧為一切理觀作本。安得不深求之。

   △二明念益三。初正明。二喻顯。三法合。今初。

是念天者。愚癡惡意怒習悉除。喜心自生。樂天統業。

華嚴明十善為五乘作根本。所以天業統一切也。

   △二喻顯。

譬如寶珠。常治清明。

約福德莊嚴以明天業。故如寶珠。寶珠十種瑩治。 則能四洲雨寶。天業數數習念。能助三乘出世善根。

   △三法合。

齋念天者。其淨如是。

   △三結三。初正結。二顯勝。三勸持。今初。

奉持八戒。習五思念。為佛法齋。

   △二顯勝。

與天參德。滅惡興善。後生天上。終得泥洹。

參天德。世界也。滅惡。對治也。興善生天。為人也。泥洹。第一義也。約教可知。

   △三勸持。

是以智者。自力行。出心作福。

不墮愛見。名為智者。不倚他人。名自力行。內外一如。名出心作福。若不力行。便同牧牛。若不出心。便是貴文賤質。同彼尼犍。智者幸審思之。正宗分竟。

   △三流通分二。初顯示福報。二信受奉行。初中二。初顯福勝。二示報優。今初。

如是維耶。齋之福祐。明譽廣遠。譬是天下十六大國。是十六國滿中眾寶。不可稱數。不如一日受佛法齋。如比其福者。則十六國為一豆耳。

此文缺略。應云是十六國滿中眾寶以用佈施。所得福德。不如一日受齋福德。蓋珍寶佈施。秪是後世福樂之因。一日夜齋。決為出世之因。又珍寶秪是財施。齋戒具足法施無畏施故。

   △二示報優二。初出果相。二明因相。今初。

天上廣遠。不可稱說。當今人間五十歲。為第一天上一日一夜。第一四天上壽五百歲。彼人間九百萬歲。佛法齋者。得生此天上。

天上廣遠不可稱說。總標六天報勝也。先出第一四王天上。略舉壽命長遠。以顯福盛。餘經明上品十善。得生此天。正法念處經明不殺功德。得生此天。今明佛法齋得生此天。十善是輪王世間正法。不殺是一分優婆塞終身之戒。佛法齋是一日一夜精進功德。皆得感此果報。而齋法果報。則不止此。具如文所明。

人間百歲。為忉利天上一日一夜。忉利天壽千歲。當人間三千六百萬歲。 餘經明上品十善增上。得生此天。正法念處經明不殺不盜功德。得生此天。今亦明佛法齋得生也。

人間二百歲。為鹽天上一日一夜。鹽天壽二千歲。當 人間一億五千二百萬歲。

餘經明上品十善。兼學坐禪。得生此天。今亦齋法得生。應云一萬萬零四千四百萬歲。恐譯者不善方言數目。或復傳寫之誤。

人間四百歲。為兜術天上一日一夜。兜術天壽四千歲。當人間六億八百萬歲。

餘經明上品十善。兼坐禪得欲界細住。乃生此天。正法念處經明身三口四功德。得生此天。今亦齋法得生。應云五萬萬零七千六百萬歲。

人間八百歲。為不憍樂天上一日一夜。不憍樂天上八千歲。當人間二十三億四千萬歲。

餘經明上品十善。兼修未到地定。乃生此天。今亦齋法得生。應云二十三萬萬零四百萬歲。

人間千六百歲。為化應聲天上一日一夜。化應聲天壽萬六千歲。當人間九十二億一千六百萬歲。

餘經明上品十善。兼得未到地定。乃生此天。今亦齋法得生。應云九十二萬萬零一千六百萬歲。

   △二明因相。

若人有信。有戒。有聞。有施。有智。奉佛法齋。當命盡時。其人精神。皆生此六天上。安隱快樂。猗善眾多。我少 說耳。凡人行善。魂神上天。受福無量。

猗。輕安也。餘如前釋。

   △二信受奉行二。初當機奉行。二大眾信受。今初

維耶聞佛語。歡喜言。善哉善哉。世尊。戒之福德。甚快無量。願受佛戒。從今以後。月六齋日。竭力作福至死。

盡壽名為死。又無明斷盡名為死。一約當教。二約跨節也。

   △二大眾信受。

佛說經已。皆歡喜受教。

能說人清淨故歡喜。佛法度生而說。永無名利想故。所說法清淨故歡喜。出世正真要門。不同愛見論故。聞法獲勝益故。歡喜。現在福樂。後生善處。終得大泥洹故。

佛說齋經科註

    附受八關齋法

    （諸經論中。皆明八關齋法。蓋以一往判釋。則五戒乃人天因。此一日夜戒齋。方為出世因也。無論已受五戒。未受五戒。乃至受菩薩優婆塞戒者。皆可隨意受持。或六齋日。或生日諱日等。並應發心秉受。○本經雖合為八支。而秉受時。仍作九支陳說無過。蓋文有開合。義無增減故也。此依毗婆沙等。以易於秉白故）。

     我某甲歸依佛。歸依法。歸依僧。一日一夜為淨行優婆（塞夷）。如來至真等正覺。是我世尊。（三說。如或不能。師應教授。）我某 甲歸依佛竟。歸依法竟。歸依僧竟。一日一夜為淨行優婆（塞夷）。如來至真等正覺。是我世尊。（三說）

     我某甲若身業不善。若口業不善。若意業不善。貪欲瞋恚愚癡故。若今世若先世有如是罪。今日誠心懺悔。身清淨。口清淨。心清淨。受行八戒。

如諸佛盡壽不殺生。我某甲一日一夜不殺生。

如諸佛盡壽不偷盜。我某甲一日一夜不偷盜。

如諸佛盡壽不婬欲。我某甲一日一夜不婬欲。

如諸佛盡壽不妄語。我某甲一日一夜不妄語。

如諸佛盡壽不飲酒。我某甲一日一夜不飲酒。

如諸佛盡壽不著香華鬘。不香塗身。我某甲一日一夜不著香華鬘。不香塗身。

如諸佛盡壽不歌舞倡伎。不往觀聽。我某甲一日一夜不歌舞倡伎。不往觀聽。

如諸佛盡壽不坐高廣大牀。我某甲一日一夜不坐高廣大牀。

如諸佛盡壽不非時食。我某甲一日一夜不非時食。

我今以此八關戒齋功德。四恩總報。三有齊資。普與眾生。同生淨土。（前之八支名戒。不非時食名齋。故名八關戒齋）。

    薩婆多毗婆沙云。受八齋法。應言一日一夜不殺生。令語言決絕。莫使與終身戒相亂。佛本制一日一夜。不得過限。若有力能受。一日過巳。次第更受。隨力多少。不計日數也。

    孫多（焌煃）施資（貳壹）拾元敬刻此經願 （父母）現生安隱淨域莊嚴

    周明泰施資貳拾元敬刻此經願 （父母）消除災眚發菩提心

    全書共付刻資四十二元餘資印送功德書訖 　　民國八年六月北京刻經處識


佛說戒消災經略釋

                                                             明 菩薩沙彌古吳智旭 述

    此經以法為名。無常無我寂滅三印為體。依止真善師友為宗。消災證果為用。酪味為教相。法為名者。戒是能消之善法。災是所消之惡法也。經雖止列五戒。義實無量。以沙彌比丘菩薩戒等。皆以五戒為根本故。十戒二百五十十重四十八輕等。皆是根本之眷屬故。定共道共皆從木叉所引發故。攝善攝生皆即律儀所含具故。今大姓家子止存四戒神猶畏走。鬼婦及男子方秉五戒。鬼即遠去。況十戒況具戒況菩薩戒況定共道共攝善攝生戒耶。災即二種。一者外災。主人所事三鬼神及亭中噉人鬼是也。二者內災。四百九十八人聞佛說經意中罔罔者是也。若信歸戒之德。則一切皆消。故名戒消災也。三印為體者。無常無我二印印於生死。寂滅一印印於涅槃。以諸法無常。故禍福靡定。以諸法無我。故善惡隨意轉變。以達無常無我。故心開意解悟寂滅理證阿羅漢也。依止真善師友為宗者。題名戒消災應取持戒為宗。但持戒必賴師友之力。依止師友任運攝得持戒。故從勝說。如一縣奉行戒善。即是以佛為師。佛乃三界眾生最勝師友也。大姓家子飲酒醉臥。即是違師友教。故有逐出之災。謹守四戒。尚不忘師友德。故致三神之畏。主人賴此客為師友。故得秉歸戒而求見佛。四百九十八人賴二人為師友。故得再見佛聞法而證道果。故曰凡人求道。要當得其本師及其善友爾乃解耳。然明師良友心近則近。心遠則遠。是以主人初過亭中。雖未見佛。信佛歸戒。鬼即遠去。四百九十八人。雖已見佛。因不信解。徒自罔罔。故以依止真善師友為宗。師友不真善。不能引入無上戒善法門。有真善師友而不盡心依止。亦何能速證四沙門果也。消災證果為用者。依木叉力。能消外災。能伏內災。依定共道共力能消內災。內災既消。道果自剋。如磨鏡者。垢盡明現。即此經之大力用也。酪味為教相者。且約當分屬生滅四諦法門。鬼神等災是苦諦。迷惑不信是集諦。歸戒十善是道諦。得阿羅漢是滅諦。若約開顯。則同屬無上醍醐。若約祕密及不定教。則置毒酪中。即能殺人。略分別題名竟。有讀此經不知深義。謗為淺近者。今更作四番解釋令於佛法不生邪慢。第一就事解釋。第二約理解釋。第三約無量因緣釋。第四約圓頓觀心釋。就事釋題。略如前說。經文亦自可見。約理解釋者。空觀之心為佛。身為舍衛。癡惑為酒。一縣界無釀酒者。即是心存正觀。身口皆善也。欲遠賈販行到他國者。出空入假也。故同學親友者。生死眷屬也。出酒欲共飲者。牽其煩惱夙習也。始猶固辭者。觀行未失也。後便醉臥者。觀行力微也。懼怖自首者。正信不斷也。為親所逐者。流浪生死也。三鬼神者。表三結也。行盜好寶福饒主人者。結使亦能暫取人天善道也。見尊客而驚走者。佛法正信敵體與結使相違也。主人從客受歸戒者。明正信之力。猶能出生一切善法也。一心求見佛者。欲修正觀也。經歷一亭者。觀陰界入也。女人表愛。噉人鬼表見。謂陰界入中具有愛見二惑所棲止也。留宿者。諦觀陰界入法也。鬼去四十里者。正信能伏見惑不起即離等四計也。心怖退悔者。正觀未成為愛所牽也。鬼得還來者。正信迷失見使復發也。女子藏男子於甕中者。愛使亦具生緣慈也。叩問佛戒者。愛使亦能厭苦求樂。作出世方便也。鬼說歸戒者。利使亦能伏斷愛染也。又皆表煩惱即菩提。所謂解集無集而有真諦也。二人歸佛鬼遂走去者。由正信力發於正見。邪見隨滅也。相隨見佛者。專修正觀也。四百九十八人者。諸餘心心所法也。罔罔不解者。未得心王力也。佛笑放光者。正觀開發也。心開意解得阿羅漢者。證空理時心心所法皆空也。約理解釋竟。約無量因緣釋者。戒有無量戒。所謂自行五支。利他十支等。具如涅槃及大論廣明。以要言之。即是真諦戒俗諦戒第一義諦戒也。災有無量災。所謂外則分段災。變易災。內則見思災。塵沙災。無明災。真諦戒起。見思災消。分段災隨消。俗諦戒起。塵沙災消。第一義諦戒起。無明災消。變易災隨消。酒亦有無量酒。所謂三毒酒。散亂酒。禪定酒。無知酒。無明酒。醉三毒酒。臥三惡道逐出人天國。醉散亂酒。臥雜居地逐出禪定國。醉禪定酒。臥色無色界逐出無生國。醉無知酒。臥方便土逐出無礙國。醉無明酒。臥果報土逐出寂光國。鬼亦有無量鬼。所謂見思鬼能使真諦法財空盡。三界死喪不絕。塵沙鬼能使俗諦法財空盡。利他死喪不絕。無明鬼能使第一義諦法財空盡。真常流注死喪不絕。見思鬼能盜人天偽寶。塵沙鬼能盜偏真小寶。無明鬼能盜二諦種種功德之寶。以未達性具。總名行盜他方。佛亦有無量義。所謂劣應身佛。帶劣勝應身佛。勝應身佛。報身佛。法身佛。見亦有無量見。所謂依事識見。依業識見。又隨相見。觀空見。隨處隨時見。不以二相見。了了分明見。女亦有無量女。所謂愛染為女。慈悲心為女。智度菩薩母母亦是女。乃至阿羅漢亦有無量義。且就所含三義釋者。殺見思賊。殺塵沙賊。殺無明賊。見思斷。分段不生。塵沙斷利眾生障不生。無明斷變易不生。真諦三昧成。應受人天供養。俗諦三昧成。應受二乘供養。中諦三昧成。應受九界供養。有如此等種種義理。故不應視作淺近也。約圓頓觀心釋者。第二約理。已是觀心。但就界內偏真未顯。稱性圓頓。故更略示以知梗概。若得此意則於一切佛所說教。聖賢撰述。若大若小。若頓若漸。若偏若圓。若了不了。乃至治世語言外道典籍。皆順實相裨益真修。永離諍執之愆。亦免說食之誚。夫言戒者。即是從自性清淨心所起無作妙善也。故起信論云。以知法性無染離五欲過故。隨順修行尸波羅蜜。梵網經云。應當靜觀察諸法真實相。不生亦不滅。不常復不斷。不一亦不異。不來亦不去。如是一心中方便勤莊嚴。夫不生不滅等。即是無染真法性也。方便莊嚴。即是隨順修行尸波羅蜜也。行者若不達法性。則所受戒不能堅固。或遇惡緣每多退失。如舍衛國人及客舍主人是也。若高談法性。而不隨順修行。終不獲戒善之益。如噉人鬼能說三歸五戒。而不免見逐。今以全性所起妙修還合於性。所得無作戒體。等真法界。無漏無為。如一殺戒。悉於一切可殺不可殺中而得無作。一切可殺不可殺者無量無邊。無作戒善亦復如是無量無邊。如一念中無作戒善無量無邊。一切念中無作戒善亦復如是無量無邊。如一殺戒無作戒善念念皆悉無量無邊。一切諸戒無作戒善亦復如是無量無邊。是以未隨順受戒之時。盡十方世界。皆是殺盜婬妄飲酒昏迷之處。即皆我愛見羅剎損害奪命之處也。已隨順受戒之時。盡十方世界。皆我得戒行善遠離災害之地。即皆我親師取友見佛證果之地也。未知法性未隨順行。則戒體境界無非是災。能隨順行能觀法性。則一切災患。當體是戒。即災成戒名戒消災。如木生火火出木盡。非別有火能燒木也。試觀擾亂主人者。是三鬼神。敬畏尊客者。亦即此三鬼神。安穩可宿者此亭。居甕大怖者亦即此亭。索肉欲噉者此鬼。說歸說戒者亦即此鬼。令男子迷惑不信佛者此女。使男子心悟還識佛者亦即此女。罔罔不可解者。佛在給孤獨園所說之法。心開意解得果證者。亦即是給孤獨園佛所說法。迷則十界俱迷。何但九界。悟則十界俱悟。何但佛界。煩惱即菩提。生死即涅槃。詎不信哉。若以三法釋此三字。能消之戒。若事若理。無非三觀。所消之災。若外若內。體即三德。持一心三觀無作妙戒。則何災不消。達內外災障全即性德。則無災可消。三觀名如如智。三德名如如理。理外無智。智外無理。互融互照。則非消非不消。雙照消與不消。非消論消。即空義成。消無可消。即假義成。非消非不消。即中義成。當知一一字中各具三法。又當知即一而三。即三而一。不縱不橫。不並不別。不可思議。性修交成。是名戒消災義。今更就一念觀者。本覺名佛。意識為大姓家子。心遊理外為遠販他國。煩惱眷屬為故同學。無明為酒。迷真法性為醉臥。智度方便為父母。違背寂光名出國。依六根聚名住客舍。三種惑為三鬼神。第八識為客舍主人。慈悲為女。迷之則成貪愛。邪見為噉人鬼。悟之則成般若。本有慧性名天帝釋。與慧相應諸心心所。名五十善神。行於非道。通達佛道。既達佛道。無復非道。名鬼遂走去。本覺欲顯為笑而光出。始覺合本名向佛作禮。不生不生證大涅槃名阿羅漢。了因種子名本師。緣因種子名善友。如此觀解一念頓具一切諸法。觸處洞然無勞遠覓。然不得因見此說。便謂佛法止是寓言。都無實事也。托事表法。離事則法無從表。言近指遠。泥近則遠無由到。讀經者幸深思之。

佛說戒消災經略釋

佛說戒消災經音義

月支　西域國名。或云月氏。在雪山西北。

支謙　漢末遊洛。該覽經籍及諸伎藝。善諸國語。武烈皇帝拜為博士。

舍衛　或云舍婆提。或云室羅筏悉底。此翻聞物。寶物多生此城。亦翻豐德。一具財寶。二妙五欲。三饒多聞。四豐解脫。乃憍薩羅國都城之號。憍薩羅或云拘薩羅。未見有翻。

（艹／丞）仍　（艹／丞）與蒸義同。仍重也。頻也。謂以酒互相薰蒸。

給孤獨園　須達多長者所施園也。須達多。此翻善施。勝軍王之大臣。仁而聰敏。積而能散。賑乏濟貧。哀孤恤老。時美其德號給孤獨。

沙門　或云桑門。或云沙迦懣曩。皆訛。正言室摩那拏。或舍羅磨拏。此翻功勞。言修道有多勞也。什師云。佛法及外道凡出家者。皆名沙門。肇云。出家之都名也。義翻勤行。勤行取涅槃故。後漢書云。沙門此言息心。削髮出家。絕情洗欲。而歸於無為也。或云具名沙門那。此翻乏道。以為良福田。故能斷眾生饉乏。以修八正道故。能斷一切邪道。故迦葉品云。沙門那者。即八正道。沙門果者。從道畢竟永斷一切貪瞋癡等。世言沙門名乏那者。名道如是。道者斷一切乏。斷一切邪道。故名八正道為沙門那。從是道中。獲得果故。名沙門果。或翻勤息。謂勤行眾善。止息諸惡。息界內惡者。藏通沙門。次第息界內外惡者。別教沙門。一心徧息內外諸惡者。圓教沙門。又瑜伽論云。有四沙門。一勝道。即佛等。二說道。謂說正法者。三活道。謂修諸善法者。四汙道。謂諸邪行者。

佛說戒消災經略釋音義

三結　身見戒取疑也。頌曰。身攝邊見戒攝取邪見元從疑惑生。四鈍皆由利使生。是故三結攝見盡。

自行五支　一根本業清淨戒。二前後眷屬餘清淨戒。三非諸惡覺覺清淨戒。四護持正念念清淨戒。五迴向具足無上道戒。

利他十支　清淨戒。善戒。不缺戒。不析戒。大乘戒。不退戒。隨順戒。畢竟戒。具足成就波羅蜜戒。（出大涅槃經聖行品僅列九種）一不缺戒。二不破戒。三不穿戒。四不襍戒。五隨道戒。六無著戒。七智所讚戒。八自在戒。九具足戒。十隨定戒。（出禪波羅蜜）

三毒　即貪瞋癡也。

三昧　此云調直定。又云正定。又云正受。正心行處。

九界　一地獄法界。二畜生。三餓鬼。四修羅。五人。六天。七聲聞。八支佛。九菩薩。并佛法界則為十也。

三觀　空觀泯一切相。假觀立一切法。中觀非破非立而破而立。

三德　一法身德。二般若德。三解脫德。

三種惑　一見思惑。二塵沙惑。三無明惑。

諸心心所　心王有八。即眼識。耳識。鼻識。舌識。身識。意識。未那識。藏識也。心所有五十一。謂徧行五。一作意。二觸。三受。四想。五思。別境五。一欲。二勝解。三念。四定。五慧。善十一。一信。二精進。三慚。四愧。五無貪。六無瞋。七無癡。八輕安。九不放逸。十行捨。十一不害。根本煩惱六。一貪。二瞋。三慢。四無明。五疑。六不正見。隨煩惱二十。一忿。二恨。三惱。四覆。五誑。六諂。七憍。八害。九嫉。十慳。（此十名小隨）十一無慚。十二無愧。（此二名中隨）十三不信。十四懈怠。十五放逸。十六昏沉。十七掉舉。十八失念。十九不正知。二十散亂。（此八名六隨）不定四。一睡眠。二惡作。三尋。四伺。


成唯識論觀心法要（上）

成唯識論觀心法要卷第一
成唯識論觀心法要卷第二
成唯識論觀心法要卷第三
成唯識論觀心法要卷第四
成唯識論觀心法要卷第五

成唯識論觀心法要卷第一（附緣起 幷凡例）

蕅益沙門智旭述

夫萬法唯識。雖驅烏亦能言之。逮深究其旨歸。則耆宿尚多貿貿。此無他。依文解義。有教無觀故也。然觀心之法。實不在於教外。試觀十卷論文。何處不明心外無法。即心之法。是所觀境。了法唯心。非即能觀智乎。能觀智起。則二執空而真性現。所以若境。若教。若理。若行。若果。皆名唯識。而五位五觀。一以貫之。紛而不雜。賾而不亂者也。慨自古疏失傳。人師異解。文義尚訛。理觀奚賴。鈍者既望洋而退。利者復蔑裂而求。四分之旨未諳。一心之宗徒設。三性之理未究。二諦之致安歸。賴有開蒙問答。梗概僅存。大鈔。宗鏡援引可據。而溯流窮源。則瑜伽。顯揚諸論。尤似黃河之有宿海。於是紹覺法師為之音義。一雨法師為之集解。宇泰居士為之證義。無不殫精竭思。極深研幾。然教道已明。觀道未顯。嗣有新伊法師。為之合響。力陳五觀。冠罩諸家。以其尚未刊行流布。故僅獲染指。不克飽(冫*食)。適二三同志。擬從能變所變差別之途。以開性具性徧圓融之鑰。漫爾饒舌。兼命管城。不敢更衍繁文。秪圖直明心觀。隨講隨錄。用質大方。將釋論文。先申凡例。

一諸家著述。貴在引證以明可據。未免文義雜糅。不便初機。今領會諸家之旨。自抒淺顯之文。不令句讀艱澁。觀者恕之。

一西域外道。實繁有徒。故破之不得不詳。今彼黨既無。何勞細究。不過借彼我法二執以為言端。破之以顯二空真理而已。若欲窮其出處。自當廣閱大鈔諸書。一科含大意。不可不立。然子科太繁。亦能割裂論文。令人眩目。今從簡略。以便時機。

一性之與相。如水與波。不一不異。故曰性是相家之性。相是性家之相。今約不一義邊。須辨明差別。不可一概儱侗。又約不異義邊。須會歸圓融。不可終滯名相。

一文字為觀照之門。若不句句消歸自己。則說食數寶。究竟何益。故標題曰。觀心法要。以此論成。立唯識道理。即是觀心法門。不同法華別立觀心釋也。法華廣明本迹佛法。故須更約觀心。此論直詮眾生心法。但可開麤顯妙而已。

一眾生妄識本妙。由我法二執。所以成麤。但破二執。便顯妙理。然設句句開顯。恐或反成儱侗。故仍隨文釋義。但於提綱挈領之處。略指點之。

  ○大文為二。初題目。二入文。初中四。初正釋題。二明頌主。三明論主。四明譯師。今初。

成唯識論

梵語毘若底。此云識。梵語摩怛喇多。此云唯。梵語悉底。此云成。梵語奢薩怛羅。此云論。應云識唯成論。今言成唯識論者。蓋梵文先所後能。此方先能後所也。今依梵文次第釋之。識者了別義。謂心王。心所。皆能了別自所緣故。心王有八。一眼識。二耳識。三鼻識。四舌識。五身識。六意識。七末那識。八根本識。眼識了別自相分色。耳識了別自相分聲。乃至意識了別自相分法。末那任運了別妄執內自我相。本識任運了別根身器界。及諸種子。心所有五十一。具如文中廣明。必與心王相應。故唯識之名。亦攝心所也。唯者獨義。除此心王心所之外。決無實我實法可得故也。成者成立義。以三支八支成立唯識道理。三支者。一宗。二因。三喻。八支者。一立宗。二辨因。三引喻。四同類。五異類。六比量。七現量。八正教量也。論者。研窮決擇。辨析闡揚。教誡學侶。垂範後昆也。復次大乘具明五位百法。今但名唯識者。以心法有八。即自性唯識。心所法有五十一。即相應唯識。色法十一。即唯識所變。不相應有二十四。即唯識分位。無為法有六。即唯識實性故也。又古釋明五義。一境唯識。二教唯識。三理唯識。四行唯識。五果唯識。又復言唯識者。具五種觀。一遣虛存實觀。唯遮外境非有。即遣徧計之虛。識表內心不無。是存依圓之實也。二捨濫留純觀。若論自證分。轉成見相二分。則相分內境。本是依他起性。不同外境之無。應云唯見唯相。今恐相分濫同所計外境。故但云唯識。即是捨濫留純也。三攝末歸本觀。相見二分。皆依自證分起。今攝相見之末。歸於自證之本。故直云唯識。即唯是自證體也。四隱劣顯勝觀。若論心王。心所。各有四分。應云唯心心所。但心所劣。心王勝。心所不能為主。心王有自在義。舉王則能攝所。如舉帝王。必有臣佐。故隱心所之劣。但顯心王之勝。直名為唯識也。五遣相證性觀。相者依他起性。如幻事等。性者圓成實性。即二空所顯真如。是故論云。諸心心所。依他起故。亦如幻事。非真實有。為遣妄執心心所外實有境故。說唯有識。若執唯識真實有者。如執外境。亦是法執。又云。如前所說識差別相。依理世俗。非真勝義。真勝義中。心言絕故。如伽陀說。心意識八種。俗故相有別。真故相無別。相所相無故。又云。此諸法勝義。亦即是真如。常如其性故。即唯識實性。當知唯識二字。即是遣相證性。故宗前敬敘。即云。稽首唯識性也。論有宗論。釋論。今天親三十頌。即是宗論。亦名本論。護法等十菩薩所造百卷論文。即是釋論。亦名末論也。五重玄義者。單法為名。唯識實性為體。即是二空所顯真如。五唯識觀。斷障證果為宗。攝之秖是二空妙觀。初之二觀。具遣凡外我法二執。令達二空。後之三觀。為遣微細法執。令其深達法空。二空既達。二障隨斷。斷煩惱障。證真解脫。斷所知障。證大菩提也。遮執生解為用。大乘生酥以為教相。

      二明頌主

天親菩薩造頌

梵語婆藪槃豆。此云天親。弟兄三人。長名無著。先修禪定。即得離欲。思惟空義。不能得入。欲自殺身。賓頭盧尊者。為說小乘空觀。如教觀之。即便得入。意猶未安。謂理不應止爾。因乘神通。往兜率天。諮問彌勒菩薩。為說大乘空觀。還閻浮提。如說思惟。地六種動。尋便得悟。因此名阿僧伽。譯為無著。爾後數上兜率。諮問大乘經義。隨有所得。還為人說。聞者多不生信。因自發願。欲令眾生信解大乘。惟願大師。下閻浮提。解說大乘。彌勒即如其願。每於夜時下閻浮提。放大光明。集有緣眾。於說法堂。誦出十七地經。凡四月夜方竟。即今瑜伽師地論也。因此眾人皆信大乘。第二弟名天親。博學多聞。徧通諸部。神才俊朗。戒行清高。執小乘解。不信大乘。無著恐其造論破壞大乘。遣使報云。我今疾篤。汝可急來。天親隨使。與兄相見。諮問病源。兄曰。我今心病。由汝而生。汝不信大乘。恆生毀謗。以此惡業。必永沈淪。我今愁苦。命將不全。天親驚懼。即請兄解說大乘。隨得解悟。於是就兄廣學。悉得通達。咎昔毀謗。欲割舌以謝其罪。兄云。汝舌善巧毀謗大乘。欲滅此罪。亦當善巧解說大乘。遂製十地論。攝大乘論。此二論是創歸大乘之作。既又採攝玄機。提控精邃。著唯識三十頌。以暢大乘妙趣。

      三明論主

護法等菩薩造

梵語達磨波羅。唐云護法。達羅毘茶國大臣之子。少而爽慧。王愛其才。欲妻以公主。菩薩久修離欲。無心愛染。將成之夕。特起憂煩。於佛像前。懇祈加護。願脫茲難。感大神王。攜負送置一山寺佛堂中。僧謂為盜。菩薩自陳由委。聞者驚嗟。因即出家。專精正法。究通諸部。等者。等於親勝。火辯。德慧。安慧。難陀。淨月。勝友。陳那。智月。九大論師也。十師各造釋十卷。故卷有百。慈恩基師。以其旨殊見異。稟者無依。固請奘師。糅成十卷。然而文多影略。以護法為司南。故首標護法也。

      四明譯師

唐三藏法師玄奘譯

唐者。李氏有天下之國號。三藏者。經律論也。法師者。正法自軌。弘辯導人。玄奘者。法師之諱。親遊西域。傳法相宗。具如慈恩傳中廣明。譯者。翻梵成華。以此易彼也。

○入文為三。初宗前敬敘分。二依教廣成分。三釋結施願分。

  （甲）初中二。初歸敬述意。二造論因緣。（乙）今初。

稽首唯識性。滿分清淨者。我今釋彼說。利樂諸有情。

初二句是歸敬。後二句是述意也。稽首二字。是能歸。唯識性等是所歸。能歸。須具三業。今口稱稽首。以表敬意。則三業具足。所歸。秖是三寶。今唯識性。即法寶。滿清淨者。即佛寶。分清淨者。即僧寶。然唯識有五位百法。此獨稱性。以是所依故。復是所證故。究竟位中。轉八識成四智。轉依如之生死。成依如之涅槃。出障圓明。名滿清淨。通達位後。先轉六七二識。成妙觀察。平等性智。斷十重障。證十真如。 名分清淨。此之三寶。有情本具。無始迷背。不自覺知。天親菩薩。造三十頌。本為利益安樂有情。故先歸命三寶。求于加被。釋彼三十頌中所說之義。令諸有情。得生解起行之利。臻斷障證果之樂。乃護法等造論之深意也。

  （乙）二造論因緣二。初通為利生。二別為破執。（丙）今初。

今造此論。為於二空有迷謬者。生正解故。生解為斷二重障故。由我法執。二障具生。若證二空。彼障隨斷。斷障。為得二勝果故。由斷續生煩惱障故。證真解脫。由斷礙解所知障故。得大菩提。

迷。謂迷理。不達我法二空也。謬。謂謬執。妄執實我實法也。由今論中。以真比量。真能破執。真能立理。故使迷謬之人。得生正解。解二空故。不起我法二執。則斷煩惱。所知二障。斷煩惱障。則不隨其生死相續。證大涅槃。名真解脫。斷所知障。則于所知事理。無復障礙。得無礙解。名大菩提。

  （丙）二別為破執又二。初破凡外。二破四師。（丁）今初。

又為開示謬執我法。迷唯識者。令達二空。於唯識理如實知故。

謬執我法。具如下文所列所破。今既令達我法二空。便如實知唯識相性。此遣虛存實觀之力也。

  （丁）二破四師。

復有迷謬唯識理者。或執外境。如識非無。或執內識。如境非有。或執諸識。用別體同。或執離心。無別心所。為遮此等種種異執。令於唯識深妙理中。得如實解。故作斯論。

四師所執。雖各不同。而於唯識深妙之理。皆悉迷謬。故作論以遮遣之。初云。或執外境亦如識之非無。此即有宗。依於阿含教中。說十二處。遂妄計為心境俱有。不知阿含但是立十二處。以明無我。非謂五根。六塵果是心外實法也。今明六塵俱是識之相分。五根俱是色之功能。非外四大所造。亦是遣虛存實觀之所治。次云。或執內識。亦如境之非有。此即清辯。依于大乘教中所說一切無性。遂妄計為心境皆無。不知大乘但明諸法無實。意令遣相證性。非是撥無俗諦。成惡取空也。今明識是依他起性。四分皆有。但相分非在於心外。見分不離於識體。雖無實我實法。仍有緣起差別。乃捨濫留 純觀。攝末歸本觀之所治。三云。或執諸識。用別體同。此即一類菩薩。依于大乘教中所說心性是一。能生一切諸法。如一水鏡。多波像生。遂妄計為識體定一。不知大乘但明理體無二。亦令遣相證性。非謂八識種現當體行相總無差別也。今明八識。各從種生。各有現行。所依不同。所緣亦別。此識滅時。餘識不滅。又復各具四分。見相二分是用。用固各別。自證。證自證。之二分是體。體亦非同。良由如來藏心不思議故。舉體而為眼識之四分。復舉體而為耳鼻等識之四分。非分一如來藏。而為八識。亦非八識。只共一如來藏。又非八識。便成八如來藏。此與泥團微塵之喻。自不相侔。是故約真諦。則相無別。體用俱泯。不得但云體同。約俗諦。則相有別。體用俱分。不得但云用別。又若約所依理體。則一尚叵得。如何復說用別。若約八識當體。則相各有異。又如何可說體同。當知水鏡波像之喻。自有二義。一者遣相證性義。則如來藏性如水如鏡。八識體用俱如波像。固不得云諸識用別體同。二者攝末歸本義。則八識之各各內二分。一一如水如鏡。其各各相見二分。一一如波如像。亦不得云諸 識用別體同。今此一類大乘。依於遣相證性義中而起妄執。故為攝末歸本觀之所治。四云。或執離心無別心所。此即經部。依于經中所言士夫六界。復言染淨由心。遂計心所。但是依於識之分位假立。無別實有。不知經中乃約心王勝故。所以但說由心。及說地。水。火。風。空。識。名為六界。然既說心王。必有心所與之相應。故唯識言。亦攝心所。此從隱劣顯勝義中起執。仍為此觀所治。蓋但隱心所之劣。非竟無心所也。斯論所明實無外境。唯有內心。體用條然。王所宛爾。能令四執渙然冰釋。于唯識理。如實而解。不乖異故。名之為如。真比量也。非影響故。名之為實。真現量也。

  （甲）二依教廣成分三。初略答外難略標識相。二廣明識相顯前頌意。三明修行位次。（乙）初中二。初托問舉頌。二以論釋成。（丙）今初。

若唯有識。云何世間及諸聖教。說有我法。頌曰。

由假說我法。有種種相轉。彼依識所變。此能變唯三。謂異熟。思量。及了別境識。

問意在說有二字。謂說有則非無。答釋在假說二字。謂假說則非實有也。餘如論文自釋。

  （丙）二以論釋成二。初釋前三句。二釋後三句。（丁）初中二。初略釋。二廣釋。（戊）初中二。初正釋。二結判。（己）初又三。初釋第一句。次釋第二句。後釋第三句。（庚）今初。

論曰。世間聖教。說有我法。但由假立。非實有性。我。謂主宰。法。謂軌持。

世間說有我法。是無體隨情假。隨自執情。妄名為我法故。如有情命者等。實德業等是也。聖教說有我法。是有體強設假。隨位隨緣。假施設故。如預流一來等。蘊。處。界等是也。主有自在力。宰有割斷力。又主是體宰是用。約主宰義。故名為我。軌範可生物解。任持不捨自相。約軌持義。故名為法。世間妄計為實。聖教知由假立也。

  （庚）次釋第二句。

彼二俱有種種相轉。我種種相。謂有情命者等。預流一來等。法種種相。謂實德業等。蘊處界等。轉。謂隨緣施設有異。

有情命者等。謂十六知見。世間所妄執之我也。預流。一來等。謂三乘名位。聖教所假說之我也。實德業等。謂勝論六句。及餘種種世間所妄執之法也。 蘊。處。界等。謂三科開合。及四諦。十二因緣。六度。十力一切法相。聖教所假說之法也。隨緣施設有異者。且如五蘊和合。妄計有我。施設有情之名。妄計色心連持不斷。別有實體。施設命者之名。斷分別惑。施設預流果名。斷欲界思惑六品。施設一來果名。乃至斷盡我法二執。施設羅漢。如來果名。又為迷心重者。施設五蘊之名。為迷色重者。施設十二處名。乃至為治六蔽。施設六度名等。

  （庚）後釋第三句又二。初徵起總釋。二約義別釋。（辛）今初。

  （徵曰）。如是諸相。若由假說。依何得成。（釋曰）。彼相皆依識所轉變而假施設。

  （辛）二約義別釋二。初釋聖教假說所依。二釋世間假說所依。（壬）今初。

識。謂了別。此中識言。亦攝心所。定相應故。變。謂識體轉似二分。相見俱依自證起故。依斯二分。施設我法。彼二離此。無所依故。

先釋八識皆是了別之義。謂眼識了別色。耳識了別聲。乃至第八識了別根身器界種子也。識之為言。亦攝心所。以心王決定與諸心所。恆相應故。自 證是識體。相見二分。皆依體起。依此相見二分。施設種種我法。故彼我法二名。離此相見二分。更無所依。夫我法但依相見施設。則我法非有。相見不無。即遣虛存實觀也。相見俱依自證而起。則用不離體。體外無用。即攝末歸本觀。及捨濫留純觀也。識言亦攝心所。即隱劣顯勝觀也。

  （壬）二釋世間假說所依。

或復內識轉似外境。（謂由）我法分別熏習力故。諸識生時。（遂即）變似我法。此（似）我法（之）相。雖（復仍）在內識。而由（虛妄）分別。（故）似外境（幻）現。諸有情類。無始時來。（遂妄）緣此（似我法之相分）。執為實我實法。（譬）如（病）患（及睡）夢者。（由于）患夢力故。心似種種外境相現。（雖無外境而患夢人）緣此（種種似相）。執為實有外境。

前文聖教假說所依。通於八識及諸心所。此中世間假說所依。局在第六意識。前是依他起性。由依他故。得起徧計。此是徧計執性。由徧計故。亦熏依他也。故宗鏡云。護法正義。一切心心所。四分皆依他起。於中妄執為決定實者。方名徧計執性。乃至於圓成性。及五塵性境。若堅執為實者。亦名徧計所執。然本來無體。龜毛兔角等。不對執心。即非徧計性。今亦多有妄認龜毛等為徧計性者。非也。初正釋竟。

  （己）二結判又二。初判假實。二判有無。（庚）今初。

愚夫所計實我實法。都無所有。但隨妄情而施設故。說之為假。內識所變似我似法。雖有而非實我法性。然似彼（我法而）現。故說為假。

初即無體隨情假。次即有體強設假也。

  （庚）二判有無。

外境隨情而施設故。非有如識。內識必依因緣生故。非無如境。由此便遮增減二執。

非有如識。謂非如識之有。非無如境。謂非如境之無也。執境為有。是增益謗。執識亦無。是減損謗。今成立唯識。遣虛存實。故能遮止二執。

境依內識而假立故。唯世俗有。識是假境所依事故。亦勝義有。

識外我法。固如龜毛兔角。決定非有。識內相分之境。亦如水月鏡花。但約世俗假名為有。非實有也。若夫識體。則是假境所依事體。義通真俗。故約勝義。亦得名有也。勝義。即四真諦中第一體用顯現諦。此更約二諦以判有無。即捨濫留純義。初略釋前三句竟。

  （戊）二廣釋三。初徵答總標。二徵答別釋。三總結無實。（己）今初。

云何應知實無外境。唯有內識似外境生。（答）。實我實法。不可得故。

  （己）二徵答別釋二。初破我執。二破法執。（庚）初中三。初假問徵起。二正破我相。三問答釋妨。（辛）今初。

如何實我。不可得耶。

  （辛）二正破我相三。初敘破外小所執。二立量以顯唯識。三結判俱生分別。

  （壬）初中三。初別破六師三計。二別破小乘三計。三總約識根塵破。

  （癸）初又二。初敘計。二破斥。（子）今初。

諸所執我。略有三種。一者執我。體常周徧。量同虛空。隨處造業。受苦樂故。二者執我。其體雖常。而量不定。隨身大小。有卷舒故。三者執我。體常至細。如一極微。潛轉身中。作事業故。

第一執。即勝論計作者名我。數論計受者名我。第二執。即無慚及尼犍子所計。第三執。即獸主及徧出所計。故名六師三計。

  （子）二破斥為三。初破常徧。次破不定。後破至細。（丑）今初。

初且非理。所以者何。執我常徧。量同虛空。應不隨身。受苦樂等。又常徧故。應無動轉。如何隨身。能造諸業。

此先約受者作者。以破非常遍也。動乃有業。故無動轉。則不能造業。

又所執我。一切有情。為同為異。若言（一切有情）同（一我）者。（則）一（有情）作業時。一切（有情亦）應作（業）。一（有情）受果時。一切（有情亦）應受（果）。一（有情）得解脫時。一切（有情亦）應解脫。（此則世間不成差別安立）。便成大過。若言（一切有情之我。體各）異者。諸有情（之）我更相遍故。（其）體（便）應相雜。又（處處皆有一切有情之我所遍。則）一（有情）作業。一（有情）受果時。與一切（有情之）我。（其）處（所更）無別故。（亦即）應名（為）一切（有情之）所作所受。

此更約我體同異。以破常遍義。皆不成也。

若謂作受。各有所屬。無斯過者。理亦不然。業果及身。與諸我合。屬此非彼。不應理故。

恐彼救云。我體雖復各徧。而作受各有所屬。故無一作一受。應無一切所作所受之過。今牒破云。理亦不然。蓋我體既遍。則業果及身。必與諸有情之我體合。若仍屬此而非屬彼。既有偏屬。便不名徧。 與我體周遍之理。不相應故。

  （又）一（有情）解脫時。一切（有情皆）應解脫。（以）所修證（之）法。（亦與）一切（有情之）我（體）合故。

既一作一切作。一受一切受。亦應一解脫一切解脫。既作。受。解脫。各有所屬。則常遍之義不成矣。

  （丑）次破不定。

中亦非理。所以者何。我體（設使）常住。不應隨身而有舒卷。既有舒卷。（則便）如橐籥風。應非常住。又我（既）隨身（大小）。應（即如身之）可分析。如何可執我體一耶。故彼所言。如童豎戲。

文義幷顯。不必更解。

  （丑）後破至細。

後亦非理。所以者何。（既云）我量至小。如一極微。如何能令大身遍動。若謂（我體）雖小。而速巡身。如旋火輪。似遍動者。則所執我。非一非常。諸有往來。非常一故。

先破小我。不能令大身動。次破往來。則非常一。以或往或來。故非常。往者不是來者。故非一也。初別破六師三計竟。

（癸）二別破小乘三計二。初敘計。二破斥。（子）今初。

又所執我。復有三種。一者即蘊。二者離蘊。三者與蘊非即非離。

此三。皆即附佛法之外道也。

  （子）二破斥三。初破即蘊。二破離蘊。三破非即非離。（丑）今初。

初即蘊我。理且不然。我應如蘊。非常一故。

先總破也。蘊生滅。故非常。蘊有五。故非一。

又內諸色。定非實我。如外諸色。有質礙故。

此下別破。先破色蘊非我。內諸色。謂五根身。外諸色。謂五塵境。此身假借四大所成。與外四大五塵毫無差別。既有質礙。便可分析。豈可執為我哉。量云。色身是有法。定非實我宗。因云。有質礙故。喻如外色。

心。心所法。亦非實我。不恆相續。待眾緣故。

此破受想行識。四蘊非我。心即八識心王。即識蘊也。心所即五十一心所。即受。想。行三蘊也。前六識及相應心所。悉皆不恆相續。眼識待九緣生。耳識待八緣生。鼻舌身識待七緣生。意識待五緣生。故非實我。第七。第八兩識。雖恆相續。亦待三緣四緣而生。亦非實我。然餘乘本不知有第七第八兩識。故不復論。今但破彼妄計六識心王。受想行之心 所為我而已。量云。心。心所是有法。定非實我宗。因云。不恆相續。待眾緣故。喻如聲等。

餘行餘色。亦非實我。如虛空等。非覺性故。

此更破不相應行。及法處所攝色非我。以此不相應行。及法處色。雖無形質。非覺性故。量云。餘行餘色是有法。定非實我宗。因云。非覺性故。喻如虛空。初破即蘊竟。

  （丑）次破離蘊。

中離蘊我。理亦不然。應如虛空。無作受故。

所執之我。既離五蘊。則非色非心。應如虛空。不能作業。亦不受報。又豈可喚虛空為我耶。

  （丑）三破非即非離。

後俱非我。理亦不然。（既）計依蘊立（我。又）非即（蘊）離蘊。（則所執我）。應如瓶等。（依泥團立。非即泥。非離泥。但是假法）。非實我故。又既不可說有為無為。亦應不可說是我非我。故彼所執實我不成。

先立量云。彼所執非即離蘊之我是有法。定非實我宗。因云。許依蘊立故。喻如瓶等。次更以有為無為例破。蓋若即五蘊。則是有為。若離五蘊。則是無為。今非即蘊。則不可說有為。又非離蘊。則不可說 無為。既不可說有為無為。又豈可說是我非我。而執有實我。不亦謬乎。二別破小乘三計竟。

  （癸）三總約識根塵破三。初約思慮有無破。即約識破。二約作用有無破。即約根破。三約所緣是否破。即約塵破。（子）今初。

又諸所執。實有我體。為有思慮。為無思慮。若有思慮。應是無常。非一切時。有思慮故。若無思慮。應如虛空。不能作業。亦不受果。故所執我。理俱不成。

先雙徵。次別破。後總結。幷可知。

  （子）二約作用有無破。即約根破。

又諸所執。實有我體。為有作用。為無作用。若有作用。如手足等。應是無常。若無作用。如兔角等。應非實我。故所執我。二俱不成。

亦雙徵。別破。總結可知。

  （子）三約所緣是否破。即約塵破。

又諸所執。實有我體。為是我見所緣境不。若非我見所緣境者。汝等云何知實有我。若是我見所緣境者。（則）應有我見（者）。非顛倒攝。（以其）如實知故。若爾（果然如實不倒）。如何執有我者。所信（阿含等）至教。（仍）皆毀（斥）我見。稱讚無我。（而）言無我見（者）。能證涅槃。執著我見。沈淪生死。 豈有邪見。能證涅槃。正見翻令沈淪生死。

亦先以是不總徵。次別破也。先破若非我見所緣。則既非所緣。云何知有。此易可解。次破若是我見所緣。則應我見。果見實我。便非顛倒。既我見非是顛倒。則應反成正見。而無我反為邪見矣。如何無我之邪見。至教中反稱讚為能證涅槃。如何有我之正見。至教中翻訶毀為沈淪生死耶。初敘破外小所執竟。

  （壬）二立量以顯唯識。

又諸我見。不緣實我。有所緣故。如緣餘心。

此先以真比量而破能緣也。量云。諸執我之見是有法。必不能緣于實我宗。因云。以其有所緣故。喻如緣餘法之心。蓋凡餘心所緣。但能緣自所變相分。決定不能緣心外法。則今諸執我見。亦但能緣自所變之相分。妄計為我而已。豈心外果有實我。而我見果能緣之也哉。

我見所緣。定非實我。是所緣故。如所餘法。

此更以真比量而破所緣也。量云。我見之所緣者是有法。決定非實我宗。因云。以是我見之所緣故。喻如所餘色等五塵之法。蓋色等五塵。但是五識 所變相分。非心外有實境也。今所執實我。既是我見所緣。亦但即是我見所變相分而已。豈真有實我哉。問。假使外人不許有相分色。則同喻應犯無俱不成之過。答。縱使外人不許有相分色。而所緣五塵外境變壞無常。亦得與無實我為同喻也。

是故我見不緣實我。但緣內識變現諸蘊。隨自妄情種種計度。

初一量破能緣。則顯我見是顛倒見。而非正見。次一量破所緣。則顯實我是非量境。而非性境。故今結成唯識所變。識外決無實我也。二立量以顯唯識竟。

  （壬）三結判俱生分別二。初結屬二種。二判其有無。（癸）初結屬二種。

然諸我執。略有二種。一者俱生。二者分別。俱生我執。無始時來虛妄熏習內因力故。恆與身俱。不待邪教及邪分別。任運而轉。故名俱生。此復二種。一常相續。在第七識。緣第八識（之見分以為本質。隨即變）起（第七識）自心（中之影子以為）相（分。遂妄）執為（內可）實我。二有間斷。在第六識。緣（第八）識所變五取蘊相（之）或總或別。（托此為質。隨即變）起（第六識）自心（中之影子以為）相（分。遂妄）執為實我。此二我執。細故難斷。（直待見道 之）後修道（位）中。數數修習勝生空觀。方能除滅。分別我執。（雖有無始內熏之因）。亦（必）由（於）現在外緣力故。非與身俱。要待邪教（為緣）。及（稟邪教而內起）邪分別。然後方起。故名分別。唯在第六意識中有。此亦二種。一緣邪教所說。（即離俱非等）蘊相。（托為本質。隨即變）起（第六識）自心（中之影子以為）相（分）。分別計度。執為實我。二緣邪教所說（大小不定等）我相。（托為本質。隨即變）起（第六識）自心（中之影子以為）相（分）。分別計度。執為實我。此二我執。麤故易斷。初見道時。觀一切法（中眾）生（本）空（所顯）真如（之理）。即能除滅。

邪教所說蘊相。即附佛法之外道所說。邪教所說我相。即外道六師所說也。餘可知。

  （癸）二判其有無又三。初約相質判有無。二約依徧判有無。三引證。（子）今初。

如是所說一切我執。自心外蘊。或有或無。自心內蘊。一切皆有。是故我執。皆緣無常。五取蘊相。妄執為我。

自心外蘊。謂本質。自心內蘊。謂相分也。餘可知。

  （子）二約依徧判有無

然諸蘊相。從緣生故。是如幻有。妄所執我。橫計度故。決定非有。（從緣生。謂依他起性。橫計度。謂徧計所執性也。）

  （子）三引證

故契經說。苾芻當知。世間沙門婆羅門等所有我見。一切皆緣五取蘊起。

二正破我相竟。

  （辛）三問答釋妨二。初正釋妨難。二結成唯識。（壬）初中三。初約憶識誦習釋。二約造業受果釋。三約生死涅槃釋。（癸）今初。

實我若無。云何得有憶識誦習恩怨等事。（答）。所執實我。既常無變。後應如前。是事非有。前應如後。是事非無。以後與前。體無別故。若謂我用。前後變易。非我體者。理亦不然。用不離體。應常有故。體不離用。應非常故。

先問難。次答破也。答中先約前後有無破。謂我既常恆無變。則前必如後。後必如前。後若如前。則前本無憶識誦習恩怨等事。後不應有。前若如後。則後既有憶識誦習恩怨等事。前不應無。以後與前體無別故。次若謂下。約體用常。無常以破轉計。恐轉計云。我用不妨前後變易。我體則常無變。故破之云。理亦不然。以體用決不相離。用不離體。則體常用亦應常。體不離用。則用既無常。體亦應非常故。

然諸有情。各有本識。一類相續。任持種子。與一切法。更互為因。熏習力故。得有如是憶識等事。故所設難於汝有失。非於我宗。

此既約前後體用以破我執。乃申明得有憶識等事之理也。本識。謂第八識。一類。謂唯是無覆無記。相續。謂無間而轉。任持種子。謂能持世。出世種。一切法。謂前七轉識。及心所法。 幷色法等。更互為因。謂諸法現行熏于本識。即以諸法為本識之因。本識所藏種子生起現行。即以本識為諸法之因。由此熏習力故。得有憶識等事。何須有實我哉。故所設難。於汝有失者。結前兩番破斥。非於我宗者。結後申明正理也。

  （癸）二約造業受果釋。

若無實我。誰能造業。誰受果耶。（答。）所執實我。既無變易。猶如虛空。如何可能造業受果。若有變易。應是無常。

此亦先問難。次答破也。若無變易。則無造無受。猶如虛空。虛空豈是實我。若有造有受。則有變易。應是無常。無常又豈實我哉。

然諸有情。心心所法。因緣力故。相續無斷。造業受果。於理無違。

此亦既約無變易有變易以破我執。乃申明得有造業受果之理也。八識心心所法。現行種子互為因緣。相續生起。恆無間斷。造業受果。理皆得成。又何須別執實我哉。

  （癸）三約生死涅槃釋。

我若實無。誰於生死輪迴諸趣。誰復厭苦求趣涅槃。（答）。所執實我。既無生滅。如何可說生死輪迴。常如虛空。非苦所惱。何為厭捨求趣涅槃。故彼所言。常為自害。

此亦先難問。次答破也。文義幷顯。

然有情類。身心相續。（於相續中。起諸）煩惱。（造作諸）業。（以此惑業之）力。（所以）輪迴諸趣（受苦。復由）厭患（諸趣）苦故。（所以）求趣涅槃。

此亦既破彼執。復申正理也。初正釋妨難竟。

  （壬）二結成唯識。

由此故知。定無實我。但有諸識。無始時來。前滅後生。因果相續。由妄熏習似我相現。愚者於中。妄執為我。

初破我執竟。然此虛妄我執。乃分段生死之根本。無餘涅槃之大障。毫忽未盡。仍名有漏。故大佛頂經云。現前雖成九次第定。不得漏盡成阿羅漢。皆 由執此生死妄想。悞為真實。正謂此也。此且約俱生我執言之。若夫大小不定之戲論。即離俱非之謬談。則是分別所起。名為見惑。此惑不除。終成凡外。是故欲為佛弟子者。先須向此論文。隨義觀察。必使我執。蕩然不萌。方於佛法有造修分。其或不然。縱令持戒。坐禪。廣學。博問。我見未伏。祇成附佛法之外道而已。可不畏哉。

  （庚）二破法執二。初總問徵起。二正破諸執。（辛）今初。

如何識外實有諸法。不可得耶。外道餘乘所執外法。理非有故。

  （辛）二正破諸執三。初敘破外小所執。二立量以顯唯識。三結判俱生分別。（壬）初中二。初破外道。二破餘乘。（癸）初又三。初假問徵起。二別破十三家。三總破四句。（子）今初。

外道所執。云何非有。

  （子）二別破十三家五。初破數論。二破勝論。三破自在天等八論。四破二種聲論。五破順世師論。

  （丑）初又二。初敘執。二破斥。（寅）今初。

且數論者。執（神）我（之性）是思。受用薩埵。刺闍。答摩所成 大等二十三法。然（此）大等（二十三）法。（以薩埵等）三事合成。是實非假。現量所得。

薩埵。此翻有情。亦翻勇。亦翻貪。刺闍。此翻塵坌。亦翻微。亦翻瞋。答摩此翻闇。亦翻黑。亦翻癡。彼計冥初自性。即薩埵。刺闍。答摩三事。能成一切諸法。自性初生大。亦名覺慧。覺生我慢。慢生五微。亦名五唯。一聲。二觸。三色。四香。五味也。五唯生五大。一空。二風。三火。四水。五地也。五大生十一根。一耳。二身。三眼。四鼻。五舌。（名五知根）。六語具。七手。八足。九小便道。十大便道。（名五作業根）。十一肉團心。（名平等根）。此二十三法。皆第二十五神我之所受用。

  （寅）二破斥二。初正破。二結非。（卯）初中七。初破所成不實。二以能所互破。三以體用互破。四破三合成一。五約合不合破。六破各有三相。七破所成無別。（辰）今初。

彼執非理。所以者何。大等諸法。多事成故。如軍林等。應假非實。如何可說現量得耶。

量云。彼執所生大等二十三法。是有法。應假非實宗。因云。薩埵等多事成故。喻如軍林。

  （辰）二以能所互破。

又大等（二十三）法。若是實有。應如本（薩埵等三）事。非（待）三（事）合成。（又）薩埵等三。即大等故。應如大等。亦（待）三（事）合成。轉變非常。為例亦爾。

由彼妄計能成三事。即所成大等二十三法。故以能所互相破奪之也。言轉變非常。為例亦爾者。三事是能成。故彼許能轉變。大等是所成。故彼許為非常。然彼謂能成。即是所成。則本事既能轉變。大等亦應能轉變矣。大等既屬非常。本事亦應非常矣。

  （辰）三以體用互破。

又三本事。各多功能。體亦應多。能體一故。三體既遍。一處變時。餘亦應爾。體無別故。

三本事各多功能者。謂能造二十三法故也。故以體從能。則體亦應多。以功能與體性。是一而不相離故。若謂三事之體。徧於二十三法。故非多者。則三體既遍。三能亦遍。一處變為二十三法之時。餘處亦復應爾。各頓變起二十三法。以體既遍。則彼處此處。更無別故。

  （辰）四破三合成一。

許此三事。體相各別。如何和合共成（大等）一相。不應（未合 是三）。合時變為一相。（以合時之體）。與未合時。體無別故。若謂三事體異相同。便違己宗體相是一。（三事之）體應如（大等之）相。（則亦）冥然是一。（大等之）相應如（三事之）體。（則亦）顯然有三。（此則應云一合成一。或云三合成三）。故不言三（事和）合（共）成（大等）一（相）。又（本事之）三是別。大等（俱三所成）是總。（汝執）總別（皆是實法。是）一（類）故。應非一三。

先正破。次若謂下。破轉計。言違已宗者。彼計薩埵相即薩埵體。乃至答摩相即答摩體故。又三是別下。更約總別破。言應非一三者。總應如別。是三非一。別應如總。是一非三也。

  （辰）五約合不合破。

此三變時。若不和合成（色等）一相者。（則）應如未變（時一般）。如何現見是一色等。若三（事）和合成一相者。應失本（未變時三事）別相。（相失則）體亦應隨失。

先破不合。次若三下。破合也。

不可說三。各有二相。一總。二別。總即別故。總亦應三。如何見一。

此破轉計也。恐轉計曰。薩埵等三。各有二相。一總。二別。因別相故。未合是三。因總相故。合時見一。今破之曰。不可說三。各有總別二相。假令三法各有 二相。而薩埵上之總相。非刺闍。答摩上之總相。乃至答摩上之總相。非薩埵刺闍上之總相。是則總即別故。總亦應三。如何現見是一色等耶。

  （辰）六破各有三相。

若謂三（事之）體。各有（薩埵等）三相。（但以）和（合）雜（沓而）難（了）知。故（唯）見（是）一者。既有三相。寧見為一。（又三事既平等各有三相）。復如何知三事有異。（又）若彼一一（事）皆具三相。應一一事（即）能成（于）色等。何所闕少。（而更）待三和合。（方成色等法耶。又三事皆具三相。則三事之）體亦應各（各有）三。以（彼計）體即相故。

  （辰）七破所成無別。

又大等（二十三）法。（既）皆（以）三（事）合成。（則）展轉相望。應無差別。是則（所計三事之）因。（二十三法之）果。（及）唯量。諸大。諸根差別。（一）皆不得成。若爾。（則）一根應得一切境。或應一境（而為）一切根所得。世間現見情與非情。淨穢等物。現比量等。皆應無異。便為大失。

唯量。即五唯。諸大。即五大。諸根。即十一根也。一根應得一切境者。以根根皆三事所成。無差別故。或應一境。一切根所得者。以境境亦三事所成。無差別故。初正破竟。問。後文如來五根。一一皆於五塵境轉。不幾為數論解難耶。答。如來由達諸法無性。 永斷俱生法執種子。故一一法。皆稱真性。任運圓融。彼方妄計心外實法。情執熾然。觸途成礙。豈能藉口于諸根互用哉。

  （卯）二結非。

故彼（數論）所執實法不成。但是妄情計度為有。

  （丑）二破勝論二。初敘執。二破斥。（寅）今初。

勝論所執實等句義。多（分是）實。（及）有（自）性。（是）現量所得（之境）。

彼執六句勝義。一實。二德。三業。四大有。五同異。六和合也。一實句者。執有九種。一地。二水。三火。四風。五空。六時。七方。八我。九意。二德句者。執有二十四種。一色。二香。三味。四觸。五數。六量。七別性。八合。九離。十彼性。十一此性。十二覺。十三樂。十四苦。十五欲。十六瞋。十七勤勇。十八重性。（即堅）。十九液性。（即煖）。二十潤。（即濕）。二十一行。（去聲即動）。二十二法。二十三非法。二十四聲。三業句者。執有五種。一取。二捨。三屈。四伸。五行。（平聲）。四大有句者。彼執離實德業之外。別有一法為體。由此大有。乃有實德業故。五同異句者。如地望地。有其同義。望於水等。即有異義。地之同異。是地非水。水等同異。其義亦然。彼亦執為離實德 業。有別自體。六和合句者。謂法和集。由和合句。如鳥飛空。忽至樹枝。住而不去。由和合句故。令有住等。

  （寅）二破斥二。初正破。二結非。（卯）初中二。初明諸句體非實有。二明諸句非現量得。（辰）初中八。初破諸句中常無常。二以實德二句對破。三破實句有礙常。四破諸句無礙法。五約實有二句互破諸句。六破大有性。七破同異性。八破和合句。（巳）今初。

彼執非理。所以者何。諸句義中。且常住者。若能生果。應是無常。有作用故。如所生果。若不生果。應非離識。實有自性。如兔角等。諸無常者。若有質礙。便有方分。應可分析。如軍林等。非實有性。若無質礙。如心心所。應非離此。有實自性。

此先總立四量。破彼所執。諸句義中。常無常法。一一非實有也。彼執六句義中。或有是常。或是無常。然皆妄計實有。今故不必細辨。但以四量而總破之。先立二量。破彼所計常住實法。由彼所計常住實法。有能生果者。有不生果者。初破能生果者量云。汝所執能生果之常住實法是有法。應是無常 宗。因云。有作用故。喻如所生果。二破不生果者量云。汝所執不生果之常住實法是有法。應非離識實有自性宗。因云。無作用故。喻如兔角。次立二量。破彼所計無常實法。由彼所計無常實法。有有質礙者。有無質礙者。初破有質礙者量云。汝所執有質礙無常之心外實法是有法。非實有性宗。因云。有方分故。可分析故。喻如軍林。二破無質礙者量云。汝所執無質礙無常之心外實法是有法。應非離識有實自性宗。因云。無質礙故。喻如心心所。

  （巳）二以實德二句對破。

又彼所執地水火風。（有法）。應非有礙實句義攝。（宗）。身根所觸故。（因）。如堅濕煖動。（喻）。即彼所執堅濕煖等。（有法）。應非無礙德句義攝。（宗）。身根所觸故。（因）。如地水火風。（喻）。地水火三。對青色等。俱眼所見。准此應責。故知無實地水火風。與堅濕等。各別有性。亦非眼見實地水火風。

彼計地水火風。是實句攝。以有質礙故。堅濕煖動。是德句攝。以無質礙故。命先以德句無質礙為同喻。破彼所執實句有質礙之非。次以實句有質礙為同喻。破彼所執德句無質礙之非。以其同一身 根所觸之因。無別因故。既無別因。如何妄計實有質礙。德無質礙。定各實有耶。地水火三等者。量云。又彼所執地水火。（有法）。應非有礙實句義攝。（宗）。眼根所見故。（因）。如青等色。（喻）。即彼所執青赤等色。（有法）。應非無礙德句義攝。（宗）。眼根所見故。（因）。如地水火。（喻）。故知下。結顯無性。謂彼所執實德句義。既皆不成。則知地水火風與堅濕煖動。皆無實法。而人妄謂眼見地水火風。亦豈實有識外之地水火風哉。蓋地水火風。秖是第八識所變相分。與堅濕煖動。其性無二。皆非心外實法。而眼見時。又托彼第八識之相分以為本質。自於眼識變起相分以為所緣。 幷不實見本質境也。眼若果見實火。何以不熱。果見實水。何以不濕乎。

  （巳）三破實句中有礙常。

又彼所執實句義中。有礙常者。（有法）。皆有礙故。（因）。如麤地等。（喻）。應是無常。（宗）。

  （巳）四破諸句中無礙法。

諸句義中色根所取無質礙法。（有法）。應皆有礙。（宗）。許色根取故。（因）。如地水火風。（喻）。

  （巳）五約實有二句互破諸句。

又彼所執非實（句攝之）德等（五句。是有法）。應非離識有別自性。（宗）。非實攝故。（因）。如石女兒。（喻）。非（大）有（句攝之）實等。（五句。是有法）。應非離識有別自性。（宗）。非有攝故。（因）。如空華等。（喻）。

  （巳）六破大有性。

彼所執（大）有（性。是有法）。應離實等無別自性。（宗。彼）許（大有性）非無故。（因）。如實德等。（喻）。若（大有性）離（於）實等。（有法）。應非（是大）有性。（宗。彼）許異實等故。（因）。如畢竟無等。（喻）。如有非無。無別有性。如何實等有別有性。若離有法。有別有性。應離無法。有別無性。彼既不然。此云何爾。故彼有性。唯妄計度。

先立二量。以破大有。若許為有。則不應離實德業。若許其離實德業。則應是無。此易可知。如有非無下。更以理徵破也。彼謂因此大有。乃能有實德業。大有是能有。實德業是所有。能不是所。故必各別。今難之曰。若實德業。必須有別大有句以有之。則此大有句。更當有一有性以有之矣。如大有非無。而無別有性以有之。如何實德業非無。乃須別有此大有性以有之耶。又若離實等有法。可許別有一箇大有性。則應離非實等無法。亦可許別有一 箇無性矣。彼無法之外。既無別無性。則此有法之外。云何乃有別有性耶。故彼所執離實德業之大有性。唯妄計度而已。

  （巳）七破同異性。

又彼所執實德業（之同異）性。異實德業（之體。而別有者）。理定不然。

此先總斥。下立量破。

勿此（同異性）。亦（幷）非實德業（上之同異）性。（既）異（於）實等（之體別有同異性）故。（喻）如德業（之體。非實體）等。

彼計實句非德句。德句非業句。同異句非實德業句。而仍就實德業上。展轉論同異性。故今破云。彼所執同異性是有法。應非實德業之同異性宗。因云。異實德業故。喻如德業句非實句。

又應實等（法。即）非實等攝。（以）異實等（同異）性故。（喻）如德業實等（各無同異也）。

前一量。破同異性與實德業不相干。此一量。破實德業與同異性不相干也。量云。實德業是有法。即非實德業攝宗。因云。異于實德業同異性故。喻如德業實等。蓋同異性。不過依于諸法假立。彼既妄執別有自體。不即諸法。則諸法亦不即同異矣。若 同異不即諸法。則將以何為同。以何為異。若諸法不即同異。則實望實。不得名同。實望德業。不得名異。既無同異。則不應或名為實。或名為德。或名為業矣。

地等諸（同異）性。對地等體。更相徵詰。准此應知。

同異性是有法。非地等上之同異性宗。異地等別有同異性故因。喻如水火風等。又應地等是有法即非地等宗。因云。異地等同異性故。喻如水火風地等。蓋同異性。既離地水火風。則地水火風。亦必離同異性。同異若離于地。則如水火及風。地若離于同異。則望地不得名同。望水火風不得名異。展轉皆無同異。又豈可喚作地水火風哉。

如實性等。無別實等性。實等亦應無別實性等。若離實等有實等性。應離非實等有非實等性。彼既不爾。此云何然。故同異性。唯假施設。

此亦更以理徵破也。彼計由同異性。令實德業成同成異。能同異者。非所同異。故是別有。若然。則應更有一同異性。令此同異得成同異。便有無窮之過。今既如實德業之同異性等。無別實德業之同異性。而使其成同異性。則實德業之外。亦應無別 實德業之同異性等。而使實德業成同異矣。又若許離實德業。別有實德業之同異性。應離非實德業。亦別有非實德業之非同異性。彼非實德業之外。既別無非同異性。則此實德業外。云何別有同異性耶。故同異性。唯假施設。不可妄執為實有也。

  （巳）八破和合句。

又彼所執和合句義。（有法）。定非實有。（宗）。非有實等諸法攝故。（因）。如畢竟無。（喻）。彼許實等現量所得。（今）以理推徵。尚非實有。況彼自許和合句義。非現量得。而（豈）可實有（耶）。設（彼更）執和合是現量境。由前理故。亦非實有。

初明諸句體非實有竟。

  （辰）二顯諸句非現量得。

然彼（所執）實等（諸句。是有法）。非緣離識實有自體現量所得。（宗。彼自）許（是）所知故。（因。即是意識非量所緣）。如龜毛等。（喻）。

此先明諸句非現量境也。

又（彼）緣（此）實（句之）智。（是有法）。非（是果能）緣（於）離識實句自體現量（之）智（所）攝。（宗。但與）假（法和）合（而）生（起）故。（因。）如（緣）德（句）智等。（喻）。廣說乃至（彼）緣和合（句之）智。（是有法）。非緣離識和合自體現量（之）智（所）攝。（宗）。假合生故。（因）。如實智等。（喻）。

此更明能緣非現量智也。蓋所緣六句之境。既無 實體。則能緣六句之智。同為非量矣。初正破竟。

  （卯）二結非

故勝論者實等句義。亦是隨情妄所施設。

亦者。承上數論而言。明其同皆妄執。無優劣也。

  （丑）三破自在天等八論二。初破大自在。二例破餘七。（寅）初中二。初敘。二破。（卯）今初。

有執有一大自在天。體實徧常。能生諸法。

彼計此天有四德。一體實。二徧。三常。四能生諸法。

  （卯）二破。

彼執非理。所以者何。若法能生。（則有作用）。必非常故。諸非常者。必不遍故。諸不遍者。非真實故。（若使）體既常遍。具諸功能。應一切處。（一切）時。頓生一切法。（若謂必）待（眾生樂）欲。或（待種種助）緣。方能生者。即涉三因。違（自己唯）一（大自在天為）因（之）論。（又）或欲及緣。亦應頓起。（以大自在天之）因（是）常有故。

先以能生。破常徧真實。次以常遍。具諸功能。而破能生。徧。則一切處應生。常。則一切時應生。具諸功能。則一切法應頓生。若待欲及緣。則非一因。若許一因。則欲及緣亦應頓起。以欲及緣。亦大自在天而為因故。

  （寅）二例破餘七。

餘執有一大梵。時。方。本際。自然。虛空。我等。常住實有。具諸功能。生一切法。皆同此破。

一計大梵常住實有。具諸功能。生一切法。二計時。三計方。四計本際。即是渾沌。五計自然。六計虛空。七計神我。皆云常住實有。具諸功能。生一切法。皆同大自在天破也。三破自在天等八論竟。

  （丑）四破二種聲論二。初敘。二破。（寅）今初。

有餘偏執（五）明論（中）聲（論是）常。（以其）能為（決）定（不易之）量。（以）表詮諸法（故）。有執一切聲（性）。皆是常（住。不從緣生。但是）待緣顯發。方有詮表。

  （寅）二破。

彼俱非理。所以者何。且明論之聲。（是有法。既）許能詮（表）故。（因）。應非常住。（宗）。如所餘聲。（喻。以餘聲亦能詮表故）。餘（一切）聲。（是有法。）亦應非（實有）常聲體。（宗）。如瓶衣等。（喻）。待眾緣故。（因）。

四破二種聲論竟。

  （丑）五破順世師論二。初敘。二破。（寅）今初。

有外道執地水火風（之）極微（是）實（是）常。（是）能生（於）麤色。所生麤色。不越因量。（所以）雖是無常。而體實有。

於極微有三計。一計實。二計常。三計能生麤色。於所生麤色。但計實有也。麤色。亦名子微。即所生之 果。因量。亦名父母微。即是極微。乃能生之因。謂所生麤色。全以極微為體。故不越於因量。既不越因量。故雖無常。而體實有。

  （寅）二破二。初破能生極微。二破所生麤色。（卯）今初。

彼亦非理。所以者何。所執極微。（是有法。）若有方分。（因）。如蟻行等。（喻）。體應非實。（宗）。

此先破實色。極微若有方分。則聚而成物。應如蟻行。謂必有來去相故。

若無方分。（因）。如心心所。（喻）。應不共聚生麤果色。（宗）。

此次破能生也。如心心所。既無形質。不可聚作麤色故。

既能生果。（因）。如彼所生。（喻）。如何可說極微常住。（宗）。

父必與子相似。子既無常。父安得常。

  （卯）二破所生麤色二。初破不越因量。二破因果同處。（辰）初又二。初正破。二破救。（巳）今初。

又所生果。（既）不越（於）因量。（便）應（仍）如極微。不名麤色。則此果色（同於極微）。應非眼等色根所取。便違自執。

所生果是有法。不名麤色。應非眼等色根所取宗。因云。不越因量故。喻如極微。言便違自執者。彼執 能生極微。不可見聞嗅覺。所生之果。定可見聞嗅覺故也。

  （巳）二破救又三。初破量德合。二破徧自因。三破多分合。（午）今初。

若謂果色。（乃因）量（與麤）德合故。非麤似麤。（由斯故是）色根（之）所能取。

先敘救辭也。不越因量。故非麤。與麤德合。故似麤。

所執果色。（有法）。既同因量。（因）。應如極微。（喻）。無麤德合。（宗）。或應極微。（有法）。亦麤德合。（宗）。如麤果色。（喻）。處無別故。（因）。

果色既同因量。果同因。則應非麤。因同果。則亦應麤矣。

  （午）二破徧自因。

若謂果色。遍在（能成）自（體之極微）因（上。由其）因非一故。（果）可名麤者。則此果色。體應非一。如所在因。處各別故。既爾。此果還不成麤。由此亦非色根所取。

先敘計云。果色徧在自因者。謂所住果。遍在能生極微因上。由能生有多極微。故使果色成麤也。次破又二。先申量云。彼執所生果色是有法。體應非一宗。因云。處各別故。喻如所在因。謂一一極微各住自位也。既爾下。又以各住自位。還不成麤。非眼 所能見等破之。

  （午）三破多分合。

若果多分合。故成麤。多因極微。合應非細。足成根境。何用果為。既多分成。應非實有。則汝所執。前後相違。

彼轉救云。麤色不由極微因量。但以所生之果是多分合。故成麤色。而為色根所取。破曰。若是。則但將多多因量極微合時。亦應非細。足成五根所取之境。更何用所生之果色耶。又果色既是多分合成。便可分析。應非實有。汝前何云不越因量而體實有。豈不前後自語相違。初破不越因量竟。

  （辰）二破因果同處二。初正破因果同處。二破救果體是一。（巳）今初。

又果與因。（既皆實有。則）俱有質礙。應不同處。如二極微。

汝所執果色因量是有法。應不同處宗。因云。俱有質礙故。喻如二極微。

若謂果因體相受入。如沙受水。藥入鎔銅。

此敘轉計也。謂因入果色。果則受因。果入因微。因則受果。異體同居。故如沙之受水。藥之入銅。寧不同處。

誰許沙銅。體受水藥。或應離變。非一非常。

先奪破曰。沙銅雖與水藥同處。而沙自沙。水自水。銅自銅。藥自藥。誰許體受水藥。次縱破曰。或應受則可離。不妨傾水存沙。入則須變。便見銅改其體。可離則非一。體變則非常。非一。則何名不越因量。非常。則何云體是實有。

  （巳）二破救果體是一。

又麤色果。體若是一。得一分時。應得一切。（以）彼（分）此（分體是）一故。彼（分）應如此（分。若汝）不許（得一切者。便）違（體一之）理。（若汝）許（得一切）。便違（世間之）事。故彼所執。進退不成。但是隨情。虛妄計度。

恐彼救云。因相雖多。果體是一。故破之也。進即是許。退即不許。餘可知。二別破十三家竟。

  （子）三總破四句二。初總標。二別破。（丑）今初。

然諸外道。品類雖多。所執有法。不過四種。

  （丑）二別破為四。初破法與性一。二破法與性異。三破亦一亦異。四破非一非異。（寅）今初。

一執有法。與有等性。其體定一。如數論等。彼執非理。所以者何。勿一切法。即有性故。皆如有性。體無差別。便違（所執薩埵等）三德。（與所生）我等（二十三法）。體（相各）異。亦違世間（現見）諸法差別。又若色等即色等性。色等應無青黃等異。

有法。謂所生大等二十三法。有性。謂能生冥性。即薩埵。刺闍。答摩三德也。量云。所執二十三法是有法。體應無別宗。因云。即有性故。喻如有性。餘可知。

  （寅）二破法與性異。

二執有法。與有等性。其體定異。如勝論等。彼執非理。所以者何。勿一切法。非有性故。如已滅無。體不可得。便違（所執）實等自體非無。亦違世間現見有物。又若色等非色等性。應如聲等非眼等境。

有法。謂實德業。有性。謂大有性也。量云。彼所執實德業是有法。體不可得宗。因云。非有性故。喻如已滅無。又彼所執色是有法。應非眼境宗。因云。非色性故。喻如聲等。彼所執聲是有法。應非耳境宗。因云。非聲性故。喻如色等。

  （寅）三破亦一亦異。

三執有法。與有等性。亦一亦異。如無慚等。彼執非理。所以者何。一異同前一異過故。（一之與異）。二相相違。（其）體（必）應別故。（若執）一異體同。（決定）俱不成故。勿一切法。皆同一體。

一異同前一異過者。謂一。則過同數論。異。則過同 勝論也。設使一異相反而可同體。勿一切法。皆可同一體故。

或應一異。是假非實。而執為實。理定不成。

若達一異。是假非實。如水火影。同現鏡中。縱說亦一亦異。有何不可。而彼妄執為實。則定無此理矣。

  （寅）四破非一非異。

四執有法。與有等性。非一非異。如邪命等。彼執非理。所以者何。非一異執。同異一故。

謂非一便同於異。非異便同於一也。

非一異言。為遮為表。若唯是表。應不雙非。若但是遮。應無所執。亦遮亦表。應互相違。非表非遮。應成戲論。

謂汝非一非異之言。為但是遮遣耶。為唯是表顯耶。若唯是表。則或以非一表異。或以非異表一。可矣。應不雙非。若但是遮。則應更無所執。何得仍執有法與有等性。兩皆是實。若云亦遮亦表。則應展轉相違。若云非表非遮。畢竟了無實義。而成戲論。

又非一異。（則）違世（間）共知有一異物。亦違自宗色等有法。決定實有。是故彼言。唯（是）矯（強）避過。諸有智者。勿謬許之。

佛法每言真俗二諦。非即非離。法與法性。非一非 異。蓋由但是遮詮。元無所執。了一切法。緣生無性。如幻不實。故得正顯中道。遠離斷常空有等戲論也。彼既妄執諸法法性。決定實有。為避詰難。謾云。非有非無。既非無執之但遮。秖是四謗之所攝。豈可以其言語濫同。而謬許為正法哉。然外道妄執心外實法。故四句皆名為謗。若能了知心外無法。無所執著。則四句便為四門。謂法與法性一亦可。如波即水故。謂法與法性異亦可。如水非波故。謂法與法性亦一亦異亦可。真故相無別。俗故相有別故。謂法與法性非一非異亦可。不變恆隨緣。隨緣恆不變故。初破外道竟。

  （癸）二破餘乘二。初假問總破。二隨執別破。（子）今初。

餘乘所執。離識實有色等諸法。如何非有。（答）。彼所執色。不相應行。及諸無為。理非有故。

不秉大乘實教。惟執方便權說。故名餘乘。彼計五位七十五法。心法唯一。心所法有四十六。色法十一。不相應行十四。無為法三。妄謂色。不相應及無為法。離心心所。別有實性。故今就彼所執破之。

（子）二隨執別破三。初破色法。二破不相應行。三破 無為法。（丑）初中二。初破對無對。二破表無表。（寅）初又二。初標列。二別破。（卯）今初。

且所執色。總有二種。一者有對。極微所成。二者無對。非極微成。

有對色。謂五根五塵。無對色。謂法處所攝色也。大乘則明皆是識之相分。餘乘妄執有對是極微成。無對非極微成。然皆謂是心外實色。

  （卯）二別破二。初破有對。二破無對。（辰）初中二。初明有對非實。二明唯是識變。（巳）初又二。初略明。二廣顯。（午）今初。

彼有對色。定非實有。能成極微。非實有故。

  （午）二廣顯二。初明能成極微不實。二結所成有對不實。（未）初又二。初約質礙有無破。二約方分有無破。（申）今初。

謂諸極微。若有質礙。應如瓶等。是假非實。若無質礙。應如非色。如何可集成瓶衣等。

汝所執極微是有法。是假非實宗。因云。有質礙故。喻如瓶等。又極微是有法。不可集成有對色宗。因云。無質礙故。喻如非色。

  （申）二約方分有無破。

又諸極微。若有方分。必可分析。便非實有。若無方分。則如非色。云何和合（而能）承光發影。（試觀）日輪纔舉。照柱等時。東西兩邊。光影各現。（東邊）承光。（西邊）發影。處既不同。所執極微。定有方分。又若（眼）見（身）觸壁等物時。唯得此邊。不得彼分。既和合物即諸極微。故此極微必有方分。又諸極微。隨所住處。必有上下四方差別。（若）不爾（者。即如非色。無所質礙）。便無共和集（成粗色）義。或（許極微。互）相涉入。（既無質礙。）應（亦）不成麤（色。今既許和集成粗。）由此極微定有方分。（又彼既）執（所成）有對（果）色。即諸極微。若（極微）無方分（者。則）應（有對色亦）無障隔。若（許）爾（者）。便非障礙有對。是故汝等所執極微。必有方分。有方分故。便可分析。定非實有。

先破有方分云。極微是有法。定非實有宗。因云。有方分可分析故。喻如瓶衣等。次破無方分云。極微是有法。不能和合承光發影宗。因云。無方分故。喻如非色。次更種種推窮。明其必有方分。如文可知。初明能成極微不實竟。

  （未）二結所成有對不實。

故有對色。實有不成。

既非實有。則唯識所變明矣。初明有對非實竟。

（巳）二明唯識所變三。初總徵釋。二依緣各釋。三總結成。（午）今初。

五識豈無所依緣色。

此總徵也。所依色。謂五根。所緣色。謂五塵。

雖非無色。而是識變。謂識生時。內因緣力。變似眼等色等相現。即以此相。為所依緣。

此總釋也。雖非無所依所緣之十種色。而即是識之所變現。謂五識生時。由內第八識。執持相分種子因緣熏習之力。變似眼等五根色等五塵之相而現。由是五識。即以此第八識所現根塵之相而為親所依。疏所緣。非是識外。別有極微所成。

（午）二依緣各釋二。初明所依。二明所緣。（未）今初。

然眼等根。非現量得。以能發識。比知是有。此但功能。非外所造。外有對色。理既不成。故應但是內識變現。發眼等識。名眼等根。此為所依。生眼等識。

謂眼等五根。非如五塵之現量可得。特以能發五識。故比量而知是有。此五根雖屬色法。然但是第八識上功能。非識外別有極微所造。以彼所執外有對色。如上推破。理既不成。故應但是內識之所變現。以其能發眼等五識。是故名為眼等五根。以此為增上所依。而生眼等五識也。

  （未）二明所緣二。初總標有無。二別明有無。（申）今初。

此眼等識。外所緣緣。理非有故。決定應許。自識所變。為所緣緣。

  （申）二別明有無二。初明外所緣緣非有。二顯內所緣非無。（酉）初中二。初破執。二結況。（戌）初又四。初破計能生為所緣緣。二破計和合為所緣緣。三破轉計和合時極微為所緣緣。四破轉計極微和集位為所緣緣。（亥）今初。

謂能引生似自識者。汝執彼是此所緣緣。非但能生。勿因緣等。亦名此識。所緣緣故。

此所破執。與觀所緣緣論不同。彼論首破極微非所緣緣。故云極微於五識。設緣非所緣。彼相識無故。猶如眼根等。今此乃計五根。為所緣緣。故云。謂能引生似自識者。汝執彼是此所緣緣。謂眼根引生眼識。眼識。似眼之能見。耳根引生耳識。耳識。似耳之能聞等。執彼五根。是此五識所緣也。然所緣緣。要具能生。帶相二義。非但能生之一義也。若但能生。即可名所緣緣。則因緣及等無間緣。皆有能生一義。勿亦可名。所緣緣乎。

  （亥）二破計和合為所緣緣。

  （或計）眼等五識了色等時。但緣和合。似彼相故。（彼亦非理）。非和合相。異諸極微。有實自體。（以）分析彼（和合物）時。似彼（和合物）相（之）識。定不生故。彼和合相。既非實有。故不可說。是五識緣。勿第二月等。能生五識故。

此與觀所緣緣論所破是同。能破稍異。彼論縱許所緣。奪其為緣。故云。和合於五識。設所緣非緣。彼體實無故。猶如第二月。此無縱辭。但立量云。和合是有法。非五識緣宗。因云。非實有故。喻如第二月。

  （亥）三破轉計和合時極微為所緣緣。

非諸極微共和合位。可與五識。各作所緣。（以）此識上無（有）極微相故。非諸極微。（各別）有（一）和合（之）相。（可與五識各作所緣。以）不和合時。無此（和合）相故。非（可謂）和合（之）位。與不合時。此諸極微體相有異。故（知）和合（之）位。如不合時（一般）。色等極微。（決）非五識（所緣之）境。

若謂於和合位。仍緣各各極微。則五識不帶極微之相。固不可也。若謂一一極微。各別有和合相。則與不和合時體相應異。又不可也。若極微體相不異。則和合時。極微仍自極微。豈得為五識境哉。

  （亥）四破轉計極微和集位為所緣緣。

有執色等一一極微。不和集時。非五識境。共和集位。展轉相資。有麤相生。為此識境。彼相實有。為此所緣。

此敘轉計也。麤相為此識境。是具帶相之義。彼相不離極微。體是實有。是具能生之義。二支無闕。故為此識之所緣緣。

彼執不然。（以極微）共和集位。與未集時。體相一故。（若謂五識緣彼極微和集。則如）瓶甌等物。（大小既同。能成之）極微（亦相）等者。緣彼（瓶甌等）相（之）識。應無別故。（若瓶甌有別者。則於）共和集位。一一極微各各應捨微圓相故。（若不捨者。）非（緣瓶甌等）麤相（之）識。（能）緣（極微）細相（之）境。（若許粗相識緣細相境者）。勿餘境識。（亦應互）緣餘境故。（則）一識應（可）緣一切境故。

假如一瓶。集萬極微所成。復有一甌。亦萬極微所成。則等是一萬極微。有何差別。汝執五識緣彼極微和集。便不應見瓶甌差別。若見差別。便應極微巳捨本相。若極微不捨本相。斷非五識之所能緣。若許五麤相識。得緣極微細相境。亦應許眼識。得緣聲香味觸等矣。豈可乎哉。初破執竟。

  （戌）二結況。

許有極微。尚致此失。況無識外。真實極微。

前來種破斥。猶是縱許極微是實。尚招如此過 失。況識外何嘗別有真實極微。寧得執有外所緣緣也哉。初明外所緣緣非有竟。

（酉）二顯內所緣緣不無。

由此定知自識所變似色等相。（以）為（五識真）所緣緣。（以）見（分）託彼（似色而）生。（即變）帶彼相（狀而為所緣慮）故。

帶彼相故。是所緣二字之義。見託彼生。是下一緣字之義。此正釋所緣緣。唯是自識所變相分。非心外法也。

然識變時。隨（彼本質）量（之）大小。頓現一相。非別變作眾多極微。（而）合成一物（也。阿含及餘經中。不過）為執麤色有實體者。佛說極微。令其除析（以知無實）。非謂諸色實有極微。（又）諸（修）瑜伽（觀之）師。以假想慧。於麤色相。漸次除析。至不可析。假說極微。雖此極微。猶有方分。而不可析。若更析之。便似空現。不名為色。故說極微。是色邊際。

此申明識所變相。猶如鏡中隨量頓變。非先變極微。後合成物也。次更釋疑。謂教中所說極微。不過欲顯麤色是假。非謂別許極微是實。又觀中所見極微。不過依假想慧。假說為色邊際。亦豈有心外實極微哉。瑜伽。此云相應。依大乘理。修於假想事定事理相應。名瑜伽師。二依緣各釋竟。

  （午）三總結成。

由此應知諸有對色。皆識變現。非極微成。

初破有對竟。

  （辰）二破無對。

餘無對色。是此（有對之流）類故。亦非實有。或無對故。（便）如心心所（一般）。定非實色。諸有對色。現有色相。以理推究。離識尚無。況無對色。現無色相。而（豈）可說為真實色法。

五塵落謝影子。名無對色。即法塵也。初破對無對竟。

  （寅）二破表無表三。初總徵釋。二別破執。三結唯識。（卯）今初。

表無表色。豈非實有。（答）。此非實有。所以者何。

  （卯）二別破執二。初別破表無表。二總明三業道。（辰）初又三。初破身表。二破語表。三破無表。（巳）今初。

且身表色。若是實有。以何為性。若言是形（量）。便非實有。可分析故。長（短）等（形。析至）極微。（即便）不可得故。若言是動（作）。亦非實有。纔生即滅。（不至餘方）。無（有）動（轉）義故。有為法滅。不待因故。滅若待因。（便成果法）。應非滅故。若言（別）有 （一種）色（法）。非（青黃等）顯（色）。非（長短等）形（色。乃）心（之力用）所引生（者。此）能動手等。名身表業。理亦不然。此（一種色。）若（言）是動。義如前破。若是動因。應即風界。風（則無體。）無（可）表示。不應名表。又（風是觸微）。觸（唯無記。）不應通善惡性。非顯香味。（亦惟無記）類觸應知。故身表業。定非實有。

於五塵中。色有二種。一者顯色。即青黃赤白等。亦名實色。二者形色。即長短方圓等。亦名假色。其聲。香。味。觸。雖名實色。皆非顯色。亦非形色。但是有對而已。又五塵唯色聲二種。通於善惡無記三性。香味觸三。唯屬無記。今身表通三性業。故不應以觸香味為身表也。餘可知。

然心為因。令（本）識所變手等色相。生滅相續。轉趣餘方。（雖非實動）。似有動作。表示心故。假名身表。

前破身表非實。此明不壞假名。而假名唯依識變。還表於心。究竟心外。更無實法也。

  （巳）二破語表。

語表。亦非實有聲性。一剎那聲。（縱許是實）。無詮表故。多念相續。（雖能詮表）。便非實故。外有對色。前已破故。（不可仍執為實有也）。然因（第六）心故。（於本）識（上）變似（音）聲。生滅相續。似有表示。假名語表。於理無違。

亦先破執實。次立假名。如文可知。

  （巳）三破無表。

表既實無。無表寧實。然依思願善惡分（劑定）限。假立無表。理亦無違。謂此（無表）。或依（於能）發勝身語（之）善（思）惡思（所熏）種（子）增長位（而假）立。或依定中（能）止身語（二）惡（之）現行思（而假）立。故（此二種無表。皆依思立。但）是假有。

無表色。即無作假色也。此復有二。一律儀戒。二定共戒。律儀。有善有惡。定共。則唯是善。不言道共者。道亦能發無作。但既由道力所發。決不計為心外實法。故不辨之。發勝身語惡思。謂期心作爾許時惡律儀業。此心熏於本識。遂發爾許時無作惡律儀也。發勝身語善思。謂期心受何等善戒。此心熏於本識。隨發何等無作戒也。定中止惡行思。即定共戒。亦發無作。但是不作惡故。故名無表。初別破表無表竟。

  （辰）二總明三業道。

世尊經中。說有三業。（今但言心思。而）撥（無）身語（二）業。豈不違經。（答）。不撥（身語二業）為無。但言非（汝等所執實）色。能動身（之）思。（與身相應）。說名身業。能發語（之）思。（與語相應）。說名語業。（其）審（慮）決（定）二思。（與）意相應故。（能）作動（於）意故。說名意業。（發） 起身語（之）思。有所造作。說名為業。（此之身語）。是審決（二）思所遊履故。（又作善惡二因）。通生（或）苦（或）樂。（二種）異熟果故。亦名為道。（是）故前（身口）七（支）業道。亦（以）思為自性。或身語（二）表。（體雖非思。而由）中思（所）發（動）故。假說為業。（又是）思所履故。說名業道。

思有三種。一動發勝思。二審慮思。三決定思。道者。路也。通也。餘可知。二別破執竟。

  （卯）三結唯識。

由此應知實無外色。唯有內識。變似色生。

初破色法竟。

  （丑）二破不相應行三。初總明無實體用。二別破得非得等。三傍破執隨眠。（寅）今初。

不相應行。亦非實有。所以者何。得非得等。非如色心。及諸心所。體相可得。非異色心。及諸心所。作用可得。由此故知。定非實有。但依色等分位假立。此（有法）。定非異色心心所有實體用。（宗）。如色心等。（喻）。許（行）蘊攝故。（因）。或心心所及色無為所不攝故。（因）。如畢竟無。（喻）。定非實有。（宗）。或餘實法所不攝故。（因）。如餘假法。（喻）。非實有體。（宗）。

相應者。和順義。謂得等非能緣故。不與心心所法 相應。非質礙故。不與色法相應。有生滅故。不與無為法相應。簡非四位法故。名為不相應行。大乘假立二十四種。皆非識外實有。小乘立十四種。皆執實有。故今破之。凡申三量。總以此字為前陳有法。即指彼所執十四種也。一云。定非異色心心所有實體用宗。因云。許行蘊攝故。喻如色心等。二云。定非實有宗。因云。或心心所及色無為所不攝故。喻如畢竟無。三云。非實有體宗。因云。餘實法所不攝故。喻如餘假法。餘實法。指色及心心所。餘假法。指鏡花水月等也。

  （寅）二別破得非得等為六。初破得非得。二破眾同分。三破命根。四破無心定等。五破諸有為相。六破名句文身。（卯）初中二。初徵答破斥。二結申正義。（辰）今初。

且彼如何知得非得。異色心等有實體用。契經說故。如說如是補特伽羅。成就善惡。聖者成就十無學法。又說異生不成就聖法。諸阿羅漢不成就煩惱。成不成（之為）言。（正）顯得（與）非得。

且彼下。大乘徵。契經下。餘乘答也。十無學法。謂正語。正業。正命。正念。正定。正見。正思惟。正精進。正解脫。正智也。

經不說此異色心等有實體用。為證不成。亦說輪王成就七寶。豈即（實自）成就（女臣象馬之）他身。（及珠輪之）非情（耶）。若謂於寶有自在力。假說成就。（非別實有得之一法。則一切有情）於善惡法。何不許然。（亦是假說成就）。而（必）執（為）實（有一）得（法耶）。若謂七寶在現在故。可假說成。寧知所成善惡等法。（獨）離現在有（耶。若）離現（在。則諸善惡）實法。理非有故。現在必有善種等故。

此下皆大乘破斥也。等者。指惡種及無漏種。已前先明得無體。已後更明得無用。

又得於法。有何勝用。若言（此得於一切法。是）能起（因。則一切有情皆）應（以此得而）起無為（聖法。又）一切（草木等）非情。（不具此得）。應永不起。（何故現有非情生起。又）未得（善法者。及雖得善法。而）已失（者。亦無此得）。應永不生（善法。何故現有未得善法而今得。亦有已失善法而後得者）。若（謂未得已失。雖無現得。由有）俱生（之）得為因。（所以能復）起者。（則汝）所執（生與生生。此之）二（種）生（緣）。便為無用。又具善惡無記（三性之因為俱生）得者。（則於一時之中）。善惡無記（亦）應頓現（在）前。若（謂更）待餘因。（故不頓現。則此）得。便（為）無用。若（更許云）。得（之）於法。是不失因。（一切）有情。由此（得因。乃能）成就彼（善惡等法）故。（然而）諸可成法。（總）不離（於）有情。若離有情。實不可得。故得於法。俱為無用。得實無故。非得亦無。

初徵答破斥竟。

  （辰）二結申正義。

然依有情可成諸法分位。假立三種成就。一種子成就。二自在成就。三現行成就。翻此。假立不成就名。此類雖多。而於三界見（道）所斷（邪惑）種（子）未永害位。假立非得。名異生性。於諸聖法。未成就故。

種子成就。謂無漏善種不壞。自在成就。謂加行善根。引發無礙。現行成就。謂已入見道。現證無漏聖法也。因此成就。翻立不成就名。此不成就。雖非一類。且約未見道前。未得聖法。名異生性。然豈於有情心外。別有得非得之實法哉。

  （卯）二破眾同分二。初徵答破斥。二結申正義。（辰）今初。

復如何知異色心等有實同分。契經說故。如契經說。此天同分。此人同分。乃至廣說。

復如下。大乘徵。契經下。餘乘答也。

此經不說異色心等有實同分為證不成。若（謂）同智（同）言。（乃）因斯（同分而）起故。知（此同分是）實有者。則草木等（亦有同類之境。可發同智同言。亦）應有同分（矣。豈不違經）。又（若）於同分起同 智言。（則此）同分復應有別同分（以起之）。彼既不爾。此云何然。若謂（以此同分）為因。（故）起同事（同）欲。（證）知（同分是）實有者。理亦不然。宿習為因。起同事欲。何要別執。有實同分。

此大乘破斥也。智。謂解了。言。謂詮表。事。謂所為。欲。謂所願。餘皆可知。徵答破斥竟。

  （辰）二結申正義。

然依有情身心相似分位差別。假立同分。

  （卯）三破命根二。初徵答破斥。二結申正義。（辰）今初。

復如何知異色心等。有實命根。契經說故。如契經說。壽煖識三。應知命根。說名為壽。

亦大乘徵。餘乘答也。

此經不說異色心等。有實壽體。為證不成。又先已成色不異識。（煖是色法。既不離識）。應（可）比（知）。離識無別命根。又若命根異識實有。應如受（想）等。非實命根。（難曰）。若爾。如何經說三法。（答曰）。義別說三。如四正斷。（難曰）。住無心位。壽煖應無。（以無識故）。答曰）。豈不經說。識不離身。（難曰）。既爾。如何名無心位。（答曰）。彼滅轉識。非阿賴耶。有此識因。後當廣說。此識足為（三）界（六）趣（四）生（之）體。是遍恆續異熟果故。無勞別執。有實命根。

此大乘破斥也。先正申量云。命根是有法。非別實有宗。因云。不離識故。同喻如煖。次更申量云。彼執命根是有法。非實命根宗。因云。異識實有故。喻如受想等。此下三難三答。義皆可知。言義別說三者。秖一阿賴耶識。約相分色法。身根所得。名煖。約種子能持根身。名壽。約現行自體。名識。如四正斷。秖一精進。約修斷已生未生善惡。義別說四耳。徵答破斥竟。

（辰）二結申正義。

然依親生此（第八）識（之）種子。由（先世）業所引（持身）功能（各有）差別。（令色心等）住時決定。假立命根。

  （卯）四破無心定等二。初徵答破斥。二結申正義。（辰）今初。

復如何知二無心定。無想異熟。異色心等。有實自性。若無實性。應不能遮心心所法。令不現起。

復如下。大乘徵。若無下。餘乘答也。二無心定。謂外道無想定。及聖者滅盡定。無想異熟。謂第四禪無想天果。

若無心位。有別實法。異色心等。能遮於心。名無心定。應無色時。有別實法。異色心等。能礙於色。名無色定。 彼既不爾。此云何然。又遮礙心。何須實法。如堤塘等。假亦能遮。

此大乘破斥也。先約無色定以為幷難。次以堤塘而喻假亦能遮。皆如文可知。徵答破斥竟。

  （辰）二結申正義。

謂修定時。於定加行（位中）。厭患麤動心心所故。發勝期願。遮心心所。令心心所漸細漸微。微微心時。熏異熟識。成極增上厭心等種。由此損伏心等種故。麤動心等暫不現行。依此分位。假立二定。此種善故。定亦名善。無想定前求無想果故。所熏成種。招彼（天之）異熟識。依之麤動想等不行。於此分位。假立無想。依異熟（識而）立。（故）得異熟（之）名。故此三法。亦非實有。

厭心等種。謂與厭患相應之心。心所種子也。心等種。謂前六轉識。及諸相應心所之種子也。麤動心心所暫不現行。正顯第八第七細心心所。仍現行也。若但伏滅前六轉識及彼心所。名無想定。若兼伏滅第七識中俱生我執現行。名滅盡定。此二位中。皆不與別境之定心所相應。但是假立定名。然其種是善法。故定亦得名善。由無想定。招無想天異熟果報。故名無想異熟。故此三法。皆非離識實有。明矣。

成唯識論觀心法要卷第一

成唯識論觀心法要卷第二

蕅益沙門智旭述

  （卯）五破諸有為相二。初徵答破斥。二結申正義。（辰）今初。

復如何知。諸有為相。異色心等有實自性。契經說故。如契經說。有三有為之有為相。乃至廣說。

此亦大乘徵。而餘乘答也。三有為。即下文所云定有法略有三種。一現所知法。如色心等。二現受用法。如瓶衣等。如是二法。世共知有。三有作用法。如眼耳等。由彼彼用。證知是有。此三攝盡一切有為 諸法也。有為相者。即生住異滅四相。謂色。心。瓶。衣及眼。耳等。無不各有生住異滅相故。

此經不說（生住等相）。異色心等有實自性。為證不成。非（八轉聲中）第六（屬）聲。便表異體。（以）色心之體。即色心（生住異滅之相）故。非（生滅等）能相（之）體。定異（於色心等）所相。勿堅相等。（亦可）異地等故。（又）若（使生滅等）有為（之）相。異（色心等）所相（之）體。（則無生無滅等）無為相（之）體。（亦）應異（於真如虛空等）所相（乎）。又生等（四）相。若（其）體俱（是實）有。（則）應一切時（中）齊興作用。（即生即住即異即滅）。若（以四相）相違故。（而）用不頓興（者。則四）體亦（復）相違。如何（可）俱有（哉）。

此下皆大乘破斥也。八囀聲者。一體。二業。三異。四為。五從。六屬。七於。八呼。今契經所云。三有為之有為相。此一之字。乃是詮所屬義。正即第六屬聲。明其離有為法。無有為相。即於色心諸法體上。而辯生住異滅。非表能所。各有異體也。假使生。住。異。滅。定異於色。心諸法。則堅。濕。煖。動。亦可定異於地。水。火。風乎。又若生。住。異。滅之相。果異色心諸法之體。則不生不滅等相。亦可異於虛空真如等體乎。又生。住。異。滅。若各有體。則應一切時中。各齊興用。若用相違。故不頓興。則體亦相違。安得俱有乎。

又（體既不俱。則）住。異。滅（三）用。（亦）不應俱（為現在實有。若謂生滅等）能相（與色心等）所相體俱本有。（則）用亦應然。（以用與體）。無別性故。

彼計生屬未來。住。異。滅。同屬現在。故今破曰。三體既不可俱。則三用亦不宜俱屬現在。設許體俱本有。則四相亦應俱有。不應獨許住。異。滅是現在。別以生屬未來也。

若謂（能所體雖本有）。彼（之作）用更待因緣。（然後起者。則色心等）所（相。既）待因緣。應非本有。又（復既待因緣。則汝所）執生（住）等（能相）。便為無用。

先破色心等所相非有。次破生住等能相無用也。

  （又若謂色心等）所相恒有。而（與）生（滅）等（能相）合。（則）應無為法。亦有生（滅）等（合。以）彼（無為之恆有。與）此（有為之恆有。求其）異因。不可得故。

不達生。住。異。滅之外。無色心諸法。故妄計云。所相恆有。不達色心諸法之外。無生。住。異。滅。故妄計云。與生等合。應先出餘乘。量云。所相是有法。決定恆有宗。因云。生等合故。喻如無為法。次申違量云。無為是有法。亦生等合宗。因云。以恆有故。喻如所相。既無為恆有。不與生滅等合。則色。心等。與生滅合。豈得為恆有哉。既生滅等。不能與無為合。則離色心諸法之外。豈別有生滅等實體哉。

又去來世。非現非常。應似空華。非實有性。生名為有。 寧在未來。滅名為無。應非現在。滅若非無。生應非有。又滅違住。寧執同時。住不違生。何容異世。故彼所執。進退非理。

此更破彼妄計生屬未來。住異滅屬現在也。初徵答破斥竟。

  （辰）二結申正義。

然有為法。因緣力故。本無今有。暫有還無。表異無為。假立四相。本無今有。有位名生。生位暫停。即說為住。住別前後。復立異名。暫有還無。無時名滅。前三有故。同在現在。後一是無。故在過去。

此正明假立四相。非別有實體也。前三。謂生。住。異。後一。謂滅。餘俱可知。

  （難曰）。如何（滅是）無法。（乃）與有（法）為相。（答曰）。表此（有法）後（必歸）無。為相何失。生表有法先非有。滅表有法後是無。異表此法非凝然。住表此法暫有用。故此四相。於有為法雖俱名表。而表有異。此依剎那假立四相。（若約）一期（果報之）分位。亦得假立（四相）。初有名生。後無名滅。生已相似相續名住。即此相續轉變名異。是故四相皆是假立。

五破諸有為相竟。

（卯）六破名句文身二。初徵答破斥。二結申正義。（辰）今初。

復如何知。異色心等。有實詮表名句文身。契經說故。如契經說。佛得稀有名句文身。

亦大乘徵。餘乘答也。解見下文。

此經不說異色心等有實名等。為證不成。若名句文。（有法）。異聲實有。（因）。應如色等。（喻）。非實能詮。（宗。若）謂聲能生名句文者。此聲必有音韻屈曲。此足能詮。何用名等。若謂聲上音韻屈曲。即名句文。（而是）異聲實有。（則）所見色上形量屈曲。（亦）應異色處。別有實體（耶）。若謂聲上音韻屈曲。如絃管聲。非能詮者。此（言語聲。亦）應如彼（絃管之）聲。不別（能）生名（句文）等。（且）又誰說彼（絃管之聲）定不能詮。（餘乘難曰）。聲若能詮。風鈴聲等應有詮用。（大乘答曰）。此（語聲亦）應如彼（風鈴等聲）。不別生實名句文身。若（許）唯（有）語聲能生名等。如何不許唯（此）語（聲即）能詮（理。既唯語聲即能詮理。何須別生名句文身。小乘又難曰）。何理定知能詮即語。（大乘答曰）。寧知異語別有能詮。語不異能詮。人天共了。執能詮異語。天愛非餘。

此大乘破斥也。文義幷顯。不須別釋。言天愛非餘者。有謂光音天以上。不用語言為詮表故。

  （辰）二結申正義。

然依語聲分位差別。而假建立名句文身。名詮（法之）自 性。句詮（法之）差別。文即是字。為（名句）二（者）所依。此（名句文）三離聲。雖無別體。而假實異。亦不即聲。由此法詞二無礙解。境有差別。聲與名等。蘊處界攝。亦各有異。

名句文是假立。聲是實有。名句文是法無礙解境。聲是辭無礙解境。約五蘊。則聲是色蘊攝。名句文是行蘊攝。約十二處。則聲是聲處攝。名句文是法處攝。約十八界。則聲是聲塵界攝。名句文是法塵界攝也。

且依此土。說名句文依聲假立。非謂一切。諸餘佛土。亦依光明妙香味等。假立（名句文）三故。

此又統論十方佛土。六塵皆得假立名句文也。蓋此土唯耳根利。故且依聲立三。餘土六根各有利鈍。眼根利者。則依光明立名句文。鼻根利者。則依妙香立名句文。舌根利者。則依妙味立名句文。等者。指觸法二塵。亦得依之立名句文。故法華玄義云。六塵體是法界。一一無非教經。亦無非行經。亦無非理經也。二別破得非得等竟。

  （寅）三傍破執隨眠。

有執隨眠。異心心所。是不相應行蘊所攝。

先敘計也。隨眠。謂煩惱種子。隨逐有情。眠伏藏識。 故名隨眠。本是第八識所執持。即彼相分。而餘乘以為不與前六現識相應。遂妄執為。別有自體。是行蘊攝也。

彼亦非理。（既）名（為）貪等（隨眠惑）故。如現貪等。非不相應。

量云。所執隨眠是有法。非不相應行宗。因云。名貪等故。喻如現貪等。

執別有餘不相應行。准前理趣。皆應遮止。

小乘止執十四不相應行。故且隨其所執破之。大乘所明二十四法。本非實有。但是假立。設有更執為實法者。即以如前理趣。遮破可知。二破不相應行竟。

  （丑）三破無為法二。初以理破斥。二結申正義。（寅）今初。

諸無為法。離色心等。決定實有。理不可得。且定有法。略有三種。一現所知法。如色心等。二現受用法。如瓶衣等。如是二法。世共知有。不待（宗）因（比量而）成。三有作用法。如眼耳等。由彼彼用。證知是有。無為非世共知定有。又無作用。如眼耳等。設許（其是）有用。（則）應（反）是無常。故不可執無為定有。

諸無為。指餘乘所執三無為。一虛空無為。二擇滅 無為。三非擇滅無為也。色等五塵。是五識現量所知。心及心所。是他心智現量所知。故名現所知法。餘可知。

然諸無為。所知性故。或色心等。所顯性故。如色心等。不應執為離色心等。實（有）無為（之）性。

下結申正義中云。諸無為法。略有二種。一依識變。假施設有。二依法性。假施設有。今約依識變義立量云。諸無為是有法。不應執為離色心等實無為性宗。因云。所知性故。喻如色心等。又約依法性義立量云。諸無為是有法。不應執為離色心等實無為性宗。因云。色心等所顯性故。喻如色心等。

又虛空等（三無為法）。為一為多。若體是一。遍一切處。虛空容受色等法故。隨能合法。體應成多。一所合處。餘不合故。不爾。諸法應互相遍。若謂虛空不與法合。（則）應（虛空）非（能）容受。如餘（擇滅等）無為。又色等中。有虛空不。有應相雜。無應不遍。

若達三無為法。不過是色心等所顯之性。假施設有。本非離識。別有實性。則何一何多。亦不妨說一說多。如後文斷十重障。證十真如。真如尚非是一。云何有十。乃約斷障所顯。不妨非十而說十也。今 餘乘既妄執離識別有三無為性。故以為一為多。雙徵難之。先破一。後破多。今破一中。先破虛空無為是一。故云。若虛空無為之體是一。遍一切處。以能容受色等法故。然而隨能合法。則體應成多。是遍則不一也。或應一所合處。餘不合故。是一則不遍也。設既不許體應成多。又不許餘皆不合。則應諸法。各互相遍。方成一體遍一切處。而豈可哉。恐轉計云。虛空不與法合。奚至體應成多。亦何論一合而餘不合。故今破云。若謂虛空不與法合。則應非能容受。如擇滅等無為。何得名為虛空無為。又色等中若有虛空。則應相雜而非一。或色等中便無虛空。則應有缺而不遍。寧得執虛空體一。遍一切處。為識外實法耶。

一部一品結法斷時。應得餘部餘品擇滅。

此破擇滅無為定一之執也。無為之性。即是唯識實性。但依智慧簡擇力故。分分除滅見思煩惱。分分顯出真如實性。故名擇滅無為。然而真如體絕言思。既非定多。又豈定一。今若執為定一。則如一部一品結法斷時。便應頓得餘部餘品擇滅。而四果差別分位皆不成矣。又豈可哉。言部品者。見所 斷惑。分為四部。一者見苦諦所斷部。凡有十種隨眠。若約三界。共有二十八品。二者見集諦所斷部。三者見滅諦所斷部。四者見道諦所斷部。修所斷惑。共為一部。約三界九地。分為八十一品。

一法緣闕得不生時。應於一切得非擇滅。執彼體一。理應爾故。

此破非擇滅無為定一之執也。無為法性。本無生滅。由緣生法。覆令不顯。故于緣缺之時。法暫不生。名非擇滅無為。亦非定多定一也。今若執為定一。則一法緣缺不生時。應一切法皆悉不生。又豈可哉。執彼下。總結上文。先破一竟。

若體是多。便有品類。應如色等。非實無為。虛空又應非徧容受。

此總破三無為體多也。文義可知。

餘部所執離心心所實有無為。准前應破。

設或更執不動無為。想受滅無為等。總以一多二義破之。例皆別無實法也。

又諸無為。許無因果故。應如兔角。非異心等有。

若有因果。便是有為。既稱無為。決同許無因果。故總立量破云。諸無為是有法。非異心等有宗。因云。 許無因果故。喻如兔角。初以理破斥竟。

  （寅）二結申正義。

然契經說。有虛空等諸無為法。略有二種。一依識變。假施設有。謂曾聞說虛空等名。隨分別有虛空等相。數習力故。（功夫漸漸成熟。致使）心等生時。似虛空等無為相現。此所現相。（是獨頭意識所緣之獨影境。但以）前後相似。無有變易。假說為常。二依法性。假施設有。謂空無我所顯真如。有無俱非。心言路絕。與一切法非一異等。是法真理。故（說）名（為）法性。離諸障礙。故（或）名（為）虛空。由簡擇力。滅諸雜染。究竟證會。故（又）名（為）擇滅。不由擇力本性清淨。或緣闕所顯。故（又）名（為）非擇滅。苦樂受滅。故（又）名（為）不動。想受不行。（故又）名想受滅。此五（種名。）皆依如假立。（即此）真如（二字）。亦是假施設名。遮撥為無。故說為有。遮執為有。故說為空。勿謂虛幻。故說為實。理非妄倒。故名真如。不同餘宗離色心等有實常法。名曰真如。故諸無為。非定實有。

虛。謂徧計所執。幻。謂依他所現。非妄故名真。無倒故名如。餘皆可知。初敘破外小所執竟。

  （壬）二立量以顯唯識。

外道餘乘所執諸法。（是有法）。異心心所非實有性。（宗）。是 所取故。（因）如心心所。（喻）。能取彼（諸法之）覺。（是有法）。亦不緣彼（心外實法。宗）。是能取故。（因）。如緣此（內相分之）覺。（喻）。

初一量破所徧計。次一量破能徧計。所徧計。即心心所之相分。名為所取。能徧計。即心心所之見分。名為能取。見相二分。皆不離于自證。設使異心心所。便無能取所取矣。

諸心心所。（是有法）。依他起故。（因）。亦如幻事。（喻）。非真實有。（宗）。為遣妄執心心所外實有境故。說唯有識。若執唯識真實有者。如執外境。亦是法執。

此由前文既顯徧計本空。今更申明依他非實也。故大佛頂經云。入圓成實。遠離依他。及徧計執。得無生忍。若不達依他如幻。豈名具分唯識哉。宗前敬敘。即云。稽首唯識性。此中借依他以破徧計法執既竟。遂徹底掀翻。如此道破。而昧者。猶謂法相一宗。但是建立。嗚呼冤哉。

  （壬）三結判俱生分別二。初結屬二種。二判其有無。（癸）今初。

然諸法執略有二種。一者俱生。二者分別。俱生法執。無始時來虛妄熏習內因力故。恆與身俱。不待邪教及邪分別。任運而轉。故名俱生。此復二種。一常相續。 在第七識。緣第八識（之見分。變）起（第七識）自心（中之影）相。執為實法。二有間斷。在第六識。緣（第八）識所變蘊。處。界相。或總或別。（變）起（第六識）自心（中之影）相。執為實法。此二法執。細故難斷。後十地中。數數修習勝法空觀。方能除滅。分別法執。（雖有內熏之因）。亦由現在外緣力故。非與身俱。要待邪教及邪分別。然後方起。故名分別。唯在第六意識中有。此亦二種。一緣邪教所說蘊。處。界相。（變）起（第六識）自心（中之影）相。分別計度。執為實法。二緣邪教所說自性等相。（變）起（第六識）自心（中之影）相。分別計度。執為實法。此二法執。麤故易斷。入初地時。觀一切法（中）法（性本）空。（所顯）真如（之理）。即能除滅。

邪教所說蘊。處。界。指小乘人。稟受不了義說。所造小乘諸論。名邪教也。餘可知。

  （癸）二判其有無。

如是所說一切法執。自心外法。或有或無。自心內法。一切皆有。是故法執。皆緣自心所現似法。執為實有。然似法相。從緣生故。是如幻有。所執實法。妄計度故。決定非有。故世尊說。慈氏當知。諸識所緣。唯識所現。依他起性。如幻事等。

自心外法。非親所緣。故或有或無。自心內法。是親 所緣。唯識所變。不離識故。故一切皆有。餘可知。廣釋初三句中。二徵答別釋竟。

  （巳）三總結無實二。初正明。二釋妨。（庚）今初。

如是外道餘乘所執離識我法。皆非實有。故心心所決定不用外色等法為所緣緣。緣用必依實有體故。現在彼聚心心所法。（是有法）。非此聚識親所緣緣。（宗）。如非所緣。（喻）。他聚攝故。（因）。同聚心所。（是有法）。亦非親所緣。（宗）。自體異故。（因）。如餘非所取。（喻）。由此應知。實無外境。唯有內識。似外境生。是故契經。伽他中說。如愚所分別。外境實皆無。習氣擾濁心。故似彼而轉。

八識互望。互稱彼此。心王必有心所相應。故皆名聚。且如第八識。與五徧行心所自為一聚。非第七識親所緣緣。餘皆可知。同聚心所。謂與心王相應而俱起者。且如徧行五心所。雖與第八識相應。然非第八識之所緣緣。又第八識心王。亦非五心所之所緣緣。又五心所互望。亦各不得相緣。如觸心所。雖與作意等俱起。然決非作意等親所緣緣。乃至思心所。決非受想等親所緣緣。餘皆可知。

  （庚）二釋妨二。初難。二釋。（辛）今初。

有作是難。若無離識實我法者。假亦應無。謂假必依 真事似事共法而立。如有真火。有似火人。有猛（烈）赤（色之）法。乃可假說此人為火。假說牛等。應知亦然。我法若無。依何假說。無假說故。似亦不成。如何說心似外境轉。

真火喻真事。似火人喻似事。猛赤喻共法也。餘可知。

  （辛）二釋二。初正釋外難。二示假說意。（壬）初中三。初總破。二別破。三結斥。（癸）今初。

彼難非理。離識我法。前已破故。依類依實。假說火等。俱不成故。

  （癸）二別破二。初破喻。二破法。（子）初中二。初破依類。二破依實。（丑）今初。

依類假說。理且不成。（猛性赤色人雖有之。而）猛赤等（能燒之）德。非類（同火之）有故。若無（此能燒之）共德。而假說彼（為似火人）。應亦於水等假說火等名。（以水亦有猛赤法故）。若謂猛等雖非類（火能燒之）德。而（猛與赤。恆）不相離。故可假說。此亦不然。人類猛等。現見亦有互相離故。（或性猛而色不赤。或色赤而性不猛）。類既無（能燒之）德。又（猛與赤二）互相離。然有於人假說火等。故知（世間）假說。不（必）依類（而）成。

  （丑）二破依實。

依實假說。理亦不成。（以）猛赤等德。非共有故。謂猛赤等。在火（則以色微觸微為體。依火而住）。在人（則以色心為體。依人而住）。其體各別。所依異故。（若）無共（德而可）假說。有過同前。（應亦於水等。假說火等名）。若謂人（有煖德。與）火德相似故。可假說者。理亦不然。（假）說（為似）火（人。正）在（于）人（之猛赤相）。非在（於煖）德故。由此（世間）假說。不（必）依實（而）成。

大凡世間假說。有依類者。亦有不依類者。有依實者。亦有不依實者。元非一概。今彼妄執假說。必須依類依實。故即彼所說之喻。奪其依類依實二俱不成也。初破喻竟。

  （子）二破法二。初正破假說依真。二結申假說正義。（丑）今初。

又假必依真事立者。亦不應理。真。謂（諸法）自相。假智及詮。俱非（能得其）境故。謂（有分別之）假智。（及名句文之假）詮。不得（諸法）自相。唯於諸法共相而轉。亦非離此（共相之外）。有別方便。（更）施設（一箇）自相。（以）為假（智及詮）所依。然假智（及）詮。必依（意言）聲（相而）起。聲不及處。此（假智詮。即）便不轉。（是以）能詮所詮。俱非（法之）自相。故知假說。不依真事。

依真說假。下文亦自有之。但謂假必依真事立。則不應理。以諸法自相。離心緣。離言說。唯是現量所 證知故。一涉語言。則能詮所詮。皆非諸法自相。唯於諸法共相而轉。然離共相之外。亦別無自相可得。蓋現量所緣之境。名為自相。比量非量所緣之境。名為共相。不過皆是識所變之相分。非以自相為真。共相為依真之假也。既知假智及詮。不依諸法自相。便可例知假說我法。不必有真我真法以為依矣。

  （丑）二結申假說正義。

由此但依似事而轉。似謂增益。非實有相。（言）聲依（此）增益似相而轉。故不可說假必依真。

增益者。意識變現之影像也。依此影像。有所言說。言說為能詮。影像為所詮。故幷不依真也。二別破竟。

  （癸）三結斥。

是故彼難。不應正理。

初正釋外難竟。

  （壬）二示假說意。

然依（內）識變（現。而有似我似法）。對遣妄執真實我法。（故）說假似（之）言。由此契經伽他中說。為對遣愚夫。所執實我法。故於識所變。假說我法名。

初釋前三句竟。

  （丁）二釋後三句二。初結前標數。二釋通別名。（戊）今初。

識所變相。雖無量種。而能變（八種）識。（約）類（而言）。則唯（有）三。

  （戊）二釋通別名二。初釋三類別名。二釋能變通名。（己）今初。

一謂異熟。即第八識。多異熟性故。二謂思（察度）量。即第七識。恆審思量（我無我）故。三謂了境。即前六識。了境相麤故。（頌中）及（之一）言。（乃）顯（前）六（識）合為（了別境之）一種（類）。

第八不同前六。惟有一分是異熟生。故名多異熟性。前六不恆。第八不審。第七於未轉位。恆審思量我相。已轉依位。恆審思量二無我理。餘可知。

  （己）二釋能變通名二。初總標。二別釋。（庚）今初。

此三皆名能變識者。能變有二種。

（庚）二別釋二。初釋因能變。二釋果能變。（辛）今初。

一因能變。謂第八識中等流異熟二因習氣（也）。等流習氣。由（前）七識中善惡無記（三性之現行）。熏（於第八。）令（第八中三性種子未生者）生。（巳生者）長。異熟習氣。由（前）六識中有漏善惡（二種現行。）熏（於第八而）令生長。

  （辛）二釋果能變。

二果能變。謂前二種習氣力故。有八識（自證分）生。現（於相見二分之）種種相。（此中由前）等流習氣（以）為（親）因緣故。八識體相差別而生。名（之為）等流果。（以其）果似因故。（由前）異熟習氣（以）為增上（助）緣。感第八識酬引業力恆相續故。（而）立（真）異熟（之）名。（若）感前六識酬滿業者。（乃）從異熟（而）起。（但）名（為）異熟生。不名（為真）異熟。（以其）有間斷故。即前（真）異熟及異熟生（之二種。皆）名（為）異熟果。（以其）果（性）異（于）因（性）故。（然）此（頌）中（所言異熟）。且（單）說（第七）我愛（所執。及有）執（持含）藏（能）持雜染（有漏善惡）種（因）。能變（二種異熟）果（之第八本）識。名為異熟。非謂一切。

果異因者。因從善惡。果惟無記也。非謂一切者。謂前六識一分酬滿業者。亦可得異熟名。而非此中所指也。初略答外難。略標識相竟。

  （乙）二廣明識相顯前頌意二。初廣明三能變相。二廣明所變唯識。（丙）初中二。初分釋三能變相。二會三能變俱轉以示二諦。（在第七卷中。）（丁）初中三。初釋初能變。二釋第二能變。三釋第三能變。（戊）初又二。初設問舉頌。二以論釋成。（己）今初。

雖已略說能變三名。而末廣辨能變三相。且初能變。其相云何。頌曰。 初阿賴耶識。（一自相門）。異熟。（二果相門）。一切種。（三因相門）。不可知。（四不可知門）。執。受。處。（五所緣門）。了（六行相門。）常與觸。作意。受。想。思。相應（七相應門）。唯捨受。（八受俱門）。是無覆無記。（九三性門）。觸等亦如是。（十心所例王門）恆轉如暴流。（十一因果法喻門）。阿羅漢位捨。（十二伏斷位次門）。

  （己）二以論釋成二。初正釋頌文。二證有本識。（庚）初中八。初釋自相等三門。二釋不可知等三門。三釋相應門。四釋受俱門。五釋三性門。六釋心所例王門。七釋因果法喻門。八釋伏斷位次門。（辛）初中二。初正釋三門。二重明因相。（壬）今初。

論曰。初能變識。大小乘教。（皆）名（為）阿賴耶。此識具有能藏所藏執藏義故。謂與雜染互為緣故。有情執為自內我故。此（阿賴耶之名）。即顯示初能變識。所有自相（以）攝持因果（而）為（本識之）自相故。此（第八）識自相。分位雖多。藏（名最）初（先捨。又其）過（失最）重。是故偏說。

藏一切轉識種子。故有能藏之義。受轉識所熏成種。故有所藏之義。被第七識執之為我。故有執藏之義。言與雜染互為緣者。謂由本識與前七為緣。故起前七現行。復由前七與本識為緣。故熏本識種子。此句釋成能藏所藏義也。有情執為自內我句。釋成執藏義也。言此識自相分位雖多者。瑜伽 論云。第八識自相有八。一依止執受相。二最初生起相。三有明了性相。四有種子性相。五業用差別相。六身受差別相。七處無心定相。八命終時分相。今取第一依止執受相說也。

此（第八識。乃）是能引諸界（諸）趣（諸）生。（種種）善不善業（所引之）異熟果故。說名異熟。離此（第八識外）命根。眾同分等。恆時相續（之）勝異熟果。不可（別）得故。此（異熟識之名）。即顯示初能變識所有果相。此（第八）識果相。雖多位多種。（唯有真）異熟（果之義）。實不（與前七識）共。故偏說之。

諸界。即三界。諸趣。即六趣。諸生。即四生十二類生也。言此識果相雖多位多種者。宗鏡錄云。第八識於五果中。除離繫果。餘四皆有。故云。果相雖多。如望自種子。是等流果。望作意等心所。是士用果。望前七識。為增上果。望善惡業。即異熟果。

此（第八識）。能執持諸法種子令不失故。名一切種。離此（第八識外）。餘法能遍執持諸法種子不可得故。此（一切種識之名）。即顯示初能變識所有因相。此（第八）識因相。雖有多種。（惟此能）持種（義實）。不（與前七識）共。是故偏說。

宗鏡錄云。第八因相。于六因中有四。能持種子義邊。是種子因。若因望種子俱時而有。即俱有因。若 望自類種子。前後相引。即同類因。若望同時心所等。即相應因。惟無異熟因及徧行因。故云。因相多也。（異熟因。謂增上善惡。此第八識。惟無記故。是異熟果。非異熟因。徧行因。謂見疑無明等。徧于染法。此第八識。不與相應。非徧行因也）。

初能變識。體相雖多。略說惟有如是三相。

初正釋三門竟。

  （壬）二重明因相三。初標。二釋。三結。（癸）今初。

一切種相。應更分別。

  （癸）二釋為四。初明種子相。二明本新義。三明種子義。四明熏習義。（子）初中二。初正釋。二結判。（丑）初又二。初正釋種相。二明種實有。（寅）今初。

此中何法名為種子。謂本識中親生自果功能差別。此（種子因用）。與本識（之體）。及所生（之）果。不一不異。體用因果。理應爾故。

如眼識種子。親生眼識自果等。此種有生果之作用。故名功能。色心等種。其類非一。故名差別。本識為體。種子為用。種子為因。所生為果。體是能藏。用是所藏。因是能生。果是所生。故不一。離體無用。離因無果。故不異也。

  （寅）二明種實有。

雖非一異。而（種子原）是實有。（以一切）假法（猶）如（空）無。非（可為諸法親）因緣故。（難曰）。此（種子）與諸法。既非一異。應如瓶等。是假非實。（答曰）。若爾。（則）真如（與諸法亦非一異。豈亦）應是假有（耶。設）許（真如是假。）則便無真勝義諦。（既許真如非假。則知種子亦實）。然諸種子。唯依世俗說為實有。不同真如（是勝義實有也）。

先正明。次答難。後以二諦判。幷可知。初正釋竟。

  （丑）二結判又二。初結屬相分。二判屬三性。（寅）今初。

種子雖依第八識體。而是此識（之）相分。非餘（三分）。見分恆取此（種子。以）為（親所緣緣）境故。

  （寅）二判屬三性又二。初正判。二釋妨。（卯）今初。

諸有漏種。與異熟識。體無別故。無記性攝。（然彼能生之）因。（與所生之）果。俱有善等（三）性故。亦（可）名（為）善等。諸無漏種。非異熟識性所攝故。因果俱是善性攝故。唯名為善。

因。謂前七現行熏種之因。果。謂種子所發七現行果。餘可知。

  （卯）二釋妨。

  （難曰。）若爾。何故決擇分說二十二根。一切皆有異熟種子。皆異熟生。（釋曰。三無漏根）。雖名異熟。而非無記。依異熟故。名異熟種。異性相依。如眼等識。或無漏種。由熏習力 轉變成熟。立異熟名。非無記性所攝異熟。

決擇分。瑜伽師地論之第二分也。二十二根者。眼。耳。鼻。舌。身。五淨色根。男女二根。命根。意根。憂。喜。苦。樂。捨。五受根。信。進。念。定。慧。五善根。及三無漏根也。一未知當知根。二己知根。三具知根。名為三無漏根。初明種子相竟。

  （子）二明本新義三。初淨月師等唯立本有。二難陀師等唯立新熏。三護法正義本新合論。（丑）初中三。初釋義。二引證。三結示。（寅）今初。

此中有義。一切（染淨）種子。皆本性有。不從熏生。由熏習力。但可（令其）增長。

  （寅）二引證。

如契經說。一切有情無始時來。有種種界。如惡叉聚。法爾而有。（以）界即（是）種子（之）差別名故。又契經說。無始時來界。一切法等依。界是因義。瑜伽亦說。諸種子體。無始時來。性雖本有。而由染淨新所熏發。諸有情類無始時來。若（堪）般涅槃法者。一切（有漏無漏）種子。皆悉具足。（若）不（堪）般涅槃法者。便闕三種菩提種子。如是等文。誠證非一。又諸有情。既說本有五種性別。故應定有法爾種子。不由熏生。又瑜伽說。地獄成就三無 漏根。（決）是種（子）。非（是）現（行）。又從無始。展轉傳來。法爾所得。本性住（之種子）性。

般。入也。三種菩提。謂聲聞菩提。獨覺菩提。無上菩提也。五種性。謂一闡提種性。聲聞種性。獨覺種性。不定種性。如來種性也。三無漏根如前說。

  （寅）三結示。

由此等證。無漏種子。法爾本有。不從熏生。有漏亦應法爾有種。由熏增長。不別熏生。如是建立。因果不亂。

初淨月師等。唯立本有竟。

  （丑）二難陀師等惟立新熏亦三。初釋義。二引證。三會違。（寅）今初。

有義。種子皆熏故生。（但以）所熏能熏俱無始有。故（言）諸種子無始成就。種子既是習氣異名。習氣必由熏習而有。如麻香氣。華熏故生。

  （寅）二引證。

如契經說。諸有情心。染淨諸法所熏習故。（乃有）無量種子之所積集。論說內種定有熏習。外種熏習或有或無。又名言等三種熏習。總攝一切有漏法種。彼三既由熏習而有。故有漏種必藉熏生。無漏種生亦由熏習。（故諸聖教）。說聞熏習。（謂）聞淨法界等流正法而熏起故。 是（即）出世心（之）種子性故。

三種熏習者。一名言習氣。二我執習氣。三有支習氣。具如第八卷中廣明。淨法界等流正法者。謂諸佛菩薩。以根本智。證清淨法界妙理。以後得智。隨順眾生。流出語言文字。詮顯淨法界理。令諸眾生。尋名取悟。此所流出正法。與淨法界相應。故名等流。

  （寅）三會違。

有情本來。種性差別。不由無漏種子有無。但依有障無障建立。如瑜伽說。於真如境。若有畢竟二障種者。立為不般涅槃法性。若有畢竟所知障種非煩惱者。一分立為聲聞種性。一分立為獨覺種性。若無畢竟二障種者。即立彼為如來種性。故知本來種性差別。（但）依（有）障（無障）建立。非（依本有）無漏種（子）。所說（地獄）成就（三）無漏種（之）言。（乃）依當（來有）可生（義）。非（謂）已有（其）體。

不般涅槃法性。即一闡提種性也。餘可知。二難陀師等。唯立新熏竟。

  （丑）三護法正義本新合論三。初正釋。二斥前。三結成。（寅）今初。

有義。種子各有二類。一者本有。謂無始來異熟識中。 法爾而有（四）生。（五）蘊。（十二）處。（十八）界。功能差別。世尊依此。說諸有情。無始時來。有種種界。如惡叉聚。法爾而有。餘所引證。廣說如初。此即名為本性住種。二者始起。謂無始來。數收現行熏習而有。世尊依此。說有情心。染淨諸法。所熏習故。無量種子之所積集。諸論亦說染淨種子。由染淨法熏習故生。此即名為習所成種。

  （寅）二斥前又二。初斥唯本有。二斥唯新熏。（卯）今初。

若唯本有。轉識不應與阿賴耶為因緣性。如契經說。諸法於識藏。識於法亦爾。更互為果性。亦常為因性。

宗鏡釋云。諸法於識藏。能攝藏也。謂與諸法作二緣性。一為彼種子。二為彼所依。識於法亦爾。所攝藏也。謂諸轉識。與阿賴耶亦為二緣。一於現法長養彼種。二於後法轉攝植彼種。互相生故。

此頌意言阿賴耶識。與諸轉識。於一切時。展轉相生。互為因果。攝大乘說。阿賴耶識。與雜染法。互為因緣。如炷與燄。展轉生燒。又如束蘆。互相依住。唯依此（種現）二（法互相生義。）建立因緣。所餘因緣。不可得故。若諸種子不由熏生。如何轉識與阿賴耶有因緣義。非熏令長。（即便）可名因緣。勿善惡業（能招異熟。亦可）與異熟果為因緣故。 又諸聖教。說有種子由熏習生。皆違彼義。故唯本有。理教相違。

熏長。但可名增上緣。熏生。乃名因緣也。餘可知。

  （卯）二斥唯新熏又三。初正破。二通教。三結責。（辰）初又二。初斥非。二顯正。（巳）初又二。初直約有為無漏因破。二破轉計心性為無漏因。（午）今初。

若唯始起。（則）有為無漏無（本有）因緣故。應不得生。（若夫聞熏乃）有漏（善）。不應為無漏種。勿無漏種。（亦可）生有漏故。許應諸佛有漏復生。善等應為不善等種。

有為無漏。指四智菩提也。四智菩提。理應先有本住種子。未登地前。所有聞。思。修慧。俱屬有漏。但可為增上緣。助彼無漏種子令漸增長。非可作因緣也。設許有漏為無漏種。亦應無漏為有漏種。而諸佛已證無漏。仍得生有漏矣。豈理也哉。又有漏無漏。兩性相反。設得互相為種。則善惡二性相反。亦得互相為種乎。

  （午）二破轉計心性為無漏因又三。初出彼所憑。二破彼謬解。三申經正義。（未）今初。

分別論者。雖作是說。（經云）。心性本淨。客塵煩惱所染汙 故。名為雜染。離煩惱時。轉成無漏。（以此為證）。故無漏法。非無因生。

  （未）二破彼謬解。

而心性（之）言。（汝謂）彼（經）說何義（耶）。若（謂彼經）說空理（為本淨者。）空非（四智）心因。（又空理是）常法。定非諸法種子。以（空理之）體。前後無轉變故。若（謂彼經）即說心（為本淨。）應同數論（所計）。相雖轉變。而體常一。（且）惡（與）無記（之）心。又應（即）是善（心。汝若）許（此說者。）則應（惡無記心。亦）與信等（諸善心所）相應。（汝若）不許。便應（惡無記心。仍）非（是）善心體。（是則）尚不名善。況是無漏。（又彼）有漏善心。（雖與惡及無記不同。然）既稱（為）雜染。（便亦）如惡心等。（其）性（決）非無漏。故（一切有漏善心。皆）不應與無漏（而）為（二）因。（若許有漏。為無漏因。）勿善惡等。（亦可）互為因故。（又）若（謂）有漏（之）心。（其）性是無漏（者。則）應無漏（之）心。（其）性（卻）是有漏。（以同是心法。）差別因緣。不可得故。又異生心（之性）。若是無漏。則異生位。無漏現行。應名聖者。若（謂）異生（之）心。（其）性雖（是）無漏。而相有染。不名（為）無漏（現行）。無斯（應名為聖之）過者。則心（現行既非無漏。心之）種子亦非無漏。何故汝論說有異生。唯得成就無漏種子。（以）種子現行。（其）性（定）相同故。

  （未）三申經正義。

然契經說。心性淨者。說心空理。所顯真如。真如是心。 真實性故。或說心體。非（是）煩惱（法）故。（具斯二義）。名性本淨。非（謂）有漏（之）心。（其）性（即）是無漏。故名（為）本淨（也）。

初斥非竟。

  （巳）二顯正。

由此應信是諸有情。無始時來。有無漏種。不由熏習。法爾成就。後勝進位。熏令增長。無漏法（之現）起。以此（本有種子）為因。（而）無漏（法現）起（之）時。復熏成種。（展轉增勝。乃至圓滿菩提）。有漏法種。（亦有本有）。類此應知。

二斥唯新熏中。初正破竟。

  （辰）二通教三。初通內種定有熏習。二通無漏由聞熏習。三通依障建立種性。（巳）今初。

諸聖教中。雖說內種定有熏習。而不定說一切種子皆熏故生。寧全撥無本有種子。然本有種。亦由熏習令其增盛。方能得果。故說內種。定有熏習。

  （巳）二通無漏由聞熏習。

其聞熏習。非（是）唯（熏新）有漏（種）。聞正法時。亦熏本有無漏種子。令漸增盛。展轉乃至生出世心。故亦說此名聞熏習。（其）聞熏習中。（所熏新）有漏（善種）性者。是修（道位）所斷。（是能）感（於）勝異熟。（果。是能）為出世法（之）勝增上緣。（若聞熏習中所熏本有）無漏（種）性者。（乃是）非所斷攝。與出世法。正為因緣。 （但）此正因緣（相）。微隱難了。（故）有（教中。且）寄麤顯（三慧）勝增上緣。方便（假）說（以）為出世心種。

  （巳）三通依障建立種性又二。初正通義意。二傍破當生。（午）今初。

依障建立種性別者。（其）意（正要）顯（于）無漏種子（之或）有（或）無。謂若全無無漏種者。（則）彼二障種（子）永不可害。即立彼為非涅槃法。若唯有二乘無漏種（無大乘種）者。（則）彼所知障種。永不可害。一分立為聲聞種性。一分立為獨覺種性。若亦有佛無漏種者。彼二障種俱可永害。即立彼為如來種性。故（正）由（此）無漏種子（之或）有（或）無。（所以）障有可斷不可斷義。然無漏種。微隱難知。故約彼障（可斷不可斷以）顯性（之）差別。（若）不爾（者。則）彼（二）障（更）有何（等）別因。而（乃）有可害（及）不可害者（耶）。若謂法爾有此（二）障（可害不可害之差）別。（則）無漏法種寧不許然。若本全無無漏法種。則諸聖道永不得生。誰當能害二障種子。而說依障立種性別。

  （午）二傍破當生。

既彼聖道。必無生義。說（三無漏根。有）當（來）可生（之義）。亦定非理。

二通教竟。

  （辰）三結責。

然諸聖教。處處說有本有種子。（今汝）皆違彼義。故唯始起。理教相違。

二斥前竟。

  （寅）三結成。

由此應知。諸法種子。各有本有始起二類。

宗鏡云。第八識聚。及此所變異熟五根相分。幷異熟浮塵根等。及異熟前六識等。幷無新種。以其極劣。非能熏故。但從本有舊種所生。其長養五根。及此浮塵根。及等流五塵等相分。前六識所變者。皆可各有新本二種。己上二明本新義竟。

  （子）三明種子義四。初明內種。二明外種。三明內外種。具二因義。四明內外種熏習有無。（丑）今初。

然種子義。略有六種。一剎那滅。謂體纔生。無間必滅。有勝功力。方成種子。此遮常法。常無轉變。不可說有能生用故。

無轉變。則非無間必滅。不可說有能生用。則非有勝功力。故一切無為等常法。及外道所計常我。不可說為種子也。

二果俱有。謂與所生現行果法。俱現和合。方成種子。 此遮前後及定相離。（以）現（行）種（子雖是）異類。互不相違。一身俱時。有能生用。非如（前）種子（望後種子）自類相生。前後相違。必不俱有。（是故種生現行。因果必俱。種引種子。因果不俱）。雖（種子之）因與果。（具）有（如是）俱（與）不俱（二義）。而（今但取因果）現在（同）時。可有（能生果之）因用。（方名種子。以未來）未生。（過去）已滅。無自體故。（所以必）依生現（行）果（者而）立種子（之）名。不依引生（種子）自類（者）名（為）種（子也）。故但應說與果俱有。

難曰。若剎那滅。得為種子。則前後相望。或自他相望。皆有剎那滅義。應得為種。今以第二義揀之。前後則不俱現。定相離。則不和合。一身則和合定不相離。俱時則現在定無前後。方名種子。故他身之法。及自身前後之法。不可說為種子也。

三恆隨轉。謂要長時一類相續。（直）至究竟位（者）。方成種子。此遮（前七）轉識。轉易間斷。與種子法。不相應故。此顯種子。自類相生。

難曰。現行熏種。亦果俱有。應得名種。今以第三義揀之。第七識或漏或無漏。故有轉易。前六識或行或不行。故有間斷。唯第八識。一類無記。長時相續。直至金剛道後。究竟位中。方稱無漏。此前恆隨有漏法轉。得與漏種為所依持。故彼諸法種子。依之 而得自類相引。乃至成熟也。

四（須三）性決定。謂隨因力。生善惡等功能決定。方成種子。此遮餘部。（妄）執異性（之）因。生（于）異性（之）果。（亦計）有因緣義。

難曰。若恆隨轉。即名種子。應善等種。生染等現。今以第四義揀之也。

五待眾緣。謂此要待（辦）自（果之）眾緣（和）合功能殊勝。方成種子。此遮外道執自然因。不待眾緣。恆頓生果。或遮餘部緣恆非無。（今）顯所待（之）緣。非恆有性。故種於果。非恆頓生。

難曰。若性決定。即名種子。則三性種。既是恆有。亦復俱有。即應一切時中頓生三性現行。今以第五義揀之。雖有種子為因。仍待眾緣和合。方能生果。如眼識九緣生等。又心法更待三緣。謂增上緣。等無間緣。所緣緣。色法更待增上緣故。須眾緣。則遮外道之執自然。須有待。則遮餘部之執緣恆非無也。

六引自果。謂於別別色心等果。各各引生。方成種子。此遮外道。執唯一因。生一切果。或遮餘部。執色心等。互為因緣。

難曰。若性決定待眾緣。即名種子。則一善因與眾緣合。即生一切善果。惡及無記亦然。又善心種子與眾緣合。亦能生於善色。善色種子與眾緣合。亦能生於善心。今以第六義揀之。別別等果。各各引生。則非一因生一切果。亦非色心。互為因緣也。

唯（第八）本識中（所有）功能差別。具斯六義。（故）成種（子）。非餘（識之所有）。

初明內種竟。

  （丑）二明外種。

外穀麥等。（乃第八）識所變（現行相分攝）故。假立種名。非實種子。

  （丑）三明內外種具二因義。

此（內外）種（之）勢力。（能）生（切）近正果。名曰生因。（能）引遠殘（之）果。令不頓絕。即名引因。

內種則識緣名色。名色緣六人等。名生因所生近正果。喪後屍骸不滅。名引因所引遠殘果。外種則種生芽。芽生莖等。名近正果。穀等枯後不滅。名遠殘果。然外種既云非實種子。但可借之以喻內種而已。

（丑）四明內外種熏習有無。

內（第八識中一切法之）種（子）。必由熏習（而）生（起）長（養。此種子）親能生果。是因緣性。外種熏習或有或無。（不過皆）為增上緣（耳。若欲）辦所生果。必以內種為彼（諸物之親）因緣。（以彼外穀麥等。皆）是（本識中）共相種（子）所生（之現）果故。

外種或有熏習者。如苣蕂與華等。或無熏習者。如種生芽莖等。言共相種所生果者。外穀麥種等。皆是器界所攝故也。三明種子義竟。

  （子）四明熏習義三。初總標。二別釋。三結判。（丑）今初。

依何等義。立熏習名。所熏能熏。各具四義。令（本識中）種（子）生長。故名熏習。

  （丑）二別釋二。初釋所熏。二釋能熏。（寅）今初。

何等名為所熏四義。一堅住性。若法始終。一類相續。能持習氣。乃是所熏。此遮轉識。及聲風等。性不堅住。故非所熏。

一類。即堅義。相續。即住義。應立量云。轉識是有法。非所熏宗。因云。性不堅住故。喻如聲風等。

二無記性。若法平等。無所違逆。能容習氣。乃是所熏。此遮善染勢力強盛。無所容納。故非所熏。由此如來第八淨識。（以極善故）。唯帶舊（時因中所熏無漏善）種。非新受熏。

問云。若堅住性。即為所熏。則如來淨識。亦堅住性。應是所熏。今以第二義揀之。可知。

三可熏性。若法自在。（而又）性非堅密。能受習氣。乃是所熏。此遮（本識相應之五）心所。及無為法。（以心所）依他（而不自在。無為）堅密（而不受習）。故非所熏。

問云。若堅住及無記性。即為所熏。則第八識相應之五心所。亦是堅住無記。又無為亦堅住性。何非所熏。今以第三義揀之。

四與能熏共和合性。若與能熏同時同處。不即不離。乃是所熏。此遮他身剎那前後。無和合義。故非所熏。

問云。若堅住無記。自在非堅密者。即為所熏。則他人第八。可為所熏。又自第八前後相望。可為所熏。今以第四義揀之。他身。則不同處。剎那前後。則不同時也。

唯異熟識。具此四義。可是所熏。非心所等。

初釋所熏四義竟。

  （寅）二釋能熏。

何等名為能熏四義。一有生滅。若法非常。能有作用。生長習氣。乃是能熏。此遮無為。前後不變。無生長用。故非能熏。二有勝用。若有生滅。（更須）勢力增盛。能引習 氣（者）。乃是能熏。此遮異熟心心所等。勢力贏劣。故非能熏。

初義可知。次應問云。若有生滅。即能熏者。異熟心心所等亦有生滅。應是能熏。今以第二義揀之。謂須或善或惡。或有覆無記。勢力強盛。乃名能熏。

三有增減。若有勝用。（又須數習）。可（令）增（益。伏除）可（令損）減。攝（藏培）植習氣。（令不失壞）。乃是能熏。此遮佛果圓滿。善法無增無減。故非能熏。彼若能熏。便非圓滿。前後佛果。應有勝劣。

問云。若有生滅。乃有勝用。即能熏者。佛果位中之前七識。應是能熏。今以第三義揀之。佛果位中。修善滿足。更無可增。修惡斷盡。更無可減。假使受熏。則前佛熏得無漏種多。應勝後佛矣。

四與所熏和合而轉。若與所熏同時同處。不即不離。乃是能熏。此遮他身剎那前後無和合義。故非能熏。

問云。若有生滅有勝用有增減。即能熏者。則他人前七。應是能熏。又自前七。前後相望。應亦能熏。今以第四義揀之。他身。則不同處。剎那。前後則不同時也。

唯七轉識及（與）彼（相應之）心所。有勝勢用而增減者。具 此四義。可是能熏。

二釋能熏四義竟。二別釋竟。

  （丑）三結判二。初結。二判。（寅）今初。

如是能熏（之前七識。及心所法）。與所熏（之第八）識。俱生俱滅。熏習（之）義（乃）成。令所熏（第八識）中（之一切法）種子生（起）長（養）。如熏苣蕂。故名熏習。

此結成熏習名也。苣蕂。即胡麻。西土作塗身香油。先以香華與苣蕂子一處搗爛。然後壓油。油即香美。今以苣蕂。喻第八識。香華。喻前七轉識現行。

能熏（之現）識等從種生時。即能為因。復熏成種。三法展轉。因果同時。（約相生。則）如炷生焰。焰生燋炷。（約相依。則）亦如蘆束。更互相依。因果俱時。理不傾動。

此結示熏習相也。其理極成。不可破壞。故不傾動。

  （寅）二判。

能熏（之現行）生種（子。從）種（子）起現行。如俱有因。得士用果。種子前後。自類相生。如同類因。引等流果。（唯）此二（因）。於（一切法之）果。是（親）因緣性。除此（二種因外）。餘（所有）法。皆（是增上緣等）。非（親）因緣。設（有處）名（為）因緣。應知（但是）假說。

俱有因。謂果與因俱時而有也。士用果。謂士夫作用所成辦果也。同類因。謂因與果相似也。等流果。 謂果與因相似也。十因五果。解見第八卷中。二重明因相中。初標。二釋竟。

  （癸）三結。

是謂略說一切種相。

初釋自相等三門竟。

  （辛）二釋不可知等三門二。初總標。二別釋。（壬）今初。

此識行相所緣云何。謂不可知執。受。處。了。

  （壬）二別釋二。初釋行相所緣二門。二釋不可知門。（癸）初中二。初略釋。二廣釋。（子）初又二。初明行相。二明所緣。（丑）今初。

了。謂了別。即是行相。識以了別。為（現）行（之）相（狀）故。

  （丑）二明所緣。

處。謂處所。即器世間。是諸有情。所依處故。執受有二。謂諸種子。及有根身。諸種子者。謂諸相名分別（之）習氣。有根身者。謂諸（勝義五淨）色根。及根（所）依（浮塵身）處。此二皆是識所執受。攝為自體。同安危故。執受及處。俱是（第八識之）所緣。阿賴耶識。（以）因緣力故。自（證分）體（得）生（之）時。（便）內變為種。及有根身。外變為器。即以所變（三類性境）為自所緣。（見分）行相仗之而得起故。

執有二義。一攝為自體。二持令不散。受有二義。一領以為境。二令生覺受。第八緣種子。具持令不散。領以為境三義。緣根身具四義。一攝為自體。同無記性故。二持令不散。一期不壞故。三領以為境。是親相分故。四令生覺受。安危共同故。若緣器界。但有領以為境一義也。初略釋竟。

  （子）二廣釋二。初廣釋行相。二廣釋所緣。（丑）初中三。初略指見分。二通論諸分。三結歸見分。（寅）今初。

此中了者。謂異熟識。於自所緣。有了別用。此了別用。見分所攝。

  （寅）二通論諸分三。初難陀立二分。二陳那立三分。三護法立四分。（卯）初中三。初正立二分。二破安慧唯立自證分。三結明引證。（辰）今初。

然有漏識。自體生時。皆似所緣。能緣相現。彼相應（之心所）法。應知亦爾。似所緣相。說名相分。似能緣相。說名見分。

  （辰）二破安慧唯立自證分。

若（使）心心所。無所緣（之）相（分）。應不能緣。自所緣境。或應一一能緣一切。自境如餘。餘如自故。

眼識緣色。耳識緣聲等。名為自所緣境。若眼識無相分色。則應不能緣色。耳識無相分聲。則應不能緣聲。又設眼識無相分色。而能緣色。則亦可無聲香等。而能緣聲香等。又餘識雖不以色為相分。亦可以緣色矣。自境如餘境。自境無而可緣。餘境無亦可緣。餘識如自識。自識可緣餘境。餘識亦可緣自境故。

若（使）心心所。無能緣（見分之）相。應不能緣。如虛空等。或虛空等。亦是能緣。

心無見分而能緣。則虛空無見分。亦應能緣也。

  （辰）三結明引證。

故心心所。必有二相。如契經說。一切唯有覺。所覺義皆無。能覺所覺（之二）分。各自然（從相見二分之種子）而轉。（成現行）。

契經。即密嚴經。所覺義皆無。謂實無外境也。能覺所覺分。即見相二分也。初難陀立二分竟。

  （卯）二陳那立三分二。初辨異小乘。二正立三分。（辰）初中二。初出小乘偏義。二申大乘正說。（巳）今初。

執有離識。所緣境者。彼說外境是所緣。相分（即）名行相。見分名事。是心心所。自體相故。心與心所。同所依 （根。同所）緣（境）。行相相似。（心王見分之）事。雖（與心）數（相）等。而（其）相各異。（以心王是）識。（心所是）受想等。相各別故。

事。謂自體。心數。即心所也。事雖數等。謂心王體是見分。心所亦體是見分。故相等也。

  （巳）二申大乘正說。

達無離識。所緣境者。則說相分是所緣。見分名行相。相見所依自體（乃）名（為）事。即自證分。此（自證分）若無者。應不自憶心心所法。（喻）如（見分）不曾更（歷之）境。（則）必不能憶（知）故。（此則）心與心所。（但）同（一）所依（之）根。（而）所緣（不過）相似。行相（便自）各別。（以）了別領納等作用各異故。（心王自證分之）事。雖（亦與心）數（相）等。而（其行）相各異。（以）識受等體。有差別故。

憶。知也。相分若無見分以更歷之。必不能知。則可例知。見分若無自證分以更歷之。亦何能自知哉。故古人以相分喻絹。見分喻尺。自證分喻智也。言所緣相似者。謂心王心所。各以自所變相分而為所緣故。言行相各別者。識以了別為行相。受以領納為行相。乃至思以造作為行相故。言事雖數等者。謂心王之體是自證分。心所之體亦是自證分也。初辨異小乘竟。

  （辰）二正立三分。

然心心所一一生時。以理推徵。各有三分。所量能量。量果別故。相見必有所依體故。如集量論伽他中說。似境（之）相（分是為）所量。能取相（之見分及）自證（分）。即（名為）能量及（量）果。彼三體無別。

各有三分。謂一一心王。一一心所。皆有三分。非共只三分也。所量。即相分。能量。即見分。量果。即自證分。果。即所依體義也。言彼三體無別者。同一識故。可見離心別無境矣。二陳那立三分竟。

  （卯）三護法立四分二。初正明四分。二攝歸一心。（辰）今初。

又心心所。若細分別。應有四分。三分如前。復有第四證自證分。此若無者。誰證第三。心分既同。應皆證故。又（若無證自證分。則）自證分。應無有果。諸能量者。必有果故。不應（妄計）見分。（便）是第三（自證分之）果。（以）見分或時非量攝故。由此見分不證第三。（以）證自體者。必（須）現量故。

心分既同應皆證故者。謂見分既須自證分以證之。則自證分。亦須證自證分以證之也。諸能量者必有果故者。謂見分是能量。則以自證分為量果。今自證分亦是能量。亦必以證自證分為量果也。 故古人以相分喻絹。見分喻尺。

自證分喻智。證自證分喻人。又以相分喻鏡影。見分喻鏡光。自證分喻鏡面。證自證分喻鏡背。或以自證分喻鏡。證自證分喻銅也。

宗鏡錄云。相分有四。一實相名相。體即真如。是真實相故。二境相名相。謂能與根心而為境故。三相狀名相。此唯有為法。有相狀故。通影及質。唯是識之所變。四義相名相。即能詮下所詮義相分是。於上四種相中。唯取後三相而為相分。又相分有二。一識所頓變。即是本質。二識等緣境。唯變影緣。不得本質。○見分有五類。一證見名見。即三根本智見分是。二照燭名見。此通根心。俱有照燭義故。三能緣名見。即通內三分。俱能緣故。四念解名見。以念解所詮義故。五推度名見。即比量心。推度一切境故。於此五種見中。除五色根。及內二分。餘皆見分所攝。○自證分者。謂能親證自見分緣相分不謬。能作證故。○證自證分者。謂能親證第三自證分。緣見分而不謬故。從所證處得名。○若不達四分成心者。斯皆但念名言。罔知成心實義。體用既失。量果全無。終被心境緣拘。無由解脫。

此四分中。前（相見）二（分）是外（用）。後（自證及證自證）二（分）是內（體）。初（相分）唯所緣。後三（分）通（能緣所緣之）二。謂第二（見）分。但緣第一（相分）。或量非量。或現或比。第三（自證分）。能緣第二（見分及）第四（證自證分。第四）證自證分。唯緣第三（自證分。）非（緣）第二（見分）者。以無用故。第三第四。皆現量攝。

先明須有四分。此更分別內體外用。能緣所緣。及現。比。非三量。差別不同也。無用。猶言無益。

故心心所。（一一皆是）四分合成。具所能緣。（而）無無窮（之）過。非即非離。唯識理成。

假使自證分與證自證分。不互相緣。則更須立證證自證分。便有無窮之過。今由互為能所。譬如鏡面鏡背。亦如人之與智。故無無窮之過也。四分差別。故非即。唯是一心。故非離。此先結成。次後引證。

是故契經伽他中說。眾生心二性。內外一切分。所取能取纏。見種種差別。

眾生心二性者。內二分為一。外二分為一也。內外一切分者。內亦二分。外亦二分也。所取纏者。所緣相縛也。能取纏者。能緣見縛也。見種種差別者。見分通於三量故也。

此頌意說。眾生心性二分合成。（所謂）若內若外（也。以一切眾生） 皆有所取。能取纏縛（故）。見有種種。或量非量。或現或比。多分差別（之不同）。此（頌）中（所云）見者。是（但指）見分故。

先引頌。此更釋也。初正明四分竟。

  （辰）二攝歸一心。

如是四分。或攝為三。第四攝入自證分故。或攝為二。後三俱是能緣性故。皆見分攝。此言見者。（不是單指見分。即）是能緣（之）義。或攝為一。體無別故。如入楞伽。伽他中說。由自心執著。心似外境轉。彼所見非有。是故說唯心。如是處處。說唯一心。（須知）此一心（之）言。亦（必）攝（於）心所。（定相應故）。

上來欲顯俗諦差別。故以二分破一。又以三分破二。又以四分破三。今欲顯真理圓融。故第四可攝入。於第三。而可但言三分。又內三可攝入於見分。而可但言二分。又相見本無二體。而可但言一心也。入楞伽偈。即證成一心之旨。然所謂一心。亦非撥無八箇心王五十一箇心所。而別指一真如心。以為大總相法門也。但以四分體無別故。名為一心。則知八箇心王。五十一箇心所。隨指一王一所。皆具四分。隨其所有四分。體皆無別。惟是一心。是知一一王。所。無非法界。又四分既無別。以體融 用。用亦無別。故得說云。一色一香。無非中道。及唯色唯香等也。二通論諸分竟。

  （寅）三結歸見分。

故識行相。即是了別。了別即是識之見分。

初廣釋行相竟。

  （丑）二廣釋所緣二。初正明所變。二總結所緣。（寅）初中二。初明唯變處等。二明不變心等。（卯）初又二。初正釋。二結示。（辰）初又二。初明業力所變決定。二明定力所變不定。（巳）初又三。初器界。二種子。三根身。（午）今初。

所言處者。謂異熟識。由共相種成熟力故。變似色等器世間相。即外（四）大種。及所造（器界之）色。雖諸有情所變各別。而相相似。處所無異。如眾燈明。各徧似一。

此先總釋器界由識所變也。以不攝持令生覺受。故名為外。非謂實在識外。不可不知。

  （問曰）。誰（之）異熟識。變為此相（耶）。有義。一切。所以者何。如契經說。一切有情。業增上力。共所起故。有義。若爾。諸佛菩薩。應實變為此雜穢土。諸異生等。應實變為他方此界諸淨妙土。又諸（那含）聖者。厭離有色生無色界。（將來）必不下生。變為此土。復何所用。是故現居及當生 者。彼異熟識。變為此界。經（但）依（于）少分（而）說一切（之）言。（惟是）諸業同者。皆共變故。

初義太泛。次義業同共變則可。然約現居則太狹。約當生又不切。故為第三家所破也。

有義。若爾。（則）器（世間）將壞時。既無現居及當生者。誰異熟識。變為此（將壞之）界。又諸異生。厭離有色（而）生無色界（者。後雖當生。然）現（在）無（有）色身。（其劫數甚遠）。預變為（欲色二下）土。此復何用。（又欲界色界眾生）設有色身。與異地（之）器（界）麤細（不同）。（上下）懸隔。不相依持。此（識）變為彼（異界土）。亦何所益。

此先破前第二義也。

然所變土本為色身依持受用。故若於身。可有持用。便變為彼。由是設生他方（之各各）自地。彼識亦得變為此土（之各各自地）。故器世界將壞（及）初成（時）。雖無有情。而亦現有（器界）。此說一切共受用者。若別受用。准此應知。鬼人天等。所見異故。

此釋成正義也。共受用。即共中之共。別受用。即共中不共。言鬼人天所見異者。宗鏡云。天見是寶莊嚴地。魚見是窟宅。人見是清冷水。鬼見是濃河猛火。乃彼四類有情自業識所變相分不同。更無心外別四境。舊云。一境塵四心者不正。若言一境者。 未審定是何境。若離四類有情所變相分外。更別有一境者。即是心外有法。初器界竟。

  （午）二種子。

諸種子者。謂異熟識所持一切有漏法種。（是）此（第八）識（無記）性攝。故是（第八識見分之）所緣。（若夫）無漏法（之）種（子）。雖（亦）依附此識。而非此（無記）性攝。故非所緣。雖非所緣。而（亦與此本識）不（曾）相離。（喻）如真如（即識實）性。（故）不違（於）唯識。

  （午）三根身。

有根身者。謂異熟識不共相種成熟力故。變似（清淨勝義）色根。及根（所）依（浮塵六）處。即內大種及所造色。

以執受故。名之為內。此先明不共中不共地。

有共相種成熟力故。於他身處。亦變似彼。不爾。應無受用他（身之）義。此中有義。（不惟變他依處）。亦（能）變（他五）似（色）根。（以）辯中邊（論）說。似自他身五根現故。有義。唯能變（他）似（根所）依（之）處。（以）他（之似色）根。於已非所用故。（然論云）。似自他身五根現者。（乃）說自（識）他識各自變（之）義（耳）。故生他地。或般涅槃。彼餘屍骸。猶見相續。

此明不共中共也。初義非。次義是。幷可知。故生他地等者。以識能變他依處。故屍骸猶見相續。以不變他人五根。故屍骸無復見聞也。然此屍骸相續。 一是彼自己引因之力。二是他人共相所變。故仍名為不共中共。初明業力所變決定竟。

  （巳）二明定力所變不定。

前來且說業力所變外器。內身界地差別（切此）。若（佛菩薩及諸聖者。以禪）定（神通）等力所變器身。（其器之）界地。（身之）自他。則不決定。（然）所變身器。多恆相續。變聲光等。多分暫時。隨現緣力。擊發起故。

器則。示淨示穢。身則。示聖示凡。故不決定也。一期利物。與他受用。故身器多恆相續。然亦有暫時者。隨彼機緣現在擊起。故聲光多分暫時。然亦有相續者。初正釋竟。

  （辰）二結示。

略說此（第八）識所變境者。謂有漏種。十有色處。及墮法處。所現實色。

有漏種。即執受中諸種子也。十有色處。即五根五塵也。墮法處所現實色。謂意識緣境。有實有假。今指定果色也。初明唯變處等竟。

  （卯）二明不變心等。

何故此（第八）識。不能變似心心所等為所緣耶。（答曰）。有漏識變。略有二種。一（者第八前五及第六之一分）隨因緣勢力故變 （似境）。二（者第七及第六之一分）隨分別勢力故變（似境）。初（因緣變。）必有（實）用。後（分別變。）但為（相分之）境。（非有實用。今）異熟識（之）變（境）。但隨因緣。（其）所變（之）色等。必有實用。若（使）變（為）心等。便無實用。（以所變）相分（中之）心（心所）等。不能（有）緣（慮）故。須彼（有）實用（法。乃可）別從此（第八識變）生。（設使）變無為等。亦無實用。（所以不變無為）。故異熟識。不緣心（及心所及無為）等。（此約有漏位言。若）至（佛果）無漏位（中。既與大圓鏡智）勝慧相應。（則）雖無（有）分別。而（鏡體）澄淨故。設（心心所等。仍）無實用。亦現彼影。不爾。諸佛應非徧智。

宗鏡錄云。一因緣變非分別變。即五識心心所及第八心王。為所緣相分。從自種生故。二惟分別變非因緣變。即有漏第七識及第八五心所是。為所變相分唯從分別心生故。三俱句。即有漏第六及無漏八識。以能通緣假實法故。四俱非。即不相應行是。以無實體故。不與能緣同種生故。初正明所變竟。

  （寅）二總結所緣。

故有漏位。此異熟識。但緣器（界根）身。及有漏種。（其名三類性境）。在欲色界。具三所緣。無色界中。（則但）緣有漏種。（以）厭離色故。無業果色。（不緣身器。然仍）有定果色。（即謂具三所緣。亦）於理無違。（以）彼（四空天之第八）識。亦緣此（定果）色（以）為境（故）。

初釋行相所緣二門竟。

  （癸）二釋不可知問。

不可知者。謂此（第八識之能緣）行相極微細故。難可了知。或此所緣內執受境。亦微細故。外器世間。量難測故。名不可知。（問曰。）云何是識取所緣境（之）行相（為）難知（耶。答曰）。如滅定中。（一切恆行心心所皆滅。而此）不離身（之異熟）識。應信為有。然必應許滅定有（第八）識。（以是）有情攝故。如有心時。無想等位。當知亦爾。

一能緣不可知。以其行相極微細故。二所緣不可知。以三類性境。內執受之五淨色根。及諸種子。亦微細故。外器世間。徧于十方。難測量故。次立量以顯第八識是有。量云。滅定是有法。有第八識宗。因云。有情攝故。喻如有心時。無想定。及無想天亦爾。既滅定。無想定。仍有第八。第八行相豈不難知也哉。二釋不可知等三門竟。

成唯識論觀心法要卷第二

成唯識論觀心法要卷第三

蕅益沙門智旭述

  （辛）三釋相應門三。初問答總明。二別釋體用。三結成相應。（壬）今初。

此識與幾心所相應。常與觸。作意。受。想。思相應。阿賴耶識。無始時來。乃至未轉。於一切（聖凡升沈定散等）位。恆與此五心所相應。以（此五種）。是徧行心所（所）攝。（一切心所皆可得）故。

此識下設問。常與下。舉頌以答。阿賴下。總明也。未轉。謂金剛道前。餘如下釋。

  （壬）二別釋體用五。初釋觸。二釋作意。三釋受。四釋想。五釋思。（癸）今初。

觸。謂（于根境識）三和（時）。分別（其）變異。令心心所觸（對于）境（以）為（體）性。受想思等所依（以）為業（用）。

分別。即領似之義。是觸作用。變異。是三和功能。謂根境識三和之時。令諸心所。次第轉生。名為變異。此觸心所。能領似之也。此先正釋。下更轉釋。

謂根境識。更相隨順。故名三和。觸依彼（三和而）生。令彼（三得）和合。故說（此觸心所）。為彼三和合位。（根可為依。境可為取。識依下根而取于境。此三）皆有順生（一切）心所（之）功能（作用。所以）說名變異。（今）觸（心所）。似彼（順生一切心所變異功能而）起。故名（之為）分別。（然三和中。獨有）根變異力。引觸（心所）起時。勝彼識（之與）境。故集論等。但說分別根之變異。

此轉釋三和。分別變異也。根變異下。釋疑。謂有疑云。觸既分別三和變異。何故集論等。但說分別根之變異。釋云。根變異力。引觸起時。勝識境故。按宗鏡。解根四義獨勝。一由主故。二由近生心心所故。三由徧故。不惟生心所。亦能生心。四由常相續故。識雖為主。近生心所。不自生心。故不徧。有間斷。故不續。境非主故。亦非近故。雖徧能生心及心所。亦 不相續。以識生則境生。識滅則境滅故。

和合一切心及心所。令同觸境。是觸自性。

此轉釋令心心所。觸境為性也。謂八箇心王。各有相應心所。此觸心所。能各使和合而觸境也。

  （此觸心所）。既（有）似（三和）順起心所（之）功能。故以受等所依為業。起盡經說。受想行蘊。一切皆以觸為緣故。由斯故說識觸受等。因二三四。和合而生。瑜伽但說與受想思。為所依者。思於行蘊為主勝故。舉此（以）攝（其）餘（四十七心所也）。集論等（但）說為受依者。以觸生受。近而勝故。謂觸所取可意等相。與受所取順益等相。極相鄰近。（又）引發（受起。比餘）勝故。

此轉釋受。相。思等所依為業也。等之一字。即總攝行蘊諸餘心所。不但指一思心所。瑜伽但說受。想。思者。乃是以主攝伴。集論但說受者。乃是以近攝遠。又皆以勝攝劣耳。言識觸受等。因二三四和合生者。識因根境二和合生。觸因根境識三和合生。受。想。思等。皆因根境識觸四和合生也。觸所取可意相。與受所取順益相。極相鄰近。故引發觸勝。觸所取不可意相。與受所取違損相。觸所取非可意非不可意相。與受所取非順益非違損相。亦復如是。

然觸自性。是實非假。（以是）六六法中。心所性故。（又）是（四）食（之所）攝故。（又）能為（十二支中）緣故。（應）如受等。（有實自）性。非即三和。

此結判也。或計三和生觸。觸即三和。無別自體。故今以三因。成立有體之宗。而喻之以受等。一。是六六法中心所性故。六六法者。六識。六觸。六受。六想。六思。六愛也。二。是四食攝故。四食。謂段食。觸食。思食。識食也。三。是能緣故。謂六入緣觸。觸緣受也。初釋觸竟。

  （癸）二釋作意。

作意。謂能警心為性。於所緣境。引心為業。謂此（作意。能）警覺應起（之）心種（令起。亦能）引（已起之心）令趣（於）境。故名作意。雖此亦能引起心所。心是主故。但說引心。有說（此作意者）。令（正緣此境之）心。迴趣異境。或（說此作意者。乃）於一境。持心令住。故名作意。彼（二說）俱非理。（若令心迴趣異境）。應非徧行。（若于一境持心令住）。不異定故。

初正釋體用。有說下。出異解。彼俱下。破斥。皆可知。

  （癸）三釋受。

受。謂領納順違俱非境相為性。起愛為業。能起合離。非二欲故。

此正釋體用也。於順境。則希合。於違境。則希離。於非順非違境。雖不希合。亦不希離。希。即是欲。欲名為愛。

有作是說。受有二種。一境界受。謂領所緣（順等三境）。二自性受。謂領俱（生之）觸（而為所緣。此中）唯自性受。是受自相。以境界受。共餘相故。

此出異解也。言共餘相者。謂通於王。所。共緣相故。

此說非理。受定不緣俱生觸故。若（謂此受）似觸（而）生。名領觸者。（則一切）似因之果。應皆（有領因之義。應皆名為）受性。又（觸）既（是）受因。（則受領此因）。應名因受。（觸非受之自性）。何名自性。

此下。皆破斥也。今先正破。受定不緣俱生觸者。觸生於受。受不緣觸。如父生子。子不納父也。餘可知。

若謂如王。食諸國邑。受能領觸。所生受體。（故）名自性受（者）。理亦不然。違自所執。（領俱生觸。為自性故。又受）不（應）自證（受）故。若（謂受雖領觸）。不捨（受之）自性。名自性受（者。則）應一切法皆是受自性。（以一切法皆不捨自性故）。故彼所說。但誘嬰兒。

次破轉計也。彼轉計云。觸如國邑。受如王。觸能生受。譬如由有國邑。方名為王。受能領觸。譬如王能食諸國邑。而又避上應名因受之過。故云受能領 觸所生受體。猶言王能領國所生王體也。然既云領觸所生受體。則非領俱生觸。與前所執相違。又觸所生即是受體。如何又以受而領之。若更轉計不捨自性名自性受。則一切法。皆悉不捨自性。皆可名為受乎。故彼下。結斥。

然境界受。非共餘相。（受）領順等（三）相（之）定屬己者。名（之為）境界受。不共餘（心心所之行相）故。

由彼妄計境界受。為共餘相。故別立自性受。今先破自性受竟。方申明境界受。非共餘相也。受以領納境界為相。識以了別境界為相。想以於境取像為相。欲以希望境界為相。乃至慧以簡擇所觀境界為相。故皆不共。三釋受竟。

  （癸）四釋想。

想。謂於境取像為性。施設種種名言為業。謂（先）要安立境（之）分齊（高下美惡等）相。方能隨起種種名言。

  （癸）五釋思。

思。謂令心造作為性。於善品等。役心為業。謂能取境正因等相。驅役自心。令造善等。

取正因境相。令心造善品。取邪因境相。令心造不善品。取非正非邪境相。令心造無記品。皆思心所 之力也。二別釋體用竟。

  （壬）三結成相應。

此五既是徧行所攝。故與藏識。決定相應。其徧行相。後當廣釋。此觸等五。與異熟識。行相雖異。而（所起）時（同。所）依（根）同。所緣（境等。自體）事等。故名相應。

後當廣釋。指第五卷言也。行相異者。識以了別為行相。觸以觸對為行相。作意以警心為行相。受以領納為行相。想以取像為行相。思以造作為行相也。宗鏡錄云。由四等故。說名相應。謂一事等。二處等。三時等。四所依等。等者。相似之義。體各惟一。故名事等。境相相似。故所緣等。三釋相應門竟。

  （辛）四釋受俱門二。初正明相應捨受。二簡非餘所相應。（壬）今初。

此識行相。極不明了。不能分別。違順境相。微細。一類。相續而轉。是故唯。與捨受相應。又此（識）相應（之）受。唯是（真）異熟。（以但）隨先引業（而）轉。不待現緣。（唯）任善惡業（之）勢力轉故。（所以）唯是捨受。（若夫）苦樂二受。是異熟生。（屬前六識）。非真異熟。（要）待現緣（方轉）。故非（與）此（第八識）相應。又由此識。常無轉變。有情恆執為自內我。若與苦樂二受相應。便有轉變。寧執為我。故此但與捨受相應。（問曰）。若 爾。如何此識。亦（可）是惡業（所招）異熟（果耶。答曰。既許善業能招捨受。（則）此（惡業）亦（復）應然。（以）捨受不違苦樂品故。（喻）如無記（之）法。（亦能）善惡俱招。

若苦樂受。則必明了。今第八識行相極不明了。此一義也。若是餘受。則必取于違順境相。今第八識不能分別違順境相。此二義也。若苦樂受。行相必粗。今第八識行相微細。此三義也。若是餘受。必有易脫。今第八識唯是一類無覆無記。此四義也。若是餘受。心有間斷。今第八識相續而轉。此五義也。具此五義。故唯得與捨受相應。餘皆可知。

  （壬）二簡非餘所相應。

  （問曰）。如何此識。非別境等心所相應。（答曰）。互相違故。謂欲。希望所樂事轉。此識任業。無所希望。勝解。印持決定事轉。此識瞢昧。無所印持。念。唯明記曾習事轉。此識昧劣。不能明記。定。能令心專注一境。此識任運。剎那別緣。慧。唯簡擇得等事轉。此識微昧。不能簡擇。故此不與別境相應。此識唯是異熟性故。（十一）善（心所。及根隨）染汙等（心所）。亦不相應。惡作等四。（雖有通于）無記性者。（然以）有間斷故。定非（與）異熟（識相應）。

先詳簡非別境。次略簡非善染不定。幷如文可知。 四釋受俱門竟。

  （辛）五釋三性門。

  （問曰）。法有四種。謂善。不善。有覆無記。無覆無記。阿賴耶識。何法攝耶。（答曰）。此識唯是無覆無記。（以是）異熟性故。異熟若是善染汙者。流轉還滅。應不得成。又此識是善染依故。若（自體是）善染者。（則便）互相違故。應不（能）與（善染）二（法）。俱作所依。又此識是所熏性故。若善染者。如極香臭。應不受熏。（若使）無熏習故。（則）染淨因果。俱不成立。故此唯是無覆無記。覆。謂染法。障聖道故。又能蔽心。令不淨故。此識非染。故名無覆。記。謂善惡。有愛非愛（之）果。及殊勝自體（之因）。可記別故。此非善惡。故名無記。

一是異熟性故。二是善染依故。三是所熏性故。所以唯是無覆無記。餘皆可知。

  （辛）六釋心所例王門二。初正釋。二斥異。（壬）今初。

觸等亦如是者。謂如阿賴耶識。唯是無覆無記性攝。觸。作意。受。想。思亦爾。諸相應法。必同性故。又觸等五。如阿賴耶。亦是異熟。所緣行相。俱不可知。緣（種子。根身。器界）三種（性）境。五法相應。無覆無記。故說觸等。亦如是言。

五法相應。謂一心王。及餘四心所也。餘可知。

  （壬）二斥異。

有義。觸等如阿賴耶。亦是異熟。及一切種。廣說乃至無覆無記。（以頌中）亦如是（之為）言。無簡別故。彼說非理。所以者何。觸等依識。不自在故。如貪信等。（依於心王）。不能受熏。如何同識。能持種子。又若觸等。亦能受熏。應一有情。有六種（子之）體。若爾。果起。從何種生。理不應言從六種起。未見多種生一芽故。若說果生。唯從一種。則餘五種。便為無用。亦不可說。次第生果。（以）熏習（既在）同時。（則）勢力（亦心）等故。又不可說六果頓生。勿一有情一剎那頃。六（箇）眼識等。俱時生故。

有義下。先敘計。彼說下。次破斥也。觸等五心所法。斷斷不得名一切種。以一切種。必由受熏而得名故。故立量云。觸等五心所是有法。不能受熏宗。因云。依識不自在故。喻如貪信等。又若下。破其轉計觸等亦得受熏。設許受熏。則一心王。五心所。各各受諸法熏。應成六箇諸法種子。而果生時。或從六起。或從一起。或次第起。或復頓起。皆違理矣。

（救曰）。誰言觸等。亦能受熏持諸種子。（詰曰）。不爾。如何觸等如識。名一切種。（彼妄解曰）。謂觸等五。（各）有似種（子之）相（分）。名一切種。（以）觸等與識所緣。（必相）等故。（以）無色（界天之）觸等（五心所。必）有所緣（似種子之相分）故。（以觸等五心所。各各）親所緣緣。定應有 故（但）此（觸等五心所上）似種（子之）相（分）。不為因緣生現識等。（喻）如觸等上（所現）似眼根等。非（眼等）識所依。亦如（所變）似火無能燒用。（破曰）。彼救非理。觸等所緣。似種等相。（須待）後執受處（句中）。方應與識而相例（同）故。由此（頌中）前說一切種（之為）言。定目受熏能持種義。（不指所緣有漏種子）。不爾。（則）今頌有重言（之）失。

此破轉計相分為一切種而妄救也。相分有漏種子。是第五所緣門攝。故觸等可以例王。今一切種。乃第三因相門。豈觸等所可例同。若即指一切種為所緣。則執受處中。復有所緣種子。不幾為重言乎。

又彼所說。亦如是言。無簡別故。咸相例者。定不成證。勿觸等五。亦（如識之）能了別。觸等亦（如識之）與觸等相應。由此故知。亦如是者。（乃）隨所應（而）說。非謂一切。

觸等不以了別為行相。觸不與觸相應。乃至思不與思相應。一剎那中。無二觸故。乃至無二思故。六釋心所例王門竟。

  （辛）七釋因果法喻門二。初明正義。二斥異說。（壬）初中二。初正釋頌文。二通妨顯理。（癸）今初。

  （問曰）。阿賴耶識。為斷為常。（答曰）。非斷非常。以恆轉故。恆。謂 此識無始時來。一類相續。常無間斷。（以）是（三）界。（六）趣。（四）生。施設（之根）本故。（體）性堅（住）持（諸）種（子）。令不失故。轉。謂此識無始時來。念念生滅。前後變異。因滅果生。非常一故。可為（前七）轉識（所）熏。（令）成種故。恆。言遮斷。轉。表非常。猶如暴流。因果法爾。如暴流水。非斷非常。相續長時。有所漂溺。此識亦爾。從無始來。生滅相續。非常非斷。漂溺有情。令不出離。又如暴流。雖風等擊。起諸波浪。而流不斷。此識亦爾。雖遇眾緣。起眼識等。而恆相續。又如暴流。漂水上下。魚草等物。隨流不捨。此識亦爾。與內習氣。外觸等法。恆相隨轉。如是法喻。意顯此識。無始因果。非斷常義。謂此識性。無始時來。剎那剎那。果生因滅。果生。故非斷。因滅。故非常。非斷非常。是緣起理。故說此識。恆轉如流。

因果。簡我執。生滅。簡常執。生滅故非常。因果故非一。譬如暴流。前後相續。流流之中。望前名果。望後名因。故非斷常。可喻此識。又有三義相似。一者能漂溺故。二者轉識間斷。此不斷故。如波濤有起滅。而流不斷。三者習氣及心所法。恆隨轉故。識所執受之內習氣。喻如水內之魚。識所相應之觸等五法。喻如水面之草也。餘可知。

  （癸）二通妨顯理。有兩番問答。

  （難曰）。過去未來。既非實有。非常可爾。非斷如何。斷豈得成緣起正理。（答曰）。過去未來。若是實有。可許非斷。如何非常。常亦不成緣起正理。（雖然）。豈（但）斥他（之）過。己（所立）義便（得）成（就）。若不摧（破）邪（宗）。難以顯（明）正（理）。前因滅位。後果即生。如稱兩頭。低昂時等。如是因果。相續如流。何假去來（實有）。方成非斷。

稱之兩頭。以喻因果。稱之低昂。以喻生滅。低昂時等。以喻生滅同一剎那。無有前後也。

  （又難）。因現有位。後果（尚自）未生。（則）因是誰（之）因。果現有時。前因（既）已滅（謝。則）果是誰（之）果。既無因果。誰離斷常。（答曰）。若（謂）有因（之）時。（即）已有後果（者）。果既本（來是）有。何（須更）待前因。因義既無。果義寧有。無因無果。豈離斷常。（今大乘）因果（之）義。（所由）成（立。正唯）依（現在有）法作用（顯示。所以遠離斷常。成緣起理）。故（汝之）所詰難。非（有）預（於）我（大乘正）宗。（若使果）體既（是）本有。（則果）用亦（復）應然。（以）所待因緣。亦本有故。（則體用皆本來有。何須更待前因。既無因義。亦無果義）。由斯汝（所執）義。因果定無。應信大乘緣起正理。謂此正理。（即諸法自相）。深妙離言。（假智及詮。所不能到。今之）因果等言。皆（依增益相似。而）假施設。觀現在法。有引後用。假立當果。對說現因。觀現在法。有酬前相。假立曾因。對說 現果。假。謂（于）現（在）識（上）。似彼（當果會因之）相（而）現。如是因果。（總不離現前一剎那法）。理趣顯然。遠離（斷常）二邊。契會中道。諸有智者。應順修學。

祇是現前一剎那法。望前即名為果。望後即名為因。約現在果。談過去因。則塵點劫前。猶若今日。乃于現識。變似過去因相。而非實緣過去事也。以過去己滅。無可緣故。約現在因。記未來果。則無量劫後。猶如指掌。乃於現識。變似未來果相。而非實緣未來事也。以未來未生。無可緣故。故曰。十世古今。始終不離於當念。又宗鏡云。過去未來無體。剎那熏習。唯屬現在。現在正起。妄念之時。妄念違真。名為初識。非是過去有識創起。名為初識也。故名橫該一切處。豎通無量時。皆是即今現在一心。更無別理。初明正義竟。

  （壬）二斥異說二。初正斥。二結勸。（癸）初中二。初斥餘部。二斥經部。（子）初又二。初敘計。二破斥。（丑）今初。

有餘部說。雖無去來。而有因果。恆相續義。謂現在法。極迅速者。猶有初後生滅二時。生時酬因。（即名果相）。滅時引果。（即名因相）。時雖有二。而體是一。前因正滅。後果正生。 體相雖殊。而俱是有。如是因果。非假施設。然離斷常。又無前（來因是誰因。果是誰果之）難。誰有智者。捨此信餘。

  （丑）二破斥。

彼有虛言。都無實義。何容一念。而有二時。生滅相違。寧同現在。滅若現在。生應未來。有故名生。既是現在。無故名滅。寧非過去。滅若非無。生應非有。生既現有。滅應現無。又二相違。如何體一。非苦樂等。見有是事。生滅若一。時應無（初後之）二。生滅若（是）異（時）。寧說（其）體（是）同。故（所執）生滅時。俱現在有。（而）同依一體（者）。理必不成。

何容下。先破一念二時。又二下。次破生滅體一也。非苦樂等。見有是事者。生滅二法。喻如苦樂二受。決定相違。安有體是一者。量云。生與滅是有法。體定非一宗。因云。相違故。喻如苦與樂。初破餘部竟。

  （子）二破經部。

經部師等。（所計）因果相續。理亦不成。彼不許有阿賴耶識。能持種故。

前六轉識。展轉相望。雖亦得有因果之義。而多間斷。不能相續。若無本識。受熏持種。則何理能成因果相續之緣起哉。初正斥竟。

  （癸）二結勸。

由此應信大乘所說因果相續。緣起正理。

七釋因果法喻門竟。

  （辛）八釋伏斷位次門二。初正釋捨賴耶義。二通明第八異名。（壬）初中二。初正明能捨之位。二簡示所捨唯名。（癸）初又二。初明正義。二斥異解。（子）初又二。初正釋。二通妨。（丑）今初。

此識無始。恆轉如流。乃至何位。當究竟捨。阿羅漢位。方究竟捨。謂諸聖者。斷煩惱障。究竟盡時。（皆悉）名阿羅漢。爾時此識。煩惱麤重。永遠離故。說之為捨。此中所說阿羅漢者。通攝三乘無學果位。皆已永害煩惱賊故。（是殺賊義）。應受世間妙供養故。（是應供義）。永不復受分段生故。（是無生義）。云何知然。決擇分說。諸阿羅漢。獨覺如來。皆不成就阿賴耶故。集論復說。若諸菩薩。得菩提時。頓斷煩惱。及所知障。成阿羅漢。及如來故。

麤重。即種子之別名。阿羅漢是小乘無學果位。獨覺是中乘無學果位。如來是大乘無學果位。次引集論。顯如來亦名為阿羅漢。以斷煩惱障故。成阿羅漢。以斷所知障故。成如來也。

  （丑）二通妨又二。初問。二答。（寅）今初。

若爾。菩薩（於入地後。現行煩惱。雖復漸伏）。煩惱種子未永斷盡。非阿羅漢。應皆成就阿賴耶識。何故即彼決擇分說。（一切）不退菩薩。亦不成就阿賴耶識。

若據前義。則菩薩至成佛時。方得名阿羅漢。方捨此識。今云不退菩薩。亦不成就。故問之也。蓋菩薩初地已上。即名為不退故。

  （寅）二答又二。初約二乘迴心名不退。二約八地已上名不退。（卯）今初。

彼說二乘無學果位。迴心趣向大菩提者。（縱未登地）。必不退起煩惱障故。趣菩提故。即復轉名不退菩薩。彼不成就阿賴耶識。（雖名菩薩）。即攝在此阿羅漢中。故彼論文。不違此義。

不起煩惱。故名不退。趣大菩提。故名菩薩。彼論乃指此人。為不退菩薩。不指直修大乘登初地者。故不相違。

  （卯）二約八地已上名不退。

又不動地以上菩薩。一切煩惱永不行故。法駛流中。任運轉故。能（於）諸行（之）中起諸行故。剎那剎那。轉增進故。此位方名（真正）不退菩薩。然此菩薩。雖未斷盡異熟識中煩惱種子。而緣此識（之）我見愛等（四種煩惱）。不復 執藏。為自內我。由斯永捨阿賴耶名。故說不成阿賴耶識。（故）此（頌中）亦說彼（不動地以上）名阿羅漢。

此明直修大乘者。須至八地以上。方得煩惱永伏。亦可名阿羅漢也。所知法執。漂溺有情。受不思議變易生死。名法駛流。已得自在。名任運轉。心心流入薩婆若海。故剎那剎那轉增進也。初明正義竟。

  （子）二斥異解二。初正破。二破救。（丑）初中二。初敘計。二破斥。（寅）今初。

有義。初地以上菩薩。已證（我法）二空所顯（真如）理故。已得（根本後得）二種殊勝智故。已斷分別（煩惱所知）二重障故。能一行中起諸行故。雖為利益（眾生）。起諸（現行）煩惱。而彼不作煩惱過失。故此亦名不退菩薩。然此菩薩。雖未斷盡俱生煩惱。而緣此識（之）所有分別我見愛等。不復執藏為自內我。由斯亦捨阿賴耶名。故說不成阿賴耶識。此（頌之中）亦說彼（初地以上）。名阿羅漢。故集論中作如是說。十地菩薩。雖未永斷一切煩惱。然此煩惱猶如咒藥所伏諸毒。不起一切煩惱過失。一切地中。如阿羅漢已斷煩惱。故亦說彼名阿羅漢。

  （寅）二破斥。

彼說非理。（以）七地已前。猶有俱生我見愛等。執藏此 識。為自內我。如何已捨阿賴耶名。若彼分別我見愛等不復執藏。說名為捨。則預流等諸有學位。亦應已捨阿賴耶名。許便違害諸論所說。

  （丑）二破救又二。初敘救。二破斥。（寅）今初。

地上菩薩所起煩惱。皆由正知。不為過失。非預流等。得有斯事。寧可以彼（預流果等）。例此（地上）菩薩。

  （寅）二破斥。

彼六識中。所起煩惱。雖由正知。不為過失。而第七識。有漏心位。任運現行。執藏此識。寧不與彼流等同。由此故知。彼說非理。

初正明能捨之位竟。

  （癸）二簡示所捨唯名。

然阿羅漢。斷此識中煩惱麤重。究竟盡故。不復執藏阿賴耶識。為自內我。由斯永失阿賴耶名。說之為捨。非捨一切第八識體。勿阿羅漢無識持種。爾時便入無餘涅槃。

阿羅漢斷盡煩惱。名證有餘涅槃。由其異熟識體仍在。能持舊有漏種。令有根身。壽命不斷。直俟餘殘果報既盡。方入無餘涅槃。設無此識持種。則身命便應盡滅。而入無餘涅槃矣。云何現有證阿羅 漢。仍住世間者耶。初正釋捨賴耶義竟。

  （壬）二通明第八異名二。初正釋諸名。二結歸二位。（癸）今初。

然第八識。雖諸有情皆悉成就。而隨義別。立種種名。謂或名心。由種種法熏習種子所積集故。或名阿陀那。執持種子及諸色根令不壞故。或名所知依。能與染淨所知諸法為依止故。或名種子識。能徧任持世出世間諸種子故。此等諸名。通一切位。或名阿賴耶。攝藏一切雜染品法令不失故。我見愛等。執藏以為自內我故。此名唯在異生有學。非（可謂）無學位（及）不退菩薩。（亦）有雜染法執藏義故。或名異熟識。能引生死善不善業異熟果故。此名唯在異生二乘諸菩薩位。非（可謂）如來地。猶有異熟無記法故。或名無垢識。最極清淨諸無漏法所依止故。此名唯在如來地有。（若在）菩薩二乘及異生位。持有漏種。可受熏習。未得善淨第八識故。如契經說。如來無垢識。是淨無漏界。解脫一切障。圓鏡智相應。

契經。如來功德莊嚴經也。無垢識。標名也。淨無漏界。示義也。解脫一切障。明離障解脫至究竟也。圓鏡智相應。明相應之慧心所。名為大圓鏡智也。

阿賴耶名。過失重故。最初捨故。（故）此（頌）中偏（先）說（之。若）異熟識體。菩薩將得菩提時捨。聲聞緣覺。入無餘依涅槃時（亦）捨。（至於）無垢識體。無有捨時。利樂有情。無盡時故。心等（四名）。通（一切位）故。隨（染淨）義。（如）應說（之）。

眾生分中名染心。佛果位中名淨心。眾生分中。執持有漏種子及有漏色根。佛果位中。執持無漏種子及無漏色根。眾生分中。名染所知依。佛果位中。名淨所知依。眾生分中。名世間種子識。佛果位中。名出世種子識。故云隨義應說也。然此中謂二乘入無餘依涅槃捨者。仍帶通教方便說之。若據大乘實義。出三界外有淨土。聲聞緣覺出生其中。受法性身。則仍未捨異熟識體。故法華云。是人雖生滅度之想。入於涅槃。而於彼土求佛智慧。得聞是經。唯以佛乘而得滅度。更無餘乘。

  （癸）二結歸二位。

然第八識。總有二位。有漏位。無記性攝。唯與觸等五法相應。但緣前（文所）說執受處境。二無漏位。唯善性攝。與二十一心所相應。謂徧行別境各五。善十一。（以徧行五心所）。與一切心。恆相應故。（所以亦與無漏第八相應）。常樂證知所觀境故。（得與善欲相應）。於所觀境。恆印持故。（與善勝解相應）。於曾受 境。恆明記故。（得與善念相應）。世尊無有不定心故。（得與善定相應）。於一切法。常決擇故。（得與善慧相應）。極淨信等。常相應故。（與十一善心所相應）。無染汙故。（不與根隨煩惱相應）。無散動故。（不與四不定相應）。此亦唯與捨受相應。任運恆時平等轉故。以一切法而為所緣境。鏡智遍緣一切法故。

亦惟捨受。謂無漏位中。同於有漏之唯捨受也。以一切法為所緣境。謂不同有漏之唯緣三類性境也。初正釋頌文竟。

  （庚）二證有本識三。初徵答總標。二別顯教理。三總結勸信。（辛）今初。

  （問曰）。云何應知此第八識。離眼等識。有別自體。（答曰）。聖教正理。為定量故。

  （辛）二別顯教理二。初引聖教。二顯正理。（壬）初中二。初引大乘。二引餘部。宗鏡云。引七本經。即大三小四也。（癸）初又二。初正引經證有第八。二顯大乘是聖言量。（子）今初正引三經四頌。

謂有大乘阿毘達磨契經中說。無始時來界。一切法等依。由此有諸趣。及涅槃證得。

阿毘達磨此云無比法。此即所引第一頌也。下文共作三番釋義。

此第八識。自性微細。故以作用而顯示之。頌中初半顯第八識為因緣用。後半顯與流轉還滅作依持用。

此第一番釋義。先分科也。

界。是因義。即種子識。（此種子識）。無始時來。展轉相續。（能持一切漏無漏色心等諸法種子）。親生諸法。故名為因。依。是緣義。即執持識。（此執持識）。無始時來。與一切（現行漏無漏）法（平）等（而）為依止。故名為緣。謂（種子識）。能執持（一切）諸種子故。（執持識）與現行法。為所依故。（由種子故）即變為彼（現行。由執持故）及為彼（現行所）依。變為彼者。謂（由種子）變為器（界）及有根身。為彼依者。謂與轉識作所依止。以（執持識）能執受五色根故。（令）眼等五識依之而轉。又與末那為依止故。第六意識依之而轉。（以）末那（及）意識（皆）轉識（所）攝故。如眼等識。（必須）依俱有根。第八理應是識性故。亦以第七為俱有依。是謂此識。為因緣用。

此釋初半頌義也。

由此有者。（謂）由有此（第八）識（也）。有諸趣者。（謂）有善惡（等六）趣（也）。謂由有此第八識故。執持一切順流轉法。令諸有情流轉生死。雖或業生。皆是流轉。而趣是果。勝故偏說。（又）或諸趣（之）言。通（指）能（趣）所趣。（以）諸趣（之）資具。亦得趣名。諸惑業生。皆依此識。是與流轉作依持用。

此釋後半頌之第三句也。一切順流轉法。即惑業生等有漏種子。惑。謂見思二惑。業。謂善惡不動三業。生。謂胎卵濕化四生。所趣。即六道果報。能趣。即惑業。亦名諸趣資具。

及涅槃證得者。由有此識。故有涅槃證得。謂由有此第八識故。執持一切順還滅法。令修行者證得涅槃。此中但說能證得道。（以）涅槃不依此識有故。或此但說所證涅槃。是修行者正所求故。或此雙說涅槃與道。俱是還滅品類攝故。謂（頌中）涅槃（之）言。顯所證滅。（頌）後證得（之）言。顯能得道。由能斷（之）道。斷（破）所斷（之）惑。（至于）究竟盡位。證得涅槃。能所斷證。皆依此識。是與還滅。作依持用。

此釋後半頌之第四句也。一切順還滅法。即本有新熏二種無漏種子。還者。歸趣之義。即能證之道。滅者。寂止之義。即所證涅槃。又能還能滅。皆是道諦。所還所滅。皆是滅諦涅槃也。第一番釋頌義竟。

又此頌中初句。顯示此（第八）識自性無始恆有。後三（句）顯與雜染清淨二法總別為所依止。雜染法者。謂苦集諦。即所（趣）能趣（之）生及惑業。清淨法者。謂滅道諦。即所（證）能證（之）涅槃及道。彼二皆依此識而有。依轉 識等。理不成故。

此第二番釋頌義也。第二一切法等依句。是總顯染淨依止。第三由此有諸趣句。是別顯染依止。第四及涅槃證得句。是別顯淨依止。所趣之生。是苦諦。能趣之惑業。是集諦。所證之涅槃。是滅諦。能證之道。是道諦。轉識不能受熏持種。故非染淨二法所依。

或復初句。顯此（第八）識體無始相續。後三（句）。顯與三種自性為所依止。謂依他起。徧計所執。圓成實性。如次應知。

此第三番釋頌義也。一切法等依句。顯依他性不離此識。由此有諸趣句。顯徧計所執性。不離此識。及涅槃證得句。顯圓成實性。不離此識。

今此頌中。諸所說義。離第八識。皆不得有。

總結上來三番釋義。皆須約第八識也。第一頌竟。

即彼經中。復作是說。由攝藏諸法。一切種子識。故名阿賴耶。勝者。我開示。

此即所引第二頌也。下文解釋。

由此本識。具諸種子。故能攝藏。諸雜染法。依斯建立。阿賴耶名。非如（數論）勝性。轉為大等。（今）種子與果。體非 一故。能依所依。俱生滅故。

此先釋種子識。攝藏諸法。不同數論。冥初自性義也。冥性。亦名勝性。彼計因果雖殊。而體是一。今明種子與果。體非一故。一不同也。彼計果雖生滅。而因是常。令明能依所依俱生滅故。二不同也。

與雜染法。互相攝藏。亦為有情執藏為我。故說此識名阿賴耶。

此正釋第三故名阿賴耶句義也。第八攝藏雜染種子以起現行。即能藏義。雜染現行熏成第八識中種子。即所藏義。有情執藏為自內我。即執藏義。具此三義。故名藏識。

已入見道。諸菩薩眾。得真現觀。名為勝者。彼能證解阿賴耶識。故我世尊正為開示。或（復通）諸（地前）菩薩。皆名勝者。雖見道前。未能證解阿賴耶識。而能信解（唯識道理）。求彼轉依（之果）。故亦為說。非諸轉識。有如是義。

此釋第四勝者我開示句。兼結成也。第二頌竟。

解深密經。亦作是說。阿陀那識甚深細。一切種子如暴流。我於凡愚不開演。恐彼分別執為我。

此即所引第三頌也。下文解釋。

以能執持諸法種子。及能執受。（五淨）色根。（與根）依處。亦能 執取結（縛受）生（諸趣）相續。故說此識。名阿陀那。無性有情。不能窮底。故說甚深。趣寂種性。不能通達。故名甚細。是一切法。真實種子。緣擊便生。轉識波浪。（而此種子識性。念念生滅）。恆無間斷猶如暴流。凡。即無性。愚。即趣寂。恐彼於此（甚深細理。不能證解。更）起分別。（妄）執（為我）。墮諸惡趣。障生聖道。故我世尊。不為開演。唯第八識。有如是相。

無性有情。謂一闡提。為此第八識之所漂蕩。令不出離。故云不能窮底。趣寂種性。謂定性二乘。為此第八識之所淪溺。而不覺知。故云不能通達。以其親生現行。故名真實種子。闡提不起妄執。猶得暫遊人天。若起分別。必墮惡趣。二乘不起妄執。猶得證出世果。若起分別。必障聖道。故佛不為此等凡愚說第八識也。第三頌竟。

入楞伽經。亦作是說。如海遇風緣。起種種波浪。現前作用轉。無有間斷時。藏識海亦然。境等風所擊。恆起諸識浪。現前作用轉。

此即所引第四頌也。前四句。單約喻說。後四句。法喻合明。幷可知。下文結示。

眼等諸識。無如大海恆相續轉起諸識浪（之義）。故知別有第八識性。

已上正引三經四頌竟。已下結略指廣。

此等無量大乘經中。皆別說有此第八識。

初正引經證有第八竟。

  （子）二顯大乘是聖言量。

諸大乘經。皆順無我。違數取趣。棄背流轉。趣向還滅。讚佛法僧。毀諸外道。表蘊等法。遮勝性等。（故一切）樂大乘者。（皆）許（此等大乘諸經。實）能顯示無顛倒理。（以是）契中攝故。（喻）如增壹（阿含）等。（同為）至教量攝。

此因小乘不信有第八識。遂乃誹撥上所引證三經四頌。妄謂非佛所說至教。故今立量以顯是至教也。量云。諸大乘經是有法。能顯示無顛倒理。至教量所攝宗。因云。皆順無我違數取趣。乃至遮勝性等契經攝故。喻如增益阿含等。

又聖慈氏。以七種因。證大乘經。真是佛說。一先不記故。若（使諸）大乘經。（或是）佛滅度後。有餘（惡人）為壞正法故（假造）說。何故世尊。（于經律中）。非（亦）如（彼）當起諸可怖事。（而）先預記別（之）。二本俱行故。（自佛滅後）。大小乘教本來俱行。寧知大乘獨非佛說。三非餘境故。大乘所說廣大甚深。非外道等思量境界。彼（外道）經論中。曾所未說。設為彼（外道）說（此大乘法）。亦不信受。故大乘經。非（是）非佛（所）說。四應極 成故。若謂大乘。是（或過去或他方）餘佛（所）說。非真（釋迦）佛語。則（佛佛道同。正顯）大乘教是佛所說。其理極成。五有無有故。若（汝許）有大乘（法者）。即應信此諸大乘教是佛所說。離此（諸經之外）。大乘（妙法更）不可得故。若（汝謂）無大乘（法。則）聲聞乘教亦應非有。以離大乘。決定無有得成佛義。誰出於世說聲聞乘。故聲聞乘（法。汝即許）是佛（之）所說。（而獨）非（毀）大乘教（典。不肯信受）。不應正理。六能對治故。依大乘經。勤修行者。皆能引得無分別智。能正對治一切煩惱。故應信此是佛所說。七義異文故。大乘所說。意趣甚深。不可隨文。而取其義。便生誹謗。謂非佛語。是故大乘。真是佛說。如莊嚴論。頌此義言。先不記俱行。非餘所行境。極成有無有。對治異文故。

初引大乘竟。

  （癸）二引餘部。凡有四經。

餘部經中。亦密意說阿賴耶識。有別自性。

密意說者。恐彼愚法聲聞。妄起分別。執之為我。故未敢顯了開示也。

謂大眾部阿笈摩中。密意說此（第八識）。名根本識。是眼等識所依止故。譬如樹根。是莖等本。非眼等識。有如是義。

此即所引第一經也。阿笈摩。此云契經。

上座部經。（及彼）分別論者。俱密意說此（第八識）。名有分識。有。謂三有。分。是因義。唯此（第八識。是）恆（是）遍。（得）為三有（之）因。

此即所引第二經也。

化地部（中。亦密）說此（第八識）。名（為）窮生死蘊。離第八識。無別蘊法。（能）窮生死（邊）際。（而恆）無間斷時。謂無色界。（則）諸色間斷。無想天等。（則）餘心等滅。（若夫）不相應行。（則）離色心等無別自體。（前文破法執中）。已極成故。唯此（第八）識。（可）名窮生死蘊。

此即所引第三經也。蘊。謂五蘊。於五蘊中。色受想行。及前六識。俱不能窮生死邊際。或有間斷故。或無別體故。

說一切有部增一經中。亦密意說此（第八識）。名阿賴耶。謂愛阿賴耶。樂阿賴耶。欣阿賴耶。喜阿賴耶。謂阿賴耶識。是貪總別三世境故。立此四名。有情執為真自內我。那至（此執）未斷（之時）。恆生愛著。故阿賴耶識。是真愛著處。不應執餘五取蘊等（為真愛著處也）。謂生一向苦受處者。於餘取蘊不生愛著。彼恆厭逆餘五取蘊念我何時當捨此命。此眾同分苦身心。令我自在在受快樂 故。五欲亦非真愛著處。謂離欲者。於五妙欲雖不貪著。而愛我故。樂受亦非真愛著處。謂離第三靜慮染者。雖厭樂受。而愛我故。身見亦非真愛著處。謂非無學（而）信無我（理）者。雖於身見。不生貪著。而於內我猶生愛故。轉識等亦非真愛著處。謂非無學（而）求滅心者。雖厭轉識等。而愛我故。色身亦非真愛著處。離色染者。雖厭色身。而愛我故。不相應行。離色心等無別自體。是故亦非真愛著處。（可見一切）異生（及諸）有學起我愛時。雖於餘蘊有愛非愛。而於此（第八）識。我愛定生。故唯此（第八識）。是真愛著處。由是（知）彼（增一經中所）說阿賴耶名。定唯顯此（第八）阿賴耶識。

此即所引第四經也。愛字。總約三世。樂字。別約現在。欣字。別約過去。喜字。別約未來。故云是貪總別三世境也。一向苦受處。謂無間獄。及一分畜生餓鬼。餘取蘊。謂除第八識外所有五蘊諸法。離欲者。謂初禪以上。離第三靜慮染者。謂第四禪以上。身見。謂依身執我之見。求滅心者。謂修第九滅盡定人。離色染者。謂空無邊定以上。餘可知。初引聖教竟。

  （壬）二顯正理三。初結前生後。二引經顯理。三結略指廣。（癸）今初。

已引聖教。當顯正理。

  （癸）二引經顯理十。初持種心。二異熟心。三界趣生體。四有執受。五壽煖識。六生死時。七緣起依。八識食體。九滅定有識。十染淨心。（子）初中三。初引經證識。二斥異解。三總結成。（丑）今初。

謂契經說。雜染清淨諸法種子之所集（聚生）起。故名為心。若無此（第八）識。（則）彼（經所說）持種心不應有故。謂諸轉識。在滅定等（五無心位）。有間斷故。（即在有心位。而）根境作意（等緣）。善等（三性）類別。（亦復）易脫起故。（猶）如電光等。（其性）不堅住故。（既不堅住。所以）非可熏習。（既有間斷。所以）不能持種。（故諸轉識）。非染淨種所集起心。（唯）此（第八）識（者）。一類（無記）。恆無間斷。如苣蕂藤等。堅住可熏。（乃正）契當彼經所說（持種）心義。若不許有持種心。非但違經。亦違正理。謂諸所起染淨品法。（雖是能熏。若）無（第八識為）所熏故。（便）不（得）熏成種（子）。則應所起（染淨等法。皆無後果）。唐捐其功。（又）染淨起時。既無因種。應同外道。執自然生。色（法及）不相應（行）。非心性故。如聲光等。（性不堅住）。理非染淨內法所熏。豈能持種。又彼（色行二法。唯識所變）。離職無實自性。寧可執為內種依止。轉識相應諸心所法。如（彼轉）識（之有）間斷。易脫起故。（且既名為心所。則依心王）。不自在故。非心性 故。（故決）不能持種。亦不受熏。故（第八）持種（之）心。理應別有。

此持種心。是約因相而言之也。文皆易知。

  （丑）二斥異解五。初破識類受熏持種。二破六識俱轉受熏持種。三破色心自類為種。四破過未實有。五破執遣相空。（寅）初中二。初敘執。二斥破。（卯）今初。

有說六識。無始來時。依根境等。前後分位。（故有三性種種差別。然）事雖轉變。而（其）類無別。（即此六識之類）。是所熏習。能持種子。由斯染淨因果皆成。何要執有第八識性。

  （卯）二斥破。

彼言無義。所以者何。（若）執（識）類是實。則同（勝論）外道。（若）許（識）類是假。便無勝用。應不能持內法實種。

此先約假實破也。如眼識與眼識為類。耳識與耳識為類等。若執是實。則同勝論執同異句為實矣。若許是假。豈能受熏持種哉。

又（汝所）執識類。（為復）何性所攝。若（識類）是善（是）惡。應不受熏。許有記故。猶如擇滅（無為）。若（識類）是無記。（性。則正起）善惡心時。（必）無（有）無記（之）心。此類應斷。（如何受熏）。非（可謂）事（有）善惡。（而）類可（惟）無記。（以）別類必同別事性故。

此次約三性破也。類若善惡是有法。應不受熏受宗。 因云。許有記故。喻如擇滅。類若無記是有法。應有間斷不受熏宗。因云。善惡心時。無無記故。如苦樂受時。無捨受。又事既善惡。不應說類惟無記。此遮其轉計也。

又無心位（中既無六識則）此（識）類。定（亦是）無。既有間斷。性非堅住。如何可執（為能）持種（能）受熏（耶）。又阿羅漢或異生心。（設使其六）識類同（是無記性）故。（羅漢）應為諸染（法熏。異生應為）無漏法熏。許便有失。

此更約六識類有間斷破。又約凡聖受熏破也。

又眼等根。或所餘法。與眼等識。（其）根（之類）。法（之類。與識之）類。（皆悉）同（是無記）。應（各）互（得）相熏。然汝不許（根類法類受熏）。故不應執識類受薰。

此更約根類法類。例破也。若謂識類受熏。則根類法類。何獨不許受熏。若既不許根類法類受熏。則識類何得獨受熏哉。

又六識身。若事若類。前後二念。既不俱有。如隔念者。非互相熏。（以）能熏所熏。必（要）俱（在一）時故。

此更約前後不能熏習破也。蓋若但一念。不名為類。又無同時幷起二念之理。必須前後相望。方名為類。且如當念眼識。或望前念眼識。或望後念眼 識。故名為類。若望當念耳鼻識等。則不名類。其餘五識。一一皆然。是則識類既在前後二時。則非一處。喻如自他相隔。如何可互熏哉。初破識類受熏持種竟。

  （寅）二破六識俱轉受熏持種。

執唯六識俱時轉者。由前理趣。既非所熏。故彼亦無能持種義。

有說六識。俱時而轉。前五是能熏。第六是所熏。由同時故。熏習義成。能持種子。今破云。由前理趣者。謂第六識有間斷故。通三性故。

  （寅）三破色心自類為種二。初敘執。二斥破。（卯）今初。

有執色心自類無間。前為後種。恩果義立。故先所說。（集起名心。為染淨種子第八識）。為證不成。

謂前剎那色。能為種子。引生無間後剎那色。前色名因。後色名果。心等亦然。故不須第八持種識也。

  （卯）二斥破。

彼執非理。無熏習故。謂彼自類（一前一後）。既無熏習。如何可執前為後種。又（彼自類有）間斷者。應不更生。二乘（證）無學（時。既斷色心種子）。應無（有餘）後蘊。（以彼但執）死位色心為後（世）種。 （不許有持種之本識）故。亦不應執色心展轉互為種生。轉識（及）色（法）等。非所熏習。前已說故。

先約無熏習不能成種破。可知。次約有間斷破。言有間斷。應不更生者。彼既妄執色心。前為後種。則如生無色天者。于多劫中。前色已斷。不應還生色界。又如生無想天者。于多劫中。前心已斷。不應還生想心。又二乘證無學時。了知五蘊無我。則色心種子已斷。設無第八異熟識體。持彼舊時色心殘種。則應便無果後餘殘五蘊。何故現見證阿羅漢而未入無餘涅槃者。尚有果縛未盡亡耶。亦不應下。恐彼轉計無色還生下界。則以心為色種。無想還生想心。則以色為心種。故云轉識色等。非所熏習。前已說故。既非所熏。豈能為種也哉。三破色心自類為種竟。

  （寅）四破過未實有二。初敘執。二斥破。（卯）今初。

有說三世諸法皆有。因果感赴。無不皆成。何勞執有能持種（之第八）識。然經說心為種子者。（能）起染淨（現）法。（心之）勢用強故。

謂過去為因。現在為果。現在為因。未來為果。故因果感赴。無不皆成也。然經下。通妨。謂既三世諸法 各自為種。何故經中獨說心為種子耶。答曰。心勢用強。故偏說之。

  （卯）二斥破。

彼說非理。過去未來。非常非現。如空華等。非實有故。又無作用。不可執為因緣性故。若無能持染淨種（之第八）識。（則）一切因果。皆不得成。

過去未來是有法。非實有宗。因云。非常非現故。喻如空華等。又過去是有法。不可執為因緣性宗。因云。無作用故。喻如空華等。餘可知。四破過未實有竟。

  （寅）五破執遣相空。

有執大乘遣相空理為究竟者。（不能如理正解。但）依（于相）似比量。撥無此（第八）識。及（撥無）一切法。彼特違害前所引經。（遂于起）智斷（惑）證（滅）修（道。及）染淨因果（一切諸法）。皆執非實。（則便）成大邪見。（即彼）外道毀謗染淨因果。亦不謂全無。但執非實故。若一切法（果然）皆非實有。（則諸）菩薩不應為捨（不實之）生死。精勤修習（不實之）菩提資糧。誰有智者。為除幻敵。（而）求石女而。用為軍旅（耶）。

外道亦不謂全無。但執非實者。謂染因未必招惡果。淨因未必感善果耳。今此一類大乘。既執智斷。 證修染淨因果悉皆非實。則與外道邪見何異。良由依文解義。不達如來語脉。其禍至此。可不懼哉。幻敵。喻不實生死。石女兒軍旅。喻不實菩提資糧也。問曰。般若云。諸法皆如幻如化。乃至涅槃亦如幻如化。得不墮邪見耶。答曰。毫釐有差。天地懸隔。般若深明一切法空。悉皆無性。由無性故。得成緣起。於緣起中。智斷證修染淨因果纖毫不濫。雖復不濫。一一無性。故非實我實法也。今既撥無俗諦。又豈得成真諦哉。且此論前文有云。諸心心所。依他起故。亦如幻事。非真實有。為遣妄執心心所外實有境故。說唯有識。若執唯識。真實有者。如執外境。亦事法執。又後文云。如前所說。識差別相。依理世俗。非真勝義。真勝義中。心言絕故。則與般若有何差別。當知執為實有。成增益謗。執為非實。成損減謗。謗雖是同。善惡仍異。起有見者。不撥因果。猶在人天。但不能出二種生死。起空見者。撥無因果。墮大險難。決定永沉三惡道苦。故曰。得則龍女頓成佛。失則善星生陷墜。鼠即鳥空。名為謗真般若。故似比量。名為毒智也。然宗鏡云。清辨為成有。故破于有。護法成空。故破於空。菩薩造論如用藥。 本為除病。而眾生執藥成病。菩薩亦奈之何。故此空有二門。不執。則分而愈合。合則雙美。茍執。則會而愈離。離則兩傷。學者。不可不慎思而明辨也。二斥異解竟。

  （丑）三總結成。

故應信有能持種心。依之建立染淨因果。彼心即是此第八識。

初持種心竟。

  （子）二異熟心。是約果相而言之也。

又契經說。有異熟心。（是）善惡業（所）感（之果）。若無此（第八）識。彼（經所謂）異熟心。不應有故。謂眼等識。有間斷故。非一切時是業果故。如電光等。非異熟心。

此先立二量以顯轉識非異熟心也。一云。眼等識是有法。非異熟心宗。因云。有間斷故。喻如電光等。二云。眼等識是有法。非異熟心宗。因云。非一切時是業果故。喻如電光等。蓋一分無記眼等識。是滿業所感之果。名異熟生。若起善惡之眼等識。即非業果故也。

異熟不應斷已更續。彼命根等。無斯事故。

此重釋有間斷故之因。所以不得為異熟也。謂若 計轉識為異熟者。既是異熟。則不應斷已更續。彼壽與煖。從來無斷已更續之事故。命根。即壽。等。即等取于煖。蓋煖是識之相分。命根依識假立。同是異熟所攝。異熟壽煖。尚不可斷已更續。異熟心體。豈可斷已更續耶。轉識定非彼經所說異熟心也明矣。

眼等六識（之中。雖有一分無記報法。是善惡滿）業（之）所感者。（然而）猶如聲等。非恆續故。（但）是（從）異熟生。非真異熟。

此重釋非一切時是業果故之因。所以不名真異熟也。謂有問曰。善惡六識。非異熟心可矣。業所感之無記六識。何不得為異熟心耶。今立量云。業所感無記六識是有法。非真異熟宗。因云。非恆續故。喻如聲等。言是異熟生者。依真異熟。總報藏識。得有滿業所感別報。皆名為異熟無記也。

定應許有真異熟心。（是）酬（彼）牽引業（因之果）。遍而無斷。（能）變為（根）身器（界）。作有情依。（以）身器離（此真異熟）心。理非有故。不相應法。無實體故。諸轉識等。非恆有故。若無此（第八真異熟）心。誰變身器。復依何法。恆立有情。

此承上二量。極成轉識非異熟心。而申明真異熟心。必指第八識也。不相應法。本無實體。故不應說 命根為異熟心。餘可知。

又在定中。或不在定。（不在定。則）有別思慮。（在定中。則）無思慮時。理有眾多身受生起。此（等心受生起）。若（是）無者。不應後時（因無思慮。則）身有怡適。或復（因別思慮。則身有）勞損。若不恆有真異熟心（執受此身。則）彼（後時之）位。如何有此（或怡適。或勞損之）身受。（故知除非是佛則已。若）非佛（之九界）。起餘善心等位。必應（與彼善惡同時）現起真異熟心。（問曰。佛何獨無異熟心耶。答曰）。如許起彼（異熟）時。（即）非（是）佛。（但是九界）有情故。由是（九界有情）。恆有真異熟心。彼心即是此第八識。

此又約先時心行差別。能令後時身受不同。以驗真異熟心之功能也。且如有人入定。無別思慮。則其身怡適。然正入定時。已忘其身。幷不知身之怡適。若無真異熟心。與彼定心同時現起。執受此身。則於出定之後。定法已謝。身不應仍有怡適。由有真異熟心與定同轉。受定所熏。故使出定之後。身仍怡適耳。又如有人不定。多別思慮。則其身勞損。然正思慮時。亦忘其身。 幷不知身之勞損。若無真異熟心。與彼思慮同時現起。執受此身。則於思慮歇後。既不思慮。身不應仍有勞損。由有真異熟心。與彼思慮同轉。受彼思慮所熏。故使思無歇後。身 尚勞損耳。餘皆可知。二異熟心竟。

  （子）三界趣生體。謂三界五趣四生之體也。前明因果相酬。此言趣生之體。以有因果。必有體故。

又契經說。有情流轉五趣四生。若無此（第八）識。彼（五）趣（四）生（之）體。不應有故。謂要（須）實有。恆徧。無雜。彼（具四義之）法。（方）可立（為）正實（五）趣（四）生（之體）。

五趣。謂天。人。獄。鬼。畜。不言阿修羅者。或是四趣所攝。或攝入鬼神趣中。四生。謂胎。卵。濕。化。諸天化生。人具四生。多分從胎。地獄唯化。鬼畜各具四生也。實有者。不是假立。簡不相應行。恆者。無間而轉。簡異熟生無記。徧者。徧於三界。簡色及前五識。無雜者。惟無記性。簡善惡六識。

非異熟法。趣生雜亂。住此起餘趣生法故。

此先簡善惡六識。非趣生體也。正在人趣。或起天趣善法。或起三種惡法。在餘趣中。亦復如是。若立為趣生體。豈不雜亂。

諸異熟色。及五識中（一分）業所感者。（雖不雜亂）。不遍趣生。（以）無色界中。全無彼（二種）故。諸生得善及意識中（一分）業所感者。雖遍趣生。起無雜亂。而不恆有。不相應行。無實自體。（已上）皆不可立（為）正實趣生（之體）。

此簡餘無記法。及不相應行。非趣生體也。諸異熟色。謂五根及香味觸三塵。幷色塵中一分。五識業所感者。是異熟生無記。鼻舌二識。唯局欲界。眼耳身識。局至初禪。異熟色法。局在欲色二界。故皆不遍。生得善。即報得善。意識業所感者。亦異熟生無記。餘可知。

唯（第八真）異熟心。及彼（相應五箇）心所。實恆遍無雜。是正實趣生。此（真異熟）心若無。（則）生無色界（中。既無色及五識。惟第六識。或時）起善等位。（已無執藏）。應非趣生（所攝）。設許趣生攝諸有漏。（故無色界是趣生者。然諸那含聖人）。生無色界。起無漏心。應非趣生（所攝）。便違正理。（以那含。雖在無色。理應仍是天趣化生攝故。心欲）勿有前（起善等。應非趣生之）過。及（勿）有此（那含應非趣生之）失。故唯（應立真）異熟法。是正實趣生（之體）。由是（惟有）如來（乃）非（五）趣（四）生（所）攝。（以）佛（更）無異熟無記法故。亦非（三）界（所）攝。（以）非有（三）漏故。世尊已捨苦集諦故。諸戲論種已永斷故。正實趣生。既唯異熟心及心所。彼心心所。離第八識。理不得成。故知別有此第八識。

此正明趣生之體。唯是第八識也。苦諦。是三界果。集諦。是三界因。戲論種者。種即因義。因即界義。餘可知。三界趣生體竟。

  （子）四有執受。謂趣生無雜。由有執受。執受即體家之用也。

又契經說。有色根身。是有執受。若無此（第八）識。彼（經所說）能執受（者）。不應有故。謂五色根。及彼依處。（過去已滅。未來未生）。唯現在世。是有執受。彼定由有能執受（之）心（以執受之。然）唯（此第八真）異熟心。（是）先業所引。（不由現緣）。非善染等。一類（無記）。能徧（依止諸根）。相續執受有色根身。眼等轉識。無如是義。

此正明異熟識能執受根身也。文幷易知。

此言意顯眼等轉識。皆無一類能徧相續執受自內有色根身。非顯能執受唯異熟心。勿諸佛色身無執受故。然能執受有漏色身。唯異熟心。故作是說。

此釋伏難也。難曰。若唯異熟識能執受根身。則佛無異熟識。色身便無執受耶。故今釋曰。此唯異熟能執受之言。但顯眼等轉識不能執受耳。非顯能執受唯異熟心也。以無垢淨識。亦能執受無漏色身故。然有漏色身。則唯異熟能執受矣。

謂諸轉識。現緣起故。如聲風等。彼善染等。非業引故。如非擇滅。異熟生者。非（真）異熟故。非徧依故。不相續故。如電光等。不能執受有漏色身。

此中凡立三量。一云。諸轉識是有法。不能執受有 漏色身宗。因云。現緣起故。喻如聲風等。二云。彼善染等是有法。不能執受有漏色身宗。因云。非業引故。喻如非擇滅。三云。異熟生者是有法。不能執受有漏色身宗。因云。非真異熟故。又非徧依故。又不相續故。喻如電光等。

諸心識言。亦攝心所。定相應故。如唯識言。（亦攝心所）。

此明轉識既不能執受。則彼相應心所。亦決不能執受也。

非諸色根。不相應行。可能執受。有色根身。無所緣故。如虛空等。

量云。色根及不相應行是有法。不能執受有色根身宗。因云。無所緣故。喻如虛空等。

故應別有能執受心。彼心即是此第八識。

上既立量。遮餘心心所法。色不相應。不能執受。今結成唯第八識能執受也。四有執受竟。

  （子）五壽煖識。此識既持根身。亦持壽煖也。

又契經說。壽煖識三。更互依持。得相續住。若無此（第八）識。（則彼經所說）能持壽煖令久住（之）識。不應有故。謂諸轉識。有間有轉。如聲風等。無恆持用。不可立為持壽煖識。唯異熟識。無間無轉。猶如壽煖。有恆持用。故可立 為持壽煖識。經說三法更互依持。而壽與煖。一類相續。（若使）唯識不然。豈符正理。

此正明能持壽煖必第八識。非餘轉識也。

  （難曰）。雖說三法更互依持。而許唯煖。不徧三界。何不許識。獨有間轉。

此以煖可不徧。例明識可間轉。意謂持壽煖者。不須第八識也。言煖不徧三界者。無色界無煖故。

  （答曰）。此於前理非為過難。謂若是處。具有三法無間轉者。可恆相持。不爾。便無恆相持用。前（正）以此理顯三法中。所說識（之為）言。（定）非詮（於）轉識。（今即）舉煖不徧。豈壞前理。（以捨煖時。壽識不捨。若捨壽識。必兼捨煖）。故前所說。其理極成。又三法中。壽煖二種。既唯有漏。故知彼（持壽煖之）識。如壽與煖。定非無漏。（若不以異熟為持壽煖之識。而但指六識者。則阿那含）生無識界。起無漏心。爾時何識能持彼壽。（不應無漏識。持有漏壽也）。由此故知有異熟識。一類恆徧。能持壽煖。彼識即是此第八識。

釋前所難。如文可知。五壽煖識竟。

  （子）六生死時心。既明現持根身壽煖之能。次明去後來先之主。文分為四。初引經證釋。二斥異解。三通餘部。四別明將死時心。（丑）今初。

又契經說。諸有情類。（于）受生（及）命終（時）。必住散（心有）心。 非無心（亦非）定（心）。若無此（第八）識。（則彼經說）生死時（之散）心不應有故。非無心（亦非）定（心）。若無此（第八）識。（則彼經說）生死時（之散）心不應有故。謂生死時。身心惽昧。如睡無夢。極悶絕時。明了轉識。必不現起。又此（生死）位中。六種轉識。行相所緣。不可知故。如無心位。必不現行。六種轉識。行相所緣。有必可知。（倘許生死時有六識。便）如餘時。（非生死時）故。（唯此）真異熟識。極微細故。行相所緣。俱不可了。是引業（所招之）果。（從生至死）。一期相續。恆無轉變。（即此）是散有心。（非無心定）。名（為）生死（時）心。不違正理。

第一量云。生死時是有法。明了轉識必不現起宗。因云。身心惽昧故。喻如睡無夢。極悶絕時。第二量云。生死位中六轉識是有法。必不現行宗。因云。行相所緣不可知故。喻如無心位。第三量云。六種轉識是有法。非生死時心宗。因云。行相所緣必可知故。喻如餘時。唯有真異熟心。微細不可了知。而是散有。乃可名為生死時心也。

  （丑）二斥異解又二。初敘執。二斥破。（寅）今初。

有說（前之）五識。此（受生）位（固是）定無。（即彼）意識取境。（乃）或因（于）五識。或因他（人言）教。或（以）定（力）為因。（然後生起。今受）生位。（如此）諸因。既不可得。故受生位。（連此）意識亦無。（直名為無心位。非是住散有心）。

此不以第八識中種子為意識因。而別以五識等 三為因也。受生位幷無意識。原同正說。而妄謂意識之無。由於諸因之不可得。則無色天既無諸因。豈意識永不生乎。

  （寅）二斥破。

若爾。（則諸）有情生無色界。後時（與無色定相應之）意識。應永不生。（以）定心必由散意識（為加行。方得）引（起。汝謂散意。必由五識或由他教。方得引起。今）五識他教。彼（無色）界（中）必無。（則）引定（之）散心。無由起故。（既無散心。亦無定心。既無或定為因。何有六識）。

凡生天者。不論欲色無色。初生之一剎那。決無意識。既生之後。必先起散意識。一知所生處。二知所來處。三知受生因。然後隨其所生。或受諸樂。或入諸定。乃至生於無想天者。亦必半劫之後。方得想全不行。故云。定心必由散意識引也。餘可知。

若謂彼（無色界之）定。由串習力。後時率爾能現在前。（則）彼初生時。寧不現起。（而必待後時耶）。又欲（界）色界初受生時。串習意識。亦應現起。（而胡以亦不即現前耶）。若由惽昧（所以）初（生）未（即）現前。此即前（文所說身心惽昧轉識不現之）因。（即此惽昧便是散有之心。至于由慣習力。後時能現。乃從本識中之種子而現）。何勞別說（三因）。

三因。即彼所計。一五識。二他教。三定也。二斥異解竟。

  （丑）三通餘部。

有餘部執生死等位。別有一類微細意識。行相所緣。俱不可了。應知即是此第八識。極成意識。不如是（之一類微細不可了）故。

（丑）四別明將死時心。

又將死時。由善惡業。下上身分冷觸漸起。若無此（第八）識。彼（冷觸漸起之）事不成。（以前七）轉識。不能執受身故。（謂）眼等五識。各別依（於眼等五根）故。（又）或（時緣闕）。不（現）行故。第六意識。不（依）住（于色）身故。（所緣之）境不定故。遍寄身中（諸根。隨逐諸塵。無有暫捨）。恆相續故。不應冷觸。由彼（第六意識）漸生。唯異熟心。由心業力。恆遍相續。執受身分。捨執受處。冷觸便生。（以）壽煖識三。不相離故。冷觸起處。（便同外器一般）。即是非情（所攝）。雖（亦此識所）變。亦（仍）緣（之為境）。而不執受。（以與器界相同）。故知定有此第八識。

由善業力。識神飛舉。生諸人天。故冷觸漸從下起。由惡業力。識神沉墜。生諸惡道。故冷觸漸從上起。餘可知。六生死時心竟。

  （子）七緣起依。既約生時死時。更約中有入胎時相也。

又契經說。識緣名色。名色緣識。如是二法。展轉相依。 譬如蘆束。俱時而轉。若無此（第八）識。（則）彼（經所說緣名色之）識自體。不應有故。謂彼經中自作是釋。名。謂非色（之受想行識）四蘊。色。謂羯羅藍等。此二與識。相依而住。（識為一。名色共為一）。如二蘆束。更互為緣。恆時俱轉。不相捨離。眼等轉識。攝在名中。此（第八）識若無。說誰為識。亦不可說名中（之）識蘊。謂（但是）五識身。（而以緣名色之）識。謂（是）第六。（以）羯羅藍時。無五識故。又諸轉識。有間轉故。無力恆時執持名色。寧說恆與名色為緣。故彼（經中）識（之為）言。（正唯）顯第八識。

羯羅藍。此云雜穢。亦云薄酪。即初受生位。攬父母精血以為體也。等者。等餘四位。二七日名額部曇。此云胞。三七日名閉尸。此云軟肉。四七日名犍南。此云堅肉。五七日名鉢羅奢位。此云肢節。齊此乃名色位攝。第六七後。漸成六根。即六入位攝矣。餘可知。

成唯識論觀心法要卷第三

成唯識論觀心法要卷第四

蕅益沙門智旭述

  （子）八識食體。前約生滅分位。今約住位言之也。文分為二。初引經通明四食。二別顯識食唯真異熟。（丑）今初。

又契經說。一切有情皆依食住。若無此（第八）識。彼（經所說）識食（之）體。不應有故。謂契經說。食有四種。一者段食。變壞為相。謂欲界繫香味觸三。於變壞時。能為（長養諸根資益身命之）食事。由此色處非段食攝。以變壞時。色無用故。

段者。形也。分也。亦作搏。謂有形分可搏取也。變壞為相者。食於腹中變壞。方成資養事相。以初入口時。未見損益。故不名為食事也。欲界繫者。色。無色界。俱不用段食也。

二者觸食。（令心）觸境為相。謂有漏觸纔取境時。攝受喜（樂）等（境。令諸根怡適）。能為食事。此觸（心所）。雖（徧）與諸識相應。（唯）屬（前）六識者。食義偏勝。（以所）觸（者是）麤顯境。攝受喜樂。及順益（身之）捨（受）。資養勝故。

觸。即徧行五心所之一也。有漏者觸。簡非無漏識相應觸也。今人觀戲聞樂等事。雖忘食而不倦。即是以觸為食。

三（第六）意（識中）思（心所）食。（此思以）希望為相。謂有漏思。與（別境中）欲（心所）俱轉。希可愛境。（資益身命）。能為食事。此思（心所）。雖（亦徧）與諸識相應。（唯有）屬（第六）意識者。食養偏勝。（以）意識於境希望勝故。

思。亦徧行五心所之一也。有漏思。亦簡非無漏識相應思也。如昔有人避難。兒幼不能隨行。懸灰袋於梁間。語彼兒言。汝若饑者。梁間袋中有食。小兒視梁念食。多日不死。後一人至。兒令取下。既見是灰。兒命即絕。此即思食之相。又望梅止渴。亦是思食。

四者識食。（以能）執持（諸根令不散壞）為相。謂有漏識。由段觸思勢力增長。（執持身命）。能為食事。此識雖通諸識自體。而第八識。食義偏勝。一類相續執持勝故。

有漏識。亦簡非無漏淨識。蓋無垢第八。雖亦執持無漏色身。亦得名為出世無漏之食。而此且約一切眾生。皆依食住。則執有漏身者。必是有漏第八識也。一類。謂無記性。相續。謂無間轉。

由是集論說此四食。三蘊。五處。十一界攝。此四能持有情身命令不壞斷。故名為食。段食唯於欲界有用。觸（食及）意思食。（是徧行心所所攝）。雖徧三界。而依（相應之六）識轉。（故）隨識（而為）有無。

三蘊者。於五蘊中。段食是色蘊攝。觸食思食是行蘊攝。識食是識蘊攝也。五處者。于十二處中。段食是香味觸三處攝。觸食思食是法處攝。識食是意處攝也。十一界者。於十八界中。段食是香味觸三界攝。觸食。思食是法界攝。識食是意界及六識界攝也。隨識有無者。如初禪無鼻舌二識。則無鼻識舌識相應之觸思二食。但有眼識耳識身識意識相應之觸思二食。二禪已上。無前五識。則無前五 識相應之觸思二食。但有意識相應之觸思二食。若從勝說。但名思食。無想天中。無第六識。則無第六相應之觸思二食。雖有第七第八相應之觸思二種心所。而食義不勝。但有識食也。初引經通明四食竟。

  （丑）二別顯識食唯真異熟。

眼等轉識。有間有轉。非徧恆時能持身命。謂無心定。熟眠。悶絕。無想天中。有間斷故。設（于）有心位（中）。隨所依（根。隨所）緣（境。而于三）性（三）界（九）地等。（一切時中）有轉易故。於持身命非徧非恆。諸有執無第八識者。（將）依何等（為識）食。（而）經（乃）作是言。一切有情皆依食住。非（可謂）無心位（中。現雖無識。而以）過去未來識等為食。彼（過未識）非現（非）常。如空華等。無體用故。設（謂識于過未自）有體用。（然既）非現在攝。如虛空等。非食性故。亦不可說人定心等。（能）與無心位（之）有情為食。（以）住無心（之）時。彼（加行之心及心所既）已滅故。過去非食。以極成故。又不可說無想定等不相應行即為彼食。（以）段等四食所不攝故。（且）不相應法。（離色心等）。非實有故。

此正簡示轉識無持身命之義。不可立為識食體也。若以轉識為食。則無心位中。便應無食。若以過 未之識為食。則過未既非現常。無體無用。猶如空華。云何可作食耶。量云。過未識有法。非識食宗。因云。彼非現常無體用故。喻如空華。恐有救曰。識於過去未來。各各皆有體用。云何無體用耶。今破之曰。識於過未雖有體用。而過去體用。自屬過去。非現在攝。未來體用。亦屬未來。非現在攝。譬如現前了無一物。名為虛空。虛空豈可為食耶。量云。過未識之體用是有法。非食性宗。因云。非現在攝故。喻如虛空。言入定心等者。謂定前加行之心及心所也。餘可知。

有執滅定等。猶有第六識。於彼有情。能為食事。

此敘轉計也。等者。等餘四無心位。

彼執非理。後當廣破。又彼（若謂第六識能為食事。則）應說生上二界（而起）無漏（第六）心時。以何為食。（以）無漏識等。破壞有故。於彼身命。不可為食。亦不可執無漏（第六）識中有有漏種。能為彼食。（以）無漏識等猶如涅槃。（決定）不能執持有漏種故。復不可說上界有情身命相持。即互為食。（以）四食（中）。不攝彼身命故。（且）又無色（界中）無身。（則）命無能持故。（若以無色界中眾同分而持命者）。眾同分等（但是假立）。無實體故。（安能持命）。由此定知異諸轉識。（別）有（真）異熟識。一類恆遍。執 持身命。令不壞斷。世尊依此。故作是言。一切有情皆依食住。

此破轉計也。後當廣破。指下第九滅定有識章中。無漏心。謂生空觀智相應之心。餘可知。

唯依取蘊建立有情。佛無有漏（五蘊）。非有情攝。（不依食住。或時）說（佛）為有情（中無上。亦）依食（而）住者。當知皆依（權巧）示現而說。

此釋伏難也。難曰。既一切眾生皆依食住。佛轉第八識為大圓鏡智。以何為食。故今釋曰。唯依取蘊建立有情。佛非有情。何須依食而住。又難曰。佛若非有情攝。何故復有經云。有情無上者佛是。又佛在世時。亦受段食。此云何通。故今釋曰。皆依權巧示現而說也。

既異熟識。是勝食性。彼識即是此第八識。

此結成也。八識食體竟。

  （子）九滅定有識。前約流轉門顯。今約還滅門顯也。文分為二。初破無第八識。二破有第六識。（丑）今初。

又契經說。住滅定者。身語心行。無不皆滅。而壽不滅。亦不離煖。根無變壞。識不離身。若無此（第八）識。（則經所云。）住 滅定者。不離身（之）識。不應有故。謂眼等識。行相麤動。於所緣境。起必勞慮。（本為）厭患彼（轉識）故。暫求止息。漸次伏除至都盡位。依此位立。住滅定者（之人）。故此定中。彼（諸轉）識皆滅。若不許有微細一類。恆徧執持壽等識在。依何而說識不離身。若謂後時彼（六轉）識還起。如隔日瘧。名不離身。是則不應說心行滅。（以六）識與想等起滅（必）同。（亦應說心行不離身）故。（又復）壽煖諸根。應亦如（六）識（之滅已還起）。便成大過。故應許（有第八）識。（猶）如壽煖等。實不離身。又此位中。若全無識。應如瓦礫。非有情數。豈得說為住滅定（之聖）者。又異熟識此位若無。誰能執持諸根壽煖。無執持故。皆應壞滅。猶如死屍。便無壽等。既爾。後識必不還生。說不離身。彼何所屬。（以）諸異熟識。捨此身已。離託餘身。無（有）重生（者）故。又（縱許後識還生。然）若此位無持種識。（則）後識無種。如何得生。過去未來（及）不相應法。（皆）非實有體。（前文）已極成故。諸色等法。離識皆無。受熏持種。（前文）亦已遮故。然滅定等無心位中。如有心位。定實有（第八）識。（以其）具根壽煖。有情攝故。由斯理趣。住滅定者決定有（第八）識。實不離身。（非約後時轉識還起。名不離身也）。

滅定等無心位是有法。定實有第八識宗。因云。具根壽煖有情攝故。喻如有心位。

  （丑）二破有第六識。

若謂此（滅定）位。有第六識。名不離身。亦不應理。此（滅盡）定亦名無心定故。若（轉計云）。無（前）五識名無心者。（則）應一切定皆名無心。（以）諸定皆無五識身故。（且）意識（本）攝在六轉識中。如五識身。滅定非有。或此位識。行相所緣不可知故。如壽煖等。非第六識。若此位有行相所緣可知識者。應如餘（有心）位。非此（滅定）位攝。本為止息行相所緣可了知識（而）入此（滅盡）定故。

此正破滅定有第六識之執也。立量云。意識是有法。滅定位中非有宗。因云。攝在六轉識中故。喻如前五識。次或立量云。此滅定識是有法。非第六識宗。因云。行相所緣不可知故。喻如壽煖等。次反申量云。若此位有行相所緣。可知識是有法。非滅定位攝宗。因云。本為止息行相所緣。可了知識而入滅盡定故。喻如餘有心位。

又若此位有第六識。彼（第六識相應之）心所法。為有為無。

此下更約心所有無破也。今雙徵。下先破有心所。

若有心所。經不應言住此定者。心行皆滅。又不應名滅受想定。（救曰）。此定加行。但厭受想。故此定中。唯受想滅。受想二法。資助心強。諸心所中。獨名心行。說心行 滅。何所相違。（破曰。若如所說。則）無想定中。應唯想滅。（以加行中）但厭想故。然汝不許（但是想滅）。既唯受相資助心強。此二滅時。心亦應滅。（如何猶有第六識耶）。

救意謂但滅受想。不滅心王及餘心所。破意先以無想例責。次明受想既是資助心強。則受想既滅。心無資助。安得不隨滅耶。

  （救曰）。如（出入息之）身行滅。而身猶在。寧要責心令同（受想之心）行滅。（破曰）。若爾。（則）語行尋伺滅時。語應不滅。而（汝亦）非所許。然（加）行（之）於法（體）。有徧非徧。徧行滅時。法定隨滅。非徧行滅。法或猶在。非徧行者。謂出入息。見息滅時。身猶在故。尋伺於語。是徧行攝。彼若滅時。語定無故。（今）受想於心。亦徧行攝。許如思等。（皆是）大地法故。（是故）受想滅時。（彼六識）心定（亦）隨（之俱）滅。如何可說彼（受想）滅。（而六識）心（猶）在。又（既）許思等是大地法。（則）滅受想時。彼（思等）亦應（隨）滅。既爾。（則）心等（諸餘心所）。此（滅定）位亦無。非（可謂）徧行（心所已）滅。（而）餘（心所反）可在故。如何可言有餘心所。（若）既許思等此（滅定）位非無。（則）受想（亦復）應然。（以同是）大地法故。又此定中若有思等。亦應有觸。（以凡）餘心所法。無不皆依觸力生故。若許有觸。亦應有受。觸緣受故。既許有受。想亦應生。不相離故。

救意謂出入息滅而身不滅。例如受想滅而心不滅。破意謂尋伺滅。則語必滅。例知受想滅。則心必滅。以受想同尋伺之徧行。不同出入息之非徧行故也。言大地法者。受。想。思。觸。欲。慧。念。與作意。勝解。三摩地。徧於一切心。名十大地法。此餘乘之所共許。故得例而破之。餘可知。

  （救曰）。如受緣愛。非一切受皆能起愛。故觸緣受。非一切觸皆能起受。由斯所難。其理不成。（破曰）。彼救不然。有差別故。謂佛自簡。唯無明觸所生諸受。為緣生愛。曾無有處簡觸生受。故若有觸。必有受生。受與想俱。其理決定。或應如餘位。受想亦不滅。執此（滅定）位中有思等故。許便違害心行滅言。亦不得成滅受想定。

救意謂受既不必盡皆生愛。例知觸亦不必盡皆生受。破意謂受不生愛。佛自簡示。觸不生受。佛曾不簡。既有差別。豈得為例。或應下更立量破云。彼所執此位是有法。受想亦不滅宗。因云。有思等故。喻如餘有心位。已上破有心所竟。

若無心所。（則六）識（決）亦應無。不見餘（眼識等）心。離（相應）心所（而得獨存）故。餘（五識相應之）徧行（心所若）滅。（則心）法（決）隨滅故。（若謂有心王而無受等。則）受等應非大地法（攝。以不能徧一切心）故。（又）此識應非 （有心所）相應法故。（若）許（此識無相應法）。則（既無觸心所。根境與識。三不和合。便）應無所依（根。亦無所）緣（境）等。（便應）如色等法。亦非（可名為）心故。

此破轉計滅定位中。但有第六識心王。無心所也。

又契經說。意法為緣。生于意識。三和合觸。與觸俱起。有受相思。（今）若（許）此（滅盡）定中有（第六）意識者。三和合故。必應有觸。觸既定與受想思俱。如何有識而無心所。若謂餘時三和有力。成（于）觸（對）。生觸（心所）。能起受等。由此（滅盡）定前厭患心所。故在定位。（根境識之）三事無能。不成（觸對。不復）生觸（心所）。亦無受等。若爾。應名滅心所定。如何但說滅受想耶。若謂厭時雖厭受想。此二滅故。心所皆滅。依前所厭以立定名。既爾。（則）此（滅盡定）中（第六識）心亦（決）應滅。（以第六心。必與）所厭（之受想）俱故。如餘心所。不爾。如何（此定亦復）名無心定。

此亦更破有心王而無心所之執也。意。即是根。法。即是塵。二緣生識。三和生觸。有觸。則必有受想思。如何但有心王而無心所。若謂下。轉救。若爾下。轉破。次若謂下。又轉救。次既爾下。又轉破。既受想二滅。則餘心所皆滅。而謂心王獨存。可乎。

又此（滅盡）定位。（設許有）意識（者。為）是何（性）。不應是染。或無記性。（以）諸善定中。無此（染與無記）事故。餘染無記（之第六識）心。必 有心所（與之相應）故。（本為厭有漏善而修滅定）。不應厭善（而反）起染等故。（本為厭患勞慮而住寂定）。非求寂靜翻起散故。若謂（此滅定中意識）是善。（則必有）相應善故。應（與）無貪等善根相應。

此更約三性破也。若執定中有第六識。為是何性。若云是染。則尚厭有漏善。豈得反起于染。若云無記。則本求勝寂靜。豈得反起于散。若云是善。必有諸善心所相應。何得名為滅受想定。以無受想等徧行心所。不能引生諸善心所。設有諸善心所。亦必有徧行別境諸心所故。

此（滅定中第六識）心不應是自性善。或勝義善。違自宗故。（以第六識）非（信及無貪）善根等（之自性）。及（非）涅槃（之勝義）故。

此亦破轉計也。恐彼救曰。滅盡定中之第六識。非相應善。但是自性善。或是勝義善耳。然無貪等善根。名自性善。涅槃名勝義善。今若謂第六識即無貪等。或即涅槃。非但大乘不許。雖汝自宗。亦所不許。豈不相違。

若謂此（滅定中第六識）心。是等（流引）起（之）善。（以是）加行善根所引發故。理亦不然。違自宗故。如餘（位之）善（第六）心。非等起故。（以）善（第六）心無間（必滅。後便隨緣）起三性心。如何善（第六）心。（可云）由前等起。故（大凡第六識）心（若）是善（者。必）由相應（心所之）力。既爾。 必與（無貪等）善根相應。寧（可）說此（滅定中第六善）心。獨無心所。故（若此定既）無心所。（則第六識）心。亦（必）應無。

此破轉計等起善也。然據後文有云。無想定者。又唯是善。彼所引故。況今滅定。寧非加行善根所引。寧非等起善耶。須知謂滅定及無想定為等起善則可。謂滅定。及無想定。尚有第六識心。則斷不可。以第六識。必相應善。非等起善。即彼餘乘自宗。亦所不許。亦相違故。

如是推徵。眼等（六種）轉識。於滅定位。非不離身。故契經言不離身者。彼識即是此第八識。（以）入滅定時。（但為止息麤動勞慮）。不為止息此極寂靜執持識故。無想等位。類此應知。

結示可知。九滅定有識竟。

  （子）十染淨心。此總收上文染淨九法而言之也。

又契經說。心雜染故。有情雜染。心清淨故。有情清淨。若無此（第八）識。彼（經所說之）染淨心不應有故。謂染淨法。以心為本。因心而生。依心住故。心受彼熏。持彼種故。

此引經先總略釋也。因心而生。即是起義。依心住故。即是集義。所謂集起名心。故為染淨諸法本也。心受彼熏。即所藏義。持彼種故。即能藏義。故亦名為阿賴耶也。

然雜染法。略有三種。煩惱。業。果。種類別故。

此下先釋心雜染故有情雜染之義也。煩惱。謂見思二惑。性是煩動。惱亂有情。故名煩惱。業。謂善。惡不動三業。體是造作。有為之事。故名為業。果。謂三界。五趣。四生升沉苦樂。皆是酬答業因。故名為果。種。謂煩惱業果現行所熏種子。類。謂各別差殊不同。此中煩惱及業。即是集諦。果。即苦諦也。

若無此（第八）識（以）持煩惱（之）種。（則三）界（九）地。（離染而）往。（報盡而）還。（先在上界已）無（下地）染心（之）後。（重來下界）。諸煩惱起。皆應無因。（以）餘法不能持彼（下地煩惱）種故。過去未來。非實有故。若諸煩惱無因而生。則無三乘學無學果。（何以故）。諸已斷者皆應起故。

此正釋煩惱種子。非第八識不能持也。

若無此（第八）識（以）持業果（之）種。（則）界地往還。（上下優劣）。異類法後。諸業果起。亦應無因。餘種餘因。前已遮故。若諸業果無因而生。入無餘涅槃界已。三界業果還復應生。（即彼招業果之）煩惱。亦應無因生故。

此復釋業果種子。亦非第八識不能持也。由煩惱故。造善惡不動三業。由此三業。故感三界五趣果 報。約因果。則煩惱與業屬因。果屬于果。約能所。則煩惱為能招。業果皆為所招。故今業果合辨。意指業所感果。須知第八識中所藏業果種子。是業果之親因緣。現行煩惱。是業果之勝增上緣也。

又行緣識。應不得成。轉識受熏。前已遮故。結生染識。非行感故。應說名色行為緣故。時分懸隔。無緣義故。此不成故。後亦不成。

此更約十二因緣中義。非第八識不能成也。謂設無此第八識持業果種。則行緣識應不得成。何以故。若云行緣轉識。則轉識不能受熏持種。前文已遮破故。若云行緣結生染識。則結生染識。非是行所感故。既不可云行緣轉識。又不可云行緣結生染識。若無此第八識。則應直云行緣名色。然而行在先世。名色在胎。時分懸隔。安有緣義。此行緣識既不成故。後諸有支。亦不得成。不許有第八識。其過若此。豈可乎哉。結生染識者。即投胎時。妄于父母生憎愛之第六識也。此是潤生煩惱所攝。非業感異熟生所攝。故云非行感故。

諸清淨法。亦有三種。世出世道。斷果別故。

此下次釋心清淨故有情清淨之義也。一者世間 清淨道。謂一切所修事戒事禪。及有漏聞思修慧。二者出世間清淨道。謂聖位所修無漏根本後得二智。三者所證斷果。謂擇滅無為。有餘無餘二種涅槃。此中世出世二道。即道諦。斷果。即滅諦也。

若無此（第八）識。持世出世清淨道種。（則于世出世道）異類心後。（更）起彼（世與出世異類）淨法。皆應無因。所執餘因。前已破故。若二淨道無因而生。（則既）入無餘依涅槃界已。彼二淨道。還復應生。（何以故）。所依（身心）。亦應無因生故。

此正釋清淨道種。必須第八識持也。且如有人。既修出世道。若無第八識持世間道種。則從無漏觀出。何故復起世間淨道。又如須陀洹等。或時亦修世間淨道。若無第八識持出世道種。則於世間道後。何故仍能起出世道。又淨道若可無因而生。則無學聖人。如無餘涅槃之後。亦可無因復生二淨道耶。恐彼救云。入涅槃後。身心已滅。依何修道。今更破云。既二淨道可無因生。則所依身心。亦可無因還復生故。

又出世道。初不應生。無法持彼法爾種故。有漏類別。非彼因故。無因而生。非識種故。初不生故。後亦不生。是則應無三乘道果。

此展轉破救也。恐彼救曰。誰說諸法無因得生。今破之曰。又若無第八識持彼出世道種。則出世道初不應生。以更無別法。可能持彼無始法爾無漏種故。彼又救曰。出世之道從聞熏生。何須別有第八持無漏種。今破之曰。聞熏屬于有漏。與出世無漏之道。其類各別。但是出世道之增上緣。非彼出世道之正因故。若許出世道從聞熏生。即是無因而生。以非從第八識中無漏種子生故。然既無出世道種。何由生出世道。初出世道既不生故。後出世道及諸果證亦不得生。是則應無三乘道果矣。

  （又）若無此（第八）識持煩惱種。（則）轉依斷果亦不得成。謂（出世）道（一）起（之）時。現行煩惱。及彼種子。俱非有故。（以）染淨二（種第六識）心。不俱起故。（與出世）道相應（之第六識）心。（決）不持彼（煩惱）種（子）。自性相違。如涅槃（與世相違）故。（若夫）去來（識等。及聖道）得等。（決）非實有。（亦不能持煩惱種）故。（更計）餘法持（煩惱）種。理（亦決）不成故。（是則）既無所斷（之煩惱種子差別。則）能斷（之出世道）亦無。依誰由誰而立斷果。若（謂）由（于）道力。後惑不生。立斷果者。則初道起（之時。便）應成無學（果）。後諸煩惱。（無第八識持彼種子）。皆已無因。永不生故。

此正釋出世斷果。必依第八識成也。二種淨道。是 智德。是所生得。故有種子。滅諦涅槃。是斷德。是所顯得。故但約煩惱種子有無。以立斷德差別。不可謂斷德亦自有種子也。金剛般若經云。一切賢聖。皆以無為法而有差別。約所證。則唯是無為。約能證。則三乘四果差別。譬如虛空非丈尺。丈尺顯虛空。法喻泠然。智者思之。餘皆可知。

許有此（第八能持種）識。（則）一切（染淨因果）皆成。（以）唯此（第八識）。能持染淨種故。

結成第十染淨心也。二引經顯理竟。

  （癸）三結略指廣。

證此識有。理趣無邊。恐厭繁文。略述綱要。

二別顯教理竟。

  （辛）三總結勸信。

別有此識。教理顯然。諸有智人。應深信受。

初釋初能變竟。

  （戊）二釋第二能變二。初設問舉頌。二以論釋成。（己）今初。

如是已說初能變相。第二能變。其相云何。頌曰。

次第二能變。是識名末那。（一釋名門）。依彼轉。（二所依門）。緣彼。（三所緣門）。思量為性相。（四體性門。五行相門）。四煩惱常俱。謂我癡。我見。 幷我慢。我愛。（六染俱門）。及餘觸等俱。（七餘相應門）。有覆無記攝。（八三性門）。隨所生所繫（九界繫門）。阿羅漢。滅定。出世道無有。（十伏斷門）。

  （己）二以論釋成二。初正釋頌文。二證有第七。（庚）初中九。初釋釋名門。二釋所依門。三釋所緣門。四釋性相兩門。五釋染俱門。六釋餘相應門。七釋三性門。八釋界繫門。九釋伏斷門。（辛）今初。

論曰。次初異熟能變識後。應辯思量能變識相。是識聖教別名末那。（以其）恆審思量。勝餘識故。

末那。此云意。其義即恆審思量也。勝餘識者。第八恆而不審。第六審而不恆。前五不恆不審。唯此第七。於未轉位。恆審思量妄執我法。于既轉位。恆審思量二空平等理也。

  （問曰）。此（識既）名（為意）。何（以）異（于）第六意識。（答曰）。此（第七是）持業釋。（猶）如藏識（之）名。（以）識（體）即（是）意（用）故。彼（第六是）依主釋。（猶）如眼識等（名。以）識（體）異（于所依之）意（根）故。然諸聖教。恐此（第七）濫彼（第六）。故於第七但立意名。（不名意識）。又標意名。為簡（第八名）心。（前六名）識。（以此第七。其）積集了別（二義）。劣（于）餘（七種）識故。或欲顯此（第七）。與彼（第六）意識為近所依。故但名意。

此問答料簡立名之義也。若此識名末那識。即應 翻為意識。則與第六意識何別。故曰。若第七名為意識。則識是體。意是用。體能持用。用不離體。意即是識。猶如藏識。持業釋也。若第六名為意識。則識是能依之識。意是所依之根。根不是識。識依於根。猶如眼耳等識。依主釋也。然諸聖教但名第七為意。不名為意識者。恐濫同第六故。以上但對第六揀異。又標下。次對餘七揀異。謂若約恆審思量。則此第七獨勝。若約積集名心。則第七雖亦有積集義。較第八識則劣。若約了別名識。則第七雖亦有了別義。較前六識則劣。故但名為意也。或欲下。復顯第六近所依故。即是不共親依。具如下釋。

  （辛）二釋所依門三。初正釋此識所依。二傍論諸識所依。三結歸本頌所依。（壬）今初。

依彼轉者。顯此（第七識之）所依。彼。謂即前初能變（之第八）識。聖（慈氏）說。此（末那）識依藏識故。有義。此意（唯）以彼（第八）識（中之）種（子）而為所依。非（依）彼（第八）現識。（以）此（第七識恆）無間斷。不假現識為俱有依方得生故。有義。此意（必）以彼（第八）識（中）種（子）及彼現識俱為所依。（以第七識）。雖無間斷。而有轉易。（亦）名（為）轉識故。（亦）必假（托第八）現識為俱有依。方得生故。轉。謂流轉。顯示此（第七）識。恆依彼（第八）識（之現及種子相續生 起。即）取（所依為）所緣故。

釋所依中有二義。後義為正。言有轉易者。聖道起時。轉染為淨等也。二空智果現前。則第七便與平等性智相應。法空智果不現前時。則第七仍起俱生法執。生空智果不現前時。則第仍起俱生我執。故必須以第八現識為俱有依。若夫識中種子。則是因緣依也。流。謂相續。轉。謂生起。餘可知。

  （壬）二傍論諸識所依二。初略釋。二廣釋。（癸）今初。

諸心心所。皆有所依。然彼所依。總有三種。一因緣依。謂自種子諸有為法。皆託此依。離自因緣。必不生故。

對果名因。因即生緣。簡非增上緣。所緣緣及等無間緣。故名因緣。即諸心心所各別種子。亦名種子依也。

二增上緣依。謂內六處。諸心心所。皆託此依。離俱有根。必不轉故。

但云增上緣。則所收甚寬。今既稱依。則但局取六根。謂五淨色根及意根處。以是妄情之所執受。故名為內。此亦名俱有依也。

三等無間緣依。謂前（念已）滅（之）意。諸心心所。皆託此依。（以）離（此前）開導根。必不起（於後念心心所）故。

但云等無間緣。則心心所皆得為緣。故亦稍寬。今既稱依。則但取無間即滅之心王。望於後心。名為意根。此能開導後念心心所法。故亦名開導依。

唯心心所。具三所依。名有所依。非所餘法。

謂色及不相應行無為法等。皆不用三依也。初略釋竟。

  （癸）二廣釋三。初釋種子依。二釋俱有依。三釋開導依。（子）今初。

初種子依。有作是說。要種滅已。現果方生。（以須）無種已（然後）生。（乃）集論（之所）說故。（又如世間之物）。種與芽等。不俱有故。

此先敘經部師異解也。

有義。彼說為證不成。彼（集論中。但）依引生（自類）後種（而說。非依引生現果）說故。（又）種生芽等。（是依世俗假說）。非（依世間）勝義（說）故。（又現見麥等芽種俱有。則）種滅芽生。非極成故。（須如）燄炷同時。（方可）互為因故。然種自類。因果不俱。種現相生。決定俱有。

此下大乘正釋也。先破異解。次明正義。燄炷同時者。如炷生燄。燄生燋炷。炷之生燄。喻種生現行。燄生燋炷。喻現行熏種。若前炷後炷相望。即可喻種引種。若前燄後燄相望。即可喻現引現。是故因緣自有三義。一者種引種。因果不俱。以異念故。喻如 前炷後炷。二者種生現。三者現熏種。決定俱有。以同時故。喻如炷生燄。燄生燋炷。若現引現。但名等無間緣。不名因緣。喻如前燄後燄。但能相引。而後燄實非前燄所生。以炷若盡。則前燄不能更生于後燄故。

故瑜伽說。無常法與他性為因。亦與後念自性為因。是因緣義。（其）自性（之）言。（即）顯種子自類前為後因。（其）他性（之）言。（即）顯種與現行互為因義。攝大乘論亦作是說。藏識（與）染法。（更）互為因緣。猶如束蘆。俱時而有。又說種子與果必俱。故種子依。定非前後。設有處說種果前後。應知皆是隨轉理門。如是八識及諸心所。定各別有種子所依。

此引二論。以證種子依必俱時有也。無常法。通指諸心心所種子言之。以諸種子。雖復相似相續。不壞不失。體是生滅。故名無常。種子無常。則現行亦無常矣。以種子望種子。假名自性。以種子望現行。假名他性。猶言同類異類耳。染法。指有漏前七轉識。隨轉理門。謂非一定不易之理。乃隨宜方便之權說也。初釋種子依竟。

  （子）二釋俱有依。共四家解。第四為正。（丑）今初。

次俱有依。有作是說。眼等五識。（以同時）意識為（俱有）依。此（五識）現起（之）時。必有彼（意識）故。無別眼（根）等為俱有依。（以）眼等五根。即（五識之）種子故。（如）二十唯識伽他中言。識從自種上。似境相而轉。為成內外處。佛說彼為十。彼頌意說。世尊為成十二處故。（所以）說五識（之）種（子）為眼等根。（成內五處。又說）五識（所變）相分為色等境。（成外五處）。故（知）眼等（五）根。即（是）五識（之）種（子耳）。觀所緣論。亦作是說。識上色功能。名五根應理。功能與境色。無始互為因。彼頌意言。異熟識上。能生眼等色識（之）種子。（以能生眼識等現行。故）名（為）色功能。（即此功說）。說為五根。無別（有）眼等（五色根也）。種與色識。常互為因。（以）能熏（之現識現色。常）與種（子）遞為因故。第七八識。無別此（俱有）依。恆相續轉。自力勝故。第六意識。別有此（俱有）依。要託末那而得起故。

色識。即眼識。依根。名眼識。依塵。名色識。餘四例知。此中。以意識為五識俱有依。一謬也。謂五識種子為五根。二謬也。謂第七八識無俱有依。三謬也。唯第六依末那一義。不謬。

  （丑）第二家解。

有義。彼說理教相違。若五色根。即五識種。（則）十八界種。應成雜亂。然十八界。各別有種。諸聖教中。處處說 故。（一違也）。

此下先破初家識種為根之謬也。十八界種應成雜亂者。若以根為識種。則識全無種。又識種為根。則根全無種故。

又五識種。各有能生相見分異。為執何等名眼等根。若（執五識之）見分種（子以為五根。則見分屬心）。應識蘊攝。若（執五識之）相分種（子以為五根。則相分屬境）。應外處攝。便違聖教眼等五根。皆是色蘊內處所攝。（二違也）。又若五根即五識種。（則）五根應是五識（之親）因緣。不應說為增上緣攝。（三違也）。又（若）鼻舌（二）根即（鼻舌）二識（之）種。則應鼻舌（二根。亦如鼻舌二識之）唯欲界繫。或應（鼻舌）二識（亦如鼻舌二根之）通色界繫。許（此說者）。便俱與聖教相違。（又若）眼耳身（三）根。即（眼耳身）三識（之）種（子。則）二地五地。為難亦然。（四違也）。

眼等三根。通於五地。謂五趣雜居地。（欲界）離生喜樂地。（初禪）定生喜樂地。（二禪）離喜妙樂地。（三禪）捨念清淨地。（四禪）眼等三識。唯通二地。謂五趣雜居地。離生喜樂地也。今若執眼耳身根。即是識種。則或根應如識。惟局二地。或復識應如根。亦通五地矣。

又五識種。既通善惡。應五色根。非唯無記。（五違也）。又五識種。無執受攝。五根亦應非有執受。（六違也）。

第八識緣一切種子。但緣而不執受。今謂五根但是五識種子。則第八不應執受五根矣。豈不理教相違。

又五色根。若（即是）五識種。應意識種即是末那。彼（末那）以五根為同法故。（七違也）。

同法者。同為間轉識所依之根法也。

又瑜伽論說眼等識。皆具三依。若五色根即五識種。依但應二。（八違也）。

識種子現行。是種子依。五根。是俱有依。前滅意。是開導依。若謂根即識種。是合俱有依為種子依。但有二矣。

又諸聖教。說眼等（五）根。皆通（有）現（行有）種（子。今）執唯是（識）種（而為五根）。便與一切聖教相違。（九違也）。

正破初家識種名五根竟。

有避如前所說過難。朋付彼執。復轉救言。異熟識中。能感五識增上業種。名五色根。非作因緣生五識種。妙符二頌。善順瑜伽。

此敘救也。謂五識所作善惡業習氣。能感當來異熟果攝之無記五識。即此業種。名五色根。作增上緣。生眼等識。既以增上業種為根。則合二十唯識 頌中從自種生之義。亦契觀所緣緣論中功能名五根義。此種但為增上。不為因緣。又順瑜伽具三依義也。

彼有虛言。都無實義。（業種由善惡熏。通善染性。若執以為五根）。應五色根。非無記故。又彼（五根）應非唯有執受。（以業種非所執受故。亦非）唯色蘊攝。（以業種非色。故亦非）唯內處（攝。以業種通內外）故。鼻舌（二根）唯應欲界繫故。（以二識業種唯在欲界。二根不應通色界故。眼耳身）三根不應五地繫故。（三識業種唯在二地。三根亦應惟二地故）。感意識（之）業（種）。應（是）末那（以五根為同法）故。眼等（五根。又亦）不應通現種故。又（業屬思。若執為根。則）應眼等（五根）非色根故。又（眼等五識。皆通三性）。若（使）五識皆業所感。則應一向（總唯）無記性攝。（不通善染二性。又無記五識是業所感。可有眼等為俱有依。則）善等五識。既非業感。應無眼等為俱有依。故彼所言（業種為五根者）。非為善救。又諸聖教。處處皆說阿賴耶識。變似（五淨）色根。及根依處。器世間等。如何汝等撥無（五淨）色根。（既）許眼等（五）識變似色等（五塵外相分境。乃獨）不許眼等（五根內相分是）藏識（之）所變。如斯迷謬。深違教理。

此破救也。此下通所引頌。

然（三十唯識論及觀所緣緣論之）伽他（中）。說種子功能名五根者。為破（餘部妄執）離識實有色根（故）。於（本）識所變似眼根等。以有發生五識用故。假名種子及色功能。非謂色根即 （是）識（種及）業種（也）。

已上破初家者皆妙。已下自立業未全妥。

又緣五境（之）明了意識。應以五識為俱有依。以彼（明了意識）。必與五識俱（時起）故。若（使）彼（明了意識。可以）不依眼等（五）識者。（則）彼（同時意識。亦）應不與五識為依。（以）彼此（互）相（為）依。勢力等故。又第七識。雖無間斷。而見道（修道）等（位。有漏無漏間起）。既有轉易。應如六識有俱有依。不爾。彼應非轉識攝。便違聖教轉識有七。故應許彼（第七末那。亦必）有俱有依。此（俱有依）即（是）現行第八識攝。如瑜伽說。有藏識故。得有末那。末那為依。意識得轉。彼論意言。現行藏識為依止故。得有末那。非由彼（中）種（子。若）不爾。（者。彼論）應說有藏識故。意識得轉。（以藏識中亦有意識之種子故）。由此彼說（以種為根。及說第七無俱有依）。理教相違。

此中所說明了意識以五識為依者非。所說末那以現行第八為依者是。

是故應言前五轉識。一一定有二俱有依。（此應有四。今尚闕二）。謂五色根。（是）同時意識。（是）第六轉識。決定恆有一俱有依。（此應有二。今尚闕一）。謂第七識。（是）若與五識俱時起者。亦以五識為俱有依。（非）第七轉識。決定唯有一俱有依。謂第八識。（是）唯第八識。恆無轉變。自能立故。無俱有依（非）。

第二家解竟。

  （丑）第三家解。

有義。此說猶未盡理。第八類餘（七識）既同識性。如何不許有俱有依。第七八識。既恆俱轉。更互為依。斯有何失。

此義全是。

  （又既）許現起（之）識。以種（子）為依。（則此）識種亦應許依現（行之）識。（以）能熏（之前七識。所熏之）異熟（識）。為（一切種子）生長住依。（謂）識（中）種（子）離彼（能熏。則）不生長。（離彼所熏。則無可依）住故。

此因緣義。非俱有依義也。

又異熟識。有色界中。能執持身。依色根轉。如契經說。阿賴耶識。業風所飄。遍依諸根。恆相續轉。瑜伽亦說。眼等六識。各別依故。不能執受有色根身。若異熟識。不徧依止有色諸根。應如六識。非能執受。或所立因。有不定失。

異熟識是有法。非能執受宗。因云。不徧依止有色諸根故。喻如六識。或所立因有不定失者。將異熟識同六識之不徧依止。而不同六識之無執受。是犯二宗共一因也。然此但是能執受義。亦非俱有 依義。以無色界無有根身。而第八現轉故。

是故藏識若現起者。定有一依。謂第七識。（是）在有色界。亦依色根。（非）若識種子。定有一依。謂異熟識。（依之而住故非）。初熏習位。亦依能熏。（依之生長故非）。餘如前說。

第三家解竟。

  （丑）第四家正解。

有義。前說皆不應理。未了所依與依別故。依。謂一切有生滅法。仗因託緣而得生住。諸所仗託。皆說為依。（不簡親疏勝劣能所）。如王與臣。互相依等。若（有）法（於此。一者）決定（同時而轉。二者）有境（可照。三者自在）為主（不由他引。四者能）令心（及）心所取自所緣。（具此四義）。乃是所依。即內六處。餘非有境。（非決）定（非）為主故。（故非所依）。此（所依）但如王。非如臣等。故諸聖教。唯心心所名有所依。非色等法。（以其）無所緣故。但說心所。（以）心（王）為所依。不說心所。為心（王之）所依。彼（心所）非主故。然有處（或）說依為所依。或（說）所依為依。（應知）皆（是）隨宜假說。由此五識俱有所依。定有四種。謂五色根。（第）六（識。第）七（識。第）八識。隨闕一種。必不轉故。（五色根是）同境（所依。第六識是）分別（所依。第七識是）染淨（所依。第八識是）根本所依。（如此四差）別故。（然諸）聖教。唯說（五識）依五根者。以（是五識所）不共故。又必同境。近相順故。第六意識俱有所依。唯有二種。謂（第）七（識。第）八識。隨闕 一種。必不轉故。雖五識俱取境明了。而不定有。故非所依。（然諸）聖教唯說（第六）依第七者。染淨依故。同轉識攝。近相順故。第七意識俱有所依。但有一種。謂第八識。藏識若無。定不轉故。如伽他說。阿賴耶為依。故有末那轉。依止心及意。餘轉識得生。

心即第八。意即第七。餘轉識。即前六也。餘可知。

阿賴耶識俱有所依。亦但一種。謂第七識。彼識若無。定不轉故。論說藏識。恆與末那俱時轉故。又說藏識恆依染汙。此即末那。而說三位無末那者。依有覆說。如言四位無阿賴耶。非無第八。此亦應爾。

三位無有覆末那。謂一阿羅漢。二滅盡定。三出世道。四位無阿賴耶。謂三乘無學及佛。

雖有色界。亦依五根。而不定有。非所依攝。識種不能現取自境。可有依義。而無所依。心所（之）所依。隨（其相應之）識應說。復各加自相應之心（王）。若作是說。妙符理教。

此破第三家以五色根為藏識所依。及破現依種依現之說。而結成正義也。二釋俱有依竟。

  （子）三釋開導依。有三家解。第三為正。（丑）今初家解。約相續義。

後開導依。有義。五識自他前後不相續故。必第六識 所引生故。唯第六識為開導依。第六意識自相續故。亦由五識所引生故。以前六識為開導依。第七八識自相續故。不假他識所引生故。但以自類為開導依。

  （丑）第二家解約有力義。

有義。前說未有究理。且前五識未自在位。（及）遇非勝（之）境。可如所說（前後不相續）。若自在位。如諸佛等於境自在。諸根互用。任運決定。不假尋求。彼五識身。寧不相續。

此下先破初家五識不相續之義也。瑜伽論云。由眼識生。三心可得。如其次第。謂率爾心。尋求心。決定心。初是眼識。二在意識。此明餘位必尋求而後決定。非謂自在位故。

  （又）等流五識。（未自在位。設遇勝境）。既為決定染淨（意識及）作意（緣）勢力（之所）引生。（正當）專注所緣未能（相）捨（之）頃。如何不許多念相續。

宗鏡錄云。緣慮心有五種行相。一率爾心。謂遇境便起。二尋求心。謂於境未達。方有尋求。三決定心。謂審知境體而起決定。四染淨心。謂於境欣厭而起染淨。五等流心。謂念念緣境前後等故。當知前五轉識。得有四相。但除尋求。無隨念計度二種分 別故。第六具五相。第七無率爾尋求二相。有決定染淨等流三相。謂第七常緣現在。故幷無率爾相也。第八有三相。率爾。決定。等流。無染淨尋求。有率爾者。初受生時。創緣三界三種性境故。

故瑜伽說。決定心後。方有染淨。此後乃有等流眼識善不善轉。而彼（等流眼識）。不由自分別力。（全賴意識決定染淨引生）。乃至此意（但緣色塵）。不趣餘（聲音味等）境（時。隨）經爾所時（候）。眼意二識或善或染相續而轉。如眼識生。乃至身識。應知亦爾。（是）彼（論）意定顯經爾所時。眼意二識俱相續轉。既眼識時。非無意識。故非二識。互相續生。（又）若（未自在位。遇）增盛境。相續現前。逼奪身心。不能暫捨。時五識身。理必相續。如熱地獄。戲忘天等。

熱地獄。苦增盛境。戲忘天。樂增盛境也。餘可知。

故瑜伽言。若此（前念）六識。為彼（後念）六識等無間緣。即施設此名為意根。若（使）五識前後定唯有意識。彼論應言。若此一識。為彼六識等無間緣。（以五識前。定唯有意識故）。或彼應言。若此六識為彼一識等無間緣。（以五識後。定惟有意識故。論文）既不如是。故知五識（各自）有相續義。（又）五識起時。必有（同時）意識。（即）能引後念意識令起。何假五識為開導依。

此上破初家者皆是。此後若破若立。皆未當理。

無心睡眠悶絕等位。意識斷已。後復起時。藏識末那既恆相續。亦應與彼（意識）為開導依。若（謂）彼（意識但）用前（時）自類開導。（則）五識自類何不許然。此（五識）既不（許）然。彼（意識）云何（獨）爾。

藏識末那。何得為意識開導依。一謬也。用前自類開導本是。而反破之。二謬也。彼不許五識自類開導本非。而反印之。三謬也。

平等性智相應（之）末那。初起（之時）。必由第六意識（入二空觀）。亦應用彼（第六）為開導依。圓鏡智俱（之）第八淨識。初必六七方便引生。又異熟心。依染汙意。或依悲願相應善心。既爾。必應許第八識。亦以六七為開導依。由此彼（初家）言。都未究理。

染汙意。即第七識。悲願相應善心。即第六識。謂菩薩由此悲願。長劫利生。不取涅槃。故異熟心。亦以此為開導依也。此義全謬。

應說五識。前六識內隨用何識為開導依。第六意識。用前（念之）自類。或第七八為開導依。第七末那。用前（念之）自類。或第六識為開導依。阿陀那識。用前（念之）自類。及第六七為開導依。皆不違理。由前說故。

謬處偏多。至下自明。第二家解竟。

  （丑）第三家正解。

有義。此（第二）說。亦不應理。開導依者。謂（一者必）有。（二者是）緣（慮）法。（三者自在）為主。（四者）能作等無間緣。（具）此（四義。能）於後生心心所法開闢引導。名開導依。此但屬心。非心所等。

此正釋開導依之義也。有者。簡不相應行。非實有故。緣法者。簡色及無為。不能有緣慮故。為主者。簡心所依他。不自在故。等無間者。簡異類得俱起故。

若此（前念）與彼（後念）無俱起義。說此（前念）於彼（後念）有開導力。一身八識既容俱起。如何異類為開導依。若許（異類）為（開導）依。應（八種識）不俱（時）起。便同（小乘）異部（所執）心不 幷生。又一身中諸識俱起。（或二或三乃至七八）。多少不定。若（謂此依唯遮多少。不揀異類。皆）容互作等無間緣。（則）色（根）等（與心異類幷生。亦復）應爾。（皆可互作等無間緣）。便違聖說等無間緣。唯心心所。然攝大乘說。色亦容有等無間緣者。（乃）是縱奪（之）言。謂假縱小乘色心前後有等無間緣。（以）奪（其互為）因緣（之執）故（耳）。不爾。等（之一）言。應成無用。若謂等言非遮（力用）多少。但表同類。（故色同類。亦有等無間緣者。又）便違汝（先所）執。異類識作等無間緣（矣）。

此破前互為開導之謬也。然攝大乘下。轉釋伏難。難曰。若等無間緣。唯心心所有之。則攝大乘論。何故說色容有等無間緣。今釋之曰。攝大乘論。為破 小乘妄執色心前後相續為因緣性。故縱許云。色心前後相生。但應容有等無間緣。無有因緣義也。設不爾者。等無間之等字。便為無用。以等乃齊等之義。一遮多少。二表同類。一遮多少者。謂心用多。色用少。故心但與心作等無間緣。不與色作等無間緣。色用既少。故無等無間緣之義。二表同類者。如前眼識。于後眼識。名為同類。若望耳鼻等識。便非同類。餘可知。

是故八識。各唯自類為開導依。深契教理。自類必無俱起義故。心所（之）此（等無間）依。應隨（相應之）識（而）說。雖心心所。異類幷生。而互相應。和合似一。定俱生滅。事業必同。一開導時。餘亦開導。故展轉作等無間緣。諸識（相則必）不然。不應為例。然諸心所。非開導依。於所引生。無主義故。

先承前破謬結成正理。次辨心所之開導依。應設難云。若等之一言必表同類者。諸心所法。與相應心王異類幷生。何容隨識說耶。今釋之曰。而互相應等故。事。謂所依體。業。謂所作用。如眼識相應諸心所法。定與眼識同依眼根。定與眼識同緣色塵。餘可例知。言一開導時。餘亦開導者。如眼識與觸 俱生之時。則受想思等乃至或善或染皆隨生也。展轉作等無間緣者。約諸心所互相引生也。諸識相望。幷無相應和合定俱生滅事業必同之義。故不應以心所為例。妄許展轉為等無間緣也。然諸心所下。簡依緣義寬狹不同。若云等無間緣則寬。故心所可以互作。若云開導依則狹。故心王名依。心所非依。以其不能為主故也。

若（謂諸）心（相應之）心所等無間緣。（亦但）各唯自類。（不由心王及餘心所異類引生。則）第七八識初轉依時。相應信等（之）此（等無間）緣便闕。（以七八二識未轉依時。無信等故）。則違聖說諸心心所皆四緣生。

有因前文等表同類之語。不許心所異類引生。故此釋之。

無心睡眠悶絕等位。意識雖斷。而後起時。彼開導依即前自類。間斷五識。應知亦然。（問曰。既久間斷。何名無間。答曰。但以）無異類心於中為隔。（即）名（為）無間故。（問曰。前念滅時。後念尚無。何所開導。今識生時。前念非有。何能開導。答曰）。彼先滅時。已於今識為開導故。何煩異類為開導依。然聖教中。（或）說前六識互相引起。（或）說第七八依六七生（者）。皆依殊勝增上緣說。非等無間。故不相違。瑜伽論說。若此識無間。諸識決定生。 說此為彼等無間緣。又（言。若）此六識。為彼六識等無間緣。即施設此名意根者。言總意別。（故今所說）。亦不相違。故自類依。深契教理。

先申明無間之意。次會通聖教所說。幷可知。後簡示瑜伽言意。蓋此彼之言。似通自他。然其意但以自類前後而名此彼。故云言總意別也。二傍論諸識所依竟。

  （壬）三結歸本頌所依。

傍論已了。應辯正論。此（第二）能變識。雖具三所依。而（頌中）依彼轉（之）言。但顯前二。為顯此識（所）依（所）緣。同（是第八識）故。又前二依。有勝用故。（頌偏說之）。或開導依。易了知故。（頌故不說）。

前二者。初因緣依。即種子識。次俱有依。即第八現識也。二釋所依門竟。

  （辛）三釋所緣門二。初正釋。二釋妨。（壬）初中二。初略釋。二廣釋。（癸）今初。

如是已說此識所依。所緣云何。謂即緣彼。彼。謂即前此所依識。聖說此識緣藏識故。

  （癸）二廣釋二。初釋未轉依。二釋已轉依。（子）初中有四家。第四家為正。（丑）今初家釋。

有義。此（末那）意。緣彼（第八）識體及相應（之五心所）法。論說末那。我我所執恆相應故。謂緣彼體及相應法。如次執為我及我所。然諸心所。不離識故。如唯識言。（亦攝心所。故頌但云緣彼）。無違教失。

  （丑）第二家釋。

有義。彼說理不應然。曾無處言緣觸等故。應言此意但緣彼識（之）見（分）及相分。如次執為我及我所。相見俱以識為體故。不違聖說。

  （丑）第三家釋。

有義。此說亦不應理。（以相分中）五色根境。非識蘊故。（又相分中器界。乃是外境。若使末那緣之）。應同五識亦緣外故。應如意識（同前五識）緣共境故。（既緣根塵生我所執）。應生無色者不執我所故。厭色（而）生彼（天）。不變（為根塵之）色故。應說此意。但緣藏識及彼種子。如次執為我及我所。以種即是彼（第八）識功能。非實有物。不違聖教。

  （丑）第四家正釋。

有義。前說皆不應理。（以）色等種子。非識蘊故。論說種子。是實有故。（若謂是）假。（則）應如無。非（可為諸法之親）因緣故。又此（第七）識俱（之）薩迦耶見。任運一類恆相續生。何容別執有我我所。（譬如第六意識）。無一心中。有斷常等二境別執 俱轉義故。亦不應說（第七識之我及我所）二執前後（別轉。以）此（第七識從）無始來。一味（恆）轉。（無前後分位之差別）故。

薩迦耶。此翻積聚。薩迦耶見。即身見也。正執我時。不能別執我所。正執我所之時。亦不能別執于我。故此二執。喻如斷常二執。決不俱起。今此第七識相應之身見。既是任運一類恆相續生。所以但有我執。更無我所執也。

應知此意。但緣藏識見分。非（緣）餘（相分及種子心所等）。彼（第八識之見分）。無始（以）來。（微細）一類相續（不斷）。似常（似）一故。恆與諸法為所依故。此（第七識）唯執彼（第八見分）為自內我。（論中但是）乘語勢故。說我所言。或此（第七）執彼（第八見分）是我之我。（即以能執為我。所執為我所）。故於一（我）見。（約）義說（我及我所之）二言。若作是說。善順教理。多處唯言（第七識）有我見故。我（及）我所（二）執。（從來）不俱起故。

相續。故似常。一類無記。故似一也。初釋未轉依竟。

  （子）二釋已轉依。

  （然第七識）未轉依位。（則）唯緣藏識（見分。若夫）既轉依已。亦緣真如及餘諸法。（以）平等性智。證得十種平等性故。知諸有情勝解差別。示現種種佛影像故。（今）此（頌）中且說未轉依時。故但說此緣彼藏識。悟迷通局。理應爾故。 無我我境。徧不徧故。

十種平等性者。一諸相增上喜愛平等。二一切領受緣起平等。三遠離異相非相平等。四弘濟大慈平等。五無待大悲平等。六隨諸眾生所樂示現平等。七一切眾生敬愛所說平等。八世間寂靜皆同一味平等。九世間諸法苦樂一味平等。十修植無量功德究竟平等。此中證得十平等性。釋緣真如之義。知諸有情勝解差別。釋緣餘諸法之義也。平等性智是悟。故所緣則通。染汙末那是迷。故所緣則局。平等性智緣無我境。故其境周徧。通攝真如及餘諸法。染汙末那緣我法境。故其境不徧。但是第八見分非餘。初正釋竟。

  （壬）二釋妨。

  （問曰）。如何此（第七）識。（乃）緣自所依（之第八識耶）。答曰）。如有後（念意）識。即緣前（念已滅之）意。彼（前意是等無間緣。得與後識作所緣緣）。既（已）極成。此（所依藏識是增上緣）。亦（可作所緣緣。又復）何咎。

三釋所緣門竟。

  （辛）四釋性相兩門。

頌言思量為性相者。雙顯此識自性行相。意以思量為自性故。即復用彼（思量）為行相故。由斯兼釋所立（末那 之）別名。（以）能審思量。（乃）名（為）末那故。未轉依位。能審思量所執我相。已轉依位。亦審思量無我相故。

  （辛）五釋染俱門。

此意相應。有幾心所。且與四種煩惱常俱。此中俱（之為）言。（是）顯相應（之）義。謂從無始至未轉依。此意任運恆緣藏識。與四根本煩惱相應。其四者何。謂我癡。我見。幷我慢。我愛。是名四種。

且者。未顯其餘。先明此意之過失也。

我癡者。謂無明。愚於（自心所變之）我相。迷（于）無我（真如之）理。故名我癡。我見者。謂我執。於（第八識見分。本）非我法（之上）。妄計為我。故名我見。我慢者。謂倨傲。恃所執我。令心高舉。故名我慢。我愛者。謂我貪。於所執我。深生耽著。故名我愛。（頌言） 幷（者）。表慢愛有見（得俱。見）慢（亦得與愛）俱。遮餘部（所）執（見愛慢三）無相應義。此四常起擾濁內心。令外轉識（所作施等）。恆成雜染。有情由此生死輪迴。不能出離。故名煩惱。

此正釋四煩惱相。幷顯其過患也。內心。即指第七識。外轉識。指前六識。由第七識妄起我癡。我見。我慢。我愛。遂使五度諸行。不能忘相。咸成有漏。故名雜染。若欲出離輪迴。必先勤觀無我。然此第七識 之俱生我執。細故難斷。必先用第六識。與相應之正慧心所。依於大乘教理。如實觀察。俾無我正解種子。漸熏漸著。至成熟位。方得無漏實智現前。又即以此無漏實智。數數勤修。然後四煩惱種。方得永斷。今人輒談六度萬行。而於破執法門曾不究心。求出輪迴。不亦難乎。問曰。既由第七。令前六識恆成雜染。理須直用第七修我觀。始為灸病得穴。伐樹得根。何故先用第六識耶。答曰。第七我執。元由第六之所資熏。故仍以第六為病之穴。為樹之根。況第七識。從無始來至未轉位。一味有覆無記性攝。不與信等諸善心所相應。又無欲解念定之力。何能自修無我觀哉。是故吾人發大乘心。須於唯識相性深生信解。然後修習菩提資糧。可名順解脫分。否則縱修諸行。但是人天有漏之因而已。

  （問曰）。彼（根本惑。共）有十種。此（識相應）。何唯（有）四。（答曰）。有我見故。餘（二取邊邪之四）見不生。（以）無一心（之）中（而容）有二慧故。

此下皆問答釋疑也。諸見皆以慧為體。故不俱起。

  （問曰）。如何此識。要有我見（而非餘見。答曰）。二取邪見。但（從）分別（而）生。唯（屬）見（道）所斷。此（第七識所）俱（之）煩惱。唯是俱生。（必） 修（道）所斷故。（是以無有二取邪見）。我所（見及斷常二種）邊見。（皆）依我見（而）生。（今）此（第七識）相應（之我）見。不依彼（我所斷常見而）起。（是故無有我所邊見）。恆內執有我。故要有我見。由（我）見審決。（則）疑無容起。（由）愛著我故。（則）瞋不得生。故此識俱（之）煩惱唯四。（問曰）。見慢愛三。如何俱起。（答曰）。行相無違。俱起何失。（又問）。瑜伽論說。貪令心下。慢令心舉。寧不相違。（答曰）。分別俱生。外境內境。所陵所恃。麤細有殊。故彼此文。義無乖反。

謂彼瑜伽論。乃指第六識相應之分別惑。貪于外境。陵于外人。行相麤故。不容幷起。此唯識頌。乃指第七識相應之俱生惑。貪于內境。恃於內已。行相細故。自不相違也。五釋染俱門竟。

  （辛）六釋餘相應門二。初未轉依。二已轉依。（壬）初中二。初正釋頌義。二例論受義。（癸）初又二。初問答舉頌。二別釋頌義。（子）今初。

  （問曰）。此意（相應）心所。唯有四耶。（答曰）。不爾。（頌云）。及餘觸等俱故。

  （子）二別釋頌義二。初一家無餘心所。次四家有餘心所。（丑）今初。

有義。此意心所唯九。前四及餘觸等五法。即觸。作意。受。想。與思。意與思遍行。定相應故。前（頌既）說觸等（與）異熟識俱。（今）恐謂同前亦是無覆。顯此（第七相應心所）。異彼（第八相應 心所）。故置餘（之一）言。及（之一字。即）是集義。前四後五。合與末那恆相應故。（問曰）。此意何故無餘心所。（答曰）。謂欲（心所）。希望未遂合事。此（第七）識。任運緣遂合境。無所希望。故無有欲。勝解（心所）。印持曾未定境。此（第七）識。無始恆緣定事。經所印持。故無勝解。念（心所）。唯記憶曾所習事。此（第七）識。恆緣現所受境。無所記憶。故無有念。定（心所）。唯繫心專注一境。此（第七）識。任運剎那別緣。既不專一。故無有定。

謂此第七。緣彼第八。能緣所緣。皆悉剎那生滅。前不似後。後不似前也。

慧（心所）即（是）我見。故不別說。善（十一心所）是淨故。非此（染汙）識俱。隨煩惱生。必依（根本）煩惱前後分位差別建立。此識恆與四煩惱俱。前後一類。分位無別。故此識俱無隨煩惱。惡作（心所）。追悔先所造業。此（第七）識。任運恆緣現境。非悔先業。故無惡作。睡眠（心所）。必依身心重昧。外眾緣力。有時暫起。此（第七）識無始一類內執。不假外緣。故彼（睡眠。此識）非有。尋伺（二種心所）。俱依外門而轉。淺深推度。麤細發言。此（第七）識唯依內門而轉。一類執我。故非（與）彼（尋伺相）俱。

緣六塵等諸境。名為外門。緣藏識之見分。名為內門。淺推度。麤發言。名之為尋。深推度。細發言。名之為伺。

  （丑）次四家有餘心所二。初斥前總標。二四家別解。（寅）今初。

有義。彼釋餘（字之）義非理。頌（中更）別說此（第七是）有覆（無記性）攝故。又闕意俱（之）隨煩惱故。（根本）煩惱必與隨煩惱俱。故此（頌中）餘（之一）言。（正是）顯隨煩惱。

  （寅）二四家別解。第四家為正。（卯）今初家解。

此中有義。五隨煩惱。徧與一切染心相應。如集論說。惽沈。掉舉。不信。懈怠。放逸。於一切染汙品中。恆共相應。若離無堪任性等（五法。則）染汙性成。無是處故。煩惱起時。心既染汙。故染心位。必有彼五。（以）煩惱若起。必由無堪任。囂動。不信。懈怠。放逸故。掉舉雖遍一切染心。而（于）貪位增（盛。故瑜伽論中）但說（掉舉是）貪分。如眼與悔。雖遍三性心。而癡位增（盛。故）但說為癡分。

無堪任。即惽沈。囂動。即掉舉也。餘可知。

雖（瑜伽論中）餘處（復）說有隨煩惱。或六或十徧諸染心。而彼俱依別義說徧。非彼（或六或十）實徧一切染心。謂依二十隨煩惱中。（其）解通（于分別之）麤。（及通俱生之）細。（通于有有覆）無記。（及通）不善。（又能）通障定慧。（此等）相顯。（故）說六（隨徧諸染心。又）依二十二隨煩惱中。（其）解通（于分別之）麤。（俱生之）細。（又通不善及有覆之）二性。（故） 說十（隨徧諸染心）。故此（所說唯五隨煩惱與）彼（六徧十徧之二）說。（各依別義）。非互相違。然此意俱心所十五。謂前九法。五隨煩惱。 幷別境慧。我見雖是別境慧攝。而五十一心所法中。義有差別。故開為二。

二十隨煩惱。即小十。中二。大八。具如下文所明也。解者。行相也。二十二者。加邪欲。邪勝解也。義有差別者。我見唯染。慧通染淨也。餘可知。

  （問曰）。何緣五意無餘心所。（答曰）。謂忿等十（種小隨）。行相麤動。此（第七）識審細。故非（與）彼（小處得）俱。無慚無愧（二種中隨）。唯是不善。此（第七識是）無記故。非彼（中隨）相應。（大隨中之）散亂。令心馳流外境。此（第七識）恆內執（第八識之見分）一類境生。不外馳流。故彼（散亂此識）非有。不正知者。謂起外門身語意行。違越軌則。此（第七識）唯（是）內執。故非（與）彼（不正知）俱。無餘心所。義如前說。

  （卯）第二家解。

有義。應說六隨煩惱。徧與一切染心相應。瑜伽論說。不信。懈怠。放逸。忘念。散亂。惡慧。一切染心皆相應故。忘念。散亂。惡慧。若無。心必不能起諸煩惱。要緣曾受境界種類。發起忘念及邪簡擇。方起貪等諸煩惱故。煩惱起時。心必流蕩。皆由於境起散亂故。

此加忘念。散亂。惡慧三心所也。邪簡擇。即惡慧。

惽沈。掉舉。行相互違。非諸染心皆能徧起。論說五法徧染心者。（乃約）解通麤細。違唯善法（而言。蓋以）純隨煩惱。通（于不善有覆之）二性故。（瑜伽又）說十徧（之）言。義如前說。

此泛明掉舉與惽沈相違也。論說下。通妨可知。

然此意俱心所十九。謂前九法。六隨煩惱。幷念定慧。及加惽沈。此別說念。准前慧釋。幷有定者。專注一類所執我境。曾不捨故。加惽沈者。謂此識俱（之）無明尤重。心惽沈故。無掉舉者。（與）此（惽沈正）相違故。無餘心所。如上應知。

此更加念與定。簡去掉舉也。此別說念准前慧釋者。謂忘念雖即以念為體。而義有差別故。

  （卯）第三家解。

有義。復說十隨煩惱。徧與一切染心相應。瑜伽論說。放逸。掉舉。惽沈。不信。懈怠。邪欲。邪勝解。邪念。散亂。不正知。此十。一切染汙心起。通一切處三界繫故。若無邪欲。邪勝解時。心必不能起諸煩惱。於所受境要樂合離。印持事相。方起貪等諸煩惱故。

邪念。即忘念。不正知。即惡慧。於所受境等者。謂可愛境。邪欲于中樂合。非可愛境。邪欲於中樂離。更 以邪解決定印持可愛事相。方起貪心。印持非可愛相。方起瞋心也。

諸疑理者。於色等事必無猶豫。故疑相應（心）。亦有（邪）勝解。（即使）於所緣事亦（有）猶豫者。非（是）煩惱（中之）疑。如疑人杌。（不名煩惱）。餘處不說此（邪欲邪勝解之）二（心所）遍（染心）者。（謂）緣非愛事（中之邪欲）。疑相應心（之邪勝解。此之）邪欲勝解（微薄）非麤煩故。（略不言之。非全無也）。餘（處說隨煩惱或五或六。各）互有無。義如前說。

此釋邪勝解不遍染心之難也。難曰。勝解于決定境印持為性。疑以猶豫為性。此二相違。云何邪解得遍染心。答云。諸疑理者。於諸諦理雖懷疑惑。於色等事。必無猶豫。故仍得與勝解相應。設或於事有疑。亦復不名煩惱。故疑事時。雖無勝解。而邪勝解。不妨與疑理之煩惱相應也。餘可知。

此意心所有二十四。謂前九法。十隨煩惱。加別境五。（皆）准前（文之）理（而）釋。無餘心所。（亦）如上（文）應知。

  （卯）第四家正解。

有義。前說皆未盡理。且疑他世為有為無。於彼有何欲勝解相。（是故邪欲勝解。非徧染心）。煩惱起位若無惽沈。應不定有無堪任性。掉舉若無。應無囂動。便如善等。非染汙位。若染心中無散亂者。應非流蕩。非染汙心。若無失 念不正者。如何能起煩惱現前。故染汙心。決定皆與八（種大）隨煩惱相應而生。謂惽沈。掉舉。不信。懈怠。放逸。忘念。散亂。不正知。（其）忘念。不正知（二種。若以）念慧為性者。（則）不徧染心。（何以故）。非諸染心。皆緣曾受有簡擇故。若（忘念。不正知）。以無明為自行者。（則必）徧染心起。由前說。（若無失念不正知。如何能起煩惱）故。

染心非皆緣曾受境。故以念為性之忘念不遍。染心非皆有簡擇。故以慧為性之不正知不遍也。餘可知。

然此意俱心所十八。謂前九法。八隨煩惱。幷別境慧。無餘心所。及論三文。准前應釋。若作是說。不違理教。

論三文。謂集論明五遍染心。瑜伽明六遍染心。十遍染心也。准前應釋。即解通麤細等文也。第二能變。釋相應門未轉依中。初正釋頌義竟。

成唯識論觀心法要卷第四

成唯識論觀心法要卷第五

蕅益沙門智旭述

  （癸）二例論受義

此染汙意。何受相應。

既釋第二能變。第六餘相應門。故更例初能變以論受俱門也。此先假問徵起。下有三解。第三為正。

有義。此（第七識所）俱。唯有喜受。（以）恆內執（第八識之見分為）我。生喜受故。有義。不然。（若如所說。則）應許喜受。乃至有頂。違聖言故。應說此意。四受相應。謂生惡趣。憂受相應。緣不善業所引（之真異熟）果故。生人（道及）欲天。（ 幷）初（靜慮第）二靜慮。 喜受相應。緣有喜地善業（所引異熟）果故。第三靜慮。樂受相應。緣有樂地善業（所引異熟）果故。第四靜慮。乃至有頂。捨受相應。緣唯捨地善業（所引異熟）果故。

有頂。謂三有之頂。即非想非非想天。餘可知。

有義。彼說亦不應理。此（第七識。從）無始來。任運一類緣內執我。恆無轉易。與變異受。不相應故。又此末那。（但是）與前藏識義有別者。（頌中）皆別說之。若（使有）四受俱。（則頌）亦應別說。（今頌）既不別說。（決）定與彼（藏識相）同。故此（第七）相應。（亦但）唯有捨受。

變異受。謂憂。喜。苦。樂。改變不同之受也。餘可知。初未轉依竟。

  （丑）二已轉依。

未轉依位。與前所說（十八）心所相應。已轉依位。唯二十一心所俱起。謂徧行別境各五。善十一。如第八識。已轉依位。唯捨受俱。任運轉故。恆於所緣平等轉故。

平等轉。謂平等性智。證得十平等性故。亦唯捨受也。六釋餘相應門竟。

  （辛）七釋三性門。

  （問曰）。末那心所。何性所攝。（答曰）。有覆無記所攝。非餘（善惡及無覆無記。蓋以）此意相應四煩惱等。是染法故。障礙聖道。隱 蔽自心。說名有覆。非善不善。故名無記。（問曰。既是煩惱。何非不善。答曰）。如上二界諸煩惱等。（種子。由于）定力攝藏。（不起現行）。是無記攝。此（意所）俱（現行）染法。（由其）所依（之識。極微）細故。（無強計度）任運轉故。亦無記攝。若已轉依。唯是善性。

  （辛）八釋界繫門。

  （問曰）。末那心所。何地繫耶。（答曰）。隨彼（藏識）所生。即為（彼地所繫。謂生欲界。現行末那。相應心所。即欲界繫。乃至有頂。應知亦然。任運恆緣自地藏識。執為內我。非（緣于）他地故。若起彼地（之）異熟藏識。現在前者。名生彼地。染汙末那。（即便）緣彼（藏識）執（為內）我。即繫屬（于）彼（地藏識）。名彼所繫。或為彼地諸煩惱等之所繫縛。名彼所繫。若已轉依。即非所繫。

彼地。謂三界九地之隨一地也。或為彼地藏識所繫。是約所緣義釋。或為彼地煩惱所繫。是約相應義釋。

  （辛）九釋伏斷門二。初正明無染末那。二申明有淨末那。（壬）今初。

  （問曰）。此染汙意。無始相續。何位永斷。或暫斷耶。（答曰）。阿羅漢滅定。出世道無有。阿羅漢者。總顯三乘無學果位。此位染意種及現行。俱永斷滅。故說無有。（若夫有）學位 （中入於）滅定。（及）出世道（無漏觀）中。俱暫伏滅。故（亦可）說無有。謂染汙意。無始時來。微細一類。任運而轉。諸（世間）有漏道。（雖復是善）。不能伏滅（此識相應之我執。惟）二乘（無漏）聖道。有伏滅義。（以根本）真無我解。（能）違（彼）我執故。後得（智）無漏現在前時。是彼（根本真無我解之）等流。亦違此（染汙）意。（蓋以）真無我解。及後所得。（此二智）俱（是）無漏（道）故。（皆）名（為）出世道。（又復）滅定既是聖道（之）等流。（以其）極寂靜故。此（染汙意）亦暫非有。（然出世道及滅盡定）。由未永斷此種子故。（所以）從滅盡定。（及出世）聖道起已。此（染汙意仍）復現行。乃至未滅（位中。恆相續轉）。然此染意相應煩惱。是俱生故。非見（道之）所斷。是染汙故。非（是）非所斷（攝。此染汙意相應煩惱）。極微細故。所有種子。與有頂地。下下煩惱。一時頓斷。（以其）勢力等故。（直須）金剛喻定現在前時。頓斷此種。成阿羅漢。故無學位。（方得）永不復起。（若夫）二乘無學迴趣大乘（者）。從初發心。至未成佛。雖實是菩薩。亦名阿羅漢。（以）應（供等三）義等故。不別說之。

有等地下下煩惱。謂第六識中。俱生之極細貪癡慢也。約三界九地。各分九品。此當第八十一。由其最極微細。故與第七識之煩惱勢力齊等。非金剛喻定。不能斷彼種子。然第六識中。俱生煩惱。既分八十一品。則是品品漸斷。此第七識相應煩惱。 惟是微細一類。不分三界九地。故云頓斷也。

  （壬）二申明有淨末那二。初出謬解。二出正解。（癸）今初。

此中有義。末那唯有煩惱障俱。聖教皆言三位無故。又說四惑恆相應故。又說為（前六）識（之）雜染依故。

  （癸）二出正解二。初正明無染有淨。二通釋染淨差別。（子）初中二。初斥前非。二申正義。（丑）今初。

有義。彼說教理相違。出世末那。經說有故。無染意識。如有染時。定有俱生。不共依故。

此先總斥也。經說有出世末那。而彼說無。豈不違教。又無染意識。必有所依意根。而彼說無。豈不違理。言無染意識者。即無漏道相應之第六淨識也。言俱生不共依者。指第七意根也。量云。淨意識是有法。定有淨末那為俱生不共依宗。因云。轉識攝故。喻如有染時意識。

論說。藏識決定恆與一識俱轉。所謂末那。意識起時。則（藏識與）二俱轉。所謂意識。及與末那。若五識中隨起一識。則（藏識與）三俱轉。乃至或時頓起五識。則（藏識與）七俱轉。（明文若此）。若（汝執）住滅定無第七識。爾時藏識應無識俱。便非恆定一識俱轉。（又第六識入無漏觀）住聖道時。若無第 七。爾時藏識應（但與第六）一識俱。如何可言若起意識。爾時藏識定二俱轉。顯揚論說。末那恆與四煩惱相應。（是為染位）。或翻彼相應恃舉為行。或平等行。（是不染位）。故知此意。通染不染。若由（本）論說阿羅漢位。無染意故。便（謂竟）無第七。應由（本）論說阿羅漢位捨藏識故。便（亦 幷）無第八。（彼第）八既不爾。此（第七）云何然。又諸論言。轉第七識得平等智。彼（平等智。亦）如餘（大圓鏡妙觀察等）智。定有所依相應（之）淨識。此（第七）識（若）無者。彼（平等）智（亦復）應無。非離所依（之心王。得）有能依（之淨無漏慧心所）故。（又）不可說彼（平等性智）依六轉識。（論）許（諸）佛恆行（平等性智。猶）如（大圓）鏡智（之無間斷）故。

此廣明違教也。

又無學位。若無第七識。彼第八識應無俱有依。然（第八識）必有此（俱有）依。如餘（眼）識（等）性故。又如未證補特伽羅無我者。彼我執恆行。亦應未證法無我者。法我執恆行。此（第七）識（于三位中）若無。彼（三位中之法我執。將）依何識。非（可謂三位中之法我執）。依（于）第八。（以法我見即是慧。而）彼（第八識）無慧（心所與之相應）故。由此應信二乘聖道滅定無學（位中）。此（第七）識恆行。彼未證得法無我故。又諸論中。以（前）五（識為）同法。證有第七（意根）為第六（意識之俱有）依。聖道起時及無學位。若無（淨）第七。為（淨）第六依。所立宗因便俱有失。或應五識。亦無 有（五根為）依。（既）五（識）恆有依。（則第）六（識）亦應爾。

此廣明違理也。應立量云。無學位第八識是有法。定有淨第七為俱有依宗。因云。以是識性故。喻如眼等識。補特伽羅無我。即生空理。法無我。即法空理。以五同法等者。謂立量云。第六識是有法。定有第七意根為俱有依宗。因云。轉識攝故。喻如前五識必以五根為俱有依。今若謂二乘聖道及無學位。但有第六識相應之生空智慧。而無第七淨識為俱有依。則宗上有能別不極成之過。以俱有依不必定有故。因中犯共不定之失。以前六識。共是轉識攝故之因。而五識定有所依。第六於無漏位不定有依。則外人反出不定過云。為第六如前五。一切時中定有依耶。為前五。如無漏位中第六。亦不必有依耶。初斥前非竟。

  （丑）二申正義。

是故定有無染汙意。於上（無學。滅定。及出世道）三位。恆起現前。（頌中）言彼（三位）無有者。（但）依染意（而）說。如說四位無阿賴耶。非無第八。此亦應爾。

四位無阿賴耶者。三乘無學及佛也。初正明無染有淨竟。

  （子）二通釋染淨差別。

此意差別。略有三種。一補特伽羅我見相應（之意）。二法我見相應（之意）。三平等性智相應（之意）。

補特伽羅我見。即俱生我執。法我見。即俱生法執也。

初（我執相應之意）。通一切異生（恆時）相續。（若夫）二乘有學（及）七地以前。（但除無學迴心者。餘）一類（有學）菩薩。（于無漏位。則不現起。而于）有漏心位。（彼意仍）緣阿賴耶識。起補特伽羅我見。次（法執相應之意）。通一切異生聲聞獨覺。（皆悉恆時）相續。（若夫）一切菩薩。（于法空智果現前之時。則不現起。而于）法空智果不現前位。彼（意仍）緣異熟識起法我見。後（平等性智相應之意）。通一切如來。（恆時）相續。（若夫）菩薩（于初地）見道。及（初地後）修道（位）中。（法空智果不現前時。則不現起。而于）法空智果現在前位。彼（意或）緣無垢（淨識。或緣）異熟識等。起平等性智。

如來平等性智。緣無垢識。菩薩平等性智。緣異熟識也。餘可知。

補特伽羅我見起位。彼法我見亦必現前。我執必依法執而起。如夜迷杌等。方謂人等故。我法二見。用雖有別。而不相違。同依一慧（心所）。如眼識等。體雖是一。而有了別。青（黃赤）等多用。不相違故。此亦應然。

迷杌等。喻法執。謂人等。喻補特伽羅執也。我法下 釋伏難。謂有難曰。上云我我所執。決不俱起。此中我法二見。何得俱起。今釋之曰。用雖有別。而不相違。以同依一慧。非一心中有二慧故。又難曰。既唯一慧。何有二執。今釋之曰。如一眼識。頓別青黃。如一耳識。齊聞鐘鼓。亦復何違。應立量云。我法二執是有法。用不相違宗。因云。同依一慧故。喻如眼識體一而了別多色。

二乘有學。（於或）聖道。（或）滅定現在前時。頓悟菩薩。於修道位（中。及）有學（回心之）漸悟（菩薩。若）生空智果現在前時。（此三等人）。皆唯起法執。（以彼）我執。已（彼聖道滅定生空智果所）伏故。二乘無學。及此（無學迴心）漸悟（菩薩。於）法空智果不現前時。亦唯起法執。（以彼）我執已斷故。八地以上。一切（若頓若漸）菩薩。所有我執。皆永不行。或（無學迴心。固）已永斷。或（頓悟及有學迴心。亦）永伏故。（若夫）法空智果不現前時。（雖在八地以上）。猶起法執。（以生空智果。與法執）不相違故。如有經說。八地以上。一切煩惱不復現行。唯有（我執）所依（之）所知障在。（當知）此所知障。是現（行）非種（子。若）不爾者。煩惱（種子。猶未永斷）。亦應（名為）在故。（然此與）法執俱（之）意（根）。於二乘等。雖名不染。（而）於諸菩薩。亦名為染。（以正）障彼（法空）智故。由此亦名有覆無記。（惟）於二乘等。說名無覆。（以此法執相應之意）。不障彼（生空）智故。（又此第七識。雖隨第八所生所繫。然 非真異熟識。但）是異熟生（所）攝。（以）從（第八真）異熟識。恆時生故。名異熟生。非（即引業所招之）異熟果。（問曰。前六識一分無記性者。名異熟生。此第七識。云何亦名異熟生耶。答曰。以）此（異熟生之）名。（可）通（攝）故。（喻）如增上緣。（雖正指六根。然凡）餘（三緣所）不攝者。皆入此（增上緣）攝。（今異熟生亦爾）。

初正釋頌文竟。

  （庚）二證有第七三。初問答總標。二別明教理。三通妨總結。（辛）今初。

  （問曰）。云何應知此第七識。離眼等識。有別自體。（答曰）。聖教正理。為定量故。

  （辛）二別明教理二。初明聖教。二顯正理。（壬）初中二。初正釋。二指廣。（癸）今初。

謂薄伽梵。處處經中說心意識。三種別義。集起名心。思量名意。了別名識。是三別義。

薄伽梵。即世尊也。而含六義。佛地經論云。謂諸如來。永不繫屬諸煩惱故。具自在義。炎猛智火所燒鍊故。具熾盛義。妙三十二大士相等所莊飾故。具端嚴義。一切殊勝功德圓滿。無不知故。具名稱義。一切世間。親近供養。咸稱讚故。具吉祥義。具一切德。常起方便。利益安樂。一切有情。無懈廢故。具尊貴義。或能破壞四魔怨故。名薄伽梵。按小乘不知 三種別義。妄計過去名意。現在名識。未來名心。今以大乘實義開曉之也。

如是三義。雖通八識。而隨勝顯。第八名心。集諸法（之）種（子）。起諸法（之現行）故。第七名意。緣藏識等。恆審思量為我等故。餘六名識。於六（塵各）別境（界）。麤動間斷。了別轉故。如入楞伽伽他中說。藏識說名心。思量性名意。能了諸境相。是說名為識。

三義通八識者。八皆名心。心王有八。亦皆有集起義故。八皆名意。八識皆有前滅等無間意。又皆有思量義故。八皆名識。稱為八識。一一皆有了別用故。隨勝顯者。第八集起之義獨勝。第七思量之義獨勝。前六了境之義獨勝也。緣藏識等。思量為我等者。一切凡夫。二乘有學。及八地前菩薩。於有漏心位。此第七識緣阿賴耶。恆審思量。補特伽羅我。二乘菩薩。入滅定位。及生空智果。現在前位。此第七識緣異熟識。恆審思量法我。地上菩薩。於法空智果。現在前位。此第七識緣異熟識。恆審思量。二種無我。如來位中。此第七識緣無垢識。恆審思量二種無我也。

又大乘經。處處別說有第七識。故此（第七識。是決定）別有。諸 大乘經。是至教量。前（于初能變中。既）已廣說。故不（須）重（為極）成。（又復）解脫經中。亦別說有此第七識。如彼頌言。染汙意恆時。諸惑俱生滅。若解脫諸惑。非曾非當有。彼經自釋此頌|意言。有染汙意。從無始來。與四煩惱。恆俱生滅。謂我見。我愛。及我慢。我癡。對治道生斷煩惱已。此意從彼便得解脫。爾時此意相應煩惱。非唯（於今）現無。亦無現在過來未來。（以諸煩惱）無（實）自（體）性故。

若約迷情。則現前一念。積集過去無量惑業苦種。能起未來無量惑業苦事。然過去已滅。未來未生。唯此一剎那心。可名有體。而此心體。念念遷流。新新不住。亦何嘗有實體哉。依此妄心。故妄見有三世差別。果見覓心了不可得。則現在既無。三世何有。惟其坐斷三世。方能普達三世。又覓心既不可得。豈有形相方隅。惟其消殞十方。方能徧照十方。故曰微塵剎土。自他不隔於毫端。十世古今。始終不離于當念。此所謂非曾非當有也。是故所謂對治道生斷煩惱者。非如世間軍陣相殺。對壘抵敵之謂也。直是以二空智。深觀煩惱。本無自性。既不自生。亦不他生。又不共生。不無因生。只是因緣和合。虛妄有生。正妄生時。仍不在內。亦不在外。不在 中間。不在過去。不在現在。不在未來。生即無生。終無自性。自性既無。他性何有。自他既無。豈有共性。有尚叵得。況無因生。如此研觀。勿令休息。解種熏發。惑種自消。故瑜伽論決擇分中云。問。斷煩惱時。為捨纏耶。捨隨眠耶。（纏。謂現行。隨眠。謂種子也。）答。但捨隨眠。纏即不起。問。為斷過去。為斷未來。為斷現在。答。非斷去來今。然說三世斷。何以故。若在過去有隨眠心。任運滅故。其性已斷。復何所斷。若在未來有隨眠心。性未生故。體既是無。當何所斷。若在現在有隨眠心。此剎那後。性必不住。更何須斷。又有隨眠。離隨眠心。二不和合。是故現在亦非所斷。然此他意內正作意。二因緣故。正見相應。隨所治惑。能治心生。諸有隨眠。所治心滅。此心生時。彼生滅時。平等平等。對治生滅。道理應知。正見相應。能對治心。於現在世。無有隨眠。於過去世。亦無隨眠。此剎那後。離隨眠心。在未來世。亦無隨眠。從此以後。於已轉依已斷隨眠身相續中。所有後得世間所攝。善無記心。去來今位。皆離隨眠。是故三世。皆得說斷。初正釋竟。

  （癸）二指廣。

如是等教。諸部皆有。恐厭廣文。故不繁述。

初明聖教竟。

  （壬）二顯正理三。初結前起後。二顯示正理。三指廣勸信。（癸）今初。

已引聖教。當顯正理。

  （癸）二顯示正理六。初恆行無明。二為緣生識。三思量名意。四無心定別。五無想天染。六三性時染。（子）初中二。初正顯恆行。二轉釋不共。（丑）今初。

謂契經說。不共無明。微細恆行。覆蔽真實。若無此（第七）識。（則）彼（不共無明。便）應非有。謂諸異生。於一切分。恆起迷理不共無明。覆真實義。障聖慧眼。如伽他說。真義心當生。常能為障礙。俱行一切分。謂不共無明。

謂能照真義之智心。正當生時。有一法常能為其障礙。此障礙法。俱行於一切異生善。惡。無記三性分位之中。所謂不共無明是也。

是故契經說異生類。恆處長夜。無明所盲。惽醉纏心。曾無醒覺。若（使）異生位（中。或）有暫不起此無明（之）時。便違經（中所說。恆處長夜等）義。（以）俱（在）異生位（中。而）迷理無明。有行不行。不應理故。此（不共無明。若謂）依（于）六識。皆不得成。應此（無明如六識之）間斷。（或）彼（六識如此無命之）恆染故。許有末那。便無此失。

初正顯恆行竟。

  （丑）二轉勢不共。

染意恆與四惑相應。此（所）俱（之）無明。何（獨）明不共（耶）。

此設問徵起也。下文也三家釋。第三為正。

有義。此俱我見慢愛。非根本煩惱。名不共何失。

謂此意所俱無明。是根本煩惱。其所俱我見。我慢。我愛。則非根本煩惱所攝。但是隨煩惱性。故雖四惑俱起。而三非同類。獨此無明。名為不共。亦復何失。此初家釋全非。

有義。彼說理教相違。純隨煩惱中。不說此（見。慢。愛）三故。此三（是其）中十（根本）煩惱攝故。處處皆說染汙末那。與四煩惱恆相應故。應說四中無明是主。雖（與見慢愛）三俱起。亦名不共。（以其）從無始際。恆內昏迷。（不了空理）。曾不省察。（惟妄執我。無循反時）。癡增上故。（問曰）此所俱見等（三惑）應名相應。（答曰）若（三法行。各）現為主時。（亦）應名（為）不共。如無明故。許亦無失。

若為主時。應名不共者。謂生死流轉。則貪愛為主。障於聖道。則見慢為主。見則偏執一理。不肯虛心。慢則倨傲自恃。不肯求他故也。此第二家釋雖是。然未曲盡其致。

有義。此癡名不共者。如（十八）不共佛法。（惟如來有。今此無明亦爾）。唯此（第七）識有故。（難曰）。若爾。（則）餘（六）識相應煩惱。此（第七）識中（所）無。（亦）應名不共（耶。答曰。但）依殊勝（之）義。（以）立不共（之）名。非（謂但）互所無。皆名不共也。謂第七識相應無明。無始恆行。障真（實）義（及無漏）智。如是（殊）勝（業）用。餘識所無。唯此識有。故名不共。（又難曰）。既爾。（則）此（所）俱（見慢愛）三。亦（有勝用）。應名不共。（答曰）。無明是主。（故）獨得此（不共之）名。或許餘三。（為主之時）。亦名不共。（今但）對餘（識相應之）癡（心所）故。且說無明（為不共耳。然）不共無明。總有二種。一恆行不共。餘識所無。二獨行不共。此識非有。

且說無明以上。與第二家釋同。不共無明以下。辨此不共一名而有二義。方曲盡其致也。一恆行不共者。於有漏位常起現行不間斷故。此惟第七識有之。餘六識之所無。今正指此為不共無明也。二獨行不共者。不與餘九根本煩惱同起。獨迷諦境。惟第六識有之。故此第七識中非有。今不指此為不共也。

故瑜伽說。無明有二。若（與）貪等俱者。名相應無明。非貪等俱者。名獨行無明。（就獨行無明。又分是主非主二義。若）是主獨行。（不與忿等小十俱者。此能發業）。唯見（道之）所斷。如契經說。諸聖有學。不 共無明已永斷故。（所以更）不造（作）新業。（此即徧指是主獨行。以為不共無明。非指第七識中恆行為不共也。若夫）非主獨行。（一任忿等小十各自為主。此類無明）。亦（通于）修（道）所斷。（以與）忿等（十小隨惑）。皆通（修道）見（道之）所斷故。

若論第七識之無明。亦仍與貪等俱。亦是相應無明所攝。但以恆行為主。故又徧得不共之名。若夫獨行不共。又分是主非主二義。是主。則唯見所斷。非主。則通見修所斷。而皆但與第六識俱。非同第七恆行不共。故特細剖析之。

恆行不共。（惟修所斷。故是）餘部所無。獨行不共。（既有是主非主二種。通于見修二斷。故得）此彼（五部）俱有。

按俱舍中。惑分五部。一者見苦諦所斷部。二者見集諦所斷部。三者見滅諦所斷部。四者見道諦所斷部。五者修所斷部。部者。分也。類也。根本十惑。各由迷于諦理而起。故各有部分。一一諦下。各起多惑。故部類不同也。恆行不共。但在第七識有。唯屬修所斷部。故云餘部所無。獨行不共。若非主者。通于五部。故云此彼俱有。然是主獨行。惟見所斷。亦應云此部非有。以非此中正意。故略不言之耳。初恆行無明竟。

  （子）二為緣生識。

又契經說。眼色為緣。生於眼識。廣說乃至意法為緣。生於意識。若無此（第七）識。（則）彼（意法為緣之）意非有。謂如五識。必有眼等（五根為）增上不共俱有所依。意識既是六識中攝。理應許（其亦）有如是所依。此（第七）識若無。彼（第六識之增上不共俱有所）依寧有。又不可說（肉團心）色。為彼所依。（以說名為）意。非（是）色故。（且）意識（由依意故。得具自性。隨念。計度。三種分別。設依色者。便與五識一般。但有自性分別）。應無隨念計度二分別故。亦不可說五識無有俱有所依。彼與五根俱時而轉。如（種與）芽。（形與）影故。又識與根。既必同境。（喻）如心（與）心所。決定俱時。

五根為五識依。共有三義。一者增上。由根發識故。二者不共。眼識自依眼根。不與耳識等共故。三者俱有。眼正見時。識正了別。同一剎那。無前後故。餘五亦然。五根如種。五識如芽。五根如形。五識如影。五根如心王。五識如心所。意與第六。應知亦然。

由此理趣。極成意識。（猶）如眼等（五）識。必有不共（他識）顯自名（為意識之意）處。等無間（意根之所）不攝。（是）增上生（緣）所依。極成六識（各）隨一（根）攝故。

量云。極成意識是有法。必有不共顯自名處等無間不攝增上生所依宗。因云。極成六識隨一攝故。喻如眼等識。言等無間不攝者。謂瑜伽云。若此六 識。為彼六識等無間緣。即施設此名為意根。此約前滅識為後開導依。所以假立意根之名。今此同時增上所依。非彼等無間意所攝也。二為緣生識竟。

  （子）三思量名意。

又契經說。思量名意。若無此（第七）識。彼（思量意則）應非有。謂若意識現在前時。等無間意已滅非有。過去未來理非有故。彼（過去等無間意）。思量（之）用。定不得成。既爾。如何（經中）說（思量）名為意。若謂（思量名意。乃是）假說。理亦不然。（既）無正思量。假（名為意復）依何立。若謂（意識于前）現在（之時）。曾有思量。（今雖已滅。得名為意。然殊不知第六意識）爾時（正現在位。雖有思量。但）名（為）識。寧（得）說為意（乎）。故知別有第七末那。恆審思量。正名為意。（若夫）已滅（之等無間意。乃）依此（第七而）假立意名（耳）。

問。二卷破外難云。假必依真。亦不應理。今乃云無正思量。假依何立。不亦自語相違耶。答。世間名字。固有依真說假者。亦有不依真說假者。元非一概。依真說假。如依真見道假說相見道。依內種子假說外種子。依思量意假說等無間意之類是也。不依真說假。如兔無角。假說兔角。龜無毛。假說龜毛。又如月無二。假說二月。空無華。假說空華。乃至見 相二分非我法。假說為我法等是也。故云。假必依真。亦不應理。倘更執假必不依實事。亦豈應理也哉。又若約諸法自相名真。則思量名意。亦唯于諸法共相而轉。何嘗親得彼自相哉。特于共相之中說實說假耳。

  （子）四無心定別。

又契經說。無想（定。）滅（盡）定（二種不同。假使第七）染意若無。彼（二種定。便）應無別。謂彼二定俱滅六識及彼（相應）心所。體數無異。若無（第七）染意於（此）二定（之）中。一（無想定是）有。一（滅盡定是）無。（則）彼二（定）何別。若謂加行界地（所）依等有差別者。理亦不然。彼差別（之）因。（正）由此（第七識而）有故。此（第七識）若無者。彼（差別）因亦無。是故定應別有此意。

體。謂心王。數。謂心所。言此二定之中。所滅心王。同是六識。所滅心所。同五十一。設非有染無染二意差別。則二定更無異矣。加行。謂作意。所依。謂教法。等者。等取自體假立也。集論明此二定有五門差別。一所依。二自體。三假立。四作意。五界地。一所依別者。無想定。乃外道弟子。依外道所說邪教而修。滅盡定。乃世尊弟子。依世尊所說正教而修。二自體者。無想定。體是有漏。滅盡定。體是無漏。三假立 者。無定想。依有覆意所緣阿賴耶假立。滅盡定。依無覆意所緣異熟識假立。四作意者。無想定。由永出離作意以為加行。滅盡定。由暫止息作意以為加行。五界地者。無想定。是色界捨念清淨地所繫。滅盡定。依無色界非非想地而入。仍非所繫。

  （子）五無想天染。

又契經說。無想（天中）有情。一期生中心心所滅。若無此（第七）識。彼（無想天便）應無染。謂彼長時無六轉識。若無此意。（則俱生）我執便無。（然）非於餘處有具縛者。一期生中（或能）都無我執。彼（無想天若）無我執。應如涅槃。便非聖賢同所訶厭。（救曰。彼無想天我執）初（半劫後方滅）。後（半劫時又生。則是）有故。無如是（應如涅槃之）失。（破曰）。中間（四百九十九劫）長時無（我執）故。有（如涅槃之）過。（救曰。過）去（未）來有（我執）故。無如是（如涅槃之）失。（破曰）。彼（過去未來）非現（非）常。（同于）無故。有（如涅槃之）過。（又）所得（之無想異熟既）無故。（則）能得（無想報之有情）亦無。（此無想異熟。乃是）不相應法。（不過依于色心分位假立）。前已遮破。（不是實有。若無末那。亦無藏識）。藏識無故。熏習亦無。餘法受熏。已辯非理。故應別有染汙末那。於無想天恆起我執。由斯賢聖。同訶厭彼。

言所得無者。謂彼有情。於無想定前求無想果。故所熏成種。招彼異熟。染汙末那。緣彼執我。依之粗 動想等不行。于此分位中。假立無想報。若無此第七識。彼無想報。則不應有也。

  （子）六三性時染。

又契經說。異生善染無記心時。恆帶我執。若無此（第七）識。彼（我執）不應有。謂異生類三性心時。（前六轉識）雖外起（善惡）諸業。而內恆執我。由執我故。令六識中所起施（戒禪）等（善業）不能亡相。故瑜伽說。染汙末那為（六）識依止。彼未滅時。相了別縛。不得解脫。（染汙）末那滅已。相縛解脫。言相縛者。謂（由染意恆執我故。令前六識）於（其所緣）境相不能了達如幻事等。由斯見分（為彼）相分所拘。不得自在。故名相縛。依如是義。有伽他言。如是染汙意。是識之所依。此意未滅時。識縛終不脫。又善（及）無覆無記心時。若無（第七識恆起）我執。應非有漏。（以）自相續中六識（所有）煩惱。與彼善等不俱起故。（若謂過）去（未）來（煩惱）緣縛。（則）理非（是）有故。非由他惑。成有漏故。勿由他解。成無漏故。

他惑。指過去未來惑。他解。指過去未來生空智慧也。現在六識起善及無覆無記法時。既不與煩惱俱起。若謂過去未來有煩惱故。名有漏者。則須陀洹等於出觀後所起思惑。應成無漏。以過去已曾證無漏故。又七方便人所有善無記心。應成無漏。 以未來必當證無漏故。

又不可說（異心心所之外）。別有隨眠。是不相應（行蘊所攝。于善等時）現相續起。由斯善等成有漏法。彼（不相應）非實有（體。前文）已極成故。亦不可說從有漏種生彼善等。故成有漏。（以有漏因。惟由第七執我。若無第七執我。則）彼（善等）種子。先無（有）因。可（令）成有漏故。（亦）非由（于有）漏種（故。令）彼（善等現行）成有漏（法）。勿學（地中之）無漏（現行）心。（由彼尚有有漏種子）。亦（可）成有漏故。雖（或）由煩惱引施等業。而（煩惱已去）。不（與善等）俱起。故非（可為）有漏（之）正因。以有漏（之）言。（乃）表（與）漏俱（時起）故。又無記業。非煩惱引。彼復如何得成有漏。然諸有漏。由與自身現行煩惱俱生俱滅。互相增益。方成有漏。由此熏成有漏法（之）種（子）。後時（由此種子）現起。有漏義成。異生既然。有學亦爾。

自身。明非他惑。現行煩惱。明非隨眠種子。俱生俱滅。明非不俱時起。互相增益。謂六識所起施等。與第七我執。互相增長資益也。

無學有漏。雖非漏俱。而從先時有漏種起。故成有漏。於理無違。

此釋伏難也。難曰。若有漏言。必表漏俱。則無學位中已得漏盡。何故五根五識仍名有漏。今釋之曰。無學位中。五根五勢有漏之法。雖非與有漏第七 心俱。而由彼異熟未空。仍從先時所熏有漏種起。故成有漏。此則于理無違。

由有末那恆起我執。令善等法有漏義成。此意若無。彼（有漏義則）定非有。故知別有此第七識。

二顯示正理竟。

  （癸）二指廣勸信。

證有此識。理趣甚多。隨攝大乘。略述六種。諸有智者。應隨信學。

二別明教理竟。

  （辛）三通妨總結。

然有經中說六識者。應知彼是隨轉理門。或隨所依六根說六。而識類別。實有八種。

以意根中。即攝第七第八兩識故也。二釋第二能變竟。

  （戊）三釋第三能變二。初明差別等前六門。二明共依等後三門。（己）初中二。初釋差別等四門。二釋心所受俱兩門。（庚）初又二。初設問舉頌。二以論釋成。（辛）今初。

如是已說。第二能變。第三能變。其相云何。頌曰。次第三能變。差別有六種。（一差別門）。了境為性相。（二體性門。三行相門）。善 不善俱非。（四三性門）。

此下共以九門釋第三能變之相。今先舉四門也。五心所相應門。即下文此心所徧行三句。及初徧行觸等二十句是。六受俱門。即下文三受共相應一句是。七共依門。即依止根本識一句是。八俱轉門。即五識隨緣現三句是。九起滅分位門。即意識常現起四句是。

  （辛）二以論釋成三。初釋差別門。二釋性相兩門。三釋三性門。（壬）今初。

論曰。次中思量能變識後。應辨了境能變識相。此識差別。總有六種。隨六根（六）境種類異故。謂名眼識乃至意識。（乃）隨（六）根（而）立（其）名。具五義故。五。謂依。發。屬。助。如根。

此正明依根而立六識名也。言五義者。一依眼等六俱有根而住。二由六根所發。三各繫屬于根。四能助根了別。五各如根所緣之境。

雖六識身。皆依意轉。然隨不共。立意識名。如五識身。無相濫過。或唯依意。故名意識。辨識得名。心意非例。

此釋伏難也。難曰。五識亦以第一為染淨依。何故第六獨名意識。今釋之曰。六識雖皆依意。然前五 識。但以意為共依。惟第六識。以意為不共依。故隨不共立意識名。如五識身。各依一根。各隨不共立名。故無相濫之過。又或前五兼依色根。第六唯依於意。故名為意識耳。又難曰。若第六唯依于意。得名意識。則第八亦唯依意。亦應名為意識。又第七唯依第八。應名為心識耶。今釋之曰。此中但辨六識所由得名。若第八名心。第七名意。自約集起思量義勝立名。雖互相依。非在此依根得名之例也。

或名色識乃至法識。（則是）隨境（而）立（其）名。（以）順（于）識（之）義故。謂於（色聲香味觸法）六境了別。（乃）名（為）識。色等五識。唯了色等（各各一塵）。法識通能了一切法。或（第六）能了（差）別（之）法。獨得法識名。（前五但能了自相分性境。不能了差別法。不名法識）。故六識名。（亦）無相濫（之）失。

此復名依境而立六識名也。色等下。釋伏難。難曰。五塵亦皆名法。法亦惟是五塵及五塵落謝影子。何故第六獨名法識。釋有二義。一者。前五識各局一塵。第六識通了六塵。二者。前五識但了一味性境。第六識能了種種差別之法。故亦不相濫也。

此後隨境（所）立六識（之）名。（乃）依五色根未自在（位而）說。若得自在諸根互用。一根發識緣一切境。但可隨根 （立名。乃）無相濫（之）失。

謂此六識。有兩種名字。前云眼識乃至意識。是隨根立名。後云色識乃至法識。是隨境立名。然此後隨境所立之名。但可依未自在位說耳。若至諸根互用。一根發識。通能緣一切境。設名色識乃至法識。未免相濫。但可隨所依根立名。始無相濫之失也。

莊嚴論（中但）說如還五根。一一皆於五境轉者。且依麤顯同類境說。佛地經說。成所作智。決擇有情心所差別。起三業化。作四記等。若不遍緣（六塵諸境）。無此能故。

此釋難也。難曰。若謂諸根互用。一根發識緣一切境。何故莊嚴論中但說如來五根。一一皆于五塵境轉。不云徧于一切法轉耶。釋曰。且依麤顯同類境說耳。非不徧緣一切境也。故更引佛地經以證遍緣。言麤顯同類境者。即指五塵。其相麤顯。又同一性境之類故也。此等麤顯同類之境。未自在位決定不相融者。今自在位尚可互緣。況法塵境。本來細微不相窒礙。豈自在位反不得遍緣哉。言四記者。記即是答。一者一向記。二者分別記。三者反詰記。四者捨置記也。

然六轉識所依所緣。麤顯極成。故此（頌中）不說。前隨義便。已說所依。此所緣境。（姑俟）義便當說。

此釋疑也。疑曰。前第七識頌中。有所依所緣二門。今此六識。何故不說。答曰。此六轉識。依於六根。緣于六塵。麤顯極成。故頌不說。然前論中。因義便故。既已傍論諸識所依。至于此六識所緣境相差別。亦俟義便。乃當說之。初釋差別門竟。

  （壬）二釋性相兩門。

次言了境為性相者。雙顯六識自性行相。識以了境為自性故。即復用彼（了境）為行相故。由斯兼釋所立（了境名識之）別名。（以）能了別境（者。乃）名（之）為識故。如契經說。眼識云何。謂依眼根了別諸色。廣說乃至意識云何。謂依意根了別諸法。彼經且說不共所依。（及）未轉依位見分所了。餘（共）所依（及已轉依位所）了。如前已說。

共所依。謂五識更須分別依。染淨依。根本依。第六識亦更須根本依也。餘可知。

  （壬）三釋三性門。

  （問曰）。此六轉識。何性攝耶。（答曰）。謂善不善俱非性攝。俱非者。謂無記。非善不善。故名俱非。能為此世他世順益。故名為善。人天樂果。雖於此世能為順益。非於他世。 故不名善。能為此世他世違損。故名不善。惡趣苦果。雖於此世能為違損。非於他世。故非不善。於善不善益損義中。不可記別。故名無記。

此先釋三性義也。然無記中。復分有覆無覆。由前已解。故不重出。

此六轉識。若與信等十一相應。是善性攝。與無慚等十法相應。不善性攝。俱不相應。無記性攝。

此示未轉依位中三性相也。言無慚等十法者。一無慚。二無愧。即二中隨煩惱。三忿。四恨。五覆。六惱。七嫉。八慳。九害。即小隨十煩惱之七。十瞋。即根本六煩惱之一。此十唯是不善性攝。若大隨八。小隨餘三。根本餘五。皆通不善及有覆無記性攝。故不說之。且如有人。雖起貪癡慢疑。及諸見執。若不與無慚無愧同起。僅名有覆無記。起掉舉惽沉等。亦復如是。起誑。起諂。起憍。亦復如是。但與無慚。無愧。相應。方名不善。不與無慚無愧同起。皆名有覆無記也。若不與善心所相應。亦不與諸煩惱心所相應。但與遍行別境及四不定隨一相應。則皆名無覆無記。

有義。六識三性（起必）不俱。（以此六識）同外門轉。（善等三性）互相違 故。（謂前）五識必由意義（為分別依）。導引（而起）。俱（時而）生。同（緣塵）境。（方乃）成善（成）染故。若許五識三性俱行。（則）意義爾時（亦）應通（于）三性。便違正理。故定不俱。（然）瑜伽等說藏識。一時與轉識相應三性俱起者。彼（云一時。乃）依多念（而說）。如說一心。非（局在）一生滅。（今依一念。定不容俱。故）無相違（之）過。

此明三性俱不俱義。有兩家解。今初家明不俱也。先正釋。次瑜伽下。通妨。幷可知。然未當理。故以下解為正。

有義。六識三性容俱。（謂初起）率爾（無記之五識。及齊）等流（類之善染）眼等五識。或（四種五種）多（起）。或（三種二種）少（起）。容俱起故。（又）五識與意（識）。雖定俱生。而善性等。不必同故。前所設（意識爾時應通三性之）難。於此唐捐。故瑜伽說。若（人入于三昧。或）遇聲緣從定起者。（此是）與定相應（善）意識俱轉（之）餘耳識生。非唯（是）彼定相應（之）意識能取此聲（也）。若不爾者。（既無耳識）於此音聲不領受故。不應出定。（亦）非取聲時即便出定。（以先）領受聲已。若有希望。後時方出。（此其）在定（之）耳識。率爾聞聲。理應非善。（以凡）未轉依者。率爾墮（境之五識）心。定（皆屬）無記故。由此誠證。（與）五（識）俱（之）意義。非（必）定與五（識）善等性同。諸處但言五俱意識。亦緣五（識所緣五塵之）境。不說（意識。定與五識）同（其善惡無記之）性。（然）雜集論（中）說。等引位中 五識無者。（彼）依多分（而）說。

此第二家正明六識三性得俱也。且如等流善眼識。正觀佛時。正讀經時。耳忽聞聲。鼻忽聞香。身忽覺觸。則其所有率爾墮心。定屬無記。又如等流染眼識。正觀美色觀劇戲時。耳忽聞聲等。率爾墮心。亦屬無記。此三性得俱起之一驗也。彼謂五識設使三性俱行。意識爾時應通三性。殊不知同時意識。雖必同境。不必同性。且如入定意識。是善性攝。正於定中得聞聲者。是率耳無記耳識。何必同性。又恐難曰。定中那有耳識。今故釋曰。定中意識。不能取聲。若無率爾耳識。則於音聲不能領受。又恐難曰。寧知定中必有率爾耳識領此音聲。今故釋曰。若不領聲。不應出定。恐更難曰。取聲出定之時。耳識既生。則意識已非定善。今故釋曰。非取聲時即便出定。以率爾無記耳識正領聲時。意識正尚在定。俟有希望。方從定起。故知在定意識。雖是善性。不妨無記耳識同時俱起。恐更難曰。寧知定中耳識非是善性。今故釋曰。未轉依者。率爾墮心定無記故。由此下。結證可知。雜集下。更通妨也。等引者。梵語三摩呬多。謂修習止觀。平等不偏。引生功 德。故翻等引。等引位中。善定善慧與第六識相應。調柔正直而住。故多分不起五識。今雜集中。乃依多分說無。非謂定中決不起率爾五識也。

若五識中三性俱轉。意隨徧注。與彼性同。無徧注者。便無記性。故六轉識。三性容俱。

且如禮佛懺願之時。眼識緣佛色像。則是善性。若緣花幡等。任運起貪。則是染性。若非善染。即無記性。耳識緣法音聲。則是善性。若緣音聲有美有惡。任運貪瞋。則是染性。若非善染。即無記性。鼻識聞香無所取著。則是善性。若緣好香。任運貪著。或緣餘氣任運憎惡。則是染性。若非善染。即無記性。身識翹勤謹肅不懈。則是善性。若多放逸。不合威儀。則是染性。若非善染。即無記性。又如舌識。正受食時。于味不生貪染。則是善性。若于好味惡味。任運貪瞋。則是染性。若非善染。即無記性。是故五識俱起之時。或眼識善。耳識染。鼻識等無記。或耳識善。眼識染。餘識無記。或善多染少。或染多善少。或善染多無記少。或無記多善染少。或但一性。或但二性。或具三性。事非一概。至于第六意識。若隨五識有所徧注。則與五識同其善染。若無徧注。便是無 記性攝。又如正禮拜時。正習坐時。身識是善。而意識或起無記。或起染心。仍復不一。故前五識。不妨三性俱起。而第六識。無有一念通三性之過也。上約未轉依位釋竟。

得自在位。唯善性攝。佛色心等。道諦攝故。（無有不善）。已永滅除戲論種故。（亦無無記）。

得自在。謂佛果位中。轉異熟識成無垢識。爾時五根成無漏故。所發五識。亦成無漏。又意根純無漏故。所發意識亦純無漏。五根名為佛無漏色。八識皆名佛無漏心。色即相好功德之所莊嚴。心即四智菩提相應心品。故皆道諦所攝。戲論種子已永滅盡。故此妙觀察智相應心品。成所作智相應心品。皆唯善性攝也。初釋差別等四門竟。

  （庚）二釋心所受俱兩門二。初略標心所廣釋受俱。二廣釋六位心所別相。（辛）初中二。初設問舉頌。二以論釋成。（壬）今初。

六識與幾心所相應。頌曰。此心所遍行。別境。善。煩惱。隨煩惱。不定。三受共相應。

  （壬）二以論釋成二。初略釋六位心所。二廣釋三受相應。（癸）初中二。初總標。二別釋。（子）今初。

論曰。此六轉識。總與六位心所相應。謂遍行等。

  （子）二別釋二。初釋心所名義。二釋六位類別。（丑）今初。

恆依心起。與心相應。繫屬於心。故名心所。（猶）如屬我（之）物。（便）立我所（之）名。（須知）心於所緣。唯取總相。心所於彼（所緣。既取總相）。亦取別相。助成心事。（故）得心所（之）名。（譬）如畫（家之）師資。（師既）作模。（資乃）填彩。故瑜伽說。識能了別事之總相。作意了此（識）所未了（之）相。即（是明）諸心所取所別相（之義也。是故）觸能了此（識所緣）可意等相。受能了此（識所緣）攝受等相。想能了此（識所緣）言說因相。思能了此（識所緣）正因等相。故作意等。名心所法。（其言了此之一）此（字。正）表心所（不惟緣別相。而）亦緣總相（也）。

即諸心所取所別相句。一則轉釋上句。二則兼解下四句義也。可意等相者。等取不可意相。及中容相也。攝受。即順益也。等者。等取違損。及非順非違也。言說因。即境之分齊相也。正因等者。等取邪因及非正非邪因也。

餘處復說。欲亦能了（識所緣之）可樂事相。勝解亦了（識所緣之）決定事相。念亦能了（識所緣之）串習事相。定慧亦了（識所緣之）得失等相。由此（方能）於（所緣）境。起善染等諸心所法。（亦是）皆 於所緣兼取別相（之義）。

此更釋別境等諸心所法。皆有助成心事之功能也。串與慣同。定慧亦了得失等相者。了於得相。起善心所。即名正定正慧。了於失相。起染心所。即名邪定邪慧。了於非得非失之相。起餘無記心所。即定慧亦屬無記也。初釋心所名義竟。

  （丑）二釋六位差別。

雖諸心所。名義無異。而有六位種類差別。謂徧行有五。別境有五。善有十一。煩惱有六。隨煩惱有二十。不定有四。如是六位。合五十一。（初名徧行者）。一切心中定可得故。（二名別境者）。緣別別境而得生故。（三名善者）。唯善心中可得生故。（四名煩惱者）。性是根本煩惱故。（五名隨煩惱者）。唯是煩惱等流性故。（六名不定者）。於善染等皆不定故。然瑜伽論合六為五。（以根本）煩惱與隨煩惱。俱是染故。復以四一切辯（此）五位差別。謂一切性。及（一切）地。（一切）時。（一切心王）俱。（此）五（位）中。徧行俱四一切。別境唯有初（三性）。二（九地之兩）一切。善唯有一。謂一切地。染四皆無。不定唯一。謂一切性。由此五位種類差別。

一切性者。善。不善。無記。三性也。一切地者。三界九地。謂五趣雜居地。乃至非非想地也。一切時者。有 心無心。有漏無漏。分位差別時也。一切俱者。徧與八識心王相應而俱起也。初略釋六位心所竟。

  （癸）二廣釋三受相應二。初釋三受義。二明俱不俱。（子）今初。

此六轉識。易脫不定。故皆容與三受相應。皆領順（相）違（相。及）非（違順）二（之）相故。領順境相。適悅身心。說名樂受。領違境相。逼迫身心。說名苦受。領中容境相。於身於心。非逼非悅。名不苦不樂受。

此總釋三受義也。易。謂變易。脫。謂轉脫。餘可知。

如是三受。或各分二。五識相應。說名身受。別依身故。意識相應。說名心受。唯依心故。

身受亦名外受。心受亦名內受。身受有三。心受亦三。則是六受。更約六識差別。則是十八受也。

又三皆通有漏無漏。苦受亦由無漏起故。

謂修無漏者。必備歷艱辛。苦其心志故也。

或各分三。謂見所斷（三受）。修所斷（三受）。非所斷（三受）。

見所斷。謂與分別惑相應之三受也。修所斷。謂與俱生惑相應之三受也。非所斷。即無漏相應之三受也。

又學。無學。非二為三。

學位三受。即修所斷。無學三受。即非所斷。非二。謂非學非無學。指一切凡夫言之。非二三受。即見所斷。又非二三受。通二所斷。及非所斷。學位三受。唯修所斷。及非所斷。無學三受。唯非所斷。

或總分四。謂（樂受即）善。（苦受即）不善。（不苦不樂受。即）有覆無覆二（種）無記（性）受。有義。三受容各分（為）四（性。以與前）五識俱起（之）任運貪癡。（及）純苦趣中（之）任運煩惱不發（惡）業者。是（有覆）無記故。彼（有覆無記）。皆容與苦根相應。瑜伽論說。若任運生一切煩惱。皆於三受現行可得。若通（前六）一切識身者。徧與一切（諸識中三受）根相應。（若）不通一切識身者。（惟與）意地一切（三受）根相應。雜集論說。若欲界繫任運煩惱發惡行者。亦是不善。所餘（不發惡者）。皆是有覆無記。故知三受容各有四。

初以三受。分配三性。無記有二。故總分四。此義太局。後以三受各通善。惡。有覆。無覆之四。方盡其致。

或總分五。謂苦。樂。憂。喜。捨。三中苦樂各分二者。逼悅身心。相各異故。由無分別。有分別故。尤重。輕微。有差別故。不苦不樂。不分二者。非逼（身心）。非悅（身心）。相無異故。無分別故。平等轉故。

此釋三受。亦名五受之義。苦分出憂。樂分出喜。故 云各分二也。凡有三義。一者逼身名苦。逼心名憂。悅身名樂。悅心名喜。二者無分別。名苦名樂。有分別。名憂名喜。三者尤重。名苦名樂。輕微。名憂名喜。不苦不樂但名捨受。不分二者。一無逼悅身心之相。二是一味無分別性。三平等轉無有輕重。故不可分也。

諸適悅受。五識相應。恆名為樂。（但悅身故。無分別故。不得名喜）。意識相應（之適悅受）。若在欲界。（及色界中）初二靜慮（之）近分。（止可）名喜。但悅心故。若在初二靜慮（之）根本。名樂名喜。悅身心故。若在第三靜慮（之若）近分（若）根本。（皆）名為樂。安靜尤重。無分別故。

此細釋喜樂二受義也。近分。即未到定。根本。即正住于定。餘可知。

諸逼迫受。（與）五識相應（者。以逼身故。無分別故）。恆名為苦。（不得名憂）。意識俱者。有義。唯憂。逼迫心故。諸聖教說。意地慼受名憂根故。瑜伽論說。生地獄中。諸有情類。異熟無間。有異熟生。苦憂相續。又說。地獄尋伺憂俱。（更有）一分（純受苦之）鬼趣。傍生亦爾。故知意地尤重慼受。尚名為憂。況餘輕者。

此下細釋憂苦二受義也。五識相應。恆名為苦。此 易可知。意識逼迫。應通憂苦二名。今初家釋。但許名憂。不許名苦。未達尤重無分別者。即名苦故。引證可知。下文自破。

有義。（意識逼迫）。通（憂苦）二。人天中者。恆名為憂。非尤重故。傍生鬼界。名憂名苦。（若）雜受（者名憂。若）純受（者名苦。以其）有輕重故。（輕者名憂。重者名苦也。）捺落迦中。（則）唯名為苦。（以其）純受尤重。無分別故。

此第二家正釋也。捺落迦。此云苦器。即是地獄。

瑜伽論說。若任運生一切煩惱。皆于三受現行可得。廣說如前。又說。俱生薩迦耶見。唯（是有覆）無記性（攝）。彼邊執見。應知亦爾。（有覆無記性攝）。此（二見所）俱（之）苦受。（定屬苦根）。非憂根攝。（何以故。以）論說憂根非無記故。又瑜伽說。地獄諸根。餘三現行定不成就。純苦鬼界傍生亦爾。（彼論所言）餘三。定是（指）樂喜憂（之三）根。以彼（地獄純苦趣中）。必成現行（之）捨（根）故。

此引論以證地獄意受。唯名為苦。不得名憂也。廣說如前。謂不通一切識身者。唯與意地三受根相應。此意地得名為苦之一證也。又憂根非無記。而第六識中。俱生身見。邊見。唯屬無記。得與苦受相應。此意地應名為苦之二證也。又瑜伽說地獄。於 十一根中。現行止有八根。餘三根之現行不成就。彼雖不曾說明何謂餘三。而以義推之。餘三定指樂。喜。憂根。以地獄捨根必現行故。此意地應名為苦之三證也。言地獄成就八根者。一眼根。二耳根。三鼻根。四舌根。五身根。六命根。七苦根。八捨根也。然于二十二根之中。不言男女二根者。地獄中無用故。不言等無間意根者。六識有時不行故。不言信等五根。及無三漏根者。縱有種子。定無現行。易了知故。定有五色根者。所招苦報。必有身故。設無五根。不受苦故。有命根者。由異熟業所引苦果。一期相續不斷故。有苦根者。純受苦故。有捨根者。地獄中之七八二識。仍與捨受恆相應故。

  （難曰）。豈不容捨（根）。彼（地獄中）定不成（就）。寧知彼（瑜伽）文唯說（有中）容受。

此不許地獄有捨跟。謂應有憂根也。容受。即捨受。

  （答曰）。應不說彼（地獄）定成（等無間）意根。（以）彼（論中）容（許地獄）六識有時無故。

前文已明憂非無記。故但破云。若使第八非捨根者。瑜伽豈以等無間意根為第八耶。然地獄中六識既容有時而無。安得複立等無間意。既無意根。 則憂根更不待破矣。

  （又難曰）。不應彼論唯說（有中）容（捨）受。（以彼）通說諸根。（更）無異因（惟說捨受）故。又若彼論（縱使）依（于中）容（捨）受（而）說。如何說彼定成八根。

此縱許地獄無有意根。得有捨根。然未必以捨根為第八。或復第七是捨。第八是憂。亦不可知。以瑜伽論中。無有明文可據故也。

  （答曰）。若謂五識不相續故。（惟逼迫心。所以）定說憂根為第八者。（則彼）死（時）生（時）悶絕（之時）。寧有憂根。（復）有（妄）執喜根為第八者。亦同此破。設執（男女二根隨分）一形為第八者。理亦不然。（以地獄中）。形不定故。彼惡業招。容無（男女）形故。彼由惡業。令五根門恆受苦故。（所以）定成眼等（五根。設使）必有（男女）一形。於彼（地獄亦有）何用。非於無間大地獄中。可有希求婬欲事故。由斯第八定是捨根。（以）第七（第）八（兩）識。（恆與）捨相應故。

此正以理推徵。破彼地獄成就憂根之執。兼破喜根形根之執。明其必有捨根也。

如極樂地。意悅名樂。無有喜根。故極苦處。意迫名苦。無有憂根。故（瑜伽論中）餘三（之）言。（決）定（指）憂喜樂。

此正結顯地獄意受。是苦非憂也。極樂地。謂第三 禪。第三禪中。五識不行。唯有意悅。既可名樂而不名喜。以例地獄極苦。五識不行。唯有意迫。定亦名苦而不名憂矣。地獄既定成就苦根捨根。則瑜伽所云餘三現行定不成就者。非指憂喜樂而何哉。

餘處說彼（惡道之中。亦）有（似前善因之）等流樂。應知彼依隨轉理說。或彼通說餘受處。（以必）無異熟樂（者。乃）名（為）純苦（處）故。然諸聖教。意地慼受名憂根者。依多分說。或隨轉門。無相違過。瑜伽論說。生地獄中諸有情類。異熟無間有異熟生苦憂相續。又說。地獄尋伺憂俱。一分鬼趣傍生亦爾者。亦依隨轉門。又彼（地獄中）苦根（與）意識俱者。是餘（趣意俱）憂（根之同）類。假說為憂。或彼苦根損身心故。雖苦根攝。而亦名憂。（喻）如（初二禪）近分（之）喜（根）。益身心故。雖是喜根。而亦名樂。顯揚論等。具顯此義。然未至地。定無樂根。（以論中）說彼唯有（眼。耳。鼻。舌。聲。意。命。苦。憂。喜。捨）。十一根故。由此應知意地慼受。（若于）純受苦處。亦苦根攝。此等聖教。差別多門。恐文增廣。故不繁述。

此通會諸論文也。等流樂者。如立世阿毘曇云。人養六畜。飲食溫涼者。在熱地獄有涼間。在寒地獄有溫間。此之溫涼。果似前因。亦是異熟。假名等流。又如施設論云。等活地獄中。有時涼風所吹。血 肉還生。有時出聲唱言等活。彼諸有情。欻然還活。如是血肉生時。暫生喜樂。亦名為異熟樂。此皆約有間地獄言之。非指無間地獄也。餘雜受處者。指有間地獄及多分鬼畜也。純苦者。即無間地獄及一分鬼畜也。依多分說者。謂人天鬼畜等有分別處。則意慼但名憂根也。餘 幷可知。初釋三受義竟。

  （子）二明俱不俱。

有義。六識三受不俱。皆外門轉。互相違故。五俱意識。同五所緣。五三受俱。意亦應爾。便違正理。故必不俱。瑜伽等說。藏識一時與轉識相應三受俱起者。彼依多念。如說一心。非一生滅。無相違過。

此有二釋。今初釋不俱也。幷如前文三性中。義可知。

有義。六識三受容俱。順違中境。容俱受故。意不定與五（識之）受同故。於偏注境。起一受故。無偏注者。便起捨故。由斯六識。三受容俱。

此第二正釋也。義幷可知。

得自在位。唯樂喜捨。諸佛已斷憂苦事故。

二釋心所受俱兩門中。初略標心所廣釋受俱竟。

  （辛）二廣釋六位心所別相二。初正釋別相。二會示二諦。（壬）初中五。初釋徧行別境。二釋善。三釋根本煩惱。四釋隨煩惱。五釋不定心所。（癸）初中二。初舉頌。二論釋。（子）今初。

前所略標六位心所。今應廣顯彼差別相。且初二位。其相云何。頌曰。初徧行觸等。次別境謂欲。勝解念定慧。所緣事不同。

  （子）二論釋二。初釋徧行。二釋別境。（丑）今初。

論曰。六位中初徧行心所。即觸等五。如前廣說。（問曰）。此徧行相。云何應知。（答曰）。由教及理為定量故。此中教者。如契經言。眼色為緣。生於眼識。三和合（位。定生于）觸。與觸俱生。（必）有受想思（三）。乃至廣說。由斯觸等四是徧行。又契經說。若根不壞。境就現前。作意正起。方能生識。餘經復言。若復於此（境起）作意。即於此（境起）了別。若於此（境起）了別。即於此（境起）作意。是故此（作意與了別之）二（法）。恆共和合。乃至廣說。由此作意亦是徧行。此等聖教。誠證非一。

初乃至廣說者。乃至意法為緣。生於意識等也。次乃至廣說者。若于此觸對。即於此了別等。乃至領納。取像造作。一一作四句說也。

理。謂識起必有（根境識）三和。彼（三和位）。定生（于）觸。（而彼三和。又） 必由觸（方）有。若無觸者。心心所法應不和合觸一境故。作意引心令趣自境。此（作意）若無者。（則）心（亦）應無故。受能領納。（或）順（或）違（或）中（之）境。令心等起（或）歡（或）慼（或）捨（之）相。（曾）無（有）心起（之）時。（而）無（此三相中之）隨一（相）故。想能安立自境分齊。若心起時無此想者。應不能取境分齊相。思令心取正因等相。造作善等。（曾）無（有）心起（之）位。（而）無此（三法中）隨（分）一（種思故）。故必有思。由此證知觸等五法。心起必有。故是徧行。餘非徧行。義至當說。

心應無。謂不觸自境。即是不起現行也。思取正因相。則造作善。取邪因相。則造作惡。取非正非邪相。則造作無記。餘皆可知。初釋徧行竟。

  （丑）二釋別境三。初正釋體用。二現起分位。三諸門分別。（寅）初中三。初釋通名。二別解釋。三結非徧行。（卯）今初。

次別境者。謂欲至慧。所緣境事多分不同。於六位中次初說故。

  （卯）二別解釋五。初釋欲（至）五釋慧。（辰）初中二。初正釋。二斥異解。（巳）今初。

云何為欲。於所樂境希（求冀）望（而）為（體）性。（精）勤依（此而生。是） 為業（用）。有義。所樂。謂可欣境。於可欣事。欲見聞等。有希望故。（難曰）。於可厭事希彼不合。望彼別離。豈非有欲。（答曰）。此但求彼（可厭之境）不合（時。或）離（彼可厭境）時。（別有）可欣（之）自體（合而不離）。非（求彼）可厭事（而起希望）。故於可厭及中容境。一向無欲。（即）緣可欣事（時）。若不希望。亦無欲起。有義。所樂。謂所求境。於可欣厭求離合等。有希望故。於中容境。一向無欲。緣欣厭事。若不希求。亦無欲起。有義。所樂。謂欲觀境。於一切事。（不論可欣可厭及中容境。但是）欲觀察者。（即便）又希望故。若不欲觀。隨因境勢任運緣者。即全無欲。由斯理趣。欲非徧行。

初正釋體性業用。次轉釋所樂。凡有三義。初義。但約可欣。則太局。第二雙約欣厭以釋所求。亦未盡理。第三約欲觀。乃為正也。

  （巳）二斥異解。

有說。要由希望境力。諸心心所方取所緣。故經說。欲為諸法本。（應是徧行）。彼說不然。心等取境。由作意故。諸聖教說。作意現前能生識故。曾無處說由欲能生心心所故。如說諸法愛為根本。豈心心所皆由愛生。故說欲為諸法本者。（乃是）說欲所起一切事業。或說善欲能發正勤。由彼（正勤）助成一切善事。故論說此（欲以）勤依為業。

善事。必由正勤得成。正勤。又由善欲得發。故說善欲為諸法本。非謂由欲生心心所也。餘可知。初釋欲竟。

  （辰）二釋勝解二。初正釋。二斥異解。（巳）今初。

云何勝解。於決定境印（可任）持為性。不可（以他緣誘）引轉（動）為業。謂（依于）邪正等教理證（明之）力。於所取境審決印持。由此異緣不能引轉。故由豫境。勝解全無。非審決心。亦無勝解。由斯勝解。非徧行攝。

決定境。即非猶豫也。餘可知。

  （巳）二斥異解。

有說。心等取自境時。無拘礙故。皆有勝解。（故是徧行）。彼說非理。所以者何。能不（為）礙者。即（所緣）諸法故。所不（被）礙者。即（能緣）心等故。（能作增上）勝（緣）。發起（心心所）者。（乃）根（及）作意故。若（謂）由此（勝解）故。彼勝（緣得）發起（者。則）此（勝解）應復待餘（發起）。便有無窮（之）失。

義並可知。二釋解竟。

  （辰）三釋念二。初正釋。二斥異解。（巳）今初。

云何為念。於（過去）曾習之境。令心明（審憶）記不忘為性。定（之所）依為業。謂數憶持曾所受境令不忘失。能引（生于）定 故。於曾未受體類境中。全不起念。設曾所受。不能明記。念亦不生。故念必非徧行所攝。

  （巳）二斥異解。

有說。心起必與念俱。（由念于境明記）。能為後時憶念因故。（應是徧行）。彼說非理。勿於後時有癡信等。前亦有故。（然）前心心所。或想（取境分齊之）勢力。足為後時。憶念因故。

若謂後時憶念。由心起時有念為因。則後時有癡等惡。或復有信等善。豈亦由心起時有癡信等以為因耶。況心心所。及想勢力。足為念因。何必執心起時有念俱也。三釋念境。

  （辰）四釋定二。初正釋。二斥異解。（巳）今初。

云何為定。於所觀境。令心專注不散為性。智依（此生）為業。謂觀得失俱非境中。由定令心專注不散。依斯便有決擇智生。（然而）心專注（之為）言。（但是）顯所欲住即便能住。非（必）唯（住）一境。（設）不爾（者。則）見道（位中）。歷觀（上下苦等）諸諦。前後境別（而不專一）。應無等持。若不繫心專注境位。便無定起。故非徧行。

如理名得。背理名失。非得非失。名俱非境。若善決擇智。則取得而捨失。若染決擇智。則取失而捨得。若無記決擇智。則取俱非境相。是故定慧並通三 性也。見道歷觀諸諦者。欲界四諦。色無色界四諦。周徧觀察。乃成八忍八智也。等持者。平等任持之義。梵語稱三摩地。蓋定心所。百法論中。本名三麼地也。

  （巳）二斥異解。

有說。爾時（雖不繫心專注于境）。亦有定起。但相微隱。（故是徧行所攝。破曰。）。應說誠言。若（謂此）定能令心等和合。同趣一境。故是徧行。理亦不然。（和合）是觸（之）用。（非定之用）故。若謂此定令剎那頃心不易緣。故徧行攝。亦不應理。一剎那心。自於所緣無（有改）易義故。若言由定。心取所緣。故徧行攝。彼亦非理。作意令心取所緣。（境。非由定）故。（又）有說（言）。此定體即是心。（非別有體）。經說。（三學之中。定）為心學。（又說此定為）心一境性故。彼非誠證。依定攝心。令心一境。（所以）說彼（心一境性。及心學之）言故。（以定及五）根。（五）力。（七）覺支。（八）道支等（所）攝。（猶）如念慧等。（各有自體）。非即心故。

五根中有定根。五力中有定力。七覺支中有定覺分。八道支中有正定。故如念慧等。別有自體也。量云。定是有法。非即心宗。因云。根力覺道攝故。喻如念慧等。四釋定竟。

  （辰）五釋慧二。初正釋。二斥異解。（巳）今初。

云何為慧。於所觀境簡（別決）擇為性。斷疑為業。謂觀得失俱非境中。由慧推求。得決定故。非於觀境。愚昧心中。無簡擇故。非徧行攝。

善慧。則于得境決定。染慧。則于失境決定。無記慧。則于俱非境決定也。

  （巳）二斥異解。

有說。爾時（愚昧心中）亦有慧起。但相微隱（故似于無。如小物為）大（器所）受。寧知（是有。然不可直謂之無。以）對法（藏中）。說（此慧）為大地法故。

對法藏。即阿毘曇論也。此敘執。下正破。

諸部對法。展轉相違。汝等如何執為定量。唯觸等五。經說徧行。說十（大地。本亦）非經。不應故執。

二別解釋竟。

  （卯）三結非徧行。

然後等五。非觸等故。定非徧行。如信貪等。

欲等五心所是有法。定非徧行宗。因云。分觸等五故。喻如信貪等。初正釋體用竟。

  （寅）二現起分位二。初解定俱者非。二解不定俱為正。（卯）今初。

有義。此五定互相資。隨一起時。必有餘四。

  （卯）二解不定俱。

有義。不定。瑜伽說此（五別境心所。於）四一切中。無後（一切時一切俱之）二故。又說此五緣（所樂決定曾習所觀）四境（而）生。所緣（之四境。及）能緣（之五法。皆）非（決）定俱故。應說此五。或時（只單）起一。謂於所樂唯起希望。或於決定唯起印解。或於曾習唯趣憶念。或於所觀。唯起專注。謂愚昧類。為止散心。雖專注所緣。而不能簡擇。世共知彼有定無慧。（但因）彼（愚昧人。於）加行位少有聞思。故說等持緣所觀境。或依（所觀之境。）多分（是定慧俱有者。）故說是（等持緣所觀境之）言（耳。且）如戲忘天。專注一境。起貪瞋等。有定無慧。諸如是等。其類實繁。（不可謂定必有慧也。）或於所觀唯起簡擇。謂不專注。馳散推求。（則是有慧無定）。或時（此五心所。但于同時）起二。謂於所樂決定境中。起欲勝解。或於所樂曾習境中。起欲及念。如是乃至於所觀境。起定及慧。合有十（箇起）二。

一欲解。二欲念。三欲定。四欲慧。五解念。六解定。七解慧。八念定。九念慧。十定慧也。

或時（此五心所。但于同時）起三。謂於所樂決定曾習。起欲解念。如是乃至於曾所觀。起念定慧。合有十（箇起）三。

一欲解念。二欲解定。三欲解慧。四欲念定。五欲念慧。六欲定慧。七解念定。八解念慧。九解定慧。十念定慧也。

或時（此五心所。有於同時）起四。謂於所樂決定曾習所觀境中。起前四種。如是乃至於（決）定曾習所觀境中。起後四種。合有五（箇起）四。

一欲解念定。二欲解念慧。三欲解定慧。四欲念定慧。五解念定慧也。

或時起五。謂於所樂決定曾習所觀境中。俱起五種。如是於四（境中）。起欲等五。總（起一句）。別（三十句）幷合有三十一句。或有心位。五皆不起。如非四境。（幷）率爾墮（境之）心。及藏識俱。（如是等位。五皆不起）。此類非一。

二現起分位竟。

  （寅）三諸門分別三。初諸識相應門。二俱受相應門。三結例餘諸門。（卯）今初。

第七八識。此別境五。隨（未轉依已轉依）位（而為）有無。如前已說。第六意識。諸位容俱。依轉未轉。皆不遮故。

第八識未轉皆無。已轉皆有。第七識未轉但得有慧。已轉亦得有五也。第六識可知。

有義。五識此五皆無。緣已得境。無希望故。不能審決。無印持故。恆取新境。無追憶故。自性散動。無專注故。不能推度。無簡擇故。

前五識有二解。今初解直明。無此五心所也。

有義。五識容有此五。雖無於境增上希望。而有微劣樂境義故。於境雖無增上審決。而有微劣印境義故。雖無明記曾習境體。而有微劣念境類故。雖不作意繫念一境。而有微劣專注義故。（但為）遮等引故。（所以論）說（五識之）性散動。非遮等持。故（前五識亦）容有定。雖於所緣不能推度。而有微劣簡擇義故。由此聖教說（天）眼（天）耳（二）通。是（即）眼（識）耳識相應（之）智性（也）。餘（鼻舌身）三。准此（眼耳。亦可）有慧無失。

此第二解。亦許五識得有別境五心所也。三摩呬多。翻為等引。以離沉掉。名之為等。引生功德。名之為引。故惟第六意識所能修習。三摩地。翻為等持。即定心所。不過專注一境之義。故五識亦得有之。

未自在位。此五或無。得自在時。此五定有。樂觀諸境。欲無減故。印境勝解。常無減故。憶習曾受。念無減故。又佛五識。緣三世故。（緣過去者。即是念故）。如來無有不定心故。五識皆有作事智故。

得自在時。謂轉五識為成所作智時也。初諸識相應門竟。

  （卯）二諸受相應門。

  （問曰）。此別境五。何受相應。有義。欲（心所。與喜樂捨）三（受相應）。除憂 苦受。以彼二境非所樂故。餘四（心所）。通（于）四（受）。唯除苦受。以審決等（心所。乃是）五識（之所）無故。

答有二義。初義未確。下義為正。

有義。一切（皆與）五受相應。論說憂根。於無上法思慕愁慼。求欲證故。（是欲與憂受相應也）。純受苦處。希求解脫。（是欲與苦受相應也）。意有苦根。前已說故。論說貪愛。憂苦相應。此貪愛俱。必有欲故。苦根既有意識相應。（則）審決等四。（即與）苦俱。（亦復）何咎。又五識俱。亦有微細印境等四。義如前說。由斯欲等。（各與）五受相應。

  （卯）三結例餘諸門。

此五復依（三）性（三）界學（無學）等。諸門分別。如理應思。

具二一切。故通三性。亦通三界。又第六識轉未轉位。皆不遮故。故知學等位中應有。初釋徧行別境竟。

成唯識論觀心法要卷第五


成唯識論觀心法要（下）

成唯識論觀心法要卷第六
成唯識論觀心法要卷第七
成唯識論觀心法要卷第八
成唯識論觀心法要卷第九
成唯識論觀心法要卷第十
跋語

成唯識論觀心法要卷第六

蕅益沙門智旭述

已上第三能變。廣釋六位心所別相中。初釋徧行別境竟。

  （癸）二釋善心所二。初舉頌。二論釋。（子）今初

已說徧行別境二位。善位心所。其相云何。頌曰。善謂信。慚。愧。無貪等三根。勤。安。不放逸。行捨。及不害。

  （子）二論釋三。初正釋頌文。二料簡別立。三餘門分別。（丑）初中二。初總標。二別釋。（寅）今初

論曰。唯（與）善心俱（起。故）名（為）善心所。謂信慚等定有十一。

  （寅）二別釋二。初釋信等名。二釋及字。（卯）初中八。初釋信。二釋慚愧。三釋無貪無瞋無癡。四釋勤。五釋安。六釋不放逸。七釋行捨。八釋不害。（辰）今初

云何為信。於實德能深忍樂欲。心淨為性。對治不信樂（求諸）善為業。然信差別。略有三種。一信實有。謂於諸法實事理中。深信（其為實有而隨順）忍（可）故。二信有德。謂於三寶真淨德中。深信（而喜）樂故。三信有能。謂於一切世出世善。深信（其）有力。能得（樂果。）能成（聖道。）起希望故。由斯對治不信彼（實德能之）心。愛樂證修世出世善。

此正釋信之體性並業用也。實德能。是信依處。忍是信之因。樂欲是信之果。心淨是信之自性。諸法實事。即俗諦。諸法實理。即第一義諦。希望。即欲也。餘可知。

（問曰。）忍謂勝解。此即（是）信（之）因。樂欲（二種。）謂（即是）欲。（此）即是信（之）果。確陳此信自相是何。（答曰。）豈不適言心淨為性。（又問）。此猶未了彼心淨言。若（持業釋。則）淨即心。應非心所。若（依主釋。則）令心淨。慚等何殊。（若鄰近釋。則是與）心俱（之）淨法。（亦與慚等何別。）為難亦然。（答曰。）此（信之體。自）性澄清。（亦）能淨（于）心（心所）等。以 心勝故。（但）立心淨（之）名。如水清珠。能清濁水。慚等雖善。非（以）淨為（其）相。此（信心所。以）淨為相。無濫彼（慚等之）失。又諸染法。各有別相。唯有不信。自相渾濁。復能渾濁餘心心所。如極穢物。自穢穢他。信正翻彼（不信）。故（獨以）淨為相。

此問答釋疑也。此下更斥異解。

有說信者。愛樂為相。（斥曰。是則）應通三性。（又）體應即（別境中）欲。又應苦集（二諦無可愛樂。）非信所緣。有執信者。隨順為相。（斥曰則亦）應通三性。（又）即（是）勝解。（及）欲。若印順者。即勝解故。若樂順者。即是欲故。離彼（解欲）二體。無順相故。由此應知心淨是信。初釋信竟。

  （辰）二釋慚愧

云何為慚。依自法力。崇重賢善為性。對治無慚。止息惡行為業。謂依自（身及）法。（生于）尊貴增上。（由斯）崇（尚敬）重賢（能）善（者。）羞恥過惡（而不敢為。別則）對治無慚。（通則）息諸惡行。云何為愧。依世間力。輕拒暴惡為性。對治無愧。止息惡行為業。謂依世間（他人）訶厭增上。輕拒暴惡。（由此）羞恥過罪（而不敢為。別則）對治無愧。（通亦）息諸惡業。

此正釋慚愧之體性業用也。輕拒暴惡者。輕彼暴 人而不親。拒彼惡法而不住。暴人。即有惡之人也。

羞恥過惡。是二通相。故諸聖教。假說為體。若執羞恥為二別相。應慚與愧。體無差別。則此二法。定不相應。非受想等有此義故。若待自他立二別者。應非實有。便違聖教。若許慚愧實而別起。復違論說十遍善心。

此復釋慚愧二法。須以崇善拒惡而為別相。不以羞恥過惡為別相也。因諸聖教。每每以羞恥過惡釋慚愧義。昧者遂執以為別相。故今釋曰。慚愧二法。各有通別二相。其中皆云羞恥過惡者。乃是二法之通相。故諸聖教。假說羞恥以為慚愧體耳。若遂執羞恥為慚愧別體。則此二法。應無差別。既無差別。則應不俱生。既不俱生。則定不相應。譬如受想等相應之法。定各有體。非有此體無差別之義故也。量云。慚愧是有法。各有別體宗。因云。定相應故。喻如受想等。或申違量云。慚愧若同以羞恥為體是有法。定不相應宗。因云。無一心中有二羞恥故。同喻如忿恨等。異喻如受想等。執者救曰。止一羞恥。但約對待自他。故立慚愧二種別名。寧不俱起。今破之曰。若待自他。立二別者。則依分位假立。應非實有。便違聖教中說慚愧二法是實有矣。執 者又救曰。慚是對自。愧是對他。二俱是實。故不俱起。今破之曰。若許慚愧。實而別起。則正起慚時。便應無愧。正起愧時。便應無慚。復違論說十一善心所中。唯有輕安不遍。餘十定徧善心之義矣。

崇重輕拒若二別相。所緣有異。應不俱生。二失既同。何乃偏責。

此執者反難也。謂若以崇重善境為慚之別相。輕拒惡境為愧之別相。則所緣善惡之境有異。亦應不得俱生。與前所說實而別起。其失是同。何乃偏致責耶。

（答曰。）誰言二法所緣有異。（難曰）。不爾。如何。（答曰。）善心起時。隨緣何境。皆有崇重善。及輕拒惡義。故慚與愧。俱遍善心。所緣（之境）無別。（救曰。）豈不我說（羞恥過惡為二別相。）亦有此義。（破曰）。汝執慚愧自相既同。何理能遮前所設難。然聖教說（此慚愧二法。）顧（待）自他（而有）者。（不同汝執體無別也。聖教乃以）自法名自。世間名他。或即此中崇拒善惡。於己益損。名自他故。

此展轉答釋。以明慚愧。體各別有。故得俱起而遍善心也。自法名自。世間名他。知顧自者。必即顧他。正崇善時。即必拒惡。又或崇善于己有益。即名為自。拒惡于己無損。即名為他。豈似汝執同以羞恥 為體。設云是假。則違聖教。設云是實。復違論文也哉。二釋慚愧竟。

  （辰）三釋無貪無瞋無癡三善根

無貪等者。等無瞋癡。此三名（為善）根（者。能）生善（法最為）勝故。（又于）三不善根。（能為）近對治故。

此先總釋三善根義也。一能生善。二能對治。

云何無貪。於（三）有（及三）有（之資）具。無（所貪）著為性。（別則）對治貪著。（通則能）作（眾）善為業。

有。謂三界果報。有具。謂三界惑業及依報也。

云何無瞋。於（三）苦（及三）苦（之資）具。無恚為性。（別則）對治瞋恚。（通則能）作（眾）善為業。

苦。謂三界苦果。樂。是壞苦。苦。是苦苦。不苦不樂。是行苦。故名三苦。苦具。即三界苦因。及弊惡依報也。問曰。依正二苦。全由自惑業招。無恚可矣。三界苦因。既是惑業。云何可無恚耶。答曰。惑業無性。但不起惑造業則已。何勞瞋之。又過去惑業。達其已滅。即名懺除。故不須瞋。現在惑業。知其不住。勿令相續。亦不須瞋。未來惑業。今尚未有。防令勿起。亦不須瞋。他人惑業。亦復無性。但應憐 愍。更不須瞋。若一起瞋。即成惑業。如水益深。如火益熱。故曰。劫功 德賊。莫過瞋恚。又曰。一念瞋心起。百萬障門開也。問曰。大乘了知惑業無性。三際叵得。可無瞋矣。小乘未達法空。視煩惱賊及諸惡業。不啻怨毒。安得無瞋。答曰。小乘於已起惑業。如法懺除。未起惑業。深生厭離。亦非瞋也。問曰。如有經云。我是貪欲文殊。瞋恚文殊。又云。一法不捨。名為大貪。一法不取。名為大瞋。其旨若何。答曰。此不思議無性法門。即修惡而達性惡。即性惡便是性善。如指冰即水。水現而冰自融。如指木即火。火出而木即盡。如因醜像而悟現像之鏡。知此醜像惟鏡所現。能現醜像之鏡。即是能現美像之鏡。故得不離塵勞而見佛性。既見佛性。豈復滯塵勞哉。是故大貪者。究竟無貪之別名也。大瞋者。究竟無瞋之別名也。大癡者。究竟無癡之別名也。於有有具無所著。故能一法不捨。假使著有有具。則所捨者多矣。於苦苦具無所恚。故能一法不取。假使恚苦苦具。則所取者亦多矣。又一法不取名大瞋。即是此中所謂無貪。一法不捨名大貪。即是此中所謂無瞋。誰謂性相二宗。不同一致也耶。

善心起時。隨緣何境。皆於有等無著無恚。（以此二善根。但）觀 （待）有等（而）立。非要緣彼（有等之境。亦）如前（所明）慚愧（二法。但）觀（待）善惡（而）立。故此（無貪無瞋）二種。俱遍善心。

此釋復難也。難曰。無貪於有有具無著。無瞋於苦苦具無恚。所緣之境既別。則其起不同時。何能俱遍善心。今釋之曰。善心若起。法爾皆於有有具苦苦具無著無恚。但約觀待有等而立。非要別緣二種境也。量云。無貪無瞋是有法。觀待有等立。非緣彼境宗。因云。俱遍善心。同時起故。喻如慚愧。是故貪瞋二惑。決不同起。無貪無瞋。決定相應。迷局解通。於斯可驗。大貪大瞋。是解非迷。止爭解迷。不爭名字。觀心之士。于此宜思。

云何無癡。於諸（諦）理（及諸實）事明解為性。（別則）對治愚癡。（通則能）作（眾）善為業。有義。無癡即慧為性。集論說此（無癡以）報（智）教（智）證智（之）決擇為體。（謂）生得聞思修所生慧。如次皆是決擇性故。此雖即慧。為顯善品有勝功能。如煩惱（中之）見。（雖即是慧。以染）故復別說。（今此善慧亦爾。）

此正釋無癡體性業用。兼辨假實。今初有義。妄謂是假有也。由聞果報智而生得聞慧。由思聖教智而生得思慧。由修證智而生得修慧。此三皆以決擇為性。決擇即是智慧。故謂無癡即以慧為體也。 此雖下。釋疑可知。

有義。無癡非即是慧。別有自性。正對無明。（例）如無貪（無）瞋。（以是三）善根（所）攝故。（瑜伽）論說（諸佛）大悲。（是）無瞋（無）癡（所）攝。非（言悲是慧）根攝故。若彼無癡。（即）以慧為性。（無別體者。則應）大悲（所）如（十）力（四無畏）等。應（亦是）慧等根攝。（不是無瞋無癡攝矣。）又若無癡無別自性。（則便）如不害等。應非實物。便違論說十一善中。三世俗有。餘皆是實。

此正明無癡是實有也。量云。無癡是有法。別有自性宗。因云。正對無明。善根攝故。喻如無貪瞋。又大悲既是無瞋癡攝。設無癡以慧為體。則大悲亦應以慧為體矣。何故瑜伽論中不云大悲是慧根攝耶。三世俗有者。謂不放逸。行捨。不害。此三皆是依義假立。非別有體。名世俗有。具如下文所明。餘八善法。各有自性。名為實有。故知無癡。非即慧性。

然集論說慧為體者。舉彼（三慧之）因果。顯此（明解之）自性。如以忍樂表信自體。理必應爾。

此通初家所引集論之義也。聞思二慧。即無癡之因。喻如忍為信之因。修慧。即無癡之果。喻如樂欲為信之果。明解。是無癡自性。喻如心淨是信自性也。

以貪瞋癡。（是）六識相應正煩惱攝。起惡勝故。立（三）不善根（之名。）斷彼（三不善根。）必由通別對治。通唯善慧。別即（此）三（善）根。由此無癡。必應別有。

此結成善根對治無明之正義也。三釋三善根竟。

  （辰）四釋勤

勤。謂精進。於善惡品修斷事中勇（猛強）悍為性。對治懈怠。（成）滿善（事）為業。勇表勝進。簡諸染法。悍表精純。簡淨無記。即顯精進唯善性攝。

於修善斷惡事中勇猛。故名進。強悍。故名精也。諸染法。謂惡及有覆無記。淨無記。即無覆無記。惡及有覆。是退墮法。今不退墮。即是勝進。無覆無記。與善性別。今不相襍。乃是精純。

此相差別。略有五種。所謂被甲（精進）。加行（精進）。無下（精進）。無退（精進）。無足（精進）。即經所說有勢（精進）。有勤（精進）。有勇（精進）。堅猛（精進）。不捨善軛（精進）。如次應知。此五（種精進差）別（義）者。（凡有四義。一約行別。）謂初發心（行。）自分（行。）勝進（行。又就）自分行中。（有下中上）三品別故。或（二約修別。謂）初發心（修。）長時（修。）無間（修。）殷重（修。）無餘修。（有）差別故。或（三約位別。謂）資糧等五道別故。（問曰。究竟道中。何用精進。答曰。）二乘究竟道。欣大菩提故。諸佛究竟道。樂利樂他故。或（四約道別。謂資糧加行二位之中。）二加行（道。及）無間（道。）解脫（道。）勝進（道。）別故。

四釋勤竟。

  （辰）五釋安

安。謂輕安。遠離麤重（雜染品法。）調暢身心。（于善法中）堪任（修持）為性。對治惽沈。轉（捨染依轉得淨）依為業。謂此（輕安。）伏除能障定（之惽沈）法。令所依止（之身心）轉安適故。

  （辰）六釋不放逸

不放逸者。（即）精進（及無貪等）三根。於所斷（惡所）修（善）防（令不生）修（令增長）為性。對治放逸。成滿一切世出世間善事為業。謂即（精進無貪等）四法。於斷修事。皆能防修。（即）名（為）不放逸。非別有體。（以其）無異相故。於防惡事修善事中。離（精進等）四（法）功能。（亦）無別用故。雖信慚等。亦有此（防修之）能。而方（于）彼四。（則）勢用微劣。（以）非（善）根（亦非）徧策。故非此（不放逸之所）依。

此正釋不放逸之體性業用。依精進三根假立也。

（雖曰。）豈不防修（即）是此（不放逸之）相用。（答曰。）防修何異精進三根。（若謂）彼（四法。）要待此（不放逸。）方有作用（者。則）此（不放逸。）應復待餘（法。）便有無窮失。（又難曰。）勤唯遍策（一切善法。）根但（普）為（善法）依（持。）如何說彼有防修用。（破曰。）汝（所計）防修用。其相云何。若（云是）普依持。（則仍）即無貪等。若（云是）遍策錄。（則仍）不異精進。 （若云）止惡進善。（則仍）即總四法。（若云）令不散亂。（則又）應是等持。（若云）令同取境。（則又）與觸何別。（若云）令不忘失。（又復）即應是念。如是推尋不放逸用。離無貪等竟不可得。故不放逸。定無別體。

此問答破異解也。六釋不放逸竟。

  （辰）七釋行捨

云何行捨。（亦即）精進（及無貪等）三根。（又能）令心平等正直無功用住為性。對治掉舉。靜住為業。謂即四法。令心遠離掉舉等障。（寂）靜（安）住。名（之為）捨。（所言）平等正直無功用住。（乃約）初中後位。（以）辨捨（之）差別（相也）。

簡非捨受。故名行捨。初位名平等。中位名正直。後位名為無功用住。此正釋體性業用。亦依四法假立也。

由不放逸。先除雜染。捨復令心寂靜而住。（故）此（行捨。亦）無別體。如不放逸。離彼四法。無相用故。能令寂靜（者。）即（彼精進等）四法故。所令寂靜（者。又）即心（心所）等故。

此釋伏難也。難曰。不放逸與行捨。既皆以四法為體。云何而知此二有別。故以先後功能答之。雖約先後功能差別。其實更無別體也。七釋行捨竟。問曰。不放逸與行捨。既分先後。何得俱遍善心。答曰。 未有既不放逸而猶不靜住者。亦未有正靜住而仍放逸者。義雖先後。起必相應。

  （辰）八釋不害

云何不害。於諸有情。不為（侵）損（逼）惱。（即以）無瞋為性。能對治害。悲（傷憐）愍為業。謂即無瞋。於有情所不為損惱。假名不害。（當知）無瞋。翻對斷物命（之）瞋。不害正違損惱物（之）害。（所云）無瞋與樂。不害拔苦。是謂此二麤相差別。（據）理實（論。則）無瞋。實有自體。不害（不過）依彼（無瞋）一分假立。為顯慈悲二相。（有差）別故。（又復）利樂有情。彼（慈悲）二（法最為）勝故。

無瞋即慈。故能與樂。不害即悲。故能拔苦。此正釋假立不害之義也。

有說不害非即無瞋。別有自體。謂賢善性。（問曰。）此相云何。（答曰。）謂不損惱。（破曰。）無瞋亦爾。寧別有性。謂於有情不為損惱。慈悲賢善。是無瞋故。

此破異解可知。初釋信等名竟。

  （卯）二釋及字

及。顯十一（外之）義別心所。謂欣厭等善心所法。雖義有別。說種種名。而體無異。故不別立。（今更約義略為釋出。）欣。謂（與善）欲俱（起之）無瞋一分。於所欣境不憎恚故。不忿（不）恨（不） 惱（不）嫉等亦然。隨應正翻瞋一分（之忿恨惱嫉四小隨煩惱）故。

此欣心所。雖不別立。而用最大。故首釋之。凡外修六行觀。展轉欣上是淨妙離。故能厭下諸苦麤障。但以見思未斷。僅成世間有漏之善。二乘欣樂涅槃。故能厭離生死。但以塵沙未斷。僅成出世偏真之善。權位菩薩欣樂大乘。故能厭離小道。但以無明未伏。僅成從空入假之善。地前菩薩欣樂中道。故能厭離二邊。但以無明未斷。僅成相似中道之善。唯有圓人。欣樂無分別之實法。故能厭捨二邊虛妄戲論分別。於諸無明圓伏圓斷。成就無上具足妙善。從名字善乃至究竟善也。又復圓人了達欣厭之極。與不欣厭亦非異轍。故獨熾然欣樂求生極樂世界。厭離娑婆無量眾苦。於此一欣一厭之中。便能圓淨四種佛土。只此欣心。亦名不忿。亦名不恨。亦名不惱。亦名不嫉。只此厭心。亦名不慳。亦名不憍。欣淨者必厭穢。厭穢者必欣淨。故此二善。起必同時。成佛作祖。莫此為要。欣即大貪。厭即大瞋。豈似下劣貪瞋。有名無實者哉。

厭。謂（與善）慧俱（起之）無貪一分。於所厭境。不染著故。不慳（不）憍等。當知亦然。隨應正翻貪一分（之慳憍。二小隨煩惱）故。

厭欲界者。不染著欲界。乃至厭無所有處者。不染著無所有處。此世間善也。厭生死者。不染著生死。此二乘善也。厭偏真者。不染著偏真。此通菩薩善也。厭二邊者。不染著二邊。此別十回向菩薩善也。厭但中者。不染著但中。此別地菩薩善也。圓厭四穢土者。不染著四穢土。此泯絕凡聖。不歷階級。一超直入。不思議之最勝善也。是故厭離娑婆。求生淨土。名為第一圓頓無上法門。

不覆（不）誑（不）諂。（即）無貪癡一分。隨應正翻貪癡一分（之覆誑諂三小隨惑）故。有義。不覆唯無癡一分。無處說覆亦貪一分故。

中二煩惱。正翻為慚愧。十小煩惱。惟害有翻。餘九不翻。故今一一翻示。然覆亦通貪一分攝。如下文所明也。

有義。不慢。信一分攝。謂若信彼。不慢彼故。有義。不慢。捨一分攝。心平等者。不高慢故。有義。不慢。慚一分攝。若崇重彼。不慢彼故。

此正翻根本惑之慢也。三義皆通。故無破立。

有義。不疑。即信所攝。謂若信彼。無猶豫故。有義。不疑。即正勝解。以決定者。無猶豫故。有義。不疑。即正慧攝。 以正見者。無猶豫故。

此正翻根本惑之疑也。亦復三義皆通。故無破立。問曰。根本慢疑。皆各有體。翻惑成善。何無自體。答曰。下不云乎。悟解理通。說多同體。迷情事局。隨相分多。譬如水結成冰。可分多塊。冰融成水。豈隔方隅。問曰。若爾。何故十一善中。仍云八實三假耶。答曰。此亦約理世俗。說假實耳。天臺有隨情隨智隨情智等三種分別。所應深思。

不散亂體。即正定攝。（翻大隨散亂。）正見。（翻根本邪見。）正知。（翻大隨不正知。）俱善慧攝。不忘念者。即是正念。（翻大隨失念。）悔眠尋伺通染不染。如（徧行）觸（等。及別境）欲等。（故皆）無別翻對。

染。即不善及有覆無記。不染。即善及無覆無記也。初正釋頌文竟。

  （丑）二料簡別立

（問曰。）何緣諸染（有二十六。）所翻善中。有（十一是）別建立。有（餘十五是）不爾者。（答曰。）相用別者。便別立之。餘善不然。故不應責。又諸染法。徧六識者。（作用）勝故翻之。（而）別立善法。慢等忿等。唯意識俱。（故不翻立。）

慢等。等於疑及五見。忿等。等于小隨九法。唯除害也。

害雖亦然。而數現起。損惱他故。（又）障無上乘勝因（之大）悲故。為了知彼增上過失。（所以）翻立不害。

此釋難也。難曰。若是唯意識俱。便不翻立。害亦唯意識俱。何故翻立不害。答釋可知。

失念散亂及不正知。翻入別境。（中之正念正定正慧。故此十一）善中不說。

亦釋難也。難曰。若徧六識。勝故翻之。失念散亂及不正知。亦徧六識。何故不翻。答釋可知。

（問曰。）染淨相翻。淨寧（反）少（于）染。（答曰。）淨（法殊）勝。染（法微）劣。少（淨便能）敵多（染）故。又（淨法悟）解理通。說多同體。（故不廣立。染法）迷情事局。隨相（差別。是以）分多。故於染淨。不應齊責。

只此染淨相翻一語。便是密顯染淨無性。故解之則理通。乃解即事之理。迷之則事局。正迷全理成事。須知說染說淨。皆屬于事。染淨無性。方名為理。但淨是順事。故能順顯無性之理。而事隨理通。染是違事。故唯違覆無性之理。而理隨事局也。二料簡別立竟。

  （丑）三餘門分別十。初假實門。（至）十結例餘門。（寅）今初

此十一法。三是假有。謂不放逸。捨。及不害。義如前說。 餘八實有。相用別故。

  （寅）二遍不遍門。有二家解。次家為正。

有義。十一（之中）四遍善心。精進三根。遍善品故。餘七不定。推尋事理未決定時。不生信故。慚愧同類。（一依自法。一依世間。所）依（之）處各別。隨起一時。第二無故。要世間道斷煩惱時。（方得）有輕安故。不放逸捨。無漏道時方得起故。悲 愍有情時。乃有不害故。（是故）論說十一（善心所。在於）六位中起。謂決定位。有信相應。止息染時。有慚愧起。顧自他故。於善品位。有精進三根。世間道時。有輕安起。於出世道。有捨不放逸。攝眾生時。有不害故。

此即初解。世間道。謂四禪八定有漏善品。出世道。即無漏道也。餘可知。

有義。彼說未為應理。推尋事理未決定心。信若不生。應非是善。如染心等。無淨信故。慚愧（之）類（是）異。（所）依（雖）別。（所緣）境同。俱遍善心。前已說故。若出世道輕安不生。應此（輕安）覺支非無漏故。若世間道。無捨不放逸。應非寂靜防惡修善故。又應不伏掉放逸故。有漏善心既具（精進三根）四法。如出世道。應有（行捨不放逸之）二故。善心起時。皆不損物。（正以）違能損法。（乃）有不害（之名）故。（然而）論說六位起十一者。（乃）依彼彼增（勝。而）作此此說（耳。）故彼（初解）所 說（餘七不定）。定非應理。

此即第二正解。先破前非。次論說下。會釋彼所引論也。依彼彼增作此此說者。謂決定位。則信增。息染位。則慚愧增。乃至攝生時。則不害增耳。

應說信等十一法中。十徧善心。輕安不徧。要在定位。方有輕安。（以）調暢身心。（乃）餘位（之所）無故。決擇分說。十善心所。（若）定（地）不定地。皆通善心。定地心中。增輕安故。

此正釋十徧一不徧也。定地。即定位。謂四禪八定等三昧心中。不定地。即欲界散心位中。

有義。定加行亦得定地名。彼亦微有調暢義故。由斯欲界亦有輕安。不爾。便違本地分說。信等十一通一切地。

此更出異解也。定加行。謂定前方便。即指未到地定言之。

有義。輕安唯在定有。由定滋養。（方得）有調暢故。論說欲界諸心心所。由闕輕安。名不定地。（其）說一切地有十一者。通（指定中）有尋伺等三地皆有故。

此正明欲界無輕安也。次更釋彼所引論意。論說一切地有十一者。乃指有尋伺等三。三昧地。非指 三界九地。以欲界名不定地。正由闕于輕安故耳。言三地者。一根本初禪。名有尋有伺三麼地。二二禪加行。名無尋有伺三麼地。三根本二禪已上。皆名無尋無伺三麼地。二遍不遍門竟。

  （寅）三諸識俱起門

此十一種。前已具說第七八識隨位有無。第六識中。定位皆具。若非定位。唯闕輕安。有義。五識唯有十種。自性散動。無輕安故。有義。五識亦有輕安。定所引（五識之）善者。亦有調暢故。成所作智俱。必有輕安故。

第七第八。于未轉位。無十一善。若已轉位。皆定相應。第六有漏散善。則無輕安。有漏定善。便具十一。無漏不必言矣。五識二解。第二解正。然約有漏位中。鼻舌二識唯欲界繫。則無輕安。眼耳身識。通于初禪。則是定所引之善者。亦有調暢。若至無漏位中。成所作智相應五識。則必皆有輕安也。

  （寅）四諸受相應門

（問曰。）此善十一。何受相應。（答曰。）十（箇善心所。得與）五（受）相應。（輕安）一（種。則）除憂苦（二受。以凡）有逼迫受。（決定）無調暢故。

  （寅）五別境相應門

此與別境。皆得相應。信等（與）欲等。不相違故。

  （寅）六三性相攝門

十一唯善。

  （寅）七三界繫屬門

輕安非欲（界所繫。）餘（十皆）通三界。

  （寅）八學等三攝門

皆學等三。

初果二果三果。及菩薩十地之十一善。即皆有學所攝也。四果支佛如來之十一善。皆無學所攝也。一切凡夫之十一善。皆非學非無學所攝也。

  （寅）九三斷相攝門

非見所斷。瑜伽論說。信等六根。唯修所斷。非見所斷。

六根。謂信根。進根。念根。定根。慧根。及未知當知根也。信等五根。通漏無漏。若無漏者。即攝入于三無漏根。此中五根。且指有漏言之。加行位中。所有無漏九根。名未知當知根。有學位中。無漏九根。名已知根。無學位中。無漏九根。名具知根。雖由未知當知根。得入見道。既見道已。無所未知可當知故。即名為具知根。見道一剎那後。便屬修道位攝。是故修道位中。即斷未知當知根。及有漏五根也。此十一善。不與分別煩惱相應。故非見道所斷。若有漏 善。及無漏加行善。即屬修道所斷。若正無漏善。即屬非所斷攝。（九根者。信等五根。及意根。喜根。樂根。捨根。）

  （寅）十例結餘門

餘門分別。如理應思。

對後煩惱不定等。自在下文也。二釋善心所竟。

  （癸）三釋根本煩惱二。初舉頌。二論釋。（子）今初

如是已說善位心所。煩惱心所。其相云何。頌曰。煩惱謂貪。瞋。癡。慢。疑。惡見。

  （子）二論釋二。初正釋頌文。二諸門分別。（丑）初中二。初略釋通名。二廣釋別名。（寅）今初

論曰。此貪等六。性是根本煩惱攝故。得煩惱名。

如樹有根本。方有枝葉。由此六種煩惱。出生一切隨煩惱法。故名此六以為根本。餘隨煩惱。皆此等流。或此分位。故如枝葉也。

  （寅）二廣釋別名六。初釋貪。（至）六釋惡見。（卯）今初

云何為貪。於有有具染著為性。能障無貪。生苦為業。謂由（貪）愛（之）力。（後五）取蘊（復得）生故。

有有具。解現善中。五蘊皆是妄情之所取著。故名取蘊。

  （卯）二釋瞋

云何為瞋。於苦苦具憎恚為性。能障無瞋。不安隱性惡行所依為業。謂瞋必令身心熱惱。起諸惡業不善性故。

苦苦具。亦如前解。身心熱惱。故云不安隱性。起諸惡業。故云惡行所依。此唯是惡。不通有覆無記。故云不善性也。

  （卯）三釋癡

云何為癡。於諸理事迷闇為性。能障無癡。一切雜染所依為業。謂由無明（力故。引）起疑（及）邪見貪等（根本）煩惱。（及忿等諸）隨煩惱。（而作諸）業。能招後（三有）生雜染法故。

獨頭無明。多迷諦理。相應無明。亦迷事相。故云於諸理事迷闇為性也。一切雜染。即指三界煩惱業生。

  （卯）四釋慢

云何為慢。恃已（所長。）於他（有情心生）高舉為性。能障不慢。生苦為業。謂若有慢。於（三寶真淨）德（中。及一切）有德（之人。）心不謙下。（競生人我。）由此生死。輪轉無窮。受諸苦故。此慢差別。有七九種。謂於三品我德處生。一切皆通見修所斷。聖位（之中。俱生）我慢既得現行。（則凡）慢（之流）類。由斯（于聖位中。容得現）起。（義）亦無失。

七種慢者。一慢。謂不敬等類。藐視劣類。二過慢。謂於等類妄視為劣。及於勝類妄視為等。三慢過慢。謂於勝類反視為劣。四我慢。謂妄執有我而生貢高。五增上慢。謂少有所得。自謂滿足。如妄認四禪為四果等。六卑劣慢。謂自實甚劣。妄謂少劣。或雖知彼勝。不肯起敬。七邪慢。謂自實無德。妄謂有德也。九種慢者。約我德處。各有勝等劣三品。我。即所執虛妄假名之體。德。即所修之德。處。即受用處所。或我勝。我等。我劣。或德勝。德等。德劣。或處勝。處等。處劣。是名九種。依之起于或慢。或過慢。或慢過慢。或卑劣慢。可以意知。是中不論七種九種。若依分別煩惱起者。即見所斷。若依俱生煩惱緣事生者。即修所斷也。

  （卯）五釋疑

云何為疑。於諸諦理（未達是有是無。）猶豫（不決）為性。能障不疑（及諸）善品為業。謂猶豫者。善不生故。

問曰。猶豫則善不生。過誠大矣。然貪瞋癡慢。苟知其過。有可作意蠲除。至於理實未明。安可強不知以為知耶。答曰。強不知以為知。正是疑之根也。若欲除疑。惟有虛心博學。審問慎思。憑正教為指南。 依師友為眼目。又須如舜之好問好察。如孔之善惡皆師。方能永斷疑根。直至不疑之地。

有義。此疑以慧為體。（由其于所觀境。）猶豫簡擇。說為疑故。毗助末底。是疑義故。末底般若。義無異故。

此出異解也。毗。比也。助。輔也。末底及般若。皆翻慧也。言毗助末底。是疑義者。猶所云大疑大悟。小疑小悟。不疑不悟也。

有義。此疑別有自體。（由此疑故。）令慧不決。（此疑）非即慧故。瑜伽論說。六煩惱中。（惟惡）見（是）世俗有。（以）即（是）慧分故。餘（五皆）是實有。（以各）別有性故。（若因疑能）毗助末底。（汝便）執慧（以）為疑（體。亦可因識能）毗助若南。（而）智（便）應為識（體耶。）非由助力。義便轉變。是故此疑。非慧為體。

此正解也。若南。此云智也。智之與慧。同是別境中慧。不論有漏無漏。若善若染。皆可名慧。亦皆名智。無漏位中。或以無分別者名慧。有分別者名智。然根本後得。同稱為智。道慧道種慧。同稱為慧。故知約義。則隨意立名。約體。則元無二性也。識是心王。智是心所。若疑以慧為體。則識亦應以智為體。豈可乎哉。先申違量云。識是有法。應智為體宗。因云。毗助智故。喻如疑助慧。次申正量云。毗助慧之疑 是有法。非慧為體宗。因云。別有性故。非由助力。義便轉變故。喻如毗助智之識。五釋疑竟。

  （卯）六釋惡見二。初總釋相用。二詳示差別。（辰）今初

云何惡見。於諸諦理顛倒推求。（即以）染（汙相應之）慧為性。能障善見。招苦為業。謂惡見者。多受苦故。

以推求故。體即是慧。以顛倒故。名之為染。何謂顛倒。即是妄執實我實法而已。九十六種外道。何嘗不求出離生死。秖因我法二執所纏。故種種苦行。無非唐喪。此世他生。不能解脫。然則欲出生死。可不以破惡見為急務也哉。

  （辰）二詳示差別二。初標數。二釋相。（巳）今初

此見行相。差別有五。

  （巳）二釋相四。初釋身見。（至）四釋二取。（午）今初

一薩迦耶見。謂於五取蘊執我我所。一切見趣所依為業。（此通分別俱生二攝。）此見差別。有二十句。六十五等。（但是）分別起攝。

薩迦耶。義翻積聚。謂積聚四大五蘊。假名為身。依身妄起我我所執。故名薩迦耶見。此見復為一切惡見根本。一切邊邪等見。皆依身見而生故也。就 此根本身見。若第七識。緣第八識之見分。起自心相。任運執我。即是俱生惑攝。若第六識。緣五取蘊或總或別。起自心相。任運執我我所。亦是俱生惑攝。若第六識。緣于邪教及邪思惟。起二十句六十五等種種戲論。則惟是分別惑攝也。二十句者。一云我大色小。色在我中。二云色大我小。我在色中。三云即色是我。四云離色是我。受想行識。亦各四句。故合有二十句。六十五句者。隨執一蘊為我。餘四蘊為我所。四中各具瓔珞。僮僕。窟宅三法。我與我所合十三句。五蘊互論。成六十五。

  （午）二釋邊見

二邊執見。謂即於彼（薩迦耶見）隨執斷常。障處中行出離為業。（此通分別。俱生二攝。）此見差別。（於）諸（惡）見趣中。有執前際四徧常論。一分常論。及計後際有想十六。無想俱非。各有八論。七斷滅論等。（皆惟）分別起攝。

處中行。即非斷非常。緣起正理也。由達緣起正理。方能正信因果。依教修行。出離生死。今斷常二執。正障此行。然亦有俱生分別。二種不同。具如下文所明。若夫四徧常等。則依邪教邪思惟起。惟屬分別惑矣。四徧常者。一計二十劫常。二計四十劫常。 三計八十劫常。四以捷疾相智妄言為常。一分常者。一梵天常我無常。二由戲笑故無常。三由相觀視故無常。四捷疾觀察。謂常無常。後際有想十六者。一有色見。二無色見。三有色無色見。四非有色非無色見。五有邊見。六無邊見。七有邊無邊見。八非有邊非無邊見。九有樂見。十有苦見。十一有樂有苦見。十二不苦不樂見。十三一想。十四若干想。十五少想。十六無量想。無想八論者。一有色。二無色。三有色無色。四非有色非無色。五有邊。六無邊。七有邊無邊。八非有邊非無邊。俱非八論者。名相與無想八論同。七斷滅論者。一身滅。二欲天滅。三色天滅。四空處滅。五識處滅。六不用處滅。七有想無想處滅。此等皆出阿含梵動經中。亦名梵網六十二見。此是西域外道宗本。不應引大佛頂經陰魔文釋。以佛頂經中行陰六十二見。乃修心誤墮。與此不盡同也。

  （午）三釋邪見

三邪見。謂謗因果作用實事。及非四見（所攝之）諸餘邪執。（皆此見攝。）如增上緣。名義遍故。此見差別。（於）諸（惡）見趣中。有執前際二無因論。四有邊等。不死矯亂。及計後 際五現涅槃。或計自在世主梵釋。及餘物類常恆不易。或計自在等。是一切物因。或有橫計諸邪解脫。或有妄執非道為道。諸如是等。皆邪見攝。

一者。撥無善惡諸因。二者。撥無善惡所招苦樂諸果。三者。撥無善行惡行作用。四者。撥無世出世間父子聖凡種種俗諦實事。及身邊等四見之所不攝。皆此邪見所攝。譬如因緣等三緣之所不攝。皆增上緣所攝也。二無因者。一則從無想來。自謂本無今有。一則捷疾觀察。妄謂無因而有。四有邊者。一有邊想。二無邊想。三上方有邊。四方無邊。四非有邊非無邊。不死矯亂者。一云善惡有報耶無報耶。二云有他世無他世耶。三云何善何不善。四乃愚冥暗純。隨他言答。五現涅槃者。一云現在五欲自恣。即是涅槃。二云初禪是涅槃。三云二禪是涅槃。四云三禪是涅槃。五云四禪是涅槃。或計自在等。即如初卷所破。諸邪解脫。即非果計果。非道為道。即非因計因。

  （午）四釋二取

四見取。謂於諸見（之中隨執一見。）及所依蘊。執為（此因）最勝。能得清淨（之果。）一切鬥諍所依為業。五戒禁取。謂於隨順 諸見（之）戒禁。及所依蘊。執為（此因）最勝。能得清淨（之果）。無利勤苦所依為業。

此正釋二取之相也。由有見執。故互相違反而鬥諍滋生。由持邪戒。故枉受勤苦而空無利益。

然有處說執為最勝。（是非果計果。）名為見取。執能清淨。（是非因計因。）名戒取者。是（互相）影略（而）說。或（是）隨轉（理）門。（若）不爾（者。）如何非滅計滅。非道計道。（諸論皆）說為邪見。非（說為）二取（之所）攝（耶）。

此通妨也。文義可知。意顯雙計因果。方名二取。單計因果。止屬邪見耳。初正釋頌文竟。

  （丑）二諸門分別十一。初俱生分別門。（至）十一例結餘門。（寅）今初

如是總別十煩惱中。六通俱生及分別起。任運思察俱得生故。疑（及）後（之）三見。唯分別起。要由惡友及邪教力。自審思察。方得生故。

總則唯六。別須分十。故云總別十煩惱也。貪瞋癡慢身見邊見。此六種中。一分任運生者。名俱生惑。一分思察生者。名分別惑。若疑。及邪見。見取。戒取。四種唯分別起也。俱生惑。即修所斷惑。亦名思惑。分別惑。即見所斷惑。亦名見惑。

邊執見中通俱生者。有義。唯（有）斷（見。通于俱生。）常見相麤。（必由）惡友等力。方引生故。瑜伽等說。何邊執見是俱生耶。謂斷見攝。（以見道前）學現觀者。（已伏分別現起諸惑。而于心中）起如是怖。今者我我何所在耶。故禽獸等若遇違緣。皆恐我斷而起驚怖。

此下重辨邊執見之俱生義也。斷常二執。名邊執見。釋此有兩家解。今初家但許斷見通於俱生。一者學現觀人。已伏見惑。猶起斷怖。二者禽獸無惡友教。不起見惑。亦起斷怖。故知斷見通于俱生。

有義。彼論依麤相說。理實俱生。亦通常見。謂禽獸等。執我常存。熾然造集常時資具。故顯揚等諸論皆說。於五取蘊執斷計常。或是俱生。或分別起。

此第二解。正許常見亦通俱生也。義並可知。初俱生分別門竟。

  （寅）二自類相應門

（問曰。）此十煩惱。誰幾相應。（答曰。）貪與瞋疑。定不俱起。（貪）愛（瞋）憎二境。必不同故。於境不決（故疑。）無染著故（不貪。）貪與慢見。或得相應（而不一定。）所愛（為貪。）所陵（為慢）。境非一故。說不俱起。所染（為貪。）所恃（為慢）。境可同故。說得相應。於五見境。皆可愛故。貪與五見。相應無失。○瞋與慢疑。或得俱 起。（亦不一定。）所瞋（為瞋。）所恃（為慢。）境非一故。說不相應。所篾（為慢。）所憎（為瞋。）境可同故。說得俱起。初猶豫時（為疑。）未憎彼故（非瞋。）說不俱起。久思不決（是疑。）便憤發故（是瞋。）說得相應。疑順違事。隨應亦爾。（順事猶豫則不瞋。違事猶豫則憤發。）瞋與（見戒）二取。必不相應。執為勝道。不憎彼故。此（瞋）與（身邊邪）三見。或得相應。（而不一定。）於有樂蘊起身常見。不生憎故。說不相應。於有苦蘊起身常見。生憎恚故。說得俱起。斷見翻此。說瞋有無。邪見誹撥惡事好事。如次說瞋或無或有。

于樂蘊起斷見。則生瞋。于苦蘊起斷見。則不瞋。故曰翻此說瞋有無也。邪見誹撥惡事。則不生瞋。妄計無惡果故。邪見誹撥好事。則得生瞋。妄計無善果故。

慢於境定。疑則不然。故慢與疑。無相應義。慢與五見。皆容俱起。行相展轉不相違故。然與斷見。必不俱生。執我斷時。無陵恃故。與身邪見一分亦爾。

慢於境定。謂所恃之我。所陵之人。皆決定無疑惑也。與身邪見一分亦爾者。謂執若劣蘊為身者。不能恃己陵他。邪見誹撥好事者。亦無所恃以陵他故。

疑不審決。與見相違。故疑與見。定不俱起。○五見展 轉。必不相應。非一心中有多慧故。

五見皆以染慧為體。故一心中決不並起。

癡與九種皆定相應。諸煩惱生。必由癡故。

癡。即無明。乃諸煩惱根本。不破無明而能斷諸煩惱不可得也。然於諸理事明解。則名無癡。於諸理事迷闇。則名為癡。當知理即空中二理。事即俗諦差別因果作用實事也。迷于中理。名根本無明。迷於空理及迷事者。皆名枝末無明。解中理者。名為中觀。解空理者。名為空觀。解諸事者。名為假觀。是故理事二名。攝盡三諦。解迷二種心所。攝盡三惑三觀。若不達秖一理事。分合差別。則有七種二諦。五種三諦。四種四諦。四種一諦。四種無諦之不同。何能捨迷得解。以解融迷也哉。二自類相應門竟。

  （寅）三諸識相應門

（問曰。）此十煩惱。何識相應。（答曰。）藏識全無。末那有四。（謂癡見慢愛。）意識具十。五識唯三。謂貪瞋癡。無分別故。由稱量等。起慢等故。

無分別。謂前五識無隨念計度二種分別。但有自性分別也。由稱量故起慢。由思察故起疑起見。今五識既無隨念計度二種分別。故不能稱量思察。 不與慢疑五見相應。

  （寅）四諸受相應門

（問曰。）此十煩惱。何受相應。（答曰。）貪瞋癡三。（不論）俱生分別。一切容與五受相應。（以）貪會違緣。（亦與）憂苦俱故。瞋遇順境。（亦與）喜樂俱故。○有義。俱生分別起慢。容與非苦（之）四受相應。恃苦劣蘊。（亦得與）憂相應故。有義。俱生（慢）亦（與）苦（受）俱起。意有苦受。前已說故。分別慢等。純苦趣無。（以）彼（純苦趣中。）無（有）邪師邪教等故。然彼不造引惡趣業。要（由）分別起（之煩惱。乃）能發彼（引惡趣業。今彼純苦趣中。無分別起惑）故。○疑（及）後三（惡）見。容四受俱。（但除苦受。）欲（界之人）疑（未來）無苦等。亦喜受俱故。二取若緣憂俱見等。爾時得與憂相應故。

恐有問曰。疑何容喜。故今釋曰。欲疑無苦。亦喜受俱。又恐問曰。二取執為勝淨。何得有憂。故今釋曰。若緣憂俱之見戒及所依蘊。亦得與憂相應。如投灰拔髮等種種苦事。亦有憂故。

有義。俱生身邊二見。但與喜樂捨受相應。非五識俱。（故無苦受。）唯（有覆）無記故。（故無憂受。）分別（身邊）二見。容四受俱。（但除苦受。）執苦俱蘊。為我我所常。（得有憂受。）斷見翻此。（執樂蘊斷。）與憂相應故。有義。（身邊）二見。若俱生者。亦苦受俱。純受苦處。緣 極苦蘊。苦相應故。論說俱生一切煩惱。皆於三受現行可得。廣說如前。餘如前說。

廣說如前。指第五卷釋三受文。餘如前說。謂分別二見。同初義所說。容四受俱也。

此依實義（細釋也。若）隨麤相（一往明其梗概）者。貪慢四見。樂喜捨俱。瞋唯憂苦捨受俱起。癡與五受皆得相應。邪見及疑。四俱除苦。

已上若細若麤。正判諸受相應竟。

貪癡俱（之）樂（受。）通下四地。餘七（所）俱（之）樂（受。）除欲（界）通三（禪。）疑（及）獨行癡。（在）欲（界中。）唯憂捨（二受得俱。）餘受俱起。如理應知。

此更以諸受相應之惑。而判屬界地也。下四地者。一雜居。二初禪。三二禪。四三禪也。四禪已上。唯捨受故。餘七者。除去貪瞋癡三也。慢疑五見。但與意識相應。欲界無意地樂。故除欲界。唯通三禪。疑及獨行癡。亦唯在意識。故欲界中無苦樂受。並無喜者。前約細相。故云欲疑無苦。亦喜受俱。今隨麤相。則疑惑未決。安得有喜。又獨行癡。凡有二種。一是主獨行。獨能發業。二非主獨行。但與小隨同起。此之二種在欲界中。若隨麤相。亦無喜受。故亦唯憂 捨俱也。餘苦受喜受俱起之惑所通界地。並可准思。故不繁述。四諸受相應門竟。

  （寅）五別境相應門

（問曰。）此與別境。幾互相應。（答曰。）貪瞋癡慢。容（與別境）五（心所）俱起。（以貪瞋癡慢。）專注一境（之時。亦）得有定故。疑及五見。各容（與）四（別境心所）俱。疑（則但）除勝解。（以）不決定故。（五）見非（與）慧俱。（以）不異慧故。

  （寅）六三性相攝門

（問曰。）此十煩惱。何性所攝。（答曰。）瞋唯不善。損自他故。餘九通（于不善及有覆無記）二（性。）上二界者。唯無記攝。（以被）定所伏故。若欲界繫分別起者。唯不善攝。發惡行故。若是俱生發惡行者。亦不善攝。損自他故。餘（俱生不發惡行者。皆）無記攝。細不障善。非極損惱自他處故。當知俱生身邊二見。唯無記攝。（以其）不發惡業。雖數現起。不障善故。

  （寅）七界繫現緣門又三。初明界繫。二明現起。三明互緣。（卯）今初

（問曰。）此十煩惱。何界繫耶。（答曰。）瞋唯在欲。餘通三界。

  （卯）二明現起

生在下地。未離下染。上地煩惱。不現在前。要得彼（上）地（之）根本定者。（然後）彼（上）地（之）煩惱。容現前故。（凡夫外道所修世間味禪）諸有漏道。（以無二空觀智。）雖不能伏分別起惑及（第七識中）細俱生（惑。）而能伏除（六識中之）俱生麤惑。漸次證得上（地之）根本定。（以）彼（俱生麤惑。）但迷事（境。緣外五塵而起。）依外門轉。散亂麤動。正障定故。（所以伏此麤俱生惑。）得彼（上地）定已。（然後）彼（上）地（之）分別俱生諸惑。皆容現前。（若夫）生在上地（者。則）下地諸惑。（不論）分別（不論）俱生。皆容現起。（何以知之。以）生第四（禪）定（之）中有中者。由謗解脫。（便）生（于）地獄故。（故知上地得起下地分別惑。又）身在上地。將生下時。起下（地）潤生（之）俱生愛故。（故知上地得起下地俱生惑也。）而（有處）言生上不起下者。（乃）依多分（而）說。或（是）隨轉（理）門。

謗解脫者。無聞比丘證得四禪。起增上慢。妄謂己得四果。不受後有。迨命終後。於中有中。見彼四禪受生之處。不知己實未證四果。卻云我今已證四果。仍復有受生處。則佛所云羅漢不受後有。定是誑語。由其於中有中。起此一念謗佛所說解脫之心。於是四禪後有隨滅。地獄後有隨生也。潤生愛者。於後有處任運染著。如入胎時。於父母起顛倒愛之類是也。

  （卯）三明互緣

下地煩惱。亦緣上地。瑜伽等說。欲界繫貪。求上地生 味上定故。既說瞋恚（可以）憎嫉滅道（二諦。）亦應憎嫉離欲地故。（又復）總緣諸行執我我所斷常慢者。得緣上故。（既此貪瞋身邊慢五惑得緣上地。則）餘（癡疑見戒邪）五（惑亦得）緣上。其理極成。而有處言貪瞋慢等不緣上者。依麤相說。或依別緣。（謂從）不見世間。（別）執他地（之）法。（以）為我（及我所）等故。（故說身見不緣上地。）邊見必依身見起故。（故說邊見不緣上地。）

總緣諸行等者。謂有外道。總緣三界色心諸行。執謂我及我所。計斷計常。高舉於他。故身邊慢亦得緣上。若依別緣。則不爾也。

上地煩惱。亦緣下地。說生上者。於下有情。恃己勝德而陵彼故。（又復）總緣諸行執我我所斷常愛者。得緣下故。疑（及）後（之）三見。（亦得緣下。）如理應思。而說上惑不緣下者。彼（亦）依多分（說。又）或（約）別緣說。

不言瞋癡者。上地無瞋故。癡遍染心故。七界繫現緣門竟。

  （寅）八學等三攝門

（問曰。）此十煩惱。學等何攝。（答曰。）非學無學。彼（學無學）唯（是）善故。

問。初果以上。思惑尚存。何故非學攝耶。答。研真斷惑。名為學。真窮惑盡。名無學。初果以上。雖有思惑。 正研真時。惑不現起。出觀失念。煩惱方行。故曰。唯聖罔念作狂。唯狂克念作聖。內外凡位。雖未證果。而能修觀伏惑。即可云一念相應一念佛。則知三乘有學。雖已稱聖。而出無漏觀時。或起煩惱。例可云。一念失照一念狂也。

  （寅）九見等所斷門

（問曰。）此十煩惱。何所斷耶。（答曰。）非非所斷。彼（非所斷。）非染（法）故。分別起者。唯見所斷。麤易斷故。若俱生者。唯修所斷。細難斷故。見所斷（之）十（種煩惱。）實俱頓斷。以真見道（之時。）總緣（四）諦故。然（十煩惱之）迷諦相。有總有別。總。謂十種皆迷四諦。苦集。是彼（十惑）因依處故。滅道。是彼（十惑）怖畏處故。別。謂別迷四諦相起。（身邊）二（見。）唯迷苦（諦。不依集滅道起。餘）八（煩惱。）通迷四（諦。以）身邊二見。唯（迷苦諦）果處（而）起。（是以）別（修）空（觀及）非我（觀以對治之。唯）屬苦諦（境）故。（此二唯迷苦義也。）謂疑（及身邊邪）三見。親迷苦理。（見戒）二取。執彼三見。戒禁及所依蘊為勝能淨。於自他見。及彼眷屬。如次隨應起貪恚慢。（故二取貪恚慢。迷苦則疏。）相應無明。與九同（其）迷（之親疏。）不共無明。親迷苦理。（此十通迷苦義也。）疑及邪見。親迷集等（三諦。）二取貪（恚慢）等。准苦應知。（迷集滅道亦疏。）然瞋亦能親迷滅道。由怖畏彼（滅道。）生憎嫉故。迷諦親疏麤相如是。

此既判見修二斷。復明迷諦有總有別有親有疏也。於自他見等者。貪自見。恚他見。慢彼眷屬也。

委細說者。（若）貪瞋慢三。（與分別惑五）見（及）疑俱（時）生（起者。）隨應如彼（見道所斷。若）俱生（身邊）二見。及（與）彼（二見）相應（之）愛慢無明。（此五）唯迷苦諦。（以）細（而）難斷故。修道方斷。（復有）瞋（及）餘愛等。迷別事（而）生（者）不違諦觀。故（亦）修（道）所斷。

此復細判二斷也。見疑俱生。謂與五見及疑相應而起之貪瞋慢也。俱生二見。謂一分任運之身邊二見也。九見等所斷門竟。

  （寅）十隨境立名門

雖諸煩惱。皆有相分。而所仗（本）質。或有或無。（即）名（為）緣有事（緣）無事（之）煩惱。彼（煩惱之）親所緣（相分。）雖皆有漏。而所仗（之本）質。亦通無漏。（即）名（為）緣有漏（緣）無漏（之）煩惱。緣自地（境之所起）者。（其煩惱之）相分似（于本）質。名緣分別。所起事境。緣滅道諦及他地（境之所起）者。（其煩惱之）相分與（彼本）質不相似故。名緣分別所起名境。（但有名字而無質影故也。）

所仗質或有或無者。緣現境。則有本質可托。緣過未。則無本質可托也。親所緣皆有漏者。能變之心是煩惱故。所變相分定惟有漏也。所仗質通無漏者。或緣道滅二諦。或緣佛法僧寶而起癡疑邪見 及瞋慢等故也。夫現前一念。不起煩惱則已。于此十煩惱中。隨起一種煩惱。皆有相分。既有相分。即有見分。既有見相二分。即有自證及證自證。便是四分。此四分中。相分屬色。見等三分屬名。名色二字。收一切法即無不盡。又見分。則通三量。自證及證自證。唯是現量。又此四分或攝為三。第四攝入自證分故。或攝為二。後三俱是能緣性故。或攝為一。體無別故。則此煩惱之性。可思議耶。不可思議耶。又此煩惱既能緣有事。亦能緣無事。既能緣有漏。亦能緣無漏。既能緣事境。亦能緣名境。則何法不具。何法不造。又能緣有漏自地他地。則攝盡六凡法界。能緣無漏。則攝盡四聖法界。能緣有事。則攝盡現在十界。能緣無事。則攝盡過去未來十界。可謂微塵剎土。自他不隔於毫端。十世古今。始終不離於當念矣。誰謂煩惱實性。非即佛性也哉。

  （寅）十一例結餘門

餘門分別。如理應思。

正欲人觸類旁通。即於煩惱而見法界理也。三釋根本煩惱竟。

  （癸）四釋隨煩惱二。初舉頌。二論釋。（子）今初

已說根本六煩惱相。諸隨煩惱。其相云何。頌曰。隨煩惱。謂忿。恨。覆。惱。嫉。慳。誑。諂。與害。憍。無慚。及無愧。掉舉與惽沉。不信。並懈怠。放逸及失念。散亂。不正知。

  （子）二論釋二。初正釋頌文。二諸門分別。（丑）初中三。初略釋通名。二廣釋別相。三釋與並及。（寅）今初

論曰。唯是（根本）煩惱（之）分位差別（及）等流性故。名隨煩惱。此二十種。類別有三。謂忿等十。各別起故。名小隨煩惱。無慚等二。徧不善故。名中隨煩惱。掉舉等八。遍染心故。名大隨煩惱。

分位差別。指無自體者言之。等流性。指有自體者言之。不善。即惡也。染心。即不善及有覆無記心也。

  （寅）二廣釋別相三。初釋十小隨。二釋二中隨。三釋八大隨。（卯）初中十。初釋忿（至）十釋憍。（辰）今初

云何為忿。依對現前不饒益境。憤發為性。能障不忿。執仗為業。謂懷忿者。多發暴惡身表業故。此即瞋恚一分為體。離瞋無別忿相用故。

暴惡身表業。即執持器仗互相鬥戰之惡相也。一朝之忿。忘身及親。結禍速讎。莫此為甚。故首明之。

  （辰）二釋恨

云何為恨。由忿為先。懷惡不捨。結怨為性。能障不恨熱惱為業。謂結恨者。不能含忍。恆熱惱故。此亦瞋恨一分為體。離瞋無別恨相用故。

不念舊惡。怨是用希。懷恨不釋。徒自熱惱而已。

  （辰）三釋覆

云何為覆。於自作罪。恐失利（養名）譽。隱藏為性。能障不覆。（後必）悔惱為業。謂覆罪者。後必悔惱不安隱故。有義。此覆（乃是）癡一分攝。論唯說此癡一分故。不懼當（來）苦（果。）覆自罪故。有義。此覆（應是）貪癡（各）一分攝。亦恐失利譽。（乃）覆自罪故。論據麤顯。唯說癡分。如說掉舉是貪分故。然（又）說掉舉徧諸染心。不可執為唯是貪分。

罪無大小。發露則消滅。覆藏則增長。譬如樹根。露則樹枯。埋則樹茂。是故有智慧者。發露懺悔。能因重罪而悟無生。諸愚癡人。貪惜覆藏。每因小愆而招劇苦。大佛頂經云。菩薩觀覆。如戴高山。履于巨海。修心之士。可不慎哉。

  （辰）四釋惱

云何為惱。忿恨為先。追觸暴熱。狠戾為性。能障不惱蛆螫為業。謂造往惡。觸現違緣。心便狠戾。多發囂暴 凶鄙麤言。蛆螫他故。此亦瞋恚一分為體。離瞋無別惱相用故。

蛆。知列切。螫。施隻切。蟲。行毒以傷人也。由此惱惑起惡口業。毒逾蛇虺。乃至死後受毒蟲身。無有出期。修心者宜深戒之。又忿恨惱。皆瞋為體。忿緣現在。恨緣過去。惱追過去而觸現在。忿發身業。恨專在意。惱發口業。是謂三種差別之相。

  （辰）五釋嫉

云何為嫉。殉自名利。不耐他榮。妬忌為性。能障不嫉。憂慼為業。謂嫉妬者。聞見他榮。深懷憂慼。不安隱故。此亦瞋恚一分為體。離瞋無別嫉相用故。

大乘理趣經云。彼人富貴。皆宿福生。以我貪嫉。豈能侵奪。若不斷嫉。常受貧窮。無復威力。若能于他富貴起隨喜心。不捨毫釐。獲大功德。

  （辰）六釋慳。

云何為慳。耽著財法。不能惠捨。秘悋為性。能障不慳。鄙畜為業。謂慳悋者。心多鄙澀。畜積財法。不能捨故。此即貪愛一分為體。離貪無別慳相用故。

慳財者。世世貧窮。慳法者。生生愚暗。不可不戒。

  （辰）七釋誑

云何為誑。為獲利譽。矯現有德。詭詐為性。能障不誑。邪命為業。謂矯誑者。心懷異謀。多現不實邪命事故。此即貪癡一分為體。離（貪癡）二無別誑相用故。

一身衣食。所需幾何。作此欺誑。招無量罪。如末利夫人轝夫四人往因。亦可為寒心也。（事出觀佛三昧海經。須者尋之。）

  （辰）八釋諂

云何為諂。為罔他故。矯設異儀。險曲為性。能障不諂教誨為業。謂諂曲者。為罔冒他。曲順時宜。矯設方便。為取他意。或藏己失。不任師友正教誨故。此亦貪癡一分為體。離二無別諂相用故。

直心是道場。諂曲之心。與道相違。故不任教誨。

  （辰）九釋害

云何為害。於諸有情。心無悲愍。損惱為性。能障不害逼惱為業。謂有害者。逼惱他故。此亦瞋恚一分為體。離瞋無別害相用故。瞋害別相。准善應說。

無瞋名慈。不害名悲。故無慈即瞋。無悲即害也。障菩提道。招劇報苦。損逼他人。終成自損而已。哀哉。

  （辰）十釋憍

云何為憍。於自盛事。深生染著。醉傲為性。能障不憍。 染依為業。謂憍醉者。生長一切雜染法故。此亦貪愛一分為體。離貪無別憍相用故。

盛必有衰。何可憍醉。所恃盛事。未必長保。而所生雜染。則相隨不離矣。不亦悲夫。初釋十小隨竟。

  （卯）二釋中二隨二。初別釋。二通簡。（辰）初中二。初釋無慚。二釋無愧。（巳）今初

云何無慚。不顧自法。輕拒賢善為性。能障礙慚。生長惡行為業。謂於自法無所顧者。輕拒賢善。不恥過惡。障慚。生長諸惡行故。

尊重己靈。名顧自法。不顧自法。即自暴自棄也。

  （巳）二釋無愧

云何無愧。不顧世間。崇重暴惡為性。能障礙愧。生長惡行為業。謂於世間無所顧者。崇重暴惡。不恥過罪。障愧。生長諸惡行故。

護惜譏嫌。名顧世間。不顧世間。即甘為人下也。

  （辰）二通簡

不恥過惡。是二通相。故諸聖教假說為體。若執不恥為二別相。則應此二體無差別。由斯二法應不俱生。非受想等有此義故。若待自他立二別者。應非實有。便違聖教。若許此二實而別起。復違論說俱遍惡心。 不善心時。隨緣何境。皆有輕拒善及崇重惡義。故此二法。俱遍惡心。所緣不異。無別起失。然諸聖教說不顧自他者。自法名自。世間名他。或即此中拒善崇惡。於己益損。名自他故。而論說為貪等分者。是彼（貪等）等流。非即彼性。

拒善。則于己無益。名不顧自。崇惡。則于己有損。名不顧他。餘如慚愧中釋可知。貪等者。等于瞋癡。由無慚愧。令貪瞋癡皆得生長。助成貪等是彼等流。故無慚愧。名為惡法。與諸禽獸不相異也。二釋二中隨竟。

  （卯）三釋八大隨八。初釋掉舉（至）八釋不正知。（辰）今初

云何掉舉。令心於境不寂靜為性。能障行捨奢摩他為業。有義。掉舉（乃是）貪一分攝。論唯說此是貪分故。此由憶昔樂事生故。有義。掉舉非唯貪攝。論說掉舉遍染心故。又掉舉相。謂不寂靜。說是煩惱共相攝故。掉舉離此（煩惱共相。）無別相故。雖依一切煩惱假立。而貪位增。說為貪分。有義。掉舉別有自性。遍諸染心。如不信等。非（因假）說他分。體便非實。勿不信等。亦假有故。而論說（此掉舉以）為世俗有者。（例）如睡眠等。（雖實有體。而）隨他（無明）相 說。掉舉別相。謂即囂動。（能）令（與彼）俱生（之心心所）法。不寂靜故。若離（諸）煩惱。無別此（掉舉）相。不應別說障奢摩他。故不寂靜非此（掉舉）別相。

奢摩他。此翻為止。釋有三義。第三為正。

  （辰）二釋惽沈

云何惽沈。令心於境無堪任為性。能障輕安毗鉢舍那為業。有義。惽沈（乃是）癡一分攝。論唯說此是癡分故。惽昧沉重。是癡相故。有義。惽沈非但癡攝。謂無堪任是惽沈相。一切煩惱皆無堪任。離此（煩惱無堪任相。）無別惽沈相故。雖依一切煩惱假立。而癡相增。但說癡分。有義。惽沈別有自性。雖名癡分。而是（癡之）等流。如不信等。非即癡攝。（論中）隨他相說。名世俗有。如睡眠等。是實有性惽沈別相。謂即懵重。（能）令（與彼）俱生（之心心所）法。無堪任故。若離（諸）煩惱。無別惽沈相。不應別說障毗鉢舍那。故無堪任。非此（惽沈）別相。此與癡相有差別者。謂癡於境迷闇為相。正障無癡。而非懵重。惽沈於境懵重為相。正障輕安。而非迷闇。

毗鉢舍那。此翻為觀。釋亦三義。第三為正。懵故名惽。重故名沈。與癡差別。如文可知。

  （辰）三釋不信

云何不信。於實德能不忍樂欲。心穢為性。能障淨信。墯依為業。謂不信者。多懈怠故。不信三相。翻信應知。然諸染法。各有別相。唯此不信。自相渾濁。復能渾濁餘心心所。如極穢物。自穢穢他。是故說此心穢為性。由不信故。於實德能不忍樂欲。非（謂不忍樂欲）別有（自）性。若於餘事邪忍樂欲。是此（不信之）因果。非此自性。

若有疑者。猶可生信。若直不信。則佛亦無如之何。故極穢濁也。

  （辰）四釋懈怠

云何懈怠。於善惡品修斷事中。懶墯為性。能障精進。增染為業。謂懈怠者。滋長染故。於諸染事而策勤者。亦名懈怠。退善法故。（若）於無記事而策勤者。於諸善品無進退故。是欲勝解（所攝。）非別有性。（喻）如於無記（事而）忍可樂欲。非淨非染。無信不信。（當知亦非精進亦非懈怠也。）

  （辰）五釋放逸

云何放逸。於染淨品不能防修。縱（恣流）蕩為性。障不放逸。增惡損善。所依為業。謂由懈怠及貪瞋癡。不能防修染淨品法。總名放逸。非別有體。雖慢疑等。亦有此能。而方彼（貪瞋癡懈）四（法。則）勢用微劣。（惟彼四法。）障三善根。（及障）徧策法故。推究此（放逸。更無別）相。如不放逸（中可例。）

  （辰）六釋失念

云何失念。於諸所緣。不能明記為性。能障正念。散亂所依為業。謂失念者。心散亂故。有義。失念（即是）念一分攝。說是煩惱相應（之）念故。有義。失念（乃是）癡一分攝。瑜伽說此（失念）是癡分故。癡令念失。故名失念。有義。失念（乃是念癡）俱一分攝。由前二文（但是）影略說故。論復說此遍染心故。

釋有三義。亦以第三為正。

  （辰）七釋散亂

云何散亂。於諸所緣。令心流蕩為性。能障正定。惡慧所依為業。謂散亂者。發惡慧故。有義。散亂（乃是）癡一分攝。瑜伽說此是癡分故。有義。散亂（及是）貪瞋癡攝。集論等說是三分故。（瑜伽）說（此是）癡分者。遍染心故。謂貪瞋癡。令心流蕩勝餘法故。說為散亂。有義。散亂別有自體。（集論）說三分者。是彼（貪瞋癡之）等流。如無慚等。非即彼（貪瞋癡所）攝。（但以）隨他相說。名世俗有。散亂（自有）別相。謂即躁擾。令（與彼）俱生（之心心所）法皆流蕩故。若離彼（貪瞋癡）三（法。）無別自體。不應別說障三麼地。

亦以第三義為正也。惡慧。謂邪簡擇。三摩地。即是正定。

（問曰。）掉舉散亂。二用何別。（答曰。）彼（掉舉）令易解。此（散亂）令易緣。雖一剎那。解緣無易。而於相續。有易義故。（問曰。）染汙心時。由掉亂力。常應念念易解易緣。（何故有時專注一境。答曰。）或由念等力所制伏。如繫猿猴。有暫時住。故掉與亂。俱遍染心。

此更料簡並釋疑也。初一問答。是對掉舉料簡用別。易解者。改其能知之心。易緣者。更其所緣之境也。次一問答。釋疑可知。

  （辰）八釋不正知

云何不正知。於所觀境。謬解為性。能障正知。毀犯為業。謂不正知者。多所毀犯故。有義。不正知（乃是）慧一分攝。說是煩惱相應慧故。有義。不正知（乃是）癡一分攝。瑜伽說此是癡分故。令知不正。名不正知。有義。不正知（乃是慧癡）俱一分攝。由前二文影略說故。論復說此遍染心故。

亦第三義為正。二廣釋別相竟。

  （寅）三釋與並及。

（頌中）與並及（之為）言。顯隨煩惱非唯二十。（以）雜事等說。（復有）貪等多種隨煩惱故。（當知）隨煩惱名。亦攝（根本）煩惱。（以即）是前（根本）煩惱（之）等流性故。（若夫）煩惱同類（之）餘染汙法。（則） 但（可）名（為）隨煩惱。（以）非（根本）煩惱攝故。

煩惱同類餘染汙法。如有覆無記之悔眠尋伺等是也。

（然今）唯說二十隨煩惱者。謂非（根本）煩惱。（又）唯染麤。（不同悔眠等通于善及細）故。此餘染法。或（即）此（之）分位。或（是）此（之）等流。皆此（二十）所攝。隨其類別。如理應知。初正釋頌文竟。

  （丑）二諸門分別十二。初假實門。（至）十二隨境立名門。（寅）今初

如是二十隨煩惱中。小十。大三。定是假有。無慚無愧。不信。懈怠。定是實有。教理成故。掉舉。惽沈。散亂。三種。有義是假。有義是實。所引理教。如前應知。

大三假有者。放逸失念不正知也。

  （寅）二俱生分別門

二十皆通俱生分別。隨（于俱生分別）二（種根本）煩惱（之）勢力起故。

  （寅）三自類相應門

此二十中小十。展轉定不俱起。互相違故。行相麤猛。各為主故。中二。一切不善心俱。隨（其所）應（不善之法。）皆得（與）小（隨）大（隨）俱起。論說大八徧諸染心。展轉（于）小（隨）中 （隨）皆容俱起。有處說六遍染心者。（以）惽掉增時不俱起故。

惽沉增盛。則無掉舉。掉舉增盛。則無惽沉。故說此二不遍染心。惟六法徧也。

有處但說五遍染者。以惽掉等違唯善故。

惽沉掉舉不信懈怠放逸。此之五法。唯于善心中無。而於不善及有覆無記心中皆有。故說五遍。其忘念不正知二法。若以癡一分為性者。則遍染心。若以念慧一分為性者。則不遍染心。散亂一法。雖通不善及有覆無記。然有時被制伏故。所以亦不說徧也。

  （寅）四諸識俱起門

此（二十煩惱）雖染（性）故。非（與）第八（識）俱。第七識中。唯有大八。取捨差別。如上應知。第六識中。容有一切。小十麤猛。五識中無。中（二）大（八）相通。五識容有。

  （寅）五諸受相應門

由斯中（二）大（八之相既通。得與）五受相應。有義。小十除（諂誑憍）三。（其）忿等（七法。）唯（與）喜憂捨三受相應。（而）諂誑憍（之）三（法。與）四（受）俱。（但）除苦（受。）有義。忿等（七法。與）四（受）俱。（但）除樂（受。）諂誑憍三。五受俱起。意有苦受。前已說故。此受俱 相。如煩惱說。實義如是。若隨麤相。（則）忿恨惱嫉害。（但與）憂捨（二受）俱。（其）覆慳（二法。但與）喜捨（二受俱。）餘（諂誑憍）三（法。更）增樂（受。若）中（二與）大（八。即）隨麤（相。）亦如實義。（得與五受相應。）

小十二義。後義為正。實義如是。即結成第二正義也。次更隨麤相略判。可知。

  （寅）六別境相應門

如是二十。與別境五。皆容俱起。不相違故。染念染慧。雖非（與）念慧俱。而（此二之）癡（一）分（攝）者。亦得相應故。

染念。即忘念。染慧。即不正知也。

念亦緣現（在與）曾習（相）類（之）境。忿亦得緣剎那過去（未久之境。）故忿與念。亦得相應。染定起時。心亦躁擾。故亂與定。相應無失。

此釋伏難也。難曰。念緣曾習境。忿緣現在境。何得相應。答釋可知。又難曰。定無散亂。何得相應。釋亦可知。

  （寅）七根本相應門

中二大八。（與）十（根本）煩惱俱。二十定非（與）見疑俱起。此（小十）相麤動。彼（見疑）審細故。忿等五法。容（與）慢癡俱。非（與）貪恚並。（以即）是瞋分故。慳（與）癡慢俱。非（與）貪瞋並。（以即）是貪分故。憍唯（與）癡俱。與慢解別。是貪分故。覆誑與諂。 （得與）貪癡慢俱。（以）行相無違。（但是）貪癡分故。

忿等五法。謂忿恨惱嫉害也。既是瞋分。則一心中不容二瞋。又瞋與貪。定不俱起。故但得與慢癡俱耳。慳是貪分。不與貪瞋並起。憍亦貪分。不與貪瞋並起。而言與慢。解別者。貪令心下。慢令心舉故也。問曰。法華文句。以憍釋慢。此云何通。答曰。前文亦云。所染所恃境可同故。說貪與慢或得相應。又復憍以醉傲為性。傲即慢也。世人每云憍傲。亦云憍慢。此中且約小隨麤相。正憍醉時。未必陵他。故云解別耳。言行相無違等者。貪分所攝之覆誑與諂。不與癡違。癡分所攝之覆誑與諂。亦不與貪慢違也。

  （寅）八三性相攝門

小七。中二。唯不善攝。小三。大八。亦通（有覆）無記。

小七。謂忿恨覆惱嫉慳害也。五皆瞋分。故惟不善。覆兼貪癡。滋長罪垢。故唯不善。慳悋鄙澀。永塞福路。故唯不善。諂誑憍三。若與無慚愧俱。則名為惡。若未至於不顧自他。猶名有覆無記。大八若與十不善中隨一俱起。則名為惡。若與其餘任運煩惱相應。亦但名有覆無記也。

  （寅）九界繫現緣門又三。初明界繫。二明現起。三明互緣。（卯）今初

小七。中二。唯欲界攝。誑諂（通）欲色（二界。）餘（憍及八大。皆）通三界。

  （卯）二明現起

生在下地。容起上（地之）十一。（謂八大及憍誑諂。以）耽（上）定。於他起憍誑諂故。

上地無忿等五。以無瞋故。亦無覆慳。無不善故。故不言之。

若生上地。起下後十。（謂中二大八。以）邪見（謗解脫。）愛俱（潤生惑。）容起彼故。小十（則）生上（者）無由起下。非正潤生及謗滅故。

  （卯）三明五緣

中二大八。下亦緣上。（與）上緣（之）貪等相應起故。○有義。小十下不緣上。行相麤近。不遠取故。有義。嫉等亦得緣上。於勝地法。生嫉等故。○大八（及）諂誑。上亦緣下。（與）下緣（之）慢等相應起故。梵於釋子起諂誑故。憍不緣下。（以下地）非（其）所恃（境）故。

小十二義。後義為長。餘可知。九界繫現緣門竟。

  （寅）十學等相攝門

二十皆非學無學攝。此（二十）但是染。彼（學無學）唯淨故。

義如根本煩惱中釋。

  （寅）十一三斷相攝門

後十唯通見修所斷。（非非所斷。以）與（分別俱生）二（種根本）煩惱相應起故。見所斷者。隨迷諦相或總或別（之根本）煩惱俱（時而）生。故隨所應。皆通四（諦）部（分。其）迷諦親疏等。皆如（根本）煩惱（中）說。前十。有義。唯修所斷。緣麤事境任運生故。有義。亦通見修所斷。依（分別俱生）二（種根本）煩惱（之）勢力起故。（以外道）緣他見等生忿等故。（所以亦通見所斷也。）見所斷者。隨（其）所應緣總（緣）別（根本）惑力。皆通四部（所攝。）此中有義。忿等但緣迷諦惑生。非親迷諦。行相麤淺。不深取故。有義。嫉等亦親迷諦。於滅道等。生嫉等故。

後十。即中二大八。前十。即小隨十也。此中有義下。又判迷諦親疏。有兩家解。可以並參。故無去取。

  （寅）十二隨境立名門

然忿等十。但緣有事。要託本質。方得生故。

小十但緣有事。本緣無事。則知中二大八。通緣有事無事也。以大八遍染。中二遍不善故。

緣有漏等。准上應知。

謂二十皆緣有漏無漏。亦皆緣事境名境也。於此 二十法中。隨拈一法。亦復不可思議。若此。而眾生迷不自覺。甘受虛妄顛倒輪迴。譬如闇中觸寶傷身。又如翳見空華亂舞。豈不哀哉。四釋隨煩惱竟。

成唯識論觀心法要卷第六

成唯識論觀心法要卷第七

蕅益沙門智旭述

  （癸）五釋不定心所二。初舉頌。二論釋。（子）今初

已說二十隨煩惱相。不定有四。其相云何。頌曰。不定謂悔。眠。尋。伺。二各二。

  （子）二論釋二。初正釋頌文。二諸門分別。（丑）初中三。初釋通名。二釋別名。三釋二各二。（寅）今初

論曰。悔。眠。尋。伺。於善染等。皆不定故。非如觸等定徧心故。非如欲等定徧地故。立不定名。

善。即善性。染。即不善。及有覆無記性。等者。等取無覆無記性也。徧行觸等。雖通三性以定徧心。故不名為不定。別境欲等。雖通三性。又不徧心。以定徧地。故亦不名為不定。今不徧心。亦不徧地。但徧三性。故立不定之名。

  （寅）二釋別名二。初釋悔眠。二釋尋伺。（卯）今初

悔。謂惡作。（先時）惡所作業。（後乃）追悔為性。障止為業。此即于（追悔）果。假立（惡作）因名。（謂）先惡所作業。後方追悔故。悔先不作。亦惡作攝。如追悔言。我先不作如是事業。是我惡作。

此先釋悔也。百法論中名為惡作。乃是約因立名。今則依果故名為悔。此通三性者。先已作惡。今方追悔。或先不作善。今方追悔。皆名為善。若先已作善。今方追悔。或先不作惡。今反追悔。皆名不善。若先作無記事。今乃追悔。或先不作無記事。今乃追悔。仍屬無記。然悔先作惡。悔不作善。雖皆名善。而苟失方便。則被憂箭所傷。名為悔蓋。故能障止也。是故行人脩行五悔。正貴永斷相續。勤策眾善。非但追思懊惱而已。

眠。謂睡眠。令身不自在。（心極闇）昧略（緣境界）為性。障觀為業。謂睡眠位。身不自在。心極闇劣。一門轉故。昧簡在 定（之惺惺。）略別寤時（之周悉。）合顯睡眠非無體用。（雖）有（于五）無心位（中。亦）假立此（極重睡眠之）名。（似無別體。然而）如餘蓋纏。（與）心相應故。（故亦定有體用也。）

此次釋眠也。心極闇劣。故名昧。唯一門轉。故名略。蓋同時意識。遍向內外六根門轉。今獨頭意識。唯向內一門轉。略無外五門也。此通三性者。由眠心所。與第六識相應。作種種夢。若于夢中修行十善六度等事。即名為善。若於夢中造作。殺盜貪瞋等事。即名不善。非善不善之夢。即名無記。然眾生無始以來。不善無記習氣偏熟。善習偏生。故睡眠時。能障正觀。又復夢中作惡。是任運惡習故。不實損惱眾生故。雖名不善。不因此而招苦報。若于夢中作善。是善根成熟故。復能熏長善根故。雖不實益眾生。亦因此而獲功德。良以惡雖從性所起。由違性故。其力則弱。善亦從性所起。由順性故。其力則強也。如餘蓋纏者。蓋。謂五蓋。一貪欲。二瞋恚。三睡眠。四掉悔。五疑。覆障定慧。故名為蓋。今眠既是蓋。即應如貪等。亦自有體用。纏。謂十纏。一無慚。二無愧。三睡眠。四惽沉。五掉舉。六惡作。七嫉妬。八慳悋。九忿。十覆。束縛有情。令不解脫。故名為纏。今眠既 是纏。即如無慚等。亦自有體用。

有義。此二唯癡為體。（瑜伽）說（是）隨煩惱及癡分（所攝）故。有義。不然。亦通善故。應說此二（若是）染（者。以）癡為體。（若是）淨（者。）即（以）無癡（為體。）論依染分。說（是）隨煩惱及癡分攝。有義。此說亦不應理。（此二亦通無記。而）無記非癡。（亦非）無癡性故。應說惡作（以）思（與）慧（各一分）為體。（由慧）明了（由思）思擇所作業故。睡眠合用思（與）想（各一分）為體。思想種種夢境相故。論俱說為世俗有故。彼（悔眠之有）染汙者。（乃）是癡（之）等流。如不信等說為癡分。

此下總辨悔眠體相也。凡有四義。今前三義。皆謂別無自體者非。

有義。彼說理亦不然。非思慧想（為體。以悔與眠。數數增盛。）纏（繞身心。是）彼性故。應說此二各別有體。與餘心所行相別故。（但以）隨癡相說。（故）名（為）世俗有。（其實非無自體。）

此第四義為正也。初釋悔眠竟。

  （卯）二釋尋伺

尋。謂尋求。令心忽（務急）遽。於意言境麤轉為性。○伺。謂伺察。令心忽（務急）遽。於意言境細轉為性。○此二俱以安不安住身心分位所依為業。並用思（與）慧（之各）一分為體。於意言境不深推度（名尋。）及深推度（名伺。）義類別故。 若離思慧。（則）尋伺二種體類差別。不可得故。

此二等者。謂身心有安不安。皆依尋伺而起也。不深推度。則思正而慧助。深推度者則慧正而思助。餘皆可知。二釋別名竟。

  （寅）三釋二各二。有三義。初二義非。第三義正。

二各二者。有義。尋伺各有染淨二類差別。有義。此釋不應正理。悔眠亦有染淨二故。應說（尋伺是一。悔眠是一。）如前諸染心所。有是（根本）煩惱。（有是）隨煩惱性。（今）此二（類之中。）各有不善（及）無記（之二類。）或復各有（現行）纏（繞）及（有）隨眠。（種子之二類也。）

初義妄。以二各二句單屬尋伺。次義雖知二各二句通於四法。而妄謂或是不善無記之二。或是現行種子之二。故皆不當理也。

有義。彼釋亦不應理。（以）不定四（之）後。（乃）有此（二各二之）言故。應言（頌中初一箇）二（字）者。顯二種二。一謂悔眠。二謂尋伺。此二（箇）二種。（其）種類各別。（悔。與眠別。尋。與伺別。）故（頌中只是上頭）一（箇）二（之為）言。（便即）顯（此）二（箇）二種。此（二種二。又）各有二。謂染（及）不染。非如（十一）善（心所。及二十六）染（心所。）各唯一故。或唯簡染。（惟是煩惱。此通不染亦可善攝。）故說此（二各二之）言。（良由諸論）有（處）亦說（此四）為隨煩惱故。（今特）為顯不定（之）義。說（此）二各二言。故置此（二各 二之）言。深為有用。

第三正義。如文可知。初正釋頌文竟。

  （丑）二諸門分別十三。初假實門（至）十三例結餘門。（寅）今初

四中。尋伺定是假有。思慧合成聖所說故。○悔眠。有義。亦是假有。瑜伽說為世俗有故。有義。此二是實物有。唯後二種說假有故。（然瑜伽中）世俗有（之為）言。（不過）隨他相說。非顯前二定是假有。又如內種體雖是實。而論亦說世俗有故。

  （寅）二自類相應門

四中。尋伺定不相應。體類是同。麤細異故。依於尋伺（之）有染離染。（而）立三地（差）別。不依彼（尋伺之）種（子）現起。有無故無（濫同）雜亂（之失。此尋伺二法。）俱與前（悔眠）二容互相應。前（悔眠）二亦（自）有互相應義。

三地別者。一有尋有伺地。二無尋有伺地。三無尋無伺地也。恐有難曰。尋伺二法。既不俱起。若在欲界。或在初禪。本是有尋有伺地中。設正起伺之時。尋則不起。何異無尋有伺地耶。故今釋曰。依於尋伺有染不染。立三地別。謂若尋伺俱未離染。名有尋有伺地。若尋離染。伺未離染。名無尋有伺地。若 尋與伺二俱離染。名無尋無伺地。不依彼種現起有無。故無雜亂之失也。悔時眠時。得有尋伺。正睡眠中。亦得有悔。故皆相應。

  （寅）三諸識相應門

四皆不與第七（第）八（兩識）俱。義如前說。悔眠唯與第六識俱。非（前）五（識相應）法故。

義如前說。指初能變二能變中第七相應門所簡示也。前五任運緣現在境。故不與悔相應。眠時五識不行。故不與眠相應。

有義。尋伺亦五識俱。論說五識有尋伺故。又說尋伺即七分別。謂有相等。雜集復言任運分別。謂五識故。

釋尋伺相應有二義。第二為正。今初妄謂五識亦與尋伺相應也。七分別者。一有相分別。二無相分別。三任運分別。四尋求分別。五伺察分別。六染汙分別。七不染汙分別。復引雜集。意明尋伺即是七種分別。今五識既有任運分別。應亦有尋伺也。

有義。尋伺唯意識俱。論說尋求伺察等法。皆是意識不共法故。又說尋伺憂喜相應。曾不說與苦樂俱故。（設有難曰。尋伺亦存苦樂受俱。但是彼論文略。例如捨受定俱。而亦不說。今通之曰。）捨受徧故。可不待說。何緣不說與苦樂俱。（豈非尋伺不與五識相應之一證耶。又有 難曰。前許意地得有苦樂。今胡不說尋伺與苦樂俱。故又通曰。）雖初靜慮。有意地樂。而不離（有）喜（地。）總說喜名。雖純苦處。有意地苦。而似憂故。總說為憂。（尤見尋伺。唯與意識俱矣。）又說尋伺以名身（句身）等（所詮之）義為所緣（境。）非（可謂）五識身。（亦得）以名身等義為境故。（當知五識決不與尋伺相應也。）

此第二正義。明五識定不與尋伺相應也。

然（瑜伽）說五識有尋伺者。顯（此尋伺）多（分）由彼（率爾五識引）起。非說（與）彼（五識）相應。雜集所言任運分別謂五識者。彼與瑜伽所說分別。義各有異。彼（雜集論所）說任運。即是五識。（以五識身。亦有自性分別義故。）瑜伽說此（七種分別。）是（與）五識俱（起）分別意識相應（之）尋伺。故彼（初家）所引。為證不成。由此五識。定無尋伺。

此更通彼初家所引論文也。五識俱分別意識。即所謂同時意識。餘皆可知。三諸識相應門竟。

  （寅）四諸受相應門

有義。惡作（與）憂捨（二受）相應。唯慼行轉。（故憂相應。）通無記故。（故捨相應。）睡眠（與）喜憂捨（三）受俱起。行（相）通（于）歡慼中庸轉故。（歡即喜。慼即憂。中庸即捨。）尋伺（與）憂喜捨樂（四受）相應。（憂喜捨可知。亦得有樂者。）初靜慮中（有）意（地之）樂俱故。○有義。此四亦苦受俱。純苦趣中（有）意（地之）苦俱故。

初義缺苦受俱。第二義中補出。餘並同也。

  （寅）五別境相應門

四皆容與五別境俱。行相所緣不相違故。

  （寅）六善所相應門

悔眠但與十善容俱。此（悔眠）唯在欲（界。）無輕安故。尋伺容與十一善俱。初靜慮中。輕安俱故。

  （寅）七煩惱相應門

悔。但容與無明相應。此行相麤。貪等細故。睡眠尋伺。（得與）十煩惱俱。此彼展轉不相違故。

  （寅）八隨惑相應門

悔與中（二）大（八）隨惑容俱。非（與）忿等十（俱。以忿等十。）各為主故。睡眠尋伺。二十（皆）容俱（起。）眠等位中。皆（容）起彼（二十隨煩惱）故。

  （寅）九三性相攝門

此四皆通善等三性。於無記業。亦（可有）追悔故。○有義。初（悔眠）二。唯是生得善（攝。以悔則）行相麤鄙。及（眠則）昧略故。（非加行善。）後二亦通加行善攝。（以）聞所成等（善法。）有尋伺故。有義初二亦（通）加行善（攝。以）聞思位中。有悔眠故。○後三皆通（有覆）染（無覆）淨（二種）無記。惡作非染。解麤猛故。（若於）四無記中。悔唯中（間威儀路及工巧處）二（種無記。以其）行相麤猛。非定（變化。 亦非）果（異熟）故。眠除第四（變化。）非定（所）引生（故。然）異熟生（之無記第六識）心。亦得眠故。尋伺除初（異熟無記。）彼（異熟之）解微劣。不能尋察名等義故。

先正明通三性。次料簡生得加行二善。後料簡有覆無覆二無記。及料簡四無記也。四無記者。一異熟。二威儀路。三工巧。四變化也。解。即行相也。

  （寅）十界繫現緣門又三。初明界繫。二明現起。三明互緣。（卯）今初

惡作睡眠。唯欲界有。尋伺。在欲（界）及初靜慮。餘界地法。皆妙靜故。（無此四法）

餘界地。指色界二禪地。三禪地。四禪地。及無色界四地也。

  （卯）二明現起

悔眠（二法。）生上（地者。）必不現起。尋伺（二法。生）上（地及生）下（地者。）亦（容互）起下上。

  （卯）三明互緣

下（地）上（地之）尋伺。能（互）緣（于）上（地境）下（地境）。○有義。悔眠不能緣上。（悔則）行相麤近。（眠則）極昧略故。○有義。此二亦緣上境。有邪見者。悔修定故。夢能善緣所更（歷之上界）事故。

尋伺通於欲界初禪。故云下上互緣上下。悔眠唯 局欲界。故但明緣上不緣上義。初義不緣者非。次義亦緣者正也。十界繫現緣門竟。

  （寅）十一學等三攝門

悔非無學。離欲（界不還之位。即）捨（此悔）故。睡眠尋伺。皆通三種。（以）求解脫者（所有）有為善法。（亦）皆名學故。學究竟者（所有）有為善法。（亦）皆（名）無學故。

一切凡夫及初二果。皆得有悔。三果以上。即更無悔。故非無學也。凡夫之睡眠尋伺。即非學非無學攝。初二三果之睡眠尋伺。即是學攝。四果及八地以上菩薩之睡眠尋伺。即無學攝。以其雖是有為。皆唯善故。

  （寅）十二三斷相攝門

悔眠唯通見修所斷。（非非所斷。）亦邪見等勢力起故。（所以悔眠皆可見所斷攝。）非無漏道親所引生故。（所以眠屬修所斷攝。）亦非如憂（之）深求解脫故。（所以悔屬修所斷攝。）若（於見修）已斷（悔眠之後。仍有眠）故。（即）名（為）非所斷。則無學（位中之）眠。（乃是）非所斷攝。

無漏道乃非所斷。今眠既非無漏親所引生。故非非所斷攝。無學回心向大。深求無上解脫。得有憂根。名非所斷。悔不同憂。故非非所斷攝。若羅漢有眠。佛亦有眠。則是非所斷攝。然羅漢及佛。皆永無 夢。八地以上菩薩。雖稱無學。仍有好夢。

尋伺雖非真無漏道。而能引（生）彼（無漏道。又）從彼（無漏道）引生。故通見修非所斷攝。

引生無漏之尋伺。即修所斷。無漏引生之尋伺。即非所斷。分別煩惱相應之尋伺。即見所斷也。

有義。尋伺（之）非所斷者。於五法中。唯（屬第三）分別（所）攝。瑜伽說彼（尋伺）是分別故。有義。此（尋伺）二。亦（是第四）正智（所）攝。（以八正道之中。）說正思惟是無漏故。彼（思）能令心（起）尋求等故。又說彼（思）是言說（之）因故。未（至如來）究竟（之）位。於（法門）藥（眾生心行）病等。未能徧知。（所以）後得智中。為他說法。必假尋伺。非如佛地無功用說。故此（尋伺）二種。亦通無漏。（瑜伽）雖說尋伺必是分別。而不定說唯屬第三（分別性所攝。以）後得正智中。亦有分別故。

此更約五法判尋伺也。五法者。一名。二相。三分別。楞伽名為妄想。四正智。五如如也。有漏尋伺。見修所斷。可屬第三分別。無漏尋伺。即非所斷。宜屬第四正智。以是後得智故。若至佛果位中。則並此無漏尋伺亦斷。以如來所有後得妙智。任運照機。不假尋伺故也。十二三斷相攝門竟。

  （寅）十三例結餘門

餘門准上。如理應思。

謂緣有事無事。緣有漏無漏。緣事境名境等也。第三能變廣釋六位心所別相中。正釋別相竟。

  （壬）二會示二諦二。初略問答。二廣問答。（癸）今初

（問曰。）如是六位諸心所法。為離心體有別自性。為即是心分位差別。（答曰。）設爾何失。

  （癸）二廣問答二。初難即離。二答妙理。（子）今初

二俱有過。若離心體有別自性。如何聖教說唯有識。又如何說（唯）心遠（行）獨行。（又如何說）染淨由心。（又如何說）士夫六界。（又）莊嚴論說。復云何通。如彼頌言。許心似（善染）二（法而）現。如是似貪等。或似於信等。無別染善法。

二俱有過。是先總難。若離心下。別難說離之過也。士夫。即有情。六界。即地水火風空識。不別言心所也。餘可知。

若即是心分位差別。如何聖教說心相應。（以必）他性（乃名）相應。非自性故。又如何說心與心所俱時而起。如日與光。瑜伽論說。復云何通。彼說心所。非即心故。如彼頌言。五種性不成。分位差過失。因緣無別故。與聖教相違。

此別難說即之過也。心王如日。心所如光。日若即 光。則光外無日。云何空中復見圓日。光若即日。則日外無光。十方世界應同為日。心所若即是心。其過亦爾。又瑜伽頌言。若謂心所即是心王。則五種取蘊之性不得成就。以無受想行三蘊故。又若謂但由分位差別而立五蘊者。亦有過失。以一剎那中。其因緣必無差別可得故。則與聖教相違。蓋聖教說五蘊法。同在一剎那中橫具。不依前後假立故也。

  （子）二答妙理

應說離心有別自性。以心勝故。（所以聖教但）說（為）唯識等。（又此）心所依（于）心（王）勢力生故。（所以莊嚴論中）說似彼現。非（謂）彼（善染法）即（是）心（王。）又（凡）識心（之）言。（決定）亦攝心所。（以其）恆相應故。（所以諸聖教中）唯識等言。及現似彼。皆無有失。（然）此（且）依世俗。（說別有體。）若依勝義。（則）心所與心。非離非即。（乃至）諸識相望。應知亦然。是謂大乘真俗妙理。

心王心所種現各別者。俗諦也。心王心所一一皆非即離者。真諦也。設非真諦。則俗諦無所依體。設非俗諦。則真諦無可表彰。真諦如水。俗諦如流與波。若知水外別無波流。則知波流之外亦別無水。真是俗家之真。俗是真家之俗。實際理地。原自不 捨一法。今事門頭。原自不立一塵。豈至分河飲水哉。故宗鏡云。若不了性。亦不了相。其相即妄。若不識相。亦不識性。其性即孤。應須性相俱通。方得自他兼利。又云。楞伽經說。諸識有三種相。謂轉相。業相。真相。此三種相通於八識。謂起心名轉。八俱起故。皆有生滅。故名轉相。動則是業。如三細中初業相故。八識皆動。盡名業相。八之真性。盡名真相。智旭曰。既八識皆有三相。則五十一心所法。何不例亦有三相哉。故慈恩云。識性識相。皆不離心。心所心王。以識為主。歸心泯相。總言唯識。唯遮境有。執有者喪其真。識簡心空。滯空者乖其實。此之謂也。初明差別等前六門竟。

  （己）二明共依等後三門二。初舉頌。二論釋。（庚）今初

已說六識心所相應。云何應知現起分位。頌曰。依止根本識。（七共依門。）五識隨緣現。或俱或不俱。如濤波依水。（八俱轉門。）意識常現起。除生無想天。及無心二定。睡眠。與悶絕。（九起滅分位門。）

  （庚）二論釋三。初釋共依門。二釋俱轉門。三釋分位門。（辛）今初

論曰。根本識者。阿陀那識。染淨諸識生（起之）根本故。依止者。謂前六轉識。以根本識為共（依）親依。

阿陀那名。通至佛果。故偏舉之。共依。指現行本識。乃六識所同依故。親依。指本識中所藏種子。乃六識之各別種故。

  （辛）二釋俱轉門

五識者。謂前五轉識。種類相似。故總說之。隨緣現（之為）言。顯（其）非（能）常起。緣。謂作意根境等緣。謂五識身。內依本識。外隨作意五根（五）境等。眾緣和合。方得現前。由此或俱或不俱起。（以）外緣合者有頓漸故。如水（所起）濤波。隨緣（而有）多少。此等法喻。廣說如經。

五識種類相似者。一俱依色根。二同緣塵境。三俱緣現在。四俱有間斷。故相似也。作意根境等緣者。謂眼識藉九緣生。一空。二明。三根。四境。五作意心所。六根本依。即第八識。七染淨依。即第七識。八分別依。即同時意識。九種子依。即第八識中所藏轉識種子也。耳識藉八緣生。不須明緣。以暗中亦聞聲故。鼻識。舌識。身識。皆藉七緣而生。不須空明。以合時方知故。餘可知。

  （辛）三釋分位門二。初釋意識常起。二釋五位不行。 （壬）初中二。初對諸識。通明起不起。二對前五別明常現起。（癸）今初

由五轉識行相麤動。所藉眾緣時多不具。故起時少。不起時多。第六意識雖亦麤動。而所藉緣無時不具。由違緣故。有時不起。第七八識行相微細。所藉眾緣一切時有。故無緣礙令總不行。

第六意識所藉五緣。一意根。二法境。三作意。四根本依。五種子依。此五種緣。一切時中定皆可得。唯除生無想天等五位。名為違緣也。第七識但藉三緣。一本識。二作意。三種子。第八識但藉四緣。一第七識。二作意。三境界。四種子。

  （癸）二對前五別明常現起

又五識身。不能思慮。唯外門轉。起藉多緣。故斷時多。現行時少。第六意識。自能思慮。內外門轉。不藉多緣。唯除五位。常能現起。故斷時少。現起時多。由斯（頌中）不說此（第六識為）隨緣現。

初釋意識常起竟。

  （壬）二釋五位不行三。初正明五位。二釋及與言。三判通凡聖。（癸）初中三。初標徵。二別釋。三總結。（子）今初。

五位者何。生無想等。

  （子）二別釋三。初釋無想天報。二釋二無心定。三釋睡眠悶絕。（丑）今初

無想天者。謂（于因中）修彼（無想）定（時。有）厭（患）麤想（之）力。（所以）生彼天中。違（礙）不恆行（之）心及心所。（但以）想滅為首。名（之為）無想天。故六轉識。於彼（天中）皆斷。有義。彼天（從初生及至命終）常無六識。聖教說彼（天）無轉識故。說彼（天）唯有（十二）有（支中之）色支（而無名支）故。又說彼為無心地故。有義。彼天將命終位。要起轉識。然後命終。彼必起下（地之）潤生愛故。瑜伽論說。後想生已。是諸有情（乃）從彼（天）沒故。然說彼無轉識等者。依長時說。非謂全無。有義。（初）生（彼天）時亦有轉識。（以將生）彼（天之）中有。（亦）必起潤生煩惱故。（例）如餘（禪天之）本有初（生時。）必有轉識故。瑜伽論說。若生於彼（天。）唯入（定而）不起（定。）其想若生。（即）從彼（天）沒故。（設使）彼（天之）本有（于）初（生時）若無轉識。如何（可）名入（定。以）先有後無。乃（可以）名入故。（又）決擇分言。（彼天于）所有生得心心所滅。名無想故。此言（之）意。（正）顯彼（天之）本有（于）初（生時。必）有異熟生（之）轉識暫（時現）起。（但由）宿（習此定之）因緣力。後（乃違此轉識令）不復生。由斯（無想定力。）引起異熟無記分位差別。（所以）說名（為）無想（天。例）如（加行）善（根所）引生（之無想滅盡二定。以加行善故。所以）二定（亦得）名善。 （今無想定所引生之異熟。所以名為無想天也。設）不爾（者。則）轉識一切不行。如何（決擇分中）可言唯生得（之心心所）滅。故（知）彼（天）初（生之）位。轉識（亦必）暫起。

初正釋無想天之名義。次有義下。凡三解。第三為正。大佛頂經亦云。初半劫滅。後半劫生也。本有。指一期現在之身。生得心心所。指初生時即得現起之心及心所。所謂異熟生無記。餘可知。

彼（無想）天唯在第四靜慮（之中。以）下（三禪中。其）想麤動。難可斷故。上（四空中。）無（此）無想異熟處故。即能引發無想定（之）思（業。）能感彼天異熟果故。

此更釋無想果處。及無想果之因種也。三禪已下。想麤難斷。四空滅色存心。無想滅心存色。故四空天。無此無想異熟之處。當知無想異熟。必寄第四禪天處也。思業。即思心所。令心造作無想定業。所熏成種以為其因。乃招感於彼天之果。初釋無想天報竟。

  （丑）二釋二無心定二。初略明。二廣釋。（寅）今初

及無心二定者。謂無想（定。及）滅盡定。俱無（前）六（轉）識。故名無心。

  （寅）二廣釋二。初無想定。二滅盡定。（卯）今初

無想定者。謂有異生。伏（第三禪）徧淨（天之俱生）貪。未伏上（界之）染。由（永）出離想（之）作意（而）為先（導。）令不恆行（之）心（及）心所（得）滅。想滅為首。立無想名。令身安和。故（雖不與定心所相應。而）亦名定。

此正釋無想定之名義也。徧淨貪及上染。皆指六識相應之思惑。出離想。謂悞認彼處以為涅槃。不恆行心心所。即前六轉識。及彼相應之心所。餘可知。

修習此定。品別有三。下品修者。現法必退。不能速疾還引現前。後生彼天。不甚光淨形色廣大。定當中夭。中品修者。現不必退。設退（亦能）速疾還引現前。後生彼天。雖甚光淨形色廣大。而不最極。雖有中夭。而不決定。上品修者。現必不退。後生彼天。最極光淨。形色廣大。必無中夭。窮滿（彼天五百大劫）壽量。後方殞沒。

此約三品修因以判三種所招果也。現法。即現生。

此定唯屬第四靜慮（所攝。）又唯是善。（以是）彼（加行善心等法）所引（生）故。下（三禪地及）上（四空）地（中。）無（有此定。）由前（所）說（想麤動等之理）故。

此更約界地判。及約三性判也。

四業通三。除順現受。

此更約四業判也。四業者。一順現受業。謂決定猛 利心所作善惡。能令現世即招苦樂二報。二順生受業。謂上品心所作善惡。能令轉身即決受報。三順後受業。謂中品心所作善惡。能令二生三生乃至百千生後。方受其報。四不定受業。謂下品心所作善惡雜業。或受不受。以微弱無大力故。今無想定下品修者。或不定受。或順後受。或順生受。中品修者。或順後受。或順生受。上品修者。則順生受。決無此世即受彼天果報之理。故除順現受也。

有義。此定唯欲界起。由諸外道說力起故。人中慧解極猛利故。有義。欲界先修習已。後生色界。能引現前。（但）除無想天。（乃）至（色）究竟（天。不起此定）故。

此更申明起定之處也。有兩家解。第二周悉。無想天不起者。由成此定。乃感生無想天。非于彼天。方起此定。又彼天壽盡。決當退生欲界。不更起此定也。五不還天。皆是聖者。故亦不起此定。初禪二禪三禪四禪天中。皆得引起。可知。

此由厭想。欣彼果入。故惟有漏。非聖所起。

此更約有漏無漏判也。謂修此定者。本由厭患麤想。欣慕彼無想果。然後得入。則是非滅計滅。故唯有漏。而有學無學二種聖人。不起此定。唯是非學 無學攝也。初無想定竟。

  （卯）二滅盡定

滅盡定者。謂有（三乘）無學（聖人。）或（復）有學聖（人。）已伏或離無所有（處之俱生）貪。（于）上（非非想處之）貪。（則無學已伏或離。而有學）不定。由（暫）止息想（之）作意為先。令不恆行（之心心所。及）恆行（中之一分）染汙心心所（皆）滅。（故）立滅盡（之）名。令身安和。故（雖不與定心所相應。而）亦名定。（又）由（加行之時。）偏厭受想。（故）亦名（為）滅彼（受想之）定。

此正釋滅盡定之名義也。已伏指有學及頓悟菩薩。或離。指無學二乘及彼回心者。止息想。謂厭患勞慮。暫取寂靜。不計為涅槃也。此定亦名滅受想定。故更釋彼得名之由。

修習此定。品別有三。下品修者。現法必退。不能速疾還引現前。中品修者。現不必退。設退（亦能）速疾還引現前。上品修者。畢竟不退。

此但判三品。不云招果者。是無漏道。不感異熟也。

此定初修。必依有頂。遊（歷）觀（察真）無漏（理以）為加行。（乃得證）入。（以九）次第定（之）中。（此滅盡定）最居後故。雖（此定亦仍）屬有頂。而（是）無漏（所）攝。若修此定已得（淳熟。出入）自在。（則于）餘地心後。亦得現前。

此判修定之所依也。有頂。謂三有極頂。即非想非非想定是也。凡佛弟子欲修滅盡定者。必依次第而修。謂先以覺觀淨除欲染。離生喜樂而入初禪。次以內淨捨離覺觀。定生喜樂而入二禪。次更捨棄喜動。離喜妙樂而入三禪。次更雙亡苦樂。捨念清淨而入四禪。次更滅色緣空。入無邊空處定。次更滅空緣識。入無邊識處定。次更滅識緣無所有。入無所有處定。次更滅無所有。緣於非想非非想處。入非想非非想定。次後了知此種極微細想。仍是有漏有為。即依此定。遊觀寂滅真無我理。伏滅第六心王心所。並伏第七識中。俱生我執令不現行。乃入此滅盡定。是故九次第定。此居最後。不依有頂。不能加行證入也。雖依有頂。而非有漏。以必遊觀無漏。方能入故。若修至淳熟。則隨意出入。無不自在。或於無所有地心後得入。或于識處地心之後得入。乃至或於離生喜樂地心之後得入。或於欲界散地心後亦得徑入也。

（此定）雖屬道諦。而是非學非無學攝。（以其）似涅槃故。

此更約學等三攝判也。既屬道諦。宜是學無學攝。然似涅槃。故非學。非真涅槃。故非無學。

此定初起。唯在人中。（必由）佛及弟子說力（乃得）起故。人中慧解極猛利故。（若于人中先修得已。則于）後（時。生）上二界。亦得現前。鄔陀夷經。是此誠證。（以）無色（天。但無業果麤色。）亦名（為）意成天。（元有定果色）故。（所以得依無色定果而入此定也。然）於（大乘詮顯）藏識（之）教未信受者。若生無色（界中。）不起此定。（以）恐（既）無色（身。又復無）心。成斷滅故。（若）已信（有藏識者。）生彼（無色四天。此定）亦得現前。（以其）知有藏識不斷滅故。

此更判起定處也。初必人中。後通四禪及無色界。

要斷三界見所斷惑。方起此定。（以諸）異生不能伏滅有頂心心所故。（又復）此定微妙。要（先）證（于）二空。隨應後得（智之）所引發故。

此更判起定人也。異生未斷分別我法二執。未證我法二空妙理。縱令以欣厭力。伏滅無所有處心及心所。而於非非想處心及心所。決定不能伏滅。以彼所修世間有漏道力。本劣弱故。唯有三乘聖者。或於初果位中。以根本智先證我空。或于初歡喜地。以根本智先證我法二空。然後隨彼二空之後得智。漸次伏滅三界思惑至都盡位。乃入此微妙定。是中二乘以我空後得智引發此定。但伏第七識中微細我執。故雖身心度百千劫如彈指頃。 不能現諸威儀。以未達法空故。菩薩以二空後得智引發此定。兼伏第七識中微細法執。故能不起滅定。現諸威儀。以得法自在故。

有義。（于）下八地修所斷惑（之）中。要全斷欲（界九品思惑。）餘（之七地但）伏（其）惑。（或亦除）斷。然後方能初起此定。（以）欲界（之）惑種。（不善有覆）二性繁雜。障定（之力）強故。（經論）唯說不還（果人。）三乘無學。及諸菩薩。（乃能）得此定故。彼（等）隨（其）所應。生上八地。皆得後起（此定。）

此下更復細判定前所斷惑也。有兩家解。第二為正。今初家謂人中但斷欲界思惑。即能起滅盡定。後生四禪四空。亦皆得起。以阿那含果。即可得此定故。

有義。要（須盡）斷下之四地修所斷惑。餘（之五地。但）伏（其）惑。（或亦除）斷。然後方能初起此定。（以下四地中）變異受俱（之）煩惱種子。（其）障定（之力亦）強故。彼（等）隨（其）所應。生上五地。皆得後起（此定。）

此第二正解。謂人中須斷下四地惑。方起此定。後生上五地中。乃得後起也。下四地。謂一者欲界五趣雜居地。二者初禪離生喜樂地。三者二禪定生喜樂地。四者三禪離喜妙樂地也。變異受。謂憂喜 苦樂四種受也。上五地。謂一者四禪捨念清淨地。二者空處地。三者識處地。四者無所有處地。五者非非想處地也。

若伏下惑能起此定。後不斷退生上地者。豈生上已卻斷下惑。

此下問答釋妨也。今先問曰。若于第四禪及四空惑。但伏不斷。即能起此定者。假使不還果人。後于所伏之惑。不斷不退而生無色上地。然彼下地惑種尚猶未斷。豈既生上地已。卻乃斷下地惑耶。

斷亦無失。如生上者。斷下末那。俱生惑故。

此先縱答也。謂假使生上卻斷下惑。亦無有失。如生上地證無學者。一時頓斷下九地之末那相應俱生惑故。蓋六識中俱生煩惱。其相麤顯。故三界九地種子。次第漸斷。第七識中俱生煩惱。其相細微。故三界九地種子。須待金剛喻定方能頓斷也。

然不還者。對治力強。正潤生位。不起煩惱。但由惑種潤上地生。（又復）雖所伏惑。有退（起有）不退（起。）而無伏下生上地義。故無生上。卻斷下失。

此釋伏難。兼正答前問也。釋伏難者。難曰。若得滅定後不斷退而生上地。則正生時。豈無潤生煩惱。 今釋之曰。然不還果聖人。對治力強。故潤生位。不必起於現行煩惱。但由惑種。潤上地生耳。正答前問者。雖滅盡定所伏之惑。有退不退。而六識中修所斷種。必須斷下方得生上。本無伏下生上地義。故亦無生上卻斷下惑之失也。且如有人于此。已斷初禪二禪三禪思惑。又伏第四禪及四空思惑。而得此定。已後或起第四禪等思惑。或不起第四禪等思惑。皆不可知。但必斷盡第四禪思惑種子。方生空處。斷盡空處思惑種子。方生識處。乃至斷盡無所有處思惑種子。方生非非想處。倘一生中滅定不退。雖已永伏非非想惑。而第四禪惑種未斷。命終仍必生于五不還天。萬無徑生四空之理也。問曰。凡夫外道。但伏下地思惑。亦未曾斷。何故展轉得生上地。那含聖人。何故伏惑不斷。反不生上地耶。答曰。凡夫外道。邪見取著。故但伏下地思惑。即能生于上地。報盡之後。仍復下墜。譬如仰空射箭。力盡則墮也。那含聖人。已破見惑。於三界中。不復取著。但其任運煩惱。未能頓斷。故下地煩惱漸漸盡時。轉轉寄生上地。以次斷盡。上地煩惱。便出塵界。譬如火不添薪。漸從熄滅也。

若諸菩薩。先（於）二乘位（中。）已得（此）滅（盡）定。後（方）迴心（向大乘）者。（則於）一切（三賢十聖）位中。（皆悉）能起此定。若不爾者。或有乃至七地滿心。方能永伏一切煩惱。雖（七地中。猶）未永斷欲界修（所斷）惑（種子。）而（能）如（彼不還果人）已斷（惑者一般。亦復）能起此定。論說已入遠地菩薩。方能現起滅盡定故。（復）有（一類利根菩薩。始）從初地。即能永伏一切煩惱。如阿羅漢。彼（于初地乃至第）十地中。皆起此定。經說菩薩前六地中。亦能現起滅盡定故。

此更就菩薩以判滅定起位也。若不爾者。指未得滅定先迴心之二乘。一切煩惱。指三界現行思惑。餘皆可知。二釋二無心定竟。

  （丑）三釋睡眠悶絕

無心睡眠與悶絕者。謂有極重睡眠悶絕。令前六識皆不現行。（故亦得無心之名。蓋由）癡（勞）極（重）等緣所引身位。（身勞頓故。六情闇閉。）違前六識（令不現行。）故名極重睡眠。此（極重）睡眠時。雖無彼（四不定中睡眠心所之）體。而由彼（引起。相）似（于）彼。故假說彼（睡眠之）名。（復有感冒）風熱等緣所引身位。亦違六識（令不現行。）故名極重悶絕。或此（疲極風熱等緣。）俱是觸處少分（所攝。）

二別釋竟。

  （子）三總結

除斯五位。意識恆起。

初正明五位竟。

  （癸）二釋及與言

（問曰。）正死生時。亦無意識。何故但說五位不行。○有義。（正）死生（位。即以頌中）及與（之）言（而）顯。（破曰。）彼說非理。所以者何。（聖教）但說六時名無心故。謂前五位。及（入）無餘依（涅槃界者。今但）應說死生即悶絕攝。彼（死生）是最極悶絕位故。（然頌）說及與（之）言。（為）顯五（位）無雜（故耳。又頌但言五位。不說六時無心者。）此（中欲）顯六識斷已。後時依本識中（各）自種（子）還起。由此不說入無餘依。（以入無餘依後。則不起故。）

釋此為二。初義非。次義正。並可知。

  （癸）三判通凡聖

此五位中。異生有四。除在滅定。聖唯後三。於中如來（及八地以上）自在菩薩。唯得存一。無（極重）睡（眠及）悶（絕）故。

凡夫外道。皆名異生。以未證聖法故。不能入滅盡定。三乘聖人。不入無想定。不生無想天。八地已上。得法自在。故無極重睡悶。但有時入滅定耳。已上從第二卷中間至此。初分釋三能變相竟。

  （丁）二會三能變俱轉以示二諦三。初總明俱轉。二料簡俱轉義。三結示二諦。（戊）今初

是故八識。一切有情。心與末那。二恆俱轉。若起第六。則三俱轉。餘隨緣合。起一至五。則四俱轉。乃至八俱。是謂略說識俱轉義。

一切有情。通指十界聖凡而言之也。餘可知。

  （戊）二料簡俱轉義。共有六番問答。（己）今初番

（問曰。）若一有情。（而有）多識俱轉。如何說彼是一有情。（答曰。）若立有情（而是）依識多少。（則）汝（于）無心位。應非有情。又他分心現在前位。如何可說自分有情。然立有情。（或）依命根數。或（依）異熟識。俱不違理。彼（命根及異熟識。）俱（是）恆時唯有一故。

他分自分。乃以六道相望而互論也。且如只今為人。則以人為自分。其餘五道皆名他分。然正為人時。或忽起天道心。或忽起地獄心等。若但依識多少而立有情。則正起天道識時。便應名為天道有情。何故仍名為人道有情耶。餘可例知。命根。即依色心連持不斷功能假立。異熟識。即第八果報無記識也。

  （己）第二番問答

（問曰。）一身唯一等無間緣。如何俱時有多識轉。（答曰。）既許此一（等無間緣。）引多（後念相應）心所。寧不許此（亦）能引多心（王。） 又誰定言此緣唯一。說多識俱者。許此緣（亦）多故。又（如）欲（于）一時取多境者。多境現前。寧不頓取。（以）諸根境等和合（之）力。（既是）齊（平。若謂）識（必）前後（次第而）生。不應理故。又（如諸）心所（之體）性雖無差別。而（善等）類別者。許多俱生。寧不許心異類俱起。又如（水之）浪。（鏡之）像。依一起多。故依一心。多識俱轉。又若不許意（識）與五（識）俱。（則意識）取彼（五識）所緣（之境）應不明了。（喻）如（獨）散意識。（亦但）緣久滅故。

小乘所執七十五法。心法唯一。由前滅心。引生後心。故云一身唯一等無間緣也。答中先順答。次逆答。順答者。假使只一等無間緣引生多識。亦復無過。以彼亦許一等無間引生多心所故。次逆答者。既許有情各有八識。亦許八識各有等無間緣也。又汝若不許多識俱轉。則色聲香味觸等多境現前。一剎那中寧不頓取。若謂根境雖齊。識有前後。則不合理。又既許一時有多心所俱生。何獨不許一時有多心王俱轉。又如水鏡唯一。浪像可多。則知藏識唯一。轉識可多。又若不許同時意識與五識俱。則意識起時。前五已滅。便同獨頭意識緣已滅境。如何得明了耶。

  （己）第三番問答

（問曰。）如何（與）五（識）俱。唯一意識。於色等境。（乃能）取一或多。（答曰。）如眼等識。各於自境（亦能）取一或多。此（意識于五塵境取一或多。）亦（復）何失。（以六識之）相見（二分。）俱有種種相故。

復有小乘。妄計有五意識。故難唯一意識。不應頓取多境。答釋可知。應立量云。同時一意識是有法。能取多境宗。因云。相見俱有種種相故。喻如一眼識能取多色等。

  （己）第四番問答

（問曰。）何故諸識同類不俱。（答曰。）於自所緣（若不可了。多亦無用。）若可了者。一已能了。餘無用故。

同類不俱。謂一剎那中。無二眼識並生。乃至無二藏識並生也。答意可知。

  （己）第五番問答。

（問曰。）若爾。（則）五識已（能各）了自境。何用俱起意識了為。（答曰。）五俱（之）意識。（能）助五（識）令起。非專為了五識所緣（而已。）又（意識）於彼（五識）所緣。能明了取。異於眼等（五）識。故非無用。由此聖教。說彼意識名有分別。五識不爾。

五識不爾者。但有自性分別。不同意識更有隨念計度二種分別也。

  （己）第六番問答

（問曰。）多識俱轉。何不（如心王心所之互）相應。（答曰。）非同境故。設同境者。彼此所依體數異故。（喻）如五根（之與五）識。（雖亦同境）互不相應。

非同境者。眼識以色為境。乃至身識以觸為境也。難曰。同時意識。與五識既是同境。何不相應。釋曰。彼此所依體數異故。彼五識依五色根。此意識依於意根。是一異也。各有自證分體。從自種生。是二異也。此第六識。與五十一心所。皆得相應。彼前五識。雖與徧行五。別境五。善十一。根本三。中二。大八相應。是三異也。喻如五根之與五識。雖亦同境。而根是色法。識是心法。根為所依。識為能依。根為能發。識為所發。根但照境不能了別。識能了別。而無形像。識屬現量。根屬比量。故不可說如心心所之和順似一而名相應。二料簡俱轉義竟。

  （戊）三結示二諦

八識自性。不可言定一。（以見分）行相。（及）所依（根。所）緣（境。）相應（之心所。四義皆）異故。又一（識）滅時。餘（識）不滅故。（又七是）能（熏。八是）所熏。（如此）等相（亦）各異故。（然而）亦非定異。經說八識如水波等。無差別故。（設使）定異應非（互為）因果性故。（當知）如幻事等。無定性故。

此結示俗諦也。先明不定一義。次明不定異義。第八識如水。前七識如波。波之與水。不即不離。不一不異。因之與果。亦復如是。故總以如幻結成無性。當知無性之俗。俗不違真也。量云。八識是有法。非定一異宗。因云。無定性故。喻如幻事。

如前所說（三能變）識（六位心所）差別（之）相。（且）依（四俗諦中第二道）理世俗。（說有此事。）非（謂四真諦中第四）真勝義（諦。亦有此差別也。以）真勝義中。心言絕故。

此結示真諦也。心路絕故不可思。言路絕故不可議。以心言皆悉無性。故名為絕。非是離於心言之外。別有一箇非心非言境界以為真諦。當知無相之真。真不違俗。是故第八識如水。前七識如波。真勝義則如濕性。非波非水。亦不異波水也。四俗諦者。一假名無實諦。謂軍林瓶車等。二隨事差別諦。謂三科五蘊等。三方便安立諦。謂苦集滅道等。四法假名非安立諦。謂二空真理。四真諦者。一體用顯現諦。即第二俗。二因果差別諦。即第三俗。三依真顯實諦。即第四俗。四廢詮談旨諦。即一實真如。前一俗。唯俗非真。後一真。唯真非俗。中間三位。望後名俗。望前為真。雖云八諦。秖是五位。今所明八 識六位心所。即約隨事差別諦說。亦名為體用顯現諦。以不同外道餘乘所執我法。故名為理。以不約平等一實真如法性。故名世俗。

如伽他說。心意識八種。俗故相有別。真故相無別。相所相無故。

此結示真俗不二也。不變隨緣。如舉真金而作眾器。故相有別。隨緣不變。如彼眾器全體即金。故相無別。以能相所相。本無性故。謂能即非能。所即非所。故名為無。非離能所之外。更立一箇無能無所為真諦也。若向此結示中薦取分明。則知性相二宗。同條共貫。更無兩轍。故宗鏡錄曰。智者大師淨名疏中問云。今依龍樹之學。何意用天親之義。答。龍樹天親。豈不同入不二法門乎。今何取捨定執也。若分別界外結惑生死。及諸行名義。當細尋天親所作。若觀門遣蕩。安心入道。何過龍樹。故知菩薩製作。一一關於聖典。故非出自胸臆。廣引證明。令生聞慧。若不先明識論天親護法等。剖析根塵微細生死。又焉得依龍樹觀門遣蕩。如無差別。無可圓融。若不先診候。察其病源。何以依方。施其妙藥。今時多不就己仔細推尋。及廣披聖典。教觀俱 昧。理行全虧。唯尚隨語依通。一時遣蕩。拂跡而跡不泯。歸空而空不亡。以不出法塵。全為影事。殊不識心王心所。種現根隨。微細根塵。生滅起處。心心流注。念念現前。如醉如癡。懵無知者。智燈既闇。定水全枯。未審何門。能得清淨。噫。智者永明。皆於性相融通若此。而今之學者。猶復膠柱鼓瑟。不知會歸自心。不亦哀哉。已上廣明能變三相竟。

  （丙）二廣明所變唯識二。初正明所變。二廣釋外難。（丁）初中二。初結前舉頌。二以論釋成。（戊）今初

已廣分別三能變相。為自所變（相見）二分所依。云何應知依識所變。假說我法。非別實有。由斯一切唯有識耶。頌曰。是諸識轉變。分別所分別。由此彼皆無。故一切唯識。

  （戊）二以論釋成二。初正釋頌文。二釋小乘難。（己）初中二。初約見相二分釋。二約轉似外境釋。（庚）今初

論曰。是諸識者。謂前所說三能變識。及彼心所。（以其）皆能變似見相二分。立轉變名。所變見分。說名分別。（以其）能取（於）相（分）故。所變相分。名所分別。（以是）見（分之）所取故。由此正理。（故知）彼實我法。離識所變皆定非有。（以）離能 （取）所取（之外。）無別物故。非有實物。離（於能所之）二相故。是故一切有為無為若實若假。皆不離識。（然此）唯（之為）言。（但）為遮（遣）離識實物。非（並遮遣）不離識（之）心所法等。

有為者。心王心所色法及不相應行也。無為者。虛空擇滅等六無為也。實者。心王心所色法。從緣生也。假者。不相應行。依於色心分位立也。以要言之。即是五位百法。言皆不離識者。所謂心王。即識自相故。心所。即識相應故。色法。即二所現故。不相應行。即三分位故。無為。即四實性故。然唯遮離識實物非有。非遮相應心所為無。故唯識言。亦攝心所也。是中唯遮外境非有。識表心及心所非無。即遣虛存實觀。不云唯相唯見而云唯識。即捨濫留純觀。不云唯二分而云唯識。即攝末歸本觀。不云唯心心所而云唯識。即隱劣顯勝觀。無為即識實性。亦不離識。乃至如前文云。俗故相有別。真故相無別等。即遣相證性觀也。

  （庚）二約轉似外境釋

或轉變者。謂諸內識轉似我法外境相現。此能轉變。即名分別。虛妄分別為自性故。謂即三界心及心所。此所執境。名所分別。即所妄執實我法性。由此分別。 變似外境。假我法相。彼所分別實我法性。決定皆無。前引教理。已廣破故。是故一切皆唯有識。（但由）虛妄分別（而）有。（已）極成故。唯既不遮不離識法。故真空等亦是有性。由斯遠離增減二邊。唯識義成。契會中道。

前引教理。指第一卷及第二卷初。廣破我法二執之文。真空。即圓成實性。等。即依他起性也。實我實法。名徧計所執性。心及心所。名依他起性。二空真理。名圓成實性。徧計非有。故無增益之過。依圓不無。故無損減之過。不減不增。是名中道。初正釋頌文竟。

  （己）二釋小乘難九。初釋唯識所因難。二釋世事乖宗難。三釋聖教相違難。四釋唯識成空難。五釋色相非心難。六釋現量違宗難。七釋夢覺相違難。八釋外取他心難。九釋異境非識難。（庚）初中二。初略問答。二廣問答。（辛）今初

（問曰。）由何教理。（而）唯識（之）義（可以證）成。（答曰。前文）豈不已說。

  （辛）二廣問答二。初問。二答。（壬）今初

雖說（猶）未（顯）了。（以前所引教理。但為破于他義。然）非（是但）破他義。（而）己義便（可）成（立。）應更確陳。（以）成此（唯識）教理。

  （壬）二答為三。初引教。二顯理。三總證。（癸）今初

如契經說。三界唯心。又說。所緣唯識所現。又說。諸法皆不離心。又說。有情隨心垢淨。又說。成就四智菩薩。能隨悟入唯識無境。一（者了達）相違識相（之）智。謂於一處鬼人天等隨業差別。所見各異。境若實有。此（所見差別）云何（得）成。二（者）無所緣（境。而）識（現可得之）智。謂緣過未夢境像等。非實有境。識現可得。彼境既無。（則凡）餘（現在境。）亦（復）應爾。三（者）自應無倒（之）智。謂愚夫智。若得實境。彼應自然成無顛倒。不由功用。應得解脫。（今既不爾。則知所執實境。但是顛倒妄計。）四（者）隨三（種妙）智（境。即隨）轉（之）智。（何等為三。）一（知一切境界）隨（八境已上心）自在者（妙）智（而）轉（之）智。謂已證得心自在者。隨欲轉變地等皆成。（假使）境若實有。如何可變。二（知一切境界）隨觀察者。（妙）智（而）轉（之）智。謂得勝定修法觀者。隨觀一境。眾相現前。（假使）境若是真。寧隨心轉。三（知一切境界）隨無分別（妙）智（而）轉（之）智。謂起證實無分別智。（則）一切境相皆不現前。（假使）境若是實。何容不現。菩薩成就（此）四智者。於唯識理。決定悟入。又伽他說。心意識所緣。皆非離自性。故我說一切。唯有識無餘。此等聖教。誠證非一。

所引諸教。並皆可知。自性者。即心意識之自體也。

  （癸）二顯理

極成眼等識。五隨一故。如餘。不親緣離自色等。

宗鏡云。第一比量。成立五塵相分色。皆是五識親所緣緣。成其唯識義也。量曰。極成眼識是有法。決不親緣離自識色宗。因云。極成五識中隨一攝故。喻如餘極成四識。乃至量曰。極成身識是有法。決不親緣離自識觸宗。因云。極成五識中隨一攝故。喻如餘極成眼識等。

餘識。識故如眼識等。亦不親緣離自諸法。

宗鏡云。第二比量。成立第六識。並闇成立七八二識。皆緣自之親相分不離於識。是唯識義也。量云。極成餘識是有法。亦不親緣離自識諸法宗。因云。是識性故。喻如極成眼識等。此中但言餘識者。以小乘不許七八二識故。若言七八二識。恐彼不許。便犯所別不極成過。若只言六識。又不能闇立大乘第七第八兩識故也。

此識所緣。定非離此。二隨一故。如彼能緣。

宗鏡云。第三比量。總成立一切親相分不離心體。得成唯識也。量曰。六識親所緣緣是有法。定不離六識體宗。因云。見相二分隨一攝故。喻如彼能緣見分。

所緣。法故。如相應法。決定不離心及心所。

宗鏡云。第四比量。成立一切疏所緣緣境皆不離心得成唯識也。量曰。一切隨自識所緣是有法。決定不離我之能緣心及心所宗。因云。以是所緣法故。喻如相應法。言相應法者。即指前來已成立之親相分也。此正成立第八識之相分。不離本識。望前六識。名為疏所緣緣。由彼小乘不許第八。故但云疏所緣緣。即是六識所托之本質境。乃第八識親所緣緣。

此等正理。誠證非一。

結前四量也。二顯理竟。

  （癸）三總證

故於唯識。應深信受。我法非有。空識非無。離有離無。故契中道。

我法非有者。以是徧計所執性故。空。謂二空真如。即圓成實性。識。謂心王心所。即依他起性。空識非無者。以其非所執故。若執空識。亦是徧計。徧計本自非有。故離有。依圓本自非無。故離無。既離有無。理絕情謂。故即契中道矣。

慈尊依此。說二頌言。虛妄分別（故）有（見相二分。）於此（二分之上。 實我實法之）二（決定）都無。（即）此（依他性）中。唯有（無我無法真）空（之理。）於彼（真空理中。）亦有此（依他起性。）故說（有為無為）一切（諸）法。（有依圓故）非空。（無徧計故）非不空。有無及有故。是則契中道。

此引二頌。以證三性圓離有無。契會中道。即是不思議三諦也。虛妄分別有句。明染分依但是有。即俗諦也。於此二都無句。明徧計我法本空。即真諦也。此中唯有空句。明依他中有圓成實。於彼亦有此句。明圓成實不離依他。蓋是真俗不二。即顯中道第一義諦體也。故說一切法非空非不空。則一切法無非中道。明矣。有字。即牒第一句。無字。即牒第二句。及有故。即牒第三第四兩句。一切法有。即假也。一切法無。即空也。一切法及有故。即中也。故中論云。因緣所生法。即空即假即中。為令易解。說空假中。剋實而言。唯一中道以為正體。中道離一切相。非徧計之所執。即為如實空義。中道即一切法。具依他之緣起。即如實不空義。雖有空與不空二義。而體元非空與不空。今既云一切法非空非不空。則八識一一非空非不空。即是中道。法爾具足三諦。五十一心所。一一非空非不空。即是中道。法爾具是三諦。十一色法。一一非空非不空。即是 中道。法爾具足三諦。二十四種不相應行。亦一一非空非不空。即是中道。法爾具足三諦。六種無為亦復非空非不空。即是中道。法爾具足三諦。此性相兩宗。血脉關通最顯著處。人都忽而不察。奈之何哉。

此頌且依染（分）依他（而）說。理實亦有淨分依他。

染分依他。因緣所生六凡法也。淨分依他。因緣所生四聖法也。六凡諸法。既已一一即空假中。四聖諸法。何獨不然。故曰十界無非即空假中。明文在茲。奈何不信。初唯識所因難竟。

  （庚）二釋世事乖宗難

（難曰。）。若唯內識。似外境起。寧見世間情非情物。處時身用定不定轉。（答曰。）如夢境等。應釋此疑。

此中自有四難。一者處定。二者時定。三者身不定。四者作用不定。一處定者。如南山在南。不可以識令其在北。故非唯識。二時定者。如緣山之識生時。固自有山。然緣山之識滅時。山不隨滅。故非唯識。三身不定者。如多人同看燈光。其有翳者。別見五色重疊。則是虛妄。可名唯識。其無翳者。皆見清光。則是實境。故非唯識。四作用不定者。復有三難。一 云如翳眼所見髮蠅等物。即無作用。好眼所見髮蠅等物。即有作用。無作用者。可名唯識。有作用者。則是實物。何名唯識。二云如夢中所得飲食衣服刀仗毒藥。即無實用。可名唯識。覺時所得。便有實用。何名唯識。三云如乾闥婆城。則無實用。磚土城等。則有實用。虛實各殊。何名唯識。答云。如夢境等者。應引二十頌云。處時定如夢。身不定如鬼。同見濃河等。如夢損有用。初句。答第一處定第二時定難。第二第三兩句。答第三身不定難。第四句。答第四作用不定難也。一釋處定難者。且如夢見有山在南。夢中之心更緣北時。夢中之山依舊在南。豈果有山在於夢心之外耶。二釋時定難者。且如夢見有山。夢中之心緣此山時。山固宛然。夢中之心不緣山時。山亦仍在。豈果離於夢心實有山耶。三釋身不定難者。且如一類餓鬼。於恆河處。同見膿河。雖彼多鬼之所同見。豈實有膿河耶。若知餓鬼所見膿河。唯是自業所招。自識妄見。則知今人所見燈火清光。乃至日月星辰。山河國土。窮盡十方有漏國土。種種依正。皆是同分妄見而已。豈有識外實境可得。四釋作用不定難者。且如夢得飲食 刀仗等。即無實用。夢見男女交遘遺失不淨等。即有實用。既有實無實。皆同一夢境。則汝所云作用不定。何一非唯識耶。

  （庚）三釋聖教相違難

（難曰。）何緣世尊（不但說意法二處。而）說（有）十二處。（答曰。彼五根五塵十處。亦）依（本）識所變。非別實有。（世尊不過）為（今眾生）入我空（觀。所以）說（此）六二（之）法。（令觀無我。喻）如（為）遮斷見。（故假）說（相）續有情。（今大乘教。）為（令眾生）入法空（觀。所以）復說唯識。令知外法亦非有故。

說十二處。為破我執。元非實法。譬如說續有情。但為破斷見耳。豈可更計常哉。

  （庚）四釋唯識成空難

（難曰。）此唯識性。豈不亦空。（設若）不爾。（其義）如何。（答曰。識性）非所執故。謂依識變妄執實法。（以）理（推徵。了）不可得。說為法空。非（謂並）無離言正智所證唯識性故。（而）說為法空（也。）此識若無。便無俗諦。俗諦無故。真諦亦無。真俗相依而建立故。撥無二諦。是惡取空。諸佛說為不可治者。應知諸法有空不空。由此慈尊說前二頌。

此中難意。謂由破我故。說十二處法。法既即空。則今由破法執。故說唯識。識豈不亦空耶。答意可知。恐又難曰。設無此識。亦何不可。故今答曰。此識若 無。便無俗諦。蓋八識及與心所。皆名俗諦。俗依真立。真依俗顯。譬如色依空住。空依色顯。又如波水依濕性立。濕性依波水顯。真俗不二之旨。復見於此。誰云性相不同轍哉。

  （庚）五釋色相非心難

（難曰。）若諸色處。亦（即以）識為體。何緣乃似色相顯現。（又復）一類堅住相續而轉。（答曰。無始以來虛妄）名言熏習。（妄作心外堅住相續等想。依斯）勢力起故。（非有實物可得。然似外色現者。）與染淨法為依處故。謂此（相分）若無。（則便）應無顛倒（妄執。）便無雜染。亦無淨法。是故諸識亦似色現。如有頌言。亂相及亂體。應許為色識。及與非色識。若無餘亦無。

無妄執。則無雜染。無雜染。亦無淨法。蓋染淨是對待法。皆依俗諦建立故也。是故十界染淨。皆名俗諦。染淨無性。則十界皆空。真俗不二。則十界皆中。明矣。亂相者。指所變之色相。亂體者。指能變之心體。色識者。指所變之亂相。非色識者。指能變之亂體。若無。餘亦無者。謂若無能變。即無所變。若無所變。亦無能變也。宗鏡曰。天親唯識論。唯是一識。復有分別識。無分別識。分別識者。是識識。無分別識者。似塵識。一切法界所有瓶衣車乘等。皆是無分 別識。例得云。復有分別色。無分別色。分別色者。如言光明即是智慧。無分別色。即四大所成色。智旭曰。分別識者。即頌所謂非色識也。無分別識者。即頌所謂色識也。色與非色。皆名為識。識外更無他法。故稱唯識。此成唯識論之正旨也。例得以下。則以亂體名有分別色。以亂相名無分別色。有分別無分別。皆名為色。色外更無他法。故稱唯色。此天台唯色唯香等義所由立也。良由諸法無性。名字亦空。故得作此妙說。非尋言逐句者。所能思議也。又臨濟大師。依此義而立四句。有時奪人不奪境。即一切唯色。有時奪境不奪人。即一切唯識。有時人境俱奪。則色識兩亡。有時人境俱不奪。則色識宛爾。又智者大師。依此義而立四照。一者智照境。即有分別識照無分別色也。二者境照智。即有分別色照無分別識也。三者智照智。即有分別識照無分別識也。四者境照境。即有分別色照無分別色也。問曰。智照智者。應是以心緣心。則能緣所緣。皆有分別。何謂有分別識照無別識耶。答曰。能緣是見分。故得有分別用。所緣是相分。但托彼心以為本質。變似心相。譬如鏡中之火。無能燒用。故設 使真帶質境。亦名無分別識耳。

  （庚）六釋現量違宗難

（難曰。）色等外境。分明見證。現量所得。寧撥為無。（答曰。五識及同時意識）現量證（五塵）時。不執為外。後（念）意（識）分別（計度。）妄生外想。故現量境。（本）是（識）自相分。（以即）識所變故。（大乘）亦說為有。（惟彼）意識所執外實色等。（乃是）妄計有故。（大乘）說彼為無。又色等境。（皆是）非色似色。非外似外。如夢所緣。不可執為實是外色。

  （庚）七釋夢覺相違

（難曰。）若覺時色。皆如夢境。不離識者。（譬）如（有人）從夢（而）覺。（即）知彼（夢所見色等。皆）唯心（現。）何故（今于）覺時。於自（所緣）色境。不知（皆是）唯識。（答曰。）如夢未覺（之時。）不能自知（所見唯心。）要至覺時。方能追覺（其無心外實境。只今）覺時境色。應知亦爾（與夢相似。）未（到）真覺（之）位。不能自知（其非實有。）至真覺時。亦能追覺。（今既）未得真覺。（則是）恆處夢中。故佛說為生死長夜。由斯未了色境唯識。

追覺真覺。皆是入聲。其餘覺字。皆是去聲。真覺有二。一分真覺。即初地以上。二究竟覺。即妙覺極果。推而廣之。亦有相似覺。觀行覺。名字覺。唯理即覺。則是熟睡長夢人也。

  （庚）八釋外取他心難

（難曰。）外色實無。可非內識境。他心實有。寧非自所緣。（答曰。）誰說他心非自識境。但不說彼是親所緣。謂（緣他心者。於自心中。有似他）識（之相分）生時。（此所現之似他識相。）無實作用。非如手等（之能）親執外物。（非如）日等舒光（之能）親照外境。但如鏡等似外境現。名了他心。非親能了。親所了者。謂自所變。故契經言。無有少法能取餘法。但識生時。似彼相現。名取彼物。如緣他心。（既必不能親緣。應知緣于）色等（五塵。）亦爾。（不能親緣本質也。）

若達此義。則知諸佛心內眾生之心。名為無漏相分。眾生心內諸佛之心。名為有漏相分。然諸佛不能令彼眾生之心即證無漏。眾生亦不能令彼諸佛之心還成有漏。何有少法能取餘法。不過還取自相分耳。既不能親緣他心。但緣自所變相。則知亦決不能親緣五塵本質。但緣自所變相而已。既無外境可緣。而妄於中起貪瞋癡。起諸見慢。大佛頂經所謂自心取自心。非幻成幻法也。哀哉。

  （庚）九釋異境非識難

（難曰。）既有異境。何名唯識。（答曰。）奇哉固執。觸處生疑。豈唯識教。但說（只）一（箇）識。（問曰。若）不爾（者。其義）如何。（答曰。）汝應諦 聽。若唯一識。寧有十方凡聖尊卑因果等別。誰為誰說。何法何求。

此先破執唯一識之過也。六道為凡。三乘及佛為聖。佛為聖中之尊。三乘為聖中之卑。菩薩為因。佛地為果。或凡聖各論尊卑。凡聖尊卑各論因果。設無諸佛。則誰為能說。設無眾生。則誰聽所說。設無佛說。則以何為法。設無眾生。則何人求法。既無凡聖尊卑因果。亦無能說所說。能求所求。便成畢竟斷滅。並此一識。亦復烏有。豈非大邪見哉。

故唯識言。有深意趣。（須知）識（之為）言。（乃是）總顯一切有情。各有八識。六位心所。所變相見。分位差別。及彼空理所顯真如。識自相故。識相應故。（心心所）二（之）所變故。（前）三（種法之）分位故。（前）四（種法之）實性故。如是諸法。皆不離識。（所以）總立識名。（若夫）唯（之為）言。（乃是）但遮愚夫所執定離諸識實有色等。

此正釋唯識二字之旨趣也。只此識字。收盡五位百法。一者心法。即是八識。二者心所有法。即是六位心所。共五十一。三者色法。即是見分所緣相分。共有十一。四者不相應行法。即是心心所色分位差別。有二十四。五者無為法。即是我法二空所顯 真如。約義說有五也。八識是識自相。故名為識。心所是識相應。故亦名識。相見是二所變。故亦名識。不相應行是三分位。故亦名識。無為是四實性。故亦名識。心所名識。即隱劣顯勝義。相見名識。即捨濫留純義。及攝末歸本義。不相應行名識。即遣虛存實義。無為名識。即遣相證性義。唯遮愚執離識實有色等。等取一切我法二執。如前所明也。

若如是知唯識教意。便能無倒。善備資糧。速入法空。證無上覺。救拔含識生死輪迴。非全撥無惡取空者。違背教理。能成是（自利利他大）事。故定應信一切唯識。

此結顯唯識教理有大利益也。不執徧計為實。不撥依圓為無。故能無倒。無倒之智如目。萬行資糧如足。目足並運。安隱入於法空大清涼池。乃至證無上覺。盡未來際。救度眾生。豈惡取空所能成辦也哉。初正明所變竟。

  （丁）二廣釋外難三。初釋分別由何難。二釋生死由何難。三釋違經三性難。（戊）初中二。初申難舉頌。二以論釋成。（己）今初

若唯有識。都無外緣。由何而生種種分別。頌曰。由一切種識。如是如是變。以展轉力故。彼彼分別生。

  （己）二以論釋成二。初略解頌文。二廣釋頌義。（庚）初中二。初約染種現。生染分別。二例淨種現。生淨分別。（辛）初中五。初釋第一句。二釋第二句。三釋第三句。四釋第四句。五總顯頌意。（壬）今初

論曰。一切種識。謂（第八）本識中能生（諸法）自果（之）功能差別。此（差別功能。能）生等流異熟士用增上（四類）果故。名（之為）一切種。（此中）除離繫（果而不言）者。（以離繫果）非種生故。彼（離繫果。）雖可（克）證。而非種（子之）果。要（須）現（行）起（于真無漏）道。斷（彼惑）結（方始）得故。（此現起道。雖從無漏種生。望於彼離繫果。）有展轉義。（然）非此（頌中正意）所說。（以）此（頌但）說能生分別（之）種（子）故。此（分別種。是本識之相分。即以本）識為體。故立識名。種離本識。無別性故。種識二（字合）言（之者。）簡（于）非種（非）識。有（現識可名為）識（而）非（是）種。（有外種可名為）種（而）非（是）識故。又種識（之為）言。顯（本）識中（所持之）種。非（指能）持種（子之）識。（此差別義。）後當說故。

  （壬）二釋第二句

此識中種。（由現識等）餘緣助故。即便如是如是轉變。謂從生位。轉至熟時。顯變種多。重言如是。謂一切種。攝三熏習共不共等識種盡故。

三熏習者。一名言熏習。二我執熏習。三有支熏習。 具如下文所明也。共相識種。能感依報。不共識種。能感正報。復有共中不共。不共中共。故名為等。具如大乘止觀廣說。

  （壬）三釋第三句

展轉力者。謂八現識。及彼相應（心所）相見分等。彼（於種子。亦）皆互有相助力故。

等者等取不相應行。雖依色心分位假立。自無實體。亦有相助力也。

  （壬）四釋第四句

即（從種生之）現識等。總名分別。（皆以）虛妄分別為自性故。分別類多。故言彼彼。

等者。等取諸心所法。皆能分別故也。此等分別。復有性受界地現比非量差別不同。故云類多。

  （壬）五總顯頌意

此頌意說。雖無外緣。由本識中有一切種轉變差別。及以現行八種識等展轉力故。彼彼分別而亦得生。何假外緣。方起分別。

初約染種現。生染分別竟。

  （辛）二例淨種現生淨分別

諸淨法起。應知亦然。（依附本識一切）淨種（轉變差別。及以）現行（淨法）為 緣。（助令）生故。

諸淨法。謂三乘智果也。初略解頌文竟。

  （庚）二廣釋頌義二。初徵。二釋。（辛）今初

所說種現緣生分別。云何應知此緣生相。

  （辛）二釋二。初正釋緣生。二結斥指廣。（壬）初中三。初且明四緣。二傍論十因。三正示緣生。（癸）初又二。初標。二釋。（子）今初

緣且有四。

宗鏡云。因緣。則於有為之門。親辦自果。無間。則為開導之義。萬有鹹生。所緣。則具慮託而方成。約親疏而俱立。增上。則有勝勢力。不障他緣。

  （子）二釋為四。初釋因緣。二釋等無間緣。三釋所緣緣。四釋增上緣。（丑）今初

一因緣。謂有為法親辦自果。此體有二。一種子。二現行。

感果名因。助生名緣。有為法者。簡非無為。指色心等。親辦自果為因。兼有助生之義。因即是緣。故名因緣。種子現行。次文自釋。

種子者。謂本識中善染無記。諸界地等。功能差別。能引次後自類功能。及起同時自類現果。此（功能差別。）唯望 彼（次後自類。及同時現果。）是因緣性。

此先釋種子為因緣體也。能引次後自類功能。即種生種義。及起同時自類現果。即種生現義。此二皆名為因緣性。

現行者。謂七轉識。及彼相應（心所。）所變相（分）見（分。三）性（三）界（九）地等。（但）除佛果（極）善。（與三性中）極劣無記（之外。）餘（一切法。皆）熏本識生自類種。此（轉識等。）唯望彼（自類種）是因緣性。（問曰。第八何不能熏。答曰。）第八心品。（體是所熏。若以之為能熏。則便）無所熏故。（問曰。性界地等。何亦能熏。答曰。）非簡所依（之自證分）獨能熏故。（問曰。何除佛果及劣無記。答曰。無記）極微。（佛果極）圓故。（所以此二。）不熏成種。

此次釋現行為種子之因緣體也。宗鏡云。前五轉識。能熏阿賴耶相分種子。第六意識。能熏第八相見二分種子。第七末那。唯熏第八見分種子。又云。前七識見相二分能熏種。以此二分有作用故。又云。見分與力。令相分熏種。又見分是自證分與力。又云。前五識與第八識熏相分種者。但熏內身及外器實五塵相分種。餘即不熏。以不能緣故。若第六緣第八見分時。熏得見質二種。皆是心種。即與第八熏得見分種。又自熏得第六見分種。中間相分即不熏。若第六緣第八相分時。或熏三種子。謂 自熏得能緣見分種。若現量時。亦自熏得相分五塵種。又與第八熏得五根塵本質種。然多分只熏見質二種。第六緣第八三境相分時。只熏根身器界種。緣種子境。即不熏種。恐犯無窮過故。又云。第六能緣第八四分。唯熏見相分種者。以內二分。與見分同是心種。故於見分中攝。又云。第六若緣無為並不相應行及心所中一分假者。皆不熏本質種。實者即熏。以緣假法時。但是獨影境故。亦不熏相分種。其能緣見分種即熏。若七緣第八見分熏種者。但熏見質二種。定不熏相分種。具中間相分。但從兩頭合起。仍道二性。一半從本質上起者。是無覆性。一半從能緣見分上生者。是有覆性。

現行同類展轉相望。皆非因緣。（以彼各從）自種生故。一切異類展轉相望。亦非因緣。不親生故。有說異類同類現行展轉相望為因緣者。應知假說。或隨轉門。有唯說種是因緣性。彼依顯勝。非盡理說。聖說轉識與阿賴耶。展轉相望為因緣故。

此簡示結成因緣義也。先簡同類。現行相引。是等無間。非是因緣。設無種子。則現行不能自引現行。譬如炷若盡時。前燄不能引生後燄故也。次簡異 類現行相助。是增上緣。亦非因緣。以其不親生故。次示或說現行展轉得為因緣。或說唯種是因緣性。一是隨轉假說。一是但依顯勝。次聖說下。結成種子現行。決定互為因緣。初釋因緣竟。

  （丑）二釋等無間緣

二等無間緣。謂八現識及彼心所。前聚於後自類無間。等而開導。令彼（後聚自類決）定（得）生。

等者。自類也。無間者。中無間隔也。緣者。助生也。八現識及彼心所。正出緣體。為簡色不相應及無為法。無有等無間緣義也。心王必有心所與之相應。和合似一。名之為聚。前後者。顯非同時。自類者。顯非他類。如前眼識望後眼識。乃名自類。若望耳鼻識等。即名他類也。

多同類種。俱時轉故。如不相應。非此緣攝。由斯八識。非互為緣。

此簡種子非等無間緣。並簡異類現識亦非等無間緣也。且如八識及諸心所。各有種子。與彼現行俱時而轉。就種生現。得為因緣。現非種引。非等無間。譬如炷能生燄。不能引燄。以引後燄者。必由前燄故也。故種與現。如不相應。非此等無間緣所攝。 既種與現。雖是同類。由其種現異故。便非此緣。則八識現行。各各異類。尤不相應。豈容互作等無間緣哉。

心所與心。雖恆俱轉。而相應故。和合似一。不可施設離別殊異。故得互作等無間緣。

此釋伏難也。難曰。種子與現行。以同時故。不為等無間緣。八識現行。以異類故。亦不為等無間緣。則心所與心。亦是同時異類俱轉。如何得作等無間緣耶。今釋之曰。雖恆俱轉。而所依不異。所緣相似。又必同性。是故相應和合似一。得為等無間緣也。然但約為緣。則心與心所。便得互作。若約為依。則又獨指心王。如第四卷中所明。

入無餘心。最極微劣。無開導用。又無當起等無間法。故非此緣。云何知然。論有誠說。若此（前）識等無間。彼（後）識等決定生。即說此（前識）是彼（後識）等無間緣故。

此更簡去入無餘涅槃之最後心。不名為等無間緣也。以更無當起之法。則無所用其開導故。引證可知。問曰。若依法華。則無有一人入於二乘涅槃而滅度者。此云何通。答曰。彼是顯實。此且施權。不應為難。

即依此義。應作是說。阿陀那識。三界九地。皆容互作等無間緣。下上死生。相開等故。有漏無間。有無漏生無漏定無生有漏者。鏡智起已。必無斷故。（無垢）善（識）與無記（異熟。）相望亦然。

此下別約八識以判等無間緣。今先判第八識也。鏡智。約相應心所。相應心所。有二十一。獨言鏡智者。智為勝故。善與無記。約第八心王。相望亦然。謂異熟無間有無垢生。無垢定無生異熟者。

（問曰。）此（第八識。在）何界後引生無漏。（答曰。）或從色界。或欲界後。謂諸異生。（直發大心）求佛果者。定（於）色界後（身。）引生無漏（第八淨識。以因行既滿之）後。必生在淨居天上大自在宮。得菩提故。（若夫）二乘（極果）迴趣大菩提者。定（於）欲界後（身。）引生無漏（第八識。以）迴趣（所）留（生）身。唯（在於）欲界故。彼雖必往大自在宮。方得成佛。而本願力所留生身。是欲界故。有義。色界亦有聲聞迴趣大乘願留身者。既與教理俱不相違。是故聲聞（之）第八無漏。色界心後亦得現前。然五淨居（天中。）無迴趣者。經不說（生）彼（天者）發大心故。

此兼論第八引生無漏之界地也。色界亦有聲聞迴趣大乘。謂阿那含生色界已。證阿羅漢。身未入滅。即留色界之身。以俟功德成滿也。然生五淨居 天。則無迴趣之義。以彼多屬定性聲聞故耳。問曰。大佛頂經云。從是有頂色邊際中。若於捨心發明智慧。慧光圓通。便出塵界。成阿羅漢。入菩薩乘。如是一類。名為迴心大阿羅漢。何故此云經不說彼發大心耶。答曰。大佛頂經。雖屬方等。然是純明圓理。故得出塵而為菩薩。成唯識論。雖亦大乘。然是帶通明別。故入無餘。則無心智。即今所謂大自在宮得菩提者。亦是帶劣勝應身相。以劣唯閻浮。勝須華藏。今寄淨居。乃是梵網千釋迦之一耳。起信論中。亦同此意。理雖圓別。事猶帶通。權實相須。其旨非淺。聖意難測。但應仰信。

第七轉識。三界九地亦容互作等無間緣。隨第八識生處繫故。有漏無漏。容互相生。十地位中。得相引故。善與無記。相望亦然。於無記中。染與不染。亦相開導。（以）生空智果前後位中。得相引故。此欲色界。有漏得與無漏相生。非無色界。（以）地上菩薩。不生彼（無色界）故。

此判第七識之等無間緣也。平等性智相應。名為無漏。我法二執相應。名為有漏。十地位中。入法空觀。則名無漏。出法空觀。則名有漏。故互相生。無漏即是善性。有漏即無記性。故云相望亦然。又我法 二執相應。名為有覆。亦名為染。伏斷我執。但與法執相應。名為無覆。亦名不染。初二三果聖人。入生空觀位中。則名不染。未入之前。已出之後。則名為染。故亦互相引也。鈍根二乘。得生無色。以厭色故。地上菩薩。不生無色。以無益故。然菩薩若證二十五王三昧。亦必應現無色。今亦依權說耳。

第六轉識。三界九地有漏無漏善不善等。各容互作等無間緣。潤生位等。更相引故。初起無漏。唯（在）色界後（心。以）決擇分善。唯（在）色界（有）故。

此判第六識之等無間緣也。二空觀智。皆名無漏。無漏唯善。我執相應。名為有漏。有漏則有善。惡。有覆。無覆不同。然皆互相引生。決擇分善。即煖等四加行位所修善根。要依四禪方發無漏。故云唯色界後。所謂因定發慧也。然人中若能成就四禪。即名四禪。後心。非謂必生四禪天上。

眼耳身識。（于欲色）二界（雜居離生）二地。鼻舌兩識。（唯于）一（欲）界一（雜居）地。（各以）自類互作等無間緣。善等相望。應知亦爾。有義。五識有漏無漏。自類互作等無間緣。未成佛時。容互起故。有義。無漏（五識在於）有漏（五識）後起。非無漏（五識之）後容起有漏（五識。以）無漏五識。非佛無故。彼（因位中之）五色 根。定有漏故。（以根）是異熟識（之）相分攝故。（若謂）有漏不共必俱同境（之五）根。（而能）發無漏（五）識。理不相應故。此二於境明昧異故。

此判前五識之等無間緣也。互作。謂六道相望。善等。即三性差別。次釋有漏無漏。有兩家解。初義非。次義正。明昧異者。無漏根發成所作智相應五識。則於境明。有漏根發有漏五識。不論善惡無記。皆於境昧也。二釋等無間緣竟。

  （丑）三釋所緣緣

三所緣緣。謂若有法。是帶己相。心或相應所慮所托。此體有二。一親。二疏。

帶彼相起。故名所緣。助生於識。故復名緣。謂若有法者。即能為生緣義。簡徧計所執。其體是無。縱是所緣。而無緣義也。是帶己相者。即顯是所緣義。簡根及種子。識無其相。雖得為緣。而非所緣也。具此有法帶相二義。名所緣緣。而心王與心所之或相應者。以此為所慮處。即以此為所托處。所慮故名為所緣。所托故復名為緣。宗鏡云。一有所慮非所托。即徧計妄執我法等是。以無體故。二有所托非所慮。即鏡水所照物等是。以鏡水非能慮故。三俱 句。即一切所緣緣實相分是。四俱非。即除鏡水等所照外。餘不緣者是。

若（此相分。）與能緣（之見分同一所依。）體不相離。是見分等內所慮託。應知彼是親所緣緣。

此先釋親所緣緣也。體不相離。謂四分唯是一體。宗鏡云。一有親所緣緣。從質及心變起。即五識緣五塵相分是。二有親所緣緣。但從心變。不仗質起。即第八緣三境相分是。三有親所緣緣。不由心變。亦不由質起。即根本智所證真如是。四有親所緣緣而非相分。即內二分互相緣是。

若（此本質。）與能緣（之見分。）體雖相離。（然借）為質。能起內所慮託。應知彼是疏所緣緣。

此次釋疏所緣緣也。

親所緣緣。（但是）能緣（之心決定）皆有。（以）離內所慮託。必不生（於能緣心）故。疏所緣緣。能緣（之心）或有（不定。以）離外所慮託。亦得生（於能緣心）故。

此即第二卷所謂自心內法一切皆有。自心外法或有或無也。宗鏡云。一有本質相分是實性境。即前五識。及明了意識初念。並少分獨頭意識是。二有本質相分是假。即有質獨影及帶質境是。三無 質相分是假。即無質獨影是。四無質相分是質性境。即第八心王緣三境。及本智緣真如是。（真如即是實相。故名為相。而根本智非有相分也。）又云。帶有二義。一者挾帶。二者變帶。相亦二義。一者體相。二者相狀。若根本智緣真如。是挾帶體相而緣。是所緣緣。乃至內二分相緣。及自證分緣。見分。亦是挾帶體相。名所緣緣。若有漏心心所。及無漏後得智見分緣境之時。變相而緣。不論有質無質。皆是變帶相狀。名所緣緣。又云。但是相分。皆名變帶。若不變相分。直附境體。即名挾帶。

第八心品。有義。唯有親所緣緣。隨業因力任運變故。有義。亦定有疏所緣緣。要仗他變質。自方變故。有義。二說俱不應理。自他身土。可互受用。他所變者。為自質故。（則初家惟有親所緣緣。不應理也。）自種於他無受用理。他變為此。不應理故。（則次家定有疏所緣緣。亦非理也。且一切有情。法爾有五性差別。）非諸有情種皆等故。應說此（第八心）品。（其）疏所緣緣。（于未轉已轉等凡）一切位中。有無不定。

此下別約八識。判所緣緣親疏有無之義。今先判第八識也。有三家解。第三為正。未轉位中。根身種子。定無疏所緣緣。器界及他人浮塵根身。得有疏 所緣緣。已轉位中。鏡智緣真。定無疏所緣緣。鏡智緣俗。得有疏所緣緣。又緣現在。則有本質。若緣過未。則無本質。故云有無不定。

第七心品。未轉依位。是俱生（我法二執）故。必仗（第八識之見分以為）外質。故亦定有疏所緣緣。已轉依位。此非定有。（若緣淨識為無我境。仍有疏所緣緣。若）緣真如（及過未）等。（則便）無外質故。○第六心品。行相猛利。於一切（聖凡）位（中。皆）能自在（而）轉。（故）所仗外質。或有或無。（當知）疏所緣緣。有無不定。○前五心品。未轉依位。麤鈍劣故。必仗外質（五塵性境。）故亦定有疏所緣緣。已轉依位。此非定有。（成所作智。通）緣過未等（法。）無外質故。

此判前七轉識所緣緣。親疏有無之義也。或有外質。指同時意識。或無外質。指獨頭意識。餘可知。三釋所緣緣竟。

  （丑）四釋增上緣

四增上緣。謂若有法。有勝勢用。能於餘法或順或違。（俱能為緣。是故名增上緣。）雖前三緣。亦是增上。而今第四。除彼（前三。收）取（其）餘。為顯諸緣差別相故。此順違（之勝勢）用。於四處轉。（謂）生住成得四事別故。

有法。亦指有體之法也。或自有體。或依色心分位 假立。即以色心等法為體。均是依他起性。非同徧計所執。故名有法。由此法故。未生諸法。或順令生。或復違令不生。已生諸法。或順令住。或復違令不住。未成諸法。或順令成。或復違令不成。未得諸法。或順令得。或復違令不得。故名增上緣。

然增上用。隨事雖多。而勝顯者。唯二十二。應知即是二十二根。

一眼根。二耳根。三鼻根。四舌根。五身根。（此五名五色根。）六男根。七女根。八命根。九意根。十苦根。十一樂根。十二憂根。十三喜根。十四捨根。（此五名五受根。）十五信根。十六進根。十七念根。十八定根。十九慧根。（此五名五善根。）二十未知當知根。二十一已知根。二十二具知根。（此三名三無漏根。）

前五色根。以本識等所變眼等淨色為性。

識等。等取自種子。眼等。等取耳鼻舌身。淨色。謂清淨四大。即第八識上色之功能。非外所造。非同麤顯色香味觸。可得見嗅嘗觸。但是比量所知而已。

男女二根。身根所攝。故即以彼（身根之）少分為性。命根。但依本識親種分位假立。非別有性。（等無間）意根。總以八識為性。

若八識自類心心所聚。前望於後。即是等無間緣所攝。今不論自類他類。總於後念諸心心所生住成得有順違用。故總立為增上緣之意根。

五受根。如應各（以）自受為性。信等五根。即以（善心所中）信等及（別境中之）善念等而為自性。

苦樂憂喜捨五受。即五受根體性。善中信勤。別境中善念善定善慧。即五根體性。此五善根。且指有漏善言之也。

未知當知根體。位有三種。一根本位。謂在見道（十五心中。唯）除（最）後（第十六心之一）剎那。（以第十六剎那。）無所未知可當知故。（即屬已知根攝。）二加行位。謂煖頂忍世第一法。近能引發根本位故。三資糧位。謂從為（欲）得諦（而修）現觀故。發起決定勝善法欲。乃至未得順決擇分（已前）所有善根。名資糧位。能遠資生根本位故。於此三位信等五根（及）意（根）喜（根）樂（根）捨（根。合）為此（未知當知）根性。（然在）加行等位。於後勝法求證愁慼。亦有憂根。（但以）非正善根。故多不說。

見道一十五心之中。所有信進念定慧意喜樂捨。正屬無漏。以是出世無間道故。未證解脫。故名未知。無間必證。故名當知。故以此為未知當知根本位也。加行近能引發此位。資糧遠能資生此位。雖所修者。猶是有漏五善根等。而有漏善為增上緣。助熏本有無漏信等種子。指彼無漏法爾種子。在於資糧加行位中。得有漏善所資熏故。漸漸增長成熟。將來必得發真無漏現行。是故名為未知當知無漏善根。

前三無色有此根者。有勝見道傍修得故。或二乘位迴趣大者。為證法空。地前亦起。九地所攝生空無漏。彼皆菩薩此根攝故。菩薩見道。亦有此根。但說地前。以時促故。

若論未知當知根。正於四禪中有。以初果見道。必依第四禪故。然除非非想天。前三無色界天。亦得有此根者。謂有一類勝見道人。雖依四禪而發無漏。亦能傍修得上三定。故於空處識處無所有處。亦有未知當知根也。又二乘所證三界九地生空無漏。雖分未知已知具知三根差別。而以菩薩視之。則皆屬未知根攝。以未證法空故。是故二乘迴趣大者。雖已具證三界九地所證生空無漏。而法執未伏。猶屬資糧位攝。今為證法空故。地前亦起此未知當知根也。菩薩見道下。釋疑。謂有疑曰。聲聞見道一十五心。猶名為未知當知根之根本位。 直俟十六心滿。不名為已知根。何故菩薩之未知當知根。但說在地前耶。今釋之曰。菩薩在於無間道中。理應亦有此根。而但說地前者。以菩薩見道之時促故。蓋聲聞見道。須觀苦集滅道四安立諦。歷下上界。便有八諦。故有八忍八智一十六心。名為十六剎那。其時則長。菩薩見道。惟觀真如非安立諦。雖多剎那。事方究竟。而相等故。總說一心。其時則促也。

始從見道最後剎那。乃至金剛喻定。所有信等無漏九根。皆是已知根性。未離欲者。於上解脫求證愁慼。亦有憂根。非正善根。故多不說。

二乘第十六心證預流果。菩薩無分別智登歡喜地。皆名見道最後剎那。那含最後心。等覺最後心。皆名金剛喻定。二乘已證我空真如。菩薩已證法空真如。故皆名已知根。不說憂根之義。如文可知。

諸無學位無漏九根。一切皆是具知根性。

羅漢。支佛。圓證生空。諸佛如來。圓證法空。故皆名具知根也。八地已上。亦名無學。望於二乘。則名具知。望於如來。猶名已知。

有頂雖有遊觀無漏。而不明利。非後三根。

此釋疑也。疑曰。若但前三無色得有三無漏根。則有頂非非想天。亦可遊觀無漏而入滅定。何無二十二根之後三根耶。故今釋曰。雖依有頂遊觀無漏。得入滅定。然此滅定。由止息想作意為先。但使勞慮不行。而不明利。蓋欲斷惑證真。必須無漏現觀。今入滅盡定者。前六轉識一總不行。非可依之斷惑證理。以其無勝勢用。故非無漏三根也。大佛頂經云。現前雖成九次第定。不得漏盡成阿羅漢。正是此意。是故若欲盡漏。須修勝生空觀。

二十二根自性如是。諸餘門義。如論應知。

謂業用。假實。乃至界繫等餘門分別。並如瑜伽地論五十七卷中廣明也。初且明四緣竟。

成唯識論觀心法要卷第七

成唯識論觀心法要卷第八

蕅益沙門智旭述

  （癸）二傍論十因三。初明依處立因。二明依處攝因。三明因緣依處得果。（子）初中二。初標徵。二正釋。（丑）今初

如是四緣。依十五處義差別故。立為十因。云何此（十因）依十五處立。

宗鏡云。十因者。隨說因。為諸法先導之門。觀待因。了現得作用之事。牽引因。則令成自果。攝受因。則能攝萬緣。生起因。令萬類能生。引發因。使諸果成 辦。定異因。則種類各別。同事因。則體總一如。相違因。能起障礙之門。不違因。隨順緣生之理。

  （丑）二正釋二。初明十因依十五處立。二以二因攝上十因。（寅）初中十。初隨說因。依於語依處立。（至）十不相違因。依於不障礙依處立。（卯）今初

一語依處。謂（有一）法（必有一）名。（如名取相之）想。所起語（言之）性。即依此處立隨說因。謂依此語。隨見聞等說諸義故。此即（以）能說（之語）為所說（諸義之）因。有論說此（隨說因）是名想見。由如名字取相執著。隨起說故。若依彼（論所）說。便（可以）顯此因。是語依處。

有論。指集論也。餘可知。

  （卯）二觀待因。依於領受依處立。

二領受依處。謂所觀待。（有）能（受）所受（之）性。即依此處立觀待因。謂觀待此（能受所受。）令彼諸事或生或住或成或得。（故）此（領受依處。）是彼觀待因。

能所受者。如手為能受。所持之物為所受等。舉業時萟為能受。科名用第為所受等。乃至淨業為能受。淨土為所受等。觀待所受之果。乃立能受之因。令彼舉業淨業等事。未生者生。已生者住。未成者成。未得者得也。

  （卯）三牽引因。依於習氣依處立。

三習氣依處。謂（於）內外種未成熟位。即依此處立牽引因。謂能牽引遠自果故。

內種。謂不共種。外種。謂共種也。由此習氣相續相牽。令後自果漸漸成熟。即種引種令不斷絕。名牽引因。

  （卯）四生起因。依於有潤種子依處立。

四（三）有潤（生）種子依處。謂內外種已成熟位。即依此處立生起因。謂能生起近自果故。

謂三有種子。已經愛取所潤。故能近生自果。名生起因。

  （卯）五攝受因。依於六依處立。

五無間滅依處。謂心心所等無間緣。○六境界依處。謂心心所（之）所緣緣。○七根依處。謂心心所所依六根。○八作用依處。謂於所作業（一切）作具（之）作用。即除種子（之外。所有）餘助現緣。（皆名作具。）○九士用依處。謂於所作業（一切能）作者（之）作用。即除種子（之外。所有）餘作現緣。（皆名作者。）○十真實見依處。謂無漏見。（唯）除引自種（外。但）於無漏法能助引證（者。皆名為真實見。）○總依此六（處）立攝受因。謂攝受（前）五。（能）辦（世間）有漏法。具攝受六。（能）辦（出世）無漏（法）故。

  （卯）六引發因。依於隨順依處立。

十一隨順依處。謂無記（法）染（法）善（法之）現（行）種（子一切）諸行。能隨順同類勝品諸法。即依此處立引發因。謂能引起同類勝（無記勝染勝善）行。及能引得無為法故。

無記引發無記。染引發染。善引發善。後倍於前。故名勝品。善又兼能引得無為。以無為性。雖自平等。由善品力。滅無記染。性乃顯現故也。

  （卯）七定異因。依於差別功能依處立。

十二差別功能依處。謂有為法。各於自果有能起（能）證差別勢力。（望所生果不相雜亂。）即依此處立定異因。謂各能生自界等果。及各能得自界果故。

差別功能。即色心等各別種子。且約十八界言。根定非塵等。塵定非識等。識定非根等。又眼定非耳等。色定非聲等。眼識定非耳識等。各自種子。各於自果能生能住能成能得。故名為定異因。文中但舉生得。影略住成也。

  （卯）八同事因。依於和合依處立。

十三和合依處。請從（第二）領受（依處。）乃至（第十二）差別功能依處。於所生住成得果中有和合力。即依此處立同 事因。謂從（第二）觀待（因）乃至（第七）定異（因。）皆同生等一事業故。

合前十一依處。總名和合依處。合前六因總名同事因也。以同一生果住果成果得果之事業故。

  （卯）九相違因。依於障礙依處立。

十四障礙依處。謂於生住成得果中能障礙法。即依此處立相違因。謂彼能違生等事故。

如染能障淨。淨亦障染。有漏能障無漏。無漏亦障有漏。皆名為相違因。

  （卯）十不相違因。依於不障礙依處立。

十五不障礙依處。謂於生住成得事中不障礙法。即依此處立不相違因。謂彼不違生等事故。

不必增上相助。但令不相障礙。即名不相違因也。初明十因依十五處立竟。

  （寅）二以二因攝上十因二。初標。二釋。（卯）今初

如是十因。二因所攝。一能生。二方便。

  （卯）二釋為二。初通攝。二局攝。（辰）初中二。初引菩薩地。二引有尋等地。皆瑜伽論十七地中之名也。（巳）初又二。初引文。二釋義。（午）今初

菩薩地說。牽引種子。生起種子。名能生因。所餘諸因。方便因攝。

  （午）二釋義

此（菩薩地。乃）說牽引生起引發定異同事不相違。（凡六因）中諸因緣種。（各有生熟之別。若在）未成熟位。名牽引種。（若至）已成熟位。名生起種。彼（上文所說）六因中（之）諸因緣種。皆攝在此（菩薩地所說牽引生起）二位中故。雖有現起（亦）是能生因。如（彼隨說觀待攝受相違）四因（之）中。（皆有能）生自種（子）者。而多間斷。（所以）此（菩薩地）略不說（之。）或（四因中現起之行。能）親辦（種）果（者。雖是現行。）亦立種名。如說現行榖麥等（亦得名為）種（故。）所餘因。謂初（隨說）二（觀待）五（攝受）九（相違）及（牽引等）六因中（之）非因緣法。（此等）皆是生（因緣種）熟因緣種（之）餘。故總說為方便因攝。非（可謂）此（菩薩地中牽引生起）二種。唯屬彼（前所說十因中之牽引生起）二因。（以）餘（引發定異同事不相違）四因（之）中。（亦）有因緣種故。非唯彼（前所說十因之）八。（一概）名所餘因。（以）彼（前所說牽引生起）二因（之中。）亦有非因緣種故。

菩薩地中所說牽引種子生起種子。其名雖同十因中之三牽引因四生起因。而義有異。故特釋之。

  （巳）二引有尋等地二。初引文。二釋義。（午）今初

有尋等地。說（唯）生起因。是能生因。餘（皆）方便（因）攝。

  （午）二釋義

此文意說（牽引等）六因中。（若）現（行若）種（子。但）是因緣（攝）者。皆名（為）生起因。能親生起自類果故。此所餘因。皆方便攝。非（可謂）此（有尋等地所說）生起（之因。）唯屬彼（前所說十因中之生起）因。（以）餘五因中。（亦）有因緣故。非唯彼（前所說十因中之餘）九。名所餘因。（以）彼（前所說）生起因中。（亦）有非因緣故。

有尋等地所說生起因。其名亦同十因中之生起因。而義亦異。故特釋之。初通攝竟。

  （辰）二局攝

或菩薩地所說牽引（種子）生起種子。即彼（十因中所說牽引生起）二因。所餘諸因。即彼（十因中之）餘八。（牽引生起）二因（之）內。（亦）有非能生因。而因緣種勝。顯故偏說。雖餘因內。（亦）有非方便因。而增上者多。顯故偏說。○有尋等地說生起因是能生因。餘（皆是）方便者。（亦可此中所說）生起。即是彼（十因中之）生起因。（此中所說）餘因。應知即彼（十因中之）餘九。雖生起中。（亦）有非因緣種。而去果近親。顯故偏說。雖牽引中。亦（必）有因緣種。而去果遠疏。隱故不說。餘（九皆）方便攝。准上應知。

准上應知。謂九因內。雖有非方便因。而增上者多。顯故偏說也。初明依處立因竟。

  （子）二明依處攝因二。初問。二答。（丑）今初

所說四緣。依何處立。復如何攝十因二因。

一問四緣依處。二問四緣攝因也。

  （丑）二答為二。初答四緣依十五處。二答四緣攝十因二因。（寅）今初

論說因緣。依種子（依處）立。依無間滅（依處。而）立等無間（緣。）依境界（依處。而）立所緣（緣。）依所餘（依處。而）立增上（緣。）

此引論正答也。下復申明通攝局攝。

此中（所言）種子。即是三（習氣依處。）四（有潤種子依處。）十一（隨順依處。）十二（差別功能依處。）十三（和合依處。）十五（不障礙依處。如是）六依處中（之）因緣種攝。雖（於）現（起之初語依處。二領受依處。五無間滅依處。九士用依處。如是）四處亦有因緣。而多間斷。（是故）此略不說。或彼（現行）亦能親辦自（種子）果。如外麥等。亦立種名。

此明因緣依種子立。約通攝也。

或（此中）種子（之）言。唯屬第四（有潤種子依處。）親疏隱顯。取捨如前。

此明因緣依種子立。約局攝也。淮前局攝。義可知。

言無間滅（依處及）境界（依）處者。應知總顯（等無間及所緣）二緣（之）依處。非唯五（無間滅依處）六（境界依處定屬二緣。以）餘（十二種）依處中。亦有中間（等無間及所緣）二緣義故。

此明依無間滅立等無間。依境界立所緣。亦有通攝義也。

或（此所言無間滅及境界者。）唯（指）五六。餘處雖有。而少隱故。略不說之。

此明無間滅及境界。亦有局攝義也。增上緣寬。故不必辨。初答四緣依十五處竟。

  （寅）二答四緣攝十因二因。

論說（四緣中之）因緣。（即二因中之）能生因攝。（四緣中之）增上緣性。即（二因中之）方便因。（四緣）中間（之等無間及所緣）二緣。（即十因中第五）攝受因攝。雖方便（因）內。具後三緣。而增上（緣）多。故此偏說。餘（九）因（中）亦有中間二緣。然（唯）攝受（因）中。顯故偏說。初能生（因）攝（因緣義。）進退如前。

既知十因。攝歸二因。則知四緣亦二因攝。既知二因可攝十因。則知四緣亦攝十因。若以四緣對二因。則因緣是能生因。餘三皆方便因也。若以四緣對十因。則因緣攝彼能生。等無間及所緣緣攝彼攝受。增上攝彼餘八。然亦各各有通有局。如前進退可思。二明依處攝因竟。

  （子）三明因緣依處得果二。初問。二答。（丑）今初

所說因緣。必應有果。此果有幾。依何處得。

一問因緣得果。二問果數有幾。三問果之依處。

  （丑）二答三。初明果唯五數。二答依處得果。三答因緣得果。（寅）今初

果有五種。一者異熟。謂（前六識所作）有漏善及不善法。（引滿二業）所招自相續（之真異熟。及）異熟生無記。（總名為異熟果。）

異熟凡有四義。一異時而熟。謂受果時。非造因時。二異性而熟。謂因通善惡。果唯無記。三異類而熟。謂一趣造業。五趣受報。四異聖而熟。謂依二障種子建立。言有漏者。簡無漏善不招異熟果也。由發業無明所造善及不善。名為引業。能招總報。名真異熟。由潤生無明所造善及不善。名為滿業。能招別報。名異熟生。真異熟。即第八果報識體。異熟生。即報得諸心心所諸根器界種種差別。此真異熟及異熟生。同屬無記性攝。依此復起善惡。而體非善惡故。

二者等流。謂習善等（三性）所引同類。或似先業（而）後果隨轉。

平等流類。故名等流。然有二種。一真。二似。一真等流者。前世習善。今亦生而好善。前世習惡。今亦生而喜惡。或施。或慳。或淨。或染。或惡。或瞋。或進。或懈。或定。或散。或智。或愚。或信不信。或貪無貪。或慚無 慚。或害不害等。無量差別。生性即然。不假熏習。皆真等流也。二似等流者。夙世慈心不害。今感長壽無病。夙世損害眾生。今感短命多病。夙世不慳不貪。今感富饒安樂。夙世慳貪偷竊。今感貧窮失脫。夙世不犯外色。今感眷屬貞良。夙世多犯邪媱。今感妻孥邪僻。夙世實語義語軟語和合。今感口氣香潔。發言誠證。聲音清朗。辯才不斷。夙世妄言綺語惡口兩舌。今感謇喫瘖瘂。言無人信等。種種後果。並隨先業而轉。皆似等流也。

三者離繫。謂無漏道斷障。所證善無為法。

無為法性。無去來今。由二障故。令不顯現。生空法空二觀。名無漏道。以無漏道斷二障種。則證二空所顯真如。以出纏故。名離繫果。二乘斷煩惱障。離分段繫。大乘斷所知障。離變易繫也。

四者士用。謂諸作者。假諸作具所辦事業。

作者名為士。即士農工商等是也。作具名為用。即文筆學問器械伎術等是也。所辦事業名為果。即功名富貴榖麥器物等是也。

五者增上。謂除前四（果外。其）餘所得（之）果。

如眼識是眼根之增上果。耳識是耳根之增上果。 乃至身不散壞。是命根之增上果等。宗鏡云。異熟則因生果熟。異時而成。等流則因果性同。流類無濫。增上則力用殊勝。能助他緣。士用則功業所成。能獲財利。離繫則斷障證真。超諸漏縛。初明果唯五數竟。

  （寅）二答依處得果三。初引文。二約通釋。三約局釋。（卯）今初

瑜伽等說。習氣依處。得異熟果。隨順依處。得等流果。真見依處。得離繫果。士用依處。得士用果。所餘依處。得增上果。

  （卯）二約通釋

（當知此中）習氣處言。（乃通）顯諸依處。感異熟果一切功能。（不單指習氣依處。）隨順處言。（乃通）顯諸依處引等流果一切功能。（不單指隨順依處。）真見處言。（乃通）顯諸依處證離繫果一切功能。（不單指真見依處。）士用處言。（乃通）顯諸依處招士用果一切功能。（不單指士用依處。）所餘處言。（乃通）顯諸依處得增上果一切功能。（不盡收餘十一依處。）不爾。使應（所餘處言）太寬。（習氣隨順真見士用處言）太狹。

  （卯）三約局釋

或（此中所言）習氣者。唯屬第三（習氣依處。）雖異熟因。餘處亦有。 此（習氣依）處亦有非異熟因。而異熟因。去果相遠。習氣亦爾。故此偏說。（此言）隨順。唯屬第十一（隨順依）處。雖等流果。餘處亦得。此（隨順依）處亦得非等流果。而此（等流）因招（善惡）勝行相顯。隨順亦爾。故偏說之。（此中）真見處言。唯詮第十（真見依處。）雖證離繫。餘處亦能。此（真見依）處亦能得非離繫（之果。）而此（真見）證離繫相。顯故偏說。（此中）士用處言。唯詮第九（士用依處。）雖士用果。餘處亦招。此（士用依）處亦能招增上等。而名相顯。是故偏說。（此中）所餘（處言。）唯屬餘十一處。雖十一處。亦得餘果。招增上果。餘（四依）處亦能。而此十一。多招增上。餘（四依處。）已顯餘（之四果。）故此偏說。

文義並顯可知。二答依處得果竟。

  （寅）三答因緣得果。

如是。即說此五果中。若異熟果。（則以）牽引生起定異同事不相違（之五）因。增上緣（之一緣而）得。若等流果。（則以）牽引生起攝受引發定異同事不相違（之七）因。初（因緣）後（增上之二）緣（而）得。若離繫果。（則以）攝受引發定異同事不相違（之五）因。增上緣（之一緣而）得。若士用果。有義。（以）觀待攝受同事不相違（之四）因。增上緣（之一緣而）得。有義。（以）觀待牽引生起攝受引發定異同事不相違（之八）因。（但）除所緣緣（之一緣。以）餘三緣（而）得。若增上果。十因四緣一切容得。

士用果中二義。第二為正。餘可知。二傍論十因竟。

  （癸）三正示緣生二。初結前起後。二釋緣生相。（子）今初

傍論已了。應辯正論。

  （子）二釋緣生相二。初明種現生分別。二明親種生種子。（丑）初中二。初明前半頌種生分別。二明後半頌現起分別。（寅）今初

本識中種。容作三緣生現分別。除等無間。謂（八識）各（有）親種。是彼（八識現行之親）因緣。（即此種子。是第八識之相分故。）為所緣緣於能緣者。若（此識）種於彼（現識）有能助力。或不障礙。（即皆）是增上緣。生淨現行。應知亦爾。

初本識中種下。先明生染分別。次生淨現行下。例明生淨分別也。除等無間者。唯依現識前後相望。立此緣故。言能緣者。即指第八識及相應五心所之見分。

  （寅）二明後半頌現起分別二。初明染分別。二明淨分別。（卯）初中二。初總標。二別釋。（辰）今初

現起分別。展轉相望。容作三緣。無因緣故。

一者種引種。二者種生現。三者現熏種。皆有因緣義。今以現望現。故無因緣義也。

  （辰）二別釋五。初約有情自他相望。二約自八識展轉相望。三約自類前後相望。四約同聚心心所相望。五約同體四分相望。（巳）今初

謂有情類自他展轉。容作（增上及所緣之）二緣。除等無間。

  （巳）二約自八識展轉相望

自八識聚展轉相望。定有增上緣。必無等無間。所緣緣義。或無或有。（第）八於（前）七有（所緣緣義。謂第七緣八之見分。前五緣八之相分。第六通緣八之見相二分故。若前）七於（第）八（則）無（所緣緣義。以）餘七非八所仗質故。第七於（前）六。五（識）無（所緣緣義。以五識不緣第七識故。唯）一（第六識）有（緣第七之義。）餘六（識）於彼（第七識。）一切皆無。（以第七不緣前六故。）第六於（前）五（識。）無（所緣緣義。）餘五（識）於彼（第六識。）有（所緣緣義。）五識唯託第八（識之）相（分為本質）故。（所以不緣第六識也。）

  （巳）三約自類前後相望

自類前後。第六容三。（惟除因緣。）餘（第八第七前五。皆更）除所緣。（以但）取現境故。（若）許五（識）後（念）見（分得）緣前（念之）相（分）者。（則）五（與）七（自類）前後亦有三緣。前七（轉識）於（第）八（識。）所緣（緣義亦可）容有（以前七現行。）能熏成彼（第八識中）相見種故。

初正釋自類相望。次前七於八下。復追補展轉相望中未盡之義也。若論餘七非入所仗質義。明無疏所緣緣。若論現行熏種子義。則亦容有疏所緣 緣。以種子由現行之所熏變。不異相分仗本質而得變起故。

  （巳）四約同聚心心所相望

同聚異體展轉相望。唯有增上。諸相應法。所仗質同。不相緣故。或依見分。說不相緣。（若）依相分（而）說。（亦得）有相緣義。謂諸相分。互為質起。如（第八）識中種（子是相分。）為觸等（五心所）相（分之本）質。（若）不爾（者。生）無色（界。既無身器。）彼（觸等五心所。）應無（所緣）境故。設許（無色界亦）變（為定果）色。（然所等五。）亦定緣種（子而變似種相。）勿（可謂相應心所之）相分境。不同（心王所緣緣之本）質故。

心與心所和合似一。故名同聚。然其相用各別。故名異體。各各見分。決不互緣。各各相分。亦得互為所仗本質。如無色界。現無身器。唯以本識所藏諸法種子為相分境。相應觸等五心所。託此本識相分種子。以為本質。變似種子之相而為所緣。若不許彼互為質起。則應觸等無所緣境。縱許無色有定果色。而心所心王。所緣必同。未存心王既緣三類性境。心所不同本質變起相分者也。

  （巳）五約同體四分相望

同體相分。為見（分之增上及所緣）二緣。見分於彼（相分。）但有增上（緣之一義。）見與自證。相望亦爾。餘（自證分及證自證分之）二。展轉 （相望。）俱作（增上所緣）二緣。（須知）此中不依種相分說。但說現起互為緣故。

見與自證相望亦爾者。見於自證能為二緣。自證於見。但有增上。以見分不能緣自證故。初明染分別竟。

  （卯）二明淨分別

淨八識聚。自他展轉皆有所緣。（以四智相應心品。）能徧緣故。唯除見分非相（分之）所緣。相分理無能緣用故。

圓鏡平等觀察。皆具本後二智。成所作智。唯是後得。根本實智。但緣真如。後得權智。徧緣假實色心有漏無漏有為無為過現未來一切諸法。是故自他展轉。皆得有所緣緣義也。且約同體四分相望。有十二重。一見分緣相分。以現量證故。即是變帶。二見分緣見分。三見分緣自證分。四見分緣證自證分。以無迷隔故。了了自知故。皆是挾帶。五自證分緣相分。以從自體所現故。亦是變帶。若約性宗。元是菩提妙淨明體。云何於中有是非是。亦是挾帶。六自證分緣見分。與本染時不異故。七自證分緣自證分。當體無迷故。八自證分緣證自證分。亦與染時不異故。皆是挾帶。九證自證分緣相分。即 心之相故。十證自證分緣見分。即心之見故。十一證自證分緣自證分。與本染時不異故。十二證自證分緣證自證分。當體無迷故。變帶挾帶。准自證分可知。唯有相分。終不能緣見分。以既名為相分。則是心所變影。決定無有能緣之用。若謂能緣。不應理故。夫至佛果位中。相分尚無能緣之用。況染位哉。今浮塵勝義兩種五根。與器世界四大五塵同是第八識之相分。本無親疏。乃妄分別一為有情。一為無情。迷謬甚矣。又六塵緣影。秪是獨頭意識相分。而大佛頂經之中。阿難妄認為心。不啻迷頭認影。故如來直斥之曰。咄阿難。此非汝心。此是前塵虛妄相想。乃解者妄指此為六識。尤可笑矣。問曰。若謂相分理無能緣之用。則天台所立境照境及境照智。復云何通。答曰。此中自有二義。一者名融義別。二者名義俱融。言名融義別者。約有分別色照無分別色。為境照境。約有分別色照無分別識。為境照智。有分別與無分別。既得同名為識。亦得同名為色。故其名融。有分別方為能照。無分別但為所照。故其義別。此與相分理無能緣用之義仍同也。言名義俱融者。本是妙明無上菩提淨 圓真心。妄為色空等相分。及與聞見等見分。如於一月。妄見二月。誰為是月。又誰非月。則盡理而言。有十六重。其十二重。已如上說。更作四重。一相緣相。二相緣見。三相緣自證。四相緣證自證也。問曰。既云誰為是月又誰非月。即所謂此見及緣元是菩提妙淨明體。云何於中有是非是。此則不尚名一。云何有二。尚非有二。云何有四。尚非有四。云何妄作十六重耶。答曰。不離汝問。即成我答。汝既云尚不名一。則知一亦無性。故不妨舉體作二。作四作十六也。若不許作二作四作十六者。便是定一。云何得言尚不名一耶。且如月若定二。何故好目仍見是一。月若定一。何故捏目便見有二。然捏目但見其二。不知其一。好目既知其一。亦知其可以隨捏成二。知二不知一者。迷情也。知一亦知二者。妙解也。若謂約俗諦則有四分一十二重。約真諦則無能緣所緣者。便是真俗分張。真則定一而不異。何殊數論之法性定一。俗則定意而不融。何殊勝論之法性定異。況伽他云。心異識八種。俗故相有別。真故相無別。相所相無故。謂俗是真家之俗。如金之為器。器別則金亦別。非離真諦而俗諦自 能成別也。真是俗家之真。如器之即金。金無別則器亦無別。非撥俗諦而真諦自居相外也。故宗鏡云。唯識大約有二種。一具分。二不具分。以無性理故。成真如隨緣義。則不生滅與生滅和合。非一非異。名阿賴耶識。即是具分。若不全依真心。事不依理故。唯約生滅。便非具分。有云影外有質為半頭唯識。質影俱影為具分者。此乃唯識宗中之具分耳。又引楞伽經釋云。八識皆有生滅。皆名轉相。八識皆動。盡名業相。八之真性。盡名真相。噫。可以思矣。初明種現生分別竟。

  （丑）二明現種生種子二。初問。二答。（寅）今初

既現分別緣種現生。種亦理應緣現種起。現種於種。能作幾緣。

  （寅）二答

種必不由中二緣起。（以必）得（現起）心（及）心所。（乃）立彼（等無間緣所緣緣之）二（義）故。現於親種。具作二緣。與非親種。但為增上。種望親種。亦具二緣。於非親種。亦但增上。

已上廣釋頌義中正釋緣生竟。

  （壬）二結斥指廣

依斯內識互為緣起。分別因果理教皆成。所執外緣。 設有（亦復）無用。況違理教。何固執為。

此先結斥也。

雖分別言。總顯三界心及心所。而隨勝者。諸聖教中多門顯示。或說為二三四五等。如餘論中具廣分別。

此復指廣也。二謂染分別淨分別。或真識現識。或不墮意墮意等。三謂心意識等。四謂善不善有覆無記無覆無記等。五謂因果苦樂捨等。初釋分別由何難竟。

  （戊）二釋生死由何難二。初申難舉頌。二以論釋成。（己）今初

雖有內識而無外緣。由何有情生死相續。頌曰。由諸業習氣。二取習氣俱。前異熟既盡。復生餘異熟。

  （己）二以論釋成四。初家約業取相續釋。第二家約習氣相續釋。第三家約障支相續釋。第四家約因緣相續釋。四釋俱有義理。而第四家尤長。然亦不得廢前三釋也。（庚）今初

論曰。諸業。謂福非福不動。即有漏善不善思業。業之眷屬。亦立業名。（以能）同招（酬）引（業及酬）滿（業之二種）異熟果故。此（業）雖纔起。無間即滅。無義能招。當異熟果。而熏本識。起自功能。即此功能。說為習氣。是業氣分熏習所 成。簡曾善業。故名習氣。如是習氣展轉相續。至成熟時。招異熟果。此顯當果勝增上緣。

此釋頌中第一句也。善業名福業。不善業名非福業。禪定對欲界散動。名不動業。此三種業。皆以思為體性。餘心所法。名為眷屬。同招異熟。亦名為業。曾現業。即過去時之現業。現業已滅。但由習氣熏於本識。致感異熟果耳。

（或取）相見（二分。或取）名色。（或取）心及心所。（或）本末。彼（能所）取。皆二取攝。（即現行二取也。）彼（二取）所熏發。親能生彼本識上（之）功能（差別。）名二取習氣。此顯來世異熟果心。及彼相應諸因緣種。俱。謂業種（與）二取種俱。是疏親緣互相助義。（然）業（種雖疏。）招生（義）顯。故頌先說。

此釋頌中第二句也。名色。即五蘊。初蘊為色。餘四為名。本。謂第八識。末。謂前七識。業種是增上緣。名疏相助。二取種是因緣。故得親名。餘如文可知。

前異熟者。謂前（一生乃至）前（百千）生（中）業（力所感）異熟（之）果。餘異熟者。謂（感）後（一生乃至感）後（百千）生業（力之）異熟果。雖二取種。（熏處即生。生處即熏。）受果無窮。而業習氣。受果有盡。（何謂有盡。）由異熟果。性（是無記。與善不善業性）別（故。必異世方熟而）難招。（何謂無窮。謂）等流增上。（因果）性同（故。可同時而）易感。由感（當來）餘生業等（之）種 （子成）熟。（故于此身）前異熟果受用盡時。復別能生餘異熟果。由斯生死輪轉無窮。何假外緣。方得相續。

此釋頌中第三第四句也。業習氣受果有盡者。如因戒善。今報人天。若不更修。報盡則墮等。

此頌意說。由（諸）業（及）二取（習氣。故有）生死輪迴。（可見）皆不離識。（以即）心心所法。為彼（諸業二取習氣之體）性故。

此總申頌意也。初家釋竟。

  （庚）第二家約習氣相續釋

復次。生死相續。由諸習氣。然諸習氣。總有三種。一名言習氣。謂有為法（三性之）各別親種。名言有二。一表義名言。即能詮義（之）音聲差別。（簡無詮聲。彼非名故。）二顯境名言。即能了境（之）心心所法。隨二名言所熏成種。作有為法。各別因緣。（故名名言習氣。）

名是聲上屈曲。性無記性。不能熏成色心種子。然因名起種。故種為名言種也。前七識見分等。實非名言。譬如由言說名。顯所詮義。此心心所法。能顯所了境。有似彼名之能詮義。故稱為顯境名言也。

二我執習氣。謂虛妄執我我所（之）種。我執有二。一俱生我執。即修所斷我我所執。（通於第六第七兩識。）二分別我執。即見所斷我我所執。（惟在第六意識中有。）隨二我執所熏成種。 令有情等自他差別。（故名我執習氣。）

此二我執種子。即皆名言熏習。令有自他差別。故別立之。

三有支習氣。謂招三界異熟業種。有支有二。一有漏善。即是能招可愛果（之）業。二諸不善。即是能招非愛果之業。隨二有支所熏成種。令異熟果善惡趣別。

有支。即十二因緣中之行支有支也。

應知我執有支（二種）習氣。於（當來世）差別（之）果是增上緣。此頌所言（諸）業習氣者。應知即是（第三）有支習氣。（所言）二取習氣。應知即是（第二）我執。（第一）名言二種習氣。（由其）取我我所及取名言而熏成故。皆說名取。供等餘文。義如前釋。

第二家釋竟。

  （庚）第三家約障支相續釋二。初正約三障釋。二以障攝有支。（辛）今初

復次生死相續。由惑業苦。發業潤生煩惱。名惑。能感後有諸業。名業。業所引生眾苦。名苦。惑業苦（之）種（子。）皆名習氣。前（惑業）二習氣。與生死苦為增上緣。助生苦故。第三（苦）習氣。望生死苦能作因緣。親生苦故。頌三習氣。如應當知。惑苦名（二）取。（惑是）能（取。苦是）所取故。取是 著義。業不得名（為取。）俱等餘文。義如前釋。

發業煩惱。即無明支。潤生煩惱。即愛取二支。瞋等非不發潤。取其尤者言之也。感後有業。即行支有支。所引眾苦。即識名色六入觸受生老死七支。

  （辛）二以障攝有支三。初標列指廣。二別釋有支。三結屬頌義。（壬）今初

此惑業苦。應知總攝十二有支。謂從無明乃至老死。如論廣釋。

十二皆名有支者。此支助有。故名有支也。

  （壬）二別釋有支三。初正釋支體。二料簡支義。三諸門分別。（癸）今初

然十二支。略攝為四。一能引支。謂無明行。能引識等五果種故。此中無明。唯取能發正感後世善惡業者。即彼所發。乃名為行。由此一切順現受（之）業。（及）別助當（受之）業。皆非行支。

識等。即等取名色六入觸受也。別助當業。即能招別報之滿業也。

二所引支。謂本識內。親（能）生（起）當來異熟果攝（之）識等五（支）種（子。）是前二支所引發故。此（五支）中（之）識種。謂（即當來）本識（之親）因。（識中種子。唯）除後（六入觸受）三因（其）餘因（種。）皆 是名色種攝。後之三因。如名次第。即後（六入觸受）三（法）種（子。）或（可以）名色種總攝（識中）五因。於（五因）中隨（其）勝（者）立餘四種。六處與識。總別亦然。

名色總攝五因。隨勝立餘四種者。謂以名中所攝勝者。則立識觸受三支及六入中之意入。色中所攝勝者。則立六入中之五入也。六處與識總別亦然者。或六入種總攝五因。於中隨勝立餘四種。或以識種總攝五因。於中隨勝立餘四種也。

集論說識（支不惟是所引。）亦是能引（者。彼以）識中（所持）業種名識支故。（至于）異熟識（之）種（子。則屬）名色（種所）攝故。（緣起）經說識支。通（于）能所引（者。則以）業種識種俱名（為）識（支）故。識是名色（所）依。非（同集論以識種為）名色（所）攝故。

此會釋經論之文義也。若約業種。則是能引。若約識種。則是所引。前文但約識種。集論但約業種。緣起經雙約業種識種。是故文言雖異。其義則同。

識等五種。由業熏發。雖實同時。而依主伴總別勝劣因果相異。故諸聖教。假說前後。或依當來（之果）現起分位有次第故。說有前後。由斯（義故。）識等（五支）亦說（名為）現行。（若在）因時定無現行義故。復由此（當來現起果位。得）說（所）生（所）引同時。（以種生現。必同時故。若依識等初熏發位。則不可說生引同時。以）潤未潤時。必不俱故。

發業無明。造作善惡引業。頓熏未來識等五種。決無先後。何故立此五支差別。釋有二義。一者識支是主。餘門是伴。名色是總。餘三是別。六入是勝。觸受是劣。觸則是因。受則是果。約此相異。故假說前後也。二者既熏發後。至成熟時。先現起識。次起名色。次起六入。次起觸受。乃約當果次第。立此五支因種也。餘可知。

三能生支。謂愛。取。有。近生當來（之）生（及）老死故。謂（先）緣迷內異熟果（之）愚。（愚于我相。昧無我理。于後生苦。不如實知。）發正能招後有諸業為緣。引發親生當來生老死位（識等）五果（之）種（子）已。復依迷外增上果（之）愚。緣境界受。發起貪愛。緣愛復生欲等四取。愛取合潤（于彼）能引業種。及（潤彼）所引（五支之）因。（即五支之種子。）轉（而）名為有（支。以）俱能近有後有果故。

迷內異熟果愚。即迷理無明也。正能招後有業。即行支也。迷外增上果愚。即迷事無明也。欲等四取。謂一欲取。二見取。三戒取。四我語取也。

有處唯說業種名有（者。以唯）此（業種）能正感異熟果故。復有唯說（識等）五種名有（者。以）親生當來識等種故。

此亦會釋論文之義也。有處。謂瑜伽第十。復有。謂瑜伽第三十八。業種正感異熟者。謂識等五種。雖正為因能生。然無力正生果故。親生當來識等者。謂業種雖復有力。但屬增上緣故。

四所生支。謂生老死。是愛取有近所生故。謂從中有（自求父母。乃）至本有（位）中。未（經）衰變（以）來。皆生支攝。諸衰變位。總名為老。身壞命終。乃名為死。

初正釋支體竟。

  （癸）二料簡支義

（一問。生既別立。老死何共。答。）老非定有。附死立支。（二問。）病何非支。（答。病相）不徧（界趣。亦不）定（有）故。（又問。老亦不定。何故附立。答。）老雖不定。徧故立支。（謂）諸界趣生除中夭者。將中皆有衰朽行故。（三問。）名色不徧。何故立支。（謂無色界。及化生者。無名色支故。答。以決）定（有。）故（立為）支。（謂）胎卵濕（三）生者。（于）六處未滿（時。）定有名色（位）故。又名色支。亦是徧有。（且如）有色化生初受生位。雖具五根而未有用。爾時未名六處支故。（是有色支也。又）初生無色。雖定有意根而不明了。未名意處故。（是有名支也。）由斯論說十二有支。一切（支中）一分（是）上二界（之所）有。（謂無想天。有色無名。四空天。有名無色。故各一分也。四問。）。愛非徧有。寧別立支。（以）生惡趣者。不愛彼故。（答。）。定故別立。（除是）不求。（方）無有（愛。）生善趣 者。定有愛故。不還（果人于）潤生（位。對治力強。）愛雖不起。然如彼取（支。決）定有種故。又愛亦徧。生惡趣者。於現我境亦有愛故。（但）依無希求惡趣身（之）愛。（故）經說（為）非有。非（謂）彼（惡趣中）全無（我愛也。）

現我境。謂第八識之見分。

（五問。）何緣所生（現果。但）立生（及）老死（二支。）所引（因種。）別立識等五支。（答。）因位難知差別相故。依當果位。別立五支。謂續生時。因識相顯。次根未滿。名色相增。次根滿時。六處明盛。依斯發觸。因觸起受。爾時乃名受果究竟。依此果位。立（所引）因為五。果位易了差別相故。總立二支。以顯（生老死之）三苦。然所生果若在未來。為生厭故。說生老死。若至現在。為合了知分位相生。說識等五。

續生時。謂中有身。於父母邊結生相續時也。

（六問。）何緣發業。總立無明。潤業位中。別立愛取。

一則立名不同。二則廣略有異。故問之也。

（答。）雖諸煩惱。皆能發潤。而發業位。無明力增。以具十一殊勝事故。謂所緣等。廣如（緣起）經說。於潤業位。愛力徧增。說愛如水。能沃潤故。要數溉灌。方生有芽。且依初後（分位。）分（為）愛取二（支。若發業者。一發則已。）無重發義。（是故但）立一無明（支。又問。既分愛取。何云愛力徧增。答。）雖（于四種）取支（之）中。（通）攝諸 煩惱（法。）而愛（于）潤（業徧）勝。（所以）說是愛（力徧）增。

十一殊勝事者。一所緣殊勝。徧緣染淨故。二行相殊勝。隱直顯妄故。三因緣殊勝。惑業生本故。四等起殊勝。等能發起能引能生所生緣起法故。五轉異殊勝。隨眠纏縛相應不共四轉異故。六邪行殊勝。依苦集諦起增益相。減行故。七相狀殊勝。微細自相。徧愛非愛共相轉故。八作業殊勝。作流轉所依事。作寂止能障事故。九障礙殊勝。障礙勝法故。十隨轉殊勝。乃至有頂猶有轉故。十一對治殊勝。二種妙治所對治故。且依初後分愛取二者。初為愛後為取也。

（七問。諸支相望。為是唯在自地。或與他地亦互為緣。答。）諸緣起支。皆依自地。（然或）有（支）所發行（業。亦）依他（地）無明。如下（地）無明。（能）發上地行（故。設或）不爾。（則如）初伏下地染者所起上（地之）定。應非行支。（以）彼（上）地（之）無明猶未起故。（必先得彼定已。彼地無明方得現故。又問。）從上下地（轉）生下上（地）者。彼緣何（地之境界）受而起愛支。（答。）彼愛亦緣當生地（之）受（支。）若現若種（而起。）於理無違。（八問。諸支同世耶。異世耶。答。）此十二支。（前）十（是現在）因。（後）二（是未來）果。定不同世。（于前十支）因中。前七（支）與愛取有（三支。）或異（世。）或同（世。）若（生老死之）二。（愛取有之）三。（無明等之）七。各定同世。

前七與愛取有或異或同者。約未潤位則異世。約已潤位則同世也。

（九問。或說有支兩重因果而歷三世。此何唯一重耶。答。）如是十二。一重因果。足顯輪轉。及離斷常。施設兩重。實為無用。或應過此。便致無窮。

現在生老死果。由於過去十支因。現在十支因。決招未來生老死果。是故足顯輪轉。因滅果生。果生因滅。果生故非斷。因滅故非常。是故得離斷常。設謂一重不足。須兩重者。兩重又或不足。須更設施三重。便有無窮之失矣。二料簡支義竟。

  （癸）三諸門分別十五。初假實門（至）十五惑業苦攝門。（子）今初

此十二支義門別者。九實三假。（即）已潤（之行等）六支。合為有（支）故。（所以有支是假。）即識等五（果之上。有生老死）三相（分）位（差）別。（名之）為生等故。（所以生及老死二支是假。）

  （子）二一非一事門。

五是一事。謂無明。識。觸。受。愛。五。餘（七支）非一事。

  （子）三染不染門。

三唯是染。（以無明愛取。是）煩惱性故。七唯不染（以識。名色。六入。觸。受。及生老死。皆是無覆無記。）異熟果故。（然此）七（支。于現起）分位（之）中。容起染故。 （所以瑜伽第十。）假說通（染不染之）二（耳。）餘（行有二支。）通（染不染）二種。

  （子）四獨雜門。

無明愛取說名獨相。不無餘支相交雜故。餘是雜相。獨。即純也。餘九是雜相者。已潤六支。合為有故。即識等五。名生等故。

  （子）五色非色門。

六（支）唯（心法。而）非色（法。）謂無明。識。觸。受。愛。取。餘（六支。皆）通（色心）二種。

  （子）六漏無漏為無為門。亦可分為二門。

皆是有漏。唯有為攝。無漏無為。非有支故。

  （子）七三性門。

無明愛取（三支。）唯通不善（及）有覆無記。行（支）唯善（與）惡。有（支）通善（通）惡（及通）無覆無記。餘七（支）唯是無覆無記。（然於）七（支）分位（之）中亦起善染。（是故瑜伽假說通二。）

  （子）八界地門。

雖皆通三界。而有分有全。

有分。謂上二界一切一分。有全。謂欲界也。無想天。唯有色之半支。無色天。唯有名之半支。及六入中。唯有意入之一分故。

上地（之）行（支。）能伏下地（煩惱。）即苦麤等六種行相。有求 上（地）生而起彼（行）故。

由下地惑。發上地行。由上地行。伏下地惑。所謂厭下苦麤障。欣上淨妙離。欣厭行成。乃發上地業行也。此亦可別名能治所治門。

  （子）九學等三攝門。

一切皆唯非學無學。聖者所起有漏善業。（以智慧）明（而）為緣故。違有支故。非有支攝。由此應知聖必不造感後有業。於後苦果不迷求故。雜修靜慮。資下故業。生淨居等。於理無違。

違有支故者。謂聖必不造感後有業也。雜修下。釋難。難曰。若爾。則雜修五淨居業。應非行支。若是行支。聖使造業。若非行支。如何感生彼天。今故釋曰。不還果人。以有漏無漏。前後雜修第四靜慮。資下福生福愛廣果三天之故業。而生五淨居天。非是新造此業。故於理無違也。

  （子）十見等所斷門。

有義。無明。唯見所斷。要迷諦理。能發行故。聖必不造後有業故。愛取二支。唯修所斷。貪求當有而潤生故。九種命終（時）心。（皆與）俱生愛俱故。餘（之）九（支。）皆通見修所斷。

此門釋有二義。第二為正。今初義也。九種命終心者。如欲界命終時。或起欲界心。或起色界心。或起無色界心。色無色界命終。亦爾。三三成九。

有義。一切皆通二斷。論說預流果。已斷一切一分有支。無全斷者故。若無明支唯見所斷。寧說預流無全斷者。若愛取支。唯修所斷。寧說彼已（徧）斷一切支（之）一分。又（彼論）說全（一）界（之）一切煩惱。皆能結生。（又說）往惡趣行。唯分別起（之）煩惱能發。（發彼）不言潤生（煩惱）唯修所斷。（亦不）謂（一切）感後有（之）行皆（是）見所斷（惑）發（也。）由此故知無明愛取三支。亦（各各）通見修所斷。

此下第二正義也。全界一切煩惱皆能結生。謂欲界煩惱結欲界生。色界煩惱結色界生。無色界煩惱結無色界生也。但說全界煩惱皆能結生。不言潤生唯修所斷。則知愛取二支。亦通見所斷矣。但說往惡趣行。唯分別惑能發。不謂感後有行。皆見所斷惑發。則知無明一支。亦通修所斷矣。

然無明支。正發（惡趣）行者。唯見所斷。助（發諸趣行）者。（則便）不定。愛取二支正潤生者。唯修所斷。助（潤生）者（則亦）不定。

此明發業潤生煩惱。皆有正有助。故斷亦不定也。惡趣。謂地獄。餓鬼。畜生。及無想天。八難等處。必由 分別無明。起於增盛善惡業行。乃可熏成惡趣識等五果種子。故須陀洹既見道已。永斷三塗無想八難種子。永不墮彼諸處也。其餘俱生無明。亦能助發諸趣業行。若助發三塗惡行者。雖屬俱生。亦見所斷。以證初果時。永閉三惡趣門故。助發人天行者。則修所斷。以設不勝進。猶有七返來往故。故云助者不定也。正潤生之愛取。唯屬俱生煩惱。所以唯修所斷。助潤生之愛取。亦與分別煩惱相應。若屬分別。亦見所斷。若屬俱生。則修所斷。故亦云助者不定也。

又染汙法。自性應斷。（以）對治（彼之出世道若）起時。彼（染汙法即）永斷故。（若）一切有漏不染汙法。非性應斷。（以皆）不違道（品）故。（問曰。既云非性應斷。如何又言皆通二斷。答曰。）然有二義。說之為斷。一離縛故。謂斷緣彼離彼（之）煩惱。（故說為斷。）二不生故。謂（依分別煩惱。方起彼法。今既）斷彼（所）依。令永不起。（故說為斷。）依離縛（義名）斷。故說（行支有支中一分）有漏善。（及識等五支。生老死二支。是）無覆無記。（共有九支。）唯修所斷。依不生（義名）斷。（故）說（行支有支中一分招）諸惡趣（之業。及招）無想（果之有漏善）定。（並有支中所攝識等五支。以因該果。兼具生老死）等。（共有九支。）唯見所斷。（若夫）說十二支通二斷者。於前諸斷。如應當知。

此更約自性應斷非性應斷。以判見修二斷義也。 染汙法。謂無明愛取三支。及行支有支中各一分惡。不論見修二斷。皆名自性應斷。以初起出世道時。頓斷分別無明愛取。及斷惡行惡有。數數修習出世道時。漸斷俱生無明愛取故。一切有漏不染汙法。謂行支有支中各一分善。及識等五支。生老死二支。體唯異熟無覆無記。不論見修二斷。皆名非性應斷。但約離縛名斷。則是修所斷攝。如善行善有。及人天識等五支。人天生老死支是也。若約不生名斷。則是見所斷攝。如行支有支中之惡業及無想定。乃至三塗八難無想天之識等五支。生老死二支是也。於前諸斷如應當知者。無明愛取依正助說。通於見修二斷。所餘諸支。依離縛不生二義。亦通見修二斷。十見等所斷門竟。

  （子）十一受俱門。

十樂捨俱。（除受支及老死支。）受不與受共相應故。老死位中。多分無樂及容捨故。十一（皆得與）苦（受）俱。（但）非（與）受（支）俱故。

  （子）十二三苦門。

十一少分。壞苦所攝。（除老死支。）老死位中。多無樂受。無樂立壞。故不說之。十二少分。苦苦所攝。一切支中有苦 受故。十二全分。行苦所攝。諸有漏法。皆行苦故。（若）依捨受（名為行苦）說（者。則）十一少分（是行苦攝。）除老死支。（無容捨故。）如（上文）壞苦（中）說。

行苦自有通局二義。若約有漏有為剎那遷變皆名行苦。則通攝十二全分。若約壞苦依樂受立。苦苦依苦受立。行苦惟依捨受立者。則局攝十一少分也。

實義如是。（若）諸聖教（之）中。隨彼相增。（則）所說不定。

  （子）十三四諦門。

皆苦諦攝。（是五）取蘊性故。（無明愛取行有）五（支。）亦集諦攝。（行有是）業。（無明愛取是）煩惱性故。

  （子）十四四緣門。

諸支相望。（唯）增上（緣）定有。餘之三緣。有無不定。（緣起）契經依定（有者。所以）唯說有一。○愛望於取。（愛是取種。能生現取。）有望於生。（有即識等五種。生即識等現行。）有因緣義。○若說識支是業種者。（則）行望於識。亦作因緣。（若說識支是識種者。則行支非識親因。）○餘支相望。無因緣義。而集論說無明望行有因緣者。（乃）依無明（俱）時（思）業（之）習氣說。（以與）無明俱故。假說（業種以為）無明。（而）實是行種。（非指無明為行因緣也。）○瑜伽論說諸支相望。（容有三緣。但）無因緣者。依現（行）愛（支）取（支及）唯（以）業（種為）有 （支而）說。無明（現行癡心所。）望行（現思心所。）愛（支現行。）望於取（支現行。）生（位心心所。）望老死（位心心所。）有餘二緣。（謂等無間。及所緣緣。）有望於生。受望於愛。無等無間（緣。但）有所緣緣。餘支相望。（則等無間及所緣緣）二俱非有。（但有增上緣耳。）○此中且依鄰近順次不相雜亂實緣起說。（若）異此（四義而互）相望。（則）為緣（又復）不定。諸聰慧者。如理應思。

一鄰近。則非隔越。二順次。則非逆次。三不相雜亂。則不以行種為無明等。四實。則不依假借說也。若隔越相望。如無明望識。乃至望老死等。若逆次相望。如老死望生。乃至行望無明等。若相雜亂。及隨轉門約假借說。事非一概。但依前文四緣之理思之可得。

  （子）十五惑業苦攝門。

惑業苦三攝十二者。無明愛取（三支。）是惑所攝。行（支及）有（支中）一分。是業所攝。（識等及生老死）七（支。與）有（支中）一分。是苦所攝。有處說業全攝有（支）者。應知彼依業有說故。（不依種有說也。）有處說識（支是）業所攝者。彼說業種為識支故。（不依識種為識支說。）惑業所招（識等七支）獨名苦者。為苦諦攝。（不通集諦故。又）為（令有情）生厭（離）故。

二別釋有支竟。

  （壬）三結屬頌意。

由惑業苦即十二支。故此能令生死相續。

第三家釋竟。

  （庚）第四家約因緣相續釋二。初正明生死相續。二例明淨法相續。（辛）初中三。初標徵。二解釋。三屬頌。（壬）今初

復次生死相續。由內因緣。不待外緣。故唯有識。因。謂有漏無漏二業。正感（分段變易二種）生死。故說為因。緣。謂煩惱所知二障。助感（分段變易二種）生死。故說為緣。所以者何。生死有二。

有漏無漏二業。皆屬增上緣攝。但以業招生顯。故復名因也。餘可知。

  （壬）二解釋二。初釋分段生死。二釋變易生死。（癸）今初

一分段生死。謂諸有漏善不善業（為因。）由煩惱障緣助勢力。所感三界麤異熟果。身命短長。隨因緣力。有定齊限。故名分段。

  （癸）二釋變易生死三。初正釋。二會異。三料簡。（子）今初

二不思議變易生死。謂諸無漏有分別業（為因。）由所知 障緣助勢力。所感殊勝細異熟果。由悲願力。改轉身命。無定齊限。故名變易。無漏定願正所資感。妙用難測。名不思議。

無漏有分別業。即有為無漏業也。改轉身命。謂改穢為淨。轉短為長也。

  （子）二會異

或名意成身。（謂）隨（大悲）意願（之所）成故。如（勝鬘）契經說。（譬）如。（以）取為緣。（以）有漏業（為）因。續後有者而生三有。如是（以）無明習地為緣。（以）無漏業（為）因。有阿羅漢獨覺（及）已得自在菩薩。生三種意成身。

此會勝鬘經。所謂意成身。即令不思議變易生死身也。

亦名變化身。無漏定力。轉令異（于）本（時之身。猶）如變化（非新生）故。如有論說。（問。）聲聞無學。永盡後有。云何能證無上菩提。（答。）依變化身證無上覺。非業報身。故不違理。

此釋不思議變易身。復名變化身也。如有論下。引證可知。二會異竟。

  （子）三料簡。

（難曰。）。若所知障。助無漏業。能感（變易）生死。（則）二乘定性。應不永入無餘涅槃。（喻）如諸異生（之）拘（于）煩惱（障）故。（又無 漏有分別業是道諦攝。）如何道諦。（乃）實能感（變易生死之）苦。（答曰。）誰言實感。（難曰。）不爾如何。（答曰。但由）無漏（勝）定（勝）願。資（於三界已感異熟之故。）有漏業。令所得果相續長時。（以無漏業資助。令其）展轉增勝。假說名感。（非無漏業實能感苦也。又）如是感時。由所知障為緣助力。非（無漏業）獨能感（也。）然所知障。（在菩薩分中。雖助變易生死。而在定性二乘分中。仍復）不障解脫。（以所知障。）無能發業潤生用故。（則曰。）何用資感（變易）生死苦為。（答曰。為欲）自證菩提。利樂他故。謂不定性獨覺聲聞。及得自在大願菩薩。已永斷伏煩惱障故。無容復受當（來之）分段身。恐廢長時修菩薩行。遂以無漏勝定願力。（譬）如（世間）延壽（之）法。（以）資現身（故業之）因。令彼（故業因種。）長時與（今現身之）果不絕。數數如是定願資助。乃至證得無上菩提。（問曰。既以無漏定願資現身因。）彼復何須所知障助。（答曰。）既未圓證無相大悲。（若）不執菩提（及）有情（皆是）實有。（則）無由發起猛利悲願。又所知障。障大菩提。為永斷除（此所知障。所以）留身久住。又所知障。為有漏依。此障若無彼（變易生死則）定非有。故於身住。有大助力。（是中）若所留身。（從）有漏定願所資助者。分段身攝。（以是）二乘異生所知境故。（若從）無漏定願所資助者。變易生攝。非彼（二乘異生所知）境故。由此應知變易生死。性是有漏異熟果攝。於無漏業。是增上果。有聖教中。說（此變易之身以）為無漏出 三界者。（乃）隨（無漏業之）助因（而）說。

二解釋竟。

  （壬）三屬頌二。初結屬。二釋疑。（癸）今初

頌中所言諸業習氣。即前所說（有漏無漏）二業種子。二取習氣。即前所說（煩惱所知）二障種子。俱執著故。（名之為取。）俱等餘文。義如前釋。

  （癸）二釋疑

變易生死。雖無分段前後異熟別盡別生。而數資助。前後改轉。亦有前盡餘復生義。

疑曰。分段生死。可云前異熟盡。復生易熟。變易既無分段。何名既盡復生餘等。答釋可知。

雖亦由現（行。令）生死相續。而（惟）種定有。（故）頌偏說之。（若現行則不定有也。）或為顯示真異熟因果。皆不離本識。（因是本識所執持故。果即本識自果相故。）故不說現。（若夫前大轉識。名為）現異熟因。（要至未來。方感異熟之果。現在）不即與果。（又酬前滿業之無記）轉識。（多有）間斷。（是異熟生。）非（是真）異熟故。

又疑曰。現行諸業。現行二取。亦令生死相續。何故頌中但舉習氣說耶。答亦可知。初正明生死相續竟。

  （辛）二例明淨法相續

前中後際生死輪迴。不待外緣。既由內識。淨法相續。應知亦然。謂無始來依附本識。有無漏種。由轉識等數數熏發。漸漸增勝。乃至究竟得成佛時。轉捨本來雜染識（之）種（子。）轉得始起清淨種（之淨）識。任持一切功德種子。由本願力。盡未來際起諸妙用。相續無窮。由此應知唯有內識。

二釋生死由何難竟。

  （戊）三釋違經三性難二。初正釋三性不離識。二轉釋無性即識性。（己）初中二。初設難舉頌。二以論釋成。（庚）今初

若唯有識。何故世尊處處經中說有三性。應知三性亦不離識。所以者何。頌曰。由彼彼徧計。徧計種種物。此徧計所執。自性無所有。依他起自性。分別緣所生。圓成實於彼（依他性上。）常遠離前（徧計所執）性。故此（圓成）與依他。非異非不異。（喻）如無常等性。（與無常等法。亦非異不異。）非不見此（圓成實。而能了）彼（依他性也。）

  （庚）二以論釋成二。初正釋頌文。二義類相攝。（辛）初中二。初別釋頌文。二總申頌意。（壬）初又三。初釋徧計所執性。二釋依他起性。三釋圓成實性。（癸）初又二。初略釋。二廣釋。（子）今初

論曰。周徧計度。故名徧計。（計度之心。）品類眾多。說為彼彼。（此）謂能徧計之虛妄分別（心也。）即由彼彼虛妄分別。徧計種種所徧計物。（此）謂所妄執蘊處界等。若法若我自性差別（也。）此所妄執自性差別。總名徧計所執自性。如是自性。都無所有。理教推徵。不可得故。

我自性。謂橫計主宰。我差別。謂有情命者等。預流一來等。乃至二十句。六十五句等。法自性。謂橫計軌持。法差別。謂蘊處界等。實德業等。乃至有無一異俱不俱等。

  （子）二廣釋二。初總分文。二別解釋。（丑）今初

或初句。顯能徧計識。第二句。示所徧計境。後半方申徧計所執若我若法自性非有。已廣顯彼不可得故。

  （丑）二別解釋三。初釋能徧計。二釋所徧計。三對依他明徧計所執。（寅）今初

初能徧計。自性云何。

假問徵起也。釋有二義。初義非。第二正。

有義。八識及諸心所有漏攝者。皆能徧計。虛妄分別為自性故。皆似所取能取現故。（又聖教）說阿賴耶（識。）以徧計所執自性妄執（之）種（子）為所緣故。

所取能取。即能緣所緣也。此顯八識皆能徧計。說 阿賴下。更引證以顯第八亦能徧計。蓋所緣既是妄執種子。則能緣亦必是妄執矣。

有義。第六第七心品（之）執我法者。是能徧計。（經中）唯說意識能徧計故。（以）意及意識。名（為）意（與）識故。（有）計度（及）分別。（乃為）能徧計故。（前五及第八。非能徧計也。）執我法者。必是慧（心所）故。二執必與無明（心所）俱故。（第八無慧癡二心所相應。非能徧計也。）不說無明有善性故。癡無癡等不相應故。（諸善心所非能徧計也。）不見有執導空智故。（喻如）執有執無不俱起故。（善慧心所亦非能徧計也。）曾無有執非能熏故。（第八但是所熏。決非有我法二執也。夫）有漏（諸）心（心所）等。不證實（理）故。一切皆名虛妄分別。（然不皆名為能徧計。以其）雖似所取能取相現。而非一切（皆是）能徧計攝。（倘以似能所取。便名能徧計者。）勿無漏心亦有執故。（且）如來後得（無漏自心。亦似能取所取相現。豈亦）應（名為）有執故。經說佛（後得）智。現身土等種種影像。如鏡等故。若無（能所）緣用應非智等。雖（聖教）說藏識緣徧計種。而不說唯（緣徧計。）故非誠證。由斯理趣。唯於第六第七心品有能徧計。識品雖（只有）二。而有（於）二（法乃至）三四五六七八九十（法）等（上所起）徧計不同。故言彼彼。

此護法正義也。初第六下。正簡前五第八及諸善心所等非能徧計。次有漏心等下。破斥初義。次雖 說藏識下。通前所引聖教。後由斯理趣下。結成能徧計者。唯是六七二識。但由所徧計有不同。故頌言彼彼耳。宗鏡錄云。一有徧非計。如無漏諸心。及有漏善識。能徧廣緣。而非計執。（無漏諸心。即諸聖人無漏智慧。了諸法空。即無法不徧。都無計執。名為非計。唯後得智也。有漏善識。即地前菩薩。雖有漏心中。能作無我觀故。亦能觀一切法皆無有我。亦是徧而非計。）二有計非徧。如有漏第七識。恆緣第八見分。起我法二執。從第六識入生空觀時。第七識中猶尚緣第八見分起於法執。故知計而非徧。三亦徧亦計。即眾生染心。（謂染汙相應之第六識也。）四非徧非計。即有漏前五識。及有漏第八識。各了自相分境。故不徧。無計度隨念分別。故非計也。初釋能徧計竟。

  （寅）二釋所徧計

（問曰。）此所徧計。自性云何。（答曰。）攝大乘說。是依他起。徧計心等（之）所緣緣故。（問曰。）圓成實性。寧非彼（徧計執所緣之）境。（答曰。）真非妄執所緣境故。（若）依展轉（而）說。亦（可是）所徧計。（然）徧計所執。雖是彼（能徧計心之）境。而（無實我法。）非所緣緣。故非所徧計。

依展轉說亦所徧計者。如計繩為蛇。即是計麻為蛇也。雖是彼境而非所緣緣者。如計蛇時。亦未嘗 有蛇。仍惟有繩。故蛇非所緣緣。亦復非所徧計。當知徧計之所緣緣。惟是依他起性。譬如妄計蛇時。仍即于繩起計。仍以本質繩為疏所緣緣。眼識相分繩為親所緣緣。意識于中妄起蛇怖。名為非量。名為徧計執也。

  （寅）三對依他明徧計所執

徧計所執。其相云何。與依他起。復有何別。

此亦假問徵起也。釋有二義。初義非。次義正。

有義。三界（所攝有漏）心及心所。由無始來虛妄熏習。雖各體一。而似二生。謂見（分及）相分。即（是）能（取）所取。如是二分情（之所）有理（之所）無。（故）此（能所二）相說為徧計所執。（此相見）二（分）所依（自證之）體。實託緣生。此性非無。名依他起。（以是）虛妄分別緣所生故。云何知然。諸聖教說。虛妄分別。是依他起。二取名為徧計所執。

此妄以自證分為依他起性。見相二分為徧計所執也。

有義。一切（有漏無漏染與不染世出世間所有）心及心所。由熏習力所變二分。從緣生故。亦依他起。徧計依斯（相見二分。）妄執定實（我法。及執）有無一異俱不俱等。此（有無之二。或一異之）二（等。）方名徧計所執。諸聖教說。唯量唯二。種種皆名依他起故。 又相（分）等四法。十一識等。論皆說為依他起攝故。

此護法正義也。俱者。亦有亦無。或亦一亦異也。不俱者。非有非無。或非一非異也。此等執實戲論。方名徧計所執。若夫相見二分。本是從緣生起。豈非依他性哉。唯量唯二等者。攝論云。一者唯量。義無所有故。二者唯二。謂有相及見識故。三者唯種種。謂種種相生起故。天親釋云。唯量者。唯是識量。由所識義。無所有故。唯二者。成立有相及見故。即此一識。一分成相。第二分成見。此是眼等識二分故。唯種種者。即此一識。所起六塵為相。意識為見。意識境不定。故說唯種種也。相等四法。即諸心心所各有四分。所謂一相分。二見分。三自證分。四證自證分也。十一識者。一身識。謂眼等五界。二身者識。謂染汙意。三受者識。謂意界。四應受識。謂色等六外界。（五正受識。謂六識界。六世識。謂生生相續）不斷。七數識。謂算計一乃至無量。八處識。謂器世間。九言說識。謂見聞覺知四種言說。此九從名言熏習種子生。十自他差別識。謂依身差別。此從我見熏習種子生。十一善惡兩道生死識。謂生死趣無量種。此從有支習氣種子生。如是諸識。論皆說為虛妄分別所攝。名依他起。

不爾。無漏後得智品（所有相見）二分。（亦）應名（為）徧計所執。（汝若）許（者。則）應聖智不緣彼（二分）生。（或復）緣彼（二分之）智品。應（是集諦而）非道諦。（汝若）不許（無漏二分是徧計者。）應知有漏（二分）亦爾。（但是依他起性。）又若二分是徧計所執。應如兔角等。非所緣緣。（以凡）徧計所執。體非有故。又應二分（既非有體。則便）不熏成種。（既不熏種。則此）後識等（復）生。應無二分。又諸習氣。（即）是（第八識之）相分（所）攝。豈（以）非有（之）法（而）能作（現行諸識之親）因緣。（又）若緣所生（之）內相見分非依他起。（則相見）二（分）所依（自證之）體。例亦應然。（同屬徧計。以均是分別緣所生。）無異因故。

此破斥初義也。文並易知。初釋徧計所執性竟。

  （癸）二釋依他起性二。初承前出依他體。二簡釋。（子）初承前出依他體。即釋頌第五句也。（依他起自性。）

由斯理趣。眾緣所生心。心所體。及相見分。有漏無漏。皆依他起。依他眾緣而得起故。

  （子）二簡釋。即釋頌第六句也。（分別緣所生。）

頌言分別緣所生者。應知且說染分依他。（若夫）淨分依他。亦（可名）圓成故。或諸染淨心。心所法。皆名分別。（以後得智亦有分別。）能緣慮故。是則一切染淨依他。皆是此中依他起攝。

淨分依他。亦圓成者。如四智菩提。十力無畏等。以是修德名淨依他。以其稱性。復可名圓成實。二釋依他起性竟。

  （癸）三釋圓成實性三。初正釋圓成實體性。二對依他明非一異。三明證此能了依他。（子）初正釋圓成實體性。即釋頌七八兩句也。（圓成實於彼。常遠離前性。）

二空所顯圓滿成就諸法實性。名圓成實。顯此徧常。體非虛謬。簡自共相虛空我等。

此先釋圓成實三字之義也。徧故圓滿。常故成就。非虛謬故名實性。諸法自相。謂現量所得俗諦法體。離名種等所有分別。如色香味觸等。以其各各差別。故非徧圓。諸法共相。謂比量所得俗諦道理。由名言等顯示不謬。如無常無我等。以其約義詮表。故非常成。虛空因色顯發。對有質礙而得其名。我非實有自性。依五取蘊施設假名。故皆虛謬。

無漏有為。離倒究竟。勝用周徧。亦得此（圓成實）名。然今頌中。說初非後。

此料簡頌意也。無漏有為。即淨分依他。所謂四智菩提等。離倒。故亦可名為實。究竟。故亦可名為成。勝用周徧。故亦可名為圓。然頌中所說圓成實性。 但指二空所顯。不指有為無漏也。

此（圓成實性。）即於彼依他起上。常遠離前徧計所執。（以）二空所顯（之）真如為性。（頌中所）說於彼（二）言。（乃是）顯圓成實。與依他起。不即不離。（頌中）常遠離（三）言。（乃是）顯妄所執。能所取性。理恆非有。（頌中）前（之一）言。義顯（但空徧計。）不空依他。（頌中）性（之一言。乃）顯二空。非（即是）圓成實。（二空所顯。乃名為圓成實。以）真如離有離無性故。

此正釋頌中。於彼常遠離前性七字之義也。

  （子）二對依他明非一異。即釋頌九十十一三句也。（故此與依他。非異非不異。如無常等性。）

由前理故。此圓成實。與彼依他起。非異非不異。（若言）異（者。則）應真如非彼（依他之）實性。（若言）不異。（則）此（圓成實）性應是無常。（又）彼此俱應淨非淨境。則（根）本後（得二）智（之）用（亦）應無別。

此先釋第九第十兩句也。彼依他性。通於染淨。乃是後得智境。此圓成實。唯淨非染。乃是根本智境。故不得定言不異。由此觀之。馬鳴謂無明熏時即真如熏。乃約異而不異。如觸波時。全觸于水。非定一也。護法謂賴耶受熏。非關真如。乃約不異而異。如波動時。濕性無動。非定異也。若執真如定實受熏。則應變異。何名真如。若執真如定不受熏。則應真如不徧一切。離法性外別有諸法。何異一分無常一分常之外道。習二宗者。曷深思之。

（問曰。）云何二性。非異非一。（答曰。）如彼無常無我等法。無常等性。與（諸）行等（生滅之）法。（若言）異（者。則）應彼（行等）法。非無常等。（若言）不異。（則）此（無常等。）應非彼（行等法之）共相。由斯喻顯此圓成實。與彼依他。非一非異。（蓋依他起）法與（圓成實）法性。理必應然。（以）勝義世俗。（必）相待（而）有故。

此釋第十一句也。無常無我等法。謂諸行無常。亦復無我。如色無常。受想行識無常。眼無常。耳鼻舌身意無常。色無常。聲香味觸法無常。眼識無常。乃至意識無常。既無常。則無我。無我故空。不淨苦惱。是故蘊處界等。各有法體名為自相。無常無我苦空不淨。徧于諸法。名為共相。此自共相。不一不異。若言定異。則蘊處界不應無常及無我等。若言定一。且如色與無常既一。則受想等與色異故。應非無常。餘可例知。故非定一定異也。今依他法與圓成性。亦復如是。圓成實性。是勝義諦。依他起性。是世俗諦。二諦相待而有。故亦不一不異。波水繩麻等喻。皆可准思。

  （子）三明證此能了依他。即釋頌第十二句。（非不見此彼。）

非不證見此圓成實。而能見彼他起性。未達徧計所執性空。不如實知依他有故。無分別智證真如已。後得智中。方能了達依他起性如幻事等。雖無始來心心所法。已能緣自相見分等。而我法執恆俱行故。不如實知眾緣所引自心心所虛妄變現。猶如幻事。陽燄。夢境。鏡像。光影。谷響。水月。變化所成。非有似有。依如是義。故有頌言。非不見真如。而能了諸行。皆如幻事等。雖有而非真。

問曰。若必證見真如。方了依他起性。則初心修觀。即應便觀真如。何故大乘止觀。乃令先觀徧計。次觀依他。後觀圓成實耶。答曰。真如不在依他性外。初心若觀真如。必將妄計一箇無名無相。曠若虛空者以為真如。便成徧計所執。此情最不可救。以不達諸法當體無性。墮惡取空。不知所觀空理。正是第六識之相分。假使一切時中。空境現前。而又不破戒律。不撥萬行。一秖可生無色天中。若因見此空故。破戒破見。直墮阿鼻大地獄矣。所以一切大乘法門。皆令眾生。即於現前諸法。強觀無實。既知無實。便解如幻。既解如幻。便悟實性。既悟實性。 方能從體起用。夫強觀無實者。觀徧計也。解如幻者。觀依他也。悟實性者。根本智也。從體起用者。後得智也。譬如以麻作繩。愚小無知。妄計為蛇。若不即從所計之蛇如實觀察。何由得知蛇本非有。故須蛇計既息。然後知繩即麻。知即麻者。喻根本智。知麻可作種種大小諸繩。一一諸繩。皆無實性。隨意所作。喻後得智。故知大乘止觀。成唯識論。觀心妙訣。曾無兩途。初別釋頌文竟。

  （壬）二總申頌意

此中意說。三種自性。皆不遠離心心所法。謂心心所及所變現。眾緣生故。如幻事等。非有似有。誑惑愚夫。一切皆名依他起性。愚夫於此橫執我法。有無一異俱不俱等。如空華等。性相都無。一切皆名徧計所執。依他起上。彼所妄執我法俱空。此空所顯識等真性。名圓成實。是故此三不離心等。

此正所謂一依他。一切依他。一徧計。一切徧計。一真實。一切真實也。初正釋頌文竟。

  （辛）二義類相攝十三。初與六無為相攝。（至）十三結略指廣。（壬）今初

（問曰。）虛空。擇滅。非擇滅等。何性攝耶。（答曰。）三皆容攝。（若于）心 等變似虛空等相。隨心生故。（則是）依他起攝。（若有）愚夫於中妄執實有。此即徧計所執性攝。若於真如假施設有虛空等義。（則是）圓成實攝。（然而）有漏心等（所緣六無為法。）定屬依他。（若是）無漏心等（所緣六無為法。）容二性攝。（以是）眾緣生故。攝屬依他。（以其）無顛倒故。（亦可）圓成實攝。

  （壬）二與七真如相攝

（問曰。）如是三性。與七真如云何相攝。七真如者。一流轉真如。謂有為法流轉（之）實性。二實相真如。謂二無我所顯（之）實性。三唯識真如。謂染淨法唯識（之）實性。四安立真如。謂苦（諦之）實性。五邪行真如。謂集（諦之）實性。六清淨真如。謂滅（諦之）實性。七正行真如。謂道（諦之）實性。（答曰。）此七實性。（皆屬）圓成實攝。（以是）根本後得二智境故。（若）隨相（而相）攝者。（則）流轉苦集三（種真如。）前二性攝。妄執雜染故。餘四皆是圓成實攝。

雖有七名。唯一真如。此真如體。離名絕相。唯根本智之所親證。依此真體。約義差別說七種名。乃後得智之所建立。故皆圓成實攝。或可于無流轉中妄執流轉。無苦集中妄成苦集。即是徧計性攝。又真如不變隨緣。舉體而為流轉苦集諸雜染法。即是依他性攝也。

  （壬）三與六法相攝

（問曰。）三性（與）六法。相攝云何。（答曰。）彼六法中。皆具三性。色受想行識及無為。皆有妄執緣生理故。

六法。即五蘊及無為法也。妄執六法。皆徧計性。緣生六法。皆依他性。六法所依之理。皆圓成實性也。

  （壬）四與五事相攝。（即五法。一相。二名。三分別。亦名妄想。四正智。五真如。亦名如如。）

（問曰。）三性（與）五事相攝云何。（答曰。）諸聖教說。相攝不定。謂或有處。說依他起。攝彼相名分別正智。圓成實性。攝彼真如。徧計所執。不攝五事。彼說有漏心心所法。變似所詮。說名為相。似能詮現。施設為名。能變（之）心（心所）等。立為分別。無漏心（心所）等。離戲論故。但總名正智。（而）不說能（詮）所詮。（以上）四（事皆）從緣生。皆依他攝。○或復有處。說依他起。攝相分別。徧計所執。唯攝彼名。正智真如。圓成實攝。彼說有漏心及心所（之）相分名（為）相。餘（見分及能變之體皆）名（為）分別。徧計所執都無體故。為顯非有。（故但）假說為名。（正智真如）二無倒故。圓成實攝。○或有處說。依他起性。唯攝分別。徧計所執。攝彼相名。正智真如。圓成實攝。彼說有漏心及心所相見分等。總名分別。虛妄分別為自性故。徧計所執能詮所詮。隨情立為名相二事。○ 復有處說。名屬依他起性。義（相即）屬徧計 所執。彼說有漏心心所法相見分等。由名勢力。成所徧計。故說為名。徧執所執。（乃）隨名（而）橫計（其）體。（則）實非有。（所以）假立義（相之）名。○（以上）諸聖教中所說五事。文雖有異。而義無違。然初所說。無相雜亂。（尤為盡善。）如瑜伽論廣說應知。

  （壬）五與五相相攝。（一所詮相。二能詮相。三二相屬相。四被執著相。五不執著相。）

（問曰。）又聖教中說有五相。與此三性相攝云何。（答曰。）所詮（相）能詮（相。）各具三性。謂妄所計。屬初性攝。相名分別（之）隨其所應所詮能詮。屬依他起。真如正智（之）隨其所應所詮能詮。屬圓成實。（以）後得（智為他說法。）變似能詮相故。二相屬相。唯初性攝。妄執義名。定相屬故。被執著相。為依他起。虛妄分別為自性故。不執著相。唯圓成實。無漏智等為自性故。

  （壬）六與四真實相攝。（一世間所成真實。二道理所成真實。三煩惱障淨智所行真實。四所知障淨智所行真實。）

（問曰。）又聖教中說四真實。與此三性相攝云何。（答曰。）世間道理所成真實。依他起攝。（相名分別）三事攝故。（煩惱所知）二障淨智所行真實。圓成實攝。（正智真如）二事攝故。辯中邊論說初（世間）真實。唯初（徧計）性攝。（以是）共所執故。第二（道理）真實。通屬三性。理通執無執雜染清淨故。後二真實。唯屬第三。

二釋並通。第二通屬三性者。執理則屬徧計。無執則屬依圓。雜染屬依他。清淨屬圓成實也。

  （壬）七與四諦相攝。（苦集滅道。）

（問曰。）三性（與）四諦相攝云何。（答曰。）四中一一皆具三性。且苦諦中。無常等四（種行觀。）各有三性。無常三者。一無性無常。性常無故。（徧計。）二起盡無常。有生滅故。（依他。）三垢淨無常。位轉變故。（圓成。）苦有三者。一（觀）所取（五蘊是）苦。我法二執所依取故。（徧計。）二（觀緣起）事相（是）苦。（以是）三苦（之事）相故。（依他。）三（觀）和合（是）苦。（謂真如法與）苦和合故。（圓成。）空有三者。一（觀）無性空。（謂徧計所執）性非有故。二（觀）異性空。（謂依他起法）與妄所執自性異故。三（觀）自性空。（謂圓成實以）二空所顯（真如）為自性故。無我三者。一（觀）無相無我。（謂徧計所執）我相無故。二（觀依他）異相無我。（謂）與妄所執（之）我相異故。三（觀）自相無我。（謂圓成實以二）無我所顯（真如）為自相故。○集諦三者。一習氣集。謂（能）徧計（心）所執自性執（之）習氣。（是）執彼（之）習氣。（故）假立彼（習氣集）名。二等起集。謂業（與）煩惱（即依他性。）三未離繫集。謂未離障（之）真如。（集圓成實。）○滅諦三者。一自性滅。（徧計）自性不生故。二二取滅。謂（以）擇滅（智。令能所）二取不生故。三本性滅。謂真如（之性本寂滅）故。○道諦 三者。一徧知道。能知徧計所執（性空）故。二永斷道。能斷（染分）依他起故。三作證道。能證圓成實故。然徧知道。亦通後（依圓之）二（性。）○七三（之）三性。如次配釋。今於此中所配三性。或假或實。如理應知。

徧知道亦通後二者。謂于三性。皆悉通達。乃名徧知通也。七三者。即苦諦四種行觀。及集滅道三諦。此七各有三句也。如次配釋者。謂皆初句屬徧計。第二句屬依他。第三句屬圓成實也。或假或實者。謂集諦三性。惟約實配。餘六三性或有假說也。

  （壬）八與三解脫相攝

（問曰。）三解脫門所行境界。與此三性相攝云何。（答曰。）理實皆通。隨相各一。空無願（無）相。如次應知。

空解脫門。知徧計空。無願解脫門。于依他法無所願求。無相解脫門。證圓成實。離有無相也。

緣此復生三無生忍。一本性無生忍。（我法本無故。）二自然無生忍。（緣起無作故。）三惑苦無生忍。（究竟無生故。）如次此三（無生忍。）是彼（三解脫）境故。

  （壬）九與二諦相攝

（問曰。）此三（性）云何攝彼（真俗）二諦。（答曰。）應知世俗。具此三種。勝義。唯是圓成實性。世俗有三。一假世俗。（如軍林等。但有假名。） 二行世俗。（如蘊處界等。隨緣生滅故。亦名道理世俗。）三顯了世俗。（即安立世俗。以後得智安立真如故。）如次應知即此三性。勝義有三。一義（理）勝義。謂（即）真如。（乃最）勝之義（理）故。二（所證）得勝義。謂（即）涅槃。勝即義故。三（能證）行勝義。謂（即）聖道（以）勝（而）為義故。（此三勝義。）無變（易。）無（顛）倒。隨其所應。故皆攝在圓成實性。

  （壬）十凡聖智境

（問曰。）如是三性。何智所行。（答曰。）徧計所執。都非智所行。以無自性。非所緣緣故。（然）愚夫（妄）執（為）有。聖者達（其本）無。亦得說為凡聖智境。依他起性。（凡聖）二智所行。圓成實性。唯聖智境。

  （壬）十一假實分別

（問曰。）此三性中。幾假幾實。（答曰。）徧計所執。（以其）妄安立故。可說為假。（以其）無體相故。（亦可說）非假非實。依他起性。有實有假。聚集相續分位性故。說為假有。心心所色從緣生故。說為實有。若無實法。假法亦無。假依實因而施設故。圓成實性。唯是實有。不依他緣。而施設故。

聚集者。根身器界諸和集相也。相續者。心及心所無間轉相也。分位者。二十四種不相應行也。此皆別無自體。故名為假。心者。八識心王也。心所者。五十一心所法也。色者。五根六塵十一種色法也。現 在剎那從種起現。故名為實。依此實心心所及色。乃有聚集相似分位。故云假依實因而施設也。問曰。二卷以破假說依實。此復何云假依實有。答曰。心外實法決定是無。所以假說不必依實。今約唯識所現諸法。有實有假。實即道理世俗。假即是假世俗。此則有實然後有假。而若假若實。同名俗諦。不同外道餘乘所執心外實法也。問曰。前云。勝義世俗。相待而有。今云圓成實性。不依他緣施設。又云何通。答曰。不因世俗。則不立勝義之名。故云相待而有。如因有水。乃得有波。有波之動。乃說水為靜也。然但可云波因水有。不可云水因波有。故圓成實性。非依他緣而施設也。

  （壬）十二異不異分別

（問曰。）此三（性）為異。為不異耶。（答曰。）應說俱非。（以）無別體故（非異。以）妄執緣起真義。（二各）別故（非不異。）

只此不思議法體。妄執之則為徧計。隨緣起則為依他。約真義則是圓成實性。是故十法界之五位百法。皆依他也。執十法界之五位百法以為實我實法。皆徧計也。十法界五位百法之真義。皆圓成也。性相真源。從此和盤托出。讀者幸深思之。

  （壬）十三結略指廣

如是三性。義類無邊。恐厭繁文。略示綱要。

三釋違經三性難中。初正釋三性不離識竟。

成唯識論觀心法要卷第八

成唯識論觀心法要卷第九

蕅益沙門智旭述

  （己）二轉釋無性即識性二。初設難舉頌。二以論釋成。（庚）今初

若有三性。如何世尊說一切法。皆無自性。頌曰。即依此三性。立彼三無性。故佛密意說。一切法無性。初即相無性。次無自然性。後由遠離前。所執我法性。此諸法勝義。亦即是真如。常如其性故。即唯識實性。

  （庚）二以論釋成二。初正釋頌文。二結示勸信。（辛）初中二。初釋三無性。二釋識實性。（壬）初釋三無性。即前兩頌。

論曰。即依此前所說三性。立彼後說三種無性。謂即（是一）相（無性。二）生（無性。三）勝義無性。故佛密意說一切法皆無自性（者。）非（謂）性全無（也。頌中）說密意（之）言。顯非（究竟）了義。謂後（依圓）二性。雖體非無。而有愚夫。於彼增益妄執實有我法自性。此（托依圓所起我法二執。）即名為徧計所執。為除此執。故佛世尊於（依圓之）有。及（徧計之）無。總說無性。（不過為遣執耳。問曰。）云何依此（三性）而立彼三（無性。答曰。）謂依此初徧計所執。立相無性。由此（徧計所執）體相。畢竟非有。如空華故。依次依他。立生無性。此（依他起。但）如幻事。託眾緣生。無如妄執自然性故。（所以）假說無性。非（依他起。體）性全無。依後圓成實立勝義無性。謂即勝義。由遠離前徧計所執我法性故。假說無性。非（謂勝義。體）性全無。如太虛空。雖徧眾色。而是眾色無性所顯。雖依他起（性。但是世俗。）非勝義故。亦得說為勝義無性。而（恐第三）濫（同）第二。故此不說。

如太虛空。喻勝義也。眾色。喻依他也。有眾色處。未嘗無空。可喻真如徧一切法。無所不在。眾色無處。太虛乃顯。可喻真如。遠離徧計所執我法。然勝義無性之名。亦可以名第二依他起性。以依他起。但世俗有。非勝義故。然若說此義。則恐第三反濫第 二。是故第二但名為生無性。第三乃名勝義無性。顯此圓成實性。但是遠離徧計所執我法二性。假說勝義無性。其實真如徧在依他起處。而依他無性。性即真如。譬如眾色無性。性即太空。非色滅空。空非色外。故般若心經云。色不異空。空不異色。乃圓成與依他非異非不異之義。只為眾生一向執異。故但言不異以遮情計。亦非更執定不異也。此借虛空以喻勝義。借眾色以喻依他。故作此說。若約法直說者。則對色顯空。對空顯色。色空皆屬依他起攝。色空無性。妄則俱妄。真則諸真。是則非色非空。而空而色。名圓成實。亦名勝義無性。故云。色不異空。空不異色。色即是空。空即是色。又云。性色真空。性空真色等也。學者。須以大乘止觀三性三無性義參之。必有恍然得悟者矣。

  （壬）二釋識實性。即後一頌。

此性即是諸法勝義。是一切法勝義諦故。然勝義諦。略有四種。一世間勝義。謂蘊處界等。（不同外道所執我法。）二道理勝義。謂苦等四諦。（世出世因果。真實不虛謬。）三證得勝義。謂二空真如。（約能證之智言。）四勝義勝義。謂一真法界。（約所證之理言。）此（頌）中（所言）勝義。（乃）依最後（勝義勝義而）說。（以）是最勝道（品）所 行（證之）義故。為簡前三（勝義。）故作是說。此諸法勝義。亦即是真如。真。謂真實。顯非虛妄。如。謂如常。表無變易。謂此真實。於一切位常如其性。故曰真如。即是湛然不虛妄義。（頌中）亦（之一）言。顯此（勝義。）復有多名。謂名法界。及實際等。如餘論中。隨義廣釋。

一切位者。聖凡因果世出世間諸分位也。由真如不變隨緣。故云於一切位。由真如隨緣不變。故一切位常如其性。湛然。即如字之義。不虛妄。即真字之義。所謂在凡不減。在聖不增。處生死而不染。證涅槃而非淨。如水與冰。同一濕性。豈凝然死定之謂哉。

此性即是唯識實性。謂唯識性。略有二種。一者虛妄。謂（依他起上）徧計所執。二者真實。謂（依他所顯）圓成實性。為簡虛妄。說實性言。復有二性。一者世俗。謂依他起。二者勝義。謂圓成實。為簡世俗。故說實性。

初一番。即約依他辨二性。如繩上無蛇。但有麻也。次一番。即約真俗辨二性。如冰水雖殊。濕性無異也。故佛性論云。二性不可滅。一性可得滅。何以故。分別性本來是無。故不可滅。真實性本來是真。故不可滅。依他性雖有不真實。是故可滅。即是此中 遣相證性之義。初正釋頌文竟。

  （辛）二結示勸信

三頌總顯諸契經中說無性言。非極了義。諸有智者。不應依之（而）總撥諸法都無自性（也。）

已上大科。第二廣明識相。顯前頌意竟。

  （乙）三明修行位次二。初略標五位。二廣釋頌文。（丙）初中二。初問。二答。（丁）今初

如是（前來）所成唯識相性。誰（等之人。）於幾位（次。）如何悟入。

謂前有二十四頌。成立唯識之相。第二十五一頌。成立唯識之性。相成則遣虛存實。捨濫留純。攝末歸本。隱劣顯勝之義俱立。性成。則遣相證性之義亦立。此領前也。一問誰人悟入。二問有幾位次。三問如何悟入。此啟後也。

  （丁）二答

謂具大乘二種性者。略於五位。漸次悟入。

此標答也。大乘二種性者。答上誰人之問。略於五位。答上幾位之問。漸次悟入。答上如何悟入之問。

何謂大乘二種種性。一（者）本性（中。法爾成就）住（此菩薩）種（子）性（類差別。不由今有。）謂無始來依附本識法爾所得無漏法因。二（者熏）習所成種性。謂聞法界等流法已。謂所成等 熏習所成。要具大乘此二種性。方能漸次悟入唯識。

此下皆釋答也。法界等流法。謂如來證法界已。從後得智流出語言文字。能詮法界妙理之法也。聞而思。思而修。熏成種子。名為習所成性。若但有本性大乘種子。而無熏習所成大乘種子。則不能令其展轉增盛。以至成熟。若元無本性大乘種子。縱令熏習亦不成種。現見有人。未聞教時。渾若不知。既聞教已。便速開悟者。是有本性種子。亦有熏習種子故也。復見有人。未聞教時。茫然不知。既聞教已。雖不頓悟。深生渴仰者。但有本性種子。未有熏習種子故也。復見有人。未聞教時。茫然不知。既聞教已。與不聞同。絕不（冫*食）採。都無信樂者。原無熏習種子。又無本性種子故也。然依瑜伽師地論等。則一切眾生。定有五性差別。若依法王經。如來藏經等。則一切眾生。定無五性差別。當知皆是悉檀益物。隨機異說。若依圓覺了義。楞伽心宗。則五性差別。歷然不亂。而仍一一無性。若遇如來。根無大小。皆能成佛。今謂五性若是定無。則如來不應為實施權。說三乘教。五性若是定別。則如來不應開權顯實。說唯一乘。若於法華。三草。二木。一地。一雨之喻。深思細繹。則經論異說。互相影略。妙旨冷然。蓋蠢動含靈。皆有佛性。凡有心者。皆得作佛。此唯識性也。五性差別。種現不同。此唯識相也。相之與性。不一不異。是故以相局性。則性隨相局。以性融相。則相隨性融。性隨相局。不可即與之言其融。所以如來有隨性巧說。亦名隨他意語。亦名為權。相隨性融。不可終使之執其局。所以如來有隨智妙說。亦名隨自意語。亦名為實。儒云。中人以上。可以語上。中人以下。不可語上。應病與藥。權實並設。病去藥忘。權實俱泯。此可意知。不可言盡。今成唯識教。以別接通。以通含別。亦兼含圓。唯其帶通方便。故須立五性差別。唯其正詮別理。故云斷十重障。證十真如。唯其兼含圓理。故云真如。與一切法。非異非不異。又云。若執唯識真實有者。亦是法執。又云。俗故相有別。真故相無別。乃至舉一煩惱心所。亦能徧緣有漏無漏事境名境等也。

何謂悟入唯識（之）五位。一資糧位。謂修大乘順解脫分。二加行位。謂修大乘順決擇分。三通達位。謂諸菩薩所住見道。四修習位。謂諸菩薩所住修道。五究竟位。謂住無上正等菩提。

三乘皆有五位。而二乘但悟我空。不達法空。故唯大乘五位。乃能悟入唯識相性也。資糧順解脫等。下文自釋。

云何漸次悟入唯識。謂諸菩薩於識相性資糧位中。能深信解。在加行位。能漸伏除所取能取。引發真見。在通達位。如實通達。修習位中。如所見理。數數修習。伏斷餘障。至究竟位。出障圓明。能盡未來。化有情類。復令悟入唯識相性。

由聞唯識相性而生信解。乃發無上大菩提心。發此大心。即名菩薩。從此熾然修集菩提資糧。資糧漸積。信解益深。即是觀行相似二位也。以定慧力加行決擇。伏除二取而引真見。即相似後心也。信解之時。先信解相。隨信解性通達位中。先通達性。隨通達相。既通達已。即以所見真俗妙理。數數修習。淨除習氣。皆即分證位也。習氣盡時。出障圓明。即究竟位也。約性則始終平等。約修則五位不同。然此五位。義兼通別。亦復含圓。若三藏菩薩。因位無斷惑義。非此所攝。若乾慧名資糧。性地名加行。見地名通達。薄地以上名修習。佛地名究竟者。通教位也。若十信。十住。十行。十向。名資糧。十向後心 名加行。初歡喜地名通達。十地等覺名修習。妙覺名究竟者。別教位也。若五品十信名資糧。十信後心名加行。初發心住名通達。住行向地等覺皆名修習。妙覺名究竟者。圓教位也。今資糧位中。不立住行向名。故非純約別教。修習位中。具列歡喜地等十名。故非純約通教。又歡喜地。頓斷分別我法二執。若唯別教。不應到此方斷我執。若唯通教。不應能破法執無明。故知是通含別。別接通也。然設非圓教妙覺。胡能究盡明了唯識相性。盡未來時。化度含識。故云亦復含圓。初略標五位竟。

  （丙）二廣釋頌文五。初釋資糧位。（至）五釋究竟位。（丁）初中二。初舉頌。二論釋。（戊）今初

初資糧位。其相云何。頌曰。乃至未起（順決擇）識。求住唯識（真勝義）性。（然）於二取隨眠。猶未能（永）伏滅。

  （戊）二論釋三。初正釋頌文。二明地所攝。三明修行相。（己）初中二。初釋前二句明位。二釋後二句明惑。（庚）今初

論曰。從發深固大菩提心。乃至未起（加行位中）順決擇識。（然已專志）求住唯識真勝義性。齊此皆是資糧位攝。為趣無上正等菩提。修習種種勝資糧故。（名資糧位。又復以其）為有 情故。勤求解脫。由此亦名順解脫分。

此明發心以後。加行以前。皆名為資糧位。即住行向三賢位也。緣於唯識真勝義性。觀察法空。故稱為深。能以三事練磨其心。誓無退轉。故稱為固。徧欲度脫法界有情。不單自利。故稱為大。菩提。此翻為覺。一切眾生。長夜在迷。返迷歸悟。皆可名覺。故有發聲聞菩提心者。有發緣覺菩提心者。皆名發心。今云。深固大菩提心。大簡聲聞緣覺。固簡藏教事度。深簡通教界內無生也。順決擇識解在下文。勝資糧者。即是福智二事。亦如下釋。解脫者。無上涅槃。分者。因義。亦支義也。

  （庚）二釋後二句明惑二。初略釋。二廣釋。（辛）今初

此位菩薩。依因善友作意資糧四勝力故。於唯識義雖深信解。而（猶）未能了（知）能（取）所取（其性本）空。多住外門。修菩薩行。故於二取所引（之）隨眠。猶未有能伏滅功力。令彼（隨眠）不起二取（之）現行。

四勝力者。一因力。謂發大心。二緣力。謂親近善友。三作意力。謂勤求無上菩提。四資糧力。謂修習福智也。多住外門者。理觀名內。事相名外。雖亦修習理觀。而理觀力微。未能稱理修行六度。故多依事相也。

  （辛）二廣釋二。初釋二取隨眠。二釋未能伏滅。（壬）初中二。初正釋頌義。二轉釋二障。（癸）今初

此（頌中）二取（之）言。（乃）顯（執彼）二取（之）取。（謂）執取（有）能取（之見分）所取（之相分）性。（而不達無性）故。（此）二取（之）習氣。名彼隨眠。（以其）隨逐有情。眠伏（于）藏識（故。又）或隨增過（失。）故名隨眠。（當知）即是所知煩惱（二）障種（子。）

心王心所。由現緣力。變似能取所取相現。本是依他起性。非有實我實法。愚者不達。遂執取之。執為實我。成煩惱障。執為實法。成所知障。由執取彼二取現行。復熏成彼二取種子。隨逐有情。眠伏藏識。展轉增過。無由出離。故名此煩惱所知二障種子為二取隨眠也。

  （癸）二轉釋二障二。初正釋。二結判。（子）初中二。初釋煩惱障。二釋所知障。（丑）今初

煩惱障者。謂執（取彼）徧計所執實我薩迦耶見而為上首。百二十八根本煩惱。及彼等流諸隨煩惱。此皆擾（亂）惱（害）有情身心。能障涅槃。名煩惱障。

薩迦耶。此云積聚。實我薩迦耶見。謂執積聚為實我也。妄認四大為自身相。妄認六塵緣影為自心 相。皆此我見所攝。由此我見為本。方起根隨煩惱。故名上首。言百二十八者。迷於欲界四諦。各具十惑。共有四十。色無色界。但各除瞋。各三十六。通前一百十二根本煩惱。唯見所斷。欲界任運貪瞋癡慢身見邊見。為六。色無色界除瞋。各五。共有十六根本煩惱。是修所斷。二斷合論。故有一百二十八也。諸隨煩惱。或彼等流。或彼分位。頭緒多端。故不列數。

  （丑）二釋所知障六。初正釋所知。二分對諸識。三對三性心。四二障辨異。五對四無記。六問答釋妨。（寅）今初

所知障者。謂執（取彼）徧計所執實法薩迦耶見而為上首。見疑無明愛恚慢等。覆（于）所知（有為無為）境（之）無顛倒性。能障（四智）菩提。名（為）所知（之）障。

實法薩迦耶見。謂執積聚為實法也。妄執色不相應及無為法。離心心所。別有自性。皆此法見所攝。由此法見。復起疑癡貪恚慢等及諸隨惑。不達所知真如無顛倒理。名所知障。當知前煩惱障。謂煩惱即障。乃持業釋。今所知障。謂所知之障。乃依主釋也。

  （寅）二分對諸識

此所知障。決定不與異熟識俱。彼（異熟識極）微（細）劣（弱）故。（又）不與無明慧相應故。（又所知障。要須）法空智品與俱起故。（當知）七轉識內。隨其所應或少或多。如煩惱說。眼等五識。無（隨念計度二種）分別故。法見（法）疑（及法慢）等。定不相應。餘（法貪法瞋法癡。）由意（識）力。皆容引起。

法空智品。與俱起者。由有所治。乃有能治。唯六七二識。能起法空智品。故唯六七二識。實有所知障也。第七但有四障。謂法癡。法見。法慢。法愛。故名或少。第六具有六障。謂加法恚。法疑。故名或多。眼等五識。雖容有法貪。法恚。法癡。但是第六之所引生。非能自起。故必第六入法空觀。乃能治滅。亦非能自治也。

  （寅）三對三性心

此（所知）障。但與不善無記二心相應。論說無明。唯通不善無記性故。癡（與）無癡等（善心。）不相應故。

  （寅）四二障辨異

煩惱障中。此（所知）障必有。彼（煩惱障。）定用此（所知障）為所依故。體雖（同是見疑無明等）無異。而（執我執法作）用有別。故二隨眠。隨聖道（之）用。有勝有劣。（而）斷惑（有）前（有）後。

由迷法故。方起我執。如迷杌。方謂是鬼。迷繩。方謂是蛇。故煩惱障。必以所知障為依也。法空觀道用勝。能斷二障。生空觀道用劣。但斷煩惱。

  （寅）五對四無記

此（所知障。）於（四種）無覆無記性中。（唯）是（異熟無記中之）異熟生（攝。）非餘三種。彼威儀等。勢用薄弱。非（能）覆（于）所知（之理。而）障菩提（智）故。（然）此名（之為）無覆（者。但是）望二乘說。若望菩薩。亦是有覆。

威儀。工巧。變化。皆不覆障菩提。此既覆障菩提。應名有覆無記。但不覆障二乘所證生空涅槃。故名無覆耳。

  （寅）六問答釋妨

（問曰。）若所知障。有見疑等。如何此種。契經（但）說（名）為無明住地。（答曰。）無明（力）增（盛）故。（所以）總名無明。非無見等。（例）如（于）煩惱（障）種。立見一處。（及）欲（愛）色（愛）有愛。（共成）四住地名。豈彼（煩惱。但是見愛二種。）更無慢無明等。

初正釋竟。

  （子）二結判

如是二障。（若從）分別起者。見所斷攝。（若是）任運起者。修所斷攝。二乘但能斷煩惱障。菩薩（則二障）俱斷。（然欲）永斷二 （障）種（子。）唯（地上）聖道能（之。若）伏二（障）現行。（亦）通（地前）有漏道（也。）

初釋二取隨眠竟。

  （壬）二釋未能伏滅

菩薩住此資糧位中。二麤現行。雖有伏者。而於細者。及二隨眠。止觀力微。未能伏滅。

麤現行。指分別所起。細現行。指任運所起。二隨眠。指分別俱生二障種子也。初正釋頌文竟。

  （己）二明地所攝

此位未證唯識真如。依勝解力。修諸勝行。應知亦是解行地攝。

唯識實性。亦即真如。登歡喜地。乃能分證。然依深信發起勝解。決定了知萬法唯識。以此勝解導諸勝行。故與後加行位。同名為解行地。即別三賢及圓十信。而不立信住行向之名。亦不明先斷見思之義。故是帶通明別也。

  （己）三明修行相二。初正釋行相。二明退不退。（庚）今初

所修勝行。其相云何。略有二種。謂福及智。諸勝行中慧為性者。皆名為智。餘名為福。且依六種波羅密多。 通相皆二。別相前五說為福德。第六智慧。或復前三。唯福德攝。後一唯智。餘通二種。復有二種（勝行。）謂利自他。所修勝行。隨意樂力。一切皆通自他利行。依別相說。六到彼岸菩提分等。自利行攝。四種攝事。四無量等。一切皆是利他行攝。如是等行。差別無邊。皆是此中所修勝行。

六波羅蜜。即六到彼岸。所謂布施。持戒。忍辱。精進。禪定。智慧也。菩提分。即三十七品。所謂四念處。四正勤。四如意足。五根。五力。七覺支。八正道也。四種攝事。即布施。愛語。利行。同事。四攝法也。四無量心。即慈悲喜捨。四三昧也。

  （庚）二明退不退

此位二障。雖未伏除。修勝行時。有三退屈。而能三事練磨其心。於所證修。勇猛不退。一聞無上正等菩提廣大深遠。心便退屈。引他已證大菩提者。練磨自心。勇猛不退。二聞施等波羅蜜多。甚難可修。心便退屈。省己意樂能修施等。練磨自心勇猛不退。三聞諸佛圓滿轉依極難可證。心便退屈。引他麤善。況己妙因。練磨自心。勇猛不退。由斯三事。練磨其心。堅固熾然。修諸勝行。

一菩提廣大屈。引他況己練。二萬行難修屈。省己增修練。三轉依難證屈。引麤況妙練也。更或懼此娑婆不常值佛。魔境麤強。恐墮險難者。以此深固大菩提心。回向西方極樂世界。則千穩百當。萬無一失矣。願我同志。皆痛勉之。初釋資糧位竟。

  （丁）二釋加位行二。初舉頌。二論釋。（戊）今初

次加行位。其相云何。頌曰。現前立少物。謂是唯識性。以有所得故。非實住唯識。

  （戊）二論釋二。初正釋頌文。二別申餘義。（己）初中三。初結前標列。二出體釋名。三結屬頌文。（庚）今初

論曰。菩薩先於初無數劫。善備福德智慧資糧。順解脫分既圓滿已。為入見道住唯識性。復修加行伏除二取。謂煖。頂。忍。世第一法。此四總名順決擇分。（以能）順趣真實決擇分故。（以其）近見道故。（所以）立加行名。非（謂）前資糧（位。總）無加行（之）義。

真實決擇。指真見道出世慧也。今能順趣此慧。故名順決擇分。然資糧加行。名別義通。以前位中。亦有加行之義。今此位中。亦具資糧之義。但加行約近立名。資糧約遠立名耳。

  （庚）二出體釋名三。初出所依體。二別釋四名。三總結行相。（辛）今初

煖等四法。依四尋思。四如實智（之）初（位）後位（而）立。四尋思者。（謂）尋思（能詮之）名。（尋思所詮之）義。（尋思名義）自性。（尋思名義）差別。（皆是）假有實無。（若能）如實徧知。此四離識（非有。）及（知能取之）識。（亦復）非有。（即轉）名如實智。名義相異。故別尋求。（名義）二（種之自性差別）二相同。故合思察。

  （辛）二別釋四名四。初釋煖。二釋頂。三釋忍。四釋世第一。（壬）今初

依明得定。發下尋思。觀無所取。立為煖位。謂此位中。創觀所取名等四法。皆自心變。假施設有。實不可得。初獲慧日前行相故。（所以）立明得（定之）名。即此所獲道火前相。故亦名煖。

明得定者。止也。下尋思者。觀也。尋思初位。故名為下。名無得物之功。故名但是假有。物無當名之實。故義但是假有。名義自性既非實有。則名義差別。亦豈實有。皆是隨心變現施設而已。以此尋思。歷觀蘊處界等。若名。若義。若自性。若差別。皆不可得。即是慧日道火前相。能破眾生長夜迷闇執著。

  （壬）二釋頂

依明增定。發上尋思。觀無所取。立為頂位。謂此位中。重觀所取名等四法。皆自心變。假施設有。實不可得。明相轉盛。故名明增。尋思位極。故復名頂。

尋思後位。故名為上。數數修習所取實不可得之觀。令其增盛。如登山頂。周觀無礙也。

  （壬）三釋忍

依印順定。發下如實智。於無所取。決定印持。無能取中。亦順樂忍。既無實境離能取識。寧有實識離所取境。所取能取。（但是）相待立故。印順忍時。總立為忍。印前（所取空。）順後（能取空。）立印順名。忍（印取）境（之）識（亦）空。故亦名忍。

印前所取空。順後能取空。名印順定。亦即止也。下如實習。亦即觀也。如實智之初位。故名為下。此忍自有三位差別。印前。即下忍。順後。即中忍。忍識亦空。即上忍。大乘止觀云。彊觀諸法唯是心相。虛狀無實。復當觀此能觀之心。亦無實念。正同此中四加行觀。

  （壬）四釋世第一

依無間定。發上如實智。（雙）印（能所）二取（皆）空。立世第一法。謂前上忍。唯印能取空。今世第一法。二空雙印。從 此無間必入見道。故立無間名。異生法中。此最勝故。名世第一法。

如實智之後位。故名為上。前忍位中。下忍印所取空。中忍順能取空。上忍印能取空。今乃二空雙印。必入真見道也。二別釋四名竟。

  （辛）三總結行相

如是煖頂。依（于）能取（之）識。觀所取（之境本）空。下忍起時。印境空相。中忍轉位。於能取識。（亦）如境（之）是空。順樂忍可。上忍起位。印能取空。世第一法。雙印空相。

此唯識觀之行相。入真見道之司南也。千經萬論。從無二轍。不向此處聞思修證。終無通達之期矣。二出體釋名竟。

  （庚）三結屬頌文二。初屬頌。二引證。（辛）今初

皆帶相故。未能證實。故說菩薩此四位中。猶於現前安立少物。謂是唯識真勝義性。以彼空有二相未除。帶相觀心。有所得故。非實安住真唯識理。彼（空有二）相（悉皆）滅已。方實安住。

空有二相未除者。煖位頂位。依識觀所取空。則境空識有。下忍印成境空。上忍印成識空。世第一位雙印二空。則亦皆帶空相。故未得全除也。問曰。上 根之人。直達空有。皆不可得。當下安住唯識真勝義性。何須如此次第修習。答曰。汝今空有皆不可得六字。便是所取之名。妄謂我能直達。便是能取之識。煖位止觀。尚未夢見。而言安住唯識勝義。夢語刀刀。此之謂也。汝若實證唯識性者。必應頓了唯識之相。如六祖雖不識字。然於性相宗旨。無不通達。觀彼轉識成智八句偈義。何等透徹。乃至法華涅槃諸經。一入耳根。便達奧義。豈似今人妄稱悟道。仍於教法粗疏鹵莽者哉。

  （辛）二引證

依如是義。故有頌言。菩薩於定位。觀（似法似義之）影（像）唯是心（變。）義想既（已）滅除。審觀唯（是）自想。如是住內心。（了）知所取（之義）非有。次（知）能取（之心）亦無。後觸無所得。

初二句。頌煖位。次二句。頌頂位。又二句。頌下忍中忍位。第七句。頌上忍位。合此三句。即頌世第一位。第八句。頌見道位也。如是住內心者。謂能攝內心住於無義也。觸者。證也。無所得者。真如也。初正釋頌文竟。

  （己）二別申餘義三。初伏惑義別。二所觀二諦。三所依界地。（庚）今初

此加行位。未遣（空有二）相（之）縛。於麤重縛。亦未能斷。唯能伏除分別。（二障之現行）二取。（以分別二障。正）違（于）見道故。（其）於俱生（二障之現起）者。及二隨眠。有漏觀心有所得故。有分別故。未全伏除。全未能滅。

麤重縛者。分別二障種子也。分別二取。正違見道。故伏除之。以入見道。既見道已。彼種即斷。現起俱生二障。但少分除。故云未全伏除。俱生二障種子。全然未斷。故云全未能滅。此種分別煩惱障種未斷。即約通教性地八人地言。分別所知障種未斷。即約別教十回向言。故是以通含別。

  （庚）二所觀二諦

此位菩薩。於安立諦。非安立諦。俱學觀察。為引當來二種見故。及伏分別二障種故。非安立諦。是正所觀。非如二乘。唯觀安立。

安立諦者。於苦等諸法中。安立苦等四諦理也。非安立諦者。三無性所顯。二空真如。此諦通一切法。無有差別。故名為非安立。離顛倒。無變易。故名為諦。學觀非安立諦。引真見道。學觀安立諦。引相見道。學觀非安立諦。伏分別所知障種。學觀安立諦。伏分別煩惱障種。但觀安立諦者。通性地也。俱觀 二諦者。通含別也。正觀非安立諦者。別十向也。別向或亦觀安立諦。須約界外四諦言之。變易生死為苦諦。根本無明及無漏有為名集諦。性淨涅槃無依無住名滅諦。中道正智無作道品名道諦也。

  （庚）三所依界地

菩薩起此煖等善根。雖方便時通諸（初二三）靜慮而依第四（靜慮。）方得成滿。託最勝依。入見道故。唯依欲界善趣身起。（以）餘（界趣中）慧（心及）厭（離）心。非殊勝故。此位亦是解行地攝。未證唯識真勝義故。

欲界善趣。指天人阿修羅也。然修羅方瞋。諸天正樂。唯人道為尤能耳。以善趣身。得根本第四禪定。於四禪中。雙印二空。乃能引真見道。觸證非安立諦。若在惡趣。則有厭而無勝慧。若在色天。則有慧而無勝厭。若在無色天中。則慧厭俱無。故皆不能成此善根。二釋加行位竟。

  （丁）三釋通達位二。初舉頌。二論釋。（戊）今初

次通達位。其相云何。頌曰。若時於所緣。智都無所得。爾時住唯識。離二取相故。

  （戊）二論釋二。初略釋。二廣釋。（己）初中二。初總釋頌文。二別解本智。（庚）今初

論曰。若時菩薩於所緣境。無分別智都無所得。不取種種戲論相故。爾時乃名實住唯識真勝義性。即證真如。智與真如平等平等。俱離能取所取相故。（以）能所取相。俱是分別。有所得心戲論現故。

無智外之如。為智所證。無如外之智。能證於如。故曰平等平等。俱離能所二取之相。不同有所得心分別戲論所現相也。

  （庚）二別解本智。有三家解。初二義非。第三義正。

有義。此智（相見）二分俱無。說無所取能取相故。○有義。此智相見（二分）俱有。帶彼（真如）相起。（方）名（為）緣彼故。若無彼（真如）相。（而可）名緣彼（真如）者。應（緣）色等智。（雖無聲等相。亦可）名聲等智。若無見分。應不能緣。寧可說為緣真如智。勿真如性（不是見分。）亦名能緣。故應許此（智。）定有見分。

此智。即無所得之根本智也。初謂相見俱無。次謂相見俱有。並如文可知。

有義。此智見（分是）有。相（分是）無。說（真如）無相（可）取。（正智）不取（於）相故。雖有見分。而無（隨念計度）分別。（故頌中）說非能取。非（謂見分之）取全無（也。）雖無相分。而可說此（根本實智挾）帶（真）如（體）相（俱）起。（以此智）不離（於真）如故。（喻）如自證分緣見分時。（乃是親證。）不（是）變（相）而緣。此（真如智。決）亦應爾。（以）變（相）而緣者。便 非親證。如後得智。應有分別。故應許此（根本實智。）有見無相。

此第三正義也。雖有見分下。釋難。謂有難曰。既有見分。何故頌中說非能取。答釋可知。雖無相分下。釋疑。謂有疑曰。若無相分。則應無所緣緣。若無所緣。何得獨有能緣。釋曰。此是挾帶。不是變帶。挾帶體相。是所緣緣。不變相狀。故非相分。如自證分。亦以見分為所緣緣。而非變帶。不名相分。若變真如相分而緣。即是後得有分別智。非此根本無分別智矣。初略釋竟。

  （己）二廣釋二。初釋位名。二釋見道。（庚）今初

加行無間。此（無分別）智生時。體（達）會（合）真如（理性。）名通達位。（以此位最）初照（真）理故。（所以）亦名見道。

  （庚）二釋見道三。初總標。二別釋。三結益。（辛）今初

然此見道。略說有二。

  （辛）二別釋二。初釋二見道。二攝六現觀。（壬）初中二。初釋二道義。二簡二道別。（癸）初又二。初釋真見道。二釋相見道。（子）今初

一真見道。謂即所說無分別智。實證二空所顯真理。實斷二障分別隨眠。雖多剎那。事方究竟。而相等故。 總說一心。有義。此中二空二障。漸證漸斷。以有淺深麤細異故。有義。此中二空二障。頓證頓斷。由意樂力有堪能故。

相等故者。謂始終唯觀非安立諦。不同二乘所觀上下八諦諸行相也。漸頓二義。頓義為正。初言漸者。生空理淺故先證。法空理深故後證。煩惱障麤故先斷。所知障細故後斷。次言頓者。由大菩提意樂。有堪能力故也。

  （子）二釋相見道二。初正釋相見道。二結示唯假立。（丑）初中二。初標。二釋。（寅）今初

二相見道。此復有二。

  （寅）二釋為二。初釋觀非安立諦三品心。二釋緣安立諦十六心。（卯）今初

一觀非安立諦。有（下中上）三品心。一（者緣）內（身為境而）遣有情假緣（之）智。能除輭品分別隨眠。二（者緣）內（法為境而）遣諸法假緣（之）智。能除中品分別隨眠。三（者）徧遣一切有情諸法假緣（之）智。能除一切分別隨眠。前二名法智。各別緣故。第三名類智。總合緣故。（此乃傚）法真見道（中）二空見分自所斷障無間解脫別總建立。名相見道。

非安立諦。即真如也。假緣。謂無體假說之緣也。輭品即下品。乃單約我執言之。中品。則單約法執。一切。則雙約二執也。類智者。即前二智流類。蓋傚無間道別斷二障。建立前二。傚解脫道總斷二障。建立第三。即是後得有分別智。故名相見道也。

有義。此三是真見道。以相見道緣四諦故。有義。此三是相見道。以真見道。不別緣故。

判此三智。自有二義。後義為正也。

  （卯）二釋緣安立諦十六心又三。初復標二種。二別釋二種。三結為九心。（辰）今初

二緣安立諦。有十六心。此復有二。

  （辰）二別釋二種又二。初依所取能取立。二依下上諦境立。（巳）今初

一者依觀所取能取。別立法類十六種心。謂於苦諦有四種心。一苦法智忍。謂觀三界苦諦真如。正斷三界見苦（諦時。）所斷二十八種分別隨眠。

所取。即真如。能取。即正智也。四諦法忍。四諦法智。四諦類忍。四諦類智。故名法類十六種心。且約苦諦言之。苦者。諦也。法者。真如也。智者。加行有漏智也。忍者。無間無漏忍也。二十八種者。欲界十惑。色無色界。除瞋。各九惑也。

二苦法智。謂忍無間觀前真如。證前所斷煩惱解脫。

法者。亦指真如。智者。無漏解脫智也。

三苦類智忍。謂（前法）智無間無漏慧生。於法忍（法）智各別內證。言（此法忍法智二心之）後。（乃至無學一切）聖法。皆是此類。四苦類智。謂此（類忍）無間無漏智生。審定印可。苦類智忍。○如於苦諦有四種心。集滅道諦。應知亦爾。此（四四）十六心。（法忍法智）八（種。）觀（于）真如。（類忍類智）八（種。）觀（於）正智。（此乃傚）法真見道（中）無間解脫。見（分）自證分差別建立。名相見道。

謂四法忍。皆傚真無間道之見分立。四法智。皆傚真解脫道之見分立。四類忍。皆傚真無間道之自證分立。四類智。皆傚真解脫道之自證分立也。

  （巳）二依下上諦境立

二者依觀下上諦境。別立法類十六種心。謂觀現前不現前界苦等四諦。各有二心。一現觀忍。二現觀智。如其所應（傚）法真見道（中。）無間解脫見分觀諦。斷見所斷百一十二分別隨眠。名相見道。

下即欲界。名現前界。依此四諦。立四法忍。及四法智。上。即色無色界。名為不現前界。依彼四諦。立四類忍。及四類智。現觀忍。即無間道。依於下上各有四諦。故有八忍。現觀智。即解脫道。依於下上各有 四諦。故有八智。百一十二分別隨眠。即三界根本見惑種子也。二別釋二種竟。

  （辰）三結為九心

若依廣布聖教道理。說相見道有九種心。此即依前緣安立諦二（番）十六種止觀別立。謂（以）法類品（之）忍智合說（為一。而于下上界中。）各有四（諦之四）觀。即為八心。八（觀）相應（之）止。總說為一。（止觀合說。故有九種。）雖見道中。止觀（決定）雙運。而於見義。觀順非止。故此觀止。開合不同。由此九心。名相見道。

初正釋相見道竟。

  （丑）二結示唯假立

諸相見道。（俱是）依真（見道）假說。（其為從）世第一法無間而生。及（假說其能）斷隨眠。（然）非實如是（也。以必）真見道後。方得生（起此相見道）故。（以觀）非安立（諦之）後（方乃）起安立（諦觀）故。（以彼）分別隨眠。真（見道中。先）已斷故。

初釋二道義竟

  （癸）二簡二道別

前真見道。證唯識性。後相見道。證唯識相。二中初勝。故頌偏說。（智都無所得也。）前真見道。根本智攝。後相見道。後 得智攝。（問曰。）諸後得智。有（見相）二分耶。

此正判簡也。次問二分有無。下答有三。第三義正。

有義。（二分）俱無。離二取故。○有義。此（後得）智。見（分是）有。相（分是）無。說此智品有分別故。聖智皆能親照境故。（但以）不執著故。說離二取。○有義。此（後得）智。（見相）二分俱有。說此（智但）思惟似真如相。不見真實真如性故。又說此智。分別諸法自共相等。觀諸有情。根性差別而為說故。又說此智現身土等。為諸有情說正法故。若不變現似色聲等。寧有現身說法等事。（設使）轉色蘊依。不現色者。轉四蘊依。應無受等。又若此智不變似境。離自體法。應非所緣。（又或）緣色等時。應緣聲等。又緣無法等。應無所緣緣。彼（過未法）體非實（有。）無緣用故。由斯後智二分俱有。

第三義中。以五種義。證後得智具有二分。一者變相觀真故。二者分別自共相隨根說法故。三者能現身土故。轉有漏五蘊。應有無漏五蘊故。四者設不變境。無所緣故。設非自境。而可緣者。緣色亦可緣聲等故。五者過未等法。現在無體。設不變相。無所緣故。初釋二見道竟。

  （壬）二攝六現觀

此二見道。與六現觀。相攝云何。六現觀者。一思現觀。謂最上品喜受相應（之）思所成慧。此（思慧）能觀察諸法（無常苦等）共相。引生煖等（修慧善根。故在）加行道中觀察諸法。（唯）此（思）用最猛。（所以）偏立現觀（之名。）煖等不能廣分別法。又未證理。故非現觀。二信現觀。謂緣三寶世出世間決定淨信。此助現觀。令不退轉。（所以亦）立現觀（之）名。三戒現觀。謂無漏戒。除破戒垢。令觀增明。（所以）亦名現觀。四現觀智諦現觀。謂一切種緣非安立（諦）根本後得無分別智。五現觀邊智諦現觀。謂（於）現觀智諦現觀（之）後。諸緣安立（諦）世出世（之）智。六究竟現觀。謂盡智等究竟位（之）智。

此先設問徵起。次出六現觀之名相也。二信現觀。即四不壞信。一者決定信佛。二者決定信法。三者決定信僧。四者決定信諦。所謂世出世間因果各二。名為苦集滅道也。三戒現觀。即道共戒。既發無漏。則所得無作戒體永無破犯。由戒淨故。令慧淨也。一切種者。不論何位。但緣非安立諦之本後二智。皆此第四現觀所攝也。緣安立者。緣苦集諦。即是世智。緣滅道諦。即出世智也。盡智無生智。唯究竟位有之。故名究竟現觀。

此真見道。攝彼第四現觀（之）少分。此相見道。攝彼第四第五（之）少分。彼第二（信現觀。第）三（戒現觀。）雖（與）此（見道）俱起。而（但相助。）非（即現觀）自性。故不相攝。

真見道。即第四現觀之根本智。故云少分也。相見道有二。若觀非安立諦三品心。即第四現觀之後得智攝。故云少分。若緣安立諦十六心。即第五現觀攝。然第五現觀。通於見道修道。此唯見道。故亦云少分也。二別釋竟。

  （辛）三結益

菩薩得此二見道時。生如來家。住極喜地。善達法界。得諸平等。常生諸佛大集會中。於多百門。已得自在。自知不久證大菩提。能盡未來利樂一切。

得諸平等。謂一切眾生平等。一切菩薩平等。一切如來平等。即是凡聖平等。因果平等。自他平等。亦所謂心佛眾生三無差別也。多百門者。徧於五位百法。通達二種無我。一一法中。二空真如悉皆平等。則一各具百。故名多百。設非真俗互融。不名已得自在。是故教道雖別。證道同圓。三釋通達位竟。

  （丁）四釋修習位二。初舉頌。二論釋。（戊）今初

次修習位。其相云何。頌曰。無得不思議。是出世間智。捨二麤重故。便證得轉依。

  （戊）二論釋二。初略釋頌文。二廣釋頌義。（今初）

論曰。菩薩從前見道起已。為斷餘（俱生二）障。證得轉依。復數修習無分別智。此智遠離所取能取。故說無得及不思議。或離戲論。說為無得。妙用難測。名不思議。是出世間無分別智。斷世間故。名出世間。二取（之）隨眠。是世間（之）本。唯此（無得不思議智。乃）能斷（之。故）獨得出（世之）名。或出世名。依二義立。謂（其）體（是）無漏。及（能）證（會）真如。此智具斯二種義故。獨名出世。餘智不然。即十地中無分別智。數修（習）此（無分別智）故。（乃能）捨二（障之）麤重。二障種子。立麤重名。（以其）性無堪任。違（于精）細輕（安之無漏法）故。（今能）令彼永滅。故說為捨。此（十地智。由）能捨彼二麤重故。便能證得廣大轉依。

見道起者。初心斷惑。為無間道。中心證理。為解脫道。後心起修。為勝進道。今正約後心言也。

依。謂所依。即（第八識）依他起（性。）與染淨法。為所依故。染。謂虛妄徧計所執。淨。謂真實圓成實性。轉。謂（于依他起中染淨）二分。轉捨（染分。）轉得（淨分。）由數修習無分別智。斷本識中二障麤重。故能轉捨依他起上徧計所執。及能轉得依他起中圓成實性。由轉煩惱。得大涅槃。轉所知 障。證無上覺。（今以此論。）成立唯識。意為有情。證得如斯二轉依果。

此先約轉持種依釋也。煩惱所知二障種子。皆第八識之所執持。菩提涅槃二轉依果。亦第八識之所本具。由煩惱種。障大涅槃。由智障種。障無上覺。今二障分分轉捨。則二果分分轉證。可謂無始流轉。安樂妙常。唯此八識。更非他物矣。問曰。性宗謂轉煩惱成菩提。轉生死成涅槃。與此若何會通。答曰。此中所言煩惱障。即見思通惑。此中所言所知障。即無明別惑。通別二惑。性宗通稱煩惱。故彼所言。轉煩惱成菩提。與此所言轉所知障證無上覺同也。由通惑故。招感分段生死妄果。障無餘依涅槃。由別惑故。招感變易生死妄果。障於性淨涅槃。亦障無住涅槃。故彼所言轉生死成涅槃。是約果言。此所言轉煩惱得涅槃。是約因言。亦復不相違也。又煩惱招生義顯。智障覆覺義強。故此偏說。又斷煩惱。亦得二乘菩提。以非一切種智。故但名為涅槃。斷所知障。亦得無住涅槃。以不住涅槃相。故但名無上覺。

或依即是唯識真如。生死涅槃之所依故。愚夫顛倒。 迷此真如。故無始來。受生死苦。聖者離倒。悟此真如。便得涅槃。畢竟安樂。由數修習無分別智。斷本識中二障麤重。故能轉滅依如（之二種）生死。及能轉證依如（之無住）涅槃。此即真如離雜染性。如雖性淨。而相雜染。故離染時。假說新淨。即此新淨。說為轉依。修習位中。斷障證得。雖於此（十地）位。亦（能分）得菩提。而非此中頌意所顯。頌意但顯轉唯識性。（以唯識性。即是涅槃。然在）二乘滿位。（但）名（為）解脫身。（唯）在大（乘）牟尼（極果。乃得）名法身故。

此更約轉迷悟依釋也。唯識真如。即識之體性。生死如冰。涅槃如水。真如則如濕性。生死如轉。涅槃如不轉。真如則如本屋。生死如迷。涅槃如悟。真如則如本方。生死如狂走。涅槃如狂歇。真如則如本頭。迷之枉受生死。悟之便得涅槃。此不變常隨緣。體即用也。處生死而非染。在涅槃而非淨。此隨緣常不變。用即體也。二乘但悟我空。仍迷法空。故出分段生死。但證無餘涅槃。名解脫身。大乘了悟我法俱空。故出二種生死。深證無住涅槃。名為法身。當知所悟者。即真如法身。能悟者。即無上菩提。能所不二。故頌意但顯轉唯識性。不必更言菩提也。牟尼。此云寂默。善寂空有二邊。默契中道理故。初略釋頌文竟。

  （己）二廣釋頌義二。初總徵。二正釋。（庚）今初

云何證得二種轉依。謂十地中。修十勝行。斷十重障。證十真如。二種轉依。由斯證得。

  （庚）二正釋二。初明十地因。二明轉依果。（辛）初中四。初釋十地名。二釋十勝行。三釋十重障。四釋十真如。（壬）今初

言十地者。一極喜地。初獲聖性。具證二空。能益自他。生大喜故。二離垢地。具淨尸羅。遠離能起微細毀犯煩惱垢故。三發光地。成就勝定大法總持。能發無邊妙慧光故。四燄慧地。安住最勝菩提分法。燒煩惱薪。慧燄增故。五極難勝地。真俗兩智。行相互違。合令相應。極難勝故。六現前地。住（有分別妙達）緣起（之）智。引無分別最勝般若令現前故。七遠行地。至無相住功用後邊。出過世間（道及）二乘（出世）道故。八不動地。無分別智任運相續。相用煩惱。不能動故。九善慧地。成就微妙四無礙解。能徧十方善說法故。十法雲地。大法智雲。含眾德水。蔭蔽一切。如空麤重。（令不為障礙。又以此大智。）充滿（所證所依）法身故。如是十地。總攝有為無為功德以為自性。與所修行為勝依持。令得生長。故名為地。

聖者。正也。永離邪倒。入正定聚。名獲聖性。微細毀犯。謂悞犯也。無分別智。即無相觀。任運相續。即是無功用義。大法智雲。謂總緣一切諸法之智。含眾德水。謂陀羅尼門三昧門等。如空麤重。謂所知障之一分及煩惱障種。廣大如空也。有為功德。即妙觀察智。平等性智。無為功德。即地地中。所證真如。餘並可知。

  （壬）二釋十勝行。有十三門。初明數門。（至）十三結要簡修。（癸）今初

十勝行者。即是十種波羅密多。施有三種。謂財施。無畏施。法施。戒有三種。謂律儀戒。攝善法戒。饒益有情戒。忍有三種。謂耐怨害忍。安受苦忍。諦察法忍。精進有三種。謂被甲精進。攝善精進。利樂精進。靜慮有三種。安住靜慮。引發靜慮。辦事靜慮。般若有三種。謂生空無分別慧。法空無分別慧。俱空無分別慧。方便善巧有二種。謂迴向方便善巧。拔濟方便善巧。願有二種。謂求菩提願。利樂他願。力有二種。謂思擇力。修習力。智有二種。謂受用法樂智。成熟有情智。

財施。亦名資生施。即是以無染心。捨諸資生具也。無畏施者。不損惱他。濟拔驚怖。即戒忍二度也。法 施者。以無染心。宣示正法。言行相應。令他得益。即進禪慧三度也。律儀戒者。止惡防非。即在家出家諸戒品也。攝善法戒者。由持戒力。攝取一切成佛功德。自利行也。饒益有情戒者。由持戒力。出生一切度眾生事。利他行也。耐怨害忍。亦名生忍。成熟有情。不瞋恚故。安受苦忍。亦名法忍。捍勞忍苦。求佛法故。諦察法忍。亦名第一義忍。觀生法空。不動轉故。被甲精進。即最初發菩提心。被弘誓鎧。深自勵故。攝善精進。樂集佛功德故。利樂精進。樂度諸眾生故。安住靜慮。謂得現法樂住也。引發靜慮。謂引發六通等也。辦事靜慮。謂辦饒益有情等事也。三般若如文可知。迴向方便。謂不住生死。拔濟方便。謂不住涅槃。又回向方便。令他不住涅槃。拔濟方便。令他不住生死。又回向方便。正趨無上菩提。拔濟方便。同離二種生死也。求菩提願。即法門無量誓願學。佛道無上誓願成。利樂他願。即眾生無邊誓願度。煩惱無盡誓願斷也。思擇。即慧行力。修習。即定行力。受用法樂智。即後得智。覺一切法自相共相不迷不謬。成熟有情智。即後得智。觀一切機利鈍生熟應病與藥。

  （癸）二出體門

此十性者。施以無貪。及彼所起（行施時。身口意）三業為性。戒以受學菩薩戒時。三業為性。忍以無瞋。精進（明）審（善）慧。及彼所起（忍時）三業為性。精進以勤。及彼所起（進時）三業為性。靜慮但以等持為性。後五皆以（七覺支中）擇法（覺支）為性。（論中）說（般若）是根本（智。方便等四是）後得智故。有義。第八（願度。）以（善）欲（善）勝解及信為性。（以凡弘誓）願（必）以此三為自性故。此（上皆）說自性。若並眷屬。一一皆以一切俱行（之）功德為性。

受菩薩戒時三業。謂心希無上菩提。緣三寶境。秉受羯磨。由此思業所熏成種。發得任運止惡行善功能。名為無作假色。盡未來時。斷一切惡。修一切善。度一切生。是謂三聚淨戒之體性也。等持。即三麼地。別境中之善定也。擇法。即別境中善慧。本後二智。皆慧心所之所攝故。若約眷屬。則一一波羅蜜多。必有信慚愧三善根等。及善別境善徧行與之相應。皆可准思。

  （癸）三明相門

此十相者。要七最勝之所攝受。方可建立波羅蜜多。一安住最勝。謂要安住菩薩種性。二依止最勝。謂要 依止大菩提心。三意樂最勝。謂要悲愍一切有情。四事業最勝。謂要具行一切事勝。五巧便最勝。謂要無相智所攝受。六迴向最勝。謂要迴向無上菩提。七清淨最勝。謂要不為二障間雜。若非此七所攝受者。所行施等。非到彼岸。由斯施等十。對波羅蜜多。一一皆應四句分別。

二乘及世間善人。亦有布施持戒等行。故云要七最勝之所攝受。方名波羅蜜多。一安住菩薩種性。即前所說二種種性也。若非菩薩種性。則所行施戒等善。但感人天二乘等果。不成無上大菩提故。二依止大菩提心者。謂必上求佛道。修行施戒等善。方不墮有漏故。三意樂悲 愍有情者。謂必下化眾生。修行施戒等善。方不偏自利故。四具行一切善事者。謂以無分劑無厭足心。修行施戒等善。方能增長滿足勝資糧故。五要巧便無相智者。謂達三輪體空。修行施戒等善。方令福與虛空等故。六要迴向無上道者。謂隨一一所修。皆令正趨極果。方不傍感異熟果故。七要清淨無間雜者。謂隨一一所修。皆能三時無悔。不被煩惱智障之所間雜。方能速疾到彼岸故。言四句分別者。共有三種四 句。且初單約施言。一是施非波羅蜜。不與七勝相應而行施故。二是波羅蜜非施。隨喜他施具七勝故。三亦施亦波羅蜜。七勝相應而行施故。四非施非波羅蜜。雖亦隨喜他施。不與七勝相應故。戒等九度。例此各作四句可知。二約次第修者以明四句。初施度中。但有二句。一是施非度。二是施是度。次戒度中。對施得明四句。一是戒非度。不與七勝相應故。二是度非戒。即前布施具七勝故。三亦戒亦度。具七勝而持戒故。四非戒非度。謂前佈施不具七勝故。忍望戒等。例此可知。三不約次第者。諸度互望。各作四句。如常可知。唯第六般若。止有三句。未有是波羅蜜。而非般若者故。

  （癸）四無增減門

此但有十。不增減者。謂十地中。對治十障。證十真如。無增減故。○復次前六不增減者。為除六種相違障故。漸次修行諸佛法故。漸次成熟諸有情故。此如餘論廣說應知。又施等三。（名為人天趣中）增上生道。（施）感大財。（戒感大）體。及（忍感大）眷屬故。精進等三。（名為）決定勝道。（精進）能伏煩惱。（依定發通。）成熟有情。及（以慧成熟）佛法故。諸菩薩道。唯有此（增上生及決定勝之）二（種耳。）又前三種。饒益有情。施彼資財。 （戒）不損惱彼。（忍）堪忍彼惱。而饒益故。精進等三。對治煩惱。雖未伏滅。而能精勤修對治彼諸善加行。（禪能）永伏（煩惱。慧能）永滅諸煩惱故。又由施等（三度。是大悲饒益有情。）不住涅槃。及由（進等）後三。（是大智伏滅諸惑。）不住生死。為無住處涅槃資糧。由此前六。不增不減。○後唯四者。為助前六。令修滿足。不增減故。方便善巧。助施等三。願助精進。力助靜慮。智助般若。令修滿故。如解深密。廣說應知。

先明十無增減。次明六無增減。後明以四助六。故無增減。義並可知。

  （癸）五次第門

十次第者。謂由前前。引發後後。及由後後。持淨前前。又前前麤。後後細故。易難修習。次第如是。釋總（名波羅蜜。）別名（施戒等。）如餘處說。

前前引發後後者。由施引戒。由戒引忍。乃至由力引智也。後後持淨前前者。由智持故力淨。由力持故願淨。乃至由戒持故施淨也。前前麤者。施麤於戒。戒麤於忍。乃至力麤於智也。後後細者。智細於力。力細於願。乃至戒細於施也。修施易。修戒難。修戒易。修忍難。乃至修願易。修力難。修力易。修智難。是故依此諸義。而立次第。

  （癸）六五修門

此十修者。有五種修。一依止任持修。二依止作意修。三依止意樂修。四依止方便修。五依止自在修。依此五修。修習十種波羅蜜多皆得圓滿。如集論等廣說其相。

一依止任持修者。復有四種。一依止因。謂種性力。二依止報。謂勝自體力。三依止願。謂本願力。四依止簡擇。謂慧力也。二依止作意修者。亦有四種。一勝解作意。於十度相應經教。起增上勝解故。二愛味作意。於得十度見勝功德。起深愛味故。三隨喜作意。於一切所行十度。深生隨喜故。四喜樂作意。於自他當來勝品十度。深生願樂故。三依止意樂修者。復有六種。一無厭意樂。修行施等無厭足故。二廣大意樂。無退無斷至究竟故。三歡喜意樂。於所攝有情生大歡喜故。四恩德意樂。觀諸有情有大恩德。能資助我無上大菩提故。五無染意樂。不希報恩異熟果故。六善好意樂。以施等福。共諸有情。迴向無上大菩提故。四依止方便修者。謂無分別智。觀察三輪。皆清淨故。五依止自在修者。謂身自在。行自在。說自在。身自在者。謂自性受用二身。 行自在者。謂變化身。說自在者。謂能宣說十度一切差別無有滯礙。

  （癸）七自類相攝門

此十攝者。謂（若總論相攝。則）十（種行。）一一皆攝一切波羅蜜多。互相順故。（若別論相攝。復有二義。一者）依修前行而引後者。前攝於後。（以後）必待前（所引）故。後不攝前。（以前）不待後（引生）故。（二者）依修後行持淨前者。後攝於前。（以能）持淨前故。前不攝後。（前）非持淨（後）故。若依純雜而修習者。展轉相望。應作四句。

一是純非雜。二是雜非純。三亦純亦雜。四非純非雜也。又或即前三種四句。

  （癸）八六十互攝門

此實有十。而說六者。應知後四。（皆屬）第六所攝。開為十者。第六唯攝無分別智。後四皆是後得智攝。（以方便等智。皆）緣世俗（而生起）故。

  （癸）九感果門

此十（行所感）果者。有漏（十行所感）有四。（謂等流果。異熟果。增上果。士用果。但）除離繫果。無漏（十行所感）有四。（謂等流果。增上果。士用果。離繫果。但）除異熟果。而有處說具五果者。或（依）互相資（說。）或（有漏無漏）二（行）合說。

能永斷除自所對治。是諸度離繫果。於現法中。由此施等。攝受自他。是士用果。於當來世。後後增勝。展轉生起。是等流果。成大菩提。是增上果。感大財富。往生善趣。無怨無壞。多諸喜樂。有情中尊。身無損害。廣大宗族。是施等異熟果。此即有漏無漏合說也。

  （癸）十三學相攝門又二。初明三學相。二明相攝義。（子）今初

十與三學互相攝者。戒學有三。一律儀戒。謂正遠離所應離法。二攝善法戒。謂正修證應修證法。三饒益有情戒。謂正利樂一切有情。此與二乘有共不共。（此戒）甚深廣大。如餘處說。

言有共不共者。唯律儀與二乘共。而開遮亦復有異。餘二皆不共二乘也。隨一一戒。豎窮三諦之底。故甚深。橫該十界之法。故廣大。

定學有四。一大乘光明定。謂此（定）能發照了大乘理教行果智光明故。二集福王定。謂此（定）自在集無邊福。如王勢力。無等雙故。三賢守定。謂此（定）能守世出世間賢善法故。四徤行定。謂佛菩薩大徤有情之所行故。此四所緣。對治。堪能。引發。作業。如餘處說。

一大乘光明定者。般若德也。大乘理。謂二空真如。大乘教。謂十二部經。大乘行。謂十度五行。大乘果。謂無上菩提。唯此定能發智光以照了之。故名為光明定。二集福王定者。解脫德也。集無邊福。謂具修萬行資糧無分劑故。三賢守定者。法身德也。世出世間諸賢善法。皆依法身生長。皆為法身所任持故。徤行定者。首楞嚴三昧也。一心三止三觀。非大徤有情不能行故。此四所緣者。謂大乘法為所緣故。對治者。謂一切法總相緣智。以楔出楔道理。遣本識中一切障種故。（以細智除麤惑。）堪能者。謂住靜慮樂。隨其所欲而受生故。（雖得禪定。不隨禪生。雖示受生。不失定意。）引發者。謂能引發一切世界無礙神通故。作業者。謂能振動（一切世界）熾然（威德。）徧滿（光明。）顯示（諸餘佛土。）轉變（淨穢。）往來（彼此。）卷舒（塵剎。）一切色像皆入身中。所往（諸處示）同（其）類。或顯（現。）或隱（藏。）所作自在。伏他神通。施辯（施）念（施）樂。施大光明。引發如是大神通故。又能引發攝諸難行十難行故。（一自誓難行。誓受無上菩提願故。二不退難行。生死眾苦不能退故。三不背難行。一切有情雖行邪行而不棄故。四現前難行。怨有情所現作一切饒益事故。五不染難行。生在世間不為世法所染汙故。六勝解難行。於大乘中雖未能了。然於一切廣大甚深生信解故。七通達難行。具能通達生法二空故。八隨覺難行。於諸如來所說甚深秘密言詞能隨覺故。九不難 不染難行。不捨生死而不染故。十加行難行。能修諸佛安住解脫一切障礙窮生死際。不作功用。常起一切有情一切義利行故。）又能引發修到彼岸成熟有情。淨佛國土諸佛法故。應知亦是菩薩等持作業差別。

慧學有三。一加行無分別慧。二根本無分別慧。三後得無分別慧。此三自性所依。因緣所緣。行（相）等。如餘處說。

加行無分別慧者。是尋思慧。亦名為希求慧。即根本無分別慧之因。由此能生無分別慧。是故亦得無分別名也。根本無分別慧者。是正證慧。亦名為內證慧。即無所得智。觸證真如。不思議出世慧也。後得無分別慧者。是起用慧。亦名為攝持慧。即根本無分別慧之果。是故亦得無分別名也。此三自性者。離五種相。一離無作意。（若謂無作意即無分別慧。則睡悶醉絕等。應成無分別慧。）二離過尋伺。（若謂過尋伺即無分別慧。則二禪已上應成此慧。）三離想受滅。（若謂心心所不轉是無分別慧。則無想滅定等應成此慧。而實不然。）四離色自性。（若謂如色自性。是無分別慧。則牆壁瓦礫。應是此慧。而實不然。）五離於真義異計度。（若計度言。此是真如無分別義。以此計度。名無分別慧者。則應此慧仍有分別。而實不然。故以五相反顯無分別慧。不墮此失。令人自悟。）離此五相。是名無分別慧自性。（譬如眼識緣色。現量證見。不帶名言。不計為外。即是真智緣真如義。）此三所依者。非心。（非思義故。）非非心。（心種類故。）此三因緣者。聞熏 習及如理作意。此三所緣者。二空所顯真如。此三行相者。無分別。無取相等者。等於任持乃至甚深也。此三任持者。一切諸行依之進趣增長。此三助伴者。一資糧道。即施戒忍精。二依止道。即禪波羅蜜。此三異熟者。乃至未成佛果以前。恆於佛二會中受生。（若得加行無分別慧。于變化身會中受生。若得根本無分別慧。于受用身會中受生。）此三等流者。後後生中。無分別慧。展勝增勝。此三出離者。離異生性。于十地道成辦相應。此三究竟者。得清淨三身。及最上自在。此三勝利者。加行勝利。由信解力。種種重惡所不能染。根本勝利。成辦相應。解脫一切二障種子。後得勝利。常行世間。非諸世法之所能染。此三差別者。加行無差別慧。求證真如而未能證。寂無言說。譬如啞人。求受境界而未能受。亦不能說。根本無分別慧。正證真如。離諸戲論。譬如啞人正受境界。無所言說。後得無分別慧。返照真如現證境界。能起言教。譬如不啞之人。受諸境界。起諸言說。又加行如五識求受境界。根本如五識正受境界。後得如意識受諸境界等。此根本後得譬喻者。根本如閉目。後得如開目。根本如虛空。後得現色像。此無分別慧所作事者。如 摩尼任運雨寶。如天樂任運出聲。此無分別慧甚深者。非緣依他境。亦非緣餘境。非可說是智。亦不是非智。智外無真如。真如外無智。又雖一切法。本性無分別。有情不知故。不名無分別。證此無分別性。乃名菩薩妙慧也。

如是三慧。初（資糧位。）二（加行）位中。種（子）具有三。現（行）唯加行。於通達位（中。）現（唯根本後得之）二。種（子具）三。（以）見道位中無（現）加行故。於修習位。七位已前。若種若現。俱通三種。八地以去。現（唯根本後得之）二。種（仍俱）三。（以）無功用道違（于現）加行故。（其）所有進趣。皆用後得。無漏觀中。任運趣故。（非加行攝。）究竟位中。現種俱二。（以）加行（之）現種。俱已捨故。

此更約五位判三種慧學也。初明三學相竟。

  （子）二明相攝義

若（但以）自性（相）攝。（則）戒唯攝戒。定攝靜慮。慧攝後五。若並（取）助伴。（則）皆具相攝。若隨（作）用（相）攝。（則）戒攝前三。（施是戒之）資糧。（戒是戒之）自體。（忍是戒之）眷屬性故。定攝靜慮。慧攝後五。精進三攝。遍策三故。若隨顯（了相）攝。（則）戒攝前四。前三如前（說。）及（精進）守護（戒）故。定攝靜慮。慧攝後五。

十三學相攝門竟。

  （癸）十一五位具修門

此十（行若約）位者。五位皆具。（唯于）修習位中。其相最顯。然初（資糧）二（加行）位（之）頓悟菩薩。（十度）種（子雖）通（有漏無漏）二種。（而）現（行則）唯有漏。（若初二位之）漸悟菩薩。（則）若現若種。俱通二種。（以其）已得生空無漏觀故。通達位中。種通二種。現唯無漏。（正斷分別二障種子。未出觀故。）於修習位。（若）七地已前。（則）種現俱通有漏無漏。（生空法空或出或入。所修勝行。應通二故。若）八地以去。（則）種通二種。現唯無漏。（至于）究竟位中。（則）若種若現。俱唯無漏。

  （癸）十二因位名異門

此十因位。有三種名。一（但）名波羅蜜多。謂初無數劫。爾時施等勢力尚微。被煩惱伏。未能伏彼（煩惱。）由斯煩惱。不覺現行。二名近波羅蜜多。謂第二無數劫。爾時施等勢力漸增。非（被）煩惱（所）伏。而能伏彼（煩惱。）由斯煩惱。（除是為眾生故。）故意方行。三名大波羅蜜多。謂第三無數劫。爾時施等勢力轉增。能畢竟伏一切煩惱。由斯煩惱永不現行。（但以）猶有所知微細現（行）種（子。）及煩惱（之）種（子未斷。）故未究竟。

初無數劫。謂資糧加行二位。第二無數劫。諸通達位至第七地。第三無數劫。謂從八地至十地也。

  （癸）十三結要簡修

此十義類。差別無邊。恐厭繁文。略示綱要。十於十地。雖實皆修。而隨相增。地地修一。雖十地行。有無量門。而皆攝在十到彼岸。

隨相增者。所謂初地施度增上。二地戒度增上。乃至十地智度最為增上。餘非不修。但隨力隨分。具如華嚴十地品中廣明。二釋十勝行竟。

  （壬）三釋十種障三。初標起。二正釋。三結屬。（癸）今初

十種障者。

  （癸）二正釋十。初釋異生性障。（至）十釋諸法中未得自在障。（子）今初

一異生性障。謂（煩惱所知）二障中（之）分別起者。依彼（分別二障）種（子。建）立異生性故。二乘見道現在前時。唯斷（分別煩惱）一種。名得聖性。菩薩見道現在前時。具斷二種。名得聖性。（以）二真見道現在前時。彼（分別）二障（之）種（子。）必不成就。猶明與闇。定不俱生。如秤兩頭。低昂時等。諸相違法。理必應然。是故（智惑）二性。無（有）俱成（之）失。

先辨大小乘斷惑。有廣有狹。次釋伏難也。難曰。見道位中。為與惑俱。為不與惑俱。若不與惑俱者。即惑先斷。後方見道。云何得名見道斷惑。若與惑俱 者。即先見道。後方斷惑。是敵對斷。智惑同時。應有凡聖二性俱成之失。今釋之曰。亦非先斷惑後見道。亦非先見道後斷惑。然二真見道正現前時。則二障種子必不成就。如闇時無明。明時無闇。又如秤之兩頭。彼低此昂。曾無先後。故非惑智相見。敵對論斷。又非先斷惑已。後方見道。但正見道時。惑即不生。非斷非不斷而論斷耳。

（問曰。）無間道時。（若）已無惑種（者。）何用復起解脫道為。（答曰。無間期于）斷惑。（解脫期于）證滅。期心別故。（又）為捨彼（惑）品（之）麤重性故。無間道時。雖無惑種。而未捨彼無堪任性。為捨此（無堪任性）故。起解脫道。及（為）證此品擇滅無為（故也。）

小乘妄計無間道中猶有惑種。至解脫道。方永斷之。則犯二性俱成之失。今因大乘破之。故致此問難也。答釋可知。麤重性。即無堪任性。乃惑品之餘氣耳。

雖（于）見道生（起之位。）亦斷惡趣諸業果等（種子。）而今且說能起（業果之）煩惱。（以）是（業果之）根本故。由斯初地說斷二愚。及彼麤重。一執著我法愚。即是此中異生性障。二惡趣雜染愚。即是惡趣諸業果等。（問曰。執著我法。即是無明心所。故得名愚。業果何亦名愚。答曰。）應知（業果是）愚品（類。故亦）總說為愚。後（之九地悞犯三業等愚。皆）准此釋。或彼（初地說斷二愚者。）唯說利（使五見）鈍（使貪等）障品（相應）俱起（之）二愚。

若云斷異生性障。即但說根本也。若云斷二愚。即兼說業果也。又若說愚品為愚。則第二愚。指業果也。若說利鈍障品為二愚。則執著我法愚。指利使言。惡趣雜染愚。指鈍使言也。

彼麤重（之為）言。顯彼二（愚）種（子。）或（但即）二（愚）所起（之）無堪任性。（名為麤重。）如入（第）二（禪）定。說斷苦根。（然其）所斷苦根。雖非現（行。現行已先伏故。亦非）種（子。種子未永斷故。）而（亦）名（為）麤重。此（初地所斷二愚麤重。）亦（復）應然。（已）後（九地中）麤重（之）言。（亦皆）例此應釋。

以十地中所知障種。分分漸斷。煩惱障種。但伏未斷。故麤重義。須作此種子。及無堪任之二釋也。

雖初地（中見道）所斷（之惑。）實通（煩惱所知）二障。而（今所云）異生性障。意（但）取所知（障說。以經）說（十地所斷）十（種）無明。非（是煩惱）染汙（性）故。無明即是十障品愚。（以）二乘亦能斷煩惱障。彼（煩惱）是（與二乘所）共（斷）故。非此所說。又十無明不染汙者。唯依十地修所斷說。（若見所斷分別法執。亦是染汙。）雖此（初地）位中。亦伏（一分俱生）煩惱。（及）斷彼（俱生煩惱）麤重（無堪任性。）而非正意。（正意唯在斷所知障。又）不斷（彼俱生煩惱之）隨眠。故此不說。理實初地修道位中。亦斷俱生所知（之）一分。然今且說最初（見道之所）斷者。 （故但言斷異生性障。）後九地斷。准此應知。住滿地中。時既淹久。理應進斷所應斷障。不爾。（則初中後）三時。（無間解脫勝進三）道。應無（差）別。

十地各有三時三道。初時名無間道。正斷障本地之惑種。中時名解脫道。正證本地所顯真理。後時名勝進道。復起加行斷後地惑。是故初地後心。即屬修道位攝。亦斷俱生所知一分也。

故說菩薩得現觀已。復於十地修道位中。唯修永滅所知障道。留（俱生）煩惱障（之種子。）助（菩提）願（而來）受（三界）生。非如二乘速趣圓寂。故修道位。不斷煩惱（種子。）將成佛時。方頓斷故。

此結顯初地後心。即名修道。兼顯但斷俱生所知障種。不斷俱生煩惱障種之意也。現觀。即前文第四第五二種現觀。餘可知。問曰。留煩惱障助願受生屬何教義。答曰。此意深密。不可麤浮輒判。何以言之。若藏教事度。三祗伏惑。總未先斷異生性障。若通教見地菩薩所斷異生性障。與二乘同。曾無斷所知障之義。至菩薩地。正使斷盡扶習潤生。復無留惑種義。若別教登地。但斷所知障種。更無留煩惱義。圓教尤不必言。今約語言。則是通含於別。 別入於通。若推意旨。則是密顯圓宗。請試辯之。論云。我執必依法執而起。如夜迷杌等。方謂人等故。我執即煩惱障。法執即所知障也。豈有所知障種已斷。煩惱障種猶得實存。今云留障助願。明是巧用性惡法門耳。問曰。何不直言初地分得一身無量身。所謂中道應本。猶如月印千江。乃云留煩惱障。助願受生耶。答曰。若是。則為別含於圓。圓入於別。非復別入於通。通含別圓之義矣。問曰。直說別圓二教。有何不可。何必帶通方便耶。答曰。眾生未堪徑聞別圓。安得不帶藏通方便。是故化法四教。並是如來權實妙智。應機施設。何容偏廢。何容偏執。此論與瑜伽論。味同方等。正破小乘法執。傍破凡外我執。若廢通教方便。則小機絕分。曷由引入別圓也哉。初釋異生性障竟。

  （子）二釋邪行障

二邪行障。謂所知障中俱生一分。及彼所起悞犯（之身口意）三業。彼障二地極淨尸羅。入二地時。便能永斷。由斯二地說斷二愚。及彼麤重。一微細悞犯愚。即是此中俱生一分。二種種業趣愚。即彼所起悞犯三業。或唯起業。不了業愚。

問曰。所起悞犯三業。何亦名愚。釋曰。起業而不了知業性。故名為愚。由所知一分愚故。起悞犯業。由不了業趣愚故。不能當下即復清淨。問曰。聲聞初果。鋤地即得蟲離四寸。今菩薩二地。方得極淨尸羅。不幾與初果齊耶。答曰。蟲離四寸。是道共戒力。於諸性罪。不復悞犯。若遮罪中微細悞犯。雖阿羅漢。亦未全免。故知二地境界甚深。

  （子）三釋闇鈍障

三闇鈍障。謂所知障中俱生一分。令所聞思修法忘失。彼障三地勝定總持。及彼所發殊勝三慧。入三地時。便能永斷。由斯三地。說斷二愚及彼麤重。一欲貪愚。即是此中能障勝定及修慧者。彼（所知障中俱生一分。能障勝定及修慧者。）昔（來）多與欲貪俱故。名欲貪愚。今得勝定。及修所成（慧。）彼（所知障之一分）既（已）永斷。（則與俱之）欲貪隨伏。此（欲貪從）無始來。依彼（所知一分）轉故。二圓滿聞持陀羅尼愚。即是此中能障總持聞思慧者。（非不障修慧。近故偏說。）

  （子）四釋微細煩惱現行障

四微細煩惱現行障。謂所知障中俱生一分。（與）第六識俱（之）身見等攝。（是）最下品故。不作意緣故。遠隨現行故。（以此三義。）說名微細。彼障四地菩提分法。入四地時。 便能永斷。彼（所知障。從）昔多與第六識中。任運而生（之）執我見等（煩惱。）同體起故。（所以）說煩惱名。今四地中。既得無漏菩提分法。彼（所知障）便（得）永滅。此我見等。亦永不行。初二三地行施戒修。相同世間。四地修得菩提分法。方名出世。故能永害此身見等。

最下品。謂唯無記。不作意緣。謂任運生。遠隨現行。謂無始來相隨逐也。由身見故。不能修身念處等觀。故障菩提分法。由得菩提分法。彼障隨斷。如明與闇。如秤低昂等也。初地行施。二地行戒。三地行於修慧。若約別教。則久已出世。若借通教。則相同世間。謂歡喜地寄乾慧。離垢地寄性地。發光地寄八人。燄慧地寄見地。瓔珞經中。名為須陀洹地故。然通教見地名須陀洹。但害分別身見。此害微細俱生身見。故仍不同。若約實義。則斷第六識中微細法我見耳。寄通明別。復何疑哉。

（問曰。）寧知此（身見等。但）與第六識俱。（答曰。）第七識俱（之）執我見等。與無漏道性相違故。八地以去。方永不行。七地已來。猶得現起。（以彼第七識中身見。）與餘（我愛等三）煩惱為依持故。此（第六俱者）麤。彼（第七俱者）細。伏（之自）有前後。故此（地中所斷。）但與第六相應。（然）身見等（之為）言。亦攝無始所知障攝（之）定愛法 愛。彼定（愛）法愛。三地尚增。入四地時。方能永斷。菩提分法。特違彼故。由斯四地說斷二愚及彼麤重。一等至愛愚。即是此中定愛俱者。二法愛愚。即是此中法愛俱者。所知障攝（之）二愚斷故。煩惱（障攝之定法）二愛亦永不行。

耽玩諸禪三昧。名為定愛。耽玩聞思修法。名為法愛。等至者。梵云三摩鉢底。即八勝處。十遍處。四無色。無想定。滅盡定等。

  （子）五釋於下乘般涅槃障

五於下乘般涅槃障。謂所知障中俱生一分。令厭生死。樂趣涅槃。同下二乘厭苦欣滅。彼障五地無差別道。入五地時。便能永斷。由斯五地說斷二愚及彼麤重。一純作意背生死愚。即是此中厭生死者。二純作意向涅槃愚。即是此中樂涅槃者。

凡夫樂生死而不知涅槃。固愚也。二乘樂涅槃而純厭生死。亦愚也。總不知生死涅槃。並依他起。無實法故。若無實法。同一依他起性。則無差別。若了達元無差別。則既不同凡夫。亦豈肯同二乘。是故了知生死過患。而不純作意背。欲於其中求得一切種智故。了知涅槃安樂。而不純作意向。欲令眾 生同得無上涅槃故。

  （子）六釋麤相現行障

六麤相現行障。謂所知障中俱生一分。執有染淨麤相現行。後障六地無染淨道。入六地時。便能永斷。由斯六地。說斷二愚及彼麤重。一現觀察行流轉愚。即是此中執有染者。（以）諸行流轉。（皆是）染分攝故。二相多現行愚。即是此中執有淨者。（以）取（還滅門之）淨相故。相觀多行。未能多時住無相觀。（但能少時入無相觀耳。）

六地最勝般若現前。於緣生還滅。都無所得。即證無染淨真如。故能證之道。亦名無染淨道也。

  （子）七釋細相現行障

七細相現行障。謂所知障中俱生一分。執有生滅細相現行。彼障七地妙無相道。入七地時。便能永斷。由斯七地說斷二愚及彼麤重。一細相現行愚。即是此中執有生者。猶取流轉細生相故。二純作意求無相愚。即是此中執有滅者。尚取還滅細滅相故。純於無相作意勤求。未能（于無相）空中（善巧）起（于）有（為）勝行。

  （子）八釋無相中作加行障

八無相中作加行障。謂所知障中俱生一分。令無相觀不任運起。前之五地。有相觀多。無相觀少。於第六 地。有相觀少。無相觀多。第七地中。純無相觀。雖恆相續。而有加行。由無相中有加行故。未能任運現相及土。如是加行。障八地中無功用道。故若得入第八地時。便能永斷。彼永斷故。得二自在。由斯八地說斷二愚及彼麤重。一於無相作功用愚。二於相中不自在愚。令於相中不自在故。此（相不惟身相。）亦攝土相一分故。八地以上。純無漏道（方得）任運起故。三界煩惱。（爾時）永不現行。（唯有）第七識中細所知障。猶可現起。（以）生空智果。不違彼（細所知障）故。

二自在者。任運現相及現土也。餘可知。

  （子）九釋利他中不欲行障

九利他中不欲行障。謂所知障中俱生一分。令於利樂有情事中不欲勤行。樂修己利。彼障九地四無礙解。入九地時。便能永斷。由斯九地說斷二愚及彼麤重。一於無量所說法無量名句字。後後慧辯陀羅尼自在愚。於無量所說法陀羅自在者。謂義無礙解。即於所詮總持自在。於一義中現一切義故。於無量名句字陀羅尼自在者。謂法無礙解。即於能詮總持自在。於一名句字中現一切名句字故。於後後慧辯陀羅尼自在者。謂詞無礙解。即於言音展轉訓釋總持 自在。於一音聲中現一切音聲故。二辯才自在愚。辯才自在者。謂辯無礙解。善達機宜。巧為說故。（此）愚（之用。）能障此四種自在。皆是此中第九障攝。

由第七識中細所知障以為體性。令四無礙解不得自在。故名二愚。能障九地。今登九地。此障永斷。如明與闇。定不俱生也。四無礙解者。一義無礙解。謂了達所詮無礙。二法無礙解。謂了達能詮無礙。三詞無礙解。謂了達言音無礙。四樂說無礙解。即此中所云辯無礙解。謂隨機巧說無礙。今以障前三種者。合名一愚。障後樂說者。名第二愚。

  （子）十釋於諸法未得自在障又二。初正釋此障。二兼釋餘障。（丑）今初

十於諸法中未得自在障。謂所知障中俱生一分。令於諸法不得自在。彼障十地大法智雲。及所含藏所起事業。入十地時。便能永斷。由斯十地說斷二愚及彼麤重。一大神通愚。即是此中障所起（化他神通）事業者。二悟入微細秘密愚。即是此中障大法智雲及所含藏者。

大法智雲。即能含之智。所含藏者。即力無畏等諸功德也。

  （丑）二兼釋餘障

此地於法雖得自在。而有餘障。未名最極。謂有俱生微所知障。及有任運煩惱障種。（直俟）金剛喻定現在前時。彼皆頓斷。入如來地。由斯佛地說斷二愚。及彼麤重。一於一切所知境極微細著愚。即是此中微所知障。二極微細礙愚。即是此中一切任運煩惱障種。故集論說。得菩提時。頓斷煩惱及所知障。成阿羅漢。及成如來。證大涅槃大菩提故。

由斷煩惱障故。證大涅槃。名為阿羅漢。此借通教義也。由斷所知障故。證大菩提。名為如來。此顯別圓義也。然通教佛亦斷界內所知障。證一切智菩提。別圓佛亦斷界外煩惱障。證無住涅槃。

成唯識論觀心法要卷第九

成唯識論觀心法要卷第十

蕅益沙門智旭述

上來修習位中。三釋十重障。初標起二正釋竟。

  （癸）三結屬二。初正結二障所攝。二申明二障斷義。（子）今初

此十一障。（皆即煩惱所知）二障所攝。

  （子）二申明二障斷義二。初斷種現位。二斷種頓漸。（丑）今初

煩惱障中見所斷（之）種（子。）於極喜地見道初斷。彼障（之）現起（者。）地前已伏。修所斷（之）種（子。）金剛喻定現在 前時。一切頓斷。彼障（之）現起（者。）地前漸伏。初地以上能頓伏盡。令永不行。（猶）如阿羅漢（一般。）由故（作）意（之）力。（或于）前七地中雖暫現起。而不為失。（若）八地以上。畢竟不行。○所知障中見所斷（之）種（子。）於極喜地見道初斷。彼障（之）現起（者。）地前已伏。修所斷（之）種（子。）於十地中漸次斷滅。（直至）金剛喻定現在前時。方永斷盡。彼障（之）現起（者。）地前漸伏。乃至十地方永斷盡。八地以上。（若與）六識俱者。不復現行。（以）無漏觀心及（生空智）果相續。能違彼（第六識中俱生所知障之現行）故。（若與）第七（識）俱者。猶可現行。（須是）法空智果起位方伏。前五轉識設未轉依。（由）無漏（觀之所）伏故。障不現起。

此正釋伏斷二障種子現行之位。

雖於修道十地位中。皆不斷滅煩惱障種。而彼（煩惱）麤重（無堪任性。）亦漸斷滅。由斯故說二障麤重。一一皆有三位斷義。

此釋伏難也。難曰。所知障種。於十地中漸次斷滅。可云三位皆有斷義。若夫煩惱障種其分別者。是見道頓斷。其俱生者。則是金剛喻定頓斷。但有二位斷義。何云亦有三位斷義耶。答釋可知。言三位者。一通達位。二修習位。三究竟位也。

雖諸位中。皆斷麤重。而三位顯。是故偏說。

亦釋伏難也。難曰。若麤重言。但指無堪任性。則資糧加行位中。亦有斷麤重義。何故不說耶。答釋可知。初斷種現位竟。

  （丑）二斷種頓漸

（問。）斷二障種。漸頓云何。（答。）第七識俱（之）煩惱障種。三乘將得無學果時。一剎那中三界頓斷。所知障種。將成佛時。一剎那中一切頓斷。（以其）任運內起。無麤細故。○餘六識。俱（之）煩惱障種。（若屬）見所斷者。三乘見位真見道中。一切頓斷。（若屬）所修斷者。隨其所應。（或有）一類二乘。（于）三界九地（俱生煩惱）一一漸次九品別斷。（復有）一類二乘。三界九地（俱生煩惱。）合為一聚九品別斷。（其在）菩薩。要起金剛喻定。一剎那中三界頓斷。所知障種。初地初心頓斷。一切見所斷者。（若夫）修所斷者。（則）後於十地修道位中漸次而斷。乃至正起金剛喻定一剎那中。方皆斷盡。（以彼六識相應之所知障。）通緣內外麤細境生。品類差別有眾多故。（所以不容頓斷。）

此正明所斷種也。下復明能斷之道。

二乘根鈍。（故于）漸斷（六識俱生煩惱）障時。必各別起無間解脫（二道。若夫）加行勝進。（則可）或別或總。

若前之勝進。即為後之加行。則名為總。或不同時。則名為別也。

菩薩利根。（故于）漸斷（六識俱生所知）障位。非要別起無間解脫（二道。即于）剎那剎那（之中。）能斷證故。（所以）加行等四（道。于）剎那剎那前後相望。皆容具有。

念念能斷。即無間道。念念能證。即解脫道。不住解脫。即為勝進。此位勝進。又復即是後位加行。正加行時。又於後位若障若理。若斷若證。是故念念之中。望前即為解脫為勝進。望後即為加行為無間也。三釋十重障竟。

  （壬）四釋十真如

十真如者。一徧行真如。謂此真如。二空所顯。無有一法而不在故。

初地無間道中。深觀我法二空。永斷異生性障。故於解脫道中所證真如。名曰徧行。謂於五位百法。一一無實。補特伽羅。亦無實法。無實補特伽羅。名為生空。亦名我空。亦名為人無我。無有實法。名為法空。亦名為法無我。了知我法俱不可得。乃顯唯識實性。此性不妄。故名為真。此性不改。故名為如。異生凡夫。從無始來。妄執實我實法。雖此真如無 所不在。日用不知。二乘雖斷我執。而猶不知法空所顯真如。無所不在。仍於有為無為。定作二解。又或妄執色不相應。及無為法不即唯識。唯有大乘種性之人。先信解此唯識理已。發起深固大菩提心。於資糧加行位中。強觀諸法皆悉無性。令二空觀漸熏漸著。乃至通達位中。頓斷分別二障種子。方實觸證真如法界之理。徧於五位百法。無所不在。故遂能得百法明門。於彼一一法中。具證真如無所不徧之性。當知真如性本自徧。非今始徧。但由此位。初證真如本徧之體。獨得徧行之名。已後諸位。不過隨德立稱。更無有二如也。依此徧行真如實義。故云初地具足一切諸地功德。依後隨德立稱之義。故云初地不知二地。乃至等覺菩薩。不知如來舉足下足事等。金剛經云。一切賢聖皆以無為法而有差別。夫無為法。豈有差別。證無為法。仍有差別。如淺深皆大海。而入海仍論淺深。如丈尺顯虛空。而虛空原非丈尺。此徧行真如。喻如哉生明之新月。已見月之全體大用。不異望夜圓月。亦不即望夜圓月。思之思之。

二最勝真如。謂此真如。具無邊德。於一切法最為勝故。

秖是二空所顯五位百法徧行真如之理。本來具無邊德。本來最勝。但由無始迷惑。而為邪行所障。今此勝德。不得顯現。今由菩薩了知法性無染。隨順修行尸波羅蜜。斷邪行障。是故全性所起三聚淨戒妙無作體。具足無邊功德。於一切法最為勝也。經云。心無盡故。戒亦無盡。當知所緣無邊故。戒亦無邊。如不殺戒。徧於五位百法得不殺德。如不盜戒。徧於五位百法得不盜德。如不邪婬戒。徧於五位百法得不邪德。如不妄語戒。徧於五位百法得不妄德。乃至十善。一一皆爾。又徧於五位百法有斷惡德。即徧於五位百法有生善德。亦徧於五位百法有度生德。斷惡名律儀戒。即成法身斷德。生善名攝善法戒。即成報身智德。度生名饒益有情戒。即成化身恩德。又復即是法身般若解脫三德。當知舉真如全體。而為三聚淨戒。仍舉三聚淨戒。一一無非真如全體。是故橫悉無邊。豎悉最勝。無有一法而不無邊。無有一法而不最勝也。

三勝流真如。謂此真如所流教法。於餘教法極為勝故。

亦只二空所顯五位百法真如之理。雖復四句皆不可說。而有四悉檀因緣故。亦可得說。但由無始闇鈍所障。不能契理契機。稱性演說。今由菩薩善巧增益。聞思修慧勝定總持。斷闇鈍障。故於真如流出正智。於正智中流出後得智。於後得智中流出大悲心。於大悲心流出十二部經。極為勝妙。若餘二乘凡夫等所說教法。非證真如之所流出。故不為勝。

四無攝受真如。謂此真如。無所繫屬。非我執等所依取故。

亦只二空所顯五位百法真如之理。本來無所繫屬。本非我執我愛我慢我癡等之所依所取。但由無始以來。微細煩惱現行所障。不能達其本無攝受。今由菩薩善修無漏菩提分法。斷此微細煩惱現行障已。真如本無繫屬之性。方得顯現。名無攝受真如。

五類無別真如。謂此真如。類無差別。非如眼等類有異故。

亦只二空所顯五位百法真如之理。本來無有生死涅槃差別。但由無始迷惑。妄有生死。對彼生死。 權立涅槃。依此虛妄緣起生死涅槃。妄生欣厭。名為下乘般涅槃障。今由菩薩深觀平等四諦。斷此障已。類無差別之真如理。方顯現也。言非如眼等類有別者。謂真如不變隨緣。則有五位百法類別。且如同一色法。而根與塵別。又如同一根法。而眼與耳別。此皆依他起性。如幻事等。元非實我實法。既非實我實法。則同一真如體性。所謂隨緣不變。眼即非眼。耳即非耳。何得更有類別哉。故曰。真俗兩智。行相互違。合令相應。名難勝地也。若依文解義。妄謂眼等一向類別。真如一向無別。則行相仍互違矣。讀者思之。

六無染淨真如。謂此真如。本性無染。亦不可說後方淨故。

亦只二空所顯五位百法真如之理。在生死而無染。證涅槃非新淨。但由無始迷惑。妄成流轉。因於流轉。權說還滅。流轉名染。還滅名淨。執此染淨以為實有。名麤相現行障。今由菩薩深觀平等緣起。斷此障已。本無染淨之真如理。方顯現也。

七法無別真如。謂此真如。雖多教法種種安立。而無異故。

亦只二空所顯五位百法真如之理。依之安立種種教法。而此真理。本來無異。相即無相。空有兩融。但由不達相本無相。作意勤求無相。名細相現行障。今由菩薩善修稱性方便。滿是一切佛法。斷此細相現行障已。法無別之真如妙理。方顯現也。

八不增減真如。謂此真如。離增減執。不隨染淨有增減故。即此亦名相土自在所依真如。謂若證得此真如已。現相現土俱自在故。

亦只二空所顯五位百法真如之理。隨緣不變。故非染淨所能增減。不變隨緣。故現相土無不自在。但由不達性無增減。猶於真如而有趣向。名無相中作加行障。今由菩薩善得無功用道。深證無生法忍。斷此加行障已。隨緣不變之體。任運顯現。名不增減真如。不變隨緣之用。任運顯現。名相土自在所依真如。當知五位百法之中。隨拈一法。皆不增減。皆相土自在也。相約現身。土約器界。

九智自在所依真如。謂若證得此真如已。於無礙解得自在故。

亦只二空所顯五位百法真如之理。以一一法皆真如故。所以隨一一法。皆能總持一切所詮之義。 隨一一法。皆能總持一切能詮之名句字。隨一一法。皆能總持一切言音訓釋。隨一一法。皆能徧逗一切眾生機宜。巧說無盡。令得四益。是故名此真如為智自在所依也。但由所知障故。不達一義一切義。一切義一義。不達一法一切法。一切法一法。不達一言音一切言音。一切言音一言音。不達義義法法言言。各具四教四門。一一門中。各具四悉。遂於利樂有情事中。不樂勤行。名利他中不欲行障。今由菩薩以無量智。思量觀察一切法行。如實了知一切稠林。斷此不欲行障已。真如顯現。依之而發四無礙解。無不自在也。

十業自在等所依真如。謂若證得此真如已。普於一切神通作業總持定門。皆自在故。

亦只二空所顯五位百法真如之理。隨一一法。皆是真如不變全體。皆具真如隨緣大用。重重無盡無盡重重。一切神通。一切事業。一切總持。一切定門。性即真如。本無分劑。但由微細所知障故。未證能所不可思議。未證體用不可思議。猶於無分劑中而存分劑。名為於諸法中未自在障。今由菩薩智慧圓滿。斷此障已。真如圓顯。普於諸業得自在 也。問曰。前第十障後云。猶有俱生微所知障。及有任運煩惱障種。金剛喻定現在前時。彼皆頓斷。入如來地。此中胡不別明佛地所證真如。答曰。真如尚不名一。云何有十。前約十地分證。故隨勝德。假立十名。至於圓滿菩提。歸無所得。則一切名義。皆悉究竟。無勞別立異名矣。

雖真如性。實無差別。而隨勝德。假立十種。雖初地中。已達一切。而能證（之十勝）行。猶未圓滿。為令圓滿（十勝行故。依于）後後建立（十名。）

此總結十真如義。兼釋伏難也。難曰。有為之法。可有數量。真如即非有為。安得有十。釋曰。但隨勝德。假立十名。其實無差別也。難曰。真如既無差別。則初地已證無差別性。名為徧行真如。何須建立後九。若初地所證。不即後九。何名徧行。若初地所證。已即後九。何須再證。釋曰。所證理體。雖已頓達。而能證事行。猶未圓滿。為滿勝行。建立十名耳。初明十地因竟。問曰。能所不二。理事相即。今胡得云所證理圓。能證事行猶未滿耶。答曰。能所不二。亦不定一。理事相即。亦不相濫。若以事從理。以理攝事。則初地中。亦能具足諸地功德。而又不妨仍是初 地。若以理從事。以事顯理。則後後位。乃能漸顯本來法性。而又不妨仍自平等。大佛頂經云。理則頓悟。乘悟併銷。事非頓除。因次第盡。當知頓漸二悟。同名為頓。以即事之理。理仍無差別故。頓漸二修。同名為漸。以即理之事。事仍有初後故。予於佛頂文句辨之頗詳。幸細尋之。

  （辛）二明轉依果三。初來意。二正釋。三簡示。（壬）今初

如是菩薩於十地中。勇猛修行十種勝行。斷十重障。證十真如。於二轉依。便能證得。

  （壬）二正釋二。初明位別。二明義別。（癸）今初

轉依位別。略有六種。一損（染）力益（淨）能（名之為）轉。謂初（資糧）二（加行）位。由習勝解及慚愧故。損本識中染種勢力。益本識內淨種功能。雖未斷障種。實證轉依。而漸伏（二障）現行。亦名為轉。二通達轉。謂通達位。由見道力。通達真如。斷分別生（之）二障麤重。證得一分真實轉依。三修習轉。謂修習位。由數修習十地行故。漸斷俱生二障麤重。漸次證得真實轉依。（然）攝大乘（論）中。（又）說通達轉在前六地（者。謂彼以）有（相）無相（二）觀通達。真俗間雜現前。令真非真現不現故。說修習轉在後四地（者。謂） 純無相觀長時現前。勇猛修習斷餘麤重。多令非真不顯現故。

前六地中。或以有相觀通達俗諦。則令非真現而真不現。或以無相觀通達真諦。則令真現而非真不現。故名間雜現前。餘可知。

四果圓滿轉。謂究竟位。由三大劫阿僧企耶。修習無邊難行勝行。（故至）金剛喻定現在前時。永斷本來一切麤重。頓證佛果圓滿轉依。窮未來際利樂無盡。

阿僧企耶。亦云阿僧祗。此翻無數。起信論云。一切菩薩。皆經三阿僧祇劫故。無有超過之法。問曰。大佛頂經云。狂心頓歇。歇即菩提。何藉劬勞肯綮修證。又云。不歷僧祇獲法身。又云識陰若盡。則汝現前諸根互用。從互用中。能入菩薩金剛乾慧。如是乃超十信。十住。十行。十迴向。四加行心。菩薩所行金剛十地。等覺圓明。入於如來妙莊嚴海。經論明文。何其碩異。答曰。依文解義。三世佛冤。豈不聞十世古今。始終不離當念。一剎那際三昧。智入三世而無往來乎。法華五十小劫。謂如半日。長入短也。瞿目仙人執善財手。已於無量佛所無量劫中修菩薩行。短攝長也。是故若唯約理。則長短並空。若 唯約事。則長短各異。若約理事不二。則互奪兩忘。若約理事交徹。則長短互在。今由理不礙事。故雖頓悟同於善財。而一生中。三祗具足。亦未嘗有所超過。復由事不礙理。故雖積行猶如釋迦。而塵點劫來。猶如今日。亦未嘗出於剎那。且善財雖云一生圓滿。而彌勒菩薩仍記之云。我成佛時。汝及文殊皆得見我。普賢又導之云。願我臨欲命終時。盡除一切諸障礙。面見彼佛阿彌陀。即得往生安樂剎。彼佛眾會鹹清淨。我時於勝蓮華生。親睹如來無量光。現前授我菩提記。由此觀之。經所謂頓悟者。悟此時劫原無實性也。論所謂經劫者。經此無實性之時劫也。不悟無性。則厭倦之心必生。不經曠劫。則稱性之修不滿。不悟無性。則不能稱性以起真修。不事真修。則無以除障而顯本性。是故阿難頓獲法身之後。方請入華屋門。觀音超越世出世間。仍居極樂補處。閱經論者。曷深思之。

五下劣轉。謂二乘位。（一則）專求自利。（二則）厭苦欣寂。（三則）唯能通達生空（所顯）真如。（四則唯）斷煩惱（障）種。（五則唯能）證真擇滅（無為。）無勝堪能。（所以）名下劣轉。六廣大轉。謂大乘位。（一則）為利他故。趣大菩提。（二則）生死涅槃俱無欣厭。（三則）具能 通達二空（所顯）真如。（四則）雙斷所知煩惱障種。（五則）頓證無上菩提涅槃。有（如此）勝堪能。（所以）名廣大轉。（今）此（頌）中（之）意。（正）說廣大轉依。（以）捨二（障）麤重而證得故。

前之四義。豎約大乘五位而辯。此之二義。橫約三乘勝劣對辨。仍結歸頌意也。蓋下劣轉中。亦有五位四義不同。以非頌所說義。故不辯之。又大乘五位四轉。亦同天臺六即之義。資糧。即觀行轉。加行。即相似轉。通達。修習。皆分證轉。圓滿。即究竟轉。不言名字及理即者。轉義未顯著故。然非名字先轉。何由得入資糧位轉。又若性中不具理轉。何由聞名得生信解。又理轉者。即是轉菩提為所知障。轉涅槃為煩惱障。名字已去。即皆轉煩惱障成大涅槃。轉所知障成大菩提。故曰但轉其名無實性。如水成冰。冰還成水也。初明位別竟。

  （癸）二明義別三。初總標。二別釋。三結指。（子）今初

轉依義別。略有四種。

  （子）二別釋四。初釋能轉道。二釋所轉依。三釋所轉捨。四釋所轉得。（丑）今初

一能轉道。此復有二。一能伏道。謂伏二障（之）隨眠勢力。令不引超二障（之）現行。此通有漏無漏二道。（亦通）加 行根本後得三智。隨其所應。漸頓伏彼。（二障現行。）

若有漏六行觀。（厭下苦麤障。欣上淨妙離。）唯能漸伏俱生煩惱現行。若有漏位中加行智。能頓伏分別二障現行。漸伏俱生二障現行。若無漏根本智。頓伏一切俱生現行。若無漏後得智。漸伏一切俱生現行。又無漏位中加行智。亦漸伏一切俱生現行。

二能斷道。謂能永斷二障隨眠。此道定非有漏（道及）加行（智所能。以）有漏道（是夙）曾習。（又是）相執所引。未泯相故。（以）加行（智。）趣求所證（真如）所引（本智。）未成辦故。

此正簡有漏道及加行智。不能斷惑。唯根本後得二無漏智。乃為能斷道也。相執所引者。謂與第七識中煩惱相依。

有義。根本無分別智。親證二空所顯真理。無境相故。能斷隨眠。後得不然。故非斷道。

此辨後得智為能斷道。共有二義。今初義也。言後得不然者。謂變相觀空。不能親證真如故。

有義。後得無分別智。雖不親證二空真理。無力能斷迷理隨眠。而於安立非安立相。明了現前無倒證故。亦能永斷迷事隨眠。故瑜伽說。修道位中有出世斷道。（亦有）世出世斷道。無（有）純（以）世間道（而）能永害隨眠 （者。以世間道）是曾習故。（又）相執（所）引故。由斯理趣。諸見所斷及修所斷（之）迷理隨眠。唯有根本無分別智親證理故。能正斷彼。餘修所斷（之）迷事隨眠。根本後得俱能正斷。

此第二正義也。迷理隨眠者。迷二空理。妄起我法二執。所有分別俱生之種子也。迷事隨眠者。由迷二空。故於事境不能了達。起於貪瞋癡慢諸餘煩惱。所有俱生之種子也。出世斷道。即根本智世出世斷道。即後得智。純世間道。即有漏道。及加行智。餘可知。初釋能轉道竟。

  （丑）二釋所轉依

二所轉依。此復有二。一持種依。謂根本識。由此能持染淨法（之）種（子。）與染淨法俱為所依。聖道轉令捨染得淨。餘依他起性。雖亦是依。而不能持種。故此不說。

餘依他起性。指前七轉也。

二迷悟依。謂真如由此能作迷悟根本。諸染淨法依之得生。聖道轉令捨染得淨。餘雖亦作迷悟法依。而非根本。故此不說。

若論真如隨緣不變。則迷不能染。悟不能淨。今約真如不變隨緣。則迷之為在纏真如。一切染法依 之得生。悟之為出纏真如。一切淨法依之得生。故以真如為迷悟依。譬如方雖不轉。而依方故迷。依方故悟也。餘雖亦作迷悟依者。謂五蘊十二處十八界等。一一皆以無性為性。皆即真如。故皆可作迷悟法依。而隨相差別。則非根本。故不說之。二釋所轉依竟。

  （丑）三釋所轉捨

三所轉捨。此復有二。一所斷捨。謂二障種。真無間道現在現時。（所治之）障（與能）治（之智）相違。彼（二障種即）便斷滅。永不成就。說之為捨。彼種（既已）斷故。不復現行妄執我法。所執我法。不（復）對（彼虛）妄（徧計執）情。亦說為捨。由此名捨徧計所執。二所棄捨。謂餘有漏（善種。及與）劣無漏種。金剛喻定現在前時。引極圓明純淨本識。非彼（有漏及劣無漏種所）依故。皆永棄捨。彼種捨已。現有漏法及劣無漏畢竟不生。既永不生。亦說為捨。由此名捨（變易）生死劣法。有義。所餘有漏法種及劣無漏（種。于）金剛喻定現在前時。皆已棄捨。與（俱生微細所知煩惱）二障種（子。）俱時捨故。有義。爾時（但捨二障種子。）猶未捨彼（有漏善種劣無漏種。以彼）與無間道不相違故。（若言爾時即已捨者。）菩薩應無（一分變易）生死法故。（又）此位（所持有漏等種若捨。）應（亦）無所熏（能持之異熟）識故。（是則）住無間道（之時。不應猶名金剛 後心菩薩。即）應名（為）佛故。（既即名佛。）後解脫道應無用故。由此應知餘有漏等（種子。真俟）解脫道起。方棄捨之。（以）第八淨識（乃）非彼（二種之所）依故。

餘有漏種者。即十地中有相觀俱所修勝行之種也。劣無漏種者。即十地中無相觀俱所修勝行之種也。此二皆能感於變易生死。故名劣法。捨此種時。有兩家解。初義在無間道。次義在解脫道。次義為正也。

  （丑）四釋所轉得又三。初總標。二別釋。三總示。（寅）今初

四所轉得。此復有二。

  （寅）二別釋二。初釋所顯得。二釋所生得。（卯）初又二。初正釋。二料簡。（辰）今初

一所顯得。謂大涅槃。此雖本來自性清淨。而由客障。覆令不顯。真聖道生。斷彼障故。令其相顯。名得涅槃。此依真如離障施設（名字。）故體即是清淨法界。

客障。即所知煩惱二障也。非本來有。故名為客。然亦不從真如外來。以真如體無外故。但以非我計我。名煩惱障。非法計法。名所知障。此障無體。全是虛妄。所以可斷。了障本妄。無可當情。名真聖道。故 如明之與闇。定不俱生。非敵對斷也。

涅槃義別。略有四種。一本來自性清淨涅槃。謂一切（陰處界等）法相（所依）真如（之）理。雖有客染。而本性淨。具無數量微妙功德。無生無滅。湛若虛空。一切有情。平等共有。與一切法不一不異。離一切相。一切分別。尋思路絕。名言道斷。唯真聖者自內所證。其性本寂。故名涅槃。

一切諸法。皆是因緣所生。觀相元妄。無可指陳。觀性元真。即真如理。所謂五陰。六入。十二處。十八界。本如來藏妙真如性也。雖有客染者。幻妄稱相。約迷情而言也。而本性淨者。染而不染。離一切相。因緣即空也。具無數量微妙功德者。即一切法。因緣即假也。無生無滅湛若虛空者。離即離非。是即非即。因緣即中也。是故真如本淨。則陰入界等一切法無不本淨也。真如具德。則陰入界等一切法無不具德也。真如無生無滅湛若虛空。則陰入界等一切法無不無生無滅。湛若虛空也。一切有情惟其平等共有陰入界法。所以即復平等共有真如。若謂真如與法定一。則真如無差別。諸法亦應無別。或諸法有差別。真如亦應差別。而實不然。故不 定一。若謂真如與法定異。則真如非諸法。諸法應有自性。諸法非真如。真如應不徧常。而實不然。故不定異。是故真如離一切有相無相。雙亦相雙非相。即諸法亦離一切有相無相雙亦相雙非相也。真如離一切分別。即諸法亦離一切分別也。真如尋思路絕。名言道斷。即諸法亦尋思路絕名言道斷也。唯於諸法尋思路絕。名言道斷。故證真如。倘於真如虛妄尋思。安立名言。翻成徧計矣。言自內所證者。以無外故。強名為內。以挾帶故。強名為證。雖聖所證。非是聖所獨有。故云一切眾生即涅槃相。不可復滅也。

二有餘依涅槃。謂即真如出煩惱障。雖有微苦所依未滅。而障永寂。故名涅槃。

三乘無學斷煩惱障。證得生空所顯真如。即此真如。依義假名涅槃。以其身智果縛尚在。未滅苦依。故名有餘依也。

三無餘依涅槃。謂即真如出生死苦。煩惱既盡。餘依亦滅。眾苦永寂。故名涅槃。

身智都泯。永無三界苦因苦果。即此所顯真如之性。依義假名。無餘依涅槃也。

四無住處涅槃。謂即真如（兼復）出所知障。大悲般若常所輔翼。由斯不住生死涅槃。利樂有情。窮未來際。用而常寂。故名涅槃。

即前本來自性清淨涅槃真如之理。由出二障。方能圓顯。以般若故。不住生死。以大悲故。不住涅槃。以般若即大悲故。利樂有情。窮未來際。以大悲即般若故。用而常寂。故復依義假名無住處涅槃也。當知真如不變。舉體隨於染緣。則有煩惱所知二障。而二障隨緣不變。本無自性。故復舉體隨於淨緣。轉成大悲般若二德。以此二德。乃稱性所起。不離本性。故云常所輔翼耳。初正釋竟。

  （辰）二料簡七。初約凡聖通簡（至）七簡頌唯指後三種。（巳）今初

一切有情。皆有初一。二乘無學。容有前三。唯我世尊。可言具四。

自性清淨涅槃。一切有情皆共有之。所謂心佛眾生。三無差別。亦所謂諸法從本來。常自寂滅相。有佛無佛。性相常住。天台依此說六而常即。約性德也。二乘更加有餘無餘二種。然未入滅時。但有有餘。而無無餘。已入滅後。但證無餘。而非有餘。故云 容有。惟我世尊。並具無住處義。所謂一切賢聖。皆以無為法而有差別。三乘因果。歷然不濫。天台依此說即而常六。約修德也。全性起修。故平等不妨差別。全修在性。故差別不妨平等。是謂常同常別法界法門。

  （巳）二簡善逝有有餘依

（問。）如何善逝（尚）有（微苦未盡之）有餘依。（答。）雖無實依。而現似有。（又）或苦依盡（故。）說（之為）無餘依。非苦依在。（可）說（為）有餘依。是故世尊可言具四。

苦依盡者。世尊金剛不壞之身。不同羅漢果縛也。非苦依在者。無漏五蘊。盡未來際常住不滅也。此則四涅槃義。同時具足。不同二乘甚矣。

  （己）三簡二乘容有前三

（問。）若聲聞等有無餘依。如何有處說彼非有。（又）有處說彼（二乘）都無涅槃。豈有餘依。彼亦非有（耶。答。）然聲聞等身智在時。（由）有所知障（故。）苦依未盡。圓寂義隱。說無涅槃。非彼實無煩惱障盡所顯真理（之）有餘涅槃（也。又因）爾時未證無餘圓寂。故亦說彼無無餘依。非彼後時滅身智已。無苦依盡（之）無餘涅槃（也。又）或說二乘無涅槃者。（乃）依無住處（大涅槃說。）不依前三（說也。）又說彼（二乘）無 無餘依者。依不定性二乘而說。彼纔證得有餘涅槃。決定迴心求無上覺。由定願力留身久住。非如一類（定性二乘竟）入無餘依（也。）謂有（一類定性）二乘。深樂圓寂。得生空觀。親證真如。永滅感生煩惱障盡。（先）顯依真理（之）有餘涅槃。彼能感生（之）煩惱（既得）盡故。（則）後有（之）異熟（果）無由更生。（所以）現苦所依任運滅位。餘有為法既無所依。與彼苦依同時頓捨。顯依真理（之）無餘涅槃。爾時雖有二乘身智。而（先）由彼（身智）證（得此理。故）可（假）說彼有（無餘涅槃。）此（無餘涅槃）位（中。）惟有清淨真如。離相湛然。寂滅安樂。依斯說彼（二乘）與佛無差。但無菩提利樂他業。故復說彼與佛有異。

不定性二乘。即退大取小者。或是通教利根二乘。至已辦支佛地中。接入別圓。以其未斷所知障種。未得法身應本。故且留分段身。久住世間。上求下化也。定性二乘。即本來習小者。或是藏教鈍根。故不回心向大。只待此身任運壽盡。永入涅槃。決不更受三有生身也。餘有為法。指彼所知障種。然此論既是以別入通。通含別圓。故仍不壞界內教道。若依釋論。則出三界外有淨土。一切聲聞緣覺出生其中。受法性身。非分段生。法華亦云。是人雖生 滅度之想。入於涅槃。而於彼土求佛智慧。得聞是經。唯以佛乘而得滅度。更無餘乘。當知此中所云清淨真如離相湛然。秪是方便有餘。但空法性土耳。猶有變易生死。非大涅槃也。

  （巳）四簡斷所知得無住處

（問。）諸所知障。既不感生。如何斷彼。得無住處。（答。）彼能隱覆法空真如。令不發生大悲般若。窮未來際。利樂有情。故斷彼時。顯法空理。此理即是無住涅槃。令於二邊俱不住故。

生死涅槃。本來空寂。由所知障。障此法空。所以不能稱性發生大悲般若。如水成冰。今斷彼障。遂能不住生死。不住涅槃。如冰還成水也。

  （巳）五簡斷所知不得擇滅

（問。）若所知障。亦障（無住）涅槃（真理。）如何斷彼（所知障種。）不得擇滅（無為。答。）擇滅（是）離（煩惱）縛。彼（所知障。）非（分段生死）縛故。（問。）。既爾（非縛。則）斷彼（時。亦）寧得（無住）涅槃。（答。）非諸涅槃。皆擇滅攝。（若）不爾（者。）性淨（既非擇滅。豈亦）應非涅槃。（須知）能縛有情住（分段）生死者。斷此（縛故。）說得擇滅無為。諸所知障。不感（分段）生死。非如煩惱能縛有情。故斷彼時。不（名為）得擇滅。然（因）斷彼（所知障）故。法空理顯。此理相寂。（故亦）說為涅槃。非（必謂）此 （無住）涅槃。（亦以）擇滅為性（也。）故（今）四（種）圓寂。（于）諸無為（之）中。初後（二種）即真如（無為。）中間二（種。乃）擇滅（無為所）攝。

此正簡示有餘無餘二種涅槃。乃名擇滅無為。若自性清淨涅槃及無住處涅槃。皆即真如無為也。

（問。）若唯斷縛得擇滅者。（則）不動等二（種無為。于餘）四（無為）中（當屬）誰攝。（答曰。不動無為。滅受想無為。即）非擇滅（無為所）攝。說（此二皆是）暫離（有似緣闕不生義）故。（若夫）擇滅無為。唯究竟滅。有非擇滅（無為。屬）非永滅（者）故。（又）或（可）無住處（涅槃。）亦（是）擇滅（無為所）攝。由（法空智）真擇（之）力。滅（所知）障（而顯）得故。（是則）擇滅有二。一滅縛得。謂斷感生（之）煩惱（而）得者。二滅障得。謂斷餘（所知）障而證得者。故四圓寂。（于）諸無為（之）中。初一即真如。後三皆擇滅。（若夫）不動等二。（或那含及遠行地前所入。不過）暫伏滅者。（即是）非擇滅攝。（或無學果人所入。即屬）究竟滅者。（亦可）擇滅所攝。

此復以六種無為互對簡也。真如即是無為體性。餘五皆是約義立名。已如第二卷中所釋。是故不動無為。依入四禪假立。滅受想無為。依入滅定假立。皆屬暫離。非究竟滅。並是非擇滅所攝耳。就非擇滅。元有二義。若本性清淨義。即是永滅。若緣闕所顯義。即非永滅。今不動及受想滅二種無為。既非永滅。即同緣闕所顯義也。或無住處下。更作一 解。無住處亦可擇滅所攝。不動等二亦可兩攝。文並易知。

  （巳）六簡所知障亦障涅槃

（問。）既所知障亦障（無住）涅槃。如何但說是菩提障。（答。如）說煩惱障但障涅槃。豈彼不能為菩提障。應知聖教依勝用說。（各別障一。）理實俱能通障二果。

煩惱亦障無上菩提。所知亦障無住涅槃。但我執招感生死用勝。法執隱覆正智用勝。故云煩惱障障涅槃。所知障障菩提耳。

  （巳）七簡頌唯指後三種

如是所說四涅槃中。唯後三種。名所顯得。

自性清淨涅槃。不由斷障所顯得故。初釋所顯得竟。

  （卯）二釋所生得三。初總釋。二別釋。三結成。（辰）今初

二所生得。謂大菩提。此雖本來有能生種。而所知障礙故不生。由聖道力。斷彼障故。令從種起。名得菩提。起已相續。窮未來際。此即障智相應心品。

本來有能生種。即無始以來法爾所具無漏種子也。即以智慧為性。智慧本即別境心所。由與十一 善法。徧行五法。及欲解念定四法同時俱起。故名菩提智品。只此智品。若與第八淨識相應。即名大圓鏡智。照一切法。無不盡故。若與第七淨識相應。即名平等性智。達二無我平等性故。若與第六淨識相應。即名妙觀察智。善了諸法自共相等。徧知一切眾生機故。若與前五淨識相應。即名成所作智。能起三輪不思議化。成就利樂眾生事故。八淨識為所依。慧心所為能依。餘二十善心所為助伴。異類合成一聚。故名為品。八識相用有別。故說有四。以其有漏障斷。無漏智起。故名生得。實非本無今有之謂也。思之。

  （辰）二別釋二。初正釋智品。二諸門分別。（巳）今初

云何四智相應心品。一大圓鏡智相應心品。謂此心品。離諸分別。所緣行相。微細難知。不妄不愚（於）一切境相。性相清淨。離諸雜染。純淨圓（滿功）德（之）現（行）種（子所）依持（體。）能現能生（自受用等三）身（四）土（及後三）智（之）影。無間無斷。窮未來際。如大圓鏡。現眾色像。

此智圓融無礙。無所不照。故以大圓鏡為喻也。不緣非量故不妄。無有迷闇故不愚。無雜故純。無染故淨。功德現行。皆依於此。功德種子。皆此所持。一 切現行。皆此所緣。故能現一切種子。皆此所持。故能生也。

二平等性智相應心品。謂此心品觀一切法自他有情悉皆平等。大慈悲等。恒共相應。隨諸（十地大機）有情所樂。示現（他）受用身（及他受用）土影像差別。（為）妙觀察智（之）不共所依。無住涅槃之所建立。一味相續。窮未來際。

證得十平等故。名為平等性智。如第四卷所明也。由與悲智相應。依之建立無住涅槃。性唯無漏。故名一味。餘可知。

三妙觀察智相應心品。謂此心品。善觀諸法自相共相無礙而轉。攝（藏）觀（察）無量總持之門。及所發生功德珍寶。於大眾會。能現無邊作用差別。皆得自在。雨大法雨。斷一切疑。令諸有情。皆獲利樂。

諸法自相。謂依他起性。當體各別故。諸法共相。謂圓成實性。同一真如故。又自相。謂心心所色等。各有自體故。共相。謂苦無常空等。無不皆然故。能不忘失。名之為攝。能善照察。名之為觀。功德珍寶。即六度道品。作用差別。即神通妙用。餘可知。

四成所作智相應心品。謂此心品。為欲利樂諸有情故。普於十方示現種種變化三業。成本願力。所應作事。

佛地經論云。身化復有三種。一現神通化。二現受生化。三現業果化。語化亦有三種。一慶慰語化。二方便語化。三辯揚語化。意化復有四種。一決擇意化。二造作意化。三發超意化。四受領意化。成所作智。能起如是三業化用。此是以用顯體。皆是智上所現相分也。

如是四智相應心品。雖各定有二十二法。能變所變種（子）現（行）俱生。而智用增。（故但）以智名顯。故此四品。總攝佛地一切有為功德皆盡。

二十二法者。每一心王。皆有二十一心所相應也。能變。指內二分。所變。指外二分。有為功德。指稱性所起修德。初正釋智品竟。

  （巳）二諸門分別四。初轉得門。二初起門。三緣境門。四作用門。（午）今初

此（四智品。即）轉有漏八七六五識。（及）相應品如次而得。智雖非識。而依識轉。識為主故。說轉識得。又有漏位。智劣識強。無漏位中。智強識劣。為勸有情依智捨識。故說轉八識而得此四智。

初此轉下。一約轉識成智釋。次智雖下。二約智依 識轉釋。後又有下。三約轉強得強釋也。智雖非識者。識是心王。智是慧心所故。智強識劣者。智則無惡慧而決斷勝。故強。識則有淨分而無染分。故劣也。

  （午）二初起門

大圓鏡智相應心品。有義。菩薩金剛喻定現在前時。即初現起異熟識種。與極微細所知障種俱時捨故。若圓鏡智。爾時未起。便無能持淨種（之本）識故。有義。此品（須俟）解脫道時初成佛故。乃得初起。（以彼）異熟識種。金剛喻定現在前時猶未頓捨。與無間道不相違故。（彼無間道。但違二障種子。）非障有漏（善及）劣無漏法。（此有漏善及劣無漏。）但與佛果定相違故。（又若）金剛喻定無所熏（之異熟）識。（則）無漏不（復）增（長。即）。應（已）成佛故。由斯此品。從初成佛。盡未來際相續不斷。持無漏種。令不失故。

釋有二義。第二為正。如文可知。

平等性智相應心品。菩薩見道初現前位。違（分別我法）二執故。方得初起。後十地中。（俱生二）執（猶）未斷故。（故於）有漏等位。或有間斷。（直至）法雲地後。與淨第八相依相續。盡未來際。

有漏等位者。等於無漏位也。若第六識入法空觀。 則此智便得現前。若第六識但入生空觀時。雖名無漏。此智亦不現前。或第六識出觀之後。名有漏位。此智亦不現前。故云或有間斷。直至十地後心。法空智果恆時相續。乃令此智恆無間斷。

妙觀察智相應心品。（有二種別。一者）生空觀品。二乘見位亦得初起。此後展轉至無學位。（方得究竟。其在大乘。）或至菩薩解行地終。（初見道時。此智初起。）或至上（七地）位。若（于）非有漏（心時。）或（于非入滅盡定）無心時。皆容現起。（二者）法空觀品。（惟于）菩薩見位方得初起。此後展轉。乃至上（十地）位。若非有漏（心。又非但）生空智果。或（非入滅定）無心時。皆容現起。

言此後展轉者。二乘見道之後。若有漏心。則生空觀。便不現起。若入滅定。則生空觀。亦不現起。故仍有間斷也。菩薩七地已前亦然。法空觀品。雖菩薩見道方能有之。然於十地已前。或於有漏心中。或於但生空智心中。或於滅盡定中。皆不現起。除此三位。方得現前。故亦有間斷也。

成所作智相應心品。有義。菩薩修道位中。（為第六識）後得（智所）引故。亦得初起。有義。成佛方得初起。以十地中。依異熟識所變眼等。非無漏故。（設以）有漏（之）不共必俱同境（五）根（而）發無漏（五）識。理不相應故。此二於境明昧 異故。由斯此品。要得成佛。依（于）無漏（五）根。方容現起。而數間斷。（以必待）作意（緣力方引）起故。

明昧異者。有漏根識於境昧。無漏根識於境明也。問曰。小乘神通名為作意。佛地神通名為無記化化。今云成所作智。作意方起。何異小乘耶。答曰。小乘神通。作意方有。不作意則無。佛果神通。任運恆有。但應機方現。若無前機不浪起應。故名作意起耳。

此四種性。雖皆本有。而要熏發方得現行。因位漸增。佛果圓滿不增不減。盡未來際。（何故不增不減。以其）但從種生。不（復更）熏成種。（何不更熏成種。）勿前佛德勝後佛故。

種皆本有者。性德也。熏發現行者。修德也。因位漸增者。全性起修。無差而差也。佛果圓滿。不增不減者。全修在性。差而無差也。所知障如冰。四智品如水。所知障如月之黑。四智品如月之白。冰還成水。濕性何殊。白月漸圓。月體不動。性相不二之旨。於此亦可思矣。二初起門竟。

  （午）三緣境門

大圓鏡智相應心品。有義。但緣真如為境。是無分別。非後得智。行相所緣不可知故。有義。此品緣一切法。 莊嚴論說。大圓鏡智。於一切境不愚迷故。佛地經說。如來鏡智。諸處境識眾像現故。又此決定緣無漏種。及身土等諸影像故。（但以）行緣微細。說不可知。（猶）如阿賴耶（識。）亦緣俗故。（當知）緣真如故。是無分別。緣餘境故。（即是）後得智攝。其體是一。隨用分二。（但以）了俗由證真。故說為後得。（非實有先後也。）餘一分二。准此應知。

釋有二義。後義為正也。初證二智。必先證真而後了俗。所以說有前後。既在佛地。則念念真俗並照。但約緣真如義。即名為根本智。約徧緣餘境義。即名為後得智耳。餘平等性智。及妙觀察智。亦各一體隨用分二。准此應知。

平等性智相應心品。有義。但緣第八淨識。如染第七。緣藏識故。有義。但緣真如為境。緣一切法平等性故。有義。遍緣真俗為境。佛地經說。平等性智。證得十種平等性故。莊嚴論說。緣諸有情自他平等。隨他勝解。示現無邊佛影像故。由斯此品通緣真俗。（亦是根本後得）二智所攝。於理無違。

釋有三義。第三為正也。十平等性。已見第四卷中。

妙觀察智相應心品。緣一切法自相共相。皆無障礙。二智所攝。○成所作智相應心品。有義。但緣五種現 境。莊嚴論說。如來五根。一一皆於五境轉故。有義。此品亦能徧緣三世諸法。不違正理。佛地經說。成所作智。起作三業諸變化事。決擇有情心行差別。領受去來現在等義。若不徧緣。無此能故。然此心品。隨意樂力。或緣一法。或二或多。（莊嚴論中。）且（一往）說五根於五境轉。（然）不言唯爾。故不相違。（此智）隨作意生。緣事相境。（以）起化（他）業故。（唯屬）後得智攝。

釋亦二義。後義為正也。三緣境門竟。

  （午）四作用門

此四心品。雖皆徧能緣一切法。而用有異。謂鏡智品。現自受用身淨土相。持無漏種。平等智品。現他受用身淨土相。成事智品。能現變化身及土相。觀察智品。觀察自他功能過失。雨大法雨。破諸疑網。利樂有情。如是等門。差別多種。

二釋所生得中。二別釋竟。

  （辰）三結成

此四心品。名所生得。

四釋所轉得中。二別釋竟。

  （寅）三結示

此所生得。總名菩提。及前（所顯得之）涅槃。（二皆）名所轉得。

二明義別中。二別釋竟。

  （子）三結指

雖轉依義。總有（能轉道等）四種。而今（頌意）但取（所顯所生之）二所轉得。（以）頌說證得轉依（之）言故。

二明轉依果中。二正釋竟。

  （壬）三簡示

此修習位。（但）說能證得（義。）非（是說）已證得。（以屬）因位攝故。

即四義中初能轉道義也。四釋修習位竟。

  （丁）五釋究竟位二。初舉頌。二論釋。（戊）今初

後究竟位。其相云何。頌曰。此即無漏界。不思議善常。安樂解脫身。大牟尼名法。

（戊）二論釋六。初釋無漏界。二釋不思議。三釋善。四釋常。五釋安樂。六 釋解脫身大牟尼名法。（己）初中二。初正釋。二釋妨。（庚）今初

論曰。前修習位。所得轉依。應知即是究竟位相。此（者。）謂此前（所說）二轉依果。即是究竟無漏界攝。諸漏永盡。非漏隨增。性淨圓明。故名無漏界。是藏義。此中含容無邊稀有大功德故。或是因義。能生五乘世出世間。利樂事故。

性淨者。簡異二乘。圓明者。簡異十地。五乘者。一人 乘。二天乘。三聲聞乘。四緣覺乘。五大乘也。人天是世間利樂事。後三乘是出世利樂事。

（庚）二釋妨二。初釋四智唯無漏妨。二釋佛應無五根等妨。（辛）今初

（問。）清淨法界。可唯無漏攝。四智心品。如何唯無漏。（答。）道諦攝故。唯無漏攝。謂佛功德及身土等。皆是無漏種性所生。有漏法種已永捨故。雖有示現作生死身。業煩惱等。似苦集諦。而實無漏道諦所攝。

作生死身。似苦諦也。業煩惱等。似集諦也。似苦諦。則同形九界。似集諦。則示行逆惡。而皆稱性施設。總屬無漏。所謂三千果成。咸稱常樂。煩惱即菩提。生死即涅槃。性惡法門。此為誠證矣。

  （辛）二釋佛應無五根等妨

（問。）集論等說。十五界等。唯是有漏。如來豈無五根五識五外界等。

十五界。即五根界。五識界。五塵界也。五塵名外界者。妄情不執為自身故。隨情說外。非謂在心外也。此因上文說四智心品。唯屬無漏。而與難問。謂佛若有前十五界。則不應唯無漏攝。若佛唯是無漏。則不應有十五界。以十五界集論等說。唯有漏故。 下文有三家答。第三為正。

有義。如來功德身土。甚深微妙。非有非無。離諸分別。絕諸戲論。非界處等法門所攝。故與彼（集論等）說。理不相違。

此初家答也。雖似有理。而實儱侗。無有的義。近時宗門及圓頓教。多墮此見。

有義。如來五根五境。（從首楞嚴等）妙定生故。（但是）法界色攝。（其九界）非佛（之）五識。雖依此（如來法界所攝色為本質。）變（相而緣。）然（所變者）麤。（為質者）細。（其體各）異。（故）非五（塵）境攝。（而）如來（之）五識。（亦）非五識界（攝。以）經說佛心恆在定故。論說五識性散亂故。（問曰。既如來五識非五識界。則）成所作智。（與）何（淨）識相應。（答曰。與）第六（淨識）相應。（由觀機而）起（三類分身之）化用故。（問曰。既與第六淨識相應。則）與（妙）觀察智性有何別。（答曰。）彼（觀察智。善）觀諸法自共相等。此（成所作智。）唯起化（用。）故有差別。（問曰。若然。則）此二智品應不並生。（以）一類二識。不俱起故。（答曰。）許不並起。（亦）於理無違。（又或）同體（而約）用分。（則）俱（起仍）亦非失。（又成所作智。）或與第七淨識相應。（以其）依眼等（五）根。緣色等（五）境。（即）是平等智（之）作用差別（耳。問曰。此則與平等性智有何差別。答曰。）謂（即）淨第七（識。）起他受用身土相者。（則屬）平等品攝。起變化者。（則屬）成事品攝。（問曰。既依五根緣五塵境。）豈不此（成所作智）品。（知其所應）攝（歸）五識（亦）得。 （答曰。）非（是）轉彼（五識而）得（此智。便謂此智）體即是彼（五識。）如轉生死。言得涅槃。不可涅槃同生死攝。是故於此不應為難。

此次蒙答也。雖不似初家一味儱侗。而義多牽強。終違正理。

有義。如來功德身土。如應攝在（五）蘊（十二）處（十八）界中。（以）彼（蘊處界）三。皆通有漏無漏（故。而）集論等。說十五界等唯有漏者。彼依二乘麤淺境說。非說一切（也。）謂餘（九界有情）成就十八界中。唯有後（意根意識法塵）三（界）通無漏攝。（若）佛（所）成就（十八界）者。雖皆無漏。而非二乘所知境攝。然餘處說佛功德等非界等者。（但以）不同二乘劣智所知界等相故。理必應爾。所以者何。（經）說（一切）有為法。皆（為五）蘊攝故。（又）說一切（有漏無漏）法。（皆是十八）界（十二）處攝故。（設使蘊界處外別有佛法。即是第六蘊第十三處第十九界。而）十九界等。（乃是）聖所遮故。（又）若（謂）絕（諸）戲論。便非界（處）等（攝。）亦不應說即無漏界善常安樂解脫身等。又處處說轉無常（五）蘊。獲得常（住五）蘊。（十八）界（十二）處亦然。寧（可竟）說如來非蘊處界。故（凡）言非（蘊處界等）者。（但）是密意說（耳。）又（論）說五識性散亂者。（乃）說餘（九界之所）成者。非（說）佛所成（之五識亦散亂也。）故佛身中十八界等。皆悉具足。而純無漏。

此第三正答也。佛身具足十八界等。故與眾生平 等無二。而蘊處界皆純無漏。故顯一一無非法界。是故如來蘊處界等。一一含容無邊希有大功德聚。一一能生五乘世出世間利樂事業。又如來蘊處界等。既皆即無漏界。當知眾生蘊處界等。未嘗不具無漏界性。故曰轉無常蘊。獲得常蘊。界處亦然。如轉冰得水。濕性無殊。冰喻九界有漏蘊處界法。水喻佛界無漏蘊處界法。濕喻真如無為實性。與有為法。不一不異。此則性相融通。本來無二。分而愈合。旨趣彰明矣。紛紛諍論。豈理也哉。初釋無漏界竟。

  （己）二釋不思議

此二轉依果。又不思議。超過尋思言議道故。微妙甚深自內證故。（故不可思。）非諸世間。喻所喻故。（故不可議。）

  （己）三釋善

此（二轉依果。）又（唯）是善。（以是）白（淨）法性故。（謂）清淨法界。遠離生滅。極安隱故。四智心品。妙用無方。極巧便故。（此）二種皆有順益相故。違不善（法之違損相）故。俱說為善。（難曰。）論說（十二）處等。（惟五根與香味觸三塵性是無記。餘通三性。）不唯無記。（今言佛四智等亦唯是善。）如來豈無（無記）五根。（及香味觸）三（無記）境。此中（亦有）三釋。廣說如前（無漏界中。今第三正釋曰。）一切如來身土等法。皆（是）滅道 （二諦所）攝。故唯是善。聖說滅道。唯善性故。說佛土等。非苦集故。佛識所變有漏不善無記相等。皆從無漏善種所生。無漏善攝。

佛識所變相自有二種。一者大悲願力。同流九界。變為九界蘊處界相。如其所應。或同無漏。或同有漏。或同小善。或同不善。或同有覆無覆二種無記。而皆無漏善種所生。正是巧用性惡法門。故一切諸法無非佛法也。二者九界有漏不善無記相等以為本質。變起佛識無漏相分。所謂諸佛心內眾生。塵塵極樂者也。理具事造。兩重三千。同居一念。於此亦可悟矣。

  （己）四釋常

此（二轉依果。）又（皆）是常。無盡期故。（謂）清淨法界。無生無滅。性無變易。故說為常。四智心品。所依（法界）常故。（永永）無斷盡故。亦說為常。（然而）非自性常。（以四智品）從因生故。生者歸滅。一向說故。不見色心非無常故。然四智品（亦非無常。）由本願力。所化有情。無盡期故。窮未來際。無斷無盡。

前已具明真如與一切法不一不異。今故但言法界是自性常。四智非自性常。即顯常與無常。二鳥雙遊之義矣。仍恐迷者執文失旨。故特申明四智 非自性常。亦非無常。以雙遮之。既可雙遮。便可雙照。既知四智雙遮雙照。便可例知清淨法界亦必雙遮雙照。何以言之。真如不變隨緣。則有在纏出纏之分。非常即無常乎。真如隨緣不變。原無增減垢淨之別。非無常即常乎。又不變隨緣。故雙照常與無常。隨緣不變。故雙非常與無常。又四智心品為能依。真如法界為所依。如波依水。不一不異。無有水而不波。無有波而非水。波無常即水相無常。水常即波性常矣。乃至理事。性修。體用。不二而二。二而不二。莫不皆然。思之。思之。

  （己）五釋安樂

此（二轉依果。）又（皆）安樂。無逼惱故。（謂）清淨法界。眾相寂靜。故名安樂。四智心品。永離（智）體（之）害。故名安樂。此二自性皆無逼惱。及能安樂一切有情。故二轉依俱名安樂。

體害。即法執。能障所知妙理。故名智體之害也。

  （己）六釋解脫身大牟尼名法二。初釋解脫身。二釋大牟尼名法。（庚）今初

二乘所得二轉依果。唯永遠離煩惱障縛。無殊勝法故。恆名解脫身。 二乘二轉依果者。一是擇滅無為。而是生空智品也。但出分段生死苦輪。無有菩提利樂他業。故恆名解脫身。恆或作但。

  （庚）二釋大牟尼名法二。初略明頌義。二廣解法身。（辛）今初

大覺世尊。成就無上寂默法故。名大牟尼。此牟尼尊所得（菩提涅槃）二（轉依）果。永離（所知煩惱）二障。亦（即）名（為）法身。（法者。謂）無量無邊力無畏等大功德法。所莊嚴故。（身者。謂）體（義）依（義）聚義。總說名身。故此法身（總以真如及四智菩提）五法為性。非（但以清）淨法界（一種。）獨名（為）法身（也。以）二轉依果。皆此（法身所）攝故。

梵語牟尼。此云寂默。謂永寂二邊。默契中道也。法身總以五法為性。即是體義。合此五法。以為法身。即是聚義。下云大功德法所依止故。即是依義。

  （辛）二廣解法身三。初明能依之身。二明所依之土。三身土合簡。（壬）初中四。初正釋三身。二五法相攝。三三身德別。四自他利殊。（癸）今初

如是法身。有三相別。

即法報應三身也。法身名自性身。報身名受用身。應身名變化身。相雖三別。皆名法身。即一而三。即 三而一。不縱不橫。不並不別。分而言之。法身是依義。報應二身是體義。三相總名法身。是聚義。合而言之。一一皆有體依聚義。

一自性身。謂諸如來（所證）真淨法界。（乃）受用（身及）變化（身之）平等所依。離相寂然。絕諸戲論。具無邊際真常功德。是一切法平等實性。即此自性。亦名（三身中之）法身。（以是）大功德法所依止故。

一切法平等實性。所謂有佛無佛。性相常住。悟不能增。迷不能減者也。然於眾生分中。名為在纏真如。亦名本性清淨法身。而於諸佛分中。名為出纏真如。亦名離垢妙極法身。是故諸佛如來無別所證。全證眾生理本而已。

二受用身。此有二種。一自受用。謂諸如來三無數劫修集無量福慧資糧。（引生本具無漏種子。）所起（現行四智菩提。）無邊真實功德。及（大圓鏡智所變）極圓（滿極清）淨常徧色身。相續湛然。盡未來際。恆自受用廣大法樂。二他受用（身。）謂諸如來由（證自受用故。以）平等智（力。）示現微妙淨功德身。居純淨土。為住十地諸菩薩眾。現大神通。轉正法輪。決眾疑網。令彼受用大乘法樂。合此二種。名受用身。

自受用身。正名報身。等覺以下所不能見。他受用身。亦名報身。亦名勝應。如華嚴經所明盧舍那身。隨十地機。所見不等。故名勝應。即托自受用身以為本質。令彼各各變相而見。不同所示界內分段生身。故亦名報也。純淨土。即實報無障礙土。

三變化身。謂諸如來由（證自受用故。以）成事智（力。）變現無量隨類化身。居淨穢土。為未登地諸菩薩眾。（及）二乘（人。並一切）異生。稱彼機宜。現通說法。令各獲得諸利樂事。

隨類化身。謂十法界影像身也。淨穢土。謂方便有餘土。及凡聖同居土。或淨或穢。差別無量。初正釋三身竟。

  （癸）二五法相攝

以五法性。攝三身者。

五法性。即一真法界。及四智菩提也。有兩家釋義不同。第二義正。

有義。初（一真法界。）二（大圓鏡智。）攝自性身。經說真如是法身故。論說轉去阿賴耶識得自性身。（而）圓鏡智品。（乃）轉去藏識而證得故。○中（平等性妙觀察）二智品。攝受用身。說平等智。於純淨土。為諸菩薩。現佛身故。說觀察智。大集會中說法斷疑。現自在故。說轉諸轉識得受用身故。○後（成所作）一智品。攝變化身。說成事智。於十方土現 無量種難思化故。○又智殊勝。具攝三身。故知三身。皆有實智。

此初義也。智殊勝具攝三身者。謂佛三身皆是智殊勝攝。

有義。初一（真法界。）攝自性身。說自性身。本性常故。說佛法身。無生滅故。說（法身是）證因得。非生因（所生）故。又說法身。諸佛共有。徧一切法。猶若虛空。無相無為。非色心故。然（論中）說轉去藏識得（自性身）者。謂由轉滅第八識中二障麤重。（然後）顯法身故。（又）智殊勝中說（攝）法身者。（謂法身）是彼（四智所）依止。（是）彼（四智之）實性故。（其實）自性法身。雖有真實無邊功德。而無為故。不可說為色心等物。

此下皆第二正義也。今先明自性身。唯是一真法界所攝。不應亦是大圓鏡智所攝。一者自性身是本性常。而鏡智非本性常。二者自性身無生無滅。而鏡智無滅有生。三者自性身是了因所了。而鏡智是生因所生。（了因。即本文所云證因。）四者自性身無相無為。非色非心。而鏡智有相有為。體是心法。又能持於色法。然說轉去下。通前所引二文可知。

四智品中真實功德。（及）鏡智所起常徧色身。攝自受用。○平等智品所現佛身。攝他受用。○成事智品所 現隨類種種身相。攝變化身。

此正釋四智攝後二身之義。然四智心品。皆是自受用攝。平等智品所起。乃名為他受用。非徑以平等智攝他受用。成所作智所起。乃名為變化身。非徑以成事智攝變化身也。

（應）說圓鏡智。是（自）受用佛。（以）轉諸轉識。（而）得受用故。雖轉藏識。亦得（自）受用。然（已）說轉彼（藏識而）顯法身故。（所以）於得受用（之義。）略不說之。又說法身無生無滅。唯證因得。非色心等。（今）圓鏡智品。與此（法身之義）相違。若（使）非（自）受用（身攝。）屬何身攝。又（自）受用身。攝佛不（與二乘）共（之）有為實德。故四智品實有色心。皆受用攝。又他受用及變化身。皆為化他方便示現。故不可說實智為體。雖說化身。（亦是）智殊勝攝。而似智現。或智所起。假說智名。體實非智。但說平等成所作智。能現（他）受用（身及）三業化身。不說（他受用及變化）二身。即是二智。故此二智。（亦是）自受用攝。

此轉釋自受用身。總攝四智之義也。先明大圓鏡智。既非法身所攝。必應攝屬自受用身。次明他受用及變化身。但是平等成事二智所起。體非二智。故此二智。亦必攝屬自受用身。

然變化身及他受用。雖無真實心及心所。而有化現心心所法。（良以）無上覺者。神力難思。故能化現無形質法。若不爾。（但是化現）者。云何如來現貪瞋等。（以如來于貪瞋等）又已斷故。（又）云何聲聞及傍生等。（亦能）知如來心。（以）如來實心。（雖）等覺菩薩尚不知故。由此經說。化無量類。皆令有心。又說如來成所作智化作三業。又說變化有依他心。（謂）依他實心。（以為本質。而有心心所）相分（假）現（起）故。雖（他處）說變化（人）無根心等。而依餘（三乘及異生等所變化人）說。不依如來（所變化人說也。）又（餘人雖）化色根心心所法。（而）無根等（實）用。故不說有。（若如來難思妙化所變根等。則便有實用故。）

此釋伏難也。難曰。若他受用及變化身。不以實智為體。云何現有心心所用。釋曰。皆是化現而有。又難曰。色有形質。故可化現。心無形質。豈可化現。釋曰。佛力難思。故能化現。若謂是佛實心。非化現者。佛豈實有貪瞋等心。又豈等覺以下所能知哉。由此經說下連引三文以證可知。又難曰。若佛果能化作三業。何故復說變化無根心等。釋曰。此依餘所化說。不依如來所化說也。二五法相攝竟。

  （癸）三三身德別

如是三身。德皆具足無邊功德。而各有異。謂自性身。 唯有真實常樂我淨。離諸雜染眾善。所依無為功德。無色心等差別相用。自受用身。具無量種妙色心等真實功德。若他受用及變化身。唯具無邊似色心等。利樂他用化相功德。

皆具足無邊功德者。異而不異。三即一也。而各有異者。不異而異。一即三也。自性身如濕性。自受用身如水。他受用及變化身如波。自性身如月體。自受用身如圓滿白月。他受用及變化身如千江月影。觸波之時。全觸水濕。睹月影時。便睹光體。是故智者觀於土木等像。三身宛然。四德無減。以是如來大悲大智。徧入眾生心想。仗因托緣。而顯現故。因緣所生。即空假中。無有微塵許法出於法界外故。皆非徧計所行境故。如彼愚小。計繩為蛇。而繩未嘗不即麻故。

  （癸）四自他利殊

又自性身。正自利攝。寂靜安樂。無動作故。亦兼利他。為增上緣。令諸有情得利樂故。又與受用及變化身為所依止。故俱利攝。自受用身。唯屬自利。若他受用及變化身。唯屬利他。為他現故。

自性身為增上緣者。法界妙理生佛體同。由此同 體法性。所以佛與眾生得有感應道交之事也。餘皆可知。初明能依之身。

  （壬）二明所依之土

又自性身。依法性土。雖此身土。體無差別。而屬佛法相性異故。此佛身土。俱非色攝。雖不可說形量大小。然隨（受用變化身土等）事相。其量無邊。譬如虛空。徧一切處。

屬佛法相性異者。謂法性屬佛。名法性身。法性屬法。名法性土。性隨能依所依之相而異。蓋於無能所中而說能所。雖分能所。能所不二也。非色攝者。謂色即是空。故不可說形量大小。而復空即是色。故隨事相其量無邊。所謂性色真空。性空真色。清淨本然。周徧法界。故曰。譬如虛空徧一切處。非指太虛以為圓佛也。

自受用身。還依自土。謂圓鏡智相應淨識。由昔所修自利無漏純淨佛土因緣成熟。從初成佛。盡未來際。相續變為純淨佛土。周圓無際。眾寶莊嚴。自受用身。常依而住。如淨土量。身量亦爾。諸根相好。一一無邊。無限善根所引生故。功德智慧。既非色法。雖不可說形量大小。而依所證（二空真如）及所依（自性法）身。亦可說言徧一切處。

純淨佛土因緣者。無漏種子為因。福慧二修為緣也。法性身土。皆約性德。受用身土。皆約修德。就法性中。能依名身。所依名土。此性德能所。本自不二。不二而二。名為身土。而性德身土。皆為所證。今之修德。乃是能證。就修德中。復約能依名自受用身。所依名自受用土。此修德能所。亦復不二。不二而二。名為身土。又全性起修。全修在性。則性修不二。亦以不二而二。故約性德。名法性身土。約修德。名受用身土耳。其實二而不二。離法性外無受用。離受用外無法性也。又法性不變隨緣。故迷之者。成分段變易二種身土。悟之者。成無漏純淨受用身土。此令性起於逆順二修。無差而差。聖凡條別也。法性隨緣不變。故分段變易身土真如之性。不垢不滅。無漏純淨身土真如之性。不淨不增。此逆順二修。無不全即在性。差而無差。聖凡平等也。今所明自受用身。即圓滿報身。自受用土。即上品實報無障礙土。並皆圓教究竟果位之相。故是通含別圓法門。

他受用身。亦依自土。謂平等智大慈悲力。由昔所修利他無漏純淨佛土因緣成熟。隨住十地菩薩所宜。 變為淨土。或小或大。或劣或勝。前後改轉。他受用身依之而住。能依身量。亦無定限。

純淨佛土因緣。謂直心是道場等。具如維摩經中所明。或小或大者。謂初地見百界。二地見千界等。或劣或勝者。謂界外鈍根。次第而見。不能稱性。名之為劣。即實報無障礙穢土。若界外利根。不次第見。頓同法性。名之為勝。即實報無障礙淨土。能依身量亦無定限者。身心稱土。土小則身亦小。土大則身亦大也。

若變化身。依變化土。謂成事智大慈悲力。由昔所修利他無漏淨穢佛土因緣成熟。隨未登地有情所宜。化為佛土。或淨或穢。或小或大。前後改轉。佛變化身依之而住。能依身量。亦無定限。

此有二種。一方便有餘土。二凡聖同居土也。方便有餘土者。如藏教二乘極果。通教七地。皆斷煩惱。不復受三界生。而所知障未斷。又不能入化受用土。故彼雖作滅度之想。入於涅槃。而出三界外。有此淨土。仍於其中受變易身。又別教七住以上。圓教七信以上。通惑已斷。無明未破。亦生此中。故云隨未登地有情所宜。化為佛土也。就此方便土中。 亦有大小。亦分淨穢。如藏教二乘法執重故。則土小而穢。通教七地法執輕故。則土大而淨。別七住以上。勝於通教所見。十行又勝。十向倍勝。若圓十信所見。尤為勝妙。然此方便若淨若穢。自同居土視之。則總名淨。以非分段生故。凡聖同居土者。有三惡道。則名為穢。如娑婆等。無三惡道。則名為淨。如極樂等。或一向淨。或一向穢。或淨兼穢。或穢兼淨。或淨轉穢。或穢轉淨。淨亦有無量差別。穢亦有無量差別。佛身大小。亦復無量差別不等。具如諸經所明。此中淨穢佛土因緣者。應折應攝等機為緣。二十五王三昧為因。具如法華玄義所明。二明所依之土竟。

  （壬）三身土合簡二。初簡所變同別。二簡能變同別。（癸）今初

自性身土。一切如來同所證故。體無差別。○自受用身。及所依土。雖一切佛各變不同。而皆無邊。（又復）不相障礙。○餘二身土。隨諸如來。所化有情有共不共。（若）所化共者。同處同時。諸佛各變為身為土。形狀相似。不相障礙。展轉相雜為增上緣。令所化（之眾）生。（于）自識（上）變現（佛化身土。彼但）謂於一土有一佛身。為現神通說法 饒益。（而不知其實是諸佛所共變也。若後）於不共者。（縱使彼謂見十方佛。實）唯一佛（所）變。（良由）諸有情類。無始時來。種性法爾更相繫屬。或多（有情唯）屬一（佛所化。）或一（有情。須）屬多（佛所化。）故所化（眾）生。（法爾）有共不共。（若）不爾（者。則）多佛久住世間。各事劬勞。實為無益。（以）一佛（即）能益一切生故。

餘二身土。謂他受用身他受用土。及變化身變化土也。一切眾生。由有我法二執。故使自化不二而二。諸佛已斷此執。故於自他二而不二。但因眾生所屬之機。有同有別。故佛化用隨而應之。是故若論佛德無量。則決能度盡眾生。若論眾生無緣。則不能受諸佛化。如日光雖無所不照。而覆盆之下便無日光。然眾生未破法執以前。唯受有緣佛化。若破法執登於圓住別地。則為一切諸佛同體所護念矣。

  （癸）二簡能變同別二。初正簡漏無漏別。二約三性結成五觀。（子）今初

此諸（三）身（四）土。若淨若穢。（若從諸佛）無漏識上所變現者。同能變識俱善無漏。（以從）純善無漏因緣所生。是道諦攝。非苦集故。（然能變之識雖是無漏。而所變之）蘊等識相不必皆同。（以從諸佛心內眾生之蘊處界）三法因緣雜引生故。

純善無漏因緣者。無垢識中本具十界性相為因。悲智行願及一切眾生機感為緣也。蘊等識相不必皆同者。謂若眾生入二空觀。則其意識法之三界。便與諸佛同其無漏。若復未入二空觀智。則其蘊處界三。一向皆是有漏所攝。而諸佛託此眾生有漏無漏本質。自皆變為無漏相分也。夫佛變淨土。純善無漏。固無論已。佛變穢土。乃從眾生三法因緣引生。所以識相不必皆同。然在如來分中。雖現九法界影。而九法界影。亦皆純善無漏所攝。所謂三千果成。咸稱常樂。豈不信哉。

（即此身土若淨若穢。若從九界）有漏識上所變現者。同能變識皆是有漏。純從有漏因緣所生。是苦集攝。非滅道故。（然能變識雖唯無記。而所變）善等（三性之）識相不必皆同。（以從眾生心內諸佛示現隨順善惡無記）三性因緣雜引生故。（所變眾生心內諸佛之）蘊等（有）同（有）異。類此應知。（若）不爾（者。則化現之佛。）應無五（蘊）十二（處）等。

有漏因緣者。異熟識中本具十界性相為因。與二障俱之聞思修慧及諸福行為緣也。蘊等同異。類此應知者。謂若眾生心內諸佛。則蘊處界皆善無漏。若復眾生心內三乘聖眾。則意識法三。屬於無漏。前十五界。仍屬有漏。而眾生託此四聖無漏有 漏本質。自皆變為有漏相分也。夫生見穢土。純屬有漏。固無論已。生見淨穢兩土。及諸佛身。乃從諸佛示現三性三法因緣引生。所以識相不必皆同。然在眾生分中。雖睹佛身土影。而佛身土影。皆是有漏所攝。所謂三千在理。同名無明。豈不信哉。初正簡漏無漏別竟。

  （子）二約三性結成五觀五。初示遣虛存實觀。二示捨濫留純觀。三示攝末歸本觀。四示遣相證性觀。五示隱劣顯勝觀。問曰。何故隱劣顯勝。反在遣相證性後耶。答曰。既達真如即識實性。方知真如亦即心所實性。既達識性之外無別真如。方知心所性外亦復無別真如。故遣相者。遣其迷性妄見差別之相。證性者。證其即相無非平等之性也。（丑）今初

然相分等。依識變現。非如識性（為）依他中實（有之妙俗諦。若）不爾（者。則）唯識理應不（得）成。（以其）許識內境。俱實有故。

此遣虛存實觀中。有兩家解。今初即安慧師義。謂相見二分是虛。自證體性是實也。相分等。等於見分識性。即自證分。

或識（中）相見（二分。）等（皆）從緣（所）生。俱（是）依他起（性。其）虛（與） 實（猶）如識（之自體。須知）唯（之為）言。（但）遣（識）外（我法。）不遮（識）內（相分）境（也。若）不爾（者。別根本智所緣）真如（內實相境。）亦應非實。

此即護法正義。謂遮計所執是虛。四分皆依他起是實也。言虛實如識者。依真勝義。則識體既如幻夢。所變相見二分亦虛。約理世俗。則依他識體不無。所變相見二分亦實。蓋所言唯識者。但以唯字遮彼徧計所執識外我法。非並遮此識內相見也。且如根本實智緣真如時。雖非變帶相狀。許是挾帶體相。若謂相見二分是虛。則本智真如亦應非實矣。豈可乎哉。大佛頂經云。見與見緣。並所想相。如虛空華。本無所有。此約真諦遣相。而安慧師依此立於初義。又云此見及緣。元是菩提妙淨明體。云何於中有是非是。此約即俗恆真。而護法師依此立於次義。故奘師並存其說。亦以可互發明故也。然執初義者。必失次義。而知次義者。必達初義。故仍以次義為正。

  （丑）二示捨濫留純觀

（問。）內境與識。既並非虛。如何但言唯識。非（言唯見唯）境。（答。）識唯內有。境亦通外。恐濫（徧計所執）外故。但言唯識。（又）或諸愚夫迷執於境。起煩惱業。生死沉淪。不解觀心勤 求出離。哀愍彼故。說唯識言。令自觀心。解脫生死。非謂內境。如外都無。

境從心變。心外無境。而愚夫不達唯識。妄生執著。起見起愛。枉受輪迴。故但言唯識。令彼觀心。言觀心者。祇是強觀諸法無實。皆從識變。則能伏滅徧計執情。

  （丑）三示攝末歸本觀

或相分等。皆（以）識為（體）性。由熏習力。似多分生。

秖一識性。由熏習力。似有四分生起不同。剋實論之。相見之末。何嘗離於識體。故大佛頂經云。本是妙明無上菩提淨圓真心。妄為色空及與聞見。如第二月。誰為是月。又誰非月。

  （丑）四示遣相證性觀

真如亦是識之實性。故除識性（之外。）無別有法。

欲知如外無識。先觀識外無如。若知識外無如。方悟如外無識。識外無如者。圓成實性。不離依他也。如外無識者。依他無性。即圓成實也。故前頌云。圓成實於彼。常遠離前性故。此與依他。非異非不異。又云。此諸法勝義。亦即是真如。常如其性故。即唯識實性。而後之講者。妄謂法相宗中。立凝然不變 以為真如。不亦冤乎。

  （丑）五示隱劣顯勝觀

此中識言。亦攝心所。心與心所。定相應故。

但以勝攝劣。故云唯識耳。非謂離心無別心所也。一一心所。皆具四分依他起性。一一依他。皆與真如。非異不異。故得介爾有心。三千具足。若不然者。不墮儱侗。則墮支離。豈大乘中道法義也哉。統論唯識修證法門。總不離此五觀。以對南嶽大乘止觀。如出一轍。初遣虛存實。二捨濫留純。即分別性中止觀也。三攝末歸本。即依他性中止觀也。四遣相證性。即真實性中止觀也。五隱劣顯勝。即密顯染分三性。淨分三性。皆可具前四觀。何以言之。若但論心王。則不顯染淨差別。唯兼論相應心所。方知三性各各不同。既於心王得論四觀。亦於心所得論四觀。且如貪瞋癡等。隨舉一法。若遣虛存實。則知所貪外境非有。若捨濫留純。則知內相分境亦虛。若攝末歸本。則知能貪所貪。本無二體。若遣相證性。則知貪之實性。即真如性。瞋癡慢等。例此可知。惡法尚爾。無記與善。益復可知。有漏尚爾。無漏諸法。益復可知。故能徧於五位百法。通達三性 及三無性。成就真俗不二觀門。此佛祖傳心要訣。法性法相真源。願有智者。慎思明辯而篤行之。勿蹈尋章摘句窠臼。勿招算沙數寶譏嫌。勿殉世諦流布陳言。勿犯鬥諍堅固記莂。庶不負天親護法等諸大菩薩慈力。亦不負戒賢玄奘等。師資授受苦心。已上第二大科依教廣成分竟。

  （甲）三釋結施願分二。初釋結。二施願。（乙）今初

此論三分成立唯識。是故說為成唯識論。亦說此論名淨唯識。顯唯識理。極明淨故。

此先釋結末釋論也。三分。謂宗因喻三支比量。又略廣位三分。境行果三分。相性位三分。故開蒙曰。有三種三科。一略廣位三科者。初一頌半。略答外難略標識相。次二十三行頌半。廣明識相。顯前頌意。後有五頌。明修行之位次。二境行果三科者。前二十五頌。明唯識境。次四頌。明唯識行。後一頌。明唯識果。三相性位三科者。前二十四頌。明唯識相。第二十五頌。明唯識性。後五頌。明唯識位。當知三科。即三分也。

此本論名唯識三十。由（天親大士造）三十頌。顯（于）唯識（之）理。乃得圓滿。非（有）增減（於本頌）故。

此更釋結本宗論也。非略不足以提綱。非廣不足以盡義。非位不足顯修證。故三十頌不容增減。又非境不足以導行。非行不足以剋果。非果不足以證境。故三十頌不容增減。又非相不足辨邪正。非性不足以容空有。非位不足以證性相。故三十頌不容增減。今依此三十頌。而釋成之。先廣破我法二執。略明能變唯三。次廣明三能變相。申明所變唯識。既於依他起之心及心所。破其我法二種徧計。即知二空所顯真如。與依他起非異不異。故得真俗理明。性相交徹。依之起行。便可歷五位而證二種轉依。雖十家殊釋。廣有百卷。細繹精搜。楺成十冊。亦於三十本頌。義無增減。可謂入大乘之初門。破邪執之利斧。接權小之巧便。顯性具之前茅矣。初釋結竟。

  （乙）二施願

已依聖教及正理。分別唯識性相義。所獲巧德施群生。願共速登無上覺。

聖教。指能詮之文。正理。指所詮之義。文隨於義。義隨於文。教之與理。何嘗有二。但恐依文解義。則為三世佛冤。故既依聖教。仍須正理以為司南。又恐離經一 字。則便同於魔說。故既依正理。仍須聖教以為定量也。分別性相義者。若不了性。亦不了相。其相即妄。若不識相。亦不識性。其性即孤。故須性相俱通。方得自他兼利。又性相秖是事理。不達事而理非圓。不了理而事奚立。故今分別此義。令於真俗二諦了了分明。以為起行歷位證果之本。只此一念弘法功德。能報十方諸佛深恩。又復迴施群生。以順大悲。願登大覺。以順大智。悲智雙運。即是四弘誓鎧。大乘唯識之正印也。

成唯識論觀心法要卷第十

跋語

    宗鏡錄云。應須以智慧合其多聞。終不執詮而認指。以多聞度其智慧。免成孤陋而面牆。設有一微塵處未了。此猶有無明在。以不了處為障翳故。何況自身根門之內。日用之中。有無量應急法門。全未明一。若欲為人。憑何剖析。只成自誑。反墮無知。自眼未明。焉開他目。故須三量定其是非。真修匪濫。四分成其體用。正理無虧。然後十因四緣。辨染淨之生處。三報五果。鑒真俗之所歸。若不達三量。真妄何分。若不知四分。體用俱失。又云。一心實相。 悉是諸法。諸法所生。皆從現行善惡熏習第八識含藏種子為因。發起染淨差別報應為果。若不微細剖析。問答決疑。何由到一心總別之源。徹八識性相之際。古德謂提綱意在張網。不可去網存綱。舉領意在著衣。不可棄衣取領。故知理事雙明。方通圓旨。教觀齊運。始達一乘。又云。若不因教所指。何由得識自心。設不因教發明。亦須憑教印可。若不然者。皆成自然外道。闇證襌師。直饒生而知之。亦是多生聞經熏種。或乃諸聖本願冥加。嗚呼。永明大師。以法眼嫡孫。悟齊諸祖。而苦心苦口。勸誡若此。誰謂成唯識論。非佛袓傳心之要訣耶。予自恨障深惑重。不能折伏現行煩惱。深負出家初心。而性相源頭。頗窺一線。誠或佛祖本願冥加。故亦不敢自私自秘。聊竭隙明。和盤拈出。舉筆于丁亥年三月二十五日。脫稿於本年五月二十五日。凡閱兩月。述成觀心法要十卷。伏願見聞隨喜。不退菩提。若信若疑。咸成妙種。同生極樂淨邦。先覲阿彌陀佛。還入龍華初會。影響彌勒世尊。盡未來時。廣度含識。眾生皆悉度盡。方證無上涅槃。蕅益沙門智旭閣筆故跋。時年四十有九。


大乘起信論裂網疏

大乘起信論裂網疏卷第一
大乘起信論裂網疏卷第二
大乘起信論裂網疏卷第三
大乘起信論裂網疏卷第四
大乘起信論裂網疏卷第五
大乘起信論裂網疏卷第六
原跋

大乘起信論裂網疏卷第一

                        靈峰蕅益沙門智旭述

佛祖之道。以心傳心。菩薩造論通經。亦唯此一大事。故云。十方諦求。更無餘乘。縱令曲為群機。循循善誘。從實施權。說種種道。譬如三草二木。受潤不同。而 能潤之雨。原只一味。故云。如食石蜜。中邊皆甜。又云。粗言及細語。皆歸第一義。豈應封文失旨。橫執名相。剖判虛空也哉。且如彌勒世尊。迹居補處。本必難 思。無著天親。既是龍華輔弼。則與文殊普賢何異。至於馬鳴龍樹。並屬金口授記。傳佛心宗。其所著述。決定不當互相乖異。乃後世講師。輒妄判曰。天親識論。 是立相始教。龍樹中論。是破相始教。馬鳴起信。是終教兼頓。並未是圓。嗚呼。其亦不思甚矣。夫天親宗瑜伽而立唯識。先以唯識破我法 二執。次明識亦如幻。非真實有。故亦名為破色心論。今乃目之為立相教可乎。龍樹依甚深般若。徧蕩四性情執以顯法性。故曰。欲具足一切佛法者。當學般若。又 曰。若以無此空。一切無所作。以有空義故。一切皆得成。今乃目之為破相教可乎。馬鳴以一心真如門。顯甚深般若隨智說。以一心生滅門。顯瑜伽八識隨情說。真 如。即一真法界。統事理而泯絕事理者也。生滅。即全理所成之事。全事無性之理也。二門不離一心。則無一生滅而非全體真如。無一真如而不全具生滅。即事事無 礙法界也。今乃謂其不同唯識中論。仍非圓極一乘可乎。况經論中。並謂真如與一切法。如水與波。不一不異。誠證具在。何容偏執。蓋若言定一。則真如不生滅。 應一切法亦不生滅。或一切法生滅。應真如亦生滅。固為不可。若言定異。則真如非即一切法之實性。應在一切法外。別有方隅。不常不徧。尤為不可。故起信謂真 如受熏者。譬如觸波之時。即觸於水。所以破定異之執。初未嘗言真如隨熏轉變也。唯識謂真如不受熏者。譬如波動之時。濕性不動。所以破定一之執。初未嘗言別 有凝然真如也。（唯識論云。不同餘宗。離色心等。有實常法。名曰真如。又云。真如即是唯識實性。明文彰灼若此。後人乃以凝然真如誣謗唯識。罪何如哉。）然 則唯識所謂真故相無別。即起信一心真如門也。唯識所謂俗故相有別。即起信一心生滅門也。楞伽經云。諸識有三種相。謂轉相業相真相。宗鏡釋云。起心名轉。八 俱起故。皆有生滅。故名轉相。動則是業。八識皆動。盡名業相。八之真性。盡名真相。由此觀之。起信唯識。皆宗楞伽明矣。宗本既同。則諸名義。自不相違。乃 註疏家。不能以義定名。漫爾依名定義。致令二論乖同水火。可不 哀哉。此大乘起信論。藏有二本。一是梁真諦譯。一是唐實叉難陀譯。二譯對閱。唐本更為文顯義順。但舊既流通梁本。私心弗敢自專。敬以鬮決於佛。拈得宜解唐 本。遂殫一隙微明。剖盡兩宗迷執。名之為裂網疏云。癸巳十月十有八日。下筆故敘。

○釋此為二。初釋題。二釋文。今初

大乘起信論

馬鳴菩薩造　　唐三藏法師實叉難陀譯

題目五字。四別一通。略而言之。三重能所。大乘起信。猶云起大乘信。即是別題。論之一字。即是通題。言三重者。一、論為能起。大乘信為所起。二、信為能 信。大乘為所信。三、大為能揀。乘為所揀也。釋此為三。初釋大乘。二釋起信。三釋論字。初釋大乘為二。初分釋。次合釋。分釋復二。初釋大。次釋乘。初釋大 者。絕待無外。強名曰大。即是直指眾生現前介爾心性。法爾具足體大相大用大三種義故。謂只此現前介爾之心。隨緣不變。全體真如。名為體大。只此全妄即真體 中。本具恒沙稱性功德。在凡不減。在聖不增。名為相大。只此心性體相。不變隨緣。出生十界染淨因果。達此緣生無性。便能翻染成淨。名為用大。言體。則體外 別無相用。如濕外別無水波。故體絕待。言相。則相外別無體用。如水外別無濕波。故相絕待。言用。則用外別無體相。如波外別無濕水。故用絕待。如此三大。不 一不異。不可思議。唯是一心。故言大也。次釋乘者。約喻為名。運載為義。即是直指眾生現前介爾心性。法爾運載至於佛地。自利利他。無休息故。名為乘也。心 性體大。即是理乘。亙 古亙今。恒不變故。心性相大。即是隨乘。不離不脫。恒相應故。心性用大。即是得乘。如輪王七寶。自在成就故。性具三大。總名理乘。無二體故。照性成修。修 時三大。總名隨乘。順法性故。從因尅果。果時三大。總名得乘。極自在故。性修不二。因果不二。故目此現前介爾心性以為乘也。初分釋竟。次合釋者。雖復眾生 現前介爾心性。即是不可思議大乘。而迷悟因緣。染淨熏習。遂有十法界異。謂若迷此一心。而起見思十惡。則運載眾生入三惡道。名為跛驢壞車。若知畏三塗苦。 修行十善。及諸色無色定。則運載眾生到三善道。更能畏三界苦。修行出世戒定慧學。永脫苦輪。則運載眾生入涅槃城。名為羊車。若知十二因緣。本自無性。體其 本空。永息惑業苦輪。則亦運載眾生入涅槃城。雖乏大悲猶作眾生增上福田。名為鹿車。若念自他同在苦輪。志願兼濟。具足大悲。發起弘誓。普能運載眾生。漸趣 無上大涅槃城。名為牛車。若了達此現前介爾心性。即是不可思議大乘。深觀動心即不生滅。即得入於真如之門。始從名字。運至觀行。乃至究竟。自運功畢。運他 不休。名為大白牛車。今言大乘。正指大白牛車。揀非門外三車故也。復次一切眾生。雖復迷此心性。舉體為壞驢車及三車等。然此心性。隨緣不變。未嘗不即究竟 大乘。譬如真金。雖復用作種種穢器。及諸雜器。而金性不改。貴重如故。苟知穢器體即真金。即於穢器得真金用。是故光照阿鼻。不難十地頓超。放下屠刀。便是 千佛一數。鸚鵡念佛而焚得舍利。白鴿聞經而轉身作祖。故直指此一切眾生迷妄心性為大乘也。前以大揀小。約對待說。亦即生滅門義。後即小成大。約絕待說。亦 即真如門義。一切眾生現前介爾之心。法爾具此二門。不相離故。故名為大乘也。初釋大乘竟。二釋起信亦二。初分釋。次合釋。分釋復二。初釋起。次釋信。初釋 起者。問。一切諸法。無生無起。云何乃言起耶。答。法性無起。亦無不起。若但言起。即失真如門義。若但言不起。即失生滅門義。若言亦起亦不起。即互相違。 若言非起非不起。即成戲論。當知四句皆不可說。若不墮情執。順四悉檀。則有因緣故。亦可得說。今言起者。乃非起非不起而論起耳。何者。一心絕待。本無能信 所信之殊。而迷此一心。則起無量疑惑。如水成冰。翻此迷惑。遂起圓常正信。如冰還成水。迷悟雖分。一性不動。故非起。性無增減。迷悟宛然。故非不起。是則 起即不起。不起而起。約此論起。妙在其中。蓋雖熾然起信。仍唯一心。仍無能信所信之異。無能無所而能而所。能所皆即一心法界。如燈有照。還照於燈。故云。 自心起信。還信自心。是為無上性起法門。次釋信者。據唯識論。於諸善心所中。最為上首。謂於實德能深忍樂欲。心淨為性。對治不信。樂善為業。釋云。然信差 別。略有三種。一信實有。謂於諸法實事理中。深信忍故。二信有德。謂於三寶真淨德中。深信樂故。三信有能。謂於一切世出世善。深信有力。能得樂果。能成聖 道。起希望故。由斯對治不信彼心。愛樂證修世出世善。（文）今論中云。信有四種。一信根本。謂樂念真如法故。二信佛具無邊德。謂常樂禮敬供養。聞法修行。 迴向一切智故。三信法有大利益。謂常樂修行諸波羅蜜故。四信正行 僧。謂常供養諸菩薩眾。正修自利利他行故。（文）應知識論一信實有。即同今論一信根本。識論二信有德。三信有能。即合今論第二三四信也。又識論云。此信心 所。自性澄清。亦能淨餘心心所等。如水清珠。能清濁水。又諸染法。各有別相。唯有不信。自相渾濁。復能渾濁餘心心所。如極穢物。自穢穢他。信正翻彼。故淨 為相。（文）良以如來藏性。不變隨緣。舉體而為一切心王心所。而此一切心王心所隨緣不變。一一無非全體如來藏性。故此信之一字。雖約俗諦分別。不過止是諸 善心所之一。而實即是藏性全體。非是藏性少分。又雖一切諸染心所。皆亦 幷是藏性全體。由逆性故。多諸過咎。譬如金作穢器。不堪把玩。唯此信心。能順性故。多諸功德。譬如金作轉輪王冠。愈顯尊貴。所以一有信心。則一切善法。無 不共相應也。初分釋竟。次合釋者。夫性起法門。雖復不可思議。而生滅因緣。則非一概。或信邪倒見。起惑造業。則於正法。名為不信。或於世間因果起信。則成 人天十善色無色定。名有漏善。或於四諦十二因緣起信。則成二乘出世法門。名無漏善。或於六度四攝大菩提果無上涅槃起信。則成菩薩自利利他法門。名中道善。 或於現前介爾心性不可思議絕待大乘起信。則成無上圓頓法門。名一乘善。今正起此一乘不思議信。故云起信紹佛種也。復次教中每云信解行證。今但言起信。不言 起解行證者。信為法界。一切法趣信。離信無別解行證故。謂一切眾生。雖復不信自心大乘妙理。起惑造業。而信心之性。未曾稍減。如水成冰。濕性不改。是謂理 即起信。若聞此論。能知現前介爾心性。即是大乘。是謂起名字信。若能念念觀此心性。知其念即無念。不起無明諸顛倒惑。是謂起觀行信。若任運消除粗染。淨於 六根。是謂起相似信。若入正位。 從淨心地。乃至菩薩究竟地。是謂起分證信。若超過菩薩地。微細分別。究竟永盡。心根本性。常住現前。是謂起究竟信。是故但云起信也。二釋起信竟。三釋論 者。問辯徵析。剖斷開示。令得決定之謂。若藉語言文字。顯示實義。對治邪執。分別修行正道之相。勸令修習。是教決定。能起聞思修等觀行相似之信。若觀察推 求色等五蘊。及一切法。皆不成就。知妄動心即不生滅。是行決定。能起淨心地等分證之信。若得入於真如之門。永斷相應不相應染。以一念相應慧。頓拔無明根。 是理決定。能起一切種智究竟之信。故名大乘起信論也。此論是佛滅後六百年中。西天第十二祖馬鳴大師菩薩所造。乃性相之總持。言略義廣。誠了義大乘。佛祖心 印也。若作五重玄義說者。法喻為名。一心真如為體。觀察一切妄念無相為宗。除疑去執發起大乘淨信為用。大乘方等為教相也。初釋題竟。

【釋文為三。初歸敬述意。二正說五分。三結施迴向。】

【（甲）初中二。初偈頌。二長文。（乙）初又二。初歸憑三寶。二述造論意。（丙）今初。】

歸命盡十方。普作大饒益。智無限自在。救護世間尊。及彼體相海。無我句義法。無邊德藏僧。勤求正覺者。

造論弘法。必先歸憑三寶者。略有四義。一順古先聖賢儀式故。二令眾生增長福德善根故。三不同外道議論無宗本故。四顯示能歸所歸性空寂。感應道交難思議故。 文中歸命二字。即攝能歸之三業。盡十方以下。即示所歸之三寶也。歸命。猶言身命歸依。歸者。投向義。返還義。生死海中。唯三寶功德 可作恃怙。故應投向。三寶體性。即眾生現前介爾心性。由無始來背覺合塵。甘自逃背。今背塵合覺。復本心源。故名返還也。命者。依於色心連持不斷之所假立。 即是本識種上功能。名為不相應行。非有實法。但為一切眾生迷情之所寶重。故隨順世間語言。舉此總攝三業也。將此最重之命。投向住持三寶。則為增上勝緣。研 此假立之命。返還一體三寶。則顯大乘正體。故首稱歸命也。盡十方者。總顯無窮無盡三寶境也。以眾生現前介爾心性。本自豎無初後。橫絕邊涯。十方虛空。 幷不出於介爾心之分際。究竟證此心性者。名之為佛。秖此心性。即名為法。詮此心性者。亦名為法。信解修證此心性者。名之為僧。所以三寶。同於心性。盡十方 也。又復現前介爾之心。體大即法寶。相大即佛寶。用大即僧寶。又介爾心。圓具三大理性。總名法寶。覺此三大之智。名佛寶。理智不二。名僧寶。是為一體三 寶。證此一體三寶。名十方佛。說此一體三寶。能詮所詮。皆名為十方法。修此一體三寶。名十方僧。是為大乘住持三寶。若無一體三寶。則無以建立住持三寶。若 非住持三寶。則無以顯發一體三寶。如無一心真如。則無以為生滅所依。如無生滅門中熏習淨法。則無以顯一心真如。當知一體三寶。即真如門大乘體也。住持三 寶。即生滅門大乘體相用也。二門不相離故。不得偏論歸也。普作大饒益三句。是別示佛寶。及彼體相海二句。是別示法寶。無邊德藏僧二句。是別示僧寶。皆約住 持三寶示者。一體之外。無住持故。不歸住持三寶。即非歸一體故。普作大饒益者。徹證平等體性。能以同體法力熏眾生也。智無限自在者。圓滿四智菩提。照理量 境悉無餘也。救護世間尊者。究竟大慈大悲。救惡護善無與等也。法身冥益十界眾生。報身顯益地上菩薩。化身顯益三乘六凡。故云普作大饒益。而三身益物。幷依 平等法性之力。束之以為法身佛寶。圓鏡智品。能顯法身。平等智品。能示報身。成事智品。能現化身。觀察智品。應機說法。故云智無限自在。而四智心品。 幷是曠劫真修之所尅證。束之以為自受用身佛寶。法身平等救護一切世間。報身救護菩薩世間。化身救護三乘六凡世間。故云救護世間尊。而慈悲與拔。幷是果上任 運不思議用。束之以為勝劣隨類三種化身佛寶。此三佛寶。即是一切眾生現前介爾心性本具之體相用。但迷情日用不知。名理即佛。諸佛圓滿證得。名究竟眾生。眾 生無上者佛是。故名為世尊也。及彼體相海者。彼。即指上佛寶。體相。謂真如之體。性德之相。既言體相。即攝於用。以是三法不相離故。此體相用。深廣莫測。 名之為海。雖體相海。即是眾生現前心性。不單屬佛。而唯佛究竟證得。故舉此以顯所詮法寶也。及者。顯佛法本不二義。蓋佛是假名。法是實法。攬法成人。因人 辨法。是故佛性法性。唯是一性。所謂智外無如。如外無智。雖辨住持三寶。亦非條然各別。不同愚法聲聞。偏指黃卷赤牘以為法寶。然黃卷赤牘。亦是如來藏舉體 所成。亦即體相海矣。無我句義法者。指能詮法寶也。無我。即二無我。句。謂名句文身。舉句。即兼得名。名句所依。即是文身故也。義。謂句之所示。即指二無 我觀。法。謂義之所顯。即指一心真如。佛所說法。句義乃多。今獨舉無我句義者。唯有此二空觀。能從心生滅門。即入真如門故。無我句。即教經。義。即行經。 法。即理經。 三經不即不離。以為能詮。幷不出體相海。還即詮顯體相海也。無邊德藏僧者。稱性起修。性海無邊。故所修功德。亦復無邊。一一功德。幷能含攝無邊功德。故名 為藏。具如後文所明。隨順法性修行施等。一一皆成波羅蜜也。言勤求正覺者。顯菩薩僧所修功德不向三有。不向二乘。唯正趣向無上菩提故也。問。何以不歸二乘 僧耶。荅。此有二義。一約對待義。二乘是所悲濟境故。二約開顯義。二乘所行。亦是菩薩道故。

【（丙）二述造論意】

為欲令眾生。除疑去邪執。起信紹佛種。故我造此論。

於一心真如生滅實理事中。猶豫不了。名之為疑。於無我如來之藏。妄計人我法我。名為邪執。疑除執去。則正信自起。起大乘信。則決定成佛。自度度他。燈燈無盡。故為紹佛種也。初偈頌竟。

【（乙）二長文亦二。初重述意。二正立科。（丙）今初。】

論曰。為欲發起大乘淨信。斷諸眾生疑暗邪執。令佛種性相續不斷。故造此論。

問。偈中先言除疑去執。後言起信。今文先言發起淨信。後言斷諸疑執。何耶。荅。若約自行。則除疑去執起信。如秤兩頭。低昂時等。無有先後。若約化他。則自先發起大乘淨信。乃能斷諸眾生疑暗邪執。令佛種性相續不斷也。故雖重述。無重繁過。

【（丙）二正立科】

有法能生大乘信根。是故應說。

有法。即指下文所詮一切眾生心也。說此心真如相。即示大 乘體。說此心生滅因緣相。能顯示大乘體相用。令諸眾生。生聞思修三慧。乃至究竟成佛。名為大乘信根。有此勝益。故應說也。

說有五分。一作因。二立義。三解釋。四修信。五利益。

作因。梁云因緣。所謂四悉檀因緣。諸佛菩薩。若無四悉因緣。不說法也。立義。謂依境顯諦。豎大乘之正法。解釋。謂種種開示。闡所立之實義。修信。梁云修行 信心。謂策進初機。令其依解起行。利益。梁云勸修利益。謂結明此論功能。令人希慕信向也。此中一作因者。是總明四悉因緣。二立義者。為上根人。舉便知有。 是約第一義說。三解釋者。為中根人。微細剖析。令其永斷疑執。隨文入證。是約對治義說。四修信者。為下根人。策進修習。令其依解起行。是約為人義說。五利 益者。為未種善根人。稱歎功德。止息誹謗。令其歡喜向慕。是約世界義說。又就一人次第獲益言之。二立義者。令知摩訶衍義。即是一切眾生之心。不俟他求。得 歡喜益。三解釋者。令於一心二門。解如實義。得生善益。四修信者。令其妙解不同說食數寶。得滅惡益。五利益者。令知同於諸佛菩薩所修所證。得入理益。此皆 一往分別。實則分分皆具四悉檀也。又作因是序分。立義等三是正宗分。利益是流通分。初歸敬述意竟。

【（甲）二正說五分。即分為五。一作因。（至）五利益。（乙）一作因二。初正明八因。二釋疑明意。（丙）今初。】

此中作因有八。一總相。為令眾生離苦得樂。不為貪求利養等故。

總相者。不唯此論總相。乃諸佛菩薩說法之總相也。為令眾 生離分段變易因果之苦。得菩提涅槃究竟之樂。是益他義。不為貪求利養名譽。及恭敬等。是離過義。自離諸過。能益眾生。方可造論弘法。否則名為稗販如來矣。

二為顯如來根本實義。令諸眾生生正解故。

通則一部論文。皆顯實義而生正解。別則偏指立義解釋二分言之。

三為令善根成熟眾生。不退信心。於大乘法。有堪任故。

通則一部論文。皆令於大乘法增其堪任。別則偏指解釋分中。第三分別修行正道相也。

四為令善根微少眾生。發起信心。至不退故。

通則一部論文。皆能發起信心。令至不退。別則偏指四修信分。

五為令眾生消除業障。調伏自心。離三毒故。

通則一部論文。皆可除障調心。遠離三毒。別則偏指修信分中。四精進門。

六為令眾生修正止觀。對治凡小過失心故。

通則一部論文。皆是止觀法門。皆可對治凡小。別則偏指修信分中。五止觀門。

七為令眾生於大乘法。如理思惟。得生佛前。究竟不退大乘信故。

通則一部論文。皆是念佛三昧。皆是往生正因。別則偏指修信分中。求生西方極樂法門。

八為顯信樂大乘利益。勸諸含識。令歸向故。

此別指第五利益分也。初正明八因竟。

【（丙）二釋疑明意二。初釋疑。二明意。（丁）初中二。初總釋。二別釋。（戊）今初。】

此諸句義。大乘經中雖已具有。然由所化根欲不同。待悟緣別。是故造論。

所化。謂未來眾生。根。謂昔所成種。有上中下。欲。謂現所欣樂。有廣中略。緣。謂一切經論。能與眾生悟道。作增上緣。當知上中下三根。各有廣中略三種所欲不同。又與佛菩薩經論。各有有緣無緣差別。故應為有緣三根眾生。逗其喜略之欲。造此論也。

【（戊）二別釋】

此復云何。謂如來在世。所化利根。佛色心勝。一音開演無邊義味。故不須論。

此復云何。總徵起也。先釋佛世。次釋滅後。所化利根者。統論佛世眾生。亦有種種三根不同。但對滅後。即皆稱利。以善根不深。不能親值佛故。佛色心勝者。色 則相好莊嚴。心則六通十力。故云勝也。一音開演無邊義味者。佛以一音演說法。眾生隨類各得解。譬如一雲所雨。三草二木各得生長也。色勝。即身輪不思議化。 心勝。即意輪不思議化。一音開演。即口輪不思議化。所化既是利根。能化三輪又勝。故不須論而能開悟也。

佛涅槃後。或有能以自力。少見於經。而解多義。復有能以自力。廣見諸經。乃至解義。

少見於經能解多義。名為義持。亦是法行種性。廣見諸經乃至解義。名為文持。亦是信行種性。此二種人。亦不須造論也。 然據梁本。則廣聞取解在前。似兼文持故勝。據今本。則少見多解在前。似是法行故勝。尅實言之。義持文持。信行法行。各有利鈍。非可一向論也。

或有自無智力。因他廣論而得解義。亦有自無智力。怖於廣說。樂聞略論。攝廣大義。而正修行。

自無智力。故藉他論。而樂廣樂略。仍是信行法行二類種性不同。亦是文持義持二類熏習有別故也。初釋疑竟。

【（丁）二明意】

我今為彼最後人故。略攝如來最勝甚深無邊之義。而造此論。

示大乘體。故最勝。顯大乘相。故甚深。顯大乘用。故無邊也。一作因分竟。

【（乙）二立義二。初標。二釋。（丙）今初】

云何立義分。謂摩訶衍。略有二種。有法。及法。

摩訶衍。此翻大乘。略如題目中釋。又七義故。名為大乘。一法大。謂方廣經典。二心大。謂四弘誓願。三解大。謂圓常信解。四淨大。謂淨心地。淨二分別。五莊 嚴大。謂福德智慧。六時大。謂三阿僧祇。七具足大。謂無上菩提。前六。是大乘因。後一。是大乘果也。有法者。梁本云法。猶因明所謂前陳有法。以為宗依。乃 指因緣生法。以為所觀境也。法者。梁本云義。猶因明所謂後陳宗體。指所顯理諦。以明大乘義也。

【（丙）二釋二。初釋有法。二釋法。（丁）今初】

言有法者。謂一切眾生心。是心則攝一切世間出世間法。依此顯示摩訶衍義。

統論因緣所生。皆是有法。皆悉即空假中。皆可顯示摩訶衍 義。故曰。心佛眾生。三無差別。但初機之人。若令觀於佛法。則疑太高。若令觀眾生法。則疑太廣。 所以秖令觀心。又恐人謬謂眾生心外別有真心。故但立一切眾生心。以為所觀境也。夫舉佛法。則攝一切心法及眾生法。舉眾生法。則攝一切佛法及以心法。今舉眾 生現前介爾心法。則攝一切眾生法及佛法。故云攝一切世間出世間法也。依此眾生現前介爾心法。顯示摩訶衍義。則一顯示。一切顯示。隨舉一一眾生法。一一佛 法。無不皆是摩訶衍義矣。故法華云。七寶大車。其數無量也。

以此心真如相。即示大乘體故。

即此現前介爾之心。不在內。不在外。不在中間。過去無始。未來無終。現在無際。非有相。非無相。非亦有亦無相。非非有非無相。非生死相。非涅槃相。非二邊 相。非中道相。非可說相。非不可說相。非亦可說亦不可說相。非非可說非不可說相。不得已故。強名為真如相。即此真如。是大乘體。更無別體也。應立量云。眾 生心是有法。即大乘體宗。因云。真如相故。同喻如迷悟所依之方。方非迷悟。

此心生滅因緣相。能顯示大乘體相用故。

即此真如不變心體。舉體隨緣而有生滅。所謂隨於染淨緣。具造十法界。雖造十界。十界皆是假名無性。隨緣不變。當體即真。故能顯示大乘體也。由隨染緣。妄起 無明。有見不見。似不清淨。非常非樂。非我非淨。非寂境。是變異。不自在。具過恒沙虛妄雜染。今翻染成淨。無明不起。無見不見。心性無動。無有餘法而可更 求。即於真如。立大智慧光明義。猐照法界義。 真實了知義。本性清淨義。常樂我淨義。寂靜不變自在義。滿足過於恒沙清淨功德義。故能顯示大乘相也。由與眾生同在生死輪迴海中。方肯自憫憫他。發大誓願。 修大福慧。證本法身。任運起於不思議業。盡未來際。利樂有情。故能顯示大乘用也。然則現前介爾心體。即大乘體。現前心中惑相。即大乘相。現前心中業用。即 大乘用。而眾生迷染因緣。日用不知。由有迷染因緣。方立悟淨因緣。由有悟淨因緣。方顯體相用大。故云此心生滅因緣相。能顯示大乘體相用也。譬如水結成冰。 則濕體融相潤用。皆不可見。若知冰原是水。方便令泮。方能顯示濕體融相潤用耳。設不觀心生滅因緣。則不能顯體相用大。如守堅冰。無可受用。設離眾生現前之 心。別求大乘。亦不能顯體相用大。如大凍時。若棄堅冰。別無有水。學大乘者。幸深思之。應立量云。眾生心是有法。能顯示大乘體相用宗。因云。生滅因緣相 故。同喻如依方故迷。因迷故悟於方。初釋有法竟。

【（丁）二釋法二。初釋大義。二釋乘義。（戊）今初】

所言法者。略有三種。一體大。謂一切法真如。在染在淨。性恒平等。無增無減。無別異故。

前云此心真如相。即示大乘體。今云一切法真如者。以心真如。即一切法真如。無二真如故也。一切法。即染法淨法。略則五位百法。廣則百界千如也。隨拈一法。 幷是真如全體。非是少分。故云性恒平等。悟時無得。迷時無失。又芥子毛端之真如非小。須彌寶剎之真如非大。故云無增無減。一相無相。不可分離。故云無別異 也。夫既言一切法。又言在染在淨。是全 約生滅因緣。而隨云性恒平等。無增無減。無別異故。則知生滅因緣。即是真如門矣。故下文云。展轉不相離也。若捨生滅因緣。何由體會真如。若執生滅因緣。又 何由了達真如也哉。

二者相大。謂如來藏。本來具足無量無邊性功德故。

此謂眾生現前介爾之心。即是如來藏也。夫真如不變隨緣。舉體而為眾生介爾之心。則介爾心。便是真如全體。今又名為如來藏者。是約生滅門中。隱名如來藏。顯 名法身故也。然法身與如來藏。雖有二名。終無二體。故不唯顯名法身之時。具足無量無邊性功德相。即正在隱名如來藏時。本來具足無量無邊性功德也。

三者用大。能生一切世出世間善因果故。

只此眾生現前介爾之心。無法不具。無法不造。所謂隨於染淨緣。具造十法界。猐能出生十界因果。但約九界言之。則三塗等諸惡因果。雖亦此心之用。如以金作穢 器。利刀割泥。無上寶珠而作彈丸。不名用大。人天有漏因果。雖亦此心之用。如以摩尼僅貿一衣一食。不名用大。二乘無漏因果。雖亦此心之用。如空守閻浮檀 金。不生息利。不名用大。權乘菩薩五通因果。雖有自利利他之用。如以閻浮檀金而作商賈貿易。未能統御自在。亦不名用大。雖又希心極果。如以閻浮檀金作王寶 冠。未能拔宅飛昇。亦不名用大。唯有佛乘種性。知此現前介爾之心。體即真如。具無邊德。便能觀察一切妄念無相。自愍愍他。發大誓願。稱性修習。滅無始無 明。證本法身。任運起於不思議業。種種自在作用差別。周法界。與真如等。譬如以閻浮金。煉作仙丹。便能拔宅飛昇。遊戲自在。故名用 大也。問。果中用大。垂形九界。有時示現三塗。亦應生惡因果。如何但言善因果耶。荅。為度眾生。示作惡因。本無迷染。即無漏善。為度眾生。示受惡果。亦無 苦受。如三禪樂。是故但名善因果也。又所言能生一切善因果者。謂果中大用。徧與眾生作增上緣。令生世出世間諸善因果。非謂既成佛已。自生世出世間善因果 也。以諸佛所有一切變現。皆是真如自在甚深之用。皆合涅槃清淨妙德。不可喚作實因果故。問。用大既約佛果。何名此心生滅因緣相耶。荅。若無眾生心。則無大 乘體相。若無大乘體相。何處有乘用。問。既云真如甚深用。何故不屬真如。乃屬生滅因緣。荅。若非生滅因緣。則真如之名。尚自不立。何得辨用大耶。夫眾生現 前介爾生滅之心。體即真如。相即如來藏。用即能生一切因果。而日用不知。是謂理即大乘。若能知此一心體大相大用大。是謂名字即大乘。若能觀察妄念無相。是 謂觀行即大乘。若粗垢先落。六根清淨。是謂相似即大乘。此論名之為相似覺。若能親證此體相用。任運增進。是謂分證即大乘。此論名之為隨分覺。若至心根本性 常住現前。是謂究竟即大乘。此論名之為究竟覺。六而常即。始終平等。即此心真如門也。即而常六。昇沉碩異。即此心生滅門也。故立一切眾生心為有法。顯示摩 訶衍義。初釋大義竟。

【（戊）二釋乘義】

一切諸佛本所乘故。一切菩薩皆乘於此。入佛地故。

此更約能乘之人。以顯所乘之法。故曰。言大乘者。文殊普賢等一切大人之所乘也。夫一切眾生心。莫不具體相用三大。 即此三大。便名為乘。而九界眾生。不能盡此心大乘之用。枉作壞驢羊鹿水牛諸乘。唯一切佛。已乘此大乘。到究竟地。一切菩薩。皆乘此大乘。乃入佛地。故必約 眾生心以顯大乘義也。二立義分竟。

大乘起信論裂網疏卷第一

大乘起信論裂網疏卷第二

                        靈峰蕅益沙門智旭述

【（乙）三解釋分二。初立科。二正解。（丙）今初】

云何解釋分。此有三種。所謂顯示實義故。對治邪執故。分別修行正道相故。

顯示實義以除疑。對治邪執以去執。即是起信。分別修行正道相。即是紹佛種也。

【（丙）二正解三。初顯示實義。二對治邪執。三分別修行正道相。（丁）初中三。初總標二門。次各釋二門。三結示不離。（戊）今初】

此中顯示實義者。依於一心有二種門。所謂心真如門。心生滅門。此二種門。各攝一切法。以此展轉不相離故。

一心。即指眾生現前介爾心也。言二種門者。非是前後左右名為二也。秖是隨緣不變。即此生滅心名真如門。不變隨緣。即此真如心名生滅門。正所謂是舍唯有一 門。亦所謂十方薄伽梵。一路涅槃門。但迷之則生死始。則真如舉體而為生滅。悟之則輪迴息。則生滅當體便是真如。故約迷悟而明二種門也。又對迷說悟。即生滅 門。迷悟平等。乃真如門。言此二門各攝一切法者。謂約真如門。則攝百界千如五位百法。一一無非真如。性恒平等。無增無減。無別異故。約生滅門。亦攝百界千 如五位百法。一一無非生滅。以六凡諸法。是迷染因緣所成。四聖諸法。是悟淨因緣所成。世出世間。無有一法不從生滅因緣而顯示故。言以此展轉不相離者。謂離 一心真如。則無生滅可得。如離於方。別無迷悟。亦如離於濕性。別無冰水。離一心生滅。亦無真如可得。如離迷悟。別無有方。亦如離於冰水。別無濕性也。問。 何故依於一心。示二門耶。答。一切諸法。法爾有此二門。所以諸佛說法。常依二諦。心真如門。即真諦。心生滅門。即俗諦。雖云二諦。唯是一法。所以二諦圓 融。不可思議。故各攝一切法。展轉不相離也。又全性起逆順兩修。名生滅門。全逆順兩修不改一性。名真如門。又全理成事。名生滅門。全事即理。名真如門。又 分別事理。名生滅門。泯絕事理。名真如門。又即權而實。名真如門。即實而權。名生滅門。又分別權實。名生滅門。權實不二。名真如門。又為實施權。依真如門 說生滅門。開權顯實。指生滅門即真如門。又為實施權。開權顯實。皆生滅門。理則非權非實。名真如門。又隨智說。則生滅即真如門。隨情說。則真如即生滅門。 隨情智說。則依 於一心。有二種門也。問。既二門即是二諦。且七種二諦。如何相攝。答。若實有為俗。實有滅為真。俗即生滅門中執相應染所攝。真則與而言之。是生滅門中相似 覺攝。奪而言之。秖是不斷相應染攝。以是分別法執所取境故。若幻有為俗。幻有即空為真。俗亦執相應染所攝。真乃真如門中空義少分所攝。若幻有為俗。幻有即 空不空共為真。俗同前攝。真乃生滅門中本覺義攝。亦攝真如門中少分空義。若幻有為俗。幻有即空不空。一切法趣空不空為真。俗同前攝。真即真如門攝。若幻有 幻有即空。皆名為俗。不有不空為真。俗即生滅門中不覺義攝。亦攝相似覺義。真即生滅門中本覺義攝。若幻有幻有即空皆名為俗。不有不空一切法趣不有不空為 真。俗同前攝。真即真如門攝。若幻有幻有即空。不有不空皆名為俗。一切法趣有趣空趣不有不空為真。俗即心生滅門。真即心真如門。方是此論之本旨也。問。五 種三諦。如何相攝。答。幻有為俗。同前執相應染所攝。即空不空為真。點此不空名中道者。空即真如門中空義少分。中即生滅門中本覺義耳。若一切法趣空不空。 點此不空名中道者。空即真如門中空義。中即真如門中不空義也。若分幻有幻有即空之俗以為真俗兩諦。指不有不空之真名中諦者。俗是執相應染所攝。真是相似覺 攝。中是本覺攝也。若一切法趣中者。俗與真仍同前攝。中乃真如門中不空義攝也。若圓妙三諦者。真即真如門中空義。俗即全攝生滅門中覺不覺義。中即真如門中 不空義也。一心二門展轉不相離故。所以一心三諦。圓融不可思議。須知理中本具三諦。但以理融事。則無事而非理。故束三為二。事中亦具三諦。但以事顯理。則 無理而非事。故束三為一也。

【（戊）次各釋二門二。初釋心真如門。二釋心生滅門。（巳）初中二。初正釋此心真如相。二即示大乘體。（庚）初又二。初正詮法體。二明隨順悟入。（辛）初又二。初借言詮法。二顯法離言。（壬）今初】

心真如者。即是一法界大總相法門體。以心本性。不生不滅相。一切諸法。皆由妄念而有差別。若離妄念。則無境界差別之相。是故諸法從本已來。性離語言。一切文字。不能顯說。離心攀緣。無有諸相。究竟平等。永無變異。不可破壞。唯是一心。說名真如故。

心。即指眾生現前介爾之心。真。謂其性不妄。以非肉團。亦非緣影。非有內外中間過現未來分劑方隅等妄相故。如。謂其性不異。無生無滅。無垢無淨。無增無 減。無別異故。葢真如不變隨緣。舉體而為眾生現前介爾之心。此心隨緣不變。仍即真如法界全體。故云即是一法界大總相法門體也。從來無二。強名為一。諸法本 源。強名法界。絕待無外。強名曰大。一相無相。無差別相。強名總相。可軌可持。強名為法。無所不通。強名為門。譬如大海。舉體成漚。研此一漚。別無自體。 唯攬大海濕性為體。只此一漚濕性。便是大海全體濕性更非有二性。更非有別相故。又如日光舉體入隙。研此隙光。別無自體。唯攬日 輪光明為體。只此一隙明性。便是日輪全體明性。更非有二性。更非有別相故。以心本性下。釋成此義。謂以眾生現前介爾心之本性。前無始。故不生。後無終。故 不滅。譬如虛空。 非是暫有。非可暫無。而亦不同虛空對色所顯之相。故不得已強名之為不生不滅相也。此中應有問曰。經中每言心生法生。心滅法滅。今現見一切諸法。種種生滅差 別。豈非即是心之生滅。胡云不生不滅相耶。故今釋曰。一切諸法。皆由妄念而有差別。譬如瞖目。妄見空華。若離妄念。則無境界差別之相。譬如瞖病既除。則無 空華起滅相也。是故心之真如。即是諸法真如。諸法真如。即心真如。心既從本已來。性離語言。一切文字。不能顯說。離心攀緣。無有諸相。究竟平等。永無變 異。不可破壞。所以諸法亦即從本已來。性離語言。乃至不可破壞也。是則一切諸佛。一切眾生。一切假實國土。究竟唯一淨心為體。一心之外。更無餘法。故不得 已。說名為真如也。

【（壬）二顯法離言】

從本已來。不可言說。不可分別。一切言說。唯假非實。但隨妄念。無所有故。言真如者。此亦無相。但是一切言說中極。以言遣言。非其體性有少可遣有少可立。

此明心真如性。即是一切法真如性。言語道斷。故不可言說。心行處滅。故不可分別。且如世間諸物。尚且喚火不熱。喚水不濕。故亦不可言說。念火不燒。念水不 浸。故亦不可分別。況復真如第一義諦。離過絕非。唯是自覺聖智之所冥證。如何而可言說及分別耶。以一切言說。唯是假名。非有實義。但隨妄念之所強立。畢竟 無所有故。此中應有問曰。既云不可言說。則真如二字。獨非言耶。既云不可分別。則真如不生滅相。獨非相耶。故今釋曰。言真如者。此亦無相。但是一切言說中 極。以言遣言而已。如唯識論云。真如亦是假施設名。遮撥為 無。故說為有。遮執為有。故說為空。勿謂虛幻。故說為實。理非妄倒。故名真如。不同餘宗。離色心等有實常法。名曰真如。（文）即是言說中極。以言遣言之旨 也。又恐迷者聞此遣言。謬計有法可遣。故云。非其體性有少可遣。仍恐迷者聞說無遣。謬計有法可立。故云。非其體性有少可立。夫非少可遣。則非頑空。非少可 立。則非幻有。由非幻有。故成真實空義。由非頑空。故成真實不空義也。梁本云。此真如體。無有可遣。以一切法悉皆真故。亦無可立。以一切法皆同如故。大佛 頂經云。五陰、六入、十二處、十八界、生滅去來。皆如來藏妙真如性。即是無可遣義。又云。性真常中。求於去來迷悟生死。了無所得。即是無可立義。初正詮法 體竟。

【（辛）二明隨順悟入】

問曰。若如是者。眾生云何隨順悟入。答曰。若知雖說一切法。而無能說所說。雖念一切法。而無能念所念。爾時隨順。妄念都盡。名為悟入。

真如即是一切法之實性。亦是一切說之實性。亦是一切念之實性。故原不在一切法一切說一切念外。但以不變隨緣。舉體而為能說所說能念所念。隨緣不變。舉凡能 說所說能念所念。皆是真如。性恒平等。無別異故。眾生不知。於真如平等法中。妄計能所說念以為實有。則是違逆真如。然終不出真如性外。亦可名為理即隨順。 若即此妄念。聞大乘法。能知無性。是為名字隨順。若令此知念念相續以成思慧。是為觀行隨順。若令此知任運礲熟以成修慧。是為相似隨順。若由此知助發妙觀察 智解證真如。是為妄念都盡。即是分證隨 順。轉名為悟入也。問。妄念都盡。應是究竟位相。何名分證。答。真見道時。一切分別不現行故。所證真如無分劑故。亦得名都盡也。此後所有增進。幷是無漏智 品。名為真修。不同有漏聞思修慧。名為緣修。是故不復名妄念也。問。真修增進。固不名妄念矣。出觀之時。仍有微細無明妄念現行。那名都盡。答。出觀偶起微 細妄念。即不名為隨順。所謂唯聖罔念作狂也。名字能知妄念無性。亦即名為隨順。所謂唯狂克念作聖也。以要言之。理即純逆。究竟純順。名字以上。等覺以下。 皆悉逆順相雜。譬如初夜白月。至十四夜。明雖漸增。黑相未盡。但分證已得無漏。永不退轉。譬如哉生明月。光照大地。亦得名為妄念都盡也。初正釋此心真如相 竟。

【（庚）二即示大乘體二。初略標釋。二廣釋成。（辛）今初】

復次真如者。依言說建立。有二種別。一真實空究竟遠離不實之相。顯實體故。二真實不空。本性具足無邊功德。有自體故。

真如離言說相。仍依言說建立者。望下生滅門故。強於無名相體。借此假名說之。令人因假名指。得見實體月也。然真如尚非是一。安有二別。特以徧計本無。依他 如幻。故名為真實。空圓成本具。復名真實不空。由空徧計依他。方顯圓成不空。譬如了蛇非有。達繩非實。方顯麻體不空。由見圓成不空。方信徧依非有。譬如見 麻四微。則知蛇固本無。繩亦非實也。只此眾生現前介爾心性。本無實我實法。亦無五位百法百界千如差別幻相。故云究竟遠離不實之相。由此顯示心性全妄即真。 真常獨露。故云顯實體也。既顯實體。則知此心本性。法爾具足無邊功德。所謂理具三千。事造三千。一切德相。一 切業用同真如體。無分別故。故得塵塵華藏。念念毘盧。互徧互融。亦無所在。以空與不空。唯是一心真如體故。此真如體。即是大乘體也。

【（辛）二廣釋成二。初釋空義。二釋不空義。（壬）今初】

復次真實空者。從本已來。一切染法不相應故。離一切法差別相故。無有虛妄分別心故。應知真如。非有相。非無相。非（亦）有（亦）無相。非非有（非）無相。 非一相。非異相。非（亦）一（亦）異相。非非一（非）異相。略說以一切眾生妄分別心所不能觸（證）。故立為空。據實道理。妄念非有。空性亦空。以所遮是 無。能遮亦無故。

此申明真實空者。但表真如體上。本無染妄。故以空字遮其妄有。非指此空以為真如體也。現前介爾心性。從本已來。覓之了不可得。如何得與染法相應。如何得有 差別法相。何處可容虛妄分別。是故有無四相。一異四相。無不皆空。乃至一切妄分別心。總不能觸證此心性也。然雖云妄分別心所不能觸。只此妄分別心。便自覓之了不可得。乃至一切染法。本不可得。一切差別。本不可得。豈俟以空遣之。然後空耶。若遣妄存空。空仍是妄。今言空者。但遮妄念以明本空。非指此空為真如也。

【（壬）二釋不空義】

言真實不空者。由妄念空無故。即顯真心常恒不變。淨法圓滿。故名不空。亦無不空相。以非妄念心所行故。唯離念者之所證故。

此申明真實不空者。但能了達妄念本空。即顯真心常恒不變。淨法圓滿。故以不空表之。不同妄念所計不空相也。若以 妄念所計不空為真如相。則同餘宗所計離色心等有實常法名為真如。其謬甚矣。文中常恒是常德。不變是我德。淨法是淨德。圓滿是樂德。四德不可思議。故唯離念 者之所證也。初釋真如門竟。

【（巳）二釋心生滅門二。初正釋此心生滅因緣相。二顯示大乘體相用。（庚）初中二。初明染淨生滅。二明染淨熏習。（辛）初中三。初正釋心生滅。二明生滅因緣。三辨生滅之相。（壬）初又三。初標名列義。二依義各釋。三總辨同異。（癸）今初】

心生滅門者。謂依如來藏。有生滅心轉。不生滅與生滅和合。非一非異。名阿賴耶識。此識有二種義。謂能攝一切法。能生一切法。復有二種義。一者覺義。二者不覺義。

如來藏者。即是真如。真如不變隨緣。舉體而成生滅。今不言依真如有生滅心轉。乃言依如來藏有生滅心轉者。葢以真如目此心之體。如指水之濕性。以如來藏目此 心之相。如指濕性之水也。真如既不生滅。故如來藏亦不生滅。真如舉體隨緣。故依第八如來藏而有前七識生滅心轉。此前七識。 幷依第八識起。幷攬真如為體。如依水起波。波亦以濕為體也。第八識與前七識。展轉相依。互為因果。如水與波。故名和合。能熏所熏相別故非一。同以真如為體 故非異。由有能藏所藏執藏義故。所以復受阿賴耶名。（阿賴耶。此翻藏。）由其體即真如。故能攝一切法。由其受熏持種。故能生一切法也。問。賴耶體即真如。 賴耶能攝一切法者。真如舉體成賴耶。真如亦應生一切法。答。其理實然。但約不變隨緣。名如來藏。亦名賴耶。故可 云生一切法。若約隨緣不變。乃名真如。但可云攝一切法。皆不生滅。不可云生一切法也。問。真如既不得云生一切法。賴耶亦不得云攝一切法。答。賴耶全攬真如 為體。非是真如少分。故能攝一切法也。攝一切法。即是理具三千。生一切法。即是事造三千。由有理具。方有事造。由有事造。方顯理具。若不攝一切法。安能生 一切法。若非生一切法。安顯攝一切法。又真如與賴耶。不一不異。由不異故。 幷云攝一切法。由不一故。真如不云生一切法也。又真如不變隨緣。不唯舉體作如來藏。阿賴耶識。亦即舉體作諸轉識及一切法。譬如濕性。不唯舉體作水。亦即舉 體作波。是故一一轉識及一切法。隨緣不變。皆是真如全體。非是真如少分。當知一一轉識及一切法。據實道理。無不各各皆能攝一切法生一切法。今但明賴耶能攝 能生者。姑就生滅門中異相言之。若約同相。則 幷是真如全體。幷具真如大用也。又前七轉識。相雖生滅。體即真如。本不生滅。如來藏體雖不生滅。既隨因緣。相亦生滅。今但以生滅心指七轉識。不生滅指如來 藏者。姑就生滅門中非一之義言之。若約非異之義言者。七識生滅。即是藏識生滅。藏識不生滅。即是七識亦不生滅。故楞伽經云。七識不流轉。不受苦樂。非涅槃 因。即七識不生滅義。又云。如來藏者。受苦樂。與因俱。若生若滅。即藏識生滅義也。言復有二種義者。謂此藏識中。無始已來。法爾本具無漏智德種子。能生無 漏諸法。名為覺義。法爾本具有漏無明種子。能生有漏諸法。名不覺義也。問。下文釋覺義云。謂心第一義性。即是一切如來平等法身。說為本覺。何得以無漏種子 釋之。答。真如不變隨緣。舉 體而為無漏有漏若種若現。故下文云。如是無漏無明種種幻用。皆同真相。夫無明種現。尚同真相。況無漏種現。豈不即是第一義性。豈不即是一切如來平等法身 耶。良由無漏種子。本自有之。故名本覺四智心品。初起現行。故名始覺。佛果所成四智心品。即同無漏種子。全體真如。無增無減。平等平等。故云始覺即本覺 也。幸捨舊執而痛思之。

【（癸）二依義各釋二。初釋覺義。二釋不覺義。（子）初中三。初總立本始兩覺。二別辨本始兩覺。三總顯四種大義。（丑）今初】

言覺義者。謂心第一義性。離一切妄念相。離一切妄念相故。等虛空界無所不徧。法界一相。即是一切如來平等法身。依此法身。說一切如來為本覺。以待始覺。立為本覺。然始覺時即是本覺。無別覺起。立始覺者。謂依本覺有不覺。依不覺說有始覺。

心者。即指眾生現前介爾心也。第一義性者。指無漏種子。無始成就。不改名性也。離一切妄念相者。謂此無漏種子。雖復依附本識。而非本識所能緣也。等虛空界 無所不徧者。謂此無漏種子。性順真如。非有方隅形相可局也。法界一相者。謂此無漏種子。既順真如。即與真如法界同一不思議相也。即是一切如來平等法身者。 謂智與真如。平等平等。只此如如及如如智。乃是一切如來之所同證。總名為法身也。依此法身說為本覺者。謂雖似新成。實是舊佛也。以待始覺立為本覺者。謂雖 是舊佛。不妨新成也。然始覺時即是本覺。無別覺起者。謂種子舉體而為現行。現行不改無始種子。如水成冰。冰還成水。非別有新水也。應有問曰。既云無別覺 起。何得名 為始覺。故今答曰。依本覺有不覺。如水成冰。依不覺說有始覺。如冰始泮而為水也。更依下文。以喻明之。如來藏即真如。譬如東西定方。非迷非悟。能為迷悟依 也。既有此東西定方。即應有此知東知西之知。是定方中所具本覺義也。從來未曾知故。名之為迷。是定方中所具不覺義也。由不覺故。謂東為西。謂西為東。是定 方中所起轉識妄想相也。定方或隨迷緣。或隨悟緣。決無不隨緣時。故有覺與不覺二義。名生滅門。迷亦此方。悟亦此方。決定不從緣變。名真如門。迷則迷此真如 以成生滅。而對迷說悟。故悟亦須屬生滅門。所謂言妄顯諸真。妄真同二妄也。悟則悟此生滅即是真如。而真無迷悟。故迷亦 幷歸真如門。所謂一切眾生即涅槃相。不可復滅。即菩提相。不可復得也。唯識亦明諸法種子。唯世俗有。非真勝義。即同依方故有迷悟兩法。又明真如即是識之實 性。非離色心之外別有真如。即同依迷悟故而辨於方。除卻迷悟兩心之外。又豈別有方可得哉。嗚呼。馬鳴護法。決無二旨明矣。

【（丑）二別辨始本兩覺二。初辨始覺義。二辨本覺義。（寅）初中三。初總標淺深。二詳示淺深。三明淺深無性。（卯）今初】

又以覺心源故。名究竟覺。不覺心源故。非究竟覺。

癳論藏識所有覺義。即是五別境中慧心所耳。此慧心所。亦全攬真如為體。故能攝一切法。生一切法。如外道凡夫諸人我見。凡外二乘諸法我見。即題染慧。如一切 世間所有聰明善巧。即無記慧。如一切世間所有正見。即有漏善慧。如三乘所有生空智品。即無漏慧。亦名為共般若。如大乘所有法空智品。亦無漏慧。復名不共般 若。如諸佛所有四智心品。即不 思議慧。亦名無上菩提。又加行無分別智。即是有漏聞思修慧。根本無分別智。即是實慧。後得無分別智。即是權慧。又因中照理名道慧。照事名道種慧。果上照理 名一切智。照事名一切種智。又或照真名一切智。照俗名道種智。照中名一切種智。如此種種異名。種種開合。皆是一慧心所。皆是此中所謂覺義。或但取無漏。乃 名覺耳。唯有諸佛四智菩提。方能覺盡心之本源。名究竟覺。降此皆非究竟覺也。

【（卯）二詳示淺深】

如凡夫人。前念不覺。起於煩惱。後念制伏。令不更生。此雖名覺。即是不覺。

不覺。即是無明。無明。即根本煩惱中之癡心所也。此癡心所。亦全攬真如為體。故亦攝一切法。生一切法。若與第七識相應之法我癡。名為根本無明。即下文所謂 不如實知真法一故者也。此之現行。平等性智現在前時方伏。此之種子。直至將成佛時。金剛喻定方斷。斷此即名為佛。若與第七識相應之人我癡。名為恒行不共無 明。須至三乘證無學時方斷。若與第六識相應之法我癡。則有二種。一是分別法癡。登初地時頓斷。一是俱生法癡。於十地中分分漸斷。至成佛時乃盡。若與第六識 相應之人我癡。亦有二種。一是分別我癡。三乘初見道時頓斷。一是俱生我癡。三乘修道位中分分漸斷。證無學時方盡。若與前五識相應之俱生癡。隨第六識而為有 無。乃至佛果。方始斷盡。是則由此癡故。有六凡法界。由轉此癡為無癡故。有四聖法界。豈非能攝一切法。能生一切法耶。今言凡夫人前念不覺者。且約第六識相 應之。或分別癡。或 俱生癡言之。以第七識癡必恒行不待言故。起於煩惱者。謂起前六識相應之貪瞋等惑也。後念制伏令不更生者即是。或以世間正見。或以有漏聞思二慧為對治也。此 雖名覺者。以是善慧故也。即是不覺者。以其未是無漏故也。

如二乘人。及初業菩薩。覺有念無念。體相別異。以捨粗分別故。名相似覺。

二乘人。通指有學無學言之。初業菩薩。於共十地中。即指八人見地已上言之。於三賢十聖中。即指初發心住已上言之。由其已斷分別我癡。已證生空所顯真如。故 能覺於出觀之有念。入觀之無念。其體相有別異也。棄捨見思二惑。名為捨粗分別。但得生空無漏。未得法空無漏。故僅名相似覺也。

如法身菩薩。覺念無念。皆無有相。捨中品分別故。名隨分覺。

頓斷分別法執。捨異生性障。證徧行真如得中道佛性。故名法身菩薩。既證真如法身。則知真如之體。本非生死之有念。亦非涅槃之無念。但以不變隨緣。則真如舉 體為念無念。隨緣不變。則念無念皆即真如。何有二相。從此漸斷俱生法執。故云捨中品分別也。已得法空無漏。但未窮源。是故名隨分覺。猶所云分證即佛也。

若超過菩薩地。究竟道滿足。一念相應覺心初起。始名為覺。遠離覺相。微細分別。究竟永盡。心根本性。常住現前。是為如來。名究竟覺。

超過菩薩地者。等覺後心。入於金剛喻定也。法空無漏妙觀察智。名究竟道。從初證法身後。分分增進。至此滿足。令異熟識中有漏種子。捨無不盡。轉成菴摩羅 識。即與大圓鏡智忽 得相應。故云一念相應覺心初起也。始名為覺者。釋成究竟始覺義也。遠離覺相者。釋成即是本覺無別覺起義也。微細分別究竟永盡者。無間道中。捨異熟識種也。 心根本性常住現前者。解脫道中。證本具法身也。如者。本覺真如之性。來者。始覺合本之修。始本合一。故為如來。始本兩忘。故名究竟覺也。

是故經說。若有眾生。能觀一切妄念無相。則為證得如來智慧。

夫真如佛性不變隨緣。舉體而為一切妄念。如水成冰。則一切妄念隨緣不變。全體即是真如佛性。如冰即攬水成相。豈別有自相哉。由諸凡夫。不達妄念無相。故雖 能制煩惱。仍名不覺。由二乘人及初業菩薩。亦不達妄念無相。妄計有念無念體相別異。故雖證得生空無漏。僅可名相似覺。若以實理奪之。猶名不覺。直至證法身 已。方能覺念無念皆無有相。方可名隨分覺。是故經說。若有眾生始從凡地。即能觀一切妄念無相。則為證得如來智慧也。須知一切眾生。雖復妄計妄念有相。而妄 念實本無相。是謂理即證得如來智慧。故圓覺云。一切眾生皆證圓覺。若知妄念無相。便是名字證得。若能觀妄念無相。便是觀行證得。若觀至六根清淨。便是相似 證得。若觀至法身相應。便是分真證得。若觀至究竟滿足。便是究竟證得。此則從始至終。皆以佛知佛見而為修行。不同三乘諸委曲相也。此中前四段文。是約權示 漸。後一段文。是約實示頓。漸則如徵庸歷試。方登寶位。頓則如太子投胎。便成帝胤也。二詳示淺深竟。

【（卯）三明淺深無性】

又言心初起者。但隨俗說。求其初相。終不可得。心尚無有。何況有初。

前云一念相應覺心初起。已隨拂云遠離覺相矣。猶恐迷者隨言取義。謂有始覺初相可得。不知心本無相。云何有初。葢心之一字。但是名言。真外無妄。故妄心無相。妄外無真。故真心無相。譬如演若歇狂。本頭如故。豈可於其頭上。別覓一初歇之相耶。

是故一切眾生。不名為覺。以無始來。恒有無明妄念相續。未曾離故。

無明妄念。有即非有。由不覺故。非有似有。故相續而未離也。一瞖在目。空華亂墜。不見己頭。狂怖妄出。然所治之無明。畢竟求不可得。則能治之始覺。又豈有初相可得哉。

若妄念息。即知心相生住異滅。皆悉無相。以於一心前後同時。皆不相應。無自性故。

由迷一心。而有妄念。由有妄念。妄見心相生住異滅。但當推求現前一念心相。畢竟了不可得。則計有心相之妄念自息。妄念既息。則知心相尚不可得。云何得有生 住異滅之相。葢若謂生住異滅果有相者。為生在前耶。住異滅在前耶。生在後耶。住異滅在後耶。抑生住異滅皆同時耶。若謂生在前者。為有心故生。為無心故生。 若有心故生。則有二心。若無心故生。心則有始。又所生心。果有何相。故生在前。不相應也。若住異滅在前者。必須有生。方得有住異滅。前既無生。云何有住異 滅。故住異滅在前。不相應也。若謂生在後者。前既無生。云何後忽有生。又由滅故。方說有生。前既無生。則無可滅。前既 無滅。後豈有生。故生在後。不相應也。若住異滅在後者。前必無滅。前既無滅。亦無有生。前既無生。云何得有後住異滅。故住異滅在後。不相應也。若謂生住異 滅皆同時者。生與滅違。住與異違。尤為不相應也。如此推責。則知生住異滅。但有名字。何嘗有自性耶。

如是知已。則知始覺不可得。以不異本覺故。

本覺離一切妄念相。等虛空界無所不徧。法界一相。無生無住無異無滅。今推始覺。亦無生住異滅可得。則與本覺何異。是則約隨俗說。故有凡夫不覺。三乘相似覺。法身隨分覺。如來究竟覺之不同。而真如覺性。何曾有此淺深差別之可得哉。初辨始覺義竟。

【（寅）二辨本覺義二。初標二相。次釋二相。（卯）今初】

復次本覺隨染分別。生二種差別相。一淨智相。二不思議用相。

本覺既平等法身。離一切妄念相。云何得有二差別相。特以隨染分別。說有始覺。由始覺故。方顯本覺相用。故無生而說生也。

【（卯）次釋二相二。初釋淨智相。二釋不思議用相。（辰）初中二。初示相。二釋成。（巳）今出】

淨智相者。謂依法熏習。如實修行。功德滿足。破和合識。滅轉識相。顯現法身清淨智故。

淨智相。即四智相應心品也。依法熏習者。具如下文所明妄熏真熏體熏用熏也。如實修行者。隨順法性而修諸行也。功德滿足者。超過菩薩究竟地也。破和合識者。 捨異熟名。轉成大圓鏡智相應心品。不復為所熏也。滅轉識相者。轉第七識 為平等性智相應心品。轉第六識為妙觀察智相應心品。轉前五識為成所作智相應心品。無增無減。不復為能熏也。顯現法身清淨智故者。所證真如為法身。能證菩提 為清淨智。智與真如。平等平等。無能所也。

【（巳）二釋成】

一切心識相。即是無明相。與本覺非一非異。非是可壞。非不可壞。

一切心識相者。通指八個心王兼攝相應諸心所也。即是無明相者。由無始來曾未悟故。俗故相有別也。與本覺非一非異者。真如舉體而為本覺無明。本覺是無漏性。 無明是有漏性。故非一。同攬真如為體。故非異也。非是可壞者。無明之性。即真如故。與本覺非異故。非不可壞者。無明之相違真如故。與本覺非一故。

如海水與波。非一非異。波因風動。非水性動。若風止時。波動即滅。非水性滅。

此舉喻以釋成也。海水。喻如來藏心。波。喻前七轉識。風。喻無明心所。水之動相。即名為風。風原不在水外。喻心之不覺。即名無明。無明心所恒與心王相應。 不在心王外也。然水有可動之性。即喻無明種子。藏在第八識中。波有動轉之相。即喻無明現行。但與前七識相應也。藏識常住。轉識生滅。如水與波非一。藏識亦 攬真如為體。轉識亦攬真如為體。如水與波非異。以其同一濕性故也。波因風動。則舉水體皆動。喻不唯七識生滅。即藏識亦生滅也。非水性動。則波之濕性。亦不 曾動。喻不唯藏識性無生滅。即轉識亦性無生滅也。若風止時 者。喻無明轉而為明也。波動即滅者。喻和合識與轉識相俱滅。不為所熏能熏也。非水性滅者。喻八識轉成四智相應心品。同於真如常住不滅也。

眾生亦爾。自性清淨心。因無明風動。起識波浪。如是三事。皆無形相。非一非異。然性淨心。是動識本。無明滅時。動識隨滅。智性不壞。

此更以法合也。自性清淨心。即指現前介爾心性。體即真如。本來清淨。非成佛而始淨也。因無明風動者。無始已來從未悟故。法爾有八種識。第八識中。法爾有無 明種子。如水含動性。前七識現行。法爾與無明相應。如波有動相也。起識波浪者。如海水舉體作波也。如是三事皆無形相者。譬如指波所依名水。指水所起名波。 指波之動名風。水外別無波動形相。波外別無水動形相。動外別無波水形相。說有三事。故非一。同依濕性。故非異。眾生亦爾。藏識之外。別無轉識無明形相。轉 識之外。別無藏識無明形相。無明之外。亦別無藏識轉識形相。說有第八前七心所三事。故非一。同一真如淨心。故非異也。然性淨心是動識本者。如水之濕性。是 水波本也。無明滅時動識隨滅者。合風滅時。波動隨滅。不唯前七能熏相滅。即第八受熏和合相亦滅也。智性不壞者。合前非水性滅。不唯大圓鏡智之性不壞。即平 等性智、妙觀察智、成所作智之性。亦不壞也。初釋淨智相竟。

【（辰）二釋不思議用相】

不思議用相者。依於淨智。能起一切勝妙境界。常無斷絕。謂如來身。具足無量增上功德。隨眾生根。示現成就無量利益。

依於淨智能起一切勝妙境界等者。唯識論云。此四心品。雖皆徧能緣一切法。而用有異。謂大圓鏡智相應心品。純淨圓德現種依持。能現能生身土智影。無間無斷。 窮未來際。平等性智相應心品。觀一切法自他有情。悉皆平等。大慈大悲恒共相應。隨諸有情所樂。示現受用身土影像差別。妙觀察智不共所依。無住涅槃之所建 立。一味相續。窮未來際。妙觀察智相應心品。善觀諸法自相共相。無礙而轉。攝觀無量總持之門。及所發生功德珍寶。於大眾會。能現無邊作用差別。皆得自在。 雨大法雨。斷一切疑。令諸有情皆獲利樂。成所作智相應心品。為欲利樂諸有情故。普於十方。示現種種變化三業。成本願力所應作事。此四種性。雖皆本有。而要 熏發。方得現行。因位漸增。佛果圓滿。不增不減。盡未來際。但從種生。不熏成種。勿前佛德。勝後佛故。（文）是知前淨智相。及從鏡智所起。最極圓淨常徧色 身。即是自受用身功德。此中依於淨智所起身土境界。隨眾生根。成就利益。即是他受用報勝劣等應種種功德。此二功德。皆由本覺隨染分別。流轉生死。然後翻染 成淨。依法熏習。如實修行之所證得。故前文云。生二種差別相。猶唯識名所生得也。雖所生得。然不名之為始覺相。仍名本覺相者。猶唯識云。此四種性皆本有 也。大佛頂經亦云。圓滿菩提。歸無所得。良以本具無漏種子。原是真如全體。原具真如相用。未嘗稍減。今佛果無漏現行。亦秖是真如全體相用。未嘗稍增故也。 二別辨本始兩覺竟。

【（丑）三總顯四種大義】

復次覺相有四種大義。清淨如虛空明鏡。

前明阿賴耶識。有其覺義。又明依不覺說始覺。待始覺立本覺。而始本究竟不異。故今直明覺相四種大義也。本無垢染。故名清淨。本無形相方隅分劑可得。故如虛 空。本來寂照。故如明鏡。葢但言如虛空。則無以顯其照用。但言如明鏡。則無以顯其體相。故必合言如虛空明鏡。乃可稍譬於覺相也。

一真實空大義。如虛空明鏡。謂一切心境界相及覺相。皆不可得故。

此即真如門中依言說建立之真實空也。謂阿賴耶中無始無漏種子。全攬真如為體。真如非一切心。非一切心所現境界。亦非覺相。一切皆空。故此無漏種子。亦非一切心境界相及與覺相。譬如虛空。體非群相。譬如明鏡。本無纖塵也。

二真實不空大義。如虛空明鏡。謂一切法圓滿成就無能壞性。一切世間境界之相。皆於中現。不出不入。不滅不壞。常住一心。一切染法所不能染。知體具足無邊無漏功德。為因熏習一切眾生心故。

此即真如門中依言說建立之真實不空也。謂阿賴耶中無始無漏種子。即全攬一切法圓滿成就無能壞性之真如為體。是故一切世間境界之相。皆於無漏種子中現。無漏 種外。別無一切境界。故不出。一切境界之內。別無無漏種子。故不入。由不出故不滅。境即真如。無可滅故。由不入。故不壞。真如即境。無可壞故。又性色真 空。性空真色。清淨本然。周徧法界。故不出不入。隨眾生心。應所知量。循業發現。故不滅不壞。又隨緣不變。故不出不入。不變隨緣。故不滅不壞。又如虛空含 育萬物。明鏡影現眾形。 幷不出不入。不滅不壞也。是故無漏 種子。當體即是常住一心。雖此常住一心。舉體而為一切染法。如水成冰。然此一切染法。本無自性。云何能染此無漏種。如冰不能改其本然之濕性也。只此無漏種 子。便是菩提智體。本來具足無邊無漏功德。以其在纏。故名為因。因即種子之異名也。此無漏因亦名佛性。佛性雄猛。無能沮壞。雖在一切眾生阿賴耶識心中。力 能熏習。令妄念心厭生死苦。求涅槃樂也。此上二種大義。即大乘體。

三真實不空離障大義。如虛空明鏡。謂煩惱所知二障永斷。和合識滅。本性清淨。常安住故。

此即本覺隨染分別所生淨智相也。雖由始覺所顯。不異在纏本覺。即是大乘相也。離煩惱所知二障。即顯真如門中真實空義。本性清淨安住。即顯真如門中真實不空。為顯不空之相。故建立空。是故但名真實不空離障大義。此如無雲之太空。磨瑩之古鏡也。

四真實不空示現大義。如虛空明鏡。謂依離障法。隨所應化。現如來等種種色聲。令彼修行諸善根故。

此即本覺隨染分別所生不思議用相也。隨所應化。即意輪觀機。現種種色。即身輪示化。現種種聲。即口輪說法。此如太空之含育萬物。明鏡之頓寫千容也。問。阿 賴耶識中覺義。由其全攬真如為體。故得具此四種大義。其不覺義。亦全攬真如為體。亦得具此四種大義否。答。具。以不覺相不可得故。一切法皆不可得。即真實 空大義。以不覺相既不可得。即一切法圓滿成就無能壞性。一切世間境界之相。皆於不覺中現。不出不入。不滅不壞。常住一心。一切染法所不能染。一切 淨法所不能淨。不覺具足無邊無漏功德。為因熏習一切眾生心故。即真實不空大義。以達此不覺之性。即是真實不空體故。二障永斷。本性常住。即是離障大義。以 此不覺之性離二障故。隨所應化。現如來等種種色聲。令修善根。即示現大義也。問。既言真如舉體作一微塵。則隨拈一一微塵。亦各具此四種大義否。答。具。以 微塵相若無方分。則非微塵。以無形故。若有方分。則可分析。定非實有。推此微塵。既無相故。則一切法。亦皆無相。即真實空大義。微塵之相既不可得。即一切 法圓滿成就無能壞性。一切世間境界之相。皆於微塵中現。不出不入。不滅不壞。乃至微塵。具足無邊無漏功德。為因熏習一切眾生心故。即真實不空大義。以達此 一微塵性。即是真實不空體故。二障永斷。本性常住。即是離障大義。以此一微塵性。離二障故。隨所應化。現身說法。令修善根。所謂於一毛端。現寶王剎。坐微 塵裡。轉大法輪。即示現大義也。華嚴經云。一微塵中具足大千經卷。如一微塵。一切微塵亦復如是。此之謂也。思之。初釋覺義竟。

大乘起信論裂網疏卷第二

大乘起信論裂網疏卷第三

                        靈峰蕅益沙門智旭述

【（子）二釋不覺義二。初總明不覺依覺故無實。二別示不覺虛妄相。（丑）今初】

不覺義者。謂從無始來。不如實知真法一故。不覺心起而有妄念。然彼妄念。自無實相。不離（真如）本覺。

此心前際決不可得。故云從無始來。真如但有性德隨緣之能。未有修德照性之智。故云不如實知。雖有八識。及諸心所、體及相見。四分差別。但如幻事。體即真 如。故云真法一故。只此不如實知。便是無始已來從未悟故。名為根本不覺。亦名無始住地無明種子。此種雖在第八識中。不與第八現行相應。所以下文。名為不相 應無明也。由此無明種子。令前七識 心。非起似起。由八識心起現行故。便有徧行別境等諸心所法相應俱起。故云有妄念也。然此心王心所若種若現。幷是無始法爾成就。幷攬真如全體為體。別無自 體。故云自無實相。不離本覺。此本覺字。即指真如。不指賴耶識中無漏種子。葢真如雖徧為迷悟依。非覺非不覺。而不覺違於真如。故但得云無實。覺則順於真 如。真如本無不覺。故或有時。即呼本覺為真如。或復有時。即呼真如為本覺也。問。即謂妄念不離無漏種子。亦何不可。答。約真如門。理實無礙。約生滅門。則 無漏種。不生有漏現行故也。況無漏種。亦非真如之外別有實法。但此真如理性。雖無始來從未曾悟。法爾有此應正了知之理。即目此法爾應正了知道理。名為無漏 種子。今無明但是不了真如而起。非謂應正了知道理之上。反能於生不正了知也。

猶如迷人。依方故迷。迷無自相。不離於方。

東西定方。以喻真如。如其定方而正了知。以喻覺義。迷東為西。以喻不覺妄念。方非迷悟。為迷悟依。悟方之時。方外別無悟相可得。以喻如外無智。迷方之時。 方外別無迷相可得。以喻真如之外。別無妄念。是故妄念自無實相也。問。若言東西有定方者。何故大智度論破云。若以日出處為東。則俱盧洲日。於此處沒。復名 為西。勝神洲日。於此處午。復名為南。牛貨洲日。於此處成半夜。復名為北。今言定方。如何可通。答。大凡譬喻。皆就目前人所共知。以易例難。以淺況深而 已。如滿月喻面。豈可求其眉鼻。雪山喻象。豈可責其尾牙。然即汝所引。益顯妙義。若就此洲。則東西有定。定方之外。無別知相。可喻 如外無智。若約四洲。則東西無定。各隨眾生所知立名。所知之外。無別實方。可喻智外無如。若互奪則兩亡。故云都無所得。離二取相。若雙照則宛爾。故云。唯 有如如。及如如智也。問。譬如迷方。須人指示。眾生無始已來。從未曾悟。則最先一佛。仗誰指示。答。約真如門。尚無成佛與不成佛。何有先後。約生滅門。則 譬如曠野迷方。無人可問。但當諦觀日影去來之相。便識東西。眾生亦爾。若能諦觀生老病死之相。便能覺悟。故紫柏大師云。最先一佛。以苦諦為師也。

眾生亦爾。依於（真如）覺（性）故。而有不覺。妄念迷生。然彼不覺。自無實相。不離（真如）本覺。復待不覺。以說真覺。不覺既無。真覺亦遣。

此以法合喻也。覺及本覺。即合方字。仍指真如言之。復待不覺以說真覺。謂猶迷方而說悟方。此真覺字。即指究竟始覺言之。始覺合本。無復本始之異。本覺即真。無復理智之分。故云真覺亦遣也。初總明不覺依覺故無實竟。

【（丑）二別示不覺虛妄相】

復次依放逸故而有不覺。生三種相。不相捨離。一無明業相。以依不覺。心動為業。覺則不動。動則有苦。果不離因故。二能見相。以依心動。能見境界。不動則無見。三境界相。以依能見。妄境相現。離見則無境。（初句。宋元麗三藏均作依於覺故。明藏誤作依放逸故。宜改正。）

釋此為二。一約無始無明釋。二約現前觀照釋。一約無始釋者。眾生無始已來。法爾有八種識。即法爾有諸心所與之相應。此心心所。幷是真如不變隨緣所成。以真 如從無始來盡未來際。決無不隨緣時。設不隨染淨緣造十法界。何以顯其不變之德。但無始來。從未悟故。未有淨緣。秖隨染緣名為放 逸。此放逸者。即是八種大隨煩惱之一。於染淨品不能防修。縱蕩為性。增惡損善所依為業。故云依放逸故而有不覺也。不覺即六七兩識相應之俱生法癡。由其不能 如實了知真法一故。遂使真故相無別之心王心所。幻成俗故相有別之各各四分。以內二分體名為業相。以外二分用。名能見相及境界相。心王心所不起則已。起則法 爾有此四分。同時俱起。不可分析別異。故云不相捨離也。一無明業相者。果報心心所體。依無明不覺而動。動即名業也。葢第八識體。純是異熟無記報法。第七雖 名有覆無記。與前六識一分無記報法。及彼相應報得心所。皆名為異熟生。此報法體。皆名為心。以依無明不覺而動。名之為業。心即證自證分。業即自證分也。覺 則契會真如。故不動。不覺而動。則當體便是果報苦法。由動為因。顯心苦果。故唯識論以第三自證分為能量。第四證自證分為量果。如鏡面鏡背。兩不相離。故云 果不離因也。二能見相。即心王心所現行起時。必有見分。能見於境。唯不動則無見耳。動即有見。非先動而後見也。三境界相。即心王心所現行起時。必有相分為 所緣境。唯離見則無境耳。見即有境。非先見而後境也。夫唯不覺。故舉真如全體。而為心心所之各各三相。若能覺知三相無相。唯一真如。則一切心心所之業相。 即真如體。一切能見。即真如相。一切境界。即真如用。故前文云。若有眾生。能觀一切妄念無相。則為證得如來智慧也。二約現前觀照釋者。若觀一切妄念無相。 則一念相應一念佛。念念相應念念佛。即名為不放逸。即名為覺。所謂具縛凡夫。能知如來秘密之藏。雖是肉眼。即名佛眼。 幷無三相六 相。可以當情。苟一念放逸。失於觀照。便有不覺。便令三相及下六相。紛然頓現也。除卻現前一念無明所現九相。豈別有無始無明所生九相哉。（蕅益以放逸二字 作疏。實與教義不合。後學切勿錯認。）

以有虛妄境界緣故。復生六種相。

境界唯是自心心所相分。故名虛妄。所謂依他起性。如幻事也。以此為所緣緣及增上緣。復生六相。能生既是虛妄。則所生相。豈有實哉。然前三相。通於八識及諸心所。以心心所。定各有四分故。此下六相。則有局有通也。

一智相。謂緣境界。生愛非愛心。

智相。即別境中之慧心所也。此相唯與前七相應。第七但緣第八見分。計為實我實法。生於愛心。愛即根本煩惱中之貪也。第六徧緣三界一切境界。徧起愛非愛心。 愛即是貪。非愛即瞋。前五各緣現在一塵境界。各起愛非愛心。然此智相。亦全攬真如為體。與前覺義。毫無差別。若能了達智無智相。即為證得如來智慧矣。

二相續相。謂依於智。苦樂覺念相應不斷。

相續有二義。一約心所。即受與念定。苦樂覺是受。由念故不忘。由定故專注也。二約心王。即等無間意根。由智及念。助彼心王相續而起。假立前念已滅心王。名 為意根。然第八第七。從無始來法爾相續。不依於智。前六相續。 幷依智起。故云相應不斷也。只此相續。實無體性。譬如一星之火。旋之成輪。火念念滅。不從此方轉至餘方。由其相似相續。妄覩為輪。心性亦爾。念念寂滅。無 相續義。迷情以為似常似一。名相續相。若能諦觀相續無相。即為證得如來智慧也。

三執著相。謂依苦樂覺念相續。而生執著。

執著。即別境中勝解心所。及貪瞋慢等任運諸煩惱也。大凡一剎那心。生已即滅。無執著義。由其前後相似相續。乃有執著功能。此相唯是第六識有。以七八兩識及 前五識。唯緣現在一剎那境。無執著故。然如實觀之。能執著者。即第六識見分。所執著者。即第六識相分。見分剎那不住何能執著。相分亦復剎那不住。何可執 著。若能了知執著無相。即為證得如來智慧也。

四執名等相。謂依執著分別名等諸安立相。

此即四不定中尋伺心所。及根本中五見等煩惱也。亦唯在第六識。然能執者。亦即見分。剎那生滅。無能執義。所執者。即若名若義。自性差別。名中無義。義中無 名。名義自性。了不可得。名義差別。了不可得。隨心生滅。何可執著。若能了知執名等相。即是無相。即為證得如來智慧也。

五起業相。謂依執名等。起於種種諸差別業。

能起業者。即第六識相應之思。所起之業。通前五識。言差別者。或起惡業。或起善業。或禪定業。即是三界諸有漏業。乃至出世無漏業。菩薩利他業。皆名起業相 也。然此業性。即是身表語表及與無表。且身表者。既非形量。亦非動作。亦非動因。但是假名。非實有體。次語表者。一剎那聲。無詮表義。多念相續。似有詮 表。便無實體。表業既無實性。無表又豈有實。若能了知業相無相。即為證得如來智慧也。

六業繫苦相。謂依業受苦。不得自在。

既造三界有漏諸業。則為三界業之所繫。 引業所招異熟總 報。滿業所招增上別報。通名果報五蘊。樂是壞苦。苦是苦苦。不苦不樂是行苦。無常無我。所以皆不自在。乃至無漏及利他業。所感變易生死。亦名為苦。亦不自 在也。然此果報五蘊。色無自性。受想行識亦無自性。既無自性。體即真如。既即真如。便具無邊德相業用。是則只此業繫苦相。便是不可思議大乘。若能觀此苦相 無相。即為證得如來智慧也。奈何無明不覺。復依此身心而幻成業相等三相及與六相。輪迴是中。自取流轉也哉。

是故當知一切染法。悉無有相。皆因無明而生起故。

此正結明三相六相。皆無實也。依於覺故而有無明。無明已自無實相矣。況依無明所生染法。豈有實哉。言染相者。智等四相是染惑。五起業相是染業。此二幷是染 因。業繫苦相。幷苦果上所起三相。即是界內界外依正。為染果也。若因若果。皆因無明生起。譬如一瞖在目。空華亂舞。瞖病若除。華元非有。無明不起。則苦即 法身。惑即般若。業即解脫。何一非大乘耶。二依義各釋竟。

【（癸）三總辨同異二。初標。二釋。（子）今初】

復次覺與不覺有二種相。一同相。二異相。

前明阿賴耶識有二種義。所謂覺與不覺。今故約此辨同異也。真如不變隨緣。既舉體而為阿賴耶識。即舉體而為覺與不覺。覺與不覺隨緣不變。既舉體依於阿賴耶 識。即舉體便是真如。今約隨緣不變。生滅即真如故。名為同相。約不變隨緣。真如即生滅故。名為異相。故上文云。二門展轉不相離也。

【（子）二釋二。初釋同相。二釋異相。（丑）今初】

言同相者。如種種瓦器。皆同土相。如是無漏無明種種幻用。皆同真相。

無漏。即指覺義。無明。即不覺義。種種幻用。雙指依無漏智所起不思議用。及依無明所起三相六相也。皆同真相者。幷是真如不變隨緣所成。是故隨緣不變。一一無非全體真如。如土作瓦器。無一器而非全體是土也。

是故佛說一切眾生。無始已來。常入涅槃。菩提非可修相。非可生相。畢竟無得。無有色相而可得見。見色相者。當知皆是隨染幻用。非是智色不空之相。以智相不可得故。廣如彼說。

此引經以證真如同相也。無始已來常入涅槃者。即唯識論所謂自性清淨涅槃。一切有情平等共有也。菩提非可修相非可生相者。即大佛頂經所謂此見及緣。元是菩提 妙淨明體。云何於中有是非是也。無有色相而可得見者。即前文所謂亦無不空相。以非妄念心所行故。唯離念者之所證故也。見色相者以下。釋疑難也。難曰。若約 同相。定無色相可見者。如何現有色相可見。亦見如來種種色相。釋曰。當知皆約生滅門中。隨染幻用。見有差別色相。非謂真如門中智色不空之相。亦可見也。以 智相同於真如。雖實不空。亦無不空相可得故。廣如彼契經中佛所說也。初釋同相竟。

【（丑）二釋異相】

言異相者。如種種瓦器。各各不同。此亦如是。無漏無明種種幻用。相差別故。

不唯無漏覺相。與有漏無明。其相各別。即就無漏法中。四智菩提三身四土。乃至十力無畏。十八不共法等。種種幻用。相 各差別。又就有漏法中。心王心所。相見自證。現行種子。及諸分段變易因果。種種幻用。相各差別。然此幻用差別無性。常異而同。即此無性真如無差別故。徧攝 一切差別之法皆入一法。即此一法所攝一切差別之法。隨拈一法。亦復還攝一切諸法。故得重重無盡。無盡重重。 幷由此同異二相而顯示也。初正釋心生滅竟。

【（壬）二明生滅因緣二。初明迷染因緣。二明悟淨因緣。（癸）初中二。初總明依心故轉。二別釋意及意識。（子）今初】

復次生滅因緣者。謂諸眾生。依心意意識轉。

生滅雖無自性。全體真如。而真如不變隨緣。舉體成生滅時。於生滅中。須論因緣。方免邪因及無因過。此則第八與前七識。互為因果。唯識理成也。眾生者。五蘊 和合之假名也。心者。第八識也。意者。第七識也。意識者。第六識 幷前五識也。第八為根本依。第七方轉。第七為染淨依。第六方轉。第六為分別依。前五方轉。故云依心意及意識轉也。

【（子）二別釋意及意識二。初釋意。二釋意識。（丑）今初】

此義云何。以依阿賴耶識。有無明不覺起。能見能現。能取境界。分別相續。說名為意。

謂阿賴耶識中。法爾有第七識種子。及有根本無明種子。由無始來。第七與第八識恒俱轉故。第七識與恒行不共無明。定相應故。於一真如無相體上。令心心所。分 體分用。分見分相。起諸取著。相似相續。皆以第七識為染汙依。故說此第七識名為意也。意者依義。依第七識。方令第八受賴耶名及異熟名。方令前六成有漏義。 故名染依。若第七識之人我執斷。 則第八識捨賴耶名。第六生空智果恒得現前。前五不起諸有漏業。若第七識之法我執斷。則第八識捨異熟名。轉為大圓鏡智相應心品。自亦平等性智恒共相應。第六 法空智果恒得現前。前五轉為成事智品。故又名淨依也。如釋摩訶衍論。引顯了契經云。種種心識雖有無量。唯末那轉。無有餘法。所以者何。是末那識。具足十一 義。無所不作故。此之謂也。

此意復有五種異名。一名業識。謂無明力。不覺心動。

由第七識。恒與法癡相應。不如實知真法一故。令自與第八。無始恒轉。令前六識依之得轉。心實無動。由不覺故。謂之為動。動即是現行轉。現行之體。即自證 分。名為業相。是則一切心王心所業相皆依第七無明而起。名為依他起性。故直名此第七為業識也。若觀動心即不生滅。即得入真如門。

二名轉識。謂依動心。能見境相。

由第七識恒行不共無明。不如實知真法一故。令諸心王心所。法爾各有能見境相。名為見分。故直名此第七為轉識也。若觀一切境界無是見者。則見無見相。即得入真如門。

三名現識。謂現一切諸境界相。猶如明鏡。現眾色像。現識亦爾。如其五境。對至即現。無有前後。不由功力。

由第七識不共無明。不如實知真法一故。令心心所起現行時。法爾各有所現境界。名為相分。諸心心所之體。猶如明鏡見分如光。相分如所現像。若非第七執藏之 力。則第八何由幻現三界三類性境。若非第七為第六不共親依。則第六何由徧現一切假實諸法。若非第七為前五染淨共依。則前五何由如其五境。對至即現。無有前 後。不由功力。故直名此第 七為現識也。若觀一切境界無非見者。則境無境相。即得入真如門。

四名智識。謂分別染淨諸差別法。

由第七識不共無明。不如實知真法一故。令心心所現行轉時。幻成見相二分。復由第七人我法我二見力故。自既妄執第八見分以為實我實法。成染分別。復為第六識 之不共親依。為前五識之染淨依。令前六識。分別染淨諸差別法。故直名此第七為智識也。若觀分別及所分別。皆無自性。則智無智相。即得入真如門。

五名相續識。謂恒作意相應不斷。任持過去善惡等業。令不失壞。成熟現未苦樂等報。使無違越。已曾經事。忽然憶念。未曾經事。妄生分別。

由第七識不共無明。不如實知真法一故。於真常中。妄見生滅。又不能知剎那不住。當體寂滅。於生滅中。妄見相續。是故念念內執第八為自我法。令其受熏持種。 招異熟果。念念為外六轉識依。令其憶念過去。分別未來。若非第七俱生法執為前六依。則第八識便不受前七熏。持有漏種。以無能熏之前七。即無所熏之第八故。 第六識亦不憶念過去。分別未來。以無所依之七八。即無能依之第六故。故直名此第七為相續識也。如釋論中。引法門契經云。第七識有殊勝力故。或時造作持藏之 用。或時造作分別之依。此之謂也。若觀心性剎那不住。當體寂滅。則相續無相續相。即得入真如門。

是故三界一切。皆以（八識）心為自性。離（八識）心。則無六塵境界。何以故。一切諸法。以（第八）心為主。從（第七）妄念起。凡（八識）所分別。皆分別 （八識） 自心（所變相分）心不見心。無相可得。是故當知。一切世間境界之相。皆依眾生無明妄念而得建立。如鏡中像無體可得。唯從虛妄分別心轉。心生則種種法生。心 滅則種種法滅故。

此承上文。止由第七不共無明。不如實知真法一故。內緣第八。起二我執。外為六依。令起妄念。故有世間一切依正等法。此一切法。皆是八種識心所變。即以八識 心為自性。若離能變之八種識心。何有所變六塵境界可得。是則一切諸法。悉皆不離第八本識。故云以心為主。皆從第七無明幻現。故云從妄念起也。第八分別三類 性境。還是第八所變相分。第七分別虛妄我法。還是第七變相分。第六分別一切諸法。還是第六所變相分。前五分別五塵性境。還是前五所變相分。故云凡所分別。 皆分別自心也。譬如有人。大張其眼。求覓己眼。終不能見。心亦如是。故云心不見心也。然眼不自見。猶有他人能見其眼。心不見心。必無他人能見其心。故云無 相可得也。問。若無他人能見心者。云何說他心智通。答。由起妄念。妄有緣影。遂令他心智者。托此為質。變相而緣。名了他心。其實緣影。即是所變相分之影。 非是心體。亦非見分。心體及心見分。 幷無形相。決不可見。故如來云。我以佛眼。猶不能見眾生之心。云何癡人。說有心相可得也。問。第七緣第八之見分。執為實我實法。是名以心緣心。豈非心見心 耶。答。第七設能見第八者。應名現量。何名非量。故知一切心心所之見分。皆無形相可得。決定不可見也。夫能變之心。尚自無相可得。則所變境界。又豈有實。 是故當知。一切世間境界之相。皆依眾生無明妄念而得建立。謂依第七不共無明。不如實知真 法一故。令心心所。轉成四分。則此世間一切境界。不過皆是自心心所相分。心心所體如鏡。相分如鏡中像。像不離鏡。別無自體可得。唯從虛妄分別心轉。除卻諸 心心所生滅之外。何嘗有法自生滅耶。初釋意竟。

【（丑）二釋意識】

言意識者。謂一切凡夫。依相續識。執我我所。種種妄取六塵境界。亦名分離識。亦名分別事識。以依見愛等熏而增長故。

前六種識。總名了別境識。今舉第六。攝前五也。但言一切凡夫者。且約迷染因緣言也。依相續識者。以第七識為染淨依。第七恒與第八俱轉。無始不斷。故名相續 識也。執我我所者。第七但有俱生我執。第六依之。徧起分別俱生我及我所執也。種種妄取六塵境界者。第六或與前五俱起。名為同時意識。則取現在色聲香味觸之 境界。名為五塵。或唯自起。名為獨頭意識。則取過現未來一切境界。若於夢中。則取夢中所現境界。若入禪定。則取四禪四空所有境界。皆名為法塵也。亦名分離 識者。眼識但緣自所變色。乃至身識但緣自所變觸。意識雖能徧緣。而不能知諸塵無性。唯是自心。故名分離識也。亦名分別事識者。六塵妄境。名之為事。不知無 性之理。故名分別事識也。以依見愛等熏而增長故者。愛即六識相應種種鈍使。見即第六相應種種利使。現行熏成種子。種子復起現行。故增長也。初明迷染因緣 竟。

【（癸）二明悟淨因緣二。初總明悟有淺深。二詳釋淺深差別。（子）今初】

無始無明熏所起識。非諸凡夫二乘智慧之所能知。解行地菩 薩。始學觀察。法身菩薩。能少分知。至究竟地。猶未知盡。唯有如來。能總明了。

無始無明。即第七識俱生法癡。名為根本住地無明。由此無明不如實知真法一故。所以眾生從無始來。真如不變隨緣。法爾有八種識。第七為能執。第八為所執。第 八為所熏。前七為能熏。前七為能依。第八為所依。凡夫世智。固不能知。二乘真智。亦所不達。以如來為鈍根人。但說蘊處界法。破其我執。未曾明言七八二種識 故。解行地菩薩。即信成就發心之後。便名為解行地。唯識所謂資糧加行二種位也。秉大乘教。修行信心。滿十千劫。方得發心。入解行地。方於藏識境界。能學觀 察。所謂尋思名。尋思義。尋思名義自性。尋思名義差別。皆是假有實無。唯識所現。故云。大乘菩薩。恒觀意言為境也。法身菩薩能少分知者。謂通達位。真見道 故。從此分分斷障。分分證真如也。至究竟地猶未知盡者。謂十地滿足。猶有極微細所知愚也。唯有如來能總明了者。謂窮盡心識本源。通達心識性相。無餘惑也。 此中談理唯實。明位兼權者。為收一切機故。若論一乘實教。則初心便觀如來藏性不變隨緣。能知八識之相差別建立。又觀如來藏性隨緣不變。能知八識之性唯一真 如。則有名字證得如來智慧。乃至究竟證得如來智慧。具如前文所明也。

【（子）二詳釋淺深差別三。初總明義深。二別示次第。三結示二障。（丑）今初】

此義云何。以其心性本來清淨。無明力故。染心相現。雖有染心。而常明潔。無有改變。復以本性無分別故。雖復徧生一切境界。而無變易。

心性。通指八識心王及諸心所之性。即是真如不變性也。無明。即指第七識相應之微細法癡。不如實知真法一也。染心相現。通指八識心王及諸心所。皆有四分依他 相起也。而常明潔無有改變者。心王心所各各四分。既皆全攬真如為體。真如隨緣不變。故常明潔。如金作諸器。諸器皆金也。復以本性無分別故等者。徧指心王心 所所變相分。亦以心性為體。全體心性。曾無變易。決無心外之境界也。

以不覺一法界故。不相應無明分別起。生諸染心。

不相應無明者。正指第八識中無明種子。不與第八識現行相應也。此明雖由無始已來無明力故。法爾有此八識及諸心所各各四分。乃至一切境界。然此諸法。原無改 變。原無變易。仍是一真法界。若能念念觀察動心即不生滅。即得入真如門。即為證得如來智慧。特以偶爾失照不覺一法界故。則第八識中無明種子。即與前七相 應。而現行分別遂起。復生諸染心也。

如是之義。甚深難測。唯佛能知。非餘所了。

謂第八識中無明種子。只須一念不覺。便起現行而生染心。此雖等覺菩薩。未轉異熟識為無垢識。尚未能盡其源。唯佛位中。既與大圓鏡智相應。方能通達其性相之邊底也。初總明義深竟。

【（丑）二別示次第二。初正釋悟淨次第。二轉釋相應不相應義。（寅）初中二。初明離染心次第。二明離不覺次第。（卯）今初】

此（不覺）所生染心。有六種別。一執相應染。聲聞緣覺及信相應地諸菩薩能遠離。

執相應染。謂我執相應之見思惑也。聲聞初果。緣覺有學。信成就發心菩薩。皆能頓斷見惑漸斷思惑。故云能遠離也。

二不斷相應染。信地菩薩勤修力。能少分離。至淨心地。永盡無餘。

不斷相應染者。謂第六識相應之分別法執。二乘法中所不斷也。信地菩薩即學唯心識觀。正伏此執。故至歡喜地中。永盡無餘。

三分別智相應染。從具戒地。乃至具慧地。能少分離。至無相行地。方得永盡。

分別智相應染者。謂第六識相應之俱生法執。雖是任運所起。以其不如實知真法一故。仍名分別智也。二離垢地。名具戒。六現前地。名具慧。分分漸斷。名少分離。七遠行地。名無相行。法空智果恒得現前。是故此染方得永盡。

四現色不相應染。此色自在地之所除滅。

此由無始已來。妄執依正不同。所有習氣。熏在第八識中。雖不與現行轉識相應俱起。而此習氣種子力故。未能任運現相及土。名為現色不相應染。若入第八色自在地。則此習氣永除。故能依中現正。正中現依也。

五見心不相應染。此心自在地之所除滅。

此由無始已來。妄執自心他心不同。所有習氣。熏在第八識中。雖不與現行轉識相應俱起。而此習氣種子力故。未能自他互作。名為見心不相應染。若入第九心自在 地。則此習氣 永除。故能自身入定他身起。他身入定自身起。一身入定多身起。多身入定一身起。乃至具足四辯。一音普答一切眾生各別諸問難也。

六根本業不相應染。此從菩薩究竟地。入如來地之所除滅。

此由無始第七識之法見法愛法慢。妄執第八以為自內實法。所有習氣。熏在第八識中。雖以第六法空智果恒現在前之力。不與第七現行相應俱起。而此習氣種子力 故。未捨異熟識名。未證一切如來究竟平等不二法身。故須從菩薩究竟地。入於金剛喻定。除滅此種。乃入如來地也。初明離染心次第竟。

【（卯）二明離不覺次第】

不覺一法界者。始從信地觀察地。行至淨心地。能少分離。入如來地。方得永盡。

不覺一法界者。即所謂無始無明住地根本惑也。（恆與）第七識相應。亦有時與第六識相應。皆所謂法癡也。由此無明。方生一切染心。前已明所生染心。離有次 第。故今更明離此不覺之次第也。二乘不聞此不覺名。何況知斷。故不復論。大乘始從信地。即能觀察學斷。故亦名觀察地。雖復學斷。但能漸伏。猶未能離。良以 有漏聞思修慧。未能破壞彼種子故。行至初歡喜地。離第六識分別法癡。自後漸離俱生法癡。直至入如來地。方得永盡第七識中俱生法癡。以是恒行不共無明。極微 細故直至金剛喻定現在前時。乃與根本業不相應染一時俱滅也。當知漸教菩薩。但知次第離染。故須至淨心地。方能少分離此無明。若頓教菩薩。從初即學觀察無明 無性。 不須別別除染。而能生之無明。既得分分伏離。則所生之染法。亦自分分除滅。所以初發心。便名為淨心地。不唯永斷第二不斷相應染。乃至亦能除彼第四第五二種 不相應染。遂能示現八相成道。得色自在。得心自在也。問。前云依不覺故。生三種相及六種相。此云以不覺故。生六種染。染之與相。為同為異。又生相時。即生 染否。除染時。即除相否。答。所言相者。是所徧計之形相。體即依他。通惑業苦。所言染者。是能徧計之種現。從依他起。唯指於惑。染如捏目。相如亂華。但應 除染。不須除相。又一一相。皆能起於六染。一一染。皆能成於九相。故決不可指何染即何相也。若約染除相必隨除。粗分別者。一執相應染。即界內見思。二乘離 見惑時。即除界內執名等相。及起有漏業相。聖必不造後有業故。二乘思惑盡時。即除界內智及相續執取三相。二乘入涅槃時。即除界內業繫苦相。及依苦蘊所起業 等三相。菩薩有二。一者智增上。捨分段生。生方便土。所除諸相。與二乘同。二者悲增上。扶習潤生。不除界內智相及相續相。但除界內之執著相。仍用故業種子 受生。故亦不除業繫苦相。及與業等三相。但決不造新業。故無起有漏業相也。二不斷相應染。即界外見惑。盡此惑已。分證法身。唯除界外第四執名等相。三分別 智相應染。即界外現行思惑。盡此惑已。證無相地。除界外執著。及起無漏有功用業之相。然不除無功用業相也。四現色不相應染。即相分戲論習氣。除此習已。得 色自在。能現諸色。非除境界相也。五見心不相應染。即見分戲論習氣。除此習已。得心自在。能現諸心。非除能見相也。六根本業不相應染。即異熟無記果 報習氣。除此習已。一切妄相無不除盡證諸如來平等法身。無有彼此差別色相可得。故云。一人成佛時。法界皆為一佛之依正。譬如一室千燈。光光各徧。不可分 別。而無障礙。亦無雜也。又除染及不覺已。方能顯出真如相用。謂諸如來法報合身。恒自受用廣大法樂。即是究竟業相。本後二智照一切法。即究竟能見相。大圓 鏡智相應淨識。變為無漏純淨佛土。周圓無際。眾寶莊嚴。自受用身。常依而住。如淨土量。身量亦爾。諸根相好。一一無邊。即究竟境界相。四智心品。無差而 差。即究竟智相。盡未來際。不異不滅。即究竟相續相。大慈大悲。攝取眾生。恒無厭倦。即究竟執著相。於無名相法中。施設種種希有名句文身。令諸眾生得四悉 益。即究竟執名等相。恒現三輪不思議化。即究竟起業相。同流九界。遊戲地獄。即究竟業繫苦相。又如來固能圓證究竟九相。發心已上。亦即分證九相。於修慧 中。亦有相似九相。於思慧中。亦有觀行九相。於聞慧中。亦有名字九相。一切眾生。但有理即九相也。九相平等。無非法界。即真如體大。前之三相。即真如相 大。後之六相。即真如用大。真如無分劑故。無分別故。於此諸相之中。隨拈一相。無不還具體相用三大義。可以意知。不可言盡。而皆不離眾生現前介爾之心。故 依此心。顯示摩訶衍也。初正釋悟淨次第竟。

【（寅）二轉釋相應不相應義】

相應義者。心分別異。染淨分別異。知相緣相同。

心分別。謂前七心王之體。染淨分別。謂相應心所之體。心王心所。皆以虛妄分別為自性故。言各異者。各起現行。各有自 體也。知相同者。能緣之見分。和合似一也。緣相同者。所緣之相分。質影相似也。

不相應義者。即心不覺。常無別異。知相緣相不同。

即心不覺長無別異者。心。謂第八心王見分。不覺。謂染心種子。即是第八所緣相分。相見皆依自證分起。故云無別異也。知相不同者。第八現行見分。是能緣。故 有知。染心種子不起現行。是不能緣。故無知也。緣相不同者。第八見分。以三類性境為所緣。染心種子。則無所緣境也。二別示次第竟。

【（丑）三結示二障】

染心者。是煩惱障。能障真如根本智故。

此總結六種染心。皆名煩惱障也。我執相應種種諸惑。皆名界內見思煩惱。能障我空真如。法執相應種種諸惑。但除法癡一種。皆名界外見思煩惱。能障法空真如。唯根本智。能證真如。既障真如。即障根本智也。

無明者。是所知障。能障世間業自在智故。

唯取法癡一種。名曰無明。由此法癡。於世間業不得自在。名為障彼智也。

此義云何。以依染心。執著無量能取所取虛妄境界。違一切法平等之性。

此釋染心所以能障根本智也。一切法平等之性。即是真如。本無能所。

一切法性。平等寂滅。無有生相。無明不覺妄與覺違。是故於一切世間種種境界差別業用。皆悉不能如實而知。

此釋無明所以能障自在智也。唯如實知。方得自在故。二明生滅因緣竟。

【（壬）三辨生滅之相二。初正分別。二問答釋疑。（癸）今初】

復次分別心生滅相者。有二種別。一粗。謂相應心。二細。謂不相應心。

與心相應而起。名相應心。即心心所現行。楞伽所謂相生住滅也。不與心相應起。名不相應心。即心心所種子。楞伽所謂流注生住滅也。

粗中之粗。凡夫智境。

粗中之粗。即第一執相應染也。本是二乘及信地菩薩之所遠離。今言凡夫智境者。信地名為內凡。與二乘人同其智斷。未入大乘聖位故。

粗中之細。及細中之粗。菩薩智境。細中之細。是佛智境。（藏中失此八字。准梁本補。）

粗中之細。即不斷相應染。分別智相應染。細中之粗。即現色不相應染。見心不相應染。菩薩。謂淨心地已上。細中之細。即根本業不相應染。唯有佛智。乃能照其源也。

此（粗細）二種相。皆由無明熏習力起。然依因依緣。因是不覺。緣是妄境。因滅則緣滅。緣滅故相應心滅。因滅故不相應心滅。

無明。單指法癡。除此皆屬染心攝故。不覺。即無明法癡也。緣滅則不起現行。故相應心滅。因滅則無復種子。故不相應心滅。成如來也。問。既云因滅則緣滅。則 未成佛時。無明未滅。境必未滅。境既未滅。則相應心亦不應滅。如何至無相地。便滅相應染已盡耶。答。無明有二。一與第七識俱者。佛地方盡。二與第六識俱 者。又分為二。一是分別。淨心地除。二是俱生。無 相地除。無明分滅。則境亦分滅。境分滅故。相應心亦分滅也。又此謂相應心滅者。但是染心現行滅耳。若無漏現行。則佛果四智。皆有二十一法相應。不更滅也。 所謂不相應心滅者。但是有漏種子滅耳。若無漏種。則恒為菴摩羅識所持。盡未來際。永不滅也。初正分別竟。

【（癸）二問答釋疑】

問。若心滅者。云何相續。若相續者。云何言滅。

此正欲顯染心種現可滅。淨心種現不滅。故設問以發起之也。

答。實然。今言滅者。但心相滅。非心體滅。

心相。即指染相。心體。即指染淨所依非染非淨之本體也。染亦依體。以違體故。但名為相。淨亦有相。所謂真如相大。以順體故。直名為體也。

如水因風而有動相。以風滅故。動相即滅。非水體滅。若水滅者。動相應斷。以無所依（之水。則）無能依（之動）故。以水體不滅。動相相續。

水喻心體。風喻無明。動喻心相也。

眾生亦爾。以無明力。令其心動。無明滅故。動相即滅。非心體滅。若心滅者。則眾生斷。以無所依。無能依故。

無明令其心動。猶如因風起波浪。則八識及諸心所。皆動相也。無明滅故。染動相滅。非心體滅。如風息波滅。水體不滅。則四智相應心品皆如水也。若心滅則眾生斷者。如來名為無上眾生。若無所依之四智心體。則無能依之假名如來故。

以心體不滅。心動相續。

梁云。以體不滅。心得相續。唯癡滅故。心相隨滅。非心智滅。（文） 是知但滅染相。名為不動。而四智心品。即是真如相大。恒起真如用大。仍可名為心動相續矣。然由了達無動而動。所以動無動相。不同世諦境界作用。非一切眾生心意識所能思量也。初明染淨生滅竟。

大乘起信論裂網疏卷第三

大乘起信論裂網疏卷第四

              靈峰蕅益沙門智旭述

【（辛）二明染淨熏習四。初總標熏習義。二釋熏習染法。三釋熏習淨法。四結判斷與不斷。（壬）今初】

復次以四種法熏習力故。染淨法起。無有斷絕。一淨法。謂真如。二染因。謂無明。三妄心。謂業識。四妄境。謂六塵。

一淨法謂真如者。舉凡無漏種子現行。及心心所所依理性。幷名真如。蓋理性固即真如。而無漏種現順真如故。亦即名真如也。二染因謂無明者。唯指不共無明。謂 恒行不共。即第七識相應之法癡。獨行不共。即第六識相應之迷理無明。或是分別。或是俱生。通為一切染法所依。故名為染因也。三妄心謂業識著。通指八識心 體。及彼相應心所之體。依之能起 見相二分。以有動轉。故名業也。四妄境謂六塵者。通指心心所之相分。總不出於六塵。即是所緣緣也。

熏習義者。如世衣服。非臭非香。隨以物熏。則有彼氣。

衣服非臭非香。喻隨緣不變之性。本自非染非淨也。以臭物熏。則有臭氣。喻不變之性。隨於染緣有染相也。以香物熏則有香氣。喻不變之性隨於淨緣。有淨用也。

真如淨法。性非是染。無明熏故。則有染相。

性德真如。雖非染淨。以無染故。且名淨法。譬如未熏之衣。意指無覆無記識而言之。本是全體真如。故即名真如也。無明熏故有染相者。從所薰染種。起染法現行。具如前文所明三相六相等也。

無明染相。實無淨業。真如熏故。說有淨用。

無明染相。通指無明所起心心所等。亦是真如舉體所成。性非染淨。特以既受染熏。譬如臭衣。故無淨業也。真如熏故者。是以修德無漏淨法而熏習之。如以香熏彼 臭衣也。說有淨用者。譬如因除臭氣。方顯香之用也。夫有染相。必有染用。而染用流轉生死。過失深重。故不言之。夫有淨用。必有淨相。而淨相冥合淨體。非世 所測。故不言之。初總標熏習義竟。

【（壬）二釋熏習染法二。初正明熏義。二釋義差別。（癸）今初】

云何熏習染法不斷。所謂依真如故。而起無明。為諸染因。然此無明。即熏真如。既熏習已。生妄念心。此妄念心。復熏無明。以熏習故。不覺真法。以不覺故。妄境相現。以妄念心熏習力故。生於種種差別執著。造種種業。受身心等眾苦果報。

眾生無始已來。法爾有八種識。此八種識 及諸心所。真故相 無別。其體即一法界。亦名真如。真如為迷悟依。由無始來從未悟故。第七識起迷理無明。不如實知真法本一。故云依真如故而起無明。為諸染因也。若謂先有真 如。方起無明。由有無明。方有阿賴耶識。由有阿賴耶識。方有前七轉識。則眾生有始。何異冥初生覺之外道耶。然此無明即熏真如者。謂一念無明現行。即熏於藏 識中。成無明種。藏識體即真如。譬如動水之時。即動濕性。故云熏真如耳。此約識與真如非異言之。然水雖動。濕性不改。乃是隨緣不變之體。依於此義。唯識復 言不熏真如。是約識與真如非一言之。正可互顯妙理。無違妨也。既熏習已生妄念心者。依生滅門。俗故相有別。則有八識及諸心所。體用四分。種現差別不同。然 此差別。悉皆無性。由無明故。不達無性。生第六識相應之差別法執。名為妄念心也。此妄念心復熏無明者。第八識中。既本有無明種子。令第七識。念念起於迷理 無明現行。而此第六識之法執妄念現行。熏於第八本識。自成妄念種子。又能助彼無明種子勢力。故即名為熏無明也。以熏習故不覺真法者。從於法癡。更起我癡等 也。以不覺故妄境相現者。由我癡故。乃現三界分段生死六塵境也。以妄念心熏習力故。生於種種差別執著者。即界內界外見思諸惑也。造種種業者。有漏善惡不動 業。無漏偏真等業也。受身心等眾苦果報者。分段變易二種生死也。然雖惑業苦三。循環不息。究其根原。止由無明迷真法界。而無明無體。不離真如本覺之性。如 人眠夢。夢中受於無量輪迴。俄然睡醒。空無所得。若無醒時之心。安有夢心。若非研此夢心。何處別覓醒時之心也哉。

【（癸）二釋義差別】

妄現熏義。有二種別。一增長分別熏。二增長執取熏。

妄境本唯心現。由不了故。還熏於心。一增長分別熏。即助界內界外見惑。二增長執取熏。唯助界內思惑。若助界內見思。令諸凡夫不出生死。若助界外見惑。令二乘人速求涅槃。

妄心熏義。亦二種別。一增長根本業識熏。令阿羅漢辟支佛一切菩薩受生滅苦。二增長分別事識熏。令諸凡夫受業繫苦。

界外見思。增長業識。受變易生死。名之為生滅苦。界內見思。增長事識。受分段生死。名之為業繫苦。

無明熏義。亦二種別。一根本熏。成就業識義。二見愛熏。成就分別事識義。

法癡名根本熏。我癡名見愛熏也。二釋熏習染法竟。

【（壬）三釋熏習淨法二。初正明熏義。二釋義差別。（癸）今初】

云何熏習淨法不斷。謂以真如熏於無明。以熏習因緣力故。令妄念心厭生死苦。求涅槃樂。以此妄心厭求因緣。復熏真如。以熏習故。則自信己身有真如法。本性清 淨。知一切境界。唯心妄動畢竟無有。以能如是如實知故。修遠離法。起於種種諸隨順行。無所分別。無所取著。經於無量阿僧祇劫。慣習力故。無明則滅。無明滅 故。心相不起。心不起故。境界相滅。如是一切染因染緣。及以染果。心相都滅。名得涅槃。成就種種自在業用。

真如。指本識中無漏種子。及佛菩薩果中勝用。此二幷順真如法性。故皆名真如也。種子內熏為因。諸佛菩薩外熏為緣。只此內因外緣。幷不離於眾生現前介爾之 心。以此心性。實無外故。以無始無漏種子。不離現前心性故。以十方諸佛菩 薩。皆證眾生心性。不在眾生心性外故。言熏於無明者。一是諸佛菩薩外熏。熏第六識及前五識。令其見色、聞聲、嗅香、讀誦。身蒙光照。或手摩頭。或衣覆體。 意識領受。以此現行熏成種子。二是無漏種子內熏。令其信受。不疑不謗也。令妄念心厭生死苦求涅槃樂者。即是起於有漏聞思修慧也。以此妄心厭求因緣復熏真如 者。謂有漏聞思修慧。內則增長無漏種子勢力。外則感扣諸佛菩薩慈悲也。自信己身有真如法等者。信成就發心也。以能如是如實知故等者。解行發心也。無所分別 等者。證發心也。無明滅故心相不起等者。證佛根本智也。成就種種差別業用者。證佛後得智也。

【（癸）二釋義差別二。初釋妄熏義別。二釋真熏義別。（子）今初】

妄心熏義有二種。一分別事識熏。令一切凡夫二乘厭生死苦。隨己堪能。趣無上道。二意熏。令諸菩薩發心勇猛。速疾趣入無住涅槃。

一分別事識熏者。謂或秉三乘共教。不知七八兩識。但以第六意識修生空觀。破見思惑而取涅槃。或秉大乘漸教。雖知七八兩識。但以見思重故。畏生死故。先依第 六識修生空觀。次第乃修法空觀等。故云隨己堪能。然此外凡內凡菩薩。固是趣向菩提。即彼二乘亦必從權入實。故總云趣無上道也。二意熏者。謂或是漸教菩薩。 入淨心地。轉第七識。令與平等性智相應。任運流入大涅槃海。或是頓教菩薩。從初便觀動心即不生滅。即得入真如門。所謂能觀一切妄念無相。則為證得如來智 慧。雖此能觀之心。仍是第六意識。而即以根本無明為所觀境。故名為意熏也。

【（子）二釋真熏義別三。初標。二釋。三結判。（丑）今初】

真心熏義。亦二種別。一體熏。二用熏。

只此心性真如之體。佛與眾生平等無二。雖本無二。而一一佛。一一眾生。乃至一一微塵。各全攬真如為體。非是真如少分。雖一一佛。一一眾生。乃至一一微塵。 幷是真如全體。然非有多真如。此乃不可思議一心法門。譬如千燈共照。互徧互含。無雜無障礙也。故約佛言。則一切眾生。 幷是佛心內之眾生。以佛心豎窮橫徧。更無外故。約眾生言。則一切諸佛。幷是眾生心內之佛。以眾生心豎窮橫徧。更無外故。約我只今現在介爾心言。則一切佛。 一切眾生。 幷是我心內之佛生。以現前介爾之心。豎窮橫徧。更無外故。是謂心佛眾生。三無差別也。所以阿賴耶中本具無漏種子。即我心真如之體。內因欲發名為體熏。諸佛 菩薩果上慈悲大用。即我心真如之用。外緣資助。名為用熏也。（凡內外字。皆隨情說。 幷不在心外也。）

【（丑）二釋二。初釋體熏。二釋用熏。（寅）初中二。初正釋。二釋疑。（卯）今初】

體熏者。所謂真如從無始來。具足一切無量無漏。亦具難思勝境界用。常無間斷熏眾生心。以此力故。令諸眾生厭生死苦。求涅槃樂。自信己身有真實法。發心修行。

真如者。體大也。無量無漏者。相大也。勝境界用者。用大也。眾生之心。全攬真如體大為體。故本具此相大用大也。如人迷方。方仍不動。如水成冰。冰之濕性如 故。則融相潤用。亦復本具。即此名為阿賴耶中無漏種子。譬如冰中融潤之性不離於冰。而與冰違。所以無漏道起。則捨賴耶及異熟名也。

【（卯）二釋疑二。初疑問。二答釋。（辰）今初】

問。若一切眾生。同有真如。等皆熏習。云何而有信不信者。從初發意。乃至涅槃。前後不同。無量差別。如是一切。悉應齊等。

問意有二。一者同有真如。則不應有信不信。二者等皆熏習。則應一時發意。一時修行。乃至一時涅槃。不應復有前後。尤不應有退與不退。三乘一乘。若漸若頓。無量差別也。

【（辰）二答釋二。出直約無明煩惱厚薄釋。二更約因緣互相成辦釋。（巳）今初】

答。雖一切眾生。等有真如。然無始來。無明厚薄。自性差別。過恒河沙。我見愛等。纏縛煩惱。亦復如是。唯如來智之所能知。故令信等前後差別。

無明厚。則信心難生。無明薄。則信心易發。煩惱厚則難斷。煩惱薄則易除。而無明煩惱又各有界外界內之不同。故唯如來能盡知也。

【（巳）二更約因緣互相成辦釋】

又諸佛法。有因有緣。因緣具足。事乃成辦。如木中火性。是火正因。若無人知。或雖有知。而不施功。欲令出火。焚燒木者。無有是處。眾生亦爾。雖有真如體熏因力。若不遇諸佛菩薩等善知識緣。或雖遇緣。而不修勝行。不生智慧。不斷煩惱。能得涅槃。無有是處。

木中火性。譬賴耶中無漏種也。若無人知。譬不遇善知識緣也。不施功。譬不修勝行也。出火。譬生智慧也。燒木。譬斷煩惱。壞和合識也。法合可知。

又復雖有善知識緣。倘內無真實習因力。亦必不能厭生死苦。求涅槃樂。

此如極濕之木。不能即鑽出火也。瑜伽依此。權立五性差別。以其無明煩惱尤厚。覆無漏種。雖有而竟似無故也。

要因緣具足。乃能如是。云何具足。謂自相續中。有熏習力。諸佛菩薩。慈悲攝護。乃能厭生死苦。信有涅槃。種諸善根。修習成熟。以是復值諸佛菩薩。示教利喜。令修勝行。乃至成佛。入於涅槃。

自相續中。謂全攬真如以為阿賴耶識。此識無始展轉傳來。依之建立假名眾生。雖念念滅。即念念生。恒轉如流。故名自相續也。有熏習力者。一無始本住種性熏。 二積劫聞所成種熏。此二皆名為內因也。諸佛菩薩慈悲攝護者。一平等緣攝護。二差別緣攝護。此二皆名為外緣也。須知必要差別攝護及聞所成種熏。方能展轉增其 勝因勝緣。以至成佛入大涅槃耳。初釋體熏竟。

【（寅）二釋用熏二。初略標。二各釋。（卯）今初】

用熏者。即是眾生外緣之力。有無量義。略說二種。一差別緣。二平等緣。

真如無二。亦無不二。以無二故。一切生佛。唯一真如。以無不二故。一一生。一一佛。各皆全體真如。以無二故。即無能熏所熏。以無不二故。得論能熏所熏。又 設唯無二。固無能熏所熏。設唯無不二。亦無能熏所熏。以生與佛一向二故。生不能感佛不能應。今由不二而二。乃得論用熏也。又由無二即無不二。所以有差別 緣。由無不二即是無二。所以有平等緣。又由有差別緣。故佛不能度無緣者。有平等緣。故佛度生終不休息也。

【（卯）二各釋二。初釋差別緣。二釋平等緣。（辰）今初】

差別緣者。謂諸眾生從初發心乃至成佛。蒙佛菩薩等諸善知識。隨所應化而為現身。或為父母。或為妻子。或為眷屬。或為僕使。或為知友。或作冤家。或復示現天 王等形。或以四攝。或以六度。乃至一切菩提行緣。以大悲柔輭心。廣大福智藏。熏所應化一切眾生。令其見聞。乃至憶念如來等形。增長善根。此緣有二。一近 緣。速得菩提故。二遠緣。久遠方得故。此二差別。復各二種。一增行緣。二入道緣。

從初發心乃至成佛。即是無漏種現體熏。內因為能感也。隨所應化而為現身。即是果上真如用熏。外緣為能應也。或為父母。乃至天王等形。令其見也。或以四攝。 乃至菩提行緣。令其見且聞也。或作冤家者。如提婆達多等。餘皆可知。四攝。謂佈施愛語利行同事。六度。謂施戒忍進禪慧。菩提行。謂四種三昧。三十七道品 等。無量行門。大悲柔輭心者。同體大悲。視諸眾生。猶如自己。無粗獷也。廣大福智藏者。圓極修德。等真法性。恒作利益。無窮盡也。熏所應化令其見聞者。即 是感應道交也。乃至憶念如來等形增長善根者。不唯見聞應化事法。能為增上勝緣。即如來及菩薩等所有形像。令人憶念瞻禮。 幷屬真如用熏。良以三身宛然。四德無減故也。速得菩提。名近緣。久遠方得。名遠緣。可見從初發心乃至成佛。幷賴善知識緣也。從初發心。即賴此緣增行入道。 乃至成佛。亦賴此緣增行入道。可見若欲增行入道。 幷賴善知識緣也。福德緣因。名增行緣。智慧了因。名入道緣。

【（辰）二釋平等緣】

平等緣者。謂一切諸佛及諸菩薩。以平等智慧。平等志願。普欲拔濟一切眾生。任運相續。常無斷絕。以此智願熏眾生故。令其憶念諸佛菩薩。或見或聞而作利益。（令其）入淨三昧。隨所斷障。得無礙眼。於念念中。一切世界。平等現見無量諸佛及諸菩薩。

平等智慧。即了達一切生佛唯一真如之智慧也。有此平等智慧。則必有平等志願。所謂無作四弘誓也。發僧那於始心。終大悲以赴難。所以任運無斷。熏眾生也。淨 三昧。即是真如三昧。隨所斷障等者。如初地斷異生性障。能見百世界中諸佛菩薩。二地斷邪行障。能見千世界中諸佛菩薩。乃至地地轉增。具如華嚴十地品中所明 也。二釋真熏義別中。初標二釋竟。

【（丑）三結判】

此體用熏。復有二別。一未相應。二已相應。未相應者。謂凡夫二乘。初行菩薩。以依意意識熏。唯依信力修行。未得無分別心修行。未與真如體相應故。未得自在業修行。未與真如用相應故。

凡夫。謂三乘外凡。二乘。謂有學無學。初行菩薩。謂內凡也。二乘不知有第七識。唯依第六修生空觀。名為依意識熏。菩薩已知有第七識。雖依第六修法空觀。即 名依意及意識熏。然第七識未能轉與平等性智相應。第六識未能轉與法空無漏妙觀察智相應。雖得生空妙觀察智。未是大乘根本無分別智。以其未證法空所顯真如體 故。既未證體。何能起後得無分別智。而成真如自在業用也哉。

已相應者。謂法身菩薩。得無分別心。與一切如來自體相應故。得自在業。與一切如來智用相應故。唯依法力。任運修行。熏習真如。滅無明故。

法身菩薩。謂漸教初歡喜地。頓教初發心住也。所證真如。即是一切如來自體。無二體故。既已分證其體。即必分同其用。故華嚴云。初發心時。便成正覺。清淨妙法身。湛然應一切也。此後 幷是無功用道。故云任運修行等。三釋熏習淨法竟。

【（壬）四結判斷與不斷】

復次染熏習。從無始來不斷。成佛乃斷。淨熏習。盡於未來。畢竟無斷。以真如法熏習故。妄心則滅。法身顯現。用熏習起。故無有斷。

染至成佛乃斷。所謂無明無始而有終也。淨則畢竟無斷。所謂始覺有始而無終也。染淨皆依真如本覺。所謂本覺無始而無終也。譬如依方故迷。迷與方皆無始。依迷 有悟。悟與方皆無終。方外別無迷悟。迷悟之外亦別無方。以不變之方必隨迷悟兩緣。故真如即生滅。以迷悟兩緣。終不能令方改。故生滅即真如。然迷則違方而舉 足咸非。悟則順方而去來如意。故須返迷歸悟也。問。唯識論云。佛果更無能熏所熏。今云用熏習起故無有斷。如何會通。答。今言妄心滅法身顯。即唯識佛無能熏 所熏義也。唯識論言。所化有情無盡期故。窮未來際。四智心品無斷無盡。即今用熏習無斷義也。思之。初正釋生滅因緣相竟。

【（庚）二顯示大乘體相用者。由前立義分云。此心生滅因緣相。能顯示大乘體相用故。今釋此心生滅因緣相既畢。故須顯示此心大乘體相用也。文為二。初顯示體相。二顯示用。（辛）初中二。初正顯示。二釋疑。（壬）今初】

復次真如自體相者。一切凡夫。聲聞緣覺。菩薩諸佛。無有增減。非前際生。非後際滅。常恒究竟。

此先示大乘體也。一切凡夫即六凡法界。幷聲聞等。則成十法界也。一一凡夫。乃至一一諸佛。無不各具真如全體。而亦無二真如。在迷不減。在悟不增。前際無始。後際無終。故云常恒究竟也。

從無始來。本性具足一切功德。謂大智慧光明義。徧照法界義。如實了知義。本性清淨義。常樂我淨義。寂靜不變自在義。如是等過恒沙義。非同非異不思議佛法。無有斷絕。依此義故。名如來藏。亦名法身。

此示大乘自體相也。一切眾生心。既本具真如體。即本具真如相。非俟成佛而後有之。故名真如自體相也。非同非異者。約翻染差別。故非同。約唯一真如。故非異也。依真如體。本具如此真實德相。故約凡夫日用不知。但名為如來藏。約諸佛出障圓明。轉名為法身也。初正顯示竟。

【（壬）二釋疑】

問。上說真如離一切相。云何今說具足一切諸功德相。

上說真如離一切相。即指真如門中所說義也。

荅。雖實具有一切功德。然無差別相。彼一切法。皆同一味一真。離分別相。無二性故。

同一味者。同無漏味也。同一真者。如如及如如智。即是一真法界也。離分別相者。非諸凡夫二乘權位菩薩所能測識也。無二性故者。唯是圓成實性所攝也。

以依業識等生滅相。而立彼一切差別之相。此云何立。以一切法。本來唯心。實無分別。以不覺故。分別心起。見有境界。名為無明。（然而）心性本淨。無明不 起。（是故）即於真如。立大智慧光明義（也）。若心生見境。則有不見之相。（然而）心性無見。則無不見。（是故）即於真如。立徧照法界義（也）。若心有 動。則非真了知。非本性清淨。非常樂我淨。非寂靜。是變異。不自在。由是具起過於恒沙虛妄雜染。（然而）以心性無動故。（是故）即立真實了知義。乃至過於 恒沙清淨功德相義（也）。若心有起。見有餘境可分別求。則於內法有所不足。（然而）以無邊功德。即一心自性。不見有餘法而可更求。是故滿足過於恒沙非異非 一不可思議之法。無有斷絕。（由其本具如此德相。）故說真如名如來藏。（由其證此本具德相）亦復名為如來法身。

因該果海。名如來藏。亦可名為理即法身。果徹因源。名為法身。亦可名為究竟如來藏也。初顯示體相竟。

【（辛）二顯示用三。初正明用即真如。二廣明隨機見別。三結示真如妙用。（壬）今初】

復次真如用者。謂一切諸佛在因地時。發大慈悲。修行諸度四攝等行。觀物同己。普皆救脫。盡未來際。不限劫數。如實了知自他平等。而亦不取眾生之相。以如是 大方便智。滅無始無明。證本法身。任運起於不思議業。種種自在差別作用。周徧法界。與真如等。而亦無有用相可得。何以故。一切如來。唯是法身第一義諦。無 有世諦境界作用。

一切諸佛在因地時者。即與我等同為凡夫時也。由信自心有真如法。便能發大慈悲四弘誓願。修行六度四攝等行。普救眾生。盡一切劫。即是修行觀門。如實了知自 他平等。而亦不取眾生之相。即是修行止門。止觀二門。修必 幷運。後修信 中。是約自行之功。故先明止。今文為顯化他之用。故先明觀也。又此中觀物同己。即般若中發廣大心。普皆救脫。即般若中發第一心。了知自他平等。即般若中發 愛攝心。亦名常心。而亦不取眾生之相。即般若中不顛倒心。只此四心念念相應。各為大方便智。故能證體而起用也。然此自在差別作用。在凡夫人所見。則名世 諦。以其有分別故。在聖人心中所見。即唯第一義諦。以其無分別故。故曰。所言二諦。其實是一。譬如醉人。妄見屋轉。謂有轉屋及不轉屋。其實醉人所見轉屋。 即是醒人所見不轉之屋。無二屋也。

【（壬）二廣明隨機見別二。初約所依識以判二身。二約機所見以判粗細。（癸）今初】

但隨眾生見聞等故。而有種種作用不同。此用有二。一依分別事識。謂凡夫二乘心所見者。是名化身。此人不知轉識影現。見從外來。取色分限。然佛化身。無有限量。

應有問曰。如來既無世諦境界作用。云何眾生見佛各各差別。乃至去來坐臥。示生涅槃等事。非世諦耶。故今釋曰。但隨眾生見聞等也。轉識影現者。八識現行轉 時。於見分上。現佛身影為相分也。即彼凡夫二乘心之所見。 幷由共相識轉。所以現此影像。原不從心外來。但彼凡夫二乘。不知有藏識故。不知眾生心內諸佛所現之身。能與諸佛心內眾生而作本質。不知諸佛心內眾生所見佛 身。即托眾生心內諸佛所現之身而自變為影像。故云見從外來。取色分限也。然彼雖妄計外來。其實原不在外。彼雖妄取分限。其實化身原無限量。以此化身。即真 如用。則便即報即法。非離真如體相。得有真 如用故。所以應持不見其頂。目連不窮其聲。乃至合土範金。刻木畫紙。所有佛像。咸悉三身宛然。四德無減。不可謬隨凡夫生盲。二乘眇目。謂非真佛。自墮曲見 中也。

二依業識。謂諸菩薩從初發心。乃至菩薩究竟地。心所見者。名受用身。身有無量色。色有無量相。相有無量好。所住依果。亦具無量功德莊嚴。隨所應見。無量無邊。無際無斷。非於心外如是而見。

即彼菩薩所見佛身。亦必由眼識見。意識觀察。但由知有藏識。全攬真如為體。本與如來非一非異。故隨所見即知是托自心中佛之身以為本質。還於自心變影而緣。 本質不在我心性外。影像不在能緣心外。故名依業識也。初發心。即頓教初發心住。以其分證真如。能見佛受用身。此受用身。稱法性故。所以有無量色。隨一一 色。亦復稱法性故。所以有無量相。隨一一相。亦復稱法性故。所以有無量好。所住依果即是實報無障礙土。亦復稱法性故。所以具無量功德莊嚴也。然此亦是托佛 自受用身及土以為本質。自變相分為親所緣。是故名為他受用身及土。是故各隨菩薩心之分量。初地見百世界。二地見千世界等。種種不同。乃至菩薩究竟地。見之 方盡。 幷名他受用身土也。譬如燈光。雖光光相入。而互為能照。互為所照。重重無盡。仍各無雜故也。思之。思之。勿謂有本有影。便非具分唯識。非即事事無礙法界 也。問。發心住前菩薩所見云何。答。若在漸教。即同凡夫二乘所見。若在頓教。能同初住所見。但未能任運恒見耳。

此諸功德。皆因波羅蜜等無漏行熏。及不思議熏之所成就。具無邊喜樂功德相故。亦名報身。

一一功德。雖皆性具。仍須稱性起修。修德圓滿。方獲成就。雖云成就。而於性德亦無所加。但對修因。故名報果。在佛分中。即自受用報身。與法身合。無二無別。菩薩仗之為本質境。變影而見。即名他受用報身也。初約所依識以判二身竟。

【（癸）二約機所見以判粗細】

又凡夫等所見。是其粗用。隨六趣異。種種差別。無有無邊功德樂相。名為化身。初行菩薩。見中品用。以深信真如。得少分見。知如來身。無去無來。無有斷絕。 唯心影現。不離真如。然此菩薩。猶未能離微細分別。以未入法身位故。淨心菩薩。見微細用。如是轉勝。乃至菩薩究竟地中。見之方盡。此微細用。是受用身。以 有業識。見受用身。若離業識。則無可見。一切如來。皆是法身。無有彼此差別色相互相見故。

凡夫等者。等取二乘。及漸教外凡也。初行菩薩者。漸教內凡。及頓教內外凡也。淨心菩薩者。頓教初發心住。漸教初歡喜地也。粗用名化身者。劣應身也。中品用 者。帶劣勝應身。亦名報化合身也。微細用者。他受用報身也。皆是法報所現之影。不離法報。佛豈有粗細哉。粗細 幷在機耳。又粗用者。大乘止觀名為清淨分別性。中用細用。皆名清淨依他性。若離業識。則證清淨真實性故。各各周徧法界。無雜無礙。更無彼此差別色相之可得 也。二廣明隨機見別竟。

【（壬）三結示真如妙用】

問。若佛法身。無有種種差別色相。云何能現種種諸色。答。以法身是色實體。故能現種種色。謂從本已來。色心無二。以色本性。 即心自性。說名智身。以心本性。即色自性。說明法身。依於法身。一切如來所現色身。徧一切處。無有間斷。十方菩薩。隨所堪任。隨所願樂。見無量受用身。無 量莊嚴土。各各差別。不相障礙。無有斷絕。此所現色身。一切眾生心意識不能思量。以是真如自在甚深用故。

法身即是真如。真如即是一切法之實體。故即是色實體。既即是色實體。何難現種種色。況從本已來。色心無二。非俟成佛。方無二也。謂色即真如。故即非色非 心。亦即能色能心。心即真如。故亦非心非色。亦即能心能色。是以色即是心。即可名為智身。則一切唯心。心即是色。即可名為法身。則一切唯色。依此非色非心 而色而心之法身。是以如來所現色身。橫徧豎窮。名為自受用報。菩薩托之為本質境。各見差別。名為他受用報。雖復互徧。亦無所在。是以不相障礙。無有斷絕 也。言隨所堪任者。即所謂初地見百。二地見千等。言隨所願樂者。即所謂若以自在願力。復過於此百倍千倍。乃至百千億那由他倍。不可數知等。此所現色身。 幷是真如自在甚深妙用。雖原不離眾生心意識性。由其無明不覺妄想自縈。所以不能思量也。二各釋二門竟。

【（戊）三結示不離二。初正示觀門。二喻顯不二。（巳）初中二。初標意。二明觀。（庚）今初】

復次為令眾生從心生滅門。入真如門故。

眾生無始已來。從未悟故。真如舉體而成生滅。捨生滅心。何處更有真如可觀。故須即從心生滅門。觀其生滅本不生滅。乃能入真如門也。

【（庚）二明觀】

令觀色等皆不成就。云何不成就。

此總舉色等以為所觀境也。等者。等餘四蘊及無為法。

謂分析粗色。漸至微塵。復以方分。析此微塵。是故若粗若細一切諸色。唯是妄心分別影像。實無所有。

此先觀色蘊不成就也。微塵設有方分。便可分析。決非實有。若無方分。便是非色。故知粗細諸色。皆是妄心所現相分。心外實無色也。問。析色是小乘觀。云何大乘用之。荅。小乘析色。但顯人空。大乘析色。即顯色法本空。故曰法無大小。大小在人。不龜手藥之喻。可深思也。

推求餘蘊。漸至剎那。求此剎那。相別非一。

次觀受想行識四蘊不成就也。四運推求剎那心法。謂未生、欲生、生、生已。無暫時住。毫無實法。但有名字而已。

無為之法。亦復如是。離於法界。終不可得。

次觀無為之法不成就也。色心念念生住異滅。名有為法。對此有為。假施設彼無為名字。有為尚不可得。無為止是十八界中法界所攝。乃第六識所緣影像。豈離色心之外。有實常法名無為哉。

如是十方一切諸法。應知悉然。

有為無為既不成就。則十方世界。更有何法可成就耶。此則生滅無性。當體即是真如明矣。初正示觀門竟。

【（己）二喻顯不二】

猶如迷人。謂東為西。方實不轉。眾生亦爾。無明迷故。謂心為動。而實不動。若知動心即不生滅。即得入於真如之門。

只此現前介爾之心。性即真如。眾生於真如中妄見生滅。猶如迷人謂東為西。則真如之外無生滅也。迷人雖復謂東為西。而東仍自東。則迷人之所謂西。原即悟人之 東。可譬生滅之外無真如也。謂心為動。合前謂東為西。是即真如而成生滅。心實不動。合前東仍自東。是離生滅更無真如。故苟能知動心即不生滅。譬如能知所謂 之西。原即是東。即入真如門也。一心而分迷悟兩門。兩門究竟只此一心。但貴以知翻彼迷謂而已。迷者即無明也。謂者即妄想也。知者即始覺也。本應如是了知。 更無別知。故云始覺即本覺也。初顯示實義竟。

大乘起信論裂網疏卷第四

大乘起信論裂網疏卷第五

                        靈峰蕅益沙門智旭述

【（丁）二對治邪執二。初總標二見。二別釋二見。（戊）今初】

對治邪執者。一切邪執。莫不皆依我見而起。若離我見。則無邪執。我見有二種。一人我見。二法我見。

若達前所顯示一心二門實義。決不起於二種我見。以真如舉體而成生滅。則真如決非實人實法。以生滅當體即是真如。則生滅決非實人實法。故楞伽云。當依無我如 來之藏也。然佛所說法。若為對治凡夫。則專破人我執。若為對治二乘。則專破法我執。由對治人我執。方便建立蘊界處法。非實法也。二乘依此。遂起法執。由對 治法我執。如實說為唯識所現。依八種識。假名為人。非實人也。凡夫依此。仍起人執。故云。 一切外道所有諸見。皆從佛法流出也。一切邪執。謂凡夫所有邊見邪見。及二取等。幷依人我見生。二乘所執色。不相應。及無為等。幷依法我見生。

【（戊）二別釋二見二。初釋人我見。二釋法我見。（己）初中二。初正除我見。二例破餘見。（庚）今初】

人我見者。依諸凡夫。說有五種。

人我見亦名我執。依我癡故。而起我見。依我見故。而起我愛我慢。依愛我故。而計我所。依計我我所故。順之則貪。違之則瞋。具起無量諸煩惱法。故人我見。唯依凡夫說有。若證小乘須陀洹果。則便永斷此邪執矣。況大乘乎。

一者如經中說。如來法身。究竟寂滅。猶如虛空。凡愚聞之。不解其義。則執如來性。同於虛空。常恒徧有。

此即執有神我徧十方界。體常周徧。量同虛空之外道也。原是謬解法身之義。成此外道。然執有神我。便非寂滅法身。

為除彼執。明虛空相。唯是分別。實不可得。有見有對。待於諸色。以心分別。說名虛空。色既唯是妄心分別。當知虛空亦無有體。

彼執我同虛空。是常是有。今先明所同之空。非常非有。則能同之我。亦必非常非有也。有見者。以心分別。說名虛空。是所緣相故非常也。有對者。待於諸色。於 無色處。名之為空。是對待法。故非有也。又色尚唯是妄心分別。無有實體。虛空無色。又豈有實體哉。空既無體。則所計同空之我。亦無體矣。

一切境相。唯是妄心所分別。若離妄心。即境界相滅。唯真如心。無所不徧。此是如來自性如虛空義。非謂如空是常是有。

一切境相。即若色若空也。境界相滅。即空色俱無也。空色俱無。豈可妄謂如來同於虛空。是常是有。名之為人我乎。

二者如經中說。一切世法。皆畢竟空。乃至涅槃真如法。亦畢竟空。本性如是。離一切相。凡愚聞之。不解其義。即執涅槃真如法。唯空無物。

此即計斷滅空之外道也。執此唯空無物境界。以為涅槃真如。故滅色歸空。得四空定。謂我已證涅槃真如。由其人我見在。所以窮空不歸。便入輪轉。

為除彼執。明真如法身。自體不空。具足無量性功德故。

若知真空不空非但空。則尚不取小乘空證。況取四空以為我所證乎。

三者如經中說。如來藏具足一切諸性功德。不增不減。凡愚聞已。不解其義。則執如來藏。有色心法自相差別。

此即常見外道。計我為能有。計五蘊色心為我所有。不可除滅也。

為除此執。明以真如本無染法差別。（雖依業識等差別相。）立有無邊功德相。（而皆同一味一真。離分別相。）非是染相。

若知真如非是染相。豈應攬此色心以為我所有乎。

四者如經中說。一切世間諸雜染法。皆依如來藏起。一切法不異真如。凡愚聞之。不解其義。則謂如來藏具有一切世間染法。

此亦常見外道。計一切染法即我。不可復滅也。乃至魔王卻留塵勞。恐其銷盡。亦是此見所攝。

為除此執。明如來藏。從本具有過恒沙數清淨功德。不異真如。（若夫）過恒沙數煩惱染法。唯是妄有。本無自性。從無始來。未曾暫與如來藏相應。若如來藏。染法相應。而令證會息妄染者。無有是處。

染法依無明有。譬如迷方。謂東為西。此之迷謂。從來不與定方相應也。如來藏既本無染。則人我執。便是染法。不能證會如來藏明矣。

五者如經中說。依如來藏有生死。得涅槃。凡愚聞之。不知其義。則謂依如來藏。生死有始。以見始故。復謂涅槃有其終盡。

此別計如來藏為心外實法。如冥諦勝性、虛空、大自在天等。而以有生死得涅槃者。名之為人我也。

為除此執。明如來藏。無有初際。無明依之。生死無始。若言三界外。更有眾生始起者。是外道經中說。非是佛教。以如來藏無有後際。證此永斷生死種子。

如來藏無始無終。生死依之。無始有終。涅槃依之。有始無終。藏性如方。生死如迷。涅槃如覺。方外別無迷覺。則知人空。迷覺之外。亦別無方。則知法空。又藏 性如濕。生死如冰。涅槃如水。濕外別無冰水。何處有受生死證涅槃之人。冰水之外。亦無濕性。何處有起生死成涅槃之法耶。初正除我見竟。

【（庚）二例破餘見】

依人我見。四種見生。是故於此安立彼四。

彼四。謂邊見、邪見、戒取、見取也。由不了無我如來藏義。虛妄計有人我可得。然後依之計斷計常。名為邊見。依之撥無善惡因果。名為邪見。依之苦行以求解脫。名為戒取。依之求生梵天空處等。名為見取。是故除此人我見已彼四種見。皆悉不能自安立也。初釋人我見竟。

【（巳）二釋法我見二。初明起執之由。二明對治之法。（庚）今初】

法我見者。以二乘鈍根。世尊但為說人無我。彼人便於五蘊生滅。畢竟執著。怖畏生死。妄取涅槃。

凡夫妄計五蘊為我我所。流轉生死。由其往昔曾種二乘善根。佛逗彼機。為說五蘊生滅本無人我。原不曾說五蘊是實法也。彼自畢竟執著。不達五蘊本空。所以怖畏生死。妄取涅槃。違於大乘平等法門。豈如來說法之本意哉。

【（庚）二明對治之法二。初正明。二釋疑。（辛）今初】

為除此執。明五蘊法。本性不生。不生故。亦無有滅。不滅故。本來涅槃。若究竟離分別執著。則知一切染法淨法皆相待立。是故當知。一切諸法從本已來。非色非心。非智非識。非無非有。畢竟皆是不可說相。

五蘊本性不生者。譬如目有赤眚。妄見燈光五色重疊。實無五色生也。物必有生。然後有滅。既本不生。更何可滅。故云。一切眾生。即涅槃相。不可復滅。所謂本 來自性清淨涅槃。即生滅是真如體也。若究竟離分別執著者。謂能觀一切妄念無相。則為證得如來智慧。從名字證得。乃至究竟證得也。則知一切染法淨法皆相待立 者。染謂無明妄念。淨謂無漏真如。依真有妄。依妄顯真。所以覺與不覺。 幷屬生滅門攝。既相待立便非實有。便知生滅即不生滅。入真如門。從名字知。乃至究竟知也。言一切諸法者。即是染法淨法。色法心法。智法識法。無法有法。以 要言之。五位百法。百界千如。種種法也。從本已來非色非心等者。以法法本來皆即真如。非俟成佛。方融為真如也。且如色即真如故。本即非色非心非智非識非無 非有。畢竟不可說相。心即真如故。本即非色非心非智非識 非無非有畢竟不可說相。乃至有即真如故。本即非色非心非智非識非無非有畢竟不可說相。以要言之。於諸染淨法中隨拈一塵。皆是本即非色非心非智非識非無非有 畢竟不可說相也。唯其一切俱非。便能一切俱即。便顯離即離非是即非即之真如矣。

【（辛）二釋疑】

而有言說示教之者。皆是如來善巧方便。假以言語引導眾生。令捨文字。入於真實。若隨言執義。增妄分別。不生實智。不得涅槃。

疑曰。既云皆是不可說相。云何復說真如生滅門等諸言教耶。釋意可知。嗟呼。後世隨言執義。聞說真如受熏。便執真如定當受熏。聞說真如不受熏。便執真如定不受熏。甚至分河飲水。可謂增妄分別。不生實智甚矣。然豈馬鳴護法之正旨哉。二對治邪執竟。

【（丁）三分別修行正道相者。若知生滅即是真如。則生佛平等。無修不修。若知真如舉體生滅。則迷悟天淵。正須於無修不修之中。熾然熏修。而此熏修。即是無 修。非以不修為無修也。以不修即是逆修。非同修即無修之順修故。然利根者。聞此一心二門妙義。自能不生退屈。不懷上慢。如人飲水。冷煖自知。何勞更為分 別。今為中下根人。未能隨文入證。歇即菩提。故為懸示從因至果正修行路也。文為二。初總標。二各釋。（戊）今初】

分別修行正道相者。謂一切如來得道正因。一切菩薩發心修習。令現前故。略說發心有三種相。一信成就發心。二解行發心。三證發心。

一切如來得道正因。即所謂十方如來一門超出妙莊嚴路也。因正。則果自正。故須發心修習。令其現前。但略明三種發心因相。不必詳辨果相。以如來果相。前於顯示大乘體相用中。已略明故。

【（戊）二各釋三。初釋信成就發心。二釋解行發心。三釋證發心。（巳）初中二。初徵起。二解釋。（庚）今初】

信成就發心者。依何位。修何行。得信成就。堪能發心。

【（庚）二解釋二。初釋信成就。二釋發心。（辛）初又二。初正釋成就。二兼釋未成。（壬）今初】

當知是人。依不定聚。以法熏習善根力故。深信業果。行十善道。厭生死苦。求無上覺。值遇諸佛及諸菩薩。承事供養。修行諸行。經十千劫。信乃成就。從是已 後。或以諸佛菩薩教力。或以大悲。或因正法將欲壞滅。以護法故而能發心。既發心已。入正定聚。畢竟不退。住佛種性。勝因相應。

依不定聚者。明其所依位也。深信業果乃至修行諸行。明其所修行也。經十千劫已下。明其得信成就。堪能發心也。既發心已已下。明發心之利益也。言不定聚者。 統論眾生。有三種類。一邪定聚。謂未種出世善根。不信出世正法。二正定聚。謂發心已上。永不退轉。三不定聚。謂已種出世善根。信出世法。然於三乘法中。未 有決定趣向也。若小教中。證須陀洹。便名入正定聚。今大教中。不取此義也。以法熏習善根力者。即是本有新熏二種內因體熏。及差別平等二種外緣用熏也。深信 業果者。總明善根所依也。行十善道者。世間善根力也。厭 生死苦者。出世善根力也。求無上覺者。出世上上善根力也。此三善根。前不具後。後必具前。必須具三善根。方得信成就也。由三善根以為勝因。又值諸佛菩薩以 為勝緣。承事供養。修行諸行。因緣具足。方是大乘初心所修行也。經十千劫者。意明從初信心。二念心。三精進心。四慧心。五定心。六不退心。七護法心。八迴 向心。九戒心。十願心。具足修行十心成就。故云十千劫也。束此從前所修諸行以為其因。復藉諸佛菩薩教力為緣。或藉大悲憫眾生苦為緣。或以護持正法久住為 緣。乃能三心圓發也。入正定聚者。法身理相應也。畢竟不退者。不墮凡夫二乘地也。住佛種性者。初發心時。便成正覺也。勝因相應者。不生不滅為本修因。即是 一切如來得道正因也。

【（壬）二兼釋未成】

或有眾生。久遠已來。善根微少。煩惱深厚。覆其心故。雖值諸佛及諸菩薩。承事供養。唯種人天受生種子。或種二乘菩提種子。或有推求大菩提道。然根不定。或進或退。

此明善根微少。煩惱深厚之人。雖遇勝緣。不能發大乘心也。善根自有三乘一乘之不同。煩惱又有界內界外之差別。一一善根。對彼一一煩惱。各作四句料簡。或善根多。煩惱薄。或善根多。煩惱厚。或善根少。煩惱薄。或善根少。煩惱厚。萬別千差。不可一概。皆是不定聚攝。

或有值佛及諸菩薩。供養承事。修行諸行。未得滿足十千大劫。中間遇緣而發於心。遇何等緣。所謂或見佛形相。或供養眾僧。或二乘所教。或見他發心。此等發心。皆悉未定。若遇惡緣。或時退墮二乘地故。

值佛菩薩。修行諸行。可謂有因有緣矣。特以未滿十千大劫。十心未圓。故雖遇緣發心。未能即入正定聚也。若使十千劫滿。則見相供僧等緣。幷可發心入正定聚。 勿謂此緣非好緣也。但由積因力弱。故與大悲護法二種發心不同。故遇好緣。則能發心。設遇惡緣。或能退墮二乘地也。初釋信成就竟。

【（辛）二釋發心三。初釋所發之心。二釋發心之行。三釋發心之益。（壬）初中二。初正釋。二釋疑。（癸）今初】

復次信成就發心。略說有三。一發正直心。如理正念真如法故。二發深重心。樂集一切諸善行故。三發大悲心。願拔一切眾生苦故。

真如乃是一切行本。不念真如而集諸善。善無由集。縱有種種善行。幷成有漏有為。不念真如而拔眾苦。苦無由拔。縱令緣念眾生。秖足起愛起見。故須首發正直心 也。真如本具無邊功德。理須顯發。故順真如。發深重心。真如即是眾生心性。憫物迷此。故順真如。發大悲心也。正直心。即正因理心發。成法身德。深重心。即 了因慧心發。成般若德。大悲心。即緣因善心發。成解脫德。三心圓發。不縱橫不 幷別。不可思議。故曰。初發心時。便成正覺。所有慧身。不由他悟。清淨妙法身。湛然應一切也。

【（癸）二釋疑】

問。一切眾生。一切諸法。皆同一法界。無有二相。據理但應正念真如。何假復修一切善行。救一切眾生。答。不然。如摩尼寶。本性明潔。在鑛穢中。假使有人。 勤加憶念。而不作方便。不施功力。欲 求清淨。終不可得。真如之法。亦復如是。體雖明潔。具足功德。而被無邊客塵所染。假使有人。勤加憶念。而不作方便。不修諸行。欲求清淨。終無得理。是故要 當集一切善行。救一切眾生。離彼無邊客塵垢染。顯現真法。

先引喻。後法合。文幷易知。初釋所發之心竟。

【（壬）二釋發心之行】

彼方便行。略有四種。一行根本方便。謂觀一切法。本性無生。離於妄見。不住生死。又觀一切法。因緣和合。業果不失。起於大悲。修諸善行。攝化眾生。不住涅槃。以真如離於生死涅槃相故。此行隨順（真如）以為根本。是名行根本方便。

此即以所發正直心而為方便行也。不住生死。是奢摩他觀。不住涅槃。是毘鉢舍那觀。止觀一心中修。乃順真如法性。故名行根本方便。

二能止息方便。所謂慚愧及以悔過。此能止息一切惡法。令不增長。以真如（本）離一切過失相故。隨順真如。止息諸惡。是名能止息方便。三增長善根方便。謂於 三寶所。起愛敬心。尊重供養。頂禮稱讚。隨喜勸請。正信增長。乃至志求無上菩提。為佛法僧威力所護。業障清淨。善根不退。以真如（本）離一切障。具一切功 德故。隨順真如。修行善業。是名生長善根方便。

此二即以所發深重心而為方便行也。欲長善根。先須息惡。故於一深重心。分此二種方便。皆為隨順真如性故。文幷可知。

四大願平等方便。謂發誓願。盡未來際。平等救護一切眾生。令其安住無餘涅槃。以知一切法。本性無二故。彼此平等故。究竟寂滅故。隨順真如此三種相。發大誓願。是名大願平等方便。

此即以所發大悲心而為方便行也。無餘涅槃者。小乘則指灰身泯智言之。今指二死永亾言之。知一切法本性無二。則於眾生不起上中下想。知一切法彼此平等。則於 眾生不起怨親等想。知一切法究竟寂滅。則於眾生不起用小化想。皆亦隨順真如性故。此四方便。 幷是稱性起修。全修顯性。未發心前。由此方便而得發心。既發心後。由此方便而階極果。故名一切如來得道正因也。二釋發心之行竟。

【（壬）三釋發心之益三。初約實明能。二約權簡過。三以實破權。（癸）今初】

菩薩如是發心之時。則得少分見佛法身。能隨願力。現八種事。謂從兜率天宮來下（一）。入胎（二）。住胎（三）。出胎（四）。出家（五）。成佛（六）。轉法輪（七）。般涅槃（八）。

即華嚴初發心時便成正覺之義也。分破無明。分證真如。故云少分見佛法身。既見法身。便能八相成道。所謂清淨妙法身湛然應一切也。八相開合出沒不同。幷是隨機所見。不必約此以判佛之權實。以所證法身。非有權實數量可思議故。

【（癸）二約權簡過】

然猶未得名為法身。以其過去無量世來有漏之業。未除斷故。或由惡業。受於微苦。願力所持。非久被繫。

此約漸教所明初發心住。僅斷界內見惑。與小乘初果齊。所以或猶有微苦也。然初果便為生死海而作邊際。極遲不過七生。永出苦輪。況發心菩薩菩提願力所持。豈 久被業繫哉。問。玩文中然猶二字。即指八相成道之人。何得別作漸教釋 之。答。發心名同。權實迥異。前明八相。意指入正定聚者。今明微苦。意指或時退墮二乘地者故也。

有經中說。信成就發心菩薩。或有退墮惡趣中者。此為初學心多懈怠。不入正位。以此語之。令增勇猛。非如實說。

此明雖漸教中初發心住。已斷見惑。與初果齊。亦無退墮惡趣之事。不過權說以策初學耳。或復退墮二乘地中。則容有之也。問。有經中說。舍利弗往昔已曾證六住 心。由婆羅門乞眼因緣。退失大心。仍復流轉五趣。此云何通。答。復有經說。舍利弗等大弟子。 幷是法身深位大士。示作聲聞。引物歸化。則示墮正為警策初學。何足疑也。二約權簡過竟。

【（癸）三以實破權】

又此菩薩。一發心後。自利利他修諸苦行。心無怯弱。尚不畏墮二乘之地。況於惡道。若聞無量阿僧祇劫。勤修種種難行苦行。方始得佛。不驚不怖。何況有起二乘之心。及墮惡趣。以決定信一切諸法。從本已來。性涅槃故。

此正明頓教初發心人。即已住正定聚。畢竟不退也。蓋不唯初發心住。有此勝力。但得決定實信。知一切法本性涅槃。亦不同權教發心。或墮二乘矣。初釋信成就發心竟。

【（巳）二釋解行發心者。夫論稱性圓修。則即信即解即行即證。故云。初阿字中。即具一切諸字功德。縱分四十二位。譬如入海而論淺深。淺深皆海。豈有無解行 證而可名信。豈令解行與證定居信後。特以實位難測。寄權易明。故次信而辨解行也。文為二。初明位。二明行。（庚）今初】

解行發心者。當知轉勝。初無數劫將欲滿故。於真如中得深解故。修一切行皆無著故。

約圓融論。秖點信成就中四方便行而為六度。謂此中隨順法性。即行根本方便。此中離慳貪相。離五欲境等。即能止息方便。此中修行施戒等。即生長善根方便。此 中六波羅蜜。必為度脫眾生。即大願平等方便也。今一往姑約漸次論之。故云轉勝耳。初無數劫將欲滿者。資糧成就。將入加行位也。於真如中得深解者。二觀為方 便道。得入中道第一義觀也。修一切行皆無著者。謂迴事向理。乃至迴因向果。不著三有。不著二乘也。

【（庚）二明行】

此菩薩知法性離慳貪相。是清淨施度。隨順修行檀那波羅蜜。知法性離五欲境。無破戒相。是清淨戒度。隨順修行尸羅波羅蜜。知法性無有苦惱。離瞋害相。是清淨 忍度。隨順修行羼提波羅蜜。知法性離身心相。無有懈怠。是清淨進度。隨順修行毗梨耶波羅蜜。知法性無動無亂。是清淨禪度。隨順修行禪那波羅蜜。知法性離諸 癡闇。是清淨慧度。隨順修行般若波羅蜜。

知法性離慳貪等。是解。隨順修行檀那等。是行也。梵誥檀那。此翻布施。尸羅。此翻戒。羼提。此翻忍。毗梨耶。此翻精進。禪那。此翻靜慮。亦翻思惟修。般 若。此翻慧。亦翻智。修六度相。具如華嚴十迴向品所明。或是分真解行。或是相似解行。分真則唯約實。相似則雙約權實。當以圓融行布二義思之。二釋解行發心 竟。

【（巳）三釋證發心二。初明分證。二明滿證。（庚）初中二。初明所證。二明心相。（辛）初又二。初明證體。二明起用。（壬）今初】

證發心者。從淨心地。乃至菩薩究竟地。證何境界。所謂真如。以依轉識說為境界。而實證中。無境界相。此菩薩以無分別智。證離言說真如法身故。

淨心地者。約權即初歡喜地。約實即初發心住也。究竟地者。即十地後心。亦名等覺地也。以依轉識說為境界者。轉第六為妙觀察智。轉第七為平等性智。眾生所有 第六第七。必有所緣境界。所以依之。假說所證為境界也。而實證中無境界相者。以真如無相可取。正智不取於相。挾帶真如體相為所緣緣。非是變帶真如相狀為所 緣緣故也。此菩薩以無分別智者。明其有見分也。證離言說真如法身者。明其無相分也。正與護法唯識脗合。思之。思之。問。若依實說。初發心住即名淨心地者。 前發心中。但云少分見佛法身。今云證離言說真如法身。文旨碩異。云何會通。答。前為兼明權實。故但云少分見。今則權證同實故也。又約所證真如。則無分劑。 若約能證之智。仍有分滿不同。雖有分滿。皆是無分別智。如初夜月。與望夜月。光相不異也。

【（壬）二明起用】

能於一念。徧往十方一切世界。供養諸佛。請轉法輪。唯為眾生而作利益。不求聽受美妙音詞。或為怯弱眾生故。示大精進。超無量劫。速成正覺。或為懈怠眾生 故。經於無量阿僧祇劫。久修苦行。方始成佛。如是示現無數方便。皆為饒益一切眾生。而實菩薩種性諸根發心作證。皆悉同等。無超過法。決定皆經三無數劫。成 正覺故。但隨眾生世界不同。所見所聞根欲性異。示所修行種種差別。

未證法身已前。縱令下化眾生。皆是上求佛道。以自利利他種種方便。皆為證會真如體故。已證法身之後。縱令上求佛道。皆為下化眾生。則如今文所明也。種性同 等者。具足本有聞熏二種子也。諸根同等者。六處殊勝無差別也。發心同等者。同發三心也。作證同等者。同證真如也。未發心前。容有善根深淺。煩惱厚薄。諸根 利鈍。方便勤惰之不同。既發心後。入同生性。無功用道。決無差別。但由眾生根欲性異。出示現有差別耳。言三無數劫者。時無實法。唯依妄想建立。且如俗傳。 黃梁一夢。便同四十餘年。世上千年。山中不過七日。又如經中。仙人執善財手。便歷微塵數劫。讚佛五十小劫。大眾謂如半日。是知非約凡情所計年月日時。以談 劫量也。良由無始無明。雖無實體。而返迷歸悟。似有階差。縱令演若歇狂。本頭如故。而喘息亦必久久方安。狂風頓息。大海安瀾而微波亦必久久方定。太陽一 出。昬霧頓收。而潤濕亦必漸漸方除。阿伽一服萬病頓祛。而精力亦必漸漸方復。久客到家。行程頓息。而家庭事務。亦必次第料理。聖王登極。大業頓定。而政治 禮樂。亦必次第敷陳。故於真如無時劫中。依生滅門而立三無數劫。謂初發心住。至十迴向。名初無數劫。初歡喜地至七遠行地。名二無數劫。八不動地至等覺位。 名三無數劫。至於較量劫量。則或約所承事佛以明分劑。或約天衣拂石以明久遠。事非一概。又就三無數劫論行相者。或云伏惑未斷。或云斷正扶習。或云次第除 惑。或云因該果海。皆是悉檀隨機利益。豈可定執。今云皆悉同等。乃約因該果海者以論三祇。祛彼謂三僧祇一念能越之大慢魔見耳。須知十世古今。始 終不離當念。故前文云。若聞無量阿僧祇劫。勤修種種難行苦行。方始得佛。不驚不怖。以決定信一切諸法。從本已來。性涅槃故。豈執三祇為漸。一念為頓耶。言 根欲性異者。過去所成名根。或有利。或有鈍。現在所欣名欲。或喜速。或喜遲。未來種子名性。或已熟。或未熟也。初明所證竟。

【（辛）二明心相】

此證發心中。有三種心。一真心。無有分別故。二方便心。任運利他故。三業識心。微細起滅故。

真心者。六七二識相應之根本智也。無有分別者。念念證真也。方便心者。六七二識相應之後得智也。任運利他者。念念起用。令前五識同成化用也。業識心者。第 八異熟識也。微細起滅者。無明種子猶未盡故。以智內熏。令其漸滅。智種分起。惑種分滅。正所謂不思議變易生死之相也。此中真心。即是前正直心。此方便心。 即前深重大悲兩心。此業識心。即前三心之根本依。前明信成就發心。單約能發。故三心皆是妙觀察智之功。今明證中所有心相。義兼能所。故與前有開合詳略之不 同也。初明分證竟。

【（庚）二明滿證二。初依權示相。二依實釋疑。（辛）今初】

又此菩薩。福德智慧二種莊嚴悉圓滿已。於色究竟。得一切世間最尊勝身。以一念相應慧。頓拔無明根。具一切種智。任運而有不思議業。於十方無量世界。普化眾生。

福德智慧所依。即真如體。二種莊嚴圓滿。即真如相。體相圓顯。大用現前。故能示成正覺也。又智慧所證。即真如體。體徧法界。智慧圓滿。即真如相。相徧法 界。福德圓滿。即真如用。用 徧法界。體徧法界。則法身周徧法界。相徧法界。則報身周徧法界。用徧法界。則化身周徧法界。故曰。一人成佛時。法界皆為一佛之依正。雖無障礙。亦仍無雜。 以真如性常同常別。不思議故。是則無明永盡。成種智時。無所不在。亦無所在。今言於色究竟得最勝身何耶。蓋諸佛自受用身。冥同法性。等覺已下。所不能見。 淨心地上菩薩。托此自受用身本質。變為他受用身影相。則見踞蓮華臺。諸佛圍繞。隨所堪任。隨所願樂。見各差別。皆無斷絕。乃至等覺。方能盡其分量。故前文 云見之方盡也。若未登淨心地。則華臺報佛。非彼境界。故於色究竟天。示成菩提。此即梵網經所明千華上佛。為接界內利根。令見界外佛故。至於博地凡夫。雖有 具有一乘三乘若頓若漸無量種性。而未得四禪。未離欲繫。則色究竟身。亦非彼境。故又示從兜率。下閻浮提。坐菩提樹。成等正覺。此即梵網經所明千百億釋迦。 為化界內鈍根。及雖利根未離欲繫者故。然此色天大化。閻浮小化。 幷是真如用大。幷即真如體相。所以華嚴經中。即此摩耶夫人所生之佛。便具十身相海。非可撥去化身。別尋法報也。當知初發心住。既能示現閻浮八相。亦必能示 色究竟身。今究竟位。既能示現色究竟身。亦必示現閻浮八相。但前明發心位淺。姑寄閻浮。今明究竟位深。姑寄四禪耳。一念相應慧者。既指無始不覺。為藏識中 無明種子。由藏識中無明種子未盡。所以不與別境中慧相應。今由曠劫無漏熏修。滅彼無始無明種子至都盡位。則第八淨識。忽與慧所相應。名為大圓鏡智。從此一 相應後。永得相應。故曰頓拔無明根。具一切種智也。只此大圓鏡智。與前平等性 智。妙觀察智。幷與果後成所作智。俗故相有別。不壞相故。說四說八。真故相無別。唯是如如智。此如如智。無法不知。無法不見。故名一切種智。亦名佛之知 見。亦復名佛眼也。問。既云無所不在。則初二三禪。亦可成佛。何必定在色究竟天。答。此有二義。一者華嚴明第十地菩薩。位寄四禪。即於此處示成佛故。二者 將成佛時。所入金剛喻定。必依捨俱禪故。

【（辛）二依實釋疑二。初釋一切種智疑。二釋任運利生疑。（壬）今初】

問。虛空無邊故。世界無邊。世界無邊故。眾生無邊。眾生無邊故。心行差別亦復無邊。如是境界。無有齊限。難知難解。若無明斷。永無心相。云何能了一切種。 成一切種智。答。一切妄境。從本已來。理實唯一心為性。一切眾生。執著妄境。不能得知一切諸法第一義性。諸佛如來。無有執著。則能現見諸法實性。而有大智 顯照一切染淨差別。以無量無邊善巧方便。隨其所應。利樂眾生。是故（唯其）妄念心滅。（乃能）了一切種。成一切種智。

現見諸法實性者。根本智證真也。顯照染淨差別者。後得智照俗也。了俗由證真。故說為後得。如眼除膜。見空見色。非果有先後也。餘幷可知。

【（壬）二釋任運利生疑】

問。若諸佛有無邊方便。能於十方任運利益諸眾生者。何故眾生不常見佛。或覩神變。或聞說法。答。如來實有如是方便。但要待眾生其心清淨。乃為現身。如鏡有垢。色像不現。垢除則現。眾生亦爾。心未離垢。法身不現。離垢則現。

文亦可知。問。但離心垢便見法身。何須念佛觀佛稱名禮拜 等。答。佛是先證我心性者。念之觀之稱之禮之。皆是除心垢之妙方便也。三解釋分竟。

大乘起信論裂網疏卷第五

大乘起信論裂網疏卷第六

                        靈峰蕅益沙門智旭述

【（乙）四修信分二。初正明修習信心。二更示勝異方便。（丙）初中二。初徵。二釋。（丁）今初】

云何修習信分。此依未入正定眾生說。何者為信心。云何而修習。

前文分別修行正道相中。明發心已入正定聚。雖亦略示不定位中所修之行。然未詳明。故今特為初機更示之也。

【（丁）二釋二。初釋信心。二釋修習。（戊）今初】

信有四種。一信根本。謂樂念真如法故。二信佛具足無邊功德。謂常樂頂禮恭敬供養。聽聞正法。如法修行。迴向一切智故。三信法有大利益。謂常樂修行諸波羅蜜故。四信正行僧。謂常供養諸菩薩眾。正修自利利他行故。

信根本者。真如即是一切三寶根本。謂我現前介爾心性。離虛妄相。平等平等。即真如體大。名為法寶。雖復覓之了不可得。而性自神解。靈明不昧。即真如相大。 名為佛寶。一切色心依正。十方虛空。千如百法。 幷此介爾心中所現之影。與能現心無是非是。不可分離剖析。即真如用大。名為僧寶。究竟證此一心三寶。名之為佛。所以具足無邊功德。必應頂禮恭敬供養聽聞所 說正法。如法修行。迴向一切智也。詮此一心三寶。名為教法。修此一心三寶。名為行法。證此一心三寶。名為果法。所以有大利益。必應依教起修。依修作證。常 樂修行諸波羅蜜也。隨分證此一心三寶。名之為正行僧。故於他菩薩眾。必常供養。自亦正修二利之行。入於僧數中也。言供養菩薩眾者。此有二意。一約權漸初 機。誡令遠二乘眾。恐染法執。墮其地故。二約圓頓初機。已知二乘定當作佛。總名為菩薩故。

【（戊）二釋修習二。初總標。二別釋。（巳）今初】

修五門行。能成此信。所謂施門。戒門。忍門。精進門。止觀門。

此即六波羅蜜。從初即是隨順真如之行。而作五門說者。若至信成就後。則一一皆到彼岸。無有不智之禪。無有不禪之智。故不妨說六。今為未入正定聚人。倘以止 觀分二門。無由契會真如性故。所以合為一也。當知前四門是助行。止觀門是正行。正助合行。以成福德智慧二種莊嚴。顯發真如也。

【（巳）二別釋五。初釋施門（至）五釋止觀門。（庚）今初】

云何修施門。謂若見眾生。來從乞求。以己資財。隨力施與。捨自 慳著。令其歡喜。若見眾生。危難逼迫。方便救濟。令無怖畏。若有眾生。而來求法。以己所解。隨宜為說。修行如是三種施時。不為名聞。不求利養。亦不貪著世間果報。但念自他利益安樂。迴向阿耨多羅三藐三菩提。

隨力施與者。未入正定聚人。未可責以竭盡施等。但得捨自慳著以破惡。令他歡喜以生善。即名為財施也。方便救濟。即無畏施。以己所解。隨宜為說。即是法施。 言己所解。則決非強不知以為知。言隨宜說。則決能隨順四悉檀意。若說法不當機。則所說為非量矣。不為名聞利養。是斷現在有漏。不著世間果報。是斷未來有 漏。此二即是迴事向理。但念自他利益安樂。即是迴自向他。迴向阿耨菩提。即是迴因向果。隨修一一行時。皆悉具此三種迴向。方得成就波羅蜜義。故特首於施門 示之。當知五門無不皆爾。

【（庚）二釋戒門】

云何修戒門。所謂在家菩薩。當離殺生、偷盜、邪婬、妄言、兩舌、惡口、綺語、慳貪、瞋嫉、諂誑邪見。若出家者。為欲折伏諸煩惱故。應離憒鬧。常依寂靜。修習止足頭陀等行。乃至小罪。心生大怖。慚愧悔責。護持如來所制禁戒。不令見者有所譏嫌。能使眾生捨惡修善。

在家戒品。十善收盡。離殺生。則慈護有情。蜎飛無損。離偷盜。則一鉢一草。不與不取。離邪婬。則於己妻妾。作知足想。離妄言。則所言誠實。一切不欺。離兩 舌。則隱惡揚善。不傳彼此。離惡口。則永無粗獷。令他喜樂。離綺語。則言皆有義。不生放逸。離慳貪。則常思惠捨。無所希求。離瞋嫉。則不為損惱。隨喜他 榮。離諂誑邪見。則忠良正直。深信因果。是以惡無不止。善無不行。生無不攝。即為三聚淨戒也。出家戒品。即是沙彌十戒。比丘二百五十戒等。幷入大乘菩薩戒 攝。若不護持佛所制戒。既非白衣。又非沙門。無所目也。既非小乘。又非大乘。無所歸也。常依寂靜者。謂住阿蘭若處也。止足頭陀等行者。頭陀亦云杜多。此翻 抖擻。有十二知足勝行。一者住阿蘭若處。二者常行乞食。三者次第乞食。四者受一食法。五者節量食。六者中後不飲果漿蜜漿等。七者著糞掃衣。八者但三衣。九 者塚間住。十者樹下止。十一者露地坐。十二者但坐不臥。此十二行。名為端嚴微妙之行。西土初祖摩訶迦葉。終身行此勝行。佛於天人大眾之中讚云。正法久住。 全賴此人。所以分半座而令坐。付法眼以傳心也。乃至小罪心生大怖者。譬如渡海浮囊。設損一微塵許。亦有沉溺之患。故須慚愧悔責。補過遷善也。慚則尊重己 靈。本與如來無二無別。如何肯使放逸為非。愧則念我瑕疵。佛菩薩等悉知悉見。如何覆藏而不改革。是以自悔自責。止惡行善。能令眾生不生譏嫌。即便使其捨惡 修善。故知十戒及具戒等。一一皆是三聚淨戒。一一皆是摩訶衍也。

【（庚）三釋忍門】

云何修忍門。所謂見惡不嫌。遭苦不動。常樂觀察甚深句義。

見惡不嫌。生忍也。亦名耐怨害忍。遭苦不動。法忍也。亦名安受苦忍。常樂觀察甚深句義。第一義忍也。亦名諦察法忍。

【（庚）四釋精進門二。初總明精進意。二別示精進法。（辛）今初】

云何修精進門。所謂修諸善行。心不懈退。當念過去無數劫來。為求世間貪欲境界。虛受一切身心大苦。畢竟無有少分滋味。為令未來遠離此苦。應勤精進。不生懈怠。大悲利益一切眾生。

修諸善行者。通則六度四攝。別則四種三昧。所謂常行三昧。如般舟等。常坐三昧。如一行等。半行半坐三昧。如法華等。非行非坐三昧。如覺意等也。心不懈退者。總明三種精進也。當念過去等者。被甲精進也。為令未來等者。攝善精進也。大悲利益等者。利樂精進也。

【（辛）二別示精進法】

其初學菩薩。雖修行信心。以先世來。多有重罪惡業障故。或為魔邪所惱。或為世務所纏。或為種種病緣之所逼迫。如是等事。為難非一。令其行人。廢修善品。是 故宜應勇猛精進。晝夜六時。禮拜諸佛、供養、讚歎、懺悔、勸請、隨喜、迴向無上菩提。發大誓願。無有休息。令惡障消滅。善根增長。

此即普賢十大願王。亦即占察經中地藏大士所示懺法。亦即法華方等諸三昧中十科行道法也。言十願者。一禮敬諸佛。二稱讚如來。三廣修供養。四懺悔業障。五隨 喜功德。次第小異。 幷皆可知。六請轉法輪。七請佛住世。即今勸請所攝。八常隨佛學。九恒順眾生。即今發願所攝。十普皆迴向。即今迴向無上菩提也。言十科者。一嚴道場。二淨三 業。乃至十坐禪等。諸三昧儀。開合不同。詳略有異。此未暇述。唯供養讚歎禮拜。必具有之。而懺悔已下五事。合為一科。總名五悔。謂懺悔能滅業障。勸請能滅 魔障。隨喜滅嫉妬障。迴向能滅著二邊障。發願能滅多退忘障。故名五悔也。既云六時行道。必須理事 幷資。方克有濟。慎勿師心苟簡。尤勿借此邀利邀名。庶令 惡業障消。善根增長耳。問。若人已被魔邪所惱。世務所纏。病緣所逼。如何得修此勝行耶。荅。此中文意。原是勸使及時精進。勿令魔邪世務病緣得其便耳。然設 被魔邪所惱。若能依法精進。則魔事必除。設被世務所纏。即須撥遣世務。修此精進。設被病緣所逼。亦須不惜身命。修此精進。如慈雲大師。忍苦修行請觀音懺。 不唯除病。兼獲勝辯。芳軌具存。誠可依用。又設大病伏枕。不能起坐。亦有覺意三昧。良可進修。或復即於臥時。運想修行此供養等。晝夜六時。存心不懈。如念 佛直指所示涉事兼修之法。病中亦可准用。必能滅障增長善根。又或依下文專念阿彌陀佛。亦得解脫也。四釋精進門竟。

【（庚）五釋止觀門三。初總標。二各釋。三結益。（辛）今初】

云何修止觀門。謂息滅一切戲論境界。是止義。明見因果生滅之相。是觀義。初各別修。漸次增長。至於成就。任運雙行。

息滅一切戲論境界者。謂息滅見思戲論。塵沙戲論。無明戲論。見思戲論息。則一切有境界滅。塵沙戲論息。則一切空境界滅。無明戲論息。則一切亦有亦空非有非 空境界滅。隨順一心真如門也。明見因果生滅之相者。謂明見無明因生。則十界果生。無明因滅。則十界果滅。塵沙因生。則二乘果生。塵沙因滅。則二乘果滅。見 思因生。則六凡果生。見思因滅。則六凡果滅。隨順一心生滅門也。一心二門。本不相離。一心止觀。亦無先後。但約初機之人。久隨生滅。未達真如。故須先修即 觀之止。名為奢摩他觀。令觀生滅即是真如。對治生死涅槃執著。次修即止之觀。名為毘鉢舍那。令觀真如舉體生滅。增長善根及與大悲。如此展轉互修。漸令增 長。若至發心住中。真實止觀成就。自然任運雙行也。

【（辛）二各釋三。初釋止。二釋觀。三釋雙行。（壬）初中三。初明修相。二明證相。三勸修。（癸）初又三。初方便。二正修。三揀成不成。（子）今初】

其修止者。住寂靜處。結跏趺坐。端身正意。

此文雖略。已含二十五前方便。住寂靜處。即是阿蘭若處。即攝具五緣也。結跏趺坐。必調五事。端身正意。即訶五欲棄五葢行五法也。具如大小止觀。須者尋之。

【（子）二正修】

不依氣息。不依形色。不依虛空。不依地水火風。乃至不依見聞覺知。

此先揀所觀之境也。不依氣息者。謂一切氣息。來無所從。去無所至。當體不可得故。故不依此以修阿那般那三昧。以阿那般那不可得故。即是摩訶衍也。不依形色 者。謂一切形色。分析乃至微塵。皆無所有。故不依此以修九想十想八背捨等諸定。以九想乃至八背捨皆不可得故。皆即摩訶衍也。不依虛空者。謂對色名空。色尚 非有。云何有空。故不依此以修空一切處三昧。以空三昧不可得故。即是摩訶衍也。不依地水火風者。謂推析地無堅性。水無濕性。火無熱性。風無動性。當體不可 得故。故不依此以修勝處一切處等三昧。以勝處一切處等不可得故。即是摩訶衍也。乃至不依見聞覺知者。謂由色聲香味觸法境界。說有見聞覺知。今推所見所聞等 幷非實有。則能見能聞等安得有實。故不依此以修識一切處三昧。以識三昧不可得故。即是摩訶衍也。

一切分別想念皆除。亦遣除想。

此次揀能觀之心也。前云不依氣息乃至不依見聞覺知。即是一切分別想念皆除也。然所謂不依氣息等者。直是了達氣息乃至見聞覺知本不可得。除此分別氣息乃至覺 知之想念耳。非謂果有氣息乃至覺知。而作意蠲除之也。若有蠲除之想。即是不達諸法本空。或墮外道無想定中。或墮二乘滅盡定中。非是大乘奢摩他觀。故云亦遣 除想。

以一切法不生不滅。皆無相故。

此結明不依諸法。亦無除想之所以也。一切法者。即指氣息乃至見聞覺知也。氣息本來不生不滅。本來無相。故無可依。亦無可除。乃至見聞覺知。本來不生不滅。本來無相。故無可依。亦無可除也。

前心依境。次捨於境。

此結明不依氣息一段文義也。

後念依心。復捨於心。

此結明一切分別一段文義也。

以心馳外境。攝住內心。

此申明前一段文意也。

後復起心。不取心相。

此申明後一段文意也。

以離真如。不可得故。

此結成修止門者。應觀一切妄念無相。體即真如。設離真如。則無氣息乃至見聞覺知可得。所以不依氣息。乃至見聞覺知。設離真如。亦無除想可得。所以亦遣除想 也。原此奢摩他 觀。初段即攝境歸心。明氣息形色等。唯是分別想念所見。本非實有。故無可依。次段即觀心無相。明此所除分別想念。亦本非有。故名為遣。是則所觀能觀。二皆 無性。故前文云。若知動心即不生滅。即得入於真如門也。此為上根直示觀不思議境界之法。若能於此悟入。則一法中自具十乘。以其能覺悟故。即菩提心。以其離 沉掉故。即妙止觀。以其無法當情。即破法徧。以其了知能觀所觀皆即真如。即識通塞。以其順三脫門。即成道品。下云。行住坐臥。一切時修。即成對治。漸次得 入真如三昧。即知次位。究竟折伏一切煩惱。即能安忍。信心增長。速成不退。即離法愛也。二正修竟。

【（子）三揀成不成】

行住坐臥。於一切時如是修行。恒不斷絕。漸次得入真如三昧。究竟折伏一切煩惱。信心增長。速成不退。

此明依前所說而勤修之。必得成就也。

若心懷疑惑。誹謗不信。業障所纏。我慢。懈怠。如是等人。所不能入。

一疑惑。二誹謗不信。三業障所纏。四我慢。五懈怠。有一於此。即不能入。可不戒哉。初明修相竟。

【（癸）二明證相二。初正明證相。二辨析魔事。（子）今初】

復次依此三昧證法界相。知一切如來法身。與一切眾生身。平等無二。皆是一相。是故說名一相三昧。若修習此三昧。能生無量三昧。以真如是一切三昧根本處故。

法界相。即真如體。無相不相之實相也。心佛眾生三無差別。故名一相三昧。梁本名一行三昧。約所證名一相。約能證名 一行。當知一行即一相也。文殊般若所示一行三昧。正與此同。亦即大佛頂首楞嚴王三昧。亦即法華實相三昧。此是三昧中王。故能生無量三昧也。

【（子）二辨析魔事二。初示魔事相。二示對治法。（丑）初中三。初明致魔之由。二明魔事之相。三明魔亂之失。（寅）今初】

或有眾生。善根微少。為諸魔外道鬼神惑亂。

不種善根。則此三昧名字不可得聞。況能修習。能修習此。當知是人必有善根。但善根深厚。則彼魔事無由得發。如日輪當空。必無魑魅。由善根微少。乃致魔亂。所以前文勗令修行五悔也。

【（寅）二明魔事之相二。初辨形聲。二辨起過。（卯）今初】

或現惡形以怖其心。或示美色以迷其意。或現天形。或菩薩形。乃至佛形。相好莊嚴。

此先辨魔所現形也。若行人恐怖習重。多現惡形以怖之。若行人貪愛習重。多現美色以迷之。若行人智慧力弱。多現諸天菩薩佛形以誑之。皆所謂主人若迷。客得其 便也。問。修三昧人。得見佛菩薩形。安知不是善根開發感應道交。乃概名之為魔事耶。答。圓覺經云。非彼所聞一切境界。終不可取。良以行人修三昧時。所見境 界。若與三昧相應。乃名善相。只此善相。仍不可作聖解。苟不與三昧相應。定屬魔事。今修根本真如三昧。既非念佛禮懺求感應時。更不可作感應道交妄解。坐受 其惑也。

或說總持。或說諸度。或復演說諸解脫門。無怨無親。無因無果。一切諸法。畢竟空寂。本性涅槃。

此隨辨假佛菩薩等所說魔聲也。正修三昧之人。不依氣息。不依形色。乃至亦遣除想。當知亦幷不依總持。不依諸度。不依諸解脫門。乃至不依本性涅槃。才依本性 涅槃。必將撥棄因果。妄計空劫已前。威音那畔。一段烏有先生境界。喚作真如三昧。豈所謂若知動心即不生滅。即得入於真如者耶。初辨形聲竟。

【（卯）二辨起過】

或復令知過去未來。及他心事。辯才演說。無滯無斷。使其貪著名譽利養。

此下皆明見魔形聞魔聲。所起一切過失相也。今先明似善根相。然此修行止者。唯為息滅無始無明。證無漏智。不應希求五通四辯。今未得無漏。先獲宿命他心及辯才等。則必墮在名利坑中。如提婆達修得五通。遂造三逆。可為殷鑒矣。

或數瞋數喜。或多悲多愛。或恒樂昬寐。或久不睡眠。或身嬰疹疾。或性不勤策。或卒起精進。即便休廢。或情多疑惑。不生信受。或捨本勝行。更修雜業。愛著世事。溺情從好。

此明雜染不定諸魔相也。或改其所習。令以為奇。或順其所習。令不能捨。廣如佛頂受想二陰中說。

或令證得外道諸定。一日二日乃至七日。住於定中。得好飲食。身心適悅。不饑不渴。

此亦似善根相。實是邪定。非出世定也。

或復勸令受女等色。或令其飲食乍少乍多。或使其形容或好或醜。

此亦雜染不定諸魔相也。二明魔事之相竟。

【（寅）三明魔亂之失】

若為諸見煩惱所亂。即便退失往昔善根。

兩種似善根相。則為諸見所亂。必起煩惱。兩種不定雜染。則為煩惱所亂。亦起諸見。幷彼往昔微少善根。亦退失矣。可不哀哉。初示魔事相竟。

【（丑）二示對治法二。初治邪。二歸正。（寅）今初】

是故宜應審諦觀察。當作是念。此皆以我善根微薄。業障厚重。為魔鬼等之所迷惑。如是知已。念彼一切皆唯是心。如是思惟。剎那即滅。

對治有三。二是方便。一是正修。二方便者。一是審諦觀察。覺知皆是魔事。不生一念迷亂心也。二是自念善根微薄。業障深重。反躬責己。悔過遷善也。一正修者。念彼一切皆唯是心。心外無法。不離一相三昧也。

【（寅）二歸正】

遠離諸相。入真三昧。心相既離。真相亦盡。

遠離諸相者。以三對治滅魔事也。入真三昧者。依於尋思名義自性差別。發如實智也。心相既離者。得無分別智也。真相亦盡者。觸無所得也。具如唯識加行通達二位廣明。須者尋之。

從於定起。見諸煩惱不現行。以三昧力壞其種故。殊勝善品。隨順相續。一切障難。悉皆遠離。起大精進。恒無斷絕。

此明善修止者。不唯遠離魔事。即能登發心住。入淨心地。圓具奢摩他毘鉢舍那也。二明證相竟。

【（癸）三勸修二。初正勸。二明益。（子）今初】

若不修此三昧行者。無有得入如來種性。以餘三昧皆是有相。與外道共。不得值遇佛菩薩故。是故菩薩於此三昧。當勤修習。令成就究竟。

餘三昧者。指依氣息形色等諸三昧也。雖六妙門。十六特勝。九想。十想。背捨勝處。一切處等。種種三昧。皆能發無漏慧。證三乘果。然必已發無漏。方不與外道 共。若未發無漏。或亦隨禪受生。則與外道相去無幾。乃至九次第定。前八亦 幷與外道共。滅受想定。雖云不共。仍依有頂遊觀無漏而入。未是全不共也。又雖得滅盡定。若未斷盡上地思惑。仍生五不還天。仍與外道同在捨念清淨地中。不得 值遇諸佛菩薩。是故唯此真如三昧。乃能得入如來種性也。若得此三昧。則所生一切根本四禪。四無量心。四無色定。有覺有觀等三三昧。乃至觀鍊熏修一切三昧。 一一皆名不共三昧。以達其不可得故。皆是摩訶衍也。如客比丘。宿佛房中。佛入初禪乃至四禪。客皆隨入。佛乃更以異相而入初禪。客便茫然不知佛入何定。當知 佛前所入。是用共禪。故客能知能入。佛後所入。是不共禪。故客不復知也。又法華三變淨土。佛亦仍用背捨勝處及一切處三種三昧。而其神用遠非二乘所能測識。 皆由不共三昧。融彼共相。令共三昧皆成不共。故云真如三昧。能生無量三昧也。

【（子）二明益】

修此三昧。現身即得十種利益。一者常為十方諸佛菩薩之所護念。二者不為一切諸魔惡鬼之所惱亂。三者不為一切邪道所惑。四者令誹謗深法重罪業障。皆悉微薄。 五者滅一切疑諸 惡覺觀。六者於如來境界。信得增長。七者遠離憂悔。於生死中勇猛不怯。八者遠離憍慢。柔和忍辱。常為一切世間所敬。九者設不住定。於一切時一切境中。煩惱 種薄終不現起。十者若住於定。不為一切音聲等緣之所動亂。

真如乃是諸佛菩薩平等法身。故修真如三昧。即獲平等用熏之益。常為十方諸佛菩薩之所護念。此即總相益也。二者能觀妄念無相。自伏愛種。故魔不能亂。三者能 觀妄念無相。自伏見種。故邪不能惑。四者轉謗為信。能觀深法。故罪障漸薄。如湯消冰。五者以信除疑。如明破闇。故惡覺觀滅。六者了知如來境界。不離心之真 如。故信得增長。七者信一切法本性涅槃。故遠離憂悔。勇猛不怯。八者知一切眾生皆有佛性。定當作佛。故遠離憍慢。柔和忍辱。如常不輕菩薩。始雖被人打罵。 終必為人敬信歸仰。九者以信解力伏煩惱種。故雖不住定。不起現行。十者知一切音聲等緣。皆唯心現。不取不捨。故不能動亂其正定也。初釋止竟。

【（壬）二釋觀二。初明應修。二明修相。（癸）今初】

復次若唯修止。心則沉沒。或生懈怠。不樂眾善。遠離大悲。是故宜應兼修於觀。云何修耶。

善修止者。即止是觀。不沉不掉。便入真如根本三昧。獲十利益。乃至入正定聚。不復退轉。何勞更明修觀法耶。今為不得意人。心必沉沒。或懈怠不樂眾善。而墮凡外。或遠離大悲。而墮二乘。故復示以應兼修觀也。

【（癸）二明修相三。初四諦觀。二弘願觀。三起行觀。（子）今初】

謂當觀世間一切諸法生滅不停。以無常故苦。苦故無我。應觀過去法如夢。現在法如電。未來法如雲。忽爾而起。應觀有身。悉皆不淨諸蟲穢汙。煩惱和雜。

此先明苦諦觀也。一生滅不停是無常行。無常故苦。即是苦行。苦故無我。過去如夢了不可得。現在如電剎那不住。未來如雲忽起無所從來。即無我行。諸蟲穢汙等。即不淨行。此四行觀。對治凡外一切見愛無不盡也。

觀諸凡愚所見諸法。於無物中。妄計為有。

此即集諦觀也。妄計即惑。惑即集諦。此觀正治凡外貪著三有。兼治愚法聲聞妄生恐怖。

觀察一切從緣生法。皆如幻等。畢竟無實。觀第一義諦。非心所行。不可譬喻。不可言說。

此即滅諦觀也。緣生如幻。則即事而真。真非事外。故非心所行。不可譬喻言說。正治凡外非滅計滅。兼治二乘捨有覓空。權位菩薩棄邊取中。

觀一切眾生。從無始來。皆因無明熏習力故。受於無量身心大苦。現在未來。亦復如是。無邊無限。難出難度。常在其中。不能覺察。甚為可愍。

此即道諦觀也。若能覺察無明因果。便是出要度脫之道。愍物迷此。即為下文弘願觀本。正治凡外不知出要。兼治二乘不起大悲。初四諦觀竟。

【（子）二弘願觀】

如是觀已。生決定智。起廣大悲。發大勇猛。立大誓願。

此總明依四諦境。發四弘誓。上求佛道。名決定智。下化眾生。名廣大悲。弘能任重。名大勇猛。毅能道遠。名大誓願也。

願令我心離諸顛倒。斷諸分別。

此即煩惱無盡誓願斷也。自未度脫。欲度他人。無有是處。故首明之。其實四弘在一心中。非有先後。

親近一切諸佛菩薩。頂禮供養。恭敬讚歎。聽聞正法。如說修行。盡未來際。無有休息。

此即法門無量誓願學也。不離顛倒分別。則不能親諸佛菩薩。不勤供養聽法。不能修無量度生法門。是故四弘宛轉相成。

以無量方便。拔濟一切苦海眾生。

此即眾生無邊誓願度也。

令住涅槃第一義樂。

此即佛道無上誓願成也。同一切眾生皆成佛道。非願獨成佛故。二弘願觀竟。

【（子）三起行觀】

作是願已。於一切時。隨己堪能。修行自利利他之行。行住坐臥。常勤觀察。應作不應作。是名修觀。

此即以行填願也。自他本自不二。由於顛倒分別。妄見有殊。今既隨順真如法性。依四諦觀而發四弘。故於一切時中。隨己堪能。或修自利之行。能為眾生作增上 緣。即是利他。或修利他之行。能破自心顛倒煩惱。即是自利。乃至一行一住一坐一臥。苟可自利利他則應作之。苟不可以自利利他則不應作。設使自雖有益。能令 人損。或雖有益他人。自墮名利。皆亦不應作也。發菩提心者。最宜勤加觀察。二釋觀竟。

【（壬）三釋雙行】

復次若唯修觀。則心不止息。多生疑惑。不隨順第一義諦。不出生無分別智。是故止觀應幷修行。

善修觀者。即觀是止。念念與菩提心相應。便契第一義諦不思議境。此觀便是無分別智。今為不得意人。散心緣四諦境。雖發弘願不知四諦。秖是一心。多生疑惑。故於本來無二法中。巧示雙行方便。

謂雖念一切法皆無自性。不生不滅。本來寂滅。自性涅槃。而亦即見因緣和合。善惡業報。不失不壞。

此示即止而觀也。念一切法自性涅槃。一心真如門也。止也。即見因緣業報不失不壞。一心生滅門也。觀也。秖於不生不滅性中。妄有因緣生滅。則四諦皆唯一心明矣。以世間因果即苦集。出世因果。即道滅。十界差別。皆是心生滅門。皆依真如門故。

雖念因緣善惡業報。而亦即見一切諸法無生無性乃至涅槃。

此示即觀而止也。既依真如而有生滅。則知生滅諸法同一真如。別無自性矣。二各釋竟。

【（辛）三結益】

修行止者。對治凡夫樂著生死。亦治二乘執著生死而生怖畏。修行觀者。對治凡夫不修善根。亦治二乘不起大悲狹小心過。是故止觀互相助成。不相捨離。若止觀不具。必不能得無上菩提。

觀生滅即真如。名止。生死本空。何可樂著。生死無性。何須怖畏。觀真如即生滅。名觀。因果宛然。安得不勤修善。同體在迷。安得不普濟度。葢一心二門。本不相離。故一心止觀。決不可偏修也。為成無上菩提。所以二行作一門說。初正示修習信心竟。

【（丙）二更示勝異方便二。初泛明念佛除障。二的指求生極樂。（丁）今初】

復次初學菩薩。住此娑婆世界。或值寒熱。風雨不時。饑饉等苦。或見不善可畏眾生。三毒所纏。邪見顛倒棄背善道。習行惡法。菩薩在中心生怯弱。恐不可值遇諸 佛菩薩。恐不能成就清淨信心。生疑欲退者。應作是念。十方所有諸佛菩薩。皆得大神通。無有障礙。能以種種善巧方便。救拔一切險厄眾生。作是念已。發大誓 願。一心專念佛及菩薩。以生如是決定心故。於此命終。必得往生餘佛剎中。見佛菩薩。信心成就。永離惡趣。

初學菩薩。已解一心真如生滅二門而修信行。但止觀力微。境緣粗惡。未入正定聚中。不能保其無退。故更示此勝異方便。令仗自心中之他佛。度脫佛心中之自身 也。須知前止觀門。名念自佛三昧。今示念佛菩薩。即念他佛三昧。以念佛及菩薩。不生妄想分別。即是止行。了知諸佛菩薩有大神通巧便。能救拔我及諸眾生。即 是觀行。所以修止觀時。設見佛菩薩形。知是魔事不生取著。今念佛菩薩時。設更別商止觀。大似騎牛覓牛矣。然正念佛菩薩時。或得見佛菩薩。即應了知。唯心所 現。萬勿取著。勿生喜動。勿向人說。如遠公生平三見聖相。不語一人。此為要訣。唯至臨終見佛菩薩。方是感應道交。定非魔事。不必致疑。以佛菩薩得大神通。 決定護念有緣念佛眾生。不失時故。言發大誓願者。為度眾生求生淨土。非為自身獨出生死。有此菩提弘願。方是往生正因。不然。縱令念佛菩薩。與佛菩薩氣分不 相契合。不能生淨土也。

【（丁）二的指求生極樂】

如經中說。若善男子善女人。專念西方極樂世界阿彌陀佛。以諸善根。迴向願生。決定得生。常見彼佛。信心增長。永不退轉。於彼聞法。觀佛法身。漸次修行。得入正位。

十方諸佛。淨土無量。經論多指歸極樂者。略有四意。一者阿彌陀佛。與此土人最有緣故。乃至窮村僻塢。若男若女。若長若幼。若智若愚。無不知稱阿彌陀佛名 者。二者法藏比丘願力勝故。諸佛果德雖實平等。因中願力任運攝生。無差別中有差別故。三者令人繫念得專心故。若不專歎。則眾生既欲生西。又欲生東。心無一 定。淨業難成。所以十方諸佛。同出廣長舌相。讚此一門。令人專憶。四者阿彌陀佛。即法界藏身。極樂世界。即蓮華藏海。故見一佛。即為見無量佛。生一土。即 為生無量土。念一佛。即是念一切佛。即為一切佛所護念。以法身不二故。生佛不二故。能念所念不二故。一念相應一念佛。念念相應念念佛。因該果徹。更無二 故。餘如淨土經論廣明。不能備述也。四修信分竟。

【（乙）五利益分四。初總勸聞思修。二別示聞思修功德。三誡誹謗獲大罪。四結示大乘功能。（丙）今初】

云何利益分。如是大乘秘密句義。今已略說。若有眾生。欲於如來甚深境界廣大法中。生淨信覺解心。入大乘道無有障礙（者）。於此略論。當勤聽受。思惟修習。當知是人。決定速成一切種智。

淨信覺解心者。若約圓妙絕待言之。則信即解。解即信。如來名世間解。亦可名究竟信也。今約初機言之。有信無解。能長 煩惱。有解無信。能長邪見。故幷舉淨信覺解兩心。以為入大乘道之正轍也。聽受者聞慧也。思惟者思慧也。修習者修慧也。三慧資無漏種。令起現行。故能速成一 切種智。

【（丙）二別示聞思修功德】

若聞此法不生驚怖。當知此人。定紹佛種。速得授記。

此別示聞慧功德也。

假使有人。化三千大千世界眾生。令住十善道。不如於須臾頃。正思此法。過前功德無量無邊。

此別示思慧功德也。一是世間善法。一是出世上上善法故。

若一日一夜如說修行。所生功德無量無邊。不可稱說。假令十方一切諸佛。各於無量阿僧祇劫。說不能盡。以真如功德無邊際故。修行功德亦復無邊。

此別示修慧功德也。修能顯性。所以功德與法性等。不可盡說也。二別示聞思修功德竟。

【（丙）三誡誹謗獲大罪】

若於此法生誹謗者。獲無量罪。於阿僧祇劫。受大苦惱。是故於此應決定信。勿生誹謗。自害害他。斷三寶種。

由有自心一體三寶。方有世間一切三寶。若謗此法。即是斷三寶種。罪報之大。甚於五逆十惡也。

【（丙）四結示大乘功德】

一切諸佛。依此修行成無上智。一切菩薩。由此證得如來法身。過去菩薩。依此得成大乘淨信。現在今成。未來當成。是故欲成自利利他殊勝行者。當於此論勤加修學。

此正所謂十方薄伽梵。一路涅槃門也。三世菩薩。非此不成 大乘淨信。故勸欲成二利行者。必當勤修學也。此四段文。即順四悉檀說。可准思之。二正說五分竟。

【（甲）三結施迴向】

我今已解釋。甚深廣大義。功德施群生。令見真如法。

初二句結前所說。第三句以此功德普施群生。第四句迴向真如實際。同成究竟大菩提也。

原跋

大乘起信論者。佛祖傳心之正印。法性法相之總持也。如來昔以大乘阿毘曇。付與彌勒。摩訶般若。付與文殊。般若破執有而顯妙有。毘曇破惡空而顯真空。一音所 宣。曾無異旨。佛滅五百年後。異見滋生。馬鳴大士。應佛懸記。重興正法。始則示為計我外道。後乃廣顯二空妙宗。作無我大師子吼。破凡外二乘偏執。宗百洛叉 大乘經典。造此略論。申暢一心二門。即生滅而顯真如。收般若真空不空之妙旨。即真如而辨生滅。闡毘曇幻有不有之玄詮。厥後龍樹依般若而造中論。還以空義成 一切法。護法依毘曇而解唯識。還以幻有顯二種空。故知馬鳴龍樹護法三大菩薩。同契佛心。曾無稍異。奈何以文解義。泥名相而昧旨歸。伐異黨同。豎門庭而堅鬥 諍。謬談聖旨。錯解真乘。千百年來。竟同長夜。哀哉末葉。誠可痛心。旭以業障深纏。未登正位。夙因微善。遊刃圓宗。客歲盡散學人。志圖修證。今春偶遇戒 子。邀入新安。頃從湯泉白嶽還寓歙浦迴龍。竊為二三子商究楞伽。復以餘力。再解茲論。最喜此地枯寂。不異桃源。兼愛主人率真。絕無世態。食粟米飯。噉豆腐 滓。僅十一日。草疏遂成。是役也。上藉諸佛菩薩馬鳴大師 加被之力。所以略無疑滯。又賴允持循公法主外護。故無他緣所侵。至於性相關頭。種種問辯。則戒子堅密時公之啟予者多矣。是月二十有八日閣筆故跋。

大乘起信論裂網疏卷六（終）


相宗八要直解

相宗八要直解卷第一 | 因明入正理論
相宗八要直解卷第二
相宗八要直解卷第三 | 大乘百法明門論
相宗八要直解卷第四 | 唯識三十論
相宗八要直解卷第五 | 觀所緣緣論
相宗八要直解卷第六 | 觀所緣緣論釋
相宗八要直解卷第七
相宗八要直解卷第八 | 唐奘師真唯識量
相宗八要直解卷第九 | 八識規矩

相宗八要直解卷第一

明古吳蕅益釋智旭述

  【解分為二。初解題。二解文。解題為三。初正解論題。二出論主。三出譯師。今初】

因明入正理論。

因明二字是能入。正理二字是所入。因者。諸法所以然之故。乃三支比量中之一支。三支謂宗、因、喻也。宗非因不顯。喻非因不立。因最有力。故標因明。因既明則能立能破。能破則邪無不摧。能立則正 無不顯。摧邪則徧計之我法俱破。顯正則依圓之真俗幷立。真俗二種正理。由因明而得入故。名因明入正理也。論者。辯明判決之謂。而有二種。若疏決經文名為釋論。若依經立義名為宗論。今是宗論也。

  【二出論主】

商羯羅主菩薩造。

商羯羅主未見的翻。或云即天主也。菩薩如常釋。

  【三出譯師】

唐三藏法師玄奘譯

法師行迹載慈恩傳翻梵成華。名之曰譯。二解文為三。初以頌攝要。二別釋八門。三以頌總結。

  【（甲）初中二。初頌八門二益。二明攝諸要義。（乙）今初】

能立與能破及似惟悟他。現量與比量及似惟自悟。

一真能立。二真能破。三似能立。四似能破。此四門令他得悟。總名他益。五真現量。六真比量。七似現量。八似比量。此四門令自得悟。總名自益。故曰八門二益也。此是一論綱宗。下文自釋。不必繁解。若欲預知。略陳梗概。真能立謂三支無過可以顯正 開悟他人。真能破謂出他過失可以摧邪。開曉問者。似能立謂雖欲申量三支帶過。不足曉他。似能破謂雖欲斥他妄出彼過。彼實無過。真現量謂無分別智了法自相。真比量謂藉相觀義有正智生。似現量謂有分別智。於義異轉。似比量謂虛妄分別不能正解。問曰。真立真破可以悟他。似立似破云何悟他。真現真比可以自悟。似現似比云何自悟。荅曰。四真是藥。四似是病。若不知病。便不識藥。是故八門一一須辨。是則能立能破真現真比。皆號因明。自悟悟他。皆名為入。四似及所破是邪。所立所觀所顯即正理也。

  【（乙）二明攝諸要義】

如是總攝諸論要義。

謂此八門二益。不惟攝此一論。即已總攝諸論要義。葢論義雖多。建章總不出破立二門。會理總不出權實二智。利益總不出自他二悟故也。

  【（甲）二別釋八門為七。初真能立門。二似能立門。三真現量真比量二門。四似現量門。五似比量門。六真能破門。七似能破門。問曰。此釋八門。何故與頌中次第不同。荅曰。頌約二益。以列八門。是取文便。 此釋八門。意在隨文入觀以成自利利他二益。何者。由真能立以生正解。由似能立以防謬解。解成入證得真現量及真比量。即是根本後得二智也。由證二智。方知似現似比之偽。是故真得二智方能破立。令他得悟。若似現似比有所言說。但成似破似立而已。可不慎哉。（乙）初真能立門三。初標。二釋。三結。（丙）今初】

此中宗等多言名為能立。由宗因喻多言開示。諸有問者。未了義故。

謂此門中宗因喻多種語言。名為能立。何以故。由此宗因喻多種語言。則能開示諸有問者。所未了之義故。

  【（丙）二釋又三。初釋宗。二釋因。三釋喻。（丁）今初】

此中宗者。謂極成有法。極成能別差別性。故隨自樂為所成。立性是名為宗。如有成立聲是無常。

謂此真能立門三支之中。所言宗者。即是前陳極成有法以為宗。依後陳極成能別以為宗體。及自意許差別性故。故名為宗。以要言之。但隨其自意樂為所成立性。即名為宗。譬如有人成立聲是無常。舉一例諸凡所成立。若不違理。即是真能立宗 也。聲之一字。即前陳有法。無常二字。即後陳宗體。或指明論聲無常。或指餘聲論無常。或總指一切聲皆無常。口雖不言。心有所指。即意許差別性也。言極成者。謂道理決定成就。無有互不相許之過。言有法者。不同龜毛兔角。但是名字。言能別者。正是宗體。為顯前陳有法宗。依是所別。故斷常二見俱是外道所計。今云無常以破常。見其實非常。亦復非斷。即小乘之正印大乘之初門。故舉此一宗。略顯能立。然三界依正。總皆無常。今獨舉聲者。以聲塵初生。即滅不容稍停。尤易顯於無常義故。若知聲是無常。便可例知。一切無常。既皆無常。亦決無我。豈非顯二空之要訣耶。又明論及聲顯論。皆計聲常。故對彼立聲是無常。

  【（丁）二釋因三。初總標三相。二別釋二品。三結成因性。（戊）今初】

因有三相。何等為三。謂徧是宗法性。同品定有性。異品徧無性。

因者所由也。所以也。譬如凡所作性。定屬無常。故用所作性三字為所由。所以之 因成立無常之宗。而為其果也。只此一因對於宗喻。便有三相。一者須要徧是宗。及有法之性。如所作性三字。望於聲之有法。無常之宗決定。皆有所作性義。故名徧是宗法性。舉一例諸凡所出因不得與宗法相違也。二者於同品喻中。須是定有之性。如瓶等。無常名同品喻定有所作性義也。三者於異品喻中。須是徧無之性。如虛空等。非是無常名異品。喻周徧推求決無所作性義也。

  【（戊）二別釋二品】

云何名為同品異品。謂所立法均等。義品說名同品。如立無常瓶等。無常是名同品。異品者。謂於是處無其所立。若有是常見。非所作如虛空等。

言同品者。謂與所立宗法均平齊等之義品也。如立無常為宗。而瓶等無常是名同喻。言異品者。謂於是異喻處無自所立無常之宗是名異喻。所謂若有是常見非所作如虛空等。若有是常句遣無常宗。見非所作句遣所作因如虛空等句番瓶等喻。故上文云異品徧無性也。龍樹云。若所立無說名異品。非但與同品相違。或異而已。

  【（戊）三結成因性】

此中所作性。或勤勇無間所發性。徧是宗法。於同品定有性。異品徧無性。是無常等因。

謂假如此立聲是無常宗中。或云所作性故以為其因。或云勤勇無間所發性故以為其因。則徧是宗及有法之性。亦是同品定有性。亦是異品徧無性。是故得為無常宗。及同喻異喻家之因也。文中舉二因者。所作性因以對明論。勤勇無間所發性因對聲顯論。

  【（丁）三釋喻】

喻有二種。一者同法。二者異法。同法者。若於是處顯因同品決定有性。謂若所作見彼無常。譬如瓶等。異法者。若於是處說所立無因徧非有。謂若是常見非所作如虛空等。此中常言表非。無常非所作言表無所作。如有非有說名非有。

先雙標。次各釋。先釋同法者。若於是喻處顯示因之同品決定有性。謂若所作之因。見彼無常之宗。則以譬如瓶等。而為同喻瓶。亦所作瓶。亦無常故名為同法也。次釋異法。又二先正釋。次揀非。先正釋異法者。若於是喻處說所立宗法。決定是無所出因性亦徧非有。乃名異法。謂若是常則無所立。無常宗法見非所作。則徧非有所作性因如虛空 等。則無瓶等可為同喻。故名為異法也。次復揀非。謂此中所言常者。但為表示非無常耳。不是立常為宗。以與無常相對也。此中所言非所作者。但為表示無所作耳。不是立非所作為因。以與所作相對也。譬如有決非有。所以說名非有耳。豈可謂更有一箇非有。以與有相對哉。此正顯示。但借虛空常非所作為異喻。以表無常正宗決不立虛空為常宗也。若計虛空定有定常。即是外道。故已上真能立門。初標二釋竟。

  【（丙）三結】

已說宗因等。如是多言開悟。他時說名能立。如說聲無常者是立宗。言所作性故者是宗法。言若是所作見彼無常如瓶等者是隨同品。言若是其常見非所作如虛空者。是遠離。言惟此三分說名能立。

前已廣釋三支。今更結撮總示。謂上文已說。宗因喻之多種語言。以此開悟。他時說名能立且如。若說聲無常者。即是立宗之言。若說所作性故因者。即徧是宗法性之言。若合云凡是所作見彼無常如瓶等者。即是隨同品之言。若云設是其常見非所作如虛空者。即是遠離無常宗及所作因之言。 惟此宗因喻三分說名能立也。是中異品但名是遠離言者。正顯秖是遮遣同法耳。非許更立常宗及非所作因也。問曰。隨同品言中。何故先云若是所作。次云見彼無常。遠離言中。何故先云若是其常。次云見非所作。荅曰。但可云一切所作性皆是無常。不可云一切無常皆是所作性。此合之所以必先因而後宗也。但可云若是常者定非所作。不可云非所作者定是常。此離之所以必先宗而後因也。初真能立門竟。

  【（乙）二似能立門二。初正釋。二結過。（丙）初中三。初釋似宗。二釋似因。三釋似喻。（丁）初又三。初標列九過。二別釋九過。三總結九過。（戊）今初】

雖樂成立。由與現量等相違。故名似立宗（非真能立）。謂現量相違、比量相違、自教相違、世間相違、自語相違。能別不極成。所別不極成。俱不極成。相符極成。

下文自釋。不必更解。但出大意現量。謂無分別智。所知比量。謂正分別智。所知自教。謂不論大乘小乘內宗外宗。各有自己所稟之教。世間謂世人依於世諦。共所許事。自語謂自所立法。已上五種。隨一相違。便非真能立宗者也。能別謂後陳宗體。所 別謂前陳有法。俱謂宗及有法。已上二種隨一不成便不可立。況俱不成豈能立哉。相符謂與敵家更無二趣。既已相符。何勞別立所以。亦名似宗。非真能立也。

  【（戊）二別釋九過】

此中現量相違者。如說聲非所聞。

耳識聞聲是現量境。以聲是耳識相分。耳識正聞聲時不帶名。言無分別故。若於聲是有法。而立非所聞宗。則違現量道理矣。

比量相違者。如說瓶等是常。

瓶雖現有。決歸無常。此乃正分別智之所比知。若於瓶等有法而立常宗。則違比量所知道理矣。

自教相違者。如勝論師立聲為常。

勝論師立六句義。一實。二德。三業。四大有。五同異。六和合。就第二德句中有二十四種。今聲乃二十四中之一也。即彼自教。亦謂聲屬德句。所攝惟所作性體非常住假。如彼復立聲為常。則與自教相違矣。

世間相違者。如說懷兔非月有故。又如說言人頂骨淨眾生分故。猶如螺貝。

兔因望月而懷妊。人之頂骨是不淨。此皆世人所知。今若說母兔之懷小兔。非因望月而有。又或說人之頂骨是淨。以是眾生身分故喻如螺貝。則與世間相違矣。當知眾生分故之因。猶如螺貝之喻。皆可成立不淨之宗。不可成立淨宗也。

自語相違者。如言我母是其石女。

生我身者。乃名我母。石女不能生兒。設言母是石女。則與自語相違矣。

能別不極成者。如佛弟子對數論師立聲滅壞。

能別指後陳宗體。如此中滅壞二字是也。聲本剎那滅壞。但數論師決不許聲滅壞。故對彼立滅壞。宗名不極成。以彼決不肯信受故也。若欲破數論師計聲是實者。應云聲是有法決定無實。宗因云二事合成故同喻如軍林等。破計常亦爾。具如唯識初卷中說三事。即數論所計薩埵剌闍荅摩以為能成二十三法以為所成。而聲即彼所計二十三法之一也。

所別不極成者。如數論師對佛弟子說我是思。

所別指前陳有法。如此中我字是也。佛弟子決不許立我以為有法。故對此說我是思。名不極成。以佛弟子決知無我故也。

俱不極成者。如勝論師對佛弟子立我以為和合因緣。

勝論計我為實句。義攝由德句中覺樂苦。欲瞋勤勇行法非法之九種和合因緣。能起智相名我。由我與和合句作因緣和合句。令九德與我和合起於智相。故舉和合及所起智。以顯我體。然佛弟子不許實我。則彼立我以為所別。便不極成佛弟子。不許和合句為實有。則彼立和合因緣以為能別。亦不極成。故云俱不極成也。此和合因緣是勝論外道。妄計心外實法。乃邪因緣非正教中十二因緣。

相符極成者。如說聲是所聞。

聲是所聞。人皆知之。彼此既已相符。何勞立量對辯。故論本云。若如其聲兩義同許俱不須說。葢義有違反方須立量。今既相符不須更說。不應說而說。即是多事。故成過也。二別釋九過竟。

  【（戊）三總結九過】

如是多言是遣諸法自相門故。不容成故。立無果故。名似立宗過。

多言指上九種似宗之語言也。遣違也。前五相違過。是遣諸法自相門。故後三不極成及相符極成。過是不容成。故立此九種似宗。總不生智果故。所以不名真能立也。遣諸法自相門者。如說聲非所聞。即此非所聞言便與聲之自相相違。如言瓶常。即此常言便與瓶之自相相違。如立聲為常。亦與聲之自相相違。如說懷兔非月有。亦與兔之自相相違。如說人頂骨淨。即此淨言便與頂骨自相相違。如說母是石女。即此石女之言便與我母自相相違也。不容成者三種不極成。則敵家不許故不容成。相符極成。則無可諍辯。故不須妄立。亦不容成也。立無果者。由真能立令人生於正智。名為有果。今似能立。則正智不生。故無果也。

  【（丁）二明似因二。初總標。二別釋。（戊）今初】

已說似宗。當說似因。不成不定及與相違。是名似因。

四種不成六種不定。四種相違。皆名似因。非真能立之因也。

  【（戊）二別釋三。初釋不成。二釋不定。三釋相違。（己）初中二。初列名。二釋相。（庚）今初】

不成有四。一兩俱不成。二隨一不成。三猶豫不成。四所依不成。

  【（庚）二釋相】

如成立聲為無常等。若言是眼所見性故兩俱不成。所作性故對聲顯論隨一不成。

此先釋四不成中之前二種也。設立量云聲是有法。無常為宗。因云是眼所見性故。則賓主兩皆不許。故名兩俱不成也。設立量云聲是有法。無常為宗。因云所作性故。以對明論。則可成矣。倘以對聲顯論。則賓家不許。故名隨一不成也。言明論者。有人偏執五明論中之聲論是常。謂其能為決定不易之量。以表詮諸法故。唯識論中。則以許能詮故破之。謂餘聲亦能詮表。既非常住聲論。能詮與餘聲同。何獨常住。今以所作性故破之亦得。葢聲論既是所作決定無常故也。言聲顯論者。有執一切聲性。皆是常住不從緣生。但待外緣顯發方有詮表。故名為聲顯論。唯識論中。則以待眾緣故破之。謂既待眾緣喻如瓶。衣定非常住。今若對彼立所作性故之因。彼將反破斥曰聲是所顯。豈是所作。則賓家不許犯隨一不成矣。故若對聲顯論須云勤勇無間所發性故。即與唯識論中待眾緣故義 同。然設以勤勇無間所發性故。而對明論。則明論不許。亦犯隨一不成。所以上文真能立中。連舉二因。其意在此。不可不知。

於霧等性起疑惑時。為成大種和合火有。而有所說猶豫不成。

此釋第三不成也。見理未確妄有所說。名為猶豫。譬如遠見霧起。其實非煙。疑惑是煙。遂為成立大種和合火有之宗而有所說。云遠處火起是有法。火與大種和合為宗。因云以見煙故。是則猶豫不確之因何能成立於宗法也。大種即指薪炭等有質礙物。

虛空實有。德所依故。對無空論。所依不成。

此釋第四不成也。空非心外實法。原不可計定有定無。然有外道計空定有。復有外道計空定無。今以計定有之因。對彼計定無之論。故名所依不成也。計定有者。曰虛空是有法。定有為宗。因云德所依故。謂萬物皆依空生。皆依空住也。計定無者。破曰以無物故。名為虛空。虛空非有云何可依。則彼德所依故之因不成矣。初釋不成有四竟。

相宗八要直解卷第一

音釋

梗概（上苦杏切下居代切梗概大略也。）螺（盧戈切）妊（音任身懷孕也）確（克角切靳固也）

相宗八要直解卷第二

明古吳蕅益釋智旭述

  【（己）二釋不定二。初列名。二釋相。（庚）今初】

不定有六。一共。二不共。三同品一分轉異品徧轉。四異品一分轉同品徧轉。五俱品一分轉。六相違決定。

  【（庚）二釋相】

此中共者。如言聲常所量性。故常無常品皆共此因。是故不定為如瓶等所量性。故聲是無常為如空等所量性。故聲是其常。

謂假如立量云聲是有法。定常為宗。因云所量性 故。則常無常品皆共此因。是故名為不定過也。今當反問之曰。為如瓶等。所量性故聲亦同瓶之無常耶。為如空等所量性故聲亦同空是其常耶。

言不共者。如說聲常所聞性。故常無常品皆離此因。常無常外餘非有。故是猶豫因。此所聞性其猶何等。

謂假如立量云聲是有法。定常為宗。因云所聞性故。則常無常品皆離此因。是故亦名不定過也。若喻如空空何所聞而顯常。若喻如瓶。瓶何所聞而顯無常。若除空與瓶之常無常外餘同品喻。更非有故。是則便成猶豫之因。此所聞性既非猶空之常。又非猶瓶之無常。畢竟其猶何等耶。

同品一分轉異品徧轉者。如說聲非勤勇無間所發無常性故。此中非勤勇無間所發。宗以電空等。為其同品。此無常性。於電等有。於空等無。非勤勇無間所發。宗以瓶等為異品。於彼徧有此因。以電以瓶為同法故。亦是不定為如瓶等。無常性故。彼是勤勇無間所發為如電等。無常性故。彼非勤勇無間所發。

謂假如立量云聲是有法。非勤勇無間所發為宗。因云無常性故。此無常性之因於同品止一分轉。於異品卻徧轉。是故亦名不定過也。蓋此中既以 非勤勇無間所發為宗。則當以電空等喻為其同品。然此無常性之因於電等則有。而於空等則無。是同品止一分轉矣。又此非勤勇無間所發宗。當以瓶等喻為其異品。然此無常性之因於彼瓶等。卻是徧有。是異品卻徧轉矣。上正破竟。此因下破轉計。謂設使此無常性之因以電以瓶為同法故。亦是不定。今試問曰為如瓶等。無常性故成彼聲是勤勇無間所發耶。為如電等無常性故成彼聲非勤勇無間所發耶。則於同品仍止一分轉而為不定過矣。

異品一分轉同品徧轉者。如立宗言聲是勤勇無間所發無常性故。勤勇無間所發宗以瓶等為同品。其無常性於此徧有以電空等為異品。於彼一分電等是有。空等是無。是故如前亦為不定。

謂假如立量云聲是有法是勤勇無間所發為宗。因云無常性故。此無常性之因。於同品上。雖能徧轉於異品上。仍一分轉不能不轉。是故亦名不定過也。蓋勤勇無間所發宗。必以瓶等為同品。今其無常性之因。於此瓶等徧有。是謂同品徧轉固無過矣。但勤勇無間所發宗必以電空等為異品。今 此無常性之因。於彼一分電等。仍復是有。唯於一分空等。方得是無。豈非異品僅能一分不轉尚有一分轉乎。言是故如前亦為不定者。謂設使轉計此無常性。以電以瓶而為同品。則當難曰為如電等。無常性故成彼聲。非勤勇無間所發耶。為如瓶等無常性故成彼聲。是勤勇無間所發耶。則仍於同品亦止一分轉而為不定過矣。

俱品一分轉者。如說聲常無質礙故。此中常宗以虛空極微等為同品無質礙性。於虛空等有。於極微等無。以瓶樂等為異品。於樂等有。於瓶等無。是故此因以樂以空為同法。故亦名不定（樂音洛）。

俱品一分轉。謂於同品異品各一分轉一分不轉也。上明真能立因須是同品定有。異品徧無。定有即徧轉義。徧無即不轉義。今同品僅一分轉。則非定有。異品亦一分轉。則非徧無也。謂假如立量云聲是有法。定常為宗。因云。無質礙故。此無質礙之因。於同品喻僅一分轉不能徧轉。於異品喻仍一分轉不能徧無。是故亦名不定過也。蓋此中常宗必將以虛空極微等為同品喻。今此無質礙性之因。於虛空等則有。於極微等則無。是同品僅一分 轉矣。又此常宗必將以瓶樂等為異品喻。今此無質礙性之因。於樂等仍有。於瓶等乃無。是異品仍一分轉矣。上正破竟。是故下破轉計。謂此無質礙性之因。設使以樂以空為同法故。亦名不定。今試問曰。為如空無質礙證聲是常耶。為如樂無質礙卻證聲是無常耶。則於同品亦仍止一分轉而為不定過矣。

相違決定者。如立宗言聲是無常所作性故。譬如瓶等有立聲常所聞性故。譬如聲性此二皆是猶豫因。故俱名不定。

無常之宗雖以所作性為因。然不可說聲非所聞性。則不能破妄計常者。而立無常計常之宗。雖以所聞性為因。然不可說聲非所作。則不能破無常正說而立常宗。故雖決定相違而皆猶豫不定也。問曰。如何方可破彼計常而立無常。荅曰。應翻彼量云聲性是有法決定無常宗。因云許所聞故同喻如聲塵。或云所聞聲是有法決定無常宗。因云許是所聞故同喻如所見色。二釋不定有六竟。

  【（己）三釋相違二。初列名。二釋相。（庚）今初】

相違有四。謂法自相相違因。法差別相違因。有法自相相違因。有法差別相違因等。

法自相即宗體之言。陳法差別即宗體之意。許有法自相即宗依之言。陳有法差別即宗依之意許也。

  【（庚）二釋相】

此中法自相相違因者。如說聲常所作性故。或勤勇無間所發性故。此因唯於異品中有。是故相違。

聲是有法定常為宗。常即法之自相也。若以所作性為因。或以勤勇無間所發性為因。此二因者。惟於異品無常宗中則有。是故與常宗自相相違。

法差別相違因者。如說眼等必為他用積聚性故。如臥具等。此因如能成立眼等必為他用。如是亦能成立。所立法差別相違。積聚他用諸臥具等。為積聚他所受用故。

外道以計我為宗。而我有二義。一者神我不生不滅。即是真常之體。二者我身積聚四大所成。有生有滅。即是神我之所受用。彼謂譬如積聚臥具等物必為身用。則積聚四大以為眼等之身。亦必為神我所用。若無神我何須四大積聚之身。譬如若無四大積聚之身。何須臥具等物。故立量云眼等 是有法。必為他神我所用宗。因云眼等是積聚性。故同喻。如積聚臥具必為身之所用也。此中他之一字。即彼所計宗體名之為法。然約眼等則以神我為他。若約臥具則又以眼等之積聚身為他。是一他字法上而有二種差別之不同矣。今故破曰此積聚性之因假如能成立眼等必為神我之他所用。如是亦能成立。彼自所立法中差別相違之義。而為積聚之他所用。何以故。現見諸臥具等。但為積聚他之所受用故。既積聚臥具。但為積聚他用。則積聚身又豈必為神我用哉。蓋設使果有神我。而神我既不須臥具。又何須身。又積聚臥具既但為積聚身用。則積聚身亦但當為積聚他用。若神我亦是積聚故名為他。則是無常亦非真我。若神我非是積聚。則不當用積聚眼等以積聚身。乃須受用積聚物故。是中所立法三字即指外道所立。必為他用宗體。彼欲以積聚性之因成立神我之他而為能用。今即以彼積聚性之因。卻成立積聚之他而為能用。則神我不攻自破。故名法差別相違也。

有法自相相違因者。如說有性非實非德非業。有一 實故。有德業故。如同異性。此因如能成遮實等。如是亦能成遮有性俱決定故。

勝論立六句義。一實句謂地等九種。二德句謂色等二十四種。三業句謂取等五種。四大有句謂離實德業外別有一法為體。由此大有乃有實德業故。蓋計大有是能有。實德業是所有也。五同異句。謂由此句故。令諸法各有同異。如地望地有其同義。地望水等有其異義。地之同異是地非水水等亦然。妄計此同異句亦別有自性也。六和合句。謂法和聚。由和合句如鳥飛空忽至樹枝住而不去。由和合句故令有住業也。今先就彼妄計立量。然後出過先立量云。假如說大有性是有法。非實非德非業宗。因云有一實故有德業故喻如同異性。次出過云此有一實故有德業故之因。假如能成立彼遮於實等而云非實非德非業是大有性。如是亦能立遮大有性。而雲非實非德非業。即亦非大有性。何以故。有實德業者。既決定非實德業。則實德業有者。亦決定非大有性。俱決定故。應申量云彼所執大有性是有法。既非實非德非業應亦非大有性宗。因云。有一實故有德業故喻如實德業。

有法差別相違因者。如即此因即於前宗有法差別作有緣性。亦能成立與此相違作非有緣性。如遮實等俱決定故。

此因即指有一實故有德業故之因也。前宗有法差別指前文言陳。雖但明大有句是有意計。則計實句德句業句皆有也。緣性即因也。謂假如即此有一實故有德業故之因。即於前非實非德非業之宗。其有法差別上。 幷可作有實句有德句有業句之因。然亦便能成立與此相違而作非有實句非有德句非有業句之因。何以故。如以此有一實故有德業故之因。而遮大有句非德非實非業於大有句外。決定別有實德業句。亦即以此有一實故有德業故之因。而成大有句外決定非有實句德句業句。俱決定故是中外量云實德業是有法。離大有性外決定別有宗。因云有一實故有德業故喻如同異性申違量云彼所執實德業是有法。離大有性外決定非有宗。因云有一實故有德業故喻如大有性。三釋相違有四竟。已上明似因竟。

  【（丁）三明似喻二。初總標。二別釋。（戊）今初】

已說似因當說似喻。似同法喻有其五種。一能立法不成。二所立法不成。三俱不成。四無合。五倒合。似異法喻亦有五種。一所立不遣。二能立不遣。三俱不遣。四不離。五倒離。

  【（戊）二別釋】

能立法不成者。如說聲常無質礙故。諸無質礙見彼是常。猶如極微。然彼極微所成立法常性是有。能成立法無質礙無以諸極微質礙性故。

能立即因也。所立即宗也。假如說言聲是有法。定常為宗。因云無質礙故。合云諸無質礙見彼是常。猶如極微。然彼極微之喻。於宗法常性。縱許是有。而於因法之無質礙。則便是無。何以故。以諸極微亦是質礙性故。是則喻與因違。故名能立法不成也。

所立法不成者。謂說如覺。然一切覺能成立法無質礙有所成立法。常住性無以一切覺皆無常故。

此亦以聲常為宗無質礙故為因。而喻如覺。然一切覺雖於因法之無質礙則有。而於宗法之常住性則無。何以故。以一切覺皆無常故。是則喻與宗違。故名所立法不成也。

俱不成者。復有二種。有及非有。若言如瓶有俱不成。若說如空對非有論無俱不成。

俱不成謂於所成宗法及能成因皆有不成過也。此復二種。一者有喻而喻與宗因相違故俱不成。二者非有喻喻既非有不足以成宗。因故俱不成。先釋有喻。若言聲常無質礙故同喻如瓶。瓶雖是有而性無常。復有質礙故俱不成也。次釋非有。若說聲常無質礙故喻如虛空。此對有空論說則可。設對非有空論則空。既無矣何得論常無常。礙無礙哉。故亦俱不成也。

無合者謂於是處無有配合。但於瓶等雙現能立所立二法。如言於瓶見所作性及無常性。

能立即因指見所作性也。所立即宗指無常性也。理應合云諸所作性。皆是無常同喻如瓶。方能顯義。今既無合。則義不顯。故亦為過也。

倒合者。謂應說言諸所作者。皆是無常。而倒說言諸無常者。皆是所作。

亦有無常而非所作者。故亦成過。

如是名似同法喻品。

此總結似同法喻有五種也。

似異法中所立不遣者。且如有言諸無常者。是彼質礙。譬如極微。由於極微所成立法常性不遣。彼立極微是常性故能成立法無質礙無。

凡立異喻本為反顯同法故。欲以無常反顯常宗。質礙反顯無質礙因。須立異喻乃可反顯同喻。且如立聲常者。或復有言諸無常者。見彼質礙。譬如極微。則此異喻於其所立常宗不遣。以彼外道本立極微是常。而今反以極微為異喻是宗。反成無常不足顯常宗矣。故此異喻微塵。唯於無質礙因則無。而於常宗仍有是。於因成異喻。於宗不成異喻。名為所立不遣也。

能立不遣者。謂說如業。但遣所立不遣能立。彼說諸業無質礙故。

謂若立聲常者。或說異喻如業。此則但遣所立常宗。不遣能立無質礙因。以彼說諸業無質礙故。是則於宗成異喻。於因不成異喻。名為能立不遣也。

俱不遣者。對彼有論說如虛空。由彼虛空不遣常性無質礙性。以說虛空是常性故無質礙故。

謂若無虛空論立聲常者。或說異喻如虛空以對有虛空論。則彼虛空二字不能遣常性宗。亦不能 遣無質礙因。一總不成異喻。故名俱不遣也。何以故。以彼有虛空論說虛空是常性故無質礙故。

不離者謂說如瓶見無常性有質礙性。

謂彼立常宗者。但云異喻如瓶。見無常性有質礙性。而不云諸無常者。見彼質礙猶如瓶等。則離遣之旨不顯。故名不離。

倒離者。謂如說言諸質礙者。皆是無常。

若約無常宗同喻。正應合云。諸質礙者見彼無常喻如瓶等。今約立常宗異喻。故應離云諸無常者。見彼質礙方不顛倒。如或說言諸質礙者。皆是無常。則名倒離。蓋合必先因而後宗。離必先宗而後因。語脈應爾。決不可亂。亂則非真能立也。已上第二似能立門中。初正釋竟。

  【（丙）二結過】

如是等似宗因喻言非正能立。

二似能立門竟。

  【（乙）三真現量真比量二門為三。初總標。二別釋。三總結。（丙）今初】

復次為自開悟當知惟有現比二量。

  【（丙）二別釋】

此中現量謂無分別。若有正智於色等義離名種等。所有分別現。現別轉故名現量。

現者。顯現分明也。量者。度量楷定也。無分別者。分別有三種。一自性分別。二隨念分別。三計度分別。今無隨念計度二種分別。名之為現。但有自性分別。名之為量。自性分別即無分別。非謂如土木金石也。圓覺經云。譬如眼光曉了前境。其光圓滿得無憎愛。夫曉了前境即是自性分別。即是正智得無憎愛。即無隨念計度。即無分別也。統論現量所攝。則根本智證真如理正名現量。第八識之見分緣三種性亦名現量。前五識及同時意識緣現在境。亦名現量。定中獨頭意識緣禪定境。亦名現量。如此心王在現量時所有相應心所。亦皆同名現量。又一切心王心所之自證分緣。於見分亦名現量。證自證分與自證分更互相緣。亦皆通名現量。故此現量正智。雖復昬迷倒惑毛道異生未嘗不具。但日用不知耳。今且就前五識及同時意識。以辨其相故云。若有正智於色聲香味觸法之義離於名。言習氣種子所有虛妄隨念計度二種分別。各於自相分境現。現別轉故名現量。言色等義 者。六塵本是六識自所變相。非心外法無性無生不屬名言也。言現現別轉者。謂見分顯現了別。相分顯現轉變。但是依他起性不墮徧計執情。故得名現量也。唯識論問云。色等外境。分明見證。現量所得。寧撥為無。答云。現量證時。不執為外。後意分別。妄生外想。故古人曰。見色聞聲止可一度。又有頌曰。綵雲端裏仙人現。手把紅羅扇遮面。急須著眼看仙人。莫看仙人手中扇。旨哉。言乎。

言比量者。謂藉眾相而觀於義相。有三種如前已說。由彼為因。於所比義有正智生。了知有火或無常等是名比量。

相有三種即因中三相。離十四過也。因見煙故了知有火。以譬因見所作知法無常。雖未現證而於所觀境義不謬。故名比量。題稱因明正由於此。惟稟正教人第六識與正解等諸心所相應者有之。

  【（丙）三總結】

於二量中即智名果是證相故。如有作用而顯現故。亦名為量。

言此現比二量之中。即現量無分別正智。即比量所生有分別正智。名之為果。以現量是證相故。以比量雖未現證。如有作用而顯現故。亦名為量。

  【（乙）四似現量門】

有分別智於義異轉名似現量。謂諸有智了瓶衣等。分別而生。由彼於義不以自相為境界。故名似現量。

世人現見瓶衣等種種假物。妄謂亦是現量。其實皆由分別而生。以彼有分別智於色等義不得自相。但是於義異轉與上所云現現別轉者。不侔故名似現量也。

  【（乙）五似比量門】

若似因智為先所起諸似義智名似比量。似因多種如先已說。用彼為因於似所比諸有智生不能正解名似比量。

謂若以帶十四過之似因智。而為先導所起虛妄。分別諸似義智不能正解。故名似比量也。似因十四過中隨犯一過。則所生智不解正義非正智矣。

  【（乙）六真能破門】

復次。若顯示能立過失。說名能破。謂初能立缺減過性。立宗過性。不成因性。不定因性。相違因性及喻過性。顯示此言。開曉問者。故名能破。

此明真能破者。可以破彼似 能立也。若能顯示似能立者。所有過失說名能破。謂彼初似能立者。有種種缺減過性。或犯立宗九過性。或犯四不成因性。或犯六不定因性。或犯四相違因性及犯同喻異喻十種過性。今為顯示此言。以開曉於問者。故名能破。

  【（乙）七似能破門】

若不實顯能立過言名似能破。謂於圓滿能立顯示缺減性。言於無過宗有過宗。言於成就因不成因。言於決定因不定因。言於不相違因相違因。言於無過喻有過喻。言如是言說名似能破。以不能顯他宗過失。彼無過故且止斯事。

此明似能破者。不可以破真能立也。若其語言不能實顯能立之過名似能破。謂於圓滿真能立者。而反妄言顯示其缺減性。或於無過宗而反言其有過。或於成就因而反言其不成。或於決定因而反言其不定。或於不相違因而反言其相違。或於無過喻而反言其有過。如是言說皆名為似能破。以不能顯他宗過失。彼既無過不應妄破。故結誡云。且止斯事也。大文二別釋八門竟。

  【（甲）三以頌總結】

已宣少句義。為始立方隅。其間理非理。妙辯於餘處。

初入佛法。即須以此少少句義而辯邪正。故為始立方隅。譬如航海須指南車。乃識方隅。如是初游佛法海者。須此因明可辯邪正也。真能立真現量真比量名為理。似能立似現量似比量名非理。非理則可破。理則不可破。一切論藏不過辯此理與非理。故云妙辯於餘處也。然則不學因明無以入正理之門。不窮教海無以盡因明之妙。欲人守其約以博學會其博而歸約也。

相宗八要直解卷第二

音釋

憎（音增惡也）撥（北末切捩開也）綵（音采綾綵也）謬（眉救切妄言也）侔（莫侯切齊等也）隅（元俱切陬也）

相宗八要直解卷第三

明古吳蕅益釋智旭解

大乘百法明門論

天親菩薩造　　三藏法師玄奘譯

此於瑜伽師地論本地分第一中略錄名數。而名為大乘百法明門者。蓋小乘立七十五法。但明補特伽羅無我猶妄計有心外實法。今大乘明此百法。皆不離識。不惟實我本空。亦復實法非有。若於一一法中。照達二空。則一一皆為大乘證理之門也。

如世尊言。一切法無我。何等一切法。云何為無我。

此借聖言以徵起也。法名軌持。我名主宰。今既言一切法無我。須徧於一切法中。。通達二無我義也。

一切法者。略有五種。一者心法。二者心所有法。三者色法。四者心不相應行法。五者無為法。

法既稱為一切。則何所不攝。設欲廣說。窮劫莫盡。今以五位百法收之。故名為略略。雖五位已收一切世出世間假實色心主伴罄無不盡。何者。前之四位收世出世有為諸法。第五無為收世出世無為法性。就前四中前三是實第四是假。就前三中前二是心第三是色。就前二中初一是主第二是伴。有主必有伴。伴不離主。有心必有色。色不離心。有實必有假。假不離實。有有為必有無為。無為亦豈離有為而別有自性哉。於此五位百法。求所謂有情命者。等了不可得。是補特伽羅無我求。所謂軌解任持者。亦了不可得。是法無我也。

一切最勝故。與此相應故。二所現影故。三位差別故。四所顯示故。如是次第。

此申明百法列為五位之次第。即顯離心別無自性故。一切惟心而無實我實法也。心法於一切法 中最勝。由其能為主故。此能統一切法也。心所有法。即與此心相應故不離心也。色法即是心及心所二者所現之影。故不離心及心所也。不相應行即是依於心心所色三者之分位差別而假立。故不離心心所色也。無為法即是心心所色不相應行。四有為法所顯示故。亦與四有為法不一不異也。

第一心法略有八種。一眼識。二耳識。三鼻識。四舌識。五身識。六意識。七末那識。八阿賴耶識。

心性離過絕非尚不可名之為一。云何有八。若論相用浩然無涯。今就有情分中相用最顯著者。略有八種。依於眼根了別色塵。名為眼識。依於耳根了別聲塵。名為耳識。依於鼻根了別香臭。名為鼻識。依於舌根了別滋味。名為舌識。依於身根了別痛癢寒熱等觸。名為身識。依於意根徧了五塵。亦能分別落謝影子。亦能通緣過去未來。名為意識。前五識所依五根。皆是淨色。此第六識所依意根。則是心法。此之意根。從無始來內緣第八識之見分。虛妄執為實我實法。故名為末那識。梵語末那。此翻為意。由其恒審思量為性相故。然前六識時 起時滅喻如水波。第七末那無始相續妄執我法喻如水流。阿賴耶識則喻如水。梵語阿賴耶。此翻為藏。具有能藏所藏執藏三義。若無此識。則根身是誰。執受器界是誰。變現一切善惡漏無漏種是誰。攝受且如吾人疲倦熟睡夢想。俱無之時。前六轉識俱不現起。若無此識豈不同於死人。及無夢無想仍非死人。驗知必有此第八識與第七識。微細我執仍自俱轉。然此第八識決非實我實法。若是實我實法。則應常無變易。而此識者。乃從先世引業所招。名異熟果。既從業招。便非常住。又善業則感天人樂報。惡業則感三塗苦報。往來六道猶如車輪變形易貌。曾無一定。豈是實我實法哉。

第二心所有法略有五十一種。分為六位。一徧行有五。二別境有五。三善有十一。四煩惱有六。五隨煩惱有二十。六不定有四。

心所有法亦名心數與心相應。如臣隨王。如僕隨主。故名心所也。此應甚多。今略明六位五十一者。舉相用之最著者言耳。

一徧行五者。一作意。二觸。三受。四想。五思。

具四一切名為徧行。謂徧於 善惡無記三性。徧於三界九地。徧於有漏無漏世出世時。徧與八識心王相應也。一作意者。警覺心種令起現行以為體性。引現起心趣所緣境以為業用。二觸者。於根境識三和之時。令心心所觸境以為體性。受想思等所依以為業用。三受者。領納順違非順非違境相以為體性。起於欲合欲離欲不合不離之愛以為業用。四想者。於境取像以為體性。施設種種名言以為業用。五思者。令心造作以為體性。於善惡無記之事。役心以為業用。

二別境五者。一欲。二勝解。三念。四三麼地。五慧。

所緣境事多分不同。緣別別境而得生。故名為別境。一欲者。於所樂境希求冀望以為體性。精勤依此而生以為業用。二勝解者。於決定非猶豫境印可任持而為體性。不可以他緣引誘改轉而為業用。三念者。於過去曾習之境。令心明審記憶不忘而為體性。定之所依而為業用。四三麼地者。此翻為定。於所觀境令心專注不散而為體性。智依此生而為業用。五慧者。於所觀境簡別決擇而為體性。斷疑而為業用。

三善十一者。一信。二精進。三慚。四愧。五無貪。六無瞋。七無癡。八輕安。九不放逸。十行捨。十一不害。

能為此世他世順益故名為善。一信者。於實德能深忍樂欲心淨而為體性。對治不信樂求善法而為業用。謂於諸法實事理中。深信其為實有而隨順忍。可復於三寶真淨德中深信而生喜樂。又於一切世出世善深信其有力。能得樂果。能成聖道。而起希望之欲。由斯對治不信實德能之惡心愛樂證修世出世善。二精進者。於斷惡修善事中。勇猛強悍而為體性。對治懈怠成滿善事而為業用。三慚者。依於自身及法。生於尊貴增上。由斯崇尚敬重賢善羞恥過惡而不敢為以為體性。別則對治無慚。通則息諸惡行以為業用。四愧者。依於世間他人。訶厭增上。輕拒暴惡。由此羞恥過罪而不敢為以為體性。別則對治無愧。通亦息諸惡行以為業用。五無貪者。於三有及三有資具無所染著而為體性。別則對治貪著。通則能作眾善以為業用。六無瞋者。於三苦及三苦資具無所憎恚而為體性。別則對治瞋恚。通則能作眾善以為業用。七無癡者。於諸諦理及諸實事明解而為體性。別則對治愚癡。通則能作眾善以為業用。八輕安者。遠 離麤重雜染法品調暢身心。於善法中堪任修持而為體性。對治惛沉轉捨染濁身心轉得清淨身心而為業用。九不放逸者。即精進及無貪無瞋無癡三種善根於所斷惡防令不生。於所修善令增長而為體性。對治放逸成滿一切世出世間善事而為業用。十行捨者。亦即精進及三善根能令其心平等正直無功用住而為體性。對治掉舉寂靜而住以為業用。此與五受中之捨受不同。故名行捨。十一不害者。於諸有情不為侵損逼惱。即以無瞋而為體性。能對治害悲傷憐愍以為業用。無瞋名慈。不害名悲。與樂拔苦。度生勝用。故體雖一約用分二。

四煩惱六者。一貪。二瞋。三慢。四無明。五疑。六不正見。

煩躁擾動惱亂身心。故名煩惱。一貪者。於有有具染著為性。能障無貪善根生苦為業。二瞋者。於苦苦具憎恚為性。能障無瞋善根。不安隱性惡行所依為業。三慢者。恃己所長。於他有情心生高舉。為性能障不慢生苦為業。四無明者。亦名為癡。於諸理事迷闇為性能障無癡善根。一切雜染所依為業。五疑者。於諸諦理猶豫為性。能障不疑。及諸善 品為業。六不正見者。亦名惡見。於諸諦理顛倒推求染慧為性。能障善見招苦為業。復有五種。一薩迦耶見薩迦耶義翻積聚。亦名身見。謂於五蘊執我我所。一切見趣所依為業。二邊執見。謂即於身見隨執斷常。障出離行為業。三見取。謂於諸見之中隨執一見及所依蘊執為最勝。能得清淨一切。鬥諍所依為業。四戒禁取。謂於隨順諸見之戒禁及所依蘊執為最勝。能得清淨無利。勤苦所依為業。五邪見謂謗無因果。謗無作用。謗無實事及非前四所攝。諸餘邪執皆此邪見所攝。

五隨煩惱二十者。一忿。二恨。三惱。四覆。五誑。六諂。七憍。八害。九嫉。十慳。十一無慚。十二無愧。十三不信。十四懈怠。十五放逸。十六昬沉。十七掉舉。十八失念。十九不正知。二十散亂。

或無別體惟是煩惱分位差別。或有別體性是煩惱。同等流類故名為隨煩惱。一忿者。依對現前逆境憤發為性。能障不忿執仗為業。此即瞋恚一分為體。二恨者。由忿為先懷惡不捨結怨為性。能障不恨執惱為業。此亦瞋恚一分為體。三惱者。忿恨為先。追念往惡觸現逆境。暴熱狠戾為性。能障不 惱。多發凶鄙。麤言蜇螫於他為業。此亦瞋恚一分為體。四覆者。於自作罪恐失利養名譽隱藏為性。能障不覆悔惱為業。謂覆罪者。後必悔惱不安隱故。此以貪癡一分為體。恐失現在利譽。是貪不懼當來苦果是癡也。五誑者。為獲利譽矯現有德詭詐為性。能障不誑邪命為業。此亦貪癡一分為體。六諂者。為罔他故矯設異儀險曲為性。能障不諂不任師友真正教誨為業。此亦貪癡一分為體。七憍者。於自盛事深生染著。醉傲為性。能障不憍生長雜染為業。此以貪愛一分為體。八害者。於諸有情心無悲愍損惱為性。能障不害逼惱為業。此亦瞋恚一分為體。九嫉者。殉自名利不耐他榮妒忌為性。能障不嫉憂慼為業。此亦瞋恚一分為體。十慳者。耽著財法。不能惠捨。秘吝為性。能障不慳鄙澁畜積為業。此亦貪愛一分為體。此十各別起故。名為小隨煩惱。十一無慚者。不顧自法輕拒賢善為性。能障礙慚生長惡行為業。十二無愧者。不顧世間崇重暴惡為性能障礙愧生長惡行為業。此二徧不善故。名為中隨煩惱。十三不信者。於實德能不忍樂欲心穢為性。能障淨信懈怠所依為業。 十四懈怠者。於斷惡修善事中懶惰為性。能障精進增染為業。設於染事而策勤者。亦名懈怠退善法故。十五放逸者。於染不防。於淨不修。肆縱流蕩為性。障不放逸。增惡損善。所依為業。即以懈怠及貪瞋癡四法為體。十六昬沉者。令心於境無堪任為性。能障輕安毘缽舍那為業。十七掉舉者。令心於境不寂靜為性。能障行捨奢摩他為業。十八失念者。於諸所緣不能明記為性。能障正念散亂所依為業。即以念及癡各一分為體。十九不正知者。於所觀境謬解為性。能障正知多所毀犯為業。此以慧及癡各一分為體。二十散亂者。於諸所緣令心流蕩為性。能障正定惡慧所依為業。此八徧於不善及有覆無記之二種染心。故名為大隨煩惱。

六不定四者。一睡眠。二惡作。三尋。四伺。

不定是善。不定是煩惱。不定徧一切心。不定徧一切地。故名不定。一睡眠者。令身不自在心極暗昧。略緣境界為性障觀為業。二惡作者。追悔為性。障止為業。三尋求者。令心忽務急遽於意。言境麤轉為性。四伺察者。令心忽務急遽於意。言境細轉為性。此二俱以安不安住身心分位所依為業。 幷用 思及慧之各一分為體。思正慧助不深推度名之為尋。慧正思助能深推度名之為伺。

第三色法略有十一種。一眼。二耳。三鼻。四舌。五身。六色。七聲。八香。九味。十觸。十一法處所攝色。

心心所所變相分皆名為色。今且約內五根外六塵故。但略有十一種也。眼耳鼻舌身五根皆第八識相分。而各有二。一者勝義五根即八識上色之功能。以能發識比知是有。非他人所能見知。二者浮塵五根。即勝義五根所依託處。乃四大之所合成。眾生妄計以為我身。實與外之地水火風無二無別。均是第八識相分耳。就此第八識所變依正二報之相。眼識緣之。即名為色。此色即是眼識相分。乃托第八識之相分。以為本質。自於識上變相而緣。喻如鏡中之影。未嘗親緣本質色也。依正二報動則有聲。耳識緣之自變聲相。依正二報具香臭氣。鼻識緣之自變香相。依正二報具甜淡等。六味舌識緣之自變味相。依正二報具冷煖堅潤等。觸身識緣之自變觸相。五塵落謝影子 幷及表無表色定果色等。惟是意識所緣相分。名法處所攝色。蓋法處所攝有二。一者心法即五十一心所是 也。二者色法即意識所變相分是也。然五十一箇心所。亦各自變相分。其所變相隨於心王。攝入六塵。故除此十一色法。更無他色可得。則知色惟心王心所二者所現之影明矣。

第四心不相應行法略有二十四種。

相應者。和順之義。今得及命根等二十四種非能緣故。不與心及心所相應。非質礙故。不與色法相應。有生滅故。不與無為法相應。故唯識論云。非如色心及諸心所體相可得。非異色心及諸心所作用可得。由此故知定非實有。但依色心及諸心所分位假立。今直云心不相應行者。雖依三法假立。而色是心及心所之所現影心所。又即與心相應故。但言心明其總不離心也。

一得。二命根。三眾同分。四異生性。五無想定。六滅盡定。七無想報。八名身。九句身。十文身。十一生。十二住。十三老。十四無常。十五流轉。十六定異。十七相應。十八勢速。十九次第。二十時。二十一方。二十二數。二十三和合性。二十四不和合性。

一得者。依一切法造作成就假立。二命根者。依於色心連持不斷假立。三眾同分者。如人與人同。天 與天同。依於彼此相似假立。四異生性者。妄計我法。不與聖人二空智性相同。依於聖凡相對假立。五無想定者。外道厭惡想心作意求滅功用淳熟。令前六識心及心所一切不行。惟第七識俱生我執與第八識仍在不離根身。依此身心分位假立。六滅盡定者。三果以上聖人欲暫止息受想勞慮。依於非想非非想定遊觀無漏。以為加行。乃得趣入。入此定已前六識心及心所。一切不行第七識俱生我執及彼心所。亦皆不行。惟第七識俱生法執與第八識仍在不離根身。依此身心分位假立。七無想報者。外道修無想定。既得成就捨此身後生在第四禪天。五百劫中前六識心及彼心所長時不行。惟有第七識俱生我執與第八識仍在攬彼第四禪中微細色質為身。彼微細色即是第八識所變相分。依此色心分位假立。八名身者。名詮諸法自性如眼耳等。種種名字九句身者。句詮諸法差別如眼無常。耳無常等。種種道理。十文身者。文即是字為名句之所依。此三皆依色聲法塵分位假立。若語言中所有名句及字。即依聲立。若書冊中所有名句及字。即依色立。若心想中所有名 句文字即依法立。此方眼耳意三種根識獨利故。偏約三塵立名句文。若他方餘根識利。則香飯天衣等幷可依之假立名句文三。是故六塵皆為教經。亦復皆為行經。皆為理經也。十一生者。依於色心仗緣顯現假立。十二住者。依於色心暫時相似相續假立。十三老者。亦名為異。依於色心遷變不停漸就衰異假立。十四無常者。亦名為滅。依於色心暫有還無假立。十五流轉者。依於色心因果前後相續假立。十六定異者。依於善惡因果種子現行各各不同假立。十七相應者。依於心及心所和合俱起假立。十八勢速者。依於色心諸法遷流不暫停住假立。十九次第者。依於諸法前後引生庠序不亂假立。二十時者。依於色心剎那展轉假立。故有日月年運長短差別。二十一方者。依於形質前後左右假立。故有東西南北四維上下差別。二十二數者。依於諸法多少相仍相待假立。故有一十百千乃至阿僧祇之差別。二十三和合者。依於諸法不相乖違假立。二十四不和合者。依於諸法互相乖違假立。

第五無為法者。略有六種。一虛空無為。二擇滅無為。三非擇滅無為。四不動滅無為。五想受滅無為。六真如無為。

上之四種色心假實。皆是生滅之法。名有為性無。此有為假名無為。非更別有一箇無為之法在於有為法外。而與有為相對待也。故云。但是四所顯示。然為既無矣。尚不名一。云何有六。正由是四所顯故。不妨隨於能顯說有六別。一虛空無為者。非色非心。離諸障礙。無可造作。故名無為。二擇滅無為者。正慧簡擇。永滅煩惱。所顯真理。本不生滅。故名無為。三非擇滅無為者。復有二種。一者不由擇力本性清淨故名無為。二者有為緣闕暫爾不生。雖非永滅緣闕所顯。故名無為。四不動滅無為者。入第四禪雙忘苦樂捨念清淨。三災不到。亦名無為。五想受滅無為者。入滅盡定想受不行似涅槃。故亦名無為。六真如無為者。非妄名真非倒名如。即是色心假實諸法之性。諸法如波。此性如水。諸法如繩。此性如麻。諸法非此則無自體。此離諸法亦無自相。故與諸法不一不異。惟有遠離徧計所執。了達我法二空。乃能證會本真本如之體。真如二字。亦是強名。前五無為。又皆依此假立。此即唯識實性故。皆唯識決無實我實法也。上略明一切法竟。

言無我者。略有二種。一補特伽羅無我。二法無我。

此正顯示一切法無我者。即前五位百法之中一一推求。皆無此二種我相也。補特伽羅此云有情。有情無我即生空也。法無我即法空也。且有情無我者。於前五位之中。若云心即是我。則心且有八。何心是我。又一一心念念生滅。前後無體。現在不住。以何為我。若云心所是我。則心所有五十一。何等心所是我。三際無性亦然。若云色法是我。則勝義五根不可現見。浮塵五根與外色同。生滅不停。何當有我。若云不相應行是我。則色心有體尚不是我。此依色心分位假立。又豈是我。若云無為是我對有說無。有尚非我。無豈成我。故知五位百法決無真實補特伽羅可得也。次法無我者。依於俗諦假說。心心所色不相應行。種種差別。約真諦觀。毫不可得。但如幻夢。非有似有。有即非有。又對有為假說。無為有為既虛。無為豈實。譬如依空顯現狂華。華非生滅。空豈有無。是知五位百法總無實法。無實法故。名法無我也。能於五位百法通達二無我理。是為百法明門。

相宗八要直解卷第三

音釋

躁（則到切動也）闇（音暗昬闇也）蜇螫（上音哲下音釋蟲行毒也）詭（古委切詐也）忿（撫吻切怒也）誘（以九切相勸也）殉（徐閏切凡以身從物皆曰殉）澀（色入切不滑也）

相宗八要直解卷第四

明古吳蕅益釋智旭解

唯識三十論

世親菩薩造　　三藏法師玄奘譯

護法等菩薩。約此三十頌造成唯識。

此玄奘師敘述之辭也。按佛滅後九百年。世親菩薩提挈瑜伽師地論之綱領作三十頌。同時有親勝火辯二師造釋。又二百年次有德慧安慧難陀。淨月勝友陳那智月護法八大論師。相繼造釋。而護法立義最為周足。奘師宗之。故云護法等菩薩也。

今略標所以。謂此三十頌中。初二十四行頌明唯識相。次一行頌明唯識性（此諸法勝義等四句）。後五行頌明唯識行位（乃至未起識已下也）。就二十四行頌中。初一行半略辯唯識相。次二十二行半廣辯唯識相。謂外問言。若唯有識云何世間及諸聖教說有我法。舉頌以荅頌曰。由假說我法有種種相轉。彼依識所變此能變唯三。謂異熟思量及了別境識。

此即略辯唯識相也。世間說有我相。謂有情命者。等聖教假說我相。謂預流一來等世間說有法相。謂實德業等聖教假說法相。謂蘊處界等外人問意。以為既唯有識別無實我實法。何故世間及諸聖教仍說有我法耶。頌中以假說二字釋彼說有二字之疑問意。謂無則不宜說。荅意謂雖說但是假問意謂說有不應無。荅意謂非有但假說也。既無實我實法。但是由於假說。所以隨情施設妄有種種相轉。而彼種種我法之相不過皆依識所變現。然此能變之識。雖有八種以類別之。則唯有三。謂一者第八名異熟識。二者第七名思量識。三者前六總名了別境識也。

次二十二行半廣辯唯識相者（此中前十四行半廣明三能變相。次有八行廣明所變唯識）由前頌文略標三能變。今廣明三變相。且初能變其相云何。頌曰。初阿賴耶識（一自相門）。異熟（二果相門）一切種（三因相門）。不可知執受。處了（不可知三字四不可知門執受處三字五所緣門了字六行相門）常與觸。作意受想思。相應（七心所相應門）唯捨受（八受俱門）。是無覆無記（九三性門）。觸等亦如是（十心所例王門）。恒轉如暴流（十一因果法喻門）。阿羅漢位捨（十二伏斷位次門）。

此以十二門釋初能變識之相也。一名阿賴耶識者。此云藏識具有能藏所藏執藏義故。即約當體自相言也。二名異熟識者。由過去善惡業習成熟之力。所感無記果報。總主以此異熟識體。望前善惡業習業。習是因此識是果也。三名一切種識者。此識一類無記受前七識諸法之熏持。前七識諸法之種。現在未來前七諸法一切現行。皆由此識所藏種子發起。諸法現行是果。此識是因也。四言不可知者。謂此識能緣行相極為微細。此識所緣五淨色根及諸種子。亦甚微細。此識所緣外器世間難可測量也。五言執受處者。即指此識所緣相分。執受二字指勝義。浮塵五根及諸種子處之一 字。指依報世間。此三皆是第八識所緣境也。六言了者。即指此識能緣見分識。以了別為現行之相狀也。七云常與觸作意受想思相應者。謂與此徧行五心所。恒相應起也。徧行心所具如百法中釋。八云唯捨受者。受有三種。謂苦樂捨。今第八識行相極不可知。不能分別苦樂故。唯與捨受相應也。九云是無覆無記者。性有三種。能為此世他世順益名為善性。能為此世他世違損名不善性。亦名惡性。於善不善損益義中不可記別名為無記。就無記性復分為二。若與染汙相應。名為有覆無記。若無染汙。其性白淨。名為無覆記。今第八識是善惡所招苦樂之果。體非善惡。又不與根隨煩惱相應。故是無覆無記也。十云觸等。亦如是者。謂觸等五箇心所。亦如第八識惟是無覆無記性攝。亦屬異熟所緣行相。亦不可知也。十一云恒轉如暴流者。恒謂此識無始以來。一類相續常無間斷轉謂此識無始以來。念念生滅。前後變異。恒則非斷。轉則非常非斷。非常因果法爾。望前名果望後名因。喻如暴流長時相續而非斷常也。十二云阿羅漢位捨者。煩惱斷盡名阿羅漢。即聲聞乘之第四 果。緣覺乘之譬支佛果。永斷俱生我執大乘菩薩。八地以上永伏俱生我執。皆名為阿羅漢。爾時此第八識不復名阿賴耶。但名異熟及一切種。若至如來位中幷捨異熟識名。但名一切種識。亦名菴摩羅識。亦名大圓鏡智相應心品也。

已說初能變相第二能變其相。云何頌曰。次第二能變。是識名末那（一釋名門）。依彼轉（二所依門）緣彼（三所緣門）。思量為性相（四體性門五行相門）。四煩惱常俱。謂我癡我見。 幷我慢我愛（六染俱門）。及餘觸等俱（七餘相應門）。有覆無記攝（八三性門）。隨所生所繫（九界繫門）。阿羅漢滅定。出世道無有（十伏斷門）。

此以十門釋第二能變識之相也。一名末那者。此翻為意。二云依彼轉者。彼指第八識。第八識之現行是此識之根本。依第八識中所藏第七識之種子。是此識之種子依轉。謂相續生起也。三云緣彼者。謂此第七識即緣彼地八識之見分而起微細我法二執也。四云思量為性。五云思量為相者。此識以恒審思量而為體性。即以恒審思量而為行相。是故名末那也。六云四煩惱常俱等者。謂此識從無始來。若未轉與平等性智相應。則任運恒緣 藏識見分與四根本煩惱相應。一者我癡即是無明愚。於自識所變我相迷於無我真如之理。二者我見即是妄執。謂第八識之見分本非我法妄執為我。三者我慢。謂恃所執我倨傲高舉。四者我愛。謂於所執我深生貪著也。七云及餘觸等俱者。謂徧行五心所定得相應及八種大隨煩惱別境中慧。亦得相應共有十八心所也。大隨煩惱釋見百法論中。八云有覆無記攝者。由與四煩惱等相應。隱蔽真理故名有覆。非善不善故名無記也。九云隨所生所繫者。謂隨其所生三界九地。即繫屬於此界此地也。十云阿羅漢滅定出世道無有者。謂此我執相應之末那二乘無學方得。永斷菩薩八地以上方得。永伏故阿羅漢無有那含聖者。登地菩薩入滅盡定。亦暫伏滅。故云滅定無有聲聞。初果以上菩薩登地以上真無我解及後得智二無漏道若現前時。亦暫伏滅。故云出世道無有也。

如是已說第二能變第三能變其相云何。頌曰。次第三能變。差別有六種（一差別門）。了境為性相（二體性門三行相門）。善不善俱非（四三性門）。此心所徧行。別境善煩惱。隨煩惱不定（五心所相應門）。皆三受相應（六受俱門）。

此以九門釋第三能變識之相而先舉前六門頌也。一云差別有六種者。謂依六根而住。由六根而發繫屬於六根。助六根了別如六根之各緣一塵。故有六種識也。二云了境為性者。六識皆以了別塵境為自性也。三云了境為相者。六識即以了別塵境為行相也。四云善不善俱非者。謂此六識若與信等十一相應。即善性攝。若與無慚等法相應。不善性攝。俱不相應即非善非不善無記性攝也。五云此心所徧行等者。謂徧行有五別境、有五善、有十一煩惱、有六隨煩惱、有二十不定、有四共、有五十一心所法。皆得與第六識相應若前五識。但除慢疑見三種根本煩惱。亦除四不定十小隨煩惱。餘皆得相應也。六云皆三受相應者。謂前六識皆能領納順違。俱非境相領順境相。名為樂受。領違境相名為苦受。領非順非違境相名不苦不樂受。亦名捨受也。

初徧行觸等。次別境謂欲勝解念定慧所緣事不同。

此覆解徧行別境二種心所也。觸等已如初能變釋別境。則一欲二勝解。三念。四定。五慧。欲緣所欲。觀境勝解。緣決定境。念緣所曾習境定。慧緣所觀境。故云所緣事不同也。餘如百法中釋。

善謂信慚愧無貪等三根勤安不放逸行捨及不害。

此覆解十一善心所也。一信、二慚、三愧、四無貪、五無瞋、六無癡此三名為三善根者。以能生一切諸善法故。七精勤、八輕安、九不放逸、十行捨、十一不害。俱如百法中釋。及之一字顯餘翻染諸善心所。謂一欣、二不忿、三不恨、四不惱、五不嫉、六厭、七不慳、八不憍、九不覆、十不誑、十一不諂、十二不慢、十三不疑、十四不散亂、十五正見、十六正知、十七不忘念。然皆不別立者。為顯少善能敵多惡。又顯悟解理通。不似煩惱之迷情事局故也。

煩惱謂貪瞋癡慢疑惡見。隨煩惱謂忿恨覆惱嫉慳誑諂與害憍。無慚及無愧。掉舉與惛沉。不信幷懈怠。放逸及失念散亂不正知。

此覆解六根本煩惱二十隨煩惱也。亦如百法中釋頌中與字及字幷字顯隨煩惱。非但二十如邪欲邪解及染污尋伺等。

不定謂悔眠尋伺二各二。

此覆解四不定心所也。悔即惡作。眠即眠睡。尋即尋求。伺即伺察。亦如百法中釋。言二各二者。謂悔眠為一。尋伺為一。此二各通善染二性也。

已說六識心所相應。云何應知現起分位。頌曰。依止根本識（七共依門）。五識隨緣現。或俱或不俱。如濤波依水（八俱轉門）。意識常現起。除生無想天。及無心二定。睡眠與悶絕（九起滅分位門）。

此明第三能變識之後三門也。七云依止根本識者。謂前六轉識必以第八根本識之現行而為共依。又必以第八識中所藏前六轉識種子為各別親依也。八云五識隨緣現等者。謂前五轉識皆仗眾緣方得生起現行。如眼識九緣生。耳識八緣生。鼻舌身三識七緣生。緣具則不妨俱起。緣缺則不必俱生。故云或俱或不俱。如濤波依水。多少無定。水喻第八藏識。濤波即喻前五識也。九云意識常現起等者。謂前五識所藉緣多。緣有具缺故起滅不定。第六意識所待緣少。緣具無卻故常得現起。但除五位暫時不行。一者生無想天。二者入無想定。三者入滅盡定。四者極重睡眠。五者極重悶絕也。

已廣分別三能變相為自所變二分所依。

三能變相指八識自證分。所變二分即相分見分 也。相見俱依自證而起。故自證分是相見二分所依。此結上廣明三能變相也。此下有八行頌廣明所變唯識。又分為二。初一頌正明所變。次七頌廣釋外難。

云何應知依識所變假說我法非別實有。由斯一切唯有識耶。頌曰。是諸識轉變。分別所分別。由此彼皆無。故一切唯識。

此正明所變唯識。而決無實我實法也。是諸識者。指前所明八箇心王五十一箇心所也。轉變者。諸心心所之自證分。皆能變似見相二分也。所變見分名為分別。所變相分名所分別。離此見相二分。則彼實我實法決定皆無。是故一切無不唯識。謂心王有八。即自體唯識心所有五十一。即相應。唯識色法十一即所變影像。唯識不相應行有二十四即分位。唯識無為有六即實性唯識也。此下廣釋外難。又分為三。初一頌釋分別由何難。次一頌釋生死由何難。後五頌 幷明唯識性之一頌。總釋違經三性難。

若唯有識都無外緣。由何而生種種分別。頌曰。由一切種識。如是如是變。以展轉力故。彼彼分別生。

此先釋分別由何難也。謂由第八識中含藏前七識心心所法。一切種子此等種子熏習生長。乃至成熟轉變不一。又以此現行互相資助力故。彼彼分別而便得生。何假外緣方生分別哉。

雖有內識而無外緣。由何有情生死相續。頌曰。由諸業習氣。二取習氣俱。前異熟既盡。復生餘異熟。

此次釋生死由何難也。謂生死相續由內因緣不待外緣。故唯有識。蓋界內分段生死。由有漏善不善業種子為因。煩惱障種以為助緣。招於六道身命麤異熟果前盡後生。即彼界外不思議變易生死。亦由無漏有分別業種子為因。所知障種以為助緣。感於三種意生身細異熟果前後改轉。是則二種生死皆由內識惑業所感。何藉外緣哉。二取即指煩惱所知。二障俱有執著義。故此下後釋違經三性難中。復分為二。初三頌正釋三性不離識。次二頌 幷唯識性一頌轉釋無性即識性。

若唯有識何故世尊處處經中說有三性。應知三性亦不離識所以者何。頌曰。由彼彼徧計。徧計種種物。此徧計所執。自性無所有。依他起自性。分別緣所生。圓成實於彼。常遠離前性。故此與依他。非異非不異。如無常等性。非不見此彼。

此正釋三性不離識也。初云由彼彼徧計者。謂能周徧計度妄執我法。然第八識及前五識非能徧計。第七末那但計不徧。惟第六識為能徧計也。次云徧計種種物者。謂所徧計即是依他所起色心諸法也。次云此徧計所執自性無所有者。謂彼不過即於依他所起心心所體見相分等虛妄執為實我實法。如於繩上妄執為蛇。而實我法離於心心所體見相分等。皆無自性。如繩外別無實蛇也。此四句明徧計性不離識境。次云依他起自性分別緣所生者。謂此心心所體及相見分。皆由分別緣之所生。故名依他起自性也。心心所法皆有緣慮故。若染若淨。皆名分別。即以此分別為緣。展轉復生染淨心心所體及見相分。此明依他性不離識境。次云圓成實於彼等者。謂圓滿成就諸法實性。即於彼依他起性之上常遠離前徧計所執故。此圓成實性與彼依他起性。譬如麻之與繩。水之與波。既非是異亦非不異。亦如無常無我等。蘊處界有為諸法與無常無我等性。非異亦非不異。蓋若言異。則應蘊處界不是無常。若是不異。則應無 常。不是蘊處界等共相。今圓成實與依他性。亦復如是。若言是異則應真如非彼依他實性。如水非波所依體性。若言不異則應圓成實性亦是無常。如波生滅水亦生滅。豈可乎哉。後云非不見此彼者。謂若未達徧計本空。未證見於圓成實理不能見彼依他起性。蓋必無分別智證真如已後。得智中方能了達依他起性如幻等。故此明圓成實性亦不離識。以即識之實性故也。

若有三性如何世尊說一切法皆無自性。頌曰。即依此三性。立彼三無性。故佛密意說。一切法無性。初即相無性。次無自然性。後由遠離前。所執我法性。此諸法勝義。亦即是真如。常如其性故。即唯識實性。

此轉釋無性即識性也。前二頌釋三無性。後一頌釋識實性。前意者。謂即依此三種自性。立彼三無性名。乃是為遣執。故密意說為無性耳。非了義極談也。初依徧計所執立相無性。由此體相畢竟非有。如空華故。次依依他起性立生無性。此如幻事托眾緣生無如妄執自然性。故後依圓成實性立勝義無性。謂此勝義由遠離前徧計所執我法性故假名無性。非謂全無勝義性也。既三無性。但依 三性假立三性。皆不離識無性。又豈離識哉。已上二十四頌明唯識相竟。次一行頌牒前圓成實性。此乃遠離我法二執二空妙智所顯。即諸法之勝義。所謂一真法界。亦即名為真如真實而不虛妄。如常而無變易。在凡不減在聖不增。在迷不染。在悟不淨。常如其性。故即唯識之實性也。

後五行頌明唯識行位者。論曰。如是所成唯識相性。誰依幾位如何悟入。

一問誰人悟入。二問幾位悟入。三問如何悟入。

謂具大乘二種種性。一本性住種性。謂無始來依附本識法爾所得無漏法因。二謂習所成種性。謂聞法界等流法已聞所成。具此二性方能悟入。何謂五位。

具大乘二種種性。荅其誰人之問。方能悟入。荅其如何悟入之問。何謂五位。荅其幾位之問。總徵下文也。

一資糧位謂修大乘順解脫分。依識相性能深信解其相云何。頌曰。乃至未起識。求住唯識性。於二取隨眠。猶未能伏滅。

為求無上菩提。修習無量福智。名資糧位。為有情故勤求解脫。名修大乘。順解脫分乃至未起加行 位中。順決擇識。但以四弘誓願求住唯識真勝義性。齊此皆是資糧位。攝此位菩薩發起大菩提心。親近真實善友作意勤求正覺修集福智資糧。以此四種勝力。於唯識義雖深信解。而於我法二取隨眠種子止觀力微。猶自未能伏滅。但能伏於分別二執之現行耳。

二加行位謂修大乘順決擇分在加行位能漸伏除所取能取引發真見。其相云何。頌曰。現前立少物。謂是唯識性。以有所得故。非實住唯識。

為欲見道復修煖頂忍世第一四種加行。伏除二取名加行位。順趣真實決擇分故。亦名大乘順決擇分。依明得定發下尋思觀無所取。名為煖位。依明增定發上尋思觀無所取。名為頂位。依印順定發下如實智於無所取決定印持於無能取。亦順樂忍忍境識空。名為忍位。依無間定發上如實智雙印二取。皆空名世第一位。從此無間必入見道異生法中此最勝故。然諸菩薩於此四位猶於現前安立少物。謂是唯識真勝義性。以彼空有二相未除帶相觀心有所得故非實安住真唯識理也。蓋煖位頂位依識觀空則境空識有下忍印成境 空上忍印成識空世第一法雙印二空皆帶空相未得全除。彼相滅已。方實安住。真唯識理。名通達位。

三通達位。謂諸菩薩所住見道在通達位。如實通達唯識相性。其相云何。頌曰。若時於所緣。智都無所得。爾時住唯識。離二取相故。

體會真如名通達位。初照真理亦名見道。謂若時菩薩於所緣境。無分別智都無所得。不取種種戲論相故。爾時乃名實住唯識真勝義性。即證真智真理平等平等俱離能取所取相故。然真見道是根本智親證真如不變相故。名為挾帶。若相見道是後得智變相觀空。仍名變帶。前真見道證唯識性。後相見道證唯識相。頌但說真見道者。以真見道勝故。

四修習位。謂諸菩薩所住修道修習位中。如實見理。數數修習。伏斷餘障。其相云何。頌云。無得不思議。是出世間智。捨二麤重故。便證得轉依。

無分別智離諸戲論說。為無得妙用難測名不思議。斷世間故名出世間煩惱所知二障種子性無堪任違於精細輕安之無漏法。名為麤重。令彼永 滅。說之為捨。捨煩惱障便能證得大般涅槃。捨所知障。便能證得大菩提智。菩提涅槃名為二種轉依果也。

五究竟位。謂住無上。正等菩提。出障圓明。能盡未來。化有情類。其相云何。頌曰。此即無漏界。不思議善常。安樂解脫身。大牟尼名法。

頌中此字即指前頌所說二轉依果。此轉依果諸漏永盡性淨圓明故名無漏。含容無邊希有功德故名為界。界是藏義能生世出世間五乘利樂亦名為界。界是因義。此轉依果又不思議超過尋思言語道故。此轉依果又惟是善。謂清淨法界四智心品皆有順益相故。此轉依果又復是常。謂清淨法界性無生滅四智心品。亦永無斷盡故。此轉依果又是安樂。謂二自性皆無逼惱。又能安樂諸有情故。二乘所得擇滅無為生空智品唯永遠離煩惱障縛無殊勝法故。但名解脫身大覺世尊成就無上寂默法故。永寂二邊默契中道名大牟尼所得二果。永離二障即名法身。所謂清淨法界四智菩提五法為性。具足法報化三身體用差別不同廣如論釋也。

相宗八要直解卷第四

音釋

倨傲（上居御切下魚到切倨傲不遜也）惛（呼昆切不憭也）悶（莫奔切）挾（胡頰切帶也。在掖曰挾）

相宗八要直解卷第五

明古吳蕅益釋智旭解

觀所緣緣論

陳那菩薩造　　三藏法師玄奘譯

    觀之一字是能觀之智。即第六識與正解等諸善心。所藉正教正理以為定量。令於所觀不倒不錯也。所緣緣三字是所觀之境。即心王心所之相分也。蓋凡心王心所皆藉四緣而生。一親因緣即是種子。二等無間緣即前念現行。三所緣緣即各識自所變之相分。四增上緣即六根及餘一切心心 所等。今於四緣之中。獨論觀所緣緣。又於一切所緣緣中。獨約前五識言者。蓋現量五塵境界凡外小乘愚惑。不了妄計以為心外實法。所以生取捨想起貪瞋癡。今用正理比度較量。既非極微又非和合。則心外更無一法為所緣緣。而所緣緣惟是自識所變相分明矣。既惟自識所變相分。又何容生取捨想起貪瞋癡哉。此則破我法二執之神劍。斷煩惱妄想之利斧也。論字如常可解。論中先敘極微和合二執。是似能立門。次明彼俱非理以下是真能破門。後明內色如外現等。申於正義是真能立門。此皆由陳那菩薩以根本智證真現量。故能以後得智立真比量開曉後人。名之為論。吾人讀此論者。藉此正教為量。二六時中恆於五塵如理觀察。了知無心外之極微。亦無心外之和合相。一切所見所聞所覺所觸。惟是自識所變相分。即此為識所緣。即此助生於識。是名大乘唯心識觀初門。

    論文分二。初破外執。二申正義。

  【（甲）初破外執三。初正破二計。二破諸轉計。三結非外色。（乙）初又三。初總敘破。二別奪破。三結違理（丙）今初】

諸有欲令眼等五識以外色作所緣緣者。或執極微許有實體能生識故。或執和合以識生時帶彼相故。二俱非理所以者何。

言諸外道及小乘等。不達心外無法。故有妄自立論。欲令眼等五識不以自所變相為所緣緣。而以外五塵色法作所緣緣者。或執心外極微為所緣緣。妄許微塵為有實體能生識故。或執心外極微和合之物為所緣緣。以識生時帶彼相故。此總敘二種妄執也。二俱非理句。以理總奪所以者何句。徵起下文。

  【（丙）二別奪破二。初破極微。二破和合。（丁）初中二。初立頌。二釋成。（戊）今初】

極微於五識。設緣非所緣。彼相識無故。猶如眼根等。

量云彼所執極微是有法。其於五識設許為緣。決定非所緣宗。因云彼極微相於五識上無可得故。同喻如眼根等。蓋五根能發五識是增上緣。五識不帶五根相起非所緣緣也。姑無論識外本無極微可得。今縱許微塵實有而能生識。亦止可為增上緣耳。豈可執為所緣緣哉。

  【（戊）二釋成又二。初正明所緣緣義。二釋頌責其義缺。（己）今初】

所緣緣者。謂能緣（之）識。帶彼相起（故名所緣）及有實體令能緣（之）識托彼而生（故復名緣）。

此明所緣緣須具所慮所托二義。二義隨缺。則不可立為所緣緣也。

  【（己）二釋頌責其義缺】

色等極微。設有實體。能生五識。容有緣義。然非所緣。如眼根等。於眼等識。無彼相故。如是極微。於眼等識。無所緣義。

謂彼所執色等極微。姑無論其元無實法。設縱許有實體能生五識。容有緣義。然非所緣。喻如眼等。五根於眼識等不帶彼相起故。如是極微亦爾。於眼等識無所緣義。云何可名所緣緣耶。

  【（丁）二破和合二。初立頌。二釋成。（戊）今初】

和合於五識。設所緣非緣。彼體實無故。猶如第二月。

量云彼所執和合是有法。其於五識設許為所緣。決定非緣宗。因云彼和合物。但有假相而體實無故。同喻如第二月。蓋第二月捏目妄見其體實無。但是意識非量境界。不是現量性境。不為生眼識緣也。既無緣義。則所緣義。亦豈得成。特姑縱之云耳。

  【（戊）二釋成】

色等和合於眼識等有彼相故。設作所緣然無緣義。如眼錯亂見第二月。彼無實體不能生故。如是和合於眼等識無有緣義。

謂彼所執心外色等和合之相。於眼識等似有帶彼相起義故。設使可作所緣。然無能為生識之緣之義。譬如因眼錯亂見第二月。彼第二月原無實體。不能生於現量眼識。但是意識非量境故。如是所執和合之相亦如二月一般。於眼等識無有緣義。既無緣義又豈可為所緣緣耶。

  【（丙）三結違理】

故外二事於所緣緣互闕一支俱不應理。

謂彼所執心外極微及和合相之二事。於所緣緣之義各闕一支。故俱不應理也。初正破二計竟。

  【（乙）二破諸轉計二。初破極微和集相。二破極微和集位。（丙）初中二。初敘計。二破斥。（丁）今初】

有執色等各有多相。於中一分是現量境故。諸極微相資各有一和集相。此相實有各能發生。似已相識故與五識作所緣緣。

謂有妄執色等諸境各有多種和合差別假相。於中一分本極微相是現量境故。諸極微相資遂。亦各有一和集相。此和集相不離極微故。是實有而此實有之和集相。各能發生似於己相之識。此則雙具帶彼相起見托彼生二義。故與五識作所緣緣也。

  【（丁）二破斥】

此亦非理所以者何。和集如堅等。設於眼等識。是緣非所緣。許極微相故。

量云彼所執極微上之和集相是有法。於眼等識設緣非所緣宗。因云以彼許和集相不離極微相故同喻如堅濕等。譬如不離極微而有堅濕等性。設許堅等實有。或可於眼等識是增上緣。而決非是所緣。以眼等識不帶堅濕等相起故。今和集相亦爾。設許實有。仍不離極微相故。如何得有所緣義耶。

如堅等相雖（縱許）是實有。於眼等識容有（為）緣（助生之）義。而非所緣（以）眼等識上無彼（堅等）相故（今）。色等極微（上各各）諸和集相理亦應爾彼（於堅等相及和集相）俱執為（仍是）極微（上之）相故。

重釋頌義如文可知。

  【（丙）二破極微和集位二。初敘計。二破斥。（丁）今初】

執眼等識。能緣極微。諸和集相。復有別生。

因上已破極微上之和集相。設有緣義而非所緣。今又轉成一執。謂極微上諸和集相復有別。別形相生起得為眼等識之所緣。故云執眼等識。能緣極微諸和集相。復有別生也。然此諸和集相。既仍不離極微。極微不別。則覺相亦應無別。覺相既別。則極微亦應有別。今謂覺相無別。既不可謂極微。有別亦不可。則所執不益謬乎。故下即約此二義破之。

  【（丁）二破斥又二。初約覺應無別破。二約極微差別破。（戊）今初】

瓶甌等覺相。彼執應無別。非形別故別。形別非實故。

謂緣瓶甌等之覺相。若依彼執則應更無差別。何以故。瓶之與甌同是極微上之和集相故。則緣此和集相。何容作瓶甌差別覺哉。非可謂瓶甌等之形別。而覺相亦別。以形別唯在假法上有。非實極微有差別。故極微無別。則覺亦應無別矣。

瓶甌等物。大小等者。能成極微。多少同故。緣彼覺相。應無差別。若謂彼形。物相別故。覺相別者。理亦不然。項等別形。惟在瓶等。假法上有。非極微故。

此重釋頌義也。謂若執識緣極微和集而生。則凡瓶甌等物其大小若平等者。彼能成之極微多少決定同故。即緣彼二物之覺相。亦應更無差別。且如有一箇瓶重一斤許。乃用若干極微和集而成。復有一甌亦重斤許。亦用若干極微和集而成。則能成此二物之極微多少既同。將能緣此二物之覺相。亦應無別矣。若謂彼形物相別故。而令覺相別者。理亦不然。以項腹等種種別形。惟在瓶甌等假法上有。非可謂極微有差別故。既極微多少和集無別。則覺相亦應無別。覺相既有差別。則不以極微和集為所緣明矣。

  【（戊）二約極微差別破】

彼不應執極微。亦有差別形相。所以者何。

上已發明極微和集無別。覺應無別。恐彼轉計極微亦有差別。故令覺相差別。乃徵起而破斥之。

極微量等故形別。惟在假析彼至極微。彼覺定捨故。非瓶甌等能成極微。有形量別捨微圓相。故知別形 在假非實。又形別物析至極微。彼覺定捨非青等物析至極微。彼覺可捨。由此形別惟世俗有非如青等。亦在實物。

先舉頌。次釋成也。釋云非可謂瓶甌等之能成極微。亦有形量差別。而遂捨其微圓之相。故知項腹等種種別形。但在假法。非在實法。此中且權指極微為實法也。又形別物假使析至極微。則彼形別之覺決定即捨。譬如一瓶一甌同時打得粉碎。則決不起瓶甌之覺。亦決不可分別誰是瓶之極微。誰是甌之極微矣。若青黃等物縱使析至極微青仍覺青。黃仍覺黃。非可謂彼覺亦捨也。由此形別惟世俗有。非如青等亦在實物。世俗有即四俗諦中之假名。無實諦所攝不能為緣生眼等識。但是第六意識所緣而已。實物即是四俗諦中之隨事差別諦。亦四真諦中之體用顯現諦。今青黃等色正是眼識自所變之相分。名為性境。故云。亦在實物。然亦在二字意顯青等名言。便非實物青等。體相是識所變乃為實物耳。二破諸轉計竟。

  【（乙）三結非外色】

是故五識所緣緣體。非外色等其理極成。

既不可以極微為所緣緣。又不可以和合為所緣緣。既不可以極微之和集相為所緣緣。又不可以極微之和集位為所緣緣。則所執心外色等。豈有可作所緣緣體者哉。唯識論云許有極微尚致此失。況無識外真實極微此之謂也。以上即是真能破竟。是故結云其理極成。

  【（甲）二申正義二。初正成立內所緣緣是有。二兼成立增上緣依不無。三結惟內境。（乙）初中二。初正立。二釋疑。（丙）今初】

彼所緣緣。豈全不有。非全不有。若爾云何。

此設為問荅以徵起也。問曰。若如上破極微和合。俱不可以作所緣緣。則彼五識之所緣緣。豈全不有耶。荅曰。非全不有。又設問曰。若爾外色既非所緣緣體。則汝所謂有所緣緣畢竟云何。

內色如外現。為識所緣緣。許彼相在識。及能生識故。

此先舉頌荅也。內色者謂識所變之相分。色如外現者。謂本不在心外。由眾生不了心體從來無外。妄認四大為自身相。妄認心在色身之內。故於自識所現之色有似乎在外也。即此似如外現之內色為眼等識之所緣緣。許彼相在識有所緣義及能生識。復有緣義故也。

外境雖無而有內色似外境。現為所緣緣許眼等識。帶彼相起及從彼生具二義故。

此重釋頌義也。外境雖無謂從來心外無法也。似外境現謂隨情假說為外也。帶彼相即是具所緣義。從彼生即是復具緣義。二義無闕故是真能立矣。

  【（丙）二釋疑又二。初疑問。二荅釋。（丁）今初】

此內境相既不離識。如何俱起能作識緣。

既是俱起便無先後。云何能作生識之緣。故疑問也。

  【（丁）二荅釋】

決定相隨故。俱時亦作緣。或前為後緣。引彼功能故。境相與識定相隨故。雖俱時起亦作識緣。因明者說。若此與彼有無相隨。雖俱時生而亦得有因果相故。或前識相為後識緣引本識中生。似自果功能。令起不違理故。

亦先舉頌次釋成也。內心境相與能緣之識決定相隨故。雖俱時而起。亦得與識作緣。如因明論師所說。若此法與彼法。有則俱有。無則俱無。有無相 隨者。雖復俱時而生。而此有故彼有。則此即為因相。彼即為果相。故此釋上二句頌義也。又或前識之相分得為後識之生。緣以五識現行相分熏於本識。則能引彼本識中生似自果之功能令起。亦不違正理故此釋下二句頌義也。生似自果功能。指五淨色根能生現行五識。故名所生之五識為似自果。名能生之五根以為功能。初正成立內所緣緣是有竟。

  【（乙）二兼成立增上緣依不無二。初設問舉頌。二以論釋成。（丙）今初】

若五識生。惟緣內色。如何亦說。眼等為緣。

此引契經眼色為緣。生於眼識等義而設問也。

識上色功能。名五根應理。功能與境色。無始互為因。

此先以頌略荅也。謂第八識上色之功能名為五根。應於正理即此功能與彼相分境色。無始以來常互為因互相熏生也。

  【（丙）二以論釋成二。初釋前二句。次釋後二句。（丁）今初】

以能發識比知有根。此但功能非外所造。故本識上五色功能名眼等根。亦不違理功能發識。理無別故識在餘。雖不可說。而外諸法理非有。故定應許此在識非餘。

五淨色根非是現量所得。以其能發識故比量而知有根。此但第八識相分上之功能。非是心外別有八法所造。故本識上五種淨色功能名為眼等五根。亦不違理。惟此功能。能發五識理無心外之別法故。然五根既是比知不是現量。故在識在餘俱不可說。而心外諸法理非有。故定應許此功能決在識而非餘也。

  【（丁）次釋後二句又二。初正釋。二辯一異。（戊）今初】

此根功能與前境色從無始際展轉為因。謂此功能至成熟位生現識上五內境色。此內境色復能引起異熟識上五根功能。

言此第八識上五根功能與前所說五識相分境色。從無始際展轉為因。何以知之。謂此本識中所有功能至於成熟位時。則能生現行五識上之五種內相分境色。即此五識內相分境色。復能熏於本識。引起異熟識上五根功能。故云無始互為因也。

  【（戊）二辯一異】

眼境二色與識一異。或非一異。隨樂應說。

五根淨色及本質境色是第八識之相分。前五識所緣緣境色是前五識之相分。相見不離自證體故。故可說一所緣不是能緣。亦可說異。又相見差別故。非一不離自證故非異。又因果體用亦非一異故。既達諸法本無實性。便可隨樂應說也。二兼成立增上緣依不無竟。

  【（乙）三結唯內境】

如是諸識。唯內境相。為所緣緣。理善成立。

諸識且指前五識言。內境相即指各識自所變現之相分言。既五識不緣外境。則第六識至七八識。皆無心外所緣緣境明矣。故云理善成立。即所謂真能立也。

相宗八要直解卷第五

音釋

斥（昌石切）甌（音謳瓦器也）認（而振切）析（音錫剖析也）

相宗八要直解卷第六

明古吳蕅益釋智旭解

觀所緣緣論釋

陳那菩薩造論　　三藏法師玄奘譯

護法菩薩造釋　　三藏法師義淨譯

若言能令毒智人為令其慧極明了。及為消除於罪惡稽首敬已觀其義。

此歸敬而述其釋論之意也。若言者即指觀所緣緣論之文字。語言文字即教觀即是行所緣緣即理此三法寶。本惟佛說陳那造論以申明之。是菩 薩僧故一言字三德三寶皆悉具足。毒智人者外道我法二執是見思毒。餘乘法執是無明毒。由與此毒相應故名毒智。由此毒智故令凡外起有漏之罪惡招分段果。亦令餘乘滯偏空之罪惡作變易因。今此觀所緣緣論遮外境之非有表相分之。不無破徧計而顯依圓闡唯識。而彰中道能令毒智當下即成極明了慧。慧既明了罪惡自消。此論上合佛意下益群生。如此故稽首敬已重觀其義而釋之也。

此下欲解釋文須出本論。即以本論之文作科。不敢更立繁科也。既借論文作科故。仍低二字書之。以便觀覽菩薩大慈必恕我罪。

  【（論）諸有欲令眼等五識以外色作所緣緣者】

論曰諸許眼等識者。於所棄事及所收事。或捨或取。是觀察果。故所捨事體及顛倒因是所顯示。

此總明先敘外執之大意也。論曰諸許眼等識者。是牒論文於所棄下方釋其意。所棄事謂外人所執極微和合二法決定非有故大乘破斥而棄之。所收事謂外人所許生識帶相二語。於義不謬故大乘設許而收之。如是捨所棄事取所收事是觀 察因所成宗法之果。方得名真能破故也。是中所捨外執極微和合二種事體。及彼各缺一義之顛倒因。乃是此論之所顯示。由顯示彼顛倒之因。乃可破彼所執極微和合之事。由破所執極微和合不能作所緣緣。乃可顯示心外無法宗旨。故欲申正義成真能立。先須破外執也。

此中等言謂攝他許。依其色根五種之識。由他於彼一向執為緣實事故意識不然。非一向故許世俗有緣車等。故縱許意識緣實事境有其片分。亦能將識相似之相。離其境於眼等識。境不相離得成就已方為成立。是故於此不致殷勤。

謂此論中等之一字攝他餘乘共許。依其五淨色根之五種識也。問曰。何故觀所緣緣但約前五識辯而不約第六識耶。荅曰。由他餘乘於彼五識一向執為能緣心外實事境故。故須破之。意識不然。非一向故。餘乘亦許意識緣世俗有以其能緣車等。諸假法故縱彼妄許意識緣實事境有其片分。亦能將獨頭意識相似之相。以離無其所執外境。今但當於眼等五識明其所緣相分之境。決不相離得成就已。方為理善成立。是故於此意識不致殷勤謂不勞細辯也。

又復於慣修果智所了色誠非呾迦（此云情計）所行境故。及如所見而安立故。今此但觀聞思生得智之境也。如斯意識所緣之境全成非有。此於自聚不能緣故。復緣過未非實事故。猶若無為為此等言攝五識身。

恐有問曰汝謂意識不緣實事。則彼慣修果智。於禪定中所了定果色法。豈非現量性境耶。今釋之曰又復於慣修果智所了之色。誠非情計所行境故。及如所見而安立故。謂已得慣修果智自然離於二取。決不妄計定果色為心外之實我實法。今此論中。但觀從聞生得智。從思生得智之境。以為所緣緣也。如斯則知散位意識所緣之境全成非有。以此意識於現在五識自相分聚。決不能親緣故。或復緣於過去未來非實事故。猶若無為非是有法為此論中等之一言。但攝前五識身不必攝於意識。

若爾根識引生所有意識。斯乃如何。

此因前文所云。此於自聚不能緣故而設問也。謂若云意識不能緣五色聚。則五根識所引生之意識。豈亦不緣五塵境耶。

非此共其根識同時。或復無間皆滅色等為所緣故。或緣現在此非根識曾所領故。斯乃意識自能親緣外境體性。此則遂成無聾盲等。復違比量知有別根。

荅曰。非此引生意識共其前五根識同時。以既名引生必有先後。此之意識或復但以無間皆滅之。色聲香味觸為所緣故。蓋色等五塵唯心所現。初生即滅不容暫留。故引生意識但得緣彼落謝影子非現量也。又恐問曰同時意識。豈不許緣外五塵耶。今遂釋曰。或許同時意識緣現在境。然此意識既與五識同起。便非能緣根識曾所領故。設許意識緣彼五塵。斯乃意識自能親緣外境體性。不假前五根識。此則遂成無聾盲等。復違比量知有別五根之用矣。正顯同時意識亦自變相而緣決無親緣外境之理。設許意識能親緣境。則聾盲等亦有意識。何獨不能緣聲色耶。又意識既自能緣外境。則五根發識功能亦為無用。

此遮增色是所欲故。然於意識不復存懷眼等諸識。色為依緣而方有。故無表但是不作性。故自許是無本意如此。

增色謂所執心外五塵也。言此論所以。但遮增色 者。以是餘乘之所欲故特須破之。明其外所緣緣非有。然於意識不復存懷。良以眼等五識必以色根為依色塵為緣而方有。故至於意識所緣無表色法。但是不作性。故自許是無不同所計外五塵境本意如此。故不須約意識辯也。

此於所緣將為現量是所取性故深履邪途故為此正意遮所緣性因便方遮斯所依性同時之根功能之色將設許之。

此申明遮彼所欲增色之意也。彼所執心外增色復有二種。一者所依根色。二者所緣塵色。而今先破所緣者。以此等之人妄於所緣。將為現量以為實得外境。深生取著踏履邪途。尤可悲痛為此正意。但遮破彼妄計五識所緣微塵和合之性。直待後文因便方更遮斯五識所依根性。今於同時之根功能之色。且將設字以縱許之也。

言外境者。彼執離斯而有別境。此顯其倒顯彼執有異事可取故言境也。

外境即論中外色二字恐有難曰。既無外境何故論中自言外色。故今釋曰。言外境者。以彼餘乘妄執離斯五識而有別境。此正欲顯其倒故非外而假名為外。又顯彼虛妄執有異事可取故非境而假言境也。

如何當說。或言總聚。由非總聚。實事應理。

總聚即論中下文所謂和合。實事即論中下文所謂極微也。問曰。外境既無如何當說。或言總聚由非斥其總聚無實。則微塵實事應符正理耶。

誠如來難彼自前後道理相違。余復何失。緣其實事及緣總聚是所許故。將欲敘其別過為此。且放斯愆。

荅曰。誠如來難過仍在彼余復何失。蓋彼執總聚則違緣字道理。彼執實事則違所緣道理。故云。前後道理相違也。或以實事為所緣緣。或以總聚為所緣緣。乃是彼之所妄許。故今大乘家將欲敘其二支有缺之別過。故於妄計極微是實之愆。且放過一著也。唯識論云。許有極微尚致此失。況無識外真實極微正是此意。

  【（論）或執極微許有實體能生識故】

或許極微雖復極微唯共聚已。而見生滅。然而實體一一皆緣。不緣總聚猶如色等。設自諸根悉皆現前。境不雜亂。彼根功能各決定故。而於實事斷割有能一一極微成所緣境。彼因性故彼眼等識之因性故是彼生起親友分義。然而有說其所緣境是識生因在諸緣故。

此詳敘妄執極微之似能立以為下文真能破之張本也。言或有妄許極微作所緣緣者。蓋謂雖是極微共聚而見生滅然。而五識於此極微實體一一皆緣。不緣和合總聚之假法。猶如色聲香味觸之五塵。設自諸根悉皆現前。於五塵境不相雜亂。以彼五根功能各決定故。而於極微實事之上。眼取其色。耳取其聲。鼻取其香。舌取其味。身取其觸。名為斷割有能。故知一一極微成於五識所緣之境。又即是彼五識之因性。故復名為緣。是故合稱為所緣緣。何以故。以此極微乃彼眼等五識之因性。故是彼眼等五識生起之親友分義。然而有說其所緣境即是識之生因。以在諸緣之所攝故言親友分義者。謂親因緣如父母所緣。緣如親友也。諸緣即四緣一親因緣。二等無間緣。三所緣緣。四增上緣也。此中量云極微是有法成所緣境宗。因云。彼因性故然無同喻。

  【（論）或執和合以識生時帶彼相故】

或復於彼為總聚者。彼諸論者。執眾極微所有合聚 為此所緣相識生故。由於總聚而生其智是故定知彼為所緣。如有說云。若識有彼相彼是此之境。

此詳敘妄執和合之似能立。以為真能破張本也。言或復於彼所緣緣而執為是總聚者。彼執眾極微所有合聚為此五識所緣。以其如總聚相而識得生故。由於總聚而生其了別之智。是故定知以彼總聚而為所緣。如有說云。若識有彼相彼是此之境。今五識上既有總聚之相。則彼總聚豈非此五識之所緣境哉。此中量云合聚是有法為識所緣宗。因云。相識生故亦無同喻。

  【（論）二俱非理所以者何。】

此二論者。或言彼相應斯理故。

猶云自謂與理相應。此結其妄計之情也。

若不言因此因無喻猶如因等。成因等性極微。總相是所緣性而成立之。

大凡成立之法前陳為所。別後陳為能。別宗為所。成因為能。成因為所。合喻為能。合今彼二論。雖各出因竟無同喻似若不曾言因一般。以此二因既皆無喻。則猶如但以因而成因性。但以宗而成宗性。以彼但謂極微總相二種是所緣性而成立之。既無喻以合因便無因。以成宗故。二俱非理也。

又若自許不於識外緣其實事應有。有法自相違過。然法稱不許斯迺於他。亦皆共許即以為喻。若但如所說應於所立義而屬當之前量意云。論本二因。但是明因所以不即是因。以無共成之喻為此須出彼相應因何以如此。次復顯己所論之理是無謬妄。

問曰。大乘何不即立正量。乃先縱許二論各有一支。而破之耶。釋曰。又若未破彼之所執極微和合二俱非理。而先自許內相分色為所緣緣不於識外緣其實事。則疑識外原有實事。但是五識不去緣他。應有有法自相相違之過。然又相分色法餘乘皆稱不許。即是所別不極成中他一分不極成也。是故斯迺且置自許之法。但就於他亦皆共許之法。即將根及二月以為其喻。若但如彼餘乘所說之因而立同喻。應於所立宗義而屬當之。俾其次第連屬法喻對當。便可破彼妄執也。又所以先述餘乘。前量者意云。彼之論本雖有生識帶相二因。但是明因之所以而不即是三支中之因。以無共成之喻不成因故。為此須出彼宗相應之因。何以如此。各無同喻。何以如此互缺一支。則邪量已破。次復顯己所論之理是無謬妄。乃為真能立耳。

  【（論）極微於五識。設緣非所緣。彼相識無故。猶如眼根等】

明他共許置第五聲設許為因。猶如共許諸非有事非有性故。

此先釋頌中設字之義也。第五聲謂八轉聲中第五相。從就義名為。從聲乃是縱許之辭。非是實許。猶如世人共許龜毛兔角石女兒等諸非有事。即是非有性故。

非因極微而且縱許諸極微體是其因性。但說不合是所緣性。由非彼相極微相故。此云根識極塵非境。

此正釋宗因也。言五識之生其實非因極微。而且縱許諸極微體是其實法可為因性。但說不合是所緣性。由非彼五識所緣之相。仍是極微相故。故此破云五根所發之識於彼極塵非所緣境。

如根者。言猶如於根縱實是識親依之因無根相故。非彼之境極微亦爾。

此釋同喻也。譬如五根縱是五識親依之因。而五識上無五根相。非彼五識所緣之境。極微亦爾。縱許實有亦非所緣。

諸無其相彼非斯境者。何謂也。為此說其名境者等。

此問荅釋妨也。問曰。若使諸無其相彼即非斯識所緣境者。則意識緣過未等。又何謂也。荅曰。為此說其名境者等。蓋有質可仗名為事境。無質可仗名為名境。事境通於六識。名境唯在第六識也。

  【（論）所緣緣者。謂能緣識帶彼相起。及有實體令能緣識。托彼而生】

言自性者。謂自共相了者定也。如何此復名為了耶。如彼相生故。此言意者。同彼相貌而識生起。由隨彼體故。此則說名了彼境也。而實離識無別所了。

自性即頌中所謂實體能為生識之緣者也。了字即頌中所謂帶彼相起。謂相分是見分所了。故名為所緣也。自共相者。離名種等現量所得名為自相。假智及詮依之而轉名為共相。即相分也。定者決定分明了別即見分也。問曰。如何此自共相復得名為了耶。荅曰。以如彼自共相而生起了別識。故此言中之意趣謂同彼本質相貌而識生起。由此見分隨彼本質之體而變為相分。故此則說名了彼境也。而實離自識外無別所了。

可與其識為因性耶。然而但有前境相狀於其自己猶如鏡像而安布之。共許名斯為了其境。

此問荅遣疑也。問曰。既所了不即本質。則此本質可與其識為因性耶。荅曰。然。而但有前境相狀於其自己識上。猶如鏡中之像而安布之共許名斯為了其境。此則既具帶相生識二義故得為所緣緣也。

  【（論）色等極微設有實體能生五識容有緣義。然非所緣如眼根等於眼等識。無彼相故。如是極微於眼等識無所緣義】

然非極微一一自體識隨彼狀。由此極微而為境體。縱有因性由非因義所緣如根。雖是因性不為所緣。若由因性許作所緣根亦同斯應成彼也。

此正釋論文也。言極微一一自體非可謂五識隨彼相狀。由此若以極微而為本質境體。縱許或有因性由非。但以因義便作所緣。譬如五根雖是因性。不為五識所緣假。若由是因性便可許作所緣。則五根亦復同斯極微。應成彼五識之所緣也。然豈有是理哉。

斯言前說彼相應理故因有不成過。然而意顯非唯因性。即是其根所緣之相。若如所說因將為能立者。則彼因性故為所緣性耶。於根亦有成不定過。

此正申明設許之意非實許也。餘乘所執心外極微的確是謬。但所說實體能為生識之因。此言猶可收錄。即是彼相應理故。姑許其因但有不成所緣之過。然而意顯非唯因性即是所緣。乃奪其所緣耳。非實許其能立生識因也。若如彼所說極微為生識因。而將為能立者。則彼因性既能成立故不幾為所緣性亦可成立耶。且夫以根為同喻者。亦不過以根非所緣喻彼所執極微非所緣耳。非以根能生識成彼極微果能生識也。假使實許極微為因。則於根喻亦有不定之過。何以故。極微是餘乘妄計名為非量。五根是大乘所許。名為比量。以極微同五根。則極微亦非妄執。以五根同極微。則五根亦成非量。其可乎哉。

若如是者。由非彼相其義何也。為明成立自己之宗由非。但述他宗過故。己義便成此言為彰非即能生自識相故境非極微。猶如眼等。若其是彼因性之言。將為論主前立他宗。明他共許此時意在遮他顯己。能破義成置斯言矣。宗許定彼不定他。宗恐其不許。

此下兩番問荅。皆所以申明破立之體式也。今第 一番問曰。若如是者。何不直破之。云心外別無極微而但云由非彼相其義何也。荅曰。為明成立自己心外無法之宗由。非但述他宗心外計法過故己義便成。蓋大乘設不立量。縱奪使彼餘乘理窮辭盡。而但遮彼所執極微。則彼亦將遮我所立相分色矣。故今此言但為遮其非即能生自識相。故明所緣境非是極微。猶如眼等不為所緣。若其設許是彼因性之言將為論主前立他宗。而非實立也。但是權且明他共許此時意在遮他所緣之非。然後可以顯己之是。欲使能破之義得成。所以置斯設許言矣。蓋凡立宗之法須先設許一半以定彼案。若一總不定他宗。恐其亦不許我故也。

向者與他出不定成。即是能破。何假自宗更申比量。凡言不定未必決定不成恐致疑惑。是故更須立量。或可由斯非彼相者。於諸極微非定了性如相識生是謂決了。既彼非故明知決了此亦無由。應可說非決了性故。唯出此因不是所緣如根極微。

此第二番問荅也。問曰。若如是則向者與他出不定成。即是能破。何假後文自宗更申比量耶。荅曰。凡言不定未必決定。不成恐致疑惑。是故更須立 量也。或可由斯極微非彼眼等五識所緣相者。以眼等五識於諸極微非是決定可了別性。此但破他。次更自申比量必須如本質相而識得生。是謂決了。既彼五識非如極微相而現故明知決了此亦無由。應可說非決了性故所以今且唯出此極微因不是所緣喻以如根而遮極微非所緣義。姑縱許其得有緣義直俟下文申自比量。則彼方得決了 幷此得有為緣之義。亦復不攻而自破也。

有餘復作諸識差別顯其成立眼識不能了極微色無彼相故如餘根識如是餘識翻此應言如根之言誠為乘也。其喻別須義准而出。

此敘有餘大乘作如是破外執也。量云。眼識是有法不能了極微色宗。因云無彼相故喻如耳根等識。乃至量云身識是有法不能了極微觸宗。因云無彼相故喻如眼根等識。故曰。如是餘識翻此應言。此則如根之言誠為互通互用猶如乘也。其喻止是別須義准而出耳。

又復縱是因性之言為無用矣。彼雖因用非所緣性。此亦如是實為有用。然非聲等所有極微可是餘根之識生因。

此正明上文所立比量。雖似有理而有奪無縱恐不能定彼宗也。何以故假使彼人因此比量即轉計云眼識是有法定能了極微和集色。宗因云。有彼相故喻如餘耳根等識。乃至云身識是有法定能了極微和集觸。宗因云。有彼相故喻如餘眼根等識我既不縱許彼極微得有因性。彼將轉計極微和集之物。得有所緣之性。是則此陳那菩薩縱是因性之言為無用矣。而豈可以破彼令結舌哉。今陳那之論妙在明他共許。故云彼五根雖有因用非所緣性。此極微亦復如是。縱令實為有用。然聲之極微非可為眼鼻等識生因。色之極微非可為耳鼻等識生因。乃至觸之極微非可為舌鼻等識生因。則雖縱許已成半奪。又何必全奪也。蓋始但縱許而含半奪。則究竟還成全奪。始若全奪。則無明他共許之義。彼亦將不許我矣。

  【（論）和合於五識設所緣非緣。彼體實無故猶如第二月色等。和合於眼識等有彼相故設作所緣。然無緣義如眼錯亂見第二月。彼無實體不能生故。如是和合於眼等識無有緣義。】

有說於識自體無聚現故（因）非是所緣（宗）如根（喻）眾 微（有法）由境相狀安布於識是彼相性此非有故。理即說其無有聚現。如是且述缽羅摩怒（即極微也）不是所緣彼之能立不相應故。及非境性量善成故。若爾總聚是境。

謂有餘乘因見大乘破彼極微無所緣義。乃轉計和合而作是說。於識自體無聚現故。非是所緣喻如根之眾微大乘破之信為有理。何以故。由境相狀安布於識乃是彼所緣相之性。此極微相識非有故。理即說其無有聚現。如是且述極微不是所緣彼初家之能立不相應故。及大乘所云非境性之量善成立故。若爾則應總聚乃是五識所緣之境也。

然由所說諸有能立若望謨阿（即大乘也）宗。皆有不成性理實如此。然而總聚實有彼相有是所緣無因性故。由彼相識不能生其總聚相識。總聚不生彼既不生此識。如何令此緣彼所緣之相不相應故。非所緣義由此前云彼相應理斯乃不成。

此正釋設作所緣然無緣義也。謂由餘乘所說諸有能立以其不達唯識。若望大乘皆不能立理實如此似不必明他共許然後破之。然而總聚於識 生時實有彼相故可許其有是所緣。但決非因性故。由彼相是假合。則於五識便不能生。當知其總聚相之識。此假總聚所不能生。彼假總聚既不能生。此識如何令此識緣彼總聚哉。蓋以不能生識之物。而為識所緣之相理決不相應故。所以既無緣義 幷非所緣義矣。由此前第二家云彼相應理斯乃亦決不成也。

若爾何謂所緣之相凡是境者。理須生其似自相識隨境之識彼是能生彼是所緣有說凡為境者。理必須是心。乃心生起之因也。此既生已隨境領受而興言論於時名此為所緣境。若義具斯二種相者。此乃方合名為所緣是能生性所緣之境引阿笈摩（即阿含此云教）此即便是說生緣性。由是生因彼識生緣共許是其所緣之境自體相現。此中無益。故不言之。

此設為問荅重明所緣緣之正義也。問曰。若爾則總聚既非生緣亦非所緣畢竟何謂所緣之相。荅曰。凡是所緣境者。理須能生其相似自相之識。而隨境之識。即以彼相為能生。即以彼相為所緣。又有說言。凡為所緣境者。理必須是心之所現。及是心生起之因也。謂此識既已隨其境相領受。而 興言論於時。名此為所緣境。若義具斯二種相者。此乃方合名為是所緣緣。所謂一者是能生識之性。二者是識所緣之性也。上來所引經教。此即便是說生緣性。由是生因而令彼識生於緣慮方乃供許是其所緣之境自體相現。則安可以心外總聚而為所緣。是知總聚不惟無緣義。 幷無所緣義也。但在此中彼執未曾破盡未可即申正量。說之無益故不言之。

相宗八要直解卷第六

音釋

闡（齒善切顯也）慣（古患切習也）呾（當割切）履（音里踐也）

相宗八要直解卷第七

明古吳蕅益釋智旭解

能非總聚是能生者。非實事故。由其總聚不是實事。此於有聚一異二性不可說故。又復無有不實之事。能有生起果用功能。猶如二月。如第二月不能生識第二月相。

此正釋彼無實體如第二月之義也。言今論家所以能非斥其總聚是能生者。以總聚決非實事故也。由其總聚不是實事。此於微塵之有和合之聚一異二性不可說故。謂若說總聚與微塵一。則總 聚可見。微塵不可見。若說總聚與微塵異。則離眾微塵外別無總聚自體可得。故楞伽經云。泥團微塵非異非不異也。又復無有不實之事。而能有生起果用之功能。所以其喻猶如二月。如第二月決定不能生於眼識上之第二月相。

若爾何因有斯相現根損害故。若時眼根由瞖等害損其明德。遂即從斯損害根處見二月生非實境。故由此二月縱有彼相然非斯境。

此問荅解釋二月之義也。問曰。既云不能生識上之第二月相。何因現見瞖目之人有斯二月相現。荅曰。此由根損害故。若時眼根由瞖等害損其光明之德用。遂即從斯損害根處見二月生非是實有境故。由此二月縱令意識妄有彼相。然決非斯眼識性境。

如第二月縱令此識有彼相狀。由不生故不名斯境。此由非實事有性等總聚不是識之生因。非實性故如第二月。

此重釋上義而以喻合法也。恐有疑曰第二月是眼所見。云何不名為眼識境耶。今釋之曰如第二月。縱令此眼識上似亦有彼相狀。由無實性不能 生眼識。故決定不名斯是眼識現量之境。何以故。此由二月非實事故非有性等。當知總聚亦爾。不是眼識之生因。亦復非實事故非有性故同喻如第二月。

由斯方立非因性故不是所緣還如二月。又復將此第二月喻於彼相因。應知說其不定之過。復由識義理成就故過是相違。

謂始則設許所緣。但遮非緣。然既成立非是因性之量。則亦不是所緣還如二月。非眼識境矣。又復將此第二月喻於彼帶相之因。應知說其不定生識之過。復由此第二月。唯是意識妄見之義理成就。故顯彼妄立總聚為有法者過是自相相違。蓋餘乘以識帶彼相成立總聚為所緣之宗。大乘以彼體實無成立總聚。設所緣非緣之宗是餘乘犯共不定過。又餘乘立總聚為有法大乘。以總聚同二月。二月豈可立為有法是餘乘犯有法自相相違過也。

復緣眼識不緣青等聚集極微。為由彼體非生性故如餘根識。此喻共許故不別言。

此亦別敘有餘大乘作如是量。以破外執。今不用 也。量云。眼識是有法不緣青等聚積極微。宗因云。為由彼聚集體全是假法。非是能生性。故同喻如耳根等識。乃至身識是有法不緣觸等聚集極微。宗因云。為由彼體非生性故同喻如眼根識等。此亦有奪無縱恐不能定彼宗。今此二月之喻。乃是明他共許。若彼餘根識喻。則於設所緣之言反為無用。故不別言也。

第二月喻非實事故。應知此是於非因性而成立之。如所說云。縱有相性然非彼緣斯言復是非彼因義。

此正明今之第二月喻。但顯非實事故。應知此是。且於總聚定非因性而成立之。如所說云。縱有帶相之性。然非彼識生緣斯言。復是非彼識生因義。且先出其缺能生義之過耳。

若言無有第二月者。如何現見有二相生。謂從內布功能差別均其次已。似相之識而便轉生。猶如夢時見有境起。由此令似妄作斯解。於其月處乘更覩餘。

此更問荅以明二月之虛妄也。內布功能即勝義眼根也。差別即損害也。問曰。若言無第二月。如何現見有二相生耶。荅曰。謂從第八識內安布色之功能有損害差別。故非二似二。均其次已似相之 散昧意識而便轉生。猶如夢時見有境起。由此令似妄作斯解。於其一月之處乘之。更覩餘月何嘗有心外之實境哉。嗟嗟。苟知二月惟心所現。則知根身器界一切總聚之相。亦惟心所現矣。

諸有說云而於眼識雙現之時。此二次第難印定。故將作同時於斯二種相貌之後意識便云我見月之第二月也。或復有云於共許月數有錯亂。由根損故。

此敘不達唯心之人。更於二月妄起二種戲論也。一云而此月相於彼眼識前後剎那雙現之時。此二次第難印定。故將作同時故彼剎那前後眼識於斯二種相貌之後。意識便云我見月之第二月也。二云但於共許天上一月數有錯亂。由根損故別見有二。

若望不許外境之宗如斯眾見但是妄執。

此總斥二說下方別破也。

由非眼識所緣無間引生意識。能於一時雙緣二相作如斯解見二月耶。又於聲等緣彼之識不知其次。應有二聲等見同時起耶。好眼之人意識次第尚多難解。何況依於色根之識。測其差別便成多有二相等見。

此破第一家戲論也。謂此二月之相。豈由眼識所緣無間引生明了義識能於一時雙緣二相而作如斯之解。以為見二月耶。當知二月不惟非眼識境。亦非明了意識所緣境矣。又若執二月是意識不知其次。則耳識於聲。鼻識於香。舌識於味。身識於觸。緣彼意識不知其次。亦應有二聲二香二味二觸之見同時起耶。假如聞一聲鐘更聞一聲。縱復剎那前後決不作二聲齊鳴之解。何獨於月而作二月齊現之解也。況好眼之人意識次第尚多難解。故於剎那生滅法中。仍作似常似一之見。何況依於色根之眼識而反能測其剎那前後差別。便成多有二相等見哉。

一旃達羅若時離識許實有者。斯乃何勞妄增二月。而言於數有其錯亂。

此破第二家戲論也。一旃達羅即天上一月也。天上之月秖是吾人共相識耳。離識之外何嘗實有一月。一月尚無何勞妄增二月。而言於數有錯亂哉。蓋二月固是別業。妄見一月。亦是同分妄見。故不惟妄見一月名為錯亂。即妄執心外實有天上一月。亦錯亂也。一既非真則二亦不得言數有錯亂矣。

  【（論）故外二事於所緣緣互闕一支俱不應理】

（餘乘）離識之外執有二種（所謂或執）極微（後執）總聚。此皆闕其一分義故。又如所說能立（今以）能斥道理力故。以之為境成不相應（以各）闕一分故（蓋必）自體相現及能生性具斯二分方是所緣。於極微處。即闕初支。於第二邊便亡。第二若如是者。如向所論二種過失重更收攝令使無差。

文幷可知。

  【（論）有執色等各有多相於中一分是現量境。故諸極微相資各有一和集相。此相實有各能發生似已相識。故與五識作所緣緣】

有說集相者。於諸極微處各（各自）有集相。即此集塵而有相現。隨其所有多少極微。此皆實有。在極微處（即各各）有總聚（之）相（以總聚相）生自相識（以極微相）實有性故應是所緣斯乃雙支皆是有故。

此轉計極微體中本具有和集相也。文亦易知。

  【（論）此亦非理。所以者何。和集如堅等設於眼等識是緣非所緣。許極微相故如堅等相。雖是實有。於眼等識。容有緣義。而非所緣眼等識上無彼相。故色等極微諸和集相理亦應爾。彼俱執為極微相故。】

此即於前所有成立（更）求（勝）進（而實）無。由（我且問汝）為聚集相。即是極微為不爾耶。（餘乘荅曰）由諸境義有眾多相。即此諸微（一一微上）許（各各）有微狀亦（各各）有集相（今更難曰）如何得令（微狀及和集之）二相共居一（極微）事（豈可）為應理乎。（乃令一微）有眾多相（餘乘荅曰）凡諸有色合聚之物。皆以地等四大為性。彼皆自性有勝功能（如地有堅性。水有濕性。火有煖性。風有動性。地能任持。水能沃潤。火能變化。風能鼓動）青（黃赤白）美（惡）等相隨（其）事（物而為五塵）隨（其五）根而為了別。即此（極微）於其眾多相處（亦堅亦閏亦煖亦動目視之而為色。耳聽之而為聲。鼻嗅之而為香。舌嘗之而為味。身覺之而為觸。可見）極微之處（各各）有總集相。即將此（極微上總聚之）相為眼等識所行境。故是現量性（今更難曰）若如是者於諸微處識（上亦應見）有聚相何不言之（既所緣）塵（各）有聚相何不言（能緣之）識（上亦）有（其）聚相耶。（勿相分境不同質故餘乘荅曰）所以復云然於（所緣）微處有總聚相。即以此言為其方便。亦顯（能緣）識（上兼）有極微（ 幷）總相（也今更難曰）若爾一一極微有此相者（則不待集時先有集相）何故復云總集相也。（夫）色聚（是）眾多（而）極微（是）分別（乃）是論（中之）所（縱）許此（諸極微由）即是其總聚性故（離總聚外別無極微。離極微外別無總聚。所以）不是實有如前已陳。何勞重述有別意趣。縱 令（極微是其）實事別別體殊。然此（極微）相狀（非眼所見）但於集處更相藉故而可了知（則但）說觀集相更無餘矣。（安得謂極微之上更自各有一集相哉。）

此番番問難以釋論中之意也。文亦可知。

又復設使諸有極微（一一皆有）合聚為性。然而（就彼）一事（之上圓微相與和集相）有其勝劣（勝能隱劣所以今且）隨事觀之。且如蒼色是其地界（而蒼色之總聚相勝地界之極微相劣所以但見蒼色即知地界）如是等說誠為應理。

此重述餘乘之轉計也。

縱許如是如極赤物初生起時多事皆強遂無容矣。依容有處作此議議。

此大乘正破也。謂姑無論心外別無蒼色亦無地界。縱令許其如是。然如極赤物初生起時赤色。又強蒼色。又強互不相隱。以例極微與總聚相。設令亦復多事皆強遂無容以勝隱劣矣。而何以從不會見於一事處雙現圓微及總聚之二相耶。豈可妄依容有之處作此議議。而竟無實證也。

若爾如何說諸極微非根所見。又復如何唯有如智能見極微。由其塵相非是識義。非是依根識之境界。故曰非根非根之義。獨是如智之所觀察。

此餘乘反難而大乘正荅也。難曰若爾極赤初起蒼不能隱。便可證知眼能見於極微。如何汝大乘家說諸極微非是五根境界。又復如何乃說唯有觀慧如智能見極微。荅曰由其極微塵相非是五識所緣之義。非是依根識之境界。故曰非根。此非根之義。獨是第六意識。作假想觀成就如智之所觀察耳。

復如何理現見極微塵形不覩如堅性等。如堅潤等於彼青等。縱有其事。非是眼等識之境界根之功能。各決定故。塵亦如是。無違共許。

此亦餘乘難而大乘荅也。塵形指眼等五根也。難曰復如何理顯現證見此極微相。乃眼根之所不覩。荅曰。如堅性等謂如堅潤煖動於彼青黃等色之上。縱有其事。然決非是眼等識之境界。以根之功能各決定故。如眼見青決定不見堅等。身覺堅等決定不覺青等。今微塵亦復如是。縱令是實亦決非眼所見。乃至非身所覺。故於共許之義無違也。

豈非顯微無其堅性。由別體故此對宗法許其十處。但是大種。斯言無過。然此已陳。

此餘乘又難而大乘又荅也。難曰。既以堅等而喻極微上之和集。豈非欲顯極微之上無其堅性。將堅性之無以遮和集之有。由能喻與所喻必別體故。此仍有違共許之義矣。荅曰。此乃對於設緣非所緣之宗法。且縱許其內根外塵十處之色。但是大種所成。既是大種豈得但有和集而無堅潤。故知能喻所喻不必別體。斯言無違共許之過。然此已陳而非餘乘所能難也。

  【（論）執眼等識。能緣極微。諸和集相。復有別生。瓶甌等覺。相彼執應。無別非形。別故別形。非實故瓶甌等物大小等者。能成極微多少同故。緣彼覺相應無差別。若謂彼形物相別故覺相別者。理亦不然項等別形惟在瓶等假法上有非極微故】

汝瓶甌等覺者。汝（謂所見和集即是極微自體）如是證者。（則）於瓶及甌便成根覺相似而觀（無有差別蓋以）於其（極微）自境識不差故。復由根覺（但）隨現有（極微之實）境而相生故（是則）識境不別（同是極微之所和集）如何得知（瓶甌差別）由匪於其瓶甌等處（之）眾微（亦）有（差）別而（得作）此言說。然諸極微（既）以總聚（時之自）相而為其境固非於彼瓶等（極微）自體了別之時。於眾多（極微）聚（集）體（上或）有片別彼之（極微）實事相貌之外 無別積聚體可得故（則）緣彼（之）根識便成相狀無有差殊。由此（瓶甌果無差殊）方（得）成於（微）塵自體是所緣性。復非於彼無別相處覆審之。緣異解性故（可令差別）如緣青等（畢境是青終不作黃赤等解。今若果緣瓶甌等之眾多極微。亦應畢竟仍是眾多極微。不應別作瓶甌等異解也。又）若（謂）相殊故所言殊者（然所云）相（但）謂形狀佈置有殊。於其瓶甌胭腹底等殊異狀故。由境有別覺乃遂殊（此則）誠為應理（然據汝所執仍以極微為境。則斷斷）無如是（差別之）事（何以故。）非於根識所觀境處（之）極微（亦）有殊（故）。然此總聚（但）是三佛栗底（假有）而此總聚（必）非根識（現量所緣之）境。此已斥破（何勞再說）復非（可謂）非（因）境（之）有別而令識相有殊（亦）可為應理（也）。

此破其轉計覺和集時。仍以極微為所緣境。故謂瓶甌之極微無別則覺。亦應無別不宜有瓶甌等覺也。三佛栗底義翻假有。餘文可知。

（餘乘問曰）復如何知諸極微處別狀非有（大乘荅曰）極微形相無別異故。凡諸事物有支分者。必有別狀於方處轉。然諸極微體無方分至窮極處斯即何曾得有形別。於瓶甌等。縱令事別而極微性曾無有殊斯乃一體無增減故。是故定知於總聚處非實物有。凡有方隅布列形狀（便屬假法）皆非（前五）根識所行（現量）之境上來如是 眾多詰責。意欲顯其（識上）有別相故（當知）瓶甌等覺（決）非以（極微和集之）別事為所緣境。猶若蘇佉毒佉情矣。

蘇佉樂也。毒佉苦也。謂苦樂惟在自識。豈有外境哉。餘文可知。

  【（論）彼不應執極微。亦有差別形相。所以者何。極微量等故形別惟在假析。彼至極微彼覺定捨故非瓶甌等能成極微有形量別捨圓微相故知別形在假非實。又形別物析至極微彼覺定捨非青等物析至極微彼覺可捨。由此形別惟世俗有非如青等。亦在實物。是故五識所緣緣體非外色等。其理極成。】

然而極微（量等故乃）是不別（之）境。即是彰其非彼（眼等五識所緣）境性。若相殊故方言殊者。此言意顯向云非以不別之事而為境者。是立已成（今）彼（餘乘之）意說言極微為境。其實無殊。然為形相別故別也。（大乘則謂）極微無殊我亦共許是立已成。由諸極微量無別故此（形別惟在假句乃）顯殊事是其別境（非在極微是故小乘妄云極微亦有差別）荅非已成。

此正明許其微塵無殊。乃可彰其形別非實也。

或可此明諸根之識。於瓶甌等無有極微相狀性故。非是所緣猶如餘識。餘識謂意或餘根識。但緣青時 無黃相。故於諸極微雖體眾多無差別故。而諸根識差別相故。斯乃共成非塵狀性。

或可申量破云諸根識於瓶甌等是有法非是所緣緣。宗因云。無有極微相狀性故同喻。猶如餘識言餘識者。謂第六意識。蓋總立前五識為所喻。而意識為能喻也。或復以餘根識互為能喻互為所喻。且如眼識。但緣青時無黃相故。黃即非所緣緣。今亦如是。緣瓶甌時無極微相。於諸極微雖體眾多無差別故。而諸根識差別相故。豈可以極微為所緣緣。斯乃共成所緣緣決非微塵狀性矣。前許其極微無殊。以彰形別惟假不能為緣。今復由根識差別以樟極微不是所緣。此縱奪之妙也。

頌於極微差別之言同前問荅。若其總聚許覆相已。形非實境理方可成。如斯勝理是應成立。

如前問云。復如何知諸極微處別狀非有。荅云。極微形相無別異故。今此頌中同前問荅。若其瓶甌總聚許是隱覆極微之相而假有已。則形非實境理方可成。是則極微既非所緣。總聚又非實有。二執俱奪明知心外無法。如斯勝理是應成立也。

若言離極微（有）如是（瓶甌）等（者）如離（析）彼（瓶甌至極微）者。彼 （瓶甌等）覺（即）便無故。猶如軍等。此言瓶等是非實義（也）由（瓶等）非實事（故）此（即）顯（得）餘宗（所執）諸非不實皆非（能）捨彼相違事也。如於聲等青。覺非有此形相別（乃）是覆相（假）有以其瓶等為境性故（定可分析然未析時但見瓶等不見極微已分析後瓶相亦無是則瓶既非實極微復非所緣故彼）雖引眾多異見道理。而竟不能顯其極微實事之體有其差別。

此釋又形別物析至極微等文也。已上破外色為所緣緣竟。

  【（論）彼所緣緣豈全不有非全不有。若爾云何內色如外現為識所緣緣。許彼相在識及能生識故外境雖無而內色似外境現為所緣緣。許眼等識帶彼相故即從彼生具二義故】

據內境體謂立自宗所緣之事若也。總撥無所緣境。便有違世（及違）自許宗過（以）四種緣性（是）於（大乘）經（中）說故。

此先釋非全不有之義也。

此中內聲為顯不離於識而有所緣。言境體（色）者。是所取分。是識變為境相之義。然在識（之）外（分）別分而住將（此相分）以為（所緣緣）境（雖得不違自宗而於）違世之過如前尚在。由諸世俗共許於境在外而住（故今）應云如外（以免違世 之過也然）此（相分實）不離識其所取分如外而現（愚夫不達）云我見（於外）境生其（見執）慢想（然而）實（惟是）此（內所變相）為因如於眼識現其（空中）髮等（豈有識外之實髮哉。）外境雖無（凡愚妄計）謂實（今大乘正欲遣）無其（所執）在外之境（以）非（根識所）了性故。以理究尋（決）不可（謂）了其自體（者）定在於外（姑無論心外的確無境）縱令許彼實有外相然（既在外決）非識（所能）緣（以）非彼（識之）相性故非（於識上曾有）極微相現（豈得以極微為所緣哉。今必）如似外相顯現之時。此即是其所緣緣也。

此釋內色如外現為識所緣緣二句義也。言識外別分者。識有四分自證分及證自證分名內二分。見分相分名外二分。非謂在識外也。餘可知。

彼相相應故。由若與相理相應故者。此（相分）即是此（識所變）如（親）因（緣）性等（決不離識）由與自相理相應故。復顯（自識變起）所緣差別體相（不同）如云識有彼相故等明不假藉外事為境如情所計境相隨生（也）又（即彼）情（之）所計（心外有境其實）若離於識（亦必）非外有故此之境相（的確）元不離識。由此名為內境相也。（故）此（頌）中內聲（但）言不離識（耳）本無其（識）外（之境）望誰為內。

此釋許彼相在識之義也。望猶對也。餘可知。

及（能緣之識）從此（相分境）生（以）有此（相分）方生（見分故）或可從此 （之言）由第七（識與前）五（識）義有別故（第七非我計我緣於非量。今前五是現量識但緣性境）由非離（於性）境得有其識是故有此（相分性境）方迺識生（蓋第七緣帶質境其相分從兩頭生故名為二法合）不言第五（亦是）二法合故。

此釋及能生識故之義也。

明其所緣（與帶相及能生二支）道理合故（方）顯（真）能立也。此即但以（本識中）共相之境為其能立（而顯五識不緣外境）若差別者。其仳若南不緣外事（即可）於其夢位以為顯示。如說二種為一能立（一者）識有彼相（二者）復是識生緣此二用方成一量。

此總結成能立。兼結不約第六識辯之意也。共相境謂器界五塵及浮塵根。若南此翻為智。仳若南即指第六識言。第六所緣非心外境約夢喻之。即可顯了故不須辯也。

  【（論）此內境相既不離識。如何俱起能作識緣】

且復縱許有其內相。但觀外境妄有相故言無他相。如情計境生其領受境之相狀列在於內（猶如鏡中）將為應理（然）如何（既即）是彼（識之）一分（而）得作同（時）生（識）之緣。其所取分離適無故斯（是識）之一分（而）復還生（於）識。便成自體相違之過。復還是彼一分性故（喻）如能取（之） 分（一般豈以能取可生能取）斯乃便成匪能生性（又若云）但由外相染識而生。此即相分與識同起非（可謂）二（既）同時（而仍）有因果（相生之）性如牛兩角（豈有一因一果之理）又匪於其不異之事同在一時（乃可）以同伴聲而合說之（今）亦非於識（外）別說有境斯乃（元非二物）如何（可）名同伴性（耶）。

此餘乘難問之辭也。

  【（論）決定相隨故俱時亦作緣。或前為後緣引彼功能故。】

理實如是然由相狀差別力故。猜卜為異而宣表之。由有見分相分之殊。遂將此識而有差別。

此大乘荅釋也。

若如是者。緣性亦應但是所執。非分別事有自性體。斯乃應成非真緣性。

此餘乘復難也。謂若如是見分相分。但由猜卜表宣者。則此緣性亦應。但是徧計所執。非可謂分別事有自體性。斯乃應成非真緣性矣。

此罔相違由其緣義。於餘所執差別之境。亦共許之。如等無間滅同分之識為斷割時。此識亦以四種多緣而為緣也。

此大乘再荅釋也。謂分別事雖無體性。不違得作 所緣緣義如餘所執。空華幻夢等差別之境。雖皆無實。但是自心所現相分。皆共許作所緣緣故。又如等無間即滅之心心所於其同分之識於前後斷割時。雖非異物即以前滅意為後念之等無間緣。當知此識亦以四種多緣而為緣也。四種即前文所云四緣。而增上緣又非一種。故名多緣應立。量云。同體相分是有法得為所緣緣。宗因云。同分為斷割故同喻如等無間緣。已上僅釋決定相隨故俱時亦作緣二句之義。餘皆未釋或梵本未來。或立所緣緣竟故不必釋也。

相宗八要直解卷第七

音釋

瞖（於計切目障也）覩（董五切見也）胭腹（上音咽喉也下音福肚也）詰（去吉切問也）仳（普弭切別也）猜（倉才切疑也）

相宗八要直解卷第八

明古吳蕅益釋智旭解

唐奘師真唯識量

宋永明壽禪師宗鏡錄中節出

  【文分為三。初敘述。二正明。三結歎】

  【（甲）初中二。初直敘。二引證。（乙）今初】

真唯識量者。此量即大唐三藏於中印土曲女城。戒日王與設十八日無遮大會。廣召五天竺國解法義。沙門、婆羅門等。幷及小乘外道。而為對敵立一比量。書在金牌。經十八日。無有一人敢破斥者。

  【（乙）二引證】

故因明疏云。且如大師周遊西域。學滿將還時。戒日王王五印土。為設十八日無遮大會。令大師立義徧詣天竺。揀選賢良皆集會所。遣外道小乘競生難詰。大師立量無敢對揚者。

  【（甲）二正明三。初正出三支。二問荅標科。三隨科別釋。（乙）今初】

大師立唯識比量云。真故極成。色是有法。定不離眼識。宗因云。自許初三攝眼所不攝故同喻。如眼識。合云。諸初三攝眼所不攝故者。皆不離眼識同喻。如眼識異喻如眼根。

  【（乙）二問荅標科】

問。何不合自許之言。荅。非是正因。但是因初寄言簡過。亦非小乘不許大乘自許。因於有法上轉三支。皆是共故。初明宗因後申問荅。初文有二。初辯宗。次解因。

此中先問荅後標科也。問云。因中既有自許二字。合中何不用此二字。荅云。自許二字非是正因。但是因初寄言簡過。亦非謂小乘不許而大乘自許。但以此初三攝眼所不攝故之。因於有法上轉則 於差別相違三支。皆是共故。故寄自許之言以簡之耳。差別相違釋在下文。初明宗因下標科可知。

  【（乙）三隨科別釋二。初釋宗因。二申問荅。（丙）初中二。初釋宗。二釋因。（丁）初中二。初釋前陳宗依。二釋後陳宗體。（戊）初又二。初分文。二解釋。（己）今初】

且初宗前陳言。真故極成色五箇字之一字。正是有法。餘之四字。但是防過。

  【（己）二解釋又二。初釋真故。二釋極成。（庚）今初】

且初真故二字防過者。簡其世間相違過及違教等過（先簡世間相違過者）外人問云。世間淺近生而知之。色離識有。今者大乘立色不離眼識。以不共世間共所知故。比量何不犯世間相違過。荅。夫立比量有自他共隨。其所應各有標簡。若自比量自許言簡。若他比量汝執言簡。若共比量勝義言簡。今此共比量有所簡。別真故之言表勝義。即依四種勝義諦中。體用顯現諦立。

言比量中所立前陳有法。或是自立。或是他立。或是自他共立。有此三種不同。若是自立。則標自許之言。以簡別之。若是他立。則標汝執之言。以簡別 之。若是自他共立。則標勝義之言。以簡別之。今此色之一字是自他共立之比量。而外人不知色不離識故。以真故之言表依勝義。不依凡俗妄見也。四種勝義諦者。一世間勝義。亦名體用顯現諦。謂蘊處界等不同外道所執我法故。二道理勝義亦名因果差別諦。謂苦等四諦世出世間因果真實不虛謬故。三證得勝義。亦名依真顯實諦。謂二空真如約能證之智而言。四勝義勝義亦名廢詮談旨諦。謂一真法界約所證之理而言也。

（次簡違教過者）問不違世間非學即可爾。又如世尊於小乘阿含經亦許色離識有學者。小乘共計心外有其實境。豈不違於阿含等教學者。小乘荅但依大乘殊勝義立不違小乘之教學者。世間之失。

世間有二。一謂非學者世間。即凡夫及外道也。二謂學者世間。即初果二果三果也。阿羅漢證無學果超出三界身。雖未滅已非世間所攝。又法華經云。若實得阿羅漢不信此法者無有是處。故今不說違無學者也。學者小乘猶言小乘學者。

  【（庚）二釋極成】

問真故之言簡世間及違教等過（已聞命矣）極成二字簡 何過耶。荅。（今）置極成（之）言（為）簡兩般不極成色（何等為兩一者）小乘二十部中（唯）除一說部說假部說出世部雞胤部等四（部不說最後身菩薩染污色及佛有漏色）餘十六部皆許最後身菩薩染污色及佛有漏色（而）大乘不許是一般不極成色（二者）大乘說（有）他方佛色及佛（有）無漏（妙）色（小乘）經部雖許（有）他方佛色而（仍）不許是無漏（其）餘十九部皆不許有（他方佛色是又一般不極成色也） 幷前（為）兩般不極成色（今設）若不言極成。但言真故。色是有法定不離眼識是宗。且言色時許之不許盡包（於）有法之中。在前小乘許者。大乘不許。今若立為唯識。便犯一分自所別不極成亦犯一分。違教之失。又大乘許者。小乘不許。今立為有法即犯他一分。所別不極成及至舉初三攝眼所不攝因。便犯自他隨一一分所依不成前陳無極成色為所依故。今具簡此四般故置極成（之）言。

餘十六部許最後身菩薩染污色及佛有漏色者。藏教權說三大阿僧祇劫伏惑不斷。所以太子在王宮時具受十年勝五欲樂。又因交遘生羅睺羅。故云最後身有染汙色。又坐道場時雖以三十四心斷結證無漏智。而此丈六金身猶是有漏善業所感。故云佛身 是有漏色也。大乘不許者。通教則菩薩至七地時。殘思俱已斷盡。但是扶習潤生。故無染污。亦非有漏。別教則初住斷見七住斷思。便無染污。及以有漏。何況後身及佛果位。圓教則初信斷見七信斷思。便無染污及以有漏。又況後身及佛果哉。小乘不許他方佛色者。以權教中不聞他方佛名。故經部雖許他方佛色而不許是無漏者。偶聞大乘經典因信佛語知有他方佛名。猶謂諸佛行因行時決不斷惑。故所受身仍非無漏也。又小乘所計涅槃。但是空寂之理。故一切色法咸稱有漏。不知中道法性具足無漏妙色也。

問。極成二字（既）簡（去）其兩宗不極成。色未審三藏立何色為唯識。荅。除二宗不極成。色外取立敵共許餘一切色總為唯識故。因明疏云。立二所餘共許諸色為唯識故。

立字指今大乘宗。敵字指彼小乘宗也。餘可知。

  【（戊）二釋後陳宗體】

宗後陳言定不離眼識（即）是極成能別。問。何不犯能能別不極成過。且小乘誰許色不離於眼識。荅。今此（色字但）是有法宗依。但他宗中有不離義。便得以小乘許眼識緣色親取其體有不離義。兼許眼識當體。亦不 離眼識故無能別不極成過。問。既許眼識取所緣色有不相離義後合成宗體應有相符過耶。荅。無相符失今大乘。但取境不離心外無實境。若前陳後陳和合為宗了立者。即許敵者。不許立敵共諍名為宗體。此中但諍言陳未推意許。

但論宗依理須共許設非共許便不極成。但論宗體。亦須共許設非共許。亦非極成。若前陳有法後陳宗體和合為宗既了之後。則須立者。許而敵者不許立敵共諍方免相符之失而為宗體。由其共諍須藉因喻以決明之。乃為真能立也。今此立宗之中。但諍言陳故須云極成色未推意許故於兩宗 幷所許色。且不必細辯其相分與本質之不同也。蓋本質色是兩宗之所。幷許而相分色是小乘之所不許。今三藏立量言陳但一色字意許。乃指相分。此意許相分色直俟辯因之後方被小乘所推。今於立宗中尚未推也。

辯宗竟。

此總結釋宗之文。

  【（丁）二釋因二。初立科。二隨釋。（戊）今初】

次辯因者有二。初明正因。次辯寄言簡過。

  【（戊）二隨釋二。初釋正因。二釋寄言簡過。（己）初中又三。初正釋。二辯義。三結成。（庚）今初】

且初正因言初三攝者。十八界中三六界皆取初之一界也。即眼根界眼識界色境界。是十八界中初三界也。

  【（庚）二辯義又二。初明初三攝義。二明眼所不攝義。（辛）今初】

問。設不言初三攝。但言眼所不攝。復有何過。荅。有二過一不定過。二違自教過。且不定過者。若立量云。真故極成。色定不離眼識。因云。眼所不攝喻如眼識。即眼所不攝因闊（以）向異喻後五三上轉。皆是眼所不攝故（便）被外人出不定過云為如眼識（是）眼所不攝（而）眼識不離眼識（可以）證（汝所言）極成。色不離眼識耶。為如後五三亦是眼所不攝（而）後五三定離眼識。卻證汝（所言）極成色（乃）定離眼識耶。問。今大乘（設使）言後五三亦不離眼識得不。荅。設（使）大乘許後五三亦不離眼識。免犯不定便違自宗（以）大乘宗（中）說後五三定離眼識故。故（今特）置初三攝（之）半因（正為）遮後五三非初三攝故。

  【（辛）二明眼所不攝義】

問。但言初三攝不言眼所不攝。復有何過。荅。亦犯二過。一不定過。二法自相決定相違過。且不定者。若立量云。真故極成。色定不離眼識。因云。初三攝喻如眼識即初三攝（之）因（亦）闊（以）向異喻眼根上轉（便可）出不定（過）云為如眼識（是）初三攝（而）眼識不離眼識（可以）證（汝所言）極成色不離眼識耶。為如眼根亦初三攝（而）眼根非定不離眼識（却）證汝（所言）極成色（亦）非定不離眼識耶。問。何不言定離而言非定不離。荅。大乘眼根望於眼識非（可）定（其為）即（為）離且非離者。根（為識）因（是能發故）識（為根）果（是所發故）以同時故。即是非離也。又（根是）色（識是）心（其體）各別（復）名非即故今但（可）言非定不離（尚不言定離也）二犯法自相決定相違過者。言法自相者。即宗後陳法之自相。言決定相違者。即因違於宗也。外人申相違量云真故極成。色是有法非不離眼識。宗因云。初三攝故喻如眼根。即外人將前量（之）異喻（反）為同喻。將同喻（反）為異喻（矣）。問。得成法自相相違耶。荅。（外人）非真能破。夫法自相相違之量須立者。同（品）無異（品）有（而）敵者同（品）有異（品）無。方成法自相相違。今立敵兩家（俱是）同喻。有異喻有故非真法自相相違過。問。既非法自相相違作決定相違不定過得不。荅。亦非夫決定相違 不定過（乃是）立敵共諍一有法因喻各異（而）皆具三相（所謂）徧是宗法性同品定有性異品徧無性。但互不生其正智兩家（皆悉）猶豫不能（判決以）定成一宗（故）名決定相違不定過。今真故極成色。雖是共諍一有法（然）因且是共（不是各異）又各闕第三（異品徧無）相（不是皆具三相）故非決定相違不定過。問。既無此過何以因明疏云犯法自相相違決定過。荅。但是疏主縱筆之勢。是前共不定過中分出是（有）似（乎）法自相相違決定過非真有故。

已上釋正因中初正釋二辯義竟。

  【（庚）三結成】

有此所因故（須）置初三攝眼所不攝（之言為因）更互簡諸不定及相違等過。

已上釋正因竟。

  【（己）二釋寄言簡過】

次明寄言簡過者。問。因初自許之言何用。荅。緣三藏（所立）量中犯有法差別相違過（大凡）因明之法量。若有過（則）許著言（以）遮（之）今三藏量既有此（有法差別相違）過故（特先）置自許（之）言（以）遮（之也）。問。何得有此過耶。荅。謂三藏量有法中言雖不帶意許諳含（蓋）緣（此）大乘宗有兩般。色有離眼識本質色（即第八識之相分）有不離眼識相分色 （即眼識自所變起）若離眼識色小乘即許。若不離眼識色小乘不許。今三藏量云。真故極成色是有法。若望言陳自相是立敵共許色及舉初三攝眼所不攝因。亦但成立共許色不離於眼識。若望三藏意中所許但立相分色不離眼識。將初三攝眼所不攝因成立有法上意之差別相分色定不離眼識故。因明疏云。謂真故極成色是有法。自相定不離眼識。色是法自相定離眼識色非定離眼識色是有法差別（今）立者（之所）意許（乃）是不離眼識色（耳）。問。外人出三藏量有法相違過時自許之言如何遮得。荅。待外人申違量時將自許二字出外人量（犯共中他）不定過外量。既自帶過更有何理能顯得三藏量中有法差別相違過耶。問。小乘申違量行相如何。荅。小乘云乍觀立者言陳自相（指極成色）三支無過及推所立元是諳含（指相分色）若於有法上意之差別。將因喻成立有法上意許相分色不離眼識者。即眼識不得為同喻。且如眼識無不離（本質）色以一切（本質）色皆離眼識故既離（則）眼識不得為同喻。便成異喻。即初三等因卻向異喻眼識上轉。故論云。同品無處不成立者之宗。異品有處返成敵者相違宗義。即小乘不改立者之因申相違量云真故極成（本質） 色是有法。非不離眼識。宗因云。初三攝眼所不攝故同喻如眼識（以眼識離中取境非不離色故）合云諸初三攝眼所不攝故者。皆非不離眼識同喻如眼識（之離於外色）言非者無也。小乘云無不離眼識（之）色。即遮三藏意許相分色（以為）是無也。所以三藏預著自許之言句。取他方佛色却與外人量作不定過出過云為如眼識是初三攝眼所不攝。眼識非不離眼識（所對本質）色證汝（所執）極成色非不離眼識色耶。為如我自許（所見）他方佛色亦是初三攝眼所不攝（而）他方佛色是不離眼識（之相分）色却證汝（所言）極成色（仍）是不離眼識（者）耶。（此則）外人相違量。既犯共中他不定過明知非真能破也（彼既非真能破則）三藏卻成真能立也。問。因中若不言自許空將他方佛色與外人相違量作不定過有何不可。荅。若空將他方佛色不言自許者。即他小乘不許犯一分他隨一過他不許此一分他方佛色在初三攝眼所不攝因中故。故因明疏云。若不言自許即不得以他方佛色而為不定。此言便有隨一過故。問。何不待外人申違量後著自許言何要預前著耶。荅。臨時恐難所以先防。

初釋宗因竟。

  【（丙）二申問荅三。初辯宗依。二辯宗喻。三辯成立。（丁）今初】

次申問荅者。一問真故二字已簡違教過何故前陳宗依上。若不著極成。言又有違宗之失。荅。真故二字。但簡宗體上違教過不簡宗依上違宗。若極成二字即簡宗依上違宗等過也。

世間及小乘教。皆謂色離眼識故。以真故二字簡宗體違教之過。宗依有法之中自有兩般不極成色。倘泛立為有法。便違不離眼識之宗。故須以極成二字簡之也。

  【（丁）二辯宗喻】

問。後陳（中之）眼識與同喻（中之）眼識何別。荅。言後陳眼識雖同（而）意許各別（當知）後陳（中之）眼識意許是自證分同喻（中之）眼識意許是見分。即見（分）不離自證分故如同宗中（之）相分不離自證分也。問。若爾何不立量云相分是有法定不離自證分是。宗因云。初三攝眼所不攝故同喻如見分。荅。小乘不許有四分故恐犯隨一等過故。但言眼識。

  【（丁）三辯成立】

問。此量言陳立得何色耶。荅。若但望言陳即相（分本）質 二（種）色。皆成不得。若將意就言即立得相分色也。又解若小乘未徵。問。前即將言就意立若（小乘既徵問）大乘（既）荅後即（可）將意（許之相分）就言立也。

將言就意謂意許本是相分而言陳但可云色也。將意就言謂言陳。雖但言色而意許之相分已得成立也。

問。既分相本質兩種色。便是不極成故前陳何言極成色耶。相分非共許故。荅。若望言陳有法自相（乃是）立敵共許色故著極成（二字）若相分色（但）是大乘意許何關言陳自相寧有不極成乎。諸鈔皆云不得分開者非也。若爾（則）小乘執佛有漏色。大乘（明）佛（有）無漏色等在於前陳。若不分開（豈）應名極成色耶。彼既不爾。此云何然。

言彼兩宗互不許色。既爾不得不分。此相分本質二種。云何可不分耶。上來第二大科正明竟。

  【（甲）三結歎】

問。今談宗顯性云何廣引三支比量之文。荅。諸佛說法尚（須）依（於）俗諦（不廢俗而獨詮真又）況（此）三支比量理貫五明（所謂內明因明聲明醫方明工巧明非止文字語言乃是）以破立為宗。言生智了為體（可以）摧凡小之異執（即能）定佛法之綱宗。所以教 無智而不圓（譬如）木非繩而靡直（今既）比之（則）可以生誠信伏邪倒之疑心（又復）量之（則）可以定真詮杜狂愚之妄說。故得正法之輪永轉。唯識之旨廣行則（知）事有顯理之功。言有定邦之力。如慈恩大師云。因明論者元唯佛說文廣義散備在眾經。故地持論云。菩薩求法當於何求。當於一切五明處求。求因明者為破邪論。安立正道劫初足目創標真似爰暨世親再陳執式。雖綱紀已列而幽致未分。故使賓主對揚猶疑立破之。則有陳那菩薩是稱命世賢劫千佛之一佛也。匿迹巖藪栖巒等持觀述作之。利害審文義之。繁約於時巖谷振吼雲霞變彩山神捧菩薩足高數百尺唱言佛說因明玄妙難究。如來滅後大義淪絕。今幸福智攸邈。深達聖旨因明論道。願請重弘菩薩乃放神光照燭機感時。彼南印土按達羅國王見放光明疑入金剛喻定。請證無學果菩薩曰入定觀察將釋深經心期大覺非願小果王。言無學果者。諸聖攸仰請尊速證菩薩撫之。欲遂王請妙吉祥菩薩。因彈指警曰何捨大心方興小志。為廣利益者。當轉慈氏所說。瑜伽匡正頹綱可製因明重成規矩。陳那敬受指誨奉以周旋。於是覃思研精。乃作因明正理門論。正 理者。諸法本真之體義門者。權衡照解之所由。又瑜伽論云。云何名因明處為於觀察義中諸所有事（是也）所建立（之宗）法名觀察義能隨順（之因）法名諸所有事（是中）諸所有事。即是因明（以此）為因（則能）照明觀察義故。且如外道執聲為常。若不以量比破之。何由破執如外道立量云聲是有法定常。為宗因云。所作性故同喻如虛空。所以虛空所作性。則因上不轉引喻不齊。立聲為常不成。若佛法中聲是無常。立量云聲是有法定無常。為宗因云。所作性故同喻如瓶盆。異喻如虛空等。是知若無此量曷能顯正摧邪。所以實際理地不受一塵。佛事門中不捨一法。若欲學諸佛方便須具菩薩徧行一一洞明方成大化。

已上結歎三支竟。此下總歎藏識非正結因明也。

如上廣引藏識之文。祖佛所明經論共立第八本識。真如一心廣大無邊體性微細。顯心原而無外包性藏。以該通擅持種之名作總報之主。建有情之體立涅槃之因。居初位而總號賴耶。處極果而唯稱無垢。備本後之智地成自他之利門。隨有執無執而立多名。據染緣淨緣而作眾體。孕一切而如太虛包納。現萬法而似大地發生。則何法不收無門不入。但以迷 一真之解作第二之觀。初因覺明能了之心。發起內外塵勞之相。於一圓湛析出根塵。聚內四大為身。分外四大為境。內以識情為垢。外因想相成塵。無念而境貫一如。有想而真成萬別。若能心融法界境。豁真空幻瞖全消。一道明現可謂裂迷途之緻網。抽覺戶之重關。惽夢醒而大覺常明。狂性歇而本頭自現。

此正顯唯識一宗不可不究。明精曉而融入心鏡也。文幷易知無勞更釋。欲人即相悟性。乃結歎之深意。三宗後學幸各思之。

相宗八要直解卷第八

音釋

諳（烏舍切悉也）乍（助駕切初也）靡（文被切無也）匿（女力切藏也）藪（音叟大澤也）邈（莫角切遠也）覃（音潭深廣也）

相宗八要直解卷第九

明古吳蕅益釋智旭解

八識規矩

三藏法師玄奘作

  【前五識頌】

性境現量通三性。

統論所緣凡有三境。一性境。二帶質境。三獨影境。一性境者。性是實義謂相分色。從相分種子所生故名為實。此復有二。一無本質。二有本質。一無本質者。即第八心王所緣根身器界及諸種子。但是 自變自緣不假外質。然約器界及他人之浮塵根。既是共相識種所變。亦得說有外質也。根本智親證真如。雖不變為相分。亦名性境。二有本質者。即今五識所緣現在五塵及明了意識。初念 幷定中獨頭意識所緣定果色等。皆托第八識之相分以為本質。隨即變為自識相分而為所緣。猶如鏡中所現群像。雖約真諦言之。則皆如幻如夢了無真實。而約俗諦言之。則五塵即是五識相分。從種子生還熏成種。不同空華鏡像兔角龜毛。亦復不同過去未來之不可得故名性境也。帶質獨影二境下文方解。現量者。現謂顯現。量謂度量。五根對境分明顯現依之發識緣慮度量。雖無隨念計度二種分別。然有自性分別得彼性境不錯不謬。任運了別不帶名言也。三性者善惡無記也。五識能助第六意識作善惡業。若與信等相應。則善性攝。若與無慚等相應。則惡性攝。俱不相應則屬無記性攝。故云通三性也。

眼耳身三二地居。

五根通於二界五地。惟無色四天乃無五根。今明五識則鼻舌二識。惟欲界得行初禪以上無段食 雜氣故不現行也。眼耳身三識。唯欲界五趣雜居地及初禪離生喜樂地。此二地中得行。若二禪內淨喜樂。則無外色外聲外觸可緣。故幷眼耳身之三識亦不起現行也。三禪已上不言可知。

徧行別境善十一。中二大八貪瞋癡。

此明五識。但與三十四心所得相應也。徧行五心所謂作意觸受想思徧一切心決相應故。別境五心所謂欲解念定慧。由同時意識所引。亦得於別別境生欲等故。善十一謂信慚愧無貪無瞋無癡勤安不放逸行捨不害。欲界善五識得與十善相應。但除輕安初禪善眼耳身識 幷得有輕安故。中二隨煩惱謂無慚無愧。大八隨煩惱謂掉舉惽沉不信懈怠放逸失念散亂不止知。若惡心中定有此十。若有覆無記心中定有掉舉等八故。貪瞋癡者根本煩惱之三癡。即無明徧與一切染心相應。五識緣欲界順情。五塵有任運貪。若緣違情五塵有任運瞋。故外道凡夫入初禪時眼耳身識唯有貪癡。亦不名惡。但名有覆無記。若佛弟子入初禪者。有觀慧故不味著故。 幷無根本癡貪及大隨八。但名為善也。

五識同依淨色根。九緣七八好相鄰。

淨色根謂勝義五根乃第八識所執受之相分。以能發識比知是有。雖是色法非外四大所造。亦非肉眼可見。故名為淨色根。依此五根乃發五識。此根即名增上緣。依眼識則更須空緣、明緣、境緣、作意緣、分別依緣、染淨依緣、根本依緣、種子依緣。方得生起現行。故云眼識九緣生。耳識則除明緣但須八緣以闇中亦聞聲故。鼻舌身三識則 幷除空緣。但須七緣以合時方知香味觸故。

合三離二觀塵世。愚者難分識與根。

鼻舌身三合中取境眼耳二種離中取境故曰合三離二觀塵世也。觀者能緣之見分。塵世者所緣之相分。五根對境無緣慮用故。大佛頂經云。但如鏡中無別分析。圓覺經云。其光圓滿得無憎愛。五識緣境則有自性分別。任運起貪瞋癡。然猶無有隨念計度二種分別。所以不帶名言不執為外仍名現量同時率爾。意識亦復如是。直至尋求等流心起方墮比非二量之中。然此根識不同之致。惟有秉大乘教以智觀察乃能分之。若愚法聲聞則便難於分別。況凡外乎。

變相觀空惟後得。果中猶自不詮真。圓明初發成無漏。三類分身息苦輪。

此明五識至果位中轉為成所作智之時。猶自不能親證真如體性。但於自識變起真如相分。以觀二空之理故非根本智攝。惟是後得智攝也。未成佛前一向有漏。直俟金剛道後異熟識空轉成大圓鏡智相應之。菴摩羅識名為圓明初發爾時菴摩羅識所持五根成無漏。故依根所發五識。亦成無漏名為成所作智相應心品。能於盡未來時徧十方界示現三輪不思議化。度脫一切有情生死苦輪也。

  【第六識頌】

三性三量通三境。三界輪時易可知。

三性即善惡無記。三量謂現量比量非量也。此識若與五識同起率爾緣現在境。不帶名言不執為外。則屬現量。若入禪定緣禪定境。亦屬現量。若入二空觀智或根本智親證真如。或後得智變相觀空。亦皆現量。若藉眾緣而觀於義不倒不謬。如見烟知火。見角知牛等。則名比量。若顛倒推求虛妄計度不能如理而解。不能如事而知如。無我計我 不淨謂淨等。又如見杌疑人。見繩疑蛇等。又如瞖覩空華。捏觀二月等。皆名非量也。三境即性境帶質境獨影境。性境已如前釋。帶質境復有二種。一者以心緣心名真帶質。即第六識通緣一切心及心所。及第七識單緣第八識之見分是也。二者以心緣色名似帶質。謂帶彼相起有似彼質如依經作觀。非是五識所緣現境故也。獨影境亦有二觀。一者無質獨影如緣龜毛等。二者有質獨影如依經作觀。雖似托彼為質。終是獨頭意識所現影故。今第六識最為明利故能通緣三境。而於三界輪轉之時最易可知也。

相應心所五十一。善惡臨時別配之。

謂此第六識心與五十一心所皆得相應。所謂徧行五別境五善十一根本煩惱。六大隨、八中隨、二小隨、十不定四隨。其所起或多或少。初無一定故。須臨時別配。具如唯識論中諸門分別也。根本煩惱即貪瞋癡加慢疑邪見為六。小隨十謂忿恨覆惱嫉慳誑諂害憍。不定四謂悔眠尋伺。

性界受三恒轉易。根隨信等總相連。

言此第六識心或時與信等相連則為善性。或時 與根隨煩惱相連則為惡性。或時不與善惡相連。但與徧行別境等相連。則便為無記性。故三性恒轉易也。或緣欲界、或緣色界、或復緣無色界。故三界恒轉易也。或時喜受、或時樂受、或時憂受、或時苦受、或時不苦不樂名為捨受。故五受恒轉易也。

動身發語獨為最。引滿能招業力牽。

謂身語二業皆由此第六識方能動發。由第六識與發業惑相應。能造善惡引業。此業雖謝所熏種子至成熟時能招六道總報。由第六識與潤生惑相應能造善惡滿業。此業雖謝所熏種子至成熟位能招六道別報。所招總報名真異熟。所招別報名異熟生。若總若別。苦樂萬狀。皆第六識造業所牽感也。

發起初心歡喜地。俱生猶自現纏眠。

發起初心者。謂妙觀察智相應心品初發起時。在於菩薩初歡喜地也。蓋由資糧加行位中用有漏聞思修慧漸伏我法二執現行。亦復助熏無漏智種。令其漸漸成熟。故至初歡喜地頓斷分別我法二執種子。得與妙觀察智相應。然其俱生我法二執之現行纏繞及隨眠種子。尚自未斷。猶須數數修習之力乃能伏斷也。

遠行地後純無漏。觀察圓明照大千。

此明菩薩第七地後俱生我執永伏。雖有俱生微細法執。或時現起而非有漏故。能觀察諸法圓滿明淨普照大千世界。機緣隨應說法化度也。

  【第七識頌】

帶質有覆通情本。隨緣執我量為非。

此明第七識所緣。乃托第八識之見分。以為本質是真帶質。此識雖非善惡性惟無記。而由俱生我執隱覆真理。故名有覆三界有情。所以枉受輪迴不證涅槃。通以此執為本故名為通情本。隨所生處必緣第八識之見分。妄執為我故名為非量也。

八大徧行別境慧。貪癡我見慢相隨。

此明第七識相應之心所也。大隨有八徧行有五別境惟慧根本。則我貪我癡我見我慢惟此十八恒得相應。

恒審思量我相隨。有情日夜鎮昬迷。四惑八大相應起。六轉呼為染淨依。

第八則恒而不審。第六則審而不恒。前五則不審不恒。惟此第七末那於有漏位恒審思量非我執 我。此妄執之我相無始隨逐無時暫捨。所以有情日夜昬迷不能自拔也。四惑即我貪我癡我見我慢。八大即掉舉惽沉等。前六轉識修施戒等諸善行時。由此第七念念執我。令所修善不能亡相。故名染依。若此識轉為平等性智。則前六識所修諸行皆成無漏名為淨依。所以前六轉識呼此第七識為染淨依也。

極喜初心平等性。無功用行我恒摧。

謂此第七末那無始妄執我法。直待菩薩初歡喜地第六意識入二空觀斷盡分別二執種子。亦伏俱生二執現行此第七識方初得與平等性智相應。然由俱生我執未斷。所以出觀之後仍復執我。直至八地無功用行。方不復起現行我執也。

如來現起他受用。十地菩薩所被機。

謂四智菩提皆是如來。自受用報身所攝。而用各不同。若為地上菩薩所現。他受用報身。則是平等性智之用。其所被機唯是十地大菩薩也。

  【第八識頌】

性惟無覆五徧行。界地隨他業力生。

謂第八識非善非惡亦非有覆故。其性但是無覆 無記。但與徧行五心所相應也。三界九地但隨夙世善惡引業所牽受生。分毫不能自作主張。豈可執為我哉。

二乘不了因迷執。由此能興論主爭。

第八識之行相甚微細難可了知。佛恐愚法聲聞妄執為我。故於阿含諸經姑未顯說。而二乘迷於佛旨執於權教不了此識。是有情總報之主。生死涅槃之依。妄撥為無。故大乘論主廣引聖教備顯正理以與之爭。蓋欲破彼妄執故也。

浩浩三藏不可窮。淵深七浪境為風。受熏持種根身器。去後來先作主公。

此第八識具有能藏所藏執藏義故。所以浩浩而不可窮其邊際淵深。而不可得其源底也。此識持一切轉識種子。故名能藏。受轉識所熏成種。故名所藏。被第七識執之為我。故名執藏。此識如水前七轉識。依此得起猶如波浪。此識所現境界之相。能與轉識作增上緣猶如猛風。此識一味無記恒時相續。故受前七轉識之所熏習。持一切法之種子。持內根身持外器界。若於死位此識最後捨去。若於生位此識最先來執。雖非實我實法。而一期生死必以此為總報主也。

不動地前纔捨藏。金剛道後異熟空。大圓無垢同時發。普照十方塵剎中。

此識有種種名。一名阿賴耶識以其被第七識執為我故。此名至不動地前我執永伏。即便先捨。二名為異熟識。以是善惡漏無漏業至成熟時所招感故。此名直至金剛道後圓滿佛果方得捨之。三名一切種識通於因果凡聖等位。但至成佛之後。則惟持圓滿無漏善種。盡未來際利樂有情更不受熏。以其一切有漏種子及一分劣無漏種。皆永斷故。名之為無垢淨識。以其與極善無漏之慧心所恒相應故。名之為大圓鏡智。此識一轉。此智一發。則法界洞朗真俗等觀。故云普照十方塵剎中也。

六離合釋法式。

西方釋名有其六種。一依主。二持業。三有財。四相違。五帶數。六鄰近。以此六種有離合故。一一具二。若單一字。名即非六釋。以不得成離合相故。

已上總標已下別釋即為六也。

初依主者謂所依。為主如說眼識。識依眼起即眼之 識。故名眼識。舉眼之主以表於識（也）。亦名依士釋此。即分取他名如（取識亦）名（為）色識（耳識亦名為聲識等）如子取父名。名為依主。父取子名。即名依士。所依劣故。

識如子根如父。故眼識等名為依主識。如父塵如子故色識等名為依士。葢主勝而士劣也。餘可知。

言離合相者。離謂眼者是根。識者了別合謂。此二合名眼識。餘五離合準此應知。

餘五指下五釋皆有離合也。餘可知一依主釋竟。

言持業者。如說藏識。識者是體。藏是業用。用能顯體。體能持業。藏即識故。名為藏識。故名持業。

離之則藏是能藏所藏執藏之義。識是了別之義。合之則識為體。藏為用。以用顯體。體持於用故名持業也。

亦名同依。釋藏取含藏用。識取了別用。此二同一所依故名同依也。

此以藏識二字俱約用釋。而同依於第八心王之體故。亦得名同依釋也。二持業釋竟。

言有財者。謂從所有以得其名。一如佛陀此云覺者。即有覺之者。名為覺者。此即分取他名。

離之則者字指人。覺字指法。合之則者字正指能 有之人。名之為自。覺字乃指所有之財。名之為他。故為分取他名。

二如俱舍非對法藏。對法藏者。是本論名為依根本對法藏造故。此亦名為對法藏論。此全取他名。亦名有財釋。

俱舍論是自對法藏是他依對法藏之他。造於俱舍論之自。即名俱舍論為對法藏論。此俱舍論能有對法藏之財。是全取他以彰名也。三有財釋竟。

言相違者。如說眼及耳等各別所詮。皆自為主。不相隨順。故曰相違。為有及與二言非前二釋義通帶數有財。

若直云眼耳。則離之各詮一物。合之互不相攝故名相違。若言眼及耳等。或言眼與耳等。既有及字與字。或借此以顯數。即通帶數。或以及與二字表於能有。眼耳等字表於所有。即通有財。然決非前依主持業之二釋也。四相違釋竟。

言帶數者。以數顯義通於三釋。如五蘊二諦等。五即是蘊。二即是諦。此用自為名。即持業帶數。

五二皆數也。蘊以積聚為義。諦以審實為義。五皆積聚。二皆審實。故是持業帶數。

如眼等六識取自他為名。即依主帶數。

識是能依之自。眼等是所依之他。六則是數。故名依主帶數。

如說五逆為五無間。無間是果。即因談果。此全取他名。即有財帶數。

弒父等五逆罪。乃是無間之因。無間地獄劇苦。乃是五逆之果。今說五逆為五無間。則是以果名因。即因談果逆罪是能有之因。為自無間是所有之財。為他五則是數。故名有財帶數。五帶數釋竟。

言鄰近者。從近為名。如四念住。以慧為體。以慧近念。故名念住。

此先舉例以明鄰近釋也。四念住即四念處。本是觀慧為體。而念之與慧皆是別境心所相鄰近。故名為念住。故是鄰近釋也。

既是鄰近不同自為名無持業義通餘二釋。

以自為名乃有持業之義。今既取鄰近為名故不可作持業釋。但通依主有財二釋也。

一依主鄰近如有人近長安住。有人問言為何處住。荅云。長安住。此人（實）非長安（住）以近長安。故云長安住。以分取他（長安之）名。復是依主鄰近。

長安是所依之他。住者是能依之自。所依勝故名為依主。而近於長安即名為長安住。故是依主鄰近也。

二有財鄰近如問何處人。荅曰。長安以全取他處。以標人名即是有財。以近長安復名鄰近。

人是能有。正報長安是所有。依報故是有財。近長安即名為長安。故是有財鄰近也。六鄰近釋竟。

頌曰。用自及用他。自他用俱非。通二通三種。如是六種釋。

持業釋用自。有財釋用他。依主釋自他雙用。相違釋自他俱非。鄰近釋通於二種。謂依主鄰近、有財鄰近。帶數釋通於三種。謂依主帶數、有財帶數、持業帶數也。

相宗八要直解卷第九

音釋

杌（音兀木無枝也）捏（乃結切捻聚也）撥（北末切捩開也）劇（奇逆切甚也）

  【毘陵】

莊善月居士施洋二百元

（佛歷二千九百五十二、中華民國十四）年紀次乙丑（陰、陽）歷（六、七）月（初三日、廿三號）屆大暑節竣工

常州天甯寺刻經處謹識

湖北黃岡陶舫溪（（天*天）/木）


大乘止觀法門釋要

大乘止觀序
大乘止觀法門釋要卷第一
大乘止觀法門釋要卷第二
大乘止觀法門釋要卷第三
大乘止觀法門釋要卷第四
大乘止觀法門釋要卷第五
大乘止觀法門釋要卷第六

大乘止觀序

    錢唐胡子浸雲。問。於華藏單子曰。何謂道。單子曰。性是也。胡子疑焉。曰。修可廢歟。單子曰。在璞之玉。匪剖弗見。在礦之金。匪鍊弗純。在纏之性。匪 修弗顯。必曰。性也。而可以廢修也。彼芸芸者。孰無性耶。於是以靈峰老人所註南嶽大乘止觀。授於胡子而告之曰。修道之要。盡於大乘止觀一書。而大乘止觀之 要。盡於轉無塵智之一言。何也。心也者。萬法之體也。華嚴云。三界無別法。惟是一心作。首楞嚴云。諸法所生。惟心所現。一切因果世界微塵。因心成體。彼凡 夫不了惟心之義。而為六塵所縛。則六塵。塵也。聲聞不了惟心之義。而為四諦所縛。則四諦。亦塵也。緣覺不了惟心之義。而為十二因緣所縛。則十二因緣。亦塵 也。菩薩不了惟心之義。而為六度所縛。則六度。亦塵也。不寧惟是。昔有僧問先德曰。撥塵見佛時如何。曰。佛即是塵。由是觀之。若心外見有纖毫之法。無論若 凡若聖。皆塵也。而抑知夫即心是塵。即塵是心也哉。緣論云。更無心外法。能與心為緣。悉從自心生。還與心為相。良以世出世間諸法。惟是一心。苟於此諦了而 不疑。則即捨情忘。馳求心歇。而無塵之智轉矣。今之時。慕道者如牛毛。明道者如麟角。執性而廢修者。恪守無為。執修而廢性者。罔知本妙。加以游談不根之 徒。目不覩三藏之靈文。耳不聞五宗之（糸-八）旨。儼為人師。如盲導瞽。余雖辭而闢之。其如一傳眾咻。法燄智燈。危若一綫。誠能流布是書。俾知夫寂照者。 性之體也。止觀者。性之用也。由寂故。而起於止。而即以止。合乎寂。由照故。而起於觀。而即以觀。合乎照。是則全性起修。全修是性。圓悟圓修之道。莫詳於 此。然而以少方便。疾得菩提。則曰。轉無塵智而已矣。是故修道之要。盡於大乘止觀一書。而大乘止觀之要。盡於轉無塵智之一言也。胡子忻然。與其仲弟用和。 季弟濟之。并吳子寶林。邵子南崖昆季。姚子三摩。謀而付諸梓。而乞余言弁其首。爰述胡子相往復之語。而為之序。

乾隆五十四年歲次己酉仲冬之吉富春華藏居士單照謹撰。

    夫飲百川之泉者。須窮其源。攀萬木之條者。須知其本。況佛法心燈。普照一切。為人天之眼目。作凡聖之依歸。豈可晦其所由來也。天台智者嗣法於南嶽慧思 禪師。習止觀。嘗讀法華藥王品。至善男子是真精進。是名真法供養如來。見靈山一會。儼然未散。其師歎曰。非汝莫見。非我莫知。由是觀之。其師功行豈等閒 哉。所著甚富。其大乘止觀一書。會靈峰蕅益旭公。分以科註。合四卷。名大乘止觀釋要。歲久淹沒。而智者大師名滿天下。其師著述。竟罕人知。此皆飲水不窮其 源。攀木不知其本故耳。當知智者大師。五分法 身。由師所生。靈峰云。重子而輕父。斯之謂歟。真寂寺苾芻源洪法師。徧覓是論。復購得故板。見其殘缺。悉校正無訛。擬重補刻。適有海甯沈維樹先生。解囊樂 助。成此勝因。（圓）見而隨喜。頓忘淺陋。敬為之序。

道光六年月在太簇人日苾芻尼悟德通圓。書於孝圓菴之摩訶衍室。

南嶽大乘止觀序

兩浙路勸農使兼提點刑獄公事朝奉大

夫行尚書度支員外郎護軍借紫朱頔譔

    鶴林示滅而來。賢聖應世者非一。咸以六度萬行。通達大智。安住於法界。拔濟於群迷。金文寶軸。具載於諸法之藏。若夫空一切法。證一切性。不於三界現其 身意。達正覺之真源。顯毘盧之實相。則見乎南嶽大師之止觀也。大師靈山佛會之聖眾。三世化緣於衡岫。密承佛旨。親聽法音。總馬鳴龍樹之心要。具菩提涅槃之 了義。故著止觀。上下二論。遣真妄於一念。明 體相之無迹。空拳舒手。無物可見。則止觀之理。自是而顯。寂照其門。由是而入。為出世之宗本。作佛種之導師。不歷僧祇。直超聖位。嗟夫斯教。雖大顯示。啟 來者而人世未之普見。流于海外。逮五百年。咸平中。日本國僧寂照。以斯教航海而來。復歸聖朝。天禧四年夏四月。靈隱山。天竺教主遵式。將示生生之佛種。咸 成上上之勝緣。乃俾刻其文。又復以序為請。重念如意稱珠。已還合浦。虛室生白。坐見法身。顧鑽仰之未至。抑稱讚之無取。但願一切信心。見者能修。修者能 證。對諸境而不動。於諸法而無染。一受不退。一得永得。盡未來際。常與南嶽大師俱生。行如來事焉。

    附目錄。（一）單子序。（二）通尼序。（三）朱序。（四）原序。（五）釋要序。

○釋題（七頁半）○初。略標大綱（至十三頁止）○二、廣作分別（分五）○一、明止觀依止。從第一卷（十三頁）起（至）第三卷（三十頁止）○二、明止觀境 界。從第三卷（三十一頁）起（至）卷末（止）○三、明止觀體狀。從第四卷初起（至二十九頁止）○四、明止觀斷得。從第四卷三十頁起（至）四十頁前半張 （止）○五、明止觀作用。從四十頁後半張起（至）四十七頁半張（止）○三、歷事指點（至）卷終（止）。

（前序三篇共五頁。卷一。三十九頁。卷二。四十五頁。卷三。四十一頁。卷四。六十一頁。後序二篇。共四頁。文雖有四卷。修行大要。在第四卷止觀體狀三十頁書。其餘前後三卷半文。為學者開解決疑而已。）

  【原序　　天竺寺沙門遵式述】

    止觀。用也。本乎明靜。明靜。德也。本乎一性。性體本覺。謂之 明。覺體本寂。謂之靜。明靜不二。謂之體。體無所分。則明靜安寄。體無不備。則明靜斯在。語體。則非一而常一。語德。乃不二而常二。祇分而不分。祇一而不 一耳。體德無改。彊名為萬法之性。體德無住。彊名為萬法之本。萬法者。復何謂也。謂舉體明靜之所為也。何其然乎。良由無始本覺之明彊照。照生而自惑。謂之 昏。無始無住之本隨緣。緣起而自亂。謂之動。昏動旣作。萬法生焉。捏目空華。豈是他物。故云。不變隨緣。名之為心。隨緣不變。名之為性。心昏。動也。性 明。靜也。若知無始。卽明而為昏。故可了今。卽動而為靜。於是聖人。見其昏動可卽也。明靜可復也。故因靜以訓止。止其動也。因明以教觀。觀其昏也。使其究 一念卽動而靜。卽昏而明。昏動旣息。萬法自亡。但存乎明靜之體矣。是謂圓頓。是謂無作。是如來行。是照性成修。修成而用廢。誰論止觀。體顯而性泯。亦無明 靜。豁然誰寄。無所名焉。為示物旨歸。止成。謂之解脫。觀成。謂之般若。體顯。謂之法身。是三卽一。是一卽三。如伊三點。如天三目。非縱橫也。非一異也。 是為不思議三德。是為大般涅槃也。嗚呼。此法自鶴林韜光。授大迦葉。迦葉授之阿難。阿難而下。燈燈相屬。至第十一馬鳴。鳴授龍樹。樹以此法寄言於中觀論。 論度東夏。獨淮河慧文禪師解之。授南岳大師。南岳從而照心。卽復於性。獲六根清淨。位鄰乎聖。斯止觀之用驗矣。我大師惜其無聞後代。從大悲心。出此數萬 言。目為大乘止觀。亦名一乘。亦名曲示心要。分為二卷。初卷開止觀之解。次卷示止觀之行。解行備矣。猶目足焉。俾我安安不遷。而運到清涼池。噫。斯文也。 歲月遼遠。因韜晦於海外。道將復行也。果咸平三祀。日本國圓通大師寂照。錫背扶桑。杯汎諸夏。旣登鄮嶺。解篋出卷。天竺沙門遵式。首而得之。度支外郎朱公 頔。冠首序。出俸錢。模板廣而行之。大矣哉。斯法也。始自西傳。猶月之生。今復東返。猶日之昇。素影圓暉。終環回於我土也。因序大略。以紀顯晦耳。

  【大乘止觀釋要自序】

    大乘者。心性之異名也。止觀者。寂照之異名也。世顧離心性。別覓大乘。離止觀。別談寂照。何異騎牛覓牛。丙丁童子求火乎。儒者之道。有見而知之。有聞 而知之。佛道亦然。北齊大師。悟中論四句偈義。直接龍樹心印。一傳南嶽。再傳天臺。天臺述為摩訶止觀等書。由是止觀法門。盛聞於世。頓、漸、不定、三法并 圓。乃南嶽所示曲授心要。世皆罔聞。今試細讀。實為圓三止觀總綱。文不繁而義已備。獨慈雲懺主。五百年後。序而行之。迄今又將五百餘年。微言將絕。予愧不 敏。未 能聞道。姑效盲人摸象。述為釋要以助其傳。李石蘭張孺含二居士。集眾緣付梓。大乘緣起。為弁簡端。古吳蕅益沙門智旭謹識。

（序目。皆照流通本所刻。分卷音釋。依藏本。故不同也。）

大乘止觀法門釋要卷第一

明古吳沙門智旭述

夫佛祖授受。不過以心印心。此心之體。即是大乘。欲證大乘。莫若止觀。止則不隨妄想。而一相永淨。觀則不滯空寂。而妙用恒興。頓了諸法。觸處皆通。可謂成 菩提於彈指。功越僧祇。入法界於微塵。理絕分量者也。粵自大師曲授之後。韜晦海東。逮夫咸平復歸之時。重暉斯土。不謂延至今時。又將置諸高閣。習台宗者。 尚多逐流而迷源。稟異傳者。寧知探本而攝末。自惟闇昧。解行俱荒。竊仰靈文。飢 渴方甚。是以輙忘固陋。略辨旨歸。將釋法門。大文為二。初題目。二入文。

  【（甲）初中又二。初正釋題。二出師號。（乙）今初】

大乘止觀法門。

總題六字。具有能起所起。能依所依。能通所通。能繇所繇。能簡所簡。能成所成。能詮所詮。能解所解。八雙十六隻義。初能起者。所謂大乘。梵語名摩訶衍。即 是眾生自性清淨心。依此能起止觀法門。葢眾生心性本來寂照。繇寂義故。能起妙止。繇照義故。能起妙觀也。二所起者。即止觀法門。乃三世諸佛背塵合覺之要 術。良以眾生心性本來寂照。然但有性德。未有修德。不覺念起而有無明。念起便成動相。違於本寂。無明便成昧相。違於本照。遂舉心性之全體。而為阿黎耶識。 名為業相。此則全真成妄。妄分能所。能名轉相。所名現相。三細即呈。六麤隨具。惑業苦三。連環不息。苦極思本。返察苦源。知苦無性。繇於惑業。惑業無性。 有而非有。惟是一心。諸妄永寂。名之為止。知無性苦。及與惑業。非有而有。差別萬殊。洞明緣起。亦惟一心。大用繁興。名之為觀。此二皆依大乘自性清淨心而 得起也。三 能依者。即是止觀。謂繇意識能知名義故。聞說諸法自性寂靜。本來無相。但以虛妄因緣。非有似有。然復有即非有。惟是一心。亦無心相可取。如是意識能解了 故。攀緣永息。說名為止。如理觀察。說名為觀。當知修止觀者。則是意識之功能也。四所依者。謂以大乘自性清淨心為依止故。依本寂義而修於止。依本照義而修 於觀。當知修止觀者。必以心性為所依也。五能通者。謂止觀法門。此復有三。以教為門。能成聞慧。以行為門。能成思慧。以理為門。能成修慧。是中約分別性以 修止觀。一往是教為門。約依他性以修止觀。一往是行為門。約真實性以修止觀。一往是理為門也。六所通者。謂大乘自性清淨心。此亦有三。所謂理乘。隨乘。得 乘。一往為語。隨乘是觀門所通。得乘是止門所通。理乘是止觀不二門所通也。復次大乘。亦可名能通。止觀亦可名所通。以教為乘。通至相似止觀。以行為乘。通 至分真止觀。以理為乘。通至究竟止觀也。七能繇者。謂大乘止觀。此復三義。大三義者。謂大多勝。乘三義者。謂理隨得。止三義者。謂止息義。停止義。不止止 義。觀三義者。謂觀穿義。觀達義。不觀觀義。 眾生現前一念自性清淨心。體絕對待故大。具足諸法故多。無法可比故勝。性具三義。名理乘。悟達三義。名隨乘。契會三義。名得乘。體此三義一心。徧能息滅見 思塵沙無明幻惑。名止息義。安住三諦不思議境。名停止義。實無能息所息能停所停之殊。名不止止義。了此一心三義。徧能穿徹三惑蔽障。名觀穿義。具知一境三 諦平等差別因緣。名觀達義。實無能穿所穿能達所達之殊。名不觀觀義。惟此大乘止觀。能繇圓教圓行圓理之門也。八所繇者。謂大乘法門。三千性相。俱名為法。 即法能通。復名為門。諸法之性。非有非無。非亦有無。非非有無。四句圓離。亡泯清淨。悉檀說之。得具四門。四非定四。一一圓融。通為止觀之所繇也。若欲粗 點示者。約染分。分別性修止觀。是繇空門。約染分。依他性修止觀。是繇有門。約染分。真實性修止觀。是繇亦有亦空門。約淨分。三性修止觀。是繇非有非空 門。亦可約分別性。是有門。約依他性。是雙亦門。約真實性。是空門。亦可一一性。各論四門。以三性咸離四句。咸得四句說之故也。又修止。是繇空門。修觀。 是繇有門。止觀雙行。是繇雙亦門。及雙非門。為 令易解。作此分別。得意為言。一門一切門。一切門一門。方是所繇大乘門也。九能簡者。謂大乘二字。簡非諸餘止觀法門。十所簡者。謂止觀法門。有於多種。若 體真止。入空觀。但能自度。不能度人。不名大乘。若方便隨緣止。出假觀。雖能度人。不到究竟。若二止為方便。得入息二邊分別止。二觀為方便。得入中道第一 義觀。一往說是大乘。然次第歷別。則前二不高。後一不廣。亦不名大。在因能運。至果休息。復不名乘。今依自性清淨心而為依止。即動而靜。即昬而明。定慧力 莊嚴。以此度眾生。盡未來際。無二際想。方是大乘之止觀也。十一能成者。謂繇妙止觀力。克證大乘自性清淨平等一實之心。十二所成者。謂本源自性清淨心大乘 無上極果。為妙止觀之所證得。因該果海。果徹因源也。十三能詮者。總此六字。皆是能詮。大能詮於體相用三絕待之義。乘能詮於從因至果自度度他之義。止能詮 於會妄歸真之義。觀能詮於即體起用之義。法能詮於軌物任持之義。門能詮於就路還家之義。十四所詮者。謂即此字下所顯之義。能起吾人聞思修慧。十五能解者。 謂識心明利故。因文得義。 不同牛羊眼視。莫辨旨歸。十六所解者。謂名句文身。是聞慧所行之境。乃至慧力殊勝故。則能廣歷一切六塵諸境。悉於其中得見大乘止觀法門也。若欲五重說者。 即是以法無名。自性清淨心為體。止觀為宗。除障得益為用。無上醍醐為相。

  【（乙）二出師號】

南嶽思大禪師曲授心要。

師諱慧思。姓李氏。元魏南豫州武津人也。兒童時。夢梵僧勉令入道。嘗於空塚。及移託古城。鑿穴棲身。除乞食緣。晝夜讀法華經。頂禮精勤。不事寢息。久雨溼 蒸。舉身浮腫。忍心向經。忽爾消磨。又夢普賢乘白象王摩頂。所摩頂上。隱起肉髻。年十五出家受具。夢二十四僧為加羯磨。圓滿戒法。因讀妙勝定經。見讚美禪 定。乃徧親禪學。後謁北齊慧文大師。咨受口訣。授以觀心之法。坐禪達旦。遂動八觸。因見三生行道之迹。夏竟將受歲。放身倚壁。豁然大悟法華三昧。此後宏通 大乘。初河南兖州。次郢州。次光州開岳寺。次大蘇山。每講大般若經。時為諸惡論師。競以毒藥。欲斷師命。師一心念般若。毒即為消。繇此發願。造金字大品般 若經。及法華經。造畢。製願文一卷。命弟子智顗代講。至一心具萬行。忽有所疑。師曰。如汝疑者。乃大品次第意耳。未是法華圓頓旨也。吾昔於夏中。一念頓 證。諸法現前。吾既身證。不必有疑。顗問所證是十地耶。曰。吾一生望入銅輪。以領徒太早。損己益他。但居鐵輪耳。後避地居南嶽。登祝融峰。遇嶽神會棋。神 詣師曰。師何來此。師曰。求檀越一坐具地。神曰。諾。即飛錫以定其處。（今福嚴寺是）神曰。師已占福地。弟子當何所居。師即轉一石鼓。下逢平地而止。（今 嶽君聖像猶在石鼓之上）嶽神乞戒。師即為說法要。師將順世。大集門學。連日說法。苦切寒心。乃曰。若有十人不惜身命。常修法華般舟方等懺悔。常坐若行者。 隨有所須。吾自供給。如無此人。吾當遠去。竟無答者。即屏眾斂念。將入寂。弟子靈辨不覺號哭。師訶之曰。惡魔出去。眾聖相迎。方論受生處。何驚吾耶。即端 坐唱佛來迎。合掌而逝。顏色如生。異香滿室。陳大建九年六月二十二日也。壽六十三。夏四十九。師身相挺特耳有重輪。頂有肉髻。牛行象步。不倚不斜。平昔禦 寒。惟一艾衲。繒纊之屬。一切不受。所居之處。靈瑞重（水/臼）。供物嚴備。瓶水自滿。有諸天童。以為侍衞。或現形大小。或寂爾藏身。異香勝迹。不可勝紀 （已上出天台山方外志）。今言思大禪師者。後人尊稱之辭。言曲授心要者。以觀心之要。不過止觀體狀。今為徧決眾疑。故說前後諸文。又初文略說止觀。義無不 了。次文廣作分別。皆是曲垂開示也。按此法門。唐末流散海外。有宋咸平三年。日本國寂照。持此本至四明。慈雲師得之。為作序流通云。

  【（甲）入文為三。初略標大綱。二廣作分別。三歷事指點。（乙）初中三。初一番問答泛標正法。第二番問答標宗大乘。第三番問答標示止觀。（丙）初中又二。初問。二答。（丁）今初】

有人問沙門曰。夫稟性斯質。託修異焉。但匠有殊彫。故器成不一。吾聞大德。洞於究竟之理。鑑於玄廓之宗。故以策修。冀聞正法爾。

沙門以勤息為義。乃出家之都名。不改名性。即指自性清淨心。一期果報。五陰名質。有其質者。必稟其性。所謂性相近也。所緣名託。造進為修。隨於染淨緣。成 逆順二修。遂有十界差別之果。所謂習相遠也。匠喻師友。彫喻訓誨。器喻學人。秉教修行。所尅之果不一者。三乘七方便等種種差別也。究竟 之理。指本性言。玄廓之宗。指妙修言。玄則不滯於淺近。廓則不局於偏隅。不滯不局。乃名正法。葢已密請大乘止觀法門矣。

  【（丁）二答】

沙門曰。余雖幼染緇風。少餐道味。但下愚難改。行理無沾。今辱子之問。莫知何說也。

此謙退以觀機也。染緇風。餐道味。是明其習於正教。下愚難改。是謙言未臻行理。繇行理無沾。所以不能懸鑑他心。莫知問者。欲何所說。然大師示居鐵輪。已屬行位。今言無沾。實謙辭耳。

  【（丙）第二番問答亦二。初問。二答。（丁）今初】

外人曰。唯然大德。願無憚勞。為說大乘行法。謹即奉持。不敢遺忘。

未達惟心。心遊理外。名為外人。發大乘心。求大乘法。斯可與言大乘矣。

  【（丁）二答】

沙門曰。善哉佛子。乃能發是無上之心。樂聞大乘行法。汝今即時已超二乘境界。況欲聞而行呼。然雖發是勝心。要藉行成其德。但行法萬差。入道非一。今且依經論。為子略說大乘止觀二門。依此法故。速能成汝之所願也。

能發大心。便名佛子。以其堪紹佛位故也。昔有羅漢。畜一沙彌。沙彌忽發大心。師即讓令前行。故知一念發心。實超二乘境界。然既發勝心。尤須勝行。行雖萬別。止觀為要。以止觀二門。能攝能生一切行故。

  【（丙）第三番問答亦二。初問。二答。（丁）今初】

外人曰。善哉願說。充滿我意。亦使餘人展轉利益。則是傳燈不絕。為報佛恩。

佛以度生為事。惟有傳法。能報佛恩。此正大乘自利利他之深心也。

  【（丁）二答】

沙門曰。諦聽善攝。為汝說之。所言止者。謂知一切諸法。從本已來。性自非有。不生不滅。但以虛妄因緣故。非有而有。然彼有法。有即非有。唯是一心。體無分 別。作是觀者。能令妄念不流。故名為止。所言觀者。雖知本不生。今不滅。而以心性緣起。不無虛妄世用。猶如幻夢。非有而有。故名為觀。

先誡諦聽。令生聞慧。又誡善攝。令生思慧。以階修慧也。梵語奢摩他。此翻為止。而有三別。一體真止。 二方便隨緣。三息二邊分別止。就一一止。各有三義。體真止。止息見思。停止真諦。見思真諦。如水與冰。同一溼性。性則不當止與不止也。方便隨緣止。止息塵 沙。停止俗諦。塵沙俗諦。亦如冰水。性非止與不止也。息二邊分別止。止息無明。停止中諦。無明中諦。亦如冰水。性非止與不止也。謂知一切諸法等者。知之一 字。即所謂作是觀之觀字。乃繇觀以入止也。一切諸法徧指十界十如權實性相。所謂因緣所生法也。從本已來。性自非有。不生不滅。所謂我說即是空也。十界俱 空。不同但空而已。但以虛妄因緣故。非有而有。所謂亦名為假名也。十界互具。不同偏假而已。然彼有法。有即非有。唯是一心。體無分別。所謂亦名中道義也。 法法皆中。不同但中而已。觀即空故。令界內外見思。妄念不流。觀即假故。令界內外塵沙。妄念不流。觀即中故。令界內外無明。妄念不流。為令易解。次第分 別。得意為語。三止圓在一心之中。故為大乘止門。梵語毘鉢舍那。此翻為觀。亦有三別。一從假入空觀。二從空入假觀。三中道第一義觀。就一一觀。亦各三義。 從假入空。觀穿見思。觀達真諦。見思真諦。性元 非二。不當觀與不觀。從空入假。觀穿塵沙。觀達俗諦。塵沙俗諦。性元非二。不當觀與不觀。中道妙觀。觀穿無明。觀達中諦。無明中諦。性元非二。不當觀與不 觀也。此示觀文。與止稍別。前約因緣所生。即空假中。以明妙止。則三妙觀。已在其中。但是就事顯理。攝末歸本。譬如大佛頂經所明。陰入處界。皆如來藏也。 今言雖知本不生。今不滅。即牒上文全事即理言之。所謂隨緣即不變也。而以心性緣起。不無虛妄世用。猶如幻夢非有而有。乃即指彼一切諸法。隨拈一法。無非緣 起法界。所謂不變隨緣。即性具相。俱體俱用。譬如大佛頂經。所明如來藏中七大互融。方為大乘觀門也。夫以背塵合覺。所有三止三觀。總名為止。全體起用。所 有即寂即照。總名為觀。既非敵對之功。永異偏小之旨。得此意已。廣歷下文染淨三性。若豎若橫。種種止觀。從始至終。罔非圓極。方知智者大師徧立十境。備論 十乘。要不出於此矣。祇緣根有利鈍。致使說有詳略。何容重子。而反輕父哉。初略標綱要竟。

  【（乙）二廣作分別二。初重問。二詳答。（丙）今初】

外人曰。余解昧識微。聞斯未能即悟。願以方便。更為開示。

  【（丙）二詳答三。初許說。二立科。三解釋。（丁）今初】

沙門曰。然。更當為汝廣作分別。亦令未聞尋之取悟也。

  【（丁）二立科】

就廣分別止觀門中。作五番建立。一明止觀依止。二明止觀境界。三明止觀體狀。四明止觀斷得。五明止觀作用。

一明止觀依止。有兩卷半文。即慈雲所謂初卷開止觀之解者也。二明止觀境界。至五明止觀作用。有卷半文。即慈雲所謂次卷示止觀之行者也。次第者。依止即迷悟之源。繇迷故。有三性境界差別。繇有所觀境故。得辨止觀體狀。繇修止觀。便有斷得。繇得體故。便有作用也。

  【（丁）三解釋即為五。初明止觀依止（至）五明止觀作用。（戊）初中二。初分科。二各釋。（己）今初】

就第一依止中。復作三門分別。一明何所依止。二明何故依止。三明以何依止。

  【（己）二各釋即為三。初明何所依止（至）三明以何依止。（庚）初中二。初標列。二釋成。（辛）今初】

初明何所依止者。謂依止一心。以修止觀也。就中復有三種差別。一出眾名。二釋名義。三辨體狀。

先標一心。次列三別也。一心。即指吾人現前一念介爾之心。其性元與諸佛及眾生等。所謂三無差別。葢既全真成妄。即復全妄是真。故名一心。非於妄心之外。別立一真心也。譬如指即波之水性。即漚之海性耳。

  【（辛）二釋成即為三。初出眾名。二釋名義。三辨體狀。（壬）今初】

初出眾名者。此心即是自性清淨心。又名真如。亦名佛性。復名法身。又稱如來藏。亦號法界。復名法性。如是等名。無量無邊。故言眾名。

此略列七種名。以為釋義之本也。

  【（壬）二釋名義三。初標章。二廣釋。三結成。（癸）今初】

次辨釋名義。

  【（癸）二廣釋為七。初釋自性清淨心（至）七釋法性。（子）今初】

問曰。云何名為自性清淨心耶。答曰。此心無始以來。雖為無明染法所覆。而性淨無改。故名為淨。何以故。無明染法。本來與心相離故。云何為離。謂以無明體 是無法。有即非有。以非有故。無可與心相應。故言離也。既無無明染法與之相應。故名性淨。中實本覺。故名為心。故言自性清淨心也。

言此現前。一念心之自性。自從無始以來。雖被無明染法所覆。而清淨如故。性不可改。譬如虛空。雖被狂華於中起滅。而空性無改。以彼狂華體非有故。不得言其 與空相應。是名離也。非如兩物異處。而名離也。言中實本覺者。性非有無。名之為中。不同空之對有得名。理非虛謬。名之為實。不同空之因色顯發。元無不覺。 名為本覺。不同空之晦昧無知。故但可以空為喻。不可認空為心。

  【（子）二釋真如】

問曰。云何名為真如。答曰。一切諸法。依此心有。以心為體。望於諸法。法悉虛妄。有即非有。對此虛偽法故。目之為真。又復諸法雖實非有。但以虛妄因緣而有 生滅之相。然彼虛法生時。此心不生。諸法滅時。此心不滅。不生故不增。不滅故不減。以不生不滅。不增不減故。名之為真。三世諸佛及以眾生。同以此一淨心為 體。凡聖諸法。自有差別異相。而此真心無異無相。故名之為如。又真如者。以一切法。真實如是。唯是一 心。故名此一心。以為真如。若心外有法者。即非真實。亦不如是。即為偽異相也。是故起信論言。一切諸法。從本已來。離言說相。離名字相。離心緣相。畢竟平 等。無有變異。不可破壞。唯是一心。故名真如。以此義故。自性清淨心。復名真如也。

初兩番釋真。次一番釋如。次一番合釋真如也。真者不妄。如者不異。初釋真者。一切諸法。種種差別。悉是虛妄偽相。心則即差別而非差別。如金即器。器有差 別。金性無差。器相是偽。金體是真也。又釋真者。諸法虛妄。因緣生滅。心則即生滅而不生滅。如金即器。器有成壞。金無成壞。成壞。即是生滅增減之妄。無成 壞者。名為真也。次一番釋如者。舉凡聖之萬殊。同真心之一體。體非有二。故言無異。相惟實相。故言無相。次合釋真如者。心外無法。法惟是心。真實如是。故 名真如。引論證成。在文易見。

  【（子）三釋佛性二。初略釋。二廣辨。（丑）今初】

問曰。云何復名此心。以佛為性。答曰。佛名為覺。性名為心。以此淨心之體。非是不覺。故說為覺心也。

  【（丑）二廣辨三。初約不覺辨。二約覺辨。三釋餘疑。（寅）初中二。初直明心非不覺。二雙顯二佛性義。（卯）今初】

問曰。云何知此真心。非是不覺。答曰。不覺即是無明住地。若此淨心是無明者。眾生成佛。無明滅時。應無真心。何以故。以心是無明故。既是無明自滅。淨心自在。故知淨心非是不覺。又復不覺滅故。方證淨心。將知心非不覺也。

無明自滅。淨心自在。乃約在纏真如。以明非是不覺。不覺滅故。方證淨心。乃約出纏真如。以明非是不覺。此心雖有。在纏出纏之異。而元非不覺則同也。

  【（卯）二雙顯二佛性義】

問曰。何不以自體是覺。名之為覺。而以非不覺故。說為覺耶。答曰。心體平等。非覺非不覺。但為明如如佛故。擬對說為覺也。是故經言。一切無涅槃。無有涅槃 佛。無有佛涅槃。遠離覺所覺。若有若無有。是二悉俱離。此即偏就心體平等說也。若就心體法界用義以明覺者。此心體具三種大智。所謂無師智。自然智。無礙 智。是覺心體。本具此三智性。故以此心為覺性也。是故須知同異之義。云何同。謂心體平等即是智覺。智覺即是心體平等。故言同也。復云何異。謂本覺之 義是用。在凡名佛性。亦名三種智性。出障名智慧佛也。心體平等之義是體。故凡聖無二。唯名如如佛也。是故言異。應如是知。

問意單取覺義。答則雙非二邊。然心體實非覺與不覺。亦得說為覺者。以具如如佛及智慧佛二義故也。約如如佛。則非覺非不覺。然既稱佛。亦可強名為覺矣。約智 慧佛。既具三智之用。便可直稱為覺也。無師智。即一切智。了達十界一相。不繇他悟故。自然智。即道種智。了達三千性相。無量差別。不繇作意故。無礙智。即 一切種智。了達一相無相。無相無不相。一一相中。具見一切諸法。真實之相。究盡邊底。無障蔽故。又無師智者。謂一切智等。三智一心中得。不從他授故。自然 智者。謂一心法爾具足三智故。無礙智者。謂一切智。三諦俱空。道種智。三諦皆假。一切種智。三諦并中。無隔礙故。夫如如佛與智慧佛。全體即用。全用即體。 安得非同。但智慧佛。凡夫但有其性。未彰其用。而如如佛。在凡不減。在聖不增。安得非異。又復應知智慧佛性。凡夫用雖不彰。而性元無減。如如佛性。凡夫體 雖無減。而迷不自覺。則異仍非異。直是非同非異。說有同異之義耳。

   【（寅）二約覺辨四。初辨智慧佛性。二辨報應佛性。三辨出障佛性。四辨平等佛性。智慧佛。即自受用報身。報佛即他受用報身。應佛即勝劣二應。及隨類應身。 出障。即果頭法身。平等。即在纏法身。如此單複三身諸佛。咸以淨心為性。故皆得名為覺也。（卯）初中三。初雙許二義。二約修廣釋。三舉喻結成。（辰）今 初】

問曰。智慧佛者。為能覺淨心。故名為佛。為淨心自覺。故名為佛。答曰。具有二義。一者覺於淨心。二者淨心自覺。雖言二義。體無別也。

  【（辰）二約修廣釋二。初約迷真起妄成不覺義。次約返妄歸真具二覺義。（巳）初中四。初明二熏。二出名相。三明互依。四結流轉。（午）今初】

此義云何。謂一切諸佛本在凡時。心依熏變。不覺自動。顯現虛狀。虛狀者。即是凡夫五陰。及以六塵。亦名似識似色似塵也。似識者。即六七識也。由此似識念念起時。即不了知似識等法。但是心作。虛相無實。以不了故。妄執虛相。以為實事。妄執之時。即還熏淨心也。

初言心依熏變等者。謂一真如心。雖復體常不變。然法爾有隨緣之能。繇其從未悟故。不免依熏而變。繇其但有性德。未有修德。不覺念起。妄為明覺。此明覺者。 即是無明。無明一動。三細六麤遂具。名為顯現虛狀。所謂五陰六塵是也。受想行識。名似識。色陰。名似色。六塵。名似塵。皆言似者。一心所現虛妄影狀。無實 體故。塵即是色。不言可知。識即前六識。及第七識。此七皆無別體。依心而起。如水起波故也。此明根本無明熏變力也。次言由此似識念念等者。妄執祇是見思。 亦名枝末無明。繇此無明增上熏力。令本淨心錮蔽五濁。變作住地無明。此明枝末無明熏變力也。

  【（午）二出名相】

然似識不了之義。即是果時無明。亦名迷境無明。是故經言。於緣中癡。故似識妄執之義。即是妄想。所執之境。即成妄境界也。以果時無明熏心故。令心不覺。即 是子時無明。亦名住地無明也。妄想熏心故。令心變動。即是業識。妄境熏心故。令心成似塵種子。似識熏心故。令心成似識種子。此似塵似識二種種子。總名為虛 狀種子也。

先明似識不了之義。名為果時迷境無明。即界內十二因緣中無明支也。亦名為癡。以不了境虛故於三漏中。即無明漏。其餘見惑及三界思惑。名為欲漏有漏。次明似 識妄執之義。即是妄想。所謂三界見思惑也。次明所執之境。成妄境界。心若不執。境界本虛也。次明迷境無明。還熏淨心。令彼淨心成不覺義。此以枝末無明轉熏 根本無明成現行也。次明見思妄想還熏淨心。令彼淨心舉體變動。名為業識。此以六七識現行。轉熏阿黎耶識成現行也。又以妄境熏心。即成似塵種子。謂阿黎耶 中。具有十一色法之種子故。以似識熏心。即成似識種子。謂阿黎耶中。具有前七識及諸心所之種子故。雖有二種種子。同一虛狀。別無實體。不過全攬一心以為實 體耳。

  【（午）三明互依】

然此果時無明等。雖云各別熏起一法。要俱時和合。故能熏也。何以故。以不相離。相藉有故。若無似識。即無果時無明。若無無明。即無妄想。若無妄想即不成妄 境。是故四種俱時和合。方能現於虛狀之果。何以故。以不相離故。又復虛狀種子。依彼子時無明住故。 又復虛狀種子。不能獨現果故。若無子時無明。即無業識。若無業識。即虛狀種子不能顯現成果。亦即自體不立。是故和合方現虛狀果也。是故虛狀果中。還其似識 似塵虛妄無明妄執。

此明枝末根本二種無明。及前七第八若現若種。皆必互依而互熏也。前云。果時無明熏心以為子時無明。妄想熏心以為業識。似乎各別熏起。實必俱時和合。方成熏 義。以似識等四。相藉而有。不相離故。當知現行熏起。非各別矣。又色心虛狀種子。必依根本無明而住。必依業識而成現行之果。既成果已。還具六七之似識可以 熏心。再成似識種子。還具十一色法之似塵。可以熏心。再成似塵種子。還具虛妄果時無明。可以轉熏子時無明。還具妄執之妄想。可以轉熏業識。當知現種。更互 相熏。亦必俱時和合。非各別矣。

  【（午）四結流轉】

由此義故。略而說之。亦不覺故動。顯現虛狀也。如是果子相生。無始流轉。名為眾生。

本來無非不覺。無非妄動。無非虛狀。果既生子。子復生果。無始流轉。豈於心外有少許實法哉。約迷真起妄成不覺義竟。

音釋

豁（呼括切）韜（音叨）遼（憐蕭切遠也）晦（音誨）鄮（莫候切縣名）篋（乞協切箱篋）頔（音狄）弁（音汴）顗（魚豈切）繒纊（上疾陵切帛也。下苦謗切綿也）

大乘止觀法門釋要卷第一終

大乘止觀法門釋要卷第二

明古吳沙門智旭述

  【（巳）次約返妄歸真。具二覺義二。初明能覺淨心義。二明淨心自覺義。（午）初中五。初名字覺。二觀行覺。三相似覺。四分真覺。五究竟覺。（未）今初】

後遇善友。為說諸法。皆一心作。似有無實。聞此法已。

  【（未）二觀行覺】

隨順修行。漸知諸法。皆從心作。唯虛無實。

  【（未）三相似覺又二。初正明覺於通惑。二兼明漸除別惑。（申）今初】

若此解成時。是果時無明滅也。無明滅故。不執虛狀為實。即是妄想及妄境滅也。爾時意識轉名無塵智。以知無實塵故。

果時無明滅。即圓初信。妄想妄境滅。通至十信。葢界內妄想妄境。有正有習故也。無塵智。即妙觀察智。

  【（申）二兼明漸除別惑又二。初出別惑之相。二明漸除之繇。（酉）今初】

雖然知境虛故。說果時無明滅。猶見虛相之有。有即非有。本性不生。今即不滅。唯是一心。以不知此理故。亦名子時無明。亦名迷理無明。但細於前迷事無明也。 以彼麤滅。故說果時無明滅也。又不執虛狀為實。故說妄想滅。猶見有虛相。謂有異心。此執亦是妄想。亦名虛相。但細於前。以彼麤滅。故言妄想滅也。又此虛 境。以有細無明妄想所執故。似與心異。相相不一。即是妄境。但細於前。以其細故。名為虛境。又彼麤相實執滅。故說妄境滅也。

猶見虛相之有。即界內見惑習氣。及界外見惑。故亦名子時無明。亦名迷理無明也。猶見虛相謂有異心。不知心無異相。及執虛境似與心異。不知心外無境。此皆界內思惑習氣。及界外思惑。故亦是妄想妄境也。

  【（酉）二明漸除之繇又三。初因末驗本。二正明滅繇。三例後結前。（戌）今初】

以此論之。非直果時迷事無明滅息。無明住地亦少分除也。若不分分漸除者。果時無明不得分分漸滅。但相微難彰。是故不說住地分滅也。今且約迷事無明滅後。以說住地漸滅因由。即知一念發修已來。亦能漸滅也。

此明十信位中。界外見思。雖未永斷。亦既圓伏。故云無明住地。亦少分除。倘無明不分分除。則見思何繇得滅。譬如樹根不搖。則枝葉必不零落。但相微難彰。故不說耳。實則一念發修圓觀之始。便已圓伏無明。何況十信位耶。

  【（戌）二正明滅繇】

此義云何。謂以二義因緣故。住地無明業識等。漸已微薄。二義者何。一者知境虛智熏心故。令舊無明住地習氣及業識等漸除也。何以故。智是明。法性能治無明 故。二者細無明虛執及虛境熏心故。雖更起無明住地等。即復輕弱。不同前迷境等所熏起者。何以 故。以能熏微細故。所起不覺。亦即薄也。以此義故。住地無明業識等。漸已損滅也。

知境虛智。即無塵智也。智治無明。令無明薄。是漸滅之緣。細無明熏。所起輕弱。是漸滅之因。餘可知。

  【（戌）三例後結前】

如迷事無明滅後。既有此義。應知一念創始發修之時。無明住地即分滅也。以其分分滅故。所起智慧分分增明。故得果時迷事無明滅也。

一念創始發修之時。謂從名字初入觀行也。觀行位中。亦即能知境虛。即有知境虛智。對治無明。又既知境虛。則不執虛狀為實。爾時麤想麤境被制伏故。不復熏心。但有細無明虛執及虛境熏心而已。無明住地。安得不分滅哉。又無明住地若不分滅。何繇果時無明任運先滅而登圓信也。

  【（未）四分真覺】

自迷事無明滅後。業識及住地無明漸薄故。所起虛狀果報亦轉輕妙。不同前也。以是義故。似識轉轉明利。似色等法復不令意識生迷。以內識生外色塵等俱細利故。 無塵之智倍明。無明妄想極薄。還復熏心。復令住地無明業識習氣漸欲向盡。所現無塵之智 為倍明了。如是念念轉轉熏習故。無明住地垂盡。所起無塵之智。即能知彼虛狀果報。體性非有。本自不生。今即無滅。唯是一心。體無分別。以唯心外無法故。此 智即是金剛無礙智也。

迷事無明滅。正指十信位中。三界見思正習俱盡也。從此業識。及住地無明漸薄。即圓十住乃至十地分分斷惑之相。所起虛狀果報亦轉輕妙。即實報國土。所有變易生死之相。不同前三界中分段故也。漸欲向盡。即第十地相。垂盡。即等覺相。金剛無礙智。即金剛後心妙覺之無間道也。

  【（未）五究竟覺】

此智成已。即復熏心。心為明智熏故。即一念無明習氣於此即滅。無明盡故。業識染法種子習氣即亦隨壞。是故經言。其地壞者。彼亦隨壞。即其義也。

其地。指無明習氣。彼。指業識染法種子習氣。金剛道後異熟空。此之謂也。已上皆明能覺淨心之義。

  【（午）次明淨心自覺義】

種子習氣壞故。虛狀永泯。虛狀泯故。心體寂照。名為體證真如。何以故。以無分法為能證故。即是寂照。無能證所證之別。名為無分別智。何以故。以此智外無 別有真如可分別故。此即是心顯成智。智是心用。心是智體。體用一法。自性無二。故名自性體證也。

無分別智。即大圓鏡智也。餘皆可知。已上約修廣釋竟。

  【（辰）三舉喻結成】

如似水靜內照。照潤義殊。而常湛一。何以故。照潤潤照故。心亦如是。寂照義分。而體融無二。何以故。照寂寂照故。照寂順體。寂照順用。照自體。名為覺於淨 心。體自照。即名為淨心自覺。故言二義一體。此即以無分別智為覺也。淨心從本已來。具此智性。不增不減。故以淨心為佛性也。此就智慧佛以明淨心為佛性。

如似水靜下。先舉喻。心亦如是下。次法合。淨心從本下。結成淨心名為佛性。從問曰。智慧佛者。至此是第二約覺辨中。初辨智慧佛性竟。

  【（卯）二辨報應佛性】

又此淨心自體。具足福德之性。及巧用之性。復為淨業所熏。出生報應二佛。故以此心為佛性也。

福德性。出生報佛。通於自他受用。巧用性。出生應佛。具足勝劣形儀。皆繇淨業所熏。此報應佛性。不外於淨心也。

  【（卯）三辨出障佛性】

又復不覺滅故。以心為覺。動義息故。說心不動。虛相泯故。言心無相。然此心體。非覺非不覺。非動非不動。非相非無相。雖然。以不覺滅故。說心為覺。亦無所妨也。此就對治出障心體以論於覺。不據智用為覺。

雖復非覺非不覺等。而以不覺滅故。不妨說覺。此果頭法身佛性。不外於淨心也。

  【（卯）四辨平等佛性】

又復淨心本無不覺。說心為本覺。本無動變。說心為本寂。本無虛相。說心本平等。然其心體。非覺非不覺。非動非不動。非相非無相。雖然。以本無不覺故。說為本覺。亦無所失也。此就凡聖不二以明心體為如如佛。不論心體本具性覺之用也。

雖復非覺非不覺等。而以本無不覺故。亦不妨說為本覺。此在纏法身佛性。凡聖不二。亦惟一淨心也。已上廣辨佛性中。二約覺辨竟。

  【（寅）三釋餘疑四。初釋執性廢修疑。二釋本有不覺疑。三釋自然因緣疑。四釋無明心性疑。（卯）今初】

問曰。若就本無不覺名為佛者。凡夫即是佛。何用修道為。答曰。若就心體平等。即無修與不修。成與不成。 亦無覺與不覺。但為明如如佛。故擬對說為覺也。又復若據心體平等。亦無眾生諸佛與此心體有異。故經偈云。心佛及眾生。是三無差別。然復心性緣起。法界法 門。法爾不壞。故常平等。常差別。常平等故。心佛及眾生。是三無差別。常差別故。流轉五道。說明眾生。反流盡源。說名為佛。以有此平等義故。無佛無眾生為 此緣起差別義故。眾生須修道。

此躡上平等法身義而起疑也。答中。先明擬對說覺。則如如佛。但是修之所顯。非是修之所成。次明平等不礙差別。繇有平等差別二義。方成心性緣起法界法門。平等。則六而常即。差別。則即而常六。知平等故。不生退屈。知差別故。不生上慢也。

  【（卯）二釋本有不覺疑】

問曰。云何得知心體本無不覺。答曰。若心體本有不覺者。聖人證淨心時。應更不覺。凡夫未證。得應為覺。既見證者。無有不覺。未證者。不名為覺。故定知心體 本無不覺。問曰。聖人滅不覺故。得自證淨心。若無不覺。云何言滅。又若無不覺。即無眾生。答曰。前已具釋心體平等。無凡無聖。故說本無不覺。不無心性緣 起。故有滅有證。有凡有聖。又復緣起之有。有即非有。故 言本無不覺。今亦無不覺。然非不有。故言有滅有證。有凡有聖。但證以順用入體。即無不覺。故得驗知心體本無不覺。但凡是違用。一體謂異。是故不得證知平等 之體也。

前問云何知此真心非是不覺。將謂真心全體不覺。故以無明滅時應無真心答之。此問云何得知心體本無不覺。將謂真心具有不覺覺與不覺。二體并存。故以聖應不覺 凡夫應覺答之。次復躡起一問。意謂聖已滅不覺故。應無更起不覺之理。然因中若無不覺。何須言滅。又既無不覺。何名眾生。答中共有三番釋疑。初一番約心體說 平等。約緣起說差別。次一番單約緣起中。即具平等差別二義。第三番明平等中差別之繇。繇於違順二用。而體實平等也。

  【（卯）三釋自然因緣疑】

問曰。心顯成智者。為無明盡故。自然是智。為更別有因緣。答曰。此心在染之時。本具福智二種之性。不少一法。與佛無異。但為無明染法所覆。故不得顯。用後 得福智二種淨業所熏。故染法都盡。然此淨業除染之時。即能顯彼二性令成事用。所謂相好依報。一切智等。智體自是真心性照之能。智用由熏成也。

問中具有雙計。自然是智。即計自然。別有因緣。即計因緣。答中二番雙破。初云本具福智二性。即非因緣。染覆不顯。即非自然。次云二種淨業所熏。即非自然。顯彼二性令成事用。即非因緣也。體是性照之能。用由熏成。可謂全性起修。全修在性。超諸戲論者矣。

  【（卯）四釋無明心性疑】

問曰。心顯成智。即以心為佛性。心起不覺。亦應以心為無明性。答曰。若就法性之義論之。亦得為無明性也。是故經言。明與無明。其性無二。無二之性。即是實性也。

智如水。無明如冰。水以溼為性。冰亦以溼為性。若知溼性無二。則水與冰。徒有名字。惟溼為實性耳。然就取用義強。但云水溼可耳。何必言冰溼哉。又既知冰性元溼。則決不離冰覓水。亦決不執冰為水矣。已上釋佛性竟。

  【（子）四釋法身】

問曰。云何名此心以為法身。答曰。法以功能為義。身以依止為義。以此心體有隨染之用。故為一切染法 之所熏習。即以此心隨染故。能攝持熏習之氣。復能依熏顯現染法。即此心性能持能現二種功能。及所持所現二種染法。皆依此一心而立。與心不一不異。故名此心 以為法身。此能持之功能。與所持之氣和合。故名為子時阿黎耶識也。依熏現法之能。與所現之相和合。故名為果報阿黎耶識。此二識。體一用異也。然此阿黎耶 中。即有二分。一者染分。即是業與果報之相。二者淨分。即是心性及能熏淨法。名為淨分。以其染性即是淨性。更無別法故。由此心性為彼業果染事所依。故說言 生死依如來藏。即是法身藏也。又此心體雖為無量染法所覆。即復具足過恒河沙數無漏功德法。為無量淨業所熏故。此等淨性。即能攝持熏習之氣。復能依熏顯現諸 淨功德之用。即此恒沙性淨功德。及能持能現二種功能。并所持所現二種淨用。皆依此一心而立。與心不一不異。故名此心為法身也。

答中先明隨染法身。後明隨淨法身。中乃具明染淨二分。性元非二。以結前起後也。染法淨法。俱名為法。以俱有功能故。俱名為身。以俱為依止故。以此心性能持 能現二種功能。及所持所現染淨二 法。與心不一不異故。能持即業識種子。能現即業識現行。所持即染法種子。所現即染法現行。種不是現。現不是種。能不是所。所不是能。故言不一。離心無種。 離心無現。離心無能。離心無所。故言不異。既法法皆心。故心是法身也。能持持於所持之氣。即是種子。故名子時阿黎耶識。氣者。氣類也。能現現於所現之相。 即是現行。故名果報阿黎耶識。相者。相狀也。現行亦熏種子。種子亦熏現行。約熏現義。名為種子。約熏種義。名為現行。故曰體一用異。已上但約隨染明法身 也。然阿黎耶中。不惟具足染分。亦復具足淨分。以染淨二性更無別法。染性即淨性故。但迷時則為業果染事所依。妄成二死。悟時顯發無漏性功德法。具足淨用 耳。淨法種現互熏。例前可知。

  【（子）五釋如來藏】

問曰。云何復名此心為如來藏。答曰。有三義。一者能藏名藏。二者所藏名藏。三者能生名藏。所言能藏者。復有二種。一者如來果德法身。二者眾生性德淨心。并 能包含染淨二性。及染淨二事。無所妨礙。故言能藏名藏。藏體平等。名之為如。平等緣起。自之為來。此 即是能藏名如來藏也。第二所藏名藏者。即此真心而為無名殼。藏所覆藏故。名為所藏也。藏體無異無相。名之為如。體備染淨二用。目之為來。故言所藏名藏也。 第三能生名藏者。如女胎藏。能生於子。此心亦爾。體具染淨二性之用。故依染淨二種熏力。能生世間出世間法也。是故經云。如來藏者。是善不善因。又復經言。 心性是一。云何能生種種果報。又復經言。諸佛正徧知海。從心想而生也。故染淨平等。名之為如。能生染淨。目之為來。故言能生名如來藏也。

能藏、所藏、能生。并是藏義。能藏。雙約在纏出纏言之。所藏。單約在纏言之。能生。直約現前一念言之。文并易知。

  【（子）六釋法界】

問曰。云何復名淨心以為法界。答曰。法者。法爾故。界者。性別故。以此心體。法爾具足一切諸法。故言法界。

  【（子）七釋法性】

問曰。云何名此淨心以為法性。答曰。法者。一切法。性者。體別義。以此淨心有差別之性。故能與諸法作體也。又性者。體實不改義。以一切法。皆以此心為體。諸法之相。自有生滅。故名虛妄。此心真實不改不滅。故名法性也。

初一釋。約不變隨緣差別。次一釋。約隨緣不變真實性也。

  【（癸）三結成】

其餘實際實相等。無量名字。不可具釋。上來釋名義竟。

實者。真實。際者。邊際。心外無法。法唯是心。無邊際故。名為實際。無妄相故。名為實相。等者。等餘法住法位。及中實理心。一實境界等諸名字也。

  【（壬）三辨體狀二。初標科略指。二依科廣釋。（癸）今初】

次出體狀。所言體狀者。就中復有三種差別。一舉離相以明淨心。二舉不一不異以論法性。三舉二種如來藏以辨真如。雖復三種差別。總唯辨此淨心體狀也。

復有三別等。是標科。總唯辨此句。是略指也。或問。何意三種差別以辨淨心體狀。答曰。淨心體狀。不可名言。諸相即是非相。故明離相。若計有相可離。則非不 異。若計相即是心。又非不一。今言不一不異。即是離於一異相也。然雖離一異相。不得再計 非一非異之相。須知淨心不一不異。而一亦淨心。異亦淨心。約一。即是如實空義。約異。即是如實不空義也。以此三義求之。而淨心體狀。庶可會矣。

  【（癸）二依科廣釋三。初舉離相以明淨心。二舉不一不異以論法性。三舉二種如來藏以辨真如。（子）初中二。初正明淨心離相。二巧示順入方便。（丑）今初】

第一明離相者。此心即是第一義諦真如心也。自性圓融。體備大用。但是自覺聖智所知。非情量之能測也。故云言語道斷。心行處滅。不可以名名。不可以相相。何 以故。心體離名相故。體既離名。即不可設名以談其體。心既絕相。即不可約相以辨其心。是以今欲論其體狀。實亦難哉。唯可說其所離之相。反相滅相而自契焉。 所謂此心從本已來。離一切相。平等寂滅。非有相。非無相。非非有相。非非無相。非亦有相。非亦無相。非去來今。非上中下。非彼非此。非靜非亂。非染非淨。 非常非斷。非明非暗。非一非異等。一切四句法。總說。乃至非一切可說可念等法。亦非不可說不可念法。何以故。以不可說不可念。對可說可念生。非自體法故。 即非淨心。是故但知所有可說可念不可說 不可念等法。悉非淨心。但是淨心所現虛相。然此虛相各無自實。有即非有。非有之相。亦無可取。何以故。有本不有故。若有本不有。何有非有相耶。是故當知。 淨心之體。不可以緣慮所知。不可以言說所及。何以故。以淨心之外。無一法故。若心外無法。更有誰能緣能說此心耶。是以應知所有能緣能說者。但是虛妄不實故 有。考實無也。能緣既不實故。所緣何得是實耶。能緣所緣皆悉不實故。淨心既是實法。是故不以緣慮所知也。譬如眼不自見。以此眼外。更有他眼能見此眼。即有 自他兩眼。心不如是。但是一如。如外無法。又復淨心不自分別。何有能分別取此心耶。而諸凡惑分別淨心者。即如癡人大張己眼。還覓己眼。復謂種種相貌是己家 眼。竟不知自家眼處也。是故應知有能緣所緣者。但是己家淨心。為無始妄想所熏故。不能自知己性。即妄生分別。於己心外建立淨心之相。還以妄想取之以為淨 心。考實言之。所取之相。正是識相。實非淨心也。

自性圓融。則不可以諸相取。體備大用。又不可以寂滅求。所離之相。謂四句百非。反相。謂即流以尋源。滅相。謂停波以得水也。眼不自見。猶有他眼能 見我眼。心不自知。更無他心能知我心。以凡屬方隅形相。皆是妄想所取。即更擬一無方隅無形相者。以為淨心之相。亦是妄想所取。不過俱屬識情分別之相。決非 淨心故也。餘文易知。

  【（丑）二巧示順入方便】

問曰。淨心之體。既不可分別。如諸眾生等。云何隨順而能得入。答曰。若知一切妄念分別。體是淨心。但以分別不息說為背理。作此知已。當觀一切諸法。一切緣念有即非有。故名隨順。久久修習。若離分別。名為得入。即是離相體證真如也。此明第一離相以辨體狀竟。

知一切妄念分別。體是淨心。譬如知波是水也。但以分別不息。說為背理。譬如波浪不息。說為背水之正性也。作此知已。是從名字起觀行。當觀一切諸法等。是從觀行入相似。久久修習。若離分別等。是繇相似入分真。圓頓止觀之要。盡在是矣。

  【（子）二舉不一不異以證法性】

次明不一不異以辨體狀者。上來雖明淨心離一切分別心及境界之相。然此諸相。復不異淨心。何以故。此心體雖復平等。而即本具染淨二用。復以無始無 明妄想熏習力故。心體染用依熏顯現。此等虛相無體。唯是淨心。故言不異。又復不一。何以故。以淨心之體。雖具染淨二用。無二性差別之相。一味平等。但依熏 力所現虛相。差別不同。然此虛相有生有滅。淨心之體常無生滅。常恆不變。故言不一。此明第二不一不異以辨體狀竟。

先明不異。則不於相外別覓淨心。如全水成波。則全波即水也。次明不一。則不計差別之相以為淨心。如波雖生滅。不可謂水有生滅也。

   【（子）三舉二種如來藏。以辨真如二。初明空義。二明不空義。雖云二種如來藏。祇是一體具二義耳。以其隨緣即不變故。十界染淨諸法性自非有。名為空如來 藏。以其不變能隨緣故。具足染淨性相。一異難思。名不空如來藏。體實非空非不空。故能雙照空與不空。（丑）初中二。初正明空。二問答遣疑。（寅）今初】

次明第三二種如來藏以辨體狀者。初明空如來藏。何故名為空耶。以此心性雖復緣起建立生死涅槃違順等法。而復心體平等妙絕染淨之相。非直心體自性平等所起染 淨等法。亦復性自非有。如以巾望 兔。兔體是無。但加以幻力。故似兔現。所現之兔。有即非有。心亦如是。但以染淨二業。幻力所熏。故似染似淨二法現也。若以心望彼二法。法即非有。是故經 言。流轉即生死。不轉是涅槃。生死及涅槃。二俱不可得。又復經言。五陰如幻。乃至大般涅槃如幻。若有法過涅槃者。我亦說彼如幻。又復經言。一切無涅槃。無 有涅槃佛。無有佛涅槃。遠離覺所覺。若有若無有。是二悉俱離。此等經文。皆據心體平等。以泯染淨二用。心性既寂。是故心體空淨。以是因緣。名此心體為空如 來藏。非謂空無心體也。

以平等心。會差別法。但有平等之體。元無差別之實。名之為空。猶大佛頂經所謂一非一切非。十界俱非。非但空也。

  【（寅）二問答遣疑五。初遣眾生現有疑。二遣何因迷妄疑。三遣無明有體疑。四遣能熏為體疑。五遣因果一異疑。（卯）今初】

問曰。諸佛體證淨心。可以心體平等。故佛亦用而常寂。說為非有。眾生既未證理。現有六道之殊。云何故耶。答曰。真智真照。尚用即常寂。說之為空。況迷闇妄見。何得不有。有（疑衍一有字）即非有。

  【（卯）二遣何因迷妄疑】

問曰。既言非有。何得有此迷妄。答曰。既得非有而妄見有。何為不得無迷而橫起迷。空華之喻。於此宜陳。

無迷而橫起迷。所謂迷本無因者也。既無華而妄見有華。亦可例知。無勞而妄瞪成勞矣。

  【（卯）三遣無明有體疑】

問曰。諸餘染法。可言非有。無明即是染因。云何無耶。答曰。子果二種無明。本無自體。唯以淨心為體。但因熏習因緣。故有迷用。以心往攝。用即非有。唯是一 心。如似粟麥。本無自體。唯以微塵為體。但以種子因緣。故有粟麥之用。以塵往收。用即非有。唯是微塵。無明亦爾。有即非有。

  【（卯）四遣能熏為體疑】

問曰。既言熏習因緣故有迷用。應以能熏之法。即作無明之體。何為而以淨心為體。答曰。能熏雖能熏他令起。而即念念自滅。何得即作所起體耶。如似麥子但能生 果。體自爛壞。歸於微塵。豈得春時麥子。即自秋時來果也。若得爾者。劫初麥子。今仍應在。過去無明。亦復如是。但能熏起後念無明。不得自體不滅。即作後念 無明也。若得爾者。無明即是常法。非念念滅。 既非常故。即如燈燄。前後相因而起。體唯淨心也。是故以心收彼。有即非有。彼有非有。故名此淨心為空如來藏也。

能熏指過去子果二種無明。無明指現在子果二種無明也。餘文可知。

  【（卯）五遣因果一異疑】

問曰。果時無明。與妄想為一為異。子時無明。與業識為一為異。答曰。不一不異。何以故。以淨心不覺故動。無不覺即不動。又復若無無明。即無業識。又復動與 不覺和合俱起。不可分別。故子時無明。與業識不異也。又不覺自是迷闇之義。過去果時無明所熏起故。即以彼果時無明為因也。動者自是變異之義。由妄想所熏起 故。即以彼妄想為因也。是故子時無明。與業識不一。此是子時無明。與業識不一不異也。果時無明與妄想不一不異者。無明自是不了知義。從子時無明生。故即以 彼子時無明為因。妄想自是浪生分別之義。從業識起。故即以彼業識為因。是故無明妄想不一。復以意識不了境虛。故即妄生分別。若了知虛。即不生妄執分別。又 復若無無明。即無妄想。若無妄想。亦無無明。又復二法和合俱起。不可分別。是 故不異。此是果時無明與妄想不一不異也。以是義故。二種無明是體。業識妄想是用。二種無明自互為因果。業識與妄想亦互為因果。若子果無明互為因者。即是因 緣也。妄想與業識互為因者。亦是因緣也。若子時無明起業識者。即是增上緣也。果時無明起妄想者。亦是增上緣也。上來明空如來藏竟。

答中先明不一不異義。次明體用因果及因緣增上緣義。以此諸義。惟依一心虛妄建立。有即非有。故得結成空如來藏也。子時無明與業識。先明不異。次明不一。果 時無明與妄想。先明不一。次明不異。繇根本無明。得有業識之用。繇枝末無明。得有妄想之用。故以二種無明為體也。繇子時無明。得生果時無明。復繇果時無 明。熏成子時無明。故二種自互為因果。名親因緣。繇業識得起妄想。復繇妄想熏成業識。故二種亦互為因果。亦名親因緣。若子時無明起業識。果時無明起妄想。 但是異法相成。祇名增上緣也。

  【（丑）二明不空義。猶大佛頂經所謂一即一切。即十界俱即。非偏假也。文為二。初總立諸科。二隨科各釋。（寅）今初】

次明不空如來藏者。就中有二種差別。一明具染淨二法以明不空。二明藏體一異以釋實有。第一明染淨二法中。初明淨法。次明染法。初明淨法中。復有二種分別。一明具足無漏性功德法。二明具足出障淨法。

  【（寅）二隨科各釋即為二。初明具染淨法。二明藏體一異。（卯）初中二。初明淨法。二明染法。（辰）初又二。初明具足無漏性功德。二明具足出障淨法。（巳）今初】

第一具無漏性功德者。即此淨心。雖平等一味。體無差別。而復具有過恆沙數無漏性功德法。所謂自性有大智慧光明義故。真實識知義故。常樂我淨義故。如是等無量無邊性淨之法。唯是一心具有。如起信論廣明也。淨心具有此性淨法。故名不空。

起信論云。不覺起念見諸境界。故說無明心性不起。即是大智慧光明義。若心有動。非真識知。非常非樂。非我非淨。心性無動。即真實識知等義。此性淨法。不約德用言也。

  【（巳）二明具足出障淨法二。初明果性惟心所具。二明能熏亦惟心所具。（午）今初】

第二具出障淨德者。即此淨心。體具性淨功德。故能攝持淨業熏習之力。由熏力故。德用顯現。此義云何。以因地加行般若智業。熏於三種智性。令起用顯現。即是 如來果德三種大智慧也。復以因地五波羅蜜等一切種行。熏於相好之性。令起用顯現。即是如來相好報也。然此果德之法。雖有相別。而體是一心。心體具此德故。 名為不空。不就其心體義明不空也。何以故。以心體平等非空不空故。

  【（午）二明能熏亦惟心所具】

問曰。能熏淨業。為從心起。為心外別有淨法。以為能熏耶。答曰。能熏之法。悉是一心所作。此義云何。謂所聞教法。悉是諸佛菩薩心作。諸佛心菩薩心眾生心是 一。故教法即不在心外也。復以此教熏心解性。性依教熏以起解用。故解復是心作也。以解熏心行性。性依解熏以起行用。故行復是心作也。以行熏心果性。性依行 熏起於果德。故果復是一心作也。以此言之。一心為教。乃至一心為果。更無異法也。以是義故。心體在凡之時。本具解行果德之性。但未為諸佛真如用法所熏。故 解等未顯用也。若本無解等之性者。設復熏之。德用終不顯現也。如世真金。本有器朴之 性。乃至具有成器精妙之性。但未得椎鍜而加。故器朴等用不現。後加以鉗椎。朴器成器次第現也。若金本無朴器成器之性者。設使加以功力。朴用成用終難顯現。 如似壓沙求油。鑽冰覓火。鍜冰為器。鑄木為瓶。永不可成者。以本無性故也。是故論言。若眾生無佛性者。設使修道。亦不成佛。以是義故。淨心之體。本具因行 果德性也。依此性故。起因果之德。是故此德。唯以一心為體。一心具此淨德。故以此心為不空如來藏也。

能熏所熏。若果若因。無不以一心為體。心具此德。故名不空。

  【（辰）二明染法二。初立科。二各釋。（巳）今初】

次明具足染法者。就中復有二種差別。一明具足染性。二明具足染事。

  【（巳）二各釋二。初明具染性。二明具染事。（午）初又二。初正明。二釋疑。（未）今初】

初明具足染性者。此心雖復平等離相。而復具足一切染法之性。能生生死。能作生死。是故經云。心性是一。云何能生種種果報。即是能生生死。又復經言。即是法身流轉五道。說名眾生。即是能作生死也。

從此有彼。名之為生。舉體成彼。名之為作。如水生波。舉體作波也。

  【（未）二釋疑七。初釋性不可轉疑。二釋兩性相違疑。三釋兩業起滅疑。四釋性不相除疑。五釋互論相違疑。六釋本末同滅疑。七釋相違不熏疑。（申）今初】

問曰。若心體本具染性者。即不可轉凡成聖。答曰。心體若惟具染性者。不可得轉凡成聖。既并具染淨二性。何為不得轉凡成聖耶。

  【（申）二釋兩性相違疑】

問曰。凡聖之用。既不得并起。染淨之性。何得雙有耶。答曰。一一眾生心體。一一諸佛心體。本具二性。而無差別之相。一味平等。古今不壞。但以染業薰染性 故。即生死之相顯矣。淨業熏淨性故。即涅槃之用現矣。然此一一眾生心體。依熏作生死時。而不妨體有淨性之能。一一諸佛心體。依熏作涅槃時。而不妨體有染性 之用。以是義故。一一眾生。一一諸佛。悉具染淨二性。法界法爾。未曾不有。但依熏力起用。先後不俱。是以染熏息故。稱曰轉凡。淨業起故。說為成聖。然其心 體二性。實無成壞。是故就性說故。染淨并具。依熏 論故。凡聖不俱。是以經言。清淨法中。不見一法增。即是本具性淨。非始有也。煩惱法中。不見一法減。即是本具性染。不可滅也。然依對治因緣。清淨般若轉勝 現前。即是淨業熏。故成聖也。煩惱妄想盡在於此。即是染業息。故轉凡也。

  【（申）三釋兩業起滅疑】

問曰。染業無始本有。何由可滅。淨業本無。何由得起。答曰。得諸佛真如用義熏心故。淨業得起。淨能除染故。染業即滅。

  【（申）四釋性不相除疑】

問曰。染淨二業。皆依心性而起。還能熏心。既并依性起。何得相除。答曰。染業雖依心性而起。而常違心。淨業亦依心性而起。常順心也。違有滅離之義。故為淨除。順有相資之能。故能除染。法界法爾。有此相除之用。何足生疑。

  【（申）五釋互論相違疑】

問曰。心體淨性。能起淨業。還能熏心淨性。心體染性。能起染業。還能熏心染性故。乃可染業與淨性不相生相熏。說為相違。染業與染性相生相熏。應云相順。若 相順者。即不可滅。若染業雖與染性相順。由與淨 性相違故得滅者。亦應淨業雖與淨性相順。由與染性相違故亦可得除。若二俱有違義故。雙有滅離之義。而得存淨除染。亦應二俱有順義故。并有相資之能。復得存 染廢淨。答曰。我立不如是。何為作此難。我言淨業順心故。心體淨性即為順本。染業違心故。心體染性即是違本。若偏論心體。即違順平等。但順本起淨。即順淨 心不二之體。故有相資之能。違本起染。便違真如平等之理。故有滅離之義也。

  【（申）六釋本末同滅疑】

問曰。違本起違末。便違不二之體。即應并有滅離之義也。何故上言法界法爾具足二性。不可破壞耶。答曰。違本雖起違末。但是理用。故與順一味。即不可除。違 末雖依違本。但是事用。故即有別義。是故可滅。以此義故。二性不壞之義成也。問曰。我仍不解染用違心之義。願為說之。答曰。無明染法。實從心體染性而起。 但以體闇故。不知自己及諸境界從心而起。亦不知淨心具足染淨二性。而無異相。一味平等。以不知如此道理故。名之為違。智慧淨法。實從心體而起。以明利故。 能知己及諸法皆從心作。復知心體具足染淨二性。而無異相。一味平等。以如此稱理而知故。名 之為順。如似窮子。實從父生。父實追念。但以癡故。不知己從父生。復不知父意。雖在父舍。不認其父。名之為違。復為父誘說。經歷多年。乃知己從父生。復知 父意。乃認家業。受父教勅。名之為順。眾生亦爾。以無明故。不知己身及以諸法悉從心生。復遇諸佛方便教化故。隨順淨心。能證真如也。

違本。即染性。違末。即染事也。染性是理用。即與淨性體融一味。故不可除。染事是事用。招感生死。故須滅除。窮子喻無明染性。父喻本覺真心。諸佛先證我之真心。即是同體之父。方便教化令順淨心。則無明轉為智慧。即染性而成淨性。但除染事。不除染性明矣。

  【（申）七釋相違不熏疑】

問曰。既說無明染法與心相違。云何得熏心耶。答曰。無明染法。無別有體。故不離淨心。以不離淨心故。雖復相違。而得相熏。如木出火炎。炎違木體而上騰。以無別體。不離木故。還燒於木。後復不得聞斯譬喻。便起燈爐之執也。此明心體具足染性。名為不空也。

木喻淨心。炎喻無明染法。燒木喻還熏淨心。借喻本欲明理。執喻便成戲論。故誡令不得起執。謂燈爐出火。何故不燒燈爐。

  【（午）二明具染事】

次明心體具足染事者。即彼染性。為染業熏故。成無明住地。及一切染法種子。依此種子。現種種果報。此無明及與業果。即是染事也。然此無明住地及以種子果報 等。雖有相別顯現。說之為事。而悉一心為體。悉不在心外。以是義故。復以此心為不空也。譬如明鏡所現色像。無別有體。唯是一鏡。而復不妨萬像區分不同。不 同之狀。皆在鏡中顯現。故名不空鏡也。是以起信論言。因熏習鏡。謂如實不空。一切世間境界。悉於中現。不出不入。不失不壞。常住一心。以一切法。即真實性 故。以此驗之。具足世間染法。亦是不空如來藏也。上來明具足染淨二法以明不空義竟。

音釋

瞪（徐庚切直視也）麥（莫獲切）爛（瀾去聲）椎（直追切鐵椎也）鍜（丁貫切）鉗（其淹切）鑽（借官切穿也）鑄（音註銷金成器也）

大乘止觀法門釋要卷第二終

大乘止觀法門釋要卷第三

明古吳沙門智旭述

  【（卯）二明藏體一異為三。初立科。二詳釋。三總結。（辰）今初】

次明藏體一異以釋實有義。就中復有六種差別。一明圓融無礙法界法門。二明因果法身名別之義。三明真體在障出障之理。四明事用相攝之相。五明治惑受報不同之義。六明共不共相識。

圓融無礙。謂一不礙異。異不礙一。非一非異。而異而一。乃如來藏真實法性也。約一而異。故因果二 種法身名別。約異而一。故真體在障出障理同。然事理互相融攝。尚為易解。以事攝事。尤為難知。故須以巧便示之。既知法界無礙。須明治惑受報不同之致。乃不 執性廢修。既知凡聖同而復異。須知共相不共相識。夫然後纖疑畢盡。而常同常異。法界法門。罄無餘蘊矣。

  【（辰）二詳釋即為六。初明圓融無礙法界法門（至）六明共不共相識。（巳）初中三。初直明法界體一。二具明染淨性事。三正明無礙圓融。（午）今初】

第一明圓融無礙法界法門者。問曰。不空如來藏者。為一一眾生各有一如來藏。為一切眾生一切諸佛。唯共一如來藏耶。答曰。一切眾生一切諸佛。唯共一如來藏也。

空與不空。其體無二。今欲辨法界非一非異。即異即一。圓融無礙之理。故約不空藏為問也。佛及眾生。尚祇一如來藏。豈令空與不空。反有二耶。惟一藏體。一切 生佛各得其全。是故佛圓融。生亦圓融。佛無礙。生亦無礙。淨性與染性圓融無礙。淨事與染事亦圓融無礙。淨性與淨事。染性與染事。圓融無礙。淨性與染事。染 性與淨事。亦圓融無礙。以要 言之。一一佛。一一生。一一淨性。一一淨事。一一染性。一一染事。無非如來藏之全體大用。非分如來藏以為染淨性事。亦不因一一染淨性事。遂成多多如來藏 也。帝網之珠。僅可為片喻而已。

  【（午）二具明染淨性事二。初標章。二釋示。（未）今初】

問曰。所言藏體具包染淨者。為俱時具。為始終具耶。答曰。所言如來藏具染淨者。有其二種。一者性染性淨。二者事染事淨。如上已明也。若據性染性淨。即無始以來俱時具有。若據事染事淨。即有二種差別。一者一一時中俱有染淨二事。二者始終方具染淨二事。

  【（未）二釋示二。初釋性染性淨俱時具有。二釋事染事淨有二差別。（申）今初】

此義云何。謂如來藏體。具足一切眾生之性。各各差別不同。即是無差別之差別也。然此一一眾生性中。從本已來。復具無量無邊之性。所謂六道四生。苦樂好醜。 壽命形量。愚癡智慧等。一切世間染法。及三乘因果等。一切出世淨法。如是等無量差別法性。一一眾生性中。悉具不少也。以是義故。如來之藏。從本已來。俱時 具有染淨二性。以其染性故。能現一切眾生 等染事。故以此藏為在障本住法身。亦名佛性。復具淨性故。能現一切諸佛等淨德。故以此藏為出障法身。亦名性淨法身。亦名性淨涅槃也。

如來藏具足一切眾生之性。而一一眾生皆以如來藏之全體為性。非是藏性之少分故。故仍具足一切十界染淨法性也。具染仍名本住法身。亦名佛性者。欲令眾生標心於極果故。若就法性之義論之。亦得名無明生死性等。

  【（申）二釋事染事淨有二差別又二。初明一時俱具。二明始終方具。（酉）今初】

然諸一一眾生。無始已來。雖復各各具足染淨二性。但以造業不同故。熏種子性。成種子用。亦即有別。種子用別故。一時之中受報不同。所謂有成佛者。有成二乘 果者。有入三塗者。有生天人中者。復於一一趣中。無量差別不同。以此論之。如來藏心之內。俱時得具染淨二事。如一時中。一切時中。亦復如是也。

此總約一切眾生元無二性。故一時具足染淨二事也。

  【（酉）二明始終方具】

然 此一一凡聖。雖於一時之中。受報各別。但因緣之 法無定。故一一凡聖無始以來。具經諸趣。無數迴返。後遇善友。教修出離。學三乘行。及得道果。以此論之。一一眾生。始終乃具染淨二事。何以故。以一眾生受 地獄身時。無餘趣報。受天報時。亦無餘趣報。受一一趣中一一身時。亦無餘身報。又受世間報時。不得有出世果。受出世果時。無世間報。以是義故。一眾生不得 俱時具染淨二事。始終方具二事也。一切眾生亦如是。是故如來之藏。有始終方具染淨二事之義也。

此別約一一眾生迷本藏性。幻起染淨二事。繇情執故。不得言一時俱具也。

  【（午）三正明無礙圓融三。初法說。二喻說。三引證。（未）初中五。初明無差而差之理。二明全理成事。三明全事攝理。四明全事攝事。五結成差即無差。（申）今初】

問曰。如來之藏。具如是等無量法性之時。為有差別。為無差別。答曰。藏體平等。實無差別。即是空如來藏。然此藏體。復有不可思議用故。具足一切法性。有其 差別。即是不空如來藏。此葢無差別之差別也。此義云何。謂非如泥團具眾微塵也。何以故。泥團是假。微塵是實。故一一微塵。各有別質。但以和合成一團泥。 此泥團即具多塵之別。如來之藏。即不如是。何以故。以如來藏是真實法。圓融無二故。

答中先明正義。次以喻反顯。約平等名空。約差別名不空。體實非空不空。雙照空與不空者也。但會用歸體。則差即無差。而體亦不名無差。以用非體外故。全體起 用。則無差而差。而用亦不名差。以體非用外故。此義云何下。恐人以泥團喻藏性。以眾塵喻諸法。設爾。則諸法反為實有。藏性。反是假成。豈其然哉。言泥團是 假。微塵是實者。乃隨情說假實耳。若隨智說。則泥團眾塵。并皆無性。一切惟心。既一切惟心。則微塵之藏性不少。泥團之藏性不多。一一皆是圓融無礙之真實法 性矣。

  【（申）二明全理成事】

是故如來之藏。全體是一眾生一毛孔性。全體是一眾生一切毛孔性。如毛孔性。其餘一切所有世間一一法性。亦復如是。如一眾生世間法性。一切眾生所有世間一一法性。一切諸佛所有出世間一一法性。亦復如是。是如來藏全體也。

此明如來藏不變隨緣。作一切世出世法時。乃至一毛孔性。皆是舉全體而成之。非是少分藏性。以藏性真實圓融。不可割裂。非有分劑故也。

  【（申）三明全事攝理】

是故舉一眾生一毛孔性。即攝一切眾生所有世間法性。及攝一切諸佛所有出世間法性。如舉一毛孔性。即攝一切法性。舉其餘一切世間一一法性。亦復如是。即攝一切法性。如舉世間一一法性。即攝一切法性。舉一切出世間所有一一法性。亦復如是。即攝一切法性。

此明一切法。隨緣不變。全事即理。無有一毛孔許。而非藏性全體。既是藏性全體。即是一切世出世法性之全體。以無事外之理故也。

  【（申）四明全事攝事】

又復如舉一毛孔事。即攝一切世出世事。如舉一毛孔事。即攝一切事。舉其餘世間出世間中一切所有。隨一一事。亦復如是。即攝一切世出世事。何以故。謂以一切世間出世間事。即以彼世間出世間性為體故。是故世間出世間性體融相攝故。世間出世間事。亦即圓融相攝無礙也。

此明隨一一事。既全攬藏性之理。必盡攝藏性所具世出世間之事。以既無事外之理。尤必無理外之事故也。以一事徧攝法界之事。是名事事無礙法界。

  【（申）五結成差即無差】

是故經言。心佛及眾生。是三無差別。

前云藏體具足一切法性。即是無差別之差別。今隨舉一毛孔事。即具世出世事。則一一毛孔。皆是藏性全體大用。當知差別即無差別矣。是故心則具佛法及眾生法。 佛則具心法及眾生法。眾生則具心法及與佛法。俱是能具。俱是所具。俱是能造。俱是所造。不可謂心但是能具能造。佛及眾生但是所具所造也。

  【（未）二喻說亦五。初喻無差而差之理。二喻全理成事。三喻全事攝理。四喻全事攝事。五結顯差即無差。（申）今初】

譬如明鏡。體具一切像性。各各差別不同。即是無差別之差別也。若此鏡體。本無像性差別之義者。設有眾色來對。像終不現。如彼熾火雖復明淨。不能現像者。以 其本無像性也。既見鏡能現像。定知本具像性。以是義故。此一明鏡。於一時中。俱能現於一切淨穢等像。而復淨像不妨於穢。穢像不妨於淨。無障無礙。淨穢用 別。雖然有此像性像相之別。而復圓融不異。唯是一鏡。

明鏡中像性像相。元無差別。以喻空如來藏體。具像性。能現像相。以喻不空如來藏也。餘可知。

  【（申）二喻全理成事】

何以故。謂以此鏡全體是一毛孔像性故。全體是一切毛孔像性故。如毛孔像性。其餘一一微細像性。一一麤大像性。一淨像性。一穢像性等。亦復如是。是鏡全體也。

若非鏡之全體。不能現於一毛。故隨現一毛。皆即鏡之全體功能。非少分鏡體也。

  【（申）三喻全事攝理】

是故若舉一毛孔像性。即攝其餘一切像性。如舉一毛孔像性。即攝一切像性。舉其餘像性。亦復如是。即攝一切像性也。

既一一毛孔。皆舉鏡之全體所現。則以鏡之全體為性。既以鏡之全體為性。則以能現一切群像之性為性矣。

  【（申）四喻全事攝事】

又若舉一毛孔像相。即攝一切像相。如舉一毛孔像 相。即攝一切像相。舉其餘一一像相。亦復如是。即攝一切像相。何以故。以一切像相。即以彼像性為體故。是故一切像性。體融相攝。故一切像相。亦即相融相攝也。

像相別無自體。即以鏡性而成其相。鏡性本具一切像相。則此全攬鏡性所成之一毛像相。安得不全攝一切像相哉。

  【（申）五結顯差即無差】

以是譬故。一切諸佛。一切眾生。同一淨心如來之藏。不相妨礙。即應可信。

如一一像。各攬全鏡之性。各攝群像之相。則一切諸佛。一切眾生。各攬全體如來藏性。各具法界差別之事。復何疑哉。

  【（未）三引證又三。初引雜華。二引起信。三引契經。（申）今初】

是故經言。譬如明淨鏡。隨對面像現。各各不相知。業性亦如是。此義云何。謂明淨鏡者。即喻淨心體也。隨對者。即喻淨心體具一切法性。故能受一切熏習。隨其 熏別。現報不同也。面者。即喻染淨二業也。像現者。即喻心體染淨二性。依熏力故。現染淨二報也。各各 不相知者。即喻淨心與業果報。各不相知也。業者。染淨二業合上面也。性者。即是真心染淨二性。合上明鏡具一切像性也。亦如是者。總結成此義也。又復長行問 云。心性是一者。此據法性體融。說為一也。云何能生種種果報者。謂不解無差別之差別。故言云何能生種種果報也。

此偈出華嚴經。先引偈。次釋。復引長行證成。文并可知。

  【（申）二引起信】

此修多羅中喻意。偏明心性能生世間果報。今即通明能生世出世果。亦無所妨也。是故論云。三者用大。能生世間出世間善惡因果故。以此義故。一切凡聖一心為體。決定不疑也。

先牒華嚴喻意。但說能生世間果報。然實藏性具生世出世果。故再引起信以證成之。

  【（申）三引契經】

又復經言。一切諸佛法身。唯是一法身者。此即證知一切諸佛。同一真心為體。以一切諸佛法身是一故。一切眾生及與諸佛。即同一法身也。何以故。修多羅為證 故。所證云何。謂即此法身流轉五道。說名眾生。 反流盡源。說名為佛。以是義故。一切眾生。一切諸佛。唯共一清淨心如來之藏平等法身也。此明第一圓融無礙法界法門竟。

既言一切諸佛。唯一法身。又言法身流轉。說名眾生。則眾生與佛。決非二體明矣。不二而二。生佛宛然。二而不二。互融互攝。故明圓融無礙法界法門。

  【（巳）二名因果法身名別之義二。初正明。二釋疑。（午）初中二。出標章。二解釋。（未）今初】

次明第二因果法身名別之義。問曰。既言法身唯一。何故上言眾生本住法身。及云諸佛法身耶。答曰。此有二義。一者。以事約體。說此二名。二者約事辨性。以性約體。說此二名。

事者。十界染淨之事。體者。如來藏也。藏體無別。但以染淨之事皆從藏體而起。故約事以名體。即有因法身果法身之別也。性者。十界染淨之性。藏體既能成染淨 事。便可驗知。具染淨性。故云約事辨性。體實非染非淨。但以染淨之性。皆即藏體所具。故約性以名體。亦有因法身果法身之別也。約事即事造三千。約性即約理 具三千。事理兩重三千。同居一念。故知二種法身義別。總一如來藏心。

  【（未）二解釋二。初釋約事。二釋約性。（申）今初】

所以言事約體。說二法身名者。然法身雖一。但所現之相凡聖不同。故以事約體。說言諸佛法身眾生法身之異。然其心體平等。實無殊二也。若復以此無二之體。收 彼所現之事者。彼事亦即平等。凡聖一味也。譬如一明鏡。能現一切色像。若以像約鏡。即云人像體鏡。馬像體鏡。即有眾鏡之名。若廢像論鏡。其唯一焉。若復以 此無二之鏡體。收彼人馬之異像者。人馬之像。亦即同體無二也。淨心如鏡。凡聖如像。類此可知。以是義故。常同常別。法界法門。以常同故論云。平等真法界。 佛不度眾生。以常別故經云。而常修淨土。教化諸眾生。此明約事辨體也。

文中先正明。次立喻。三法合。正明中。先不二而二。次二而不二。喻合可知。

  【（申）二釋約性】

所言約事辨性以性約體。說有凡聖法身之異名者。所謂以此真心。能現淨德故。即知真心。本具淨性也。復以真心能現染事故。即知真心本具染性也。以本具染性 故。說名眾生法身。以本具淨性故。說名諸佛法身。以此義故。有凡聖法身之異名。若廢二性之能 以論心體者。即非染非淨。非聖非凡。非一非異。非靜非亂。圓融平等。不可名目。但以無異相故。稱之為一。復是諸法之實。故名為心。復為一切法所依止故。名 平等法身。依此平等法身有染淨性故。得論凡聖法身之異。然實無有別體。為凡聖二種法身也。是故道一切凡聖。同一法身。亦無所妨。何以故。以依平等義故。道 一一凡。一一聖。各別法身。亦無所失。何以故。以依性別義故。

文中以此真心能現等。正約事以辨性也。以本具染淨性等。乃以性而約體也。若廢二性之能等。融拂凡聖二性。明其無二體也。是故道一切凡聖等。明其圓融無礙。不妨說同說別也。

  【（午）二釋疑三。初釋習性疑。二釋有性疑。三釋立名疑。（未）今初】

問曰。如來之藏體具染淨二性者。為是習以成性。為是不改之性耶。答曰。此是理體。用不改之性。非習成之性也。故云佛性大王。非造作法。焉可習成也。佛性即是淨性。既不可造作故。染性與彼同體。是法界法爾。亦不可習成。

性有二義。一者始終不改義。二者熏習成種義。今 約理體之用名之為性。非約習成也。佛性名為大王者。以具自在統攝之全能故。

  【（未）二釋有性疑】

問曰。若如來藏體具染性。能生生死者。應言佛性之中有眾生。不應言眾生身中有佛性。答曰。若言如來藏體具染性能生生死者。此明法性能生諸法之義。若言眾生 身中有佛性者。此明體為相隱之語。如說一切色法。依空而起。悉在空內。復言一切色中。悉有虛空。空喻真性。色喻眾生。類此可知。以是義故。如來藏性能生生 死。眾生身中悉有佛性。義不相妨。

  【（未）三釋立名疑】

問曰。真如出障。既名性淨涅槃。真如在障。應名性染生死。何得稱為佛性耶。答曰。在纏之實。雖體具染性故。能建生死之用。而即體具淨性故。畢竟有出障之 能。故稱佛性。若據真體具足染淨二性之義者。莫問在障出障。俱得稱為性淨涅槃。并合名性染生死。但名涉事染。化儀有濫。是故在障出障。俱匿性染之義也。又 復事染生死。唯多熱惱。事淨涅槃。偏足清涼。是以單彰性淨涅槃。為欲起彼事淨之泥洹。便隱性染輪迴。冀得廢斯事染之生死。若孤題性染。惑者便則 無羨於真源。故偏導清升。愚子遂乃有欣於實際。是故在障出障。法身俱隱性染之名。有垢無垢。真如并彰性淨之號。此明第二因果法身名別之義竟。

若論法性平等。名字性空。不惟在障可名性染生死。縱令出障亦可名性染生死也。但以稱為佛性可引物情。名為染性。徒增惑結。喻如荀卿性惡之論。無益斯民。孟軻性善之稱。有裨世道多矣。

  【（巳）三明真體在障出障之理二。初正明。二釋疑。（午）初中三。初明體性本融。二明約用差別。三明用不違體。（未）今初】

次明第三在障出障之義。問曰。既言真如法身。平等無二。何得論在障出障。有垢無垢之異耶。答曰。若論心體平等。實無障與不障。不論垢與不垢。若就染淨二性。亦復體融一味。不相妨礙。

  【（未）二明約用差別】

但就染性依熏起故。有障垢之名。此義云何。謂以染業熏於真心。違性故。性依熏力。起種種染用。以此染用。違隱真如順用之照性。故即說此違用之暗以為能障。 亦名為垢。此之垢用。不離真體故。所以即名真如心為在障法身。亦名為有垢真如。若以淨業熏於 真心。順性故。性依熏力。起種種淨用。能除染用之垢。以此淨用。順顯真心體照之明性。故即說此順用之照。以為圓覺大智。亦即名大淨波羅蜜。然此淨用不離真 體故。所以即名真心為出障法身。亦名無垢真如。以是義故。若總據一切凡聖以論出障在障之義。即真如法身於一時中。竝具在障出障二用。若別據一一凡聖以論在 障出障之義。即真如法身始終方具在障出障二事也。

  【（未）二明用不違體】

然此有垢無垢在障出障之別。但約於染淨之用說也。非是真心之體。有此垢與不垢障與不障。

用分染淨。而體自平等。是故染亦不名垢障。淨亦不名不垢不障也。初正明竟。

  【（午）二釋疑】

問曰。違用既論為垢障。違性應說為礙染。答曰。俱是障性垢性。亦得名為性障性垢。此葢平等之差別。圓融之能所。然即唯一真心。勿謂相礙不融也。問曰。既言 有平等之差別能所。亦應有自體在障出障耶。答曰。亦得有此義。謂據染性而說。無一淨性而非染。即是自體為能障。自體為所障。自體為在障。就淨性而 論。無一染性而非淨。即是自體為能除。自體為所除。自體為出障。是故染以淨為體。淨以染為體。染是淨。淨是染。一味平等。無有差別之相。此是法界法門。常 同常別之義。不得聞言平等。便謂無有差別。不得聞言差別。便謂乖於平等也。此明第三在障出障之義竟。

初一番問答。許其性障性垢之名。而無相礙不融之義。以惟一真心故。次一番問答。許其自體在障出障之義。而無平等差別互乖之情。以常同常別故。

  【（巳）四明事用相攝之相二。初以理曲明。二以事巧示。（午）初中二。初正明相攝。二兼破餘疑。（未）初又二。初相攝。二相即。（申）今初】

次明第四事用相攝之相。問曰。體相染淨。既得如此圓融。可解少分。但上言事法染淨。亦得無礙相攝。其相云何。答曰。若偏就分別妄執之事。即一向不融。若據 心性緣起依持之用。即可得相攝。所謂一切眾生。悉於一佛身中起業招報。一切諸佛。復在一眾生毛孔中修行成道。此即凡聖多少以相攝。若十方世界內纖塵而不 迮。三世時劫。入促念而能容。此即長短 大小相收。是故經云。一一塵中。顯現十方一切佛土。又云。三世一切劫。解之即一念。即其事也。又復經言。過去是未來。未來是現在。此是三世以相攝。其餘淨 穢好醜。高下彼此。明暗一異。靜亂有無等。一切對法。及不對法。悉得相攝者。葢由相無自實。起必依心。心體既融。相亦無礙也。

第一章中。具明性染性淨。事染事淨。及全理成事。全事攝理。全事攝事。圓融無礙法界法門。但理事互攝。猶可依通。以事攝事。誠難思議。故躡前而起問也。答中先拂妄情所執。次以緣起依持之用而融攝之。葢既全心起相。全相即心。安得不一相即一切相耶。

  【（申）二相即】

問曰。我今一念。即與三世等耶。所見一塵。即共十方齊乎。答曰。非但一念與三世等。亦可一念即是三世時劫。非但一塵共十方齊。亦可一塵即是十方世界。何以故。以一切法唯一心故。是以別無自別。別是一心。心具眾用。一心是別。常同常異。法界法爾。

以別是一心。故常同。以一心是別。故常異。常同。故言相即。常異。故言相攝。同異俱不思議。相攝相即豈復有二體哉。初正明相攝竟。

  【（未）二兼破餘疑五。初破凡聖不同疑。二破聖無別相疑。三破世諦差別疑。四破世諦攝事疑。五破濫同神我疑。（申）今初】

問曰。此之相攝。即理實不虛。故聖人即能以自攝他。以大為小。促長演短。合多離一。何故凡夫不得如此。答曰。凡聖理實同爾圓融。但聖人稱理施作。所以皆成。凡夫情執乖旨。是故不得。

  【（申）二破聖無別相疑】

問曰。聖人得理。便應不見別相。何得以彼小事以包納大法。答曰。若據第一義諦真如平等。實無差別。不妨即寂緣起。世諦不壞而有相別。

此明聖人既悟第一義諦。不壞世諦。不同凡夫二諦俱迷。

  【（申）三破世諦差別疑】

問曰。若約真諦本無眾相。故不論攝與不攝。若據世諦彼此差別。故不可大小相收。答曰。若二諦一向異體。可如來難。今既以體作用。名為世諦。用全是體。名為真諦。寧不相攝。

  【（申）四破世諦攝事疑】

問曰。體用無二。只可二諦相攝。何得世諦還攝世事。答曰。今云體用無二者。非如攬眾塵之別用。成泥團之一體。但以世諦之中。一一事相。即是真諦全體。故云 體用無二。以是義故。若真諦攝世諦中一切事相得盡。即世諦中一一事相亦攝世諦中一切事相皆盡。如上已具明此道理竟。不須更致餘詰。

  【（申）五破濫同神我疑】

問曰。若言世諦之中一一事相。即是真諦全體者。此則真心徧一切處。與彼外道所計神我徧一切處。義有何異耶。答曰。外道所計。心外有法。大小遠近。三世六 道。歷然是實。但以神我微妙廣大。故徧一切處。猶如虛空。此即見有實事之相異神我。神我之相異實事也。設使即事計我。我與事一。但彼執事為實。彼此不融。 佛法之內。即不如是。知一切法。悉是心作。但以心性緣起。不無相別。雖復相別。其唯一心為體。以體為用。故言實際無處不至。非謂心外有其實事。心徧在中。 名為至也。

外道神我之計。復有二別。一者計異物是我。二者計即物是我。雖有二計。總不達一切惟心。心外無物。故與大乘法門不同。初以理曲明竟。

  【（午）二以事巧示二。初許示。二正示。（未）今初】

此事用相攝之義難知。我今方便。令汝得解。汝用我語不。外人曰。善哉受教。

事事無礙法界。不離眾生日用之間。迷者不覺。高推聖境。故今更就事以巧示之也。

  【（未）二正示二。初示大小相攝相即。二示時劫相攝相即。（申）今初】

沙門曰。汝當閉目。憶想身上一小毛孔。即能見不。外人憶想一小毛孔已。報曰。我已了了見也。沙門曰。汝當閉目憶想作一大城。廣數十里。即能見不。外人想作 城已。報曰。我於心中了了見也。沙門曰。毛孔與城。大小異不。外人曰。異。沙門曰。向者毛孔與城。但是心作不。外人曰。是心作。沙門曰。汝心有小大耶。外 人曰。心無形相。焉可見有大小。沙門曰。汝想作毛孔時。為減小許心作。為全用一心作耶。外人曰。心無形段。焉可減小許用之。是故我全用一念想作毛孔也。沙 門曰。汝想作大城時。為只用自家一念作。為更別得他人心神共作耶。外人曰。唯用自心作城。更無他人心也。沙門曰。然則一心全體。唯作一小毛孔。復全體能作 大城。心既是一。無大小故。毛孔與城。俱全用一心 為體。當知毛孔與城。體融平等也。以是義故。舉小收大。無大而非小。舉大攝小。無小而非大。無小而非大。故大入小而大不減。無大而非小。故小容大而小不 增。是以小無異增。故芥子舊質不改。大無異減。故須彌大相如故。此即據緣起之義也。若以心體平等之義望彼。即大小之相本來非有。不生不滅。唯一真心也。

全舉心體而成一毛孔。全舉心體而成一大城。此不變隨緣之用也。大亦唯心。大無大相。小亦唯心。小無小相。大小生時心不生。大小滅時心不滅。心既不生不滅。則唯心之大小全體即心。故亦即不生不滅。此隨緣不變之體也。既全體起用。全用即體。寧不全用攝一切用耶。

  【（申）二示時劫相攝相即】

我今又問汝。汝嘗夢不。外人曰。我嘗有夢。沙門曰。汝曾夢見經歷十年五歲時節事不。外人曰。我實曾見歷涉多年。或經旬月時節。亦有晝夜。與覺無異。沙門 曰。汝若覺已。自知睡經幾時。外人曰。我旣覺已。借問他人。言我睡始經食頃。沙門曰。奇哉。於一食之頃。而見多年之事。以是義故。據覺論夢。夢裏長時。便 則不實。據夢論覺。覺時食頃。亦則為虛。若覺夢據情論。卽長短各論。各謂為實。一向不融。若覺夢據理論。卽長短相攝。長時是短。短時是長。而不妨長短相 別。若以一心望彼。則長短俱無。本來平等一心也。正以心體平等。非長非短故。心性所起長短之相。卽無長短之實。故得相攝。若此長時自有長體。短時自有短 體。非是一心起作者。卽不得長短相攝。又雖同一心為體。若長時則全用一心而作。短時卽減少許心作者。亦不得長短相攝。正以一心全體復作短時。全體復作長 時。故得相攝也。是故聖人依平等義故。卽不見三世時節長短之相。依緣起義故。卽知短時長時體融相攝。又復聖人善知緣起之法。唯虛無實。悉是心作。是心作 故。用心想彼七日以為一劫。但以一切法。本來皆從心作。故一劫之相。隨心卽成。七日之相。隨心卽謝。演短旣爾。促長亦然。若凡夫之輩。於此緣起法上。妄執 為實。是故不知長短相攝。亦不能演短促長也。此明第四事用相攝之相竟。

唯心之長。可以作唯心之短。唯心之短。可以作唯心之長。故得相攝。長亦唯心。長無長相。短亦惟心。短無短相。故得相即也。餘例上可解。

音釋

濫（音纜）匿（女力切）洹（胡官切音桓）軻（苦何切）內（音納）迮（側格切）躡（音聶韜也）詰（音傑問也）

大乘止觀法門釋要卷第三終

大乘止觀法門釋要卷第四

明古吳沙門智旭述

  【（巳）五明治惑受報不同之義三。初正明。二釋疑。三破執。（午）初中二。初明治惑不同。二明受報不同。（未）今初】

次明第五治惑受報同異所由。問曰。如來之藏既具一切世法出世法。種子之性及果報性。若眾生修對治道。熏彼對治種子性。分分成對治種子事用時。何故彼先所有 惑染種子事。即分分滅也。即能治所治種子。皆依性起。即應不可一成一壞。答曰。法界法爾。 所治之法。為能治之所滅也。問曰。所治之事。既為能治之事所滅者。所治之性。亦應為能治之性所滅。答曰。不然。如上已說事法有成有敗。故此生彼滅。性義無 始竝具。又復體融無二。故不可一滅一存也。是故眾生未修治道之前。雙有能治所治之性。但所治染法之性。依熏起用。能治淨法之性。未有熏力。故無用也。若修 治道之後。亦竝具能治所治之性。但能治之性。依熏力故。分分起於淨用。所治之性。無所熏力。被對治故。染用分分損減。是故經言。但治其病。而不除法。法 者。法界法爾。即是能治所治之性。病即是所治之事。

  【（未）二明受報不同】

問曰。能治所治可爾。其未修對治者。即無始已來。具有一切故業種子。此種子中。即應備有六道之業。又復一一眾生。各各本具六道果報之性。何不依彼無始六道 種子。令一眾生。俱時受六道身耶。答曰。不得。何以故。以法界法爾故。但可具有無始六道種子在於心中。隨一道種子偏彊偏熟者。先受果報。隨是一報之中。不 妨自雜受苦樂之事。要不得令一眾生俱受六道之身。後若作菩薩自在用時。以悲願力故。用彼故業種子。一時於六道中受無量身。教化眾生也。

  【（午）二釋疑二。初釋凡聖同時受報疑。二釋凡聖同時治惑疑。（未）今初】

問曰。據一眾生。即以一心為體。心體之中。實具六道果報之性。復有無始六道種子。而不得令一眾生。一時之中俱受六道之報者。一切諸佛。一切眾生。亦同以一 心為體故。雖各各自具六道果報之性。及六道種子。亦應一切凡聖。次第先後受報。不應一時之中有眾多凡聖。答曰。不由以一心為體故。要不得受眾多身。亦不由 以一心為體故。要須一時受眾多身。但法界法爾。若總據一切凡聖。雖同一心為體。即不妨一時俱有一切凡聖。若別據一眾生。雖亦一心為體。即不得一時俱受六道 報也。若如來藏中。唯具先後受報之法。不具一時受報之法者。何名法界法爾具一切法耶。

  【（未）二釋凡聖同時治惑疑】

問曰。上言據一眾生。即以一心為體。心體雖具染淨二性。而淨事起時。能除染事者。一切諸佛。一切眾生。既同以一心為體。亦應由佛是淨事故。能治餘眾生染 事。若爾者。一切眾生自然成佛。即不須自修因行。 答曰。不由以一心為體故。染境二事相除。不由以一心為體故。染淨二法不得相除。亦不由別心為體故。凡聖二事不得相除。但法界法爾。一切凡聖。雖同一心為體 而不相滅。若別據一眾生。雖亦一心為體。即染淨二事相除也。如來之藏。唯有染淨相除之法。無染淨不相除法者。何名法界法爾具一切法。

  【（午）三破執二。初破正計。二破轉計。（未）初中二。初起計。二破斥。（申）今初】

問曰。向者兩番都言法界法爾。實自難信。如我意者所解。謂一一凡聖。各自別有淨心為體。何以故。以各各一心為體故。不得於一心中俱現多身。所以一一凡聖。 不俱受無量身。又復各各依心起用故。不妨俱時有眾多凡聖。此義即便。又復一一眾生。各以別心為體故。一一心中。不容染淨二法。是故能治之法熏心時。自已惑 滅。以與他人別心故。不妨他惑不滅。此義亦便。何為辛苦堅成。一切凡聖同一心耶。

  【（申）二破斥二。初約共相法身直破。二引事例破。（酉）今初】

答曰。癡人。若一切凡聖。不同一真心為體者。即無共相平等法身。是故經言。由共相身故。一切諸佛畢竟不成佛也。

  【（酉）二引事例破二。初引多身無二心為例。二引染淨無二心為例。（戌）今初】

汝言一一凡聖。各各別心為體。故於一心中。不得俱現多身。是故一眾生。不俱受無量身者。如法華中所明無量分身。釋迦俱現於世。亦應不得以一法身為體。若彼 一切釋迦。唯以一心為法身者。汝云何言一心不得俱現多身耶。若一心既得俱現多身者。何為汝意欲使一一凡聖各別一心為體故。方得俱時有凡聖耶。又復經言。一 切諸佛身。惟是一法身。若諸眾生法身。不反流盡源即是佛法身者。可言一切眾生在凡之時。各各別有法身。既眾生法身。即是諸佛法身。諸佛法身。既只是一。何 為一一凡聖。各各別有真心為法身耶。又復善財童子。自見徧十方佛前悉有己身。爾時豈有多心為體耶。又復一人夢中。一時見無數人。豈可有無數心。與彼夢裏諸 人為體耶。又復菩薩以悲願力。用故業受生之時。一念俱受無量種身。豈有多淨心為體耶。

  【（戌）二引染淨無二心為例】

又復汝言一一凡聖。各以一心為體。一心之中不得容於染淨二法故。所以能治之法熏心時。自已惑滅。以與他別心故。不妨他惑不滅。此義為便者。一人初修治道 時。此人惑染心。悉應滅盡。何以故。以一心之內不容染淨二法故。若此人淨法熏心。心中有淨法時。仍有染法者。此人應有二心。何以故。以他人與我別心故。我 修智時。他惑不滅。我今修智。自惑亦復未滅。定知須有二心。若使此人唯有一心。而得俱有染淨二法者。汝云何言以一心之內。不容染淨二法。故淨生染滅耶。是 故諸大菩薩。留隨眠惑在於心中。復修福智淨法熏心。而不相妨。又復隨眠之惑。與對治之智同時而不相礙。何為一心之內。不得容染淨二法耶。以是義故。如來之 藏。一時具包一切凡聖無所妨礙也。

  【（未）二破轉計二。初轉計。二破斥。（申）今初】

問曰。既引如此道理。得以一心為體。不妨一時有多凡聖者。何為一眾生不俱受六道報耶。又復修行之人。一心之中俱有解惑種子不相妨者。有何道理。得以智斷惑耶。

初領一心。具包眾多凡聖。仍轉計一人俱受雜報。次領一心。具包解惑種子。遂轉疑智不斷惑也。

  【（申）二破斥二。初正破。二結成。（酉）今初】

答曰。蠓蟲。如上已言法界法爾。一心之中具有一切凡聖。法界法爾。一一凡聖。各各先後隨自種子彊者受報。不得一人俱受六道之身。法界法爾。一心之中。一時 俱有凡聖。不相除滅。法界法爾。一切凡聖雖同一心。不妨一一凡聖各自修智。自斷其惑。法界法爾。智慧分起。能分除惑。智慧滿足。除惑皆盡。不由一心之內。 不容染淨。故斷惑也。法界法爾。惑未盡時。解惑同體。不由別有心故。雙有解惑。

上文已曲明之。故但牒上義而為破斥也。

  【（酉）二結成】

是故但知真心能與一切凡聖為體。心體具一切法性。如即時世間出世間事得成立者。皆由心性有此道理也。若無道理者。終不可成。如外道修行不得解脫者。由不與 心性解脫道理相應也。法界法爾。行與心性相應。所作得成。行若不與心性相應。即所為不成就。此明第五治惑。受報不同所由竟。

  【（巳）六明共相不共相識三。初總明。二別解。三結示。（午）今初】

次 明第六共相不共相識。問曰。一切凡聖。既唯一心 為體。何為有相見者。有不相見者。有同受用者。有不同受用者。答曰。所言一切凡聖。唯以一心為體者。此心就體相論之。有其二種。一者真如平等心。此是體 也。即是一切凡聖平等共相法身。二者阿棃耶識。即是相也。就此阿棃耶識中。復有二種。一者清淨分依他性。亦名清淨和合識。即是一切聖人體也。二者染濁分依 他性。亦名染濁和合識。即是一切眾生體也。此二種依他性雖有用別。而體融一味。唯是一真如平等心也。以此二種依他性。體同無二故。就中即合有二事別。一者 共相識。二者不共相識。何故有耶。以真如體中。具此共相識性。不共相識性故。一切凡聖。造同業熏此共相性故。即成共相識也。若一一凡聖。各各別造別業。熏 此不共相性故。即成不共相識也。

真如平等心體。即所謂一心真如門也。乃全相之體。非於阿棃耶識相外別有體也。阿棃耶識相。即所謂一心生滅門也。乃全體之相。非於真如平等心體外別有相也。 清淨分依他性。即所謂生滅門中覺義也。染濁分依他性。即所謂生滅門中不覺義也。覺與不覺。用雖有別。而惟以一心為體。譬如澄水波瀾。同一濕性。約凡聖有體 同之義。即為共 相識性。約染淨有相別之義。即為不共相識性。繇有此二相識性。故隨熏成二相識也。

  【（午）二別解四。初解共相識。二解不共相識。三解共中不共。四解不共中共。（未）今初】

何者。所謂外諸法。五塵器世界等。一切凡聖同受用者。是共相識相也。如一切眾生。同修無量壽業者。皆悉熏於真心共相之性。性依熏起。顯現淨土。故得凡聖同 受用也。如淨土由共業成。其餘雜穢等土。亦復如是。然此同用之土。惟是心相。故言共相識。又此同用之土。雖一切凡聖。共業所起。而不妨一一眾生。一一聖 人。一身造業。即能獨感此土。是故無量眾生。餘處託生不增。此土常存不缺。又雖一一凡聖。皆有獨感此土之業。而不相妨。唯是一土。是故無量眾生新生。而舊 土之相更無改增。唯除其時。一切眾生同業轉勝。土即變異。同業轉惡。土亦改變。若不爾者。即土常一定也。

  【（未）二解不共相】

所言不共相者。謂一一凡聖。內身別報是也。以一一凡聖。造業不同。熏於真心。真心不共之性。依熏所起。顯現別報。各各不同。自他兩別也。然此不同之報。唯是心相。故言不共相識。

  【（未）三解共中不共】

就共相中。復有不共相識義。謂如餓鬼等。與人同造共業故。同得器世界報。及遙見恆河。即是共相故。復以彼等。別業尤重為障故。至彼河邊。但見種種別事。不 得水飲。即是共中不共也。復據彼同類。同造餓業故。同於恆河之上。不得水飲。復是共相之義。於中復所見不同。或見流火。或見枯竭。或見膿血等。無量差別。 復是共中不共。若如是顯現之時。隨有同見同用者。即名為共相識。不同見聞不同受用者。即是共不共相識。隨義分別。一切眾生。悉皆如是可知也。

  【（未）四解不共中共】

就不共相中。復有共義。謂眷屬知識。乃至時頃同處同語同知同解。或暫相見。若怨若親。及與中人。相識及不相識。乃至畜生天道。互相見知者。皆由過去造相見 知等業。熏心共相性故。心緣熏力。顯現如此相。見相知等事。即是不共相中共相義也。或有我知見他。他不知見我者。即於我為共。於他為不共。如是隨義分別可 知。又如一人之身。即是不共相識。復為八萬尸蟲所依。故即此一身。復與彼蟲為共相識。亦是不共中共相義也。

  【（午）三結示】

以有此共相不共相道理。故一切凡聖雖同一心為體。而有相見不相見。同受用不同受用也。是故靈山常曜。而覩林樹潛輝。丈六金軀。復見土灰眾色。蓮花妙剎。反謂邱墟。莊嚴寶地。倒言砂礫。斯等皆由共不共之致也。

已上二詳解六科竟。

  【（辰）三總結】

此明不空如來藏中。藏體一異六種差別之義竟。上來總明止觀依止中何所依止訖。

  【（庚）二明何故依止二。初正明。二釋疑。（辛）初中二。初明修必依本義。二明全性起修義。（壬）今初】

次明何故依止。問曰。何故依止此心修止觀。答曰。以此心是一切法根本故。若法依本。則難破壞。是故依止此心修止觀也。人若不依止此心修於止觀。則不得成。何以故。以從本以來。未有一法心外得建立故。

此明全修須在性也。心為法本。心外無法。安得不依止此心而修止觀耶。

  【（壬）二明全性起修義又二。初正明。二釋成。（癸）今初】

又此心體。本性具足寂用二義。為欲熏彼二義令顯現故。何以故。以其非熏不顯故。顯何所用。謂自利利他故。有如是因緣。故依此心修止觀也。

本具寂義。依之修止。本具用義。依之修觀。繇止觀故。性德顯現。成二利行。又安得不依止一心耶。

  【（癸）二釋成】

問曰。何謂心體寂用二義。答曰。心體平等。離一切相即是寂義。體具違順二用。即是用義。是故修習止行。即能除滅虛妄紛動。令此心體寂靜離相。即為自利。修習觀行。令此心用顯現繁興。即為利他。

通論止觀。皆具二利。今以背塵合覺。即三觀之三止。束為自利止行。而以從體起用。即三止之三觀。束為利他觀行。略如最初標示止觀中所明也。

  【（辛）二釋疑】

問曰。修止觀者。為除生死。若令顯現繁興。此即轉增流浪。答曰。不然。但除其病而不除法。病在執情。不在大用。是故熾然六道。權現無間。即是違用顯現。而 復畢竟清淨。不為世染。智慧照明。故相好圓備。身心安住勝妙境界。具足一切諸佛功德。即是順用顯現也。此明止觀依止中何故依止竟。

此別釋觀行中疑也。體既竝具違順二用。觀則熏彼二用令得顯現。不幾流浪生死耶。然迷者被違順所用。達者能用違用順。用違則示現惡趣。用順則示現佛身。所謂君子不器。善惡皆能者也。無間即阿鼻地獄。不閒不住。故名無閒。或即無間。古字閒間每互用故。

  【（庚）三明以何依止三。初分科。二解釋。三總結。（辛）今初】

次明以何依止。就中復有三門差別。一明以何依止體狀。二明破小乘人執。三明破大乘人執。

意識為能依。一心為所依。小乘知意識。而不知一心。大乘執一心。而欲廢意識。故竝須破也。

  【（辛）二解釋三。初明以何依止體狀。至三破大乘人執。（壬）初中二。初總標。二別釋。（癸）今初】

初明以何依止體狀者。問曰。以何依止此心修止觀。答曰。以意識依止此心修行止觀也。

  【（癸）二別釋二。初明止行體狀。二明觀行體狀。（子）初又二。初正明。二釋疑。（丑）今初】

此 義云何。謂以意識能知名義故。聞說一切諸法自 性寂靜。本來無相。但以虛妄因緣。故有諸法。然虛妄法。有即非有。唯一真心。亦無別真相可取。聞此說已。方便修習。知法本寂。唯是一心。然此意識。如此解 時。念念熏於本識。增益解性之力。解性增已。更起意識。轉復明利。知法如實。久久熏心故。解性圓明。照己體本唯真寂。意識即息。爾時本識。轉成無分別智。 亦名證智。以是因緣。故以意識。依止真心修止行也。是故論言。以依本覺。故有不覺。依不覺故。而有妄心。能知名義。為說本覺。故得始覺。即同本覺。如實不 有始覺之異也。

意識能知名義。聞慧也。方便修習。思修二慧也。一切諸法。因緣所生十界法也。自性寂靜。本來無相。即空也。但以虛妄因緣。故有諸法。即假也。有即非有。惟 一真心。亦無別真相可取。即中也。又一切諸法。自性清淨。本來無相。除分別性。入無相性也。有即非有。除依他性。入無生性也。唯一真心。亦無別真相可取。 除真實性。入無性性也。惟一真心。即無無性。無別真相可取。即無真性。具如下文所明也。意識如此解時。觀行位也。增益解性。相似位也。意識轉復明利。知法 如實。分真位也。解性圓明。金剛 後心也。意識即息。妙覺位也。第八識轉成大圓鏡智。親證真如。名為證智。爾前皆是妙觀察智之功。故以意識為能依止也。次復引論證成。依本覺有不覺故。淨心 亦名本識。依不覺有妄覺故。意識能知名義。轉意識成無塵智。故為始覺。意識即息。成無分別智。故始覺即同本覺也。

  【（丑）二釋疑】

問曰。上來唯言淨心真心。今言本識。意有何異。答曰。本識。阿棃耶識。和合識。種子識。果報識等。皆是一體異名。上共不共相中已明。真如與阿棃耶同異之 義。今更為汝重說。謂真心是體。本識是相。六七等識是用。如似水為體。流為相。波為用。類此可知。是故論云。不生不滅與生滅和合。說名阿棃耶識。即本識 也。以與生死作本。故名為本。是故論云。以種子時阿棃耶識。與一切法作根本種子故。即其義也。又復經云。自性清淨心。復言彼心為煩惱所染。此明真心。雖復 體具淨性。而復體具染性故。而為煩惱所染。以此論之。明知就體。偏據一性。說為淨心。就相與染事和合。說為本識。以是義故。上來就體性以明。今就事相說。 亦無所妨。問曰。熏本識時。即熏真心不。答曰。觸流之時。 即觸於水。是故向言增益解性者。即是益於真心。性淨之力也。是故論云。阿棃耶識有二分。一者覺。二者不覺。覺即是淨心。不覺即是無明。此二和合。說為本 識。是故道淨心時。更無別有阿棃耶。道阿棃耶時。更無別有淨心。但以體相義別。故有此二名之異。

  【（子）二明觀行體狀】

問曰。云何以意識依止淨心修觀行。答曰。以意識知名義故。聞說真心之體。雖復寂靜。而以熏習因緣故。性依熏起。顯現世間出世間法。以聞此說故。雖由止行。 知一切法畢竟無相。而復即知性依熏起。顯現諸法。不無虛相。但諸凡惑無明覆意識故。不知諸法唯是心作。似有非有。虛相無實。以不知故。流轉生死。受種種 苦。是故我當教彼知法如實。以是因緣。即起慈悲。乃至具行四攝六度等行。如是觀時。意識亦念念熏心。令成六度四攝慈悲等種子。復不令心識為止所沒。即是用 義漸顯現也。以久久熏故。真心作用之性。究竟圓興。法界德備。三身攝化。普門示現。以是因緣。以意識依止淨心修觀行也。

真性之體。雖復寂靜。所謂因緣即空假中。全事即理。理具三千也。性依熏起。顯現世出世法。所謂不 變隨緣。全理成事。事造三千也。於止行中。具知理具事造兩重三千。憫諸凡惑。而起慈悲。具行四攝六度。如是觀時。觀行位中利他行也。用義漸顯。相似位中利 他行也。久久熏故。分真位中利他行也。究竟圓顯。極果位中利他行也。從始至終。罔非意識之功。初明以何依止體狀竟。

  【（壬）二破小乘人執二。初正破。二釋疑。（癸）今初】

次明破小乘人執。問曰。但以意識修習止觀。豈不成耶。何故要須依止淨心。答曰。意識無體。唯以淨心為體。是故要須依止。又復意識念念生滅。前非其後。若不 以淨心為依止者。雖修諸行。無轉勝義。何以故。以其前念非後念故。如前人聞法。後人未聞。後人若聞。無勝前人之義。何以故。俱始一遍聞故。意識亦爾。前後 兩異。前雖曾聞。隨念即滅。後若重聞。亦不增勝。何以故。前後二念俱始一遍聞故。又復如似前人學得甲字。後已命終。後人更學乙字。即唯解乙字。不識甲字。 何以故。前後人異故。意識亦爾。前滅後生。不相逐及。是故不得所修增廣。若以淨心為體。意識念念引所思修。熏淨心性。性依熏起。以成種子。前念念滅。後念 起時。即與前念所修種子和合而起。是故更修彼 法。即勝於前。一念如是。念念轉勝。是故所修成就。若不久熏。尚自種子力劣。便則廢失。所修不成。何況全無依止。直莫前後相熏而得成就也。以是因緣。唯用 意識。不假依止。無有是處。

  【（癸）二釋疑】

問曰。小乘法中。不明有本識。何得所聞所思。皆得成就。答曰。博地凡夫。乃至聞教畜生等。有所修習得成者。尚由本識為體故成。何況二乘。但彼自不知此義。 非彼不假淨心也。問曰。不聞教畜生。豈無淨心為體。答曰。造作癡業尤重。熏心起報。亦即極鈍。雖有黠慧之性。及有宿生黠慧種子。但以現報所障故。不得有 用。故不聞教。非是無淨心也。

  【（壬）三破大乘人執二。初破名言。二破暗證。（癸）今初】

次明破大乘人執。問曰。但用淨心修行止觀即足。何用意識為。答曰。已如上說。由意識能知名義。能滅境界。能熏本識。令惑滅解成。故須意識也。問曰。淨心自 性寂靜。即名為止。自體照明。即名為觀。彼意識名義。及以境界。體性非有。何論意識尋名知義。滅自心境界耶。答曰。若就心體而論。實自如此。但無始已來。 為 無明妄想熏故。不覺自動。顯現諸法。若不方便尋名知義。依義修行。觀知境界。有即非有者。何由可得寂靜照明之用。問曰。淨心自知己性本寂。即當念息。何用 意識為。答曰。淨心無二。復為無明所覆故。不得自知本寂。要為無塵智熏。無明盡滅。方得念息。問曰。但息於念。心即寂照。何故要須智熏。寂照始現。答曰。 若無無塵智熏。心裏無明終不可滅。無明不滅。念即叵息。

四番問辭。皆從名言而起計度。繇其稟大乘教。不知大乘實義故也。初二問。泛約道理。次二問。泛約功夫。心識粗浮者。心多此計。答文如次破斥可知。叵。不可也。

  【（癸）二破暗證二。初問。二答。（子）今初】

問曰。我今不觀境界。不念名義。證心寂慮。泯然絕相。豈非心體寂照真如三昧。

不觀境界。不念名義。是出其盲修之功夫。證心寂慮。泯然絕相。是呈其暗證之妄境。豈非心體寂照真如三昧。是錯認驢鞍橋作阿爺下頷也。故下文先約證破。次約修破。則知其終不離於意識矣。

  【（子）二答中二。初約證破。次約修破。（丑）初又二。初標徵。二逐破。（寅）今初】

答曰。汝證心時。為心自證。為由他證。為證於他。

  【（寅）二逐破三。初破自證。二破他證。三破證他。（卯）初中三。初直破。二破轉計。三結破。（辰）今初】

若心自證。即是不由功用而得寂靜。若爾。一切眾生皆不作心求於寂靜。亦應心住。

  【（辰）二破轉計五。初破作意。二破自止。三破能知。四破自知。五破七識能見。（巳）今初】

若言非是自然而證。葢由自心作意自證。名為自證者。作意即是意識。即有能所。即名為他。云何得成心自證也。

  【（巳）二破自止】

若非他證。但心自止。故名自證者。若不作意。即無能所。云何能使心證。若當作意。即是意識。即是他證。

  【（巳）三破能知】

若言眾生體實皆證。但由妄想不知體證。故有其念。能知心體本性證寂。不念諸法故。念即自息。即是真如三昧者。為是意識能知本寂。為是淨心能知本寂。若是淨 心自知本寂。不念諸法者。一切眾生皆有淨心。應悉自知本寂故。自息滅妄識。自然而得真如三 昧。以不修不得。故知淨心不得名自知也。若言意識能知淨心本證。即自息滅故。但是意識自滅。非是意識能證淨心。是故說言心自證者。意識知心本證之時。為見 淨心。故知本證。為不見淨心。能知證也。若言不見淨心能知證者。不見佛心。應知佛證。若見淨心故知證者。淨心即是可見之相。云何論言。心真如者。離心緣 相。又復經言。非識所能識。亦非心境界。以此驗之。定知意識不見心也。以見與不見。無有道理知心本寂故。設使心體本證。妄念之心不可息也。

為是意識能知本寂。為是淨心能知本寂。此雙徵也。先破淨心能知。如文可解。次破意識能知者。若云意識轉成無塵智故。知法無實。惟一淨心。亦無別心相可取。 如是久久熏心。轉成證智。則雙超見與不見兩關。但彼不肯用無塵智。妄計意識知證。隨即息滅。名為淨心自證。故立見淨心不見淨心二義難之。若意識不見淨心而 能知淨心自證。喻如不見佛心能知佛證。無有是處。若意識見淨心故而知淨心自證。則淨心成可見相。非是真淨心矣。若不用無塵智為方便。縱令心體本證。亦何能 息滅妄念哉。

  【（巳）四破自知】

若言妄識雖不見淨心。而依經教知心本寂故。能知之智熏於淨心。令心自知本證。即不起後念。名為自證者。汝依經教知心本寂之時。為作寂相而知。為不作寂相而 知。若作寂相而知者。妄想之相云何名寂。若不作相。即心無所繫。便更馳散。若言作意不令馳散者。即有所緣。既有所緣。即還有相。云何得言不作相也。

既不用意識轉為無塵智。乃謂意識依教知心本寂。熏於淨心。令心自知本證。則彼意識知本寂時。作寂相耶。不作寂相耶。。作相則是妄想。不作便更馳散。縱謂不作相而但作意。作意即有所緣。何異於作相耶。

  【（巳）五破七識能見】

若言七識能見淨心故。知心本寂。知已熏心。令心自知本證故。不起後念。即名為自證者。是亦不然。何以故。以七識是我執識故。不能見心本寂。又復若為能緣之所緣者。即非淨心。如上心體狀中已說。既所緣非實。故熏心還生妄念也。

若計七識能證本寂。即同他證。今云知心本寂熏 心。令知本證。故仍是自證之轉計也。破有二義。一者我執之識。不能見本寂故。二者縱計能見。所見非淨心故。

  【（辰）三結破】

以是義故。無有道理。淨心自證。不起後念也。

既淨心不能自證。安得不以無塵智為方便哉。

  【（卯）二破他證二。初正破。二轉破。（辰）今初】

若言由他證者。是亦不然。何以故。心體自寂靜故。但以有六七識等。名之為他。由有此他。故說他心不證。是故乃可證他。何須以他證心也。

六識若轉成無塵智。則不名他。以達自他無性故也。又即謂之他證亦可。今既不許用無塵智而云他證。他乃淨心之幻瞖。如何能證淨心。喻如水可證波。何須以波證水也。

  【（辰）二轉破】

若言心體雖復本寂。但以無始無明妄念熏故。有此妄念習氣在於心中。是故心體亦不證寂。故須他證者。何等方便。能除心中習氣。令心證也。若言更不起新念故。 不熏益彼習氣。彼即自滅者。彼未滅間。有何所以不起新念也。若無別法為對治者。彼諸習氣法 應起念。若起念者。更益彼力也。以是義故。由他所證。亦無道理。

何等方便。有何所以。若無別法三語。皆暗指無塵智而言之。若不許無塵智。更有何等方便。更何所以。更將何法對治習氣耶。

  【（卯）三破證他四。初明他不易證。二明心不證他。三明他不相止。四明嫌非方便。（辰）今初】

若言不須用他證心。但證於他。以他證故。習氣自滅者。是亦不然。他既有習氣為根本故。念念常起。若不先除彼習氣種子者。妄念何由可證也。

非無塵智。不能除於習氣種子。習種不除。他何可證。如不息風。波何繇寂。

  【（辰）二明心不證他】

又復淨心。無有道理能證於他。若能證他者。一切眾生皆有淨心。應悉自然除於妄念也。

前云是故乃可證他。喻如水能起波。今云無能證他。喻如水不能自滅其波也。

  【（辰）三明他不相止】

若言妄念前後自相抑止。久久即息。故名為證他者。為前止後。為後止前。若言前念止後念者。前在之時。 後識未生。後若起時。前念已謝。不相逐及。云何能止。若言後念止前念者。亦復如是。不相逐及。云何能止。

前之二文。是破以自證他。此後二文。乃破以他證他也。以前後妄念皆名他故。然前後既不相及。云何能相抑止。設非以意識依止本識而修止觀。決無證入之方便矣。

  【（辰）四明嫌非方便】

若前念起時。即自嫌起。嫌起之心。熏於本識。令不起後念者。心不自見。云何自嫌。若後念嫌前故。能嫌之心。熏於本識。令不更起後念者。能嫌之心嫌前心時。 為知前心是空故嫌。為不知是空故嫌。若知是空。即是無塵智也。汝云何言不須此智。又若知是空。則應不嫌。若不知前念空者。此心即是無明。何以故。以其前念 實空而不能知故。又復不知前念空故。執有實念而生嫌心。即是妄想。何以故。以其於空妄。起實有想故。此能嫌之心。既是無明妄想故。即是動法。復言熏心。此 乃亦增不覺。重更益動。生起之識。於是雲興。而言能令後念不起者。葢是夢中之夢。未醒覺也。故作斯說。彷彿不睡者。必應不言如此。

起時非嫌時。嫌時非起時。故云心不自見。云何自 嫌。若後念嫌前。令不更起後念。是則可爾。然知空則應不嫌。嫌則轉增不覺動法。云何捨無塵智而反墮無明窠臼耶。先約證破竟。

  【（丑）次約修破二。初正破。二判簡。（寅）今初】

又復若言不作心念諸法。故念不起者。為淨心不作心念。為是意識不作心念。若是淨心不作心念者。本來何因作心念法。今忽何因不念法也。若是意識不念法者。意 識即是其念。若言意識不作心念法者。為對見法塵而不念。為不對見法塵而不念。為對而不見而不念。為全不對塵名為不念。若不對塵。云何說為意識。何以故。以 識者必識所識故。若對而不見。即是頑瞽之法。若見而不念。為何所因而得不念。為知空故所以不念。謂為有故所以不念。若知是空。是無塵之智。對而不見。見而 不念。二俱無妨。何故汝言不須此智。若謂為有。即不能不念。又復謂有之時。即已是念。又復謂為有故。即是無明妄想。而復不念。譬如怯人閉目入闇道理。開眼 而入。唯有外闇。倒生怕怖。閉目而入。內外俱黑。反謂安隱。此亦如是。念前法時。唯有迷境無明。而生嫌心。不念之時。心境俱闇。反謂為善。又復若不作意念 法。心則馳散。若作意不念諸法。作意即是亂動。非寂靜法。云何得名證心也。

先雙徵。次雙破。初破淨心不作心念可知。次破意識又二。初總破。謂意識即是念。云何名為不作心念。二別破。謂縱令意識不作心念法者。於四句中屬何句耶。若 不對塵。不名意識。先破第四句也。若對而不見。是頑瞽法。次破第三句也。此下總破前二句。知空則二俱無妨。謂有則二俱有過。竝如文可知。

  【（寅）二判簡】

但以專心在此不念故。即以此不念為境。意識為此境所繫故。於餘境界無容攀緣。是故惑者不知此事。便謂於諸法無復攀緣。遂更深生寶玩。將為真法。是以策意相 續不休。以晝夜久習熟故。不須作意。自然而進。但不覺生滅常流。剎那恒起。起復不知。無明妄想未遣一毫。又不解自身居在何位。便言我心寂住應是真如三昧。 作如是計者。且好不識分量也。雖然。但以專心一境故。亦是一家止法。遠與無塵之智為基。近與猿猴之躁為鎖。比彼攀緣五欲。遊戲六根者。此即百千萬倍為殊為 勝。但非心體寂照真如三昧耳。是故行者為而不執。即是漸法門。若欲成就出世之道。必藉無塵之智也。

但以專心等。是敘其修證之相。但不覺生滅等。是判其以妄濫真。雖然但以等。是收其不無勝力。但非心體等。是簡非圓頓法門也。上來分科解釋以何依止竟。

  【（辛）三總結】

此明止觀依止中以何依止竟。上標五番建立中第一止觀依止訖。

  【（戊）二明止觀境界三。初標。二釋。三結。（巳）今初】

次明止觀境界者。謂三自性法。就中復作兩番分別。一總明三性。二別名三性。

若論自性清淨如來藏心。不惟非分別及依他境界。并真實性亦無所施其名目。祇因迷真成妄。今約返妄歸真。故得以三性為所觀境也。

  【（巳）二釋為二。初總明三性。二別明三性。（庚）今初】

所言總明三性者。謂出障真如及佛淨德。悉名真實性。在障之真與染和合名阿棃耶識。此即是依他性。六識七識妄想分別。悉名分別性。此是大位之說也。

一往略判。故名大位之說。若欲委細。須別明也。

  【（庚）二別明三性二。初別明。二合辨。（辛）初中三。初 別辨真實性。二別辨依他性。三別辨分別性。（壬）初又三。初標章。二各釋。三合結。（癸）今初】

所言別明三性者。初辨真實性。就中復有兩種。一者有垢淨心以為真實性。二者無垢淨心以為真實性。

  【（癸）二各釋二。初釋有垢淨心。二釋無垢淨心。（子）今初】

所言有垢淨心者。即是眾生之體實。事染之本性。具足違用。依熏變現。故言有垢。而復體包淨用。自性無染。能熏之垢本空。所現之相常寂。復稱為淨。故言有垢淨心也。

  【（子）二釋無垢淨心】

所言無垢淨心者。即是諸佛之體性。淨德之本實。雖具法爾。違用之性。染熏息故。事染永泯。復備自性順用之能。淨熏滿故。事淨德顯。故言無垢。雖從熏顯。性淨之用非增。假遣昬雲。體照之功本具。復稱淨也。故言無垢淨心。

設使淨用有增。功非本具。則不得名為淨矣。

  【（癸）三合結】

然依熏約用。故有有垢無垢之殊。就體談真。本無無染有染之異。即是平等實性大總法門。故言真實性。 問曰。既言有垢淨。亦應稱無垢染。答曰。亦有此義。諸佛違用。即是無垢染。但為令眾生捨染欣淨。是故不彰也。

初合明平等為真實性。次申明設化偏彰淨名。竝可知。

  【（壬）二別辨依他性二。初標章。二各釋。（癸）今初】

二明依他性者。亦有二種。一者淨分依他性。二者染分依他性。

  【（癸）二各釋二。初釋淨分依他。二釋染分依他。（子）初中二。初正釋。二料簡。（丑）今初】

清淨分依他性者。即彼真如體具染淨二性之用。但得無漏淨法所熏。故事染之功斯盡。名為清淨。即復依彼淨業所熏。故性淨之用顯現。故名依他。所現即是所證三身淨土。一切自利利他之德是也。

先釋清淨。繇事染功盡故。當知非斷性染也。次釋依他。繇淨業所熏故。當知性不自顯也。體顯名證法身。智顯名證報身。福德巧用顯名證應身。約法身名常寂光 土。約報身名實報莊嚴土。約應身名方便有餘土。及凡聖同居土。法報為自利德。應身為利他德。粗判如此。若交融互攝。則三身不一不 異。四土有豎有橫。皆為淨分依他。一依他一切依他。依他性外無餘法也。

  【（丑）二料簡二。初約性染義對簡。二對真實性料簡。（寅）初中三。初正明性染有用。二釋其名清淨分。三釋其名分別性。（卯）今初】

問曰。性染之用。何謂由染熏滅故不起生死。雖然成佛之後。此性豈全無用。答曰。此性雖為無漏所熏故不起生死。但由發心已來。悲願之力熏習故。復為可化之機為緣。熏示違之用。亦得顯現。所謂現同六道。示有三毒。權受苦報。應從死滅等。即是清淨分別性法。

以可化之機為緣。熏於性染。顯現示違之用。即所謂依他起性也。而名為清淨分別性法。則如下釋。

  【（卯）二釋其名清淨分】

問曰。既從染性而起。云何名為清淨分。答曰。但由是佛德故。以佛望於眾生。故名此德以為清淨。若偏據佛德之中論染淨者。此德實是示違染用。

天台性惡法門。正本於此。若能即事惡而達性惡。性惡性善體元無二。則大貪大瞋大癡法門。便可向現行日用無明煩惱中薦取矣。央掘廣額。即其標榜也。

  【（卯）三釋其名分別性】

問曰。即言依他性法。云何名為分別性。答曰。此德依於悲願所熏起故。即是依他性法。若將此德對緣施化。即名分別性法也。

一切眾生全墮分別境中。今隨緣令見與其同事。故即名為分別性也。

  【（寅）二對真實性料簡】

問曰。無垢真實性。與清淨依他性竟有何異。答曰。無垢真實性者。體顯離障為義。即是體也。清淨依他性者。能隨熏力淨德差別起現為事。即是相也。清淨分別性者。對緣施設為能。即是用也。

問中但約真實性簡。答中兼對分別性簡。體相用三。不相捨離。約體則一切皆體。故名體大。約相則一切皆相。故名相大。約用則一切皆用。故名用大。鏡體光照。可為同喻也。思之。

  【（子）二釋染分依他二。初正釋。二料簡。（丑）今初】

所言染濁依他性者。即彼淨心雖體具違順二用之性。但為分別性中。所有無明染法所熏故。性違之用。依熏變現虛狀等法。所謂流轉生死輪迴六趣。故言染濁依他性法也。

六趣虛狀依熏變現。似有非實。故名染濁依他。凡夫不了。妄謂實我實法。則成分別性。

  【（丑）二料簡又二。初正簡。二釋疑。（寅）今初】

問曰。性順之用。未有淨業所熏。故不得顯現。雖然在於生死之中。豈全無用耶。答曰。雖未為無漏熏。故淨德不現。但為諸佛同體智力所護念故。修人天善。遇善知識。漸發道心。即是性淨之用也。

對上淨分中料簡性染。如文可知。

  【（寅）二釋疑】

問曰。一切眾生皆具性淨。等為諸佛所護。何因發心先後。復有發不發。答曰。無始已來。造業差別。輕重不同。先後不一。罪垢輕者。蒙佛智力。罪垢重者。有力 不蒙。問曰。罪垢重者。性淨之用。豈全無能。答曰。但有性淨之體不壞。以垢重故。更不有能也。問曰。上言凡聖之體。皆具順違二性。但由染淨熏力。有現不 現。何故諸佛淨熏滿足。而不妨示違之用有力。凡夫染業尤重。而全使性順之用無能也。若以染重故。性淨無能。亦應淨滿故。染用無力。既淨滿而有示違之功。定 知染重亦有性順之用。答曰。諸佛有大悲大願之熏。故 性違起法界之染德。能令機感斯見。眾生無厭凡欣聖之習。故性順匿無邊之淨用。不使諸佛同鑑。無淨器可鑑。故大聖捨之以表知機。有染德可見。故下凡尋之明可 化也。是故淨滿不妨有於染德。染重不得有於淨用。

此躡性淨之用而起疑也。三番問答。義竝可知。

音釋

蠓（毋總切小飛蟲也）墟（邱於切故城也）窠（苦禾切鳥穴也）瞽（音古）

大乘止觀法門釋要卷第四終

大乘止觀法門釋要卷第五

明古吳沙門智旭述

  【（壬）三別辨分別性二。初標章。二各釋。（癸）今初】

三明分別性者。亦有二種。一者清淨分別性。二者染濁分別性。

  【（癸）二各釋二。初釋清淨分別性。二釋染濁分別性。（子）今初】

所言清淨分別性者。即彼清淨依他性法中。所有利他之德。對彼內證無分別智故。悉名分別。所謂一切種智。能知世諦種種差別。乃至一切眾生心心數法。 無不盡知。及以示現五通三輪之相。應化六道四生之形。乃至依於內證之慧。起彼教用之智。說已所得。示於未聞。如斯等事。悉名清淨分別性法。此義云何。謂雖 起無邊之事。而復畢竟不為世染。不作功用。自然成辦。故言清淨。即此清淨之覺。隨境異用。故言分別。又復對緣攝化。令他清淨。攝益之德。為他分別。故言清 淨分別性也。

初以對無分別智。說名分別。即所謂後得智也。一切種智下。廣出其相。此義云何下。重釋其名。先一番約當體釋。次一番約利他釋。合結可知。

  【（子）二釋染濁分別性】

所言染濁分別性法者。即彼染濁依他性中。虛狀法內。有於似色似識似塵等法。何故皆名為似。以皆一心依熏所現故。但是心相似法非實。故名為似。由此似識一念 起現之時。即與似塵俱起。故當起之時。即不知似塵似色等。是心所作虛相無實。以不知故。即妄分別。執虛為實。以妄執故。境從心轉。皆成實事。即是今時凡夫 所見之事。如此執時。即念念熏心。還成依他性。於上還執。復成分別性。如是念念虛妄互相生也。問曰。分別之性。與依他性。既迭互相生。竟有何 別。答曰。依他性法者。心性依熏故起。但是心相。體虛無實。分別性法者。以無明故。不知依他之法是虛。即妄執以為實事。是故雖無異體相生。而虛實有殊。故 言分別性法也。

似識現時。即與似塵俱起。仍是依他性也。不知虛相妄執為實。乃名分別性法。又為依他種子。於彼依他不了。復成分別。如是展轉無有窮盡。所謂惑業苦三。如惡 叉聚者也。妄執是惑。惑必起業。所成依他。即是三界苦報。於苦不了。又成惑業。所以更互相生也。問答釋疑可知。別明竟。

  【（辛）二合辨三。初約一心辨。二約依他辨。三釋六識疑。（壬）今初】

更有一義以明三性。就心體平等。名真實性。心體為染淨所繫。依隨染淨二法。名依他性。所現虛相果報。名分別性。

心體聖凡平等。約聖即無垢淨心。約凡即有垢淨心也。心為染淨所繫。依隨淨法。即清淨依他性。依隨染法。即染濁依他性也。虛相果報。有十界差別。四聖。即清淨分別性。六凡。即染濁分別性。或佛界為清淨。九界皆染濁也。此意稍細於前。以虛相即名分別。不惟執實為分別故。

  【（壬）二約依他辨】

又復更有一義。就依他性中即分別為三性。一者淨分。謂在染之真。即名真實性。二者不淨分。謂染法習氣種子。及虛相果報。即是分別性。二性和合無二。即是依他性也。

繇真如不守自性。不覺念起而有無明。生滅與不生滅和合。而成阿棃耶識。則舉凡一切眾生。無不現在依他性中。故即就依他性分別三性也。文義可知。

  【（壬）三釋六識疑】

問曰。似識妄分別時。為是意識總能分別六塵。為六識各各自分別一塵。答曰。五識見塵時。各與意識俱時而起。如眼識見似色時。即是一意識俱時分別妄執也。餘 識亦如是。是故識總能分別妄執六塵。五識但能得五塵。不生分別妄執。問曰。妄執五塵為實者。為是五意識。為是第六意識。答曰。大乘中不明五意識。與第六 別。但能分別者。悉名意識。

兩番問答。皆明意識能起分別妄執也。以前五識但緣現量。不能生分別故。以大乘家。但立同時意 識。不立五意識故。故知現前一念。不善用之。則為分別之本。善用之。則為無塵之智。可謂生死涅槃。更非他物矣。標及釋竟。

  【（己）三結】

上來是明第二止觀所觀境界竟。

或問。此立三性為所觀境。與摩訶止觀廣立十境。同耶異耶。答曰。摩訶止觀。初觀識陰。識陰即分別性也。識非實我實法。但依種子熏習力故。有似識現。亦即依 他性也。觀此識陰。即空假中不可思議。即真實性後之九境。待發方觀。不發不觀。當其發時。若計為實。即是分別。若不計實。皆是依他。若達即中。皆是真實 也。兩教二乘。三教菩薩。若計為實。竝是淨分分別性。不計為實。即淨分依他。餘可知。

  【（戊）三明止觀體狀三。初總標。二別解。三總結。（己）今初】

次明第三止觀體狀。就中復有二番明義。一就染濁三性以明止觀體狀。二就清淨三性以明止觀體狀。

體狀猶言相貌。乃正示下手功夫之方法也。

  【（己）二別解二。初約染濁三性。二約清淨三性。（庚）初中三。初分科。二各釋。三通簡。（辛）今初】

初就染濁三性中。復作三門分別。一依分別性以明。二約依他性以顯。三對真實性以示。

  【（辛）二各釋三。初約分別性。二約依他性。三約真實性。（壬）初中二。初從觀入止。二從止復觀。（癸）初又二。初明觀。二明止。（子）今初】

對分別性以明止觀體狀者。先從觀入止。所言觀者。當觀五陰及外六塵。隨一一法。悉作是念。我今所見此法。謂為實有形質堅礙。本來如是者。但是意識有果時無 明故。不知此法是虛。以不知是虛故。即起妄想執以為實。是故今時意裏確然將作實事。復當念言。無始已來由執實故。於一切境界起貪瞋癡。造種種業。招生感 死。莫能自出。作此解者。即名觀門。

五陰六塵。本是依他起性。似有非實。妄想執實。乃是分別性也。繇分別故。起惑造業。招生死苦。知其過患。即名觀門。以是出世初方便故。

  【（子）二明止】

作此觀已。復作此念。我今既知由無明妄想。非實謂實。故流轉生死。今復云何仍欲信此癡妄之心。是故違之。彊觀諸法唯是心相。虛狀無實。猶如小兒愛鏡中像。 謂是實人。然此鏡像。體性無實。但由小兒心自 謂實。謂實之時。即無實也。我今亦爾。以迷妄故。非實謂實。設使意裏確然執為實時。即是無實。猶如想心所見境界。無有實事也。復當觀此能觀之心。亦無實 念。但以癡妄。謂有實念。道理即無實也。如是次第以後念破前念。猶如夢中所有憶念思量之心。無有實念也。作此解故。執心止息。即名從觀入止也。

此中具有兩重觀察。先彊觀諸法惟是心相。以破實有境執。次復觀此能觀之心亦無實念。以破實有心執。二種實執既破。即名從觀入止也。毘舍浮佛偈云。假借四大 以為身。心本無生因境有。正是此意。葢眾生無始以來。妄認四大為自身相。妄認六塵緣影為自心相。倘不以四大觀身。四蘊觀心。則實執何繇可破。實執不破。生 死浩然。故大小兩乘。通以此觀此止為下手之處。但達依止一心而修。即名大乘止觀。不達依止一心而修。乃成小乘止觀耳。夫彊觀諸法無實。復觀能觀無念。一往 似屬從假入空。然了達色心本空。非滅故空。亦是即隨緣而觀不變。如觀波即水。波無波相。則非但空明矣。言次第以後念破前念者。先以能觀破諸法。後復以觀破 能觀。重重推破。不令一念稍執實故。 然不可計前念為所觀。後念為能觀也。以後念起時。前念已滅。不得成所觀境。但借前念之本虛。以知後念之非有。仍是前念為能觀。後念為所觀。繇能觀故。令於 所觀不起實執。四運推簡。正旨如此。若執重者。一一運中。仍須四性簡責。知其無生無滅。方成唯心識觀之門。

  【（癸）二從止復觀】

復以知諸法無實故。反觀本自謂為實時。但是無明妄想。即名從止起觀。若從此止徑入依他性觀者。即名從止入觀。

復局照俗。名為從止起觀。以即分別性為境故。轉入依他性觀。名為從止入觀。以境智俱增進故。

  【（壬）二約依他性二。初從觀入止。二從止復觀。（癸）初中二。初明觀。二明止。（子）今初】

次明依他性中止觀體狀者。亦先從觀入止。所言觀者。謂因前分別性中。止行知法無實故。此中即解一切五陰六塵。隨一一法悉皆心作。但有虛相。猶如想心所見。似有境界。其體是虛。作此解者。即名為觀。

一切五陰六塵。皆屬因緣所生。正是依他性也。解其悉皆心作。所謂本如來藏。言但有虛相等。一往 似屬從空出假。然了達似有非有。全體作相。所謂不變隨緣。則非偏假明矣。

  【（子）二明止】

作此觀已。復作是念。此等虛法。但以無明妄想妄業熏心故。心似所熏之法顯現。猶如熱病因緣。眼中自現空華。然此華體相。有即非有。不生不滅。我今所見虛法。亦復如是。唯一心所現。有即非有。本自無生。今即無滅。如是緣心遣心。知相本無。故虛相之執即滅。即名從觀入止。

緣心遣心。謂緣唯心之旨。以遣執虛相之心也。前分別性中明止。但滅執實之心。今并止其謂有虛相之心。故得為真如觀作方便也。

  【（癸）二從止復觀】

既知諸法有即非有。而復知不妨非有而有。似有顯現。即名從止起觀。若從此止行徑入真實性觀者。此即名從止入觀也。

有即非有。幻有不礙真空。非有而有。真空不礙幻有。然皆以依他性為所觀境。但是復局照俗。故名從止起觀。若轉入真實性觀。則境智又俱進矣。

  【（壬）三約真實性有四重。初一重從觀入止。明無性 性。第二重從觀入止。明無真性。第三重止觀。明根本真如三昧。第四重止觀。明雙現前。（癸）今初】

次明第三真實性中止觀體狀者。亦先從觀入止。所言觀者。因前依他性中。止行知一切法。有即非有故。所以此中。即知一切法本來唯心。心外無法。復作是念。既 言心外無法。唯有一心。此心之相。何者是也。為無前二性故。即將此無以為心耶。為異彼無外。別有淨心耶。作此念時。即名為觀。即復念言。無是無法。對有而 生。有尚本來不有。何有無法以為淨心。又復無法。為四句攝。淨心即離四句。何得以此無法為淨心也。作此念時。執無之心即滅。則名為止。

文中先明觀。次明止。先明觀中。既知法本唯心。則離分別依他二相。然不得將此二相之無以為心相。譬如不將無兔以為手巾。以淨心本性自有故也。次明止中。雙遮有無。圓離四句。以滅執無之心。所謂止息根本無明。停止中道實諦。以其除妄空故。名無性性。當知非但中也。

  【（癸）第二重從觀入止。明無真性】

又 從此止更入觀門。觀於淨心。作如是念。二性之無 既非是心者。更有何法以為淨心。又復此心為可見耶。為不可見耶。為可念耶。為不可念耶。作此分別時。即名為觀。即復念言。心外無法。何有能見此心者。何有 能念此心者。若更緣念此心。即成境界。即有能緣所緣。即是心外有智能觀此心。何名為如。又復我覓心之心體。唯是淨心。何有異法可緣可念也。但以妄想習氣 故。自生分別。分別之相。有即非有。體唯淨心。又復設使分別。即知正是淨心分別也。喻如眼見空華。聞言華是眼作。有即非有。唯有自眼。聞此語已。知華本 無。不著於華。反更開眼。自覓己眼竟不能見。復謂種種眼根。是己家眼。何以故。以不知能覓之眼。即是所覓眼故。若能知華本無。眼外無法。唯有自眼。不須更 覓於眼者。即不以眼覓眼。行者亦爾。聞言心外無法。唯有一心故。即使不念外法。但以妄想習氣故。更生分別。覓於淨心。是故當知。能覓淨心者。即是淨心。設 使應生分別。亦即是淨心。而淨心之體。常無分別。作此解者。名為隨順真如。亦得名為止門。

文中亦先明觀。次明止。先明觀中祇是簡責以破異執。次明止中。有法有喻有合。 法中能覓即是所覓。舉所成能。全能即所。所既即能。何可緣念。喻中 以眼喻真實性。華喻依他及分別性。既知華是眼作。何可更覓於眼。合中以不更覓心。即是安心已竟。名為隨順真如。以其異執永息。了知本寂。名無真性。不於二 性之外別覓真也。

  【（癸）第三重止觀明根本真如三昧】

久久修習。無明妄想習氣盡故。念即自息。名證真如。亦無異法來證。但如息波入水。即名此真如為大寂靜止門。復以發心已來。觀門方便。及以悲願熏習力故。即於定中興起大用。或從定起。若念若見若心若境種種差別。即是真如用義也。此名從止起觀。

從圓初住。名為隨順真如。歷盡四十一位。名為久久熏習。初成妙覺。所證根本實智。名為大寂靜止門。所起後得智。盡未來際常然大用之門。名為從止起觀也。又圓十信。亦得名為隨順真如。初住已上。亦得名為分證真如。分成就此止觀二門。具如下文斷得中辨。

  【（癸）第四重止觀明雙現前】

又復熾然分別。而常體寂。雖常體寂。而即緣起分別。此名止觀雙行。

此攝上真如大寂靜止門。及真如用義而明其非 異時也。此雙行平等止觀。局惟佛果。通約性修。何以言之。二乘之人定多慧少。不見佛性。菩薩之人慧多定少。雖見佛性。而不了了。乃至等覺菩薩。見於佛性。 猶如隔羅望月。故知局惟佛果也。然諸眾生。雖繇迷理迷事二種無明熾然分別。而體本常寂。即於常寂體中。具足一切緣起分別。是謂理即雙行。若從知識及經卷。 聞此心性寂用之理。能解能知。是謂名字雙行。從此念念體其本寂。善能分別緣起。是謂觀行雙行。能體寂故。隨順奢摩他道。能分別故。隨順毘婆舍那。是謂相似 雙行。止行現前。名首楞嚴三昧。觀行現前。名摩訶般若。是謂分證雙行。習氣盡故。法界一相。大用顯故。徧示三輪。是謂究竟雙行。妙明明妙。寂照照寂。從始 至終。罔非性德。理即位中。名為逆修。名字已去。悉名順修。順逆雖殊。在性則一。故悟性者。方成妙修。得此第四止觀雙行意已。方知前約二性所修止觀。及真 實性中前三番止觀。法爾亦是一一雙行。但明昧有殊。致使淺深差別耳。約染濁三性中分科并各釋竟。

  【（辛）三通簡三。初正簡示。二約幻喻。三約夢喻。 （壬）初中四。初簡止觀功能。二簡四重深義。三簡修有次第。四簡妄執須除。（癸）今初】

上來三番明止觀二門。當知觀門。即能成立三性。緣起為有。止門。即能除滅三性。得入三無性。入三無性者。謂除分別性。入無相性。除依他性。入無生性。除真實性。入無性性。

觀門成立三性緣起者。謂觀五陰六塵等法本虛。但是妄想執實。即能成立分別性緣起。以知諸法惟分別性。無實法故。次觀五陰六塵等法。悉皆心作。其體是虛。即 能成立依他性緣起。以知諸法悉依他起。但虛相故。次觀一切諸法本來惟心。心外無法。不將二無。以為心相。即能成立真實性緣起。以知諸法有即非有。唯淨心 故。止門除滅三性入三無性者。謂彊觀諸法唯是心相。虛狀無實。復觀能觀之心。亦無實念。繇此執心止息。故名除分別性。入無相性。次觀虛法唯心所現。有即非 有。無生無滅。繇此虛相執滅。故名除依他性。入無生性。次觀淨心圓離四句。不屬有無。亦非可緣可念。故名除真實性。入無性性也。

  【（癸）二簡四重深義】

就真實性中。所以有四番明止觀者。但此窮深之處。微妙難知。是故前示妄空非實。除妄空以明止。即是無性性。次一顯即偽是真。息異執以辨寂。即是無真性。是故無性性。或名無無性。或云無真性也。第三一重止觀者。即是根本真如三昧。最後第四一重止觀者。即是雙現前也。

何有無法以為淨心。故云示妄空非實。執無之心即滅。故云除妄空以明止。設使分別。正是淨心分別。故云顯即偽是真。何有異法可緣可念。故云息異執以辨寂。餘如上釋可知。

  【（癸）三簡修有次第】

又復行者。若利機深識。則不須從第一分別性修。但徑依第二依他性修。此依他性。亦得名分別性。以具有二性義也。若不能如是者。即須次第從第一性修。然後依第二性修。依次而進也。終不得越前二性。徑依第三性修也。又復雖是初行。不妨念念之中三番并學。資成第三番也。

利機。謂智慧敏利。深識。謂識見深遠。利則觸著便知。深則不泥情執。葢已先知一切唯心。諸法無實。故可徑觀本虛之法。以此本虛之法。不執便是依 他。執乃妄成分別。元非二體二相。又虛妄果報。亦即名為分別性法故也。若不能了達境虛。即須如前次第修習。此易可知。然縱令極利根機。亦不得徑觀真實法 性。以眾生無始以來。全墮依他性中。離依他性。無真實性。如離流無水。設使徑觀真實。真實反是分別。譬如捨流覓水。非真水故。圓覺經云。未證無為而辨圓 覺。彼圓覺性即同流轉。此之謂也。但能諦觀分別及依他性。任運自得證真實性。如觸波流。全觸於水。智者大師。的指現前一念識心為所觀境。識心豈非依他性 耶。觀此即是不思議境。既不思議。豈非真實性耶。若不立事境。單言理觀。極得意者。祇是清淨真如。其在初心。多屬惡取邪執。可不慎哉。又復應知。所以觀分 別者。欲了分別無性以入依他。觀依他者。欲了依他無性而證真實。是則前二以為方便。正欲資成第三番耳。若約大途。則分別性中止觀。一往從假入空。依他性中 止觀。一往從空出假。真實性中止觀。正顯中道妙定妙慧。然圓人初行。三止三觀具在一心中修。故不妨於念念中三番并學。從觀行三番。入相似三番。從相似三 番。入分證三番。從分證三番。 入究竟三番。至於究竟。雖不妨仍說三性。及三無性。而究竟統惟真實性矣。

  【（癸）四簡妄執須除】

問曰。既言真實性法。有何可除。若可除者。即非真實。答曰。執二無以為真實性者。即須除之。故曰。無無性。妄智分別淨心謂為可觀者。亦須息此分別異相。示其無別真性可得分別。故言無真性。但除此等於真性上橫執之真。非謂除滅真如之體。

正簡示竟。

  【（壬）二約幻喻三。初標章。二正說。三例結。（癸）今初】

復更有譬喻。能顯三性止觀二門。今當說之。

  【（癸）二正說三。初喻觀門。二喻止門。三止觀合辨。（子）今初】

譬如手巾。本來無兔。真實性法。亦復如是。唯一淨心。自性離相也。加以幻力。巾似兔現。依他性法。亦復如是。妄熏真性。現六道相也。愚小無知。謂兔為實。分別性法。亦復如是。意識迷妄。執虛為實。是故經言。一切法如幻。此喻三性觀門也。

此喻即同前文。約一心辨三性之義也。文并可知。

  【（子）二喻三無性止門】

若知此兔。依巾似有。唯虛無實。無相性智。亦復如是。（除分別性）能知諸法。依心似有。唯是虛狀。無實相性也。若知虛兔之相。唯是手巾。巾上之兔。有即非 有。本來不生。無生性智。亦復如是。（除依他性。）能知虛相。唯是真心。心所現相。有即非有。自性無生也。若知手巾本來是有。不將無兔以為手巾。無性性 智。亦復如是。（除真實性。）能知淨心本性自有。不以二性之無為真實性。此即喻三無性止門也。

  【（子）三止觀合辨】

是故若欲捨離世諦。當修止門入三無性。若欲不壞緣起建立世諦。當修觀門解知三性。若不修觀門。即不知世諦所以緣起。若不修止門。即不知真諦所以常寂。若不修觀門。便不知真即是俗。若不修止門。即不知俗即是真。以是義故。須依幻喻。通達三性三無性。

世諦。謂十界假名差別建立。事造三千也。真諦。謂因緣生法空假即中。理具三千也。真則三諦俱真。俗則三諦俱俗。真即是俗。俗即是真。良繇非真非俗。所以雙照真俗。則三諦俱中。幻喻若此。餘皆可知。二正說幻喻竟。

  【（癸）三例結】

如幻喻能通達三性三無性。其餘夢化影像水月陽燄乾城餓鬼等喻。但是依實起虛。執虛為實者。悉喻三性。類以可知。若直以此等諸喻。依實起虛。故偏喻依他性亦 得也。但虛體是實。即可喻真實性。虛隨執轉。即可喻分別性。是故此等諸喻。通譬三性。解此喻法。次第無相。即可喻三無性也。

文中先例結。次若直以此等下。又將諸喻喻前文。約依他辨三性之義也。例結中所依之實。喻真實性。所起之虛。喻依他性。執虛為實。喻分別性。三性既爾。三無性義。例此可知。次文中虛體是實。以喻在染之真。所謂淨分。虛隨執轉。以喻習氣種子。及虛相果報。所謂染分也。

  【（壬）三約夢喻】

又更分別夢喻。以顯三性三無性。譬如凡夫慣習諸法故。即於夢中心現諸法。依他性法。亦復如是。由無始已來果時無明。及以妄想熏習真實性故。真心依熏現於虛 相果報也。彼夢裏人為睡葢所覆故。不能自知己身他身皆是夢心所作。即便執為實事。是故夢裏自他種種受用得成。分別性法。亦復如是。意識 為果時無明所迷故。不知自他咸是真心。依熏所作。便即妄執為實。是故自他種種受用得成也。是以經言。是身如夢。為虛妄見。虛者。即是依他性。妄者。即是分 別性。此即緣起三性為觀門也。然此夢中所執為實者。但是夢心之相。本無有實。分別性法。亦復如是。但是虛想從心所起。本來無實。即是無相性也。又彼夢中虛 相。有即非有。唯是夢心。更無餘法。依他性法。亦復如是。自他虛相。有即非有。唯是本識。更無餘法。即是無生性也。又彼夢心。即是本時覺心。但由睡眠因緣 故。名為夢心。夢心之外。無別覺心可得。真實性法。亦復如是。平等無二。但以無明染法熏習因緣故與染和合。名為本識。然實本識之外。無別真心可得。即是無 性性法。此即除滅三性為止門也。以是喻故。三性三無性。即可顯了。此明止觀體狀中。約染濁三性以明止觀體狀竟。

上已通舉夢等八喻。例如幻喻可知。今更分別欲令止觀轉明故也。先喻三性中不言真實性者。即指能夢之心為真實性也。依此起於夢中所見諸法。名依他性。夢中妄執為實名分別性。三界無別法。惟是一心作。不了惟心。妄計我法。深觀此喻。寧不泠然者。三止門喻。在文可知。

  【（庚）二約清淨三性三。初分科。二各釋。三通簡。（辛）今初】

次明清淨三性中止觀體狀。就中亦有三番。一明分別性中止觀體狀。二明依他性中止觀體狀。三明真實性中止觀體狀。

  【（辛）二各釋三。初約分別性。二約依他性。三約真實性。（壬）今初】

第一分別性中止觀體狀者。謂知一切諸佛菩薩所有色身。及以音聲。大悲大願。依報眾具。殊形六道。變化施設。乃至金軀現滅。舍利分頒。泥木雕圖。表彰處所。 及以經教威儀。住持等法。但能利益眾生者。當知皆由大悲大願之熏。及以眾生機感之力。因緣具足。熏淨心故。心性依熏。顯現斯事。是故唯是真性緣起之能。道 理即無實也。但諸眾生有無明妄想故。曲見不虛。行者但能觀察知曲見。執心是無明妄想者。即名為觀。以知此見。是迷妄故。強作心意。觀知無實。唯是自心所 作。如是知故。實執止息。即名為止。此是分別性中從觀入止也。

先觀後止。文并可知。住持三寶一切佛事。本皆真 性緣起之能。真性即清淨真實性。緣起即清淨依他性也。但繇眾生不了妄計為實。故名為分別性耳。既是無明妄想分別。復名為清淨者。以所緣境。是從大悲大願出 生。能與眾生作增上緣。縱令不了唯心。亦不增長結業故也。然欲入大乘門。必須強作心意。觀知無實。否則心外計法。永違出要矣。

  【（壬）二約依他性】

第二依他性中止觀門者。謂因前止門故。此中即知諸佛淨德。唯心所作。虛權之相也。以不無虛相緣起故。故得淨用圓顯。示酬曠劫之熏因。即復對緣攝化故。故得 澤霑細草。表起無邊之感力。斯乃淨心緣起。寂而常用者哉。作此解者。名為觀門。依此觀門。作方便故。能知淨心所起。自利利他之德。有即非有。用而常寂。如 此解者。名為止門。此止及觀。應當雙行。前後行之亦得。

利根者可以雙行。鈍根者前後亦得。義并可知。

  【（壬）三約真實性】

次明真實性中止觀門者。謂因前止行故。即知諸佛淨德。唯是一心。即名為觀。復知諸佛淨心是眾生淨心。眾生淨心是諸佛淨心。無二無別。以無別故。即不 心外觀佛淨心。以不心外覓佛心故。分別自滅。妄心既息。復知我心佛心本來一如。故名為止。此名真實性中止觀門也。

義亦可知。或問。此與上文染濁三性止觀。為先後修耶。俱時修耶。有次第耶。不次第耶。須具修耶。不須具修耶。答曰。亦可先後。亦可俱時。亦次第。亦不次 第。亦具修。亦不具修。何以言之。前約染濁三性修止觀。是觀身實相。念自佛三昧也。後約清淨三性修止觀。是觀佛實相。念他佛三昧也。若惟念自佛。則不須具 修後三止觀。以染濁真實性中止行若成。習氣既盡。體證真如。自於清淨三性三無性法。能通達故。若惟念他佛。則不須更修前三止觀。以清淨真實性中。止行若 成。我心佛心。而等一如。不於染濁三性三無性法。更生迷故。復次清淨分別性中止觀。即是約唯心。念應化佛。清淨依他性中止觀。即是約唯心。念法門佛。清淨 真實性中止觀。即是約唯心。念實相佛。亦可名自他俱念。不惟念他佛也。若泛論雙念自他佛者。則須具修二種三性止觀法門。於中復有先後俱時次及不次四義。言 先後者。先約染濁分別性修。次約清淨分別 性修。然後染依他。淨依他。染真實。淨真實。一一次第修之。不得越次也。言俱時者。具約十界分別性修。次約十界依他性修。次約十界真實性修。則染淨俱時。 無先後也。言次第者。如下斷得中辨。言不次者。上云念念之中。三番并學。亦可例云染淨齊觀。又如下文所云。位位俱行三止也。故如圓融行布。橫豎包羅。頓漸 俱收。利鈍悉被。法門之妙。無以加矣。

  【（辛）三通簡六。初簡寂用之相。二簡生佛之名。三簡同異之義。四簡自他修益。五簡佛德實虛。六簡常住生滅。（壬）初中二。初約以修顯性。二約稱性起修（癸）今初】

上來清淨三性中。初第一性中從觀入止。復從此止行。入第二性中觀。復從此觀入止。復從此止入第三性中觀。復從此觀入止。故得我心佛心。平等一如。即是一 轍。入修滿足。復以大悲方便。發心已來。熏習心故。即於定中。起用繁興。無事而不作。無相而不為。法界大用。無障無礙。即名出修也。用時寂。寂時用。即是 雙現前也。

一轍入修滿足。謂念佛三昧。始從應化。終至法身。 託外義成。唯心觀立。是心作佛。是心是佛。自性究竟圓顯也。此為根本智。大寂靜止門。復以大悲方便。熏習力故。大用繁興。即是差別智。法界常然。大用之門。用寂寂用。說有先後。體無先後。故名雙現前也。

  【（癸）二約稱性起修】

乃至即時凡夫。亦得作如是寂用雙修。此義云何。謂知一切法。有即非有。即是用時常寂。非有而有。不無似法。即名寂時常用。是故色即是空。非色滅空也。

色即是空。有即非有。法界法爾。本性寂義也。非色滅空。不無似法。法界法爾。本性用義也。繇此性具寂用。本自不前不後。故照性成修。始從名字。終於究竟。無時不雙現前。何俟成佛之後。方名雙現前哉。

  【（壬）二簡生佛之名】

問曰。既言佛心眾生心。無二無別。云何說有佛與眾生之異名。答曰。心體是同。復有無障礙別性。以有別性故。得受無始已來我執熏習。以有熏力別故。心性依熏現有別相。以約此我執之相。故說佛與眾生二名之異也。

同不障別。別不礙同。故名無障礙別性。餘可知。

  【（壬）三簡同異之義】

問曰。諸佛既離我執。云何得有十方三世佛別也。答曰。若離我執。證得心體平等之時。實無十方三世之異。但本在因地未離執時。各別發願。各修淨土。各化眾 生。如是等業差別不同。熏於淨心。心性依別熏之力。故現此十方三世諸佛依正二報相別。非謂真如之體有此差別之相。以是義故。一切諸佛常同常別。古今法爾。 是故經言。文殊法常爾。法王唯一法。一切無礙人。一道出生死。一切諸佛身。唯是一法身。此即同異雙論。若一向唯同無別者。何故經言一切諸佛身。一切無礙 人。若一向唯別不同者。何故經言唯是一法身。一道出生死。以是義故。真心雖復平等。而復具有差別之性。若解明鏡一質。即具眾像之性者。則不迷法界法門。

  【（壬）四簡自他修益又二。初明益。二釋疑。（癸）今初】

問曰。真心有差別性故。佛及眾生各異不同。真心體無二故。一切凡聖唯一法身者。亦應有別性故。他修我不修。體是一故。他修我得道。答曰。有別義故。他修非 我修。體是一故。修不修平等。雖然若解此體同之 義者。他所修德。亦有益己之能。是故經言。菩薩若知諸佛所有功德。即是己功德者。是為奇特之法。又復經言。與一切菩薩。同一善根藏。是故行者當知諸佛菩薩 二乘聖人凡夫天人等。所作功德。皆是己之功德。是故應當隨喜。

答中先以修不修平等。明體是一。所以破其他修我得之執。次復勸修隨喜功德。若能於凡聖功德深生隨喜。則他修我得之義亦成。葢能解體同。即是妙慧。念念隨喜。破嫉妒障。即是妙行慧行兩具。即非一向倚他覓道者矣。

  【（癸）二釋疑】

問曰。若爾。一切凡夫皆應自然得道。答曰。若此真心。唯有同義者。可不須修行。藉他得道。又亦即無自他身相之別。真如既復有異性義。故得有自他之殊者。寧 須一向倚他覓道。但可自修功德。復知他之所修。即是己德。故迭相助成。乃能殊勝速疾得道。何得全倚他也。又復須知。若但自修。不知他之所修即是己有者。復 不得他益。即如窮子。不知父是己父。財是己財。故二十餘年受貧窮苦。止宿草菴。則其義也。是故藉因託緣。速得成辦。若但獨求不假他者。止可但得除糞之價。

答中先明不得全倚他修。次明必須知他即己。文義可知。然此自他修益。須約四句。一者惟求於自。不假於他。則成二乘。以不達自他同體故。二者惟倚於他。不求 於自。則成人天。亦不知自他同體故。三者自既不修。亦不求他。則常在三塗。以因緣俱沒故。四者知他即自。深生隨喜。則速成佛道。以藉因託緣故。

  【（壬）五簡佛德實虛又二。初示德相。二簡實虛。（癸）今初】

問曰。上言諸佛淨德者有幾種。答曰。略言有其二種。一者自利。二者利他。自利之中復有三種。一者法身。二者報身。三者淨土。利他之中復有二種。一者順化。二者違化。順化之中有其二種。一者應身及摩菟摩化身。二者淨土及雜染土。此是諸佛淨德。

法報二身約能依言。淨土約所依言。理實能所不二。為令眾生得四益。故分別言之。法身者。所顯自性清淨理體也。報身者。所成一心。三智四智。及常樂我淨。無 量功德法聚也。淨土者。所依理智功德之性。即是三德秘藏也。順化現佛身。違化現雜趣 身。應身有勝有劣。勝依淨土。劣依雜染。摩菟摩。亦云摩奴末那。此翻意生身。又翻意成身也。

  【（癸）二簡實虛又二。初約修正簡。二約性例簡。（子）今初】

問曰。利他之德。對緣施設權現巧便。可言無實。唯是虛相。有即非有。自利之德。即是法報二身。圓覺大智。顯理而成。常樂我淨。云何說言有即非有。答曰。自 利之德。實是常樂我淨不遷不變。正以顯理而成故。故得如是。復正以顯理而成故。即是心性緣起之用。然用無別用。用全是心。心無別心。心全是用。是故以體體 用。有即非有。唯是一心。而不廢常用。以用用體。非有即有。熾然法界而不妨常寂。寂即是用。名為觀門。用即是寂。名為止行。此即一體雙行。但為令學者。泯 相入寂故。所以先後別說。止觀之異。非謂佛德有其遷變。

顯理而成。則全體是理。故得名有。復以顯理而成。則成無別成。元只是理。故即非有也。但眾生無始以來。執有情重。今欲令學者。泯相入寂故。先說止後說觀耳。本自一體雙行。何嘗有遷變哉。

  【（子）二約性例簡】

又復色即是空。名之為止。空非滅色。目之為觀。世法尚爾。何況佛德而不得常用常寂者哉。

世間色法。尚自即止即觀。法爾性具寂用之理。何況佛德。乃稱性成修。全修顯性者。豈令寂用有異體哉。約寂則有而非有。約用則非有而有。夫復何疑。

  【（壬）六簡常住生滅】

問曰。佛德有即非有。不妨常住者。眾生亦有即非有。應不妨不滅。答曰。佛德即理顯以成順用故。所以常住。眾生即理隱以成違用故。所以生滅。常住之德。雖有 即非有。而復非有而有。故不妨常住。生滅之用。亦雖有即非有。而復非有而有。故不妨生滅也。此約清淨三性。以明止觀體狀竟。

止觀體狀中。總標及別釋竟。

  【（巳）三總結】

第三番體狀竟也。

或問。此止觀體狀。與十乘觀法為同為異。答曰。十乘觀法。兼被三根。今此法門。為上根說。故云上根惟用一。中根二之七。下根具用十。夫即分別性而入依他。 即依他性而入真實。即三性而入三無性。 即三無性。而不壞三性緣起。正所謂第一觀不思議境也。雖不具明餘之九法。而一法中即具十法。何以言之。最初文云。善哉佛子。乃能發是無上之心。豈非真正發 菩提心。番番止觀。豈非善巧安心。三性無性。豈非破法皆徧。止能知俗即真。觀能知真即俗。豈非善識通塞。又三性止觀。即是無作四念處慧。從此滅二世惡。生 二世善。出生神足根力覺道。豈非道品調適。下文歷事止觀。豈非對治助開。除障得益。差別不同。豈非次位。彊心修之。豈非安忍。佛果為期。豈非離似道愛也。

音釋

彊（強上聲勉強也）祇（音支但也）繇（同由）菟（音兔草名又音徒）

大乘止觀法門釋要卷第五終

大乘止觀法門釋要卷第六

明古吳沙門智旭述

  【（戊）四明止觀斷得三。初標科。二各釋。三總辨。（己）今初】

次明第四止觀除障得益。就中復有三門分別。一約分別性。以明除障得益。二約依他性。以明除障得益。三約真實性。以明除障得益。

  【（己）二各釋三。初約分別性（至）三約真實性。（庚）初中二。初明觀行斷得。二明止行斷得。（辛）初又三。初正明。二喻顯。三法合。（壬）今初】

初明分別性中所除障者。謂能解不知境虛。執實之心是無明妄想故。卽是觀行成。以觀成故。能除無明妄想上迷妄。何謂迷妄之上迷妄。謂不知迷妄是迷妄。卽是迷 也。以此迷故。卽執為非迷。復是妄想。此一重迷妄。因前一重上起。故名迷妄之上迷妄也。是故行者雖未能除不了境虛執實之心。但能識知此心。是癡妄者。卽是 能除癡妄之上迷妄也。此是除障。以除障故。堪能進修止行。卽是得益。

除迷妄之上迷妄。即是斷。堪修止行。即是得。此從名字初起觀行也。文并可知。

  【（子）二喻顯】

又此迷妄之上迷妄。更以喻顯。如人迷東為西。即是妄執。此是一重迷妄也。他人語言。汝今迷妄。謂東為西。此人猶作是念。我所見者。非是迷妄。以不知故。執 為非迷者。復為妄想。此即迷妄之上重生迷妄。此人有何過失。謂有背家浪走之過。若此人雖未醒悟。但用他語。信知自心是迷妄者。即無迷妄之上迷妄。此人得何 利益。謂雖復迷妄未醒。而得有向家之益。

  【（壬）三法合】

雖未證知諸法是虛。但能知境虛是無明。執實是妄 想者。即常不信己之所執。堪能進修止行。漸趣涅槃。若都不知此者。即當隨流苦海。增長三毒。背失涅槃寂靜之舍也。此明分別性中觀行斷得之義。

能知境虛是無明。應云能知不了境虛是無明。文缺不了二字。義須補也。漸趣涅槃。合上向家之益。增長三毒。追合上浪走之過。餘可知。

  【（辛）二明止行斷行】

所言分別性中止行。除障得益者。謂依彼觀行作方便故。能知諸法本來無實。實執止故。即是能除果時迷事無明。及以妄想也。復於貪瞋漸已微薄。雖有罪垢。不為 業繫。設受苦痛。解苦無苦。即是除障。復依此止。即能成就依他性中觀行故。無塵智用。隨心行故。即是得益。此明分別性中行除障得益。

除果時迷事無明。即斷緣生中癡。及除妄想。即總斷三界見惑也。貪瞋漸已微薄。謂但有潤生惑。無發業惑。雖未永斷生緣。已與執實者迥然不同。堪起無塵智用矣。

  【（庚）二約依他性二。初明觀行斷得。二明止行斷得。（辛）今初】

次 明依他性中止觀斷得者。初明觀門。此觀門者。與 分別性中止門不異。而少有別義。此云何也。謂彼中止門者。必緣一切法是虛故。能遣無明。無明滅故。執實妄心即止。然此緣虛之遣。即此依他性中觀門。更無異 法。是故彼止若成。此觀亦就。但彼由緣虛故。能滅實執。故名為止。此即由知無實故。便解諸法是虛。因緣集起。不無心相。故名為觀。彼以滅實破執為宗。此以 立虛緣起為旨。故有別也。以是義故。除障義同。得益稍別。別者是何。謂依此觀方便進修。堪入依他性止門。又復分成如幻化等三昧。故言得益。此是依他性中觀 行斷得也。

滅實。破執。是從假入空。立虛緣起。是從空入假。故得分成如幻化等三昧也。餘可知。

  【（辛）二明止行斷得二。初正明。二料簡。（壬）今初】

所言依他性中止門除障得益者。謂依前觀行作方便故。能知一切虛相。唯是一心為體。是故虛相有即非有。如此解故。能滅虛相之執。故名為止。以此止故。能除果 時迷理無明。及以虛相。又復無明住地漸已損薄。即名除障。又得成就如幻化等三昧。又無生智用現前。復即成就真實性中觀行。即名得益。

果時迷理無明及以虛相。謂見思習氣及界內塵沙也。無生智用。謂道種智。餘可知。

  【（壬）二料簡】

問曰。觀門之中。亦成就如幻化等三昧。此止門中。亦成就如幻化等三昧。有何別也。答曰。觀中分得。此中成就。又復觀中知法緣起如幻化。此中知法緣起即寂。亦如幻化。故有別也。此明依他性中止行除障得益。

知法緣起如幻。但是從空入假。知法緣起即寂如幻。則雙遮二邊。亦得雙照矣。

  【（庚）三約真實性二。初明觀行斷得。二明止行斷得。（辛）初中二。初正明。二料簡。（壬）今初】

次明真實性中止觀除障得益者。初明觀門。此觀門者。初與依他性中止門無異。而少有別義。此云何也。謂彼止門必緣一切法唯心所作。有即非有。體是一心。是故 得滅虛相之執。然此能知諸法唯一心之體。即是此中觀門。更無異法。是以彼止若成。此觀即就。不相離也。然彼雖緣一心。但以滅相為宗。此中雖知虛相非有。但 以立心為旨。故有別也。是故除障義同。得益稍別。別義是何。謂依此觀作方便故。堪能勝進入止門也。

滅相為宗。是遮二邊。立心為旨。正顯中道也。

  【（壬）二料簡】

問曰。唯心所作。與唯是一心。為一為異。答曰。唯心所作者。謂依心起於諸法。非有而有。即是從體起相證也。唯是一心者。謂知彼所起之相。有即非有。體是一心。即是滅相入實證也。此明真實性中觀行斷得也。

從體起相。仍是幻有。滅相入實。乃歸中道矣。

  【（辛）二明止行斷得】

所言止行除障得益者。謂依前觀行作方便。故知彼一心之體不可分別。從本已來。常自寂靜。作此解故。念動息滅。即名為止。以此止行。能滅無明住地及妄想習氣。即名除障。大覺現前。具足佛力。即名得益。此明真實性中止行除障得益也。

止觀斷得中。標科及各釋竟。

  【（己）三總辨四。初辨除障之義。二辨熏心之由。三辨地位之相。四結略總明。（庚）今初】

問曰。除障之時。為敵對除。為智解熏除。答曰。不得敵對相除。所以者何。以惑心在時。未有其解。解若起時。惑先已滅。前後不相見故。不得敵對相除。如是雖 由一念解心起故。惑用不起。然其本識之中。惑染種子。 仍在不滅。故解心一念滅時。還起惑用。如是解惑念念迭興之時。解用漸漸熏心。增益解性之力。以成解用種子。即彼解用。熏成種子之時。即能熏彼惑染種子分分 損減。如似以香熏於臭衣。香氣分分著衣之時。臭氣分分而滅。惑種亦爾。解種分成。惑即分滅也。以惑種分分滅故。惑用漸弱。解種分分增故。解用轉彊。如是除 也。非如小乘說敵對除。但有語無義。然彼小乘亦還熏除。而不知此道理也。

答中文分為四。初直明不得敵對相除。以解惑不同時故。次恐難云。既說解時無惑。何故解者仍未斷惑盡耶。今釋之曰。以其惑種仍在。故解滅時。還起惑用也。三 恐疑云。既解惑迭興。如何得以解除惑。今釋之曰。解用漸漸熏心。令成解種。故能損減惑種。喻如香熏臭衣也。四恐疑云。既是分分熏除。何故小乘說敵對除。彼 亦能斷惑耶。今釋之曰。小乘亦是熏除。彼自不達。故妄計為敵對除耳。解惑無敵對理。故但有語無義也。

  【（庚）二辨熏心之由】

問曰。解熏心時。為見淨心故得熏心。為更有所由得熏心。答曰。一切解惑之用。皆依一心而起。以是義故。 解惑之用悉不離心。以不離心故。起用之時。即是熏心。更無所由。如是波浪之用。不離水故。波動之時。即動水體。是以前波之動。動於水故。更起後波也。解惑 之熏。亦復如是。類此可知。

解熏心時。亦非見於淨心。亦非更有所由。以淨心非可見相故。以心外更無他法可由故。但解惑皆依心起。還熏於心。譬如依水起波。還動於水耳。

  【（庚）三辨地位之相】

問曰。此三性止觀。為有位地。為無位地。答曰。不定。若就一相而言。十解分別性中止行成。十迴向依他性中止行成。佛果滿足真實性中止行成。若更一解。地前 分別性中止行成。地上依他性中止行成。佛果真實性中止行成。又復地前隨分具三性止行。地上亦具三性止行。佛地三性止行究竟滿足。又復位位行行俱行三止。即 是凡夫始發心者。亦俱行三性止行。但明昧有殊。託法無別也。

以三性止觀。對菩薩位地。有豎有橫。有收有簡。故不定也。初就一相而言。即約豎論。十解。謂別十住。以永斷見思惑故。十迴向。謂別十向。亦圓十信。以永斷 塵沙兼伏無明惑故。佛果。謂別地。圓住。皆名 分證佛果。至究竟位。名為滿足。以永斷無明惑故。次更一解者。豎而兼橫。地前為緣修故。染淨二種分別性止行成。地上為真修故。染淨二種依他性止行成。佛果 為滿證故。染淨二種真實性止行成。次又復地前等橫而兼豎。蓋只依他一性便具三性。所以修止觀者。亦必通修。但地前名隨分。具以無明伏而未斷故。地上名具。 以三惑俱斷。三德現前故。佛地名究竟滿足。以分別止行究竟滿足。成應身解脫德。依他止行究竟滿足。成報身般若德。真實止行究竟滿足。成如如法身德故。次又 復位位等。非豎非橫。亦橫亦豎。初從名字位中。了知現前一念介爾之心。及十界十如權實諸法。隨見有一法當情。悉是分別性法。此法當體無實。即是依他性法。 依他亦復無性。但是法界實相。即為真實性法。故始發心時。便得俱行三止。但觀行位中尚昧。相似位中則明。相似位中尚昧。分證位中愈明。分證位中猶帶昧相。 究竟位中方為極明。然從始至終。無不以三性法為所觀境。故言託法無別也。

  【（庚）四結略總明】

又復總明三性止觀除障得益。謂三性止行成故。離 凡夫行。三性觀行成故。離聲聞行。此名除障。三性止行成故。得寂滅樂為自利。三性觀行成故。緣起作用為利他。此為得益。斯辨第四止觀斷得竟。

或問。止成離凡夫行。祇是入空意耳。觀成離聲聞行。祇是出假意耳。葢在通別之間。而釋為圓頓。不太甚乎。答曰。若但約染濁分別性論止觀者。可得但是通教。 若但約分別依他二性論止觀者。可得是別接通。若但約染濁三性次第論止觀者。可得但是別教。今既具約染淨二種三性。又具論次與不次二種修法。又一一性中皆是 先觀後止。不是先止後觀。又即時凡夫亦得雙修止觀。安得非圓頓耶。須知凡夫聲聞。皆有界內界外之殊。分段生死。界內凡夫行也。變易生死。界外凡夫行也。滯 於但空。界內聲聞行也。滯於但中。界外聲聞行也。是故經云。有聲聞乘聲聞。有聲聞乘緣覺。有聲聞乘菩薩。有緣覺乘聲聞。有緣覺乘緣覺。有緣覺乘菩薩。有菩 薩乘聲聞。有菩薩乘緣覺。有菩薩乘菩薩。智者大師釋之。謂初三即藏教三乘。次三即通教三乘。次三即別教地前及地上也。今之行人。初心便行三止三觀。便離凡 夫及聲聞行。所謂圓五品 位。圓伏五住煩惱。雖是肉眼。即名佛眼。已超別教十迴向矣。須知上文四番約位。正意祇在第四非橫非豎論橫豎耳。

  【（戊）五明止觀作用三。初正明。二偈頌。三結。（己）初中三。初備顯作用。二重明所依。三再示方便。（庚）初又四。初尅證全體大用作用。二明雙遮雙照作用。三明離過具德作用。四明融即離微作用。（辛）今初】

次明第五止觀作用者。謂止行成故。體證淨心。理融無二之性。與諸眾生。圓同一相之身。三寶於是混爾無三。二諦自斯莽然不二。怕兮凝湛淵渟。恬然澄明內寂。 用無用相。動無動相。蓋以一切法。本來平等故。心性法爾故。此則甚深法性之體也。謂觀行成故。淨心體顯。法界無礙之用。自然出生一切染淨之能。興大供具。 滿無邊剎。奉獻三寶。惠施四生。及以吸風藏火。放光動地。引短促長。合多離一。殊形六道。分響十方。五通示現。三輪顯化。乃至上生色界之頂。下居兜率之 天。託影於智幻之門。通靈於方便之道。揮二手以表獨尊。蹈七步而彰唯極。端坐瓊臺。思惟寶樹。高耀普眼於六天之宮。徧轉圓音於十方之國。蓮華藏 海。帝網以開張。娑婆雜土。星羅而布列。乃使同形異見。一唱殊聞。外色眾彰。珠光亂彩。故有五山永耀。八樹潛輝。玉質常存。權形取滅。斯葢大悲大願熏習力 故。一切法。法爾一心作故。即是甚深緣起之用也。

繇止行成。尅證全體。繇觀行成。能興大用。此總明作用之大端也。能證三諦之智。名為佛寶。所證三性之理。名為法寶。理外無智。智外無理。名為僧寶。故混爾 無三也。分別依他二性。名俗諦。真實之性。名真諦。又三性俱名俗諦。三性無性名真諦。又三性三無性名言建立。俱名俗諦。三性三無性本惟一心名真諦。故莽然 不二也。餘可知。

  【（辛）二明雙遮雙照作用】

又止行成故。其心平等。不住生死。觀行成故。德用緣起。不入涅槃。又止行成故。住大涅槃。觀行成故。處於生死。

不住不入。是雙遮。能住能處。是雙照也。

  【（辛）三明離過具德作用】

又止行成故。不為世染。觀行成故。不為寂滯。又止行成故。即用而常寂。觀行成故。即寂而常用。

不染不滯是離過。用寂寂用是具德也。

  【（辛）四明融即離微作用】

又止行成故。知生死即是涅槃。觀行成故。知涅槃即是生死。又止行成故。知生死及涅槃。二俱不可得。觀行成故。知流轉即生死。不轉是涅槃。

諸法從本來。常自寂滅相。不復更滅。故生死即是涅槃。二乘所證涅槃。仍是真常流注。故即是變易生死。此對待論融即也。二種生死。元無生死之相。如舉波即 水。故生死即是涅槃。三德涅槃。亦無涅槃之相。如全水在波。故涅槃即是生死。此絕待論融即也。隨緣常不變故。生死涅槃二俱平等。無有二相可得。所謂其入離 也。不變常隨緣故。隨流轉緣。名為生死。隨不轉緣。名為涅槃。所謂其出微也。初備顯作用竟。

  【（庚）二重明所依】

問曰。菩薩即寂興用之時。三性之中。依於何性而得成立。答曰。菩薩依依他性道理故。能得即寂興用。兼以餘性。助成化道。此義云何。謂雖知諸法。有即非有。 而復即知。不妨非有而有。不無似法顯現。何以故。以緣起之法。法爾故。是故菩薩常在三昧。而得起心憫念眾生。然復依分別性觀門故。知一切眾生受大苦 惱。依依他性觀門故。從心出生攝化之用。依真實性觀門故。知一切眾生與己同體。依分別性止門故。知一切眾生可除染得淨。依依他性止門故。不見能度所度之 相。依真實性止門故。自身他身本來常住大般涅槃。

答中先標二義。次別釋成。謂雖知諸法下。釋依依他性道理也。然復依分別下。釋餘性助成化道也。

  【（庚）三再示方便】

又若初行菩薩欲有所作。先須發願。次入止門。即從止起觀。然後隨心所作即成。何故須先發願。謂指尅所求。請勝力加故。復何須入止。謂欲知諸法悉非有故。是 故於一切有礙之法。隨念即通。何故即從止起觀。謂欲知一切法皆從心作故。是故於一切法有所建立。隨念即成也。若久行菩薩。即不如是。但發意欲作。隨念即成 也。諸佛如來。復不如是。但不緣而照。不慮而知。隨機感所應見聞。不發意而事自成也。譬如摩尼。無心欲益於世。而隨前感。雨寶差別。如來亦爾。隨所施為。 不作心意。而與所益相應。此葢由三大阿僧祇劫。熏習純熟。故得如是。更無異法也。

先明初行方便。次明久行及佛之不同。然非因初 行。安有久行。非有久行。安得成佛。故知欲成佛者。須學初行之方便矣。

  【（己）二偈頌三。初頌理諦。二頌觀法。三頌勸修。（庚）今初】

心性自清淨。諸法唯一心。此心即眾生。此心菩薩佛。生死亦是心。涅槃亦是心。一心而作二。二還無二相。一心如大海。其性恆一味。而具種種義。是無窮法藏。

初一句。總頌真體。次一句。攝事歸理。無一法而非全心也。次四句。全理成事。無一法之全理不還具眾生佛菩薩生死涅槃種種法也。一心作二。即不變常隨緣義。二無二相。即隨緣常不變義。海喻可知。

  【（庚）二頌觀法三。初法說。二喻說。三合結。（辛）今初】

是故諸行者。應當一切時。觀察自身心。知悉由染業。熏藏心故起。既知如來藏。依熏作世法。應解眾生體。悉是如來藏。復念真藏心。隨熏作世法。若以淨業熏。藏必作佛杲。

觀察自身心。謂約染濁分別性修止觀也。知悉由染業。熏藏心故起。是約染濁依他性修止觀也。應解眾生體。悉是如來藏。是約染濁真實性修止觀 也。復念真藏性等四句。是以染例淨。即約清淨三性修止觀也。又如來藏依熏作世法。是知不變常隨緣也。眾生體悉是如來藏。是解隨緣常不變也。世法既爾。佛果 例然。約性則一真平等。約修則因滿果圓。所以必須依止一心。勤行妙止觀也。

  【（辛）二喻說】

譬如見金蛇。知是打金作。即解於蛇體。純是調柔金。復念金隨匠。得作蛇蟲形。即知蛇體金。隨匠成佛像。

蛇喻染濁分別性。打喻染濁依他性。蛇體純是調柔金。即喻染濁真實性。又打金作蛇。喻不變隨緣。蛇體純金。喻隨緣不變也。蛇體金。喻現前一念心性。匠。喻止觀法門。成佛像。喻成出障淨法身也。

  【（辛）三合結】

藏心如真金。具足違順性。能隨染淨業。顯現凡聖果。

金可為蛇為像。即是具足蛇像二性。故能隨匠打作蛇像。藏心亦爾。本具違順二性。故能隨染淨二業。顯現凡聖二果。然正為蛇時。像性仍在。故可轉蛇作像。則知 正在染時。淨性仍在。故可轉凡成聖也。蛇像非佛像。故須修證。佛金即蛇金。故常平等。彼執性廢修。執修昧性者。安知常同常別。法界法門哉。二頌觀法竟。

  【（庚）三頌勸修】

以是因緣故。速習無漏業。熏於清淨心。疾成平等德。是故於即時。莫輕御自身。亦勿賤於他。終俱成佛故。

淨心為因。淨業為緣。因必藉緣。故須速習無漏業緣。熏於清淨心之真因。令成本來平等之妙德也。我心既即佛性安可輕御。御者。用也。一切眾生皆有佛性。安可賤他。既不自輕。亦不賤他。是名平等佛德。

  【（己）三結】

此明止觀作用竟。上來總明五番建立止觀道理訖。

已上第二大科廣作分別竟。

  【（乙）三歷事指點三。初明禮佛時止觀。二明食時止觀。三明便利時止觀。（丙）初中三。初觀門。二止門。三雙行。（丁）初文二。初實事觀。二假想觀。（戊）初又三。初法。二喻。三合。（己）今初】

凡禮佛之法。亦有止觀二門。所言觀門禮佛者。當知十方三世一切諸佛。悉與我身同一淨心為體。但以諸佛修習淨業熏心故。得成淨果。差別顯現。徧滿十方三世。 然一一佛。皆具一切種智。是正徧知海。是大慈悲海。念念之中。盡知一切眾生心心數法。盡欲救度一切眾生。一佛既爾。一切諸佛皆悉如是。是故行者。若供養 時。若禮拜時。若讚歎時。若懺悔時。若勸請時。若隨喜時。若迴向時。若發願時。當作是念。一切諸佛。悉知我供養。悉受我供養。乃至悉知我發願。

此依法性及與佛德。稱實而觀。行願品所謂起深信解。如對目前者也。

  【（己）二喻】

猶如生盲之人。於大眾中行種種惠施。雖不見大眾諸人。而知諸人皆悉見己所作。受己所施。與有目者。行施無異。

無始無明未破。喻如生盲。然能作此信解。則功德與菩薩等矣。

  【（己）三合】

行者亦爾。雖不見諸佛。而知諸佛皆悉見己所作。受我懺悔。受我供養。如此解時。即時現前供養。與實見諸佛供養者等無有異也。何以故。以觀見佛心故。佛心者。大慈悲是也。

雖不見諸佛。而見諸佛大慈悲心。所謂雖是肉眼。名為佛眼也。

  【（戊）二假想觀二。初佛身觀。二供具觀。（己）初中二。初直示。二釋疑。（庚）今初】

又若能想作一佛。身相嚴好。乃至能得想作無量諸佛。一一佛前。皆見己身供養禮拜者。亦是現前供養。何以故。以是心作佛。是心是佛故。

是心作佛者。能作他方應佛。能作自己果佛也。是心是佛者。心即他方應佛。心即自己果佛也。又是心作佛。故非自然。是心是佛。故非因緣。即中之空假名作。能 破三惑。能立三法。故能感他佛三身圓應。能成我心三身當果。即空假之中名是。則全惑即智。全障即德。故心是應佛。心是果佛也。又始學名作。終成即是佛。又 諸佛法身。與己同體。現觀佛時。心中現者。即是諸佛法身之體。名心是佛。望己當果。繇觀而成。名心作佛。若欲悉知。具如妙宗鈔。

  【（庚）二釋疑二。初明假想非妄。二明感應俱成。（辛）初中三。初直明非妄。二遠勝二乘。三徑齊菩薩。（壬）今初】

問曰。前之一番供養。實有道理。可與現前供養無異。此後一番想作佛身者。則無道理。何以故。以實不見佛身。假想作見。即是妄想相故。答曰。佛在世時。所有 眾生現前所見佛者。亦是眾生自心作也。是故經言。心造諸如來。以是義故。即時心想作佛。則與彼現前見佛一也。

  【（壬）二遠勝二乘】

又復乃勝二乘現見佛者。何以故。以彼二乘所見之佛。實從心作。由無明故。妄想曲見。謂從外來。非是心作。故即是顛倒。不稱心性緣起之義。是故經言。聲聞曲 見。又復經言。是人行邪道。不能見如來。所言如來者。即是真如淨心。依熏緣起果報顯現。故名如來。彼謂心外異來。故言不能見也。我今所見諸佛。雖是想心所 作。但即能知由我想念熏真心故。心中現此諸佛。是故所見之佛不在心外。唯是真心之相。有即非有。非有即有。不壞真寂。不壞緣起。是故勝彼二乘現前見也。

二乘不達唯心。此達唯心。一勝也。二乘入寂便壞緣起。此則不壞緣起。二勝也。

  【（壬）三徑齊菩薩】

又若我以想心熏真心故。真心性起。顯現諸佛。而言是妄想者。道場會眾。皆以見佛之業。熏真心故。盧舍那佛在於真心中現。彼諸菩薩亦是妄想。若彼菩薩 所見之佛實從心起。見時即知不從外來。非是妄想者。我今所見諸佛亦從心起。亦知不從外來。何為言是妄想。又復彼諸菩薩所修見佛之業。悉是心作。還熏於心。 我今念佛之想。亦是心作。還熏於心。彼此即齊。是故彼若非妄。我即真實。

初明假想非妄竟。

  【（辛）二明感應俱成四。初重明同體心性。二明依想得見真佛。三生佛互論熏心。四結成感應不二。（壬）今初】

問曰。若一切諸佛。唯由眾生自心所作者。即無有實佛出世。答曰。不妨一切諸佛出世。而即是眾生自心所作。何以故。謂由一切諸佛。一切眾生。同一淨心為體 故。然此淨心全體。唯作一眾生。而即不妨全體復作一切凡聖。如一眾生是淨心全體所作。其餘一一凡聖悉皆如是。一時一體。不相妨礙。是故若偏據一人以論心 者。此人之體。即能作一切凡聖。如藏體一異中釋此義也。由此義故。一切諸佛唯是我心所作。但由共相不共相識義故。雖是我心能作諸佛。而有見不見之理。如共 相不共相識中具明。

眾生自心所作。即是實佛。實佛。即是眾生自心所 作。以一切諸佛。一切眾生。同一淨心為體故。若達前文藏體一異之義。則不計實佛在我心外。若達共相不共相識之義。則不疑眾生有見有不見矣。

  【（壬）二明依想得見真佛】

以是義故。若能方便假想者。此想即熏真心。與諸佛悲智之熏相應。故於真心中顯現諸佛自得見之。此所現之佛。以我假想見佛之業。與佛利他之業相應熏心起故。 此佛即是我共相識也。是共相識故。即是真實出世之佛為我所見。若無見佛之業。與佛利他之德相應熏心者。一切諸佛雖是我淨心所作。而我常不得見佛。

假想為能感。悲智為能應。感於眾生心內諸佛。故心外無佛。應於諸佛心內眾生。故佛出是真也。

  【（壬）三生佛互論熏心】

是故若偏據諸佛以論淨心。即諸佛淨心作一切眾生。但佛有慈悲智力熏心。故得見一切眾生。若偏據眾生以論淨心。即眾生淨心作一切諸佛。但眾生有見佛之業熏心。故得見一切諸佛。

佛為法界。故無佛心外之眾生。生為法界。故無眾生心外之佛。自熏自見。復何疑哉。

  【（壬）四結成感應不二】

是故假想熏心者。即心中諸佛顯現可見。所見之佛。則是真實出世之佛。若不解此義故。謂釋迦如來是心外實佛。心想作者。是妄想作佛。如是執者。雖見釋迦如來亦不識也。

假想為能感。實佛為能應。所感實佛。既不在眾生心外。所應眾生。又豈在釋迦心外。是謂感應不二也。若曲計釋迦實在心外。所想不是真佛者。是人行邪道。不能見如來矣。已上佛身觀竟。

  【（己）二供具觀】

又復行者。既如是知一切諸佛。是心所作故。當知身及供具。亦從定心出生。以是義故。當想自身心。猶如香藏王。身諸毛孔內。流出香煙雲。其雲難思議。充滿十 方剎。各於諸佛前。成大香樓閣。其香樓閣內。無量香天子。手執殊妙香。供養諸最勝。或復想自身。徧滿十方國。身數等諸佛。親侍於如來。彼諸一一身。猶如大 梵王。色相最殊妙。五體禮尊足。知身及供具。悉是一心為。不生妄想執。謂為心外有。復知諸菩薩。所有諸供具。悉施諸眾生。令供養諸佛。是故彼供具。即是我 己有。知是己有故。持供諸如來。以己心作物。及施 他己者。復迴施眾生。供獻諸最勝。深入緣起觀。乃能為此事。此觀門禮佛。

文有八段。初又復行者下。既知是心作佛。便可從心作身及供具也。二當想自身心下三偈。是想所供周徧。三或復想自身下二偈。是想能供周徧。四知身及供具一 偈。是止觀雙行。五復知諸菩薩下二偈。是自他不二。六以己心作物一偈。是善巧迴向。七深入緣起觀二句。是結歎功能。入此觀門禮佛句。乃總結前文也。

  【（丁）二止門】

止門禮佛者。當知一切諸佛。及以己身。一切供具。皆從心作。有即非有。唯是一心。亦不得取於一心之相。何以故。以心外無法。能取此心相故。若有能取所取者。即是虛妄。自體非有。如是禮者。即名止門。

皆從心作。即無相性。有即非有。即無生性。唯是一心。即無性性。亦不取於一心之相。即無真性也。

  【（丁）三雙行】

復不得以此止行故。便廢息觀行。應當止觀雙行。所謂誰知佛身我身。及諸供具。 體唯一心。而即從心出生緣起之用。熾然供養。雖復熾然供養。而復即知有即非有。唯是一心。平等無念。是故經言。供養於十方。無量億如來。諸佛及己身。無有分別相。此是止觀雙行也。

初明禮佛時止觀竟。

  【（丙）二明食時止觀二。初觀門。二止門。（丁）初中二。初普供觀。二除貪觀。（戊）初又二。初轉粗作妙觀。二轉少為多觀。（己）今初】

凡食時亦有止觀兩門。所言觀者。初得食時為供養佛故。即當念於此食。是我心作。我今應當變此疏食之相。以為上味。何以故。以知諸法本從心生。還從心轉故。 作是念已。即想所持之器。以為七寶之鉢。其中飲食。想為天上上味。或作甘露。或為粳糧。或作石蜜。或為酥酪。種種勝膳等。作此想已。然後持此所想之食。施 與一切眾生。共供養三寶四生等食之。當念一切諸佛及賢聖。悉知我等作此供養。悉受我等如是供養。作此供養已。然後食之。是故經言。以一食施一切供養。諸佛 及諸賢聖。然後可食。問曰。既施與三寶竟。何為得自食。答曰。當施一切眾生共供養三寶時。即兼共施眾生食之。我此身中八萬尸蟲。即是眾生之數故。是故得自 食之。令蟲安樂。不自為己。

  【（己）二轉少為多觀】

又復想一鉢之食。一一米粒復成一鉢上味飲食。於彼一切鉢中。一一粒米復成一鉢上味飲食。如是展轉出生。滿十方世界悉是寶鉢。成滿上味飲食。作此想已。持此所想之食。施與一切眾生。令供養三寶四生等。作此想已。然後自食。令己身中諸蟲飽滿。

普供觀竟。

  【（戊）二除貪觀】

若為除貪味之時。雖得好食。當想作種種不淨之物食之。而常知此好惡之食。悉是心作。虛相無實。何故得知。以向者鉢中好食。我作不淨之想看之。即唯見不淨。即都見不淨故。將知本時淨食。亦復如是。是心所作。此是觀門。

  【（丁）二止門】

止門喫食者。當觀所食之味。及行食之人。能食之口。別味之舌等。一一觀之。各知從心作故。唯是心相。有即非有。體唯一心。亦不得取於一心之相。何以故。以心外無法。能取此心相故。若有能取所取者。即是虛妄。自體非有。此名止門。

配上三性止門。如文可知。二明食時止觀竟。

  【（丙）三明便利時止觀二。初正明。二釋疑。（丁）初中二。初觀門。二止門。（戊）今初】

凡大小便利。亦有止觀。所言觀者。當於穢處。作是念言。此等不淨。悉是心作。有即非有。我今應當變此不淨。令作清淨。即想此穢處。作寶池寶渠。滿中清淨香 水。或滿酥酪。自想己身。作七寶身。所棄便利。即香乳酥蜜等。作此想已。持施一切眾生。即復知此淨相。唯是心作。虛相無實。是名觀門。

此等不淨悉是心作。分別本空也。有即非有。依他無性也。變作清淨。清淨分別性觀也。淨相唯心。清淨依他性觀也。虛相無實。清淨真實性觀也。

  【（戊）二止門】

所言止門者。知此不淨之處。及身所棄不淨之物。唯是過去惡業熏心。故現此不淨之相可見。然此心相。有即非有。唯是一心。平等無念。即名止門。

觀則轉染濁性為清淨性。止則但除染濁三性入三無性也。惡業熏心。故現不淨。然此心相。有即非有。除分別性。入無相性也。唯是一心。除依他性。入無生性也。平等無念。除真實性。入無性性也。

  【（丁）二釋疑二。初正釋所疑。二例通諸法。（戊）今初】

問曰。上來所有淨不淨法。雖是心作。皆由過去業熏所起。何得現世假想變之。即從心轉。答曰。心體具足一切法性。而非緣不起。是故溷中穢相。由過業而得現。 寶池酥酪。無往緣而不發。若能加心淨想。即是寶池酥酪之業熏心。故淨相得生。厭惡之心。空觀之心。即是除滅不淨之緣。淨熏心故。穢相隨滅。此葢過去之業。 定能熏心起相。現世之功。亦得熏心顯妙用也。

加心淨想。指上觀門。厭惡之心。指上止門。空觀之心。雙指二門。真實性中止觀。所謂虛相無實。平等無念也。

  【（戊）二例通諸法三。初正釋成方便。二釋見不見之由。三釋神通差別之故。（己）今初】

如此於大小便處。假想熏心而改變之。其餘一切淨穢境界。須如是假想熏心。以改其舊相。故得現在除去憎愛。亦能遠與五通為方便也。然初學行者。未得事從心轉。但可閉目假想為之。久久純熟。即諸法隨念改轉。是故諸大菩薩。乃至二乘小聖五通仙人等。能得即事改變。無而現有。

穢作淨想。則能除憎。淨作穢想。則能除愛。憎愛悉除。便成漏盡。假想純熟。法隨念轉。便成五通。出世方便。孰過於此。

  【（己）二釋見不見之由】

問曰。諸聖人等。種種變現之時。何故眾生有見不見。答曰。由共相識。故得見。由不共相識。故不見。

  【（己）三釋神通差別之故】

問曰。菩薩神通。與二乘神通有何差別。答曰。二乘神通。但由假想而成。以心外見法。故有限有量。菩薩神通。由知諸法悉是心作。唯有心相。心外無法。故無限 無量也。又菩薩初學通時。亦從假想而修。但即知諸法皆一心作。二乘唯由假想習通。但言定力。不言心作。道理論之。一等心作。但彼二乘不知。故有差別也。

菩薩習通。亦從假想。二乘定力。亦惟心作。祇由知與不知。遂令力量迥別。然則修止觀者。可不先悟一心為依止乎。

佛祖心要妙難知。我今隨力釋少分。迴此功德施群生。同生安養成覺道。

音釋

渟（唐丁切水止曰渟）粳（古衡切秈稻也）渠（求於切溝渠也）溷（胡困切）

光緒二十二年春三月京口丹徒縣李培楨捐資敬刊大乘止觀釋要全部

大乘止觀法門釋要卷第六終


教觀綱宗 / 釋義

教觀綱宗
教觀綱宗釋義

教觀綱宗

（原名一代時教權實綱要圖。長幅難看。今添四教各十乘觀。改作書冊題名）

北天目蕅益沙門智旭重述

佛祖之要。教觀而已矣。觀非教不正。教非觀不傳。有教無觀則罔。有觀無教則殆。然統論時教。大綱有八。依教設觀。數亦略同。八教者。一頓。二漸。三秘密。 四不定。名為化儀四教。如世藥方。五三藏。六通。七別。八圓。名為化法四教。如世藥味。當知頓等所用。總不出藏等四味。藏以析空為觀。通以體空為觀。別以 次第為觀。圓以一心為觀。四觀各用十法成乘。能運行人至涅槃地。藏通二種教觀。運至真諦涅槃。別圓二種教 觀運至中諦大般涅槃。藏通別三。皆名為權。唯圓教觀。乃名真實。就圓觀中。復有三類。一頓。二漸。三不定也。為實施權。則權含于實。開權顯實。則實融于 權。良由眾生根性不一。致使如來巧說不同。且約一代。略判五時。一華嚴時。正說圓教。兼說別教。約化儀名頓。二阿含時。但說三藏教。約化儀名漸初。三方等 時。對三藏教半字生滅門。說通別圓教滿字不生不滅門。約化儀名漸中。四般若時。帶通別二權理。正說圓教實理。約化儀名漸後。五法華涅槃時。法華開三藏通別 之權。唯顯圓教之實。深明如來設教之始終。具發如來本迹之廣遠。約化儀名會漸歸頓。亦名非頓非漸。涅槃重為未入實者。廣談常住。又為末世根鈍。重扶三權。 是以追說四教。追泯四教。約化儀亦名非頓非漸。而秘密不定二種化儀。徧於前之四時。唯法華是顯露。故非秘密。是決定。故非不定。然此五時。有別有通。故須 以別定通。攝通入別。方使教觀咸悉不濫。今先示五時八教圖。次申通別五時論。

五時八教權實總圖

【通別五時論（最宜先知）】

法華玄義云。夫五味半滿。論別。別有齊限。論通。通於初後。章安尊者云。人言第二時。十二年中說三乘別教。若爾。過十二年。有宜聞四諦十二因緣六度。豈可 不說。若說。則三乘不止在十二年中。若不說。則一段在後宜聞者。佛豈可不化也。定無此理。經言。為聲聞說四諦乃至說六度。不止十二年。蓋一代中隨宜聞者即 說耳。如四阿含五部律。是為聲聞說。乃訖於聖滅。即是其事。何得言小乘悉十二年中也。人言第三時。三十年中說空宗般若維摩思益。依何經文。知 三十年也。大智度論云。須菩提於法華中。聞說舉手低頭皆得作佛。是以今問退義。若爾。大品與法華。前後何定也。

論曰。智者章安。明文若此。今人絕不寓目。尚自訛傳阿含十二方等八之妄說。為害甚大。故先申通論。次申別論。先明通五時者。自有一類大機。即於此土見華藏 界舍那身土常住不滅。則華嚴通後際也。只今華嚴入法界品。亦斷不在三七日中。復有一類小機。始從鹿苑。終至鶴林。唯聞阿含毘尼對法。則三藏通於前後明矣。 章安如此破斥。癡人何尚執迷。復有一類小機。宜聞彈斥褒歎而生恥慕。佛即為說方等法門。豈得局在十二年後。僅八年中。且如方等陀羅尼經。說在法華經後。則 方等亦通前後明矣。 復有三乘。須歷色心等世出世法。一一會歸摩訶衍道。佛即為說般若。故云。從初得道。乃至泥洹。於其中間。常說般若。則般若亦通前後明矣。復有根熟眾生。佛 即為其開權顯實。開迹顯本。決無留待四十年後之理。但佛以神力。令根未熟者不聞。故智者大師云。法華約顯露邊。不見在前。秘密邊論。理無障礙。且如經云。 我昔從佛聞如是法。見諸菩薩授記作佛。如 是法者。豈非妙法。又梵網經云。吾今來此世界。八千返。坐金剛華光王座等。豈非亦是開迹顯本耶。復有眾生。應見涅槃而得度者。佛即示入涅槃。故曰。八相之 中。各具八相。不可思議。且大般涅槃經。追敘阿闍世王懺悔等緣。并非一日一夜中事也。

次明別五時者。乃約一類最鈍聲聞。具經五番陶鑄方得入實。所謂初於華嚴。不見不聞。全生如乳。（華嚴前八會中。永無聲聞。故云不見不聞。至第九會入法界 品。在祇園中。方有聲聞。爾時已證聖果。尚於菩薩境界如啞如聾。驗知爾前縱聞華嚴。亦決無益。然舍利弗等。由聞藏教。方證聖果。方預入法界會。則知入法界 品。斷不說在阿含前矣。人胡略不思察。妄謂華嚴局在三七日內耶。）次於阿含。聞因緣生滅法。轉凡成聖。如轉乳成酪。（酪即熟乳漿也。）次聞方等。彈偏斥 小。歎大褒圓。遂乃恥小慕大。自悲敗種。雖復具聞四教。然但密得通益。如轉酪成生酥。次聞般若。會一切法皆摩訶衍。轉教菩薩。領知一切佛法寶藏。雖帶通別 正明圓教。然但密得別益。如轉生酥成熟酥。次聞法華。開權顯實。方得圓教實益。如轉熟酥而成醍醐。然只此別五時法。亦不拘定年月日時。但隨所應聞。即便得 聞。如來說法。神力自在。一音異解。豈容思議。又有根稍利者。不必具歷五味。或但經四番三番二番陶鑄。便得入實。若於阿含方等般若隨一 悟入者。即是秘密不定二種化儀所攝。復有眾生。未堪聞法華者。或自甘退席。或移置他方。此則更待涅槃捃拾。或待滅後餘佛。事非一概。熟玩法華玄義文句。群 疑自釋。

【化儀四教說】

頓有二義。一頓教部。謂初成道。為大根人之所頓說。唯局華嚴。（凡一 代中。直說界外大法。不與三乘共者。如梵網圓覺等經。并宜收入此部。是謂以別定通。攝 通入別也。）二頓教相。謂初發心時。便成正覺。及性修不二。生佛體同等義。則方等般若諸經。悉皆有之。漸亦二義。一漸教部。謂惟局阿含為漸初（凡一代中。 所說生滅四諦。十二緣生。事六度等。三乘權法。幷宜收入此部。）方等為漸中。（凡一代中。所說彈偏斥小。歎大褒圓等經。及餘四時所不攝者。幷宜攝入此部。 如增上緣。名義寬故。）般若為漸後。（凡一代中。所說若共不共諸般若教。幷宜攝入此部）二漸教相。謂歷劫修行斷惑證位次第。則華嚴亦復有之。　法華會漸歸 頓。不同華嚴初說。故非頓。不同阿含方等般若。隔歷未融。故非漸。然仍雙照頓漸兩相。

秘密亦有二義。一秘密教。謂於前四時中。或為彼人說頓。為此人說漸等。彼此互不相知。各自得益（法華正直捨方便。但說無上道。故非秘密）二秘密咒。謂一切 陀羅尼章句。即五時教中。皆悉有之。 不定亦有二義。一不定教。謂於前四時中。或為彼人說頓。為此人說漸。彼此互知。各別得益。即是宜聞頓者聞頓。宜聞漸者聞漸也。（法華決定說大乘。故非不定 教相）。二不定益。謂前四時中。或聞頓教得漸益。或聞漸教得頓益。即是以頓助漸。以漸助頓也。（隨聞法華一句一偈。皆得受記作佛。故非不定益也。）頓教 部。止用圓別二種化法。漸教部。具用四種化法。顯露不定。既徧四時。亦還用四種化法。秘密不定。亦徧四時。亦還用四種化法。頓教相。局惟在圓。通則前之三 教。亦自各有頓義。如善來得阿羅漢等。漸教相。局在藏通別三。通則圓教亦有漸義。如觀行、相似、分證究竟等。秘密教。互不相知。故無可傳。秘密咒。約四悉 檀。故有可傳。不定教。不定益。并入前四時中。故無別部可指。約化儀教。復立三觀。謂頓觀。漸觀。不定觀。蓋秘密教。既不可傳。故不可約之立觀。設欲立 觀。亦止是頓漸不定三法皆秘密耳。今此三觀。名與教同。旨乃大異。何以言之。頓教指華嚴經。義則兼別。頓觀唯約圓人。初心便觀諸法實相。如摩訶止觀所明是 也。漸教指阿含方等般若。義兼四教。復未開顯。漸觀亦唯約圓人。解雖已圓。行須次第。如釋禪波羅蜜法門所明是也。不定教。指前四時。亦兼四教。 仍未會合。不定觀。亦唯約圓人。解已先圓。隨於何行。或超或次。皆得悟入。如六妙門所明是也。（此本在高麗國。神州失傳）問。但說圓頓止觀即足。何意復說 漸及不定。答。根性各別。若但說頓。收機不盡。問。既稱漸及不定。何故惟約圓人。答。圓人受法。無法不圓。又未開圓解。不應輒論修證。縱令修證。未免日劫 相倍。

【化法四教說】

法尚無一。云何有四。乃如來利他妙智。因眾生病而設藥也。見思病重。為說三藏教。見思病輕。為說通教。無明病重。為說別教。無明病輕。為說圓教。

○ 三 藏教。四阿含為經藏。毘尼為律藏。阿毘曇為論藏。此教詮生滅四諦。（苦則生異滅三。相遷移。集則貪瞋癡等分四心流動。道則對治易奪。滅則滅有還無。）亦詮 思議生滅十二因緣。（無明緣行。行緣識。識緣名色。名色緣六入。六入緣觸。觸緣受。受緣愛。愛緣取。取緣有。有緣生。生緣老死憂悲苦惱。無明滅則行滅。行 滅則識滅。識滅則名色滅。名色滅則六入滅。六入滅則觸滅。觸滅則受滅。受滅則愛滅。愛滅則取滅。取滅則有滅。有滅則生滅。生滅則老死憂悲苦惱滅。）亦詮事 六度行。（布施。持戒。忍辱。精進。禪定。智慧。）亦詮實有二諦。（陰入界等實法為俗。實有滅乃為真。）開示界內鈍根眾生。令修析空觀。（觀於地水火風空 識六界。無我我所）出分段生死。證偏真涅槃。正化二乘。傍化菩薩。亦得約當教自論六即。

理即者。偏真也。諸行無常。是生滅法。生滅滅已。寂滅為樂。因滅會真。滅非真諦。滅尚非真。況苦集道。真諦在因果事相之外。故依衍教。判曰偏真。

名字即者。學名字也。知一切法。從因緣生。不從時方梵天極微四大等生。亦非無因緣自然而生。知因緣所生法。皆悉無常無我。

觀行即者。一五停心。二別相念。三總相念。外凡資糧位也。五停心者。一多貪眾生不淨觀。二多瞋眾生慈悲觀。三多散眾生數息觀。四愚癡眾生因緣觀。五多障眾 生念佛觀。以此五法為方便。調停其心。令堪修念處。故名停心也。別相念者。一觀身不淨。二觀受是苦。三觀心無常。四觀法無我。對治依於五蘊所起四倒也。總 相念者。觀身不淨。受心法亦皆不淨。觀受是苦。心法身亦皆苦。觀心無常。法身受亦皆無常。觀法無我。身受心亦皆無我也。

相似即者。內凡加行位也。一煖。二頂。三忍。四世第一。得色界有漏善根。能入見道。

分證即者。前三果有學位也。初須陀洹果。此云預流。用八忍八智。頓斷三界見惑。初預聖流。名見道位。二斯陀含果。此云一來。斷欲界六品思惑。餘三品 在。猶潤一生。三阿那含果。此云不還。斷欲界思惑盡。進斷上八地思。不復還來欲界。此二名修道位。

究竟即者。三乘無學位也。一小乘第四阿羅漢果。此含三義。一殺賊。二應供。三無生。斷三界見思俱盡。子縛已斷。果縛尚存。名有餘涅槃。若灰身泯智。名無餘 涅槃。二中乘辟支佛果。此人根性稍利。逆順觀察十二因緣。斷見思惑。與羅漢同。更侵習氣。故居聲聞上。三大乘佛果。此人根性大利。從初發心。緣四諦境。發 四弘誓。即名菩薩。修行六度。初阿僧祇劫。事行雖強。理觀尚弱。准望聲聞。在外凡位。第二阿僧祇劫。諦解漸明。在煖位。第三阿僧祇劫。諦解轉明。在頂位。 六度既滿。更住百劫修相好因。在下忍位。次入補處。生兜率天。乃至入胎。出胎。出家。降魔。安坐不動時。是中忍位。次一剎那。入上忍。次一剎那。入世第 一。發真無漏三十四心。頓斷見思正習無餘。坐木菩提樹下。以生草為座。成劣應身。（如釋迦丈六。彌勒十六丈等）受梵王請。三轉法輪。度三根性緣盡入滅。與 阿羅漢辟支佛。究竟同證偏真法性。無復身智依正可得。

此教具三乘法。聲聞觀四諦。以苦諦為初門。最利者三生。最鈍者六十 劫。得證四果。辟支觀十二因緣。以集諦為初門。最利者四生。最鈍者百劫。不立分果。出有佛世。名緣覺。出無佛世。名獨覺。菩薩弘誓六度。以道諦為初門。伏 惑利生。必經三大阿僧祇劫。頓悟成佛。然此三人。修行證果雖則不同。而同斷見思。同出三界。同證偏真。只行三百由旬。入化城耳。十法成乘者。一觀正因緣 境。破邪因緣無因緣二種顛倒。二真正發心。不要名利。惟求涅槃。（二乘志出苦輪。菩薩兼憫一切。）。三遵修止觀。謂五停名止。四念名觀。四徧破見愛煩惱。 五識道滅還滅六度是通。苦集流轉六蔽是塞。六調適三十七品。入三脫門。七若根鈍不入。應修對治事禪等。八正助合行。或有薄益。須識次位。凡聖不濫。九安忍 內外諸障。十不於似道而生法愛。是為要意。利人節節得入。鈍者具十法方悟。

○ 通 教鈍根通前藏教。利根通後別圓。故名為通。又從當教得名。謂三人同以無言說道體法入空。故名為通。此無別部。但方等般若中有明三乘共行者。即屬此教詮無生 四諦。（苦無逼迫相。集無和合相。道不二相。滅無生相）亦詮思議不生滅十二因緣。（癡如虛空。乃至老死如虛空。無明如幻化 不可得故。乃至老死如幻化不可得）亦詮理六度行。（一一三輪體空）亦詮幻有空二諦（幻有為俗。幻有即空為真）亦詮兩種含中二諦。（一者幻有為俗。幻有即空 不空共為真。是通含別二諦。故受別接。二者幻有為俗。幻有即空不空一切法趣空不空為真。是通含圓二諦。故受圓接。）亦詮別入通三諦。（有漏是俗。無漏是 真。非有漏非無漏是中。）亦詮圓入通三諦。（二諦同前。點非漏非無漏具一切法。與前中異。）開示界內利根眾生。令修體空觀。（陰界入皆如幻化。當體不可 得。）出分段生死。證真諦涅槃。正化菩薩。傍化二乘。亦於當教自論六即。

理即者。無生也。諸法不自生。亦不從他生。不共不無因。是故知無生。（此四句推檢。通別圓三教。皆用作下手工夫。但先解不但中者。即成圓教初門。先聞但中理者。即成別教初門。未聞中道體者。止成通教法門。）解苦無苦而有真諦。苦尚即真。況集滅道。

名字即者。幻化也。知一切法。當體全空。非滅故空。生死涅槃。同於夢境。

觀行即者。一乾慧地也。未有理水。故得此名。即三乘外凡位。與藏教五停別相總相念齊。

相似即者。二性地也。相似得法性理水。伏見思惑。即三乘內凡位。與藏教四加行齊。（藏通指真諦為法性。與別圓不同）。

分證即者。從八人地。至菩薩地。有七位也。三八人地者。入無間三昧。八忍具足。智少一分。四見地者。八 智具足。頓斷三界見惑。發真無漏。見真諦理。即三乘見道位。與藏須陀洹齊。五薄地者。三乘斷欲界六品思惑。煩惱漸薄。與藏斯陀含齊。六離欲地者。三乘斷欲 界思惑盡。與藏阿那含齊。七已辦地者。三乘斷三界正使盡。如燒木成炭。與藏阿羅漢齊。聲聞乘人止此。八支佛地者。中乘根利。兼侵習氣。如燒木成炭。與藏辟 支佛齊。九菩薩地者。大乘根性。最勝最利。斷盡正使。與二乘同。不住涅槃扶習潤生。道觀雙流。遊戲神通。成熟眾生。淨佛國土。此與藏教菩薩不同。藏教為化 二乘。假說菩薩伏惑不斷。正被此教所破。豈有毒器。堪貯醍醐。

究竟即者。第十佛地也。機緣若熟。以一念相應慧。斷餘殘習。坐七寶菩提樹下。以天衣為座。現帶劣勝應身。（分段生身故劣。如須彌山故勝。）為三乘根性。轉無生四諦法輪。緣盡入滅。正習俱除。如劫火所燒。炭灰俱盡。與藏教佛果齊。

此教亦具三乘根性。同以滅諦為初門。然鈍根二乘。但見於空。不見不空。仍與三藏同歸灰斷。故名通前。利根三乘。不但見空。兼見不空。不空即是中道。則被別 圓來接。故名通後。中道又分為二。一者 但中。唯有理性。不具諸法。見但中者。接入別教。二者圓中。此理圓妙。具一切法。見圓中者。接入圓教。就此被接。又約三位。一者上根。八人見地被接。二者 中根。薄地離欲地被接。三者下根。已辦地支佛地被接。就此三位被接。又各有按位勝進二義。若按位接。或同別十向。或同圓十信。若勝進接。或登別初地。或登 圓初住。既被接已。實是別圓二教菩薩。於當教中。仍存第九菩薩地名。至機緣熟。示現成佛。乃是別地圓住。來示世間最高大身。非由通教教道。得成佛也。通教 尚無實成佛義。況藏教哉。藏教佛果。亦皆別地圓住所現劣應身耳。十法成乘者。一明觀境。六道陰入。能觀所觀。皆如幻化。二明發心。二乘緣真自行。菩薩體幻 兼人。與樂拔苦。譬於鏡像。三安心如空之止觀。四以幻化慧。破幻化見思。五雖知苦集流轉六蔽等皆如幻化。亦以幻化道滅還滅六度等通之。六以不可得心修三十 七道品。七體三藏法無常苦空。如幻而治。八識乾慧等如幻次位。而不謬濫。九安忍乾慧位內外諸障。而入性地。十不著性地相似法愛。而入八人見地證真利鈍分 別。如前說。

○ 別 教。謂教、理、智、斷、行、位、因、果。別前藏通二教。別後圓教。故名別也。（教則獨被菩薩。理則隔歷三諦。智則三智次第。斷則三惑前後。行則五行差別。 位則位不相收。因則一因迥出。不即二邊。果則一果不融。諸位差別。）此教詮無量四諦。（苦有無量相。十法界不同故。集有無量相。五住煩惱不同故。道有無量 相。恒沙佛法不同故。滅有無量相。諸波羅蜜不同故。）亦詮不思議生滅十二因緣。（枝末無明。為分段生因。根本無明。為變易生因。）亦詮不思議六度十度。 （於第六般若中。復開方便、願、力、智。四種權智。共成十度。一一度中。攝一切法。生一切法。成一切法。浩若恒沙）亦詮顯中二諦。（幻有。幻有即空。皆名 為俗。不有不空為真。）亦詮圓入別二諦。（幻有。幻有即空。皆名為俗。不有不空。一切法趣不有不空為真。）亦詮別三諦。（開俗為兩諦。對真為中。中理而 已）亦詮圓入別三諦。（二諦同前。點真中道具足佛法。）開示界外鈍根菩薩。令修次第三觀。（先空。次假。後中。）出分段變易二種生死。證中道無住涅槃。亦 於當教自論六即。

理即者。但中也。真如法性。隨緣不變。在生死而不染。證涅槃而非淨。迥超二邊。不即諸法。故依圓教。判曰但中。

名字即者。解義也。仰信真如法性。凡不能減。聖不能增。但由客塵覆蔽而不證得。須先藉緣修。助發真修。方可尅證。

觀行即者。外凡十信位也。一信心。二念心。三精進心。 四慧心。五定心。六不退心。七迴向心。八護法心。九戒心。十願心。既先仰信中道。且用生滅因緣觀。伏三界見思煩惱。故名伏忍與通乾慧性地齊。

相似即者。內凡三十心三賢位也。初十住者。一發心住。斷三界見惑。與通見地齊。二治地住。三修行住。四生貴住。五方便具足住。六正心住。七不退住。斷三界 思惑盡。與通已辦地齊。八童真住。九法王子住。十灌頂住。斷界內塵沙。與通佛地齊。此十住名習種性。（研習空觀。）用從假入空觀。見真諦。開慧眼成一切 智。行三百由旬證位不退。次十行者。一歡喜行。二饒益行。三無瞋恨行。四無盡行。五離癡亂行。六善現行。七無著行。八尊重行。九善法行。十真實行。此十行 名性種性。（分別假性。）用從空入假觀。徧學四教四門。斷界外塵沙。見俗諦。開法眼。成道種智。次十迴向者。一救護眾生。離眾生相迴向。二不壞迴向。三等 一切佛迴向。四至一切處迴向。五無盡功德藏迴向。六隨順平等善根迴向。七隨順等觀一切眾生迴向。八真如相迴向。九無縛解脫迴向。十法界無量迴向。此十向名 道種性。（中道能通。）習中觀。伏無明。行四百由旬。居方便有餘土。證行不退。

分證即佛者。十地聖種性。（證入聖地）及等覺性（去佛一等）也。初歡喜地。名見道位。以中道觀。見第一義諦。開佛眼。成一切種智。行五百由旬。初入實報無 障礙土。初到寶所。證念不退得無功用道。隨可化機緣。能百界作佛。八相成道。利益眾生。二離垢地。三發光地。四燄慧地。五難勝地。六現前地。七遠行地。八 不動地。九善慧地。十法雲地。各斷一品無明。證一分中道。更破一品無明。入等覺位。亦名金剛心。亦名一生補處。亦名有上士。

究竟即佛者。妙覺性也。（妙極覺滿）從金剛後心。更破一品無明。入妙覺位。坐蓮華藏世界七寶菩提樹下大寶華王座。現圓滿報身（量同塵剎。相好剎塵。）為鈍根菩薩。轉無量四諦法輪。

此教名為獨菩薩法。以界外道諦為初門。（藏通道諦。即界外集。藏通滅諦。即界外苦。故以界外道諦治之。）無復二乘。而能接通。通教三乘既被接後。皆名菩 薩。不復名二乘也。十法成乘者。一緣於登地中道之境而為所觀。迥出空有之表。二真正發心。普為法界。三安心止觀定愛慧策。四次第徧破三惑。五識次第三觀為 通。見思塵沙無明為塞。傳傳檢校。是塞令通。六調適三十七 道品。是菩薩寶炬陀羅尼。入三解脫門。證中無漏。七用前藏通法門助開實相。八善知信住行向地等妙七位差別。終不謂我叨極上聖。九離違順強軟二賊。策十信位 入於十住。十離相似法愛。策三十心令入十地。

○ 圓 教謂圓妙。（三諦圓融。不可思議。）圓融。（三一相即。無有缺減）圓足。（圓見事理一念具足。）圓頓（體非漸成）故名圓教。所謂圓伏（圓伏五住）圓信（圓 常正信）圓斷（一斷一切斷）圓行（一行一切行）圓位（一位一切位）圓自在莊嚴（一心三諦為所莊嚴。一心三觀為能莊嚴。）圓建立眾生。（四悉普益）此教詮無 作四諦（陰人皆如。無苦可捨。無明塵勞即是菩提。無集可斷。邊邪皆中正。無道可修。生死即涅槃。無滅可證。）亦詮不思議不生滅十二因緣。（無明愛取。煩惱 即菩提。菩提通達。無復煩惱。即究竟淨。了因佛性也。行有。業即解脫。解脫自在。緣因佛性也。識名色六入觸受生老死。苦即法身。法身無苦無樂是大樂。不生 不死是常。正因佛性也。故大經云。十二因緣名為佛性）亦詮稱性六度十度。（施為法界。一切法趣施。是趣不過等。）亦詮不思議二諦。（幻有。幻有即空皆為 俗。一切法趣有趣空趣不有不空為真。真即是俗。俗即是真。如如意珠。珠以譬真。用以譬俗。即珠是用。即用是珠。不二而二。分真俗耳。）亦詮圓妙三諦（非惟 中道具足佛法。真俗亦然。三諦圓融。一三三一。如止觀說。）開示界外利根菩薩。令修一心三觀。（照性成修。稱性圓妙。不縱不橫。不前不後。亦不一時）圓超 二種生死。圓證三德涅槃。正約此教。方論六即。（前三雖約當教各論六即。咸未究竟。以藏通極果。僅同此教相似即佛。別教妙 覺。僅同此教。分證即佛。又就彼當教。但有六義。未有即義。以未知心佛眾生三無差別故也。是故奪而言之。藏通極果。別十迴向。皆名理即。以未解圓中故。登 地同圓。方成分證）

理即佛者。不思議理性也。如來之藏。不變隨緣。隨緣不變。隨拈一法。無非法界。心佛眾生。三無差別。在凡不減。在聖不增。

名字即佛者。聞解也。了知一色一香。無非中道。理具事造兩重三千。同在一念。如一念。一切諸念亦復如是。如心法。一切佛法及眾生法。亦復如是。

觀行即佛者。五品外凡位也。一隨喜。二讀誦。三講說。四兼行六度。五正行六度。圓伏五住煩惱。與別十信齊。而復大勝。

相似即佛者。十信內凡位也。（名與別十信同。而義大異。）初信任運先斷見惑。證位不退。與別初住。通見地藏初果齊。二心至七心。任運斷思惑盡。與別七住。 通已辦。藏四果齊。而復大勝。故永嘉云。同除四住。此處為齊。若伏無明。三藏則劣也。八心至十心。任運斷界內外塵沙。行四百由旬。證行不退。與別十向齊。

分證即佛者。十住十行十向十地等覺聖位也。（名亦同別。而義大異。）初住斷一分無明。證一分三德。（正因理心發。名法身德。了因慧心發。名般若德。緣因善 心發。名解脫德。）一心三觀。任運現前。具佛 五眼。成一心三智。行五百由旬。初到寶所。初居實報淨土。亦復分證常寂光淨土。證念不退。無功用道。現身百界。八相作佛。與別初地齊。二住至十住。與別十 地齊。初行與別等覺齊。二行與別妙覺齊。三行已去所有智斷。別教之人不知名字。

究竟即佛者。妙覺極果。斷四十二品微細無明永盡。究竟登涅槃山頂。以虛空為座。成清淨法身。（一一相好。等真法界）居上上品常寂光淨土。亦名上上品實報無障礙淨土。性修不二。理事平等。

此教名最上佛法。亦名無分別法。以界外滅諦為初門。當體即佛。而能接別接通。接別者。上根十住被接。中根十行被接。下根十向被接。按位接。即成十信。勝進 接。即登初住。接通已如通教中說。故曰。別教接賢不接聖。通教接聖不接賢。以別若登地。乃名為聖。證道同圓。不復論接。通八人上便名為聖。方可受接。若乾 慧性地二賢。僅可稱轉入別圓未得名接。若藏教未入聖位。容有轉入通別圓義已入聖後。保果不前。永無接義。直俟法華。方得會入圓耳。十法成乘者。一觀不思議 境（其車高廣）。二真正發菩提心（又於其上張設幰蓋）。三善巧安心止觀（車內安置丹枕）。四 以圓三觀破三惑徧。（其疾如風）。五善識通塞（車外枕亦作軫）。六調適無作道品七科三十七分（有大白牛肥壯多力等）。七以藏通別等事相法門助開圓理。（又 多僕從而侍衛之）。八知次位。令不生增上慢。九能安忍。策進五品而入十信。十離法愛。策於十信。令入十住乃至等妙（乘是寶乘。遊於四方。直至道場）。上根 觀境。即於境中具足十法。中根從二展轉至六。隨一一中得具十法。下根須具用十也。又復應知。說前三教。為防偏曲。文意所歸正歸於此。

【附轉接同會借說】

轉○藏七賢得轉入通別圓○通乾慧性地得轉入別圓○別十信得轉入圓○此三皆不名接。以僅在初心。腳跟未牢。故但名轉。

接○通八人見地薄地離欲已辦支佛。得接入別圓○別住行向。得接入圓○根有利鈍。故接有遲速如以好桃李。接彼平常桃李。故名為接。

同○別十地證道同圓。不復名接。但存教道之粗。以待法華開會成妙○別初住。通見地。藏初果等。亦得約所斷惑名同。

會○開藏七賢。通乾慧性地。別十信。即圓五品○開 藏初果。通見地。別初住。即圓初信○開藏四果。通已辦。別七住。即圓七信○開別十向即圓十信○開別十地。即圓十住（功在法華）

借○欲接通入別。先借別明通。如云。歡喜地斷見惑。遠行地斷思惑等○欲含別於通。必借通明別。如云。須陀洹若智若斷。是菩薩無生法忍等○欲接別入圓。先借圓明別。如云。初住能現八相。猶有微苦等○欲含圓於別。先借別明圓。如云。三賢十聖住果報等。

問曰。但依圓教。直指人心見性成佛。豈不痛快直捷。何用此葛藤為。答曰。六祖大師不云乎。法法皆通。法法皆備。而無一法可得。名最上乘。倘有一法未通。即 被此法所縛。倘有一法未備。即被此法所牽。既被縛被牽。故於不可得之妙法。誤認為葛藤耳。臨濟云。識取綱宗。本無實法。汝乃欲捨葛藤。而別求實法耶。永明 大師云。得鳥者網之一目。不可以一目而廢眾目。收功者棋之一著。不可以一著而廢眾著。法喻昭然。胡弗思也。問曰。藏通同詮真諦。何故藏以四果為究竟。通必 佛地為究竟耶。答曰。藏教正為二乘。通教正為菩薩故也。問曰。一般 斷見思惑。何故藏通名聖。別圓名賢。答曰。藏通詮真。故見真即得名聖。別圓詮中。故見中方得名聖。見真僅可名賢也。問曰。藏四加行。通性地。既稱相似。何 故僅齊別圓觀行。答曰。藏通聖位。既成別圓內凡。則藏通內凡。僅成別圓外凡。復何疑哉。

教觀綱宗終

教觀綱宗釋義

北天目蕅益沙門智旭述

教者。聖人被下之言也。觀者。稟教修行之法也。教綱萬殊。大綱唯八。而化儀無體。全攬化法為體。則藏通別圓四教。乃教之綱也。依教設觀。亦復萬殊。而析空 體空次第一心四觀。收無不盡。則析體等四。乃觀之綱也。教觀雖各有四。而前三是權。後一是實。為實施權。開權顯實。乃佛法之宗要也。臨濟云。識取綱宗。本 無實法。夫四教四觀。總為對治眾生見思無明重輕諸病而設。藥不執方。合宜而用。所以施此四教。須有 頓漸秘密不定四種之殊。豈容執著。又為實施權。則不可執實而廢權。開權顯實。則不可執權定異實。故云無實法也。

【觀非教不正四句】

問。教觀止約自行化他。本無二理。何得云有教無觀。有觀無教耶。答。得意之人。舉一教字。教為法界。便具觀法。不必更別言觀。舉一觀字。觀為法界。便具教 法。不必更別言教。只因眾生但認語言為教。不能與觀相應。但認工夫為觀。不能與教相應。故設做工夫。不以教印。則盲修瞎鍊。未免行邪險徑。名之為殆。猶所 云思而不學也。設學文字。不解觀心。則說食數寶。究竟茫無受用。名之為罔。猶所云學而不思也。

【依教設觀數亦略同】

化法四教。則有四觀。化儀四教。但有三觀。無秘密觀。故云略同。又頓漸不定三教。統該化法四教。而頓漸不定三觀。唯約圓觀。故云略同。明其不盡同也。

【半字滿字】

喻出大涅槃經。例如此方小學大學也。三藏正化二乘。傍化菩薩。哆哆和和。漸誘初學。故如半字。通教正化菩薩。傍化二乘。名為大乘初門。別教獨菩薩法。圓 教純明佛法。故如滿字。此略判也。細而論之。藏通詮真。名為半字。別圓詮中。名為滿字。又藏教不能通至別圓。故但是半字。通教能通別圓。是半而含滿。別教 須用藏通方便。是滿而帶半。唯圓教始終皆以佛知佛見而為修行。是滿字法門也。

【生滅門不生不滅門】

三藏詮生滅四諦。由之證道。故名為生滅門。通教詮無生四諦。由之證 道。故名為不生不滅門。亦一往略判也。細而論之。三藏是界內生滅門。通教是界內不生滅門。別教是界外生滅門。圓教是界外不生滅門。又通教約界內論。雖不生 滅。約界外觀。仍屬生滅。以其但能體分段空。不能體變易空故。別教約界外論。雖云生滅。約界內觀。亦不生滅。以其雖不體變易空。亦能體分段空故○言界內界 外者。三界之內。見思為因。所感分段生死為果。藏通二教。正治此病。名界內教。三界之外。方便實報二土。無明為因。所感變易生死為果。別圓二教。正治此 病。名界外教。

【對半明滿】

諸方等經。彈偏斥小。歎大褒圓。故云對半明滿。然細論之。或以通別圓對破三藏。如維摩經五百弟子品 是也。或以別圓對破藏通。如佛與彌勒論說俗諦。諸大弟子謂說真諦。真俗俱不解是也。或唯以圓對破藏通別教。如大佛頂首楞嚴經。訶斥不知常住真心性淨明體。 用諸妄想。不知二種根本。錯亂修習。別成三乘魔外者是也。

【涅槃追說四教追泯四教】

重為未入實者。廣談常住。是追說圓教也。又為末世鈍根重扶三權。是追說藏通別教也。雖復四教并談。而與方等四教不同。方等中之四教。藏通初後并不知常。別 教初不知後方知。（初心雖知中道。是但中理。不具諸法。不同涅槃佛性）唯圓教初後俱知。今涅槃中之四教。同知常住。故不同也。既前三教亦皆知常。不同方等 中隔異之三。是追泯藏通別也。既扶三權以助一實。不同方等中對三之一。是追泯圓教也。

【般若帶通別正明圓教】

會通一切世出世法。皆摩訶衍。互具互融。是圓教也。或說法性離一切相。非生死。非涅槃。非有為。非無為等。則是帶別教義。或說一切法如幻如夢。或說諸法實 相三乘同證。則是帶通教義。蓋般若明空。有共不共。共即諸法本空。三乘同證。出三界因果幻縛。是通 教義。不共即第一義空。菩薩獨入。斷三土二死因果。是別圓義。若云依第一義空得成諸法。猶是別義。若云即第一義空。頓具諸法。諸法無非第一義空。乃是圓義 也。細玩大部般若。顯發圓義為多。為鈍根人。略帶通別方便耳。後人判般若為空宗者。但得共意。尚未知別教義。何況知有圓教義耶。

【秘密不定】

具足應云秘密不定。顯露不定。蓋一音說法。隨類異聞異解。就相知邊。則名顯露不定。就不相知邊。則名秘密不定也。秘密故無可傳。可傳便屬顯露不定。又或一 座說法。兩人所聞所解不同。若互相知。則皆名顯露不定。若互不知。則皆名秘密不定。若此知彼。彼不知此。或彼知此。此不知彼。則約不知邊。便名秘密。若約 知邊。便名不定也。

【法尚無一云何有四】

諸法寂滅相。不可以言宣。又諸法從本來。常自寂滅相。寂滅則何一何 四。此所謂識取綱宗。本無實法也。因病設藥。大綱唯四。開權顯實。究竟歸一。一為實。三為權。權實相對。皆是不得已而有言。若論本體。不但不可名四。亦復 不可名一。故云非權非實也。然所謂非權非實者。非謂出權實外。別有一法名為非權非實。但以權卽實家之權。故卽非權。實卽權家之實。故卽非實。猶云波卽水家 之波。故卽非波。水卽波家之水。故卽非水。究竟同一濕性耳。濕性豈在波水外哉。

【四阿含毘尼阿毘曇】

阿含。亦云阿笈多。亦云阿笈摩。此翻教。又翻法歸。又翻傳所說義。又翻無比法。通則大小二教。皆名阿含。別則增一阿含。約數明法。長阿含。明世界生起等 事。中阿含。明諸深義。雜阿含。明諸禪法。乃摩訶迦葉請阿難陀結集。故云四阿含也。毘尼。亦云毘柰耶。亦云鼻柰耶。此翻善治。亦翻調伏。亦翻滅。亦翻律。 通則佛所說教。皆名正法毘尼。別則因事所制五篇戒相。摩訶迦葉請優波離結集。成毘尼藏。初唯一部。後因諍故。分為大眾上座兩部。乃至分為十八部等。久後流 傳。止留五部也。阿毘曇。亦云阿毘達磨。此翻無比法。又翻對法。通則佛所說法。亦皆名阿毘曇。別則摩訶迦葉自結佛所說論。及阿羅漢所造諸論。名為阿毘曇 也。問。半滿皆有三藏。何故獨名半字法門以為三藏教耶。答。凡有二義。一者半字三藏部帙各別。滿字經律二藏混同。二者據法華云。貪著小乘三藏學者。 又智度論。處處以摩訶衍斥三藏法。故呼半字法為三藏教也。問。何故不名為小乘教耶。答。此教具有三乘權法。是故不可偏名小乘。

【生滅四諦】

三界二十五有果報色心。并是三相有為之法。故名生滅苦諦。貪分煩惱二萬一千。瞋分癡分等分亦各二萬一千。總此四分。共有八萬四千煩惱。此煩惱心。皆悉流動 擾濁內心。由此方起善惡不動三有漏業。能感三界生死苦果。故名生滅集諦。以戒定慧。對治易奪貪瞋癡等。名為出世之道。譬如明生暗滅。故名生滅道諦。滅彼三 界因果之有。方得還于真諦之無。故名生滅滅諦也。問。有為四相。所謂生住異滅。今胡但云生異滅。復有處但云生住滅耶。答。略則但言生滅。足顯有為。廣則須 言生住異滅。以表無實。生表此法先非有。滅表此法後定無。異表此法非凝然。住表此法暫有用。今處中說。故云三相。自無而有。假說為生。自有而無。假說為 滅。中間暫有。假說為住。住不久停。復名為異。故言住即攝異。言異即攝住也。若二若三若四。總顯有為虛妄不實。平等平等。

【思議生滅十二因緣】

發業無明。大約有二。一者異熟果愚。不知善惡因果確然無謬。故發三塗 惡業。二者真實義愚。不知三界無常無我。貪著人天色無色界果報。故發有漏善業及禪定業。由此二種無明。旣發有漏善惡不動三種行已。便于現前一念心中。引得 將來三界受生識種。卽此識種。便具名色六入觸受等種。故云無明緣行乃至觸緣受也。復由迷事無明。于昔因所感現境界受不了知。故而起貪愛。所謂于諸樂受。則 愛其合。于諸苦受。則愛其離等。復由此愛而起于取。所謂于諸樂受。種種追求。令其常合。于諸苦受。種種方便。令其速離等。以此愛取二種潤生之惑。數數溉灌 心中識等五支種子。令其漸漸增長成熟。便生有芽。有芽旣生。則此身滅位。任運向彼受生。旣受生已。任運遷變而至老死。起于種種憂悲苦惱。故云受緣愛乃至生 緣老死等也。所以無明及行。為能引二支。識名色六入觸受。為所引五支。愛取及有。為能生三支。生及老死。為所生二支。十支屬因。皆約現世。二支屬果。別約 未來。依生死果。復起無明。依于無明。復起行等。致使三界因果不絕。足顯輪迴及離斷常。不墮無窮之過。此釋出在唯識。的可依承。不必更依小乘論解也。問。 十使皆能發業。皆能潤生。何故發業偏說無明。潤生偏說愛取耶。答。發業則無明力強。舉強以該弱。潤生則愛取用勝。舉勝以攝劣。釋此十二緣生。更有多門分 別。具如識論。須往尋之。

【實有二諦】

此教但明人空。不明法空。故云五陰十二入十八界皆是實法。依此實法和合。假名為人。人雖定無。法則實有。名為俗諦。直待修人空觀斷盡見思。方滅三界陰入界等俗法。復歸真空。名為真諦也。

【諸行無常四句】

若論此四句偈。亦能橫豎該攝一代時教。初橫攝者。藏教以三界依正色心因果名為諸行。一一皆是無常生滅之法。必須滅此因果。方證真諦寂滅之樂。通教亦以三界 依正色心因果。名為諸行。皆是無常生滅之法。體此生滅。即是滅已便證真諦寂滅之樂。然此二教。雖證寂滅。實無能受樂者。以無復身智故。別教則以分段變易二 種因果。通名諸行。皆非真常。皆是生滅門攝。滅此二邊。顯于中道寂滅之理。而有四智菩提妙心。有大圓鏡智相應心品所現無漏身土妙色。故得恒受此真樂也。圓 教亦以十界因果。通名 諸行。通名無常。通名生滅。而了達因果即是實相。無常即常。生滅即無生滅。故云生滅滅已寂滅為樂。此則不斷癡愛。起於明脫。如融冰為水。所以三千果成。咸 稱常樂也。次豎攝者。諸行無常句。攝得六凡法界。以有為有漏故。是生滅法句。攝得藏通二乘法界。以出世聖人。乃能知其為生滅故。生滅滅已句。攝得別教菩薩 法界。以滅二邊。歸中道故。寂滅為樂句。攝得圓教佛法界法。以諸法從本來。常自寂滅相故。今但用此四句證偏真理。則諸行無常是生滅法二句。即苦集二諦。生 滅滅已一句。約三學為能滅。即道諦。約因果為所滅。即滅諦。四諦皆是因果事相。名安立諦寂滅為樂一句。約所顯理以為真諦。乃是非安立諦。故云理居事外。為 偏真也。

【知一切法從因緣生】

名字位中。觀察正因緣境。具破外道凡夫分別我法二執。言法執者。不出邪因緣及無因緣二種。時、方、梵天等。名邪因緣。自然。名無因緣也。言我執者。妄計是 常是一。自在能為主也。然知一切法從因緣生。亦有四教差別。若知性具為因。迷悟為緣。三千性相為所生法。即屬圓教。若謂一切種識為因。展轉熏習為緣 分段變易乃至四智菩提為所生法。即屬別教。若以六識相應有漏種子為因。六塵美惡中庸境界為緣。三界依正色心因果所生法。即屬藏通二教。但通教則知若因若緣 若所生法皆如幻夢。藏教則以為實法耳。故圓解則能徧破外道凡夫我法二執。及藏通別等種種法執別教亦能破于外道凡夫我法二執。及藏通二教法執通教亦能破於外 道凡夫我法二執。及三藏教法執。今藏教則唯破外道凡夫我法二執也。既從內六識因。外六塵緣而生。則三界依正。決定不從時生。不從方生。不從大梵天生。不從 極微性生。不從地生。不從水生。不從火生。不從風生。不從空生。亦不從神我生。亦不從本際生。但由內因外緣和合。所以虛妄有生。則亦非自然生。故能徧破邪 因緣無因緣二種法執也。若法從因緣生。生必有滅。故無常。生滅相異故非一。非一則不自在。不能為主。故必無我。正報既非是我。則依報亦必非我所矣。

【煖頂忍世第一】

由四念處。發四正勤。斷二惡。修二善。勤觀四諦。能發似解。猶如鑽火。先得煖相。故名為煖。由修四如意足發生禪定。諦觀轉明。如登山頂。洞覽四方。故名為 頂。 由定慧均平。善法增進。能成信等五根。安住不動。故名為忍。由五根增長成力。能破五障而階見道。于諸世間有漏位中最為勝妙。故名為世第一。以此有漏聞思修 慧為增上緣。資助本具無漏種子。令發現行而入見道。

【八忍八智】

欲界四諦下。各有一忍一智。謂苦法忍。苦法智等。色無色界四諦下。亦各有一忍一智。謂苦類忍。苦類智等。合為八忍八智。忍即無漏禪定。智即無漏觀慧也。無間道中。三昧斷惑名之為忍。乃即慧之定。解脫道中。觀慧證理。名之為智。乃即定之慧。

【真無漏三十四心】

見道八忍八智。名十六心。修道約三界九地。各有一無礙一解脫。名十八心。見修合論。共成三十四心。此之定慧并從無始本具無漏種子所發現行。由此現行能證真 諦我空真如。故云發真無漏三十四心也。三大阿僧祇劫所修福智為增上緣。無始法爾無漏種子為親因緣。故得頓發頓斷頓證。然約所斷惑品。故分三十四心。若約能 斷能證。唯是無漏定慧而已。所證秖是我空真如。亦名擇滅無為。無為真如。不墮諸數。以無為法而有差別。故名三十四心。復分漸頓種種不同。

【苦無逼近相四句】

三界色心依正諸果。名為苦諦。如幻如夢。當體全空。所以無逼近相。所謂生死即涅槃也。見思煩惱有漏行業名為集諦。不自他生。不共無因。所以無和合相。所謂 煩惱即菩提也。既體達煩惱即是菩提。故道不二相。非別有法為能治也。既體達生死即是涅槃故滅無生相。非別有法可證得也。然此但是即空。故與圓教即中不同。

【癡如虛空。乃至老死如虛空。無明如幻化不可得故。乃至老死如幻化不可得。】

癡即無明也。十二因緣流轉還滅名相。與前藏教不殊。但以體空智慧。了達即生非生。滅即非滅耳。癡如虛空等者。諦觀無明不在內。不在外。不在中間。猶如虛 空。但有名字。毫無實體也。行等例知。無明如幻化等者。無明不自生。不他生。不共生。不無因生。以當體不可得故。喻如幻化本不可得。不可妄謂自他共離生 也。行等亦然。

【幻有空二諦】

三界因果色心依正。并是非有似有。猶如幻事。指此幻有以為俗諦。有既是幻。則當體全空。非滅故空。指此即空以為真諦。此則真俗不二。不同藏教真居事外。

【兩種含中二諦】

通含別者。幻有為俗如前說。幻有即空為真。而此空理。即是真如。其體不空。故能為迷悟依。是則真諦之中。含有別教中道理體。故名通含別二諦也。通含圓者。 幻有為俗亦如前說。幻有即空為真。而此空理。即如來藏。亦名為空。亦名不空。名空之時。空即具一切法。一切法皆趣此空。言不空時。不空亦即具一切法。一切 法皆趣不空。是則真諦之中。含有圓教圓空圓中道理。故名通含圓二諦也。

【別入通三諦】

通教止云有漏是俗。無漏是真。今立非漏非無漏句以顯中道。則三諦義成。蓋由前通含別二諦。故成此別入通三諦也。

【圓入通三諦】

二諦同前。今立非漏非無漏句以顯中道。一切法皆趣非漏無漏。則此非漏無漏具一切法。圓中義成。蓋由前通含圓二諦。故成此圓入通三諦也。

【諸法不自生四句】

四性推檢。通乎四教。無生之義。局在後三。藏通二教。指六凡為諸法。別圓二教。指十界為諸法。藏教明六凡諸法。自種有故不從他。待眾緣故非自作。無作用故 非共生。有功能故非無因。（此四句出集論）則顯緣起正理不墮四執也。通教明六凡諸法。如幻如夢。如水中月。如空中花。非有似有。有即非有。不可說從自他共 離而生。且如妄情所計三界有為生法。雖復萬品差殊。略而言之。心境二字收無不盡。先約心法以推四性。若自生者。從心生心應有二心。又不對境時。心應常生。 而實不生。故非自生。若他生者。從境生心。于我何與。又聖者對境。亦應生心。而聖不生。故非他生。若共生者。為心境各有生性故共生耶。為心境各無生性故共 生耶。若心境各有生性。何須待共方生。又設待共方生。應有二心并生。謂一從心生。一從境生故。而實不然。若心境各無生性。共亦何能有生。如一砂無油。眾砂 共壓亦豈有油。故非共生。若云無因生者。既不因心。又不因境。心境尚無。云何能生于心。不應虛空突出心識。故非無因。如是四性檢責。不得心之生 處。則知心本無生也。次約境法以推四性。若自生者。從境生境。應有二境。又心不緣時。境應常現而實不現。故非自生。若他生者。從心生境。境還屬心。何得名 境。又心念兔角。兔應生角。而角不生。故非他生。若共生者。例如前破。但以二心并生。改作二境并生為異。若云無因生者。不應日中忽覩明月。如是四性檢責。 不得境之生處。則知境亦無生也。是以若心若境。俱如幻夢。求其生性了不可得。當體無生。此無生理。今古常然。始終不改。佛不能增。生不能減。但約種性差 別。有三乘人。約悟入淺深。分十地位耳。別教明十界諸法。自種有故。不從他。待眾緣故非自作。無作用故非共生。有功能故非無因。則顯不思議緣起正理。皆以 真如為迷悟依藏識為持種依。以先知有真如藏識。而用四性推簡入無生門。故為別教工夫也。圓教明十界諸法。非法性生。故非自生。非無明生。故非他生。非法性 無明合生。故非共生。非離法性無明別有諸法。故非無因而生。隨一一法體即法界。當體無生。無生而生。三千宛然。生即無生。三千無性。非生非無生。唯一實 相。實相非生。生亦實相。實相非無生。無生亦實相。法住法位。世間相常。因緣即中。雙照空假。此 是圓教初無生門。一門一切門。阿字即具四十二字功德。餘字亦然。故為圓妙無工夫之工夫。

【解苦無苦而有真諦】

三界果報。名為三苦。解之則皆如空華。無逼近相。但是真空法性而已。真諦即在虛妄苦諦之上。如空處即在華處。無二處也。于此真諦假立四名。四并即真。真非事外。乃是通教所詮之理。今人談玄說妙。迥超情見。壁立萬仞。總皆不能出此。

【扶習潤生】

別圓二教證中道理。則以中道法身為應化本。譬如月印萬川不須惑業受生也。藏教說惑是實有故。菩薩不可斷惑。斷則不能三僧祇受生行道矣。通教說惑是幻有故。 菩薩體幻而斷正使。正使既斷。設欲涅槃。即便能入。但由本願力故。不取涅槃以神通力。扶起三界思惑餘習資于故業種子而得受生。所謂思惑餘習者。非貪似貪。 非慢似慢非癡似癡等是也。

【行則五行差別】

戒定慧三。名為聖行。十住入空行也。慈悲喜捨。名為梵行。十行十向入假行也。依理成行。名為天行。初地已上中道行也。從天行體起化他用。示同小善。名嬰 兒行。即慈用也。示同煩惱。名為病行。即悲用也。藏通二教。但有聖行及少分梵行耳。今有五行故不同前。圓教則一行一切行。今有次第。故不同後。

【一因迥出不即二邊】

正因佛性。即指中道理體。非是生死。亦非涅槃。藏通二教之所不詮。又復不具緣了二因。故不同圓。

【一果不融諸位差別】

妙覺極果。方證法身。不云初發心時便成正覺也。

【不思議生滅十二因緣】

枝末無明為分段生因。已如藏教中釋。根本無明者。不了心外無法。厭苦斷集。證滅修道。即是迷于中道真實義諦。發起界外偏真無漏行也。由此引生方便變易生死 識種。復緣界外無漏正受。而起涅槃法愛。深生取著。潤彼變易識種。令生有芽。招感方便不思議變易生死。又不了心外無法。訶棄真空。別修萬行。亦是迷于中道 真實義諦。發起界外入假神通行也。由此引生實報變易生死識種。復緣界外勝妙境界。而起神通法愛。深生取著。潤彼變易識種。令生有芽招感實報不思議變易生 死。直至佛果。則十二品無明盡滅。方得二死永亡。

【顯中二諦】

束通教之二諦以為俗諦。則十界皆為俗也。以不有不空為真。則中道為十界迷悟所依。乃為真也。明言中道為真。故稱顯中。

【圓入別二諦】

當教以真諦顯中。中但不有不空法性而已。今明法性具一切法。一切法皆趣不有不空。則不有不空之外。更無一法可得。是十界之俗。猶屬別義。不有不空之真。已成圓義也。

【別三諦】

顯中二諦。則合有之與空為俗。不有不空為真。今分此俗諦為二。謂有即是俗。空即是真。取真諦之不有不空名為中諦。則二諦三諦。但有開合之殊。義無增減。

【圓入別三諦】

有即是俗。空即是真。不改別義。不空不有名為中諦。中諦具一切法。則為圓中矣。

【圓建立眾生】

藏通別教。雖亦各論四悉檀益。而收機未普。今圓教人。窮心性源。徹法界底。自行既圓。故四益亦普。所謂 為實施權。開權顯實。權實不二。用與適宜。如一雨所潤。大地普洽也。

【不思議二諦】

三千性相皆名為俗。一一無非實相。故名為真。三千之外無實相。則即俗恒真。事造即理具也。實相之外無三千。則即真恒俗。理具即事造也。故云。理具事造兩重 三千。同居一念。亦可云同居一塵。同居一名。如一念。一切諸念亦然。如一塵。一切諸塵亦然。如一名。一切諸名亦然。真俗不二。真俗宛然。

【圓證三德涅槃】

法身德名性淨涅槃。般若德名圓淨涅槃。解脫德名方便淨涅槃。唯是一心。更不縱橫幷別。故名圓證藏通二教。不知法身。但有修得生空般若。僅能淨于見思。未得一切解脫。別教謂法身本有。般若修成。解脫始滿。則先後歷別。不名圓證。

【十乘觀法】

第一觀不思議境者。心佛眾生。三無差別。佛法眾生法。一一皆不思議。皆得為所觀境。但初機之人。則謂佛法太高。生法太廣。故但就現在自己陰界入法以為所 觀。又捨界入。但觀于陰。又捨前四陰。但觀識陰。 又七八二識微細難觀。前五根識現起時少。故但以現前一念第六意識為所觀境。近而復要也。現前意識不起則已。起則于十界中。必落一界。若落一界。必具百界千 如。以此隨落一界之心。非是心之少分。必是心之全體。心外更無百界千如故也。若頓了此現前一念。全具百界千如三千性相。無自性。無他性。無共性。無無因 性。無性亦無性。則能頓證三德秘藏。則為初發心時便成正覺。則是定慧平等莊嚴。則已徧破三惑。則已了知一切諸法中皆有安樂性。則已具足圓妙道品。則已到于 事理彼岸。則為登于菩薩正位。則為永超十魔八魔。則已心心流注薩婆若海。是謂上上根人。秖于一法具足十法乘也。若雖觀心。未能頓入。應念心佛眾生。三無差 別。云何諸佛已悟。我及眾生猶滯迷情。由是緣無作四諦。殷重發起四弘誓願。因發心故。一發一切發。登發心住。則是定慧平等莊嚴。徧破三惑。知一切法皆安樂 性。具圓妙道品到事理彼岸。登菩薩正位。超八魔十魔。心心流入薩婆若海。知一切法本不思議。是謂上中根人。于第二真正發菩提心。具足十法乘也。若雖發心。 心仍散動。未能登位。應念心體本來寂照。善巧調適。或以即寂 之照令不沉沒。或以即照之寂令不浮散。浮沉病除心體明淨。則能徧破三惑。證安樂性。具圓道品。到事理岸。登菩薩位。超越魔境。入薩婆若。知一切法本不思 議。初發心時便成正覺。是謂上下根人。於第三善巧安心止觀。具足十法乘也。若雖以止觀安心。心仍未安。未得即證寂照本體。必於所觀一念三千之境。猶存意 解。未知當下即空假中。應以四性而簡責之。其根利者。秖觀一念三千無自生性。即當悟入無生。無生則無不生。三諦圓顯。十乘具足。若根鈍者。破自則必計他。 破他則必計共。破共必計無因。展轉破盡。方悟無生。具足十乘。若猶未悟。必當度入相續假中。應觀此一念三千。為前念不滅後念續耶。為前念滅後念續耶。為前 念亦滅亦不滅後念續耶。為前念非滅非不滅後念續耶。若仍不悟。必當度入相待假中。應觀此一念三千。為待有念而立耶。為待無念而立耶。為待亦有念亦無念而立 耶。為待非有念非無念而立耶。如此展轉簡責。若能悟入無生無不生者。則知一切諸法中悉有安樂性。具圓道品。到事理岸。登菩薩位。超越魔境。入薩婆若。知一 切法本不思議。便成正覺。定慧莊嚴。是謂中上根人。於第四破法徧。具 足十法乘也。若雖約因成相續待徧破諸惑。仍未入者。應思一切諸法中。悉有安樂性。但除其病。不除其法。如金錁去膜養珠。如郢匠去堊存鼻。那得一向破法。則 破卻成塞。今須善識通塞。若塞須破。若通須護。如聖王輪寶。能破能安。由此識通塞故。即塞成通。煩惱即菩提。菩提通達無復煩惱。生死即涅槃。涅槃寂滅。無 復生死。則能具足圓妙道品。到事理岸。登菩薩位。超越魔境。入薩婆若。知一切法本不思議。便成正覺。定慧莊嚴。徧破三惑。是謂中中根人。於第五識通塞。具 足十法乘也。若雖識通塞。仍未能即塞成通。應觀現前一念三千性相不可思議。即是圓心念處一心念處。一切心念處。正勤策發。緣如意定而生五根。令其增長而成 五力。調停七覺。趣八正道。開圓三解脫門而入秘藏。則為到於事理彼岸。登菩薩位。超越魔境。入薩婆若。知一切法本不思議。便成正覺。定慧莊嚴。徧破三惑。 證得諸法皆安樂性。是謂中下根人。於第六調適道品。具足十法乘也。若雖調練無作道品。而觀慧力弱。蓋障偏起。不能入位。必有無始事障未除。應審觀察何障偏 重數數現起。兼以事行而對治之。理觀為主。事行為助。正助合行。不惜身命。誓 當尅證終弗懈息。由事理二治。能斷無始事理二幻障故。豁然證入。位相分明。則為永超魔網。入薩婆若。知一切法本不思議。便成正覺。定慧莊嚴。徧破三惑。證 安樂性。具足圓妙道品。是謂下上根人。於第七對治助開。具足十法乘也。然對治助開之時。縱令鈍根。必皆有益。倘不知次位。起增上慢。以凡濫聖。招過不輕。 故須深自簡察。為究竟耶。為分證耶。為相似耶。抑亦僅僅小輕安耶。既知位次。不起上慢。必有強軟諸魔惱亂真修。須加安忍不動不退。策進五品而階十信。既階 十信。六根清淨。得順道法。易生法愛。須離法愛而入分真。入分真已分得大理。大誓願。大莊嚴。大智斷。大徧知。大道。大用。大權實。大利益。大無住。是謂 下根人。具修十法而成大乘。乘是大乘。遊于四方。直至道場。自運功畢。運他不休。故此十乘妙觀。全性起修。全修顯性。非橫非豎。橫豎該徹也。

【附三慈體相】

生緣慈有六種差別。一凡夫修生緣慈。成梵王福。以愛為體。二外道修生緣慈。取梵天果。以見為體。三藏教二乘修生緣慈。對治瞋恚。作父母親屬想。以世諦為 體。菩薩修生緣慈。廣行濟度。亦以世諦為 體。然皆不起我人等執。依析空觀得成。四通教三乘修生緣慈。皆了生空。依體空觀得成。緣六凡境亦得以世諦為體。五別教次第先修生緣慈。亦以世諦為體。不起 我人等妄執。亦是依析體二空觀成。（十信析空。十住體空）。六圓教一心中修生緣慈。知十法界即空假中。緣此即空假中之十界有情。一一皆作父母等想。故以妙 有為門。得論六即。

法緣慈有四種差別。一藏教二乘。了生空故。觀諸眾生。唯是四大五蘊。不生瞋惱。隨力濟度。以生空觀為體。（菩薩雖未證空。亦得修空）。二通教三乘。了生本 空。法亦如幻。二乘隨力濟度。菩薩弘誓徧周。同以空觀為體。三別教次第修法緣慈。知空而不住空。悟緣生法。廣度九界。以從空入假觀為體。四圓教一心中修法 緣慈。知十界緣生之法即空假中。緣此即空假中之十界法知其無性。故以妙無為門。得論六即。

無緣慈有二種差別。一別教十回向。不緣十界假名之眾生。不緣十界五蘊之法相。惟緣中道佛性。故明無緣。以相似中道為體。（若登初地後。則與圓慈同。）二圓 人初心即了三千諸法。一一當體即中。中道之外。更無別法。能所頓絕。與拔難思。得論六即。故有觀行無緣慈 乃至究竟無緣慈義。只一慈體。而論三慈。故三慈皆妙。三慈皆論六即。如慈心三昧。有此種種差別。悲喜捨亦如是。但約與樂名慈。拔苦名悲。見他得樂。心生適 悅名喜。怨親平等一相。心無繫著名捨也。

教觀釋義終

弟子等伏願

十方三寶常住世間。利益有情。同圓種智。藉茲功德。仰祈各各父母現增福壽。速得一心決生極樂。廣度眾生。普願過去父母。歷劫怨親。同蒙拔濟。稽首歸依。

諸佛菩薩悲愍聽許。


靈峰宗論總目錄

卷　首
  • 靈峰蕅益大師宗論序
  • 靈峰蕅益大師宗論序說
  • 靈峰蕅益大師自傳
  • 【八不道人傳】
  • 【附記】
  • 靈峰始日大師私諡竊議
第一卷：
 卷一之一
卷一之二
卷一之三
卷一之四 		【願文一】 【願文二】 【願文三】 【願文四】
第二卷：
卷二之一
卷二之二
卷二之三
卷二之四
卷二之五 		【法語一】 【法語二】 【法語三】 【法語四】
【法語五】
第三卷 ：
卷三之一
卷三之二
卷三之三 		【荅問一】 【荅問二】 【荅問三】
第四卷：
卷四之一
卷四之二
卷四之三 		【普說】 【茶話】 【說】 【文】
【偶錄一】 【解】
第五卷：
卷五之一
卷五之二
卷五之三

【書一】

【書二】 【論】 【辯】
【議】 【記】
第六卷 ：
卷六之一
卷六之二
卷六之三
卷六之四 		【緣起】 【序一】 【序二】 【序三】
【序四】
第七卷 ：
卷七之一
卷七之二
卷七之三
卷七之四 		【題跋一】 【題跋二】 【疏一】 【疏二】
第八卷 ：
卷八之一
卷八之二
卷八之三 		【傳】 【壽序】 【塔誌銘】 【祭文】
第九卷 ：
卷九之一
卷九之二
卷九之三
卷九之四 		【頌一】 【頌二】 【銘】 【箴】
【詞】 【贊一】 【贊二】
第十卷 ：
卷十之一
卷十之二
卷十之三
卷十之四 		【詩偈一】 【詩偈二】 【詩偈三】 【詩偈四】
後　附

書重刻靈峰宗論後


卷首

靈峰蕅益大師宗論序
靈峰蕅益大師宗論序說
靈峰蕅益大師自傳
【八不道人傳】
【附記】
靈峰始日大師私諡竊議

靈峰蕅益大師宗論序

佛法無他。諦而已矣。諸佛說法。常依二諦。二諦卽三諦也。卽四諦也。卽一切諦也。卽一諦也。卽無諦也。二諦如此。諸諦亦然。自心本具之法。非思議所行境 界。皆不可說也。然有因緣。亦可得說。以要言之。無可說之諦。無不可說之諦。如是而已矣。不見此則無教。無教則行無由起。理無由顯。果無由尅。如是而言 說。皆臆見也。見此。則為真實覺悟。有教有行理果。如是而言說。皆妙法也。自正像旣遠。末世抑何言說之多哉。或見諦未全則襍。中者如摩尼處瓦礫。不掩其 光。不中未免以一言誤天下萬世。或見諦未精則執。與之亦成一家言。奪之則無同異中。見同見異。未免墮分河飲水之覆轍。或見諦未神妙則迹。抑揚建蕩。總不能 為人解粘去縛。起必死沈疴。金錍旣不在手。言言與目以明。言言增目之膜。至其下者。博而似襍。實全無所中也。戲論也。僻而似專。實非專家也。鬬諍法也。或 蛇為龍。襲取神妙。非特迹而已也。罔之徒也。昔魔王害佛不得。誓曰。當於後世。入佛法中。破壞佛法。佛曰。自壞耳。法可壞哉。由是觀之。下者不足論。論其 上。若而人自利未入圓門。利他安得無弊。得失恆無端倪。利害潛相倚伏。欲裂大網。令大地眾生咸歸大處。苟非其人。道不虛行。唯靈峰蕅益大師之以言教也。徹 悟心性全體。復深入不思議願輪。一切時一切處。一切事中。悲智雙運。解行互融。實無一法可得。故無峻豎之門庭。實無一法不通不僃。故無隔垣之音響。其發明 三學。一以全性起修。全修在性為宗趣。全性起修。無實非權。全修在性。無權非實。非實非權。而權而實。其獨契法身向上。以一人開萬古欲絕之學。得非以是 歟。嘗論之。師之三學。卽一大事也。真律真教真禪。適還吾心之律教禪。適還先佛世尊之律教禪。師未曾有一言也。未曾有一言故無襍也。律旣為真律。教旣為真 教。則何同異。何大小。何律之不卽教卽禪。教之不卽律卽禪乎。禪旣為真禪。則何分佛祖。何有宗支。何禪之不卽律卽教乎。是故唯精故不執。無非事事無礙法 界。無諍三昧也。夫言不神妙。以襍與執也。不襍不執。則不自立宗。不自立宗。則縱橫變化。不可方物。是以師之言。盡脫窠臼。頓起膏盲。一歸於堂堂正正。如 唐虞三代之禮樂。不竢干戈而天下太平也。識者謂末法以來。建大法幢。擊大法鼓。其味醇平。其道光明。唯師一人而已。師具開演二智。作廣略二說。一四句偈不 為少。汗牛充棟不為多。諸疏外稾有七部。今輯為全書。以文為類。原在稾外別行者。亦以次收入。按三藏。凡高僧撰述。悉入阿毗曇論藏。而有二種。專釋一經 者。曰釋論。槩宗十二部經。自成名句文者。曰宗論。今以釋論收靈峰諸疏。而七部稾總以宗論收之。合十大卷。分三十八子卷。嗚呼。成時不肖。老人在日。不能 實學不思議諦。如醉轉屋。今哲人雖逝。遺書尚存。敢不自淑。以報師恩於萬一。亦願凡遇是書者。勿離文字而說解脫。勿卽文字而忘真月。但因是見諦。則離卽雙 超。圓契自心則不襍。圓收萬法則不執。圓說圓泯則不迹。千百世而後。必有其人。成時願先捨此身命以供之矣。抑更有慮焉。凡言之揣摹擬議而得者。亦可揣摹擬 議而得之。若夫引商刻羽。不涉思議。非從真聞以起思修。則若襍若執若迹之禍。嘗伏於揣摹議擬之下而不覺。成時願與天下萬世之遇是書者。由博學審問慎思明 辨。以階於篤行可也。補傳後二日。門人成時百拜撰。

靈峰蕅益大師宗論序說（有小引）

  成時輯 老人七稾成。通序大意。越一日。作序說。其言別。故不入序。不屬科。故不立例。凡十五段。

達摩大師懲專逐名相之陋。力為學者明宗。而不立文字一語。遂為昧宗者所執。執之旣久。由狂入癡。故永明大師。大開教眼。以明宗鏡。至寂音師。且說文字禪。 紫柏大師。寂音再來。而憨山師。直顏其全書曰。《紫柏集》。憨集最富未傳。紫竹林顓愚師。為憨大師獨契。亦自顏其書為《紫竹林集》。諸老懲無聞之禍。救不 立文字之弊心良苦矣。竊恐此風旣盛。凡沙門稍擅世譽者皆思以文相炫。夫文盛道亦必衰。試觀唐宋儒。多以文字成名號稱作者。深為宮牆之辱。可使釋子復覆其轍 乎。故雖老人別顏七稾。多自稱集。今不敢以集行。然亦不敢名為錄。何故。今之祖錄徧天壤矣。老人每齒及則痛心泣血。故亦不敢也。

昔陽明子在日。有《傳習錄》。附錄數冊行世。公薨。出文錄外集等。後華亭新建諸公。懼學者弗克盡讀也。彚成全書以傳。夫作者。非有意行其言也。閱歲月。涉 山川。接人物。幻成文勢。不得不別。其久也。書不全。道亦不彰。言旣散。傳必不盛。聖君賢臣。採藏天府。皆無統緒可遵。有會一者。恐失其舊。是故言之始。 不得不分。終不得不合。勢也。今輯七稾為一。作者海印炳現。讀者古鏡全收。庶天朝採錄。無零落割裂之虞矣。

大卷唯十。避繁也。一一卷中。復開子卷。僃梵冊也。

文以類出。取便耳。非以文體也。見文則昧道。因文則明道。達文則證道。證道。而後知文無體也。

不肖戊子歲。始晤大師。師一日顧予曰。吾昔年。念念思復比丘戒法。邇年念念求西方耳。時大駭。何不力復佛世芳規邪。久之。始知師在家發大菩提願以為之本。 出家一意宗乘。徑山大悟後。徹見近世禪者之病。在絕無正知見。非在多知見。在不尊重波羅提木叉。非在著戒相也。故抹倒禪之一字。力以戒教匡救。尤志求五比 丘。如法共住。令正法重興。後決不可得。遂一意西馳。冀乘本願輪。仗諸佛力。再來與拔。至於隨時著述。竭力講演。皆聊與有緣下圓頓種。非法界眾生。一時成 佛。直下相應。太平無事之初志矣。

佛法有偏痛快。偏精細者。則性快心細之人各偏好之。唯此論快性者。必失麤淺。細心者。必失廉纖。縱高明不敢昧綱宗。不敢輕名相。而綱宗只作綱宗會。名相只作名相會。終為俗學。若能知非綱宗。非名相。而麤淺廉纖二病頓超者。雖為執鞭。所欣慕焉。

自人不悟圓宗。諸佛願海無能隨順修學者。不知非真實發大菩提心。一切盡成虛解。縱有為生死志。亦必入小乘權曲境界。若並無此志。直成修羅魔外。何疑。老人 一生於法界三寶前。緣法界眾生殷勤發願。今願文一卷。直顯不思議境界。真無上醍醐也。吾見有憎者。謂為繁瑣。有讚歎者。讀其文惟恐臥。有感動流淚者。然亦 未遑直下承當徹悟性修之致。嗟乎。何真法之不易讀若此。小子時。敬然臂香四十八炷。普為法界眾生。等供安養願王。乞吾師願文。於一切世閒。大作佛事。願遇 者興起感觸。徹悟諸佛。卽自心本性。庶不令一切願王。久淪於異生界也。

淨土一門。真參禪學教持戒者所共趨。夫彌陀寂光。卽自心理智。由不悟故。橫生邪慢。取笑識者。讀宗論。幸徹底薦取。則無邊法藏。一以貫之矣。棒打石人頭。暴暴論實事。八十翁入場。不是小兒戲。是之謂乎。

學佛僻謬者。皆法外取心。世之本來面目。向上一著是也。計此必成惡取空見。佛目此病。為不可救。《圓覺經》誡取圓覺。《大乘止觀》誡先觀真如。諸祖深訶邪禪暗證。意皆在此。今論示第一義心。圓妙明快。千古未有。讀者諦審諦觀。字字從繩。言言破的。或得之。

先師自行。不過破流俗知見。於現前一念。了一切法而已。法語中。亦唯以此剖心膽。傾腸腹。而發明介爾一念。在續集寱餘尤詳。蓋鼓兩片皮旣久。唯覺此話。大神至明也。雖然。失之亦成話柄。得之不外言詮。吾雖不敢謂有是語。尤不敢謂無是語也。

法語書柬中。諸名公鉅卿。遵大師原稾。但書姓氏。槩不書尊稱。以末法。道則僧體日卑。爭務乞靈人爵。俗則我相日重。終難覻破浮雲。兩者皆生死根株。於道何啻霄壤。若非各懋盛德。安能共扇真風。今唯重道誼。以副護法天龍之望。

儒宗隱覆之說。非深契法華三昧。及華嚴事事無礙法界。未易拈提。求曲盡同異之致。匯歸一實。千百世來。大師一人而已。孔子。顏子。文中子後。陽明子。處隱 顯閒。蕅益子繼之。大闡開顯之道。緬想時會。應非偶然。今而後庶吾人一實事。會其有極。歸其有極也夫。雖然。蕅益子云。非行之艱。知之尤艱。敢告。

忠孝至佛始極。不知其極。或以愛論俗典揀之。竟成無君無父。全違金口誠言。或以至德要道收之。又墮有漏有為。全乖出世正軌。一大事之乖張僻謬久矣。讀宗論。但貴用極。不貴株守。守則揀。不守則收。子臣弟友。丘未能一。嗚呼。一大事之彰明會一久矣。

先師著述。除宗論外。其釋論。則有《阿彌陀要解》（一卷）。《占察玄疏》（三卷）。《棱伽義疏》（十卷）。《盂蘭新疏》（一卷）。《大佛頂玄文》（十二 卷）。《準提持法》（一卷）。《金剛破空論。附觀心釋》（二卷）。《心經略解》（一卷）。《法華會義》（十六卷）。《妙玄節要》（二卷）。《法華綸貫》 （一卷）。《齋經科註》（一卷）。《遺教解》（一卷）。《梵網合註》（八卷）。後附《授戒法。學戒法。梵網懺法問辯》（共一卷）。《優婆塞戒經受戒品箋 要》（一卷）。《羯磨文釋》（一卷）。《戒本經箋要》（一卷）。《毗尼集要》（十七卷）。《大小持戒犍度略釋》（一卷）。《戒消災經略釋》（一卷）。《五 戒相經略解》（一卷）。《沙彌戒要》（一卷）。《唯識心要》（十卷）。《八要直解》（八卷）。《起信裂網疏》（六卷）。《大乘止觀釋要》（四卷）。《大悲 行法辯譌》（一卷）。附《觀想偈略釋》。《法性觀》。《懺壇軌式》（三種）。《四十二章經解》（一卷）。《八大人覺經解》（一卷）。《占察行法》（一 卷）。《禮地藏儀》（一卷）。《教觀綱宗。並釋義》（二卷）。《閱藏知津》（四十四卷）。《法海觀瀾》（五卷）。《旃珊錄》（一卷）。《選佛譜》（六 卷）。《重訂諸經日誦》（二卷）。《周易禪解》（十卷）。《闢邪集》（二卷）。共四十七種。（板俱在嘉興府棱嚴寺）是為靈峰二論目錄。（大記明呪行法四書 蕅益解未行）

宗論全部。可取其中讚戒者。別為戒波羅密之書。讚淨土者。別為祕藏指南之書。或合上二者。別為不昧因果之書。儻能盡美盡善。則有大利而無害。未遑別刻。附記於此。

靈峰蕅益大師自傳（前後有門人私識三則附記一通）

（先大師生平。不曾乞緇素一字。不唯佛法難言。知己難得。亦鑒尚虛名之陋習。而身為砥也。西逝時。誡勿乞言。徒增誑誤。嗚呼。冰操如彼。治命如此。安敢不遵。今刻老人自傳一通。述其意於首。門人靈晟稽首。）

（先師壬辰秋。決志肥遯。緇素遮道不得。請述行腳。冬憩長水營泉寺。念行腳未盡致。復述茲傳。癸巳春。過古吳。有老人二三舊友。或謂傳旣寓名。則宗譜法號 可弗出。或謂一生心迹可述。夢感等嫌自言。老人一笑。慨然刪改。時從古吳。傳至畱都。與長水本。數處不同。後堅密子成時。謂傳收著述未盡。請補。於是與古 吳本。又增數句矣。今同門刻傳。命南酌同異。南思老人一生苦心。唯佛祖知之。餘難知者。至不獲已述傳。令後裔有聞。此四宏法門。三祇誓海。可以古人自作別 傳之例例之也邪。允宜從營泉本。照第三番補遺書。閑字不妨互證。僉曰善。錄定本如左。門人照南稽首。）

【八不道人傳】（老人親筆評語三處附。○取中論八不。梵網八不之旨。）

八不道人。震旦之逸民也。古者有儒。有禪。有律。有教。道人旣蹵然不敢。今亦有儒。有禪。有律。有教。道人又艴然不屑。故名八不也。俗姓鍾。名際明。又名 聲。字振之。先世汴梁人。始祖南渡。居古吳木瀆。母金氏。以父岐仲公。持白衣大悲呪十年。夢大士送子而生。蓋萬歴二十七年己亥。五月三日亥時也。七歲茹 素。十二歲就外傅。聞聖學。卽千古自任。誓滅釋老。開腪酒。作論數十篇闢異端。夢與孔顏晤言。十七歲。閱自知錄序。及竹窻隨筆。乃不謗佛。取所著闢佛論焚 之。二十歲。詮論語。至天下歸仁。不能下筆。廢寢忘飡三晝夜。大悟孔顏心法。冬喪父。聞地藏本願。發出世心。二十二歲。專志念佛。盡焚窻稾二千餘篇。二十 三歲。聽大佛頂經。謂世界在空。空生大覺。遂疑何故有此大覺。致為空界張本。悶絕無措。但昏散最重。功夫不能成片。因決意出家。體究大事。二十四歲。夢禮 憨山大師。哭恨緣慳。相見太晚。師云。此是苦果。應知苦因。語未竟。遽請曰。弟子志求上乘。不願聞四諦法。師云。且喜居士有向上志。雖然。不能如黃蘖臨 濟。但可如巖頭德山。心又未足。擬再問。觸聲而醒。因思古人安有高下。夢想妄分別耳。一月中。三夢憨師。師往曹谿。不能遠從。乃從雪嶺師剃度。命名智旭。 雪師。憨翁門人也。夏秋作務雲棲。聞古德法師講《唯識論》。一聽了了。疑與佛頂宗旨矛盾。請問。師云。性相二宗。不許和會。甚怪之。佛法豈有二岐邪。一日 問古師云。不怕念起。只怕覺遲。且如中陰入胎。念起受生。縱令速覺。如何得脫。師云。汝今入胎也未。道人微笑。師云。入胎了也。道人無語。師云。汝謂只今 此身。果從受胎時得來者邪。道人流汗浹背。不能分曉。竟往徑山坐禪。次年夏。逼拶功極。身心世界。忽皆消殞。因知此身。從無始來。當處出生。隨處滅盡。但 是堅固妄想所現之影。剎那剎那。念念不住。的確非從父母生也。從此性相二宗。一齊透徹。知其本無矛盾。但是交光邪說。大誤人耳。是時一切經論。一切公案。 無不現前。旋自覺悟。解發非為聖證。故絕不語一人。久之則胷次空空。不復畱一字腳矣。二十六歲。受菩薩戒。二十七歲。徧閱律藏。方知舉世積譌。二十八歲。 母病篤。四刲肱不救。痛切肺肝。（旣悟此身非父母生。何故又刲肱救母。參。）葬事畢。焚棄筆硯。矢往深山。道友鑒空。畱掩關於松陵。關中大病。乃以參禪工 夫。求生淨土。三十歲。出關朝海。將往終南。道友雪航。願傳律學。畱住龍居。始述《毗尼事義集要》。及《梵室偶談》。是年遇惺谷。歸一兩友。最得交修之 益。三十一歲。送惺谷至博山薙髮。隨無異禪師至金陵。盤桓百有十日。盡諳宗門近時流弊。乃決意宏律。然律解雖精。而煩惱習强。躬行多玷。故誓不為和尚。 （三業未淨。謬有知律之名。名過於實。此道人生平之恥。）三十二歲。擬註梵網。作四鬮問佛。一曰宗賢首。二曰宗天台。三曰宗慈恩。四曰自立宗。頻拈得台宗 鬮。於是究心台部。而不肎為台家子孫。以近世台家。與禪宗。賢首。慈恩。各執門庭。不能和合故也。（時人以耳為目。皆云道人獨宏台宗。謬矣。謬矣。）三十 三歲秋。惺谷。壁如二友去世。始入靈峰過冬。為作請藏因緣。三十五歲。造西湖寺。述《占察行法》。三十七歲。住武水。述《戒消災略釋》。《持戒犍度略 釋》。《盂蘭盆新疏》。三十八歲。住九華。次年述《梵網合註》。四十一歲。住溫陵。述《大佛頂玄義文句》。四十二歲。住漳州。述《金剛破空論》。《蕅益三 頌》。《齋經科註》。四十四歲。住湖州。述《大乘止觀釋要》。四十六歲。住靈峰。述《四十二章經》。《遺教經》。《八大人覺解》。四十七歲。住石城。述 《周易禪解》。是秋。住祖堂。越二年。述《唯識心要》。《相宗八要直解》。《彌陀要解》。《四書蕅益解》。五十一歲。冬返靈峰。述《法華會義》。次年述 《占察疏》。重治律要。五十四歲。住晟谿。草《棱伽義疏》。遷長水而始竟。尚有《閱藏知津》。《法海觀瀾》。《圓覺。維摩。起信諸疏》。厥願未完。姑竢後 緣而已。生平嘗有言曰。漢宋註疏盛。而聖賢心法晦。如方木入圓竅也。隨機羯磨出。而律學衰。如水添乳也。指月錄盛行。而禪道壞。如鑿混沌竅也。四教儀流 傳。而台宗昧。如執死方醫變證也。是故舉世若儒。若禪。若律。若教。無不目為異物。疾若寇讎。道人笑曰。知我者。唯釋迦。地藏乎。罪我者。亦唯釋迦。地藏 乎。孑然長往。不知所終。

    （先大師示寂。不肖成時謬膺同門嚴命。輯《靈峰宗論》。輯成。載老人自傳於卷首。因念老人癸巳甲午二年中。行腳還山。幷所有著述。及乙未正月。末後一段光明。皆缺然無紀。同門又謬謂不肖侍行腳。知其事為詳。理應附記。辭不獲。合十稽首記曰。）

靈峰蕅益大師自傳。成於壬辰臘月。次年癸巳。老人五十五歲。夏四月入新安。結後安居。於歙浦天馬院。著《選佛譜》。閱《宗鏡錄》。刪正法涌。永樂。法真諸 人所竄襍說。引經論之誤。及歴來寫刻之譌。於三百六十餘問荅。一一定其大義。標其起盡。閱完。作《校定宗鏡錄跋》四則。又汰袁宏道集。存一冊。名《袁 子》。秋八月。遊黃山白嶽諸處。冬復結制天馬。著《起信裂網疏》。次年五十六歲甲午。於正月應豐南仁義院請。法施畢。出新安。二月後褒灑陀日。還靈峰。夏 臥病。選《西齋淨土詩》。製贊補入淨土九要。名《淨土十要》。夏竟。病癒。七月述《儒釋宗傳竊議》。八月續閱大藏竟。九月成《閱藏知津》。《法海觀瀾》二 書。冬十月病。復有《獨坐書懷》四律。中有「庶幾二三子。慰我一生思」之句。十一月十八日。有《病中口號偈》。臘月初三。有《病閒偶成》一律。中有「名字 位中真佛眼。未知畢竟付何人」之句。是日口授遺囑。立四誓。命以照南。等慈二子傳五戒。菩薩戒。命以照南。靈晟。性旦三子代座代應請。命闍維後。磨骨和粉 麫。分作二分。一分施鳥獸。一分施鱗介。普結法喜。同生西方。十三起淨社。有願文。嗣有《求生淨土偈》六首。除夕有《艮六居銘》。有偈。乙未元旦有偈二 首。二十日病復發。二十一日晨起病止。午刻。趺坐繩牀角。向西舉手而逝。時生年五十七歲。法臘三十四。僧夏從癸亥臘月。至癸酉自恣日。又從乙酉春。至今乙 未正月。共計夏十月九。丁酉冬。門人如法荼毗。髮長覆耳。面貌如生。趺坐巍然。牙齒俱不壞。因不敢從粉骴遺囑。奉骨塔於靈峰之大殿右。（丁酉下。四十二 字。係戊戌春荼毗後補記）。鳴呼痛哉。世閒眼滅。正法幢摧。惡心向佛之魔邪。誰與救正。好心遭毒之男女。誰與扶持。良以吾輩業重。不能感哲人久住故耳。老 人傳末云。尚有《閱藏知津》。《法海觀瀾》。《圓覺。維摩。起信諸疏》。厥願未完。姑竢後緣。又閱藏畢。然香願文中云。一者竊見南北兩藏。並皆糢糊失次。 或半滿不辨。或經論互名。或真譌不分。或巧拙無別。雖有宋朝法寶標目。明朝彚目義門。並未盡美盡善。今輙不揣。謬述《閱藏知津》。《法海觀瀾》二書。儻不 背佛旨。乞得成就流通。二者如《圓覺》。《維摩》。《彌陀》。《地藏》乃至《大涅槃經》。夙有微願。再加解釋。幷《僧史寶訓》。亦願增修。仰求庇護。令得 速成。又定嗣註經目。有《行願品續疏》。《圓覺經新疏》。《無量壽如來會疏》。《觀經疏鈔錄要》。《十輪經解》。《賢護經解》。《藥師七佛經疏》。《地藏 本願經疏》。《維摩補疏》。《金光明最勝王經續疏》。《同性經解》。《無字法門經疏》。《十二頭陀經疏》。《仁王續疏》。《大涅槃合論》。《四阿含節 要》。《十善業道經解》。《發菩提心論解》。《摩訶止觀輔行錄要》。《僧史刪補》。《緇門寶訓》。共二十一種。上三處所列。唯《閱藏知津》。《法海觀 瀾》。《起信疏》。告成。餘俱不可復得矣。雖然。老人著述頗富。識取綱宗更何所欠。况大用方新。願輪正轉。珍池受記之後。速入娑婆。收拾有緣。喘息未了。 公案當可頓完。吾輩現在未來。皆可親近受學。勿以時方形骸不實之相。貳其心可也。但成時受恩最深。負恩最重。又緬想哲人閒出。妙法難逢。又念大事因緣。關 繫萬世。雖流通有時。而眾生障難殷繁。爰然香一千炷。捨身洪流。一報師恩。助轉願輪。二供妙法。生生值遇。三轉劫濁。救苦眾生。四代粉骴。滿師弘誓。五懺 重罪。決生珍池。嗚呼。知我罪我。唯大地眾生乎。

順治乙未臘月十二日不肖門人成時稽首謹記。

【附記】

 靈峰大師入滅八年壬寅七月。門人性旦病逝。先書囑語。面乞不肖成時。幷胞兄胡淨廣。粉遺骨。代先老人滿甲午臘月初三日所命。先是成時邀淨侶。禮《佛說佛名 經》。旦就壇然頂燈。以報法乳深恩。至是復有此囑。謹就八月。集眾修行藥王本事七晝夜。而作法焉。於時法弟通玄粉骴。成時說偈曰。無身何必苦摧殘。只為無 身故不貪。此意許誰能會得。前三三與後三三。旦出新安績邑胡氏望族。年三十三歲。退居近住。故無夏。不畜徒眾。故無傳。為學精細。少年如槁木死灰。雖性相 圓明。而以未悟為恥。以愚拙為懼。故不敢任法道。身孱弱而苦行。不為人敬憚。而愈不文其過。病中初現業相。哀龥於佛。乃見彌陀接引。去時眼耳根離。唯蹲坐 微笑不已。著有《和西齋淨土詩》。及《圓覺疏》。未行。旦逝之次年四月。道友程從焜感其事。亦力疾念佛西逝。自聞異香越數日。猶趺坐巍然。舉手昂視。焜歙 之槐塘人。其近事。菩薩兩戒。皆稟於先老人者。癸卯冬。成時稽首附記。

靈峰始日大師私諡竊議
古歙門人成時稽首百拜議

蕅益老人。遷化靈峰。門人成時。議行私諡。或曰。有典乎。曰。自柳下惠後。有王文中。朱文忠。陶靖節。蕭文元諸人。皆門人為道而尊師。尊師以明道。由周而 來。昭昭也。曰。世閒法耳。出世有典乎。曰。志磐師作佛祖統紀。興道下八世。無師號者。悉立私諡。志之曰。是蓋尊祖之大義也。世出世何閒哉。曰。聞其典。 知其義矣。未悉其故。豈無力請於朝。或位不在龍錫之列邪。抑朝有所諱。定論不得不在野邪。曰。蔡邕元結。豈不能為朱穆元延祖乞易名於漢唐之世乎。文忠靖 節。載在漢書。宋史。功令何嘗拘。聖明何嘗諱乎。然則何故。曰不失其實也。世閒聖賢。有舉世不見其心者。柳下為士師。三黜不去。欲護生於刀鋸鼎鑊閒也。旣 不能大行其道。以期於無刑。則不羞不卑。隨地救民於死。其和也。所以行其惠也。此意當時不知。唯中饋知之。非惠之一言。而柳下隱矣。一字斷金。柳下之心 見。千古聖賢心學亦見。言不失其實者。利澤天下。萬世無疆也。若夫出世宗匠。道為心性。全體大用。心合生佛。慈力悲仰。難知難見。尤甚。然正法猶不為難。 末法魔强法弱。正衰邪熾。則誠難。觀行相似以上。猶不為難。具縛凡夫。以肉眼作佛眼用。則尤難。旣難知難見如此。不惟嘉號缺然。堪為法道之懼。卽過推神聖 錫智勇。亦不足發潛德而迪後彥。故從來若及門。若遠裔。皆深引為慮。而仁人哲士。亦不得不憫其衷而韙其說。不忍槩以愚賤斥之也。夫大宗哲匠。淵懿不彰。雖 靈山王臣。咸以為恥。百世苗裔。咸以為憂。而其罪不得不屬之及門流亞。門內瞢瞢。王臣何所採。當世寂寂。曠代何從聞。噫。大矣哉。私諡之所由來也。或人於 是懼曰。幸從子聞其典。知其義。復究其故。已之。是不仁也。以愚賤避罪。是不智也。願與聞蕅益老人師號。於是成時謹稽首百拜議曰。佛法之盛也。三學一源。 其季也。三學鼎足。其衰也。三學互諍。至其極也。三學內訌。至內訌。一切人皆為破法之人。一切法皆賊人之法。斯時也。非遡其源。曷救正哉。今日支那三學。 其內訌也甚矣。　先大師生當其世。自號孤臣孽子。力揭三學一源以救之。其於律也。以斷有漏法為宗。洞開遮。會同異。融大小。顯修證。純乳無水。卽律。卽 教。卽禪。一如先佛世尊之律。師未嘗有一行也。稽諸古宣公不逮。若夫恒轉三輪。深契二共。師尚不敢擬雲棲。顓愚二師。矧東林天台臨濟諸老。其於教也。以破 我法二執為宗。教觀並明。性相互融。權實不二。性修交徹。純乳無水。卽教。卽律。卽禪。一如先佛世尊之教。師未嘗有一字也。稽諸古荊谿清涼不逮。若夫五品 誕登。三因圓發。師尚不敢擬幽谿。矧天台慈恩永明諸老。至師之禪。徹悟心源。深契方便。法法皆通。法法皆僃。而無一法可得。卽禪。卽律。卽教。允為曹谿永 明之徒。而師終以戒之定道未深。教之理果未尅。故遂不敢謬膺祖位。墮邇來大妄語之覆轍。蓋唯真實識法。是以真實之懼。豈非名字位中大宗匠之正標榜哉。夫日 之方昇也。大地未盡蒙光。而普天胥旦。濃夢者雖未瞻明。而夜遊伏匿。作務興成。其師之象歟。宜尊稱為始日大師。謹按志磐法師。諡道興法智諸祖也。曰。他日 有能考論懿德。上之清朝。賜以徽諡者。幸當用此定名。庶乎不失其實。先大師貫徹三學。力振頹流。其著述若釋論若宗論。皆慧命所關。津梁斯在。上考先佛。下 竢後聖。當必有乘願大士。受靈山囑者。為之入藏流通。徽諡定名。倖存今議。不敢過。不敢不及也。補傳後一日。


書重刻靈峰宗論後

書重刻靈峰宗論後

余曩未讀佛經不知佛理者也因宗兄香嚴居士殷勤勸論始稍稍畱心內典知出世大法非常情可測且遭遇甚不易遂皈心淨土焉時侍　慈母太福晉側閒或言及初不以為意久之命取佛書觀之閱數種俱不契後得竹窻隨筆幷靈峰宗論一覽之下乃大傾服而向往之心甚銳蓋亦宿緣有在耳近復閱圓覺涅槃等經心華益燦法喜彌深恨信向此道之晚也爰　　命印刻隨筆宗論二書用溥法檀公諸未學無何宗論剞劂工畢因披覽一週得未曾有其教真為生死發菩提心開眼為急持戒為本痛呵流俗知見力挽佛世芳規融會諸宗歸極淨土一書梗槪畧盡於斯然皆大師以身作證非徒事空言也至若其著述也不固守死法不別立新條唯申明各宗真正旨趣而已其提綱也不遠推無始不高尊本有唯直指現前一念心性而已是以愈博愈約至確至神籠絡群機包羅大藏而列聖不傳之妙餘蘊靡畱千古未開之權界藩盡剖矣噫總萬別千差之要開千差萬別之門出沒卷舒浩無涯際得非深入法界閫奧者乎師頌有云名字位中真佛眼不知畢竟付何人蓋親言出親口真語實語也愿廣為流通永酬啟迪
時
嘉慶歲次辛酉秋七月　穀旦
和碩豫親王裕豐敬刻

書重刻靈峰宗論後

余曩未讀佛經。不知佛理者也。因宗兄香嚴居士殷勤勸論。始稍稍畱心內典。知出世大法非常情可測。且遭遇甚不易。遂皈心淨土焉。時侍　慈母太福晉側。閒或言及。初不以為意。久之命取佛書觀之。閱數種俱不契後。得竹窻隨筆幷靈峰宗論。一覽之下乃大傾服。而向往之心甚銳。蓋亦宿緣有在耳。近復閱圓覺涅槃等經。心華益燦。法喜彌深。恨信向此道之晚也。爰　　命印刻隨筆宗論二書。用溥法檀公諸未學。無何宗論剞劂工畢。因披覽一週。得未曾有。其教真為生死。發菩提心。開眼為急。持戒為本。痛呵流俗知見。力挽佛世芳規。融會諸宗歸極淨土。一書梗槪畧盡於斯。然皆大師以身作證。非徒事空言也。至若其著述也。不固守死法。不別立新條。唯申明各宗真正旨趣而已。其提綱也。不遠推無始。不高尊本有。唯直指現前一念心性而已。是以愈博愈約。至確至神。籠絡群機。包羅大藏。而列聖不傳之妙。餘蘊靡畱千古未開之權。界藩盡剖矣。噫。總萬別千差之要。開千差萬別之門。出沒卷舒浩無涯際。得非深入法界閫奧者乎。師頌有云。名字位中真佛眼。不知畢竟付何人。蓋親言出親口。真語實語也。愿廣為流通永酬啟迪。
時
嘉慶歲次辛酉秋七月　穀旦
和碩豫親王裕豐敬刻


靈峰藕益大師宗論卷第一之一

古歙門人成時編輯

【四十八願】
【受菩薩戒誓文】
【刺血書經願文（戊戌）】
【書佛名經回向文】
【為雪航檝公講律刺血書願文】
【持呪先白文】
【禮大報恩塔偈（同然香者一十五眾）】
【為母三周求拔濟啟】
【為母發願回向文】
【持準提呪願文】
【禮大悲銅殿偈】
【起呪文】
【己巳除夕白三寶文】
【閱律禮懺總別二疏（庚午）】
【安居論律告文】
【為母四周願文】
【為父十二周年求薦拔啟】
【結壇水齋持大悲呪願文（十一月初五日）】
【為父回向文（日月同上）】
【棱嚴壇起呪及回向二偈（辛未）】
【續持回向偈】

願文一

    【四十八願】（天啟元年。歲次辛酉。七月三十日。時名大朗優婆塞）

稽首三身圓滿尊。一切真如覺性海。稱彼法界等虛空。種種莊嚴大願海。果因交徹不思議。菩薩 一切修行海。亦禮阿彌陀如來。觀音勢至及地藏。我為慈親罔極恩。徧憫一切眾生界。發生如實增上心。修行念佛勝方便。深信淨土攝受門。廣大誓願普皆被。妙戒 為舟智慧舵。方便為帆佛力風。盡未來際渡眾生。終不一念捨五濁。諸佛願海如帝珠。攝於我願重重現。我願亦如摩尼王。諸佛願海悉皆攝。願輪橫徧於十方。亦復 豎窮於三際。一切智智之所乘。故我至心勤修習。

  第一願。我本發心。上報慈父鍾之鳳生恩。願三寶力。令我無始慈父。咸生淨土。速證菩提。令聞我名者。亦報父恩。
  第二願。我本發心。上報悲母金大蓮養育恩。願三寶力。令我無始悲母。咸生淨土。速證菩提。令聞我名者。亦報母恩。
  第三願。度法界眾生成佛竟。方取泥洹。
  第四願。我婬機身心俱斷。斷性亦無。令聞我名者。永斷婬根。
  第五願。我殺害業習。滅盡無餘。令聞我名者。徧生慈力。
  第六願。我癡闇謗三寶業。滅盡無餘。令聞我名者。正信三寶。
  第七願。我諸不善業。悉得清淨。令聞我名者。安住梵行。
  第八願。我決生極樂世界。速證無上菩提。分身塵剎。盡未來際。度生無厭。
  第九願。我生生不忘本願。於五濁世。善化眾生。
  第十願。我處處宏通正法。無諸魔障。
  十一願。得無量智慧。達一切佛法。
  十二願。得無量辯才。開迷降外。一切無畏。如師子吼。
  十三願。得無量神通。徧十方國。承事如來。及善知識。一切海會。無不得與。
  十四願。我能出種種妙音。盡未來際。讚歎三寶。令眾生知所歸依。
  十五願。隨意出生種種妙供。供養三寶。為眾生作大福田。
  十六願。隨喜一切眾生所有功德。令成無上菩提。
  十七願。十方如來成正覺時。我先勸請。轉大法輪。開示眾生。無上覺路。
  十八願。十方如來般涅槃時。我悉勸請。莫入涅槃。常住世閒。饒益含識。
  十九願。一切海會。推我為大法王子。佛讚我功德。智慧。慈悲。願力。如觀世音。地藏王。等無有異。
  二十願。以大悲光。照諸地獄。觸我光者。應時變諸苦事。悉成妙樂。
  二十一願。以大悲光照諸餓鬼。觸我光者。應時捨身。得淨土生。
  二十二願。以大悲光。照諸畜生。蒙我光者。離諸怖畏。捨身之後。得淨土生。
  二十三願。以大悲光。照諸鬼神。蒙我光者。悉捨瞋心。開悟佛道。捨諸醜陋。得清淨身。
  二十四願。以大悲光。照諸苦惱眾生。蒙我光者。疾病消除。六根具足。厄難恐怖。悉皆解脫。無病延年。發菩提意。若臨命終。卽生淨土。
  二十五願。以大悲光。照有形無形。有想無想。及諸魔外。令其身心。捨諸邪見。通達佛乘。
  二十六願。以大悲光。照觸人天。令不迷欲樂。及欣厭定。勤求無上菩提。
  二十七願。以大悲光。照聲聞緣覺。令捨無為。速趣佛乘。
  二十八願。以大悲聲。令一切眾生。決定明悟。不戀三界。不樂餘乘。唯求無上菩提。
  二十九願。以大悲神力。隨順眾生。種種所求。俾於我法。生深信心。
  三十願。以救度眾生。故於十方。現作佛身。或淨土攝取。或穢土調伏。方便無量。
  三十一願。救度眾生。故隨類現身。一一類中。種族尊勝。威德自在。令諸同類。敬愛受教。直至菩提。
  三十二願。以大悲方便。現於一切。無佛法處。法滅處。佛法不能行處。隱顯大化。為長夜燈。救拔沈冥。出於苦海。
  三十三願。恒於眾生饑渴之時。現作飲食。疾疫現作藥草。寒作衣服。熱作涼風。險阻作津梁。一切所須。皆現作之。若服。若食。若倚。若履。咸得安樂。發菩提心。
  三十四願。樂求佛乘眾生。聞我名已。不捨肉身。得佛菩提。
  三十五願。莊嚴佛土菩薩。聞我名已。其國踰於極樂。欲現穢土。則得無量方便。善化剛强。
  三十六願。令欲見諸佛土。聞法眾生。皆得見聞。
  三十七願。令欲往無數世界。供養三寶眾生。一念之閒。普得周徧。
  三十八願。令欲生佛土眾生。聞我名號。卽得隨願往生。
  三十九願。令同我誓願眾生。速得無量。智慧方便。威德自在。
  四十願。令樂小乘眾生。速登聖果。卽回心入菩薩乘。
  四十一願。十方修行菩薩。聞我名號。直至菩提。永無魔事。
  四十二願。十方魔外。聞我名號。卽捨邪見。同歸正覺。
  四十三願。以大悲心力。使五逆。十惡。四棄。八棄。當墮大獄眾生。知求哀懺悔。隨現勝妙色身。摩頂安慰。令罪根永拔。發菩提心。
  四十四願。以平等大慈悲力。能滅謗我法。詈我名者。極重惡障。速趣菩提。
  四十五願。我慈眼最極清淨。普視盡虛空界。乃至極苦處。悉令安樂。極惡眾生。悉令賢善。
  四十六願。我印手最極莊嚴。於念念中。出一切供養雲。珍寶雲。衣服雲。眾具雲。飲食雲。醫藥雲。三昧雲。總持雲。辯才雲。光照雲。徧虛空界。盡未來際。利益眾生。
  四十七願。我名號盡十方界靡不周徧。彼法滅處。我名不滅。恒令聞稱。悉得解脫。
  四十八願。我色身最極微妙。以不可說不可說佛剎。極微塵數大人相。而自莊嚴。一一相有不可說不可說佛剎極微塵數隨形好。一一好有不可說不可說佛剎極微塵 數光明。一一光作不可說不可說佛剎極微塵數色。嚴飾國界。演不可說不可說佛剎極微塵數聲。宣揚妙法。出不可說不可說佛剎極微塵數香華飲食。衣服眾具。普供 一切。現不可說不可說佛剎極微塵數化佛。教化一切。一一佛有不可說不可說佛剎極微塵數諸化菩薩。一一菩薩有不可說不可說佛剎極微塵數殊勝莊嚴。一一嚴作不 可說不可說佛剎極微塵數廣大佛事。一一事於不可說不可說佛剎極微塵數世界利益眾生。有見一佛事。則得見我微妙色身。見我身者。則能與我平等。則能速得成 佛。

    【受菩薩戒誓文】（天啟四年歲次甲子十二月二十二日）

如是戒品。我今於一切三寶前。誓願受持修學。盡未來際不復捨離。假使持戒因緣。百千萬劫恒 受困苦。誓不以苦故。退失今日道心。假使破戒因緣。百千萬劫恒受安樂。誓不以樂故。退失今日道心。以此學戒功德。願我及眾生。無始眾罪。盡得消滅。若一切 眾生定業當受報者。我皆代受。徧微塵國界。歴諸惡道。終無厭悔。令彼眾生。先成佛道。我所發願。真實不虛。願十方三寶。現為我證。令我道心。日夜增長。文 殊智海。念念清淨。普賢行海。念念圓成。命終之後。生諸佛前。證度迷流。同登覺岸。虛空有盡。我願無窮。

    【刺血書經願文（戊戌）】

菩薩戒弟子智旭。刺舌血書大乘經律。先於三寶前。然臂香十二炷。發十二願。願亡父。及無始 慈父。斷無始我執。生樂土。受佛記。願亡母。及無始悲母。斷根本煩惱。蓮華生。佛授記。願現在同行。及過去一切真善知識。皆先圓滿菩提。願普與法界眾生。 破二執。斷眾苦。得金剛身。淨三聚戒。圓正定。證實慧。發菩提心。得不退轉。歸無上覺。以上發心發願善力因緣。普施法界。同了無二無生。無得無作。永離虛 妄。會證常樂。

    【書佛名經回向文】

比丘智旭。書佛名畢。然香發願。三炷供如是三寶。願與法界眾生。紹隆佛種。入智慧藏。登解 脫門。六炷懺六根罪。願與法界眾生。常覩佛色。聞法音。齅法香。宣法味。服慚愧衣。悟如來藏。二炷祈父母親緣。國土人民。入九蓮胞胎。獲三寶福祐。四炷保 常住僧伽。和合說戒。淨業善友。嚴淨毗尼。禪堂清眾。熏修大乘。職事諸師。名標蓮蘂。三炷保比丘某某及一切善友。身康祿熾。正向菩提。如是功德。普施含 靈。同生安養。

    【為雪航檝公講律刺血書願文】

崇禎己巳春。正月十有五日。菩薩戒比丘智旭。為同學比丘智檝。講四分戒本。然香十炷。發十 大宏願。一者願法界一切地獄眾生。同得解脫。永不受果。永不造因。二者願一切餓鬼道。同得解脫。三者願一切畜生道。同得解脫。四者願一切阿修羅。捨憍慢 習。五者願一切人道。發菩提心。六者願一切天道。永斷諸漏。七者願一切聲聞。回小向大。八者願一切辟支。發起大悲。九者願一切菩薩。盡無明源。十者仰願一 切如來。更增法樂。又願以此功德。令道友智檝。蕩滌流俗知見。拔除儱侗邪思。赤歴歴荷擔正法。不惜身命。真懇懇哀憫眾生。善能度脫。若其從無始來。至於昨 日。所有一切惡業。應受報者。智旭悉皆代受。令得解脫。所有一切善業。應受報者。普施法界眾生。同成正覺。從今已去。執持禁戒。塵業不侵。嚴護威儀。蜎飛 無損。樹正法之妙幢。作人天之模範。更願智旭。恒於盡虛空徧法界三惡道中。普代眾生。受無量苦。經於不可說不可說微塵劫海。僃嘗楚毒。終無厭悔。使法界眾 生。無一不成佛竟。我方解脫。以此發心發願功德。仰願諸佛大慈加被。大悲拔濟。令一一字放無量光。一一光照無量國。一念之頃。悉周法界。普施眾生。究竟法 樂。情與無情。同圓種智。

    【持呪先白文】

智旭供臂香五炷。願持滅定業真言百萬。觀音靈感。七佛滅罪。藥師灌頂。往生淨土真言。各十 萬。次當結壇。持大悲呪十萬。又三炷供證明比丘廣鎬等。鎬各然三炷。隨喜助發。所願如來正法復興。末世弊端盡革。光明壽命。稱性量而無量。福德智慧。等虛 空而不空。普與含生。同生安養。

    【禮大報恩塔偈（同然香者一十五眾）】

稽首大悲堅固藏。普現色身妙寶塔。隨求感應不思議。哀愍我等及群生。願舒無畏大光明。令我 等除惡道怖。出入遊戲六道中。度脫一切如幻眾。願舒清淨大光明。令我等除破戒垢。毗尼嚴淨最清涼。息諸六道煩惱熱。願舒三昧大光明。令我等除襍亂想。照了 法界無分別。起諸無作大神通。願舒智慧大光明。令我等盡無明漏。願舒如意大光明。令我等滿隨心願。以茲啟迪諸群蒙。令皆歡喜發深信。護持正法永不滅。實義 熾然昭千古。寕使身碎如微塵。終不退捨菩提願。寕使永劫受眾苦。終不忘失大悲心。唯願三寶及天龍。證知宏誓攝受我。

    【為母三周求拔濟啟】

敬禮十方三寶。阿彌陀佛。及二大士。清淨海眾。復禮現前真實善友。悉同啟請。伏願以慈善 力。悲救心。為我亡母優婆夷金大蓮。隨意課持經呪。哀令我母。未生淨土。決定得生。已生淨土。決定見佛。若已見佛。增長品位。母棄不肖。已經三載。及省己 躬。無德可報。實深慚愧。痛自悔責。負世閒孝道。乖出世本期。自非眾友提攜。恐貽未來深累。唯願廣菩提心。廣菩提願。廣菩提行。普為法界眾生。經生父母。 歴劫親緣。運無緣慈。興同體悲。令一經一呪。功沾沙界。福等虛空。願智旭為最後得解脫人。盡見一切眾生。皆先解脫。仰憑十方三寶。淨土聖賢。現前善友。攝 受救護。

    【為母發願回向文】

菩薩戒比丘智旭。一心歸命。法界三寶。伏為亡母優婆夷金大蓮。今六月初一日。棄世三周。敬 然臂香七炷。供十方三寶。釋迦文佛。文殊普賢等諸大菩薩。阿彌陀佛。觀音勢至等諸大菩薩。地藏大士。及十方諸大菩薩。現前清淨。真實善友。普同供養。伏蒙 善友。為我母誦種種經呪。（列比丘沙彌。及諸佛子。共十一人。禮懺二堂。持諸經十六部。諸呪品二萬三千一百。佛菩薩名四十三萬。自持諸經十二部。禮三世三 千佛。文不錄）願母罪因苦果。淨盡無餘。智種福基。具足無減。悟法界藏身。入普賢行海。智旭又為父母乃至歴劫親緣。亦為現前善友。所有歴劫親緣。廣及法界 眾生。悉為歸依懺悔。發宏誓願。盡法界眾生。無始至今。一切殺罪。願得消除。自今以去。更不復造。若定業應受刀山劔樹等。智旭普皆代受。令彼安住大悲。一 切盜罪消除。更不復造。定業應受考逼酬償等。智旭普皆代受。令彼成就大捨。一切婬罪消除。更不復造。定業應受鐵牀銅柱等。智旭普皆代受。令彼圓滿梵行。一 切妄語罪消除。更不復造。定業應受拔舌犁耕等。智旭普皆代受。令彼證真實法。一切飲酒罪消除。更不復造。定業應受灰河沸屎等。智旭普皆代受。令彼得大智 慧。一切貪罪消除。更不復造。定業應受積寒堅冰等。智旭普皆代受。令彼永獲清淨。一切瞋罪消除。更不復造。定業應受猛火燒然等。智旭普皆代受。令彼發起大 慈。一切癡罪消除。更不復造。定業應受盲聾頑鈍等。智旭普皆代受。令彼滿足菩提。一切塵沙等罪消除。更不復造。定業應受種種塵沙苦等。智旭普皆代受。令彼 究竟涅槃。以此功德。伏願一切地獄等受安樂。一切餓鬼等獲飽滿。一切畜生等蒙解脫。一切修羅等證慈忍。一切人道等悟無生。一切天道等盡諸漏。一切聲聞等發 大願。一切緣覺等起大悲。一切菩薩等滿菩提。一切如來等增法樂。又願現前四比丘。增長壽命。增長大悲。開發深智。昭明慧眼。四佛子。盡一切習。速圓梵行。 三沙彌。戒根永淨。捨諸瞋掉。又願智旭。生生處處。常得承事供養一切善友。善友成佛。為影響眾。盡未來際。不念疲勞。仰唯法界三寶。大慈覆護。大悲拔濟。 令我所願。疾得滿足。普與含生。同圓種智。

    【持準提呪願文】

智旭向以十二願。然香十二炷。散持準提呪一百二十萬。今束為三願。然香三炷。結壇持三十 萬。一願毗尼實義。昭揭中天。教觀禪那。盡除流弊。靈山共睹儼然。淨土同期托質。二願修治大藏。昭佛祖之慧命。救贖眾生。普法界之慈緣。三願學無邊法門。 窮正覺心源。竟法海涯底。折舉一廢餘之魔見。導萬有不齊之群機。讚戒讚聞。無人不秉真說。宏禪宏淨。無處不轉正輪。如此三願。不為自圖名利安樂。出生死。 證菩提。普為法界眾生。同具如來十號。證涅槃四德。至究竟安隱處。超二種生死苦。圓四智菩提果。居上上寂光土。仰唯法界三寶。大準提王。速如所願。盡未來 際。行普賢妙行。披地藏誓鎧。眾生不度盡。不取般涅槃。

    【禮大悲銅殿偈】

稽首圓滿大悲尊。慈心普覆虛空界。陀羅尼力妙威神。誦者隨求皆獲願。我本仰承呪力生。我父 夢中曾覺悟。我幼持齋甚嚴肅。夢感大士曾相召。我以無始惡業緣。盲無慧眼從邪教。破齋毀佛詬大士。大士於我恒憐憫。無非妙德冥加被。令我終獲堅固信。我今 已發菩提心。誓忘身命持正法。憾我障重惑業深。恒與大士悲相隔。三漏三垢常熾然。三德三身恒覆蔽。我今哀懇發深誠。願求大士恒悲救。我雖具有無邊罪。大士 能令悉消滅。我雖無有勝善根。大士能令悉具足。我然臂香滿十炷。供養大士十界身。誦持神呪滿十萬。懺除無始十惡業。願我永斷十惡業。願我究竟十善業。大士 地藏之宏誓。十方菩薩微塵願。我皆隨順普修習。大聖威神攝受我。

    【起呪文】

歸命法界三寶。護呪神王。願展慈威。俯垂折攝。智旭。向持種種神呪。柰障緣深厚。煩惱重 濁。仍紆襍想。每犯威儀。克己省躬。實增慚懼。由是重生悲切。再展真誠。易慮洗心。懲前創後。然香七炷。供七伽陀。十一月初一日始。日誓持大佛頂首棱嚴呪 七徧。復以次持滿諸呪。次香三炷。先供地藏真言諸呪。俟時次第供養。將此哀忱。必求加被。伏願戒根永淨。定慧圓明。廣化眾生。咸歸淨土。

    【己巳除夕白三寶文】

菩薩戒比丘智旭。第三閱律藏畢。敬然臂香三炷。供本師釋迦牟尼三劫三千諸佛。一切批柰邪為 首。及一切尊法。彌勒菩薩。優波離尊者。及西天東土宏律大師。又三炷。代同學某等。供養三寶。伏念諸佛滅後。以戒為師。唯有如說修行。名為正法住世。丁茲 末運。競騖虛名。別解脫經。罕知端緒。秉羯磨法。罔識範模。文字法師。狂妄禪客。同為師子身蟲。形服沙門。羺羊持律。並致魔軍侵侮。爰發勝心。誓勤守護。 仰願諸佛菩薩。應世聖賢。以本願大悲。救拔折攝。令我等永杜因循苟且之心。速奏挾持匡濟之力。再補第一義天。重浴尸羅法日。曜三塗而息苦。覆六道以常安。 淨治三業。契會寂光。圓證五身。徧遊塵剎。

    【閱律禮懺總別二疏（庚午）】

某等歸命三寶。及現前同行。伏念以戒為師。最後明誨。因戒生定。無漏初基。憫世競裂其綱 維。慶我猶逢於正教。爰發勝懷。同心披覽。檢閱將終。懺摩發願。比丘受籌。然頂香三炷。臂香十四炷。智旭然臂香二十八炷。性泓然臂香十炷。道援然臂香四 炷。及某等各為四恩三有。法界眾生。興無緣慈。運同體悲。等諸佛心。發無作誓。殷勤修慈悲道場懺法。仰願大哀曠濟。拯劫濁沈淪。神力冥資。錫初心福慧。闡 毗尼之秘旨。禪那與教觀齊彰。補佛處之宏猷。暗證與依文俱竄。見聞得真隨喜。習學可實修持。合彌陀攝受之符。操淨土莊嚴之券。

稽首毗柰邪。無漏清淨藏。建立及宏通。幷如說行者。我今為自身。亦為諸含識。彚釋成集要。唯垂哀攝受。智旭與法界眾生。無始至今。迷寂滅性。開有漏門。背 解脫城。造三業罪。或不知聖戒。或受已不持。辜負佛恩。折損福慧。致使身多病苦。心繞昏愚。生逢末運。世徧魔軍。幸荷深慈。獲覩正教。復承微善。稍達義 塗。由是發護法心。立宏通願。又以業重障深。德涼解淺。切懷慚愧。哀望加持。然香三炷。普為國王宰輔。父母親緣。信施檀護。供十方法界。無盡三寶。又二十 五炷。供本師釋尊。願正法久住。過去七佛。願戒法流傳。阿彌導師。願同生淨土。璢璃光佛。願圓滿尸羅。逸多慈氏。願常來教授。三十五佛願遮障消除。及供觀 虛空藏經。願戒身成就。毗尼法藏。願過犯永清。及供虛空藏菩薩。願滅除重罪。地藏本尊。願轉我定業。文殊普賢諸大士。願智行圓滿。觀音勢至諸大士。願攝歸 極樂。藥王藥上諸大士。願修法供養。金剛藏準提總持王等諸大士。願得大陀羅尼。優波離大師。願得最上律儀。迦葉阿難尊者。及翻譯受持諸大法師。願遊化無 礙。兼供達觀可大師。報刊行大藏。重振僧風之德。蓮池宏和尚。報遺規私淑之恩。憨山清師祖。報初緣發心。夢中攝受之德。雪嶺峻師。報剃度之恩。古德賢法 師。報證明學戒之德。無異艤禪師。報勸讚付梓之緣。壁如鎬兄。歸一籌兄。報參訂商確之力。及現在六師。未來一切同行善友。願並扶法運。季賢獻師。淨空妙 師。外護知識等。願同入法流。伏願一切眾生。悟圓通門。證王三昧。破二十五有輪。顯二十五我性。共入蓮邦。齊成佛道。

    【安居論律告文】

稽首真如清淨性。具足圓滿無減修。學無學地諸功德。及我同欣梵行人。願興同體大悲心。愍此 沈淪迷倒世。直昭正法善毗尼。徧破眾生惑業苦。弟子智旭。普為法界眾生。求於諸佛無上菩提正法輪故。專心披閱毗尼藏。彚輯要詮。便諸學習。又以業重福輕。 障深慧淺。染心易熾。淨德難成。性罪僅持。遮罪多犯。言之似易。行之實難。自淑未遑。利人奚望。是以專自慚愧。徹底策新。然香四炷。供三寶善友。發十種增 上誓願。盡法界眾生。有一未捨婬業。未忘婬法。未絕婬緣。未斷婬因。我終不取正覺。有一未捨殺盜業。未忘法。未絕緣。未斷因。我終不取正覺。有一未捨妄言 兩舌惡口綺語業。未忘法。未絕緣。未斷因。我終不取正覺。有一未捨貪瞋邪見業。未忘法。未絕緣。未斷因。我終不取正覺。唯願法界三寶。以本誓願力。證知哀 憫。令我黑業永除。善法增長。克偕善友。淨滿圓成。

    【為母四周願文】

稽首大孝尊。孝順至道法。及一切三乘。同修孝道者。我以哀懇心。為母重發願。願法界師友。 咸垂哀護持。智旭。自惟居家多染。世孝非真。捨慈母以披緇。擬克果而廣濟。無柰惑業障深。慧行福淺。未盡三心。罔遵二利。旣虧就養無方。復恣負債受用。是 以重增慚愧。再瀝丹忱。因慈母棄世四周。修稱性無作四誓。啟善友同體之悲。作淨土增上之行。（列比丘沙彌淨人十五人。共持諸經部卷三百三十六。呪品二萬三 千四百十四。佛名五十一萬六千。禮千佛名經一部。其文悉不錄。）智旭仍向十方三寶。及一切善友。然香九炷。要九界以同歸。以此功勳。悉回向我父母。及無始 親緣。並證寂光。速躋正覺。又願現前十大比丘。圓行輪。明戒體。離偽因。破俗見。滋慧命。普慈心。遠魔事。脫情染。邪正了辨。戒乘俱急。三沙彌。戒身早 復。折慢幢。祛邪見。二淨人。護威儀。離惡友。又願諸友。生身父母。歴劫親緣。同遊四德之城。悉入二嚴之地。又願智旭。恒與諸友為影響眾。諸友成佛。請轉 法輪。請久住世。滅後護持正法。末季重使昭明。乃至一切未發心者令發。已發心者令熟。已成熟者令證。盡眾生界成正覺。我始自取般涅槃。仰願三寶。證明攝 受。

    【為父十二周年求薦拔啟】

智旭。泣血稽顙。同修淨業。上善勝友座下。伏為先嚴捐世。已十有二年。負債出家。方自救不 了。十一月初五日。爰屬諱日。預於六月二十九日。對三寶前。然臂香三炷。供善友知識。啟請廣運慈悲。同垂濟拔。佛名神呪。經律懺悔。隨意樂為。悉資淨業。 功沾沙界。果極法身。無任哀祈。肅茲徧叩。

    【結壇水齋持大悲呪願文（十一月初五日）】

智旭。自惟障緣深厚。慧力衰微。行濁言清。始勤終惰。負生我重恩。背慈尊明誨。四十八願。 僅托空言。一十二求。罔希實果。悠悠歲月。病與業俱增。罔罔胸懷。志與形並邁。捫心扼腕。驚慮悽神。重策舊圖。思收新益。言念智旭。七歲斷肉。未知出世正 因。十二學儒。乃造謗法重業。賴善根未絕。每潛轉默移。一觸念於自知之序。次旋意於寂感之譚。禮藥師妙典。知佛與神殊。聞地藏昔因。知道從孝積。旣懷喪父 之哀。復切延慈之想。書慈悲懺法。矢志尸羅。聽大佛頂經。決思離俗。捨母披緇。尅期取果。無柰夙因力弱。現行惑强。觸境多乖。反躬無似。又復喜談人過。鮮 克己非。每忽人長。不知己短。雖時時發願。亦數數廢忘。或猛厲自訶。復紆回自弛。身汨浮沈之浪。云何度他。心纏愛見之絲。云何脫彼。是以再瀝丹忱。追補昔 願。自己巳春。已立誦持之誓。及仲冬月。又新懲創之功。於今呪數雖完。心仍未淨。豈不愈堪慚愧。更可悲哀。敬對三寶大悲菩薩。然香十炷。結七七壇。謹服水 齋。至心持大悲圓滿神呪十萬八千。以此功德。必求加被。願從今去。戒根永淨。遮性無虧。定慧齊彰。寂用自在。三塗息苦。九品蓮敷。共睹須彌毫相。同圓法界 藏身。

    【為父回向文（日月同上）】

歸命無上尊。及以寂滅法。解脫眾僧海。同垂哀護持。智旭。二十喪父。已萌孝感之懷。廿四出 家。未紆男女之業。本期普利塵沙。奚止願超九世。所憾業障深纏。克果莫就。追思罔極。遺憾終天。今集自他經呪。（列諸佛菩薩名七十八萬八千。諸經部卷一千 四百九十一。呪品十三萬八千五百二十。懺一部。自持諸經七部。呪品七萬。佛名諸菩薩名二十三萬。文不錄。）然香三炷。供法界三寶。伏願鍾之鳳。速昇淨界。 早悟寂光。又願過去父母親緣。永離妄緣。咸會常樂。現前善友同行。共報慈恩。同合悲仰。恭惟三寶。證明攝受。

    【棱嚴壇起呪及回向二偈（辛未）】

稽首大慈悲。救護末劫者。我念末劫苦。破戒為第一。我思救苦方。無越毗尼藏。毗尼若住世。 正法永不滅。行成果斯尅。教不屬空言。或因持戒力。速成淨滿尊。或因淨尸羅。嚴淨諸佛土。或因別解脫。作獨覺聲聞。或因善戒力。生禪及天道。亦作人中勝。 福樂好名稱。如是差別果。皆由戒所得。近果說差別。究竟歸一乘。如是勝妙法。願為我昭明。普度長夜中。無依無怙眾。故以一百日。棲身清淨壇。持於圓滿呪。 具足十萬輪。又增持一萬。滅定業五萬。共回向菩提。同生極樂國。唯冀三寶尊。證明哀攝受。
歸命明行足。顯密清淨輪。種種勝修持。學無學功德。我慚愧發心。入壇持神呪。數足心尚襍。威儀亦未淨。內倍懷憂懼。願發事難濟。故然香十炷。懺我十惡根。 其增持一萬。滅定業五萬。亦然臂六炷。加被願如心。又為十一友。持滅定業呪。共計九十萬。供臂香七炷。又為報恩繼志心。追薦已往度脫心。勸請轉法隨喜心。 代除邪謬悲救心。為諸友朋宏濟心。為諸檀護宏法心。從來緣會慈念心。欲持三百二十萬。故然臂香復七炷。令我七心皆得成。

    【續持回向偈】

稽首善逝尊。無上顯密藏。三乘賢聖眾。地藏滅業呪。我以大菩提。最初清淨心。續為善友眾。 持四十八萬。若有禪思士。善入諸三昧。不起增上慢。恒修勝法忍。持經者達義。如說得修行。營福者隨心。畏罪嚴佛乘。住戒者增明。已汙速歸真。未住秉威儀。 尊重正法教。或有毀重禁。願令發深慚。拔除罪犯根。速達無生理。今我然香炷。供養三寶尊。願我及含識。滅除一切業。又然香三炷。悔三業諸惡。從今誓永斷。 起無作善根。敬依占察經。擲輪決疑惑。亦以此妙法。流通益世閒。我誓以身心。奉上地藏主。隨於剎塵劫。永處眾苦中。普代眾生苦。令得先成佛。劫石或可移。 此願終不改。我所修福業。懺悔發宏願。種種勝善根。體性同法界。一一皆回向。普施諸含識。悉願證真常。同歸寂光土。

靈峰蕅益大師宗論卷第一之一


靈峰蕅益大師宗論卷第一之二

【龍居禮大悲懺文（壬申）】
【結壇持大悲呪偈】
【結壇持往生呪偈】
【結壇念佛回向文】
【結壇禮大悲懺文】
【補總持疏】
【為父母普求拯拔啟】
【再禮金光明懺文】
【結壇禮懺幷回向補持呪文】
【禮大悲懺願文】
【禮淨土懺文（癸酉）】
【西湖寺安居疏】
【前安居日供鬮文】
【自恣日拈鬮文】
【禮淨土懺文】
【禮金光明懺文（甲戌）】
【講金光明懺告文（乙亥）】

願文二

【龍居禮大悲懺文（壬申）】

歸命勝威德。勇猛人師子。不共力無畏。大悲救世者。歸命照世燈。真實出要法。顯密不思議。 破愛見網者。歸命眾生父。慈願無比尊。帶果示行因。住不思議者。歸命降魔外。忿怒大明王。真實勝慈悲。調伏難調者。我今發宏願。誓斷惡修善。然頂香四炷。 陳白自深心。弟子智旭。自惟障緣深重。過罪多端。惑染旣殷。業累斯積。未歸信前。已造無邊邪謗。雖學道後。尚纏無量愆尤。四誓秉懷。固欲並乎往哲。七支身 口。每負墮於前賢。內因力微。外感復亂。野犴爭鳴於大地。羺羊徧處於域中。不唯乳襍水而飲者增疴。方且毒為食而嘗者喪命。是以痛心疾首。哀告慈尊。一期方 便。三七熏修。願鍚群盲。速圓福慧。勿壞如來正教。勿摧出世寶幢。願我同行。以及檀那。外護諸賢。見聞大眾。各秉深志。共策玄猷。清性遮而畢淨。嚴篇聚以 無虧。悟無諍之真源。除微細之法執。作師子吼。滅戲論愚。又願現前眾等。徧及含靈。資生眾具。學道因緣。罔不隨心。悉能滿願。化三毒為三脫。轉六道為六 通。覲淨土於目前。證菩提於當念。性修不二。具種種行門。事理交融。興重重法化。印彌陀之願璽。滿自在之悲心。

【結壇持大悲呪偈】

歸命施無畏。大悲救世尊。神妙祕密輪。及一切三寶。我業深如海。努力勤禪定。半身感楚酸。實由三毒根。今慚愧尅責。然臂香三炷。結一七淨壇。持大悲一萬。誓當勤精進。護佛法正輪。不惜身命財。唯宣一乘教。我今以身心。奉上三寶尊。唯願平等悲。究竟垂加護。

【結壇持往生呪偈】

稽首無量壽。拔業障根本。觀世音勢至。海眾菩薩僧。我迷本智光。妄墮輪迴苦。曠劫不暫停。無救無歸趣。劣得此人身。仍遭劫濁亂。雖獲預僧倫。未入法流水。 目擊法輪壞。欲挽力未能。良由無始世。不植勝善根。今以決定心。求生極樂土。乘我本誓船。廣度沈淪眾。我若不往生。不能滿所願。是故於娑婆。畢定應捨離。 猶如被溺人。先求疾到岸。乃以方便力。悉拯瀑流人。我以至誠心。深心迴向心。然臂香三炷。結一七淨壇。專持往生呪。唯除食睡時。以此功德力。求決生安養。 我若退初心。不向西方者。寕卽墮泥犁。令疾生改悔。誓不戀人天。及以無為處。仰願大威神。力無畏不共。三寶無邊德。加被智旭等。折伏使不退。攝受令增長。

【結壇念佛回向文】

稽首阿彌陀。諸佛護念法。淨土諸聖賢。唯垂哀護持。智旭無始來。迷常住理。(註一)失智慧明。背自 性而枉受輪迴。取妄心而永違真境。善根雖發。投正教以捨家。宿習偏濃。熏三昧而罔就。矢心淨域。誓出苦輪。機感不專。聖應莫顯。悠悠歲月。罔罔襟期。可痛 可悲。無洲無渚。今依釋迦誠訓。七日持名。用投無量慈光。一生求度。棲身淨壇。專稱洪號。若定若散。有記無記。仗佛悲輪。功無唐棄。願以功德。及諸善根。 悉共眾生。回向安養。所冀現生魔障消除。捨報正念決定。一剎那頃。生如來前。受菩提記。滿本願輪。

【結壇禮大悲懺文】

智旭。與眾生自迷覺性。恒處昏蒙。眼隔圓常。耳違微妙。未知出要時。枉役聽聞之用。旣思求道後。反虧聰利之功。聆法語則乍憶還忘。展經典則遺前失後。遂使 無上醍醐。莫由染識。圓明珠體。弗克映心。觀行難於奏功。豈能自利。辯才短於章句。安望利他。是以捫躬知過。稽顙求哀。諦信大士悲心。歸命總持神力。然頂 香三炷。供大悲三寶。願以智慧光。灌我頂門。以聞持水。洗我心垢。使速離暗鈍。蚤獲開明。遙聞諸佛轉妙法輪。永無遺失。常讀三乘甚深法藏。過目不忘。等與 眾生。同開佛慧。性修交徹。頓證圓常。

【補總持疏】

敬禮慈尊地藏王。神呪善能滅定業。普救無邊五濁苦。紹隆三寶種不斷。智旭與法界眾生。迷本淨心。已造定業。無明所覆。不自覺知。故於今日。同嬰苦報。遠隔 正法。遭遇魔邪。倒說大乘。誣毀了義。逐後世微勣。忘教主典型。設宣實道。反被譏訶。雖解真乘。仍虧智斷。歎同修之落落。嗟外護之冥冥。果豈他尤。因原自 造。惟捫心內悔。悲仰求哀。恭念地藏大士。無上醫王。滅業真言。無邊神力。定能拔三障苦。施三德樂。是以專心持誦。(註二)速望冥加。向持三百二十萬。一百萬。四十 八萬竟。今復為某等。（廣列比丘沙彌居士等不錄）各各有差。至心共持一百四十萬。伏願一切比丘。增長福慧。成就聖根。斷世愛網。摧我見山。一切沙彌。志慕 大僧。克臻淨行。增修戒慧。棄捨幻緣。期許誓同先哲。舉止不類時流。一切檀護。明識是非。了達邪正。以願作眾生之眼。將身為佛法之城。又願各信淨土玄猷。 共勗樂邦妙行。具諸戒品。讀誦大乘。深信因果。解第一義。常為人說法藏遠因。彌陀現果。令諸有情。咸脫苦輪。畢獲安樂。又願智旭。與諸知識。互為主伴。恒 轉法輪。誓滅三塗定業。妙暢安養真詮。恭干三寶聖尊。同體攝受。

【為父母普求拯拔啟】

不肖智旭。生於萬曆己亥。是時嚴慈。並年四十。止一子。撫育倍殷。旭年二十。先嚴捐館。未展一日孝養。徒切終天痛憾。嗣聞佛法。稔知世孝非真。廿四捨母逃 逝。本期尅時取果。總報四恩。詎謂業重障深。久滯凡地。至廿八慈母復棄。而旭於出世大孝。反躬無似。倍嬰罔極之悲。終墜憂虞之網。出家十夏。白業無成。扼 腕捫心。可慚可懼。明歲六月一日。為先慈金大蓮七周。十一月五日。為先嚴鍾之鳳十五周之期。自力旣微。應乞恩於師友。法施為最。豈祕吝於庸愚。藉同體大 悲。作無緣與拔。智旭。儻此生解脫。誓處處同為影響。或今身沈淪。願永永代受眾苦。又自持滅定業真言二千萬。金光明空品二千。梵網上卷一千。為我父母。耑 懇同仁。互為增上勝因。並入彌陀願海。

【再禮金光明懺文】

歸命能仁福慧尊。最勝金光明性海。信相功德大吉祥。同賜慈悲垂攝護。智旭等。（列六人不錄）普為眾生。求滅罪障。轉正法輪。如法建金光明經吉祥妙懺。至誠 咨請。十方三寶。功德大天。普願圓慈。速垂妙應。伏念自迷金光明性。僃起貪瞋癡業。著我我所。橫生是非。障智慧之真源。妄求世智。喪聖財之法樂。妄愛俗 財。致使瞞因昧果。藐法欺心。感報墮三塗劇苦。餘殃使百務無貲。今始覺悟。痛改前非。翹五體以投誠。瀝一心而悔罪。願我等無始至今。三業六根。所作重障。 煩惱惡業。花果報殃。以金光明海三寶功德。及吉祥大天本願威神。於一念閒。悉皆消滅。顯發自性慧輪。成就本來福聚。紹隆三寶。普利塵沙。又願智旭身無眾 病。心悟總持。自證法門。清淨演說。某痛念娑婆。深求大法。身心一致。福慧並修。某明瞭正法。剖斷狐疑。懲流俗心。希先哲行。某猛省無常。力除瞋慢。反躬 自勵。不念人非。某廣發大願。善學古人。某永離掉舉。成就深因。某開發蒙憒。增長信根。又願執勞運力。隨喜見聞。同植勝因。等沾殊利。乃至法界含識。均藉 經威。仰資懺力。頓空二死。並證三身。恭惟金海聖天。見知證攝。

【結壇禮懺幷回向補持呪文】

智旭及眾生。於同體法。幻成十界之殊。向真常境。謬作三世之異。旣隔遮那妙體。罔知正法要津。正轉像。像轉末。誰思砥柱中流。輕成重。重成定。誰達緣生無 性。我今仰藉觀音大聖。地藏慈尊。真實圓悲。始蒙覺悟。信三無差別之理。十界不離一心。解佛性常住之宗。三世不移當念。由是發廣大心。修真言行。誓滅自他 定業。重興正法毗尼。曾持大悲呪十萬八千。加被毗尼集要。流通益世。今復六時行道。一七熏修。然香三炷。回向佛乘。唯願千手千眼。真實勝慈。專憫剛强。速 垂折攝。使如來正法。再顯支那。末運迷津。重歸至化。汙道生慚愧之心。不淪空見。羺羊獲聞思之慧。不囿凡愚。又為緇素等。補持滅定業真言一百四十萬已竟。 幷然香三炷。總申回向。伏願三塗息苦。八難除災。竭業海之波濤。摧惑林之根蔕。五住圓消。三輪同淨。悟戒體而果極法身。達性遮而行同淨滿。泯大小偏圓之 執。普會一乘。深浮囊草繫之思。範圍法界。證宗說二通。禪教不二。修事理一致。因果同符。覲彌陀於安養。輔彌勒於龍華。情與無情。咸臻常樂。

【禮大悲懺願文】

頂禮無邊際。三寶威德尊。觀世音地藏。同垂哀護持。智旭與眾生。自迷性德。恒造業緣。障於覺體。不了法因。能所熾然。自他橫隔。沈淪六道。困頓三塗。乃至 劣得人身。仍遭諸障。投躬正教。未識妙津。良由業重。致此坎坷。復念生死根株。愛染第一。潛伏藏識。難斷難除。我雖密承大士三寶加持。有生不習無慚穢行。 而無始惡習。時與念俱。身貪諸觸。口喜惡言。三業六根。罪實無量。己躬未淨。何以導人。扼腕論心。誠堪愧恥。今於大悲淨壇之次。日課梵網戒經一卷。修行四 十八願。念阿彌陀佛千聲。持金光明經空品一卷。復總持大悲呪萬徧。佛頂呪千徧。以為斷惑方便。及為過現某等各持經呪。耑申回向。建壇日然頂香五炷。今完滿 日。復然臂香二十一炷。供盧舍那佛。釋迦牟尼。阿彌陀佛。千光王靜住佛。九十九億殑伽沙佛。正法明佛。十方三世諸佛。供梵網經菩薩心地品。大般涅槃經。大 悲心陀羅尼。悉怛多般怛囉神呪。滅定業真言。顯密一切法藏。供觀世音。地藏菩薩。大勢至。總持王。日光。月光。寶王。藥王。藥上菩薩。華嚴。大莊嚴。寶 藏。德藏。金剛藏。虛空藏菩薩。彌勒。普賢。文殊師利。十方三世一切菩薩。供摩訶迦葉。優婆離。阿難。一切聲聞緣覺賢聖僧。供初來震旦摩騰竺法蘭。初往西 乾法顯尊者。淨土教主遠公尊者。求見舍利。康僧會尊者。禪宗初祖達摩尊者。天台智者大師。相宗玄奘法師。清凉澄觀國師。會歸宗鏡永明大師。重振僧風達觀大 師。及私淑戒法雲棲宏和尚。現夢接引憨山清師祖等。如是一切三寶師僧。我供養已。投地披肝。作如是白。願我三業。究竟清淨。身不犯纖塵。口無諸掉失。意永 離愛見。願父母及無始父母眾等。同生淨土。願同行比丘。（九人）發深悲願。披堅忍鎧。願外護比丘某等。（列名者八人）深愛正法。曲體眾僧。願隨喜比丘某。 成就忍力。密荷法門。願某等。（列名者三人）痛懲時弊。力追古風。願同盟比丘某。平等大悲。愍念剛惡。願某深開教眼。精曉毗尼。願某成就開智。廣達真宗。 願某等。（列名者七人）克除習氣。深入法門。願某痛念無常。深思出要。永除諂誑。成就真因。願外護沙彌及行人某等。（列名者十人）成就深因。希求實果。願 某等。（列名者九人）精求出要。矢志蓮邦。願某等（列名者八人）三學兼修。二嚴等僃。願破戒闡提某等。（出四名）從緣警悟。頓革邪心。深信因果。早求滅 罪。願檀護某。以圓通慧。修稱性福。願某等（列名者十六人）成出世法。脫愛使纏。願亡故比丘（十一人）沙彌某等（列名者六人）處士某。俱脫幽塗。徑歸樂 土。願亡故往生淨土優婆夷盧智福。蓮開上品。果記一生。以如意通。廣度含識。以上然香發願功德。上報佛恩。下挽劫濁。願一切持律者。實洞開遮持犯之源。深 悟定共道共之法。不以積訛自私。不以習陋滅法。常補佛處。不類羺羊。一切演教者。解行雙修。教觀並舉。精嚴律檢。通達禪思。不同說食數寶。善能隨文獲證。 一切禪思者。明識是非。了別邪正。不墮暗證坑。不起增上慢。真參實悟。信戒信聞。一切修淨業者。信卽事之理。悟卽佛之心。不撥相而高譚自性。不輕視而認作 退休。披菩提誓鎧。合法藏願輪。一切習瑜伽者。深達顯密圓宗。清淨三輪施化。革除戲習。守護禁儀。不妄教授。不輕舉行。蒙諸佛矜憐。免鬼神瞋罰。一切營福 業者。深信罪福。嚴持因果。遠離世法。興揚正化。回有為業。趣無漏乘。又願以前諸願。悉嚴淨土。總向西方。臨命終時。更無他念。親覩慈尊。聖眾接引。應時 化生。旋聞妙法。隨證無生。成就十種身輪。廣度法界含識。唯觀音大士。地藏慈尊。哀愍覆護。令我願不退不沒。不失不忘。滿菩提行。

【禮淨土懺文（癸酉）】

比丘智旭等。曠大劫來。至於今日。旣迷本性。恒在輪迴。三業六根。無惡不造。五趣八難。無苦不嘗。暗識相傳。曾弗覺悟。死生浩漫。解脫何期。茲值大乘。得 生微信。快聞淨土。宜速知歸。勤精進而已憾其遲。更怠緩而擬將何及。爰發懇心。共期三時。修往生之願儀。矢七日以無襍。六時行道。四威攝心。仰叩圓悲。必 垂妙應。願深求正法。不染情塵。行與志齊。道追古聖。盡捨緣務。痛念無常。八風不動。四誓莫移。乃至外護行人。並植深因。同歸淨土。師僧父母。歴劫親緣。 法界靈蠢。過現有情。蒙法藏之願光。承阿彌之慈力。三障頓除。四土等淨。以此發願功德。總報三有四恩。同圓種智。

【西湖寺安居疏】

一心歸命。梵網教主。盧舍那佛。極樂世界。阿彌陀佛。菩薩心地品。毗柰邪藏。三乘十二分教。一切尊法。觀音勢至。文殊普賢。地藏彌勒等。一切菩薩。優波 離。迦葉阿難。西天東土。一切聖師。願展慈光。同垂悲濟。伏念諸佛滅後。以戒為師。三無漏學。以戒為首。秉羯磨而如說修行。名為正法住世。依律藏而和合共 學。斯令僧寶不澌。深嗟末運。罔識良模。持犯總自不知。源委何嘗略討。或恣行非法。或癡若啞羊。或離事談空。或執相迷旨。致使覺皇巧便。埋沒湮沈。邪見稠 林。蔓延滋茂。旣忝如來之〔胤-丿〕。寕無離忝之悲。爰發勝心。糾我同志。結期蘭若。討論毗尼。（敘外護緇素回向皆不錄）伏願外魔不擾。內障不侵。紹隆僧 種。圓證佛乘。悟開權顯實之旨。合扶律談常之印。以淨戒真因。登淨土極果。津梁劫濁。摧伏魔邪。報釋迦之深恩。滿阿彌之大願。

【前安居日供鬮文】

崇禎癸酉前安居日。菩薩戒比丘智旭。然香十炷。奉供徧一切處淨滿大覺。示滅雙林。真實常住。本師慈父。一體三寶。極樂世界。阿彌陀佛。十方三世一切諸佛。 梵網尊經。毗柰耶藏。十方三世一切尊法。地藏彌勒。兩土二侍。金剛藏。虛空藏。藥王。藥上。玄通華光主。華光王大智明等。十方三世一切菩薩。優波離。迦 葉。阿難。馬鳴。龍樹。一切僧寶。願以大慈悲力。折伏剛强力。攝受善根力。現前證明。智旭。本謗法人。幸聞地藏尊經。發心救苦。書慈悲懺法。復斷酒辛。聽 大佛頂經。決志出家。閱憨山方便語。矢心參究。捨母逃逝。誓明大事。旣多障緣。仍悲法亂。因思誠訓。以戒為師。俯仰斯時。誰堪作範。乃棄衣單。千里陳情。 雲棲塔前。頂受四分戒本。一載後。求菩薩律儀。遂檢全藏。輯錄要略。但圖自利。未暇化他。不意事成。漸至流布。然旣再三飜讀。深知時弊多端。不忍隨俗誵 訛。共蝕如來正法。而自受具。心雖殷重。佛制未周。爰作八鬮。虔問三寶。若智旭比丘戒。從心感得。十夏行持。當得作和尚鬮。若得戒前。輕犯未淨。當得禮懺 作和尚鬮。先行懺法。若未得不成遮難。或已得未堪作範。當得見相好作和尚鬮。禮懺求相。若不成難而未得。當得重受鬮。如法秉受。更滿十夏。若成盜難而通 懺。當得禮懺重受鬮。若已成難。當得菩薩沙彌鬮。若不許沙彌法。當得菩薩優婆塞鬮。若一切戒法悉遮。當得但三歸鬮。嗚呼。不敢師心者。此生之出處。不可忘 廢者。曠劫之弘誓。但進退語默。弱識豈能自知。逆順與奪。正覺自然隨器。仰對三寶。刳瀝一心。若得作和尚等三鬮。誓忘身命。護持正法。寕受劇苦。作真聲 聞。不為利名。作假大乘。若得重受等二鬮。敦弟子職。誓不藐法。若得菩薩沙彌鬮。誓尊養比丘。護持僧寶。若得菩薩優婆塞鬮。誓以身命護正法。終不迷失菩提 心。若得但三歸鬮。誓服役佛法僧閒。種種方便。摧邪顯正。我以質直心。殷重心。護正法心。度眾生心。伏魔外心。除巧偽心。向一體三寶。供如是鬮。發如是 願。從今日迄自恣日。現前大眾。日持大悲呪一徧。自修梵網懺法日一時。以求加被。願三寶大眾。護法天龍。同垂哀鑒。重復說偈曰。三寶護一切。同體無差別。 我悲劫濁苦。法亂邪風熾。願續正法燈。照世開迷惑。內護及外護。未卜當安從。救世大悲者。知我夙世根。應以何等位。自利及利他。願扶律談常。從境而發諦。 徹悟聲聞法。同歸無上印。終不作對待。隔別諸邪見。我哀迷惑者。觸事生執著。律昧持犯源。唯事衣與鉢。教失觀行旨。但著名句味。禪道迷綱宗。流入一機境。 或但尚工夫。或專求向上。或强鑿悟門。或幷棄正解。執藥反成疴。戲論妨實詣。淨土圓頓法。多視作權機。不發菩提心。但作偷閑法。不修淨戒因。空希淨妙果。 密部大威神。飜成世流布。穢襍不堪聞。幾同兒豎戲。如來無量劫。修習最殷勤。得此難思法。度我諸含識。云何至今日。衰替不忍觀。我本具縛人。自哀哀一切。 以何方便力。重顯正法輪。仰學至誠心。深心回向心。然香表無盡。待命無他向。

【自恣日拈鬮文】

稽首法界淨滿覺。正法毗尼淨性海。權實聖賢常住懺。一體證知垂攝受。智旭無始至今。迷三寶之本性。淪六道以往還。僻稟邪宗。恒違出要。妄希捷徑。不了真 乘。尚幸夙因微善。獲聞正法毗尼。於前安居日。供鬮陳志。今三月告終。僧將自恣。復供頂香六炷。三炷求鑒根機。授我明決。唯聽聖命。心無適莫。三炷隨鬮皆 發三誓。若得三歸鬮。盡未來際。誓不離佛。誓不離法。誓不離僧。得優婆塞沙彌鬮。誓不忘菩提心。誓作外護。助興正法。誓供養如法比丘。得二重受鬮。誓不違 奉師之則。誓五夏依止。誓十夏未滿不為師。得相好鬮。誓忘身修懺。誓不違願先畜弟子。誓未見相不講演。除結伴清淨法施。得餘二鬮。誓不濫度人。貽羞法道。 誓不改人法名。誓與同志如說行。不逐名利涉世事。但秉正法。以俟後賢。三寶龍天。必垂哀攝。

【禮淨土懺文】

敬禮能仁無量壽。二土法寶教行理。觀音勢至海眾僧。無邊三寶咸加護。菩薩沙彌智旭。與法界眾生。迷真起妄。背覺合塵。惑業無窮。苦果不息。無始至今。從未 覺悟。雖逢出要。罔識進趣。由是往還六道。沒溺三塗。廣造惡因。僃嬰劇苦。今以夙時微善。獲遇真乘。無柰染習偏强。淨功莫尅。違出家初志。負佛祖深慈。扼 腕論心。慚天愧地。爰立勝志。七日為期。修行淨土懺儀。願成念佛三昧。六時行道。一意持名。叩佛圓悲。必垂妙應。然香三炷。供二土三寶。願三心圓發。三障 頓除。又十四炷。拈十四種鬮。一決行藏有四事。二定占察行法之時有三種。三至十定占察行儀有八事。十一決金光明懺有三種。十二定誦滅定業之時有七種。十三 決般舟三昧有五種。十四定註經前後緩急有十八種。是中詳悉。佛自見知。願賜洪慈。除我疑惑。伏願分毫之善。等施含生。稱法性以無窮。乘願輪而自在。見聞隨 喜。惡滅善生。契會寂光。同歸常樂。盡法界有情。無一不生極樂。而極樂不增。盡法界微塵。無一不現極樂。而極樂不減。徹悟無生。而熾然往生。了知不去。而 確爾求去。大闡彌陀法化。廣破儱侗邪宗。深符釋迦願輪。力挽支離淺學。度五濁於九品。淨四土於一心。虛空可隕。我願不灰。願佛法僧。證明攝受。

【禮金光明懺文（甲戌）】

智旭。自念生逢法亂。不遇真乘。內因旣微。外緣亦薄。魔障數侵。淨業罔就。觀人省己。愧慮驚心。幸值最勝經王。吉祥妙懺。更幸清淨僧眾。如法行持。爰發虔 心。然香供養。一奉供釋迦文佛。阿閦佛等。一切世尊。願與一切眾生。速發菩提心。紹隆佛種。二奉供大乘金光明海十二部經。願與一切眾生。速得深廣慧。悟入 法海。三奉供信相菩薩。金光明等一切三乘聖眾。願與一切眾生。速證入解脫。同登法流。四為梵釋八部聖眾供三寶。願增長威神。護持梵行。五為第一威德吉祥大 天供三寶。願不違本誓。示我吉祥。六至十一。奉供某師。（列六師幷願語不錄）十二至十四。奉為恩師某供三寶。懺假稱悟道妄評公案之罪。妄造懺法謗毀先聖之 罪。損尅大眾錯因昧果之罪。諸如此罪。願悉消除。或不可除。願皆代受。令現前病苦。速得痊安。若大限莫逃。竟登安養。十五至十七。奉為外護沙彌（列名者六 人）檀越（列名者三人）行人眾等供三寶。十八至二十。奉為比丘某知友（列五居士）亡友（列名者三人）供三寶。（上願語俱不錄）二十一普為見聞若不見聞。及 十方三世無窮無盡。一切眾生。供三寶。願皆頓悟金光明海。永斷惑業苦輪。唯願三寶。證明攝受。重復至誠。五體投地。然香三炷。一奉為比丘某供三寶。願堅固 忍力。不弛弘願。二奉為震旦國主兆民供三寶。願常享太平豐樂。不遭離亂饑荒。魔外潛踪。正法昌熾。三為自身供三寶。願憫凡愚。必加哀護。從今以後。淨業日 增。夙習煩惱。心心伏斷。脫愛見輪。證寂光境。念念不違慈父。時時得覩樂邦。普與含生。齊成正覺。

【講金光明懺告文（乙亥）】

智旭與法界眾生。自迷法性。幻作塵勞。貪瞋癡慢。日夜熾然。婬盜殺妄。長時不息。致使三塗鼎沸。八苦交煎。災異頻仍。饑荒洊至。干戈搔擾。魔外縱橫。悲同 分妄見。長夜難開。痛循業自招。出離無助。茲遇邀請功德大天。發心專求拯拔。講補助懺儀一卷。日隨喜行法一壇。於圓滿日。然香二十一炷。一二三。奉供本師 寶華璢璃四方四佛等。盡金光明經中一切諸佛。大乘金光明海十二部經。信相菩薩盡經內一切聖眾。四五。奉為大梵帝釋謢世四王等。第一威德成就眾事大功德天供 三寶。伏願增長威神。令此國中風祥雨順。物阜時雍。干戈永息。疾疫消除。聖主播仁慈之化。群臣竭忠藎之良。六七八。自懺身口意業供三寶。伏願慈威。折伏攝 受。九至十二。奉為四師。（列四師名不錄）十三至十五。奉為懺師外護隨喜供三寶。（上願語俱不錄）十六。奉為結伴同修諸友供三寶。願各秉遠志。共集真猷。 十七。奉為護正法輪發弘誓願某等（列五居士）供三寶。伏願各增福慧。自離障緣。十八。奉為緇門實德有志賢人道震照渠等供三寶。伏願解行齊修。二嚴克僃。十 九。代為惡魔眷屬外道流裔某某某某某某等供三寶。深求懺悔。伏願三寶威神。愍彼見濁。或默示感通。令反邪歸正。還度群迷。或速彰黜罰。令消除退散。莫惑凡 愚。若罪惡障力。決不能悔悟消融。智旭願皆代受。若善根斷盡。終不可速救者。智旭願以無始至今。所有一毫之善。皆施與之。令其速悟。二十二十一。奉為十戒 闍黎出家闍黎及某等覺靈亡父母及一切親緣眷屬供三寶。（願語俱不錄）以此然香發願功德。悉施法界眾生。願皆悟入金光明海。以清淨業。感吉祥天。擁眾常護。 皆能以財以法。攝化一切。各各改惡從善。反邪歸正。皆能修身修戒。修心修慧。皆知鼠卽鳥空之解為非。皆知佛法自有真脈。非可僭傳。皆知聰明穿鑿鬼家活計。 徒增謗法之愆。不療生死之苦。皆能妄身捨命。專求正法。自利利他。由能應念修行一切供養。奉供三寶故。心常清淨無染著。由能了達一切法空故。不捨莊嚴佛 土。成就眾生。由能了達淨穢平等故。熾然求生極樂世界。由能深信心佛眾生三無差別故。精修念佛三昧。不作無佛無眾生想。由能徹證持犯性空故。以三聚淨戒。 攝化一切。由能遠離聲聞辟支佛意故。受持比丘清淨戒律。常能演說戒卽摩訶衍。由能了知法性無增減進退故。方便增進一切善根。由能深入大定故。恒普現威儀。 由能究竟無相智慧故。不捨一切諸相。由能悟入離文字法故。不離文字談解脫相。由能證徹無依無住大般涅槃故。數示生滅。於三界中廣作利益。由能念念徧知一切 法界眾生界事故。不捨方便。示學一切法門。由能遊戲生死故。而無染汙。由能深觀涅槃故。而不取證。由能了知煩惱生死卽菩提涅槃故。不作一想。不作二想。由 能念念沐浴法流故。不捨作法取相之事。常能演說一一法。一一相。皆卽法界當體無生。已發如是大願竟。廣大如法界。究竟如虛空。恭唯金光明海。同體三寶。成 就眾事。大功德天。速如所願。滿菩提願。

靈峰蕅益大師宗論卷第一之二
註一：「智旭無始來。迷常住理。」；原紙本作「智旭無始。來迷常住理。」
註二：「定能拔三障苦。施三德樂。是以專心持誦。」；原紙本作「定能拔三障苦。施三德樂是以專心持誦。」


靈峰蕅益大師宗論卷第一之三

【九華地藏塔前願文（丙子三月）】
【十周願文（六月初一日）】
【持呪文】
【閱藏願文】
【完梵網告文（丁丑）】
【滅定業呪壇懺願文】
【陳罪求哀疏（戊寅）】
【為如是師六七禮懺疏（己卯）】
【盂蘭盆大齋報恩普度道場總別合疏（己卯）】

  願文三

【九華地藏塔前願文（丙子三月）】

稽首慈悲大願王。本源心地如來藏。善安慰說真救世。現聲 聞相護法者。願承本誓度眾生。鑒我微忱垂加護。智旭。夙造深殃。丁茲末世。雖受戒品。輕犯多端。雖習禪思。粗惑不斷。讀誦大乘。僅開義解。稱念名號。未入 三摩。外覩魔黨縱橫。痛心疾首。內見煩惱紛動。愧地慚天。復由惡業。僃受病苦。痛娑婆之弊惡。歎沈溺之無端。由是扶病入山。求哀大士。矢菩提於永劫。付身 命於浮雲。臂香六炷。三炷供忉利勝會。化身無數。大集勝會。現聲聞相。六根聚會。善巧說法地藏菩薩摩訶薩。一炷悔三業重失。生來殺業婬機。謗三寶罪。口過 惡念。乃至舊歲染疾後。種種不盡如法。如是等願盡消除。一炷為求四願。律儀清淨。斷惑證真。長康無病。廣作福事。一炷為決疑網。若先禮懺。求淨律儀。若先 習禪。斷除煩惑。若先閱藏。以開慧解。若先立行。以廣福緣。唯願救世真士。大智開士。一切知見者。於諸眾生得不忘念者。必垂哀鑒。開我迷雲。我復於大慈悲 父前。瀝血銘心。作如是願。如一眾生未成佛。終不先自取泥洹。儻夙業因緣。牽入惡道。願菩薩弘慈。常覺悟我。使我念念憶菩提心。令菩提心相續不斷。若夙障 稍輕。願大士威神。令我早成念佛三昧。決生阿彌陀佛世界。乘本願力。無邊剎海。化度有情。盡未來際。無有疲厭。

【十周願文（六月初一日）】

稽首釋迦大聖尊。十方克盡人倫者。真實至孝真實忠。真實禮誼真師友。所說究竟真實法。真實如法修行僧。我今哀請垂護持。願賜慈悲同作證。智旭。生逢末世。 福慧並微。蒙二親獨養深恩。罔知攸荅。始則違親教命。造謗佛誹法重愆。旣而稍解真乘。棄生事死葬俗典。雖欲尅期取果。頓捨家緣。實乃夙障偏多。久滯凡地。 追初志而涕泗慚惶。念未來而痛心酸鼻。世出世法。均資未得。生後世報。嬰苦無疑。由是自持經呪（列經三千卷。呪二千萬。佛名號一萬。俱不錄）。然香三炷匯 諸善友所持經呪（列比丘沙彌優婆塞三十八人。共持諸經律。四千八百零七部。背經論各一部。偈一百萬。諸呪品二百二十萬零三千五百九十六。又持一字大輪真言 七日。佛菩薩名七百一十五萬。禮佛三萬拜。俱不錄）以此薦父鍾之鳳。母金大蓮。伏願決生淨土。速證無生。蒙授記於十方。度含靈於五濁。又香三炷。轉為緇素 善友。乞恩三寶。伏願比丘某痛念正法之衰。某克證真實之法。某等（列名者四人）圓修定慧之業。沙彌某某發深固志。成忍辱力。某等（列名者四人）戒德日懋慧 性開朗。優婆塞某離諸障緣。成就二利。某某了悟塵緣。增長信力。捨惡住善。堅固菩提。又願智旭病消障淨。所有誓願。無不圓成。所有著述。允可佛意。所有佛 事。速辦無難。所有開化。悉皆領悟。興釋迦正法於支那。作彌陀輔弼於樂土。紹地藏家業。入普賢行門。以勢至念佛三昧。自度度他。以迦葉結集深心。護法護 眾。俾邪魔外道。遁影藏踪。使教戒禪那。日昭月朗。恭唯三寶垂慈。滿菩提願。

【持呪文】

智旭夙生業重。現世罪深。豈但不能尅期取果。普報四恩。亦且不能傳修聖道。弘範三界。悠悠歲月。放恣因循。致使他緣逼迫。惡疾纏身。眩累緇素。供養護持。 反躬內忖。何德堪消。靜言思之。實增慚懼。爰屏他緣。結壇專誦二總持。奉報外護。九炷臂香。供養三寶。及地藏自在愍眾生者。願比丘某正見卓然。能轉時流。 不被流轉。沙彌某某內外一如。始終一致。山房某等（列名者十人）於世法中。增長信根。優婆塞某身心永安。智慧如海。某了知恩愛。猶如桎梏。自然伏斷煩惱罪 根。某某卽求子之凡心。成真善之聖行。沙門某等（列名者三十六人）慧命堅固。成就道果。優婆塞某（十人）及信女某等（列名者五人）欲行惡法皆不成。欲修善 業速成就。關閉一切諸惡趣門。開闡人天涅槃正路。又願智旭。病苦消除。福德生長。速完閱藏之鬮。早遂斷惑之志。著述開人天眼目。字字皆懸契佛心。與諸緇 素。同生樂邦。世世生生。為影響眾。直至道場。永無隔礙。又決疑拈鬮。供香一炷。願所拈鬮。決定靈應。從此一意行持。無疑無悔。自利利他。功無虛棄。滿菩 提願。廣度眾生。

【閱藏願文】

歸命法界大醫王。種種應病妙法藥。觀音地藏看病母。願賜慈悲同哀護。智旭與眾生。背一真性。起諸幻疾。三惑為眾罪根元。四大為百病窟宅。保妄念而塵劫不肎 捨離。受毒身而輪迴無有窮絕。幸獲人倫。仍嬰眾苦。叨成僧相。尚纏惑根。禪那教觀。徒有虛名。戒律總持。咸無實義。致使魔軍得便。障難頻侵。身則眾病交 煎。心則他緣逼迫。欲行善事。每不能成。是以深生慚愧。諦信因緣。歸命觀音地藏二大慈尊。求哀懺悔。懇賜護持。為療惡瘧。持完大悲章句二百七十堂。而瘧漸 愈。然香三炷。供養三寶。願與眾生。離病因緣。斷病苦報。身心安樂。真性現前。發起大心。行諸妙行。復然三炷。今日為始。暫減恆課。續閱藏經。願此番決無 障緣。從始至終。字字明解。外則事事豐饒。行人和順。毫無片節擾心。內則精義入神。隨聞入證。決得聞持勝力。普與眾生。開頓悟門。成正修路。摧魔外邪幢。 奪權小僻執。沈疴立起。枯槁旋生。恭唯慈覆。

【完梵網告文（丁丑）】

歸命華臺盧舍那。千華上佛千百億。梵網契經心地藏。玄通華光大智明。亦禮彌陀大願王。觀音勢至大海眾。及我地藏勝慈尊。同賜哀憐垂拔濟。菩薩戒沙彌智旭。 竊念梵網尊經。久秘龍藏。下卷雖有義疏。古略多含。人罕妙解。上卷則兩家草創。皆隔門牆。致使修證要塗。千秋貿貿。旭以宿因微善。得遇靈文。再四潛心。宛 如故寶。不辭鄙拙。合註斯成。敬然臂香二十一炷。回向真乘。一二三奉供三身一體盧舍那佛。梵網心地教行理經。玄通華光主。華光王大智明。及文殊。普賢。藥 王。藥上。金剛藏。虛空藏。彌勒。金剛手等。盡梵網海中發趣長養金剛十地菩薩摩訶薩。伏願智旭。無始至今。身口意不善業。謗毀僻謬種種罪惡。皆得消除。一 切善根。皆得堅固。四供極樂世界阿彌陀佛。依正宣揚。二侍眾海。伏願智旭。捨此幻身。定生極樂。華開見佛。滿大願輪。五供地藏慈尊。伏願智旭。大智開明。 大悲增上。離諸煩惱。廣度眾生。滅諸罪障。廣代群苦。六供靈峰藏經。願早莊嚴。七八為父母亡屬。及請主先亡供三寶。願仗良因。同生淨土。九為剃度十戒兩 師。道友某等（五人）供三寶。願滅除罪垢。得宅九蓮。十為在俗邪正兩師供三寶。願邪捨邪見。不受邪報。正增正信。成就正修。十一為請主道昉比丘供三寶。願 成千古真品。作末世藥樹。十二十三為比丘（四人）沙彌某等（列名者七人）供三寶。願令破除習氣。成就剛骨。十四為一切隨喜結緣眾供三寶。願深植善根。永為 道種。脫離塵網。趣向菩提。十五至十七為菩薩戒優婆塞（二人）居士某等（列名者七人）供三寶。願令轉父母親族之邪心。離盜賊奸雄之害意。十八奉為虛空法界 一切曾受菩薩戒者供三寶。願令戒品堅牢。細過無犯。定共道共以同彰。攝善攝生而圓證。由三十心。登體性地。速成正覺。滿足法身。十九奉為虛空法界一切受菩 薩戒有毀犯者供三寶。願令罪障消除。戒品復淨。重輕故誤。一切蠲除。二十奉為法界含識雖未受戒曾聞梵網名者供三寶。願仗良因。同生覺悟。發心秉受如法修 持。二十一奉為法界含識雖具梵網真常佛性從不聞此名者供三寶。願以大慈悲力。不思議力。同體法性真實威力。令從今去。咸聞此微妙法門。正信正解。離三塗。 超八難。決登戒品。並事真修。展轉誘化。同證菩提。若惡障所纏。不能自拔。昏迷倒惑不能覺悟者。願三寶究竟大功德智慧慈悲力。阿彌陀佛無邊願力。地藏菩薩 勇猛誓力。令速覺悟。盡拔苦輪。設其定業。決應受報。願智旭早生淨土。隨乘願輪。普于十方。不可說不可說世界海。阿鼻等獄中。代其受苦。令彼眾生。先證菩 提。假使法界。唯一眾生。未成正覺。智旭甘于無量獄。代受楚毒。盡一切劫。無厭無疲。智旭今日誓願。悉同三世佛菩薩所發。悉是一切佛菩薩所加。若智旭無始 惡業應墮大苦趣中。神識昏迷。違今日大心大願大行者。仰望舍那慈父釋迦本師。彌陀願王。地藏悲母。哀我護我。覺悟于我。令于苦中憶今本願。不捨于苦。而度 眾生。又願以今然香發願功德因緣。令正法重昭于震旦。邪風絕扇于恒沙。持律者洞明持犯。善識開遮。習教者深知義理。了達性修。坐禪者擴悟心源。不遭魔外。 念佛者事理圓融。自他不隔。又願一切法門。人皆通達。永無鬬諍堅固之愆。盡革門庭施設之見。念念紹佛祖心燈。法法匯梵網性海。情與無情。同圓種智。

【滅定業呪壇懺願文】

稽首業性如虛空。滿分解脫滅障者。我今持誦祕伽陀。願滅自他諸定業。無邊福慧互莊嚴。成就希有勝功德。見聞隨喜發菩提。心地性藏同圓證。
婆伽婆佛陀（妙覺者無上地）。摩訶一和沙（無相無垢地）。阿訶羅弗（明行足法雲地）。阿那訶（慧光妙善地）。阿尼羅漢（變化生不動地）。阿羅漢（過三有遠 行地）。阿那含（薄流現前地）。斯陀含（度障難勝地）。須陀洹（觀明燄地）。須陀迦（流照明地）。須阿伽一波（道流離垢地）。鳩摩羅伽（逆流歡喜地）。達 磨邊伽。波羅提弗陀。波訶諦。師羅叉伽。羅叉必。佛度阿。法必陀。必白伽。羅曇沙。羅羅諦流沙。度叉一婆。度佛阿。度阿訶。度沙必。度生婆諦。度利他。度 和差。度只羅。度安爾。度伽阿。流山迦。必阿羅。必叉伽。阿毘跋。毘跋致。安婆沙。流摩阿。流羅伽。流諦伽度。流伽度。信念進定慧戒向護捨願。一切菩薩摩 訶薩。唯願末乘三寶。若聖若凡。同加護念。同作證明。聽智旭今日至心懺悔。滿今日廣大願輪。胡跪合掌。瀝膽刳肝。作如是白。智旭自迷真性。枉入妄流。隨逐 無明。增長惡業。無始至今。曾未覺悟。所積罪障。無量無邊。賴遇地藏菩薩滅定業呪。旣勸同仁共持十萬萬。兼復自勵專持五百萬。十日方便。百日正修。結如法 淨壇。受一食勝行。仍于道場將畢。默課行法助成。恭然臂香三炷。供法界三寶。仰祈占察壇法。早獲流通。又念種種定業。由身口意三。廣造十惡。惡法旣成。如 弦發箭。勢須遠到。理無中止。雖大士悲心。真言神力不可思議。亦須新殃永斷。方可故愆俱亡。而撫躬內省。慚悚彌增。我實婬機盜意殺習未除。云何使人永除身 三惡業。我實妄言綺語惡口兩舌種現未消。云何使人永消口四惡業。我實貪瞋癡起現不停。云何使人永停意三惡毒。嗚呼。檢點一身渾是短。驚惶半世已成虛。扼腕 痛心。號天慟地。更然三炷。深自悔責。亦為法界眾生求哀悔過。伏願從今已後。十惡消。三業淨。不造因。不受果。又香一炷。供五臺妙峰老師。及雲棲和尚。憨 山師祖。紫柏大師。密藏尊者。一切真善知識。願以福慧力。同加覆護。令我九華銅殿之願。速得滿足。又香五炷。一為九華二寮持二十萬。二為藏櫥普塔及助成緇 素持二十萬。三為聽法及結緣眾持十萬。四為往來流寓持十萬。五為某某舊持五十萬。及每日大悲呪十四遍。今加持真言十萬。上五臂香。供養三寶。悉代彼地藏真 子。皆紹我地藏願王。又為沙彌某舊持百萬。今加五萬。供香一炷。願令培福壽基。離作輟習。立躬如泰山喬嶽。矢志必函乾蓋坤。又為沙彌（三人）各持五萬。供 香一炷。願令從事入理。成就五根。發明五力。向為比丘某每日持三百。十夏為期。及別持悲呪。每日七遍。成器為期。曾為某某各持五十萬。今共加持十萬。供香 一炷。願某捨攀尋枝葉之習。悟直捷根蔕之功。析義如庖丁解牛。得理如鵝王擇乳。某專求己過。毋責人非。知將就苟且難出生死牢關。信駑駘顛蹶不可橫超淨土。 猛策新猷。莫仍故轍。某慎思明辨。沈細精微。痛革浮氣麤心。未會先會。專求深造自得。若無若虛。悟文字三昧。似獨繭以抽絲。能入理深談。必敲骨而取髓。又 為沙彌某舊持百萬。某今持十萬。某每日別持悲呪七遍。成器為期。今共加真言五萬。供香一柱。願某折伏貢高。斷除我慢。深培福壽。專務思修。省己之短。慕人 之長。下學上達。卽事鍊心。某戒根永固。某籓垣頓剖。又為比丘某某持十萬。供香一炷。願某莊嚴大藏。速得圓成。某名心霧散。覺意日明。莫念鼻孔撩天。但顧 腳跟著地。又為比丘（二十人）持二十萬。供香二炷。願某等煩習永斷。荷擔正法。某等勤修出要。永離妄因。又為一切禪者。學者。持律者。念佛者。瑜伽者。及 邪命雲遊務農者。絓是著如來衣。現僧伽相。踐伽藍地。冒出家名。盡三天下所有緇流。共持三十萬。供香三炷。伏願狂誕狐禪。盡轉而為宗說俱通之龍象。鑽紙蠅 學。盡轉而為隨文入觀之獅猊。羺羊戒子。盡轉而為定共道共之律麟。狼狽蓮宗。盡轉而為猛智慧行之角虎。優倡瑜伽。盡轉而為三昧授受之神僧。禿頭商賈。盡轉 而為六度萬行之導主。雲遊賊住。盡轉而為頭陀勝行之芳標。農事僧民。盡轉而為法界園田之靈種。又為菩薩優婆塞某日持悲呪七遍。脫難為期。今加真言五萬。為 某某舊持二十萬。某等（列名者五人）今持十萬。共供香二炷。願各增正信。長悔心。乳不與毒同食。福不與罪並行。永作金湯。進趨覺路。又香一炷。供地藏慈 尊。將此持呪然香功德。幷向為父母。及法界有情。共持三千萬。為一切師友。同學弟子。檀護怨親知識等。所持若九十萬。三百二十萬。四十八萬等。乃至延生薦 亡。悔過除災。若自為。若為他。所持若多若少。至心散心。又普化緇素持十萬萬。若化未化。完未完。過現未來。一切功德。今皆攝取現前。普同回向。深心信 解。真言威力。不可思議。一一字圓具法界無邊功德。一切字亦如是。以此重重無盡不可思議功德威神。令我一切得如所願。滿菩提願。又香四炷。供法界三寶。及 地藏大士。求占第三輪相。或依占察法。先悔罪障。或住阿蘭若。先修禪定。或著述弘經。先修觀智。或植諸善本。行眾三昧。懇乞大慈分明指示。令我此生。不致 浪死。又三炷供淨土三寶。以此功德。悉皆迴施法界眾生。願共捨此一期報身。決定同生極樂世界。永離苦因苦果。速證菩提涅槃。

【陳罪求哀疏（戊寅）】

稽首大孝能仁父。孝順為宗梵網經。地藏目連達孝尊。修證孝慈諸聖眾。今然香炷懺前愆。願賜慈悲哀拔濟。假名菩薩戒。汙道沙彌智旭。泣血稽顙。敬白常寂光 土。一體三寶。耑懇大慈大悲。俯垂感應。言念罪旭。少年主張理學。妄詆三寶。過犯彌天。應墮無閒。然世閒忠孝。根於至性。罔敢或忘。後蒙三寶密加。返邪歸 正。頓發出世心。圖其遠者大者。祈究竟報我君親。意謂尅期取證。決定無疑。詎料於今十六年。竟成虛度。修行至道。仰彌高而鑽彌堅。翦除惑業。根益深而枝益 茂。死期將至。初志何成。扼腕撫心。厥罪曷罄。始願出家後。卽能度脫歴劫親緣。今母逝十二年。父亡二十載。而天眼未開。茫然不知生處。是第一大負。負我生 恩也。始願出家後。卽能戒律永淨。定慧圓明。今根本戒外。違犯多端。襍亂散心。全無正定。名字聞慧。不登五品。是第二大負。負我性靈也。始見假善知識。亂 宗門正印。願出家後。福慧莊嚴。徧降魔外。今但能自識邪正。而孱無道力。空言何補是第三大負。負我宗門也。始見末運。僧體日卑。願以一身。力振其頹。今德 薄行荒。不足為人天表率。是第四大負。負我僧相也。始見末運。僧無律行。願以一身為其倡始。今自檢律行。缺誤尤甚。不足為他師範。是第五大負。負此名位 也。始閱律時。稔知末世種種非法。誓集同志五人。若過五人。如法共住。令如來正法復興。而自旣障深業重。不克與比丘列。復失方便。乖我良朋。是第六大負。 負正法輪也。始見外寇猖獗。饑疫洊臻。國政乖張。元氣侵蝕。願修成道力。興隆正法。默扶皇運。今自救不了。坐視內寇邪魔。付之莫可如何。是第七大負。上負 帝主弘護深恩。下負普為眾生所發菩提心願也。鳴呼。負茲莫大七罪。復淹淹殘喘。九死一生。半體酸楚。已經十有餘年。三日惡瘧。更纏三年之外。儻地獄前茅 邪。抑過惡雖重。而一線菩提願力。護法苦心。稍感寂光悲智。令轉重報於生前。俾輕受邪。展轉慚惶。未知攸底。悲形夢寐。歎徹庭闈。僅賴一線心願未忘。而杯 水欲救焚車。益增恐懼。然諸佛誠言。菩提心寶。不可思議。如少金剛。能穿大地。少獅乳。能徹海乳。一息苟存。敢不痛自努力。今值先嚴諱日。敬捐衣鉢微資。 營供常住三寶。然香七炷。懺七大負。復四炷。啟請菩薩比丘沙彌（四人）同心修禮慈悲水懺。以此功德耑申回向。伏祈鍾之鳳。暨大蓮優婆夷金氏。早敷淨土之 華。頓悟惟心之旨。惑業冰消於片念。苦輪永斷於未來。次祈比丘某深信微塵中之法界經卷。篤志專心求剖出。斷除識田內之沈細愛見。剛毅敏達建法幢。某直信觀 心法門。真發菩提大願。沙彌某於一切事中。悉見第一義諦。一切時中。不忘無上道心。某入無邊無底之法海。超久習久染之凡情。次祈灾亂冰消邪說鼠竄。皇仁蕩 蕩。佛化暘暘。次祈智旭。病苦消除。戒身清淨。福德成就。止觀圓明。襄盛世皇猷。護如來正法。又復以此功德。普施一切眾生。願盡除一切煩惑罪根。斷一切有 漏襍業。捨一切生死苦報。離一切惡魔惡友。歸一切大乘三寶。見一切諸佛世尊。生一切莊嚴淨土。開般若一切種智。證不可思議解脫。成無上清淨法身。如是法界 眾生。畢獲如是究竟勝利益已。智旭乃當克證無上菩提。

【為如是師六七禮懺疏（己卯）】

菩薩戒沙彌智旭。一心歸命釋迦慈父。三世千佛。極樂導師阿彌陀佛。梵網經菩薩心地品。大佛頂如來密因修證了義諸菩薩萬行首棱嚴經。千手千眼大悲觀世音菩 薩。大勢至菩薩。清淨大海眾菩薩。二十五圓通諸大菩薩。大阿羅漢。文殊師利菩薩。金剛藏王菩薩。地藏菩薩摩訶薩。及十方三世無窮無盡一切三寶。願展慈光。 同垂哀鑒。伏為菩薩戒比丘道昉身故。雖正念分明。往生可卜。而福慧未滿。華開未期。敬邀同行。禮三千佛。恭然臂香六炷。供養千佛。及法界三寶。一者以此禮 佛功德。回向道昉。願乘此心開。於一念中悉見十方三世一切諸佛。得一切時中不忘念法門。二者以今著述大佛頂經。及前合註梵網心地功德。回向道昉。願無始諸 罪悉銷鎔。所有善根悉圓滿。斷微細愛根。破人我瞋習。決增上慢水。豁暗鈍癡雲。戒體圓成。性業與遮業皆淨。定力深遠。昏昧與掉舉並亡。慧性開明。實智與權 智齊顯。護心善巧。未學與有學等觀。乃至得記不越一生。華開不移當念。三者合上功德。代道昉資一切覺靈。（列名三代）願同登淨土。四為孝徒某等頂禮三寶。 願永無乖諍之心。不犯獅蟲之誡。五為湛然寮中一切檀信頂禮三寶。願於剃髮者作導師想。於染衣者作賢聖想。乃至於諸行童凡足履伽藍地者。一切皆作未來佛想。 確遵十輪嚴訓。長為三寶金湯。六者代道昉轉伸酬謝同行某等。願因懺過而頓顯無過之體。因度他而密悟無他之宗。恭惟兩土法界聖賢。證明攝受。

【盂蘭盆大齋報恩普度道場總別合疏（己卯）】

智窮實相。冥法界而融絕千如。悲極無緣。稱同體而普攝十界。惟能所之俱寂。乃感應以圓彰。智旭歸命祇園教主。大孝大慈之世雄。貝葉傳持。卽事卽理之妙典。 啟教目連尊者。三乘十聖眾僧。願展慈光。同垂昭鑒。某等建盂蘭盆道場。（敘晝夜經懺等不錄）普供大齋。用饗十方三寶一切僧伽。以此功勳。專伸奉薦。各各七 世父母。歴代親緣。若在三塗八難。永脫苦輪。人道天仙。倍增福樂。已育蓮臺。當下花開見佛。曾奉聖主。速蒙授記度生。又復以此功德。普施法界含識。伏願豎 窮橫徧一切眾生。若怨親。若非怨親。若見聞。若不見聞。以同體法性力故。無緣慈悲誓故。令其皆得妙益。地獄息苦。餓鬼離饑。畜生無驚。修羅捨鬬。人免八 苦。天脫五衰。二乘出枯寂坑。菩薩拔無明箭。又復以此功德。莊嚴無上菩提。伏願豎窮橫徧法界含識。不求人天偽樂。亦不希求偏真涅槃。不貪權位因果。亦不別 緣事外理性。惟發廣大菩提心。速趣究竟等正覺。又復以此功德。當體融入不思議理。伏願懺文宣處。卽作法。卽取相。卽無生。三障圓消於片念。佛號稱時。卽假 名。卽報化。卽法身。四德圓顯於剎那。於食等者於法亦等。十界同飽醍醐。如行說者亦如說行。教行同歸理性。了知自他。從來惟一真如。徹悟果因。始終罔非實 相。又願我等。于事事念念中。具修如上三種大回向已。所生功德。仰冀四海享太平之休。六合沾出世之化。從今以去。盡於未來。紹隆三寶。使不斷絕。弘通大 乘。令無壅蔽。折攝無私。慈威並運。於善不善。平等濟度。日照海納。地載天涵。情與無情。同圓種智。

靈峰蕅益大師宗論卷第一之三


靈峰蕅益大師宗論卷第一之四

【鐵佛寺禮懺文（壬午）】
【甲申七月三十日願文】
【佛菩薩上座懺願文】
【大悲行法道場願文（乙酉五月初三日）】
【禮千佛告文】
【祖堂結大悲壇懺文】
【占察行法願文（丙戌）】
【大悲壇前願文】
【閱藏畢願文（甲午九月初一日）】
【大病中啟建淨社願文（十二月十三日）】

  願文四

  【鐵佛寺禮懺文（壬午）】

菩薩戒沙彌智旭。自惟障重不逢盛時。目擊時艱。倍增愀愴。斗米幾及千錢。已歎民生之苦。病死日以千計。尤驚業報之深。良由同分惡緣。感此非常幻相。了知心外無法。何容坐視漠然。茲遇盂蘭道場。然香五炷。供養法界三寶。發五種願。一願當今皇帝。寬裕溫柔。尊賢容眾。視臣猶如手足。膏澤徹於寰區。用慈心三昧。降伏魔軍。以無作四弘。紹隆佛種。二願檀越道府某某。廣及當朝宰輔。海內群臣。各得仕學無虞。明威有實。三願苕溪境內。震旦國中。疾疫消除。刀兵寢息。風雨順時。穀稼豐稔。廣興法化。同出苦輪。四願我等各各師僧父母。歴劫親緣。善惡知識。同學眷屬。造寺檀越。十方信施。無不超越四流。圓證三德。自利究竟。利他徧周。五願盡虛空界。抱識含靈。等悟真因。咸成妙果。空九界之夢幻。歸一心之本源。塵塵物物。無非寂光。法法頭頭。顯發妙行。徧微塵國。不聞魔外之名。盡未來時。不起愛見之濁。恭惟法界三寶。證知護念。

  【甲申七月三十日願文】

歸命能仁無上尊。大孝大慈真法性。三乘權實眾威神。願賜哀憐垂攝受。弟子智旭。自惟夙障。纏此幻形。復以深愆。丁茲劫濁。三寫烏焉。悲佛法之衰亂。五逆橫作。痛國步之艱難。朝野無改過之心。緇素爭覆轍之踐。良由共識相種。惡業同牽。同分妄見。眚緣共起。徹底思惟。決無心外實境。由衷悔憾。須勤體內漚和。爰與同行。幷集檀那。普為國王帝主。父母親緣。土境萬民。法界含識。頂禮慈悲道場懺法。供養歴代知識道容。然香三炷。供常住三寶。又三炷。奉供幽冥教主。地藏慈尊。伏願大行皇帝。滅燬像之重尤。解殺戮之積怨。頓蒙解脫。速悟無生。今日主臣。進賢遠佞。發真實悲救兆民之心。捐利去名。竭真實不顧身家之悃。次願我等各各生身父母。歴劫親緣。師友知識。眷屬檀護等。已命過者。長辭八難。托質九蓮。今現在者。不受兵祲。永離驚慴。又願執勞運力助營福業者。一念無私。共轉國家之禍亂。三輪不昧。等消君父之愆亡。又願見聞隨喜。廣及法界眾生。普植良因。等成妙種。空五濁之幻染。證三德之性真。盡虛空界。悉悟圓常。智旭乃當。成等正覺。

  【佛菩薩上座懺願文】

頂禮十方大威德。五分嚴身慈勇王。以不思議本誓願。同賜哀憐拔濟我。弟子智旭。敬然頂香三炷。供養十方法界。去來現在無窮無盡一切三寶。剖瀝肝心而自責曰。嗚呼。從古解超佛祖之前。行落凡庸之後。殆未有甚於罪旭者也。智旭。於未識佛時。未識法時。未識僧時。誤聽邪師。妄以千古理學自任。造無量謗三寶罪。應墮阿鼻大地獄中。具受阿僧祇劫劇苦。蒙觀音地藏二大士力。種種感觸。拔我邪心。令得歸向佛法。正信出家。不謂出家後。仍被夙業所障。僅發解慧。不沾法流。復因損己利人。遂致心欲定而反亂。念欲淨而偏染。二十餘年。略無實詣。今者反躬無似。內省多愆。念及生死事大。無常迅速。真堪慟地號天。追思剃染初心。離俗本志。何啻斷腸裂膽。外無化他之實。內妨自行之功。在世旣溺邪見濁流。出家又為法門汙道。進退失措。慚憾何窮。竊思向年力詬大士。大士尚自哀憐。今已深信三寶。三寶寕弗攝受。秖由無始障濃。自隔同體悲應。然障無實法。惟心所生。旣從心生。還從心滅。而理障必須理除。事障應須事遣。自惟多生以來。急乘緩戒。薄事尚理。久墮三塗。偶獲暫出。所以一聞宗教。徹底知歸。力學毘尼。偏多違犯。圓頓妙理。無精細而不入。相好觀門。雖少分而罔成。旣揣病源。理須良藥。曾聞造像功德。最能滅罪除愆。禮拜懺摩。實可洗心滌慮。爰發虔誠。集資改造一佛二菩薩像。仍發誓願。恒禮占察行法。不論年月。耑祈純善輪相。眾生雖垢重。諸佛不厭捨。必以大慈悲。哀愍度脫我。使我從今以後。心無掉舉。身得輕安。護口過而勿出綺語惡言。淨意地而不起襍思欲覺。速得清淨三輪。克臻自他二利。普化眾生。同生淨土。

  【大悲行法道場願文（乙酉五月初三日）】

頂禮真實大悲心。究竟分證二覺者。我無始來墮虛妄。循環生死靡暫停。失本性樂枉受苦。今欲與拔自無力。願大威神同禮緣。不捨本誓垂哀濟。弟子智旭。自惟曠大劫來。言不顧行。口與心違。今雖幸厠緇流。仍不能忘故轍。簡點一生。有六大罪。而小過蓋無數焉。明知向上一路。而不能親到佛祖真受用處。明知圓頓教觀。而不能登五品以淨六根。明知大小毘尼。而不能清淨性遮諸業。明知殺業是刀兵劫因。而殺機尚未永忘。明知偷盜是饑饉劫因。而偷心尚未全斷。明知婬欲是疫病劫因。而婬機尚自熾然。是以別業資乎同分。現行感於共種。覩三災之洊臻。悲四生之無賴。徒懷曠濟之心。反受俱溺之害。捫心自憾。血淚何裨。今幸遇濟生禪院大悲心呪行法道場。發心隨眾熏修。願滌自他塵垢。適值母難之辰。敬然頂香六炷。供十方法界佛法僧寶。極樂教主阿彌陀佛。大悲心呪。總持祕要。千手千眼觀音大士。發六種願。一干戈永息。二五穀豐稔。三兆民正信三寶。四靈峰古剎復興。五六智旭多生惡習。速得尅除。煩惱脂消。功德圓滿。及永無意外逆順二緣。早完閱藏著述二願。又然臂香十炷。供十方三寶。發十種願。一期主淨障。二同行成器。三香燈侍者事理齊修。四外壇同行戒乘俱急。五常住一切職事執勞運力助緣營福者。不落有漏。六一切護法宰官捨財檀越。深悟解脫。七一切見聞隨喜。若緇若素遇影蒙塵。功無虛棄。永為道種。速證圓常。八靈峰住山沙門。及某等早得清淨輪相。圓成福慧二嚴。深念苦空。專求出要。九三塗息苦。八難超昇。蝡動蜎飛。均沾勝益。十以前功德。回向西方。普與含靈。同生淨土。

  【禮千佛告文】

弟子智旭。與法界含識。自從無始至於今生。昧我法本空。起徧計情執。具迷事迷理二種無明。作分段變易二死根本。貪瞋癡慢。邪見紛紜。殺盜婬欺。飲啖顛倒。依於三業六根。廣造五逆十重。致使三塗鼎沸。八苦雲攢。乃至幸獲人身。仍遭劫濁。疾疫饑荒洊至。已足寒心。干戈兵革頻興。尤堪喪膽。父母妻孥莫保。骨肉身首分離。百骸潰散。誰思一性常靈。萬鬼聚號。肎信三緣自召。悠悠長夜。淚與血而俱枯。漠漠荒郊。魂與魄而奚泊。哀哉同體之痛。慘矣切膚之悲。憾道力未全。徒懷悽愴。思拯援無策。秖裂肺肝。爰鳩同志。五體投誠。代為大地被難眾生。頂禮三劫三千諸佛。臂然香炷。心發菩提。仰願大悲拔苦。大慈鑑機。大智慧光。爍群盲之積闇。大神通力。出苦海之沈淪。令今日海內海外。江北江南。已命過者。速脫九橫之城。徑超九蓮之土。未命過者。卽離驚竄之怖。永享太平之安。又願諸佛菩薩。興慈運悲。憫此劫波。來膺眾許。又願遇影蒙塵。蜎飛蝡動。廣及法界一切有情。從今已去。乃至菩提。常知警悟。不搆惡緣。永滅三塗。頓消八苦。卽同居而橫徹寂光。不僧祇而圓登妙覺。

  【祖堂結大悲壇懺文】

頂禮大悲尊。及法界三寶。不厭垢眾生。始終垂哀拯。智旭。自惟無始來。至於今日。積惡逾於須彌。招苦浮於大地。雖蒙諸佛菩薩。種種提攜。薄解真乘。無柰夙業煩惱。淵淵深厚。時牽現行。葢無論未歸信前。厥罪無量。卽追思旣出家後。愆累尤多。如大悲行法道場。業五與勝會。乃襍亂障垢。終不與三昧相應。虛消檀信脂膏。辜負人天屬望。撫心扼腕。慚懼何窮。茲又恭遇幽棲禪寺。建清淨壇。施主竭供養之誠。期主極殷重之悃。智旭以下劣凡夫。沙門汙道。不惟叨陪法席。兼復謬主行儀。反躬無似。驚悚彌增。爰於方便結界之始。敬然臂香三炷。奉供大悲同體三寶。又三炷。供九位同行懺師。伏願同體三寶。憫智旭之沈淪。速垂拔濟。同行九人。憫智旭之不逮。咸賜匡扶。俾一期中。內障外擾以潛消。理觀事儀皆成就。智旭又於十方三世三寶前。現在同行九人前。胡跪合掌。剖肝瀝血。作如是白。智旭從無始來。至於前世。所有種種煩惱惡業苦報。無明覆故。已不自憶。今悉懺悔。願盡消除。智旭少年謗三寶業。今尚憶知。誠心懺悔。願盡消除。智旭出家已來。挂菩薩比丘虛名。不能如法行持。所有性遮諸罪。若憶不憶。無量無邊。今悉懺悔。願盡消除。智旭於四十六歲。自反多愧。退作但三歸人。勤禮千佛萬佛。及占察行法。幸蒙諸佛菩薩大慈大悲。於今年正月元旦。錫以清淨輪相。稍自慰安。無柰夙習根深。不能自拔。出壇後又起種種身口意業。乃至濟生菴修大悲行法。然香懺悔以後。默簡長夏初秋。仍復多諸違犯。嗚呼。佛稱二種健兒。一自不作罪。二作已能悔。夫作已能悔者。必悔已不更作。故可稱健兒也。數數悔。又數數犯。豈健兒乎。智旭。今猶墜厠人。身口耳鼻。皆陷糞中。獨明信因果。不謗大乘。清淨正眼。未沒溺耳。設諸佛菩薩。現前善友。不乘此時力拯拔之。正恐淹漬日久。清淨正眼。幷從淪隱。可不哀哉。智旭反覆自思。本以真實為生死心。決定大菩提心。絕不夾帶利名。亦不牽染恩愛如法出家。因地頗正。胡為墮落至此。久滯凡地。不預聖流。卽欲逃名晦迹。獨往深山。筋力漸衰。不堪行邁。且愛見慈悲。漫縈纏於婆和學侶。致使枉尋直尺。擔麻棄金。如此痛傷。惟諸佛菩薩能知。亦唯有諸佛菩薩能救耳。且向年力詆三寶。惟有罪障。諸佛菩薩尚自矜憐。今日宏通大乘。亦有微善。諸佛菩薩豈反終棄邪。是以披揭愚衷。仍求加被。願我煩惱脂消。功德肉肥。三學圓明。二嚴滿足。捨此幻軀。決生極樂。盡未來際。廣度群迷。又願同行九人。各各尅除習氣。成就總持。自利利他。棟梁法廈。又願期主福慧增長。檀越信行堅固。乃至隨喜緇素。執勞運力。見影聞聲。悉悟顯密圓通。咸了性修不二。直至菩提。不遭岐曲。又願風調雨順。物阜民安。干戈息而烽火無驚。疾疫除而醫藥無用。菽粟如水火。陌路猶至親。挽末劫頹風。不異正法住世。超娑婆濁惡。同歸安養蓮胎。

  【占察行法願文（丙戌）】

歸命慈威無等尊。拔苦與樂真出要。定力能除三劫災。救世真士垂悲拯。弟子智旭。痛念劫濁難逃。刀兵競起。雖云同分妄見。實非無因誤招。往業莫追。來事可諫。爰偕同志某等（十人）各捐淨資。營修供養。三日方便。七日正修。如法結清淨壇。頂禮占察行法。六時行道。五悔鍊心。哀籲同體大悲。懇乞無緣拔濟。伏念眾生障垢。雖至重至深。三寶洪慈。終不厭不捨。苟一念知改過。必隨許以自新。况釋迦本師。勇猛稱最。地藏大士。誓願無忘。子幼弱父愛偏强。兒不肖母憐益甚。憫茲匍匐入井之愚。賜以身手衣裓之用。俾毫光照處。消兵戈為瑞日祥雲。法雨霑時。轉邪蘖為道芽靈種。所願風調雨順。國泰民安。正教流通。魔邪竄絕。次祈比丘智旭。身無病苦。心脫結纏。定與慧而等持。戒並乘而悉淨。期主某法社雖復三年。攝護願如一日。某等各各真為生死。發菩提心。尅除習氣。臻修法門。三學圓成。二嚴克備。續佛慧命。普利人天。又祈外壇隨喜緇素。悟知一實。開顯三因。二觀圓修。三忍圓證。又祈外護助緣。廣及法界含識。若見若聞。若不聞見。等植良因。均霑勝益。又祈江北江南。乃至震旦域內。近日遭兵難者。種種債負消除。一一怨嫌解釋。脫幽冥之劇苦。胎蓮蕚以超昇。恭干法界三寶。地藏聖師。真實證知。真實攝受。

  【大悲壇前願文】

歸命頂禮十方常住三寶。大悲觀世音菩薩。地藏菩薩摩訶薩。伏祈同賜哀憐。俯垂拔濟。切惟智旭。向於九華拈得閱藏著述一鬮。遂復安心。重理筆硯。適於祖堂輪現。所患命盡之語。理應併意。徑馳樂邦。獨可痛者。閱藏未完。則私願未滿。教觀無繼。則法輪無傳。且梵網佛頂。雖已竭一隙之明。如塵培嶽。而棱伽唯識。猶復錮繁言之障。如霧迷空。自非假我數年。何以了茲陳債。自非洪慈庇護。安能不擾他緣。敬然臂香十炷。供養十方慈父。大悲觀音。地藏本尊。法界三寶。伏願智旭。從今以去。永離違緣。決定閱完大藏。得成閱藏知津。法海觀瀾二書。決能撰述成唯識論觀心法要。及相宗八要直解決能解釋稜伽尊經。乃占察十輪度世要典。決能闡明無量壽會。彌陀賢護。淨土津梁。決能發暢大般涅槃。扶律談常。最後垂範。又願學侶。乃至現在未來諸有志者。決能戒根永淨。福慧圓成。壽命延長。解行雙到。又願智旭。煩惱冰鎔。智慧火熾。十惡根枯。六情性露。又願萬民無三災之苦。四姓伐邪見之林。又願以此功德。普施法界眾生。臨命終時。決定得生阿彌陀佛極樂世界。親承供養大悲觀音。得無量無邊三昧神通。總持智慧。同地藏慈尊。普入法界諸大地獄。救度一切苦惱眾生。乃至分形散體。橫徧豎窮。十界現身。三輪施化。如一眾生未成佛。終不於此取泥洹。

  【閱藏畢願文（甲午九月初一日）】

敬禮無邊際。去來現在佛。等空不動智。救世大悲尊。弟子智旭。敬然臂香四炷。供養盡十方三世一切諸佛。一切尊法。一切菩薩。一切聖賢。痛念智旭。年三十幻寓龍居。第二閱律。遂復發心徧閱大藏。於一夏中。僅閱千卷。旋以事阻。至三十三歲。甫進靈峰。結冬時山中無藏。癸酉春藏至未裝。丙子季春遁迹九華。於彼抱病。閱千餘卷。壬午山中藏裝成。癸未結制。簡閱僅千餘卷。又被他緣所牽。幻寓祖堂。及石城北。共閱二千餘卷。己丑歸山。因註法華占察二經。改治律要。未遑展閱。壬辰秋。擬進山畢茲夙願。又值幻緣牽至長水。借閱千卷。直至今甲午春。方獲歸臥林泉。又以一夏病緣居半。乃於仲秋月畢。僅獲完滿。竊計發心看藏。已經二十七年。出入茲山。亦匝二十三載。凡歴龍居。九華。漳州。泉州。祖堂。石城。長水。靈峰八處。方獲竣事。於中前後閱律三遍。大乘經兩遍。小乘經及大小論。兩土撰述。各止一遍而已。嗚呼。緬想法緣不易。可勝涕泗滂沱。今幸仗三寶力。已畢微願。是以然香更求加被。一者竊見南北兩藏。並皆糢糊失次。或半滿不辨。或經論互名。或真偽不分。或巧拙無別。雖有宋朝法寶標目。明朝彚目義門。並未盡美盡善。今輒不揣。謬述閱藏知津。法海觀瀾二書。儻不背佛旨。乞得成就流通。二者如圓覺維摩彌陀地藏。乃至大涅槃經。夙有微願。再加解釋。幷僧史寶訓。亦願增修。仰求庇護。令得速成。三者大殿半傾。前殿盡倒。觸目傷心。實難為力。今以付與天龍。願蚤成就。四者念此荒野之地。久不聞佛法名。實賴大檝法主。大粹靜主。大頎期主。以創其端。至於請藏。則戒周首發大心。道晉如源等。助成其美。印刷則受籌之功。裝潢則心見之力。苦守不墜。則成瓊為最。助緣成就。則善信是資。伏願已上過去者。以今然香功德。三障頓消。四生永脫。蓮開上品之華。佛授一生之記。現在者道心堅固。福德增長。壽命延長。智慧開發。又願學人。（六人）及堂內堂外上下靜室一切法眷。各各尅除習氣。趣向菩提。戒定慧以增明。福壽康而如意。又願智旭。從今以去。病苦消除。煩惱冰釋。不遭逆順兩魔。恒得安心著述。以茲法施功德。回向西方淨土。普與法界眾生。同生極樂世界。

  【大病中啟建淨社願文（十二月十三日）】

甲午十二月十有三日。菩薩戒弟子智旭。一心歸命極樂世界阿彌陀佛。觀世音大勢至清淨海眾。及十方三世一切三寶。痛念智旭。本為生死大事。二十四歲出家。絕無半點好為人師之念。不意幻緣所逼。謬為人師。二十餘年。雖有弘法微善。而虛名所累。觀行荒疎。弗能折伏煩惱。以登五品。今病患纏身。心雖明瞭。力不自由。痛哭號呼。罔知攸措。幸仗佛慈。殘喘未絕。設非急勗淨業。何以永脫苦輪。爰發虔心。敬就靈峰藏堂。邀同志法侶。（十人）及外護菩薩沙彌。（五人）和合一心。結社三載。每日三時課誦。稱禮洪名。二時止靜。研窮大藏。教觀雙修。戒乘俱急。願與法界眾生。決定同生極樂。智旭從今以去。誓不登座說法。除同志執經問義不敢倦荅。若敷文演義。自有照南靈晟性旦。略可宣傳。誓不背佛平坐。除稍偏及對像坐。誓不登壇授戒。若授戒學律。自有照南等慈可以教授。誓不應在家人請齋。除寺院靜室中。仰乞三寶證明攝受。令智旭諸緣未盡。早就輕安。大限難逃。徑歸安養。生則念佛兼著述。死則不墮亦不退。又願同行法侶。無論旭存與否。堅志同修。有始有卒。又願外護沙彌。無論旭存與否。誠心營事。勿懈勿失。以此殊勝淨因。回向無上極果。普與含生。咸歸祕藏。

靈峰蕅益大師宗論卷第一之四


靈峰蕅益大師宗論卷第二之一

                                                        古歙門人成時編輯

【示印海方丈】
【示法源】
【示初平】
【示陳受之】
【示羅性嚴】
【示沈驚百】
【示沈清彥】
【示笵明啟】
【示王穉炎】
【示無雲】
【示夢西】
【示方暉元】
【示攝三】
【示律堂大眾】
【示存朴】
【示真學】
【示萬韞玉】
【示王簡在】
【示王心葵】
【示廣戒】
【示慧含】
【示定西】
【示一念】
【示元白】
【示法雨】
【示西瞻】
【示費智瀾】
【示慈門】
【示彭雙泉】
【示象巖】
【示韞之】
【示閱藏四則】
【示朗融】
【示三止】
【示文約】
【示慧幢】
【示未能】
【示慈昱】
【示迦提】
【示乳生】
【示懸鏡】

【法語一】

【示印海方丈】

先開見地。後可言修證。欲開見地。不得姑待異日。夫決擇身心。無過師友商確。經論尋討。今商確僅作言談會尋討僅作文字會。必待冷坐。方名工夫成片。縱得成片。動靜依 然兩橛。况動旣不能隨處體會。靜又安保成片哉。真工夫不然。無論世法佛法。動靜順逆語默。但發慧眼。鎔習氣。磨礪身心。增益我所不到者。卽實工夫。只期本 分相應。更無動靜之別。儻不向本分會取。徒謝絕人事。枯守蒲團。敢保驢年無相應分。况塵緣無盡邪。應以猛切心治姑待心。常念時不待人。一蹉便成百蹉以殷重 心治輕忽心。一言有益於己。便應著眼銘心。以深廣心治將就心。期待誓同先哲。舉措莫類時流。三若缺一。學道難矣。

【示法源】

念佛工夫。秖貴真實信心。第一要信我是未成之佛。彌陀是已成之佛。其體無二。次信娑婆的是苦。安養的可歸。熾然欣厭。次信現前一舉一動。皆可迴向西方。若 不迴向。雖上品善。亦不往生。若知迴向。雖誤作惡行。速斷相續心。起殷重懺悔。懺悔之力。亦能往生。况持戒修福。種種勝業。豈不足莊嚴淨土。只為信力不 深。勝業淪於有漏。又欲捨此別商。誤之誤矣。但加真信。一切行履。更不須改也。

【示初平】

人知宗者佛心。教者佛語。不知戒者佛身也。盧舍那佛。以戒為體。惡無不止故淨。善無不行故滿。儻身旣不存。心將安寄。語將安宣。縱透千七百公案。通十二部了義。止成依草附木無主孤魂而已。

【示陳受之】

聖賢皆以同體大悲。為學問綱宗。儒謂萬物皆僃於我。釋謂心佛眾生三無差別。推惻隱之心。可保四海。極大悲之量。徧周法界。故曰天地之大德曰生。儻殺戒不持。豈名一日克己復禮天下歸仁乎。願卽向儒門實究。必能奮然頓決於一日。位天地。育萬物。取諸片念而有餘矣。

【示羅性嚴】

剃髮染衣。會有良時。歸戒聞修。不勞諏日。非歸戒無以為出要之本。非聞修無以開出要之門。佛法染神旣深。解脫機緣自凑。否則前牽後引。歲復一歲。淨信初心。漸至牿亡。非丈夫所以自奮也。

【示沈驚百】

世出世固不可判作兩橛。亦不可混作一事。蓋儒佛下手同要歸異。雖從真儒下手處下手。學道有基。不向真佛要歸處要歸。真性不顯。東坡學佛。然後知儒。以宣聖 出春秋世。眾生根性機緣未熟。一往且就倫常指點。五乘格之。僅屬人乘。閒露極談。終不彰著。復被宋儒知見覆蔽。遂使道脈湮埋。非藉三藏十二部教。求開眼 目。不唯負己靈。宣尼亦受屈多矣。

【示沈清彥】

人不知本地風光。天地萬物俱成芻狗。位育事業。徒有虛名。凡夫如井蛙夏蟲。豈信大海非誑。永劫不誣。欲入此信門。應觀現前一念。前不得其始。後不得其終。 現莫窮涯際。設追尋。絕無踪跡。言其無。不可斷滅。禪家謂之淨裸裸。赤灑灑。尚冤不少。况紫陽謂虛靈不昧。稟得於天。非戲論妄想邪。急從良師友。快讀了義 經。薦取本來面目。掀飜流俗知見。勉之。

【示范明啟】

三寶深理。非庸儒所知。大智丈夫。乃能諦信。余少時亦拘虛於程朱。後廣讀內典。稍窺涯畔。莫窮源底。方知有真實心性之學。唯以超方眼。觀究竟理庶不墮井蛙夏蟲之誚也。

【示王穉炎】

喻義喻利。在心術不在形骸。果聖賢自期。功名亦道德之用。儻志在目前。不求上達。雖駕言理學。止富貴之媒而已。今以孝父母和兄弟致君澤民三種心。持準提呪。豈非大乘願力。精勤一致。始終不渝。君子喻於義。利亦化為義矣。

【示無雲】

舉手低頭。皆成佛道。開示悟入。妙在不別覓玄奧。無相不離有相。解脫不離文字。究竟不異初心。若以生滅心觀一切法。設有一法過涅槃者。亦是生滅數。若以不生滅心會一切法。是法住法位。世閒相常住。豈得漫云塔是土木。經是紙墨邪。急薦取可也。

【示夢西】

欲坐斷凡聖情解。頓明佛祖心源。不可絲毫夾襍。然所謂夾襍。正不在看經尋論。乃在世閒利名煩惱我慢慳嫉放不下。嘗見主宗乘者動以經論為襍毒。反置習氣於不 訶。豈知古英傑凡情先盡。故但埽其聖解。今人濁智流轉。不向痛處加錐。云何出得生死。且如婆子燒菴公案。須向自己腳跟下理會。可笑世人欲代轉語。望婆子供 養。面皮厚多少哉。須不欺心。的的覻破那僧及婆子落處。卽自己落處。便是出生死真實路頭。切不可向解路卜度。失卻自己鼻孔。其二六時中。用心方便。妙在從 緣薦得。不宜固守枯寂。塞妙悟門。直拶碎虛空。再來理會。

【示方暉元】

浩然之氣。人皆性具。雖云集義所生。實非有生。但念念以聖賢自期。則本性日顯。氣自充矣。若一念餒。便名自棄。所貴豪傑之士。無待而興也。

【示攝三】

聽講不得徒事口耳。先應諦思。佛為何事說經。我為何事學經。若知佛所為何事。則不耽著文言。若知我當為何事。則不貪逐名利。不逐名利。則杜外謗。不著文 言。則善悟理。悟理則本立而道生。杜謗則德孚而物化。可以自利。可以利他。不然。學問愈多。去道愈遠。學人愈盛。法門愈衰。師蟲之記。良足畏也。

【示律堂大眾】

流俗知見。不可入道。我慢習氣。不可求道。未會先會。不可語道。宴安怠惰。不可學道。顧是惜非。不可謀道。自信己意。不可問道。捨動求靜。不可養道。棄教 參禪。不可得道。依文解義。不可會道。欲速喜近。不可悟道。隔小於大。不可見道。執穢為淨。不可知道。厭常喜新。不可趨道。樂簡畏繁。不可明道。將就苟 且。不可修道。得少為足。不可證道。惟超群拔俗。謙己虛心。忍苦捍勞。親近知識。觸處體會。以教印心。廣大悠久。事理雙僃。棲神淨域。履蹈典型。博通古 今。特達勇銳。深心無極。誓窮法海源底。乃真實男子。出世丈夫。

【示存朴】

夫比丘者。體預僧寶之尊。職紹佛法之種。須超群拔俗。迥脫流俗知見。方無愧厥名。儻故轍不改。則一舉一動。罪案如山。一旦業風吹去。袈裟下失卻人身。苦中 之苦。人閒五十年。四王天一晝夜。有何實法可戀。若不急尋出要。寕唯一錯百錯。塵沙劫數。未有了期。血性漢子。能勿悚然在念乎。

【示真學】

真學以解行雙到為宗趣。非開解無以趨道。非力行無以證道。而解行又有大小漸頓不同。若但求一出生死法門自度脫者。小解小行也。若徧通一切法門自利利他者。 大解大行也。若先解後行者。漸也。若知解行同時。隨文入觀。不離語言而得解脫者。頓也。如兵卒習一伎。可殺一賊。取一賞。糊數口。又市醫僅知一方。可療一 病。取一直。資厥身。則聲聞緣覺是也。若任大將。作大醫者。必盡知韜略。徧達方味。然後向無不克。治無不驗。圓頓行人。通達萬法。圓悟一心。自行則無惑不 破。化他則無機不接。今欲徧通一切法門。雖三藏十二部。言言互攝互融。然必得其要緒。方能勢如破竹。為聖賢者。以六經為楷模。而通六經。必藉註疏開關〔門 @龠〕。為佛祖者。以華嚴法華棱嚴唯識為司南。而通此諸典。又藉天台賢首慈恩為準繩。蓋悉教網幽致。莫善玄義。而釋籤輔之。闡圓觀真修。莫善止觀。而輔行 成之。極性體雄詮。莫善襍華。而疏鈔懸談悉之。辨法相差別。莫善唯識。而相宗八要佐之。然後融入宗鏡。變極諸宗。並會歸於淨土。以此開解。卽以此成行。教 觀齊彰。禪淨一致。遠離擔板之病。不墮數寶之譏。可謂慶快生平。卓絕千古者矣。

【示萬韞玉】

受一非餘。固為魔攝。無端泛涉。不入聞持。旣知心學淵源。工夫次第。則隨閱一書。必徹頭徹尾。巨細畢明。庶無擇不精語不詳之患。仍須捨盡舊時知見。方有格外新得。唯道集虛。虛乃心齋。儻陳見橫於意中。一芥翳天。一塵覆地矣。

【示王簡在】

有出格見地。方有千古品格。有千古品格。方有超方學問。有超方學問。方有蓋世文章。今文章學問不從立品格始。品格不從開見地始。是之楚而北其轅也。嗚呼。習俗移人。賢知不免。狃一時耳目。忘曠劫因緣。非以理奪情。以性違習。安能洞開見地。使文章事業。一以貫之也哉。

【示王心葵】

法華一經。殷勤稱歎方便。須知有世閒方便。布施愛語。孝悌忠信等。是也。有出世閒方便。苦空無常。無我不淨。數息因緣。遠離知足等法門。是也。有出世上上 方便。十波羅密。四攝四辯。八萬四千三昧。總持等。是也。有不思議勝異方便。信自性中實有西方。現成佛道之彌陀如來。唯心中實有莊嚴之極樂世界。深心弘 願。決志求生。不唯上上方便。是其資糧。將世出世一切方便。無非往生左券。此法門中點鐵成金手段。不歴僧祇。頓階不退。名絕待妙法也。

【示廣戒】

無量法門。不出三學。一往戒定屬緣因。慧學為了因。實三學之中。三因圓具。又次第則因戒生定。因定發慧。後後勝前。推本則戒無定慧。猶尅善果。定慧無戒。必落魔邪。思之思之。

【示慧含】

習氣不除。無出生死分。然習氣熏染。非一朝一夕之故。不 痛加錐拶。何由頓革。須猛念身世無常。幻緣虛假。人道難生。佛乘難遇。失此不求度脫。千生萬劫何期。便將是非人我。體面界牆。身見慢幢。愛染情性。全體放 下。不復躊躇。將如來出世要法。徹底承當。愛樂受持。精勤趨向。自然福慧增長。日造深微。而出要無奇。正在平常日用閒。切不可離事覓理。捨麤求精。厭動求 靜。喜順惡逆。或鑽他故紙。認指為月。或枯守蒲團。釘椿搖櫓。此近世禪講學人。膏肓痼疾。習氣最惡毒者。設不深自省察。力加尅除。愈趨愈下。無救無歸。當 知此輩。若劣有微福必作魔家眷屬。萬行若荒。直感三塗劇苦。吾人暗識相傳。長夜不曉。今得人身。不值正法。魔外充斥。無從問津。幸善根未絕。獲聞遺教。何 容更悠悠視作等閒生大慚愧。嘗膽臥薪。念便應決斷(註一)。想道不由別人也。

【示定西】

儒者民胞物與。盡此身命。尚不可不弘毅。况塵剎不隔毫端。十世不離當念者乎。夫真弘者。聲聞緣覺。權乘果位。猶不足挂懷。安問世閒名利。真毅者。百劫千 生。不生一念退失。安問現在境緣。今時釋子。只圖作宗法律師。設無出頭一著。雖頓超佛地者。亦不顧矣。本發心。原非為菩提大道。曠劫遠猷。故一受戒。兢兢 鉢杖表相。一聽講。孜孜消文為事。一參禪。念念機鋒是務。至應期禁足閉關等。皆百年活計。人世公案。本分事千萬重矣。彼於微妙佛道。僅從經本上依稀聞解。 未嘗親知灼見。終屬半信半疑。於眼前活計。未嘗諦觀三界空苦無常。終覺放他不下。雖學成語。陵駕佛祖。實一時高興。或初生牛犢不畏虎。或童豎戲劇自稱天 王。未嘗以佛祖自期也。閒有發勝志者。不能到底唯為菩提一事。或被名利改節。雖云漸變初心。仍是因中夾帶。不可不慎思而痛勵也。

【示一念】

不可不趨向者。中行之道。不可稍夾帶者。鄉愿之心。然狂狷似與中行遠。而實不遠。鄉愿似與中行近。而實天懸。良以學道所最嚴者。在毫釐心術之辨。佛法中。 亦有狂狷中行鄉愿。創自凡夫。始聞妙法。直下以諸佛自期。乃至權乘小道。亦所不願。是名真狂。旣趨佛乘九界事業。皆所不屑。是名真狷。了達心佛眾生。三無 差別。以心卽佛故。上求無厭。與大智相應。以生同佛故。下化無疲。與大悲相應。念念悲智。隨四悉檀。善自護。亦善護他。是名真實中行。儻名關未破。利鎖未 開。藉言弘法利生。止是眼前活計。一點偷心。萬劫纏繞。縱透盡千七百公案。講盡三乘十二分教。興崇梵剎如給孤獨園。廣收徒眾如無相好佛。無明業識不斷。俱 為自誑自欺。况一知半解。沾沾自足。是望鄉愿為極果。僅成鄉愿真因而已。

【示元白】

學道一要真為生死。二要具足剛骨。三要開發見識。無真實為生死心。饒你有志氣力量。只作世閒豪傑。斷不能為出世聖賢。無真實剛骨。饒你要出生死。決被情欲 牽。熟境迷。利名移奪。魔患埋沒去。無真正見識。饒你怖生死。勇猛直前。必被邪師惡友引誘。輕安少得縈惑。或墮光影門頭。或坐知見窠臼。乃至或以味禪為功 德。或以空寂為家鄉。極勝亦流入二乘權曲境界。無由直趨菩提。良由眾生心性雖與佛等。無始迷妄積習深厚。欲返本源殊非容易。果能念念觀察世閒苦空無常無我 不淨。下從地獄。上至非非想。總非究竟安寕地。儻不誓求出要。三界流轉。有甚了期。生不知來處。死不知去處。茫茫苦海。言之痛心。豈容為生死心不切。旣生 死心切。視世閒一切事。那件出得生死。那件稍有真實。便痛發省悟。向千纏萬繞中努力一踴。直得殺父淫母他家活計。將無始恩愛眼前活計。盡情割斷。如悉達初 出家卽誓云。設骸骨枯腐。不盡生老病死之源。終不返還。如此志氣。方不被一切業境奪去。方名具大剛骨。旣離愛網專求出要。必應甄別邪正。洞明權實。了悟頓 漸。若不遇真師匠。唯應讀誦大乘。深求至理。不依文解義。不離經穿鑿。法法會歸自己。處處體認心性。自於真宗。漸堪趨入。儻遇明師良友。不問聖凡。但具正 見知如來祕密藏者。卽可依之人。放下身心。不惜體面。不辭勞苦。不畏饑寒。乃至不吝身命。畢生服役。咨稟法要。自然福至心靈。感應交徹。如螟蛉克肖。時雨 化生。以得親近善知識故。則能親近最上妙乘。以得習學上乘法故。則能出生廣大圓滿智慧。切莫高推聖境。自處凡愚。戀剎那幻境。忘曠劫遠猷。自暴自棄。非才 之罪也。重說偈曰。佛性眾生性。一性無二性。迷之沈六道。悟之為三乘。迷雖無量惑。厥病唯有三。一者戀世閒。不知世閒苦。二者雖知苦。苟且自因循。三者雖 勇猛。得少便為足。以此三病故。長夜在生死。或復出生死。亦墮權小乘。我依諸佛語。為設三妙藥。一者怖生死。對治根本病。念念如救頭。莫復存餘想。二者奮 剛勇。降伏愛見魔。五欲不能牽。八風不能動。三者開正見。遠離諸邪曲。根選擇圓通。現生成正覺。此三或自具。或復藉餘緣。唯有明師友。名為真實救。策發生 死心。鍛鍊純剛骨。開示真實乘。令行稱性修。修性不相離。斯名正覺印。迷性言修習。修墮有為功。廢修談法性。自然外道同。是故佛與祖。垂訓咸雙顯。雖或性 奪修。而非不修習。雖或不言性。而性在修中。性非修不顯。修非性不立。但以生死心。勇孟不退心。廣大弘遠心。親師習正法。必能親悟入。知我言不誣。

【示法雨】

悲智相應。名菩提心。發此心已。方得無作戒。又須二六時。常自省察。念念相應。卽念念成佛。稍不合。便於菩薩戒得失意罪。在慎思而力行之。

【示西瞻】

有三障。能敗戒德。使信心退沒。一瞋恚。橫於自他而生惱害。二我慢。於諸僧寶而生輕忽。三懈怠。於諸妙法不肎學習。三法有一。牽入惡道。忘失信心。

【示費智瀾】

學不難努力自修。難親近知識。不難高談名理。難實踐躬行。蓋單恃己靈。錯修多端。尊師取友。熏習成性。空談玄妙。畫餅不益饑腸。尅實行持。觸處無非緣了。願以放生寡欲為要。長壽之因。養身之道。能達無緣大慈。成清淨梵行。以此銘心。久久自成法種。

【示慈門】

達磨一宗。超情離見迥出格量。近世各立門庭。競生窠臼。認話頭為實法。以棒喝作家風。穿鑿機緣。杜撰公案。謗讟古人。增長戲論。不唯承虛接響。且類優人俳 說。言之可恥。思之可傷。唯憨翁具金剛眼。鑒時流弊。說方便語。作救病藥。寕註經造論以觸時諱。終不據曲盝木。弄鬼眼睛。使狂穢藉口。噫。此大菩薩護法苦 心也。開士侍大師。又遊雲門博山閒。夫識取綱宗。本無實法。藥非定藥。病非定病。善用諸方。短處皆成長。不善用大師。長處亦成短。學人不具參方眼。纔除一 病。一病旋生。須脫流俗窠臼。的向腳跟下打透。真禪真教真律。方不負為大師親侍也。

【示彭雙泉】

旣具生死心。參方眼。不可不及時努力。隨事著眼。從緣薦取。夫本地風光。雖沈埋。而處處迸露。只為眼遲腳慢。錯過多端。能向塵勞輕輕覻破。菩提涅槃。正在 煩惱生死中全身顯現。若的見菩提涅槃正因真性。便能稱性起緣了二修。今於緣了二因。拈出最要二種。為出生死方便。一發菩提心。受菩薩戒。二熾然作福。於正 因拈出最實一事。為歸趨之方。所謂淨土。以二要行。趨一實地。隨觀行淺深。任運淨於四土。至三惑盡。二死亡。則究竟寂光上上品也。

【示象巖】

如來謂出家三種事業。坐禪。讀誦。營眾福業。隨修一種。皆超生脫死。成就菩提。而修必隨機。藥病不投。徒增穴結。或一門到底。或展轉助成。然自無道眼須善 友教。如重病者。須信良醫。若信己意。應服不服。應忌不忌。小疾尚致死。痼疾寕有瘳。今時喪心病狂無恥禪和。影響竊掠。聽其言超佛祖之先。稽其行落狗彘之 下。復有一輩怯弱之人。我相習氣放不下。名利關鎖打不開。希望討一適性便宜的路頭。不肎徹底向一門中透去。禪不禪。教不教。律不律。行門不行門。依稀彷 彿。將就苟且。混過一生。毫無實益。百千萬劫。依然還在生死。若的確求出生死證菩提。先將近時禪講流弊。盡情識破。自己從來杜撰主意。盡情放捨。軟煖習 氣。盡情打埽乾淨。夢幻身命。盡情拌得拋得。種種惡逆境界。盡情看作真實受益之處。名利聲色。飲食衣服。讚譽供養。種種順情境界。盡情看作毒藥毒箭。能如 此降伏。不坐一炷香。看一句經。保出生死有分。儻不痛處加錐。欲向法邊起見。假饒坐斷八萬四千劫。通盡三藏十二部經。只好向無事中過日。一遇順緣。依舊牽 去。一遇逆緣。依舊打失。一不覺察。依舊落在無記。如何出得生死。到得西方。成無上菩提。圓覺經云。末世眾生。無令求悟。唯益多聞。增長我見。但當精勤。 降伏煩惱。須知坐禪。讀誦。作福。皆可增長我見。可降伏煩惱。但審自己何事最切近。最對病根。今在汝數年作學問不成。一旦願齋僧而就便。是夙緣有在。又身 見重者。宜苦行消之。貪愛强者。宜苦境鍊之。人我山高者。逆緣挫之。體面心重者。忍辱治之。一意向此門打徹。自能遊戲百千三昧。通達無量法門。較枯守蒲 團。咿唔章句。不可同劫語矣。

【示韞之】

討究佛法。第一要務。諸佛所師。所謂法也。况弟子乎。雖勝義法性。貴在親證。儻非黃卷赤牘。作標月指。示真實修行出要。何由得證勝義。試觀外道。亦出家求 出生死。不知正法。求昇反墜。故不畱心教典。饒勇猛精進。定成魔外。脇尊八十出家。晝觀三藏。夜習禪思。乃有濟。有謬云。年少力强。宜習教典。年衰力弱。 只堪念佛。豈年少不必念佛。年老不可習教。將謂如來教法。僅同舉子業。博名利於半生者乎。一歴耳根。永為道種。大士所以捨全身求半偈也。今佛法流布。賴迦 葉阿難二祖。徹底悲心。人皆視作等閒。殊不知恒沙世界。無量劫中。妙法名字不可得而聞也。

【示閱藏四則】

一須體如來說法本意。要人超生脫死。非為口耳活計。句句消歸自心。如說修行。方不受說食數寶之誚【其一】。一學問之道。貴下學上達。所以如來施教。必有次 第。今人空腹高心。但圖圓頓之名。無力飲河。詎能吞海。必先閱律藏。稔知佛世芳規。深鍊為僧要務。次閱四阿含。了正因緣境。為圓妙三觀之本。次畱心台教。 深知如來說法所以然之妙。及四悉檀巧被之致。然後將此法界匙鑰。徧開不思議經論之鎖。勢如破竹矣【其二】。一閱律。首四分。次僧祇。次十誦。次根本。次五 分。次及善見毗尼母等。諸家傳受不同。各有源委線索。須細尋之。無執一非餘。亦無猶豫兩楹。在得意善用。大意如問辯所明。莫謂此小乘法不足久久畱心。當捨 之別參上乘。是末世癡人邪慢惡見。牽人墮惡道深坑。不可信也【其三】。一大小經律論。雖字字明珠。言言見諦。然各就習氣所重。對治所宜。或隨時弊不同。救 拯有異不妨摘出要語。期自利利他。如雪山無非藥。採者期於對病。寶山無非寶。取之先擇摩尼。只此成錄。足驗手眼【其四】。

【示朗融】

萬法本融。由迷情執而成礙。如一指能蔽山嶽。認漚必遺大海。不惟埋沒己靈。亦冤屈六塵境界。詎思六塵。非能惑人。人自妄惑。根根幻馳。識識紛動。仔細推 求。塵旣不居其咎。根亦豈職其愆。識寕獨當其罪。三科分析。旣無真主。縱令共合。那有實法。而於此虛妄法中。著我著人。分取分捨。猶如捏目。亂華發生。更 欲分別花相。妍醜大小。不益惑乎。惟將身心世界。全體放下。作一超方特達之觀。譬如為天下者不顧家。則智眼昭明。一切境界。無非真實受用處矣。

【示三止】

惺惺寂寂是。無記寂寂非。寂寂惺惺是。妄想惺惺非。此四語。叢席爭誦。然悟惺寂源頭。方不墮守精魂窠臼。如儒亦言明鏡止水。豈慎獨便是奢摩他妙修行路邪。 祖云。觀者何人。心是何物。此二語。直得徧計妄想百襍粉碎。以此體真。以此方便隨緣。以此息二邊分別。一句中有三玄。一玄中具三要。喚甚磨作獨。將誰去 慎。不惟妄想無記無容身。惺寂亦幷無處著落。非惺非寂。是謂寂寂惺惺。惺惺寂寂。喚作不二。早已二也。况雙修並運哉。悟此成修。是一心三止。

【示文約】

做工夫人。每被昏散所擾。久便退悔不知昏散根源。全由迷己作物。棱嚴經云。認悟中迷。晦昧為空。乃至昏擾擾相。以為心性。夫昏障慧。擾障定。定慧旣障。則 睡眠與散亂襍呈。若欲去其根源。須識取心性本體。從來明靜。諸佛證之為定慧。行人修之為止觀。止觀之功。全卽明靜之體。惟靜故明。惟明故靜。旣非二致。豈 有前後。但約對治法門。昏重者觀起之。散多者止息之。然息散之止非無觀。起昏之觀非無止。止觀不二。勤修不息。自然本體漸露。客塵漸銷。者著工夫。大段閒 斷不得。性急不得。然欲除昏蓋。直須打起精神。不可貪戀蒲團穩坐。欲除散亂。正不必厭惡妄想。直須覻破妄想無性。僧問巖頭。起滅不停時如何咄。是誰起滅。 此明心見性者第一先鋒也。

【示慧幢】

予讀子輿氏書。至舜盡事親之道。而瞽瞍底豫。見圓頓觀心要旨焉。夫父雖至頑。不可別覓他父。又不可如傲象之順命為惡。現前介爾一念無明頑父。卽法性真父。 順無明流。造業流轉。則是傲象。捨妄覓真。別觀法性。又成背父逃逝。善惡稍殊。均為不孝。六道凡夫。順無明而為惡者也。藏通別三種行人。捨無明逃逝者也。 若知焚廩掩井之瞽瞍。卽允若底豫之瞽瞍。則必盡事親之道於己躬。肎作順逆兩法以虧天性邪。所謂盡事親之道者。亦只深信父實生我。除此父外。別無真父。然斷 不可從命為惡。須竭怨慕之誠以格之。則頑如瞽瞍。亦可回心。况未必如瞽瞍者哉。觀心亦爾。深信現前一念。全體法界。離波覓水。終不可得。然斷不可隨其生 滅。不事觀察。須以不思議一心三觀。深體達之。則惡無記心。尚成不思議境。况善心哉。知一念圓具三德。事理兩重三千。互徧互融。深生信解。名為慕。此境不 現。是止觀力微。發勤精進。誓以十法成乘。名為怨。如此努力。鈍逾般陀。發明有日。儻悠悠忽忽。縱利如藍弗。敏過達多。無濟也。

【示未能】

夫幻境侵奪。不惟順流俗而俱化也。卽厭流俗而切思遠離。亦名侵奪。以一切境界。全是無明變現。無明變現之性。全卽法性。由不達故。橫生欣厭。趨無上菩提 者。不得隨順幻境。亦不得厭離幻境。但了幻境卽法性。悲長夜之在迷。以悲迷故。起無作二誓。欲拔性德之苦。以了性故。起無作二誓。欲與性德之樂。發此心 已。則一切不如法境界。觸目警心。無非助發菩薩資糧。起信論云。菩薩見法欲滅。護正法故。發菩提心。有見眾生苦。而發菩提心。正謂此也。

【示慈昱】

佛法大海。信為能入。智為能度。信如堅舟。智如柁師。餘五度萬行。皆舟中器具也。須時時念生死苦。警悟無常。不得沈迷五欲。執著世情。知世情定了我生死不 得。五欲定牽入放逸坑。墮惡道苦。此生死長夜中真實信心。發此心已。急求智慧以為導師。第一親近明師良友。第二讀誦方等大乘。非明良決不能益我身心。非大 乘決無有出世正楷。人有信心而無智慧。則能增長煩惱。有智慧而無信心。則能增長邪見。故知船及柁師。相須度險。缺一不可。况俱乏邪。

【示迦提】

法華妙旨。惟令眾生開示悟入佛之知見。佛知見。現前一念心之實性是也。現前介爾一念。不自生。不他生。不共生。不無因生。未生無潛處。欲生無來處。正生無 住處。生已無去處。心無心相。其性無生。無生故無住。無異無滅。無生住異滅。卽真法性。橫遍豎窮。不可思議。若於此無相妙心。妄謂有心相可得。則佛知見便 成眾生知見。若卽妄相幻心。達其本非有相。則眾生知見。便成佛之知見。心性旣舉體全空。亦復卽假卽中。以三諦宛然。故三觀法爾。以法爾之三觀。照宛然之三 諦。能所不二。境智互融。於此信解。名為隨喜。解義觀文。名讀誦。轉示他人。名講說。歴事煉心。名兼修正修。有相無相二安樂行。一串穿卻。秖貴篤信力行。 別無奇巧方便也。

【示乳生】

夫置身海州。而伯牙善琴。其情移也。望似木雞。而餘雞卻走。其神全也。世閒小技。尚非聊爾。况學出世大道。仔肩如來正法者乎。圓頓十乘觀法。必先以二十五 前方便。所謂具五緣。訶五欲。棄五蓋。調五事。修五法。就二十五事。各具表法。及觀心法門。然後正助合行。事理雙僃。足目並運。安隱入清涼池。後來祇士講 徒。率情任意。逞一得之見。罔達大方軌則。以此蔑裂學問。求世伎術。戛戛乎難之。投足宗教兩塗。思自利利他。誠奚望也。真正學人。必先移夙情。則神自全。 情之所牽。雖萬別千差。總不出色聲香味觸五種。神之所虧。雖受病不等。總不外貪瞋睡掉疑五種。急須訶棄。則聖賢可階梯而至矣。

【示懸鏡】

奮發之心。人皆有之。不能不藉於外緣。羞惡之心。人皆有之。不能不汨於惡習。嗚呼。善友罕逢。惡緣偏盛。非咬釘嚼鐵。刻骨鏤心。何以自拔哉。

靈峰蕅益大師宗論卷第二之一

註一：「　念便應決斷」，原紙本為空格缺字。


靈峰蕅益大師宗論卷第二之二

                                                        古歙門人成時編輯

【示靖玄】
【示玄闇二則】
【示惟淡】
【示惟默】
【示晦涵】
【示未一】
【示汛如】
【示庸菴】
【示密詣】
【示元印】
【示念日】
【示非幻】
【示本光】
【示淨禪】
【示漢目】
【示毓悟】
【示解天】
【示元賡】
【示緒竺】
【示映竺】
【示鏡衷】
【示遙集】
【示沐苑】
【示郭太爵】
【示靖開】
【示靖聞】
【示郭善友】

【法語二】

【示靖玄】

自他不二之體名玄。自利利他之行名靖。能悟玄體。性本自 靖。能為靖功。玄體可會。此性修不二之真旨也。見思靖。方知真諦本玄。塵沙靖。方知俗諦本玄。無明靖。方知中諦本玄。三玄旣會。方知眾生三惑亦本靖也。佛 頂云。狂心頓歇。歇卽菩提。一人發真歸元。十方虛空悉皆消殞。法華云。如來如實知見三界之相。無有生死。若退若出等。噫。可悟性修交成矣。

【示玄闇二則】

古云。明時無暗。暗時無明。此相傾奪義也。又當明中有暗。當暗中有明。此性無傾奪義也。佛頂云。明能破暗。此以真融妄。全妄成真。無破無不破而論破也。須 知無傾奪性。全體在傾奪相中。而傾奪妄相。全體不離無傾奪性。知性相二而不二。不二而二者。則知非破非不破。而論破矣。非破非不破。性也。破者。全性所起 之妙修也。破卽無所破者。全修在性也。故明生時。暗無所去。闇無去。則明無所來。無去無來。則不生不滅。如禪人未聽經時。心性無減。而妙義茫然。已聽經 後。慧解頓開。而心性無增。知無增減。則知六而常卽。知茫然與漸開不同。漸開與圓悟圓證定不同。則知卽而常六。請以此為造修方便【其一】。小水常流。則能 穿石。吳江一行人。學法華。半日不能一句。晝夜不捨六年。而全部成誦。法友熏習已多。所以未淪浹者。不切心故耳。誠切心則法味津津現前。旣得法味。欲罷不 能。患不時習。不患不悅也。有忘食之憤。後有忘憂之樂。幸將所聽之法。溫習勿忘。日久功深。豁然開悟。旣得法喜之樂。便是超脫之緣矣【其二】。

【示惟淡】

世法惟恐不濃。出世法惟恐不淡。人惟淡故。其交恆。道惟淡故。久而不厭。時習之悅。朋來之樂。不知之不慍。皆淡中滋味也。欲界情淡。得離生喜樂。初禪情 淡。得定生喜樂。二禪情淡。得離喜妙樂。三禪情淡。得捨念清淨。三界情淡。得寂滅涅槃。似道法愛淡。證中道常寂滅性。是故三世如來。究竟此淡者也。十方菩 薩。分證此淡者也。聲聞緣覺得淡之一隅者也。老子莊子竊淡之影響者也。欲深入淡字法門。須將無始虛妄濃厚習氣。盡情放下。放至無可放處。淡性自得現前。淡 性旣現。三界津津有味境界。如嚼蠟矣。僧夢虎驚寤喜曰。匪夢幾被虎食。旣悔曰。知是夢。何不做一人情。噫。可醒三界之戀幻質。不知淡性者矣。

【示惟默】

孔子曰。予欲無言。佛云。吾四十九年不曾說一字。然六經四書。三藏十二部。果何物哉。如以杜口為默。凡瘖啞者。皆聖與佛矣。詎知諸法無性。言語本空。終日 言未嘗有言。終日不言。未嘗無言。故又曰。天何言哉。四時行焉。百物生焉。天何言哉。尊者無說。我乃無聽。無說無聽。是真般若。推此致也。塵說剎說熾然 說。三世無閒斷說。亦若是已矣。苟未達說默之源。說是覺觀生相。默是覺觀滅相。旣墮生滅情見。則說默俱非。若妙契寰中。說能開悟。默能密喻。是說默無非善 說也。說無說相。默無默相。是說默無非善默也。善說者謂惟說可。善默者謂惟默可。皆法界故。法界不二。說默不二。不相借。不相成。不相破。亦不相亡。不相 礙。亦不相融。當體清淨。絕待離微。夫諸佛解脫。卽於凡夫心行中求。觀心無心。說默何有。說默無性。說默俱妙。是頓悟緣起無生。超彼三乘歴劫修證者也。

【示晦涵】

莎伽陀不能誦一偈。而調息豁然。阿那律多失雙目。乃修三昧。觀大千界如掌果。人正不以多知多見為貴。法友旣於了義未深解。但篤信企慕。禮拜持誦。使淪骨浹髓。功深力到。忽發旋陀羅尼一品。親見靈山勝會。便與智者把手共行矣。

【示未一】

聖學究竟處。決無滿足。下手處。決不委靡。孔子十五志學。此卽不可奪之志也。志立然後以無厭足心。期盡性命之源。蓋自期遠大。簡點必嚴。簡點嚴則惟日不 足。不肎半塗自安。堯舜猶病。禹拜善言。湯有慙德。望道未見。寡過未能。聖仁豈敢。皆深知性命源底。非大覺不能究竟也。一究竟一切究竟。子臣弟友。丘未能 一。愈不能愈無息肩地。不然。夜郎自封。區區自得。如貧獲一金。志驕意滿。何以階大道哉。

【示汛如】

孟子曰。人能充無受爾汝之實。無所往而不為義也。此與無我人眾生壽者相。修一切法之旨。略同。夫爾汝之名。亦何足恥。爾汝之實。真不宜受。見思斷則不受生 死之爾汝。塵沙斷則不受枯寂之爾汝。無明斷。則不受變易之爾汝。誠能充無受爾汝之實。則盡大地是箇自己。盡大地是箇自己。則將修一切善法。以利益大地眾 生。豈復以爾汝之名。與世諍哉。

【示庸菴】

教觀譬膏火。終始相需。故離教觀心者闇。迷心逐教者浮。浮則茫無歸著。闇則愈趨愈譌。此末世禪教。所以名盛而實衰也。須知一切了義大乘。諸祖公案。皆我現 前一念註腳。說來說去。總不離我一心。我今此心。全真成妄。全妄卽真。若不能當下反觀。則靈知靈覺之性。恆被一切法所區局。縱慧成四辯。定入四空。依舊迷 己為物。認物為己。若能直觀現前一念。的確不在內外中閒諸處。無體無相。無影無踪。但有一法當情。皆心所現。終非能現。此能現者。雖云量同虛空。亦無虛空 形相可得。若有虛空情量。又是惟心所現之相分矣。一切時放教歴歴明明。空空蕩蕩。亦不認歴歴明明空空蕩蕩者為心。以心體離過絕非。不可思議故。了知一切惟 心。心非一切。忽然契入本體。一切語言公案。無不同條共貫矣。

【示密詣】

爾祖誦帚公之與余交也。尋余叠冰積雪中。不恤三千里之勞。故余亦攜病來趨。不肎食一言之諾。逮示疾。一提其西方本願。遂能萬緣放下。怡然坐逝。豈非生平視 師友如饑渴。故得享其報於臨行邪。爾祖旣寂。至今思其冰霜凜烈之苦操。樂受鉺錘之虛志。猶足令人痛心酸鼻。繼志述事。責在爾躬。念之哉。世事虛幻。人命無 常。當擴其眼界。勁其神慮。苦其身。毋墮宴安鴆毒坑。策其志。毋循將就苟且塗轍。汰奢窒欲。積行存誠。惜福延壽。以期於大成。爾誠靜坐默思。只此現前一念 見聞之性。本非內外方隅。亦非有無情量。云何被此虛妄形質所局。虛妄形質。生必有滅。千般保愛。不能令其不朽。而所作幻業。如影隨形。從劫至劫。不肎相 離。豪傑之士。先須覻空。身形非我。不過假借四大所成。心亦無相。不過因於情塵。妄見生滅。便頓捨情塵。專心辨道。兼律兼教。助顯心源。但得悟心。萬法何 有。萬法俱息。萬法俱僃矣。

【示元印】

立身行己之道。志欲剛。氣欲柔。志不剛不足成千古品格。氣不柔不足陶多生習氣。夫眾生所以淪苦海者。無他。任情適意。好順惡逆。不深求出要故也。書云。言 逆汝。必求諸道。言遜汝。必求諸非道。為君尚然。况出世丈夫者乎。出世丈夫。以佛祖自期。以四弘為券。以六度萬行為家常茶飯。以自利利他為的。發一言。不 足自利利他。勿言也。舉一步。作一念不足自利利他。勿舉也。勿念也。事苟益身心。裨法化。必黽勉為之。雖劬勞困苦。勿恤也。否雖有浮名幻利。弗屑也。凝神 定志。拓度虛懷。人皆可以為堯舜。滿街都是聖人。謂我不能成佛。是自棄也。知可成佛。而不肎力行佛行。是自暴也。不自棄則志剛。不自暴則氣柔。志剛則本立 道生。氣柔則深造自得。志剛可上求佛道。氣柔可下化眾生。志剛可荷負眾生。氣柔可承事諸佛。易曰。天行健。君子以自强不息。用九見群龍無首吉。剛而柔也。 地勢坤。君子以厚德載物。用六利永貞。柔而剛也。剛柔合德。定慧力莊嚴。此世出世法之正印也。

【示念日】

顯密圓通。皆以解行雙進為要。解者。達我現前一念心性。全體三德祕藏。與諸佛所證。眾生所具毫無差別。十方三世。顯密契經。惟為發明此一念心性。達此一念 心性。卽顯密二詮之體。從此起於顯密二行。顯行依經修觀。廣如二十五圓通法門。略則惟心識觀。真如實觀。二種收盡。二十五境。各具二觀。且約耳根言之。先 從徵心處破妄。惟心識觀也。圓解旣開。卽於聞中入圓通常流。真如實觀也。密行亦具二觀。達字字句句無非法界者。真如實觀也。心無異緣。專持此呪。悟知音聲 如響。能持之心如幻者。惟心識觀也。由惟心識。進真如實。密行成。顯行亦圓滿矣。

【示非幻】

人能痛念生死事大。覰破一切世情。若順若逆。總虛妄不實。過眼便是空花。獨一念持戒禮懺。篤信三寶之心。生與同生。死與同死。而又專求己過。不責人非。步趨先聖先賢。不隨時流上下。庶幾信心日固。智慧日開。而生死可永脫耳。

【示本光】

顯密二詮。理體無殊。功用亦等。須信五會真言。一字一句。無非全體三德祕藏。現前能持之心。介爾介爾。無非橫徧豎窮之性。乃至楮墨筆腕。一一無非法界。法 界性不可改。卽大定體。法界理不可昧。卽不動智光。若念念與此定慧相應。便可謂常持如是呪。百千萬億徧。若念念讀誦書寫此呪。便與性定本智相應。所以天龍 矢護。菩薩常隨。今禪人發至誠心。剌血書呪。緣因誠非淺淺。緣因之體。卽是正因。達正因者卽名了因。三因不一不異不縱不橫。大佛頂性。徹底現前。大涅槃 果。元吾家故物矣。

【示淨禪】

聽法須觀心。書寫須解義。然解義正不必强加穿鑿。亦不徒循章摘句。但至誠讀誦。展卷如對活佛。收卷如在目前。千徧萬徧。淪骨浹髓。寤寐不忘。緣因旣深。一十二千七百。無不一串穿卻也。得此消息。便知吾言不誣。

【示漢目】

大佛頂首示真心。隨勸修直心。直心有事有理。理則正念真如。事則四威儀一切行中毫無虛假。是也。末世禪和。不為生死大事。裝模做樣。詐現威儀。不真實學禪 教律。徒記兩則公案。辨幾句名相。受三衣一鉢。以為佛法盡此矣。嗚呼。此何心哉。今止觀此一念假借佛法之心。出得生死否。成得佛祖否。又觀此念為在內外中 閒諸處否。為從自生。從他生。為自他共生。為無因生。若一念虛假之心。旣無生無體。無方隅處所。則妄想顛倒寂滅。而常住真心宛然呈露矣。是謂由事直心。以 合於理直心也。其深思力研之。

【示毓悟】

世人談及生死。鮮不悚慮。往往不能真為生死者。眼前活計放不下耳。然所以放不下者。秖不曾徹見生死之苦。以從來為俗為僧。皆向順境中捱過。故畏三界心。自 然發得不真切。儻以遠大慧眼。曠觀無始輪迴。痛念此生。果從何來。死後當至何趣。前際茫茫。後際墨墨。饒鐵石心腸。必為驚怖。然後依正教。開圓解。起圓 行。敢保十人有五雙到家。最懼因地不真。道眼昏暗。或為世味所牽。或為邪師偽法所誤。袈裟下失卻人身。此予所以俯仰時流。而寤寐永歎也。

【示解天】

具參方志。尤須具參方眼。具參方眼。還須不忘參方志。參方志者。不為虛名。圖體面。博一知半見。發無上大菩提心。徧學一切法門。無厭無足。參方眼者。末世 師匠。邪正難分。今自卓立。不論宗教。但與出生死相應。名利不相應。大菩提相應。眼前活計不相應者。則為正。反此則為邪。正則依。邪則捨。具眼不忘參方志 者。本求無上菩提。雖邪正分明。不妄生憎愛。善吾師。不善吾資。但隨緣觸境。增長道心智眼而已。此本分中最要緊事。其餘叢林粥飯習氣。萬萬不宜沾染。亦不 必厭惡也。

【示元賡】

愚魯恐不精明。伶俐恐不篤摰。道雖從智慧領悟。尤從澄定體合。必向身心切近。日用動靜閒。沈細思察。方有真實開豁。當下受用。若於一切行門。不能作助修 想。必捨煩取靜。方理經典。又於一切經典。不能隨文入觀。必掩卷趺坐。方理身心。一件事分作三項。不可語至道明矣。從緣薦得相應疾。就體消停得力遲。大乘 法門。貴行住坐臥語言施為時薦取。見色聞聲嗅香嘗味覺觸知法處理會。薦取者。薦其本自天成之性真。理會者。會其出障圓明之妙體而已。性真妙體。不卽一切 法。不離一切法。試看只今語言動靜者。讀經看教。打坐思惟。妄想昏沈。惺惺寂寂者。畢竟是箇甚麼。咄。切勿認賊為子。切勿撥波求水。切勿作水中鹽味。色裏 膠青會。直恁麼薦取理會去。

【示緒竺】

三界惟心萬法惟識二語。人能言之。觸境逢緣。仍被境緣所轉。若實達惟心惟識。豈有心識外之境緣哉。且縱不達惟心惟識。境緣決定不離心識。如夢中妄計夢境為 實。起欣起怖。而離夢心決定別無夢境。學人先須了達三界萬法。種種境緣。實無心識外之別物。次推究此心此識。畢竟有何體性相狀。若現前心識。實無體性相狀 者。惟心所現三界萬法。又豈有少許體性相狀可得也。心識不可得。名心寂三昧。心寂則色自寂。境緣不可得。名色寂三昧。色寂則心亦寂。心色俱寂。則無煩惱亦 無菩提。無生死亦無涅槃。無凡無聖。一味平等。是謂心佛眾生三無差別。然後全性成修。企自心本具之佛道。度自心本具之眾生。如知水性冰性。同一溼性已。不 於水外有冰。不於冰外覓水。而方便融冰成水。則念念常觀卽心卽佛。而不起上慢。時時上求下化不倦。而總名無作妙德。無功用行矣。若捨此別商方便求工夫。乃 至覓玄妙。是演若怖頭。醉兒索食也。或初心散亂多者。用數息法。如童蒙止觀所明。須了知息出息入。來無所從。去無所至。此息當體全空。舉體卽假。仍非二 邊。卽是中道。所謂圓人用偏法。偏法亦成圓。又昏蓋重者不宜貪坐。須方便調停減襍事。減飲食。令神清氣定。則觀慧漸漸增明。昏散漸漸退舍。又學道如調琴相 似。大緩則無聲。大急則弦絕。生死之心常切。求效之心莫生。先難而後獲。庶幾近之。若欲體達現前心識無體性相狀者。不出四性四運二種推法。四性推者。謂現 前一念。設自生。不應藉緣生。旣藉緣。心無生力。心旣無生。緣亦無力。心緣各無。合云何有。合尚叵得。離云何生。故知心識實無生也。四運推者。觀此一念未 生時。潛在何處。欲生時。何緣得生。正生時。作何體相。為在內外中閒邪。為方圓長短青黃赤白邪。生已無閒必滅。滅又歸於何處。三際覓心皆不可得。柰何於本 空寂。妄計內心外境。起惑造業。枉受輪迴邪。然畢竟覓一能起惑造業受報者。元不可得。如醉見屋轉。屋元不轉。但吐卻一向妄計無明之酒。惑業苦三。當下永 息。設口談空。無明不吐。如醉見屋轉。硬言不轉。併此不轉。亦醉語耳。且道無明酒作麼生吐。咄。要知端的意。北斗面南看。珍重。

【示映竺】

超生脫死法門。不可以聰明湊泊。不可以意氣承當。不可以情見夾襍。不可以麤疎領會。先須專求己過。無責人非。見賢思齊。見惡內省。法法消歸自心。時時警策 自心。將定盤星認得清楚明白。然後看經可。坐禪可。營福可。如眼目未明。存心未篤。則看經必墮口耳活計。坐禪必墮暗證深坑。營福必成魔家伴侶。縱福慧雙 修。教觀並進。而我心未忘。能所日熾。其為修羅眷屬無疑。所宜慎思而密察也。

【示鏡衷】

履三寶地。具出世儀。皆多劫善種。况聞正法乎。寕國一老者。種福五十餘年。求來世作燒火僧不可得。而聽經白鴿。轉身為戒環禪師。聞法功德超勝如此。人生幾 何。少壯忽老。老忽烏有。且盛年夭橫者無數。一息才斷。孤魂無侶。生平惡業。無不隨身。何不趁早放下幻夢塵勞。勤修戒定智慧。息心達本源。乃號為沙門。不 然。堂堂僧相。多劫勤修而得之。一旦藐視而失之。能無憬哉。

【示遙集】

不能頓盡者。塵緣之累。不可暫忘者。出世之心。待無累而修行。何如藉修行而脫累。且塵勞逼迫。正可警悟苦空。磨礲情性。每見人宂中偷閒。吟詩習字。作種種 清課。豈不能偷閒玩大乘。息心學定慧邪。彼於詩字得少幻味。未嘗於大乘定慧得真法味也。然縱不得味。亦為無上菩提而作種子。且幼時詩字。亦向不得味中來。 安知佛法漸熏習。不於現身得受用邪。嗟嗟。人之精神。用之詩字。吾見右軍李杜。不出生死。用之佛法。吾見散亂豓喜。愚癡特迦。大事已辦。

【示沐苑】

發心應學二事。一智慧。二慈悲方便。欲學智慧。莫若讀誦大乘方等經典。深解義趣。隨文入觀。不墮嚼木之譏。不招數寶之誚。又數近明師良友。討究決擇。不可 師心自是。欲學慈悲方便。須深信一切眾生皆有佛性。定當作佛。見僧俗造惡者。勿生輕慢。須憐憫愛念。種種善巧而迴護接引之。儻恃己修。見不修行。便生忽 慢。自持戒。慢破戒者。自讀誦大乘。慢無聞者。自解義。慢愚魯者。自觀心。慢口說者。人我山高。勝負情重。畢生勤苦。止成修羅法界。去菩薩道遠矣。

【示郭太爵】

位別業殊。有不別不殊者在。君子素其位而行。以富貴貧賤夷狄患難。皆唯心所現。全攬法界為體。全體卽是法界。法界橫徧豎窮。無少事少理趨過。所以無入而不 自得也。佛頂二十五門。無一門非圓通。華嚴入法界品。無一法非解脫。各可就路還家。不勞取一捨一。故曰素其位而行。不願乎其外。一塵法界。卽無邊法界。法 界本來無外故也。雲搏之法界不大。蜩鳩之法界不小。以此解易。舉凡十界十如。權實之要。五時八教。施設之方。總入一卦一爻。卦爻之法界不少。界如權實之法 界不多。故孔子曰。假我數年五十以學易。可以無大過矣。孔子傳千古聖賢心學。全以內自寡過者。為趨吉避凶之門。所謂無入而不自得也。箋釋者。固不必盡殉舊 說。亦不必盡廢舊說。但虛其心。體其言外之旨。疏其文字之脈。始信宋儒之循行數墨。公輩之索隱立異。皆非孔之所謂學也。晦菴早富著述。晚乃悔。欲追泯之不 可得。居士當讀韋編。至於三絕。必大有進者。更作一番筆削。不閱而知。其可行遠也。如切如磋。如琢如磨。請三復斯語。

【示靖開】

三界之中。無非牢獄。暫時快樂。終歸無常。眾生燕雀處堂。罕思出離。惟逆境當前。庶幾生遠離之心。故佛稱八苦為八師。非虛語也。公冶長在縲絏而非其罪。聖 賢不以為恥。世出世求無忝己躬而已。素患難行乎患難。婆藪仙人在地獄。化無量眾獄眾。發菩提心。徧融達觀憨山三大師。坐刑部牢時。勸牢中無量人。歸敬三 寶。持齋念佛。或藉現生脫苦。或藉永出輪迴。惡因緣是好因緣。莫謂囹圄非自利利他地也。歸依三寶。奉持五戒( 註一 )。自念佛。勸他念佛。自斷十惡。勸人莫行十惡。自修十善。勸人同修十善。此十善法。雖下品為神因。中品人因。上品天因。而上上品則為羅漢支佛菩薩如來之因。黽勉修持。久而不替。不惟現災可脫。而無始三界牢獄。亦將從此永離矣。

【示靖聞】

香山參鳥窠。直告曰。諸惡莫作。眾善奉行。三歲兒說得。八十翁行不得。從上諸祖。指點出生死法。最簡易明白。正不必金剛圈栗棘蓬為玄妙也。後世學人。偷心 益多。祖庭方便益變。方便旣變。而偷心又與之俱變。佛亦末如何已。馬祖初年。但云卽心卽佛。果知卽心卽佛。自然諸惡莫作。眾善奉行。果能諸惡莫作。眾善奉 行。便知卽心卽佛。故知欲悟卽心卽佛。須是持戒念佛。戒持得淨。佛念得切。塵垢自除。光明自露。偈曰。持戒便是平心。念佛便是直行。參得箇點玄關。不向鉢 盂討柄。若更者也之乎。失卻佛祖性命。

【示郭善友】

佛法大海。信為能入。智為能度。若信心而乏智慧。未有不泣岐兩端者。佛言末世鬬諍堅固。億億人學道。罕有一人證果。惟依念佛求生淨土。可以橫超苦輪。昔有 祖師。初但至誠禮法華經。拜至糞字。遂悟法華三昧。有誦法華人來壽昌禪師處請益。叱云。邪見眾生。不識好惡。法華便是禪。那別有禪可參。其人服膺而去。竟 以持法華悟道。若深信念佛禮拜是佛祖真因。確乎不被時流所轉。便是大智慧光明。超登淨土。永無泣岐之患矣。

靈峰蕅益大師宗論卷第二之二

註一：「奉持五戒。」，紙本作「奉特五戒。」應誤。


靈峰蕅益大師宗論卷第二之三

                                                        古歙門人成時編輯

【示新枝】
【示潘拱宸】
【示惺白】
【示宋養蓮】
【示陸喻蓮】
【示彚宗】
【示可生】
【示素風】
【示行恕】
【示吳而上】
【示淨堅優婆夷】
【示徐仲弢】
【示方爾階】
【示王思湖】
【示張子歲】
【示夏恕菴】
【示自若】
【示巨方名照南】
【示聞覺】
【示爾階】
【示世聞】
【示未學】
【示智可】
【示宇泊】
【示恒慈】
【示七淨】
【示蘂幢】
【示達心】
【示劉今度】
【示穎生】
【示馬堯都】
【示玄著】
【示爾先】
【示清聞】
【示松石】
【示蒼牧】
【示聽月】
【示自天】
【示日唯】
【示開一】

【法語三】

【示新枝】

溫故知新。可以為師。所謂故者新者何物邪。天下莫故於現前一念之心。亦莫新於現前一念之心。惟故故隨緣而不變。惟新故不變而隨緣。若能頓達吾家故物。便可斬新條令。以菩提悲智為幹本。以六度萬行為新枝矣。

【示潘拱宸】

三教聖人。不昧本心而已。本心不昧。儒老釋皆可也。若昧此心。儒非真儒。老非真老。釋非真釋矣。且喚甚麼作本心。在內外中閒邪。過去現在未來邪。有無亦有 亦無非有非無邪。果直知下落。百千三昧。恒沙法門。不啻眾星拱月。如或不然。堅持三歸五戒。以為緣因。時節若到。其理自彰。

【示惺白】

佛法之衰也。名利熏心。簧鼓為事。求一真操實履者。殆不可得。有能持戒精進。讀誦大乘。不馳世務。縱道眼未開。亦三世諸佛所歎許也。况了必藉緣。非持戒讀 誦。何處得有道眼。今講家多忽律行。禪門幷廢教典。門庭愈高。邪見益甚。開士旣精非時食戒。勤讀方等大乘。但於戒教二門。深造自得。鑿井不已。必得及泉。 鑽木不息。必得出火。無勞更覓玄關也。觀經謂具諸戒行。讀誦大乘方等經典。皆上品上生。操此券以往。吾當攜手珍地華池。斯時憶及今日得悟不得悟之疑。當不 勝破顏大笑矣。

【示宋養蓮】

自性彌陀。惟心淨土二語。世爭傳之。不知以何為心性也。夫性非道理無所不統。故十劫久成之導師。不在性外。心非緣影無所不具。故十萬億剎之極樂。實在心 中。惟彌陀卽自性彌陀。所以不可不念。淨土卽惟心淨土。所以不可不生。今有譬焉。北京聖王。卽惟心之北京聖王也。然行道濟時者。必北上覲王。儻囂囂〔亩* 犬〕畝。縱伊周可治天下乎。故無論已悟未悟。皆要求生淨土。求見彌陀。未悟如童蒙之求師。已悟如孔子之求仕。上自文殊普賢馬鳴龍樹。下至蜎飛蠕動羽族毛 群。唯此一事。此事第一要信得及。二要時時發願。三要念佛工夫不閒。三事具。至愚亦生。三事缺一。雖聰明伶俐亦不生也。其有謗此者。卽謗三世諸佛菩薩。毗 盧頂上。飜為阿鼻最下層矣。哀哉。

【示陸喻蓮】

超生脫死。捨淨土一門。決無直捷橫超方便。而生淨土。捨念佛一法。決無萬修萬去工夫。近世盲禪。妄謂彌陀不必念。淨土不必生。儱侗鶻突。墮壍落坑。夫夜臥 之頃。枕席不安。猶必安置。以三界火宅。而不思出離可乎。若漫云悟心之士。此閒卽寂光。何不曰惡罵是稱讚。惡打卽供養。糞穢卽栴檀。塗炭是天宮寶殿乎。儻 未能噉糞臥炭。則淨土決不可不生。設果能。亦豚豕雞犬耳。何若老實念佛。導之以信。要之以願。徑登九品蓮臺。與觀音勢至海眾為眷屬。迴視空頭惡見邪禪。博 一時假祖師之虛名。墮萬劫拔舌犁耕之實苦。何啻雲泥也哉。莫論散心定心。只尅課程終身不缺。日勤日切。淨土華蘂。晝夜增榮矣。

【示彚宗】

世閒學問。義理淺。頭緒多。故似易反難。出世學問。義理深。線索一。故雖難仍易。線索非他。現前一念心性而已。古云。立一心為宗。照萬法如鏡。能觀心性。 則具一切佛法。且如此心。不在內外中閒諸處。亦非過去現在未來。亦非自生他生共生無因緣生。豈非卽空。而十界十如。三千性相。炳然齊現。無欠無餘。豈非卽 假。心外無法。法外無心。於其中閒。無是非是。豈非卽中。迷此一念卽空。則為六凡。迷卽假。則為二乘。迷卽中則為別教。惟悟現前一念。當下卽空假中。則十 界無非卽空假中。不於九法界外別趨佛界。亦不於佛界外別有九界。是謂三千果成。咸稱常樂矣。向此薦取。方知千經萬論。咸非心外施設。勉之。

【示可生】

佛法不出唯心真如二觀。蓋一切色心依正假實諸法。無非仗因托緣而生。皆是依他起性。不了依他。妄計實我實法。卽名徧計執性。了其如幻。有卽非有。體惟一 心。卽名圓成實性。今唯心識觀。於依他達其徧計本空。而真如實觀。秖二空所顯理性而已。大佛頂最初七處徵心。乃直破徧計。明其本空也。次十番辨見。廣歴陰 入處界會理。乃就依他起上。破其徧計餘執也。次定耳根為所觀境。明其本圓通常。乃就依他起上。顯其圓成本具也。然設不向前文破執開解。則圓通常性甚易而甚 難。故南嶽大乘止觀。誡初心不得卽觀圓成實性。惟以四性簡責。深達徧計本空。依他如幻。一念觀成。轉令餘念自然契實。實心繫實境。實緣次第生。是則前念為 能觀。後念為所觀。故能坐斷妄源。無以波逐波之失耳。

【示素風】

學不難有才。難有志。不難有志。難有品。不難有品。難有眼。惟具超方眼目。不被時流籠罩者。堪立千古品格。品立則志成。志成才得其所用矣。末世競逐枝葉。 罕達本源。誰知朝華易落。松柏難彫。才志之士。柰何甘捨大從小哉。莫大於現前一念。誠能直下觀察。知其無性。則決不妄認四大為自身相。六塵緣影為自心相。 身心二妄旣消。不真何待。然後以此真解歴一切法。俾盡淨虛融。無塵影垢習可得。還淳復素。道風豎窮橫徧矣。但一念未瞥。使百年活計縈懷。眼下虛名惑志。吾 恐天真日漓。負美才好志不淺也。

【示行恕】

儒以忠恕為一貫之傳。佛以直心為入道之本。直心者正念真如也。真如無虛偽相。亦名至誠心。真如生佛體同。亦名深心。真如徧一切事。亦名回向發願心。此三心 者。卽一心也。一心泯絕內外謂之忠。一心等一切心謂之恕。故曰心佛眾生。三無差別。果達三無差別。欲一念自欺自誑不可得。欲一念自私自利亦不可得。欲一念 自分自局尤不可得矣。

【示吳而上】

性靈不可以有無求斷常取。由無始妄認四大為自身相。六塵緣影為自心相。所以耽著有常。及聞非有非常。又轉計斷無而生恐怖。不思恐怖斷無者。畢竟能斷無否。 又恐怖者。念念生滅。無體無隅。畢竟可喚作常有否。由是觀之。終日在妄之性靈。卽終日恒真之性靈。一向迷己為物。認物為己。曾未覺耳。試思假借四大以為 身。則身非實我。心本無生因境有。則心亦非我。無始妄計之身心旣俱非我。更有何物可為我者。此超常有邪見也。而知此無我者。畢竟不可斷滅。此超斷無邪見 也。然但除常有我執。則不斷不無之性靈法爾現前。更不勞以心覓心。如以眼覓眼。設可見者。決非己眼。設可得者。決非己心。但盡凡情。別無聖解。有除翳法。 無與明法也。

【示淨堅優婆夷】

極聰明人。反被聰明誤。所以不能念佛求生西方。而愚人女子。反肎心厭娑婆苦。深求出離。當知彼是真愚癡。此乃大智慧。好惡易分。莫自昧也。每見儱侗瞞盰大 言欺世之假善知識。遇著老實念佛的樵夫農婦。亦教參禪。推來拽去。自供撫掌。此輩老實人。認作誠實。破壞善根。究竟參又參不來。念又念不熟。腳跟不穩。心 事徊徨。噫。亦可慘矣。吾勸汝咬釘嚼鐵。信得西方及。切切發願。持戒修福。以資助之。無禪有淨土。萬修萬人去。但得見彌陀。何愁不開悟。此千古定案。汝不 須疑。彼無恥邪師。敢誣先聖。輒肆飜案。秖益露其惡見耳。何嘗飜得古人定案哉。

【示徐仲弢】

居士習氣。不在名利。但心麤氣浮為累。果觸事十思。深入菩薩微細智網。不患不能出世也。

【示方爾階】

念佛法門。雖該羅八教。圓收無量百千三昧。而下手之方。又最直捷痛快。蓋凡念相好念法門念實相等。固先開真解。然後下手。萬無夾帶疑情之理。只今持名一法 亦止驀直持去。不用三心兩意。深信淨土可生。發願決定往生。以持名為正行。以六度等為助行。萬修萬人去。斷斷可保任者。若一點好勝之心。涉入參究。謂為向 上。則腳跟不穩。禪淨兩失之矣。智者不可不決定其所趨也。

【示王思湖】

菩提種子。人人有之。因自暴自棄自畫。使無量功德善根。枉作人天生死資糧。摩尼寶珠。貿一衣一食可惜也。吾人與三世諸佛同一心性。同具六根。何有分毫欠 缺。但肎一念發菩提心。誓成佛道。則今所作所為。無非稱性功德。不必改弦易轍後謂修行。秖須恁麼信去。漸積功德。成佛無疑矣。

【示張子歲】

今人畢世咿唔於致知格物之旨。曾未究心。可謂好學邪。孔子亟稱顏回好學。唯以不遷怒不貳過兩語為之寫神。此了心外無境。深達唯心識觀者也。儻見心外有一物可當情。則物不格。知不至。而過之貳。怒之遷。必已甚矣。安有不遠之復。

【示夏恕菴】

諸法如夢。妄計為實。而生苦樂。所以歴劫自縛。然正憶時。不必强令不憶。秖返觀此憶念心。畢竟是箇甚麼。看來看去。看得一場懡〔忄*羅〕。無始恩愛。不知何處去矣。著眼。

【示自若】

佛法盛時。人爭務實。逮其衰也。眾咸競名。實故超生死證菩提。名必增人我長魔業。志士不可不熟審也。現前一念心性。在凡不減。在聖不增。然迷之則為凡夫。 悟之則為聖人。其人迷。縱稱為聖。何救於迷。其人悟。縱貶為凡。何損於悟。虛名不足重輕明矣。善學道者。先觀毀譽紛然。而迷悟自若。則不以毀譽二其心。次 觀迷悟條然。而心性自若。則不以迷悟惑其見。不被迷悟二字所惑。於本分事稍有相應分耳。

【示巨方名照南】

諸法無性。盡隨心轉。心為名利。一切趨名利。心為菩提。一切趨菩提。故曰地獄為法界。乃至佛為法界。是趨不過也。善財發菩提心。廣歴百城。隨其所向。方盡 稱南。定盤星正。無往非南方耳。惡王婬女。苦行弄沙。世人觀之。何嘗不作惡法會。今未嘗無暴虐王。豔異女。炙身婆羅門。聚沙諸童子。若以善財眼視。非卽真 善知識哉。所以真正發心人。觸境逢緣。待人接物。一切作佛色佛聲佛香佛味佛觸佛法想。則念念與薩婆若海相應。不必商量修證工夫。而妙在其中。若捨目前佛境 界。別問蒲團上觀心法要。含元殿裏。更覓長安。身在海中反致渴死。由不達妙止妙觀。取諸左右逢源故也。請以此根本智光。照方盡南。始信一一微塵。各具大千 經卷。塵塵皆巨方矣。

【示聞覺】

現前一念聞性。本圓通常。秖不自覺耳。誠向靜居。聞十方時。識取本圓。隔垣聽音響時。識取本通。聲生聲滅聞不生滅處。識取本常。則信吾人現行業識。卽諸佛 不動智光。耳根旣爾。餘根亦然。六根旣爾。塵識亦然。塵塵法法。罔非圓通常。是謂耳門圓照三昧。豈離吾人現前一念。別有觀音所證法門哉。恁麼覺得。則三十 二應。十四無畏。四不思議無作妙德。一皆性具力用。貧女寶藏。本自有之。非外得也。但諦思而深會。無邊法藏。列祖機緣。同條共貫。無岐指矣。

【示爾階】

四念處者。佛法之總綱。偏圓權實靡不由之。出生死要路。成菩提通塗也。一身念處。二受念處。三心念處。四法念處。身受心法。指果報五陰。卽苦諦也。不了虛 幻。妄起常樂我淨等計。卽集諦也。了了觀察。知其不淨苦空。無常無我。亦如幻化。亦惟假名。亦卽法性。卽道諦也。不起常樂我淨四倒。不招分段生死。不起無 常無樂無我不淨四倒。不滯偏真涅槃。不起亦常亦無常。亦樂亦苦。亦我亦無我。亦淨亦不淨。雙四倒。不招真常流注。不思議變易生死。卽滅諦也。故勤修四念 處。則見四四諦矣。觀身不淨等。見生滅四諦。觀身如幻等。見無生四諦。觀身假名無性緣生徧造十界等。見無量四諦。觀身法性卽實相等。見無作四諦。故維摩 云。觀身實相。觀佛亦然。毗舍浮佛云。假借四大以為身。心本無生因境有。前境若無心亦無。罪福如幻起亦滅。諦信審觀。不患不立地成佛也。

【示世聞】

禪教律三。同條共貫非但春蘭秋菊也。禪者佛心。教者佛語。律者佛行。世安有有心而無語無行。有語而無行無心者乎。今之學者。不惟分門別戶。縱發心徧學。曾 不知其一以貫之。所以一入律堂。便將衣鉢錫杖為標榜。一入講席。便將消文貼句為要務。一入禪林。便將機鋒轉語為茶飯。迨行腳十廿年。築得三種習氣飽滿。便 思開一叢林。高踞方丈。自謂通禪通教通律。橫拈豎弄。七古八怪。騙惑愚迷。牢籠世智。及以真正佛心佛語佛行覈之。鮮不公然背者。此無他。最初參學。旣不具 正眼。又不具真正大菩提心。又不具真正為生死心故也。不為生死。決不能發起大心。不發大心。決不能開發正眼。欲真為生死。別無他術。須識三界無非是苦。現 在身心便是苦具。不知苦故。重造苦因。今以四大觀身。四蘊觀心。了知無我我所。秖緣迷惑。枉受輪迴。深生慚愧。猛求解脫。此卽真實為生死心。而又了知心佛 眾生三無差別。諸佛已悟。眾生尚迷。我今旣知此理。誓與眾生。同證正覺。此卽真正大菩提心。發此心已。又知設有一事不合佛行。一言不合佛語。一念不合佛 心。則不足自利利他。三千威儀。八萬細行。皆磨礲真性之具。斷不在衣鉢錫杖閒。便應洞明作犯止持。及開遮方便。方成佛行。十二分教。三乘聖典。皆指點心性 之詮。斷不在名句文身閒。便應痛究偏圓權實。及體宗力用。方解佛語。拈花豎拂。種種機緣。皆點鐵成金方便。斷不可落識情卜度邊。便應直下覓心。了不可得。 不於心外商量古人公案。方契佛心。夫佛心己心。豈有二哉。觀現前一念心。了不可得。不復誤認緣影為心。方知一切諸法。無非卽心自性。旣知一切法皆卽自心。 則佛心亦卽自心。旣知佛心卽是自心。則佛語佛行。何獨非自語自行乎。不於心外別覓禪教律。又豈於禪教律外別覓自心。如此則終日參禪看教學律。皆與大事大心 正法眼藏。相應於一念閒矣。豈以枯禪默照為觀心哉。

【示未學】

一切諸法。本自不有。不過自心所現。眾生迷惑。妄起計著。究其大病。秖因迷己為物。又復於中認物為己。所謂妄認四大為自身相。六塵緣影為自心相。此卽無始 生死根本也。邇來稍解佛法者。縱知四大非身。全不知緣影非心。不思緣影便是一物。何能靈妙常知哉。然正認緣影時。緣影元非心。而妄認緣影者。元未嘗不靈妙 常知。離諸戲論也。但覰破一切所知境界。無論真妄有無。皆自心相分。而能知之體。究竟了不可得。如眼決不自見其眼。亦決非無眼。心不知心。亦復如是。由眼 故見一切物。由心故有一切法。一切法皆不是心。而離心無一法如微塵許可得。但恁麼體達去。無有一法是心。更無一法非心。久久純熟便到心法一如境界。亦無能 到所到。思之思之。

【示智可】

生死大事。人皆有之。惟顛沛患難中歴過。倍應親切。乃有歴苦難而生死心仍未切者。虛妄我執。情計深厚。埋沒本有智光故也。然本有智光。豈可埋沒。日用動 靜。嘗在我執情計中。躍躍欲露。人不肎冷眼一覰破耳。誠向虛妄我執中。努力冷覰。畢竟何物是我。何人計我。覓我於四大五蘊中。旣不可得。覓一能計我者。於 四大五蘊外。又不可得。能計所計不亦當體空寂也與。唯其當體空寂。而橫生計著。所以背覺合塵。若知正橫計時。仍未始不當體空寂。豈不當下背塵合覺。鳴呼。 迷則全覺成塵。悟則全塵歸覺。塵之與覺。其性不二。背無可背。合無可合。非背合而論背合。不深於教觀者不知也。然非念念反觀身心理性。亦決不能深入教觀。 或有聞無慧。執火自燒。或有慧無聞。操刀反割。真為生死者。放下眼前活計。痛除無始惡習。以心印教。而不為虛言。以教印心。而不為暗證。雙超禪教兩弊。為 智人所可已。

【示宇泊】

宇宙無非旅泊。而泊宇內者。畢竟是甚麼人。五蘊身心。邸中幻物。喚作自己不得。然離身心。又喚何物作己。謂無豈不斷滅。別有與神我何異。經云。見與見緣。 幷所想相。如虛空花。本無所有。此見及緣。元是菩提妙淨明體。透此雙超斷常二見。便知現前一念。離過絕非。便知宇內外一切物。泊今一念妄想心中。猶浮雲之 在太虛。是謂不被物轉。便能轉物。回視妄認四大為身。緣影為心。復生厭離。必出此三界。乃歸家者。何啻日劫相倍而已。偈曰。宇宙泊在吾心。吾心本無所泊。 一任亂想昏沈。本有靈明如昨。彩雲端見仙人。豈被手扇遮卻。不遮卻。耆婆童子空摸索。咄。

【示恒慈】

慈之名一。義有三。生緣慈。法緣慈。無緣慈也。慈之義三。體惟一。謂佛性也。佛性體恒不變。生佛不殊。達此佛性。便成三慈。有人於此。起惑造業。破戒犯 法。菩薩見之。了知善惡。從因緣生。如幻而有。旣造幻因。必招幻果。誓拔其幻因幻果之苦。與以幻滅之樂。是生緣慈。又知此善惡法。旣從緣生。便無實性。當 體本空。不了本空。枉受輪轉。今自了本空。亦令他覺了本空。拔不了苦。與了空樂。是法緣慈。又知此善惡法。緣生無性。無性緣生。其體不二。卽是實相。不了 實相。妄墮二邊。善了二邊。罔非實相。拔其非邊計邊之苦。與以卽邊卽中之樂。是無緣慈也。說雖次第。行在一時。常不輕菩薩所行法華三昧。乃恒慈三昧也。

【示七淨】

大佛頂經云。眾生生死相續。皆由不知常住真心。性淨明體。用諸妄想。此想不真。故有輪轉。試問妄想畢竟是箇甚麼。在內邪。在外在中閒。乃至一切無著邪。若 七處徵窮。都無是處。非棱伽所謂妄想無性邪。妄想旣本無性。如何而可用邪。旣無妄想可用。又云何有流轉邪。果卽現前一念妄想。痛究其源。究至當下無性處。 便知離真心。別無妄想可得。如水外無波。離妄想別無真心可覓。如波外無水。但破徧計。則依他起上。卽顯圓成。開口處討得清楚。十卷文義皆清楚矣。豈效群盲 模象。展轉譌亂哉。

【示蘂幢】

人知種種光明蘂香幢。安住無邊香水海中。亦知香海住太虛。太虛住吾人一念妄想心中乎。妄想不生。虛空何有。虛空消殞。香海安存。香海本空。喚甚麼作蘂幢。咄咄。切莫作斷滅會。切莫作海印炳現會。待汝真打失鼻孔時。再來蕅益道人手裏領痛棒。

【示達心】

經云。三界無別法。惟是一心作。畢竟心是何物。能作三界諸法邪。若是一物。旣成一物。何能徧作諸物。若畢竟非有。自旣無體。又何能徧作諸物哉。如無水決無 波。然水旣舉體作波矣。捨波別覓水體可乎。於波中分別何波是水。何波非水。又可乎。亦如幻事。無巾則無兔馬。然巾旣舉體作兔馬矣。捨兔馬別覓巾體可乎。卽 謂兔馬為巾。又可乎。更謂兔馬本無幷巾亦無。又可乎。心法不一不異。亦復如是。自其不變隨緣者言之。心旣舉體為依正。為名色。為凡聖矣。依正名色凡聖法 外。別覓心性如毛頭許。胡可得也。依正名色凡聖法中。別認如毛頭許以為心性。亦胡可得也。指諸法為卽是心。胡可得也。諸法為非是心。亦胡可得也。說依正名 色凡聖諸法無量差別。心亦無量差別。胡可得也。心無差別。諸法亦無差別。又胡可得也。說依正名色凡聖諸差別法。不卽無差別心。無差別心。不具諸差別法。胡 可得也。說心外實有依正名色凡聖諸法。胡可得也。諸法俱非實有。心亦非有。又胡可得也。此皆不變隨緣之理。當下離過絕非者也。自其隨緣不變者言之。旣舉心 性全體幻成依正名色凡聖諸法。於中隨舉一法。無不仍是心性全體大用。如舉水作波。無一一波。非水之溼性。舉金作器。無一一器。非金之堅性貴性。又如舉日輪 全體。光射一隙。無一一隙中不具見日之全體大用者也。由此言之。事事無礙法界。原在吾人日用閒頭頭爾。法法爾。豈必高推聖境。謂凡夫絕分哉。只此妄謂凡夫 絕分之情見。亦仍不可思議。亦是法界全體大用。以不在內。不在外。不屬過去現在未來。不可謂有。不可謂無故。如燒糞埽火。卽燒栴檀火。亦卽徧燒大地之火。 故知凡夫情見。卽出世智慧之體。亦卽諸佛根本不動智體。設無此情見。亦無出世智不動智矣。情卽智體。業卽解脫。苦卽法身。亦復何疑。如拳卽手。冰卽水。華 卽空。蛇卽繩。繩卽麻。如是了達。方名達心。亦名達一切法。亦名無達無不達。雙照達與不達。如是達得。便能特立千古。決不被眼前活計所區局矣。

【示劉今度】

上品上生三種人。首云慈心不殺具諸戒行。蓋戒為萬行總都。而慈心不殺。又為戒行先務。以此圓發三心。何土不淨哉。三心者。直心正念真如。名至誠心。顯法身 德。樂集一切功德。名深心。顯般若德。弘誓無盡。名回向發願心。顯解脫德。戒亦有三。攝律儀戒。無惡不斷。卽成法身。攝善法戒。無善不滿。卽成般若。饒益 有情戒。無生不度。卽成解脫。慈亦有三。生緣慈。不殺生緣。觀一切眾生。皆我父母兄弟六親眷屬也。法緣慈。不殺法緣。觀一切地水。是我先身。一切火風。是 我本體也。無緣慈。不著我緣。觀現前一念佛性。無所不徧。十方三世有情無情。同一覺體。無二無別也。念念修此三慈。卽淨三聚。三聚戒淨。三心卽具。上品上 生無疑矣。又觀行三心。能生上品凡聖同居淨土。相似三心。生上品方便有餘淨土。分證三心。生上品實報莊嚴淨土。究竟三心。生上品寂光淨土。永嘉誰無念。誰 無生。若實無生無不生。金剛應無所住。而生其心。一切賢聖皆以無為法而有差別。此之謂也。

【示穎生】

大慧禪師禮觀音文。最有靈驗。妙在行之密而且恒。若不密不恒。雖至聖亦何由無感輒應也。凡頂禮之法。靜夜時。先於像前燒香供養。精持大悲神呪三五徧。以淨 壇。次合掌對像讀讚觀音文一徧。次至誠頂禮千手千眼大慈大悲觀世音自在菩薩摩訶薩。三十二拜。乃跪誦觀音文回向。如此行去。勿與人知。三年不輟。必得靈 應。隨其根行。所發戒定慧三品。各各有上中下不同。將藏中法華三昧修證之相。細自簡察。庶不墮魔事。

【示馬堯都】

世衰道微。由聖學不明。聖學不明。由功利惑志。不有豪傑振其頹。吾恐孔顏真脈不墜地者。幾希也。豪傑。不過念念以聖賢自待。見賢思齊。知過必改。訥於言而 敏於行。友直友諒友多聞。樂節禮樂。樂道人之善。樂多賢友。發憤忘食。樂以忘憂。如此用心。而不優入聖域。吾不信矣。下手直捷方便。莫如致良知。夫知善知 惡。猶眼知色。鼻知臭。非不學而知哉。知善而不能如好好色。知惡而不能如惡惡臭。非不致其良知哉。有良知而不肎致。則為自欺。自欺卽自暴自棄。若能如惡惡 臭。如好好色以致之。卽是自慊。自慊卽意無不誠。意無不誠。欲不謂之大聖大賢不可得矣。故曰。欲誠其意。先致其知。誰謂致良知外。別有誠意功夫也。然致知 又在格物。故陽明云。為善去惡是格物功夫。至於如惡惡臭。如好好色。則可謂格物而物格。物格而知至意誠矣。昔張子韶未悟物格之旨。大慧師曲示之迺悟。蓋三 界因果。一切惟心。心外無物。故名物格。非大慧不能曲垂方便。暗擊旁敲。非子韶不能因指見月。頓領深旨。儻向此薦取。則不負靈山親囑。亦如孔之於春秋。孟 子之於戰國。不必得君行道。而萬世聖學絕而復續。豈非豪傑本分中事哉。堯都堯都。勿以予言為河漢也。

【示玄著】

佛知佛見無他。眾生現前一念心性而已。現前一念心性。本不在內外中閒。非三世所攝。非四句可得。只不肎諦審諦觀。妄認六塵緣影為自心相。便成眾生知見。若 仔細觀此眾生知見。仍不在內外中閒諸處。不屬三世。不墮四句。則眾生知見。當體元卽佛知佛見矣。儻不能直下信入。亦不必別起疑情。更不必錯下承當。只深心 持戒念佛。果持得清淨。念得親切。自然驀地信去。所謂更以異方便。助顯第一義也。此棒打石人頭。嚗嚗論實事。若要之乎者也。有諸方狐涎在。非吾所知也。偈 曰。眾生知見佛知見。如水結冰冰還泮。戒力春風佛日暉。黃河坼聲震兩岸。切莫癡狂向外求。悟徹依然擔板漢。

【示爾先】

仁者先難而後獲。夫欲明明德於天下。最先格物。格物非事之最難者邪。乃大慧示子韶。但知格物不知物格。舉斬像落頭事。子韶乃悟。噫。古人但知格物之難。而 不知物格之易也。今人但知物格之易而不知物格之難也。請更以一事證之。臯亭永慶寺有化主明澈。往海岸一菴。與彼主人共榻。主夢賊至。大呼撲賊。明澈被打。 驚呼助撲。鄰聞急來救。則二人名謂打賊。結手不放。旣見火光。大笑而臥。此格物邪。物格邪。知此義者。則知大慧所點。子韶所悟。物格而後知至。乃至天下平 不難矣。

【示清聞】

尅除習氣。莫若三業行慈。三業行慈。則無十過。十過旣除。十善斯在。而五乘之本立矣。然後以實相印之。法法皆歸佛道。古有行之。常不輕菩薩是也。初隨喜 品。便淨六根。何俟誦說。方名深觀。果能以慈修業。自能善入佛慧。不然。學問愈多。我慢愈熾。習氣愈長。去道愈遠。惟益多聞。增長我見。可懼也。

【示松石】

佛種若有。何勞從緣方起。若本無。緣又何能起之。設謂亦有無。豈不相違。縱謂非有無。終成戲論。假使離卻四句。又墮第五不可說句中。作麼生是入道之機。不 見道。恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。雖然如是。不得一向。茍知不可說句之非。則知有因緣故亦可得說。謂有可。如鏡有像性故。無可。鏡中元 無像故。亦有無可。鏡像緣至則現。緣去則無故。非有無可。鏡像現而無實。無而能現故。識佛種圓離四句。而圓照四句。從緣起處。不辨自明矣。古有熟讀三千部 之勤。後收曹溪一句亡之效。迷時法華轉。卽悟時轉法華之緣也。苟懲依文解義之迷。便離文字別求解脫。加於迷一等矣。

【示蒼牧】

二死大海。戒為舟楫。欲受戒品。尤以發菩提心為本。蓋菩提心。正出世戒體。大小律儀。則菩提心之相也。發出生死心。降伏愛見。是聲聞戒體。發上求下化心。 自調調他。是大乘戒體。發生佛體同平等普度心。是最上乘戒體。旣發心已。專精護戒。微細無虧。卽三乘正行也。持戒不發心。止得世閒樂果。發心不持戒。難免 三塗苦輪。故須本末兼舉。始終一致。方能保任解脫。名波羅提木叉。不然。有目無足。有足無目。何能速到清涼池哉。

【示聽月】

學問之道。求其放心。心是何物。求者何人。覓心了不可得。祖許云。汝安心竟。卽能推者為心。佛咄云。此非汝心。宗教釋儒。一邪異邪。同邪別邪。於此瞥然會 去。正好向山僧座下讀上大人。如或不然。不免再下註腳。中論偈云。諸法不自生。亦不從他生。不共不無因。是故知無生。諸法者。廣言之百界千如。略言之佛 法。眾生法。心法也。雖心佛眾生三無差別。但佛法太高。生法太廣。初機之人。觀心為易。但諦觀現前一念介爾之心。若自生何藉境。若他生何關自。各旣不生。 合云何有。合尚叵得。離何能生。仔細簡責。心之生相安在。心旣無生。豈非覓不可得。心不可得。豈可喚作一物。心旣非物求豈有人。無物無人。何收何放。盡大 地是箇自己。心外更無別法。方知萬物皆僃於我。十方虛空悉消殞。皆不得已而有言。言所不能盡也。

【示自天】

真為生死。固不得遠師友妄自師心。亦不得單恃夾持不深自操履。必有善財之志趣力量。方能收百城知識之益。有常啼之堅固勇猛。方能受法上菩薩之經。苟無出格 超方手段。但欲如葛依松。蠅附驥。正法時或可濟事。丁茲末運。鮮不空過一生者。况葛可依松。松不能俯就於葛。蠅可附驥。驥不能停待於蠅。進退深思。宜如何 努力。以無負此為生死心也。儻必謂力弱膽怯。不堪致遠。更聽一偈。晝夜彌陀十萬聲。畢生莫起宗教想。直送心歸極樂邦。蓮蘂珍池立地長。任他笑我是愚夫。行 尺從來勝說丈。他年驀上願王舟。善財常啼同撫掌。

【示日唯】

世出世法。皆解行相須。解如奕棋眼。行如奕棋子。有子無眼。著著皆死棋。有眼無子。喚棋盤作眼可乎。孔子曰。吾道一以貫之。曾子曰唯。此指活棋勢也。曾子 忠恕二字。此於一局活棋中。指點做眼之高著也。金剛般若。指活棋勢云。應如是住。如是降伏其心。唯然世尊。又於一局活棋中指點高著。一則云。有持戒修福 者。於此章句能生信心。一則云。以無我人眾生壽者。修一切善法。此忠恕之旨。而學般若者。於心枰中下手方便也。當知五度如子。般若如眼。有五度無般若。恕 而不忠棋死矣。錯認般若而廢五度。則不忠不恕。破壞心枰。無處下手。安問般若智眼哉。

【示開一】

儒云吾道一以貫之。又云執一賊道。舉一廢百。內典云。達得一。萬事畢。又云。是一非餘。是為魔業。嗟乎。一豈有定法哉。得鳥者網之一目。不以一目廢眾目。 收功者棋之一著。不以一著廢眾著。一切法莫如法華妙。而法華能妙一切法。不離一切法別為妙也。一切法莫與般若等。而般若能等一切法。不離一切法獨無等也。 末世秖圖鼻孔撩天。不顧腳跟著地。秖喜說妙說玄。高提向上。全無真操實履。下學工夫。言居佛祖先。行落凡愚後。旣未知為實施權。權是實家之權。又烏知開權 顯實。實是權家之實。法友鑒此。向一實地中。廣開三學萬行。所開雖廣。無一非實也。

靈峰蕅益大師宗論卷第二之三


靈峰蕅益大師宗論卷第二之四

                                                        古歙門人成時編輯

【示曇生方丈】
【示智林】
【示旭生】
【示明一】
【示屆遠】
【示大觀】
【示幽若】
【示石友】
【示無己】
【示卓飛】
【示止生】
【示恒素】
【示見徹】
【示淨鄉】
【示劉詣昭】
【示朗然】
【示如白】
【示莫允臣】
【示朝徹】
【示雪林】
【示王亦含】
【示六度】
【示養德】
【示予正】
【示庸菴】
【示明西】
【示謝在之】
【示昝慧】
【示不岐】
【示爾介】
【示夏藎臣】
【示蔡二白】
【示李剖藩】
【示石耕】
【示語幻】
【示聖可】
【示證心】
【示靈奕】
【示講堂大眾幷註】

【法語四】

（示曇生方丈】

境緣無好醜。好醜起於心。愚人除境不除心。至人除心不除 境。心旣除矣。境豈實有。達境本空。便能素位而行。不願乎外。以所歴位。無非無外之法界也。知皆卽法界。自無入而不自得。稍或未然。則富貴能淫之。貧賤能 移。夷狄患難能屈之矣。孟子論素位而行。則曰。居天下之廣居。立天下之正位。行天下之大道。其在吾門。則曰。入如來室。坐如來座。著如來衣。要之皆不為物 轉。方能轉物也。

【示智林】

大般若云。三十二相無別因。皆由持戒所得。若不持戒。尚不能得野干之身。况復佛身。大佛頂云。因戒生定。因定發慧。則名三無漏學。縱有多智禪定現前。若不 斷婬。必落魔道。若不斷殺。必落神道。若不斷偷。必落邪道。若不斷大妄語。如刻糞為栴檀。欲求香氣。無有是處。戒之關係大矣。

【示旭生】

一切罪中。疑罪為最。一切功德。信為其首。信則不疑。不疑則直下承當。直下承當。則不自暴棄。不自暴棄。則不敢暴棄人。此常不輕所以通禮四眾。速淨六根者也。便恁麼信去。譬如日出先照高山。何俟四十年淘汰。方入佛慧哉。

【示明一】

達得一。萬事畢。一果何物哉。設以事物為一。事物且紛然不齊矣。設離事物而別談一理。理復安在。若謂如空。亦是物也。非理也。若謂非事非物亦非虛空。不幾 龜毛兔角乎。故知真明一者。事事物物。何莫非一。苟迷事物之源。妄計別有一理。此理亦事物影像而已。計事物者。一重虛妄。別計事物影像為一理者。乃妄重加 妄。謬之謬矣。諸佛哀之。特與道破曰。妄想無性。祖師悟之。特與發明曰。覓心了不可得。此明一者之晨鐘也。

【示屆遠】

一心三觀。必以空為初門。以無始妄認六塵緣影為自心相。未有真知妄想無性者。尤以戒為基。人無遠慮。必有近憂。勿如火燒眉毛只圖眼下也。

【示大觀】

登泰山而小天下。觀海難為水。此世閒大觀也。反觀父母生身如海一漚。起滅無從。十方虛空生心內。猶如片雲點太清裏。此出世大觀也。善財入普賢毛孔。一念舉 不可說步。一步過不可說剎。經剎塵劫。不得毛孔中世界邊際。一毛孔一切毛孔亦如是。且道世閒邪。出世閒邪。大觀邪。小觀邪。咄。逢人切忌錯舉。偈曰。 大觀小觀。剎海毛端。兩箇五百。元來一千。恁麼會去。畢竟可憐。參。

【示幽若】

十界差別。無多差別也。正因理體同。了因解性同。緣因業用同。不同者。幾希之一念耳。一念背覺合塵。法身般若解脫卽苦惑業。如暗觸寶。傷皮破骨。豈寶之罪 哉。但庶民去之耳。一念背塵合覺。苦惑業卽法身般若解脫。如善用寶。四事豪適。乃顯妙寶之功。故曰。君子存之。顧念惟緣生。豈有實法。達緣生一念。性空無 體。是謂真存。總不離乎幾希者近是。

【示石友】

念佛求生淨土。乃一門圓攝百千法門。非舉一廢百也。但必一門深入。念佛為正行。餘一切戒定慧等為助。正助合行。如順風之舟。更加板索。疾到岸矣。念佛之法雖多。持名最為簡便。持名之法亦多。記數尤為穩當。真操實履之士。豈求異愚夫愚婦哉。

【示無己】

無始來妄認有己。何嘗有實己哉。識得妄己本無。則淨土不期生而自生。淨戒不期持而自持。此先悟後修之旨也。或未頓悟。亦不必作意求悟。但專持淨戒。求生淨土。功深力到。現前當來。必悟無己之體。悟無己。卽見佛。卽成佛矣。

【示卓飛】

聿彼飛隼。先卓然自立。後奮然高騫。卓者可與立之謂。飛者可與權之謂也。吾門則先自利。而後利他。戒定慧三學是已。三學具足。不期喻人。人已孚化。動之以 禮。其身正不令而行也。然尤以戒為初基。持戒者。非三衣一鉢之標榜。錫杖皂襪之混淆也。貴精明開遮持犯。使性遮二業。悉如冰霜。然後六情不馳騁於六塵。而 念處可思修耳。身受心法名處。不淨苦無常無我等觀名念。以念緣處。卽定之慧。以處繫心。卽慧之定。定慧具足。方稱妙戒。由此言之。戒不惟初基。復該究竟三 乘。七眾律儀。隨一真修。皆二利之具。不必高掛菩薩比丘之名。而後為尊勝也。

【示止生】

心性照而常寂名止。寂而常照名觀。故稱性而修止觀。全修在性。非造作也。末世不能通達文字。被文字縛。如癡狗吠聲。才聞止觀二字。便謂是工夫。不是本體。 詎思離本體外。那有工夫。離工夫外。那顯本體。本體工夫。不一不異。寂照定慧。何性何修。况諦觀一念昏散之性。畢竟是誰昏散。則終日昏散而未嘗昏散者。卽 終日圓覺。而未嘗圓覺者也。未嘗昏散而終日昏散者。卽未嘗圓覺而終日圓覺者也。夫昏擾擾相。與寂照違。猶不離本體。止觀可云非本體乎。

【示恒素】

時人有二患。一作輟有始無終。二矯飾外美內弊。然外美者誣世。是尤足患也。夫二旣是患。則恒與素。真良藥矣。亘古今而一如曰恒。統十界惟實相曰素。由素而恒。此又入手最要之門。一洗假宗假教假律之弊。千古有一人知其解者。旦暮遇之矣。

【示見徹】

法法頭頭。無非至道。人見不徹耳。今受根本五戒。秖須住於戒中。明見佛性。五戒之體。固是無作法身。五戒之相。一一無非法界。慈良清直。正見昭明。念念圓滿無上功德。奚必吹毛拈拂。方稱向上哉。

【示淨鄉】

四不壞信。尤從戒始。蓋昏塗寶炬。示人以何路可行。何路不可行。何路超生脫死。何路墮坑落塹。凡發心起行。親師取友。擇法眼目。看教指歸。工夫要訣。巨細 精麤。無不從學戒而辨。故從上佛祖。雖教觀有偏圓權實種種不同。未有不以戒為初基。以戒辨邪正者。清淨明誨。的是樂邦左券。此信不可壞也。

【示劉詣昭】

學道不難伶俐。難於慎重。發心不難勇銳。難於堅久。涉世不難矯俗。難於自持。作事不難敏達。難於深忍。研義不難領解。難於精確。夫豪傑者。聖賢之基址也。 聖賢者。佛祖之階梯也。不能為豪傑。而能為聖賢。吾所不信。不能為聖賢。而能為佛祖。吾尤不信。然真豪傑。決不以豪傑自局。真聖賢。決不以聖賢自滿。真佛 祖。豈復以佛祖自命哉。

【示朗然】

世情淡一分。佛法自有一分得力。娑婆活計輕一分。生西方便有一分穩當。此事秖問心。不必問知識也。知識亦勸淡世情輕活計。專修出要耳。天平一頭低。一頭必昂。雖巧識强捻。不得腰纏十萬貫。騎鶴上揚州。漢武秦皇。不能扭作一句。况下者乎。

【示如白】

學道莫若專精。有分嗜利。智亦罕能詣法源底。况中人哉。吾人無始來。於三界六道中。何事不歴。何藝不習。獨不曾修四念處。明四諦理。證四果。及四智耳。已 歴已習者無救生死。奚勞更歴更習。而脫苦法要。茫未有得。三年艾。安得不從今日畜邪。念處慧熟。聖諦理明。然後出真照俗。遊戲百千技藝。非為分外。若不向 根本討線索。饒法法專精力學。學到百千萬劫。術術巧妙。仍是生死岸邊事。一隨業轉。旋歸廢忘。豈非枉用心機。思之擇之。無俟朽人之苦誡矣。

【示莫允臣】

世出世事。莫不成於慈忍。敗於忿躁。故君子以慈育德。以忍養情。德育。天地萬物皆歸我春風和氣之中。情養。乖戾妖孽皆消於光天化日之下。然後以之自成。則 為淨滿自尊。以之成物。則為慈力悲仰。儻一念瞋起。百萬障生。小不能忍。大謀斯亂。况今刀兵劫濁。不過積恚所招。世局土崩。皆無遠慮所致。士生斯世。宜何 如努力。以障狂瀾也。

【示朝徹】

佛法中行佛法。非難也。世法中行佛法。乃為難事。又佛法。仍不壞世法。名難中之難。然第患認佛法不真不親切耳。世法佛法。何嘗不同一緣起哉。讀世主妙嚴品。及入法界品。可悟如來境界矣。

【示雪林】

學道與學好不同。學好秖得世閒虛名。學道貴得出世實益。學好只顧眼前局面。學道須明塵劫遠猷。塵劫遠猷。不離眼前。而戀卻眼前頓昧塵劫。惟達士直觀眼前一 剎那性。非生滅無去來了不可得。安有身世自他可拘可戀。然後觀同體積迷。興無緣弘誓。苟不足自利利他者。舉世趨之弗屑為。果為自利利他。世共非之弗敢怨。 是謂學道。亦真學好者矣。

【示王亦含】

修身以俟。不計近功。此造命之術也。惟後天而奉天時。始先天而天弗違。小水長流。則能穿石。鑽木未熱火難可得。是以學道不難一時勇猛。難永久弗替。觀世音 菩薩求男得男。如因病求得仙丹。兼得輕身遐舉。吾願居士。因求子而力行眾善。惟廣惟大。愈久愈堅。則證入一子地。視法界眾生。皆是吾子。振振麟趾。不待卜 而可必矣。

【示六度】

眾生無始來。不知一切惟心。妄計六塵緣影為自心相。故佛頂約七處徵之。中論約四性推之。智者約四運觀之。無非破緣影妄計而已。但不執緣影。則現前介爾一 念。本自離過絕非。清淨周徧。百界千如。海印炳現矣。欲破緣影妄執。或就七處徧徵。或就四性橫簡。或就四運豎破。皆可。隨病服藥。法無一定。思而修之。存 乎其人。

【示養德】

學道之人。骨宜剛。氣宜柔。志宜大。膽宜小。心宜虛。言宜實。慧宜增。福宜惜。慮宜遠。思宜近。事上宜虔。接下宜謙。處同輩宜退讓。得意勿恣意奢侈。失意 勿抑鬱失措。作福莫如惜福。悔過莫如寡過。應念身世苦空。切莫隨流逐隊。衣取蔽形。莫貪齊整。食取克餒。莫嗜美味。嘗省此世。前生作何功行。可坐享檀施。 十二時恒簡點身口意業。善多邪。惡多邪。無記多邪。堪消四事邪。不堪邪。如此慚愧覺悟修省。自然習氣漸消。智光漸露。祖意佛意。顯於一念清淨心中矣。

【示予正】

研真窮妄名之為學。蓋能深造自得。則左右逢其源。故愈博而愈約。否則愈博愈無頭緒。去道亦愈遠矣。古人發心出家。必矢志參學。由痛念生死事大。無常迅速。 此身不向今生度。更向何生度此身。所以三登九上。百城煙水。不憚其勞。念念了當大事。豈肎著相計名。尋行數墨。附葉攀枝。以徒資口耳哉。末世不然。名為欲 續如來慧命。撐如來法門。而不知痛為生死。惟積學問。廣見聞。冀可登座揮塵而已。嗟嗟。不與菩提大心相應。云代佛揚化。吾不信也。不與為生死心相應。云大 菩提心。尤不信也。勝負情見不忘。僅成阿修羅法界。名利眷屬意念不忘。僅成三塗魔羅種子。隨其所見所聞而起法執。不能捨棄名言習氣。不達如來說法旨趣。不 知種種四悉因緣。僅成凡外戲論窠窟。學問益多。害心益甚。學人益盛。正法益衰。吾所以每一念及。未嘗不夢寐痛哭者也。

【示庸菴】

千里之行。始於一步。一步未足。不名到家。謂千里只一步。可也。謂一步卽千里。可乎。夫以佛道為千里者。戒是最初一步。從此至成佛總不出此一步。而決不容 守而不進。蓋進則此一步念念保全。止則此一步當下衰息。然進步之法。不過捨無始故步。故步各有偏滯。而最障道。莫若瞋慢。一念瞋心起。百萬障門開。慢如高 山。法水不停。又非理瞋麤而易除。執理瞋細而難斷。慢過慢顯而易見。增上慢卑劣慢隱而難知。知所難知。斷所難斷。是謂能離退緣矣。

【示明西】

出三界火宅。有橫豎兩塗。以自力斷惑超生死者。名豎出三界。事難功漸。以佛力接引生西方者。名橫超三界。事易功頓。遠祖云。功高易進。念佛為先。經云。末 世億億人修行。罕一成道。惟依念佛可得度脫。如趁船渡海。不勞功力。夫能篤信西方捷徑。至誠發願。一心念佛求往生者。真大丈夫矣。儻信不真。願不切。行不 力。佛雖大慈為舟。如眾生不肎登舟何哉。

【示謝在之】

吾人現前一念心性。過去無始。未來無終。現在無際。覓之了不可得。而不可謂無。應用千變萬化。而不可謂有。三世諸佛。一切眾生。從無二體。十方虛空。剎塵 差別。皆吾心所現之相分耳。是故四種淨土。皆不在心外。乃名唯心。謂極樂不卽唯心。則西方豈在心外。而吾心豈局東方者哉。人謂諸有為法。皆如夢幻。不知心 性。不可喚作有為。不可喚作無為。因迷故卽無為成有為。有三界輪迴因果。喻如夢幻泡影露電。若返迷歸悟。則又卽有為成無為。如夢得醒。幻復本。泡歸水。影 歸質。露不異溼性。電不異常光。今念佛求生淨土。正返迷歸悟。至圓至頓。槪以夢幻埽之。可乎哉。今人於夢幻妻子家緣。不能當下割捨。夢幻功名富貴。不能當 下遠離。夢幻苦樂寒暑。不能當下覻破。乃至夢幻詩文機鋒轉語。不能當下唾棄。獨於夢幻西方。則不求生。亦大惑矣。夫依對待而論。娑婆活計。添夢者也。求生 淨土。醒夢者也。不可不求生也。依絕待而論。惑業感於三界。惡夢也。念佛生於淨土。好夢也。亦不可不求生也。惑者又曰。當下卽是淨土。何必西方。問曰。當 下卽飽暖。何必喫飯穿衣。當下卽富貴。何必貨殖科甲。當下是學問。何必讀書。當下是帝京。何必北上。旣世閒法毫不可廢。何獨於出世法而廢之。苟深思此理。 淨土之生。萬牛莫挽矣。天如大祖師云。悟後不願往生。敢保老兄未悟。釋迦復起。不易斯言。

【示昝慧】

學道貴有品格。有識量。而文字記問不與焉。有品格無識量。不足曠超千古。猶無品格也。有識量無品格。不足砥柱中流。猶無識量也。品格識量旣具。則不被眼前 活計所局。時流習氣所遷。縱鈍若般陀。而拂塵除垢四字義熟。便堪證沙門果。發無礙辯。况本解文義者哉。嗚呼。法門之衰。至今日。不忍言矣。剝必復。否必 泰。若要梅花香撲鼻。還他徹骨一番寒。豪傑之士。宜何如動心忍性。以無負己靈也。

【示不岐】

十方如來一門超出妙莊嚴路。不過了妄想無性。悟常住真心。性淨明體而已。欲悟真性。貴直心正念真如。欲作真如實觀。先修惟心識觀。强觀諸法無實。惟心所 現。則心外無法。次觀心無心相。覓之了不可得。則法外無心。旣心法兩亡。能所性絕。不謂之真如實觀。不可得矣。設不正念真如。妄計有心有法。有能有所。則 自生岐隔。墮委曲相。只此委曲。亦無別體。元攬真如為體。如狂花以空為體。波浪以水為體。故曰此想不真。知想不真。則不隨虛妄生死相續。而佛祖傳授心法。 極盡於此。以此心法。往印千經萬論。列祖公案。不啻閉門造車。出門合轍。若不向此門打徹。別商學問工夫。總之多岐亡羊。非大佛頂首棱嚴三昧。欲修三昧。尤 須事理並進。顯密互資。除助因。刳正性。違現業。誓於現生取辦可也。

【示爾介】

介爾有心。三千具足。此圓人稱性而觀。稱性而悟。彈指超無學。一路涅槃門也。今有志之士。不能一超直入者。秖由妄認六塵緣影為自心相。不肎直下諦觀介爾之 心。本自了不可得故也。如肎直觀。則知心無心相。旣不認緣影為心。則虛空山河大地。咸吾介爾心中所現物矣。能緣旣無。所緣安有。一空一切空。而非斷滅。所 現窮互。能現亦然。一假一切假。而皆如幻。不可以空名。不可以假名。强名為中。中亦不在空假之外。空假無體。全以中道為體。言空則三千悉空。言假則三千並 假。言中則三千並中。故得互互具足。無欠無餘。如此則一塵中剖出大千經卷。有何正像末之可分別。此則不唯為佛祖出氣。亦可為予一洗句讀先生之恥矣。

【示夏藎臣】

聖賢固不擇地。不擇時生。然往往生於山谷亂世者。蓮出汙泥。珠生濁水。非苟然也。蓮在泥泥不能染。珠在濁濁不能混。聖賢之在山谷亂世。山谷豈能局之。亂世 豈能易之。夫山谷不能局。亂世不能易者。寕唯聖賢有之。聖賢能勿喪耳。堯舜心法。不過危微二字。操則存。捨則亡。伯玉寡過未能。子路聞過則喜。孔子五十學 易。文王望道未見。皆危微心印也。是故不以求放心為學問。而徒事口耳。異乎聖賢所謂學問矣。顧心是何物。云何名放。云何而求。若放則馳散六合。求則還歸一 腔。此緣影耳。風大耳。過去未來現在。心不可得。設有可得。與雞犬同是一物。而心豈一物哉。真求放心者。必須覓心了不可得。惟心了不可得。方知天地日月山 河國土。皆妙明心中所現物。亦無能現所現之分。是謂天下歸仁。是謂明明德於天下。是謂山谷所不能局。亂世所不能易。故陸象山云。東南西北海。有聖人出焉。 此心此理同也。悟此決不更問天地何所窮際。以心外無天地。天地止是心之相分耳。棱嚴云。十方虛空。生汝心內。猶如片雲。點太清裏。况諸世界。在虛空邪。知 此則儒與佛。均不足以名之。一任名儒與佛。無所不可。努力求焉。

【示蔡二白】

天地萬物。皆有始終。有形象。有方隅。有分劑。唯心識無始終形象方隅分劑。故曰覓心了不可得。心了不可得。而天地萬物無一不唯心矣。然我法二執不破。則唯 心唯識之理不彰。心識之理未明。則因果感應之妙。不能如指諸掌。故華嚴云。應觀法界性。一切唯心造。觀經云。深信因果。不謗大乘。夫心猶金也。十法界因 果。猶種種莊嚴器具也。然天下容有不造器之頑金。斷無不造十法界之頑心。縱一念不生。仍造成無想外道矣。故大智慧人。深悟唯心。必勤念佛。所謂是心作佛。 是心是佛。此唯二白居士可承當之。

【示李剖藩】

善學聖人之道。貴得其神。不可泥其迹。神也者。妙萬物而為言者也。故曰聖而不可知之之謂神。然神豈迥在迹外哉。特不泥於迹耳。不泥迹故。堯舜揖讓。湯武征 誅。武周治世。夷齊高隱。比干諫死。微箕奴去。孔不俟駕。孟不可召。泰伯斷髮文身。曾子啟足啟手。禹稷過門不入。顏子簞瓢陋巷。不唯並行不悖。亦可易地皆 然。如以迹而己矣。則子莫執中。不幾濫大舜之用中乎。嗟乎。盈天地閒。凡可睹聞。何莫非迹。惟視之而弗見。聽之而弗聞者。乃為神。而求道者。往往局視聽所 及。鮮能求於不睹不聞之真源。其何以當吾世而見知。越百世而聞知。故曰。顏子沒而聖學亡。良足悲已。顧聖學雖亡。有不可亡者。特患仁者見之謂之仁。智者見 之謂之智。百姓日用而不知耳。王陽明奮二千年後。居夷三載。頓悟良知。一洗漢宋諸儒陋習。直接孔顏心學之傳。予年二十時所悟。與陽明同。但陽明境上鍊得。 力大而用廣。予看書時解得。力微而用弱。由此悟門。方得為佛法階漸。今於佛法所窺。較昔所悟。猶海若之於河伯。而佛法海中。尚未盡一滴之量。道之無窮。其 致若此。儻不剖開人世籓籬。何由到此海闊天空境界。孔子荅善人之道。謂不踐迹。又云善人吾不得而見。甚矣不踐迹之難也。下學而上達。斯不踐迹而入室者乎。 上達為君子。下達為小人。汝為君子儒。毋為小人儒。當知四科六藝皆迹。而三綱五常亦迹也。天地日月兩儀太極無非迹也。皆形而下者也。神而明之。存乎其人。 形而上者。乃謂之道。中人以上。可以語上。非剖籓是望而誰望。

【示石耕】

佛法之盛衰。由儒學之隆替。儒之德業學問。實佛之命脈骨髓。故在世為真儒者。出世乃為真佛。以真儒心行而學佛。則不學世之假佛。何謂假佛。立門庭。尚施 設。取悅耳目。不究極於心源。以衣鉢為持律。消文貼句為演教。機鋒偈頌為禪宗。名利存懷。偷心見刺。魔王長歡。大聖永歎。壞周室者齊桓晉文耳。何謂真佛。 破我法二執。觀二空真如。自見其過。憫他犯過。舉心動念。舉足動步。皆為自出生死成菩提。亦令眾生同出生死成菩提。是故持律。則開遮持犯。洞了分明。性業 遮業。誓求清淨。閱教則辨體明宗。識用知相。若權若實。深達指歸。參禪則截斷偷心。直明本性。識取綱宗。不存軌則。雖三學圓明。仍能不知不慍。決不炫玉求 售。決不執己律人。惟隨順物宜。應病與藥。漚和般若。雙照並行。斯乃不負堂堂僧相。堪稱出世丈夫。佛恩旣報。則宣聖之恩。君父檀信之恩亦報矣。

【示語幻】

法門之衰。已非一日。而致衰之故。由因地不真。今人發心參學。罔不以扶持法門為志。及察其所謂扶持者。不過曰開叢林。建梵剎。攢指五千一萬。災梨殺青無虛 日。嗣子皆才華名世。美丰神。座下戒子。鉢杖圍繞數十匝。薙度徒眾。環里市而處如錯星。乃至紫綬金魚。乘高車肥馬。往來山林閒。絡繹不絕而已。故下手時。 便從世諦流布中著眼。便向門庭施設處安排。而佛祖真命脈。遂為此等人埋沒殆盡。五霸者三王之罪人。諒哉。何謂佛祖真命脈。破我相。蕩法執。尅除習氣。涕唾 利名。時自簡點過失。決不一言一事欺心。師正法不師像法。學古人不學時人。自己死盡偷心。然後能死學人偷心。自己透盡佛祖心奧。亦不輕以佛祖心奧强示於 人。何故。中人以上。可以語上。中人以下。不可語上。不憤不啟。不悱不發。民可使由之。遯世不見。知而不悔。如釋尊之脫珍御敝。能為下劣忍於斯事。四十餘 年。久默斯要。不務速說。凡佛祖聖賢出世。止循循誘眾生。非賣自己風光。何須汲汲炫其所長。惟恐門庭或卑。名位之或下邪。才有一念爭門庭。分高下心。便是 生死根本。以此撐持。則法門日陋。直至不可復救而後已。痛哉痛哉。予於此夢寐永泣。無可輕與言者。法友或能信此。為一拈之。

【示聖可】

千經萬論。求之語言文字。則轉多轉遠。求之現前一念。則愈約愈親。蓋一切經論。不過現前一念心之註腳。非心性外別有佛祖道理也。然心性難明。故藉千經萬論 互相發明。今捨現前心性。而泛求經論。不啻迷頭認影矣。真明心性者。知經論是明心性之要訣。必不棄捨。但看時知無一文一字不是指點此理。就所指處。直下從 身心理會清楚。如破我法二執。的的破盡。不畱分毫。辨種現根隨。則使自心種現根隨。歴如指掌。不使家賊作崇。是謂不離文字。而得觀照。不作文字解。不作道 理解。便是真參實究。不論年月生劫。將三藏十二部。都盧作一話頭。看來看去。人一能之己百之。人十能之己千之。看到牛皮穿破。眼睛突出。忽然無心契悟。方 知與麻三斤。乾矢橛。同是敲門方便。那時若不透盡千七百公案。不攝盡十方三世一切佛法。無有是處。

【示證心】

證心大德。問心要於予。予曰。心要莫若念佛。壽昌云。念佛心卽是佛。蓋現前一念之心。無性緣生。緣生無性者也。惟其無性緣生。故念名滿腔是名。念利滿腔是 利。乃至晝所為。夜所夢。無不趨歸於一念之專注。而十界昇沈從此出矣。惟其緣生無性。故熾然造集善惡之時。驀地放下。則一切法了不可得。然設向此了不可得 處坐定。則墮無為深坑。不能證法界無障礙體。不能起法界無障礙用。故須念佛求生淨土。方是大乘不可思議圓頓法門。夫念佛者。豈有他哉。以此緣生無性之一 念。念彼無性緣生之佛名耳。佛名旣是無性緣生。則緣生亦仍無性。是故念一聲。有一聲佛名顯現。念十百千萬聲。有十百千萬佛名顯現。而不念時便寂然矣。念性 旣是緣生無性。則無性不礙緣生。儻不念佛。正恐又生種種襍念。縱不生襍念。亦恐墮在無生窠臼。故必以佛號生我之念。使我念念不離佛號。此乃心外無佛。佛外 無心。是心作佛。是心是佛。謂之以佛證心可也。謂之以心證心佛可也。謂之以佛證佛以心證心亦可也。至直捷穩當。至圓頓了義。不可思議。不可將餘一切法門比 量。果如此信得及。直下念去。則諸佛出廣長舌相以證之。若人專念彌陀佛。號曰無上深妙禪。至心想像見佛時。卽是不生不滅法。金口誠言。可不信哉。

【示靈奕】

壽者。福之本也。福者慧之基也。念念思警策者慧之萌。而福與壽之源也。故曰常想病時。則塵心漸滅。常想死時。則道念自生。夫病死正現前時。有何我相可恃。 五欲可貪。有何名可戀。古董之可攜去。不恃我相。我見伏矣。不貪五欲。煩惱降矣。不戀虛名。體面可放下矣。知古董之不可攜去。則不越分以求之。縱先有者。 亦可捨之以作福矣。苟能離我我所。見執煩惱。則視緇素靈蠢無一非未來佛。旣所見無非未來佛。則凡可以供養恭敬未來佛者。無弗為也。凡可以損惱忤觸未來佛 者。無弗止也。如此而福不增。壽不永。蕅益舌當墮落。儻不能一切時念未來佛。則不能一切時積集福慧。福慧不積。雖僥倖活至百年。亦終與草木同腐而已。

【示講堂大眾幷註】

一切（通指八心王五十一心所）。相分。皆是心影（喻如鏡像）。一切見分。皆是心光（喻如鏡明）。一切自證分。皆是心體（喻如鏡質）。一切證自證分。皆是心 性（喻如鏡銅。此四並是依他起性）。光影妄。則體性亦妄（此妄含兩重義。一若於光影計有實我實法。則為徧計所執性。旣執光影為我法。則幷體性亦為我法。是 四分皆成徧計也。二雖不妄計我法。猶見光影二分之異。不了唯是一心。則墮依他起性。不惟光影是依他。幷體性亦是依他。所以四分皆為依他性也）。體性真。則 光影亦真（此真不是離依他四分而別有真。秖達得光之與影。實非有二。惟是一心。云何於中有是非是。則不但體性卽圓成實。而光影亦圓成實。故四分無非圓成實 性也）。譬如計繩為蛇。則麻亦成蛇（亦如計鏡像為實人。旣迷依他之相。必迷圓成之體）。了繩卽麻。則蛇亦是麻（亦如了像與明。總只是鏡。旣悟依他非有。自 知徧計本空）。是故見蛇者。不見繩與麻（此喻一切凡夫外道）。是謂一徧計一切徧計（十界皆為所徧計境）。而非無繩。非不卽麻也（可見徧計不離依圓。故空觀 但空徧計。而依圓元不可空。縱除滅三性。入三無性。乃名一空一切空。亦只是除其定有三性之執。仍但空彼依圓上之徧計執情耳）。見繩者。不計蛇。亦不見麻 （此喻三乘權智）。是謂一依他。一切依他（十界無非依他起性）。而未嘗不卽麻。亦未嘗礙彼癡者之計蛇也（可見依他。亦不離徧圓。故假觀。但立依他。而徧計 無可立。圓成不須立。縱成立三性緣起。乃名一假一切假。亦只是約悟名圓成。約迷名徧計。仍但發明三性無非依他起耳）。見麻者。了知非蛇。亦非繩（此喻圓人 實慧）。是謂一圓成。一切圓成（十界無非圓成實性）。而不礙愚者之計實繩。實蛇也（計實繩是三乘愚。計實蛇是凡外愚。可見圓成亦不離徧依。故中觀但顯圓 成。而徧依元無可顯。縱圓統三性。乃名一中。一切中。亦只顯彼徧依無體。體卽圓成。仍但顯彼徧依。統一圓成實性耳）。但能如是觀察自心境界（一切境界。皆 惟心現。皆卽是心。故名自心境界）。不著語言文字（聖賢造論。隨意取譬。以曉蒙童。原無死法。且如鏡可譬於依他四分。亦可加一認有實人。而譬三性。謂鏡卽 圓成實性。像卽依他起性。愚小無知。計有實人。卽徧計執性也。又如繩可譬於迷悟三性。亦可除卻妄計為蛇而譬四分。謂繩二股。可譬見相二分。麻可譬自證分。 四微可譬證自證分也。以喻通喻。理最易明。若死死執定。不知變通。是謂依文解義。三世佛冤矣）。亦不背語言文字（華嚴偈云。文隨於義義隨文。古人云。離經 一字。卽同魔說）。則若宗若教。一以貫之矣。又復應知。眾生起過。只由見相二分。決不由自證及證自證分。以內二分。終日在妄。終日恒真。且眾生日用不知。 無由起過。故相宗明其皆是現量。皆是挾帶。只因舉體成用。用旣依他。體必同成依他。故四分皆屬依他。不許單立見相為依他性。以用外別無體故。若了知全用卽 體。則體旣圓成。用亦當下圓成。故四分皆卽圓成。不許單立內之二分為圓成實。以體外別無用故。今人不達。若執四分皆是依他。於四分之外別立圓成實性。而云 真如與一切法不一不異。是猶捨彼已成繩之麻。而別求未成繩之麻。與繩相對。乃云不一不異也。但不一耳。豈真不異也哉。嗚呼。毫釐有差。天地懸隔。不變隨緣 隨緣不變之旨。幾為蝕書蠹魚之見所亂。吾安能已於辯也。

靈峰蕅益大師宗論卷第二之四


靈峰蕅益大師宗論卷第二之五

                                                        古歙門人成時編輯

【示王夢回名淨醒】
【示笵得先】
【示葉天紀】
【示巨方】
【示蒼雲】
【示朱震暘】
【示西池】
【示何德坤】
【示念佛社】
【示閔周挻】
【示閔大飛二則】
【示戒心】
【示吳景文】
【示如母】
【示用晦二則】
【示明記】
【示馬太昭】
【示六正】
【示清源】
【示九牧法主】
【示吳允平】
【示吳劬菴】

【法語五】

【示王夢回名淨醒】

心性意知夢具也。天地萬物夢境也。古今治亂夢所幻現也。惟能做夢者。終日在夢。終日不壞。夫做夢者。不惟不可喚作古今治亂。天地萬物。且不可喚作心性意知。通此者。通乎晝夜之道而知矣。

【示笵得先】

惟得天下之最後者。能得天下之最先。惟知天下之最先者。能得天下之最後。故曰乾知大始。坤作成物。豈自强載物有二體哉。顏子沒。聖學亡。知行分張。朱陸競 異。參以功利之心。襍以人我之見。飾以掠虛捕影之禪。而天下無真儒矣。顏氏有不善。未嘗不知。可謂知其最先。知之未嘗復行。可謂得其最後。然孔子極力發 明。惟不遷怒不貳過六字而已。無怒無過心之體。有怒有過意之動。知怒知過是良知。不遷不貳是格物。向此薦得。真得先矣。

【示葉天紀】

有心而後有天地萬物。聖賢傳授。不過以心印心。故曰人心惟危。道心惟微。惟精惟一。允執厥中。心豈有二哉。迷其本一。故人心惟危。如水成冰也。悟其無二。 故道心惟微。如冰還成水也。返迷歸悟。故名惟精。如湯消冰也。迷悟性空。故名惟一。如冰水同一溼性也。熾然迷悟。體元不屬迷悟兩端。故名厥中。卽惟一之體 也。從迷得悟。一悟永不復迷。故名允執。卽惟精之功也。堯以此心學立其極。了知心外別無天地萬物。所以天與之。人歸之。草木瑞應之。梧桐紀閏。蓂莢紀月。 豈離心性外別有感應乎哉。唐虞三代雖往。而吾人心性元未嘗往。春秋之時有孔顏。六朝之末有王通。宋有陸象山。明有王文成。後之學者。苟契於心性之源。謂堯 舜孔顏至今未亡可也。然堯舜孔顏不過達心外無法。故物格而良知自致。知至而意誠心正。修齊治平。不勞功力。何嘗以八條目。三綱領。亂此一以貫之之傳也。周 濂溪發悟於東林總。欲薙落。總公囑以扶植儒學。遂為宋儒鼻祖。吾於天紀。有厚望焉。

【示巨方】

天台接龍樹聞知之傳。闡鷲峰開顯之妙。權實同彰。教觀幷舉。如三代禮樂。超卓萬古。非漢唐襍霸襍夷之治。能彷彿萬一也。後世逐流忘源。漸成繁蕪。而矯枉過 正者。又復束置高閣。適令諸侯之惡其害己者。益無忌憚。公然以疏抗經。祖抗佛。噫。可悲甚矣。妙峰老人。出月亭之門。而力弘台旨。紹覺老人。私讀大覺遺 籍。而徧演三宗。紹師襍無的傳。妙師專傳無盡師。於是世閒復知有台宗名字。逮今日又未免名盛實衰矣。予本宗門種草。因感法道陵夷。鑒近時禪病。思所以救療 之者。請決於佛。拈得依台宗註梵網鬮。始肎究心三大五小。愧無實德。不克以身弘道。然於古之妙。今之弊。頗辨端的。蓋台宗發源法華。法華開權顯實。則無所 不簡。無所不收。今之弘台宗者。旣不能徧收禪律法相。又何以成絕待之妙。旣獨負一台宗為勝。又豈不成對待之麤。是故台旣拒禪宗法相於山外。禪亦拒台於單傳 直指之外矣。夫拒台者。固不止於不知台者也。拒禪與法相者。又豈止於不知禪與法相而已哉。寕學聖人未至。不願以一善成名。噫。果不以一善成名。聖人亦無不 可學至之理矣。

【示蒼雲】

學道別無實法。變化氣質。尅除習氣而已。氣質變。品格不期超而自超。習氣除。佛法不求透而自透。金以鍊而精。鏡以磨而淨也。今之學者吾惑焉。任鹵莽之質而 不知革。益騖外之習而不知返。投鉛鐵於真金。求斤兩之多。不知其襍偽不堪也。用白墠塗鏡。欲光明潔白。不知其埋沒愈甚也。真有志聖賢佛祖之學。必先易眾人 所難。緩時流所急。師於古。不師於今。考於人。不信於意。說我過者如良醫。譽我善者如鴆酒。千古道脈期我者。為明師良友。眼前活計誘我者。為惡友魔黨。看 一經思與身心當下相應。覩一事思與本分有何損益。見賢思齊。見不賢而內自省。是賢與不賢皆能益我矣。儻見善不能隨喜修學。見惡輕慢毀侮。是善惡皆能損我 矣。嗟嗟。善取益者。無往非益。甘自損者。無往非損。故曰智人治心不治境。愚人治境不治心。柰何不深思哉。予生過失最多。未能寡過。安能策人。然法友果能 自策。予之過。卽法友藥也。予惟實無片長。故無可自炫。今法友縱有長處。亦當學予之不炫。予自省。真不如一切人。故斷不敢輕一切人。今法友縱勝一切人。亦 斷不可輕一切人。予惟無所不師。故無偏師。今法友縱偏師予。亦宜學予無所不師。至若專研教觀。事懺摩。送想安養。不求名聞。不志利養。皆本分當然。無一可 表異者。儻一念表異。只此一念。便與教觀不相應。亦與懺摩不相應。安養不相應。亦是名根。亦是利藪。此予所以念念自訟。的知寡過之難。未審法友果能自訟。 能寡過否也。嗚呼。世衰道微。師資誼喪。相縻以名。相羈以勢。誰復知有出生死成菩提事。口云為生死。培生死者有之。口云求菩提。背菩提者有之。總由不破我 法二執故也。然此二執。潛伏藏識。遊戲諸根。日夜流注。曾無閒斷。捨此不究。而別究教觀。捨此不懺。而別修懺摩。捨此不淨。而別求淨土。豈自覺覺他之道 哉。

【示朱震暘】

金剛般若。不出應住降心二問。而非兩事也。能降伏。則能 如所教住。 住六塵。則為不降伏心。是故西土菩薩。以四心釋降伏。義無不盡。一廣大心。謂所緣境徧。不隔三界四生。降伏無始區局六塵之心。二第一心。謂所發誓深令得無 餘涅槃。降伏無始於下劣六塵喜足之心。三常心。謂眾生卽自心。心外實無眾生得滅度者。降伏無始於六塵隔越妄計彼我之心。四不顛倒心。謂達無我人眾生壽者四 相。降伏無始於虛妄六塵計我我所之心。當知念念與四心相應。卽為如所教住。儻一念住六塵。卽為非住。以色聲香味觸法區局不廣大。下劣非第一。遷變非真常。 顛倒非正智。故不住六塵。亦不住於不住。故云應無所住。而生其心。蓋住六塵。固名凡夫外道。住於不住。秖名聲聞緣覺。仍住出世微細法塵。不名真正無住。故 亦為區局下劣遷變顛倒。而非廣大第一真常正智。惟發阿耨多羅三藐三菩提心之大菩薩。了知現前一念心。本自廣大第一真常本無顛倒。是以住於廣大第一真常正 智。而修六度萬行。不同凡夫之住有。二乘之住空也。吾人見此。便可直下修行。儻起一念。若區局心。若下劣。若隔別。若顛倒心。卽以廣大心第一常正智心而降 伏之。亦復不取廣大乃至正智之相。以四心本非色聲香味觸法境故。如此功夫。甚痛快。甚直捷。盡未來際如此應住。如此降伏。可謂以不生不滅為本修因。然後圓 成果地修證者矣。

【示西池】

經云。得遇道。興信心難。旣信心。發菩提心難。旣發心。無修無證難。嗟乎。此至言也。然不達無修無證之體。不名真菩提心。不發真菩提心。亦不名真信。信豈 易言哉。馬鳴立論。直名起信。三祖作銘。直名信心。不似後世。妄以信解修證。强分淺深次第也。西池賢者。同子妾女俱出家。昔龐居士。夫婦同居。男不婚。女 不嫁。且云。但願空諸所有。切勿實諸所無。其契無修無證之旨不甚明白邪。今近住戒。正無修無證妙法。儻不向此著眼。擬於何處覓玄。且如不殺殺業空。不偷盜 業空。不婬相生業空。不妄語相惱業空。不飲酒癡暗業空。然不殺不取長壽報。不盜不取富饒報。不婬不取梵世報。不妄不取信重報。不飲不取聰利報。豈非但空所 有不實所無之妙行乎。以此清淨三業。普與眾生同歸寂光真性。豈非無修無證大菩提心乎。若不能於戒中徹見性修不二宗旨。何名真信。故三祖曰。信心不二。不二 信心。言語道斷。非去來今。馬鳴曰。自心起信。還信自心也。

【示何德坤】

善學佛法者。不難通文難達義。不難達義難入理。又不難入理難忘情。夫情苟未忘。所入理決不瑩徹。理不瑩徹。所達義。決不無礙。義未無礙。所通文決非總持。 是以性相分河。宗教別戶。末法之蔽。非情為之累乎。然情非僅色聲香味觸法牽動六根已也。非僅富貴功名道德羈繫生平已也。縱全體放下。渾身拶入。而學天台 者。有天台當情。學賢首慈恩者。有賢首慈恩當情。參曹洞者。有曹洞當情。參臨濟者。有臨濟當情。一法當情。便成理障。理障則義局。義局則文脈死矣。文脈死 尚不可為文宣子孫。况迦文真〔胤-L〕乎。故吾每謂真不負己靈者。須盡飜近時宗教窠臼。方可徧入古來宗教堂奧。夫堂奧豈有他哉。不過發明吾人本有心性而 已。心性無法不具。無法不造。而所具所造一切諸法。皆悉無性。明此無性之法。一一皆非實我實法者。謂之慈恩宗。明此諸法無性。一一皆能徧具徧造者。謂之法 性宗。直指現前妄法妄心。悉皆無性。令見性成佛者。謂之禪宗。是故臨濟痛快直捷。未嘗不精微。曹洞精細嚴密。未嘗不簡切。唯識存依圓。未嘗不破徧計。般若 破情執。未嘗不立諦理。護法明真如不受熏。未嘗謂與諸法定異。馬鳴明真如無明互熏。未嘗謂其定一。乃至教乘。雖借語言。未嘗不契實相之體。禪宗雖埽文字。 未嘗或墮暗證之愆。良由古人真能忘情。所以入理。今人多分泥理。所以添情也。

【示念佛社】

吾人從無始來。直至盡未來際。決無不起念時。縱心慮灰凝。入無想定。仍墮八萬四千枯稿亂想。但念地獄則地獄界人。念餓鬼則餓鬼界人。乃至念佛。則為佛界人 耳。此理至明。故宗鏡云。一念相應一念佛。念念相應念念佛也。若更問念佛是誰。頭上安頭。騎驢覓驢。明眼為之噴飯。而近代無知狂悖之徒。反以話頭為奇特。 名號為尋常。棄如意珠王。競取瓦礫。可哀矣。晟溪諸善友。獨能結社念佛。盡一日中。出聲一炷香。默持一炷香。循環無閒。必以一心不亂為期。此簡巧之行。須 深信勿疑。久久勿替。自當圓超五濁。圓淨四土。更莫向含元殿裏問長安也。

【示閔周挻】

信願如目。眾行如足。信願如牛。眾行如車。信願如棋之有眼。眾行如棋之有子。故信願行三。雖缺一不可。而尤以信願為主為導也。蓋信願旣專。凡種種諸善。皆 淨土資糧。縱萬不幸。誤作諸惡。誠心懺悔。斷相續心。亦足為往生妙行。苟無信願。則戒感人天。定感色無色界．慧尅二乘權果而已。

【示閔大飛二則】

佛法貴精不貴多。精貫多。多不能專精。故提綱挈領之道。不可不急講也。綱領者。現前一念心性而已。心性不在內外中閒。不屬過現未來。不可以色聲香味觸法 求。不可以有無雙亦雙非取。心性旣爾。一切法性亦如是。故曰因緣所生法。卽空卽假卽中。中者性體。空者性量。假者性具也。迷此性量。名見思惑。迷此性具。 名塵沙惑。迷此性體。名無明惑。三惑皆迷中翳妄。非有實體。故三觀起。三惑隨消。由吾人迷有厚薄。致如來教有頓漸。是知頓漸諸教。皆為了悟心性而設。若了 心性。教綱在我不在佛矣。然須先破我法二執。是故唯識初二卷言之獨詳。學者果能隨文會理。將無始名言。戲論我法習氣。當下剗除則真空理顯。此之空理不當有 無。有無自爾。無者無彼徧計。有者有彼依圓。圓成實者。唯識實性。名中道第一義諦。依他起者。唯識假相。名為俗諦。此二皆非實我實法。但眾生徧計執情名為 我法。我法本空。名為真諦。三諦不一異。不縱橫。真中為理如水。俗諦為事如波。藏通二教。僅詮真理。以六凡為俗。別圓二教。正詮中理。以十界為俗。先於現 前一念心性。達三諦已。則知一代教法。或頓詮此心性。或漸詮此心性。或詮心性少分。或詮心性全體。不啻持一鑰開眾鎖也。豈於千經萬論興望洋之歎哉。（其 一）　般若非他。現前一念心性而已。心性本自豎窮橫徧故廣大。妄認四大為自身相。六塵緣影為自心相。則狹小矣。本自微妙寂絕故第一。妄貪三界有漏因果。二 乘偏真因果。則下劣矣。本自生佛體同故常。亦名愛攝。妄計內外彼此不同。則厭怠矣。本離我法二執。故不顛倒。亦名正智。妄計我人眾生壽者諸相。則顛倒矣。 然雖迷此心性為狹小下劣厭怠顛倒。如水成冰。實廣大第一愛攝正智之體。依然如故。毫無缺減。如冰之溼性。仍卽水之溼性。苟遇煖緣。未有不應念成水者也。故 善學般若菩薩。莫貴觀察現前一念心之實性。此心體本離過絕非。不墮諸數。至尊至貴。名實相般若。譬如金剛。為無價寶。此心覓之了不可得。靈明洞徹。泛應曲 當。名觀照般若。譬如金剛。堅利不壞。此心炳現根身器界。百界千如。森羅昭布。名文字般若。譬如金剛。普雨眾寶。秖此一心。卽三般若。三世諸佛。不能增一 絲毫。蜎飛蝡動。不能減一絲毫。但迷之舉體為惑業苦三障。悟之舉體為般若解脫法身三德。三德如水外無冰。故云三千果成。咸稱常樂。三障如冰外無水。故云三 千在理。同名無明。如此達得。則但有泮冰法。別無覓水法。有去翳法。無與明法。但願空諸所有。切勿實諸所無。所以熾然諸惡莫作。眾善奉行。乃至佈施持戒。 忍辱精進。修行五悔。習學諸禪。廣學多聞。研究法義。皆泮冰去翳。空諸所有。至冰執盡消。幻翳盡去。所有盡空。適復本有一念心性之全體大用。而別無心外一 法可得。故曰。入於如來妙莊嚴海。圓滿菩提。歸無所得。又曰。以無我人眾生壽者。修一切善法。卽得阿耨多羅三藐三菩提。又曰。法法皆通。法法皆僃。而無一 法可得。名最上乘。此卽金剛正印。佛祖傳心要訣也。三藏十二部。千七百公案。乃至天台三大五小。皆發明此理而已。此理不明。徒學佛法。徒參公案。竟有何 益。此理旣明。一切宗教皆吾心註腳。豈異說所能簧鼓。以此圓解。淨除無始妄惑種子。若觀行淨。則同居土淨。相似淨。方便土淨。分證淨。實報土淨。究竟淨。 寂光土淨。故曰。隨其心淨。則佛土淨。當知華藏莊嚴無邊剎海。皆我淨心所感依報。皆第八識所現相分。豈別有心外之土。又豈別有土外之心也。

【示戒心】

欲使悲智恒得相應。必須諦觀現前一念。此一念心。不在內外中閒。不在去來現在。非青黃赤白。非長短方圓。欲言其有。毫無朕迹。欲言其無。不可斷滅。三世諸 佛所證。證此也。一切眾生所迷。迷此也。證時不增。迷時不減。故曰。心佛眾生。三無差別。然證雖不增。恒受法性真常之樂。為求此樂。故名為智。迷雖不減。 枉受顛倒輪迴之苦。為拔此苦。故名為悲。非大智不運大悲。非大悲不圓大智。一念觀心。卽一念返迷歸悟。念念觀心。卽念念返迷歸悟。返迷是卽智之悲。歸悟是 卽悲之智。卽智之悲。所以遊行四方。卽悲之智。所以承事諸佛。佛及眾生。總不出我現前一念心性。持戒者。瑩治此也。作福者。莊嚴此也。忍辱者。體達此也。 精進者。顯發此也。坐禪者。映徹此也。看經者。照了此也。見佛菩薩善知識者。印契此也。立大願行。盡未來際。度脫有情者。完滿此也。觀一念心中十界假名。 而興與拔。為平等生緣慈悲。觀一念心中十界五陰而興與拔。為平等法緣慈悲。觀一念心中十界體性而興與拔。為平等無緣慈悲。一切時中觀心為主讀誦了義大乘。 而助顯之。勤修種種福德而資發之。勿令此心墮在無記不善境界。勿貪世閒文字詩詞而礙正法。勿逐慳貪嫉妒我慢鄙覆習氣而自毀傷。日新其德以詣於成。一生如 此。則生生亦復如是。得生淨土。永無退轉。百劫千生。大事因緣。只在現前一念。此念若正。無不是正。此念若邪。無不是邪也。

【示吳景文】

無法不從心造。無法不卽心具。識取自心。佛祖道盡矣。心造者。卽理恒事也。心具者。卽事恒理也。卽理而事。謂之百法。卽事而理。謂之大乘。百法是理家之 事。全事卽理。故云一切法無我。無我卽二空真如。欲不謂之大乘。不可得也。大乘是事家之理。全理成事。故以止觀所依等五番建立。攝盡三千性相。百界千如。 欲不謂之百法。不可得也。故欲透唯識玄關。須善台衡宗旨。欲得台衡心髓。須從唯識入門。未有日用尋常分劑頭數。尚未了了分明。而漫擬玄妙者。法華諸法如是 相。如是性。乃至如是本末究竟等。相最在初。以其攬而可別故也。設現前心起之相。尚不知是王是所。是善不善。有覆無覆。於三量中為是何量。於三境中為緣何 境。彼若性若體。乃至果報。何由洞然明白。設於事造一界十如。尚未能了。又何由卽事造而達理具之百界千如。又何由卽事造之理具。遂洞照了達卽理具之事造百 界千如。嗚呼。台衡心法不明久矣。彼蓋不知智者淨名疏。純引天親釋義故也。疏流高麗。莫釋世疑。而南嶽大乘止觀。亦約八識辨修證門。正謂捨現前王所。別無 所觀之境。所觀旣無。能觀安寄。辨境方可修行止觀是台衡真正血脈。不同他宗泛論玄微。法爾之法。道不可離。彼拒法相於山外。不知會百川歸大海者。誤也。

【示如母】

道不在文字。亦不在離文字。執文字為道。講師所以有說食數寶之譏也。執離文字為道。禪士所以有暗證生盲之禍也。達磨大師以心傳心。必藉棱伽為印。誠恐離經 一字。卽同魔說。智者大師九旬談妙。隨處結歸止觀。誠恐依文解義。反成佛冤。少室天台。本無兩致。後世禪旣謗教。教亦謗禪。良可悲矣。予二十三歲。卽苦志 參禪。今輒自稱私淑天台者。深痛我禪門之病。非台宗不能救耳。柰何台家子孫。猶固拒我禪宗。豈智者大師本意哉。憾予為虛名所累。力用未充。不能徹救兩家之 失。但所得名字位中圓融佛眼。的可考古佛不謬。俟百世不惑。願如母但學予解。勿學予之早為人師。庶法門有賴乎。

【示用晦二則】

弟之從予遊。啟之者松蘿令師。成之者。如母乃兄也。令師謂弟堪作法廈一椽。蓋謙詞也。亦實語也。然材之大小何可定。雖有大木。匠人斲而小之。則不勝其任 矣。拱把之桐梓。能善養之。則漸成合抱矣。今天下之匠。未有不以名利斲人者也。汝固能不受其斲。所以善自養者。不可不急講也。曾子曰。士不可以不弘毅。任 重而道遠。夫法界含生為己任。任乃重矣。盡未來際無已時。時乃遠矣。任雖重。不可他諉也。時雖遠。不可中止也。知不可諉。不期弘而自弘。知不可止。不期毅 而自毅。以此自養。雖天魔外道不能斲令小也。陰凉大樹。深為弟望之。（其一）　法身之性。本無差別。佛異眾生。修德有功而已。修德亦皆性具。眾生日用不知 者。癡愛異見。為之障也。欲彰修德。莫先除障。修德有二。一般若。二解脫。欲證般若。須勤聞思修三慧。欲證解脫。須勤施戒心三福。施除貧乏。得大助道。戒 除垢染。成就法器。心除散亂。能引實慧。所以福慧二輪。不可暫廢。廢則法身流轉五道。名曰眾生矣。嗚呼。末世求真修福慧者。厥唯艱哉。或師心任意。或縱恣 宿習。或精勤不得其門。唐捐苦行。或知路不肎舉足。坐待日暮。或甫欲入路。外魔內障。順逆境緣。紛紛競作。有志不展。可痛哭流涕者。不止一二事也。彼發心 不真正。志願不遠大。誓力不勇猛者。俱不足論。且如朽人。二十四歲出家。父未葬。母乏養。毅然薙髮染衣。作務雲棲。坐禪雙徑。住靜天台。心真正。志遠大。 誓勇猛。將出家。先發三願。一未證無生法忍。不收徒眾。二不登高座。三寕凍餓死。不誦經禮懺。及化緣以資身口。又發三拌。拌得餓死。拌得凍死。拌與人欺 死。終不出一言理是非。競得失。何况有報怨復仇之事。故數年行腳。不敢亂走一步。輕發一言。動大眾念頭。特因少年。稍通文墨。未幾為道友所逼。輒為商究佛 法。遂致虛名日彰。於三願中違卻不高座願。又因初出家時。急要工夫成片。不曾依薙度師作務三年之訓。始意工夫成片。仍可作務。豈料虛名所誤。竟無處可討務 單。一蹉百蹉。福輪欠缺。三十年來。自利旣不究竟。利他又無所成。雖種種著述。僅與天下後世結般若緣。而重興正法之志。付諸無可柰何矣。豈不大可慟哉。汝 志兼修福。甚慊予願。但汝資雖穎。質雖誠。志雖正。而稟氣柔弱。短於人情世故。旣柔弱短智。莫若一筆句倒。作一癡呆漢好。若不能涉入。又不能句倒。反多一 種。不覺福慧俱受傷矣。孔子謂邦家必達者貴質直好義。察言觀色。此雙修二輪之祕訣也。夫質直者。正念真如也。好義者。樂集功德也。二者皆以察言觀色為進修 方便。蓋修此二輪。必須親近知識。儒所謂親仁也。必須隨順眾生。儒所謂泛愛眾也。夫親愛之道。非察言觀色。則我法熾然。我法熾然。不唯不能升堂入室。竭力 盡誠。恐不至深獲戾於仁眾不止。良由智光未露。則福德全傷。福德全傷。則智種滅沒。是修惑業。非修福慧也。汝欲修此觀察妙法。請從一筆句倒始。內不見有 我。則我無能。外不見有人。則人無過。一味癡呆。深自慚愧。劣智慢心。痛自改革。逮積福多。善根湻厚。只此癡呆漢子。卻能如水之隨處流行。泛應曲當。若坐 立去來。悉不逆前人意。如須菩提是相似癡呆。亦相似察言觀色。若觀十法界眾生。稱汝名者之音。令彼前人悉得解脫。如觀世音。是分真癡呆。亦分真察言觀色。 若外道婆羅門懷善惡心而來。莫不悅可其意。乃至隨緣赴感靡不周。如釋迦牟尼。則究竟癡呆。亦究竟察言觀色。身證二嚴。號稱兩足。邦家必達。義極於此。嗚 呼。鴛鴦繡出從君看。不把金鍼度與人。梓匠輪輿。能與人規矩。不能使人巧。一個荔枝。殼剝了。核去了。放在你口裏。只代咽不得。用晦其深思之。

【示明記】

佛法衰由出家人見地不明。見不明。又由因地不真。使發心真為生死大事。定知三界生死無不是苦。旣知三界總是苦諦。決不起三界內心。是謂斷集知苦斷集之智。 便是道諦。更無二道。修道永斷苦集便是滅諦。更無他滅。自苦如此。他苦亦然。故發誓云。眾生無邊誓願度。自集應斷他亦然。故發誓云。煩惱無盡誓願斷。自須 修道他亦然。故發誓云。法門無量誓願學。自期證滅他亦然。故發誓云。佛道無上誓願成。此之謂因地真。見地自明白也。今人不然。才說為生死。便置法門於度 外。惟思獨善。才說為法門。便置生死於度外。惟競世情。夫思獨善者。不失為人天二乘種子。競世情者。鮮不墮修羅魔外窠臼。撐法門者益多。而正法益壞。可勝 悼哉。予別無長處。但深知菩提大心。決與為生死心不二。今特為汝徹底道破。能信此語。則念念與四諦四弘相應矣。

【示馬太昭】

予向拈周易禪解。信無十一。疑逾十九。嗟嗟。我誠過矣。然察疑者之情。謂儒自儒。佛自佛。欲明佛理。佛經可解。何亂我儒宗。易果有禪乎。四大聖人豈無知 者。易果無禪乎。爾何人斯。敢肆異說。噫。予是以笑而不荅也。昔陸象山。始疑天地何所窮際。逮豁悟後。不過曰。東海有聖人出焉。此心同也。此理同也。南西 北海有聖人出焉。此心此理。亦莫不然。更不復談及天地。豈非以無窮無盡之天地。總不出此心此理。故不復生有邊無邊諸戲論哉。易曰。範圍天地之化而不過。曲 成萬物而不遺。通乎晝夜之道而知。故神無方而易無體。夫易旣範圍曲成矣。何無體。旣無體矣。以何物範圍天地曲成萬物。噫。試深思之。可謂易無禪邪。可謂聖 人不知禪邪。且聖人明言。陰陽不測之謂神。又言神無方矣。後儒必以乾陽配天配君。坤陰配地配臣。則廣八卦所云。乾為寒為冰為瘠馬等。坤為吝嗇為文為墨等。 果何謂邪。聖人明言。易無體矣。後儒必以易定是易。尚不可推諸詩書禮樂。况可推三寶四諦十二因緣六度萬行。是四聖之心邪。非四聖之心邪。至動莫若乾。晝反 奇。恐動或非動也。至靜莫若坤。晝反偶。恐靜或非靜也。艮山兌澤。皆不動之物也。何得稱咸也。巽風震雷。皆不停之象也。何反稱恒也。坎中男也。何水至冷 也。離中女也。何火至熱也。水降滅火也。火然竭水也。何以稱旣濟也。水潤得所也。火炎上而順性也。何以稱未濟也。故曰。不可為典要。惟變所適。胡後儒之執 為典要。不知變通也。馬太昭。自幼畱心易學。獨不以先入之言為主。客冬聞台宗一切皆權。一切皆實。一切皆亦權亦實。一切皆非權非實之語。方知周易亦權亦 實。亦兼權實。亦非權實。又聞現前一念心性。不變隨緣。隨緣不變之妙。方知不易之為變易。變易之終不易。夫所謂不易者。惟無方無體故耳。使有方有體。則是 器非道。何名神。何名易哉。又不達無方無體。不惟陰陽是器。太極亦器也。苟達無方無體。不惟太極非器。陰陽乃至萬物亦非器也。周子曰。太極本無極也。亦可 曰。陽本無陽也。陰本無陰也。八卦本無卦也。六爻本無爻也。故曰陰陽不測之謂神也。陰陽設有方體。安得名不測也。論云。諸法無自性。無他性。無共性。無無 因性。無性亦無性。無性之性。乃名諸法實性。噫。此易邪。禪邪。亦易亦禪邪。非易非禪邪。居士必能默識之矣。

【示六正】

戒者佛身。律者佛行。禪者佛心。教者佛語。有身行。無心語。木偶傀儡而已。有心無身語。無主孤魂而已。有語無身心。風鳴谷響而已。又有身心無語。嬰孩孺子 而已。有身語無心。鸚鵡百舌而已。有心語無身行。癩人賣藥而已。由是觀之。三宗果可分乎。然自行斷不可分。化他又不必合。迦葉未嘗不持戒精嚴。愽通佛法 也。以禪名。阿難未嘗不深證六通。嚴持妙戒也。以教名。優波離。未嘗不廣解佛法。深入禪思也。以律名。又此土律師。如曇無讖等。何嘗不僃禪教。法師如智者 荊谿清涼等。何嘗不僃禪律。禪師如六祖南嶽百丈溈山等。何嘗不僃教律。末世不求其實。求其名。識短智闇。志小慮近。旣乏大菩提種。又無真實為生死心。一味 隨波逐浪。爭趨百年活計。做成一律師法師宗師。哄愚夫愚婦禮拜供養。苟且混過此生。豈復思有塵劫大事。其根稍利者。欲徧襲禪教律皮膚糟粕。妄謂能集大成。 殊不知為三教帽子。反不如專一法者。尚有小受用也。嗚呼。欲速則不達。見小利則大事不成。人之患在好為人師。眼前名聞利養。不啻白駒過隙。乃不能全體放 下。深求出要。欺人只成自欺。吾所以目不忍見。耳不忍聞。惟畢命深山。早生淨土耳。六正數千里來。求示三學不一不異之旨。必已知生死大事。的確可痛。律師 法師禪師虛名。的確不出生死。反增長生死。從此便應埋頭苦志。力學三法。一一徹其源底。勿更覆時轍哉。

【示清源】

乙酉。紫竹林顓愚大師。遣七人來學。清源容闍梨而為上首。丙戌。顓師逝。庚寅。紫竹林萬白公去世。命延清源繼主戒場。僧使捧緇素簡至靈峰跪懇。予亦勸駕。 清源痛哭。辭欲作他方萍梗。予及僧使。並鑒其誠不敢强。嗚呼近世輕薄少年。毫無實德。好為人師。稱律主法主宗主者徧域中。誑彼生盲以耳為目。如清源識法者 懼。豈初生牛犢所能企哉。清源。充此不敢謬為人師一念。養至極純粹。俾三學圓明。萬行具足。發菩提心者。以未來際為一剎那。豈似短見人。惟圖眼前活計。將 來三塗劇苦。一總不顧。不亦大可哀哉。成佛作祖。墮坑落塹。所爭只一念閒。故儒云。人心惟危。道心惟微。惟聖罔念作狂。惟狂克念作聖。欲知舜與跖之分無 他。利與善之閒也。所以一般受戒學律。聽教看經。參宗坐禪。但夾帶利名心。便是三塗種子。但執著取相。便是人天魔外種子。但一味出離生死。便是二乘種子。 但具真實自覺覺他心。便是菩薩種子。但從自覺聖趣。光明發輝。徹其源底。共迴向淨土。普與眾生同登極樂。便是無上菩提種子。故曰一切法正。一切法邪。清源 信此。但向現前一念討取禪教律源頭。不墮今時禪教律流弊。亦不因咽廢飯。妄埽禪教律法門。則不負顓師命汝從予遊之盛心矣。

【示九牧法主】

台宗云。研真斷惑名之為學。真窮惑盡名為無學。儒者云。學問之道無他。求其放心而已。心者覓之了不可得而非無。豎窮橫遍而非有。本離四句。如何可放。本無 可放。如何可求。以不達離過絕非之體。妄認緣影。或肉團為心。如認一浮漚。棄百千大海。名之為放。若能四性四運推簡此心。觀其無生無住。名之為求。是故無 生無住之體。究竟現前乃名真窮。肉團緣影之執。究竟蕩盡。乃名惑盡。未登佛地。皆名學人。學不求心。徒增虛妄。千經萬論。少室天台。真實指歸。唯此一事而 已。觀此者。名觀不思議境。發此者。名發真菩提心。安此者。名安圓頓止觀。但向此中破一切惑。卽塞成通。自然道品調適。事理悉僃。不被名利所牽。得少為 足。自當心心流入薩婆若海也。

【示吳允平】

佛祖心印。超情離見。不落窠臼。謂之向上一著。可心思擬議。道理湊泊。是向下非向上矣。般若如大火聚。四邊皆不可觸。觸則被燒。分明不離教乘。教乘決收不 得。故名教外別傳。夫如來聖教。尚收不得。世閒典籍。可比况邪。堪嗟末季。正見衰微。每有竊據祖位妄稱知識者。敢於訶詆佛言。偏欲牽合儒典。其詆佛言。是 諸侯惡王制害已。而去其籍也。其牽儒典。是儀衍投時君之好。而以順為正也。不思達磨以棱伽印心。五祖以金剛印心。安公讀棱嚴悟道。普菴閱華嚴合論悟道。則 佛言豈可詆乎。無心猶隔一重關。儒乃妄認六塵緣影為心。謂有存有亡。有在不在。何啻迷頭認影。則世典可牽合乎。欲了當大事。須真參實悟。徹底打破情識意見 道理窠臼。如大死再甦相似。又將了義大乘。一一印過。始不墮邪曲蹊徑也。

【示吳劬菴】

五戒卽五常。不殺卽仁。不盜卽義。不邪淫卽禮。不妄言卽信。不飲酒卽智。所以在天為五星。在地為五嶽。在時為五行。在人為五臟。天有五星。地有五嶽。時有 五行。方生育萬物。人有五臟。方成立色體。然五常秪能為世閒聖賢。維世正法。而五戒則超生脫死。乃至成就無上菩提。以儒門但總明戒相。未的確全示戒體故 也。何名戒體。謂吾人現前一念良知之心。覺了不迷為佛寶。佛者覺也。儒亦云明明德。而未知明德。卽現前一念本覺之體。明明德卽現前一念始覺之智。依於本覺 而有始覺。以此始覺契乎本覺。始本不二名究竟覺。故此心性卽佛也。吾人現前一念所知之境為法寶。儒亦云。範圍天地。曲成萬物。而未顯言。內而根身種子。外 而山河國土。天地虛空。乃至百界千如。種種差別。皆是現前一念所現。故此心相。盡名法也。如此心外無境。境外無心。於其中閒。無是非是。心境和合。從來不 二。名和合僧也。儒亦云。萬物皆僃於我。而未了物我同源。故此三義。皆未的確。况圓顯無剩哉。十方三世一切常住諸佛。無不徹證我一心三寶而成正覺。所說一 切常住法藏。無不詮顯我一心三寶而成真軌。所化一切常住聖賢。無不觀察我一心三寶。而成二利。一心是理。常住是事。一心是性。常住是修。性修不二。理事不 二。三寶圓顯。的示知歸。一心旣彰。五戒斯具。所謂現前一念。能緣一切正報。而悲愍仁慈卽是佛。所緣之正報卽是法。心境不二卽僧。故不殺。方為歸依三寶 也。現前一念。能緣一切依正。而奉公守義卽佛。所緣之依正卽法。心境不二卽僧。故不盜。方為歸依三寶也。現前一念。能緣一切正報而清心寡欲卽佛。所緣卽 法。不二卽僧。故不邪婬。方為歸依三寶也。現前一念。能緣一切正報。而誠實無妄卽佛。所緣卽法。不二卽僧。故不妄語。方為歸依三寶也。現前一念能緣一切旨 酒。深恐昏迷卽佛。所緣酒卽法。不二卽僧。故不飲酒。方為歸依三寶也。若以歸望戒。三歸為能持。五戒為所持。若以戒望歸。三寶為所歸。五戒為能歸。念念之 閒。圓顯法身向上。如如不動。則端拱太平。若動著則禍生不測矣。蕅益道人。已為劬菴徹底拈示了也。還信否。信則穩步歸舍。疑則一任別參。

靈峰蕅益大師宗論卷第二之五


靈峰蕅益大師宗論卷第三之一

                                                        古歙門人成時編輯

【荅卓左車彌陀疏鈔三十二問〔原問附）】
【荅印生四問〔原問附）】
【代荅劉心城又上博山四問〔原問博山書附）】
【擬荅忘所上博山書問〔原問博山柬附）】
【擬荅白居易問寂音禪師書〔問在林閒錄）】
【荅人問參究初心方便說】
【荅菩薩戒九問〔原問附）】
【荅黃樨谷三問〔原問附）】
【荅陳弘袞二問〔原問附）】
【荅元賡問】
【荅鄧靖起三問】
【荅淨性三問〔原問附）】
【荅淨塵問〔原問附）】

【荅問一】

【荅卓左車彌陀疏鈔三十二問〔原問附）】

  〔問。華嚴雖二乘盲聾。亦兼攝聲聞。以含無量乘故。此經雖二乘種不生。乃道品大小互通。正與華嚴四聖諦品不異。故有生彼經劫方證小果者。大智度論云。彌陀亦以三乘度生。自應二藏五教總攝。何云不攝小乘。且旣通襍華。復不能通襍華所攝無量乘邪。）
  ﹝荅。﹞疏主判經。以頓通圓。不以圓攝頓。又約道品。卽小成大。小果暫有終無之義。謂不互攝。豈一句彌陀。不橫羅諸教。圓契五宗。不全體華嚴。全攝諸乘也。
  〔問。餘門豎出。念佛橫出。餘門正指教中觀行。故禪稱別傳。淨云徑路。皆以超越觀行故。今云觀卽是念。念卽是觀。直以台觀當之。不反鈍置念佛邪。）
  ﹝荅。﹞此之橫豎。約自力他力斷惑帶業而論。不約境諦觀智。故念佛圓收圓超一切法門。亦不可以參禪為例。若論諦智。四教觀行。有析空體空次第一心之不 同。謂前三豎出三界則可。謂非橫非豎之一心三觀。亦為豎出可乎。况觀經以如來勝異方便。攝眾生性具觀門。同宗一心。同歸淨土。觀念相卽。何名鈍置。但辯持 名。不惟散善。非妙觀便不捷徑也。別傳之旨。尤不容剩言滯句。末法之中。有名無義。果令四教不收。便成離經魔說。烏在其為超越也。
  〔問。天台三觀。得攝法界觀否。）
  ﹝荅。﹞華嚴法界。生佛同源。以收機不盡。不免現權隱實。則阿含乃至涅槃。皆華嚴閫外。所以驅率土盡令臣服也。法華實相。本迹同印。以說時未至。不免為 實施權。則般若乃至華嚴。皆法華前茅。所以會甸荒同令執玉也。一名從本垂末。一名攝末歸本。非一心三觀。何得事事無礙。非事事無礙。何名一心三觀。
  〔問。合論判極樂淨土是權。淨名唯心淨土是實。然菩薩成佛。眾生來生。明言攝受往生之事。與彌陀無二。疏言此指事一心者。豈事一心。便不名唯心邪。）
  ﹝荅。﹞合論以不斷惑生同居。乃如來權巧之力。非謂法藏四十八願。莊嚴淨土。亦非實也。淨名心淨土淨。正同法藏往因。至於菩薩成佛。眾生來生。何妨從實垂權。若念佛人。因事入理。又何妨卽權卽實。權實事理。總屬一心。雖分不分。古人判釋。皆當作如是觀。
  〔問。觀雖十六。言佛便周。何故鈔只通普觀。為助因邪。）
  ﹝荅。﹞念佛觀佛。歸趣同。入門異。初心行人。襍則不成三昧。故唯稱萬德洪名。便為多善根。然正助兼修。本無定法。如行舟然。揚帆扯纜撐篙搖櫓。各隨其便可也。
  〔問。大本言生彼國者。皆當一生遂補佛處。然中下胎生。豈等覺菩薩邪。）
  ﹝荅。﹞非等覺。而可稱一生補處。以不更歴生死。必圓無上菩提故。小本眾生生者。皆是阿鞞跋致。亦指此生必補佛處而言。不以常塗三不退論。下又云。其中 多有一生補處。則別指現證等覺者。亦以此生必補。故得云。其中多有也。所以極樂凡聖同居土。與常塗教意迥別。常塗不過暫時同居。此與一切等覺。同淨寂光。 故云得與如是諸上善人俱會一處。諸上二字。不槩指無量聲聞菩薩。單指多有一生補處而言。又常塗約感應。及聖者過去有漏業。得與權實聖人同居。此則同一無漏 不思議業感生。俱會一處。故又云。不可以少善根福德因緣得生彼國。少字揀至別教地前。幷豎揀至圓教住前。以住前皆仗自力登住。入同生性。方蒙諸佛護念故。 吾每謂淨土大教。圓收一切教。超出一切教。正謂此也。
  〔問。單念佛人。不修餘行。得波羅密。卽是多善多福。今念佛所證。止素法身邪。已具萬行莊嚴邪。）
  ﹝荅。﹞三身一體。普賢行門。不外毗盧性海。是以初心雖不修餘行。令三昧易成。而三昧旣成。三因圓顯。豈有已證法身。莊嚴終缺。亦何須未證法身。預恐不具足邪。然或一門深入。或餘行助成。未許執一。一行三昧。一卽是多。萬善同歸。多卽是一。
  〔問。念佛的是誰。與別則公案無二。鈔云。體究念佛。與舉話頭下疑情意極相似。然四種念佛。未列體究一法。經文本無此意。不應入淨業門。今兩路雙徵。若 參此不悟亦不失往生。此為參門畱一退步。正墮偷心。若此疑不破。便不得生。此為念門啟一疑情。卻成異說。智徹慈炤天奇毒峰諸師。皆主此說。何所本邪。雲棲 若祖諸師。何不直拈誰字。若只相似而已。願聞不全是處。）
  ﹝荅。﹞因念佛人不見佛性。偷心不死。故以此語昭告之。令直下相應。卽於一念中圓見三身。圓淨四土。階理一心。此一門深入一心不亂之前茅也。後人聞此誠 言。無論悟與不悟。便可死心念佛。更何用參此段公案。直須如此了得。當知昔人下此語時。絕無禪淨之分。後祖收之但入本宗。非入淨業。何以故。公案現在故。 今疏主收入淨業。仍為禪宗。何以故。救有禪無淨土之病故。然則若信得及。以悟為則。以淨土為歸。真實不欺。不畱退步。卽此似處。卽已全是。若信不及。死我 偷心。而偷心轉甚。正好實念。而念反狐疑。只此似處。卽全不是。故曰。學道須是鐵漢。著手心頭便判。有疑則參。雖罷參而不能。無疑則念。欲起疑而何自。如 是則直念苦參。亦無非往生正行也。
  〔問。如子憶母。必想儀容。今但念聲相續。不取相貌。易馳散否。或依出入諸息。得非小乘法邪。）
  ﹝荅。﹞子之憶母。或善想儀容。或呼號血淚。觀經云。彼人苦逼。不遑念佛〔此指觀想）。善友教言。汝若不能念彼佛者。應稱無量壽佛〔此指稱名）。夫三界 無非劇苦。何止臨命終時。以畏苦心呼號求救。馳散何從。否則攝心調息諸法。亦自不惡。圓人受法。無法不圓。豈有定屬小乘者。試問記珠定香鳴魚擊磬等。大乘 邪。小乘邪。
  〔問。大本有一念定生彼國。疏中不及。豈以此經七日入定乃生。故揀去剎那生滅之一念邪。若釋一以義不以數。大本不應繫十念後。若止如經文。作一念喜愛。何不動如來佛剎。不以愛戀得生。）
  ﹝荅。﹞按寶王論。利根之士。元只一念往生。鈍根之人。臨終十念脫苦。一念者。一心不亂之一念也。當知十念。七日。十日七七日九十日等。究竟亦唯一念。此一念。斷非剎那生滅之散心。亦不必四禪四空之禪定。故云一念喜愛。阿閦經。喜戀心。本指欲染。
  〔問。七日後。若永不復亂。不應只名七日。若更亂者。已經退轉。何能感佛。）
  ﹝荅。﹞前此若無真實意樂。則七日決不能一心不亂。後此若無真實受用。又安見七日功成邪。
  〔問。鈔謂理一心。為觀力成就。則體究全屬觀門。然前言妙觀難成。故顯持名殊勝。今又通觀法。不仍觀勝持邪。若參誰字是體究。又全屬宗門。正參話時。不應有如智不二。寂照難思等理路可傍。）
  ﹝荅。﹞事理二塗。混不得。分不開。疏主一往以稱名為事持。體究為理持。仍云機亦互通。不必疑阻。謂不假方便。自得心開。事持能成就理一心也。又謂體究 之極。於自本心。忽然契合。名理一心。則未契時。體究無閒。止名究理。正是事功。然體究一門。與近時禪宗相合。實與台宗妙觀不同。台觀必圓解了了。全性起 修。隨舉一觀。無非不思議境。體究以未明心性。鞫其根源。契合之後。達如智不二。寂照一心。方與台宗圓解肳合。非正參話時。有理路可傍也。初學妙理旣未精 通。不可彷彿相傍。心麤境細。妙觀難成。以此。
〔問。疏鈔大意。全重理持。則所明持法。最為要害。今旣持名。復云理觀。旣是理觀。復拈話頭。禪淨止觀。三法混淆。行人念不歸一。將何為宗。與一門深入專修無閒之旨。何復不侔。）
  ﹝荅。﹞疏主欲卽事入理。非以理奪事。當知持名是正行。理觀是所通。話頭是持名轉局也。序云。著事而念能相繼。不虛入品之功。執理而心實未明。反受落空之禍。亦未專重理持。所以處處明理者。恐狂罔謗為凡愚之行耳。後裔無知。反執理輕事。以遭落空之記。哀哉。
〔問。疏言一心。卽達磨直指之禪。又云六祖斥無。乃門庭施設不同。假使纔弘直指。復讚西方。則直指之意。終無由明。旣言卽是直指。復言為門不同。是少林曹谿亦不同邪。）
  ﹝荅。﹞心地法門。包含無際。總不外一心。門庭施設不同。一心旨歸不異。今一心卽直指之禪。言其指歸也。六祖斥無。是老婆罵婢子。只圖齒切耳。非謂但是 宗門。便須撥淨土也。永明云。有禪有淨土。猶如戴角虎。中峰云。禪者淨土之禪。淨土者禪之淨土。豈贊西方。直指便不明邪。若言六祖定作是語。莫謗六祖好。
  〔問。疏指至心念佛一聲。滅八十億劫生死重罪。屬理一心。又釋佛名經。一聞佛名。滅無量劫生死之罪。云一聞。不待憶念。無量。不但八十億劫。則何獨理一心也。又此經聞經聞名。皆得不退。事邪理邪。）
  ﹝荅。﹞觀經十念除罪往生。由怖苦心切。善友緣强。一念猛利。過百年悠悠。非必有究理之行。然勝於尋常事持。疏主或借顯事功極者。卽不違理乎。若佛名經 所言。以彼佛具無量威德願力。故聞者獲如是益。聞不信。亦獲無量罪。要非少善根福德眾生。所能得聞也。不退亦不一等。隨聞證者。有位行念三不退。僅歴耳根 者。如食少金剛。究竟不消。為遠因終不退也。
  〔問。棗柏言。華嚴一乘大道。非往生菩薩境界。何故華嚴長子。十願導歸極樂邪。生公說闡提有佛性。則後出涅槃為證。今後出行願。全與棗柏不符。宗旨竟將安歸。）
  ﹝荅。﹞淨土豎該橫徧。寂光惟佛土。實報乃法身大士所居。方便攝三乘權位。同居則凡夫皆與。合論指大心凡夫。回心羅漢。出五濁。生同居方便二淨土。未悟 毘盧性海。入因陀羅網法界也。普賢十願導歸極樂。正不思議解脫境界。徹果徹因。通凡通聖。聖全法界入一塵。凡從一塵通法界。棗柏但言一乘大道。非往生菩薩 境界。不謂往生菩薩。非一乘大道法門也。若云華藏大。極樂小。大小之見未忘。未夢華嚴法界在。
  〔問。旣以事持屬定。理持屬慧。而云事持未能破妄。利根徑就理持。將事不顯理。慧不由定邪。）
  ﹝荅。﹞三無漏學。後必具前。故理一心。或從體究。忽然契合。或從念佛。自得心開。皆由定來。今重悟理。不止除散。雖體究無閒時。便可名事一心。亦有定力。而仍屬慧門。實則定慧二門。各有利鈍。疏主略未言耳。
  〔問。決志求驗。正在平時。經胡止言臨終佛現。）
  ﹝荅。﹞行人見佛。隨淨業淺深。經明往生。故言接引耳。今只在執持名號處努力加鞭。無論見與未見。但得信願行成就。往生自可無疑。慎勿生僥倖退息心也。
  〔問。心不顛倒。故能預知時至。乃云死時何苦欲先知。何邪。）
  ﹝荅。﹞不貴預知。正欲令其心不顛倒。頗有因欲先知而愈重其顛倒者。
  〔問。大本十念。不言臨終。此與觀經。為同為別。）
  ﹝荅。﹞大本云。志心信樂。乃至十念。觀志心信樂。何等深切。不必在臨終時。實與臨終同一猛利。後世祖師。因立晨朝十念行門。畢生不缺。亦決往生。
  〔問。文殊亦發願往生。何反揀去勢至。鈔言耳根不攝念佛。念佛能攝耳根。又何邪。）
  ﹝荅。﹞法無優劣。機有抑揚。無煩戲論。觀音六根中。從耳根入。勢至七大中。從根大入。論入門。耳根此方獨利。論收機。淨念三根普通。又圓人法法貫徹。耳根淨念。互攝互融。初機耳唯一根。念乃都攝。亦可抑揚。
  〔問。用攀緣心為自性。如煮沙成饌。今念佛心。是攀緣邪。非攀緣邪。若是則一切覺觀思惟。皆生死根本。若非。又何言念性生滅。因果殊感邪。若生滅卽不生滅。何云煮沙。此與波水之喻。當自不倫。波卽是水。沙非是饌。然法華若人散亂心。南能不斷百思想者。又非卽用此生滅心邪。）
  ﹝荅。﹞錯不在用攀緣心。在以之為自性。所謂認驢鞍橋作阿爺下頷。便成沙饌之喻。若識得攀緣心。本無自性。則能用攀緣。不被攀緣用。所謂家賊難防時。識 得不為怨。便合波水之喻。况勢至一門。本屬根大。意根為主。五根從之。故曰都攝六根。淨念相繼。意根卽第七識。七識無始來。念念執我。今以妙觀察智力。令 直下念佛。甜瓜換苦瓠。非尋常攀緣心比。尋常眼識緣色。乃至意識緣法。皆順生死法。念佛時佛非色非非色。乃至非法。非非法。超世閒法。離語言道。但可淨念 憶持。原非情量所行境界。豈念佛心是攀緣邪。且以攀緣六塵增長生死者。轉攀緣慈父。永脫苦輪。亦自不惡。安得一槩論邪。又娑婆根性。唯耳根易顯圓常。念性 猶屬生滅。非已悟如來藏性者。終不達念性本圓通也。末世學人。鮮登圓解。耳根入道。亦甚難言。儻不能向佛頂前四卷。痛思深義。窮源徹底。則初於聞中入流亡 所工夫。畢竟如何理會。圓頓法門。非小根劣智所能擬議。無米索炊。畫空成繪。反不若因果殊感者。自得心開耳。
  〔問。經末先言不退。後明往生。正以現生取辦。超乎餘教。何反開少壽多障。不克往生。來世得生一路。）
  ﹝荅。﹞真念佛。決無不生淨土。退菩提者。第恐障深慧淺之流。見自他未效。不罪工力淺。肉眼瞇。反疑佛法無靈。現生退惰。故曲顯勝益。策令現生取辦也。
  〔問。顯密並圓。何云持名勝準提。）
  ﹝荅。﹞極準提神力。肉身往詣十方淨土。極念佛三昧。肉眼等見十方如來。誠無勝劣。然約生佛因緣。法門所被。通塗教意。理應獨顯今宗。
  〔問。參究念佛。謂向上一著。千聖不傳。必從參究方得。旣一代時教。皆屬他寶。何禪門公案。便屬家珍。若云禪是教之綱領。何故世尊不說。若云經文亦可參 究。又何勞千七百則邪。參話一節。迦文旣未拈示。西來亦無此門。若謂門庭旣熟。便成窠臼。故換此法。今參話亦成熟路。更換一法何如。）
  ﹝荅。﹞向上一著。千聖不傳。可云必從參究得邪。然亦一種方便。本無實法綴人。故古稱敲門瓦子。何嘗以公案作家珍。苟昧綱宗。死在句下。謂參話方能悟 道。病參話亦成門庭。皆益戲談。何關宗教。當知舉一明三。目機銖兩之士。隨拈一法。透一切法。盡屬家珍。誰為他寶。若緣木求魚。守株待兔。三藏十二部。是 拭瘡疣紙。千七百公案。亦陳腐葛藤。法無得失。得失在人。但當因言會心。何得迷心逐語。果契心源。知佛祖皆無一法與人。將以何法換去何法邪。
  〔問。五逆可以往生。佛何不能滅定業邪。又造業人。若借此自寬。寕不入地獄如箭射邪。）
  ﹝荅。﹞千年暗室。一燈能破。懺力旣殷。業便無定。若頑愚迷津。得船不上。牽裳作筏。抱石為舟。旣無迴轉之力。是真定業難逃矣。
  〔問。涅槃法師。以未誦彌陀經。不得往生。法華云聞此經。如說修行。命終生安樂世界。何不同邪。）
  ﹝荅。﹞淨土一門。願為前導。未誦彌陀。卽平日願樂不深。若法華所云。是世尊直以妙經為蓮邦左券。勸願明矣。法華卽是彌陀。妙經勸願。卽是彌陀勸願。卽是涅槃勸願。亦卽是一切諸經勸願。無不同也。
  〔問。彼土為人天錯居。為各分九品。佛浴池及菩薩聲聞為在天上。在人閒。旣注彼境。應令依正條然。）
  ﹝荅。﹞淨土純樂。天人豈應迢絕。九品往生。未判人天。或皆九華化生。或天不須托質。皆未可知。大本謂宮殿樓閣。有在池者。在空者。觀經謂樹上寶網。妙華宮殿。諸天童子。自然在中。然則淨界莊嚴。豈可凡情測量。俾其條然邪。
  〔問。淨土旣宣道品。何觀經止言讀誦大乘。不及小乘。又淨業門。有不禮餘佛不誦餘經者。不併違觀經邪。）
  ﹝荅。﹞般若每列三十七品。隨結云。乃至一切智智清淨。無二無二分。無別無斷故。道品豈非大乘法門邪。淨業古宿。有一門深入者。乃圓人禮一佛。卽禮一切佛。誦一經。卽誦一切經。恆沙寶性。無量法藏。一齊委付。一時領知。大乘方等經典。須如是讀誦始得。
  〔問。一句彌陀。若不通種種法門。莫罄其致。乃云。修餘法門。便屬二心。豈非受一非餘邪。）
  ﹝荅。﹞不知一切法卽一法。廣修誠屬二心。若一法中透一切法。專習卽是總持。佛行魔行。豈在法也。
  〔問。奘師以兜率近。判內院易生。鈔以論因不論地揀之。後言勝蓮雖超極樂。然樂邦近。何又論地邪。）
  ﹝荅。﹞皆論因也。勝蓮境界。去博地凡夫甚遠。不同彌陀。近垂方便。十念便可成因。未有不能生極樂。而能生勝蓮者。但深信佛語。入淨土玄閫。極樂未必不卽勝蓮。如情生徧計。疑極樂為權施。則勝蓮遠矣。
  〔問。鈔中蓮臺二義。今金剛臺。紫金臺。為是房臺。是基臺。）
  ﹝荅。﹞汎言二義。若托質金臺。本在花內。基臺非所論也。

【荅印生四問〔原問附）】

  〔問。未得戒時。以何法攝心。十戒有犯。許懺悔否。懺悔後。卽許進具否。作何懺法。方名得戒。）
  ﹝荅。﹞得戒須具殷重心。清淨心。希求勝法。懺悔須具慚愧心。決斷心。飜前惡境。卽此為攝心法。卽此是得戒因。十戒有犯。誓不更造。律許進具。應鄭重。不宜欲速。
  〔問。一代時教。初心許徧閱否。參禪許看教否。若悟後方看。此生恐難保任。若麤了卽參。又恐知解纏繞。）
  ﹝荅。﹞看教貴精不貴多。一部中精研妙義。徹骨徹髓。自然旁通眾典。勢如破竹。欲徹骨髓。必須看時。卽是觀心。旣曰觀心。功同參悟。原非尋言逐句。有何相礙。教理資神。如膏助火。是在精了其義。不應麤了。未能精了。而曰知解纏繞。何異戰敗之士。咎武藝太多邪。
  〔問。黃蘖已前無話頭。未審何法得悟。我今當從何入門下手邪。作何主宰。不被境奪邪。何時當見人。何地方究竟邪。幸詳示之。）
  ﹝荅。﹞直下知歸。那有實法。參話本後世方便。死人偷心耳。從上諸祖。但向本分中畱心。只今學人。須向本分中下手。一切時。一切處。只為此本分事。自不 見有境。豈為所奪。善知識者。時時當見。決擇身心。直至圓滿菩提。方為究竟。是在當人發大勇猛。擴大虛懷。啟迪大智。長養大悲。捨一切愛見。修一切方便。 乃不墮外道二乘權教諸境界耳。
  〔問。參究念佛之說。當得話頭否。旣恐今生不悟。來生難保。故用此法。以攝往生。然又恐為參禪開一退步。當作何融通邪。一生參禪。臨終發願何如。）
  ﹝荅。﹞眾生顛倒。轉說轉疑。吾今徹底道破。亦令當來諸有志者。毋泣岐路。旣一門深入。何須疊牀架屋。更涉參究。但觀蓮宗諸祖。便知淨不須禪。若為大事 因緣。有疑未破。欲罷不能。而行參究。正應殷勤回向西方。但觀永明等諸大祖師。便知禪決須淨。本分中事了然可辨。何須曲為融通也。信則便信。疑則別參。

【代荅劉心城又上博山四問〔原問博山書附）】

  〔蒙示。卽今若有取捨。同之一字。卽是妄言。然妙宗云。取捨若極。與不取捨亦非異轍。正謂取捨愈有愈無。斯為圓妙。若無之始無。不落小乘邪。）
  ﹝荅。﹞極者。謂取至無可取處。捨至無可捨處。恰與不取捨合。非僅以取捨作無取捨會也。正欲極之。不欲無之。若未致其極。便欲無之。且墮惡取。便擬欲同。正屬妄言。
  〔蒙示。以葛藤埽葛藤。與不絆葛藤者。優劣若何。夫台宗二而不二。不二而二。正爭此葛藤之有無。則教理不廢葛藤。葛藤無非圓頓。）
  ﹝荅。﹞文字性離。非離文字。未達斯旨。謾云不立。只此不立。便是文字。悟時轉法華。此不絆葛藤也。誰為所埽。誰為能埽。智者九旬談妙。字字從祕藏流出。字字能含攝祕藏。豈似尋章逐句。入海算沙。全墮葛藤窠臼。乃云葛藤埽葛邪。
  〔蒙示。多句不如一句。須得水源。若尋枝蔓。妄云句歸何處。不太蚤計邪。竊聞台宗。專用六識。謂伐樹得根。灸病得穴。旣得其本。卽蔓是本。旣得其源。卽流是源。）
  ﹝荅。﹞定穴定根。所以待灸待伐。故曰須得水源。若培業根而不伐。護膏肓而不灸。則錯認源流。倒置本末。悖台宗奧旨。入生死迅流矣。
  〔蒙示。一念識心保無失腳。未知用那個心保得。若用識心。隔陰不知宿命。然台宗專用六識。為圓頓無上止觀。懸合棱嚴。棱嚴云。憶佛念佛。現前當來。必定見佛。憶念非用六識邪。教中明用六識。六識明知位次。若能依教修學。教理可作保人。）
  ﹝荅。﹞台宗觀一念識心。卽不思議境者。以圓解之人。旣達如來藏性。故卽流是源也。若謂專用六識。是以攀緣為自性。乃生死根本。正棱嚴所訶。猥云懸合。 不幾謗止觀邪。又勢至圓通。屬七大中根大。故曰都攝六根。淨念相繼。意根為主。五根從之。以根為識。確為有過。台宗云。觀心若起。本迹俱絕。從此方能斷惑 證理。安立位次。若六識明知位次。便屬法塵分別影事。何名圓頓法門。旣畱心台教。藉為保人。未識保人作何面孔。能決定相保邪。果然識得保人。管取亦能自 保。

【擬荅忘所上博山書問〔原問博山柬附）】

〔法久逾衰。非時使然。授受濫觴。不可援耳。且以學人論 之。根之利鈍。誰免相生住滅。及流注生住滅。縱不落識情。分別迥絕。相許言斷。流注能截然乎。卽使截然。尚名真如流注。夫眾生妄想執著。世尊四十九年剗 刷。令執著遣盡。然後拈花示眾。此一拈花。豈非佛四十九年說的。眾生積劫迷的。以迷則不敢拈。非佛不能作捷徑法。最初了此一大事也。今於善知識棒喝機鋒能 如是承當否。復以師範言之。達磨西來。正為此方。名言習氣沸盛。別投一劑無意路還元丹也。至曹谿分衍。仍恐又墮言說。所以五家各立門戶。借賓主君臣玄要。 以探虛實。古人於此事。真劔刃上行。乃今之宗乘。又為昔之教法。安得再有一達磨來。藥病俱埽。埽亦不畱面少林九年壁乎。不爾。亦當如趙州黃蘖之大用。其餘 又不勝數。要皆以新法勝人也。此新法正是無師智。自然智。佛不能傳。語所不載。如大將軍臨敵。韜略俱捨。以敵亦熟明此法故。然亦離此韜略一字不得。以韜略 正載此活法。人自死耳。得之者死語拈來皆活。不得者活句拈來皆死。無法無新。新在自得。語不出人意表。何以解人無始黏縛。點鐵成金乎。）
從上佛祖。本無實法與人。拈花微笑。乃至達磨初來。雖云傳佛心印。豈離眾生心外更有佛心可傳。不過為人解黏去縛。令達妄想無性耳。達得妄想無性。二種生住滅當下寂然。若欲向生住滅處截斷。正恐一番剗刷。倍增一番執著。且達磨單傳之旨。如畫龍點睛。 令其飛去。非離文字。說於解脫。則昔日之教法。本未嘗埽。今日之宗乘。又何用新。謂一切知識皆以新法勝人。幸莫謗知識也。且旣知離卻舊法。別無新法。豈不 知欲作新法。便成舊法。死語活句。亦復如是。當今學者。濁智流轉。偷心熾然。不思追踪往哲。但欲奪彩時流。為善知識。正應據先聖之典型。杜其僭竊。不惟棒 喝機鋒漸成惡套。卽有藥病俱埽埽亦不畱之達磨來。恐不畱復成窠臼。如波逐波。有何了期。莫若向源頭處討箇脈路。則循規蹈矩。不施一巧。坐致太平。幸薦取本 分草料。莫更求格外鉗錘也。

【擬荅白居易問寂音禪師書〔問在林閒錄）】

如來出世。惟為一乘。眾生根性不等。方便說三。雖復說三。究竟歸一。恐不信沒在苦。故須鑒彼當機恐以三乘作實法會。故云無有高下。夫眾生種種病。只是一 病。以不識佛性故。如來種種藥。元是一藥。究竟為一佛乘故。然受病旣久。變症多端。醫王用藥。亦須隨宜得所。然則病癒藥除。乃如來本意。藥應病與。乃方便 智門。惟達如來設教元由。自得末世利人妙用。為下種者。强毒以大亦可。為熟脫者。善巧說三亦可。若權實之致不明。悉檀之義未委。豈惟順機說三為妄分別。卽 一味道亦瞞盰儱侗。故六種經中所有二義。恰恰相成也。五蘊十二因緣者。蘊以積聚覆蓋為義。分名為四。對色成五。只名色一支便具。何得約十二因緣倫次成難 邪。十二因緣。約三世因果輪迴。以能生果為因。展轉相藉為緣。是故蘊惟苦諦。緣兼苦集。蘊法約橫。因緣約豎。始從無明終至老死。一一支中。皆具五蘊。不依 五蘊。何得無明。安有諸行。生卽五蘊虛妄和合。老卽五蘊虛妄變異。死卽五蘊虛妄散壞耳。

【荅人問參究初心方便說】

向上一機。自有祖庭正令。不落方便。旣曲為中下。設方便門。有一病。隨有一藥。病旣萬端。藥亦千變。良醫合宜而用。砒霜活人。庸醫昧機而施。醍醐傷命。立 一法必伏一獘。有一利。必具一害。棒喝機鋒。提持公案。皆藥也。亦皆病也。未可軒輊。亦未可決定執為初心方便。如人行路。不與導師同程。莫若博問路徑。不 然。惜一時之躊躇。貽歴年之錯誤。入鬼國。墮深坑。遇蠱毒。逢劫賊。敢保十箇五雙有分在。

【荅菩薩戒九問〔原問附）】

  〔問。梵網云。於未受戒人前。說七佛教戒者。犯輕垢罪。謂但遮誦時。不遮講時。何意。）
  ﹝荅。﹞比丘戒法。關係僧輪。為防賊住。一切俱遮。菩薩戒法。普收五道。解義發心。事非所禁。但誦時恐有發露。不合令未受者知。故云不得說也。
  〔問。戒本四重。梵網十重。詳略不同。梵網犯重。見相更受。戒本但云更受。寬嚴有異。何也。）
  ﹝荅。﹞戒本出地持。地持合殺盜婬妄名出家八重。善生經。列殺盜婬妄酤酒說過。名優婆塞六重。梵網僃二經之義。總為十重。纓絡亦同。由被機不等故也。今 戒本四重。復有三義。一者。在家出家欲受此戒。必已先受五戒十戒具戒。是則殺盜婬妄根本性重。不須更列。惟列增上戒也。二者。菩薩戒法。逆順無方。為眾生 故。容少分現行性罪。此四理無開許。故獨列之。三者。根本四罪。一犯永墮。大乘雖通懺悔。亦必期于見相。今此四法。設有犯者。猶堪更受。恐濫前四。故獨列 之。然梵網犯重。必見好相者。釋迦和尚一往法嚴。彌勒闍梨。輕重開遮。理須詳悉。今准經論參合發明。殺盜等四。隨犯一種。諸戒並失。得見好相。大可重受。 而比丘法中。仍無僧用酤酒等六。隨犯一種。失菩薩戒。具戒以下。不名為失。故殷勤悔過。許其重受。二經互相影略。非相違也。
  〔問。比丘遮罪難緣乃開。今性罪開而遮罪無文。且逆行凡夫安能利人邪。）
  ﹝荅。﹞遮罪為護眾生。大士皆應同學。難緣所開。已同聲聞。惟性罪一向遮。故須開也。不揀是凡是聖。果能悲心代苦。慚愧不為功。則戒身無恙。儻藉口任情。止成自欺。必虧戒體。莫貪大士虛名。而招長夜苦報也。
  〔問。受戒羯磨文。若無授者。聽像前自受。梵網自誓受戒。必須要見好相。不見好相。不名得戒。何也。）
  ﹝荅。﹞受戒一事。須論因緣。因是內心殷重。緣是授受分明。修證貴因深。教道藉緣具。是以比丘律藏。嚴住持僧寶之體。專重眾緣。瓔珞地持。開趨向菩提之 路。但觀因地。梵網最初結戒。理須二法並扶。故雖許自受。必見相為期也。又復應知。如起信所明。或有眾生以大悲故。能自發心。或正法欲滅。以護法因緣故。 能自發心。復有見佛色相。而發其心。今梵網求相。所以使發菩提。地持像前得受。但指已發心者。梵網嚴立法。地持嚴擇人。互表裏也。復次瓔珞經云。諸佛菩薩 現在前受。名上品戒。法師相授。名中品。千里無師像前自受。名下品。亦無求見好相之言。然猶約外緣分別。復有論云。發增上心。得增上戒。又心無盡者。戒亦 無盡。是約內因分上中下也。今人大須自審。果念念與悲智相應。上荷正法。下憫含生。便遵瓔珞地持。如雖希佛道。悲智未深。則須秉持梵網。或現有明師。心存 憍慢。不從求受。別向像求。斯則兩經咸不聽。五悔終不成。旣欲遠趨極果。豈容因地不真。豪傑士斷不宜自誑矣。
  〔問。大乘重內因。今時律師。可知人內因真否。如不真得戒否。如不得戒。設犯還定罪否。）
  ﹝荅。﹞羯磨文有觀察當機之法。不知內因而妄授。不免無解作師之過。受者不善無記心。雖不發戒。然濫膺菩薩名。自當依法判罪。非比丘戒中。竟以賊住論也。
  〔問。懺罪羯磨。許向小乘悔過。梵網經。不得向未受菩薩戒者說。尚不向說。可向悔邪。）
  ﹝荅。﹞住持僧寶。堪受懺悔。又聲聞人。雖未識長者是父。實是真子。非餘一切未受戒者比也。至半月說戒。遣之令出。是布薩常規。亦彈斥微旨。然當必有菩薩比丘主之。仍是攝取於僧矣。
  〔問。梵網有見上座和尚阿闍梨。及請二師之文。又五逆。加弒二師。成七。今授戒。何止一師。）
  ﹝荅。﹞瓔珞地持。並止一師。又梵網受法。傳自什師。載於義疏。亦止一師。其請二師。是請佛菩薩。所云應如法供養二師。及弒二師成逆。則徧指比丘戒等二師。
  〔問。重定受戒法。初已發菩提願。何後復令發四弘。招重繁過。）
  ﹝荅。﹞前審因。後秉法。前發心向道。後誓鎧莊嚴。前總後別。前覺悟始因。後要期極果。前一心思惟知識開示。後三寶加持道場尅證。由前故有後。由後以成前。豈云重複。如先請師。像前復請。又如授比丘戒。屏問遮難。僧中復問。亦重繁邪。
  〔問。旣謂機感有殊。授法不一。若簡若繁。俱無乖舛。則直宗一轍。何必會三家成一式。）
  ﹝荅。﹞始予獨遵慈氏羯磨。往往有嫌太略者。乃敢折衷會三為一。但用經論成言。更不別加文飾。三典並現流通。想是機宜有在。聊順一時之機。匪敢執今非古。可用與否。一任後賢。

【荅黃樨谷三問〔原問附）】

  〔問。佛不能滅定業。地藏菩薩胡為有滅定業真言邪。且旣達本來罪福皆空。又何謂邪。）
  ﹝荅。﹞業之與報。皆是自心現量。心空一切皆空。心假一切皆假。心中一切皆中。特凡夫不達能造所造。能受所受。當體三德祕藏。而以殷重倒心。作殷重惡 業。必招殷重苦報。名為定業。彼心旣定。不可挽回。大覺亦不能卽令消滅。故大慈悲巧設方便。令地藏大士說呪勸持。卽是轉其定心。漸使消滅也。是故菩薩功 能。全是佛之功能。佛旣不居。菩薩亦不居。究竟只在當人一念信受持呪之心耳。此正所謂旣達本來罪福皆空之旨。原非撥無因果。以罪福因果當體卽空。亦復卽假 卽中。迷則滅與不滅。俱非達本。達則滅與不滅。總不礙空也。古人云。如何是本來空。業障是。如何是業障。本來空是。透此二語便出野狐窠臼矣。
  〔進問。畢竟佛何不自說。所謂佛不能滅。尚有疑在。）
  ﹝荅。﹞釋此須知三義。一諸佛說法。必係四悉因緣。有聞佛說而歡喜生善滅惡入理者。佛卽自說。如棱嚴尊勝諸呪。皆滅定業也。有聞菩薩說而歡喜生善滅惡入 理者。須菩薩說。如此呪。及大悲等呪是也。二罪不自滅。不他滅。不共滅。不無因滅。而有時唯說自滅。云心空業空。有時惟說他滅。云佛菩薩力。有時說須共 滅。雙舉內因外緣。有時說無因滅。云非自非他。皆四悉因緣。否則便成四謗也。三不能滅約三藏迹佛。能滅指圓教因人。如華嚴云。初發心時。已勝牟尼。亦其例 也。知此三義。一切法無不通達。
  〔問。萬緣搆時息心休定。覺甚快樂。而攝入之功甚難。若行數息作觀等門。恐多一番作意起滅。如何頓入一念不生境界。）
  ﹝荅。﹞一切境界。本自不生。亦不住滅。迷此理本。皆是生住滅相。妄見萬緣搆集。妄生苦惱。又於息心休定境界。妄生快樂。苦惱快樂。皆醉見也。緣集緣 散。皆屋轉也。直須酒醒。方知屋本不轉。又須知屋本不轉。迷醉方可醒耳。數息作觀等妙法。各逗一機。欲頓悟境界不生。莫若四性推揀。觀此現前一念。為自生 邪。他生共生無因生邪。念若自生。何藉外緣。若他生。何關自己。若共生。應一分有知。一分無知。有因尚不可。况無因生。仔細檢責。覓念生相。實不可得。念 旣無生。境界安有。二俱不生。不復更滅。一切時中。重重照破。不捨一切法。不住一切法。不厭一切法。不著一切法。作意卽非作意。起滅亦無起滅。一門超出妙 莊嚴路也。

【荅陳弘袞二問〔原問附）】

  〔問。橫死之說。與業報矛盾。又旣有不應死而死。必有不應生而生。推之富貴貧賤莫不皆然。范鎮謂人生如樹花同發。隨風而散。或墜茵席之上。或落糞溷之中。不誠有理邪。）
  ﹝荅。﹞一切因果。從來不爽。橫死之果。的由橫死之因。蓋業有三世不同。謂現報業。生報業。後報業。此三世業力。又各論强弱。互相傾奪。且如有人。前生 業報。今應長壽。乃忽起猛惡夭折之因。遂入橫死科中。據現報則非橫死。據夙善卽不應死而死。惟業果由心招感。故心能轉業。則定而不定。心被業牽。則非定而 定。請為決曰。人生如樹花。隨善業風吹。墮人天茵席之上。隨惡業風吹。墮三塗糞溷之中。噫。安得深達唯心之士。與曠觀業性差別哉。
  〔進問。因果三世義僃矣。儒不信也。易曰。積善之家。必有餘慶。積不善之家。必有餘殃。論其身及其子孫而止耳。故德之厚者。必曰宗廟饗子孫保。以斬然無後為德之至薄。佛亦有以此論因果者否。）
  ﹝荅。﹞因果道理。窮深極遠。徹妄該真。尼山大聖。姑就見聞開曉。乃因果一義耳。卽此而通之。可信佛法。執此而自是。兼礙儒門。夫積善餘慶。何堯舜無肖 子。夷齊無後昆。積惡餘殃。何盜蹠永壽。曹馬高爵。此非通于三世。終墨墨矣。由一切無非因果。故窮通壽夭。榮辱得失。襍然互感。事非一轍。乃至父母子孫。 皆以同業相召。佛經亦雅言之。然世閒因果。虛幻不實。且如大舜。宗廟饗。子孫保。已不能畱至今日。三千年來。彈指已過。何如度脫親因。永超生死。為出世大 孝邪。是以儒明因果。非不合佛法。但知一不知二。知近不知遠。此拘虛者之所不信。明達者之所必求也。

【荅元賡問】

真言與佛名。功德平等。機緣不同。各具四益。今勸持呪。與勸持佛名無異。當信菩薩機緣。及吾人願力。各自離過絕非。不可思議。儻謂持名為是。持呪為非。華 嚴所謂受一非餘。魔所攝持也。記數之法。普被三根。上根不礙記。下根必須記。故總以數期之。俾利者卽此打成一片。而鈍者亦不失緣因善根。儻託言事理一如。 不須記數。恐上智少下愚多。不至忘失者幾希矣。

【荅鄧靖起三問】

禪門流獘久矣。未可力爭也。賴有識之士。用其法不染其病。鑒其失不廢其法耳。凡鍼灸藥石可起病者。無論君臣佐使。皆心上化工也。古人訶坐禪。勸坐禪。勸提 話。訶提話。各逗機宜。善用之無非是藥。不善用無不增病。必執訶坐為是。何異執話頭者訶放下也。真到參無可參處。教外別傳。正法眼藏。是甚麼馬屁〔土* 孛〕。
念佛三昧。三昧中王。信不容易。但旣三根普被。又不宜一味說難。且七日一心不亂。不可判淺。夜夜伴佛眠。不可判深。蓋一心不亂。有事有理。事一心。已不容 易。理一心。何容强臻。而共眠共起之佛。不過本具性德。蠢動皆爾。非關修證。殊未希奇。若達共起共眠之佛。仍熾然言念無閒。方得名理一心。若未達共起共眠 之佛。一味言念他佛。念至打成一片。得見他佛。卽頓悟共起共眠之佛矣。勢至云。不假方便。自得心開。十六觀云。諸佛有異方便。令汝得見。此之謂也。故一聲 彌陀。無論解與不解。如染香人。身有香氣。念念都是成佛真因。而漫云炒砂成飯。不幾謗三世諸佛大方便法輪乎。
攝律儀戒成法身德。攝善法戒成般若德。攝眾生戒成解脫德。三德卽三身極果。戒為法界。一切法所歸趣。一切法所從出。故云惟佛一人持淨戒。其餘皆名破戒者。 又云。若人受佛戒。卽入諸佛位。佛頂謂縱有多智禪定現前。若不斷婬殺等。必落魔道神道。惟以戒攝心。令其生定發慧。方名三無漏學。故知受戒修行。如黃帝堯 舜垂衣裳而天下治。不假兵戈也。至別商參究話頭等對治法門。是兵者不得已而用之耳。六祖旣悟心宗。出世仍須稟具。清涼華嚴菩薩。十誓凜如冰霜。遠公蓮社始 祖。臨終考午後蜜。千古芳規。昭昭具在。何狂禪肆無忌憚。淺學絕不經懷也。

【荅淨性三問〔原問附）】

  〔問。心外無法。同體之義明矣。如何大心不發而自利。法外無心。法法皆是法界明矣。云何逢緣又生取捨。若云名字位中雖知此理。柰煩惱習氣所使。還捨習氣。不捨習氣邪。）
  ﹝荅。﹞汝之所明者。語言道理而已。法塵妄影。尚不能自利。何况大心。已是取捨。何待逢緣。此卽是汝煩惱習氣。若果了同體法界。更有何習氣可捨哉。
  〔問。十界一心。何不相知。若惟佛知。則生佛不同。若名字知。非究竟知。還屬修功。若云不須論修。現現成成。則生佛無別。）
  ﹝荅。﹞妄謂各不相知。便於心外別計十界矣。若知十界唯一心。則心尚不可得。何有各各不相知之十界邪。悟十界唯一心者。假名為佛。如醒人見屋不轉。迷一 心計十界者。假名眾生。如醉人妄見屋轉。生佛不同者醒醉。所同者。從來不轉之屋也。就理同處。何須論修。醉人屋非現現成成不轉者乎。
  〔進問。體同用亦應同。何有十界之異。若體性真實是同。虛妄相狀是異。性相豈有二邪。若云相卽無相。相卽法界。則地獄何必趣於佛界。若不須趣。畢竟如何成佛。）
  ﹝荅。﹞十界體用。本無不同。迷者謂相異性亦異。體用元不曾減。悟者知性同相亦同。體用亦仍不增。故獄界卽法界。元無佛界可趣。獄界可捨。約此實義。假名出獄成佛。柰何終日向假名上分別。忘卻法界真體性邪。不達體性。終日說法界。是極惡名言習氣。

【荅淨塵問〔原問附）】

  〔問。大慧云光未透脫的。不曾親見法身。到底覺得面前有物。此豈非昭昭靈靈之一物也。此物旣從真心而有。全體是真。如此了得。盡大地是個法身。是個自 己。云何復說有見不見。透脫不透脫。然如此為甚觸境逢緣。又用不者。被習氣所使。過在甚麼處。又大慧此旨。與台宗觀心法門。為同為異。）
  ﹝荅。﹞大慧正是拈出禪病。要人討個透脫親見一回。若實透脫。便不作透脫不透脫想。若實親見。便不作見不見想。今云此物旣從真心而有。乃至如此了得云 云。全墮見解窠臼。正所謂到底覺得面前有物者也。何必昭昭靈靈而後謂之一物哉。惟坐此見解窠臼。所以說有逢緣觸境用著用不著等。儻實透脫親見。你喚甚麼作 緣境。誰去逢觸。你要用個甚麼。又誰去用。只者習氣。從甚處來。又誰被使。豈不百襍粉碎。更喚甚麼作法身。作自己。設或未然。大非容易。須將身心世界。及 種種名言習氣。乃至平日思前慮後諸般念頭。全體放下。單單用個推檢法。看此能了達的。所了達的。畢竟是個甚麼。此台宗絕妙工夫。與宗門不隔絲毫。若但看麻 三斤。狗子無等。一則公案。又是一種方便。下手不同。到家則一。皆須勿忘勿助。拌命死挨。不論時劫。切忌將心待悟。切忌坐在無事甲裏。切忌作道理商量。切 忌性急求速發明 。切忌今日張三明日李四。東鑽西撞。空喪光陰。但生死心切。綿綿密密。日久歲深。不計程限。自然或向看經處。或向習坐時。或著衣喫飯邊。或見色聞聲際。驀 然拶入。方信從來說的。都是夢話。

靈峰蕅益大師宗論卷第三之一

p1：南能，或為北神秀南惠能之義，校者疑為難能，僅註明以備查


靈峰蕅益大師宗論卷第三之二

                                                        古歙門人成時編輯

【荅張叔韓問】
【荅敷先問】
【荅庸菴二問】
【荅湛持公三問（原問附）】
【壇中十問十荅（有引）】
【續一問荅】
【性學開蒙荅問（卽壇中第四問廣荅）】

【荅問二】

【荅張叔韓問】

作善作惡。固皆生死根本。不作善惡者。獨非生死根本乎。天堂地獄。於我何有。獨不曰。作善作惡。於我何有乎。鳥窠諸惡莫作。眾善奉行。與吹布毛之旨何別。若不以斷惡修善為門。但願無善無惡。無生無死。此善星所以毫釐有差。天地懸隔也。

【荅敷先問】

法華三昧。圓該始終。貫徹凡聖。動靜云為。全在此三昧中。無柰情生智隔。日用不知。縱令不知。理性何減。欲知理性。秖諦觀現前一念心性。為在內外中閒諸處 邪。為屬過未現在邪。為有青黃長短等方隅色像可踪跡邪。為竟空無斷滅不可道邪。若心性離四句絕百非。如此從心所現諸法。安得不離句絕非也。又諸法各有名 貌。各可指陳。心何名貌。如何指陳。由此言之。法外無心明矣。然設無心。誰知諸法。法現心中。如影現鏡中。雲現空中。旣不可分別是心是法。又不可分別非心 非法。謂非實相實性可乎。佛界實相。乃至獄界亦實相也。佛界實相無相無不相。具足百界千如。乃至獄界實相。亦無相無不相。具足百界千如也。十界正報是實 相。十界假名國土亦實相也。旣無一法非實相。則無一法非法華三昧。不於實相法界。妄起凡夫二乘見解。縱偶起之。隨了此見。亦是實相。亦是法界。如此了達。 勿忘勿助。久久打成一片。自然與法華三昧相應。切莫捨此別圖圓頓。亦莫畏此別圖捷徑。此最圓頓最捷徑法也。若事行助成理觀。有智者三昧懺儀在。勤而行之。 果證可尅。若不誦一經。不入壇行道。則如常不輕。觀一切眾生決定作佛。觸境逢緣。恆作佛法界觀。由眼所見無非佛色。耳所聞無非佛聲。鼻所嗅。無非佛香。舌 所宣無非佛號。身所觸無非佛境。意所緣無非佛法。故得六根清淨。三障圓轉。此所謂能轉法華。不墮說食數寶之譏。亦不招闇證無聞之禍矣。

【荅庸菴二問】

善惡無性。先須論心。心若迷善功微而惡罪大。心若悟善功大而惡力微。以善惡雖皆性具。一順一逆故也。招報隨其念之强弱。亦無一定。學人失念。秖貴覺照。果能覺照。煩惱雖熾。必漸減矣。覺於臨境貴猛。覺於平日貴密。又貴事理並運。顯密互資。危微精一之功。在己不在人也。
法執根本無明。我執枝末無明。論生起先法後我。論斷除先我後法。然圓人直觀心性。我法本自虛融。何有先後。或開圓解。我執習强者。不妨先作人空觀也。

【荅湛持公三問（原問附）】

  （問。知之一字。妙禍之門。二門同是一知。工夫如何下手。又此知若有所知。對待成妄。若無所知。何所表而云知也。又用知知於知邪。不起知知於知也。）
  ﹝荅。﹞知見立知。禍門也。知見無見。妙門也。若不達能所性空。妄計心外有法。此知卽名不覺。若達心外無法。能所不二。此知卽名始覺。亦名妙觀察智。亦 名無塵智。此智從本體起。還照本體。雖復自照。實無能照所照。以達無二體故。名字位中直用此智。念念體達心外無法。法法唯心。不論時劫。不論功用。至金剛 後心。永斷生相無明。始覺合本。稱究竟覺。今下手工夫。正要起知。知於知體之外更無餘法。永嘉所謂但知而已。若不起知。知於但知。未有不隨妄能妄所者。大 乘止觀。三明以何依止中言之頗詳。
  （進問。若起知知於但知。恐但知而成所知。起知之知。不無能所。恐用心時。更落妄想窠臼。如何善用心者。起知知於但知。仍不墮妄能妄所邪。）
  ﹝荅。﹞非除他物。但取於知也。以知外無法。名但知也。達得但知。則知之一字。亦是强名。原無一物。豈成所知。若有所知。又成一物。非但知矣。下手方 便。强觀諸法無實。唯是一心。隨觀心無心相。覓不可得。然後悟入但知法門。前二方便。皆唯心識觀。初除分別性。次除依他性。悟入但知。是真如實觀。證圓成 實性也。
  （問。摩訶止觀。初以識陰為所觀境。然能觀亦用意識。能所有何辨邪。）
  ﹝荅。﹞前念為能觀。後念為所觀。由能觀全用一心三觀。便知所起後念。全是一境三諦。旣一境三諦。則起卽無起。亦不妨無起而起。起無起名為諦。無起起名為觀。是謂諦觀。名別體復同。是故能所二非二也。

【壇中十問十荅（有引）】

病臥深山力疾商梵網佛頂。乘戒源頭。性修旨趣。圓通本根。常住妙理。和盤托出矣。然根節所聚。〔宀@款〕會所關。無有發一言啟予者。豈未知所以問邪。論 畢。予結壇課呪。同志亦仍于此結後安居。每布薩輙一晤言。因設問端十條。同志各荅。長短俱露。大約平日依文解義處多。入理觀心處少。故不能遊刃於節閒也。 於是更作十荅。嗟乎。語言卽道。道非語言。此之問荅。大似嚼飯喂嬰。他年好惡知端的時。當發嘔耳。然臭腐神奇。善用茹退者。不又為新榖作增上緣乎。
  〔問。〕戒乘緩急。四句料揀。本出經論。畢竟以何為戒。以何為乘。如大論十戒。則戒卽乘。梵網暫離菩提心犯輕垢。則乘卽戒。又四教各有戒有乘。須一一知其歸著。然後商其緩急何如。
  ﹝荅。﹞乘戒同依一性。元非異體。故緣了二修。亦常相卽。如梵網大論所明是也。但眾生積迷旣久。事理二障。各有輕重。致令修時。亦分緩急。此則性遮諸業 為戒。念處觀慧為乘。而藏通二教。戒指七眾律儀。乘指生滅無生二種念觀。別圓二教。戒指梵網重輕。幷七眾律儀。乘指無量無作二種念觀。各就當教。自有事障 重理障輕者。堪修觀慧。易犯性遮。名乘急戒緩。自有理障重事障輕者。堪能護戒。不達理觀。名戒急乘緩。若二障俱輕。則戒乘俱急。二障並重。必戒乘俱緩。此 歸著大略也。今旣聞皆有佛性。又知戒卽全性所起緣因。乘卽全性所起了因。仍復全修在性。則急戒卽急乘。急乘卽急戒。豈肎再歴三塗。方得悟道。又豈肎久滯人 天。不歸真際哉。
  〔問。〕梵網明不受佛戒。為畜生木石。又犯戒人。畜木無異。夫不受戒。虛生浪死。故名畜生。覺悟無期。故如木石也。受戒卽入佛位。而犯者仍與畜生木頭無異。則受戒之益毫無邪。
  ﹝荅。﹞永居門外。永棄佛海。厥苦是均。然不受戒。未必盡墮地獄。破戒決墮地獄。一則常處暗暝。固為可憫。一則捨明入暗。尤為可悲。但不受戒。無成佛期。破戒墮落。猶為成佛緣種。此受戒之勝益也。至於未受而發心秉受。誤犯而殷重悔除。木石皆非木石矣。
  〔問。〕人謂不受戒。雖失大益。而無破戒罪。然則地獄中。更無不受戒人邪。又謂受而不學。則不知不坐罪。戒壇挂名。便可看教參禪。且如暗中踏茄。誤謂蝦 蟇。命終墮獄。若據律誤踏蝦蟇。尚不結罪。况復踏茄。則學律者坐罪乎。不學者坐罪乎。若謂彼惟妄計破戒故墮。若無疑畏便不墮。則寶蓮香尼。善星比丘。皆無 疑畏。何以均墮邪。若謂性罪不可作。遮罪不學無妨。何以醫羅龍王。損樹葉招劇苦。難提比丘。破根本獲果證邪。
  ﹝荅。﹞不受戒者。設造重惡。亦墮三塗。毀淨戒者。雖具性遮二罪。設勤懺悔。罪亦可滅。是故必須受戒也。學律者。洞明開遮持犯。未犯知護。已犯能除。不 學者。旣不知避罪。又不知出罪。過必日積。是故受已必須學也。夫菩薩於小罪中。恆生大畏。惟不造三惡因。故無惡道怖耳。若硬作主宰。大膽欺心。妄言無罪。 寶蓮醫羅。真殷鑒矣。
  〔問。〕儒云。君子尊德性而道問學。致廣大而盡精微。極高明而道中庸。溫故而知新。敦厚以崇禮。與佛法同邪別邪。亦同亦別邪。非同非別邪。象山重尊德 性。紫陽重道問學。互相矛盾。致成大諍。為一是一非邪。俱是俱非邪。且如何超出是非。究竟無獘邪。
  ﹝荅。﹞儒佛有名同義異者。如德性廣大精微等。一世閒道理。一出世道理也。有名義俱同。而歸宗異者。如問學致盡等。下手無別。到家實分世出世也。然為實 施權。儒亦五乘中之人乘。開權顯實。則世閒道理亦順實相。故同別四句。執之皆謗。善用之卽四悉檀。象山雖重尊德性。非棄問學。紫陽雖重道問學。非遺德性。 得其旨似頓悟漸修兩門。失其意則為狂罔愚劣二病。可謂是則俱是。非則俱非。然廣大精微等。皆德性本具之義。致盡等。皆道問學以尊之之事。原非兩法相濟。孰 能偏重偏輕。此則超出是非兩關。永無流獘者也。
  〔問。〕佛頂明歇卽菩提。何藉修證。為盡漏紆疑悔者言也。又明非歴劫辛勤。不能免難。為開悟未除漏者言也。一所知障重。一煩惱障重。故如來因病發藥如 此。我輩二障俱重。又未開悟。又未除漏。為先除漏邪。先開悟邪。為二功並進邪。漏云何除。悟云何開。並進云何下手。　﹝荅。﹞二障雖重。非有實體。只徹究 圓宗。卽以圓解。淨除業習。下手之方。不出十乘觀法。上根惟一。中二之七。下具用十。精勤修之。何障不破。
  〔問。〕耳門最勝。根勝邪。性勝邪。若根勝。則兼耳與勞。同是菩提。瞪發勞相。豈可依此生滅為本修因。若性勝。則耳之性。應非卽是餘五根性。云何說性中相知。及六解一亡。
  ﹝荅。﹞耳門易顯性故勝。非性有優劣。亦非竟用耳根。但借耳境。以觀真性。性卽不生不滅。亦復非一非六。故得一返六皆脫。六解一亦亡也。
  〔問。〕耳門具三真實義。為根是圓通常邪。性是圓通常邪。若根是。不應云黏湛發聽。聽精映聲。卷聲成根。又不應云離動離靜。元無聽質。若性是。則耳之性 為卽五根之性。為非五根之性。若非還如前難。若卽則旣觀其性。應兼得其相。若不兼則性外有相。若果兼則應於耳中。見色聞香嘗味覺觸。若不能見色等。不名圓 通之性。若云能者。畢竟如何以耳見聞嘗覺邪。若謂六根互用。須待證入。則因果仍不相應。若謂雖未有用。其理確然。如何指點知其不謬。
  ﹝荅。﹞元以一精明。分作六和合。則六和合之本性。皆圓通常。亦非有二性也。特就迷情揀取。此方耳門易顯真實名利。餘門難顯名鈍。非竟以耳根為圓通常 也。初下手時。正欲棄生滅而守真常。所謂入流亡所。尚不許用此耳根。外循動靜二相。柰何責以見色聞香等事。如清水未現。便責以一切變現。設能變現。增其渾 濁矣。若不能見色聞香。便疑因果不相應。如濁水未有變現。遂謂中無清水可乎。至於現前指點。則耳自聽法。口問身承。卽性中相知義。不能以耳見色等。正用中 相背義。將此相知相背二種迷情妄見。一總放下。方許入耳門三昧。
  〔問。〕天台言善惡皆性具。此義不然。謂性非善惡。不礙善惡可耳。若性實具善。便不容惡。性實具惡。便不容善。如佛頂經。滿慈以水火不相陵滅為難。如來 亦但釋云。虛空體非群相。不拒諸相發揮。妙覺明心。先非水火。何不相容。細玩體非群相。先非水火二語。性非善惡明矣。夫七大一往皆無記法。尚須棄相。方得 會性。况善惡有記之法。可云同具邪。
  ﹝荅。﹞若謂性非善惡。不礙善惡。則善惡從何處來。混擾於性。旣顯性後。善惡復歸何處。且正現善惡時。非善惡之性。避至何處。為復斷滅。善惡去時。非善 惡之性。又從何來。為復更生邪。若謂善惡無性。隨妄緣有。旣無其性。誰隨緣者。旣隨緣必有能隨所隨。所隨卽迷悟染淨。能隨豈非性善性惡。又卽彼所隨迷悟染 淨之緣。為在性外在性內。若在性外。性不徧常。若不離性。那云非具。詎知無性之性。正善惡實性。設性中不具善惡。縱遇迷悟染淨等緣。決不能現修中善惡。如 沙無油性。縱遇壓緣。終不出油。請卽就喻以申明之。使空非卽群相。相豈從空外來。空現時。相豈出空外去。且正現相時。空避至何方。為復斷滅。相去後空又從 何來。為復更生邪。當知虛空。無去無來。無滅無生。則知群相之中。空性不動。可例知現善現惡之時。藏性不變。旣知正隨緣而卽不變。又可例知正不變而卽隨緣 矣。故達不變隨緣之義。則未起修善修惡時。非無善惡之性。如水火諸相未現。非無水火之性。以性空真水。性空真火故。達隨緣不變之義。則熾然造善惡時。亦無 善惡實法。如水火正現。非異虛空之性。以性水真空。性火真空故。迷於相全性卽相。妄見傾奪。故云觀相元妄。謂但觀性家之相。相妄性亦妄也。悟其性全相卽 性。隨拈一相。皆俱卽俱非。離卽離非。是卽非卽。故云觀性元真。謂能觀相家之性。性真相亦真也。然則虛空非群相。群相亦非群相矣。空不礙諸相發揮。群相亦 不礙諸相發揮矣。所以得有俱現之義。又心先非水火。水火亦先非水火矣。先非先後之先。只是元本之義。故不惟未現水火時。水性卽火性。火性卽水性。決定不相 陵滅。雖正現水火時。水元非水。火元非火。亦決不相陵滅。所以有入水不濡。入火不焚。身上出水。身下出火。入地如空。處空如地等事也。彼妄見生尅傾奪。但 隨心應量。循業發現而已。故知相外無性。棄相卽棄性。性外無相。會性則會相。若棄相方得會性。此大不然。夫棄色相。是空相。棄空相。是色相。棄有情心相。 是無情色空相。棄無情相。是有情相。棄無分別之根塵相。是有分別識相。棄分別相。是無分別相。棄根塵識妄相。是覺明真相。棄真相。是妄相。畢竟何相可棄。 何性可會邪。經云。棄生滅守真常者。直棄其於真常中妄見生滅之情。守其卽生滅處。了悟真常之智耳。試玩七大文中。先以空融地水火風。次以覺融空等五大。次 以精融根塵六大。次以知融識等七大。則色空不二。依正不二。見相自證不二。真妄不二明矣。是以不變之性。正由全具善惡。故能舉體隨緣。而善惡二修。正由全 攬真性。故復舉體不變。不變舉體隨緣。故稱理具三千。隨緣舉體不變。故稱事造三千。又理具只是具於事造。事造只是造於理具。故雖稱兩重。亦非六千。雖云兩 重。卽重重無盡也。
  〔問。〕涅槃明常住佛性。說乳酪子樹二喻。使乳本有酪性。仍至熟酥本有醍醐性者。何藉善巧鑽搖等緣。尼拘陀樹子。本有五丈性者。何藉水土等緣。藉緣之 法。卽是無常。安得名常。又謂乳有酪性。故鑽乳不鑽水。子有樹性。故種子不種沙。此是當有。非現有。亦不名常。又今見酪中襍水。則不出酥。樹子經火。則不 生芽。適為三無二有家作證。彼謂所知障重者。不能克證大菩提故。
  ﹝荅。﹞常非死定之常。性乃不改為義。涅槃旣明常住佛性。恐迷者執性廢修。卽成天然外道。故明須藉緣了二因。以緣了二因雖屬於修。在因之時同名性德。正 因理發。雖全是性。在果之時同名修德。然則無性之性。卽是實性。緣生之法。當體無生。二鳥雙遊。喻常無常。厥義若此。若當有不名常。必執凝然不變死定為 常。何異常見外道。又乳酪樹子。水火能障。佛性不爾。闡提斷善。終必復生。二乘證空。亦終迴大。故復有佛性雄猛。不可沮壞。猶如金剛之喻。而三無二有。終 為不了義說。豈可執片喻難全法哉。
  〔問。〕天台明理具事造兩重三千。同於介爾心中具足。此亦不然。夫理具渾然頓足。猶之可也。事造則一念起時。必落一界。旣落一界。餘九皆伏。縱一界還具 十界。亦只一界之十界。非十界之十界也。幽谿云。一界現時。九界冥伏。旣云冥伏。則事造三千。不居一念明矣。今梵網玄義云。一界旣現。九界齊彰。試觀調 達。地獄相現。則佛界滅。下品金蓮相現。則獄界滅。何得齊彰邪。
  ﹝荅。﹞心無形質。無分劑。不可割裂。落一界之一念。卽全體之心。非心少分。旣舉心之全體。成此一念。亦必舉心之全用。歸此一念。亦必卽此一念。頓具心 之全體大用。如孔子為乘田。卽以聖人之全體而牧牛羊。亦卽舉出將入相之全用而歸諸牧牛羊人。亦卽於牧牛羊時。問以文事武僃。無不能知。安得牧時非孔子全 體。無將相全能邪。冥伏或是隨具之義。儻以現對冥。以起對伏。則事造信非一念頓具。那成圓理。今旣知一界還具十界。則界界互具。無盡重重。鏡光珠影。更何 分劑。謂之三千性相。亦略舉耳。卽觀調達墮獄。正在佛前。又舉身下陷。合掌南無。成無根信。便得授記。而下品往生者。卽地獄火。化為清風華佛。可見獄界佛 界。舉體相卽。互徧互融。不可思議。此天台性具之旨。觀心之要。所以真能傳佛心印。遠勝他宗也。

【續一問荅】

  〔問。〕世之講者。謂初心仰信中道。不能頓觀。先用空假為方便者。性中雖具三因。而不相卽。修中雖用三觀。而不同時。故名性橫修縱。又在因次第開發。在 果一時同具。故名因縱果橫。惟圓教行人。初心便解三德祕藏。直以一心三觀。進破無明。初信任運斷見惑。見真諦。七信任運斷思。八九十信任運斷內外塵沙。見 俗諦。初住分破一品無明見中諦。破惑全用三觀。故非縱。惑斷不次而次。故非橫。今設一難。旣全用三觀。次第見於三諦。仍是智橫斷縱。亦為修橫證縱。因橫果 縱。設令極利根人。不住十信。竟超初住。乃至妙覺。亦只智斷俱橫。何得非縱橫並別邪。　﹝荅。﹞別教諦觀名縱橫並別者。以不達三觀只是一心。三諦只是一 境。一心法爾三觀。一境宛具三諦。如君與將相。只是一國。雖只一國。宛具三人。而一君二臣。君臣之義不明。並別之局必立。並則成橫。別則成縱。致使性修隔 別。因果不齊。圓人了一心之體。卽不思議中。此心能破凡聖情解。卽名為空。此心能立聖凡道理。卽名為假。了一境之體。卽第一義諦。此境本非徧計所執。卽名 為真。此境本是依他所現。卽名為俗。初心解此三德祕藏。直以一心三觀。圓破三惑。而初心斷見惑時。就破惑處名為空觀。見真諦處卽名妙假。然未破時全以真諦 為見惑。旣破後全以見惑為真諦。如水成冰。冰還成水。冰之與水。同一溼性。見惑真諦。亦復如是。體卽法界。無可破立。是名中觀。故知非破非立。而論破立。 說名空假。正破正立。元無破立。說名為中。如邊方擾亂。猛將出征。兆庶歸投。賢相撫慰。究而論之。只是王士王民耳。所用只一觀而三觀。那得云橫。所見卽一 諦而三諦。乃卽俗卽中之真。永異偏真。那得云縱。十信見俗。初住見中。亦復如是。能破雖全用三觀。而仍以一觀為主。故非並非橫。所見雖任運次第。而一一諦 無非三諦。故非別非縱。以例性中雖具三因。然緣了無功。同名正因。故非縱橫並別。如家國無事。非無將相。然將相不顯其能。但聞國主之名也。修因之中。全賴 緣了。然緣了威權正因所賜。故亦非縱橫並別。如命將命相。皆由聖主。然聖主不居其功。咸稱將相之力。至果位中。雖三德同時圓顯。然仍以法身為主。亦非縱橫 並別。以般若解脫。元法身之所本有。非新得故。如三人同享太平。然將相元是舊臣。仍奉舊主。無伐無施也。又將專武。君相非無武僃。故三觀皆破一切法。相專 文。君將非無文略。故三觀皆立一切法。主專統御。將相非無君德。故三觀皆統一切法。儻三人各止一德。雖互相統順。仍為縱為別。儻三人不相統順。雖各具全 德。仍為橫為並。皆不可喻於圓觀。儻唯一人獨具三德。而無將相。雖總無縱橫並別。不成國法。尤不可喻於圓觀。儻三人各具德。又相統順。而非其境界。妄欲破 立撫御。亦不可喻於圓觀。今所破所立所統。皆自心現量境界故。思之思之。又此亦片喻。非全喻也。以堯舜治局九州。中諦統一切法。豎窮橫徧。無少許性相能出 中諦外故。又堯舜令民安於至治。不能使人人盡為堯舜。中觀證一切法。無一微塵一剎那不全攬中道全體。不全具中道大用。各各豎窮橫徧。難思議也。儒云。聖人 不知不能。堯舜猶病。意顯此道。唯佛能盡。又云。道不遠人。下學上達。意顯標心不離此宗。是謂入門同而到家別。教道別而教意同。吾言益不誣矣。

【性學開蒙荅問（卽壇中第四問廣荅）】

儒釋同異之致。性學重輕之關。憒憒久矣。欲釋此疑。須先就儒典消文釋義。以超是非兩關。次就二公決擇是非。以示平心公論。後對佛教細辨同異。以彰權實本 迹。　初就儒典消釋者。朱註以尊德性為存心。道問學為致知。以致廣大極高明溫故敦厚屬存心。以盡精微道中庸知新崇禮屬致知。如兩物相需。未是一貫宗旨。所 以偏重偏輕。致成大諍。今謂首倡大道。旣包下兩節。則洋洋優優同是道。故同稱大。不可謂洋洋但大不入無閒。優優但小不極無外。尤不可謂洋洋但是德性。不由 問學。優優但是問學。不關德性也。然此大道。全率於性。全凝於德。故名德性。猶釋稱如來藏性。以藏性雖十界所同。惟如來能合之。故以如來藏稱。不稱地獄藏 性。人天藏性等也。然則德性二字。已含性修因果旨趣。而廣大精微等。皆德性所具之義趣。致之盡之。乃至崇之。皆道問學者之妙修耳。尊此德性。方道其問學。 道此問學。方尊其德性。否則性近習遠。淪於汙下。猶所謂法身流轉五道。為眾生矣。然德性廣大。謂其洋洋發育也。精微謂其優優百千也。高明謂其位天育物也。 中庸謂其不離子臣弟友之閒也。故謂其稟自初生也。新謂其經綸參贊也。厚謂父子君臣等皆天性所定也。禮謂仰事俯育等皆人事應爾也。世有廣大而不精微者。如海 魚身長若干由旬。蕩而失水。螻蟻得意。有卽廣大而精微者。如阿修羅王。變身與須彌齊。復能幻入蕅絲孔。德性亦爾。雖洋洋峻極。而復舉體攝入一威儀。隨舉一 小威儀。全具德性。非德性少分也。世有精微而不廣大者。如玩器等。微妙精巧。不堪致用。有卽精微而廣大者。如摩尼珠。圓明清淨。不過分寸。置之高幢。四洲 雨寶。德性亦爾。雖百千經曲。而隨拈其一。皆全具位育功能。非少分功能也。世有高明而不中庸者。如夏日赫盛。不可目視。有卽高明而中庸者。如諸佛光明勝百 千日。而觸者清涼。德性亦爾。上達卽在下學。位天育物之極致。不離庸言庸行之家風。世有中庸而不高明者。如鄉黨善人。可狎可欺。有卽中庸而高明者。如時中 之聖。溫而厲。德性亦爾。下學全體上達。灑埽應對之節。卽具旋乾轉坤之用。世有故而不新者。如衣敝不堪復御。有故而常新者。如上古瑤琴。一番摩撫一番音。 德性亦爾。出生一切道德文章經綸事業。不可窮盡。世有新而不故者。如美食不可再列。有新而嘗故者。如春至花開。樹未嘗改。德性亦爾。雖出一切經綸事業道德 文章。而體嘗如故。世有厚而非禮者。如牛犢相隨。殷然天愛。而罔知儀節。有厚而卽禮者。如孝子事親。冬溫夏清。昏定晨省。出於至性匪由勉强。德性亦爾。雖 率其天真。自有禮節。世有禮而非厚者。如六國事秦。勢不得已。有禮而卽厚者。如孔子拜下。盡禮非諂。德性亦爾。雖百千經曲。絕非强設。又致廣大而不盡精微 者。亦自有博學多聞。與則半是。奪則全非。以旣不精微。卽於廣大不能致故。盡精微而不致廣大者。亦自謂一門深入。與亦半是。奪亦全非。以旣不廣大。則於精 微不能盡故。極高明而不道中庸者。亦自謂豁達大度。然離中庸。而別擬高明。便不名極。道中庸而不極高明者。亦自謂言行相顧。然捨高明而安於卑陋。非君子之 道。溫故而不知新者。亦自謂守其德性。而德性豈如此之癡頑。知新而不溫故者。亦自謂日有增長。然如溝澮可立待其涸。敦厚而不崇禮者。亦自謂率其本真。未免 同人道於牛馬。崇禮而不敦厚者。亦自謂舉止有式。反為忠信之薄而亂之首。故必了知廣大精微等無非德性。皆須道問學以尊之。則全修在性。全性起修。旣非二 致。那偏重輕。斯為超出是非兩關。全收二公之長。永杜二公流獘者也。　次就二公決擇者。象山意謂不尊德性。則問學與不問學皆無用。但能尊其德性。卽真問 學。猶吾佛所謂勝淨明心。不從人得。何藉劬勞。肎綮修證。亦猶六祖本來無物。又卽孔子吾道一以貫之也。是將尊德性攝問學。非恃德性而廢問學。故得為名賢 也。紫陽意謂若不道問學。雖高談德性。如所謂理佛。非關修證。必道問學。以成至德。方可凝其率性之道。猶吾佛所謂菩提涅槃。尚在遙遠。要須歴劫辛勤修證。 亦猶神秀時時拂拭。又卽孔子庸德之行庸言之謹。下學而上達也。是將問學尊德性。非徒問學而置德性。亦得為名賢也。然則悟象山之所謂德性。問學已道。悟紫陽 之所謂問學。德性自尊。可謂是則俱是。而象山似頓悟。較紫陽之漸修。當勝一籌。然執象山之言而失旨。則思而不學。與今世狂禪同陷險阬。孔子謂之曰殆。執紫 陽之言而失旨。則學而不思。與今世教律同無實證。孔子謂之曰罔。可謂非則俱非。而無實證者。尚通六趣。陷險阬者。必墮三塗。象山之流獘。亦較紫陽倍甚。若 就二公之學。以救二公之徒。亦有兩番。一逆救。以象山之藥。治紫陽之病。以紫陽之藥。救象山之病。二順救。執象山之言者。為申象山真旨。執紫陽之言者。為 申紫陽真旨。終不若向初義打透。則二病不生。二藥無用矣。　後對佛教細辨者。先須知此五句。有名同義異者。有名義俱同而歸宗異者。又須知對待絕待二種妙 義。然後約迹約權以揀收之。約實約本以融會之。庶得戲論永滅。諍論亦消也。　言名同義異者。德性二字。及德性中所具廣大精微等八義。同則同名德性及廣大 等。異則儒以天命為性。修之上合於天者為德。老以自然而然。强名曰道者為性。復歸無名無物者為德。一往判之是天乘。亦未盡天中差別。恐不過四王忉利法門。 遠自人閒視之。稱為自然。及無名無物耳。推而上之。夜摩等空居四天。亦以自然為性。以欲界未到諸定及上品十善為德。魔天以命根互通為性。廣化七珍多增寶媛 為德。初禪天以出欲為性。離生喜樂為德。二禪天以超出覺觀為性。定生喜樂為德。三禪天以永無喜水為性。離喜妙樂為德。四禪天以不動為性。捨念清淨為德。無 想天以一念不生為性。滅心心所為德。四空天以超出色籠為性。微細定心為德。我佛法中藏教以真諦為性。擇滅無為為德。通教以諸法無生為性。體空智果為德。別 教以離過絕非中道為性。所證法身般若解脫為德。圓教以不生不滅常住真心不縱不橫三德祕藏為性。一心三智妙合如來藏理為德。旣德性一名。厥義各別。故所具八 義。隨此皆異。儒但以洋洋發育為廣大。乃至仰事俯育為禮如前說耳。老則以生天生地為廣大。杳冥昏默為精微。神鬼神帝為高明。專氣致柔為中庸。長於萬古為 故。生一生二生三生萬為新。還淳返樸為厚。守雌守黑為禮。夜摩等天各以境界倍增者為廣大。受用倍妙者為精微。不假日月為高明。十善攝散為中庸。劫初先成為 故。果報變化為新。隨順善性為厚。具善三業為禮。魔天則以統攝欲界為廣大。超化無化為精微。威力自在居欲界頂為高明。不離塵勞為中庸。悟本命元為故。自在 化現為新。愛網所攝為厚。眷屬莊嚴為禮。四禪各以捨下苦麤障為廣大。得上淨妙離為精微。安住勝處為高明。十禪支行為中庸。超歴大小諸劫為故。喜樂捨受相應 為新。同一定體為厚。王臣民等差別為禮。無想天則以無諸想礙為廣大。體同木石為精微。居四禪上為高明。滅心心所為中庸。初半劫滅為故。後半劫生為新。順無 動性為厚。次第令其心慮灰凝為禮。四空天則以體同太虛為廣大。微細心心所法為精微。徧超色縛為高明。不離心想為中庸。報境無有成住壞空為故。受用禪味為 新。順無色性為厚。次第證入為禮。藏通二教。各有三乘。雖體析巧拙不同。同以無為涅槃。離我我所。曠若虛空為廣大。超諸斷常有無戲論妄想為精微。遠離三界 成一切智為高明。依戒而住依念處行道為中庸。因緣法性無有作者為故。觀諦觀緣出生三乘道果為新。二乘別以警悟無常速求出離為厚。攝身口意解脫業繫為禮。大 士別以自愍愍他願皆濟度為厚。三聚淨戒上求下化為禮。別教則以無量四諦十界因果為廣大。中道佛性緣了修證為精微。迥超九界佛眼種智為高明。從因緣境歴修三 觀為中庸。本覺無始為故。功德智慧二種莊嚴為新。次第三慈為厚。歴侍諸佛徧度九界種種儀軌為禮。圓教則以介爾有心三千具足。豎窮橫徧無欠無餘為廣大。三千 性相互具互徧。一色一香無非中道為精微。一心三智照窮法界為高明。無作四念一心三觀為中庸。卽隨緣而不變為故。所以一切諸法無非性具。卽不變而隨緣為新。 所以權實因果施設無方。心佛眾生三無差別為厚。所以上合無緣慈力。下合同體悲仰。而熾然常行與拔上侍諸佛下應群機為禮。所以性遮諸業。一切皆成無盡戒體。 皆名無上道戒。是謂名同而義異也。　言名義俱同而歸宗異者。不論儒老。色無色定。乃至藏通別圓。欲以至德凝道。必道問學以尊之。欲真實學問。必尊德性以道 之。欲證德性之廣大。必盡精微以致之。欲證德性之精微。必致廣大以盡之。欲證德性之高明。必道中庸以極之。欲證德性之中庸。必極高明以道之。欲證德性之 故。必知新以溫之。欲證德性之新。必溫故以知之。欲證德性之厚。必崇禮以敦之。欲證德性之禮。必敦厚以崇之。是名義俱同。然如此問學。各尊其所謂德性。故 儒成人閒之聖。與天地參。老成天道之聖。為萬化母。乃至藏通成三乘之聖。永超生死。別教成圓滿報身之聖。永超方便。圓教成清淨法身之聖。方為真能盡性。是 歸宗永異。　言對絕二妙者。若以人望天。以欲界望色界。展轉乃至以別望圓。則彼廣大之外更廣大。精微之內更精微。高明之上更高明。中庸之中更中庸。故之前 更故。新之後更新。厚亦彌厚。禮亦彌周。若以圓視別。以別視通。乃至以天視人。則彼廣大精微等。皆悉有名無義。故以下望上。傳傳皆妙。以上視下。法法皆 麤。此對待明妙也。絕待明妙者。為實施權。開權顯實。若別。若通。若藏。若天。若人。究竟同歸一乘。圓人受法。無法不圓。則法法皆妙。旣知此理。方許論揀 論收。能融能會耳。　後約迹約權揀收等者。揀之則全非。儒是世法。佛出世故。又此云天命為性。易云太極生兩儀。並屬非因計因。不知正因緣法。見論所攝。夫 婦父子等恩愛牽連。愛論所攝。老子天法道。道法自然。是無因論。不知正因緣法。亦見論攝。收之則儒於五乘法門。屬人乘攝。所明五常。合於五戒。其餘諸法。 半合十善。尚未全同金輪王法也。老屬天乘。未盡天中之致。已如前說。究而言之。總不及藏教之出生死。况通別圓邪。然此直約迹約權耳。若約實約本融會者。此 方聖人。是菩薩化現。如來所使。大灌頂經云。佛先遣三聖。往化支那。所立葬法。南洲中最。三聖法化若在。如來正教亦賴以行。而列子具明孔子讚佛之語。老子 騎牛出關。欲訪大覺。旣聞示寂。歎息而返。經史所載。彰明若此。後人不達。紛紛起諍。豈理也哉。然三聖不略說出世教法。蓋機緣未至。不得不然。且如五天機 熟。佛乃示生。而初倡華嚴。在會聾啞。不惟須說阿含以為漸始。兼立人天戒善。以作先容。况此地機緣。遠在千年之後。縱說出世法。誰能信之。故權智垂迹。不 得不示同凡外。然卽此儒典。亦未嘗不洩妙機。後儒自莫能察。及門亦所未窺。故孔子再歎顏回好學。今也則亡。深顯曾子以下。皆知迹而不知本。知權而不知實者 也。何謂所洩妙機。如易經繫辭傳云。易有太極。是生兩儀。兩儀生四象。四象生八卦。此語最可參詳。夫旣云易有太極。則太極乃易之所有。畢竟易是何物有此太 極。儻以畫辭為易。應云太極生天地。天地生萬物。然後伏羲因之畫卦。文周因之繫辭。何反云易有太極。易有太極。易理固在太極之先矣。設非吾人本源佛性。更 是何物。旣本源佛性。尚在太極先。豈得漫云天之所賦。然不明言卽心自性。但言易者。以凡夫久執四大為自身相。六塵緣影為自心相。斷斷不能理會此事。故悉檀 善巧。聊寄微辭。當知易卽真如之性。具有隨緣不變。不變隨緣之義。密說為易。而此真如。但有性德。未有修德。故不守自性。不覺念起而有無明。此無始住地無 明。正是二種生死根本。密說之為太極。因明立所。晦昧為空。相待成搖之風輪。卽所謂動而生陽。堅明立礙之金輪。卽所謂靜而生陰。風金相摩。火光出現。寶明 生潤。水輪下含。卽所謂兩儀生四象也。火騰水降。交發立堅。為海為洲。為山為木。卽所謂四象生八卦。乃至生萬物也。名相稍異。大體宛同。順之則生死始。逆 之則輪迴息。故又云。易逆數也。亦旣微示人以出世要旨矣。老子道生天地。意亦相同。但亦不明言卽心自性。皆機緣未熟耳。且易傳寂然不動。感而遂通一語。卽 寂照無二之體。而乾坤其易之門一語。卽流轉還滅逆順二修之關。以性覺妙明。本覺明妙。非干修證。不屬迷悟。而迷則照體成散。寂體為昏。逆涅槃城。順生死 路。全由此動靜兩門。是名逆修。亦名修惡。悟則借動以覺其昏。名之為觀。借靜以攝其散。名之為止。逆生死流。順涅槃海。亦由此動靜兩門。是名順修。亦名修 善。然修分順逆。性無增減。又雖善惡皆本於性。而道必昇沈。如斯祕旨。豈異圓宗。菩薩現身。信非虛倡。習而不察。過在後儒。又旣知宣聖祕密微談。兼秉法華 開顯妙旨。卽此中庸。便可作圓頓佛法解釋。天命之謂性者。天非望而蒼蒼之天。亦非忉利夜摩等天。卽涅槃經第一義天也。命非命令之解。卽第八識執持色身相續 不斷之妄情也。謂生滅與不生滅和合。而成阿賴耶識。此識卽有生之性。以全真起妄。天復稱命。以全妄是真。命復稱天。全真起妄。卽不變而隨緣。全妄是真。卽 隨緣而不變也。率性之謂道者。此藏性中具染淨善惡一切種子。若率染惡種子而起現行。卽小人之道。亦名逆修。若率淨善種子。而起現行。卽君子之道。亦名順 修。道二。仁與不仁而已矣。正合此意。亦合台家性具宗旨。修道之謂教者。小人之道。修除令盡。君子之道。修習令滿。此則聖賢教法。惟欲人返逆修而歸順修。 卽隨緣而悟不變也。三句合宗。頭正尾正。凡一文一字。皆可消歸至理矣。以要言之。若得法華開顯之旨。治世語言。資生產業。乃至戲笑怒罵豔曲情詞尚順實相正 法。况世閒理性之談邪。然此是智旭之中庸。非子思之中庸也。如大慧杲禪師。以此三句作法報化三身。亦只是宗杲之中庸耳。儻子思實知宗杲智旭之中庸者。孔子 急當印之。胡顏淵死。一慟傷心。自稱天喪。且追憶之。再歎今也則亡邪。昔孟子歴敘見知聞知之道。結云然而無有乎爾。則亦無有乎爾。是孟子尚不肎以曾子子思 為見知者。何况孔子。彼一以貫之之傳。但的示尊德性之真實問學如此。乃下手發足之方。非到家消息。又迹中權理之一。非本中實理之一也。今約三聖立教本意。 直謂同可。以無非為實施權故也。約三教施設門庭。直謂異可。以儒老但說權理。又局人天。佛說權說實。皆出世故也。約權則工夫同而到家異。謂亦同亦異可也。 約實則本不壞迹。迹不掩本。謂非同非異可也。惺谷壽禪師云。為門外人說同。否則以為異端。為入門人說別。否則安於舊習。為升堂人說亦同亦別。以其見理未 諦。須與微細剖析。令知同中有異異中有同。為入室人說非同非別。麤言細語。皆第一義。又何儒釋可論。斯言得之。以其次第順於四悉檀故。然細論說法方便。則 四句之中。一一皆具四悉。又貴臨時善用。不得固執斯言為死法也。

靈峰蕅益大師宗論卷第三之二


靈峰蕅益大師宗論卷第三之三

                                                        古歙門人成時編輯

【荅大佛頂經二十二問（原問附）】
【教觀要旨荅問十三則（原問附）】
【荅徐仲弢問】
【荅何二華問】
【荅比丘戒五問（原問附）】
【荅唐宜之問書義（有引）】
【荅成唯識論十五問（原問附）】
【荅準提持法三問（原問附）】
【法華堂第三第四二問幷荅（餘見頌中）】

【荅問三】

【荅大佛頂經二十二問（原問附）】

  （問。阿難登伽。同藉呪力。何登伽先證三果。阿難後獲法身。）
  ﹝荅。﹞如來說法。賢愚利鈍。先後證悟。萬有不齊。此何足疑。若論二人本地。皆大權發起。悟有先後。俱為物作則。若就迹論。登伽欲熾。急者先治。阿難圓 解未開。顯說方悟。儻不消欲心。阿難何由得脫。儻阿難先證。大教何由得啟。觀迹知本。亦非二致。
  （問。由心生故。種種法生。由法生故。種種心生。若法先。云何心生法生。若心先。云何法生心生。若心法一。云何相由。若二。畢竟孰先孰後。）
  ﹝荅。﹞心法本非一異。非一故妄情得說相由。非異故終無先後。如冰水同一溼性。若問溼與水冰。孰先孰後。終不可得。然約迷妄。可於無先後中强說先後。性 覺必明。妄為明覺。心生法生也。引起塵勞煩惱等。法生心生也。故曰。惑業苦三。更相由藉。至妄明不起。則性覺亦不受心性之名。旣可名心亦可名法。以是法性 法界法住法位故也。當知心法俱是假名。實無二體。無二而二。不變隨緣。二而不二。隨緣不變。故此二語。雖一往約迷。實顯心外無法。法外無心之旨。蓋迷則不 惟妄心妄法似有二別。卽全舉真心真法而成二妄。如空成華。水成冰。麻成蛇。若悟則不惟真心真法從來無二。卽全舉妄心妄法而歸一真。如華本空。冰卽水。蛇卽 麻也。
  （問。阿難自說卽能推者。我將為心。如何判其但認所推。）
  ﹝荅。﹞眾生迷己為物。認物為己。皆以所作能。若達能推之性。演若悟頭不狂走矣。文句釋能推為心曰。阿難雖以能推為心。實是所推影子。非真能推者。真能 推者。雖是第六意識見分。而此見分。便不在內外中閒。本離過絕非。如眼不見眼。何可舉似。而曰卽能推者我將為心邪。故如來訶云。汝執分別覺觀所了知性必為 心者。此心應離色香味觸別有全性。明指為所了知性。非能了知性矣。圓覺妄認六塵緣影為自心相。此經謂前塵虛妄相想。皆是物也。阿難云。離此覺知。更無所 有。豈非認緣氣為覺知。緣氣是所知影像。非能知能覺之見分。以見分從來無相故也。見分無相。誤為有相。便成蛇見。若了見分雖妄。實本無相。則依他當下消歸 圓成。天台所以專立第六識為所觀境。譬鑽木出火。火卽燒木。合於此經識陰本如來藏。性識明知。覺明真識等語。不啻如空合空。水合水。此直指人心。見性成 佛。不動一步。久已到家。真無上圓頓法印也。阿難未證初果。全墮凡外無心計心之過。如來種種徵破。不過欲其覓心了不可得而已。
  （問。緣心現有其用。如何決不能推。經言。汝等尚以緣心聽法。此則亦許緣心能聽。）
  ﹝荅。﹞一切法名色盡之。眼耳鼻舌身。色聲香味觸法。皆色也。受想行識皆名也。名者。但有名字。無色相也。是故八心王。五十一心所。其相分皆色也。其見 分皆名也。經云。妄有緣氣。於中積聚。假名為心。見分惟有名。如何可稱為氣。可積聚於中邪。緣氣積聚。則一件物。一件物則是相分。唯識云。相分理無能緣用 故。阿難認為能緣。亦如認目有見。浮塵目必不能見。緣影心必不能知。故破云。尚以緣心聽法。正謂緣心是緣氣。亦名風大。決無聽法功能。尚誤為能聽法邪。此 從我法音為緣。起於法音影子。非得我所指心性也。古人云。卻是虛空能講。今例云。卻是虛空能聽。何如何如。至此漏逗不少。知我罪我。未審何人。
  （問。阿難獲法身。而不解脫。富樓那得羅漢。而有疑悔。若止悟理。豈有理外之事。若但事障清淨。豈有事外之理。設理障理遣。事障事除。互不相攝。何成圓宗。）
  ﹝荅。﹞阿難煩惱障重。滿慈所知障重。由事理不二而二。仍分根本枝末也。如樹根枝葉。同屬大地四微。亦自不分而分。阿難斫根。枝葉尚青。滿慈枯枝。根尚未拔。至理障理遣二語。復通四教。不得直以煩惱為事障。所知為理障。界內界外。各論事理二行故也。
  （問。三卷中阿難旣獲法身。何更數求開示。四卷中疑惑銷除。心悟實相。而又如旅泊之人。得屋求門。不幾法身在門外邪。）
  ﹝荅。﹞法身亡得失。絕內外。只緣迷悟有殊。曲分修證差別。雖約修證。不礙性真。如虛空非丈尺。丈尺顯虛空。三卷獲法身。約相似解行。四卷請入門。約分 證智斷。不相違也。古人云。道曠無涯。逢人不盡。大悟一十八。小悟不計數。此阿難所以番番開悟。處處陳疑。終不未足中。生滿足想也。堪嗟末世。瞎鍊盲修。 於靜境中。稍得一兩番六塵乍息光景。便謂千了百當。自誤誤他。幷相似法身。尚未夢見。况親窺華屋門邪。佛法不是者個道理。慎之慎之。
  （問。水土二物。性本真空。何必去泥土。取清水乎。）
  ﹝荅。﹞水土不出虛空。喻十界五陰不離藏性。今旣以清水喻九界中佛界五陰。以泥土喻佛界中九界五陰。必棄九界濁。成佛界清。若泥土不必去。則自性眾生不必度。自性煩惱不必斷。若清水不必取。則自性法門不必學。自性佛道不必成。執性廢修。成大邪見。
  （問。旣以可作法喻十八界生滅相。以虛空喻如來藏不生滅性矣。何又以水土相投。喻阿難等身中五濁。以去泥純水。喻如來常樂我淨邪。文句雖以五濁合可作喻。以純水合虛空喻。然如來何不直依如虛空之藏性為本修因。乃別令澄濁得清邪。）
  ﹝荅。﹞經云。如澄濁水。貯於靜器。器仍喻十八界七大。而器中空。則喻十八界七大皆藏性也。十八界七大皆得為所觀境。喻之以器。境中本具妙諦。喻器中 空。能觀境諦之智。喻所貯水也。蓋水喻見分。土喻相分。六凡眾生見分。必取同居土相。二乘眾生見分。必取方便土相。菩薩眾生見分。必取實報土相。故皆濁。 唯佛見分直緣真如。不復變帶三土妄相。如貯水器中之空。至明相精純。則八識轉成四智。以根本智無相分故。名去泥純水。以後得智能現相故。名一切變現。雖有 變現。仍是無漏。故云不為煩惱。皆合涅槃清淨妙德也。是知以虛空喻不生滅性。證之成無為無漏功德。卽是法身。亦卽大乘止觀淨分真實性也。以純清水喻佛果四 智菩提。證之成有為無漏功德。卽是報身。亦卽大乘止觀淨分依他性。唯識謂其純無漏。亦可攝歸圓成實性也。以一切變現。喻佛果利他功德。所謂嬰兒行病行等。 卽是化身。亦卽大乘止觀淨分分別性也。如次配三涅槃。三菩提。三德祕藏。皆無不可。佛語巧妙。佛意深遠。豈片言隻義能盡哉。
  （問。空喻涅槃。則了因所了。水喻菩提。仍生因所生。豈皆元清淨體邪。又空無邊際。水有涯畔。不幾涅槃理徧。菩提智不徧邪。）
  ﹝荅。﹞清水元非生因所生。以濁水中本具清水性故。澄濁得清。可喻轉識成智。但轉其名無實性。故不同相宗權說也。空水邊畔。此觀相元妄耳。性水真空。性空真水。清淨本然。等周法界。
  （問。阿難已獲似位法身。何聞不明自發。語仍疑見聽離塵畢竟無體。以為斷滅邪。初徵心在迷。此已悟性真。何更指前為例也。）
  ﹝荅。﹞阿難此時見惑已斷。知六根虛妄。無我我所。不執緣影為心。但思惑及無明未斷。故欲棄妄求真。未能了妄卽真。夫二決定義。意在定境修觀。譬澄濁得 清。不棄濁水。別求清水。阿難執現前濁相。疑無清水性。不知清水性。卽在濁水中也。占察云。初心應先習唯心識觀。南嶽止觀。亦誡不得卽觀圓成。良以圓成之 性。全在依他。及分別中。離現前分別及依他境。別無圓成實性可得。全水成波。波外更無別水故也。末世禪流。昧定境修觀妙旨。離於事境。高談理性。所計理 性。還成分別。所謂未證無為。而辨圓覺。彼圓覺性卽同流轉。毫釐有差。天地懸隔。阿難深知此弊。方發此疑也。
  （問。龍王河女空神。能聽聞觸覺。不依浮塵。勝義何住。若無勝義。不應是凡。又勝義根有證知處否。）
  ﹝荅。﹞勝義依浮塵。約迷妄言耳。龍以角聽。勝義依角。河神鼻根。亦可例知。空神無業果麤色。有定果色。依之覺觸。然此段文。正顯六根之性。不藉浮勝二 根。在凡在聖。其理無二。非謂無勝義卽聖。有勝義卽凡也。但凡夫迷己為物。又認物為已。故見聞覺知。必賴浮勝二根。聖人背塵合覺。卽全塵是覺。故得寄根明 發。六根互用。謂聖無六根可也。謂聖方有六根可也。至於凡夫勝義根。但可比知。若無六根。終不發識。如無燈炷。焰則不生。焰但照他。不照燈炷。
  （問。如耳根。何者是六識七識八識。又從聞思修。此思在六識。如何用心。又如何辨此。七之思八之思。）
  ﹝荅。﹞耳之浮塵勝義二根。俱第八識相分。聞精卽第八見分也。八七法爾相緣。依第七復發第六意識。與耳根所發耳識同緣聲相。此八識相緣起也。思修思字。 正是諦觀聞性。卽空卽假卽中。不隨聲色流轉。此名雖同徧行五中之思。實與妙觀察智相應。又與別境中慧並起。幷與善中信等相扶。故名思慧。若尋常釋思。則以 令心造作為性。於善品等役心為業。與第六相應者。同彼徧緣三量。與第七相應者。同彼但緣內我。與第八相應者。同彼於不可知執受處了。此思相差別也。
  （問。初心反聞性時。又被色香味觸法牽動。未審當境推破入真流邪。還歸本根入真流邪。）
  ﹝荅。﹞餘塵牽動。只是工夫不得力。見地不清楚耳。果於耳門悟圓通常。以此圓通常觀。歴一一法。皆耳門三昧。故曰。此是微塵佛。一路涅槃門。至於順治逆 治。隨樂隨宜。隨治隨理。不可執一。摩訶止觀立十境。初觀陰心。餘界入幷後九境。待發方觀。知此例者。修心之要。不泣岐矣。
  （問。身心二俱捐捨。將何修入三摩地。寕復別有一身心邪。）
  ﹝荅。﹞執我之心。乃生死根。由此我執。方愛其身。而有身卽是我。離身有我。我大身小。身大我小之四別。若謂身卽是我。萬無肎捨之事。縱妄計捨則斷滅。 更無後苦。仍未達此妄計之心。卽是苦本。若謂離身有我。見身多苦。捨令無苦。此正由我見捨身。非能捨此我見心也。惟將此四種我見。一齊放捨。則幻身亦決可 捨。二俱捐捨。則二俱妙用。便可入三摩地。故知只此身心放得下。流賊便為良民。放不下。良民便為流賊耳。
  （問。初下手時待不得力而後持呪助邪。或持呪與所觀境並進邪。兼二亦名一門深入否。）
  ﹝荅。﹞眾生根性。萬別千差。或顯悟。或密證。或須助。或不須助。事非一等。皆是一門深入。若無障緣。直修境觀。若恐障侵。兼持密印。顯密正助。並須與妙觀相應。方合一門深入之旨。
  （問。遠論動源。過在無始。近論只是當念。離當念有無始否。若有何得一念了卻。若無何得有今一念。）
  ﹝荅。﹞離當念。別無無始可論。現前一念。卽豎窮橫徧之全體。根身器界善惡種子。離現前一念。竟無少許實法可得。故曰。十世古今。始終不離於當念。
  （問。旣獲法身。復請至何漸次得修行目。詣何方所名入地中。豈法身有差別漸次邪。）
  ﹝荅。﹞法身無差別。差別不離法身。修行無漸次。漸次依於修行。如虛空無遠近。遠近不離虛空。奮飛無漸次。漸次依於奮飛。阿難悟心。卽悟無差別性。猶如 太虛所請修行。卽是圓行。猶如奮飛。由奮飛遠近。得論漸次差別。若只許無漸次無差別義。則是以性廢修。昧卽而常六之旨。且旣無差別。亦無無差別可得。無漸 次。亦無非漸次可得。如無遠近。亦無虛空。六義旣昧。卽亦不成。須達全性起修。全修在性。則從始至終。皆以佛知佛見而為修行。圓家之漸。卽漸是圓。非漸圓 可比也。
  （問。固身常住。長不傾逝。且色陰旣空。受想行陰都滅。從何起此長想。指何色為身邪。）
  ﹝荅。﹞五陰互相攝屬。色陰未破。五陰皆色也。色破受現。五皆受也。受破想存。五皆想也。想破行顯。五皆行也。今行破識露。則五皆識也。是故生滅雖滅。 而於寂滅精妙未圓之中。法爾仍具五陰。只此色受想行。罔非寂滅未圓境界。豈行人至此。竟無色身。亦無苦樂覺觀舉止動靜等邪。良由第六識相應心行。於定境修 觀時。如次觀於識陰境界。見識陰之精圓。而生長想。此想卽從觀行起。此色卽識陰所執受也。
  （問。第六外道。圓虛無心。以永滅依為所歸依。註云。令不恆行心心所滅也。功力至此。應侔聖流。而成斷滅。過在何所。旣斷滅。又何果可成。種可得邪。）
  ﹝荅。﹞無想定中。雖滅不恆行心心所法。秖由計明中虛。以為方便。則見惑全在。所以下地思惑雖伏。仍堅執無想天之生死妄想。誤為真實。決定不入聖流。過 在不曾真實先開圓解。所以觀行位中。見此寂滅境界。不知全是顛倒微細精想。而生勝解也。雖云斷滅。非真斷滅。仍是十二類生所攝。所謂枯槁亂想。無想羯南。 故名為種。亦名為果也。
  （問。首棱嚴大定。從觀行入。卽以觀行為定邪。為有次第有出入邪。畢竟至究竟。方可稱大定邪。）
  ﹝荅。﹞欲知大定體相。須明性修妙旨。眾生本具大佛頂性。卽大定之體。如云陰入處界。乃至七大皆如來藏。妙真如性。則皆大定體性也。眾生在迷。但有理卽 大定。悟此理是名字大定。依佛知佛見而為修行。是觀行大定。觀行功深。相似理發。六根清淨。如鑽火得煙。是相似大定。於頭頭法法中。分證三德祕藏之理。是 分證大定。乃至徹證。無欠無餘。是究竟大定。始終理一。名之為性。六位轉變。功在於修。修不在性外。悟性方成修。如弈者得勝不離棋局。知局方可取勝也。
  （問。從破七處。至顯藏性。體用彰。真俗顯。天地同根。萬物一體。無生死可得。無涅槃可證矣。又選耳根為方便。耳根卽聞見覺知。熾然成異。乃光影門頭。於常住真心。自相逾越。何從修證入三摩提邪。）
  ﹝荅。﹞不悟妙性。無以成修。不事真修。無以顯性。經初破緣影非心。顯見性非物。會四科以歸性。明七大之徧圓。喻以狂走而頭不失。貧乞而珠自存。皆直指 人心。見性成佛。顯圓融諦理。以開妙悟者也。次卽依妙悟。以起真修。借此方最利之耳根。薦取本圓本通本常之性體。故得名為以不生不滅為本修因。然後圓成果 地修證。此真金剛寶劔。何惑不破。何理不彰。若不知耳根之性。卽如來藏妙真如性。漫云同一體。無生死。無涅槃。全墮光影門頭相似語句。其不知此經宗趣甚 矣。試取擊鐘驗常處一番問辯。沈思細玩。自知所問之非也。
  （問。多聞無功。不逮修習。憶持十方如來十二部經清淨妙理。如恆河沙。秖益戲論。積劫聞熏。不能免難。歴劫憶持如來祕密妙嚴。不如一日修無漏業。阿難尚如此訶。今人設持此經。亦何益邪。）
  ﹝荅。﹞阿難病不反聞。非病多聞。經訶一向徒聞。非教無聞。正以今人愚鈍。依教修行。猶恐失足。癡禪暗證。墮落何疑。所以曲隨根性。且令持此深經。利者得以隨文入證。鈍者亦可永為道種。庶免無聞比丘之禍也。

【教觀要旨荅問十三則（原問附）】

  （問。三界唯心。萬法唯識。二義同邪異邪。）
  ﹝荅。﹞心識通有真妄。局則心約真。識約妄。唯心是性宗義。依此立真如實觀。唯識是相宗義。依此立唯心識觀。料簡二觀。須尋占察行法。方知同而異。異而同矣。
  （問。徧計依他須破。圓成還須破否。圓成不須破。徧計依他亦不須破否。破與不破。乞師細剖。）
  ﹝荅。﹞三性元非定三。亦非定一。言徧計依他入圓成實者。只達徧計本空。依他如幻。卽是圓成實性。非別有也。若存圓成實見。還是徧計。亦須破盡。若知三 性卽三無性。則徧計依他本無可破。無可破。所以具明淨分三性。須破盡。所以復明三無性也。更以喻明。達繩卽麻。則依他非實。徧計安有。謂繩是蛇。則麻性不 改。恐怖妄生。迷時全麻是蛇。蛇繩麻皆迷情。悟時全蛇是麻。麻繩蛇皆悟境。儻謂麻卽繩。麻非繩。麻亦繩亦非繩。麻非繩非非繩。又謂繩卽蛇。繩非蛇。繩亦蛇 亦非蛇。繩非蛇非非蛇。乃至展轉互作四句。皆成徧計。若不起性計。深知不變隨緣隨緣不變之理。以四悉檀因緣。巧說種種四句。則三性三無性二義並成。故知非 破非立。而論破立。破立同時。破立不二。
  （問。三因圓具。方稱圓修。請示現前一念。何為正緣了。及一一　位中因相差別。令不生上慢退屈也）
  ﹝荅。﹞性具三因。止現前惑業苦三而已。惑卽了因種子。業卽緣因種子。苦卽正因佛性也。若就行人點三因者。能觀觀卽了因佛性。所觀境卽緣因佛性。若能若 所若心若法。唯一實諦。卽正因佛性。了知此三。依此修習。是名字位相。此觀力深。圓伏五住。是觀行位相。六根清淨。是相似位相。八相成道。三身圓顯。是分 證位相。盡無明源。窮覺海邊底。是究竟位相。知一念圓具三因。安生退屈。知道力非可浪階。安生上慢。思之修之。
  （問。正觀心時。豎窮橫徧。微塵剎土。一念圓具。如是觀察。契具字法門否。設起異見。以四運四性推之。設不起異見。止如上念。念現前邪。或有他法邪。）
  ﹝荅。﹞秖是虛解。未實現前。還將二種觀道。善巧進修。別無他術。的於一塵中見法界性相始終。方成妙觀。
  （問。正觀心時。眼見色如鏡照像。耳聞聲如空中風。乃至意識覓能緣者了無踪跡。正恁麼時。如何又有時如無事人。有時如知事人。有時如有事人。有時如疑事人。盤結在心。如何併除。）
  ﹝荅。﹞見色如鏡像。聞聲若空風。能緣無踪跡。皆色陰未破境界。須推此覓能緣者。阿誰能覓。不暫時忘卻四運工夫。卽了義正修。如無事時。四運推破。不可坐在無事甲裡。如知事有事疑事時。推此知者有者疑者。如此則盤結自除。不必畏其盤結。立意併除也。
  （問。推揀時。心不可得。何有三觀。境不可得。何有三諦。心境總不可得。何有能所。如是契了義否。）
  ﹝荅。﹞心境不可得。為竟斷滅邪。若竟斷滅。只今誰問此法。若不斷滅。心不可得。真是一心三觀。境不可得。真是一境三諦。若總不可得。能所融絕。真是心 境不二。虎谿尊者頌云。境為妙假觀為空。境觀雙忘卽是中。忘照何曾有先後。一心圓絕了無踪。唯忘故照。唯照故忘。果然一名不落。則萬別千差名義俱彰矣。
  （問。根身器界。達之唯一心建立。此心有邪。無邪。亦有無邪。非有無邪。若在當人密悟。就悟處有淺深邪正否邪。）
  ﹝荅。﹞根身器界。無論達與不達。從來只是唯心。非心建立法。非法從心立。若有能建所建。不名唯心。以心外無法。故名唯心。唯心則唯色唯香等義。一切俱 成。此妙心法。離四句。絕百非。唯以妙悟領之。悉檀說之。的的可於四門入道。但不落四句。而圓照四句。卽為正為深。儻離四句又墮第五不可說句中。卽為邪為 淺。
  （問。集要釋一體三寶云。現在一念。本具三諦。在迷不覺。是為法寶。能覺三諦之智。是為佛寶。諦智和合。是為僧寶。夫眾生念念趣境。不了自心。觸處相違。無能覺智。及和合義。豈唯具法寶邪。）
  ﹝荅。﹞眾生趣境。果有心外之境可趣邪。果離覺體外有能趣之妄念邪。卽彼能趣妄覺。所趣妄法。果可分別令各在一處邪。若念念趣外。終無外法可趣。亦無離覺體之念。亦無二處可分。則理卽三寶煥然。
  （問。介爾之心。本無邊畔去來。亦非斷滅。今念念閒策善不敢違。思惡不敢匿。每向三尊前。求哀悔過。如是用心。契正修否。）
  ﹝荅。﹞能策能思之心。與所策所思之善惡。有邊畔去來可得否。若達善惡之性。卽是實性。無形像邊畔動靜去來始終生滅。則必修善日增。修惡日損。而增損了不可得。卽是正修行路。若見有善可增。有惡可損。成於偏小。若不見有。任其善惡。成於魔外。審之。
  （問。持經時。如何卽字字句句。當體不思議境。）
  ﹝荅。﹞字句法性。本不可思議。更問如何。成思議矣。若平日觀心得力。正持經念佛。不與觀心違。此真如實觀之門。未達者。須用唯心識觀。四運四性推此字句之性。若知其當體卽空。舉體卽假。亦復卽中。則思議心息矣。
  （問。煩惱卽菩提。生死卽涅槃。為約迷約悟。約性約修。）
  ﹝荅。﹞法爾理性。不關迷悟。悟知其卽。非悟方卽。迷不知卽。未嘗不卽。惟有此卽是之性。方可起卽是之修。所起之修。究竟卽性。無性外少法可得。
  （問。一念不生全體現。一念不生卽如如佛。為復惟圓頓邪。亦有偏有漸有邪正邪。）
  ﹝荅。﹞以名定義。萬無一得。以義定名。萬無一失。圓頓之談。隨類各解。外人計緣影為心。如石壓草。制令不生。謂是卽如如佛。其實成無想外道。稟藏教 人。知根塵為緣。則有念生。遠離根塵。念性永寂。得入涅槃。名如如佛。其實止成小果。稟通教人。了知念無自性。求其生相了不可得。名如如佛。其實止是乾 慧。稟別教人。謂生者是妄識。真如凝然不生。名如如佛。亦名素法身。還須智行嚴之。惟有稟圓教人。了知現前一念。卽是法界。不變隨緣。無生說生。隨緣不 變。生卽不生。是故全體顯現。名如如佛。卽與三世諸佛體用平等。前三教為偏。惟圓教為圓。後三教俱有頓義。惟藏教屬漸。四教皆正。外道為邪。嗟嗟。世之乘 言滯句者。輒云一念不生卽如如佛。曾簡點及此邪。圓頓宗旨。有名無義久矣。
  （問。中論一偈。以配四教。為定別配邪。亦隨類各解邪。幸剖實義。以驗教眼。）
  ﹝荅。﹞偈攝權實事理。罄無不周。天台依立四教。前不具後。後必具前。載在廣文。昭若日月矣。若隨類各解。復各四別。如因緣所生法。有人聞之。便謂諸法 仗因託緣。展轉生起。別無梵天微塵等以為因緣。亦非無因無緣而有諸法。又人知因無實因。緣無實緣。生無實生。法無實法。如空華夢物。說名因緣所生。又人知 無明為因。境界為緣。出生十界因果差別。又人知一心具足三千性相為因。隨於迷悟具成十界染淨為緣。次卽空句。有人聞之。便謂諸法無我我所故空。又人謂法體 自空。非滅故空。又人謂法無實性。體不可得故空。又人謂法法非空非假非中。三諦俱破故空。次假名句。有人聞之。便謂俗諦是有。故稱假名。又人謂諸法如幻。 故稱假名。又人謂法法出生十界因果差別。故稱假名。又人謂法法卽空卽假卽中。三諦俱立。故稱假名。次中道句。有人聞之。便謂離斷離常故名中道。又人謂真俗 不二故中。又人謂非空非假故中。又人謂法法無非實相實性假空皆中。不見有法異於法界故中。然初一人無我我所之空。生死非卽涅槃。空義不成。俗諦是有之假。 法法不相融攝。假義不成。離斷離常之中。不證法身應本。中義不成。覈實秖成因緣所生法一句耳。第二人諸法如幻之假。不知幻復作幻。假義不成。真俗不二之 中。不知中體不空。中義不成。覈實秖成因緣卽空句耳。第三人非空非假之中。不知中道具一切法。徧一切法。不知法法無非中道。覈實秖成因緣卽空卽假句耳。惟 第四人了知因卽法界。攝一切法更無一法出過於因。緣卽法界。乃至能生所生。罔非法界。空亦法界。假亦法界。中亦法界。通則具收四句。別則卽中一句便足。此 智者大師。所以棄通取別。直依四句而明四教也。復次因緣所生法。卽生滅四諦。我說卽是空。卽無生四諦。亦名為假名。卽無量四諦。亦名中道義。卽無作四諦。 復次知正因緣境者。生滅無生無量無作皆因緣也。知卽空者。皆卽空也。知卽假者。皆假名也。知中道者。皆中道也。復次知生滅四諦者。因緣空假中皆生滅也。知 無生四諦者。皆無生也。知無量四諦者。皆無量也。知無作四諦者。皆無作也。

【荅徐仲弢問】

中論四句偈。深談諦理。不涉觀照工夫。諦理明白。觀照在其中矣。先分為二。初句舉事境。下三句顯三諦。舉事境。不論色心假實。皆仗因託緣而生。徧指十界十 如。百界千如。三千性相。一一皆名因緣所生法。若謂心為塵因。塵為心緣。窒礙甚矣。此句走卻線索。下文如何著落。况空假中。直就所生法。圓具圓現。不得次 第解。尤不得牽帶觀門。教眼精妙。決非麤心浮氣可領。姑竢居士行門成就。轉身拶入耳。略說。但云因緣所生種種事境。無不當下卽空假中。便了若細談。雖九旬 未罄其旨。今卽空句。半是半非。假中全然遠隔。可輒厝心動筆邪。

【荅何二華問】

欲明大般涅槃。須知小乘無餘涅槃之義。小義未了。何由議大。今明無餘涅槃。一祕相而談。二開顯而說。祕相者。佛與耆婆至一荒郊。連舉枯骨。問其在生善惡。 男女壽夭。乃至死歸何處。毫無錯荅。佛遙向他山取一骨。耆婆再三彈聽。茫然不知。佛云。此羅漢骨。已忘我相。已斷後有。非三世所攝。三界所繫。汝不能知 也。由此觀之無餘涅槃。已不可思議。况大涅槃哉。莫見此說便作斷滅之解。外道問羅漢死後有無。佛言。皆是戲論。又問畢竟如何。佛言。積薪投以芥火。燒蔓不 絕。展轉投薪。展轉遠熾。設使薪盡。火則隨滅。此火為有去處。無去處。為斷滅。非斷滅。外道言。火無去處。亦非斷滅。此處火滅。非一切火性皆滅。佛言。羅 漢亦如是。惑業薪盡。果報火滅。何可言有去不去。斷與不斷。此祕相而談也。開顯者。二乘但斷界內分段生死。猶未永斷界外變易生死。雖凡聖同居土無受生處。 猶受方便有餘土法性之身。雖非斷常。仍似有來去也。如來五住究盡。二死永亡。知一切法無非卽心自性。不離當處。寂湛圓常。約正報名清淨法身。約依報名常寂 光土。約智德名無上菩提。約斷德名大般涅槃。身土不二。智斷難思。以要言之。無一微塵不是如來不思議法界全體大用。故云佛身充滿於法界。普現一切群生前。 牆壁瓦礫。清淨法身。一色一香。無非中道。當知眾生生死輪迴境界。盡是如來大般涅槃境界。醉人所見轉屋。卽醒人所見不轉之屋。無二屋也。佛成無上覺。親證 諸法本來常寂滅相。不出不入。不滅不生。為性淨涅槃。二死因果永斷。名圓淨涅槃。為眾生故。示生示滅。為方便淨涅槃。經謂佛涅槃。卽方便淨之相。非彌陀無 量劫後。方證大涅槃也。

【荅比丘戒五問（原問附）】

  （問。毘尼之學。人天可保。福盡將如之何。孰若宗教先開眼目。以道共戒為急務。貴見地。不貴行履。詎不然乎。）
  ﹝荅。﹞毘尼之學。出世正因。戒波羅密。佛地方滿。豈僅人天福邪。宗教開眼。言雖相似。但離戒別談宗教。便墮惡見。溈山云。毘尼法席。尚未叨陪。了義上 乘。豈能甄別。荊溪云。用前四戒為境。以六觀之。事理相卽。當知篇聚。一不可虧。世人蔑事。欲尚深理。驗知此觀孤虛無本。旣虧觀境。觀亦無從。宗教誠訓照 然。胡弗思也。無上戒而判屬人天。捨律儀而空談道共。正見已破。行履必荒。惡趣三塗。敢保有分。人天不可得矣。
  （問。末世鈍根。只宜要略。四分律藏。世尚畏繁。何不宗四分戒本。略加旁註釋疑。）
  ﹝荅。﹞固守癡頑。終無釋疑之日。必須博學反約。乃克有濟。戒本旁釋。開遮持犯安能洞然。樂佛法者。旣難以通。習懈怠者。仍未必學。進退失措。有何利益。
  （問。念佛一門。廣大簡易。一心念佛。自然止惡防非。律相浩繁。　已非簡易。果極聲聞。又非廣大。不若專弘淨土之妙也。）
  ﹝荅。﹞持戒念佛。本是一門。淨戒為因。淨土為果。若以持名為徑。學律為紆。旣違顧命誠言。寕成念佛三昧。多纏障垢。淨土豈生。夫如海無涯。豈不廣大。 保任解脫。豈不簡易。故一心念佛者。必思止惡防非。而專精律學。專精律學者。方能決定往生。而一心念佛。現在紹隆僧寶。臨終上品上生。法門之妙。孰過於 此。只一大事。何得乖張。取笑識者。
  （問。罪因譏嫌。制有隨方。此方不譏。何乖聖訓。又時丁末運。外緣不豐。內因微薄。必欲纖毫無犯。而演教弘宗。則佛法不能廣布。完小節而失大益。豈菩薩本心。）
  ﹝荅。﹞如來一切知見。普為大千眾生而制戒律。六群等亦大權示現。曲體末世情態而示犯緣。正由人情懈怠。不肎輕重等護。致成末運。今欲弘宗演教。必以持 戒為本。內因湻厚。外緣自豐。白毫相中一分光明。決非誑語。若以戒。為小節。便成謗法。談宗說教。皆是儱侗瞞盰。設獲外緣。總名魔業。何益正法哉。
  （問。西乾列祖。三學精通。此閒地僻時遙。人罕聞見。唯唐宋來數輩宗匠。踪跡彰著。然當其水邊林下。則以三條篾一把鋤。為清淨自活。逮其匡徒領眾。則以 一日不作。一日不食。為真實芳規。至於揚化接人。則以一棒一喝為拈提向上。俱與律學不相應。好心出家之流。由行腳入山。至登座披衣。所倣傚者。無非此等。 今還許從上諸祖是真比丘否。若非何紹祖位。若是何不遵律。又今紹祖位者。例輕律學。從上諸祖。亦輕視否。又今紹位者。不遵戒而為人授戒。從上諸祖。亦為人 授戒否。）
  ﹝荅。﹞祖有三類。一者嚴淨毘尼。弘範三界。如遠公。智者。左谿。永嘉。荊溪。大梅。永明。高峰。中峰。楚石等是也。古今如此知識。亦甚眾多。所應景仰 倣傚。二者丁茲末世。勢不獲已。遵佛遺命。捨微細戒。住靜則刀耕火種。領眾則墾土開田。然非時食等諸戒。仍自遵行。故晚用藥石。不用粥飯。德山托鉢。亦因 視影。而此等知識便不肎為人授戒。所以唐宋以來有禪講律寺。初出家多學律。律有得則以律名家。無得則習講參禪。但捨微細戒。不捨重戒。及性戒也。復有徑投 禪教者。此卽乘急戒緩。然亦護根本五戒。斷無毀重之理。而決不敢自稱比丘。輕視律學。但愧未能以為慚德。至出世接人。或重登戒品。性遮皆淨。如六祖等。或 單提向上。獨接一機。如壽昌等。人問壽昌。佛制比丘。不得掘地損傷草木。今何耕種芸穫。荅云。我輩秖悟佛心。堪傳祖意。指示當機。令識心性耳。正法格之。 僅稱剃髮居士。何敢當比丘名。問。設有如法比丘。師何以視之。荅。當敬如佛。待以師禮。非不為也。實未能也。又紫柏大師。生平一粥一飯無襍食。脅不著席。 四十餘年。猶以未能持微細戒。終不敢為人授沙彌及比丘法。必不得已。則授五戒法耳。嗟乎。從上諸祖。敬視律學如此。豈敢輕之。若輕律者。定屬邪見。非宗匠 也。三者大用現前。觀機利益。破他疑執。不拘恆規。如文殊菩薩執劍逼佛。三處度夏。重勝比丘。與女同坐。令證無生。乃至寒拾之訶律主。歸南之斬猫蛇。譬良 醫。砒霜治病。大將奇計除賊。而不可為典要。又凡訶佛罵祖。痛棒毒喝。皆不得已而用。所謂兵者。不祥之器。非布帛菽粟也。用得當。迹似違律。實真持律。以 得律意故。如經謂末利夫人飲酒救殺。佛讚其真持齋戒。菩薩見機得殺盜等。於菩薩戒無所違犯。生多功德也。若失其宜。將作門庭施設。如優孟之學叔敖。宗旣非 宗。律又非律。謗大般若。疑誤後學。三塗劇報。何由得免。設亦誘引愚流。作種種福。福力所持。不卽墮落。終為外魔眷屬。非佛弟子。末世多此妖邪。誑惑世 閒。魔所攝助。多得供養。聚眾百千人。眷屬兒孫徧天下。毀戒毀教。破壞如來真正法輪。愚小無知。羨彼名聲。而爭倣傚。令好心出家者。皆墮其黨。求升反墬。 哀哉痛心。然由仍以三寶為所緣境。罪報畢時。還藉佛法僧戒之力。而得度脫。魔王語佛。吾於汝末法中。令眷屬食汝飯。著汝衣。破壞汝法。佛言。汝但自壞。法 不壞也。今欲不墮三塗。竟登聖果。請必從持戒始。若挂名受戒。又輕視戒法。旣不精戒法。又為人授戒。旣為人授戒。又不教學戒。且言戒是小乘。不須習學。則 決墮三塗。為魔眷屬。自受其苦。無人能代。終亦必皆成佛。我不敢輕之矣。

【荅唐宜之問書義（有引）】

智及之。卽大學格物致知。中庸擇乎中庸得一善也。仁守之。卽大學誠意正心。中庸拳拳服膺而弗失之也。莊涖之。卽大學脩身。中庸誠身也。動之以禮。卽大學齊 家治國平天下。中庸順親信友獲上也。聖人說法。應病與藥。若為智未及者。則云知德者鮮矣。以思無益不如學也。思而不學則殆。此孟子重始條理意也。今責智及 之者以仁守之功。正孟子兼重終條理意（中而不至。亦非善射。况不至便不中。巧力俱不可輕。但先論巧。後論力耳）。乾知大始。坤作成物。有坤無乾固不可。有 乾無坤又豈可哉。非初步無以為究竟之始。非到家無以結初步之局。此儒門智仁合一之學。與佛門解行互徹之旨相類也。儒不更贅。請言佛氏之學。須分四教。以辨 內外小大偏圓。細思之。勿忽。
藏教。　知三界苦空無常無我不淨。名智及之。念念與四念處觀相應。不起見思煩惱。名仁能守之。身口意業。恆與三千八萬律儀相應。名莊以涖之。得不忘念。一 切時中。應機設教。名動之以禮。 鬱頭藍弗入有頂定。亦似仁守。威儀庠序寂靜。似莊涖。以自所謂定門。攝化多人服從其道。似動之以禮。由智未及於出世故。所以守不名仁。涖不名莊。動不名 禮。（鬱頭亦是智及了非非想處。仁能守非非想處者。但非出世閒之智耳。）
須陀洹捨戒還俗。是智及之。仁不能守之。舍利弗瞋習畢陵伽慢習。難陀貪習。憍梵鉢提呞習等。是仁能守之。不莊以涖之。迦葉目連等神通。作意方有。是動之不以禮。
通教。　知三界夢幻空華水月。名智及之。念念與卽空觀相應。名仁能守之。莊以二句。並與藏教同。藏教極果。雖到動之以禮境界。不達諸法本空。不名智及之。智旣未及。不名仁守等也。
見地薄地亦有捨戒還俗者。是不能守。已辦地不侵習。是不莊涖。支佛地習氣未盡。是動之不以禮。
別教。　知生死是有邊。涅槃是無邊。真如法性非有非無。依真如乃成生死之有。涅槃之無。名智及之。先以空觀斷見思惑。出生死有邊。名仁能守之。次假觀破塵 沙惑。出涅槃無邊。名莊以涖之。後中觀破無明惑。證中道體。從體起用。名動之以禮。通教極果。雖到動之以禮境界。不達中道法性。不名智及之。智旣未及。不 名仁守等也。
十信有退。是仁不能守之。十住自利。是不莊以涖之。十行未修中道。十向未證中道。是動之不以禮。
圓教。　知一切法皆是佛法。法界實相。性相常住。一色一香。無非中道。生死卽涅槃。煩惱卽菩提。徧能破除一切世出世法。徧能建立一切世出世法。徧能統攝融 貫一切世出世法。名智及之。念念與此圓妙止觀相應。圓伏五住煩惱。名仁能守之。六根清淨。名莊以涖之。入無功用妙道。名動之以禮。又圓教智仁莊禮。一一圓 融。一一互攝。非一非四。而一而四。名字位中。則有名字智仁莊禮。乃至究竟位中。則有究竟智仁莊禮。今以名字智仁莊禮。總名智及之。觀行智仁莊禮。總名仁 能守之。相似智仁莊禮。總名莊以涖之。分證究竟智仁莊禮。總名動之以禮。圓融不礙行布。行布不礙圓融。以無為法而有差別。此之謂也。 別教十向。雖得相似動之以禮境界。未達中道圓融不思議性。不名智及之。智旣未及。不名仁守等也。
名字開圓解。未伏煩惱。是仁不能守之。觀行伏五住。未淨六根。是不莊以涖之。相似淨六根。未入無功用道。是動之不以禮。溈山大師。謂此宗難得其妙。切須仔 細用心。乃深歎圓教智及之之難也。可中頓悟正因。便是出塵階漸。生生若能不退。佛階決定可期。此於圓教智及之者。責仁守全功也。

【荅成唯識論十五問（原問附）】

  （問。末那與慧相應。故因中隨第六識轉而為智。藏識不與慧俱。至果方圓。前五旣有慧俱。又與善俱。復是轉識所攝。何故不隨第六因中轉。亦至果方圓邪。）
  ﹝荅。﹞末那之慧。卽是我見。我見無自體。直以慧為體也。第六識入二觀。第七識二執不得現行。故得轉為平等性智。然第六出法空觀。第七仍起法執。第六出 生空觀。第七仍起我執矣。但第七是第六不共親依。故六轉七不得不轉。若前五識雖有慧俱。旣無我見相應。則慧甚劣。雖與善俱。由第六善或境界善。暫得相應。 無斷惑證理之能。以凡斷惑須在定心。定心中多無前五識故。直至果位。第八識中有漏種盡。轉與大圓鏡智相應。名無垢識。從此淨識所變五根相分。純無漏故。依 之發識。亦成無漏。名成所作智相應心品。僅屬果上化他之用。非能自利。不同第七識也。
  （問。有我見故。餘見不生。無一心中有二慧故。云何旣有我見。又得與慧相應。）
  ﹝荅。﹞心所有假實。如別境中慧。則有自體。十煩惱中五見無體。惟以染慧為體。今第七相應之慧未轉。舉體為我見法見。已轉舉體為平等性智。故云約義別也。豈一心中有二慧邪。
  （問。末那俱之我見。以慧為體。由義別故。仍以慧俱。忘念以念為體。何不亦由義別故。與念相應邪。）
  ﹝荅。﹞末那有慧故。有我見。與我見俱。卽與慧俱也。忘念以念為體者。不遍染心。以癡為體者。乃遍染心。秖於第七識我癡上。明其無正念。故斥為忘念。無正知。故斥為不正知。皆無自體。約過失邊義。立此二耳。
  （問。謂此識緣自所依者。如有後識。卽緣前意。儻難云。前五識　所依五根。亦增上緣。何獨不許作所緣邪。識相緣之義。乞垂細剖。）
  ﹝荅。﹞第七識唯內門轉。故得所依為所緣。前五識唯外轉。不得所依為所緣。不應為例。
  （問。意識依意。具三分別。設依色者。便同五識。第八亦依意不依色根。何但有自性分別。無隨念計度。）
  ﹝荅。﹞前六皆轉識攝。而一依心法。五依色法。故有差別。第八非轉識攝。但是所熏。唯無記性一類恆轉。儻亦具三分別。則有轉易。而受熏持種皆不得成矣。
  （問。唯識五觀。與占察二觀。是同是別。）
  ﹝荅。﹞遣虛存實。捨濫畱純。攝末歸本。隱劣顯勝。皆從唯心識觀開出。若遣相證性。義仍兩屬。如云俗有真空。仍是唯心識觀。若遣相執。達相卽性。乃真如實觀。
  （問。思能令心造作。第八識相應之思。令造何等。）
  ﹝荅。﹞爪生髮長。筋轉脈搖。髮白面皺。氣消容悴。及日月稽天。江河競注。滄桑易。春夏更。皆第八所造。
  （問。瞋唯不善。則初二果任運所起瞋心。名不善否。與無慚無愧相應否。能發業潤生否。）
  ﹝荅。﹞學人失念起瞋。亦名不善。此念亦名無慚無愧。然已斷見惑。故不發業。善心易起。惡心易滅。不潤生也。
  （問。自在位。唯樂喜捨。以諸佛斷憂苦事故。彼金鎗馬麥等報。得名苦否。憂念眾生。得名憂否。又如頭臨白刃。如斬春風。得名無憂苦否。）
  ﹝荅。﹞唯識名義。憂喜苦樂等。各有分劑。唯佛方能實無憂苦。金鎗馬麥。大權示現。原非實事。故非苦憂。念眾生亦不同凡夫迫戚。故非憂也。臨刃斬風。雖無憂苦。仍與佛果未同。以佛果不受害故。至稱性極談。菩薩分證憂苦。諸佛究竟憂苦。是在忘名字相者。方能信之。

【荅準提持法三問（原問附）】

  （問。一切能詮之文。必有所詮之體。顯密二詮。其體同邪異邪。又佛何以顯說。復密說邪。）
  ﹝荅。﹞千經萬論。若顯若密。皆直指人心見性成佛。除此心外。更無所詮。猶云六經我心註腳也。顯密說者。有因顯說得四益。有因密說得四益。佛智鑑機。能隨施化。良醫因病。藥不爽宜也。
  （問。稱體起願。名發菩提。上求下化。不相捨離。今持法中所明發菩提心。皆儒宗世教。與佛法同否。）
  ﹝荅。﹞上古儒宗。皆佛菩薩示現。為師為導。接引迷流。所立世教。無非佛法。後儒拘虛。不能引伸觸長。遂有門庭之隔。尅實思之。聖人先得我心同然。寕非 三無差別之旨。樂堯舜之道。若己推而納諸溝中。寕非上求下化之懷。但犬牛人性皆同。告子自不敢承當耳。孟子又謂人禽幾希。豈非習雖遠。性仍近之證邪。
  （問。顯密圓通。不持齋戒。不忌腪酒。往往獲應。何必別述此法。反令畏難。）
  ﹝荅。﹞大凡持呪。各有攸宗。五部旣別。三類亦殊。圓通一書。附會夾襍。非金剛正印也。依持靈應。由人篤信力行所感。設以此而如法奉持。靈應豈止功名男 女已哉。况近時持者多。而獲應者少。不惟信弗篤行弗力。亦由法未善故也。然今依經所立結壇。持八關齋等法。不過為久積方便。尅期取效者設耳。非謂平日持 呪。皆須如此也。

【法華堂第三第四二問幷荅（餘見頌中）】

  〔問。三身與三自性。是同是別。〕
  ﹝荅。﹞三自性與三身。亦同亦別。同者。由悟圓成實性。證會法身。淨依他。成報智身。悟徧計本空。成普應身。別者。三身約果德。約悟顯。三性約境界。通迷悟也。
  〔問。一切法皆可作四句。且如三性。各四句。如何作。〕
  ﹝荅。﹞徧計所執性四句者。情有故常。理無故無常。情有卽是理無。故亦常亦無常。理無卽是情有。故非常非無常。依他起性四句者。緣生故常。無性故無常。 緣生卽無性。故亦常亦無常。無性卽緣生。故非常非無常。圓成實性四句者。理有故常。情無故無常。理有卽是情無。故亦常亦無常。情無卽是理有。故非常非無 常。亦可約不變隨緣。隨緣不變而作四句。又單約依他起性辨三性。以明四句者。依他性中有圓成實性故常。如繩有麻。依他性中無徧計所執性故無常。如繩無蛇。 雙照故亦常亦無常。雙遮故非常非無常。當知惑業苦三。皆是依他起性。於依他起。並具四句。依他苦四句。卽性具法身四句。依他惑四句。卽性具報身四句。依他 業四句。卽性具應身四句。又佛三身卽淨分三自性。各四句也。

靈峰蕅益大師宗論卷第三之三（終）


靈峰蕅益大師宗論卷第四之一

                                                        古歙門人成時編輯

【普說】
【祖堂幽棲寺丁亥除夕普說】
【歙西豐南仁義院普說】
【歙浦天馬院普說】
【茶話】
【荅卓左車茶話（原問博山啟附）】
【示念佛法門】
【示念佛三昧】
【除夕荅問】
【為大冶】
【辛卯除夕茶話】

【普說】

【祖堂幽棲寺丁亥除夕普說】

諸昆仲欲復本來面目。須破我法二執。欲破我法二執。先懲流俗知見。何謂流俗知見。今人一出家參學。便要做善知識。只此豈非我執。又或以律非教。以教斥禪。 以禪藐教輕律。豈非法執。縱使和融。不互相非。亦罕兼善。且律師不問何等根性。概要人持律。法師不問何等根性。概要人聽經。宗師不問何等根性。概要人參 禪。豈非我法二執。殊不知禪教律三。皆如來隨機所說。豈有死法。吾今為諸昆仲徹底說破。若真為生死持戒。持戒亦必悟道。真為生死聽經。聽經亦必悟道。真為 生死參禪。參禪亦必悟道。真為生死營福。營福亦必悟道。專修一法亦悟道。互相助成亦悟道。以因地真正故也。若想做律師受戒。想做法師聽經。想做宗師參禪。 想有權勢營福。則受戒聽經參禪營福。必皆墮三惡趣。故智者大師云。為利名發菩提心。是三塗因。毫釐有差。天地懸隔。錯認定盤星。醍醐成毒藥。今受戒聽經參 禪營福之士。口中亦說真為生死。心中未知生死大苦。火燒眉毛。且圖眼下。殊不知無始劫來。頭出頭沒。枉受多少辛酸。卽今幸得人身。幸成僧相。亦經過多少艱 苦。然猶未肎猛省發心。此與燕雀處堂何異。且如今夜臘月三十。古人以喻大命盡時。何等迫切。今人且歡呼茶飲。曾不思百歲光陰。尚存幾許。豈不痛哉。予出家 時。母舅謂曰。法師世諦流布。吾甥決不屑為。將必為善知識乎。予曰。法師是烏龜。善知識是忘八。總不墮此坑壍。舅曰。畢竟何為。予曰。佛且不為。況其他 也。舅曰。旣爾何用出家。予曰。只要復我本來面目。舅乃歎善。嗟嗟。予初志若此。尚被虛名所害。不滿本志。深以為恥。況初心便要做善知識者邪。假使做得一 箇世諦善知識。濟甚麼事。名利日重。正法日衰。壞周室者齊桓晉文耳。又吾眼見耳聞諸善知識。唯紫柏大師一人。已證無生。已得自在。其餘大老。建叢席。立規 條。廣大周詳。名滿海內者。臨命終時。俱未免牽纏係戀。反不若我憨翁大師。及幽溪師伯。 晚年一味默修。不管叢林中事。皆得脫然坐逝。又不若彼雪庭禪師。靈源法師。一生不拘小節。臨終亦得瀟然。故知門庭施設。不惟無益本分。正復縈絆殺人。吾憾 障深力薄。戒品尚多缺略。持名猶屬散心。然旣深知生死過患。故決不敢裝模作樣大膽欺心。今二年聚首。不久擬別。故盡力抖擻屎腸。為諸昆仲。作此最後警策。 伏惟著眼珍重。

【歙西豐南仁義院普說】

諸仁者。生死事大。無常迅速。生不知所從來。死不知所從去。是分段生死苦。念念遷流。剎那不住。是變易生死苦。此二種苦。但是生死枝流。未是生死根源。如 何是二種生死根源。不了一真法界。不覺念起。而有無明。妄於平等性中。分能分所。分色分心。分為無為。分漏無漏。分依正。分因果。分善惡。分苦樂。分內 外。分大小。乃至種種虛妄分別。便是變易生死根源。不知一切法因緣無性。妄計我人眾生壽者等種種知見。妄起貪瞋癡慢等種種煩惱。便是分段生死根源。此二種 根源。總不離現前一念。虛妄無明。而虛妄無明。正眼觀來。不在內。不在外。不在中閒。不在過去。不在現在。不在未來。非青黃赤白。非長短方圓。非聲香味觸 法。非眼耳鼻舌身意。當下卽是真空實相。但由眾生不了。自生迷倒。流轉無窮。所以諸佛出現。祖師西來。直指人心。見性成佛。無非破此二種根源。秖如二祖見 初祖云。我心未安。乞師安心。初祖云。將心來與汝安。二祖良久云。覓心了不可得。初祖云。與汝安心竟。只此覓心了不可得一語。大須著眼。莫似鸚鵡禪。但能 學語。我且問你。旣了不可得。又誰為覓心者。且如現前此身。不出地水火風空識六界。身中堅相是地界。溼相是水界。煖相是火界。動相是風界。骨節毫竅及腑臟 疎通處卽是空界。見聞覺知分別妄想是心識界。若謂堅相能覓心者。則大地皆能覓心。溼相能覓心者。江河海水皆能覓心。煖相能覓心者。燈灶火乃至劫火。皆能覓 心。動相能覓心者。大小風乃至毘嵐。亦能覓心。空界能覓心者。現前虛空亦能覓心。見聞覺知能覓心者。又喚甚麼作見聞覺知。眼如葡桃朶。耳如新卷葉。鼻如雙 垂爪。舌如初偃月。身如腰鼓顙。都是色法。如何能見能聞能嗅能嘗能覺。意如暗室見。昏擾擾相。自不明了。如何能知。見聞覺知旣不可得。安能覓心。如是地水 火風空識六界。皆不能覓心。畢竟誰為能覓心者。若是箇有血性的男子。到者裏。分疏不下。體會不來。決要討箇分曉。拶到水窮山盡處。如銅牆鐵壁相似。老鼠入 牛角。直至沒興路頭窮。向有意無意閒。忽然打失娘生鼻孔。方知能覓所覓。果然了不可得。方是宗門最初一步。若謂此外別有修行。便是天魔外道。若謂此後更無 修行。便當朝打三千。暮打八百。貶向阿鼻地獄。何以故。如二祖半世弘法。將大法付與三祖後。更復混迹塵寰。濫同乞士。以自調心。咄。旣覓心了不可得。何故 又說調心。終非二祖前後自語相違。當知此事。大不容易。溈山祖師云。此宗難得其妙。切須仔細用心。可中頓悟正因。便是出塵階漸。生生若能不退。佛階決定可 期。古來宗匠。於此一大事因緣。何等慎重真切。豈似末世穢濁狂禪。纔得一知半解。便向人前妄開大口。自誑誑他。壞我祖意。貽禍無窮。當知若從了不可得處安 心。則更無一物可貪。卽是隨順修行施波羅蜜。更無一塵可染。卽是隨順修行戒波羅蜜。更無人我是非可論。卽是隨順修行忍波羅蜜。更無懈怠夾襍。卽是隨順修行 精進波羅蜜。更無散亂妄想。卽是隨順修行禪波羅蜜。更無顛倒愚癡。卽是隨順修行般若波羅蜜。者箇方是應無所住而生其心。除此心性法門外。何處有戒可持。有 教可看。有禪可參。況如來所制大小律儀。皆為斷除現在未來有漏。直下安心。本是至圓至頓。如來所說一代時教。皆是破除我法二執。直下安心。亦是至圓至頓。 祖師千七百則公案。皆是隨機設教。解黏去縛。斬破情關識鎖。直下安心。亦是至圓至頓。若不能斷有漏法。卽不知戒意。不能破我法二執。卽不知教意。不能斬破 情關識鎖。卽不知祖師西來意。旣不知戒意教意祖意。縱三千威儀。八萬細行。性業遮業。悉皆清淨。止是人天小果有漏之因。縱三藏十二部。無不淹貫。談說五時 八教權實本迹皆悉明了。止是貧人數他寶。身無半錢分。縱公案爛熟。機鋒轉語。頌古拈古。上堂普說等。一一來得。秖足長慢飾非。欺誑人天。皆所謂因地不真。 果招紆曲。邪人說正法。正法亦成邪。故圓覺經云。末世眾生。無令求悟。唯益多聞。增長我見。但當精勤降伏煩惱。未得令得。未證令證。此之謂也。諸仁者出生 死事。大不容易。蕅益道人。二十四歲出家。真為生死大事。真不著一毫意見。真不用一點氣魄。真不為一些名利。只因藏身不密。為一二道友所偪。功用未純。流 布太蚤。遂致三十年來。大為虛名所誤。直至於今。髮白面皺。生死大事。尚未了當。言之可羞。思之可痛。所以平生誓不敢稱證稱祖。犯大妄語。誓不敢攝受徒 眾。登壇傳戒。邇來幷誓不應叢林請。開大法席。蓋誠不肎自欺自誤故也。今玄邃吳居士。普為緇素。特請開示超生脫死法門。蕅益自實未曾超生脫死。如何可開示 人。然旣同在生死海中。幸於出生死法。頗知真正路頭。故不妨與諸仁者平實商量最初一步。果欲超生脫死。第一不得意見卜度。第二不得氣魄承當。第三不得襍名 利心。適閩之南。適燕之北。路頭一錯。愈趨愈遠。此實言言血淚。字字痛心。秖恐愁人莫向無愁說。說與無愁總不知耳。諸仁者還知愁麼。佛言得人身者如爪上 土。失人身者如大地土。一口氣不來。便向驢胎馬腹胡鑽亂撞。動經千生百劫。得出頭來。知是幾時。況末世邪師說法如恆河沙。一盲引眾盲。相牽入火坑。故永明 大師云。無禪有淨土。萬修萬人去。有禪無淨土。十人九錯路。我憨翁大師又云。今時若有禪無淨。奚止十人九錯。敢保十一箇錯在。此皆深慈大悲。真語實語。伏 願諸仁者。莫墮狂野覆轍。直須痛念無常。信願念佛。求生淨土。此生不向今生度。更向何生度此身。珍重。

【歙浦天馬院普說】

華嚴經云。若人欲了知。三世一切佛。應觀法界性。一切惟心造。金剛經云。一切有為法。如夢幻泡影。如露亦如電。應作如是觀。當知二偈。旨趣無別。旣惟心 造。皆是有為。旣惟有為。皆如夢幻。然有為有二。一有為有漏。卽六凡法界。二有為無漏。卽四聖法界。十界聖凡雖別。究竟皆惟心造。而有為有漏如夢幻。有為 無漏順法性故。非夢幻也。何謂六凡皆唯心造。若一念與上品十惡相應。則法界舉體而為地獄。一念與中品十惡相應。法界舉體為畜生。一念與下品十惡相應。法界 舉體為餓鬼。一念與下品十善相應。法界舉體為修羅。一念與中品十善相應。法界舉體為人道。一念與上品十善相應。法界舉體為天道。此六道者。不但三塗。及下 界人天。生死往還。如幻如夢。假饒非想非非想處。不免墮落空亡。皆如夢幻也。何謂四聖皆唯心造。若能知苦斷集。慕滅修道。勤修戒定慧品。得證偏真涅槃。則 法界舉體而為聲聞。能諦觀流轉還滅十二因緣。而得覺悟。則法界舉體為獨覺。能以先知覺後知。先覺覺後覺。廣修六度萬行。自利利他。則法界舉體為菩薩。菩薩 復有四種。若依生滅四諦。發四弘誓願。三大阿僧祇劫。伏惑度生。卽是藏教菩薩。依無生四諦發四弘。先斷正使。扶習潤生。度如幻眾。卽通教菩薩。依無量四諦 發四弘。不但化度六凡出分段生死。兼度三乘權聖出變易生死。卽別教菩薩。若能徹悟現前一念心性。本自豎窮橫遍。眾生迷之舉體為集苦。而此心不減。諸佛悟之 舉體為道滅。而此心不增。妙心雖同。迷悟懸隔。遂依無作四諦發無上菩提心。稱性修行六度萬行。自覺覺他。卽是圓教菩薩。此四種菩薩所修福智。便名有為無 漏。況功行圓滿。同歸無上菩提。則法界舉體而為四智菩提。無漏身土。盡未來際。利樂有情。豈可亦謂之如幻如夢乎。然四聖中。二乘雖出生死。但證偏真。不達 心性全體。僅名有為無漏。諸佛菩薩。能證心性全體。故約全性起修。卽名有為無漏。可也。若約全修在性。卽名無為無漏。可也。金剛經如幻如夢者。為破凡外二 乘我法二執言之。夫夢境雖空。而夢心卽是覺心。幻事雖虛。而幻本亦不全虛。泡雖無實。而非無水。影雖無實。而非無質。則知六凡生死往還。雖如幻夢。而佛性 亦不斷滅。但日用不知耳。菩薩了知現前一念心性。亘古亘今。本不生滅。上等諸佛。下等眾生。雖欲不上求下化。不可得也。然雖發大菩提心。無始虛妄無明習 重。觀力輕微。恐易退轉。必須將此圓解。專念阿彌陀佛。求生極樂世界。蓋吾現前一念心性。旣本豎窮橫遍。則本具無邊剎海。於我心性無邊剎海中。實有十萬億 剎外之極樂世界。實有現在阿彌陀佛。先證心性。慈悲接引一切迷流。我今以此菩提心力。稱彼名號。便與阿彌陀佛如空合空。水合水。故稱名一聲。卽一聲一心不 亂。稱名十聲。卽十聲一心不亂。乃至稱名七日。卽七日一心不亂。以正稱名時。更無二心。更無可亂故也。或謂十惡五逆。臨終十念。尚得往生。何必平日矻矻稱 名。此大不然。經云。十惡五逆得往生者。必過去曾種菩提種子。若無菩提種子。何能遇善友。縱遇善友勸發。亦何能頓生信願。稱念弘名邪。故凡修心淨業之士。 急須薦取妙心。發菩提願。稱念阿彌陀佛。雖不斷惑。亦能帶業往生。橫超三界。乃不可思議法門。十方諸佛。以無量舌。無量音。歎此法門。猶莫能盡。應當諦信 而力行之。今篁南聖河吳居士。與堅密法友。特為令先慈成淨優婆夷。洪太孺人。請說法要。敬為拈出。

【茶話】

【荅卓左車茶話（原問博山啟附）】

（上堂則超佛越祖。接眾則權引中下。此流俗宗匠。未悟心法者。所必墮之窠臼。致禪教律。及淨土諸法。俱失綱宗。俱成實法。智者無所適從。愚人蔑棄一切。有 自來也。佛言。若人專念彌陀佛。是名無上深妙禪。如今弄虛頭逞精魂漢。一味胡言亂語。定不如真實參究念佛底人。寕為上上人撥無淨土。令悟土卽心。不應為中 下人收作權乘。破壞真法。況法王於法自在。隨時應機。自無陳見。何必依他古宿。揚禪抑淨。伏乞豎吹毛劔。擊塗毒鼓。大轉法輪。如何是念佛門中通身入理向上 一路。直踏毘盧頂上行作略。如何是學人初下手時。便離四句絕百非念佛。如何是念佛人最後極則淆譌處腦後一鎚。從來宗門語句。壁立萬仞。一涉淨土。定屬廉 纖。冀和尚將向來自性彌陀惟心淨土等語。撇向一邊。親見如來境界。快說一番。震動大千世界。）
宗乘與淨土。二俱勝妙法。眾生根性異。不免隨機說。向上一著。非淨非禪。卽禪卽淨。才言參究。已是曲為下根。果大丈夫。自應諦信是心作佛。是心是佛。設一 念與佛有隔。不名念佛三昧。若念念與佛無閒。何勞更問阿誰。故參究誰字。與攝心數息等。皆非淨土極則事也。淨土極則事。無念外之佛。為念所念。無佛外之 念。能念於佛。正下手時便不落四句百非。通身拶入。但見阿彌陀佛一毛孔光。卽見十方無量諸佛。但生西方極樂一佛國土。卽生十方諸佛淨土。此是向上一路。若 捨現前彌陀。別言自性彌陀。捨西方淨土。別言惟心淨土。此是淆譌公案。經云。三賢十聖住果報。惟佛一人居淨土。此是腦後一鎚。普賢十大願王。導歸極樂。誰 敢收作權乘。憶佛念佛。不假方便。自得心開。誰謂定屬廉纖。但能深信此門。依信立願。依願起行。則念念流出無量如來。徧坐十方微塵國土。轉大法輪。照古照 今。非為分外。何止震動大千世界而已。欲知納僧家事。不妨借中峰一偈。通箇消息。偈曰。禪外不曾譚淨土。須知淨土外無禪。兩重公案都拈卻。熊耳峰開五葉 蓮。

【示念佛法門】

念佛法門。別無奇特。只深信力行為要耳。佛云。若人但念彌陀佛。是名無上深妙禪。天台云。四種三昧。同名念佛。念佛三昧。三昧中王。雲棲云。一句阿彌陀 佛。該羅八教。圓攝五宗。可惜今人。將念佛看做淺近勾當。謂愚夫愚婦工夫。所以信旣不深。行亦不力。終日悠悠。淨功莫剋。設有巧設方便。欲深明此三昧者。 動以參究誰字為向上。殊不知現前一念能念之心。本自離過絕非。不消作意離絕。卽現一句所念之佛。亦本自超情離計。何勞說妙譚玄。秖貴信得及。守得穩。直下 念去。或晝夜十萬。或五萬三萬。以決定不缺為準。畢此一生。誓無變改。若不得往生者。三世諸佛。便為誑語。一得往生。永無退轉。種種法門。咸得現前。切忌 今日張三。明日李四。遇教下人又思尋章摘句。遇宗門人。又思參究問荅。遇持律人。又思搭衣用鉢。此則頭頭不了。帳帳不清。豈知念得阿彌陀佛熟。三藏十二部 極則。教理都在裏許。千七百公案向上機關亦在裏許。三千威儀。八萬細行。三聚淨戒。亦在裏許。真能念佛。放下身心世界。卽大布施。真能念佛。不復起貪瞋 癡。卽大持戒。真能念佛。不計是非人我。卽大忍辱。真能念佛。不稍閒斷夾襍。卽大精進。真能念佛。不復妄想馳逐。卽大禪定。真能念佛。不為他歧所惑。卽大 智慧。試自簡點。若身心世界。猶未放下。貪瞋癡念。猶自現起。是非人我。猶自挂懷。閒斷夾襍。猶未除盡。妄想馳逐。猶未永滅。種種他歧。猶能惑志。便不為 真念佛也。要到一心不亂境界。亦無他術。最初下手。須用數珠。記得分明。刻定課程。決定無缺。久久純熟。不念自念。然後記數亦得。不記亦得。若初心便要說 好看話。要不著相。要學圓融自在。總是信不深。行不力。饒你講得十二分教。不得千七百轉語。皆是生死岸邊事。臨命終時。決用不著珍重。

【示念佛三昧】

念佛三昧。名寶王三昧。三昧中王。凡偏圓權實種種三昧。無不從此三昧流出。無不還歸此三昧門。蓋至圓頓之要旨。亦三根普利之巧便也。眾生心性。一而已矣。 只此一心。法爾具真如生滅二門。正隨緣而不變。名真如門。卽不變而隨緣。名生滅門。依真如門說圓實教。依生滅門說偏權教。離真如無生滅。權是實家之權。故 可為實施權。離生滅無真如。實是權家之實。故須開權顯實。為實施權。有藏通別教之三。開權顯實。統惟圓教之一。權實四教。無非念佛法門。所謂念自佛。念他 佛。雙念自他佛。約四教成十二種念佛三昧。又常行等四種三昧同名念佛。一一三昧。各具十二。則四十八種。復次念他佛者。或念相好。念法門。念實相。以例念 自念雙。亦可各三。廣歴四三昧。四教則一百四十四種。一一種。復有無量境觀差別。非言可宣。而持名一法。出佛說阿彌陀經。仍在前來種種三昧之外。觀經云。 汝若不能念彼佛者。應稱無量壽佛名字是也。此持名法門。雖似曲為中下。仍復最頓最圓。蓋所持之心。無論解與不解。當體無非一境三諦。能持之心。無論達與不 達。當體無非一心三觀。請嘗言之。六字彌陀。為因名故名。為因心故名。為亦名亦心故名。為非名非心故名。若因名故名。名應自持。何待心持。又名能自持。與 心何預。若因心故名。是心本有名。則不持時。名何不現。若亦名亦心故名。名能有名。何待於心。心能有名。何待於名。又此名字。誰半屬名。誰半屬心。且不持 時。名中半名雖無。心中半名應在。離旣各無。合云何有。若非名非心故名。旣非名非心。何能更有彌陀名字。如此推名。名字性空。緣生幻有。一名字性。卽一切 名字性。名字卽法界。中道實相。舉一全收。無一法在名字外。所念境諦旣爾。能念觀智。例此可知。復次束此境三。總名妙假。舉正報該依報。舉化主該徒眾。舉 假名該實法。一句名號。三千歴然故。復次束此觀三。總名為空。以覓心無朕故。復次名若是心。復何為名。名若非心。心何持名。心若是名。復何為心。心若非 名。名何預心。於其中閒。無是非是。豈非卽中。虎谿云。境為妙假觀為空。境觀雙亡卽是中。亡照何嘗有先後。一心圓絕了無踪。此之謂也。悟此理而持名。則一 稱一念。頓圓無上菩提。縱未悟而捻珠記數。矻矻窮年。未嘗不暗合道妙。全在妙境妙觀之中。久久熏習。性德漸顯。如染香人。身有香氣。不假方便。自得心開。 此蓮宗諸祖。所以極力弘揚也。誰有智者。捨此別求歧徑哉。

【除夕荅問】

維那問。臘月三十日。請師直拈向上一著。荅。本具現成。不從人得。西堂問。本具現成。因甚欲證而不能卽證。荅。何勞欲證。良久曰。欲證者稀。乃曰。文殊起 佛見法見。世尊貶向二鐵圍山。高峰云。今日有起佛見法見。便應合掌讚歎。何以故。時節若到。其理自彰。世尊貶文殊。為誡心外求佛法者。高峰讚二見。為勸甘 棄佛法者。惟達心外別無佛法。方可熾然求於佛法。古人不著佛法僧求。如是而求。豈似今人。才說求佛求法。便昧性具之宗。才說無佛無法。便欲全廢修證。偏邪 之見。何預圓宗。眾居士問。大慧荅中庸首三句為三身。有過無過。荅。宗眼圓通。隨拈皆得。灼然無過。然是大慧之中庸。非子思之中庸也。進問。何故清涼國 師。謂妄欲和融儒釋者。應墮無閒。荅。儒是世閒法。執同則謗出世法。所以犯墮。今稟華嚴事事無礙之宗。如徧行外道。同證解脫。又稟法華開顯之旨。治世語 言。皆順正法。故無過也。惺谷禪師云。為門外人說同句。不同。彼必反生疑謗。為入門人說異句。不異。彼必狃於舊習。為升堂人說雙亦句。令知差別源委。為入 室人說雙非句。麤言細語。同歸第一義諦。儒釋但假立名字。有何同異可論哉。進問。且如喜怒哀樂之未發謂之中。與一念未生。為同為別。荅。若熾然喜怒哀樂 時。仍是未發之中。可謂一念不生全體現。若離現前一念。別求一念未生前。謂是向上。全墮滅相法塵。當知念卽無念。故云未生。喜怒哀樂卽無喜怒哀樂。故云未 發。恁麼會得。方許說同。其或不然。四句俱謬。又問。菩提流支是大乘法師。何於達磨興毒。荅。南嶽思大師亦受七毒。此皆二義。約實則權位大士。不達圓乘。 如增上慢四眾。打常不輕是也。約權則正顯南嶽達磨之妙。如調達真善知識是也。西堂問。旣云教外別傳。何復云棱伽四卷可以印心。荅。教外別傳。卽教內真傳。 如因指見月。指非是月。不謂所指非月也。離經一字。卽同魔說。不以經卷印心。何名傳佛心印。又吾宗乘妙處。奪情不奪法。執著文字。須云不立。若執不立。妙 藥反成大病。卻是依文解義。三世祖冤。所以仍須以教印心也。凡看宗語。須具超方眼目。且如神秀偈。五祖教人禮拜持誦。依此修行。可作佛祖。六祖書偈。以鞵 抹之云。亦未見性。人皆謂與奪互換。又詭護六祖。不知此時。佛法尚盛。人情尚湻。彼追逐者。皆英傑為法而然。絕非爭虛名虛位。何必如兵不厭詐之局。貽羞法 門哉。當知秀偈。雖涉漸修。千穩百當。祖偈。雖甚圓頓。毫釐有差。天地懸隔。得則直超。失則永墜。五祖賞則真賞。罰則真罰。非詭態也。且必密付信衣。遣令 他去者。正欲與六祖。共扶圓門漸修之慧命。不忍使現在未來眾生。誤墮坑塹。乃為密護神秀。故致六祖僃受逋逃驅逐之苦。使一時表彰。分以半座。何得有此。豈 五祖亦曾受金幣故。法嗣不厭眾心。六祖亦以薦書得法故。雖受源流。而心虛膽怯。不能登座揮塵哉。若能於語錄看出文外之旨。亦能於千經萬論看出文外之旨。便 不是依文解義。亦復不離經論一字。如或不然。三藏十二部。千七百公案。皆標月指。認祖指為月。與認佛指為月。何以異哉。

【為大冶】

禪教律三。總非心外有法。是故分執之固謬也。合求之亦謬也。分執鬬諍滋生。合求泛濫無統。皆由不知痛為生死。直趨菩提。所以圖名不圖實。圖枝末不圖根本 耳。夫禪教律。皆名也。真能自覺覺他。乃其實也。機鋒轉語。偈頌拈提。禪之枝末也。透脫識情。禪根本也。消文衍義。章句名相。教之枝末也。觀心入證。教根 本也。著衣持鉢。錫杖芒鞵。律之枝末也。斷有漏法。律根本也。苟依禪透脫識情。何患不觀心入證。斷有漏法乎。苟依教觀心入證。何患不斷有漏法。透脫識情 乎。苟依律斷有漏法。何患不透脫識情。觀心入證乎。不惟分無可分。亦且合無可合。分無可分。故古來大聖大賢。無不貫通三學者。合無可合。故古來真實知識。 無不各專一門者。六祖南嶽等。未嘗為人授戒說經也。窺基長水等。未嘗為人棒喝授戒也。道宣懷素等。未嘗為人上堂講經也。降自近代尊宿。亦有古風可仰。如壽 昌禪師。深知教律之意。終不授戒說經。雪浪法師。深知禪律之意。終不提拈授戒。大會示權二律主。亦知禪教之意。終不譚宗說教。至紫柏大師。學淹三藏。果證 無生。道高德厚。杲日麗天。乃一生絕不上堂。不講經傳戒。秖令人真參實究。深入經藏。誓持根本五戒而已。其視法門中事。何等尊重。豈似後人。茫無所知。肆 無忌憚。敢於輒自上堂講演傳戒。如賤丈夫之登壟斷。幾何不以如來正法。為戲劇之具也。嗚呼痛哉。江右大冶賢者。苦求一言。發明三學根源。予謂學人出門一 步。先須痛絕眼前虛名小利。百年活計必當置身千古聖賢之列。誓就現前一念。識取三學真正血脈。仍向紅爐烈燄中。千錘百鍊勿為躍冶之金。然後晦迹韜光。向古 廟香爐安身立命。畢志不起一念浮動心。直俟絕後再甦。譬如冷灰豆爆。無秋毫意必固我。方可作陶凡鑄聖大冶矣。大眾珍重。

【辛卯除夕茶話】

諸方茶話。多說向上事。朽旭不然。與諸友說家常受用耳。 佛制比丘。行六和敬。所以僧伽。名和合眾。身和同住。口和無諍。意和同悅。戒和同修。見和同解。利和同均。遵此六和。乃名僧寶。其要只一慈心也。佛告比 丘。汝等應當身業行慈。口業行慈。意業行慈。當知慈能關閉諸惡趣門。普生無量眾善。慈心之人。瞋者見之歡喜。怖者見之安隱。憂者見之開釋。苦者見之悅樂。 乃至鳥獸見之不生毒害恐怖之心。試觀魔亦現佛相好光明殊特。而令見者恍惚不安。以無慈心也。佛亦現明王相。忿怒威猛。而令見者拔罪生善。以有慈力也。朽旭 生平。不曾為一人薙頭。亦不曾為一人改名。凡同住者。十方彼此。法道為親。情無適莫。但願諸友。各修慈心三昧。不可隨俗狥污。亦勿矯强立異。恪遵佛戒。痛 革妄情。除得一分習氣。是一分修行。融得一分偏私。是一分學問。朽旭德薄緣淺。誓不圖熱鬧門庭。世諦流布。須各為大事。念報深恩。互相砥礪。力挽頹風。庶 不辜同住一番。最後臘月三十日到來。保有真實受用。不至如落湯螃蟹也。珍重。

靈峰蕅益大師宗論卷第四之一


靈峰蕅益大師宗論卷第四之二

                                                        古歙門人成時編輯

【說】
【作法說】
【妙安說】
【謙光說】
【孝聞說】
【洗心說】
【慈濟說】
【念佛三昧說】
【孕蓮說（亦名求生淨土訣）】
【陳子法名真朗法號自昭說】
【法器說】
【聖學說】
【文最說】
【藏野說】
【恥菴說】
【柴立說】
【荼毘說】
【持名念佛歴九品淨四土說】
【文】
【戒婬文】
【勸戒殺文】
【惠應寺放生社普勸戒殺念佛文】

【說】

【作法說】

破戒雖惡。覆藏尤惡。無過雖善。改過尤善。改過一塗。三 世諸佛。證菩提之通津也。故五悔法門。凡夫迄等覺。無不藉為進趣方便。憂悔吝者存乎介。震無咎者存乎悔。禍福無門。唯人自召。世人正造罪時。實是大惡。不 以為恥。向人發露。善中之善。反以為羞。甘於惡而苦於善。遂成惡中之惡。永無出期。顛倒愚癡。莫此為甚。眾中懺悔。能使不犯者倍加警策。已犯者深生慚愧。 或亦發心懺悔。學好者增長善根。譏笑者亦植遠因。兼可消我夙罪。誡我未來。如來立法。決定不錯。違佛語者。非佛弟子。矧造已能悔。卽是猛勇丈夫。可敬可 畏。勇改一念。成佛正因。非具真信心深善根。不能將此法門流通人世。凡能此者。皆當與勇施比丘同垂不朽。合掌而說偈曰。罪性本無生。何須復覆藏。覆藏罪成 有。不覆罪乃空。嗟彼無慚人。藉口觀實相。作法尚不能。豈達無生理。若實了無生。罪相卽實相。罪旣卽實相。故無可覆藏。如因病求藥。乃獲得仙丹。輕身而飛 舉。勝無病凡庸。不捨作法懺。而入無生理。後後固具前。前前亦通後。慎終能如始。深達諸緣起。不欺於三寶。及護法天龍。將此真切心。自度復化他。回向安樂 邦。是名大乘道。

【妙安說】

三界無安。猶如火宅。惟深入火光三味者。能轉煩惱業報之火為智慧火。於中遊戲出沒自在無礙。乃名妙安。夫煩惱火與智慧火。體一而異名者也。非煩惱滅而智慧 生。以無智慧時。煩惱決不滅故。亦非智慧生而煩惱滅。以有智慧時。煩惱已先謝故。如暗時無明。明時無暗。暗不障明。明不破暗。二法從不相到。以明暗無體。 同以虛空為其體故。如是智慧煩惱無體。同以心性為其體故。如火大緣於糞境。臭氣逼人。緣於栴檀。馨香遠徹。心性亦爾。緣利為三塗。緣名為修羅。緣五常十善 為欲界人天。緣四禪四空為色無色界。緣無漏偏真為聲聞緣覺。緣六度萬行自利利他為菩薩。緣於實相則名為佛。夫心雖隨緣具成十界。其性仍非十界。猶火隨緣具 有香臭。其性仍非香臭也。夫十界法外。別無自心。而一一界心。還出十界。猶香臭草木外。別無火體。而一一草木火種。還燒一切諸草木也。法華三乘人天。龍女 闡提。無不授記作佛。以一切草木之火。同一火性故也。能知一火一切火。一切火一火者。不于煩惱火外。別求智慧火。不于業火外。別求神通三昧火。不于苦報火 外。別求法性真火。併世閒聰明而置諸佛法。是謂卽煩惱火成智慧火。用推人之手扶人。毀人之口讚人。怨憾人之心愛人慈人。是謂卽業火成解脫火。知此根身器 界。一一唯心。不作彼此人我種種情見。則鑊湯爐炭劔樹刀山。皆納僧家樂意三昧。何況人閒小小逆境惡緣。寕非磨礱性真之具。是謂卽苦火成法身火。是謂火光三 昧。偈曰。迷時妙法成生死。悟後三千性寂然。寂然元不落空亡。生死何嘗有實體。為實施權說迷悟。開權顯實迷悟絕。迷情絕處悟無棲。權實二名亦無寄。非權非 實法之本。心佛眾生性匪殊。依此建立權實門。及以本迹不思議。譬如蓮華不異時。四微亦復無差別。而說華因蓮為果。果又生因不可盡。若人識得心蓮華。長在三 界非界攝。便能恆轉如是經。百千萬億無數卷。序正流通及勸發。一彈指頃功圓滿。

【謙光說】

易曰。謙。德之柄也。謙尊而光。卑而不可踰。此與當仁不讓於師之旨無殊。經云。心佛眾生。三無差別。眾生與佛平等。不應輕於一切。故示以謙。佛與自心平 等。不應諉能於佛。故策以不讓。不讓故無卑劣慢。謙故無增上慢。及我慢邪慢。此謙之實義也。欲契此實義。應諦觀現前一念心之自性。適言其有。覓不可得。適 言其無。應用無盡。以為在內。周徧六虛。以為在外。覺滿身際。以為卽身。夢不俱寐。死不俱滅。以為離身。除卻四大六根。畢竟便無形相。是知凡夫終日在妄之 心性。卽離過絕非之心性。不俟成佛而後離過絕非也。夫我心性本自離過絕非。何得讓能於佛。一切眾生心性亦罔不離過絕非。何得稍生忽慢。由不讓故。上合十方 諸佛。與佛如來同一慈力。由不輕故。下合十方眾生。與諸眾生同一悲仰。是謂尊而光。卑而不可踰。君子之終也。

【孝聞說】

世出世法。皆以孝順為宗。梵網經云。孝順父母師僧三寶。孝名為戒。蓋父母生我色身。師僧生我法身。三寶生我慧命。是故咸須孝順。而欲修孝順者。尤須念念與 戒相應。如曾子云。無故而殺一蟲蟻。非孝也。無故而折一草木。非孝也。世孝尚爾。況出世大孝乎。以要言之。真能孝順父母師僧三寶。決不敢犯戒造惡。經言孝 名為戒者。正欲人以戒為孝故也。夫世閒孝。以朝夕色養為最小。以不辱身不玷親為中。以喻親於道為大。出世孝亦如是。勤心供養三寶。興崇佛事。小孝也。脫離 生死。不令佛子身久在三界淪溺。中孝也。發無上菩提心。觀一切眾生無始以來皆我父母。必欲度之令成佛道。此大孝也。舜。盡世閒大孝之道。玄德升聞於堯而為 天子。今出家兒。盡出世大孝之道。玄德聞於法界。必成無上菩提明矣。

【洗心說】

夫心性本自離過絕非。靈明清淨。秖由無始無明。迷理為咎。妄有三惑。譬如浮雲。翳彼太虛。然浮雲決不從太虛外來。以虛空性無外故。則無明三惑。亦豈從心性 外來。而心性豈有外哉。心性無外。何有能洗所洗。當知旣約全體成迷。假說能翳所翳。亦約全迷歸悟。假說能洗所洗。全體成迷。猶全水成冰。冰卽翳水而不令流 動也。全迷歸悟。猶全冰成水。水卽融冰而不令質礙也。於一心中。旣妄成三惑。了彼三惑。卽成妙三止矣。體真止者。了知十界無非一心。能融界內界外見思之 惑。方便隨緣止者。了知一心具足十界。能融界內界外塵沙之惑。息二邊分別止者。了知一心十界十界一心不可思議。能融根本無明之惑。由能融惑也。三止皆有止 息義焉。由能了知也。三止皆有停止義焉。由惑與理無二體。能融所融。能知所知。無二致也。三止皆有不止止義焉。三止各具三義。則是九義。九義秖是三止。三 止秖是一心。一心本無能洗所洗。而能洗所洗宛然不濫。易傳曰。聖人以此洗心退藏於密。義極於此。大經曰。三德若縱。亦不名妙。三德若橫。亦不名妙。三德不 縱不橫。名祕密藏。乃名為妙。契此妙密。功在於智。發此妙智。不離於心。心智旣發。則三惑融泮。如湯消冰。假名為洗。請更以佛頂證之。經云。指皆是物。無 是見者。此明妙心離一切相。體真止也。又云。微細發明。無非見者。此明妙心卽一切法。方便隨緣止也。又云。此見及緣。元是菩提妙淨明體。云何於中有是非 是。此明妙心離卽離非。是卽非卽。息二邊分別止也。卽此一章。宛具三止。卽彼三止。各含三義。若向此處真實體會。不泥語言文字。亦不悖語言文字。從見色聞 聲處分疎得下。從語言文字中照剖得來。方知一代時教。千七百公案。說來說去。無不是者箇道理。千變萬化。總是一條線索。一條線索。具足千變萬化。便可坐微 塵裏。轉大法輪。剖一塵。出大千經卷。以大千經卷。收入一塵。亦不見有大千相。亦不見有一塵相。亦能使大千一塵。各各宛然。不相妨礙。不相映奪。是謂至顯 至露。至微至密。是謂非顯非密。亦顯亦密。是謂無可洗而洗。是謂若欲淨土。當淨其心。隨其心淨。則佛土淨矣。

【慈濟說】

佛道曠濟。以孝為宗。孝該萬行。以慈為要。慈心三昧之力。毒藥可為甘露。刀杖化為天華。誠救劫濁之良藥。解冤業之神呪也。嗚呼。四大同體。覺性無差。何彼 何我。孰怨孰親。由迷强故。橫計是非。由執重故。妄成憎愛。愛則相生不斷。憎則相害不息。順則憎復成愛。逆則愛復成憎。憎愛遞來。怨親互作。別業同造。劫 感刀兵。設不修行大慈。何以濟茲大難。誠能設七境以繫心。施三樂而調意。乃至上怨緣中。與以上樂。心生喜悅。無復嫉惱。以此定向刀山。刀山必折。以此定向 火湯。火湯必滅。故知普門究竟無畏神力。不離吾人現前一念慈心也。設滿閻浮人。盡修此慈心三昧。娑婆不卽轉為淨土者。三世諸佛卽為誑語。縱大地造殺。一人 獨修此。一人未嘗不獨得清泰也。唯智者能深信之。

【念佛三昧說】

全城章絜之。述乃翁宇衡。生平實行。臨終念佛坐逝。及其先慈武碩人。得秉歸戒。正念善終因緣。乞予一言。莊嚴淨土。淨名經云。若欲淨土。當淨其心。二先尊 心旣淨矣。土安得不淨乎。且居士孝思不匱。深向法門。心又淨矣。土安得不加淨乎。是何竢予言。而予始可以言也。妙宗鈔云。五濁輕則同居土淨。體空巧方便土 淨。圓三觀實報土淨。究竟證寂光土淨。夫淨土之道。若大路然。固不難知。淨土之理。若大海然。豈一蹴盡乎。令先人五濁習輕。同居之淨。蓋可必也。至於淨方 便實報寂光。善繼善述。全賴君之孝思。居士但諦審諦觀此一念孝思。在內邪。在外在中閒邪。過去邪。現在未來邪。青黃赤白邪。長短方圓邪。自生邪。他生共生 無因生邪。有邪。無邪。亦有亦無。非有非無邪。如是觀己。於心無所取。於法無所著。了知孝思。當體卽空卽假卽中。卽空故見思淨。卽假故塵沙淨。卽中故無明 淨。三惑淨故。三土亦淨。自心三土淨。故父母三土隨淨。以無心外之父母故。如觀一念孝思。任運能淨三惑。觀一切善念。一切惡念。一切無記念。亦復如是。是 名覺意三昧。亦名念佛三昧。以知自心卽空。得見化身佛。知自心卽假。得見報身佛。知自心卽中。得見法身佛。如觀自心。能見三佛。則念三佛。亦卽顯發自心三 德。故曰。觀身實相。觀佛亦然。觀佛實相。觀身亦然。生佛不二。父子一體。能度所度。俱不思議。慎毋曰。但向父母未生前薦取也。饒你說箇父母未生。早已有 無邊生死。而只向現前一念覷破。何嘗是父母生的。故曰。十世古今。始終不離於當念。了卻目前。更無剩法。深思之。

【孕蓮說（亦名求生淨土訣）】

癸未冬。予弘法華於普德。李石蘭居士。忘其齒爵。最先皈依。時有求子凡情。予名曰淨育。越三年。則轉其求子之心。塑佛像朝夕戀慕。一意求生淨土矣。予語之 曰。世閒生育。膿血襍亂。安得稱淨。唯蓮華化生。乃真淨育。居士當別號孕蓮。予更請以要訣券焉。古人謂愛不重不生娑婆。念不一不生極樂。居士旣不求子。則 愛已輕。又能塑佛。則念已一。乃更有要訣者。蓋莫切於是心作佛。是心是佛二語也。夫栴檀不過世閒木耳。燒則成灰。雕則成像。豈非隨心所作乎。旣成像矣。朝 夕禮拜瞻對。朝夕在心目中。心外無佛。豈非卽心而是乎。若知所雕佛像。的的心作心是。則知極樂彌陀。亦的的心作心是也。若知極樂彌陀。心作心是。則知十方 三世一切諸佛。亦的的心作心是也。若知一切諸佛心作心是。則知一切淨土。亦的的心作心是也。以唯心淨因。育唯心淨果。無生而生。生卽無生。操此券而猶墮疑 城。斷不可得。悟此訣而猶謂淨土法門。不至圓頓。尤不可得矣。

【陳子法名真朗法號自昭說】

詩曰。旣明且哲。以保其身。夫身非七尺肉團之謂也。聖人以天下為一身。以萬古為一息。故必天地位。萬物育。而後謂之保身。大學明明德於天下。論語一日克己 復禮天下歸仁。皆此理也。王陽明超漢宋諸儒。直接孔顏心學。一生示人。唯有致良知三字。良知者。性德靈明之體。大學之所謂明德。論語之所謂己。詩之所謂身 也。致者。稱性圓照之功。大學之所謂明。論語之所謂克。詩之所謂保也。苟不悟良知。則何所用其致。苟不用致之之功。則良知何由全體顯現。得大受用。故吾命 汝名曰真朗。卽直指汝良知本體。欲汝全性起修也。又命號曰自昭。欲汝念念致其良知。不向外求。全修在性也。果能顧名思義。何難憲章姚江。祖述洙泗。又何難 遠遡熙河。朝宗於香水大海也哉。

【法器說】

盈天地閒。皆器也。天為覆器。地為載器。日月為照明之器。虛空為容受之器。夫誰為不器者。其唯形而上者乎。然形而上者。使離於天地日月虛空萬物。不幾為兔 角龜毛哉。縱天地日月虛空萬物外。果別有一法。名之曰道。其誰見聞之。設可見聞。又一器而已矣。何名不器。吾是以知形而上者謂器卽不器。器卽不器。乃可稱 法器耳。子以四教。文行忠信。文行忠信。古之學者以之為道。今之學者以之為器。顏子博文約禮。而欲從末由。則何器非道。由求赤各得其偏。而富强禮樂。則何 道非器。惟吾佛門亦然。三藏十二部。佛之以文教也。四等六度。佛之以行教也。至誠心深心。回向發願心。佛之以忠信教也。文為般若德。行為解脫德。忠信為法 身德。般若有三。謂文字。觀照。實相。亦三德也。解脫有三。謂性淨。圓淨。方便淨。亦三德也。法身有三。謂自性。受用。變化。亦三德也。三三不為多。一三 不為少。不縱橫。不竝別。隨拈一法。諸法頓彰。何器而非道。何道而不具足一切器。先儒謂物物一太極。太極本無極。庶幾近之。蓋以太極為太極。則太極亦一器 矣。知太極之本無極。而物物無非太極。則物物無非道矣。以此持戒。名無上戒。以此念佛。名無上禪。以此閱教。名甚深般若。以此禮拜持誦作諸善事。名普賢行 門。將此隨類度生。名遊戲神通。若未悟此。而勤修行門。秖名有漏有為。若離諸行門。而別求向上一著。秖名龜毛兔角。亦名捉影捕虛。故不曰不器。而曰法器。 夫器以法稱。不逃空於器外。不局有於器中。非有非空。超諸戲論。真儒邪。真佛邪。吾不得而區局之矣。

【聖學說】

佛祖聖賢之學無他求盡其心而已。盡其心者。不於心外別立一法。不於心內欠缺一法。是故為子臣弟友。止孝忠順信。充惻隱辭讓羞惡是非之心。而仁義禮智不可勝 用。造次顛沛必於是。可以久處約。長處樂。皆由了達心外無法故也。六祖云。法法皆通。法法皆僃。而無一法可得。名最上乘。今人甫欲通僃一切法。必捨自心而 求諸外。甫說法皆無實。必固守癡頑。而不知藉境鍊心。無怪乎不墮枝離之學。便落暗證之坑也。夫不知萬法唯心。泛求諸事事物物。安得不罔。不知心具萬法。獨 取一昭昭靈靈。安得不殆。嗟嗟。昭昭靈靈。尚不可取。況昏昏墨墨哉。真志佛祖聖賢者。素位而行。不願乎外。凡富貴貧賤種種境緣。皆大爐鞴。一切時中。動心 忍性。增益不能。然後富貴不淫。貧賤不移。威武不屈。如松柏亭亭獨秀於霜雪閒。而天地之心賴此見矣。吾悲儒釋真風。今日盡皆埽地。良由學儒者急富貴。學佛 者在利名。元無佛祖聖賢襟期。故學問操履行門。皆適助其虛妄。如良田然。種未植。莠未芸。而灌以糞膩。益增蕪薉而已。學者但向心田中保護菩提嘉苗。芟刈名 利莠草。隨時溉灌。勿助勿忘。守到白露秋分。自見秀而且實。至於旱則車水。潦則開渠。雖神農復興。亦不能使歲時無旱潦也。以此方便。自養善根。令成熟度 脫。便堪以四悉檀益物。令其番番種熟脫。盡未來際。無所不度。而吃緊關要。只在今日最初一步。蓋南其轅則步步近楚。北其轅則愈趨愈遠。縱能久後覺悟改轍。 不唯所傷旣多。亦枉卻多少功夫。豈不可惜。此苦口良藥。勿但作文字看過。道理解過。直滴滴入口。從咽喉灌入臟腑。三百六十骨節。八萬四千毛竅。皆為藥味所 透。庶幾也已。

【文最說】

天下不治。由人心不明。人心不明。由聖學不講。聖學不講。由功利不忘。功利不忘。由自待菲薄。君子莫貴厚自期待也。誠念念自厚。則大行不加。窮居不損。有 何功利不忘。功利旣忘。凡接對師友。誦讀詩書。專為身心性命。有何聖學不講。聖學旣講。行一不義。殺一不辜。而得天下不為。有何人心不明。人心旣明。正己 而物正。有何天下不平治也哉。今之文學。吾惑焉。不求於自心。不合於聖學。惟趨時襲取科甲為志。苟遂厥志。則恣其人欲之私而莫知返。無怪乎世道人心大壞。 而不可救也。雖然。非文之咎。文不知其最者之咎也。出世之文。迦文為最。治世之文。文宣為最。迦文捨身求得半偈。文宣遇難曰。文王旣沒。文不在茲乎。此皆 於文而知其最者也。文之最者。始於大聖大賢。極於諸佛菩薩。誠以聖賢佛菩薩自厚。舉凡道德文章功名富貴。皆非五霸假之。皆非義襲而取。吾所以勗文最者無 他。惟以文最厚自期待而已。

【藏野說】

易曰。聖人以此洗心。退藏於密。吉凶與民同患。又曰。同人於野亨。蓋不藏不足以致用。而不於野。不能為大同。乾之初九日。潛龍勿用。潛卽藏也。藏者。道之 體也。歴見惕躍飛而不改其本體。故曰不變塞焉。知進退存亡而不失其正也。世但謂乾為陽物。坤為陰物而已。孰知一陰一陽之謂道。卽形而下是形而上。其君之 也。卽所以藏之。其藏之也。卽所以君之。元非偏屬者乎。故又曰。乾坤其易之蘊邪。蘊卽藏也。藏乾坤於易。易外無乾坤。藏易於乾坤。乾坤外亦無易。又以易與 坤而藏於乾。乾外無坤與易也。以乾與易而藏於坤。坤外無易與乾也。斯之謂物物一太極。太極本無極也。

【恥菴說】

恥者心耳。心之精神是謂聖。聖人不過有恥而已。富貴庸人所嗜也。豪傑恥之。功名豪傑所矜也。聖人恥之。恥至聖賢。大行不加。窮居不損。能以道援天下。禹稷 顏子。易地皆然。此世閒之行已有恥也。出世之道。何莫不然。人天五欲。色無色定。凡外所嗜。三乘賢聖恥之。偏真涅槃。二乘所尚。諸大菩薩恥之。出假神通。 菩薩所宗。圓頓行人恥之。故世出世最有恥者。莫尚圓頓行人矣。名字以未登五品為恥。觀行以未淨六根為恥。相似以未證法性為恥。分真以未滿本體為恥。所以立 躋妙覺。而不見其功也。恥之於人大矣。信哉。

【柴立說】

一切名號。無不性空。性空之義。則不可盡。不可盡空。卽是第一義空。故一一號。體卽法界。不當以世出世事局取之也。然惟超越世閒出世閒。則能徧入世閒出世 閒。世閒柴者。孔子所謂柴也愚也。世閒立者。孔子所謂立於禮也。子羔足不履影。啟蟄不殺。方長不折。避難而行。不徑不竇。乃能見恩於被刖之人。非所謂其愚 不可及乎。出世柴者。釋迦為降苦行外道。示現雪山苦行六年。其骨柴現。而不顛仆。故名柴立。夫苦行雖非正道。然借此降伏外人。則自立立他。皆在此矣。今居 士欲為世閒聖賢。當學子羔。欲為出世佛祖。當學釋迦。苟能學此世出世閒之道。則能超越世出世閒獲二殊勝。你有拄杖子。與你拄杖子。你無拄杖子。奪卻拄杖 子。縱橫殺活。無不自在。喚作柴立亦得。不喚作柴立亦得。三千性相。百界千如。盡向柴立二字中炳然齊現。柴立為法界。一切法趣柴立。是趣不過。柴立尚不可 得。何況更有趣與非趣。迷此柴立法界。則無始流轉生死。悟此柴立法界。則速證安樂妙常。故知六凡法界。原在居士身中自取輪迴。四聖法界。亦在居士身中放光 動地。居士會麼。堂堂獨露無他物。莫認摩尼作水晶。

【荼毘說】

人之受生。識壽煖三而已。識業所牽也。壽煖識所變之相也。依出入息名之為壽。卽風大。煖卽火大。識外無壽煖。業外無識。妄想外無業。業為受生之因。識壽煖 三為受生之果。因果總不外於妄想。妄想無性。則因果亦竝無性明矣。眾生於無性因果法中。慣起妄想。種種計著。謂有實我實法。枉受輪迴。大覺愍之。為設方 便。生則教以觀我法空。令永斷苦因。死則教作茶毘佛事。令速脫冥滯。蓋火葬者。所以裨二空觀慧也。凡夫執情重。見理不分明。語以茶毘。則詫為不情。楚石大 師。示寂於洪武三年。時禁火葬。師欲遵佛制。太祖特為開例。噫。聖賢明達若此。復何疑哉。宜之老居士。捨所卜兆宅。入棲霞常住。發願必遵火葬。非深觀我法 二空者。不能也。

【持名念佛歴九品淨四土說】

若欲速脫輪迴之苦。莫如持名念佛。求生極樂世界。若欲決定得生極樂世界。又莫如以信為前導。願為後鞭。信得決。願得切。雖散心念佛。亦必往生。信不真。願 不猛。雖一心不亂。亦不得生。云何為信。一者信阿彌陀佛願力。二者信釋迦文佛教語。三者信六方諸佛讚歎。夫世閒正人君子。便無妄語。况彌陀釋迦六方諸佛。 豈有妄語。此而不信。真不可救。故須先生深信。勿起疑惑。云何為願。一切時中。厭惡娑婆生死之苦。欣慕淨土菩提之樂。隨有所作。若善若惡。善則迴向求生。 惡則懺願求生。更無二志。是名為願。信願旣具。則念佛方為正行。改惡修善皆為助行。隨功力之淺深。以分九品四土。纖毫不濫。只須自己簡察。不必旁問他人。 謂深信切願念佛。而念佛時心多散亂者。卽是下品下生。深信切願念佛。而念佛時散亂漸少者。卽是下品中生。深信切願念佛。而念佛時便不散亂者。卽是下品上 生。念到事一心不亂。不起貪瞋癡者。卽是中三品生。念到事一心不亂。任運先斷見思塵沙。亦能伏斷無明者。卽是上三品生。故信願持名念佛。能歴九品。的確不 謬也。又信願持名。消伏業障。帶惑往生者。卽是凡聖同居淨土。信願持名持見思斷盡而往生者。卽是方便有餘淨土。信願持名豁破一分無明而往生者。卽是實報莊 嚴淨土。信願持名持到究竟之處。無明斷盡而往生者。卽是常寂光淨土。故持名能淨四土。亦的確不謬也。問曰。如何持名能斷無明。荅曰。所持之佛名。無論悟與 不悟。無非一境三諦。能持之念心。無論達與不達。無非一心三觀。只為眾生妄想執著。情見分別。所以不契圓常。殊不知能持者。卽是始覺。所持者卽是本覺。今 直下持去。持外無佛。佛外無持。能所不二。則始覺合乎本覺。名究竟覺矣。問曰。旣始覺合本。則當下卽常寂光。如何亦說往生。荅曰。若達當下卽常寂光。又何 妨說箇往生。蓋往卽非往。非往而往。生卽無生。無生而生。文殊善財之生西方者。此也。咄哉男子。無措思惟。

【文】

【戒婬文】

人知殺生之業最慘。不知邪婬業尤慘也。人知殺生之報最酷。不知邪婬報尤酷也。蓋種種受生。肇端婬欲。種種造罪。托因有生。婬為生本。生為罪本。是故三塗劇 苦。人世餘殃。婬意才萌。一切俱起。婬習難斷。如火燎原。於極臭處。謬為香美。於極穢處。謬為潔淨。隨處苟合。何異畜生。非道染觸。過於雞犬。此在稍有良 心者。便應痛絕。柰何聰明學識之士。甘此喪心無恥邪。一念欲心。是鐵牀銅柱因。一念愛心。是積寒堅冰因。況具行非法。滅理亂常。塵沙劫數。不足盡其辜。千 萬億言。不足數其惡。須發大慚懼。大誓願。寕火炙刀剜。終不與一切男女欲心相觸。寕碎身粉骨。終不與一切男女汙穢交遘。設忘正念。更犯前非。必遭毒害橫 災。生身陷入地獄。以茲猛決。善自要心。時時懺除往業。切切悔過自新。庶白法可修。而又勤觀經論格言。以策廢忘。精修對治觀行。以除毒本。不然縱有多智禪 定現前。必落魔道。永無出期。矧世智辯聰。曾非大器。隨業直墜。百劫千生。受諸燒煮。尚不成魔。安能成佛。尚失人道。安能往生。請於靜時。仔細思之。於對 境努力防之。不然。諸佛無下手處。善友其柰爾何哉。

【勸戒殺文】

自佛法東流。人知殺生為首戒。垂為勸誡。充楹積棟矣。而猶多未悟者。冤業虛妄結集。不能頓解也。經云。除奢摩他。及佛出世。不可除滅。嗚呼。懵懵斯世。將 何抵極。殺業旣厚。劫成刀兵。寇賊紛然。干戈不息。釋迦往矣。彌勒未生。設欲拯救。惟力修奢摩他耳。奢摩他此翻妙止。止一切惡。從止殺始。若能止殺。卽是 止一切惡。又止有三義。一體真止。觀此身惟四大合成。毫無實我可得。我旣無實。何得殺彼生以養之。彼我皆無實。卽是同體。何忍殺之。二方便隨緣止。觀一切 靈蠢無始以來。恆與我互作父母妻子親緣眷屬。隨業改形。所以不識。若殺害之。是殺我過去六親也。安得不種種方便而救護之。三息二邊分別止。若但觀生空。悲 心不熾。但觀緣屬。慈心未周。今直觀蠢動含靈。皆有佛性。皆得作佛。無論大小升降。本覺平等。終無有二。豬牙中現化佛。蛤蜊中現大士。毒蛇聞偈而轉身證 果。鸚鵡念佛而焚得舍利。當知蜎飛蠕動。鱗甲羽毛。或是過去諸佛。或現在如來。或未來世尊。那有可殺之理。能修此三止。卽成三慈。三慈旣成。名佛出世。一 人修之。轉化多人。多人修之。轉化無盡。傳傳廣化。普徧十方。庶最慘殺業可停。刀兵劫濁可救也。修元性沙彌。幼持齋戒。癸酉忽萌一食肉想。夢至陰府。僃見 殺生者受報楚毒。歴歴分明。乃革心自矢。蓋以深知過患。方敢孜孜勸人。予為申其說而獎助之。普願仁人君子。體天地好生之德。推聖賢惻隱之心。必使殺機永 斷。天下歸仁。而又念娑婆之苦空。企樂邦之常淨。一念十念。咸彰三觀妙修。自戒戒他。悉合三慈妙行。止觀不二。福慧俱崇。虛妄結業。如湯消雪。則釋迦含笑 於寂光。彌勒授手於兜率。無量壽在其頂門。觀世音為其勝友矣。

【惠應寺放生社普勸戒殺念佛文】

夫物雖至微。未有不貪生惡死者。此貪生惡死之心。全是煩惑。亦全是靈知靈覺所發現也。吾人貪生惡死。情與物同。苟充此情。所欲與共。所惡勿施。安得不是靈 知靈覺。苟昧此情但知我生可貪。不知他亦貪生。我死可惡。不知他亦惡死。安得不是煩惑。是故若欲放生。先須戒殺。欲拔生死煩惑。必須深心念佛。深心者。自 救救他之心。佛者靈知靈覺之極致。深心念佛者。以自救救他之心。契於靈知靈覺之極致。令若自若他。念念解脫者也。以此為正行。以不殺大悲放生大慈助嚴之。 必生極樂。蓮華化現。永脫輪迴之苦。所以修曇禪友。公路居士等。盡心竭力。普皆勸請也。有緣遇此佛圖。便請專精受持。展轉勸人。功德尤為不可思議。當知生 佛同體。佛者無上眾生。眾生者卽未來諸佛。一念一切念。一切念一念可也。

靈峰蕅益大師宗論卷第四之二


靈峰蕅益大師宗論卷第四之三

                                                        古歙門人成時編輯

【偶錄一】
【梵室偶談（共五十五條）】
【偶書二則】
【閱陽明全集畢偶書二則】
【偶書二則】（二）
【山客問荅病起偶書】
【解】
【致知格物解（約佛法為唐宜之說）】
【藏性解難五則】

【偶錄一】

【梵室偶談（共五十五條）】

  只貴子見地。不貴子行履。謂有見地。必有行履。有行履。未必有見地也。今負狂解。而蕩德喪檢。痛哉。
  因戒生定。定生而戒愈完。因定發慧。慧發而戒定愈勝。故名三無漏學也。今甫習定。戒先蕪矣。甫學慧。定先汩矣。以後後廢前前。猶豎梁掘圮基址。覆椽截去梁柱也。欲優游寢處其下。得乎。
  夫惟得其神者。能遺其迹。亦惟失其要者。必染其病。故今之持律者十人九陡。演教者十人九流。弘宗者十人九妄。得神遺迹。百無一矣。
  戒定慧三學。佛法大綱。出苦要徑也。今也見律師陡遂廢戒。見法師流遂棄教。見宗師妄遂置禪。何因噎廢飯。甘守餓而死也。
  有戒無定慧。有定無戒慧。有慧無戒定。非真戒定慧也。有戒無定慧。墮欲天。有戒定無慧。墮色無色天。有定無戒慧。墮土木金石。或空散銷沉。有定慧無戒。 墮邪魔神鬼。有慧無戒定。不免三惡道苦。或曰。若是。則古人取乘急戒緩何居。荅曰。緩之云。非無也。且豪傑之士。與其急乘緩戒。墮惡道而方昇。何如乘戒俱 急。常近佛而無退。又因戒生定。因定發慧。急戒卽急乘之階梯。若藉經教為名利本。托話頭為優免牌。戒不唯緩而且廢。乘雖名急而實緩。甚非古人料揀之心也。
  予居徑山。始受一食法。有禪者曰。定共戒。道共戒是務。茲在所緩矣。予不屑荅也。嗚呼。儱侗瞞盰。病通斯世。解文識義。能復幾人。若在所緩。應云定奪戒。道奪戒。共之一字云何通。
  古之受戒者。修心之基也。今受戒者。我慢幟也。古之習教者。學道之戶也。今習教者。破戒由也。古之參禪者。增上之要行也。今參禪者。捨戒別名。謗教塗轍 也。革弊防非。在豪傑士矣。 因地不真。果招紆曲。何謂也。方受戒。志為律師矣。方聽經。志為法師矣。方參禪。志為宗師矣。不為律師。法師。宗師。無所用其受戒聽教參禪也。猶應院不為 〔貝*親〕施。無用經懺。俗儒不為作宦。無用舉業。娼優隸卒不為利。無用眩色俳演。承迎趨走也。雖然。以世法圖利。事雖卑無大過也。讀書規富貴。得罪宣尼 矣。佛法博虛名。玷污正教矣。
  古者透最後關之謂宗匠。博通三藏之謂法師。塵業不侵之謂持律。今也稍解麤淺機緣。則以宗自鳴。略知流通教典。則以教自負。但護根本四重。則以戒自滿。根器狹劣如此。誰與荷擔正法。
  予寓龍居有老僧看寶積經云。若先看此經。和尚做不成。予曰。若不看此經。和尚做不成。謂不成和尚法故。謂無所取於為和尚故。噫。可為知者道。難與俗人言也。
  予甫受菩薩戒。發心看律藏。闍黎古師試曰。汝已受大。何更習小。對曰。重樓四級。上級旣造。下級可廢邪。師曰。身旣到上層。目豈緣下級。對曰。雖昇他化。佛元不離寂場。
  一花拈於三藏旣說之後。達磨來自佛法盛行之時。龍畫就。一點睛則飛去也。今龍影尚無。睛何處點。
  邇來宗教大失。在為正法之心不切。為門庭之見熾然。詎知為正法。門庭不期高而自莫及。為門庭。正法以爭抗而愈玷污也。
  古者大宗匠之埽教為義學。認指為月。不見真月也。彼已具通教理。但不能親證親到。故奪其依解。俾入真通。今之學者。尚未夢見教理。何所用埽。不幾謗法之罪乎。
  如來應世。教隨機設。故大小兩乘。竝行不悖。其小乘者。出家受具。先以學戒為基。次讀誦坐禪。隨修一法。不必兼行。其大乘者。亦必以戒為基。次讀誦坐 禪。雖隨根各分主助。而要兼修。決無一往禪思不通了義。一往持說不事觀心者。不通了義。味禪之犯必成。不事觀心。說食之譏何濟。迨夫末法三學。分張尸羅。 僅成人天之福。而持犯未達。猶未保其人天。禪思每墮無聞之誚。而戒慧兩荒。多見淪於惡取。持說每為名利之媒。而戒定俱廢。罕不落於空談。噫。安得豪傑士。 一振其頹者乎。身為牀座。所深願焉。
  末法衰敗。良以邪正不分。丁斯時者。未暇較深淺。急須甄邪正。如以深淺。則如來三昧。迦葉不知。迦葉三昧。阿難不知。乃至六群比丘。猶勝馬鳴龍樹。正法 尚爾。末法可求全責僃乎。如以邪正。則頻伽在〔穀-禾+卵〕。已勝餘鳥。砒毒少許。便能傷命。安得不辨於幾微乎。故其人正。淺亦可依。其人邪。深愈當斥。 正人雖淺。必害少而利多。邪人雖深。必害多而利少。欲辨邪正之致。未有出於教理二種定量者也。
  宗者無言之教。教者有言之宗。至言也。三藏十二部。默契之皆宗也。旣無言矣。安得謂之教。千七百公案。舉揚之皆教也。旣有言矣。安得謂之宗。故不以說證分宗教。第以門庭施設者。噇糟漢也。
  數見教病則思禪。數見禪病則思教。然有當互救者。亦有可各自救者。良以病在當人。非法門咎也。何謂各自救。實義虎。決不以畫餅充饑。真禪人。決不墮惡取 空見。三藏十二部。無一法不勸修行。今之不修行者。皆叛教人。非學教人也。西來大意。直指人心。見性成佛。今之不務見性成佛。而妄逞邪解者。皆謗禪人。非 參禪人也。旣云見性。安得撥教律於性外。旣成覺者。安得置教律於不覺。卽或未能。且以一句話頭作見性成佛方便。權置萬行門頭。必須信得及。守得定。是非莫 管。身世俱忘。憤同殺父。急似燒眉。寒暑饑渴。尚無暇知。律檢教門。又何暇謗。直以一門深入。未及兼修。亦以一鏡旣懸。能含多影。故舉起話頭。萬緣俱捨卽 檀。十惡俱息卽戒。境風不動卽忍。綿密不斷卽進。更無異緣卽禪。真疑歴歴。窮義路之淵源。詣離絕之境界。尋伺無棲。能所雙絕卽慧。若不能捨緣息惡。不動綿 密。更無異緣。真疑歴歴者。當知不名真提話頭也。旣不真提。獨以之為優免牌。且為邪見本。豈法門咎哉。故知教禪。法無優劣。特因地不真。利名奪志。不免作 獅子身蟲耳。果求其本。則禪亦無病。何求救於教。教亦無病。何求救於禪。又學人因地雖或不真。若遇正師。自能中養不中。才養不才。唯師匠自眼未明。自事未 了。盲引深坑。雖正因之士。猶被其荼毒。况適相叩者哉。吾故曰。法門之壞。撐法門者壞之也。
  唯真宗匠。可呵教家空言。唯真義虎。可斥宗乘儱侗。否則自救不暇。何堅固鬬諍為哉。
  今人患不在提話頭。患不知所以提耳。患不在廢萬緣。患廢不盡耳。亦不患教人提話頭。患不知所以教耳。且萬緣旣廢。身心世界何以依然不廢。廢惡不廢善。猶 在人天。廢善不廢惡。報必三惡。捨人天而趣三惡。謂之有智可乎。又身心世界。旣不能全體放下。則真實話頭。必不能直下承當。以悠悠泛泛心。而提儱侗話頭。 自誑也。於悠悠泛泛人。而儱侗教提一話頭。誑人也。以誑人之師。誑自誑之弟子。法門抑何罪乎。故雲棲曰。人以為佛法復興。吾以為宗風大壞也。
  唯三種人可參話頭。一者。夙具靈根。著手便判。身心世界。全體放下。金剛寶劔。當下提起。直待大事了畢。然後或見知識。或觀契經。印證自心。接引後學。 二者。雖道路未甚明白。能依真實具眼宗匠。死心參究。到歧塗處。自能為我指點。到根節處。自能為我解闢。到轉關處。自能為我拶入。三者。旣未深明道路。又 無真師。必洞徹教理。方死心參究。雖不能通三藏眾典。棱嚴一部。不可不精熟也。譬如獨自遠行。若不預問路程。斷斷必有錯誤。除此三種。其餘悠悠泛泛之徒。 欲參禪悟道。敢保十個。錯有五雙。
  憨大師。以話頭喻敲門瓦子。至言也。識得本無實法。方能用法。而不被法縛。或有病其說破。令不生切心。則金剛筏喻。圓覺標指。亦有過邪。且惟說破。知瓦非寶。亟在敲門。若不說破。必忘敲門。終日玩瓦。救病神丹。而人顧病之。得無愚且狂乎。
  歸元性無二。方便有多門。然則參禪念佛止觀。皆方便也。旣謂之門。安得同。若知全性起修。全修在性。則三皆一致。安得異。故真修止貴就路還家。說同說異。增益戲論。
  憨大師方便語。曲為末世開助道門。契理契機。善之又善者也。或非之曰。正道不得力。更修助道。教門則可。宗乘斷不可。噫。若論向上一著。話頭亦用不著。 旣許話頭。已屬方便。安得獨廢助道。必不許持呪為助。先不許提持話頭。以話頭為宗而許。是謗宗。以持呪等為教而不許。是輕教。輕教謗宗。何止得罪憨師。三 世佛冤耳。
  今之知識。每於利者令參禪。鈍者教念佛。是參禪唯被上機。念佛唯為中下也。夫禪不曲被中下則謗禪。念佛不被上機則謗教。禪教俱謗。扇以成風。遂令禪作虛 名。念無實行。可悲也。詎知參禪念佛及修教觀。各有夙根。一一根性。各分三品。禪門第一品人。觸著便了。更無餘事。夙具靈根。如時雨化。第二品人。直下不 疑。深藏密養。直待瓜熟蒂落。大用現前。龍天推出。任運利生。第三品人。具大疑憤。如殺父怨。判盡平生。究明此事。念佛第一品人。頓悟自心是佛。念念圓 明。第二品人。深信自心作佛。念念入理。第三品人。深信佛力無量。念念滅惡。此復四種。謂念佛自性。念佛相好功德。念佛名號。念佛形像。此四各通三品也。 教觀第一品人。創聞圓理。頓發初心。成正覺於剎那。示八相於百界。第二品人。信一境三諦。淨生身六根。伏住地無明。摧見思塵垢。第三品人。發圓覺於聞經。 修五品之觀行。習三觀以成熏。伏五住而趣覺。由此言之。法無優劣。應病則是藥皆靈。機有淺深。執方則因藥成病。
  身病知憂。家不給知憂。年不熟知憂。方隅不靖知憂。獨大事未了則不憂。佛法將澌則不憂。眾生業重則不憂。或雖憂而不知所以憂。或復倍增其可憂。噫。憂寕有己時也。
  宗乘所以超勝者。具諸功德而無所住故也。若以不具為不住。何異家無斛米兩金。而曰超勝千金之子。
  古者相宗易。性宗難。故玄奘捨性習相。演教易。證宗難。故神光立雪斷臂。今也不然。以宗自鳴者。教茫然也。以教自負者。相宗紊然也。嗚呼。難其所易。而易其所甚難。不能舉一羽而能舉百鈞。不能見輿薪而能察秋毫。五尺童子。不為所欺矣。
  予遊歴諸山。僃覽人情物態。顛倒最多。卒難悉舉。且如飲食衣服。塵勞也。惟恐不勤。持誦禮拜。勝業也。惟恐不惰。三聚淨戒。出世正因也。深厭煩瑣。百年 活計。生死根本也。常虞缺略。為佛法慢幢高起。求貨利體面頓忘。乃至同一語也。謂出某經論。則棄如怨敵。謂出某語錄。則愛如珍寶。世緣中事。與道無妨。律 檢教門。有違向上。嘻。吾不知其所趣矣。
  何謂教。何謂宗。語言施設之謂教。忘情默契之謂宗。故宗也者。雖云教外別傳。實卽教內真傳也。如以指指月。認指為月。不可也。謂所指非月。亦不可也。且 諸佛言教。皆指。諸祖語錄。寕獨非指。不認佛指作月。何獨認祖指也。又祖所指是月。佛所指寕非月。言祖之所指。何獨不信佛所指也。甚矣人之顛倒也。
  發大心猶易。具正見更難。具正見猶易。勤修習更難。勤修習猶易。除心病更難。然心病不除。安事修習。修習不勤。安取正見。正見不具。豈真大心。則直謂之發大心難。
  利關不破。得失驚之。名關不破。毀譽動之。旣為得失毀譽所轉。猶以禪道佛法鳴乎。
  不見己短。愚也。見而護。愚之愚也。不見人長。惡也。見而掩。惡之惡也。
  或問予。汝何願。願生西方。更何願。願入地獄。曰。是何心哉。曰。西方則上事諸佛。地獄則下度眾生。佛從彌陀始。願王勝故。生從地獄始。悲心切故。
  有禪者問予。作何功夫。曰。念佛。曰。念佛何為。曰。求生西方。禪者嗤曰。何不薦取自性彌陀。唯心淨土。用是妄念妄求為。予曰。汝謂阿彌陀佛在性外。極樂國土在心外邪。心性亦太局隘矣。卽汝所謂不念不求者。非惡取空邪。
  善知識者。猶良醫乎。良醫能兼療諸病。亦有專治一病者。兼療則應病與藥。專治非其病不醫。故皆能壽夭而生死也。若伎倆唯一。欲眾疾普收。其傷害多矣。况一伎未精哉。
  語云。真人前說不得假。今也假人前說不得真。悲夫。
  語云。三日賣不得一擔真。一日賣得三擔假。吾曰。寕使千日賣不得一擔真。不願一日賣得千擔假。
  人謂參禪則悟道。不必求生西方。念佛則生西。未必卽能悟道。不知悟後。尚不可不生西方。况未必悟邪。又禪者欲生西方。不必改為念佛。但具信願。則參禪卽 淨土行也。又念佛至一心不亂。能所兩忘。卽得無生法忍。豈非悟道。故參禪念佛。俱能悟道。俱能生西也。但有疑則參。無疑則念。在人下手時自酌耳。
  古人自牧愈卑。品愈高。今人自視愈高。品愈卑。古人自處愈小。道愈大。今人自視愈大。道愈小。古人自考愈歉。德愈完。今人自恃愈完。德愈歉。是謂不揣其本。而齊其末。
  小人以己之過為人之過。每怨天而尤人。君子以人之過。為己之過。每反躬而責己。夫不謂人過謂己過。有四觀焉。眼見惡色。耳聞惡聲等。皆自業所感。非關他 事故。惡境紛紛。皆唯識所現。虛幻不實故。眾生煩惱無量。應度應斷。己分事故。眾生修惡。卽是性惡。眾生性惡。卽己性惡故。
  法性本常住。云何分正像。正像之分。全在人耳。嗚呼。時丁末季。去聖時遙。為利者十之九。為名者十之一。為己生死發二乘心者百千中一。為大地眾生發無上心者。萬萬中一。此止就禪和料簡耳。應院及俗人。又不必言矣。佛法將安恃邪。
  生西方以三種心。至誠心。深心。迴向發願心。此三直至成佛。流俗人亦三種心。輕心。忽心。將就心。此三常遊五趣。嗚呼。前三百千中或一有。後三百千中或一無。奚怪口言求生者多。真實往生者少也。
  末法中病。有三不可救。喜守不喜攻。喜略不喜廣。喜同不喜異。交友有三大惡。喜順不喜逆。喜口是而心非。喜不如不喜勝。學問有三大錯。好多不好精。逐末不求本。求解不求證。
  古人疏經論。必為發幽微。示指歸。出綱要。明修法。故隨依一典。可了生死。上弘下化。後世畏其繁而廢棄焉。雖似善變通。實大傷教眼。如五霸尊周。周益受削。嗚呼。攀枝忘幹。罪元不在先賢。因噎廢飯。訓豈可遺後裔。扶教者曷深思之。
  予見學士堂與務下互輕也。學士曰。彼不知教。不知理。貿貿然勤作而已。非我等叢林無光輝。縉紳莫酬對矣。務下曰。我竭力而作。彼袖手而食。戒德不守。學 業不成。安用是浪蕩子為哉。予傷之。私念曰。彼學士。胡不念務下之勞。實我外護。我無實行。坐亯難消。卽一切作普賢想。彼務下。胡不念我等障重。無聞熏 種。彼等聰利。皆由夙因。卽一切作導師想。叢林不幾盛乎。復見禪堂與藏堂相輕也。禪輕藏曰。彼鑽故紙。圖〔貝*親〕施耳。使進而坐香。安可得。亦安可能 哉。藏輕禪曰。彼坐食而身不勞。守癡而心不用。叩以了義。茫無所知。警其昏沉。瞋心震發。悟道無人。著魔接踵。何如看經種般若因。作務得人天福邪。予倍傷 之。復代念曰。我堂大事未了。滴水難消。彼應和有外護功。閱藏為思修本。設我念念親切。法行亦無超干信行。儻悠悠自縱。禪誦反高出于坐禪。而藏堂人。胡不念明理不修行。說食終不飽。發心欲坐禪。勝十方論師。况謝絕萬緣。併除昏散。專心向上。窮究本參。我等散心。豈能彷彿。則法門不亦光乎。唯貢高各蘊於懷。忌尅每形於吻。致令是非蜂起。體段兩傷。皆獅子身蟲矣。
  凡智利宜慧行。力强宜定行。亦各有二種。慧行二者。一單從慧入。明極則誠。不煩修定而自得定。此夙因深厚。習氣微薄故也。二能發聞解。不能卽證。必依解 起行。行起解絕。若不猛做一番。不能親證親到。故須定力濟之也。定行二者。一單刀直入。便能徹法源底。此亦夙因深厚正見力强故也。二但能死守。不能權變。 每墮空見。或耽味禪。求脫反縛。求升反墜。必慧行濟之。方免墮坑落壍也。復有智力並僃定慧雙圓者。如佛在世時。聞法得道。及六祖等是也。若夫借宗教資牙後 慧。托話頭為優免牌。慧行定行。兩無所當。皆獅子身中蟲矣。
  雲棲大師發揮念佛法門曰。有事一心不亂。理一心不亂。說者謂持名號是事一心。參誰字是理一心。亦何譌也。夫事一心者。歴歴分明。不昏不散是也。理一心 者。默契無生。洞明自性是也。是參時話頭純熟。猶屬事門〝念時心佛兩忘〞。卽歸理域。安得事獨指念。理獨指參也。又參誰字。謂之究理則可。謂理一心不可。 然非其人。卽究理亦未可輕易。何以故。事有挾理之功。理無隻立之能。幸審思之。
  甚矣二見之為害也。煩惱菩提。生死涅槃。同依於一心。而判然為二。宗乘教乘。同傳於一佛。而判然為二。法性法相。同秉於一音。而判然為二。慧解行門。同詮於一教。而判然為二。二見紛然。正見滅矣。
  坐禪名一。實則有六。謂圓頓禪。次第禪。利慧禪。鈍修禪。世俗禪。假名禪也。圓頓禪者。創聞正法眼藏。涅槃妙心。不可思議。微妙理性。而發其心。此復 四。一者。乍聞卽悟。頓證自心。不落階級。具足智德。二者。以未頓證。便大疑憤。畟塞虛空。當下依正兩忘。凡聖坐斷。昏散無棲泊處。智理無湊合處。儼如有 氣死人。直待冷灰豆爆。三者。未能直下成片。實信得及。疑得定。雖被無始業力所纏。種種昏散障緣。不退初心。或一向單提。或道品助成。畢生不起名利心。不 起餘乘心。約機卽鈍。約根亦名圓頓種子。四者。先於教典畱心。討明理性。隨起觀行。名為乾慧。次得相似理水。名入信心。次乃發心。名入正位。卽與頓悟同一 智德。須知頓悟。本多生熏習。故初心不可不於至教厚植種子也。次第禪者。先以空慧修一切智。觀一切法無不皆空。次以假慧修道種智。觀一切法從空建立。後以 中慧修一切種智。觀一切法非空非假。卽第一義心。利慧禪者。達一切法如幻如夢。當體全空。非空故空。鈍修禪復四。一者。為得神足行菩薩道。修根本四禪。依 之發通。二者。深觀十二因緣。坐斷無明。三者深觀四諦。剎那斷惑證真。四者。雖深知苦諦。必九次第定。漸次斷惑證真。世俗禪復二。一者。凡夫以欣厭心。修 上八定。二者外道計彼涅槃。修習彼定。假名禪復三。一者。雖聞圓頓名言。慕名不會義。强提一話頭。尚未解盡話頭義路。况義路窮處。是人以一句話。作優免 牌。盡廢他善。死在繫驢橛上。雖稍卻昏散。且未得世俗禪定。安望圓頓。雖無大害。卻失聞熏無量功德。二者。於諸祖機緣。深求道理。廢寢忘餐。或得一義路入 處。輒認為有所醒發。便作得本不愁末想。是人雖不撥萬行。常躲身無事甲裏。且以解行分作兩橛。是名謗真般若。三者。但好虛名。以機緣資牙慧。胡說亂說。自 害害人。或挂虛名。言參話頭。偷安藏拙。昏散不除。憎愛恆熾。空消檀施。敗壞法門。已上六種中。共成十有五等。若再料簡。差降更多。嗟哉末季。徒取其名。 莫稽其實。奈何宗教不埽地也。
  古謂虛舟飄瓦。則不生瞋。今亦生瞋矣。鵲噪鴉鳴則不分別。今亦分別矣。逆順境緣。安望其脫然邪。
  法門有七壞相。六興相。何謂七壞相。一懼命夭。知命孤。以家貧故。令出家。二避難無聊。激氣求安樂故自出家。三求清高故自出家。四以好名故受戒。五好名 故聽經。六藏拙故參禪。七好名故參禪。七種雖高低不等。優劣判然。同為因地不真。壞法門一也。何謂六興相。一為生死故出家。二為大菩提故出家。三為修行基 本故受戒。四為修行門路故聽經。五為了生死故參禪。六為得種智故參禪。六種雖大小不等。偏圓有殊。同為因地真正。能興正法一也。噫。凡吾同類。尚自考之。 儻因地真。幸善自保持。俾終正而不入於邪。或因地未真。則痛自改悔。速反真而無溺於偽。庶幾自救。亦救法門耳。
  正人觀邪法。邪法亦成正。邪人觀正法。正法亦成邪。深人觀淺法。淺法亦成深。淺人觀深法。深法亦成淺。圓人觀偏法。偏法亦成圓。偏人觀圓法。圓法亦成 偏。道人觀俗法。俗法亦成道。俗人觀道法。道法亦成俗。嗚呼。今之正成邪。深成淺。圓成偏。道成俗。往往矣。試各自簡點。苟知其病。必知其藥。深望之。
  有名同而實異者。如佛言道。謂三種菩提。老言道。謂虛無自然。儒言道。謂五常五倫。未可同語也。有名異實同者。如台宗謂之一心三觀。賢首謂之一真法界。 相宗謂之勝義唯識。禪宗謂之向上一著。未始少異也。譬一帝都曰北京。曰燕都。曰順天府。有盛譚北京。鄙燕都為陋劣。或譚燕都。鄙順天為陋劣。吾知其必被嗤 也。彼性相分河。南北豎黨。何以異此。
  松江李居士。寓天封寺。猛欲出家。予問汝欲出家。曾看經否。未也。看語錄否。稍看。何以看語錄不看經。曰。經則煩細。語錄爽快可觀。予曰。爽快可觀。無如水滸傳。三國志矣。

【偶書二則】

諸佛修稱性之善。故能化身千百億。自在度眾生。眾生造稱性之惡。故能一一身徧滿八萬四千大地獄。一日一夜具受八萬生死之苦。然則佛境界不可思議。眾生境界亦不可思議。秖由現前一念。本自不可思議耳。有智者宜安從邪。
  四凶居堯舜之世。而不能自安其生。孔孟丁春秋戰國之亂。而不足以改其樂。故知得失全由自心。外境何與焉。今人不治心而問境。無乃惑乎。

【閱陽明全集畢偶書二則】

  君子小人。良知之體。未始不同也。一蔽於私而不能致。遂嫉功忌能。誣忠陷良。無所不至。吁。可哀矣。唯君子昭曠如太虛空。絕不與較是非。辯得失。故小人 卒無所騁其毒。而陷溺未深者。猶可化為君子。一與之抗。則其去小人不能以寸。而玉與石角。玉必先敝矣。通此佛氏二無我觀。妙旨泠然。孰謂世閒大儒。非出世 白茅哉。或病陽明有時闢佛。疑其未忘門庭。蓋未論其世。未設身處其地耳。嗚呼。繼陽明起諸大儒。無不醉心佛乘。夫非鍊酥為酒之功也哉。
  學無論儒釋。其貴真賤偽一也。學果真。雖一時受讒被抑。精光終不可掩。學苟偽。雖一時欺世盜名。醜態終亦必露。故曰斯民也。三代所以直道而行。夫直道卽 良知本體而已。致此本體。可建天地。質鬼神。竢百世。况斯世之民哉。顧斯世之民信之。而權姦獨誣陷之。俗儒獨排斥之。彼權姦俗儒獨無良知邪。特有以蔽之弗 能致之耳。嗚呼。均此本體。但弗致則與瑾彬同惡。能致則與陽明同善。讀聖賢書者。宜何如慎其獨也。今世佛門。陷足於偽者亦多矣。吾為此懼。欲閑之而未能。 閱此書。不覺感憤流淚云。

【偶書二則】（二）

  唯識以徧破我法二執為宗趣。故借立法為遣情之門。般若以會一切法無非妙理為宗趣。故借破執為立理之門。然則唯識宜名破相。般若宜名立法。而相傳反稱唯識為相宗。般若為空宗者。謬也。
  鳥窠禪師為侍者吹布毛。止是初入信門方便。世多認為極則事。其為白香山拈諸惡莫作眾善奉行二語。正是徹骨徹髓。原始要終法門。世多認為淺近事。無怪乎解行分張。不達實相正印。

【山客問荅病起偶書】

靈峰有五美四惡。何謂五美。一者泉甘且多。二者黜陟不聞。三者暑不酷。四者寒燒柴火。五者蟁少。何謂四惡。一者病時醫藥難。二者貧時借貸難。三者大風能飄 瓦。四者地瘠多砂。所生穀菜味皆劣。客曰。敢問四惡亦可屏乎。山曰。可。客曰。請聞厥方。山曰。節口腹。慎寒暑。則少病。斯屏醫藥矣。少欲知足。則不貧。 斯屏借貸矣。緊覆茅。泥治壁。糊窻閉戶。斯屏風矣。依佛教戒。於美惡食勿妄分別。趣療形枯。斯屏劣味矣。客拜曰善哉受教。請畢世依君住。

【解】

【致知格物解（約佛法為唐宜之說）】

知者。明德之本體。乃中道第一義諦妙心。非空非假而實離 一切相。卽一切法者也。致者。一心三觀。了達此一諦而三諦也。物者。迷此知體。而幻現之身心家國天下。如水所結之冰也。格者。推究此身心家國天下。皆如幻 影。並非實我實法。如以煖氣銷堅冰也。欲得水。莫若泮冰。欲致知。莫若格物。冰泮水現。物格知致矣。物者。所觀之境也。格者。能觀之智也。知者。所顯之諦 也。一心三觀名格物。一境三諦不令隱晦名致知。不可以致知為空觀。格物為假觀也。（唐謬分故破之）了知五位百法皆無實我實法為物格。轉第六識為妙觀察智為 知致。轉第七識為平等性智為意誠。轉第八識為大圓鏡智為心正。轉前五識為成所作智。為身修。一身清淨故。多身清淨。乃至一世界清淨故。一切世界清淨。為家 齊國治天下平。只一物格工夫到底。致知之學。始無虧欠。是謂究竟不離於初步也。

【藏性解難五則】

  隨緣那名不變。不變那得隨緣（一難）。非不變之體。安有隨緣之用。非隨緣之用。安顯不變之體（一解）。
  不變體常。隨緣用無常。還是一分無常。一分常（二難）。體不變故。妙用不變。體常用亦常。用隨緣故。舉體隨緣。用無常體亦無常。常與無常。二鳥雙遊（二解）。
  正隨緣時。不變安在。悟不變後。豈更隨緣（三難）。正隨緣。隨緣卽不變。別無不變所在。如二月外無真月。二月卽是真月。悟不變。不變隨悟緣。了了常無迷惑。如淨眼見真月。更不見二月（三解）。
  月是能隨邪。見是所隨邪（四難）。就月為喻。真月不變。一二皆隨緣。真月隨人見一見二。不變常自隨緣。見一見二。實無他月。隨緣常自不變。就見為論。見 性不變。見一見二皆隨緣。見一是真見。見二是妄見。只一見體。而有真妄。不變常隨緣。真見妄見總是見。隨緣常不變（四解）。
  月是能隨。卽是所見。見是能見。卽是所隨。名不二邪（五難）。此非不二。須知月不在天。見不在目。月在天。見在目。二物相遠。如何成見。又復月不來目。 見不往天。月來目。天則無月。見往天。目則無見。然非月何見。非見何月。月若是見。復何名月。月若非見。云何見月。見若是月。復何名見。見若非月。月云何 見。從此體會。方知能所不二。不二之性。卽是不變。迷者謂二。悟知不二。總號隨緣。一性隨迷悟兩緣。迷悟總不改一性也（五解）。

靈峰蕅益大師宗論卷第四之三

p1：疑為于字，註明備查


靈峰蕅益大師宗論卷第五之一

                                                        古歙門人成時編輯

【寄母】
【寄剃度雪嶺師】
【上闍梨古德師】
【荅茂林律主】
【荅志隆】
【荅博山無異師伯】
【荅水林二書】
【寄了因】
【與曹源三書】
【荅曹源二書】
【寄壁如兄】
【寄歸一兄】
【與瑩然】
【寄不忘】
【與攝三】
【與如是兄】
【寄陳旻昭二書】
【與韓蓮洲】
【寄修雅法主】
【荅程季清】
【復圓聞】
【寄萬韞玉】
【寄王簡在】
【寄潘戒如】
【與胡遠志】
【寄金臺師】
【與戒明】
【復靈隱兄】
【復錢元沖】
【囑徹因比丘】
【復胡善住】
【復卓左車】
【復陳旻昭二書】
【復智龍】
【寄徐雨海】
【寄靈隱兄】
【復項淨性】
【寄徐雨海】【二】
【寄徹因大德】
【寄恆如】
【與非幻】
【復淨禪】
【寄王東里】
【寄雪航法主】
【復鄧靖起】
【寄程用九】
【與行恕】
【與緒竺】
【復王思鼓】
【與永覺禪師】
【與周洗心】

【書一】

【寄母】

甲子正月三日。方外男智旭。敬然臂香剌舌血。白母親大人 膝下。男幼蒙庭訓。少長便道學自任。寕不知父宜葬。母宜養。但生死一事。人人有之。靜夜深思。真可怖畏。如大母舅宦正濃而忽殞。虞表姪年未。壯而早亡。身 命無常如朝露。大限至老少莫逃。苦海茫茫。誰能免者。念及自身。已覺酸鼻。更念亡父老母。倍覺傷神。親身旣然。眾生寕異。儻不早圖出世。正恐追悔無及。男 憶二十一。至星家問母壽。言六十二三。必有節限。遂於佛前立深誓。唯願減我算。薄我功名。必冀母臻上壽。今旣切思離俗。儻萌一待心。豈是求益母壽之念。男 又安能保無中夭邪。生育一事。世閒苦本。況與功名。皆有定數。且青雲得志。難敵生死。大母舅卽是殷鑒。何如地藏大士。目連尊者。累劫親恩。皆蒙度脫之為孝 也。男少年詬大士。賴母痛下鉗錘。今得改過從善。志在出世。恐母愛情難割。不得不硬卻心腸。潛行方便。又恐母日夜懸念。故於三寶前然香剌血。寄書遠達。伏 祈勿事勞心。惟努力念佛。求出輪迴。親屬可化者。皆以此意示之。

【寄剃度雪嶺師】

別忽三載。反躬無似。莫報師恩。方今像季。有三可痛哭。三可哀愍。毗尼法。三學初基。出世根本。僧寶所由得名。正法賴以住世。而罕有師承。多諸譌謬。遂令 正法墜地。僧倫斷絕。一可痛也。三藏教。修行之徑。出苦之要。而依文解義。罔知觀心。廢先哲舊章。塗一時口耳。遂令禪門訶為葛藤糟粕。二痛也。宗門一著。 本為上上根點鐵成金。今但作門庭施設。道理商量。不墮狂罔無知。便墮襍毒知見。更有去施設埽道理者。多落闇證窠臼。盲修瞎鍊。實是險塗。無上妙法。流弊至 此。三痛也。第一可哀愍者。借佛法圖名利。無實為人之心。二者。但知己長。不知人長。但見人短。不見己短。株守一得。向無佛處稱尊。不能放下面皮。打破局 量。從千萬人腳跟下穿過。三者。但為大以欺佛。不思三界無安。言淨土不必生。彌陀不必念。中郎判為唯心墮。圓實墮。確論也。時丁末運。非具大忍力。大願大 智大巧便力。驩虞小補。何當至治。博山老師。雖見處未徹源底。實有苦功操履。不肖與互感得益。然不服其藥。大忍願智。便竢當請益也。

【上闍梨古德師】

五夏以前。專精戒律。專精者。豈徒著衣持鉢而已。律中第一要務。在常一其心。念無錯亂。謂依四念處行道也。四念處慧。佛法總關。無念處慧。著袈裟如木頭 幡。禮拜如碓上下。六度萬行。皆同外道苦行。無與真修。若依念處行道。則持戒功德。現能獲四沙門果。乃至圓十地。尅獲無難。第二要務。在洞明二百五十戒開 遮持犯之致。否則二六時。旣掛比丘名。當結無量罪。言之駭聞。思之喪膽。此二不明。與邪戒何異。末世流弊。非有力大人。不能挽回。吾師德盛名顯。僧俗同 欽。吾知諸佛所付託矣。

【荅茂林律主】

經論二藏。說通五人。戒經如來自說。等覺猶非所堪。譬禮樂征伐自天子出。迦葉白椎云。是佛所制者。不應卻。非佛所制者。不應制。千古不易之典也。承問逐人 受戒。大難方許三人。過四便不得戒。不惟僧祇根本四分等皆有文。且得戒不得戒關係非小。敢憚繁邪。三衣止長三肘。闊五肘。過是步步結等流罪。若與佛衣等 量。便結第三篇罪。今豎三橫六。致左臂叠作三重。又與迦絺那衣自不相干。功德衣五條十隔。受捨各有定時。豈可但持此衣。永當三衣。非時食戒。本無開聽。今 稱七不過午。全無出處。律中八種十種開聽。謂展轉食。別眾食。及不作餘食法而食。皆上午。豈非時也。時懷非想。猶結吉羅。服吐下藥。止許煮麥。不令頭破。 漉汁飲之。不聞權開也。又離衣宿。結罪有文。不持鉢。結罪五部不載。又皮革氊毳。他經充類至盡之言。非為破戒。可不稱為大端。而過午之中受食。咽咽結第三 篇。未便稱為小節。渡海浮囊。芥子不捨。況第三篇喻如手掌。可以為小邪。又五百問一書。與五百餘卷律藏全反。用五百問。必廢五百卷。遵五百卷。五百問不得 不闕。若謂佛說。無容致議。則受生血盆高王等。不亦稱佛說邪。律學之譌。已非一日。宣公亞聖。為懷素所嫌。義淨大賢。受飜譯名義彈駁。故知如來以降。等覺 猶未稱一切智也。俗不合聞比丘軌式。一出根本薩婆多部。一出戒因緣經。序根本部因緣。乃迦葉佛時外道子。欲破法。假就比丘學。比丘告以俗得聞經論。毗柰邪 教俗不合聞。外子權出家學習。然後破之。若俗不合聞。謂半月誦戒。則三藏具在。自可展閱。何待出家而學之。若謂出薩婆多。不出僧祇。則五百問。又豈出僧祇 部也。

【荅志隆】

不諱疾忌醫。誠末法優曇。旣自知病。又知流俗之病。惟勇於自療。而卽以療人。便是真實修行。否則知病不療。病源正在此耳。人必有超群拔俗手段。方有出離生 死機括。人世愛見。稍或未忘。無上白法。如何希冀。紫柏大師云。情之所有者理必無。理之所有者情必無。古人云。識得一尺。不如行得一寸。夫閉戶看尊宿語以 自警。難敵現境熟識。儻安守故轍。可坐進此道。豈五十三參之計拙。而三登九上亦唐勞邪。

【荅博山無異師伯】

梵網戒本。是界外別圓二教。獨菩薩法。其界內藏通二教出家菩薩。無別戒法。同秉比丘律儀。但發心自度卽名二乘。發心度人。斯名菩薩耳。然界內之機。不得捨 本位而空希界外。界外大士。必須秉權法而遊於界中。故菩薩比丘。迥與菩薩士女不同。近世咸謂小乘所制。大乘悉開。比丘所執。菩薩悉融。皆屬流言。竝非實 義。

【荅水林二書】

旣值事緣。又生厭苦。不免添一重公案。不涉本頭。加以幽憤。又是第三重公案。欲捨此刻念彌陀。四重公案。旣云直往無算。又欲拂散疑雲。五重公案。公案愈 多。相去益遠矣。識論云。一切唯有識。有種種相轉。彼依識所變。若識所變。不應自識逼苦自識。經云。阿彌陀佛。是法界身。則事緣非彌陀身中事邪。卽此彌 陀。卽此念彌陀。胡彌陀身中抱一捨一。捨決不可捨。抱決不可抱。向不可捨抱處會取。則皎日當空。疑霧消散矣〔其一〕。　全身放下。蕩蕩空空。似則固似。是 則未是。離生喜樂。初禪之全身放下也。定生喜樂。二禪之全身放下也。捨念清淨。四禪之全身放下也。不恆行心心所滅。無想外道之全身放下也。恆行心心所滅。 滅盡定聖人之全身放下也。視那伽大定。尚不啻螢火日光。足下希心。當在何境。儻亦幸而妄想亂思遮障。使不墮坑落壍。如果驀直去。恐諸佛亦救不得矣。此事非 一言可盡。能虛心意。不妨有相商分。

【寄了因】

年未壯。世態惡。不可輕為去就。往往好心行腳。高者退道心。卑與俗俱化。非大智慧。大力量。罕能出類拔萃也。圓覺經云。一切眾生。身心皆是無明。欲求智 慧。須親善友。然求善友於末世。亦甚難言。有少多行門者。智眼昏昧。有少多學識者。行業荒蕪。於中棄短取長。須自眼正。否則無不憒憒耳。

【與曹源三書】

所謂直下承當者。須置身千古聖賢之列。不屑為隨波逐浪之人。言行相顧。心迹相符。方終始不二。幽明無閒。憨翁云。學道第一要骨氣剛。次識量大。次生死心 切。夫剛則不為情欲所靡。大則不被目前所轉。切則不順習氣所趨。卽靈源禪師易世俗所難。而緩時流之急。此第一良藥。幸時服之。勿懼苦口。使積劫沉疴終不療 也。新師識論。獨有苦心。幸潛玩領其長處。能劖妄習。便是深妙。儻決定收功心。未若農夫望秋。雖析義如繭絲牛毛。秖麤淺耳。人不解此意。多墮數寶之誚。惟 自勖〔其一〕。　不虞之譽。君子不喜。求全之毀。達人不辭。自反有愧。無怨於他人。自反無愆。更何嫌眾口。以此持心。不論時古時今也〔其二〕。　人不難有 志。難有忍。事不難有察。難有容。故曰。有容德乃大。有忍乃有濟。

【荅曹源二書】

懺悔殷勤。感佛光現。雖僅二寸。亦得戒前茅也。嗣嬰貴恙。是夙習交加。及向來口腹犯戒所致。然法華一部。悲懺二時。尚終不替。猛丈夫矣〔其一〕。　圓教從 名字初心。便用佛知佛見修行。豪傑丈夫。具一切無明煩惱。偏向冰凌劔鋒上行。非冰凌劔鋒。不能鑄無明煩惱成菩提般若故也。天降大任。必先苦勞拂亂。令動心 忍性。頑鐵不鍊不成鋼。美玉不治不精瑩。松柏不歴歲寒不挺秀。孤臣孽子不厲熏不達。豈有粥飯習氣。煖輭形態。可坐進此道者。夫小小境緣。便成事障。因平日 無分毫契心恰意處耳。果達妙理。則現前極惡逆事。第一玄妙。為第一明師良友。若捨此等境界。何法可修。可悟可頓邪。兄平日學問。大率向語言文字上著眼。不 向義理上體會。躬行處較勘。轉得此關棙子。方是大乘淨土因也。

【寄壁如兄】

知參究無緣。便向有緣處入。歸元無二。方便多門。入手不同。到家則一。均佛祖法門。有何進退勝負。可愛憎取捨。必區區博一丈夫名邪。兄雲棲法系。曾事幽 谿。雲棲教律兼修。幽谿教觀並舉。斯並津梁。寕非直指。特人心不了。願不大耳。生西方者。貴大菩提心寶。心寶若在。帶惑亦可往生。心寶若迷。參禪早已兩 橛。若飜轉此關棙。真實不欺。正好真實參悟。若飜不轉。為舊習所汨。必須就教律大開慧眼。鍊就鋼骨。方始相應。請急著眼。又末世禪人病膽大。老兄病膽小。 膽大肆無忌憚。直向泥犁。膽小顧後瞻前。不得自在。善惡雖殊。不能打徹一也。欲徹體清涼。將定散淨穢情見。全體放下。始得。

【寄歸一兄】

鳥必學飛也。而後毛羽成。舟必學操也。而後江河濟。松柏必歷歲寒也。而後貞幹堅。行人必以佛祖自期也。而後成佛祖。若以狐疑鼠竄之因。希獅行象顧之果。恐不可得。發大菩提心。使悲智調停可也。

【與瑩然】

豪傑立身。決以破我法二執為準的。我執不破。定不能作千古至人。法執不破。定不能弘如來正法。才魄橫一世者。須開千古眼界。成千古學識。方不負己靈。否則僅同春草之榮。終非松柏之幹。

【寄不忘】

學人第一要務。在克除習氣。誠以圓頓法淨治夙習。猛風吹沙。實無艱險。儻習染不除。則談玄說妙。有名無義。天台荊谿之道。恐不如斯。苦口良藥。同病皆堪服之。勿使如來慧命夭喪也。

【與攝三】

每見多人於勝事種種障難。俗累病苦。親長眷屬。無量纏繞。阻斷良緣。空具信慕。莫遂雅懷。而得無障難者。反信慕浮淺。衣衫不整。觸手捉經。如措大對舉業相 似。又復惟記名言。專喜貼句。依文解義。其為三世佛冤。釣利沽名永背一乘出要。不惟寶山空回。正恐袈裟難復。好因緣是惡因緣。此之謂也。如來說教。諸祖弘 經。並開眾生眼目。作劫濁津梁。不向此中著眼。便是盲修瞎煉。今欲不犯末世惡習。不負往因現緣。一要信諸佛境界。吾人各具。本無差別。不生退怯。二要仰企 諸佛。慙愧己靈。句句會歸自己。不可說食數寶。三要虛心樂善。稍有長者。皆師友之。四要悲愍一切。凡堪以此意相警者。不惜苦口。五要恕人厚己。凡不如法。 生哀愍心。勿見其過。近時學者。見他放逸。不與隨流。則生憍慢。皆增長生死。可懼也。

【與如是兄】

兄斷欲去愛。固有辣手。調身護物。尚乏方便。望內則放開懷抱以養神。外則體察世情而惜福。此一病。未必非二利之緣也。

【寄陳旻昭二書】

八月惺谷師西歸。九月壁如師辭世。一月奪二碩交。皆法門梁棟也。痛哉。每思大事因緣。非定慧莊嚴。悲智雙運。誠難一生了當。惺師慧力有餘。定力不足。壁師 定慧調適。悲願未深。俱未免遺下公案。目下同袍。鮮有生死心者。况菩提心。天人減少。三惡充滿。將何底極邪。大廈將傾。一木難支。惟人定可勝天。誓當易世 俗所難。緩時流之急。棄名利。絕囂喧。持以深心。要以弘願。操以恆久不變之力。庶無忝於嬰杵。願居士斷泛涉之心。省不急之務。篤志近思。深造自得。以圖共 報佛恩。無以寶劔切泥。隋珠彈雀。是鄙衷所惓惓耳〔其一〕。　一芥翳天。一塵覆地。字經三寫。烏鳶成馬。佛法之蝕。由來漸矣。非外道天魔能破。壞周室者齊 桓晉文也。治世嚴王霸之辨。操心分義利之關。視聽言動之復禮不真。克伐怨欲之不行何得。隱居求志。人定勝天。此實字字血淚。

【與韓蓮洲】

韋提以逆子起淨業正因。慶喜以染緣為棱嚴弄引。惡因緣是好因緣。轉禍為福。在人著眼。儻隨徧計分別。雪上加霜。冤結有何了期。若達曠劫因果。則現在冤親。 總非天降地出。以慈忍心調停解釋。以夢幻觀消遣情懷。未必非煉磨心性。透露真常之一助也。語云。跌法從他得。燈不剔不明。鐘不擊不鳴。他山之石。可以攻 玉。汙泥生蓮華。神奇出臭腐。夫吾人本地風光。埋藏蘊宅。潛伏根門。無時不煞煞欲現。稍藉外緣一擊。便當迸裂騰輝。儻不肎向此際薦取。佛界便為魔界。如霜 雪寒冰。松柏增妍。凡卉失色。咎在己不在境也。又仁者。雖捨比丘沙彌律儀。而大士木叉。自宜固守。仗此菩提戒光。方可禦侮消難。其說似迂。其事實邇。幸精 思力行之。

【寄修雅法主】

雲棲大師云。古人著述。多在晚年。良以道曠無涯。逢人不盡。上代疏論家。殫一生精神。博綜內外學問。得一二帙垂世。尚不免後賢彈駁。况一時口耳草料。欲流 布人閒邪。須見到養到。從居安資深流出。則輝天燭地。照古騰今。非分外耳。毗尼尤不容片言隻字有作。譬禮樂征伐自天子出。稍或僭竊。厥罪不小。傳佛心印記 註。附呈清覽。此翁學識俱富。解行兩優。堪為近日作家。虛心玩味。知未易及耳。

【荅程季清】

法門不衰於無外護。衰於無內守。主持法門。先盤星立正。然後隨時隨力。興隆幻事。皆屬普賢行門。稍涉世閒名利心。佛法止成世法。深可悲也。

【復圓聞】

如來最後以扶律談常為宗。苟廢事談理。理成烏有。智者荊谿諸老。無不戒行冰霜。方堪垂範千古。豈可以毒器令貯醍醐。不肖始雖染指宗門。亦旣遊心教苑。今不 得不以持戒為第一急務。又見律學之譌。較禪教更多。爰為集要。以便訓蒙。捨舉世共趨之轍。遵時豪恥問之塗。知我苦心者。惟如來耳。仁者乘戒並急。當是如來 所使。法運可回。喜不寐也。

【寄萬韞玉】

貴地久乏聞熏。囿聞見。儻宋儒陳腐見識。一毫未淨。未可深談佛法。况坐陳腐障中。欲商真正宗教。誠難誠難。寕以百千刃刀剌其耳根。終不忍聞佛是方便說誑語 人。寕百千刃刀斷其舌。終不肎言佛肎方便說誑語法。寕百千刃刀割裂心胸。終不可作佛經同寓言解。此言儻一字不從真心中出。不但死墮拔舌。現世舌當爛壞。當 知宣尼大聖。若比於佛。的如小星比滿月。爝火比燎原。川瀆比大海。中尊比朝廷。若不能信此語。是謗佛人。不可謂信佛也。

【寄王簡在】

古之君子。為立六合內事。尚一家非之不顧。乃至天下非之不顧。况圖出世大法。塵劫遠猷。可近囿一時耳口。曲狥流俗人情邪。居士非無志願。直欠。識力。欲開千古識力。決須視歸戒如泰山。視世故如鴻毛。庶作中流砥柱。不然。未可稱豪傑也。

【寄潘戒如】

財色瞋慢。清濁稍殊。同為十習因。同感六交報。若別配因果。慢屬修羅。瞋屬地獄。尤可畏。躬自厚而薄責於人。有諸己而後求諸人。無諸己而後非諸人。雪浪大師云。不可以聖賢律人。不可以率性自任。此皆居士對症良藥。幸時時服之。作蓮邦左券。

【與胡遠志】

為禪林求主人者。弘護之願為一身商出處者。自知之明。竊以鮑老當場。不若舉賢相副。有季賢老師。雲棲嫡子。年德俱隆。慈願並廣。以禮敦迎。或當俞允。貧納 與歸師。拈鬮洞庭。旣許安居。律不容改。又己躬下事。靜動無妨。著書立言。必須靜境。納長於著述。短於應酬。儻從捨失措。則長短互乖。况律學之譌。已將千 載。革非矯弊。與俗相違。僅可僻處深山。鳩真同志。作傳火計。卽欲行之天下。以觸時諱。禍且不測。夫大乘弘誓。以寬成大。住持僧寶。以局表尊。旣痛有名無 實之弊。必守貴精不貴多之箴。設居勝剎。求戒必多。嚴擇則招怨之端。濫許則壞法之始。進退維谷。其何以堪。嗚呼。今天下稱圓稱頓稱大乘者。徧滿域中。獨聲 聞一脈。不惟置諸高閣。亦且藐若草芥。抑思世尊拈花時。破顏微笑者。果誰人邪。靈源清禪師云。易世俗所難。緩時流之急。納銘心此語久矣。愁人莫向愁人說。 說與愁人愁殺人。居士具金剛眼。探法海源。當亦為斯言肎首也。

【寄金臺師】

呪壇火浴。緇素之口。其致非一。蓋清淨呪壇。不容女人得履。亦不宜緇素輒入。入者齋戒沐浴。方得合制。又呪心之說。起於長水。然疏中亦不敢確然自是。旣經文無據。必宜遶壇行一百八遍為長。夫無上壇場。震旦僅有其二。天龍共持。諸佛共念。再造之後。幸錄此言。

【與戒明】

汝今六時精進。欣慰。須知此世閒第一福。第一受用。天魔鬼神所忌刻也。必折意降情。帶三分不如意境以自煉。方為法器。方可挽回定業。勉之。

【復靈隱兄】

生則隱居求志。死則下下品生。是弟之定局。兄道眼明白。志力勇銳。此生必辦。但粥飯習氣。輭煖麤浮戲論習氣。思前算後習氣。一一直下斬截。方可立造聖賢閫域。此尤不肖惓惓於知我者。渠師萬望於淨土一門硬作主宰。如韓信背水陣相似。勿生一念恐不能生之心。至囑至囑。

【復錢元沖】

均一法門。內外護其用各異。內護持邪正之辨。不得不嚴。外護膺金湯之任。不得不寬。一如良工之分玉石。一如投鼠之須忌器。總以弘護正法為懷。易地皆然耳。 業障一事。不出因果。因果之理。統於十界。棱嚴以不生不滅為本修因。然後圓成果地修證。法華以一乘因果為宗。觀經明深信因果。不謗大乘。卽上品中生。乃教 家浪以因果資談柄。禪門謬謂因果非向上。事理俱迷。長夜莫曉。不惟昧佛旨。亦背儒宗。易稱積善餘慶。書稱作善百祥。豈皆為愚人說法哉。正誼不謀利。明道不 計功之仁人。恰是修身俟命實學。斷不可謂立巖牆為知命也。今以勇猛善心。回往昔決定業障。如離弦之箭。通臂猿能接之。菩薩智猿亦復如是。以方便臂。接定業 箭。令不墮地。亦不著身。此卽真實懺悔。不但世法中所求如願。且增長正信。開發菩提。因病得仙方。非但卻疾。兼可飛昇矣。

【囑徹因比丘】

吾望公甚高。勿自卑。甚遠。勿自近。甚廣。勿自狹。甚大。勿自小。甚尊。勿自褻。甚重。勿自輕。甚穩。勿自浮。甚密。勿自疎。甚微。勿自陋。甚妙。勿自 麤。聖賢自期謂之高。無數塵劫謂之遠。徧周剎海謂之廣。超權越小謂之大。不染名利謂之尊。不輕去就謂之重。始終一致謂之穩。精察力行謂之密。窮理盡性謂之 微。開佛知見謂之妙。嗚呼。律門衰敗。大法並危。不具前之十德。鮮克砥其頹波。勉之哉。第一須依念處行道。隨文入觀。觸事會心。心觀為主。看教為助。第二 須專求己過。勿責人非。第三須作出生死學問。莫作趨時學問。第四須和光同塵。幸勿矜異。欲看教典。且完玄籤。次十不二門詳解。次律藏五百卷。并大乘律五十 卷。次止觀輔行。次阿含經等諸小乘經。然後及餘經論。或急於修證。唯律藏不可不閱。餘皆隨意。萬勿妄想出頭。惟真操實履。了當生死。不得為人改法名。剃度 師與受戒教授傳法師。皆有父子之誼。改法名是蔑剃度師也。傷理背情。無道之甚。古來知識。不聞有法派之說。柰何末世以此為親。吾聞先受戒者在前坐。後受戒 者在後坐。不聞先取名者為師兄。後取名者為師弟。旣以法派為重。必以戒法為輕。叔伯弟姪。儼然與俗無異。可羞可恥。所宜痛戒。不得曲媚權貴。須如達大師家 風。若不能。寕死不出頭。不得多收徒眾。多畜沙彌。多受依止。教訓不周。必有壞法之咎。切忌餽送白衣等事。切忌無恥喪心。到人家念經拜懺。漸成應赴。卽檀 越到山門作福。須示以佛法尊重。莫如近時叢林套子。亡比丘物。依律分與現前僧。切不可學估唱陋習。其餘諸事。不能枚舉。總以律為指歸。則無過矣。不聽吾 言。非吾弟也。

【復胡善住】

自利利他。須知彼知己。知時知勢。納每自反。世謂我持律第一。實增慙懼。無論三聚十支。八萬微細。卽二百五十。未行萬一。又無論遮罪除飲酒過午二條。餘皆 未淨。卽性罪七支。能免故殺。不能防誤。能不錯因果。不敢三寶物私取。而不能磚錢不買瓦如古人。執身不犯。不能夢寐清淨。不妄語兩舌。不能無惡口綺語。良 由多劫乘急戒緩。習以性成。恥躬不逮。退居沙彌。更無弘戒之理也。宗乘中事。未出家已畱心。苦參十載。頗辨真偽。不敢以教律為夾襍。教觀一塗。叨仗夙因。 頗窺堂奧不敢以真實而自疑畏。然此二者。皆背時宜。惟有山中苦行。代一切眾生求消夙業去障而已。非敢固也。路資本不宜領。寒威將逼。贖典冬衣。亦見因果不 甚分明。戒律疏緩之一端矣。

【復卓左車】

入山非石隱計。痛念大法傾頹。綿力難救。姑竢人定勝天耳。承謬舉於葉宗伯。謂宗說俱通。解行雙到。實增慙愧。以今時俱通雙到見稱。固未免〔弗*見〕然 【註：這個字在p10220寫作艴然】。儻擬古之俱通雙到。能勿蹵然哉。數年被道友所牽。虛名盛而實行微。多方作入山計。今始半遂。正欲深之又深。能為居 士頓改節邪。葉公處以原柬繳。

【復陳旻昭二書】

大廈非一木所支。年來惟道友為命。而眾生習氣各有偏重。不能如水乳合。興言及此。血淚橫流而已。居常謂壞法門者。皆撐法門人。齊桓晉文。尊周適所以壞周。 方痛懲不暇。奚忍蹈其覆轍。嗟乎。出家初志。急尅聖果。十五六年。竟成虛度。慙天愧地。夫復何言。卽此十五六年行腳。打破面皮。放捨身命。僅於佛菩提。了 知歸家道路。而形枯氣索。前進為難。欲傳得一人。勿令最後佛種從我而斷。亦竟未遇其人。嗚呼。痛心夢寐永泣而已。公所處頗艱。道念益固。深以為慰。每觀種 種邪外。其智短。其說陋。猶簧鼓天下後世有述者。大底別有一段徹底精神持之耳。况將此持正法乎。但自反自勵。不必他求也。船子身葬水中。夾山大弘其道。荊 谿以居士身參學多載。後方出家。一世不登法座。書傳萬世。不可磨滅。宣聖木鐸。孟軻好辯。皆此類也。此意願與居士共之。未獲一第奚足憂。當勤心道業。誓續 佛祖慧命為急務耳。〔其一〕　大法垂秋。亂臣賊子遍天下。邇雖稍衰。而正法受其剝蝕。元氣殊覺難復。未可欲速也。納以孤孽之身。獨抱嬰杵之任。雖感傷切 髓。不得不附虞仲夷逸之科。遣茲餘喘。居士竭力弘護。卽大學問。大精進。貴自著眼而已。聖力智巧。雖筈筈相拄。非巧力所及。終亦不離巧力。何如。榔梅吳 公。不敢浪通名字。

【復智龍】

逃名萬死之後。已悔其遲。傳法一隙之天。倍見其拙。然生平受用。惟多虛不如少實一語。庶不致身謗三寶耳。退戒一事。亦以為今比丘則有餘。為古沙彌則不足。寕捨有餘企不足也。

【寄徐雨海】

居士生長富貴。不知世閒些小苦事。况此大苦。然雄才大略膽識高曠之人。負葢世資。具千古學。懷聰明慢。眼空天下。世出世法。麤心浮氣。未入甚微細智法門。 非此惡辣鉗錘。何由入聖賢閫域。佛祖堂奧。天降大任。必行拂亂。動心忍性四字。不妨十思百思。迺圜中第一法藥也。乾之上九。亢龍有悔。而不食之碩果。轉為 不遠之復。復之象辭曰。至日閉關。商旅不行。后不省方。卽潛龍勿用之意。盈虛消息。通於至道。於通起塞。卽塞成通。台觀所以貴善識也。日為居士持大悲呪七 徧。脫難為期。萬自愛勉。

【寄靈隱兄】

兄眼目志識。俱足千古。而不能千古者。欠剛骨也。挺出剛骨。以俯就幻緣。方可了辦大事。蒙許華嚴大鈔。意欲細閱一徧。求與台宗真出入處。悠悠門外之談。未足據也。聞於台宗教觀已有信入。尤願潛心討徹源底。流光如駛。衰老日侵。自反痛心。乃敢饒舌。

【復項淨性】

和偈落在口頭三昧。大似初生牛犢不畏虎。居士本正信篤實。亦弄此虛頭邪。古人錯下一語。墮五百世野狐身。柰何妄談般若。作拔舌犁耕種子。萬祈戒之。勿視作等閒。夫詩偈可作也。儱侗套語不可襲也。帝鄉可遊也。歸戒之心不可忘也。紅塵堆裏學山居。風塵何能染人。人染風塵耳。

【寄徐雨海】【二】

到泉州一軒。卽索居士歴年手札觀之。知苦緣中進益如此。貧納向歎台宗。居士未深入。今果然否。柬中為如是師語。字字金錍。恰與納為渠所發之願同。但不知為 居士所發願。有當尊意否。夫知人者明。自知者强。自知者明。自勝者强。居士能知人矣。真自知乎。設自知。能自勝乎。台宗玄妙無暇論。大學修身正心。中庸居 易俟命。請三思之。五欲八風。三教聖人同訶。一塵之糞。徹體是穢。一毫砒霜。徹體是毒。勿以小善而不為。勿以小惡而不去。方不負再三稟受菩薩大戒也。台宗 云。以前四戒為所觀境。後六觀之。事理相卽。世人蔑事而欲尚深理者。驗知此觀孤虛無本。旣虧事境。觀亦何從。此荊谿尊者語。幸加詳焉。

【寄徹因大德】

真實比丘。寥寥無幾。不知何日五比丘如法同住。一展吾外護初心。興言至此。肝腸寸裂。所有不絕如線一脈。僅寄足下。萬萬珍重愛護。養德充學。以克荷之。勿為最後斷佛種人。使我抱憾千秋。至囑至囑。遠隔三千里。未審作何用心。苟不能念念與妙觀相應。則失聞熏琢磨之益多矣。

【寄恆如】

語有之。胡越人之相仇也。當同舟共濟。風水險厄。其相救也。如左右手。每念分段生死。不啻惡風巨浪。而出家諸人。所以互相忌刻。智不如胡越同舟者。無他。不曾痛念生死故耳。今旣知痛念生死。豈復以世閒名相為活計哉。

【與非幻】

此事日親日近。日遠日疏。若無良友明師夾持。恐漸退其初心。今世如此。來世可知。靜言思之。能無懼乎。佛頂文句。須潛心玩閱。看不透也。須苦看。老鼠咬棺材。定有穿日。卽此是話頭。是參禪工夫。是摩訶止觀。須信得及。守得定。方有真實受用。勉之。

【復淨禪】

淨土法門。本該一切宗教。普收一切群機。故從上佛祖聖賢。著述亦最富博。欲摘其精要。利益群品。須僃採眾長。證以心悟。方可流傳。若此門未遵堂奧。宜事力 修。無急急以著述為事也。度人要務。以智慧方便為本。有智慧則能究權實理。稱理而說。義無不周。有方便則能莊嚴文章。文如於義。觀者咸悅。今周集理致僅七 八分。文章僅五六分。似宜邃養。更加錘鍊為妙。意周所熟玩者。但彌陀疏鈔。龍舒淨土等文。恐妙宗鈔一書。尚未窮研。乞勸細細尋繹。參以十疑或問。淨土指 歸。寶王三昧。西方合論等書。畢竟更有大豁眼處。然後以慈悲心。觀此方此時機宜。採集一言半句。以利益之。功德更殊勝矣。

【寄王東里】

此事雖直捷。亦甚委曲。雖簡夷。亦甚精細。吳公於簡夷直捷。已信得及矣。委曲精細處。須竿頭進步。此必居士陶鑄之力。方可升堂入室也。

【寄雪航法主】

調護他人。正調護自己處。調伏得自己一分習氣。方調伏得他人一分習氣。視人猶己。捨己從人。血脈誠在此。朕躬有罪。無以萬方。萬方有罪。罪在朕躬。愛人不 親。反其仁。治人不治。反其智。禮人不荅。反其敬。三歲兒童讀得。八十老翁行不得。無怪乎受菩薩戒者多。行菩薩道者尠也。

【復鄧靖起】

參禪念佛。善用無非是藥。不善用。無不添病。又或執藥是病。或借病為藥。事非一槩。未可片言盡也。生死事大。佛道玄妙。縱一知半見。小小工夫。尚不濟事。 况一味死在句下者乎。禪本無參。佛本無念二語。亦是醍醐。亦是毒藥。今之呼蒼天呵佛祖者。正墮無參無念坑中。若真參真念。決不作此狂態矣。

【寄程用九】

日為居士持大悲七徧。五六年未嘗一日缺也。命持準提。當助百萬。但願篤信呪力。不可思議。杜絕夤緣妄想。設一念妄想未盡。是信呪不及。雖大悲準提二大菩 薩。亦未如之何矣。不肖十二三。便知有聖賢道脈。今知與佛法到家雖別。入門實同。若世法稍違聖賢軌轍。則出世決不成真實佛祖。方今賄賂公行。丈夫寕終身寥 落。誓勿蹈其鄙迹。庶砥狂瀾於萬一。若未免逐流。以圖一得。枉尋直尺之誚。其誰與歸。大非所望於高明也。夢天神授籤。乃大梵天王。非韋馱也。現有神策九十 九首。在大灌頂神呪經中。南北藏皆恭字函。急取流通。勿以易林。苟且塞責。

【與行恕】

憶自十二三時。以千古道脈為任。便囂囂自得。天子不得臣。諸侯不得友。况今廁僧寶。豈世閒宰官書帖可招致哉。何病深山。已無人世閒想。卽今幻緣所牽。流浪 漳泉。並不曾謁一宰官居士。若苕中不必用此世套。可容方外散人。專用佛法教化群品。則遣一確人。持足下一柬來。卽相赴。若不可為。毋强。

【與緒竺】

三頌附覽。語言文字。標月之指。神而明之。存乎其人。際明生平傀儡。全露筆端。斷不在筆端上安身立命。看得仙人手中扇。鷂子過新羅久矣。

【復王思鼓】

老子為學日益。為道日損。易傳云。損德之修。益德之裕。居士精力雖減。而信心慙愧有加。卽苦海津梁。不求進而無所退。豈在學問修持閒邪。凡夫無不好勝好 進。不知以退為進也。迦葉願居人後。不為物先。乃成千古鼻祖。病是吾輩良藥。消盡塵寰妄想。覰破此身虛幻。深明苦空無常無我觀門。皆賴有病境耳。願寬心耐 意。安忍無厭。作隨緣消舊業想。轉重令輕受想。代眾生受苦想。正不以不如人為愧也。

【與永覺禪師】

法運日譌。老成凋謝。獸蹄鳥跡。交於中國。乳臭小兒。競稱宗主。拈花微旨埽地。至此不惟可悲。亦可恥矣。惟老師耆年碩德。堅握壽昌不肎二字心印。不必頻呻 哮吼。狐犴已為喪氣。茲者泉南隙地。羶風雖已時來。毒氣幸未深入。老師正應久住此方。防護外邪。養育善種。但令二三志士。得接老師法脈。將來魔黨敗後。泉 南佛國。一燈可徧布天下也。不肖幻緣所牽。未能執巾瓶。猶冀法駕蚤臨。庶獲一晤慈顏。兼欲委陳生平苦心。故敢冒昧。輒助勸請。

【與周洗心】

不可說破。恐塞悟門。是參究一塗別方便耳。宗門亦有不妨直直說破者。况教觀。况淨土邪。淨土的旨。全在妙宗一書。縱持名不修觀。可不達四土橫豎之致乎。西 方合論。亦淨土有功之書。不肖圓通文句一則。收盡念佛三昧綱宗。但言簡義富。乃提綱挈領之學。非徧探一代時教。不足盡數千言中所包攝也。儻專辦己事。未暇 利人。只晝夜彌陀十萬。且求往生。一切宗教眼目。不必作意求通。但得見彌陀。何愁不開悟。自是一論。若大悲為人。思垂言句。必令十分精瑩。庶可普利三根。 不然。一法才立。一弊旋生。况末世禪教淨土種種語錄。充楹積棟。安事更以襍而未純之作。與流俗鬬富哉。法號漫作一文。其中理路。頗為入道之要。當依義不依 文可也。

靈峰蕅益大師宗論卷第五之一

上一頁　　下一頁

.


靈峰蕅益大師宗論卷第五之二

                                                        古歙門人成時編輯

【簡韓茂貽】
【復九華常住】
【與王季延】
【與忍草】
【復吳聿修】
【復閻淨土】
【與智龍】
【與體境】
【寄丁蓮侶】
【復轉依】
【復程用九】
【寄善超】
【寄王古學】
【與沈甫受甫敦】
【與聖可】
【與了因及一切緇素】
【與沈敬園】
【復韓朝集】
【復唐宜之】
【荅蓮勺】
【荅韓服遠】
【復張中柱】
【復陳旻昭】
【復導關】
【復達戒】
【復松溪法主】
【與唐宜之】
【荅唐宜之二書】
【寄達月法主】
【與見月律主】
【與劉純之】
【復張中柱（二）】
【寄錢牧齋】
【復錢牧齋】

【書二】

（簡韓茂貽】

紫柏集點完。此老以博地凡夫。力戰煩惱魔軍。一生取辦。真踞地獅子。透網金鱗也。今觀其法語。精悍決裂。猶足令頑夫廉。懦夫立。柔情媚骨。不覺冰消瓦解。幸細細畱心。必羹牆寤寐見之。

【復九華常住】

向年托迹寶山。於一切精律行者。作地藏大士想。卽一二不拘小節者。亦作志公濟顛等想。聖道場地。龍蛇混襍。凡聖交參。不敢以牛羊眼妄測。自招無閒重罪也。 適聞山中。稍稍搆難。雖大菩薩示現作略。然經云。寕破千佛戒。莫與外人知。又世典云。胡越人相為讎敵。及乘舟遇風。則相救如左右手。九華實地藏慈尊現化 地。山中大眾無非地藏真實子孫。不知歴幾劫修行。到此名山福地。乃為小小一朝之忿。遂使智不若胡越同舟。非所謂一芥翳天。一塵覆地者邪。不肖智旭。少時無 知。毀謗三寶。罪滿虛空。仗地藏大士。深慈厚願。拔我邪見。令厠僧流。故今日稱地藏孤臣。山中大眾。皆吾幼主。臣無輕君之念。而有諫君之職。惟是誠惶誠 恐。稽首。頓首。遙向寶山。披陳忠告。惟願眾師。各各捨是非人我之心。念法門山門之體。同修無諍三昧。永播大士道風。古人云。官不容鍼。私通車馬。又云。 家無小人。不成君子。縱有實非大士真正眷屬。亦須慈恕。令其漸種善根可也。

【與王季延】

淨業障經。的是佛說。毫無可疑。請試言之。佛廣度一切眾生。如大醫王。亦如大仙。能起必死之證。非循行數墨者可思議也。大般涅槃。為阿闍世王懺罪。與此經 同。所謂實相懺。無生懺。直枯罪源。罪流自涸。如飜大地。樹何所依。大佛頂經云。卻來觀世閒。猶如夢中事。摩登伽在夢。誰能畱汝形。又云。尚無不殺不盜不 婬。何况更有殺盜婬事。皆是此旨。良由阿闍世王與今無垢光比丘。及過去勇施比丘。此三人慙愧恐怖急切。悔過之心無異。故對治妙藥亦無異耳。良醫於無名腫 毒。初炙不痛者。炙至極痛而止。初炙卽痛者。炙至不痛乃止。不如是。病不能療也。毗尼藏中。訶破戒為斷頭法。是不痛者炙令極痛。此經及大涅槃經。明罪性本 空。是極痛者炙令不痛。如是妙法但為無知誤犯者作救命神丹。非為談空行有者。資牙慧口實。所云觀於犯卽是不犯等者。只此觀之一字。幾許慧解。幾許功夫。譬 如鑽木出火。火出則木必盡。儻犯戒心分毫未盡。豈名觀於犯卽不犯哉。固知此經。真大乘圓頓無上法門。秖就路還家。不改絃易轍。與華嚴法華涅槃等經。同一線 索。是故能令犯者聞之。罪根永拔。未犯聞之。永不復犯。譬如靈丹一粒。不論有病無病。但肎服之。可輕身遐舉。何止延年益壽而已。儻讀此經。不永離婬殺等 事。與不讀一般。如遇靈丹不服。身嬰重病。豈靈丹卻致病邪。設無慚人。欲援為例。請語曰。汝犯戒。亦如二比丘出不得已乎。旣犯後。如二比丘恐怖發露。急切 求哀乎。縱求哀如二比丘。遇佛菩薩為說法乎。縱聞此法。如二比丘隨文入觀。頓悟無生。婬心永斷乎。彼達法空已。婬習永除。一成佛於未來。一成佛於現在。然 殺人之報。或因中卽償。或成佛方受。如金槍頭痛。理必有之。善夫古人曰如何是本來空。業障是。如何是業障。本來空是。故知大徹悟人。但可不墮地獄。決無不 償夙債之理。師子尊者。神光大師。僧肇巖頭等。歴歴可據。非徧閱大藏。深明教眼宗眼。未可輕議也。至現在無垢光比丘。偶與過去無垢光佛同名。如觀世音菩 薩。與古觀音佛同名。迦葉比丘。與古迦葉佛同名。柰何混而一之。所云開元附秦錄者。唐開元重敘藏目。偶失譯師之名。相傳姚秦時譯。仍附秦錄。藏經失譯名者 頗多。未必皆偽。不當以此為責。嗚呼。末世狂禪。罕知教典。依文解義法師。又無真正手眼。鼠唧鳥空。徧於寰宇。居士能如此畱心。可謂優曇鉢華矣。然真正經 王。須闡幽旨。以示未聞。方見維摩大士作略。儻麤浮涉獵。輒云可疑。魔王聞之。踴躍歡喜。關係亦不小也。

【與忍草】

身病易治。心病難遣。古云。克己須從性偏難克處克將去。慈雲大師亦云。行人各有無始惡習。速求捨離。當自觀察。何習偏重。訶棄調停。取令平復。勿使行法。唐喪其功。夫惡習豈惟殺盜婬妄而已。二六時中。四威儀內。苟可動人念頭者。最能折福損壽也。

【復吳聿修】

青龍鈔。豈可與妙蓮玄文同年而語。蓋未悟時。搜索擬議。決無當大道。故德山云。窮諸玄辯。似一毫置於太虛。竭世樞機。似一滴投於巨壑。丈夫出詞吐氣。真實 不欺如此。可謂太煞明白。何反代為瞞昧。妄擬於如虛空如大海之玄文。且疑一燒一不燒邪。末世迷人看語錄。往往有此等惡習。不思比擬稍失當。金剛法華皆可燒 矣。謗法之罪。亦大可畏哉。請燒卻德山手中陳腐枯藤。此一言之失。不難知也。

【復閻淨土】

文字性空。故淹貫三藏。元無一字。非以不識一丁為無字也。末世無聞比丘。借達磨不立文字。以掩其拙。亦可嗤矣。非知之艱。行之維艱。固然。又復應知非行之 艱。知之更艱。不知而行。墮坑落壍。佛頂十卷。最勖修行。而以先開圓解為最初方便。圓覺經。文殊普賢二章。亦先開解。大乘止觀。摩訶止觀等書。無不皆然。 參於學問思辨篤行之旨。若合符節矣。修行之法。如調琴絃。緩則不鳴。急則聲絕。勿忘勿助。庶循循進道也。正修行路。必以空觀為主。痛快直捷。莫若毗舍浮佛 半偈。熟讀默思。使淪骨浹髓。紫柏全集。幸覓觀之。得此法印。可辨邪正。不被今時邪師所誤矣。

【與智龍】

顛沛患難。是煆煉佛祖英靈漢一大爐鞴。能受煆煉。便如松柏歴歲寒而逾堅。不受則如夏草春花。甫遇風霜頹靡無似矣。夫松柏花草。稟質不同。不可强也。現前一 念靈明心性。豈有定質。只貴當念自立。將身心世界一眼覰破。平日晏安粥飯習氣一力放下。便向刀山劔樹遊戲出沒。有何艱險。縱身心世界情見放不下。而身心世 界未嘗不是空花。縱晏安粥飯習氣除不得。而業運臨頭。何處保得晏安粥飯如意。千經萬論皆磨礲習氣之具。習氣不除。學問何益。不能親明師良友。受惡辣鉗錘。 徒覓幾部好佛法。靜靜閑坐。燒香啜茗。而披閱之。此措大學問。尚不可為世閒聖賢。况佛祖哉。佛祖可如此悠悠而得。善財常啼。真千古極拙人矣。何為華嚴般若 之榜樣也。

【與體境】

出家大丈夫事。非王侯將相所能。然不難有始。難於有終。故因果之邪正。必四句料簡。應日慎一日。臨深履薄。期到真實受用處。萬勿大膽麤心。中塗狂惑。從袈裟下失人身也。切囑切囑。

【寄丁蓮侶】

淨土一門。有名無義久矣。居士躬行實踐。為緇素標榜。此阿彌願光所映發也。但末世往往視作曲為中下。不知其至圓至頓。普被三根。須將妙宗鈔。及西方合論二書。深玩熟思。庶可破邪計耳。

【復轉依】

指戒生來。具見接引。然納是岳武穆。非淮陰侯也。用九一向麤浮。墮時文惡窠臼裏。大乘性相。都作語言文字會去。待被禪宗菲薄。方思結制觀心。觀心之法。甚 不易言。近代宗門。多發足問津。唯台衡知津發足。修證塗轍。不啻什伯相倍。只恐不是教下真種草。真種豈被禪宗菲薄。亦豈畏菲薄者。若是台宗真種。世語外 籍。皆不相違。豈有輕唯識而不屑學者。可憐眾生情見封迷。絕無超方手眼。才入台宗。便染台宗重病。才入禪門。便染禪門重病。未得清。先得隘。未得和。先得 不恭。求不沒於時流者幾何人。大丈夫出家。不拌二三生埋頭徹底。輒希十年二十年後弘教揚宗。修天爵以邀人爵。終必亡而已矣。

【復程用九】

圓頓行人。春夏秋冬。無非觀心之期。晝夜六時。無非觀心之會。行住坐臥。無非觀心之事。說法聽法。無非觀心之緣。若必待冬期結制。而後觀心。則三時講演。 仍說食數寶矣。講聽時不與心觀相應。觀心時亦決不與教理相應。若是。縱百春夏秋講經。百冬觀心。到底是兩橛事。書生麤浮領略。無超方出格知見。出言鄙陋。 從來可歎。經云。人命在呼吸閒。儒云。才說姑待明日。便不可也。唯居士一向不肎當下隨文入觀。妄謂一切人皆不能當下隨文入觀耳。當痛思力改。莫作矮子看戲 文句當也。

【寄善超】

世出世法。孝慈第一。以慈心而修孝行。可順父母。格鬼神。况出世師長乎。勉旃。無任情率意也。

【寄王古學】

丈夫不難高明。難於精細。苟精細則儒理釋理。可分剖同異之致。宗眼教眼。可坐證合一之源矣。

【與沈甫受甫敦】

占察行法。蒙昆玉梓梵冊。而不肖屢結壇。俱不獲清淨輪相。此可信天下後世邪。今誓作背水陣。掩死關禮之。十二頭陀經。竢後或敢著筆。今沈船破釜時。未暇作空頭話也。

【與聖可】

不肖三業罪過不少。襍亂垢心。豈致清淨輪相。爰發慙愧。退作但三歸人。誓不為師作範。誓不受人禮拜。誓不出山。誓得清淨輪相。不論百日千日。六年九年。畢死為期。辭嘉興事竟。嗣當辭畱都事也。

【與了因及一切緇素】

宋儒云。才過德者不祥。名過實者有殃。文過質者莫之與長。旭一人。犯此三病。無怪久滯凡地。不登聖階也。旭十二三時。因任道學而謗三寶。此應墮無閒獄。彌 陀四十八願所不收。善根未殞。密承觀音地藏二大士力。轉疑得信。轉邪歸正。二十年來。力弘正法。冀消謗法之罪。柰煩惱深厚。於諸戒品。說不能行。癸酉中元 拈鬮。退作菩薩沙彌。蓋以為今比丘則有餘。為古沙彌則不足。寕捨有餘企不足也。夙障深重。病魔相纏。從此為九華之隱。以為可終身矣。半年餘。又漸流布。浸 假而新安。而閩地。而苕城。檇李畱都。虛名益盛。實德益荒。今夏感兩番奇疾。求死不得。平日慧解雖了了。實不曾得大受用。且如占察行法一書。細玩精思。方 敢遵古式述成仔細簡點。並無違背經宗。乃西湖禮四七。不得清淨輪相。去年禮二七不得。今入山禮一七。又一日仍不得。禮懺時煩惱習氣現起。更覺異常。故發決 定心。盡捨菩薩沙彌所有淨戒。作一但三歸弟子。待了因進山。作千日關房。邀佛菩薩慈悲拔濟。不然者。寕粉此骨於關中矣。

【與沈敬園】

聞楊乘乘與笑禪師齟齬。夫參知識。須領其所長。不責其所短。法門深遠。等覺未盡。况今時知識邪。法中起過。福反成罪。幸同往釋此芥蔕。法門幸甚。

【復韓朝集】

境苦生厭。此苦諦慧也。厭苦則不敢造業。此集諦慧也。因不生則果不生。此滅諦慧也。殷勤知悔。卽道諦慧也。須陀洹所見。見此而已。阿羅漢所證。證此而已。 捨戒不如法。不必疑。已捨矣。但有世閒性罪。安更有犯法罪。受戒不如法。舉世皆然。亦不必疑。但如法行一日。便有一日功德。瑜伽師地論。言之甚詳。時當末 世。不可以正法為例故也。夫犯戒造惡。固有罪矣。念佛書經。獨無福乎。均是佛言。何一信一不信。甘墮憂疑坑中邪。悔得當。則名勝行。過其宜。則成悔蓋。千 經萬論。只要人直下安心。安心無術。只知法無性而已。般若謂過現未來心。不可得。華嚴云。心不妄取過去法。亦不貪著未來事。不於現在有所住。了達三世悉空 寂。仁者聞之熟矣。胡不時時觀察乎。淨土痛快直捷。廣大圓融。至頓至易。無機不收。無罪不滅。仁初發心。便知歸向。胡三十餘年。猶半信半疑。特錄往生公案 二則。以助信力。萬勿更躊躕也。但觀察現前一念緣起無生。罪源自涸。此事甚不難。人看得難耳。

【復唐宜之】

妙宗鈔一書。不可動一字。葢大小彌陀經。普被三根。註須通淺深。此經專被韋提希等圓頓大根。令現悟無生忍。儻作是一心之旨未徹。斷無依事修觀之理。雲棲謂 心粗境細。妙觀難成。本諸善導等諸大祖師。信非臆說。旭謂宋時根性稍利。四明發揮猶略。若今大師復作。只可詳釋。何容節要。大匠不為拙工。改廢繩墨。羿不 為拙射。變其彀率。此係不小。儻圓解不十二分透徹。便欲作觀。未有不招魔事者。唯持名一法。千穩百當。而圖經及妙宗鈔。姑與人結圓頓種。或眾生根性不可妄 測。亦自有能解者。若解決不嫌多。若未解刪之於彼何益。且刪淺存深。初機益不能解。若刪深存淺。大違經宗。進退思之。萬勿萌此念也。

【荅蓮勺】

翁出家。當紹蓮大師法脈。往者雪公。不耐鉗錘。甘心小就。楊生志大才美。因地欠真。皆作古人。良可歎悼。旭福尠障深。聊作村學究句當。賴二三童蒙。未染近 時惡態。僅種金剛種子。儻先有成見者。任掉頭不顧而已。自愧百煉千磨。終未斷惑證果。而具縛凡夫。以肉眼作佛眼用。若教若宗。得無纖毫疑滯。故著述甚多。 皆可考諸佛祖而俟百世。此真自信。非天下能瞞盰也。承示心經口義。別具見學富才華。儻欲壽梓。不妨再酌。法門至誼。無容獻諛。知不見罪耳。

【荅韓服遠】

尊恙鬱痰所致。鬱又從勘境不破所致也。種種逆境。可動心忍性。增益不能。皆所以成就自己而已。世道交喪。儒門久已無人。願足下矢志為君子儒。近世學佛人。 才聽講只思做法師。才不思做法師。便不肎究心佛法。學儒人。才讀書只思中進士。才不思中進士。便不讀書。殊不知讀書。是為聖賢正路。研究佛法。是成菩提。 生西方正路也。哀哉。然佛門猶有一二知成佛者。儒門絕無一人思為聖賢。世安得不亂。亂安得復治邪。足下果發起決定為聖賢心。而釋迦不暗中摩頂。孔子不晝夜 擁護。無有是處。

【復張中柱】

儒釋二學。到家雖別。入門大同。若云尊德性而道問學。卽全性起修之謂也。若云下學而上達。卽全修顯性（紙本作「姓」，應誤）之謂也。未有不圓悟心佛眾生三 無差別。可言修證工夫者。亦未有不深修十乘妙觀。可階究竟極果者。是故近世苟簡法門。最易湊泊。最難到家。佛祖無上心印。最難入手。最易成辦。溈山云。此 宗難得其妙。切須仔細用心。可中頓悟正因。便是出塵階漸。生生若能不退。佛階決定可期。上古宗匠之言。類皆斟酌穩重若此。豈以一棒一喝。一句一偈。謬作極 則者邪。承問諸書。大乘止觀。性相總持。實與佛頂玄文。唯識心要二書。相為表裏。苟畱心旣久。得其血脈。一代時教。思過半矣。小止觀。可依行持。摩訶止 觀。淵深宏博。須輔行並觀。禪波羅密門。所詮禪法。工夫稍得力。卽取看之可也。六妙門。維摩疏二書。久錮海東。儻仗鼎力。復照此地。乃千古奇事。日夜祝 之。

【復陳旻昭】

力疾草法華會義。七旬告成。然每一念及佛道深遠。未嘗不涕淚交流。昔溈山三作國王。遂忘宿命。戒老一念偶誤。復為坡仙。證斷之難。固不待言矣。又憶經中阿 難白佛。十二因緣。特易解耳。佛語阿難。莫作是說。除佛一人。餘不能盡因緣性海也。遂舉往事以訶之。昔有阿修羅子。語其父曰。大海特淺淺耳。父曰。我身長 七千由旬。以幻術故。變為十六萬八千由旬。乃窮其底。汝年幼。身僅七百由旬。又未有幻術。何藐視此海邪。子不信。投身入海。沒溺洪波。幾至喪命。父以幻力 接出。喘息僅存。佛語阿難。往昔阿修羅王。卽我身是。阿修羅子。卽汝身是。汝昔輕視大海。而受疲苦。今復於我法中。輕視十二因緣甚深法海。當招惡報。於是 阿難慙愧改悔。誓不於法起輕易想。至如來滅後。方辦大事。傳佛心宗。此解悟之難。又豈容藐忽哉。念此二難。方切悲痛。謬辱獎譽。以為義句兼到。解行雙圓。 不益令我置顏無地邪。

【復導關】

吾人本分中事。如飲水冷煖自知。然有先飲水知冷煖者。分毫瞞他不得。所以十乘觀法。須知次位。儻有觀無教。未有不墮增上慢者。旣四棱塌地。不同迷時法華 轉。便可恆轉是經。隨文入證。方名不襍用心。儻不看一字。則此一字仍是礙心之物。豈虛空已碎。一字尚未碎。大地已沉。一字尚未沉。看則便被他襍。不成一片 邪。幸細思之。當噴飯滿案也。

【復達戒】

勤心作福。不可但貪清閑。少年清閑。是不祥事。非折壽則損福。於清閑二字作毒藥想。方有少分出生死路。背經雖好。非出家正務。周利不誦半偈。深證二種解 脫。提婆在家。通十二韋陀。出家通八萬法藏。無救阿鼻地獄。三大劫苦。牛飲水成乳。蛇飲水成毒。智學成見提。愚學成生死。不可不深思也。

【復松溪法主】

癸亥春。拜見幽溪尊者時。正墮禪病。未領片益。戊辰冬。遇歸一兄。方悔向日當面錯過。曾剌血書一然香供師伯文。寄至台嶺。屈指二十二年矣。台宗一脈。我兄 勇猛仔肩。次達月管公。亦復半壁。觀彼會合玄籤。一字弗敢稍易。知不墜家風也。如劣弟者。少年誤中宗門惡毒。放恣之習。淪骨浹髓。今雖痛革。餘習難除。故 私淑台宗。不敢冒認法派。誠恐著述。偶有出入。反招山外背宗之誚。近述法華會義。因畱都久染知音大窾酸臭氣味。絕不知權實本迹綱宗。況得觀心悉檀四益。語 以三大五小。甫展卷。無不望洋而退。不得已。竊取文句妙樂之旨。別抒平易顯豁之文。聊作引誘童蒙方便耳。消文分句。不無小殊。教部時味。敢有他議哉。然置 弟門外。不妨稱為功臣。收弟室中。則不免為逆子。知我罪我。聽之而已。

【與唐宜之】

讀修行會義序。知有卓見。但曰修行須修般若。般若以實相為體。觀照為宗。無住生心為因。究竟種智為果。經云。於法實無所得。不可以三十二相得見如來。無有 法得菩提。故然燈授記。皆指示初下手時。以無所得為方便之觀門。所謂應無所住而生其心者也。居士反判作第一義諦。一可商也。論云。不離佛世住。供給如來 住。求佛教授住。皆點明菩薩位中。分得真實受用。所謂漸住究竟種智者也。居士反判作忠恕之語。二可商也。請以喻明。黃帝失珠。罔象得之。今於法實無所得 等。皆罔象之求也。可竟喚作第一義諦乎。不離佛世。供給如來。求佛教授。皆玄珠之異名也。可喚作切實功夫乎。雖王文成云。喚戒慎恐懼作本體亦得。喚不睹不 聞作工夫亦得。然戒慎恐懼畢竟是達本體之工夫。猶所謂於法實無所得等。不覩不聞畢竟是工夫所顯之本體。猶所謂不離佛世住等。若直以實無所得等。為第一義 諦。何異偏空。不離佛世等為工夫。何異著相。以著相工夫。求偏空義諦。是背般若。豈修行般若哉。此等關係。迷悟攸分。儻肎細細理會一番。不唯更有一番真實 受用。卽古人鼻孔。亦決不向文字同異中卜度矣。納近重閱大般若六百卷。見其義趣愈博愈約。無法不從此出。無法不歸於此。六祖所謂法法皆通。法法皆僃。而無 一法可得者。正以無一法可得。故法法皆通。法法皆僃也。無一法可得。最上乘下手工夫。法法皆通。法法皆僃。最上乘圓滿本體也。設有一法可得。則被此一法所 礙。不能法法皆通。法法皆僃矣。如唐太宗。設不拌喪家亡身。何得富有天下。直至富有天下。卽以天下為家。天下為身。亡身家者。為莫大身家。是故於法實無所 得。則恆不離佛世。不以相見如來。則恆供給如來。無有法得菩提。則能求佛教授。如此方名修行般若。方可降伏其心。方為住所應住。不然依文解義。三世佛冤。 縱行六波羅密。百千萬劫。以有所得為方便。終名遠離甚深般若而已。向謬述破空論。破今人之得空故也。若無所得。則不得有。亦不得空。亦不得無所得。何所可 破哉。

【荅唐宜之二書】

問意。請直言之。紫柏之問。為要問。切問。妙問。坐斷咽喉問。立斷命根問。向彼問處著眼。十個有五雙悟道。居士之問。為呆問。迂問。戲問。不達理路問。佛 所不荅問。若向此胡思亂想。十個有五雙發邪。經明不應思而思。不應問而問。反成毒智也。夫六百卷般若。心經該之。心經二三百言。照見五蘊一語該之。照見一 語。色心二字該之。凡所照者。無非色攝。凡能照者。無非心攝。而能所無性。由妄念立故。瞥爾一念。則為色心本源。究此一念瞥起。起處無從。全依真性。然真 非妄因。何因起妄。真非有外。妄豈外來。展轉簡責。畢竟此妄。從何瞥起。此銀牆鐵壁真疑情。真話頭也。不論年月時劫。只有此個疑團。眉毛與大地廝結。會須 討個分曉。老鼠入牛角尖。定有倒斷處。又如鼠咬棺材。不穿不歇。如此疑去。勿忘勿助。機緣到時。噴地悟去。方知世界身心。本是翳眼空花。本來不生。不復更 滅。那得更有無始劫前。最初起念之由可問。如癡人說夢也。就此噴地悟門。復分淺深邪正。須略言之。有人得此坐斷兩頭消息。便謂一空永空。無復修證可論。則 為惡取空見。反墮大坑。有人得此了知身心世界皆如夢影。執著漸輕。修行漸進。則為乾慧。有人得此知身心世界雖如幻影。唯有真心不生不滅。為一切生滅所依。 由是雲興六度萬行。助嚴真心。自他兩利。則為中道正信。有人得此了妄無生。全是性起。真性不生不滅。則一切法當下亦皆不生不滅。真性具一切法。造一切法。 一切法亦皆具一切法。造一切法。遂見法法互融互具。互徧互週。雖復重重融具徧周。亦無所在。雖無所在。而無盡無盡。法法宛然。是謂具縛凡夫。能知如來祕密 之藏。雖是肉眼。卽名佛眼。從始至終。以此佛知佛見而為修行。直至圓滿菩提。歸無所得。中閒永無諸委曲相。溈山云。此宗難得其妙。切須仔細用心。可中頓悟 正因。便是出塵階漸。生生若能不退。佛階決定可期。此之謂也。豈似後世講士。妄計積功累行。不明平等法性。又豈似今時狂禪。妄計卽心卽佛。不知差別義門者 邪。然欲發妙悟。或從思入。或從聞入。事非一槩。但先滌舊時知見。令淨盡無餘。方堪有新益耳。（其一）　狂言駭聽。乃蒙嘉納。且承不棄。賜以忠告。字字金 錍。可銘可戴。嗟乎。惺兄逝後。久不聞直諒之言矣。今何幸得此於老居士哉。雖習氣深重。當數數念此良藥。漸有瘳也。生平過失多端。不止動氣輕喜二種。尤望 不恡直言。令我改革。但動氣一事。有大不得已處。夫五百弟子。各說身因。雖皆非佛意。而各稱善說者。以入門不同。到家則一。又未知佛實意。皆順佛權門。故 不妨也。儻如楊墨充塞仁義。則孟子必為之懼。遑恤好辯之譏哉。所以慈明慢罵諸方。大慧痛訶暗證。罹大禍而不敢避。是或別有一道。不可以雲棲竹林之法例之 也。雖然。不肖力學不怒之威。居士深諒折肱之苦。庶幾允當也乎。

【寄達月法主】

尊者台宗獨步。不唯近接幽溪之緒。實遠繼荊溪之教。非同臯亭一派。有名無實也。曾聞台門多順子。乃卽中之門。何以有躍冶之金邪。憶甲戌春。見金若采法華百 問。時一笑置之。不意歴年七周。未摧斧鉞。今且梓成。何肆無忌憚至此。雖鄙陋淺惡。亦有一輩生盲。輒從其教。在尊者已不屑誨。其如害愚小何。昔世尊於提婆 達多之逆。必遣舍利弗。廣向王臣說其過罪。尊能獨默然邪。某覩茲僭竊。悲出肺肝。自附於沐浴請討之科。姑直批彼邪問。呈諸方丈。法道陵夷。斯時為甚。壞正 教者。不止一金氏。尊者向現居士身。已作人天重望。况今儼然沙門儀表。釋迦智者荊溪。實式臨之。何容諉其責也。

【與見月律主】

律學之譌。將及千載。義淨懷素二師旣沒。能知開遮持犯輕重緩急者。絕無其人。近世愍忠大慧律主。頗糾正小半。猶未復佛世芳規。旭又薄德尠福。不足取信於 人。寤寐永歎。涕淚交流。大廈將傾。決非一木所支。邇聞座下。奮金剛志。秉智慧炬。革弊遵古。喜而不寐。冀獲良晤。盡獻片長。以益明聖。塵歸大地。水入滄 溟。座下旣得盡善盡美。旭亦無遺珠刖璞之憾矣。今夏細商集要一徧。遂重治成稾。卷帙較舊不多。而刪繁補要。頗為精鍊。幷聞之具眼者。

【與劉純之】

此一大事因緣。積譌已久。伶俐人往往意見湊泊。氣魄承當。如余集翁輩。可為殷鑒。五燈花一書。豈不為千古具眼者笑邪。陳旻翁。深心弘護。肉身韋馱。但本分 中事。有時精細巧妙。不愧古人。有時粗疎抹過。尚不堪與座主提草鞋。亦未經陶鍊耳。渠於法門極為在行。絕不承當悟字。甚討便宜。然微窺其意。遠不如做秀才 時之虛心矣。世閒科第。果能埋沒賢豪者邪。可畏也。

【復張中柱（二）】

承諭世俗通病。唯喜熱鬧道場。誠當世師資。頂門一鍼。晨昏佛號悲呪。便是宦海慈航。自利利他。法皆具足。只恐含元殿裏。更覓長安。然丈室畱心圓頓教法。決不同近日伶俐士夫。得便宜處失便宜也。

【寄錢牧齋】

今夏兩番大病垂死。季秋閱藏方竟。仲冬一病。更甚。七晝夜不能坐臥。不能飲食。不可療治。無術分解。唯痛哭稱佛菩薩名字。求生淨土而已。具縛凡夫。損己利 人。人未必利。己之受害如此。平日實唯在心性上用力。尚不得力。况僅從文字上用力者哉。出生死成菩提。殊非易事。非丈室。誰知此實語也。

【復錢牧齋】

濟雲鬬諍。不啻小兒戲。閱儒釋宗傳竊議。可付一笑矣。續燈事。徧集明朝語錄。乃可成之。非朝夕能辦。未填溝壑。當以三四年為期也。著述須實從自己胸中流 出。方可光前絕後。設非居安資深。左右逢源。縱博極群書。徧採眾長。終是義襲而取。不可謂集大成也。大菩薩乘願力闡正法。須如馬鳴龍樹。智者清涼。立極千 古。若圭峰長水輩。雖各有所得。猶未免為明眼簡點。况其餘哉。乞丈室裁之。憨大師性相通說。久為教家嗤笑無能為害。達大師以能所八法所成釋性境二字。不過 承魯菴之譌。習而不察。白璧微瑕耳。交光用根一語。毒流天下。遺禍無窮。非一言可罄。宗鏡對畢。乞寄還山中。所許通翼。亦乞慨付。

靈峰蕅益大師宗論卷第五之二


靈峰蕅益大師宗論卷第五之三

                                                        古歙門人成時編輯

【論】
【參究念佛論】
【慈悲緣苦眾生論】
【非時食戒十大益論】
【念佛卽禪觀論】
【辯】
【戒衣辯譌】
【法派稱呼辯】
【議】
【儒釋宗傳竊議（有序）】
【記】
【介石居記】
【遊鴛湖寶壽堂記】
【端氏往生記】
【祖堂幽棲禪寺大悲壇記（并銘）】
【祖堂幽棲禪寺藏經閣記】
【明慶寺重建殿閣碑記】

【論】

【參究念佛論】

原 夫本覺妙明。真如法界。智理無能所之分。依正絕自他之量。秖因迷妄。徧計橫生。背覺性而九界襍陳。昧真境而三土幻現。勞我世尊。垂慈設教。隨眾生根性。示 無量法門。或顯了說。或隱覆談。或曲接偏機。漸令入道。或直投圓種。頓使開明。或從一法中。分別說為無量。或以異方便。善巧助顯一乘。雖復教綱萬殊。無非 醒九界長夢。令復還元覺。了三土幻翳。令冥契寂光耳。然了義中最了義。圓頓中極圓頓。方便中第一方便。無如淨土一門。何以言之。隨其心淨。則佛土淨。見思 淨超同居。塵沙淨超方便。無明淨超實報。故曰。唯佛一人居淨土。尚何不了之義。眾生心念佛時。是心作佛。是心是佛。以一念頓入佛海。故曰。一稱南無佛。皆 已成佛道。若人專念彌陀佛。是名無上深妙禪。豈不至圓至頓。果德願力不可思議。因心信力亦不可思議。感應道交。文成印壞。以凡夫而階不退。未斷惑而得橫 超。又復三根普被。四土橫該。五濁輕淨在同居。體空巧淨在方便。三觀圓淨在實報。究竟覺淨在寂光。尚無等者。矧或過之。是名不可思議功德。世閒難信之法 也。總其大要。須具信願行三。信則信事信理。信自信他。信因信果。知心外無土。土外無心。性外無佛。佛外無性。因必該果。果必徹因。願則念念回向。心心趨 往。行則無量法門。會歸一致。而淨土正行。尤以念佛為首。顧念佛一行。乃有多塗。小經重持名。棱嚴但憶念。觀經主於觀境。大集觀佛實相。後世智徹禪師。復 開參究一路。雲棲大師極力主張淨土。亦不廢其說。但法門雖異。同以淨土為歸。獨參究之說。旣與禪宗相濫。不無淆譌可商。嘗試論之。心佛眾生。三無差別。果 能諦信。斯直知歸。未了之人。不妨疑著。故誰字公案。曲被時機。有大利亦有大害。言大利者。以念或疲緩。令彼深追力究。助發良多。又未明念性本空。能所不 二。藉此為敲門瓦子。皆有深益。必淨土為主。參究助之。徹與未徹。始不障往生。言大害者。旣涉參究。便單恃己靈。不求佛力。但欲現世發明。不復願往。或因 疑生障。謂不能生。甚則廢置萬行。棄捨經典。古人本意。原欲攝禪歸淨。於禪宗開此權機。今人錯會。多至捨淨從禪。於淨宗飜成破法。全乖淨業正因。安冀往生 彼國。問。淨土為主。參究可當念佛否。　荅。參念皆屬行攝。切則參亦往生。不切則念亦不生。又雖有切行。若信願為導則往生。無信願為導則不生也。問。徹悟 人還須往生否。　荅。普賢願王。導歸極樂。初地至十地。皆云不離念佛。怡山發願。承事十方諸佛。無有疲勞。百丈清規。課誦送亡等事。無不指歸淨土。故天如 云。若果悟道。淨土之生。萬牛莫挽。雲棲云。悟後不願往生。敢保老兄未悟。是知凡言不必生淨土者。皆是增上慢人。非真入菩薩位者也。問。念佛兼參究。可為 助行。參禪兼願往。非偷心歟。　荅。無禪之淨土。非真淨土。無淨土之禪。非真禪。然淨土之禪。本不須參究。但一心不亂卽靜。名號歴然卽慮。若夫禪之淨土。 必須證極淨心。非可以理奪事。從上諸祖。凡情己盡。聖解未忘。不妨隨機埽執。後世學人。雖有乾慧。染習未枯。自非發願往生。依舊隨業輪轉。永明四料簡。楚 石十念不缺等。正所謂有襌有淨。豈偷心也。問。參究念佛。與止觀法門為同為異。答。理則互融。門實有異。止觀以信入。參究以疑入。止觀雖三根普被。而上根 方真得明了。參究雖亦被三根。而上根始獲大總持。且如下根之人。或念佛。或參究。雖未達止觀深理。然理無不具。以置心一處卽止。用心參念卽觀。故中根之 人。或借解而起念行。或塞解而發參情。雖隨機致用不同。亦皆不失止觀大義。惟上根之士。直下相應。境智一如。觀諦不二。斯時念與不念。皆得而究竟。更無可 參。何以故。言前薦得。屈我宗風。句下分明。沉埋佛祖。故知參究念佛之說。是權非實。是助非正。雖不可廢。尤不可執。廢則缺萬行中一行。執則以一行而礙萬 行也。高明學道之士。試熟計而力行之。

【慈悲緣苦眾生論】

自佛性之理不明。同體之誼斯晦。但知好善惡惡。罔知與樂拔苦。異類傍生。藐若草芥。囹圄罪苦。視作當然。誰知蠢蠢含生。知覺無別。貿貿惡黨。人類是齊。迷 性靈而有意招愆。已為可憫。因夙障而無端罹網。尤屬堪哀。乃有目睹悽惶。耳聆哀呌。不惟漠不關懷。方且快稱應爾。嗚呼。悲名拔苦。捨此輩以何緣。慈名與 樂。向善趣而奚益。戒本經云。菩薩於惡人所。起慈悲心。深於善人。良有以也。未探斯旨。藉口懲非。自恃暫居福報。邪慢盈懷。慶他劇受苦輪。羅剎無異。豈有 稍悟常住慈心。而無同體切膚之痛者邪。或曰。慈悲與拔。乃果上之功能。慙愧勸懲。實因中之妙行。故尊崇賢善。名之為慙。輕拒暴惡。名之為愧。慙愧自嚴。方 能斷惡修善。慈悲利物。乃是接世度生。何得初心。藉口大聖。噫。誤矣。夫慈悲慙愧。同稱善心。因中乃可同修。果上方能同滿。若如子論。則菩薩不修四無量 心。佛果。不名具足慙愧。失旣非細。罪乃瀰天。詎知慈悲慙愧。恰恰相成。有慙愧者。方有慈悲。無慈悲者。卽無慙愧。蓋由了達心佛眾生三無差別。觀佛卽心。 是生慙愧。觀生卽佛。是起慈悲。尊崇本有賢善之性。隨願與一切眾生性德之樂。輕拒迷真暴惡之習。隨願拔一切眾生性德之苦。有一分慙愧。方有一分慈悲。有十 分慈悲。方為十分慙愧。汝今見此同稟血氣。同抱靈覺之流。背自真心。枉受困苦。不思拯拔。反起傲心。不惟無慈悲。正屬無慙愧耳。儻悟明心性。確知生佛體 同。見此未來諸佛。枉墮三塗八難。便當惕目傷心。胼手胝足。如饑食渴飲。欲罷不能。何忍視作泛常。反以救援為迂務邪。只恐前生之善報有限。他世之苦果無 窮。旣永隔於圓悲。諸佛亦難授手。今日所以笑傲苦倫者。他日復為苦倫所笑傲也。悲夫。

【非時食戒十大益論】

客問杜多子曰。吾聞殺盜婬妄。名為性罪。飲酒昏迷。失智慧種。食眾生肉。斷大慈悲。是以如來制戒。七眾同遵。固無惑焉。至於常食養身。有何過咎。而非時食 戒。如此嚴邪。願聞其旨。杜多子曰。吾正欲申齋法之要。以軌行人。時哉問也。夫齋法是十方三世諸佛弟子。通行大道。出生死法之要津也。愚夫逐逐口腹。甘為 飲食之人。旣畏此律檢。豈辨其利益。今原如來立制本意。盡善盡美。何能殫述。略而舉之。大益有十。一斷生死緣。經云。一切眾生。皆因婬欲而正性命。又云。 三界眾生。皆依飲食而得存活。所謂段食。觸食。思食。識食。由此觀之。婬欲固生死正因。飲食乃生死第一增上緣也。均為五欲所攝。特資此毒身。借之修道。不 能全斷。然設得時食。尚作曠野食子肉想。何容恣意於非時邪。二表中道義。台宗云。午前進食。表方便道。猶似有法可得。過中不食。表除中道外。更無所需。此 之理觀。全托事境。儻粗戒尚不自持。非同俗人。夜猶飲食。放縱之不及。卽同外道。日啖一麻一麥之太過。行不適中。妙理何由契會。三調身少病。脾主信。數數 食。最能傷脾。故玄門以戒晚食為養生善術。豈名忍餓。四道業尊崇。趙州云。二時粥飯。是襍用心處。二時已襍。况三四邪。儒曰。飲食之人。則人賤之。今恪守 齋法。專精辦道。道業自隆。五堅固戒品。晚食助火助氣。增長婬心。今寂爾清淨。戒體堅牢。六堪能修定。斷其襍食亂想。身心輕利。取定不難。七出生智慧。晚 飡助昏蓋。今清淨惺寂。不障觀慧。又於四種食。如法作厭離想。卽能斷三界惑。八離鬼畜業。畜生午後食。鬼夜食。不持齋法。鬼畜無異。牽入其類。持此齋法。 遠離二趣生緣。九不惱檀信。謂長乞食者。設午後更復持鉢。則終日但見沙門往還。必令施主生惱。今午後惟晏坐修道。能令僧俗皆安。十不擾行人。今時叢林晚 飡。廚人惟事炊爨。終身碌碌。不異傭工。齋法若明。則無此煩擾。共修道業。是以諸佛出世。必立此制。乃至在家居士。猶令於月六齋日。受八關齋法。以種永出 因緣。况沙彌比丘。可無慙無愧。非時受食邪。設有病苦因緣。佛自立非時漿。七日藥以濟之。斷無以晚食為藥石之理也。願高明者。深信而力行之。

【念佛卽禪觀論】

或問蕅益子曰。參禪教觀。與念佛法門。同邪異邪。荅。曰。同異皆戲論也。卽亦同亦異。非同非異。亦戲論也。以三種法門。無不離四句故。若知一切法。無非卽 心自性。仍可四句而詮顯之。何者。梵語禪那。此云靜慮。靜卽是定。慮卽是慧。靜卽止。慮卽觀。靜卽寂。慮卽照。是故定慧也。止觀也寂照也。皆一體而異名 也。或謂寂照約性。餘二約修。止觀約因。定慧約果。不過一往語耳。夫吾人現前一念心性。雖昏迷倒惑。靈知終不可滅。雖流轉紛擾。本體終未嘗動。此豈非寂照 真源。止觀血脈。定慧根據乎。究此現前一念心性。名為參禪。達此現前一念心性。名為止觀。思惟憶持此現前一念心性。名為念佛。蓋念者始覺之智。佛者本覺之 理也。就此念佛法門。有念自佛。他佛。自他佛之不同。若單念自佛。與參禪止觀全同。若單念他佛。與參禪止觀。亦異亦同。若雙念自他佛。與參禪止觀。非異非 同。夫念自佛者。是四念處觀。所謂觀身。觀受。觀心。觀法。若一切法門。不為四念處所攝。卽外道法。故知與禪觀同也。夫念他佛者。或念相好。或法門。或實 相。或不能作此三種念者。則但持名號。若念相好。一往似與禪觀異。然必止息異緣。專觀彼佛。則仍與止觀同。亦仍與靜慮同也。念法門者。例此可知。若念實 相。雖托他果佛為異。然終無兩種實相。究竟是同。若持名號。一往亦與禪觀異。然無論解與不解。而所持之名。當體無非一境三諦。能持之心。當體無非一心三 觀。故曰。明珠投於濁水。濁水不得不清。佛號投於亂心。亂心不得不一。是則心無異緣卽是靜是止。名號歴歴卽是慮是觀。亦究竟同也。夫雙念自他佛者。了知心 佛眾生三無差別。乃托他佛。助顯本性。由悟本性。故與禪觀非異。由托他佛。故與禪觀非同。是謂勝異方便。無上法門。文殊般若經。般舟三昧經。觀無量壽佛經 等皆明此圓頓了義。而妙宗鈔申之為詳。凡棲心淨土之士。不可不熟究而力行之也。

【辯】

【戒衣辯譌】

出家有戒衣。猶居官有公服也。戒旣七眾不同。衣豈一槩無別。佛為比丘。則制三衣。一僧伽梨本宜九條。或十二條。貧窶無措。事不獲已。乃用二十五條。名後後 品。非上上品也。二鬱多羅僧。惟用七條。三安陀會。惟用五條。此三皆名袈裟。以是壞色。非彩色故。亦名田衣。以其形似水田。又僧為人世福田也。為比丘尼。 則制五衣。三衣如上。加掩腋衣。浴衣也。為沙彌。則制二衣。一上衣。卽無縫袈裟。亦名縵條衣。色與比丘同。制與比丘異。但直縫之。不許剌葉。故律部云。求 寂之徒。縵條是服。輒披五條。深為罪濫。蓋沙彌雖已出家。尚未入僧寶數。是故五條。猶不許披。况七條九條等乎。二內衣。卽掩腋衣之類。梵稱僧腳崎也。為菩 薩優婆塞。則令畜無縫三衣。制與沙彌同。入壇行道。方許披之。平日不得披著所以與沙彌別也。今時衣制。大違律法。其譌有十。請僃陳之。受沙彌戒。便令具足 三衣。一譌也。沙彌擅披七條。竟與比丘無別。二譌也。前人無知妄作。輒令優婆塞得披三衣。後人矯枉過正。幷禁優婆塞不畜縵衣。三譌也。一切衣制。皆以豎三 肘橫五肘為度。縱稍稍增減。咸須隨身隨臂。今豎三橫六。謬云摺時取方。四譌也。田衣但取形似畦畔。今謬云須通水路。五譌也。五條七條等。不過割截使異俗 服。今謬云表於須彌日月四天王等。六譌也。僧伽梨。本飜大衣。今謬稱祖衣。七譌也。三衣之制。千佛所同。故卽名千佛衣。正譌集中已辯。今尚有繡佛在衣者。 八譌也。一切出家所用衣服臥具。以壞色故。總名袈裟。今返以五彩為之。九譌也。佛與大迦葉以衣貿衣。所以彰其頭陀勝德。令持衣遠待彌勒。所以助成龍華佛 事。達磨傳衣二祖。所以表信。令人不疑。今有。不受戒律。但付衣者。進無正法眼藏心印可傳。退無比丘沙彌名位可守。不惟僅成世諦流布。亦且大亂聖賢幢相。 十譌也。嗚呼。僅一戒衣。其譌若此。柰何正法不淪替邪。有志之士。請頭頭法法。咸遵佛制。期於自利利他。勿謂此是著相。躲身於無相坑中也。

【法派稱呼辯】

客問蕅益子曰。出家法派。族姓宗譜也。子為不然。何邪。荅曰。世閒至親。莫如滴血。出世至親。莫如法道。法道本離名相。豈以名字為派哉。佛雖曰。四河入 海。皆失本名。四姓出家。同稱釋子。此但一其姓耳。豈必更一其名。是故憍陳如。大迦葉。目犍連等。皆俗氏也。阿難陀。莎伽陀。阿那律等。皆俗名也。出家證 果。當時咸以此稱之。後世亦以此傳之。然則別命法名。已非律制矣。况法派乎。其在東土。五祖下出二人。南曰惠能。北曰神秀。馬祖下出三人。西堂曰智藏。百 丈曰懷海。南泉曰普願。且南嶽旣名懷讓。百丈為其嫡孫。未嘗避之。宗門果有派乎。北齊師也。南嶽徒也。師名慧文。徒名慧思。慈雲四明。同師寶雲。一名遵 式。一名知禮。天台果有派乎。又宗門有大本小本。天台有大威小威。法名果足論乎。降而近世。雖法派之說已行。高尚者。猶然弗屑。如密藏名道開。介山名傳 如。對峰名真弘。澹居名法鎧。寒灰名如奇。皆不失為紫柏弟子。善知識果有派乎。巢松名慧浸。一雨名通潤。蘊璞名如愚。皆不失為雪浪弟子。法師果有派乎。惟 其道無足傳。法無足授。不知戒律之當尊。不知紹繼之正務。為師者但貪眷屬。為徒者專附勢利。遂以虛名互相羈繫。師資實義埽地矣。豈不痛哉。客曰。法派之 非。旣聞命矣。法門兄弟。緇素無閒邪。荅曰。同門列為兄弟。豈惟不知出世法。亦不知世法者也。且如公卿也。百寮也。胥吏也。萬民也。皆天子臣庶也。然百寮 不得呼公卿為兄弟。乃至萬民不得呼吏胥為兄弟。何也。分異故也。佛法亦爾。比丘之法。多已十夏者。為與和尚等。多已五夏者。為阿闍黎等。比丘尼之奉八敬法 也。雖百夏。禮初學比丘足。夫比丘尼。已入僧寶數。特以比丘為上眾。尼為下眾。其禮數懸絕如此。况式叉摩那。但學法。未預眾僧法事者乎。又况沙彌。沙彌 尼。但同僧利養。未入僧數者乎。欲稱比丘為兄弟。何異有司稱宰輔為兄弟也。又况優婆塞等。幷無僧相。不得同僧利養者乎。欲稱沙彌為兄弟。何異民庶稱有司為 兄弟也。且佛之初出世也。提謂長者。先受五戒。稱佛為師矣。五比丘後方師佛。提謂非兄。五比丘非弟乎。乃佛之授與三歸也。則曰。歸依未來僧。是不惟不敢以 五比丘為弟。幷不敢以五比丘為兄。以其歸依僧。則一切僧皆我師也。乃至最後須跋陀羅。亦我師也。今世俗士。擇一名德比丘禮事之。竊竊然矜曰。吾某知識某法 師門人也。彼知識法師者。亦竊竊然矜曰。彼某居士某宰官歸依於我者也。噫。果若此。則應曰。歸依佛。歸依法。結交一大德可也。可云歸依僧也。與哉。須達多 之初聞佛名。夜趨見佛也。甫聞說法。卽證三果。已入勝義僧寶數矣。旣而造精舍於祇桓。供佛及僧。凡新出家未知佛法者。須達多日為教授。必禮出家人足已。然 後說法。寕惟不敢以教授師自居。不敢以兄自居。幷不敢以弟自居。而兄視新出家人也。羅睺羅之出家也。以舍利弗為和尚。均提之出家也。亦以舍利弗為和尚。羅 睺為比丘。均提尚為沙彌。不聞其稱羅睺為兄也。則住持三寶之體最嚴。亦猶朝廷之禮故也。朝廷無禮法。上下不辨。而天下亂。佛法無律儀。七眾不辨。而化道 絕。可弗辯乎。

【議】

【儒釋宗傳竊議（有序）】

大道之在人心。古今唯此一理。非佛祖聖賢所得私也。統乎至異。匯乎至同。非儒釋老所能局也。尅實論之。道非世閒。非出世閒。而以道入真。則名出世。以道入 俗。則名世閒。真與俗皆迹也。迹不離道。而執迹以言道則道隱。故曰。形而上者謂之道。形而下者謂之器。又曰。君子上達。小人下達。嗚呼。今之求道於迹者。 烏能下學而上達。直明心性。迥超異同窠臼也。夫嘗試言之。道無一。安得執一以為道。道無三。安得分三教以求道。特以真俗之迹。姑妄擬焉。則儒與老。皆乘真 以御俗。令俗不逆真者也。釋乃卽俗以明真。真不混俗者也。故儒與老主治世。而密為出世階。釋主出世。而明為世閒祐。至於內丹外丹。本非老氏宗旨。不足辯。 然則言儒。而老與孔皆在其中矣。言釋而禪與教皆在其中矣。故但云儒釋宗傳竊議。
  儒之於道學也久矣。上古無文字無可徵。可徵始於堯舜。堯允執厥中。舜危微精一。皆心外無法。故天地賴以位。萬物賴以育。貫徹古今萬世。不能踰其道也。嗣 禹臯陶之見知。湯之聞知。不過還知此心此理而已。知之則近見亦可。遠聞亦可。不以遠近為親疎也。乃韓愈云。堯以是傳之舜。舜以是傳之禹。嗟嗟。是何物也。 可互相傳乎。譬諸射樹的而專注之。先有巧力者先中。後有巧力者後中。或在同時。或在異世。貴各中的而已矣。的非可傳也。巧非可傳也。力非可傳也。謂之曰見 知聞知則可。謂以是相傳可乎哉。　見知不唯禹臯也。凡稷契伯益等。皆見而知之者也。聞知不唯湯也。伊尹耕於有莘之野。樂堯舜之道則於湯為見知。於堯舜禹等 亦為聞而知之者也。　文王旣沒。武周又逝。柱下史聞而知之。孔子問禮。歎為猶龍。則於老聃又為見而知之。門人推崇厥師。不復齒及老氏。孟子亦蹈其舊轍耳。 　顏於孔。誠見知也。但繼孔學。又先孔亡。不同太公之於文王。伊尹之於湯。禹之於舜也。故孟子不言之。　顏淵死。子哭之慟。再歎今也則亡。故古人云。顏子 沒。而聖學亡。非虛語也。孟子曰。然而無有乎爾。則亦無有乎爾。蓋亦不敢虛妄承當者歟。　老氏之學。蓋公等得其少分以治漢。漢則大治。孔孟之學。漢代絕 響。　北宋周濂溪定性書云。性者剛柔善惡中而已矣。太極圖說云。太極本無極也。細玩二語。真得孔顏心法者也。後儒紛紛解釋。罕有知其語脈者。且云。定性書 可以不作。噫。可哀矣。卽及門之士。明道似曾子子思。伊川似子夏而已。　南宋陸象山。先立乎其大者。乃得孟氏心法者乎。然不信太極無極。展轉撥之。紫陽又 展轉救之。吾觀撥者救者。皆非實知周子也。　王陽明龍場大悟。提致良知三字。為作聖真訣。雖曰顏子復生。不亦可乎。　釋之於道學也。十方三世無不徹也。此 界此時。則始於釋迦。繼於迦葉難陀等也。其在震旦。則遠公造法性論。羅什歎其未見佛經。能知佛理。北齊慧文大師。讀龍樹中論。悟圓頓心宗。二並可稱聞而知 之。菩提達磨大師。受記東化。可稱見而知之。　遠公後。凡修淨業得往生者。皆見知聞知之流類也。有人僅立蓮宗七祖。但約行化最專者耳。然四明尊者。慈雲懺 主等。何嘗不以淨土行化。而智者大師十疑論。飛錫法師寶王論。天如禪師淨土或問。楚石禪師懷淨土詩。妙叶法師念佛直指。尤於淨土法門有功。至若近世則幽溪 師生無生論。袁中郎西方合論。皆遠公之的裔也。　達磨傳至六祖。乃有南嶽青原二甘露門。門似二。道無二也。二則毒藥。非甘露也。又數傳而為五宗。人有五。 宗非五也。五則枝條。非宗本也。譬如阿耨達池。一水流為四河。歸於大海。河有四。水無四也。今不知池之一。不知水之一。不知海之一。獨從四河闊狹曲直遠近 起見。互相是非。可謂智乎。　繼北齊者。有南嶽思大師。出大乘止觀法門四卷。真圓頓心要也。次有天台顗大師。出三種止觀。法華玄義文句。及維摩仁王金光明 普門品十六觀等疏。於是教觀大僃。歴五傳至荊溪。其道中興。又八傳至四明。道乃重振。此後裂為三家。漸式微矣。　唐玄裝法師。徧遊天竺。學唯識宗於戒賢法 師。盡其所知。旁〔扌*叜〕其所未知。廣大精微。真彌勒天親之子。釋迦文佛之遠孫也。慈恩基師。雖實繼之。然觀所撰法華贊玄。則靈山法道恐未全知。無怪乎 唯識一書。本是破二執神劔。反流為名相之學。亦可悲矣。　賢首法藏國師。得武后為其門徒。聲名藉甚。疏晉譯華嚴經。經旣未僃。疏亦草略。故不復傳。所傳起 信論疏。淺陋支離。甚失馬鳴大師宗旨。殊不足觀。方山李長者有新華嚴經論。頗得大綱。清凉觀國師。復出疏鈔。綱目並舉。可謂登襍華之堂矣。後世緇素。往往 獨喜方山。大抵是心粗氣浮故耳。不知清凉。雖遙嗣賢首。實青出於藍也。圭峰則是荷澤知見宗徒。支離矛盾。安能光顯清凉之道。　禪宗自楚石琦大師後。未聞其 人也。庶幾紫柏老人乎。壽昌無明師。亦不愧古人風格。　台宗絕響已久。百松覺公稱為鳴陽孤鳳。僅出三千有門頌略解。及棱嚴百問耳。幽溪繼之。一時稱盛。然 唯生無生論。足稱完璧。而自所最得意圓通疏。殊為不滿人意。何哉。但能趺坐書空。作妙法蓮華經字。脫然西逝。則誠蓮華國裏人矣。　雲棲宏大師。極力主張淨 土。讚戒讚教讚禪。痛斥口頭三昧。真救世菩薩也。憨山清大師。擴復曹溪祖庭。晚年掩關念佛。晝夜課六萬聲。故坐逝後。二十餘年。開龕視之。全身不散。遂與 六祖同畱肉身。人天瞻仰。得非蓮宗列祖乎。　或曰。佛祖之道。必師資授受。方有的據。否。則法嗣未詳。終難取信。無名子應之曰。譬諸世主。桀非傳自大禹。 紂非傳自成湯者乎。身苟無道。天子而不若匹夫矣。今之雖有師承。顛覆如來教戒者。何以異此。漢之高祖。明之太祖。並起草莽。誰授以帝位乎。苟得其道。匹夫 而竟開大統矣。今之雖乏師承。能自契合佛祖心印者。亦奚不然。必如子論。是但許有見而知之。不許有聞而知之者矣。可乎哉。且子又不聞。有師資具足。皆不足 齒及者乎。譬如俳優及相搏者。豈無師資授受。然不過戲劇及鬬諍法耳。吾故曰。執迹以言道。則道隱。譬諸射者。期各中的焉耳。十方三世。唯此一的。常住不 變。何竢於傳。巧之與力。存乎其人。父不能傳之子。子不能得之父。有何所傳。或見而知之。或聞而知之。及其知之一也。正知其不可傳者也。謂有可傳。則不至 於戲劇鬬諍不止。非佛祖聖賢之道也已。

【記】

【介石居記】

自寂光之性。翳於五住塵勞。一切含識。鮮有恆居。雖四禪四空。及方便土。亦屬旅泊。然以正法眼觀。則世閒相卽常住相。妙在不為物轉。便能轉物。故棱嚴云。 見與見緣。幷所想相。如虛空華。本無所有。元是菩提妙淨明體。蓋惟達無所有。方契菩提。儻逐境生情。流轉從茲相續矣。予讀豫之六二曰。介于石。不終日。未 嘗不掩卷太息也。夫六道豫有。二乘豫空。藏通菩薩豫於度幻。別教大士豫於但中。皆未了法界隨無明流。豈若圓頓初心。悟因緣卽空假中。法本無住。物亦不遷。 是則幾之微也不容一瞬。况終日乎。無生剎那。名之為介。常自寂滅。喻之以石。融剎土於毫端。會古今於當念。以三無差別。而獲二殊勝。不諂不瀆。義極於此。 誰謂宣尼心學僅在六合內。而牟尼法要不在日用閒哉。權可居士。額其居曰介石。因記之。

【遊鴛湖寶壽堂記】

甲申中秋前四日。廣若姚居士。邀予遊於別室。室在鴛湖濱。去五龍橋數武。其地幽勝。紅蓼夾徑。無階砌排耦之繁。荷葉滿池。蓮香尚馥。池北屋宇。皆朴素古 簡。循廊而東。則寶壽堂在焉。廣若語予曰。此堂。昔本僧居。先君時淪為俗舍。後因重事覆苫。於梁閒得金剛經一卷。工人異之。持以告予。予先夜曾得夢。夢至 一破廳。有僧募予三百金。予未許。僧云。當以事證。遂指其地。忽有塔從地湧出。告予云。汝本欠此塔緣三百金。須填還也。次日忽聞梁中得經。遂往視之。躡梯 而上。覿面真如塔隨身湧現。宛同夢中所見。故今復為僧舍。以奉吾母。幷淨侶數十人。咸此熏修焉。予嘗謂夢之一法。至幻而至靈。一夕中普能現三世事。試觀法 華安樂行品。始初心終妙覺。總不出如夢三昧。故知三界諸法。誠無非夢也。成佛之夢。豈真夢幻也哉。廣若居士。信夢醒無二。便能踐夢中諾。而捨園為菴。且成 出世大孝。今日遊此堂聞此語者。皆印入於廣若之一夢。而予復夢為之記如此。

【端氏往生記】

乙酉冬。全城章絜之。以二先人行實乞言。予拈念佛三昧印之。今居士追憶二先人之信佛。實由乃室端氏。更乞一言表彰。兼欲決其所疑。蕅益道人。生平不浪為人 作傳。獨往生傳。則不待請。然必見聞彰灼乃作。予與絜之交未久。此山去全成（疑為「城」字）遠。予又未履其處。似未可附見聞彰灼之科。但絜之篤信謙謹。非 肎誑語者。且於大法有疑。可不為決。請卽其言而導其意。其言曰。亡室端氏。年十七適某家。卽與某同志茹素。好惠施。無私積。不喜珍飾綺服。不恚罵給侍人。 孝事翁姑恐不逮。知不生育。遂買妾事某。專心持珠念佛。一載有餘。病篤。請姑同聲念佛。欲辭去。姑高喚令住。竢胞弟端尚卿相會。乃延至次日。與弟訣別。聲 如男子。劇談禮義孝友大節。半日不倦。至暮復請姑助念佛。三日不沾飲食。不發餘言。以崇禎癸未八月二十九日。吉祥而逝。某父因此感發。越七日坐逝。次年秋 某母復秉歸戒而終。適聞觀經疏鈔。謂臨終十念成就。亦得往生。未審亡室。獲往生邪。蕅益道人。聞而嘆曰。甚矣。心力不可思議。佛力不可思議。夙世善根信根 不可思議也。鸚鵡鸜鵒。猶得往生。謂念佛人不得往生。可乎。吾輩生於末世。旣無天眼。又無宿命智通。佛語不信。更信何語。苟於佛語諦信無疑。則裟婆何啻旅 邸。淨土何啻家鄉。獨怪夫聰明伶俐納子。曾女流之弗若。深可悲耳。予少年猛志參究。視佛祖果位。猶掇之。冀欲以此報父母不報之恩。中歲多障多病。今乃一意 西馳。而散心弘法。計功定位。僅堪下品下生。每一念及法界父母。不禁血淚交流。反不如端氏女。先享蓮宮之樂。且拔其舅姑同出苦輪。成出世大孝。居士但求之 己。若不疑己心卽是佛心。卽更不疑佛語。若於佛語不疑。卽於善女之生淨土。亦不疑矣。嗟乎。此事絜之家事。此語絜之親語。而得生不得生之疑。尚徵於予乃 信。後之讀斯記者。可不速諦信自心。如端氏女之操往生左券於不忒哉。

【祖堂幽棲禪寺大悲壇記（并銘）】

如來顯密二教。並具四種悉檀。而密教尤重檀儀。蓋全理成事。全事攝理。直以事境為諦觀。本非僅托事表法而已。觀世音菩薩。慈徧剎海。於娑婆世界更有大因 緣。其所說呪。藏中最多。唯大悲心呪。流通獨盛。有宋四明尊者。法智大師。佛子羅睺再來。專修密行。依天台教觀。創立大悲三昧行法。十科行道。十乘觀心。 並是佛祖祕要。萬法總持。豈徒以音聲色相為觀美哉。近世武林流通特廣謬亂多端。予不得已。特為之辯譌矣。祖堂湛持如公為遠痕禪師高足。雪浪大師法孫。曩在 真寂。躬修此行。凡歴四期。次住匡山豆葉坪。奉為日課。後因師兄如幻行公。偕護法二白蔡居士。登山邀請主幽棲事。遂發願云。設欲某服役禪堂。必建大悲懺 壇。以踐聞熏聞修實益。於是拮据七年。始獲就緒。壇在藏經閣右。佛像南向。大悲像東向。壇右為觀堂。及齋堂浴室侍者寮等。大功旣竣。請予為記。令後裔有 聞。予惟湛公。久參耆宿。不主先入之言。毅然聽予改正積譌。真大豪傑。而公且囑予曰。某生平精力。竭在茲壇。恐後裔無知浸假。又譌而為逸老堂也。亦必藉一 言預為之正。予懼。爰秉筆勒詞曰。大悲三昧。含靈本具。曠劫迷之。輪迴諸趣。菩薩弘慈。方便巧度。文字性空。演妙章句。如法誦持。靡不感赴。四明行儀。萬 古流布。久而失真。吾為此懼。辨譌初宣。群小爭怒。勇矣湛公。不迷岐路。築此淨壇。龍天呵護。維此壇室。千秋一日。齋法肅恭。食時勿失。禪侶熏修。勿令老 逸。冬夏安居。春秋努力。行願相資。同歸淨域。虛空可盡。弘誓不息。若有違者。法門敗德。持呪神王。必相排殛。仰乞威靈。證茲真實。百億其年。永垂芳式。

【祖堂幽棲禪寺藏經閣記】

依文解義。三世佛冤。離經一字。卽同魔說。宗教不容兩分彰矣。摩訶迦葉。西土初祖也。佛示寂。不供養舍利。惟事結集法藏。菩提達磨。東土初祖也。力埽依文 解義之習。仍以棱伽印心。豈似後世僭竊位號。爭去王室典籍。恣其吞併暴虐哉。祖堂幽棲寺。本融祖習坐觀心地。後得四祖點悟。遂傳大法。其道遠播雙徑。芙蓉 峰下。寥寥久矣。正德年閒。有臨濟子孫。號海天者。來居此地。嗣有雪浪大師。乃慈恩再來。於時受法者。為瑞麟諸公。而紫柏大師亦會杖笠相訪。蓋自有唐以 來。未有盛於斯際者也。雪師寂。高足遠痕法主繼守叢席。遠公逝。高足如幻法主又繼守之。以授乃弟湛持如公。浩公久參真寂聞谷老人。隱居匡嶽。旣應講。遂放 下身心。專營佛事。七八年來。未有閒。今諸願已畢。惟藏閣功僅將半。適予應請弘演法華。湛公謂宜一言以紀其事。予於大悲懺壇。先有記銘。今藏閣雖未告成。 實予心所最急者。蓋佛祖慧命。全賴三藏始傳。緬惟宋朝藏板有十餘部。今僅存南北二藏。頗糢糊。嘉興書本藏經。猶未全足。真九鼎一絲之懼。且鼠卽鳥空輩。視 經典如怨家。儻不力為護持。將有不忍言者。湛公之急急以此為務。其如來所使。行如來事者邪。請卽以此語。告我同仁。必當共發勝心。請卽畱此語。勒之堅石。 必當竢百世不惑也。

【明慶寺重建殿閣碑記】

像教之設。肇自佛世。來自漢時。大盛於南北六朝。歴唐宋來。未嘗稍替。故琳宮梵剎。星布九州。凡名山勝地。無不有住持三寶為世福田者。由覺法和合之義。民 之秉彝。非可泯也。然住持三寶。本從一體三寶建立。而一體三寶。必藉住持三寶顯明。明則成己成物。自慶慶他。所以暫廢還興。無非全性起修之妙應耳。松陵西 南隅。七十餘里。有麻溪焉。溪南為明慶寺。宛在水中。形如菡萏。背縹渺。面曠野。左右兩漾。群流合襟。開山者。為晚唐智詵禪師。宋乾符閒。有祕謐師。建益 友堂。其言曰。凡三藏之士。斂迹於斯。皆我益友也。則尊賢取善之風可想矣。宣德年。納子廣善。擴其址。規模弘敞。萬歴甲戌。殿閣禪堂。一夕灰燼。歴四十餘 年。僅覩瓦礫。逮戊午年。本寺順蒼郁公。矢志恢復。身董其役。不辭勞苦。於是蓮宇松澗等。竭誠助之。一時緇素響應。財施力施。勸讚隨喜。未幾。大殿鼎新。 山門廊廡。香積僧寮。漸次畢舉。其閒輸粟布金者。未易悉數。而仲繼峰居士為最。書本大藏。則寓中念公獨成之。自是安居者。有尊像瞻禮。有法寶展玩。雲水者 夜可息。晝可啜。儼復唐宋舊觀。永甲松陵眾剎矣。竊思創業難於勇進。守成利於堅貞。非勇進莫能為先。非堅貞無以善後。今之片瓦一椽。莖薪粒米。無非前人捍 勞忍苦所致。檀信減割身口所成。是宜記厥始末。以告未聞。庶幾善繼善述。久久勿替者也。

靈峰蕅益大師宗論卷第五之三（終）


靈峰蕅益大師宗論卷第六之一

                                                        古歙門人成時編輯

【緣起】
【毗尼事義集要緣起】
【靈峰寺淨業緣起】
【八關戒齋勝會緣起】
【退戒緣起幷囑語】
【化持地藏菩薩名號緣起】
【成唯識論觀心法要緣起】
【序一】
【尚友錄序】
【廣孝序】
【長干寶塔放光序】
【沙彌持犯考序】
【大比丘持犯考序】
【刻淨土懺序】
【雲麓居士持金剛經序】
【刻寶王三昧念佛直指序】
【印禪人閱台藏序】
【寓菴序】
【修淨土懺幷放生社序】
【聞修社序】
【淨信堂初集自序】
【刻三千有門頌解後序】
【四書蕅益解自序】

【緣起】

【毗尼事義集要緣起】

毗尼藏者。佛法紀綱。僧伽命脈。苦海津梁。涅槃要道也。 粵自雞園初唱。召善來而戒體斯成。迨夫鶴樹潛暉。申顧命而木叉是重。必因犯以乃遮。體則叶於無作。若緣開與隨制。用復契乎妙圓。實大小之通塗。詎聲聞之獨 轍。堪嗟像季。罕達真宗。愚者昧於罔聞。狂者置諸弗屑。以禪機而巧遁。或方廣為駕言。並屬依文。誰思實義。且如能師旣佩心印。胡闡化曹溪。猶用登壇受具。 觀師大弘華嚴。胡範模朝野。必須十誓律身。蓋大雄御極。法僧二寶。咸由正覺揚輝。而善逝藏機。佛法二尊。同藉僧伽建立。儻惟十重眾輕。卽與在家奚別。自非 五篇七聚。安知離俗高標。是知梵網戒經。五道齊收。但除地獄。則以通而成其大。毗尼法藏。止許人倫。猶遮諸難。正以局而成其尊。必使仰慕大乘。不甘小節。 自可畜髮捨衣。作火中優鉢。如或情悲末法。有志住持。豈得恣情蕩檢。為師子身蟲。智旭。自念障深。復悲生晚。痛隙駒莫贖。捨慈母以披緇。思樂土可歸。羡蓮 師而私淑。綱宗急辨。每懷紫柏之風。護法忘身。願續匡山之派。睹時流以長歎。讀遺教以增哀。爰於甲子季冬。禮無量光塔。倍復發增上心。乞古德闍梨。證明學 菩薩戒。次卽僃閱大小二律。輒宗四分。幷採餘家。錄為事義要略。漫率愚蒙鄙見。難似大方。擬作巖谷資糧。無心兼利。戊辰春。遇雪航檝公。有志嚴淨因念。向 以入山心迫。所錄猶多疎漏。迺就龍居。再檢藏文。本部他宗。凡切要者。悉皆錄出。深詳輕重之宜。僃顯開遮之準。兼參大律。委示別同。俾畏拘執者。不招謗小 之殃。喜儱侗者。難開藉大之口。考訂成帙。更名為毗尼事義集要。復同壁如歸一二友。商確參訂。僃闡其致。嗚呼。斯集也。雖於妙高之體。不啻微塵。其在駑劣 之資。已稱竭力。所憾解慧疎庸。躬行缺略。仰愧往哲。俯怍後賢。惟願同學善友。鑒我苦心。愍我不逮。一意秉持。共扶法運。庶報佛恩於萬一爾。

【靈峰寺淨業緣起】

嘗觀淨土之為勝異。正不在寂光實報方便。而在同居。蓋三 土斷惑乃生。惟同居直以信願相導。感應道交。五濁之習稍輕。三界之苦斯脫。而又卽此西方極樂。豎徹方便實報寂光。故下愚皆可登其閾。上智終莫踰其閫。三根 普資。四悉咸僃。正法住世。諸祖已共弘揚。末運迷津。四依能無獨讚。乃世之駕言直指者。以西方為鈍置。學語大乘者。以淨土為退休。不思不假方便。自得心 開。安有如斯曲徑。妙華盛祴。徧供億方。安有如斯小乘。且旣悟直指。是名見性成佛。何故拒彌陀於自性之外。旣乘大願。必須嚴淨佛國。何故揀極樂於剎海之 中。夫聲聞權教。不聞他方佛名。四果神力。僅周三千界內。彼十萬遐方。尊特善逝。非勝進大士。勇猛丈夫。孰能親近承事。甫育蓮臺。便階跋致。較矢心參究。 期尅三生。已悟心宗。猶曰生生不退佛階可期者。難易遲速。皎然可知。六方調御。同口讚揚。徧吉文殊。誠心勸發。豈欺我哉。法流震旦。禪律性相。皆法久弊 生。勢窮須變。惟茲玄猷。始匡嶽。訖五雲。或刻蓮漏於六時。或發妙宗於三觀。或導萬善以同歸。或融一心於事理。法無不收。機無不攝。故得法流益久。法道愈 光。聲化所洽。遠及山谷。鄣南靈峰講寺。石峩頎公。講雪航檝公結社茲山。復有抱一粹沙彌。季清程居士。共稟彌陀弘願。同闡勢至法門。佛聲浩浩。偕松風鳥語 並顯圓通。僧德雍雍。率牧豎耕夫同入三昧。橫超三界。無煩九次第修。豎徹寂光。不竢三僧祇證。誠劫濁津梁昏衢寶炬也。

【八關戒齋勝會緣起】

祖意不明。出世無正眼。教法不講。修行無正路。齋戒不 持。踐履無正功。末法通弊。其來久矣。予嘗謂有志之士。非明祖意。不足與論教法。非精教法。不足與課戒齋。此理悟事修之說也。若夫因戒生定。因定發慧。如 來一代教門。不由斯戶。終難入室。檇李善信。倣佛制作六齋會。六日各修一行。初八放生。先充同體大悲。十四禮懺。其淨自他三障。十五誦經。種圓頓之聞熏。 廿三究義。開自心之覺路。廿九坐禪。悟一心之本源。三十念佛。淨唯心之四土。終而復始。永矢弗諼。未種善根者。今當令種。已種善根者。今令增長。展轉誘 化。漸次深入。熟於斯。脫於斯。原始要終。未嘗離此八戒齋法。庶幾末運為之一轉已。

【退戒緣起幷囑語】

智旭。生於萬歴己亥。二十四歲壬戌。為天啟二年。痛念生死事大。父未葬。母不養。決志出家。時紫柏尊者已寂圜中。雲棲老人亦遷安養。憨山大師遠遊曹溪。力 不能往。其餘知識。非予所好。乃作務雲棲。坐禪雙徑。訪友天台。念念趨向宗乘。教律咸在所緩。後因幾番逼拶。每至工夫將得力時。必被障緣侵擾。因思佛滅度 後。以戒為師。然竟不知受戒事。何為如法。何為不如法。但以雲棲有學戒科。遂從天台。躡冰冒雪。來趨五雲。苦到懇古德法師為阿闍梨。向蓮池和尚像前。頂受 四分戒本。此二十五歲。癸亥臘月初八也。甲子臘月二十一。重到雲棲。受菩薩戒。乙丑春。就古吳閱律藏四旬餘。錄出事義要略一本。此後仍一心參究宗乘矣。戊 辰春。雪航檝公。畱住龍居。再閱律藏一徧。始成集要四本。己巳春。送惺谷壽公至博山薙髮。無異禪師。見而喜之。卽欲付梓。予曰。未可也。是冬同歸一籌師。 結制龍居。更閱律一徧訂成。庚午正月初一。然臂香剌舌血。致書惺谷。三月盡。惺谷同如是昉公從金陵回。至龍居。請季賢師為和尚。新伊法主為羯磨闍梨。覺源 法主為教授闍梨。受比丘戒。予三閱律。始知受戒如法不如法事。彼學戒法。固必無此理。但見聞諸律堂。亦並無一處如法者。是夏為二三友盡力講究。不意或尋枝 逐葉。不知綱要。或東扯西拽。絕不畱心。或頗欲畱心。身嬰重恙。聽不及半。其餘緣眾。無足責者。予大失所望。解夏後。結壇持大悲呪。惺谷以此書呈金臺法 主。隨付梓人。次年予入壇持大悲呪十萬加被之。然已發念退休。越二年癸酉。安居作八鬮供佛像前。然香十炷。一夏持呪加被。自恣日更然頂香六炷。拈得菩薩沙 彌鬮。深自慶快。願永作外護。奉事如法比丘。孰意末運決難挽回。正法決難久住。予又病苦日增。死將不久。追思出家初志。分毫未酬。數年苦心。亦付唐喪。撫 躬自責。哀哉痛心。恐混迹故鄉。虛生浪死。故決志行遁。畢此殘生。以手書集要全帙。謹付徹因海比丘。仍涕泣而囑曰。嗚呼。佛法下衰。斯時為盛。毗尼一脈。 不絕如絲。教道禪宗。尤為混亂。予數年苦心。未能砥狂瀾於萬一。僅成此書。幷問辯音義各二卷。一文一字。罔敢師心。一義一法。咸符聖教。蓋不惟律部精髓。 亦禪教綱維。由斯戶可升堂入室。執斯鏡可照膽辨邪。惜公根性稍鈍。僅知開遮持犯條目。未達三學一貫源委。且福相未純。智慧力薄。缺於辯才。短於學問。豈能 卽弘傳斯道。但念公之從予遊者五夏。有三事足取焉。幾番惡辣鉗錘。難堪難忍。絕無退心。縱未頓改舊觀。番番略有進益。有人如法受具。未肎細心行持。惟公聽 集要後。輕重諸戒。悉思躬行。予癸酉甲戌。匍匐苦患。公獨盡心竭力相濟於顛沛中。毫無二心。充此三善之致。何必不可荷擔正法。但須解行雙修。戒乘俱急。虛 其心。實其志。擴其眼界。牢其腳跟。盡在我修持。任外緣自集。萬勿輕舉妄動。貽羞法門。儻煩惱未伏。慧眼未開。辯才未具。學問未充。縱有福運。須力卻之。 况作意邀求邪。苦身形。堅願力。依念處而精進行道。以律藏為法身父母。臨深履薄。守茲一脈。儻遇英哲。當殷重付囑之。無其人。寕供塔廟尊像中。慎莫授非人 也。天定能勝人。人定亦能勝天。予運無數苦思。發無數弘願。用無數心力。不能使五比丘如法同住。此天定也。然此思此願此心此力。豈遂唐捐。公若善繼吾志。 敬守之。以竢後賢。庶幾亦可稱人定乎。始終不忘吾囑。千里同風。否則塵劫永隔矣。勉哉。

【化持地藏菩薩名號緣起】

吾人最切要者。莫若自心。世閒善明心要者。莫若佛法。然佛法非僧不傳。僧寶非戒不立。戒也者。其佛法綱維。明心要徑乎。慨自正教日替。習俗移人。髡首染 衣。不知比丘戒為何事。一二弘律學者。世諦流布。開遮持犯。茫無所曉。况增上威儀。增上淨行。增上波羅提木叉乎。又况依四念處行道。增心增慧。以成三聚五 支者乎。嗟嗟。三聚五支不明。謂大乘僧寶。吾不信也。僧旣有名無義。謂傳持佛法。明了自心。吾尤不信也。堅淨信菩薩憫之以問釋尊。釋尊倍憫之委責地藏大 士。大士更深憫之。爰說占察善惡業報經。經曰。惡業多厚者。不得卽學定慧。當先修懺法。所以者何。此人宿習惡心猛利。現在必多造惡。毀犯重禁。若不懺淨。 而修定慧。則多障礙。不能尅獲。或失心錯亂。或外邪所惱。或納受邪法。增長惡見。故先修懺悔。若戒根清淨。及宿世重罪得微薄者。則離諸障。又曰。雖學信 解。修唯心識觀。真如實觀。而善根業薄。未能進趨。諸惡煩惱。不得漸伏。其心疑怯怖畏。及種種障礙。應一切時處。常勤誦念我之名字。若得一心。善根增長其 意猛利。當觀我及諸佛法身。與己自身。體性平等。無二無別。不生不滅。常樂我淨。功德圓滿。是可歸依。又觀自身心相。無常苦無我不淨。如幻如化。是可厭 離。如是觀者。速得增長淨信之心。所有諸障。漸漸捐減。此人名為學習聞我名者。若襍亂垢心。誦我名字。不名為聞。以不能生決定信解。但獲世閒善報。不得廣 大深妙利益。嗟嗟。由此觀之。戒不清淨。二觀決不易修。二觀不修。一實何由證契。而欲戒根清淨。捨懺悔持名。豈更有方便哉。且持名一法。自其淺近言之。愚 夫愚婦。孰不能矢口。自其深遠言之。不達法身平等。襍亂垢心。不得名為聞矣。故知以二觀為指南。能修二觀。方為聞菩薩名。以聞名為方便。真實持名。便是圓 攝二觀。故名聞障淨。障淨戒得。戒得定慧發生。定慧而一實證入矣。明心見性。是真僧寶。真傳佛法。吾輩生末葉。聞此真法。宜何如努力以自勉也。

【成唯識論觀心法要緣起】

夫萬法唯識。驅烏亦能言之。逮深究其旨歸。耆宿尚多貿貿。此無他。依文解義。有教無觀故也。然觀心之法。實不在教外。試觀十卷論文。何處不明心外無法。卽 心之法。是所觀境。了法唯心。非卽能觀智乎。能觀智起。則二執空而真性現。所以若境若教若理若行若果。皆名唯識。而五位五觀。一以觀之。紛而不襍。賾而不 亂者也。慨自古疏失傳。人師異解。文義尚譌。理觀奚賴。鈍者旣望洋而退。利者復蔑裂而求。四分之旨未諳。一心之宗徒設。三性之理未究。二諦之致安歸。賴有 開蒙問荅。楩槪僅存。大鈔宗鏡。援引可據。而遡流窮源。則瑜伽顯揚諸論。尤黃河之有宿海。於是紹覺法師音義。一雨法師集解。宇泰居士證義。無不殫精竭思。 極深研幾。然教道已明。觀道未顯。嗣有新伊法師。為之合響。力陳五觀。冠罩諸家。尚未刊行。僅獲染指。適二三同志。擬從能變所變差別之塗。以開性具性遍圓 融之鑰。漫爾饒舌。兼命管城。不敢更衍繁文。秖圖直明心觀。隨講隨錄。用質大方。

【序一】

【尚友錄序】

予十二三。卽思尚友。廿四出家。益願得同學善知識。然但以直諒多聞為貴。正不念中孚之在虛。而夬履之貞厲也。碌碌七年。我不知人。人亦不知我。麗澤之懷。 且為豐蔀所蔽。幾不自覺矣。舊歲夏初。惺谷壽公。見予白牛十頌。遂傾締千古。而予罔知有惺公也。半年餘每發諍論。我不能受益。公亦無由益我。仲冬再遇歸一 籌師。方能照我所短。而奪我所守。然後日有開發。及新正又遇雪航檝公。我三人見其有可切磋處。遂力屈其我慢。拔其諂曲。頓令知有正修行路。彼益旣大。我益 倍深。歸惺二師。受益亦甚。從此始知友朋真樂。嗟乎。友道豈易得哉。惟心虛則明。明則能知人之長。知人而後直相與。諒相信。多聞相熏。儻陳見橫於胷中。人 不能益我。我亦不能益人。僅可作悠悠泛泛之交。安所得直諒多聞之實也。且如雪公與我久盟交五雲。歸師與我向識荊台岳。惺公與我亦旣辯論於夏秋。而締盟雅 契。皆竢今日始定。豈非昔者不虛為咎邪。然非歸師。不能令惺公益我。非惺公。亦不能令歸師益我。而非我。亦不能令歸惺二師互相得益。非我等三人。不能大益 雪公。而非雪公。又不能令我三人皆得大益。生我者父母。成我者朋友。詎不信然。今以往樂多賢友。更何容生厭足心。是以錄唱和願文諸稾。用作尚友前茅。凡欲 為千古極則人者。當不以辭之拙。而忽其心之苦也。

【廣孝序】

舜孝稱大。武周孝稱達。大以德為聖人。達以繼志述事。此世閒孝之極致也。引而伸之。觸類長之。可論出世孝矣。出世孝。非聖中聖不能盡。惟大雄世尊。從初發 心。深達曠劫因緣。觀六道眾生。皆我無始以來父母。而迷暗輪迴。頑嚚何止倍於瞽嫗。故僧祇妙行。直欲盡眾生界令其底豫。無不允若。則夔夔齋慄。又何止倍於 大舜。是以正覺初成。木叉首唱。必以孝順為宗。此出世第一大孝也。次地藏大士。目連尊者。發僧那願。地獄頓同解脫。設盂蘭供。亡母卽得生天。繼先人未有之 志。述先人必應之事。此出世第一達孝也。我等旣已發菩提心。行菩薩道。緬思各各生身父母。或生時不聞三寶。或雖聞不信。或雖信不解。或雖解不修。迨生從緣 謝。報逐業遷。升沉九有。歴嘗三苦。斯時捨拔濟。更何所志。捨歸依。更何所事。繼之述之。責在當人。旻昭陳居士。廣修孝思。以真釋心行。作真儒事業。為二 先大人。設妙供。行放救。取法名。求法語。此之薦度。豈僅一生七生父母得解脫。將盡法界一一塵中有一切世界海。一一世界一切眾生海。一一眾生一切眷屬海。 無不解脫者。何以故。以同體故。此同體法性。悟之以為放生主。以報受生恩。以說無生話。迷之不克自全。而乞恩於賢達善信。人之所以異於禽獸者幾希。豈欺我 哉。言念昔者。喪慈父而捨悲母。迹固異。心實同。覩茲勝舉。愴然在懷。有廣孝一偈。不免為居士拈出。空中幻色惟蝴蝶。靜裏閒聲有竹雞。莫道故園消息斷。落 花流水滿前谿。

【長干寶塔放光序】

世固有極真之事。偽士疑之。則竟成偽矣。亦有極偽之事。真士信之。則竟成真矣。真偽本無實法。唯是當人自心現量。試觀四果證於沙彌之戲擲。空法悟於乞士之 默逃。學道之於真信尚矣。末世眾生。濁智熾然。偷心常轉。旣不自信。亦且疑他。談人過則神動色飛。稱人善則反脣露齒。無惑乎念與悲隔。愈趨愈冥也。大報恩 塔。莊嚴為天下第一。天龍所翼。眾生善根所依持。故落成而顯奇瑞。載諸國史。隨感而舒寶光。傳諸耆老。本非怪誕。安所狐疑。獨於碧輝上人。求光得光一事。 則群然誹之。夫上人見光。有同見者。藉曰大眾共感。不應獨擅。豈不知同體法性。如鏡光相攝。互入互融。世尊處眾會。人人各對於佛。咸謂如來獨與說法。上人 謂塔獨與放光。亦何過焉。復有舉上人生平以議者。予曰。得見塔光。卽夙因深厚。設欲疑上人。柰何幷疑塔乎。予則以信塔。而幷信上人。偈曰。佛光本常住。如 月在虛空。眾生心水淨。隨方影現中。信為水清珠。能清濁智水。懺悔旣深誠。感應無方軌。善哉碧輝公。心通妙窣堵。燈像現如雲。蓮花下如雨。此名真實光。此 名常寂光。未明真幻義。安事漫籌量。我知一切法。無假亦無真。但願信得及。攜手光中行。

【沙彌持犯考序】

楚生員署冥府第七殿。閱冊。見妻盜鄰雞。急令相還。罪款遂失。夫俗人造罪。是其分內。猶莫逃陰鑒如此。况沙彌隨佛出家。同僧利養。十種淨戒。盡壽誓持。柰 何不時時自考。乃令冥府司權邪。然則斯格也。上士雖不必記。正不妨記。中士必勤記之。下士實不能記。乃藉口於不必記。夫烏知有記之者矣。

【大比丘持犯考序】

浮囊五喻。正喻比丘五篇。是宜輕重等護。而世顧藐為小乘。戒身旣損。定慧何從。無惑乎行果俱喪。竟成末運也。經云。持者不作像法法滅盡想。能令正法永不斷 滅。豪傑之士。無待而興。佛旣不以遠近論親疎。又豈以先後分時劫。願我同志。各念比丘體尊。毗尼難值。幸獲堂堂僧相。應遵別別木叉。先悔過。後誦戒。方合 長淨之科。僧輪增盛。佛法得弘矣。但比丘戒相獨繁。且罪名罪種。並不合與未受人知。故秖列篇次數目。其持者自應熟四分戒本。及律藏全書。茲不詳。

【刻淨土懺序】

無淨無穢。儱侗真如。卽穢卽淨。顢頇佛性。信釋迦之誠語。悟法藏之願輪。始知若律若教若禪。無不從淨土法門流出。無不還歸淨土法門。予初志宗乘。苦參力究 者數年。雖不敢起增上慢自謂到家。而下手工夫得力。便謂淨土可以不生。逮一病濱死。平日得力處。分毫俱用不著。方乃一意西歸。然猶不捨本參。擬附有禪有淨 之科。至見博山後。稔知末代禪病。索性棄禪修淨。雖受因噎廢飯之誚。弗恤也。於今專事淨業。復逾三載。熾然捨穢取淨。與不取捨元非異轍。較西來祖意。豈不 更直捷邪。每痛末世狂禪。鳥空鼠卽。不惟撥無淨土。亦乃謗讟宗風。季清居士。因佛日寺。刻六宗。遂任淨土一門。卽從懺儀始。此書十科行道。五悔練心。徹事 理之源。極性修之致。如然和香一丸。飲海水一滴。何香不具。何水不沾。爰為之序。

【雲麓居士持金剛經序】

五度如盲。般若如導。行如足。慧如目。目足並運。入清涼池。此金剛般若經。所以為萬行司南。大乘正戶也。世不達實相印。妄談無相宗。謬執卽非一語。罔識是 名指歸。萬行旣無。正解亦喪。讀誦講說。皆為誹謗。可歎矣。譬自刖其足。致遠何由。遺棄眾盲。導師何用。於法不說斷滅相。佛語昭然。胡弗思也。夫色卽是 空。非撥色覓空。無有法得菩提。而授記作佛。四句百非。直下頓絕。奚勞用龜毛帚。埽虛空花影邪。持戒修福。於此章句。方能生信心。後五百歲。如是受持讀誦 始得。

【刻寶王三昧念佛直指序】

念佛三昧。為如來勝異方便。凡聖均收。利鈍悉被。以一念直歸佛海。至圓至頓。第一了義故也。而迷義狥名者。見五逆眾惡十念往生。反以為專攝凡劣。但化鈍 根。可謂昧佛妙旨。謗讟深經矣。予慨末世行人。多疑多障。難悟難開。於深妙法門。非著事忘理。必執理撥事。著事者猶堪下品生因。執理者竟淪惡取空見。至此 而直指之道。飜成斷滅深坑。非藉金錍。誰抉翳膜。妙叶導師。法紹宗乘。教興蓮社。應永明角虎之記。暢寶王三昧之談。境觀並彰。纖疑悉破。闡唯心之致。依正 宛然。示自性之源。感應不忒。俾達者以理融事。而理非事外。愚者因事入理。而事挾理功。誠除惑前茅。生西左券也。二百餘年。流通機塞。蓮大師欲見未能。而 願力不磨。韓居士從萬融禪師處得之。予獲借讀。如飫醍醐。悲劫濁方殷。喜津梁有在。急謀付梓。以廣厥傳。普願見聞隨喜。種樂土圓因。讀誦思惟。證寶王法 印。轉相曉悟。共脫沈淪。庶不負希有良緣已。

【印禪人閱台藏序】

教觀之道難言矣。尚慧辯者。汪洋若大海。其流弊也逐流忘源。令鈍根增望洋之歎。崇修證者。致精如鐵橛。其失意也守株待兔。令無聞招暗證之譏。惟智者悟法華 三昧。得旋陀羅尼。九旬談妙。極教網之幽深。十乘修心。僃觀門之攸致。燈燈相續。祖祖相傳。駕賢首慈恩而獨盛。並黃梅少室而爭芳。心印昭於日月。傳習徧於 華夷。而部帙最大者有三。曰法華玄義。法華文句。摩訶止觀。玄義文句。教正觀傍。止觀一書。教傍觀正。永無說食數寶之愆。高超暗證無聞之禍。荊谿大師闡揚 之。翼玄義曰釋籤。翼文句曰妙樂。翼止觀曰輔行。誠佛祖慧命。眾生眼目。古云台教存。則佛法存。台教亡。則佛法亡。非欺我也。末世行人。障深根鈍。學淺志 劣。鹵莽滅裂。僅塗口耳。惟消文貼句。將就苟且。作名利資糧。語佛法淵源。聖賢道脈。咄嗟曰。人生幾何。能作窮年皓首活計邪。不思隙駒幻影。名利何裨。苟 可契於真源。尚當矢之永劫。况法無繁簡。迷悟在人。一句不了。勞匍匐於千山。曠劫緣臻。得總持於瞬息。稍有血性者。決不忍自暴棄。失此甘露門也。

【寓菴序】

聲聞四枯。菩薩四榮。正眼觀之。名為八倒。有句無句。雙 亦雙非。悉檀說之。名為四門。通此可論六合之內。議六合之外矣。法華經云。三界無安。猶如火宅。又云。大火所燒時。我此土安隱。靈鷲一峰。果在三界外。抑 在三界內邪。是故四依大士。具論四種淨土。必先明橫豎之致。豎則土土相殊。橫則土土相卽。惟其殊也。故見思未盡。不離同居。塵沙未盡。不離方便。無明未 盡。不離實報。惟其卽也。故九界眾生。應念能覩佛境。圓滿妙覺。時時應現十方。應地獄以惡逆。有閒無閒是其寓。應餓鬼以慳貪。曠野山澤是其寓。應畜生以愚 癡。水陸空界是其寓。應修羅以憍慢。須彌大海是其寓。應人道以五戒。四洲諸處是其寓。應欲天以十善。地居空居是其寓。應色無色以禪定。四禪四空是其寓。應 聲聞以諦智。應緣覺以還滅。方便有餘是其寓。應菩薩以六度萬行。實報無障是其寓。彼能應者。隨寓而安。迺所應者。則隨寓皆著。是故凡夫永劫沈三界。二乘恒 墮無為坑。地前大士。同滯有餘。入聖高流。猶在果報。方其寓也。不知其寓也。嗟嗟。故鄉之夢。尚未全醒。客次之居。寕為究竟。惟有秉隨智教。作稱性觀。悟 寂光於介爾。始可辨寓義之真實矣。夫謂之寓。則一切法趣寓。身土一如。理事平等。斯亦究竟寓也。一究竟一切究竟。實報方便同居無非真淨。降此而分證。而相 似觀行名字。淺深之致異。所達之理同。苟昧此理。則誤認真實。固屬凡情。了知如幻。終名偏解。豈有當於寓義耶。映渤開士。名其室曰寓菴。毗邪丈室。彌勒寶 樓。予拭目竢之矣。

【修淨土懺幷放生社序】

淨土法門。原為眾生迷本自性。不知常寂光理。生死浩然。無有休息。故藉彌陀勝願為增上緣。因其淨土。有寂光實報方便同居四種。而上三土。非斷惑不生。還同 豎出三界之義。故特指西方安養同居。使利根卽此頓淨四土。鈍根亦依此先脫苦輪。雖誠簡易。亦非草草。彌陀經云。不可以少善根福德因緣得生彼國。一日乃至七 日。執持名號。一心不亂。卽得往生。夫一心不亂。縱未斷惑。可不伏惑邪。儻娑婆事業。在在牽繫。遇五欲時。如膠如漆。遇逆緣時。結恨懷冤。而欲命終彌陀接 引。此決不可得之數也。又觀經云。逆惡之人。臨終十念皆得往生。夫臨終十念。必深植善根。今逆順境緣。便不復有正念。何况臨終。且臨終苦現。止藉善友提 撕。今青天白日。尚不能於明師友真實格言。信受奉行。當臨終時。安保善友現前。設現前開示。神識昏迷。而欲求其信解。此又決不可得之數也。至五悔法。本為 無知造罪。無可柰何。教以發露披忱。修來改往。逆順十心。痛切懇到。非可視為悠悠泛泛者。兼以四法助成此行。勸請滅謗法魔障。隨喜滅嫉妒重障。迴向滅慳貪 著三有障。發願滅退失喜忘誤障。更有作法取相無生三種懺義。作法依律所說。對首懺悔。取相嚴淨道場。專求感應。無生深觀實相。斷煩惱源。儻旋懺旋犯。作法 之所不許。旣不能依律作法。必不招賢感聖。旣不睹聖賢一色一相。又何能頓證聖賢清淨法身。故三種法。前前不兼後。而能通後。後後必具前。而不廢前也。由此 觀之。淨土法門。藥也。娑婆愛瞋。忌也。五悔法門。藥也。不斷相續。忌也。甫服其藥。又觸其忌。可乎。慈雲大師。合此二種巧妙方便。述為往生懺儀。且云行 人各有無始惡習。速求捨離。勿使行法唐喪其功。藥忌昭然。亦可思矣。或謂聞白毫名字。功德不可限量。聞一佛二菩薩名。滅無數劫罪。豈現前惡法所能較敵。 噫。誤矣。不觀占察經邪。經稱地藏菩薩大悲願力。諸大菩薩皆不能及。其言曰。能聞我名字。謂得決定信。利益行故。若襍亂垢心。稱誦我名字。不名為聞。以不 能生決定信解故。蓋襍亂則無定。不與奢摩他相應。垢則無慧。不與毗婆舍那相應。不與二觀相應。則不知地藏法身。諸佛法身與自己身。無二無別。故不名為聞 也。智者大師釋十六觀經題。必約三德祕藏。釋法華經題。乃以九旬談妙。故曰若聞首題名字。所得功德。不可限量。若不如所解釋。安獲無量功德。今襍亂垢心。 聞猶不聞。現行煩惱。熾然不息。以此脫苦。杯水投車。逮臨終無驗。飜疑佛法不靈。自誤誤他。墮謗法罪。如服藥食忌。反致喪身。遂謂醫王殺人。顛倒至此極 矣。獨放生一事。捐所愛資財。以贖彼命。弊端略少。然或重視大形。於微細蛆蟲邊。生下劣想。或多視微物。於現前屠宰者。起慳吝心。或畱意異類。偏於人中妄 隔怨親。愛憎不息。旣昧平等慈心。無以為念佛禮懺之本。智者大師云。雖入道場懺悔。惡心不轉。惡業不壞。無益苦行。唐喪劬勞。碓臼上下。竟有何益。雖舉手 低頭。皆成佛道。戲著袈裟。猶為遠因。豈六時勤苦。全無功用。但緣因力弱。不能敵現業流注耳。象巖開士。結往生懺社。買放生命。悲智並運。將此菩提心。為 往生正行。予申其說而示之。

【聞修社序】

麗澤之誼不壞。性命之學必荒。儒重以文會友。以友輔仁。佛稱善知識者。是得道大因緣。全梵行。世出世法。未有不以友朋為急務者。時之衰也。社以詩酒登臨。 縱耳目之欲。長放逸之門。不惟懦者為然矣。嗟嗟。剃髮染衣。群居終日。將欲何為。縱不至耽花嗜酒。而尋章摘句。僅塗口耳。幾時識心達本源邪。或者因噎廢 飯。遂單尚蒲團活計。未明道眼。又乏切磋。設非釘樁搖櫓。空喪天日。必至起見起慢。落塹墮坑。暗證邪禪。病尤甚於說食數寶。自非真實有智慧。徹底為生死 者。孰能出此二種牢關。別作一番究竟也。一乘開士。法海求寂。目擊流弊。心切遠憂。締一法社。每季三日。導以懺摩。質以經論。目足並運。速入清凉。向予問 名徵序。予合掌隨喜。目曰聞修。聞生實慧。如膏助火。聞法不修行。如聾奏音樂。今自修於九旬。互聞於三日。三日猶不廢修。九旬自不缺聞。從聞起修。思不待 言矣。三慧自淑。三慧相勉。以三慧堅其志。虛其心。實其腳跟。防其流弊。正法再朗。此一舉也。

【淨信堂初集自序】

丙寅夏。先慈捐世。卽焚棄筆硯。後因閱藏暫開。荏苒復經八載。日積月累。狼藉遂多。門人好事輒隨錄之。不足存。亦不足毀也。夫羺羊茹退。物之至賤。隔日瘧 者。塞鼻便痊。今天下寒熱於愛見者多矣。予言無似。安知不可與羊矢同奏功乎。迺刪蘩蕪。始未出家一二殘稾。止丙子入山前。名淨信堂初集。儻以耆婆眼視。亦 當置藍空回。曾何非藥之可採哉。

【刻三千有門頌解後序】

北齊大師。得龍樹中論之道。一傳南嶽。再傳智者。而教觀始著。權實理明。解行俱妙。真傳佛心印。冠罩群宗者矣。唐荊溪。宋四明。咸稱中興教主。故使火宅蓮 華。同服甘露。梁肅陳瓘。皆其人也。元明以來。此道不振。或有教無觀。如貧數寶。或有觀無教。以凡濫聖。神廟初年。妙峰老人。起而唱之。一齊眾楚。傳不勝 咻。開之馮居士。乃力請解有門頌以為士君子風。師辭達理瑩。緇素翕然向化。於今又六十年。古板不復覩矣。予念重闢草萊。實賴妙師開之二大士。故復較梓。以 報法恩。幷附瑩中上明智書。互相發明。讀者苟知介爾有心。卽是不思議有。卽是妙假。卽是圓教初門。卽是法界。具足三千諸法無欠無餘。豈非直指人心見性成 佛。豈非不思議境。圓具九法。成一大乘。不生退屈。不生上慢者邪。噫。苟不讀此。安知三大五小之妙。苟不精熟三大五小。亦安知此頌此解之妙也哉。

【四書蕅益解自序】

蕅益子。年十二談理學。而不知理。年二十習玄門。而不知玄。年二十三叅禪。而不知禪。年二十七習律。而不知律。年三十六演教。而不知教。逮大病幾絕。歸臥 九華。腐滓以為饌。糠秕以為糧。忘形骸。斷世故。萬慮盡灰。一心無寄。然後知儒也。玄也。禪也。律也。教也。無非楊葉與空拳也。隨嬰孩所欲而誘之。誘得其 宜。則啞啞而笑。不得其宜。則呱呱而泣。泣笑自在嬰孩。於父母奚加損焉。顧兒笑則父母喜。兒泣則父母憂。天性相關。有欲罷不能者。伐柯伐柯。其則不遠。今 之誘於人者。卽後之誘人者也。儻猶未免隨空拳黃葉而泣笑。其可以誘他乎。維時徹因比丘。相從於患難顛沛。律學頗諳。禪觀未了。屢策發之。終隔一膜。爰至誠 請命於佛。鬮得須藉四書助顯第一義諦。遂力疾為拈大旨。筆而置諸笥中。屈指十餘年。徹因且長往矣。嗟嗟。事邁人遷。身世何實。見聞如故。今古何殊。變者未 始變。不變者亦未始不變。尚何一分無常。一分常之邊執也哉。今夏述成唯識心要。偶以餘力閱舊稿。改竄未妥。增補未僃。首論語。次中庸。次大學。後孟子。論 語孔氏書故居首。中庸大學皆子思所作居次。子思先作中庸。戴禮列為第三十一。後作大學。戴禮列為第四十二。大學章首在明明德。承前章末予懷明德而言。本非 一經十傳。舊本亦無錯簡。王陽明居士已辨之矣。孟子學於子思。故居後。解論語曰點睛。開出世光明也。解庸學曰直指。談不二心源也。解孟子曰擇乳。飲其醇存 其水也。佛祖聖賢皆無實法綴人。但為人解粘去縛。今亦不過用楔出楔。助發聖賢心印而已。

靈峰蕅益大師宗論卷第六之一


靈峰蕅益大師宗論卷第六之二

                                                        古歙門人成時編輯

【梵網合註自序】
【讚禮地藏菩薩懺願儀後自序】
【安居止觀山房序】
【絕餘編自序】
【勸持大佛頂經序】
【勸持梵網心地品】
【化持大佛頂神呪序】
【周易禪解自序】
【大佛頂經玄文後自序】
【悅初開士千人放生社序】
【贈衍如兄序】
【贈純如兄序】
【刻惺谷禪師筆語序】
【閩遊集自序】

【序二】

【梵網合註自序】

大哉梵網經心地品之為教也。指點真性淵源。確示妙修終 始。戒與乘並急。頓與漸同收。約本迹橫豎俱開。兼華嚴法華之奧旨。約觀行事理俱僃。攬五時八教之大綱。文雖僅傳一品。義實統貫全經。緬惟智者大師之時。人 根尚利。旣廣宣教觀法門。乃僅疏下卷戒法。大師精諳律宗。文約義廣。點示當年之明律者則易。開悟今時之昧律者則難。千有餘年。久成祕典。雲棲為之發隱。於 疏仍多闕疑。又下卷雖獲流通。上卷猶未開闡。鳴呼。四依大士。於法豈有吝心。眾生緣薄。罕遘希有法門耳。智旭。幼崇理學。千古為任。但恨障深慧劣。執東魯 而謗西乾。後聞自知錄序。幷良知寂感之談。始發信心。嗣聞地藏本願。聽大佛頂。猛圖出世。矢志參禪。逃家行腳。雖數發悟解。尅證無期。賴有慚愧正因。不敢 錯下承當。生增上慢。以蹈邇來大妄語之覆轍。爰念宿因力薄。應兼戒兼教以自熏修。於是探法華玄義。摩訶止觀等書。私淑台家教觀。而毗尼一藏。細閱三番。梵 網一經。奉為日課。遂於發隱闕疑。渙然冰釋。卽上卷文古義幽。昔稱不能句讀者。妙旨泠然現前。因擬合註。補前人之缺。此志雖發。緣障多端。六七年來。悠悠 未遂。客歲大病。方遁入山。適如是昉公。從閩來尋。為其先師。請講此經。同志歡喜。由是力疾敷演。不覺心華開發。義泉沸湧。急秉筆而隨記之。共玄義一卷。 合註七卷。註成。序本末以告來哲。蓋夙有微因。今復久誦。半生淹洽。不無千慮一得。故於理觀事相。不惜一一指陳。誠可勷開解篤行者之半臂也。後之覽者。勿 以繁瑣而厭忽之。竢解行雙圓。歸諸筏喻可耳。

【讚禮地藏菩薩懺願儀後自序】

大法久湮。人多謬解。執大謗小。舉世皆然。然地獄眾苦。 已隨其後。瘖啞餘報。復更難窮。故地藏慈尊。大集會中。現聲聞相。世尊廣歎勝德。且較云。假於彌勒妙吉祥觀自在普賢殑伽沙等大菩薩所。百劫至心歸依。稱念 禮供。求諸所願。不如一食頃。歸依稱念禮供地藏菩薩。以久修堅固大願大悲。勇猛精進。過諸菩薩故也。蓋末世駕言大乘甚易。躬行僧行實難。寕知廢小談大。幷 大亦非。悟大用小。卽小本勝。故法華誡弘經者。必依四安樂行。涅槃極談常住佛性。尤扶戒律。大士功德獨盛。得非亦在此乎。智旭。深憾夙生惡習。少年力詆三 寶。造無閒罪。賴善根未殞。得聞本願尊經。知出世大孝。乃轉邪見而生正信。仍以謗法餘業。辛勤修證。不登法忍。每展讀大士三經。輒不禁涕泗橫流。悲昔日之 無知。感大士之拯拔也。因念濁智流轉之日。同此過者不少。敬宗十輪幷本願占察二典。述此儀法。庶幾共滌先愆。尅求後果。不終為無依行乎。未登無生正位。皆 可修之。無論初心久學也。

【安居止觀山房序】

予商大佛頂經。至五卷云。佛法從因緣生。非取世閒和合粗 相。頓悟法華佛法從緣之旨。二經妙指。何巧出一轍也。智者證法華三昧。攬本迹十妙。圓歸介爾一心。示摩訶止觀法門。與今經妙奢摩他三摩禪那。若合符節。後 箋斯典者。無慮數十百家。捨摩訶止觀。別立宗塗。轉趨轉遠。良以摩訶止觀。的是如來大事因緣。非世閒和合粗相。請言之。性覺妙明。本覺明妙。寂而常照。照 而常寂。非止觀不二之真源乎。迷此真源。寂體成昏。照體成散。是不變之性隨染緣而成九界。悟此昏散。散旣本寂。昏亦本照。是不變之性隨淨緣而成佛界。雖成 佛界。真源不增。雖成九界。真源無減。是隨緣之理。歴染淨而終不變。夫隨緣卽不變大事之因也。不變卽隨緣大事之緣也。故曰如來發明世出世法。知其本因。隨 所緣出。知其義者。方知心佛眾生。三無差別。亦知六而常卽。修非性外。卽而常六。性不廢修。修非性外。不墮因緣。性不廢修。不墮自然。世有徒聞止觀之名 者。妄謂但屬修成。豈識性修不二真趣邪。予出家行腳。取益無方。於此經不曾掛一字腳。不曾離卻一字。後讀台教。每引占察經。占察示一實境。則一大事因。示 二種觀。則一大事緣。愈信如來密因。菩薩萬行。一門超出。無二無三。誠不我欺。每拈此義。點示未聞。隨其根性。各獲法喜。噫。儻吾與諸友不同具此因。則法 性了不相關。不久種此緣。則說聽豈能投契。智者遙禮此經。十八年不獲見。後百餘年。般刺密諦剖膊傳來。二大士苦心。豈為行墨者添葛藤哉。必教觀齊彰。因指 見月。由斯典而通止觀。由止觀而徹信吾言不誣。則今九旬結夏。真塵劫緣因矣。更拈一頌。以裨妙觀。頌曰。未歇狂心頭亦在。已瞻華屋戶寕窮。密因徹悟無生 滅。萬行方知究竟同。

【絕餘編自序】

生平行履。百無一長。獨大菩提心。忘身為法。捨己從人。 則堪質三世慈尊者也。自庚午至甲戌。五年中。幾經困衡無退。迨乙亥仲秋。志終不伸。丙子春乃遁。塗中大病。逗〔辶@畱〕九華。哀禱地藏本師。仍得閱藏著述 之決。嗟乎。文字性空。性空卽是實相。實相離一切相。卽一切法。豈離文字而解脫哉。昔棄筆硯絕而不絕。今也不絕而絕矣。姑名絕餘。

【勸持大佛頂經序】

三因性德。絕待徧常。悟性成修。名為圓通。現在惑業苦 三。便是教行理經正體。而迷强者日用不知。故依實相而垂文字。依文字而資觀照。觀照文字。皆實相也。實相觀照。皆文字也。文字實相。皆觀照也。當體實相。 當體文字。當體觀照。實相常。文字觀照亦常。實相徧。文字觀照亦徧。實相覺。文字觀照亦覺。實相尊。文字觀照亦尊。實相不可見。文字觀照亦不可見。實相不 可無。文字觀照亦不可無。嗚呼。已悟實相者。容可不藉文字。未達實相者。寕容不勤觀照哉。已深觀照者。知無實相外之文字。未精觀照者。安知文字中之實相 哉。然雖不知文字之實相。而實相未嘗不卽文字也。大佛頂經。智者大師拜之以畢身。般刺尊者傳之以剖膊。非以實相觀照。均藉文字為緣邪。或曰。聖人與其不可 傳者往矣。所傳者糟粕耳。則未達實相觀照文字互卽互徧之旨者也。昔算師以訣授子。子誦不能用。有人從學句讀。算與父勒。謂訣有巧乎。何子誦弗知。謂訣無巧 乎。何人學能算。且無子之誦之。人又烏從學之。吾固不願人厥子若也。然若厥子猶勝於不誦者也。况法力不可思議。佛力不可思議。性覺之力不可思議。不思議 熏。不思議變。其為成佛真因。豈算訣所能喻哉。

【勸持梵網心地品】

夫有心者皆得作佛。則皆為佛戒所攝。旣為佛戒所攝。胡容 不誦此戒法。此戒法名為心地品者。心外無法。法外更無心也。故又云。不受戒者。如木石無心。名為外道。噫。可思矣。今人高談心性。妄謂戒不必受。逮肎受 者。又茫不知心性為何物。一義甫晦。兩病旋生。狂談之心。固非真心。愚稟之戒。亦豈真戒。但事能挾理。戒善猶可遠作緣因。理不孤立。空談適為邪見張本。所 以涅槃後唱。扶律為宗。梵網初成。木叉先結。心地一品。尤末劫津梁。昏衢寶炬哉。予憫了因果沙彌。福慧俱缺。勵以日課斯品。稍沾法喜。思勸同仁。經云。菩 薩常應化一切發菩提心。若不發教化眾生心者。犯輕垢罪。果也勉之。堅其神。强其志。恆其操。篤其行。盡大地有情。咸歸心地法門。莫以三千為畢竟也。

【化持大佛頂神呪序】

摩訶悉怛多般怛囉無上神呪。旣入支那。習為日課。此方大 乘緣種。可謂强矣。但積譌相傳。有稱悉怛多般怛囉六字為呪心者。有謂此是呪名。別取哆姪他以下數句。為呪心者。杜撰無據。抗佛慈旨。均可痛也。經極談呪心 功德。而謂昏未能誦者。當書供禪堂。或帶身上。初不聞以數句為呪心也。儻僅數句。何至心昏不憶。以書寫供佩為佛事邪。蓋十卷明文。顯示如來藏心。五會神呪 密詮如來藏心。顯密雖殊。心性理一。全心成呪。全呪傳心。故名心呪。亦名呪心耳。解天禪人。廣勸真信力行之士。或全持。或全寫。以自供佩及轉施人。期借神 力顯發自心一振末世之譌。同登灌頂之記。阿難為眾重請。如來放光重說。護法述願請加。金剛藏王曠劫隨逐。收功皆在此矣。

【周易禪解自序】

蕅益子結冬月臺。禪誦之餘持韋編而箋之。或問曰。子所解 是易邪。余曰然。復有視而問曰。子解非易邪。余曰然。又有視而問曰。子解亦易亦非易邪。余曰然。更有視而問曰。子解非易非非易邪。余曰然。侍者笑曰。若是 乎墮在四句中也。余曰。汝不聞四句皆不可說。有因緣故皆可說乎。因緣者。四悉檀也。人謂我釋子也。通儒能解易。則歡喜焉。故謂易者吾然之世界悉檀也。或謂 釋子何解易以同俗儒。知所解之非易則善心生焉。故謂非易者吾然之。為人悉檀也。或謂儒釋殆無分也。若知易與非易。必有差別。雖異而同。雖同而異。則儱侗之 病不得作焉。故謂亦易亦非易者吾然之。對治悉檀也。或謂儒釋必有實法也。若知非易。則儒非定儒。知非非易。則釋非定釋。但有名字而無實性頓見不思議理焉。 故謂非易非非易者吾然之。第一義悉檀也。侍者曰。不然。若所解是易。人謂易可助出世法。成增益謗。若非易。人謂師自說禪。何嘗知易。成減損謗。若亦易亦非 易。人謂儒原非禪。禪亦非儒。成相違謗。若非易非非易。人謂儒不成儒。禪不成禪。成戲論謗。烏見其為四悉檀也。余曰是固然。汝不聞人參善補。而氣喘者服之 立斃乎。大黃最損而中滿者服之立瘥乎。春之育萬物也。物固有遇春而爛者。夏之長養庶品也。草亦有夏枯者。秋之肅殺也。而菊有花。冬之閉藏也。而松柏青。梅 英馥。如必擇有利無害者而後為之。天地不能無憾矣。且佛以慈眼視大千。群機已熟。然後示生。猶有魔波旬亂之。九十五種妒之。提婆達多思中害之。豈惟堯舜稱 猶病哉。吾所由解易者無他。以禪入儒。誘儒知禪耳。縱不得四益。起四謗。如從地倒。還從地起。置毒乳中。轉至醍醐。厥毒仍在。徧行為外道師。薩遮為尼犍 主。意在斯也。侍者再拜謝曰。此非弟子所及也。請筆而存之。

【大佛頂經玄文後自序】

至矣哉。大佛頂經之為教也。依妙性而開妙悟。起妙行而歴 妙位。成妙果而歸妙性。永超七趣沈淪。不墮修心歧徑。戒乘俱急。頓漸兩融。顯密互資。事理不二。誠教海司南。宗乘正眼也。旭年二十三。歲在辛酉。創獲聞 熏。決志離俗。次年剃染。坐禪雙徑。每遇靜中諸境。罔不藉此金錍。乙丑丙寅兩夏。為二三友人逼演二徧。實多會心。願事闡發。以志在宗乘。未暇筆述。己巳 春。與博山無異師伯盤桓百日。深痛末世禪病。方一意研窮教眼。用補其偏。雖徧閱大藏。而會歸處不出梵網佛頂二經。越七年丙子。抱病竄居九華。次年有同志數 人。樂聞此經要旨。一番商究。會心更多。戊寅結夏新安。重拈妙義。加倍精明。今夏弘法溫陵。誦帚昉師。及一切知己。堅請疏解。發前人未發。予謂此經。舊解 多矣。多指益復眩眼耳。昉曰。不然。藥無貴賤。起病者良。法無精粗。救時為要。痛茲末世。宗教分河。盡謂別傳實在教外。孰知教內自有真傳。縱令截去指頭。 依舊不曾見月。每聆吾師豎義。痛快直截。實與本分宗旨相應。並不蹈襲前人窠臼。始信不離文字而說解脫。非欺我也。何忍祕此妙悟。不以全體示人。吾師於法有 慳心乎。於時復有修白慕公。若水輪公。極力勸成。予感其意。兼理夙願。述為玄義二卷。文句十卷。固不敢矯古人而立異。亦不敢殉古人而强同。知我罪我。聽諸 高明而已。

【悅初開士千人放生社序】

予幼崇理學。知天地之大德曰生。惻隱為仁之端。飜疑釋 氏。侈談無生。不近人情。稍長見儒者雖言民胞物與。及其恣口肥甘。則競託遠庖廚為仁術。曾不能思刀砧號叫之苦也。雖不忍一念。必不可滅。然為貪忍異說所 蔽。終不能伸。而放生嘉會。每創自釋子。且推歴劫親緣。視以同體四大。究極以皆有佛性。其為好生懿德。必使大地含靈。盡證無生而後已。噫嘻。由此言之。非 達無生。曷能好生。非真好生。曷證無生也哉。從此不顧名教。飄然薙髮。蓋誠有見於出世大慈大悲。方是大忠大孝。大仁大智。故不肎以夜郎自封也。悅初開士。 誓勸千人放生。同修慈心三昧。予謂此三昧。當使剎塵共證。何止千人。千人云者。且就凡夫現前。分量所及而已。千數旣畢。頂禮千佛。俾六道悲仰。與諸佛慈 力。果徹因該。供養千僧。俾悟事理和融。生佛不二。好生無生。若事若理。皆已豎窮橫徧矣。

【贈衍如兄序】

嘗慨末世士。機械日深。去道日遠。名相之心日以重。取益 之方日以微。求忘機械。略名相。熙怡自得。不為習俗所染者。衍如琳公。其庶幾乎。公鄣南名族顏氏子。剃染於虎硿。遂舉千古垂廢之道場。而鼎新之。住持十五 載。百務俱僃。乃發足操方。初至武林。參似空金臺諸法主。次至吳中。晤漢月頂目等諸禪德。稟沙彌戒。次達畱都。詣古林菴圓戒。理歸裝。邂逅雪關誾公。登黃 蘖山謁隱元琦公。最後乃師事聞谷老宿。定法名。習禪坐。重證戒品。而掛錫開元之甘露戒壇。適余至。公大慶。為余率眾解制。余到岱山。公先往。竢講事完。力 拂虎硿仙亭諸子之請。仍與予岱山結夏。每觀世人。稍營一窟。便欲作久安計。今虎硿仙亭。皆表表名剎。公飄然不以繫心。豈無所見而然哉。然遊戲解脫。蕭然物 外。僅可自利。未可利人。且公廣參知識以聞谷老宿為宗。又憾晤余之晚。余無似。姑置。公試思。今時學人。罔不未得言得。未證言證。而聞老偏把定要津。坐斷 狂禪舌頭。故智者有言曰。真寂之於雲棲。譬有若之於孔子也。公何不紹其芳規。兼律兼教。以念佛求生淨土為指歸。設有宗門種草。不妨令其苦參實究。但痛戒其 捕影掠虛。漳南佛國。深望公一振其頹。寕直作散聖家風。圖無事累心而已。

【贈純如兄序】

眾祐有言曰。善知識者。得道大因緣。是全梵行。夫隨其所 修一種法門。自利成就。足範後昆者。教授善知識也。辦真實出世心。修三乘出世法。所志無乖。所見無戾者。同行善知識也。善護三業。克供四事。俾行人得安心 辦道者。外護善知識也。予自壬戌出家。於今十九年矣。學無常師。交無常友。根鈍力微。每藉境緣自鍊。見善思企而罔及。見惡內省而多慚。於三種善知識中。惟 教授最多。蓋三人行必有我師。况世出世法各有所長者乎。又况久相結契。如曹源之勤學。雪航之婆心。惺谷兄之辣手。誦帚師之篤信。歸一師之孤峭。修雅師之恬 退者乎。又况會事參謁。如無異師之慈悲廣大。聞谷師之謹嚴縝靜。無盡師之弘揚教觀者乎。又况湛明師引進雪嶺師剃度。戒宗師授沙彌戒。古德師授菩薩戒。乃至 憨大師之書問慰誘。夢寐神交。頻相策發者乎。若同行善知識。生平止得一人。壁如鎬兄是也。外護善知識。於松陵得一人。曰鑒空寕公。於吳門得一人。日竺璠淨 公。今丹霞得一人。曰純如白公。寕公之護予默關也。身為侍者。不令緇素一人。輒來擾予。淨公之護予結壇也。百一所需。無不畢具。然猶曰孑爾微軀。主道尚易 易耳。今同志數人。結夏岱山。相與專辦己躬下事。二時課誦。亦不應酬。令我同志無不優遊坐進斯道。較前二公。已為大難。且淨公僻在密滲之禪。寕公雖趨向持 戒。力所贍者不過營福一塗。公則尊賢容眾。雅量沖懷。已足補吾所短。而虛心樂善。雅慕佛法。尚可慰吾同行之思。豈寕淨二公所能及哉。昔楊歧直院十年。兒孫 滿地。四明一學人。請教觀於法智大師。命理常住事三載畢。重申前問。師震威一喝。頓悟性具圓宗。實力比丘。迦葉佛所。願於釋迦佛時。知僧臥具第一。乘本願 力。以童子出家祇園。見客比丘來去紛襍。重發願云我年二十進具戒後。當理此事。及進具證果。念空無相無作三昧。此願將息。佛以夙願責之。遂畢世知僧臥具。 客比丘來。皆親授房舍。初更時到。放一指光。二更時到。放二指光。乃至五更時到。放五指光。普為十方大眾諸佛菩薩之所稱歎。念念入定放光。念念出定慰客。 所謂善入出住諸禪三昧者也。然如此神通作用。究竟豈離吾人現前一念。故云能觀心性。名為上定。純公於此。驀然薦取。則實力四明楊歧鼻孔。乃至三世諸佛鼻 孔。俱可一串穿卻矣。

  【刻惺谷禪師筆語序】

語曰。眾惡之。必察焉。人雖至愚。苟顧名圖利。亦何肎以 一人招眾惡。至招眾惡弗恤。則別有苦心可知矣。吾友惺谷壽師。廣參博訪。足跡幾半天下。凡所住處。愛而畏之者十一。厭而疑之者十九。雖接物失於方便。然鐵 石心腸。真欲自他同躋正覺。斷斷乎不可泯也。今觀其遺書。攻人短。不掩人長。用己長。不諱己短。直抒血誠。無所避忌。亦無所文飾。苦口良藥。固末世所不能 服。寕非末世所急當服哉。壽師旣沒。惟誦帚昉師。佩其嚴憚切磋之恩。舉生平往來手札。輯為筆語。方欲繡梓。昉師復沒。高足還一本公。力謀剞劂。嗟乎。以壽 師一生苦心。惟昉師能知恩報恩。以昉師半世勤懇。又惟本公為繼志述事。然則壽師固藉昉師以不朽。昉師亦得本公以終傳也。孝順者必食其報。詎不信然。予與壽 師交最厚。互相益處最多。而今而後。真不可復得矣。爰涕泣而序之。

  【閩遊集自序】

自丙子臥病九華。無復人世閒想。戊寅秋。踐吾友帚師之 約。幻遊閩南。擬掩關靜坐耳。詎意鼓兩片皮。作坐主活計邪。流浪溫陵霞漳閒。幾及四載。種種家醜。播揚略盡。二三同志。苦欲災木。余惟賦性僻拗。不近人 情。所有言句。多觸時諱。流通之者。殆非愛我者也。然業將身命。付諸龍天。誠復不敢自愛。遂弁數語。以聽知我罪我於天下後世云。

靈峰蕅益大師宗論卷第六之二


靈峰蕅益大師宗論卷第六之三

                                                        古歙門人成時編輯

【入法界序（贈程季清）】
【贈調香居士序】
【觀泉開士化萬人畢生念佛同生淨土序】
【能乘所乘序】
【惠應寺放生蓮社序】
【重刻破空論自序】
【楊輔之乞金剛集解序】
【重刻大佛頂經玄文自序】
【刻大乘止觀釋要自序】
【警心居士持地藏本願經兼勸人序】
【贈石淙掩關禮懺占輪相序】
【緣居序】
【蓮漏清音序】
【重刻成唯識論自考錄序】
【廬山香爐峰重結蓮社序】
【勸念豆兒佛序】
【放生社序】
【刻重訂諸經日誦自序】
【悲華經序】
【成唯識論遺音合響序】
【孟景沂重刻醫貫序】
【淨信堂續集自序】

【序三】

【入法界序（贈程季清）】

夫法界者。不思議解脫境界也。法華云。治世語言。資生業 等。皆順正法。皆不可思議矣。學者以思議心入之。何以通達法界哉。然不通法界。未嘗不卽法界也。何以故。思議心。本不可思議也。知一切思議心。本卽不思議 心。則一切思議境界。本卽不思議境界。達思議卽不思議。迺可與發菩提。發此真正大菩提心。迺可與入法界。不觀華嚴乎。善財參知識也。必云我已發菩提心。知 識示善財也。必說所證解脫境界。德雲等無論已。婆羅門之刀山火聚也。長者之調和香也。船師乘船入海。女人借欲離貪。童子之菩薩字智也。何嘗離思議境界。別 有不思議解脫。又何能於不思議境界。强置思議乎。十願居士程季清。久發菩提心者也。其自入法門也。始參徑山禪。旣習唯識教。嗣修佛身觀。逮和光利物。護法 道而誘群靈也。惟指示風水。決判陰陽而已。夫風水陰陽則非邪因緣無因緣也明矣。覺明空昧。相待成搖。風自始也。寶明生潤。火光上蒸。水自出也。是故華藏莊 嚴世界海。一絕大風水也。動為陽。靜為陰。動靜相乘。物有生成變化。動靜相奪。界有成住壞空。統而論之。不過吾人心識之相分耳。全體虛妄。而全妄依真。因 緣生法。卽空假中。故璢璃光。觀風動性。合十方佛。傳一妙心。月光習水觀得無生忍。圓滿菩提。蓋性水真空。性空真水。性風真空。性空真風。雖隨心應量。循 業發現。各各不同。未嘗不卽清淨本然。周徧法界也。夫堪輿綱要。莫若二十四山。儻就蓮華臺藏而觀。歡喜國為震。安樂國為兌。寶相午位。成就子宮。迺一娑婆 界。復具二十四山。此四天下。在華藏東。卯位也。約四天下。南閻浮提。離位也。復就一閻浮提。仍具二十四山。震旦在南洲東北隅。蓋震艮閒耳。而兩京十三 省。又自論二十四山。且就一省中一府。府一縣。縣一家。家一室。乃至室中一坐具。罔不各具二十四山也。則罔不各具天地盤諸吉凶神曜也。又此一坐具。東看則 西。南觀成北。從彼彼坐具。互互視之。無一毛頭許。不具二十四山。全體大用。此毛頭二十四山。卽華藏界二十四山。無二無二分。無別無斷。所以云。一微塵之 法界不小。法界之法界不大。是可思議不可思議邪。不變隨緣。舉法界為一毛頭。隨緣不變。一毛頭全具法界。如此方知可思議之風水。本不可思議。季清本證此現 量。不離風水陰陽之說。具說一切法門。不知者。以為風水也。孰知以大菩提心。觀不思議境。卽以此滿菩薩行。趨入普賢道乎。他日佛坐道場。有南詢者。十願居 士當告之曰。我惟知此風水善巧法門。如諸菩薩摩訶薩。智慧如大海。願力如虛空。具證法界差別性相。徧知一切無差別法。而我云何能知能說彼功德行。汝當次第 參請。乃至得見一生補處時。蕅益道人伸右手摩其頂矣。

【贈調香居士序】

蕅益子曰。六塵之體。無非法界。可熏發菩提心者尤莫若 香。然香卽法界。何止熏發菩提。直謂菩提可也。又旣謂菩提。亦可謂十界染淨百界千如。又旣謂百界千如。則不必更謂之香。又不謂香。亦何必謂百界千如。香 也。百界千如也。皆名字也。名字性空。一名一切名。一義一切義。何所謂行布。何所謂圓融。而行布圓融二義。不期成而自成。所以總別同異。成壞六相法門。直 向一塵中辨取。如一香塵。一切諸塵。一切諸法無不爾。通此可入鬻香長者解脫門矣。世衰道微。魔外充斥。舉凡戒香禪香慧香。乃至淨土香王。盡埋沒於鮑肆。而 裨販之徒。競自標榜。刻人糞為栴檀。顧安得超方士。一辨其真贗者。然真香王。決非伊蘭能混。一任顛倒鼻根。捨此取彼。曾何減於馥鬱。所痛久安溷厠者。無出 離想耳。苕水茂貽居士憫之。欲與優華長者同出一手。遂號調香居士。夫象藏十香王。各各名字。各各形相。各各生起。及各各根本。隨舉一種。可燒可塗。亦可為 末。奚竢調和。方稱異美。然分擅其芳。合乃益妙。儻朽木合腐材。多徒增臭。又多香襍臭木。併香亦臭。夫香且臭。况實無香者乎。古律學之盛也。律儀戒。定共 戒。道共戒。舉一全收。不必別求禪教。禪教全在其中。謂自性成就固可。謂和合所成亦可。禪教亦然。教云身口意淨。隨文入觀。非卽律與禪乎。禪云。法法皆 通。法法皆備而無一法可得。非統律與教乎。今也不然。持律者不惟禪教茫然。扣以三千八萬。亦茫然也。演教者。不惟禪律缺然。責以依教觀心。亦缺然也。參禪 者。不惟教律未通未備。覈以無實法之綱宗。仍作實法死法會也。若然。支那國裏。安所得妙香而調和之。而十大香王。元未嘗不在娑婆國土。只今現前身口。卽戒 香種。心知寂然之體。卽定香種。覺了靈明之念。卽慧香種。戒定慧之種備。則禪教律之本得矣。居士試取而調之。使馨芬郁發。一人清淨故。多人清淨。一世界清 淨故。多世界清淨。俾此五濁惡世。人人得無根信。如伊蘭木出栴檀香。誰謂苕水非熙連河。長者非卽毗盧遮那法界藏哉。

【觀泉開士化萬人畢生念佛同生淨土序】

出世之要。莫尚願力。願者。信所鍾。行所出也。無信則無 願。不願可云信乎。無願則無行。願相續。非卽行相續乎。所以法藏比丘四十八願旣發。阿彌陀佛四種淨土斯嚴。從是以來。願願相續。卽是燈燈無盡。蓮宗諸祖。 堪為左券。觀泉一法友。剌血書法華。翹勤禮大悲行法。畢生日念佛萬聲。今欲化他。謂萬聲局難取必。無論千百十。下至一聲。但終身不替。便決定橫超。寶王三 昧。謂一念得生。不我欺也。余嘉其說。卽此是往生公據。佛祖階梯。弁語以勸登斯籍者。便作標名蓮蘂想。不必別求圓頓。一念已超佛地矣。

【能乘所乘序】

夫性修之旨不明。由惑於忘能所之雄談。未達能所實義故 也。有善御者。駕千里之馬。服千里之服。而纆牽長。不取千里矣。設纆牽不長。不善御者御之。可取千里哉。然御無他術。惟車馬相忘而已。人不忘馬不御馬。馬 不忘車不運車。謂人忘車馬。馬忘人車可也。謂無人無車無馬可乎哉。圓頓行人。知正因真性軌之為車體。了因觀照軌之為良馬。緣因資成軌之為具度也。此三不一 不異。故相須而相忘。遂舉性三。以為修三。能乘聞慧。所乘教乘。能乘思慧。所乘行乘。能乘修慧。所乘理乘。從性訖修。能所歴然。而相忘於不二。是謂全性成 修。全修卽性者也。菰城楊智琴。潛心台教。號乘乘居士。夫教行理乘。如上古瑤琴。若無妙指。妙音不發。必以三慧乘之。方知教觀不二也。

【惠應寺放生蓮社序】

能儒氏之為教也。大而博。深而不可晦。極六合內外不為 迂。余昔拘虛程朱之學。不惟望洋。復興斥鷃。今乃駸駸然。入於其中。異哉能儒如來觀音地藏巧以勝異方便。轉我邪心。令生正信也。予因得仰承如來威力。作師 子吼。徧破一切外道邪心。夫物雖微。誰不愛命。只此愛命之心。便是真常佛性。此心不在內。不在外。不在中閒。非過去。非現在。非未來。非有。非無。非亦有 亦無。非非有非無。本自離過絕非。不可思議。迷此心性真常真樂真我真淨。妄認四大為自身相。六塵緣影為自心相。是故於中分人分物。起愛起憎。惑業苦輪。循 環不息。若能直下諦觀現前一念心性。似局四大緣影中。實非四大緣影所能區局。如心佛亦爾。如佛眾生然。便知心佛眾生。的的三無差別。殺生卽殺自心未來諸 佛。放生卽放自心未來諸佛。若放自心未來諸佛。卽真念佛三昧。修此念佛三昧。是恆轉妙法華經。百千萬億部也。我釋迦如來之道。未墜於地。良由含靈抱識。無 不各具全體大用。今舉此全體大用。而為社。為文。為詩。為種種法語。豈復有文獻不足徵之歎哉。故題其編曰。能儒文獻。而為之序。

【重刻破空論自序】

經云。寕起有見如須彌山。勿起惡取空見如芥子許。蓋空見 撥無因果。能斷五乘善根故也。然般若如大火聚。四邊不可觸。觸則被燒。苟不取著。則溫身熟食除冥。以喻四門皆可入道。又何為獨破空哉。須知空句破。則四句 皆破。破空句。正所以顯空門。空門顯。則四門皆顯。菩薩欲具一切佛法。當學般若。般若何止破相始教而已。且如此經。一則云。有持戒修福者。於此章句能生信 心。再則云。應無所住而生其心。應生無所住心。繼又云。以無我無人無眾生無壽者。修一切善法。卽得阿耨多羅三藐三菩提。乃至云。發阿耨多羅三藐三菩提心 者。於法不說斷滅相。是豈非實相大乘之正印乎。此論初發意於武水。次成稾於霞漳。一刻溫陵。再刻苕城。茲復刻諸畱都。予喜王城緇素。咸於甚深般若有大因緣 也。弁數語於首。

【楊輔之乞金剛集解序】

一代時教。皆生死海中廣大津梁。而般若尤為迅航。菩薩未 有不學般若。成無上菩提者。般若一十六會。會一切皆摩訶衍。共則三乘同進。不共菩薩獨修。惟第九金剛之會。直指無住生心妙旨。故云為發大乘最上乘者說。蓋 圓頓極談。實相正印。所以黃梅印心。六祖悟道也。世之解者。僅以無住無相為其宗體。豈知般若如大火聚。四邊皆不可取。四門皆可入乎。嘗玩經中較福。每舉捨 財捨身。頗似般若功勝。布施功劣。乃經初云。菩薩於法應無所住行於布施。又云。菩薩不住相布施。其福德不可思量。由此言之。布施卽般若。非離布施別談般若 也。彌勒無著天親功德施。四大菩薩造論。皆謂布施具三檀。三檀攝六度。後人縱有註釋。豈能過四大菩薩。更出奇見哉。宣聖云。有德者必有言。予亦云。修般若 者必修布施。今人不然。高談般若。無不點胷。語以修捨。則心驚怖。反駕言不必著相。詎知不著布施相。早著慳貪相矣。設慳貪無慳貪相。何不布施無布施相之為 妙也。經云。法尚應捨。何况非法。著布施是著法。著慳貪豈不著非法邪。此所謂無德無言者也。然佛法如栴檀林。入者有心無心。皆染香氣。古今諸解。雖未必盡 當。亦無不有般若妙香存焉。此集解之所為作歟。

【重刻大佛頂經玄文自序】

性相二宗。猶波與水。不可分隔。其流弊也。至分河飲水。 此豈文殊彌勒之過。亦豈馬鳴護法之旨哉。謂真如受熏。譬劫火洞然。虛空安得獨冷。謂真如不受熏。譬劫火洞然。虛空何嘗爛壞。故知得其語。合則雙美。失其 宗。離則兩傷。大佛頂云。虛空體非群相。不拒諸相發揮。只此一言。兩疑冰釋。善夫智者大師有言。偏執法性生一切法。何異自生。偏執黎邪生一切法。何異他 生。例而推之。縱謂法性黎邪和合生一切法。何異共生。非法性非黎邪生一切法。何異無因緣生。此之四句。無非是謗。儻妙達無生。不起性計。四句雖不可說。有 四悉檀因緣。亦可得說。謂真如不思議熏生一切法。黎邪是可熏性生一切法。皆無不可。乃知智者。真悟權實祕要。於經未來。懸合旨趣若此。經來智者不可作。習 台宗者昧唯識。習法相者迷圓理。所以眾解。咸失綱要。究義理之攸歸。蚊咬鐵橛。判文字之下落。鑿孔栽鬚。旭未薙髮。曾研此典。每飜舊註。迷悶實多。後因雙 徑坐禪。始解文字之縛。復因數番講演。深理葛藤之根。並探二宗。融以心鏡。直至溫陵弘法。方得取筆疾書。脫稾未幾。剞劂旋畢。板畱甘露戒壇。不能攜至江 外。茲遊普德。略露贓私。諸友重刻。復述片言。剖千古未破之藩籬。犯從來嚴設之禁忌。位卑言高。安免於罪。然出世君子。諒不以人廢言也。

【刻大乘止觀釋要自序】

大乘者。心性之異名也。止觀者。寂照之異名也。世顧離心 性別覓大乘。離止觀別談寂照。何異騎牛覓牛。丙丁童子求火乎。儒者之道。有見而知之。有聞而知之。佛道亦然。北齊大師。悟中論四句偈義。直接龍樹心印。一 傳南嶽。再傳天台。天台述為摩訶止觀等書。由是止觀法門。盛聞於世。頓漸不定。三法並圓。乃南嶽所示。曲授心要。世皆罔聞。今試細讀。實為圓三止觀總綱。 文不繁而義已備。獨慈雲懺主。五百年後。序而行之。迄今又將五百餘年。微言將絕。予愧不敏。未能聞道。姑效盲人摸象。述為釋要。以助其傳。李石蘭張孺含二 居士。集眾緣付梓。大乘緣起。為弁簡端。

【警心居士持地藏本願經兼勸人序】

惟聖罔念作狂。惟狂克念作聖。此危微的傳也。佛法亦爾。 一念迷常寂光土便成阿鼻地獄。一念悟阿鼻地獄便是常寂光土。所以地藏本願。直與華嚴同一血脈。試觀華嚴世界。卽空卽假卽中。不可思議。地獄眾苦。亦卽空卽 假卽中。不可思議。華嚴明自心本具之淨土。令人知歸。地藏明自心本具之苦輪。令人知避。一歸一避。旨趣永殊。而歸亦唯心。避亦唯心。心外決無別法。儒所謂 道二。仁與不仁而已。危乎微乎。善利分舜蹠之關。去存為人禽之別。熟讀本願經。不思自覺覺他出地獄歸華藏者。必不仁之甚者也。警心居士憫之。遂畢世受持。 兼以勸人。予謂適發此心。地獄苦輪。便當頓息。歡喜為序。代法界眾生普勸云。

【贈石淙掩關禮懺占輪相序】

佛法無他。與世情相反而已。心觀無他。與妄想計著相反而 已。今學佛法者。率借佛法以助世情。說觀心者。率因心觀而益想著。正法埽地。僧輪轉絕。可痛也。近代傳孔顏心法者。惟陽明先生一人。傳佛祖心法者。惟紫柏 大師一人。旭生也晚。習儒時。不得親炙陽明。後學佛不得躬承紫柏。所以雖於儒釋源流。略窺一線。知與世諦流布之理學禪機。迥然不同。而障厚慧弱。福薄習 强。遂爾半生誤於虛名。罔臻實詣。曩覺比丘多慚。退為求寂。今更愧沙彌真義。僅稱但三歸矣。敢更以空言贈人。然竊玩占察善惡業報一經。原屬釋迦大聖徹底悲 心。地藏菩薩格外方便。三種輪相。巧示業報因緣。無疑不決。二種觀道。深明進趣方便。大乘可登。以五悔稱名為發軔先容。以一實境界為平等歸趣。夫五悔者。 敵體反世情者也。二觀者。敵體反妄想計著者也。懺悔發露。永斷相續。滅業障。勸請說法。滅魔障。隨喜功德。滅嫉妒障。善巧回向。滅著有障。發堅固願。滅退 忘障。唯心識觀。先知外境本虛。皆心所現。次達內心如幻。了無真實。真如實觀。深達若境若心。統惟法性。法性不生不滅。故諸法皆當體不生不滅。如千漚萬 波。統惟溼性。千器萬像。統惟金性。五悔飜破無始事障。二觀飜破無始理障。二障旣淨。成真應二身。三聚淨戒。一念圓發。而三輪清淨之相。特表示取信。以顯 住持僧寶。絕仍可續。孟軻所謂豪傑之士。無文王猶興。聞而知之。不異見而知之云爾。嗟乎。予能知占察大旨。依經立懺。而未能自得輪相。人誰信之。此實說藥 不服。咎不在藥也。良方良藥。昭昭具在。地藏菩薩。決不我欺。我已知不服之咎。誓將服之。而石淙法友。先得我心。亦將掩關。以祈清淨。願各努力。日夜塗 抹。幷慎藥忌。避風寒。他日紹舍那真〔胤-丿〕。靈峰片石。當與靈鷲第一峰。同時點首矣。

【緣居序】

世出世法。皆緣生也。緣生無性。故惟至人。能隨緣而不失 其真。真也者。卽緣非緣。非緣而不礙諸緣者也。善夫李方山之言曰。一念頓悟緣起無生。超彼三乘權學等見。蓋凡夫貪著幻緣。不能捨離。二乘厭離生緣。不能遊 戲出沒。皆由未了無生。妄成取捨。若諦觀染淨緣起。四性無生。無生則無滅。無滅則無聚無散。何法可欣。何法可厭。是以素位而行。無入而不自得。經云。極樂 修行一劫。不如娑婆修行一日。吾亦云。出家修行一劫。不如在家修行一日。在家多惡因緣纏繞。而能不忘三寶。不捨正念。是火中蓮花。希有難得。出家離於塵 坌。安處林野。上者耽空滯寂。不念人世之苦。下者靜極思動。反羡市朝之榮。豈若濁水摩尼。任汨流而清光如故者哉。冶堂居士。易讀書禪。曰緣居。知緣斷不作 實想。知不實斷無貪著。亦無厭絕。惟隨緣消舊業而可矣。蕅益子。枯坐北天目之藏堂。聞而隨喜。漫書此以相印。居士當為再撫掌也。

【蓮漏清音序】

經云。若欲淨土。先淨其心。隨其心淨。則佛土淨。此事理 因果並彰之旨。自他權實不二之談也。而昧者一迷緣影為心。決定惑為色身之內。不知色身外洎山河虛空大地。咸是妙明真心中所現物。是故西方極樂世界。卽唯心 淨土。現在樂邦教主。卽自性彌陀。四明妙宗鈔云。應佛顯。本性明。托外義成。唯心觀立。豈似愚人。妄認六塵緣影為自心相。遂置十萬億剎於心性之外哉。顧惟 現前一念心性。覓不可得。是卽空義。炳現萬法。是卽假義。心外無法。法外無心。是卽中義。迷心卽空。名見思惑。迷心卽假。號塵沙惑。迷心卽中。稱無明惑。 三惑旣熾。四土斯穢。今一心念佛。不計我我所。卽空義顯。隨念佛時。佛隨心現。便知十界皆惟心造。卽假義顯。不惟是心作佛。亦且是心是佛。卽中義顯。一心 三義旣顯。便能圓破三惑。圓淨四土。仍於無次第中。假說次第。觀行破惑。同居土淨。相似破惑。方便土淨。分證破惑。實報土淨。究竟破惑。常寂光土永得清 淨。卽中故常。卽假故寂。卽空故光。又復三諦皆常。三惑皆寂。三智皆光。此一非一。舉一卽三。此三非三。言三卽一。不縱橫。不並別。不可思議。名祕密藏。 阿彌陀佛先證此也。一切眾生久迷此也。吾人現前注念此也。是謂念佛三昧。是謂心淨土淨。先悟後修。名理一心。理一事亦一矣。先修後悟。名事一心。事一理亦 一矣。文殊一行三昧。普賢十大願王。遠公刻蓮漏於東林。雲棲號蓮池以明志。皆歸極於此也。丁蓮侶老居士。深信篤行之餘。徧閱古今淨土法要。摘最警者。目為 蓮漏清音。始法勝。終現應。凡二十五章。條理井然。群疑冰釋。夫疑非可强釋也。由本無可疑故也。因僭為序如此。

【重刻成唯識論自考錄序】

三界唯心。萬法唯識。此性相二宗。所由立也。說者謂一心 真如。故號性宗。八識生滅。故稱相宗。獨不曰。心有真心妄心。識有真識妄識乎。馬鳴依一心造起信論。立真如生滅二門。生滅何嘗離真心別有體也。天親依八識 造三十頌。明真如卽識實性。與一切法不一不異。真如何嘗離妄識別有相也。龍樹中論。指因緣生法。卽空假中。是生滅外無真如。棱伽云。心意識八種。俗故相有 別。真故相無別。相所相無故。是真如生滅非一異。而護法菩薩於識論中最出手眼。直云為遣妄執心心所外。實有境故。說唯有識。若執唯識真實有者。如執外境。 亦是法執。噫。苟得此意。何至分河飲水哉。嘗論之。性隨相轉。何性不相。設不徧達諸相。無量差別。安知妙性具足如斯染淨功能。相本性融。何相不性。設不深 知一性圓頓滿足。安知諸相無非事事無礙法界。故台宗劇談實相。必約百界千如。夫五位百法。獨非百界千如之性相邪。百界千如。無非實相。五位百法獨非實相 邪。若不分別五位百法。真俗假實。種現差別。種種不同。則所云點如明相。迤邐不同。一假一切假者。不幾儱侗邪。護法尅論心心所法。各具四分。夫相分各各不 同。可也。見分可一向不同邪。卽見分各各不同。可也。自證分證自證分可一向不同邪。若使一向不同。則心王八。心所五十一。將一人果有五十九自證證自證分。 抗然角立。互不相知。不幾割裂紛糅邪。然使心王心所惟同一自證證自證分。又安得云心心所法各皆四分所成。不幾墮用別體同之執邪。更就相分論之。且如拈一莖 華。此華本質。如來大圓鏡智之相分也。佛眼所見華。成所作智之相分也。佛智所知華。妙觀察智之相分也。此三為一為異。若定異。何處別有三華。若定一。佛眼 不視時。但滅成所作智相分。餘二仍在。佛智不緣時。但滅妙觀察智相分。本質仍在。又眼見華時。有眼識相分。聞華香。嘗華味。覺華觸。各有鼻舌身識相分。佛 一人旣爾。迦葉復有三華四微。百萬人天各各皆有三華四微。如是無量三華四微。同在一處。似如一鏡。不襍不亂。無二無別。於百萬人天中。隨拈一人相分時。必 攝一切諸人相分。於眼等識中。隨拈一識相分時。必攝餘諸識相分。重重無盡。無盡重重。是可思議邪。不可思議邪。一華旣爾。物物皆然。色塵旣爾。六塵皆然。 相分有質尚爾。見分寕獨不然。見分通三量尚爾。自證證自證分唯現量豈反不然。後世弘相宗者。何為自設藩域。曾弗一深思也。是故習性不習相。未有不瞞盰者。 習相不習性。未有不膠滯者。唯南嶽思大禪師。大乘止觀一書。出識論未來前。具闡性相幽祕。蓋深證無師智耳。厥後欲明心要。須藉文言。當知成唯識論。大裨性 學。惜慈恩沒。疏復失傳。僅散現大鈔宗鏡諸書。及開蒙二卷。稍存線索。國初以來。竟成絕學。萬歴初年。紫柏大師接寂音之道。盛讚此宗。爰有俗詮證義集解諸 書。而紹法師音義為長。音義未全。故不流通。基法主續補成疏。亦頗簡要。惠法主謂疏多譌。復出此自考錄。予謂此宗。至方而至圓。至賾而不亂。至深細而非幻 罔。至詳明而有綱要。設非妙悟。莫窮底裏。諸家著述。固未立極。亦各擅所長。苟因是而求之。深造自得。觸著性相源頭。不離只今現前一念。則知三乘十二分 教。皆吾心識註腳。與馬鳴天親同一鼻孔出氣。何竢予言而知深淺得失也。

【廬山香爐峰重結蓮社序】

佛法之入震旦也。大小並陳。權實雙著。求三根普被。攝機 最廣。義門最圓頓者。莫若淨土。什師初譯阿彌陀經。遠師隨結東林蓮社。於時十八高賢。表表人傑。濟濟一堂。陶謝諸公。瞠乎其後。餘可知矣。香爐峰去東林五 里。而近高賢。有愛其幽勝者。結茅以居。爰稱靈域唐白香山築草堂峰側。名高賢結茅處。為遺愛寺。世廟時無盡燈禪師掛錫。示寂後。至今全身不散如入禪定。燈 師得法於天奇瑞師。實高峰第九代孫。神廟閒。雪浪恩法師。化道大行。爭尚慧解。有石門紀法主居此。獨以精進修行紹之。雅為憨師所重。顓愚師所最敬仰。亦坦 焉遷化於峰前。香山遺愛。始惟高賢一人。今得燈紀二師。而成三矣。紀師法孫。拂塵泰公。久侍顓師。出入禪講。旋歸淨土。願續遠師芳躅。重開蓮社玄門。徵予 一言弄引。予與泰公交未久。然大悲壇同事懺摩誠篤真懇。非泛泛庸流。逮結夏商究止觀。頗多會心。誠蓮盟長也。吾願士民聞風興起。凡聖各秉堅誠。俾東林盛 事。不得專美於前。則後五百年佛事。倍為希有難得。功亦百千萬倍於當年也已。

【勸念豆兒佛序】

心之本覺曰佛。心之始覺曰念。顧本覺之在人心也。似異而 恆同。乃始覺之隨人用也。雖同而恆異。是故背塵合覺。便名始覺。背覺合塵。便號無明。無明無體。卽以始覺為體。始覺無相。卽以無明為相。是故眾生念五欲 時。卽名欲界無明。念四禪四空。卽名色無色界無明。念斷常。卽名邪見無明。念涅槃。卽名界外無明。唯有念佛之時。卽名始覺。故曰諸佛正徧知海。從心想生。 眾生心想佛時。是心卽是三十二相。八十種好。是心作佛是心是佛。是故一切法門。無不從此念佛法門流出。無不攝入念佛門中。一念相應一念佛。一日相應一日 佛。直捷圓頓。離見超情。馬祖卽心卽佛。蓋深得乎此也。夫知卽心卽佛。斷無不念佛時矣。而迷者誤認緣影為心。又妄謂心旣卽佛。便不須念。故不得已。轉為方 便。曰非心非佛。又曰不是心。不是佛。不是物等。此曲為中下解粘去縛。非直指人心。見性成佛之本旨矣。後世逐塊韓盧。反以非心非佛。乃至種種險句為奇特。 以卽心卽佛為平常。何異嗜巴豆大黃。吐棄膏梁美味者也。桐城有二人結伴為客。一死。伴葬之。攜貲還其婦。婦疑。伴憤甚。往屍處陳祭哭訴。鬼與伴問荅。如生 前。乃同歸作證。中塗遇事。偶一念阿彌陀佛。鬼大喚。何放光怖我。更速轉數念。鬼懼曰。汝一念。胸輒舒五色光十餘丈。眩我心目。不能復近汝矣。歸語我婦。 令自來。當為汝雪冤。伴因此醒悟。出家為高僧。嗟嗟。甫舉一念。光輪便舒。故壽昌大師云。念佛心。卽是佛也。豈今時念佛。他時成佛哉。惜鬼不種善根。不聞 佛名。故驚怖。儻本念佛人。仗此良緣。寕不頓超樂土邪。畢貫之居士。參盡天下納僧。乃死心念佛。求生淨土。兼勸人以豆念佛結佛緣。人身一豆耳。當念佛時。 身卽放光。所謂佛身充滿於法界者。非乎。今以豆念佛。豆必放光。以放光豆。作放光食。入眾僧腹。無論其人念佛不念佛。皆必恆放光明。令遇斯光者。有心無 心。皆得解脫。光光相照。成無盡燈。則生界頓空。更不必別談向上。便是向上極則公案矣。僧問趙州。如何是毗盧師法身主。州云阿彌陀佛。阿彌陀佛。請以此誠 言為證。

【放生社序】

佛以殺生為首戒。儒以好生為大德。成湯解網。子產畜魚。 凡全吾惻隱而已。充惻隱之心。仁不可勝用。引伸觸類。便是大慈大悲。人心佛心。有二心哉。人心不異佛心。則娑婆不異極樂。誰謂劫濁不可轉也。欲卽人心證佛 心。轉劫濁成淨土。術莫妙於放生。放生一法。唯擴與久。一杯水不救車薪火。設人各一杯焉。一杯不已。再一杯焉。杯水多。車火未有不滅者。今殺運紛紛。並同 分惡業招感。非慈三昧水。孰能熄之。非知宣尼心學。瞿曇心法者。孰能行之。濟生菴放生社。絕而復續。續之者皆儒門高足也。誠以弘毅。接忠恕之傳。使此社由 擴而久。則經天緯地。旋乾轉坤事業。盡在其中。苟不負此社。斯不負孔門道胍。靈山付囑。究竟為不負本有惻隱之心矣。

【刻重訂諸經日誦自序】

佛世比丘。或習禪坐。或行頭陀。或事梵唄。或專說法。趨 涅槃道。初無定轍。然皆遵佛明誨。未有妄率己意者也。法流東土。始亦如是。自馬祖建叢林。百丈立清規。世相沿襲。遂各出私見。妄增條章。如藏中百丈清規一 書。及流通諸經日誦三冊。杜撰穿鑿。不一而足。寕惟罔知正修行路。秖早晚課誦一事。參差失欸。惟事唱讚鼓鈸。大可歎矣。雲棲和尚。較刻定本。古杭諸處。多 分遵行。而畱都積弊。分毫未革。邇與幽棲學侶。力正其譌。重謀付梓。再刪繁蕪。獨存切要。幷於律藏。取警策身心有益初學者。略補一二。以公同志。願高明者 守禪觀之清雅。庶可隨文入證。莫羨瑜伽音響也。

【悲華經序】

大悲釋尊。能為難事。較十方三世佛。徧稱勇猛。而悲華一 經。敘述尤詳。此經亦名大乘大悲芬陀利。經謂攝取淨土菩薩如餘華。唯大悲苦行菩薩。如芬陀利華也。然釋尊成佛。剎海微塵數劫。為眾生故。於恆沙劫前。示作 寶海大臣。其長子成佛。名寶藏。旣勸輪王千子。及諸小王。供佛發心。各取淨土。後獨發悲誓。願取穢土。嗚呼。我輩垢重障深。久為十方佛所擯棄。聚此五濁世 閒。自非釋尊徹底大悲。何由得聞出世法要。當知今日四眾弟子。無非昔日飲大悲血。食大悲肉。受用大悲頭目髓腦。及餘身分者也。釋尊捨無量血肉身分。令我輩 成菩提種。我輩猶復不思報恩。尚可為人乎。經云。菩薩有四法懈怠。一願取淨世界。二願於淨眾作佛事。三願成佛不說聲聞辟支法。四願成佛壽命無量。有四種精 進。一願取不淨世界。二不淨人中作佛事。三成佛說三乘法。四成佛得中壽。此經宗要。槩不出此。然懈怠菩薩。如恆河沙。而精進菩薩。迄今不滿十人。故釋尊雖 自取穢土。仍勸穢土眾生。求生極樂。苦口叮嚀。不一而足。吾輩信大悲語。卽同大悲心。生極樂已。方可速入不淨世界。於不淨人中。說種種法。數示生滅。為第 一精進菩薩。吳興唐宜之。甫讀是經。不禁感泣。山東耿闇然。適聞是經。便誓流通。此皆釋尊真實眷屬。一切人中芬陀利華也。此經久行世閒。五濁不難度盡。深 心隨喜為之序。

【成唯識論遺音合響序】

至矣哉成唯識之為教也。破徧計我法情見頓空。顯依圓真俗 妙諦斯立。故以唯識二字命題。五觀已全彰矣。天親為頌。護法等為論。三十行不為少。一百卷不為多。實觀心要訣。大乘初門也。奘師糅成十卷。授基師。基疏失 傳。遂成絕響。有紹覺承師。具無師智。聞而知之。述為音義八卷。一簣功虧。忽爾西邁。於是及門高士。各出手眼。如辨音基師之疏。靈源惠師之自考錄。亦旣各 竭精思。殫才力。然皆升堂有餘。入室未足。故使學斯宗者。無由詣極。惟新伊真師。紹師嫡〔胤-丿〕。執侍最久。聞熏獨深。遂能繼志述事。博學詳說。依開蒙 為指南。搜宗鏡大鈔為證據。遡源於瑜伽顯揚諸論。而成遺音合響。力陳五觀。詳示三支。蓋參訂二十餘年。藁三易矣。余壬午夏。獲染指先嘗。雖未卒業。卽竊請 於師曰。梓成願贅片言勸發。今時逾五載。地隔千里。余亦恐大法之就湮也。勉述觀心法要。而新師刻且垂成。忽移柬以徵夙願。誼不容辭。不揣為序。後世學人。 苟能因余之明白簡易以入門。然後觀師之集大成者以盡奧。欲不謂之金聲玉振得乎。

【孟景沂重刻醫貫序】

大醫王有言曰。一切凡夫。妄認四大為自身相。六塵緣影為 自心相。故有生老病苦。夫妄認四大為身。四大本非身明矣。妄認緣影為心。緣影亦非心明矣。緣影尚不名心。況肉團乎。然大佛頂云。汝身汝心。皆是妙明真精妙 心中所現物。則四大緣影。何莫非心之相分也哉。周濂溪曰。無極而太極。又曰。太極本無極。太極者。心為萬法本原之謂。無極者。覓心了不可得之謂耳。惟心不 可得。四大緣影亦不可得。四大緣影不可得。病亦不可得。至病不可得。殆無所用其醫矣。降此有心則有身。有身則有病。有病必賴醫藥。故佛制四事供養。醫藥居 一。又以無醫藥。及服非藥者。為九橫中第一橫。甚矣醫之有關身心性命也。顧人之受病也。不由身外四大。由身內四大。不由心內有形四大。由身內無形之四大。 又不由無形四大。而由非有形非無形之心。心也者覓之了不可得。而非無。具造天地萬物而非有者也。非靜非動。能動能靜。一念動為無形之風大為天。天者積動所 成也。象為乾。一念靜為無形之金名地大。地者積靜所成也。象為坤。乾坤立。動摩於靜。為無形之火。火者天之用。而水之根也。象為離。在天為日。火蒸於金。 為無形之水。水者地之用。而火之配也。象為坎。在天為月。無形水火相遘。有形水火斯立。水火立而五行備。於是有心肝脾肺腎。名為五官。與五星五嶽列為三 才。皆妄心所現之相分也。是故治於有形。不若治於無形。治無形不若治於動靜之原。此出世大醫王之至論。然調理無形四大。為拔苦與樂之增上外緣。良以後天成 質。不可復調故。必調無形水火。以順天地之用。以扶五行之本。此趙養葵醫貫一書。為得其樞要馴致之。耆婆可階。進求之。藥王圓通可證。申而極之。能仁之大 醫王。亦可成矣。景沂孟居士。得醫貫聞知之傳。悟人致病。皆本勞心。獨以扶植無形水火為要務。不似庸流逐末迷本。余多病。名醫鮮應手愈者。獨景沂。每投一 劑。隨卽霍然。又復篤信佛理。好道而進乎技。更較梓是書。嘉惠後學。其益天下後世多矣。特此以助其傳。

【淨信堂續集自序】

壬午從閩至吳興。奉三寶命。志在傳一隙之明也。艱阻沓 出。捨鐵佛而遊欈李之天寕。捨天寕而居鄣南之靈峰。歴普德濟生而結社於牛首之幽棲。虛名日盛。志終不行。已矣乎。佛祖心印將安寄乎。古人云。三折肱而知 醫。閱人多而曉相。予肱之折。不止三矣。啗我以名者。不能責我以實。吾將為名乎。恕己而尤人。不如反躬而自悔。悔雖遲。猶愈於不悔者乎。故從壬午夏。迄丁 亥冬。結為淨信堂續集。因未完閱藏著述之願。姑未戒筆云。

靈峰蕅益大師宗論卷第六之三


靈峰蕅益大師宗論卷第六之四

                                                        古歙門人成時編輯

【贈劉今度序】
【贈張興公序】
【金剛經偈論疏註序】
【金剛般若會義序】
【西方合論序】
【台宗會義自序】
【重治毗尼事義集要自序】
【重刻寶王三昧念佛直指序】
【偶拈問荅自序】
【贈鄭完德念佛序】
【鄭千里老居士集序】
【江寕紀賬後序】
【維摩經提唱略論序】
【棱伽義疏後自序】
【刻較正大阿彌陀經後序】
【合刻彌陀金剛二經序】
【鮑性泉天樂鳴空集序】
【西有寱餘自序】
【選佛譜自序】
【裂網疏自序】
【幻遊襍集自序】
【閱藏知津自序】
【法海觀瀾自序】
【幻住襍編自序】

【序四】

【贈劉今度序】

孔 子曰。聖人吾不得見。見君子斯可矣。又曰。君子哉。蘧伯玉。邦有道則仕。無道則可卷而懷之。伯玉當衛靈之世。烏覩有道則仕者。然寡過未能。述於使者。冥不 改節。信於南子。伯玉之為人。千載下。居然可見也。秣陵劉今度。殆吾世伯玉哉。居士少以文學馳名。魏國四子咸師事之。儻志青紫。如拾芥也。淡然恬退。以道 自樂。歲丁巳。見無異禪師。卽畢志歸依。取法名曰道澂。癸未予應普德請。復與同志秉受八關齋法。今復年三長齋。且永事蔬食矣。然蔬食稱道人者。世亦不少。 吾何獨以居士為君子哉。君子非有意異人。人自弗能同也。處困而亨。敦仁尚禮。貧能施。為善無倦。護持正法。不露圭角。是非賢否了了而不形諸口。功成不居。 恂恂若木訥。而為人謀必忠。與人交始終若一。視橫逆境。似飄瓦虛舟。雖曰未悟。吾必謂之幾於道矣。何竢拈拂豎指。著語頌古。而後稱宗。摘句尋章。分科釋 義。而後稱教也邪。為高必因丘陵。為下必因川澤。居士充君子之基。優入聖域。夫何難。此予所佩之深。而望之切者。書此為贈。

【贈張興公序】

論 語開章。卽明時習之學。而孔門稱好學者。不過顏子一人。學之道。固難言哉。老聃謂為學日益。為道日損。夫學與道。果可岐也。何以稱大學大道也。不遷怒。不 貳過。損乎益乎。親民止至善。益乎損乎。風雷益。君子以見善則遷。有過則改。山澤損。君子以懲忿窒欲。懲忿窒欲。改過之大者也。過改則復於本善。名為遷 善。非別有善可遷。故明損益不二者。可知為學為道之一致矣。世之言學者。不然。習詞章。攻舉業。以取富貴也。摹字帖。精詩文。以成名士也。考古今。博典 籍。以騖多聞也。究兵法。商政治。以立事功也。尚氣節。敦廉信。以明高潔也。談名理。闢釋老。以續儒燄也。看公案。著語錄。以附禪宗也。守丹田。調呼吸。 以固形神也。嘻。天下國家可均也。爵祿可辭也。白刃可蹈也。聖賢仙祖。亦可襲而似也。顧孔顏之學不存焉。故曰。中庸不可能也。然中者。喜怒哀樂未發之謂。 庸者。喜怒哀樂發皆中節之謂。發皆中節。則恆止恆一。不違於未發之中。不遷不貳。則戒慎恐懼。善復於止一之體。夫止一之體。聖凡平等。故為天下大本。而中 節之和。必從戒慎恐懼。乃克致之。是故孔子大聖人也。猶以德之不修。學不講。聞義不能徙。不善不能改為憂。豈故作謙辭。誠知心體本妙。學力未易窮盡耳。故 曰。發憤忘食。樂以忘憂。不知老之將至。五十以學易。可以無大過。天台師云。研真窮妄。名之為學。真窮妄盡。名為無學。嗟乎。無學非可浪階。則斯學寕有已 時。逝者如斯之歎。孔子之言學也深矣。通乎晝夜之道。而知死生尚無二致。豈以老少異其心哉。予己巳見居士。知為志學之士。癸未應普德請。居士日來聽法。諮 請尤多。然舉業未放下。學力蓋未專也。乙酋冬。予居祖堂。丙戌春。居士來晤。始專以斯學為務。今望六之年。更覺津津有味。欲罷不能。予於金陵緇素。求年彌 高志彌篤。不肎自封於一得者。居士一人而已。居士之好學。惟予喜之。而予之言學。亦惟居士能深信之。予安得人人如居士者。與之言學。近可忘靈峰之癖。遠可 緩極樂之歸。乃如居士者。不可多得也。予是以念念思極樂。時時憶靈峰也。予與居士不隔者學脈。居士縱不能偕於靈峰泉石。必將同我極樂珍池也夫。

【金剛經偈論疏註序】

佛 以一音演說法。眾生隨類各得解。得解雖別。證理則同。蓋三藏偏真。已具四門四悉。况無上圓詮。摩尼普應眾色者乎。如來於大般若中。特宣金剛般若。為發最上 乘者說也。最上乘。何疑不破。何住不臻。疑能障理。疑破則理自明。理實無住。悟理則住斯立。是故無著約住位釋。天親約斷疑釋。互為表裏。非止各出一見而 已。然兩論若不相蒙者。由疑疑皆能障住。住住皆有餘疑。未可一往豎配云耳。獨後世讀者。若句義難通。遂駕言直指。以不立文字為高。或狥逐講宣。以私意附會 為便。如來微旨。幾不可見矣。疎園何老居士。久遊紫柏大師之門。故能獨取偈論。沈思會通爰為疏註。嘉惠後學。述而不作。信而好古。真如來所使。行如來事者 與。予嘗謂無著天親。深知佛法非等覺已下所能盡。故於明住斷疑。各示一隅。用顯引而不發之妙。後人知未冥理。行未階真。去無著天親遠甚。乃欲妄自豎義。不 失諸著相滯名。則流於掠空捕影。幾何不成謗法之愆。豈若卽偈論而求之之為近也。予生平研討經論。必本四依。不喜近時意見穿鑿茫無根據。故於疏註。輒深隨 喜。亦願後之讀是書者。因指得月。不必紛紛更從事於異說。而哆以為博也。

【金剛般若會義序】

甚 矣般若之難言也。非言之難。修行難也。夫修行旣難。言之益不易已。世未有目足不具。能安隱入清涼池者。然足力强。目力或短。目力遠。足力或衰。足强則到而 後見。目遠則望而先知。解行之道。何以異是。故吾於古來釋金剛者。不能無歎息焉。如來一代時教。以般若為宗要。迺利根者。聞四十九年常說般若。鈍根者。須 歴阿含方等。方始得聞。若金剛一分。又在大會八分之後。如來為發最上乘者說。其深遠微妙。何啻橫嶺側峰。無著顯住。天親斷疑。雖復難兄難弟。春蘭秋菊。於 此經時行物生之全體。亦僅一斑而已。後人所證。固不及西域二難。所悟又不逮天台智者。言愈繁。道愈晦。旨益淺。辭益枝。欲會真宗。徒勞筆舌。善夫宜之唐居 士。獨拈修行為會義之本也。果能修行般若念念觀察。諸法非法。無非實相。則種種文字皆糟粕。亦皆可化為神奇矣。是可與無聞比丘作頂門鍼也。若夫棄水擇乳。 則在菩薩鵝王。予奚敢饒舌哉。

【西方合論序】

唯 大徹大悟人。始可與談念佛三昧。否則百姓之與知與能。猶遠勝仁者見之謂之仁。智者見之謂之智也。達磨西來。事出非常。有大利。必有大害。嗚呼。先輩幸得大 利。今徒有大害而已。誰能以悟道為先鋒。以念佛為後勁。穩趨無上覺路者邪。袁中郎少年穎悟。坐斷一時禪宿舌頭。不知者以為聰慧文人也。後復深入法界。歸心 樂國。述為西方合論十卷。字字從真實悟門流出。故絕無一字蹈襲。又無一字杜撰。雖台宗堂奧。尚未詣極。而透徹禪機。融貫方山清涼教理無餘矣。或疑佛祖宗 教。名納老宿。未易徧通。何少年科第。五欲未除。乃克臻此。殊不知多生熏習。非偶然也。傳聞三袁。是宋三蘇後身。噫。中郎果是東坡。佛法乃大進矣。余每謂 明朝功業士。遠不及漢唐宋。理學則大過之。陽明一人。直續孔顏心脈。佛門居士。唐梁肅。宋陳瓘。明袁宏道。蓋未可軒輊也。忠肅因初年偶疑金剛為泥人揩背 語。遂為禪者所笑。試讀彼三千有門頌。可復笑乎。中郎少年風流灑落。亦為緇素所忽。試讀彼西方合論。可復忽乎。嗚呼。今人不具看書眼。何怪乎以耳為目也 哉。特集吳門所刻標註。并為評語。以表彰之。重謀付梓。用廣流通。普使法界有情。從此諦信念佛法門。至圓至頓。高超一切禪教律。統攝一切禪教律。不復有泣 歧之歎也。

【台宗會義自序】

或 問蕅益子曰。吾聞講法華者。莫善於台宗。智者大師。妙悟後。以不思議四無礙辯。宣玄義文句。章安尊者記為各二十卷。不異阿難結集。迨荊谿尊者。又轉翼以釋 籤。及文句記。於是教觀大明。稱為中興烈祖。依之修證。得道如林。聖人復起。不能贅一辭矣。曩見子綸貫跋。亦云黃鶴樓詩。李白閣筆。今無故復事管城何哉。 蕅益子曰。噫。此予萬不得已之苦心也。方予寓溫陵述綸貫也。欲誘天下學人。無不究心三大部也。屈指十餘年矣。舌敝耳聾曾不得兩三人。正事教觀。輒以浩繁而 興望洋之歎。儻不稍事節略。則玄籤妙樂諸圓頓法。甘使其終置高閣乎。曰若是。但節錄文句及記。例如妙玄節要可耳。何更科易文。竄入己意。直名為會義邪。 曰。是尤不得已也。古者疏與經各行。若經義奧。發揮不厭深詳。經文顯。分科點示而已。後人强以疏合經。遂使經文句讀割裂。今欲隨文演義。而仍不傷經文血 脈。科安得不稍更乎。智者大師辯才敷演。章安結集。雖全合大師之義。未必皆是大師之文。故筆力古朴。不事雕巧。惟久讀方知其妙。初心之士。對卷茫然。文安 得不稍易乎。荊谿尊者。精金百鍊。文義俱深。然微有六朝風氣。稍拂時機。至其闡洩言外之旨。並非尋行數墨者所能知。不幾亦為竄入己意乎。夫法華經藏深固幽 遠。智者大師契其源。豈盡宣其委。章安尊者記其槩。豈盡錄其詳。卽荊谿尊者闡其要。亦豈盡析其曲折哉。茲以凡愚。千慮一得。用逗時機。安得避背古之嫌。不 竭寸明。附竊取其義之科也邪。知我者其惟會義。罪我者其惟會義已。

【重治毗尼事義集要自序】

予 生於萬曆已亥五月初三日亥時。至壬戌五月七日薙髮出家。是為二十四歲。次臘受具戒於雲棲和尚像前。又次年受菩薩戒於和尚塔前。二十七歲春。閱律一徧。錄出 事義要略。僅百餘紙。次夏第二閱律。錄成四冊。次冬第三閱律。成六冊。計十八卷。三十二歲夏。為壽昉楫三友。細講一遍。添初後二集。共八冊。次年金臺法 主。梓於臯亭之佛日寺。是冬在靈峰。僅講七卷。次夏方續完。聽者十餘人。惟徹因比丘能力行之。次夏在金庭西小湖寺。徹講一徧。聽者九人。能畱心者。惟徹因 自觀及緣幻大德耳。次冬在吳門幻住菴。又講一過。聽者五六人。惟自觀僧聚二比丘。能力行之。三十八歲入九華。四十歲入閩。四十四歲至苕城。從此十三四年。 無有問者。徹因自觀僧聚三人。又皆物故。毗尼之學。真不啻滯貨矣。五十一歲冬。從金陵歸臥靈峰。次夏乃有發心學律者十餘人。迫予重講。因念向所輯。雖諸長 並採。猶未一一折衷。又問辯音義二書。至今未梓。不若會入集要而重治之。兼削一二繁蕪。以歸簡切。庶鈍根者。亦不致望洋也。

【重刻寶王三昧念佛直指序】

念 佛三昧。所以名為寶王者。如摩尼珠。普雨一切諸三昧寶。如轉輪王。普統一切諸三昧王。蓋是至圓至頓之法門也。始自華嚴。終至法華。一代時教。無不讚揚此寶 王三昧。始自文殊普賢。乃至永明楚石。一切菩薩聖祖。無不修證弘通此寶王三昧。而世之昧者。猶以為自性彌陀。非卽樂邦教主。唯心淨土。不在十萬億西。妄認 六塵緣影為自心相。全不知十方法界。一一無非卽心自性也。可不哀哉。元末明初。鄞江有大善知識。厥名妙叶。深憫邪見。述為念佛直指二十二篇。世久失傳。雲 棲老人欲見之不可得。神廟年閒。古吳萬融禪伯。偶於亂書中得此遺帙。與唐飛錫法師所撰寶王論。同為一編。皆雲棲老人所未見也。韓朝集先刻寶王論於雲棲。予 續刻此板畱佛日。今車蔤蕃居士。更續刻於長干。特記之以告後賢。

【偶拈問荅自序】

憶 癸酉秋。過菰城季清程居士家。遇雪庭禪師。庭謂予曰。禪者教之綱領。教之根本也。今教家不信有禪。猶取網而無綱。攀枝附葉而無根本。抑何惑哉。予應之曰。 師真至言也。夫禪者教之綱。教者禪之網也。禪者教之領。教者禪之襟裾袖襬也。禪者教之根本。教者禪之枝葉花果也。教家捨其綱領根本。固為大惑。今禪士。復 棄網而獨存一綱。棄襟裾袖襬而獨存一領。棄枝葉花果而獨存一枯樹椿。不尤惑乎。庭無語。嗟嗟。禪與教如何可分。從上諸祖。未有敢離經一字者。從上諸大教 主。未有不透徹心宗得大機用者。柰何末世視作兩塗。真可哀矣。予每講次。必極力拈提綱領根本以示人。而罕知薦取。又曾作三頌露此消息。而昧者猶謂尚是教 意。未是宗意。嗚呼。宗意果離教意。不竟同魔說乎。今更捏糍團作胡餅。以療呱呱之泣。且道畢竟是宗是教。咄。癡人前不得說夢。

【贈鄭完德念佛序】

嘗 讀十六觀經云。諸佛正徧知海。從心想生。是故眾生心想佛時。是心卽是三十二相。八十種好。是心作佛。是心是佛。噫。此真念佛三昧之祕要也。蓋但言作佛。不 言是佛。則謂佛非固有。何異權乘。但言是佛。不言作佛。則謂佛非修證。何殊魔外。故大佛頂經。發明世出世法。知其本因。隨所緣出。夫知其本因。則十界無不 卽心而是。謂佛界非心是乎。隨所緣出。則十界無不由心而作。謂佛界非心作乎。予己巳。晤千里鄭老居士。見所繪聖像。微細精妙。巧逾天工。恍悟心作心是之 旨。長公完德。尤窮工極緻。完德久參念佛是誰公案。予謂苟信是心作佛。是心是佛二語。而更參誰字。可令人捧腹大笑。大集經偈云。若人但念彌陀佛。是名無上 深妙禪。至心想像見佛時。卽是不生不滅法。大勢至法王子云。憶佛念佛。現前當來。必定見佛。去佛不遠。不假方便。自得心開。永明禪師云。一念相應一念佛。 一日相應一日佛。壽昌禪師云。念佛心。卽是佛。夫何疑哉。夫何疑哉。

【鄭千里老居士集序】

人 不立志為聖賢佛祖。則富貴淫之。貧賤移之。威武屈之。遇得意欣然志滿。遇失意紛然怨尤。求能自反自訟自安自得者鮮矣。況隨事自覺覺他也哉。吾細讀千里老居 士稾。知其非山人詞客。蓋謫仙而歸心大覺者也。生平繪普門像最多。像必有讚。布袋像亦然。讚必警發迷情。其詞切至。令人毛骨悚然。次多達磨像。像讚必敲擊 向上一路。令人因指見月。繪山水必詠。詠皆清脫迥超情累。非詞句能到也。而予尤服膺者。則在自勸自警自悔自咎諸句。良以其心。念念欲入山修道。幻緣未遂。 不免賚志長往。嗚呼。苟不與老居士同一出世胸懷。安知其生平之苦。苟不知其生平之苦。又安知其真思出世哉。長公完德。知父志。令予次其稾傳之。首普門讚。 次布袋讚。次達磨讚。次題畫諸詩。其他鞭影圖。天鼓音圖等。繡棗別行。茲不重出。試展玩之。真謫仙歸心大覺。決非世閒山人詞客也。嗚呼。佛道長遠。只在目 前。雖在目前。曠大劫行。終不可盡。世有不知其難者。恐未曾實悟其易者耳。千翁已知其難。雖欲不謂之已悟其易。豈可得乎。善論人者。謂千里品格丰致。不在 與可南宮下也。

【江寕紀賬後序】

心 性一耳。而危微異焉。異者猶冰之與水也。溼性不可得而異也。惟異故。上智安富尊榮。下愚貧窮困苦。惟不可得異故。上智必以下愚為興慈運悲之地。下愚必藉上 智為救苦免難之主。華嚴云。因於眾生而起大悲。因於大悲生菩提心。因菩提心成等正覺。一切菩薩。若無眾生。必不能成無上菩提。旨哉其言之矣。辛卯春。長干 浹旬霪雨。民不聊生。蓋自作之孽也。制臺馬公。及王危諸公。憫茲無告。設賑粥場一十餘所。凡經百日。共捐萬金之外。濟饑民七十餘萬。嗟乎。非仗此不可得異 之性。何由使命將絕而仍續。身濱死而復生乎。且食粥頃。縱頑冥無不知口稱佛號。心感慈恩者。只此一餐。便結未來成佛勝緣。金剛種子。決不可壞。非普門示現 宰官行菩薩道。奚能轉罪為福。轉災為祥。若此神速也。雖然。民未厭罪。天未厭亂。上挽天意。下拯愚民。惟有力大人是賴。予旣深慶是舉。尤望恆有是舉。尤望 莫不如是舉。則庶幾風雨順時。可永無用是舉矣。

【維摩經提唱略論序】

經 云。諸佛解脫。當於眾生心行中求。顧眾生心行。萬別千差。心行多。解脫亦多。解脫不可思議。心行亦不可思議。乃世之求解脫者。罔不墮在思議窟中。釋迦安得 不示生。維摩安得不示疾哉。示生示疾。至法華而權實始融。乃正法旣遠。像季學者。各師其心。各安所習。視不二法門若冰炭然。縱有證悟。法執未忘。猶將性相 分河。南北異幟。況依通者乎。嘗觀古來註述。有得大綱似漢者。有得萬目似唐者。至欲追成周禮樂。捨智者大師一人。指未易屈。似漢者。能提醒人。使直下受 用。其弊狂。似唐者。能軌範人。使平易穩當。其弊支。是故兩家著述。合則雙美。執則無非病耳。明神廟年閒。維揚真一道人。號無用者。居武林法華山。名其菴 曰西方。法嗣未詳。種種著述。大似方山手筆。儻無夙根及悟門。斷不能湊泊一字。惜未遇本色鉗錘不免為漢襍霸道。然痛快直捷。較近世著述。什伯過之。維時一 二大老。並矜細行。能令推崇者眾。如紫陽及門士。反以象山為禪學而排斥之。嗟嗟。象山不可泯。於後世無用。何可沒其生平哉。試平心易氣。勿主先入之言。讀 此維摩提唱略論。謂非方山法脈。吾不信也。白璧不以微瑕掩。合抱不以尺朽廢。大醇小疵。非諓諓文字之學可比也。感深今昔。歎息為之序。

【棱伽義疏後自序】

猶 憶初發心。便從事禪宗。數年後涉律涉教。著述頗多。獨此棱伽。擬閱藏畢方註。壬辰結夏晟谿。無處借藏。乃以六月初三日舉筆。至八月十一日閣筆。於長水南郊 之冷香堂。僅閣七旬。而佛事魔事。病障外障。殆無虛日。易三地而槀始脫。嗟嗟。屈指諸述何順且易。棱伽一疏。何其逆且難也。得無自覺聖智法門。正破末世流 弊。有以激波旬之怒邪。然波旬能俾予席不暇煖。而不能撓予襟期。阻予筆陣。則予必當化彼波旬。同成佛道。維摩所謂邪魔外道。皆吾侍者。豈不信哉。予愧為虛 名所誤。犯達磨明道而不行道之記。然猶愈於說道而不明道也。賢達苟能因語入義。如燈照色。庶不負予損己利人之苦心耳。

【刻較正大阿彌陀經後序】

阿 彌陀佛。以法界藏身。示居西方樂土。只此微塵樂土。含攝無藏無邊剎海不可思議。所謂權實不二法門。徧入一切眾生心想。不墮一切眾生情計者也。十方諸佛。同 共稱揚。寶積大會。叮嚀勸往。別本流行。凡經四譯。有宋王龍舒居士。未覩寶積善本。輒會四譯。棄短取長。名大阿彌陀經。舉世流通。千餘載矣。壽生菴萬融尊 宿。得坊閒舊本。較南北二藏。文理俱優。公諸孫刻之。此卽法藏願輪。古今一致者也。書經者為貞明王居士。予過吳門。為正其句讀云。

【合刻彌陀金剛二經序】

非 淨非穢。般若之體。知淨知穢。般若之照。取淨捨穢。般若之用。是故不以般若為導。能生淨土者。未之有也。不以淨土為歸。可稱般若者。未之聞也。或曰。彌陀 部屬方等。金剛部屬般若。時教旣殊。旨歸豈一。余曰甚矣。見之固也。如來一代教法。除聲聞藏。餘皆名大乘方等經典。般若安得非方等乎。從成道夜。至泥洹 夜。於其中閒。常說般若。方等安得非般若乎。况淨土玄門。理無不該。事無不攝。從華嚴寶積。大集般若。乃至法華。無不導歸安養。只此安養。具足橫豎四種淨 土。而四種淨土。並不離現前一念介爾之心。非橫非豎。亦橫亦豎。是故經云。莊嚴佛土者。卽非莊嚴。是名莊嚴。此唯心淨土之誠證也。末世執迷。不達心性。本 來無外。說唯心便撥淨土。說淨土便昧唯心。安知西方極樂。廣徹華藏。華藏莊嚴。不出心性也哉。無我開士。合刻彌陀金剛二經。特序之。

【鮑性泉天樂鳴空集序】

予 讀易傳。至天地閉。賢人隱。未嘗不掩卷長歎息也。自金神現夢。正法東傳。大善知識乘時利見者。不可悉數。降自宋元。則冒竊名位者日多。得正知見者日寡矣。 故雲棲老人。每歎支那國裏。覓一須陀洹人不可得。亦有激言之也。竊謂求果證於眾所知識。誠不易。苟求於隱迹韜光。或不無。但愧乏濟勝具。未能徧歴寰區以訪 之耳。邇來禪道僭濫。余不忍見聞。無論果證絕響。雖路頭端正者。亦不易得。每每中夜痛哭流涕。故獨於袁石公西方合論。深生隨喜。謂之空谷足音。客冬過檇 李。王止菴以鮑性泉所著天樂鳴空集見示。性泉山陰人。鬻楮。初禮紫柏大師。師教以熟讀棱嚴法華。遂乞名筆。書細楷梵冊。鏤板流通。嗣復肆志於華嚴合論。大 乘止觀。傳燈宗鏡諸錄。與湛然禪師盤桓。後乃歸依雲棲大師。坐脫超登蓮土。噫。甚希有矣。集為陶石梁居士所閱。付其友錢永明。永明臨化。以授止菴。止菴攜 之隨身。往還塗將萬里。時逾十年。謀梓未就。故予得展閱原稾。方信正知見人。雖難得於眾所知識。猶不無隱迹韜光者也。其立論。大約以明心見性為急。以悟後 修行為正。蓋深得合論之旨。兼登宗鏡之堂。堪與末世狂禪為頂門鍼。無怪乎狂禪惡其害已。反謗為別一路頭耳。嗟嗟。鮑君在安養國。遙聞此語。當亦為之解頤也 夫。

【西有寱餘自序】

楚 石大師示寂。謂夢堂曰。我去也。堂曰何處去。曰西方去。堂曰西方有佛。東無佛邪。師震威一喝而逝。予愧無楚師之德。切有楚師之志。然四十九年之非。悔已無 及。今年五十。猶寱言不止。不亦可哀邪。莊生云。且有大覺。而後知此其大夢也。旣未大覺。寕免夢語。大佛頂經云。譬如有人。熟寐寱言。是人雖則別無所知。 其言已成音韻倫次。令不寐者。咸悟其語。予殆似之。生平著作。自丙子春前。裒為淨信堂初集。戊寅秋前。裒為絕餘編。壬午夏前。裒為閩遊集。丁亥冬前。裒為 淨信堂續集。皆寱言也。戊子孟春。寓蕅華隖。凡筆興所至。隨付侍者存之。名曰西有寱餘。百世而後。有不寐者。未始不旦暮遇之也。

【選佛譜自序】

選 佛之語。始於禪客點悟丹霞。而選佛圖。傳創自捺麻僧也。學士解縉。作升官圖。故捺麻僧作選佛圖。必應博諳教乘。深知禪律。未有不達法門中事。輙敢師心自創 立者。惜其失傳。無從得見。萬歴己未。曾於畱都購一升佛圖。絕無倫次。甚為可嗤。癸亥於武林隨喜一選佛圖。乃幽溪無盡大師所作。具顯十法界升沈之致。足稱 盡美。乙丑於松陵覩一圖。統收三教。而理致不清。亦無足取。己巳幻寓靈谷。有別以一圖相示者。云是捺麻作。而文理尤為不通。恐決非舊物。特愚妄者之託名 耳。事不獲已。訪幽溪意。自製一圖。兼增凡聖因行。及種性差別。以彰不一之機。設無根信位。及大權護法。以開圓轉之路。逆惡猛心。準觀經而許歸淨土。阿鼻 極苦。依華嚴而徑登兜率。諸天有降德貶墜之苦。無色有窮空輪轉之殃。皆本教乘。非出臆見。又幽溪僅用佛骰一輪。故升沈迥隔。此用四輪齊擲。故轉變無方。辛 未梓行。吳地流通已廣。次於古杭西山。別見二圖。亦未全美。故皆不傳。辛巳寓漳南。每思吳門所刻。猶有未允當處。復改一圖。擲用六輪。方得一界還造十界。 一擲備顯升沈。癸未刻之檇李。然六輪一擲。六字紛陳。準折詳明。方堪行動。粗心浮氣之人。每以為苦。辛卯冬。歸臥靈峰。深念此圖利益。能使人卽遊戲閒。頓 知六道往還之疲苦。三乘出要之差別。猛切念佛。求出苦輪。誠為不可思議。而幽溪一圖。則失之簡。予向二圖。並失之繁。展轉反側。竟夕不寐。爰思但用二輪以 為擲行。方便旣易於行。仍多轉變。復手書一圖。緇素咸稱盡美盡善。且啟予曰。此圖行。真足令人通達一切佛法。請更著譜。以申明之。庶俾愚者。亦藉此了知世 出世閒道理。雖有智者。亦不敢妄加增損於其閒也。予韙其說。述譜如左。

【裂網疏自序】

佛 祖之道。以心傳心。菩薩造論通經。亦唯此一大事。故云。十方諦求。更無餘乘。縱曲為群機。從實施權。說種種道。如三草二木。受潤不同。而能潤之雨。原只一 味。故云。如食石蜜。中邊皆甜。又云。粗言及細語。皆歸第一義。豈應封文失旨。橫執名相。剖判虛空也哉。且如彌勒世尊。迹居補處。本必難思。無著天親。旣 是龍華輔弼。與文殊普賢何異。至馬鳴龍樹。並金口授記。傳佛心宗。其所著述。定不互相乖異。乃後世講師。輙妄判曰。天親識論。立相始教。龍樹中論。破相始 教。馬鳴起信。終教兼頓。並未是圓。嗚呼。其亦不思甚矣。夫天親宗瑜伽。而立唯識。先以唯識破我法二執。次明識亦如幻。非真實有。故亦名破色心論。目之為 立相教可乎。龍樹依甚深般若。徧蕩四性情執。以顯法性。故曰。欲具足一切佛法者。當學般若。又曰。若以無此空。一切無所作。以有空義故。一切皆得成。目之 為破相教可乎。馬鳴以一心真如門。顯甚深般若隨智說。以一心生滅門。顯瑜伽八識隨情說。真如卽一真法界。統事理而泯絕事理者也。生滅卽全理所成之事。全事 無性之理也。二門不離一心。無一生滅非全體真如。無一真如不全具生滅。卽事事無礙法界也。謂其不同唯識中論。仍非圓極一乘可乎。况經論中。並謂真如與一切 法。如水與波。不一不異。誠證具在。何容偏執。蓋若言定一。則真如不生滅。應一切法亦不生滅。或一切法生滅。應真如亦生滅。固不可。若言定異。則真如非卽 一切法之實性。應在一切法外。別有方隅。不常不徧。尤為不可。故起信謂真如受熏者。譬觸波時。卽觸於水。所以破定異之執。初未嘗言真如隨熏轉變也。唯識謂 真如不受熏者。譬波動時。溼性不動。所以破定一之執。初未嘗言別有凝然真如也。（唯識論云不同餘宗。離色心等。有實常法。名曰真如。又云。真如。卽是唯識 實性。明文彰灼若此。後人乃以凝然真如。誣謗唯識。罪何如哉。）然則唯識所謂真故相無別。卽起信一心真如門也。俗故相有別。卽起信一心生滅門也。棱伽經 云。諸識有三種相。謂轉相。業相。真相。宗鏡釋云。起心名轉。八俱起故。皆有生滅故。名轉相。動則是業。八識皆動。盡名業相。八之真性。盡名真相。由此觀 之。起信唯識。皆宗棱伽明矣。宗本旣同。則諸名義自不相違。註疏家。不能以義定名。漫爾依名定義。致令二論。乖同水火。可不哀哉。此大乘起信論。藏有二 本。唐本更文顯義順。舊旣流通梁本。私心弗敢自專。敬以鬮決於佛。拈得宜解唐本。遂殫一隙微明。剖盡兩宗迷執。門人成時。請名為裂網疏。

【幻遊襍集自序】

癸巳之春。單丁行腳。戒子堅蜜。邀入新安結夏。冬於歙浦。覽湯泉白嶽之勝。於深秋。甲午春。從武林菰城。而入靈峰。屈指帀一歲中。大半禁絕應酬。唯今春筆墨汗漫。而存稾十不及三。旣臥藏堂。偶一簡視。不滿四十紙。故不復分門別類。唯依時之先後以為次第。名幻遊襍集云。

【閱藏知津自序】

心 外無法。祖師所以示卽法之心。法外無心。大士所以闡卽心之法。並傳佛命。覺彼迷情。斷未有欲弘佛語。而可不知深究佛心。亦未有旣悟佛心。而仍不能妙達佛語 者也。今之文字阿師。拍盲禪侶。竟何如哉。嗚呼。吾不忍言之矣。昔世尊示涅槃。初祖大迦葉白眾云。如來舍利。非我等事。我等宜先結集三藏。勿令佛法速滅。 嗟嗟。儻三藏果不足傳佛心。初祖何以結集為急務邪。竊謂禪宗有三藏。猶奕秋之有棋子也。三藏須禪宗。猶棋子之須活眼也。均一棋子也。善奕者著著皆活。不善 奕者著著皆死。均此三藏也。知佛心者。言言皆了義。不知佛意者。字字皆瘡疣。然為懲隨語生見。遂欲全棄佛語。又何異因噎廢飯哉。夫三藏不可棄。猶飲食之不 可廢也。不調飲食。則病患必生。不閑三藏。則智眼必昧。顧歴朝所刻藏乘。或隨年次編入。或約重單分類。大小混襍。先後失準。致展閱者。茫然不知緩急可否。 故諸剎所供大藏。不過僅存名句文身。封緘保護而已。無由令閱者。達其旨歸。辨其權實。佛祖慧命。真不啻九鼎一絲之懼。唯宋有王古居士。創作法寶標目。明有 蘊空沙門。嗣作彚目義門。並稱良苦。然標目僅順宋藏次第。略指端倪。固未盡美。義門創依五時教味。粗陳梗槩。亦未盡善。旭年三十。發心閱藏。次年晤壁如鎬 兄。於博山。諄諄以義類詮次為囑。於是每展藏時。隨閱隨錄。凡歴龍居九華。霞漳。溫陵。幽棲。石城。長水。靈峰。八地。歴年二十七禩。始獲成稾。終不敢剖 判虛空。但藉此稍辨方位。俾未閱者。知先後所宜。已閱者。達權實所攝。義持者。可卽約以識廣。文持者。可會廣以歸約。若權若實。不出一心。若廣若約。咸通 一相。名為閱藏知津云。

【法海觀瀾自序】

子 輿氏曰。觀水有術。必觀其瀾。况大藏法海。甚深無量。不得其術。何以觀之哉。統論修證法門。浩若塵沙。非止八萬四千而已。然五門收之。罄無不盡。何者。欲 遊佛海。先資戒航。戒淨則解行可遵。行圓則祕密斯證。證入則依果自嚴。故首律宗。明造修之始。次諸教。明開解之塗。次禪觀。明實踐之行。繼密宗。明感應之 微。終淨土。明自他同歸之地也。中峰本公。謂密呪如春。教乘如夏。南山律宗如秋。禪宗如冬。一往似當。再研未必盡然。尅論諸宗。當究旨歸。不取迹象。禁呪 祕密如冬。令生意含於未發。豈全似春。戒為佛法初門。儒不學禮無以立。釋不受戒不許聽教參禪。如春令草木萌甲。安得似秋。豈謂佛制毗尼。似蕭何制律。遂擬 以肅殺之氣邪。禪於無修證中妙論修證。無證而證。則體含萬用。可擬冬。無修而修。則刊華就實。正似秋耳。教乘如夏。吾無閒然。只此四門。罔不以淨土為歸。 亦猶土之寄王四時也。夫大小兩乘。皆首戒律而大必兼小。小不兼大。南山不敢自稱大乘。不應以南山名宗。但云律宗如春可矣。教亦自有大小兩乘。西土每分。此 土晉魏以來。或分或兼。今皆獨弘大乘。復有三家。一天台宗。二賢首宗。三慈恩宗。天台教觀齊舉。教可如夏。觀卽如秋。賢首教多觀少。清涼收禪為頓教。圭峰 自立三教以對三宗。則三教如夏。三宗如秋。慈恩弘唯識。自修兜率觀門。基公略示唯識五觀。未嘗尅實勸修。然夏後定有秋。是在學者自知領會而已。故且云諸教 如夏也。禪亦自有大小兩門。於大乘中。復分頓漸。小及大漸。此所不論。達磨承佛教盛行之後。特來指示心要。如畫龍點睛。令其飛去。乃至六祖。無不皆然。雖 藉棱伽金剛印心。未嘗廢教。而貴行起解絕。不許坐在知解窠臼。故與台宗圓妙止觀同如秋也。密宗唯大乘法身。入壇結密印。口誦密言。意專密觀。名三密法門。 若論初修之者。必先持淨戒。發菩提心。解法界理。方許入壇。尅期取證。亦由春夏而入秋。今約諸佛所說神呪。不許飜譯。唯令持者。立地證入。又令聞者。乃至 遇影蒙塵。皆成究竟解脫種子。故但云密宗如冬也。淨土者。三德祕藏。常樂我淨。究竟安隱之處。所謂常卽法身。寂卽解脫。光卽般若。非一非三。而三而一。不 縱不橫。不並不別。不可思議。不二而二。故全依卽正名為佛身。全正卽依名為淨土。秖此常寂光法性身土。全體迷之。而為三界六道。偏證取之。而為聲聞緣覺。 權位菩薩隨分悟之。而為三賢十聖。所以諸佛為實施權。不動法性。垂下三土為接三賢十聖。示實報淨土。為接聲聞緣覺權位菩薩。示方便淨土。為接三界六道凡 夫。示同居淨土。而諸眾生。根性不同。樂欲亦異。或因持三聚戒。而淨四土。或因習教解甚深義。而淨四土。或因禪觀直悟自心。而淨四土。或因專修三密傳持呪 印。而淨四土。或唯一門而淨四土。或二門三門四門而淨四土。如世閒草木華果。或生長熟脫於冬。或唯經一時卽熟脫。或經二時三時。乃至具經四時得熟脫。故須 云淨土如土。王四時也。夫八萬四千。乃至塵沙法門。未有不具戒者。未有不正解者。未有不篤行者。未有不證密者。未有不歸淨土者。故曰。五門收之。罄無不盡 也。然則無解行之戒。非戒也。無戒行之教。非教也。無戒教之禪。非禪也。無戒行及禪之密。非密也。非戒非教非禪非密。則非淨土真因也。非有四種淨土。則戒 教禪密無實果也。非真因實果。則不顯非因非果之心性也。不顯心性。則無以觀法海甚深無量。而徹其涯底。故以五門之瀾。為觀法海之術。願與同志者共之。

【幻住襍編自序】

憶 自辛未冬初。入靈峰。今閱二十四載矣。幻緣不定。出入多番。僅於此結辛未冬。壬申夏。癸未夏。甲申冬。己丑冬。庚寅夏耳。癸酉甲申之春。及辛卯冬。皆暫入 旋出。席不暇煖。不亦深負山靈也乎。甲午仲春晦日。從新安歸。始克痛謝他緣。畢志安臥。客歲名幻遊。今應名為幻住也。偶有所述。名幻住襍編。

靈峰蕅益大師宗論卷第六之四


靈峰蕅益大師宗論卷第七之一

                                                        古歙門人成時編輯

【題對峰禪師血書受戒文後】
【刻十二頭陀經跋】
【血書經品跋（為鉅沙彌）】
【水心持金剛經跋】
【刻較正梵網上下跋】
【刻頭陀遺教與梵網同帙跋】
【寄南開士血書法華經跋】
【雲麓居士持金剛經跋】
【白牛十頌自跋】
【重定授菩薩戒法自跋】
【梵網合註自跋】
【積如開士刻般若照真論跋】
【血書法華經跋】
【蘊謙書法華經跋】
【願彌血書法華經跋】
【達權書法華經跋】
【三學血書華嚴經跋】
【法華綸貫自跋】
【妙玄節要自跋】
【題若水關主手卷】
【題至孝回春傳】
【題獨省編】
【觀泉開士血書法華經跋】
【蓮洲書佛頂經跋】
【題靈異襍錄】
【搉古題辭】
【毘舍浮佛偈跋】
【血書金剛經跋】
【題牧牛圖】
【重刻三頌自跋】
【性學開蒙自跋】
【遺教解自跋】
【彌陀要解自跋】
【周易禪解自跋】
【唯識心要自跋】
【書慈濟法友托鉢養母序後】

【題跋一】

【題對峰禪師血書受戒文後】

心佛眾生。本無差別。以不達自性清淨。為客塵所汙。遂有 三界升沈。故欲出苦輪莫先持戒。欲淨戒根。莫先悔過。經云。波羅提木叉。是眾等大師。又云。有二種健兒。一自不作罪。二作已能悔。乃末世旣毀梵行。復事覆 藏。戴高山履巨海。雖遇真善知識。安能救濟哉。對峰弘師。血書誓文。歴年幾四十載手澤如新。一傳鑒空寕公。再傳智度泓公。匪藉堅固大願。弗克有此。梵網謂 明人忍慧强。能持如是法。詎不信然。此文當與戒性同其不壞。普令未來見聞。同悟自性清淨戒體。不異親稟紫柏大師前也。

【刻十二頭陀經跋】

頭陀以抖擻塵勞為義。具十二法。迦葉尊者。終身奉行。世尊謂正法住世。全賴此人。迨茲末運。妄以鬚髮當之。尚不知比丘戒為何事。矧頭陀法邪。予雖根劣。僅 持一二。然一番展讀。輒一番愧感。例諸賢達。想亦當爾。重錄梓行。伏願見聞隨喜者。發增上心。少多奉持。庶重興正法。不日可望耳。

【血書經品跋（為鉅沙彌）】

每念大法難值。如優曇花。戊辰秋。瀝舌端血。書梵網地藏等經。今僅得數品。合為帙。首決定明誨。次安樂行。十二頭陀。八大人覺。及大乘戒經。所以息眾惡之 源。廣慈悲之道。次寶華敷會。得聞十方佛名。終勢至圓通。攝歸西方淨土。噫。具諸戒行。讀誦方等。上上品生。斯其券矣。然天台云。一一生因。皆判九品。隨 治惑淺深。分位次高下。是則三階四土。寶地疑城。問心不論事。是在不負最初歡喜頂受之一念而已。合掌跋。

【水心持金剛經跋】

自五祖以金剛般若印心。此經遂為世寶。然世人依語生解。一味蕩相明空。大失無住生心之旨。經云。後五百歲。有持戒修福。於此章句。能生信心。又云。發菩提 者。不說斷滅。噫。只此二語。可思矣。葢無住超凡外之著有。生心超二乘之沈空。無住則十界俱非。生心則十界俱卽。遮照同時。生佛不二。中流兩岸。一齊坐 斷。當知文字般若。（萬象萬行與音聲點畫。同名文字般若）。與觀照實相。非一非異。如此受持。可救空宗之失矣。

【刻較正梵網上下跋】

梵網之流通東土。自羅什始。而下卷之獨弘。傳自智者。始智者之時。道法盛而根性利。人淹教典。博冾大乘。故獨揭重輕戒相。以便行持。今人根日鈍。學日荒。 登壇受戒。徒挂虛名。心地法門。茫無所曉。旣不能廣學多聞。幷上卷尚未寓目。安能於三十心中。一一解其次第法用。一一不解。一切法不知。卽為自誑。亦誑他 人。儼稱菩薩戒子。寕不汙於至教乎。予濫膺法服。憂切杞人。擬合註上下。兼謀梓梵本。但上卷久秘。魯魚猶少。下卷傳世。亥豕實多。唯雲棲古本。雅合義疏。 的可依承。又義疏。從偈頌開章。而經名梵網因緣。已指上卷乃藏本上卷。終十地。將付囑奉持之文。反置下卷首。今細玩文義。從賢劫品中說以上。確是上卷結 文。從爾時釋迦以下。確是下卷序分。敬用每朝刻藏。分一卷為二卷。合二卷為一卷之例。以義定其節段。至於重輕戒相。本是疏家科文。藏本原無。不應竄入經 中。但可別列經後。又此戒相。傳自先賢。智者仍之。已有不定。今依律藏推析。不無更有可商。爰註各條下。以便酌取。普願見聞隨喜。讀誦受持。同悟梵網明 珠。頓契本源心地。

【刻頭陀遺教與梵網同帙跋】

蓮洲居士。書梓梵網。復合刻頭陀遺教。議者曰。大小兩乘。教道旣別。旨趣天殊。梵網利生涉俗。不捨塵勞。遺教頭陀。物外蕭然。唯祈自了。離之雙美。合乃兩 傷今併一函。不令誦者泣岐乎。解者曰。兩乘雖別。金口是同。日月照臨。並行不悖。又解者曰。菩薩有二種。智增上者先空後假。悲增上者先假後空。方便多門。 歸元無二。嘻。此皆未達聖教微旨。未識流通至意者也。夫從井救人。宣尼所否。甕外運甕。舉世所知。豈有自疾不療能療他者。嬰兒病行。聖梵同符。天行未明。 徒增戲論故華嚴二普酬倡。名離世閒。非豎精進幢。奉遠離戒。何能深入心地。把臂三賢十聖。不被愛見吞噬邪。菩薩戒本經云。聲聞深樂涅槃。畏厭煩惱。百千萬 倍。不及菩薩深樂涅槃。畏厭煩惱。謂諸聲聞但為自利菩薩不爾。普為眾生。彼習不染汙心。勝阿羅漢成就有漏離諸煩惱。讀此一章。群疑頓釋。三經恰恰相成。非 前非後。合則雙美。離乃兩傷。願讀誦者。以無著心行菩薩道。以菩提心修遠離行。如普門示現。照五蘊皆空。而度苦厄。地湧高流。住下方空中而弘法華。不唯春 蘭秋菊。正是一鼻孔出氣也。

【寄南開士血書法華經跋】

血書一法。攝歸普賢行海。條列梵網戒章。特所以然之故。未有揭示。致狂慧之徒。蔑為有相。夫無始生死根本。莫甚身見。出世妙法。莫先摧破薩迦邪山。薩迦邪 見破。則生死輪永息。是名尊重正法。是名以法供養如來。法華棱嚴。深嘆然臂指。及然香功德。亦以此耳。或謂斷煩惱臂。然無明身。豈在區區血肉閒。不知眾生 結習濃厚。虛幻血肉。如翳眼中脂。當體卽是無明煩惱。僧問紫柏。如何是生死根本。曰。只汝身是。云恁麼則死了便出生死。師震威一喝。嗚呼。大人作用。豈義 學所知。蓋實從半偈悟徹。故示人自親切也。人能剌血然香。縱未明理。亦破敵前茅。儻高談理性。不入行門。身見高山。何由摧碎。予每見此妙行。必深心隨喜。 况妙經開權顯實。舉手低頭。皆成佛道。人能盡發此心。行此行。不但靈山未散。安知支那邊地。不三變而成淨土也。寄南開士。卽紫柏孫。必能悟一喝意。他年坐 道場。紫柏當湧寶塔以證之矣。

【雲麓居士持金剛經跋】

大般若云。有菩薩成就開智。一句中解無量義。有成就演智。一句義作無量說。所以般若一法。或說六百卷。或說三十卷。或說一卷。或說一章。廣略雖殊。與甚深 般若相應一也。苟得開演二智多少無礙若但作文字觀。只般若二字。已自葛藤。非直攀枝附葉者為有過也。末世法師。心無實悟。徒向口耳邊起見。或喜繁文。或喜 簡略。總名徧計情執。何由入佛智慧。佛智慧者。如人有目。日光明照。見種種色。一中解無量。無量中解一。荊棘林中。橫身直過。潔白地上。掉臂不畱。又何捨 一從一。始誇直捷哉。維摩云。無離文字說解脫法華云。言辭相寂滅。故知四依大士。弘演科章。橫說豎說。皆與般若不相違背未達者。自繞葛藤。非說法過。設埽 之而眾生處處生著。於要言中。愈滯情塵。古人云。若以不立文字為高。只不立二言。卽是文字。廢多執少。癡執彌深。願由心經一章。進之金剛一卷。又進之摩訶 般若三十。大般若六百。於三藏十二部。透盡言說差別之旨。總歸理性般若之宗。則文字觀照實相。舉一卽三。言三卽一。左右逢源。不可思議。孰為根本。孰為枝 蔓視固守簡易。自稱直截明白者。不啻夜郎王矣。偈曰。太阿藏匣已驚神。舉向當陽不用硎。錯節盤根迎刃解。虛空割碎豈畱痕。

【白牛十頌自跋】

學道旣不可廉纖。亦無容鹵莽。諸佛說法。有片喻。有全喻。牧牛公案。可喻宗乘現世機緣。亦喻佛道僧祇修證者也。况圓人善超。六而常卽。豈以圓融礙行布。而 必懷增上慢於理性。方名不落階級邪。有病此頌。位位分配。不似衲僧氣象。予謂之曰。且喜老兄會祖師禪。如來禪未夢見在。

【重定授菩薩戒法自跋】

竊觀比丘受戒。律有定式。五部雖殊。大同小異。故應專遵四分。削後竄之繁文。菩薩受法。經論各異。梵網瓔路。地持善戒。以及心地觀等。被機旣別。詳略互 殊。是以制旨教行等。各抒己意。增設科條。雖辭美意詳。並殫其致。然或義因文隱。反不若經論之痛快直捷也。今梵網受法。已失其傳。僅存影略。唯地持瓔路。 的可依承。敬酌三家。會成一式。庶俾詳簡適中。而授者受者。皆得明白簡易。以免紊襍之過耳。

【梵網合註自跋】

夫本源心地。含生共有。無染性戒。日用不知。翳目而華舞太空。夢蟻而尋羶階下。然晴虛之體依然。輪王之身如故。哀哉妄惑。枉受幻輪。勞我慈尊。現身同患。 示成不倦於八千。垂化無偏於塵剎。一滴之心地旣敷。積劫之沈迷立醒。而琅函久錮。半珠僅呈。繄我愚蒙。得探全寶。竭思殫機。塵培泰嶽。思法緣之匪易。輒涕 泗以滂沱。願我同仁。深思力學。解行同遵。自他俱利。庶得上報佛恩。不負己性矣。

【積如開士刻般若照真論跋】

般若無名。一切法皆般若別名也。一切法無體。般若卽一切法自體也。一切法不可名。故般若亦不可名。般若無別體。故一切法咸無別體。世有欲借語言絕語言而顯 般若者。皆未達甚深般若圓融三德者也。何謂圓融三德。一實相般若名法身德。二觀照般若名般若德。三文字般若名解脫德。此三非三。亦非定一。以一切皆實相。 皆觀照皆文字故。是故六百卷非多。二百六十餘言非少。乃至後賢述作。無慮數十百家。了得卽字字解粘。不了則字字加縛。澄公照真論。亦其一也。願見者當下與 甚深般若相應。不便作借言絕言會。若於此不借不絕。則六百卷一大藏。悉不借絕。一星之火。徧燒原野矣。

【血書法華經跋】

一切佛語。皆群靈眼目。千聖慧命也。况無上妙法乎。一切讀誦受持。皆般若真因。度苦寶筏也。况刺血為墨乎。掠虛禪者。高談名理。罔知實行。彼未悟理耳。設 真悟理。則一切行無非妙理。有何事相可薄。理性可尊邪。况眾生無始。我執恆重。若宗若教。對治咸急。正宜借此微因。充至三祇大行。俾正使習氣。一齊破盡。 可謂卽事而理。卽漸而頓矣。柰何棄此真實。以空談當妙悟哉。乳生法友。夙植正信。年方應法。作此不思議功德。是故歴參知識。不染近時禪病。將來親見靈山一 會。方知血肉點畫全體法華三昧。無相安樂行。果不在有相安樂行外也。

【蘊謙書法華經跋】

此經五種法師。受持讀誦解說書寫也。夫受持讀誦解說。能生解成觀。自軌軌他。謂之法師固宜。彼書寫胡亦稱法師哉。然書寫尤可自軌軌他。尤易生解成觀。請言 之。均一紙筆墨也。一手腕也。以此寫婬辭豔曲。成三塗因。寫世閒典籍。成人天因。寫阿含三藏。成出世因。寫大乘方等。成菩薩因。寫妙法蓮華。則唯是佛因。 儻紙墨筆手不能寫妙法者。亦必不能寫婬辭豔曲以溺人也。儻能寫婬辭豔曲者。亦必能寫妙法以昭人也。是同一性靈也。一緣助也。一功能也。十界升沈不分而分如 此矣。且婬辭豔曲。雖三塗因。亦具十界。如聞他若無心我也休。頓明心地。非佛因乎。佛尚具。他可知矣。妙法蓮華雖佛界因。亦具十界。如經明謗斯經者。獲罪 無量。非地獄因乎。地獄尚具。他可知矣嗟嗟。手腕功能一也紙筆墨緣助一也。性靈知覺一也。十界非此俱不成。十界因此遂互具。旣成而互具矣。則必有如是相性 體力等。百界千如。炳然在一紙墨閒。一手筆閒。一性靈閒。性德三因。修德三因。性修相成性修不二。可洞然於實相淵府矣。又示讀誦者。俾解成觀發。非自軌軌 他之最勝者乎。願寫者閱者。薦此性具實相妙理。以為妙修之本。毋曰姑結遠因於久後也。妙法之師。當仁不讓。其在是與。

【願彌血書法華經跋】

如來一切經典。法華稱王。行人一切供養。血書為最。葢五時八教。至法華而理無不盡。機無不收。所以一句沾神。一言作種。必至成佛。矧全經功德乎。吾人難 捨。莫若己身。至刺血為墨。而殷重極矣。身見破矣。與藥王之然身臂。豈有二焉。每慨末世。專尚虛解。口頭三昧。徧傳寰宇。四安樂行。置若弁髦。開士非時食 戒。嚴似遠公。萬善莊嚴。勤同壽老。又發勝心。成此功德。豈五種十種供養。所能較量哉。

【達權書法華經跋】

此經名平等大慧。亦名諸經中王。夫慧平等。法亦平等。何故獨稱王哉。葢法雖平等。眾生迷故。妄見差別。故一代時教。巧逗迷情。於無差中作差別說。至靈山極 倡。方明差本無差。是會一切法皆成佛法者。全由法華之功。回視華嚴兼。阿含但。方等對。般若帶。皆無與並者。况本門極倡。三世益物。番番種。番番熟。番番 脫。前非始自大通威音。後不窮於薪灰火盡。凡如來豎窮橫徧之化工。施設教網之綱要。徹底顯示。罄無餘蘊所以難遇過於優曇。受持功齊法界也。然佛法妙。生法 妙。不離心法之妙。現前一念妙心。是名蓮華。悟心蓮華。一切法無非蓮華。心是經王。心是平等大慧。達此實義。方名達權。勉之哉。

【三學血書華嚴經跋】

一代時教。華嚴為根本法輪。以為實施權。流出無量法門。開權顯實。還歸法界性海故也。然法門權實。雖復不同。而性修要旨。初無少異。此經首題大方廣者。卽 直指吾人現前一念三德秘藏之性。佛華嚴者。卽指稱性所起圓頓修德之功。不達性體三德。萬行何所莊嚴。不以佛莊嚴。而為莊嚴。性德何足貴重。佛華莊嚴者。戒 定慧三學而已。戒學定學福德莊嚴。無上慧學智慧莊嚴。慧固佛慧。福亦佛福。迥異舊醫三法。高超權教三修。一一皆名佛華。經不云乎具足受持威儀戒法。能令三 寶種性不斷。戒旣全體佛戒。定慧何莫非佛。以圓頓佛華。莊嚴大方廣之心性。斯則全性起修。全修在性。而遮那身土。不離下凡一念心矣。儻高推聖境。漫云我是 凡夫。則何謂心佛眾生三無差別。儻執性德。漫云實齊諸聖。則我大方廣性本自平等。又何以高超九界。成等正覺邪。禪師三學。血書經王。余為發明三皆佛學。俾 滴滴血。皆從普賢毛孔中流出。一一滴中。具大千經卷。無別有也。

【法華綸貫自跋】

李白登黃鶴樓。見崔灝詩。遂閣筆。知不可勝也。智者大師。親證法華三昧。光宅尚破。餘家可知。後人紛紛置喙。未具青蓮學識耳。諸友請余解法華。堅以此意辭之。適達際督梓梵文。欲撮全經大旨。以便初學。敬依玄文。節取大綱。名為綸貫。庶述古而不妄作云。

【妙玄節要自跋】

一字法門。海墨不盡。九旬譚妙。奚足云多。且九旬四辯。文義何限。章安所記略矣。乃末世鈍根。猶畏其繁。望妙玄而如海。井蛙守以不前。無上醍醐。罔沾一 滴。可痛也。竊聞大智度千卷。羅什十倍略之。摩訶止觀。全書。荊溪錄其大意。因倣厥旨。輯為妙玄節要。凡二卷。庶幾一臠染指。漸充法味。然後徧討玄文。深 證法華三昧。斯舉也。未必非循循善誘之一術也。若僅守節要。終置全珍。予固智者章安之罪人。而彼又予之罪人矣。

【題若水關主手卷】

文殊起佛見法見。貶向鐵圍。高峰云。今有起佛見法見。合掌讚歎。何故。時節若到。其理自彰。此出格超方手也。宗門作略。與大醫王相似。急治標。緩治本。又 有順治逆治之不同。期於起病。不執陳方。責其無驗也。末世禪學。謬自立宗。不知了因緣因。恆相資藉。固有了因性發。緣因頓具者。亦有緣因性熟。了因忽發 者。如舟與水。相資有濟。不可謂水可緩。舟應急。舟可緩。水應急也。若水關主。久閱大藏。盡了了否。若了了而仍未瞥。則佛見法見應貶鐵圍。若未盡了。是聞 有餘而慧不足。正可向此求開慧性。所謂時到理彰。逆治之不可。則順治之也。試揣平日對經卷時。與上蒲團提話時。孰得力。孰不得力。孰能克除習氣。孰不能。 夫發藥治病。聽諸良醫。有效無效。還須自檢。昔有人素服砒。因久缺遂病。醫醉。誤投以砒。霍然病起。今三藏雖如砒毒。恐旣久服。未必不以此得霍然也。

【題至孝回春傳】

儒以孝為百行之本。佛以孝為至道之宗。葢報恩心出於萬不可解之情。如黃會卿。以刲股療母痼疾。母享年八十有二。皆真情所感也。是情也。謂為世法。實是菩提 之基。謂為出世不過愛欲之妄。君子於此。不可不學。不可不達。昔曾母嚙指而子為心痛。達此可悟同體法性。知唯心法門。卽世孝成出世孝矣。

【題獨省編】

余幼事理學。輒以闢佛為任。惡異也。稍長。又輒以為同。習久始知亦同亦異。今也知其非同非異。仍不妨說同說異矣。永邑周子。儒而玄。玄而禪。禪而又儒者 也。退藏之暇。出獨省編。夫不睹不聞。儒所謂獨也。而大本達道存焉。玄之又玄。老所謂獨也。而眾妙之門在焉。覓心了不可得。釋所謂獨也。而百界千如具焉。 此真混而弗齊。類而弗隔。要亦為未省者言耳。省之何一何異。何獨非獨。寂然不動。獨亦不可得。感而遂通。至賾不可亂。正寂時萬感炳現。正感時當體寂然。天 下歸仁之後。更無操存舍亡之懼矣。子其省之。

【觀泉開士血書法華經跋】

經云。譬如高原。鑿井求水。若漸至泥。去水必近。菩薩發大心。亦復如是。若得逢此法華經王。卽近阿耨菩提。儒亦云。有為者。若掘井九仞不及泉猶為棄井。噫 約教論泉。則五時四教。無如法華。法華卽泉也。約觀論泉。則文字如土。聞慧如溼。思慧如泥。而修慧泉也。開士。若以阿含為土。方等為溼。般若為泥。應於此 經。一文言。一滴血。皆作清冽香泉觀。若求修慧之泉。應隨文入觀。正如不離高原。施功及水。鑿之旣久。幽泉必迸。亦莫離此文言滴血。令成棄井也。

【蓮洲書佛頂經跋】

經云。一念將此法門。於末劫開示未學。是人罪障。應念消滅。變其所受地獄苦。成安樂國。顧一念至微。何力用如此。須知一念之性。本豎窮橫徧。一切事理性 相。從不在現前一念之外。故一念迷生死浩然。一念悟輪迴頓息。試思平日。起惑造業。畢竟是誰。今書經懺悔。又畢竟是誰。此造業懺悔之念。在內在外在中閒 邪。青黃赤白長短方圓邪。過去現在未來邪。果覓之了不可得。則罪福無主名真懺悔。阿難所以頓獲法身。性比丘尼所以成阿羅漢也。若於無可得中。妄計有心可 得。則旋犯旋悔。旣悔仍犯。如隔日瘧。有何了期。然大乘緣種。不可思議。勉强力行。功無虛棄。出世善根漸勝。世閒漏種漸消。如明破暗。亦決不誣也。

【題靈異襍錄】

子不語怪力亂神。怪神如力亂。非無也。百姓狃於見聞慣習。偶一事出慣習表。則怪之。詎思只今一身。眼耳胡以見聞。口足胡以嘗與語。止與行。不亦至怪與。佛 證心性之妙。不為慣習所局。亦何靈異。百姓視之。不勝靈異矣。謂佛靈異。此不知心性本妙者也。幷佛靈異之迹而不見不聞不覺不知。此又井蛙夏蟲之甚者也。雖 然。井蛙夏蟲孰非靈異。唯靈異之性原等。故仍得以靈異覺之。覺此靈異。又覺此卽非靈異。可與語不語之語矣。

【搉古題辭】

聖人往而經史存。經史固不足傳聖人之心。而善會聖心者。初未嘗離經史也。旣於經史會聖心。謂聖人果往。可乎。文王沒。文在茲。天不能喪。人不能死。吾是以知不善讀經史者。古未嘗不今。善讀者。今未嘗不古也。今而古。則言卽無言。文卽無文。勿起二見可矣。

【毘舍浮佛偈跋】

紫柏大師云。生平持毘舍浮佛半偈。句半熟。半句未熟。更熟此半句。生死脫然矣。毘舍浮。此云徧一切自在。結莊嚴劫之終。開賢劫之始。故此半偈。最為良藥。 眾生病雖不一。其源不過妄認四大為自身相。妄認六塵緣影為自心相而已。今以四大觀身。知身非身。以緣影觀心。知心非心。旣達妄計之身心。卽非身心。焉往而 不自在。然則毘舍浮佛。不在莊嚴劫。在吾一念無身心之智而已。果達身心本空。奚止舍浮不離當念。盡十方世界過現未來諸佛。皆不離當念也。

【血書金剛經跋】

論云。菩薩觀智。所守者約。而觀境徧。尅果大。故喻金剛兩頭濶。把手處細也。是故菩薩。但觀一念心性。覓之了不可得。炳現萬法。無能無所。無是非是。則達三般若。皆如金剛。是真能把者。行幻佛子。血書最上乘。此金剛邪。抑已善能把邪。佛子莫作二視。可也。

【題牧牛圖】

牧牛喻修證。本諸經論。非創談也。然畢竟牛是何物。牧者何人。普禪為頌。雲棲鋟圖。菂中法友。又繪成卷。予更下一註腳。如牛入窻櫺。頭蹄都過了。卻有尾巴過不得。且道此尾。白邪。黑邪。有邪。無邪。會得者箇消息。不妨雲邊月外。與汝相見。

【重刻三頌自跋】

不信教外別傳。是謗宗也。謂教外果有別傳。是謗教也。抑不信教外別傳。是謗教也。謂教外果有別傳。是謗宗也。捨此二塗。作何折合。不見道。恁麼也不得。不 恁麼也不得。恁麼不恁麼總不得。又道恁麼也得。不恁麼也得。恁麼不恁麼總得。雖然。毫釐差。天地隔。山納甘墮無閒。漫作三頌。未審教外邪。教內邪。別傳 邪。非別傳邪。儻遇無眼人觀。無耳人聽。必有能辨之者。

【性學開蒙自跋】

此別荅十問之第四問也。良以兩家性學。世罕兼通。儒未必習佛。習亦難窺堂奧。佛未必習儒。習亦不肎精研。予年十二就外傳。麤知書義便以道學自任。於居敬慎 獨之功。致知格物之要。深究之。年二十。看顏淵問仁章。竊疑天下歸仁語。苦參力討。廢寢忘餐者。三晝夜。忽然大悟。頓見孔顏心學真血脈。真骨髓。因識孔子 聞知之傳。誠待其人。非漢宋諸儒能擬議也。越四年。知出世大法。發心離俗先參少室禪宗。後學天台教觀。不啻皆如渤海相似。十五六載。僅沾一滴。方為向若之 歎。反觀向所悟孔顏心學。又今一滴中之一滴矣。嗟乎。道曠無涯。為若此也。世之沾沾自足者。何啻井蛙也哉。然又知一滴之性。卽大海性。故身為釋子。喜拈孔 顏心學示人。知與不知。任諸旦暮。此問同志未諳。固請予略明梗槪。遂於一滴海中。復出滴許如此。知必為大方所笑。然神龍得之。安知不卽此興雲霪雨。又安知 不藉此騰歸滄溟也。

【遺教解自跋】

旭未出家。讀遺教。便知字字血淚。旣獲剃染。靡或忘。所憾障深。廿餘年空無尅獲。非道人又非白衣。方撫心極愧。而甫敦沈居士。固請解此經。嗟夫。予不能臻 修世出世功德。徒以文言作諸天說法鳥邪。然一隙或明。弗忍終吝。藉此功德。破障策新。普與同患。回向西方。仍作迦陵頻伽。代彌陀廣宣法要可矣。

【彌陀要解自跋】

經云。末世億億人修行。罕一得道。唯依念佛得度。嗚呼。今其時矣。捨此不可思議法門。其何能淑。旭初出家。亦負宗乘而藐教典。妄謂持名曲為中下。後因大 病。發意西歸嗣研妙宗圓中二鈔。始知念佛三昧。無上寶王。方肎死心執持名號。萬牛莫挽也。吾友去病。欲令此經大旨。辭不繁而炳著。予方願普與有情。同生極 樂。不可辭。舉筆於丁亥九月二十有七日。脫稾於十月初五日。所願一句一字咸作資糧。一見一聞。同階不退。信疑皆植道種。讚謗等歸解脫。仰唯諸佛菩薩。攝受 證明。同學友人。隨喜加被。

【周易禪解自跋】

曩遊溫陵。有郭氏問易。遂舉筆屬稿。先五傳。次上經。而下經解未及半。以應請旋置。今商大乘止觀之餘拈示易學。始竟前稾。嗟嗟。從閩至吳。地不過三千餘 里。從辛巳冬至今乙酉夏。時不過千二百餘日。乃世事幻夢。萬別千差。交易邪。變易邪。至歴盡差別時地。俱易而不易者。依然如故。吾是以知。日月稽天而不 歴。江河競注而不流。肇公非欺我也。得其不易。以應其至易。觀其至易。以驗其不易。常與無常。二鳥雙遊。吾安知文王之羑里。周公之被流言。孔子息機於周 流。而韋編三絕。不同感於斯邪。因閣筆。復為之跋。

【唯識心要自跋】

宗鏡云。智慧合其多聞。終不執詮認指。多聞度其智慧。免成孤陋面牆。設一微塵未了。此猶有無明在。以不了處為障翳故。况自身根門之內。日用之中。有無量應 急法門。全未明一。若欲為人。憑何剖析。只成自誑。反墮無知。自眼未明。焉問他目。須三量定其是非。真修匪濫。四分成其體用。正理無虧。然後十因四緣。辨 染淨之生處。三報五果。鑒真俗之所歸。若不達三量。真妄何分。不知四分。體用俱失。又云一心實相。悉是諸法。諸法所生。皆從現行。善惡熏習。第八識含藏種 子為因。發起染淨差別報應為果。若不微細剖析。問荅決疑。何由到一心總別之源。徹八識性相之際。提綱意在張網。不可去網存綱。舉領意在著衣。不可棄衣取 領。故事理雙明。方通圓旨。教觀齊運。始達一乘。又云。不因教所指。何由識自心。設不因教發明。亦須憑教印可。不然皆成自然外道。闇證禪師。直饒生而知 之。亦多生聞經熏種。諸聖本願冥加。嗚呼。永明大師。以法眼嫡孫。悟齊諸祖。而苦心苦口。勸誡若此。誰謂成唯識論。非佛祖傳心要訣乎。予憾障深惑重。不能 尅證。而性相源頭。頗窺一線。誠或諸聖冥加。故亦不敢自祕。聊竭隙明。和盤托出。舉筆於丁亥三月廿五日。脫稾於五月廿五日。閱兩月。述成觀心法要十卷。伏 願見聞隨喜。不退菩提。若信若疑。咸成妙種。同生極樂淨邦。先覲阿彌陀佛。還入龍華初會。影響彌勒世尊。盡未來廣度含識。眾生盡方證涅槃。

【書慈濟法友托鉢養母序後】

戊子仲秋。慈濟法友。乞余重書前序。余於是反躬自責。不勝涕淚交流也。予少有養志之願。年二十而喪父。恨徹終天。廿四出家。捨母不養。蓋欲剋期取果。用報 親恩。不謂廿八歲。母復捐世。哀哀之痛。肝腸寸裂。然猶曰。矢入深山。冀得一當。或可贖彌天罪愆耳。逮三十一。被道友牽偪。漸罣名網。而潛修密證之志。益 荒矣。今者年滿五十。先人棄我。足三十年。旣不能如目犍連之自獲果證。每思結一淨壇。邀十友修淨土懺法。無柰囊鉢蕭然。拙於行乞。每向中夜。展轉悲號。而 慈濟乃以一鉢千家。承歡膝下。真不思議樂也。善達緇素。乃以粒米莖薪。助渠孝養。真不思議福也。余無此福。故無此樂。宿生業重。夫復何言。敬於此福此樂。 深生隨喜。以此隨喜善根。普施法界有情。同得此福此樂。直至累劫報親恩。積因成正覺。永離不肖無福無樂之苦。於是拭淚而復書此。

靈峰蕅益大師宗論卷第七之一


靈峰蕅益大師宗論卷第七之二

                                                        古歙門人成時編輯

【貝林師書大佛頂經跋】
【題玉浪施茶冊】
【憨大師書唐修雅法師聽法華經歌跋】
【十大礙行跋】
【唐氏女繡金剛經跋】
【去病公書大佛頂經】
【四十八願卷跋】
【張興公喬梓梅花詠借題】
【法華會義自跋】
【占察疏自跋】
【菩薩戒本經箋要自跋】
【金剛經跋】
【題畫】
【題邵石生集陶近體三則】
【題鐵心橋冊】
【題之菴凍雲圖】
【恆正上座受持朱元介所書經跋】
【題樂愚尊宿付囑朱本蓮十八高賢卷】
【余一素居士楷書華嚴大典跋】
【西有寱餘自跋】
【較定宗鏡錄跋四則】
【裂網疏自跋】
【吳大年居士書法華經跋】
【書吳孟開居士泊岸卷後】
【書知足歌後】

【題跋二】

【 貝林師書大佛頂經跋】

予聞貝師。善梵書。為芥菴凡夫諸友所欽。適沈甫受示師手 書大佛頂經。每書一字。必致一禮。精誠端楷。千古罕見其儔。至梵文及明王像。不異五天。親授。蓋真得諸定中。非聊爾也。師棲神安養。誓願弘深。示寂茶毘。 骨皆五色。甫受專修淨業。與師臭味最合。故得手澤最多。嗚呼。世藐教乘。薄淨土。安得如師者以主之。又安得人人如甫受者。而得其所主也。

【題玉浪施茶冊】

性水本然。周徧法界。隨心應量。或為鑊湯沸尿。或為膿血 清泉。或諸天甘露之藥。或淨土八功德水。皆循業現。非因緣非自然性也。夫性真旣舉體隨心應量矣。則凡鑊湯八德等。何非本然周徧法界乎。而徧計情執。橫於性 真中分水分火。分寒熱饑渴。故諸佛權智隨情。不與世諍。因寒熱而溫凉之。因饑渴而飲食之。因所見水火而調濟之。遂開施食施茶種種法門。只此法門。有昧因果 者。又出三塗法界。著相計我者。出修羅法界。勉為善者。出人天法界。了本空者。成二乘法界深入緣起廣演行門者。成菩薩法界。通達實相無入不自得者。成諸佛 法界。雖依此法門。具出十法界已。仍於事相不增減。亦於法性不增減。是故不變常隨緣。理具還成事造。隨緣常不變。事造還該理具。是故能施所施。及受施者。 悉具兩重三千。此所謂三輪體寂。緣起無生。三千無性者也。豈離現前日用。別有向上一著哉。玉公作此不思議法。徵文於蕅益旭子。旭為拈曰不了則受此茶者。墮 阿鼻地獄。施此茶者。亦墮阿鼻地獄。了得則施者成無上菩提。飲者亦成無上菩提。雖然。此猶迷悟情量邊語。畢竟超情過量不屬迷悟。又作麼生。不妨借趙州老婆 舌頭。徐徐荅曰。喫茶去。

【憨大師書唐修雅法師聽法華經歌跋】

甚矣心之妙也。三世佛依此成道。十二類依此輪轉。山河日 月依此幻現。文字音聲依此發宣。心不可以言語形容。然言語未嘗不卽心也。隨一一語。必攬心之全體大用。然盡未來際。演無量言語。亦不罄一念心之妙也。人各 具妙心。得釋迦老子法華妙經。庶幾註腳。法華妙經。得修法師聽法妙歌。庶略讚揚。此歌絕妙好詞。得吾憨翁絕妙手筆。庶稱二絕。世有不知自心妙法華妙及此歌 之妙者。但珍憨翁妙筆日夕玩之。安知不因字知歌。因歌識經。因經悟心也哉。然則妙字妙歌妙經。無不從妙心流出。無不還歸妙心。誰謂心外有法。法外又別有心 也。

【十大礙行跋（十大礙行出寶王三昧念佛直指）】

佛祖聖賢。未有不以逆境為大爐鞲者。佛四聖諦。苦諦居 初。又稱八苦為八師。苟稍存喜順惡逆之情。終與夏草同腐而已。安能如松柏之亭亭霜雪閒哉。美玉不琢不成器。頑金不煅不致精。鐘不擊不鳴。刀不磨不利。豈有 天生彌勒。自然釋迦。欲為聖賢佛祖。必受惡罵如飲甘露。遇橫逆如獲至寶。方名素患難行乎患難。方可於穢土植淨土因。方如蓮出淤泥。超登不退。儻無事則駕言 念佛求生淨土。一遇不如意。輒悔慍咨嗟。吾恐三昧不成。生西未保。須於此十大礙行。一一自驗。果於病時難時。乃至被抑時。唯增念佛心。明苦空觀。不尤不 怨。庶蓮蕚日滋。稱三昧寶王矣。

【唐氏女繡金剛經跋】

世之繡花鳥者。曰綾與線也手也。心也。以美綾細線。靈心 妙手。而繡花鳥。則花鳥矣。轉而繡般若。則般若矣。謂般若與花鳥異。綾線心手果且有異乎哉。謂花鳥與般若同。昇沈苦樂果且有同乎哉。以美綾細線繡花鳥。猶 云法身流轉。名眾生也。卽以此繡般若。猶云苦卽法身。為實相般若也。以靈心繡花鳥。猶云菩提卽煩惱也。卽以此繡般若。猶云煩惱卽菩提。為觀照般若也。以妙 手繡花鳥。猶云涅槃卽生死也。卽以此繡般若。猶云結業卽解脫。為文字般若也。夫三般若只在一轉關閒。而綾線不轉。心不轉。手不轉。謂轉三障為三德可。謂卽 三障是三德可。六祖所云但轉其名。無實性也。使無綾線。無心手。不可繡般若。亦豈可繡花鳥。謂花鳥非美綾細線靈心妙手所成。吾不信也。知此則蛣蜣六卽。思 過半矣。唐善女。所見金甲神。卽自心所具執金剛神。乃徹悟此心。三般若無二體。而以同體大悲願力。護此文字般若。令法界眾生。因斯起觀照。而證實相者也。 覽者信唐女之感應。便可信自心感應。信自心感應。便可信感應卽非感應。非感應則無所不感。無所不應。是謂應無所住而生其心。是謂感應道交難思議。是究竟般 若。是究竟花鳥。

【去病公書大佛頂經】

如來藏不變隨緣。舉體為善惡。善惡隨緣不變。舉體卽如來藏。如日出天下明。日沒天下暗。虛空隨明隨暗。非明暗能增減也。去病公。因一念迷而破犯。今一念悟而力疾書大乘。日已出矣。心性依然無恙。請勿更疑。則更不迷暗矣。

【四十八願卷跋】】

大般若云。恆沙菩薩。發無上心。或一二得不退者。蓋無善 巧方便。雖多劫勤行六度。不免退墮聲聞辟支佛也。况不能勤行六度者乎。然法華云。若聞一句一偈我亦與授阿耨多羅三藐三菩提記。又何也。須知法華。乃原始要 終之論。縱墮塵劫。後必成佛。以無人出佛性外故。而大通佛時結緣眾。今有住聲聞地者。乃至未來聲聞弟子。猶十六王子所化。則般若所明退墮之多。讀法華而益 驗矣。夫一聞佛名。畢竟成佛。退不退遲速天淵。然退墮之緣。在一時耳。乃流轉五道。動經無量百千萬億恆河沙劫。受無量苦。試一深思。能不寒心喪膽也哉。釋 尊成道。以佛眼觀過去同發心者。或在三塗。方嬰劇苦。或在人天。正耽欲樂。或生色無色界。固守癡頑。或證聲聞辟支。保空滯寂。嗟嗟。與釋尊同發心者。尚爾 稽遲。從王子初結緣者。何疑久墜。吾人旦夕稍有病苦難緣。尚覺難忍。乃甘一念之錯。招長時頭出頭沒之殃。豈非人無遠慮。必有近憂者哉。何謂善巧方便。般若 明觀一切法空。度一切眾生是也。觀一切法空。何名利之足縈懷。度脫一切眾生。何苦行不能黽勉。觀空不度生。墮二乘地。度生不觀空。墮愛見慈。况恣我慢幷無 世慈。貪利名幷障偏理。一芥翳天。一指蔽目。摩尼願寶。長隱淤泥。甚可惜矣。然一芥一指。亦何難撤。不肎撤耳。果念念緣此願王。不負初心因地。杲日當空。 霧靄消滅。法藏比丘所以速成正覺。由此而已。

【張興公喬梓梅花詠借題】

予少酷嗜梅實。噉輒數百。然竟不知梅花豐韻也。今齒力漸 衰。而談說醋梅。口中水出。態猶如故。且知梅花清芬逸雅。歲寒獨秀。其見賞於高人才士又如此。嗟夫。噉其實。不知其花。知其花。不復能嗜其實。竊怪夫今適 知花。詠花者競出奇調。向久嗜實。詠實者曾無一人也。昔世尊以蓮花巧喻妙法。天台大師。以權實義釋之。為實施權。如為蓮故花。意在於實。開權顯實。如花開 蓮現。意須於權。噫。昔嗜實無詠實者。病在不施權。今知權而多詠權者。功在於能忘實乎。顧權實之不易辨也甚矣。為實施權。則權外無實。是故執權為實者非 也。泥權為權者亦非也。開權顯實。則實外無權。是故離實求權者非也。捨權談實者亦非也。今天下有談實者。大似說梅止渴。曹瞞伎倆已耳。夫以梅為梅。不若以 非梅為梅也。以非梅為非梅。不若以梅為非梅也。梅一恆河也。恆河一梅也。捨魚龍人天所見。固別無一河。捨諸君子所詠。豈別有一梅哉。諸君子各詠梅花。自是 梅花各鋪天帀地矣。興翁之沈毅。僧持之穎拔。復從而後先賡之。若俱發明。則有俱現。云何復問不相容者。斯之謂與。斯之謂與。諸君子旣借梅花。各寫所欲言。 予借借而戲為之題。

【法華會義自跋】

嗚呼。圓頓妙法。曠劫難逢。繄我愚蒙。何緣幸遘。每一披閱。恍若夙聞。豈非普賢威力。及釋迦守護之功邪。智者大師。不可復作。後賢堅執。鬬諍滋生。圓融絕 待法門。幾成彼此是非情見。弘之者。城塹益高益深。望之者。疑畏日新日盛。耳聞目擊。扼腕痛心。不揣疎庸。聊為介紹。舉筆於己丑十一月初五日。甫成一序。 病臥半月。至十九日。方得勉强從事。旦夕孳孳。手不停書。目不停閱。臘月二十六日。僅完會義八卷。歇節三日。庚寅元旦隨試筆。又歴一月告成。共計會義一十 六卷。足運心力六十八日。嗟嗟。古人一炷香。朗誦華嚴一部。旭也鈍。矻矻乃爾。可嗤矣。然誘接初學。令得漸悟法華實相。不終按劔。亦不望洋。則釋迦普賢。 及與智者。必愍旭之鈍置。而益鑒旭苦心也夫。

【占察疏自跋】

憶辛未冬。寓北天目。有溫陵徐兩海。法名弘鎧。說此占察 妙典。予特遣人往雲棲請得。展讀之。悲欣交集。癸酉冬依經立懺。乙亥夏講演分科。是時卽有作疏之願。病冗交沓。屈指十五年來。梵網佛頂唯識法華皆已註釋。 獨此夙願。尚未填還。可歎也。今庚寅年。閱世已五十二歲。百念灰盡。偶同志數人。仍來結夏北天目。究心毘尼。予念末世。欲得淨戒。捨占察輪相之法。更無別 塗。爰命筆於六月朔。越十四日成稾。輸一滴以益大海。捧一塵以培須彌。雖無補於高深。庶善鑽於乳酪。公我同志。共享醍醐。

  【菩薩戒本經箋要自跋】

予述梵網合註。已將此經所有開遮持犯。盡會入十重四十八 輕矣。比因黑白月誦此本。有堅請箋釋者。予恐犯重繁過。辭之再三。更請曰。末世鈍根。或不能徧閱合註。若不令誦者。略知大意。豈不犯無知罪乎。於是勉箋其 最切要處。以便初學。若夫菩薩比丘。自應徧學大小律藏。卽菩薩沙彌。及優婆塞。亦應廣學大乘經律。豈容守此一滴而棄大海哉。

  【金剛經跋】

金剛般若大旨。應無所住而生其心一語。足以蔽之。蓋無 住。正所謂應住。生心正所以降心也。而生心二字。尤為下手工夫。以凡外不生出世心。故恆住生死。二乘不生上弘下化深心。故恆住涅槃。唯菩薩不住六塵而行六 度。故能如所教住。名第一義住。亦名住於佛住。試玩經中勸生心處。不一而足。如云發阿耨多羅三藐三菩提心。又云應如是生清淨心。又云信心清淨。則生實相。 又云為利益一切眾生。應如是布施。又云以無我無人無眾生無壽者。修一切善法。乃至於法不說斷滅相等。而中閒一處。直云應生無所住心。由是觀之。若不生心修 六度。則住斷滅相矣。故余嘗謂此經。以實相為體。觀照為宗。文字為用。舊云無相為體。無住為宗者。非也。

【題畫】

見山忘道。古人所訶。况著意描山水。作古董玩具邪。畫者求者。各領三十棒。雖然。心外無法。滿目青山。果然會得。一切法趣畫。坐畫道場。轉畫法輪。度畫人物。證畫佛像。則予三十棒。便是普賢廣興供養矣。

【題邵石生集陶近體三則】

古今奇絕詩文。無非各從良知變現。而昧者以為定屬古今。 不知皆吾自心影也。故為詩文所用不能善用詩文。此集。真善用陶者乎。雖曰陶詩實邵影耳。（其一） 戛玉敲金。非以其工也。鎔凡鑄聖。非以其才也。苟壅其血脈。臂不能使腕。腕不能使指。况身外物乎。苟達其性情。龍可豢。虎可馴。况詩句乎。雖然龍虎特易伏 耳。不善用詩句。則詩句之怒。殆有甚於龍虎者矣。（其二） 邵非不知自律也。集陶者忘其自也。邵非不知仍陶也。為律者。忘其陶也。忘自陶亦自矣。忘陶自亦陶矣。天下有不忘而能用者乎。手忘故持。足忘故履目忘故視。 口忘故語。莊子云。魚相忘於江湖。庶幾近之。夫忘其用。乃為大忘。亦忘其忘。乃為大用。邵君其當進於此乎。

【題鐵心橋冊】

大佛頂經。明眾生色陰。不過堅固妄想以為其本。夫妄想謂 之堅固。則非堅固明矣。是以山可移也。海可竭也。金石可令流也。世界可壞空也。乃至虛空可消隕也。何有於區區一橋者乎。橋有鐵心。猶人肉團耳。鐵尚可盜。 則肉團可易奪。益不難矣。肉團一期質礙。尚不難易奪。則緣影之乍生乍滅者。尤不難矣。是故緣影非唯不是真心。亦復不是妄想也。夫妄想者。無體無相。無方無 所。而徧為五陰作本者也。是以雖甚不真。亦甚難奪也。眾生無始以來。用此妄想。牢不可奪。唯佛能不奪而奪。所謂令其妄想作佛。妄想念佛。唯以不可奪之妄 想。卽令還念不可奪之本性。此所以為究竟堅固首棱嚴王三昧也。儻捨妄想。別覓真心念佛。何處更有真心可得。儻以不念為真。則又墮在空散消沈。及枯槁妄想窠 臼中矣。故曰。斷除妄想重增病。趨向真如亦是邪也。若以妄想心。熾然念佛。是謂舜若多性可銷亡。爍迦羅心無動轉。

【題之菴凍雲圖】

經明一切因果。世界微塵。因心成體。夫心旣舉體為一切因 果世界微塵矣。更喚何者為心。又喚何者非心。故心也者。不可為典要。唯變所適者也。然唯變所適。而終不可變也。宣聖有得乎此。知此心性。不唯不可目為器。 亦復不可目為道。但云智及之。仁能守之而已。知之。好之。樂之而已。我非生而知之。好古敏以求之而已。學而時習之。學之。問之。思之。辯之。行之而已。涉 江居士目其菴曰。之菴。問廬山靜主湛公曰。如何是之菴景。公曰。納曩住仰天坪。雲凍於山腰。雨霈於山足。日朗於山頂。其之之變態乎。涉江喜。遂圖之予曰。 吾人介爾一念。頓具十界百界千如。理具事造。無餘無欠。炳然齊現。而無事安排也。如一念。一切諸念亦如是。如心法。一切色法亦如是。如實法。一切假名亦如 是。是謂。之菴。之凍。之雲。之筆。之墨。之紙。之腕。之主。之客。之緇。之素。之能。之所。一一無非之之全體大用也。五眼不能盡觀也。五耳不能盡聽也。 無之而非菴。無菴而非之也。湛公涉江各各大笑。而以之圖。歸於念之。佛之子若。

【恆正上座受持朱元介所書經跋】】

世之宰官。略有五類。一乘大願輪。上弘下度。此已悟無住 生心之旨。能普門示現。恆以八大人覺。自覺覺他者也。二已有省發未斷習染。一念之誤。偶墮洪福。仍能不忘本因。在欲思脫。山谷東坡是也。三夙向三寶。植福 根深。今享宰官。雖未頓悟心源。而極力弘護。陸五臺是也。四宿為苦行僧。道眼未明。塵心未斷。見榮貴境。深生欣慕。雖乘苦行善根。遂獲如願。而縱恣五欲。 不能自拔。則朱元介是也。五本不信三寶。因信福善。獲宰官身。往往自高自大。不知皈依奉持戒品。其仍行世善者。復受修羅鬼神襍報。若恣行諸惡者。永墮三塗 而已。大集會一切菩薩。向世尊痛哭流涕。發大誓願。未證無生法忍已前。懇佛加護。寕墮地獄。不為王臣宰官。蓋深見富貴過患。墮落十不啻九。昇進百無其一故 也。嗟乎。富貴浮雲耳。何能陷人。朱元介之陷溺。不在為狀元時。在為匡山老僧時矣。然陷溺中。猶能書此法寶。所稱食少金剛。畢竟不消者非邪。此經謂如來說 一切法。皆是佛法。又謂佛法卽非佛法。是名佛法。元介能知此義。將錯就錯。就路還家富貴陷溺之塗。何異普門示現之像。惜元介往矣。予為跋所書經。聊作未來 得度因緣。所願後之閱是經。見是跋者。未為宰官。勿欣其榮。蹈其覆轍。已為宰官。急用此為殷鑒。早圖就路還家可也。恆正上座。日持此經。兼念阿彌陀佛。專 求淨土。豈有誤墮之懼。恆公不墮元介覆轍。元介必隨恆公登樂土矣。予損己利人。未階一心不亂。獨宰官窠臼。勘破已久。將來必與恆西元介。共晤言於珍池寶 地。記取今日此語。共印之世尊大士。何如何如。

【題樂愚尊宿付囑朱本蓮十八高賢卷】

出家大丈夫事。非王侯將相所能。念佛又極圓頓事。非尋常 禪教律師所能也。遠公髫年。文名藉藉。出家後結社東林。天子不能屈其節。真萬古高蹈。無怪乎十八高賢。同心宗仰。而陶謝名士。僅曳裾門外也。後世釋氏之學 漸衰。禪講律師。無不仰一二宰官。售知人世。嗚呼。以視遠公何如哉。己巳秋。曾晤樂愚尊宿。觀其稜稜骨氣。猶有先輩風。較近時齷齪寒酸。及趨炎附勢者。勝 百千倍矣。公有志中興蓮社。從匡山攜得此卷。不付緇門徒輩。獨付朱居士本蓮。或深見緇門無可付囑。而居士素有出塵志。又二子皆先薙髮。三人中有一人焉。能 脫時流惡習。復振遠祖家風者乎。

【余一素居士楷書華嚴大典跋】

大方廣佛華嚴經者。直顯吾人現前一念之心性也。心性體無 對待故大。相無欠缺故方。用無邊涯故廣。心性本無不覺曰佛。本無不含曰華。本無不顯曰嚴。眾生迷此。枉受輪迴。如以大千經卷。閉微塵中。諸佛菩薩悟此。得 大解脫。如剖微塵。受用大千經卷。是以正覺初成。海印炳現。十會不離剎那。一處頓周剎海。重重無盡。似帝網明珠。法法互融。若秦鏡涉影。隨舉一字。悉具六 相十玄。苟悟片言。必徹千如百界。圓融行布。分之而愈合。事理性修。混之而愈著。吞教海之萬流。混同一味。派禪源之涓滴。廣注百川。故龍樹始謂利根。自許 超佛。旣覩龍藏。不覺喪吾。况末世之諓諓者邪。邇年周籍湮埋。諸侯僭竊。甚至陪臣執命。全未聞禮樂影響。竊為大言欺世曰。善財五十三參。正眼看來。未免刺 首入膠盆。超脫漢子。那得有如許落索。噫。此野夫吃脫粟飯。笑傲王公。寕止夜郎王而已。一素旣能莊嚴此現前一念。華嚴性海。豈有不直下承當。又豈有得少為 足哉。

【西有寱餘自跋】

戊子幻寓葉園。名漫稾。為西有寱餘。葢雖念念思歸樂土。 而利人之夢仍未忘也。己丑秋。歸臥靈峰。庚寅冬辛卯夏。復鼓脣祖堂長千兩地。逮壬辰秋。波旬效力。助破夢中利人之想。萍漂吳水。楩泛吳波。寱語從此息矣。 此後如孤雲野鳥。雖同在無明長夜中。別是一番幻夢。縱有啼笑。不容復續此編。

【較定宗鏡錄跋四則】

聖賢示現出世。覺悟群迷。不得已而有言。言此無言之旨卽 文字非文字。不離文字而說解脫。豈非實相觀照文字三般若。本非一異並別可思議哉。永明大師。相傳為彌陀化身。得法於韶國師。乃法眼嫡孫。宗眼圓明。梵行清 白。覩末運宗教分張之失。爰集三宗義學沙門。於宗鏡堂。廣辨台賢性相旨趣。而衡以心宗。輯為宗鏡錄百卷。不異孔子之集大成也。未百年。法涌諸公。擅加增 益。於是支離襍說。刺人眼目。致袁中郎輩。反疑永明道眼未徹。亦可悲矣。予生也晚。不遇先輩宗匠。但畱心己躬下事。已三十餘年。又時尋了義至教。頗窺一 線。閱此錄已經三遍。竊有未安。知過在法涌。決不在永明也。癸巳新秋。刪其蕪穢。存厥珍寶。卷仍有百。問荅仍有三百四十餘段。一一標其起盡。庶幾後賢覽 者。不致望洋之歎。泣岐之苦矣夫。（其一）　西土諸祖。宗說兼通。故能續佛慧命。普利人天。此土如北齊南嶽智者杜順。未嘗不以禪關為本。達磨六祖。五宗諸 老。未嘗不以聖教為印。斷未有師心自是可名禪。算沙數寶可名教者也。降至唐末五季禪教相非。性相角立。台賢互訕甘露反成毒藥矣。永明大師。於是乎懼。爰成 宗鏡百卷。以詔後人。雖被法湧襍糅。然具眼者觀之。金沙可立辨也。如百兩真金。投以十兩鍮石。頓失光彩。一斛白粲。投以數升稗穀。遂覺蕪薉。苟去其鍮稗。 金之光彩如故。米之精粹不改也。嗟嗟。後賢未獲差別法眼慎勿於先聖著作。妄事增益也哉。予手點此錄。於今四遍。每尋討必有新益。實是觀心之助。斷不可作世 閒文字道理會也。雖然愁人莫向無愁說。說向無愁總不知。俟之子期而已。（其二）　古人云。依文解義。三世佛冤。離經一字。卽同魔說。蓋至言也。自禪教分 門。佛冤魔說徧海內。非古佛現身。實未易救。細讀宗鏡問荅引證。謂非釋迦末法第一功臣可乎。然唯徹悟無言之宗。乃能曲示有言之教。今人須藉其言。以契無 言。始不死於言下。儻直以是為宗。而不知離指得月。縱解悟了了。仍是三世佛冤耳。昔宋太祖。欲伐江南。後主遣一辯士謁見曰。江南事陛下如事父。柰何以父伐 子。太祖曰父子異居可乎。辯士愕然。無以為對。噫。讀宗鏡不悟心。吾恐遇閻老時。其為愕然者多矣。然設使棄而不讀。又何異因噎廢飯也。（其三）　教下人不 肎坐禪。與坐禪人不肎學教。雖其師匠之過。亦由人未發真正大菩提心也。夫大菩提心。未有不知痛為生死大事者也。果為生死大事。安肎以文義相封。以暗證自守 乎。如欲至長安。口必諏道。足必不停。諏而不走。終不能到。走而不諏。必遭岐曲。今之封文義者。何異諏弗走。守暗證者。何異走弗諏邪。嗚呼。以是求出生 死。成無上道。難矣。宗鏡一錄。旣示厥道。復加痛策。可謂徹底慈悲。設復借之以資談柄。是猶據榻看皇輿考。及長安志。廣向村儂誇說途中都中諸事。非不可惑 動愚夫。吾恐一遇曾到長安之人。必不勝懡〔忄*羅〕者矣。

【裂網疏自跋】

起信論者。佛祖傳心之正印。法性法相之總持也。如來以大 乘阿毘曇付彌勒。摩訶般若付文殊。般若破執有而顯妙有。毘曇破惡空而顯真空。一音所宣。曾無異旨。佛滅五百年後。異見滋生。馬鳴大士。應佛懸記。重興正 法。始則示為計我外道。後乃廣顯二空妙宗。作無我大師子吼。破凡外二乘偏執。宗百洛叉大乘經典。造略論。申暢一心二門。卽生滅而顯真如。收般若真空不空之 妙旨。卽真如而辯生滅。闡毘曇幻有不有之玄詮。厥後龍樹依般若而造中論。還以空義成一切法。護法依毘曇而解唯識。還以幻有顯二種空。故知馬鳴龍樹護法三大 菩薩。同契佛心。無稍乖異。奈何依文解義。泥名相而昧旨歸。伐異黨同。豎門庭而堅鬬諍。謬談聖旨。錯解真乘。千百年來竟同長夜。哀哉末葉。誠可痛心。旭業 障深纏。未登正位。夙因微善。遊刃圓宗。客歲盡散學人。志圖修證。今春入新安。寓歙浦迴龍。竊解茲論。凡十一日草疏成。是役也。上藉諸佛菩薩馬鳴大師加被 力。略無疑滯。又賴允持循法主外護無他緣。至於性相關頭。種種問辯。則戒子堅密時公之啟予者多矣。

【吳大年居士書法華經跋】

法華經藏。深固幽遠。無人能到。非不能到也。於無人中。 妄計有人。所以終日行而不自覺也。苟達一切法無我人眾生壽者。無法相亦無非法相。則微塵剎土。十世古今。總是一部妙經。佛子住此地。卽是佛受用。常在於其 中。經行及坐臥。又何能到不能到之可分別哉。靈山會上。深歎一念信解。及受持書寫功德。非虛話也。大年居士。書妙典至三部。孫粲如珍藏供養。蕅益道人展閱 隨喜。到邪未到邪。勿措思議可也。

【書吳孟開居士泊岸卷後】

分段為此岸。則有餘無餘二種涅槃為彼岸。變易為此岸。則 無住大般涅槃為彼岸。夫唯無住。則無所不住。亦唯無所不住。方成無住。故曰。不彼岸。不此岸。不中流。而度眾生。又曰。在天同天。在人同人。審如是何往非 岸。何岸不可泊哉。是故不必問所泊何岸。第問能泊何法耳。以愛見泊。所泊無非生死岸也。以空觀泊。所泊無非二乘岸也。以六度萬行泊。所泊無非菩薩岸也。以 甚深般若泊。所泊無非實相法界岸也。孟開之築泊岸軒也。蓋孝思也。有世閒孝。未離愛見也。有出世閒孝。空觀幻度相應者也。有出世閒上上孝。甚深般若是也。 孟開齋戒已久。非甘為世孝者。由出世孝。遵出世上上孝。則是軒也。其般若舟乎。願居士乘是舟。以佛度為桂棹。以佛行為蘭槳。以諸佛洪名為高帆。以往生諸佛 淨土弘願為迅風。則必與尊人同泊華池珍岸。然後盡十方世界。無非樂土矣。

【書知足歌後】】

木必具火。遇緣乃發。心具般若。亦復如是。老病死生。皆 發般若之勝緣也。愚夫習氣重。善根薄。如溼木不能發火。唯往昔久種善根。生平惑業輕眇者。雖不見其勤修。而千年暗室。一燈頓破。讀濟翁知足歌信矣。子孟 開。篤信三寶。孫真信。幼而茹素。般若心燈。正未有艾也。錫類之義。孝慈皆然。吾深為之助喜。

靈峰蕅益大師宗論卷第七之二


靈峰蕅益大師宗論卷第七之三

                                                        古歙門人成時編輯

【化持滅定業真言一世界數莊嚴地藏聖像疏】
【造毘盧佛像疏】
【寫書本大藏疏】
【剌血書華嚴經疏】
【永慶寺平治道塗疏】
【靈巖寺請藏經疏】
【化念阿彌陀佛同生淨土疏】
【象巖禪人化齋十萬八千僧疏】
【募刻校正梵本諸大乘經疏】
【化鐵地藏疏】
【五蘊禪人掩關化供給疏】
【涵白關主禮懺持呪募長生供米疏】
【玄素開士結茅修止觀助緣疏】
【刻占察行法助緣疏】
【萬鉢緣疏】
【蘊空精舍募建華嚴閣疏】
【海燈油疏】
【九華芙蓉閣建華嚴期疏】
【九華山營建眾僧塔疏】

【疏一】

  【化持滅定業真言一世界數莊嚴地藏聖像疏】

釋迦佛謂定業不可救。所以寒造罪之心。地藏菩薩說滅定業 真言。所以慰窮途之客。旭少習東魯。每謗西乾。承觀音大士感觸攝受。後聞地藏本願尊經。始發大心。誓空九界。今得與僧倫。染神乘戒。皆慈願冥加。不可誣 也。爰念娑婆獘惡。惑業苦三。如惡叉聚。無上醍醐。悉成毒藥。持律者唯事衣鉢。作犯止持茫無所曉。習教者唯事口耳。禪那理觀瞀無所得。參宗者流入機境。播 弄精魂。心佛真源。毫無親證。淨土一門。稍切時機。亦苦多成退托。未合不思議大乘。良由業重障深。濁智流轉。雖有聖者。末如何也。唯地藏慈尊悲深願重。專 愍剛强。尚能轉我當年殷厚邪心。使得正信出家。豈難轉大地眾生無知過犯。使歸真際乎。故於三寶前發心。欲造萬佛銅殿。中供大士。永鎮九華。爰受一食法。結 百日壇。持滅定業真言五百萬。又化大心緇素。或持十萬。或百千萬。共成十萬萬。表三千大千世界數。以其總數。供大士像中。作盡未來廣化十方左券云。

  【造毘盧佛像疏】

世人侈談無相理。不達實相印。謬以豁達空為清淨法身。誰 知微妙淨法身。具相三十二。托事表法。華藏玄門。此所以末法時。以造佛形像為第一功德也。莊嚴土木。卽莊嚴法身。十身相海。全在一微塵裏。是故一塵之施。 可以入如來無盡相好光明。而一瞻一禮。可以證如來無邊功德海藏。某開士。旣欲塑毘盧像。但作如是觀。不患助緣無人。諸上善。設欲悟如是理。但種此緣因。不 患正因不顯。此緣若就。此觀若成。方信毘盧遮那佛。願力周沙界。熾然說法。無有閒歇也。

  【寫書本大藏疏】

爰自法流東土。綿延千五百餘年。三藏所攝。幾七千軸。巍 巍乎雪山王。眾藥皆僃。浩浩乎大海水。眾寶悉充。健步者不能躋其巔。善遊者不能測其量。又奚怪仰視而足心酸澀。望洋而驚怖無極者哉。然普賢行願品云。書寫 經卷。積如須彌。夫過量事。唯過量人能辦耳。說者曰。佛法無多子。何用此一落索為。咄。無離文字說解脫也。果薦無多子佛法。一大藏亦豈屬多否。卽令不識一 丁。正自落索不少。當知多少有無。俱是虛妄分別。嘗慨習教者。置向上於罔聞。坐禪者撥佛法為外物。何異療饑畫餅。之楚北轅邪。龍居月心開士。於此事已信得 及。自謂根性駑劣。機緣未偶。乃以持戒為要行。淨士為指歸。幷欲悉書一大藏教為助緣。此真今時不思議事也。學禪不毀戒。是今第一不思議。又不非淨土。是今 第二不思議。又不埽教。是今第三不思議。又大藏閱者罕竟。何况能書。是尤古今大不思議也。如是發心。已入過量人數。當見一錙一銖。莊嚴法海。卽檀度而為般 若。是名不思議檀。一點一畫。悟入真源。卽書寫而為修證。是名不思議書。如是若檀若書。本因果報。同入不思議解脫境界。而余以數量人。言此過量事。亦復不 可思議也。

  【剌血書華嚴經疏】

予讀華嚴。至善財見普賢一毛孔中。悉有微塵數佛剎。海會 圍繞。遊歴經微塵劫。終無有盡。抑何身相之不思議也。及普賢自述願王。則云。剝皮為紙。剌血為墨。以髓為水。析骨為筆。書寫經卷。積如須彌。故知非殊勝大 行無以嚴毘盧法界。非一乘妙法。無以圓廣大願王。苟於一乘妙法。深心信解。依解起行。當知華藏莊嚴。豈唯在普賢一毛孔中明見。亦卽於吾人介爾心內薦取。此 月心開士。所以矢志剌血書寫也。八十一卷。可八月奏成。於中若紙筆。若香。若莊嚴成就。若飲食供饌。須十三金。表此世界。適當第十三重也。每金作十緣。表 十界也。每緣作十分。表十願也。一一願。咸攝十界。一一界。總周剎海。俾施者受者。互融於帝網光明。而若法若財。交映於襍華瓔珞。

  【永慶寺平治道塗疏】

持地菩薩。平地待佛。佛摩頂謂之曰。善男子。當平心地。 則世界自平。此為事度人。示唯心法門。令因事入理也。唯茲事理二塗。混不類。分不開。以平地之法平心。一切唯心。以平心之法平地。一切唯地。唯心雖妙。猶 待於麤。唯地之妙。始稱絕待。且如永慶山前一條大路。本來坦坦。何須更平。然高下之見未忘。斯平治之功可效。功雖有作。行實無為。行積於無量劫波。心開於 一言摩頂。因該果徹。唯是一乘。儻離地談心。心復烏有。畫空作繪。非圓頓乘。是役也。一磚一礫。同證究竟寂光。一兩一銖。悉入首棱三昧。

  【靈巖寺請藏經疏】

一切如來。從無言說道。方便說法。一切菩薩。從語言三 昧。悟入無言。言說性空。是真解脫。若離文求理。卽暗證癡禪。非正法眼藏也。予本棄儒學佛。亦妄謂單傳之道。實出教外。一味作蒲團活計。一切經論。置諸高 閣。後見真寂博山等耆宿。反照古今得失。方知末世禪病。正坐無知無解。非關多學多聞。與唐宋學人厥證相反。依文解義。三世佛冤。離經一字。卽同魔說。善知 識語。誠不我欺。學而不思則罔。思而不學則殆。儒宗實語。亦於此益信。乃發心徧閱大藏。僃採眾藥。自療療他。適欲先註梵網。提律學綱宗。以鬮問佛。定安居 處。乃九鬮中。獨得靈峰山靈巖寺之百福院。擬於此一年註經。仍向他方。完閱藏初心。有六具周沙彌。捐資若干。倡請大藏。畱予久住。雪航法主。為集眾緣。令 此無佛法地。忽作六種震動。冤與魔而並遣。罔與殆而雙袪佛印儒宗。交蘆倚樹。信心緇素。誰不為之助喜也。

  【化念阿彌陀佛同生淨土疏】

自唯心本性之理不明。學道者率尚玄理而薄事相。甚至認斷 空為寂光。疑西方為非實。相與判作權乘。視同烏有。於是不可思議功德。終成難信之法。長溺迷津。可勝痛哉。不知事理一致。生佛同源。八萬四千相好光明。顯 然在十萬億方。卽灼然居一真心內。心旣豎窮橫徧。土亦豎窮橫徧。佛亦豎窮橫徧。旣不信佛土之實。又寕知心性非虛。若真悟心性本源。則了達十界染淨。咸由一 心。心染故六趣昇沈。娑婆之惡境宛然。心淨故一道清寕。極樂之莊嚴法爾。柰何於娑婆則見其有。於極樂則惑其無。又高稱圓頓。哆談無礙。以忻厭是迂塗。取捨 為兩橛。然果悟圓宗。忻厭何嘗不圓。果證無礙。取捨亦豈有礙。必欲離淨土而談唯心。捨彌陀而言本性。橫隔自他。割裂事理。如實料簡。僅成惡取空見豈若熾然 存念。決定求生。了則念卽無念。生卽無生。不了亦無念之念。無生之生。以諸佛心內眾生。念眾生心內諸佛。不問智愚。咸歸覺海。一念相應一念佛。念念相應念 念佛。佛是本覺。念是始覺。始本相合。當下究竟。能所歴然。能所性絕。至圓至頓。真實無礙。超越一切法門。名為三昧中王。此六方調御。所以極力稱揚。歴代 祖師。所以盡心修勸也。勝超大德。矢修淨業。欲使大千眾生。各各承當此事。爰立大冊。廣勸緇素。或自念。或轉請。或以口讚。或別冊襄。自念則念念肳合佛 性。化人則人人頓會菩提。用心善且廣矣。特序之。為同有佛性者告。

  【象巖禪人化齋十萬八千僧疏】

人但知佛法重。不知僧之重也。但知僧以佛法重。不知佛法 以僧重也。無僧則法輪息。法輪息斯佛慧命絕矣。故較福田於末世。無尚供僧也。僧固不同。有真實僧。有清淨僧。有啞羊僧。有無慚僧。夫真實名勝義。清淨名世 俗。非勝義則世俗不尊。非世俗則勝義無寄。故應真大士。地上菩薩。每現身世俗中。不但同修清淨。亦且混迹無慚。所以警肉眼凡夫。令知僧相不可忽也。是故為 僧者。應善自料簡。誡無慚啞羊之行。由清淨而進真修。供僧者。應一切恭承。視啞羊無慚之儔。如真實之偕淨侶。然後觸目所遇。罔非勝田。職此之由。感賢格 聖。儻心生分別。雖供五百羅漢。不如值一凡夫僧矣。象巖開士。欲置僧田百畝。歴三祀未成。因詢余所以難成之故。予為屈一指曰。僧田置。必代得善繼。否非廢 則私。又為屈第二指曰。一畝半畝人畏不前。又為屈第三指曰。菴田不徧十方。狹且陋。開士憬然曰。然則當如何。余曰。莫若放開懷抱。直下消豁。普化若腴若瘠 之人。等供在彼在此之眾。一文一粒。總投勝田。杜未來愚人私廢造業之愆。開現在是人多寡隨心之善。馴致之。數奚止十萬八千。地奚局江左浙右。時奚限三載告 完。念念中普與法界含識供養法界僧寶。盡未來際。無有疲厭。一一檀那。一文一粒。悉能徧供一切僧伽。一一僧伽。一齒一頰。悉能徧受一切供養。論施福洪纖無 礙。論受用凡聖交參。只此現前日用。的是普賢所行境界。其諦信力行之。

  【募刻校正梵本諸大乘經疏】

竊觀初祖傳道。棱伽印心。五葉流芳。金剛證悟。蓋真能解 脫文字者。方為寂滅言辭也。西來大意不明。東土群兒失眼。以魔說而擬解佛冤。以不通而妄稱不立。自他俱誤。宗說兩傷。嗟乎。昔日欲豁醒沈酣。秖貴點開生 面。今日欲力振時獘。必須率由舊章。譬如為聖為賢。舍六經四書無準的。成佛作祖。唯大乘經典為司南。顧法道陵夷。誵訛匪一。不但不能如教起修。抑且不能善 解義趣。不但不能善解義趣。抑且不能校正文言。如梵網戒經。僧徒傳誦。而錯謬尤多。金剛般若。舉世受持。而增損愈甚。法門衰替。有自來矣。嗚呼。末世行 人。根日鈍。障日深。空腹高心。盲修瞎鍊。旣同夜卽之誚。且落無聞之殃。非具總持者。校其差遲正其文義。何以開發妙解。策進真修也哉。蓮洲居士。覓此諸 經。校正善本。手書重梓。用廣流通。誠希有良緣。最勝法喜也。大心緇素。感深今昔者。其蚤暮速成之。

  【化鐵地藏疏】

洪鐘具無邊音性。一擊而頓徹鐵圍。地藏圓同體大悲。瞻禮 而頓蒙與拔。幽冥之覺悟可期。現在之障緣宜轉。靈峰心懷禮公。旣已鑄鐘打鐘。復思是像作像。雖丹青刻畫。咸皆性同虛空。而鍊就純鋼。可表堅固不壞四德非 塵。藉一塵而圓顯。三身無像。卽影像以妙彰。寄語高賢。共行檀施。助鐵者。如正因心發。法身妙果可登。助炭者。如了因心發。般若光明可悟。助食用者。如緣 因心發。解脫神通可基。從大士而發其心。正是全性起修。由眾信而成此像。正是全修在性。如是事。如是理。如是因。如是果。真語實語。諦思諦行。

  【五蘊禪人掩關化供給疏】

從古學人。未有不撥草瞻風。廣參博訪者。未聞枯守一室。 能坐進此道也。然具眼乃可參方。力學方能具眼。顧力學之法。或決擇於師友。或藉境以鍊心。至若咿唔一室。又力學之變局也。五蘊禪人。擬閉關習教律。從關轉 關。在禪人決當由世界而忽悟對治之益。因事成事。在善信正可借外護而密操教授之權。直待飜轉關棙子時。方信自他功德。皆不誣矣。

  【涵白關主禮懺持呪募長生供米疏】

迷真起妄。誰不造業。業有輕重。果報隨之。於中轉重令 輕。轉輕令盡。獨賴有懺悔一門耳。重業而能深悔。業遂冰消。輕罪而不革心。終成定業。故經歎二種健兒一不作罪。二作已能悔。不作罪。固是穩當。作而能悔。 悔力若深。彌稱勇健。三世諸佛。始從名字初心。極至等覺後際。罔不以五悔為進修方便。當知作法懺能滅業障。取相懺。能滅報障。無生懺。能滅煩惱障。三障圓 滅。三德圓成。三身圓顯。直捷痛快。所謂屠刀放下。便成佛也。涵白開士。痛念前非。善思補過。擬掩關普為法界眾生。改往修來。當知甫發此心。定業已轉。予 為授大悲心呪行法。幷授地藏菩薩滅定業真言。總為淨除根塵習氣種子之良藥。勤行之六時不缺。一心不亂。則自度度他。法皆具足。勿憂助道乏緣也。人誰不有無 量業。誰不欲與真實行人。同入懺摩清淨海中。隨喜一法。無俟他人勸也。

  【玄素開士結茅修止觀助緣疏】

教觀之道不明。天下無真釋。如學思之致不講。天下無真儒 也。儒之道在盡心知性。故篤行一事。必在學問思辯之終。大易略思辯。益以寬居。寬居卽思辯異名也。以其心領神會故曰寬以居之。以其善巧決擇故曰慎思明辯。 聖學淵源。必須向此關透去。方無鹵莽滅裂之虞。佛道以見性明心為指歸。以信行法行為方便。信行秉教。豈廢觀心。法行觀心豈容離教。是以西天諸祖。無不貫通 三藏。深入諸禪。南嶽天台。弘通般若法華。亦未嘗不以觀心為要。目足並運。入清涼池。否則鑽他故紙。終招說食數寶之譏。冷坐蒲團。未免暗證無聞之禍。學不 思則罔。思不學則殆也。法流東土。門庭漸岐。立法者本屬一時救病權宜。展轉相傳。遂成水火。宗教相非。性相相角。台賢相排。原其故則各是。執其辭則並非。 而又教下之人。罔思修證。宗乘之士。多落險塗。致令行果無成。教道幾熄。惟台嶺一宗。始從智者章安。中歴荊溪四明諸老。近復得妙峰幽溪諸大師。相繼而興。 教觀雙舉。信法兩被。故能超賢首慈恩諸教之觀道寥寥。亦勝曹洞臨濟等宗之教法貿貿。東南一絲。信可繫佛法九鼎於不墜。末世津梁。捨此安從邪。玄素開士。儒 林雋雅。忽悟無常。頓從鬀落。依棲台嶺。足不出幽溪之戶者數年。抱病參求。晨昏不廢。學問思辯之功。可稱弗得弗措者矣。篤行一事。今正是時。擬遵如來顧 命。以頭陀行。往阿蘭若。但欲正修。先須方便。五緣之內。四事為先。是在有志為真儒者。助成此真釋事業。余每謂非真釋不足以治世。是以一切三寶。常能擁護 世閒。而真儒亦足以出世。是以一切有道國王大臣長者居士。常能憶持佛囑。具正眼者。必能深達此意。知世閒福田有在矣。

  【刻占察行法助緣疏】

易曰。積善之家。必有餘慶。積不善之家。必有餘殃。書 曰。惠迪吉。從逆凶。惟影響。作善降之百祥。作惡降之百殃。因果報應之說。未嘗不彰明較著於世間也。但儒就現世論。未足盡愚者之疑情。自釋典入支那。僃明 三世果報。益覺南宮所悟。及孔子尚德之稱。事理不誣。然三藏權詮。祇明因緣生法。未直明因緣無性。故云。佛能轉一切業。不能轉定業。逮大乘會中。始廣明格 外深慈。建勝異方便。依萬法唯心緣生無性之理。設取相無生二懺。以通作法之窮。然後罪無大小。障無淺深。依教行持。悉堪消滅。如赫日當空。霜露頓收也。昧 者謂重罪許懺。開造罪門。葢不惟罔識佛菩薩之弘慈。亦豈知儒者之了義。孔子曰。過而不改。是謂過矣。憂悔吝者。存乎介。震無咎者。存乎悔。葢明示人以自新 之端矣。夫罪有重輕。事非一槪。世法不能治。佛法治之。作法不能治。取相治之。取相不能治。無生治之。則究竟離苦解脫之法。不得不歸功佛門。又不得不歸功 觀音地藏諸大士也。觀音應十方世界。尤於五濁有緣。地藏遊五濁娑婆。尤於三塗悲重。如父母等愛諸子。而於幼者及無能者。尤所鍾情。此占察善惡業報經。誠末 世多障者之第一津梁也。堅淨信菩薩殷勤致請。釋迦牟尼佛珍重付囑。三根普利。四悉咸周。無障不除。無疑不破。三種輪相。全依理以成事。故可卽事達理。二種 觀道。全卽事而入理。未嘗執理廢事。又復詳陳懺法。卽取相。卽無生。初無岐指。開示稱名。觀法身。觀己身。頓同一致。乃至善安慰說。種種巧便。不違實理。 此二卷經。已收括一代時教之大綱。提挈性相禪宗之要領。曲盡佛祖為人之婆心矣。予依經立懺。程用九居士捐資。幷募善信助成之。此正欲立立人。欲達達人。之 極致也。誰謂學佛非儒者分內事哉。

  【萬鉢緣疏】

一滴水耳。龍得之為雲為霧。普洽寰區。其功果在水邪。在 龍邪。抑非水與龍之功邪。謂功在水。則均此一滴胡遇曝炙而遂乾。渴人飲之不潤其舌。謂功在龍。則置諸高原。尚不免熱砂之痛。宛轉之苦。謂功不在龍與水。胡 二物相遇。遂得相成。龍旣不可思議。水亦不可思議。噫。此可悟法界妙理矣。而更可喻修證要門。葢水猶福也。龍猶慧也。水龍之性。卽真如法性也。儻水性非真 如性。本不能周徧法界者。縱遇真龍。豈能令其騰波湧浪。儻龍性非真如性。本不能神明出沒者。縱遇真水。豈能令其變化飛騰惟以稱性之龍。御稱性之水。龍靈而 水亦靈。以稱性之水。得稱性之龍。水妙而龍更妙。福慧二塗。亦復如是。修福不修慧。福則有漏有為。有分劑。有窮盡。修慧不修福。慧則無光無燄。無力用。無 莊嚴惟以稱性之福。資稱性之慧。如得水之龍雖小亦不可欺稱性之慧作稱性之福。如遇龍之水。雖少亦不可盡。而福慧二輪。又以同一法性故。皆不可思議。儻一塵 福聚不等法界。胡能使二錢微供。頓超匿王四十里燈。儻一念真明不徹全體。胡能使一放屠刀。便預賢劫千佛大數。是以修慧必須真。莫類蛇虺之不能騰駕。修福不 須擇。莫如海鼈之但誇水多。然慧門嚴真偽之辯。取捨貴精。福門融大小之岐。隨緣愈妙。所以出家三學。討究歸於師友。日用四事。供膳托於檀那。師友必擇而後 精。檀那必等而後普。欲行等慈。誠莫若萬鉢緣之設矣。人輸一鉢。為力甚易。集眾成萬。為福甚多。如一室中具足萬燈。一一燈明。各徧室內。當知施一鉢者。卽 已圓具萬鉢功德。又况燈燈相續。燄燄轉明。熟食除暝。功徧一切。寕止萬鉢功德而已。多亦法界。少亦法界。少法界故。一鉢不必愧其薄。多法界故。無數鉢不宜 見其奢。古人云。善人行善。惟日不足。華嚴云。十大願王。無厭無足。請於此法性海中。興大法雲注大法雨。滴滴總歸大海。莫問斯水何來。亦莫問斯水何去矣。

  【蘊空精舍募建華嚴閣疏】

法流震旦。經帙琳琅。最富莫若華嚴。最簡莫若心經。究其 指趣。廣略互收。如心經照見五蘊皆空一語。人皆知之。未審以何為照也。若照以邪慧。謂死後無相為空。照以聲聞般若。則六分推析。覓我了不可得為空。照以緣 起般若。則體虛無性如幻如夢為空。照以不共般若。則二邊叵得離過絕非為空。惟照以甚深般若。則色等諸法。全卽法界。體絕纖塵。量窮橫豎。徧具徧含。無障無 礙為空。依此修觀。則法法隨心。名觀自在。塵塵圓具。亦名普賢。妙智融徹。亦名文殊。大慈普覆。亦名彌勒。法身真常。亦名毘盧。上中下三部華嚴。一語可 蔽。巍巍寶閣。煥乎在心目閒。何俟謀諸土木邪。然華嚴六相明宗。不有壞之。孰成之。不有別孰彰其總。不有異孰顯其同。則土木一案。正十玄門所謂托事表法生 解也。惺凡。請以此自惺惺他。

  【海燈油疏】

劫初人有身光。不假日月。身光漸減。日月出生。而日月有 時不照。則繼以膏火。此膏火功德。不惟等於日月而已。日月屬悲田。燈火供養。悲敬雙具。又况地藏大士。以無緣慈力。同體悲心。示居九子峰頭。徧救塵沙含 識。肉身靈塔。四海歸依。由是有海燈之供。當知一莖光照。全彰自性妙明。緣善旣孚。正了同顯。儻謂是事相是塵緣無關修證者。則離事談理。離境覓心。理若龜 毛。心同兔角。誰與萬善莊嚴。成兩足果哉。昔有盜寺物剔佛燈者。尚感多劫身光之報。况以好心施供。藉大士慈悲。俾燄燄普燭幽塗。方將續如來慧燈。耀法界寶 炬。若自若他。同開長夜幽關。又豈止生死中樂報已邪。請速發心。毋貽後悔。

  【九華芙蓉閣建華嚴期疏】

予每謂地藏本願一經。當與八十一卷華嚴並參。華嚴明佛境 界。稱性不可思議。本願明地獄境界。亦稱性不可思議。一則順性而修。享不思議法性之樂。一則逆性而修。受不思議法性之苦。順逆雖殊。全性起修。全修在性。 一也。一念迷佛界不思議性。則常寂光土。應念化成刀山劔樹爐炭鑊湯。一念悟地獄不思議性。則泥犁苦具。應念化成普光明殿。寂滅道場。迷悟雖殊。性德無增無 減。又一也。然性德雖無增減。非逆順不屬迷悟。而迷之為九界逆修。遂感分段變易二死苦報。悟之為佛界順修。遂成菩提涅槃二種轉依。迷為三惑。悟為三智。逆 修為十惡五逆。順修為六度萬行。生死為三界四相。轉依為三身四德。苦卽法身。惑卽般若。業卽解脫。諺謂推人扶人。只是一手。讚人毀人。只是一口。大佛頂謂 如水成冰。冰還成水。詎不信然。然則芙蓉九朶。信可與華嚴九會。同其表法。豈謂地藏本願經。僅談地獄因果事相而已。况華藏世界。安住大蓮華中。如來成道。 亦坐寶蓮華。而優鉢羅。波頭摩等地獄。亦復名青蓮華。赤蓮華。可見一名。一喻。一事。一法。皆悉具足十界。在當人迷悟順逆何如耳。不思議法性。體非群相。 不礙諸相發揮。又奚閒於地獄及寂光哉。願諸開士。率諸檀越。卽以此為順修因緣。開發正悟。則鐵圍兩山。卽是金剛菩提道場。無令火燄幻作金蓮。斯大妙矣。

  【九華山營建眾僧塔疏】

福田有二。曰敬曰悲。敬田以田勝。悲田以心勝。供舍利而 福等虛空。敬田也。澤及枯骨。萬世稱為仁主。悲田也。一田功德。已不思議。况悲敬具足者乎。夫羅漢四果。證入無生。永離我執。旣入涅槃。不愛枯骨。凡夫比 丘。未斷思惑。儻尸骸暴露。則神識不安。神識不安。可悲也。堂堂僧寶。可敬也。矧凡聖莫測。神聖淵府。龍蛇混居。安知肉眼所謂凡僧。非卽大士曲示乎。是故 隨供一骨。罔不具悲敬二田。九華為天下第一名山。迺荒原暴骼。悚目傷心。予初到山。首以此事經懷。適有眾耆。快為鼓舞。不揣陋拙。倡作先聲。其有見聞隨喜 無論若緇素。若少若多。旣投最勝之因。必克無上之果。敬則成佛道而有餘。悲則度眾生而無量。係以偈曰。僧相堂堂。福德之海。縱令朽骨。福性奚改。起塔供 養。應至梵天。况復丈許。詎云不然。大士示形。徧在生死。青淤朽骨。黃金鎖子。彈指合掌。的的真因。誰為證佐。妙法華經。

靈峰蕅益大師宗論卷第七之三


靈峰蕅益大師宗論卷第七之四

                                                        古歙門人成時編輯

  【募造敬字菴疏】
  【淨然沙彌化念佛疏】
  【忍草沙彌化念佛疏】
  【建盂蘭盆會疏】
  【敷先開士守龕助緣疏】
  【善生開士飯僧功德疏】
  【重修觀音菴疏】
  【大悲圓行疏】
  【結社修淨業兼閱華嚴大鈔助緣疏】
  【募刻憨山大師全集疏】
  【廬山五乳峰法雲寺重造大殿疏】
  【念荳兒佛疏】
  【金陵三教祠重勸施棺疏】
  【水陸大齋疏】

  【疏二】

  【募造敬字菴疏】

娑婆世界以音聲語言為教體。故一一文字。皆佛祖慧命聖學 源流所關也。敬字卽敬文宣至聖。與迦文世尊。其開昏憒而培智種者。豈淺鮮哉。溫陵為文獻之邦。素稱佛國。今者有敬字菴之設。此洙泗道源所濬。亦西竺心光所 映也。人皆可以為堯舜。凡有心者。皆得作佛。請從事於斯語。則凡點畫紙墨之委棄者。皆可見堯於牆。見佛於瓦礫矣。抑更有告焉。一切字紙斷斷可與六經三藏同 觀。而六經三藏斷斷不可與一切字紙同視。菴成請勒斯語。

  【淨然沙彌化念佛疏】

經云。一稱南無佛。皆已成佛道。此言正因佛性。人人本 具。故稱性所起緣了二因。必與正因同得究竟也。是以念佛三昧。名為三昧中王。普攝一切三昧。修此三昧。凡有三種。一者惟念他佛。二者惟念自佛。三者自他俱 念。修雖有三。成功則一。一念他佛者。托阿彌陀佛果德莊嚴。為我所念之境。專心注意而憶念之。或憶名號。或想相好。或緣四十八願。往昔洪因。或思力無畏 等。現在勝德。或觀正報。或觀依報。總名為念他佛。貴在歴歴分明。一心不亂。則三昧功成。徑登淨域。如東林諸上善人。卽其證也。二念自佛者。觀此現前一念 介爾之心。無體無性。橫徧豎窮。離過絕非。不可思議。具足百界千如。種種性相。與三世佛。平等無二。如此觀察。功深力到。圓伏五住。淨於六根。豁破無明。 頓入祕藏。如西天四七。東土六祖。及南嶽大師。天台智者。卽其證也。三自他俱念者。了知心佛眾生。三無差別。眾生是諸佛心內眾生。諸佛是眾生心內諸佛。托 彼果上依正。顯我自心理智。如觀經云。是心作佛。是心是佛。由我心性本具功德不可思議。諸佛果中威力不可思議。故感應道交。自他不隔。極果圓因。稱理映 發。如永明壽楚石琦所修法門。卽其證也。方便多門。歸元無二。隨行一轍。俱得到家。切勿疑慮。自隔要津。今淨然沙彌。棲心淨土。兼以此法廣化有緣。當知只 此一念。便可作大勢至法王子眷屬。慎無自輕自屈。更願見者聞者。深心隨喜。共登蓮籍。亦慎無自藐藐他。庶幾同圓種智。而五濁可空也。勉之哉。

  【忍草沙彌化念佛疏】

彌陀如來。以四十八願。攝化十方。勢至大士。以念佛三 昧。遊此世界。當知末世眾生。捨淨土一門。而求脫生死。不可得矣。佛法無多子。久常難得人。一時勇猛。不若終身無倦所以慈雲大師。示晨朝十念法門。飛錫尊 者。闡一念得生妙旨。今忍草沙彌。發心普勸緇素。修此念佛三昧。每日從十萬起以至一百。或惟十聲。下至日念一聲。不拘數之多寡。但以終身不閒斷為則。將此 饑餐渴飲工夫。用作寶地珍池左券。儻能一念中。頓破無明。便超寂光淨土。頓斷塵沙。便超實報淨土。頓斷見思。便超方便淨土。縱未斷惑。五濁漸澄。佛光漸 露。登同居淨土。永脫輪迴。固無惑矣。普願見者聞者。於此便作東林勝會想。於一切登名蓮簿者。便作十八高賢想。則一心普念三世佛。而念佛三昧了了現前矣。

  【建盂蘭盆會疏】

予觀世出世。至德要道。皆無有勝於孝慈者也。世閒非孝 慈。無以成聖賢。出世非孝慈。無以作佛祖。顧孝慈之名一耳。實則有四焉。養父母育子孫。令皆得歡喜者。世界悉檀也。前可繼。後可傳。令皆得生善者。為人悉 檀也。順幾諫。嚴庭訓。令皆得滅惡者。對治悉檀也。底豫允若。佑啟咸正。令皆得入理者。第一義悉檀也又一世之父母固然矣。推而極之。不有無始以來。歴劫生 身之重恩乎。一家之子孫固然矣。擴而充之。不曰法界含靈皆猶吾赤子乎。是以儒者。且盡其道於目前。佛氏幷充其致於累劫。儒者且舉其端於宇內。佛氏幷窮其量 於剎海。儒非故為拘虛。而佛非故為荒誕也。儒者引而不發。以示厥始。佛氏充無不盡。以究其終。不啻如金聲玉振焉。所以自大法東漸。千有餘載。達人高士。罔 不會心。至若昌黎晦菴輩。雖極力詆之於前。不免傾心味之於後。良以孝慈宗旨。終無閒然故也。今七月十五日。為大目犍連度母設供之辰。夫目連果證應真。六通 第一。而欲報慈恩。尚須三寶眾僧之力。况吾輩乎。吾輩生匪空桑。心非頑石。念罔極之深恩。懷終天之永慼。自非托事盂蘭。曷以略伸積悃。所言盂蘭盆者。此飜 解倒懸器。葢冥塗之苦。不啻倒懸。今以淨器僃陳佳供。能令劇苦永脫故也。凡厥孝子慈孫。慎勿徒為大言。以自飾曰。吾父吾祖。靈應在天。何當久滯三塗。咦。 難言之矣。旣未聞出世四諦法門。又未必遵行三歸五戒十善。輪迴之苦。誰能免者。儻於此日。懸懸致望。子若孫之福濟。而竟置之漠然。於心安乎。且經又言之 矣。若父母現在者。福樂百年。若七世父母。自在化生。入天華光。此則功德利益。又不止於僅解倒懸而已。仁人君子。宜何如努力以共成斯會也。詩曰。孝子不 匱。永錫爾類。吾甚為儒之希聖賢。釋之希佛祖者望之。

  【敷先開士守龕助緣疏】

有世閒孝道。有出世孝道。世閒之孝。就養無方。立身行道 是已。出世之孝。精修道業。廣度累劫是已。至世出世孝。兩擅其美。如黃梅睦州者。殆不多得。今於敷先開士見之。開士青山名族。世習東魯禮樂。方壯之年。發 心學佛。徧遊真寂博山之門。以法力願力。勸其乃尊。長齋修道。躬奉甘旨二寒暑。又勸以圓現僧相。幾一載而西逝。葢年已八十六矣。仍停龕虎丘麓。日夕梵唄。 將以愧天下之為人子而不孝者。幷一洗佛門無父之冤。噫。惟學佛然後知儒。亦惟真儒乃能學佛。不肖出家。父未葬。母未養。本圖大事旣明。然後作織屨計。而夙 障深重。致令慈母捨我西馳。終天之憾。寤寐永歎。開士獨能生盡其養。死盡其誠。旭也真愧死無地矣。方外雲蹤。不能稍助薪水。聊贅空言。徧為仁人孝子。宣此 至情。其有喜心樂助。俾開士完此一段最後孝思。亦錫類弘慈也。

  【善生開士飯僧功德疏】

買死馬頭。則千里之馬至。飯尋常僧。則三乘聖僧格。此必然之理。無足怪者。世人妄生分別。競欲捨凡取聖。而郭永定居士。知凡聖一體。自發心飯萬僧。復化人飯萬僧。非自行檀施。不足轉化他人。非廣化結緣。不足滿自願力。可以勸矣。

  【重修觀音菴疏】

普門示現。無剎不是全身。何成何壞。須知示壞示成。皆與 吾人作增上緣耳。苟向大士施一文一粒。譬如投滴水於大海。頓同海體。盡未來時。決不消竭。茲者躬逢大慈悲父。借大板巷傾頹之古觀音菴。為說法處。借恆元開 士為說法人。恆元深達此妙借法門。又借予代為普門說法。予謂恆元曰。有助此嘉猷者。弗問多少。汝悉與授阿耨多羅三藐三菩提記可矣。

  【大悲圓行疏】

觀音大士。與娑婆最有因緣。而大悲陀羅尼。尤為密傳心 印。秘要法門。葢以不思議心。持不思議語。則不思議熏。不思議變。真如螟蛉呪子。不覺其肖之。速也。顧此呪自四明尊者。設立行法後。從元至明。未嘗絕倡。 一傳於天台。再傳入武林。壇儀供具。於斯為盛。而法式理觀。不免有字經三寫。烏鳶成馬之虞。余向遊吳越。每欲稍正其訛。乃久誦水潦鶴者。競嫌昏耄。付諸永 歎而已。祖堂湛持開士。思如法搆壇嚴像。余喜此方緇素。未染訛習。猶可與正其始也。爰贅片言。使壇儀供具。如法先成。庶法式理觀。次第畢舉。如是則若顯若 密。若禪若教。皆一以貫之矣。

  【結社修淨業兼閱華嚴大鈔助緣疏】

阿彌陀佛。以法界藏身。示成道於極樂。則有四十八願。廣 攝群機。毘盧遮那佛。亦以法界藏身。示成道於娑婆。則有普賢十大願王。導歸安養。是故欲求生淨土。須究華嚴宗。欲識華嚴宗。須求生淨土。或笑曰。華嚴事事 無礙法界。當處卽常寂光。何為捨此求彼邪。應之曰。旣事事無礙。卽於此求彼。又何礙也。旣當處卽常寂光。卽西方亦常寂光也。常寂光固無可捨無可求。亦何礙 捨何礙求。如是捨寂光穢。求寂光淨。生則決定生。去則實不去。生則實不生。去則決定去。何礙之有。其人罔措。余曰。汝若不會。請問之毘盧遮那。汝若不能見 毘盧遮那。請問之普賢願王。汝若不能見普賢願王。請向十字街頭合掌語諸人曰。乞施我一文錢。當必有告汝者矣。

  【募刻憨山大師全集疏】

此方之機。以文字為教體。故儒號文宣。佛號迦文。由性天 垂文章。文章可聞。卽性天可聞也。由文章達性天。性天不可聞。卽文章亦豈可聞哉。佛法入支那。漸事義解。達磨初來。直指人心。見性成佛。一洗文字習氣。可 謂炙病得穴。然仍以棱伽印心。文章性天。未始判然為二明矣。數傳後。棱伽一經。又復流為名相。於是諸大宗匠。競出手眼。拯濟挽回之。要皆超情離見。解粘去 縛。破盡凡夫心識。令與修多羅合而已。未有敢違背佛語。自張見幟者也。流至今日。五宗公案。不幾又成名字學問乎。惟吾憨翁大師。乘夙願力。本從西方再來。 始出長干。發足行腳。便有香象截流氣槪後五臺雪裏。絕後再甦。沛若江湖。落筆無滯。憫末世無聞暗證。旣昧佛語。亦失佛心。故多有著述。而法語詩文等四十二 卷。皆老人隨自意語。尤多醒發人處。法眷虛中。繕寫成帙。呈諸牧齋錢太史。一無賴沙門。冒從太史公處詒稿而去。今高足某。繼乃師志。乞余一言。轉白檀信。 余感師翁夢中接引深恩。愧無以報。爰涕泣書此。

  【廬山五乳峰法雲寺重造大殿疏】

華嚴經云。若人欲了知。三世一切佛。應觀法界性。一切惟 心造。葢自無始以來。直至盡未來際。惟此一心。無有一時一刻不造種種五陰。造種種世閒。造種種國土者也。造而成也。無所從來。造而壞也。無所至去。可不謂 惟心乎。故世有達惟心者始可與商所造。亦惟有善所造者。始可與悟惟心耳。今人局視此心。曾不能知心外無法。又復卑視事造。曾不能知事外無理。故語以莊嚴佛 剎。輒云不必著相。嗟嗟。相固不必著矣。非相又安可著邪。若達惟心。則相卽非相。是心造殿。是心是殿。何著之有。設不以其心造殿。又將以其心造種種敝惡依 正。安得頃刻有不造時。而造殿為佛界妙緣。緣因若熟。了因必發。了因若發。正因必彰。方知造卽非造。回視枉此心力。造餘襍業。駕言無造。終不免輪迴者。豈 可同年語哉。匡廬五乳峰法雲寺。日遂頹圯。其徒某不離吾人心內。創此良緣。而吾為緇素之願造佛界。不願造九界者告如此。

  【念荳兒佛疏】

雪山有藥。名毘伽摩。眼若見之。眼得清淨。鼻若嗅之。鼻 得清淨。身若觸之。身得安隱。若以塗鼓。軍中擊之。所有毒箭。應身拔出。嗟嗟。一莖草耳。何以厥功若此。愚者未免疑之。阿彌陀佛。萬德尊主因積僧祇。果圓 十劫。願王無盡。福慧無窮。散心一稱其名。亦滅八十億劫生死重罪。彼疑一莖草者。又安能深信無惑哉。有念佛者。不紀以珠紀以荳。又將荳供海眾。使其淪肌膚 浹骨髓。乃至徧身毛孔。咸放佛光。八萬四千戶蟲。咸得度脫。此之功德。難議難思。念荳施荳。功德平等。荳為法界。十方諸佛。三世導師。皆在一粒荳上轉大法 輪。現寶王剎。此荳邪。非荳邪。非荳非非荳邪。能信此一粒荳者。可以無疑於一莖草矣。重說偈曰。此荳泥丸突出難分剖。非荳咽下分明無處躲。非荳非非荳。大 家傾出摩竭斗。

  【金陵三教祠重勸施棺疏】

三教深淺。未暇辯也。而仁民愛物之心則同。夫仁愛非外鑠 也。行於荒原曠澤。見骸體縱橫。枯骨狼藉。未有不怵惕惻隱者。充惻隱之心。仁不可勝用。儒以之保民。道以之不疵癘於物。釋以之度盡眾生。如不龜手藥。所用 有大小耳。故吾謂求道者。求之三教。不若求於自心。自心者。三教之源。三教皆從此心施設。苟無自心。三教俱無。苟昧自心。三教俱昧。苟知此心而擴充之。何 患三教不總歸陶鑄也哉。心足以陶鑄三教。乃名能盡其性。亦能盡人物之性。盡人物之性。乃知民不止吾胞。物不止吾與。是故一民饑。我之饑也。一民寒。我之寒 也。一枯骨未葬。我未葬也。合天下之苦。以為己苦。合天下之善。以為己善。故莫大乎與人為善。俾一滴善。同歸至善海中。無分劑。無窮盡。斯可與言盡性之道 也已。金陵三教祠。自癸亥倡施棺。主其事者。為了玄大德。二十年施三萬餘具。了玄去世兼值變更。事遂寢。今流離梵獨。倍於昔時。狐狸蠅蚋。徧於野壑。仁人 君子。急議續行。亦此心萬不容己者。而吾因得引其說而申之。昔孟子謂孝子掩親誠是。然仁人過之。雖非親友。顙亦必泚。視亦必睨。當知一切有情。本來同體。 是名一本。然則視父母同路人者。惡之至也。薄之極也。視路人同父母者。善之大也。慈之厚也。一人善。致天下祥。一念慈。回宇宙泰。况合眾善為善。普眾慈為 慈。功德可思議哉。昔天帝與阿修羅戰。乍勝乍退者再。由世有一人。欲作善事輒欲止者再故也。或問予曰。匹夫一念進退。何遂關天帝勝負。予曰。如天平。兩處 各二十兩。儻以一分益彼一處。彼則偏重矣。故曰。天下者。天下之天下。又曰。以身觀身。以天下觀天下。今各捐分文銖兩。俾澤及枯骨。觀身觀天下胥在此已。

  【水陸大齋疏】

佛祖統紀云。梁武帝夢神僧告曰。六道四生。受苦無量。何 不作水陸大齋。拔濟之。帝問沙門。無知者。唯誌公勸廣尋經論。必有因緣。帝卽遣迎大藏。積日披覽。創立儀文。三年而成。乃建道場於夜分。親捧儀文。悉停燈 燭。而白佛言。若理協聖凡。願拜起燈燭自明。或體式未詳。燈暗如故。言訖。一禮。燈燭皆明。再禮宮殿震。三禮天雨華。天監四年二月十五日。就金山寺修設。 帝臨地席。詔祐律師宣文。當時靈響。不能僃錄。周隋之際。此儀不行。至唐咸亨中。西京法海寺英禪師。夢泰山府君。請往說法。獨坐方丈。見異人前告曰。向於 泰山府君處。竊睹尊容。世有水陸大齋。可益幽品。文是梁武所集。今大覺寺吳僧義濟得之。願師往求。如法修設。師尋詣大覺。果得其文。遂於月望修齋。齋畢。 向之異人。與徒屬十數。來謝曰。弟子秦莊襄王也。又指其徒曰。此范睢。穰侯。白起。王翦。張儀。陳軫。皆秦臣也。咸坐本罪。囚幽陰府。昔梁武金山設會。前 代紂王之臣皆得脫免。弟子是時亦暫息苦。以獄情未決。未獲脫。今弟子與此輩。幷列國君臣。皆承法力。得生人閒。言訖而隱。自是英公。常設此齋。流行天下。 至有宋咸湻年閒。有謂金山越王疏旨。專為平昔仕宦。報效君親。未見平等修供之意。力挽志磐法師。續成新儀六卷。繪像二十六軸。自宋至明。又歴五百餘歲。雲 棲大師。依此儀稍事改削。行之古杭。智旭曾於雲棲躬逢盛舉。見其壇法精嚴。事理僃明。羅十法界於一堂。運三觀心於剎海。真不思議功德也。丙戍。遊金山。索 彼儀文觀之。汗漫糢糊。不可尋究。葢由磐公較定後。行於四明。世稱南水陸。而金山舊儀。被宋元以來世諦住持。附會添襍。但事熱鬧。用供流俗士女耳目。世稱 為北水陸也。雲棲大師具擇法眼。故不從北從南。每設供結界密護。除主壇一人。表白二人。齋主一人。香燈五人外。餘人例於幙外瞻禮。不得入內壇。壇內人出 入。必皆易衣澡浴。所以得名如法供養。不似諸方濫張聖像。任男女襍沓遊觀。致使飲酒食肉。吞煙噉蒜之人。皆得熏薉尊儀也。新都鄭千里長公完德。三藏殿主人 七淨。新都楊長公。江寕陳旻昭。欈李譚埽菴。欲令此法重得流通。津度靡極。顧此法源流。惟旭頗能考知其詳。敢僭述緣起。為賢達告。

靈峰蕅益大師宗論卷第七之四終


靈峰蕅益大師宗論卷第八之一

                                                        古歙門人成時編輯

【瑞光了一源禪師傳（幷贊）】
【武林萬安雲禪師往生傳】
【吳興智福優婆夷往生傳（幷贊）】
【松陵鑒空寕禪師傳】
【璧如惺谷二友合傳（幷贊）】
【誦帚師往生傳】
【自觀印闍梨傳】
【妙圓尊者往生傳（幷贊）】
【蓮居菴新法師往生傳】
【新安程季清傳（幷贊）】
【影渠道山二師合傳】

【傳】

  【瑞光了一源禪師傳（幷贊）】

了一禪師。長洲縣。周氏子。少以俠聞里族。年二十三。忽 思出世。禮瑞光寺藍園遠公。命名定源。因見踏著稱錘硬似鐵語。甚疑之。晝夜無閒。有省。又疑如何是鬼神搜不破之機。畱心多載。更有悟入。雲門湛然禪師。遊 吳。師呈所見。湛印可。嗣後惟誦圓覺經為夜課。晝則閱大般若。應事接物。依然如故。略不表異也。萬歴丙辰。臘月十六日。謂竺瑤淨公等曰。吾將長逝。因取歴 選二十六日。且曰。人止一死。不足奇。吾先作死法。汝等隨喜。乃結跏趺坐。從足至頂。漸皆如冰。約一時。復甦曰。人怕死無別況。如溫水中浴。煖被中睡。只 嬾得起耳。至期合寺各有付囑。命合甖三載。後開視之。又謂其學人無雲曰。吾平日教汝法華。且道紙是法華耶。字是法華耶。誦是法華耶。若會。無邊寶藏一時領 去。不會。則更讀三十年。仍喝一喝云。且道此一喝。與全部法華。是同是別。又喝一喝。大笑趺坐而逝。眾奉全身塔於本寺土山。世壽四十有六。僧臘二十有四。 以依四安樂行。不畜徒眾。衣鉢無嫡傳。今淨公配入祖祠。春秋不忒云。贊曰。宗門中事。妙在潛修默證。肳合教乘。彼解一機一境。便滿盤賣弄。蔑視經典者。適 培生死根苗耳。源公去來自在。豈僅蒲團參悟之力。良由般若圓覺以印心。和光同塵以應世。故雖無出世機緣。而末後光明。已照天地也。增上慢人。聞師之風。愧 矣。

  【武林萬安雲禪師往生傳】

吉祥寺萬安禪師。諱大雲。杭仁和郭氏子。弟婦吳氏完節苦 修。師因感發。往永慶寺出家。受具於雲棲。居北郊。篤志淨業。相依者眾。湛然源靜主。欽其素履。捨菴為十方院。師按此地。古有吉祥寺。率諸善友。力復舊 觀。不數年。佛宇僧寮。燦然畢備。共住規約。一秉雲棲之制。往來禪侶。接待殷勤。不營田產。不置柴山。百一所需。悉任外緣。弗涉邪命。痛革時弊。力追古 風。叢席稍成。示微疾。卽絕飲食。減語言。專修淨業。凡閱一月。婦幷女曹省視之。訶曰。彌陀不念。念我何為。臨終語上足智經曰。為我灑埽。佛來迎矣。扶身 趺坐。念佛而逝。世壽五十九。僧臘十一夏。婦大法。弟婦大海。男智首。女智音。甥女智真。並出家修道云。

  【吳興智福優婆夷往生傳（幷贊）】

優婆夷智福。姑蘇盧氏子。適新安程季清。季清篤信佛法。 流寓吳興。力營福業。盧盡內政以助之。弗倦。好惠施。無私積。心言皆直。謹身節用。不喜御珍飾奇服。不恚詈給侍人。茹素。持珠日課佛名二三萬。視世閒法如 嚼蠟。壬申年。三十九。嬰篤疾。急請古德法師受歸戒。諮淨土法要。乃一意西馳。遇痛苦。惟勤稱佛號。季清為讀華嚴大經。至徧參知識處。一一解說。亦一一領 會。復策之曰。百劫千生。在此一時。努力直往。勿猶豫也。於是勵聲呼佛者半月。見二高僧。次第來。轉加精勤。徹夜猛念。厥母欲泣。厥女慰。俱遣之云。無亂 我心。次日辰時。親見化佛蓮華。遂覺精神恬適。目色鮮明。急索香水沐浴。西向叉手。連聲念佛。吉祥而逝。則十一月初八日。正午時也。日暮。徧身冷。頂門猶 熱。贊曰。哀哉三界。愛欲為根。根株不拔。奚望西生。蓮華國土。永離塵情。此緣能斷。彼質斯成。勇矣智福。女中之英。快逢勝友。皆由夙因。一日一夜。淨念 功殷。華臺接引。眼識分明。子母恩愛。枯木寒冰。吉祥善逝。長辭苦輪。我悲含識。纏使所嬰。戀此幻世。曠劫迷真。謬圖出要。罔知勝津。計取空果。違妙淨 因。誰能正信。闊步高登。我今隨喜。願共群靈。頓除疑網。證入〔糸-/\〕門。

  【松陵鑒空寕禪師傳】

方外史曰。世有大才小用者。舉世共稱之。其人終不傳。如 松陵沈氏。鑒空如寕禪師。貌古骨勁。志超夷等。以萬歴丁亥年。禮懷林茂公。出家方尖觀音禪院。茂棄世。師年十七。形影弔。日受侵擾。不去。對峰宏禪師。見 師年少而志堅。力扶之。語長者敬菴陸公。捐資修葺。申文定公聞之。遊其地。手為題額。方獲安處。師唯誅茅力耕。絕無夤緣。延至天啟丙寅。囊有餘貲。捐之。 像貌堂宇。煥然改觀。戊辰遊普陀。歸憩聖壽寺之藏殿。時南關接待寺乏人。徵師理庫事。越一載主之。整廢墜。肅清規。作事先勞。享用平等。別開學人信宿之 單。按律制。無盡藏田畂日增。積弊悉杜。經四載。空囊稍實。復捐修大殿。不數月工成。遂示微疾。絕湯藥。點常住事。纖悉分明。與眾永訣。上首墮淚。訶曰。 老老大大。作兒女態耶。命送骨歸普同。上首請鎮方尖。默許之。次日寂然無聲。吉祥而逝。眾撿其囊。無分文。世壽五十有九。僧臘九夏。旣往而芳名益著。議者 誰不曰。師於接待第一功臣。於方尖中興烈祖哉。嗚呼。此皆非知公者也。方公之力耕方尖也。喟然歎曰。不意為茲地埋沒半生。天啟乙丑。予偶同二三法友。結夏 菴中。商大佛頂要義。師旣聞出世法門。猛省昔願。頓以菴事。付實上足。從茂林律主受戒。偕予結夏承天。究律學。予以先慈捐世。將隱。師招掩關。以身護。其 海上之遊。亦待予也。欲檢律。嚴淨毘尼。故歸憩聖壽。斯時也。舌不味非時之肴。手不釋圓明之珠。送想西方。不復知有人世閒事。將謂初志遂矣。不意接待之 緣。漸漸逼身。兩翻皆再三力辭。檀護再四堅勸。萬不獲已。荷之。而志實大拂。臨終命送骨入六和僧海。蓋矢學於來生矣。至許方尖之請。不以語以默。是默也。 與昔力耕時倚鋤長喟何異也。師不遂深入法門之志。故兩地之勳。人雖嘖嘖。而自視愈欿然焉。非大才小用。何能功成不滿哉。予知師。傳之以為幼而有志者告。

  【璧如惺谷二友合傳（幷贊）】

璧如禪師。諱廣鎬。台州王氏子。俗名敬轂。號伯無。父士 琦。為大同開府。以廉名。師弱冠。卽有出世志。禮雲棲蓮大師。受五戒。有今名。萬歴丙午。舉孝廉。時二十七歲。越兩大試。慨然就選。為急完仰事俯育之累。 圖出世也。令新淦。愛民如子。因居官。戒德稍疎。戊午入覲。舟次荻港。夢鬼使攝見冥王。責以破戒事。驅入獄。傍有冥官代請。取破戒後諸事省之。善多惡少。 釋不入獄。鑿蒲萄朶。釘柱上。及寤。雙目乃矐矣。醫進藥。復夢為冥王所訶。更以二錇入兩眶。大痛。失聲而醒。遂不服藥。告歸。築室臺山高明寺傍。日課金剛 般若。幷大悲心呪行法。不一年。漸復明。諸親友勸令再仕。歎曰。人生幾何。猛求出世不暇。猶作蝸角蠅頭活計乎。惟太夫人在。未忍去。然思旣欲離俗。復以母 在為礙。豈可不願母臻上壽耶。時有人。因子出家悲泣。太夫人故笑之曰。第一好事。應慶幸。何泣為。設在吾。吾決不作此態也。師由是安心遠遁。鬀染楚中。單 身行腳。備嘗諸苦。登戒品。掩關閱律。幷書華嚴大法。次歴匡廬諸處。到博山隨眾參禪。人無知者。予適同歸一師。送惺谷至博山薙髮。師在高明。曾與歸師交。 歸一日眾中執其手曰。公是回生王伯無否。不容諱。始實之。日見予。與無異禪師論受戒事最悉。因歎近來律學大肴。本以破戒親受冥譴。久欲畱心此道。而歴叩名 德律主。罕不瞶瞶者。予出毘尼集要示之。亟讀亟賞。歎未曾有。遂與盟千古交。又知予方事閱藏。以啟囑曰。三藏義類。宜總為一書。三藏酌要。諸宗集要。佛事 稽古正偽。宜各別為一書。發菩提心集。六度集。宜為二書。毗尼中衣事鉢事。及授戒說戒羯磨諸事。日用閒宜行者。當輯附集要後。梵網經。雖有二大士發明。宜 補以彌勒戒本。及諸經有相發者。集附本條之下。然後自出手眼。以補前人之缺。亦不失為二大士忠臣。勿以避嫌。失此勝事。沙彌戒優婆塞戒。俱要少有發明。附 於集要。已上八則。弟往讀契經。薄有微願。恨齒逼遲暮。精已銷亡。近又作蒲團活計。不能填也。幸逢郢匠。敬附當機。儻三昧酒消。尚冀奉襄半臂。不爾者。當 結縞帶於來生矣。予唯唯謝曰。弟亦夙有此志。不謀而合。第六第八兩事。業已為之矣。未幾。掩關東峰靜室。次年太夫人以其故二訃。乃歸省。太夫人語曰。予謂 子出家。吾不悲泣。今果然否。勉矣。吾自善養餘年。汝子亦善學。勿以此妨出世大事也。師奉慈命。遊武林。與新伊法師莫逆。時予入孝豐。取道武林。師曰。集 要雖預參訂。實未淹浹。擬從師授講服習之。不令付諸空言。今遇華嚴法席。不能隨。餘生若在。明歲入山結夏耳。不旬日。嬰微疾。預知時至。命侍者寫囑言。貽 二子。攝心念佛而去。嗚呼。以師之敏而好學。解而能行。具出世正因。懷菩提大願。謙光厚德。飲人以和。無愧蓮師法脈。天竟不假以年。非法門大不幸乎。師生 於萬歴庚辰。卒於崇禎辛未。世壽五十有二。法臘五年。示居學地。故衣鉢無傳。唯回生紀一卷行世。佛日金臺法師。塔其全身於臯亭山麓。

惺谷禪師。諱道壽。溫陵何氏子。俗名啟圖。為文學時。閱憨山大師棱伽記。且讀且泣。發出世心。捐舉業。專究宗乘。因父在。不得出家。以居士身。與道友如是 雨海等。日相砥礪。泉南久乏聞熏。緇林無人知參方行腳事。師鼓一二英傑。破格遠遊。閩中緇素。始稍稍有發心北學於江浙者。初至匡山。謁憨大師。見其規模闊 大。於商究生死一事不甚切。捨之之博山。博山居以別室。勉以參究。年餘。每與異師論甚厲。異師不以為怪。知其別有長也。然異師法門。必先定後慧。師自揣種 性。應先慧後定。藥病不投。莫能相療。東遊武林。訪無盡法師於天台。見故友歸一師。德業俱進。疑法師必有出格鉗錘。依之。得閱妙宗鈔等極則教理。回視昔時 慧解。倍覺精細。劉大參延至吳門。從吳門遊杭。抵龍居。時予在龍居閱藏。一見卽問有著作否。以白牛十頌示之。大悅。遂欲盟千古交。予未以為然。相聚旣久。 每與予破格大諍。予謂此居士也。未必細察余言。後因歸一師。同結冬。偶商及耳根圓通法門。歸師持公論。是師非予。予因虛心再研。舊諍負墮處大半矣。乃共締 千古盟。激令早現僧相。師以舊禮博山。不忍背。歸師與予欣然送之到博山。異師手為薙髮。而未受沙彌及比丘戒。蓋受戒事。曾與季賢師約。必復古制故也。庚午 春。予病滯龍居。然臂香刺舌血作書與之。師同如是師來。禮季賢師為和尚。覺源師為教授闍黎。新伊師為羯磨闍黎。力復如來舊規。如法受沙彌及比丘戒。唯菩薩 戒不重受。以為居士時。曾受之博山也。結夏安居。聽毘尼集要。師久習宗乘。得其大益。亦未免染其流弊。不能畱心律學。但恐負予苦心。知佛日金臺師。虛懷好 善。以集要力請流通。辛未秋。疾終佛日。嗚呼。師亦最奇人也。為法門每觸時忌。為道友每忘自身。慧眼超群。機辯峭拔。往往以短兵取勝。雖名禪宿德。欲與之 戰。大似撼岳家軍。馴致之。兜率覺範豈多讓焉。予方謂博山有子。青出於藍。何入滅之速耶。師生於萬歴癸未。世壽四十有九。法臘二年。金臺法師茶毘之。塔其 骨與璧師鄰。如是師以受師益最多。輯師平日手札。名為筆語而流通之。述行紀。執弟子禮於身後。為天下後世重名相而輕法恩者愧云。

方外史曰。二師皆予最善交也。璧慈而溫。惺悲而厲。璧聰俊而詳明。惺沈毅而精銳。璧日讀數卷。過目了了。惺涵泳一偈一句。經旬月不置。是故惺服璧之博暢。 璧服惺之瑩徹。璧所屆。人皆愛之。惺所屆。人皆畏之。璧惟欲受人益。未敢益人。故以能問於不能。以多問於寡。乃至臨終。猶合掌問法。令侍者泥首。惺惟欲益 人。卽名自益。故從閩至江右。從吳至武林。無不以好辯貽譏叢席。乃至臨終。憶念故友。如是勸宜自顧。猶厲聲大叱。謂千古安有自私自利聖賢。噫。孔子謂不得 中行。必也狂狷。孟子稱伯夷柳下。同為聖人。二師春蘭秋菊。各擅其美。奚必兩融。始名全德也。其與予交也。璧師欲受予益。不得不稍以微辭益我。惺師欲益於 我。亦不得不稍受予益。皆生平破格處也。可痛者。璧師欲學毘尼。有志未遂。惺師旣學不能力。如來正法。誰共仔肩歟。嗟乎。一月閒。二師相繼而歿。予雖有一 二同志。但能受益。不能益我。或可相益。而喜順惡逆。不能結眉於紅爐烈燄中。撒手於冰凌劔刃上。如二師者。大事因緣。尚不免畱下公案。矧不及二師哉。予是 以浩然永歎。甘沒齒於深山也。

  【誦帚師往生傳】

師諱宏思。一字如是。晉江澑澚人。族姓陳。髫年入郡之開 元寺。禮湛然精舍肖滿全公為師。薙髮後。喜詩文。不理錢榖。氣節昂然。緇素咸敬憚之。年二十七。忽發出世心。盟月臺心默師。及惺谷何居士。為生死交。朝夕 參究大事。忘形破格。風雨寒暑。弗替也。時溫陵佛法久荒。聞熏乏種。師獨與惺谷。鼓舞數人。謁博山無異禪師。受具戒。苦參無字。脅不著席者三年。異師愍其 勤。恐致病。說調琴喻勸之。稍稍晏息。終不解衣。師志遠大。縱有省悟。不自足。亦不輕舉似人。同輩視師若木訥。師固是非了了。洞如秦鏡矣。離博山。遊浙 直。習教觀於幽谿。鑒末世暗證之失。遵永明角虎之訓。遂神棲安養。期以萬善同歸。迨惺谷薙草。師以受惺谷教益最深。欲推為先臘。且博山受戒不如法。遂捨前 所授。禮季賢師為和尚。覺源新伊二法師為阿闍梨。次惺谷進比丘戒。兼進菩薩大戒。結夏聽予律要。次年惺谷師西逝。師以全公年邁。歸侍。創八關社。接引居 士。從此溫陵緇素。始知有如來正戒。師自視欿然。惟明師良友是念。越五載。復逃江外。踏冰雪尋予九子峰頂。未幾。全公變。厥孫泣挽回泉。乃訂予續至紫雲。 作掩關計。逮予踐約。未及一載。師遂示疾。召予助其念佛。命侍者除髮浴身。浴畢端坐。舉手而逝。正念分明。神清氣定。越二時。頂〔寕*頁〕尚煖。托質蓮蕊 無疑也。師生平自奉甚約。破衫補履。數十年如一日。予嘗笑謂之曰。舜視棄天下猶棄敝屣。師棄敝屣猶天下也。師愀然曰。某非故作慳態。愧薄德不堪消受檀信 耳。甘淡薄。忍疲勞。精勤禪誦。夜寐夙興。雖劇病臨危。亦不懈廢。誠有古人風。至於親信師友。受惡辣鉗錘。如飲甘露。於古人中。亦不多得。假以數年。近可 匹休異巖。遠可追踪斷崖。惜乎生年僅五十。戒臘甫十夏。自度固已有餘。利他功未及半。痛哉。與士夫往復。必隨其病渴。飲以苦口。師侍者。錄成帙。予戲題為 老婆禪。便有偈頌詩詠數十首。未示疾前一月。忽焚之。嘗取律中一偈。銘諸座右。偈曰。名譽及利養。愚人所愛樂。能損害善法。如劔斬人頭。師未嘗不與鄉紳賢 達交。而心固覷破如此也。猶憶其咏菊絕句云。籬菊數莖隨上下。無心整理任他黃。後先不與時花競。自吐霜中一段香。此可窺其槪矣。師自謂神根稍鈍。晚稱誦帚 道人。志在掩關。專修淨業。又號藏六比丘。其道昉一諱。則異師所命也。按紫雲開士傳。已得八十人。今當續稱第八十一云。

  【自觀印闍梨傳】

方外史曰。法道之盛也。一人敗之有餘。逮其衰。多人扶而 不足。豈魔力。果勝道力哉。同分妄情。順易逆難。故也。於此有人焉易世俗所難。緩時流所急。雖大志未遂。厥用未光。亦足為中流砥柱。屹然稱傑。自觀法友。 殆庶幾乎。法友名照印。應天江浦人。俗姓姚。年十二斷酒肉。出家大報恩寺之竹浪菴。曾祖雲臺公久習禪思。知為法器。與祖西輪公。玉成之。解字義。卽喜習詩 文。祠部劉田諸公。並加矜重。為童子師。董訓嚴正。事耆宿盡禮。闔寺先臘。咸器重之。年二十三。忽發出世心。棄鉛槧。參雲谷老人。請問法要。顧多病。瘡痂 久蝕其膚。未遑遠遊。丁卯棲霞除夕偶琢句云。此際欲何言。燈花凡幾箇。吟未罷。燈光忽掩。少頃燼。乃復明。不覺汗流浹骨。猛省無常。從此視世閒事。益如枯 木死灰矣。己巳秋。予遊棲霞。始與法友晤。贈以偈云。舉世不知真。吾獨不愛假。羨君坦夷性。堪入毘尼社。法友領之。壬申春。遂入靈峰結夏。予為秉羯磨授具 戒。專精聽律。隨解隨行。不肎付諸空言。學侶競設問難。唯法友默訥如愚。真操實履。無外飾餘習。丙子。予病隱九華。法友居武水。徧閱律藏全書。丁丑尋予九 子別峰。商證梵網佛頂要旨。予見其躬行有餘。慧解不足。設壇中十問拶之。廢寢忘餐。深思力索。經秋及冬。有省。乃知此事。甚大且遠。更自勵。韜光慎持。戊 寅予往溫陵。法友歸。遵遺教。依律藏住。依四念處行道。不以世法干懷。時同參者。以通方自負。每嗤之。夷然弗顧也。逮壬午。予從溫陵返。正擬與法友共建法 幢。乃先一年辛巳。法友逝。嗟乎。三宗角立。法道陵遲。各騖名高。咸無下基。茍告以三學源委。佛世芳規。未有不掩鼻笑。返脣譏者。法友信我於舉世非毀之 際。從我於九死一生之時。及戊寅一別。咻者眾楚。傅無一齊。而能孑爾自淑至死弗移。凝神觀佛。正念以歸。直至身歿。緇素方追思而憶之。豈不卓哉。大報恩 寺。神廟閒。傑出二人。一為憨山大師。一為雪浪大師。印子初度。卽志前徽。乃生年僅滿四十。法臘十夏。猶虧一時。知嚮服者。鄭中丞。錢京兆。鄉達凌官球。 陳旻昭居士。陳非白。張興公。數人之外。無餘焉。予謂為二老不易。為印子更危。設無深慮遠識。誰肎捨舉世共趨之好徑。偏履草深一丈之甚夷耶。昔孟軻尚論古 人。首陽殍。與商阿衡。魯士師。同聖。誠不用世諦為品題也。予以憨雪兩大士。與印子。並稱為報恩三傑。夫疇曰不宜也歟。

  【妙圓尊者往生傳（幷贊）】

尊者妙圓。諱如會。燕都譚氏子。世襲萬戶侯。幼茹素。三 十九歲出家。誓行頭陀。脅不著席。前後共然六指。燒頂煉臂無算。初至南方。唯事苦行。牛頭住持。激以究理。大為感發。一心念佛。遂得豁忘身世。而不自稱 悟。見一切緇素。不作寒溫語。單已獨行。不畜餘長。夏棄冬衣。冬盡捨夏。天下名山。歴覽殆徧。心慈而色厲。凡開示人。必猛厲懇切。不順庸情。丙戌。晤尊者 於石城之隈。次同住濟生菴。盤桓數日。公喜予朴實。予敬公戒德禪定。每行坐必推讓之。戊子秋。過淮安清江浦。眾見其儀容不凡。畱供養。未幾。以一衲贈萬德 菴主人。且囑之曰。吾不久將去。特一事相託。主人曰。和尚方來。何遽言去。荅曰西方去耳。可以遺身付江流中。普與魚蟲結淨土緣。主人辭不敢。尊者曰。若 然。荼毗後。以骨和麫粉。為我結緣何如。主人曰可。因命辦大燭好香。眾莫測其意。至十月十九夜。四鼓。忽呼主人曰。為我大開各門。燒香點燭。主人點燭竟。 寂然坐逝。四方皆聞異香。爭來禮拜供養。遵命茶毗。作餌樂與江中。世壽七十有一。僧臘三十二年。尊者曩在水草菴。謂劉道澂曰。一心念佛耑求上品上生。便是 向上第一義諦。汝輩若不肎信。試看我將來。得生淨土。便當信也。噫。今果然矣。贊曰。淨土橫超。圓頓希有。佛祖贊揚。異音同口。生盲罔知。猶將別扣。妄擬 融通。終成塵垢。唯我妙公。作師子吼。一句彌陀。博施約守。末後光明。機緣非偶。稽首同歸。誓弗敢後。

  【蓮居菴新法師往生傳】

法師諱大真。號新伊。武林東城周氏子也。父某。母劉氏。 師在繈褓。卽能合掌稱南無佛陀。逮就外傅。不伍群兒。聚沙畫地為佛塔。或趺坐觀鼻。九歲。父母議聘葉氏女。師泣辭。詣蓮居紹師受歸戒。遂依座下。紹師督課 甚嚴。師根性稍鈍。屢受惡辣鉗錘。堅無懈退。年十五。薙髮為沙彌。二十入雲棲受具戒。是夕夢著僧伽梨。登高座演般若。徵其實得無作戒也。是故與師同時宏戒 演法者雖多。而童真入道。必推師為第一。服習紹師所演教法。人一己百。人十己千。夜以繼日。慈恩台岳宗旨。每多遊刃。而心益虛。志益勇。無論先賢著述。卽 生在師後。如惺谷壽之禪。歸一籌及管正見之教。不肖旭之律。璧如鎬之儒。師皆取諸人以為善。如大海不拒眾流也。師父母春秋高。先後禮紹師出家。異廬而居。 父名方舟沙門。母名順修菴主。師就養無方。數十年如一日。與紹師同稱至孝。有古陳尊宿風。故護法者。額其室曰睦堂焉。紹師去世。師治後事畢。感違緣。飄然 遠舉。桐廬覺源法師延之。往依焉。與木石居。與鹿豕遊。無復人世閒想。旣易寒暑。檀護書幣迎歸。重主蓮居。力宏紹師之道。著唯識合響。兼授金剛寶戒。復建 大悲壇。嚴課事理二懺。而教觀始並舉矣。年七十一。徧囑及門士。傳持教觀。自擇窣堵波地。新秋示微疾。自恣後三日。趺坐憑几。再申遺教。幷集居士弟子。囑 以護持正法。越七日。沐浴更衣。就寢復起。命取座置榻前。跏趺其上。手持數珠。與眾同稱彌陀佛號。頃之。聲息俱寂。鼻垂玉筋過尺許。踰時頂相猶熱。是為庚 寅年。七月二十五日午時。法臘五十有三。先是優婆塞周氏。夢天樂迎師西逝。急偕戚屬數人。來受歸戒。菴主道聲。預以元日。夢師坐蓮臺上。師之往生淨土。夫 何疑哉。贊曰。昔佛以正法眼藏。付大迦葉。迦葉於佛滅後。首集千阿羅漢。結集三藏。故知傳佛心印者。必須三學並宏。性相兼徹。卽如達磨以棱伽印心。六祖必 登壇受具。餘可知也。至於華嚴大集寶積法華諸大乘經。無不弘讚淨土。馬鳴龍樹諸大祖師。無不神棲極樂。豈止蓮宗十祖而已。師祖雲棲。父紹覺。教以澡神。律 以滌愛。勤修五悔。徧學三宗。無怪乎印壞文成。如入三昧也。彼鼠唧鳥空。慣為大言以欺佛者。聞師之風。亦可以少愧矣。

  【新安程季清傳（幷贊）】

季清居士。新安程小溪。第三子也。名文濟。法名通慧。讀 書西天目。偶謁高峰大師塔。不覺痛哭。翦臂肉寸許奉供。遂矢志參究。禮雪嶠禪宿為師。逼拶旣久。漸有入處。旣遊太學。因長兄嗜堪輿術習之。徧為叢席經營。 自比司馬頭陀。至博山。無異禪師甚敬愛之。臨別步送五里。居士謂末世禪流。不達教理。建六年講社於蓮居。請十法主輪次登座。又以修行要門。須達法相。延自 平法主至丈室。為菰城善信。再演成唯識論。撥冗諦聽。曉夜究心。深得慈恩綱要。每讀華嚴大典。及發菩提心論等。輒聲淚俱下。自號十願居士。凡放生濟獄。禮 懺弘法。無不以身先倡。鼓舞成之。京兆錢元沖喪子。居士相與大興福業。幾至三十萬金。京兆卒。居士亦喪子。猛感無常。乃閉戶謝客。專修丈六佛觀。始懵懵。 旣隱隱漸現佛身。明對心目。唯色黎黯。重加苦切。凝想不已。忽空中有聲教曰。若欲見金色身者。須於佛身。先作紅想。依教想之。果獲閉目開目。咸得了了。佛 身光明。映室四壁。室中什物。皆成金色。出定視世閒人。如死灰矣。一日正趺坐。佛觀現前。家人排戶作聲。忽驚出定。乃不復見佛。因悟佛從想生。本無來去。 而亦不捨觀門。但涉事旣繁。功遂漸減。每以為恨。庚寅春。謂予曰。邇來始悟生西要訣。須是放得娑婆下耳。予甚然之。蓋居士雖修佛身觀。猶思後身作帝王弘 法。或作天神護世。每遭予痛斥也。辛卯秋。嬰腹疾。卽囑後事。屏襍緣。繪接引聖像以助觀力。至九月初二日。吉祥而逝。居士生於萬歴戊子。閱世六十四年。先 後舉十一子。僅存二。謂予日。生平每夢行軍征伐。執旗揮眾。當是夙世殺業太重。故所舉多不育耳。元配盧氏。法名智福。先登樂土云。居士捐世。長女哀慕不 已。至一七夢居士曰。吾已向吳門四十里外。作大叢席護伽藍神矣。方外史曰。季清蚤歲參禪。復精唯識。歸心淨業。如此。而以風水名家。卒為護伽藍神。未登地 菩薩。不能盡伏現行煩惱。世故有不足季清者。乃其大菩提心種。豈可得而掩哉。

  【影渠道山二師合傳】

影渠師。檇李孫氏子。出家本府之施菴。法名清沼。道山 師。一字靈隱。武林孫氏子。出家普。陀之靜室。法名永闃。天啟初年。有抱璞蓮法師。兼受龍池禪學。建期武康淨名菴。二師同堂相聚。盟世外金蘭。從是形影相 隨者。二十餘年。影沈靜。寡言笑。靈爽朗。多恢諧。似不相侔。而謹身節用。孤峻少合。則出一轍。故始自叢席。終迄住靜。不啻如水乳也。旣參抱師之禪。復聽 古德法師之教。古師為予授戒闍梨。而予生平不入講席。與二師雖同門。初不相識。至乙亥春。阻雨祥符。始相傾信。是年冬。二師獲閱法華玄義。及摩訶止觀。大 悔見此二書之晚。知台宗圓頓法門。直指人心。見性成佛。誠不異單傳正印。而六卽簡濫。尤足救末世狂禪之失也。蓋影師久習禪坐。頗通教典。靈師曾在淨名堂 中。得箇省處。每歎諸方禪學。展轉訛偽。無可並譚。僅寄情詩句之閒。與雪嶠秋潭諸名宿酬倡。視斯世同流合汗輩。若將浼焉。甘淡薄。守枯寂。凜乎若冰雪之 寒。矯矯乎若雲外之鶴。今讀其詩。猶可想見其眉宇也。辛巳九月初八日。影師示寂。享年五十有五。次年壬午九月二十五日。靈師示寂。享年四十有七。遺骨共歸 西溪普同塔中。影師從行腳後。遵頭陀行。每事任靈師為之。唯拱默靜修而已。靈師僅薙度兩人。一名福具。字戒心。久從予遊。一名福定。字止林。長師一歲。而 出家在福具後。卽今督梓詩稿者。亦能勤修禮誦。不墜家風。二師生平最落落寡合。而一與之交。則道誼最切。每令人念之不忘。從來不事干謁。不營世務。檇李緇 素。每追慕其高風。誠末世優曇華也。何俟登壇豎拂。方名人天師範哉。

靈峰蕅益大師宗論卷第八之一


靈峰蕅益大師宗論卷第八之二

                                                        古歙門人成時編輯

【壽延壽院新伊法師六袠序】
【壽莊母道昭優婆夷蘇碩人八袠序】
【壽陳旻昭居士六袠序】
【壽張幼仁五袠序】
【壽優婆夷馬母宋太碩人七袠序】
【壽車母牛碩人八袠暨次公居士六袠序】
【樂如法姪四十壽語】
【祝沈母張碩人節壽序】
【壽姚廣若居士三袠序】
【壽新伊大法師七袠序】
【達源禪宿六袠壽序】
【白法老尊宿八袠壽序】
【預祝乾明公六十壽序】

【壽序】

  【壽延壽院新伊法師六袠序】

予自壬戌出家。往來雲棲雙徑閒。卽獲與師識荊。至忝為忘 年交。自庚午歲始。每一聚首。輒曉夜盤桓佛法弗置。予退休求寂。遁迹深山。二三學人。從予遊者。皆令稟沙彌戒於師門。比丘果海。則師指示令其學於不肖者 也。己卯孟冬。值師六十壽誕。諸戒子。謀所以稱師壽者。予惟出世法門。觀色身與太虛等。觀塵劫與彈指等。奚事頌岡陵稱浩瀚。與世諦競稱延壽哉。夫勝義三 寶。常住法身。無量無量。何所論延。若住持三寶。則諸佛慧命。從來藉人以傳。故梵網云。佛性常住戒卷流通。三世一切眾生。化化不絕。而大經扶律談常。稱為 贖常住命至寶。豈非甘露戒法。實佛界延生妙藥。令九界頓同佛位者乎。昔紹覺法師。遨遊教海。徧探大蘇慈恩宗旨。講演之餘。手輯毗尼珍敬錄。以範後昆。師童 真入道。為紹公長子。性相二宗。無不克受其傳。服習毗尼。視紹公尤加焉。初受大戒於雲棲時。便得登座演法之夢。二十餘年。久默斯要。直至惺谷力請。方肎破 格一稟羯磨。從此後學雲仰景從。事不獲已。乃開甘露法施。普令四眾。皆得服嘗。師為人天宣暢道化。數十年來。未嘗暫廢而舌不味過午之肴。身不御珍奇之服。 性遮俱淨。解行並美。且復建立壇儀。則功深五悔。趺坐習靜。則觀成十乘。此其所以砥柱狂瀾。續佛慧命者。為何如哉。每慨如來正法。一蝕於說食數寶之流。再 蝕於闇證無聞之侶。乃至近世狂禪。惟以鼠唧鳥空相馳驟。而羺羊比丘。又往往無解作師。適為踰閑蕩檢者嗤笑。予是以避地避色。狀如聾瞶。惟師密養旣厚。聲名 自溢。其源遠者其流長。吾知師光明壽量。直與無邊莊嚴香水海同其深廣。種種光明蘂香幢同其高大。豈世閒岡陵浩瀚所能擬其埃滴也。

  【壽莊母道昭優婆夷蘇碩人八袠序】

夫十世古今。始終不離於當念。所以世尊入剎那際三昧。八 相成道。旣頓示。復互示。良由時劫之性。卽是實性故也。然惟證時劫之實性者。自能徧現種種時劫。善夫天台之言曰。實無量而言無量。法身之壽命也。實無量而 言量。報身之壽命也。實有量而言無量。應淨土身之壽命也。實有量而言量。應穢土身之壽命也。至於卽穢而淨。卽應化而法報。又隨機各見不同。豈思量擬議所能 及哉。宣尼氏謂仁者壽。是不僅以色身論壽。不妄從延促起見也明矣。醒一莊子。儒而禪者也。母蘇氏。年登八旬。不問序於名公大人。獨泥首啟予曰。先大父。少 塘公。筮仕於粵。囊無宦資。先君子鑑塘公。從事性命之學。恥為貨殖。吾母繼事先君子。從劇貧中。撫前母郭氏所生一男一女。無二心。旣育予小子。不令以貧廢 學。教愈篤。後永覺禪師至開元說法。母曰。苦當思脫。率予小子而歸依焉。今躋八袠。予小子為貧母兒。未知所以報母者。山納笑荅之曰。子不聞佛世有須賴居士 乎。貧於財。不貧於法。波斯匿王。不敢與較富也。子又不聞昌黎之問大顛壽乎。顛舉數珠云。晝夜明珠一百八。昌罔措。舉問首座。座叩齒。再問顛。顛亦叩齒。 昌曰。原來佛法只是一個道理。顛卽召首座。連棒趕出。嘻。若向此處穿得大顛首座鼻孔。不惟昌黎熱鼻孔無處出氣。并三世諸佛歴代祖師赤骨歴冷鼻孔。皆無出氣 處。便可向莊母稱無量壽矣。

  【壽陳旻昭居士六袠序】

博山老師曾謂予曰。吾每與講主相見。必叩以事事無礙法 界。儘力荅來。止說得事理無礙而已。從未有說得事事無礙者。予應聲曰。事事無礙。豈真在事理無礙之外哉。惟其全理成事。所以全事卽理。唯其全事卽理。所以 全事卽攝一切事耳。且如舉一毛端。必具法界全理。非是法界少分之理。以事外別無理故。此事理無礙也。旣此毛端已具法界全理。亦必徧攝法界全事。非僅法界少 分之事。以理外別無事故。此卽事事無礙也。師遂首肎。予復曰。佛為初機之人。必深談理性。欲其以理融事。不滯於事也。若為深位菩薩。必廣談事相。欲其以事 攝事。不滯於理也不滯於事。則一事通達一切理。名事理無礙。不滯於理。則一事通達一切事。名事事無礙。師大然之。居士博山大弘護也。今六旬華誕。予請以博 山點首者。為居士壽。惟居士弘護大法三十餘年矣。凡今事門頭。布施持戒忍辱精進等行。亦旣積集廣大矣。卽向上一著。亦必點胷自肎矣。豈非已入事理無礙法界 者耶。其去事事無礙幾何。居士好奕。請以奕喻。夫黑白二子。勝負歴然。了知勝負。皆無實性。不於勝負。起我法二執者。事理無礙也。能於一一著中。透盡三玄 三要。五位九帶。九十六種圓相。乃至百法明門。六相十〔糸-/\〕。三千性相。無不究竟明了者。事事無礙也。居士依仁游藝。蓋欲深入事事無礙法界。豈僅以 一奕娛情。予故謂居士必欲究竟此一著子。須再向三〔糸-/\〕三要。五位九帶。九十六種圓相。百法明門。六相十〔糸-/\〕。三千性相等。一一葛藤窠中。 遊戲出入。俾無纖毫不透盡處。然後得成無上妙奕三昧。然後執善財手。摩善財頂。而告之曰。我得菩薩解脫。名曰善奕。我於一一著中。見無量佛。聞無量法。親 近供養無量眾僧。又於一一著中。圓滿念處正勤。根力覺道。三十七品。菩提分法。又於一一著中。入空無相無作法門。普見諸佛剎土。不以二相。又於一一著中。 具足六度四等。四攝萬行。不可思議。福智資糧。又於一一著中。成就十力四無所畏。十八不共佛法。又於一一著中。莊嚴三十二相。八十種好。流出身雲。徧十方 界。又於一一著中。降伏諸魔。制諸外道。破我法二執。顯二空真如。又於一一著中。隨諸眾生。有種種欲。種種解。種種根性。種種煩惱習氣稠林。悉順其機。而 為說法。以四無礙解。具足諸佛四種悉檀。令諸眾生。各得歡喜。各得生善。各得滅惡。各得安住第一義諦。善男子。我惟得此善奕三昧。乃至微塵剎土。自他不隔 於一著。十世古今。始終不離於一著。釋迦如來。於此一著上轉大法輪。彌陀世尊。於此一著上淨四種土。則宣聖之耳順。便可與觀音之耳根圓通。同入首棱嚴大定 海中。庶不負居士自所期許。亦不負普天之下所期許於居士者矣。是為祝。

  【壽張幼仁五袠序】

張子韶有省。而說偈曰。子韶格物。妙喜物格。欲識一貫。 兩個五百。予在家時。心竊疑之。後讀大經滿字半字之喻。恍然會心。夫格物者。吾佛半字教也。物格者吾佛滿字教也。為實施權。則半助於滿。開權顯實。則滿融 於半。半助於滿。半外無滿。滿融於半。滿外無半。一貫兩五百。豈不信哉。幼仁。子韶後身也。已悟諸相非相。而為如來寫出三十二相。幾及萬軀。夫悟諸相非 相。此格物半字教耳。三十二相。莊嚴法身。豈非物格滿字教乎。今年新秋朔日。半百初度。幼仁先已證入滿字法門。則兩個五十。便是一百。夫何疑耶。於此百年 之中。流出佛身相好。更當無量。是謂十世古今始終不離於當念矣。

  【壽優婆夷馬母宋太碩人七袠序】

法身壽量。無始無終。報身壽量。無終有始。應身壽量。隨 機示現。如此理會得。猶是循行數墨見解。若知一體三身。不一不異。則知一切壽命。總唯心量。是故得心自在。得法自在。壽命自在。能以一日為永劫。能以永劫 為一日。當念之性。卽十世古今之性。一切含靈亦同此性。無量壽佛亦同此性。覺此性者謂之佛。詮此性者謂之法。順此性者謂之僧。護此性者謂不殺。全此性者謂 不盜。守此性者謂不婬。宣此性者謂不妄語。明此性者謂不飲酒。不忘此性謂之念佛。觀察此性謂之念法。隨順此性謂之念僧。以此性示人謂之念施。以此性自範謂 之念戒。以此性為畢竟所依謂之念第一義天。若人深信此性。乃名具足三歸五戒六念。若人能受歸戒。能修六念。乃能隨順證入此性。今優婆夷宋太碩人。為馬氏昆 玉七人之母。年滿七十。兒孫滿堂。且令嗣光世居士。因信禪而兼信教。太昭居士。因學儒而兼學佛。餘子若孫。亦各表表成立。能為出世色養。太碩人一無所慕。 獨以歸戒為樂。劉姚諸君子。與光世太昭善。謀所以壽太碩人。問於山納。納曰。太碩人所樂者。正如布帛菽水。亙古亙今。淡而不厭。予別無山肴海錯。諸君子。 亦何必別覓鳳髓龍肝也哉。

  【壽車母牛碩人八袠暨次公居士六袠序】

現前一念之心。亙古亙今。故名無量壽。靈明洞徹。故名無 量光。阿彌陀佛。不過先得我心之所同然而已。是故吾人果能念念執持阿彌陀佛。卽是念念證無量壽。放無量光。古聖旣爾。今人亦然。至心旣爾。散心亦然。法華 云。一稱南無佛。皆已成佛道。大聖金口。豈欺我哉。末世障重。別求〔糸-/\〕妙。欲速返遲。惟蔤蕃車居士。篤修淨業。心無異趨。晝夜彌陀五萬聲。以此功 德。仰祝萱親。發願同證阿彌陀佛究竟果德。而牛碩人。亦已長齋。三十五年。有如一日。居士舉三子三女。而三子又得蘭孫九人。今稱壽。不用世間歌舞。惟用佛 號經聲。使普天下人。盡若車氏眷屬。豈不卽娑婆是清泰。卽分段親因是菩提法侶乎。居士謂現前兒孫。雖已聞三寶名。欲更以此念佛祝壽法門。垂之奕世化化無 窮。特乞山納一言。夫現前無量光壽之一念。人所同具也。而昧之亦人所同感歎也。同具則非異也。同感則非可已也。以同具之心。感於其所不可已之情。夫獨非人 子也歟哉。

  【樂如法姪四十壽語】

予壬戌夏。出家行腳。首至雲棲。卽與雪航檝兄盟出世交。 逮壬午夏。幻寓菰城。方識樂如法姪。姪蓋雪兄所剃度也。自幼持齋。十二三歲卽歸依雪兄。直俟歴試。堪持淨戒。乃肎離俗。其視出家非等閒事。已勝尋常千萬倍 矣。邇來住靜道峰之麓。和光同塵。而不易其介。且篤信淨土法門。渴慕圓頓宗旨。故於客冬。不惜勞苦。隨予祖堂。入法華會。予每慨末世學人。止圖入耳出口。 欲如法姪之但求密默受用者。尤為不可多得。但淨土法門。必以大菩提心為宗要。大菩提心。固不可以意氣承當。亦不可以姑待自諉。昔孔子於四子侍坐。必借曾點 化三子之著有。借三子實曾點之忘情。雪兄昔日。熾燃以法門為己任。有似子路。老姪今日。澹然以守靜為家風。有似曾點。則老姪固可為吾雪兄之藥。而我雪兄亦 未必非老姪之當所學也。今冬值老姪四十初度。同門子若證真二弟。特乞余一言為祝。予惟老姪真為一大事因緣出家。從來非好諛者。故直書此。以作無量壽之左 券。

  【祝沈母張碩人節壽序】

吾聞壽者。受也。自造其因。自受其果。非天降。非地出。 非人與者也。故宣聖謂仁者壽。又謂大德必得其壽。壽豈心外法哉。壽旣非心外法。舉凡父子夫婦親友子孫。皆非心外法也。是故人能盡其心於仰事俯育忠孝節義之 閒。斯上壽自可必矣。又能推此心本寂本照之體。而克復之。斯無量壽。無量光。亦可證矣。沈東起之母。張碩人。初適悅軒老居士也。舉東起。僅三月。悅軒捐 館。碩人冰蘖其操。撫育東起。以至成立。後嬰篤疾。東起懼。割股為藥。得以無恙。予是以知東起之心。卽張碩人之心也。碩人之心。卽千古聖賢之心也。千古聖 賢之心。卽十方三世諸佛之心也。諸佛之心卽人人固有之心也。勿喪此固有之心。則為賢者。擴充此固有之心。則為聖人。極盡此固有之心。則為諸佛。參禪者參此 者也。止觀者觀此者也。念佛者念此者也。格物者格此者也。致知者致此者也。明明德者明此者也。碩人與東起。蓋皆能弗喪之矣。知皆擴而充之。充類至乎其極。 一念相應一念佛。念念相應念念佛。證無量壽。放無量光。度無量眾。成無上覺。何莫非一心中事耶。昔波斯匿王。年六十二。創聞如來發明不生滅性。與諸大眾。 踴躍歡喜。得未曾有。今碩人年六十二。餘為說此不生滅法。碩人與東起之踴躍歡喜。必不在波斯匿王下矣。

  【壽姚廣若居士三袠序】

佛法之要。在戒定慧。儒門之德。在智仁勇。淨土之訣。在 信願行。此三非三。三祗是一。此一非一。一必具三。能知戒定慧之缺一不可者。智也。躬行戒定慧者。仁也。不被貪瞋癡所奪者。勇也。知三德之在物在我。本來 平等者。信也。以我因中三德。仰企果上三德者。願也。直將果上三德。成我因中三德者。行也。此所謂三法妙也。孔子三十而立。立乎此也。釋迦三十成道。亦不 過成乎此也。予憶壬午冬。初晤廣若。廣若甫二十一歲。今冬值居士三十初度。古人云。道曠無涯。逢人不盡。宣聖雖三十而立。猶不敢居聖仁。釋迦雖三十成道。 猶不捨穿鍼之福。唯其立乎此。成乎此。所以盡未來際不捨乎此也。於此究竟無捨。斯謂至誠無息勉之。予將與居士共遊安泰之邦。師無量壽。友觀自在。及無邊光 矣。

  【壽新伊大法師七袠序】

師壽六十。戒子之從旭遊者。謬以旭言稱壽。今師七十。高 足復以壽序見託。旭猶憶辛未春。同師禮大悲懺於蓮居。程季清甫議六年法社。旭於觀堂中。夢十字街頭一大涼亭。懸燈十有餘盞。須臾風作。僅存一燈。孤明歴 歴。維時妄意。厥祥在師。今果為蓮居獨存之一燈矣。然存此一燈非偶然也。師以童身給侍紹翁。備受惡辣鉗錘。乃克為晚成大器。生平戒律精嚴。梵行超卓。懺摩 禪觀。靡不深習。而尤妙在虛懷好問。壬午旭從閩出。卽以唯識合響。殷勤下問。逮客歲以柬寄旭。仍命校讎。師於唯識講演二十餘徧。尚不恤下詢鄙夫。以視今之 妄自滿足空腹高心者。為何如哉。易曰。謙尊而光。卑而不可踰。無量光。無量壽。胥在此矣。盡未來際。常住世閒。劫風起時。此燈愈熾。區區南山北海。可以喻 師光壽也乎。

  【達源禪宿六袠壽序】

昔無異禪師入石城。一日登座。萬壽菴達源師。出眾問云。 如何是無量壽。異云。烏龍潭裏浪滔天。進云。若是則有量也。異云。天池一滴水。豈與眾流同。師遂禮拜歸位。予時獲識荊。逮辛未春。師敝屣菴業。飄然一納。 遊武林。復與予遇於蓮居菴。則志泛教海。幷近日禪者氣象而忘之矣。親近新伊老法主旣久。乃拗折柱杖。獨居華隖之定慧菴。菴久不蔽風雨。師就其地。誦法華千 部。施燄口千堂。數年有如一日。始感檀護鼎新之。師為人坦夷率直。無芥蒂。無涯岸。而勤修真實行門。蓋不惟得力於天池滴水而已。師自述志學之年。卽知奉 佛。將弱冠。禮別傳尊宿薙髮。別公與紫柏老人同時。孤標獨邁。罕有能承事者。師曾托鉢奉養十年。朝夕親炙。所以猶有古人風格。雖近世宗匠。咸申參請。而終 不襲其家法也。泥多佛大。源遠流長唯師有焉。

  【白法老尊宿八袠壽序】

嘗聞出家。有三事業。曰坐禪也。讀誦也。營福也。坐禪猶 國有武備。名為定輪。讀誦猶國有文事。名為慧輪。營福猶國須理財。名為福輪。此三並以戒為基本。猶國之若司馬。若司吏。若司農等。並奉律憲。初未嘗以禪教 律列為三宗也。又有三種善知識。曰教授也。同行也。外護也。夫教授以先覺後。猶可教學相半。同行共所趨求。祇期麗澤相資。惟外護善知識。必須諳悉通塞。委 曲維持。故從古每以為難。且就法華五品觀行言之。同行則初二品可為也。教授則第三品可為也。外護則非第四第五兩品。弗能任也。昔密藏大師。棄儒學佛。旣從 紫柏大師薙染。大師謂其初入法門。未有福業。命復長水棱嚴古剎。流通書本大藏。續佛慧命。創千古大事因緣。密師旣隱。大師復寂。佛殿經坊。漸至冷落。至壬 戌冬。禾城眾護法。敦請白翁。主禪堂事。俾山門廊廡。煥然一新。流通大藏。永成規畫。十年後。以餘力建營泉古剎。又越六年。歴武林之橫山昭慶。及武水之幽 瀾為社主。逮癸未年。再涖棱嚴堂。凡三載。時遇鼎革。兵戈沸騰。而師之慈心忍力益著。至丙戌夏。壽七十一。退居紫柏院中。冬建漏澤古剎。己丑仲秋。主東 塔。鼎新廊廡。曾不辭勞。蓋生平孜孜營福。真所謂三十年不改家風者矣。予每謂紫柏大師。重繼永明芳軌。宗說俱通。解行具足。撤性相之藩籬。指歸一轍。懲禪 講之流弊。導使尋源。觀其半偈功成。去來自在。可謂徹法源底矣。未嘗拈槌豎拂。踞曲盝牀也。於天台賢首方山慈恩。可謂會通差別矣。未嘗昇座雲集。稱人天師 也。口無襍味。脅不著席。可謂頭陀勝行矣。未嘗授戒傳錫。稱大和尚也。由其不敢裂禪教律為三。故能深知正法之難。故慎重若此也。或議白翁。三十餘年為叢席 主。未嘗請一師匠宏宗演教說戒。以為缺典。豈知此正白翁具大手眼。非聊爾也。彼三學一源者。益無望已。今天下宗主。能如紫柏之徹法源底乎。今天下法主。能 如紫柏之會通差別乎。今天下律主。能如紫柏之頭陀勝行乎。觀於海者難為水。白翁之不請轉法輪。乃其所以護正法輪也。不忍莠亂苗。鄭亂雅也。且紫柏之以流通 大藏為急務。誠不異刪詩書。定禮樂。贊易。修春秋之苦心也。密師契之。猶孔門有顏子。翁繼其任而擴充永遠之。猶孟子也。其功偉矣。今年已七十有七。長予念 三歲。而精神比予倍强。豈非續佛慧命所感之現果也。從茲大藏法燈。永永無盡。翁住世亦永永無盡。何異十六大阿羅漢。承佛敕命。擁護流通三藏法寶者哉。

  【預祝乾明公六十壽序】

佛法之盛。不存乎能宏通。而存乎能固守。蓋宏通則近於名 聞。由名聞致利養。由利養致匪人。易生有漏因緣。佛世十二年後尚爾。況末運乎。唯固守。則遯世無悶。確不可拔。可以迴旣倒狂瀾。畱正法一線。繼往開來。續 佛慧命。如六祖隱於獵群者十六年。荊溪一生不登法座。而曹溪天台之道。並垂千古。豈非存佛法之明驗歟。予生也晚。弗及受先輩鉗錘。忝為憨翁法屬。顧所私 淑。則雲棲之戒。紫柏六祖之禪。荊溪智者之慧也。柰障重習强。未階法忍。僅開名字佛眼。竊述法華台宗會義。庶幾不被法華轉耳。辛卯夏。結制長干。當解期 日。已有決不應請之誓。而乾公所請。乙未年冬法華道場。猶在未誓之前予初意入山四年。或得功夫稍進。法運亦可稍回。故不敢決意固辭。詎料兩載有餘。阿蒙如 故。加以法門鬬諍方始。其餘斗筲之士。又皆各就一方。託言演教宏宗。網取微利。大有不忍聞者。此時設非急流勇退。不幾於水益深火益熱乎。乾公長干之耆宿 也。秉戒於博山禪師。則亦私淑雲棲者也。出家於大報恩寺。則亦私淑憨翁者也。敦律行。勤持誦。則法門翹楚也。重然諾。樂福業。則人天標榜也。其厪法門遠憂 實與予同。決不以言必信行必果責予。予亦安敢執硜硜小節。務踐一諾。而貽法門羞哉。公以丙申二月十五日。為六十初度。予今季春始歸靈峰。至公壽日。未滿二 載。何能走賀。茲為謀梓棱伽起信選佛三種著述。遣堅密蒼暉二子。往董厥役。請卽以流通法寶功德。預為公祝。公其令獲奏績。則諸佛慧命。俟百世而不惑。皆公 無量光明之所被也。視百日敷揚。僅供千人耳目。功德大小。為何如哉。況公與予。誼在世外。菩提宏願。塵劫弗諼。猶憶向年修報恩塔。公主其政。不煩廣募。不 事攀緣。唯以真心實行。彈指告成。較雪浪法師。當日修塔因緣。事半功倍。此其諳練世出世法。深知無住生心之旨。有不俟予言者。予之祝無量壽若此。公必以為 然矣。

靈峰蕅益大師宗論卷第八之二


靈峰蕅益大師宗論卷第八之三

                                                        古歙門人成時編輯

【塔誌銘】
【樵雲律師塔誌銘】
【紫竹林顓愚大師爪髮衣鉢塔誌銘】
【祭文】
【然香供無盡師伯文】
【弔不忘文】
【奠影渠靈隱二兄文】
【祭顓愚大師爪髮衣鉢塔文】
【祭在庸維那文】
【祭了因賢弟文】
【寄奠新伊大法師文】

【塔誌銘】

  【 樵雲律師塔誌銘】

予在江外。卽聞樵雲關主。以苦行實修。為八閩敬仰。戊寅 冬。渡洪塘。趨溫陵。擔役愚夫。皆能言其為眾之切。自課之勤也。未幾。聞訃。恨緣薄。不及一晤。賦短章哀之。越二年庚辰。予至漳南。高足如田。遵遺命營全 身塔於石室之嶺。請予銘。按師為澄邑新安周氏子。出家漳之開元寺。法名真常。樵雲其別號也。兒時以瓦缶竹木列為缾錫。父知其志。捨入寺。寺為羅漢琛禪師道 場。師鬀度時。卽有慕琛之心。謁南山閑寂老人。稟尸羅要旨。咨淨土法門。旣於堆雲嶺頭建亭施茗。每經殘月下。一虎當塗。師以杖叩云。此往來要道。慎毋面目 憎人。虎馴去。次於三台石室。瓦釜繩牀。課經枯坐。閱三載。擬欲他往。聞空中有聲畱之。乃啟建佛殿。結搆僧寮。額其巖曰閑雲石室。蓋閑寂老人曾於此棲遲故 也。閉關峭坐。寢食俱忘。道風日著。檀信日歸。嗣是設華嚴堂。闢接眾舍。延待十方。盡心盡禮。爰感五臺無靜律師。為不請友。飛錫關前。為師圓具。從此葺三 山之大藏。興支提之辟支。參無盡法師於天姆。覲普門大士於普陀。乃至遊歴南華。肖六祖栴檀之像。復歸石室。又以行腳多年。律學疎曠。北登五臺。重咨心地。 然後開甘露戒品。於溫陵古莆諸處。而一以淨土為指歸。師一生篤實苦行。普心接納。於禪講名流。尤虛懷靡閒。蓋其樂取人善。年彌高而德彌謙。故不必揮塵豎 拂。已可扶宗教之衰矣。世壽八十有三。法臘五十有奇。鬀度若干人。戒子不啻萬指。銘曰。

先哲旣逝。人情日浮。掠虛逞見。誰懷遠憂。海南佛國。淪為荒丘。髠不稟戒。兵奴獄囚。挺生樵老。愛河之舟。廣設行筏。度彼迷流。走徧天下。乃集勝猷。尸羅再揭。樂邦橫截。不似諸方。證龜作鼈。

  【紫竹林顓愚大師爪髮衣鉢塔誌銘】

金陵紫竹林顓愚大師。丙戌仲夏六月坐脫。門人以陶器奉全 身。供於林之山陽。次年弟子請歸雲居。於是金陵緇素。以所存爪髮衣鉢。就山陽建塔供養。徵銘於旭。旭愧學未師安。言無足重。然人之相知。貴相知心。旭旣謬 辱愛敬。迥逾世情。又安敢以無文辭。謹按譜。師諱觀衡。顓愚其字也。順天霸州人。姓趙氏。昆季四人。師居仲。母夢大士攜童子入門。急抱之。覺而有娠。萬歴 己卯年。八月十八日亥時生。白衣重胞。狀異凡子。年十二。卽茹素。喜事觀音大士。年十三。翛然有出塵志。年十四。堅欲入道。父母不許。乃潛逸。塗遇五臺山 圓照寺惠仁師。懇求鬀度。依住四載。年十八。聞清涼山師子窟空印大師名。潛逸往參。投誠篤事。居侍寮三載。咨決心疑。仰學至德。始終如一日也。年二十二。 隨空師入燕都。侍棱嚴講席。進菩薩戒。參紫柏大師。自念習聽義學。未是出家大丈夫事。潛逸南行。參雪浪雲棲二大師。獨住天台華頂峰。讀棱嚴經。破諸疑網。 時高明無盡大師。登華頂訪智者遺踪。見師孑處茅菴。少年精進。托宿作竟夜談。越三年。移住匡山乾罡嶺。每一飯輟。坐數日。至第三年。月下經行。忽有省悟。 三十歲。進曹谿禮六祖。次夏四月。謁憨山大師於端州。一見相契。秋仲辭去。登南嶽。住石廩峰。三十三歲。誤食草烏。中毒濱絕。離山就醫。憨大師特至南嶽。 歎曰。禪門下衰。幸得一箇半箇真為生死學人。與之周旋。稍慰寂寥。今斯人而有斯病。豈龍天厭薄法門乎。三十八歲。結五臺菴於邵陵。覲憨大師於湖東。參侍半 月。大師示以法語。大意謂身病已瘳。切不可被禪病侵。葢眾生身病本乎執取。而禪病亦本乎執取。若法執不忘。己見猶存。亦是病。直須將從前參禪執守功勳。幷 〔糸-/\〕妙知見。一齊唾卻。定不可被他養作病根。其語切。至幾數千言。今親筆手卷。尚供林中。故知顓師從來開示學人。隨機圓活。不似諸方認定一死猫 頭。其得力於憨大師者誠不淺也。師曾以授戒法問憨大師。大師荅云。老朽未閱律部。於諸戒相。實未細詳。今惟遵梵網。以心地法門為宗。以十重為要。其四十八 輕。亦未能細說。但令行人半月半月誦持而已。近時學人。識淺心麤。多虛少實。求其果能精持如古人者。所未易見。而弘律者。原非學人事。多杜撰。難可為準。 公處若有藏經。幸一詳檢律部。有以示我。望之望之。維時師亦無暇閱律。但宗棱嚴四種清淨明誨。開示後人。令持心戒。兼令專禮觀音大士。著有圓通懺法。流通 最廣。居五臺菴。二十年足不越戶外。度弟子千餘人。授記署名者幾三萬人。至年五十九歲。特登匡山五乳寺。埽憨大師塔。建報恩道場。寺眾請主法席。固辭不 可。仲秋下匡山。登雲居。禮祖塔。寺眾亦堅畱主席。黎明潛逸。中塗疾作。不能行。闔山比丘往返虔請。乃復登雲居。至六十五歲秋。離山登舟。山為再震。師於 此山夙緣深矣。是冬泊石頭城。次年冬十月。卓鍚紫竹林。林本城北荒地。師住未幾。蔚為叢席。師發心深為生死大事。故於父母師長。皆不辭而行。然秉性至孝。 每遇親師忌日。設追薦道場。必極誠慤。竭哀慕。觀者無不感發。生平儀容古朴。不事矜餙。廣顙豐頤。平頂大耳。脩髯如戟。短髮覆肩。目光炯炯射人。終夜露 坐。不畏大風。或雷雨亦坐大傘下。故學者稱傘居和尚云。衣服不御寸帛。日惟一粥一飯。絕不襍食。每作務必兼人。其接物也。上自王公大人。下逮田夫牧豎。禮 不異節。溫溫言笑。靄若春風。而學者見之。不威而懾。隨所到處。僅一輛草鞵便行。來不先通。去不先辭。錫駐之地。緇素雲集。求戒問道。殆無虛日。然未嘗自 立涯岸。別建門庭。蓋旣得空印大師之教。又得憨山大師之禪。又復匯歸於雲棲大師之淨土。故其開示法語。直捷廣大。似紫柏。應機禪語。輕便圓活。似趙州。又 眼界雖甚高曠。口角不輕雌黃。謙光盛德。慈念虛懷。真令人目擊道存也。所著有棱嚴金剛四依解。及紫竹林全集行世。法臘五十四。生年六十有八。長旭二十年。 兼親侍憨山大師。誠為法門先輩尊宿。乃不惟忘年下交。而每致書問。必反稱辱教某某。嗚呼旭真慙悚無地已。合掌墮淚為之銘曰。

佛法如大海。潛流注百川。達者知浩浩。昧者泥涓涓。三宗爭鼎足。五葉分單傳。不有超方志。誰懲鬬諍愆。師承普門願。憫濁來施權。奮然脫愛網。習教還修禪。 放生廣檀度。說戒結深緣。慈容藹冬日。機辯赫炎天。德重如岱嶽。懷虛若沖淵。足迹徧寰宇。操持脫言詮。握拳念大士。撒手宅金蓮。舍利鎮祖窟。爪髮畱福田。 照此石城地。永永百千年。

【祭文】

  【然香供無盡師伯文】

不肖初遊台嶺。卽覩慈輝。但欽溫恭之德。罔窺法海之涯。 方且甘暗證而蔑義塗。因門庭而昧堂奧。造罪意地者。匪希矣。後出入禪林。目擊時弊。始知非台宗不能糾其紕。台教存。佛法存。台教亡。佛法亡。誠不我欺也。 顧於老伯。猶半信半疑。自締盟籌兄。乃甫傾向。而老伯已往生珍池矣。徒增悲仰。竊聆化儀。慙懷悔志。擬將何裨。嗚呼。師弦絕響。野干競鳴。演教者。捨醇醲 而取糟粕。參宗者。先發足而後問津。孰能依教起觀。一洗說食數寶之陋。知津發足。解脫盲修瞎煉之紛。老伯實中流砥柱。杲日中天也。憫予小子。不沾法乳於生 前。不修微供於歿後。敬以三炷臂香。深達懺摩。三炷臂香。遙伸印手。惟老伯不起寂光。現覺三有。鑒法門嬰杵之憂。鍚初心止觀之佑。苟機感之不訛。必含笑而 攝受。

  【弔不忘文】

比丘智旭。居靈峰山。聞不忘音公棄世。敬誦梵網戒經一 卷。金光明空品十卷。滅定業真言千遍。幷為文遙向而弔之日。嗚呼。千古聖賢。必從豪傑中來。而千古豪傑。必以聖賢為的。捨聖賢之準繩。尚豪傑之意氣。誤 矣。認豪傑之意氣。當聖賢之品格。益誤矣。公豪傑自期者也。始予交臂而失。旣而肝膽許之。然予之許公也。擬欲進乎聖賢。而公之自許也。終未捨乎豪傑。逮行 法華三昧。予訪關次。作竟夜談。時為公羨。亦為公憂也。公初惑圓談。妄謂乘急而戒可緩。及警心於乘鶴渡海忽折一翅之夢。方知戒亦應急。而未達戒卽是乘。是 以雖行事懺。理境不彰。況調身失其方便。進道每任己情。重障造於前。掉悔逼於後。善友隔於他山。聞解局於文字。以此滅罪悟心。難矣。然公未徹者。乘戒源 頭。而不迷者。出世因果。源頭未徹。感現在惡疾而終。因果不迷。定可免將來異熟。予為公悲。亦為公幸。公亦可自慰於冥冥也。嗚呼。末世修行。多敗少成。公 其諦信法華威力。及阿彌願輪。頓除愛見之私。速往金蓮之津。迨予報盡。垂手來迎。同覲慈尊。其秉梵音。回視西湖殿裏。接引像旁。披誠發露。盟以肺腸。可謂 果因交徹。久要不忘者矣。

  【奠影渠靈隱二兄文】

嗚呼。世固有相愛不相知者。此其愛非道愛也。亦有知愛而 不相期責者。此其知非實知也。二兄之相知相愛相期責也二十餘年。如形影焉。乃予與二兄為莫逆交。僅自乙亥春始。憶其時。未嘗有投契之思。特以天降霪雨。為 吾三人作意外介紹。故靈兄詩曰。只此十日雨。傾予半世懷。噫奇矣。是冬予遘篤疾。二兄盡力調治。不啻昆季母子也。逮予住九子遊八閩。二兄夢寐予。猶予之夢 寐二兄也。今春予從閩中聞影兄之變。痛切肺肝。念佛十萬以悼之。夏五月。予出苕城。秋七月。靈兄冒酷暑。相訪殷殷出世大事。不兩月忽嬰疾。急手書召予。予 馳赴。未及百里。竟捨我先逝。嗚呼。自惟解行俱荒。瑕玼非一。謬蒙信許。過於常情。又承治命。欲予演觀無量壽佛經首題名義。予旣奉命。復念佛十萬為增上助 緣。嗚呼。當病苦切身。而大事殷殷之意。生死一如若斯。予無似。若糞壤之助嘉禾。則庶幾矣。每思影兄之沈靜。靈兄之爽朗。俱堪千古。至其戒行冰霜。慧性穎 悟。正信力强。出世心苦。誠堪立地超佛越祖。而大願未克。齌志長騖者。其故何哉。大約身見稍重。遷延〔日/咎〕景。不能向冰凌劔刃上遊戲出沒。不肎從荊棘 瓦礫中掉臂厝脛。致使無生法忍。必竢淨土花開始領也。然此幻軀。不可保信。縱令愛惜。曾不少矜。養怨入塚。誰曰不然。二兄誠能瞥然覰破。憬無餘情。彈指蓮 華可敷。不復更竢半劫一劫。乃至剎塵矣。然後為我仰白慈尊。常以慧光折攝我心。幻緣一盡。垂手而迎。是予所深望於二兄者也。

  【祭顓愚大師爪髮衣鉢塔文】

嗚呼。人不難相愛。難於相知。翁真知我者哉。世縱有一二 愛且知者。而志操相攜。旭雖不敢擬翁泰山之德。幸三事略無違焉。尚質朴。詘虛文。不肎苟合時宜。註經論。讚戒律。不肎懸羊頭而賣狗脂。甘淡薄。受枯寂。不 肎受叢席桎梏。而掣其羈縻。嗚呼。以法門耆宿如翁。而旭過蒙知愛。又志操相合如此。其能已於懷也。翁所證深淺。非旭能擬。而生平最傾心處。請略紀之。當今 知識。罕不以名相牽。利相餌。聲勢權位相依倚。如翁古道自愛者有幾。當今知識。罕不以掠虛伎倆。籠罩淺識。令生驚詫。如翁平實穩當者有幾。當今知識。罕不 侈服飾。據華堂。恣情適意。如翁破衫草履茅茨土堦者有幾。當今知識。罕不精選侍從。前列後隨。如翁躬自作役。不圖安享者有幾。當今知識。罕不同流合汙。自 謂善權方便。慈悲順俗。如翁不肎苟殉諸方。甘受擔板之誚者有幾。故凡聞翁之風者。頑夫廉而不濫。懦夫立而不傾。伯夷之隘。所以為聖之清也。豈似枉尋直尺。 詭遇一朝者。身雖存名已先淪也哉。旭每悲如來正法。一壞於道聽塗說入耳出口之夫。再壞於色厲內荏羊質虎皮之徒。其父報讎。其子必且行劫。尤而效之。何所不 〔辶@至〕。翁之爪髮衣鉢幸存。則翁之道風未滅。必有聞而興起者。庶共砥狂瀾於末葉乎。

  【祭在庸維那文】

嗚呼。公之從予遊也。顓大師命也。公初聽大乘止觀歸。顓 師叩大義。公能略荅。故顓師再命公登祖堂。予卽煩公襄理僧事。然予深取於公。不唯能聽經。能職事也。聞公同顓師住雲居。努力眾務。不惜身命。逮顓師疾。公 炎暑不解帶者六旬餘。雖大孝事父母。何以加焉顓師寂。公復以職事來研教理。予且大病。公執侍不異事顓師。嗚呼。以公如此心地。如此精神。豈應年未三十。遂 爾奄逝。無怪乎公之戀戀。不欲西馳也。雖然。公之見地未遠大矣。吾人無始以來。捨身受身。何止剎海微塵。今幸遇明師良友。聞西方淨土。無上圓頓橫超勝異方 便。惟恐歸家不早耳。乃必欲於幻身百年內。做學問。開叢席。名滿天下。然後快心。曾不思西方有大學問。大叢席。名滿十方三世。得非欲速見小之為害乎。公其 盡將生平事師孝德。及無始善根。一一攝取現前。回向阿彌陀佛大願海中。決志直趨極樂世界。更無疑貳。予不久幻緣旣盡。佇望公隨三聖。招予同浴七珍池也。

  【祭了因賢弟文】

嗚呼。了因。爾遂至此耶。爾自幼發願。竟不滿其願耶。予 將玉汝於成。汝不及再見我耶。嗚呼。予方悼十子憶汝。汝又復為予所悼耶。嗚呼。汝見我已來。二十五年。從予遊十九年矣。汝之長處。我盡知之。短處我亦盡知 之。我急欲去汝之短。汝則疑畏。捨我而去。我必欲成汝之長。故時時禮拜持誦而保祐汝。乃汝竟不能自保。嗚呼。此夙業耶。抑現緣耶。猶憶汝與徹因初侍我也。 我卽苦口勸二人互相師。汝宜師徹因立志。徹因宜師汝朴實。是後徹因長於律學。終以不朴實而喪身。不謂汝微會入於台宗。亦終以不立志而死於房頭耶。夫煩惱力 强。此我短處。信心慙愧。我長處也。不肎諸方宗教。此我短處。獨具宗教隻眼。不肎自足。日研日進。我長處也。善學者。學其長。捨其短。故孔子見賢思齊。見 不賢而自省。擇其善者從之。其不善者改之。汝乃不學我之慚愧。不學我之研求進入。此豈稱善學耶。嗚呼。汝半塗而廢。罪誠在我不在汝。獨哀汝幼志未遂也。哀 汝師叔苦心成就不獲大成也。哀汝於圓頓大法。甫入門。不能升堂入室也。哀汝獲惡病歿在房頭。未知臨終正念現前否也。哀我諸子可充一椽一柱者。相繼去世。不 為我聊存一線也。嗚呼。法門之衰。非一日矣。眾生障重劇矣。佛慈如日。生盲不瞻。佛慈如雨。覆盆不沾。汝旣稍瞻。亦旣稍沾。柰何中輟。弗竟勉旃。為汝禮 懺。為汝誦經。汝靈不遠。應知我忱。歡喜領受。助汝西生。汝西生已。為我白佛。願以慧光。照我幽窟。俾我開曉。有善無忒。旦晚命盡。早歸淨域。與汝同觀。 七珍八德。自行早圓。化他無極。虛空可消。願輪不息。嗚呼哀哉。尚饗。

  【寄奠新伊大法師文】

嗚呼。宗說之不明於世也久矣。古人得宗說之源。故雖分之 而愈合。今人拾宗說之似。故雖合之而愈分。此其可痛哭長歎息者。何止若三若七而已。旭生也晚。不及親炙雲棲老人。暨紹覺尊者。猶幸獲與老師為忘年交者。幾 三十年。不異得見雲棲紹公兩尊宿也。方今法道淆譌。日甚一日。紫亂朱。鄭聲亂雅。大似刻人糞為栴檀。獨賴老師以耆年碩德而默鎮之。宏法宏戒。身為律。聲為 經。正不必如孟軻好辯。野犴狡狐。已自褫魄。今何不幸示寂如此其速耶。客歲效華祝。方擬一二年猶得拜見慈顏。歴陳衷曲。而今竟不可復得。豈不痛哉。老師久 已鑑旭苦心。故破格下交於旭。今又高據蓮臺。洞開慧眼。必倍知旭之艱苦。而茫茫斯世。旭安敢更以知己望他人哉。伏讀老師囑語。字字堪為末世金錍。及門諸 賢。必能恪遵而宏擴之。自利利他。法皆具足。可謂度人事畢。無復遺憾。柰法日旣沒。舉世皆盲。旭能不為後流未度眾生。興悲感耶。

靈峰蕅益大師宗論卷第八之三


靈峰蕅益大師宗 論卷第九之一

                                                        古歙門人成時編輯

【大 方廣佛華嚴經頌一百首（幷序）】
【大 佛頂首棱嚴經二十五圓通頌三十一首（幷序）】
【妙 法蓮華經品頌三十三首（幷序）】

【頌一】

  【大方 廣佛華嚴經頌一百首（幷序）】

剎海入微塵。不 是一多相卽。毫端呈法界。非干小大相容。祗緣法爾如然。所以不容思議。分凡聖。較淺深。大似邀空華結果。埽語言。諱修證。無端禁石女生兒。覩明星而了悟。 栽成眼上兩莖眉。徧眾會以敷揚。繪出空中千色彩。然雖今事門頭。覓一塵而無朕。不妨實際理地。炳萬法以齊彰。大哉絕對待之假名。方矣泯分滿之殊相。廣則毛 孔邊際。等虛空之莫窮。佛則介爾凡心。卽真常之妙覺。華乃因果同時。嚴乃能所不二。是以若通若別。可軌可持。十界幷遵。三世一轍。然一丸而眾香悉具。飲一 滴而諸河頓嘗。普請露柱燈籠。聽取葛藤絡索。

（世主妙嚴品。第一。頌曰）
萬國衣冠拜冕旒。御筳香染繡羅裘。不觀上苑枝條茂。那信蒼穹雨露周。 踏破波濤渾是水。織成縷線漫稱紬。莫嫌山谷泉聲小。大海何嘗擇細流。

（如來現相品。第二。頌曰）
眾齒光明徧剎塵。十方雲集主中賓。眉閒足下出還入。極果應知卽正因。 蓮現何曾離本際。勝音寕復是他人。殷勤聽取伽陀句。白牯狸奴知最親。

（普賢三昧品。第三。頌曰）
運水搬柴足可娛。藏身三昧阿誰無。擬求佛手來摩頂。翻昧衣中如意珠。 尺鏡徧含空界影。寸雲堪灑剎塵枯。勞他依正同宣偈。喚出滄溟月影孤。

（世界成就品。第四。頌曰）
大覺空生海一漚。一漚拈起海全收。休將十事為他事。認卻鬍鬚失卻頭。

（華藏世界品。第五。頌曰）
鼻孔下垂。眼睛橫布。毛竅玲瓏。皮膚連附。 地種無殊。森羅草樹。獅子全威。奚分象兔。 欲知華藏莊嚴。不離剎那安住。擬向心外覓玄。昧卻介爾性具。

（毘盧遮那品。第六。頌曰）
閻浮本是輪王地。幾度征誅始定疆。曾聽胡笳月下曲。不須鶴唳亦悲傷。

（如來名號品。第七。頌曰）
十千名號任他呼。那個男兒不丈夫。借問而今說法者。文殊還有幾文殊。

（四聖諦品。第八。頌曰）
藥病相連頭緒多。一番提起一番訛。無生無量歸無作。大海從來具眾波。

（光明覺品。第九。頌曰）
故園消息斷多秋。夢裏尋思淚未收。驚蟄一聲啼鳥亂。不堪覽鏡倍生愁。

（菩薩問明品。第十。頌曰）
白雪陽春和者稀。弟兄且自叶壎篪。華周妻子三年哭。引得齊人盡皺眉。

（淨行品。第十一。頌曰）
棒打石人頭。老翁入場屋。憐兒嚼飯未為醜。上大人書勸熟讀。一朝讀到可知禮。錦繡文章充滿腹。

（賢首品。第十二。頌曰）
認影迷頭歴劫行。狂心歇處鼻分明。神珠拈出隨君用。衣不蠶兮食不耕。

（升須彌山頂品。第十三。頌曰）
平地風波浸殺人。漫傳不動又高升。佛身充滿無來去。金屑休教著眼睛。

（須彌頂上偈讚品。第十四。頌曰）
成群作隊弄精魂。破盡家私滅盡門。倡得哩嗹嗹哩曲。大家扶地舊砂盆。
家醜何勞向外揚
（十住品。第十五。頌曰）
瞿曇一指不肎剟。央掘摩羅追不歇。忽然放下手中刀。失卻娘生一頭髮。

（梵行品。第十六。頌曰）
打破一桶做一桶。顛仙此話非儱侗。鄱陽大戰定江南。聖皇也賴三軍勇。

（初發心功德品。第十七。頌曰）
三際覓心不可得。擬從何處發菩提。東風一夜傳春信。花滿園林泉滿谿。

（明法品。第十八。頌曰）
子孝父心寬。臣賢君位安。創業固不易。守成尤自難。車輪鳥翼喻。明月照人寒。
（升夜摩天宮品。第十九。頌曰）
天名時分地如雲。孔雀鵝王化久聞。特地任公更垂釣。牽翻海底浪紛紜。

（夜摩宮中偈讚品。第二十。頌曰）
律呂宮商無別調。都俞喜起聖明時。堯天舜日同欽戴。卻歎巢由總不知。

（十行品。第二十一。頌曰）
萬卉莊嚴功德林。鳥啼花落影森森。夜行不許明須到。才出門來草已深。

（十無盡藏品。第二十二。頌曰）
克家須是破家兒。撒潑黃金似瀾泥。餓殺鄧通由命薄。天朝雨露本無私。

（升兜率天宮品。第二十三。頌曰）
賣盡風流不著錢。桃花如燄柳如煙。笙歌畫舫酣明月。見說今年似舊年。

（兜率宮中偈讚品。第二十四。頌曰）
家醜何勞向外揚。未會作賊便招贜。邊城多少離家客。刁斗初鳴轉斷腸。

（十迴向品。第二十五。頌曰）
水滿長町霞滿天。村中處處起寒煙。耕牛自解尋歸路。不用山童努力牽。（又頌）
懸梁刺股揣摩成。說得燕王與趙盟。何似當年赤帝子。入關先已縛秦嬰。

（十地品。第二十六。頌曰）
坤儀厚重德無疆。能載能生直且方。看取四微非異性。不妨十嶽各稱王。伶俐衲。細思量。微塵剎土漚中影。莫負眉閒毫相光。

（十定品。第二十七。頌曰）
有出有入非正定。試問剎那有何性。假饒覓見普賢身。依舊重添普眼病。君不見。女子跏趺佛座邊。文殊空把神通震。棄諸陰葢下方來。鉢盂端的元無柄。

（十通品。第二十八。頌曰）
饑來喫飯困來眠。不用安排信自然。消盡幾多閒日月。止畱秋水與長天。

（十忍品。第二十九。頌曰）
立錐無地並無錐。飲痛吞聲祗自知。忽解白拈閒活計。終朝袖手有餘貲。

（阿僧祇品。第三十。頌曰）
介爾心王絕數量。僧祇數量轉分明。微塵法界全成壞。五眼如何算得清。

（壽量品。第三十一。頌曰）
黃梁一夢過名關。箇事分明迷悟間。欲 向勝蓮分晝夜。且從極樂問迴還。（又頌）
蟭螟眉上多巖谷。結冬度夏居堪卜。任憑劫火洞然燒。此地清涼有餘綠。

（諸菩薩住處品。第三十二。頌曰）
色色塵塵盡道場。何勞剜肉別成瘡。賺他無數癡男女。東走西馳昧故鄉。

（佛不思議法品。第三十三。頌曰）
一念緣起無生。九界空華敗壞。多年枯木爛藤。慣會成精作怪。正許擬議思量。不許占龜買卦。（壞叶惠怪叶貴卦叶至）

（如來十身相海品。第三十四。頌曰）
佛說非身是大身。百花枝上露全春。癡人猶計九十七。獨勝尋常四八倫。

（如來隨好光明功德品。第三十五。頌曰）
千輻輪光圓滿王。獄中菩薩鼻昂藏。三重十地雖圓頓。鈍置人閒放逸郎。

（普賢行品。第三十六。頌曰）
一念無瞋卽普賢。說時容易用時難。世閒多少弄潮客。不解撐船淺水灘。

（如來出現品。第三十七。頌曰）
徧界本無藏迹地。家親無故常為崇。眉閒毫相播精靈。口裏光明作魑魅。分明賣弄屋中金。帶累兒孫向外覷。假饒入得手中來。明朝不是今朝事。

（離世閒品。第三十八。頌曰）
花枝隨處短長。春色元無高下。觸著一孔毫毛。惹得通身害怕。縱然缾瀉雲興。終難說盡者話。蓮花本自水生。不用描空作畫。

（入法界品。第三十九。頌曰）
師子頻申三昧。從來何曾覆葢。坐在水中渴死。祗因畏溺為害。自從認得郎君。更不沿途乞匈。兔子角上翻身。烏龜毛裏作會。憑他水盡山窮。寸步不居門外。

（普賢行願品。頌曰）
十大願王。導歸極樂。末後牢關。和盤直拓。擬議躊躇。千錯萬錯。說性譚心。無繩自縛。親覩如來無量光。方知此語非嬉謔。寄語參〔糸-/\〕學語流。休將向 上閒穿鑿。

（福城東。莊嚴幢。娑羅林。文殊師利菩薩。頌曰）
眾生住地無明。諸佛根本實智。從來但一月真。云何有是非是。旣發無上菩提。豈更迷名失義。歴盡煙水百城。寸步不曾相離。

（勝樂國。妙峰山。德雲比丘憶念一切諸佛境界智慧光明普見法門。頌曰）演若達多狂始定。十方國土明如鏡。鏡中現出無數頭。一聲喚著聲聲應。

（海岸國。海雲比丘。普眼法門。頌曰）
大海境界隨思念。湧出如來光燦爛。一句難將海墨書。畱與無聞作鍼砭。

（棱伽道邊。海岸聚落。善住比丘。普速疾供養諸佛成就眾生無礙解脫門。頌曰）
大地本來無寸土。空中行住未為難。幾多悲智莊嚴事。一枕南柯夢欲殘。

（達里鼻茶國。自在城人。彌伽。妙音陀羅尼光明法門。頌曰）
叨作輪王親〔胤-丿〕。坐受公孤謨訓。傳來輪字莊嚴。頒向九州百郡。

（住林聚落。解脫長者。如來無礙莊嚴解脫門。頌曰）
無邊佛剎莊嚴。清淨身中顯現。悲歡離合滿場。究竟皆從一線。說破只是自心。免使別求神變。

（閻浮提畔。摩利伽羅國。海幢比丘。普眼捨得三昧。頌曰）
殊形異狀。徧體出生。六月六日。播弄精靈。喚作般若。嬰兒喪明。

（海潮處普莊嚴園。休捨優婆夷。離憂安隱幢解脫門。頌曰）
見聞同住不唐捐。吸盡西江未足傳。向若歎洋慚灌叟。鐵圍山外有香泉。

（那羅素國。毘目瞿沙仙人。無勝幢解脫。頌曰）
摩頂執手。東奔西走。眨得眼來。天長地久。落花紅處象王迴。芳草綠時師子吼。

（伊沙那聚落。勝熱婆羅門。無盡輪解脫。頌曰）
刀山火聚足清安。只是全身投入難。〔扌*弃〕得一條窮性命。髑髏孔裏夜光寒。

（師子奮迅城。慈行童女。般若波羅蜜普莊嚴門。頌曰）
清淨法身。牆壁瓦礫。種種異門。何莫何適。欲知百萬陀羅尼。好向莊嚴宮殿覓。

（三眼國。善見比丘。隨順燈解脫門。頌曰）
風和日暖魚尋餌。楊柳桃花夾岸新。多少長安美公子。翩翩裘馬惜芳春。

（名聞國。阿渚自在主童子。一切工巧大神通智光明法門。頌曰）
童子無聊。聚沙為戲。算來算去。有名無義。漚滅空無。是一是二。雖然恁麼舉揚。不免眼中添刺。

（海住大城。具足優婆夷。無盡福德藏解脫門。頌曰）
一器幾何。十界供普。吞時脹殺人天。吐時餓殺佛祖。問取童女十千。畢竟作何去取。

（大興城。明智居士。隨意出生福德藏解脫門。頌曰）
仰視虛空。所須悉下。分明各自帶來。何故向他酬謝。識破者點機關。便解逢緣不借。

（師子宮大城。法寶髻長者。無量福德寶藏解脫門。頌曰）
奏樂燒香迴向因。十重樓閣報分明。可憐歌舞場中客。荒卻良田不肎耕。

（藤根國。普門城。普眼長者。令一切眾生普見諸佛歡喜法門。頌曰）
知病識藥。將錯就錯。和合諸香。無作為作。只恐城東老母來。不用許多閒絡索。

（多羅幢城。無厭足王。如幻解脫。頌曰）
從古護生須是殺。直教殺盡始安居。慈悲瞋恚兩舌語。暮四朝三撫群狙。

（妙光城。大光王。大慈幢行。頌曰）
曾母指疼。曾參眉蹙。非因天性相關。只為一般皮肉。纔涉擬議思量。不啻大唐天竺。

（安住王都。不動優婆夷。求一切法無厭足三昧。頌曰）
堂宇光明普耀。霧變深山文豹。自在平等總持。不離音聲笑貌。貪觀佛剎道場。卻被浮雲籠罩。

（無量都薩羅城。徧行外道。至一切處菩薩行。頌曰）
小兒啼哭只因饑。拈得饅頭當米糍。一飽自然無病痛。不勞他處別尋醫。

（廣大國。優鉢羅華長者。調和香法。頌曰）
長者如何慣鬻香。不知誰處得真方。天涯海角多知己。莫歎孤零落異鄉。

（樓閣大城。婆施羅船師大悲幢行。頌曰）
暴虎馮河吾不與。長年柁手最知幾。波斯到岸因風便。采得明珠滿載歸。

（可樂城。無上勝長者。至一切處修菩薩行清淨法門。頌曰）
無依無作逞神通。誰信鄉風處處同。賣盡拙時畱下巧。蘆花依舊宿漁翁。

（輸那國。迦陵迦林城。師子頻申比丘尼。成就一切智解脫。頌曰）
一有多種。二無兩般。眾會不迮。園林不寬。依正繞旋無量帀。明星初涌夜更闌。

（險難國。寶莊嚴城。婆須蜜多女。離貪欲際解脫。頌曰）
栴檀樹下足蚖蛇。蓮花池畔蜂充塞。曾向嵩山社裏來。始知跌法從他得。

（善度城。鞞瑟胝羅居士。不般涅槃際解脫。頌曰）
一座栴檀佛塔。信手隨身開闔。見得三世分明。也是空華襍沓。明朝便是新年。今夜且稱殘臘。

（補怛洛迦山。觀自在菩薩。大悲行解脫門。頌曰）
遙見連忙倡善來。也知年老惜嬰孩。待他立德揚名日。始信而今滿面灰。

（東方正趣菩薩。普門速疾行解脫。頌曰）
曾聞著鞾水上立。馬到長安鞾未溼。走徧虛空盡未來。普賢毛裏高相揖。

（墮羅鉢底城。大天神。雲網解脫。頌曰）
長舒四手取海水。洗面無端摸著觜。拜婆年。孤兒本是趙家子。

（菩提場。安生主地神。不可壞智慧藏法門。頌曰）
寶藏相隨宿善根。勞他指示語溫溫。分明福地生靈種。幾個男兒解報恩。

（迦毘羅城。婆珊婆演底主夜神。破一切眾生癡暗法光明解脫。頌曰）
日沒西陲鳥宿林。滿天星斗暎江涔。漁翁綸線垂將盡。釣得金鱗大幾尋。

（菩提場內。普德淨光主夜神。寂靜禪定樂普遊步解脫。頌曰）
古鏡磨來徹體明。山河國土炳然呈。不因走徧天涯路。豈信居家腳底輕。

（菩提場右。喜目觀察眾生主夜神。大勢力普喜幢解脫。頌曰）
未到酒家香十里。開樽轉覺醉醺醺。不知昔日耕耘苦。便擬無錢賒幾斤。

（普救眾生妙德主夜神。普現一切世閒調伏眾生解脫。頌曰）
猛火何能燒得木。木中出火自能燒。眉閒光照君看取。火種傳來是幾朝。

（寂靜音海主夜神。念念出生廣大喜莊嚴解脫。頌曰）
樹根依地果依空。培得根深果實豐。波利質多人不信。諸天日夜挹香風。

（守護一切城。增長威力主夜神。甚深自在妙音解脫。頌曰）
洪鐘隨扣便隨鳴。聲性何關四性生。杜口也知非得已。不堪重舉似群盲。

（開敷一切樹華主夜神。菩薩出生廣大喜光明解脫。頌曰）
賢其賢而親其親。樂其樂而利其利。承流宣化不違時。便是循良方正吏。

（大願精進力救護一切眾生夜神。教化眾生令生善根解脫。頌曰）
摩尼現色元非色。日影無來示去來。夢裏墮河雖是妄。一翻提起亦添哀。

（嵐毘尼園。妙德神。菩薩於無量劫徧一切處示現受生自在解脫。頌曰）
十種受生藏。積年行貨帳。討時沒分文。算時有多樣。直教除盡算盤珠。十尺元來是一丈。

（迦毘羅城。釋女瞿波。觀察菩薩三昧海解脫。頌曰）
塵劫追隨非偶然。染因緣是淨因緣。鴛鴦帳裏調琴瑟。喚醒寒鴉樹上眠。

（佛母摩耶。大願智幻解脫門。頌曰）
無生無不生。幻法元非法。腹同世界寬。身似浮雲杳。調御天人師。收來做一匣。擬將普眼觀。赤瞖生眉睫。

（正念天王女。天主光無礙念清淨莊嚴解脫。頌曰）
過去無邊事。何勞更憶知。只因生處熟。熟處更難移。

（迦毘羅城。童子師徧友。頌曰）
謬為人師。尸位曠職。問他法門。推向子息。若不勘破。一錢不直。

（善知眾藝童子。菩薩字智。頌曰）
天籟地籟。休教錯會。入得門來。不妨在外。（會叶膾）

（婆咺那城。賢勝優婆夷。無依處道場解脫。頌曰）
有盡無盡。無依有依。道場三昧。雲駛花飛。

（沃田城。堅固解脫長者。無著念清淨莊嚴解脫。頌曰）
旣名無著。何更勤求。若言一串。終成兩頭。

（妙月長者。淨智光明解脫。頌曰）
宅有光明。奚稱淨智。雖不說明。早相鈍置。

（出生城。無勝軍長者。無盡相解脫。頌曰）
見無量佛。得無量藏。問取善財。是相非相。

（法聚落。最寂靜婆羅門。誠願語解脫。頌曰）
揭諦揭諦。除冥抉瞖。足趾血乾。胞胎落地。

（妙意華門城。德生童子。有德童女。幻住解脫。頌曰）
海外青山雲外霓。體中權實漫分枝。同條生不同條死。更問龍華調御師。
  （又頌）
果覺因心事不殊。丁寕終始意無餘。曾為浪子方憐客。不是波斯莫獻珠。

（海岸國。大莊嚴園。毘盧遮那莊嚴藏樓閣。彌勒菩薩。入三世一切境界不忘念智莊嚴藏解脫。頌曰）
乾闥婆城鏡裏呈。無邊色像倍分明。去來彈指閒傢具。未瞥徒勞瞪眼睛。

（普門國。蘇摩那城。文殊師利。遙伸右手按頂。頌曰）
若來已。更不來。若見已。更不見。忽然摸著鼻頭。端的高高在面。
  （又頌）
身經百戰定封疆。徧界成平返故鄉。馬上幾多驚險事。不堪說向夜郎王。

（如來座前。普賢菩薩。頌曰）
剎剎塵塵性本融。非關作意顯神通。阿誰身上無毛孔。忍使伽缾局太空。

（善財菩薩。一生圓滿。頌曰）
歴代相傳舊祖基。分明稚小被他欺。京城府縣都曾訴。土地城隍到處祈。終訟總之非得已。贏來那別有便宜。愁人莫與無愁說。說與無愁總不 知。

（全部總頌）
讀徧神農本草書。根莖花果辨無餘。採來件件都堪用。看去般般總不殊。必死祇應疾尚諱。可生終賴藥相扶。大黃能補參能瀉。莫效庸醫守一隅。

   【大佛頂首棱嚴經二十五圓通頌三十一首（幷序）】

一真亡影待。七 花八裂析栴檀。眾聖失把鼻。萬別千差歸渤海。正令全提。假饒茅屋牖邊。鼠雀豈容穿過。旁通一線。任你含元殿裏。庶民亦可往來。所以道。得之則黎奴白牯。動 地驚天。失之則諸佛如來。愁眉鎖目。此大佛頂首棱嚴王三昧。二十五圓通法門者。聲聲毒鼓。喪盡根塵識大命根。法法醍醐。灌醒空假中道血脈。可謂通身是病通 身藥。是處有宂是處鍼。縱令遁入膏肓。難免耆婆妙手。捻餅作團。饑兒之啼哭可止。鍊酥成酒。猛光之痼疾堪醫。且看木馬嘶風。漫道泥牛入海。觸著痛處。自身 有苦自身知。掘得寶來。大家有福大家享。由是各系一頌。以為利根鞭影云。

（憍陳那。於佛音聲。悟明四諦。頌曰）
鹿苑初陳門外車。諸天餓鬼辨河沙。東風一夜傳春信。開盡黃梅嶺上花。

（優波尼沙陀。悟諸色性。以從不淨。頌曰）
傀儡登場怖偃師。楚王一怒體 分離。目成從此無消息。坐聽寒林啼子規。

（香嚴童子。觀香意銷。頌曰）
幼婦初裝倚翠樓。新郎曉起尚含羞。無端召作征遼將。向月胡笳起暮愁。

（藥王藥上。因味覺明。頌曰）
嘗徧娑婆藥萬千。箇中何味可延年。神農牙齒都零落。報道砒霜最直錢。

（跋陀婆羅。忽悟水因。頌曰）
剝破虛空血迸流。石人撫掌碧山頭。春光甫見花成市。一葉梧桐已到秋。

（摩訶迦葉。唯以空寂。修於滅盡。頌曰）
六塵變壞眼培花。空寂徒傳月裏艖。微笑至今贓證在。太平天下事如麻。

（阿那律陀。樂見照明。金剛三昧。頌曰）
失目翻成有見。照明奚似緣塵。爍破大千世界。豁開無漏真精。心眼俱挂壁上。桃花梅花笑人。

（周利槃特伽。調出入息。得大無礙。頌曰）
天地猶如槖籥。不須一句伽陀。生住異滅無性。平沈佛國山河。自從打失鼻孔。爭說安那般那。

（憍梵鉢提。一味清淨。必地法門。頌曰）
有時醍醐毒藥。有時毒味甘露。祗因弄巧成拙。不免將迷作悟。喚出缾裏大夫。直教手指無措。

（畢陵伽婆蹉。純覺遺身。頌曰）
泥裏果然有剌。痛外何嘗見身。虛空百襍粉碎。白雲橫封渡津。欲知不痛消息。跛鼈盲龜 較親。

（須菩提。曠劫知空。頌曰）
芥子須彌畟塞。何處轉身出息。偶然解得藏機。彈指幻成百億。相隨樹倒藤枯。笑破色空空色。

（舍利弗。心見發光。頌曰）
九緣不借一靈孤。更向金錍徹體刳。戳瞎眼睛明箇事。剎塵身土鏡中圖。

（普賢菩薩。心聞發明。頌曰）
毛端剎海同簧鼓。特地勞他白象王。金翅食龍如食麫。一般也是塞饑腸。

（孫陀那難陀。觀鼻端白。頌曰）
若瓠甜瓜一槩拈。更將無味白藤添。縱饒洞照十方界。鼻孔依然臉上尖。

（富樓那彌。多羅尼子。因師子吼。成阿羅漢。頌曰）
義身較比文身切。出楔何如用楔親。野干昔年曾膽裂。羺羊漫擬效顰呻。

（優波離。持戒修身。頌曰）
持犯開遮三聚成。式叉何法不圓明。不龜手藥隨君用。無作誰畱凡聖情。

（大目犍連。心光發宣。頌曰）
澄濁成清不較遲。黃河入海正奔馳。攜來淨器君須識。莫負嵩山碧眼師。

（烏芻瑟摩。火光三昧。頌曰）
一星便可燎須彌。休把螢光問魯齊。拈起秤錘渾是鐵。空教積劫墜污池。

（持地菩薩。平地心開。頌曰）
圓融絕待妙蓮華。須是還他古作家。馬後驢前無數客。等閒同駕白牛車。

（月光童子。修習水觀。頌曰）
一滴源流徹底清。無端猶被水當情。髑髏枯盡全身露。浸殺從來佛與生。

（璢璃光法王子。觀群動性。頌曰）
與奪全機暗裏明。啾啾千界器中聲。春風吹散寒威後。賸有梅花暎水晶。

（虛空藏菩薩。觀察虛空無邊。頌曰）
晦昧情忘空界銷。毛端剎海境偏豪。寶珠圓鏡閒家具。何物拈來價不高。

（彌勒菩薩。唯心識定。頌曰）
繩上無蛇性自麻。趣真斷妄轉紆斜。風停波息澄如鏡。處處清光暎紫霞。

（大勢至法王子。念佛三昧。頌曰）
服盡軒岐百草丸。阿伽一味信神丹。五宗八教橫羅列。未死偷心孰肎飡。

（觀世音菩薩。從聞思修。入三摩地。頌曰）
酒病還須酒藥醫。推門落臼正當時。神通妙用尋常事。莫使重栽眼上眉。

（十方如來。放光總印。頌曰）
大地覓來純是藥。耆婆空手挈籃回。從今徹體光明藏。始覺從前事可哀。

（文殊師利。選擇圓通。頌曰）
海錯山肴難療饑。文殊嚼飯喂嬰兒。多門一路君看取。人不和兮家道衰。

（阿難大眾。得大開示。頌曰）
雷雨無私萬芔蘇。故鄉他國路寕迂。推開長夜山河枕。病起精神也較癯。

（性比丘尼。成阿羅漢。頌曰）
緩治本兮急治標。無端芽種乍成焦。鏡中半露娘生面。今日方知行處遙。

（頂光化佛。重宣神呪。頌曰）
萬種名香擣一丸。胡言漢語最宜參。頂光照破虛空也。聽取前三與後三。

（金剛藏王。發願護持頌曰）
慈威折攝足良模。同體悲心痛切膚。滅度已知無可滅。大家且把剎竿扶。

  【妙法蓮華 經品頌三十三首（幷序）】

花簇簇。錦團團。一塵不立。赤條條。淨裸裸。萬法齊彰。 盡瞿曇四十九年老婆舌頭。提掇不來。憑列祖千七百箇生鐵埽箒。打併不去。除非摸著自己鼻梁。方能踢倒從來窠臼。荊棘林內。慣解掉臂橫行。潔白地中。不妨轉 身直過。唯我天台智者禪師。發妙悟於大蘇。覩靈山於言下。縱一旋陀羅尼力。宣四不思議辯才。究權實之攸歸。闡本迹之深致。〔糸-/\〕義五重。頂門打破髑 髏寒。文句四釋。徧體鍼流毛孔血。戳瞎講家肉眼。爍開禪士幽關。師弦震而飛走俱逃。毒鼓撾而遠近皆喪。特以圓音卓絕。鈍識如盲。義海汪洋。葉舟欲蹷。山僧 不惜眉毛。每品為拈一頌。大似助桀為虐。平地重添葛藤。不會則拔楔抽釘。會得則喪身失命。

（法喻為名。頌曰）
心佛眾生撥不開。三〔糸-/\〕三要事難猜。一莖拈作全身用。惹得頭陀笑滿腮。

（實相為體。頌曰）
圅葢乾坤未足奇。四微原不隔根枝。分明舉似諸方也。又道如來祗自知。

（一乘因果為宗。頌曰）
眾流截斷事如何。滴滴歸源不較多。踏徧十方香水海。鞾頭幾處犯清波。

（斷疑生信為用。頌曰）
逐浪隨波最可憐。明中有暗意偏〔糸-/\〕。毘嵐吹散雲千朶。放出孤輪一夜圓。

（無上醍醐為教相。頌曰）
分明一樣牛身味。轉變番番不借功。飽食會須脾力健。莫教傷卻小兒童。

（序品。第一。頌曰）
白毫舒照半提時。萬八東方蠟印泥。擬向文殊辨端的。重栽眼上兩莖眉。且道作麼生是全提。咄。逢人切忌錯舉。

（方便品。第二。頌曰）
頻伸出窟威風別。象兔搏來同見血。誰知昔日金剛王。今日翻成繫驢橛。

（譬喻品。第三。頌曰）
門外何勞覓大車。錯將三界認為家。火光燒爛虛空也。誰解回頭叫阿爺。

（信解品。第四。頌曰）
客作從來非賤人。糞除未盡自迷津。卻憐五十餘年別。此日相逢覺倍親。

（藥草喻品。第五。頌曰）
地雨何曾有二心。根莖花果漫森森。四微終始元無別。莫向枝條大小尋。

（授記品。第六。頌曰）
體露金風樹葉凋。四人生死久同條。禹門 無數金鱗躍。莫向澄波月影翹。

（化城喻品。第七。頌曰）
塵點劫前曾服毒。至今猶覺身麻木。彈指歸來較是遲。癡人還問西天竺。西天竺。化城寶所誰家屋。錯認他方五百旬。窮年竟歲空勞碌。且問只今在什麼處。咄。看 腳下。錯錯。

（五百弟子授記品。第八。頌曰）
成群作隊鍊饑寒。衣裏明珠煞欲穿。可惜而今醉臥客。再逢親友是何年。

（授學無學人記品。第九。頌曰）
大小都盧一網收。蝦蟆猶欲竄前流。饒他蟠結滄溟窟。依舊還吞呂望鉤。

（法師品。第十。頌曰）
大地從來依水輪。高原穿鑿莫辭辛。著衣坐臥尋常事。還道如來是別人。

（見寶塔品。第十一。頌曰）
古佛婆心事太多。土田三變意如何。雖然明得聲前句。不免重添浪上波。

（提婆達多品。第十二。頌曰）
碎身粉骨結成仇。不是怨家不聚頭。一粒寶珠光燦爛。南方又起未來愁。

（持品。第十三。頌曰）
此土他方波浪闊。長年柁手精神別。巨鼇一搭上鉤來。傍岸猶憐風力掣。

（安樂行品。第十四。頌曰）
護命靈丹只一丸。身經百戰朔風寒。明珠解髻親收得。幻網光中夢未殘。只今還有作夢者麼。可憐大唐國裏。盡惺惺地。

（從地湧出品。第十五。頌曰）
慣作白拈難認覓。一般手段兩般刀。莫嫌子老父偏少。馬腹驢胎知幾遭。

（如來壽量品。第十六。頌曰）
莫言箇事無頭尾。特地勞他數剎塵。好藥但教諸子服。病除始覩劫前春。

（分別功德品。第十七。頌曰）
太空丈尺誰堪測。鵬徒依稀九萬程。昨夜眉毛偶饑急。誤將華藏煮盈鐺。

（隨喜功德品。第十八。頌曰）
摩尼雨寶正穰穰。半世饑虛此夜忘。莫怪城邊多旅夢。幾人曾嗅返魂香。

（法師功德品。第十九。頌曰）
無位真人六不收。放光動地轉生愁。離微語默閒家具。何處潮聲非海流。

（常不輕菩薩品。第二十。頌曰）
惡水澆人罪不輕。頓教平地死屍橫。獨悲未入阿鼻者。今日猶開鬼眼睛。

（如來神力品。第二十一。頌曰）
掀天揭地欲何為。箇事元無成與虧。認取指音幷舌相。莫將黃葉誘嬰兒。

（囑累品。第二十二。頌曰）
年老情偏戀子孫。幾人能得起家門。殷勤記取靈山敕。鏤骨銘肌報此恩。

（藥王菩薩本事品。第二十三。頌曰）
然身然臂施中最。妙法何嘗隔苦功。歎息東施累西子。因噎廢飯還成風。伶俐漢。莫匆匆。經王收入無縫塔。萬別千差一路通。

（妙音菩薩品。第二十四。頌曰）
十界宏經讚妙音。色身普現去來今 。溈山五字深深意。畱與諸方作眼箴。

（觀世音菩薩普門品。第二十五。頌曰）
自從證得圓通常。慣將生佛同叉聚。藥珠身。毒天鼓。與樂會須先拔苦。聲聲只叫觀世音。何時識卻主中主。要識主翁也不難。路頭盡處須迴武。一番逗入無畏城。不消更問雲門普。

（陀羅尼品。第二十六。頌曰）
煙雨濛濛渡古村。夜深杌影似人形。天師一道靈符到。彈指扶桑已浴溟。

（妙莊嚴王本事品。第二十七。頌曰）
禍出私門實可哀。破家亡國未稱灾。一回追憶山中日。愧殺從前滿面灰。

（普賢菩薩勸發品。第二十八。頌曰）
昨夜雷驚娑竭羅。頓令雨點如車軸。須臾浸沒梵王宮。數滴空勞首羅目。四法重敷萬古傳。塵塵剎剎燈相續。

靈峰蕅益大師宗論卷第九之一


靈峰蕅益大師宗論卷第九之二

                                                        古歙門人成時編輯

【頌二】
【白牛十頌】
【頌仰荅高峰大師六問六首】
【三觀蓮華頌】
【北天目靈峰寺二十景頌】
【自頌法華堂問荅六首】
【自頌除夕問荅二十首 】
【頌荅如母問二首】
 【禮舍利塔頌】
【銘】
【梵網室銘】
【德林座右銘】
【淨社銘】
【杖銘四首】
【淨信堂銘】
【梵網室銘（二）】
【方竹杖銘四首】
【拄杖銘】
【箸銘三首】
【王學古座右銘】
【四無量心銘四首】
【妙嚴室銘為庸庵作】
【戒心戒方銘】
【艮六居銘】
【箴】
【止觀十二事箴】
【詞】
【祈雨詞】

【頌二】

    【白牛十頌】

（有引幷述○此頌。若作圖者。須一一如頌中各句。及頌後小字而作。儻少不合。則大背宗旨。其第九圓相一圖。或幷不作圓相。但存一白幅亦可。）
  向有二種牧羊圖行世。一從未牧。至雙泯為圖。十牛。自黑漸白。以至於無。一從尋牛至入廛為圖。亦十牛。始終皆白。雖云大同小異。旨趣固自別矣。禪觀之暇。偶為會通。稍稍更定。作十頌。非敢求異古人。冀自冥心一轍耳。

白牛原不遠山童。無奈山童面向東。柳綠桃紅空戀惜。凝眸塵劫好懵懵。
（白牛在西面東。童子在東面東。）
  【右失牛。配理卽佛也。所謂一切眾生。具有如來智慧德相。但以妄想執著。而不證得。】

主人忽問牧童牛。回首茫茫何處求。賴有來人指往路。白牛端的在西頭。
（主人問牛所在。童子失措。更一人自西來。以手遙指。）
  【右尋牛。配名字卽佛也。謂從經典。或善知識。創聞心佛眾生三無差別之理。發心願求。返本歸源。】

驀直追尋路漸西。荒原踏破是牛蹄。一回瞻視知端的。信步前行不復迷。
（童子面西急走。田中多有牛迹。）
  【右見迹。配觀行卽佛也。謂圓五品位。依圓解修圓觀。圓伏五住煩惱。】

橫穿九十六煙村。忽覩牛王露地蹲。從此腳跟輕快也。假饒氣急不須論。
（白牛隱臥田中。童子遙見歡喜。）
  【右見牛。配相似卽佛也。謂圓十信位。相似得法性理水。六根清淨。見思先落。證位不退。塵沙亦落。證行不退。但猶未證無功用道。】

水窮山盡不辭勞。趁到牛邊功已高。歎息無端成久別。而今方得解天弢。
（白牛從容起立。童子喜撫其背。）
【右得牛。配分證卽佛也。謂圓初發心住。破一分無明。證一分三德。入秘密藏。生如來家。得念不退。乃至十住。皆此中攝。】

雪山香草甚甘肥。清冷流泉可療饑。不羨稼苗盈野綠。悠然飽足度餘暉。
（童子閒坐石上。白牛飲澗自適。）
  【右護牧。亦分證卽佛也。謂圓十行。一行一切行。稱性功德。】

夕陽將盡晚霞稀。就路還家不用揮。一曲無生吹短笛。餘暉猶自照庭闈。
（夕陽在山。白牛歸宿。童跨牛背。吹笛自樂。）
  【右騎歸。亦分證卽佛也。謂圓十迴向法界願行。事理自然融合。迴入平等法界海。】

白牛何處本無踪。牧豎高歌明月峰。萬象光含秋露冷。桂枝猶自影重重。
（明月在天。牧童拍手自歌。）
  【右忘牛。亦分證卽佛也。謂圓十地。純智忘理。猶如大地。能生一切佛法。荷負法界眾生。普入三世如來智地。】

逸多彈指閣門開。笑殺當年小善財。煙水百城空自歴。人牛絕迹夢初回。
（人牛俱不見。唯一圓相。）
  【右雙泯。配究竟卽佛之根本智也。謂始本不二。理智一如。徹證三無差別之性。亦無能證所證可得。】

依稀何處現人牛。垂手相將入市遊。借問人牛還似昔。云何無失亦無求。
（童子向東前行。白牛相隨在後。）
  【右入廛。配究竟卽佛之後得智也。謂佛果後普賢行。乃盡未來際常然大用之門。能同流九界。廣度含識。實無加於雙泯之體。】

    【頌仰荅高峰大師六問六首】（有小序）

  高峰大師。勵頭陀行。力扶祖道之衰。有參學者。必先令 然指受戒。方乃授以心要。其砥柱狂瀾之志。亦甚切矣。今觀室中垂問語。無非因病發藥。痛處加錐。近來禪德。每作一色邊事會去。辜負祖意。不旣多乎。不揣疎 愚。敬為仰荅。兼系一頌。醍醐毒藥。毒藥醍醐。一任具舌者之自辨也。
（問。大徹底人。本脫生死。因甚命根不斷。）仰荅。猶有徹底者在。
〔頌曰。〕　理極情忘退步難。轉身一句葛藤繁。石人撫掌歌明月。寄語禪流莫浪看。
（問。佛祖公案。祗是一箇道理。因甚有明與不明。）仰荅。為是一箇。
〔頌曰。〕　千差萬別勢嶐穹。樵子休商窮與通。側看是峰橫看嶺。只因身在此山中。
（問。大修行人。當遵佛行。因甚不守毘尼。）仰荅。邪法難扶。
〔頌曰。〕　解脫翻成荊棘因。暗中觸寶漫傷身。自從拶入波離室。梵網光流劫外春。
（問。杲日當空。無所不照。因甚被片雲遮卻。）仰荅。瞥。
〔頌曰。〕　緣見因明被暗欺。晴空何礙片雲移。欲從遮照分賓主。豈借毘嵐努力吹。
（問。人人有箇影子。寸步不離。因甚踏不著。）仰荅。踏著卽非影子。
〔頌曰。〕　認影迷真最可憐。不堪忽後又瞻前。晚來演若狂心歇。童子南詢腳底穿。
（問。盡大地是箇火坑。得何三昧。不被燒卻。）仰荅。火光三昧。
〔頌曰。〕　火光三昧最芬清。切忌從他覓化城。烹熟法身冬至後。黃鐘重奏一陽生。

    【三觀蓮華頌】（有引）

  一心三觀。卽妙法蓮華也。本非定三。豈應分頌。然亦非定一。姑妄分之。讀者幸勿以辭害意。
（空觀蓮花頌曰）覓心覓佛了無踪。一葉荷香裹太空。消盡涅槃生死夢。相看仍在寶池中。
（假觀蓮花頌曰）蕋幢葉葉含塵界。光影相吞孰可窮。歴盡普賢毛孔後。始知生長福城東。
（中觀蓮花頌曰）劔樹刀山覿面呈。蓮花青赤倍分明。（安經中云有優鉢羅地獄。此云青蓮花。復有波頭摩地獄。此云紅蓮花。故云。）遮那身土從來徧。擬議思量轉似盲。

    【北天目靈峰寺二十景頌】（有序）

靈峰山。古稱為北天目。辛未冬入山結制。卽有偈云。靈峰一片石。信可矢千秋。甲申秋。從攜李入山。復有句云。靈峰片石舊盟新。不謂乙酉春。偶遊石城。直至己丑深秋。方獲歸臥也。俯仰泉石。勝槩縱橫。紀其大者。略有二十。聊當化城。畢茲餘喘。自非樂土。終弗與易矣。

鷲嶺遙傳祗一枝。由來吾道貴聞知。但從龍樹通消息。不向黃梅覓破衣。
（大雄峰○群峰之中。巍然端坐。為山正主。）
高據當陽顯別傳。較來仍是正中偏。馬駒踏殺人無數。畢竟還他懷海賢。
（百丈峰○大雄之東。危巖傑峙。俯臨萬竹。）
大壑風吹帀地寒。芙蓉削出翠難看。幾翻倒嶽傾湫後。方識孤危卻自安。
（獨立峰○大雄之西。峭壁千仞。有若天門。亦名海日幢。）
九品何須一一求。戒乘俱急已前收。須摩去此洵非遠。觸目標心寄玉浮。
（五蓮峰○獨立峰前。五峰行列。於寺之西。並似青蓮。）
秀出雙雙巽岫高。不隨春色醉仙桃。山中薄有天廚供。傭向人閒問紫袍。
（二乳峰○在寺東南。迴顧梵剎。情同慈母。）
度他何必起風波。莫怪齊東傳事譌。縱使鐵船終不爛。幾人能聽屈原歌。
（神舟峽○俗稱靈巖豁。兩壁峭立。相傳為神舟行處。）
虛空為虡大地枹。無問自說聲有無。喚醒癡禪計離絕。但觀一諾還一呼。
（天鼓坪○大雄百丈兩峰之閒。行時皆逢逢有聲。震動巖谷。）
兩澗泉聲夾竹岡。恍疑羅帶曳琳琅。經行飯後無餘事。一任跏趺送夕陽。
（碧玉坪○在藏堂東。修竹巨石。可行可坐。）
聞說從來道不孤。萬筠叢裏臥璚株。鳳兮未肎甘衰德。早向深林避網罛。
（暎碧坪○在藏堂西。與碧玉坪相對。皆從大雄峰而發。如兩瓣青蓮華葉。是為梵剎內護。）
不是因緣不自然。大雄特地露言詮。剎塵演說雖無隱。水性終須飲者傳。
（祕藏巖○在暎碧坪北。大石三座。如伊字三點。不縱不橫。不並不別。其前可結小茅。）
四性無生八不該。誰將宗說强分開。但看滴滴歸滄海。始信源從阿耨來。
（龍樹泉○舊名龍泉。祈雨最靈。載一統志。山由此得名。正在大雄百丈兩峰之中。堪表中道。如龍樹大士造中觀論。傳佛心印。其味醇正。潤益無窮。）
百丈峰頭涵蓄深。冷然東國沁禪心。維摩摘取雖非遠。未許貪夫著意斟。
（歡喜泉○出百丈峰之東。冬夏不絕。飲之甘美。）
忍土塵勞不可噬。能仁格外垂恩濟。引取珠王十四枝。來向山中宣妙偈。
（安養泉○出大雄峰之西。味尤醇美。猶若醍醐。）
歴盡青山數十層。盈科聊就此中澄。長空如洗標孤影。不向汙流別覓朋。
（澡月池○在碧玉坪西麓。積龍泉所成也。）
未必神舟是戱詀。坐聞泉水日喃喃。滿慈久已成獅吼。暗證徒將口舌緘。
（談經石○俗呼神舟石。在安養泉左。可坐廿餘人。時泉聲淙淙。）
大雄久欠兒孫債。劈取須彌安此界。賓頭未敢向空旋。米芾不妨頻下拜。
（跏趺石○大雄峰之麓也。相傳大風雨時。從峰頭迸墜。在藏堂東北隅。群木交暎。堪坐數人。遠望前山。疊翠數重。並相環拱。）
舉世昏昏恥獨惺。亂山深處且埋形。夜來風雨摧殘芔。唯有修篁不改青。
（萬竹塢○舊名上房塢。今精舍名攝香居。）
藏身之處沒踪跡。沒踪跡處莫藏身。東風誤報春光好。香色分明舉似人。
（千梅塢○由萬竹塢東上。怪石崎嶇。人跡罕到。野梅無數。開則半山徧白。香風遠傳。）
何必高誇雞足山。箇中趺坐亦安閒。純陽飛劔心機錯。好向黃龍問過關。
（金仙洞○舊名仙洞。在龍樹泉下。載一統志。每為苦行衲所居。）
獨據東南最上頭。天空海闊一浮漚。饒君先入如來慧。爭柰群機攝未周。
（華嚴洞○在二乳峰左。而外向東南。日出則先照之。）

  【自頌法華堂問荅六首】

一問。步步不曾離著他。因甚麼舉似不出。荅。舉則不似。
〔頌曰〕演若迷頭向鏡馳。狂呼歴劫未曾癡。朝來摸著娘生鼻。到底雙雙兩下垂。
（又荅）分明舉似。
〔頌曰〕分明舉似不爭差。步步何曾離著他。更問之乎並者也。胡人月下吹胡笳。
二問。說得了了分明。因甚麼用他不著。荅。說底是甚麼。
〔頌曰〕家常茶飯日三飡。一飽渾忘饑與寒。只恐鮮能知此味。別圖鳳腦與龍肝。
（又荅）步步不曾離。
〔頌曰〕分明步步不曾離。日用尋常盡是伊。怪底春光徧桃李。東風消息幾能知。
三問。三身與三自性。是同是別。荅。且道是同是別。
（頌曰）三性三身別復同。分明指示不須融。獨憐村裏三家犬。月下啀喍吠草叢。
四問。一切法皆可作四句。且如三身。各四句如何作。荅。四句歴然。
〔頌曰〕無性緣生觸處通。有無情理互含容。一微亦必存方分。儱侗如何達此宗。

  【自頌除夕問荅二十首 】

一問。如何是為實施權。荅。家家有路透長安。
〔頌曰〕治水功成定永圖。荒要侯甸各分符。始皇吞併非良策。眨眼秦嬰已獻俘。
（又荅）病多藥多。
〔頌曰〕病多藥亦多。須是問耆婆。黃龍湯一味。那得起沈疴。
二問。如何是開權顯實。荅。借婆衫子拜婆年。
（頌曰）禮到何勞漫費錢。大家恭敬賀新年。面門歡喜心安樂。不羨無懷與葛天。
（又荅）子等心等。
〔頌曰〕子等心亦等。況復貲無盡。周給本非難。只愁不自肎。
三問。如何是本迹雖殊。不思議一。荅。歲歲黃鶯啼綠柳。
〔頌曰〕春光一度一番新。賺得嬌奴起怨情。獨有東村王大姐。依依猶憶舊時人。
（又荅）萬古碧潭空界月。
〔頌曰〕萬古碧潭月。盈虧時出沒。撈摝非有無。大辯終須訥。
四問。如何是觀心若起。本迹俱絕。荅泥佛填官路。
〔頌曰〕路邊掘土成尊像。要走還將尊像填。只恐傍人眉墮落。漫同院主怨天然。
（又荅）兩箇泥牛鬬入海。
〔頌曰〕泥牛鬬入海。木人齊喝采。堪笑石女兒。猶向波閒待。
五問。如何是止觀不二。荅。天昏地陷。
〔頌曰〕混沌鑿開分兩儀。成形成象漫猜疑。虛空消隕知何許。正是訛傳盤古時。
（又荅）古鏡挂高臺。
〔頌曰〕古鏡挂高臺。何妨胡漢來。秀公多拂拭。拂處轉多埃。
六問。如何是具縛凡夫。能知如來祕密之藏。荅。幾處報雙身不死。
〔頌曰〕一自椎秦博浪沙。轉逢。黃石圯橋斜。素書雖作劉家用。與赤松遊路未賒。
（又荅）跛足長年牢把柁。
〔頌曰〕專心牢把柁。跛足難行路。看風便使帆。滄溟頃刻過。
七問。如何是初發心時。便成正覺。荅。千場縱博家仍富
〔頌曰〕梢麤膽壯賭場雄。破盡寒酸士子風。一擲便輸千億界。陶朱雖富未堪同。
（又荅）一線銀鉤光徧地。
〔頌曰〕銀鉤光徧地。一線天邊麗。初夜漏聲寒。影向千江漬。
八問。如何是不斷生死而入涅槃。荅大溈山下水牛肥。
〔頌曰〕不是冤家不聚頭。自身有債自身酬。牧童若解深深意。莫把繩鞭强繫畱。
（又荅）七金香水浪滔天。
〔頌曰〕香水浪滔天。潛流注百川。誰能嘗一滴。卻病且延年。
九問。如何是續佛慧命。荅。依舊可憐生。
〔頌曰〕果然依舊可憐生。拄拄撐撐直到明。普請大家同著力。莫教倒卻葡萄棚。
（又荅）饑來喫飯。
〔頌曰〕佛命不可斷。饑來須喫飯。一日要兩餐。莫學餓死漢。
十問。如何是臘月三十日。用得著的。荅。銀馬金錢接竈神。
（頌曰）銀馬金錢接竈神。殷勤禮拜祝虔心。一門和氣生千福。四季平安扺萬金。
（又荅）困來打眠。
（頌曰）臘盡事清閒。困來便打眠。一夢猶未足。爆竹慶新年。

  【頌荅如母問二首】

（問。人問祖師。百年後甚麼處去。祖云。檀越家作水牯牛去。學人隨來得麼。云須銜一莖草來。水牯牛卽不問。如何是一莖草。）荅。卽是自己喫的。
〔頌曰。〕 生死路茫茫。輪迴正未央。須銜一莖草。切勿借他糧。
（問。溈山遇寒拾。拾虎吼三聲。又拈枝云喚者箇作甚麼。意旨如何。）荅。忘卻了也。
〔頌曰。〕 兩度拈來一總忘。何須平地別商量。同條生不同條死。愁聽寒鴉度夕陽。

【禮舍利塔頌 】（塔在歙縣。豐南吳大年乃孫粲如家。）

無量戒定慧。莊嚴淨法身。法身非非色。非色未可名。碎作八斛珠。顆顆全性真。是以廣流布。在處呈光明。善哉大年翁。獲此出世珍。善根不可盡。亙古恆新新。照此正信家。允作菩提禎。寕唯一家寶。人天所共尊。頂禮成緣種。分明樂土津。

【銘】

  【梵網室銘】

問予何所矢。恆參梵網旨。坐斷百非源。方知唯此是。不離最初心。卽是舍那髓。漸頓寕有歧。一多豈異軌。驗果愈明因。托事益顯理。莫謂浮囊微。堪作中流砥。諦觀心地門。應信室非邇。

  【德林座右銘】

以冰霜之操自勵。則品日清高。以穹窿之量容人。則德日廣大。以切磋之誼取友。則學問日精。以慎重之行利生。則道風日遠。故曰忠以行己。恕以及物。又曰。修其天爵。而人爵從之。

  【淨社銘】

持戒為本。淨土為歸。觀心為要。善友為依。

  【杖銘四首】

中虛而實。節厲而溫。助爾神足。遊戲法門。追遺踪於前邁。導景從之後昆。（歸一兄木竹桃）
放去柱地擎天。拈來磕頭砰腦。同上須彌峰。共行長安道。咄。若非撥草幷瞻風。不二法門何處討。（為蔣水新）
有首不昂。有趾不鶩。將欲向前。退後一步。（為靈隱兄）
人謂爾虛。我知爾實。我扶爾行。爾為我弼。相對無言。非干意密。驀入千峰。依然一室。（自用木竹杖）

  【淨信堂銘】

我所住堂。皆名淨信。輪相初開。破疑前陣。五悔功成。至心發軔。二觀圓融。隨機善進。平等法身。三昧中俊。觀察己心。念佛心印。決定應離。襍亂垢燼。三忍四佛。康莊非峻。

  【梵網室銘（二）】

我所住室。卽名梵網。十方佛法。猶如觀掌。文字性離。非默非響。更言不立。無端成兩。心地法門。戒光森爽。性修交成。實相斯朗。法報化身。體方且廣。華藏莊嚴。鏡中現像。

  【方竹杖銘四首】

藏虛於室。寓圓於方。拄天帀地。隨君舉揚。咄。轉身何處尋踪跡。驀直歸家夜未央。（贈葆一）
直中繩。方中矩。欲問來由。賓中識主。（贈如是兄）
不存軌則。聊示方隅。肩雲戴月。逸塵而趨。（贈知卜）
母刓汝體。母露汝端。捨之慄慄。用之跚跚。（自題）

  【拄杖銘】

有時拄地擎天。塞斷聖凡鼻孔。有時擔雲荷月。挑開佛祖眼睛。欲問何年骨董。依稀煙水百城。

  【箸銘三首】

法味盈齒。不煩染指。離卻單傳。白拈嚆矢。
用有待。體無三。爾知味。我何貪。
單不立。隻難擎。借籌畫。擬調羹。

  【王學古座右銘】

浩然之氣。人皆性具。何以養之。集義是務。義非可襲。爰 稱正路。坦坦周行。不憂不懼。立命知天。非域氣數。閉門造車。出門合度。道之所存。非毀何顧。道之不錄。榮名何慕。熟寐終夕。彈指便寤。南溟北溟。任爾遊 寓。嗤彼昏盲。蠅趨螄附。夏則喜風。冬乃貪燠。悟性成修。力用斯裕。摩尼在幢。眾寶普澍。此外尋〔糸-/\〕。五十百步。

  【四無量心銘四首】

視人之善。猶己之善。視己之善。猶人之善。念念同觀。亙古無閒。法界偕遊四德城。方滿最初宏誓願。（慈）
視人之惡。猶己之惡。視己之惡。猶人之惡。猛省力除。無令愧怍。法界眾生三毒除。彼我同歸無上覺。（悲）
視人之樂。猶己之樂。視己之樂。猶人之樂。所欲與共。嫉妒永卻。法界同欣法喜充。不向偏空尋略彴。（喜）
善惡性具。善惡性空。何喜何怒。如空御風。默持機感。妙應無窮。大圓鏡智照不疲。豈似權乘作意通。（捨）

  【妙嚴室銘為庸庵作】

忘麤斯妙。不飾斯嚴。慎爾幽獨。自牧以謙。干將匪利。口斧誠銛。君子自返。慧日普瞻。

  【戒心戒方銘】

悔過不如防過。惜福尤宜積福。佛法深妙無窮。切勿自棄自局。若要熟處漸生。先須生處漸熟。

  【艮六居銘】

一念迷妄。六塵頓陳。結根盤錯。流逸奔塵。造業招苦。三有逡巡。遂經曠劫。茫弗問津。遘此痛苦。悟身非身。拔妄內伏。不見其人。思不出位。庶幾返真。

【箴】

  【止觀十二事箴】

法無去來。妄情徒撓。了行非行。大拙至巧。（行）
中立不倚。未是深禪。了住非住。乃知不遷。（住）
身心未忘。終成掉悔。了坐非坐。入三昧海。（坐）
萬善未圓。忍墮癡獄。了臥非臥。夢行乃足。（臥）
搬柴運水。體自如如。無作而作。白牛大車。（作）
名字性空。何法何語。不取於取。諸佛所許。（語）
空華水月。何去何來。無見非見。切勿亂猜。（見色）
空谷傳響。正法恆宣。聞所聞盡。貫花湧泉。（聞聲）
栴檀伊蘭。何美何敝。鼻孔依然。已超人世。（嗅香）
夢享酥酡。醒不拭吻。段食性空。奚勞欣慍。（受味）
離旣非有。合亦何關。無痛痛覺。刀火閑閑。（覺觸）
法由心生。心隨法幻。覓之無踪。月沈古澗。（知法）

【詞】

  【祈雨詞】

春苦雨。夏苦晴。一晴一雨。唯識所呈。識無主宰。隨業所 縈。吁嗟業兮。同分相成。感此酷毒。民弗聊生。匪龍王之失德。豈天帝之弗情。由予德之不類兮。違誓鎧之深宏。今竭志而悔過兮。扣大士之宿盟。悲下民之莫拯 兮。雲四合而雷轟。霈甘泉於大地兮。俾溪澗以淵泓。農欣穫於秋實兮。盜弭迹而安平。荷三寶之恩濟兮。漸去邪以歸正。幷翹請於天龍兮。鑒予懷之懇誠。同輔弼 於菩提兮。共遄造乎覺城。

靈峰蕅益大師宗論卷第九之二


靈峰蕅益大師宗論卷第九之三

                                                        古歙門人成時編輯

【釋迦牟尼佛像贊二首】
【阿彌陀佛像贊九首】
【一佛二菩薩像贊二首】
【三大士像贊】
【地藏慈尊像贊五首】
【普賢願王像贊二首】
【文殊師利法王子贊二首】
【普門大士像贊二十四首】
【阿羅漢像贊二首】
【布袋和尚像贊三首】
【寒山捨得子像贊三首】
【達磨大師像贊五首】
【幽溪開山始祖融禪師像贊】
【四明尊者法智大師像贊】
【紫柏尊者達大師像贊二首】
【憨山師翁清大師像贊三首】
【雪浪大師贊】
【雲棲和尚蓮大師像贊三首】
【博山無異師伯像贊二首】
【靈隱兄像贊】
【誦帚律師像贊】
【雪航法主像贊二首】
【鑒空寕禪師像贊】
【衍如禪兄像贊】
【覺空老尊宿像贊】
【宣聖像贊】
【趙十五像贊】
【沈母金太孺人往生贊（有引）】
【沈翼薇趺坐圖贊】
【譚埽菴居士像贊】
【陳旻昭居士像贊】
【張〔糸-/\〕超像贊】

【贊一】

  【釋迦牟尼佛像贊二首】

百萬人天眼本明。拈花無語並傳真。飲光一笑生波浪。直到如今未太平。（拈花相）
塵點劫前生計絕。慣從人世弄風魔。世閒不解乾城影。漫說須從者裏過。（雪山苦行相）

  【阿彌陀佛像贊九首】

一指光。周法界。十念成。皆自在。感應道交。生佛無礙。討甚自性彌陀。只此豈屬心外。光明壽量無倫匹。慈眼悲心徹底呈。隻手長舒塵點劫。一般也是惜兒情。
觀常作佛。佛常在觀。心想徧知。同條共貫。
如來法界藏身。徧入眾生心想。譬如月印千江。一切有目同仰。若欲離此覓真。何異捨聲索響。總云者個便是。依舊無端成兩。
極樂大聖。法界醫王。入慈悲定。放智慧光。盡未來際。恆照十方。眾生念者。攝取不忘。以如幻力。應物現色。妄想稠林。相好百億。卽影卽真。不二不忒。嗟彼 生盲。覿面弗識。別覓〔糸-/\〕機。翻墮見惑。我今稽首。滿月萬德願共含靈。歸安養國。
稽首宏願四十八。一一願光不可盡。果徹因源恆度生。蓮華國土如明鏡。覩影聞名創發心。頓入寶王三昧印。但勤瞻禮莫辭勞。紙墨元同法界性。緣生當體空假中。四德三身不別並。況復澄空月正圓。心水澄清月自暎。
兩朶蓮華足底安。一雙空手悲心切。覿面相逢法界身。虛空大地流鮮血。（血書接引）
諸佛正徧知海。不離眾生心想。是故眼見耳聞。盡是彌陀聲像。癡人捨此別求。喚作法身向上。誰知棄有覓空。一體無端成兩。若知兩旣不存。畢竟一何須尚。熾然禮拜稱名。卽是超方伎倆。
稽首西方須摩提。無量清淨平等覺乘於六八大願輪。示現八萬四千相。相有八萬四千好。好有八萬四千光。一一光中照法界。普攝念佛諸有情。猶如慈母念一子。是 故入此三昧王。名為普現一切相。畫師承此三昧力。紙筆為緣妙相生。此相卽是因緣生。生卽無生具三諦。三諦三身旣宛然。四德應知無缺減。所禮旣卽諦與德。能 禮應知卽止觀。諦觀名別體復同。是故能所性空寂。稽首如空無所依。是卽自性無量覺。

  【一佛二菩薩像贊二首】

麻麥漫充饑。平地風波險。瞥悟本來心。無端石火閃。跨師執如意。佛祖供褒貶。乘象閱大經。何曾有一點。喚作佛菩薩。虛空不受染。禮拜任眾生。盡禮原非諂。咄。直饒恁摩舉揚。也是白圭自玷。（出山相）
稽首阿彌大導師。觀音勢至同悲智。願輪無盡等虛空。歴劫長行不思議。生界不空行不休。此是四宏無作誓。生界本空行非行。誰知二諦是一諦。二由一有一莫守。 非一非二非三四。三二宛然顯一真。大聖以此垂恩濟。但願眾生悟自心。自心那復存橫豎。橫豎無非法界心。法界亦是强名字。卽知自心三聖人。本與眾生體不異。 覿面三身四德新。紙墨筆腕非他事。身命歸依能所忘。雙忘雙照恆如是。（西方三聖行像）

  【三大士像贊】

成群作隊。無風起濤。騎師跨象。何足稱高。鍊得身形似鶴。祇是自苦自招。忽然遇著文喜。畢竟如何解嘲。咄。楊柳垂垂春盡綠。清明時節雨如膏。

  【地藏慈尊像贊五首】

同體大悲無緣宏誓。千佛祖。群生之裔。定入剎塵。珠懸三際。輪相破疑辯才顯諦。欲令戒學重明。頂禮莫存分劑。
人但知其地獄救苦。不知其無處不現。人但知其臨終扶持。不知其無時不念。三部經王。二種妙觀。十輪重匡末法。三輪盡裂疑羂。此無量門中。第一神速法門。從來若逢不逢。似見非見。不肖子。一生極力舉揚。獨許歸信無閒。尚有一事懷疑。問取法身莫辨。
眾生墮落地獄。皆由破戒重障。大士入獄救苦。獨現聲聞戒相。不解剖判法身。偏解拈提向上。此是無作妙色。眾生性具家當。握珠堅强戒身。地藏人人地藏。五乘該盡孝慈心。最是醫王願力深。百草根莖皆不棄。贏來大地足知音。
涕出何須更著慙。館人相識恨長含。一哀偶遇橫流淚。處處臨喪欲脫驂。

  【普賢願王像贊二首】

介爾一心。萬行具足。表以象王。支七牙六。除爾瞋心。便轉妙轂。法界宗師。昭彰耳目。遠證讀誦。近嚴幽獨。覓卽不見。見卽受毒。
十大願王。導歸極樂。塵塵華藏。從此彰爍。不昧因果。法界開拓。問取棗柏。〔糸-/\〕珠在索。

  【文殊師利法王子贊二首】

稽首大智德勇健。表於無畏師子王。能照八萬四千律。皆作甚深般若光。手執如意摩尼寶。所遊自在妙吉祥。怖魔破惡亦除饉。大乘僧義難測量。巨石喬松恆演法。無是非是身堂堂。
一片青山。無邊波浪。動靜不生。奇形異狀。湧出寶蓮。文殊在上。大智勇猛。識風鼓盪。若欲思量。命失身喪。

  【普門大士像贊二十四首】

一滴軍持。汪洋非淺。灑盡三千。不虧不衍。生界若空。斯行迺轉。（行像）
白者是紙。黑者是墨。何處是紫竹林。甚麼是磐陀石。希有大士。無作妙德。不向空中現影。偏借靈於手筆。識海波澄月影寒。蒲團葉翠苔痕碧。南海波斯到岸來。明珠價值微塵國。
如意縱橫。蓮經燦爛。師資追隨。虛空彼岸。欲識兩人真面目。一般是有血性漢。（血書觀音善財相）
取草為座。名曰吉祥。定共道共。總此浮囊。無非佛行。象顧師行。普門示現。比丘中王。（比丘相）
磐石宴坐。無得無說。妙法兩南。紅爐點雪。手足分明。機關迴別。擬議思量。證龜作鼈。
蒲團寂寥。雲衣綽約。大悲法門。借病作藥。教苑筌罤。禪河略彴。顧問善財。南詢路漠。
佛法無多。商量浩浩。說則不周。行則不到。怒目揚眉。逢强須暴。一炷名香。魔軍永埽。
寶蓮本向真空湧。月面還從性海昇。踏破波濤全是水。不勞彼岸較先登。
風浪千尋。神通一味。遊戲翩翩。何拘何繫。踏破須彌萬朶雲。眾生見者咸如意。
入定何如出定時。渟渟甘露浸揚枝。大千無地畱煩惱。剩有空拳誘小兒。
一顆摩尼。光徧法界。卷之舒之。隨心自在。倚坐危巖。忘形絕待。甘露楊枝。妙叶兼帶。喚作禪機。空拳捏怪。獨許童子追隨。鸚鵡依然雲外。
巍然獨坐大雄峰。度盡眾生不見功。描出虛空千色彩。依稀未覩紫金容。
稽首大悲自在覺。圓滿無礙陀羅尼。慈威折攝不思議。定慧莊嚴無等倫。頓悟一念具千法。通身手眼炳然彰。方便智慧皆無作。一切念中亦復然。念念顯現不增減。 塵塵法性亦復然。是故尺楮寸毫閒。悉具大悲圓滿相。有人獲覩此慈容。便悟法身真相好。此是普門示現力。莫作紙墨影像觀。（大悲像）
得根本圓通。現三十二應。十四無畏力。徧療眾生病。塵剎盡分身。紙墨皆真性。覿面太分明。發光同海印。更問大士誰。鉢盂重討柄。
碧眼修眉。長顱方頰。革屣蒲團。軍持祕笈。與彼應真。示同一業。是大比丘。清淨卓傑。（梵僧相）
松株若龍。重巖似屋。跌座蓮臺。楊枝嫩綠。善應群機。如響荅谷。眼色耳聲。非一非六。莫教錯認古觀音。俗人帶髮僧頭禿。
菩薩慈真。眾生病假。煩熱場中。楊枝徧灑。徹體清涼。不知為者。此便是無二無分。無別無斷的血脉。更何用鑽龜打瓦。咄咄。佛法雖妙。執之則粗。龍鬼雖俗。現之則雅。若云觀音必具妙相。笑殺東村大姐。
音聞性清淨。聲字何須埽。執卷視群生。普施摩尼寶。智士悟根源。愚人打之遶。童子挈魚籃。只為金鱗少。二尾價一錢。未審誰能曉。
一葉蓮舟。翩翩獨邁。歴盡塵寰。不離鍼芥。分明日用尋常。超越千奇百怪。識得其中一線真。斯則名為觀自在。此是三十二應。十四無畏。四不思議。無作妙德。的全體大用。徹底和盤舉似人。不許擬議思量。只許翹勤禮拜。
終朝掐數珠。聲聲觀自在。常然大用門。未來終不改。眾生若肎自念。何勞諸佛披鎧。秖因覿信不真。坐在飯邊受餒。
眾生迷本聞。循聲妄流轉。正在流轉時。聞機元不遠。大士纔返觀。方知性自善。圓通復真常。觸目菩提滿。徧應十界音。機成便能感。寂爾坐巖阿。熾然濟群染。 非是大士功。亦非心念力。兩皆不思議。所以終無忒。自性無自性。情識非情識。覰破真妄關。方知法界德。以我虛妄想。投彼寂滅國。如薪入火叢。如冰遇湯沸。 無明不動智。兩名唯一實。
執佛珠。緣九界。上下合。慈悲債。欲悟圓通。但勤禮拜。思彼思憶。不思議最。（思憶相）
自性光明圓滿輪。巍然露出紫金身。分明色相離情謂。何必重拈物外真。
葉作蒲團布作衣。默然趺坐待群機。眾生界盡悲無盡。不自觀音那得知。

  【阿羅漢像贊二首】

咄哉者自了漢。夢墮大河不憚。曲肱舒腳熟眠。豈問中流兩岸。遇著希運禪師。又添一重公案。（渡海眠相）
證得無礙解脫。豈畏文字葛藤。拈來句句漏逗。埽去亦自非真。不如隨分消遣。青山何礙白雲。（閱經相）

  【布袋和尚像贊三首】

不離兜率。幻遊人世。布袋頭開。逢場抽稅。笑口呵呵。無邊宏誓。臨行自說姓名。誑殺幾多後裔。
盡問袋中何所有。誰知笑裏自藏刀。浮沈人世無人曉。塔院初成身已逃。咄。八萬歲時重舉似。此行端的付蓬蒿。
一箇布袋。千如百界。性具性造。互生互在。搬出搬入。了慈悲債。笑臉呵呵。兒童多賴。縱令覿面不識。同到龍華三會。

  【寒山捨得子像贊三首】

一真實地。不解屏息。十字街頭。慣作浪客。國清寺裏無人曉。鼓掌揚眉。閭丘太守忽相追。潛踪遁迹。雖然罵破老豐干。不免兩處皆狼籍。
天台垂迹誰能發。尚賴靈山兩作家。主伴莫分前後示。依然一會說蓮華。
一處一時同撫掌。當知夙有大因緣。願王豈復違共主。智海安能出義天。俄爾藏身非偶爾。漫然饒舌匪徒然。生平無限傷心句。盡付滄茫落日邊。

  【達磨大師像贊五首】

問渠何往。本自無家。一葦初折。毒鼓已撾。風恬浪靜從君渡。可惜兒孫盡帶枷。
一句安心語。萬劫繫驢橛。轉得鼻孔來。虛空出鮮血。怪底東施强效顰。卻令西子蒙不潔。何如分付老雲門。早與瞿曇同打殺。
驀地西來。大似風前浪起。更加折葦。不免眼下眉添。饒君面壁九年。落得弄巧成拙。賴有棱伽四卷。且喜救得牛邊。咄。逢人切忌錯舉。
震旦大乘機緣熟。勞君遠自西天竺。蕭公不識真得髓。渡江疑殺人閒僕。神光斷臂始心安。棱伽四卷開眉目。誰知法立弊旋生。五家分派空勞碌。明道者多行者少。說道者多明者獨。只今江上蘆花寒。堪使屈原歌且哭。
面壁非由心不安。梁皇不識意多端。神龍睛點應飛去。跛鼈徒悲行路難。仔細看。守根待兔知何日。緣木求魚被熱瞞。老胡雙碧眼。孤烱照人寒。

  【幽溪開山始祖融禪師像贊】

鵬養威。遙天瑞。勞導師。迢迢至。拶破坐觀心。掀翻佛名字。何物復何人。者箇原非二。真風雙徑寒。幻跡牛頭賁。負米豈云勞。垂涕奚關寐。橫一枝。今未墜。雞籠月影芙蓉翠。

  【四明尊者法智大師像贊】

教觀久失墜。佛子乃再來。法界何次第。片語聲如雷。首座尚辭喪。況復諸庸才。缾水旣灌口。智首亦操回。蛣蜣論六卽。陰妄豈塵埃。理毒與性惡。圓頓無疑猜。唯心亦唯色。至理從此開。大悲傳祕印。指要剖迷胎。一喝悟直院。機用非安排。中興集大成。萬古猶堪懷。

  【紫柏尊者達大師像贊二首】

破盡流俗知見。豁開宗教眼睛。不是門庭施設。極力剿絕識情。契心印於覺範救暗證之生盲。法道是重一身為輕。試驗圜中暝目地始知半偈已功成。
此是紫柏老人。佛法不作人情。闡明性相宗旨。爍破盲禪眼睛。何必師資授受。自契佛祖心精。何必上堂說法。隨處廣度群生。堪使頑廉懦立。百世聞風若新。

  【憨山師翁清大師像贊三首】

有謂此像太像。是見嶺南之姿。有謂此像不像。是見匡嶽之儀。予謂師宗不宗教不教。正以像不像而得其皮。且道是讚伊。是毀伊。咄。且看眼上一雙眉。
偉貌豐神。堅勇大勢。空定凝神。光明初霽。憂在法門禍福寕計。掣電奔雷。德山臨濟。密用潛行。圜中海際知之者謂是隻手擎天。不知者謂是英雄欺世。誰知其甘處於非宗非教之閒。不與時流同逝。
生平不識師翁面。夢中接引曾三見。今日欣瞻卷上容。彷彿慈悲親示現。忘身為法古來稀。荊棘林閒慣血戰。萬里炎荒作戰場。未審何人追後殿。

  【雪浪大師贊】

埽蕩支離。不拘軌則。瀟灑風流。露疵縮德。分明是玄奘再來。怎怪得肉眼不識。

  【雲棲和尚蓮大師像贊三首】

威而不猛。和而不同。慈心濟物。梵行明功。追踪往哲。啟迪群蒙。彌陀一句。橫亙豎充。禪關把定。永鎮魔風。我來禮塔。恍覩遺容。咦。私淑未須言嗣法。聊將嗣德附蓮宗。
世競貴奇特。師耑守平常。人盡尚高峻。師獨存謙光。旋萬法而指歸淨土。憫五濁而廣作津梁。聞慈風兮寬鄙敦薄。積善化兮源遠流長。仰遺規以私淑。愧嗣德之未遑。
此是雲棲老漢。肚裏最多思算。諦觀末世法門。百怪千奇沒幹。饒他梵語華言。不出威音那畔。所以旋轉萬流。直指西方彼岸。只圖腳底著實。何必門庭好看。八十餘年暗室燈。聞風猶使頑夫憚。

  【博山無異師伯像贊二首】

貌偉神豐。心慈體勁。向空觀以入門。從壽昌而斷命。堅持不肎家風。痛洗今時禪病。旣存徹困婆心。何必單提正令。只嫌一句葛藤窠。畱與兒孫作話柄。沒踪跡處莫藏身。老婦依然猶歎鏡。
此是博山老漢。肚裏絕無思算。逐出魍魎山精。送與群魔作伴。雖然未得兒孫。卻勝諸方襍亂。咦。把定牢關不放人。至今聞者猶驚憚。

  【靈隱兄像贊】

淨明菴裏。打失半邊鼻孔。猶未全露敗缺。台嶽書中。摸著一箇秤錘。到底硬如生鐵。呵呵呵。會也麼。同條生不同條死。莫怪巖頭口太多。

  【誦帚律師像贊】

冷面熱腸。銅頭鐵額。不狥時情。專圖破格。涉水登山。禪關講席。勝友良朋。風朝月夕。嘗徧神農百草丸。彌陀一句成安宅。

  【雪航法主像贊二首】

一世老婆心切。未免弄巧成拙。臨行穩蹈蓮衢。也是今時豪傑。西方公據現存。何必豐干饒舌。
好個伶俐漢子。慣要拖泥帶水。雖然滿地兒孫。未審阿誰得髓。臨終不忘舊交千里向予求毀。索性再罵一頓。果然是釋迦文佛的奴僕婢使。

  【鑒空寕禪師像贊】

骨嶙峋。面冷落。嚴律檢。珍然諾。功成不居。因果不錯。咦。六十年來不炫奇。臨行落得心無怍。

  【衍如禪兄像贊】

欣欣厥容。謙謙厥德。無事縈心。有懷詣極。揖春風兮飲和。歴歲寒兮自得。時人是真時人。彌勒是真彌勒。

  【覺空老尊宿像贊】

擲戟投戈禮覺王。獻花巖畔露神光。戒香獨紹五雲色。佛號偏宗十億邦。鎮日蒲團消客夢。半生崖壑絕行藏。陳如自昔稱僧首。百世猶聞眉影長。

  【宣聖像贊】

空空無知。知我者天。聖仁豈敢。不貳不遷。一以貫之。初心方便。天下歸仁。最後〔糸-/\〕詮。迹集帝王之後。本開覺路之先。寄微言於易象。推大聖於西乾。縱無大灌頂經之記。亦可信為普門示現之賢。

  【趙十五像贊】

視物之生。猶己之生。視人之厄。猶己之厄。只此民胞物與心腸。便是大慈大悲血脈。欲知不二法門。更受山僧一摑。豈不見。博施濟眾。堯舜猶病。菩提初發。生界斯盡。會得個點〔糸-/\〕關。便是維摩話柄。咄覺路本來常坦坦。莫認偏鋒作正令。

  【沈母金太孺人往生贊（有引）】

吾人現前一念心性。原與阿彌陀佛同體。而罕能直下知歸 者。無他。未具信願行三故也。予嘗謂信如將。願如謀。行如軍旅。有將有謀。老弱亦可取勝。苟無將謀。雖勇壯亦潰矣。是故信宜專。願宜審。行宜無所不收。專 且審。故圓頓直捷而至高。無所不收。故三根普被而至廣。此念佛三昧所以為橫超勝異也。邇來宗教之士或視念佛太易。以為曲被中下。或視念佛太難。以為齋戒須 全。夫太易則不高。太難則不廣。豈寶王三昧之謂哉。今觀太君坐逝。洵可頓釋兩疑。合掌贊曰。
人心佛心。本自無二。一念相應。欲仁仁至。卓哉沈母。信此實義。聖號喃喃。日時不離。但持十齋。慈祥愷悌。罕覩怒容。多贍惠施。八十六年。淨業乃粹。集飲 歡娛。大醒如醉。驀直西歸。坐脫若戲。欲顯真因。身香表瑞。信矣高圓。誠然廣被。匪易匪難。千秋永企。

  【沈翼薇趺坐圖贊】

七年守土。愈殺愈慈。二載省方。恩威並施。朝中正立。奸魄潛劘。林下彷徉。知雄守雌。賢母念佛。端坐西馳。純孝繼德。取友親師。君不見。君家太君身示現。圓融直截超方便。假饒透盡千七關。五百元來只半串。直下聞熏莫更疑。長安豈離含元殿。

  【譚埽菴居士像贊】

頭頂青天。腳踏實地。忘食忘憂。窮年竟歲。讀盡世閒好書。識盡古今奇字。不肎分佛分儒。何必為僧為吏。孔孟稱之為出世子孫。佛祖喚之為在家法裔。單得憨翁授記深。畢竟同歸第一義。

  【陳旻昭居士像贊】

願廣悲深。心靈語豁。以法門之憂為憂。以群生之脫為脫。盡未來際。誓居學地。遙承壽昌不肎二字真正衣鉢。見人一味合掌低頭。便是今時常不輕菩薩。

  【張〔糸-/\〕超像贊】

分宗判教兩無涯。吳越元來是一家。欲識聲前句後事。年年踏雪看梅花。

靈峰蕅益大師宗論卷第九之三


靈峰蕅益大師宗論卷第九之四

                                                        古歙門人成時編輯

【佛說阿彌陀經塔贊】
【血書華嚴經贊二首】
【涵初開士持法華經贊】
【雨白開士血書華嚴經贊（有引）】
【恆生法主血書法華經讚（幷序）】
【卓無量普觀圖贊】
【西齋淨土詩贊】
【十八祖像贊幷序略（有引）】
【自像贊三十三首】

【贊二】

  【佛說阿彌陀經塔贊】

稽首阿彌陀如來。攝受眾生不思議。稽首廣長舌相經。諸佛 護念不思議。稽首執持名號人。徑登不退不思議。我曾發不思議願。欲以尊經作寶塔。綺迴漩澓妙莊嚴。令見聞者皆歡悅。善哉千里鄭居士。先得我心所欲為。巧思 妙筆奪天工。梵文迆〔辶@里〕無盈虧。我今合掌頂禮塔。願塔普放光無量。我今合掌頂禮經。願經住世壽無量。經典所在卽是塔。塔影所在卽是經。若人具有廣大 信。始獲頂禮無餘情。若人得遇此經塔。畢竟當得廣大信。是故我今作贊頌。廣不思議佛慧命。

  【血書華嚴經贊二首】

法界無礙。殊文異派。上中下座。同條共會。正眼觀來。圓融自在。隨沾一滴。滄海為隘。奇哉開士。發希有心。刺血書寫。字字精金。放紅毫光。照微塵國。遇影蒙塵。頓證妙德。（省中開士）
刺血書成法界經。展時無字不光明。導歸無量光王剎。不墮狂禪鼠唧鳴。（澹居大德）

  【涵初開士持法華經贊】

介爾一心。三千性相。權實同歸。圓明絕障。文字離微。兔 角柱杖。卽此離此。依然兩樣。能施能開。積年店帳。認取阿爺。當仁不讓十妙淋漓。今古如斯。若本若迹。觀心便知。三法融徹。六塵無別。教行理經。同輪共 轍。卓哉開士。心解口持。醍醐潤渴。甘露療饑。七萬餘言。言言實相。一任思量。眉元眼上。梵音清雅。法界同熏。一字染識。法王之昆。

  【雨白開士血書華嚴經贊（有引）】

開士血書此經王。初懼大事難成也。先然香一百八炷。以求加被。僅兩年告完。不事世諦。作圓滿道場。獨閉門觀想。頓然三指。普供法界三寶。噫。力行出世妙善。而不彰其名。此真普賢勝行已乎。蕅益智旭。深心隨喜。合掌讚曰。
為善妙在密。有德妙在謙。以此嚴性海。以此離世閒。字字如來血。筆筆華藏泉。三禪猶可壞。萬德終不捐。相將寶蓮土。再聽龍華詮。

  【恆生法主血書法華經讚（幷序）】

如來一代教法。唯法華為究竟之詮。以其直明設教之意。不 止辯說法門綱目故也。是故法華明。則一代教法俱明。十方三世一切權實本迹俱明。如是則現前一念介爾心性。乃究竟明矣。智者大師。親見靈山一會。儼然未散。 正是自心現量境界耳。世之求法華者。旣不知求諸自心。求自心者。又不知求諸法華。宗說分張。罔殆病等。求其教觀雙美。解行合一。捨天台誰歸哉。末代鈍根。 障深慧淺。三大五小。不唯作望洋之歎。且視為異物。妙峰大師。不惑眾咻。力宏一實。正如鳴陽孤鳳。逮幽谿大師。其道始全。甚矣正法難聞也。攜李恆公。桐谿 子。幽谿孫。淡食十年。掩關載半。剌舌端血。書七帙經。僅十旬而告成。噫。難行能行。真不可思議妙行矣。讀其緣起。迴向發願。字字與菩提心相應。當知亦必 念念與不可思議境相應也。合掌讚曰。
稽首妙經王。實相不思議。權實與本迹。究竟唯一事。稽首天台師。大蘇發妙悟。五〔糸-/\〕與四釋。廓徹菩提路。約教揀偏權。觀心融怯怖。杲日麗中天。萬 流歸本源。山外徒疑畏。誰知龍樹禪'佛命從茲續。心印從茲傳。故我恆開士。發心同普賢。身命誓不惜。大願金剛堅。七軸七萬字。字字皆金蓮。佛身全在中。聞 見結妙緣。不離此當處。因滿果亦圓。

  【卓無量普觀圖贊】

會依報為蓮華。攝三身為自己非以身往彼方。非移蓮花到此。欲識個中消息。問取無量卓子。

  【西齋淨土詩贊】

稽首楚石大導師。卽是阿彌陀正覺。以茲微妙勝伽陀。令我讀誦當參學。一讀二讀塵念消。三讀四讀染情薄。讀至十百千萬遍。此身已向蓮花托。亦願後來讀誦者。同予畢竟生極樂。還攝無邊念佛人。永破事理分張惡。同居淨故四俱淨。圓融直捷超方略。

  【十八祖像贊幷序略（有引）】

佛一心燈。百千分炷。苟可照長夜者。皆佛光也。不藉茲光 覺自他。迺於燈檠分彼此。愚矣。夫火之所傳。雖不知其盡。推厥元始。各有攸承。儻知熟食除冥。功用無別。勤身等事。又奚擇焉。然欲廣祠。不勝其夥。由是每 事止宗一人。依戒次為先後。不唯尚名專尚實。不唯崇先亦崇盛。庶幾慧照熾然。永爍昏窈云爾。

西土受佛付囑。大迦葉尊者。（第一）王舍城。大婆羅門種。名畢鉢羅。身真金色。具三十相。娶紫金光女。了無欲意。出家自誓得戒。見佛竹園。聞法證果。以寶 衣易佛糞埽大衣。畢生行頭陀行。佛嘗分半座令坐。涅槃會上。佛告比丘。我今所有無上正法。悉已付囑摩訶迦葉。當為汝等作大依止。佛滅七日。迦葉來赴。旣茶 毘訖。卽共千阿羅漢結集三藏。宏持正法。二十年。次付囑阿難。入定於靈鷲山之雞足峰。持十三條金縷袈裟。待彌勒佛。贊曰。
願居眾人後。不為一物先。縱使不值佛。自成獨覺仙。根深枝乃茂。正法全仔肩。拈花領微旨。結集印真傳。三藏急先務。舍利憑人天。閻浮第二師。裕後亦光前。威德重無比。魔外聞遙蹎。安得再遊此。一滌野狐涎。（拈花事。出大梵王問法決疑經宋王安石於內院見之藏缺。故禪者不知）

西土持毘尼藏。優波離尊者。（第二）五百釋子。將出家。盡脫珍服與優波離。波離念。彼尚能捨。我何戀焉。先往求度。釋子後至。禮上座。至尊者前不禮。佛 曰。寕說三世佛是下賤人。勿說優波離是下賤人也。此人持戒第一。眾中綱紀。人天最尊。釋子禮足。大地六種震動。佛示滅後。迦葉白椎。請尊者登師子座。結集 律藏。贊曰。
戒是佛真身。律是僧父母。正法賴此存。人天均恃怙。小大共遵由。何今復何古。稽首眾紀綱。萬世毘尼祖。持犯與開遮。精析超群伍。哀哉末葉中。事理多莽鹵。幸乘悲願來。再作龍蛇主。陶鑄聖凡儔。同為舍那輔。

西土傳持法藏。阿難陀尊者。（第三）白飯王子。佛之堂弟。佛成道日生。面如滿月。為佛侍者。多聞第一。佛滅度。迦葉白椎。請登師子座。結集法藏。迦葉寂。宣化幾二十年。於恆河中流。入風奮迅三昧。身分四分。與帝釋。龍王。毘舍離子。阿闍世王。各起塔供養。贊曰。
佛法大海水。流入阿難心。橫莫測其際。豎莫測其深。始似畜聞誤。終得反聞鍼。除病不除法。點鐵便成金。如何生盲類。捨此復他尋。離經墮魔說。執石强作琛。棱伽金剛印。祖意良可欽。此言如不信。更問古觀音。

初來東土。迦葉摩騰。竺法蘭二尊者。（第四。第五）東漢明帝。夢金人。遣使西求佛道。遇二尊者。於中天竺大月氏。得佛立像。及梵本經六十萬言。載以白馬。 達雒陽。於城西雍門外。立白馬寺。譯經四十二章。後五嶽八山道士。上表請試優劣。火焚道經。悉成灰燼。所有呪術。皆不靈應。唯佛經像。光明燦爛。五色徹 天。分毫不爽。摩騰湧身飛空。現諸神變。法蘭出大梵音。宣明佛法。天雨寶花。大眾欣悅。摩騰卒。法蘭譯佛本行經等五部。贊曰。
堂堂震旦境。久已蒙佛影。猶俟千餘年。正法乃昭炳。卓哉二大士。神力真勇猛。感應不失時。定慧發深憬。除彼生盲人。誰能見弗省。折伏魔外心。掀翻愛見阱。萬古仰餘暉。碧潭圓月冷。何時復現神。家風頓重整。

初至江南建舍利塔。康僧會尊者。（第六）康居國人。赤烏四年。見吳主曰。如來遷化。已逾千載。靈骨舍利。神應無方。吳主曰。舍利可得。當立塔。若無驗。國 有常刑。師謂徒曰。大法興廢。在此一舉。當潔齋懇求。七日至三七。眾且懼。忽鏗然有聲。缾中舍利五色。吳主自瀉銅盤。盤卽裂。火燒鎚繫。亦無所損。因起浮 屠。置建初寺。名地曰佛陀里。（卽今大報恩寺）贊曰。
無量戒定慧。莊嚴清淨身。堅固不可壞。應物現奇珍。誰能深諦信。懇到復精純。冥契究竟果。建立菩提因。靈骨文彩古。眾生耳目新。迥超思議表。恆示迷流津。長干佛陀里。塵劫開光輪。莫言此是幻。離幻別無真。

東土初受具戒。朱士行沙門。（第七。時出家者尚存俗姓）漢魏以來。出家唯受三歸。大沙門無別高貴。鄉公正元元年。曇摩迦羅。與曇諦。在洛出四分戒本。受戒 羯磨法。沙門朱士行。為受戒之始。甘露五年。講道行般若經（講經之始）。歎譯理未周。乃發迹長安。至于闐國（沙門西遊之始）。得梵本般若。國禁不傳東土。 士行請驗以火。無損。王信異。許傳。卽寄經東歸。名放光般若。贊曰。
七種得戒中。白羯磨第一。僧寶久住持。最勝無倫匹。佛法入支那。昭彰匪一日。甘露獲先嘗。沙門稱首出。況復登座王。忍衣慈為室。發足始西遊。獲得希有帙。戒慧及神通。堪作群靈率。代遠罔聞知。聊為稽首述。

蓮社始祖。慧遠法師。（第八）俗姓賈。雁門樓煩人。幼好學。博綜六經。尤善莊老。二十一歲。師事道安。二十四。大善講貫。晉孝武大元六年。至廬山。夢神告 以毋他往。夕大雷電。林壑洞開。素砂布地。楩楠文梓充布地上。九江刺史桓伊。為建東林寺。殿名神運。嘗謂諸種三昧。其名甚眾。功高易進。念佛為先。結社者 有十八高賢。及一百二十三眾。皆登安養。時江東經卷未僃。禪法無聞。律學多缺。師令弟子。越蔥嶺遠求得之。著法性論。創明涅槃常住之理。什師歎其闇與理 合。安帝時。桓玄令沙門拜王。師致書諫止。著沙門不敬王者論。師居山三十年。專修淨業。三見佛。不言。義熙十二年。七月晦日。佛來迎云。七日後。當生我 國。至八月六日。耆宿請以豉酒治病。師曰。律無通文。又請飲米汁。師曰。日過中矣。又請飲蜜水。乃披律尋文。卷未半。坐逝。壽八十三。贊曰。
念佛三昧寶。圓頓法中王。挺生神聖士。勇孟獨承當。香象截流度。擣丸集眾香。大德矜細行。禪律咸舒光。法性悟常住。僧儀超帝皇。才識邁前哲。密證不自彰。文成印乃壞。怡然返故鄉。高風千古在。歸命附慈航。

初往天竺求律。法顯沙門。（第九）晉安帝隆安二年己亥。從長安發足西往。義熙十二年甲寅。泛海而還。僃嘗險阻。具在本傳。贊曰。
稽首勇猛士。發心求戒律。西行不惜身。安知勞與逸。往返十五年。經歴百千怵。但念觀世音。雲開復見日。愍此邊地苦。欲住還東出。去時多同行。來時僅存一。惠我毘尼燈。照我千年室。讀傳憶深恩。血淚如泉滭。

東土禪宗初祖。菩提達磨大師。（第十）南天竺香至王子。西土二十七祖般若多羅。付以大法。囑六十年後。往震旦行化。梁大通元年。泛海至廣州。武帝詔見。問 曰。如何是聖諦第一義。云。廓然無聖。問。對朕者誰。云。不識。帝不契。遂渡江入魏。止嵩山少林寺。面壁九年。後付法與二祖慧可。幷授袈裟表信。且曰。棱 伽四卷。可以印心。往雲門千聖寺坐逝。葬全身於熊耳山。明年宋雲從西域回。遇師隻履手攜。翩翩獨邁。開壙而視。唯空棺隻履。贊曰。
震旦多大乘。昂昂千古英。譬如龍已就。待師一點睛。廓然無聖諦。棱伽印分明。不識真不識。同死不同生。得髓依位立。隻履仍西行。哀哉五葉後。宗說還分爭。經旣成名相。坐復同聾盲。誰信安心訣。從來匪涉程。

天台教主。智者大師。（第十一）名智顗。字德安。俗姓陳。父梁益陽侯。母徐氏。夢香煙五彩。入懷而妊。生時神光發屋。堯眉舜目。臥卽合掌。面必向西。十 七。誓為沙門。十八出家。二十受具。精通律藏。常樂禪悅。二十三謁思禪師於光州。大蘇山。思曰。昔日靈山同聽法華。卽示普賢道場。為說四安樂行。昏曉苦 到。如教研心。柏盡繼栗。月沒燎松。二七豁然大悟。三十歲遊金陵。三十八入天台。卜居於佛隴。降魔於華頂。陳少主復請住金陵光宅寺。講法華經。隋太子受 戒。上師號曰。智者。次於荊州玉泉。授關雲長神五戒。說法華〔糸-/\〕義。摩訶止觀。五十八歸天台。年六十說諸法門。安坐入寂。藏龕於佛隴。西南峰。煬 帝大業元年開視。唯空牀虛帳而已。生平造寺三十六所。造經十五大藏。造像八十萬軀。剃度萬四千人。傳法者三十二人。得悟者千餘人。三十年唯一納。贊曰。
歸命大教主。人稱小釋迦。本地不可測。示迹乃堪誇。靈相兼堯舜。神德動夷華。權實窮奧旨。歸宗在法華。四辯注妙雨。兩足嚴大車。止觀傳心印。〔糸-/\〕文伏偏斜。永劫述難盡。功若恆河沙。允矣無上士。奚止壓百家。

慈恩教主。玄奘法師。（第十二）洛陽陳氏子。十一歲。誦通維摩法華。唐太宗貞觀三年。遊西竺。僃嘗險阻。歴百三十國。凡如來化迹。無不禮敬。初欲學龍樹 宗。其徒令服藥求長生。方可研宗旨。師本欲求經。恐負宿願。遂學法相於戒賢法師。賢已一百三歲蒙文殊付託。忍死待師。貞觀十九年東歸。撰西域記。譯地論。 唯識大般若經等。高宗麟德元年二月。令眾念彌勒佛。右脇而逝。是夕白虹四道貫井宿。贊曰。
法界無差別。差別無量具。五位百法門。數句非數句。欲悟真圓融。那得廢行布。所以古文殊。苦勸賢師住。奘師旣西遊。此道迺有付。稽首瑜伽師。一生補佛處。覆實且施權。誠哉有遠慮。師已契慈心。兜率宮先據。

密教初祖。金剛智灌頂國師。（第十三）西土人。親傳龍智阿闍黎法。唐開元七年。扺廣州。詔入見。館大慈恩寺。圖七俱胝像。令自開目。明年遷薦福。所至結壇作灌頂道場。二十年八月。告其徒曰。白月圓時。吾逝矣。至期。右遶毘盧像。頂安貝葉。坐逝。贊曰。
顯密二種教。各具四悉檀。顯或可擬議。密更難仰鑽。授受有祕印。成就須淨壇。稽首灌頂師。懷道來真丹。圓頓超言象。雲物聊示端。菩提乃宗要。事理非偏安。傳至金剛手。醍醐佛所歎。遶像頂貝葉。萬古月同看。

清涼教主。澄觀國師。（第十四）會稽人。姓夏侯。十四歲誦法華經得度。先學律。次學論。次學賢首宗。次從荊谿學台宗。次徧學南北二宗。凡此土儒老。竺乾梵 書。外部異計。四韋五明。顯密儀軌。莫不旁通。居大華嚴寺。專行方等懺法。講華嚴經。造新疏。及演義鈔。壽一百二歲。臘八十三。身九尺四寸。手垂過膝。夜 目發光。晝仍不瞬。才拱二筆。日記萬言。十誓律身。盡形一食。歴九朝為七帝師。講華嚴至五十徧。建無遮大會十五會。宏法弟子三十八人。贊曰。
華嚴法界海。萬派咸朝宗。不有大龍象。誰能力宏通。十玄啟深奧。六相明圓融。性相旣非二。生佛豈異同。福慧超今古。儀表等世雄。宗說分復合。乘戒替還隆。重重十法界。馥馥十誓風。稽首調御師。千載開盲聾。

會歸宗鏡。永明大禪師。（第十五）名延壽。字沖玄。 吳越王時為稅務。用官錢放生。當棄市。臨刃色不變。貸命。出家得法於韶國師。九旬入定。鳥巢衣裓。行法華懺。見普賢執蓮花在手。特上天台智者巖。作甲乙二 鬮。甲一生禪定。乙誦經萬善莊嚴淨土。七度得乙鬮。於是專修淨業。誦經三載。觀音以甘露灌其口。日課一百八事。未嘗暫廢。師以天台賢首慈恩三宗互異。乃館 其徒之知法者。博閱義海。更相質難。而衡以心宗。又集大乘經論六十部。兩土聖賢三百家之言。證成唯心之旨。為宗鏡錄百卷。及萬善同歸集等。師坐逝後。有臨 川比丘。病入冥。見閻王拜師像云。於西方上品受生矣。贊曰。
法法本唯心。何同復何異。哀哉罔殆流。執語迷實義。各隨徧計情。爭立我人幟。吾師集大成。萬善歸同智。向上最〔糸-/\〕機。日課百八事。高登上品蓮。幽冥亦翹企。宗鏡照大千。生盲罕知利。安得師再來。重聞天樂瑞。

得戒和尚。雲棲大師。（第十六）諱祩宏。字佛慧。別號蓮池。古杭人。姓沈。少為名儒。三十歲出家。參徧融等大老。密有契悟。住靜雲棲。不覺成叢席。專修淨 土。敦尚戒律。不拈機緣。不稱方丈。不崇殿閣。不侈衣食。以平易老實。力挽浮風。凡警策大眾。開示出生死事。未嘗不聲淚俱下。放生結緣。施食作福。不計其 數。年八十二示寂。旭少為邪師所誤。力詆三寶。聞大師自知錄序。始轉邪心。廿四出家。入山作務。見規約中。有學戒式。遂發菩提心。胡跪大師像前。然香頂受 二種戒本。以附私淑之科。贊曰。
宣尼讓聖仁。堯舜稱猶病。大道曠無涯。如何一蹴盡。嗟此澆漓時。人各爭高峻。言行每相違。欺世同梟獍。卓哉真導師。懲俗從先進。製作似孔周。謙退如臨浚。悲予發心遲。弗獲親慈訓。稽首奉遺容。願作蓮邦〔胤-丿〕。

刻書本藏。紫柏大師。（第十七）諱真可。字達觀。別號紫柏。吳江沈氏子。行腳時。因疑張拙偈大悟。參徧融尊宿。願嗣其德。師念大藏卷帙重多。遐方僻陬。有 不聞法名者。倡刻方冊。以便流通。設遇輕謗。願自代罪。令處處見聞經法。作金剛種。皆大師力也。大法自任。絕無我相心。直口快。不顧時忌。發願入狴獄。酬 宿債。獄中度無量人。乃說偈坐逝。壽六十一。越十一年。憨大師茶毘之。舍利無數。生平專持毘舍浮佛偈。亦以示人。四十餘年。脅不著席。不見女人。常露坐不 避風霜。重興梵剎十五所。古宿語錄。若寂音尊者所著論文。世所不聞。盡搜刻之。贊曰。
僧風久不振。挺生大聖賢。愛見一握斬。法道全仔肩。雄猛超龍象。悲誓證無緣。深知教外旨。終藉文字傳。創刻方冊藏。助顯直指禪。圜中酬宿債。來去胡翩翩。舍利鎮雙徑。半偈功已圓。愧我瞠乎後。何時受策鞭。

夢中接引。憨山大師。（第十八）諱德清。字澄印。別號憨山。和州人。姓蔡。生時白衣重包。浴水異香。口如仰月。眉五彩。髮紺青色。十二歲出家。二十六入 燕。盤山住月餘。身世豁空。胡順菴署中。入定一七。皆無取著。住五臺八年。夢法界圓融觀境。又夢昇彌勒樓閣。聞說識智差別之義。次住東海牢山。豁悟棱嚴觀 境。後因方士流言。逮下詔獄。受種種刑。神色不異。夢大士安慰。以百萬生靈託之。遣戍雷陽。力清曹谿祖庭。為靈通侍者受戒。代戴督府出師征撫猺獞。果救百 萬餘命。晚赦歸南嶽。次住匡山五乳峰。閉關念佛。晝夜六時。各課萬聲。庚申雪嶺峻師登山問安。旭寄香一瓣。蒙大師慈札獎導。偈語開示。辛酉大師復往曹谿。 壬戍旭決志出家。三夢大師接引。恨駑劣不能遠趨。乃求峻師剃髮。以是大師所讚許也。癸亥冬。旭在天台打七。忽夢大師容稍憔悴。似有所囑。後知正屬示寂時 矣。壽七十八。龕遷曹谿。歴年二十。開視之。全身堅固。衣服鮮明。爪髮俱長。皮膚黃白。光潤如生。遂金漆護之。同六祖肉身供養。贊曰。
長干佛陀里。閒出名世豪。氣宇似王者。筆陣若江濤。宗教任遊戲。真俗隨逍遙。履險不異坦。就卑能屈高。賢智望且怖。愚劣親可翹。生平半疑信。末後始解嘲。示我歸路穩。哀哉甘自逃。稽首慈誓力。終當為我招。

  【自像贊三十三首】

謂爾為禪。門庭弗專。謂爾為教。瓣香弗宣。謂爾為律。標榜弗虔。形骸枯槁兮神情自豐。資性鈍拙兮詮辯自雄。觸著渠兮猛虎毒龍。識得渠兮和氣春風。據爾一狀自首。漫云憲章紫柏可。祖述永明壽。仔細檢點將來。不免萬年遺臭。
踢翻禪講窠臼。掀開佛祖頭顱。筆底轟雷掣電。舌尖缾水盤珠。只有一端可笑。依然具縛凡夫。
學無常師。交無擇友。重實輕名。慈心毒口。有時似孩提之童。有時似喪家之狗。不解趨吉避凶。安知推薄居厚。踏破谿山萬朶雲。人前處處揚家醜。
抱嬰杵之苦思。蒙李陵之垢辱。眼孔爍破太空。行履渾無可錄。廢旣中清中權。隱居放言成局。讚毀一任諸方。智旭元是智旭。
  參禪禪不悟。看教教不深。持戒不具足。念佛不一心。慣掉掣空臂。出入荊棘林。訶佛亦罵祖。狎獸兼友禽。全身等微羽。片語重千金。支那國裏畱個硜硜小人種。千古萬古未審誰知音。
  咄哉鍾大郎。忒煞無拘束。日夜恣無明。增長貪瞋毒。自讚復毀他。指直還作曲。玩弄佛與魔。顛倒真與俗。舉筆動舌時。每使鬼神哭。人說你聰明。我說你木 梏。孟浪過一生。究竟結何局。不是生西方。便是墮地獄。單提極則正令。不墮今時窠窟。假饒黃蘖雲門。未免遭吾一摑。且道向上一句。畢竟是個甚麼。合掌稱 云。南無阿彌陀佛。（念佛像下八首同。）
不度德不量力。妄欲砥柱中流。誰道連身汨沒。努力扒將起來。未免筋疲骨仄。賴有金剛種子。從來不受侵蝕。彌陀一句作津梁。阿鼻直達安樂國。
好個不唧〔口*畱〕漢。前後絕無思算。佛法講得許多。煩惱何曾少斷。雖然瑕不掩瑜。爭柰夜猶未旦。只有西方路熟。且喜救得一半。直得彌勒下生。方了者重公 案。信得是心是佛。乃信是心作佛。所以枯坐喃喃。耑念阿彌陀佛。偏要記串記千。不學瞞頇鶻突。無論專心散心。聲聲滅罪八十億劫。假使眾生界盡。虛空界盡。 我此持名。終無休歇。
不願成佛。不求作祖。不肎從今。不敢畔古。念念思歸極樂鄉。心心只畏娑婆苦。六字彌陀是話頭。千磨百難誰能阻。天下元非手可援。且學顏淵權閉戶。直待西方去復來。普與塵沙擊法鼓。
  願大不遺塵界。膽小怕墮地獄。見人嬉笑滿容。禮佛悲哀痛哭。終日輪串數珠。唯恐萬聲未足。縱有一隙獨明。且無片長可錄。只圖下品蓮生。便是終身定局。豈敢大言欺世。致使法門受辱。
  野性懶且癖。獨與竹石宜。泉聲演佛號。助我西方思。有時瞑目坐。遙隨落日馳。有時高聲呼。懸想母憶兒。頗信感應理。寕復惑他歧。須彌或傾動。我志不可 移。哀哉生死夢。痼疾誰能醫。庶幾一丘壑。聊免蠅蝸癡。生平少實德。此像何勞傳。獨有不欺心。較勝近日禪願居眾人後。不為一物先。四儀持佛號。弗論散與 專。信願終無貳。定育珍池蓮。與爾眾上善。歴劫形神聯。不參禪。不學教。彌陀一句真心要。不談玄。不說妙。數珠一串真風調。由他譏。任他笑。念不沈兮亦不 掉。晝夜稱名誓弗忘。專待慈尊光裏召。懸知蓮蕚已標名。請君同上慈悲〔舟*造〕。
徑山樓下。迷卻父母生身。永慶堂中。依稀指鹿為馬。九華靜室。曾喫腐滓粃糠。靈峰藏堂。又復違於時夏。而今向此枯樹裏。胡思亂想作麼。咄。忽遇樹倒藤枮。且喜相隨來也。（枮樹入禪像）
若欲利人。何不向萬眾叢席揚名。若欲自利。何不向萬山深處藏身。看你進退失據。昧卻發覺初因。雖然被他簡點。且喜有理可申。不願一日賣得千擔假。但願千日賣不得一擔真。（說法相）
  行年五十。猶未知非。七顛八倒。簸舌鼓皮。見惡不省。見善不齊。胡思亂想。惹謗招疑。踢破性相兩家界限。翻倒南宗北教藩籬。有時不恭則濫同下惠。有時褊 隘。則彷彿伯夷。獨得一點好訣竅。失便宜處佔便宜。毘盧頂上。不肎安身立命。跛驢腳邊。偏要尺退寸進。可憐五十年來。難得半時寕靜。未知性具圓宗。枉向鉢 盂討柄。已悟性惡法門。元來卽是病行。
  猶憶十二三時。便要豎賢聖幟。而今五十餘年。何嘗知得天德。況進思三十未立。四十多惑。旣不堪作宣尼子孫。又豈堪稱釋迦兒息。仔細簡將來。只是一個騙飯喫的老賊。
胸中沒半個字腳。筆下有萬卷詩書。肚裏無分毫芥蒂。舌頭有多少毀譽。好像一科大樹。只是其名曰樗。（著述相）
也是百萬人天知識。也是三家村裏學究。也是戒定慧的前茅。也是貪瞋癡的領袖。只因沒有的確師承。到底只是個八不就。
  生平過失深重。猶幸頗知內訟。渾身瑕玷如芒。猶幸不敢覆藏。藉此慚愧種子。方堪送想樂邦。以茲真語實語。兼欲寄誡諸方。不必學他口中。爛翻五宗八教。且先學他一點。樸樸實實心腸。
  昔年融師會裏。或曾燒火埽地。所以今在幽棲。妄拈第一義諦。不涉擬議思量。不離語言文字。人天大眾未免驚疑。賴有湛公堪作證質。切勿將此醜容。竄入百祖隊中。但可畱與兒孫。作箇古董玩器。
註盡十二部經。不曾增減一字。講盡八萬律儀。不曾行得一事。釋迦如來。喚作不肖醜兒。彌勒世尊。訶為癡頑傲弟。獨有阿彌陀佛。藏垢納汙。金手接向下品蓮花安置。
稽首蕅益真。頂戴如來像。此像旣非真。此真寕有兩。諦觀像與真。唯是自心想。心不屬聖凡。聖凡乃並朗。凡夫坐蒲團。聖應居其上。凡因企聖果。分明示諸掌。 念念恆現前。形影終無爽。我亦信弗疑。爾亦安毌强。覿面語默忘。何勞復助長。鎮古但如斯。不覓時流賞。欲從亦末由。寕思更鑽仰。白日臨青天。徧界消魑魍。 愚昧任譏嗤。龍神任稽顙。箇事絕成虧。十尺元一丈。但駕慈悲航。同搖般若槳。法界為津梁。直尋豈尺枉。更問古觀音。方知若應響。
蘊慈合掌問持戒。我說持戒須蘊慈。慈是下化眾生本。慈是上求佛道基。不殺不盜不婬妄。拔苦與樂功甚奇。專護性遮令清淨。仍須念佛求生西。設不求生極樂國。 只恐仍遭隔陰迷。設能信願求彼土。雖曾有犯亦成機。是以我今但念佛。一句彌陀法界師。不勞學漱趙州口。不勞學奮雲門威。聲聲坐斷聖凡路。四句咸離絕百非。 三身四德覿體露。爍破鳥空鼠卽癡。蘊慈蘊慈應諦信。佛號圓成八萬儀。
人知其貶古斥今。不思忌諱。不知其談教說禪。不立文字。上法座兮口若懸河。下法座兮目無所視。從朝至暮稱阿彌。矻矻孳孳將數記。三十年來不改弦。從茲堪盡未來際。十種可盡念無盡。一切三昧一三昧。具縛凡夫甚希有。決不妄言聖賢位。蒼暉若欲恆相隨。剎那勇發菩提志。
蒼雲傳我容。問我何行腳。我行苦且長。為君說其略。十二從外傅。立志為聖學。誤造謗法罪。幾至大墮落。十七聞佛言。幡然始改惡。二十丁父憂。悲極如夢覺。見地藏本願。且哭且欣躍。次年書懺法。渾酒 戒不卻。廿三聽棱嚴。急參者一著。廿四逃出家。處處徧尋摸。雲棲及雙徑。天台來往數。但自究根源。不問他人彴。甫得門路清。遂遇境緣虐。虛名日已彰。功行 日以弱。至年三十八。大病為良藥。高臥九子峰。糠滓堪咀嚼。甫註梵網經。遂有溫陵約。抱病述玄文。抉開千古膜。從閩至吳興。乃到長干郭。註述雖云富。將錯 還就錯。今年五十三。依然是具縛。損己以利人。古聖所嗟愕。深悔亦較遲。靈峰聊暫托。一句阿彌陀。堪為良夜柝。汝但挹我清。勿更同予濁。
露出孃生半身。數出今生敗缺。慕憨翁之擔當法門。不能學其不避斧銊。慕雪浪之力埽葛藤。不肎學其一味輕忽。慕雲棲之盛德謙光。不能學其廣作舟筏。慕壽昌之 真參實悟。不能學其到底不歇。慕幽谿之中興台觀。不肎學其單守一橛。慕顓愚之冰霜操履不能學其大辯若訥。願學紫柏之宗教圓明。遠不及其純鋼鑄骨噫。此是吳 門不唧〔口*畱〕的鍾振之。而今又喚作北天目的老矻硉。幾翻鼓翼欲騰空。幾翻又向荒原蹶。只有一句阿彌陀佛認得真。源泉畢竟歸滄渤。
生平不解藏拙。露此贓私頑劣。說起彷彿依稀。覿面何嘗親切。賴有一串數珠。卻是生平祕訣。所以喚作蕅益。未是證龜為鼈。寄語理安法友。不必思量分別。但如丁蘭事親。管取刺之出血。
此是蕅益道人。生平不善逃名。處處藏頭露尾。可恥聲聞過情。偶向豐南揚家醜。天鼓毒鼓仍齊鳴。勦絕百千歧曲路。直教同作蓮邦民。
平生自救不了。只為門前之遶。而今始解藏身。驀入靈峰深島。拋開世上繩鞭。取足山中水草。少室天台盡踏翻。東土西天皆觸倒。簡點身心過失多。徘徊今古知音少。畢竟誰為楊子雲。問取禾城姚廣老。

靈峰蕅益大師宗論卷第九之四


靈峰蕅益大師宗論卷第十之一

                                                        古歙門人成時編輯

【將出家與叔氏言別】
【一筆句】
【乙丑飜一筆句】
【結制】
【解制】
【丙寅季夏先慈捐世賦四念處以寫哀】
【解制自弔示諸友】
【戊辰春刺舌端血畱別諸友八偈之二】
【壽兄得廣參博訪鬮賦贈】
【和歸一籌兄】
【惺谷壽得出家鬮將往博山薙髮二首】
【次惠安】
【曹溪行呈無異禪師（有序）】
【贈壁如兄掩關用博山原韻】
【贈戒珠（有序）】
【攝山】
【贈澹居大德血書華嚴經】
【警邃徵】
【淨土偈十四首（有序）】
【和不我】
【示智恆字鑑如】
【示用恆薙髮】
【示寶所】
【過檇李東塔見人上堂有感二首】
【己巳再閱律藏似歸一諸兄二偈】
【贈參己】
【贈若雲】
【警壽兄】
【割股救惺谷兄】
【荅初平發願偈】
【示初平發心】
【聞謗】
【輓惺谷壽兄】
【示存朴】
【示諸四完】
【示涵宏】
【警初平】
【山中三首】
【哭慧濟示權律主】
【托鉢有懷】
【卜居十八事（有序）】
【法臣歌為聞道侍者（有序）】
【示戒明】
【胡勞歎】
【病中寫懷十偈】
【題夏貞婦卷】
【懷魯仲連】
【示費敬齋】
【別友】
【入山二偈】

【詩偈一】

  【將出家與叔氏言別】

世變不可測。此心千古然。無限他山意。丁寕不在言。

  【一筆句】

湛海浮漚。起滅無端何日休。目瞖空花有。瞖盡花存否。（嗏）莫更往迷流。酸辛獨受。知妄無因。當體元如舊。因此把世界身心一筆句。

  【乙丑飜一筆句】

海湛漚浮。本自無端豈更休。目瞖花非有。瞖盡花亡否。（嗏）及早悟真流。安然正受。知幻卽離。那有新和舊。把甚麼世界身心一筆句。

  【結制】

婁然一鉢別無能。沒伎尋常粥飯僧。結夏豈甘違佛制。譚經元不落聲塵。钁頭青嶂堪理骨。鏡面霜莖未有憑。預恣同仁相策勵。不須門外設三乘。

  【解制】

 結制暑方盛。解制涼風作。倏忽淹九旬。光華易殂落。田禾青漸黃。河水流且涸。緬想日用中。猶是倚與託。偃月譚了義。幽室病為藥。安居竟何益。况復將行腳。他山雖入夢。只恐原如昨。

  【丙寅季夏先慈捐世賦四念處以寫哀】

恩愛迷情。四大緣生妄有身。膿血交相潤。臭穢常無盡。（嗏）饒你會莊矜。畫囊盛糞。一旦神離。不復堪親近。切莫把未爛骷髏認作真。（觀身不淨）
妄想驅馳。吸攬前塵作所依。業感原無意。苦樂隨因異。（嗏）苦果實堪悲。酸辛難比。世樂雖榮。享盡愁還至。切莫把五欲塵勞枉自迷。（觀受是苦）
迷卻真常。緣氣紛紜集一腔。離彼前塵相。分別成何狀。（嗏）饒你會思量。終歸罔象。過未無踪。現在原長往。切莫把流注心機作主張。（觀心無常）
藏性周圓。循業隨心法法全。和合因緣舛。戲論須排遣。（嗏）外道枉糾纏。盲無慧眼。妙有真空。覓我同陽燄。切莫把十界依他作本然。（觀法無我）

  【解制自弔示諸友】

 舊年結夏彭水濱。今更覓唯心見已違年結夏姑蘇城。舊年解制母尚在。今年解制徒傷情。出世大孝未有當。嗚呼今且為窮氓。尅期取果昔何狡。四載有餘徒自撓。忽忽不念死將至。辜負吾衣色用皂。清霄每自呻。腸轉向誰陳。名聞利養自昔不常在。袈裟一失千古萬古終沈淪。

  【戊辰春刺舌端血畱別諸友光影揣摩八偈之二】

教觀功難尅。橫超念最賢。一聲佛號處。已侍世尊前。參究雖云頓。嗟今倍復難。小安成大妄。何似用金磚。

  【壽兄得廣參博訪鬮賦贈】

 覺皇時已邁。含識方遺本。執教逞空譚。依禪思多瞞。正法遺繁憂。疇作自心懣。有懷惺谷壽。與我同所忖。我以千古交。〔扌*叜〕精用補袞。君以百城歴。取益開群忳。兩塗各馳騁。厥旨適非遠。知君飲法流。終不猶河鼴。願君有日益。我願能日損。

  【和歸一籌兄】

破家蕩產英雄事。閨閣微貲婦寺憐。縱博萬場今日始。一塵便可注三千。

  【惺谷壽得出家鬮將往博山薙髮二首】

昔年相識五雲閒。何似今朝契更專。其過訟應深激勵。他山石不習柔便。春回頓改殘冬色。雪積逾增翠竹妍。從此共祛寒氣盡。悠悠舜日與堯天。
去年愛我亦芬芳。獨善為懷兌可商。破格一朝誠不易。匡扶千古豈尋常。芒鞵破處腳跟穩。拄杖回時手眼良。寄語守株門下客。同將祖道苦茗甞。

  【次惠安】

法林凋謝不能春。黃葉秋風嗌愈臻。圓頂方袍雖徧界。忘身為法果誰人。

  【曹溪行呈無異禪師（有序）】

   不肖旭。初信佛法。聞有等假稱悟道。誑惑世人。甚傷之。讀博山警語。竊喜正法猶在。私謂一種良方耳。後見山中禪客。惟一句死話頭。不為優免牌。便為繫驢 橛。入理處尚不可得。况向上一著不住於理者邪。邇年狂罔。往往有謗博山者。方疑必有不同流俗處。故感惡言供養。訪於惺谷。谷曰。不能如大醫王。善療眾病。 而破癰拔毒一科。所專精也。不能如主兵臣。盡征不服。而〔扌*叜〕奸察偽守關老吏也。於是匍匐叅請。方知大師乘大願。具大力。運大悲擴大量。果與諸方不 同。藐予小子。以禪治惑。以律扶衰。雖一刀直入。不能為嫡骨之兒。而三學相階。亦可作白茅之藉。况與惺谷壽交。於師有伯父誼。敬賦俚言。
法王示寂朝日冥。眾聖不住暮拂電。狐涎猩臭濺九州。獅猊喘息僅如線。此時不有至人弔。孰與群生摧怨敵。吾師愍此乘願來。直飲曹溪源一滴。一滴沾腹徹骨康。 出窟嚬呻增威力。四望高吼聲未極。百獸踜〔蹬-登*滕-月〕驚避匿。堪嗟野干詐相親。拾取餘殘誑他國。自慚不具超方眼。以耳為目寕相識。今日相逢非偶然。 嗣法無緣聊嗣德。願將一滴曹溪源。衍作百千大海淢。願將法海百千流。匯作曹溪源莫測。九陛能令簾幙高。三宗莫作鼎足勒。藐爾予懷庶可舒。從茲共作能仁翊。

  【贈壁如兄掩關用博山原韻】

蕭然一室勝嵩山。覰破禪機只等閒。但莫將心擬牆壁。去來何處不長安。

  【贈戒珠（有序）】

  戒珠禪兄。鳳陽天長馬氏子。刲股救父。剖肝救母。迨二尊謝世。遂薙染。願入予淨社。拈此。
毘尼禪觀互莊嚴。攜手同歸極樂天。贏得孝思為行本。戒珠朗握照三千。

  【攝山】

身棲碧霞外。目攝亂山峰。最是關情事。江帆萬里風。

  【贈澹居大德血書華嚴經】

萬滴書成法界經。十王滴滴放光明。南詢末後一句子。不墮狂禪鼠唧鳴。

  【警邃徵】

日照紙窻明。驀然起悲思。但有好順人。曾無剛烈志。猶如彼癡蠅。只向窻前滯。不肎猛回頭。云何得出世。

  【淨土偈十四首（有序）】

   博山禪師。拈淨土偈。每云淨心卽是西方土。蓋以因攝果也。讀者不達。遂至以理奪事。幾成破法。予觸耳感懷。每拈西方卽是唯心土。俾以事扶理。聊附補偏救獘之職云。
西方卽是唯心土。無上深禪不用參。佛向念中全體露。更生疑慮太癡憨。
西方卽是唯心土。離土譚心實倒顛。念念總皆歸佛海。生盲重覓祖師禪。
西方卽是唯心土。得見彌陀始悟心。寸土不存非斷滅。堂堂相好寂光身。
西方卽是唯心土。欲悟惟心但念西。舌相廣長專為此。更求玄妙抑何癡。
西方卽是唯心土。無相非從相外求。擬欲將心取無相。靈龜曳尾轉堪憂。
西方卽是唯心土。未識西方豈識心。逝子謬希圓頓解。拾將落葉作黃金。
西方卽是唯心土。更覓唯心見已違。光影揣摩成活計。蓮邦何日薄言歸。
西方卽是唯心土。擬撥西方理便乖。極樂一塵同剎海。假饒天眼未知涯。
西方卽是唯心土。趁到同居第一關。但得九蓮能托質。寂光何慮不時還。
西方卽是唯心土。土淨方知心體空。一切境風猶挂念。云何妄說任西東。
西方卽是唯心土。莫把唯心旨趣誣。迷悟去來元藏性。謾言平等卻成迂。
西方卽是唯心土。白蕅池開不用栽。一念頓教歸佛海。何勞少室與天台。
西方卽是唯心土。三昧中王道最微。瞥爾生疑千古隔。咬釘嚼鐵莫依違。
西方卽是唯心土。慧日高懸第一機。事理雙融真淨業。現前何法不玄微。

  【和不我】

每歎宗乘事已非。盲修瞎鍊欲何為。知君獨具超方眼。枯木巖前路豈迷。

  【示智恆字鑑如】

鑑徹真如體。元光本自恆。瞥生明覺妄。幻作寂空塵。了了元無物。方宜拂拭勤。秀能親切旨。會得不須分。

  【示用恆薙髮】

明心好向三皈始。立志還從五戒先。勤苦不辭成福聚。誦持無闕悟靈源。

  【示寶所】

 著有落人天。著空墮三惡。惟有西方土。超出有無縛。熾然求往生。莫復存疑想。介爾纔躊踟。偏邪見日長。思量分別法。謗於真智慧。永劫沈深坑。諸佛無能濟。種麥少蹋土。亦勿乘空取。中行踐實地。疾得到寶所。

    過檇李東塔見人上堂有感二首】

樹杪聲聲泣露哀。岸舟魚背漫相猜。宗乘頓逐東流下。觸目難禁淚滿腮。一滴狐涎徹體腥。當陽鴉立法王庭。卻慚普眼能弘護。猶使天人掩耳聽。
聾人聽曲啞人歌。跛躄相將共伐柯。今日已成冥暗界。不知向後又如何。

  【己巳再閱律藏似歸一諸兄二偈】

歲晚寒方盛。安居藉道暉。愛逾冬月日。箴比佩弦韋。顧命宜頻想。時艱願早揮。此緣良不易。幸勿更依違。
自愧非堅質。匡扶賴友朋。感茲英俊士。甘作劣庸憑。皈命猶嫌晚。忘身亦所應。服勤函丈內。佇望雅相矜。

  【贈參己】

 盡大地是箇自己。彌陀亦在裏許安身。盡法界不出彌陀一毛孔光明。自己更向何處著腳。念念彌陀念念己。自他不隔是真參。若從少室求端的。鈍置己靈深可憐。故今參己無別事。六時長憶紫金仙。

  【贈若雲】

盡說乘為急。誰知戒不迂。缶缾難貯乳。魚目豈成珠。剎海遵遺教。朝宗向樂都。淨因期共勗。力挽末時趨。

  【警壽兄】

 蝨多不癢。債多不愁。世人昧昧。何足與儔。一芥翳天。一塵覆地。最要防閑。學人習氣。未預法流。止名乾慧。開眼〔(屬-蜀)@水]牀。倍堪慚愧。欲臻二利。須慎細德。輪翼不虧。高遠無失。

  【割股救惺谷兄】

幻緣和合受茲身。欲剜千瘡愧未能。爪許薄皮聊奉供。用酬嚴憚切磋恩。

  【荅初平發願偈】

 有願無行。如人無足。有行無願。如盲無導。信步前行。嶮惡難保。丁茲末季。法弱魔强。縱有乾慧。猶難穩足。况雖立志。慧眼未開。今生不度。更待何生。阿彌 陀佛。大願深慈。如母憶子。子何弗思。若不至心。早暮回向。悠悠緩縱。卽逃逝人。非必訶謗。乃名逃逝。汝今已能。奮然自新。當知珍池。斯萌蓮蕊。從今數 發。相續不斷。斯可名為。勇猛丈夫。如或未然。仍前習氣。始勤終隋。口向心背。旣非菩薩。亦非二乘。常在三界。出沒輪迴。自未能度。云何度人。如被漂者。 欲拯岸行。如癩病者。賣瘡癬藥。愚癡顛倒。舉世所嗤。汝旣發心。我深隨喜。復為勸助。使得堅忍。同覲慈尊。共化塵剎。盡未來際。永矢弗諼。願汝精勤。先成 佛道。我作文殊。助汝揚化。

  【示初平發心】

 莫謂菩提心難發。屠刀放下立成佛。莫謂菩提心易發。杯水豈停鼎內沸。欲明曠劫大因緣。先把生平懷抱拂。眼前活計若關情。本地風光終受屈。勸君速發難發心。為仁由己非由物。

  【聞謗】

 所言若有實。三根何名謗。所言若無實。不干亦豈謗。若以語言為謗事。後字未出前音沒。若以文書為謗事。白者是紙黑是墨。謗安在。云何忸。四大空。蘊非我。 誰能謗。謗誰受。旣無瞋憾。應發悲心。我由無始迷本覺。幻業積怨成稠林。是故今日惡口加。皆因往昔自業侵。又復修道未精確。威德尠劣致群疑。若不慚愧自克 治。損彼損己罪所基。我因謗。增智斷。謗者速圓恩德。恩圓卽是如來。智斷德滿成佛。謗為明鏡戚我醜。謗為甘露飲我藥。謗是炎時清涼風。謗是睡時大鼓角。謗 為法界趣不過。謗謗共登無上覺。

  【輓惺谷壽兄】

徹底婆心未肎休。當場業運已遷流。浮漚影逐虛緣散。熱血腥同實際畱。射自果然難下手。為人須是再低頭。臨行贈汝無多子。一句彌陀作大舟。

  【示存朴】

 欲作法王臣。是玉善自養。止惡無刑懲。行善無穀獎。三業並緣慈。四儀恆勿爽。戒為勝瓔珞。忍是堅鎧仗。習氣漸漸消。定慧油油長。捨卻片時謀。方獲剎塵讜。彈指非昔人。速出娑婆網。

  【示諸四完】

丈夫志氣在千秋。自立從容貴學優。斯語直教言下信。浮雲豈向世閒求。山河國土空中影。事業功名水上漚。觸著儒童聲慟處。蓮華寶地共遨遊。

  【示涵宏】

 欲求出世慧。先斷世閒愚。身界元非實。根塵性本無。聞思宜自勗。名利不堪娛。念莫馳情境。躬恆慎所趨。三歸知究竟。十戒握機樞。和忍成心德。精勤作勝謨。持經神在定。憶佛智能孚。曳轉從前履。超登最上衢。

  【警初平】

末劫修行。少成多殆。慎勿師心。硬作主宰。觀色察言。如臨如在。謙恭牧己。毋思露彩。但省我非。不念人罪。八喻銘心。恆觀法海。虛矯未除。真味斯餒。

  【山中三首】

幻境冥無定。菩提志自堅。已知身世累。寕被利名遷。宴寂箋書後。譚經受食前。懶從商四事。一鉢是良田。
不問人閒世。惟參第一天。諦從觀境發。火必指薪傳。未識兼山艮。徒勞夕惕乾。塵緣能頓謝。正法可全肩。
麗澤功非細。膏肓亦可痊。名言醒渴夢。快論入深禪。步履宗先哲。規繩啟後賢。摩尼奚足羨。戒月燭三千。

  【哭慧濟示權律主】

永歎毘尼苑。於今久已荒。開遮誰實諳。輕重幾曾商。旣切橫流痛。恆歌如玉章。天傾扶律者。誰與共譚常。

  【托鉢有懷】

同盟有四士。二友已馳西。獨賴伯與仲。相期提且撕。慧基欣不遠。玄德憾猶暌。末後未明句。何時共醒迷。

  【卜居十八事（有序）】

  【順歸師雅癖。奉大士慈命。誅茅西湖。不敢自暴棄。隨事拈一偈。】
一般從地發。肥瘠為誰殊。信手和根取。僧前翠滿盂。（摘蔬）
油必先時用。鹽宜熟後加。何須覓香料。火到味能奢。（烹菜）
黃粱冷水下。白粲沸湯應。切忌無端動。氤氳任運騰。（作飯）
五沸占湯候。三投驗適時。從來清逸味。不許醉翁知。（點茶）
散專恆順勢。文武亦隨機。析盡薪窮際。灰從何處飛。（然火）
幾人新舊位。椀鉢數分明。只恐堂中客。貪嘗不溼羹。（行堂）
滌器先除滓。無令餘膩畱。低聲歸本處。鍼咽未生愁。（淨碗）
帶水拖泥去。搬磚運瓦來。鮮魚與甕鼈。滿面且蒙埃。（直院）
果因真不昧。取與自無私。為問生薑辣。於今味孰知。（知庫）
問訊常先意。寒溫任所宜。現成茶一盞。莫受趙州欺。（待客）
隨智隨情說。同條復異枝。聲前一著子。畱待當家兒。（荅問）
强爕機原異。剛柔克亦殊。氣平心息後。這著可曾輸。（調諍）
無上明王印。寒潭月一輪。八風吹不破。冰雪亦陽春。（持呪）
慈尊無量號。介爾有心含。生佛原非隔。深禪何必參。（念佛）
好事不如無。莫作死句會。一任能所分。從來非性外。（禮拜）
瞥爾依他起。來踪何處尋。剎那生卽滅。萬古自長今。（觀心）
乞士原吾號。巡家豈擇貧。不求應供果。等施倍關情。（托鉢）
高枕長舒腳。寕愁明日糧。幾多顛倒夢。醒後一齊忘。（宴息）

  【法臣歌為聞道侍者（有序）】

  【密藏開禪師隱去。聞道尚未薙髮。從曾水部處歸。覓師不得遂痛哭而殂。陸行之為予言之。】
四大海水母乳盈。毘富羅山積骨均。荊軻聶政未稱英。田橫五百超等倫。何况投誠事知識。傳來半偈堪知津。雪山大士標榜在。可憐流俗多邪因。順之則喜逆則瞋。 遠之則忘近始親。藏公隱去音如金。聞道孤臣身為塵。人謂生死乃永隔。寕知火傳非由薪。君不見。比丘畏渴飲蟲水。何如渴死先發真。

  【示戒明】

慢為功德賊。勤為善法王。福水慧舟楫。無水舟不行。欲求真實慧。莫從口耳商。苦志勞筋骨。大任乃克將。福至心忽開。妙義能頓彰。深造旣自得。世智誰可量。

  【胡勞歎】

 為問丈夫兒。胡勞發浩歎。娑婆本苦空。理欲原冰炭。矢作奇男子。空行已驚憚。况復魔網稠。觸處皆危難。冥冥三界中。何時夜方旦。所以出世賓。每勤如幻觀。 歲寒松柏榮。爐熾金聚燦。逆境是良師。止貴衷不亂。坐斷生死情。當處卽彼岸。放下祖生鞭。拈起秦時鑽。為問丈夫兒。胡勞發浩歎。

  【病中寫懷十偈】

俄爾西山俄爾東。依依師友念何窮。長空鴈影元無住。未肎終為舊阿蒙。
中原逐鹿苦無虞。一卷殘經且自劬。了得目前無剩法。威音那畔卻成輸。
三生玉食夢中灰。瞪發勞生孟浪猜。寄語靈山親付囑。夜光彈雀事堪哀。
宣文伎倆愧迦文。吹散青雲附白雲。堪歎緇林名傑士。落花流水亂紛紛。
萬藤多少倩誰刪。高駕長驅莫問關。飲器失聲猶未瞥。象王已過萬重山。
趨避因緣問六爻。祝人無計代烹庖。應真有骨遺荒野。賺得耆婆仔細敲。
誰將鴉臭立當陽。惹得兒孫日夜狂。滅卻本宗無實法。幾多熱鬧一時凉。
黃花鬱鬱竹青青。般若真如語太鯹。見色聞聲隨分過。羞他矯强設門庭。
最苦娑婆邪見蒸。禪門如炭教如冰。生心無住金剛印。愧殺黃梅與惠能。
色裏膠青水裏鹽。依稀彷彿最堪嫌。黃連食盡無非苦。石蜜中邊盡是甜。

  【題夏貞婦卷】

 君不見。慚愧無衣赴火人。須臾具足梵天身。誠語誓出婦之貞。象王產難斯開頻。由來一死未稱英。嗚呼此意疇能真。侍孤親。腸欲斷。極樂邦。看冷煖。迴將血淚入珍池。不動凡區聖因滿。欄楯層層樹影重。何妨徧列娑婆伴。

  【懷魯仲連】

 戰國有奇士。高譚恥帝秦。抵掌解紛難。而非儀衍脣。千金笑不顧。終身居海濱。廉潔豈足慕。義重非甘貧。我悲士習陃。競作名利臣。醜扇與蛆蟲。簪笏而垂紳。讀史發永歎。滔滔千古淪。

  【示費敬齋】

 惡業雖本空。業緣每鬱蓊。不從作法門。終受幻罪籠。不觀實相心。魔宮無自動。慚愧旣交攻。理事須一統。君不見。善星妄說法元空。長夜泥犁何日曨。涅槃會上未生怨。打破從前黑漆桶。

  【別友】

湖海浮游十五年。腳跟芒履幾番穿。守株緣木時師口。兔角龜毛教外傳。萬竅悲風號控地。千腸血淚浸稽天。殷勤付與同仁士。徹底掀飜且熟眠。

  【入山二偈】

辯才如雨筆如雲。八兩依然是半斤。介爾一心誰信具。不如真下自聞熏。
眾生良藥無如病。病極形枯心亦灰。徧界春風放桃李。長肱猶似未聞雷。

靈峰蕅益大師宗論卷第十之一


靈峰蕅益大師宗論卷第十之二

                                                        古歙門人成時編輯

【山居六十二偈（有序）】
【遣病歌】
【病餘寫懷四絕】
【禮千佛於九華藏樓贈諸友五偈】z
【贈頂瞿師掩關念佛】
【因拄杖折聯成舊句】
【夢感正法衰替痛哭而醒寫懷二偈】
【道過齊雲問訊真武】
【四十初度】
【寄懷未能】
【別玄覽】
【贈黃可念】
【示持經沙彌】
【遊北山】
【巢雲】
【和荅陳鶴岑】
【慰陳弘袞】
【誦帚師五十初度】
【輓如是師】
【槐關】
【彌陀巖六人持非時食戒偈以志喜】
【觀老聃石像有感】
【冬日過虎崆訪衍如首座】
【世道降人心漓野人憫之賦邈矣。】
【偶成】
【壽月堂輝山首座】
【贈莊聖西】

【詩偈二】

  【山居六十二偈（有序）】

  【抱病入山。了大事不暇。暇哦乎。然有不容默者。不向哦中來。儻得意忘言。未必非大事之一助也。】
一自芒鞵破。從教萬慮慵。短衫堪度夏。敝襖復經冬。
坐起餘長嘯。譚時僅短鋒。晨昏伴幽寂。崖上幾聲鐘。
一病五百日。形神並已枯。緇素偶相值。稱我為禪癯。
禪癯竟何解。佛法從來無。倦眠醒便起。笑此空頭顱。
我愛山中行。安步不須馬。有時訪怪石。有時趨樹下。
本無取境心。何勞更修捨。嗤彼世塗中。鑽龜復打瓦。
我愛山中住。觀化俯且仰。一法不當情。萬緣同鏡像。
纔言獨露身。無端已成兩。笑破太虛空。巖谷爭酬響。
我愛山中坐。一日兩日永。頂雖鵲未巢。樹亦枝無影。
旣不耐諠譁。亦不味幽靜。形疲便起行。枯椿變浮梗。
我愛山中臥。易寐還易醒。醒寐惟幻形。誰實司肎綮。
諦觀五陰身。非別亦非並。不知何所緣。猶然不自肎。
淵明嗜杯酒。不與蓮華盟。折腰旣弗屑。麯蘗胡偏酲。
欲深天機淺。格言羨莊生。性學豈多術。無如理勝情。
壯士血氣盛。國步誇邯鄲。殺人不敢睨。一語盟肺肝。
義勇洵絕世。仁慈體迺刓。圖窮露七首。髑髏千古寒。
玉兔甫西逝。金烏復東昇。少壯日已去。衰病時時增。
寐者終不覺。智者思自懲。但使冰成水。無令水結冰。
狐兔營其窟。烏鵲爭其巢。孰知咸在旅。生死均浮泡。
茫茫苦海闊。欲渡須繫匏。莫使荒郊骨。還令梵志敲。
賤人登壟斷。巢許趨高岡。清濁固霄壤。取捨同膏肓。
不知三界夢。剜肉强作瘡。一念悟無性。十虛任徜徉。
水氣每成虹。地蒸每作菌。介爾本無形。剎那已有朕。
慎獨雖兢兢。豈達無生忍。一翳甫在睛。空華斯亂隕。
盛暑喜乘風。嚴寒愛向火。情性屢隨時。究竟誰為我。
未出有無關。空勞此靜坐。莽蒼三返人。撫腹猶稱果。
風來萬壑鳴。月出千山皎。笑此頑虛空。常為明動擾。
不動復是誰。豈居風月表。離此旣雙非。問君了不了。
胡弗畏深坑。徒憂打之遶。驀直轉欹衺。空爭內外紹。
荊璞未應剖。卞和徒自泣。雷鳴二月春。蠕動皆離蟄。
屈伸信有時。何用勞汲汲。築碎太虛空。從古原無汁。
畫餅不充饑。美食不中飽。欲縛樹頭風。勤取龜毛絞。
弄假豈成真。賣拙飜為巧。俱盧日落山。瞻部雞鳴卯。
聖訓恆諄諄。令觀五盛蘊。陽燄與空華。無我誰欣忿。
生死靡暫停。幻質同朝槿。了知呼吸關。至道斯云近。
禦寒不〔糸*辟〕績。糊口不耕田。佛制固如此。誰思共息肩。
神王飜貝葉。形疲且穩眠。何須學枯木。失此無心禪。
有嘲不用解。有山不用買。泉流月影長。霧壓空形矮。
起臥任所適。語默隨瀟灑。拽杖登巖阿。野鹿馴無駭。
律法如亂絲。禪宗更莽鹵。紛紛義學家。猶然水添乳。
悠悠淨土門。事理分捨取。各披祖父甲。飜傲負嵎虎。
哀哉復哀哉。坐致魔軍侮。
枝葉秋已摧。貞實冬無敗。所以真偽關。終莫逃爐鞴。
欲使稻粱肥。殷勤先去稗。折攝似分塗。同歸調伏戒。
人侮非自侮。自侮非侮人。不受禮歸主。妙喻真且親。
修羅慢幢折。帝釋勝幡新。忍為力中最。勝敵寕揚塵。
調心如大地。寵辱何關意。美玉良自珍。角石飜成瘁。
遐哉睡虎機。千古稱難企。忍記歌利王。鹿苑成善逝。
言居佛祖先。行落凡愚後。漫抱法門憂。自疾甘無救。
恥躬愧儒宗。歸爨慚禦寇。莫誇日正長。瞬息聞更漏。
揠苗徒自損。溝澮盈還涸。九仞不及泉。枉向高原鑿。
慎終亦謀始。所厚那堪薄。醍醐願共餐。善巧先鑽酪。
三十未始壯。四十今已老。徒爾費芒鞵。依然不聞道。
旣懲從井仁。豈學手援〔女*叜〕。見彈求鴞炙。嗟哉計太早。
壁影本非魑。孩童疑作鬼。白日忽昇天。見徹無頭尾。
秋深饒月華。春到多芳草。根境未離籓。受用能有幾。
牛犢不畏虎。傷鳥怖虛弓。安畏雖異局。對境皆懵懵。
何如見諦士。了了知無忡。遊戲逆順界。寕尸勝敵功。
鵲噪固無憂。鴉鳴亦報喜。聲性本非殊。聞機寕異耳。
一耳聽兩音。兩忘一便止。無明從此無。始覺從此始。
咸臨吉乃利。倚伏洵多義。甫倡拔茅歌。旋生朋作崇。
世事固應然。調心尤不易。難提起四禪。魔女偏相魅。
居德忌成夬。育德貴如蒙。大道曠無際。何以耳似充。
出關驚枕夢。入場嗤老翁。熟讀霍光傳。方知養正功。
逐妄又尋真。揚灰復鼓塵。未悟賓中主。安知主裏賓。
美食飽所棄。糟糠饑所珍。滔滔天下士。沮溺同迷津。
希顏復學孔。未出三界籠。步老復趨莊。依然舊漆桶。
太極未生形。自心早妄動。石火電光機。何勞誇一統。
旣慚德不修。又愧學不講。德學本同條。誰能作兩項。
紫陽與象山。各喫三十棒。識取宣尼宗。方來證溝港。
童冠沂水遊。三子異其撰。一哂一喟然。黑豆換卻眼。
央掘發誠言。胎難安然產。讀至不動章。大慧顏當赧。
前際不可窮。後際不可及。現前介爾心。邊際渺難測。
明明法界宗。妙觀胡墨墨。奮起金剛拳。打破無生國。
欲雪先集霰。欲雷先掣電。如何欲成佛。福慧毫無片。
流小石能穿。鑽息火難現。須教熟處生。擐甲同鏖戰。
星火燎荒原。一指蔽山嶽。周易誡履霜。宣尼貴先覺。
未窮學地流。慎勿誇無學。泥在水非純。稍動還成濁。
濁水珠可清。暗室燈能破。惟有靛池公。獅吼終驚臥。
跨下亦登壇。大將非從貨。悅草披虎皮。徒令千古唾。
狡狐能惑虎。木鷂難怖禽。可欺不可罔。神全乃莫侵。
面南看北斗。端的誰知音。曾經勝熱燄。徹骨凉且愔。
崑崙非宿海。宿海非阿耨。滔滔萬里流。一滴源誰透。
漫傳天上來。錯認銀河冑。賴此投海機。從前皆免究。
六塵本太平。六根亦非嬈。問取六識身。蹤跡尤杳杳。
誰為結使源。細覓終難了。試看缾內空。傾出知多少。
色色彰苦空。聲聲演無我。拈來法界鑰。開盡塵沙鎖。
覩角便知牛。望煙豈惑火。若要船頭直。端卻船梢舵。
鯤潛知海闊。鵬徒知天高。十虛信寥廓。何如徧吉毛。
縱步歴塵劫。徒令童子勞。迷此一隙理。今古同滔滔。
金屑不著眼。毒器不貯漿。王饌未敢食。華屋徒窺牆。
垢盡明自現。胡勞羨色莊。春風一夜起。蘭蕊徧溪香。
芒鞵棄屋後。鉢袋挂茅菴。非敢濫無學。坐訪同行參。
石蜜味中最。食乃知其甘。見月良賴指。寕復撈深潭。
語不競朝華。病應消夙業。獨愧衰朽身。難企尊者脅。
法無心外傳。道自威音劫。明明梵網燈。未審誰先接。
直指西來意。棱伽心可安。說言同解脫。內守偏蹣跚。
休戀聲前句。還思步外竿。不嘗天下醋。那信一般酸。
學士畏枯寂。禪德怖繁文。繁文信無益。枯寂亦添瘽。
蛇繩見方熾。取捨徒紛紜。捉鼻謾高喚。燈照知非豶。
未明心與性。讀誦徒喃喃。甫欲思上達。暗證還自緘。
不解順流棹。豈知逆風帆。呷盡四海水。到頭滋味鹹。
競為格外鋒。罔念昔時典。因護乃至吠。堪嗟梵志犬。
財慳尚可回。法執誰能遣。五百野狐身。覆轍偏爭踐。
佛語卽佛心。佛心非佛語。離此卽非關。究竟誰為汝。
一句了然超。萬劫合頭杵。若要舌本甜。勤取黃連茹。
心肝挂樹杪。此理從來少。離教覓單傳。癡鼈何時了。
妙指發妙音。非內亦非表。側耳不會心。依然打之遶。
觀箭毒逾熾。問橋路逾遲。路遲日易暮。毒熾那堪醫。
有藥不早服。有足不早馳。茫茫生滅海。誰與定歸期。
毒蛇勿捉尾。甘露勿添水。添水飲成病。捉尾螫人死。
執項善調御。功歸豢龍氏。悟時轉法華。良哉惠能旨。
聽法不觀心。死至成狼狽。觀心不聽法。執刀還自害。
未知說默源。同條卻異會。鼻孔向下垂。空讚威音外。
長語悟非多。雪填幷便無。要言迷不少。小毒還生瘉。
何勞妄欣厭。共把真宗誣。早修開演智。莫畫舊葫蘆。
執藥每成病。借病飜成藥。通塞靡定踪。觸境須深度。
知人勿昭昭。自照無莫莫。一言燭根元。千山勝行腳。
聚螢不爇草。聚雪不成山。鑽紙信無益。枯坐終癡頑。
未歴羊腸險。安知行路難。千里始初步。休商最後關。
洪鐘叩乃鳴。美玉終須琢。不覓惡鉗錘。豈破無明〔穀-禾+卵〕。
護茲煩惱情。忍使靈光剝。幽幽長夜寒。熟睡誰能覺。
烏鳶忽成馬。展轉無非錯。佛滅曾幾時。哀哉水潦鶴。
矧茲最後年。何地尋略彴。斯文賴未亡。共聽能儒鐸。
日輪挽作鏡。海水挹作盆。照我忠義膽。浴我法臣魂。
九死心不悔。塵劫願猶存。為檄虛空界。何人共此〔舟*侖〕。

  【遣病歌】

 九華峰頭雲霧濃。三月四月如隆冬。厚擁敝袍供高臥。煖氣遠遁來無從。九華山中泉味逸。百滾千沸中邊蜜。拾取松毬鎮日煨。權作參苓療我疾。我疾堪嗟療偏難。 阿難隔日我三日。豈向旦暮戀空華。悲我知門未詣室。是以持名日孜孜。擬開同體妙三慈。我病治時生界治。剎那非速劫非遲。

  【病餘寫懷四絕】

一條拄扙兩芒鞵。海闊天空任往來。愛見慈悲終作疾。婆和學侶謾為儕。
宗庭獨力除荒草。教律誰能共執柯。雨露重時恩念少。鉗錘辣處怨情多。
勝心雖發足凡情。十載依稀舊路行。莫笑巴人猶少和。引商刻羽欲誰賡。
大小由來出路岐。無端埋沒好男兒。三年嘗膽嗤非久。須學華嚴塵劫思。

  【禮千佛於九華藏樓贈諸友五偈】

非千苦瓠換甜瓜。處處慈尊並我家。念性枉勞參水月。低頭已駕白牛車。
堆山積嶽盡塵埃。力把慈風一夕摧。吹散鐵圍無暗地。何須拭目問明來。
昔年窠臼剎那掀。臘盡春回日已暄。欲信崑崙泉脈動。但看河凍不勝轅。
靈犀一點性元通。觸境逢渠道自融。驀地舉時聲歴歴。相看同在寶樓中。
一體橫分想與情。泠然性計卽無生。功成五悔非畱惑。莫替樓頭最後盟。

  【贈頂瞿師掩關念佛】

 阿彌陀佛聲歴歴。自他共離不可覓。是心作佛是心是。熾然感應真空寂。驀直歸來莫問津。無明睡裏轟霹靂。醒來捫枕笑呵呵。夢墮大河誰實溺。夢時非墮醒非超。一任凱風同奏勣。髻珠解處紹功成。內外空爭庶與嫡。無生曲裏明月寒。白牛背上吹橫笛。

  【因拄杖折聯成舊句】

縱橫北斗向南看。回首家鄉月影寒。拄杖折時手眼瞥。芒鞵破處足心酸。不勞藏跡鍼鋒裏。偏解拋毬急水灘。鸞嘯忽傳林谷響。石人撫掌白雲端。

  【夢感正法衰替痛哭而醒寫懷二偈】

魔軍邪幟三洲徧。孽子孤忠一線微。夢斷金河情水盡。醒來餘淚尚沾衣。
休言三界盡生盲。珠繫貧衣性自明。肎放眼前閑活計。便堪劫外獨稱英。

  【道過齊雲問訊真武】

煙霞賸癖此中分。遙望名巒勢欲棼。柱杖石屏占瑞氣。袈裟金鼎挹香芬。千尋曲澗鳴流水。萬朶青山綴白雲。予亦佛門為外護。何妨破格友真君。

  【四十初度】

物論悠悠理本齊。年來漸覺脫筌罤。拳開非實掌元在。瞖去惟空眼不迷。流水有心終匯海。落花無語亦成谿。剎那生處生何性。卻笑威音劫外提。

  【寄懷未能】

文字離微影不畱。玄機欲倡孰相酬。因憐屢中神猶隔。飜憶如愚益可收。九子峰頭標月指。千如鏡裏辯金鍮。靈犀通處知無朕。莫負持名助遠猷。

  【別玄覽】

 松嶺雨歇溼未收。怯露寒蟬聲如抽。同住九旬忽云別。不語孤懷偏悠悠。智士從大。不從小。愚夫近慮無遠憂。愛惜皮囊捐荒丘。虛名赫奕奚可畱。何如曠覽寰區表。闊步高登遵玄猷。吹醒循階夢。先參慈氏樓。君不見。翠柏霜殘青未已。瀼瀼蔓野今如燬。

  【贈黃可念】

 蟠結筍江溫陵西。溪滿潮流渚滿荑。遠駕浮梁如虹霓。悠然彼岸長者居。長者當年給孤後。於今欲作龍舒冑。萬善匯歸無別路。熾然取捨惟心土。塵培泰嶽巔。芻蕘為君傳。片念圓三聚。同擇紫金蓮。君不見。筍江月色白如練。桂吐秋隄興倍仙。

  【示持經沙彌】

五濁朦朧夜未央。一聲雞喚漏偏長。但將緣種催殘夢。字字全彰佛頂光。

  【遊北山】

嶙峋病骨愧知音。强倩籃輿學眺臨。怪石藏雲疑豹變。短松入暮解龍吟。泉南風景全歸鏡。海外煙波半滌襟。啼罷鷓鴣懸鼓落。滿天星斗燦江岑。

  【巢雲】

驀入巢雲不見雲。泉聲流斷海南塵。卻疑春信從何至。已覩巖花滿目新。

  【和荅陳鶴岑】

名傳佛國元非浪。笑我昂藏北地來。無法可令除妄想。有心堪共結蓮胎。宗風秖許龐公覷。教眼聊憑博地猜。拈出大千漚影喻。不須重說勒銘才。

  【慰陳弘袞】

 君不見。出世大丈夫。劫成劫壞等吸呼。又不見。世閒奇男子。功名富貴浮雲耳。陋巷天地寬。敝縕得身安。多少風塵客。方知行路難。莘可耕。渭可釣。卻憐學步邯鄲少。後凋莫鬬早春芳。空令松柏悲同調。曾懷竺典猷。業果解應優。一瞖勞雙目。空華舞未休。

  【誦帚師五十初度】

 泉南開士八十一。蹡蹡濟濟稱紫雲。日月光華歴二百。石塔瑞氣長氤氳。中有比丘號誦帚。心慈貌古能超群。杖藜點盡千江月。芒鞵不帶五嶺垠。問君七夕何遲轍。 庸人乞巧我愛拙。問君自恣何早生。世尊將喜我先悅。伯玉知非又日新。武公誦抑於今烈。甘露壇中味正奢。清心潔已舊名家。但看尊者當年脅。豈羨趙州住後茶。

  【輓如是師】

 昨夢東南隕炁星。傷心慘目還驚神。朝來合掌送師逝。飜悲此土仍迷津。正法僅如線。肩踵多魔民。律苑羊告朔。教家偏亡珍。直指向上事。虛響成邪因。悠悠大地競波逐。巖巖中流曾幾人。師今獨享華敷樂。哀哉遺我稱孤臣。

  【槐關】

客夢紛紛盡寄槐。半閒聊傍綠陰開。茶聲催醒南柯業。貝葉熏成彼岸胎。塵具大千應共剖。樹無纖影不須猜。朝來讀罷關中草。剩有餘光映月臺。

  【彌陀巖六人持非時食戒偈以志喜】

舌端競嗜易牙羹。誰信真修貴逆情。齋法已成無漏種。戒根應傍有心生。輪中日晷誠能辨。額裏珠光自可呈。薦取緣因修勿退。化城寶所不關程。

  【觀老聃石像有感】

無欲無名理近禪。瞞盰終古浪稱仙。猶龍一語能傳實。喻月三言反失權。片石不愁淫雨蠧。兩篇秖恐俗儒箋。笑看今日鬚眉白。尚是當初舞彩年。

  【冬日過虎崆訪衍如首座】

石徑苔痕古。雲端隔市塵。泉聲流一線。虎口露全身。桂發原無隱。梅開不借春。東風消息近。又見樹枝新。

  【世道降人心漓野人憫之賦邈矣。】

邈矣太空。任彼狂風。坦矣君子。愍彼頑蒙。狂風吹兮。空匪虧兮。頑蒙危兮。君子綏兮。
草之菁菁。雷聿鳴之。水之英英。雨聿榮之。謂雨何苦。謂雷何怒。不尸厥恩。不嬰厥侮。
大塊之立。誰與成之。大塊之毀。誰與爭之。渺渺一粟。人競營之。彈指斯往。達士平之。
買山買山。陟彼維艱。曠云萬里。依然在寰。卷葉黈纊。蒲萄懸旒。君子有憂。君子有休。

  【偶成】

 指端飜覆為雲雨。世人抱負輕如羽。謀臣戰士日紛紛。朝欲之秦暮欲楚。百萬長城血未乾。始皇骸骨歸荒墅。喪家之狗悲絕糧。依稀馬麥聊堪償。所以顏陋融復懶。明詔宣時芋正香。道人有語止如此。取譬空疑端木氏。欲識嬀姚兩病翁。問取巢居沛澤雙豎子。

  【壽月堂輝山首座】

殿閣薰風凉意多。綠槐亘古影婆娑。犍椎自昔聲如吼。上座於今眉似珂。趙老芒鞵猶未止。脅尊禪誦已成科。分明倡出南山曲。惹動西池六鳥歌。

  【贈莊聖西】

 彌陀卽是毘盧師。極樂卽是華藏界。八萬四千相好中。一一具足剎塵相。西方一一微塵中。具足世界差別種。是故普賢大願王。究竟導歸安養土。同居淨故四俱淨。 橫超自在甚希有。若人深信淨土門。始是深信法界理。若人已悟法界理。方肎熾然求往生。法界非往非不往。順悉檀故名為往。法界非生非不生。順悉檀故名為生。 如是往生卽向上。圓頓了義無倫匹。

靈峰蕅益大師宗論卷第十之二


靈峰蕅益大師宗論卷第十之三

                                                        古歙門人成時編輯

【檇李天寕禪堂度歲卽事】
【寄吳西城先生】
【士民失德亢旱不雨野人憂之賦四月】
【和荅吳叔雅】
【中秋後二日群鶴集於靈峰賦靈鳥】
【用韻題背坐圖二首】
【和陳非白三首】
【和張興公二首】
【和荅宋量公】
【贈耦西】
【示偈六首】
【題謝在之扇頭】
【贈魏國徐燕超居士】
【壽劉今度六旬】
【五戒歌示憨月】
【示昱巖】
【示馬光世】
【施茶偈】
【楊輔之讀破空論】
【題旻昭畫贈季筏】
【示君甫】
【學道偈】
【迥者隱納之深痛也】
【入山四首】
【寄壽幽棲主人】
【知足偈】
【七淨督梓大佛頂經玄文】
【祖堂度歲寫懷二首】
【偶成三絕】
【續夢中句（有序）】
【丙戌春幻遊石城隨緣閱藏以償夙願夜夢塑地藏大士身首具手足未成感賦。】
【雨窻偶成】
【病中有感】
【閱大智度論畢紀懷四首】
【示庸菴比丘】
【丙戌生辰驟雨初霽偶成】
【壽馬太昭四十】
【和荅張興公二首】
【丙戌中秋懷淨土】
【丙戌重陽同湛公登祖堂山頂】
【悼予正法友】
【輓旅泊大德】
【示陳砥中】
【靈奕生日以偈示之】
【示別兩堂法友】

【詩偈三】

  【檇李天寕禪堂度歲卽事】

彈指欣傳剎海春。裁噴小雨潤梅筠。薪爐燄熾開眉宇。鑼鼓聲繁滌耳塵。流接熙河分愈合。香來祇樹遠仍親。閒看嫩草庭前綠。蝴蝶莊周哆大椿。

  【寄吳西城先生】

鳥出晨巒遶樹飛。十年回首故人稀。杏壇已悟浮雲影。蓮社今瞻落日暉。秀水盈盈湖水溢。吳山隱隱越山微。遙聞耆域多靈草。聊寄阿伽第一機。

  【士民失德亢旱不雨野人憂之賦四月】

四月炎暑。憂心如杵。嗟此農夫。不遑安處。曉拭其眉。爰卜其礎。庶幾油油。甘露湑湑。
民之無聊。夕不謀朝。恣爾貿貿。爰積其愮。孽旣饒止。悲亦遙止。式瞻前後。靡不焦止。
民之無知。競騖其私。病旣孔急。曾莫爾醫。嗟彼達士。為則為儀。胡反自局。而無遠思。
亦有美乳。聿襍於滸。飲乳則樂。飲水則瘐。嗟彼達士。罔識去取。靜言思之。不如群羽。
維山有靈。維麓有渟。嗟彼達士。明德維馨。醒醒不寐。寕卽於冥。惜爾雙目。一指所扃。
平等平等。旣生且並。下視其足。高視其頂。抱識含知。誰云或迥。溺此塗炭。曾莫之拯。
維金有冶。維柏有霜。日月有蝕。不減其光。嗟彼達士。厥用不臧。舍爾冰鑑。逐此驪黃。
我心憂思。何所求思。載觀宇宙。不可遊思。緬懷千古。誰與詶思。熙河泗水。浴彼流思。

  【和荅吳叔雅】

十世何嘗離目前。剎那不住涅槃天。但觀心外元無法。莫謂師家別有傳。羅什譯經存寸舌。瞿曇誘子賴空拳。歸來共爾黃金地。擇取華池千葉蓮。

  【中秋後二日群鶴集於靈峰賦靈鳥】

矯矯靈鳥集於山。娛我多士。終朝永閑。
矯矯靈鳥集於阿。娛我多士。雍雍以和。
有懷樂土。實多靈羽。羨此東林。式瞻西戶。送想功成。覿面斯覩。

  【用韻題背坐圖二首】

世事無端忒認真。縱饒藏臉未藏身。分明少室九年意。畢竟誰能舉似人。
塵剎甘為出世逋。大千坐見一微圖。拈來短塵渾閒事。譚盡三乘半字無。

  【和陳非白三首】

嚴冬落木轉淒淒。積雪平鋪茅屋低。舉世相看同敗北。幾人能解早歸西。晨朝共覲慈悲父。飯後還要法喜妻。消盡劫波生死夢。渾然六字是全提。
莫厭多番徹骨寒。曉雞三倡夢初殘。迎風賴有仲由縕。飾體欣無季子紈。觸境會心原不遠。離言覓旨卻成難。自從識得空王印。白牯狸奴古佛看。
才提正令已成旁。爾燄河中識浪茫。空劫劫前仍捕影。緣心心斷似吹光。朔風夜急松多韻。白霧曉開山自蒼。堪笑東村王大姐。强將塵坌作梳粧。

  【和張興公二首】

枉直紛紛計尺尋。獨憐塵世欲泥深。也知昔日酥為酒。莫怪今時葉作金。字性本空香徧地。機先有句月穿林。子期側耳渾無事。共鑒高山流水音。
每慚少賤鄙能多。更歎初心漸似梭。白髮數莖悲鏡雪。孤懷半世付春波。蕪榛易用銛鋒削。鬬諍難將影響和。奮起一聲塗毒鼓。活人原不離干戈。

  【和荅宋量公】

流芳五葉一枝花。未委根源莫浪誇。鍼芥投時初祖笑。機關轉處納僧嗟。無心擊碎情塵鎖。有句重添佛祖枷。識取自衣珠不借。朦朧鏡影漫相遮。

  【贈耦西】

 善財初發意。百城方盡南。一見普賢後。始知西更湛。十願導其往。深禪不用參。彌陀法界藏。介爾一念含。六字聲歴歴。皎月澄寒潭。未識岐塗苦。那知此道甘。上善共攜手。列祖朋盍簪。觀成一十六。生品列三三。任彼馳圓頓。方茲定有慚。

  【示偈六首】

覓心無得便心安。誰解拋樁急水灘。落地枕聲驚客夢。月移花影度闌干。（示知安）
高山最早得曦光。懸鼓餘輝亦倍彰。海底立身如泰嶽。不愁冬至夜偏長。（示昱巖）
六年苦行老瞿曇。麻麥充饑事太憨。星夜抬頭明箇事。前三三是後三三。（示雪瞿）
密在汝邊安可傳。長年橈破水中天。華亭舟覆無消息。賣盡風流不著錢。（示密傳）
青蓮權實意分明。百萬人天較最親。獨有飲光贓未盡。瞥然一笑誤芳春。（示敷公）
洪鐘未扣已先鳴。不許耳聞許眼聞。泥牛吼月渾閒事。無限春光付白雲。（示靜含）

  【題謝在之扇頭】

介爾心田足水草。隨他此外別尋討。君不見。大千三變土依然。龍女從茲出海島。

  【贈魏國徐燕超居士】

愷悌慈祥古佛心。襟期爽朗芥投鍼。祇從安養遴柎萼。不向時流較釜鬵。一念便能嚴四土。十聲誰肎易千金。春來柳葉初含笑。把手同遊解脫林。

  【壽劉今度六旬】

文章垂宇宙。歸戒印心王。耳順圓通旨。荷風殿閣涼。

  【五戒歌示憨月】

 受戒易。守戒難。莫將大事等閑看。浮囊渡海須勤護。一念差池全體殘。理勝欲。便安瀾。把定從來生死關。任他逆順魔軍箭。凜凜孤懷月影寒。不殺生。大慈仁。 物我一體如長春。蠕動蜎飛佛性等。賢愚貴賤無疎親。不偷盜。充義奧。正直清廉明節操。心外無法可當情。菩提性具非他造。不婬欲。梵行篤。身心皎潔同珠玉。 泰山喬嶽立清風。等閑超出娑婆獄。不妄語。誠相與。廣長舌相昏塗炬。矢口千金敵國欽。九界同歸作洲渚。不飲酒。離群醜。智慧照明獅子吼。衣裡圓珠豈更忘。 免得親翁再苦口。三歸五戒果精明。觀音勢至為師友。

  【示昱巖】

介爾一念心。橫豎不可盡。諦審復諦觀。本迹二俱泯。悟後亦非奢。迷時亦何窘。迷悟弗當情。乃達無生忍。

  【示馬光世】

 未知箇事難得知。已知欲忘亦不易。忘卻威音那畔底。今時方顯頭頭是。著衣喫飯弄神通。劔樹刀山任遊戲。念彌陀。算珠記。夫婦知能第一義。淨穢兩忘仍歴然。 法界分明無礙事。一念圓彰四土嚴。三身頓證驚長寐。信得真。見得至。步步腳跟都著地。以茲自覺覺眾生。大智光明照十世。

  【施茶偈】

心佛眾生無別理。冬日飲湯夏飲水。結得今時歡喜緣。須摩國內長相似。度盡含靈不見功。僧祇劫自剎那始。

  【楊輔之讀破空論】

般若離微絕悟迷。還將五度作階梯。法元無法何煩埽。空若耽空亦有倪。秋至共看桐葉落。春深時聽子規啼。道人讀罷金剛論。瞖抉奚勞更覓錍。

  【題旻昭畫贈季筏】

古木高巖暎日暉。長年破浪帶綸歸。昇平曲罷無餘事。笑問金鱗幾許肥。

  【示君甫】

直信現前心。覓之不可得。無法足當情。分別亦非識。

  【和荅宋量公】

不將半日漫偷閒。辨妄窮真別有緣。識取夢中誰作主。便知火內亦栽蓮。棱伽已悟安心訣。棒喝多慚利口禪。珍重子韶仍格物。櫺牛出尾樹歸田。

  【學道偈】

 學道如彈琴。急則聲易絕。緩則不成音。學道如植苗。不芸襍荒草。助長致枯焦。學道如源泉。不見洶湧勢。流久石能穿。學道如白月。光頓照閻浮。明乃漸皎潔。 先學律儀戒。能捉煩惱賊。次學定共戒。能縛煩惱賊。次學無漏戒。永滅煩惱賊。賊昔昌熾時。本非他方來。今賊雖永滅。究竟無所之。譬如世亂時。處處皆甲兵。 及其治平日。在在皆良民。但得心王正。根塵永肅清。十一善心所。如彼賢良臣。君能親用之。拔茅彙舌征。賢良善輔佐。邪惡自潛形。風行草必偃。何庸務力爭。

  【迥者隱納之深痛也】

彼迥者蒼。胡然局止。彼廣者輿。胡復趗止。欲卜於朝。氛孔毒止。欲卜於野。情亦曲止。問侶於玄。罔可錄止。載問於釋。不異俗止。俗猶嗜福。釋乃趨獄。
彼迥者蒼。遠豈無極。八萬由旬。感應一息。百爾開士。勿軼爾德。因果酬償。塵劫匪忒。瞥存其私。終嬰鬼殛。庶幾慎思。眚瞖是拭。目旣清明。華元非色。
彼迥者蒼。匪維匪方。悟也故里。迷也異鄉。異鄉之曲。不可詳也。我愁孔亟。聞斷腸也。
我有慈父。示安於西。我久逃逝。耳罔可提。今旣悔矣。癡猶未刲。載怨載慕。乃泣乃啼。
我病未已。遑恤於他。哀此同體。口滋其多。多言窮也。默可容也。自攻厥慝。無他攻也。
靈峰之麓。有室如谷。風巽於狀。雪沽於服。何忮何求。馬麥孔馥。誰肎我勗。載胥及淑。

  【入山四首】

萬山隔斷市塵囂。日暮秋風吼竹濤。世濁未能融動靜。秖宜此地解天弢。
一夏炎威苦偪人。靈峰片石舊盟新。歸來泉味偏增逸。何必桃源覓避秦。
盈虧本自無增減。何故山深輝較揚。照此道人冰雪意。夏雲春露亦成霜。
一微涉動便頹山。棘滿栴林柰本刪。曉起不堪頻對鏡。大千無地置慚顏。
歴劫熏修誓未灰。半生殘喘尚徘徊。斬釘截鐵從茲始。忍使摩尼隱積埃。

  【寄壽幽棲主人】

指天指地重陽節。桂菊呈妍明月臺。十里贈君無別語。四明一喝聲如雷。

  【知足偈】

德薄難消供。雲泉意倍長。雪來珠滿案。風過葉盈牀。一具蒲團穩。千家麥飯香。自憐身漸老。苦行未堪償。

  【七淨督梓大佛頂經玄文】

 憶我二十三。創聞真了義。涕泣每沾巾。願求無上智。逾年心益堅。黽勉從披鬀。力埽葛藤纏。一意離文字。秖見鑿頭方。那識錐頭利。賴有劣善根。靡敢自暴棄。 時復溫舊聞。展轉不成寐。竊思性相宗。豈必判成二。云何諸疏家。各妄分門類。研之罔可通。任之兩相戾。乃掀昔人窠。亦觸今時忌。直朔說默源。細繹指月譬。 蛇繩麻匪殊。影光鏡寕異。原無法外心。安有理外事。妙旨旣泠然。微言忽玄契。迎刃解全牛。不啻土委地。語語破執情。節節吐鬱氣。信有佛力加。私懷安忍昧。 初刻在溫陵。山川阻迢遞。長干復剞劂。習公如來使。賦此券樂邦。將來同受記。

  【祖堂度歲寫懷二首】

葉落柴枯病後身。肎將虛解博閒名。應憐五百初頹執。未忍孤單悻遠征。嬰杵面痕刊血淚。金蘭語臭結心盟。歲朝雨滌魔氛淨。邃谷傳開二鼓聲。
冽盡梅英始報春。今年仍是去年人。觀河不改渾生滅。交臂潛移絕舊新。愧我未嘗畱隻字。勞他猶自覩雙脣。何如善吉巖中坐。帝釋攜來蕚滿旬。

  【偶成三絕】

急雨狂風襍晚鐘。冷然身世湛漚空。曉看碎玉鋪千嶂。如是浮幢第幾重。
少年逐隊各懽呼。獨坐孤峰萬慮枯。愧有一端情未瞥。强將殘羽覆新雛。
箇事何關虧與成。屍憑兩鬼攫分爭。朝來枕落催殘夢。贏得虛名較羽輕。

  【續夢中句（有序）】

 人之患。在好為人師。旭出家來。絕無為人師想。而為師十餘年矣。然每省。未堪作古人弟子。嗟嗟。圖旦夕名。忘塵劫誓。智乎。夢中得句。一鏡愁容髮漸白。半生名世事無成。不覺痛哭而醒。
一鏡愁容髮漸白。半生名世事無成。願輪欲共虛空轉。莫負當年樂士盟。

  【丙戌春幻遊石城隨緣閱藏以償夙願夜夢塑地藏大士身首具手足未成感賦。】

積雨溟濛縟客思。鴿聲傳怨度新枝。千年學脈憑誰寄。萬古愁懷祇自知。鏡裏病容衰已甚。夢中慈相體猶虧。何時了卻文言債。驀入重巖就故醫。

  【雨窻偶成】

 世運若奔河。哲人日以迥。慧照哀式微。夙習恆在酩。嗟我欲拯懷。過涉幾滅頂。何時彼岸迴。飄然駕慈艇。光明煞爾彰。妙用仍衣褧。默要忍懽機。悲誓誰能並。識此方便宗。爰達度生綮。緬思華臺尊。胡為不自肎。

  【病中有感】

 四百四病互圍繞。八十八使鎮相隨。夢裏忽憶大士號。咨嗟感慕仍吁嘻。如意珠王誰蔑有。竛竮劫簸徒愚癡。念佛獨許三昧寶。聲聲圓彰無盈虧。上士一決一切了。狂邪飜覆生狐疑。安養一撮卽華藏。彌陀十劫毘盧師。從今一信永弗迷。橫超那畏生盲嗤。

  【閱大智度論畢紀懷四首】

雨多入夏夜偏寒。胡漢於今辯最難。擬絕百非還墜斷。欲離四句已成瘢。分明文字元無性。卻怪虛空亦可刓。賴有橫超歸路穩。不隨年少學邯鄲。
般若何嘗獨尚空。通能成塞塞成通。菱錐佛事隨緣建。荷鏡魔軍任運攻。度盡眾生無可度。功圓妙覺不居功。應憐此日譚玄客。魚目摩尼妄擬同。
病在膏肓亦可醫。自慙積劫太憨癡。幾迴說夢仍添夢。秖是三思未再思。垢重愈知學不厭。懺頻終恃法元慈。筆端齒落催殘晷。（舉筆忽落一齒）送想懸輪更莫遲。
寒暑推人念念移。何須齒落始添悲。狼驚未得脂消盡。草益空令肉漸痿。搔首控歸無上士。撫膺披露有生疵。他年淨土華敷日。記取壇前痛哭時。

  【示庸菴比丘】

 瞋能蕩家寶。慈乃積法財。損益秖在我。胡以空徘徊。明鏡現妍醜。影像無去來。但宜躬自厚。慎勿責友儕。絜矩可為喻。恕己真昏瞢。過去已無及。將來須創懲。深思忍辱行。割截心無病。瞋則兩俱傷。慈則並獲慶。釋迦果旣圓。歌利因亦正。

  【丙戌生辰驟雨初霽偶成】

 四十不聞道。五十猶空老。縱滿百年春。奚足稱壽考。歲歲此日生。此生何日了。法門小比丘。律行多未曉。說時似惺惺。用時仍顛倒。數悔復數違。嗟哉恆痛抱。所恃格外慈。示我三昧寶。隨分度餘暉。雷雨還晴皎。

  【壽馬太昭四十】

 形而上者謂之道。形而下者謂之器。四諦分明舉似人。誰達緣生第一義。非斷非常非有空。法法頭頭絕思議。鄙夫問我我無知。時行物生天何示。肎從宣聖覓心源。便悟威音那畔事。昭老今逢不惑年。祝君聊舉金剛智。識取緣生無性宗。方知三藏非文字。

  【和荅張興公二首】

僧祇豈是枉施功。獨怪郎王强異同。空界任從星布列。川流終向海渾融。分明萬物原非物。彷彿相逢卻未逢。介爾覓時雖不得。調心誰繼可師風。
道曠無涯莫計功。恆沙佛祖路皆同。隨情異見元非異。擬欲融歸便弗融。空劫劫前仍是物。有迷迷處亦相逢。喜聞不昧平生句。今日依然龐老風。

  【丙戌中秋懷淨土】

皓月年年照客秋。夢中時動故鄉愁。兜羅綿手垂應久。優鉢羅華散未收。癡掉不除增愧色。貪瞋猶熾礙真修。長空鴈影蕭然度。寄我深思到寶樓。

  【丙戌重陽同湛公登祖堂山頂】

秀出芙蓉接紫微。萬山匍匐競歸依。論交祇許盟千古。問諦無勞杜百非。江上風帆誰去住。峰頭雲物任翔飛。幾枝紅葉呈秋影。峻嶺寒空映晚暉。

  【悼予正法友】

 志士每難遇。胡為多夭傷。末運固莫挽。悲心寕肎忘。良由名根誤。說藥迷真方。止觀乏鍼砭。聞見滋膏肓。所以明心訣。飜作戕身槍。雖逐幻緣逝。金剛種未亡。先覲彌陀覺。邀予返故鄉。

  【輓旅泊大德】

淨土迢迢不涉程。閻浮禮誦已功成。漚花頓滅千生影。德水初標九品名。酬債豈應嫌病苦。橫超寕復畏譏評。殷勤為我求慈父。何日同垂隻手迎。

  【示陳砥中】

 出家兒。求安寕。外寕必有內憂生。無量劫來虛妄種。慣向禪那靜裏呈。出家兒。求尊貴。虎背仙人難去住。成佛作祖帶汙名。戴角披毛推上位。出家兒。求無累。 解脫深坑安可墜。蓮華原向汙泥生。陸地高原空鈍置。出家不在幾莖髮。先須煉就純鋼骨。勘破時流名利根。九仞未泉須再掘。從此路頭真。門庭漫問津。溈山警策 語。古德有真因。

  【靈奕生日以偈示之】

有德卽有福。無瞋卽無禍。心寬壽自延。量大智自裕。應思老頭陀。願居眾人後。破納以遮身。持鉢度貧陋。

  【示別兩堂法友】

世諦矜流布。哀哀古佛心。餼羊雖愛禮。拜上豈從今。共執驢鞍解。爭將柿蔕欽。引商刻羽後。寕敢望知音。

靈峰蕅益大師宗論卷第十之三


靈峰蕅益大師宗論卷第十之四

                                                        古歙門人成時編輯

【示豁一二首】
【利濟寺禪堂放生念佛社偈（有序）】
【寄示禪關】
【庚寅自恣二偈（有序）】
【和荅譚埽菴】
【辛卯季秋重登西湖寺有感三首】
【阻雨福源用雪竇禪師白樂天韻】
【和荅王季延】
【送清源首座返江寕二偈】
【譚埽菴招同王止菴高念祖遊研山予大病而返漫賦二首】
【壬辰仲冬雨窻有感】
【送用晦還新安兼寄堅密三首】
【病起感時七偈】
【癸巳元旦過秋曙拈花菴四偈】
【吁嗟篇六章（有序）】
【西窻自喻步寂音韻三首】
【和寂音尊者達磨四種行偈】
【將遊湯泉示三子三首】
【容溪觀池魚】
【帶雨觀白龍潭】
【登文殊院疾作而返】
【和荅吳粲如四首】
【坐狎浪樓二首】
【坐西竺菴偶成三偈】
【示寶樹】
【臨塘寺閱埋菴集】
【荅無住生心義】
【寄贈德水法主】
【芙蓉苑】
【題大蘇菴二首】
【入山二偈】
【雨窻偶詠二偈】
【五月二十七日大病初起偶述三偈】
【病起警策偈六章】
【閱藏畢偶成二偈】
【雨窻自喻四偈（九月十九日）】
【獨坐書懷二首】
【病中口號（十一月十八日）】
【病閒偶成（十二月初三日）】
【大病初起求生淨土六首】
【贈王雪友】
【甲午除夕】
【乙未元旦二首】

【詩偈四】

  【示豁一二首】

 若欲結制看經。須要會歸自己。心外更無別傳。萬勿但圖口耳。雲光不免負軛。何况今時穉子。第一要生信心。第二要懼生死。俛仰曠劫輪迴。畢竟如何得止。聽我血淚苦言。庶不終為糠粃。
華嚴圓頓經王。普賢法界宗主。十願導歸極樂。便是玄極微旨。若更別扣祖關。都是奴僕婢使。果然奇特丈夫。卓信心作心是。念念相應不差。豈肎水中渴死。瞬息旋轉萬流。一句彌陀到底。

  【利濟寺禪堂放生念佛社偈（有序）】

 佛祖心要。悲智雙運而已。贖命。大悲下化也。送想西方。大智上求也。法門之妙。孰過於此。但靡不有初。鮮克有終。是宜堅其心。砥其行。庶珍池寶券。在我而不在人矣。
諸法本無生。不生非實義。魚躍與鳶飛。明明佛祖意。迴向極樂邦。圓成無上智。歴劫矢勿諼。是名真利濟。

  【寄示禪關】

魔界如兮佛界如。金剛寶劔用何為。分明平地生戈戟。錯認村歌社飲時。

  【庚寅自恣二偈（有序）】

  【臥北天目。萬慮灰冷。有同志數人。以毘尼相叩。夫毘尼。久為腐貨。仍過而問焉。不啻冷灰豆爆矣。安居竟。重拈自恣芳規。悲欣交集。慨然有作。】
秉志慵隨俗。期心企昔賢。擬將凡地覺。直補涅槃天。半世孤燈歎。多生緩戒愆。幸逢鍼芥合。感泣淚如泉。正法衰如許。誰將一線傳。不明念處慧。徒誦木叉篇。十子哀先逝。諸英喜復聯。四弘久有誓。莫替馬鳴肩。

  【和荅譚埽菴】

肎將瓦礫易明珠。箇事從來形影俱。信得此心真佛種。任他咸作鈍根呼。

  【辛卯季秋重登西湖寺有感三首】

風帆破浪陟危岡。轉憶交情空白傷。七十二峰明月在。千秋逸興付波光。
不須弔古論前後。且共尋今誰始終。秋色已隨楓樹老。晨曦仍似蓼花紅。
峰頭雲物去仍返。波裏山光住亦浮。讀罷維摩香未冷。又移清夢入禪樓。

  【阻雨福源用雪竇禪師白樂天韻】

最是禪關轉處幽。洞庭煙水護神州。松名羅漢從唐宋。泉自真源映斗牛。穩坐佛龕消永日。懶尋漁父問孤舟。年來狐兔仍城野。簇簇群峰橫點頭。
屈指蕭梁路未更。庭前雙樹意明明。風搖紅葉機猶滯。雨溼青苔印已成。松古共咨呵護久。殿深贏得步行輕。主人不厭湖山客。朝摘嘉蔬暮又生。

  【和荅王季延】

馬牛作隊盡如馳。誰破銜牶名相縻。千古覓來難得友。三人行處易尋師。虛空力壓終無汁。傀儡輕提亦有儀。借問何方自修育。阿伽一味不拘時。

  【送清源首座返江寕二偈】

木樨香罷菊初黃。長水灘頭別話長。瓦釜雷鳴今倍甚。玄珠龍護正宜藏。愁看智巧多成鑿。喜聽顓蒙稍未戕。與爾共期泉石夢。靈峰逝景共徜徉。
形影相隨未是親。饒他擬議轉迷真。一生自訟嫌頻復。半世逃名幸遇津。愧昔譚經猶有石。欣今問字漸無人。他年莫負珍池約。頓洗從前愛見塵。

  【譚埽菴招同王止菴高念祖遊研山予大病而返漫賦二首 】

從昔假山終不假。於今真祖未全真。一番讀罷傳燈記。添得毘邪幾痛呻。
埽菴豆腐東坡肉。問味山儂總弗知。大抵聞韶千古案。還須見聖始無疑。
維摩無疾文殊疾。說是淆譌總弗淆。試看昔年明不二。苦空依舊作前茅。

  【壬辰仲冬雨窻有感】

 朔風吹大漠。群雀愁寒雨。戢羽訴無糧。競向茅檐聚。哀昔祇陀林。久喪樵人斧。誰為獅子蟲。最是輸金祖。納粟笑儒冠。輸金歎禪譜。握麈徧城村。覿面如軍伍。奚哉畫革囊。幻作羊質虎。救得眼前饑。畱卻恆沙苦。達人鑒始終。頓吐虛名蠱。一笑老深山。不屑驩虞補。

  【送用晦還新安兼寄堅密三首】

繁霜一夜萬林空。千里歸帆挂朔風。道在未嫌離別憾。情忘終藉琢磨功。恥觀野犴登獅背。遙囑潛龍寢梵宮。明月北窻催曉夢。坐聽蓮漏鼓逢逢。
五十餘年客作人。悠悠斯世幾知辛。早占牛順同羊逆。悔不狼貪易虎瞋。冰水本來唯溼性。空花從古絕陳新。相期盡拭朦朧眼。彈指瞻依樂土親。
澹泊忘機入道難。誵譌公案幾能看。無人踏得隨身影。有句旋成賣法奸。愧我跛翁唯坐歎。知君雛鳳可離竿。他年共浴珍池水。不負靈峰徹骨寒。

  【病起感時七偈】

直捷根源道有餘。尋枝摘葉欲何如。葛藤千七無端設。之楚神駒北駕輿。
小見狐疑急轉遲。誤分根本與條枝。平平大道無難易。羊質徒勞挂虎皮。
左右逢源觸目真。才生取捨便迷真。家和鄰里難欺侮。分貝同田驗富貧。
牛皮穿透終難認。虎穴冥行暗未通。兩箇半斤皆八兩。吠聲籬犬共憧憧。
識情未轉無塵智。知有依然墮法塵。怖影迷頭空自擾。求真真露卻非真。
博文約禮孔顏心。箇事何容鑽仰尋。養氣知言通線路。拍盲告子豈知音。
王賊元從一著爭。如何佛法當人情。名聞利養空華事。痛煞求卿反得烹。

  【癸巳元旦過秋曙拈花菴四偈】

曠劫陰移一剎那。滔滔法運駛如河。未明微笑非迷悟。誰向拈花辯佛魔。雲外有聲知是鶴。燈前弄影便同蛾。羨君不入輸金社。好與山儂誦伐柯。
萬緣何啻似寒灰。擬入千山誓不回。瞖盡光含清淨目。情忘身育寶蓮胎。珠王滴水能盈器。義賊戕材甫作桮。倒腹傾腸無別語。莫分少室與天台。
五十餘年夢幻身。寥寥斯世久無鄰。從頭覰破元非我。此外何容別有真。寄宿不須求大廈。登舟正可就偏津。東風吹亂殘詩卷。未許人閒肉眼掄。（時秋曙出乃祖寂生法主詩求選）
檐矮牆欹聊自安。肎將溫飽換饑寒。未經世路風波急。那信茅菴法界寬。野老對譚知米價。扁舟舉棹覩回瀾。尋常聞見無疑滯。誰謂圓通剋證難。

  【吁嗟篇六章（有序）】

 佛祖之道。戒定慧而已矣。戒卽法身。直法身非法身也。定卽解脫。直解脫非解脫也。慧卽般若。直般若非般若也。弘戒學曰律師。果以般若解脫。嚴顯法身乎。弘 定學曰禪師。果以法身般若。成就不思議解脫乎。弘慧學曰法師。果以解脫法身。趣歸般若乎。我思古人。實獲我心。我悲今人。不求其實而圖其名。正法埽地。相 牽以淪。乃賦吁嗟。寫此哀情。
吁嗟律兮。豈曰虛文。一止一作。持犯斯分。為斷有漏。以破魔軍。三千八萬。賾矣匪紛。護彼無作。協此緇群。煩惑乃怖。賢聖乃欣。自性清淨。萬法之君。律哉律哉。衣云鉢云。
吁嗟禪兮。豈曰鬬機。厥廣唯海。川瀆攸歸。操此一是。融彼百非。匪疾而速。匪翼而飛。理必無舛。行必無違。法法通僃。門門入闈。逢源左右。何顯何微。哀此末季。唯拂與衣。
吁嗟教兮。豈曰言詮。明月之指。良驥之鞭。昏塗之炬。暴流之船。以簡邪正。以辨偏圓。法印所印。四依所傳周道坦坦。乃實乃權。目足無缺。直往弗愆。哀此叔世。葉附枝牽。
吁嗟淨土。豈曰小補。圓頓之宗。萬靈之祖。厥旨唯心。厥門唯普。非自非他。亦橫亦豎。躍冶莫逃。弱喪亦撫。格外洪慈。異鄉親怙。龍樹摩肩。文殊接武。哀彼生盲。目為旁戶。
吁嗟大法。何正何像。何是何非。何偏何黨悲此愚頑。各任厥想。逆之則非。順之則仰。率彼妄情。誰納忠讜。始惰弗芸。繼唯助長。逐影迷形。鏤空捕響。哀矣群盲。爭趨見網。
維茲末季。亦豈無人。緇曰紫柏。素如陽明。暨楚之袁。西方指津。山陰之鮑。天樂以陳。可師可步。不鶩其名。哀彼耳食。罔識斯真。爭馳虛譽。慕彼宵燐。何時憬覺。以卜我鄰。

  【西窻自喻步寂音韻三首】

初志何能不自新。每嗟涉世未忘真。行慈依舊還成愛。責善無端己墮瞋。萬古是非渾短夢。十方淨穢總長春。西窻對月披殘卷。獨向先賢語笑頻。
五十五年過未寡。鏡中徒歎頭顱光。觀音十句淨業苦。佛號一聲超驪黃。歴盡寒酸無片實。由來悲喜空縈腸。蓮華叢裏清魂逸。消盡人閒炎與涼。
綠水青山任往回。那堪睡眼未全開。十虛猶較微塵窄。一息非從曠劫來。才擬辯真徒瞇目。創觀唯識已亡埃。同仁欲和無生曲。但聽空山猿語哀。

  【和寂音尊者達磨四種行偈】

三界有為。終歸敗壞。才有所求。便成窒礙。死安可憎。生安可愛。憎愛兩捐。便是三昧。（無求行）
十二牽連。如環輪轉。釋梵奚貴。乞匈奚賤。旣難强求。復何希羨。俯仰塵寰。蕭然無戀。（隨緣行）
入我未忘。袈裟可醜。唾面勿拭。刀杖宜受。諦察法空。逆境何有。動心忍性。苦師恩厚。（報冤行）
生卽無生。是名法忍。豈用自矛。還攻自盾。恆觀意言。徧計斯盡。後觸無得。依然本性。（稱法行）

  【將遊湯泉示三子三首】

客氣消忘心便安。全身放下亦何難。分明萬象無藏覆。山自高高水自寒。
泰山不如平地大。陽明隻語度迷津。平平蕩蕩遵王路。莫效巖巖萬仞神。
相名分別本如如。真俗休將一異誣。萬水千山供見聽。直須超出是非塗。

  【容溪觀池魚】

循環帀帀覓江湖。活水雖流活路無。長者不須重施水。好將金鼓應金桴。

  【帶雨觀白龍潭】

石磴嶙峋未易攀。半谿煙霧鎖玄關。每哀獅座偏多染。卻喜鷗群儘自閒。塵累幸隨波已逝。鬢眉聊似草同斑。白龍何處潭如鑑。畱與幽人照古顏。

  【登文殊院疾作而返】

文殊徧界元無二。何必登高別覓真。興到便遊興盡返。任從夢裏梗萍身。

  【和荅吳粲如四首】

深崖亦有淨名居。坐對龍潭勘掠虛。君擬賦詩超漢魏。我甘遯世傲孫吳。文殊已見不更見。能祖無書善解書。此日蓮華峰畔霧。應同天際卷還舒。
士也懷山不戀居。澄潭幽閣日憑虛。昔從鹿洞星瞻婺。今似牛刀學啟吳。已薦朝聞夕可意。勤觀約禮博文書。泉聲演偈百千萬。直下令人見網舒。
何事紛紛競覓居。大千不異一漚虛。蠅頭富貴燕盟趙。蝸角功名越報吳。舉世盡誇出格語。無人肎讀剖塵書。白龍潭內泉聲潔。滌去塵襟眼自舒。
白牛車裏肎安居。今昔相逢自不虛。澤老尋山方入越。龐公帶幞又稱吳。但能一博輸金注。何必三生鐫石書。瞖眼空花纔撤盡。此身何異岫雲舒。

  【坐狎浪樓二首】

雨過三日瀑聲微。五色潭光映晚暉。坐久不知身在客。丹楓黃菊兩依依。
法門寥落少知音。偶與維摩論古今。莫怪泉聲太饒舌。低徊難訴老婆心。

  【坐西竺菴偶成三偈】

燈光五色分明現。目眚無多未易亡。何處金錍堪借力。洪名六字足良方。
兔角豈須爭曲直。龜毛不用辨黃玄。蟭螟眉裏三千界。楖〔木*栗〕芒鞵任所便。
覓心不得復調心。最是神光祖意深。勤掐數珠頻換線。靈雞終許出餘燖。

  【示寶樹】

 修行無巧法。只要生死切。諦觀百年身。露電同生滅。千古大聖賢。皆從一念決。一念識重輕。群妄自超越。事不益真修。何能强屑屑。心逸乃日休。心勞乃日拙。 六字大經王。勤誦無休歇。能念所念本無二。熾然能所相交徹。譬如萬里淨無雲。百千江瀆一輪月。不是渠兮盡是渠。非親疎處難分別。

  【臨塘寺閱埋菴集】

象教維持世所難。可憐魔惱不成歡。埋菴一變已至魯。畱與諸方作鏡看。（埋菴有書名象教四維頗箴時弊）

  【荅無住生心義】

 生心復無住。兩箇木人同拽鋸。無住復生心。泥牛臥。聽牧童吟。無住生心若有二。水波應辨東西位。生心無住若定一。日光照處應無色。亦一亦二兩相違。非一非二是何物。三世諸佛絕不知。何况嶺南賣柴客。

  【寄贈德水法主】

剖盡籓籬見自心。去來諸佛足知音。支那國裏無相識。肎把鍮銅漫博金。

  【芙蓉苑】

菡萏初標蓮社名。十千天子共尋盟。瑤堦行樹垂珠網。寶岸樓臺映石城。無數妙華供佛事。幾多春色淡塵情。幢王最喜香河繞。趺坐時聞法樂鳴。

  【題大蘇菴二首】

頹垣小露薜蘿門。田畔依稀見別村。月到不知檐外白。雨餘猶覩壁閒痕。一龕佛火明兼昧。半座蒲團冷亦溫。徧吉願王勤徹夜。香煙堆裏度清魂。
直向須摩禮願王。肎從塵世借螢光。門常晝掩室生白。虀作晨餐面欲黃。唯有貝多恆寓目。更無些子暫關腸。娑婆歲月消磨盡。周帀俱時火宅凉。

  【入山二偈】

鬬諍啀喍不忍聞。蟭螟眉裏盡浮雲。宗風斷續何關我。教網弛張一任君。蝕芥便窺空界迥。剖塵方信大千文。如來慧命同真際。笑殺從前河飲分。
染習難忘每自悲。調心無術幾人知。浮名何異斬頭劔。逆境誠為抉膜錍。骨肉首丘同野獸。袈裟登壟似優兒。山靈莫笑歸來晚。病未膏肓尚可醫。

  【雨窻偶詠二偈】

一臥靈峰萬慮灰。檐聲滴滴印蒼苔。已忘世上狐踪擾。但聽林閒鳥語哀。野老乍逢商稼穡。山農常共卜風雷。宣尼任斥樊須小。我較乘桴有取材。
浹旬風雨怯春寒。牀折心安夢亦安。半世浮名同唾委。餘生課願與時完。展開古藏非文字。閱盡今時驗肺肝。天外舉頭誰似此。夜來高枕日加餐。

  【五月二十七日大病初起偶述三偈】

山深日聽水漫漫。小暑依然似小寒。無意避人人已避。有心刊病病難刊。臥餘十晝甘隨死。痛徹千肌苦較寬。慙愧歸情猶未決。又從與餌獲輕安。
如何閱藏便招魔。慎疾偏令疾更苛。覰破革囊無一淨。贏來壞想略成科。虎銜犬子踰垣去。庭滿苔紋拒客過。絕後再甦渾似夢。夕陽斜映鬢眉皤。
及門諸子並天涯。擬作遺書筆欲斜。祕藏豈難開肉眼。會權終恐滯牛車。嗤他苦諍全迷筏。慶我偷安別有艖。病退身閒重展藏。珊瑚擊碎燦雲霞。

  【病起警策偈六章】

幻身夢世。剎那遷逝。趨向死門。如囚赴劌。辯智神通。何能稍制。唯有持名。斯為上計。
四大六情。唯苦相攖。一句佛名。如篁出聲。虛空可隕。名德弗傾不生不滅。本自圓成。
病苦旣劇。涕淚悲號。類彼孺子。取誚同曹。夙業所致。寕敢自弢。庶幾慈父。哀此塵勞。
痛旣難脫。發心代苦。已願代苦。何又求愈。性非異同。情遞參伍。脫則俱脫籲我慈父。
革囊盛穢。有何可愛。况復瘡門。其惡彌倍。積劫癡迷。沈溺弗悔。一念聞思。魔軍永退。
嗟爾幻客。聽我誨言。勿恃慧解。疎此定門。日乾夕惕。成性存存。赴爾初志。報爾深恩。

  【閱藏畢偶成二偈】

佛語何嘗離佛心。禪流義學枉沈吟。百千公案水洗水。八萬修多金博金。閱盡始知無一字。拍盲安可透稠林。馬鳴龍樹雖難企。智覺芳踪庶許尋。
山房悄悄絕音書。縱有桃源恐不如。展卷分明唯一事。出門何用覓三車。黃花徧地鋪新景。翠竹參天擁舊居。般若真如休寱語。饑餐渴飲任狂疎。

  【雨窻自喻四偈（九月十九日）】

萬仞寒巖枯木身。夢魂高揖謝芳春。佛名信是千生伴。梵冊元非五眼塵。食母婆和憐病子。乾坤老大笑畸人。閻浮何處尋知己。獨寄清思落日濱。
盤曲樗材與世違。自欣從未蹈時機。興來舉首看黃葉。倦去支頤送落暉。無客不須商野饌。有風聊復被鶉衣。來麰盞飯天遺我。絕勝當年賦采薇。
百年瞤動計何長。郵寄紛紛客夢狂。來去未知生死寂。賢愚偏諍是非忙。梨華蛺蝶邀成果。柳絮毛毬佩作璫。輸與深山閒納子。數珠百八理歸裝。
極化窮神皆妄想。喚回妄想想如來。但令當念一聲切。便覺從前萬慮灰。截斷去來明暗句。結成實報寂光胚。唯心作佛唯心是。不假鍼錐正眼開。

  【獨坐書懷二首】

剋期取果志。慙愧未能酬。病後知身苦。貧來幻想休。但將三際念。總附四弘舟。彈指歸安養。閻浮不可畱。
半世傾腸腑。寥寥有幾知。庶幾二三子。慰我半生思。捨盡從前得。方開格外奇。殷勤末後句。奚啻黍離詩。

  【病中口號（十一月十八日）】

夏病不知暑。冬病不知寒。夜長似小劫。痛烈如刀山。人間尚復爾。何况三塗閒。歸命大慈父。早出娑婆關。

  【病閒偶成（十二月初三日）】

業緣叢簇病緣頻。痛苦呻吟徹暮晨。早發菩提猶若此。未全正信擬誰親。身經九死渾亡力。心本無生獨自甄。名字位中真佛眼。未知畢竟付何人。

  【大病初起求生淨土六首】

閻浮百苦鎮煎熬。賴有摩提路匪遙。六字洪名真法界。一聲凡念海全潮。濁流寸寸清珠映。暗室塵塵寶炬招。千古東林風未墜。不須方便自橫超。
沈疴危篤是吾師。消卻從前多少癡。已破百年閒活計。定開塵劫大通逵。遙瞻落日增哀慕。夢禮慈容長智悲。六八願王恆攝取。金蓮育質可無疑。
持名真實是單傳。念念圓成深妙禪。能所本來無二體。果因交徹卽重玄。廣長舌相堅真信。周徧身光結法緣。大事分明唯此事。同仁共策祖生鞭。
病經累月皮纏骨。彷彿冥塗薜荔多。脾弱羨人甘六味。根嬴廑我順三和。軒岐伎倆非雙善。忉利酥酡柰異柯。最是樂邦慈父願。含生永永離沈疴。
久向阿彌誓力深。浮生無柰染相侵。聞聲見色多忘念。計後思前轉昧心。痛極色聲緣自斷。病危前後影方沈。孤明六字全提出。百獸群中師子音。
乾慧初乾業未枯。病深無計可支吾。稱名不異兒號乳。懺罪何殊囚伏辜。乍慶此時方得主。更慙歴劫枉成逋。丁寕法侶勤相助。共解輪王髻裏珠。

  【贈王雪友】

洙泗源從鷲嶺來。唯心一語正傳開。聖狂究竟由當念。舜蹠何嘗稟異材。自昔靈根培旣久。而今正信發應恢。文人慧業元無二。好把家聲續老裴。

  【甲午除夕】

東西南北枉趦趄。乍息狂心復舊居。正喜竹泉不用買。那堪疾疢久難祛。力從枕席消磨盡。心向華臺畢竟舒。薦取寶池春富樂。從茲貧與病俱除。

  【乙未元旦二首】

爆竹聲傳幽谷春。蒼松翠竹總維新。泉從龍樹味如蜜。石鎮雄峰苔似鱗。課續三時接蓮漏。論開百部擬天親。况兼已結東林社。同志無非法藏臣。
法藏當年願力宏。於今曠劫有同行。歲朝選佛歸圓覺。月夜傳燈顯性明。萬竹並沾新令早。千梅已露舊芳英。諸仁應信吾無隱。快與高賢繼宿盟。

靈峰蕅益大師宗論卷第十之四


闢邪集－－天學初徵/天學再徵
【刻辟邪集序】
【天學初徵】
【天學再徵】
【辟邪集附】
【辟邪集跋語】

【刻辟邪集序】

法無邪正。邪正在人。迦葉佛滅度後。正法像法俱盡。而常樂我淨之 語變為九十五種外道。釋迦出世。遂以無常苦無我不淨破之。情汁旣蕩。聖諦現前。逮雙林示寂。重唱真常。所謂但除其病。不除法也。流至今日。佛法又幾成外道 矣。於是有利馬竇艾儒略等。託言從大西來。借儒術為名。攻釋教為妄。自稱為天主教。亦稱天學。諸釋子群起而詬之。然適足以致其謗耳。獨聖朝佐闢一書。頗足 令邪黨結舌。惜乎流通不廣。邇來利艾實繁有徒。邪風益熾。鍾振之居士於是乎懼。著初徵再徵以致際明禪師。禪師笑曰。釋迦如來。得外道六師之毀而教道大行。 肇公物不遷論。得空印之駁。而舉世方知討究。吾安知利艾二人非不思議菩薩乘大願力特來激揚佛法者耶。是故釋子不必忿忿。亦不必辯也。唯居士主張理學。綱維 世道。則其闢之也甚宜。近可閑孔孟之道。遠亦可助明佛法。乃屬夢士評付梓人。而問序於杲庵和尚。杲庵讀竟。兼讀居士禪師往來二札為之評曰。善夫。利艾二公 能佯作不通之說。以扣擊真乘。善夫。振之居士能以佛理作儒理辯。善夫。際明禪師能以不辯辯。而寄辯於夢士之評也。利艾不可思議。振之不可思議。夢士不可思 議。際明尤不可思議。不思議邪。不思議正。不思議語。不思議默。公案具在。以邪相入正相。以正相入邪相。知語卽默。知默卽語。是在具眼者矣。

癸未秋日越溪天姆峰杲庵釋大朗書

【天學初徵】

金閶逸史鍾始聲振之甫著
新安夢士程智用用九甫評

鍾子讀易於震澤之濱。有客扣廬而問曰。吾聞子年十二三時。便以千 古學脉為己任。闢釋老。閑聖道。今三十餘載矣。足不窺戶外。不與名公大人交。亦不思致身以事君。將安補於世道哉。且子不聞近世有天主教乎。其人從大西來。 一見我中國之書。悉能通達。彼亦闢佛而尊儒。與予意甚相符也。曷一共討究焉。鍾子欣而作曰。有是哉。彼旣從大西來。乃不袒釋而袒儒。意者吾聖道晦而復明之 機乎。願聞其旨。客迺出聖像略說一冊以示之。鍾子讀甫竟。遂詬曰。嘻。此妖胡耳。陽排佛而陰竊其秕糠。偽尊儒而實亂其道脉。請卽以彼說攻之。彼云。天主。 卽當初生天生地生神生人生物的一大主宰。且問彼大主宰。有形質耶。無形質耶。若有形質。復從何生。且未有天地時。住止何處。若無形質。則吾儒所謂太極也。 太極本無極。云何有愛惡。云何要人奉事聽候使令。云何能為福罰。其不通者一也。且太極只是本具陰陽之理。是故動而為陽。靜而為陰。陰陽各有善惡之致。故裁 成輔相之任獨歸於人。孔子曰。人能弘道。又曰。為人由己。子思曰。致中和天地位焉。萬物育焉。易曰。先天而天弗違。若如彼說。則造作之權。全歸天主。天主 旣能造作神人。何不單造善神善人。而又兼造惡神惡人以貽累於萬世乎。其不通者二也。且天主所造露際弗爾。何故獨賜之以大力量大才能。若不知其要起驕傲而賜 之。是不智也。若知其要起驕傲而賜之。是不仁也。不仁不智。猶稱天主。其不通者三也。又露際弗爾。旣罰下地獄矣。天主又容他在此世界陰誘世人。曾不如舜之 誅四也。封傲象也。其不通者四也。且天地 萬物。旣皆天主所造。卽應擇其有益者而造之。擇其有損者而弗造。或雖造而卽除之。何故造此肉身。造此風俗。造此魔鬼。以為三仇。而不能除耶。世間良工造器 必美。或偶不美。必棄之。以至大至尊至靈至聖之真主。曾良工之不如。其不通者五也。孔子曰。天何言哉。孟子曰。天不言。以行與事示之而已矣。今言古時天主 降下十戒。則與漢宋之封禪天書何異。惑世誣民莫此為甚。其不通者六也。又天主降生為人。傳受大道。未降生前。居在何處。若在天堂。則是天主依天堂住。如何 可說天主造成天堂。若言旣造天堂。依天堂住。如人造屋。還卽住屋。則未造天堂時又依何住。若無所依。則同太極。不應太極依天堂住。福罰人間。亦不應太極降 生為人。其不通者七也。又天主旣降生後。彼天堂上。為有本身。為無本身。若無本身。則天上無主。若有本身。則濫佛氏真應二身之說。而又不及千百億化身之奇 幻。其不通者八也。又謂天主以自身贖天下萬世罪過。尤為不通。夫天主旣其至尊無比。慈威無量。何不直赦人罪而須以身贖罪。未審向誰贖之。其不通者九也。又 旣能以身贖人罪過。何以不能使勿造罪。其不通者十也。又旣云贖天下 萬世人罪。而今猶有造罪墮地獄者仍贖不盡。其不通者十一也。吾儒謂堯舜之聖。不能掩其子之惡。孝子慈孫。不能改幽厲之過。所以自天子至於庶人。壹是皆以修 身為本。而今天主旣可贖人罪過。則人便可恣意為惡。總待天主慈悲贖之。其不通者十二也。遺下教規。謂只有一造物真主。至大至尊。要人奉事拜祭。而盡抹殺天 地日月諸星。則與佛氏所稱唯吾獨尊何異。陰倣其說而陽排之。其不通者十三也。佛氏雖曰。唯吾獨尊。尚謂天地日月諸星覆炤世間。有大功德。護世鬼神。保祐人 間。宜思報效。今乃曰不當拜祭。則專擅名利之惡。甚於佛氏。其不通者十四也。旣不許輪迴之說。又云人之靈魂嘗在不滅。有始無終。則轉積轉多。安置何所。其 不通者十五也。若謂天堂地獄皆大。可以幷容。何異佛氏之說。其不通者十六也。又彼謂佛氏所稱三千大千華藏世界。人所不見。便是荒唐。今彼所稱天堂地獄。又 誰見之。其不通者十七也。又謂天堂地獄。雖然未見。卻是實理。則安知三千華藏非實理乎。而苦破之。其不通者十八也。又謂臨終一刻聽從天主教法。也還翻悔得 轉。則與佛氏臨終十念相濫。汝說要真。佛氏亦說要真。汝說 要依十戒。佛氏亦說要依十戒。汝說從自己身心上實實做出來。佛氏亦說從自己身心上實實做出來。汝說要真心實意痛悔力除。後來不敢再犯。佛氏亦說要真心實意 痛悔力除。後來不敢再犯。全偷佛氏之說。而又非之。其不通者十九也。又佛氏專明萬法惟心。故凡事只靠一心。汝旣專明萬法惟天主。則凡事只靠一天主足矣。又 何用從自己身心做出耶。若仍要從身心做出。則權不獨在天主明矣。而妄立天主。其不通者二十也。汝旣要攻釋道兩家。須搜其病根。彼方心服。若謂要人施捨些錢 財。備辦些齋飯。燒化些紙張。便是功果。恐彼二氏亦未必心服。而汝又仍教人奉事拜禮天主聖像。與彼何異。其不通者二十一也。吾儒謂物物一太極。天命之謂 性。故人人可以成位於中。至於尊卑名位。則森然不亂。故天子事上帝。諸侯祭山川社稷。大夫五祀。士祭其先。今旣謂天主至大至尊。又令家事而戶奉之。與佛老 二像何異。而妄自表彰以為不同。其不通者二十二也。吾故曰。陽闢佛而陰竊之。偽尊儒而實壞之者也。逐其人。燬其書。禁天下不得存其像。庶不為中國之賊耳。 聞彼妖徒聰明能辯。必有以解吾徵者。吾將再徵之。

天學初徵。

【天學再徵】

金閶逸史鍾始聲振之甫著
新安夢士程智用用九甫評

    鍾子作天學初徵。客閱而笑曰。甚矣。子之鹵莽也。乍聞天說。曾未深究。遽謂不通而徵之。子且再閱西來意。三山論學記。及聖教約言。則不通者。乃在子而不在彼矣。鍾子取而細讀之。復為之徵如左。
    其言曰。上天自東運行。而日月星辰之天。自西循逆之。度數各依其則。次舍各安其位。倘無尊主斡旋主宰其間。寧免無悖。譬如舟渡江海。上下風濤而無傾蕩 之虞。雖未見人。亦知一舟之中。必有掌舵智工等。徵曰。舟之渡江海也。舟必各一舵工。未聞一舵工而徧操眾舟之上下者也。又操舟者。必非造舟人也。謂天惟一 主。幷造之。幷運行之。可乎。
    其言曰。凡物不能自成。必須外為者以成之。樓臺房屋不能自成。成於工匠之手。天地不能自成。成於天主等。徵曰。工匠之成房屋也。必有命之成者。天主之成天地。孰命之耶。工匠成房屋。不能為房屋主。彼成天地者。又烏能為天地主乎。
    其言曰。天下之物極多極盛。苟無一尊維持調護。不免散壞。是故一家止有一長。一國止有一君。一人止有一身。一身止有一首等。徵曰。謂一身無二首。可 也。謂一身一首之外別無他身他首。不可也。謂一家無二長。可也。謂一家一長之外別無他家他長。不可也。謂一國無二君。可也。謂一國一君之外更無他國他君。 不可也。謂一天無二主。亦可也。謂一天一主之外獨無他天他主。可乎。又一身雖惟一首。首必與四肢百骸俱生。非首生四肢百骸也。一家雖惟一長。長必與眷屬僮 僕幷生。非長生眷屬僮僕也。一國雖惟一君。君必與臣佐吏民俱生。非君生臣佐吏民也。則一天雖惟一主。主亦必與神鬼人物幷生。謂主生神鬼人物可乎。
    其言曰。天主非天也。非地也。而高明博厚。較天地尤甚。非鬼神也。而神靈鬼神不啻。非人也。而遐邁聖睿。乃至無始無終。無處可以容載。而無所不盈充 等。徵曰。旣無所不盈充。則不但在天堂。亦徧在地獄也。不但徧天地。亦徧在神鬼人獸草木雜穢等處也。若謂高居天堂。至尊無上。則盈充之義不成。若謂徧一切 處。則至尊之體不立。或救之曰。天主之尊。如日在天。光徧一切。雖徧而不失其尊。雖尊而光原自徧。今再徵曰。是仍有處所。有方隅。有形像也。日有形像。彼 謂天主造之。天主亦有形像。又誰之所造耶。
    其言曰。吾天主。乃經所謂上帝也。遂引頌曰易傳中庸等以證成之。徵曰。甚矣。其不知儒理也。吾儒所謂天者。有三焉。一者望而蒼蒼之天。所謂昭昭之多。 及其無窮者是也。二者統御世間主善罰惡之天。卽詩易中庸所稱上帝是也。彼惟知此而已。此之天帝但治世而非生世。譬如帝王但治民而非生民也。乃謬計為生人生 物之主。則大謬矣。三者。本有靈明之性。無始無終。不生不滅。名之為天。此乃天地萬物本原。 名之為命。故中庸云。天命之謂性。天非蒼蒼之天。亦非上帝之天也。命非諄諄之命。亦非賦畀之解也。孔子曰。五十而知天命。正深證此本性耳。亦謂之中。故 曰。喜怒哀樂之未發謂之中。中也者。天下之大本也。亦謂之易。故曰。易無思也。無為也。寂然不動。感而遂通天下之故。亦謂之良知。故曰。知致而后意誠。亦 謂之不睹不聞。亦謂之獨。故曰。戒慎乎。其所不睹。恐懼乎。其所不聞。君子必慎其獨。卽孔子所言畏天命也。亦謂之心。故曰。學問之道無他。求其放心而已 矣。亦謂之己。故曰。君子求諸己。為人由己而由人乎哉。亦謂之我。故曰。萬物皆備於我矣。亦謂之誠。故曰。自誠明謂之性。誠者天之道也。此真天地萬物本 原。而實無喜怒。無造作。無賞罰。無聲臭。但此天然性德之中。法爾具足。理氣體用。故曰。易有太極。是生兩儀等。然雖云易有太極。而太極卽全是易。如濕性 為水。水全是濕。雖云太極生兩儀。而兩儀卽全太極。雖云兩儀生四象。四象亦卽全是兩儀。雖云四象生八卦。八卦亦卽全是四象。乃至八相盪而為六十四。六十四 互變而為四千九十六。於彼四千九十六卦之中。隨舉一卦。隨舉一爻。亦無不全是八卦。全是四象。全是兩儀。全是太極。全是易理者。譬如觸大海一波。無不全體 是水。全是濕性者。又如撒水銀珠。顆顆皆圓。故凡天神鬼人。苟能於一事一物之中。克見太極易理之全者。在天則為上帝。在鬼神則為靈明。在人則為聖人。而統 治化導之權歸焉。倘天地未分之先。先有一最靈最聖者為天主。則便可有治而無亂。有善而無惡。又何俟後之神靈聖哲為之裁成輔相。而人亦更無與天地合德。先天 而天弗違者矣。彼烏知吾儒繼天立極之真學脉哉。
    其言曰。魂有三品。下名生魂。草木之魂是也。中名覺魂。禽獸之魂是也。此二皆滅。亦云有始有終。上名靈魂。卽人魂也。此魂不滅。亦云有始無終。徵曰。 靈與覺異。則有始而無終。覺與生異。何皆有始而有終也。且謂禽獸有覺而無靈。惟人為有靈者。現見世之愚人。但念飲食婬欲。他無所知。與禽獸何異。現見世有 義犬義猴。捨身殉主。訴官理究。與人何異。故孟子亦云。人之所以異於禽獸者幾希。庶民去之。君子存之。豈可妄分一有終一無終耶。
    其言曰。周公仲尼之論孰有狎後帝而與之一者。設匹夫自稱與天子同尊。其能免乎。地上民。不可妄比 肩地上君。而可同天上帝乎。徵曰。庶民不敢擬帝王者。名位也。不敢讓帝王者。德性也。故曰。朝廷莫如爵。輔世長民莫如德。又曰。當仁不讓於師。又曰。自天 子以至於庶人。壹是皆以修身為本。故文王人君也。而純亦不已。可以配天。仲尼匹夫也。而祖述憲章。不名僭竊。且父之生子也。誰不欲子之克肖者。天主旣為大 父。實生於人。乃不欲人之肖之。何哉。
    其言曰。智者之心。含天地。具萬物。非真天地萬物之體也。若止水明鏡。影諸萬物。乃謂明鏡止水均有天地。卽能造作之。豈可乎。天主。萬物之原。能生萬 物。若人卽與之同。當亦能生之。徵曰。止水明鏡之影萬物也。鏡水在此。萬物在彼。有分劑。有方隅。故知是影而非體也。心之含天地具萬物也。汝可指心之方隅 分劑。猶如彼鏡與水乎。若心無形朕。不能生萬物者。天主亦無形朕。胡能生萬物也。若天主無形而能形形。心獨不可無形而形形乎。
    其言曰。有在物之內分。如陰陽是也。有在物之外分。如作者之類是也。天主作物。則在物之外分矣。徵曰。天上作天地萬物。必在天地萬物之外。如匠作器 皿。必在器皿之外。是固然矣。然則天主有方隅也。有分 劑也。原非徧一切也。則必有分段也。有變遷也。何以無始無終。能為萬世主乎。
    其言曰。形者在所。故能充乎所。神無形。則何以滿其所乎。一粒之大。萬神宅焉。豈惟往者。將來靈魂並容。不礙也。徵曰。神之無形。善乎其言之矣。然無形則無往來。亦無數目。亦無生滅。而曰靈魂天主所生。其可乎哉。
    其言曰。化生天地萬物。乃大公之父也。又時主宰而安養之。乃無上共君也。世人弗仰弗奉。則無父無君。至無孝至無忠也。徵曰。夫世間之法。決無全能。故 天地能覆載而不能炤明。日月能炤明而不能生育。父母能生育而不能教誨。師友能教誨而不能賞罰。君主能賞罰而不能無漏網。鬼神賞罰無漏網而又不能覆載炤明 等。若天主果有全能也。則直以天主覆載炤臨生育教誨賞罰之而可矣。又何用天地日月君親鬼神為。若猶待天覆地載乃至親生君治之也。則天主全能安在。今現見人 之生也。天覆之。地載之。日月炤臨之。父生之。母育之。國君統治之。鬼神昭鑒保護之。顧不知感其恩德。獨推恩於漠無見聞之天主。謂之大父大君。旣謂之大父 大君。則必以吾父吾君為小父小君矣。豈不至無孝至無忠哉。又設謂天主全能。卽寄於天地日月君親鬼神。如國主寄全用於公卿牧長。則庶民有善官宰賞之可矣。庶 民有罪。官宰罰之可矣。豈事事必經國主哉。又庶民之所承事。亦但承事官宰無違。卽為承事國主矣。豈必獨事一主。而禁其承事官宰哉。今謂仙佛僭竊禁不承事。 猶之可也。天地日月鬼神。固天主所造以覆載炤護人者。而亦禁其拜祭。不亦異乎。
    其言曰。人心性命。原天主所賦也。徵曰。天命之謂性。紫陽之解甚謬。吾已釋大意於前矣。夫可賦者。必其有形者也。心性有何形像而可賦乎。若無形像而仍可賦。則天主靈明。亦必有賦之者矣。又可賦則可奪。 云何有始而無終乎。
    其言曰。必先有物而後有理。引詩云。有物有則。徵曰。夫理者。貫於物之終始而能成物者也。故曰誠者物之終始。不誠無物。詩所謂有物有則。正由從理成 物。故卽物是理。如金作器。器全是金也。若言先有物而後有理。則未有物時。便無理耶。旣無物卽無理。則無天地時尤必無理。而天主在天地先。乃無理之尤甚者 也。
    其言曰。必有無始而後有有始。有無形而後能形形。吾身之先。必有父母生我。必有天主降衷於我。徵曰。無始無形快哉論也。若天主無始。則父母亦無始乎。 天主無形。則父母亦無形乎。或解之曰。父母有形。故有始。天主無形。故無始也。徵曰。吾身有形故有始。吾心性無形。何為不無始乎。
    其言曰。天地猶一宮室也。宮室樓臺。必待有主製造而後成。曾是天地之大。無有主之者。竟能自造自成乎。徵曰。宮室未成時。主及工匠。依地依廠。天地未 成時。天主何依耶。又宮室則用土木瓦石成之。天地用何物成之耶。又未有天地先有成天地之料耶。此料為本有之。為天主生之耶。且安置何所耶。為在天主身內。 為在外耶。若在身外。則天主不徧一切。若在身內。不幾戕賊其身而以為天地萬物耶。
    其言曰。太極之說。不過理氣二字。未嘗言其有靈知覺明也。旣無靈覺。何以主宰萬化。徵曰。孔子不言易有太極。是生兩儀乎。夫易卽靈明知覺之本性也。故 無思無為。寂然不動。感而遂通。然正不必以此主宰萬化。若萬化定有主宰。則但化善而不化惡。但化樂而不化苦。聖人修道之教。反為無用矣。
    其言曰。儒云物物各具一太極。則太極與物同體。囿於物而不得為天地主。徵曰。太極妙理。無分劑。無方隅。故物物各得其全。全體在物。而不囿於物也。孔 子曰。範圍天地之化而不過。曲成萬物而不遺。通乎晝夜之道而知。此之謂也。汝謂獨一天主。不與物同體。則必高居物表。有分劑。有方隅矣。何謂無所不在。
    其言曰。人為天主所生。悉啟翼於善。或乃為惡。則固人所自造。徵曰。天主旣有全能。何以好善而人不善。惡惡而人反惡。或救之曰。如父母生子。但欲其 善。不欲其惡。子偏作惡。父母何辜。徵曰。父母生子身。不生子心性。故不得自在也。天主旣生其心性。何不但生善心性耶。
    其言曰。天主生物。欲以養人。生人。欲以事主。徵曰。天主旣無始。無始何人事之。而忽起生人事己之想。又父母生子。為防老死。天主旣無終。生人何用。
    其言曰。人之生從何來。死從何去。徵曰。此佛氏嘗談也。亦吾儒祕旨也。而用之則大異矣。孔子曰。原始反終。故知死生之說。精氣為物。游魂為變。是故知 鬼神之情狀。逮季路問事鬼神。則曰。未能事人。焉能事鬼。敢問死。則曰。未知生。焉知死。由此觀之。生死無二理。人鬼無二致。明矣。朝聞道而夕死可者。謂 其死而有不死者存也。旣死而不死。則生必不生。而謂天主賦之始生。可乎。
    其言曰。天主降生之時。第以本性之原體。結合於吾人之性體。譬之以梨接桃。梨藉桃以生。桃何嘗損其本體。徵曰。彼謂人之性靈。皆天主造。而今以桃梨譬之。將謂世間之梨。皆桃所生乎。梨本桃生。何須待接。待接方生。則桃本不能生梨矣。
    其言曰。天主未降生千百年前。已豫示必降之兆。及其將降。又有天神來報。乃至種種奇功異瑞。其書充棟。特未傳譯等。徵曰。此與釋氏所述佛生瑞應何異 也。若謂釋迦為摩耶所生。不過是人。則天主為聖女所生。獨非人乎。若謂耶穌定是天主降生。則安知釋迦非天主降生乎。若謂佛氏經書荒偽。則汝書安知不荒偽 乎。若謂汝書歷歷有據。則佛經不亦自謂歷歷有據乎。若謂佛出西域。此間無人見聞。便稱為謬。則汝出大西。此間尤無人見。不尤謬乎。佛書從天竺來。汝則以為 誤取。汝謂九萬里來。誰知其非說謊乎。汝旣孤身至此。去家已遠。歷年已久。何由與汝交者。猶有本國異物贈之。豈汝膂力甚大。當日所攜之物 如此其多耶。抑有神通。朝取而夕至耶。抑有奇術。隨意能變造耶。吾亦聞汝之根底矣。生於近香山嶴之小國。聰明奸宄。意在覬覦中原神器。故泛海潛至嶺南。先 學此方聲字。然後竊讀三教群書。牽佛附儒。杜撰扭捏。創此邪教。以為惑世誑民。蠹壞國運之本。自謂絕婬不娶。而以領聖水之妄說。誘彼愚夫愚婦私行穢鄙。然 閩粵民庶。每年必與呂宋等國商賈往來。汝之羽翼。每年附舟賚送寶物。以相資給。是故與汝交者。汝不希彼一毫供養。更以異物而贈惠之。人遂謂汝廉潔無求。勝 彼釋老之勸人布施。乃至縉紳達士。亦被汝惑。以為恭愨廉退。儼然大儒風格。嗚呼。安知王莽謙恭。乃漢室之賊。介甫新學。實宋世之蠹哉。汝之心術。亦太惡 矣。
    其言曰。物或有始終。如草木鳥獸。或有始而無終。如天地神鬼及人之靈魂。惟天主無始無終。而能始終萬物。無天主則無物矣。徵曰。吾儒謂誠者物之終始。 不誠無物。其次致曲。曲能有誠。誠則形。乃至惟天下至誠為能化。至誠之道。可以前知。至誠如神。至誠能盡其性。能盡人物之性。贊化育而參天地。故先以二語 定其宗趣。所謂自誠明謂之性。自明誠謂之教。而又結示性修不二。天人合一之旨。故曰。誠則明矣。明則誠矣。此真物化根源。非所謂天主也。若必立一天主。至 靈至聖。無所不能。威權不二。則化育決無勞贊。而天地決不可參。豈理也哉。又彼所立有始有終。有始無終。無始無終三句。尤為不通。易曰。形而上者謂之道。 形而下者謂之器。器則有始必有終。道則無終必無始。旣許有始無終一句。何不幷立無始有終一句耶。且草木與鳥獸。其不同甚矣。猶皆有始有終。人之所以異於禽 獸者幾希耳。獨有始而無終。何耶。又世間之法。父子必相類。因果必相同。現 見人決生人。鳥決生鳥。瓜不生豆。豆不生瓜。天主旣生人也。人有始無終。天主亦必有始而無終矣。若天主靈妙故無始。則人心亦靈妙。何謂獨有始乎。若人心靈 妙。天主賦之。則天主靈妙。安知不亦有賦之者乎。又天主生人。則謂人之大父也。生鳥獸。不為鳥獸父乎。生草木。不為草木父乎。鳥獸草木之父。亦何足為尊主 乎。
    其言曰。譬如樹之花果枝葉及榦。皆由根生。無根則皆無。乃樹之根固無他根所由生也。天主是萬物根底。何所由生。徵曰。樹根必依地者也。天主獨能無所依乎。
    其言曰。天主當初欲生萬物以為人用。先開闢天地。化生萬物之諸宗。然後化生一男一女等。徵曰。天地未闢。尚未有人。云何欲生萬物以為人用乎。
    其言曰。生前為善為惡。其魂各以死後赴天主審判。徵曰。若天主無形聲處所。則死者將何所赴。若可赴聽審判。殆如世間士師。亦如釋氏所稱閻羅。然設如士 師。則士師亦父母所生。不免老死者也。設如閻羅。則閻羅亦眾生數目。不免輪迴者也。猶可稱無始無終。造物之真宰耶。
    其言曰。天堂地獄之報決不可免。所以定有後世。無有一人能憶前世事者。所以定無前世。徵曰。執途之人而問以初生時事。亦無一人能憶之者。可謂幷無初生事乎。初生雖不憶。不可謂無初生。前世雖不憶。又安知無前世也。
    其言曰。仙佛菩薩。令人奉敬自己。而抗天主之權。徵曰。仙佛菩薩。雖非吾儒所宗。然必說有諸仙諸佛諸菩薩等。以為世人所敬。又說天地日月星辰鬼神皆應奉事。則非專奉自己也。耶穌乃令人專奉一主。不得拜祭天地日月等。其專利嫉妒不尤甚乎。

【辟邪集附】

【鍾振之居士寄初徵與際明禪師柬】

憶吾兩人。生同一日。學同一師。幼同一志。不謂尊者至廿四歲。逃儒入禪。二十年來。所趨各別。音問遂疎。茲者病臥湖濱。忽聞天主邪說。借彼矛。攻彼盾。略為初徵。知尊者。久事禪學。必有破敵餘才。且彼旣專攻佛教。尊者似亦不容默默。拙稿呈政。惟進而教之。

【際明禪師復柬】

方外雲蹤。久失聞問。而髫年千古之志。則未 敢或忘也。接手教。兼讀初徵。快甚。居士擔當聖學。正應出此 手眼。山衲旣棄世法。不必更為辯論。若謂彼攻佛教。佛教實非彼所能破。且今時釋子。有名無義者多。藉此外難以警悚之。未必非佛法之幸也。刀不磨不利。鐘不 擊不鳴。三武滅僧而佛法益盛。山衲且拭目俟之矣。草復不旣。

【鍾振之寄再徵柬】

曩寄天學初徵呈政。意尊者必出手眼。共閑聖道。而竟袖手旁觀。豈髫年千古之志。與世法俱棄耶。何謂未敢或忘也。邇來邪說益熾。不得已。再為之徵。必祈為我斟酌。毋曰。爾旣不歸投佛法。吾亦不預聞儒宗也。

【際明禪師復柬】

儒釋二家。同而復異。異而復同。惟智人能深 究之。非邪說可混淆也。惟真儒方能知佛。亦惟學佛始能知儒。讀居士再徵。其揭理處。如日輪中天。其破邪處。如基箭射柳。孔顏一脈。可謂不墜地矣。山衲豈能 更贊一辭。惟冀居士以此慧性。更復深究西竺心傳。則世出世道。均為有賴。形跡雖疏。神交匪隔。當不以我為狂言也。

【辟邪集跋語】

    余嘗讀觀所緣緣論。先展轉縱奪以破外人。然後申立正義。倘外計未破。不應先立自宗。譬如良將用兵。先以威伏。後以慈撫也。近日天主之教。淺陋殆不足 言。彼翕然信向者。達士不過為利所惑。庸人不過望風趨影。皆無足怪。獨怪夫破之者。不能借矛攻盾。往往先自立宗。反未免齎盜糧而藉寇兵耳。惟茲二徵。絕不 自執一法。惟乘其釁而攻之。大似尉遲敬德裸身赤手入陣。而奪矛取勝。其得臨濟白拈賊之作略者耶。是集一出。可以破邪。可以匡世。可以閑聖道。可以護　國 運。利亦偉矣。爰不揣庸劣。評而梓之。

新安夢士程智用謹跋


見聞錄

                                                                古吳沙門智旭隨筆

    楚中有一生員。心迹正直。值冥府缺第七殿。上帝命暫主之。每隔數日。則入冥理事。但正坐簡閱文簿。不勞簽判。而隨彼前人行業。罪福異趣。每見有自上刀山劍樹者。輒使左右救之。愈救愈上。竟莫能挽也。一日閱簿。見其妻有一罪款。云盜鄰雞一隻。連毛重一斤十二兩。遂折而識之。回陽詰問其妻。妻尚抵謾。彼述冥間所見質之。乃首曰。鄰雞食所曬物。失手誤打令死。懼鄰婦詬厲。故尚藏未發耳。因取出稱之。斤兩不爽。相對驚異。遂以死雞幷價償謝鄰人。未幾復入冥。簡視前簿。折痕如故。而罪款已無影迹矣。（江西養智禪人說）
    乙卯科。浙省解元馮銓。因會試入燕都。有一老人。止生二女。仰銓為名士也。拜而託之。銓下第歸。帶至揚州。竟潛賣與娼家。媒來取二女。二女詬為誣誑。媒出銓手書示之。二女驚哭。遂投水死。是夜銓妻。夢二散髮女子。從溝道入。一鬼從之。手持虎頭牌。有速拿馮銓四字。驚異而醒。未幾詮安隱歸家。妻相接甚歡。銓問曰。我已下第胡故歡甚。妻默不言。再三逼問。乃述前夢。銓正經行樓上。聞說夢畢。身卽戰慄。從樓墮下。七竅流血。悶絕於地。家人急扶起喚醒之。乃具述負心事。言畢遂死。（舟中嘉興人說）
    蘇州庠生陸榖。字戩夫。曩與予同參寒灰湛明諸公。後專精禪學。頗有省發。益復沈靜。庚午歲暮。乘小舟有所往。忽遇糧船上六人借登其舟。舟遂覆。六人皆無恙。榖竟溺死。家屬歎其修行無靈驗。乃示夢曰。余往世曾以一方便害此六人。今償夙債。非修行咎也。設不修行。報當更劇矣。
    洞庭西山蔡坦如居士。妻甚賢良。持齋念佛。放生然燈。密作眾福。不求人知。旣病劇。謂坦如曰。死固不須擇日。但世人俗見。謂修行人乃惡日死。亦所不便。幸為擇日。明日吉乎。答云不吉。後日吉乎。答云亦不吉。乃曰吾不能更待矣。今日吉乎。答云今日頗吉。因卽命取水澡浴。集親友念佛。正坐合掌而逝。
    吳江太湖灘。有一老人。生平惟喜念佛放生。別無所知。每行路時。拾灘頭螄蜆放入水中。雖極冗不顧。平日遇有生命。輒解衣割食買放。曾無退懈。忽一日。謂家人曰。吾當西逝。可集親友送我。因集眾念佛。安然坐逝。異香經宿不散。（吳江鑒空師說）
    杭州北關羅四造大悲像。鑄鏡光。有老嫗以一小鏡相助。羅愛其古。存之。初鑄。僅成四邊。二鑄。僅成半鏡。三鑄。中缺一孔。與所留古鏡大小正等。乃出所留鏡投鑪。且云此鑄若成。吾當懺悔。若復不成。非吾咎矣。鑄果立就。于是復捐貲禮懺。今其鏡現在龍居永慶寺懺壇。
    姑蘇陽山西王象橋。有居民夫婦。每至稻熟時。輒於鄰田中搣取禾穗以自益。忽一日。亡父母附於女身。大詬曰。汝盜鄰家榖。冥府乃督我搣己田中穗償之。兩手皆傷。不勝苦痛。汝何害我至此耶。
    又一居民植菜。有鄰人齊根截去一疇。彼忍而不較。菜乃從根復生。茂盛倍常。次夜鄰又截去一疇。彼不復堪。痛加詛罵。此疇所留菜根倍多。竟枯腐無復生者。
    又一居民索陳債。負債者嫌其太迫。卽口牴之。彼含恨言。如何負我物而不肯償。我必為毒蛇噬之。未幾患黃病。展轉床席者年餘。負債人聞其病篤。因念云。我本無心負彼。因彼態太惡。故謾相牴耳。今聞其抱病。我當償之。乃備一本一利。幷禮物四盒往謝。彼人喜甚。相留對飲。飲醉。忽吐一蛇。厥病遂愈。
    杭州鄉民有田數畝。界在祝鄉宦田中。祝以勢力迫取之。民無可訴。誓來生作蛇相螫。遂得重病。命匠作棺留一孔穴。匠問知其故。以白於祝。祝悔悟。輿民至家。還其田契。並與養病之資。民感泣。卽吐出一蛇。霍然起走還家。（王元建居士親知其事）
    杭州于行素妻。重病三載有餘。勢在必死。一夜夢綵雲擁菩薩到其庭。歡喜驚醒。適值雲棲大師到城。于率諸眷屬。固求大師光臨。師命先作經懺道場四日。至末日乃往焉。病者恍如夢中所見。遂愈。
    天啟初年。吳江桑葉大貴。有居民養蠶數筐。因計成繭所得之利。不如賣葉利多。遂埋蠶載葉至湖州鬻之。舟過太湖。有大鯉躍入舟中。民取而藏之頭艙。旣至葉店。主人見葉上有血。詰問其故。答曰。此魚血也。魚尚在頭艙。試取看之。則儼然一人頭矣。共相驚駭。更迫問之。答曰。實無他故。我自埋蠶賣葉。欲多取利耳。因同眾人至埋蠶處。掘地視之。復得一死屍。與頭相合。迺鳴於官。竟擬死罪。嗟乎。業報為蠶。不免煮繭之苦。亦甚慘矣。況為微利而活埋之。幷使不得盡一期之生。人心安在。宜其報應之甚速也。
    余母舅金赤城守贛州。因入覲歸家。夏感瘧證。隱几假寐。夢公署役人環列其左。出家緇流環列其右。復一老人語曰。若本從出家中來。今能回頭仍向此道乎。能則尚可送汝老母。不能則老母返送汝矣。舅因思吾母已年八十有四。豈當反令其送我耶。卽應聲曰。我當回頭。聲未訖。役人遂散。乃隨緇眾梵唄而行。忽動孤寂之感。悲悔而醒。異時在陽山墓廬。為余言之。但以宦情甚熱。仍蒞贛州。未幾陞兖東兵道。歸家病三四日而卒。竟使八旬餘之老母。淚眼欲枯。嗚呼。蠅頭蝸角。迷人心志如此。世出世法。兩皆負墮。亦可為青雲路上人作永鑒也。
    姑蘇南濠街。有一人常作陰隸。每數日。輒往直班。鄰有一人語曰。能帶我至陰間遊戲乎。隸曰。可。汝但靜臥室中。敕家人勿開戶。我當帶汝去。仍送汝回。鄰人如命臥室中。隸卽攝其魂同至府城隍廟前。囑令住石牌樓下相待。自乃持文書入中庭去。鄰人待久。生厭倦心。見一大車從西過東。載四娼女幷二男子。中一娼女。原有舊情。以手招之。遂登車同去。隸出廟覓鄰人不見。轉問旁人。知登車去。乃回陽急至傅門外一居民家。見有新產小豬七頭。其一卽鄰人也。以手擲之。豬斃而魂忽不見。次於田岸見大赤蛇仰臥。卽知鄰人所變。乃打殺之。攝其魂歸房擲醒。因問曰。汝同我遊陰府。頗適意乎。答曰。汝初置我於廟前石牌樓下。入廟經久不出。我方厭倦。幸舊識娼女邀我出傅門外。同至一舍。相與飲食歡樂。忽有人奪我食。打我項。我怒而出外。困而偃息。復聞人呼曰赤蛇赤蛇。以手攖我。我便驚醒。有何樂乎。隸笑語其故。黃洪江親聞其事。乃發心學道。（洪江亦予在家時善友）
    泉州莊奇顯。癸丑科榜眼。年少嗜酒。忽一日。飲於承天寺。醉後往藏經所。見有法師講大佛頂經。遂大怒。取案上經擲地。以腳踏之。又仆韋馱像於地。後數日。以腳踢一廝。誤中柱上。腳指破裂。成異瘡。漸腫至身。楚痛異常。見韋馱詰責而死。
    泉州張翰沖。丙辰進士也。任金壇知縣。將行取。一日坐堂。忽有緇流徑詣公堂語曰。我與汝前生道友。見汝有難。特來救汝。汝可罷官。同入山學道。不唯免難。且出生死。張以為誕。緇遂歷指其少時事數種。皆妻孥所不知者。張乃駭諤。欲如其言。竟為妻子所阻。緇尋別去。張赴京考選。甫至都門。腳忽生異癰。著靴不能脫。割靴調理不愈而死。
    晉江許兆馨。戊午舉人。往福寧州謁本房座師。偶過尼庵。悅一少尼。遂以官勢脅之。強汙焉。次日忽自嚙舌兩斷而死。
    晉江王某。以文名諸生間。攜酒飲承天寺。入藏經堂。見少年沙彌某。端坐閱經。強令飲酒。沙彌不從。復摟抱調弄之。歸家三日。忽掌口自罵。家人不知所謂。半日嚙舌而死。

    孝豐縣監生楊龔所。買鳥銃八把。養獵狗數隻。隨處損傷物命。一日欲往莊取稻。合家人俱得夢云。十年造業。惡報至矣。楊不信。復帶銃到莊。見野雞。以銃打之。誤中己頭。破腦而死。
    泉州徐氏女。名三姐。年十六未嫁。忽得病。父母為覓醫。女垂淚告父母曰。吾必死。無用醫矣。蓋吾前生為某家婦。夫寵一婢。吾以妒故謀殺之。今在冥官處訴我。當往償之。不得逭也。翼日遂死。
    泉州徐氏女。名悌姐。嫁後生數子。產中多食雞。所殺雞頗眾。後仍於產時得病。見群雞索命而死。
    晉江姚某。其表兄徐肖浯。因年荒捐百金賑饑。託姚經理其事。姚匿十數金肥己。後數日得病。自罵曰。徐託汝賑饑。安得侵匿。致餓死者不少。今取汝償命。遂斃。後二子亦皆餓死。
    泉州徐氏女。名細嬰。年七歲。得疳積病垂死。其父雨海。為鳴磬高聲念佛送之。息已絕。忽再甦。因為延尼僧誦金剛般若經百六十卷。女安隱若無病者。舉家皆謂病癒。女獨向父曰。兒暫假數日。聽經完去耳。經完乃逝。
    泉州有賴姓者。家巨富。喜害生命。家中開一小池。以鐵網羅其上。下養鰍鱔魚虌之類。用供不時飲食。後得病將死。諸子羅列床前。賴忽不見。徧索不得。乃見在小池鐵網中。則已死矣。
    晉江有一無賴。忘其名。恆以殺狗為業。在興泉道街門邊溝側。屠狗無數。忽一日。自伏溝側作狗鳴。數日乃斃。
    神宗時有一南道。名王萬祚。管下巡江。居官最清廉。而性頗嚴急。捶楚之下。傷命良多。忽得病。衙中冤鬼數百。前後呼叫。同僚諸御史往問之。無不見聞者。五鼓王竟不起。
    南安縣山間。有居民夜起。見鄰舍有一人驅一人入其門。其人不肯入。且曰吾僅欠渠銀三分。何得便入。驅者以杖打之。遂入。居民頗以為怪。明早詢之。則鄰舍已生一豬。民復疑豬所直不止三分。未幾豬墮圊死。竟有一人以三分銀買之。民疑乃解。
    孝豐靈巖寺釋自謙。未出家時。有友勞振宇。係江右人。在遞鋪灘賣鱔麵。歲殺鱔數千斤。後移居德清縣。仍習前業。一日以滾湯煮鱔。若有人執其手。不能蓋鍋。群鱔帶沸湯跳起。攢頭帀面。咬定不放。振宇號慟萬狀。須臾鱔死方脫。不十日振宇尋死。
    釋性戒。俗姓萬。有弟萬七。不事他業。專用繩索弔諸鳥雀。及狐狸兔犬之類。屢勸改業。不從。凡十餘年。後一夜臥床上。以朽繩自纏頸。人莫知之。次早不起。方啟戶視之。已自斃矣。
    神宗時。應天巡撫周孔教。以新陞侍郎過家中。有屬官數人。皆修書差隸往謝舉薦。隸在其門候。未得卽通。忽見一承差持單紅帖。有侍生石星拜五字。門者急為傳進。周方宴坐。見之大驚。已而帖及承差俱不見。周遂病劇。子孫環立。又見白布包首者。三十餘人突入臥室。訶之。則各以手持己顯示人。蓋斷頭鬼也。周遂卒。考其故。石向為兵部尚書時。周為御史。劾之下獄論死。而三十餘人。皆周為巡撫時。以賊情誤殺者也。
    台州府松門衛。有一居民於崇禎辛未年正月。盜檀香大士像一軀。至天台縣。欲售於鄉紳張大素。張許價六金。民嫌其少。遂欲劈像作香鬻之。時一皂役。先一夜得夢女人稱苦求救。彼正妻死未久。疑是索薦。乃往西門店中買祭物。忽聞店內劈像聲。急趨入視之。恍悟前夢。因扭解至捕官所。其官亦於先一夜得夢。遂苦鞫之。自首從松門盜來。卽申之縣令。以像歸張宅修理供養。其人未幾死於獄中。
    高明寺沙彌岳弘。管庫事。侵尅大眾。無所不至。每於庫中私造飲食。偏眾獨享。並偷常住豆米等以供己用。甫及一年。於元旦夜。夢關帝割其舌去。至初四卽大病濱死。乃惶怖無地。盡賣衣單求眾懺悔。告辭庫司。病始漸愈。
    高明寺又一沙彌靈灝。素不持戒。有瑞光上座。率清眾各出己資。結大悲懺期。灝亦預焉。正在期中。仍私行不軌。遂夢關帝截其首去。次日卽嘔血不已。重病數月而死。
佛日寺釋實相。中年出家。惟勤修苦行。炤管常住為事。隨作務。隨念佛。所得卽施。不留餘貲。不與人諍。亦無怒容。壬申秋。忽一日語人曰。吾明日當西逝。乃借雲棲一老人坐龕。次日洗浴剃髮。髮未竟已坐脫矣。
    安吉州龍溪庵釋了空。延覺海法主講法華經。因迎送之禮殷重。裏人妒之。誘一無賴莫姓者。打法主一拳。眾僧忿甚。熟打莫濱絕。里人乘機欲詐庵中。鳴官看驗。身無小傷。需食更甚。官遂不能擬罪。逮輿歸俗舍。則徧身皆損。飲食俱廢。半年後。脅下尚流膿血。久久方愈。信伽藍護法之力不可思議云。癸酉春日過庵中。釋隱空親說。
    世廟時。吳城鄉紳陸俸。貪洞庭山西湖寺風水之勝。力謀吞噬。因本山鄒陸二氏極相抗訟。不遂厥志。乃放火焚殿。殿有古沈香觀音像。焚時香氣遠徹。後俸得奇疾。渾身癢發。滾水灌之。次第爛盡乃斃。同謀諸人。並感惡報。
    神廟時。吳城鄉紳毛堪。侵天池寺作墓。將毀石佛殿為穴。天正晴朗。忽發厲雷。擊碎牌樓。堪懼。因不毀此殿。留一二香火僧居之。然大剎已廢。其年子女孫媳等俱死。後竟絕嗣。
    楓橋有一豪民。素行無賴。恐被按院訪察。乃詐現善相。持珠念佛。戒酒斷葷。諸惡黨亦翕然從化。稱之為師。而實私行非法。仍造眾惡。但所言禍福。皆悉靈驗。利養日盛。如此年餘。忽自思曰。我本無真心修行。尚感此善報。信是佛法不虛。因發真心。覓一好師受三皈五戒。是後所言禍福百無一驗。利養遂絕。出怨聲曰。我向以詐偽修行。反多利養。今真心學道。更見坎坷。佛法豈有實效哉。悶而假寐。見有人告之曰。汝莫怪我。汝向來詐偽虛誑。妄談禍福。我輩得以互相佐助。今汝反邪歸正。我輩不復能相親近。故令汝無聊耳。
    釋慈含。與六湛遊野池畔。見二水蛭。次第變作青蜓。至第三水蛭出。六湛以草阻之。連阻三次。忽變作蜈蚣。
    吳城陸湛源居士。至洞庭東山吳鳳林家。其家為營素供。吳母時年九十四歲。偶至廚下。因問為何營此素供。婢云。請陸相公。又問陸相公年幾何。婢云。年五十四。母驚歎曰。渠年五十四。便已茹素。吾年九十四。乃不斷葷耶。從今日卽當永斷。子媳輩力阻之。俱不聽。仍設香燭。請陸居士作證。越三年於臘月間。忽謂子曰。為我請陸先生來。子訝問其故。答曰。吾將遠行。子問何往。答曰。兒何太癡。吾已九十七歲。安得無去。遂徧集子孫輩言別。擇次日去。次日大雪。則云。且俟天好方去。次日又問天好否。婢謬答云。今日雪更甚。則云。更俟天晴。未幾見日光炤室。乃曰。汝等詒我。速取我淨衣。及取香水來。遂起梳洗。更衣禮佛。並遙禮湛源居士。憑几端坐。命眷屬同時輕聲念佛以送之。許久媳進茶湯。則已逝矣。
    姑蘇神堂巷潘奉巖親家。諢名盛老鼠。有一外甥居鄉間。盛往探之。甥欲割雞為饌。力阻乃免。夜夢亡媳謝曰。雞卽我後身也。吾因不敬三寶。墮此異類。賴翁慈力。昨免刀砧。吾七年前曾失一簪在竹筧內。可令姑取之。盛旣醒。遂索此雞歸家。果於竹筧中尋得舊簪。夫妻皆大感發。同出家於普陀山。後其妻坐逝。夫亦善終。
    姑蘇。周致和。賣藥為業。有一次媳歿後。附於妹身言曰。吾不敬三寶。罰作狗身。日被廚下人打。苦不可言。幸速救我。父母問曰。吾為汝禮慈悲懺法。汝得益否。答曰。正仗懺力。將脫難矣。父母乃從周家取狗以歸。三日而死。
    姑蘇金龍川。有一妻弟。於南濠開麵坊。家人打驢。驢忽作人語。吾欠汝老主人五金。故來效力。汝何得鞭我。家人大驚。以語厥主。主取父舊帳簡之。果得五金借票一紙。因取向驢前碎之。語曰。吾已免汝。驢遂躑躅而斃。
    金龍川又一表弟。住滸墅關。生一子。常病。偶父子同臥頃。有鬼攝父魂至冥府。冥官責云。汝欠某人債若干。何久不還。父答云。我不識渠。因喚出相認。卽其子也。遂憶前世曾欠債事。冥官命曰。汝速於三寶中為渠還卻。一諾而醒。其子宛然在床。心倍醒悟。後為作福延醫等事。計滿本數。子隨去世。母慟哭之。父曰。不須哭也。此是索舊債者耳。備述前夢。因相與奉戒修道。至今尚存。
    湖州府武康縣公差。忘其名。路值一男二女。尾其後。行到鄉宦駱家。見三人直入駱門。心異之。因待至暮不出。遂問守門者索人。守門人以為誣妄。諍打不已。聞於主翁。翁悟其意。命各房查生產事。乃見牸牛新生三犢。一牡。二牝。卽喚公差視之。三牛毛色。與所見三人服色不異。方知三人已為牛矣。復查其姓名。皆欠駱家租米者也。後三牛旣大。力有強弱。債多者強。債少者弱。分毫無爽焉。
    吳城婁門內有姓蔣者。自幼喜毀神像。崇禎癸酉年。拆其父所造火神殿為門房。毀神像以為薪。然之。冬忽頭痛。命家人鳴鑼集眾。眾旣集。眼珠忽迸出。垂於鼻間。死而復甦。甦而復死。口唱冥府。所歷諸苦。共經四十二日乃絕。合城人無不見聞。
    寧國府涇縣水東鄉民。忘其姓名。居常修善。齋僧布施無虛日。偶因病暴卒至冥府。冥王稽其陽算未盡。遣還。民乞曰。為人多苦。不欲更還。如是再三。王乃問欲作何等。答曰。願預僧流。王驚曰。汝福幾何。望此高位。計汝生平福力。祇可作一百戶耳。民又固乞。設不能為名德沙門。求作一燒火僧足矣。王曰。燒火僧亦萬萬不易作。且與汝作一千戶。何如。民又不欲。王曰。必欲作燒火僧。且回陽間。盡其形壽極力修福。或可冀耳。民遂復甦。作福倍前。數年乃逝。（九華空如老人說）
    世廟時。休邑大傅瀛有童子。名程鎡。與同族弟兄捉樹上鵓鳩。議定上樹者得其二。在樹下者得其一。及上樹取得三鳩。則樹下者皆取去。鎡追奪不肯還。遂併取擲殺之。夜夢二青衣執牌來捉云。有人命事。鎡避走約二里許。竄入觀音大士門中。見大士儼然在焉。二青衣亦追至。鎡訴於大士曰。我未嘗殺人。何為捉我。二青衣出牌示曰。是三鵓鳩相告。今須同去理會。鎡辯曰。鵓鳩不過小禽。何足償命。況我本與彼約。彼人負約。致我生忿而擲殺之。則罪不獨在我也。大士曰。鵓鳩若大。損犯禾苗。則汝殺之。其罪稍輕。今旣初生。未嘗有過。汝今殺之。理須償命。況彼人雖負約。而致之死地者。實汝罪也。但念汝年幼。未有成立。因命二青衣寬其限。至十二年後某日某時。再來追之。二青衣奉大士命而散。鎡亦遂寤。至十二年後。鎡商於淞江。至期。忽自立於秀野橋下而斃。
    大傅瀛程玄偉。生一子名本大。習儒業。費其家產略盡。於崇禎辛巳。同族兄程天明往姑蘇。將本處祖屋賣與其姪。得價僅數十金。俱被天明扣去。空手而回。不數日遂抱鬱死。止存一女。已嫁商山吳宅。女歸送殮。竟於途中見乃父魂。因附其身而歸。罵曰。天明甚無情誼。令我抑鬱而死。今已訴於冥王。兼告鄉間程宗涵作證矣。我又於杭州江干遇故姪程寬。寄我要打姪婦吳氏十掌。云我止有一子。汝何不肯撫養。乃起異心耶。玄偉聞而訶曰。汝在生時破吾家事殆盡。今旣死去。何故尚來作崇。答曰。吾前世本為商人。汝為店主。見我財寶。謀奪我命。我今特來索債。但因汝任我揮霍。頗快我心。故恕汝命耳。何得以父禮責我哉。
    淞江海口有朱姓者。慣收大豬宰殺為業。崇禎己卯年正月間。至二鼓時。偶起登廁。聞人語聲。疑以為盜。執杖隨聲尋去。乃在豬欄中。作福建人語。一云苦哉。我明日必當見殺矣。一云汝本當作豬七次。今已六次。苦將脫矣。我當作豬五次。今方初次。是為苦耳。其人本解福建鄉語。聞之大駭。遂棄惡業。
    又一人。宰羊為業。亦於己卯年正月間。至鄉間買四羊牽歸。未至家中僅十里許。四羊爭躑躅觸倒此人。一羊牽其頭。一羊按其兩足。二羊上其腹。極力抵觸致死。（已上四事並程智用親見故說）
    神廟時。有一士子。弱冠卽舉進士。座師及同年諸友。咸器重之。其父待之愈嚴。稍不如法。輒加笞辱。一日有同年公請士飲酒。士因父責。遲遲乃去。兼向同年哭愬此情。同年大歎服曰。甚矣老年伯之深為年兄也。夫弟輩半生苦心僅獲一第。而兄年未二十。亦遂得第。且名聲藉藉。反勝弟輩。此造化所忌也。年伯若不用惡辣鉗錘。則兄必恣情任意。福壽俱損矣。士乃醒悟。歸時頓改舊觀。父訝問之。汝為自解我意能如此改過耶。抑誰向汝說破耶。士述同年語以對。父乃敦請同年公。命士禮之為師。以受切磋琢磨之益。
    和州有一居民。忘其姓。養鵝百餘隻。偶一日。鵝食其親鄰稻穀。鄰打殺其鵝至五十餘。民婦見之。始亦甚怒。次深思曰。我設欲與成訟。力能勝彼。但須費數十金。計鵝所直。不及其半。且鵝雖死。亦尚可用。何必爭此空氣。又吾夫今已醉臥。設與知之。或起毆打尤為不便。遂命僮收拾死鵝醃之。次早鄰人忽自暴死。其夫醉醒。歎訝其人無病而卒。甚為奇異。婦乃以昨事告之。夫深感曰。設汝昨為我說。我乘醉力。必毆打之。不幾成人命乎。乃集親友作證。拜謝其婦。（已上二事釋成泰說）
    池州府殷家匯經紀行。有一棉花客。往鄉收花。途遇打狗者負一大犬。買歸放生。剩食飼之。弗離左右。一日至丁家洲收花。行主人叫舟送之。犬亦隨往。舟子見客銀多。起不良心。撐至江邊。將客置布袋中。結口投水。犬遂下水。口銜袋結嘶吠不已。漁人見而挽出。客因得蘇。回至行中。備言其事。行主安慰客心。佯為不知。往舟子家探問客信。且邀舟子到行飲酒。乃令客出面詰。伏罪奉還原銀。
    九華山有住莊人。好殺鹿。一日率眾網鹿。見有老鹿身斑異色。四圍覓之。鹿見勢迫。竄入莊家。眾復趕進。鹿跪伏淚下乞命。莊人以矛逆刺鹿目。鹿未去皮。而莊人眼忽先瞎矣。
    青陽縣老田吳六房。有家人名吳毛。持戒茹素甚潔。左兵渡江搶虜殺人。主人盡走避之。惟吳毛代主看守房屋。被賊七鎗而死。頃之厥弟來看。毛復醒向弟曰。我夙業應七受豬身。因齋戒力。今受七鎗以酬往因。徑生天矣。言訖遂逝。其弟素不信善。聞之駭然。亦遂回心。
    九華山澗多產石雞。形似蝦蟆而大。味勝家雞。每有上司過縣。必票取之。偶一夜莊人以火照巖。舒手探取。被石雞咬住兩手。死不可拔。直至五更。聞寺鐘聲。石雞各似合掌念佛之狀。莊人乃得脫手。
    池州府有一人。恆誦三官經。流賊臨城。其人夢三官告云。汝前世曾殺一人。今來報讎。不可免矣。驚懼而醒。復加懇禱。又得夢云。往業難逃。豈能曲救。但汝夙冤名朱七。騎紅馬。明日必來。汝可跪於門前。口稱朱七將軍饒命。彼或問汝。何故知我名字。卽以兩夢告之可也。次日果於門前見有騎紅馬者。跪稱朱七將軍饒命。賊聞驚異。問知其故。遂憮然若失。置之不殺而去。
    釋復禮。訪知友歸九華。夜夢黃冠羽流三人奔求救命。旁有同衣詆之。次日行路見一童子。手提三鱔。肥大異常。買放井中。旁有一釋。痛加訶罵。謂不宜放入於井。方悟夜夢卽此三鱔云。（已上六事俱釋隆仁說）
    徽州商人程伯鱗。久居揚州。事觀音大士甚虔。乙酉夏。北兵破揚城。程禱大士求救。乃得夢云。汝家共十七人。餘十六口俱不在劫。惟汝在數。不可逃也。程旣醒。又復懇禱。仍得夢云。汝前生殺王麻子二十六刀。今須償彼。決不可逃。汝當分付家中十六口並住東廂。汝獨在中堂俟之。勿併遺累家人也。程頷之。越五日。北兵扣門。程卽問曰。汝非王麻子乎。若是王麻子。可來殺我二十六刀。若非王麻子。則本無怨。不須進門。兵云我正是王麻子。程遂開門納之。兵下馬驚問。汝何以知我姓名。程具以兩夢告之。兵歎曰。汝前世殺我二十六刀。我則今世報汝。我今殺汝。汝於來世不將又報我乎。乃以刀背斫程二十六下而宥之。攜其家屬同至金陵。


選佛譜

【選佛譜敘】
【選佛譜卷第一】
【選佛譜卷第二】
【選佛譜卷第三】
【選佛譜卷第四】
【選佛譜卷第五】
【選佛譜卷第六】
【紀事】

靈峰第四重定選佛圖略式。亦名十法界圖。前三刻幷三人六種圖俱不用。

是圖乃為引入佛法而述。故凡緇素隨喜者。莫作遊戲想。應生恭敬心。先當禮佛。然後選之。庶幾不負靈峰老人述圖之苦心也。

靈峰後學靈晟識

【選佛譜敘】

癸巳夏五北天目蕅益沙門智旭述於歙浦迴龍精舍

選佛之語。始於禪客點悟丹霞。而選佛圖傳聞創自捺麻僧也。學士解縉作升官圖。故捺麻僧作選佛圖。必應博諳教乘。深知禪律。未有不達法門中事。輙敢師心自創 立者。惜其失傳。無從得見。萬歷 已未。余年二十一歲。曾於留都坊間。購得一升佛圖。絕無倫次。甚為可嗤。歲在癸亥。偶於武林蓮居。隨喜一選佛圖。乃幽溪無盡大師所作。具顯十法界升沈之 致。足稱盡美。逮乙丑年。復於松陵獲覩一圖。雖統收三教。而理致不清。亦無足取。 已巳。幻寓靈谷。見諸法友耽嗜博奕。思易之以幽溪之圖。苦無覓處。有別以一圖相示者。云是捺麻作。而文理尤為不通。恐決非舊物。特愚妄者之托名耳。事不獲 已。仿幽溪之意。自製一圖。兼增聖凡因行。及種性差別。以彰不一之機。設無根信位。及大權護法。以開圓轉之路。逆惡猛心。準觀經而許歸淨土。阿鼻極苦。依 華嚴而徑登兜率。諸天有降德貶墜之苦。無色有窮空輪轉之殃。皆本教乘。非出臆見。又幽溪僅用佛骰一輪。故升沈迥隔。此圖每用四輪齊擲。故轉變無方。至辛未 年。梓行吳地。流通已廣。次於古杭西山。別見二圖。亦未全美。故皆不傳。辛巳。幻寓漳南。每思吳門所刻。猶有未允當處。復改一圖。擲用六輪。方得一界還造 十界。一擲備顯升沈。癸未春初。刻之檇李。然六輪一擲。六字紛陳。準折詳明。方堪行動。麤心浮氣之人。每以為苦。辛卯年冬。歸臥靈峰。深念此圖利益。能使 人 卽遊戲間。頓知六道往還之疲苦。三乘出要之差別。誠為不可思議。而幽溪一圖。則失之簡。予向二圖。並失之繁。展轉反側。竟夕不寐。爰思但用二輪。以為擲行 方便。旣易於行。仍多轉變。手書一圖。徧與緇素擲之。咸稱盡美盡善。復啟予曰。此圖一行。真足令人通達一切佛法。請更著譜以申明之。庶俾愚者亦藉此了知世 出世間道理。雖有智者亦不敢妄加增損於其間也。予韙其說。遂述為譜如左。

【選佛譜卷第一】

【輪相表法第一（占察云。此相能壞邪見疑網。轉向正道。到安隱處。是故名輪）】

    輪如占察輪相。而作六面。以那謨阿彌陀佛六字。順次右旋。刻於六面。置輪掌心。仰手旁擲。表從凡入聖。轉惡成善。十法界無不會歸究竟也。
    那謨。表惡　阿彌陀佛。表善
    那。表屬見煩惱。亦名分別惑。亦名見惑（邪見分別所起惑故）。亦名見所斷惑（見真諦道時。此惑頓斷故）。　謨。表屬愛煩惱。亦名俱生惑。亦名思惑（不由分別。任運起故）。亦名修所斷惑（微細難斷。須見道後。修無漏道。乃漸斷故）。
    阿。表施善。　彌。表戒善。　陀。表定善。　佛。表善慧（或阿彌陀。表有漏善。佛。表無漏善）。　又阿。表生滅門。　彌。表無生滅門。　陀。表次第門。　佛。表圓頓門。
    問。何意不用幺二三四五六。乃用那謨阿彌陀佛六字耶。答。幺二三四五六。不過世間數目。是無記法。不能生善滅惡。那謨阿彌陀佛六字。乃是萬德洪名。一 聞佛名。皆得不退轉於無上正等正覺。一稱佛名。能滅八十億劫生死重罪。一念相應一念佛。念念相應念念佛。故用此六字為輪相也。　問。那謨。此翻歸命。亦應 是善。何得表惡。答。若但有善無惡。則應有升無降。若須並表善惡。儻不借用那謨二字表惡。豈可反用阿彌陀佛表惡耶。夫論心佛眾生。三無差別。本無善惡之 殊。豈有能歸所歸之別。旣於生滅門中。剋論返迷歸悟。則眾生為能歸。佛為所歸。所歸當體是善。則能歸當體奚不可表惡乎。　問。何故那表見。謨表愛。答。善 則先小而後大。惡則先重而後輕。次第應爾。屬見煩惱過重。屬愛煩惱過輕。故順次表之。　問。何故阿彌陀佛四字。用表施戒禪慧。答。大小乘經。俱明此四。收 一切行。罄無不盡。如六度中。忍仍屬戒。精進徧策。又十度後四。並是差別智攝故（後四度者。七方便。八願。九力。十智）。　問。何故又表有漏無漏二善。 答。布施。持戒。禪定。設無出世智慧。並名有漏。故惟智慧名無漏善。當知以慧導施戒禪。則施戒禪亦無漏矣。又問。亦有世間智慧。如分地息諍等。豈皆無漏。 答。世間智慧。不達真諦無漏之理。但名福德。不名般若也。　問。何故又表生滅等四門。答。約出世慧。法爾有此四門。初是三乘鈍根。二是三乘利根。三是大乘 鈍根。四是大乘利根。故順次表之也。

【位次升降第二】

凡十五門。第一發始因地門。第二法道流弊門。第三四種惡趣門。第四欲界人天門。第五色無色天門。第六生善滅惡門。第七增上戒學門。第八增上定學門。第九增 上慧學門。第十藏教位次門。十一通教位次門。十二別教位次門。十三圓教位次門。十四淨土橫超門。十五圓極果位門。

【第一發始因地門（凡二十一位）】

    （那那）上品十惡　　（那那。阿鼻獄。那謨。謨謨。皆無間獄）
    （那阿。謨阿。阿阿。皆有間獄。阿佛。世間福。彌佛。聽法。陀佛。取相懺。佛佛。下品下生。）
    譜曰。十惡者。一殺生。二偷盜。三邪淫。四妄言。五兩舌。六惡口。七綺語。八慳貪。九瞋恚。十邪見也。上品者。或所對境增上。或煩惱心增上。或所作事 增上。所對境增上者。如弒父母師僧。盜三寶常住物。淫淨戒人及至親。欺誑君父師長等。煩惱心增上者。如極重瞋纏。猛利貪纏等。所作事增上者。如數數殺生。 數數偷盜。乃至數數邪見。日積月累。曾不改悔等。以要言之。純從分別見惑所發惡業。名為上品十惡。故是地獄因也。　那那。則邪見增盛。撥無因果。故入十方 阿鼻地獄。百千萬劫。難得出期。　那謨。則見思方盛。惡業必多。謨謨。則習染旣濃。亦多惡業。故皆入無間獄。壽一大劫。　那阿。謨阿。及阿阿。則雖有大 惡。猶有世間微善。故於地獄之中。偶得涼風溫風等。暫時小樂。名為有間地獄。壽亦略減。　阿彌至謨佛皆不行者。邪見十惡之人。多不能修戒定慧故。　阿佛。 則仗佛慈力。生其施善。然惑業方強。未能 卽階無漏。故僅轉為世福。　彌佛。則仗佛慈力。生其戒善。然惑業方強。未能得戒。故僅獲聞正法。現見世間極惡之人。偶來聽法。卽種善根。消滅重罪。誠證非 一。不可具述也。　陀佛。則仗佛慈力。生其定善。故能頓離惡業。結立壇儀。六時行道。求佛滅罪。名取相懺。　佛佛。則仗佛慈力。生其慧善。故於臨命終時。 雖復苦逼。不遑念佛法身功德相好。猶能依善友教。一心稱佛名號。 卽得下品下生。具如十六觀經所明。
    （那謨）中品十惡（那那。那謨。謨謨。皆下品畜。阿阿。阿彌。彌彌。皆中品畜。阿陀。彌陀。陀陀。皆上品畜。那佛。謨佛。皆畜脩羅。阿佛。聽法。彌佛。取相懺。陀佛。無生懺。佛佛。下品中生）
    譜曰。十惡。如前釋。言中品者。亦約境約心約事辨之。境中品者。奪人天命。盜人天物等。心中品者。煩惱不輕。亦不極猛利等。事中品者。或作再三等。以 要言之。雜從見愛煩惱所發惡業。名為中品十惡。故是畜生因也。　那那等三。純惡無善。故為下品畜。如蠛蠓螻蟻等。　阿阿等三。薄有散善。故為中品畜。如烏 鵲牛馬等。　阿陀等三。微有定善。故為上品畜。如麟鳳龍象獅鵬等。　那佛。謨佛。雖具惑業。仗佛力故。為畜脩羅。　阿佛。聽法者。已捨惡意故。　彌佛取相 懺者。欲求淨戒故。　陀佛無生懺者。遵修定慧故。　佛佛下品中生者。准觀經說故。
    （謨謨）下品十惡（那那。那謨。謨謨。皆無財鬼。阿阿。阿彌。彌彌。皆少財鬼。阿陀。彌陀。陀陀。那佛。謨佛。皆有財鬼。阿佛。作法懺。彌佛。五戒。陀佛。八關戒齋。佛佛。下品上生）
    譜曰。境下品者。如殺鬼畜。盜鬼畜物等。心下品者。微小貪瞋等。事下品者。或偶一作。或旋知悔改等。以要言之。但從任運煩惱所起惡業。名為下品十惡。 故是餓鬼因也。　那那等三。純惡。故為無財鬼。如鍼毛燄口等。　阿阿等三。有散善。故為少財鬼。如食唾啖糞等。　阿陀等五。或有定善。或仗佛力。故皆為有 財鬼。如土榖神。山川神等。　阿佛作法懺者。惡未增上。可悔除故。　彌佛五戒者。改惡從善故。　陀佛八齋者。持心不散故。　佛佛下品上生者。准觀經說故。
    （那阿）見取（那那。無間獄。那謨。中品畜。謨謨。少財鬼。阿阿。畜脩羅。阿彌。鬼脩羅。彌彌。阿陀。皆十仙。彌陀。魔天。陀陀。無想天。那佛。大梵天。謨佛。空處天。阿佛。聲聞心。彌佛。支佛心。陀佛。體空觀。佛佛。圓頓觀）
     譜曰。言見取者。謂於諸見之中。隨執一見。及所依蘊。執為此因最勝。能得清淨之果。一切鬬諍所依為業。以要言之。但除三塗劇苦。其餘脩羅人天等蘊。皆可為 見執所取也。此中依於見惑而行施善。故名見取。問。那阿旣表見取。則三界內。皆有見取。何餘位中不行那阿。答。此是發始因地。隨擲所現。必皆起手。故那阿 表見取。謨阿表慢心行施。那彌表戒取。謨彌表下品十善。那陀表邪定。謨陀表味禪。其餘位中。以阿彌陀善。與那謨惡。相為對治。二俱無力。所以並不行也。 問。那佛謨佛亦可善惡相治。何以仍行。答。有漏惡劣。不能障無漏善令總不行。但令無漏力弱。不獲深妙益耳。　那那具上惡。故墮無間。問。何不入阿鼻耶。 答。以本因中有微善故。　那謨中惡。故墮中畜。亦以微善。不墮下畜。　謨謨下惡。故墮少財。亦以微善。不墮無財。　阿阿多施福。以見卑劣。故為畜脩。　阿 彌兼施戒。亦因見劣。故為鬼脩。　彌彌具足上善。阿陀捨欲入禪。但以見執。故為十仙。　彌陀戒定俱美。見取入故。僅入魔天。　陀陀深入四禪。見取力故。遂 招無想天報。　那佛仗佛慈力。為初禪王。而我見我慢仍存。　謨佛亦仗佛力。得脫身縛。而空處愛著仍在。　阿佛已捨世間取著。由取習故。復取偏真。是為發聲 聞心。　彌佛已持出世戒品。由取習故。樂獨善寂。是發辟支佛心。　陀佛定慧平等。能入大乘初門。修體空觀。　佛佛不動諸見而修道品。故成圓頓觀門。　此中 約對待論。則阿佛後皆破見取。歸佛法正見也。約絕待論。則見取為法界。一切法趣見取。見取出生十法界也。問。見取旣為法界。何不出生別教法門。答。對待見 取。藏通已破。絕待見取。非圓不知。所以不入別教。然大乘初門。已是菩薩界攝。則四聖具足矣。何必拘拘四教名相。
    （謨阿）慢心行施（那那。上品畜。那謨。畜脩羅。謨謨。有財鬼。阿阿。鬼脩羅。阿彌。人脩羅。彌彌。阿陀。皆天脩羅。彌陀。北洲。陀陀。他化天。那佛。鐵輪王。謨佛。四王天。阿佛。出世福。彌佛。出世戒。陀佛。出世定。佛佛。出世慧）
    譜曰。由我慢心而行施善。一往正是阿脩羅因。然升沈逐其行業。事非一槩。此中無地獄果者。縱起見執。不至純積上品惡故。　那那猶為上畜。那謨猶為畜 脩。謨謨猶為有財鬼者。由施福故。　阿阿鬼脩。阿彌人脩。彌彌阿陀皆天脩者。正以此因得此果故。　彌陀北洲者。施兼戒定。能伏我所計著故。　陀陀他化天 者。施兼禪定。所享果報必自在故。　那佛鐵輪王者。承佛神力。能御世故。　謨佛四王天者。承佛神力。能護四天下故。　阿佛等為出世福等者。由施福力。資助 出世法故。
    （阿阿）世間福（那那。鬼脩羅。那謨。人脩羅。謨謨。天脩羅。阿阿。西洲。阿彌。東洲。彌彌。北洲。阿陀。南洲。彌陀。鐵輪。陀陀。大梵天。那佛。聲聞心。謨佛。支佛心。阿佛。事度心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀）
    譜曰。統論施戒及禪。皆是世間福業。而戒定因果。品類實多。故今且以多行布施為世間福也。旣修福業。便障三惡道門。故那那等。僅墮阿脩羅類。阿阿西洲 者。人中最劣故。阿彌東洲者。較西稍勝故。彌彌北洲者。福勝三洲故。阿陀南洲者。堪親近佛故。彌陀鐵輪者。統御南洲故。陀陀大梵天者。禪定之福。世間勝 故。那佛聲聞心者。福資於慧。願出生死。由分別心。取偏空故。謨佛辟支心者。由染著空。闕大悲故。阿佛事度心者。依生滅門。能發四弘誓願故。彌佛體空觀 者。四弘誓願。依無生門發故。陀佛次第觀者。能發無量四弘誓故。佛佛圓頓觀者。能發無作四弘誓故。
    （那彌）戒取（那那。無間獄。那謨。中品畜。謨謨。上品畜。阿阿。畜脩羅。阿彌。有財鬼。彌彌。阿陀。皆鬼脩羅。彌陀。十仙。陀陀。無想天。那佛。大梵天。謨佛。空處天。阿佛。五停心。彌佛。乾慧地。陀佛。初信心。佛佛。圓五品）
    譜曰。言戒取者。謂於隨順諸見之戒禁。及所依蘊執為此因最勝。能得清淨之果。無利勤苦所依為業。謂牛狗等戒。及投灰。拔髮。五熱灸身。斷絕飲食。乃至 雖受佛戒。志求生天作輪王等。皆屬戒取所攝（彌故名戒。那故名取）。 　那那仍造上惡。故墮無間。　那謨仍造中品。故墮中畜。　謨謨仍造下惡。以邪見牽。故為上畜。　阿阿多有施福。故為畜脩。　阿彌兼有施戒。成有財鬼。　彌 彌阿陀稍勝。故為鬼脩。　彌陀戒定所資。得取十仙。　陀陀深取四禪。故成無想。　那佛承佛慈光。為初禪主。而我見仍熾。　謨佛藉佛法力。得脫色籠。而空愛 猶存。　阿佛改邪歸正。創入五停。　彌佛初解 卽空。僅登乾慧。　陀佛仰信真如。階別初信。　佛佛頓悟圓理。五品觀成。　此中對待絕待二論。例前見取可知。
    （謨彌）下品十善（那那。那謨。謨謨。皆畜脩羅。阿阿。阿彌。皆鬼脩羅。彌彌。阿陀。皆人脩羅。彌陀。陀陀。皆天脩羅。那佛。意見參禪。謨佛。利名習教。阿佛。出世福業。彌佛。出世戒學。陀佛。出世定學。佛佛。出世慧學）
    譜曰。十善者。一不殺生。二不偷盜。三不邪淫。四不妄言。五不兩舌。六不惡口。七不綺語。八不慳貪。九不瞋恚。十不邪見。以止惡故。卽名為善。復有十 種行善。一救護生命。二給施資財。三遵修梵行。四說誠實言。五和合彼此。六善言安慰。七作利益語。八常懷捨心。九恆生慈愍。十正信因果也。言下品者。亦約 境約心約事辨之。且約境者。普於下中上境能護三業。名上品善。唯於中上二境能護三業。名中品善。僅於上境能護三業。名下品善。次約心者。悠悠緩緩。或夾雜 煩惱。名下品善。次約事者。偶爾為善。不廣大。不久積。名下品善。今彌雖善戒。雜以謨之屬愛煩惱。故是阿脩羅道因也。那那等三。煩惱重故。皆為畜脩。阿阿 等二稍勝。故為鬼脩。彌彌阿陀又勝。故為人脩。彌陀等二更勝。故為天脩。凡行善人。知有佛字。必發出世間心。但那佛。則見習尚強。故為意見參禪。謨佛。則 愛習仍重。故為利名習教。阿佛以下。自應如次修行施戒禪慧也。
    （阿彌）中品十善（那那。鬼脩羅。那謨。人脩羅。謨謨。天脩羅。阿阿。西洲。阿彌。東洲。彌彌。北洲。阿陀。南洲。彌陀。鐵輪王。陀陀。金輪王。那佛。聲聞心。謨佛。支佛心。阿佛。事度心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀）
    譜曰。約境論中品。如前可知。約心者。善念湻熟。但未猛利。約事者。或數為小善。或偶為勝善。有施有戒。故是人道因也。那那等三。夾雜煩惱。故墮三種 脩羅。阿阿等四。隨應生於四洲。彌陀又勝。故王南洲。陀陀最勝。故統四洲。純善之人。知有佛法。必入法門。但那佛則分別習強。故志取偏真。謨佛則恩愛為 苦。故樂獨善寂。阿佛以下。自應如次發於四種大菩提心。
    （彌彌）上品十善（那那。十仙。那謨。魔天。謨謨。北洲。阿阿。四王天。阿彌。忉利天。彌彌。夜摩天。阿陀。兜率天。彌陀。化樂天。陀陀。他化自在天。那佛。煖位。謨佛。性地。阿佛。六不退心。彌佛。圓五品。陀佛。內院。佛佛。上品上生）
    譜曰。約境論上品。亦如前說。約心者。湻至猛利。約事者。廣大久遠。然而猶屬散善。故但為欲天因也。那那。則見網牢固。故成十仙。那謨。則煩惑紛陳。 故為魔侶。謨謨。雖有愛染。不起見執。故生北洲。北洲雖不及天。死必生天。無退墮故。阿阿等六。如次生六欲天可知。大善之人。旣知佛理。必有所證。但那佛 未伏法執。僅階煖位。謨佛未離法愛。僅登性地。阿佛初捨劣心。堪成別信。彌佛持佛妙戒。能遵五品。陀佛定慧均平。可超內院。佛佛則具諸戒行。圓發三心（至 誠心。深心。迴向發願心）。徑得上品上生矣。
    （那陀）邪定（那那。中品畜。那謨。少財鬼。謨謨。上品畜。那陀。謨陀。皆無想天。阿陀。空處。彌陀。識處。陀陀。無所有。那佛。非非想。謨佛。五停心。阿佛。六妙門。彌佛。十六特勝。陀佛。通明觀。佛佛。出世慧學）
    譜曰。以邪見心修習諸定。故名邪定。如西土九十五種外道。乃至一切狐畜鬼神。亦能斂念習坐。皆邪定之類也。那那等三。惑業旣重。縱有定力。還墮鬼畜類 中。修邪定人。不肯勤修施戒散善。故阿阿等三種不行。那陀。謨陀。乃於定中妄起見愛。計為出要。故必生無想天。阿陀。則捨色入空。彌陀。則棄空緣識。陀 陀。則離識緣無所有。那佛。見惑未除。雖甚利根。還生有頂（ 卽非非想處天）。謨佛。愛習尚重。雖聞佛法。須習停心。阿佛等三。卽世間定。堪通出世間定。佛佛純慧。照了邪相。便可通達正相矣。
    （謨陀）味禪（那那。少財鬼。那謨。上品畜。謨謨。畜脩羅。那陀。十仙。謨陀。魔天。阿陀。梵眾天。彌陀。少光天。陀陀。少淨天。那佛。大梵天。謨佛。福生天。阿佛。六妙門。彌佛。十六特勝。陀佛。通明觀。佛佛。出世慧學）
    譜曰。大毗婆沙論。具明四禪之中。各有三種差別。若與出世智慧相應。名無漏初禪等。若與五支四支等功德相應。名為淨初禪等。若與各各自地煩惱相應。名 為味初禪等。今陀表禪定。謨表煩惱。此二相應。故名味禪也。那那等三。見思紛擾。退失禪味。故墮鬼畜脩羅。那陀雖不失禪。見取旣甚。必成十仙。謨陀亦不失 禪。愛染方強。必為魔種。其餘散善。習禪不行。阿陀初捨欲界。故生梵眾。彌陀定善稍深。故生少光。陀陀禪力倍增。故生少淨。那佛則身見雖重。堪作請轉法輪 之主。故為大梵。謨佛則愛味雖存。能入世間不動之地。故為福生。阿佛等四。例前可知。
    （阿陀）根本四禪（阿阿。梵輔天。阿彌。無量光天。彌彌。阿陀。皆無量淨天。那陀。謨陀。皆無想天。彌陀。福生天。陀陀。福愛天。那佛。總相念。謨佛。煖位。阿佛。無煩天。彌佛。八人地。陀佛。發心住。佛佛。圓十信）
    譜曰。四禪。四無量心。四無色定。共名十二門禪。亦名世間淨禪。今先明四禪也。此四禪法。各有方便中間。今但論色界正定。不取方便中間。故名根本四 禪。一初禪者。行人先須趺坐調息。從麤住。細住。階欲界定。次後身心。泯然虛豁。失於欲界之身。坐中不見頭手。床敷猶若虛空。是為未到地定。此定能生初 禪。 卽是初禪方便。亦名未來禪。得此相已。初勿驚恐。亦勿歡喜（驚喜皆能招魔）。勿向人說（說則永失。不可復得。譬如種樹。不可露根）。若於未到地中。入定漸 深。身心虛寂。不見內外。或經一日乃至七日。或一月乃至一年。定心不壞。守護增長。忽覺身心凝然。運運而動。當動之時。還覺漸漸有身。如雲如影動發。或從 上發。或從下發。或從腰發。漸漸徧身（上發多退。下發多進）。動觸發時。功德無量。略說十種善法眷屬。與動俱起。一定。二空。三明淨。四喜悅。五樂。六善 心生。七知見明了。八無累解脫。九境界現前。十心調柔輭。如是十種勝妙功德。莊嚴動法。此則略說初動觸相。如是或經一日。或經十日。或一月四月。乃至一 年。此事旣過。復有餘觸次第而發（然亦無定前後）。故名初禪。言餘觸者。 卽前動觸為一。二癢。三涼。四暖。五輕。六重。七澀。八滑。復有八觸。一掉。二猗。三冷。四熱。五浮。六沈。七堅。八輭。此八與前八雖同。而細分別不無小 異。此十六觸隨一發時。悉有十種善法功德眷屬。行者因未到地。發如是等諸觸功德善法。故名初禪初發。並是色界清淨四大。依欲界身中而發。從此捨離欲界五欲 五蓋（五欲者。一色。二聲。三香。四味。五觸。五蓋者。一貪欲。二瞋恚。三睡眠。四掉悔。五疑）得初禪五支功德（一覺。二觀。三喜。四樂。五一心）。若在 人中坐禪。得此根本初禪。不失不退。則命終已。隨初禪力深淺。必生梵眾等三天中。是為初禪天因也。次二禪者。若於初禪定中。厭離覺觀。入中間禪。從未到 地。專心不止。於後其心。豁然明淨。皎潔定心。與喜俱發。具足四支功德。（一內淨。二喜。三樂。四一心）名為根本二禪。若人坐禪得此。隨其淺深。命終必生 少光等三天中。是為二禪天因也。次三禪者。若於第二禪定。厭離喜相。入中間禪。從未到地。澄靜其心。泯然入定。不依內外。與樂俱發。具足五支功德（一捨。 二念。三智。四樂。五一心）。名為根本三禪。若人坐禪得此。隨其淺深。命終必生少淨等三天中。是為三禪天因也。次四禪者。若於第三禪定。厭離樂法。深見過 患。入中間禪。心無散動。得未到地。於後其心豁然開發。定心安隱。出入息斷。具足四支功德。（一不苦不樂。二捨。三念清淨。四一心。）名為根本四禪。若人 坐禪得此。隨其淺深。命終必生福生等三天中。是為四禪天因也。　善修根本四禪。能伏見愛。故那那等不行。　阿阿資以施福。故生梵輔。　阿彌施戒資禪。故生 無量光天。　彌彌倍資禪力。故生無量淨天。　那陀謨陀。皆具定力。而墮愛見。故生無想。　阿陀與彌彌功等。亦生無量淨天。　彌陀禪善又勝。故感福生。　陀 陀根本中最。故生福愛（廣果。須於第四定。兼修四無量心故）。　那佛知求出世。見惑未除。須修總相念觀。　謨佛雖已伏見。未全伏思。僅成煖位善根。　阿佛 見生滅理。按位入無煩天。　彌佛觀法無生。無間具足八忍。　陀佛發中道解。見惑先除。故成初發心住。　佛佛觀於禪境 卽不思議。故階圓信十心。　問。旣云四禪各有淺深。得生各各三天。何故此中行法。前除梵眾少光少淨。後除大梵光音徧淨廣果。答。雖四禪中。各有三品九品淺 深不同。今一往且以前擬味禪。後讓四無量心。便足略顯因果差別。若此中又細分之。則似太繁瑣矣。
    （彌陀）四無量心（阿阿。大梵天。阿彌。光音天。彌彌。阿陀。皆徧淨天。彌陀。陀陀。皆廣果天。那佛。初果。謨佛。三果。阿佛。初僧祇。彌佛。離欲地。陀佛。十灌頂住。佛佛。上品上生）
    譜曰。四無量心。亦名四等。謂慈悲喜捨也。有凡夫人。雖得四禪。以樂高勝。求作梵王。更修四無量心。一慈無量心。愛念眾生。常求樂事以饒益之。二悲無 量心。愍念眾生受五道中種種身苦。三喜無量心。欲令眾生從樂得歡喜。四捨無量心。捨三種心。但念眾生。不憎不愛。由善修此四無量定成就。命終得為四禪天 王。　修四無量。亦伏見愛。故那那等不行。　阿阿功德尚淺。為初禪主。　阿彌功德稍勝。為二禪主。　彌彌阿陀又勝。為三禪主。　彌陀等二最勝。為四禪主。 　那佛資禪福力。便可見真。　謨佛資禪福力。便能離欲。　阿佛悟生滅四諦。便作菩提資糧。　彌佛了諸法無生。便成離欲梵行。　陀佛於次第門。超三界正習。 成灌頂住。　佛佛悟圓頓理。同慈心具戒。上品上生。
    （陀陀）四無色定（阿阿。阿彌。皆空無邊處。彌彌。阿陀。皆識無邊處。彌陀。無所有。陀陀。非非想。那佛。忍位。謨佛。世第一。阿佛。三果。彌佛。離欲地。陀佛。六正心住。佛佛。圓信）
    譜曰。四無色定者。一空處定。行人得第四禪已。深思色法過罪。作意滅除一切色法。一心緣空。念空不捨。卽色定謝而空定未發。亦有中間禪。爾時勤加精 進。一心念空不捨。則其心泯然任運自住空緣。亦名未到地相。於後豁然與空相應。其心明淨。不苦不樂。益更增長。於深定中。唯見虛空。無諸色相。雖緣無邊虛 空。心無分散。旣無色縛。心識澄靜。無礙自在。如籠破鳥出。飛騰自在。是名證虛空定。證此定已。不失不退。命終必生空無邊處。但有受想行識四陰。無色陰 也。二識處定。行人得空定已。訶責空處多諸過失。便捨空處。一心繫緣現在心識。念念不離。未來過去。亦復如是。常念於識。欲得與識相應。加功專注。不計旬 月。一心緣識而無異念。空定 卽謝。識定未生。名中間定。卽便泯然任運自住識緣。名未到地。此後豁然與識相應。心定不動。而於定中不見餘事。唯見心識念念不住。定心分明。識慮廣闊。無 量無邊。識法持心。無分散意。此定安隱。清淨寂靜。證此不失。命終必生識無邊處。亦有四陰也。三無所有處定。亦名不用處定。行人得識定已。訶責識處過患。 卽捨識處。繫心無所有處。於中心不憂悔。專精不懈。一心內淨。空無所有。不見諸法。寂然安隱。心無動搖。此為證無所有定相。入此定時。怡然寂絕。諸想不 起。尚不見心相。何況餘法。無所分別。是名無所有處定。證此不失。命終必生無所有處。亦有四陰也。四非想非非想處定。行人得無所有定已。深訶無所有處過 罪。 卽捨無所有定。觀於非有非無。常念不捨。一心專精。加功不已。其心任運住在緣中。於後忽然真實定發。不見有無相貌。泯然寂絕。心無動搖。恬然清淨。如涅槃 相。是定微妙。三界中極。如步屈蟲。行至樹表。更無可進。證此不失。命終必生非非想處。仍有微細四陰也。　修此四定。亦伏煩惱。故那那等皆暫不行。　阿阿 等二。功行尚淺。故擬空定。　彌彌阿陀。功行稍增。故擬識定。　彌陀更增功行。故擬無所有定。　陀陀功行已極。故擬非非想定。　那佛依定可觀四諦。故擬忍 位。　謨佛無間便可發真。擬世第一。　阿佛依生滅門發真無漏。先已離下界染。故成三果。　彌佛依無生門悟卽空理。亦先離下界染。故成離欲。　陀佛於次第門 已離欲染。故成六住。　佛佛於圓頓門長別三界。故成圓信。 　問。四空定力。超過四無量心。入正法中。何反不及。答。慈悲喜捨。堪作菩提資糧。故勝。四空頑定。不能入俗利生。故劣也。
    （那佛）意見參禪（那那。破尸羅。那謨。毀正見。謨謨。棄多聞。那陀。無想天。謨陀。增上慢。彌陀。乾慧地。陀陀。性地。那佛。乾慧地。謨佛。性地。阿佛。八人地。彌佛。見地。陀佛。圓五品。佛佛。上品中生）
    譜曰。參禪本是出世慧學。專修般若。意在頓悟本心。不涉權漸。與圓頓觀無二無別。但因末世徒慕其名。不究其實。雜以意見。故用那佛表之。由其本是慧 學。所以得則直超。由其雜以意見。所以失則永墜也。那那邪見取空。必破根本尸羅。那謨見思紛雜。必毀出世正見。謨謨耽愛寂寞。必至棄捨多聞。那陀取著癡 禪。必成無想外道。謨陀染著定功。故為增上慢人。阿阿等施戒散善。禪士皆所不務。故俱不行。阿陀僅是生滅定門。未有深益。故亦不行。彌陀初入無生定門。故 擬乾慧。陀陀定水能資理解。故擬性地。那佛以慧治見。亦擬乾慧。謨佛以慧治思。亦擬性地。阿佛創捨見思。擬八人地。彌佛正悟卽空。堪擬見地。陀佛定慧均 平。能知如來祕密之藏。成圓五品。佛佛深解第一義諦。故准觀經必得上品中生也。問。何不悟入藏別二教。答。參禪是頓悟法。本接利根。若界外利根。則必入 圓。若界內利根。則必入通。所以不入藏與別也。問。禪是教外別傳。如何悟入教中位次。答。不執指以為月。故名教外別傳耳。若所悟入。不與教合。便是魔外 矣。
    （謨佛）利名習教（那那。破尸羅。那謨。破軌則。謨謨。增上慢。阿阿。鐵輪王。阿彌。銅輪王。彌彌。金輪王。阿陀。四王天。彌陀。忉利天。陀陀。兜率天。那佛。聲聞心。謨佛。支佛心。阿佛。事度心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀）
    譜曰。習學佛教。亦是出世慧學。所謂續佛慧命。代佛揚化。但因末世學人。每為利名所牽。故用謨佛表之。由其代佛揚化。故堪悟三乘四教。由其利名所牽。 故多滯罪福兩塗也。那那妄說法空。則尸羅必破。那謨見思紛雜。故軌則多違。謨謨耽著名言。必懷增上我慢。阿阿等三。資以施戒。僅感人王。阿陀等三。稍事攝 心。僅階天道。那佛以分別而志偏真。謨佛由樂寂而思獨善。阿佛等四。乃能如次發於四種大菩提心。
    （阿佛）出世福業（阿阿。五戒。阿彌。八戒。彌彌。十戒。阿陀。持比丘律。彌陀。持二部。陀陀。廣持。那佛。護法八部。謨佛。請法。阿佛。初果。彌佛。見地。陀佛。七住。佛佛。圓信）
    譜曰。統論施戒忍進禪五波羅密。並名出世福德莊嚴。今戒定等後文方明。且以布施作福。求出生死。名出世福業也。由於三寶門中廣行施福。能使惑業不起。 故那那等皆暫不行。由於布施而階戒品。故阿阿等。如次能持在家出家律儀。那佛護法。由未斷惡。故為八部雜形。謨佛請法。由未斷慢。故為梵王世主。阿佛等 四。並以福德資無漏慧。如次證入四教真似位中。
    （彌佛）出世戒學（那那。在家五戒。那謨。八關齋戒。謨謨。沙彌十戒。阿阿。持比丘律。阿彌。持二部律。彌彌。阿陀。皆廣持毗尼。彌陀。住毗尼而不 動。陀陀。善能滅諍。那佛。謨佛。皆業清淨戒。阿佛。餘清淨戒。彌佛。覺清淨戒。陀佛。念清淨戒。佛佛。無上道戒）
    譜曰。在家二眾。出家五眾。小乘七眾。大乘七眾。並名出世戒學。於在家中。有終身五戒。名為近事男女。有一日一夜八關戒齋。名為淨行優婆塞優婆夷。若 論鬼神。畜生。及惡律儀輩。不能受持終身五戒。僅能於六齋日。受持一日夜齋。種出世因。則八戒不如五戒。應列在先。彼旣不能專修出要。僅可攝入出世福中。 未可名為出世戒學。故今以終身五戒為戒學之始。加以年三月六。受持八支。則功行稍進。增上居二。若能出家恆持十戒。則又勝之。所以居三。若能如法持比丘 律。入大僧數。則更勝前。所以居四。若能兼諳比丘尼律。堪任教誡比丘尼眾。名為持二部律。則尤勝前。所以居五。若能廣持律藏。悉知制戒原由。深達開遮持 犯。則倍勝前。所以居六。若得無漏妙戒。永斷破戒之罪。名為住毗尼而不動。則登聖位。所以居七。若能不愛不恚。不怖不癡。威德辯才。統理大眾。名為善能滅 諍。則是修緣念處學無學人。所以居八。已上共攝小乘七眾。謂五戒。攝在家二眾（一優婆塞。二優婆夷。若夫一日一夜八戒。但是二眾所受。不名攝眾）。十戒。 攝出家三小眾（一式叉摩那。二沙彌。三沙彌尼。式叉位雖居沙彌上。而是女流。故不列之）。持比丘律等五種律師。攝比丘比丘尼二眾（五種律師。 卽持比丘律為第一。乃至善能滅諍為第五也。然五種律師。唯比丘能為之耳）。是為聲聞戒學也（未發大菩提心。僅為出生死故。奉持佛戒。斷有漏法。名為聲聞戒 學。彼不須學梵網地持等戒。而大乘比丘。必須兼學此律）。於戒學中。又遇佛字。必得大乘五支淨戒。那佛謨佛。猶有緣累。僅能護持根本性重。名為業清淨戒 （此攝大乘五眾。謂菩薩優婆塞。菩薩優婆夷。菩薩沙彌。菩薩沙彌尼。菩薩式叉摩那。以此五眾。雖發大菩提心。未得無量律儀戒故）。阿佛已捨雜務。名為餘清 淨戒（此攝大乘二種僧寶。謂菩薩比丘。菩薩比丘尼。並得無量律儀戒故）。彌佛戒力增上。能入深禪。名為覺清淨戒（定共戒也）。陀佛因定發慧。永斷煩惱。名 為念清淨戒（道共戒也）。佛佛頓具戒波羅密。名為無上道戒（大乘三戒大共戒也）。　問。出世福業。已不行那那等三。出世戒學向反行之。答。福業不行那那等 者。例如四禪。四等。四空。皆是暫伏。故不行耳。今旣發心學出世戒。良由煩惱習強。未能頓捨家緣。故那那僅持五戒。那謨僅加八戒。謨謨雖已出家。猶未能行 大比丘事。僅為小眾也。
    （陀佛）出世定學（那那。六妙門。那謨。十六特勝。謨謨。通明觀。阿阿。九想觀。阿彌。八念觀。彌彌。十想觀。阿陀。八背捨。彌陀。八勝處。陀陀。十一切。那佛。十想觀。謨佛。十一切。阿佛。九次第。彌佛。師子奮迅。陀佛。超越。佛佛。王三昧）
    譜曰。統論禪定。凡有四種。一者世間禪。謂四禪。四等。四空。如前所明。二者亦世間亦出世間禪。謂六妙門。十六特勝。通明觀。利根依此發真斷惑。鈍根 或亦隨禪受生。故以那那等三當之。謂其亦世間故。三者出世間禪。謂觀鍊熏修四種禪法。言觀禪者。復有二種。一壞法觀。謂九想。八念。十想。三種。故以阿阿 等三當之。二不壞法觀。謂八背捨。八勝處。十一切處。三種。故以阿陀等三當之。那佛還應修壞法觀。故同彌彌。謨佛還修不壞法觀。故同陀陀。言鍊禪者。 卽是九次第定。故以阿佛當之。言熏禪者。卽是師子奮迅三昧。故以彌佛當之。言修禪者。卽是超越三昧。故以陀佛當之。此上皆名出世禪也。四者非世間非出世間 禪。乃是中道三昧。名為三昧中王。故以佛佛當之。
    （佛佛）出世慧學（那那。那謨。皆發聲聞心。謨謨。支佛心。阿阿。事度心。阿彌。體空觀。彌彌。阿陀。皆次第三觀。彌陀。陀陀。皆圓頓妙觀。那佛。願升內院。謨佛。求淨土。阿佛。圓信。彌佛。上品上生。陀佛。圓住。佛佛。圓地）
    譜曰。三乘諦緣度觀。一乘不共般若。皆名出世慧學。那那等二。見思重故。怖苦自度。故皆發聲聞心。謨謨見輕。樂獨善故。乏大悲心。故發辟支佛心。阿阿 純善捨執。堪行四弘六度。阿彌根又稍利。堪入大乘初門。彌彌阿陀又勝。故能信果頭真如。彌陀第二最利。故能知三無差別。那佛則欲摧諸見。故願親補處慈尊。 謨佛則欲渡愛河。故求生極樂世界。阿佛則先除麤垢。證圓十心。彌佛則具戒發心。登上上品。陀佛則定慧圓明。遂得佛知見開。佛佛則純是佛慧。所以頓超十地 也。　第一發始因地門竟 。

選佛譜卷第一（終）

【選佛譜卷第二】

【第二法道流弊門（凡五位）】

    破尸羅（那那。阿鼻獄。那謨。無間獄。謨謨。中品畜。阿阿。少財鬼。阿彌。上品畜。彌彌。畜脩羅。阿陀。有財鬼。彌陀。鬼脩羅。陀陀。魔天。那佛。謨佛。皆聽法雜眾。阿佛。取相懺。彌佛。無生懺。陀佛。求淨土。佛佛。下品上生）
    譜曰。毀犯根本重戒。名破尸羅。謂於大小乘七眾戒品之中。隨受何品。受後不能專精護持。或犯邪婬。或偷重物。或斷人命。或妄言已證聖果。此則破壞出世 道器。最難救也。那那。則破戒之後。起大邪見。撥無因果。故墮阿鼻。那謨。則見思並強。更增惡業。故墮無間。謨謨。則癡愛覆心。不知改悔。故墮中畜。阿 阿。則猶有施善。故為少財。阿彌。則施戒略存。故為上畜。彌彌。則猶護餘戒。故為畜脩。阿陀。則有施有定。故為有財。彌陀。則存戒兼定。故為鬼脩。陀陀。 則禪定現前。故成魔侶。那佛。謨佛。則雖纏見愛。不背如來。故能聽法。阿佛。則永斷相續。以祈滅罪。為取相懺。彌佛。則觀罪性空。以求復戒。為無生懺。陀 佛。則一心不亂以念佛。專求帶業往生。佛佛。則化佛應念以來迎。故得橫超樂土。
    破軌則（那那。有間獄。那謨。中品畜。謨謨。少財鬼。阿阿。畜脩羅。阿彌。彌彌。阿陀。皆作法懺。彌陀。陀陀。皆取相懺。那佛。謨佛。皆出世福。阿佛。無生懺。彌佛。下下生。陀佛。下中生。佛佛。下品上生）
     譜曰。毀犯小戒。及諸威儀。名破軌則。如五戒人飲酒。八關齋人非時受食。沙彌觀聽歌舞。香油塗身。比丘受殘宿食。墾土掘地。損傷草木。畜持金銀。及餘一切 非威儀等。此皆違越佛制。有深罪也。那那等三。見思重故。不知悔除。乃墜三塗。阿阿雖有施善。亦未除愆。故為畜脩。阿彌等三。並知依律說悔。以求滅罪。為 作法懺。彌陀等二。能於小罪懷懼。深思對治。為取相懺。那佛。謨佛。自知煩惱習強。所以勤修出世福業。阿佛。棄捨犯原。專求出要。為無生懺。彌佛等三。深 知末世持律之難。一心念佛。勤求帶業往生。故隨功行淺深。橫超下輩三品。
    毀正見（那那。無間獄。那謨。下品畜。謨謨。無財鬼。阿阿。中品畜。阿彌。少財鬼。彌彌。畜脩羅。阿陀。有財鬼。彌陀。十仙。陀陀。魔天。那佛。謨佛。俱作法懺。阿佛。取相懺。彌佛。無生懺。陀佛。求淨土。佛佛。圓頓觀）
    譜曰。自恃頓超直入。不信如來所說修證法門。或妄言一切法空。或偏執一法獨勝。或斥持戒為小乘。或謗經教為權說。皆名毀正見也。那那等三。旣毀正見。 又加惑業。故墜三塗劇苦。阿阿等四。雖有微善。未離邪見。難免鬼畜脩羅。彌陀。以僻見而修戒定。僅入仙曹。陀陀。以邪解而取神通。終成魔侶。那佛。謨佛。 雖有見思。不敢背佛。故能依律作法以除惡見。阿佛。則盡捨邪執而求感應。為取相懺。彌佛。則觀罪性空而敦戒德。為無生懺。陀佛。則一心念佛以除疑。佛佛。 則深觀邪見之實相也。
    棄多聞（那那。有間獄。那謨。下品畜。謨謨。中品畜。阿阿。上品畜。阿彌。畜脩羅。彌彌。阿陀。俱西洲。彌陀。北洲。陀陀。無想天。那佛。謨佛。俱聽法雜眾。阿佛。辟支佛心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀）
    譜曰。多聞能生實慧。所以菩薩常樂廣學多聞。但不可循聲流轉耳。痴人見有訶教勸離之說。便謂多聞一總無用。甘作無聞比丘。雖不破戒破見。而背明趨暗。 亦已甚矣。旣棄多聞。便成癡昧。更加以見思惡業。安得不從墜落。故那那則墮有間。那謨則為下畜。謨謨則為中畜也。阿阿雖有施福。由癡暗故。仍為上畜。阿彌 雖有施戒。以愚劣故。仍為畜脩。彌彌。阿陀。雖有福力。佛法緣疏。故為西洲。彌陀福雖又勝。法緣仍遠。故為北洲。陀陀深入四禪。故為無聞比丘。竟同無想外 道。那佛。謨佛。雖具煩惱。猶不忘佛。故能聽法。阿佛。於生滅門。離文求證。故為辟支佛心。彌佛。於無生門。忘言會理。故為修體空觀。陀佛。則不著筌蹏。 漸觀中道。佛佛。則少聞多解。頓企圓修也。
    增上慢（那那。有間獄。那謨。中品畜。謨謨。少財鬼。阿阿。畜脩羅。阿彌。有財鬼。彌彌。阿陀。皆鬼脩羅。彌陀。人脩羅。陀陀。天脩羅。那佛。大梵天。謨佛。出世戒。阿佛。煖位。彌佛。性地。陀佛。次第觀。佛佛。圓頓觀）
    譜曰。藥師本願經云。若諸有情。雖於如來受諸學處。而破尸羅。有雖不破尸羅。而破軌則。有於尸羅軌則雖得不壞。然毀正見。有雖不毀正見。而棄多聞。於 佛所說契經深義。不能解了。有雖多聞。而增上慢。由增上慢覆蔽心故。自是非他。嫌謗正法。為魔伴黨。如是愚人。自行邪見。復令無量俱胝有情墮大險坑。此諸 有情。應於地獄傍生鬼趣流轉無窮 。（文）甚矣。增上慢人。過患深重。與前四種同為法道之流弊也。言增上慢者。由於法門微有增上功行。隨起慢執。如參禪者。則小有省發。便謂證悟。如習教 者。則薄解文義。便謂了徹。皆能自誤誤他。故那那等三。旣無寸善。必墮三塗。阿阿等六。雖有福善。由慢過重。不出鬼神脩羅趣中。那佛。仗佛慈光。為初禪 主。仍懷大慢。謨佛。歸依大覺。未忘慢習。姑秉戒章。阿佛。始伏慢心。得登煖位。彌佛。觀慢無性。性水初沾。陀佛。則破慢而漸悟真如。佛佛。則卽慢而深觀 實相也。　第二法道流弊門竟。

【第三四種惡趣門（凡十三位）】

    譜曰。依六道論。則三品十惡。招感地獄畜生餓鬼。名三惡趣。三品十善。招感天人脩羅。名三善趣。依毗婆沙。止明五趣。則脩羅攝入鬼神趣中。然脩羅雖有善因。多分雜以諂曲詐慢。故諸經論。每與三塗共名四惡趣也。
    阿鼻地獄（阿佛。下品畜。彌佛。無財鬼。陀佛。中品畜。佛佛。蒙光天子）
    譜曰。大佛頂經云。純情卽沈入阿鼻獄。若沈心中。有謗大乘。毀佛禁戒。誑妄說法。虛貪信施。濫膺恭敬。五逆十重。更生十方阿鼻地獄。（文）按諸經論。 此獄壽長。故阿阿乃至謨佛。悉皆不行。一者為顯墮此獄人。生前並無善根可恃。此中又無善事可修。二者亦顯一墮難出。劫數長遠故也。劇苦之中。見思無由起於 現行。故那那等三。亦皆不行。阿佛等三。雖仗佛力。及性善力。得出劇苦。而餘殃尚厚。僅入鬼畜倫中。唯佛佛。則是往昔所熏佛乘種子。今日觸佛慈光。故得徑 生兜率天上。具如華嚴經中隨好光明功德品所明。
    無間地獄（那佛。下品畜。謨佛。無財鬼。阿佛。少財鬼。彌佛。上品畜。陀佛。畜脩羅。佛佛。蒙光天子）
    譜曰。此亦純情墜入。壽盡亦大劫量。不起惑業。亦不能修諸善。故那那乃至陀陀。皆不行也。那佛等五。雖仗佛性威力。餘殃亦重。仍入餘三惡道。佛佛蒙光。准如上說。
    有間地獄（阿阿。下品畜。阿彌。無財鬼。彌彌。阿陀。皆中品畜。彌陀。少財鬼。陀陀。上品畜。那佛。畜脩羅。謨佛。有財鬼。阿佛。鬼脩羅。彌佛。南洲。佛陀。四天王。佛佛。聽法）
    譜曰。此卽九情一想所感果報。隨業多少。壽無定限者也。此中不起發業潤生二惑。故那那等不行。阿阿以下。隨其過去久遠善根大小。所招異熟不同。佛佛不 蒙光者。非劇苦故。華嚴經中未曾說故。能聽法者。有間獄中。水陸法事。燄口法事。有力能召及故（地獄道竟）。
    下品畜生（阿阿。無財鬼。阿彌。中品畜。彌彌。阿陀。皆少財鬼。彌陀。上品畜。陀陀。畜脩羅。那佛。有財鬼。謨佛。鬼脩羅。阿佛。西洲。彌佛。東洲。陀佛。南瞻部洲。佛佛。聽法雜眾）
    譜曰。或身形微劣。或不覩光明。純苦無樂。名下品畜。見惑不行。縱有思惑。但能潤生。不能發業。所潤之生。亦必還在下品畜中。故那那等三。皆不行也。阿阿以下。隨宿善力而招異熟。佛佛能聽法者。如蜘蛛聽誦金剛經等。
    中品畜生（那那。那謨。皆下品畜。謨謨。無財鬼。阿阿。少財鬼。阿彌。上品畜。彌彌。畜脩羅。阿陀。畜脩羅。彌陀。有財鬼。陀陀。鬼脩羅。那佛。人脩羅。謨佛。西洲。阿佛。東洲。彌佛。南洲。陀佛。四王天。佛佛。聽法）
    譜曰。或飛或走。或水或陸。羽毛鱗甲。醜陋臭穢。或互吞噉。或供力役。名中品畜。亦不現起分別見惑。故不墮獄。而由見種及思惑力。能令所受果報益劣。故有降為下畜無財鬼者。餘皆例前可知。
    上品畜生（那那。無財鬼。那謨。中品畜。謨謨。少財鬼。阿阿。畜脩羅。阿彌。有財鬼。彌彌。阿陀。皆鬼脩羅。彌陀。人脩羅。陀陀。天脩羅。那佛。西洲。謨佛。東洲。阿佛。南洲。彌佛。四王天。陀佛。忉利天。佛佛。護法八部）
    譜曰。雖墮傍生。由福德力。或為龍王。象王。金翅鳥王。師子王等。名上品畜。故遇佛佛。便為護法八部也。餘同前釋（畜生道竟）。
    無財鬼（謨謨。下品畜。阿阿。中品畜。阿彌。少財鬼。彌彌。上品畜。阿陀。上品畜。彌陀。畜脩羅。陀陀。有財鬼。那佛。鬼脩羅。謨佛。人脩羅。阿佛。西洲。彌佛。東洲。陀佛。南洲。佛佛。聽法）
    譜曰。受形惡劣。純苦無樂。名無財鬼。不起見惑。故不行那。宿煩惱力。故謨謨降為下畜。阿阿等如前可解。佛佛聽法者。正是燄口法事所被機故。
    少財鬼（那那。那謨。皆無財鬼。謨謨。中品畜。阿阿。上品畜。阿彌。畜脩羅。彌彌。阿陀。俱有財鬼。彌陀。鬼脩羅。陀陀。人脩羅。那佛。天脩羅。謨佛。西洲。阿佛。東洲。彌佛。南洲。陀佛。四王天。佛佛。聽法）
    譜曰。形貌醜陋。飲食艱苦。樂少苦多。名少財鬼。亦不起分別惑。而由見種及現思力。得墮無財及中畜也。餘如前說。
    有財鬼（那那。無間獄。那謨。中品畜。謨謨。少財鬼。阿阿。鬼脩羅。阿彌。人脩羅。彌彌。阿陀。皆天脩羅。彌陀。西洲。陀陀。北洲。那佛。東洲。謨佛。南洲。阿佛。鐵輪王。彌佛。四王天。陀佛。忉利天。佛佛。護法八部）
    譜曰。雖受醜形。而多福報。名有財鬼。雖不起分別惑。而那那墮無間者。如違害鬼打舍利弗。及惡鬼神助惡國王滅壞三寶。皆入地獄也。那謨墮中品畜者。殺業旣重。應酬償故。若遇佛佛。力能護法。故為八部。餘亦如前（餓鬼道竟）。
    畜脩羅（那那。下品畜。那謨。中品畜。謨謨。少財鬼。阿阿。有財鬼。阿彌。鬼脩羅。彌彌。阿陀。皆人脩羅。彌陀。天脩羅。陀陀。西洲。那佛。東洲。謨佛。南洲。阿佛。四王天。彌佛。忉利天。陀佛。夜摩天。佛佛。聽法雜眾）
    譜曰。大佛頂經云。別有一分下劣脩羅。生大海心。沈水穴口。旦遊虛空。暮歸水宿。此阿脩羅。因溼氣有。畜生趣攝。（文）蓋亦苦多樂少者也。旣無大威德力。所以佛佛僅能聽法而已。
    鬼脩羅（那那。少財鬼。那謨。上品畜。謨謨。畜脩羅。阿阿。人脩羅。阿彌。天脩羅。彌彌。阿陀。皆西洲。彌陀。東洲。陀陀。北洲。那佛。南洲。謨佛。鐵輪王。阿佛。四王天。彌佛。忉利天。陀佛。兜率天。佛佛。護法八部）
    譜曰。大佛頂經云。若於鬼道。以護法力。乘通入空。此阿脩羅。從卵而生。鬼趣所攝。（文）旣云乘通入空。則較鬼道又稍勝矣。故佛佛仍能護法。然亦苦樂相雜而已。
    人脩羅（那那。畜脩羅。那謨。有財鬼。謨謨。鬼脩羅。阿阿。天脩羅。阿彌。西洲。彌彌。阿陀。皆東洲。彌陀。北洲。陀陀。南洲。那佛。鐵輪王。謨佛。四王天。阿佛。忉利天。彌佛。夜摩天。陀佛。兜率天。佛佛。護法八部）
    譜曰。大佛頂經云。若於天中。降德貶墜。其所卜居。鄰於日月。此阿脩羅。從胎而出。人趣所攝。（文）旣降德貶墜。則不唯不如天道。亦不如人道矣。准經論中。諸天皆慕得人道身。非降貶也。此與鬼脩。優劣殆相似耳。
    天脩羅（那那。有財鬼。那謨。鬼脩羅。謨謨。人脩羅。阿阿。西洲。阿彌。東洲。彌彌。阿陀。皆北洲。彌陀。南洲。陀陀。鐵輪王。那佛。四王天。謨佛。忉利天。阿佛。夜摩天。彌佛。兜率天。陀佛。大梵天。佛佛。護法八部）
    譜曰。大佛頂經云。有脩羅王。執持世界。力洞無畏。能與梵王及天帝釋爭權。此阿脩羅。因變化有。天趣所攝。（文）雖云天趣所攝。旣喜鬬諍。必多諂嫉。 但有天福而無天德。仍名非天。所以升降亦略同也。陀佛為大梵者。旣仗佛力。又得禪定。故命終後。滿其所希望之權耳。而大梵慢心極重。亦與天脩羅臭味略同。 　第三四種惡趣門竟。

【第四欲界人天門（凡十八位）】

    譜曰。四洲。四輪。及與十仙。皆人道攝。四王。乃至他化。名六欲天。人。天。幷前脩羅。鬼。畜。皆有飲食男女睡眠三事。皆具色聲香味觸之五欲。故總名 欲界也。就四洲中。若論福報。則北洲最勝。南洲最劣。若論見佛聞法。則南洲最勝。北洲最劣。今依見佛聞法以為次第。十仙雖離人世。不離人類。蒙光天子及內 院。總在兜率天中。魔雖別有宮殿。不出欲網。還屬他化自在天攝。故此欲界人天。若約二十五有言之。祇是四洲六欲。共成十有而已。
    北俱盧洲（那佛。忉利天。謨佛。夜摩天。阿佛。兜率天。彌佛。化樂天。陀佛。他化天。佛佛。王三昧）
    譜曰。俱盧。亦云鬱單越。此翻勝處。亦翻高上。比餘三洲。地最高上。福最勝故。壽滿千歲。無有中夭。不執我所。不造十惡。命終必生天上。但以純樂無 苦。不畏無常。佛法所不能化。故為八難之一。旣不造惡。亦不修善。故那那乃至陀陀。皆不行也。問。旣不修善。何得生天。答。准經論說。要有第二世定得生天 業者。乃能生北洲耳。問。佛佛何得入王三昧。答。大乘二十五王三昧。能破二十五有。今遇佛佛。 卽入熱燄三昧。爍破無我所之冰執。觀於八難實相。圓具一切諸三昧也。
    西牛貨洲（那那。上十惡。那謨。中十惡。謨謨。下十惡。阿阿。東洲。阿彌。南洲。彌彌。四王天。阿陀。忉利天。彌陀。夜摩天。陀陀。兜率天。那佛。化樂天。謨佛。他化天。阿佛。出世福。彌佛。出世戒。陀佛。出世定。佛佛。出世慧）
    譜曰。梵語瞿耶尼。此翻牛貨。謂以牛為貨易故。壽五百歲。然有中夭。此洲能起見思煩惱。造三品惡。雖不見佛。而有阿羅漢往彼說法教化。故得遵修出世施戒禪慧。
    東勝神洲（那那。上十惡。那謨。中十惡。謨謨。下十惡。阿阿。南洲。阿彌。四王天。彌彌。阿陀。皆忉利天。彌陀。夜摩天。陀陀。兜率天。那佛。化樂天。謨佛。他化天。阿佛。出世福。彌佛。出世戒。陀佛。出世定。佛佛。出世慧）
    譜曰。梵語弗于逮。此翻為勝。勝南洲故。壽二百五十歲。亦有中夭。餘同西洲。
    南贍部洲（那那。上十惡。那謨。中十惡。謨謨。下十惡。那阿。畜脩羅。謨阿。鬼脩羅。阿阿。鐵輪王。那彌。人脩羅。謨彌。天脩羅。阿彌。四王天。彌 彌。忉利天。那陀。十種仙。謨陀。魔羅天。阿陀。梵眾天。彌陀。少淨天。陀陀。空處天。那佛。聲聞心。謨佛。支佛心。阿佛。事度心。彌佛。體空觀。陀佛。 次第觀。佛佛。圓頓觀）
    譜曰。贍部。亦云閻浮提。此翻勝金。乃樹名也。此洲有此大樹。故以為名。壽無定限。劫初成時。壽無量歲。減劫極時。不滿十歲。增劫極時。八萬餘年。今 時人壽不滿百年。仍多中夭。故論果報。不及東洲。何況西北二洲。然有三事。尚勝諸天。何況北洲。一能斷婬。二識念力。三能精進。所以諸佛唯出南洲也。此洲 之人。根性猛利。易墜易升。故隨擲所現。無不行者。那那等三。如次起三品惡。那阿。則煩惱重於施福。故為畜脩。謨阿。則施福與煩惱雜。故為鬼脩。阿阿。則 施福獨盛。故為鐵輪。那彌。則煩惱雜其戒善。故為人脩。謨彌。則戒善未勝煩惱。故為天脩。阿彌。則施福加以戒力。故為四王。彌彌。則十善可以化他。故為忉 利。那陀。則邪見習坐。故為十仙。謨陀。則定資愛網。故為魔侶。阿陀。則捨欲得禪。故為梵眾。彌陀。則淨戒生定。故為少淨。陀陀。則深入定窟。故為空處。 那佛。則雖求出世。分別偏真。故為發聲聞心。謨佛。則雖覺苦空。樂獨善寂。故發辟支佛心。阿佛。則捨離煩惱。自覺覺他。故發生滅四弘。名事度心。彌佛。則 了諸法空。不捨一切。故發無生四弘。修體空觀。陀佛。則聞中道佛性。專志遵修。故發無量四弘。修次第觀。佛佛。則悟三無差別。深達實相。故發無作四弘。修 圓頓觀也。
    鐵輪王（那那。畜脩羅。那謨。鬼脩羅。謨謨。南洲。阿阿。銅輪王。阿彌。銀輪王。彌彌。金輪王。阿陀。四王天。彌陀。忉利天。陀陀。夜摩天。那佛。兜率天。謨佛。化樂天。阿佛。事度心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀。）
    譜曰。統御南贍部洲。奮戈始定。名鐵輪王。十善化世。不起三品惡業。或見慢力強。則墮脩羅。或愛享福報。福力漸減。則為恆人耳。王事冗沓。罕能專修定慧。故不同恆人之轉變多塗。唯聞法發心。則與恆人同也。
    銅輪王（那那。鬼脩羅。那謨。南洲。謨謨。鐵輪王。阿阿。銀輪王。阿彌。金輪王。彌彌。四王天。阿陀。忉利天。彌陀。夜摩天。陀陀。兜率天。那佛。化樂天。謨佛。他化天。阿佛。事度心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀。）
    譜曰。統御南東二洲。震威乃服。名銅輪王。亦以十善化世。功勝鐵輪。餘准前知。
    銀輪王（那那。南洲。那謨。鐵輪王。謨謨。銅輪王。阿阿。金輪王。阿彌。四王天。彌彌。忉利天。阿陀。夜摩天。彌陀。兜率天。陀陀。化樂天。那佛。他化天。謨佛。辟支佛。阿佛。事度心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀。）
    譜曰。統御南東西三洲。遣使方降。名銀輪王。亦以十善化世。功勝銅輪也。
    金輪王（那那。鐵輪王。那謨。銅輪王。謨謨。銀輪王。阿阿。四王天。阿彌。忉利天。彌彌。夜摩天。阿陀。兜率天。彌陀。化樂天。陀陀。他化天。那佛。大梵天。謨佛。辟支佛。阿佛。初僧祇。彌佛。見地。陀佛。十住。佛佛。圓信。）
    譜曰。統御四大部洲。望風順化。名金輪王。具足七寶千子。能使天下皆行十善。功德最大。故尤勝銀輪也。謨佛成辟支果者。昔有聖王。暫時斂念。見花飛釧 動。便證獨覺菩提。良由十善之力。能資出世慧故。阿佛。彌佛。並資勝善。深入法門。陀佛十住。佛佛圓信。則正所謂十善菩薩發大心。長別三界苦輪海也。
    十種仙（那那。有間獄。那謨。中品畜。謨謨。少財鬼。阿阿。鬼脩羅。阿彌。南洲。彌彌。四王天。那陀。謨陀。皆魔天。阿陀。梵眾天。彌陀。少光天。陀陀。少淨天。那佛。大梵天。謨佛。光音天。阿佛。煖位。彌佛。性地。陀佛。十願心。佛佛。圓五品。）
    譜曰。大佛頂經云。復有從人。不依正覺修三摩地。別修妄念。存想固形。遊於山林人不及處。有十種仙。堅固服餌而不休息。食道圓成。名地行仙。堅固草木 而不休息。藥道圓成。名飛行仙。堅固金石而不休息。化道圓成。名遊行仙。堅固動止而不休息。氣精圓成。名空行仙。堅固津液而不休息。潤德圓成。名天行仙。 堅固精色而不休息。吸粹圓成。名通行仙。堅固咒禁而不休息。術法圓成。名道行仙。堅固思念而不休息。思憶圓成。名照行仙。堅固交遘而不休息。感應圓成。名 精行仙。堅固變化而不休息。覺悟圓成。名絕行仙。是等皆於人中鍊心。不修正覺。別得生理。壽千萬歲。休止深山。或大海島。絕於人境。斯亦輪迴妄想流轉。不 修三昧。報盡還來。散入諸趣 。（文）大約此輩身見最重。縱令能捨虛名浮利。持戒攝心。不過欲固身形。貪圖長壽而已。妄認四大為自身相。豈知四大本非我身。妄認六塵緣影為自心相。豈知 緣影決非我心。雖獲壽千萬歲。何異聖人一彈指頃。所以隨業升沈。毫忽不能違也。那那等三。則見思所牽。必墜三塗。阿阿。則施福所引。不離神鬼。阿彌。則施 戒兼濟。僅復人身。彌彌。則戒力堅強。升居天上。那陀。謨陀。雖有定力。見愛旣重。必入魔天。阿陀。則離欲乍入初禪。彌陀。則漸進堪入二禪。陀陀。則更進 能得三禪。那佛。謨佛。雖具煩惱。仗佛神力。得為初禪二禪天王。阿佛。則生滅門中。始獲道火前相。彌佛。則無生門內。似沾理性法流。陀佛。則仰信果頭真 如。永伏我法二執。佛佛。則能知祕密之藏。可名觀行金仙（已上人道竟）。
    四王天（那那。有財鬼。那謨。人脩羅。謨謨。南洲。阿阿。忉利天。阿彌。夜摩天。彌彌。阿陀。皆兜率天。彌陀。化樂天。陀陀。他化天。那佛。梵眾天。謨佛。梵輔天。阿佛。五戒。彌佛。八關戒。陀佛。護法。佛佛。上品上生。）
    譜曰。離人間地四萬由旬（四十里為一由旬）。居須彌山腰。七金山頂。與日月齊。有四王天。卽東方持國天王。主亁闥婆眾。南方增長天王。主鳩槃茶眾。西 方廣目天王。主龍眾。北方多聞天王。主夜叉眾。統御諸惡鬼神。令其不敢肆虐。故名護世四王。幷其眷屬。總名四王天也。此是上品十善所感。或是不殺戒增上功 德所感。或是一日一夜齋戒之力所感。身長七十五丈（約周尺算）。以人間五十年為一晝夜。壽五百歲。計人間數。則是九百萬年。然亦有中夭者。死時五衰相現 （一頭上花萎。二腋下出汗。三衣裳垢染。四身體臭穢。五不樂本座）。甚大苦惱。　那那等三。見思所牽。還墮鬼趣脩羅人道。　阿阿等六。福善所感。漸昇忉利 及空居天。　那佛。謨佛。雖有見思。以覺悟力。能超欲界。　天樂迷醉。難入法門。故阿佛僅持五戒。彌佛僅能加受八關。　陀佛。則竭力殫誠。護持正法。　佛 佛。則上善具足。隨佛往生。
    忉利天（那那。人脩羅。那謨。南洲。謨謨。四王天。阿阿。夜摩天。阿彌。兜率天。彌彌。阿陀。皆化樂天。彌陀。他化天。陀陀。梵眾天。那佛。梵輔天。謨佛。大梵天。阿佛。五戒。彌佛。八戒。陀佛。八部。佛佛。上品上生。）
    譜曰。離人間地八萬由旬。居須彌山頂。名忉利天。梵語忉利。此翻三十三天。謂須彌頂上。四方各有八天並列而住。為三十二。幷中間帝釋天王。共為三十三 也。此亦上品十善所感。或是不殺不盜兩戒增上功德所感。或是一日一夜齋力所感。天身皆長百五十丈。唯帝釋身長三百丈。由其過去偏修恭敬業故。以人間百年為 一晝夜。壽一千歲。計人間數。則是三千六百萬年。中夭幷五衰相。並如前說。後諸天中。亦皆准知。　那那降德貶墜。故為人脩。　那謨見愛所牽。還生人道。　 謨謨享福漸退。故為四王。
    夜摩天（那那。南洲。那謨。四王天。謨謨。忉利天。阿阿。兜率天。阿彌。化樂天。彌彌。阿陀。皆他化天。彌陀。梵眾天。陀陀。梵輔天。那佛。大梵天。謨佛。少光天。阿佛。五戒。彌佛。八戒。陀佛。八部。佛佛。上品上生。）
    譜曰。離忉利天八萬由旬（離人間地十六萬由旬矣）。於虛空中。有地如雲。朗然安住。為夜摩天。此翻時分。但以蓮華開合分晝夜故。此是上品十善。兼學坐 禪所感。或是不殺不盜不邪婬三戒增上功德所感。或亦八戒十戒等功德所感。身長二百二十五丈。以人間二百年為一晝夜。壽彼天二千歲。
    兜率天（那那。四王天。那謨。忉利天。謨謨。夜摩天。阿阿。化樂天。阿彌。他化天。彌彌。阿陀。皆梵眾天。彌陀。梵輔天。陀陀。大梵天。那佛。五戒。謨佛。八戒。阿佛。八部。彌佛。業清淨戒。陀佛。內院。佛佛。上品上生。）
    譜曰。離夜摩天十六萬由旬（離人間三十二萬由旬矣）。於虛空中。有地如雲。上昇精微。不接下界諸人天境。為兜率天。此翻知足。謂夜摩天極受欲界妙五欲 樂。不知止足。此天能知足也。此是上品十善。兼得細住所感。或是身三口四七支戒品增上功德所感。或亦八戒十戒等力所感。身長三百丈。以人間四百年為一晝 夜。壽彼天四千歲。　過失輕故。雖那那等。猶未卽墮人鬼諸趣。　近內院故。那佛卽秉五戒。謨佛卽加八關。阿佛卽能護法。彌佛卽登大乘戒品。　陀佛定慧力 均。故能親覲補處大士。　佛佛橫超頓悟。故亦同得上品上生。
    蒙光天子（阿佛。贈一擲。彌佛。贈二擲。陀佛。法雲地。佛佛。圓十地）
    譜曰。按華嚴經。菩薩於兜率天宮。放大光明。名光幢王。照十佛剎微塵數世界。彼世界中地獄眾生。遇斯光者。眾苦休息。咸生歡喜。從彼命終。生兜率天。 天中有鼓。發音告言。諸天子。汝以心不放逸。於如來所種諸善根。往昔親近諸善知識。毗盧遮那大威神力。於彼阿鼻地獄命終。來生此天。乃至諸天子。毗盧遮那 菩薩入離垢三昧。汝當敬禮。天子聞已。 咸生是念。奇哉希有。何因發此微妙之音。天鼓告言。我所發聲。諸善根力之所成就。諸天子。如我說我而不著我。不著我所。一切諸佛。亦復如是。自說是佛。不 著於我。不著我所。諸天子。如我音聲。不從東方來。不從南西北方四維上下來。業報成佛。亦復如是。非十方來。諸天子。譬如汝等昔在地獄。地獄及身。非十方 來。但由於汝顛倒惡業。愚癡纏縛。生地獄身。此無根本。無有來處。諸天子。毗盧遮那菩薩威德力故。放大光明。而此光明非十方來。諸天子。我天鼓音。亦復如 是。非十方來。但以三昧善根力故。般若波羅密威德力故。出生如是清淨音聲。示現如是種種自在。乃至汝當往詣彼菩薩所。親近供養。勿復貪著五欲樂具。著五欲 樂。障諸善根。譬如劫火燒須彌山。悉令滅盡。貪欲纏心。亦復如是。終不能生念佛之心。諸天子。汝等應當知恩報恩。時諸天子聞是音已。化作華香等雲。各皆一 萬。往詣菩薩所住宮殿。欲申瞻覲。聞其已從此歿。生於人間。遂欲下閻浮提承事供養。時天鼓中出聲告言。菩薩非此命終而生彼間。但以神通隨諸眾生心之所宜。 令其得見。汝等應發阿耨多羅三藐三菩提心。淨治其意。住善威儀。悔除一切業障。煩惱障。報障。見障。乃至為說諸業果報。無來去處。譬如幻惑。時諸天子聞是 法已。得無生法忍。得十地故。 卽見百千億那由他佛剎微塵數蓮華。華上各有菩薩。放光現佛。於是廣化華香以為供養。眾生蒙香。皆證十地。彼諸眾生證十地者。亦復放光。又令遇斯光者皆得十 地。是故名為三重頓圓。　此中唯行佛乘善根。故那那乃至謨佛皆不行。　阿佛贈一者。表捨五欲。詣菩薩所故。　彌佛贈二者。表淨三業。悔除諸障故。　陀佛法 雲地者。表兼別故。　佛佛圓十地者。表極頓故。
    彌勒內院（阿阿。不退住。阿彌。灌頂住。彌彌。阿陀。皆歡喜行。彌陀。真實行。陀陀。法界向。那佛。圓信。謨佛。歡喜地。阿佛。圓十住。彌佛。圓十行。陀佛。別等覺。佛佛。圓等覺。）
    譜曰。兜率天中。別有一生補處菩薩所居。名為內院。故大佛頂經云。乃至劫壞。三災不及也。菩薩修行十善。深習禪觀。發心親近補處大士。乃得上生。故那 那等皆不復行。旣見大士。隨根利鈍。必入別圓法門。但阿阿創捨凡心。故為七住。阿彌功力稍進。故為十住。彌彌。阿陀。功行略同。故為初行。彌陀。功行更 進。故為十行。陀陀。則有功用行已極。故為第十迴向。那佛。則已悟圓理。未破無明。故為圓信。謨佛。則已證中道。猶存細執。故為初地。阿佛。則證悟無生法 忍。故為圓住。彌佛。則遵修諸佛妙戒。故為圓行。陀佛。則定慧平等。堪擬別教補處。佛佛。則純是妙慧。堪擬圓教補處也。
    化樂天（那那。忉利天。那謨。夜摩天。謨謨。兜率天。阿阿。他化天。阿彌。梵眾天。彌彌。阿陀。皆梵輔天。彌陀。大梵天。陀陀。少光天。那佛。無量光天。謨佛。光音天。阿佛。八關戒。彌佛。護法八部。陀佛。覺淨戒。佛佛。上品上生。）
    譜曰。離兜率天三十二萬由旬（離人間六十四萬由旬矣）。於虛空中。有地如雲。超越下地。能為變化。名化樂天。此是上品十善。兼成欲界中定所感。身長三 百七十五丈。以人間八百年為一晝夜。壽彼天八千歲。　陀佛覺清淨戒者。先已成就欲界中定。今更證得大乘定共戒故。
    他化自在天（那那。夜摩天。那謨。兜率天。謨謨。化樂天。阿阿。梵眾天。阿彌。梵輔天。彌彌。阿陀。皆大梵天。彌陀。少光天。陀陀。無量光。那佛。光音天。謨佛。少淨天。阿佛。八關戒。彌佛。護法八部。陀佛。覺清淨。佛佛。上品上生。）
    譜曰。離化樂天六十四萬由旬。（離人間一百二十八萬由旬矣）於虛空中。有地如雲。徧超化無化境。名他化自在天。此是上品十善。兼成未到地定所感。身長四百五十丈。以人間一千六百年為一晝夜。壽彼天一萬六千歲。
    魔羅天（那那。無間獄。那謨。中品畜。謨謨。少財鬼。阿阿。畜脩羅。阿彌。鬼脩羅。彌彌。阿陀。皆人脩羅。彌陀。天脩羅。陀陀。十種仙。那佛。西洲。謨佛。東洲。阿佛。大梵天。彌佛。八戒。陀佛。護法。佛佛。圓頓觀。）
     譜曰。翻譯名義集云。第六天上。別有魔羅所居天。他化天攝。大佛頂經云。縱有禪定多智現前。若不斷婬。必落魔道。上品魔王。中品魔民。下品魔女。彼等諸 魔。亦有徒眾。各各自謂成無上道。又云。又善男子。窮諸行空。已滅生滅。而於寂滅精妙未圓。觀命互通。卻留塵勞。恐其銷盡。是人則墮真無真執。發邪思因。 立熾塵果。違遠圓通。背涅槃城。生天魔種 。（文）大約或行福德。或修禪定。或學智慧。但由不能專持梵行。深墮愛網。遂成魔侶也。旣戀塵勞。必與出世淨法為怨為障。故那那等三。必墮三塗。阿阿等 五。雖有福善。亦墮脩羅。陀陀。雖藉定力。復得人身。而我愛習重。仍為十仙。那佛。謨佛。仗佛慈力。不墮四趣。僅能生彼西東兩洲。難得聞法。阿佛。則捨離 欲染。所以轉身得為梵王。彌佛。則改過自新。所以現生受持八戒。陀佛。則專志護持佛法。從茲永離退緣。佛佛。則深觀魔如佛如。一如無二如也。　第四欲界人 天門竟

選佛譜卷第二（終）

【選佛譜卷第三】

【第五色無色天門（凡二十三位）】

    譜曰。色界諸天。具有色受想行識五陰。無色界天。唯有受想行識四陰。雖分二界八地（初禪名離生喜樂地。二禪名定生喜樂地。三禪名離喜妙樂地。四禪名捨 念清淨地。幷四空天。 卽為空處等四地。共名八地也）。然同屬天趣。同名定地。故合為一門也。約二十五有分別者。初禪兩天為一有。大梵雖在初禪。自為一有。以我慢最重故。二禪三 天為一有。三禪三天為一有。四禪前三天為一有。無想雖在四禪。自為一有。以唯是外道所感果故。五不還天。雖亦在四禪中。自為一有。以唯是那含聖人所寄居 故。四空卽為四有。雖無色質。不可說其方隅處所。而心王心所。猶有所緣空處。識處。無所有處。非非想處。定果法塵。非我計我。愛見未除。未出因果輪迴法 故。鈍根樂定那含。寄四空處。無別處所。 卽屬四空處攝。故此色無色天。祗十一有。幷前欲界十有。及四惡趣。卽為四有。共成二十五有。當知有因卽集諦。有果卽苦諦也。
    梵眾天（那那。南洲。那謨。四王天。謨謨。忉利天。阿阿。梵輔天。阿彌。大梵天。彌彌。阿陀。皆少光天。彌陀。無量光。陀陀。光音天。那佛。少淨天。謨佛。無量淨。阿佛。三果。彌佛。離欲地。陀佛。別五住。佛佛。上品上生。）
     譜曰。超六欲天。遠離飲食婬欲睡眠三種過患。故名為梵。梵者。清淨離染之謂也。通而言之。四禪皆名梵天。皆清淨故。別而言之。初禪創離欲染。獨得梵名。大 佛頂經云。愛染不生。無留欲界。是人應念身為梵侶。名梵眾天 。（文）蓋以欲界習定。創得初禪。禪力未深。故命終後生為梵民。壽二十小劫。身半由旬。　那那等三。見思所牽。故退生欲界。阿阿等六。福善漸勝。故漸階上 天。那佛。謨佛。雖雜煩惱。而慧力較強。故亦從升進。阿佛。則見生滅理。便得不還。彌佛。則悟無生門。成離欲地。陀佛。則真諦先明。 准位應同五住。佛佛。則慈尊授手。剎那便悟佛乘。
    梵輔天（那那。南洲。那謨。四王。謨謨。忉利。阿阿。大梵。阿彌。少光。彌彌。阿陀。皆無量光。彌陀。光音。陀陀。少淨。那佛。無量淨。謨佛。徧淨。阿佛。三果。彌佛。離欲地。陀佛。五住。佛佛。上品上生。）
    譜曰。大佛頂經云。欲習旣除。離欲心現。於諸律儀。愛樂隨順。是人應時能行梵德。名梵輔天。（文）蓋以在欲界中。旣得初禪。數數修習。禪力漸深。故命終已。得為梵臣。壽四十小劫。身一由旬。退則與梵眾大同。進則較梵眾小勝。至於悟入法門。亦無異也。
    大梵天（那那。天脩羅。那謨。鐵輪王。謨謨。金輪王。阿阿。少光天。阿彌。無量光。彌彌。阿陀。皆光音天。彌陀。少淨天。陀陀。無量淨。那佛。請法梵王。謨佛。亦請法。阿佛。三果。彌佛。離欲地。陀佛。五住。佛佛。上品上生。）
    譜曰。大佛頂經云。身心妙圓。威儀不缺。清淨禁戒。加以明悟。是人應時能統梵眾。為大梵王。（文）蓋以在欲界中。數習初禪。次復訶厭覺觀。捨棄初禪。 入中間禪。已離覺染。未離觀染。名為無覺唯觀三昧。於中為求作梵王故。兼修四無量心。故命終已。得為大梵。壽六十小劫。身由旬半。由其恆懷大慢。自謂我是 一切眾生之父。故那那等。便墮脩羅及人王類。由其為世界主。凡遇佛出。必先請轉法輪。故那佛。謨佛。皆為請法梵王。餘如前說（初禪天竟）。
    少光天（那那。南洲。那謨。忉利。謨謨。梵眾。阿阿。無量光。阿彌。光音。彌彌。阿陀。皆少淨。彌陀。無量淨。陀陀。徧淨。那佛。福生。謨佛。福愛。阿佛。三果。彌佛。離欲地。陀佛。五住。佛佛。上品上生。）
    譜曰。不論人中。天上。欲界。初禪。但於無覺唯觀三昧。不住不著。專精求進。創得無覺無觀三昧。入第二禪。（從二禪去。乃至非非想定。一切皆名無覺無 觀三昧。）禪力未深。命終得生少光天中。佛頂經所謂澄心不動。寂湛生光也。火災不到。壽二大劫。身二由旬。　那那等二。見思所牽。還生欲界。謨謨染著禪 味。退生初禪。餘如前。可例知。
    無量光天（那那。南洲。那謨。忉利。謨謨。梵輔。阿阿。光音。阿彌。少淨。彌彌。阿陀。皆無量淨。彌陀。徧淨。陀陀。福生。那佛。福愛。謨佛。廣果。阿佛。三果。彌佛。離欲地。陀佛。五住。佛佛。上品上生。）
    譜曰。人中天上。數習第二禪力。命終得生此天。佛頂經所謂光光相然。照耀無盡。映十方界。徧成琉璃者也。壽四大劫。身四由旬。餘如前說。
    光音天（那那。銀輪王。那謨。忉利天。謨謨。大梵天。阿阿。少淨天。阿彌。無量淨。彌彌。阿陀。皆徧淨。彌陀。福生。陀陀。福愛。那佛。謨佛。皆廣果。阿佛。三果。彌佛。離欲地。陀佛。五住。佛佛。上品上生。）
    譜曰。人中。天上。深入第二禪力。兼修四無量心。命終得生此天。佛頂經所謂吸持圓光。成就教體。發化清淨。應用無盡者也。壽八大劫。身八由旬。　問。 那那何故作銀輪耶。答。在天旣為天王。退生人道。餘福亦應作人王也。問。那佛。謨佛。何故皆廣果耶。答。佛表覺慧。不應反生四空暗昧八難之處。此外無餘可 進。故同在廣果耳。問。何故欲界人天。其退以漸。色界天退。直至下地。答。世間禪法。從來難進易退。故退初禪。必起欲界煩惱。若退二禪。必起或初禪或欲界 煩惱。乃至若退四禪。必起下四地中隨一煩惱。所起煩惱。亦多增上。如石壓草。如冰夾魚。如蛇啟蟄。如水潰防。故也（二禪天竟）。
    少淨天（那那。忉利。那謨。梵眾。謨謨。少光。阿阿。無量淨。阿彌。徧淨。彌彌。阿陀。皆福生。彌陀。福愛。陀陀。廣果。那佛。謨佛。皆忍位。阿佛。三果。彌佛。離欲地。陀佛。六住。佛佛。上品上生。）
    譜曰。不論人中。天上。梵天。光天。但於二禪不住不著一心精進。創證第三禪者。命終卽生此天。水災不到。壽命十六大劫。身長十六由旬。　那那。表起欲 界惑染。猶有餘福。故生忉利。　那謨。表起初禪惑染。故生梵眾。　謨謨。表起二禪惑染。故生少光。　那佛。謨佛。未斷惑種。依於三禪而修出世行觀。故擬忍 位。　陀佛。殘思將盡。故成六住。　餘並如前。
    無量淨天（那那。忉利。那謨。梵輔。謨謨。無量光。阿阿。徧淨。阿彌。福生。彌彌。阿陀。皆福愛。彌陀。廣果。陀陀。空處。那佛。謨佛。皆忍位。阿佛。三果。彌佛。離欲地。陀佛。六住。佛佛。上品上生。）
    譜曰。數修第三禪力。命終得生此天。壽三十二大劫。身三十二由旬。
    徧淨天（那那。金輪。那謨。大梵。謨謨。光音。阿阿。福生。阿彌。福愛。彌彌。阿陀。皆廣果。彌陀。空處。陀陀。識處。那佛。謨佛。皆忍位。阿佛。三果。彌佛。離欲地。陀佛。六住。佛佛。上品上生。）
    譜曰。深入第三禪力。兼修四無量心。命終得生此天。壽六十四大劫。身六十四由旬。　那那為金輪者。亦以天王餘福。仍為人王。十善與樂也（三禪天竟）。
    福生天（那那。梵眾。那謨。少光。謨謨。少淨。阿阿。福愛。阿彌。彌彌。皆廣果天。那陀。無想。謨陀。空處。阿陀。識處。彌陀。無所有處。陀陀。非非想。那佛。世第一。謨佛。無煩天。阿佛。四果。彌佛。已辦地。陀佛。別七住。佛佛。方便淨土。）
    譜曰。不論人中。天上。初二三禪。但於三禪不味不著。一心精進。創證第四禪者。命終得生此天。果報微妙。宮殿隨身。幷如雲之地亦所不須。故他經中亦名 為無雲天也。三災俱不能到。壽一百二十五大劫。身一百二十五由旬。　那那生梵眾者。退起初禪染故。問。何不起欲染耶。答。四禪力勝。其退亦當以漸故。　那 謨生少光者。退起二禪染故。　謨謨生少淨者。退起三禪染故。　彌彌亦廣果者。未得上地定力。不能越色界故。　那陀生無想者。禪波羅密云。外道行人。雖得四 禪。而見有心識之患。欲求涅槃無想寂滅。不知破色。直用邪智滅心。入無想定也。　謨陀生空處者。已得空定故。　那佛世第一者。見種未斷。依於四禪修出世 慧。無間必發真故。　謨佛生無煩者。餘思未斷。得出世慧。於同分地。入不還聖位故。　阿佛四果者。依捨俱禪斷見思故。（第四禪已上。皆名捨俱 禪。而第四禪斷惑力勝）。　彌佛已辦地者。於無生門出三界故。　陀佛七住者。次第門中。見思先盡故。　佛佛方便淨土者。仗他佛力。不滯空寂故。
    福愛天（那那。梵輔天。那謨。無量光。謨謨。無量淨。阿阿。阿彌。彌彌。皆廣果。那陀。無想天。謨陀。空處。阿陀。識處。彌陀。無所有處。陀陀。非非想。那佛。世第一。謨佛。無煩天。阿佛。四果。彌佛。已辦地。陀佛。別七住。佛佛。方便淨土。）
    譜曰。數修第四禪力。命終得生此天。壽二百五十大劫。身二百五十由旬。餘如上說。
    廣果天（那那。大梵天。那謨。光音天。謨謨。徧淨天。那陀。謨陀。皆空處。阿陀。識處。彌陀。無所有。陀陀。非非想。那佛。世第一。謨佛。無煩天。阿佛。四果。彌佛。已辦地。陀佛。七住。佛佛。方便淨土。）
    譜曰。深入第四禪力。兼修四無量心。命終得生此天。壽五百大劫。身五百由旬。　那那大梵者。有福慧故。縱退四禪。起初禪染。還為梵王。統御世界也。那陀亦空處者。有福慧故。縱取深定。但當銷礙入空。不墮外道邪徑也。
    無想天（那那。阿鼻獄。那謨。下品畜。謨謨。無財鬼。那佛。畜脩羅。謨佛。十仙。阿佛。西洲。彌佛。東洲。陀佛。南洲。佛佛。王三昧。）
    譜曰。由於人中。天上。秉外道邪說。厭患麤想。數修習力。伏除欲界初二三禪貪染。依第四禪。滅除前六識心心所法。令不現行。心滅為首。名無想定。得此 定已。不退不失。命終 卽生無想天中（亦在四禪眾同分地）。壽亦五百大劫。身亦五百由旬。初生半劫。猶有微想。作意入定。六識不行。共經四百九十九大劫。如其本時習定之相。不動 不搖。無所分別。（或先是婆羅門。則如先婆羅門坐。或先是無聞比丘。則如先結加趺坐。）至後半劫。由種子力。想心復生。便從此沒。決墮欲界。　那那。則不 知自實未證涅槃。妄謂羅漢身遭後有。以謗法故。墮阿鼻獄。　那謨。則見思並重。又無宿福。故為下畜。（修定之福。在無想天已享盡故。）闇鈍愚迷。　謨謨。 則愛網牢密。又無片善。故為無財。（修定之善。在無想天亦酬畢故。）純苦無樂。　阿阿等施戒禪定。彼天總不能修。又彼壽長。故皆不行。　那佛。謨佛。雖仗 佛免墮三塗。一則雜見而為下劣脩羅。一則貪命而為十仙邪趣。　阿佛。彌佛。陀佛。福慧相資。所以得生三洲善道。　佛佛。則入虛空三昧。以破無想之有。便能 圓具一切諸三昧也。
    無煩天（阿阿。無熱天。阿彌。善見天。彌彌。阿陀。皆善現天。彌陀。陀陀。俱色究竟天。那佛。謨佛。皆四果。阿佛。師子奮迅三昧。彌佛。超越三昧。陀佛。圓十信。佛佛。圓十住。）
     譜曰。此於第四禪捨念清淨眾同分中。復有此五不還天。乃三果聖人已斷下四地染未斷上地染者所寄居也。初無煩者。乃雜修禪下品所感。謂行人先入第四禪已。於 此定中。先起多念無漏心相續現前。次起多念有漏心相續現前。又起多念無漏心相續現前。如是漸漸減至二念無漏二念有漏。二念無漏時。名雜修加行成滿。次起一 念無漏。一念有漏。一念無漏。名為根本成滿。以用無漏夾熏有漏。色定轉明。果報轉勝。由此資於故業。故命終後得生此天。壽千大劫。身千由旬。但有升進。永 不退轉也。一遇佛字。便出塵界。成阿羅漢。阿佛。彌佛。則兼入熏禪修禪。增長功德。陀佛。則按位入圓。佛佛。則勝進入圓。並賴開顯之力。
    無熱天（阿阿。善見。阿彌。善現。彌彌。阿陀。彌陀。陀陀。皆色究竟天。那佛。謨佛。皆四果。阿佛。師子奮迅三昧。彌佛。超越三昧。陀佛。圓十信。佛佛。圓十住。）
    譜曰。二無熱者。乃雜修禪中品所感。用前下品根本三心為加行。更引一念無漏一念有漏。一念無漏三心為根本。資其故業。卽生此天。壽二千大劫。身二千由旬。餘如上說。
    善見天（阿阿。善現天。阿彌。彌彌。阿陀。彌陀。陀陀。皆色究竟天。那佛。謨佛。俱四果。阿佛。師子奮迅。彌佛。超越。陀佛。圓信。佛佛。圓住。）
    譜曰。三善見者。乃雜修上品所感。用前六心皆為加行。更引三心為根本。資其故業。得生此天。壽四千大劫。身四千由旬。餘亦如前。
    善現天（阿阿。阿彌。彌彌。阿陀。彌陀。陀陀。皆色究竟天。那佛。謨佛。皆四果。阿佛。師子奮迅。彌佛。超越。陀佛。圓信。佛佛。圓住。）
    譜曰。四善現者。乃雜修上勝品所感。用前九心皆為加行。更引三心為根本。資其故業。得生此天。壽八千大劫。身八千由旬。餘並如前。
    色究竟天（阿阿。阿彌。彌彌。阿陀。彌陀。陀陀。皆四果。那佛。師子。謨佛。超越。阿佛。辟支佛地。彌佛。菩薩地。陀佛。圓信。佛佛。通教佛地。）
    譜曰。五色究竟天者。乃雜修禪上極品所感。用前十二心皆為加行。更引三心為根本。資其故業。得生此天。壽一萬六千大劫。身一萬六千由旬。　阿阿等六皆 四果者。邊際定力。稍加功行。便出塵界故也。那佛師子奮迅三昧。謨佛超越三昧者。增益勝定功德故。阿佛辟支佛地。彌佛菩薩地者。 卽便迴心入大乘故。佛佛通教佛地者。卽於此天示現世間最高大身。成等正覺。乃是界內利根所見之相。實是圓住已上所示現故（四禪天竟。已上色界十八天竟）。
    空無邊處天（那那。無間獄。那謨。中品畜。謨謨。少財鬼。阿陀。識處。彌陀。無所有。陀陀。非非想。那佛。十仙。謨佛。南洲。阿佛。鈍那含。彌佛。離欲地。陀佛。六住。佛佛。王三昧。）
    譜曰。不論人中。天上。初二三四禪中。但除無想五不還天。餘修空處定者。若得成就。則命終便生此天。旣無色陰。不可說有方隅處所。唯有微細第六意識所 緣無邊虛空為其處也。壽二萬大劫。　窮空不歸。迷漏無聞。故那那等墮三惡趣。　唯耽暗定。故阿阿等三不行。　定力漸深。故阿陀等三上進。　那佛。謨佛。雖 仗佛力。不墮三塗。一則身見重故。還為十仙。一則起欲染故。仍生此地。　阿佛創達無漏。故同樂定那含。　彌佛忽悟卽空。故成衍門離欲。　陀佛。於次第門。 准位應同六住。名為正心。　佛佛。觀空實相。能入三昧中王。名為無礙。
    識無邊處天（那那。無間獄。那謨。中品畜。謨謨。少財鬼。阿陀。無所有處。彌陀。陀陀。皆非非想處。那佛。十仙。謨佛。南洲。阿佛。鈍那含。彌佛。離欲地。陀佛。六住。佛佛。王三昧。）
    譜曰。不論欲界。色界。空處。但修識處定成。命終卽生此天。唯以微細第六意識所緣無邊心識為其處也。壽四萬大劫。餘同前說。　其王三昧。名之為常。
    無所有處天（那那。無間獄。那謨。中品畜。謨謨。少財鬼。阿陀。彌陀。陀陀。非非想。那佛。十仙。謨佛。南洲。阿佛。鈍那含。彌佛。離欲地。陀佛。六住。佛佛。王三昧。）
    譜曰。不論欲界。色界。空處。識處。但修無所有處定成。命終卽生此天。唯以微細第六意識所緣非空非識境界為其處也。壽六萬大劫。其王三昧。名之為樂。餘如前說。
    非想非非想處天（那那。無間獄。那謨。中品畜。謨謨。少財鬼。那佛。十仙。謨佛。南洲。阿佛。四果。彌佛。已辦地。陀佛。七住。佛佛。王三昧。）
    譜曰。不論欲色二界。空等三處。但修非非想處定成。命終卽生此天。唯以極微細第六識所緣非有非無境界為其處也。壽八萬大劫。居三有極頂。更無可進。故 阿陀等不行。　問。毗婆沙論。明有頂不發無漏。如何阿佛得證四果。答。若遇阿佛。表其無漏善根成熟。 卽退借無所有定發真。頓斷見惑及餘殘思。出三界也。　其王三昧。名之為我。
    鈍根阿那含（那佛。謨佛。俱四果。阿佛。師子奮迅三昧。彌佛。超越三昧。陀佛。圓十信。佛佛。圓十住。）
    譜曰。按經論中。三果聖人。斷下四地思盡。得第四禪。於中有二根性。一者樂慧。則修夾熏禪。生五淨居（卽無煩等五不還天）。二者樂定。則修四空定。生 無色界。樂慧根利。 卽於色界速出生死。樂定根鈍。故於無色界遲出生死也。此卽四空界攝。無別處所。不同淨居。別為一有。然雖在無色界。不同凡夫外道。仍受輪迴。是故須別明 之。　那佛謨佛皆四果者。一遇佛字。便是金剛喻定。能斷有頂微細俱生惑也。問。那謨二字旣表見愛。若有見愛。何成四果。答。界內見惑。初果先已斷盡。界內 愛染。四空之所存者無幾。今遇佛字。安得不斷。此那謨字。正表界外見愛。所謂無明別惑。由此無明。沈空滯寂。故為定性聲聞。設非無明所障。何不入摩訶衍。 　阿佛。彌佛。順其樂定之習。故入熏修兩禪。增長出世功德。　陀佛定慧均平。故按位入圓。　佛佛純是佛慧。故勝進入圓。　第五色無色天門竟 。

【第六生善滅惡門（凡六位）】

    譜曰。聽法。護法。請法。令六道凡夫生出世善。作法取相無生三懺。令三障重罪皆得滅除。故為入佛法之初門。
    聽法雜眾（阿阿。南洲。阿彌。四王天。彌彌。阿陀。皆忉利天。彌陀。夜摩天。陀陀。兜率天。那佛。聲聞心。謨佛。支佛心。阿佛。事度心。彌佛。體空觀。陀佛。次第觀。佛佛。圓頓觀。）
    譜曰。有間地獄。畜生。餓鬼。脩羅。惡人。並得承佛僧力。聽聞正法。生其世出世間善根。正聽法時。對治見思。令不現起。故那那等不行。若生世間有漏善根。卽感人天樂報。如阿阿至陀陀等。若生出世無漏善根。 卽解三乘四教。如那佛至佛佛等。
    護法八部（阿阿。初果。阿彌。見地。彌彌。薄地。阿陀。初住。彌陀。七住。陀陀。十住。那佛。謨佛。皆圓五品。阿佛。圓十信。彌佛。上品中生。陀佛。上品上生。佛佛。圓十住。）
     譜曰。八部者。一天。二龍。三夜叉。四乾闥婆。五阿脩羅。六迦樓羅。七緊那羅。八摩睺羅伽。（梵語提婆。此翻為天。雖通指三界諸天。而護法者。唯欲界六天 為多。以其近在散地故也。梵語那伽。此翻為龍。畜生趣攝。梵語夜叉。此翻勇健。亦翻暴惡。鬼趣所攝。梵語乾闥婆。此翻香陰。亦翻尋香行。乃是天帝樂神。亦 鬼趣攝。梵語阿脩羅。此翻無端正。亦翻非天。雖有四種。自為一趣。梵語迦樓羅。此翻金翅鳥。亦畜生趣所攝。梵語緊那羅。亦云真陀羅。此翻疑神。新翻歌神。 亦鬼趣攝。梵語摩睺羅伽。此翻大腹行。　大蟒神。亦畜生攝。）祇是天。阿脩羅。鬼。畜。四趣攝耳。以其並有業報神通福力。故若遇善知識。發淨信心。便能護 持正法也。旣護正法。能伏見思現行。故那那等不行。阿阿。則創悟生滅四諦。故成初果。阿彌。則創觀生卽無生。故成見地。彌彌。則重慮無生。故成薄地。阿 陀。則次第門中。創見真諦。故為初住。彌陀。則純善定力。能別苦輪。故為七住。陀陀。則諸禪三昧。能達界內種種法門。故為十住。那佛。謨佛。則雖有煩惱。 如無煩惱。故為圓五品位。阿佛。則麤垢任運先落。故為圓信。彌佛。陀佛。則以戒定功德。迴向如來大願海中。故生淨土。佛佛。則開佛知見。為佛之所護念。故 成圓十住也。
    請法梵王（阿阿。三果。阿彌。離欲。彌彌。已辦地。阿陀。五住。彌陀。十住。陀陀。十行。那佛。謨佛。圓五品。阿佛。圓十信。彌佛。上品上生。陀佛。圓十住。佛佛。實報淨土。）
    譜曰。欲界六天。未離散地。故五欲習強。而威神不遠。二禪以上。已離覺觀。故德位雖貴。而號令不行。唯初禪大梵天王。劫初成時。最先受生。餘諸天人並 呼為父。故三界中其權獨重。雖以具大我慢。聖者不生其中。實則諸佛道成。彼必首為請主。旣已請轉法輪。 卽便能伏煩惱。故那那等不行。阿阿。則創見四諦。先斷欲塵。故成三果。阿彌。則初悟卽空。久離欲染。成離欲地。彌彌。則重慮卽空。斷餘殘使。成已辦地。阿 陀。則無量門中。還齊三果。故為五住。彌陀。則功行稍進。界內理明。故為十住。陀陀。則三昧門中。起諸幻化。故為十行。那佛。謨佛。則具縛凡夫。能知祕 藏。故登五品。阿佛。則麤垢先落。能淨六根。故成圓信。彌佛。則慈心具戒。隨佛往生。陀佛。則定慧圓明。頓開佛眼。佛佛。則以修顯性。入無障礙法界也。
    作法懺（那那。上品惡。那謨。中品惡。謨謨。下品惡。阿阿。南洲。阿彌。鐵輪王。彌彌。阿陀。皆四王天。彌陀。忉利天。陀陀。夜摩天。那佛。兜率天。謨佛。取相懺。阿佛。無生懺。彌佛。業清淨戒。陀佛。餘清淨戒。佛佛。念清淨戒。）
    譜曰。大小七眾。犯諸輕戒。以殷淨心。不敢覆藏。向他清淨師友發露悔除。名作法懺。一往但能除滅小罪。不能除滅根本重罪也。　那那等三。煩惱習強。悔 已復犯。遂成三品十惡。　阿阿。則罪滅福生。不失人道。　阿彌。則加以善力。堪作人王。　彌彌。阿陀。則十善稍增。能為護世。　彌陀。則十善倍勝。忉利可 生。　陀陀。則資以定力。夜摩可往。　那佛。則欲覲補處。得上四天。　謨佛。則深覺過患。進修取相。　阿佛。則欲拔罪本。直觀無生。　彌佛。則懺力精純。 初登大乘淨戒。　陀佛。則攝心妙懺。能淨無量律儀。　佛佛。則頓發無漏真明。永不忘失正念。
    取相懺（阿阿。別相念。阿彌。總相念。彌彌。性地。阿陀。六心。彌陀。八心。陀陀。十心。那佛。願升內院。謨佛。求生淨土。阿佛。業清淨戒。彌佛。餘清淨戒。陀佛。覺清淨戒。佛佛。無上道戒。）
    譜曰。七眾若犯根本大戒。依小乘律。不通懺悔。今依大乘教法。立壇結界。淨治三業。晝夜六時。勤修五悔。哀求諸佛菩薩。冥顯加被。祈復淨戒。故名為取 相懺。能滅根本重罪。但未卽滅七逆罪耳。（七逆者。一出佛身血。二弒父。三弒母。四弒和尚。五弒阿闍黎。六破羯磨轉法輪僧。七弒三乘聖人。須更修無生 懺。）旣結壇儀。不起惑業。故那那等不行。旣滅重罪。隨功行之淺深。漸登觀行。阿阿。則初修四種念處。阿彌。則念處慧力稍深。彌彌。則接彼相似空性法流。 阿陀等三。則仰信中道。漸能伏見思惑。那佛等二。則或求親覲補處。或圖永侍慈尊。阿佛。則根本堅明。彌佛。則律儀成就。陀佛。則定共得發。佛佛。則圓滿戒 度。
    無生懺（那那。聲聞心。那謨。聲聞心。謨謨。辟支心。阿阿。事度心。阿彌。性地。彌彌。八人地。阿陀。初發心住。彌陀。七住。陀陀。十住。那佛。求生淨土。謨佛。圓五品。阿佛。圓十信。彌佛。上品上生。陀佛。方便淨土。佛佛。圓住。）
     譜曰。不論輕罪。重罪。十惡。七逆。先用作法取相而導其流。隨卽觀罪性空以塞其源。所謂若欲懺悔者。端坐念實相。眾罪如霜露。慧日能消除。是名無生懺也。 設無清淨師友可向作法。又無如意助緣可立壇儀。則應秉質直心。立決定志。先向十方三寶。悔除所犯。誓不更造。次於阿蘭若處。如理思惟。觀罪無生。此卽所謂 寧可缺於前前。不可缺於後後。勤而行之。亦必滅罪證理也。然所觀無生。通乎四教。或因緣生滅。無實我法。故名無生。或因緣卽空。如幻如夢。故名無生。或因 緣卽假。虛妄有生。而中道之體。雙非空有。故名無生。或因緣卽中。深達罪相卽是實相。不可思議。故名無生。今那那等三。見思垢重。智慧狹劣。故雖觀無生。 仍趣偏徑。阿阿。則生滅門中。創發大願。成事度心。阿彌。則觀生無生。得相似解。故成性地。彌彌。則純觀無生。發真不遠。為八人地。阿陀。則次第門中。創 見真諦。故為初住。彌陀。則十善已純。能出三界故為七住。陀陀。則三昧力勝。通諸法門。故為十住。那佛。則志在帶業橫超。故為求生淨土。謨佛。則具縛能知 祕藏。故為圓五品位。阿佛。則麤垢已除。故登圓十信位。彌佛。則具戒見佛。故得上品上生。陀佛。則定慧相資。捨分段而獲意生。佛佛。則性修不二。開佛眼而 登圓住。　第六生善滅惡門竟。

【第七增上戒學門（凡十三位）】

    譜曰。因戒生定。因定發慧。斯則名為三無漏學。故學道人以戒為首。此戒從小階大。從淺階深。圓攝諸法。故名增上。小乘大乘各論七眾。已如前文廣明。
    在家五戒（那那。作法。那謨。南洲。謨謨。四王。阿阿。八戒。阿彌。十戒。彌彌。阿陀。皆持比丘律。彌陀。持二部。陀陀。廣持。那佛。五停心。謨佛。乾慧地。阿佛。業清淨。彌佛。餘清淨。陀佛。中品中生。佛佛。圓十信。）
    譜曰。一不殺生。二不偷盜。三不邪婬。四不妄語。五不飲酒。名為在家五戒。受三歸依。自稱盡形壽為滿分優婆塞。卽得此戒。若四分三分等。旣未全受。但 可攝入出世福業。未可名戒學也。那那。則必有毀犯。故須作法懺除。那謨。則引業所牽。命終還生人道。謨謨。則異熟果盡。戒福得升初天。阿阿等六。隨力淺 深。漸成增上。那佛。則五停以調見。謨佛。則乾慧以治思。阿佛。則成菩薩居士。故業清淨。彌佛。則為菩薩比丘。故餘清淨。陀佛。則准十六觀經而生淨土。佛 佛。則悟戒之實相而淨六根。
    八關齋戒（那那。作法懺。那謨。四王天。謨謨。忉利天。阿阿。十戒。阿彌。持比丘。彌彌。阿陀。皆持二部律。彌陀。廣持毗尼。陀陀。住毗尼而不動。那佛。五停心。謨佛。乾慧地。阿佛。業清淨戒。彌佛。餘清淨。陀佛。中中生。佛佛。圓十信。）
    譜曰。一日一夜為淨行優婆塞。持八支戒。一曰不殺。二曰不盜。三曰不婬。四曰不妄語。五曰不飲酒。六曰不著香華鬘。香油塗身。不歌舞倡伎。及往觀聽。 七曰不坐高廣大床。八曰不非時食。（前七名戒。第八名齋）故名八關戒齋。若未受終身五戒。亦得受此。但未可名戒學。今約已受五戒。又於月六齋日加受此戒。 故功行稍勝也。（初八日。十四日。十五日。二十三日。二十九日。三十日。名月六齋日。若遇月小。則以二十八日補之。又每年正月。五月。九月。名為年三長齋 月。亦應受一月八戒。功德尤勝。亦卽攝在此位。）
    沙彌十戒（那那。四王天。那謨。忉利天。謨謨。五戒。阿阿。持比丘律。阿彌。持二部。彌彌。阿陀。皆廣持毗尼。彌陀。住毗尼而不動。陀陀。善能滅諍。那佛。別相念。謨佛。乾慧地。阿佛。業清淨戒。彌佛。餘清淨。陀佛。中上生。佛佛。圓十信。）
    譜曰。剃髮染衣。隨如來出家。依止和尚。奉持十戒。名為沙彌。（此翻息慈。又翻求寂。七歲以上。七十以下。方許為之。）一不殺。二不盜。三不婬。四不 妄語。五不飲酒。六不著香華鬘。不香塗身。七不歌舞倡伎。不往觀聽。八不坐高廣大床。九不非時食。十不捉持生像金銀寶物。（瑜伽論云。第六第七兩戒。出家 人犯。其過則重。故分為二。在家人犯。其過略輕。故八戒中則合為一。）終身受持。故功行又勝也。那那等二。則前異熟盡。承戒力以生天。謨謨。則愛染偏強。 退求寂以歸俗。餘可知。
    持比丘律（那那。忉利。那謨。夜摩。謨謨。八戒。阿阿。持二部律。阿彌。廣持。彌彌。阿陀。皆住毗尼而不動。彌陀。善滅諍。陀陀。十一切處。那佛。總相念。謨佛。乾慧地。阿佛。餘清淨戒。彌佛。覺清淨。陀佛。中上生。佛佛。圓十信。）
    譜曰。年滿二十以上。六十以下。六根具足。無諸遮難。登壇受具足戒。專精護持二百五十學處。達其開遮持犯。名為持比丘律。（比丘此翻除饉。又翻破惡。 乞士。怖魔。又翻殺賊。應供。無生。二百五十戒法。分為五篇。已受者不可不學。未受者不許先知。是故此中不列）功行勝沙彌也。謨謨。亦是煩惱力強。不敢破 戒。故捨具戒為優婆塞。兼持八戒。斯無過也。陀陀十一切處者。由增上戒學。成增上定學故。
    持二部律（那那。夜摩天。那謨。兜率天。謨謨。取相懺。阿阿。廣持毗尼。阿彌。住毗尼。彌彌。阿陀。皆善能滅諍。彌陀。十一切處。陀陀。九次第定。那佛。總相念。謨佛。乾慧地。阿佛。餘清淨戒。彌佛。覺清淨。陀佛。中上生。佛佛。圓十信。）
    譜曰。旣達比丘戒法。兼誦比丘尼律。知其開遮持犯。堪任教誡。故名持二部律。（尼戒五篇。亦不許未受者知。故此不列。）此人旣為眾所知識。未必肯捨具戒。設使煩惱力強。必須結壇禮懺以治惑也。
    廣持毗尼（那那。兜率天。那謨。化樂天。謨謨。取相懺。阿阿。住毗尼。阿彌。善滅諍。彌彌。善滅諍。阿陀。十一切處。彌陀。九次第定。陀陀。師子奮迅三昧。那佛。煖位。謨佛。性地。阿佛。覺清淨戒。彌佛。念清淨。陀佛。無上道。佛佛。上品上生。）
    譜曰。毗尼全藏。文義浩博。盡能誦持。堪作人天師範。故倍勝也。然煩惱未除。仍須修取相懺。若遇佛佛。則是具諸戒行。隨佛往生。故為上上品矣。
    住毗尼而不動（阿阿。善滅諍。阿彌。十一切處。彌彌。阿陀。皆九次第定。彌陀。師子奮迅三昧。陀陀。超越三昧。那佛。二果。謨佛。薄地。阿佛。念清淨戒。彌佛。無上道戒。陀佛。二離垢地。佛佛。圓十住。）
    譜曰。得無漏戒。捨破戒垢。故名住毗尼而不動。永無退轉。那謨等皆不行也。那佛二果者。從見道階修道故。謨佛薄地者。煩惱薄故。阿佛念清淨戒者。開小成大故。彌佛無上道戒者。度戒彼岸故。陀佛二離垢地者。戒波羅密增上故。佛佛圓住者。住戒祕藏故。
    善能滅諍（阿阿。十一切處。阿彌。九次第定。彌彌。阿陀。皆師子奮迅三昧。彌陀。超越三昧。陀陀。七住。那佛。念清淨戒。謨佛。念清淨戒。阿佛。無上道戒。彌佛。二離垢地。陀佛。圓十住。佛佛。圓十行。）
    譜曰。自旣清淨。令他清淨。於諍事起。善能除滅。統理大眾。具足利他功德。聲聞持戒。此為最勝。故阿阿等。如次入於增上定學。陀陀。則所作已辦。同別七住。那佛等則開小成大。已如前說。陀佛。則定慧莊嚴。 卽住祕藏。佛佛。則不可思議。二利行圓也。
    業清淨戒（阿阿。餘清淨戒。阿彌。覺清淨戒。彌彌。阿陀。皆念清淨戒。彌陀。二住。陀陀。三住。那佛。謨佛。皆八部。阿佛。初歡喜行。彌佛。無上道戒。陀佛。初歡喜地。佛佛。上品上生。）
    譜曰。菩薩優婆塞。及菩薩沙彌等。由菩提弘誓願力。護持性重。永不毀犯。名為具足根本業清淨戒。故那那等皆不復行。阿阿等四。以次漸進。彌陀等二。旣 未到戒彼岸。但堪入內凡位。稍破見思而已。那佛。謨佛。覲佛護法而未斷惑。阿佛。始能出空入假。彌佛。便能滿足戒度。陀佛。則次第門中。創登無漏。佛佛。 則蓮華國內。速悟無生。
    餘清淨戒（阿阿。覺清淨戒。阿彌。念清淨戒。彌彌。阿陀。皆二治地住。彌陀。三住。陀陀。四住。那佛。謨佛。皆請法。阿佛。二饒益行。彌佛。無上道戒。陀佛。二離垢地。佛佛。上品上生。）
    譜曰。菩薩比丘。由弘誓力。性業遮業。悉皆善護。名為前後眷屬餘清淨戒。謂不犯重戒諸方便罪。名前眷屬清淨。不犯等流諸輕垢罪。名後眷屬清淨也。那佛 謨佛請法者。持菩薩戒而未斷惑。轉身得為大梵天王。旣為梵王而遇佛出。則必請轉法輪也。陀佛二地者。戒極清淨故。餘可知。
    覺清淨戒（阿阿。念清淨。阿彌。二住。彌彌。阿陀。皆三住。彌陀。四住。陀陀。五住。那佛。二僧祇滿。謨佛。離欲地。阿佛。無上道。彌佛。初歡喜地。陀佛。上品上生。佛佛。圓十住。）
    譜曰。菩薩比丘。及菩薩諸天。捨離欲惡不善法。與覺觀俱而入初禪。乃至捨念清淨而入四禪。由禪定力。不復更起犯戒惡覺。名為非諸惡覺覺清淨戒。此是大 乘定共戒也。（由菩提心力。故與聲聞定共戒不同。）那佛二僧祇滿者。雖未斷惑。戒定諸度已將滿故。謨佛離欲地者。殘思雖在。不起欲界諸煩惱故。阿佛。彌佛 例前可知。陀佛。則已得受記。佛佛。則分證法身也。
    念清淨戒（阿阿。二住。阿彌。三住。彌彌。阿陀。皆四住。彌陀。五住。陀陀。六住。那佛。三僧祇滿。謨佛。通菩薩地。阿佛。無上道戒。彌佛。二離垢地。陀佛。方便淨土。佛佛。圓十住。）
    譜曰。仰信中道。體空觀成。不起生死涅槃二邊邪念。名為護持正念念清淨戒。此是大乘道共戒也。此戒已屬初發心住。故阿阿等。位次漸增。那佛擬三僧祇滿 者。六度雖已滿足。見種猶未斷故。（此順權說言之。）謨佛擬通菩薩地者。二乘並已超過。扶習猶潤生故。（亦順權說。）阿佛。彌佛。亦例可知。陀佛。則已超 同居。佛佛。則分同佛果也。
    無上道戒（阿阿。發光地。阿彌。燄慧地。彌彌。阿陀。皆難勝地。彌陀。現前地。陀陀。遠行地。那佛。上品上生。謨佛。方便土。阿佛。圓住。彌佛。圓行。陀佛。別妙覺佛。佛佛。實報淨土。）
    譜曰。以無上菩提勝解。了知五戒。八戒。十戒。具戒。乃至定共道共戒等。一一皆從佛戒海中流出。一一皆歸佛戒海中。如種種水。同一溼性。是故五戒乃至 比丘戒等。一一戒相。一一威儀。一一無非三聚淨戒。以其一一皆能滅一切惡。 卽名攝律儀戒。一一皆能生一切善。卽名攝善法戒。一一皆能度一切生。卽名攝眾生戒。如此普攝諸戒。迴向菩提。故名迴向滿足無上道戒也。據華嚴經。二地已得 戒波羅密最為增上。今阿阿等六。善增長故。漸登上地。那佛。謨佛。能見佛故。生二淨土。阿佛。則住戒祕藏。彌佛。則妙行莊嚴。陀佛。則淨戒果成。為別妙 覺。佛佛。則性修交徹。為實報淨也。　第七增上戒學門竟

選佛譜卷第三（終）

【選佛譜卷第四】

【第八增上定學門（凡十三位）】

    譜曰。學佛之人。若欲成就一切功德。若欲發生無漏智慧。必藉禪定之力。故次戒學。須明定學。禪定徧攝三乘一乘。若因若果諸法。罄無不盡。故名增上也。是中次第。前文已明。故不復出。
    六妙門禪（那那。兜率天。那謨。大梵天。謨謨。光音天。阿阿。十六特勝。阿彌。通明觀。彌彌。阿陀。皆九想觀。彌陀。八念觀。陀陀。十想觀。那佛。煖位。謨佛。頂位。阿佛。初果。彌佛。見地。陀佛。初住。佛佛。圓信。）
    譜曰。六妙門者。一數。二隨。三止。四觀。五還。六淨也。妙名涅槃。此法能通至涅槃。故名妙門。一修數者。調和氣息。不澀不滑。安詳徐數。從一至十。 攝心在數。不令馳散也。二修隨者。覺心任運。從一至十。不加功力。心息自住。息旣虛凝。心相漸細。患數為麤。意不欲數。應捨數法。一心依隨息之出入。心住 息緣。無分散意也。三修止者。心旣漸息。覺息長短徧身。入出息任運相依。意慮怡然凝靜。覺隨為麤。應當捨隨修止。制心息諸緣慮。不念數隨。凝靜其心也。四 修觀者。自覺身心泯然入定。不見內外相貌。定法持心。任運不動。應作是念。今此三昧。雖復寂靜。而無慧方便。不能破壞生死。於定心中。以心眼諦觀此身中細 微入出息想。如空中風。皮筋骨肉三十六物。如芭蕉不實。內外不淨。甚可厭惡。復觀定中喜樂等受。悉有破壞之相。是苦非樂。又觀定中心識。無常生滅。剎那不 住。無可著處。復觀定中善惡等法。悉屬因緣。皆無自性。如是觀時。能破四倒。不得人我。定何所依也。五修還者。如是觀時。覺息入出徧諸毛孔。心眼開明。徹 見內三十六物及諸蟲戶。內外不淨。眾苦逼迫。剎那變易。一切悉無自性。心生悲喜。無所依倚。得四念處。破四顛倒。爾時觀解旣發。心緣觀境。分別破析。覺念 流動。非真實道。應當捨觀修還。旣知觀從心發。若隨析境。不會本源。 卽須返觀此心。從何而生。為從觀心生耶。為從非觀心生耶。若從觀心生。則先已有觀。今實不爾。所以者何。數隨止三法中。未有觀故。若從非觀心生。則非觀心 為滅生。為不滅生。若不滅生。 卽二心並。若是滅。法已謝。不能生現在。若言亦滅亦不滅生。乃至非滅非不滅生。皆不可得。當知觀心本自不生。不生故不有。不有故卽空。空無觀心。若無觀 心。豈有觀境。境智雙忘。還源之要也。六修淨者。若心慧開發。不加功力。任運自能破析。返本還源。當知若離境智。欲歸無境智。則不離境智縛。以心隨二邊 故。爾時應須捨還。安心淨道。知色淨故。不起妄想分別。受想行識。亦復如是。息妄想垢。息分別垢。息取我垢。舉要言之。若能心如本淨。名為修淨。亦不得能 所修。及淨不淨。是名修淨。作是修時。豁然心慧相應。無礙方便。任運開發。三昧正受。心無依倚。或得五方便相似無漏慧發。（一別總相念處。二煖。三頂。四 忍。五世第一）或得苦法忍。乃至九無礙道等。三乘真無漏慧發也。　那那兜率等者。修而未成。隨善根力。及禪定力。生欲色天。以其亦世間故。　阿阿十六特勝 等者。隨次第門漸增進故。　那佛謨佛煖頂位者。發相似無漏慧。未斷惑故。　阿佛初果者。生滅門中。創發真無漏慧故。　彌佛見地者。無生門中。創發真無漏慧 故。　陀佛初發心住者。發大乘相似無漏慧故。　佛佛圓十信者。六妙門卽能具一切佛法故。
    十六特勝（那那。大梵天。那謨。光音天。謨謨。徧淨天。阿阿。通明觀。阿彌。九想觀。彌彌。阿陀。皆八念觀。彌陀。十想觀。陀陀。八背捨。那佛。頂位。謨佛。忍位。阿佛。二果。彌佛。薄地。陀佛。三住。佛佛。圓信。）
    譜曰。十六特勝者。一知息入。二知息出。三知息長短。四知息徧身。五除諸身行。六受喜。七受樂。八受諸心行。九心作喜。十心作攝。十一心作解脫。十二 觀無常。十三觀出散。十四觀離欲。十五觀滅。十六觀棄捨。此十六法。亦名阿那波那念。（此翻遣來遣去。）言特勝者。從因緣得名。如外道等。並能修得四禪四 空。而無對治觀行。故不出生死。此十六法。有定有觀。具足諸禪。能發無漏。故名特勝也。若以十六法橫對四念處。每念處有四法。共成十六。此易可知。今約豎 對三界。以明修證之相。一知息入。二知息出者。對代數息也。行者調息 緜緜。一心依隨於息。息入時。知從鼻端入至臍。息出時。知從臍出至鼻。如是一心照息。依隨不亂。爾時知息麤細之相。知風喘氣為麤。息相為細。麤卽調之令 細。如守門人。知人出入。亦知好人惡人。知好則進。知惡則遮。復知輕重。滑澀。冷煖。久近。復知因入出息。則有一切眾苦煩惱。生死往來。輪轉不息。心知驚 畏。若闇心數息。無有觀行。正修證時。多生愛見慢等諸煩惱病。（愛者。愛著此數息。見者。謂見我能數。慢者。謂我能數。以此慢他。）今隨息時。卽知此息無 常。命依於息。以息為命。一息不還。卽便無命。知息無常。卽不生愛。知息非我。卽不生見。悟無常。卽不生慢。此則從初方便。已能破諸結使。不同數息。以一 心依息。令心不散。得入禪定。故名亦愛。覺悟無常。故名亦策。與定相應。名亦有漏。觀行不著。名亦無漏也。三知息長短者。對欲界定也。外凡證欲界定時。都 不覺知息中相貌。今此中初得定時。 卽覺息中長短之相。覺悟無常。轉更分明。證欲界定。故名亦愛。觀行覺無常。故名亦策也。四知息徧身者。對未到地定也。凡外證未到地。直覺身相泯然如虛空。 爾時實有身息。但以眼不開故。不覺不見。今特勝中發未到地時。亦泯然入定。 卽覺漸漸有身如雲影。覺出入息徧身毛孔。亦知息長短相等。見息入無積聚。出無分散。無常生滅。覺身空假不實。亦知生滅剎那不住。三事和合。故有定生。三事 旣空。則定無依。知空亦空。於空不著。亦愛亦策。如前說也。五除諸身行者。對初禪覺觀支也。言身行者。欲界身中。發得初禪。則色界四大造色。觸欲界身。欲 界身。根生識。覺此色觸。二界色相依共住。故名為身。身卽覺支。從此身分生觀。知身中之法有所造作。故名身行。身行卽是觀支。言除者。因覺息徧身。發得初 禪。心眼開明。見身三十六物臭穢可惡。爾時卽知三十六物由四大有。頭等六分。一一非身。四大之中。各各非身。此卽是除欲界身也。又於欲界身中。求色界四大 不可得。名除初禪身。所以者何。若言有色界造色者。為從外來。為從內出。為在中間住。如是觀時。畢竟不可得。但以顛倒憶想故。言受色界觸。諦觀不得。卽是 除初禪身。身除故。身行卽滅也。六受喜者。對破初禪喜支也。根本禪中喜支。從隱沒有垢覺觀後生。旣無觀慧照了。多生煩惱。故不應受。今於淨禪覺觀支中生 喜。以有觀行破析。達覺觀性空。則所生喜亦空。於喜不著。無諸過罪。故說受喜。如阿羅漢不著一切供養。故名應供也。七受樂者。對破初禪樂支也。根本禪無觀 慧。樂中多染。故不應受。今知樂性空。不著。故無過罪。說受樂也。八受諸心行者。對破初禪一心支。若根本禪入一心時。心生染著。故不應受。今知此一心。虛 誑不實。一心非心。 卽不取著。旣無過罪。卽是三昧正受。故說受諸心行也。九心作喜者。對二禪內淨喜也。根本二禪喜。從內淨發。以無智慧照了。多生受著。今觀此喜。卽知虛誑。 不生受著。名喜覺分。從正觀心。生真法喜。故名心作喜也。十心作攝者。對二禪一心支也。二禪喜動。今返觀喜性。旣知空寂。畢竟定心不亂。不隨喜動也。十 一。心作解脫者。對破三禪樂也。三禪有徧身之樂。凡夫得之。多生愛縛。不得解脫。今以觀慧破析。知此樂從因緣生。空無自性。虛誑不實。觀樂不著。心得自在 也。十二觀無常者。對破四禪不動也。三禪為樂所動。故四禪名不動定。凡夫得此。多生常想。心生愛取。今觀此定生滅代謝。三相所遷。知是破壞不安之相也。十 三觀出散者。對破空處也。出者。出離色界。散者。散三種色。又出離色界。心依虛空。消散自在。不為色法所縛。故名出散。凡夫得此。謂是真空安隱。心生取 著。今觀虛空處定。知是四陰和合而有。無自性。不可取。所以者何。若言有出散者。為虛空是出散。為心是出散。若心是出散者。過去心已謝。未來心未生。現在 心不住。何能出耶。若空是出散者。無知之法。有何出散。旣不得空定。則心無受著也。十四觀離欲者。對識處也。一切愛著外境。皆名為欲。從欲界乃至空處。皆 是心外之境。若虛空為外境。識來領受此空。 卽以空為所欲。今識處定緣於內識。離外空欲。故名離欲。凡夫得此。無慧眼照了。謂言心與識法相應。真實安隱。卽生染著。今以觀慧破析。知三世識。皆不與現 在心相應。故此識定。但有名字。虛誑不實也。十五觀滅者。對無所有處也。此定緣無為法塵。心與無為相應。對無為法塵。發少分識。凡夫謂為心滅。深生愛著。 為其所縛。今觀此少識。亦有四陰和合。無常無我虛誑不實。譬如糞穢。多少俱臭。不染著也。十六觀棄捨者。對非想非非想也。非非想。是兩捨之對治。從初禪 來。但有偏捨。無有兩捨。今此定雙捨有無。又是捨中之極。故名棄捨。凡夫得此。謂為涅槃。無有觀慧覺了。不能捨離。今知此定。亦是四陰。二入。（意入。法 入。）三界。（意界。法界。意識界。）及十種細心所等。（觸。作意。受。想。思。欲。解。念。定。慧。）和合所成。無常苦空無我。虛誑不實。不應計為涅 槃。旣知空寂。 卽不受著也。行者爾時。深觀棄捨。旣便得悟三乘涅槃。然未必須皆具十六。或得三二特勝。卽便發悟。亦有利根。初隨息時。覺悟無常。卽發無漏。由其從初俱發 根本定故。名亦有漏。於中觀慧破析不著。名亦無漏。一往勝六妙門也。
    通明觀（那那。光音天。那謨。徧淨天。謨謨。廣果天。阿阿。九想觀。阿彌。八念觀。彌彌。阿陀。皆十想觀。彌陀。八背捨。陀陀。八勝處。那佛。忍位。謨佛。世第一。阿佛。三果。彌佛。離欲地。陀佛。五住。佛佛。圓信。）
    譜曰。通者。從初修習。卽通觀息色心三事。若觀息時。卽通照色心。若觀色乃至心。亦如是也。明者。此法明淨。能開心眼。無諸闇蔽也。觀一達三。徹見無 礙。故名通明。又善修此禪。必發六通三明。故名通明。云何修習。行者從初安心。卽觀息色心三事俱無分別。云何觀息。謂攝心靜坐。調和氣息。一心諦觀息想徧 身出入。若慧心明利。卽覺息入無積聚。出無分散。來無所經由。去無所履涉。雖復明覺息入出徧身。如空中風。性無所有。是則略說觀息如相。次觀色如。旣知息 依於身。離身無息。 卽應諦觀身色。本自不有。皆是先世妄想因緣。招感今世四大造色。圍虛空故。假名為身。一心諦觀頭等六分。三十六物。及四大四微。一一非身。四微四大。亦各 非實。尚自不有。何能生六分之身。三十六物。爾時無身色可得。心無分別。卽達色如。次觀心如。當知由有心故。則有身色去來動靜。若無此心。誰分別色。色因 誰生。諦觀此心藉緣而有。生滅迅速。不見住處。亦無相貌。但有名字。名字亦空。卽達心如。復次若觀息時。旣不得息。卽達色心空寂。何以故。三法不相離故。 若不得色心三事。卽不得一切法。所以者何。由此三事和合。能生一切陰入界眾苦煩惱。善惡行業。往來五道。流轉不息。若了三事無生。則一切法本來空寂。是則 略說初心修習之相。其證入相。亦有欲定。未到地定。四禪。四空。種種支林功德。而與根本諸禪。其相永殊。若二乘人。於一一禪中。皆能獲得不壞解脫。無礙解 脫。三明六通。故名為通明觀。若大士住此一一禪時。卽得無礙大陀羅尼也。今亦一往約次第門。較逾十六特勝而已。（亦世間亦出世間禪竟）
    九想觀（阿阿。八念觀。阿彌。十想觀。彌彌。阿陀。皆八背捨。彌陀。八勝處。陀陀。十一切處。那佛。世第一。謨佛。初果。阿佛。四果。彌佛。已辦地。陀佛。七住。佛佛。圓信。）
    譜曰。按禪波羅密。出世間禪有二。一對治無漏。二緣理無漏。緣理者。卽是四諦十二因緣真空正觀。緣理斷惑。名為慧行。（應是出世慧學所攝。）今明對 治。乃是緣事起行。破諸煩惱。名為行行。復分為二。一壞法道。善修之者。發真無漏。成壞法阿羅漢。二不壞法道。善修之者。成不壞法大阿羅漢。先明壞法觀。 凡有三種。一者。行人心厭六欲。（一威儀欲。二言語欲。三形貌欲。四色欲。五細滑欲。六所著人相欲。）猶如怨賊。故修九想以為對治。二者。作九想時。雖破 壞六欲。而多生恐怖。若修八種正念。恐怖卽除。三者。旣貪欲心薄。又無恐怖。欲斷三界結使。卽應進修十想。十想成就。便殺結賊。成阿羅漢。是人旣壞滅欲界 身相。不能具足三界觀鍊熏修。三明八解。故名壞法觀也。初明九想者。一脹想。二壞想。三血塗想。四膿爛想。五青瘀想。六噉想。七散想。八骨想。九燒想。復 以死想為初方便。此法能轉不淨中淨顛倒想。能破婬欲諸煩惱賊。然利根者。則懸心存想死脹等事。悉得成就。若鈍根人。懸作不成。必須見人初死。至尸所。取是 相已。繫心修習。旣見相分明。心想成就。 卽發三昧。於後雖離死尸。隨想卽見。修此九想。必須增想重修。令觀行熟利。隨所觀時。心卽與定相應。想法持心。無分散意。此則能破六欲。除世貪愛。謂初死 想。破威儀言語二欲。次脹想。壞想。噉想。破形貌欲。次血塗想。膿爛想。青瘀想。多破色欲。次骨想。燒想。多除細滑欲。九想通除雜欲。及所著人相欲。噉 想。散想。骨想。偏除人相欲。殘噉離散白骨中。不見有人可著故。以是能破欲結。亦薄瞋癡。三毒薄。九十八使山皆動。漸漸增進。以金剛三昧摧結使山。得三乘 道。又若善修九想。 卽具十想。又九想卽是菩薩摩訶衍。又不淨觀中。卽能成就一切佛法也。那那等三不行者。修無漏觀。必捨欲纏故。餘皆例前可知。
    八念觀（阿阿。十想觀。阿彌。八背捨。彌彌。阿陀。皆八勝處。彌陀。十一切處。陀陀。九次第定。那佛。世第一位。謨佛。初果。阿佛。四果。彌佛。已辦地。陀佛。七住。佛佛。圓信。）
    譜曰。八念者。一念佛。二念法。三念僧。四念戒。五念捨。六念天。七念出入息。八念死。修此八念。皆能恐怖。亦能趣道。或次第修行入道。或一一念各得入道。乃至八念卽摩訶衍。具足一切佛法。例可知。
    十想觀（阿阿。八背捨。阿彌。八勝處。彌彌。阿陀。皆十一切處。彌陀。九次第定。陀陀。師子奮迅三昧。那佛。世第一位。謨佛。初果。阿佛。四果。彌佛。已辦地。陀佛。七住。佛佛。圓信）
    譜曰。十想者。一無常想。二苦想。三無我想。四食不淨想。五一切世間不可樂想。六死想。七不淨想。八斷想。九離想。十盡想也。一往約位者。壞法人於乾 慧地。已具前九想。伏諸結使。今修無常等三想。皆是總相觀。為破六十二見諸顛倒法。入見道故。次食不淨等四想。為初果二果入修道中。以別相事觀。助成正 觀。斷欲界煩惱。證三果故。後斷離盡三想。為三果人行阿羅漢向。修無學道。斷離色無色愛故。然此中趣道相卽有三種。一者漸入壞法道。如前所明。二者非漸次 入。從初發心。卽具修十想。斷諸結使。得阿羅漢。三者隨分入道。於十想中。隨修一想。善得成就。卽能斷結。證阿羅漢。又大士行菩薩道時。心廣大故。欲為一 切眾生習甘露法藥。雖知諸法畢竟空寂。而亦具足成就十想。於一一想中。次第入一切法門。旋轉無閡。為眾生說。當知十想卽是摩訶衍也。（壞法觀竟）
    八背捨觀（謨謨。鈍根阿那含。阿阿。八勝處。阿彌。十一切處。彌彌。阿陀。皆九次第定。彌陀。師子奮迅三昧。陀陀。超越三昧。那佛。謨佛。皆四果。阿佛。已辦地。彌佛。支佛地。陀佛。八住。佛佛。王三昧。）
    譜曰。按禪波羅密。不壞法道有六。分為四意。謂觀鍊熏修。一者背捨。及勝處。一切處。此三並屬觀禪。背捨是初行。勝處是中行。一切處是後行。悉為對 治。破根本味禪中無明貪著。及淨法愛也。二者九次第定。 卽是鍊禪。三者師子奮迅三昧。卽是熏禪。四者超越三昧。卽是修禪。今言八背捨者。一。內有色相外觀色。是初背捨。行者欲修此無漏觀行。必須精持五篇諸戒。 極令清淨。復當精勤勇猛。大誓莊嚴。心無退沒。然後端身正心。諦觀左足大拇指。想如大豆脹黑。觀此相成。 卽復想脹起如梨豆大。如是乃至見一拇指如雞卵大。次觀二指三四五指亦然。次觀腳心。腳踵。腳踝。〔足*專〕。膝。〔月*坒〕。臗。悉見腫脹。次觀右腳亦如 是。復當靜心諦想大小便道。腰。脊。腹。背。胸。脅。悉見腫脹。復當靜心諦觀左胛。臂。肘。腕。掌。五指。悉見腫脹。乃至右胛亦如是。復當靜心諦觀頸。 項。頭。頷。悉皆腫脹。舉身項直。如是從頭至足。從足至頭。循身觀察。但見腫脹。心生厭惡。復當觀壞。膿爛。血汙。大小便道。蟲膿流出。腹旣拆破。見諸內 藏及三十六物。臭爛不淨。心生厭惡。自觀己身。甚於死狗。觀外所愛男女之身。亦復如是。不可愛樂。修此觀時。若欲界煩惱未息。當久住此觀。令厭心純熟。若 離貪愛。應進觀白骨。一心靜定。諦觀眉間。想皮肉裂開。見白骨如爪大。的的分明。次當想向上裂開皮肉。 卽見額骨。及髮際骨。復觀頂骨。亦見皮肉脫落。髑髏骨出。復當定心。從頭向下。想皮肉皆漸漸剝落至足。皮肉旣盡。但見骨人節節相拄。端坐不動。爾時諦觀此 骨。從因緣生。依因指骨。以拄足骨。依因足骨。以拄踝骨。乃至〔足*專〕骨。膝骨。〔月*坒〕骨。臗骨。腰骨。脊骨。肋骨。項骨。頷骨。牙齒。髑髏。依拄 亦爾。復因項骨。以拄肩骨。乃至臂骨。腕骨。掌骨。指骨。如是展轉相依。有三百六十骨。一一諦觀。知大知小。知強知軟。共相依假。是中無主無我。何者是 身。見出入息。但是風氣。亦復非身非我。觀受。觀心。乃至觀法。悉知虛誑。無主無我。作此觀已。 卽破我見。憍慢五欲。亦皆除滅。爾時復當定心。從頭至足。從足至頭。循身諦觀。深鍊白骨。乃經百千徧許。筋脂旣盡。骨色如珂如貝。深觀不已。 卽見骨上白光煜耀。（此是欲界定相。）見是相已。卽當諦觀眉間。亦見白光焴焴。悉來趣心。行者不取光相。但定心眉間。恬然任運自住。（此是未到地相。）善 根開發。卽於眉間見八色光明。旋轉而出。徧照十方。皆悉明淨。八色者。一地色。如黃白淨地。二水色。如淵中澄清水。三火色。如無煙薪清淨之火。四風色。如 無塵清風。五青色。如金精山。六黃色。如薝蔔華。七赤色。如春朝霞。八白色。如珂雪。隨是色相。悉有光耀。雖復見色分明。而無形質可得。此色超勝。非世所 有。是相發時。心定安隱。喜樂無量。（覺此八色昔所未見。 卽覺支。分別八色其相各異。非世所有。卽觀支。喜卽喜支。樂卽樂支。無顛倒想。三昧不動。卽一心支。）行者復當從頭至足。深鍊骨人。還復攝心諦觀於額。復 見八色光明旋轉而出。如是次第定心觀髮際。頂。兩耳孔。眉骨。眼骨。鼻。口。齒。頷骨。頸項骨。從上至下。三百六十諸骨諸節。悉見八色光明旋轉而行。行者 攝心轉細。從頭至足。從足至頭。觀此骨人。悉見徧身放光。普照一切。悉皆明淨。（若是大士。咸於光中見諸佛像。若行人善根劣弱。乃至四禪。方得見諸佛 像。）旣光明照耀。定心喜樂。倍上所得。是名證初背捨相。以內骨人未滅。故名內有色相。見外八種光明。及欲界不淨境。故名外觀色。行者見內外不淨色故。背 棄欲界。心不喜樂。見八種淨色故。卽知根本初禪。無明暗蔽。虛誑不實。境界麤劣。便能捨而不著。故論言。背是淨潔五欲。離是著心也。（欲界五塵。令貪著者 沉沒三塗。名為不淨五欲。四禪。四空。及未到地欲界定等。雖生味著。皆名淨潔五欲。）二。內無色相外觀色。是二背捨。行者於初背捨後心。不受覺觀動亂。諦 觀內身骨人。虛假不實。內外空疏。專取壞散磨滅之相。如是觀時。漸見骨人腐爛碎壞。猶如塵粉。散滅歸空。不見內色。是時但攝心入定。緣外光明。及與不淨。 不受覺觀。於後內心。豁然明淨。三昧正受與大喜俱發。卽見八種光明從內淨出。照明十方。倍勝於上。旣證內法大喜光明。卽知根本二禪虛誑麤劣。厭背不著。故 名背捨。亦名無漏第二禪也。三。淨背捨身作證。是三背捨。行者於二背捨後心觀外不淨。悉皆壞盡。散滅無餘。亦不受大喜勇動。但攝心諦觀八色光耀之相。取是 相已。深入三昧。鍊此八色。極令明淨。住心緣中。卽泯然入定。定發之時。與樂俱生。見外八色光明。清淨皎潔。猶如妙寶光色。各隨其想。昱晃明照。徧滿諸 方。外徹清淨。外色照心。心卽明淨。樂漸增長。徧滿身中。舉體怡悅。旣證此法。背捨根本三禪。心不樂著。是名無漏第三禪相。乃至四禪淨色。亦此所攝。但以 無徧身樂為異耳。四。虛空處背捨者。行人於欲界後。已除自身皮肉不淨之色。初背捨後。已滅內身白骨之色。二背捨後。已卻外一切不淨色。唯有八種淨色。至第 四禪。此八種色。皆依心住。譬如幻色。依幻心住。若心捨色。色卽謝滅。一心緣空。與空相應。卽入虛空無邊處。然凡夫入此定。名為無色。佛弟子入此定。深心 一向不迴。是名背捨。云何名深心。善修奢摩他故。云何名一向不迴。善修毗婆舍那。空無相無願故。能捨根本著心。 卽不退沒輪轉生死故。五。識處背捨。六。不用處背捨。七。非想非非想處背捨。亦當如是分別。八。滅受想背捨者。佛弟子厭患散亂心故。入定休息。似涅槃法安 著身中。故名身證。行者修此背捨。必須滅非非想陰入界及諸心所法。當知非非想中。雖無麤煩惱。而具足四陰。二入。三界。及十種細心所法。又有無色愛。無 明。掉。慢。心不相應諸行。如是等苦集法和合因緣。則有非非想定。前於非非想背捨中。雖知是事。不著非非想處。而未滅諸心所法。今欲入滅受想背捨。必須不 受非想。一心緣真。絕陰界入。則非非想陰界入滅。一切諸行因緣悉滅。觸滅。乃至慧滅。愛無明等諸煩惱滅。一切心所法滅。一切非心所法亦滅。是名不與凡夫 共。非是世間法。先以能觀真之受想。滅非非想苦集之受想。復知能觀真之受想。亦非究竟寂滅。 卽捨能觀真之（定）受（慧）想。捨此緣真定（受）慧（想）二心。故名滅受想背捨。譬如以後聲止前聲。前聲旣息。後聲亦息。此定亦爾。能觀真之受想旣息。心 與滅法相應。滅法持心。寂然無所知覺。故云身證受想滅。此定中六識不行。若欲出入。但聽本要期長短也。修此八背捨入道。有三種不同。一者。先用背捨破遮道 法。後修勝處等五。方發無漏。二者。厭離生死。欲速解脫。 卽於此中發真無漏。證三乘道。三者。厭離心重。但證初背捨時。卽深觀四諦。發真證道。若菩薩心如虛空。無所取捨。以方便力。善修背捨。具足成就一切佛法。 度脫眾生。當知背捨卽是菩薩摩訶衍也。　謨謨鈍根那含者。思惑未盡。生四空天故。　那佛謨佛皆四果者。無漏定力。但遇佛字。必出生死。那謨以表法執。故為 定性聲聞也。　阿佛已辦地者。法執旣輕。應速迴心故。　彌佛辟支佛地者。功行稍進。能侵習氣故。　陀佛八住者。 卽摩訶衍故。　佛佛王三昧者。開權顯實故。
    八勝處觀（謨謨。善現天。阿阿。十一切處。阿彌。九次第定。彌彌。阿陀。皆師子奮迅三昧。彌陀。超越三昧。陀陀。那佛。謨佛。皆四果。阿佛。已辦地。彌佛。支佛地。陀佛。九住。佛佛。王三昧。）
    譜曰。八勝處者。一。內有色相。外觀色少。若好若醜。是名勝知勝見。謂行者自觀己身不淨。亦觀所愛人不淨。脹爛白骨。心甚厭惡。如初背捨中說。故名內 有色相。由其觀道未增。觀多畏難攝故。所以外觀色少。言若好若醜者。善業果色名好。惡業果色名醜。或所觀種種不淨名醜。憶念妄生淨想名好。或能生婬欲色名 好。能生瞋恚色名醜。勝知勝見者。觀心湻熟。於好色不貪愛。於醜色不瞋恚。但觀色是四大因緣和合而生。如水沫不堅固。智慧深達假實之相。住是不淨觀中。婬 欲瞋恚諸結使來。能不隨故。名為勝處。復次所觀自身他身三十六物不淨名醜。所觀白骨流光淨色名好。見不淨時。卽知虛假。心不畏沒。見淨色時。知從緣生。心 不愛染。是名勝知勝見。復次於少緣中。隨意觀色。轉變自在。亦能善制觀心。故名勝處也。二。內有色相。外觀色多。若好若醜。是名勝知勝見。謂行者觀心旣 調。更於定中廣觀外色。所謂諦觀一死尸。乃至十百千萬。一國土。乃至十百千萬國土。一閻浮提。乃至一四天下等。皆見悉是死尸。若觀一膨脹時。悉是一切膨 脹。乃至壞血膿爛青瘀剝落。亦復如是。旣廣見死尸不淨。心甚厭惡。次觀一死尸脫除皮肉。但見白骨。一切死尸。亦復如是。見諸白骨徧滿世界。此觀旣成。復當 定心諦觀內身白骨。鍊使明淨。如珂如貝。次見外諸骨人。悉皆起立。行行相對。羅列舉手而來。行者於三昧中。 卽知此皆隨想而來。無有定實。心不驚怖。復當默念。訶此骨人。咄。汝諸骨人。從何而來。如是訶時。卽見骨人悉還躄地。如是或至多返。次應深觀內骨。卽見光 明普照十方。一切骨人為光所照。悉亦明淨。此觀成時。於一切怨親中人及諸好醜。其心平等。無有愛恚。是名若好若醜勝知勝見。復有師言。若但觀一切人。見不 淨白骨。是名少。若作大不淨觀。是名多。大不淨觀者。為破一切處貪愛故。觀象馬牛羊飛禽走獸之屬。悉見為死尸膨脹。次觀飲食。皆如蟲如糞。衣服絹布。猶如 爛皮。錢財金寶。如毒蛇蚖。穀米。如臭死蟲。宅舍田園國土城邑大地山川林藪。皆悉爛壞。臭處不淨。流溢滂沱。乃至見白骨狼籍。一切世間不淨如此。甚可厭 患。於三昧中。隨觀卽見。迴轉自在。能破世間一切好醜愛憎貪憂煩惱。故名勝知勝見。此二勝處。位皆在初禪也。三。內無色相。外觀色少。若好若醜。是名勝知 勝見。四。內無色相。外觀色多。若好若醜。是名勝知勝見。觀行方法。不異於前。但以內無色相為異 。滅內色方法。如第二背捨中說。行者為欲界煩惱難破。故於第二禪中。重修此二勝處。除滅下地結使。令無遺餘。亦以重轉變觀道。令利熟增明。牢固不失。功力 轉勝也。五。青勝處。六。黃勝處。七。赤勝處。八。白勝處。行者不受三禪身證之樂。入第四禪時。念慧清淨。四色轉更光顯。如妙寶光明。勝於前色。故名勝 處。復次於四禪中。用不動智慧。鍊此四色。少能多。多能少。轉變自在。欲見卽見。欲滅卽滅。故名勝處。復次於三昧中見是勝色。結漏未斷。或生法愛。為斷法 愛。諦觀此色。知從心起。譬如幻師。觀所幻色。則不生著。是時背捨轉名勝處也。修此亦有三種不同。例前可知。菩薩深修勝處。於勝處中。發大神通。摧伏天 魔。破諸外道。度脫眾生。 卽是摩訶衍也。　謨謨善現天者。色定轉明。思惑未盡故。　陀陀亦四果者。無漏定力。亦能出苦故。
    十一切處觀（謨謨。色究竟天。阿阿。九次第定。阿彌。師子奮迅三昧。彌彌。阿陀。皆超越三昧。彌陀。四果。陀陀。辟支果。那佛。四果。謨佛。辟支佛果。阿佛。已辦地。彌佛。支佛地。陀佛。十住。佛佛。王三昧。）
    譜曰。一。青一切處。二。黃一切處。三。赤一切處。四。白一切處。五。地一切處。六。水一切處。七。火一切處。八。風一切處。九。空一切處。十。識一 切處。是名十一切處。行者住第四禪中。已成就自在勝色。爾時應用念清淨心。捨七種色。直念青色。取少青光燄相。如草葉大。一心緣中。 卽與少青相應。觀心運此少青徧照十方。卽見光明。隨心普照一切世間。皆見青相徧滿。停住不動。如青世界。是名青一切處。餘七修相亦爾。行者旣成就八一切 處。欲入空一切處。當入虛空背捨。但背捨緣狹。未名一切處。今更廣緣十方虛空。故名空一切處。欲入識一切處。亦當先入識處背捨。於識定中。廣觀此識。徧滿 十方。皆見是識。故名識一切處。旣得一切處成。若欲修一切入。當以一切處為本。然後用善巧觀心。於青一切中。令黃白等皆入其中。不壞青之本相。而能於青色 中。具見餘色。餘亦如是。是名十一切入。此中趣道之相。亦可例如前說。若菩薩修之。欲令神通普徧。成就普現色。具足一切法界中事故。亦名一切處波羅密也。 （不壞法觀竟）
    九次第定（謨謨。鈍根那含。阿阿。師子奮迅。阿彌。超越三昧。彌彌。阿陀。皆四果。彌陀。已辦地。陀陀。支佛地。那佛。已辦地。謨佛。支佛地。阿佛。十住。彌佛。圓十信。陀佛。王三昧。佛佛。圓十住。）
    譜曰。行者旣具足諸禪。今欲入九次第定。先當從淺至深。修鍊諸禪定觀之法。極令調柔利熟。然後總合定觀二法。一心齊入。善斷法愛。自識其心。從初調心 入一禪。不令異念間雜。如是乃至滅受想定。所以者何。根本禪中。定多智少。故心不調柔。入禪有間。背捨等觀多定少。故心亦不調。入禪有間。如車二輪。一強 一弱。則載不安穩。今旣定觀均等。定深智利。定深。故在緣不散。智利。故進入無閡。從一禪起入一禪時。心心相次。利疾無雜。非但次第調柔。心無間雜。亦復 增益諸禪功德。轉深微妙。如鍊真金。光色更增。價直亦倍。故名鍊禪也。　謨謨鈍根那含者。未得漏盡故。　彌彌阿陀皆四果者。無漏功極故。　彌陀已辦地。陀 陀支佛地者。妙定力深。不滯偏真故。那佛謨佛亦同者。別惑雖存。已覺 卽空故。　佛佛圓住者。證禪實相故。
    師子奮迅三昧（阿阿。超越三昧。阿彌。已辦地。彌彌。支佛地。阿陀。八住。彌陀。九住。陀陀。十住。那佛。九住。謨佛。十住。阿佛。十行。彌佛。圓信。陀佛。王三昧。佛佛。圓住。）
    譜曰。般若經說。行者依九次第定。入師子奮迅三昧。謂離欲惡不善法。有覺有觀。離生喜樂。入初禪。如是次第入二禪。三禪。四禪。空處。識處。無所有 處。非非想處。滅受想定。從滅定起。還入非非想定。從非非想定起。還入無所有定。如是次第還入識處。空處。四禪。三禪。二禪。初禪。譬如師子奮迅之時。非 但能前進。奮迅而去。亦能卻行。奮迅而歸。一切諸獸所不能爾。行者入此法門。亦復如是。上來諸禪所不能爾。住此法門。 卽能覆卻徧入一切諸禪。熏諸觀定。悉令通利。轉變自在。出生諸深三昧。種種功德。神智轉勝。故名熏禪。譬如牛皮熏熟。隨意作諸世物也。此唯利根聲聞。乃能 修之。故不復墮定性果位。
    超越三昧（阿阿。已辦地。阿彌。支佛地。彌彌。菩薩地。阿陀。九住。彌陀。十住。陀陀。初行。那佛。十住。謨佛。初行。阿佛。十迴向。彌佛。圓信。陀佛。王三昧。佛佛。圓住。）
    譜曰。般若經說。行者依師子奮迅三昧。逆順出入超越三昧。離欲惡不善法。有覺有觀。離生喜樂。入初禪。從初禪起。超入非非想處。從非非想處起。入滅受 想定。從滅受想定起。還入初禪。從初禪起。入滅定。滅定起。入二禪。二禪起。入滅定。滅定起。入三禪。三禪起。入滅定。滅定起。入四禪。四禪起。入滅定。 滅定起。入空處。空處起。入滅定。滅定起。入識處。識處起。入滅定。滅定起。入無所有處。無所有處起。入滅定。滅定起。入非非想處。非非想處起。入滅定。 滅定起。入散心中。散心中起。入滅定。滅定起。還入散心中。散心中起。入非非想定。非非想定起。住散心中。散心中起。入第四禪。第四禪起。住散心中。散心 中起。入第三禪。第三禪起。住散心中。散心中起。入第二禪。第二禪起。住散心中。散心中起。入初禪。初禪起。住散心中。是名超越三昧。超越之相。自有超入 超出。如前二番經文所說。今明超入出中。各有四種。一順入超。二逆入超。三順逆入超。四逆順入超。出亦如是。復有傍超。亦論四種。譬如師子。有四種趠。 （敕教切）一者前擲四十里。譬順超相。二卻擲四十里。譬逆超相。三右傍擲四十里。譬傍超入根本禪相。四左傍擲四十里。譬傍超入觀禪之相。復有具足超。不具 足超。具足超越。 卽是菩薩。如上所說不具足超。卽是聲聞。不能自在遠超入故。但能從初禪。超入三禪。尚不能超二。何能超三。如黃師子。趠則不遠。若白師子。則能遠擲。可譬 菩薩也。若三乘行人入此三昧。具足修一切法門。是時觀定等法。轉深明利。更復出生百千三昧。功德深厚。神通猛利。故名修禪。出世禪中對治無漏竟。（緣理無 漏屬慧學攝。）
    王三昧（阿阿。現前地。阿彌。遠行地。彌彌。阿陀。皆不動地。彌陀。善慧地。陀陀。法雲地。那佛。上品上生。謨佛。方便淨。阿佛。圓住。彌佛。圓行。陀佛。實報淨。佛佛。寂光淨。）
  譜曰。中道第一義諦相應種種三昧。名王三昧。良以中道統一切法。能攝一切三昧。一切三昧功德悉入其中。故名王三昧也。大佛頂經云。有三摩提。名大佛頂首 楞嚴王。具足萬行。十方如來一門超出妙莊嚴路。又云是名妙蓮華。金剛王寶覺。如幻三摩提。彈指超無學。又云。我乘佛神力。宣說金剛王。如幻不思議。佛母真 三昧。皆 卽指此全性起修圓頓三昧門也。若以圓解修前六妙。特勝。乃至超越三昧。一一皆得名王三昧。然圓教行人。從初便達因緣卽中。是故觀行相似位中。卽得名為修王 三昧。若別教人。雖復仰信中道。猶謂迥出二邊。故十住入空。十行入假。不得名王三昧。乃至十向學修中觀。尚未能知中道具一切法。亦不得名為王三昧。直至登 地。證道同圓。方得王三昧成也。此王三昧廣分別者。或百有八。或百二十。或復五百。或復八萬四千。乃至或復佛剎微塵數等。不可窮盡。且約別地圓住。分證此 三昧王。能破二十五有。 卽有二十五王三昧。所謂一者無垢三昧。破地獄有。二者不退三昧。破畜生有。三者心樂三昧。破餓鬼有。四者歡喜三昧。破脩羅有。五者日光三昧。破東洲有。六 者如幻三昧。破南洲有。七者月光三昧。破西洲有。八者熱燄三昧。破北洲有。九者不動三昧。破四王天有。十者難伏三昧。破忉利有。十一者悅意三昧。破夜摩 有。十二者青色三昧。破兜率有。十三者黃色三昧。破化樂有。十四者赤色三昧。破他化有。十五者白色三昧。破初禪有。十六者種種三昧。破大梵有。十七者雙色 三昧。破二禪有。十八者雷音三昧。破三禪有。十九者注雨三昧。破四禪有。二十者虛空三昧。破無想有。二十一者照鏡三昧。破那含有。二十二者無礙三昧。破空 處有。二十三者常三昧。破識處有。二十四者樂三昧。破無所有處有。二十五者我三昧。破非非想處有也。　五難勝地。禪波羅密最為增上。故阿阿等進階六地。乃 至十地。　那佛同居上上者。表猶屬凡位故。　謨佛方便淨土者。表法愛未忘故。　阿佛圓十住位者。悟一切法不生故。　彌佛圓十行位者。具足無邊佛行故。　陀 佛實報淨土者。功德智慧所莊嚴故。　佛佛寂光淨土者。性修融徹。無二體故。　第八增上定學門竟。

選佛譜卷第四（終）

【選佛譜卷第五】

【第九增上慧學門（凡八位）】

    譜曰。戒如捉賊。定如縛賊。慧如殺賊。故次定之後。應明慧學。一切外道。乏出世慧。故雖修戒定。不出生死。一切二乘。無中道慧。故雖出生死。不達法 源。然戒學定學兩門。如住毗尼而不動。善能滅諍。後三妙門。十六特勝。乃至超越三昧之中。已有出世正慧。念清淨戒。無上道戒。及王三昧。已有中道實慧。而 今更分別者。須知三乘一乘所修戒定。一往是同。祇由緣理之慧。有偏有全。有漸有頓。致使同一戒定。收功永別也。又眾生根性。或由事以入理。或由理以得事。 若由事入理者。名為行行。 卽於戒定之中。具足智慧。仍以戒學定學彰名。若由理得事者。名為慧行。卽於慧學之中。具修戒定。仍以慧學受稱也。
    發聲聞心（那那。那謨。謨謨。皆五停心。阿阿。別相念。阿彌。總相念。彌彌。阿陀。皆煖位。彌陀。頂位。陀陀。忍位。那佛。世第一。謨佛。初果。阿佛。二果。彌佛。三果。陀佛。四果。佛佛。中品上生。）
    譜曰。聞佛說法音聲。知生死苦。欲斷其因。慕寂滅樂。勤修其道。是名發聲聞心。生死苦者。地獄有燒煮殘害之苦。畜生有互相吞噉之苦。餓鬼有長劫飢虛之 苦。修羅有戰諍損傷之苦。人道有生。老。病。死。怨憎會。愛別離。求不得。五陰盛苦。諸天有五衰相現。還墮惡趣之苦。無色有窮空不歸。便入輪轉之苦。略說 三界二十五有。無非是苦。更無真實樂處也。生死因者。由見思惑所發善惡不動諸有漏業。皆是三界受生因也。寂滅樂者。三界惑業因盡。則三界果報亦亡。色心俱 滅。大患永盡。真空湛寂。不受輪迴苦也。出苦道者。戒能永斷惡業。定能出離散善。慧能破除虛妄我執。永斷見思煩惱也。由知苦故。方肯斷集。由慕滅故。方肯 修道。但求自度。不顧他人。故名為小乘也。　那那等三。見思重故。須修五停。阿阿則稍能伏惑。為別相念。阿彌則功行漸加。為總相念。彌彌。阿陀。則已得正 勤。故為煖位。彌陀則修如意足。故為頂位。陀陀則五善根生。故為忍位。那佛則五力增長。雖是有漏。能通無漏。故為世第一位。謨佛則斷見存思。故為初果。阿 佛則漸捨欲習。故為二果。彌佛則離欲純善。故為三果。陀佛則定慧具足。故為四果。佛佛則迴向大乘。蒙佛接引。故准十六觀經。當得中品上生也。
    發辟支佛心（阿佛。辟支果。彌佛。支佛地。陀佛。中品上生。佛佛。圓信。）
    譜曰。梵語辟支迦羅。此翻獨覺。亦翻緣覺。出無佛世。自能悟道。故名獨覺。觀十二因緣悟道。故名緣覺。然十二因緣。亦須佛說。秉說觀察。功行成熟。所 以出無佛世。方能自悟。但此人根性稍利。不藉多聞。又以樂獨善寂。不起煩惱。稍勝聲聞人也。十二因緣者。所謂無明緣行。行緣識。識緣名色。名色緣六入。六 入緣觸。觸緣受。受緣愛。愛緣取。取緣有。有緣生。生緣老死憂悲苦惱。此是十二因緣生相。無明滅則行滅。行滅則識滅。識滅則名色滅。名色滅則六入滅。六入 滅則觸滅。觸滅則受滅。受滅則愛滅。愛滅則取滅。取滅則有滅。有滅則生滅。生滅則老死憂悲苦惱滅。此是十二因緣滅相。是中無明行愛取有五支。還是集諦。識 名色六入觸受生老死七支。還是苦諦。因滅果滅。 卽是滅諦。觀因緣生滅之智。卽是道諦。而中乘根利。故能別相細觀。又小乘根鈍。故先觀苦諦。中乘稍利。故先觀集諦也。由其根利。不起煩惱。亦不立分證果。 故阿佛。則頓悟緣起生滅。無我我所。成定性辟支。彌佛。則了達緣起無生。兼侵習氣。為迴心緣覺。陀佛。則知有他方淨土。同聲聞之發願往生。佛佛。則深觀十 二緣生。信苦集之無非佛性也。
    事六度心（阿阿。阿彌。彌彌。皆初僧祇。阿陀。彌陀。陀陀。皆二僧祇。那佛。初僧祇。謨佛。二僧祇。阿佛。三僧祇。彌佛。菩薩地。陀佛。歡喜地。佛佛。上品上生。）
    譜曰。此人具足大慈大悲種子。聞說四諦十二因緣。卽思我及眾生同在生死大苦海中。設何方便。普皆濟度。遂依四諦。發弘誓願。依苦諦發。則云眾生無邊誓 願度。依集諦發。則云煩惱無盡誓願斷。依道諦發。則云法門無量誓願學。依滅諦發。則云佛道無上誓願成。旣發菩提弘誓願已。勇猛修行六度。以填願海。一者布 施。則捨身命財。無所顧戀。二者持戒。則性遮諸罪。皎如冰霜。三者忍辱。則打罵割截。心無恚恨。四者精進。則勤行眾善。不惜身命。五者禪定。則觀鍊熏修。 起大神通。六者智慧。則正觀諸法。不起四倒。由是設經三大阿僧祇劫。終不疲倦。永無退轉。名為大道心成就眾生。亦名開士。亦名大士。亦名上士也。　那那等 三不行者。能伏惑故。阿阿等三初僧祇滿者。施戒莊嚴故。阿陀等三二僧祇滿者。定善普集故。那佛亦初僧祇者。雖未斷見。能以菩提心承事諸佛故。謨佛亦二僧祇 者。雖未離染。能以功德力親近如來故。阿佛三僧祇滿者。生滅門中。永伏諸惑。不離佛前故。彌佛通菩薩地者。悟無生忍。不捨因行。已近佛地故。陀佛初歡喜地 者。從事入理。定慧圓明故。佛佛上品上生者。圓發三心。蒙佛接引故。
    體空觀（那那。那謨。謨謨。皆取相懺。阿阿。乾慧地。阿彌。性地。彌彌。八人地。阿陀。見地。彌陀。薄地。陀陀。離欲地。那佛。八人地。謨佛。見地。阿佛。已辦地。彌佛。支佛地。陀佛。菩薩地。佛佛。佛地。）
    譜曰。三界諸法。唯心所現。譬如夢境。當體全空。凡外不了。妄計我人。造有漏業。枉受輪迴。諸佛愍之。為說名色五陰十二處十八界等。令其觀察。了知無 我我所。斷惑出苦。而愚法聲聞。又計名色乃至十八界等。旣是因緣所生。必有實法。妄生恐怖。不達本空。所以沈空滯寂。墮無為坑。若利根三乘。聞說因緣生 法。 卽知旣非自生。亦非他生。又非共生。非無因生。但是妄想顛倒分別計著。謂之為生。其實當體卽是無生。非待滅而後空。譬如翳目。妄見空華。華本不生。更何所 滅。三界色心因果諸法。亦復如是。同於空華。本無生滅。眾生迷之。便為苦集。十二因緣。流轉不絕。聖人悟之。便為道成。緣生無性。猶若虛空。旣能體達諸法 本空。則不滯生死之有。亦不取涅槃之空。故為大乘初門。能通中道實相也。此觀亦被三乘根性。二乘依此。自出苦輪。生方便土。菩薩觀於無生四諦十二因緣。則 發四弘誓願。雖知眾生不可得。而誓度如幻之眾生。雖知煩惱無體性。而誓斷如幻之煩惱。雖知法門猶虛空。而誓學如幻之法門。雖知佛道等空華。而誓成如幻之佛 道。發此無生四弘誓已。勇猛修行六波羅密。一一了達三輪體空。如布施時。則內不見有能施之我。外不見有受施之人。中不見有所施之物。以因緣 卽空。求其實體不可得故。唯其了達三輪體空。所以熾然行施。永無悋惜。永無計著也。其餘五度。例此可知。　那那等三。雖觀空理。煩惱習強。故須結壇修懺。 阿阿等六。如次階於六位。那佛八人者。未斷見故。謨佛見地者。未斷思故。阿佛已辦者。正使盡故。彌佛支地者。能侵習故。陀佛菩薩者。道觀雙流故。佛佛佛地 者。一念相應慧現前故。
    次第三觀（那那。那謨。謨謨。皆取相懺。阿阿。初信心。阿彌。二念心。彌彌。精進心。阿陀。四慧心。彌陀。五定心。陀陀。不退心。那佛。十願心。謨佛。初發心住。阿佛。七不退住。彌佛。初歡喜行。陀佛。初救護向。佛佛。初歡喜地。）
    譜曰。若人宿具大乘種子。聞說一切眾生。皆有正因佛性。不生不滅。本來常住。雖為客塵煩惱所覆。原無增減。亦無染淨。但凡夫著生死之有。二乘證涅槃之 空。所以不契本源。墮在分段變易二種生死之中。則有無量苦集浩然。（二死為無量苦。三惑為無量集。）遂發弘誓。願度無邊眾生。願斷無量煩惱。旣欲徧度六凡 三乘之苦。令斷見思無明之集。（三乘招感變易生死。但由無明。不由塵沙。塵沙無體。但障俗諦。不障真中故也。）必須具學界內界外一切法門。得成一切種智極 果。方克有濟。由此不計佛剎微塵數劫。廣修六度十度無量功德智慧資糧。而二障力強。（煩惱障。謂見惑。思惑。所知障。謂塵沙無明。）未能圓伏圓斷。故先修 析空觀。伏見思惑。以階十信。次修 卽空觀。斷見思惑。以階十住。次修入假觀。斷塵沙惑。以階十行十向。後於十向位中。用二觀為方便道。正修中觀。以階十地。證初地已。方知中道卽一切法。具 一切法。心佛眾生。三無差別。法身般若解脫三德。無非性具。然依教道。仍存次第。故此名為界外鈍根。亦名獨菩薩法也。　那那等三須取相懺者。煩惱強故。阿 阿等六階六心者。未得 卽空慧故。那佛十心者。雖有空慧。未斷見故。謨佛初住者。空慧斷見。未斷思故。阿佛七住者。三界正使盡故。彌佛初行者。具行眾善故。陀佛初向者。定慧均 平。正觀中道故。佛佛初地者。證道同圓。分得法身故。
    圓頓妙觀（那那。那謨。謨謨。皆無生懺。阿阿。阿彌。彌彌。皆圓五品。阿陀。彌陀。陀陀。皆圓十信。那佛。上品下生。謨佛。上品中生。阿佛。圓十住。彌佛。圓十行。陀佛。圓十向。佛佛。圓十地。）
    譜曰。圓頓妙觀。亦名一心三觀。亦名摩訶止觀。亦名大乘止觀法門。若人宿植德本。智慧深利。聞說心佛眾生。三無差別。因緣所生法。卽空假中。一切諸 法。皆是佛法。苦卽法身。惑 卽般若。業卽解脫。但迷之則生死始。如水成冰。悟之則輪迴息。如冰還成水。迷悟雖殊。性真平等。眾生如。佛如。一如無二如。遂起同體大悲。無緣大慈。發無 作四弘誓願。稱性修行六度萬行。自度度他。同歸祕藏。隨其所觀諸境。了知當體 卽空假中。不縱不橫。不並不別。性德法爾。不可思議。是名一心三觀。至圓至頓。最上大乘。卽寂而照。卽照而寂。故名妙也。圓解雖妙。若煩惱習強。先須觀罪 性空以拔罪本。故那那等三皆無生懺。阿阿等三。能伏五住。故登五品。阿陀等三。能淨六根。故階十信。那佛。謨佛。已發無上道心。但以未離凡習。得覲如來。 故生上下上中二品。阿佛捨異生性。住於佛住。彌佛持金剛戒。行於佛行。陀佛定慧圓明。迴向薩婆若海。佛佛純是佛慧。普入如來智地。
    願升內院（阿陀。彌陀。陀陀。皆兜率天。那佛。謨佛。皆內院。阿佛。內院行那佛。彌佛。內院行謨佛。陀佛。內院行阿佛。佛佛。內院行彌佛。）
    譜曰。欲界第四兜率天中。別有內院。乃一生補處菩薩所居。只今彌勒大士。現於其中說法。故已發大心之人。欲生彼處。親近承事。乃至將來人壽八萬歲時。 隨從下生。預龍華會。助轉法輪。自利利他。滿菩提願也。旣願上生內院。必修上品十善。兼習禪觀。故那那乃至彌彌散善。皆不復行。然阿陀等三皆生兜率天者。 福多慧少。如師子覺菩薩。雖生彼天。耽天樂故。猶未見大士也。那佛。謨佛。雖未斷惑。 卽已見佛。故皆內院。阿佛已下。福慧旣深。故見佛已。隨卽增進品位。
    求生淨土（阿阿。中品下生。阿彌。中品中生。彌彌。中品上生。那陀。下品下生。謨陀。下中生。阿陀。中品上生。彌陀。上品下生。陀陀。上中生。那佛。疑城。謨佛。下品上生。阿佛。上品上生。彌佛。方便淨土。陀佛。實報淨土。佛佛。寂光淨土。）
    譜曰。言淨土者。謂西方十萬億土之外。有世界名為極樂。現有阿彌陀佛。說法教化。彼佛因中發四十八願。莊嚴淨土。攝取眾生。今已得果。光明無量。壽命 無量。念念接引有緣念佛眾生。生彼國土。恆受快樂。永不退轉。但令聞而生信。至誠發願者。則或觀彼土依正。或念彼佛功德。或念彼佛法身。或持彼佛名號。皆 得往生。不論若男若女。若僧若俗。若老若少。若智若愚。若善若惡。乃至若人若天。若鬼若畜。但具信願行三。決得往生彼國。生彼國者。皆人天身。具金色相。 蓮華化生。相好畢備。永無三塗八難之苦。必階一生補處之位。所以千經萬論。極力讚勸。如華嚴行願品云。願我臨欲命終時。盡除一切諸障礙。面見彼佛阿彌陀。 卽得往生安樂剎。大乘入楞伽經偈云。十方諸剎土。眾生菩薩中。所有法報佛。化身及變化。皆從無量壽。極樂界中出。又云南天竺國中。大名德比丘。厥號為龍 樹。能破有無宗。得初歡喜地。往生安樂國。乃至寶積。般若。楞嚴。法華。起信論等。無不指歸極樂。而大集賢護經。鼓音王經。十六觀經。無量壽經。阿彌陀 經。往生論等。剋實指歸。終無二趣。又只此凡聖同居淨土。便能橫具上三淨土。故雖凡夫帶業。亦皆有分。而諸大菩薩。莫不同歸也。　阿阿中品下生者。孝養父 母。行世仁慈故。阿彌中品中生者。一日一夜。奉持戒品故。彌彌中品上生者。修行諸戒故。那陀下品下生者。具諸不善。至心稱名故。謨陀下品中生者。有諸惡 業。聞說佛威德。心不疑故。阿陀中品上生者。善根迴向。同彌彌故。彌陀上品下生者。不謗大乘。發無上心故。陀陀上品中生者。於第一義。心不驚動故。那佛疑 城者。墮於疑悔。積集善根。雖希佛智。於自善根。不能生信故。謨佛下上品者。雖造惡法。得聞經名。能稱佛名故。阿佛上品上生者。捨離惑業。隨佛往生故。彌 佛方便淨土者。六根清淨。離分段身故。陀佛實報淨土者。定慧莊嚴。色心無盡故。佛佛寂光淨土者。如智不二。寂照難思故。
    第九增上慧學門竟

【第十藏教位次門（凡十六位）】

    譜曰。藏教。謂經律論三藏教也。大小兩乘。俱有三藏。而大乘經律論。不同聲聞藏之條然各別。故今獨指詮偏真者名為三藏教也。問。何不名小乘教耶。答。 雖則正為聲聞人說。於中亦明十二因緣。事六度等。具三乘法。不可偏名為小乘也。經名修多羅藏。如四阿含等。直詮戒定慧三學。律名毗柰耶藏。如四分。五分。 根本。僧祇。十誦。善見。戒因緣。毗尼母等。正詮增上戒學。亦詮增上定學。論名阿毗曇藏。如大毗婆沙。及俱舍論等。亦詮增上定學。正詮增上慧學也。此教具 有三乘位次。小乘十一。中乘唯一。大乘有四。發心不同。證果亦異。而同修析觀。同斷見思。同出三界。同證偏真。楊葉止啼。化城暫息耳。
    五停心（那那。那謨。謨謨。皆作法懺。阿阿。別相念。阿彌。總相念。彌彌。阿陀。皆煖位。彌陀。頂位。陀陀。忍位。那佛。世第一。謨佛。初果。阿佛。二果。彌佛。見地。陀佛。初住。佛佛。中品上生。）
    譜曰。五停心者。一多貪眾生。用不淨觀。如九想八背捨等。二多瞋眾生。用慈悲觀。如四無量心等。三愚癡眾生。用因緣觀。謂觀十二緣生。能破撥無因果。 及斷常等諸迷倒故。四著我眾生。用析界觀。謂觀此身唯是地水火風空識六界所成。實無我我所故。有云。多障眾生。用念佛觀。謂念牟尼十號功德。以除罪障。如 八念中念佛觀等。五散亂眾生。用數息觀。如六妙門等。以要言之。於此五法之中。隨用一法止住心過。令得調停。然後堪修念處正觀。故名五停心觀也。　那那等 三。煩惱旣強。必犯諸過。故須作法。阿阿等六。心旣漸調。故階賢位。那佛。則雖未斷見。已鄰發真。謨佛。則已得發真。猶存思惑。阿佛。則進階修道。彌佛。 則轉入衍門。陀佛。則次第先見於空。佛佛。則迴入如來願海。
    別相念（那那。那謨。謨謨。皆五停心。阿阿。總相念。阿彌。煖位。彌彌。阿陀。皆頂位。彌陀。忍位。陀陀。那佛。皆世第一。謨佛。初果。阿佛。二果。彌佛。三果。陀佛。四果。佛佛。初僧祇。）
    譜曰。別相念者。一觀身不淨（色陰）。二觀受是苦（受陰）。三觀心無常（識陰）。四觀法無我（想行二陰）。一切眾生。於五陰中。橫起常樂我淨四倒。故 先別相而觀破之。身則三十六物。穢惡充滿。受則一切所領。無非三苦。（樂受是壞苦。苦受是苦苦。不苦不樂受是行苦。）心則剎那生滅。但有名字。法則善惡無 記。皆無主宰。皆不自在。以此四種念處。破除四倒。便可發真無漏也。　那那等三。煩惱未伏。故須再修助觀。阿阿等九。例前可知。彌佛三果。陀佛四果者。生 滅門中。已修正觀。急求出苦。故不轉入通別二門。佛佛初僧祇滿者。於當教中。發大菩提心故。
    總相念（那那。那謨。皆五停心。謨謨。別相念。阿阿。煖位。阿彌。頂位。彌彌。阿陀。皆忍位。彌陀。陀陀。皆世第一。那佛。初果。謨佛。二果。阿佛。三果。彌佛。四果。陀佛。支佛果。佛佛。初僧祇。）
    譜曰。總相念者。觀身不淨。則受心法亦皆不淨。觀受是苦。則身心法亦皆是苦。觀心無常。則身受法亦皆無常。觀法無我。則身受心亦皆無我。總於四境而修 四觀。用破四倒。令無餘也。然那那等三。煩惱力強。仍須退修助觀。及與別相。那佛初果者。觀力稍深。故遇佛字。便得發真見道。陀佛辟支果者。定力稍勝。能 侵習氣也。（小乘外凡位竟）
    煖位（那那。五停心。那謨。別相念。謨謨。總相念。阿阿。頂位。阿彌。忍位。彌彌。阿陀。皆世第一。彌陀。初果。陀陀。二果。那佛。初果。謨佛。二果。阿佛。三果。彌佛。四果。陀佛。支佛果。佛佛。圓信。）
    譜曰。善修四念處觀。起四正勤。精進勇猛。除惡生善。謂未生惡令不生。已生惡令滅。未生善令生。已生善令增長。離散動過。緣四諦境而生似解。譬如鑽木 出火。火雖未發。煖相先現。故名煖位。此猶有退。故那那等仍行。彌陀證初果。陀陀證二果者。戒定力增。亦得斷麤惑故。那佛。謨佛。亦仍初二果者。當教位 中。更無他勝進故。佛佛圓信者。開權顯實故。
    頂位（那那。別相念。那謨。總相念。謨謨。煖位。阿阿。忍位。阿彌。世第一。彌彌。阿陀。皆初果。彌陀。二果。陀陀。三果。那佛。初果。謨佛。二果。阿佛。三果。彌佛。四果。陀佛。支佛果。佛佛。圓信。）
    譜曰。善修四如意足。能令定慧均等。觀四諦境。轉更分明。如登山頂。矚了四方。故名頂位。言四如意足者。一欲如意足。謂希向慕樂禪定境界。而得禪定。 二念如意足。謂專注不忘禪定境界。而得禪定。三進如意足。謂精進專求禪定境界。而得禪定。四慧如意足。亦名觀如意足。亦名思惟如意足。謂觀察思惟禪定境 界。而得禪定。當知欲念進慧。是八定方便。所得禪定。名如意足。以其所願皆得。能發神足諸通故也。此位不得久住。非進 卽退。退卽名為頂墮。餘並如前可知。
    忍位（阿阿。世第一。阿彌。初果。彌彌。阿陀。皆二果。彌陀。三果。陀陀。無煩天。那佛。初果。謨佛。二果。阿佛。三果。彌佛。四果。陀佛。支佛果。佛佛。圓信。）
    譜曰。於如意足中。五種善法增進成根。於四諦中。堪忍樂欲。永不退墮。故名忍位也。五善根者。一信根。信四諦理。能生一切無漏根力禪定解脫諸三昧等。 然此信根。必依念處。若無信境。根何能生。二進根。信諸法故。倍策精進。三念根。但念正助之道。不令邪妄得入。四定根。攝心在正道及諸助道善法中。相應不 散。五慧根。念處之慧。為定所攝。以觀自照。不從他知也。那那等不行者。不起惡故。陀陀無煩者。不得佛字。不能以金剛慧斷微細惑。但能修夾熏禪。生五淨居 天也。
    世第一位（阿阿。初果。阿彌。二果。彌彌。阿陀。皆三果。彌陀。無煩天。陀陀。無熱天。那佛。二果。謨佛。三果。阿佛。四果。彌佛。支佛果。陀佛。圓十信。佛佛。上品上生。）
    譜曰。修習五根。令更增長。能破惡障。無間必得發真無漏。於世間法。更無勝者。故名第一。言五力者。一信力。信四諦理。不為邪外諸疑所動。卽破疑障。 二進力。觀四諦理。心無間雜。未證不休。 卽破怠障。三念力。持四諦觀。破邊邪想。不令煩惱之所破壞。破忘念障。四定力。能於諸禪互無妨礙。破除欲界一切諸散。五慧力。徧破一切邪外等慧。及破一切 見愛等執也。那佛二果等者。功超忍位故。佛佛上品上生者。本於穢土第一。今仗佛力。 卽於淨土為第一故。（小乘內凡位竟）
    初果須陀洹（阿阿。二果。阿彌。三果。彌彌。阿陀。皆無煩天。彌陀。無熱天。陀陀。善見天。那佛。三果。謨佛。四果。阿佛。支佛果。彌佛。已辦地。陀佛。圓信。佛佛。方便淨土。）
    譜曰。五力破障。能發無漏八忍八智。證見生空所顯真理。得七覺支。故名初果。梵語須陀洹。此翻預流。初預聖流故。亦翻入流。初入真諦法流故。亦翻逆 流。已逆生死有流故。八忍八智者。觀於欲界苦諦所有無漏定慧。若在無間道中。名苦法忍。若在解脫道中。名苦法智。觀於色無色界苦諦。無間道中。名苦類忍。 解脫道中。名苦類智。其餘三諦。例此可知。以此一十六心。頓斷三界分別所起煩惱種子。見一切法決定無我。亦無我所。 卽顯真諦寂滅之理。分得無漏七種覺支。亦名七菩提分。謂念覺分。擇法覺分。精進覺分。喜覺分。除覺分。定覺分。捨覺分。若心浮動。以除覺除身口之麤。以捨 覺捨於觀智。以定覺入禪。若心沈時。以精進擇喜起之。念通兩處也。旣見道已。安隱行於八正道中。重慮緣真。進斷思惑。 卽名修道。乃歷二果。三果。以階第四無學果位。言八正道者。一正見。二正思惟。三正語。四正業。五正精進。六正定。七正念。八正命。無漏聖法。故名為正。 通至涅槃。故名為道也。　阿佛成辟支果者。第七生時。值無佛世。能自斷餘惑故。彌佛成已辦地者。悟無生門。必能 卽迴心故。佛佛方便淨土者。仗如來力。不沈空滯寂故。
    二果斯陀含（阿阿。三果。阿彌。無煩天。彌彌。阿陀。皆無熱天。彌陀。善見天。陀陀。善現天。那佛。四果。謨佛。支佛果。阿佛。已辦地。彌佛。支佛地。陀佛。圓十信。佛佛。方便淨土。）
    譜曰。於修道中。重慮緣真。進斷欲界微細煩惱六品。止存三品。唯潤一生。名第二果。梵語斯陀含。此翻一來。謂一來人中受生。卽斷餘惑。成無學也。謨佛成支佛果者。正一來時。值無佛世。能自覺悟故。阿佛已辦等者。功德力深。雖證無為。不滯空寂故。
    三果阿那含（阿阿。無煩天。阿彌。無熱天。彌彌。阿陀。皆善見天。彌陀。善現天。陀陀。色究竟天。那佛。四果。謨佛。已辦地。阿佛。支佛地。彌佛。菩薩地。陀佛。圓十信。佛佛。方便淨土。）
    譜曰。斷盡欲界煩惱。名第三果。梵語阿那含。此翻不來。謂永不來欲界受生。卽於色無色界進斷餘惑。成無學也。謨佛已辦等者。旣不受欲界身。卽無成獨覺義。而功德力深。又不沈空滯寂。故得密入衍門也。
    四果阿羅漢（那佛。謨佛。皆師子奮迅三昧。阿佛。超越三昧。彌佛。圓十信。陀佛。方便淨土。佛佛。圓十住。）
    譜曰。斷盡三界煩惱。我生已盡。梵行已立。所作已辦。不受後有。證無學道。名第四果。梵語阿羅漢。此翻殺賊。亦翻應供。亦翻無生。亦翻應真。亦翻至 真。此是定性聲聞。沈空滯寂。故阿阿等皆不復行。那佛。謨佛。僅入熏禪。阿佛。僅入修禪。遠作出真入俗之階。彌佛。則開權顯實。成按位妙。陀佛。則仗佛慈 光。得意生身。佛佛。亦開權顯實。成勝進妙也。（小乘聖位竟。已上小乘共十一位竟）
    中乘辟支佛果。（那佛。謨佛。皆超越三昧。阿佛。彌佛。皆圓十信。陀佛。方便淨土。佛佛。圓十住。）
    譜曰。若於佛及善知識所。聞說十二因緣流轉還滅法門。身毛為豎。涕淚交流。卽發中乘善根。多作福。多供佛。多聞法。極少四生。極多百劫。卽證辟支佛 果。以根利故。不立分果。以因深故。兼侵餘習。或出無佛世。自悟真理。而為世福田。或出有佛世。樂獨善寂。而罕與法會。又初果第七生時。二果一受生時。設 不值佛。必證涅槃。雖是聲聞種性。亦得名獨覺也。此是定性辟支。故阿阿等亦皆不行。唯較四果似小勝耳。（中乘唯一位竟）
    大乘初阿僧祇滿（阿阿。阿彌。彌彌。皆二僧祇。阿陀。彌陀。陀陀。皆三僧祇。那佛。二僧祇。謨佛。三僧祇。阿佛。見地。彌佛。菩薩地。陀佛。十迴向。佛佛。上品上生。）
    譜曰。菩薩從初發四弘誓以來。廣行六度利他妙行。積集功德智慧二種資糧。承事供養一切諸佛。常離女身。及四惡趣。歷無數劫。精勤勇猛。不念疲勞。名為 初僧祇滿。若據教門權說。僅在四念處位。未得煖法。故阿阿等三。及與那佛。則入二祇。阿陀等三。及與謨佛。則入三祇。若據大論破斥。決非具足三毒。能集佛 法。故阿佛便登見地。彌佛登菩薩地。若據瑜伽。唯識。則資糧位滿。故陀佛應同十向。若聞阿彌陀佛大願莊嚴。則速證無生法忍。故佛佛上品上生也。
    二阿僧祇滿（阿阿。阿彌。彌彌。皆三僧祇。阿陀。彌陀。陀陀。皆見地。那佛。三僧祇。謨佛。見地。阿佛。菩薩地。彌佛。十迴向。陀佛。不動地。佛佛。圓十住）
    譜曰。從初祇後。更修福慧。供佛。利生。心無厭足。歷無數劫。得蒙諸佛現前授記。名為二僧祇滿。若據權說。僅在煖位。故阿阿等三。及與那佛。止入三 祇。若據大乘。則倍勝初祇。故阿陀等三。及與謨佛。便登見地。阿佛。便是九菩薩地。彌佛。便同十向滿足。若據地論唯識論等。則入無功用道。故陀佛登不動 地。若開權顯實。則能八相成道。故佛佛登圓住也。
    三阿僧祇滿（阿阿。初地。阿彌。二地。彌彌。三地。阿陀。四地。彌陀。五地。陀陀。六地。那佛。六地。謨佛。七地。阿佛。八地。彌佛。九地。陀佛。圓十住。佛佛。藏佛果）
    譜曰。從得記後。更復上弘下化。廣集福慧。經無數劫。功行圓成。名為三僧祇滿。於權教中。更無可升進處。而藏教佛果。實皆滿分二種法身示現。決非三祇 伏惑所成。故阿阿等九。僅可借階別地。唯陀佛。則定慧莊嚴。堪成圓住。若佛佛。則圓住願力。示成八相於凡居也。
    藏教佛果（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。贈三。彌佛。通佛地。陀佛。別妙覺。佛佛。圓究竟妙覺。）
    譜曰。三祇行滿。示現從兜率天降神處胎。乃至出家修道。菩提樹下結加趺坐。頓發無漏三十四心。頓斷正使習氣俱盡。得一切智。具足三明。六通。十力。四 無所畏。十八不共佛法。三十二相。八十種好。三轉法輪。度脫一切。名為藏教佛果。此則或是圓極果位。大悲設化。或是別地圓住。乘願應機。為鈍根人。施此巧 方便耳。旣示佛果。若仍升入菩薩位中。則破壞俗諦。亦無以顯三身一體之義。故阿阿乃至阿佛。皆可贈而不可行也。且此樹下生身。名為境本定身。是故三乘利 根。 卽見其為如須彌山。菩薩大士。旣見其為剎塵相海。如來種性。卽見其為實相法身。今彌佛通佛地者。卽劣應而勝應也。陀佛別妙覺者。卽應化而實報也。佛佛圓妙 覺者。 卽報化而法身也。（大乘四位竟）　第十藏教位次門竟

【十一通教位次門（凡十位）】

    譜曰。通前通後。名為通教。直明因緣生法。當體卽空。利根之人。旣見卽空。便見不空。不空乃是中道實相。則受別圓來接。故名通後。若鈍根人。但見於 空。則觀慧雖巧。終歸灰斷。故名通前。又三乘之人。同皆體色入空。故名通教。此教無別部帙。但諸大乘經中。有明三乘共得道者。 卽是同稟此教。故有三乘共十地也。
    初乾慧地。（那那。那謨。謨謨。皆取相懺。阿阿。性地。阿彌。八人地。彌彌。阿陀。皆見地。彌陀。薄地。陀陀。離欲地。那佛。八人地。謨佛。見地。阿佛。已辦地。彌佛。支佛地。陀佛。菩薩扡。佛佛。圓十信。）
    譜曰。觀身受心法。悉皆如幻如夢。雖未得煖法相似理水。而智慧深利。故名乾慧。乃外凡觀行位也。那那等三。惑染旣強。須修五悔。阿阿等六。善法旣集。 應階上地。那佛。猶未斷見。故居八人。謨佛。見斷思存。故登見地。阿佛。則三界惑盡。彌佛。則習亦稍侵。陀佛。則道觀雙流。佛佛。則開權顯實也。　問。前 於體空觀中。則佛佛便登佛地。今於乾慧地中。乃佛佛僅成圓信。何耶。答。前表一念不生。 卽如如佛。乃不落階級義。今表從因至果。事非一蹴。乃化道儀軌義。然剋論通教佛相。未說斷迷中惑。亦祇與圓信齊耳。
    二性地（那那。那謨。謨謨。皆無生懺。阿阿。八人地。阿彌。見地。彌彌。阿陀。皆薄地。彌陀。離欲地。陀陀。已辦地。那佛。見地。謨佛。薄地。阿佛。支佛地。彌佛。菩薩地。陀佛。十住。佛佛。圓信。）
    譜曰。無生理觀。能發煖等四種善根。得相似無漏性水。故名性地。乃內凡似解位也。那那等三。煩惱未斷。須無生懺。以拔罪根。阿阿以去。勝前一籌。例則可解。陀佛別十住者。轉入次第門故。
    三八人地（阿阿。見地。阿彌。薄地。彌彌。阿陀。皆離欲地。彌陀。已辦地。陀陀。支佛地。那佛。薄地。謨佛。離欲地。阿佛。十迴向。彌佛。初歡喜地。陀佛。圓十信。佛佛。圓十住。）
    譜曰。人者。忍也。見道共有一十六心。所謂八忍八智。今於無間三昧之中。八忍具足。智少一分。故名八人地也。一切煩惱不復現前。故那那等三。俱永不 行。阿佛十迴向者。按位接入別故。彌佛歡喜地者。勝進接入別故。陀佛圓信者。按位接入圓故。佛佛圓住者。勝進接入圓故。上根三地四地被接。此之謂也。
    四見地（阿阿。薄地。阿彌。離欲地。彌彌。阿陀。皆已辦地。彌陀。支佛地。陀陀。菩薩地。那佛。離欲地。謨佛。已辦地。阿佛。十迴向。彌佛。歡喜地。陀佛。圓十信。佛佛。圓十住。）
    譜曰。八智具足見真空理。斷盡見惑種子。故名見地。
    五薄地（阿阿。離欲地。阿彌。已辦地。彌彌。阿陀。皆支佛地。彌陀。菩薩地。陀陀。灌頂住。那佛。已辦地。謨佛。支佛地。阿佛。十迴向。彌佛。歡喜地。陀佛。圓信。佛佛。圓住。）
    譜曰。已斷欲界六品思惑。餘三品在。煩惱漸薄。故名薄地。陀陀十住者。已過九菩薩地故。阿佛十向等者。所謂中根五地六地被接也。
    六離欲地（阿阿。已辦地。阿彌。支佛地。彌彌。阿陀。皆菩薩地。彌陀。灌頂住。陀陀。初行。那佛。支佛地。謨佛。菩薩地。阿佛。十迴向。彌佛。歡喜地。陀佛。圓信。佛佛。圓住。）
    譜曰。已盡欲界思惑。進斷上八地思。名離欲地也。
    七已辦地（阿阿。支佛地。阿彌。菩薩地。彌彌。阿陀。皆灌頂住。彌陀。初行。陀陀。二行。那佛。菩薩地。謨佛。灌頂住。阿佛。十迴向。彌佛。歡喜地。陀佛。圓信。佛佛。圓住。）
    譜曰。已斷三界惑盡。成阿羅漢。故名已辦地也。聲聞則從此止而不前。菩薩則從此過而不住。阿佛亦十向等者。所謂下根七地八地被接也。
    八辟支佛地（阿阿。菩薩地。阿彌。灌頂住。彌彌。阿陀。皆初行。彌陀。二行。陀陀。三行。那佛。灌頂住。謨佛。初行。阿佛。十迴向。彌佛。歡喜地。陀佛。圓信。佛佛。圓住。）
    譜曰。旣斷正使。又侵餘習。中乘根性。止此不前。故名辟支佛地。菩薩亦不取證也。
    九菩薩地（阿阿。十住。阿彌。初行。彌彌。阿陀。皆二行。彌陀。三行。陀陀。四行。那佛。初行。謨佛。二行。阿佛。歡喜地。彌佛。圓信。陀佛。圓住。佛佛。十佛地。）
    譜曰。正使斷盡。與二乘同。扶習潤生。與二乘異。雖觀諸法空。而勤修化道。遊戲神通。淨佛國土。故名菩薩地也。此地永超二乘境界。所以不復論接。但阿 佛。則創捨法執。故登初地。彌佛。則善觀中道。故成圓信。陀佛。則定慧莊嚴。故階圓住。佛佛。則示成八相。故為佛地也。
    十佛地（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。贈三。彌佛。贈四。陀佛。別妙覺。佛佛。圓究竟妙覺。）
    譜曰。菩薩為眾生故。誓願扶習潤生。若機緣已熟。卽以一念相應慧。斷餘殘習。示成無上菩提。具足一切佛法。或見在菩提樹下。具相莊嚴。如須彌山王。處 於大海。或見在色究竟天。現高大身。化身千百億。滿三千界。然亦並是法身所垂應化。非謂通教菩薩。但觀 卽空。能成此妙果也。餘如藏教佛果中說。　十一通教位次門竟。

選佛譜卷第五（終）

【選佛譜卷第六】

【十二別教位次門（凡五十二位）】

    譜曰。行人先信中道佛性。然後次第修行三觀以剋證之。此是獨菩薩法。不與聲聞辟支佛共。所有教。理。智。斷。行。位。因。果。別前藏通二教。別後圓 教。故名別也。（教則獨被菩薩。理則隔歷三諦。智則三智次第。斷則三惑前後。行則五行差別。位則位不相收。因則一因迥出。果則一果不融。）由修次第三觀。 故有外凡十信。內凡三賢三十位。及以十地聖位差別。幷後等覺。妙覺。總成五十二位因果法門。從淺階深。不相融攝也。
    初信心（那那。那謨。謨謨。皆五停心。阿阿。二念心。阿彌。三精進心。彌彌。阿陀。皆四慧心。彌陀。五定心。陀陀。不退心。那佛。五定心。謨佛。六不退心。阿佛。發心住。彌佛。圓五品。陀佛。圓十信。佛佛。上品上生。）
    譜曰。聞說因緣假名。無量四諦。及中道佛性。常住三寶之理。隨順不疑。名為信心。那那等三。煩惱障重。須修助道。故借用三藏五停心也。阿阿以下。如次 升進。阿佛登初住者。於本教中。雖無頓超之義。亦有漸超義故。彌佛圓五品者。按位轉入故。陀佛圓十信者。開麤成妙故。佛佛上品上生者。旣信大乘。又承佛 力。必速悟無生法忍故。
    二念心（那那。那謨。皆五停心。謨謨。初信心。阿阿。三精進心。阿彌。四慧心。彌彌。阿陀。皆五定心。彌陀。不退心。陀陀。護法心。那佛。六不退心。謨佛。七心。阿佛。治地住。彌佛。圓五品。陀佛。圓十信。佛佛。上品上生。）
    譜曰。旣信佛性。憶念不忘。發菩提心。披弘誓鎧。名為念心。
    三精進心（那那。五停心。那謨。初信心。謨謨。二念心。阿阿。四慧心。阿彌。五定心。彌彌。阿陀。皆六不退心。彌陀。護法心。陀陀。迴向心。那佛。七護法心。謨佛。八心。阿佛。修行住。彌佛。圓五品。陀佛。圓信。佛佛。上品上生。）
    譜曰。旣發大心。勤修止觀。名精進心。
    四慧心（那那。初信心。那謨。二念心。謨謨。精進心。阿阿。五定心。阿彌。不退心。彌彌。阿陀。皆七護法心。彌陀。迴向心。陀陀。九戒心。那佛。八迴向心。謨佛。九心。阿佛。生貴住。彌佛。圓五品。陀佛。圓信。佛佛。上品上生。）
    譜曰。旣修止觀。卽以止觀次第破惑。故名慧心。
    五定心（那那。二念心。那謨。三精進心。謨謨。四慧心。阿阿。六不退心。阿彌。護法心。彌彌。阿陀。皆八迴向心。彌陀。九戒心。陀陀。十願心。那佛。九戒心。謨佛。十願心。阿佛。五方便具足住。彌佛。圓五品。陀佛。圓信。佛佛。上品上生。）
    譜曰。雖以觀慧破惑。但除其病。而不除法。譬如金鎞。去膜護珠。故名定心。
    六不退心（那那。四慧心。謨謨。五定心。阿阿。七心。阿彌。八心。彌彌。阿陀。皆九心。彌陀。十心。陀陀。初住。那佛。十心。謨佛。初住。阿佛。六住。彌佛。圓五品。陀佛。圓信。佛佛。上品上生。）
    譜曰。於定心中。如次修行三十七品。令其調適。能伏煩惱。名不退心。然猶未證三種不退。但較前五心稍堅固耳。故那謨相雜。雖可不行。而那那純見。謨謨純愛。猶未能永伏也。
    七護法心（那那。五心。謨謨。六心。阿阿。八心。阿彌。九心。彌彌。阿陀。皆十心。彌陀。初住。陀陀。二住。那佛。初住。謨佛。二住。阿佛。七住。彌佛。圓五品。陀佛。圓信。佛佛。上品上生。）
    譜曰。善修助道。以事扶理。令觀慧法。保持不失。名護法心。
    八迴向心（那那。六心。謨謨。七心。阿阿。九心。阿彌。十心。彌彌。阿陀。皆初發心住。彌陀。二住。陀陀。三住。那佛。二住。謨佛。三住。阿佛。八住。彌佛。圓五品。陀佛。圓十信。佛佛。上品上生。）
    譜曰。乍得輕安。不生增上慢心。明識次位。善能迴因向果。名迴向心。
    九戒心（那那。七心。謨謨。八心。阿阿。十心。阿彌。初發心住。彌彌。阿陀。皆二治地住。彌陀。三修行住。陀陀。生貴住。那佛。修行住。謨佛。四生貴住。阿佛。九住。彌佛。圓五品。陀佛。圓信。佛佛。上品上生。）
    譜曰。能於強輭二魔。安忍不動。防非止過。護淨善根。名為戒心。
    十願心（那那。八心。謨謨。九心。阿阿。初住。阿彌。二住。彌彌。阿陀。皆三住。彌陀。四住。陀陀。五住。那佛。四住。謨佛。五住。阿佛。十住。彌佛。圓信。陀佛。上中生。佛佛。上上生。）
    譜曰。不著有漏似道法愛。則不隨禪受生。但觀可化眾生之處。隨願往生。故名願心。（外凡位竟）
    初發心住（那那。無生懺。阿阿。二住。阿彌。三住。彌彌。阿陀。皆四住。彌陀。五住。陀陀。六住。那佛。五住。謨佛。六住。阿佛。初行。彌佛。圓信。陀佛。方便淨土。佛佛。圓十住。）
    譜曰。菩薩於多劫中。修行信心。已得成就。能斷分別我見。及從分別所起惡煩惱業。創見真空寂滅之理。憫物昏迷。常懷濟度。名發心住。此卽內凡三十心中 最初心也。此心旣發。便與須陀洹果。及見地齊。何故尚須無生懺耶。良由菩薩化物心重。自行則輕。不務斷結。從十信心。 卽便出假。旣出假後。遇大違緣。則分別心生。退菩提願。如舍利弗。往昔已曾得六住心。由婆羅門乞眼因緣。捨其大願。還趨小果。是故六住已前。煩惑未盡。猶 得有退轉義。那那須修無生懺也。阿阿等八。按位漸進。如常可知。阿佛亦得漸超。故階初行。彌佛按位可接。故成圓信。陀佛歸方便淨。永離退緣。佛佛開麤顯 妙。亦是勝進接也。（從淨土來者。不行那那。下五位准知。）
    二治地住（那那。無生懺。阿阿。三住。阿彌。四住。彌彌。阿陀。皆五住。彌陀。六住。陀陀。七住。那佛。六住。謨佛。七住。阿佛。二行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。常隨空心。淨諸法門。名治地住。准位應同斯陀含向。
    三修行住（那那。無生懺。阿阿。四住。阿彌。五住。彌彌。阿陀。皆六住。彌陀。七住。陀陀。八住。那佛。七住。謨佛。八住。阿佛。三行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。長養眾善。名修行住。准位應同斯陀含果。
    四生貴住（那那。無生懺。阿阿。五住。阿彌。六住。彌彌。阿陀。皆七住。彌陀。八住。陀陀。九住。那佛。八住。謨佛。九住。阿佛。四行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。生在佛家。種性清淨。名生貴住。准位應同阿那含向。
    五方便具足住（那那。無生懺。阿阿。六住。阿彌。七住。彌彌。阿陀。皆八住。彌陀。九住。陀陀。十住。那佛。九住。謨佛。十住。阿佛。五行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。多習無量善根。故名方便具足。准位應同阿那含果。
    六正心住（那那。無生懺。阿阿。七住。阿彌。八住。彌彌。阿陀。皆九住。彌陀。十住。陀陀。初行。那佛。十住。謨佛。初行。阿佛。六行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。成就第六般若法門。名正心住。准位應同阿羅漢向。
    七不退住（阿阿。八住。阿彌。九住。彌彌。阿陀。皆十住。彌陀。初行。陀陀。二行。那佛。初行。謨佛。二行。阿佛。七行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。入於無生畢竟空界。名不退住。准位應同阿羅漢果。已辦地也。
    八童真住（阿阿。九住。阿彌。十住。彌彌。阿陀。皆初行。彌陀。二行。陀陀。三行。那佛。二行。謨佛。三行。阿佛。八行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。不以邪倒破菩提心。離諸過失。名童真住。准位應同辟支佛地。能侵習也。
    九法王子住（阿阿。十住。阿彌。初行。彌彌。阿陀。皆二行。彌陀。三行。陀陀。四行。那佛。三行。謨佛。四行。阿佛。九行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。佛為法王。今從佛法生解。當紹佛位。名法王子。應同通教菩薩地也。
    十灌頂住（阿阿。初行。阿彌。二行。彌彌。阿陀。皆三行。彌陀。四行。陀陀。五行。那佛。四行。謨佛。五行。阿佛。十行。彌佛。圓信。陀佛。方便淨土。佛佛。圓住。）
    譜曰。旣紹佛種。必受佛職。名灌頂住。界內塵沙惑盡。俗諦理明。堪作人天師導故。（初賢十住位竟）
    初歡喜行（阿阿。二行。阿彌。三行。彌彌。阿陀。皆四行。彌陀。五行。陀陀。六行。那佛。五行。謨佛。六行。阿佛。初向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。從空入假。徧學一切出世法門。盡行諸佛所有善行。故名十行。歡喜行者。卽是施波羅密增上。能生自他歡喜心故。　彌佛卽生方便淨者。不離佛故。陀佛圓住者。勝進接故。佛佛圓行者。開麤成妙故。下皆准知。
    二饒益行（阿阿。三行。阿彌。四行。彌彌。阿陀。皆五行。彌陀。六行。陀陀。七行。那佛。六行。謨佛。七行。阿佛。二向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。饒益行者。戒波羅密增上。滅惡生善。攝化眾生。令其得法利故。
    三無瞋恨行（阿阿。四行。阿彌。五行。彌彌。阿陀。皆六行。彌陀。七行。陀陀。八行。那佛。七行。謨佛。八行。阿佛。三向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。無瞋恨行。亦名無違逆行。忍波羅密增上。不生嫌恚。常有謙恭故。
    四無盡行（阿阿。五行。阿彌。六行。彌彌。阿陀。皆七行。彌陀。八行。陀陀。九行。那佛。八行。謨佛。九行。阿佛。四向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。無盡行。亦名無屈撓行。精進波羅密增上。功德無盡。無能屈伏令阻撓故。
    五離癡亂行（阿阿。六行。阿彌。七行。彌彌。阿陀。皆八行。彌陀。九行。陀陀。十行。那佛。九行。謨佛。十行。阿佛。五向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。離癡亂者。禪波羅密增上。有慧故無癡。有定故無亂也。
    六善現行（阿阿。七行。阿彌。八行。彌彌。阿陀。皆九行。彌陀。十行。陀陀。初向。那佛。十行。謨佛。初向。阿佛。六向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。善現行者。般若波羅密增上。生生常在諸佛會中。於一切法皆明了故。
    七無著行（阿阿。八行。阿彌。九行。彌彌。阿陀。皆十行。彌陀。初向。陀陀。二向。那佛。初向。謨佛。二向。阿佛。七向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行）
    譜曰。無著行者。方便波羅密增上。於生死涅槃二邊。皆不著故。
    八尊重行（阿阿。九行。阿彌。十行。彌彌。阿陀。皆初向。彌陀。二向。陀陀。三向。那佛。二向。謨佛。三向。阿佛。八向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。尊重行。亦名難得行。願波羅密增上。所有善根。最為尊重。極難得故。
    九善法行（阿阿。十行。阿彌。初向。彌彌。阿陀。皆二向。彌陀。三向。陀陀。四向。那佛。三向。謨佛。四向。阿佛。九向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。善法行者。力波羅密增上。說法授人。成物軌則故也。
    十真實行（阿阿。初向。阿彌。二向。彌彌。阿陀。皆三向。彌陀。四向。陀陀。五向。那佛。四向。謨佛。五向。阿佛。十向。彌佛。方便淨土。陀佛。圓住。佛佛。圓行。）
    譜曰。真實行者。智波羅密增上。照一切法。非如非異。得悟真實性故。（中賢十行位竟）
    初救護眾生離眾生相迴向（阿阿。二向。阿彌。三向。彌彌。阿陀。皆四向。彌陀。五向。陀陀。六向。那佛。五向。謨佛。六向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。十住入空。十行入假。迴此二邊。以向中道。名為十迴向也。由不住空。故名救護眾生。由不住有。故名離眾生相。雙遣二邊。正觀中道。故常行六道。 不受六道諸果報苦。雖不實受。示同有受。非諸凡夫外道及二乘人所能測也。　阿佛圓信者。得相似中觀故。亦是按位接故。　彌佛方便者。恆淨佛國土故。亦仍不 離佛故。　陀佛圓住者。仍是勝進接故。　佛佛圓向者。亦開麤成妙故。下皆准知。
    二不壞迴向（阿阿。三向。阿彌。四向。彌彌。阿陀。皆五向。彌陀。六向。陀陀。七向。那佛。六向。謨佛。七向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。空有二邊。並皆可壞。由修中觀。似解分明。故名不壞也。
    三等一切佛迴向（阿阿。四向。阿彌。五向。彌彌。阿陀。皆九向。彌陀。七向。陀陀。八向。那佛。七向。謨佛。八向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。三世佛法。一切時行。故名等一切佛也。
    四至一切處迴向（阿阿。五向。阿彌。六向。彌彌。阿陀。皆七向。彌陀。八向。陀陀。九向。那佛。八向。謨佛。九向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。以大願力。普入一切國土。供養一切諸佛。故名至一切處。
    五無盡功德藏迴向（阿阿。六向。阿彌。七向。彌彌。阿陀。皆八向。彌陀。九向。陀陀。十向。那佛。九向。謨佛。十向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。以常住法。授與前人。故名無盡功德藏也。
    六隨順平等善根迴向（阿阿。七向。阿彌。八向。彌彌。阿陀。皆九向。彌陀。陀陀。那佛。謨佛。皆十向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。行一切善。普皆迴向眾生。同成佛道。更無二趣。故名隨順平等善根。　陀陀。謨佛。亦皆十向者。於教道中。未得出世正慧。更無可勝進故。下諸位中。准此應知。
    七隨順等觀一切眾生迴向（阿阿。八向。阿彌。九向。彌彌。阿陀。彌陀。陀陀。那佛。謨佛。皆十向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。觀諸眾生所有善惡。一相無二。皆順實相。故名隨順等觀一切。
    八真如相迴向（阿阿。九向。阿彌。彌彌。阿陀。彌陀。陀陀。那佛。謨佛。皆十向。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。心得自在。等三世佛。常照有無。不得二相。故名真如相也。
    九無縛解脫迴向（阿阿。阿彌。彌彌。阿陀。彌陀。陀陀。那佛。皆十向。謨佛。初地。阿佛。圓信。彌佛。方便淨土。陀佛。圓住。佛佛。圓向。）
    譜曰。照了三世諸法。非有非空。本無縛著。故名無縛解脫也。　謨佛初地者。於教道中。而入證道。雖有佛慧。仍帶權故。次位那佛。准此應知。
    十法界無量迴向（阿阿。阿彌。彌彌。阿陀。彌陀。陀陀。皆方便淨土。那佛。初地。謨佛。二地。阿佛。方便淨土。彌佛。圓住。陀佛。圓行。佛佛。圓向。）
    譜曰。覺一切法中道無相。故名法界無量也。　阿阿等六。皆方便淨土者。緣修已極。功不唐捐。旣未發中道佛慧。必歸有餘國故。（上賢十向位竟。　已上內凡三十心竟 。）
    初歡喜地（阿陀。二地。彌陀。三地。陀陀。四地。那佛。三地。謨佛。四地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。出生一切佛法。荷負法界有情。名之為地。初歡喜地者。初破無明。證真中道。捨異生性。入同生性。故大樂歡喜也。分得如來十力。四無所畏。十八不 共法等。初入實報無障礙土。能於百佛世界。示現八相成道。利益群品。故云證道同圓。今約教門。故阿阿等散善不行。唯阿陀等三。名為定善。及那佛。謨佛。可 以漸增品位。若阿佛。則按位便同圓住。彌佛。陀佛。則勝進便成圓行圓向。至於佛佛。則開麤顯妙。 卽為圓地也。下皆准知。
    二離垢地（阿陀。三地。彌陀。四地。陀陀。五地。那佛。四地。謨佛。五地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。以正無相入眾生界。具淨尸羅。遠離起微細犯諸煩惱垢。名離垢地也。此地能於千佛世界示現作佛。自此以下。地地培勝。具如華嚴十地品說。
    三發光地（阿陀。四地。彌陀。五地。陀陀。六地。那佛。五地。謨佛。六地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。成就勝定大法總持。能發無邊妙慧光明。名發光地也。
    四燄慧地（阿陀。五地。彌陀。六地。陀陀。七地。那佛。六地。謨佛。七地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。安住最勝菩提分法。燒煩惱薪。名燄慧地也。
    五難勝地（阿陀。六地。彌陀。七地。陀陀。八地。那佛。七地。謨佛。八地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。真俗兩智。行相互違。合令相應。名難勝地也。
    六現前地（阿陀。七地。彌陀。八地。陀陀。九地。那佛。八地。謨佛。九地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。住緣起智。引無分別最勝般若令現前故。名現前地也。
    七遠行地（彌陀。八地。陀陀。九地。那佛。八地。謨佛。九地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。至無相住功用後邊。出過世間及出世間二乘道故。名遠行地也。　阿陀不行者。依教道中。八地真無生法忍最難階故。
    八不動地（彌陀。九地。陀陀。十地。那佛。九地。謨佛。十地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。無分別智任運相續。相用煩惱不能動故。名不動地也。
    九善慧地（彌陀。十地。陀陀。等覺。那佛。十地。謨佛。等覺。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。成就微妙四無礙解。能徧十方善說法故。名善慧地也。
    十法雲地（彌陀。陀陀。皆等覺。那佛。等覺。謨佛。圓住。阿佛。圓行。彌佛。圓向。陀佛。圓地。佛佛。圓等覺。）
    譜曰。大法智雲。含眾德水。蔭蔽一切。充滿法身。故名法雲地也。陀陀亦等覺者。於教道中無可進故。
    等覺菩薩（那佛。謨佛。皆圓行。阿佛。圓向。彌佛。圓地。陀佛。別妙覺佛。佛佛。圓究竟妙覺。）
    譜曰。邊際智滿。入重玄門。若望法雲。已名為佛。若望妙覺。猶名菩薩。故稱等覺也。於教道中。更無可進。故彌陀等亦皆不行。須遇佛字。方得開顯增進 耳。陀佛成別佛者。應界外機。示圓滿報。徧坐塵剎道場故。佛佛成圓佛者。盡無明源。顯究竟覺。不異圓家十行故。
    別教妙覺佛位（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。贈三。彌佛。贈四。陀佛。佛佛。皆究竟妙覺。）
    譜曰。金剛後心。朗然大覺。妙智窮源。無明習盡。翛然無累。寂而常照。所證真如。名為法身。所轉四智相應心品。及無垢識所變無漏身土。盡未來際。常住 不滅。名自受用報身。為地上菩薩。示坐蓮華臺藏世界。現有剎塵相好莊嚴。名勝應身。亦名他受用報身。但由平等性智之力。令其得見。不須別起成事化故。為地 前菩薩。及利根三乘。示現色究竟天最高大身。名帶劣勝應身。亦名大化身。從成所作智所示現故。為鈍根三乘。及博地凡夫。示現菩提樹下父母所生之身。名劣應 身。亦名千百億化身。為一切異生。示現種種雜趣殊形。名隨類化身。此二亦皆成所作智所示現故。當知四十二品無明未盡。未得圓滿無上菩提。終不得名妙覺極 果。但以別教被鈍根故。僅說無明止十二品。遂計斷十二品無明。便成妙覺。然此妙覺。必是圓妙覺位之所示現。故於此位。再得陀佛。便可開權顯實。開迹顯本 矣。況更得佛佛耶。　十二別教位次門竟 。

【十三圓教位次門（凡八位）】

    譜曰。圓妙。圓滿。圓足。圓頓。故名圓教。一切因緣所生法。無不卽空假中。三諦圓融。不可思議。是為圓妙。舉一卽三。言三卽一。三一相卽。無有缺減。 是為圓滿。由有理具三千。方有事造三千。由觀事造三千。 卽顯理具三千。圓見事理一念具足。是為圓足。迷之不減。悟之不增。當下圓成。體非漸證。是為圓頓。故云心佛眾生。三無差別。眾生如。佛如。一如無二如。一 色一香。無非中道。一切諸法。皆是佛法。前三教人。乃至一切眾生。從來不出此理性中。但由日用不知。雖終日行而不自覺。一覺此理。則如演若歇狂。本頭如 故。翳病旣盡。華處全空。故云圓滿菩提。歸無所得也。以此圓解歷一切法。則一切法無不皆圓。治世語言。資生產業。皆與實相不相違背。況前三教。本是為實所 施之權。豈不一一皆圓妙耶。古人所以簡偏圓者。正是簡情。原非簡法。若謂有法獨圓。則必更有不圓之法與之為對。旣有對待。便是不妙。不滿。不足。何能獨 頓。故知末世談圓。有名無義久矣。問。旣云圓頓圓足。何容更立位次。答。若執定無位次。亦非圓足圓頓。以不具足因果修證法故。以不得一位一切位。一切位一 位之妙體故。所以欲達圓宗。須明六 卽。謂始終迷悟。故言六。一性無殊。故言卽。不變隨緣。故言六。隨緣不變。故言卽。全性起逆順兩修。故言六。全逆順兩修皆在性。故言卽。知六而不知卽。必 生退屈。知卽而不知六。必生上慢。又設不知 卽。則依何有六。設不知六。則卽何所卽。故六卽義。雙照性修事理聖凡迷悟因果。無不圓也。然理卽在迷。眾生本證。由聞名字。乃修圓頓妙觀。故須五品觀成。 方階圓位。又以分證位長。略分為六。所謂住。行。向。地。及以等覺。金剛後心。至於妙覺極果。乃是諸教之所同歸。 卽位次而非位次。不應列入因位中矣。問。果位若不列入因位。則前三教佛果。何以各列因位後耶。答。前三佛位。各約當教。假名為果。若望圓位。則總屬因故 也。
    圓五品位（那那。那謨。謨謨。皆無生懺。阿陀。彌陀。陀陀。皆圓十信。那佛。上品中生。謨佛。上品上生。阿佛。圓十住。彌佛。圓十行。陀佛。圓十向。佛佛。圓十地。）
    譜曰。言外凡五品觀行卽佛者。依法華經立。一隨喜品。謂隨順妙法。慶己慶他。二讀誦品。謂受持文義。以資理觀。如膏助火。愈益其明。三講說品。謂理觀 轉勝。弘誓熏心。導利前人。化功歸己。四兼行六度。謂理觀旣熟。傍兼事行。能令少施功德與虛空等。持戒等亦復如是。五正行六度。謂自行化他。事理具足。觀 心無礙。轉勝於前。此五品位。分作三心。謂初二品。名為初心。任運能感同居淨土中品下生。第三。第四。名為中心。任運能感中品中生。第五一品。名為後心。 任運能感中品上生。然非勝進之旨。故不列之。那那等三無生懺者。若在觀行之中。自能圓伏五住煩惱。或時出觀。未免現起煩惱。故須觀罪實相也。阿彌等三不 行。唯行阿陀等三者。須藉定善。方可淨六根故。那佛上品中生者。已能善解義趣。又承化佛授手故。謨佛上品上生者。已能讀誦修行。又得佛光迎接故。阿佛圓住 者。妙觀力強。徑入阿字門故。彌佛圓行。陀佛圓向。佛佛圓地者。圓人善超。一生能頓入故。
    圓十信位（阿阿。阿彌。彌彌。阿陀。彌陀。陀陀。那佛。謨佛。皆方便。阿佛。圓十住。彌佛。圓十行。陀佛。圓十向。佛佛。圓十地。）
    譜曰。言內凡十信相似卽佛者。謂善修平等法界。卽成信心。善修慈悲誓願。卽成念心。善修圓妙止觀。成精進心。善破三惑。卽成慧心。善知通塞。卽成定 心。善調圓妙道品。成不退心。善修助道。成護法心。善知次位。成迴向心。善修安忍。 卽成戒心。善修無著。卽成願心。此與別教十心。名雖是同。義則永異。別教用生滅觀。從假入空。僅伏見思煩惱。圓教用妙三觀。直觀法性。圓伏無明。發相似 解。於初信心。任運先斷見惑。至七心時。三界思盡。與四果齊。八九十心。圓斷界內界外塵沙。雖斷見思塵沙皆盡。非本所期。不以為喜。何以故。本意唯欲斷無 明入佛住故。譬如冶鐵。意在成器。麤垢先落。未遂本期。不生喜也。此十信位。亦分三心。從初至七。同別七住。皆名初心。任運能感同居淨土上品下生。八心。 九心。擬同別教十住十行。名為中心。任運能感上品中生。第十願心。擬同別十迴向。名為後心。任運能感上品上生。然亦未名勝進。故不列之。阿阿等八。皆方便 淨土者。十信滿心。若未發真。必歸界外有餘國故。阿佛等四。僅與五品同者。五品亦云 卽十信故。
    圓十住位（阿阿。阿彌。彌彌。皆圓十行。阿陀。彌陀。陀陀。皆圓十向。那佛。圓十行。謨佛。圓十向。阿佛。圓十地。彌佛。圓等覺。陀佛。金剛心。佛佛。究竟妙覺。）
    譜曰。言分證卽佛者。謂十住。十行。十迴向。十地。等覺。共四十一聖位也。有謂頓悟卽佛。無復位次之殊。又謂頓悟初心。卽是究竟圓極。而有四十二位 者。是化鈍根。方便立淺深之名。又有謂初頓悟至十住。 卽是十地。而說有十行。十迴向。十地者。是重說耳。智者大師判云。諸解悉是偏取。然平等法界。尚不論悟與不悟。孰辨淺深。旣得論悟與不悟。何妨論於淺深。 究竟大乘。無過華嚴。大集。般若。法華。涅槃。雖明法界平等。無說無示。而菩薩行位。終自炳然。大論云。譬如入海。有始入者。到中者。至彼岸者。普賢觀 云。大乘因者。諸法實相。大乘果者。亦諸法實相。論諸次位。非徒臆說 。（文）今依此義。故於分證佛中。仍分住。行。向。地。等覺之殊也。問。旣分四十一位。何不廣列。如別教耶。答。為破行向地為重說。故須略明階次。為顯圓 人善超。一念便能開示悟入。不同別教歷別艱辛。故不須廣列也。今先明十住者。初發心住。乃至十灌頂住。名不異別。義亦永殊。別教用無生觀。初住斷見。七住 盡思。十住僅斷界內塵沙。今用圓妙一心三觀。直斷一品無明而入初住。 卽能百界作佛。八相成道。與別教歡喜地齊。故華嚴云。初發心時。便成正覺。成就慧身。不由他悟。清淨妙法身。湛然應一切。（文）慧身。卽般若德。了因慧心 開發也。妙法身。 卽法身德。正因理心開發也。應一切。卽解脫德。緣因善心開發也。如此三身三德發得本有。故名初發心住。次從二住以去。各斷一品無明。各增一分三德。乃至十 住。便齊別教十法雲地。譬如月體雖無增減。而黑相漸減。則白光漸增也。
    圓十行位（阿阿。阿彌。彌彌。那佛。皆圓十向。阿陀。彌陀。陀陀。皆圓向贈一擲。謨佛。圓向贈一。阿佛。圓十地。彌佛。圓等覺。陀佛。金剛後心。佛佛。究竟妙覺。）
    譜曰。從十住後。更斷十品無明。成十行位。名亦與別教同。然初歡喜行。卽與別等覺齊。二饒益行。卽與別妙覺齊。三行已去。所有智斷。並非別教行人所 知。以別教教道僅說十二品無明故。然亦應知別教圓滿報佛。決非局在圓教二行。必是圓妙覺佛之所示現。故須開迹顯本也。問。阿陀等四。何不徑登圓地。乃僅圓 向贈一耶。答。地法尊勝。故須阿佛。乃能登之。如大佛頂經。於十迴向後心。更明四種妙圓加行。 卽此意也。
    圓十迴向位（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。圓十地。彌佛。圓等覺。陀佛。金剛心。佛佛。究竟妙覺。）
    譜曰。名亦與別教同。但須十行之後。更破十品無明。乃成十迴向也。
    圓十地位（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。圓等覺。彌佛。金剛心。陀佛。佛佛。皆究竟妙覺。）
    譜曰。十迴向後。更破一品無明。乃成十地。故名雖亦同別地。而智斷則永異矣。阿佛方階等覺者。自十地望之。已如佛故。
    圓等覺位（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。金剛後心。彌佛。陀佛。佛佛。皆究竟妙覺。）
    譜曰。十地後心。更斷一品無明。入等覺位。於變易生死海中。唯餘一生。故名一生所繫菩薩。　阿佛金剛後心者。入重玄門。徧修普賢行願海故。
    金剛後心（阿阿。阿彌。彌彌。那佛。皆贈一。阿陀。彌陀。陀陀。謨佛。皆贈二。阿佛。彌佛。陀佛。佛佛。皆究竟妙覺。）
    譜曰。等覺位中。更開出金剛後心者。大佛頂經云從乾慧心。至等覺已。是覺始獲金剛心中初乾慧地。如是重重單複十二。方盡妙覺。成無上道。智者大師淨名 疏云。圓教始從初住。終至法雲。圓斷諸見。猶有習在。等覺入重玄門。千萬億劫重修凡事。見理分明。習氣微薄。直至最後金剛喻定。斷餘微習。方得究盡本來妙 覺明體。而成無上道也。問。旣云入重玄門。千萬億劫重修凡事。何以阿佛 卽登究竟妙覺。答。大佛頂經又云。識陰若盡。則汝現前諸根互用。從互用中。能入菩薩金剛乾慧。圓明精心。於中發化。如是乃超信住。行。向。十地。等覺。入 於如來妙莊嚴海。圓滿菩提。歸無所得。由是觀之。則金剛後心。欲入妙覺。特一間耳。縱歷千萬億劫。何異彈指頃耶。　十三圓教位次門竟。

【十四淨土橫超門（凡十三位）】

     譜曰。佛土有四。一者凡聖同居土。若是五濁重者所感。則雜有四惡趣苦。名之為穢。如娑婆世界等。若復五濁輕者所感。則純是人天善侶。名之為淨。如西方極樂 等。二者方便有餘土。若從析空拙度得生。則沈空滯寂。名之為穢。若從體空巧度得生。則見佛聞法。名之為淨。三者實報莊嚴土。若從次第三觀所感。則雖證道同 圓。而無明習重。智慧稍鈍。名之為穢。若從一心三觀所感。則雖法界無別。而無明習輕。智慧猛利。名之為淨。四者常寂光土。若約別教。則僅斷十二品無明所 顯。未盡法源。名之為穢。若約圓教。則是斷盡四十二品無明所顯。究盡體性。名之為淨。然此四土。有豎有橫。若以自修行力。斷盡見思。方出同居而入方便。斷 盡塵沙。兼破無明。方出同居方便而入實報。斷盡無明。方出同居方便實報而入寂光。 卽名為豎。若仗阿彌陀佛願力。未斷見思。卽能出娑婆穢。生極樂淨。旣生極樂。卽於彼土得證方便實報寂光三種淨土。不必捨身受身。然後證入。故名為橫也。約 四教分別者。藏教析空觀成。出同居穢。入方便穢。不能生同居淨。況生方便淨耶。通教體空觀成。出同居穢。入方便淨。然不能於未斷惑前生同居淨。別教知有他 方佛國。十信位中。若能發願往生。 卽生同居淨土。若不發願。仍不得生。十住。行。向。能生方便淨土。十地等覺。僅能生實報穢。教道妙覺。僅能證寂光穢。圓教五品觀位。若能發願。任運感同居 淨土中三品生。若不發願。則未必生。圓十信位。若能發願。任運感同居土上三品生。 卽便橫證方便淨土。旣悟無生。亦卽橫證實報寂光二種淨土。若不發願。須至七信。方任運生方便淨土。唯初住以上。無論發願與否。任運分證實報寂光兩種淨耳。 是故設依自修行力。則四教並名豎入。唯依阿彌陀佛願力。始可橫超也。問。十惡猛心。人天小善。苟能懺悔迴向發願。皆得往生極樂世界。何謂藏通二教不生西 方。答。藏通二教。不聞他方佛名字故。若得聞我阿彌陀佛萬德洪名。懺悔迴向發願往生。 卽屬別圓二教所攝機故。問。圓教法門。不縱不橫。何得亦名豎入。答。不縱不橫。乃約所詮理諦。幷稱理所修妙觀言耳。至如六卽辨位。分毫不濫。豈非豎義。故 唯淨土方得名橫超也。問。藏通二教。旣不得生。何故彼土仍有證小果者。答。往生論中。曾辨此議。謂由臨終迴心發大乘願。方得生彼。旣生彼已。阿彌陀佛順其 小習。為說苦空無常無我等法。令其 卽證小果。旋卽迴心入大乘法。不同此土定性聲聞。故曰二乘種不生也。思之。
    淨土疑城（那佛。謨佛。皆初住。阿佛。初行。彌佛。初向。陀佛。圓信。佛佛。圓住。）
    譜曰。大寶積經無量壽如來會云。佛告彌勒。若有墮於疑悔。種諸善根。希求佛智。普徧智。不思議智。無等智。威德智。廣大智。於自善根。不能生信。由聞 佛名。起信心故。雖生彼國。於蓮華中不能出現。於五百歲。不見佛。不聞法。不見菩薩及聲聞眾。不得供養奉事諸佛。不得問於菩薩法藏。遠離一切殊勝善根。往 昔世中過失盡已。然後乃出。當知疑惑為大損害。（文）由此觀之。 卽是信他而不信自。未開圓解。但持佛名以種善根之所致也。然亦永離退緣。遠勝非非想處多矣。故一遇佛。卽得見佛聞法。證入別圓諸位也。
    下品下生（彌佛。初住。陀佛。七住。佛佛。圓信。）
    譜曰。准十六觀經。十二大劫。蓮華方開。故阿阿乃至阿佛皆不行也。蓮華開已。聞法歡喜。卽發菩提之心。故彌佛登發心住。陀佛登不退住。佛佛成圓十信。
    下品中生（那佛。初住。謨佛。二住。阿佛。十住。彌佛。十行。陀佛。十向。佛佛。方便淨土。）
    譜曰。經於六劫。蓮華乃敷。故阿阿等不行。聞說大乘甚深經典。應時卽發無上道心。故那佛登發心住。乃至陀佛登別十向。佛佛則橫超方便淨也。
    下品上生（阿陀。初住。彌陀。七住。陀陀。十住。那佛。七住。謨佛。十住。阿佛。十行。彌佛。十向。陀佛。初地。佛佛。圓住。）
    譜曰。經七七日。蓮華乃敷。故阿阿等三不行。聞說甚深十二部經。信解發心。故阿陀初發心住。經十小劫。具百法明門。得入初地。故陀佛登歡喜地。若夫佛佛。則證道同圓。故開權顯實也。
    中品下生（彌彌。阿陀。皆見地。彌陀。薄地。陀陀。離欲地。那佛。薄地。謨佛。離欲地。阿佛。已辦地。彌佛。支佛地。陀佛。圓信。佛佛。方便淨土。）
    譜曰。經七日已。聞法歡喜。得須陀洹。故阿阿等二不行。而彌彌卽登見地。以淨土旣無定性聲聞。必應呼見地為初果也。過一小劫。成阿羅漢。故阿佛登已辦地。陀佛則按位成妙。佛佛則橫超方便矣。
    中品中生（彌彌。見地。阿陀。薄地。彌陀。離欲地。陀陀。已辦地。那佛。離欲地。謨佛。已辦地。阿佛。菩薩地。彌佛。圓信。陀佛。方便淨。佛佛。圓住。）
    譜曰。七日華敷。聞法歡喜。得須陀洹。故亦彌彌方登見地。經半劫已。成阿羅漢。故陀陀。謨佛。皆登已辦。彌佛則按位妙。陀佛則橫超。佛佛則勝進妙也。
    中品上生（阿阿。已辦地。阿彌。支佛地。彌彌。阿陀。皆九住。彌陀。十住。陀陀。初行。那佛。十住。謨佛。初行。阿佛。圓信。彌佛。方便淨土。陀佛。圓十住位。佛佛。實報淨土。）
    譜曰。臨命終時。見佛作禮。未舉頭頃。卽得往生。蓮華尋開。聞歎四諦。卽得阿羅漢道。故阿阿登已辦地。從此增進。乃至佛佛。便得橫超實報淨也。
    上品下生（阿陀。初地。彌陀。二地。陀陀。三地。那佛。二地。謨佛。三地。阿佛。圓住。彌佛。圓行。陀佛。圓向。佛佛。圓地。）
    譜曰。一日一夜。蓮華乃開。七日之中。乃得見佛。雖得見佛。於眾相好。心不明了。三七日後。乃了了見。經三小劫。得百法明門。住歡喜地。故阿阿等三不行。須阿陀乃入位也。從此增進。亦可例知。
    上品中生（彌彌。阿陀。皆圓信。彌陀。圓住。陀陀。圓行。那佛。圓住。謨佛。圓行。阿佛。圓向。彌佛。圓地。陀佛。圓等覺。佛佛。金剛後心。）
    譜曰。此紫金臺。如大寶華。經宿則開。經於七日。卽於無上菩提得不退轉。故阿阿等二不行。而彌彌證圓信也。經一小劫。得無生忍。現前受記。故彌陀那佛皆圓住也。其中多有一生補處。故陀佛成圓等覺。佛佛金剛後心。
    上品上生（阿阿。圓住。阿彌。彌彌。阿陀。皆圓行。彌陀。陀陀。皆圓向。那佛。圓行。謨佛。圓向。阿佛。圓地。彌佛。圓等覺。陀佛。金剛後心。佛佛。寂光上上。）
    譜曰。如彈指頃。往生彼國。見佛聞法。悟無生忍。於諸佛前。次第受記。故阿阿卽證圓十住也。佛佛卽證寂光上上品者。至圓至頓。不思議故。（同居淨土位竟）
    方便有餘淨土（阿阿。圓住。阿彌。彌彌。阿陀。皆圓行。彌陀。陀陀。皆圓向。那佛。圓行。謨佛。圓向。阿佛。圓地。彌佛。實報淨土。陀佛。寂光淨土。佛佛。究竟妙覺。）
    譜曰。方便有餘土。乃是修方便道三乘所居。故大智度論云。出三界外有淨土。一切聲聞緣覺出生其中。受法性身。非分段生。（文）若統論生方便土。共有九 人。一者藏教第四果。二者藏教辟支果。是人雖生滅度之想。自謂永入無餘涅槃。不知已受變易生死之身。但以沈空滯寂。如醉如癡。直俟三昧酒消。然後從禪定 覺。是名方便穢土也。（智論用對同居。故亦名淨。此就方便分別。自有淨穢。）三者通教已辦聲聞。四者通教辟支佛地。五者通教七地菩薩智增上者。（若悲增 上。則誓扶習氣。受三界身。不出三界故。）六者別教七住以上菩薩。七者十行菩薩。八者十迴向菩薩。九者圓教七信以上菩薩。三界惑盡。若非大悲增上誓力。必 皆生在方便淨土之中。就此七人。亦得分為九品。故幽溪選佛圖中。乃與實報寂光皆詳列之。今謂淨土及圓教。並是頓超直入法門。故唯同居淨土。依憑十六觀經而 列九品。上三淨土。皆但總列一名而已。況同居上品。已屬圓信所生。 卽與方便淨土無別。故今方便淨土所有升進。一往與彼上上品同。
    實報莊嚴淨土（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。寂光淨土。彌佛。陀佛。佛佛。皆實報上上品。）
    譜曰。實報淨土。約修德所感稱實果報言之。謂色心無礙。身土難思。毛孔徧含剎海。十世不離剎那。此亦可分九品。初發心住。為下下品。乃至究竟妙覺。為上上品。今但除上上品入極果位。餘之八品。束為此位。表其至圓頓故。
    常寂光淨土（阿阿。阿彌。彌彌。皆贈一。阿陀。彌陀。陀陀。皆贈二。那佛。贈一。謨佛。贈二。阿佛。彌佛。陀佛。佛佛。皆寂光上上品。）
    譜曰。寂光淨土。約修德所顯真實法性言之。謂如智不二。依正圓融。真俗兩忘。自他不二。塵塵罔非法界。念念貫徹古今。常卽法身。寂卽解脫。光卽般若。 三德秘藏。不縱不橫。具足常樂我淨。迥超四句百非。然亦可分九品。初發心住所證。為下下品。乃至究竟妙覺所證。為上上品。今亦但除上上一品入極果位。束餘 八品。總為此位。表其至頓至圓故也。　十四淨土橫超門竟。

【十五圓極果位門】

          ┌圓教究竟妙覺位　圓滿菩提　歸無所得
        佛┤
          └實報寂光上上品　身土不二　理智一如
    譜曰。佛者。覺也。自覺。覺他。覺行圓滿。自覺異凡夫。覺他異二乘。覺滿異菩薩。此則通釋四教佛相。然藏通佛。僅於真諦而起三覺。別佛雖於中諦起三種 覺。旣有次第。復未窮源。不得稱覺滿也。唯圓妙覺。乃能究盡諸法實相。乃能徹證本源心地。故名圓滿菩提。而所謂究竟。止是證得眾生本具理體。未嘗增一絲 毫。故曰歸無所得也。順修之極。舉凡眾生迷倒所起惑業苦三。應念化成般若解脫法身三德。 卽以三德為身。亦卽以三德為土。能依所依互融徧故。重重無盡。無盡重重。是名上上實報淨土。非於性德之外。別有修德可成也。性德理顯。由於圓妙三止三觀。 能破三惑而顯三諦。智外無理。理外無智。是名上上寂光淨土。非於修德之外。別有性德可證也。蓋如來藏妙真如性。一切眾生之所共有。不生不滅。統攝無餘。故 無一法而非性具。只此藏性不變隨緣。具造十界。故無一法而非修德。但理 卽位中。唯是逆修。名字位中。方為順修之始。妙覺極果。方是順修之終。理卽純逆。妙覺純順。中間四位。逆順相兼。一念乍迷。卽名為逆。一念覺悟。卽名為 順。逆順雖殊。皆是全性所起。皆不在於性外。是知從無始劫。至盡未來。無論聖凡。總無一剎那頃。不起逆順二修。總無一剎那頃。離於性德之體。是故諸佛所證 性修二德。全是眾生本有性修二德。如金佛。金蛇。金本無二。工巧亦無二也。嗟嗟。世容有不為佛不為蛇之頑金。而決無不為十法界之頑性。故須念念覺悟此理。 以此覺他。則覺行不患不圓滿矣。直至覺行圓滿。亦豈有加於性修哉。

選佛譜卷第六（終）

【紀事】

    蕅益道人五十五歲。盡遣學侶。單丁行腳。至歙浦。是為五月初三。越十日無事。舉筆述譜。至二十五日。稿成。凡十三日。次於二十六日清出。至六月十一日 完。凡十五日。願以此功德。普施法界有情。同開妙解。深知法界事理性相。同發大願。速生西方極極樂世界。

    揚州藏經院念佛僧觀如募刻閱藏知津款內劃撥英洋一百二十八元刻此
    選佛譜全部連圈計字六萬九千八百六十九箇。幷印送五十部。伏願見聞隨喜。悉發道心。洞曉階差。誓登不退。往生淨域。直證菩提。
施資姓氏詳載閱藏知津卷尾
光緒十七年秋八月金陵刻經處識


梵網經懺悔行法

                                                         明菩薩戒弟子藕益智旭述
    經云。若有犯十戒者。應教懺悔。在佛菩薩形像前。日夜六時誦十重四十八輕戒。苦到禮三世千佛。若一七日。二三七日。乃至一年。要見好相。便得滅罪。此金口明訓也。故知法華方等大悲占察等種種行法。雖各有滅罪得戒功能。而於犯十戒者。仍須別依梵網行法。方使標心不泛。所謂如從地倒。還從地起。又此經所明千里無師。像前自受。但云當以七日。佛前懺悔。得見好相。便得戒。若不得好相。應二七三七。乃至一年。要得好相。而不云苦到禮三世千佛。蓋大意與瓔珞地持之自誓受戒同耳。故向年已曾述學戒法。今則特為受菩薩戒之後。犯十重者。別明懺儀。俾依三世諸佛出罪。旣見好相。則戒體完復。雖於比丘法中。不任僧用。而或為菩薩沙彌。或為菩薩優婆塞。可無慚德。且密默進道。直證無生。亦非分外事矣。其或八戒五戒。及沙彌戒破根本者。依此懺法。見好相已。 旣得菩薩大戒。亦仍可許進比丘戒。若小乘比丘破根本者。依此懺悔見好相已。密達無生。或仍可附與學之科。縱令障深。未成感應。而永斷相續。懇惻求哀。必能閉惡趣門。植出世種也。略為十意。一嚴道場。二淨三業。三香華供養。四讚禮歸依。五陳罪悔除。六立誓誦戒。七苦到禮佛。八重修願行。九旋遶自歸。十坐念實相。

【一嚴道場】

    擇取閒靜堂室。掃灑清淨。中安盧舍那像。或釋迦像。更安諸菩薩像亦得。但須有佛像為主。懸設幢蓋。及繒綵旛華種種莊嚴須傾竭己財。盡心盡力。至誠為之。勿得苟簡。亦勿輙化施主。必其貧窶無措。方可隨緣求辦。

【二淨三業】

    行者自念繇夙善故。今生幸得受戒。繇惡障故。而復毀犯。我旣毀犯三世諸佛所設淨戒。現今 卽是地獄中人。生大慚愧。生大怖畏。如處溷廁。一心求出。如繫牢獄。一心求脫。不得剎那念世間事。沐浴清淨。著新潔衣。秉志虔誠。口無雜語。如捧滿油。懼其滴墮。獨自專精。勿求伴侶。設有一二同犯戒者。慚懼專志決定是一。方可同修。必以得見好相為期。不論一七。二七。乃至一年。乃至畢世。心無中懈。

【三香華供養】

    行者初至像前。緣想十方一切三寶。性同虛空。無所不在。我罪障故。不見不知。然諸佛菩薩。於我向所作罪。今所修行。悉知悉見。無有遺餘。譬如盲人。在大眾中。所作所為。盲不見眾。眾皆見盲。今我亦爾。無明所覆。妄於清淨法界體中。違犯禁戒。造極重罪。早為諸佛菩薩所見所知。今日覺悟。慚懼悔過。諸佛菩薩。亦必現前。知我見我。先起如是深信解已。於十方三寶。如對目前。敷具竦立。口當唱云。
一切恭敬。
一心頂禮十方常住三寶。
    總一禮已。燒香捧華。胡跪唱云。
嚴持香華。如法供養。
願此香華雲。徧滿十方界。供養一切佛。尊法諸菩薩。無邊聲聞眾。緣覺獨覺仙。無邊佛土中。受用作佛事。普熏諸眾生。皆發菩提心。
    以手散華。次復想云。我此香華徧十方。以為微妙光明臺。諸天音樂天寶香。諸天肴膳天寶衣。不可思議妙法塵。一一塵出一切塵。一一塵出一切法。旋轉無礙互莊嚴。徧至十方三寶前。十方法界三寶前。皆有我身修供養。一一皆悉徧法界。彼彼無雜無障礙。盡未來際作佛事。普熏法界諸眾生。蒙熏皆發菩提心。同入無生證佛智。想已起立。唱云。
供養已。一切恭敬。（一拜）

【四讚禮歸依】

    行者修供養竟。一心緣念三寶真實功德。哀慕眷戀。誓不捨離。胡跪合掌。口出梵音。作是讚歎。
如來妙色身。世間無與等。無比不思議。是故今敬禮。如來色無盡。智慧亦復然。一切法常住。是故我歸依。善調心過惡。及與身四種。到不思議地。故我今敬禮。知諸爾燄法。智身無罣礙。於法無忘失。故我今敬禮。稽首過無量。稽首無倫等。稽首法自在。稽首超思惟。哀愍覆護我。令法種增長。逮及最後身。常在如來前。我所修福業。此世及餘生。由斯善根力。願佛恆攝受。（偈出大寶積經勝鬘夫人會第四十八）
    讚已。一叩首。起立唱云。
一心頂禮過去世。盡過去際一切諸佛。
    拜下想云。能禮所禮性空寂。感應道交難思議。我此道場如帝珠。一切諸佛影現中。我身影現諸佛前。頭面接足歸命禮。至禮賢聖。 卽以諸佛二字改作賢聖二字。
一心頂禮未來世。盡未來際一切諸佛。
一心頂禮現在世。盡現在際一切諸佛。
一心頂禮過去世。盡過去際一切尊法。
    想云。真空法性如虛空。常住法寶難思議。我身影現法寶前。一心如法歸命禮。
一心頂禮未來世。盡未來際一切尊法。
一心頂禮現在世。盡現在際一切尊法。
一心頂禮過去世。盡過去際一切賢聖。
一心頂禮未來世。盡未來際一切賢聖。
一心頂禮現在世。盡現在際一切賢聖。
    各一禮已。胡跪唱云。
我弟子某甲。從今時。盡未來際身。歸依佛。歸依法。歸依賢聖僧。歸依正法戒。
    三說已。一叩首。隨俯伏想云。我及眾生。無始常為三業六根重罪所障。不見諸佛。不知出要。但順生死。不知妙理。我今雖知。猶與眾生。同為一切重罪所障。今對舍那。十方佛前。普為眾生。歸命懺悔。惟願加護。令障消滅。

【五陳罪悔除】

    行者歸依及運想竟。次應胡跪合掌。作是唱云。
普為法界。一切眾生。悉願斷除三障。至誠懺悔。
    唱己。五體投地。復作是念。我與眾生。無始來今。由愛見故。內計我人（一）。外加惡友（二）。不隨喜他一毫之善（三）。惟徧三業。廣造眾罪（四）。事雖不廣。惡心徧佈（五）。晝夜相續。無有間斷（六）。覆諱過失。不欲人知（七）。不畏惡道（八）。無慚無愧（九）。撥無因果（十）。故於今日。深信因果（一）。生重慚愧（二）。生大怖畏（三）。發露懺悔（四）。斷相續心（五）。發菩提心。斷惡修善（六）。勤策三業。翻昔重過（七）。隨喜凡聖一毫之善（八）。念十方佛。 有大福慧。能救拔我。及諸眾生。從二死海。置三德岸（九）。從無始來。不知諸法本性空寂。廣造眾惡。今知空寂。為求菩提。為眾生故。廣修諸善。徧斷眾惡（十）。惟願盧舍那佛。一切世尊。慈悲攝受。聽我懺悔。運此順逆十心已。次應胡跪合掌。發露犯戒之罪。求於十方。現住世間諸佛菩薩。以大慈悲。為我洗滌。令得還淨。涕淚號泣。作如是說。
我弟子某甲。至心懺悔。我及眾生。自性清淨。無明所覆。不自覺知。以是因緣。長淪生死。今者。幸逢正法。秉受律儀。煩惱亂心。復違學處。造作如是。（應隨所犯。或殺生。或偷盜。或邪婬。或妄語。依事說之。）無羞恥法。於佛法海。便為永棄。應墮阿毘。大地獄中。猛火熾然。受無量苦。乃至備歷惡趣。無解脫期。如是罪障。因果不虛。
諸佛菩薩。悉知悉見。我今發露。不敢覆藏。起正直心。離諂曲行。奉對。
十方。一切如來。已入大地。諸菩薩眾。不惜身命。悔過求哀。普與眾生。洗滌往業。從前所作。願悉消除。自今以後。誓不更造。惟願。
諸佛。諸大菩薩。以大慈悲。憐愍於我。拔我罪根。施我淨戒。
    應須具足三說竟。起立唱云。
懺悔已。禮三寶。（一拜）

【六立願誦戒】

    行者發露悔除已竟。應想罪無實性。旣從緣生。還從緣滅。罪惡旣滅。堪住菩薩三聚淨戒。胡跪合掌。作如是白。
仰啟十方。一切如來。已入大地。諸菩薩眾。我從今日。盡於未來。誓不退捨。大菩提願。誓不遠離。三聚淨戒。惟願十方。無邊無際。諸世界中。諸佛菩薩。第一真聖。於我某甲。重願受持。淨戒律儀。咸為作證。
    白已。至誠展誦十重四十八輕戒法。於朗誦時。心緣文義。勿令散亂。若一時不能全誦者。分作二時三時。乃至六時共誦一周。亦可。

【七苦到禮佛】

    行者隨誦戒經多少竟。叩首起立。添香致敬。一心緣念三世諸佛。如對目前。殷重懇切。一一頂禮。
一心頂禮梵網教主盧舍那佛。（三禮）
一心頂禮本師釋迦牟尼佛。
    次卽頂禮三世三千諸佛。一佛一禮。或每時百拜。或八十五十。或四十三十拜亦可。隨力多少。但令相續無間。禮一部已。未獲好相。再禮一部。乃至十部百部。直以得見好相為期。又行人色力若康。能於七日中。禮三千佛一周。如是每七一部。相續無間。彌善。設不能者。二七日方得一周。亦可。如是次第。隨意多少禮竟。次復總禮一拜云。
一心頂禮盡十方三世一切諸佛。
一心頂禮梵網經菩薩心地品微妙尊法。（三禮）
一心頂禮大小乘毘柰耶藏。及十方三世一切尊法。
一心頂禮玄通華光主菩薩。華光王大智明菩薩摩訶薩。
一心頂禮一生補處彌勒菩薩。及十方三世一切菩薩摩訶薩。
一心頂禮持律大師優波離尊者。及一切聲聞緣覺賢聖僧。
    觀想偈如前應知。

【八重修願行】

    行者禮三寶竟。添香致敬。胡跪合掌。隨順彌勒菩薩往昔所修微妙勝行。奉對三寶。如在目前。作是唱云。
我今歸命禮。十方一切佛。菩薩聲聞眾。大仙天眼者。亦禮菩提心。遠離諸惡道。能得生天上。乃至證涅槃。若我作少罪。隨心之所生。今對諸佛前。懺悔令除滅。我今身口意。所集諸功德。願作菩提因。當成無上道。十方國土中。供養如來者。及佛無上智。我今盡隨喜。有罪悉懺悔。是福皆隨喜。我今禮諸佛。願成無上智。十方大菩薩。證於十地者。我今稽首禮。願速證菩提。得證菩提已。摧伏於魔軍。轉清淨法輪。饒益眾生類。常願住世間。無量俱胝劫。擊於大法鼓。度脫苦眾生。我沒於欲泥。貪繩之所繫。種種多纏縛。願佛垂觀察。眾生雖垢重。諸佛不厭捨。願以大慈悲。度脫生死海。現在諸世尊。過去未來佛。所行菩薩道。我今願修學。具足波羅密。成就六神通。度脫諸眾生。證於無上道。了知諸法空。無相無自性。無住無表示。不生亦不滅。又如大仙尊。善了於無我。無補特伽羅。乃至無壽者。於諸布施事。不執我我所。為安樂眾生。施與無慳悋。願我所施物。不假功用生。觀察了知空。具施波羅密。持戒無缺減。得佛淨尸羅。以無所住故。具戒波羅密。忍辱如四大。不生分別心。以無瞋恚故。具忍波羅密。願以身心力。發起大精進。堅固無懈怠。具勤波羅密。以如幻如化。及勇猛精進金剛等三昧。具禪波羅密。願證三昧智。入於三脫門。了三世平等。具慧波羅密。諸佛妙色身。光明大威德。菩薩精進行。願我皆圓滿。　（偈出大寶積經。彌勒菩薩所問會第四十二。云彌勒名稱者。勤修如是行。具六波羅密。安住於十地。）
    說已起立。作如是唱。
迴向發願已。歸命禮三寶。（一拜）

【九旋遶自歸】

    禮竟起立。整理衣服。手執香爐。立定少頃。緣想三寶賢聖。畟塞道場。各坐法座。以次旋身。一一徧遶。安詳而轉。口作梵音唱云。
南無十方佛。　南無十方法。　南無十方僧。　南無盧舍那佛。　南無釋迦牟尼佛。　南無三世三千佛。　南無梵網經菩薩心地品。　南無彌勒菩薩摩訶薩。
    如是稱名。或三或七。旋遶畢。還至像前。結三自歸。
自歸依佛。當願眾生。體解大道。發無上心。
自歸依法。當願眾生。深入經藏。智慧如海。
自歸依僧。當願眾生。統理大眾。一切無礙。
和南聖眾。

【十坐念實相】

    行者禮懺竟。次應別就坐處。端身正坐。閉目合口。 調合氣息。如止觀前方便中廣明。次卽諦觀向所犯罪。為因心故犯。為因境故犯。為亦因心亦因境故犯。為不因心不因境故犯。若因心故犯。彼境不現前時。何以無犯。若因境故犯。境自犯罪。不應我犯。又若我因境犯。則聖人於境。何以不犯。若亦因心亦因境故犯者。為是心境各有犯性。待合方犯。為是心境各無犯性。合乃生犯。若心境各有犯性者。何須待合。又合時便有二犯。若心境各無犯性者。合何能犯。如一砂無油。眾砂豈能出油。如是因心。因境。雙因心境。尚自不得犯之生處。況復不因心不因境而生犯耶。當知犯性。本自不生。我迷倒故。於無心無境無持無犯性。妄計有心有境有於違犯。如是違犯。本性空寂。非滅故空。作是觀已。於心無所得。於境無所取。不見罪生相。不見罪滅相。但以虛妄顛倒因緣故。非生似生。以覺悟虛妄顛倒因緣無性故。非滅說滅。是名觀罪性空。此觀若得相續現前。自然煩惱漸薄。慧性漸開。卽是得戒之先容也。又觀此罪。為在內。為在外。為在中間。為在過去。為在現在。為在未來。過去已滅。現在不住。未來未有。云何有罪。又觀此罪為身造耶。為心造耶。若身造者。地大造耶。水火風大造耶。空大造耶。若心造者。心復云何。青黃赤白耶。長短方圓耶。內外中間耶。過現未來耶。心尚無形。安能造罪。如是觀己。不得能造。不得所造。但以無明熏習。虛妄顛倒因緣。於無能無所性中。幻見能造所造。今以正智如實觀察。身心旣空。罪福無主。如彼霜露。慧日能消。如久闇室。一燈能破。又觀此心。雖復本性空寂。無能無所。無罪相。無福相。繇無相故。無礙無際。不可思議。橫徧豎窮。無法不具。無法不造。隨其所造一法。仍復卽是全體大用。還具一切法。還造一切法。無有一法而非所造。亦無一法而非能造。如是觀已。卽於罪相深達實相。實相卽是本源成佛常住法身三昧。此觀若成。必發戒體。是故經云。應當靜觀察。諸法真實相。不生亦不滅。不常復不斷。不一亦不異。不來亦不去。如是一心中。方便勤莊嚴也。如上事儀。名福德莊嚴。如上理觀。名智慧莊嚴。有事儀而無理觀。不能清罪之源。有理觀而無事儀。不能竭罪之流。譬如舊井。忽墜穢觸。宿水臭濁。新泉不來。理須汲盡。幷撤污泥。則泉脈泠然。不改渫冽也。問曰。經中制令要見好相。坐時何不諦觀諸佛相好。乃令推簡入空耶。答曰。欲觀諸佛相好。須是戒根清淨。及了達是心作佛是心是佛者。方何修習。今戒旣有缺。解未必圓。若作意觀相。恐招魔事。故必以空觀洗滌罪塵也。問曰。經云。觀佛相好。滅無量劫生死重罪。豈不能滌破戒垢。答曰。觀相好者。實能滅罪。然須利智上根。方堪修習妙觀。而推簡性空。則是大乘初門。正治破戒心垢。問曰。彼韋提希及五百侍女。何必盡是利智上根。答曰。梵語韋提希。此翻思惟修。豈非利智。生值佛世。親感佛臨。豈非上根。問曰。五停心中。多障眾生應修念佛觀。豈反招魔。答曰。報障重者。令念佛功德以除夙罪。亦未必單念相好。若現罪未拔。輒求好相。戒慧俱劣。魔必得便。問曰。若爾。則經中不應令得好相。答曰。夫好相者。不可以有心求。不可以無心得。今但深觀罪性本空。罪旣拔已。自成感應。譬如磨鏡。垢淨像現。方超有心無心二過。問曰。圓覺經明修三觀者。非彼所聞一切境界。終不可取。今旣觀罪性空。設復得見好相。豈不境觀相違。答曰。此事理二懺。祗期滅罪。原無著意求相之心。惟其空觀旣深。罪根永拔。感應道交。好相斯現。雖見好相。仍了性空。故無喜動擾心。亦不驚愕亂意。如此方是罪滅戒復之相。若見好相時。不與空觀相應。或復喜動擾心。不能寂靜。或復驚愕亂意。不得輕安。當知卽是魔事。切須諳識。勿被境迷。爾時仍須深入空觀。但念惟心。若是魔事。必漸隱沒。若實好相。倍復增明。而能助發空慧。令無取著。故知推簡法門。於滅罪障。有大功能。初心易入。令蕩無始虛妄我法二執。頓達大乘實相正理。行者若能如是事理二懺。精進勤修。不惟滅罪。亦有三根證相不同。下根先獲戒品清淨。復有三品。一下品者。得諸好夢。幷覺諸根明淨。四大輕安。道心增長。二中品者。於坐禪中。見諸靈瑞。光華異香。善聲稱讚等。得法喜樂。三上品者。於靜心中。自見身相端嚴。威儀無缺。篇聚戒相。次第現前。安隱無怖。中根證得定品清淨。或發世間淨禪。或發亦世間亦出世禪。或復發出世禪。是為三品。上根證得慧品清淨。或發觀行。或階相似。或入分真。具如法華三昧等廣明。

梵網經懺悔行法

正定王蔭福施錢十一千文敬刻此卷連圈計字五千三百八十四箇
同治十三年夏五月金陵刻經處識


占察善惡業報經行法

                                                                    明古吳比丘智旭集

【緣起第一】

    夫諸佛菩薩愍念群迷。不啻如母憶子。故種種方便。教出苦輪。而眾生不了業報因緣。罔知斷惡脩善。淨信日微。五濁增盛。由此劇苦機感。倍關無緣慈應。爰有當機。名堅淨信。諮請世尊。曲垂悲救。佛乃廣歎地藏功德。令其建立方便。於是以三種輪相。示善惡差別。以二種觀道。歸一實境界。仍誡業重之人。不淂先脩定慧。應依懺法得清淨已。然後脩習二觀。尅獲無難。此誠末世對症之神劑。而方便中之殊勝方便也。予悲障深。丁茲法亂。律教禪宗。淆訛匪一。幸逢斯典。開我迷雲。理觀事儀。昭然可踐。竊以諸懺十科行法。詳略稍殊。一一鬮陳。纖疑始決。罔敢師心。迺述緣起。

【勸脩第二】 　　若佛弟子欲脩出世正法者。欲現在無諸障緣者。欲除滅五逆十惡無間重業者。欲求資生眾具皆淂充饒者。欲令重難輕遮皆淂消滅者。欲淂優婆塞沙彌比丘清淨律儀者。欲淂菩薩三聚淨戒者。欲獲諸禪三昧者。欲獲無相智慧者。欲求現證三乘果位者。欲隨意往生淨佛國土者。欲悟無生法忍圓滿證入一實境界者。皆應受持脩行此懺悔法。何以故。此是釋迦如來格外弘慈。地藏菩薩稱機悲願。無苦不拔。無樂不與。依此脩行。淨信堅固。如經廣明。所宜諦信。

【簡擇同行第三】　　經中不言人數多寡。准他行法。淂至十人。但須嚴擇。必求法器。倘無同志。獨行彌善。或有真實為生死者。堪作伴侶。十人以內。多寡無妨。又必先審所求。或求律儀。或求定慧。或求果證。或求往生。所求相合。方可同脩。於十人內。仍須推一夙德為教授師。事儀理觀。微細秉承。切勿鹵莽。唐捐苦行。

【占察輪相第四】

    懺悔之法。雖則普為眾生發露眾罪。然當人無始業習。各有偏強。是故經中先說占初輪相。然後明懺悔法。今欲脩懺悔者。既已嚴淨道場。宜於未建首前各 占輪相。簡察善惡。何罪偏重。應的悔之。於脩懺時。庶便陳白。（占法別附於後）。 【正脩懺法第五】

     准經自列。亦具十科。

     第一嚴淨道場

     經云。欲修懺悔者。當住靜處。隨力所能。莊嚴一室。內置佛事。及安經法。懸繒旛蓋。求集香華以脩供養。

     第二清淨三業

     經云。澡浴身體。及洗衣服。勿令臭穢。准諸行法。每至穢處。必須更觸衣。旋轉既訖。洗浴清淨。還著淨衣。縱一日都不至穢。亦須一浴。終竟一期。或七日。或二七三七乃至千日。以淂三業純善輪相為期。於中專莫雜 語。及一切接對問訊。或有所需。但可直索。不淂因事牽發餘語。專秉一心念所脩法。不淂剎那念世雜事。當思生死事大。無常迅速。堅精努力。乃克有濟。倘稍違淨法。則唐喪劬勞。不可不慎。

     第三香華供養　　行者初入道場。至法座前。敷具。正身。合掌倚立。應先緣念一切三寶。體常徧滿。無所不在。眾生迷惑。流轉可哀。我為眾生翻迷歸悟。禮敬三寶。作是念已。唱言。
    一切恭敬。
     一心敬禮。十方常住三寶。（如是禮已。隨所有香華等。當脩供養。作是唱言。）
    嚴持香華。如法供養。
    願此香華雲。徧滿十方界。供養一切佛。尊法諸賢聖。無邊佛土中。受用作佛事。

（至此停唱。散華作供。手執香爐。作是想云。）
    一切佛法僧寶。體常徧滿。無所不在。願令以此香華。等同法性。普熏一切諸佛剎土。施作佛事。十方一切供具。無時不有。我今當以十方所有。一切種種香華瓔珞。幢幡寶蓋。諸珍妙飾。種種音樂。燈明燭火。飲食衣服。臥具湯藥。乃至盡十方所有。一切種種莊嚴供養之具。憶想遙擬。普共眾生奉獻供養。一切世界中有脩供養者。我今隨喜。若未脩供養者。願淂開導令脩供養。又願我身。速能徧至一切剎土。於一一佛法僧所。各以一切種種莊嚴供養之具。共一切眾生。等持奉獻供養一切諸佛法身色身。舍利形像。浮圖廟塔。一切佛事。供養一切所有法藏及說法處。供養一切賢聖僧眾。願共一切眾生脩行如是供養已。漸淂成就六波羅蜜。四無量心。深知一切法。本來寂靜。無生無滅。一味平等。離念清淨。畢竟圓滿。（此段全用經文。作是念巳。唱云。）

   供養已。一切恭敬。（一禮）

    第四啟請三寶諸天

    本經無啟請法。准餘行儀。於建首日。宜致三請。良以三寶雖無所不在。而眾生久積迷惑。背覺合塵。念與悲隔。今既翻迷歸悟。應須緣念三寶。充滿虛空。應物現形。如水中月。作是念已。涕淚翹勤。逐位三請。手執香爐。燒眾名香。口作是唱。
    一心奉請。南無本師釋迦牟尼佛。（想云。我三業性如虛空。釋迦如來亦如是。不起真際為眾生。與眾俱來受供養。下皆准此。但改佛名及形相來處。至請賢聖。則云一切賢聖亦如是。餘皆准知。三請畢。隨作一禮。）
    一心奉請。南無毘婆尸等過去七佛。
    一心奉請。南無普光佛等五十三佛。
    一心奉請。南無一切諸佛所有色身舍利形像浮圖廟塔一切佛事。（想云。諸佛法身如虛空。化事住世難思議。我今三業如法請。惟願影現受供養。）
    一心奉請。南無十方三世一切諸佛。
    一心奉請。南無占察善惡業報經微妙法藏。（想云。法性如空不可見。常住法寶難思議。我今三業如法請。惟願影現受供養。）
    一心奉請。南無十方一切法藏。（想如上）
    一心奉請。南無十方一切賢聖。
    一心奉請。南無堅淨信菩薩摩訶薩。（此是當機啟教之人。應念菩薩為我等故。請問大法。我今得聞此最勝法。皆是菩薩莫大恩德。）
    一心奉請。南無徧吉菩薩。觀世音菩薩摩訶薩。（應念此二菩薩慈悲慧行。普度群迷。與地藏菩薩威神無異。　徧吉菩薩即普賢菩薩。）
    一心奉請。南無地藏菩薩摩訶薩。（應念此是我等的對懺悔之主。依此菩薩大慈大悲威神力故。令我無惡不滅。無善 不生。我今歸命啟請。如子憶母。此為道場正主。餘佛菩薩同作證明。涕泣求哀。猶如面奉。必冀菩薩攝受護持。觀想偈文。應知如上。）
    一心奉請。梵釋四王天龍八部。僧伽藍內護正法者一切聖眾。（例皆三請。但除禮拜。白衣無妨。）
惟願釋迦慈父。七佛世尊。五十三佛。一切覺者。他心道眼。無礙見聞。身通自在。來降道場。攝取我等。令成淨信。　占察善惡業報尊經。十方一切清淨法藏。等真法性。充滿虛空。顯現道場。受我供養。堅淨信菩薩。徧吉菩薩。觀世音菩薩等。十方一切賢聖。不捨大慈。來臨法座。哀憐覆護。證我行法。　地藏菩薩摩訶薩。救世真士。大智開士。善安慰說者。速除諸障。增淨信者。大慈大悲。不違本誓。放大光明。滿我所願。　護法天龍。伽藍真宰。隨我請來。堅守道場。卻諸魔障。示現吉祥。令我所脩。自在成就。（每節執爐三說已。一禮。惟護法處。不須禮拜。白衣無妨。）

     第五讚禮三寶

     經無讚法。不別立科。但取十輪輕中地藏菩薩讚佛二偈。隨行禮敬。合為一科。
我聞徧知海　　真實德無邊　　度脫諸有情　　心歡喜敬禮
曾脩無量福　　今淂禮尊足　　願無量劫中　　常脩多供養。　　一心敬禮。過去毘婆尸佛。（想云。能禮所禮性空寂。感應道交難思議。我此道場如帝珠。毘婆尸佛影現中。我身影現如來前。頭面接足歸命禮。下皆准此。但改佛菩薩名。）
    一心敬禮。尸棄佛。
    一心敬禮。毘舍浮佛。
    一心敬禮。拘留孫佛。
    一心敬禮。拘那含牟尼佛。
    一心敬禮。迦葉佛。
    一心敬禮。本師釋迦牟尼佛。
    一心敬禮。普光佛。
    一心敬禮。普明佛。
    一心敬禮。普淨佛。
    一心敬禮。多摩羅跋栴檀香佛。
    一心敬禮。栴檀光佛。
    一心敬禮。摩尼幢佛。
    一心敬禮。歡喜藏摩尼寶積佛。
    一心敬禮。一切世間樂見上大精進佛。
    一心敬禮。摩尼幢燈光佛。
    一心敬禮。慧炬照佛。
    一心敬禮。海德光明佛。
    一心敬禮。金剛牢強普散金光佛。
    一心敬禮。大強精進勇猛佛。
    一心敬禮。大悲光佛。
    一心敬禮。慈力王佛。
    一心敬禮。慈藏佛。
    一心敬禮。栴檀窟莊嚴勝佛。
    一心敬禮。賢善首佛。
    一心敬禮。善意佛。
    一心敬禮。廣莊嚴王佛。
    一心敬禮。金華光佛。
    一心敬禮。寶蓋照空自在力王佛。
    一心敬禮。虛空寶華光佛。
    一心敬禮。琉璃莊嚴王佛。
    一心敬禮。普現色身光佛。
    一心敬禮。不動智光佛。
    一心敬禮。降伏眾魔王佛。
    一心敬禮。才光明佛。
    一心敬禮。智慧勝佛。
    一心敬禮。彌勒仙光佛。
    一心敬禮。善寂月音妙尊智王佛。
    一心敬禮。世淨光佛。
    一心敬禮。龍種上尊王佛。
    一心敬禮。日月光佛。
    一心敬禮。日月珠光佛。
    一心敬禮。慧幢勝王佛。
    一心敬禮。師子吼自在力王佛。
    一心敬禮。妙音勝佛。
    一心敬禮。常光幢佛。
    一心敬禮。觀世燈佛。
    一心敬禮。慧威燈王佛。
    一心敬禮。法勝王佛。
    一心敬禮。須彌光佛。
    一心敬禮。須摩那華光佛。
    一心敬禮。優曇鉢羅華殊勝王佛。
    一心敬禮。大慧力王佛。
    一心敬禮。阿閦毘歡喜光佛。
    一心敬禮。無量音聲王佛。
    一心敬禮。才光佛。
    一心敬禮。金海光佛。
    一心敬禮。山海慧自在通王佛。
    一心敬禮。大通光佛。
    一心敬禮。一切法幢滿王佛。
    一心敬禮。東方一切諸佛所有色身舍利形像浮圖廟塔一切佛。（想云。諸佛法身如虛空。化事住世難思議。我皆影現化事前。一一皆悉歸命禮。）
    一心敬禮。東南方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。南方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。西南方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。西方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
     一心敬禮。西北方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。北方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。東北方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。下方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。上方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
    一心敬禮。十方三世一切諸佛。
    一心敬禮。十方一切法藏。（三禮。此恐太繁。依鬮取決。倘能隨十方面。一一致禮。尤為善也。想云。真空法性如虛空。常住法寶難思議。我身影現法寶前。一心如法歸命禮。下一禮同。）
    一心敬禮。占察善惡業報經微妙法藏。
    一心敬禮。十方一切賢聖。（三禮。此亦依鬮取決。倘能隨十方面一一致禮。尤善。）
    一心敬禮。堅淨信菩薩摩訶薩。
    一心敬禮。徧吉菩薩。觀世音菩薩摩訶薩。
    一心敬禮。地藏菩薩摩訶薩。（此是懺主。應須三禮。想偈如前。但末句須云。為求滅障接足禮。又或各隨所求稱之亦可。如求律儀。即云為求律儀接足禮。求證果。求往生等。類此可知。）

     第六脩行懺悔

     經云。應當說所作罪。一心仰告。夫罪雖無量。而就輪相所現者尤為最重。能招惡果。能障聖道。故須慚愧涕淚。各別陳之。殷勤悔過。冀令消滅。五體投地。說重罪已。仍作是念。我及眾生。無始常為三業六根重罪所障。不見諸佛。不知出要。但順生死。不知妙理。我今雖知。猶與眾生。同為一切重罪所障。今對地藏。十方佛前。普為眾生歸命懺悔。惟願加護。令障消滅。（作是念已。胡跪唱言。）
普為法界一切眾生。悉願斷除三障。歸命懺悔。（唱已。五體投地。復作是念。）
    我與眾生。無始來今。由愛見故。內計我人（一）。外加惡友（二）。不隨喜他。一毫之善（三）。惟徧三業。廣造眾罪（四）。事雖不廣。惡心徧布（五）。晝夜相續。無有間斷（六）。覆諱過失。不欲人知（七）。不畏惡道（八）。無慚無愧（九）。撥無因果（十）。故於今日。深信因果（一）。生重慚愧（二）。生大怖畏（三）。發露懺悔（四）。斷相續心（五）。發菩提心。斷惡脩善（六）。勤策三業。翻昔重過（七）。隨喜凡聖一毫之善（八）。念十方佛有大福慧。能救拔我及諸眾生。從二死海。置三德岸（九）。從無始來。不知諸法本性空寂。廣造眾惡。今知空寂。為求菩提。為眾生故。廣脩諸善。徧斷眾惡（十）。惟願一切三寶。地藏菩薩。慈悲攝受。聽我懺悔。（作是念已。胡跪唱言。）
     我弟子某甲。至心懺悔。我及眾生。自性清淨。一實境界。諸佛體同。無明癡暗。熏習因緣。現妄境界。令生念著。計我我所。習諸惡法。三業六根。廣造眾罪。十惡五逆。重難輕遮。障慧障定。障諸戒品。致使長淪苦海。永無出期。設欲脩行。多諸疑障。或擾外魔。或遭邪見。助緣缺乏。淨信不成。今遇　地藏菩薩摩訶薩。善安慰說。開我迷雲。滌慮洗心。求哀悔過 。惟願十方　諸大慈尊。證知護念。我今懺悔。不復更造。願我及一切眾生。速淂 除滅。無量劫來。十惡四重。五逆顛倒。謗毀三寶。一闡提罪。如是罪性。本惟空寂。但從虛妄。顛倒心起。無有定實。而可淂者。願一切眾生。速達心本。永滅罪根。（或一說。或三說。皆可。下四亦然。）
    懺悔已。歸命禮三寶。（此懺悔文。幷下三願。皆出本經。但於惟願之前。撮略經中他處數語。以表說所作罪。一心仰告之意。餘皆一字弗敢移易。）　　 第七發勸請願 　　我弟子某甲。至心勸請。願令十方一切菩薩未成正覺者。願速成正覺。若已成正覺者。願常住在世 。轉正法輪。不入涅槃。　勸請已。歸命禮三寶。　　第八發隨喜願 　　我弟子某甲。至心隨喜。願我及一切眾生。畢竟永捨嫉妒之心。於三世中。一切剎土。所有脩學一切功德。及成就者。悉皆隨喜。　隨喜已。歸命禮三寶。　　第九發迴向願 　　我弟子某甲。至心迴向。願我所脩一切功德。資益一切諸眾生等。同趣佛智。至涅槃城。　迴向巳。歸命禮三寶。　　第十補發願及端坐靜室稱念名號 　　五悔法門。別有發願。此經不說。蓋以勸請等三。即是願故。又行人脩此懺法。所求不同。或求律儀。或求定慧。或求往生淨土。或求現在安樂。今因鬮決。聽許補願。是在脩行者各自陳白。不容預擬成言也。然所求之願。雖各不同。須與四弘相合。不淂增長生死。誠恐不知梗概。違背經宗。聊陳大意。以便行持。或用或否。任從決擇。
    我弟子某甲。至心發願。願十方三寶。地藏慈尊。哀愍護持。救拔拯濟。令此國土。災亂消除。正法流通。咸生淨信。無諸障礙。永斷魔邪。我及眾生。重罪速滅。現離衰惱。充足資生。三聚戒根。畢竟清淨。二種觀道。應念現前。三昧總持。神通方便。四攝六度。無不圓成。了悟自心一實境界。捨身他世。生在佛前。面奉 彌陀。歷侍諸佛。親蒙授記。迴入塵勞。普會群迷。同歸秘藏。　發願已。歸命禮三寶。
        自歸依佛。當願眾生。體解大道。發無上心。
        自歸依法。當願眾生。深入經藏。智慧如海。
        自歸依僧。當願眾生。統理大眾。一切無礙。
    和南聖眾。（次往餘靜室。端坐一心。若稱誦。若默念地藏菩薩。其惛蓋多者。應於道場中旋繞誦念。晝三夜三。具如經說。七日之後。每旦以第二輪相頻三擲之。若身口意皆純善者。名淂清淨。若不淂三業純善輪相者。雖見光明異香吉祥好夢等。止名虛妄。非善相也。若未護純善輪相以前。止許稱念地藏名號。未許脩行觀法。淂善相後。乃於二種觀道。可以如實脩之。）
    別明二種觀道第六（諸懺坐禪一科。即於懺畢出壇時脩。故列在正脩第十。此經二觀。要於懺悔清淨之後。方許正脩。故十科畢。方別明之。）
    經云。彼諸眾生。但學至心。使身口意淂清淨相已。我亦護念。乃至堪能脩習諸禪智慧。又云。若有眾生欲向大乘者。應當先知最初所行根本之業。所謂依止一實境界以脩信解。又云。若欲依一實境界脩信解者。應當學習二種觀道。一者唯心識觀。二者真如實觀。學唯心識觀者。於一切時一切處。隨身口意有所作業。悉當觀察。知唯是心。乃至一切境界。若心住念。皆當察知。勿使心無記攀緣。不自覺知。於念念間。悉應觀察。隨心有所緣念。還當使心隨逐彼念。令心自知。知己內心自生想念。非一切境界有念有分別也。常應如是守記內心。知唯妄念。無實境界。勿令休廢。是名脩學唯心識觀。念念觀知唯心生滅。如水流燈燄。無暫時住。從是當淂色寂三昧。淂此三昧已。次應學習信奢摩他觀心。及信毘婆舍那觀心。學真如實觀者。思惟心性無生無滅。不住見聞覺知。離一切分別想。漸漸能過四空定境界相。淂相似空三昧。展轉能入心寂三昧。即復能入一行三昧。見佛無數。發深廣心。住堅信位。所謂於奢摩他毘婆舍那二種觀道。決定信解。能決定向。復次脩學如上信解者。人有二種。一者利根。先已能知一切外境。唯心所作。虛誑不實。如夢如幻等。決定無疑。障蓋輕微。散亂心少。如是等人。即應學習真如實觀。二者鈍根。先未能知一切外境悉唯是心。染著情厚。蓋障數起。心難調伏。應當先學唯心識觀。今依經文。略出其意。此經本以一實境界為體。二種觀道為宗。若非洞明一實境界。無以稱性起於二觀。若非殷勤脩習二觀。無以契會一實境界。一實境界者。即是不思議境。亦名諸法實相。謂境界即諸法。一實即實相。境界即事造三千。一實即理具三千。境界即權。一實即實。權實不二。理事一如。故名一實境界。又以境界從一實。則一空一切空。不思議真諦也。以一實從境界。則一假一切假。不思議俗諦也。直云一實境界。則一中一切中。不思議中道第一義諦也。故經云。妄心畢竟無體。不可見故。若無覺知能分別者。則無十方三世一切境界差別之相。豈非即空義耶。又云。無分別相者。於一切處無所不在。以能依持建立一切法故。豈非即假義耶。又云。眾生心體。從本以來。不生不滅。自性清淨。又云。當知一切諸法。悉名為心。以義體不異。為心所攝故。又云。一切眾生種種果報。皆依諸佛法身而有建立生長。住法身中。為法身處所攝。以法身為體。無有能出法身界分者。豈非即中義耶。故知一實境界。則已收盡中論一偈之旨。境界即因緣所生法。一實即是空假中也。中論約觀。故先立境。此經顯諦。故先出理。依此一實境界以脩信解。則知二種觀道。全是不思議法門。而復於中分利分鈍者。略出二意。一者此經雖正明圓頓宗旨。而兼攝別機。名圓為利。名別為鈍。二者雖是圓機。於中仍分利鈍。初意者。圓教行人。於名字位中。能知如來祕密之藏。肉眼即名佛眼。故能學習真如實觀。了知現前心性。本自不生。不復更滅。所謂法界一相。雖三千歷然。而究竟平等。此即名字位中初脩觀行之法也。得相似空三昧。位登五品。圓伏五住。故超過空等定境界相。入心寂三昧。即能入一行三昧。住堅信位。所謂六根清淨相似即佛也。故於奢摩他毘婆舍那二種觀道。決定信解。能決定向。以奢摩他是不思議三止。毘婆舍那是不思議三觀。止觀不二。即是般若第一義空。首楞嚴究竟解脫。初住分證。任運現前。十信位中。名得決定也。若別教行人名字位中。雖聞中道。未能了知。但可仰信。故須先學唯心識觀。了知實無外境。唯有內心。即是從假入空。不無次第。故先得色寂三昧。准位當在別教十信。若望圓教。位在五品。次應學習信奢摩他毘婆舍那二觀。則教之捨別從圓也。次意者。圓教利機。即於識心。體其本寂。三千宛然即空假中。故云即應學習真如實觀。其稍鈍者。必須照於起心。變造十界。即空假中。故云應當先學唯心識觀也。然於一實境界若善能淂意。則稱性所起二觀。用雖不同。實無優劣。言用不同者。如詳解云。唯識歷事。真如觀理。觀本寂三千。為理觀。炤起心變造十界。名事觀。從理惟達法性。從事專炤起心。又直觀一念本具三千。名理觀。縱任三性。用於四運推檢起心變造十界。名事觀。故古人約起心不起心。推運不推運分之。言無優劣者。如詳解云。須知占察知唯是心。則於色界及諸外境不起分別。所以經云色寂三昧。非謂事觀專觀外色。真如實觀。思惟心性不生不滅。以能超過無色四空。心及心所二俱寂滅。是故經云心寂三昧。非謂理觀唯在內心。又云。脩理觀者。雖云但觀理具。須知全脩在性。則善脩實相觀也。脩事觀者。雖觀能造十界之心。須知全性成脩。則善脩唯識觀也。又指要鈔云。應知觀於內心。二觀既爾。觀於外境。二觀亦然。以此言之。則一色一香。一塵一法。皆了唯心。同歸真實。隨宜方便。究竟無殊。又此二觀。雖云懺悔得清淨相。乃可脩之而正行懺悔及稱念地藏名時。非無二觀如脩懺時。始從香華供養。終至三歸。歷事分明。運想無滯。知唯心作。無實境界。是名唯心識觀。若始從供養。乃至三歸。事雖歷歷。一心不生。是名真如實觀。又稱名時。歷歷分明。知心如幻。地藏洪名。不離自心。是名唯心識觀。若觀地藏法身。及一切諸佛法身。與己自身。體性平等。無二無別。不生不滅。常樂我淨。功德圓滿。是名真如實觀。又既淂善相正脩二觀之時。亦可仍前脩行懺法及稱名號。即以懺法稱名助成二觀。轉更分明。所以菩薩五悔法門。始自凡夫。終於等覺。無不以之為進脩方便。須知作法取相無生三種懺法。後後具於前前。前前亦通後後。事理相扶。始終一致。方名圓頓法門。倘輕忽事相。高談名理。重罪不滅。善法不生。是故末世行人。切須體會堅淨信菩薩問法苦心。深究地藏大士立法本意。以真實不欺誑心。不忽略心。痛切為生死心。無上大菩提心。於此經中開發正解。成就真脩。淂堅固信。不墮疑障。如或不然。遇饌不食。寶山空回。救世真士。大智開士。亦未如之何也矣。

  【附占輪相法】

    至心敬禮。十方一切諸佛。
願令十方一切眾生。速疾皆淂親近供養。諮受正法。
    至心敬禮。十方一切法藏。
願令十方一切眾生。速疾皆淂受持讀誦。如法脩行。及為他說。
    至心敬禮。十方一切賢聖。
願令十方一切眾生。速疾皆淂親近供養。發菩提心。至不退轉。
    至心敬禮。地藏菩薩摩訶薩。
願令十方一切眾生。速淂除滅惡業重罪。離諸障礙。資生眾具。悉皆充足。（如是禮已。隨所有香華等。當脩供養。作是唱言。）
    嚴持香華。如法供養。
願此香華雲。徧滿十方界。供養一切佛。尊法諸賢聖。無邊佛土中。受用作佛事。（至此停唱。散華作供。復運想云。）
一切佛法僧寶。（乃至）離念清淨。畢竟圓滿。（全文具懺儀中。須精熟之。使運想不滯。）供養已。一切恭敬。（一禮　次復別用香華。係心供養地藏菩薩。一心告言。弟子某甲。現是生死凡夫。罪障深重。不知三世業報因緣。多懷疑惑。今以某事。敬依菩薩所示三種輪相。如法占察。至心仰叩地藏慈尊。願以大悲力。加被拯接。除我疑障。作是語已。五體投地。胡跪合掌。一心稱念。）
南無地藏菩薩摩訶薩。（或稱名。或默念。滿足至千。乃作是白。）
地藏菩薩摩訶薩。大慈大悲。惟願護念我。及一切眾生。速除諸障。增長淨信。令今所觀。稱實相應。（作此語已。雙手捧於輪相。承以淨物。至誠殷重。仰手傍擲。諦觀諦察。乃知相應與不相應。具如經說。須先自熟玩經文。知其大意。方可擲輪。否則自無細心。反疑輪為虛設。為罪多矣。）
    （凡占輪相者。或欲具占三種輪相。應如是禮拜供養稱名作白。然後占初輪相。就初輪中所現善惡。一一主念。別占第二輪相。次復更占第三輪相。若有欲脩懺法。止占第一第二兩種輪相者。亦應如是禮拜供養稱名作白。次第占之。若有為自為他。但占第三輪相。欲知三世果報事者。亦應如是禮拜供養稱名作白。取第三輪相。頻三擲之。記其所現之數以知吉凶。若有脩懺已經七日之後。欲但占第二輪相。求純善相者。於清晨時。惟須作白。頻三擲之。）

    【附懺壇中齋佛儀】

        南無十方佛
        南無十方法
        南無十方僧
        南無本師釋迦牟尼佛
        南無過去七佛
        南無五十三佛
        南無十方一切佛事
        南無占察善惡業報經
        南無堅淨信菩薩
        南無徧吉菩薩
        南無觀世音菩薩
        南無地藏菩薩摩訶薩（三稱畢。次誦變食真言二十一徧。甘露真言三徧。灑淨）


讚禮地藏菩薩懺願儀

                                                         明菩薩沙彌古吳智旭述
    行者淨身口意。至尊像前。應念我及眾生。積迷造罪。無救無歸。大士洪慈。為歸為救。又念大士法身。及十方三寶。體常徧滿。無所不在。與我現前心性。平等無二。起深信解。如奉慈顏。敷具拱立。唱云。
     一切恭敬。
     一心頂禮。十方常住三寶。（總一禮已是諸眾等。各各胡跪。嚴持香華。如法供養。唱云。）
     願此香華雲。徧滿十方界。供養一切佛。尊法諸賢聖。無邊佛土中。受用作佛事。（至此停唱。燒香散華。至心想云。一切佛法僧寶。體常徧滿。無所不在。願令以此香華。等同法性。普熏一切諸佛剎土。施作佛事。十方一切供具。無時不有。我今當以十方所有。一切種種香華瓔珞幢旛寶蓋。諸珍妙飾。種種音樂。燈明燭火。飲食衣服。臥具湯藥。乃至盡十方所有。一切種種莊嚴供養之具。憶想遙擬。普共眾生。奉獻供養。一切世界中。有修供養者。我今隨喜。若未修供養者。願淂開導。令修供養。又願我身。速能徧至一切剎土。於一一佛法僧所。各以一切種種莊嚴供養之具。共一切眾生等持奉獻。供養一切諸佛。法身色身舍利形像。浮圖廟塔。一切佛事。供養一切所有法藏。及說法處。供養一切賢聖僧眾。願共一切眾生。修行如是供養已。漸得成就六波羅蜜。四無量心。深知一切法。本來寂靜。無生無滅。一味平等。離念清淨。畢竟圓滿。想已起云。）
    供養已。一切恭敬。（一禮已。次複合掌。讚云。）
     南無地藏菩薩摩訶薩。以神通力。現聲聞像。是諸微妙。功德伏藏。是諸解脫。珍寶出處。是諸菩薩。明淨眼目。是趨涅槃。商人導首。如如意珠。雨眾財寶。隨所希求。皆令滿足。照行善者。猶如朗日。照失道者。猶如明炬。除煩惱熱。如月清涼。渡四流者。為作橋樑。趨彼岸者。為作船筏。伏諸外道。如師子王。降諸天魔。如大龍象。護諸怖畏 。如親如友。防諸怨敵。如壍如城。救諸危難。猶如父母。藏諸怯劣。猶若叢林。令諸有情。善根不壞。現妙境界。令眾欣悅。勸發有情。增上慚愧。求福慧者。令具莊嚴。能無功用。轉大法輪。殊勝功德。不能測量。久修堅固。大願大悲。勇猛精進。過諸菩薩。於一食頃。至心歸依。稱名念誦。禮拜供養。能令一切。皆離憂苦。求諸所願。速得滿足。安置生天。涅槃之道。故我一心。歸命頂禮。（讚已。一禮。添香。致敬。唱云。）
    一心頂禮。本師釋迦牟尼如來。（拜下想云。能禮所禮性空寂。感應道交難思議。我此道場如帝珠。釋迦如來影現中。我身影現如來前。頭面接足歸命禮。　下皆如此唯改佛名。）
    一心頂禮。過去師子奮迅具足萬行如來。覺華定自在王如來。
    一心頂禮。一切智成就如來。清淨蓮華目如來。
    一心頂禮。無邊身如來。寶性如來。波頭摩勝如來。師子吼如來。
    一心頂禮。寶勝如來。寶相如來。袈裟幢如來。大通山王如來。
    一心頂禮。淨月佛。山王佛。智勝佛。淨明王佛。智成就佛。無上佛。妙聲佛。滿月佛。月面佛。如是等不可說諸佛如來。
    一心頂禮。拘留孫佛。毗婆尸佛等七佛如來。
    一心頂禮。普光佛等五十三佛如來。
    一心頂禮。過去殑伽沙等諸佛如來。　　一心頂禮。忉利天宮十方集會無量世界。不可說不可說一切諸佛如來。
    一心頂禮。未來淨住世界安樂劫中無相如來。及十方三世一切諸佛如來。
    一心頂禮。十方一切諸佛所有色身舍利形像浮圖廟塔一切佛事。
（想云。諸佛法身如虛空。化事住世難思議。我皆影現化事前。一一皆悉歸命禮。）　　一心頂禮。地藏菩薩本願經。大乘大集地藏十輪經。占察善惡業報經。及十方三世一切法藏。
（總三禮想云。真空法界如虛空。常住法寶難思議。我皆影現法寶前。莫不皆悉歸命禮。）
    一心頂禮。文殊師利菩薩。財首菩薩。定自在王菩薩摩訶薩。（想偈如佛。但改菩薩名字。下皆倣此。）
    一心頂禮。無盡意菩薩。解脫菩薩。普賢菩薩摩訶薩。
    一心頂禮。普廣菩薩。觀世音菩薩。虛空藏菩薩摩訶薩。
    一心頂禮。好疑問菩薩。彌勒菩薩。金剛藏菩薩。堅淨信菩薩摩訶薩。
    一心頂禮。十方三世一切菩薩摩訶薩。
    一心頂禮。憍陳那尊者。優婆離尊者。目乾連尊者。一切聲聞緣覺賢聖僧。
    一心頂禮。忉利宮中。分身來集。地藏菩薩摩訶薩。
    一心頂禮。大集會中。現聲聞相地藏菩薩摩訶薩。
    一心頂禮。占察經中善安慰說地藏菩薩摩訶薩。
    一心頂禮。入能發智定地藏菩薩摩訶薩。
    一心頂禮。入具足無邊智定地藏菩薩摩訶薩。
    一心頂禮。入具足清淨智定地藏菩薩摩訶薩。
    一心頂禮。入具足慚愧智定地藏菩薩摩訶薩。
    一心頂禮。入具足諸乘明定地藏菩薩摩訶薩。
    一心頂禮。入無憂神通明定地藏菩薩摩訶薩。
    一心頂禮。入具足勝通明定地藏菩薩摩訶薩。
    一心頂禮。入普照諸世間定地藏菩薩摩訶薩。
    一心頂禮。入諸佛燈炬明定地藏菩薩摩訶薩。
    一心頂禮。入金剛光定地藏菩薩摩訶薩。
    一心頂禮。入智力難推伏定地藏菩薩摩訶薩。
    一心頂禮。入電光明定地藏菩薩摩訶薩。
    一心頂禮。入具足上妙味定地藏菩薩摩訶薩。
    一心頂禮。入具足勝精氣定地藏菩薩摩訶薩。
    一心頂禮。入上妙諸資具定地藏菩薩摩訶薩。
    一心頂禮。入無諍智定地藏菩薩摩訶薩。
    一心頂禮。入能引勝踴躍定地藏菩薩摩訶薩。
    一心頂禮。入具足世路光定地藏菩薩摩訶薩。
    一心頂禮。入善住勝金剛定地藏菩薩摩訶薩。
    一心頂禮。入增上觀勝幢定地藏菩薩摩訶薩。
    一心頂禮。入具足慈悲聲定地藏菩薩摩訶薩。
    一心頂禮。入引集諸福德定地藏菩薩摩訶薩。
    一心頂禮。入海電光定地藏菩薩摩訶薩。
    一心頂禮。能入如是殑伽沙等諸定成熟一切有情地藏菩薩摩訶薩。
    一心頂禮。以諸定力除刀兵劫地藏菩薩摩訶薩。
    一心頂禮。以諸定力除疫病劫地藏菩薩摩訶薩。
    一心頂禮。以諸定力除饑饉劫。地藏菩薩摩訶薩。
    （禮竟。如前想偈畢。復作是念。）
    （我及眾生。無始常為。三業六根。重罪所障。不見諸佛。不知出要。但順生死。不知妙理。我今雖知。猶與眾生。同為一切。重罪所障。今對地藏十方佛前。普為眾生。歸命懺悔。惟願加護。令障消滅。）
    （作是念已。胡跪。唱言。）
     普為法界一切眾生。悉願斷除三障。歸命懺悔。
    （唱已。五體投地。復作是念。）
（我與眾生。無始來今。繇愛見故。內計我人。外加惡友。不隨喜他。一毫之善。惟徧三業。廣造眾罪。事雖不廣。惡心徧佈。晝夜相續。無有間斷。覆諱過失。不欲人知。不畏惡道。無慚無愧。撥無因果。故於今日。深信因果。生重慚愧。生大怖畏。發露懺悔。斷相續心。發菩提心。斷惡修善。勤策三業。翻昔重過。隨喜凡聖。一毫之善。念十方佛。有大福慧。能救拔我。及諸眾生。從二死海。置三德岸。從無始來。不知諸法。本性空寂。廣造眾惡。今知空寂。為求菩提。為眾生故。廣修諸善。徧斷眾惡。惟願地藏。慈悲攝受。）
    （作是念已。應起胡跪。唱言。）
     至心懺悔我弟子（某甲）與法界眾生。自迷法性。枉受輪迴。無明覆心。不知出要。懷聰明慢。自實愚癡。聞大乘法。謬生空解。撥無因果。斷滅善根。遠離正信。遠離正願。離正意樂。及以正見。遠善知識。好處好時。遠離淨戒。正定正慧。隨逐惡友。起諸邪見。造身語意。無量罪業。或復毀謗。大乘正法。或復毀謗。獨覺乘法。或復毀謗。聲聞乘法。障蔽隱沒。不令流布。或復於彼。諸佛弟子。若是法器。若非法器。具戒破戒。下至無戒。著片袈裟。剃鬚髮者。多行忿恨。訶罵毀辱。譏刺誹 謗。隱善揚惡。以麤惡言。期剋迫愶。打棒傷害。侵奪衣鉢。侵奪資生。絕其飲食。退令還俗。脫其袈裟。枷鎖繫縛。禁閉牢獄。輕慢觸惱。令不安樂。奪窣堵波。及僧祇物。十惡五逆。至一闡提。乘此業緣。於無量劫。墮諸惡趣。備歷三塗。受種種苦。痛楚難言。設得值遇。無量諸佛。及大菩薩。親承供養。發露懺除。復更護持。無量道法。修學無量。難行苦行。由彼業障。有餘未盡。令我等輩。未能證得。安樂涅槃。未能證得。三摩地門。殊勝功德。今向
    地藏菩薩摩訶薩。及諸佛世尊。發大乘心。弘如來教。為令此土。三寶種性。威德熾盛。久住世故。為欲摧滅。一切眾生。堅固煩惱。令無餘故。與諸眾生。復深慚愧。發露懺悔。求悉消除。惟願
    十方諸大慈尊。及地藏大士。哀愍覆護。濟拔我等。令此罪障。皆得除滅。永不復受。惡趣苦果。我等今者。對世尊前。及與大士以至誠心。發真誓願。從今以去。乃至菩提。常願不遇。如是惡緣。決定不造。如是重罪。終不毀謗。諸佛正法。亦不觸惱。諸出家人。必不挑壞。眾生法眼。亦不斷滅。三寶種性。惟願
    世尊。及與大士。攝受證知。所發誓願。令我等早成十法。及成十輪。獲得無罪。正路法忍。於三乘法。若三乘人。及非法器。得無誤失。於大乘法。昇進無轉。利慧勝福。常得增長。於一切定。諸陀羅尼。諸忍諸地。速得自在。常得值遇。諸善知識。常得不離。見一切佛。及諸菩薩。聲聞弟子。不離聞法。不離親近。供養眾僧。於諸善根。常能精進。菩提行願。無厭足心。先所造惡。摧壞散滅。速能證得。無上法輪。善巧方便。成熟眾生。皆令獲得。利益安樂。
    （或一說或三說起立唱云）
懺悔發願已。歸命禮三寶。
     （一禮已。起立。正身運想。一切三寶。徧滿虛空。安坐法座。一一迴身。如法旋遶。此身如影。音聲如響。普徧十方。上供三寶。下警群靈。勿令心散。和雅唱云。）
南無十方佛。
南無十方法
南無十方僧。
南無本師釋迦牟尼佛。
南無地藏菩薩本願經。
南無大乘大集地藏十輪經。
南無占察善惡業報經。
南無地藏菩薩摩訶薩。
    （或三稱。或七稱。旋遶既畢。迴身至法座前。正立。舉讚）
地藏大士。誓願宏深。明珠照破鐵圍城。金錫振幽冥。花雨繽紛。大地布陽春。
南無地藏王菩薩摩訶薩（三稱）
    （迴向偈）
禮懺功德殊勝行。無邊勝福皆迴向。普願沉溺諸有情。速往無量光佛剎。
十方三世一切佛。一切菩薩摩訶薩。摩訶般若波羅蜜。
自皈依佛。當願眾生。體解大道。發無上心。
自皈依法。當願眾生。深入經藏。智慧如海。
自皈依僧。當願眾生。統理大眾。一切無礙。　和南聖眾。
    （再禮佛三拜。問訊畢。次至靜室。或念地藏菩薩名。或持滅定業真言。或觀大士平等法身。或作唯心識等二種觀道。唯信唯篤。則必能滅障。必證法忍矣。）

讚禮地藏菩薩懺願儀終。

【後序】

    鳴呼。大法久湮。人多謬解。執大謗小。舉世皆然。寧知地獄眾苦。已隨其後。瘖啞餘報。復更難窮。故我地藏慈尊。於大集會中。現聲聞相。而世尊廣歎勝德。且為之較量云。假使有人。於彌勒妙吉祥。並觀自在普賢之類。殑伽沙等大菩薩所。於百劫中。至心皈依稱念禮供。求諸所願。不如有人。於一食頃。皈依稱念禮供地藏。以菩薩久修堅固。大願大悲。勇猛精進。過諸菩薩故也。蓋末世之中。篤言於大乘芷易。而躬行於僧行實難。寧知慶小談大。並其大而亦非。悟大用小。並其小而亦大。故法華誡弘經者。必依四安樂行。涅槃極談常住佛性。尤扶戒律。今大士之功德獨盛。得非亦在此乎。智旭深恨夙生惡習。少年力詆三寶。造無間罪。賴善根未殞。 得閱本願尊經。知有出世大孝。乃轉邪見而生正信。仍以謗法餘業。雖辛勤修證。不登法忍。每一展讀大士三經。輒不禁涕泗橫流。悲昔日之無知。感大士之拯拔也。因念濁智流轉之日。與我同此過者不少。敬宗十輪。並 占察本願二典。述此儀法。庶幾共滌先愆。克求後果。不終為無依行乎。未登無生正位。皆可修之。無論初心與久學也。


四書蕅益解

                                                        蕅益大師解
                                                        陽復子江謙補註

【四書蕅益解序】
【四書蕅益解重刻序】
【大學直指補註序】
【大學直指（依古本）】
【中庸直指補註序】
【中庸直指補註】
【論語點睛補註序】
【論語點睛補註上】
【論語點睛補註下】

【四書蕅益解序】

    蕅益子年十二。談理學而不知理。年二十。習玄門而不知玄。年二十三。參禪而不知禪。年二十七。習律而不知律。年三十六。演教而不知教。逮大病幾絕。歸臥九華。腐滓以為饌。糠粊以為糧。忘形骸。斷世故。萬慮盡灰。一心無寄。然後知儒也。玄也。佛也。禪也。律也。教也。無非楊葉與空拳也。隨嬰孩所欲而誘之。誘得其宜。則啞啞而笑。不得其宜。則呱呱而泣。泣笑自在嬰孩。於父母奚加損焉。顧兒笑。則父母喜。兒泣。則父母憂。天性相關。有欲罷而不能者。伐柯伐柯。其則不遠。今之誘於人者。即後之誘人者也。倘猶未免隨空拳黃葉而泣笑。其可以誘他乎。維時徹因比丘。相從於患難顛沛。律學頗諳。禪觀未了。屢策發之。終隔一膜。爰至誠請命於佛。卜以數鬮。須藉四書。助顯第一義諦。遂力疾為拈大旨。筆而置諸笥中。屈指復十餘年。徹因比丘。且長往矣。嗟嗟。事邁人遷身世何實。見聞如故。今古何殊。變者未始變。而不變者亦未始不變。尚何存於一分無常一分常之邊執也哉。今夏述成唯識心要。偶以餘力。重閱舊稿。改竄其未妥。增補其未備。首論語次中庸。次大學後孟子。論語。為孔氏書。故居首。中庸大學。皆子思所作故居次。子思先作中庸。戴禮列為第三十一。後作大學。戴禮列為第四十二。所以章首在明明德承前章末子懷明德而言。本非一經十傳。舊本亦無錯簡。王陽明居士已辨之矣。孟子學於子思。故居後。解論語者曰點睛。開出世光明也。解庸學者曰直指。談不二心源也。解孟子者曰擇乳。飲其醇而存其水也。佛祖聖賢。皆無實法繫綴人。但為人解粘去縛。今亦不過用楔出楔。助發聖賢心印而已。若夫趨時制藝。本非予所敢知。不妨各從所好。

丁亥孟冬九日古吳西有道人智旭漫識（時在順治四年）

【四書蕅益解重刻序】

    道在人心。如水在地。雖高原平地。了不見水。苟穴土而求之。無不得者。水喻吾心固有之明德。土喻吾心幻現之物欲。果能格物致知。無有不能明其明德者。然穴土取水。人無不施功求之。以非水不能生活故也。而道本心具。人多不肯施功。致物欲錮蔽真知。不知希聖希賢。甘心自暴自棄。由茲喪法身以失慧命。生作走肉行屍。死與草木同腐。可不哀哉。四書者。孔門上繼往聖。下開來學。俾由格物致知。以自明其明德。然後推而至於家國天下。俾家國天下之人。各皆明其明德之大經大法也。前乎此者。雖其說之詳略不同。而其旨同。後乎此者。雖其機之利鈍有異。而其效無異。誠可謂先天而天弗違。後天而奉天時。萬世師表。百代儒宗也。其大綱在於明明德修道。其下手最親切處。在於格物慎獨。克己復禮。主敬存誠。學者果能一言一字皆向自己身心體究。雖一介匹夫。其經天緯地。參贊化育之道。何雖得自本心。俾聖賢垂訓。一番苦心。不成徒設。而為乾坤大父大母增光。不愧與天地並稱三才。可不自勉乎哉。如來大法。自漢東傳。至唐而各宗悉備。禪道大興。高人林立。隨機接物由是濂洛關閩以迄元明諸儒。各取佛法要義以發揮儒宗。俾孔顏心法。絕而復續。其用靜坐參究以期開悟者。莫不以佛法是則是傚。故有功深力極。臨終豫知時至。談笑坐逝者甚多。其誠意正心。固足為儒門師表。但欲自護門庭。於所取法者。不唯不加表彰。或反故為闢駁。以企後學尊己之道。不入佛法。然亦徒為是舉。不思己既陰取陽排。後學豈無見過於師之人。適見其心量狹小。而誠意正心之不無罅漏也。深可痛惜。明末蕅益大師。係法身大士。乘願示生。初讀儒書。即效先儒闢佛。而實未知佛之所以為佛。後讀佛經。始悔前愆。隨即殫精研究。方知佛法乃一切諸法之本。其有闢駁者。非掩耳盜鈴。即未見顏色之瞽論也。遂發心出家。弘揚法化。一生註述經論四十餘種。卷盈數百。莫不言言見諦。語語超宗。如走盤珠。利益無盡。又念儒宗上焉者取佛法以自益。終難究竟貫通。下焉者習詞章以自足。多造謗法惡業。中心痛傷。欲為救援。因取四書周易以佛法釋之。解論語孟子則略示大義。解中庸大學。則直指心源。蓋以秉法華開權顯實之義。以圓頓教理。釋治世語言。俾靈山泗水之心法。徹底顯露。了無餘蘊。其取佛法以自益者。即得究竟實益。即專習詞章之流。由茲知佛法廣大。不易測度。亦當頓息邪見。漸生正信。知格除物欲。自能明其明德。由是而力求之。當直接孔顏心傳。其利益豈能讓宋元明諸儒獨得也已。近來各界眼界大開。天姿高者。無不研究佛法。一唱百和。靡然風從。既知即心本具佛性。無始無終。具足常樂我淨真實功德。豈肯當仁固讓。見義不為。高推聖境。自處凡愚乎哉。以故偉人名士。率多吃素念佛。篤修淨業。企其生見佛性。死生佛國而已。施調梅蔡禹澤李筱和陳魯德葉伯齡彭笑潮郁九齡居士等。宿具靈根。篤信佛法。一見四書蕅益解。不勝歡喜。謂此書直指當人一念。大明儒釋心法。于世出世法。融通貫徹。俾上中下根。隨機受益。深則見深。不妨直契菩提。淺則見淺。亦可漸種善根。即欲刊板。用廣流通。以此功德。恭祝現在椿萱。壽登期頤。百年報盡。神歸安養。過去父母。宿業消除。蒙佛接引。往生淨土。祈序於（光）企告來哲。（光）自愧昔作闡提。毀謗佛法。以致業障覆心。悟證無由。喜彼之請。企一切人於佛法中咸生正信。庶可業障同消。而心光俱皆發現矣。周易禪解。金陵已刻。孟子擇乳。兵燹後失傳。楊仁山居士。求之東瀛。亦不可得。惜哉。

中華民國九年庚申孟夏常慚愧僧釋印光撰

【大學直指補註序】

    夫聖經。天下國家之心要也。大學一書。又諸經之心要也。蕅益大師大學直指。又大學之心要也。得此心。則天下國家治且安。失此心。則天下國家亂且危。其關係之重何如乎。而其致力之本。則在于修身。修身之本。在于正心。正心之本。在于誠意。誠意之本。在于致知。致知之功。即在格物。物即身家國天下之物。格者正也。正其不正以歸于本正之謂格。格感通也。豎窮三際橫遍十方之謂格。夫是之謂大學。夫是之謂明明德於天下。若廣說之。豈但一天下云乎哉。不入華嚴法界觀。不能知其究竟矣。竊嘗論之。大學一書。世間法之總持也。而即為出世資糧。佛說阿彌陀經。出世間法之總持也。而不離世間功德。合是二者。而倡導之。弘揚之。則身修家齊國治而天下平。乃至出輪迴。生淨土。究竟成佛。普度有情。無他求矣。既申蕅師直指之意為之補註。以便學者。復敬為之讚。讚曰。自有此經。未有此注。格物致知。全經要處。破我法執。修二空觀。於一切法。作唯心看。身為物本。格之所先。家國天下。乃其末焉。本碩末榮。一氣之宣。惟明明德。攝無不圓。宋儒未解。更為補傳。錯亂古經。大義不顯。旭師妙悟。直指真詮。孔聖復起。當無間然。勛哉來學。熟復斯篇。如是修者。是真聖賢。家齊國治。天下便便。（便便即平平）

民國二十三年甲戌孟夏陽復子江謙謹述

【大學直指（依古本）】

                                                        古吳澫益道人智旭述 　　　　　　　　　　　　　　　　　　　　　　　　　　　　陽復子江謙補註

    大者。當體得名。常徧為義。即指吾人現前一念之心。心外更無一物可得。無可對待。故名當體。此心前際無始。後際無終。生而無生。死而不死。故名為常。此心包容一切家國天下。無所不在。無有分劑方隅。故名為徧。學者覺也。自覺覺他覺行圓滿。故名大學。大字即標本覺之體。學字即彰始覺之功。本覺是性。始覺是修。稱性起修。全修在性。性修不二。故稱大學。

  【文分為二。從初至天下平。統示性修旨趣。從自天子至終。詳示妙修次第。
  初中又二。初二節示妙悟之門。次三節示妙修之敘。
  初中又二。初直示境觀。二點示悟修。
  今初。】

大學之道。在明明德。在親民。在止於至善。

道者。從因趨果所歷之路也。只一在明明德。便說盡大學之道。上明字。是始覺之修。下明德二字。是本覺之性。性中本具三義。名之為德。謂現前一念靈知洞徹。而未嘗有形。即般若德。現前一念雖非形像。而具諸妙用。舉凡家國天下。皆是此心中所現物。舉凡修齊治平。皆是此心中所具事。即解脫德。又復現前一念。莫知其鄉。而不無。位天育物。而非有。不可以有無思。不可以凡聖異。平等不增不減。即法身德。我心既爾。民心亦然。度自性之眾生。名為親民。成自性之佛道。名止至善。親民止至善。只是明明德之極致。恐人不了。一一拈出。不可說為三綱領也。此中明德。民。至善。即一境三諦。明。親。止。即一心三觀。明明德即自覺。親民即覺他。止至善即覺滿。自覺本具三德。束之以為般若。覺他令覺三德。束之以為解脫。至善自他不二。同具三德。束之以為法身。不縱不橫。不並不別。不可思議。止理名為大理。覺此理者。名為大學。從名字覺。起觀行覺。從觀行覺。得相似覺。從相似覺。階分證覺。從分證覺。歸究竟覺。故名大學之道。

    【補註】三諦三觀三德。詳言上編始終心要解。

【二點示悟修。】

知止而后有定。定而后能靜。靜而后能安。安而后能慮。慮而后能得。

止之一字。雖指至善。只是明德本體。此節指點人處。最重在知之一字。圓覺經云。知幻即離。不作方便。離幻即覺。亦無漸次。當與此處參看。大佛頂經云。以不生不滅為本修因。然後圓成果地修證。即知止之謂也。此中知為妙悟。定。靜。安。慮。為妙修。得為妙證。動靜二相了然不生。名能定。外境不擾故。聞所聞盡。名能靜。內心無喘故。覺所覺空。名能安。煩惱永寂故。空所空滅。名能慮。寂滅現前。如鏡現像故。忽然超越。名能得。獲二殊勝故。

【補註】大佛頂首楞嚴經云。爾時觀世音菩薩。即從座起。頂禮佛足。而白佛言。世尊。憶念我昔無數恆河沙劫。於時有佛。出現於世。名觀世音。我於彼佛。發菩提心。彼佛教我從聞思修。入三摩地。初於聞中。入流亡所。所入既寂。動靜二相。了然不生。如是漸增。聞所聞盡。盡聞不住。覺所覺空。空覺極圓。空所空滅。生滅既滅。寂滅現前。忽然超越世出世間。十方圓明。獲二殊勝。一者。上合十方諸佛本妙覺心。與佛如來。同一慈力。二者。下合十方六道眾生。與諸眾生同一悲仰。聞所聞盡。覺所覺空。空所空滅者。謂能聞能覺能空之心。與所聞所覺所空之境。俱泯也。忽然超越。獲二殊勝者。超越世間有縛與出世間空縛。故空假雙照。發大慈悲心。

【次三節示妙修之敘】

物有本末。事有終始。知所先後。則近道矣。

此啟下文兩節之義。蓋迷明德。而幻成身及家國天下。名之為物。既已迷德成物。且順迷情。辨其本末。返迷歸悟之功。名之為事。既向生滅門中。商搉修證。須知有終始。始宜先。終宜後。古之欲明一節。知所先之榜樣也。物格一節。知所後之成案也。

古之欲明明德於天下者。先治其國。欲治其國者。先齊其家。欲齊其家者。先修其身。欲修其身者。先正其心。欲正其心者。先誠其意。欲誠其意者。先致其知。致知在格物。

說個明明德於天下。便見親民止善。皆明德中事矣。正其心者。轉第八識為大圓鏡智也。誠其意者。轉第七識為平等性智也。致其知者。轉第六識為妙觀察智也。格物者。作唯心識觀。了知天下國家。根身器界。皆是自心中所現物。心外別無他物也。是故若欲格物。莫若觀所緣緣。若知外所緣緣非有。方知內所緣緣不無。若知內所緣緣不無。方能力去內心之惡。力行心內之善。方名自謙。方名慎獨。又祇一明德。分心。意。知。三名。致知。即明明德。

【補註】離本清淨周徧之心。而幻為八識。一眼識。二耳識。三鼻識。四舌識。五身識。六意識。七末那識。八阿賴耶識。前六識者。眼耳鼻舌身意六根。與色聲香味觸法六塵相接。而現之識也。第七末那識。譯云染污。執我執法之意根也。第八阿賴耶識。譯云含藏。即前七識之所藏也。能轉八識。則成四智。轉眼耳鼻舌身識為成所作智。轉意識為妙觀察智。轉末那識為平等性智。轉阿賴耶識為大圓鏡智。如是則復還其清淨周遍之真心。觀所緣緣者。謂觀由見所取之相也。外所緣緣。是所緣之境。內所緣緣。是能緣之心。

物格而后知至。知至而后意誠。意誠而後心正。心正而后身修。身修而后家齊。家齊而后國治。國治而后天下平。

我法二執破。則物自格。猶大佛頂經所云。不為物轉。便能轉物也。知至者。二空妙觀無間斷也。意誠者。由第六識入二空觀。則第七識不復執第八識之見分。為內自我法也。心正者。由六七二識無我執故。第八識捨賴耶名。由六七二識無法執故。第八識捨異熟名。轉成菴摩羅識。亦名大圓鏡智相應心品也。身修者。第八識既成無漏。則一切五陰。十二處。十八界。皆無漏也。家齊國治天下平者。一身清淨故。多身清淨。乃至十方三世圓滿清淨也。

【補註】真如之體。不變而隨緣。隨色受想行識五蘊之緣而為人。隨善惡淨染之緣而為法。因緣和合虛妄有生。故皆無自性。當體即是真如。不知是義。而妄執有實人。即為人我執。妄執有實法。即為法我執。我執者。謂執有自性也。能破二執。即得二空。金剛般若經云。無我相。無人相。無眾生相。無壽者相。破人我執也。又云。菩薩應無所住布施。不住色布施。不住聲香味觸法布施。破法我執也。當知空假中一心三觀。是破二執之神方。斬一切罪根之慧劍也。異熟者。因果之名。或異時而熟。或異性而熟。或異處而熟。三世因果之成熟。非一時非一性非一處也。菴摩羅識。譯云白淨識。即真如本體。色受想行識為五陰。六根六塵為十二處。六根六塵合六識為十八界。曰陰曰處曰界。皆障礙而不清淨。區局向不周徧之稱。以皆生滅故。皆有漏也。若能轉識為智。則皆成無漏。　已上統示性修旨趣竟。

【詳示妙修次第又為三。初的示格物。須從本格。二詳示誠意。必先致知。三更示修齊治平。必有次第。
    今初。】

自天子以至於庶人。壹是皆以修身為本。

前云古之欲明明德於天下者。元不單指帝王有位人說。恐人錯解。今特點破。且如舜耕歷山之時。何嘗不是庶人。伊尹耕有莘時。傳說在板築時。太公釣渭濱時。亦何嘗不是庶人。只因他肯格物致知。誠意正心。以修其身。所以皆能明明德於天下耳。蓋以天子言之。則公卿乃至庶人。皆是他明德中所幻現之物。是故自身為物之本。家國天下為物之末。若以庶人言之。則官吏乃至天子。亦皆是他明德中所幻現之物。是故亦以自身為物之本。家國天下為物之末。須知上自天子。下至庶人。名位不同。而明德同。明德既同。則親民止至善亦同。故各各以修身為本也。前雖略示物有本末。又云致知在格物。尚未直指下手方便。故今的指修身為本。以心。意。知。不可喚作物故。以致誠正皆向物之本上格將去故。

其本亂。而末治者否矣。其所厚者薄。而其所薄者厚。未之有也。此謂知本。此謂知之至也。

所厚。謂責躬宜厚。所薄。謂待人宜寬。若以厚為家。薄為國與天下。便是私情了。會萬物而為自己故。謂之知本。自己之外。別無一物當情故。可謂知之至也。初的示格物須從本格竟。

【二詳示誠意必先致知】

所謂誠。其意者。毋自欺也。如惡惡臭。如好好色。此之謂自謙。故君子必慎其獨也。

直心正念真如。名為誠意。妄計實我實法。名為自欺。蓋稍習聞聖教。未有不知我法二執之為惡。未有不知二空妙觀之為善者。但其惡我法二執。不能如惡惡臭。好二空妙觀。不能如好好色。所以名為自欺。不自謙耳。夫臭必知臭。色必知色。可喻良知。知臭必惡。知色必好。可喻致知。今知二執之惡而不力破。知二空之善而不力修。豈可謂致知乎。心外本無實我實法。名之為獨。斷意中我法二執。斷無不盡。修良知二空妙觀。修無不圓。名之為慎也。

小人閒居為不善。無所不至。見君子。而后厭然。揜其不善。而著其善。人之視己。如見其肺肝然。則何益矣。此謂誠於中。形於外。故君子必慎其獨也。

此明小人亦有良知。但不能致知。故意不得誠也。閒居。即慎獨之獨字。雖在大庭廣眾。亦名閒居。為不善者。即是妄起我法二執。二執。為眾惡根本。故一有二執。便無所不至。見君子而后厭然。正是良知不可昧處。揜不善而著善。是不能誠於中。如見其肺肝然。是不能形其外。故使人得窺其中也。

曾子曰。十目所視。十手所指。其嚴乎。富潤屋。德潤身。心廣體胖。故君子必誠其意。

十目十手。正是慎獨誠中處。潤屋潤身。正是形外處。心包太虛。故廣。體露真常。故胖。

詩云。瞻彼淇澳。菉竹猗猗。有斐君子。如切如磋。如琢如磨。瑟兮僩兮。赫兮喧兮。有斐君子。終不可諠兮。如切如磋者。道學也。如琢如磨者。自修也。瑟兮僩兮者。恂慄也。赫兮喧兮者。威儀也。有斐君子。終不可諠兮者。道盛德至善。民之不能忘也。

切磋琢磨。致知也。恂慄。誠於中也。威儀。形於外也。盛德。明德之已明者也。致知。則意誠。意誠。則心正。知。意。心。皆明德之別名。致。誠。正。皆明明德之別名。致到極處。誠到極處。正到極處。即名至善。民不能忘。即是親民。可見親民。止至善。不是明德外事。

詩云。於戲前王不忘。君子賢其賢。而親其親。小人樂其樂。而利其利。此以沒世不忘也。

武公之民不能忘。與前王之民不能忘一般。良以明德之中。自具賢親樂利。橫徧天下。豎徹沒世。故也。

康誥曰。克明德。太甲曰。顧諟天之明命。帝典曰。克明峻德。皆自明也。

由武公而遡之文王。遡之成湯。遡之帝堯。皆是自明。自明。即致知誠意也。即躬自厚也。即修身為本也。即知所先也。

湯之盤銘曰。苟日新。日日新。又日新。

欲誠其意。莫若自新。自新者。不安於舊習也。我法二執。是無始妄習。名之為舊。觀我法空。是格物致知。名之為新。苟者。斬然背塵合覺也。日日新者。不肯得少為足。又日新者。不肯半塗而廢。又苟日新者。斷分別二執。日日新者。斷俱生二執。又日新者。斷二障種子。

【補註】分別二執者。由無始以來。種子內熏。兼隨外緣邪見分別之粗執。俱生二執者。全由種子內熏。不待外緣邪教。無始以來。與身俱生之細執也。粗執易斷。細執難斷。我執又名煩惱障。障大涅槃故。法執又名所知障。障大菩提故。二障種子斷。則現行不生。

康誥曰作新。

不是我去作他。只因自能日新。彼便興起。故孟子曰。待文王而後興。興。即作也。

詩云。周雖舊邦。其命維新。是故君子無所不用其極。

只一日新又新。便使民亦自作。命亦維新。可見心外無民。心外無命。

詩云。邦畿千里。惟民所止。詩云。緡蠻黃鳥。止於丘隅。子曰。於止。知其所止。可以人而不如鳥乎。詩云。穆穆文王。於緝熙敬止為人君。止於仁。為人臣。止於敬。為人子。止於孝。為人父。止於慈。與國人交。止於信。

文王。一人耳。對臣下。則各為君。對商紂。則名為臣。對王季。則名為子。對武周。則名為父。可見身是本。而所對皆末也。明德一理耳。對臣下。則名為仁。對君上。則名為敬。對父母。則名為孝。對子孫。則名為慈。對國人。則名為信。可見無所不用其極。無二極也。極。即至善。至善。即明德本體。此文王自謙處。誠中形外處。皆由格物致知。以誠其意。故能如此。

子曰。聽訟。吾猶人也。必也使無訟乎。無情者。不得盡其辭。大畏民志。此謂知本。

世人不知心外無物。妄謂仁敬孝慈信。可以對君臣父子良民。不可以化頑惡。殊不知只是物未格。知未致。意未誠耳。如文王之使虞芮息爭。何必別商聽訟之法。大凡不達人我一體。則有爭有競。便名之為無情。非必告謊狀。而後為無情者也。今以本無人我之明德化之。故能大畏民志。夫畏民志。則非刑罰之威。大畏民志。則使健訟者。亦化而為聖賢矣。非知身為物本。格物致知。以誠其意者。孰能若此也哉。二詳示誠意。必先致知竟。

【三更示修齊治平。必有次第。
又為四。初以心身合釋。二以身家合釋。三以家國合釋。四以國與天下合釋。雖如此次第合釋。然皆不離修身為本。皆不外於格致誠正之功。
今初以心身合釋。】

所謂修身。在正其心者。身。有所忿懥。則不得其正。有所恐懼。則不得其正。有所好樂。則不得其正。有所憂患。則不得其正。（李卓吾云。身字。不必改作心字。首節。見身之有關於心。次節。見心之有關於身。）

身者。前六識身也。忿懥。恐懼。好樂。憂患。即貪瞋癡等。根隨煩惱也。現行熏成種子。故使第八識心。不得其正。

【補註】唯識家分根本煩惱為六。曰。貪。瞋。癡。慢。疑。惡見。分隨煩惱為小中大共二十。小隨十。曰。忿。恨。覆。惱。嫉。慳。誑。諂。害。憍。中隨二。曰。無慚。無愧。大隨八。曰。掉舉。昏沉。不信。懈怠。放逸。失念。散亂。不正知。

心不在焉。視而不見。聽而不聞。食而不知其味。此謂修身。在正其心。

第八識體。本自無所不在。亦無所在。唯其受染法熏。持染法種。隨彼染法所起現行。為視。為聽。為食。面見聞知之妙性。遂為彼所覆蔽矣。蓋其光圓滿得無增愛者。名之為見。既有所視。便不名見。十方擊鼓。十處齊聞者。名之為聞。既有所聽。便不名聞。舌根不動。淡性常在者。名為知味。既有所食。便不知味。故前一節。深明現行熏種子之失。此一節。深明種子生現行之失。身心相關若此。故必格物致知。以誠其意。然後心正而身修也。有所忿懥等。只是不能格物。故意不誠。不見不聞等。只是不能致知。故心不正。而身不修。問曰。前云如惡惡臭。如好好色。此云忿懥好樂。皆不得正。前後不相違耶。答曰。如惡惡臭。斷我法二執也。如好好色。修二空妙觀也。二觀成就。方能無忿懥等。自無忿懥等私。方能民之所好好之。民之所惡惡之。故知格物致知之外。別無誠意正心之功。

【二身家合釋。】

所謂齊其家。在修其身者。人。之其所親愛。而辟焉。之其所賤惡。而辟焉。之其所畏敬。而辟焉。之其所哀矜。而辟焉。之其所敖惰。而辟焉。故好而知其惡。惡而知其美者。天下鮮矣。故諺有之曰。人莫知其子之惡。莫知其苗之碩。此謂身不修。不可以齊其家。

五個辟字。皆是不能格物。故不能致知耳。便是不能齊家之處。何止為身不修耶。莫知子惡。莫致苗碩。亦是為物所蔽。故不能致其知也。後一反結。最為有力。正顯修身為本。

【三家國合釋】

所謂治國。必先齊其家者。其家不可教。而能教人者。無之。故君子不出家。而成教於國。孝者。所以事君也。弟者。所以事長也。慈者。所以使眾也。

一一都從修身上說來。玩三個所以字。絕不費力。

康誥曰。如保赤子。心誠求之。雖不中。不遠矣。未有學養子。而后嫁者也。

妙在心誠求之四字。正與下文民好民惡相合。又與上文五個辟字相反。此皆從格物致知。誠意慎獨中來。

一家仁。一國興仁。一家讓。一國興讓。一人貪戾。一國作亂。其機如此。此為一言僨事。一人定國。堯舜帥天下以仁。而民從之。桀紂帥天下以暴。而民從之。其所令反其所好。而民不從。是故君子有諸己。而后求諸人。無諸己。而后非諸人。所藏乎身不恕。而能喻諸人者。未之有也。故治國在齊其家。

堯舜之仁。不過是格物致知。誠意正心。以修身耳。如此修身。便為天下人榜樣。天下人自然從之。何必發號施令哉。令字與帥字正相反。帥。是無心之化。令。是有心之求。達得心外無天下。故不必有心求。不知天下在心中。故不能無心化也。

詩云。桃之夭夭。其葉蓁蓁。之子于歸。宜其家人。宜其家人。而后可以教國人。詩云。宜兄宜弟。宜兄宜弟。而后可以教國人。

二詩皆說修身齊家事耳。而治國便在其中。何必求之於國哉。

詩云。其儀不忒。正是四國。其為父子兄弟足法。而后民法之也。此謂治國。在齊其家。

其儀不忒。只是修身事耳。正是四國。則天下不難平矣。為人父。止於慈。為人子。止於孝。為人兄。止於友。為人弟。止於恭。而后民自法之。可見四國自趨於正。不待我去正他。

【四以國與天下合釋】

所謂平天下。在治其國者。上老老。而民興孝。上長長。而民興弟。上恤孤。而民不倍。是以君子有絜矩之道也。

老老長長恤孤。元即孝弟慈三字。只是變卻文法耳。絜矩二字最妙。只須向自身上推去。便知心佛眾生。三無差別。

所惡於上。毋以使下。所惡於下。毋以事上。所惡於前。毋以先後。所惡於後。毋以從前。所惡於右。毋以交於左。所惡於左。毋以交於右。此之謂絜矩之道。

正示人絜矩工夫。不是覆解字義而已。

詩云。樂只君子。民之父母。民之所好。好之。民之所惡。惡之。此之謂民之父母。

修二空妙觀。如好好色。故無私好。斷我法二執。如惡惡臭。故無私惡。無私好。故能民之所好好之。無緣大慈也。無私惡。故能民之所惡惡之。同體大悲也。是謂三界大師。四生慈父。

【補註】三界亦名三有。欲界六天。色界十八天。無色界四天。皆以修行功德增高而上。其身長壽命。亦皆倍增。然福報盡時。皆墮輪迴。皆須歸依三寶。方能了脫死生。故佛是三界大師。三界眾生。不外胎卵濕化四種。佛等視之如子。拔苦與樂。故佛是四生慈父。

詩云。節彼南山。雜石巖巖。赫赫師尹。民具爾瞻。有國者。不可以不慎。辟。則為天下僇矣。詩云。殷之未喪師。克配上帝。儀監于殷。峻命不易。道得眾。則得國。失眾。則失國。是故君子先慎乎德。有德。此有人。有人。此有土。有土。此有財。有財。此有用。

是故二字。頂上三則字來。緊切之極。不曰明德。而曰慎德。正顯明明德之工夫。全在慎獨也。有德此有人。便為下文用人張本。有土有財。便為下文理財張本。若悟大道。則生財亦大道。不於大道之外。別商生財矣。用人理財。是平天下要務。而皆以慎德為本。皆即慎德中事。誰謂明明德外。更有他道哉。觀心釋者。性具三千。名為天下。慎德。是先悟性體。用人。是智慧莊嚴。理財。是福德莊嚴。

【補註】佛菩薩緣覺聲聞之四聖。天人神畜鬼地獄之六凡。為十法界。十法界之一一界。各有如是性。如是相。如是體。如是力。如是作。如是因。如是緣。如是果。如是報。如是本末究竟等之十如是。一界各具十界。則有百界千如是。假名五陰國土。各具一千。則有三千。理具事造。又各有三千。而唯是一心。故曰兩重三千。同居一念。兩重三千。差別極矣。同居一念。唯是平等。

德者本也。財者末也。外本內末。爭民施奪。

舉本必兼得末。末得而本益榮。逐末必全遺本。本遺而末亦失。觀心釋者。不悟性德。而修頑福。便成魔業。

是故財聚。則民散。財散。則民聚。

民散。將何以守財。民聚。何憂乎不富。觀心釋者。一毫之善。施與法界眾生。則能成佛。而九界攸歸。

是故言悖而出者。亦悖而入。貨悖而入者。亦悖而出。康誥曰。惟命不于常。道善。則得之。不善。則失之矣。楚書曰。楚國無以為寶。惟善以為寶。舅犯曰。亡人無以為寶。仁親以為寶。泰誓曰。若有一個臣。斷斷兮。無他技。其心休休焉。其如有容焉。人之有技。若己有之。人之彥聖。其心好之。不啻若自其口出。實能容之。以能保我子孫黎民。尚亦有利哉。人之有技。娼嫉以惡之。人之彥聖。而違之俾不通。實不能容。以不能保我子孫黎民。亦曰殆哉。

前一大臣。由能格物致知。所以純是無人無我之心。後一奸臣。由其不能格物致知。所以只有分人分我之心。

唯仁人。放流之。迸諸四夷。不與同中國。此謂唯仁人。為能愛人。能惡人。

唯仁人。無愛無惡。亦唯仁人。能愛能惡。仁。是性體。無愛無惡。是性量。能愛能惡。是性具。

見賢而不能舉。舉而不能先。命也。見不善而不能退。退而不能遠。過也。

由其不能如惡惡臭。如好好色。以自謙。故不能民之所好好之。民之所惡惡之。

好人之所惡。惡人之所好。是謂拂人之性。菑必逮夫身。

不過有所好樂。有所忿懥。則不得其正。遂至親愛而辟。賤惡而辟耳。可不格物致知。以慎其獨哉。

是故君子有大道。必忠信以得之。驕泰以失之。

大道。即大學之道。君子。不以位言。忠信。即誠意之異名。直心正念真如。名至誠心。亦名為忠。了知心佛眾生。三無差別。名之為信。自恃為驕。驕則不忠。輕他為泰。泰則不信。

生財有大道。生之者眾。食之者寡。為之者疾。用之者舒。則財恆足矣。

大道。亦即大學之道也。既有大道。何必聚斂哉。生之者眾。為之者疾。只是民之所好好之。食之者寡。用之者舒。只是民之所惡惡之。觀心釋者。隨喜凡聖一毫之善。則生之者眾。不向三有。則食之者寡。勤策三業。修行五悔。則為之者疾。不向二乘。則用之者舒。又不向二乘三有。皆是食之者寡。觀察三輪體空。則是用之者舒。

【補註】身業口業意業為三業。五悔者。天臺大師。說五種懺悔法。使於晝夜六時修之。名為六時五悔。一懺悔。發露已往之罪。而誡將來也。二勸請。勸請十方如來。以轉法輪也。三隨喜。于大小一切之善根。隨喜讚嘆也。四迴向。以一切所修之善根。向于眾生。又向于佛道也。五發願。發四弘誓。而導前之四行也。五者皆能悔罪滅惡。故皆名悔。勸請。則滅魔王請佛入滅之罪。隨喜。則滅嫉他修善之罪。迴向。則滅倒求三界之罪。發願。則滅修行退志之過。二乘。謂聲聞緣覺。但求自度。不發大悲。安于小乘。不求作佛。三輪體空。就布施言。以施者。受者。與施物。謂之三輪。此三輪之相存于意中。稱為有相之三輪。而非真檀波羅密之行。滅此三輪。住於無心而行之施。為三輪清淨之檀波羅密。金剛經云。菩薩於法。應無所住行於布施。檀波羅密。譯云布施度也。

仁者。以財發身。不仁者。以身發財。

觀心釋者聚財。是染汙心修有漏善。長在生死。名為以身發財。不達生財大道。是狂慧枯禪。不能稱性修習菩提資糧。不名以財發身。今言生財有大道。即是稱性所起。緣因莊嚴。不向外求。又言以財發身。可見六度萬行。闕一不可。不得空談理性也。

未有上好仁。而下不好義者也。未有好義。其事不終者也。未有府庫財。非其財者也。孟獻子曰。畜馬乘。不察於雞豚。伐冰之家。不畜牛羊。百乘之家。不畜聚歛之臣。與其有聚斂之臣。寧有盜臣。此謂國不以利為利。以義為利也。長國家而務財用者。必自小人矣。彼為善之。小人之使為國家。菑害並至。雖有善者。亦無如之何矣。此謂國不以利為利。以義為利也。

此二節。以用人理財合說。尤見二事只是一事。須是先慎乎德。方能用人。方能理財。大約賢臣。決以愛民為務。聚歛。決定便是小人。故仁者只須得一賢臣。則不必聚財而恆足。不仁者只是一味貪財。則小人便得進用而致菑也。觀心釋者。由悟法身。方知性具緣了二因。由智慧力。方能熾然修習菩提資糧。而不成有漏有為。

【補註】三因佛性。涅槃經所說。一正因佛性。離一切邪非之中正真如也。依之成就法身之果德。故名正因佛性。二了因佛性。照了真如之理之智慧也。依之成就般若之果德。故名了因佛性。三緣因佛性。緣助了因。開發正因之一切善根功德也。依之成就解脫之德。故名緣因佛性。三者皆性所具。全性起修。則能成就無漏無為之菩提正道。菩提者大覺之稱也。因緣離合。虛妄生滅。謂之有為。三界因果。不離煩惱。謂之有漏。若真如之性。即本無漏無為也。

大學直指（終）

【中庸直指補註序】

    現前介爾一念。而實無量無邊。不生不滅。豎窮三際。橫遍十方。清淨本然。寂然不動。謂之性。感而遂通。有善有惡。有因有果者。謂之道。全性起修。為善去惡。造圓因以致圓果者。謂之聖人之教。所以為教。慎獨是矣。所以慎獨。致中和是矣。所以致中和。空假中一心三觀是矣。修此三觀。而天地位焉。萬物育焉。智仁勇三德立焉。父子君臣夫婦兄弟朋友之交。五達道行焉。凡為天下國家之九經備焉。以其關係于天下成敗利鈍治亂安危之重也。故謂之三重。此三觀者。惟是一心。故曰所以行之一也。中庸之為書。蕅益大師之直指。具于是矣。或曰。進今之學者。而與之言中庸。無乃奧乎。蕅師直指。以佛釋儒。又奧之甚者也。曉之曰。所謂中庸。所謂直指。即直指爾我乃至一切眾生各各本具之現前介爾一念。而又無量無邊。不生不滅。清淨周徧。圓具三諦三觀三德之妙真如心也。真者不妄。如者不變。妙者神通自在。不可思議也。三諦者。真俗中。三觀者。空假中。三德者。般若解脫法身也。既人人本具。個個不無。而聖凡之分。天地懸隔者。何也。修與不修之殊也。修則性顯。不修則性隱。修之則為智為仁為勇。為君子。為至聖。為堯舜文王武王周公仲尼。乃至成佛。不修則為愚。為不肖。為蠻貊。為無忌憚之小人。乃至為畜生餓鬼地獄受苦無量之眾生。子思之作中庸。蕅師之作直指。教修之寶筏也。堯舜文武周公孔子三世諸佛。教修之導師也。世間法之三達德五達道九經。與出世法之四諦十二因緣六波羅蜜。教修之條目也。尊德性而道問學。致廣大而盡精微。極高明而道中庸。溫故而知新。敦厚以崇禮。乃至博學審問慎思明辨篤行。人一能之己百之。人十能之己千之。教修之全功也。聰明睿智。足以有臨。寬裕溫柔。足以有容。發強剛毅。足以有執。齊莊中正。足以有敬。文理密察。足以有別。溥薄淵泉。而時出之。見而民莫不敬。言而民莫不信。行而民莫不說。舟車所至。人力所通。天之所覆。地之所載。日月所照。霜露所隊。凡有血氣者。莫不尊親。教修之極致也。而皆本于空假中一心三觀之修。以其視之不見。聽之不聞。故謂之空。以其體物而不可遺。所謂物者。亦皆因緣和合。虛妄有生。謂之假。以其空假雙照。不偏于空。不偏于假。謂之中。故曰肫肫其仁。淵淵其淵。浩浩其天。淵淵其淵者空觀也。肫肫其仁者假觀也。浩浩其天者中觀也。空觀即惟一也。一故能立天下之大本。假觀即惟精也。精故能經綸天下之大經。空假雙照之中觀。即允執厥中也。故能參贊天地之化育而無所偏倚。蓋性無不同。而相無不異。空觀者。平等觀也。假觀者。差別觀也。性相不二。故于平等而知差別。于差別而知平等。是宇宙萬物所由分合。而天下國家之所由治平也。此真能雨眾寶之無價摩尼珠也。藏此珠而行乞。可謂智乎。懷此寶而迷邦。可謂仁乎。知是衣中之珠。宅中之寶。而不肯探求。可謂勇乎。故謹為補註以勸于學者。學者得此寶而明其性。以修其身。則家齊國治天下平之效可睹也。得此寶以修華嚴。可以知法界無盡之圓觀也。以修法華。可以知方便度生之妙用也。以修淨土。可以知出凡入聖。簡易而圓滿。捷速而究竟之最勝法門也。學者其永寶之哉。

民國二十三年甲戌孟夏江謙謹述。

【中庸直指補註】

                                                        古吳蕅益道人智旭述

【中之一字。名同實異。此書以喜怒哀樂未發為中。若隨情解之。只是獨頭意識邊事耳。老子不如守中。似約第七識體。後世玄學。局在形軀。又非老子本旨矣。藏教所詮真理。離斷離常。亦名中道。通教即物而真。有無不二。亦名為中。別教中道佛性。有名有義。而遠在果地。初心絕分。惟圓人知一切法。即心自性。無非中道。豈得漫以世間中字。濫此極乘。然既秉開顯之旨。則治世語言。皆順實相。故須以圓極妙宗。來會此文。俾儒者道脈。同歸佛海。中者。性體。庸者。性用。從體起用。全用在體量。則豎窮橫徧。具。乃徹果該因。
    文為五段。初總示性修因果。堪擬序分。二詳辨是非得失。擬開圓解。三確示修行榜樣。擬起圓行。四廣陳明道合誠。擬於圓位。五結示始終奧旨。擬於流通。
    初總示性修因果。】

天命之謂性。率性之謂道。修道之謂教。

不生不滅之理。名之為天。虛妄生滅之原。名之為命。生滅與不生滅和合。而成阿賴耶識。遂為萬法之本。故謂之性。蓋天是性體。命是功能。功能與體。不一不異。猶波與水也。體。則非善非惡。功能。則可善可惡。譬如鏡體非妍非媸。而光能照現妍媸。今性亦爾。率其善種而發為善行。則名君子之道。率其惡種而發為惡行。則名小人之道。道。猶路也。路有大小。無人不由。故曰道二。仁與不仁而已矣。然善種發行時。性便舉體而為善。惡種發行時。性亦舉體而為惡。如鏡現妍時。舉體成妍。鏡現媸時。舉體成媸。妍媸非實。善惡亦然。無性緣生。不可思議。聖人見無性緣生之善。可以位天地。育萬物。自成成物也。故設教以修習之。見無性緣生之惡。可以反中庸。致禍亂。自害害他也。故設教以修除之。除其修惡。惡性元無可除。習其修善。善性元無可習。故深達善惡之性。即是無性者。名為悟道。斷無性之惡。惡無不盡。積無性之善。善無不圓者。名為修道也。此節。且辨性修。下文。方詳示因果差別耳。夫天命之謂性。真妄混而難明。率性之謂道。善惡紛而雜出。研真窮妄。斷染育善。要緊只在教之一字。全部中庸。皆修道之教也。故曰自明誠。謂之教。

道也者。不可須臾離也。可離。非道也。是故君子戒慎乎其所不睹。恐懼乎其所不聞。

非善即惡。非仁即不仁。故不可須臾離。故必戒慎恐懼以修之。

莫見乎隱。莫顯乎微。故君子慎其獨也。

此申明戒慎恐懼之故。問曰。何須向不睹不聞處用功。答曰。以莫現乎隱。莫顯乎微故也。隱微。就是不睹不聞。就是獨慎。就是戒慎恐懼。此與大學誠意工夫一般。皆須直心正念真如。

【補註】道猶路也。世間之道六。曰天。曰人。曰神。三善道也。曰畜生。曰餓鬼。曰地獄。三惡道也。凡起一念。必落一道。一念而善則上品為天。中品為人。下品為神。一念而惡。則上品為地獄。中品為餓鬼。下品為畜生。人不能須臾無念。故不能須臾離道。生死輪迴之報所從來也。可不戒慎而恐懼乎。一念因也。天人神畜鬼獄果也。因必具果。無果非因。故眾生畏果。菩薩畏因。在因之果。凡夫視之不睹。聽之不聞。若佛則悉睹。悉聞。故曰。莫見乎隱。莫顯乎微。君子之所以必慎其獨也。慎獨淨念之法門。無如念佛。念佛是出生死輪迴之大道也。

喜怒哀樂之未發。謂之中。發而皆中節。謂之和。中也者。天下之大本也。和也者。天下之達道也。

熾然喜怒哀樂時。喜怒哀樂不到之地。名之為中。非以無喜怒哀樂時。為未發也。無不從此法界流。故為大本。無不還歸此法界。故為達道。　中。雖是性。須約出纏真如。方顯其妙。發而中節。全從慎獨中來。全是以修合性。若稍不與性合。便不名和。

致中和。天地位焉。萬物育焉。

致之一字。與後文其次致曲致字。同。　三千在理。同名無明。三千果成。咸稱常樂。故云位焉育焉。不必向效驗上說。自有真實效驗。嗟嗟。四凶居堯舜之世。不能自全。顏子雖簞瓢陋巷。不改其樂。誰謂心外實有天地萬物哉。天地萬物。皆心中影耳。

【補註】中惟一也。空觀也。和。惟精也。假觀也。致中和而天地位焉。萬物育焉。中道圓觀也。諸佛一心三觀之印。堯舜精一執中之傳。雖所致之範圍不同。而能致之功則一也。

【二詳辨是非得失。】

仲尼曰。君子中庸。小人反中庸。君子之中庸也。君子而時中。小人之中庸也。小人而無忌憚也。

此總標是非得失之源也。君子背塵合覺。故直曰中庸。九界皆是背覺合塵。名為逆修。故皆名反中庸。時字。只是無執著意。自利。則善巧安心。利他。則四悉順物。小人亦要修因證果。亦自以為中庸。但不知從慎獨處下手。便至於無忌憚。便是錯亂修習。猶如煮砂。欲成嘉饌。

子曰。中庸其至矣乎。民鮮能久矣。

中庸是大本達道。所以為至。必具真智真仁真勇。然後能之。所以民鮮能也。此且總歎鮮能。下文方出鮮能之故。

子曰。道之不行也。我知之矣。知者過之。愚者不及也。道之不明也。我知之矣。賢者過之。不肖者不及也。

不行。歸罪於知愚。不明。歸罪於賢不肖。可見行。明。不是兩事。　過處。就是不及處。故論語云。過猶不及。特就其情見。縱許為過之耳。道本至極。那有能過之者。

【補註】賢者智者之過。偏於空也。偏於空。則耽沈寂。而不事行持。但自度而不發大悲。愚者不肖者之不及。偏於假也。偏於假。則迷五欲。而不能出離。貪勢利而無所忌憚。智愚賢不肖四者。可以盡天下之人。而其偏若此。中庸之所以不明不行。

人莫不飲食也。鮮能知味也。

味是舌識之相分。現量所得。非心外法。智愚賢不肖者。那能得知。惟有成就唯心識觀之人。悟得味非心外實法。成就真如實觀之人。悟得味即如來藏耳。飲食既不知味。則終日中庸。終日反中庸矣。

子曰。道其不行矣夫。子曰。舜其大知也與。舜好問。而好察邇言。隱惡。而揚善。執其兩端。用其中於民。其斯以為舜乎。

非大知。不足以行道。故先歎不行為病。後舉大舜為藥。全仁全勇之知。方名大知。所以雙超知愚兩關。　執兩端而用中。方是時中。若離兩端而別談中道。便為執一矣。兩個其字。正顯兩端中道。原只一體。　問。何名兩端。答。善惡是也。善惡皆性具法門。惟聖人能用善用惡。而不為善惡所用。則善惡無非中道。如舜誅四凶。即是用惡法門也。書云強弗友剛克燮友柔克。沈潛剛克。高明柔克。平康正直。皆建用皇極之妙。噫。可以思矣。

【補註】王陽明先生曰。春秋必待傳而後明。是歇後謎語矣。聖人何苦為此艱深隱晦之詞。左傳多是魯史舊文。若春秋須傳而後明。孔子何必削之。如書弒君。即弒君便是罪。何必更問其弒君之詳。征伐當自天子出。書伐國。即伐國便是罪。何必更問其伐國之詳。聖人述六經。只是要正人心。只是要存天理。去人欲。於存天理。去人欲之事。則嘗言之。或因人請問。隨各分量而說。亦不肯多道。恐人專求之言語。故曰予欲無言。若是一切縱人欲。滅天理之事。又安肯詳以示人。是長亂導奸也。故孟子云。仲尼之門無道桓文之事者。是以後世無傳焉。此便是孔門家法。世儒只講得一箇霸者的學問。所以要知得許多陰謀詭計。純是一片功利的心。與聖人作經的意思正相反。如何思量得通。因歎曰。此非達天德者未易與言此也。又曰。孔子云。吾猶及史之闕文也。孟子曰。盡信書不如無書。吾於武城。取二三策而已。孔子刪書於唐虞夏四五百年間不過數篇。豈更無一事。而所述止此。聖人之意可知矣。又曰。詩非孔門之舊本矣。孔子云。放鄭聲。鄭聲淫。又曰。惡鄭聲之亂雅樂也。鄭衞之音。亡國之音也。此是孔門家法。孔子所定三百篇。皆所謂雅樂。皆可奏之郊廟。奏之鄉黨。皆所以宣暢和平。涵泳德性。移風易俗。安得有此。是長淫導奸矣。此必秦火之後。世儒附會。以足三百篇之數。謹按先生此論。是千古巨眼。聖學真傳。讀書正法。二十四史。汗牛充棟。多惡行繁文。今之報章。播揚惡行。一日千里。世道人心之所以日下也。

子曰。人皆曰予知。驅而納諸罟擭陷阱之中。而莫之知辟也。人皆曰予知。擇乎中庸。而不能期月守也。子曰。回之為人也。擇乎中庸。得一善。則拳拳服膺而弗失之矣。

非仁守。不足以明道。故先歎不能期月守為病。後舉顏子為藥。全智全勇之仁。方名真仁。所以超出賢不肖兩關。　擇而得者。知為先導也。守而不失者。勇為後勁也。是謂即知即勇之仁。言一善者。猶所謂最上一乘。一不對二。善不對惡。

子曰。天下國家。可均也。爵祿。可辭也。白刃。可蹈也。中庸。不可能也。子路問強。子曰。南方之強與。北方之強與。抑而強與。寬柔以教。不報無道。南方之強也。君子居之。衽金革。死而不厭。北方之強也。而強者居之。故君子和而不流。強哉矯。中立而不倚。強哉矯。國有道。不變塞焉。強哉矯。國無道。至死不變。強哉矯。

非真勇。不足以載道。故先舉有相之勇為病。後舉君子之強為藥。全知全仁之勇方名真勇。所以徧超知愚賢不肖之流弊。　有真知真仁真勇者。均天下。亦中庸。辭爵祿。亦中庸。蹈白刃。亦中庸。若源頭不清。則毫釐有差。天地懸隔。且道如何是源頭。慎獨是也。倘不向慎獨處討線索。則管仲之一匡天下。不似大舜乎。原憲之貧。不似簞瓢陋巷乎。子路之死。不似比干乎。思之。　柔能勝剛。故南方亦得稱強。所謂忍為力中最也。和則易流。不流方見真強。中立易倚。不著中道。不恃中道而輕兩端。方見真強。隱居以求其志。行義以達其道。方見真強篤信好學。守死善道。方見真強。如此之強。豈賢知者之所能過。故曰。過猶不及也。

子曰。素隱行怪後世有述焉。吾弗為之矣。

素隱是假智行怪。是假仁。積其精神而使後世有述。是假勇。

君子遵道而行。半塗而廢。吾弗能已矣。

勇不能守。即仁體不純。仁不能純。即知有未及。

君子依乎中庸遯世。不見知而不悔。唯聖者能之。

真智真仁真勇。三德只是一心。一心具足三德。全修合性。故名為依。唯聖與聖。乃能知之。下劣不知。為實施權。脫珍御敝。慈室忍衣。是名不悔也。此上。一往皆是辨真偽。別是非。以開圓解。而行位之要。亦不外是矣。

【補註】慈悲忍室者。妙法蓮華經云。如來室者。大慈悲心是。如來衣者。和柔忍辱是。如來座者。一切法空是。

【三確示修行榜樣。

又為四。初舉大道體用。以示所修。二指忠恕素位自邇自卑。以為能修。三引舜文武周。以作標榜。四引答哀公問。結成宗要。

  今初】。

君子之道。費而隱。夫婦之愚。可以與知焉。及其至也。雖聖人亦有所不知焉。夫婦之不肖。可以能行焉。及其至也。雖聖人亦有所不能焉。天地之大也。人猶有所憾。故君子語大。天下莫能載焉。語小。天下莫能破焉。詩云。鳶飛戾天。魚躍于淵。言其上下察也。君子之道。造端乎夫婦。及其至也。察乎天地。

道。不偏屬君子。而君子方能合道。故稱君子之道。可見一部中庸。只重修道之教也。此約因行。故名君子之道。後約果位。故又名聖人之道。亦名至誠之道。其實無二道也。　與知與能處。即是不知不能處。不知不能處。正在與知與能處。非有淺深如眼知色。耳知聲。鼻知香。舌知味。身知觸。意知法。眼能見。耳能聞。鼻能嗅。舌能嘗。身能覺。意能知。非夫婦可以與知與能者乎。眼何以能見。耳何以能聞。乃至意何以能知。非聖人有所不知不能者乎。法法皆然。人自不察。是故與知與能。皆是費處。即皆是隱處。不知不能。皆是隱處。即皆是費處也。聖人不知不能。天地猶有所憾。所以唯佛與佛。乃能究盡諸法實相。諸法之權。即隱是費。諸法之實。即費是隱。大亦不可破。小亦不可載。悟得此理。方許知費而隱。　鳶飛魚躍。即是不知不能之至道。故宗門云。三世諸佛不知有。狸奴白牯郤知有。

    【補註】道即所率之性。此性平等。聖人君子不多。愚夫婦鳶魚不少。故曰費。費猶遍也。視之不見。聽之不聞。故曰隱。鳶魚之性。亦是無量無邊。故曰小亦莫能載。心佛及眾生。是三無差別。故曰大亦莫能破。

【二指忠恕素位自邇自卑。以為能修。】

子曰。道不遠人。人之為道而遠人。不可以為道。

世人安於卑陋。妄以君子之道為遠。猶眾生妄以佛道為遠。而高推聖境也。詎知法界不離一心。何遠之有。

詩云。伐柯伐柯。其則不遠。執柯以伐柯。睨而視之。猶以為遠。故君子以人治人。改而止。

人人本具。故云以人治人。即指自治之法。非謂治他人也。改者。去逆修而成順修。

忠恕。違道不遠。施諸己而不願。亦勿施於人。

忠者。無人無我。道之本體也。恕者。以人例我。以我推人。修之方便也。故曰違道不遠。

君子之道四。丘未能一焉。所求乎子。以事父。未能也。所求乎臣。以事君。未能也。所求乎弟。以事兄。未能也。所求乎朋友。先施之。未能也。庸德之行。庸言之謹。有所不足。不敢不勉。有餘。不敢盡。言顧行。行顧言。君子胡不慥慥爾。

為子止孝。為臣止敬。為弟止恭。為友止信。總一中庸。隨境各有異義。義雖差別。體即無差。無差而差。故名庸。差即無差。故名中。

君子素其位而行。不願乎其外。

    一切富貧等位。皆是自心所現境界。故名其位。心外別無少法可得。故不願其外。

素富貴。行乎富貴。素貧賤。行乎貧賤。素夷狄。行乎夷狄。素患難。行乎患難。君子無入而不自得焉。

觀一切境。無非即心自性。富貴亦法界。貧賤亦法界。夷狄患難亦法界。法界無行。無所不行。一心三觀。觸處圓明。不離境以覓心。故無境不入。善即境而悟心。故無不自得。

在上位。不陵下。在下位。不援上。正己。而不求於人。則無怨。上不怨天。下不尤人。

下合六道眾生。與諸眾生同一悲仰。故不陵。上合十方諸佛。與佛如來同一慈力。故不援。知十法界。皆即我之本性。故正己而不求人。

故君子居易以俟命。小人行險以儌幸。

居易。即是慎獨。不慎獨。便是行險。

子曰。射有似乎君子。失諸正鵠。反求諸其身。

射而不中。未有怨天尤人者。

君子之道。辟如行遠。必自邇。辟如登高。必自卑。詩曰。妻子好合。如鼓瑟琴。兄弟既翕。且樂且耽。宜爾室家。樂爾妻孥。子曰。父母其順矣乎。子曰。鬼神之為德。其盛矣乎。視之而弗見。聽之而弗聞。體物而不可遺。使天下之人。齊明盛服以承祭祀。洋洋乎。如在其上。如在其左右。詩曰。神之格思。不可度思。矧可射思。夫微之顯。誠之不可揜。如此夫。

妻子兄弟父母。皆邇也。鬼神。即遠也。以此合妻子。和兄弟。順父母。即以此格鬼神。可謂遠自邇。高自卑也。人以誠格鬼神。鬼神亦以誠而使人事之如在。非誠不足以為感。非誠不足以為應。非離感而有應。非離應而有感。開而會之。即所謂諸佛心內眾生。時時成道。眾生心內諸佛。念念證真也。　誠字。雙就感應上論。一誠無二誠。即是真如之性。

【三引舜文武周。以作標榜。皆以孝字為主。次明修道以仁。後云親親為大。可見最邇無如孝。最遠亦無如孝。佛經云。孝名為戒。孝順至道之法。故知儒釋二教。入門大同。但孝有世出世間之異耳。】

子曰。舜其大孝也與。德為聖人。尊為天子。富有四海之內。宗廟饗之。子孫保之。故大德。必得其位。必得其祿。必得其名。必得其壽。故天之生物。必因其材而篤焉。故栽者培之。傾者覆之。詩曰。嘉樂君子。憲憲令德。宜民宜人。受祿于天。保佑命之。自天申之。故大德者必受命。

全重在德為聖人一句。果能德為聖人。縱令不為天子。不有四海。不崇九廟。不滿四旬。而其位。其祿。其名。其壽。元在。所謂先天而天弗違。乃名受命也。

子曰。無憂者。其惟文王乎。以王季為父。以武王為子。父作之。子述之。武王纘大王。王季。文王之緒。壹戎衣。而有天下。身不失天下之顯名。尊為天子。富有四海之內。宗廟饗之。子孫保之。武王末受命。周公成文武之德。追王大王王季。上祀先公。以天子之禮。斯禮也。達乎諸侯大夫。及士庶人。父為大夫。子為士。葬以大夫。祭以士。父為士。子為大夫。葬以士。祭以大夫。期之喪。達乎大夫。三年之喪。達乎天子。父母之喪。無貴賤。一也。

雖贊文王。即是贊武周之孝。武周之孝。全由文王止孝止慈得來。

子曰。武王周公。其達孝矣乎。夫孝者。善繼人之志。善述人之事者也。

善繼善述。須與時措之宜。參看。須從慎獨時中處。發源。

春秋。修其祖廟。陳其宗器。設其裳衣。薦其時食。宗廟之禮。所以序昭穆也。序爵。所以辨貴賤也。序事。所以辨賢也。旅酬下為上。所以逮賤也。燕毛。所以序齒也。踐其位。行其禮。奏其樂。敬其所尊。愛其所親。事死如事生。事亡如事存。孝之至也。郊社之禮。所以事上帝也。宗廟之禮。所以祀乎其先也明乎。郊社之禮。禘嘗之義治國。其如示諸掌乎。

末節兩個所以字。正是禮中之義。由知天知人。以修身事親。由事親修身。以合天道之誠。方是事帝祀先之義。否則犧牲玉帛。可為禮乎。

【四引答哀公問。結成宗要。】

哀公問政。子曰。文武之政。布在方策。其人存。則其政舉。其人亡。則其政息。人道敏政。地道敏樹。夫政也者。蒲盧也。故為政在人。取人以身。修身以道。修道以仁。仁者。人也。親親為大。義者。宜也。尊賢為大。親親之殺。尊賢之等。禮所生也。

    【補註】為政在人。取人以身。修身以道。修道以仁。四句是全部政治學。通古今。達萬國。不可改也。

故君子不可以不修身。思修身。不可以不事親。思事親。不可以不知人。思知人。不可以不知天。

知天。謂悟性真也。知人。謂親師取友。以開智慧也。事親。為修身第一務。即躬行之始也。知天。為法身。知人。成般若。事親修身。為解脫。

天下之達道五。所以行之者三。曰君臣也。父子也。夫婦也。昆弟也。朋友之交也。五者。天下之達道也。知。仁。勇三者。天下之達德也。所以行之者。一也。

悟性具三德。則三非定三。而三德宛然。正顯圓行。必由圓解。解性行本一。隨以三德。而行五達也。

或生而知之。或學而知之。或困而知之。及其知之。一也。或安而行之。或利而行之。或勉強而行之。及其成功。一也。

生知安行。亦是修德。亦是以人合天。但省力耳。即知。即行。所知者。即法身之一。一必具三。能知者。即般若。般若亦三。所行者。即性具之事。事亦具三。能行者。即妙修之功。功亦具三。惟種種三。三不離一。所謂非一非三。而三而一。

好學近乎知。力行近乎仁。知恥近乎勇。

知仁勇。為真修。好學力行知恥。為緣修。故但云近。除郤生知安行一輩。其餘二輩。都要從緣修起。

知斯三者。則知所以修身。知所以修身。則知所以治人。知所以治人。則知所以治天下國家矣。

緣修。亦是全性所起。故悟性具緣修。則一了百當。

凡為天下國家有九經。曰修身也。尊賢也。親親也。敬大臣也。體群臣也。子庶民也。來百工也。柔遠人也。懷諸侯也。修身。則道立尊賢。則不惑。親親。則諸父昆弟不怨。敬大臣。則不眩。體群臣。則士之報禮重。子庶民。則百姓勸來百工。則財用足。柔遠人。則四方歸之。懷諸侯。則天下畏之。齊明盛服。非禮不動。所以修身也。去讒遠色。賤貨而貴德。所以勸賢也。尊其位。重其祿。同其好惡。所以勸親親也。官盛任使。所以勸大臣也。忠信重祿。所以勸士也。時使薄斂。所以勸百姓也。日省月試。既稟稱事。所以勸百工也。送往迎來。嘉善而矜不能。所以柔遠人也。繼絕世舉廢國。治亂持危。朝聘以時。厚往而薄來。所以懷諸侯也。凡為天下國家有九經。所以行之者。一也。

   九經。無非性具。悟性。方行九經。故曰行之者一。

    【補註】華嚴經云。心如工畫師。能畫諸世間。五蘊悉從生。無法而不造。又云。若人欲了知。三世一切佛。應觀法界性。一切唯心造。故曰所以行之者一也。

凡事豫。則立。不豫。則廢。言前定。則不跲。事前定。則不困。行前定。則不疚。道前定。則不窮。

先開圓解。隨起圓行。圓解不開。不名為豫。故下文直指明善。為誠身之本。

在下位不獲乎上。民不可得而治矣。獲乎上有道。不信乎朋友。不獲乎上矣。信乎朋友有道。不順乎親。不信乎朋友矣。順乎親有道。反諸身不誠。不順乎親矣。誠身有道。不明乎善。不誠乎身矣。

此節。與前故君子節。參看。便見其妙。前云知天。即是今明善。前以事親。為修身之要。今以誠身。為順親之本。前以知人。居事親之先。今以順親。居信友之先。前約進修。今約功效。逆順相成。而皆以圓解為先。學者可不以開圓解。為急務乎。　在下位。不獨指士庶人說。諸侯在天子之下。天子在上帝之下。人為下位。天為上位。以人道合天道。乃名獲乎上耳。　佛法釋者。不得佛道。不能度生。不合菩薩所行之道。不成佛道。不以持戒。孝順父母師僧三寶。不合菩薩所行之道。不信一體三寶。不能持無上戒。不悟本來佛性。不能深信一體三寶也。

誠者。天之道也。誠之者。人之道也。誠者。不勉而中。不思而得。從容中道。聖人也。誠之者。擇善而固執之者也。

此非以天道人道並陳。乃歸重於人道合天耳。謂除非不勉不思。方是天然聖人。世間決無天然之聖。必須擇善固執。只要修到極則。自然徹證本性矣。此。已為下文圓位張本。而又必從前文圓解發來。最宜深思。問曰。如伏羲等聖。惠能等祖。豈不是天然之聖。答曰。宗鏡云。直饒生而知之。亦是多生聞熏成種。或乃諸聖本願冥加。

博學之。審問之。慎思之。明辯之。篤行之。

王陽明曰。問。思。辯。行。皆所以為學。未有學而不行者也。如言學孝。則必服勞奉養。躬行孝道。而後謂之學。豈徒懸空口耳講說乎。學射。則必張弓挾矢。引滿中的。學書。則必伸紙執筆。操觚染翰。盡天下之學。未有不行而可以言學者。則學之始。固已即是行矣。篤者。敦實篤厚之意。已行矣。而敦篤其行。不息其功之謂耳。蓋學之不能無疑。則有問。問。即學也。即行也。又不能無疑。則有思。思。即學也。即行也。又不能無疑。則有辯。辯。即學也。即行也。辯既明矣。思既慎矣。問既審矣。學既能矣。又從而不息其功焉。斯之謂篤行。非謂學問思辯之後。始措之於行也。

有弗學。學之弗能。弗措也。有弗問。問之弗知。弗措也。有弗思。思之弗得。弗措也。有弗辯。辯之弗明。弗措也。有弗行。行之弗篤。弗措也。人一能之。己百之。人十能之。己千之。

此特為困知勉行者。示一下手之方。蓋以末世之中。學知利行者。亦不可多得。直須如此明善以誠其身。方為修道之教。方能滅命之妄。以合天真。

【補註】觀有弗學。有弗問。有弗思。有弗辨。有弗行五句。可知博學是要專中求博。非以雜學為博也。專而能勤。勤而能久。未有不成者也。人一能之己百之。人十能之己千之。是孔門修行祕訣。亦是三世諸佛修行祕訣。妙法蓮華經授學無學人記品。佛云。諸善男子。我與阿難等。於空王佛所。同時發阿耨多羅三藐三菩提心。阿難常樂多聞。我常勤精進。是故我已得成阿耨多羅三藐三菩提。阿耨多羅三藐三菩提。譯云。無上正等正覺。

果能此道矣。雖愚必明。雖柔必強。

二必字。與果字。相照。所謂吾今為汝保任此事。終不虛也。古人云。但辦肯心。決不相賺。讀者勉之。

【四廣陳明道合誠。擬於圓位。】

自誠明。謂之性。自明誠。謂之教。誠。則明矣。明。則誠矣。

自誠明者。猶大佛頂經所謂。性覺必明。此則但有性德。而無修德。凡聖平等。不足為貴。直須以始覺合本覺。自明而誠。則修德圓滿。乃為修道之教。此下二句。皆承此句說去。謂自明而誠。誠極。則明亦極。是妙覺寂照之義。單指修德極果言之。又即正在明善之時。明則必誠。是等覺以下照寂之義。乃約修德從因至果言之。故此二句皆約教說。不取但性。為誠則明也。蓋但性無修。不免妄為明覺。郤成生滅之始矣。

惟天下至誠。為能盡其性。能盡其性。則能盡人之性。能盡人之性。則能盡物之性。能盡物之性。則可以贊天地之化育。可以贊天地之化育。則可以與天地參矣。

【補註】豎窮三際。橫遍十方。乃可謂盡。然非佛莫能言。雖聖人有所不知。其時佛法未來。眾生機感之大無過于天地化育。故中庸所言。亦止于是。否則無徵不信。不信民弗從。宋相張商英云。吾惟學佛。然後知儒。誠哉是言也。愚而拒佛。便是自小。韓歐程朱諸賢。當早自悲哀懺悔。奈何後人猶效之乎。

此至誠。即是明善以誠其身。修德功極。究竟證於性體者也。故曰為能盡其性。盡字。全約修道之教。不可但約性德。然只說到與天地參。便是儒門狹小之處。若知空生大覺中。如海一漚發。則佛道可階矣。

【補註】己性。人性。物性。乃至天地之化育。皆是一性。故一盡而無不盡。與天地參。即是與十方世界不二。

其次致曲。曲能有誠。誠則形。形則著。著則明。明則動。動則變。變則化。唯天下至誠。為能化。

須觀介爾有心。三千具足。方是致曲。曲能有誠的工夫。連用幾個則字。正顯約機雖鈍。約教並圓也。致字。是妙觀之功。曲字。是所觀事境。誠字。是所顯理諦。形。著。明。三字。在觀行位。即初中後三心。動字。在相似位。變字。在分真位。化字。在究竟位。

至誠之道。可以前知。國家將興。必有禎祥。國家將亡。必有妖孽。見乎蓍龜。動乎四體。禍福將至。善。必先知之。不善。必先知之。故至誠如神。

既致曲而到至誠之地。則必先知如神。豈俟禎祥妖孽。蓍龜動體。而後知哉。妖祥之驗。蓍龜之設。不過為愚者決疑。

誠者。自成也。而道。自道也。誠者。物之終始。不誠無物。是故君子誠之為貴。誠者。非自成己而已也。所以成物也。成己。仁也。成物。知也。性之德也。合外內之道也。故時措之宜也。

前明致曲。乃到至誠。恐人謬謂誠是修成。不是性具。故今明誠者自成。即所謂天然性德也。又恐人謬謂性德止有正因。不具緣了二因。故今明道亦自道。所謂全性起修。全修在性也。又雖說性修。皆本無作。人誰知此本具性修。故又即事指點。謂一切根身器界之物。無不從此誠出。無不還歸此誠。故誠。乃是物之終始。若謂誠理是無。則一切物從何而有。現見有物。即知有誠。既本有誠。則必誠之為貴矣。有性無修。性何足貴。貴在修能顯性耳。性既物我所同。故誠之者。亦必物我俱成。成己。宜云是知。以成即物之己。故名為仁。成物。宜云是仁。以成即己之物。故名為知。若己若物。無非一性。若修若性。果皆名德。事理不二。諦智一如。物我無分。果因交徹。故名合外內之道也。四悉益物。權實隨機。盡於未來。無有窮盡。故名時措之宜。

故至誠無息。不息則久。久則徵。徵則悠遠。悠遠則博厚。博厚則高明。

誠理。本自豎窮橫徧。今致曲者。致到至誠地位。自然徹證豎窮橫徧之性。故至誠無息。乃至博厚高明。體用無不豎窮橫徧也。

博厚。所以載物也。高明。所以覆物也。悠久。所以成物也。博厚配地。高明配天。悠久無彊。

用處既皆豎窮橫徧。所以載覆成物。能與天地合德。此言與天地合德。亦且就人間分量言耳。實則高天厚地。皆吾依報之一塵。

如此者。不見而章。不動而變。無為而成。

如此者三字。牒前致曲之人。致到極處。內證誠之全體。外得誠之大用。則全體即用。全用即體。故曰不見而章等也。

天地之道。可一言而盡也。其為物不貳。則其生物不測。

誠理。全體即具大用。人證之而內外一如。天地亦得此理。而體用不二。為物不貳。即是體。生物不測。即是用。由攬全體。故具全用。觀心釋者。觀一念中所具國土千法。名為天地。為物不貳。正是一切惟心。若非惟心。則天是天。地是地。安得不貳。

天地之道。博也厚也。高也明也。悠也久也。

天地全是一誠。故各全具博厚高明悠久六義。若以博厚單屬地。高明單屬天。即與前分配之文何別。何必更說。且與為物不貳之旨有妨矣。思之。

今夫天。斯昭昭之多。及其無窮也。日月星辰繫焉。萬物覆焉。今夫地一撮土之多。及其廣厚。載華嶽而不重。振河海而不洩。萬物載焉。今夫山。一卷石之多。及其廣大。草木生之。禽獸居之。寶藏興焉。今夫水。一勺之多。及其不測。黿鼉蛟龍魚虌生焉。貨財殖焉。

昭昭一撮一卷一勺之性。即是無窮廣厚廣大不測之性。即於昭昭中能見無窮者。乃可與言博厚高明悠久之道。否。則落在大小情量。全是徧計妄執而已。所以文中四個多字。指點令人悟此昭昭一撮之法界不小。無窮廣厚之法界不大也。

詩云。維天之命。於穆不已。蓋曰天之所以為天也。於乎不顯。文王之德之純。蓋曰文王之所以為文也。純亦不已。

此命字。與首篇命字不同。直指天道無息。假名為命耳。不已。即無息。無息。即誠體。天得之而為天者。以此。豈以蒼蒼者為天哉。又若未有修德。則迷天成命。如水成冰。既有修德。則悟命成天。如冰還成水。一則全真是妄。一則全妄是真也。不顯。即穆。穆。深遠之意。若作豈不顯釋者。謬。純。即不已。不已。即無息。以人合天。以修合性。斯之謂也。

大哉。聖人之道。洋洋乎。發育萬物。峻極於天。優優大哉。禮儀三百。威儀三千。

惟聖人能以教修道。而證全性之理。故直名為聖人之道。洋洋優優。俱是性具之道。故同是大。洋洋。亦入無間。優優。亦極無外。不可偏釋。

待其人而後行。故曰苟不至德。至道不凝焉。

因至德方凝至道。所以道必屬於聖人。

故君子尊德性。而道問學。致廣大。而盡精微。極高明。而道中庸。溫故。而知新。敦厚。以崇禮。

性雖具德。由修方顯。以修顯性。名曰德性。無修。則性何足貴。修。則性顯而尊。故欲尊德性。必道問學。然欲道問學。必尊德性。不尊德性。不名真問學也。廣大。精微。高明。中庸。故。新。厚。禮。皆性德也。致。盡。極。道。溫。知。敦。崇。皆道問學以尊之者也。若欲備知其義。具在性學開蒙。

【補註】澫益大師靈峰宗論載大師性學開蒙答問一篇。最為詳盡。學者當求讀之。今錄其平論朱陸二公學說一段云。象山意謂不尊德性。則問學與不問學皆無用。但能尊其德性。即真問學。猶吾佛所謂勝淨明心。不從人得。何藉劬勞。肯綮修證。亦猶六祖本來無物。又即孔子吾道一以貫之也。是將尊德性攝問學。非恃德性而廢問學。故得為名賢也。紫陽意謂若不道問學。雖高談德性。如所謂理佛。非關修證。必道問學。以成至德。方可凝其率性之道。猶吾佛所謂菩提涅槃。尚在遙遠。要須歷劫辛勤修證。亦猶神秀時時拂拭。又即孔子庸德之行。庸言之謹。下學而上達也。是將問學尊德性。非徒問學而置德性。亦得為名賢也。然則悟象山之所謂德性。問學已道。悟紫陽之所謂問學。德性自尊。可謂是則俱是。而象山似頓悟。較紫陽之漸修。當勝一籌。然執象山之言而失旨。則思而不學。與今世狂禪同陷險阬。孔子謂之曰殆。執紫陽之言而失旨。則學而不思。與今世教律同無實證。孔子謂之曰罔。可謂非則俱非。而無實證者。尚通六趣。陷險阬者。必墮三途。象山之流弊。亦較紫陽倍甚。若就二公之學。以救二公之徒。亦有兩番。一逆救。以象山之藥。治紫陽之病。以紫陽之藥。救象山之病。二順救。執象山之言者。為申象山真旨。執紫陽之言者。為申紫陽真旨。終不若向初義打透。則二病不生。二藥無用矣。又云。德性二字。已含性修因果旨趣。而廣大精微等。皆德性所具之義趣。致之盡之。乃至崇之。皆道問學者之妙修耳。尊此德性。方道其問學。道此問學。方尊其德性。否則性近習遠。淪於汙下。猶所謂法身流轉五道。為眾生矣。然德性廣大。謂其洋洋發育也。精微謂其優優百千也。高明謂其位天育物也。中庸謂其不離子臣弟友之間也。故謂其稟自初生也。新謂其經綸參贊也。厚謂父子君臣等皆天性所定也。禮謂仰事俯育等皆人事應爾也。世有廣大而不精微者。如海魚身長若干由旬。蕩而失水。螻蟻得意。有即廣大而精微者。如阿修羅王。變身與須彌齊。復能幻入蕅絲孔。德性亦爾。雖洋洋峻極。而復舉體攝入一威儀。隨舉一小威儀。全具德性。非德性少分也。世有精微而不廣大者。如玩器等。微妙精巧。不堪致用。有即精微而廣大者。如摩尼珠。圓明清淨。不過分寸。置之高幢。四洲雨寶。德性亦爾。雖百千經曲。而隨拈其一。皆全具位育功能。非少分功能也。世有高明而不中庸者。如夏日赫盛。不可目視。有即高明而中庸者。如諸佛光明勝百千日。而觸者清涼。德性亦爾。上達即在下學。位天育物之極致。不離庸言庸行之家風。世有中庸而不高明者。如鄉黨善人。可狎可欺。有即中庸而高明者。如時中之聖。溫而厲。德性亦爾。下學全體上達。灑掃應對之節。即具旋乾轉坤之用。世有故而不新者。如衣敝不堪復御。有故而嘗新者。如上古瑤琴。一番摩撫一番音。德性亦爾。出生一切道德文章經綸事業。不可窮盡。世有新而不故者。如美食不可再列。有新而常故者。如春至花開。樹未嘗改。德性亦爾。雖出一切經綸事業道德文章。而體嘗如故。世有厚而非禮者。如牛犢相隨。殷然天愛。而罔知儀節。有厚而即禮者。如孝子事親。冬溫夏凊。昏定晨省。出於至性。匪由勉強。德性亦爾。雖率其天真。自有禮節。世有禮而非厚者。如六國事秦。勢不得已。有禮而即厚者。如孔子拜下。盡禮非諂。德性亦爾。雖百千經曲。絕非強設。又致廣大而不盡精微者。亦自有博學多聞。與則半是。奪則全非。以既不精微。即於廣大不能致故。盡精微而不致廣大者。亦自謂一門深入。與亦半是。奪亦全非。以既不廣大。則於精微不能盡故。極高明而不道中庸者。亦自謂豁達大度。然離中庸。而別擬高明。便不名極。道中庸而不極高明者。亦自謂言行相顧。然捨高明而安於卑陋。非君子之道。溫故而不知新者。亦自謂守其德性。而德性豈如此之癡頑。知新而不溫故者。亦自謂日有增長。然如溝澮可立待其涸。敦厚而不崇禮者。亦自謂率其本真。未免同人道於牛馬。崇禮而不敦厚者。亦自謂舉止有式。反為忠信之薄而亂之首。故必了知廣大精微等無非德性。皆須道問學以尊之。則全修在性。全性起修。既非二致。那偏重輕。斯為超出是非兩關。全收二公之長。永杜二公流弊者也。

是故居上不驕。為下不倍。國有道。其言足以興。國無道。其默足以容。詩曰。既明且哲。以保其身。其此之謂與。

不驕不倍等。即是時措之宜。又下同悲仰。故不驕。上合慈力。故不倍。機熟。則為聖說法。四悉益物。故足興。機生。則為聖默然三昧觀時。故足容。知實理為明。知權理為哲。自利利他為保身。猶易傳中保合太和之保。

子曰。愚而好自用。賤而好自專。生乎今之世。反古之道。如此者。裁及其身者也。

好自用。是驕。好自專。是倍。生今反古。是不知時措之宜。栽及其身。是不能保身。佛法釋者。不知權實二智。不知四悉善巧。必有自害害他之失。

非天子。不議禮。不制度。不考文。今天下車同軌。書同文。行同倫。雖有其位。苟無其德。不敢作禮樂焉。雖有其德。苟無其位。亦不敢作禮樂焉。子曰。吾說夏禮。杞不足徵也。吾學殷禮。有宋存焉。吾學周禮。今用之。吾從周。

佛法釋者。禮。是體義。擬法身德。度。是方法。擬解脫德。文。是能詮。擬般若德。三德常樂祕密之藏。惟佛一人。能開能示。後世祖師。傳佛心印。假使離經一字。即同魔說。所謂同軌同文同倫也。夫有位無德。是迹高本下。有德無位。是本高跡下。今之本迹俱下。而輒非佛經。自撰語錄。罪何如哉。

王天下有三重焉。其寡過矣乎。

佛法釋者。得法國土。王於三界。自悟三諦。而證三德。以此三諦。立一切法。破一切法。統一切法。方無過咎。

【補註】三諦三觀三德。詳見上編始終心要解。

上焉者。雖善無徵。無徵。不信。不信。民弗從。下焉者。雖善不尊。不尊。不信。不信。民弗從。

佛法釋者。過去諸佛。機感已盡。未來諸佛。機緣未熟。所以化導為難。又約教釋者。單提向上第一義諦。契理而未必契機。名為雖善無徵。單讚散善。及戒定等。逗機而未必出世。名為雖善不尊。

故君子之道。本諸身。徵諸庶民。考諸三王而不繆。建諸天地而不悖。質諸鬼神而無疑。百世以俟聖人而不惑。質諸鬼神而無疑。知天也。百世以俟聖人而不惑。知人也。

本諸身者。身證三德祕藏。祕藏乃本性所具也。徵諸庶民者。一切眾生。皆有三佛性也。考不繆者。過去諸佛道同也。建不悖者。依正無非三諦。又以性為天。則修不悖性也。質無疑者。十法界無非一性也。舉鬼神為言端。顯界異而理不異耳。俟不惑者。未來諸佛道同也。質鬼神。是約十法界同性。故曰知天。俟聖人。是約佛法界同修。故曰知人。

是故君子動而世為天下道。行而世為天下法。言而世為天下則。遠之則有望。近之則不厭。

動。即意輪不思議化。行。即身輪不思議化。言。即口輪不思議化。世為天下。顯其豎窮橫徧也。

詩曰。在彼無惡。在此無射。庶幾夙夜。以永終譽。君子未有不如此。而蚤有譽於天下者也。

無惡無射。即是有望不厭耳。如此二字。只重在本諸身。既本諸身。自能徵。考。建。質。且俟。自具三輪不思議化。蚤者。操其券於己。不求驗於人也。詩稱永終。文結蚤有。始終總不離一誠體。

仲尼祖述堯舜。憲章文武。上律天時。下襲水土。

前文明仲尼從周。而以三重歸諸王天下者。今又恐人不達。謂此大事因緣。惟在王天下人。不知時之與位。雖有差別。而本身徵民之德。三輪不思議用。無差別也。故今特明一介匹夫之仲尼。然其考不繆。建不悖。質無疑者。如此可見此道人人有分。個個不無。

辟如天地之無不持載。無不覆幬。辟如四時之錯行。如日月之代明。萬物並育而不相害。道並行而不相悖。小德川流。大德敦化。此天地之所以為大也。

萬物並育。道並行。喻性具性量。即是性體。小德川流。喻性體性量。即是性具。大德敦化。喻性具性體。即是性量。此贊天地。即贊仲尼。而文字出沒變化。絕無痕跡。

唯天下至聖。為能聰明睿知。足以有臨也。寬裕溫柔。足以有容也。發強剛毅。足以有執也。齊莊中正。足以有敬也。文理密察。足以有別也。

人能修德如仲尼。即為天下至聖。既為至聖。即具聰明睿知等德。既具此德。即足以有臨有容。乃至有別。奚必居位。方名王者。故大學云。自天子以至於庶人。壹是皆以修身為本。應知至聖至誠。皆吾人自心所具極果之名。不可看屬他人也。

溥博淵泉。而時出之。溥博如天。淵泉如淵。見。而民莫不敬。言。而民莫不信。行。而民莫不說。是以聲名洋溢乎中國。施及蠻貊。舟車所至。人力所通。天之所覆。地之所載。日月所照。霜露所隊。凡有血氣者。莫不尊親。故曰配天。

見。言。行。即時出也。亦即三輪不思議化也。對下文配合。則如天。為中。如淵。為空。見言行之時出。為假。又溥博淵泉。是理體。時出之。是事用。理中本具三諦。束三為二。名曰空中。事中亦具三諦。束三為一。但名為假也。

唯天下至誠。為能經綸天下之大經。立天下之根本。知天地之化育。夫焉有所倚。

既是至聖。則已究竟盡性。亦名至誠聖。約能證之智。即大菩提誠。約所證之理。即大涅槃。涅槃。名祕密藏。圓具三諦。大經。是俗諦大本。是真諦化育。是中諦。經綸之。立之。知之。是一心三智也。舉一即三。言三即一。不著二邊。不著中道。故無所倚。

肫肫其仁。淵淵其淵。浩浩其天。

三諦皆能立一切法。故皆肫肫。同名為仁。三諦皆能破一切惑。故皆淵淵。同名為淵。三諦皆能統一切法。故皆浩浩。皆名為天。三個其字正顯雖由修道而證。實皆性具也。

苟不固聰。明。聖。知。達天德者。其孰能知之。

聰明聖知。而達天德。全悟真因。而成果覺。全以果覺。而為真因者也。惟佛與佛。乃能究盡諸法實相。信然信然。

【五結示始終奧旨。擬於流通。】

詩曰。衣錦尚絅。惡其文之著也。故君子之道。闇然而日章。小人之道。的然而日亡。君子之道。淡而不厭。簡而文。溫而理。知遠之近。知風之自。知微之顯。可與入德矣。

背塵合覺。守於真常。始則不為物轉。棄外守內。後則靜極光通。便能轉物。故闇然而日章。若不向真妄源頭悟徹。不向圓通本根下手。而泛濫修習。即所謂的然而日亡也。正因緣境。名為淡。一心三觀。名為簡。始終修習。名為溫。境中本具妙諦。故淡而不厭。三觀攝一切法門皆盡。故簡而文。修習從因至果。具足差別智斷。條然不亂。故溫而理。介爾有心。可謂至近也。三千具足。可謂遠矣。成佛而名聞滿十方界。可謂道風遐布也。由悟圓理。圓修。圓證。以為其本。可謂風所自矣。初心一念修習三觀。可謂至微也。即能具足一切究竟功德。可謂顯矣。此節重在三個知字。正是妙悟之門。

詩云。潛雖伏矣。亦孔之昭。故君子內省不疚。無惡於志。君子之所不可及者。其唯人之所不見乎。

此結示從妙悟而起妙修。即慎獨工夫也。

詩云。相在爾室。尚不愧於屋漏。故君子不動而敬。不言而信。詩曰。奏假無言。時靡有爭。是故君子不賞而民勸。不怒而民威於鈇鉞。詩曰。不顯惟德。百辟其刑之。是故君子篤恭。而天下平。

此三節。結示由慎獨而致中和。遂能位天地。育萬物也。

詩云。予懷明德。不大聲以色。子曰。聲色之於以化民。末也。詩曰。德輶如毛。毛猶有倫。上天之載。無聲無臭。至矣。

此總結示位天育物之中和。即是性具之德。雖復修至究竟。恰恰合於本性。不曾增一絲毫也。

章初天命之謂性。率性之謂道。是明不變隨緣。從真如門。而開生滅門也。修道之謂教一語。是欲人即隨緣而悟不變。從生滅門。而歸真如門也。一部中庸。皆是約生滅門。返妄歸真。修道之事。雖有解行位三。實非判然三法。一一皆以真如理性。而為所悟所觀所證。直至今文。結歸無聲無臭。可謂因果相符。性修不二矣。但此皆用法華開顯之旨。來會權文。令成實義。不可謂世間儒學。本與圓宗無別也。觀彼大孝至孝。未曾度親成佛。盡性之極。不過與天地參。則局在六合之內。明矣。讀者奈何堅執門庭。漫云三教究竟同耶。若欲令究竟同。除是開權顯實。開迹顯本。則又必歸功法華。否則誰能開顯。令與實相不相違背。思之思之。

中庸直指（終）

【論語點睛補註序】

    孔子沒。而微言絕。七十子喪。而大義乖。其信然乎。漢儒明于訓詁典章。宋儒明于世法義理。皆各有功後來。而於聖言之量未盡也。明澫益大師以佛知見為四書解。而佛儒始通。微言始顯。真解也。亦圓解也。四書解者。一論語點睛。二中庸直指。三大學直指。四孟子擇乳。擇乳亡于兵燹。惜哉。于是印光法師。亟取前之三種。序印而流通之。不慧以論語理深語簡。佛法廣大精微。學者未易知也。于蕅師所未及未詳者。更為補註以明之。夫點睛則圓照之體相用全矣。今所補者。但東雲一鱗。西雲一爪之敷云爾。或曰。朱子集註無取乎。曰焉得無取。朱子集註。闡世間義理者也。可師也。其採時賢之說。毀佛正法。使人不悟本來佛性。不信因果輪迴。善無以勸。惡無以懲。小人無所忌憚。佛教衰而儒教亦熄。此天下大亂所由生也。不可從也。朱子去今千年矣。其精進當不可思議。豈尚拘曩時成見乎。蕅師此解。開出世光明者也。而不離世間法。使人了知本來佛性。深信因果輪迴。敦倫而盡分。畏惡而遷善。滌染而修淨。佛教昌而儒教益顯。非但天下大治所由始。而亦作佛菩薩聖賢自度度他。俾久塞得通。久苦得樂之津梁也。人身難得。佛法難聞。聞世間超世間不二之法尤難。學者其敬受之哉。

民國二十三年甲戌季春陽復居士江謙謹述

【論語點睛補註上】

                                                        古吳蕅益道人智旭述

                                                        陽復子江謙補註

【學而第一】

子曰。學而時習之。不亦說乎。有朋自遠方來。不亦樂乎。人不知。而不慍。不亦君子乎。

此章以學字。為宗主。以時習二字。為旨趣。以悅字。為血脈。朋來。及人不知。皆是時習之時。樂及不慍。皆是說之血脉無間斷處。蓋人人本有靈覺之性。本無物累。本無不說。由其迷此本體。生出許多恐懼憂患。今學。即是始覺之智。念念覺於本覺。無不覺時。故名時習。無時不覺。斯無時不說矣。此覺原是人所同然。故朋來而樂。此覺原無人我對待。故不知不慍。夫能歷朋來。人不知之時。而無不習。無不說者。斯為君子之學。若以知不知二其心。豈孔子之所謂學哉。

【補註】或問學者覺也。但覺悟心性。不求之事物。有濟乎。曰。圓覺之人。知天下一切事物皆吾心也。一事未治。一物未安。則是吾心未治未安也。治之安之。悅可知矣。故大學言致知在格物。又言物格而后知至。學。是致知。時習之。則格物之功也。安有棄物蹈空之弊乎。棄物蹈空。非覺者也。格物之本。即是修身。故自天子至于庶人。壹是皆以修身為本。一身果修。多身化之。故朋自遠來。與人同樂。有未化者。是吾心之誠未至也。但當反求諸己。故人不知而不慍。至誠無息。則君子也。君子即易所謂大人。修身齊家治國平天下。人人有責。位雖不同。其有事則同也。故曰不亦君子乎。

有子曰。其為人也孝弟。而好犯上者鮮矣。不好犯上。而好作亂者。未之有也。君子務本。本立。而道生。孝弟也者。其為仁之本與。

為仁。正是為人。不仁。便不可為人矣。作亂之本。由於好犯上。犯上之本。由於不孝弟。不孝弟。由於甘心為禽獸。若不肯做衣冠禽獸。必孝弟以為人。為人。即仁義禮智自皆具足。故孝弟。是仁義禮智之本。蓋孝弟。是良知良能。良知良能。是萬事萬物之本源也。

【補註】論性則仁為孝弟之本。論修則孝弟為為仁之本。天下大亂之原。自不孝不弟始。孝弟則仁慈興而亂機息矣。然則興孝弟之道奈何。曰。上老老而民興孝。上長長而民興弟。上恤孤而民不倍。不孝不弟之人而居上位。天下大亂所由生也。孝弟之人而居上位。天下大治所由生也。孝經云。孝弟之至。通于神明。光于四海。至仁莫如佛。佛之發大誓願。普度眾生。以眾生皆過去之父母六親也。孝弟之至。報恩之大。無過是矣。

子曰。巧言令色。鮮矣仁。

巧言。口為仁者之言也。令色。色取仁也。仁。是心上工夫。若向言色處下手。則愈似而愈非。

曾子曰。吾日（以）三（事而）省吾身。為人謀。而不忠乎。與朋友交。而不信乎。傳。不習乎。

三事。只是己躬下一大事耳。倘有人我二相可得。便不忠信。倘非見過於師。便不能習。此是既唯一以貫之之後。方有此真實切近功夫。

子曰。道千乘之國。敬事。而信。節用。而愛人。使民以時。

五者。以敬事為主。敬事。又從敬止功夫得來。

子曰。弟子入則孝。出則弟。謹而信。汎愛眾。而親仁。行有餘力。則以學文。

養蒙莫若學問。學問。不過求放心。求放心。莫若格物致知。孝弟謹信。乃至學文。皆格物致知之功也。直教一切時文行合一而修。不是先行後文。蓋文。是道統所寄。孝弟忠信等。即是文之實處。故曰文王既沒。文不在茲乎。若僅作六藝釋之。陋矣。

子夏曰。賢賢。易色。事父母。能竭其力。事君。能致其身。與朋友交。言而有信。雖曰未學。吾必謂之學矣。

賢賢。不但是好賢。乃步步趨趨之意。蓋自置其身於聖賢之列。此即學之本也。事親事君交友。皆躬行實踐。克到聖賢自期待處。所以名為實學。

【補註】易色。謂無我相人相也。人之有技若己有之。自他不二。故曰易色。有我相人相。則妒賢嫉能之心生矣。

子曰。君子不重。則不威。學則不固。主忠信。無友不如己者。過。則勿憚改。

期心於大聖大賢。名為自重。戒慎恐懼。名為威。始覺之功。有進無退。名為學固。倘自待稍輕。便不能念念兢業惕厲。而暫覺還迷矣。此直以不重。為根本病也。忠。則直心正念真如。信。則的確知得自己可為聖賢。正是自重之處。既能自重。更須親師取友。勇於改過。此三。皆對證妙藥也。故知今之悅不若己。憚於改過者。皆是自輕者耳。又主忠信。是良藥。友不如。憚改過。是藥忌。

【補註】真實修行。須從心性悟入。從忠信立身。從懺悔起行。知自性無量無邊。不生不滅。則誓成正覺。誓度眾生。橫遍十方故重。豎窮三際故威。知人道不修。他道難修。一失人身。萬劫難復。則當戒慎恐懼精進不退。故學日固。知自性無邪故忠。知自性無妄故信。知善惡淨染。皆由緣生。故當友下之善士。又尚友古之人。而無友不如己者。無友者。見不賢而內自省也。知多生罪暗。懺炬能消。故過則勿憚改。以期障雲盡而慧日明。唐悟達國師三昧水懺。梁武皇慈悲道場懺法。皆懺罪修行之大導師也。

曾子曰。慎終追遠。民德歸厚矣。

厚。是本性之德。復其本性。故似歸家。

【補註】知真性無量無邊。不生不滅。則知民德本厚。流于薄者。習為之也。教民慎終追遠。其事甚多。不但喪盡其禮。祭盡其誠而已。言其小者。如一粥一飯。當思來處不易。便是追遠。飯食已訖。一箸一器。必安放整齊。便是慎終。言其大者。如弘揚淨土法門。教人臨命終時。一心念佛。求生淨土。是真慎終。發弘誓願。普度眾生。以報多生多劫父母養育之恩。是真追遠。然非教天下人民皆悉歸依三寶。安能歸其本厚之性德乎。三寶者。佛法僧也。佛是自覺覺他。覺行圓滿之果位。法是脫苦得樂。去染修淨之良方。僧是紹隆佛種弘揚正法之菩薩羅漢諸聖賢也。

子禽問於子貢曰。夫子至於是邦也。必聞其政。求之與。抑與之與。子貢曰。夫子溫。良。恭。儉。讓。以得之。夫子之求之也。其諸異乎人之求之與。

此可與美玉章參看。子貢以沽。與藏。為問。夫子再言沽之。只是待價二字。便與尋常沽法不同。今子禽以求。並與。為問。子貢亦言求之。只是說出溫良恭儉讓五字。便與尋常求法不同。若竟說不求不沽。則與巢許何別。若竟說求之沽之。則與功名之士何別。若知舜禹有天下。而不與焉。顏子居陋巷。而非置斯民於度外。則知富強禮樂。春風沂水。合則雙美。離則兩偏矣。

【補註】子貢聖門言語之選。不但讚孔子入妙。其論因果亦甚精。溫則人親之。良則人信之。恭則人敬之。儉則人便之。讓則人與之。故至于是邦。必聞其政。世間一切得失禍福。皆是自因自果。自作自受。故君子求諸己。不願乎其外。大學言。自天子以至于庶人。壹是皆以修身為本。小人不信因果。不務修身。舍己而求人。行險以徼幸。求之不得。則怨天尤人。而為惡為亂無所不至矣。

子曰。父在。觀其志。父沒。觀其行。三年無改於父之道。可謂孝矣。

此總就孝道上說。觀其志。觀其事父之心也。觀其行。觀其居喪之事也。

有子曰。禮之用。和為貴。先王之道。斯為美。小大由之。有所不行。知和而和。不以禮節之。亦不可行也。

由之。由其本和之禮也。不行者。廢禮而尚和。禮不行。而和亦不可行也。

【補註】有所不行。知和而和。二句。是說明上文之意。謂禮有所不行者。知和而得行矣。故禮之用和為貴。先王之道斯為美。而小事大事無不由之也。然不以禮節之。則是同乎流俗合乎汙世之鄉原。不得謂之和。亦決不可行也。故小人同而不和。君子則非禮勿視。非禮勿聽。非禮勿言。非禮勿動。發而皆中節。故君子和而不同也。有所不行者。謂可行之道。而有所窒礙。未之能行。不可行者。謂鄉原小人之道。必不可行也。和者。平等觀也。禮者。差別觀也。于平等知差別。于差別知平等。則中道圓觀也。若偏于差別。或偏于平等。而欲以強力行之。其為禍于天下。不可勝言矣。

有子曰。信近於義。言可復也。恭近於禮。遠恥辱也。因不失其親。亦可宗也。

欲慎終者。全在謀始。只貴可復可宗。不必定復定宗。

子曰。君子食無求飽。居無求安。敏於事。而慎於言。就有道而正焉。可謂好學也已。

敏事。如顏子之請事斯語。惟此一事。更非餘事也。慎言。即所謂仁者其言也訒。從敏事處得來。不是兩橛。就正有道。是慕道集義。不求安飽。是簞瓢陋巷家風。非顏子不足以當此。故惟顏子好學。

子貢曰。貧而無諂。富而無驕。何如。子曰。可也。未若貧而樂。富而好禮者也。子貢曰。詩云。如切如磋。如琢如磨。其斯之謂與。子曰。賜也。始可與言詩已矣。告諸往。而知來者。

子貢之病。在願息。又在悅不若己。故因其所明而通之。告往知來。全是策進他處。道曠無涯。那有盡極。若向樂與禮處坐定。便非知來矣。

子曰。不患人之不己知。患不知人也。

自利。則親師取友。必要知人。利他。則應病。與藥。尤要知人。

【為政第二】

子曰。為政以德。譬如北辰。居其所。而眾星共之。

為政以德。不是以德為政。須深體此語脈。蓋自正正他。皆名為政。以德者。以一心三觀。觀於一境三諦。知是性具三德也。三德秘藏。萬法之宗。不動道場。萬法同會。故譬之以北辰之居所。

【補註】三諦者。天然之性德也。真諦者。泯一切法。俗諦者。立一切法。中諦者。統一切法。修行者。依于真諦而起空觀。依于俗諦而起假觀。依于中諦而起中道圓觀。此三觀者。三世諸佛之心印也。堯舜禹授受。惟精惟一允執厥中之心法。亦即此三觀。惟一即空觀。惟精即假觀。允執厥中即空假雙照之中觀也。故堯舜垂衣裳而天下治。北辰即上帝之所居。上帝居須彌山頂。吾人所居之贍部洲。在須彌山南。故稱之曰北辰。實則一小世界。東西南北四天下之中樞也。日月眾星。皆環繞須彌山腰而行。故曰拱之。為政以德。則正己而物自正。不言而民信。不動而民敬。不怒而民威於鈇鉞。又上老老而民興孝。上長長而民興弟。上恤孤而民不倍。故取譬于北辰。居其所而眾星拱之也。

子曰。詩三百。一言以蔽之。曰。思無邪。

此指示一經宗要。令人隨文入觀。即聞即思即修也。若知詩之宗要。則知千經萬論。亦同此宗要矣。

【補註】思妄心也。無邪真心也。詩三百篇。皆妄心所成。妄依真有。真妄不二。解此義者。全妄成真。黃花翠竹。皆是真如。紙畫木雕。無非真佛。故曰。思無邪也。

子曰。道之以政。齊之以刑。民免。而無恥。道之以德。齊之以禮。有恥。且格。

五霸雖駕言於德禮。總只政刑。帝王雖亦似用政刑。無非德禮。蓋德禮。從格物誠意中來。孟子所謂集義所生。政刑。徒賢智安排出來。孟子所謂義襲而取也。

子曰。吾十有五。而志于學。三十。而立。四十。而不惑。五十。而知天命。六十。而耳順。七十。而從心所欲。不踰矩。

只一學字到底。學者。覺也。念念背塵合覺。謂之志。覺不被迷情所動。謂之立。覺能破微細疑網。謂之不惑。覺能透真妄關頭。謂之知天命。覺六根皆如來藏。謂之耳順。覺六識皆如來藏。謂之從心所欲不踰矩。此是得心自在。若欲得法自在。須至八十九十。始可幾之。故云。若聖與仁。則吾豈敢。此孔子之真語實語。若作謙詞解釋。冤卻大聖一生苦心。　返聞聞自性。初須入流亡所。名之為逆。逆極而順。故名耳順。即聞所聞盡。分得耳門圓照三昧也。

【補註】眼耳鼻舌身意為六根。眼識耳識鼻識舌識身識意識為六識。如來藏即佛性。亦即無量無邊不生不滅不變隨緣隨緣不變之妙真如心也。真者不妄。如者不變。妙者不可思議也。入流亡所。即返聞聞自性。逆隨緣之流。順不動之性。性體不動。故能聞所聞俱盡也。是謂圓照三昧。三昧者。正定之法門也。

孟懿子問孝。子曰。無違。樊遲御。子告之曰。孟孫問孝於我。我對曰無違。樊遲曰。何謂也。子曰。生。事之以禮。死。葬之以禮。祭之以禮。

克己復禮。方能以禮事親。違禮。即非孝矣。

【補註】一部孝經。三言盡之。禮之大者。無過于勸親戒殺免墮惡道。念佛求生淨土。

陽復齋勸提倡素食詩云。果蔬百穀各芬芳。種種烹調恣啖嘗。何苦刀頭結冤業。不辭世世變豬羊。欲將宰割報親恩。轉送雙親地獄門。豈料孝思成毒計。愚生真是可憐蟲。數百亡靈哭震天。阿難問佛佛宣言。殺生設祭資冥福。豈意翻成惡道緣。（佛與阿難在河邊行。見五百餓鬼。歌吟而前。阿難問佛。佛言。其家子孫。為彼修福。當得解脫。是以歌舞。又見數百好人。啼哭而過。阿難又問。佛言。彼家子孫。為其殺生設祭。後有大火逼之。是以啼哭。見大藏一覽。）三年饘粥報親恩。自古君民一例同。漢室何緣廢昌邑。居喪私自饌雞豚。（漢迎昌邑王入紹帝位。因居喪不素食。奉太后詔廢免。見霍光傳。孟子言三年之喪。饘粥之食自天子達於庶人）陽明素食尊喪禮。特為甘泉設一肴。歸去遺書猶切責。俗儒何忍恣烹炮。（明王陽明為湛甘泉。自遠來弔。特設一肉。甘泉切責之。見陽明文集）若能勸親念佛。或為親念佛。求生淨土。永脫輪回。尤為大孝。蓮池大師云。親得離塵垢。子道方成就。真至言也。

孟武伯問孝。子曰。父母惟其疾之憂。

此等點示。能令有人心者痛哭。

【補註】其。謂父母也。唯父母致疾之憂。則必竭誠盡敬。和氣婉容。以事其親矣。修身立行。揚名後世。以慰其親矣。孔子之答問孝諸章。孟子所謂養志。所謂唯順于父母。可以解憂。皆是唯其疾之憂之心推之也。

子游問孝。子曰。今之孝者。是謂能養。至於犬馬。皆能有養。不敬。何以別乎。

以犬馬養。但養口體。能養志者。乃名為敬。

子夏問孝。子曰。色難。有事。弟子服其勞。有酒食。先生饌。曾是。以為孝乎。

根於心而生於色。孝在心。而不獨在事也。

子曰。吾與回言終日。不違如愚。退而省其私。亦足以發。回也不愚。

私者。人所不見之地。即慎獨獨字。惟孔子具他心道眼。能於言語動靜之際。窺見其私。故曰。回也其心三月不違仁。退。非顏子辭退。乃孔子退而求之於接見問答之表耳。

子曰。視其所以。觀其所由。察其所安。人焉廋哉。人焉廋哉。

己之所以所由所安。千停百當。則人之所以所由所安。不難視觀察矣。故君子但求諸己。如磨鏡然。

子曰。溫故而知新。可以為師矣。

觀心為溫故。由觀心故。圓解開發。得陀羅尼。為知新。蓋天下莫故於心。亦莫新於心也。

【補註】陀羅尼印度語。譯云能持。又云能遮。持善令不失。遮惡令不生也。溫故者。明其不變之體。知新者。妙其隨緣之用。溫故是正念真如。知新是善行方便。

子曰。君子不器。

形而上者謂之道。形而下者謂之器。乾坤太極。皆器也。仁者見之謂之仁。智者見之謂之智。無非器也。況瑚璉斗筲。而非器哉。李卓吾云。下學而上達。便是不器。此言得之。

子貢問君子。子曰。先行其言。而後從之。

說得一丈。不如行得一尺。正是此意。

子曰。君子周。而不比。小人比。而不周。

生緣。法緣。無緣。三慈。皆是周。愛見之慈。即是比。

子曰。學而不思。則罔。思而不學。則殆。

學而不思。即有聞無慧。思而不學。即有慧無聞。罔者。如人數他寶。自無半錢分也。殆者。如增上慢人。墮坑落塹也。

子曰。攻乎異端。斯害也已。

端。頭緒也。理本不異。但頭緒一差。則天地懸隔。

【補註】佛老孔三教。皆有正道與末流異端之分。攻乎異端。則自害害他。可不慎乎。

子曰。由。誨女知之乎。知之。為知之。不知。為不知。是知也。

子路向能知所知上用心。意謂無所不知。方名為知。不是強不知以為知也。此則向外馳求。全昧知體。故今直向本體點示。只要認得自己真知之體。更無二知。此與知見立知。即無明本。知見無見。斯即涅槃之旨。參看。方見聖人道脈之妙。若捨此而別求知。不異丙丁童子求火。亦似騎牛覓牛矣。

子張學干祿。子曰。多聞闕疑。慎言其餘。則寡尤。多見闕殆。慎行其餘。則寡悔。言寡尤。行寡悔。祿在其中矣。

何日無聞。何日無見。聞見不患不多。患不能闕疑殆。慎言行耳。祿在其中。是點破天爵天祿。乃吾人真受用處。若作有得祿之道解釋。陋矣陋矣。

【補註】干祿謂求福也。言是口業。行是身業。慎是意業。身口意三業勤修。外則寡尤。內則寡悔。即是自求多福。故曰。祿在其中。多聞多見。而不能闕疑闕殆。隨波而流。隨風而靡。則災禍墮落之所由來也。可不慎與。

哀公問曰。何為。則民服。孔子對曰。舉直。錯諸枉。則民服。舉枉。錯諸直。則民不服。

惟格物誠意之仁人。為能舉直錯枉。可見民之服與不服。全由己之公私。不可求之於民也。

季康子問使民敬。忠。以勸。如之何。子曰。臨之以莊。則敬。孝慈。則忠。舉善而教不能。則勸。

臨莊。從知及仁守發源。知及仁守。只是致知誠意耳。孝慈。舉善教不能。皆是親民之事。皆是明德之所本具。可見聖門為治。別無岐路。此節三個則字。上節兩個則字。皆顯示感應不忒之機。全在自己。

或謂孔子曰。子奚不為政。子曰。書云孝乎。惟孝友于兄弟。施於有政。是亦為政。奚其為為政。

此便是為政以德

子曰。人而無信。不知其可也。大車無輗。小車無軏。其何以行之哉。

不信自己可為聖賢。如何進德修業。

子張問十世。可知也。子曰。殷因於夏禮。所損益。可知也。周因於殷禮。所損益。可知也。其或繼周者。雖百世。可知也。

知來之事。聖人別有心法。與如來性具六通相同。如明鏡無所不照。非外道所修作意五通。可比也。子張鶩外。尚未能學孔子之迹。又安可與論及本地工夫。故直以禮之損益答之。然禮之綱要。決定不可損益。所損益者。因時制宜。隨機設教之事耳。若知克己復禮為仁。則知實智。若知隨時損益之致。則知權智。既知權實二智。則知來之道。不外此矣。言近指遠。善哉善哉。

【補註】禮。有理有事。不可損益者。理也。所可損益者。事也。故雖百世可知也。

子曰。非其鬼而祭之。諂也。見義不為。無勇也。

罵得痛切。激動良心。

    【八佾第三】

孔子謂季氏八佾舞於庭。是可忍也。孰不可忍也。

卓吾云。季氏要哭。

三家者。以雍徹。子曰。相維辟公。天子穆穆。奚取於三家之堂。

卓吾云。三家要笑。

子曰。人而不仁。如禮何。人而不仁。如樂何。

世人雖甘心為不仁。未有肯甘棄禮樂者。但既棄仁。即棄禮樂。故就其不肯棄禮樂處。喚醒之也。卓吾云。季氏三家。哭不得。笑不得。

林放問禮之本。子曰。大哉問。禮。與其奢也。寧儉。喪。與其易也。寧戚。

儉非禮之本。而近於本。故就此指點。庶可悟本。

子曰。夷狄之有君。不如諸夏之亡也。

此痛哭流涕之言也。嗚呼。可以中國而不如夷乎。

季氏旅於泰山。子謂冉有曰。女弗能救與。對曰。不能。子曰。嗚呼。曾謂泰山。不如林放乎。

卓吾云。季氏聞之。不勝扯淡。便是夫子救季氏處。

子曰。君子無所爭。必也射乎。揖讓而升。下而飲。其爭也君子。

必也射乎。正是君子無所爭處。

子夏問曰。巧笑倩兮。美目盼兮。素以為絢兮。何謂也。子曰。繪事後素。曰。禮後乎。子曰。起予者。商也。始可與言詩已矣。

素以為絢。謂倩盼是天成之美。不假脂粉。自稱絕色也。人巧終遜天工。故曰繪事後素。後者。落在第二義之謂。非素質後加五采之解。禮後乎者。直斥後進之禮為不足貴。亦非先後之後。卓吾雲。與言詩。非許可子夏也。正是救禮苦心處。

子曰。夏禮吾能言之。杞不足徵也。殷禮吾能言之。宋不足徵也。文獻不足故也。足。則吾能徵之矣。

無限感慨。

子曰。禘。自既灌而往者。吾不欲觀之矣。

方外史曰。禪自白椎而往者。吾不欲聞之矣。教自擊鼓而往者。吾不欲聽之矣。律自發心而往者。吾不欲觀之矣。嗚呼。古今同一痛心事。世出世法。同一流弊。奈之何哉。

【補註】當與三家者以雍徹章合看。

或問禘之說。子曰。不知也。知其說者之於天下也。其如示諸斯乎。指其掌。

程季清曰。王者於天下大定之後。方行禘禮。爾時九州之方物。畢貢於前。歷代之靈爽。盡格於廟。可謂豎窮橫徧。互幽徹明。浹上洽下。無一事一物。不羅列於現前一剎那際矣。示天下如指其掌。不亦宜乎。方外史曰。既云不知。又指其掌。所謂此處無銀三十兩也。

【補註】莊子云。天地與我並生。而萬物與我為一。此本性一體之說也。知神人之一體。為萬物而報恩。其知禘與一切祭之說矣。若殺生以祭神。行私而求福。則獲罪于天。無所禱也。昔人有埋金而榜之者曰。此處無銀三十兩。蕅師蓋借以喻孔子不言之言也。

祭。如在。祭神。如神在。子曰。吾不與祭。如不祭。

與許也。祭如不祭。謂無誠心之人。故夫子不許之。

王孫賈問曰。與其媚於奧。寧媚於竈。何謂也。子曰。不然。獲罪於天。無所禱也。

卓吾云。媚。便獲罪於天矣。

子曰。周監於二代。郁郁乎文哉。吾從周。

花發之茂。由於培根。禮樂之文。本於至德。至德本於身。而考於古。即是千聖心法。故從周。只是以心印心。又從周。即從夏商。即從太古也。

子入太廟。每事問。或曰。孰謂鄹人之子知禮乎。入太廟。每事問。子聞之曰。是禮也。

卓吾云。只論禮與非禮。那爭知與不知。方外史曰。不知便問。是孔子直心道場處。若云雖知亦問者。謬矣。

子曰。射不主皮。為力不同科。古之道也。

子貢欲去告朔之餼羊。子曰。賜也爾愛其羊。我愛其禮。

子貢見得是羊。孔子見即是禮。推此苦心。便可與讀十輪。佛藏二經。（二經明剃髮染衣者。不論具戒破戒。乃至不曾受戒。亦是佛弟子相。決定不可毀辱。）卓吾云。留之。則為禮。去之。則為羊。故云。其羊其禮。

子曰。事君盡禮。人以為諂也。

於三寶境。廣修供養。人亦以為靡費者。多矣。哀哉。

定公問君使臣。臣事君。如之何。孔子對曰。君使臣以禮。臣事君以忠。

子曰。關睢樂而不淫。哀而不傷。

后妃不嫉妒。多求淑女。以事西伯。使廣繼嗣之道。故樂不淫。哀不傷。若以求后妃。得后妃為解。可笑甚矣。詩傳。詩序。皆云后妃求淑女。不知紫陽何故。別為新說。

哀公問社於宰我。宰我對曰。夏后氏以松。殷人以柏。周人以栗。曰。使民戰栗。子聞之曰。成事不說。遂事不諫。既往不咎。

哀公患三家之強暴。問於有若。有若對曰。惟禮可禦暴亂。此端本澄源之論也。今云戰栗以敬神明。似則似矣。然未能事人。焉能事鬼。未知敬止工夫。安能大畏民志哉。卓吾云。實是說他諫他咎他。亦是說哀公。諫哀公。咎哀公。

子曰。管仲之器小哉。或曰。管仲儉乎。曰。管氏有三歸。官事不攝。焉得儉。然則管仲知禮乎。曰。邦君樹塞門。管氏亦樹塞門。邦君為兩君之好。有反坫。管氏亦有反坫。管氏而知禮。孰不知禮。

一匡天下處。是其仁。不儉。不知禮處。是其器小。孔子論人。何等公平。亦何等明白。蓋大器已不至此。況不器之君子乎。

子語魯大師樂曰。樂。其可知也。始作翕如也。從之。純如也。皦如也。繹如也。以成。

樂是心之聲。聞其樂而知其德。故翕如純如等。須從明德處悟將來。非安排於音韻之末也。

【補註】孔子論樂。即是論心。樂由心生。亦即正心之具也。孔子知正心。故知樂也。始作翕如者。因該果海。故當慎之于初也。從之者。謂聞善言。見善行。沛然莫禦。若決江河。純如者。用志不紛。乃凝于神也。皦如者。光明徧照。無所障礙。繹如者。念念相續。無有間斷。盡于未來也。一切事如是而成。樂亦如是而成也。古者司樂之官。即司教之官。故稱之曰太師。尚書舜典。命夔典樂教冑子。直而溫。寬而栗。剛而無虐。簡而無傲。詩言志。歌永言。聲依永。律和聲。八音克諧。無相奪倫。神人以和。此皆以樂正心之義也。心正而身修家齊國治天下平矣。故曰神人以和。孔子于樂屢言之矣。曰。興于詩。立于禮。成于樂。曰。吾自衛反魯然後樂正。雅頌各得其所。曰樂則韶舞。在齊聞韶。三月不知肉味。曰不圖為樂之至于斯也。曰。人而不仁如樂何。樂云樂云。鐘鼓云乎哉。曰。惡鄭聲之亂雅樂也。曰。鄭衛之音。亡國之音也。樂之關係成敗興亡者如此。故子貢曰。見其禮而知其政。聞其樂而知其德。由百世之下。等百世之王。莫之能違也。治國者。其知此義乎。

儀封人請見。曰。君子之至於斯也。吾未嘗不得見也。從者見之。出曰。二三子何患於喪乎。天下之無道也。久矣。天將以夫子為木鐸。

終身定評。千古知己。夫子真萬古木鐸也。

子謂韶。盡美矣。又盡善也。謂武。盡美矣。未盡善也。

覺浪禪師曰。此評樂。非評人也。蓋韶樂。能盡舜帝之美。又能盡舜帝之善。武樂。能盡武王之美。未能盡武王之善。舜武。都是聖人。豈有未盡善者。方外史曰。王陽明謂金之分兩不必同。而精純同。以喻聖之才力不必同。而純乎天理同。此是千古至論。故孟子曰。行一不義。殺一不辜。而得天下。皆不為也。是則同。亦是此旨。

子曰。居上不寬。為禮不敬。臨喪不哀。吾何以觀之哉。

即是吾不欲觀之意。非是觀其得失。

【補註】哭泣盡情。哀之淺者也。念佛送終。求佛接引。出輪迴。生淨土。哀之深者也。孔子易傳。言精氣為物。遊魂為變。可知死者精氣。不死者靈魂。變則善惡殊途。升沉遠隔。若墮畜生餓鬼地獄。苦不可言。故臨命終時。家人親屬。當朗誦佛號。助生淨土。不宜哭泣擾其心神。陷親苦趣。罪莫大焉。待體溫已冷。神識已離。然後收歛。盡情哭泣無妨矣。願仁人孝子。廣播斯言。

    【里仁第四】

子曰。里仁為美。擇不處仁。焉得知。

里以宅身。尚知以仁為美。道以宅心。反不擇仁而處。何其重軀殼。而輕性靈也。

【補註】西方極樂邦。眾聖之仁里。得託蓮花生。萬倍閻浮美。樓閣七寶成。黃金為大地。思衣而得衣。思食而得食。光明照十方。壽命無量劫。不歷阿僧祇。一生補佛位。不聞惡道名。何況有其實。一句阿彌陀。得此不思議。如此妙法。不肯修行。如此淨土。不求往生。見佛聞法。精進不退。直至成佛。而甘居五濁惡世。甘受生死輪迴。可謂智乎。

子曰。不仁者。不可以久處約。不可以長處樂。仁者安仁。知者利仁。

見有心外之約樂。便不可久處長處。可見不仁之人。無地可容其身矣。安仁。則約樂皆安。利仁。則約樂皆利。何等快活受用。

子曰。惟仁者。能好人。能惡人。

無好無惡。故能好能惡。無好無惡。性量也。能好能惡。性具也。仁。性體也。

子曰。苟志於仁矣。無惡也。

千年暗室。一燈能破。

子曰。富與貴。是人之所欲也。不以其道得之。不處也。貧與賤。是人之所惡也。不以其道得之。不去也。君子去仁。惡乎成名。君子無終食之間違仁。造次必於是。顛沛必於是。

此章皆誡訓之辭。若處非道之富貴。去非道之貧賤。便是去仁。便不名為君子。若要真正成個君子。名實相稱。須是終食之間不違。造次顛沛不違。

【補註】讀不以其道為句。不以其道。而處富貴。是不處仁也。不以其道。而去貧賤。是去仁也。去仁何以為君子。欲無終食之間違仁。方便法門。無如念佛。念佛者。常念南無阿彌陀佛。南無譯云歸依。阿彌陀佛。譯云無量光無量壽正覺也。本性光明壽命無量。故念佛即是念仁。閒忙無廢。鈍慧均能。白居易詩云。行也阿彌陀。坐也阿彌陀。縱饒忙似箭。不廢阿彌陀。念仁全憑自力。念佛兼仗佛力。故消業障。長善根。出輪迴。生淨土。利益尤不可思議也。淨土念佛法門。若在孔子時。早入中國。必當普教修持矣。

子曰。我未見好仁者惡不仁者。好仁者。無以尚之。惡不仁者。其為仁矣。不使不仁者加乎其身。有能一日用其力於仁矣乎。我未見力不足者。蓋有之矣。我未之見也。

惡不仁者。用個其為仁矣四字。便是一串的工夫。卓吾云。無以尚之不使不仁者加乎其身。正是用力力足處。蓋有之矣。謂世界爾許大。豈無一日用力者。奈我未之見耳。望之之辭。好仁者。就是慚。惡不仁者。就是愧。

子曰。人之過也。各於其黨。觀過。斯知仁矣。

此法眼也。亦慈心也。世人但於仁中求過耳。孰肯於過中求仁哉。然惟過。可以觀仁。小人有過。則必文之。仁人有過。必不自掩。故也。

子曰。朝聞道。夕死可矣。

不聞道者。如何死得。　若知死不可免如何不急求聞道。若知朝聞可以夕死。便知道是豎窮橫徧。不是死了便斷滅的。

【補註】愚夫斷見。謂一死百了。不知死者軀殼。不死者性靈也。有死而得苦十百千萬于生者。有死而得樂十百千萬于生者。不知六道輪迴之苦。淨土無生之樂。不知孔子此言之痛切而弘深也。朝聞道而夕死可者。聞出輪迴而生淨土之大道也。六道輪迴者。天人神為三善道。畜鬼地獄為三惡道。讀地藏菩薩本願經。便知輪迴六道之無常。地獄種種慘苦之難受。讀阿彌陀經。無量壽經。觀無量壽經。便知阿彌陀佛接引眾生之大願。極樂世界不可思議之莊嚴。佛法難聞。人身難得。生死事大。瞬息無常。當以如恐不及之心求之。若遲疑不決。以待來年。一失人身。萬劫難復。可不哀哉。

子曰。士志於道。而恥惡衣惡食者。未足與議也。

當與食無求飽。居無求安。參看。便見聖賢學脈。

子曰。君子之於天下也。無適也。無莫也。義之與比。

義之與比。正所謂時措之宜。卻須從格物慎獨來。若欲比義。便成適莫。義來比我。方見無適莫處。比義。則為義所用。義比。則能用義。比義。則同告子之義外。便成襲取。義比。則同孟子之集義。便是性善。當與趙州使得十二時。壇經悟時轉法華並參。

子曰。君子懷德。小人懷土。君子懷刑。小人懷惠。

見德者。不見有土。見土者。不見有德。見法者。不見有惠。見惠者。不見有法。此皆獨喻於懷。不可以告人者。譬如飲水。冷暖自知而已。

子曰。放於利而行。多怨。

卓吾云。何利之有。

子曰。能以禮讓為國乎。何有。不能以禮讓為國。如禮何。

能以禮讓。不但用得禮。亦為得國。不能以禮讓為國。不但治不得國。亦用不得禮。

子曰。不患無位。患所以立。不患莫己知。求為可知也。

此對治悉檀。亦阿伽良藥也。

子曰。參乎。吾道一以貫之。曾子曰。唯。子出。門人問曰。何謂也。曾子曰。夫子之道。忠恕而已矣。

此切示下手工夫。不是印證。正是指點初心。須向一門深入耳。忠恕真實貫得去。亦是有個省處。乃能如此答話。然不可便作傳道看。顏子既沒。孔子之道的無正傳。否。則兩歎今也則亡。豈是誑語。

【補註】一者不變之體。自二而十而百而千而萬。乃至無量數。皆隨緣之用。其體皆一也。全性起修。全修顯性。故曰一以貫之。

子曰。君子喻於義。小人喻於利。

喻字。形容君子小人心事。曲盡其致。喻義。故利亦是義。喻利。故義亦是利。釋門中發菩提心者。世法亦成佛法。名利未忘者。佛法亦成世法。可為同喻。

子曰。見賢。思齊焉。見不賢。而內自省也。

方是慚愧二字實義。方是三人行必有我師。方可云盡大地無不是藥。此聖賢佛祖總訣也。

子曰。事父母。幾諫。見志不從。又敬不違。勞。而不怨。

始終只一幾諫。幾諫。只是敬父母。故期之以聖賢。不違不怨。只是到底敬父母。

子曰。父母在。不遠遊。遊。必有方。

方。法也。為法故遊。不為餘事也。不遠遊句。單約父母在說。遊必有方。則通於存沒矣。

【補註】所事非主。所學非師。所交非友。所行非義。皆非方也。遊必有方。所以慰親心也。

子曰。三年無改於父之道。可謂孝矣。

子曰。父母之年。不可不知也。一則以喜。一則以懼。

喜懼處。正是知處。不喜不懼。便是不知。

【補註】知父母恩深。生死事大。親愛別離。無能免者。安得不懼。大慈菩薩偈云。骨肉恩情相愛。難期白首團圓。幾多強壯亡身。更有嬰孩命盡。勸念阿彌陀佛。七寶池中化生。聚會永無別離。萬劫長生快樂。

子曰。古者言之不出。恥躬之不逮也。

為之難。言之得無訒乎。

子曰。以約。失之者鮮矣。

觀心為要。

子曰。君子欲訥於言。而敏於行。

訥言敏行。只是一事。觀欲字而字。便知。

子曰。德不孤。必有鄰。

千里比肩。百世接踵。　卓吾云。有一善端。眾善畢至。方外史曰。此約觀心釋也。

子游曰。事君數。斯辱矣。朋友數。斯疏矣。

辱。則不能事其君。疏。則不能交其友。不數。正是納忠盡誼之法。非為求榮求親而已。亦非當去當止之謂。

【公冶長第五】

子謂公冶長。可妻也。雖在縲絏之中。非其罪也。以其子妻之。子謂南容。邦有道。不廢。邦無道。免於刑戮。以其兄之子妻之。

曰非其罪。曰免於刑戮。只論立身。不論遇境。今人還知此意否。

子謂子賤。君子哉若人。魯無君子者。斯焉取斯。

卓吾云。把子賤來做一尊賢取友的榜樣。非特贊子賤已也。

【補註】為政在得人。自用則小。子賤尊賢取友故鳴琴而治。誠君國子民者之榜樣也。魯無君子者。謂在上位而不能尊賢取友。則皆竊位之小人也。斯焉取斯者。嘆魯不能用子賤相一國。而使之沈淪於下邑也。魯之君臣。知孔子聖人而不能用。豈得謂有君子乎。

子貢問曰。賜也。何如。子曰。女器也。曰。何器也。曰。瑚璉也。

卓吾批問處云。也自負。方外史曰。只因子貢自負。所以但成一器。不能到君子不器地位。

或曰。雍也。仁而不佞。子曰。焉用佞。禦人以口給。屢憎於人。不知其仁。焉用佞。

不知其仁。謂佞者本具仁理。而全不自知。可見佞之為害甚也。

【補註】晉中行穆伯攻鼓。經年而不能下。餽間倫曰。鼓之嗇夫。間倫知之。請無疲士大夫而鼓可得。穆伯不應。左右曰。不折一戟。不傷一卒。而鼓可得。君奚為不取。穆伯曰。間倫之為人也。佞而不仁。若間倫下之。吾不可以不賞。賞之是賞佞人也。佞人得志。是使晉國之士。捨仁而為佞。雖得鼓。將何用之。不仁可以亡國。何有于鼓。故孔子曰。惡紫之奪朱也。惡鄭聲之亂雅樂也。惡利口之覆邦家者。焉用佞乎。

子使漆雕開。仕。對曰。吾斯之未能信。子說。

唯其信有斯事。所以愈覺未能信也。今之硬作主宰。錯下承當者。皆未具信根故耳。寡過未能。聖仁豈敢。既不生退屈。亦不增上慢。其深知六即者乎。

子曰。道不行。乘桴浮於海。從我者。其由與。子路聞之喜。子曰。由也。好勇過我。無所取材。

正為點醒子路而發。非是歎道不行。

孟武伯問子路仁乎。子曰。不知也。又問。子曰。由也。千乘之國。可使治其賦也。不知其仁也。求也。何如。子曰。求也。千室之邑。百乘之家。可使為之宰也。不知其仁也。赤也。何如。子曰。赤也。束帶立於朝。可使與賓客言也。不知其仁也。

此與下論言志章參看。便見夫子深知三人處。

【補註】子貢問曰。賜也何如。子曰。女器也。曰何器也。曰瑚璉也。子貢與子路冉求公西華三子皆瑚璉也。非不器之君子。器者能有所偏。量有所限。無偏無限。斯仁矣。

子謂子貢曰。女與回也。孰愈。對曰。賜也。何敢望回。回也。聞一以知十。賜也。聞一以知二。子曰。弗如也。吾與女弗如也。

子貢之億則屢中是病。顏子之不違如愚是藥。故以藥病對拈。非以勝負相形也。子貢一向落在聞見知解窠臼。卻謂顏子聞一知十。雖極贊顏子。不知反是謗顏子矣。故夫子直以弗如二字貶之。蓋凡知見愈多。則其去道愈遠。幸而子貢只是知二。若使知三知四。乃至知十。則更不可救藥。故彼自謂弗如之處。正是可與之處。如此點示。大有禪門殺活全機。惜當機之未悟。恨後儒之謬解也。

【補註】二者數之對。告往而知來。見生而知滅。對待知見也。十者數之成。知一即一切。一切即一。即往來。即無往來。即無往來。即一切往來。即生滅。即無生滅。即無生滅。即一切生滅。不二法門也。子貢于此蓋已能信解。但行證不及顏淵耳。故孔子許其自知。

宰予晝寢。子曰。朽木不可雕也。糞土之牆。不可朽也。於予與何誅。始吾於人也。聽其言而信其行。今吾於人也。聽其言而觀其行。於予與改是。

責宰我處。可謂雪上加霜。卓吾云。乃牽聯春秋之筆。

子曰。吾未見剛者。或對曰。申棖。子曰。棖也慾。焉得剛。

只說棖是慾不是剛。不可以剛與慾對辨。以對慾說剛。非真剛故。

子貢曰。我不欲人之加諸我也。吾亦欲無加諸人。子曰。賜也。非爾所及也。

卓吾云。推他上路。

子貢曰。夫子之文章。可得而聞也。夫子之言性。與天道。不可得而聞也。

言性言天。便成文章。因指見月。便悟性天。子貢此言。只得一半。若知文字相。即解脫相。則聞即無聞。若知不可說法。有因緣故。亦可得說。則無聞即聞。

【補註】除卻性道。安有文章。文章即性道之顯者也。既云夫子之言性與天道。即非不言。不可得而聞者。聞而未信。信而未解。解而未行。行而未證之差也。

子路有聞。未之能行。唯恐有聞。

卓吾云。畫出子路。方外史曰。子路長處在此。病處亦在此。若知不許夜行。投明須到之理。便如顏子之從容請事矣。

子貢問曰。孔文子。何以謂之文也。子曰。敏而好學。不恥下問。是以謂之文也。

卓吾云。於子貢身上。亦甚有益。蓋願息。悅不若己。是子貢病痛耳。

子謂子產。有君子之道四焉。其行己也恭。其事上也敬。其養民也惠。其使民也義。

不遺纖善。

子曰。晏平仲。善與人交。久而敬之。

卓吾云。久而敬之四字。的是交法。

子曰。臧文仲。居蔡。山節藻梲。何如其知也。

卓吾云。夫子論知。只是務民之義。敬鬼神而遠之。

【補註】藏龜為卜。智者不惑。焉用卜為。卜靈在誠。豈在龜乎。

子張問曰。令尹子文。三仕為令尹。無喜色。三已之。無慍色。舊令尹之政。必以告新令尹。何如。子曰。忠矣。曰。仁矣乎。曰。未知。焉得仁。崔子弒齊君。陳文子。有馬十乘。棄而違之。至於他邦。則曰猶吾大夫崔子也。違之。之一邦。則又曰猶吾大夫崔子也。違之。何如。子曰。清矣。曰。仁矣乎。曰。未知。焉得仁。

仁者必忠。忠者未必仁。仁者必清。清者未必仁。卓吾云。仲尼認得仁字真。

【補註】知讀如智。智及之。然後仁能守之。故曰未知焉得仁。必開圓解。乃有圓因。有圓因乃有圓果。但忠一主。潔一身。謂之忠。謂之清可矣。未得為仁。

季文子三思而後行。子聞之曰。再。斯可矣。

卓吾云。三。疑也。再。決也。要知三。不是三遭。再。不是兩次。

【補註】此孔子教人觀心之法也。思不得其道。雖百思無益。得其道。則再思可矣。再思者。真俗雙融。空假雙照。惟精惟一。而允執厥中也。

子曰。寧武子。邦有道。則知。邦無道。則愚。其知。可及也。其愚。不可及也

子在陳曰。歸與歸與。吾黨之小子狂簡。斐然成章。不知所以裁之。

木鐸之任。菩薩之心。

子曰。伯夷叔齊。不念舊惡。怨是用希。

周季侯曰。舊字。如飛影馳輪。倏焉過去之謂。方外史曰。如明鏡照物。妍媸皆現。而不留陳影。此與不遷怒。同一工夫。

子曰。孰謂微生高直。或乞醯焉。乞諸其鄰而與之。

卓吾云。維直道也。非譏議微生高也。

子曰。巧言。令色。足恭。左丘明恥之。丘亦恥之。匿怨而友其人。左丘明恥之。丘亦恥之。

讀此。便知春秋宗旨。春秋。只是扶三代之直道耳。

顏淵季路侍。子曰。盍各言爾志。子路曰。願車馬。衣輕裘。與朋友共。敝之。而無憾。顏淵曰。願無伐善。無施勞。子路曰。願聞子之志。子曰。老者安之。朋友信之。少者懷之。

子路忘物。顏子忘善。聖人忘己。忘己。故以安還老者。信還朋友。懷還少者。

子曰。已矣乎。吾未見能見其過。而內自訟者也。

千古同慨。蓋自訟。正是聖賢心學真血脈。

子曰。十室之邑。必有忠信如丘者焉。不如丘之好學也。

孔子之忠信與人同。只是好學與人異。好學二字。是孔子真面目。故顏淵死。遂哭云。天喪予。

【雍也第六】

子曰。雍也。可使南面。

只是可臨民耳。豈可說他做得王帝。

仲弓問子桑伯子。子曰。可也簡。仲弓曰。居敬而行簡。以臨其民。不亦可乎。居簡而行簡。無乃大簡乎。子曰。雍之言然。

只是論臨民之道。不是去批點子桑伯子。

【補註】居敬。是空觀。是惟一。行簡。是假觀。是惟精。空假雙照。精一雙持。是允執厥中。諸佛之心印。亦堯舜之心傳也。臨如日月之照臨使觀感而自化。故孔子然之。故曰雍也可使南面。

哀公問弟子。孰為好學。孔子對曰。有顏回者好學。不遷怒。不貳過。不幸短命死矣。今也則亡。未聞好學者也。

無怒無過。本覺之體。不遷不貳。始覺之功。此方是真正好學。曾子以下。的確不能通此血脈。孔子之道。的確不曾傳與他人。　有所斷故名為不遷不貳。若到無所斷時。則全合無怒無過之本體矣。孔子顏淵。皆居學地。人那得知。

【補註】孔子稱顏淵好學。即在不遷怒。不貳過。顏淵死而歎曰。今也則亡。可知博極群書。身兼眾藝。而不免于遷怒屢過者。不得謂之好學也。孔門正學。止是從心性入門。從修身致力。從過勿憚改起行。顏淵短命。是天下眾生之不幸。不專謂顏子也。

子華使於齊。冉子為其母請粟。子曰。與之釜。請益曰。與之庾。冉子與之粟五秉。子曰。赤之適齊也。乘肥馬。衣輕裘。吾聞之也。君子周急。不斷富。原思為之宰。與之粟九百辭。子曰。毋。以與爾鄰里鄉黨乎。

子謂仲弓曰。犁牛之子騂且角。雖欲勿用。山川其舍諸。

卓吾云。夫子論仲弓如此耳。

【補註】古人祭祀用牲。備物而已。非必殺之也。故子貢欲去告朔之餼羊。鄭康成解曰。餼生牲也。孟子言齊桓公葵丘之會。束牲載書。而不歃血。亦生牲也。若必殺而去其毛。則犁牛與騂且角者何擇焉。後人假祭神之名。充口腹之慾。其能免殺業之苦報乎。血食之神。當墮地獄。況殺之者乎。故祭用蔬素芳潔之物。最為合禮。

子曰。回也其心三月不違仁。其餘。則日月至焉而已矣。

顏淵心不違仁。孔子向何處知之。豈非法眼。他心智耶。三月者。如佛家九旬辦道之期。其心其餘。皆指顏子而說。只因心不違仁。得法源本。則其餘枝葉。日新月盛。德業並進矣。此方是溫故知新。

季康子問仲由。可使從政也與。子曰。由也果。於從政乎何有。曰賜也。可使從政也與。曰。賜也達。於從政乎何有。曰。求也。可使從政也與。曰。求也藝。於從政乎何有。

季氏使閔子騫。為費宰。閔子騫曰。善為我辭焉。如有復我者。則吾必在汶上矣。

有志氣。有節操。羞殺仲由冉求。

伯牛有疾。子問之。自牖執其手。曰亡之。命矣夫。斯人也。而有斯疾也。斯人也。而有斯疾也。

說一命字。便顯得是宿業。便知為善無惡果。

子曰。賢哉回也。一簞食。一瓢飲。在陋巷。人不堪其憂。回也不改其樂。賢哉回也。

樂不在簞瓢陋巷。亦不離簞瓢陋巷。簞瓢陋巷。就是他真樂處。惟仁者可久處約。約處。就是安處利處。若云簞瓢陋巷非可樂。則離境談心。何啻萬里。

【補註】列子沖虛經言。仲尼閒居。子貢入侍。而有憂色。子貢不敢問。出告顏回。顏回援琴而歌。孔子聞之。果召回入。問曰。若奚獨樂。回曰。夫子奚獨憂。孔子曰。先言爾志。曰。吾昔聞之夫子曰。樂天知命故不憂。回所以樂也。孔子愀然有間。曰。有是言哉。汝之意失矣。此吾昔日之言爾。請以今言為正也。汝徒知樂天知命之無憂。未知樂天知命有憂之大也。夫樂而知者。非古人之所謂樂知也。無樂無知。是真樂真知。故無所不樂。無所不知。無所不憂。無所不為。顏回北面拜手曰。回亦得之矣。學者知無樂無憂之本性。方知孔顏之憂樂。

冉求曰。非不說子之道。力不足也。子曰。力不足者。中道而廢。今女畫。

子謂子夏曰。女為君子儒。無為小人儒。

從性天生文章。便是君子儒。從文章著腳。便是小人儒。即下學而上達。便是君子儒。滯於下學。便是小人儒。若離下學而空談上達。不是君子儒。亦不是小人儒。便是今時狂學者。

子游為武城宰。子曰。女得人焉爾乎。曰。有澹臺滅明者。行不由徑。非公事。未嘗至於偃之室也。

卓吾云。真能得人。

子曰。孟之反。不伐。奔而殿。將入門。策其馬。曰。非敢後也。馬不進也。

子曰。不有祝鮀之佞。而有宋朝之美。難乎免於今之世矣。

子曰。誰能出不由戶。何莫由斯道也。

道不可須臾離。信然信然。何故世人習而不察。日用不知。

子曰。質勝文。則野。文勝質。則史。文質彬彬。然後君子。

質。如樹莖。文。如花葉。還有一個樹根。由有樹根。故使莖枝花葉。皆是一團生機。彬彬者。生機煥彩也。

【補註】尊德性而不道問學。謂之野。道問學而不尊德性。謂之史。君子尊德性而道問學。故文質彬彬也。

子曰。人之生也直。罔之生也。幸而免。

卓吾云。不直的。都是死人。

子曰。知之者。不如好之者。好之者。不如樂之者。

知個甚麼。好個甚麼。樂個甚麼。參。　卓吾云。不到樂的地步。那得知此。

子曰。中人以上。可以語上也。中人以下。不可以語上也。

不可語上。須以上作下說。為實施權也。可以語上。方知語語皆上。開權顯實也。

樊遲問知。子曰。務民之義。敬鬼神而遠之。可謂知矣。問仁。曰。仁者先難而後獲。可謂仁矣。

曉得民義。便曉得鬼神道理。惟其曉得。所以能敬能遠。非以不可知。而敬之遠之也。不能先難。便欲商及獲與不獲。知難非難。則請事斯語。欲罷不能。豈獲與不獲。可動其心。

【補註】世俗混稱佛菩薩為鬼神。此大誤也。佛菩薩是出世大聖。鬼神是生死凡夫。相距天淵。然皆是過去六親。未來諸佛。故當敬。修福而瞋恚墮神趣。慳貪而不施墮鬼趣。故當憐憫而遠之也。仁者須發大心。遍十方。盡未來。度脫眾生。而後成佛。故曰。先其難而後其獲。

子曰。知者樂水。仁者樂山。知者動。仁者靜。知者樂。仁者壽。

形容得妙。　智者仁者。不是指兩人說。樂者。效法也。智法水。仁法山。法水故動。法山故靜。動故樂。靜故壽。山水同依於地。動靜同一心機。樂壽同一身受。智仁同一性真。若未達不二而二。二而不二。則仁者見之謂之仁。智者見之謂智矣。

子曰。齊一變。至於魯。魯一變。至於道。

總是要他至於道耳。吳因之曰。齊固要脫皮換骨。魯也要滌胃洗腸。

子曰。觚。不觚。觚哉觚哉。

【補註】因緣和合。假名為觚。色即是空。故曰不觚。空假雙照。不即世諦。不離世諦。是為中觀。故曰觚哉觚哉。空假中一心三觀。三世諸佛之心印。又堯舜惟精惟一允執厥中之心傳也。心經。金剛經。一切大乘經。乃至禪家千七百則公案。皆可以此求之。金剛經云。如來說第一波羅密。即非第一波羅密。是名第一波羅密。忍辱波羅密。如來說非忍辱波羅密。是名忍辱波羅密。即假即空即中也。程子謂觚不觚。謂如君不君。臣不臣。范氏謂如人不仁。國不國。此但就世變感慨言之也。亦通。

宰我問曰。仁者雖告之曰。井有仁焉。其從之也。子曰。何為其然也。君子可逝也。不可陷也。可欺也。不可罔也。

此問大似禪機。蓋謂君子既依於仁。設使仁在井中。亦從而依之乎。夫子直以正理答之。不是口頭三昧可比。　陳旻昭曰。宰我此問。深得夫子之心。蓋在夫子。設使見人墜井。決能跳下井中救出。但此非聖人不能。不可傳繼。故夫子直以可繼可傳之道答之。如大舜方可浚井。以聽父母之揜。彼有出路故也。若尋常孝子。小杖則受。大杖則走矣。

子曰。君子博學於文。約之以禮。亦可以弗畔矣夫。

學於文。乃就聞以開覺路。不同貧數他寶。約以禮。乃依解而起思修。所謂克己復禮。不同無聞暗證。所以弗畔。畔者。邊畔。以文字阿師。偏於教相之一邊。暗證禪和。偏於內觀之一邊。不免罔殆之失也。

子見南子。子路不說。夫子矢之曰。予所否者。天厭之。天厭之。

卓吾云。子路不說。全從夫子拒彌子來。意謂。既曰有命矣。緣何又見南子。

【補註】此可與互鄉難與言章合看。佛言一切眾生皆有佛性。故佛菩薩。不捨罪惡眾生。孔子不拒南子與互鄉童子也。

子曰。中庸之為德也。其至矣乎。民鮮久矣。

子貢曰。如有博施於民。而能濟眾。何如。可謂仁乎。子曰。何事於仁。必也聖乎。堯舜其猶病諸。夫仁者。己欲立。而立人。己欲達。而達人。能近取譬。可謂仁之方也已。

【補註】列子沖虛經言商太宰見孔子曰。丘聖者歟。孔子曰。聖則丘何敢。然則丘博學多識者也。商太宰曰。三王聖者歟。孔子曰。三王善任智勇者。聖則丘弗知。曰。五帝聖者歟。孔子曰。五帝善任仁義者。聖則丘弗知。曰。三皇聖者歟。孔子曰。三皇善任因時者。聖則丘弗知。商太宰大駭曰。然則孰者為聖。孔子動容有間曰。西方之人有聖者焉。不治而不亂。不言而自信。不化而自行。蕩蕩乎民無能名焉。孔子所謂西方聖人者。即周昭王甲寅歲降生天竺之釋迦牟尼佛也。

博施濟眾。果地化他之德。欲立欲達。因中二利之始。子貢求之於果。不知明其真因。己欲立而立人。己欲達而達人。不是以己及人。正是自他不二。只向一念觀心處下手也。立。即不思議止。達。即不思議觀。佛法太高。眾生法太廣。觀心則易。故云能近取譬。是仁之方。方。法也。立人達人。正是博施濟眾處。堯舜猶病。正是欲立欲達處。仁。通因果。聖。惟極果。堯舜尚在因位。惟佛方名果位耳。

【補註】欲立立人。欲達達人。之最優方便。無過于淨土念佛法門。了脫輪迴。是真能立。一生補佛。是真能達。是以諸佛讚歎。眾聖求生。諸天信受。列祖奉行。閑忙無礙。愚智皆能。博施濟眾。捨此末由已。

    【述而第七】

子曰。述而不作。信而好古竊比於我老彭。

述而不作。只因信得理無可作。既信得及。自然好古。此夫子真道脈。真學問也。卓吾云。都是實話。何云謙詞。

【補註】十方三世佛。所說無異法。諸佛與聖人。皆述而不作。何況于凡夫。愚人不知此。紛紛而妄作。厭故而喜新。不知妄語罪。死墮拔舌獄。可不戒哉。

子曰。默而識之。學而不厭。誨人不倦。何有於我哉。

學不厭。誨不倦。孔子亦曾承當之矣。只一默而識之。真實難到。宜其直心直口說出。

【補註】此即孔子之無我。有我相。則有人相。眾生相。壽者相。則必不能默而識之。學而不厭。誨人不倦矣。

子曰。德之不修。學之不講。聞義不能徙。不善不能改。是吾憂也。

真實可憂。世人都不知憂。所以毫無真樂。惟聖人念念憂。方得時時樂。

【補註】唐白居易問鳥窠禪師。如何是佛法。曰。諸惡莫作。眾善奉行。曰。如此三歲兒童也道得。曰。三歲兒童道得。八十老翁行不得。孔子且曰。是吾憂也。況吾儔乎。

子之燕居。申申如也。夭夭如也。

子曰。甚矣。吾衰也。久矣。吾不復夢見周公。

卓吾云。壯哉。方外史曰。人老心不老。

子曰。志於道。據於德。依於仁。游於藝。

卓吾云。學問階級。方外史曰。雖有階級。不是漸次。可謂六而常即。

【補註】六而常即者。謂眾生即佛。而漸次分之。則有六種階級。一理即。二名字即。三觀行即。四相似即。五分證即。六究竟即。道德仁藝。只是仁耳。行之謂之道。得之謂之德。守之謂之仁。取之左右逢源。著于事物。謂之藝。

子曰。自行束修以上。吾未嘗無誨焉。

【補註】禮聞來學。不聞往教。易曰。童蒙求我。匪我求童蒙。故必其能自行束身修禮。而後可施教誨也。

子曰。不憤不啟。不悱不發。與一隅。不以三隅反。則不復也。

卓吾云。讀此二章。乃見悔人不倦。

【補註】啟之。發之。復之。是教誨。不啟。不發。不復。亦是教誨。故孟子曰。教亦多術矣。予不屑之教誨也者。是亦教誨之而已矣。

子食於有喪者之側。未嘗飽也。子於是日哭。則不歌。

子謂顏淵曰。用之則行。舍之則藏。惟我與爾有是夫。子路曰。子行三軍。則誰與。子曰。暴虎馮河死而無悔者。吾不與也。必也臨事而懼。好謀而成者也。

臨事而懼。從戒慎恐懼心法中來。好謀而成。從好問好察。用中於民而來。不但可與行軍。即便可與用行舍藏。否。則白刃可蹈。中庸不可能矣。　卓吾云。三與字。當一般看。若作仲尼牽連自家說。恐聖人無此等氣象。

子曰。富而可求也。雖執鞭之士。吾亦為之。如不可求。從吾所好。

說得求富者敗興。　卓吾云。今之求富貴者。俱是執鞭之士。方外史曰。執鞭求富。還是好的。今之求富貴者。決非執鞭之士所屑。

子之所慎。齋。戰。疾。

【補註】齋是禍福關。戰是存亡關。疾是生死關。聖人所為慎者。願眾生修福而免禍。弭戰而損疾也。三慎齋為首者。齋必斷肉。斷肉則斷戰疾之因。佛言。世上欲免刀兵劫。除非眾生不食肉。欲得長壽。當勤戒殺。食肉眾生。死墮惡道。若生人中。多病短命。殺生食肉。戰殺疾病之所由來也。可不慎與。願雲禪師偈云。千百年來碗裏羹。冤深如海恨難平。欲知世上刀兵劫。但聽屠門夜半聲。陽復齋勸提倡素食詩云。好生當得壽而康。殺命難期自命長。我已多年飽芳潔。病魔不入榖蔬腸。（予自持六齋十齋觀音齋而病漸少今長素五年乃全無病）又云。拳罵相侵報不忘。況于食肉剖心腸。何如與物同安樂。白飯青蔬大吉祥。（名醫喻嘉言云。白飯青蔬。養生妙法。）

子在齊聞韶。三月不知肉味。曰。不圖為樂之至於斯也。

讚得韶樂。津津有味。

冉有曰。夫子為衛君乎。子貢曰。諾。吾將問之。入曰。伯夷。叔齊。何人也。曰。古之賢人也。曰。怨乎。曰。求仁而得仁。又何怨。出曰。夫子不為也。

非說二人以失國為悔也。只是二人既去。設無中子可立。則廢宗絕嗣能不動心否乎。既曰求仁得仁。則世間宗嗣又其最小者矣。何足介意。

【補註】得仁謂得其本然之性德。性德豎窮橫遍。一切具足。而亦一切非有。何有于得。何有于失。何有于生。死而又何怨乎。子貢聞之。而知夫子不為衛君計較于得失生死之間也。求仁即是敦行孝弟。論夷齊而自知衛君應盡之分。善哉子貢之妙問。而夫子之妙答也。

子曰。飯疏食飲水。曲肱而枕之。樂亦在其中矣。不義而富且貴。於我如浮雲。

樂在其中。則心境一如。當與贊顏子處參看。不義富貴。但如浮雲。則似太虛不染。非巢許之所能達。

子曰。加我數年。五十以學易。可以無大過矣。

學易方無大過。易其可不學乎。今有窮年讀易。而過終不寡者。其可稱學易乎。

【補註】說文引秘書說曰。日月為易。象陰陽也。日月光明遍照。喻性量之豎窮橫遍。陰陽即性體之寂而常照。照而常寂。故易學之圓滿究竟。無過于佛。儒有學易而不免于謗佛之大過者。非真知易者也。學易可以無大過。學佛可以成無上道。五十者。河圖洛書之中數。而五為陽。十為陰。一陰一陽之謂道。易所以教中道也。空假雙照。精一並觀。故無大過。史記引孔子之言。假我數年。若是我于易。則彬彬矣。彬彬者。文質無偏。質即惟一。即空觀。文即惟精。即假觀也。孔子老而嗜易。韋編三絕。故知五十非年也。

子所雅言。詩。書。執。禮。皆雅言也。

果然不俗。今人不知詩書禮。所以開口便俗。

葉公問孔子於子路。子路不對。子曰。女奚不曰。其為人也。發憤忘食。樂以忘憂。不知老之將至。云爾。

者才是為人的。今只偷得一人生耳。何嘗肯為人哉。既是不肯為人。所以一失人身。萬劫難也。　王陽明曰。發憤忘食。是聖人之志如此。真無有已時。樂以忘憂。是聖人之道如此。真無有戚時。恐不必云得不得也。

子曰。我非生而知之者。好古敏以求之者也。

卓吾云。都是實話。方外史曰。不但釋迦尚示六年苦行。雖彌勒即日出家。即日成道。亦是三大阿僧祇劫修來的。

子不語怪。力。亂。神。

今人撥無怪無神。亦可撥無力無亂否。

子曰。三人行。必有我師焉。擇其善者。而從之。其不善者。而改之。

師心之人。那知此益。

子曰。天生德於予。桓魋其如予何。

卓吾云。卻又微服而過宋。妙妙。方外史曰。王莽學之。便是東施。

子曰。二三子以我為隱乎。吾無隱乎爾。吾無行而不與二三子者。是丘也。

卓吾云。和盤托出。方外史曰。正惟和盤托出。二三子益不能知。如目連欲窮佛聲。應持欲見佛頂。何處用耳。何處著眼。

【補註】讀華嚴經文殊菩薩淨行品。便知此義。菩薩于在家出家。行住坐臥。作止語默。乃至著衣飯食。盥洗便利。一切時間。念念不離眾生。願其消除障礙。成就菩提。故孔子曰。吾無行而不與二三子者。今有大師。與我同行同住。同坐同臥。同視同聽。同言同動。無行不與。乃至永劫相隨。而視之不見。聽之不聞。覓之不可得。是何也。心耶佛耶。一耶二耶。不可謂一。不可謂二也。

子以四教。文。行。忠。信。

子曰。聖人吾不得而見之矣。得見君子者。斯可矣。善人吾不得而見之矣。得見有恆者。斯可矣。亡而為有。虛而為盈。約而為泰。難乎有恆矣。

聖人只是證得本亡本虛本約之理。有恆須是信得本亡本虛本約之理。就從此處下手。便可造到聖人地位。所謂以不生不滅為本修因。然後圓成果地修證也。亡。是真諦。虛。是俗諦。約。是中諦。依此而修。為三止三觀。證此妙理。成三德三身。

子釣。而不綱。弋。不射宿。

現同惡業。曲示善機。可與六祖吃肉邊菜同參。

【補註】釣弋惡行。殺命傷仁。豈聖人所以教後世者。不憤不啟。不悱不發。弋不射宿也。舉一隅不以三隅反則不復也。釣而不綱也。列子沖虛經云。齊田氏祖於庭。食客千人。中坐。有獻魚雁者。田氏視之乃歎曰。天之於民厚矣。殖五榖。生魚鳥。以為之用。眾客和之如響。鮑氏之子。年十二。預於次。進曰。不如君言。天地萬物。與我並生。類也。類無貴賤。徒以小大智力而相制。迭相食。非相為而生之。人取可食者而食之。豈天本為人生之。且蚊蚋囋膚。虎狠食肉。非天本為蚊蚋生人。虎狼生肉者哉。孔子聖人。曾謂不如鮑氏之子乎。故知釣而不綱。弋不射宿者。喻言也。

子曰。蓋有不知而作之者。我無是也。多聞擇其善者而從之。多見而識之。知之次也。

知便不作。作便不知。卓吾云。甘心為次。所以為上。方外史曰。今之高談向上。恥居學地者。愧死愧死。

互鄉難與言。童子見。門人惑。子曰。人潔己以進。與其潔也。不保其往也。與其進也。不與其退也。唯何甚。

卓吾云。天地父母之心。

子曰。仁遠乎哉。我欲仁。斯仁至矣。

欲二即仁。仁體即是本來至極之體。猶所云念佛心即是佛也。

【補註】仁之量。豎窮橫遍。可謂遠矣。然不出我現前介爾一念之心。則遠近一如也。幽溪大師淨土生無生論偈曰。法界圓融體。作我一念心。故我念佛心。全體是法界。自私自利者。皆自暴自棄者也。是故如來于明星出時。初成正覺。歎曰。奇哉。一切眾生。皆有如來智慧德性。但以顛倒妄想。不自證得。若離妄想。則無師智。道種智。自得現前。明星日也。眾生佛性。蔽于妄想。如日在雲。雲開而日光徧照矣。

陳司敗。問昭公知禮乎。孔子曰。知禮。孔子退。揖巫馬期而進之。曰。吾聞君子不黨。君子亦黨乎。君取於吳為同姓。謂之吳孟子。君而知禮。孰不知禮。巫馬期以告。子曰。丘也幸。苟有過。人必知之。

不似今人強辯飾非。

【補註】善則稱君。過則稱己。聖人從容中道之妙。於此可見一斑。司敗既問昭公知禮乎。故答曰知禮。及聞巫馬期之告。則曰。丘也幸。苟有過。人必知之。使昭公聞之。亦應懺悔。

子與人歌而善。必使反之。而後和之。

子曰。文。莫吾猶人也。躬行君子。則吾未之有得。

也是千真萬真之語。

子曰。若聖與仁。則吾豈敢。抑為之不厭。悔人不倦。則可謂云爾已矣。公西華曰。正唯弟子不能學也。

更真。　卓吾云。公西華亦慧。

子疾病。子路請禱。子曰。有諸。子路對曰。有之。誄曰。禱爾于上下神祇。子曰。丘之禱。久矣。

可與談三種懺法。

子曰。奢則不孫。儉則固。與其不孫也。寧固。

此與對林放同意。卓吾云。救世苦心。

子曰。君子坦蕩蕩。小人長戚戚。

蕩蕩。即坦字之註腳。所謂居易以俟命也。卻是戒慎恐懼之體。戚戚。正是無忌憚處。思之思之。

子。溫。而厲。威。而不猛。恭。而安。

像讚

【泰伯第八】

子曰。泰伯。其可謂至德也已矣。三以天下讓。民無得而稱焉。

三讓。究竟讓也。以天下讓。以天下之故而行讓也。此時文王已生。紂亦初生。泰伯預知文王之德。必能善服事殷。救紂之失。故讓國與之。令扶商之天下。是故文王之至德。人皆知之。泰伯之至德。又在文王之先。而人罔克知也。至於文王既沒。紂終不悛。至使武王伐紂。則非泰伯之所料矣。

子曰。恭而無禮。則勞。慎而無禮。則葸。勇而無禮。則亂。直而無禮。則絞。君子篤於親。則民興於仁。故舊不遺。則民不偷。

此二節。正是敦厚以崇禮的註腳。

曾子有疾。召門弟子曰。啟予足。啟予手。詩云。戰戰兢兢。如臨深淵。如履薄冰。而今而後。吾知免夫。小子。

既明且哲。以保其身。推而極之。則佛臨涅槃時。披衣示金身。令大眾諦觀。亦是此意。但未可與著相愚人言也。

曾子有疾。孟敬子問之。曾子言曰。鳥之將死。其鳴也哀。人之將死。其言也善。君子所貴乎道者三。動容貌。斯遠暴慢矣。正顏色。斯近信矣。出辭氣。斯遠鄙倍矣。籩豆之事。則有司存。

三個斯字。皆是誠於中。形於外。不假勉強。

曾子曰。以能問於不能。以多問於寡。有若無。實若虛。犯而不校。昔者吾友。嘗從事於斯矣。

在顏子分中。直是無能。無多。本無。本虛。本不見有犯者。犯事。及受犯者。但就曾子說他。便云以能問於不能等耳。若見有能。便更無問於不能之事。乃至若見有犯。縱使不報。亦非不校矣。　卓吾云。不但想他人前日而已。自家今日亦要下手矣。

曾子曰。可以託六尺之孤。可以寄百里之命。臨大節。而不可奪也。君子人與。君子人也。

有才有德。故是君子。末二句。是贊體。非設為問答。

曾子曰。士不可以不弘毅。任重而道遠。仁以為己任。不亦重乎。死而後已。不亦遠乎。

弘毅二字甚妙。橫廣豎深。橫豎皆不思議。但死而後已四字。甚陋。孔子云。朝聞道。夕死可矣。便是死而不已。又云。未知生。焉知死。便是死生一致。故知曾子只是世間學問。不曾傳得孔子出世心法。孔子獨歎顏回好學。良不誣也。

【補註】橫遍十方謂之弘。豎窮三際謂之毅。上求佛道。下化眾生。謂之重。死而不已。謂之遠。

子曰。興於詩。立於禮。成於樂。

讀詩而不能興。讀禮而不能立。習樂而不能成。何用詩禮樂耶。

子曰。民可使由之。不可使知之。

若但讚一乘。眾生沒在苦。故不可使知之。機緣若熟。方可開權顯實。不可二字。正是觀機之妙。

子曰。好勇。疾貧。亂也。人而不仁。疾之已甚。亂也。

【補註】周安士先生曰。孔子成春秋。而亂臣賊子懼。何懼乎。懼身後之惡名也。然此猶盛世之事也。若後世之亂賊。幷不畏此虛名矣。豈惟亂賊。即號為識字者。亦毫不知有春秋矣。惟示以人命無常。死後受報。不忠不孝之人。化作畜生餓鬼。乃知用盡奸心詭計。付之一空。他生萬苦千愁。皆我自造。回思虎鬬龍爭。圖王創霸之謀。不覺冰消瓦解。嗟乎。自有佛法以來。不知令多少亂臣賊子寒心。多少巨慝豪強喪膽。使民日遷善而不知。誰之為者。余於如來之大教見之矣。

子曰。如有周公之才之美。使驕且吝。其餘不足觀也已。

卓吾云。無周公之才美而驕吝者。豈不愧死。

【補註】佛弟子周利槃陀伽。于過去世。為大法師。祕吝佛法。感愚鈍報。闕於記持。佛以苕帚二字。使之記持。于一百日中。得苕忘帚。得帚忘苕。佛愍其愚。教持一偈。成阿羅漢。辨才無盡。以驕吝故。得愚鈍報。故學者當發大心。學不厭。而教不倦也。

子曰。三年學不至於榖。不易得也。

子曰。篤信好學。守死善道。危邦不入。亂邦不居。天下有道則見。無道則隱。邦有道。貧且賤焉。恥也。邦無道。富且貴焉。恥也。

信得人人可為聖賢。名篤信。立地要成聖賢。名好學。假使鐵輪頂上旋。定慧圓明終不失。名守死善道。危邦不入四句。正是守死善道註腳。正從篤信好學得來。邦有道節。正是反顯其失。

子曰。不在其位。不謀其政。

約事。即是素位而行。不願乎外。約觀。即是隨境鍊心。不發不觀。

子曰。師摰之始。關睢之亂。洋洋乎。盈耳哉。

子曰。狂而不直。侗而不願。悾悾而不信。吾不知之矣。

大家要自己簡點。勿墮此等坑壍。

子曰。學如不及。猶恐失之。

子曰。巍巍乎。舜禹之有天下也。而不與焉。

無天下者。亦非巍巍。巢許是也。有天下者。亦非巍巍。尋常賢君是也。有天下而不與。方為不可思議。

子曰。大哉。堯之為君也。巍巍乎。唯天為大。唯堯則之。蕩蕩乎。民無能名焉。巍巍乎。其有成功也。煥乎。其有文章。

卓吾云。末節。正是則天實際處。

【補註】此二章。便是堯舜禹惟精惟一。允執厥中之證據。亦即佛法空假中一心三觀之實現也。有而不與。民無能名。空觀也。有成功。有文章。假觀也。菩薩發大悲願。普度眾王。皆從假觀出。若偏於空觀。則羅漢而已。

舜有臣五人。而天下治。武王曰。予有亂臣十人。孔子曰。才難。不其然乎。唐虞之際。於斯為盛。有婦人焉。九人而已。三分天下有其二。以服事殷。周之德。其可謂至德也已矣。

歎才難而贊至德。正因德難。故才難耳。倘紂有聖德。則武王幷九人。方將同為紂之良臣。又何至以亂臣稱哉。亢龍有悔。武王之不幸也甚矣。

子曰。禹。吾無閒然矣。菲飲食。而致孝乎鬼神。惡衣服。而致美乎黻冕。卑宮室。而盡力乎溝洫。禹。吾無閒然矣。

如此。方無閒然。為君者。可弗思乎。

【子罕第九】

子罕言利。與命。與仁。

卓吾云。罕言利。可及也。罕言利與命與仁。不可及也。方外史曰。言命言仁。其害與言利同。所以罕言。今人將命與仁掛在齒頰。有損無益。

【補註】孔子所言。皆利也。命也。仁也。仁即心性。利命即因果。除卻心性因果。復何言乎。以學者機感之殊。則見有常言。有罕言。子貢所謂夫子之言性與天道。不可得而聞也。是不聞也。非不言也。

達巷黨人曰。大哉孔子。博學而無所成名。子聞之。謂門弟子曰。吾何執。執御乎。執射乎。吾執御矣。

卓吾云。謂門弟子之言。不敢自安之語也。然黨人則孔子知己矣。

【補註】射者目注一的。御則有六轡如組。兩驂如舞之妙用焉。則是執無所執也。無所執故能大。故博學而無所成名也。易傳時乘六龍以御天。龍者變化不測之象也。即此執御用之注腳。

子曰。麻冕。禮也。今也純。儉。吾從眾。拜下。禮也。今拜乎上。泰也。雖違眾。吾從下。

卓吾云。真是時中之聖。

子絕四。毋意。毋必。毋固。毋我。

由誠意。故毋意。毋意。故毋必。毋必。故毋固。毋固。故毋我。細滅。故粗必隨滅也。由達無我。方能誠意。不於妄境生妄惑。意。是惑。必。固。是業。我。是苦。

子畏於匡。曰。文王既沒。文不在茲乎。天之將喪斯文也。後死者不得與於斯文也。天之未喪斯文也。匡人其如予何。

道脈流通。即是文。非謙詞也。如此自信。何嘗有畏。

大宰問於子貢曰。夫子聖者與。何其多能也。子貢曰。固天縱之。將聖又多能也。子聞之曰。大宰知我乎。吾少也賤。故多能鄙事。君子多乎哉。不多也。牢曰。子云。吾不試。故藝。

固天縱之為一句。子貢謂夫子直是天縱之耳。豈可將聖人只是多能者耶。此必已聞一以貫之。故能如此答話。然在夫子。的確不敢承當聖人二字。故寧受多能二字。而多能甚鄙甚賤。決非君子之道也。大宰此問。與黨人見識。天地懸隔。

子曰。吾有知乎哉。無知也。有鄙夫問於我。空空如也。我叩其兩端而竭焉。

不但無人問時。體本無知。即正當有人問時。仍自空空。仍無知也。所叩者。即鄙夫之兩端。所竭者。亦即鄙夫之兩端。究竟吾何知哉。既叩其兩端而竭之。則鄙夫亦失其妄知。而歸於無知矣。

【補註】空空如也。即是鄙夫與佛平等之佛性。兩端即鄙夫之虛妄分別知見也。竭則性相不二。自他不二。何有兩端。兩端即空。一亦不立。

子曰。鳳鳥不至。河不出圖。吾已矣夫。

此老熱腸猶昔。

子見齊衰者。冕衣裳者。與瞽者。見之。雖少必作。過之。必趨。

顏淵喟然歎曰。仰之彌高。鑽之彌堅。瞻之在前。忽焉在後。夫子循循然善誘人。博我以文。約我以禮。欲罷不能。既竭吾才。如有所立卓爾。雖欲從之。末由也已。

此與問仁章參看。便見顏子真好學。又見顏子正在學地未登無學。約我以禮。正從克己復禮處悟來。欲罷不能。正從請事斯語處起手。欲從末由。正是知此道非可仰鑽前後而求得者。兩個我字。正即克己由己之己字。　王陽明曰。謂之有。則非有也。謂之無。則非無也。

【補註】一切眾生。真如本性。無量無邊。不生不滅。豎窮三際。橫遍十方。故仰之彌高。鑽之彌堅。瞻之在前。忽然在後。博我以文。知真如之不變而隨緣。約我以禮。知真如之隨緣而不變。未來無盡。我願無盡故欲罷不能。全性起修。故曰既竭吾才不可謂無。故如有所立卓爾。不可謂有。故雖欲從之。末由也已。夫子之道之妙。即各各本具之真心也。非顏子之善學。烏能知夫子之善誘乎。

子疾病。子路使門人為臣。病閒曰。久矣哉。由之行詐也。無臣而為有臣。吾誰欺。欺天乎。且予與其死於臣之手也。無寧死於二三子之手乎。且予縱不得大葬。予死於道路乎。

子路一種流俗知見。被夫子罵得如此刻毒。今有禪門釋子。開喪戴孝。不知何面目見孔子。不知何面目見六祖。不知何面目見釋迦。

子貢曰。有美玉於斯。韞匱而藏諸。求善賈而沽諸。子曰。沽之哉。沽之哉。我待賈者也。

沽同。而待與求不同。世人不說沽。便說藏耳。那知此意。

子欲居九夷。或曰。如之何。子曰。君子居之。何陋之有。

卓吾云。先輩謂當問其居不居。不當問其陋不陋。最為得之。

【補註】讀肇公般若無知論。可知無知是本然性體。不是孔子謙詞。譬如明鏡中空。故能隨緣現影。空空如也。即是鄙夫與佛平等之佛性。兩端即鄙夫之虛妄分別知見也。竭則性相不二。自他不二。何有兩端。兩端既空。一亦不立。

子曰。吾自衛反魯。然後樂正。雅頌各得其所。

亦是木鐸之職應爾。

子曰。出則事公卿。入則事父兄。喪事不敢不勉。不為酒困。何有於我哉。

不要看得此四事容易。若看得容易。便非孔子。

【補註】此四者。皆是孔子之無我。有我相。則驕慢。不能出事公卿。入事父兄。有我相。則有斷見。謂人死即消滅。故喪事不能勉。有我相。則累于形骸。不知觀心之妙。而以飲酒為樂。故為酒困。我見為萬惡之原。其為毒于天下。不可勝數。故孔子一再言之何有于我哉。

子在川上曰。逝者如斯夫。不舍晝夜。

此歎境也。即歎觀也。蓋天地萬物。何一而非逝者。但愚人於此。計斷計常。今既謂之逝者。則便非常。又復如斯不舍晝夜。則便非斷。非斷非常。即緣生正觀。引而申之。有逝逝。有逝不逝。有不逝逝。有不逝不逝。非天下之至聖。孰能知之。

子曰。吾未見好德。如好色者也。

惟顏子好學。亦惟顏子好德耳。

【補註】德與色對。猶性與相對。凡夫著相而不悟性。故好戀色身。好喫美食。好著美衣。好居美室。皆是好色。不知義理悅心。禪悅為食。法喜充滿。功德莊嚴之可貴也。顏子在陋巷。一簞食。一瓢飲。不改其樂。方是好德。禹之菲飲食而致孝乎鬼神。惡衣服而致美乎黻冕。卑宮室而盡力乎溝洫。方是好德。

子曰。譬如為山。未成一簣。止。吾止也。譬如平地。雖覆一簣。進。吾往也。

子曰。語之而不惰者。其回也與。

後一念而方領解。即是惰。先一念而預相迎。亦是惰。如空谷受聲。乾土受潤。大海受雨。明鏡受像。隨語隨納。不將不迎。方是不惰。

子謂顏淵曰。惜乎。吾見其進也。未見其止也。

進是下手。止是歸宿。正在學地。未登無學。奈何便死。真實可惜。

子曰。苗而不秀者。有矣夫。秀而不實者。有矣夫。

令人惕然深省。

【補註】苗是生信。秀是開解起行。實是證真。

子曰。後生可畏。焉知來者之不如今也。四十五十而無聞焉。斯亦不足畏也已。

今日立志。後來滿其所期。所以可畏。四十五十而不聞道。不能酬今所立之志。則越老越不如後生矣。大凡學道之人。只是不負初心所期。便為大妙。故不必勝今。只須如今。便可畏耳。

子曰。法語之言。能無從乎。改之為貴。巽與之言。能無說乎。繹之為貴。說而不繹。從而不改。吾末如之何也已矣。

卓吾云。與字。最妙。即以法語之言。巽與之言耳。捨法。便無以正人。後三語。深望其改與繹也。

子曰。主忠信。毋友不如己者。過。則勿憚改。

子曰。三軍。可奪帥也。匹夫。不可奪志也。

卓吾云。三軍奪帥。亦非易事。借此以極其形容耳。

子曰。衣敝縕袍。與衣狐貉者立。而不恥者。其由也與。不忮不求。何用不臧。子路終身誦之。子曰。是道也。何足以臧。

詩之妙。在一用字。夫子說子路之病。在一足字。用。則日進。足。則誤謂到家。不知正是道途邊事耳。

子曰。歲寒。然後知松柏之後彫也。

王安石詩云。周公吐握勤勞日。王莽謙恭下士時。假使當年身便死。一生真偽有誰知。可與此節書作註腳。

子曰。知者不惑。仁者不憂。勇者不懼。

卓吾曰。使人自考。方外史曰。三個者字。只是一人。不是三個人也。

子曰。可與共學。未可與適道。可與適道。未可與立。可與立。未可與權。

連說三個未可。正要他勉到可處。

唐棣之華。偏其反而。豈不爾思。室是遠而。子曰。未之思也。夫何遠之有。

此與思無邪一語參看。便見興於詩的真正學問。亦可與佛門中念佛三昧作註腳。卓吾云。人之所以異於禽獸。全在思。人之所以可為聖賢。全在思。故力為辯之。不但為一詩翻案而已。

【鄉黨第十】

孔子於鄉黨。恂恂如也。似不能言者。其在宗廟朝廷。便便言。唯謹爾。朝。與下大夫言。侃侃如也。與上大夫言。誾誾如也。君在。踧踖如也。與與如也。君召使儐。色。勃如也。足。躩如也。揖所與立。左右手。衣前後襜如也。趨進。翼如也。賓退。必復命曰。賓不顧矣。入公門。鞠躬如也。如不容。立不中門。行不履閾。過位。色。勃如也。足。躩如也。其言似不足者。攝齊升堂。鞠躬如也。屏氣似不息者。出。降一等。逞顏色。怡怡如也。沒階。趨翼如也。復其位。踧踖如也。執圭。鞠躬如也。如不勝。上如揖。下如授。勃如戰色。足蹜蹜。如有循。享禮。有容色。私覿。愉愉如也。

上階如揖。身微俯也。下階如授。身稍直也。

君子不以紺緅飾。紅紫。不以為褻服。當暑袗絺綌。必表而出之。緇衣羔裘。素衣麑裘。黃衣狐裘。褻裘長。短右袂。必有寢衣。長一身有半。

吳建先曰。寢衣。即被也。被長一身有半。則可。若別作衣。著之而寢。如此之長。如何起止。甚為可笑。或曰。寢衣。只有半身長。如今人所作短衫也。亦通。

狐貉之厚。以居。去喪。無所不佩。非帷裳。必殺之。羔裘玄冠。不以弔。吉月。必朝服而朝。齊。必有明衣。布。齊。必變食。居必遷坐。

【補註】此即孔子齋戒之相。與佛所說齋戒相同。明衣謂新淨布衣。變食謂不飲酒。不食葷肉。遷坐謂不坐高廣床座。

食不厭精。膾不厭細。

但云不厭耳。非刻意求精細也。

【補註】厭足也。與饜同。不厭謂不多食。可知疏食菜羹。是孔子平日家風。鄉黨所載食肉諸文。或是君賜。或是享禮。或朋友之饋祭肉。然且色惡不食。臭惡不食。失飪不食。不時不食。割不正不食。沽酒市脯不食。則孔子固以疏食飲水為樂者也。殺生食肉。違佛禁戒。亦未得為孔子徒也。

食饐而餲。魚餒而肉敗。不食。色惡不食。臭惡不食。失飪不食。不時不食。割不正不食。不得其醬不食。

色惡。即今所謂落色。如黑魚犬虌之類。臭惡。即蔥韭蒜等。割不正。謂不當殺而殺。或非分。或非時也。不得其醬。恐致傷人。故皆不食。

肉雖多。不使勝食氣。惟酒無量。不及亂。

生得如此好酒量。尚以不為酒困為愧。可見禹惡旨酒。佛門戒酒。方是正理。濟顛。林酒仙之屬。一時權變。不可為典要也。

沽酒市脯不食。

只是不坐在酒店飯店中飲食耳。難道他人請孔子。定要自做酒。自殺牲。

不撤薑食。不多食。祭於公。不宿肉。祭肉。不出三日。出三日。不食之矣。食不語。寢不言。雖疏食菜羹瓜祭。必齊如也。

【補註】言雖疏食菜羹瓜果之類。必先祭而後食。祭必齋如也。所謂一粥一飯。當思來處不易。故修行人。于早中二時。當先供三寶祖先。而後自食。

席不正不坐。

不正。謂不依長幼尊卑之敘。

鄉人飲酒。杖者出。斯出矣。鄉人儺。朝服而立於阼階。

亦是愛禮極思。

問人於他邦。再拜而送之。康子饋藥。拜而受之。曰。丘未達。不敢嘗。廄焚。子退朝。曰。傷人乎。不問馬。君賜食。必正席先嘗之。君賜腥。必熟而薦之。君賜生。必畜之。

【補註】君賜生必畜之。此即孔子之護生戒殺。

侍食於君。君祭先飯。疾。君視之。東首。加朝服。拖紳。君命召。不俟駕行矣。入太廟。每事問。朋友死。無所歸。曰。於我殯。朋友之饋。雖車馬。非祭肉。不拜。

寢不尸。居不容。

吉祥而臥。故不屍。

【補註】右脅著席而臥。謂之吉祥。臨終吉祥而逝。生淨土之瑞相也。平時習慣如此。亦令氣脈流通。

見齊衰者。雖狎必變。見冕者。與瞽者。雖褻必以貌。凶服者。式之。式負版者。有盛饌。必變色而作。迅雷風烈。必變。升車。必正立執綏。車中不內顧。不疾言。不親指。色斯舉矣。翔而後集。曰。山梁雌雉。時哉時哉。子路共之。三嗅而作。

也是實事。也是表法。只一時哉時哉四字。便將鄉黨一篇血脈收盡。而實從時習中來。故得時措之宜。名為時中之聖也。三鳴而作。正色斯舉矣之證。正舉集皆時之驗。雉者。文明之物。雌者。述而不作之象。山梁者。既非廟堂。亦非窮谷。乃不行於天下。而行於後世之象。按家語。孔子嘗自筮。而得賁卦。愀然有不平之狀。謂丹漆不文。白玉不琱。質有餘。則不受飾。今賁非吾兆。以其飾也。蓋孔子是時。易學未精耳。後於雜卦傳云。賁。無色也。則得之矣。離為雉。艮為山。故云山梁雌雉。時哉時哉。

【補註】色斯舉矣。翔而後集。而其本性不動也。不動而隨緣。故曰時哉時哉。賁之有色。相也。其無色。性也。賁。無色也。猶心經言。色即是空。不待色滅方為空也。以色是因緣和合。虛妄幻現。故謂之空。

論語點睛補註上

【論語點睛補註下】

                                                        古吳蕅益道人智旭述

                                                        陽復子江謙補註

【先進第十一】

子曰。先進於禮樂。野人也。後進於禮樂。君子也。如用之。則吾從先進。

先進的確有野人氣象。後進的確是君子氣象。但君子的確不如野人。故評論須如此。用之須如彼。

【補註】禮與其奢也甯儉。樂與其蕩也激也甯和而平。禮樂唯心所生。亦即正心之具也。心正而身修家齊國治天下平矣。今禮儉樂和。無如佛制。昔宋程子觀于叢林僧制。曰。三代威儀在是矣。誠篤論也。如能用之天下。則世界文明有日矣。（儉樸和平之禮樂。野人與能焉。孔子從先進。欲禮樂之普及于野人也。）

子曰。從我於陳蔡者。皆不及門也。德行。顏淵。閔子騫。冉伯牛。仲弓。言語。宰我。子貢。政事。冉有。季路。文學。子游。子夏。

陳旻昭曰。夫子尋常不喜言語。故或云文莫吾猶人也。或云焉用佞。或云予欲無言。乃教人。何以仍立言語一科耶。蓋空言。則非聖人所取。而有益之言。可裨於世道。可發明至理者。則又不可廢也。聖門第一能言。莫若宰我。於井有仁章。及三年喪章。見之。第二能言。莫若子貢。於足食足兵章。見之。皆有關於世道人心之甚者也。

【補註】德行以修己。政事以安人。言語以為法于天下。文學以流傳于後世。聖門具此四科。而木鐸之全體大用全矣。四者兼之。則。孔子也。四科皆德行所攝。故顏淵稱具體而微。

子曰。回也。非助我者也。於吾言。無所不說。

人問王陽明曰。聖人果以相助。望門弟子否。陽明曰。亦是實話。此道本無窮盡。問難愈多。則精微愈顯。聖人之言。本是周徧。但有問難的人胸中窒礙。聖人被他一難。發揮得愈加精神。若顏子胸中了然。如何得問難。故聖人亦寂然不動。無所發揮。

子曰。孝哉。閔子騫。人不間於其父母昆弟之言。

從他格親苦心處表出。

南容三復白圭。孔子以其兄之子妻之。

季康子問弟子。孰為好學。孔子對曰。有顏回者好學。不幸短命死矣。今也則亡。

說了又說。深顯曾子子思。不能傳得出世道脉。

顏淵死。顏路請子之車。以為之椁。子曰。才不才。亦各言其子也。鯉也死。有棺而無椁。吾不徒行以為之椁。以吾從大夫之後。不可徒行也。

顏路只是一個流俗知見。如何做得回的父親。

顏淵死。子曰。噫。天喪予。天喪予。

【補註】此當與子畏于匡顏淵後章合看。可見聖賢相與之心。如空合空。融洽無間。

顏淵死。子哭之慟。從者曰。子慟矣。曰。有慟乎。非夫人之為慟。而誰為。

朝聞夕死。夫復何憾。只是借此以顯道脉失傳。杜後儒之冒認源流耳。若作孔子真如此哭。則獃矣。

顏淵死。門人欲厚葬之。子曰。不可。門人厚葬之。子曰。回也。視予猶父也。予不得視猶子也。非我也。夫二三子也。

卓吾云。不是推干係。方外史曰。孔子待回。厚到底。後之欲厚其子弟者。思之。

季路問事鬼神。子曰。未能事人。焉能事鬼。敢問死。子曰。未知生。焉知死。

季路看得死生是兩橛。所以認定人鬼亦是兩事。孔子了知十法界不出一心。生死那有二致。正是深答子路處。程子之言。頗得之。

【補註】知本性無生無死。然後知生知死。知本性非人非鬼。然後能事人事鬼。一切眾生。皆有佛性。一切人鬼皆當願其成佛。此事人事鬼之大道也。

閔子侍側。誾誾如也。子路。行行如也。冉有。子貢。侃侃如也。子樂。若由也。不得其死然。魯人為長府。閔子騫曰。仍舊貫。如之何。何必改作。子曰。夫人不言。言必有中。

卓吾云。勸魯人也。非讚閔子也。

子曰。由之瑟。奚為於丘之門。門人不敬子路。子曰。由也。升堂矣。未入於室也。

收之。則升堂。揀之。則門外。可參。

子貢問師。與商也。孰賢。子曰。師也過。商也不及。曰。然則師愈與。子曰。過。猶不及。

卓吾云。然則師愈。子貢卻呈自己供狀。過猶不及。夫子亦下子貢鉗錘。

季氏富於周公。而求也為之聚斂。而附益之。子曰。非吾徒也。小子鳴鼓而攻之可也。

卓吾云。攻求。正所以攻季氏。

柴也愚。參也魯。師也辟。由也喭。

卓吾云。識得病。便是藥。

子曰。回也。其庶乎。屢空。賜不受命。而貨殖焉。億則屢中。

凡夫受命所縛。賢人能不受命。惟聖人真學問。則知命。而不必轉命。是故有志為聖人者。只須俟命。今直以屢空二字。傳顏子之神。作子貢之藥。子貢一生。吃了億則屢中之虧。便不受命。而貨不覺其自殖矣。

子張問善人之道。子曰。不踐迹。亦不入於室。

此須四句料揀。一踐迹而入室。君子也。二不踐迹而入室。聖人也。三不踐迹而不入室。善人也。四踐迹不入室。有恆也。

子曰。論篤是與。君子者乎。色莊者乎。

不但教人勘他。亦是要人自勘。

子路問聞斯行諸。子曰。有父兄在。如之何其聞斯行之。冉有問聞斯行諸。子曰。聞斯行之。公西華曰。由也。問聞斯行諸。子曰。有父兄在。求也。問聞斯行諸。子曰。聞斯行之。赤也惑。敢問。子曰。求也退。故進之。由也兼人。故退之。

卓吾云。赤原不問由求。還問赤耳。方外史曰。答由求即是答赤。

子畏於匡。顏淵後。子曰。吾以女為死矣。曰。子在。回何敢死。

卓吾云。吾以汝為死。驚喜之辭。子在。回何敢死。誰人說得出。方外史曰。悟此。方知聖人不必慟哭。又知聖人必須慟哭。

季子然。問仲由。冉求。可謂大臣與。子曰。吾以子為異之問。曾由與求之問。所謂大臣者。以道事君。不可則止。今由與求也。可謂具臣矣。曰。然。則從之者與。子曰。弒父與君。亦不從也。

字字鈇鉞。足使子然喪魄。

子路使子羔為費宰。子曰。賊夫人之子。子路曰。有民人焉。有社稷焉。何必讀書。然後為學。子曰。是故惡夫佞者。

夫子元不責子羔不讀書。子路那得知之。

【補註】惡夫佞者。謂惡夫讀書而不能教民人安社稷者也。能言而不能行。故謂之佞。此章當與左傳鄭子皮欲使尹何為邑章合讀。

子路。曾晢。冉有。公西華。侍坐。子曰。以吾一日長乎爾。毋吾以也。居則曰。不吾知也。如或知爾。則何以哉。

聖賢心事。雖隱居求志。而未嘗置天下於度外。雖遑遑汲汲。而未嘗橫經濟於胸中。識得此意。方知禹稷顏子。易地皆然。奈四子各見一邊。終不能知孔子行處。故因此侍坐。巧用鉗錘。以曾點之病。為三子之藥。又以三子之病。為曾點之藥也。

子路率爾而對曰。千乘之國。攝乎大國之間。加之以師旅。因之以饑饉。由也為之。比及三年。可使有勇。且知方也。夫子哂之。

子路說的句句不虛。又且高興熱鬧。所以夫子為之撫掌大笑。袁了凡曰。禮云。笑不至矧。矧。與哂同。露齦大笑也。居喪。則笑不至矧。今言志時。聞此暢談。何妨大笑。若註云微笑。則成尖酸氣象矣。

求。爾何如。對曰。方六七十。如五六十。求也為之。比及三年。可使足民。如以禮樂。以俟君子。赤。爾何如。對曰。非曰能之。願學焉。宗廟之事。如會同。端章甫。願為小相焉。點爾何如。鼓瑟希。鏗爾。舍瑟而作。對曰。異乎三子者之撰。子曰。何傷乎。亦各言其志也。曰。莫春者。春服既成。冠者五六人。童子六七人。浴乎沂。風乎舞雩。詠而歸。夫子喟然嘆曰。吾與點也。

鏗爾者。舍瑟之聲。此非與點。乃借點以化三子之執情耳。

【補註】先言鼓瑟。次言希。次言鏗爾。次言舍瑟。而後言作。寫出曾點從容不迫氣象。希是瑟聲漸淡。鏗爾是絃外餘音。舍瑟是安置得所。作是答問之禮。春是生機盎然。冠者童子。是作聖之基。浴乎沂。風乎舞雩。詠而歸。內外清淨。是養正之道。政化及于一時。教澤流于萬世。政教不可偏廢。故孔子嘆曰。吾與點。而亦兼贊由。求。赤。之能為邦也。

三子者出。曾皙後。曾皙曰。夫三子者之言。何如。子曰。亦各言其志也已矣。曰。夫子何哂由也。曰。為國以禮。其言不讓。是故哂之。唯求。則非邦也與。安見方六七十。如五六十。而非邦也者。唯赤。則非邦也與。宗廟會同。非諸侯而何。赤也為之小。孰能為之大。

不哂其為國之事。特哂其不讓之言耳。既說為國。又說非邦也與。正是與三子。以補點之虛證。一直皆夫子之言。不是一問一答也。

【顏淵第十二】

顏淵問仁。（僧問和尚如何是佛。）子曰。克己復禮。為仁。一日克己復禮。天下歸仁焉。為仁由己。而由人乎哉。（和尚答曰。只你便是。）顏淵曰。請問其目。（僧又問曰。如何保任。）子曰。非禮勿視。非禮勿聽。非禮勿言。非禮勿動。（和尚答曰。一翳在目。空華亂墜。）顏淵曰。回。雖不敏。請事斯語矣。（僧禮拜。）

克。能也。能自己復禮。即名為仁。一見仁體。則天下當下消歸仁體。別無仁外之天下可得。猶云十方虛空。悉皆消殞。盡大地是個自己也。故曰由己。由己。正即克己。己字。不作兩解。夫子此語。分明將仁體和盤托出。單被上根。所以顏子頓開妙悟。只求一個入華屋之方便。故云請問其目。目者眼目。譬如畫龍須點睛耳。所以夫子直示下手工夫。正所謂流轉生死。安樂涅槃。惟汝六根。更非他物。視聽言動。即六根之用。即是自己之事。非教汝不視不聽不言不動。只要揀去非禮。便即是禮。禮復。則仁體全矣。古云。但有去翳法別無與明法。經云。知見立知。即無明本。知見無見。斯即涅槃。立知。即是非禮。今勿視勿聽勿言勿動。即是知見無見也。此事人人本具。的確不由別人。只貴直下承當。有何利鈍可論。故曰回雖不敏。請事斯語。從此三月不違。進而未止。方名好學。豈曾子子思。所能及哉。

仲弓問仁。子曰出門。如見大賓。使民。如承大祭。己所不欲。勿施於人。在邦無怨。在家無怨。仲弓曰。雍。雖不敏。請事斯語矣。

出門四句。即是非禮勿視。聽。言。動之意。邦家無怨。即是天下歸仁之意。但為中根人說。便說得淺近些。使其可以承當。

卓吾云。出門二句。即居敬也。己所二句。即行簡也。在邦二句。即以臨其民。不亦可乎也。

王陽明曰。亦只是自家無怨。如不怨天不尤人之意。

司馬牛問仁。子曰。仁者。其言也訒。曰。其言也訒。斯謂之仁矣乎。子曰。為之難。言之得無訒乎。

其言也訒。不是訒言。全從仁者二字來。直是畫出一個仁者行樂圖。牛乃除卻仁者二字。只說其言也訒。便看得容易了。故即以為之難三字。藥之。

司馬牛問君子。子曰。君子不憂不懼。曰。不憂不懼。斯謂之君子矣乎。子曰。內省不疚。夫何憂何懼。

不從君子二字上。悟出不憂不懼根源。便是不內省處。

司馬牛憂曰。人皆有兄弟。我獨亡。子夏曰。商聞之矣。死生有命。富貴在天。君子敬而無失。與人恭而有禮。四海之內。皆兄弟也。君子何患乎無兄弟也。

卓吾云。牛多言而躁。兄又凶頑不道。料必不相容者。故憂其將害己也。子夏以死生有命。慰之。又教以處之之法。謂只待以恭敬。疎者可親。況親者乃反疎乎。蓋勸其兄弟和睦也。

子張問明。子曰。浸潤之譖。膚受之愬。不行焉。可謂明也已矣。浸潤之譖。膚受之愬。不行焉。可謂遠也已矣。

一指能蔽泰山。不受一指之蔽。則曠視六合矣。

子貢問政。子曰。足食。足兵。民信之矣。子貢曰。必不得已而去。於斯三者何先。曰。去兵。子貢曰。必不得已而去。於斯二者何先。曰。去食。自古皆有死。民無信不立。

陳旻昭曰。假饒積粟巨萬。豈名足食。使菽粟如水火。方名足食耳。假饒擁眾百萬。豈名足兵。如周武王觀兵於孟津。諸侯不期而會者八百。方名足兵耳。足食足兵。民乃信之。則去食去兵。民亦信之矣。今時要務。正在去兵去食。不在調兵徵糧也。方外史曰。蠲賦稅。以足民食。練土著。以足民兵。故民信之。必不得已而去兵。去官兵。正所以足民兵也。又不得已而去食。去官食。正所以足民食也。所以效死。而民弗去。今時不得已。則屯兵。兵屯。而益不足矣。又不得已。則加稅。稅加而益不足矣。求無亂亡。得乎。聖賢問答。真萬古不易之良政也。又曰。既已死矣。且道有信。立個甚麼。若知雖死而立。方知朝聞夕死。可矣。不是死而後已矣的。

棘子成曰。君子質而已矣。何以文為。

有激之言。快心之論。不可無一。不可有二。

子貢曰。惜乎。夫子之說。君子也。駟不及舌。文猶質也。質猶文也。虎豹之醇。猶犬羊之醇。

文。也是皮膚上事。質。也是皮膚上事。須要知文質從何處發生出來。譬如活虎豹。活犬羊。總是活的。若虎豹之鞟。犬羊之鞟。總是死貨耳。子貢一生說話。只有此二句。大似悟的。可與文質彬彬章。參看。

哀公問於有若曰。年饑。用不足。如之何。有若對曰。盍徹乎。曰。二。吾猶不足。如之何其徹也。對曰。百姓足。君孰與不足。百姓不足。君孰與足。

格言良策。萬古不刊。當與去食去兵章。刻於宮殿。子張問崇。德。辨惑。子曰。主忠信。徙義。崇德也。

能主。方能徙。不能徙。便是無主。

愛之欲其生。惡之欲其死。既欲其生。又欲其死。是惑也。

四個其字。正顯所愛所惡之境。皆自心所變現耳。同是自心所現之境。而愛欲其生。惡欲其死。所謂自心取自心。非幻成幻法也。非惑而何。

誠不以富。亦祇以異。（宜在有馬千駟章。其斯之謂與上。）

齊景公問政於孔子。孔子對曰。君君。臣臣。父父。子子。公曰。善哉。信如君不君。臣不臣。父不父。子不子。雖有粟。吾得而食諸。

子曰。片言可以折獄者。其由也與。子路無宿諾。

子曰。聽訟。吾猶人也。必也使無訟乎。

子張問政。子曰。居之無倦。行之以忠。

不曰行無倦。居以忠。便見合外內之道。

子曰。博學於文。約之以禮。亦可以弗畔矣夫。

子曰。君子成人之美。不成人之惡。小人反是。

請各各自思之。

季康子問政於孔子。孔子對曰。政者。正也。子帥以正。孰敢不正。

季康子患盜。問於孔子。孔子對曰。苟子之不欲。雖賞之不竊。

季康子問政於孔子曰。如殺無道。以就有道。何如。孔子對曰。子為政。焉用殺。子欲善。而民善矣。君子之德。風。小人之德。草。草上之風。必偃。

三節。都提出一個子字。正是君子求諸己。乃端本澄源之論。

【補註】自正其身。而人正矣。自殺其惡。而民善矣。以殺人為政者。殺其軀殼。而惡心不死也。若以無道殺。則怨怨相報。無有窮期。而天災人禍頻來矣。若得善人為政。遍天下獄囚。而曉以三歸五戒之善。生死輪迴之苦。喫素念佛中求生淨土之樂。俟其痛悔修善。然後減輕其罰。則死刑可廢也。故佛法殺人。不斷一命。不損一毛。而惡心自滅。易所謂神武而不殺者也。蓋一切眾生。皆有佛性。但隨惡緣。而習于為惡。雖沈淪畜生餓鬼地獄之三惡道。而佛性不變。況人道乎。願為政者。認識佛法。為救國救世無上正道。以至誠之心。躬自倡導。先正其身。而齊其家。然後施之國政。則風行草偃之效無難也。

子張問士。何如斯可謂之達矣。子曰。何哉。爾所謂達者。子張對曰。在邦必聞。在家必聞。子曰。是聞也。非達也。夫達也者。質直而好義。察言而觀色。慮以下人。在邦必達。在家必達。夫聞也者。色取仁而行違。居之不疑。在邦必聞。在家必聞。

真正好先生。金沙不濫。藥病灼然。

樊遲從游於舞雩之下。曰。敢問崇德。修慝。辨惑。子曰。善哉問。先事後得。非崇德與。攻其惡。無攻人之惡。非修慝與。一朝之忿。忘其身。以及其親。非惑與。

樊遲問仁。子曰。愛人。問知。子曰。知人。樊遲未達。子曰。舉直錯諸枉。能使枉者直。樊遲退。見子夏曰。鄉也。吾見於夫子而問知。子曰。舉直錯舉枉。能使枉者直。何謂也。子夏曰。富哉言乎。舜有天下。選於眾。舉臮陶。不仁者遠矣。湯有天下。選於眾。舉伊尹。不仁者遠矣。

子貢問友。子曰。忠告而善道之。不可則止。無自辱焉。

自辱。則反帶累朋友。所以不可。若知四悉隨機。方可自利利他。

曾子曰。君子以文會友。以友輔仁。

為蓮故華。以文會友也。華開蓮現。以友輔仁也。

【子路第十三】

子路問政。子曰。先之。勞之。請益。曰。無倦。

先。勞。並去聲呼之。先之。創其始也。勞之。考其終也。無倦。精神貫徹於終始也。卓吾云。請益處。便是倦根。故即以無倦益之。

仲弓為季氏宰。問政。子曰。先有司。赦小過。舉賢才。曰。焉知賢才而舉之。曰。舉爾所知。爾所不知。人其舍諸。

仲弓獨問舉賢才。可謂知急先務。

子路曰。衞君待子而為政。子將奚先。子曰。必也正名乎。子路曰。有是哉。子之迂也。奚其正。子曰。野哉由也。君子於其所不知。蓋闕如也。名不正。則言不順。言不順。則事不成。事不成。則禮樂不興。禮樂不興。則刑罰不中。刑罰不中。則民無所措手足。故君子名之。必可言也。言之。必可行也。君子於其言。無所苟而已矣。

人問王陽明曰。孔子正名。先儒說上告天子。下告方伯。廢輒立郢。此意如何。陽明答曰。恐難如此。豈有此人致敬盡禮。待我為政。我就先去廢他。豈人情天理耶。孔子既肯與輒為政。必輒巳能傾心委國而聽。聖人盛德至誠。必巳感化衞輒。使知無父之不可以為人。必將痛哭奔走。往迎其父。父子之愛。本於天性。輒能痛悔。真切如此。蒯瞶豈不感動底豫。蒯瞶既還。輒乃致國請戮。瞶巳見化於子。又有孔子。至誠調和其間。當亦決不肯受。仍以命輒。群臣百姓。又必欲得輒為君。輒乃自暴其罪惡。請於天子。告於方伯諸侯。而必欲致國於父。瞶與群臣百姓。亦皆表輒悔悟仁孝之美。請於天子。告於方伯諸侯。必欲得輒為君。於是集命於輒。使之復君衞國。輒不得已。乃如後世上皇故事。尊瞶為太公。備物致養。而始自復其位。則君君臣臣父父子子名正言順。一舉而可為政於天下矣。孔子正名。或是如此。

樊遲請學稼。子曰。吾不如老農。請學為圃。曰。吾不如老圃。樊遲出。子曰。小人哉。樊須也。上好禮。則民莫敢不服。上好義。則民莫敢不服。上好信。則民莫敢不用情。夫如是。則四方之民。繈負其子而至矣。焉用稼。

寧為提婆達多。不為聲聞緣覺。非大人。何以如此。

【補註】提婆達多。示現逆行。而授記成佛。聲聞緣覺。安于小乘。而不求作佛。讀法華經提婆達多品。及信解品可知。

子曰。誦詩三百。授以之政。不達。使於四方。不能專對。雖多。亦奚以為。

誦詩者。思之。

【補註】誦詩三百。孔子以為多矣。可知但專一經。已是足用。若不能致用。雖多奚為。

子曰。其身正。不令而行。其身不正。雖令不從。

子曰。魯衞之政。兄弟也。

子謂衞公子荊。善居室。始有。曰苟合矣。少有。曰苟完矣。富有。曰苟美矣。

子適衞。冉有僕。子曰。庶矣哉。冉有曰。既庶矣。又何加焉。曰。富之。曰。既富矣。又何加焉。曰。教之。

卓吾曰。一車問答。萬古經綸。

【補註】若問何自而庶何自而富。則必曰教。可知教是澈始澈終之事。既庶既富之後需教。未庶未富之先尤需教也。今機器橫奪人工。外貨傾銷中國。國人喜用外貨。若不廣行自製本貨。自用本貨之教令。則貧困日甚。庶富無期。願國人恐懼而急圖之也。

子曰。苟有用我者。期月而已。可也。三年有成。

者才不是說真方。賣假藥的。

子曰。善人為邦百年。亦可以勝殘去殺矣。誠哉是言也。

深痛殺業。深思善人。

【補註】此當與孟子公孫丑問曰。夫子當路于齊。管仲晏子之功。可復許乎章合觀。孔子曰。善人為邦百年。可以勝殘去殺。而孟子言。以齊王猶反手也。蓋飢者易為食。渴者易為飲。人民痛苦愈深。則望治之心愈切。唐魏徵嘗舉此義。以對太宗之問。其後貞觀之治。甫四年。而夜戶不閉。道不拾遺。蓋唐初于經戰之地。皆令建佛寺。其時高僧林立。宣揚佛法。贊助王化。故收效尤速也。今世亂益急人民歸佛者亦日多。若得政府躬行倡導。明令弘揚之力。則解倒懸而出水火。去殘殺而修仁慈。非難事矣。

子曰。如有王者。必世而後仁。

可見五濁甚難化度。

【補註】佛謂此娑婆世界為五濁惡世。五濁者。劫濁。見濁。煩惱濁。眾生濁。命濁也。劫濁。謂濁法聚會之時。見濁。謂邪見增盛。昏迷汨沒。煩惱濁。謂貪瞋癡慢疑五者。煩動惱亂其心。眾生濁。謂所感麤弊身心。並皆陋劣。命濁。謂因果並劣。壽命短促。不滿百歲。具此五濁。故昏迷苟且。不易化度也。轉濁為淨。莫如淨土念佛法門。行易而功高。化普而效速。誠寶中之王也。

子曰。苟正其身矣。於從政乎何有。不能正其身。如正人何。

不正身之人。難道不要正人耶。故以此提醒之。

冉有退朝。子曰。何晏也。對曰。有政。子曰。其事也。如有政。雖不吾以。吾其與聞之。

卓吾曰。一字不肯假借。如此。

定公問一言而可以興邦。有諸。孔子對曰。言不可以若是其幾也。人之言曰。為君難。為臣不易。如知為君之難也。不幾乎一言而興邦乎。曰。一言而喪邦。有諸。孔子對曰。言不可以若是其幾也。人之言曰。予無樂乎為君。唯其言而莫予違也。如其善而莫之違也。不亦善乎。如不善而莫之違也。不幾乎一言而喪邦乎。

四個幾字一樣看。皆是容易之意。傳曰。幾者。動之微。知幾其神。可以參看。

葉公問政。子曰。近者說。遠者來。

子夏為莒父宰。問政。子曰。無欲速。無見小利。欲速。則不達。見小利。則大事不成。

觀心者。亦當以此為箴。

葉公語孔子曰。吾黨有直躬者。其父攘羊。而子證之。孔子曰。吾黨之直者。異於是。父為子隱子為父隱。直在其中矣。

才有第二念起。便不直。　此即菩薩不說四眾過戒也。

【補註】梵網經菩薩十重戒第六說四眾過戒。四眾者。出家比丘比丘尼。在家優婆塞優婆夷。所謂同法四眾也。蓮池大師云。既云同法。若遇有過。應當三諫殷勤。密令悔改。內全僧體。外護俗聞。而乃恣口發揚。貽羞佛化。豈大士之心耶。同法尚爾。況父子乎。

樊遲問仁。子曰。居處恭。執事敬。與人忠。雖之夷狄。不可棄也。

也只是克己復禮。而變文說之。

子貢問曰。何如。斯可謂之士矣。子曰。行己有恥。使於四方。不辱君命。可謂士矣。曰。敢問其次。曰。宗族稱孝焉。鄉黨稱弟焉。曰。敢問其次。曰。言必信。行必果。硜硜然小人哉。抑亦可以為次矣。曰。今之從政者。如何。子曰。噫。斗筲之人。何足算也。

若人知有自己。便做不得無恥之行。此句。便是士之根本。三節。只是前必具後。後不具前耳。子貢從來不識自己。所以但好做個瑚璉。雖與斗筲貴賤不同。同一器皿而已。卓吾云。孝弟。都從有恥得來。必信必果。也只為不肯無恥。今之從政者。只是一個無恥。

【補註】自念我與諸佛。同具佛性。同為凡夫。而今諸佛成道以來。已經無量塵沙劫數。度脫無量眾生。而我猶是耽染六塵。輪轉生死。永無出離。此是天下可慚可愧可羞可恥之甚者也。具此恥心。方能勉行聖道。

子曰。不得中行而與之。必也狂狷乎。狂者。進取。狷者。有所不為也。

狂狷。就是狂簡。狂則必簡。簡即有所不為。有所不為。只是行己有恥耳。孟子分作兩人解釋。孔子不分作兩人也。若狂而不狷。狷而不狂。有何可取。

子曰。南人有言曰。人而無恒。不可以作巫醫。善夫。不恆其德或承之羞。子曰。不占而已矣。

觀象玩占之人。決不無恆。無恆。即是無恥。

【補註】謂不恆其德者不待占卜。而已知其必承之羞也。

子曰。君子和而不同。小人同而不和。

無諍故和。知差別法門。故不同。情執。是同。舉一廢百。故不和。

子貢問曰。鄉人皆好之。何如。子曰。未可也。鄉人皆惡之。何如。子曰。未可也。不如鄉人之善者好之。其不善者惡之。

不善者惡。正是好處。何必怪他不善者之惡耶。

子曰。君子易事而難說也。說之不以道。不說也。及其使人也。器之。小人難事而易說也。說之雖不以道。說也。及其使人也。求備焉。

君子悅道。悅即非悅。小人好悅。道即非道。

子曰。君子泰而不驕。小人驕而不泰。

泰。故坦蕩蕩。從戒慎恐懼來。驕。故長戚戚。從無忌憚來。

子曰。剛。毅。木。訥。近仁。

不是質近乎仁。只是欲依於仁者。須如此下手耳。卓吾云。剛毅木訥都是仁。仁。則幷無剛毅木訥矣。

子路問曰。何如。斯可謂之士矣。子曰。切切。偲偲。怡怡如也。可謂士矣。朋友。切切偲偲。兄弟。怡怡。

卓吾云。兄弟。易切切偲偲。朋友。易怡怡。故分別言之。

子曰。善人教民七年。亦可以即戎矣。

卓吾云。說七年。便不是空話。

子曰。以不教民戰。是謂棄之。

仁人之言。惻然可思。

【補註】不修德教。而教民以戰者。是棄之也。今之棄民者多矣。何以保國。

【憲問第十四】

憲問恥。子曰。邦有道。榖。邦無道。榖。恥也。

卓吾曰。原思辭祿。欲脫其身於榖之外。孔子恥榖。欲效其身於榖之中。方外史曰。若知素位而行。便不肯脫身榖外。

克。伐。怨。欲。不行焉。可以為仁矣。子曰。可以為難矣。仁。則吾不知也。

為仁決不是者樣工夫。

子曰。士而懷居。不足以為士矣。

得少為足。便是懷居。與不知老之將至。相反。

子曰。邦有道。危言危行。邦無道。危行言孫。

言遜。不是避禍。正是挽回世運之妙用耳。

子曰。有德者。必有言。有言者。不必有德。仁者。必有勇。勇者。不必有仁。

有見地者。必有行履。有行履者。不必有見地。故古人云。只貴見地。不問行履也。倘無行履。決非正見。

【補註】自隨唐倡科舉。以至今日。皆是以言教人。以言取人。言愈盛而德愈衰矣。妄言非見地也。妄行非行履也。其根本在求仁。求仁莫如學佛。學佛則得大辨才大無畏矣。

南宮适問於孔子曰。羿善射。奡盪舟。俱不得其死然。禹稷躬稼。而有天下。夫子不答。南宮适出。子曰。君子哉若人。尚德哉若人。

千古至言。文不加點。故不答也。出後而贊。正是不答處。不答。又就是贊處。

子曰。君子而不仁者。有矣夫。未有小人而仁者也。

警策君子。激發小人。小人若仁。便是君子。那有定名。

【補註】魏徵上唐太宗疏曰。君子不能無小惡。惡不積。無妨于正道。小人或時有小善。善不積。不足以立忠。疑君子而信小人者。讀之可以猛省矣。

子曰。愛之。能勿勞乎。忠焉。能勿誨乎。

子曰。為命。裨諶。草創之。世叔。討論之。行人子羽。脩飾之。東里子產。潤色之。

作文要訣。

【補註】出其言善。則千里之外應之。出其言不善。則千里之外違之。言不可以不慎也。

或問子產。子曰。惠人也。問子西。曰。彼哉彼哉。問管仲。曰。人也。奪伯氏駢邑三百。飯疏食。沒齒無怨言。

【補註】人也。猶言仁也。可知不仁即非人。使怨家無怒言。非仁者感化之深不能也。

子曰。貧而無怨。難。富而無驕。易。

無怨就是樂。

子曰。孟公綽。為趙魏老。則優。不可以為滕薛大夫。

子路問成人。（卓吾云切問）子曰。若臧武仲之知。公綽之不欲。卞莊子之勇。冉求之藝。文之以禮樂。亦可以為成人矣。

卓吾云。知廉勇藝。是銅鐵。禮樂。是丹頭。方外史曰。四子若能文之以禮樂。則四子便各各成人。非要兼四子之長也。禮。是此心之節文。樂。是此心太和。誠於中而形於外。故名為文。非致飾於外也。

曰。今之成人者。何必然。見利思義。見危授命。久要不忘平生之言。亦可以為成人矣。

此與得見有恆。抑亦可以為次之意同。卓吾云。然則今之不成人者極多矣。

子問公叔文子。於公明賈曰。信乎。夫子不言不笑不取乎。公明賈對曰。以告者過也。夫子時然後言。人不厭其言。樂然後笑。人不厭其笑。義然後取。人不厭其取。子曰。其然。豈其然乎。

卓吾曰。是樂取之詞。非猜疑之語。方外史曰。聖人見人之善。如己之善。與後儒自是不同。

【補註】曰其然者。是其時然後言。樂然後笑。義然後取之答也。豈其然者。謂所傳不言不笑不取之非也。

子曰。臧武仲以防。求為後於魯。雖曰不要君。吾不信也。

子曰。晉文公譎而不正。齊桓公正而不譎。

子路曰。桓公殺公子糾。召忽死之。管仲不死。曰。未仁乎。子曰。桓公九合諸侯。不以兵車。管仲之力也。如其仁。如其仁。

不以兵車。故如其仁。乃救刀兵劫之真心實話。

子貢曰。管仲非仁者與。桓公殺公子糾。不能死。又相之。子曰。管仲相桓公。霸諸侯。一匡天下。民到於今受其賜。微管仲。吾其被髮左衽矣。豈若匹夫匹婦之為諒也。自經於溝瀆而莫之知也。

大丈夫生於世間。惟以救民為第一義。小名小節。何足論也。天下後世受其賜。仁莫大焉。假使死節。不過忠耳。安得為仁。況又不必死者耶。當知召忽之死。特匹夫匹婦之諒而已矣。王珪魏徵。亦與管仲。同是個人。若夫忠臣不事二君。烈女不更二夫。本非聖賢之談。正是匹婦之諒。故易辭曰。恆其德貞。婦人吉。夫子凶。大丈夫幸思之。

公叔文子之臣。大夫僎。與文子同升諸公。子聞之曰。可以為文矣。

卓吾云。因他諡文子。故曰可以為文。文字不必太泥。總之。極其許可之詞。

子言衞靈公之無道也。康子曰。夫如是。奚而不喪。孔子曰。仲叔圉。治賓客。祝鮀。治宗廟。王孫賈。治軍旅。夫如是。奚其喪。

低低人。尚有大用若此。況肯用聖賢者乎。

子曰。其言之不怍。則為之也難。

正要人怍。

陳成子弒簡公。孔子沐浴而朝。告於哀公曰。陳恆弒其君。請討之。公曰。告夫三子。孔子曰。以吾從大夫之後。不敢不告也。君曰。告夫三子者。之三子告。不可。孔子曰。以吾從大夫之後。不敢不告也。

陳恆三子。一齊討矣。

子路問事君。子曰。勿欺也。而犯之。

不能闕疑。便是自欺。亦即欺君。

今之不敢犯君者。多是欺君者也。為君者喜欺。不喜犯。奈之何哉。

子曰。君子上達。小人下達。

形而上者謂之道。形而下者謂之器。上達。故不器。下達。故成瑚璉斗筲等器。若不成器者。幷非小人。

子曰。古之學者為己。今之學者為人。

盡大地是個自己。所以度盡眾生。只名為己。若見有己外之人可為。便非真正發菩提心者矣。

蘧伯玉。使人於孔子。孔子與之坐。而問焉。曰。夫子何為。對曰。夫子欲寡其過。而未能也。使者出。子曰。使乎使乎。

千古聖賢真學問真血脉。不億使者一言點出。真奇真奇。

子曰。不在其位。不謀其政。
曾子曰。君子思不出其位。

未之思也。夫何遠之有。正是思不出其位。

子曰。君子恥其言而過其行。

卓吾云。恥字。何等精神。過字。何等力量。

【補註】言過其行。即是妄語。佛教五戒。一不殺生以修仁。二不偷盜以修義。三不邪淫以修禮。四不妄語以修信。五不飲酒以修智。持五戒者。方得人身。破戒則非人也。故君子恥之。

子曰。君子道者三。我無能焉。仁者不憂。知者不惑。勇者不懼。子貢曰。夫子自道也。

仁者知者勇者。三個者字。正與道者者字相應。所謂一心三德。不是三件也。夫子自省。真是未能。子貢看來。直是自道。譬如華嚴所明。十地菩薩。雖居因位。而下地視之。則如佛矣。

子貢方人。子曰。賜也。賢乎哉。夫我。則不暇。

不暇二字。頂門針也。若能思齊內省。則雖妍媸立辨。不名為方人矣。

【補註】可知聖人。無時不是修己。

子曰。不患人之不己知。患其不能也。

何有於我哉。我無能焉。是吾憂也。則吾未之有得。皆患不能之真榜樣也。

子曰。不逆詐。不億不信。抑亦先覺者。是賢乎。

不惟揀去世間逆億。亦復揀去二乘作意神通矣。　世人自多詐。則恆逆詐。自多不信。則恆億不信。聖人哀之。故進以先覺二字。若欲先覺。須從不詐不疑。不逆不億下手。直到至誠地位。自然任運先覺。苟不向心地克己復禮。而作意欲求先覺。便是逆億了也。故曰君子可欺。唯可欺。方為君子耳。

微生畝。謂孔子曰。丘。何為是栖栖者與。無乃為佞乎。孔子曰。非敢為佞也。疾固也。

子曰。驥不稱其力。稱其德也。

可以人而不如馬乎。

或曰。以德報怨。何如。子曰。何以報德。以直報怨。以德報德。

達得怨親平等。方是直。若見有怨。而強欲以德報之。正是人我是非未化處。　怨宜忘。故報之以直。謂不見有怨也。德不可忘。故報之以德。謂知恩報恩也。

子曰。莫我知也夫。子貢曰。何為其莫知子也。子曰。不怨天。不尤人。下學而上達。知我者。其天乎。

心外無天。故不怨天。心外無人。故不尤人。向上事。須從向下會取。故下學而上達。惟其下學上達。所以不怨不尤。今人離下學。而高談上達。譬如無翅。妄擬騰空。

公伯寮。愬子路於季孫。子服景伯以告。曰。夫子固有惑志於公伯寮。吾力猶能肆諸市朝。子曰。道之將行也與。命也。道之將廢也與。命也。公伯寮其如命何。

子服眼中有伯寮。孔子了知伯寮不在子路命外。伯寮自謂愬得子路。孔子了知子路之命差遣伯寮。可見聖賢眼界胸襟。

子曰。賢者辟世。其次辟地。其次辟色。其次辟言。

程子曰。四者非有優劣。所遇不同耳。

【補註】辟世。謂在世而出世。辟地。謂危邦不入。亂邦不居。辟色。謂同居一地。而不相見。辟言。謂常常相見。而不與之言。若聖人則自他不二。無能辟所辟。故曰。吾非斯人之徒與而誰與。

子曰。作者七人矣。

子路宿於石門。晨門曰。奚自。子路曰。自孔氏。曰。是知其不可。而為之者與。

只此一語。描出孔子之神。蓋知可而為者。伊尹。周公之類是也。知不可而不為者。伯夷。柳下惠等是也。知可而不為者。巢許。之類是也。知不可而為之者。孔子是也。若不知可與不可者。不足論矣。

子擊磬於衞。有荷蕢而過孔氏之門者。曰。有心哉。擊磬乎。既而曰。鄙哉。硜硜乎。莫己知也。斯已而已矣。深則厲。淺則揭。子曰。果哉。末之難矣。

既知音。亦知心。但不知木鐸之意耳。果哉末之難卻與知不可而為之。作一註腳。可謂難行能行。

子張曰。書云。高宗諒陰。三年不言。何謂也。子曰。何必高宗。古之人皆然。君薨。百官總己。以聽於塚宰。三年。

古之人皆然一句。傷今思古。痛甚痛甚。

子曰。上好禮。則民易使也。

子路問君子。子曰。修己以敬。曰。如斯而已乎。曰。修己以安人。曰。如斯而已乎。曰。修己以安百姓。修己以安百姓。堯舜其猶病諸。

盡十方世界是個自己。豎窮橫徧。其體其量其具。皆悉不可思議人。與百姓。不過自己心中所現一毛頭許境界耳。子路只因不達自己。所以連用兩個如斯而已乎。孔子見得己字透徹。所以說到堯舜猶病。非病不能安百姓也。只病修己未到極則處耳。

原壤夷俟。子曰。幼而不孫弟。長而無述焉。老而不死。是為賊。以杖叩其脛。

以打罵作佛事。

闕黨童子將命。或問之曰。益者與。子曰。吾見其居於位也。見其與先生並行也。非求益者也。欲速成者也。

為學日益。為道日損。人都看作兩橛。若知下學而上達。則日益處。即日損處矣。今童子而能居位並行。何等志氣。但恐其離下學而求上達。便使依乎中庸之道。故令之將命。所以實其操履耳。居位。即是欲立。並行。即是欲達。皆童子之所難能。故知不是僅求益者。卓吾云。在居位並行處。見其欲速成。非不隅坐隨行也。若不隅坐隨行。一放牛小廝矣。何以將命。

【衞靈公第十五】

衞靈公問陳於孔子。孔子對曰。俎豆之事。則嘗聞之矣。軍旅之事。未之學也。明日遂行。在陳絕糧。從者病。莫能興。子路慍見曰。君子亦有窮乎。子曰。君子固窮。小人窮。斯濫矣。

只消慍見。便是濫。若知樂在其中。那見有窮可慍。

子曰。賜也。女以予為多學而識之者與。對曰。然。非與。曰。非也。予一以貫之。

卓吾云。腐儒謂然非與處。不如曾子之唯。可發一笑。方外史曰。俗儒妄謂曾子傳得孔子之道。則子貢亦傳得孔子之道矣。孔子何以再歎今也則亡。

子曰。由。知德者鮮矣。

痛下一針。

子曰。無為而治者。其舜也與。夫何為哉。恭。己正南面而已矣。

從來聖賢。只有為人為學為德而已。斷斷無有為治者。若一有為治之心。則天下益亂矣。恭己二字。即是修己以敬。又即為人為學為德之實工夫。

子張問行。子曰。言忠信。行篤敬。雖蠻貊之邦行矣。言不忠信。行不篤敬。雖州里行乎哉。立。則見其參於前也。在輿。則見其倚於衡也。夫然後行。子張書諸紳。

信而曰忠。敬而曰篤。對治子張病根也。參前倚衡。但盡其忠信篤敬耳。非以此求行也。惟不求行。夫然後行。

子曰。直哉史魚。邦有道如矢。邦無道如矢。君子哉蘧伯玉。邦有道則仕。邦無道。則可卷而懷之。

春蘭秋菊。各擅其美。

子曰。可與言而不與之言。失人。不可與言而與之言。失言。知者不失人。亦不失言。

四悉檀。

【補註】不失人亦不失言。則四悉檀具矣。悉。遍也。檀。施也。四悉檀者。一世界悉檀。是興趣義。所以起信。二為人悉檀。是訓導義。所以開解導行。三對治悉檀。是警策義。所以止惡生善。四第一義悉檀。是解脫義。所以顯性證真。佛說一切法。不離四悉檀。

子曰。志士仁人。無求生以害仁。有殺身以成仁。

如此。方名志士仁人。今之志士仁人。宜以此自勘。

子貢問為仁。子曰。工欲善其事。必先利其器。居是邦也。事其大夫之賢者。友其士之仁者。

賢之與仁。皆吾利器也。奈何鈍置之耶。

顏淵問為邦。子曰。行夏之時。乘殷之輅。服周之冕。樂則韶舞。放鄭聲。遠佞人。鄭聲淫。佞人殆。

王陽明曰。顏子具體聖人。其於為邦的大本大原。都已完備。夫子平日知之已深。到此都不必言。只就制度文為上說。此等處。亦不可忽略。非要是如此。方盡善。又不可因自己本領是當了。便於防範上疏闊。須是要放鄭聲。遠佞人。蓋顏子是克己。向裏德上用心的人。孔子恐其外面末節。或有疎略。故就他不足處。幫補說。若在他人須告以為政在人。取人以身。修身以道。修道以仁。達道九經。及誠身。許多工夫。方始做得。此方是萬世常行之道。不然。只去行了夏時。乘了殷輅。服了周冕。作了韶舞。天下豈便治得。

【補註】綺語即鄭聲。妄言即佞人。千數百年來。靡麗之駢體。淫蕩之詩賦。謗佛非聖之文辭。皆鄭聲佞人教淫教殆之尤者也。國以為教。家以為學。而不知其非。天下大亂之所由來也。放之遠之。刪之燬之。而後天下可為也。

子曰。人無遠慮。必有近憂。

未超三界外。總在五行中。斷盡二障。慮斯遠矣。

子曰。已矣乎。吾未見好德。如好色者也。

正是不肯絕望。

子曰。臧文仲。其竊位者與。知柳下惠之賢。而不與立也。

誅心在一知字。

子曰。躬自厚。而薄責於人。則遠怨矣。

厚責人者。只是不能自厚耳。

子曰。不曰如之何如之何者。吾末如之何也已矣。

畢竟將如之何。

【補註】知因果。信輪迴。善有所勸。惡有所懲。小人有所忌憚。然後可以教之為善。周安士先生曰。人人信因果。大治之道也。人人不信因果。大亂之道也。雖聖人並起。無如之何矣。

子曰。群居終日。言不及義。好行小慧。難矣哉。

小慧與義正相反。

子曰。君子義以為質。禮以行之。孫以出之。信以成之。君子哉。

行之。行此義也。出之。出此義也。成之。成此義也。卓吾曰。不是以義為質。以禮行之。以孫出之。以信成之。方外史曰。須向君子二字上著眼。

子曰。君子病無能焉。不病人之不己知也。

子曰。君子疾沒世而名不稱焉。

稱字。去聲。沒世而實德不稱。君子之名。真可疾矣。

子曰。君子求諸己。小人求諸人。

識得自己。自然求己。小人只是不知自己耳。哀哉。

子曰。君子矜而不爭。群而不黨。

矜。則易爭。群。則易黨。故以不爭不黨為誡勉。

子曰。君子不以言舉人。不以人廢言。

至明至公。

子貢問曰。有一言。而可以終身行之者乎。子曰。其恕乎。己所不欲。勿施於人。

可行於天下。可行於萬世。真是一以貫之。

子曰。吾之於人也。誰毀誰譽。如有所譽者。其有所試矣。斯民也。三代之所以直道而行也。

人自謂在三代後。孔子視之。皆同於三代時。所以如來成正覺時。悉見一切眾生成正覺。

【補註】試猶省也。如日省月試之試。視其所以。觀其所由。察其所安也。

子曰。吾猶及史之闕文也。有馬者借人乘之。今亡矣夫。

不敢絕望。

子曰。巧言。亂德。小不忍。則亂大謀。

二皆自亂自己耳。卓吾云。一失之浮。一失之躁。

子曰。眾惡之。必察焉。眾好之。必察焉

上句。為豪傑伸屈。下句。為鄉愿照膽。

子曰。人能弘道。非道弘人。

可見道。只是人之所具。天地萬物。又只是道之所具。誰謂天地生人耶。

子曰。過而不改。是謂過矣。

為三種懺法作前茅。

【補註】千年暗室。一炬能消。懺悔猶炬也。無炬則永暗矣。懺法三種。一作法懺。向佛前披陳身口意罪。誓不復作。二取相懺。於定心中。運懺悔想。如佛來摩頂。以感瑞相。期消煩惱。三無生懺。正心端坐。而觀無生之理。如法華經云。若欲懺悔者。端坐念實相。眾罪如霜露。慧日能消除。

子曰。吾嘗終日不食。終夜不寢。以思。無益。不如學也。

學。思。本非兩事。言此。以救偏思之失耳。

子曰。君子謀道。不謀食。耕也。餒在其中矣。學也。祿在其中矣。君子憂道。不憂貧。

卓吾云。作訓詞看。

子曰。知及之。仁不能守之。雖得之。必失之。知及之。仁能守之。不莊以蒞之。則民不敬。知及之。仁能守之。莊以蒞之。動之不以禮。未善也。

知及。仁守。是明明德。莊以蒞之。是親民。動之以禮。是止至善。不能莊蒞動禮。便是仁守不全。不能仁守。便是知之未及。思之思之。如來得三不護。方可名動之以禮。故曰修己以敬。堯舜其猶病諸。

【補註】如來身口意三業。純淨離過。不須防護。名為三不護。

子曰。君子不可小知。而可大受也。小人不可大受。而可小知也。

不可小知。不可以思議測度之也。可大受。如大海能受龍王之雨。能受眾流之歸也。小人反是。

子曰。民之於仁也。甚於水火。水火。吾見蹈而死者矣。未見蹈仁而死者也。

既曰未見蹈仁而死。又曰有殺身以成仁。方信殺身不是死。

子曰。當仁。不讓於師。

見過於師。方堪傳授。

卓吾云。只為學者。惟有當仁一事讓師。故云。

【補註】此當與如有周公之才之美。使驕且吝。其餘不足觀也已章合看。便知不當貢高。亦不當退屈。華嚴經云。心佛及眾生。是三無差別。故貢高與退屈二者皆非也。

子曰。君子貞而不諒。

諒。即硜硜小人。

子曰。事君敬其事。而後其食。

敬其事敬字。從敬止發來。既敬其事。必後其食矣。

子曰。有教無類。

佛菩薩之心也。若使有類。便無教矣。

【補註】列子沖虛經言。太古神聖之人備知萬物情態。悉解異類音聲。會而聚之。訓而受之。同於人民。故先會鬼神魑魅。次達八方人民。末聚禽獸蟲蛾。言血氣之類。心智不殊遠也。神聖知其如此。故其所教訓者。無所遺逸焉。列子所謂太古神聖者。非三界大師四生慈父之大覺世尊乎。

子曰。道不同。不相為謀。

毫釐有差。天地懸隔。仁與不仁而已矣。

子曰。辭。達而已矣。

從古有幾個真正達的。

卓吾云。五字。便是談文祕密藏。

師冕見。及階。子曰。階也。及席。子曰。席也。皆坐。子告之曰。某在斯。某在斯。師冕出。子張問曰。與師言之。道與。子曰。然。固相師之道也。

子張看得道字奇特。孔子註得道字平常。

【季氏第十六】

季氏將伐顓臾。冉有季路見於孔子曰。季氏將有事於顓臾。孔子曰。求。無乃爾是過與。夫顓臾。昔者先王以為東蒙主。且在邦域之中矣。是社稷之臣也。何以伐為。冉有曰。夫子欲之。吾二臣者。皆不欲也。孔子曰。求。周任有言曰。陳力就列。不能者止。危而不持。顛而不扶。則將焉用彼相矣。且爾言過矣。虎兕出於柙。龜玉毀於櫝中。是誰之過與。冉有曰。今夫顓臾。固。而近於費。今不取。後世必為子孫憂。孔子曰。求。君子疾夫舍曰欲之。而必為之辭。丘也。聞有國有家者。不患寡。而患不均。不患貧。而患不安。蓋均。無貧。和。無寡。安。無傾。夫如是。故遠人不服。則修文德以來之。既來之。則安之。今由與求也。相夫子。遠人不服。而不能來也。邦分崩離析。而不能守也。而謀動干戈於邦內。吾恐季孫之憂。不在顓臾。而在蕭牆之內也。

老吏斷獄曲直分明。

【補註】文德即均也。安也。和也。不均。不安。不和。故人不服也。遠人不服。而修文德以來之。此正本清源之化。若棄文德。而黷武功。近人不服。況遠人乎。故國家之憂。不在遠人。而在蕭牆之內也。

孔子曰。天下有道。則禮樂征伐自天子出。天下無道。則禮樂征伐自諸侯出。自諸侯出。蓋十世希不失矣。自大夫出。五世希不失矣。陪臣執國命。三世希不失矣。天下有道。則政不在大夫。天下有道。則庶人不議。

卓吾云。明誅臣子。隱責君父。

【補註】上承天道。下子庶民。謂之天子。非桀紂獨夫之所能混同也。好善如春之生。惡惡如秋之肅。好善如母之慈。惡惡如父之嚴。禮樂征伐。即好善惡惡之事也。民之所好好之。民之所惡惡之。故庶人不議。庶人議而天下之亂可知矣。乃至庶人不敢議。而天下之亂益甚矣。

孔子曰。祿之去公室。五世矣。政逮於大夫。四世矣。故夫三桓之子孫微矣。

孔子曰。益者三友。損者三友。友直。友諒。友多聞。益矣。友便辟。友善柔。友便佞。損矣。

孔子曰。益者三樂。損者三樂。樂節禮樂。樂道人之善。樂多賢友。益矣。樂驕樂。樂佚遊。樂宴樂。損矣。

益者損者。都就求益招損的自身上說。

【補註】多聞難。諒。更難。直。尤難中之難。如此益友。幸勿交臂失之。便辟。非直也。善柔。非諒也。便佞。非多聞也。便辟。似直而非中道。善柔。似諒而非至誠。便佞。似多聞而非正知正見。如此損友。切勿誤認。

孔子曰。侍於君子有三衍。言未及之而言。謂之躁。言及之而不言。謂之隱。未見顏色而言。謂之瞽。

孔子曰。君子有三戒。少之時。血氣未定。戒之在色。及其壯也。血氣方剛。戒之在鬬。及其老也。血氣既衰。戒之在得。

有戒。則能御血氣。無戒。則被血氣使。一部易經。三戒收盡。

【補註】是即貪瞋癡三毒也。自少。而壯。而老。一切時。皆當戒之。分舉三時者。以其易犯耳。語偏而意圓也。知三毒皆由血氣所為。則知非本性所有。能悟性者戒之非難。性體虛空。何有于色。性量一如。何有於鬬。性具萬有。何事於得。是之謂順性修戒。

孔子曰。君子有三畏。畏天命。畏大人。畏聖人之言。小人不知天命。而不畏也。狎大人。侮聖人之言。

天命之性。真妄難分。所以要畏。大人。修道復性。是我明師良友。所以要畏。聖言。指示修道復性之要。所以要畏。畏天命。是歸依一體三寶。畏大人。是歸依住持佛寶僧寶。畏聖人之言。是歸依住持法寶也。不知天命。亦不知大人。亦不知聖人之言。小人既皆不知而不畏。則君子皆知。故皆畏耳。不知心佛眾生。三無差別。不知人心惟危。道心惟微。不能戒慎恐懼。是不畏天命。妄以理佛。擬究竟佛。是狎大人。妄謂經論是止啼法。不知慧命所寄。是侮聖人之言。

孔子曰。生而知之者。上也。學而知之者。次也。困而學之。又其次也。困而不學。民斯為下矣。

只是肯學。便非下民。

孔子曰。君子有九思。視。思明。聽。思聰。色。思溫。貌。思恭。言。思忠。事。思敬。疑。思問。忿。思難。見得。思義。

字字箴銘。　未之思也。夫何遠之有。君子思不出其位。與此參看。

孔子曰。見善。如不及。見不善。如探湯。吾見其人矣。吾聞其語矣。隱居以求其志。行義以達其道。吾聞其語矣。未見其人也。

齊景公。有馬千駟。死之日民無德而稱焉。伯夷叔齊。餓於首陽之下。民到於今稱之。誠不以富。亦祇以異。其斯之謂與。

陳亢問於伯魚曰。子。亦有異聞乎。對曰。未也。嘗獨立。鯉趨而過庭。曰。學詩乎。對曰。未也。不學詩。無以言。鯉退而學詩。他日又獨立。鯉趨而過庭。曰。學禮乎。對曰。未也。不學禮。無以立。鯉退而學禮。聞斯二者。陳亢退而喜曰。問一得三。聞詩。聞禮。又聞君子之遠其子也。

未得謂得。枉了一個空歡喜。可笑可笑。

【補註】聖人視一切眾生如子。有何遠近之分乎。

邦君之妻。君稱之。曰夫人。夫人自稱。曰小童。邦人稱之。曰君夫人。稱諸異邦。曰寡小君。異邦人稱之。亦曰君夫人。

【補註】　一邦君之妻耳。而各各稱之不同如此。可悟性一而名與相萬殊之旨。為人君止於仁。為人臣止於敬。為人子止於孝。為人父止於慈。與國人交止於信。其為致良知一也。

【陽貨第十七】

陽貨欲見孔子。孔子不見。歸孔子豚。孔子時其亡也。而往拜之。遇諸塗。謂孔子曰。來。予與爾言。曰。懷其寶而迷其邦。可謂仁乎。曰。不可。好從事而亟失時。可謂知乎。曰。不可。日月逝矣。歲不我與。孔子曰。諾。吾將仕矣。

時其亡。只是偶值其亡耳。孟子作瞰其亡。便令孔子作略。僅與陽貨一般。豈可乎哉。

子曰。性。相近也。習。相遠也。

性近習遠。方是不變隨緣之義。孟子道性善。只說人道之性。以救時耳。

【補註】順性而修。則九界眾生。皆可成佛。故曰相近。隨習而流。則同體之性。而十法界分焉。十法界者。佛法界。菩薩法界。緣覺法界。聲聞法界。此謂四聖。天法界。人法界。修羅法界。畜生法界。餓鬼法界。地獄法界。此是六凡。九界對佛而言。皆眾生也。十界唯是一心。心本無界。依於所習善惡淨染四法而成十界。故曰法界。真如性內。絕生佛之假名。故曰一真法界。真者無妄。如者不變也。

子曰。唯上知。與下愚。不移。

除卻上知下愚。便皆可移。既未到上知。豈可不為之隄防。既不甘下愚。豈可不早思移易。

【補註】陽明先生謂上智與下愚不移。非不可移。乃不肯移耳。上智不肯為惡。下愚不肯為善。非不能也。

子之武城。聞弦歌之聲。夫子莞爾而笑曰。割雞焉用牛刀。子游對曰。昔者偃也。聞諸夫子曰。君子學道。則愛人。小人學道。則易使也。子曰。二三子。偃之言是也。前言戲之耳。

公山弗擾。子費畔。召。子欲往。子路不說曰。末之也已。何必公山氏之之也。子曰。夫召我者。而豈徒哉。如有用我者。吾其為東周乎。

原不說公山決能用我。

卓吾云。言必為西周。不為東周也。

子張問仁於孔子。孔子曰。能行五者於天下。為仁矣。請問之。曰。恭。寬。信。敏。惠。恭。則不侮。寬。則得眾。信。則人任焉。敏。則有功。惠。則足以使人。

要以此五者行於天下。方是仁。不得捨卻天下。而空言存心。以天下不在心外。而心。非肉團故也。

佛肸召。子欲往。子路曰。昔者由也。聞諸夫子曰。親於其身為不善者。君子不入也。佛肸以中牟畔。子之往也。如之何。子曰。然。有是言也。不曰堅乎。磨而不磷。不曰白乎。涅而不緇。吾豈匏瓜也哉。焉能繫而不食。

磨得磷的。便非真堅。涅得緇的。便非真白。匏瓜。用為浮囊。而不用作食器。只是一偏之用。聖人無用。無所不用。故云吾豈匏瓜。乃顯無可無不可。猶如太虛空然。不可喚作一物耳。非是要與人作食器也。若作食器。縱使瑚璉。亦可磷可緇矣。

子曰。由也。女聞六言六蔽矣乎。對曰。未也。居。吾語女。好仁不好學。其蔽也愚。好知不好學。其蔽也蕩。好信不好學。其蔽也賊。好直不好學。其蔽也絞。好勇不好學。其蔽也亂。好剛不好學。其蔽也狂。

若不好學。則仁知等。皆虛名耳。言者。但有虛名。非實義也。蔽。卻是實病矣。

子曰。小子何莫學夫詩。詩可以興。可以觀。可以群。可以怨。邇之事父。遠之事君。多識於鳥獸草木之名。

今人都不曾學詩。

子謂伯魚曰。女為周南召南矣乎。人而不為周南召南。其猶正牆面而立也與。

為字。妙。直須為文王。為周公。始非面牆。

【補註】孟子曰。身不行道。不行於妻子。使人不以其道。不能行於妻子。譬如面牆而立。第一步已不可行。安能行之家國天下乎。故文王之化。自刑于寡妻始。然後至於兄弟。以御於家邦。

子曰。禮云禮云。玉帛云乎哉。樂云樂云。鐘鼓云乎哉。

與人而不仁章參看。

子曰。色厲。而內荏。譬諸小人。其猶穿窬之盜也與。

的當之甚。刻毒之甚。

子曰。鄉原。德之賊也。

子曰。道聽而塗說。德之棄也。

鄉原。只好偷石人石馬。道聽塗說。連石人石馬也偷不得。

子曰。鄙夫可與事君也與哉。其未得之也。患得之。既得之。患失之。苟患失之。無所不至矣。

照妖鏡。斬妖劍。

子曰。古者民有三疾。今也或是之亡也。古之狂也肆。今之狂也蕩。古之矜也廉。今之矜也忿戾。古之愚也直。今之愚也詐而已矣。

葛可久頂門針。不知還救得否。可悲可憐。

子曰。巧言。令色。鮮矣仁。

子曰。惡紫之奪朱也。惡鄭聲之亂雅樂也。惡利口之覆邦家者。

二也字。一者字。賓主歷然。

子曰。予欲無言。子貢曰。子如不言。則小子何述焉。子曰。天何言哉。四時行焉。百物生焉。天何言哉。

無言。豈是不言。何言。卻是有言。說時默。默時說。參。

孺悲欲見孔子。孔子辭以疾。將命者出戶。取瑟而歌。使之聞之。

【補註】既辭以疾。又取瑟而歌使之聞之。可知聖人之不肯妄語。雖不見孺悲。實已進而教之。

宰我問三年之喪。期已久矣。君子三年不為禮。禮必壞。三年不為樂。樂必崩。（喚甚麼作禮樂。可恥可恥。）舊榖既沒。新榖既升。鑽燧改火。期可已矣。子曰。食夫稻。衣夫錦。於女安乎。曰。安。（喪心病狂。）女安。則為之。夫君子之居喪。食旨不甘。聞樂不樂。居處不安。故不為也。（真禮真樂。和盤托出。）今女安。則為之。宰我出。子曰。予之不仁也。子生三年。然後免於父母之懷。夫三年之喪。天下之通喪也。予也有三年之愛於其父母乎。

難道三年之喪。便報得三年之愛。且就人情真切處。點醒之耳。

陳旻昭曰。宰我答安。真有調達入地獄的手段。得他此答。方引出孔子一番痛罵。方使天下後世之為子者。皆不得安。方杜絕千古世後。欲短喪之邪說。

【補註】調達。即提婆達多。於無量劫前。佛為國王。調達為阿私仙人。為王說妙法華經。自是世世示現逆行。專意害佛。生斛飯王家。為佛從弟。常以毒藏十指甲。禮佛接足。足不傷。而指自壞。又與阿闍世王。謀欲殺佛。而自為新佛。王縱五百醉象踏佛。佛以手指。指現獅子。象皆攝伏。又推大石壓佛。地神遮之。石碎。迸其小者。中佛足流血。因是陷入地獄。佛遣使問其安否。報曰。我處此。如四禪天樂。又問幾時出地獄。答曰。待世尊來入地獄。我方出之。其五逆類如此。實則大權示現。成就佛功德。故法華會中。得授記成佛。

子曰。飽食終日。無所用心。難矣哉。不有博奕者乎。為之猶賢乎已。

好行小慧。無所用心。俱難矣哉。須是居易以俟命。

子路曰。君子尚勇乎。子曰。君子義以為上。君子有勇而無義。為亂。小人有勇而無義。為盜。

勇者奪魄。

子貢曰。君子亦有惡乎。子曰。有惡。惡稱人之惡者。惡居下流而訕上者。惡勇而無禮者。惡果敢而窒者。曰。賜也。亦有惡乎。惡徼以為知者。惡不孫以為勇者。惡訐以為直者。

大須各自簡點。莫使此二人惡。

子曰。唯女子。與小人。為難養也。近之。則不孫。遠之。則怨。

曲盡女子小人情狀。

【補註】女子小人。皆須教之以道。學道則易使也。若養而不教。則有怨與不孫之弊。

子曰。年四十而見惡焉。其終也已。

惡字。不作去聲讀。見惡。謂尚不能改惡從善也。雖云改過可貴。但四十不改。恐終不能改矣。故警勵之。意欲其奮發速改也。

【補註】欲其不終於惡也。不終於惡。則朝聞道夕死可矣。

【微子第十八】

微子去之。箕子為之奴。比干諫而死。孔子曰。殷有三仁焉。

異世者。卻知其仁。同時者。卻云不知其仁。孔子於仁字。何等認得清楚。豈似子路子貢子張武伯等。隔牆猜謎乎。

卓吾曰。千古隻眼。

方外史曰。若據後儒見識。則微子之去。箕子之陳洪範於武王。安得與比干同論。嗚呼。仁理之不明也久矣。

【補註】為仁而去。為仁而奴。為仁而死。故曰殷有三仁焉。

柳下惠為士師。三黜人曰。子未可以去乎。曰。直道而事人。焉往而不三黜。枉道而事人。何必去父母之邦。

卓吾曰。有見有守。方外史曰。惟見。得真。故守得定。

齊景公待孔子曰。若季氏。則吾不能。以季孟之間待之。曰。吾老矣。不能用也。孔子行。

齊人歸女樂。季桓子受之。三日不朝。孔子行。

楚狂接輿。歌而過孔子曰。鳳兮鳳兮。何德之衰。往者不可諫。來者猶可追。已而已而。今之從政者殆而。孔子下。欲與之言。趨而辟之。不得與之言。

又是聖人一個知己。　趨而辟之。尤有禪機。

長沮。桀溺。耦而耕。孔子過之。使子路問津焉。長沮曰。夫執輿者為誰。子路曰。為孔丘。曰。是魯孔丘與。曰。是也。曰。是知津矣。（好贊詞。）問於桀溺。桀溺曰。子為誰。曰。為仲由。曰。是魯孔丘之徒與。對曰。然。曰。滔滔者。天下皆是也。而誰以易之。且而與其從辟人之士也。豈若從辟世之士哉。耰而不輟。（辟人之士。錯看孔子）子路行以告。夫子憮然曰。鳥獸不可與同群。吾非斯人之徒與。而誰與。（可見不是辟人之士。）天下有道。丘不與易也。（菩薩心腸。木鐸職分。）

子路從而後。遇丈人以杖荷蓧。子路問曰。子見夫子乎。（問得滿撞。）丈人曰。四體不勤。五穀不分。孰為夫子。（答得清楚。）植其杖而芸。子路拱而立。止子路宿。殺雞為黍。而食之。見其二子焉。（露出馬腳。惹出是非。）明日子路行以告。子曰。隱者也。使子路反見之。（趙州勘婆子。）至則行矣。（勘破了也。）子路曰不仕無義。長幼之節。不可廢也。君臣之義。如之何其廢之。欲潔其身。而亂大倫。君子之仕也。行其義也。道之不行。已知之矣。

此數句。絕不似子路之言。想是夫子教他的。幸得丈人不在。不然卻被丈人勘破。

【補註】長沮桀溺丈人之勤四體。分五榖。自是古時學者本色。兩漢學風尚如此也。孔子欲進以大乘救世之學。故不許其辟世。然高於後世科舉學校所養成之遊民萬萬矣。今之學者。當法長沮桀溺丈人之生計自立。而更進求大乘救世之學。則真孔子徒也。讀樊遲請學稼章。亦當知此意。若戰國時許行君民並耕而食之說。則窒礙難通矣。兩漢諸帝。尚躬耕籍田。以供宗廟祭祀。而令郡國各舉孝弟力田之士。以為鄉里表率。此則良法美意可施行也。

逸民。伯夷。叔齊。虞仲。夷逸。朱張。柳下惠。少連。子曰。不降其志。不辱其身。伯夷叔齊與。謂柳下惠少連。降志辱身矣。言中倫。行中慮。其斯而已矣。謂虞仲夷逸。隱居放言。身中清。廢中權。我則異於是。無可無不可。

異於是。謂異於不降不辱。異於降志辱身。異於隱居放言也。非謂異於逸民也。以無可無不可。而附於逸民之科。又是木鐸一個註腳。

大師摯。適齊。亞飯干。適楚。三飯繚。適蔡。四飯缺。適秦。鼓方叔。入於河。播〔兆/鼓〕武。入於漢。少師陽。擊磬襄。入於海。

悽愴之景。萬古墮淚。亦可助發苦空無常觀門。

【補註】此周時天子失官學在四夷之實錄也。古者百官各專其學。各世其官。賴有世祿以養之也。周東遷後。王政不行於諸侯。所入不足以養官。而散在四方。百官之學。遂變為百家之學。而古學漸衰矣。讀班固藝文志。可知其大略也。

周公謂魯公曰。君子不施其親。不使大臣怨乎不以。故舊無大故。則不棄也。無求備於一人。

【補註】此言居上要寬。寬則得眾。無求備於一人。是教凡有國者。造就人才之準則。求備於一人。可使天下無一人。不求備於一人。而人才不可勝用矣。後世科舉學校。皆以求備一人之法。使天下英才。不能成材。不能成德。而國家之根本傷矣。可嘆也夫。

周有八士。伯達。伯适。仲突。仲忽。叔夜。叔夏。季隨。季騧。

【補註】八士而出於一家兄弟。又兩兩雙生。可想周士之多。文武周公德化之盛也。楊慎曰。大理董難曾見宋人小說周有八士。命名八人而四韻。伯達伯适一韻也。仲突仲忽一韻也。叔夜叔夏一韻也。季隨季騧。隨旬禾反。騧烏戈反。一韻也。周人尚文。於命子之名。亦緻密不苟如此。說見顧亭林音學五書之唐韻正。

【子張第十九】

子張曰。士見危致命。見得思義。祭思敬。喪思哀。其可已矣。

卓吾云。致命。不用思字。有理。

子張曰。執德不弘。信道不篤。焉能為有。焉能為亡。

卓吾云。罵得很。　方外史曰。弘字。篤字。用得妙。

子夏之門人。問交於子張。子張曰。子夏云何。對曰。子夏曰。可者與之。其不可者拒之。子張曰。異乎吾所聞。君子尊賢而容眾。嘉善而矜不能。我之大賢與。於人何所不容。我之不賢與。人將拒我。如之何其拒人也。

毋友不如己者。原不是拒人。

子夏曰。雖小道。必有可觀者焉。致遠恐泥。是以君子不為也。

子夏曰。日知其所亡。月無忘其所能。可謂好學也已矣。

此便是子夏之學。不是孔子之學。所謂小人儒也。

子夏曰。博學而篤志。切問而近思。仁在其中矣。

此卻說得有味。

子夏曰。百工居肆。以成其事。君子學。以致其道。

逼真好同喻。

子夏曰。小人之過也。必文。

卓吾云。今人倘有文過之念。此念便是小人了。

子夏曰。君子有三變。望之。儼然。即之也。溫。聽其言也。厲。

像贊。

子夏曰。君子信而後勞其民。未信。則以為厲己也。信而後諫。未信。則以為謗己也。

小心天下去得。

子夏曰。大德不踰閑。小德出入可也。

卓吾曰。最方而最圓。出入。形容其活動耳。云何便說未盡合理。

方外史曰。若不合理。何名小德。

子游曰。子夏之門人小子。當灑掃應對進退。則可矣。抑末也。本之則無。如之何。（鉗錘小子。）子夏聞之曰。噫。言游過矣。君子之道。孰先傳焉。孰後倦焉。（點化小子。）譬諸草木。區以別矣。（激礪小子。）君子之道。焉可誣也。有始有卒者。其惟聖人乎。（慫恿小子。）

子游之譏。是要門人知本。子夏之辯。是要門人即末悟本。只此灑掃應對進退。若以為末。到底是末。若知其本。頭頭皆本。二賢各出手眼接引門人。莫作是非會也。

【補註】佛以一音演說法。眾生隨類各得解。天以一味降時雨。草木隨類各滋榮。君子之道。本末不二。見本見末。見先見後。皆學者機感之不同也。若即末知本。即始知卒。則非至圓至頓之聖人不能。故一乘佛法。分別而說三說五。乃至無量。為菩薩。緣覺。聲聞。天。人。及惡道眾生。曲垂方便。十方三世佛。等一大慈也。

子夏曰。仕而優。則學。學而優。則仕。

卓吾曰。今人學未優。則已仕矣。仕而優。如何肯學。　方外史曰。惟其學未優便仕。所以仕後永無優時。

子游曰。喪致乎哀而止。

子游曰。吾友張也。為難能也。然而未仁。

曾子曰。堂堂乎張也。難與並為仁矣。

好朋友。真難得。今人那肯如此說病痛。

曾子曰。吾聞諸夫子。人未有自致者也。必也親喪乎。曾子曰。吾聞諸夫子。孟莊子之孝也。其他可能也。其不改父之臣。與父之政。是難能也。

孟氏使陽膚。為士師。問於曾子。曾子曰。上失其道。民散久矣。如得其情。則哀矜而勿喜。

惟至孝者。方能至慈。堪為萬世士師座右銘。

子貢曰。紂之不善。不如是之甚也。是以君子惡居下流。天下之惡皆歸焉。

殷鑒不遠。

子貢曰。君子之過也。如日月之食焉。過也。人皆見之。更也。人皆仰之。

光明正大之論。

衞公孫朝。問於子貢曰。仲尼焉學。子貢曰。文武之道。未墜於地。在人。賢者識其大者。不賢者識其小者。莫不有文武之道焉。夫子焉不學。而亦何常師之有。

卓吾曰。分明說他師文武。而語自圓妙。

叔孫武叔。語大夫於朝曰。子貢賢於仲尼。子服景伯。以告子貢。子貢曰。譬之宮牆。賜之牆也及肩。窺見室家之好。夫子之牆數仞。不得其門而入。不見宗廟之美。百官之富。得其門者。或寡矣。夫子之云。不亦宜乎。叔孫武叔毀仲尼。子貢曰。無以為也。仲尼不可毀也。他人之賢者。丘陵也。猶可踰也。仲尼日月也。無得而踰焉。人雖欲自絕。其何傷於日月乎。多見其不知量也。

陳子禽謂子貢曰。子為恭也。仲尼豈賢於子乎。子貢曰。君子一言以為知。一言以為不知。言不可不慎也。夫子之不可及也。猶天之不可階而升也。夫子之得邦家者。所謂立之。斯立。道之。斯行。緩之。斯來。動之。斯和。其生也。榮。其死也。哀。如之何其可及也。

卓吾曰。對癡人。不得不如此淺說。　方外史曰。世間癡人都如此。向他說極淺事。他便見得深。向他說極深理。他既不知。反認作淺。

【堯曰第二十】

堯曰咨爾舜。天之曆數在爾躬。允執其中。四海困窮。天祿永終。舜亦以命禹。曰。予小子履。敢用玄牡。敢昭告於皇皇后帝。有罪不敢赦。帝臣不蔽。簡在帝心。朕躬有罪。無以萬方。萬方有罪。罪在朕躬。周有大賚。善人是富。雖有周親。不如仁人。百姓有過。在予一人。謹權量。審法度。修廢官。四方之政行焉。興滅國。繼絕世。舉逸民。天下之民歸心焉。所重民。食。喪。祭。

修己以敬四字。便是帝王道脉。歷歷可考。

寬。則得眾。信。則民任焉。敏。則有功。公。則說。

子張問於孔子曰。何如。斯可以從政矣。子曰。尊五美。屏四惡。斯可以從政矣。子張曰。何謂五美。子曰。君子惠而不費。勞而不怨。欲而不貪。泰而不驕。威而不猛。子張曰。何謂惠而不費。子曰。因民之所利而利之。斯不亦惠而不費乎。擇可勞而勞之。又誰怨。欲仁而得仁。又焉貪。君子無眾寡。無小大。無敢慢。斯不亦泰而不驕乎。君子正其衣冠。尊其瞻視。儼然人望而畏之。斯不亦威而不猛乎。子張曰。何謂四惡。子曰。不教而殺。謂之虐。不戒視成。謂之暴。慢令致期。謂之賊。猶之與人也。出納之吝。謂之有司。

子曰。不知命無以為君子也。不知禮。無以立也。不知言。無以知人也。

知命只是深信因果耳。知禮。則善於觀心。所謂約之以禮。知言則善於聞法。所謂了達四悉因緣。（終）

論語點睛補註下終


周易禪解

        周易禪解序

     蕅益子結冬於月臺。禪誦之餘。手持韋編而箋釋之。或問曰。子所解者是易耶。餘應之曰。然。復有視而問曰。子所解者非易耶。余亦應之曰。然。又有視而問曰。子所解者亦易亦非易耶。余亦應之曰。然。更有視而問曰。子所解者非易非非易耶。余亦應之曰。然。侍者聞而笑曰。若是乎墮在四句中也。余曰。汝不聞四句皆不可說。有因緣故四句皆可說乎。因緣者。四悉檀也。人謂我釋子也。而亦通儒。能解易。則生歡喜焉。故謂是易者。吾然之。世界悉檀也。或謂我釋子也。奈何解易。以同俗儒。知所解之非易。則善心生焉。故謂非易者。吾然之。為人悉檀也。或謂儒釋殆無分也。若知易與非易必有差別。雖異而同。雖同而異。則儱侗之病不得作焉。故謂亦易亦非易者。吾然之。對治悉檀也。或謂儒釋必有實法也。若知非易。則儒非定儒。知非非易。則釋非定釋。但有名字。而無實性。頓見不思議理焉。故謂非易非非易者。吾然之。第一義悉檀也。侍者曰。不然。若所解是易。則人將謂易可助出世法。成增益謗。若所解非易。則人將謂師自說禪。何嘗知易。成減損謗。若所解亦易亦非易。則人將謂儒原非禪。禪亦非儒。成相違謗。若所解非易非非易。則人將謂儒不成儒。禪不成禪。成戲論謗。烏見其為四悉檀也。余曰。是固然。汝獨不聞人參善補人。而氣喘者服之立斃乎。抑不聞大黃最損人。而中滿者服之立瘥乎。春之生育萬物也。物固有遇春而爛壞者。夏之長養庶品也。草亦有夏枯者。秋之肅殺也。而菊有黃花。冬之閉藏也。而松柏青青。梅英馥馥。如必擇其有利無害者而後為之。天地恐亦不能無憾矣。且佛以慈眼視大千。知群機已熟。然後示生。猶有魔波旬擾亂之。九十五種嫉妒之。提婆達多思中害之。豈惟堯舜稱猶病哉。吾所由解易者。無他。以禪入儒。務誘儒以知禪耳。縱令不得四益而起四謗。如從地倒。還從地起。置毒乳中。轉至醍醐。厥毒仍在。遍行為外道師。薩遮為尼犍主。意在斯也。侍者再拜而謝曰。此非弟子所及也。請得筆而存之。

         崇禎辛巳仲冬旭道人書于溫陵之毫餘樓

         周易禪解目錄

     序
     卷一（上經之一）　乾　坤
     卷二（上經之二）　屯　蒙　需　訟　師　比　小畜　履
     卷三（上經之三）　泰　否　同人　大有　謙　豫　隨　蠱　臨　觀
     卷四（上經之四）　噬嗑　賁　剝　復　無妄　大畜　頤　大過　坎　離
     卷五（下經之一）　咸　恆　遯　大壯　晉　明夷　家人　睽　蹇　解　損　益
     卷六（下經之二）　夬　姤　萃　升　困　井　革　鼎　震　艮　漸　歸妹
     卷七（下經之三）　豐　旅　巽　兌　渙　節　中孚　小過　既濟　未濟
     卷八　繫辭上傳
     卷九　繫辭下傳　說卦傳　序卦傳　雜卦傳
     卷十　河圖說　洛書說　伏羲八卦次序說　伏羲八卦方位說　六十四卦次序說　六十四卦方位說　文王八卦次序說　文王八卦方位說

         周易禪解卷第一

                                                           北天目道人蕅益智旭著

         上經之一

     六十四卦皆伏羲所畫。夏經以艮居首。名曰連山。商經以坤居首。名曰歸藏。各有繇辭以斷吉凶。文王囚羑里時。繫今彖辭。以乾坤二卦居首。名之曰易。周公被流言時。復繫爻辭。孔子又為之傳以輔翊之。故名周易。古本文王周公彖爻二辭。自分上下兩經。孔子則有上經彖傳。下經彖傳。上經象傳。下經象傳。乾坤二卦文言。繫辭上傳。繫辭下傳。說卦傳。序卦傳。雜卦傳。共名十翼。後人以孔子前之五傳。會入上下兩經。而繫辭等五傳不可會入。附後別行。即今經也。
     可上可下。可內可外。易地皆然。初無死局。故名交易。能動能靜。能柔能剛。陰陽不測。初無死法。故名變易。雖無死局。而就事論事。則上下內外仍自歷然。雖無死法。而即象言象。則動靜剛柔仍自燦然。此所謂萬古不易之常經也。若以事物言之。可以一事一物各對一卦一爻。亦可于一事一物之中。具有六十四卦三百八十四爻。若以卦爻言之。可以一卦一爻各對一事一物。亦可于一卦一爻之中。具斷萬事萬物。乃至世出世間一切事物。又一切事物即一事一物。一事一物即一切事物。一切卦爻即一卦一爻。一卦一爻即一切卦爻。故名交易變易。實即不變隨緣。隨緣不變。互具互造。互入互融之法界耳。
     伏羲但有畫而無辭。設陰陽之象。隨人作何等解。世界悉檀也。文王彖辭。吉多而凶少。舉大綱以生善。為人悉檀也。周公爻辭。誡多而吉少。盡變態以勸懲。對治悉檀也。孔子十傳。會歸內聖外王之學。第一義悉檀也。偏說如此。剋實論之。四聖各具前三悉檀。開權顯實。則各四悉。

（乾下　乾上）

         乾。元亨利貞。

     六畫皆陽。故名為乾。乾者。健也。在天為陽。在地為剛。在人為智為義。在性為照。在修為觀。又在器界為覆。在根身。為首。為天君。在家為主。在國為王。在天下為帝。或有以天道釋。或有以王道釋者。皆偏舉一隅耳。健則所行無礙。故元亨。然須視其所健者何事。利貞之誡。聖人開示學者切要在此。所謂修道之教也。夫健于上品十惡者必墮地獄。健于中品十惡者必墮畜生。健于下品十惡者必墮鬼趣。健于下品十善者必成脩羅。健于中品十善者必生人道。健于上品十善者必生天上。健于上品十善。兼修禪定者。必生色無色界。健于上品十善。兼修四諦十二因緣觀者。必獲二乘果證。健于上上品十善。能自利利他者。即名菩薩。健于上上品十善。了知十善即是法界即是佛性者。必圓無上菩提。故十界皆元亨也。三惡為邪。三善為正。六道有漏為邪。二乘無漏為正。二乘偏真為邪。菩薩度人為正。權乘二諦為邪。佛界中道為正。分別中邊不同為邪。一切無非中道為正。此利貞之誡所以當為健行者設也。

         初九。潛龍勿用。
     龍之為物也。能大能小。能屈能申。故以喻乾德焉。初未嘗非龍。特以在下。則宜潛而勿用耳。此如大舜耕歷山時。亦如顏子居陋巷乎。其靜為復。其變為姤。復則后不省方以自養。姤則施命誥四方以養眾。皆潛之義也。

         九二。見龍在田。利見大人。
     初如淵。二如田。時位之不同耳。龍何嘗有異哉。二五曰大人。三曰君子。皆人而能龍者也。此如大舜徵庸時。亦如孔子遑遑求仕乎。其靜為臨為師。其變為同人。皆有利見之義焉。

         九三。君子終日乾乾。夕惕若厲。無咎。
     在下之上則地危。純剛之德則望重。故必終日乾乾。雖至于夕。而猶惕若。所謂安而不忘危。危者。安其位者也。此如大舜攝政時。亦如王臣蹇蹇匪躬者乎。其靜為泰為謙。其變為履。皆有乾乾惕厲之義焉。

         九四。或躍在淵。無咎。
     初之勿用。必于深淵。四亦在淵。何也。初則潛。四則躍。時勢不同。而跡暫同。此如大舜避位時。亦如大臣之休休有容者乎。其靜為大壯為豫。其變為小畜。皆有將飛未飛。以退成進之義焉。

         九五。飛龍在天。利見大人。
     今之飛者。即昔之或躍或惕或見或潛者也。不如此。安所稱大人哉。我為大人。則所見無非大人矣。此如大舜垂衣裳而天下治。亦如一切聖王之御極者乎。其靜為夬為比。其變為大有。皆有利見之義焉。

         上九。亢龍有悔。
     亢者。時勢之窮。悔者。處亢之道也。此如大舜遇有苗弗格。舞干羽于兩階乎。否則不為秦皇漢武者幾希矣。其靜為乾為剝。其動為夬。皆亢而須悔者也。王陽明曰。乾六爻作一人看。有顯晦。無優劣。作六人看。有貴賤。無優劣。
     統論六爻表法。通乎世出世間。若約三才。則上二爻為天。中二爻為人。下二爻為地。若約天時。則冬至後為初爻。立春後為二爻。清明後為三爻。夏為四爻。秋為五爻。九月後為上爻。又乾坤二卦合論者。十一月為乾初爻。十二月為二爻。正月為三爻。二月為四爻。三月為五爻。四月為上爻。五月為坤初爻。乃至十月為坤上爻也。若約欲天。則初爻為四王。二忉利。三夜摩。四兜率。五化樂。上他化。若約三界。則初欲界。二三四五色界。上無色界。若約地理。則初為淵底。二為田。三為高原。四為山谷。五為山之正基。上為山頂。若約方位。則初為東。三為南。四為西。六為北。二五為中。若約家。則初為門外。上為後園。中四爻為家庭。若約國。則初上為郊野。中四爻為城內。若約人類。則初民。二士。三官長。四宰輔。五君主。上太皇。或祖廟。若約一身。則初為足。二為腓。三為股為限。四為胸為身。五為口為脢。上為首亦為口。若約一世。則初為孩童。二少。三壯。四強。五艾。上老。若約六道。則如次可配六爻。又約十界。則初為四惡道。二為人天。三為色無色界。四為二乘。五為菩薩。上為佛。若約六即。則初理。二名字。三觀行。四相似。五分證。上究竟。以要言之。世出世法。若大若小。若依若正。若善若惡。皆可以六爻作表法。有何一爻不攝一切法。有何一法不攝一切六爻哉。
     佛法釋乾六爻者。龍乃神通變化之物。喻佛性也。理即位中。佛性為煩惱所覆故勿用。名字位中。宜參見師友。故利見大人。觀行位中。宜精進不息。故日乾夕惕。相似位中。不著似道法愛。故或躍在淵。分證位中。八相成道。利益群品。故為人所利見。究竟位中。不入涅槃。同流九界。故雲有悔。此原始要終。兼性與修而言之也。若單約修德者。陽為智德。即是慧行。初心乾慧。宜以定水濟之。不宜偏用。二居陰位。定慧調適。能見佛性。故雲利見大人。三以慧性遍觀諸法。四以定水善養其機。五則中道正慧證實相理。上則覓智慧相了不可得。又約通塞而言之者。初是淺慧。故不可用。上是慧過于定。故不可用。中之四爻皆是妙慧。二如開佛知見。三如示佛知見。四如悟佛知見。五如入佛知見也。

         用九。見群龍無首。吉。
     六十四卦。共計三百八十四爻。陰陽各半。則陽爻共有百九十二。此周公總明一切陽爻所以用九而不用七之旨也。蓋七為少陽。靜而不變。九為老陽。動而變陰。今若筮得乾卦。六爻皆九。則變為坤卦。不惟可知大始。亦且可作成物。而六龍不作六龍用。其變化妙無端倪矣。此如大舜薦禹于天。不以位傳其子。亦如堯舜之猶病。文王之望道未見。孔子之聖仁豈敢乎。若約佛法釋者。用九。是用有變化之慧。不用七之無變化慧也。陽動。即變為陰。喻妙慧必與定俱。華嚴云。智慧了境同三昧。大慧云。一悟之後。穩貼貼地。皆是此意。群龍者。因中三觀。果上三智也。觀之與智。離四句。絕百非。不可以相求。不可以識識。故無首而吉。

         彖曰。大哉乾元。萬物資始乃統天。雲行雨施。品物流形。
     此孔子彖傳。所以釋文王之彖辭者也。釋彖之法。或闡明文王言中之奧。或點示文王言外之旨。或借文王言句而自出手眼。別申妙義。事非一概。今乾坤二卦。皆是自出手眼。或亦文王言外之旨。此一節是釋元亨二字。以顯性德法爾之妙。所謂無不從此法界流也。蓋乾之德不可勝言。而惟元能統之。元之德不可名狀。惟于萬物資始處驗之。始者。對終而言。不始不足以致終。不終不足名資始。即始而終。故曰統天。舉凡雲行雨施。品物流行。莫非元之德用。所謂始則必亨者也。

         大明終始。六位時成。時乘六龍以御天。
     此一節。是顯聖人以修合性。而自利功圓也。聖人見萬物之資始。便能即始見終。知其由終有始。始終止是一理。但約時節因緣假分六位。達此六位無非一理。則位位皆具龍德。而可以御天矣。天即性德也。修德有功。性德方顯。故名御天。

         乾道變化。各正性命。保合太和。乃利貞。
     此一節。是釋利貞二字。以顯性德本來融遍。所謂無不還歸此法界也。蓋一切萬物既皆資始于乾元。則罔非乾道之變化。既皆乾道變化。則必各得乾道之全體大用。非是乾道少分功能。故能各正性命。物物具乾道全體。又能保合太和。物物具乾元資始大用。乃所謂利貞也。

         首出庶物。萬國咸寧。
     此一節。是顯聖人修德功圓。而利他自在也。
     統論一傳宗旨。乃孔子借釋彖爻之辭。而深明性修。不二之學。以乾表雄猛不可沮壞之佛性。以元亨利貞表佛性本具常樂我淨之四德。佛性必常。常必備乎四德。豎窮橫遍。當體絕待。故曰大哉乾元。試觀世間萬物。何一不從真常佛性建立。設無佛性。則亦無三千性相。百界千如。故舉一常住佛性。而世間果報天。方便淨天。實報義天。寂光大涅槃天。無不統攝之矣。依此佛性常住法身。遂有應身之雲。八教之雨。能令三草二木各稱種性而得生長。而聖人則于諸法實相究盡明了。所謂實相非始非終。但約究竟徹證名之為終。眾生理本名之為始。知其始亦佛性。終亦佛性。不過因于迷悟時節因緣。假立六位之殊。位雖分六。位位皆龍。所謂理即佛。乃至究竟即佛。乘此即而常六之修德。以顯六而常即之性德。故名乘六龍以御天也。此常住佛性之乾道。雖亙古亙今不變不壞。而具足一切變化功用。故能使三草二木各隨其位而證佛性。既證佛性。則位位皆是法界。統一切法無有不盡。而保合太和矣。所以如來成道。首出九界之表。而剎海眾生。皆得安住于佛性中也。

         象曰。天行健。君子以自強不息。
     六十四卦大象傳。皆是約觀心釋。所謂無有一事一物而不會歸于即心自性也。本由法性不息。所以天行常健。今法天行之健而自強不息。則以修合性矣。

         潛龍勿用。陽在下也。見龍在田。德施普也。終日乾乾。反複道也。或躍在淵。進無咎也。飛龍在天。大人造也。亢龍有悔。盈不可久也。用九。天德不可為首也。
     文並可知。佛法釋者。法身流轉五道名日眾生。故為潛龍。理即法身。不可用也。具縛凡夫。能知如來祕密之藏。故德施普。十乘妙觀。念念熏修。故反複道。不住相似中道法愛。故進無咎。八相成道。廣度眾生。故是大人之事。無住大般涅槃。亦不畢竟入于滅度。盡未來時。同流九界。故盈不可久。但恃性德。便廢修德。全以修德而為教門。故天德不可為首。馮文所曰。其潛藏者。非謂有時而發用也。即發用而常潛藏也。其在下者。非謂有時而上也。其上者不離乎下也。乾卦所謂勿用之潛龍。即大衍所謂勿用之一也。

         文言曰。元者。善之長也。亨者。嘉之會也。利者。義之和也。貞者。事之幹也。
     六十四卦不出陰陽二爻。陰陽之純。則為乾坤二卦。乾坤二義明。則一切卦義明矣。故特作文言一傳以申暢之。此一節先明性德也。

         君子體仁足以長人。嘉會足以合禮。利物足以和義。貞固足以幹事。
     此一節明修德也。

         君子行此四德者。故曰乾。元亨利貞。
     此一節結顯以修合性也。非君子之妙修。何能顯乾健之本性哉。
     統論乾坤二義。約性則寂照之體。約修則明靜之德。約因則止觀之功。約果則定慧之嚴也。若性若修。若因若果。無非常樂我淨。常樂我淨之慧名一切種智。常樂我淨之定名首楞嚴定。所以乾坤各明元亨利貞四德也。今以儒理言之。則為仁義。禮智。若一往對釋者。仁是常德。體無遷故。禮是樂德。具莊嚴故。義是我德裁制自在故。智是淨德。無昏翳故。若互攝互含者。仁禮義智性恆故常。仁禮義智以為受用故樂。仁禮義智自在滿足故我。仁禮義智無雜無垢故淨。又四德無雜故為仁。四德周備故為禮。四德相攝故為義。四德為一切法本故為智也。

         初九曰潛龍勿用。何謂也。子曰。龍德而隱者也。不易乎世。不成乎名。遯世無悶。不見是而無悶。樂則行之。憂則違之。確乎其不可拔。潛龍也。
     約聖德釋。如文可解。若約理即釋者。龍德而隱。即所謂隱名如來藏也。昏迷倒惑。其理常存。故不易乎世。佛性之名未彰。故不成乎名。終日行而不自覺。枉入諸趣。然畢竟在凡不減。故遯世無悶。不見是而無悶。樂則行之。而行者亦是佛性。憂則違之。而違者亦是佛性。終日隨緣。終日不變。故確乎其不可拔也。

         九二曰。見龍在田。利見大人。何謂也。子曰。龍德而正中者也。庸言之信。庸行之謹。閑邪存其誠。善世而不伐。德博而化。易曰。見龍在田。利見大人。君德也。
     文亦可解。若約名字即佛釋者。庸言庸行。祇是身口七支。以知法性無染汙故。隨順修行尸波羅密。從此閑九界之邪。而存佛性之誠。初心一念圓解善根。已超三乘權學塵劫功德。而不自滿假。故其德雖博。亦不存德博之想。以成我慢也。發心畢竟二不別。如是二心先心難。故雖名字初心。已具佛知佛見而為君德。

         九三曰。君子終日乾乾。夕惕若厲無咎。何謂也。子曰。君子進德修業。忠信所以進德。也修辭立其誠。所以居業也。知至至之。可與幾也。知終終之。可與存義也。是故居上位而不驕。在下位而不憂。故乾乾因其時而惕。雖危無咎矣。
     忠信是存心之要。而正所以進德。修辭立誠。是進修之功。而正所以居業。此合外內之道也。可往則往是其幾。可止則止是其義。進退不失其道。故上下無不宜矣。若約佛法六即釋者。正觀行位中圓妙功夫也。直心正念真如。名為忠信。所以進德而為正行也。隨說法淨。則智慧淨。導利前人。化功歸己。名為修辭立誠。所以居業而為助行也。知至至之是妙觀。知終終之是妙止。止觀雙行。定慧具足。則能上合諸佛慈力而不驕。下合眾生悲仰而不憂矣。

         九四曰或躍在淵無咎。何謂也。子曰。上下無常。非為邪也。進退無恆。非離群也。君子進德修業。欲及時也。故無咎。
     此正闡明舜禹避位。仍即登位之心事也。若約佛法者。直觀不思議境為上。用餘九法助成為下。心心欲趨薩婆若海為進。深觀六即不起上慢為退。欲及時者。欲于此生了辦大事也。此身不向今生度。更向何生度此身。設不證入圓住正位。不名度二死海。

         九五曰。飛龍在天。利見大人。何謂也。子曰。同聲相應。同氣相求。水流溼。火就燥。雲從龍。風從虎。聖人作而萬物睹。本乎天者親上。本乎地者親下。則各從其類也。
     此明聖人垂衣裳而天下治。初非有意有造作也。佛法釋者。如來成正覺時。悉見一切眾生成正覺。初地離異生性。入同生性。大樂歡喜。悉是此意。乃至證法身已。入普現色身三昧。在天同天。在人同人。皆所謂利見大人。法界六道所同仰也。

         上九曰亢龍有悔。何謂也。子曰。貴而無位。高而無民。賢人在下位而無輔。是以動而有悔也。
     李衷一曰。從來說聖人無亢。卻都從履滿招損上看。夫子乃以無位無民無輔表之。此堯舜有天下而不與之心也。非位喪民叛賢人離去之謂也。動字下得妙。無停思。無貳慮。天下極重難反之局。止在聖人一反掌間。致悔之由。止在一動。處亢之術。止在一悔。佛法釋者。法身不墮諸數。故貴而無位。佛果出九界表。故高而無民。寂光非等覺以下境界。故賢人在下位而無輔。是以究竟位中。必逆流而出。示同九界。還現嬰兒行及病行也。

         潛龍勿用。下也。見龍在田。時舍也。終日乾乾。行事也。或躍在淵。自試也。飛龍在天。上治也。亢龍有悔。窮之災也。乾元用九。天下治也。
     此以時位重釋六爻之義也用九而曰乾元。正顯乾卦全體大用。亦顯潛見惕躍飛亢。皆無首而皆吉。佛法釋者。理即佛為貶之極。故下。名字即佛。未有功夫。故時舍。五品位正修觀行。故行事。相似位擬欲證真。故自試。分證位八相成道故上治。究竟位不住涅槃。故窮之災。用九。則以修合性。故天下治也。

         潛龍勿用。陽氣潛藏。見龍在田。天下文明。終日乾乾。與時偕行。或躍在淵。乾道乃革。飛龍在天。乃位乎天德。亢龍有悔。與時偕極。乾元用九。乃見天則。
     此兼約德之與時。再釋六爻之義也。與時偕極。對與時偕行看。皆所謂時乘御天者也。乃見天則。則潛而勿用亦天則。乃至亢而有悔亦天則也。佛法釋者。佛性隱在眾生身中。故潛藏。一聞佛性。則知心佛眾生三無差別。故天下文明。念念與觀慧相應無間。故與時偕行。捨凡夫性。入聖人性。故乾道乃革。由證三德。方坐道場。故位乎天德。天德者。天然之性德也。極則必返。證佛果者。必當同流九界。性必具修。全性起修。乃見性修不二之則。

         乾元者。始而亨者也。利貞者。性情也。乾始能以美利利天下。不言所利。大矣哉。
     前約仁禮義智四德。以釋元亨利貞。今更申明四德一以貫之。統惟屬乾。而非判然四物也。舉一乾字。必具元德。舉一元字。必統四德。元之大。即乾之大矣。

         大哉乾乎。剛健中正。純粹精也。六爻發揮旁通情也。
     乾具四德。而非定四。故大。故復以剛健等七字而深贊之。卦言其體。爻言其用。卦據其定。爻據其變。體大則用亦大。體剛健中正純粹精。則用亦剛健中正純粹精矣。

         時乘六龍。以禦天也。雲行雨施。天下平也。
     上明乾德體必具用。此明聖人因用以得體也。佛法釋者。此章申明性必具修。修全在性也。佛性常住之理名為乾元。無一法不從此法界而始。無一法不由此法界而建立生長。亦無有一法而不即以此法界為其性情。所以佛性常住之理。遍能出生成就百界千如之法。而實無能生所生。能利所利。以要言之。即不變而隨緣。即隨緣而不變。豎窮橫遍。絕待難思。但可強名之曰大耳。其性雄猛物莫能壞。故名剛。依此性而發菩提心。能動無邊生死大海。故名健。非有無真俗之二邊。故名中。非斷常空假之偏法。故名正。佛性更無少法相雜。故名純。是萬法之體要。故名粹。無有一微塵處。而非佛性之充遍貫徹者。故名精。所以只此佛性乾體。法爾具足六爻始終修證之相。以旁通乎十界迷悟之情。此所謂性必具修也。聖人乘此即而常六之龍。以御合于六而常即之天。自既以修合性。遂能稱性起于身雲。施于法雨。悉使一切眾生同成正覺而天下平。此所謂全修在性也。

         君子以成德為行。日可見之行也。潛之為言也。隱而未見。行而未成。是以君子弗用也。
     此下六爻。皆但約修德。兼約通塞言之。佛法釋者。成德為行。謂依本自天成之性德而起行也。既全以性德為行。則狂心頓歇。歇即菩提。故為日可見之行也。然猶云潛者。以其雖則開悟。習漏未除。故佛性猶為虛妄煩惱所隱而未現。而正助二行。尚在觀行相似。未成般若解脫二德。是以君子必以修德成之。而弗專用此虛解也。

         君子學以聚之。問以辯之。寬以居之。仁以行之。易曰見龍在田。利見大人。君德也。
     學問是聞慧。寬居是思慧。仁行是修慧。從三慧而入圓住。開佛知見。即名為佛。故云君德。

         九三。重剛而不中。上不在天。下不在田。故乾乾因其時而惕。雖危無咎矣。
     重剛者。自強不息。有進而無退也。不中者。不著中道而匆匆取證也。上不在天者。未登十地。入佛知見也。下不在田者。已超十住。開佛知見。因時而惕。正是不思議十行法門。遍入法界。而能行于非道。通達佛道。故雖危無咎。

         九四。重剛而不中。上不在天。下不在田。中不在人。故或之。或之者。疑之也。故無咎。
     重剛不中。亦如上說。中不在人。謂已超十行。示佛知見也。或之者。迴事向理。迴因向果。迴自向他。和融法界而無所偏倚。有似乎疑之也。疑者。擬議以成變化之謂。故雖似有修證之事。而實無事也。夫大人者。與天地合其德。與日月合其明。與四時合其序。與鬼神合其吉凶。先天而天弗違。後天而奉天時。天且弗違。而況于人乎。況于鬼神乎。
     十地入佛知見。如天普覆。如地普載。如日照晝。如月照夜。如四時次序之始終萬物。如鬼神吉凶之折攝群機。根本妙智。窮法界無始之始。差別妙智。建法界無時之時。理既相契弗違。則凡人與鬼神。總囿。于一理者。安得不相順而利見哉。

         亢之為言也。知進而不知退。知存而不知亡。知得而不知喪。其唯聖人乎。知進退存亡而不失其正者。其唯聖人乎。
     凡有慧無定者。惟知佛性之可尚。而不知法身之能流轉五道也。惟知佛性之無所不在。而不知背覺合塵之不亡而亡也。惟知高談理性之為得。而不知撥無修證之為喪也。惟聖人能知進退存亡。之差別。而進亦佛性。退亦佛性。存亦佛性亡亦佛性。進退存亡不曾增減佛性。佛性不礙進退存亡故全性起修。全修在性。而不失其正也。若徒恃佛性。不幾亢而非龍乎。又約究竟位中解者。示現成佛是知進。示現九界是知退。示現聖行梵行嬰兒行是知存。示現病行是知亡。而于佛果智斷無所缺減。是不失其正也。

（坤下　坤上）

         坤。元亨。利牝馬之貞。君子有攸往。先迷後得主利。西南得朋。東北喪朋。安貞吉。
     六畫皆陰。故名為坤。坤者。順也。在天為陰。在地為柔。在人為仁。在性為寂。在修為止。又在器界為載。在根身為腹為腑臟。在家為妻。在國為臣。順則所行無逆。故亦元亨。然必利牝馬之貞。隨順牡馬而不亂。其在君子之體坤德以修道也。必先用乾智以開圓解。然後用此坤行以卒成之。若未有智解。先修定行。則必成暗證之迷。惟隨智後用之。則得主而有利。如目足並運。安穩入清涼池。亦如巧力並具。能中于百步之外也。若往西南。則但得陰之朋類。如水濟水。不堪成事。若往東北。則喪其陰之朋黨。而與智慧相應。方安于定慧均平之貞而吉也。

         彖曰。至哉坤元。萬物資生。乃順承天。坤厚載物。德合無彊。舍弘光大。品物咸亨。牝馬地類。行地無疆。柔順利貞。君子攸行。先迷失道。後順得常。西南得朋。乃與類行。東北喪朋。乃終有慶。安貞之吉。應地無彊。
     此傳詳釋彖辭。先約地道明坤四德。次明君子體坤德而應地道也。資始所以稟氣。資生所以成形。由稟氣故。方得成形。故名順承天也。德合無彊。言其與天合德。西南。則兌離以及于於巽。皆陰之類。東北。則震艮以至坎乾。可賴之以終吉矣。佛法釋者。以坤表多所舍蓄而無積聚之如來藏性。約智名乾。約理名坤。約照名乾。約寂名坤。又可約性名乾。約修名坤。又可修中慧行名乾。行行名坤。乾坤實無先後。以喻理智一如。寂照不二。性修交徹。福慧互嚴。今于無先後中說先後者。由智故顯理。由照故顯寂。由性故起修。由慧故導福。而理與智冥。寂與照一。修與性合。福與慧融。故曰至哉坤元萬物資生乃順承天也。稱理之行。自利利他。一行一切行。故德合于無疆之智而含弘光大也。牝馬行地。雖順而健。三昧隨智慧行。所以為佛之三昧也。夫五度如盲。般若如導。若以福行為先。則佛知見未開。未免落于旁蹊曲徑而失道。惟以智導行。行順于智。則智常而行亦常。故西南得朋。不過與類俱行而已惟東北喪朋。則于一一行中具見佛性。而行行無非法界。當體絕待。終有慶矣。所以安貞之吉。定慧均平。乃可應如來藏性之無疆也。

         象曰。地勢坤。君子以厚德載物。
     性德本厚。所以地勢亦厚。今法地勢以厚積其德。荷載群品。正以修合性之真學也。

         初六。履霜堅冰至。象曰。履霜堅冰。陰始凝也。馴致其道。至堅冰也。
     此爻其靜為垢。其變為復。垢則必至于坤。復則必至于乾。皆所謂馴致其道者也。問曰。乾坤之初爻。等耳。乾胡誡以勿用。坤胡決其必至乎。答曰。陽性動。妄動。恐其洩也。故誡之。陰性靜。安靜則有成也。故決之。積善積惡。皆如履霜。餘慶餘殃。皆如堅冰。陽亦有剛善剛惡。陰亦有柔善柔惡。不當偏作陰柔邪惡釋之。說統云。善乾惡坤。此晉魏大謬處。九家易曰。霜者。乾之命。堅冰者。陰功成也。京氏曰。陰雖柔順。氣則堅剛。為無邪氣也。陰中有陽。氣積萬象。孫聞斯曰。隤霜不殺菽。冬無冰。春秋皆為記異。然時霜而霜。時冰而冰。正令正道。以堅冰為至。而至之自初也。如是謂凝謂順。冰畢竟是陰之所結。然惟陽伏于內。故陰氣外沍而為冰。聖人於乾曰為冰。明是此處註腳。馴致二字。正表坤德之順處。腳跟無霜。不秋而凋。面孔無血。見敵輒走。若約佛法釋者。乾之六爻。兼性修而言之。坤之六爻。皆約修德定行而言。初上二爻。表世間味禪之始終。中間四爻。表禪波羅密具四種也。二即世間淨禪。而達實相。三即亦世間亦出世禪。四即出世間禪。五即非世間非出世禪。又借乾爻對釋。初九有慧無定。故勿用。欲以養成其定。初六以定含慧。故如履霜若馴致之。則為堅冰之乾德。九二中道妙慧。故利見大人。六二中道妙定。故無不利。九三慧過于定。故惕厲而無咎。六三定有其慧。故舍章而可貞。九四慧與定俱。故或躍而可進。六四定過于慧。故括囊而無譽。九五大慧中正。故在天而利見。六五大定即慧。故黃裳而元吉。亢以慧有定而知悔。戰則定無慧而道窮也。又約乾為正行。坤為助行者。坤之六爻即表六度。佈施如履霜。馴之可致堅冰。冰者。乾德之象。故云乾為冰也。持戒則直方大。攝律儀故直。攝善法故方。攝眾生故大。忍辱為含章。力中最故。精進如括囊。於法無遺失故。禪定如黃裳。中道妙定遍法界故。智慧如龍戰。破煩惱賊故。

         六二。直方大。不習無不利。象曰。六二之動。直以方也。不習無不利。地道光也。
     純柔中正。順之至也。順理故直。依理而動故方。既直且方。則必大矣。此地道本具之德。非關習也。佛法釋者。世間淨禪即是實相。故直方大。正念真如為直。定之體也。善法無缺為方。定之相也。功德廣博為大。定之用也。世間淨禪法爾本具實相三德。能于根本禪中通達實相。故不習而無不利也。向淨禪中。覷實相理。名之為動。動則三德之理現前。于禪開祕密藏。故地道光。

         六三。含章可貞。或從王事。無成有終。象曰。含章可貞。以時發也。或從王事。知光大也。
     蘇眉山曰。三有陽德。苟用其陽。則非所以為坤也。故有章而含之。有章則可以為正矣。然以其可正而遂專之。亦非所以為坤也。故從事而不造事。無成而代有終。佛法釋者。亦世間亦出世禪。亦愛亦策。故含章而可貞或從一乘無上王三昧事。則借此可發出世上上妙智而有終。不復成次第禪矣。

         六四。括囊。無咎無譽。象曰。括囊無咎。慎不害也。
     得陰之正。而處于上卦之下。位高任重。故括囊以自慎焉。吳幼清曰。坤體虛而容物。囊之象也。四變為奇。塞壓其上。猶括結囊之上口。人之謹閉其口而不言。亦猶是也。蘇眉山曰。咎與譽。人之所不能免也。出乎咎。必入乎譽。脫乎譽。必罹乎咎。咎所以致罪。而譽所以致疑也。甚矣。無譽之難也。佛法釋者。出世間禪切忌取證。取證則墮聲聞闢支佛地。雖無生死之咎。亦無利他之譽矣。若能慎其誓願。不取小證。則不為大乘之害也。

         六五。黃裳元吉。象曰。黃裳元吉。文在中也。
     黃者。中色。君之德也。裳者。下飾。臣之職也。三分天下有其二。以服事殷。斯之謂乎。佛法釋者。非世間非出世禪。禪即中道實相。故黃。不起滅定。現諸威儀。同流九界。故如裳。此真無上菩提法門。故元吉定慧莊嚴。名之曰文。全修在性。名文在中。

         上六。龍戰于野。其血玄黃。象曰。龍戰於野。其道窮也。
     其靜為夬。其變為剝。皆有戰之義焉。善極則斷惡必盡。惡極則斷善必盡。故窮則必戰。戰則必有一傷也。陳旻昭曰。此天地既已定位。而震龍欲出。故戰于野也。震為龍。為玄黃。氣已盛故為血。窮乎上者必反下。故為屯卦之初爻。夫乾坤立而有君。故次之以屯。有君則有師。故次之以蒙。屯明君道。蒙明師道。乾坤即天地父母。合而言之。天地君親師也。佛法釋者。無想天灰凝五百劫而墮落。非非想天八萬大劫而還作飛貍牛蟲。乃至四禪無聞比丘墮阿鼻獄。皆偏用定。而不知以慧濟之。故至于如此之窮。

         用六。利永貞。象曰。用六永貞。以大終也。
     此總明百九十二陰爻所以用六而不用八之旨也。八為少陰。靜而不變。六為老陰。動而變陽。今筮得坤卦。六爻皆六。則變為乾卦。不惟順承乎天。亦且為天行之健矣。佛法釋者。用八如不發慧之定。用六如發慧之定。發慧之定。一切皆應久修習之。禪波羅密至佛方究竟滿。故曰大終。

         文言曰。坤。至柔而動也剛。至靜而德方。後得主而有常。含萬物而化光。坤道其順乎。承天而時行。
     此仍以地道申贊坤之德也。贊乾。則自元而亨而利而貞。贊坤。則自貞而利而亨而元。乾之始必徹終。而坤之終必徹始也。文並可知。佛法釋者。即是直贊禪波羅密。以其住寂滅地。故至柔至靜。以其能起神通變化。普應群機。感而遂通。故動剛德方。由般若為導而成。故後得主而有常。所謂般若常故禪亦常也。于禪中具足萬行。一一妙行與智相應。導利含識。故含萬物而化光。非智不禪。故坤道為順。非禪不智。故承天時行也。

         積善之家。必有餘慶。積不善之家。必有餘殃。臣弒其君。子弒其父。非一朝一夕之故。其所由來者漸矣。由辯之不早辯也。易曰履霜堅冰至。蓋言順也。
     順。即馴致其道之謂。洪化昭曰。臣而順。必不弒君。子而順。必不弒父。此正所謂辯之于早者。不作慎字解。陳非白問曰。何故積善餘慶積惡餘殃。不發實相之美。但含而未發。以此為王三昧之助。弗宜偏修以至成也。蓋禪定隨智慧行。如地承天。如妻隨夫。如臣輔君。然智慧不得禪定。則不能終其自利利他之事。故禪定能代有終也。

         天地變化。草木蕃。天地閉。賢人隱。易曰括囊無咎無譽。蓋言謹也。
     能謹則可以成變化。變化則草木亦蕃。不謹則天地必閉。閉則雖賢人亦隱矣。安得不括囊哉。佛法釋者。定慧變化。則三草二木各得潤澤生長。若入于出世果證。則灰身泯智。而無利生之事矣。故修此法門者不可以不謹也。

         君子黃中通理。正位居體。美在其中。而暢于四支。發于事業。美之至也。
     黃是中色。即表中德。德雖在中。而通乎腠理。故雖屬正位。仍居四體。此釋黃裳義也。美在其中等。重牒上義以釋元吉之義。佛法釋者。以黃中三昧。而通達實相之理。實相雖名正位。遍入一切諸法而居眾體。蓋惟深證非世間非出世上上之禪。故能暢于四支。發于事業。而三輪不思議化。普利法界。乃為美之至也。
     明于乾之初爻。而明于坤之初爻耶。答曰。乾是智巧。坤是聖力。非智巧則不能知善知惡。非聖力則不能積善積惡。故曰乾知大始坤作成物。佛法釋者。十善為善。十惡為不善。無漏為善。有漏為不善。利他為善。自利為不善。中道為善。二邊為不善。圓中為善。但中為不善。善即君父之義。不善即臣子之義以善統御不善。則不善即善之臣子。以不善妨礙于善。則善遂為不善所障。如君父之被弒矣。所以千里之行。始于一步。必宜辯之于早也。
     其正也方其義也。君子敬以直內。義以方外。敬義立而德不孤。直方大。不習無不利。則不疑其所行也。
     惟正故直。惟義故方。直方皆本具之德。而敬之一字。乃君子修道之要術也。敬即至順。順則必直且方。而德不孤。可謂大矣。佛法釋者。正念真如。是定之內體。具一切義。而無減缺。是定之外相。既具內體外相。則必大用現前而德不孤。所以于禪開祕密藏。了了見于佛性而無疑也。

         陰雖有美含之。以從王事。弗敢成也。地道也。妻道也。臣道也。地道無成。而代有終也。
     文義可知佛法釋者。亦世間亦出世禪。雖即具足陰疑于陽必戰為其嫌于無陽也。故稱龍焉。猶未離其類也。故稱血焉。夫玄黃者。天地之雜也。天玄而地黃。
     夫陰陽皆本于太極。則本于體。何至相疑而戰哉。陽者見之謂之陽。不知與陰同體。故疑陰而必戰。陰者見之謂之陰。不知與陽同體。故亦疑陽而必戰。方陰之盛而戰陽。則有似乎無陽。故稱龍。以明陽本未嘗無焉。逮陰之動而變陽。則似離乎陰類。故稱血。以明陰仍未離類焉。夫惟動而將變。故玄黃相雜耳。變定之後。天玄地黃。豈可雜哉。子韶風草頌云。君子何嘗去小人。小人如草去還生但令鼓舞心歸化。不必區區務力爭。得此旨者。可以立消朋黨之禍。不然。君子疑嫌小人。小人亦疑嫌君子。不至于兩敗俱傷者幾希矣。佛法釋者。始則誤認四禪為四果。及至後陰相現。則反疑四果不受後有之說為虛。而起謗佛之心。是必戰也。然世間豈無真證四果智德者耶。故稱龍。以顯四果之非虛焉。彼雖自謂四果。止是暗證味禪實未離于生死之類。故稱血。以定其類焉。夫玄黃者。定慧俱傷之象也。以定傷慧。慧傷而定亦傷。然此俱約修德。故言傷耳。若本有寂照之性。則玄自玄。黃自黃。雖闡提亦不能斷性善。雖昏迷倒惑。其理常存。豈可得而雜哉。又觀心釋者。陰陽各論善惡。今且以陰為惡。以陽為善。善惡無性。同一如來藏性。何疑何戰。惟不達性善性惡者。則有無相傾。起輪迴見而必戰。戰則埋沒無性之妙性。似乎無陽。故稱龍以顯性善之不斷焉。既以善惡相抗則二俱有漏。故稱血以顯未離生死類焉。夫善惡想傾奪者。由未達妙性體一。而徒見幻妄事相之相雜也。實則天玄地黃。性不可改。何嫌何疑。何法可相戰耶。善惡不同。而同是一性。如玄黃不同。而同是眼識相分。天地不同。而同一太極。又如妍媸影像不同。而同在一鏡也。若知不同而同。則決不敵對相除而成戰。若知同而不同。則決應熏習無漏善種以轉惡矣。

         周易禪解卷第一

         周易禪解卷第二

                                                           北天目道人蕅益智旭著

         上經之二

（震下　坎上）

         屯。元亨利貞。勿用有攸往。利建侯。
     乾坤始立。震一索而得男。為動。為雷。坎再索而得男。為陷。為險。為雲。為雨。乃萬物始生之時。出而未申之象也。始則必亨。始或不正。則終于不正矣。故元亨而利于正焉。此元亨利貞。即乾坤之元亨利貞也。乾坤全體太極。則屯亦全體太極也。而或謂乾坤二卦大。餘卦小。不亦惑乎。夫世既屯矣。儻務往以求功。祇益其亂。唯隨地建侯。俾人人各歸其主。各安其生。則天下不難平定耳。楊慈湖曰。理屯如理絲。固自有其緒。建侯。其理之緒也。佛法釋者。有一劫初成之屯。有一世初生之屯。有一事初難之屯。有一念初動之屯。初成。初生。初難。姑置弗論。一念初動之屯。今當說之。蓋乾坤二卦。表妙明明妙之性覺。性覺必明。妄為明覺。所謂真如不守自性。無明初動。動則必至因明立所而生妄能。成異立同。紛然難起。故名為屯。然不因妄動。何有修德。故曰。無明動而種智生。妄想興而涅槃現。此所以元亨而利貞也。但一念初生。既為流轉根本。故勿用有所往。有所往。則是順無明而背法性矣。惟利即于此處用智慧深觀察之。名為建侯。若以智慧觀察。則知念無生相。而當下得太平矣。觀心妙訣孰過于此。

         彖曰。屯。剛柔始交而難生。動乎險中。大亨貞。雷雨之動滿盈。天造草昧。宜建侯而不寧。
     乾坤立而剛柔交。一索得震為雷。再索得坎為雨。非難生乎。由動故大亨。由在險中故宜貞。夫雷雨之動。本天地所以生成萬物。然方其盈滿交作時。則天運尚自草亂昧暝。諸侯之建。本聖王所以安撫萬民。然方其初建。又豈可遽謂寧貼哉。佛法釋者。無明初動為剛。因明立所為柔。既有能所。便為三種相續之因。是難生也。然此一念妄動。既是流轉初門。又即還滅關竅。惟視其所動何如耳。當此際也。三細方生。六麤頓具。故為雷雨滿盈天造草昧之象。宜急以妙觀察智重重推簡。不可坐在滅相無明窠臼之中。蓋凡做功夫人。若見雜念暫時不起。便妄認為得力。不知滅是生之窟宅。故不可守此境界。還須推破之也。

         象曰。雲雷屯。君子以經綸。
     在器界。則有雲雷以生草木。在君子。則有經綸以自新新民。約新民論經綸。古人言之詳矣。約自新論經綸者。豎觀此心不在過現未來。出入無時。名為經。橫觀此心不在內外中間。莫知其鄉。名為綸也。佛法釋者。迷于妙明明妙真性。一念無明動相即為雷。所現晦昧境界之相即為雲。從此便有三種相續。名之為屯。然善修圓頓止觀者。只須就路還家。當知一念動相即了因智慧性。其境界相即緣因福德性。于此緣了二因。豎論三止三觀名經。橫論十界百界千如名綸也。此是第一觀不思議境。

         初九。磐桓。利居貞。利建侯。
     有君德而無君位。故磐桓而利居貞。其德既盛。可為民牧。故利建侯以濟屯也。佛法釋者一念初動。一動便覺。不隨動轉。名為磐桓。所謂不遠之復。乃善于修證者也。由其正慧為主。故如頓悟法門。

         象曰。雖磐桓。志行正也。以貴下賤。大得民也。
     磐桓不進。似無意于救世。然斯世決非強往求功者所能救。則居貞乃所以行正耳。世之屯也。由上下之情隔絕。今能以貴下賤。故雖不希望為侯。而大得民心。不得不建之矣。佛法釋者。不隨生死流。乃其隨順法性流而行于正者也。雖復頓悟法性之貴。又能不廢事功之賤。所謂以中道妙觀遍入因緣事境。故正助法門並得成就。而大得民。

         六二。屯如邅如。乘馬班如。匪寇婚媾。女子貞不字。十年乃字。
     柔德中正。上應九五。乃乘初九得民之侯。故邅如班如而不能進也。初本非寇。而二視之則以為寇矣。吾豈與寇為婚媾哉。寧守貞而不字。至于十年之久。乃能字于正應耳。吳幼清曰。二三四在坤為數十。過坤十數。則逢五正應而許嫁矣。佛法釋者。此如從次第禪門修證功夫。蓋以六居二。本是中正定法。但不能頓超。必備歷觀練熏修諸禪方見佛性。故為十年乃字。

         象曰。六二之難。乘剛也。十年乃字。反常也。
     乘剛故自成難。非初九難之也。數窮時極。乃反于常。明其不失女子之貞。佛法釋者。乘剛即是煩惱障重。故非次第深修諸禪。不足以斷惑而反歸法性之常。

         六三。即鹿無虞。惟入于林中。君子幾。不如舍。往吝。
     欲取天下。須得賢才。譬如逐鹿須藉虞人。六三自既不中不正。又無應與。以此濟屯。屯不可濟。徒取羞耳。佛法釋者。欲修禪定。須假智慧。自無正智。又無明師良友。瞎鍊盲修。則墮坑落塹不待言矣。君子知幾。寧捨蒲團之功。訪求知識為妙。若自信自恃。一味盲往。必為無聞比丘。反招墮落之吝。

         象曰。即鹿無虞。以從禽也。君子舍之。往吝窮也。
     堯舜揖讓。固是有天下而不與。湯武征誅。亦是萬不得已。為救斯民。非富天下。今六三不中不正。居下之上。假言濟屯。實貪富貴。故曰以從禽也。從禽已非聖賢安世之心。況無無應與。安得不吝且窮哉。佛法釋者。貪著味禪。名為從禽。本無菩提大志願故。

         六四。乘馬班如。求婚媾往。吉無不利。
     柔而得正。居坎之下。近于九五。進退不能自決。故乘馬而班如也。夫五雖君位。不能以貴下賤。方屯其膏。初九得民于下。實我正應。奈何不急往乎。故以吉無不利策之。佛法釋者。六四正而不中。以此定法而修。則其路迂遠難進。惟求初九之明師良友以往。則吉無不利矣。

         象曰。求而往。明也。
     佛法釋者。不恃禪定功夫。而求智慧師友。此真有決擇之明者也。

         九五。屯其膏。小貞吉。大貞凶。
     屯難之世。惟以貴下賤。乃能得民。今尊居正位。專應六二。膏澤何由普及乎。夫小者患不貞一。大者患不廣博。故在二則吉。在五則凶也。佛法釋者。中正之慧固可斷惑。由其早取正位。則墮聲聞闢支佛地。所以四弘膏澤不復能下于民。在小乘則速出生死而吉。在大乘則違遠菩提而凶。

         象曰。屯其膏。施未光也。
     非無小施。特不合于大道耳。

         上六。乘馬班如。泣血漣如。
     以陰居陰。處險之上。當屯之終。三非其應。五不足歸。而初九又甚相遠。進退無據。將安歸哉。佛法釋者。一味修于禪定。而無慧以濟之。雖高居三界之頂。不免窮空輪轉之殃。決不能斷惑出生死。故乘馬班如。八萬大劫。仍落空亡。故泣血漣如。

         象曰。泣血漣如。何可長也。
     佛法釋者。八萬大劫。究竟亦是無常。

（坎下　艮上）

         蒙。亨。匪我求童蒙。童蒙求我。初筮告。再三瀆。瀆則不告。利貞。
     再索得坎。既為險為水。三索得艮。復為止為山。遇險而止。水涵于山。皆蒙昧未開發之象也。蒙雖有蔽于物。物豈能蔽性哉。故亨。但發蒙之道。不可以我求蒙。必待童蒙求我。求者誠。則告之必達。求者瀆。則告者亦瀆矣。瀆豈發蒙之正耶。不憤不啟。不悱不發。孔子真善于訓蒙者也。佛法釋者。夫心不動則已。動必有險。遇險必止。止則有反本還源之機。蒙所以有亨道也。蒙而欲亨。須賴明師良友。故凡為師友者。雖念念以教育成就為懷。然須待其求我。方成機感。又必初筮則告。方顯法之尊重。其所以告之者。又必契理契機而貞。然後可使人人為聖為佛矣。

         彖曰。蒙。山下有險。險而止。蒙。蒙亨。以亨行時中也。匪我求童蒙。童蒙求我。志應也。初筮告。以剛中也。再三瀆。瀆則不告。瀆蒙也。蒙以養正。聖功也。
     山下有險。即是遇。險而止。故名為蒙。蒙之所以可亨者。由有能亨人之師。善以時中行教故也。雖有善教。必待童蒙求我者。彼有感通之志然後可應。如水清方可印月也。初筮即告者。以剛而得中。故應不失機也。瀆則不告者。非是恐其瀆我。正恐瀆蒙而有損無益也。及其蒙時。即以正道養之。此聖人教化之功。令彼亦得成聖者也。

         象曰。山下出泉。蒙。君子以果行育德。
     溪澗不能留。故為果行之象。盈科而後進。故為育德之象。自既果行育德。便可為師作範矣。佛法釋者。此依不思議境而發真正菩提心也。菩提之心不可沮壞。如泉之必行。四弘廣被。如泉之潤物。

         初六。發蒙。利用刑人。用說桎梏。以往吝。
     以九二上九二陽為師道。以餘四陰爻為弟子。初六以陰居下。厥蒙雖甚。而居陽位。又近九二。故有可發之機。夫蒙昧既甚。須用折伏法門。故利用刑人。所謂扑作教刑也。然既說桎梏之後。當羞愧懲艾而不出。若遽有所往。則吝矣。

         象曰。利用刑人。以正法也。
     以正法而扑作教刑。豈瞋打之謂哉。

         九二。包蒙吉納婦吉。子克家。
     以九居二。知及之。仁能守之。師之德也。蘇眉山曰。童蒙若無能為。然容之則足為助。拒之則所喪多矣。明不可以無蒙。猶子不可以無婦。子而無婦。不能家矣。佛法釋者。定慧平等。自利已成。故可以包容覆育群蒙而吉。以此教授群蒙修行妙定。名納婦吉。定能生慧。慧能紹隆佛種。為子克家。婦是定。子是慧也。

         象曰。子克家。剛柔接也。
     明納婦而云子克家者。以定必發慧。慧必與定平等。而非偏也。

         六三。勿用取女。見金夫。不有躬。無攸利。
     以陰居陽。不中不正。乃駁雜之質。宜從上九正應處。求其擊蒙之大鉗錘。方可治病。今貪九二之包容慈攝。殆如女見金夫而失節者乎。佛法釋者。不中不正。則定慧俱劣。而居陽位。又是好弄小聰明者。且在坎體之上。機械已深。若使更修禪定。必于禪中發起利使邪見。利使一發。則善根斷盡矣。

         象曰。勿用取女。行不順也。
     行不順。故須惡辣鉗錘以煆鍊之。不可使其修定。

         六四。困蒙吝。
     陰爻皆蒙象也。初可發。三可擊。五可包。惟四絕無明師良友。則終于蒙而已。可恥孰甚焉。

         象曰。困蒙之吝。獨遠實也。
     非實德之師友遠我。我自獨遠于師友耳。師友且奈之何哉。

         六五。童蒙吉。
     以六居五。雖大人而不失其赤子之心。故為童蒙而吉。蓋上親上九之嚴師。下應九二之良友故也。蘇眉山曰。六五之位尊矣。恐其不安于童蒙之分。而自強于明。故教之曰童蒙吉。

         象曰。童蒙之吉。順以巽也。
     學道之法。順則能入。設行不順。則入道無從矣。

         上九。擊蒙。不利為寇。利禦寇。
     陽居陰位。剛而不過。能以定慧之力。擊破蒙昧之關者也。然訓蒙之道。原無實法繫綴于人。所謂但有去翳法。別無與明法。若欲以我法授設。則是為寇。若應病與藥。為其解粘去縛。則是禦寇也。

         象曰。利用禦寇。上下順也。
     無實法繫綴于人。則三根普接。契理契機。故上下皆順。

（乾下　坎上）

         需。有孚。光亨貞吉。利涉大川。
     養蒙之法。不可欲速。類彼助苗。故必需其時節因緣。時節若到。其理自彰。但貴因真果正。故有孚則光亨而貞吉也。始雖云需。究竟能度生死大川。登于大般涅槃彼岸矣。

         彖曰。需。須也。險在前也。剛健而不陷。其義不困窮矣。需有孚光亨貞吉。位乎天位。以正中也。利涉大川。往有功也。
     險在前而知須。乃是剛健之德。不妄動以自陷耳。坎何嘗拒乾哉。且坎得乾之中爻。與乾合德。今九五位乎天位。素與乾孚。則乾之利涉。往必有功。可無疑矣。佛法釋者。譬如五百由旬險難惡道名險在前。智慧之力不被煩惱所陷。故終能度脫而不困窮。坎中一陽。本即乾體。喻煩惱險道之性本如來藏。以此不生不滅之性為本修因。則從始至終。無非稱性天行之位。從正因性。中中流入薩婆若海。故利涉大川。從凡至聖而有功也。

         象曰。雲上於天。需君子以飲食宴樂。
     果行育德之後。更無餘事。但飲食宴樂。任夫雲行雨施而已。佛法釋者。助道行行為飲。正道慧行為食。以稱性所起緣了二因莊嚴一性。如雲上于天之象。全性起修。全修在性。不藉劬勞肯綮修證。故名宴樂。此是善巧安心止觀。止觀不二。如飲食調適。

         初九。需于郊。利用恆。無咎。
     溫陵郭氏云。此如顏子之需。佛法釋者。理即位中。不足以言需。名字位中。且宜恆以聞熏之力資其慧性。未與煩惱魔軍相戰也。

         象曰。需于郊。不犯難行也。利用恆無咎。未失常也。

         九二。需于沙。小有言。終吉。
     郭氏云。此如孔子之需。佛法釋者。觀行位中。既已伏惑。則魔軍動矣。故小有言。

         象曰。需于沙。衍在中也。雖小有言。以吉終也。

         九三。需于泥。致寇至。
     郭氏云。此如周公之需。佛法釋者。相似位中。將渡生死大河。故有以致魔軍之來而後降之。

         象曰。需于泥。災在外也。自我致寇。敬慎不敗也。
     災既在外。故主人不迷客不得便。但以願力使其來戰。以顯降魔成道之力。而三觀之功。敬而且慎。決無敗也。

         六四。需于血。出自穴。
     郭氏云。此如文王之需。佛法釋者。魔軍敗衄。超然從三界穴出而成正覺矣。

         象曰。需于血。順以聽也。
     未嘗用力降魔。止是慈心三昧之力。魔軍自退。而菩提自成耳。

         九五。需于酒食。貞吉。
     郭氏云，此如帝堯館甥之需。佛法釋者。魔界如即佛界如。惟以定慧力莊嚴而度眾生。故為需于酒食。

         象曰。酒食貞吉。以中正也。

         上六。入于穴。有不速之客三人來。敬之。終吉。
     郭氏曰。此如仁傑之結交五虎。佛法釋者。不惟入佛境界。亦可入魔境界。還來三界。廣度眾生。觀三界依正因果諸法。無不現現成成即是一心三觀。故常為三界不請之友。而三界眾生有敬之者必終吉也。

         象曰。不速之客來。敬之終吉。雖不當位。未大失也。
     既同流三界。雖不當佛祖之位。而隨類可以度生。設眾生有不知而不敬者。亦與遠作得度因緣。而未大失也。

（坎下　乾上）

         訟。有孚窒。惕中吉。終凶。利見大人。不利涉大川。
     天在上而水就下。上下之情不通。所以成訟。然坎本得乾中爻以為體。則跡雖違。而性未嘗非一也。惕中則復性而吉。終訟則違性而凶。利見大人。所以復性也。不利涉大川。誡其逐流而違性也。佛法釋者。夫善養蒙之道。以圓頓止觀需之而已。若煩惱習強。不能無自訟之功。訟者。懺悔剋責。改過遷善之謂也。有信心而被煩惱惡業所障窒。當以慚愧自惕其中而吉。若悔之不已。無善方便。則成悔蓋而終凶。宜見大人以決擇開發斷除疑悔。不利涉于煩惱生死大川而終致陷沒也。

         彖曰。訟。上剛下險。險而健。訟。訟有孚窒惕中吉。剛來而得中也。終凶。訟不可成也。利見大人。尚中正也。不利涉大川。入于淵也。
     剛而無險。則不必自訟。險而無剛。則不能自訟。今處煩惱險惡窟中。而慧性勇健。所以有自訟改過之心也。所謂有孚窒惕中吉者。以剛德來復于無過之體。僅取滅罪即止。不過悔以成蓋也。所謂終凶者。悔箭入心。則成大失。故不可使其成也。所謂利見大人者。中正之德有以決疑而出罪也。所謂不利涉大川者。心垢未淨。而入生死海中。必至墮落而不出也。約觀心者。修慧行名見大人。修禪定名涉大川。需約無過之人。故可習定。訟約有過之人。習定則發魔事也。

         象曰。天與水違行。訟。君子以作事謀始。
     天亦太極。水亦太極。性本無違。天一生水。亦未嘗違。而今隨虛妄相。則一上一下。其行相違。所謂意欲潔而偏染者也。祇因介爾一念不能慎始。致使從性所起煩惱。其習漸強而違于性。故君子必慎其獨。謹于一事一念之始。而不使其滋延難治。夫是之謂善于自訟者也。佛法釋者。是破法遍。謂四性簡責。知本無生。

         初六。不永所事。小有言。終吉。
     大凡善貴剛進。惡宜柔退。初六柔退。故為惡未成。改悔亦易。不過小有言而已。此如佛法中作法懺也。

         象曰。不永所事。訟不可長也。雖小有言。其辯明也。

         九二。不克訟。歸而逋。其邑人三百戶。無眚。
     剛而不正。不能自克以至于訟。然犯過既重。何能無損。但可逋逃。處于卑約。庶免災耳。此如佛法中。比丘犯戒。退作與學沙彌者也。

         象曰。不克訟。歸逋竄也。自下訟上。患至掇也。
     佛法釋者。自既犯戒而居下流。欲以小小懺悔而復上位。罪必不滅。且亂法門矣。

         六三。食舊德。貞厲終吉。或從王事。無成。
     六三陰柔。不敢為惡。但謹守常規。小心翼翼。故得終吉。然是硜硜之士。恐不足以成大事也。

         象曰。食舊德。從上吉也。
     自立則不能。附人則仍吉。所謂倚松之葛。上聳千尋也。佛法釋者。雖非大乘法門。若開權顯實。則彼所行亦即是菩薩道。故必從上乘圓頓之解方吉。

         九四。不克訟。復即命。渝安貞。吉。
     九四亦是不正之剛。故不能自克以至于訟。然居乾體。則改悔力強。故能復歸無過。而悟性命淵微之體。是則反常合道。猶佛法中因取相懺而悟無生者也。

         象曰。復即命。渝安貞。不失也。

         九五。訟元吉
     剛健中正。有不善未嘗不知。知之未嘗復行。乃至小罪。恆懷大懼而不敢犯。大善而吉之道也。佛法。則性業遮業。三千八萬。無不清淨者矣。

         象曰。訟元吉。以中正也。

         上九。或錫之鞶帶。終朝三褫之。
     過極之剛。不中不正。數數犯過。數數改悔。就改悔處。薄有慚愧之衣。猶如鞶帶。就屢犯處。更無一日清淨。猶如三褫也。

         象曰。以訟受服。亦不足敬也。
     有過而改。名為慚愧。已不若無過之足敬矣。又何必至三褫而後為恥哉。此甚誡人不可輒犯過也。

（坎下　坤上）

         師。貞。丈人吉。無咎。
     夫能自訟。則不至于相訟矣。相訟而不得其平則亂。亂則必至于用師。勢之不得不然。亦撥亂之正道也。但兵凶戰危。非老成有德之丈人何以行之。佛法釋者。蒙而無過。則需以養之。蒙而有過。則訟以改之。但眾生煩惱過患無量。故對破法門亦復無量。無量對破之法名之為師。亦必以正治邪也。然須深知藥病因緣。應病與藥。猶如老將。善知方略。善知通塞。方可吉而無咎。不然。法不逗機。藥不治病。未有不反為害者也。

         彖曰。師。眾也。貞。正也。能以眾正。可以王矣。剛中而應。行險而順。以此毒天下。而民從之。吉。又何咎矣。
     用眾以正。謂六五專任九二為將。統御群陰。此王者之道也。兵者不得已而用之。猶藥治病。故名為毒天下。佛法釋者。師是眾多法門。貞是出世正印也能以眾多法門正無量邪惑。則自利利他。可以為法王而統治法界矣。剛中則定慧莊嚴。隨感而應。雖行于生死險道。而未嘗不順涅槃。以此圓頓妙藥。如毒鼓毒乳。毒于天下。而九界之民皆悉從之吉。又何咎矣。

         象曰。地中有水。師。君子以容民畜眾。
     地中有水。水載地也。君子之德猶如水。故能容陰民而畜坤眾。容民即所以畜眾。未有（片*戈）民以養兵者也。為君將者奈何弗深思哉。佛法釋者。一切諸法中。悉有安樂性。亦悉具對治法。如地中有水之象。故君子了知八萬四千塵勞門。即是八萬四千法門。而不執一法。不廢一法也。此是善識通塞。如撫之則即民即兵。失之則為賊為寇。

         初六。師出以律。否臧凶。
     大司馬九伐之法名之為律。師出苟不以律。縱令徼幸成功。然其利近。其禍遠。其獲小。其喪大。故凶。孟子所謂一戰勝齊遂有南陽然且不可也。佛法釋者。初機對治之法。無過大小乘律。若違律制。則身口意皆悉不善而凶矣。

         象曰師出以律。失律凶也。

         九二。在師中吉。無咎。王三錫命。
     以大將才德。膺賢主專任。故但有吉而無咎也。陳旻昭曰。九二以一陽。而五陰皆為所用。不幾為權臣乎。故曰在師中吉。以見在朝則不可也。佛法釋者。有定之慧。遍用一切法門自治治他。故吉且無咎。而法王授記之矣。

         象曰。在師中吉。承天寵也。王三錫命。懷萬邦也。
     自古未有無主于內。而大將能立功于外者。九二之吉。承六五之寵故也。為天下得人者謂之仁。故三錫命于賢將。即所以懷萬邦。佛法釋者。承天行而為聖行梵行等。所謂一心中五行。故為法王所寵。而授記。以廣化萬邦也。

         六三。師或輿尸。凶。
     不中不正。才弱志剛。每戰必敗。不言可知。佛法釋者。不知四悉因緣。而妄用對治。反致損傷自他慧命。

         象曰。師或輿尸。大無功也。

         六四。師左次。無咎。
     雖柔弱而得正。不敢行險徼倖以自取敗。故無咎也。佛法釋者。此如宣律師不敢妄號大乘。

         象曰。左次無咎。未失常也。

         六五。田有禽。利執言。無咎。長子帥師。弟子輿尸。貞凶。
     柔中之主。當此用師之時。仗義執言以討有罪。固無過也。但恐其多疑。而不專任九二之長子。故誡以弟子輿尸。雖正亦凶。佛法釋者。田中有禽。妨害良禾。喻心有煩惱。妨害道芽也。利執言者。宜看經教以照了之也。然看經之法。依義不依語。依了義不依不了義。依智不依識。若能深求經中義理。隨文入觀。則如長子帥師。若但著文字。不依實義。則如弟子輿尸。雖貞亦凶。此如今時教家。

         象曰。長子帥師。以中行也。弟子輿尸。使不當也。

         上六。大君有命。開國承家。小人勿用。
     方師之始。即以失律凶為誡矣。今師終定功。又誡小人勿用。夫小人必徼倖以取功者耳。蘇氏云。聖人用師。其始不求苟勝。故其終可以正功。佛法釋者。正當用對治時。或順治。或逆治。于通起塞。即塞成通。事非一概。今對治功畢。入第一義悉檀。將欲開國承家。設大小兩乘教法以化眾生。止用善法。不用惡法。儻不簡邪存正。簡愛見而示三印一印。則佛法與外道幾無辨矣。

         象曰。大君有命。以正功也。小人勿用。必亂邦也。

（坤下　坎上）

         比。吉。原筮元永貞。無咎。不寧方來。後夫凶。
     用師既畢。踐天位而天下歸之。名比。比未有不吉者也。然聖人用師之初心。但為救民于水火。非貪天下之富貴。今功成眾服。原須細自筮審。果與元初心相合而永貞。乃無咎耳。夫如是。則萬國歸化。而不寧方來。彼負固不服者。但自取其凶矣。佛法釋者。善用對破法門。則成佛作祖。九界歸依。名比。又觀心釋者。既知對破通塞。要須道品調適。七科三十七品相屬相連名比。仍須觀所修行。要與不生不滅本性相應。名原筮元永貞無咎。所謂圓四念處。全修在性者也。一切正勤根力等。無不次第相從。名不寧方來。一切愛見煩惱不順正法門者。則永被摧壞而凶矣。

         彖曰。比。吉也。比。輔也。下順從也。原筮元永貞無咎。以剛中也。不寧方來。上下應也。後夫凶。其道窮也。
     比則必吉。故非衍文。餘皆可知。佛法釋者。約人。則九界為下。順從佛界為輔。約法。則行行為下。順從慧行為輔。剛中。故能全性起修全修在性。上下應者。約人。則十界同稟道化。約法。則七科皆會圓慧也。其道窮者。約人。則魔外不順佛化而墮落。約法。則愛見不順正法而被簡也。

         象曰。地上有水。比。先王以建萬國親諸侯。
     建萬國親諸侯。即所謂開國承家者也。佛法釋者。地如境諦。水如觀慧。地如寂光。水如三土差別。皆比之象也。約化他。則建三土剎網。令諸菩薩轉相傳化。約觀心。則立陰界入等一切境以為發起觀慧之地。觀慧名諸侯也。此是道品調適。謂七科三十七品相比無間。

         初六。有孚比之。無咎。有孚盈缶。終來有他吉。
     柔順之民。率先歸附。有孚而無咎矣。下賤之位。雖如缶器。而居陽位。有君子之德焉。故為有孚盈缶。將來必得徵庸。有他吉也。約佛法者。初六如人道。六二如欲天。六三如魔天。六四如禪天。九五如佛為法王。上六如無想及非非想天。今人道易趣菩提。故有他吉。約觀心者。初六如藏教法門。六二如通教法門。六三如愛見法門。六四如別教法門。九五如圓教真正法門。上六如撥無因果邪空法門。今藏教正因緣境。開之即是妙諦。故有他吉。

         象曰。比之初六。有他吉也。

         六二。比之自內。貞吉。
     柔順中正之臣。上應陽剛中正之君。中心比之。故正而吉也。佛法釋者。欲天有福。亦復有慧。但須內修深定。又通教界內巧度。與圓教全事即理相同。但須以內通外。

         象曰。比之自內。不自失也。

         六三。比之匪人。
     不中不正。居下之上。又無陽剛師友以諫諍之。故曰比之匪人。佛法釋者。魔波旬無一念之善。又愛見決不與佛法相應。

         象曰。比之匪人。不亦傷乎。

         六四。外比之。貞吉。
     柔而得正。近于聖君。吉之道也。但非其應。故名外比。誡之以貞。佛法釋者。色界具諸禪定。但須發菩提心。外修一切差別智門。又別教為界外拙度。宜以圓融正觀接之。

         象曰。外比于賢。以從上也。
     九五既有賢德。又居君位。四外比之。理所當然。亦分所當然矣。

         九五。顯比。王用三驅。失前禽。邑人不誡。吉。
     陽剛中正。為天下之共主。故名顯比。而聖人初無意于要結人心也。如成湯于四面之網解其三面。任彼禽獸驅走。雖失前禽。邑人亦知王意而不警誡。此所謂有天下而不與。吉之道也。佛法釋者。法王出世。如果日當空。名顯比。三輪施化。又初中後三語誘度。又令種熟脫三世得益。名王用三驅。于無緣人善用大捨三昧。即諸佛弟子。亦不強化無緣之人。名失前禽邑人不誡。觀心釋者。實慧開發。如赫日麗天。名顯比。一心三觀。又轉接會前三教。名王用三驅。覺意三昧。隨起隨觀。不怕念起。只怕覺遲。一覺則歸于正念。不以前念之非介懷。名失前禽邑人不誡。

         象曰。顯比之吉。位正中也。舍逆取順。失前禽也。邑人不誡。上使中也。

         上六。比之無首。凶。
     陰柔無德。反據聖主之上。眾叛親離。不足以為人首矣。佛法釋者。窮空輪轉。不能見佛聞法。假饒八萬劫。不免落空亡。觀心釋者。豁達空。撥因果。自謂毗盧頂上行。悟得威音王那畔又那畔。實不與真實宗乘相應。業識茫茫。無本可據。生死到來。便如落湯螃蟹也。

         象曰。比之無首。無所終也。

         從屯至此六卦。皆有坎焉。坎得乾之中爻。蓋中道妙慧也。其德為陷為險。夫煩惱大海。與薩婆若海。豈真有二性哉。且從古及今。無不生于憂患。死于安樂。故四諦以苦居初。佛稱八苦為師。苦則悚惕而不安。悚惕不安。則煩惱海動。而種智現前矣。聖人序卦之旨。不亦甚深也與。

（乾下　巽上）

         小畜。亨。密雲不雨。自我西郊。
     畜阻滯也。又讀如蓄。養也。遇阻滯之境。不怨不尤。惟自養以消之。故亨。然不可求速效也。約世法。則如垂衣裳而天下治。有苗弗格。約佛法。則如大集會中魔王未順。約觀心。則如道品調適之後。無始事障偏強。阻滯觀慧。不能克證。然聖人御世。不忌頑民。如來化度。不嫌魔侶。觀心勝進。豈畏夙障。譬諸拳石。不礙車輪。又譬鐘擊則鳴。刀磨則利。豬揩金山。益其光彩。霜雪相加。松柏增秀。故亨也。然當此時雖不足畏。亦不可輕于取功。須如密雲不雨自我西郊。直俟陰陽之和而後雨耳。蓋凡雲起于東者易雨。起于西者難雨。今不貴取功之易。而貴奏效之遲也。楊慈湖曰。畜有包畜之義。故云畜君何尤。此卦六四以柔得近君之位。而上下諸陽皆應之。是以小畜大。以臣畜君。故曰小畜。其理亦通。其六爻皆約臣畜君說亦妙。陳旻昭曰。小畜者。以臣畜君。如文王之畜紂也。亨者。冀紂改過自新。望之之辭也。密雲不雨自我西郊者。言祇因自我西郊故不能雨。怨己之德不能格君。乃自責之辭。猶所云。臣罪當誅。天王聖明也。六四則是出羑里時。九五則是三分天下有二以服事殷之時。上九則是武王伐紂之時。故施已行而既雨。然以臣伐君。冒萬古不韙之名。故曰君子征凶。

         彖曰。小畜。柔得位。而上下應之。曰小畜。健而巽。剛中而志行。乃亨。密雲不雨。尚往也。自我西郊。施未行也。
     既畜矣。而云小者。以在我之柔德既正。又有上下之剛應之。所以一切外難不足擾我鎮定剛決之德。反藉此以小自養也。健則無物慾之邪。巽則無躁動之失。剛中則慧與定俱。故其志得行而亨也。雲雖密而尚往。則修德不妨益進。自西郊而施未行。則取效不可欲速。

         象曰。風行天上。小畜。君子以懿文德。
     鼓萬物者莫妙于風。懿文德。猶所謂遠人不服。則修文德以來之。舞千羽于兩階而有苗格。即是其驗。故曰君子之德風也。觀心。則遍用事六度等對治助開。名懿文德。

         初九。復自道。何其咎。吉。象曰。復自道。其義吉也。

         九二。牽復。吉。象曰。牽復在中。亦不自失也。

         九三。輿說輻。夫妻反目。象曰。夫妻反目。不能正室也。

         六四。有孚。血去惕出。無咎。象曰。有孚惕出。上合志也。

         九五。有孚孿如。富以其鄰。象曰。有孚孿如。不獨富也。

         上九。既雨既處。尚德載。婦貞厲。月幾望。君子征凶。象曰。既雨既處。德積載也。君子征凶。有所疑也。
     時當小畜。六爻皆有修文德以來遠人之任者也。初九剛而得正。克己復禮。天下歸之。故吉。九二剛中。與初同復。故亦得吉。九三過剛不中。恃力服人。人偏不服。故輿說輻而不能行。尚不可以齊家。況可服遠人乎。六四柔而得正。能用上賢以成其功。故惕出而無咎。九五陽剛中正。化被無疆。故能富以其鄰。上九剛而不過。又居小畜之終。如密雲之久而既雨。遠近皆得安處太平。此乃懿尚文德。至于積滿故能如此。然在彼臣婦。宜守貞而時時自危。不可恃君有優容之德而失其分。世道至此。如月幾望。可謂圓滿無缺矣。其在君子。更不宜窮兵黷武以取凶也。○佛法觀心釋者。修正道時。或有事障力強。須用對治助開。雖用助開。仍以正道觀慧為主。初九正智力強。故事障不能為害。而復自道。九二定慧得中。故能化彼事障反為我助而不自失。九三恃其乾慧。故為事障所礙。而定慧兩傷。六四善用正定以發巧慧。故血去而惕出。九五中正妙慧。體障即德。故能富以其鄰。上九定慧平等。故事障釋然解脫。如既雨既處而修德有功。夫事障因對助而排脫。必有一番輕安境界現前。名之為婦。而此輕安不可味著。味著則生上慢。自謂上同極聖。為月幾望。若信此以往。則反成大妄語之凶矣。可不戒乎。

（兌下　乾上）

         履虎尾。不咥人亨。
     約世道。則頑民既格。上下定而為履。以說應乾。故不咥人。約佛法。則魔王歸順。化道行而可履。以慈攝暴。故不咥人。約觀心。則對治之後。須明識次位。而成真造實履。觀心即佛。如履虎尾。不起上慢。如不咥人亨也。

         彖曰。履。柔履剛也。說而應乎乾。是以履虎尾不咥人亨。剛中上。履帝位而不疚。光明也。
     履之道莫善于柔。柔能勝剛。弱能勝強。故善履者。雖履虎尾。亦不咥人。不善履者。雖履平地。猶傷其足。此卦以說應乾。說即柔順之謂臣有柔順之德。乃能使彼剛健之主。中正光明。履帝位而不疚。否則不免于夬履貞厲矣。佛法釋者。以定發慧。以修合性。以始覺而欲上契本覺。以凡學聖。皆名為柔履剛。得法喜名說。悟理性名應乾不起上慢。進趣正位。則能以修合性。處于法王尊位如九五也。

         象曰。上天下澤履。君子以辯上下。定民志。
     佛法釋者。深知即而常六。道不浪階。是為辯上下定民志。

         初九。素履。往無咎。象曰。素履之往。獨行願也。
     此如伯夷叔齊之履。佛法釋者。以正慧力。深知無位次之位次。以此而往。則不起上慢矣。

         九二。履道坦坦。幽人貞吉。象曰。幽人貞吉。中不自亂也。
     此如柳下惠蘧伯玉之履。佛法釋者。中道定慧進趣佛果。而不自滿足。潛修密證。不求人知。故吉。

         六三。眇能視。跛能履。履虎尾。咥人凶。武人為于大君。象曰。眇能視。不足以有明也。跛能履。不足以與行也。咥人之凶。位不當也。武人為于大君。志剛也。
     此如項羽董卓之履。佛法釋者。知性德而不知修德。如眇其一目。尚慧行而不尚行行。如跛其一足。自謂能視。而實不見正法身也。自謂能履。而實不能到彼岸也。高談佛性。反被佛性二字所害。本是鹵莽武人。妄稱祖師。其不至于墮地獄者鮮矣。問。六三為悅之主。彖辭讚其應乾而亨。爻胡貶之甚也。答。彖約兌之全體而言。爻約六三不與初二相合。自信自任而言。

         九四。履虎尾。愬愬終吉。象曰。愬愬終吉。志行也。
     此如周公吐握勤勞之履。佛法釋者。定慧相濟。雖未即證中道。然有進而無退矣。

         九五。夬履貞厲。象曰夬履貞厲。位正當也。
     此如湯武反身之履。亦如堯舜危微允執之履。或云。此是誡辭。恐其為漢武也。須虛心以應柔悅之臣。乃不疚而光明耳。佛法釋者。剛健中正。決定證于佛性。從此增道損生。出沒化物。不取涅槃以自安穩矣。

         上九。視履考祥。其旋元吉。象曰。元吉在上。大有慶也。
     此如堯舜既薦舜禹于天。舜禹攝政。堯舜端拱無為之履。佛法釋者。果徹因源。萬善圓滿。復吾本有之性。稱吾發覺初心。故大吉也。

         周易禪解卷第二

         周易禪解卷第三

                                                           北天目道人蕅益智旭著

         上經之三

（乾下　坤上）

         泰。小往大來。吉亨。
     夫為下者每難于上達。而為上者每難于下交。今小往而達于上。大來而交于下。此所以為泰而吉亨也。約世道。則上下分定之後。情得相通。而天下泰寧。約佛法。則化道已行。而法門通泰。約觀心。則深明六即。不起上慢。而修證可期。又是安忍強軟二魔。則魔退而道亨也。強軟二魔不能為患是小往。忍力成就是大來。

         彖曰。泰。小往大來。吉亨。則是天地交而萬物通也。上下交而其志同也。內陽而外陰。內健而外順。內君子而外小人。君子道長。小人道消也。
     約四時則如春。天地之氣交而萬物咸通。約世道如初治。上下之情交而志同為善。約體質。則內陽而外陰。陽剛為主。約德性。則內健而外順。無私合理。約取捨。則內君子而外小人。見賢思齊。見惡自省。故君子道長。則六爻皆有君子之道。小人道消。則六爻皆有保泰防否之功也。佛法釋者。若得小往大來。則性德之天與修德之地相交。而萬行俱通也。向上玄悟與向下操履相交。而解行不分作兩橛也。內具陽剛之德。而外示陰柔之忍。內具健行不息之力。而外有隨順世間方便。內合佛道之君子。而外同流于九界之小人。能化九界俱成佛界。故君子道長而小人道消也。

         象曰。天地交泰。后以財成天地之道。輔相天地之宜。以左右民。
     佛法釋者。天地之道。即性具定慧。天地之宜。即定慧有適用之宜。財成輔相。即以修裨性也。左右民者。不被強軟二魔所壞。則能用此二魔為侍者也。

         初九。拔茅茹。以其彙。征吉。象曰。拔茅征吉。志在外也。
     陽剛之德。當泰之初。豈應終其身于下位哉。連彼同類以進。志不在于身家。故可保天下之終泰矣。

         九二。包荒。用馮河。不遐遺。朋亡。得尚于中行。象曰。包荒。得尚于中行。以光大也。
     剛中而應六五。此得時行道之賢臣也。故宜休休有容。荒而無用者包之。有才能馮河者用之。遐者亦不遺之。勿但以二陽為朋。乃得尚合六五中正之道而光大耳。

         九三。無平不陂。無往不復。艱貞無咎。勿恤其孚。于食有福。象曰。無往不復。天地際也。
     世固未有久泰而不否者。顧所以持之者何如耳。九三剛正。故能艱貞而有福。挽迴此天地之際。

         六四。翩翩不富以其鄰。不戒以孚。象曰。翩翩不富。皆失實也。不戒以孚。中心願也。
     柔正之德。處泰已過中之時。雖無致治真實才力。而賴有同志以防禍亂。則不約而相信。故猶可保持此泰也。俞玉吾曰。泰之時。三陰陽皆應。上下交而志同。不獨二五也。乾之初爻。即拔茅連茹以上交。四為坤之初爻。亦翩然連類而下交。三交乎上。既勿恤其孚。故四交于下。亦不戒以孚。上下一心。陰陽調和。此大道為公之盛。所以為泰。季彭己曰。失實。言三陰從陽而不為主也。陽實則能為主。陰虛則但順承乎陽而已。不有其富之義也。中心願者。言其出于本心也。

         六五。帝乙歸妹。以祉元吉。象曰。以祉元吉。中以行願也。
     柔中居尊。下應九二。虛心用賢。而不以君道自專。如帝乙歸妹。盡其婦道而順乎夫子。夫如是。則賢人樂為之用。而泰可永保矣。

         上六。城復于隍。勿用師。自邑告命。貞吝。象曰。城復于隍。其命亂也。
     泰極必否。時勢固然。陰柔又無撥亂之才。故誡以勿復用師。上既失權。下必擅命。故有自邑告命者。邑非出命之所。而今妄自出命。亦可羞矣。然上六祇是無才。而以陰居陰。仍得其正。非是全無德也。但遇此時勢。故命亂而出自邑人耳。
     約佛法釋六爻者。夫欲安忍強軟二魔。須藉定慧之力。初九剛正。故內魔既降。外魔亦伏。似拔茅而連彙。九二剛中。故外魔既化。內魔不起。尚中行而光大。九三過剛。故須艱貞。方得無咎。以其本是正慧。必能取定。故為天地相際。六四正定孚于正慧。故雖不富而能以鄰。知魔無實。則魔反為吾侍而如鄰。六五定有其慧。故能即魔界為佛界。具足福慧二種莊嚴。如帝乙歸妹而有祉元吉。上六守其劣定。故魔發而成亂。

（坤下　乾上）

         否之匪人。不利君子貞。大往小來。
     約世道。則承平日久。君民逸德。而氣運衰頹。約佛法。則化道流行。出家者多。而有漏法起。約觀心。則安忍二魔之後。得相似證。每每起于似道法愛而不前進。若起法愛。則非出世正忍正智法門。故為匪人。而不利君子貞。以其背大乘道。退墮權小境界故也。

         彖曰。否之匪人。不利君子貞。大往小來。則是天地不交。而萬物不通也。上下不交。而天下無邦也。內陰而外陽。內柔而外剛。內小人而外君子。小人道長。君子道消也。佛法釋者。若起似道法愛。則修德不合性德之天。而萬行俱不通也。向上不與向下合一。而不能從寂光垂三土之邦國也。內證陰柔順忍。而置陽剛佛性于分外。內同二乘之小人。而置佛果君子于分外。自不成佛。不能化他成佛。故小人道長。君子道消也。強軟二魔。人每畏懼。故泰傳極慶快之辭以安慰之。令無退怯。順道法愛。人每貪戀。故否傳極嗟歎之辭以警策之。令無取著。

         象曰。天地不交。否。君子以儉德辟難。不可榮以祿。
     佛法釋者。觀此順道法愛。猶如險坑之難。而不取其味。是謂不可榮以祿也。

         初六。拔茅茹。以其彙。貞吉亨。象曰。拔茅貞吉。志在君也。
     六爻皆有救否之任。皆論救否之方。不可以下三爻為匪人也。初六柔順而居陽位。且有同志可以相濟。故拔茅連彙而吉亨。但時當否初。尤宜思患豫防。故誡以貞也。

         六二。包承。小人吉。大人否亨。象曰。大人否亨。不亂群也。
     柔順中正上應九五陽剛中正之君。惟以仁慈培植人心。挽迴天運。故小人得其包承而吉。然在六二大人分中。見天下之未平。心猶否塞不安。不安乃可以致亨。而非小人所能亂矣。

         六三。包羞。象曰。包羞。位不當也。
     以陰居陽在下之上。內剛外柔。苟可以救否者。無不為之。豈顧小名小節。諺云。包羞忍恥是男兒。時位使然。何損于坤順之德哉。易因曰。此正處否之法。所謂唾面自乾。褫裘縱博者也。

         九四。有命無咎。疇離祉。象曰。有命無咎。志行也。
     剛而不正。以居上位。宜有咎也。但當否極泰來之時。又得疇類共離于祉。故救否之志得行。離者。附麗也。

         九五。休否。大人吉。其亡其亡。繫于苞桑。象曰。大人之吉。位正當也。
     陽剛中正。居于君位。下應柔順中正之臣。故可以休否而吉。然患每伏于未然。亂每生于所忽。故必念念安不忘危。存不忘亡。治不忘亂。如繫物于苞桑之上。使其堅不可拔。此非大人。其孰能之。

         上九。傾否。先否後喜。象曰。否終則傾。何可長也。
     剛不中正。居卦之外。先有否也。但否終則傾。決無長否之理。故得後有喜耳。
     佛法釋者。順道法愛。非陽剛智德不能拔之。初六法愛未深。而居陽位。若能從此一拔。則一切俱拔。故勉以貞則吉亨。勸其志在于君。君即指法身實證也。六二法愛漸深。故小人則吉。大人正宜于此作否塞想。乃得進道而亨。六三法愛最深。又具小慧。妄認似道為真。故名包羞。九四剛而不正。雖暫起法愛。終能自拔而志行。九五剛健中正。故直入正位而吉。然尚有四十一品無明未斷。所以位位皆不肯住。名其亡其亡。從此心心流入薩婆若海。證念不退。名繫于苞桑。上九陽居陰位。始亦未免法愛。後則智慧力強。故能傾之。

（離下　乾上）

         同人。于野亨。利涉大川。利君子貞。
     約世道。則傾否必與人同心協力。約佛法。則因犯結制之後。同法者同受持。約觀心。則既離順道法愛。初入同生性。上合諸佛慈力。下同眾生悲仰。故曰同人。蘇眉山曰。野者。無求之地。立于無求之地。則凡從我者皆誠同也。彼非誠同。而能從我于野哉。同人而不得其誠同。可謂同人乎。故天與火同人。物之能同于天者蓋寡矣。天非同于物。非求不同于物也。立乎上。而能同者自至焉。其不能者不至也。至者非我援之。不至者非我拒之。不拒不援。是以得其誠同而可以涉川也。苟不得其誠同。與之居安則合。與之涉川則潰矣。觀心釋者。野是三界之外。又寂光無障礙境也。既出生死。宜還涉生死大川以度眾生。惟以佛知佛見示悟眾生。名為利君子貞。

         彖曰。同人。柔得位得中。而應乎乾。曰同人。（蘇眉山曰。此專言二。）同人曰。同人于野亨。（蘇眉山曰。此言五也。故別之。）利涉大川。乾行也。文明以健。中正而應。君子正也。唯君子為能通天下之志。
     觀心釋者。本在凡夫。未證法身。名之為柔。今得入正位。得證中道。遂與諸佛法身乾健之體相應。故曰同人。此直以同證佛性為同人也。既證佛體。必行佛德以度眾生。名為乾行。文明以健。中正而應。如日月麗天。清水則影自印現。乃君子之正也。惟君子已斷無明。得法身中道。應本具二十五王三昧。故能通天下之志。而下合一切眾生。與諸眾生同悲仰耳。

         象曰。天與火。同人。君子以類族辨物。
     不有其異。安顯其同。使異者不失其為異。則同乃得安于大同矣。佛法釋者。如天之與火。同而不同。不同而同。十法界各有其族。各為一物。而惟是一心。一心具足十界。十界互具。便有百界千如之異。而百界千如究竟元只一心。此同而不同不同而同之極致也。

         初九。同人于門。無咎。象曰。出門同人。又誰咎也。
     同人之道。宜公而不宜私。初九剛正。上無繫應。出門則可以至于野矣。故無咎。

         六二。同人于宗。吝。象曰。同人于宗。吝道也。
     六二得位得中以應乎乾。卦之所以為同人者也。然以陰柔不能遠達。恐其近暱于初九九三之宗。則吝矣。

         九三。伏戎于莽。升其高陵。三歲不興。象曰。伏戎于莽。敵剛也。三歲不興。安行也。
     夫二應于五。非九三所得強同也。三乃妄冀其同。故伏戎以邀之。升高陵以伺之。然九五陽剛中正。名義俱順。豈九三非理之剛所能敵哉。其。即指三。高陵指五。五遠于三。如高陵也。

         九四。乘其墉。弗克攻。吉。象曰。乘其墉。義弗克也。其吉。則困而反則也。
     離象為墉。四亦妄冀同于六二。故欲乘九三之墉以下攻之。但以義揆。知必取困。故能反則而弗攻耳。

         九五。同人先號咷而後笑。大師克相遇。象曰。同人之先。以中直也。大師相遇。言相剋也。
     六二陰柔中正。為離之主。應于九五。此所謂不同而同。乃其誠同者也。誠同而為三四所隔。能弗號咷而用大師相克哉。中故與二相契。而不疑其跡。直。故號咷用師而不以為諱。鄭孩如曰。大師之克。非克三四也。克吾心之三四也。私意一起于中。君子隔九閽矣。甚矣。克己之難也。非用大師。其將能乎。楊誠齋曰。師莫大于君心。而兵革為小。

         上九。同人于郊。無悔。象曰。同人于郊。志未得也。
     蘇眉山曰。無所苟同。故無悔。莫與共立。故志未得。觀心釋者。六爻皆重明欲證同人之功夫也。夫欲證入同人法性。須藉定慧之力。又復不可以有心求。不可以無心得。所謂時節若到。其理自彰。此修心者勿忘勿助之要訣也。初九正慧現前。不勞功力。便能出生死門。六二雖有正定。慧力太微。未免被禪所牽。不出三界舊宗。九三偏用其慧。雖云得正。而居離之上。毫無定水所資。故如升于高陵。而為頂墮菩薩。三歲不興。九四定慧均調。始雖有期必之心。後乃知期必之不能合道。卒以無心契入而吉。九五剛健中正。而定力不足。雖見佛性。而不了了。所以先須具修眾行。積集菩提資糧。藉萬善之力。而後開發正道。蓋是直緣中道佛性。以為迴出二諦之外。所以先號咷而後笑也。上九定慧雖復平等。而居乾體之上。僅取涅槃空證。不能入廛垂手。故志未得。

（乾下　離上）

         大有。元亨。
     約世道。則同心傾否之後。富有四海。約佛法。則結戒說戒之後。化道大行。約觀心。則證入同體法性之後。功德智慧以自莊嚴。皆元亨之道也。

         彖曰。大有。柔得尊位。大中。而上下應之。曰大有。其德剛健而文明。應乎天而時行。是以元亨。
     佛法釋者。從凡夫地直入佛果尊位。證于統一切法之中道。而十界皆應順之。名為大有。剛健文明，聖行梵行皆已成也。應乎天而時行。證一心中五行。以天行為體。而起嬰兒行病行之用也。

         象曰。火在天上。大有。君子以遏惡揚善。順天休命。
     佛法釋者。修惡須斷盡。修善須滿足。方是隨順法性第一義天之休命也。休命者。十界皆是性具性造。但九界為咎。佛界為休。九界為逆。佛界為順。

         初九。無交害。匪咎。艱則無咎。象曰。大有初九。無交害也。
     夫有大者。患其多交而致害也。艱則終亦如初矣。

         九二。大車以載。有攸往。無咎。象曰。大車以載。積中不敗也。
     大車。謂六五虛而能容也。雖有能容之聖君。然非九二積中之賢臣以應之。何能無敗。

         九三。公用亨于天子。小人弗克。象曰。公用亨于天子。小人害也。
     剛正而居大臣之位。可通于聖君矣。豈小人所能哉。

         九四。匪其彭。無咎。象曰。匪其彭無咎。明辯晰也。
     彭。盛也。壯也。九四剛而不過。又居離體。明辯晰而匪彭。可以事聖君矣。

         六五。厥孚交如。威如吉。象曰。厥孚交如。信以發志也。威如之吉。易而無備也。
     柔中居尊。專信九二。而天下信之。不怒而民威于鈇銊。不俟安排造作以為威也。蘇眉山曰。以其無備。知其有餘也。夫備生于不足。不足之形現于外。則威削。

         上九。自天祐之。吉。無不利。象曰。大有上吉。自天祐也。
     蘇眉山曰。曰祐。曰吉。曰無不利。其為福也多矣。而終不言其所以致福之由。豈真無說也哉。蓋其所以致福者遠矣。孔子曰。天之所助者順也。人之所助者信也。履信思乎順。又以尚賢也。是以自天祐之吉無不利。信也。順也。尚賢也。此三者。皆六五之德也。易而無備。六五之順也。厥孚交如。六五之信也。群陽歸之。六五之尚賢也。上九特履之爾。我之能履者。能順且信。又以尚賢。則天人之助將安歸哉。故曰聖人無功。神人無名。
     約佛法釋六爻。又有二義。一約果後垂化。二約秉教進修。一約果後垂化者。初九垂形四惡趣中。而不染四趣煩惱。但是大悲。與民同患。故無交害而恆艱。九二垂形人道。能以大乘廣度一切。故有攸往而不敗。九三現行天道。不染諸天欲樂。及與禪定。故非小人所能。設小人而入天趣。未有不被欲樂禪定所害者也。九四現二乘相。故匪其彭。不與二乘同取涅槃偏證。故明辯晰。言有大乘智慧辯才也。六五現菩薩相。應攝受者而攝受之。故厥孚交如。應折伏者而折伏之。故威如吉。信以發志。是接引善根眾生。易而無備。是折伏惡機眾生也。上九現如來形。故自天祐之吉無不利。所謂依第一義天。亦現為天人師也。二約秉教進修者。初九秉增上戒學。故不與煩惱相交。九二秉增上心學。故于禪中具一切法而不敗。九三秉增上慧學。故能亨于天子。然此慧學。坐斷凡聖情解。掃空蕩有。每為惡取空者之所藉口。所以毫釐有差。天地懸隔。小人弗克用之。用則反為大害。九四秉通教法。但是大乘初門。故匪其彭。雖與二乘同觀無生。而不與二乘同證。故明辯晰。六五秉別教法。仰信中道。故厥孚交如。別修緣了。故威如而吉。上九秉圓教法。全性起修。全修在性。故自天祐之吉無不利。

（艮下　坤上）

         謙亨。君子有終。約世道。則地平天成。不自滿假。約佛化。則法道大行之後。仍等視眾生。先意問訊。不輕一切。約觀心。則圓滿菩提。歸無所得。凡此皆亨道也。君子以此而終如其始。可謂果徹因源矣。

         彖曰。謙亨。天道下濟而光明。地道卑而上行。天道虧盈而益謙。地道變盈而流謙。鬼神害盈而福謙。人道惡盈而好謙。謙尊而光。卑而不可踰。君子之終也。
     儒則文王視民如傷。堯舜其猶病諸。佛則十種不可盡。我願不可盡。眾生度盡。方證菩提。地獄未空。不取滅度。所以世出世法。從來無有盈滿之日。苟有盈滿之心。則天虧之。地變之。鬼神害之。人惡之矣。以此謙德現形十界。則示居佛位之尊固有光。縱示居地獄之卑。亦無人能踰勝之也。
     吳幼清曰。謙者。尊崇他人以居己上。而己亦光顯。卑抑自己以居人下。而人亦不可踰越之。此君子之所以有終也。

         象曰。地中有山。謙。君子以裒多益寡。稱物平施。
     山過乎高。故多者裒之。地過乎卑。故寡者益之。趣得其平。皆所以為謙也。佛法釋者。裒佛果無邊功德之山。以益眾生之地。了知大地眾生皆具佛果功德山王。稱物機宜。而平等施以佛樂。不令一人獨得滅度。

         初六。謙謙君子。用涉大川。吉。象曰。謙謙君子。卑以自牧也。
     蘇眉山曰。此最處下。是謙之過也。是道也。無所用之。用于涉川而已。有大難。不深自屈折。則不足以致其用。牧者。養之以待用云爾。

         六二。鳴謙。貞吉。象曰。鳴謙貞吉。中心得也。
     蘇眉山曰。謙之所以為謙者。三也。其謙也以勞。故聞其風被其澤者。莫不相從于謙。六二其鄰也。上六其配也。故皆和之而鳴于謙。而六二又以陰處內卦之中。雖微九三。其有不謙乎。故曰鳴謙貞吉。鳴以言其和于三。貞以見其出于性也。

         九三。勞謙君子。有終吉。象曰。勞謙君子。萬民服也。
     蘇眉山曰。勞。功也。艮之制在三。而三親以艮下坤。其謙至矣。勞而不伐。有功而不德。是得謙之全者也。故彖曰君子有終。而三亦云。

         六四。無不利。撝謙。象曰。無不利撝謙。不違則也。
     雖居九三勞謙之上。而柔順得正。故無不利而為撝謙。夫以謙撝謙。此真不違其則者也。

         六五。不富以其鄰。利用侵伐。無不利。象曰。利用侵伐征不服也。
     蘇眉山曰。直者。曲之矯也。謙者。驕之反也。皆非德之至也。故兩直不相容。兩謙不相使。九三以勞謙。而上下皆謙以應之。內則鳴謙。外則撝謙。其甚者則謙謙。相追于無窮。相益不已。則所謂裒多益寡稱物平施者。將使誰為之。若夫六五則不然。以為謙乎。則所據者剛也。以為驕乎。則所處者中也。惟不可得而謂之謙。不可得而謂之驕。故五謙莫不為之使也。求其所以能使此五謙者而無所有。故曰不富以其鄰。至于侵伐而不害為謙。故曰利用侵伐。莫不為之用者。故曰無不利。蕅益曰。征不服正是裒多名謙。

         上六。鳴謙。利用行師。征邑國。象曰。鳴謙。志未得也。可用行師。征邑國也。
     蘇眉山曰。鳴謙一也。六二自得于心。而上六志未得者。以其所居非安于謙者也。特以其配之勞謙而強應焉。貌謙而實不至。則所服者寡矣。故雖有邑國。而猶叛之。夫實雖不足。而名在于謙。則叛者不利。叛者不利。則征者利矣。
     佛法釋此六爻者。亦約二義。一約佛果八相。二約內外四眾。一約佛果八相者。初六即示現降神入胎。及初生相。久證無生。復示更生。故為卑以自牧。六二即示現出家。久度生死。自言為生死故出家。是為鳴謙。九三即示現降魔成道。久超魔界。證大菩提。而為眾生現此勞事。使觀者心服。六四即示現三七思惟。久已鑒機。而不違設化儀則。六五即示現轉大法輪。本無實法。皆是善巧權現。故為不富。能令十方諸佛同為証明。故為以鄰。破眾生三惑。令歸順于性具三德。故為利用侵伐。上六即示現滅度。以眾生機盡。應火云亡。為志未得。即以滅度而作佛事。令諸眾生未種善根者得種。已種者熟。已熟者脫。為征邑國也。二約內外四眾者。初六是沙彌小眾。故為卑以自牧。六二是守法比丘眾。故為鳴謙貞吉。九三是弘法比丘。宰任玄綱。故為勞謙君子。六四是外護人中優婆塞等。故恆謙讓一切出家大小乘眾而為撝謙。乃不違則。六五是護法欲界諸天。故能摧邪以顯正。而征不服。上六是色無色天。雖亦護正摧邪。而禪定中無瞋恚相。不能作大折伏法門。故志未得。

（坤下　震上）

         豫。利建侯行師。
     約世道。則聖德之君。以謙臨民。而上下胥悅。約佛化。則道法流行。而人天胥慶。約觀心。則證無相法。受無相之法樂也。世道既豫。不可忘于文事武備。故宜建侯以宣德化。行師以備不虞。道法既行。不可失于訓導警策。故宜建侯以主道化。行師以防弊端。自證法喜。不可不行化導。故宜建侯以攝受眾生。行師以折伏眾生也。又慧行如建侯。行行如行師。又生善如建侯。滅惡如行師。初得法喜樂者。皆應為之。

         彖曰。豫。剛應而志行。順以動。豫。豫順以動。故天地如之。而況建侯行師乎。天地以順動。故日月不過。而四時不忒。聖人以順動。則刑罰清而民服。豫之時義大矣哉。
     順以動。雖豫之德。實所以明保豫之道也。夫六十四卦皆時耳。時必有義。義則必大。何獨豫為然哉。豫則易于怠忽。故特言之。佛法釋者。惟順以動。故動而恆順。所謂稱性所起之修。全修還在性也。時義豈不大哉。

         象曰。雷出地奮。豫。先王以作樂崇德。殷薦之上帝。以配祖考。
     佛法釋者。作樂。如經所謂梵唄詠歌自然敷奏也。崇德。以修嚴性也。殷薦上帝。即名本源自性為上帝。祖考。謂過去諸佛也。

         初六。鳴豫。凶。象曰。初六鳴豫。志窮凶也。
     夫盛極必衰。樂極必苦。豫不可以不慎也。故六爻多設警策之辭。亦即彖中建侯行師之旨耳。初六上和九四而為豫。自無實德。志在恃人而已。能弗窮乎。

         六二。介于石。不終日。貞吉。象曰。不終日貞吉。以中正也。
     蘇眉山曰。以陰居陰。而處二陰之間。晦之極。靜之至也。以晦觀明。以靜觀動。則凡吉凶禍福之至。如長短黑白陳于吾前。是以動靜如此之果也。介于石。果于靜也。不終日。果于動也。是故孔子以為知機也。

         六三。盱豫。悔。遲有悔。象曰。盱豫有悔。位不當也。
     六三亦無實德。上視四以為豫。急改悔之可也。若遲。則有悔矣。夫視人者豈能久哉。

         九四。由豫。大有得。勿疑。朋盍簪。象曰。由豫大有得。志大行也。
     為豫之主。故名由豫。夫初與三與六。皆由我而為豫矣。二五各守其貞。慎勿疑之。不疑。則吾朋益固結也。

         六五。貞疾。恆不死。象曰。六五貞疾。乘剛也。恆不死。中未亡也。
     二五皆得中。故皆不溺于豫而為貞也。但二遠于四。又得其正。故動靜不失其宜。五乘九四之剛。又不得正。安得不成疾乎。然猶愈于中喪其守而外求豫者也。

         上六。冥豫。成有淪。無咎。象曰。冥豫在上。何可長也。
     豫至于冥。時當息矣。勢至于成。必應變矣。因其變而通之。因其冥而息之。庶可以免咎耳。
     佛法釋者。九四為代佛揚化之人。餘皆法門弟子也。初六不中不正。恃大人福庇。而忘修證之功。故凶。六二柔順中正。能于介爾心中。徹悟事造理具兩重三千。其理決定不可變易。頓悟頓觀。不俟終日之久。此善于修心。得其真正法門者也。故吉。六三亦不中正。但以近于嚴師。故雖盱豫。而稍知改悔。但無決斷勇猛之心。故誡以悔遲則必有悔。九四為卦之主。定慧和平。自利利他。法皆成就。故朋堅信而志大行。六五柔質不正。反居明師良友之上。可謂病入膏盲。故名貞疾。但以居中。則一點信心猶在。善根不斷。故恆不死。上六柔而得正。處豫之終。未免沈空取證。但本有願力。亦不畢竟入于涅槃。終能迴小向大。而有渝無咎。死水不藏龍。故曰何可長也。若約位象人者。初六是破戒僧。六二是菩薩聖僧。六三是凡夫僧。九四是紹祖位人。六五是生年上座。上六是法性上座也。

（震下　兌上）

         隨。元亨。利貞。無咎。
     約世道。則上下相悅。必相隨順。約佛化。則人天胥悅。受化者多。約觀心。則既得法喜。便能隨順諸法實相。皆元亨之道也。然必利于貞。乃得無咎。不然。將為蠱矣。

         彖曰。隨。剛來而下柔。動而說。隨。大亨貞無咎。而天下隨時。隨時之義大矣哉。
     震為剛。兌為柔。今震反居兌下。故名剛來下柔也。內動外悅。與時偕行。故為天下隨時。猶儒者所謂時習時中。亦佛法中所謂時節若到。其理自彰。機感相合。名為一時。故隨時之義稱大。

         象曰。澤中有雷。隨。君子以嚮晦入宴息。
     觀心釋者。既合本源自性。上同往古諸佛。則必冥乎三德祕藏而入大涅槃也。

         初九。官有渝。貞吉。出門交有功。象曰。官有渝。從正吉也。出門交有功。不失也。
     官者。物之正主。九五為六二正主。則六二乃官物也。而陰柔不能遠達。乃變其節以隨初。初宜守正。不受其隨則吉。蓋交六二于門內。則得二而失五。不如交九五于門外。雖失二而有功。君子以為不失也。

         六二。係小子。失丈夫。象曰。係小子。弗兼與也。
     係初必失五。安有兩全者哉。所以為二誡也。

         六三。係丈夫。失小子。隨有求得。利居貞。象曰。係丈夫。志舍下也。
     四為丈夫。初為小子。三近于四。而遠于初。然皆非正應也。但從上則順。係近則固。故周公誡以居貞。而孔子贊其志。

         九四。隨有獲。貞凶。有孚在道。以明何咎。象曰。隨有獲。
     其義凶也。有孚在道。明功也。六二欲往隨九五。必歷四而後至。四固可以獲之。獲則得罪于五而凶矣。惟深信隨之正道。則心跡可明而無咎。亦且同初九之有功也。

         九五。孚于嘉。吉。象曰。孚于嘉吉。位正中也。
     六二陰柔中正。五之嘉偶也。近于初而歷于四。跡甚可疑。九五陽剛中正。深信而不疑之。得二之心。亦得初與四之心而吉矣。

         上六。拘係之。乃從維之。王用亨于西山。象曰。拘係之。上窮也。
     陰柔得正。居隨之極。專信九五。而固結不解者也。故可亨于神明。然窮極而不足以有為矣。
     佛法釋者。三陽皆為物所隨。故明隨機之義。三陰皆隨順乎陽。故明隨師之道。初九剛正居下。始似不欲利生者。故必有渝乃吉。出門乃為有功。九四剛而不正。又居上位。雖膺弘法之任。有似夾帶名利之心。故有獲而貞凶。惟須篤信出世正道。則心事終可明白。九五剛健中正。自利利他。故孚于嘉而吉。六二柔順中正。而無慧力。未免棄大取小。六三不中不正而有慧力。則能棄小從大。然雖云棄小從大。豈可藐視小簡而不居貞哉。上六陰柔得正。亦無慧力。專修禪悅以自娛。乃必窮之道也。惟以此篤信之力。迴向西方。則萬修萬人去耳。

（巽下　艮上）

         蠱。元亨。利涉大川。先甲三日。後甲三日。
     蠱者。器久不用而蟲生。人久宴溺而疾生。天下久安無為而弊生之謂也。約世道。則君臣悅隨。而無違弼吁咈之風。故成弊。約佛法。則天人胥悅舉世隨化。必有邪因出家者。貪圖利養。混入緇林。故成弊。約觀心究竟隨者。則示現病行而為蠱。約觀心初得小隨順者。既未斷惑。或起順道法愛。或于禪中發起夙習而為蠱。然治既為亂階。亂亦可以致治。故有元亨之理。但非發大勇猛如涉大川。決不足以救弊而起衰也。故須先甲三日以自新。後甲三日以丁寧。方可挽回積弊。而終保其善圖耳。

         彖曰。蠱。剛上而柔下。巽而止。蠱。蠱元亨。而天下治也。利涉大川。往有事也。先甲三日。後甲三日。終則有始天行也。
     艮剛在上。止于上而無下濟之光。巽柔在下。安于下而無上行之德。上下互相偷安。惟以目前無事為快。曾不知遠憂之漸釀也。惟知此積弊之漸。則能設拯救之方。而天下可治。然豈當袖手無為而聽其治哉。必須往有事如涉大川。又必體天行之有終有始然後可耳。世法佛法。垂化觀心。無不皆然。

         象曰。山下有風。蠱。君子以振民育德。
     振民如風。育德如山。非育德不足以振民。非振民不足以育德。上求下化。悲智雙運之謂也。

         初六。幹父之蠱。有子。考無咎厲。終吉。象曰。幹父之蠱。意承考也。
     蠱非一日之故。必歷世而後見。故諸爻皆以父子言之。初六居蠱之始。壞猶未深。如有賢子。則考可免咎也。然必惕厲乃得終吉。而幹蠱之道。但可以意承考。不可承考之事。

         九二。幹母之蠱。不可貞。象曰。幹母之蠱。得中道也。
     蘇眉山曰。陰性安無事而惡有為。故母之蠱幹之尤難。正之則傷愛不正則傷義。非九二不能任也。二以陽居陰。有剛之實。而無剛之跡。可以免矣。

         九三。幹父之蠱。小有悔。無大咎。象曰。幹父之蠱。終無咎也。
     蘇眉山曰。九三之德與二無異。特不知所以用之。二用之以陰。而三用之以陽。故小有悔而無大咎。

         六四。裕父之蠱。往見吝。象曰。裕父之蠱。往未得也。
     陰柔無德。故能益父之蠱。裕。益也。

         六五。幹父之蠱。用譽。象曰。幹父用譽。承以德也。
     柔中得位。善于幹蠱。此以中興之德而承先緒者也。

         上九。不事王侯。高尚其事。象曰。不事王侯。志可則也。
     下五爻皆在事內。如同室有鬥。故以父子明之。上爻獨在事外。如鄉鄰有鬥。故以王侯言之。尚志即是士之實事。可則即是廉頑起懦高節。即所以挽回斯世之蠱者也。
     統論六爻。約世道。則初如賢士。二如文臣。三如賢將。四如便嬖近臣。五如賢王。六如夷齊之類。約佛化。則下三爻如外護。上三爻如內護。初六柔居下位。竭檀施之力以。承順三寶者也。九二剛中。以慈心法門屏翰正法者也。九三過剛。兼威折之用。護持佛教者也。六四柔正。但能自守。不能訓導于人。六五柔中。善能化導一切。上九行頭陀遠離行。似無意于化人。然佛法全賴此人以作榜樣。故志可則也。約觀心。則初六本是定勝。為父之蠱。但居陽位。則仍有慧子。而無咎。然必精厲一番。方使慧與定等而終吉。九二本是慧勝。為母之蠱。但居陰位。則仍有定。然所以取定者。為欲助慧而已。豈可終守此定哉。九三過剛不中。慧反成蠱。故小有悔。然出世救弊之要。終藉慧力。故無大咎。六四過于柔弱。不能發慧。以此而往。未免隨味禪生上慢。所以可羞。六五柔而得中。定有其慧。必能見道。上九慧有其定。頓入無功用道。故為不事王侯而高尚其事之象。所謂佛祖位中留不住者。故志可則。

（兌下　坤上）

         臨。元亨。利貞。至于八月有凶。
     約世道。則幹蠱之後。可以臨民。約佛法。則弊端既革。化道復行。約觀心。則去其禪病。進斷諸惑。故元亨也。世法。佛法。觀心之法。始終須利于貞。若乘勢而不知返。直至八月。則盛極必衰。決有凶矣。八月為遯。與臨相反。謂不宜任其至于相反。而不早為防閑也。

         彖曰。臨。剛浸而長。說而順。剛中而應。大亨以正。天之道也。至于八月有凶。消不久也。
     剛浸而長。故名為臨。說而順。剛中而應。故為大亨。以正與乾之元亨利貞同道。此乃性德之本然也。若一任其至于八月。而不早為防閑。則必有凶。以有長有消。乃自然之勢。惟以修合性者。乃能御天道。而不被天道所消長耳。

         象曰。澤上有地。臨。君子以教思無窮。容保民無疆。
     澤。謂四大海也。地以載物。海以載地。此無窮之容保也。佛法釋者。教思無窮猶如澤。故為三界大師。容保無疆猶如地。故為四生慈父。

         初九。咸臨。貞吉。象曰。咸臨貞吉。志行正也。
     約世道。則幹蠱貴剛勇。臨民貴仁柔。約佛法。則除弊宜威折。化導宜慈攝。約觀心。則去惡宜用慧力入理宜用定力。初九剛浸而長。故為咸臨。恐其任剛過進。故誡以貞則吉。

         九二。咸臨吉。無不利。象曰。咸臨吉無不利。未順命也。
     二亦居陽剛浸長之勢。然此時尚宜靜守。不宜乘勢取進。故必吉乃無不利。若非吉便有不利矣。蓋乘勢取進。則未順于大亨以正之天命故也。

         六三。甘臨。無攸利。既憂之。無咎。象曰。甘臨。位不當也。既憂之。咎不長也。
     柔而志剛。味著取進。以臨為甘。而不知其無所利也。然既有柔德。又有慧性。必能反觀憂改。則無咎矣。

         六四。至臨。無咎。象曰。至臨無咎。位當也。
     佛法釋者。以正定而應初九之正慧。故為至臨。

         六五。知臨。大君之宜。吉。象曰。大君之宜。行中之謂也。
     佛法釋者。有慧之定。而應九二有定之慧。此所謂王三昧也。中道統一切法。名為大君之宜。

         上六。敦臨吉。無咎。象曰。敦臨之吉。志在內也。
     柔順得正。居臨之終。如聖靈在天。默祐子孫臣民者矣。佛法釋者。妙定既深。自發真慧。了知心外無法。不于心外別求一法。故為志在內而志無咎。

（坤下　巽上）

         觀。盥而不薦。有孚顒若。
     約世道。則以德臨民。為民之所瞻仰。約佛法。則正化利物。舉世之所歸憑。約觀心。則進修斷惑。必假妙觀也。但使吾之精神意志。常如盥而不薦之時。則世法佛法。自利利他。皆有孚而顒然可尊仰矣。

         彖曰。大觀在上。順而巽。中正以觀天下。觀。盥而不薦。有孚顒若。下觀而化也。觀天之神道而四時不忒。聖人以神道設教。而天下服矣。
     陽剛在上。示天下以中正之德。順而不逆。巽而不忤。故如祭之盥手未薦物時。孚誠積于中。而形于外。不言而人自喻之也。聖而不可知之之謂神。天何言哉。四時行焉。不可測知。故名神道。聖人設為綱常禮樂之教。民皆由之。而莫知其所以然。獨非神道乎哉。神者。誠也。誠者。孚也。孚者。人之心也。人心本順本巽本中本正。以心印心。所以不假薦物而自服矣。
     佛法釋。大觀者。絕待妙觀也。在上者。高超九界也。順者。不與性相違也。巽者。遍于九界一切諸法也。中者。不墮生死涅槃二邊也。正者。雙照二諦。無減缺也。以觀天下者。十界所朝宗也。世法則臣民為下。佛法則九界為下。觀心則一切助道法門等為下。天之神道即是性德。性德具有常樂我淨四德而不忒。以神道設教。即為稱性圓教。故十界同歸服也。

         象曰。風行地上。觀。先王以省方觀民設教。
     佛法釋者。古佛省四土之方。觀十界之民。設八教之網以羅之。如風行地上。無不周遍也。

         初六。童觀。小人無咎。君子吝。象曰。初六童觀。小人道也。
     陰柔居下。不能遠觀。故如童幼之無知也。小人如童幼。則不為惡。君子如童幼。則無以治國平天下矣。

         六二。闚觀。利女貞。象曰。闚觀女貞。亦可醜也。
     柔順中正以應九五。女之正位乎內。從內而觀者也。士則醜矣。

         六三。觀我生進退。象曰。觀我生進退。未失道也。
     進以行道。退以修道。能觀我生。則進退咸不失道。

         六四。觀國之光。利用賓于王。象曰。觀國之光。尚賓也。柔而得正。密邇聖君。無忝賓師之任矣。

         九五。觀我生。君子無咎。象曰。觀我生。觀民也。
     修己以敬。萬方有罪。罪在朕躬。此君子之道也。

         上九。觀其生。君子無咎。象曰。觀其生。志未平也。
     處師保之位。天下誰不觀之。非君子能無咎乎。既為天下人所觀。則其為觀于天下之心。亦自不能稍懈。故志未平。
     約佛法釋六爻者。初是外道。為童觀。有邪慧故。二是凡夫。為闚觀。耽味禪故。三是藏教之機。進為事度。退為二乘。四是通教大乘初門。可以接入別圓。故利用賓于王。五是圓教之機。故觀我即是觀民。所謂心佛眾生三無差別。上是別教之機。以中道出二諦外。真如高居果頭。不達平等法性。故志未平。又約觀心釋六爻者。初是理即。如童無所知。二是名字即。如女無實慧。三是觀行即。但觀自心。四是相似即。鄰于真位。五是分證即。自利利他。六是究竟即。不取涅槃。遍觀法界眾生。示現病行。及嬰兒行。

         周易禪解卷第三

         周易禪解卷第四

                                                           北天目道人蕅益智旭著

         上經之四

（震下　離上）

         噬嗑。亨。利用獄。
     約世道。則大觀在上。萬國朝宗。有不順者。噬而嗑之。舜伐有苗。禹戮防風之類是也。約佛法。則僧輪光顯之時。有犯戒者治之。約觀心。則妙觀現前。隨其所發煩惱業病魔禪慢見等境。即以妙觀治之。皆所謂亨而利用獄也。

         彖曰。頤中有物。曰噬嗑。噬嗑而亨。剛柔分。動而明。雷電合而章。柔得中而上行。雖不當位。利用獄也。
     王道以正法養天下。佛法以正教養僧伽。觀心以妙慧養法身。皆頤之象也。頑民梗化而須治。比丘破戒而須治。止觀境發而須觀。皆有物之象也。剛柔分。則定慧平等。動而明。則振作而智照不昏。雷電合而章。則說默互資。雷如說法。電如入定放光也。二五皆柔。故柔得中。即中道妙定也。上行者。震有奮發之象。離有麗天之象。雖不當位者。六五以陰居陽。如未入菩薩正位之象。然觀行中定慧得所。故于所發之境。善用不思議觀以治之也。

         象曰。雷電噬嗑。先王以明罰敕法。
     明罰即所以敕法。如破境即所以顯德也。

         初九。屨校滅趾。無咎。象曰。屨校滅趾。不行也。
     夫噬嗑者。不論世法佛法。自噬噬他。皆須制之于早。不可釀至于深。又須得剛克柔克之宜。不可重輕失準。今初九在卦之下。其過未深。以陽居陽。又得其正。故但如屨校滅趾。即能懲惡不行而無咎也。滅趾。謂校掩其趾。

         六二。噬膚滅鼻。無咎。象曰。噬膚滅鼻。乘剛也。
     陰柔中正。其過易改。故如噬膚。下乘初九之剛。故如滅鼻。滅鼻。謂膚掩其鼻。

         六三。噬腊肉。遇毒。小吝。無咎。象曰。遇毒。位不當也。
     在下之上。過漸深矣。以陰居陽。又有邪慧。如毒。吝可知也。然當噬嗑之時。決不至于怙終。故得無咎。

         九四。噬乾胏。得金矢。利艱貞。吉。象曰。利艱貞吉。未光也。
     田獵射獸。矢鋒入骨而未拔出。今噬乾胏時。方乃得之。亦可畏矣。此喻積過已久也。然剛而不過。必能自克。故利于艱貞則吉。

         六五。噬乾肉。得黃金。貞厲。無咎。象曰。貞厲無咎。得當也。
     柔雖如肉。而過成已久。如肉已乾矣。賴有中德可貴。如得黃金。守此中德之貞。兢兢惕厲。庶可復于無過耳。

         上九。何校滅耳。凶。象曰。何校滅耳。聰不明也。
     過惡既盈。不可復救。如荷厚枷。掩滅其耳。蓋由聰聽不明。不知悔過遷善以至此也。
     觀心釋者。初九境界一發。即以正慧治之。如滅趾而令其不行。六二境發未深。即以正定治之。所噬雖不堅硬。未免打失巴鼻。六三境發漸甚。定慧又不純正。未免為境擾亂。但不至于墮落。九四境發夾雜善惡。定慧亦不純正。縱得小小法利。未證深法。六五純發善境。所得法利亦大。然猶未入正位。仍須貞厲乃得無咎。上九境發極深。似有定慧。實則不中不正。反取邪事而作聖解。永墮無聞之禍也。

（離下　艮上）

         賁。亨。小利有攸往。
     約世道。則所噬既嗑之後。偃武修文。約佛法。則治罰惡僧之後。增設規約。約觀心。則境發觀成之後。定慧莊嚴。凡此皆亨道也。然世法佛法。當此之時。皆不必大有作為。但須小加整飭而已。

         彖曰。賁。亨。柔來而文剛。故亨。分剛上而文柔。故小利有攸往。天文也。文明以止。人文也。觀乎天文以察時變。觀乎人文以化成天下。
     賁則必亨。以其下卦本乾。而六二以柔來文之。則是質有其文。亦是慧有其定。故亨也。上卦本坤。而上九分剛以文之。則是文有其質。亦是定有其慧。故小利有攸往也。文質互資。定慧相濟。性德固然。非屬強設。名為天文。體其有定之慧寂而常照。為文明。體其有慧之定。照而常寂。為止。是謂以修合性。名為人文。性德則具造十界。故觀之可察時變。修德則十界全歸一心。故觀之可化成天下。

         象曰。山下有火。賁。君子以明庶政。無敢折獄。
     賁非折獄之時也。庶政苟明。則可以使民無訟矣。佛法釋者。山下有火。外止內明。故于三千性相之庶政。一一明之。了知一切法正一切法邪。終不妄于其中判斷一是一非。而生取捨情見。如無敢折獄也。

         初九。賁其趾。舍車而徒。象曰。舍車而徒。義弗乘也。
     卦雖以剛柔相文。得名為賁。而實非有事于矯飾也。故六爻皆取本色自賁。而終極于曰賁。正猶詩所謂素以為絢。蓋天下之真色。固莫有勝于白者。今初九抱德隱居。晚食以當肉。安步以當車。乃以義自賁者也。

         六二。賁其須。象曰。賁其須。與上興也。
     柔順中正。虛心以取益乎上下之賢。乃以師友自賁者也。

         九三。賁如濡如。永貞吉。象曰。永貞之吉。終莫之陵也。
     剛正而居明體之上。足以潤及于六二六四。而使之同為聖賢。乃以師道自賁者也。

         六四。賁如皤如。白馬翰如。匪寇婚媾。象曰。六四。當位疑也。匪寇婚媾。終無尤也。
     柔而得正。知白賁之可貴。故求賢無厭倦心。近則親乎九三。俯則應乎初九。仰則宗乎上九。無一非我明師良友。即六二六五。亦皆我同德相輔之朋。見賢思齊。見不賢而自省。安有寇哉。蓋由居上卦之下。則是上而能下。不敢自信自專。乃以虛心自賁者也。

         六五。賁于丘園。束帛戔戔。吝。終吉。象曰。六五之吉。有喜也。
     柔中而有陽剛之志。能知道德之樂。而不以勢位自驕。視天位之尊與丘園等。如大禹之菲飲食。惡衣服。卑宮室。為束帛戔戔吝惜之象。實則吾無間然而終吉。蓋以盛德自賁者也。

         上九。白賁。無咎。象曰。白賁無咎。上得志也。
     以剛居艮止之極。又在卦終。而居陰位。則非過剛。年彌高。德彌邵。純淨無疵。如武公之盛德至善以自賁者也。
     佛法釋者。初九以施自賁。六二以戒自賁。九三以忍自賁。六四以進自賁。六五以定自賁。上九以慧自賁。又初九為理賁。不以性德濫修德故。六二為名字賁。從此發心向上故。九三為觀行賁。不可暫忘故。六四為相似賁。不住法愛故。六五為分證賁。于三諦不漏失故。上九為究竟賁。復于本性。無纖瑕故。

（坤下　艮上）

         剝。不利有攸往。

         彖曰。剝。剝也。柔變剛也。不利有攸往。小人長也。順而止之。觀象也君子尚消息盈虛。天行也。
     約世道。則偃武修文之後。人情侈樂。國家元氣必從此剝。約佛法。則規約繁興之後。真修必從此剝。約觀心有二義。一約得邊。則定慧莊嚴之後。皮膚脫盡。真實獨存。名之為剝。一約失邊。則世間相似定慧。能發世間辯才文彩。而于真修之要反受剝矣。約得別是一途。今且約失而論。則世出世法皆不利有攸往。所謂不利有攸往者。非謂坐聽其剝。正示挽回之妙用也。往必受剝。不往。則順而止之。所以挽回其消息盈虛之數。而合于天行也。

         象曰。山附于地。剝。上以厚下安宅。
     山附于地。所謂得乎丘民而為天子也。百姓足君孰與不足。故厚下乃可安宅。此救剝之妙策也。觀心釋者。向上事。須從腳跟下會取。正是此意。

         六爻約世道。則朝野無非陰柔小人。惟一君子高居塵外。約佛化。則在家出家。皆以名利相縻。惟一聖賢遠在蘭若。約觀心。則修善斷盡。惟一性善從來不斷。

         初六。剝床以足。蔑貞凶。象曰。剝床以足。以滅下也。
     床者所以棲身。剝床則身無所棲矣。初在最下。故如剝足。于世法為惡民。于佛法為惡伽藍民。于觀心為剝損戒足也。別約得者。是剝去四惡趣因。然設無四惡趣。則大悲無所緣境。故誡以蔑貞凶。

         六二。剝床以辨。蔑貞凶。象曰。剝床以辨。未有與也。
     于世法為惡臣。于佛法為惡檀越。于觀心為剝損禪定。無定。則散亂不能辨理。故未有與。別約得者。是剝去人天散善。然設無人天散善。則無以攝化眾生。故亦誡以蔑貞凶。

         六三。剝之無咎。象曰。剝之無咎。失上下也。
     于世法。為混跡小人之君子。于佛法。為有正見之外護。于觀心。為剝損智慧。剝慧則不著于慧。故能因敗致功。坐斷兩頭而失上下。又別約得者。是剝去色無色界味禪暗定。故得無咎。

         六四。剝床以膚。凶。象曰。剝床以膚。切近災也。
     下卦如床。上卦如身。今剝及身膚。不可救矣。于世法為惡宰輔。于佛法為惡比丘。于觀心為剝無一切因果。別約得者。是剝去二乘入真法門。然設無真諦。則無以出生死而不染世間過患。故誡以切近于災。所謂毫釐有差。天地懸隔也。

         六五。貫魚。以宮人寵。無不利。象曰。以宮人寵。終無尤也。
     于世法。為柔君以在君位。又居陽而得中。能師事上九高賢。挽回天下之亂。如文王之師呂尚。于佛法。為福德比丘作叢林主。率眾僧以師事聖賢。于觀心。為即修惡以達性惡。性惡融通。任運攝得佛地性善功德。故無不利。又別約得者。從空入假。剝二邊以歸中道。故須達中道統一切法。如貫魚以宮人寵。使法法皆成摩訶衍道。則無不利。

         上九。碩果不食。君子得輿。小人剝廬。象曰。君子得輿。民所載也。小人剝廬。終不可用也。
     于世法為事外高賢。如呂尚箕子之類。于佛法為出世高流。人間福田。于觀心為性善終不可剝。故如碩果不食。君子悟之以成道。小人恃之而生濫聖之慢者也。別約得者。亦指性德從來不變不壞。能悟性德。則當下滿足一切佛法。故君子得輿。執性廢修。則墮落惡趣。故小人剝廬。

（震下　坤上）

         復。亨。出入無疾。朋來無咎。反復其道。七日來復。利有攸往。
     約世道。則衰剝之後。必有明主中興而為復。約佛化。則淪替之後。必有聖賢應現。重振作之而為復。約觀心又二義。一者承上卦約失言之。剝而必復。如平旦之氣。好惡與人相近。又如調達得無根信也。二者承上卦約得言之。剝是蕩一切情執。復是立一切法體也。若依第三觀。則從假入空名剝。從空入假名復。若一心三觀。則以修吻性名剝。稱性垂化名復。復則必亨。陽剛之德為主。故出入可以無疾。以善化惡。故朋來可以無咎。一復便當使之永復。故反複其道。至于七日之久。則有始有終。可以自利利他而有攸往也。

         彖曰。復亨。剛反。動而以順行。是以出入無疾。朋來無咎。反複其道。七日來復。天行也。利有攸往。剛長也。復其見天地之心乎。
     觀心釋者。佛性名為天地之心。雖闡提終不能斷。但被惡所覆而不能自見耳。苦海無邊。回頭是岸。一念菩提心。能動無邊生死大海。復之所以得亨者。以剛德稱性而發。遂有逆反生死之勢故也。此菩提心一動。則是順修。依此行去。則出入皆無疾。朋來皆無咎矣。然必反複其道七日來。復者。體天行之健而為自強不息之功當如是也。充此一念菩提之心。則便利有攸往。以剛雖至微。而增長之勢已自不可禦也。故從此可以見吾本具之佛性矣。又出謂從空出假。入謂從假入空。既順中道法性。則不住生死。不住涅槃。而能遊戲于生死涅槃。故無疾也。朋謂九界性相。開九界之性相。咸成佛界性相。故無咎也。

         象曰。雷在地中。復。先王以至日閉關。商旅不行。后不省方。
     楊慈湖曰。舜禹十有一月朔巡狩。但于冬至日則不行耳。觀心釋者。復雖有剛長之勢。而利有攸往，

         1278812789

         然必靜以養其機。故觀行即佛之先王。既大悟藏性之至日。必關閉六根。脫粘內伏。暫止六度萬行商旅之事。但觀現前一念之心。而未可遍歷陰界入等諸境以省觀也。

         初九。不遠復。無祇悔。元吉。象曰。不遠之復。以修身也。
     此如顏子。約佛法者。正慧了了。頓見佛性。頓具諸行。所以元吉。如圓教初住。又約六度。即是般若正道。

         六二。休復。吉。象曰。休復之吉。以下仁也。
     此如曾子。約佛法者。正定得中。鄰真近聖。如圓教十信。又約六度。即是正定與慧相連。

         六三。頻復。厲。無咎。象曰。頻復之厲。義無咎也。
     此如子路。約佛法者。有定有慧。而不中正。故須先空次假後中。名為頻。復勤勞修證而得無咎。又約六度。即是精進勤策相續。

         六四。中行獨復。象曰。中行獨復。以從道也。
     此如蘧伯玉。約佛法者。正定而與初應。如通教利根接入于圓。又約六度。即是忍辱。由與初應。則生法二忍。便成第一義忍。

         六五。敦復。無悔。象曰。敦復無悔。中以自考也。
     此如周宣。漢文。宋仁。約佛法者。定慧調勻。亦且得中。但與陽太遠。故必斷惑證真之後。俟開顯而會入圓位。如藏通二乘。又約六度。即是持戒。雖遠于初。但自考三業無失。自然合理而得無悔。

         上六。迷復。凶。有災眚。用行師。終有大敗。以其國君凶。至于十年不克征。象曰。迷復之凶。反君道也。
     此如王安石方孝孺等。生今反古。名為迷復。非昏迷不復之謂。約佛法者。不中不正。恃世間小定小慧以為極則。因復成迷。故不惟凶。且有災眚。若以此設化教人。必大敗法門。損如來之正法。至于十年而弗克征。以其似佛法而實非佛法。反于圓頓大乘之君道。如今世高談圓頓向上者是也。又約六度。即是布施。而遠于智慧。著相。著果報。起慢。起愛，亦能起見。故雖是善因。反招惡果。良由不達佛法之君道故耳。

（震下　乾上）

         無妄。元亨利貞。其匪正有眚。不利有攸往。
     約世道。則中興之治。合于天道而無妄。約佛法。則中興之化。同于正法而無妄。約觀心。則復其本性。真窮惑盡而無妄。皆元亨而利于正者也。然世出世法。自利利他。皆須深自省察。不可夾一念之邪。不可有一言一行之眚。儻內匪正而外有眚。則決不可行矣。聖人持滿之戒如此。

         彖曰。無妄。剛自外來。而為主于內。動而健。剛中而應。大亨以正。天之命也。其匪正有眚。不利有攸往。無妄之往。何之矣。天命不祐。行矣哉。
     震之初爻。全攬乾德為體。故曰自外來為主于內也。性德雖人人本具。然在迷情。反為分外。今從性起修。了知性德是我固有。故名為主于內。夫既稱性起修。必須事事隨順法性。儻三業未純。縱有妙悟。不可自利利他。既不合于性德。則十方諸佛不護念之。安能有所行哉。

         象曰。天下雷行。物與無妄。先王以茂對時。育萬物。
     佛法釋者。師子奮迅。三世益物。名茂對時。番番種熟脫。使三草二木任運增長而歸一實。名育萬物。

         初九。無妄往吉。象曰。無妄之往。得志也。
     彖云無妄之往何之矣。乃指匪正有眚。出于無妄而往于妄也。此云無妄往吉。乃依此真誠無妄而往應一切事也。所以得志而吉。

         六二。不耕穫。不菑畬。則利有攸往。象曰。不耕穫。未富也。
     田一歲曰菑。三歲曰畬。世未有不耕而穫。不菑而畬者。夫不耕不菑。此絕無望于穫畬者也。然能穫能畬。此何以致之乎。孔子云。隱居以求其志。行義以達其道。又云。耕也餒在其中矣。學也祿在其中矣。六二以陰柔中正。上應九五陽剛中正之君。惟以求志達道為心。而毫不以富貴利祿為念。乃利有攸往而不變其塞耳。

         六三。無妄之災。或繫之牛。行人之得。邑人之災。象曰。行人得牛。邑人災也。
     不中不正。居震之上。此執無妄之理而成災者也。夫行人得牛。何乃執理而求償于邑人。豈非禍及無辜者乎。
     吳幼清曰。無妄之善有三。剛也。當位也。無應也。剛者。實也。當位者。正也。無應者。無私累也。諸爻或有其三。或有其二。或有其一。初九三皆全。其最善也。九五九四有其二。九五剛而中正。九四剛而無應。是其次也。六二上九有其一。六二中正。上九剛實。是又其次也。唯六三于三者咸無焉。而亦得為無妄。何也。下比中正之六二。上比剛實無私之九四。譬如有人。在己雖無一善。而上有嚴師。下有良友。親近切磨。夾持薰染。亦不至于為惡。上六三之所以亦得為無妄也。
     陳旻昭曰。世固有忠臣孝子。遇不得已之時勢。竟冒不忠不孝之名。而萬古不能自白者。因災而息其欲自陳白之妄心。是為無妄之災。如繫牛于邑。而行人得之。彼行人決不可查考。而邑人決無以自白。惟有吞聲忍氣。陪償其牛而已。忠臣孝子之蒙怨者亦復如是。

         九四。可貞。無咎。象曰。可貞無咎。固有之也。
     以陽居陰。不好剛以自任。蓋其德性然也。

         九五。無妄之疾。勿藥有喜。象曰。無妄之藥。不可試也。
     剛健中正。此無妄之至者也。夫立身于無過之地者。未免責人太過。所謂執藥反成病矣。故勿藥而有喜。蓋以己律人。則天下孰能從之。

         上九。無妄。行有眚。無攸利。象曰。無妄之行。窮之災也。
     以陽居陰。雖非過剛。而居無妄之極。則是守常而不知變通者也。既無善權方便。其何以行之哉。
     佛法釋者。六爻皆悟無妄之理而為修證者也。初九正慧直進。故現生克果而得志。六二正定治習。故須于禪法不取不證。則可以借路還家。六三不中不正。雖有小小定慧能開示人。令其得道得果。如行人得牛。而自己反成減損。久滯凡地。如邑人之災。九四慧而有定。自利有餘。乃是達其性具定慧。非是修而後有。九五剛健中正。自利已圓。為眾生故。示現病行。豈更須對治之藥。即初心修觀亦復如是。一切境界無非性德。體障即德。無可對治也。上九不中不正。恃性德而不事修德。躬行多眚。何利之有。蓋由一味高談向上。以至于窮，故成災也。

（乾下　艮上）

         大畜。利貞。不家食吉。利涉大川。
     畜。蓄積也。蓄積其無妄之道以養育天下者也。約世道。則中興之主。復于無妄之道。而厚蓄國家元氣。約佛化。則四依大士。復其正法之統。而深養法門龍象。約觀心。則從迷得悟。復于無妄之性。而廣積菩提資糧。皆所謂大畜也。世出世法。弘化進修。皆必以正為利。以物我同養為公。以歷境練心為要。故不家食吉。而利涉大川也。

         彖曰。大畜。剛健篤實輝光。日新其德。剛上而尚賢。能止健。大正也。不家食吉。養賢也。利涉大川。應乎天也。
     乾之剛健。艮之篤實。皆有輝光之義焉。以此日新其德。則蓄積深厚廣大。故名大畜。然所謂利貞不家食吉利涉大川者。非是性外別立修德。乃稱性所起之修。全修在性者也。試觀乾德之剛。上行居卦之終。而六五能尊尚之。且卦體外止內健。豈非本性大正之道乎。六五以柔中之德。上則養賢師以風天下。下則養賢士以儲國用。豈非不家食吉之正道乎。且以柔中之德。應九二天德之剛。剛柔相濟。何遠不通。豈非利涉大川之正道乎。

         象曰。天在山中。大畜。君子以多識前言往行以畜其德。
     一山之中具有天之全體。一念心中具攝十世古今。攬五時八教之前言。該六度萬德之往行。以成我自心之德。以此自畜。即以此畜天下矣。
     吳幼清曰。識。謂記之于心。德大于前言往行。猶天之大于山也。以外之所聞所見。而涵養其中至大之德。猶山在外。而藏畜至大之天于中也。前言往行。象山中寶藏之多。德象天之大。

         初九。有厲。利己。象曰。有厲利己。不犯災也。
     六爻皆具剛健篤實輝光之義。而自新新民者也初九陽剛在下。正宜隱居求志。故有惕厲之功。而先利自己。己利既成。任運可以利人。若己躬下事未辦。而先欲度人。則犯災矣。

         九二。輿說輹。象曰。輿說輹。中無尤也。
     剛而得中。專修定慧。似無意于得時行道者。然自利正是利他之本。故中無尤。

         九三。良馬逐。利艱貞。曰閑輿衛。利有攸往。象曰。利有攸往。上合志也。
     剛而得正。居乾之上。不患不能度生也。患其欲速喜進。失于防閑耳。故必利于艱貞。閑其輿衛。乃利攸往。亦以上有六四之良友。六五之賢君。上九之明師。與之合志。必能互相警勵。故可往也。

         六四。童牛之牿。元吉。象曰。六四元吉。有喜也。
     柔而得正。下則應初九剛正之良友。親九三剛正之畏友。上則近六五柔中之聖君。過端未形。而潛消默化。如童牛未角。先施以牿。更無牴觸之患。以此自養。以此為天下式。大善而吉。悅而且樂者矣。

         六五。豶豕之牙。吉。象曰。六五之吉。有慶也。
     豶。犗也。犗則不暴。而牙仍堅利也。柔得中位。尊上賢而應下乾。性德既無偏頗。所養又復周足。自利成就。可以君臨天下。舉天下之善惡眾庶。無不入吾陶冶。故如豶豕之牙。

         上九。何天之衢。亨。象曰。何天之衢。道大行也。
     以剛柔相濟之德。當聖君師保之任。隱居所求之志。至此大行無壅。蓋不啻行于天衢也。

（震下　艮上）

         頤。貞吉。觀頤。自求口實。
     約世道。則畜德以養天下。約佛化。則畜德以利群生。約觀心。則菩提資糧既積。而長養聖胎也。自利利他。皆正則吉。皆須視從來聖賢之所為頤者何如。皆須自視其所以為口實者何如。

         彖曰。頤。貞吉。養正則吉也。觀頤。觀其所養也。自求口實。觀其自養也。天地養萬物。聖人養賢以及萬民。頤之時大矣哉。
     養正則吉。明養而非正。正而不養。皆非吉道也。不觀聖賢之所養。則無以取法思齊。不觀自養之口實。則無以匹休媲美。且如天地全體太極之德以自養。即能普養萬物。聖人養賢輔成己德。即可以及萬民。誰謂養正之外別有利人之方。故正自養時。即全具位育功能而稱大也。

         象曰。山下有雷。頤。君子以慎言語節飲食。
     言語飲食。皆動之象也。慎之節之。不失其止也。故知養正莫善于知止。

         初九。舍爾靈龜。觀我朵頤。凶。象曰。觀我朵頤。亦不足貴也。
     陽剛為自養養他之具。知止為自養養他之貞。初九陽剛足以自養。如靈龜服氣。可不求食。而居動體。上應六四。觀彼口實。反為朵頤。失其貴而凶矣。此如躁進之君子。于佛法中。則如乾慧外凡。不宜利物。

         六二。顛頤。拂經。于丘頤。征凶。象曰。六二征凶。行失類也。
     以上養下。乃理之常。六二陰柔。反藉初九之養。拂其經矣。又居動體。恐或不肯自安。將求頤于六五之丘。五雖與二為應。然亦陰柔。不能自養。何能養人。征則徒得凶耳兩。陰無相濟之功。故為失類。此如無用之庸臣。于佛法中。則如時證盲禪。進退失措。

         六三。拂頤。貞凶。十年勿用。無攸利。象曰。十年勿用。道大悖也。
     陰柔不能自養。又不中正。以居動極。拂于頤矣。雖有上九正應。何能救之。終于無用而已。此如邪僻之宰官。于佛法中。則如六群亂眾。大失軌範。

         六四。顛頤。吉。虎視耽耽。其欲逐逐。無咎。象曰。顛頤之吉。上施光也。
     陰柔得正。而居止體。雖無養具。得養之貞者也。下應初九。賴其養以自養養人。此如休休有容之大臣。吉之道也。初方觀我而朵頤我隨其視之耽耽。欲之逐逐。以禮而優待之。在初則不足貴。在我則養賢以及萬民。可謂上施光矣。於佛法中。則如賢良營事。善為外護。

         六五。拂經。居貞吉。不可涉大川。象曰。居貞之吉。順以從上也。
     陰柔無養人之具。空居君位。故名拂經。居止之中。順從上九。此亦養賢以及萬民。為得其正者也。但可處常。不可處變。宜守成。不宜創業耳。此如虛己之賢君。于佛法中。則如柔和同行。互相勉（最又+力）。

         上九。由頤。厲吉。利涉大川。象曰。由頤厲吉。大有慶也。
     以陽剛居止極。卦之所以為頤者此也。此如望隆之師保。可以拯濟天下者矣。于佛法中。則如證道教授。宰任玄綱。

（巽下　兌上）

         大過。棟撓。利有攸往。亨。
     約世道。則賢君以道養天下。而治平日久。約佛化。則四依以道化群生。而佛法大行。約觀心。則功夫勝進而將破無明也。夫治平既久。則亂階必萌。所宜防微杜漸。化道既盛。則有漏易生。所宜陳規立矩。功夫既進。則無明將破。所宜善巧用心也。

         彖曰。大過。大者過也。棟撓。本末弱也。剛過而中。巽而說行。利有攸往。乃亨。大過之時大矣哉。
     大者既過。所以必當思患豫防。初上皆弱。所以剛中。不宜恃勢令撓。剛雖過而得中。又以巽順而悅行之所以猶有挽回匡濟之術。乃得亨也。永保無虞亦在此時。盛極忽衰亦在此時。其關係豈不大哉。

         象曰。澤滅木。大過。君子以獨立不懼。遯世無悶。
     澤本養木。而反滅木。大過之象也。惟以獨立不懼遯世無悶之力持之。庶學有本而養有素。可以砥柱中流耳。

         初六。藉用白茅。無咎。象曰。藉用白茅。柔在下也。
     世法佛法。當大過時。皆以剛柔相濟為得。過剛過柔為失。今初六以柔居巽體之下。而在陽位。無功名富貴以累其心。唯庸德庸言下學上達以為其務者也。約佛法者。定有其慧。兼以戒德精嚴。故無咎。

         九二。枯楊生稊。老夫得其女妻。無不利。象曰。老夫女妻。過以相與也。
     剛而得中。又居陰位。陽得陰助。如枯楊生稊老夫女妻之象。蓋過于下賢者也。約佛法者。慧與定俱。如先見道。後修事禪。故無不利。

         九三。棟撓。凶。象曰。棟撓之凶。不可以有輔也。
     過剛不中。任其剛愎。以此自修。則德必敗。以此治世。則亂必生。故棟撓而凶。約佛法者。純用邪慧。故不可有輔。

         九四。棟隆。吉。有它吝。象曰。棟隆之吉。不撓乎下也。
     剛而不過。足以自立立人。但居悅體。恐其好大喜功而不安守。故誡以有它則吝。約佛法者。亦是慧與定俱。但恐夾雜名利之心。則自利利他未必究竟。故誡以有宅則吝。

         九五。枯楊生華。老婦得其士夫。無咎無譽。象曰。枯楊生華。何可久也。老婦士夫。亦可醜也。
     雖云陽剛中正。然在大過之時。則是恃其聰明才智者也。享成平之樂。不知民事艱難。且不知下用賢臣。惟與上六陰柔無用之老臣相得。何能久哉。約佛法者。慧力太過。無禪定以持之。何能發生勝果。

         上六。過涉滅頂。凶。無咎。象曰。過涉之凶。不可咎也。
     居過極之地。惟有柔正之德。而無濟難之才。故不免于凶。而實非其咎也。約佛法者。正定無慧。終為頂墮。

（坎下　坎上）

         習坎。有孚。維心亨。行有尚。
     約世道。則太平久而放逸生。放逸生而患難洊至。約佛法。則從化多而有漏起。有漏起而魔事必作。約觀心。則慧力勝而夙習動。夙習動而境發必強。皆習坎之象也。然世出世法。不患有重沓之險難。但患無出險之良圖。誠能如此卦之中實有孚。深信一切境界皆唯心所現。則亨而行有尚矣。又何險之不可濟哉。

         彖曰。習坎。重險也。水流而不盈。行險而不失其信。維心亨。乃以剛中也。行有尚。往有功也。天險不可升也。地險山川丘陵也。王公設險以守其國。險之時用大矣哉。
     善觀心者。每即塞以成通。夫習坎雖云重險。然流而不盈潮不失限。何非吾人修道之要術。所貴深信維心之亨。猶如坎卦之剛中一般。則以此而往。必有功矣。且險之名雖似不美。而險之義實未嘗不美。天不可升。天非險乎。山川丘陵。地不險乎。城池之險以守其國。王公何嘗不用險乎。惟在吾人善用險。而不為險所用。則以此治世。以此出世以此觀心。無不可矣。

         象曰。水洊至。習坎。君子以常德行。習教事。
     常德行。即學而不厭也。習教事。即誨人不倦也。習坎之象。乃萬古聖賢心法。奚險之可畏哉。此正合台宗善識通塞。即塞成通之法。亦是巧用性惡法門。

         初六。習坎。入于坎窞。凶。象曰。習坎入坎。失道凶也。
     在險之時。不論自利利他。唯貴有孚而定慧相濟。今初六以陰居下。毫無孚信之德。乃汨沒于惡習而不能自出者也。

         九二。坎有險。求小得。象曰。求小得。未出中也。
     剛中有孚。但居下卦。則夙習尚深。未能頓達聖境。僅可小得而已。

         六三。來之坎坎。險且枕。入于坎窞。勿用。象曰。來之坎坎。終無功也。
     不中不正。柔而志剛。自謂出險。不知前險之正來。此如邪見增上慢人。故終無功。

         六四。樽酒簋貳。用缶。納約自牖。終無咎。象曰。樽酒簋貳。剛柔際也。
     柔而得正。與九五之中正剛德相與。所謂因定發慧。正出險之妙道也。正觀如酒。助道如簋。誠朴如缶。方便道如牖。從此可發真而無咎矣。

         九五。坎不盈。祇既平。無咎。象曰。坎不盈。中未大也。
     陽剛中正。已得出世真慧現前。如坎之不盈。而風恬浪靜也。但初破無明。餘惑未盡。故中未大。此勉其速趣極聖而已。

         上六。繫用徽纆。寘于叢棘。三歲不得。凶。象曰。上六失道。凶三歲也。
     陰居險極。有定無慧。如凡外癡定。極至非想。終不脫三界繫縛。而見取既深。猶如寘于叢棘。永不得免離也。

（離下　離上）

         離。利貞亨。畜牝牛吉。
     火性無我。麗附草木而後可見。故名為離。約世道。則重險之時。必麗正法以御世。約佛法。則魔擾之時。必麗正教以除邪。約觀心。則境發之時。必麗正觀以銷陰。故皆利貞則亨也。牝牛柔順而多力。又能生育犢子。喻正定能生妙慧。

         彖曰。離。麗也。日月麗乎天。百榖草木麗乎土。重明以麗乎正。乃化成天下。柔麗乎中正。故亨。是以畜牝牛吉也。
     如日月必麗天。如百榖草木必麗土。吾人重明智慧。亦必麗乎性德之正。則自利既成。便可以化天下矣。夫智慧光明。必依禪定而發。禪定又依理性而成。今六五六二。麗乎中正之位。故有亨道。如牝牛能生智慧犢子而吉也。吳幼清曰。上卦為重明。下卦三爻皆麗乎正。

         象曰。明兩作離。大人以繼明照于四方。
     明而又明。相續不息。自既克明其德。便足以照四方矣。

         初九。履錯然。敬之。無咎。象曰。履錯之敬。以辟咎也。
     用觀之始。雖有正慧。而行履未純。故常若錯然之象。惟兢兢業業。不敢自安。則德日進而習日除。可辟咎矣。豈俟咎之生而後除哉。

         六二。黃離。元吉。象曰。黃離元吉。得中道也。
     中正妙定。稱性所成。以此照一切法。使一切法皆成中道。乃絕待圓融之妙止也。

         九三。日昃之離。不鼓缶而歌。則大耋之嗟。凶。象曰。日昃之離。何可久也。
     過用其慧而無定以濟之。有時歡喜太甚。則鼓缶而歌。有時憂慮太切。則大耋之嗟。悲歡亂其衷曲。乾慧不能自持。其退失也必矣。

         九四。突如其來如。焚如。死如。棄如。象曰。突如其來如。無無所容也。
     雖似有慧有定。而實不中不正。不能調適道品。故時或精進。則失于太速。而突如其來如。時或懈怠。則置諸罔覺。而焚如死如棄如也。夫進銳者退必速。其來既突。則決無所容矣。又何俟于焚死棄。而後知其非善終之道哉。

         六五。出涕沱若。戚嗟若。吉。象曰。六五之吉。離王公也。
     得中之定。能發實慧。進德固無疑矣。然堯舜其猶病諸。文王望道未見。伯玉寡過未能。孔子聖仁豈敢。從來聖賢之學皆如是也。

         上九。王用出征。有嘉折首。獲匪其醜。無咎。象曰。王用出征。以正邦也。
     剛而不過。又居明極。自利已成。化他有術。人自歸慕而折首。非有醜惡而須伐也。身正則邦正。邦正。則六合歸心。重譯奉命矣。是之謂王用出征。豈以奮武揚威為出征哉。

         周易禪解卷第四

         周易禪解卷第五

                                                           北天目道人蕅益智旭著

         下經之一

     上經始乾坤而終坎離。乃天地日月之象。又寂照定慧之德也。是約性德之始終。下經始咸恆而終既濟未濟。乃感應窮通之象。又機教相叩。三世益物之象也。是約修德之始終。又上經始于乾坤之性德。終于坎離之修德。為自行因果具足。下經始于咸恆之機教。終于既濟未濟之無窮。為化他能所具足。此二篇之大旨也。

（艮下　兌上）

         咸。亨。利貞。取女吉。
     艮得乾之上爻而為少男。如初心有定之慧。慧不失定者也。兌得坤之上爻而為少女。如初心有慧之定。定不失慧者也。互為能所。互為感應。故名為咸。約世道。則上下之相交。約佛法。則眾生諸佛之相叩。約觀心。則境智之相發。夫有感應。必有所通。但感之與應皆必以正。如世之取女。必以其禮。則正而吉矣。

         彖曰。咸。感也。柔上而剛下。二氣感應以相與。止而說。男下女。是以亨利貞取女吉也。天地感而萬物化生。聖人感人心而天下和平。觀其所感。而天地萬物之情可見矣。
     咸何以為感哉。下卦坤體之柔。上于六而成兌。上卦乾體之剛。下于三而成艮。乃天地之二氣感應以相與也。又艮止而兌說。以男而下女。此感應之正。所以吉也。約佛法者。艮為生。兌為佛。眾生感佛既專。則佛說法應之。約觀心者。艮為觀。兌為境。觀智研境既專。則境諦開發而得悅矣。世出世法。皆以感而成事。故可以見天地萬物之情。

         象曰。山上有澤。咸。君子以虛受人。
     慢如高山。法水不停。今山上有澤。豈非以其虛而能受哉。

         初六。咸其拇。象曰。咸其拇。志在外也。
     咸雖感而遂通。須不違其寂然不動之體。又須善識時位之宜。儻因感而搖其主宰。則反失能應之本矣。大概感應之道。互為能所。然下三爻既居止體。且在下位。故皆不宜妄應于他。上三爻既居悅體。且在上位。故皆宜善應于物。今初六以陰居下。而為九四所感。未免腳指先動。夫用行舍藏原無定局。時止則止。時行則行。行得其當則吉。不得其當則凶。故未可判定是非。即所謂志在外者亦自不同。若志在天下。不顧身家。則吉。若志在利名。不顧心性。則可羞矣。

         六二。咸其腓。凶。居吉。象曰。雖凶居吉。順不害也。
     陰柔中正。而為九五所感。儻躁妄欲進則凶。惟安居自守則吉。蓋安居自守。乃順乎柔中之道而不害也。

         九三。咸其股。執其隨。往吝。象曰。咸其股。亦不處也。志在隨人。所執下也。
     以剛正居止極。而為上六所感。未免亟亟以利生為務。不知欲利他者。先須自利成就。若一被順境所牽。則頓失生平所養。亦可羞也。

         九四。貞吉。悔亡。憧憧往來。朋從爾思。象曰。貞吉悔亡。未感害也。憧憧往來。未光大也。
     剛而不過。定慧齊平。得感應之正道。故吉而悔亡。見其己心他心。互含互攝。有憧憧往來之象。既以心為感應之本。則凡有血氣莫不尊親。有朋從爾思之象。惟其得感應之正。雖終日感而不違其寂然不動之體。故未感害也。惟其悟一心之往來。雖知本自何思何慮。而還須精義入神以致用。利用安身以崇德。窮神知化以深造于不可知之域。故未肯遽以現前所證為光大也。

         九五。咸其脢。無悔。象曰。咸其脢。志末也。
     陽剛中正而居悅體。如艮其背不獲其身。行其庭不見其人之象。乃允合于寂然不動感而遂通之妙。故得毫無過失可悔。而善始善終。證于究竟。名為志末。末。猶終也。

         上六。咸其輔頰舌。象曰。咸其輔頰舌。滕口說也。
     柔而得正為兌之主。內依止德。外宣四辯。為咸其輔頰舌之象。說法無盡。誨人不倦。故曰滕口說也。然初之咸拇。上之咸舌。皆不言吉凶者。以初心初步。有邪有正。事非一概。說法利生。亦有邪有正。轍非一途故也。觀于彖辭亨及利貞之誡。則思過半矣。

（巽下　震上）

         恆。亨。無咎。利貞。利有攸往。
     夫感應之機。不可一息有差。而感應之理。則亙古不變者也。依常然之理而為感應。故澤山得名為咸。依逗機之妙而論常理。故雷風得名為恆。澤山名咸。則常即無常。雷風名恆。則無常即常。又咸是澤山。則無常本常。恆是雷風。則常本無常。二鳥雙遊之喻。于此亦可悟矣。理既有常。常則必亨。亦必無咎。但常非一定死執之常。須知有體有用。體則非常非無常。用則雙照常與無常。悟非常非無常之體。名為利貞。起能常能無常之用。名利有攸往也。

         彖曰。恆。久也。剛上而柔下。雷風相與。巽而動。剛柔相應恆。恆亨無咎利貞。久于其道也。天地之道。恆久而不已也。利有攸往。終則有始也。日月得天而能久照。四時變化而能久成。聖人久于其道而天下化成。觀其所恆。而天地萬物之情可見矣。
     恆何以名久。以其道之可久也。震體本坤。則剛上而主之。巽體本乾。則柔下而主之。此剛柔相濟之常道也。雷以動之。風以鼓之。此造物生成之常道也。巽于其內。動于其外。此人事物理之常道也。剛柔相應。此安立對待之常道也。久于其道。即名為貞。便可亨而無咎。天地之道亦若是而已矣。始既必終。終亦必始。始終相代故非常。始終相續故非斷。非斷非常。故常與無常二義俱成。天地則有成住壞空。日月則有晝夜出沒。四時則有乘除代謝。聖道則有始終體用。皆常與無常二義雙存。而體則非常非無常。強名為恆者也。

         象曰。雷風恆。君子以立不易方。
     方者。至定而至變。至變而至定者也。東看則西。南觀成北。不亦變乎。南決非北。東決非西。不亦定乎。立不易方。亦立于至變至定至定至變之道而已。

         初六。浚恆。貞凶。無攸利。象曰。浚恆之凶。始求深也。
     夫居咸者。每患無主靜之操持。而居恆者。每患無變通之學問。今初六以陰居下。知死守而不知變通。求之愈深。愈失亨貞攸往之利。故凶。

         九二。悔亡。象曰。九二悔亡。能久中也。
     以剛居柔。且在中位。不偏不倚。無適無莫。乃久于中道。非固執不通之恆。故悔亡也。

         九三。不恆其德。或承之羞。貞吝。象曰。不恆其德。無所容也。
     過剛不中。以應上六。未免宜久而不肯久。正與初六相反。然過猶不及。且陽剛而反不恆。尤可羞矣。張慎甫曰。三之不恆。藉口圓融變通而失之者也。

         九四。田無禽。象曰。久非其位。安得禽也。
     四為震主。恆于動者也。動非可久之位。安能得禽。蓋靜方能有獲耳。

         六五。恆其德貞。婦人吉。夫子凶。象曰。婦人貞吉。從一而終也。夫子制義。從婦凶也。
     柔中而應九二之賢。似得恆之正者。然大君宰化導之權。乃絕無變通闔闢之用。不幾為婦道乎。

         上六。振恆。凶。象曰。振恆在上。大無功也。
     陰居動極。志大而才小。位尊而德薄。且下應九三不恆之友。其何以濟天下哉。王安石方孝孺似之。

（艮下　乾上）

         遯。亨。小利貞。
     夫世間之道。久則必變而後通。進則必退而後久。此卦剛而能止。是不以進為進。而正以退為進者也。故亨。然說一退字。便有似于自利之小道矣。若充此小道。不幾失立人達人之弘規乎。故誡以小利貞。言雖示同小道。而終利于大人之貞也。

         彖曰。遯。亨。遯而亨也。剛當位而應。與時行也。小利貞。浸而長也。遯之時義大矣哉。
     尺蠖尚屈而後申。龍蛇亦蟄而後震。君子之學。欲自利利他者。豈不以遯而得亨哉。且九五剛當其位。以應六二之賢。乃與時偕行之道。所以亨也。所言小利貞者。慮其陰柔自守之志。漸漸浸而長也。夫善遯者。則退正所以為進。不善遯者。則退竟終于不進矣。所關顧不大哉。

         象曰。天下有山。遯，君子以遠小人不惡而嚴。
     外健內止。未嘗有意于遠小人。而小人自不能媚也。以小人為用。故不惡。小不能擅權。故而嚴。約聖學者。天君為主。百骸聽命。耳目口腹之慾不能為亂也。

         初六。遯尾厲。勿用有攸往。象曰。遯尾之厲。不往何災也。
     處遯之時。須隨其德位以為進退。方不失亨貞之道。今初六陰柔居下。才位俱卑。惟固守為宜。不可妄往以取災也。此如樂正裘牧仲。

         六二。執之用黃牛之革。莫之勝說。象曰。執用黃牛。固志也。
     柔順中正。非榮名利祿之所能牽。上應九五剛健中正之君以行其志。國有道。不變塞焉。故象以執用黃牛之革。此如伊尹。

         九三。係遯。有疾厲畜臣妾吉。象曰。係遯之厲。有疾憊也。畜臣妾吉。不可大事也。
     剛而得正。可以有為。而居止極。則未免為遯之一字所係。此絕人忘世之道。君子之疾也。然雖不能大有所為。亦須厲勉其精神以畜臣妾則吉。所謂不能治國。亦且齊家以為天下風可也。丈人現二子于子路。亦是此意。但無援天下之大手段耳。

         九四。好遯。君子吉。小人否。象曰。君子好遯。小人否也。
     以剛居柔。上輔九五。下應初六。承天子之德。撫天下之民。休休有容。君子之吉道。非小人所能學也。此如衛武公。（否本音）

         九五。嘉遯。貞吉。象曰。嘉遯貞吉。以正志也。
     剛健中正。下應六二陰柔中正之賢。當此遯時。雖有英明神武作略。不自露其才華。遯之嘉美。貞而且吉者也。此如湯王。

         上九。肥遯。無不利。象曰。肥遯無不利。無所疑也。
     剛而不過。尊居師保之位。望隆于天下。而不自伐其德。故為肥遯而無不利。此如太公。

（乾下　震上）

         大壯。利貞。
     夫退養之功愈密。則精神道德益壯。然大者既壯。不患不能致用。特患恃才德而妄動耳。利貞之誡。深為持盈處滿者設也。

         彖曰。大壯。大者壯也。剛以動。故壯。大壯利貞。大者正也。正大。而天地之情可見矣。
     夫人一體之中。有大者。有小者。從其大體為大人。從其小體為小人。今言大壯。乃是大者壯也。剛則非情慾所能撓。動則非舊習所能囿。所以壯也。言利貞者。以大者本自正也。不正何以稱大。故正大而天地之情可見矣。約佛法者。天地即表理智。亦表定慧。

         象曰。雷在天上。大壯。君子以非禮弗履。
     非禮弗履。正佛法中所謂悲體戒雷震也。

         初九。壯於趾。征凶有孚。象曰。壯于趾。其孚窮也。
     雖云大者必正。須知正者乃大。若恃其大以為正。正便成邪。恃其壯以為大。大必不久。恃其正以為壯。壯必有衰。洪範所以有高明柔克之訓。正為此耳。今初九過剛不中。故往則必凶。以其自信自恃。乃必窮之道也。

         九二。貞吉。象曰。九二貞吉。以中也。
     陽居陰位。剛而不過。又得其中。得中即得正矣。

         九三。小人用壯。君子用罔。貞厲。（羝氐+氏）羊觸藩。羸其角。象曰。小人用壯。君子罔也。
     雖本君子。但好剛任壯。未免同于（衽壬+任）金革蹈白刃暴虎馮河之小人。適足取困而已。何能決斯世之藩哉。若真是君子。則勢雖壯盛。而不自恃。慊然似罔也已。

         九四。貞吉悔亡。藩決不羸。壯于大輿之輹。象曰。藩決不羸。尚往也。
     陽居陰位。以柔濟剛。得大壯之貞者。所以削平禍亂而不損其神。以此運載天下。無往而不得也。

         六五。喪羊于易。無悔。象曰。喪羊于易。位不當也。
     柔而得中。故絕無剛壯喜觸之態而無悔也。位不當。猶所謂有天下而不與。

         上六。（羝氐+氏）羊觸藩。不能退。不能遂。無攸利。艱則吉。象曰。不能退。不能遂。不詳也。難則吉。咎不長也。
     質位俱柔。但有壯名。而無壯義。故無攸利。然善用柔者。正不必慕大壯之虛名。惟艱守其柔克之道。則柔能勝剛。反得吉矣。此勸其不能遂則須退也。

（坤下　離上）

         晉。康侯用錫馬蕃庶。晝日三接。
     大壯而能貞。則可進于自利利他之域矣。當此平康之世。賢侯得寵于聖君。錫馬蕃庶。錫之厚也。晝日三接。接之勤也。觀心釋者。妙觀察智為康侯。增長稱性功德為錫馬蕃庶。證見法身理體為晝日三接。

         彖曰。晉。進也。明出地上。順而麗乎大明。柔進而上行。是以康侯用錫馬蕃庶。晝日三接也。
     明若未出。不名平康之晉時。不順不麗。不名晉世之賢侯。不柔不進。不得錫接之蕃數。蓋六五之柔即坤全體。坤與合德。故進而上行以麗之也。觀心釋者。根本實智光明。破無明住地而出。故云明出地上。定與慧俱。止觀不二。故云順而麗乎大明。無明實性即佛性。無明轉。即變為明。故柔進而上行。是以功德智慧重重增勝也。

         象曰。明出地上。晉。君子以自昭明德。
     本覺之性名為明德。始覺之功名之為昭。心外無法名之為自。自昭明德。則新民止至善在其中矣。

         初六。晉如摧如。貞吉。罔孚。裕無咎。象曰。晉如摧如。獨行正也。裕無咎。未受命也。
     晉之六爻。皆應自昭明德以新民者也。而時位不同。所養亦異。故吉凶悔吝分焉。初六以陰居陽。定有其慧。且居順體。故可進而晉如。然在卦下。又與鼫鼠為應。非我良朋。則斷不宜欲速。故有阻而摧如。夫晉與摧皆外境耳。何與于我。但當守正則吉。縱令一時不足取信。惟寬裕以待之。終無咎矣。言獨行正者。自信自肯不求人知之意。言未受命者。猶孟子所謂命也有性焉君子不謂命也之意。

         六二。晉如愁如。貞吉。受茲介福。于其王母。象曰。受茲介福。以中正也。
     柔順中正。自昭明德。常切望道未見之愁。正而且吉者也。上與六五王母合德。　錫以本分應得之福。故名介福。縱令貴極人臣。非分外也。

         六三。眾允。悔亡。象曰。眾允之。志上行也。
     以陰居陽。定有其慧。當晉之時。而在順體之上。初六所謂罔孚者。裕養至此。眾皆允之。而悔亡矣。隱居以求其志。行義以達其道。故曰志上行也。

         九四。晉如鼫鼠。貞厲。象曰。鼫鼠貞厲。位不當也。
     君子之自昭明德也。外宜晦而內宜明。故闇然而日章。以九居四。則外剛而內柔。外明而內晦者也。如鼫鼠。能飛不能過屋。能緣不能窮木。能遊不能度谷。能穴不能掩身。能走不能先人。不亦危乎。
     蕅益子曰。予昔初入閩中。見有鬻白兔者。人爭以百金買之。未幾。生育甚多。其價漸減至一錢許。好事者殺而烹之。臭不可食。遂無人買。博古者云。此非白兔。乃鼫鼠耳。噫。本以賤鼠。謬膺白兔之名。無德居高位元者蓋類此矣。

         六五。悔亡。失得勿恤。往吉。無不利。象曰。失得勿恤。往有慶也。
     以六居五。定有其慧。又為離明之主。得中道而處天位。正所謂自新新民。無所不用其極者也。雖俯乘鼫鼠之九四。仰承晉角之上九。而與坤順合德。故往接三陰。同成順麗大明之治。則吉無不利。舉世皆蒙其福慶矣。又何失得之可恤哉。

         上九。晉其角。維用伐邑。厲吉無咎。貞吝。象曰。維用伐邑。道未光也。
     上九亦外剛而內柔。外明而內晦者也。而居晉極。則如獸之角矣。以角觸人則凶。維用以自治。如伐邑然。則厲吉而無咎。然不能自治于早。至此時而方自治。雖得其正。不亦吝與。四十五十而無聞焉。斯亦不足畏也已。故曰道未光也。

（離下　坤上）

         明夷。利艱貞。
     知進而不知退。則必有傷。夷者。傷也。明入地中。其光不耀。知艱貞之為利。乃所謂用晦而明。合于文王箕子之德矣。

         彖曰。明入地中。明夷。內文明而外柔順。以蒙大難。文王以之。利艱貞。晦其明也。內難而能正其志。箕子以之。
     文明柔順。雖通指一卦之德。意在六二。內難正志。專指六五。艱貞晦明。則文王箕子所同也。觀心釋者。煩惱惡業。病患魔事。上慢邪見。無非圓頓止觀所行妙境。

         象曰。明入地中。明夷。君子以蒞眾。用晦而明。
     甯武子之愚不可及。兵法之以逸待勞。以靜制動。以闇伺明。皆明夷之用也。聖學則闇然而日章。

         初九。明夷于飛。垂其翼。君子于行。三日不食。有攸往。主人有言。象曰。君子于行。義不食也。
     此如太公伯夷之避紂也。先垂其翼。則不露其飛之形。及行之速。則三日而不遑食。蓋義當遠遯。不欲主人知之而有言耳。

         六二。明夷。夷于左股。用拯馬壯吉。象曰。六二之吉。順以則也。
     文明中正之德。當此明夷之時。雖左股業已受傷。猶往拯救。唯馬壯故吉耳。羑里既囚之後。仍率三分天下之二以服事殷。順而不忤。誠萬古人臣之則也。

         九三。明夷于南狩。得其大首。不可疾貞。象曰。南狩之志。乃大得也。
     以剛居剛。在離之上。夜盡將旦之時也。正與上六闇主為應。如武王伐紂。得其大惡之首。然以臣伐君。事不可疾。當持之以貞耳。象云南狩之志。猶孟子所云有伊尹之志。則可無伊尹之志則纂也。辭義懍然。

         六四。入于左腹。獲明夷之心。于出門庭。象曰。入于左腹。獲心意也。
     已居坤體。入暗地矣。柔而得正。稍遠于上。故猶可獲明夷之心而出門庭。如微子抱祭器以行遁。但出門庭。遜于荒野。非歸周也。

         六五。箕子之明夷。利貞象曰。箕子之貞。明不可息也。
     迫近暗君。身已辱矣。外柔內剛。居得其中。用晦而明。明照萬古。洪範九疇之燈誰能息之。

         上六。不明晦。初登于天。後入于地。象曰。初登于天。照四國也。後入于地。失則也。
     以陰居陰。處夷之極。初稱天子。後成獨夫者也。蓋下五爻皆明而示晦。故能用晦而明。此則不明而晦。故失則而終入地耳。

（離下　巽上）

         家人。利女貞。
     欲救天下之傷。莫若反求于家庭。欲正家庭之化。莫若致嚴于女貞。牝雞之晨。維家之索。不可以不誡也。佛法釋者。觀行被魔事所擾。當念唯心。唯心為佛法之家。仍須以定資慧。以福助智。以修顯性。名利女貞。

         彖曰。家人。女正位乎內。男正位乎外。男女正。天地之大義也。家人有嚴君焉。父母之謂也。父父子子。兄兄弟弟。夫夫婦婦。而家道正。正家。而天下定矣。
     佛法釋者。禪定持心。則內冥法體。智慧了境。則外施化用。修德之定慧平正。本乎性德之寂照不二也。在因名男女。在果名父母。既證果德。十界歸仰。故名嚴君。性修不濫。名父父子子。真俗並照。名兄兄弟弟。福慧互資。名夫夫婦婦。一世界清淨故。十方世界皆悉清淨。名正家而天下定也。

         象曰。風自火出。家人。君子以言有物而行有恆。
     火因風鼓。而今風自火出。猶家以德化。而今德從家播也。有物則非無實之言。有恆則非設飾之行。所以能刑于寡妻。至于兄弟。以御于家邦耳。佛法亦然。律儀清淨。則可以攝善攝生矣。

         初九。閑有家。悔亡。象曰。閑有家。志未變也。
     以剛正居有家之初。即言有物行有恆以閑之。則可保其終不變矣。佛法釋者。即是增上戒學。

         六二。無攸遂。在中饋。貞吉。象曰。六二之吉。順以巽也。
     陰柔中正。而為內卦之主。故每事不敢自專自遂。唯供其中饋之職而已。佛法釋者。即是增上定學。

         九三。家人嗃嗃。悔厲吉。婦子嘻嘻。終吝。象曰。家人嗃嗃。未失也。婦子嘻嘻。失家節也。
     過剛不中。似失于嚴厲者。然以治家正道觀之。則未失而仍吉。儻畏其悔厲。而從事于嘻嘻。始似相安。終以失家節而取吝矣。佛法釋者。即是增上慧學。

         六四。富家大吉。象曰。富家大吉。順在位也。
     陰柔得正。為巽之主。所謂生財有大道者也。佛法釋者。即緣因善心發。富有萬德。名為解脫。

         九五。王假有家。勿恤吉。象曰。王假有家。交相愛也。
     假。大也。書云不自滿假。詩云假以溢我。又曰假哉皇考。皆取大義。九五陽剛中正。而居天位。以六合為一家者也。大道為公。何憂恤哉。樂民之樂者。民亦樂其樂。故交相愛。佛法釋者。正因理心發。性修交徹。顯法身德。

         上九。有孚威如。終吉。象曰。威如之吉。反身之謂也。
     剛而不過。居巽之上。卦之終。其德可信。故不猛而威如。所謂其儀不忒正是四國者也。佛法釋者。了因慧心發。稱理尊重。名般若德。

（兌下　離上）

         睽。小事吉。
     夫善修身以齊家者。則六合可為一家。苟齊之不得其道。則一家之中睽隔生焉。如火與澤。同在天地之間。而上下情異。又如二女。同一父母所生。而志不同行。是豈可以成大事乎。姑任其火作火用。澤作澤用。中女適張。小女適李可耳。觀心者亦復如是。出世禪定。世間禪定。一上一下。所趣各自不同。圓融之解未開。僅可取小證也。

         彖曰。睽。火動而上。澤動而下。二女同居。其志不同行。說而麗乎明。柔進而上行。得中而應乎剛。是以小事吉。天地睽。而其事同也。男女睽。而其志通也。萬物睽。而其事類也。睽之時用大矣哉。
     火澤因動。則上下勢睽。靜則未始上下也。二女因行。則其志不同。居則未始不同也。故曰吉凶悔吝生乎動。雖然。世豈能有靜而無動。有居而無行哉。今此卦以兌說而附麗乎離明。六五又以柔為離主。進而上行。且得中位。下應九二之剛。是以小事可獲吉也。此亦文王曲就人情被睽所局而言之耳。若充此睽之理性。以盡睽之時用。則天地睽而其事同。男女睽而其志通。萬物睽而其事類。有何一法不攝于睽。有何一法不從睽出哉。蓋于同起睽。則其吉小。于睽得同。則其用大也。佛法釋者。寂照一體。名天地睽而其事同。止觀雙行。名男女睽而志通。萬行不出正助二行。二行不離性具。如萬物不出陰陽二爻。二爻不離太極。名萬物睽而事類。

         象曰。上火下澤。睽。君子以同而異。
     離得坤之中爻。澤得坤之上爻。其性同也。火則炎上。澤則潤下。其相異也。觀相元妄。則相異而性亦似異矣。觀性元真。則性同而相亦本同矣。惟君子知其以同而異。故不以異而昧同也。知異本同。故六而常即。不生退屈。知同而異。故即而常六。不生上慢。知異本同。故冥契真源。知同而異。故雲興萬行。知異本同。故上無佛道可成。下無眾生可度。知同而異。故恆莊嚴淨土。教化諸眾生。知異本同。故生死及涅槃。二俱不可得。知同而異。故或遊戲生死。或示現涅槃。

         初九。悔亡。喪馬勿逐。自復。見惡人。無咎。象曰。見惡人。以辟咎也。
     剛正無應。居睽之初。信此以往。則無過而悔亡矣。縱令喪馬。不必逐之。馬當自復。勸其勿以得失亂吾神也。縱遇惡人。不妨見之。可以無咎。勸其勿以善惡二吾心也。如孔子見季康子見南子見陽貨等。皆所以辟咎耳。豈真有所利之也哉。蓋凡得失之念稍重。善惡之心太明。則同者必異。異者必不可同。惟率其剛正之天德。則得失泯。善惡融。雖居睽世而悔亡矣。

         九二。遇主于巷。無咎。象曰。遇主于巷。未失道也。
     剛而得中。上應六五柔中之主。而當此睽時。近與六三相鄰。五必疑其遇三而舍己也。故須委曲明其心事。如遇主于巷焉。夫君臣相遇。萬古常道。豈以于巷而謂之失哉。

         六三。見輿曳。其牛掣。其人天且劓。無初有終。象曰。見輿曳。位不當也。無初有終。遇剛也。
     本與上九為應。而當睽之時。不中不正。陷于九二九四兩陽之間。其跡有可疑者。夫二自遇主于巷。四亦自遇元夫。何嘗有意汙我。我無中正之德。而自疑焉。故妄見其輿若曳。其牛若掣。而不敢往從上九。且自謂我之為人。必當被上九之天所劓。不得通其貞潔之情。如此。則無初矣。但睽極必合。心跡終必自明。賴遇上九之剛。後說弧以待之。故有終也。

         九四。睽孤。遇元夫。交孚。厲。無咎。象曰。交孚無咎。志行也。
     睽必有應。乃可相濟。二與五應。三與上應。四獨無應者也。故名睽孤。然初九剛正在下。可以濟睽。當此之時。同德相信。互相砥礪。可以行其濟睽之志而無咎矣。蓋君子深知以同而異。故陰與陽異而相應亦可。陽與陽同而相孚亦可耳。

         六五。悔亡。厥宗噬膚。往何咎。象曰。厥宗噬膚。往有慶也。
     六五乃九二之主也。陰柔不正。反疑二之遇于三焉。以其居中。則猜忌未深。終與二合。故得悔亡。聖人又恐其躊躕未決也。故明目張膽而告之曰。厥宗上九。已說弧以待六三。其相合如噬膚矣。爾往從九二于巷。有何咎哉。孔子更為之鼓舞曰。不惟無咎。且君臣相合。睽終得濟而有慶也。

         上九。睽孤。見豕負塗。載鬼一車。先張之弧。後說之弧。匪寇婚媾。往遇雨則吉。象曰。遇雨之吉。群疑亡也。
     上九與六三相應。本非孤也。睽而未合。則有似乎孤矣。三本不與二四相染。而其跡似汙。故見豕負塗也。二四各自有遇。本無心于染三。而虛妄生疑。故載鬼一車也。先則甚疑。故張弧而欲射之。後疑稍緩。故說弧而往視之。逮見其果非與寇結為婚媾。于是釋然如雲既雨而吉矣。既不疑三。亦不疑二與四。故群疑亡。
     統論六爻。惟初九剛正最善濟睽。餘皆不得其正。故必相合乃有濟也。佛法釋者。惟根本正慧。能達以同而異。故即異而恆同。否則必待定慧相資。止觀雙運。乃能捨異生性入同生性耳。

（艮下　坎上）

         蹇利西南。不利東北。利見大人。貞吉。
     大凡乖異不合。則所行必多阻難。然正當阻難時。豈無拯難良策哉。往西南。則說也。順也。明也。拯難之要道也。往東北。則止也。險也。益其蹇而已矣。惟大人能濟蹇。惟正道能出蹇。蹇故可以動心忍性增益其所不能而吉。

         彖曰。蹇。難也。險在前也。見險而能止。知矣哉。蹇利西南。往得中也。不利東北。其道窮也。利見大人。往有功也。當位貞吉。以正邦也。蹇之時用大矣哉。
     愚者汨于情慾之私。雖有不測之險臨其前。盲無見也。況能止哉。能止。不惟不陷于險。從此必求出險之良策矣。安得非智。本以東北之坎艮。往就西南之離兌與坤。故剛柔相濟而得其中。若守此東北。則終于險。終于止而已矣。惟九五陽剛中正。當大人之位。以拯邦國之蹇。故往見之者。必有拯蹇之功。然爻中獨上六明利見大人餘不言者。見大人亦待其時。時止則止。時行則行。蹇之時用。即全體大易之時用也。六十四卦皆爾。每于人所忽者一提醒之云爾。

         象曰。山上有水。蹇。君子以反身修德。
     山本毓泉。宜涵而不宜汎。今水流于上。使人不能厝足。此乃山有缺陷。非水之過也。君子知一切險難境界。惟吾心自造自現。故不敢怨天尤人。但反身以修其德。如治山者。培其缺陷。則水歸澗壑。而不復橫流矣。

         初六。往蹇來譽。象曰。往蹇來譽。宜待也。
     蹇以見險能止為知。故諸爻皆誡其往而許其來。來即反身修德之謂也。初六見險即止。知機而不犯難。其反身修德功夫最早。故可得譽。夫豈逡巡畏縮也哉。理宜修德以待時耳。

         六二。王臣蹇蹇。匪躬之故。象曰。王臣蹇蹇。終無尤也。
     陰柔中正。反躬無怍。而上應九五陽剛中正之君。方居險地。安得不蹇其蹇以相從事。然諸爻皆以能止為知。而此獨不然者。正所謂事君能致其身。公爾忘私。故雖似冒險。終無尤也。易讀曰。匪躬正本反身來。平日能反身以體蹇。纔能臨時匪躬以濟蹇。

         九三。往蹇來反。象曰。往蹇來反。內喜之也。
     九三為艮之主。剛而得正。見險能止者也。既知往則必蹇。故來而反身修德。則內二爻無不喜之。

         六四。往蹇來連。象曰。往蹇來連。當位實也。
     已入坎體。其蹇甚矣。然設能來而反身修德。則猶可連于艮之三爻而獲止也。陰本不實。故來連于當位而實之九三也。

         九五。大蹇朋來。象曰。大蹇朋來。以中節也。
     居坎之中。蹇之大者也。剛健中正。六二應之。故得朋來共濟大蹇。然非朋之能來助我。實由我之中道足為拯蹇節則。故上下諸爻皆取節則于我耳。釋迦出五濁世。得無上菩提。為一切眾生說難信法。其真能為甚難希有之事者乎。

         上六。往蹇來碩吉。利見大人。象曰。往蹇來碩。志在內也。利見大人。以從貴也。
     陰柔居險極。豈可更有所往。亦惟來而反身修德則碩吉耳。碩者。實也。大也。吉之所以能實大者。以利見九五大人故也。君子求諸已。故志在內則吉。輔世長民莫如德。故利見為從貴。此指天爵為貴。非徒以人爵也。須跋陀羅最後見佛得度。其碩吉之謂乎。

（坎下　震上）

         解利西南。無所往。其來復吉。有攸往。夙吉。
     世間之局。未有久蹇窒而不釋散者。方其欲解。則貴剛柔相濟。故利西南。及其既解。則大局已定。更何所往。唯來復于常道而已。設有所往。皆當審之于早。不審輒往。凶且隨之。寧得吉乎。此如良將用兵。祇期歸順。良醫用藥。祇期病除。觀心修證。祇期復性。別無一法可取著也。

         彖曰。解。險以動。動而免乎險。解。解利西南。往得眾也。其來復吉。乃得中也。有攸往夙吉。往有功也。天地解而雷雨作。雷雨作而百果草木皆甲拆。解之時大矣哉。
     險在前則宜止。險在下。則可動以免之。此皆時節因緣之道。不可得而強也。西南為坤。故往則得眾。來復東北。不過于柔。故乃得其中。早鑒事機。故往可有功。如天地之雷雨作。亦因夙得其時。故百果草木皆甲拆耳。觀心釋者。兼修禪定。為利西南。萬行顯發。為往得眾。不捨正觀。名為來復。證于法身。為乃得中。有攸往而利生。必須夙能鑒機則吉。說法不虛。為往有功。性修融合。為天地解。悲體戒雷震。澍甘露法雨。則世出世果。三草二木。各得以時生長熟脫。非佛菩薩何能用此解之時哉。

         象曰。雷雨作。解。君子以赦過宥罪。
     誤犯之過。則直赦之。令其自新。輕重諸罪。亦寬宥之。令得末減。佛法釋者。即作法取相無生三種懺法。令人決疑出罪。又觀心釋者。即是端坐念實相。銷滅眾罪也。

         初六。無咎。象曰。剛柔之際。義無咎也。
     解則陰陽和矣。而以六居初。上應九四。適當其際。故義無咎。

         九二。田獲三狐。得黃矢。貞吉。象曰。九二貞吉。得中道也。
     以剛中而上應六五。本自無可狐疑。六三不中不正。意欲乘我。象如三狐。我田獵而獲除之。得與六五柔中相合。此正而吉者也。黃為中色。失喻直道。得其中直之道。故除疑而應乎貞矣。

         六三。負且乘。致寇至。貞吝。象曰。負且乘。亦可醜也。自我致戎。又誰咎也。
     陰柔不中不正。自無應與。上思負四。下欲乘二。不知其非道也。是故二以為狐而田之。四以為拇而解之。五以為小人而退之。上以為隼而射之。不亦至可羞乎。

         九四。解而拇。朋至斯孚。象曰。解而拇。未當位也。
     三在四下。欲負于四。故四以三為拇。四未當位。不如九二剛中。故二自能田獲三狐以從五。四必待二之至。始信拇之宜解也。二與四皆陽類。故名為朋。

         六五。君子維有解。吉。有孚于小人。象曰。君子有解。小人退也。
     五與二為正應。而三且思乘二。則五不能無疑于二矣。賴九二之君子。剛而得中。決能解去六三。上從于我而吉。但觀六三之退。則信九二之有解矣。

         上六。公用射隼于高墉之上。獲之。無不利。象曰。公用射隼。以解悖也。
     隼高飛而善摯。以喻負且乘之六三也。當解之時。人人樂為君子。獨六三悖理飛摯。二雖田之。四雖解之。以皆各有正應。不同上六之在局外。又陽與陰情必相得。故或以為狐。或以為拇。不如上六之絕無情係。直以為隼。且居卦終。則公侯之位也。柔而得正。則藏器于身。待時而動者也。故獲之而無不利。
     觀心釋六爻者。六三即所治之惑。餘五爻皆能治之法也。初以有慧之定。上應九四有定之慧。惑不能累。故無咎。九二以中道慧。上應六五中道之定。而六三以世間小定小慧。乘其未證。竊思亂之。故必獵退狐疑。乃得中直正道。六三依于世禪。資于世智。起慢起見。妄擬佛祖。故為正道之所對治。九四有定之慧固能治惑。以被六三見慢所負。且未達中道。故必待九二中道之慧。始能解此體內之惑。六五以中道定。下應九二中道之慧。慧能斷惑。則定乃契理矣。上六以出世正定。對治世禪世智邪慢邪見。故無不利。

（兌下　艮上）

         損。有孚。元吉。無咎。可貞。利有攸往。曷之用。二簋可用享。
     難既解矣。相安于無事。必將剝民以奉君。此世道之損也。惑既治矣。從此增道損生。此觀心言損也。且以世道言之。凡為上者。必其勞而不怨。欲而不貪。真足以取信于民。則雖損之而元吉無咎。凡為下者。必以可貞之事益上。勿貢諛。勿獻異。勿開勞民傷財種種弊端。則利有攸往。蓋下事上。猶人事天地鬼神祖宗也。享以其誠。不以其物。雖二簋便可用享。豈以多物為敬哉。觀心者。信佛界即九界。故元吉無咎。知九界即佛界。故不動九界而利往佛界。不壞二諦而享于中道也。

         彖曰。損損下益上。其道上行。損而有孚。元吉。無咎。可貞。利有攸往。曷之用。二簋可用享。二簋應有時。損剛益柔有時。損益盈虛。與時偕行。
     下濟為益。上行為損。此聖賢觀于天下萬世不易之道而立此名也。上必有孚。乃可損下而元吉無咎。下必可貞。乃利有攸往以益上。雖二簋亦可用享。蓋不過各論其時。但貴與時偕行而已。

         象曰。山下有澤。損。君子以懲忿窒欲。
     山下有澤。則山必日損。君子以為吾心之當損者莫若忿欲。故懲忿則如摧山。窒欲則如填壑。俾復于平地而後已也。

         初九。已事遄往。無咎。酌損之。象曰。已事遄往。尚合志也。
     初與四為正應。宜損我以益四者也。四方陰柔有疾。故宜已我之事。而速往益之。則得無咎。然以剛益柔。但使斟酌得中可耳。勿令過也。以剛正而應柔正。故往則合志。

         九二。利貞。征凶。弗損益之。象曰。九二利貞。中以為志也。
     九二剛中而不過剛。六五柔中而不過柔。各守其貞可矣。又何須更往益之。以成過猶不及之凶哉。弗損而益。其益乃大。故五有或益以十朋之龜者。

         六三。三人行則損一人。一人行則得其友。象曰。一人行。三則疑也。
     六三與下二爻。皆損下以益上者也。初二仍陽。三獨變而為陰。三人行損一人矣。今以一陰上行而益上九。在我固為國爾亡家。而上九陽剛。反能以弗損之益益我。不亦得其友乎。所以凡事宜專一也。

         六四。損其疾。使遄有喜。無咎。象曰。損其疾。亦可喜也。
     陰柔不中。疾也。初九已遄來益我。我但資初九以自損其疾。則初有喜而我無咎矣。遄指初九。

         六五。或益之十朋之龜。弗克違。元吉。象曰。六五元吉。自上祐也。
     柔中虛己以應九二。九二守貞。弗以有形之物益之。故能使天下歸心。罔不來益以重寶也。蓋人君能虛心用賢。則合于上天。而自上祐之矣。

         上九。弗損益之。無咎。貞吉。利有攸往。得臣無家。象曰。弗損益之。大得志也。
     上九受六三之益極矣。苟不有以報之。三雖無怨。人必不服。安能無咎。安能貞吉。安能利有攸往。然欲益三。正不必損我也。蓋三之為臣。固所謂國爾亡家者。但深鑒其一人獨行之誠。則大得其志。而三以為得友矣。是謂弗損益之。

（震下　巽上）

         益。利有攸往。利涉大川。
     損而有孚。則與時偕行。可以致益。此世間盈虛消息之理也。增道損生。則日進于自利利他之域。此觀心成益也。攸往以處常。涉川以處變。苟得其益之道。則無不利矣。

         彖曰。益。損上益下。民說無疆。自上下下。其道大光。利有攸往。中正有慶。利涉大川。木道乃行。益動而巽。日進無疆。天施地生。其益無方。凡益之道與時偕行。
     中正。指九五六二言之。震巽皆屬木。故其道可涉川。天施。故坤得其初爻而為震。地生。故乾得其初爻而為巽。然不止于震巽而已。舉凡坎離艮兌等。無非天施地生之益。故其益無方。而與時偕行也。益即全體乾坤。全體太極。全體易道。其餘六十三卦無不皆然。聖人姑舉一隅。令人自得之耳。佛法釋者。損佛界之上。以益九界之下。損己利人。故民說無疆。本高跡下。故自上下下。而其道大光。天行。聖行。名為中正。梵行起于嬰病二行。名為木道乃行。放光現瑞以動之。四辯說法以巽之。開圓解以顯性德名為天施。立圓行以成修德名為地生。種而熟熟而脫。番番四悉。名為與時偕行。

         象曰。風雷益。君子以見善則遷。有過則改。
     風以鼓之。遷善之速也。雷以動之。改過之勇也。陸庸成曰。風之入也最微。故片善不遺。纖過必剔。雷之發也最迅。故遷無留留念。改無停機。

         初九。利用為大作。元吉無咎。象曰。元吉元咎。下不厚事也。
     居益之初。受上益最厚者也。以下位受此厚益。可安然無所事乎。然剛正而為震主。必能大作以致元吉。則無咎矣。蘇眉山曰。益之初九。損之上九。皆正受益者也。彼自損而專益我。將以厚責我也。我必有以塞之。故損上九利有攸往。益初九利用大作。然上之有為也其勢易。有功則其利倍。有罪則其責薄。下之有為也其勢難。有功則利歸于上。有罪則先受其責。故元吉而後無咎。以所居者非厚事之地也。

         六二。或益之十朋之龜。弗克違。永貞吉。王用享于帝吉。象曰。或益之。自外來也。
     陰柔中正。以受九五陽剛中正之益。惠我以心。而不惠我以物。故能使天下歸心。罔不來益我以重寶也。為臣則永貞吉。不可因天祐人助而異其心。為王則用享于帝吉。自新新民而其命維新。象曰。自外來者。明其非心所期。以本無計功謀利之私故也。

         六三。益之用凶事。無咎。有孚中行。告公用圭。象曰。益用凶事。固有之也。
     不中不正。居下之上。而受上九之擊。其擊我也。正所以益我也。知凶事之真能益我。則無咎矣。位雖不中。而有孚則為中行。可以告公用圭。公指上九。圭以通信。信通則圭仍還公。不取公之物益我。但取公之擊以益我耳。恆人每以凶事為非益。故聖人特明凶事之益固有之。能信凶之為益。則不凶矣。

         六四。中行。告公從。利用為依遷國。象曰。告公從。以益志也。
     六四與上二爻。皆損上以益下者也。五上仍陽。四獨變而為陰。是直以身殉民。豈非遷國之象。豈非中行之道乎。初爻既受我益。剛而得正。有大公之心。方將利用大作以報我。我即以之為依可矣。由其志在益民。故民皆以公心從之。

         九五。有孚惠心。勿問元吉。有孚惠我德。象曰。有孚惠心。勿問之矣。惠我德。大得志也。
     陽剛中正。應于六二。真實以益下為心者也。惠之以心。則惠而不費。天下咸被其澤。其元吉何必問哉。故能感六二永貞之吉。大得其志。而還報我以好德也。

         上九。莫益之。或擊之。立心勿恆。凶。象曰。莫益之。偏辭也。或擊之。自外來也。
     上九本宜損已以益六三者也。因六三不中不正。故不與其益而反擊之。三固得其凶事鉗錘之益。然在上九。豈可恆以此立心哉。以此立心。則舉凡在下者。皆亦莫益于我。而或擊于我矣。故誡以立心勿恆。恆則必凶。上九不中不正。不仁而在高位元。但思益我。不料擊我。思益而不得益。故曰偏辭。不料擊而得擊。故曰自外來也。

         周易禪解卷第五

         周易禪解卷第六

                                                           北天目道人蕅益智旭著

         下經之二

（乾下　兌上）

         夬。揚于王庭。孚號有厲。告自邑。不利即戎。利有攸往。
     約世道。則民說無疆。坐享豐樂。而所行必決。約佛法。則損己利他。化功歸己。決當進斷餘惑。證極果也。夫世間。豈容有陽而無陰。有男而無女。有君子而無小人。然陰居陽上。女占男先。小人據于君子之上。則必將共決去之。必將至王庭以揚之。必將相約相信而聲明其罪以號之。凡此皆有厲之道也。吾謂宜反身修德而告自邑。不宜以力爭而即戎。但使以德往化。則無不利矣。佛法釋者。體惑法界。即惑成智。名告自邑。敵對相除。名為即戎。

         彖曰。夬。決也。剛決柔也健而說。決而和。揚于王庭。柔乘五剛也。孚號有厲。其危乃光也。告自邑。不利即戎。所尚乃窮也。利有攸往。剛長乃終也。
     健而說。決而和。正明應以德化。不應以力爭也。知危則光。尚力則窮利有攸往。則以德化小人。小人皆為君子。而剛長乃終也。

         象曰。澤上于天。夬。君子以施祿及下。居德則忌。
     祿宜施。德宜居。祿不施則恩枯。德不居則本喪。又以此施祿。則及下而可以化人。以此居德。則自滿而為人所忌。

         初九。壯于前趾。往不勝為咎。象曰。不勝而往。咎也。
     重剛不中。不宜進。而壯于進步。徒自折耳。何能勝哉。

         九二。惕號。莫夜有戎。勿恤。象曰。有戎勿恤。得中道也。
     剛而得中。知懼知警。居德既周。則有戎可無患矣。

         九三。壯于頄。有凶。君子夬夬。獨行遇雨。若濡有慍。無咎。象曰。君子夬夬。終無咎也。
     過剛不中。怒且悻悻然現于其面。太剛必折。有凶道也。君子于此。何不自夬其夬。舍上下四陽。而獨行其與上六應之正理。則以德相化。陰陽相和。庶遇雨而若濡。雖彼群陽不知我心。不諒我跡。或有慍者。然化小人之道必應如此。終無咎也。言夬夬者。群陽以決去小人為夬。今吾以決不同彼群陽為夬夬也。

         九四。臀無膚。其行次且。牽羊悔亡。聞言不信。象曰。其行次且。位不當也。聞言不信。聰不明也。
     九四以下爻為臀下爻純剛無柔。如有骨無膚。臀既無膚。行必次且不前。若讓彼羊在前。而隨其後。則羊仍屬我所牽。便可悔亡。但以剛不中正。聞此善言。決不相信也。羊。指上六。為兌之主。四宜牽之。不宜決之。亦不宜與之爭前後也。

         九五。莧陸夬夬。中行無咎。象曰。中行無咎。中未光也。
     上六柔脆如莧。而在五剛之上。如莧在陸。人人得踐踏之。嗟嗟。彼獨非坤德乎。彼獨非太極全體所成。還具太極全體者乎。是宜夬彼群陽所夬而護養之。乃為中行之道。可無咎耳。然在夬時。終不免以君子小人二其心。未肯忘于大同。故曰中未光也。聖人于復。則諄諄以保護微陽。于夬則諄諄以保護殘陰。陰陽豈可偏廢哉。

         上六。無號。終有凶。象曰。無號之凶。終不可長也。
     下之五爻。聖人所以勸誡群陽者至矣。以六居上。雖得其正。而陰柔才弱。不能惕號以自周備。故終不可長不若反乎下以為姤耳。

（巽下　乾上）

         姤女壯。勿用取女。
     約世道。則決之于意中者。必將遇之于意外。約佛法。則決斷餘惑而上同諸佛者。必巧用性惡而下遇眾生。又約究竟。則夬是無間道。姤是解脫道。約初心。則夬是乾慧。姤是理水也。以無號之一陰忽反于下而得其所安。勢必漸壯。故九二宜包而有之。不宜使賓取之。佛法釋者。在佛為性惡法門。在眾生不了。則為修惡。九二行菩薩道。自可示同修惡。不令餘人作惡。又解脫道。一得永得。名女壯。無所取著。名勿用取女。理水亦爾。

         彖曰。姤。遇也。柔遇剛也。勿用取女。不可與長也。天地相遇。品物咸章也。剛遇中正。天下大行也。姤之時義大矣哉。
     不曰剛遇柔而曰柔遇剛者。柔為政也。佛法釋者。剛是性德。柔是修德以修顯性名柔遇剛。剛是妙觀。柔是妙止。從止起觀。名柔遇剛。剛是智慧。柔是禪定。因定發慧。名柔遇剛。修本無加于性。止亦不可偏勝。定亦不可偏多。故曰不可與長也。天地相遇。天得地之初爻而為巽。撓萬物者莫疾乎風。齊乎巽。而萬物潔齊。故曰品物咸章也。九二之剛。下遇初六。上遇九五之中正。在世法中。則為大臣得君以撫民。在佛法中。則為智慧稱性以成福。故曰天下大行也。

         象曰。天下有風。姤。后以施命誥四方。
     剝乎上者反乎下。名之曰復。性德也。觀慧也。不可即致用也。故如雷在地中而后不省方。夬乎上者反乎下。名之曰姤。修德也。止定也。即可以取效也。故如天下有風而后施誥命。復以見天地之心。姤以見時義之大。復即乾知大始。姤即坤作成物。復即金聲。姤即玉振。復即智巧。姤即聖力。而腐儒以抑陰戒小人釋之。不亦陋乎。

         初六。繫于金柅。貞吉。有攸往見凶。羸豕孚蹢躅。象曰。繫于金柅。柔道牽也。
     無君子莫治野人。無野人莫養君子。此世法之必應互相繫屬者也。無性不能起修。無修不能顯性。非智不禪。非禪不智。此佛法之必應互相繫屬者也。一陰始生于下。得九二金柅以繫之。此貞吉之道也。不繫則有攸往。往則見凶。如羸豕必能蹢躅。由不早為調御故耳。柔道宜與剛德相牽。則互相與有成矣。

         九二。包有魚。無咎。不利賓。象曰。包有魚。義不及賓也。
     修顯性。則性有修。定發慧。則慧有定。性修交成。定慧平等。無咎之道也。但可內自證知。豈可舉似他人。世法亦爾。吾民吾子。豈可令他人分治哉。

         九三。臀無膚。其行次且。厲。無大咎。象曰。其行次且。行未牽也。
     二近于初。故包有魚。三遠于初。故臀無膚。無膚則行必次且矣。然雖厲而無大咎者。以與初六同居巽體。但行未與柔道相牽合耳。

         九四。包無魚。起凶。象曰。無魚之凶。遠民也。
     剛不中正。執性而廢修。恃慧而棄定。猶世宰輔。居上而遠民也。方其高談理性。正逞狂慧。不知其為凶。臨命終時。地獄相現。則悔無所及。猶包中無魚。起水而後知之。

         九五。以（杞己+巳）包瓜。含章。有隕自天。象曰。九五含章。中正也。有隕自天。志不舍命也。
     枸杞枝軟而長。以此包瓜。則其蔓交繫而不可解。此九二與初六相遇之象也。九五為姤之主。乃高居于上。遠不相及。但以剛健中正。則性德久熏成種。將欲發煥。故名含章。由其志不舍命。不肯自暴自棄。故初六雖不相遇。必有自天隕墜以遇我者矣。發得本有。名為自天。無心契合。名為有隕。又九二如大臣。能有初六之民。與民固結。九五如聖君。能用九二之賢臣。故名含章。既有九二。則并九二所遇初六之民而有之矣。民與之。即天與之。故云有隕自天。

         上九。姤其角。吝。無咎。象曰。姤其角。上窮吝也。
     居姤之終。不與柔遇。名姤其角。此如二乘偏真空慧。但免無魚之凶。不無焦芽敗種之吝也。

（坤下　兌上）

         萃。亨。王假有廟。利見大人。亨。利貞。用大牲吉。利有攸往。　相遇則相聚。世出世之常也。聚安有不亨者哉。幽明之情萃。故有廟可假。上下之情萃。故大人可見。用大牲以假有廟。利攸往以見大人。皆順乎時義之所當然。所謂貞也。

         彖曰。萃。聚也。順以說。剛中而應。故聚也。王假有廟。致孝享也。利見大人亨。聚以正也。用大牲吉。利有攸往。順天命也。觀其所聚。而天地萬物之情可見矣。
     同一致孝享耳。有時云二簋可用。有時云樽酒簋貳。今則云用大牲吉。同一見大人耳。有時云不利涉川。有時云往蹇來碩。今則云利有攸往。夫豈有私意于其間哉。宜儉則儉。宜豐則豐。可往則往。可來則來。皆所以順天命而觀物情耳。

         象曰。澤上于地。萃。君子以除戒器戒不虞。
     楊慈湖曰。澤所以能瀦水而高上于地者。以有坊也。民所以得安居而聚者。不可無武備也。除治戎器。戒備不虞。皆大易之道也。蕅益子曰。約佛法。則毗尼內禁。約觀心。則密咒治習。

         初六。有孚不終。乃亂乃萃。若號。一握為笑。勿恤。往無咎。象曰。乃亂乃萃。其志亂也。
     當萃之時。未有不志于萃者也。二陽為受萃之主。而四陰萃之。初與四為正應。本可信也。不中不正。故不能終其信。而乃亂乃萃焉。乃亂故若號。乃萃故一握為笑。言其號笑夾雜而為一握也。然既是正應。何所疑恤。不若往從為無咎耳。志亂故號笑夾雜。明相應之理未嘗亂也。

         六二。引吉無咎孚乃利用禴。象曰。引吉無咎。中未變也。
     柔順中正。上應九五陽剛中正之君。本無可疑者也。乃初六與六三皆往萃于九四。我居二者之間。設不自引而出。何以取信于九五乎。苟引出而得其信。則不必用大牲。而用禴亦利矣。舍二陰而獨從所應。故如用禴。其物甚薄。但由二有中德。故不變所守以隨兩陰耳。

         六三。萃如嗟如。無攸利。往無咎。小吝。象曰。往無咎。上巽也。
     上無應與。志欲萃而無從。故嗟如而無所利。然當萃之時。往從九四。亦可無咎。但非正應故得小吝。而九四則巽以受之矣。

         九四。大吉無咎。象曰。大吉無咎。位不當也。
     當萃之時。初六應之。六三歸之。不幾以臣擬君乎。故必大吉乃得無咎。如伊尹周公之終盡臣道可也。

         九五。萃有位。無咎。匪孚。元永貞。悔亡。象曰。萃有位。志未光也。
     陽剛中正。以天位而受萃者也。然惟二實應之。上實附之。而初與三已萃于九四矣。僅可無咎。若能忘吾位以任九四。聽彼二陰之匪孚我。而元萃于四者永貞弗改。則九四既為吾臣。二陰何一非吾民也。故得悔亡。設但恃其位以為萃。則志未光矣。

         上六。齎咨涕洟。無咎。象曰。齎咨涕洟。未安上也。
     以陰居陰。而在上位。心不自安。故齎咨涕洟。以附悅于九五。得無咎也。

（巽下　坤上）

         升。元亨。用見大人勿恤。南征吉。
     氣聚而上升。如木之升于地。元亨可知也。巽順非果于有為者。故勸以用見大人勿恤。萬物齊乎巽。而相見乎離。故南征則吉。欲其嚮明以行志也。

         彖曰。柔以時升。巽而順。剛中而應。是以大亨。用見大人勿恤。有慶也。南征吉。志行也。
     巽木本柔。故必以時而升。木之升固必藉土。土亦以生木為功。今九二剛中而應六五。蓋不惟木之志。亦是土之志也。

         象曰。地中生木。升。君子以順德。積小以高大。
     道體本無大小。而君子之積德也。順而致之。必由小以高大。譬如合抱之木始于微芒。但不可（片*戈）伐。亦不可助長耳。

         初六。允升大吉。象曰。允升大吉。上合志也。
     為巽之主。上與二陽合志。故信能升而大吉也。

         九二。孚乃利用禴。無咎。象曰。九二之孚。有喜也。
     升九二之求孚于六五。以各不得其正。非如萃六二之孚于九五也。但萃之六二。以兩鄰同質。而不同志。故中雖未變。而須引吉。今升之九二。以兩鄰異質。而志相合。故不惟無咎。而且有喜。

         九三。升虛邑。象曰。升虛邑。無所疑也。
     以堅剛之木。上升于柔順之土。何疑阻哉。

         六四。王用亨于岐山。吉。無咎。象曰。王用亨于岐山。順事也。
     巽之升也為木。坤之升也為山。而人之升也為亨于天地山川鬼神。其事不同。其所以為順一也。方木之升于地。人但以為木剋土耳。不知木升即是地升。以離地四微。別無木四微故。如太王之去豳而邑于岐。人但以為王棄豳耳。不知邑岐即是邑豳。以非捨豳人而別撫岐人故。

         六五。貞吉升階。象曰。貞吉升階。大得志也。
     朝有君子。則聖王之志得。猶地有喬木。則成園苑。故地未有不以升木為志者也。九二剛中。而五應之。此明與以可升之道。猶聖王之設階以升君子。但恐其以陰居陽。不能鑒九二之孚。故特以貞誡之。欲其貞于九二也。

         上六。冥升。利于不息之貞。象曰。冥升在上。消不富也。
     升至于冥。可以息矣。而有不息之貞。則宜冥而益升。此所謂天爵也。修其天爵。則匹夫不為貧賤。而不富可消矣。

（坎下　兌上）

         困。亨。貞大人吉無咎。有言不信。
     升而不已必困。此盈虛消息之常也。困心衡慮。實所以致亨。然不以正道持之。不以大人處之。何能吉無咎哉。設無躬行實德。而但有空言。決不足以取信矣。

         彖曰。困。剛揜也。險以說。困而不失其所亨。其惟君子乎。貞大人吉。以剛中也。有言不信。尚口乃窮也。
     坎剛在下。而為兌柔所揜。剛既被揜。水漏澤枯。困之象也。處險而說。素患難行乎患難。遯世無悶。不改其樂。非君子其孰能之。九二九五。皆以剛而得中。此大人之貞。吉之道也。苟不守此貞。而徒尚口。適足以取窮而已矣。

         象曰。澤無水。困。君子以致命遂志。
     水在澤下。澤中無水。枯槁窮困。此已定之命也。君子致之而已。豈容作意而不順受。剛中故處險能說。此在我之志也。君子則心遂之。豈因顛沛而或稍違。

         初六。臀困于株木。入于幽谷。三歲不覿。象曰。入于幽谷。幽不明也。
     六爻皆處困者也。惟剛中大人能不失其所亨。初六居下。臀之象也。上應九四之株木。正當困時。不能相庇。而陰居險初。則如入于幽谷。三歲不能相見矣。

         九二。困于酒食。朱紱方來。利用亨祀。征凶。無咎。象曰。困于酒食。中有慶也。
     當困之時。能以剛中自養。故名困于酒食。九五陽剛中正之君。必將以朱紱錫我。使我同濟時困。我但當默然以誠應之。如亨祀然。若遽往則必有凶。而志在救時。仍無咎也。中有慶即是貞大人吉。此如伊尹就湯。紱。蔽膝也。

         六三。困于石。據于蒺藜。入于其宮。不見其妻。凶。象曰。據于蒺藜。乘剛也。入于其宮。不見其妻。不祥也。
     陰柔不中不正。居于二陽之間。四如石。二如蒺藜。上六不與相應。故入其宮而不見其妻。由無禎祥之德。所以自取其凶。

         九四。來徐徐。困于金車。吝。有終。象曰。來徐徐。志在下也。雖不當位。有與也。
     夫處困而亨。非剛中者不能也。九四正在困時。猶不能忘情于初六。而來徐徐。既志在初六。豈惟不與九二合德。反困于九二之金車而吝矣。然九二剛中。必能與我同濟時困。不因我不當位而遂棄我。故可有終。

         九五。劓刖。困于赤紱。乃徐有說。利用祭祀。象曰。劓刖。志未得也。乃徐有說。以中直也。利用祭祀。受福也。
     九五陽剛中正。居于尊位。視天下如一身者也。上六困于葛藟。如劓我之鼻。初六困于株木。如刖我之足。我方賴九二同行濟困。猶如赤紱。而彼方困于酒食。則是我困于赤紱也。然九二中直。必徐應我而有悅。我當竭誠以感之。如祭祀然。庶可以受福矣。

         上六。困于葛藟。于臲卼。曰動悔有悔。征吉。象曰。困于葛藟。未當也。動悔有悔。吉行也。
     處困之極。可以動而行矣。陰柔才弱。疑慮未當。猶牽纏而不自安。懼其動而有悔。而每自退悔也。故聖人直以征吉決之。

（巽下　坎上）

         井。改邑不改井。無喪無得。往來井井。汔至。亦未繘井。羸其瓶。凶。
     夫井者。居其所而遷者也。知井之居所而遷。則知困之窮而通矣。故次困而明井。邑可改。井不可改。可改則有喪有得。既不可改。何喪何得。食水者往。未食者來。人有往來。井何往來。下瓶將及于水曰汔至。得水收繩未盡曰未繘井。繘井則有功。未繘羸其瓶則凶。此皆人之得喪。非井之得喪也。知井無得喪。則知性德六而常即。知人有得喪。則知修德即而常六。故曰井德之地也。又曰井以辯義。

         彖曰。巽乎水而上水。井。井養而不窮也。改邑不改井。乃以剛中也。汔至亦未繘井。未有功也。羸其瓶。是以凶也。
     水輪含地。故鑿地者無不得水。喻如來藏性具一切陰界入等。故觀陰界入者無不得悟藏性。但貴以妙止觀力深入而顯發之。藏性一顯。自養養他更無窮盡也。困之貞大人吉。曰以剛中。今改邑不改井。亦曰乃以剛中。困似專指修德。其實發明全修在性。今似專指性德。其實要人全性起修。故隨明未有功而羸瓶則凶。其重修德甚矣。

         象曰。木上有水。井。君子以勞民勸相。
     夫擔水惠人。則所及者寡。鑿井任伋。則所潤者多。擔水者有作善。鑿井者無作善也。君子之慰勞于民也則勸其交相為養焉。故養而不窮矣。

         初六。井泥不食。舊井無禽。象曰。井泥不食。下也。舊井無禽。時舍也。
     井之六爻。三陰為井。三陽為泉。初居最下。故象如泥。不惟人不食之。禽亦不顧之矣。理即佛也。

         九二。井谷射鮒。甕敝漏。象曰。井谷射鮒。無與也。
     在下之中。故為井谷。有泉可以射鮒。而上無應與。如甕既敝漏。不能相伋也。魚之至小者名鮒。蓋指初六。此是名字即佛。薄有聞熏。未成法器。

         九三。井渫不食。為我心惻。可用汲。王明。並受其福。象曰。井渫不食。行惻也。求王明。受福也。
     以陽居陽。其泉潔矣。猶居下卦。不為人食。是可惻也。上六應之。故可用汲。蓋王既明而用賢。則賢者之福非止獨受而已。此是觀行即佛。圓伏五住故井渫。未證理水故不食。宜求諸佛加被。則可自利利他也。

         六四。井甃無咎。象曰。井甃無咎。修井也。
     甃者。以瓦石包砌其傍。所以禦汙而潔泉者也。故曰修井。此是相似即佛。從思慧入修慧。禦二邊之汙。而潔中道之泉。

         九五。井冽寒泉食。象曰。寒泉之食。中正也。
     陽剛中正。泉之至潔而泠然者也。功及于物。故得食之。此是分證即佛。中道理水。自利利也。

         上六。井收勿幕。有孚元吉。象曰。元吉在上。大成也。
     以陰居上。如井之收。收。即井欄。常露之而勿幕。眾皆汲之。而所養無窮矣。此是究竟即佛。功德滿足。盡未來際恆潤眾生。

（離下　兌上）

         革。已日乃孚。元亨利貞。悔亡。
     夫邑改而井不改者。言其處也。井舊。則無禽而泥。可弗革乎。學者以變化氣質為先。猶火之鍛金也。方其煆也。金必苦之。既煆成器。而後信火之功也。此革之道。即乾坤之道。大亨以正者也。未信故有悔。已孚則悔亡矣。

         彖曰。革。水火相息。二女同居。其志不相得。曰革。已日乃孚。革而信之。文明以說。大亨以正。革而當。其悔乃亡。天地革而四時成。湯武革命。順乎天而應乎人。革之時大矣哉。
     革而信之。明未革則人不信也。革而當。乃使人信。其悔乃亡。明不當則悔不亡也。須如天地之革時。湯武之革命。方可取信于人耳。革何容易。

         象曰。澤中有火。革。君子以治曆明時。
     時無實法。依于色心分位假立。心無形像。依色表見。色有共相及不共相。共相之在上者為日月星（宿百+西@人）。因日月星（宿百+西@人）周行于天。據其所歷之度。以明春夏秋冬之時。春則萬物皆春。乃至冬則萬物皆冬。故知時惟心現。無在而無所不在。猶如火性無我。亦無在而無所不在。雖澤中亦自有之。彼大海中火光常起。即其驗也。

         初九。鞏用黃牛之革。象曰。革用黃牛。不可以有為也。
     離為能革。兌為所革。而初九居下。上無應與。此不可以有為者也。但用黃牛之革以自鞏固可耳。

         六二。已日乃革之。征吉無咎。象曰。已日革之。行有嘉也。
     陰柔中正。為離之主。得革物之全能者也。革必已日乃孚。而上應九五。是其嘉配。故征吉而無咎。

         九三。征凶貞厲。革言三就。有孚。象曰。革言三就。又何之矣。
     過剛不中。而應上六。上六陰柔得正。乃君子而如文豹者也。何容更以剛燥革之。征則必凶。雖得其貞。亦仍危厲。但可自革以相順從。其言至于三就。庶亦可以取信也。

         九四。悔亡。有孚改命吉。象曰。改命之吉。信志也。
     兌金之質。本待煆以成器。而九四無應于下。則無肯成我者。悔可知也。但剛而不過。又附近于離體之上。其志可信。故悔亡而有孚。可以改其所秉之定命。而日進于自利利他之域矣。

         九五。大人虎變。未占有孚。象曰。大人虎變。其文炳也。
     以陽剛中正之大人。又得六二陰柔中正之應以輔助之。故如虎之神變。炳乎有文。不待占而足以取信于天下也。

         上六。君子豹變。小人革面。征凶。居貞吉。象曰。君子豹變。其文蔚也。小人革面。順以從君也。
     豹亦生而有文者也。但待時而變現耳。九三剛燥小人。既見其變。亦革言三就以相順從。然僅革面。未始革心。君子正不必深求也。若欲令心革而往征之。未免得凶。惟居貞以默化之則吉。

（巽下　離上）

         鼎。元吉亨。
     革物者莫若鼎。此陶賢鑄聖烹佛鍊祖之器也。安得不元吉而亨哉。

         彖曰。鼎。象也。以木巽火。亨飪也。聖人亨以享上帝。而大亨以養聖賢。巽而耳目聰明。柔進而上行。得中而應乎剛。是以元亨。
     初陰為足。二三四陽為腹。五陰為耳。上陽為鉉。非鼎象乎。以木巽火而亨飪。非鼎用乎。勿謂鼎之道小。聖人亨以享上帝。亦此鼎耳。即大亨以養天下聖賢。亦此鼎耳。何必離事別求理哉。且以卦德言之。內則巽順。外則離而耳目聰明。六五以柔為離之主。進而上行。得中位而應九二之剛。此豈非聖賢佛祖自陶自鑄自烹自鍊之道。其元亨也宜矣。

         象曰。木上有火。鼎。君子以正位凝命。
     鼎者。國之重寶。君位之所寄也。得其道以正其位。則命可凝。德不稱位。則命去而鼎隨去矣。約象明之。德如木。命如火。有木則有火。木盡則火亡。有德以正其位則命凝。德亡則命亡。故曰惟命不于常也。

         初六。鼎顛趾。利出否。得妾以其子。無咎。象曰。鼎顛趾。未悖也。利出否。以從貴也。
     初為鼎趾。應四故顛。然及其未烹物而顛之。舊積否惡從此可出矣。顛趾如得妾。出否如得子。母以子貴。因其子而知得妾之未悖。因出否而知顛趾之有功也。

         九二。鼎有實。我仇有疾。不我能即。吉。象曰。鼎有實。慎所之也。我仇有疾。終無尤也。
     二當鼎腹之下分。陽剛故為有實。上應黃耳金鉉之六五。能護守之。初雖顛趾而有疾。終不害及我也。然在二。則宜慎所之矣。

         九三。鼎耳革。其行塞。雉膏不食。方雨虧悔。終吉。象曰。鼎耳革。失其義也。
     三當鼎腹之中分。其實腴美。有雉膏可食矣。上無應與。如鼎方革耳而不可行者焉。賴六五柔中之黃耳。貫上九剛而不過之玉鉉。方將舉二以及三。如陰陽之和而得雨。則可以虧悔而終吉矣。懷道而不思致用。故失其義。猶所云不仕無義。激之使及時行道也。

         九四。鼎折足。覆公（攸-文+束）。其形渥。凶。象曰。覆公餗。信如何也。
     四當鼎腹之上分。其實既滿。而下應初六。則不勝其重。足云折矣。形貌能無赧汗乎。始也不自知其德薄。知小力小。妄據尊位。而謀大任重。今一旦不勝其任。此其所自信者為如何也。

         六五。鼎黃耳金鉉。利貞。象曰。鼎黃耳。中以為實也。
     五為鼎耳。而有中德。故其色黃。以虛受實。故為金鉉。鉉即指上九也。以鉉貫耳。以耳舉鼎。盡天下聖賢而養之。豈非聖人大亨之正道乎。然六五自本無實。特下應九二之剛中以之為實。即以此而養天下。所謂為天下得人者耳。

         上九。鼎玉鉉。大吉無不利。象曰。玉鉉在上。剛柔接也。
     上為鼎鉉。自六五觀之。則如金之剛。自其剛而不過之德言之。則如玉之潤矣。金遇猛火則鎔。玉非火所能壞。以此舉鼎。故大吉無不利也。

（震下　震上）

         震。亨。震來虩虩。笑言啞啞。震驚百裏。不喪匕鬯。
     主重器者莫若長子。長子未有不奮動以出者也。故震則必亨。然其亨也。必有道以致之。方其初動而來。虩虩乎。如蠅虎之周環顧慮。仍不失其和。而笑言啞啞。夫惟存于己者既嚴且和。以此守重器而為祭主。縱遇震驚百里之大變。能不喪其匕鬯矣。佛法釋者。一念初動。即以四性四運而推簡之。名為虩虩。知其無性無生。名為笑言啞啞。煩惱業境種種魔事橫發。名為震驚百里。不失定慧方便。名為不喪匕鬯也。

         彖曰。震。亨。震來虩虩。恐致福也。笑言啞啞。後有則也。震驚百里。驚遠而懼邇也。出可以守宗廟社稷。以為祭主也。
     恐懼乃能致福。福不可以倖邀。所謂生于憂患也。啞啞亦非放逸。仍不失其法則也。惟其養之有素如此。故雖當驚遠懼邇之變。人皆退避。而偏能出此凝定之神以當之。可以守宗廟社稷而為祭主也。為祭主。即是不喪匕鬯註腳。

         象曰。洊雷震。君子以恐懼修省。
     君子不憂不懼。豈俟雷洊震而後恐懼修省哉。恐懼修省。正指平日不睹不聞慎獨功夫。平日功夫能使善長惡消。猶如洊雷能使陽舒陰散也。惟其恐懼修省慣于平日。故雖遇洊雷。亦復不憂不懼矣。問曰。孔子迅雷風烈必變。復云何通。答曰。此是與天地合德。變則同變。亦非憂懼。

         初九。震來虩虩。後笑言啞啞。吉。象曰。震來虩虩。恐致福也。笑言啞啞。後有則也。
     六爻皆明恐懼修省之道。而德有優劣。位有當否。故吉凶分焉。初九剛正。為震之主。主器莫若長子。吉可知矣。

         六二。震來厲。億喪貝。躋于九陵。勿逐。七日得。象曰。震來厲。乘剛也。
     六二乘初九之剛。蓋嚴憚切磋之畏友也。藉此深自惕厲。以振刷我陰柔懦弱之習。舉吾平日所謂中正純善多種寶貝盡喪不顧。直躋于乾健高明之九陵。勿更留意求逐。然至于七日。復其故位。則中正純善之德仍在矣。

         六三。震蘇蘇。震行無眚。象曰。震蘇蘇。位不當也。
     三遠于初。初之所以驚發我者。蘇蘇而不切矣。三當自以震行。勿因遠于畏友。而緩其恐懼修省之功。則無眚也。

         九四。震遂泥。象曰。震遂泥。未光也。
     九四亦震主也。以陽居陰。復陷四陰之間。雖似洊至。遂失其威而入泥。豈能如虩虩啞啞之有光哉。

         六五。震往來厲。億無喪有事。象曰。震往來厲。危行也。其事在中。大無喪也。
     震六二者惟初九。故但云來厲。震六五者。則初九與九四也。初震既往。四震復來。五得藉此以自惕厲。令所行日進于高明。故曰危行。猶所云邦有道危言危行也。以六居五。不過于柔。又得中道。故其德甚多。而毫無所喪。但有恐懼修省之事耳。

         上六。震索索。視矍矍。征凶。震不于其躬。于其鄰。無咎。婚媾有言。象曰。震索索。中未得也。雖凶無咎。畏鄰戒也。
     初九之剛。固不足以及我。九四震亦遂泥。聲已索索無餘威矣。而陰柔弱極。方且視矍矍而惶惑無措。以此征往。則中心無主。神已先亂。凶可知也。然震既不及其身。止及其鄰。即因震鄰而恐懼修省。亦可無咎。但禍未至而先防。乃明哲保身之道。儻與婚媾商之。必反以為迂而有言矣。君子可弗自勉乎。

（艮下　艮上）

         艮其背。不獲其身。行其庭。不見其人。無咎。
     夫動與止。雖是相對待法。亦是相連屬法。又是無實性法。究竟是無二體法也。不動曰止。不止曰動。此約相對待言也。因動有止。因止有動。此約相連屬言也。止其動則為靜。止其靜則為動。動其止則為動。動其動則為止。此約無實性言也。止即是動。故即寂恆感。動即是止。故即感恆寂。此約無二體言也。知動止無二體者。始可與言止矣。夫人之一身。五官備于面。而五臟司之。五臟居于腹。而一背繫之。然玄黃朱紫陳于前。則紛然情起。若陳于背。則渾然罔知。故世人皆以背為止也。然背之止也。縱令五官競騖于情慾。而仍自寂然。逮情之動也。縱復一背原無所分別。而畢竟隨往。故以面從背。則背止而面亦隨止。以背從面。則面行而背亦隨行。究竟面之與背。元非二體。不可兩判。今此卦上下皆艮。止而又止。是艮其背者也。艮背何以能無咎哉。是必不獲其身。行其庭不見其人。斯無咎耳。身本非實。特以情欲錮之。妄見有身。今向靜時觀察。其中堅者屬地。潤者屬水。煖者屬火。動者屬風。眼耳鼻舌異其用。四支頭足異其名。三百六十骨節。八萬四千毫竅。畢竟以何為身。身既了不可得。即使歷涉萬變。又豈有人相可得哉。故行其庭而亦不見其人。此則止不礙行。即行恆止。故無咎也。

         彖曰。艮。止也。時止則止。時行則行。動靜不失其時。其道光明。艮其止。止其所也。上下敵應。不相與也。是以不獲其身。行其庭不見其人。無咎也。
     止其行而為靜。止其止而為動。動靜以時。無非妙止。故其道光明也。止非面牆之止。所非處所之所。特以法法本不相知。法法本不相到。猶此卦之上下敵應而不相與。是以覓身了不可得。雖行其庭。而亦了無人相可見。合于光明之道而無過也。

         象曰。兼山艮。君子以思不出其位。
     兩山並峙。各安其位者也。是故草木生之。禽獸居之。寶藏興焉。位位無非法界故也。君子于此非不思也。知離此現前之位。別無一法可得。故思不出其位。不出位而恆思。則非枯槁寂滅。思而不出其位。則非馳逐紛紜。恆思則能盡其位之用。故一切旋乾轉坤事業。無不從此法界流。不出則能稱其位之量。故一切位天育物功能。無不還歸此法界。

         初六。艮其趾。無咎。利永貞。象曰。艮其趾。未失正也。
     居艮之下。其位為趾。止之于初。不令汨于所欲往。斯固未失正而無咎矣。然必利于永貞。時止則止。時行則行。乃獲敦艮之吉耳。

         六二。艮其腓。不拯其隨。其心不快。象曰。不拯其隨。未退聽也。
     趾也。腓也。股也。皆隨心而為行止者也。然趾無力。不能自專。又正行時趾元自止。今六二其位為腓。而以陰居陰。當艮之時。力能專止而不隨心動。故曰不拯其隨。此非動靜不失其時之道。蓋由未肯謙退。而聽命于天君。故令其心不快。

         九三。艮其限。列其夤。厲薰心。象曰。艮其限。危薰心也。
     三位在限。而以剛居剛。為艮之主。則腰臗硬直。不可屈申者也。夫上下本自相聯。猶如夤然。今分列而不相繫屬。其危厲不亦薰心矣乎。

         六四。艮其身。無咎。象曰。艮其身。止諸躬也。
     四位在于胸腹。彖云艮其背。而此直云艮其身。身止則背不待言矣。夫千愆萬繆皆由身起。今陰柔得正。能止諸躬。何咎之有。楊龜山曰。爻言身象言躬者。伸為身。屈為躬。屈伸在我不在物。兼爻與象。是屈伸兼用矣。

         六五。艮其輔。言有序。悔亡。象曰。艮其輔。以中正也。
     五位在心。心之聲由輔以宣。而以陰居陽。又復得中。能于言未出口前豫定其衡。故言無妄發。發必有序。而口過終可免矣。

         上九。敦艮。吉。象曰。敦艮之吉。以厚終也。
     為艮之主。居卦之終。可謂止于至善。無所不用其極者矣。性德本厚。而修德能稱性復之。故曰以厚終也。震為長男。故舉乾之全體大用而虩于其初。艮為少男。故舉乾之全體大用而敦于其上。一始一終。知及仁守之功備。非動非靜之體復矣。

（艮下　巽上）

         漸。女歸吉。利貞。

         夫敦艮既非面牆。則止而不失其行之時矣。行之以巽。故名曰漸。君子將致身以有為。必如女之歸夫。始終以禮而非苟合。乃得吉耳。苟不利貞。則躁進固足取辱。雖漸進亦豈能正人哉。佛法釋者。理則頓悟。乘悟併銷。如震虩而艮敦。事非頓除。因次第盡。如女歸而漸進。又次第禪門名之為女。即事禪而達實相名之為歸。以圓解遍修事禪名之為貞。

         彖曰。漸之進也。女歸吉也。進得位。往有功也。進以正。可以正邦也。其位。剛得中也。止而巽。動不窮也。
     進有頓漸。今明以漸而進。故如女歸則吉也。得位則往有功。儻進不得位。則不可往明矣。以正則可正邦。儻進不以正。則不能正邦明矣。然此卦何以為進得位。則由九五剛得中耳。何以為往有功。則由止而巽故動不窮耳。止者動之源。設無止體。則一動即窮。如溝澮因雨暫盈。可立待其涸也。

         象曰。山上有木。漸。君子以居賢德善俗。
     木在山上。以漸而長。觀者不覺。君子居德亦復如是。山有喬木。則山益高。俗有居賢德之君子。則俗益善。

         初六。鴻漸于于。小子厲。有言。無咎。象曰。小子之厲。義無咎也。
     洪覺山曰。漸何以象鴻也。鴻。水鳥。木落南翔。冰泮北徂。出則有時。居則有序。蘇眉山曰。鴻。陽鳥而水居。在水則以得陸為安。在陸則以得水為樂者也。初六陰爻。如鴻在水。上無應與。故為漸于水涯。于人則為小子。正宜乾乾惕厲。且宜有言以求人之切磋琢磨。如鴻在干。而哀鳴覓伴。乃無咎也。無應本宜有咎。以當漸初。而能自厲。則其義可無咎矣。

         六二。鴻漸于磐。飲食衎衎。吉。象曰。飲食衎衎。不素飽也。
     二亦在水。而應九五。則如漸于磐石。飲啄皆和樂矣。養道以待時。豈無事而食哉。

         九三。鴻漸于陸。夫征不復。婦孕不育。凶。利禦寇。象曰。夫征不復。離群醜也。婦孕不育。失其道也。利用禦寇。順相保也。
     九三陽爻。如鴻在陸。上無應與。則無水矣。鴻不亂配。而六四亦無應與。與三相鄰。設三征而從四。則為離鴻群而可醜。設四俯而就三。則為失其道而雖孕亦不敢育。凶可知已。夫非配而私相為配。以理言之則寇也。三若守正而禦之。則在我既無離群之醜。在四亦無失道之凶。乃可順相保耳。

         六四。鴻漸于木。或得其桷。無咎。象曰。或得其桷。順以巽也。
     四亦在水。而乘九三之剛。不足安身。如漸于木。非鴻之所能棲。以鴻之趾連。不能握木故也。或得其橫而且大有如桷者。庶幾可以無咎。意指上附九五言之。蓋以陰居陰則順。為巽之主則巽。故可冀其無咎耳。

         九五。鴻漸于陵。婦三歲不孕。終莫之勝。吉。象曰。終莫之勝吉。得所願也。
     五本在陸。而居尊位。則如高陵矣。下應六二之婦。方飲食衎衎以自養。非九三之所能汙。故三歲不孕終莫之勝而吉也。聖王得名世之臣。滿其夢卜求賢本願。不亦快乎。

         上九。鴻漸于陸。其羽可用為儀。吉。象曰。其羽可用為儀吉。不可亂也。
     上亦在陸者也。但九三為木落南翔之陸。入于人中。故凶。上九為冰泮北歸之陸。超于天外。故吉。所謂鴻飛冥冥。弋者何慕。但可遠望其羽。用為高人達士之儀則耳。又凡鴻飛之時。成配者以次在後。孤而無侶者獨在于前。今上九超然物外。下無應與。如世間義夫。志不可亂。故吉也。以羽為儀。則其為用也大矣。故曰聖人百世之師。

（兌下　震上）

         歸妹。征凶。無攸利。
     夫漸而進者。未有不歸其所者也。以少女而歸長男。過以相與。亦既得其所歸。然一歸則當終身守之。若更他往則凶。又設以少女用事擅權。則無所利。佛法釋者。修次第禪。蓋攝世間事定而歸佛法正慧者也。儻直用此事定而設化儀。則必墮于愛見之網而凶。若耽著此定。則紆偏權曲徑而無所利也。

         彖曰。歸妹。天地之大義也。天地不交。而萬物不興。歸妹。人之終始也。說以動。所歸妹也。征凶。位不當也。無攸利。柔乘剛也。
     如人有正配而不育。則必取少女以育子。此亦天地之大義。以例國君用名世為宰輔。不妨用小才小德為百官。觀心用妙定合妙慧。不妨用次第諸禪助神通。設使天地不交。則萬物不興。故歸妹者。乃人道之以終而成始者也。夫如是。則歸妹何過。獨恨其以說而動。則名為繼嗣。實在情欲。如國君名為群寮。實在便嬖。觀心名為助道。實在味禪。故所歸者名為妹也。女捨夫而他適。臣捨君而他往。定捨慧而獨行。則必得凶。以卦中陰爻之位皆不當故。女恃愛而司晨。臣恃寵而竊柄。定久習而耽著。則無攸利。以卦中六三之柔。乘九二初九之剛。六五上六之柔。乘九四之剛故。

         象曰。澤上有雷。歸妹。君子以永終知敝。
     方雷之動。必感于澤。而雷則易息。澤恆如故。此豈可為夫婦恆久之道。亦豈君臣相遇之道。亦豈定慧均平之道乎。君子之于事也。未暇問其所始。先慮永其所終。苟以永終為慮。則知歸妹之敝矣。昔有賢達。年高無子。誓不取妾。其妻以為防己之妒也。宛轉勸曰。君勿忌我。以致無後。賢達曰。吾豈不知卿有賢德哉吾年老矣。設取幼妾。未必得子。吾沒之後。彼當如何。是以誓弗為耳。其妻猶未深信。乃密訪一少艾。厚價買之。置酒于房。誘其夫與之同飲。抽身出房。反鎖其門。賢達毅然從窗越出。喻其妻曰。吾豈以衰頹之身汙彼童女。令彼後半世進退失措也。幸速還彼父母。勿追其價。于是妻及親友無不歎服。未幾。妻忽受胎。連育三子。後皆顯達。噫。此所謂永終知敝。以德動天者乎。聖人于彖傳中。隨順恆情。則以天地大義許之。于大象中。勸修陰德。則以永終知敝醒之。知此義者。亦可治國。亦可觀心矣。

         初九。歸妹以娣。跛能履。征吉。象曰。歸妹以娣。以恆也。跛能履吉。相承也。
     此卦以下兌為妹。以震為所歸者也。兌三爻中。六三為妹。而初九九二從嫁者為娣。震三爻中。九四為所歸主。而六五如帝乙之主婚。上六如宗廟之受祭。今初九以剛正之德。上從六三之妹。歸于九四。而為其娣。六三如跛。待初能履。故得征吉。娣之為德。貴在能恆。相承于三。則三吉而初亦吉矣。

         九二。眇能視。利幽人之貞。象曰。利幽人之貞。未變常也。
     以剛中之德。亦從六三而為娣。六三如眇。待二能視。夫不自有其明。而使人獲其視。非幽人之貞其孰能之。然亦止是娣德之常耳。

         六三。歸妹以須。反歸以娣。象曰。歸妹以須。未當也。
     為兌之主。恐其說之易動也。故誡之曰。須待六五之命。勿令人輕我。而反重我之娣以歸也。由位未當。故誡之。

         九四。歸妹愆期。遲歸有時。象曰。愆期之志。有待而行也。
     三既須五命而後歸我。則我之歸妹不愆期乎。然雖遲歸。會須有時。如大舜不得父命。則待帝堯之命而行也。

         六五。帝乙歸妹。其君之袂。不如其娣之袂良。月幾望。吉。象曰。帝乙歸妹。不如其娣之袂良也。其位在中。以貴行也。
     五為帝乙。六三為妹。亦稱女君。初九九二為娣。以袂而論。則三不如初之與二。以女而論。則如月幾望而圓滿矣。夫以帝女之貴。而能行嫁于下。不驕不亢。豈非吉之道乎。

         上六。女承筐無實。士刲羊無血。無攸利。象曰。上六無實。承虛筐也。
     震為兌所承之筐。兌為震所刲之羊。三承于六。筐則無實。六刲于三。羊則無血。故無攸利。蓋生不積德。死後無靈。不能使子孫繁衍。至于不獲已而歸妹。此非女士之過。皆上六無實之過也。君子永終知敝。早見及于此矣。

         周易禪解卷第六

         周易禪解卷第七

                                                           北天目道人蕅益智旭著

         下經之三

（離下　震上）

         豐。亨。王假之。勿憂。宜日中。
     家有妻妾則豐。國有多土則豐。觀心有事禪助道則豐。豐則必亨。然非王不足以致豐。豐則可憂。而勿徒憂。但宜如日之明照萬彙可也。

         彖曰。豐。大也。明以動。故豐。王假之。尚大也。勿憂宜日中。宜照天下也。日中則昃。月盈則食。天地盈虛。與時消息。而況于人乎。況于鬼神乎。
     明而不動。動不以明。皆非王者之道。皆不可以致豐。故惟王乃能尚大耳。所謂勿憂宜日中者。亦非止之令其不昃。正宜用其明以照天下。則不為豐所蔽也。至于昃食盈虛。雖天地不能違時。徒憂何益。

         象曰。雷電皆至。豐。君子以折獄致刑。
     折獄如電之照。致刑如雷之威。天之雷電。偶一至焉。常至則物必壞。君子之用刑獄。不得已爾。輕用則民必傷。天之雷電必在盛夏。君子之用刑獄。必于豐樂康阜之時。

         初九。遇其配主。雖旬無咎。往有尚。象曰。雖旬無咎。過旬災也。
     他卦六爻。每以陰陽相應為得。所謂沈潛剛克高明柔克也。惟豊六爻。則陽與陽相得。陰與陰相得。所謂強弗友剛克燮友柔克也。初九剛正。遇九四為其配主。互相砥礪。故雖旬無咎。而往有尚。若不速往。至于過旬。不免日中則昃而有災矣。

         六二。豐其蔀。日中見斗。往得疑疾。有孚發若。吉。象曰。有孚發若。信以發志也。
     六二為離之主。至明者也。上與六五柔中合德。可以互相資益。而六五為九四所隔。如豊其蔀而日中見斗者焉。夫六五燮友。可以誠感。而不可以急應。故往則反得疑疾。惟有孚發若則吉。蓋信以除疑。發以撤蔀也。蔀本無實。因疑故有。志發則疑除。疑除。則蔀撤而見九二之日矣。五本賢君。故其志可發。

         九三。豐其沛。日中見沫。折其右肱。無咎。象曰。豐其沛。不可大事也。折其右肱。終不可用也。
     以剛正而居離體。可以照天下者也。應于上六。陰陽交而霈然大雨。故于日中但見水沫紛飛。失王假尚大之事。終不可以有為矣。明莫若左。動莫若右。上六居震之極。妄動自傷。故在九三如折右肱。此上之咎。非三咎也。

         九四。豐其蔀。日中見斗。遇其夷主。吉。象曰。豐其蔀。位不當也。日中見斗。幽不明也。遇其夷主。吉行也。
     以陽剛為震之主。興云蔽曰。故為豐蔀見斗。幸遇初九剛正。如日方升而往有尚。力能等我而為夷主。相與摧散陰霾。行照天下。不失豐亨之義。故吉也。六二之豐蔀見斗。乃指六五被九四所蔽。今九四則自豐其蔀。致使日中見斗。故以位不當幽不明責之。

         六五。來章。有慶譽。吉。象曰。六五之吉。有慶也。
     柔中居尊。而六二以信發之。雖全賴彼離明之德。亦實由我能來之也。君臣合德。天下胥蒙其慶矣。

         上六。豐其屋。蔀其家。闚其戶。〔門＠貝〕其無人。三歲不覿。凶。象曰。豐其屋。天際翔也。闚其戶。〔門＠貝〕其無人。自藏也。
     以陰居陰。處震之極。豊之上。拒絕離明。惟恐容光之或照及我也。故豐其屋。則堂高數仞。飛檐斜桷。若欲翔于天際者。蔀其家。則多設覆蔽。深自藏隱。縱闚戶而〔門＠貝〕若無人者。此乃從闇至闇。雖至三歲猶不相覿。凶何如哉。三歲言其甚久。亦以隔于九三。共三爻故。

（艮下　離上）

         旅。小亨。旅貞吉。
     日中則昃。月盈則食。故次豐之後明旅也。豐以尚大。旅以小亨。貞豈有大小哉。在大則大。在小則小。耍不失其貞而已。不失其貞。則無往而不吉矣。

         彖曰。旅。小亨。柔得中乎外而順乎剛。止而麗乎明。是以小亨旅貞吉也。旅之時義大矣哉。
     在外故名為旅。處旅莫尚于柔。用柔莫貴于得中。得中則能順剛。而天下無難處之境矣。止故能隨寓而安。麗明故能見機而作。此旅之貞。即乾之貞。即坤之貞。即大易之貞也。從來大聖大賢。自天子至于庶人。無不全以乾坤大易之貞而處旅。無不即于旅時而具見乾坤大易之貞者。詎可以造次而忽其時義之大哉。佛法釋者。下三土無非旅泊千三土中作大佛事。故時義大。若以寂光法身視之。仍名小亨。

         象曰。山上有火。旅。君子以明慎用刑而不留獄。
     山如亭舍。火如過客。君子之省方巡狩也。法離之明。法艮之慎。故刑可用而獄不可留。蓋設使留獄不決。則不惟失離之明。亦且失艮之慎矣。觀心釋者。念起即覺。覺即推破。不墮掉悔也。

         初六。旅瑣瑣。斯其所取災。象曰。旅瑣瑣。志窮災也。
     陰柔在下。不中不正。旅而瑣瑣者也。瑣瑣猶云屑屑。由無高明遠大之志。所以自取其災。

         六二。旅即次。懷其資。得童僕貞。象曰。得童僕貞。終無尤也。
     當旅之時。各以在上相近之爻為次為處為巢。而陰宜依陽。陽宜附陰。今六二陰柔中正。順乎九三之剛。故為即次。以陰居陰。而在艮體。為懷其資。下有瑣瑣之初六。而無二心于我。為得童僕貞。夫即次懷資猶屬外緣。得童僕貞則由內德。有德如是。可謂旅貞吉矣。終無尤。

         九三。旅焚其次。喪其童僕。貞厲。象曰。旅焚其次。亦以傷矣。以旅與下。其義喪也。
     三以四為其次。而以陽遇陽。又屬離體。故焚其次而亦可傷矣。又復過剛不中。處此旅時。猶不知所以善與其下。致使童僕離心遠去。此豈人之罪也哉。

         九四。旅于處。得其資斧。我心不快。象曰。旅于處。未得位也。得其資斧。心未快也。
     君子行役。志元不在資斧。九四近附六五。聊可處矣。以陽居陰。陰為資斧。猶云資糧。可以致用。故名資斧。然五方在旅。不能即大用我以行其志。故雖獲于處。而猶未得位也。既未得位。故雖得其資斧。而于行道之心仍未快也。

         六五。射雉一矢亡。終以譽命。象曰。終以譽命。上逮也。
     此正所謂柔得中乎外而順乎剛者也。虛心以招天下之賢以濟吾旅。如射雉者。雖或亡其一矢。終必得雉。故人譽之。天命之矣。蓋以人合天。天必祐之。名為上逮。

         上九。鳥焚其巢。旅人先笑後號咷。喪牛于易。凶。象曰。以旅在上。其義焚也。喪牛于易。終莫之聞也。
     處旅莫尚于柔。今以剛不中正。而在離極。更無覆護之者。如鳥焚其巢矣。先則以處高為樂故笑。後則以焚巢無歸故號咷。離本有牝牛之德。乃以任剛傲慢。不覺喪之。凶何如哉。然巢之焚。由其以旅在上。乃是高亢加人。故義能招之。豈可歸咎于命數。牛之喪。由其不知內省。驕矜自是。故禍生于所忽。而終莫之聞。豈可怨尤于他人。

（巽下　巽上）

         巽。小亨。利有攸往。利見大人。
     善處旅者。無入而不自得。不巽則無以自容矣。巽以一陰入于二陽之下。陰有能而順乎陽以致用。故小亨而利有攸往利見大人也。觀心釋者。增上定學。宜順于實慧以見理。

         彖曰。重巽以申命。剛巽乎中正而志行。柔皆順乎剛。是以小亨。利有攸往。利見大人。
     君子之在旅也。得乎丘民而為天子。民有能而順乎君。君則殷勤鄭重。申吾命以撫綏之。蓋由剛巽乎中正之德。故其志得行。故柔皆順之也。剛不中正。則不足以服柔。柔不順剛。則亦不得小亨矣。利有攸往。利見大人。正所以成其小亨。不往不見。何以得亨也哉。

         象曰。隨風巽。君子以申命行事。
     風必相隨繼至。乃可以鼓萬物。君子必申明其命。篤行其事。乃可以感萬民。故曰君子之德風。

         初六。進退。利武人之貞。象曰。進退。志疑也。利武人之貞。志治也。
     初六。巽之主也。巽主于入。而陰柔每患多疑。故或進而且退。夫天下事本無可疑。特其志自疑耳。決之以武人之貞。則志治而天下事不難治矣。此所云武人之貞。即彖所云有攸往而見大人者也。

         九二。巽在床下。用史巫紛若。吉。無咎。象曰。紛若之吉。得中也。
     九五陽剛中正。為巽之主。如坐床上。則九二巽德之臣。固宜在床下矣。然以剛中得初六之順。未免有僭竊之嫌。故必用史以紀吾所行。用巫以達吾誠悃。紛若不敢稍疏。乃得中而吉無咎也。

         九三。頻巽。吝。象曰。頻巽之吝。志窮也。
     以剛居剛。非能巽者。勉強學巽。時或失之。蓋志窮則不止于志疑。疑可治而窮則吝矣。

         六四。悔亡。田獲三品。象曰。田獲三品。有功也。
     陰柔得正。為巽之主。順乎九五陽剛中正之君。此休休有容之大臣。天下賢才皆樂為用者也。故如田獲三品而有功。三品者。除九五君位。餘三陽皆受其羅網矣。

         九五。貞吉悔亡。無不利。無初有終。先庚三日。後庚三日。吉。象曰。九五之吉。位正中也。
     雖有其德。苟無其位。則不敢變更。雖有其位。苟無其德。則不能變更。九五蓋德位相稱者也。故得其巽之貞。而亦吉。亦悔亡。亦無不利。然事既變更。則是無初。變更得正。所以有終。又必丁寧于未更三日之先。且豫揆度于既更三日之後。則吉也。盤庚以之。

         上九。巽在床下。喪其資斧。貞凶。象曰。巽在床下。上窮也。喪其資斧。正乎凶也。
     以陽剛居卦上。舉凡九五九二之能巽者。皆在我床下矣。而我方上窮而不知。故初六六四之資斧。皆為二五所用。而不為我用。其凶也。是其正也。何所逃乎。
     佛法釋六爻者。初是世間事禪。有進有退。二是空慧。宜史巫以通實相。三是乾慧。不能固守。四是出世間禪。多諸功德。五是中道正慧。接別入圓。故無初有終。上是邪慧。滅絕功德。

（兌下　兌上）

         兌。亨。利貞。
     入則自得。自得則說。自得則人亦得之。人得之則人亦說之矣。說安得不亨哉。然說之不以正。君子不說。故利貞焉。書云。無拂民以從己之欲。罔違道以千百姓之譽。

         彖曰。兌。說也。剛中而柔外。說以利貞。是以順乎天而應乎人。說以先民。民忘其勞。說以犯難。民忘其死。說之大。民勸矣哉。
     剛中則無情欲偏倚之私。柔外則無暴戾粗浮之氣。此說之至正。天地同此一德者也。以此德而先民。民自忘勞。以此德而犯難。民自忘死。即此是說之大。民自勸而胥化于善。非以我勸民也。

         象曰。麗澤兌。君子以朋友講習。
     澤相麗則不枯竭。學有朋則不孤陋。以文會友。講也。以友輔仁。習也。講而不習則罔。習而不講則殆。講則有言不背于無言。習則無言證契于有言。又講則即無言為有言。習則即有言成無言矣。

         初九。和兌。吉。象曰。和兌之吉。行未疑也。
     剛正無應。和而不同。得兌之貞者也。無私故未有疑。

         九二。孚兌。吉。悔亡。象曰。孚兌之吉。信志也。
     剛中則誠內形外。自信其志。亦足以取信于天下矣。

         六三。來兌。凶。象曰。來兌之凶。位不當也。
     六三為兌之主。何以凶哉。乾得坤之上爻而為兌。以陽為體。以陰為用者也。若內無其體。徒欲外襲其用以來取悅于人。則亂義必矣。君子所以惡夫侒者。

         九四。商兌未寧。介疾有喜。象曰。九四之喜。有慶也。
     兌不可以不利貞也。三之來兌。何足戀惜。乃不忍絕而商之。心必未寧。惟介然自斷。速疾勿遲。則有喜矣。大臣不為諂媚所惑。天下且受其慶。不止一身有喜而已。

         九五。孚于剝。有厲。象曰。孚于剝。位正當也。
     陽剛中正。誠內形外之至者也。故不惟可孚于君子。亦可孚于剝正之小人。使彼改惡從善。反邪歸正。而有厲焉。蓋既有其德。又有其位。故化道如此之盛耳。

         上六。引兌。象曰。上六引兌。未光也。
     上六亦為兌主。然既無其體。惟思以悅引人。則心事亦曖昧矣。三欲來四。上欲引五。其情態同。而三不當位故凶。上猶得正故不言凶。

（坎下　巽上）

         渙。亨。王假有廟。利涉大川。利貞。
     悅而後散之。謂公其悅于天下。而不獨樂其樂。故亨也。既能與民同樂。則上可以悅祖考。故王假有廟。遠可以悅四夷。故利涉大川。而悅不可以不正也。故誡之以利貞。

         彖曰。渙。亨。剛來而不窮。柔得位乎外而上同。王假有廟。王乃在中也。利涉大川。乘木有功也。
     九二剛來而不窮。六四柔得位乎外而上順于九五。此能擴充兌卦剛中柔外之德。而渙其悅于天下者也。安得不亨。又九五居上卦之中。此王假有廟以悅祖考之象。乘巽木而涉坎水。此遠悅四夷決定有功之象。而貞在其中矣。

         象曰。風行水上。渙。先王以享于帝立廟。
     風行水上。不勞力而波濤普遍。先王享帝以事天。立廟以事先。盡其一念誠孝。即足以感通天下。恩波亦無不遍矣。故曰明乎郊社之禮。禘嘗之義。治國其如視諸掌乎。

         初六。用拯。馬壯吉。象曰。初六之吉。順也。
     初居坎下。受四之風而用拯。拯則出水而登陸矣。坎于馬為美脊。今初六順于九二。故為馬壯而吉。

         九二。渙奔其杌。悔亡。象曰。渙奔其杌。得願也。
     此正彖傳所謂剛來而不窮者也。當渙時而來奔據于杌。卓然安處中流。得其自悅悅他之願。故悔亡。

         六三。渙其躬。無悔。象曰。渙其躬。志在外也。
     陰居坎體之上。六四上同上九之風而渙之。舉體散作波濤以潤于物。志在外而不在躬。故無悔也。

         六四。渙其群。元吉。渙有丘。匪夷所思。象曰。渙其群無吉。光大也。
     此正彖所謂柔得位乎外而上同者也。陰柔得正。為巽之主。上同九五。下無應與。盡渙其群以合于大公。此則天下一家。萬物一體。名雖為渙。而實乃有丘矣。聖人無己。無所不己。光明正大之道。豈平常思慮所能及哉。

         九五。渙汗其大號。渙王居。無咎。象曰。王居無咎。正位也。
     發大號以與民同悅。如汗之發于中而浹于四體。蓋四之渙群。由五為王而居于正位。四乃得上同之。是故大號如汗渙于外。王居正位常在中。故無咎也。

         上九。渙其血去逖出。無咎。象曰。渙其血。遠害也。
     血者。坎之象。逖者。遠也。人有大患。為其有身。常情執之。保為己躬。正理觀之。乃膿血聚。毒害本耳。上九用六四之風。以渙六三之躬。六三可謂忘身為國。故志在外而無悔。然非上九為其遠害。則六三何能興利乎。合六爻言之。九二如賢良民牧。承流宣化。六四如名世大臣。至公無私。九五如治世聖王。與民同樂。上九如保傅司徒。教民除害。初因此而出險。既拔苦必得樂。故吉。三因此而忘我。既遠害必興利。故無悔也。

（兌下　坎上）

         節。亨。苦節不可貞。
     水以風而渙。以澤而節。節則不潰不涸。而可以常潤。故亨。夫過于渙必竭。故受之以節。然過于節則苦。又豈可常守乎。

         彖曰。節。亨。剛柔分而剛得中。苦節不可貞。其道窮也。說以行險。當位以節。中正以通。天地節而四時成。節以制度。不傷財。不害民。
     得中則不苦。苦則窮。窮則不可以處常。不苦則說。說則并可以行險。惟節而當位。斯為中正。惟中正故通而不窮。天有四時。王有制度。皆所謂中正以通者也。

         象曰。澤上有水。節。君子以制數度議德行。
     若冕旒。若宗廟。若樂舞。若階陛。若蓍龜。若爵祿等。皆有其數以為度。制使各得其節。則無過與不及。而不奢不儉。若見君。若事親。若接賓。若居喪等。皆根乎德以成行。議使各當其節。則無過與不及。而可繼可傳。如澤節水。稱其大小淺深。要使不潰不涸而已。

         初九。不出戶庭。無咎。象曰。不出戶庭。知通塞也。
     節之義亦多矣。或時節。或裁節。或品節。或名節。或撙節。或符節。或節制。或節文。或節限。或節操。今且以時節言之。剛正而居下位。九二塞于其前。故順時而止。不出戶庭。既知裁節。則品節名節皆善矣。復以節制言之。上應六四。水積尚淺。故宜塞使不流也。

         九二。不出門庭。凶。象曰。不出門庭凶。失時極也。
     若以時節言之。既在可為之位。又有剛中之德。六三已闢其門。而乃上無應與。固守小節。豈非大失。復以節制言之。上對九五。水積漸深。便宜通之使流。胡須阻塞以致洪汎。豈非失時之極。

         六三。不節若。則嗟若。無咎。象曰。不節之嗟。又誰咎也。
     若以時節言之。陰不中正。居下之上。又為悅主。故始則恣情適意而不知節若。後則憂患洊至而徒有嗟若。自取其咎。無可以咎誰也。復以節制言之。上對上六。水已汎濫。而澤口不能節之。徒有嗟若而已。將誰咎乎。

         六四。安節。亨。象曰。安節之亨。承上道也。
     若以時節言之。柔而得正。居大臣位以承聖君。故為安節。所謂太平宰相也。復以節制言之。下應初九。塞而不流。任九五上六之波及于物。而我獨享其安。故亨。

         九五。甘節吉。往有尚。象曰。甘節之吉。居位中也。
     陽剛中正。居于尊位。所謂當位以節者也。無過不及。故甘而吉。行之無敝。故往有尚。自居位中。故非失時。極之九二所能阻礙。

         上六。苦節貞凶。悔亡。象曰。苦節貞凶。其道窮也。
     若以時節言之。純陰而居節之極。固守不通。故其道既窮。雖正亦凶。彼執為正。實非正也。惟悔而改之則不窮。不窮則凶可亡矣。復以節制言之。水以流下為其節操。六三兌口上缺。不能節制。故上六盡其流下之節而不稍留。遂至枯竭而為苦節。故曰其道窮也。

（兌下　巽上）

         中孚。豚魚吉。利涉大川。利貞。
     四時有節。故萬物信之。而各獲生成。數度德行有節。故天下信之。而成其感應。孚者。感應契合之謂。中者。感應契合之源也。由中而感。故由中而應。如豚魚之拜風。彼豈有安排布置思議測度也哉。中孚而能若豚魚拜風。則吉矣。然欲致此道。則利涉大川。而又利貞。蓋不涉川。不足以盡天下之至變。不利貞。不足以操天下之至恆。不涉川。則不能以境鍊心而致用。不利貞。則不能以理融事而立本也。

         彖曰。中孚。柔在內而剛得中。說而巽。孚乃化邦也。豚魚吉。信及豚魚也。利涉大川。乘木舟虛也。中孚以利貞。乃應乎天也。
     合全卦而觀之。二柔在內。則虛心善順。毫無暴戾之私。分上下而觀之。兩剛得中。則篤實真誠。毫無情欲之雜。兌悅則感人以和。巽順則入人必洽。故邦不祈化而自化也。信及豚魚。猶言信若豚魚。蓋人心巧智多而機械熟。失無心之感應。不及豚魚之拜風者多矣。故必信若豚魚。而後可稱中孚也。巽為木。為舟。浮于澤上。內虛而木堅。故能無物不載。無遠不達。人之柔在內如虛舟。剛得中如堅木。斯可歷萬變而無敗也。夫中孚即天下之至貞。惟利貞乃成中孚。此豈勉強造作所成。乃應乎天然之性德耳。試觀颶風將作。豚魚躍波。魚何心于感風。風何心于應魚。蓋其機則至虛。其理則至實矣。吾人現在一念心性亦復如是。不在內。不在外。不在中間。不在過去。不在現在。不在未來。覓之了不可得。可謂至虛。天非此無以為覆。地非此無以為載。日月非此無以為明。鬼神非此無以為靈。萬物非此無以生育。聖賢非此無以為道。體物而不可遺。可謂至實。夫十方三世之情執本虛。而心體真實。決不可謂之虛。天地萬物之理體本實。而相同幻夢。決不可謂之實是故柔與剛非二物。內與中非二處也。知乎此者。方可名貞。方可涉川。方信及豚魚而吉矣。

         象曰。澤上有風。中孚。君子以議獄緩死。
     澤感而風應。風施而澤受。隨感隨應。隨施隨受。此中孚之至也。君子知民之為惡也。蓋有出于不得已者焉。如得其情。則哀矜而勿喜。故于獄則議之。功疑惟重。罪疑惟輕也。于死則緩之。與其殺不辜。寧失不經也。如此。則殺一人而天下服。雖死不怨殺者矣。

         初九。虞吉。有他不燕。象曰。初九虞吉。志未變也。
     君子戒慎乎其所不睹。恐懼乎其所不聞。皆是向一念未生前下手。即本體即功夫。即功夫即本體。故能遯世不見知而不悔。而天地位焉。萬物育焉。所謂闇然而日章者也。纔起一念。則名為他。則志變而不燕矣。小人而無忌憚。行險徼（行亍+幸）。皆從此一念構出。可不虞之于初也哉。中孚以天地萬物為公。若專應六四。便名有他。

         九二。鳴鶴在陰。其子和之。吾有好爵。吾與爾靡之。象曰。其子和之。中心願也。
     剛得中而居二陰之下。此正闇然日章者也。鶴鳴子和。感應並出于天然。豈有安排勉強。故曰中心願也。子無專指。但取同德相孚之人。

         六三。得敵。或鼓或罷。或泣或歌。象曰。或鼓或罷。位不當也。
     若以卦體合觀。則三與四皆所謂柔在內者也。今以諸爻各論。則六三陰不中正。為兌之主。本應上九而彼方登天獨鳴。不來相顧。近得六四。敵體同類。故有時欣其所得。則或鼓。有時怨其所應。則或罷。有時遙憶上九。則或泣。有時且娛六四。則或歌。皆由無德。不能當位故也。

         六四。月幾望。馬匹亡。無咎。象曰。馬匹亡。絕類上也。
     柔而得正。陰德之盛者也。故如月幾望焉。六三妄欲得我為匹。我必亡其匹。絕其類。乃上合于天地萬物為公之中孚而無咎也。

         九五。有孚攣如。無咎。象曰。有孚攣如。位正當也。
     陽剛中正。居于尊位。德位相稱。天下信之。攣如而不可移奪者也。然亦止盡中孚之道而已。豈有加哉。故但曰無咎。亦猶圓滿菩提歸無所得之旨歟。

         上九。翰音登于天。貞凶。象曰。翰音登于天。何可長也。
     剛不中正。居巽之上。卦之終。自信其好名好高情見。而不知柔內得中之道者也。如雄雞捨其牝而登鳴于屋。已為不祥。況欲登天。天不可登。人必以為怪而殺之矣。何可長也。

（艮下　震上）

         小過。亨。利貞。可小事。不可大事。飛鳥遺之音。不宜上宜下。大吉。
     君子之制數度議德行也。使其節如天地四時。則豚魚亦信之矣。夫豈有過也哉。自其不能應乎天者。以有他而不燕。故過或生焉。然過從求信而生。過則小矣。過生。而聖賢為之補偏救弊。如行過乎恭。喪過乎哀。用過乎儉之類。未免矯枉過正。此亦所謂小過也。夫求信而成小過。其過可改也。故亨。矯枉而為小過。其過可取也。故亨。然必要于得正而已矣。貞則小過便成無過。不貞則小過將成大過。是故當小過時。但可為小事以祈復于無過之地。不可更為大事以致釀成不測之虞。譬如飛鳥已過。遺我以音。不宜上而宜下。上則音啞而我不得聞。下則音揚而我得聞之。得聞鳥音。以喻得聞我過而速改焉。則復于無過之地。過小。而吉乃大矣。

         彖曰。小過。小者過而亨也。過以利貞。與時行也。柔得中。是以小事吉也。剛失位而不中。是以不可大事也。有飛鳥之象焉。飛鳥遺之音。不宜上宜下大吉。上逆而下順也。
     小者即小事。小事有過。故仍不失其亨。設大者過。則必利有攸往乃亨矣。惟與時行。故雖過不失其貞。彖但言貞。傳特點出時行二字。正顯時當有過。則過乃所以為貞。倘不與時行。雖強欲藏身于無過之地。亦不名為貞也。且人有剛柔二德。任大事則宜用剛。處小事則宜用柔。今此卦柔得其中。得中則能與時行。故小事吉。剛失位而不中。不中則不能與時行。故不可以大事。且卦體中二陽爻如鳥之背。外各二陰如舒二翼。有似飛鳥之象。鳥若上飛。則風逆而音啞。鳥若下飛。則風順而音揚也。錢啟新曰。大過。大者過也。曰剛過而中。小過。小者過也。曰柔得中。其所謂過。皆有餘之謂。大成其大。如獨立遯世等事。小成其小。如過恭過哀過儉等事。初不是過剛過柔。更不是過中。故大過之後。受之以坎離之中。小過之後。受之以既濟未濟之中。君子以天下與世論。須是大過。以家與身論。須是小過。大過以剛大有餘為用。剛中之能事。小過以柔小有餘為用。柔中之能事。剛中又巽兌二柔之用。柔中又震艮二剛之用。都不是過中之過。又匪專以坎為剛中。離為柔中。故隨小大而皆亨。

         象曰。山上有雷。小過。君子以行過乎恭。喪過乎哀。用過乎儉。
     吳草廬曰。恭以救傲。哀以救易。儉以救奢。救其過以補其不足。趣于平而已。所謂時中也。項氏曰。曰行曰喪曰用。皆見于動。以象震也。曰恭曰哀曰儉。皆當止之節。以象艮也。

         初六。飛鳥以凶。象曰。飛鳥以凶。不可如何也。
     陰不中正。上應九四。宜下而反上者也。凶決不可救矣。

         六二。過其祖。遇其妣。不及其君。遇其臣。無咎。象曰。不及其君。臣不可過也。
     設欲上進。則必過九四之祖。遇六五之妣。然兩陰不相應。而六二陰柔中正。居于止體。故不復上及六五之君。但遇其九四之臣。以知九四雖臣。而實有德。決不可過故也。二與四同功而異位。故有相遇之理。太公避紂而遇文王。此爻似之。

         九三。弗過防之。從或戕之。凶。象曰。從或戕之。凶如何也。
     重剛不中。而應上六。如鳥身不能為主。反隨翼而高飛。既弗肯過防閑之。必有從而戕之者矣。其凶何如。

         九四。無咎。弗過遇之。往厲。必戒勿用。永貞。象曰。弗過遇之。位不當也。往厲必戒。終不可長也。
     九三信其剛正。自以為無咎者也。乃弗防而致戕。九四居位不當。自知其有咎者也。乃周公許其無咎。何哉。蓋人惟自見有不足處。方能過于省察。堯舜其猶病諸。文王望道未見。孔子五十學易。伯玉寡過未能。皆此意耳。四與初應。故弗過而遇之。但使初來聽命于四。則四為主而無咎。設使四往聽命于初。則初反為主。喜上而不喜下。初得凶。而四亦甚厲矣。故必戒而勿用。須是永守其不宜上宜下之貞。乃可長也。

         六五。密雲不雨。自我西郊。公弋取彼在穴。象曰。密雲不雨。已上也。
     陰柔不正。下無應與。雖為天下共主。膏澤不下于民。如雲自西郊。雖密不雨者焉。乃使九四之公。坐收下位群賢。如弋彼在穴而不費力。蓋由六五之已上。違于不宜上宜下之貞故也。此如紂不能用太公反使文王取之。

         上六。弗遇過之。飛鳥離之。凶。是謂災眚。象曰。弗遇過之。巳亢也。
     下應九三。而陰居動體卦極。方與初六鼓翰奮飛。故弗遇九三。而竟過之。一切飛鳥皆悉離之。遺群獨上身死羽落而後已。其凶也。蓋天擊之。故曰災眚。其災也。實自取之。故曰已亢。桀紂亡國。亦僅失其不宜上宜下之貞所致而已。豈有他哉。設肯行過乎恭。喪過乎哀。用過乎儉。何以至此。

（離下　坎上）

         既濟。亨小。利貞。初吉終亂。
     君子之于事也。恭以濟傲。哀以濟易。儉以濟奢。凡事適得其中。則無不濟者矣。無不濟故亨。不惟在大。而亦及小。蓋無所不亨者也。然安不忘危。存不忘亡。治不忘亂。乃萬古之正理。試觀舟不覆于龍門。而覆于溝渠。馬不蹶于羊腸。而蹶于平地。豈謂溝渠平地反險于龍門羊腸哉。禍每生于不測。患莫甚于無備故也。故必利貞以持之。不然。方其初得既濟。皆以為吉。終必以此致亂。不可救矣。如水得火濟而可飲可用。然設不為之防閑。則火炎而水枯。水決而火滅。不反至于兩傷乎。

         彖曰。既濟亨。小者亨也。利貞。剛柔正而位當也。初吉。柔得中也。終止則亂。其道窮也。
     小者尚亨。則大者不待言矣。六十四卦。惟此卦剛柔皆當其位。故貞。六二柔得其中。為離之主。以此濟水。水方成用。故初吉。然設以為既無不濟。便可終止。則必致水決火滅火炎水枯之亂。或任其火燼水竭。故曰其道窮也。

         象曰。水在火上。既濟。君子以思患而豫防之。
     方其既濟。似未有患。患必隨至。故君子深思而豫防。即彖所謂利貞者也。說統云。體火上之水以制火而防其溢。體水下之火以濟水而防其烈。

         初九。曳其輪。濡其尾。無咎。象曰。曳其輪。義無咎也。
     六爻皆思患豫防之旨也。既濟則初已濟矣。輪猶曳而若欲行。尾猶濡而若欲渡。無事不忘有事。防之于初。則不至于終亂。故義無咎。

         六二。婦喪其茀。勿逐。七日得。象曰。七日得。以中道也。
     九五陽剛中正而居君位。二以陰柔中正應之。必有小人欲為離間而竊其茀者。二得中道。故安然不尋逐之。惟勿逐乃七日自得。逐則失中道而弗得矣。勿逐二字。即思患豫防之妙。

         九三。高宗伐鬼方。三年克之。小人勿用。象曰。三年克之。憊也。
     以重剛居明極。高宗伐鬼方之象也。然且三年克之。困憊甚矣。況剛明未必如高宗者乎。況可用小人以窮兵黷武殃民賊國乎。奈何不思患而豫防之也。

         六四。繻有衣袽。終日戒。象曰。終日戒。有所疑也。
     美帛曰繻。敝絮曰袽。繻必轉而為袽。可無戒乎。潘雪松云。四居三之後。離明盡而坎月方升時也。在三已稱日昃之離。在四何可忘終日之戒。蕅益曰。疑即是思患豫防之思。

         九五。東鄰殺牛。不如西鄰之禴祭。實受其福。象曰。東鄰殺牛。不如西鄰之時也。實受其福。吉大來也。
     離東坎西。下卦盡離明之用以致濟。猶如殺牛。九五以坎中剛正之實德而享受之。曾不費力。猶如禴祭。蓋雖有其德。苟無其時。不能致此。雖有其時。苟無實德。亦不能致此也。而思患豫防之旨。則在以誠不以物中見之。

         上六。濡其首。厲。象曰。濡其首厲。何可久也。
     以陰柔居險之極。在濟之終。所謂終止則亂。不能思患豫防者也。如渡水而濡其首。不亦危乎。

（坎下　離上）

         未濟。亨。小狐汔濟。濡其尾。無攸利。
     既有既濟。必有未濟。以物本不可窮盡故也。既有未濟。必當既濟。以先之既濟。原從未濟而濟故也。是以有亨道焉。然未濟而欲求濟。須老成。須決斷。須首尾一致。倘如小狐之汔濟而濡其尾。則無所利矣。

         彖曰。未濟亨。柔得中也。小狐汔濟。未出中也。濡其尾無攸利。不續終也。雖不當位。剛柔應也。
     六五之柔得中。所謂老成決斷。而能首尾一致者也。未出中。言尚未出險中。此時正賴老成決斷之才識。首尾一致之精神。而可不續終如小狐乎。然雖不當位。而剛柔相應。則是未濟所可以可亨之由。

         象曰。火在水上。未濟。君子以慎辨物居方。
     物之性不可不辨。方之宜不可不居。故君子必慎之也。如火性炎上。水性潤下。此物之不可不辨者也。炎上而又居于上。不已亢乎。是宜居下以濟水。潤下而又居于下。將安底乎。是宜居上以濟火。此方之不可不居者也。如水能制火。亦能滅火。火能濟水。亦能竭水。又水火皆能養人。亦皆能殺人。以例一切諸物無不皆然。辨之可弗詳明。居之可弗斟酌耶。

         初六。濡其尾。吝。象曰。濡其尾。亦不知極也。
     陰柔居下。無濟世才。將終于不濟而可羞矣。豈知時勢已極。固易為力者哉。

         九二。曳其輪。貞吉。象曰。九二貞吉。中以行正也。
     剛而不過。以此曳輪而行。得濟時之正道者也。由其在中。故能行正。可見中與正不是二理。

         六三。未濟征凶。利涉大川。象曰。未濟征凶。位不當也。
     陰不中正。才德俱劣。故往必得凶。然時則將出險矣。若能乘舟以涉大川。不徒自恃其力。則險可濟也。

         九四。貞吉悔亡。震用伐鬼方。三年有賞于大國。象曰。貞吉悔亡。志行也。
     剛而不過。如日方升。得濟時之德之才之位者也。故貞吉而悔亡。于以震其大明之用。伐彼幽闇鬼方。三年功成。必有賞于大國矣。濟時本隱居所求之志。今得行之。

         六五。貞吉無悔。君子之光。有孚吉。象曰。君子之光。其暉吉也。
     柔中離主以居天位。本得其正。本無有悔。此君子之光也。又虛己以孚九二。而其暉交映。天下仰之。吉可知矣。

         上九。有孚于飲酒。無咎。濡其首。有孚失是。象曰。飲酒濡首。亦不知節也。
     六五之有孚吉。天下已既濟矣。故上九守其成。而有孚于飲酒。乃與民同樂。無咎之道也。然君子之于天下也。安不忘危。存不忘亡。治不忘亂。苟一任享太平樂。而無競業惕厲之心。如飲酒而濡其首。吾信其必失今日此樂。以彼不知節故。節者。如天地之四時必不可過。亦謂之極。初六柔疑太過。故云亦不知極。上九剛信太過。故云亦不知節。知極知節。則未濟者得濟。已濟者可長保矣。

         周易禪解卷第七

         周易禪解卷第八

                                                           北天目道人蕅益智旭著

         繫辭上傳

     伏羲設六十四卦。令人觀其象而已矣。夏商各于卦爻之下。繫辭焉以斷吉凶。如所謂連山歸藏者是也。周之文王。則繫辭于每卦之下。名之曰彖。逮乎周公。復繫辭于每爻之下。名之曰象。孔子既為彖傳象傳以釋之。今又統論伏羲所以設卦。文周所以繫辭。其旨趣。綱領。體度。凡例。徹乎性修之源。通乎天人之會。極乎巨細之事。貫乎日用之微。故名為繫辭之傳。而自分上下焉。
     隨緣不變不變隨緣之易理。天地萬物所從建立也。卦爻陰陽之易書。法天地萬物而為之者也。易知簡能之易學。玩卦爻陰陽而成之者也。由易理方有天地萬物。此義在下文明之。今先明由天地萬物而為易書。由易書而成易學。由易學而契易理。

         天尊地卑。乾坤定矣。卑高以陳。貴賤位矣。動靜有常。剛柔斷矣。方以類聚。物以群分。吉凶生矣。在天成象。在地成形。變化見矣。是故剛柔相摩。八卦相盪。鼓之以雷霆。潤之以風雨。日月運行。一寒一暑。
     此先明由天地萬物而為易書也。易之乾坤。即象天地。易之貴賤。即法高卑。易之剛柔。即法動靜。易之吉凶。即法方物。易之變化。即法形象。是故易之有剛柔相摩。八卦相盪。而變化無窮。猶天地之有雷霆風雨。日月寒暑。而萬物皆備。蓋無有一文一字是聖人所杜撰也。

         乾道成男。坤道成女。乾知大始。坤作成物。乾以易知。坤以簡能。易則易知。簡則易從。易知則有親。易從則有功。有親則可久。有功則可大。可久則賢人之德。可大則賢人之業。易簡而天下之理得矣。天下之理得。而成位乎其中矣。
     此明由易書而成易學。由易學而契易理也。萬物雖多。不外天地。易卦雖多。不出乾坤。聖人體乾道而為智慧。智慧如男。體坤道而為禪定。禪定如女。智如金聲始條理。定如玉振終條理。智則直心正念真如。故易知而無委曲之相。定則持心常在一緣。故簡能而無作輟之歧。正念真如。故吾無隱乎爾而易知。持心一緣。故無入不自得而易從。易知。故了知生佛體同而有親。易從。故決能原始要終而有功。有親。不惟可大而又可久。即慧之定也。有功。不惟可久而又可大。即定之慧也。德業俱備。以修顯性。故得理而成位矣。易理本在天地之先。亦貫徹于天地萬物之始終。今言天下之理者。以既依理而有天地。則此理即渾然在天下也。亦以孔子既示為世間聖人。故且就六合內言之。

         聖人設卦觀象。繫辭焉而明吉凶。剛柔相推而生變化。是故吉凶者。失得之象也。悔吝者。憂虞之象也。變化者。進退之象也。剛柔得。晝夜之象也。六爻之動。三極之道也。是故君子所居而安者。易之序也。所樂而玩者。爻之辭也。是故君子居則觀其象而玩其辭。動則觀其變而玩其占。是以自天祐之。吉無不利。
     惟其易理全現乎天地之間。而人莫能知也。故伏羲設卦以詮顯之。文周又觀其象。繫辭焉而明吉凶。以昭告之。順理者吉。逆理者凶也。夫易理本具剛柔之用。而剛柔各有善惡之能。剛能倡始。而過剛則折。柔能承順。而過柔則靡。然剛柔又本互具剛柔之理。故悟理者能達其相推而生變化。是故吉凶者。即失理得理之象也。悔吝者。乃憂于未然慮于事先之象也。知吉凶之象。則必為之進退。而勿守其窮。故變化者。明示人以進退之象也。知悔吝之方。則必通乎晝夜而善達其用。故剛柔者明示人以晝夜之象也。然則六爻之動。一唯詮顯三極之道而已。三極之道。即先天易理。非進非退。而能進能退。非晝非夜。而能晝能夜。天得之以立極于上。地得之以立極于下。人得之以立極于中。故名三極之道。乃即一而三。即三而一之極理也。夫易理既在天而天。在地而地。在人而人。是故隨所居處無非易之次序。祗須隨位而安。只此所安之位。雖僅六十四卦中之一位。便是全體三極。全體易理。不須更向外求。而就此一位中。具足無量無邊變化。統攝三百八十四種爻辭。無有不盡。是可樂而玩也。平日善能樂玩。故隨動皆與理合。縱遇變故。神恆不亂。自能就吉遠凶。此乃自心合于天理。故為理之所祐。豈徼（行亍+幸）于術數哉。

         彖者。言乎象者也。爻者。言乎變者也。吉凶者。言乎其失得也。悔吝者。言乎其小疵也。無咎者。善補過也。是故列貴賤者存乎位。齊小大者存乎卦。辯吉凶者存乎辭。憂悔吝者存乎介。震無咎者存乎悔。是故卦有小大。辭有險易。辭也者。各指其所之。
     承上居則觀其象。而言象者莫若彖也。動則觀其變。而言變者莫若爻也。彼彖爻所言吉凶者。乃示人以失得之致。使人趣得而避失也。所言悔吝者。乃示人以小疵。使勿成大失也。所言無咎者。乃示人以善補其過。使還歸于得也。是故位以列其貴賤。使人居上不驕。為下不倍也。卦以齊其小大。使人善能用陰用陽。不被陰陽所用也。辭以辯其吉凶。使人知吉之可趣凶之可避也。此其辯別之端甚微。非觀象玩占者不能憂之。此其挽回之力須猛。非觀變玩占者不能震之。是故卦有小大。辭有險易。蓋明明指人以所趨之理矣。所趨之理即吉道也。自非全體合理。決不能有吉無凶。

         易與天地準。故能彌綸天地之道。仰以觀于天文。俯以察于地理。是故知幽明之故。原始反終。故知死生之說。精氣為物。游魂為變。是故知鬼神之情狀。與天地相似。故不違。知周乎萬物。而道濟天下。故不過。旁行而不流。樂天知命故不憂。安土敦乎仁故能愛。範圍天地之化而不過。曲成萬物而不遺。通乎晝夜之道而知。故神無方而易無體。
     夫觀象玩辭觀變玩占者。正以辭能指示究竟所趨之理故也。易辭所以能指示極理者。以聖人作易。本自與天地準。故能彌合經綸天地之道也。聖人之作易也。仰觀天文。俯察地理。知天文地理之可見者。皆是形下之器。其事甚明。而天文地理所以然之故。皆不出于自心一念之妄動妄靜。動靜無性。即是形上之道。其理甚幽。此幽明事理。不二而二。二而不二。惟深觀細察乃知之也。原其所自始。則六十四始于八。八始于四。四始于二。二始于一。一何始乎。一既無始。則二乃至六十四皆無始也。無始之始。假名為生。反其所以終。則六十四終只是八。八終是四。四終是二。二終是一。一終是無。無何終乎。無既無終。則一乃至六十四亦無終也。無終之終。假名為死。由迷此終始死生無性之理。故妄于天地間攬精氣以為物。游魂靈以輪迴六道而為變。是故知鬼神之情狀也。聖人既如此仰觀俯察。乃至鬼神之情狀皆備知已。然後作易。所以易則與天地相似。故不違也。依易起知。知乃周乎萬物。而道濟天下。故不過也依易起行。行乃旁行而不流。樂天知命。故不憂也。知行具足。則安土敦仁。廣度含識。故能愛也。是以橫則範圍天地之化而不過。曲成萬物而不遺。豎則通乎晝夜之道而知。橫遍豎窮。安有方所。既無方所。寧有體相哉。神指聖人。易指理性。非無體之易理。不足以發無方之神知。非無方之神知。不足以證無體之易理。旁行者。普現色身三昧。現形六道也。不流者。不隨六道惑業所牽也。樂天者。恆觀第一義天也。知命者。善達十界緣起也。安土者。三塗八難皆常寂光也。敦仁者。于一切處修大慈大悲三昧也。晝者涅槃。夜者生死。了知涅槃生死無二致故。三世一照。名為通乎晝夜之道而知。

         一陰一陽之謂道。繼之者善也。成之者性也。仁者見之謂之仁。知者見之謂之知。百姓日用而不知。故君子之道鮮矣。顯諸仁。藏諸用。鼓萬物而不與聖人同憂。盛德大業至矣哉。富有之謂大業。日新之謂盛德。生生之謂易。成象之謂乾。效法之謂坤。極數知來之謂占。通變之謂事。陰陽不測之謂神。
     夫易雖無體。無所不體。非離陰陽形體而別有道也。一陰一陽。則便是全體大道矣。然非善稱理以起修者。不能繼陰陽以立極。而即彼成位于中者。全是本性功能。乃世之重力行者。往往昧其本性。是仁者見之謂之仁也。世之重慧解者。往往不尚修持。是知者見之謂之知也。百姓又日用而不自知。故君子全性起修全修顯性之道鮮矣。然仁者雖但見仁。而仁何嘗不從知以顯。知者雖但見知。而用何嘗不隨仁以藏。仁體至微而恆顯。知用至露而恆藏。此即一陰一陽之道。法爾鼓舞萬物而不與聖人同憂者也。不與聖人同憂。且指易之理體而言。其實聖人之憂亦不在理體外也。且聖人全體易理。則憂亦非憂矣。包含天地萬物事理。故為富有。變化不可窮盡。故為日新。業業之中具盛德。德德之中具大業。故為生生。凡德業之成乎法象者皆名為乾。不止六陽一卦為乾。凡效法而成其德業者皆名為坤。不止六陰一卦為坤。極陰陽之數。而知數本無數。從無數中建立諸數。便能知來。即謂之占。非俟揲蓍而後為占。既知來者。數必有窮。窮則必變。變則通。通則久。即是學易之事。非俟已亂而後治已危而求安之謂事。終日在陰陽數中。而能制造陰陽。不被陰陽所測。故謂之神。自富有至謂神五句。贊易理之無體。極數三句。贊聖神之無方也。

         夫易。廣矣大矣。以言乎遠則不禦。以言乎邇則靜而正。以言乎天地之間則備矣。夫乾。其靜也專。其動也直。是以大生焉。夫坤。其靜也翕。其動也闢。是以廣生焉。
     廣大配天地。變通配四時。陰陽之義配日月。易簡之善配至德。
     上云生生之謂易。指本性易理言也。依易理作易書。故易書則同理性之廣大矣。言遠不禦。雖六合之外。可以一理而通知也。邇靜而正。曾不離我現前一念心性也。天地之間則備。所謂徹乎遠邇。該乎事理。統乎凡聖者也。易書不出乾坤。乾坤各有動靜。動靜無非法界。故得大生廣生而配于天地。既有動靜。便有變通以配四時。隨其動靜。便為陰陽以配日月。乾易坤簡以配至德。是知天人性修境觀因果無不具在易書中矣。

         子曰。易其至矣乎。夫易。聖人所以崇德而廣業也。知崇禮卑。崇效天。卑法地。天地設位。而易行乎其中矣。成性存存。道義之門。聖人有以見天下之賾。而擬諸其形容。象其物宜。是故謂之象。聖人有以見天下之動。而觀其會通。以行其典禮。繫辭焉以斷其吉凶。是故謂之爻。言天下之至賾而不可惡也。言天下之至動而不可亂也。擬之而後言。議之而後動。擬議以成其變化。
     夫聖人依易理而作易書。易書之配天道人事也如此。故孔子作傳至此。不覺深為之歎賞曰。易其至矣乎。夫易。乃聖人所以崇德而廣業也。知則高高山頂立。故崇。禮則深深海底行。故卑。崇即效天。卑即法地。蓋自天地設位以來。而易理已行于其中矣。但隨順其本成之性。而不使一念之或亡。則道義皆從此出。更非性外有少法可得也。是故易象也者。不過是聖人見天下之賾。而擬其形容。象其物宜者耳。易爻也者。不過是聖人見天下之動。而觀其會通。以行其典禮。繫辭焉以斷其吉凶者耳。夫天下之物雖至賾。總不過陰陽所成。則今雖言天下之至賾。而安可惡。若惡其賾。則是惡陰陽。惡陰陽。則是惡太極。惡太極。則是惡吾自心本具之易理矣。易理不可惡。太極不可惡。陰陽不可惡。則天下之至賾亦安可惡乎。夫天下之事雖至動。總不出陰陽之動靜所為。則今雖言天下之至動。而何嘗亂。若謂其亂。則是陰陽有亂。太極有亂。吾心之易理有亂矣。易理不亂。太極不亂。陰陽不亂。則天下之至動亦何可亂乎。是以君子當至賾至動中。能善用其擬議。擬議以成變化。遂能操至賾至動之權。蓋必先有中孚之德存于已。而後可以同人。孚德既深。雖先或號咷。後必歡笑。況本無睽隔者乎。然欲成孚德。貴在錯地之一著。譬如藉用白茅。則始無不善。又貴在究竟之不變。譬如勞謙君子。則終無不吉。倘勞而不謙。未免為亢龍之悔。倘藉非白茅。未免有不密之失。而所謂不出戶庭者。乃真實慎獨功夫。非陽為君子陰為小人者所能竊取也。

         鳴鶴在陰。其子和之。我有好爵。吾與爾靡之。子曰。君子居其室。出其言善。則千里之外應之。況其邇者乎。居其室。出其言不善。則千里之外違之。況其邇者乎。言出乎身。加乎民。行發乎邇。見乎遠。言行。君子之樞機。樞機之發。榮辱之主也。言行。君子之所以動天地也。可不慎乎。同人先號咷而後笑。子曰。君子之道。或出或處。或默或語。二人同心。其利斷金。同心之言。其臭如蘭。
     金雖至堅。同心者尚能斷之。此所謂金剛心也。

         初六。藉用白茅。無咎。子曰。苟錯諸地而可矣。藉之用茅。何咎之有。慎之至也。夫茅之為物薄。而用可重也。慎斯術也以往。其無所失矣。
     苟。誠也。誠能從地穩放。即禪門所謂腳跟穩當者也。白茅潔淨而柔軟。正是第一寂滅之忍。

         勞謙君子有終吉。子曰。勞而不伐。有功而不德。厚之至也。語以其功下人者也。德言盛。禮言恭。謙也者。致恭以存其位者也。
     慎斯術也以往。即始而見終也。亦因該果海義。致恭以存其位。令終以全始也。亦果徹因源義。

         亢龍有悔。子曰。貴而無位。高而無民。賢人在下位而無輔。是以動而有悔也。不出戶庭無咎。子曰。亂之所生也。則言語以為階。君不密則失臣。臣不密則失身。幾事不密則害成。是以君子慎密而不出也。子曰。作易者。其知盜乎。易曰。負且乘。致寇至。負也者。小人之事也。乘也者。君子之器也。小人而乘君子之器。盜思奪之矣。上慢下暴。盜思伐之矣。慢藏誨盜。冶容誨淫。易曰負且乘致寇至。盜之招也。
     事者心事。器者象貌。佛法所謂懷抱于結使。不應著袈裟者也招字妙甚。可見致魔之由皆由主人。

         天一地二。天三地四。天五地六。天七地八。天九地十。天數五。地數五。五位相得而各有合。天數二十有五。地數三十。凡天地之數五十有五。此所以成變化而行鬼神也。
     此明河圖之數。即天地之數。即所以成變化而行鬼神者也。太極無極。祇因無始不覺妄動強名為一。一即屬天。對動名靜。靜即是二。二即屬地。二與一為三。三仍屬天。二與二為四。四仍屬地。四與一為五。五仍屬天。四與二為六。六仍屬地。六與一為七。七仍屬天。六與二為八。八仍屬地。八與一為九。九仍屬天。八與二為十。十仍屬地。十則數終。而不可復加。故河圖止有十數。然此十數總不出于天地。除天地外別無有數。除數之外亦別無天地可見矣。總而計之。天數凡五。所謂一三五七九也。地數亦五。所謂二四六八十也。一得五而成六。六遂與一合而居下。二得五而成七。七遂與二合而居上。三得五而成八。八遂與三合而居左。四得五而成九。九遂與四合而居右。既言六七八九。必各得五而成。則五便在其中。既言一二三四。則便積而成十。十遂與五合而居中。積而數之。天數一三五七九。共成二十有五。地數二四六八十。共成三十。凡天地之數五十有五。而變化皆以此成。鬼神皆以此行矣。有陰陽乃有變化。有變化乃有鬼神。變化者。水火木金土。生成萬物也。鬼神者。能生所生。能成所成。各有精靈以為之主宰也。變化即依正幻相。鬼神。即器世間主。及眾生世間主耳。

         大衍之數五十。其用四十有九。分而為二以象兩。卦一以象三。揲之以四以象四時。歸奇于扐以象閏。五歲再閏。故再扐而後掛。
     衍。乘也。大衍。謂乘此天五地五之數。而演至于萬有一千五百二十也。河圖中天地之數。共計五十有五。今以天五地五。原非兩五。是其定數。以對于十。亦是中數。一得之以為六。二得之以為七。三得之以為八。四得之為九。複合一二三四以成于十。故除中宮五數。以表數即非數。而惟取餘五十以為大衍之數。以表從體起用。及揲蓍時。又于五十數中。存其一而不用。以表用中之體。亦表無用之用。與本體太極實非有二。夫從體起用。即不變隨緣義也。用中之體。即隨緣不變義也。將此四十九策。隨手分而為二。安于左右。象吾心之動靜。即成天地兩儀。次以左手取左策執之。而以右手取右策之一。掛于左手之大指間。象人得天地合一之道而為三才。次四四以揲之。象天地間四時新新不息。次歸其所奇之策。扐于左手無名指間。以象每年必有閏日。又以右手取右策執之。而以左手四四揲之。歸其所奇之策。扐于左手中指之間。是名再扐。以象五歲必有兩個閏月。是為再閏。已上分二。掛一。揲四。歸奇共四營而為一變。取其所掛所扐之策置之。然後再取左右揲過之策而重合之。重復分二。掛一。揲四。歸奇。故云再扐而後掛也。是為二變。又取所掛所扐之策置之。然後更取左右揲過之策而重合之。重復分二。掛一。揲四。歸奇。是為三變。置彼三變所掛所扐之策。但取所揲之策數之。四九三十六則為○。四八三十二則為。四七二十八則為一。四六二十四則為Ｘ。于是成爻。○為陽動。動則變陰。為陰靜。一為陽靜。靜皆不變。Ｘ為陰動。動則變陽。故下文云。四營成易。三變成爻。十八變成六爻。則為卦也。此蓍草之數。及揲蓍之法。乃全事表理。全數表法。示百姓以與知與能之事。正所謂神道設教。化度無疆者矣。謂之大乘。不亦宜乎。若不以惟心識觀融之。屈我羲文周孔四大聖人多矣。

         乾之策。二百一十有六。坤之策。百四十有四。凡三百有六十。當期之日。二篇之策。萬有一千五百二十。當萬物之數也。
     九七皆乾。而爻言其變。故占時用九不用七。一爻三十六策。則乾卦六爻。共計二百一十六策也。八六皆坤。而占時用六不用八。一爻二十四策。則坤卦六爻。共計一百四十四策也。合成三百六十策。可當期歲之日。然一歲約立春。至第二年春。則三百六十五日有奇。約十二月。則三百五十四日。而今云三百六十。適取其中。亦取大概言之。不必拘拘也。又合上下二篇六十四卦之策而總計之。陽爻百九十二。共六千九百一十二策。陰爻百九十二。共四千六百八策。故可當萬物之數。夫期歲之日。萬物之數。總惟大衍之數所表。大衍不離河圖。河圖不離吾人一念妄動。則時劫萬物。又豈離吾人一念妄動所幻現哉。

         是故四營而成易。十有八變而成卦。
     一變必從四營而成。以表一念一法之中。必有生住異滅四相。三變成爻。以表爻爻各具三才之道。六爻以表三才各有陰陽。十八變以表三才各各互具而無差別。

         八卦而小成。
     三爻已可表三才。九變已可表互具。故名小成。

         引而伸之。觸類而長之。天下之能事畢矣。
     八可為六十四。不過引而伸之也。三百八十四爻以定天下之吉凶。是在觸類而長之也。至于觸類而長。則一一卦。一一爻。皆可斷天下事。而裁成輔相之能事無不盡矣。

         顯道神德行。是故可與酬酢。可與祐神矣。子曰。知變化之道者。其知神之所為乎。
     有一必有二。有二必有四。有四必有八。有八必有六十四。有六十四必有三百八十四。然三百八十四爻。秖是六十四卦。六十四卦。秖是八卦。八卦秖是四象。四象秖是兩儀。兩儀秖是太極。太極本不可得。太極不可得。則三百八十四皆不可得。故即數可以顯道也。陰可變陽。陽可變陰。一可為多。多可為一。故體此即數之道者。可以神其德行也。既即數而悟道。悟道而神明其德。則世間至賾至動。皆可酬酢。而鬼神所不能為之事。聖人亦能祐之矣。先天而天弗違。此之謂也。人但知揲蓍為變化之數耳。若知變化之道。則無方之神。無體之易。皆現于靈知寂照中矣。故述傳至此。特自加子曰二字。以顯咨嗟詠歎之思。而史記自稱太史公曰乃本于此。

         易有聖人之道四焉。以言者尚其辭。以動者尚其變。以制器者尚其象。以卜筮者尚其占。
     前文云。君子觀象玩辭觀變玩占。今言此四即易所有聖人之道也。夫玩辭則能言。觀變則能動。觀象則可以制器。玩占則可以卜筮決疑。言也。動也。制器也。卜筮也。聖人修身治人之事。豈有外于此四者哉。

         是以君子將有為也。將有行也。問焉而以言。其受命也如嚮。無有遠近幽深。遂知來物。非天下之至精。其孰能與于此。
     君子。學聖人者也。學聖人者必學易。善學易者。舉凡有為有行。必玩辭而玩占。果能玩辭玩占。則易之至精。遂為我之至精矣。

         參伍以變。錯綜其數。通其變。遂成天地之文。極其數。遂定天下之象。非天下之至變。其孰能與于此。
     參者。彼此參合之謂。伍者。行伍定列之謂也。雖彼此參合。而不壞行伍之定列。雖行伍定列。而不壞彼此之參合。故名參伍以變。由彼此參合。則其數相錯。由行伍定列。則其數可綜。故云錯綜其數。舉凡河圖洛書之成象。揲蓍求卦之法式。無不皆然。非僅偏指一種也。陰陽各有動靜。故成天地之文。六十四卦各具六十四卦。故定天下之象。誠能觀象以通變。觀變以極數。則易之至變。遂為我之至變矣。

         易。無思也。無為也。寂然不動。感而遂通天下之故。非天下之至神。其孰能與于此。
     夫易雖至精至變。豈有思慮作為于其間哉。惟其寂然不動。所以感而遂通。誠能于觀象玩辭觀變玩占之中。而契合其無思無為之妙。則易之至神。遂為我之至神矣。

         夫易。聖人之所以極深而研幾也。唯深也。故能通天下之志。唯幾也。故能成天下之務。唯神也。故不疾而速。不行而至。子曰易有聖人之道四焉者。此之謂也。
     由此觀之。則易之為書。乃聖人所以極深而研幾者也。苟極其深。則至精者在我。而能通天下之志。苟研其幾。則至變者在我。而能成天下之務。苟從極深研幾處悟其無思無為寂然不二之體。則至神者在我。故能不疾而速不行而至矣。謂聖人之道不全寄詮于易書中可乎。今有讀易而不知聖人之道者。何異捨醇醲而味糟粕也。

         子曰。夫易。何為者也。夫易。開物成務。冒天下之道。如斯而已者也。是故聖人以通天下之志。以定天下之業。以斷天下之疑。是故蓍之德圓而神。卦之德方以知。六爻之義易以貢。聖人以此洗心。退藏于密。吉凶與民同患。神以知來。知以藏往。其孰能與于此哉。古之聰明睿知。神武而不殺者夫。
     此欲明易書之妙。而先示易理之大也。夫所謂易。果何義哉。蓋是開一切物。成一切務。包盡天下之道者也。是故聖人依易理而成易書。以通天下之志。使人即物而悟理。以定天下之業。使人素位而務本。以斷天下之疑。使人不泣歧而徼（行亍+幸）。是故蓍之德。極其變化而不可測也。卦之德。有其定理而不可昧也。爻之義。盡其變通而未嘗隱也。夫蓍圓而神。卦方以知。爻易以貢皆所謂寂然不動感而遂通者也。聖人即以此洗心退藏于密。所謂自明誠謂之教。能盡其性。則能盡人之性。故吉凶與民同患。神以知來。知以藏往。不俟問于蓍龜而後知吉凶也。此惟古之聰明睿知。斷惑而無惑可斷者。刀能與于此耳。

         是以明于天之道。而察于民之故。是興神物。以前民用。聖人以此齋戒以神明其德夫。
     夫神以知來。知以藏往。則又何俟蓍龜之神物。而後斷民之吉凶哉。但聖人能之。眾人不能。不藉蓍龜以示。則民不信也。是以明于借物顯理。乃天之道。因占決疑。乃民之習。故藉此蓍龜以開民用之前。而聖人亦示現齋戒然後卜筮者。正欲以此倍神明其德也。

         是故闔戶謂之坤。闢戶謂之乾。一闔一闢謂之變。往來不窮謂之通。見乃謂之象。形乃謂之器。制而用之謂之法。利用出入。民咸用之謂之神。是故易有太極。是生兩儀。兩儀生四象。四象生八卦。八卦定吉凶。吉凶生大業。是故法象莫大乎天地。變通莫大乎四時。縣象著明。莫大乎日月。崇高莫大乎富貴。備物致用。立成器以為天下利。莫大乎聖人。探賾索隱。鉤深致遠。以定天下之吉凶。成天下之亹亹者。莫大乎蓍龜。是故天生神物。聖人則之。天地變化。聖人效之。天垂象。見吉凶。聖人象之。河出圖。洛出書。聖人則之。易有四象。所以示也。繫辭焉。所以告也。定之以吉凶。所以斷也。易曰。自天祐之。吉無不利。子曰。祐者。助也。天之所助者順也。人之所助者信也。履信思乎順。又以尚賢也。是以自天祐之。吉無不利也。
     是故德既神明。方知易理無所不在。且如闔戶即謂之坤。闢戶即謂之乾。一闔一闢即是變。往來不窮即是通。見即是象。形即是器。隨所制用即是法。隨其民用出入即是神。則乾坤乃至神明。何嘗不即在日用動靜間哉。凡此皆易理之固然。而易書所因作也。是故易者。無住之理也。從無住本。立一切法。所以易即為一切事理本源。有太極之義焉。既云太極。則決非凝然（一）法。必有動靜相對之機。而兩儀生焉。既曰兩儀。則動非偏動。德兼動靜。靜非偏靜。亦兼動靜。而四象生焉。既曰四象。則象象各有兩儀之全體全用。而八卦生焉。既曰八卦。則備有動靜陰陽剛柔善惡之致。而吉凶定焉。既有吉凶。則裁成輔相之道方為有用。而大業生焉。易理本自如此。易書所以亦然也。是故世間事事物物。皆法象也。皆變通也。乃至皆深皆遠。皆賾皆隱也。而法象之大者莫若天地。變通之大者莫若四時。縣象著明之大者莫若日月。崇高之大者莫若天位之富貴。備物致用利天下者莫若天德之聖人。探賾索隱。鉤深致遠。定吉凶。令人知趨避。成亹亹。使人進德業者。莫若蓍龜之神物。是故天生神物。聖人即從而則之。天地變化。聖人即從而效之。天垂象。現吉凶。聖人即從而擬象之。河出圖。洛出書。聖人即法而為八卦九疇。然則易之有四象。所以示人動靜進退之道也。易有繫辭。所以昭告以人合天之學也。易有吉凶定判。所以明斷合理之當為。而悖理之不可為也。故大有上九之辭曰。自天祐之。吉無不利。吾深知其故也。夫天無私情。所助者不過順理而已。人亦無私好。所助者不過信自心本具之易理而已。誠能真操實履。信自心本具之易理。思順乎上天所助。則便真能崇尚聖賢之書矣。安得不為天所祐。而吉無不利哉。

         子曰。書不盡言。言不盡意。然則聖人之意其不可見乎。子曰。聖人立象以盡意。設卦以盡情偽。繫辭焉以盡其言。變而通之以盡利。鼓之舞之以盡神。乾坤其易之蘊耶。乾坤成列。而易立乎其中矣。乾坤毀。則無以見易。易不可見。則乾坤或幾乎息矣。是故形而上者謂之道。形而下者謂之器。化而裁之謂之變。推而行之謂之通。舉而措之天下之民謂之事業。是故夫象。聖人有以見天地之賾。而擬諸其形容。象其物宜。是故謂之象。聖人有以見天下之動。而觀其會通。以行其典禮。繫辭焉以斷其吉凶。是故謂之爻。極天下之賾者存乎卦。鼓天下之動者存乎辭。化而裁之存乎變。推而行之存乎通。神而明之。存乎其人。默而成之。不言而信。存乎德行。
     上文發明易理易書。及聖人作易吾人學易之旨。亦既詳矣。然苟非其人。苟無其德。則隨語生解。亦何以深知易理易書之妙致乎。故更設為問答。而結歸其人其德行也。夫書何能盡言。言亦何能盡意。然則聖人之意豈終不可見乎。詎知聖意不盡于言。而亦未嘗不寓于言。聖言不盡于書。而亦未嘗不備于書。且如易書之中。亦既立象以盡意。聖意雖多。而動靜二機足以該之。故乾坤二象即可以盡聖人之意也。又復設卦以盡情偽。動靜雖只有二。而其中變態。或情或偽。不一而足。故六十四卦乃能盡萬物之情偽也。又復繫辭焉以盡其言。蓋舉天下事物一一言之。則勞而難遍。今借六十四卦而繫以辭。則簡而可周也。雖六十四卦已足收天下事物之大全。而不知事事物物中又各互具一切事物也。故變而通之。每卦皆可為六十四。而天下之利斯盡矣。雖有三百八十四爻動靜陳設。若不于中善用鼓舞。使吾人隨處得見易理。則亦不足以盡神。而聖人又觸處指點以盡神矣。雖復觸處指點。然收彼三百八十四爻大綱。總不出乾坤二法。故乾坤即易之蘊藏也。夫本因易理而有乾坤。既有乾坤。易即立乎其中。設毀此乾坤二法。則易理亦不可見。設不見易理本體。則乾坤依何而有。不幾至于息滅哉。此甚言易外無乾坤。乾坤之外亦無易也。蓋易即吾人不思議之心體。乾即照。坤即寂。乾即慧。坤即定。乾即觀。坤即止。若非止觀定慧。不見心體。若不見心體。安有止觀定慧。是故即形而非形者。向上一著即謂之道。無形而成形者。向下施設即謂之器。道可成器。器可表道。即謂之變。從道垂器。從器入道。即謂之通。自既悟道與器之一如。以此化天下之民。即謂之事業矣。是故夫象也者。不過是聖人見天下之賾。而擬諸其形容象其物宜者也。夫爻也者。不過是聖人見天下之動。而觀其會通。以行其典禮。繫辭焉以斷其吉凶者也。是以卦可極天下之賾。辭可鼓天下之動。變可盡化裁之功。通可極推行之妙。此終非書之所能盡言。亦非言之所能盡意也。神而明之。必存乎其人。而默而成之。不言而信。又必存乎德行耳。德行者。體乾坤之道而修定慧。由定慧而徹見自心之易理者也。

         周易禪解卷第八

         周易禪解卷第九

                                                           北天目道人蕅益智旭著

         繫辭下傳

         八卦成列。象在其中矣。因而重之。爻在其中矣。剛柔相推。變在其中矣。繫辭焉而命之。動在其中矣。吉凶悔吝者。生乎動者也。剛柔者。立本者也。變通者。趨時者也。吉凶者。貞勝者也。天地之道。貞觀者也。日月之道。貞明者也。天下之動。貞夫一者也。夫乾。確然示人易矣。夫坤。隤然示人簡矣。爻也者。效此者也。象也者。像此者也。爻象動乎內。吉凶見乎外。功業見乎變。聖人之情見乎辭。天地之大德曰生。聖人之大寶曰位。何以守位曰仁。何以聚人曰財。理財正辭禁民為非曰義。
     此直明聖人作易。包天地萬物之理。而為內聖外王之學也。蓋自八卦成列。而天地萬物之象已皆在其中矣。因而重之。而天地萬物之交亦皆在其中矣。剛柔必互具剛柔。而天地事物之變又皆在其中矣。繫辭焉而命之。而吾人慧迪從逆之動又皆在其中矣。夫吉凶悔吝。皆由一念之動而生者也。一念之動。必有剛柔以立其本。一剛一柔。必有變通以趨于時。得其變通之正者則勝。不得變通之正者則負。故吉之與凶。唯以貞勝者也。此易中示人以聖賢學問。全體皆法天地事理。非有一毫勉強。是故天地之道。一健一順。各有盈虛消長之不同。皆以變通之正示人者也。日月之道。一晝一夜。亦有中昃盈缺之不定。皆以變通之正為明者也。天下之動。萬別千差。尤為至賾。實不可亂。乃歸極于變通之一正者也。夫乾之變現于六十四卦。雖有一百九十二爻。無不確然示人以易矣。夫坤之變現于六十四卦。雖亦一百九十二爻。無不隤然示人以簡矣。此易簡之理。正所謂千變萬化而貞夫一者也。爻即效此易簡。象即像此易簡。苟吾心之爻象一動乎內。則事物之吉凶即現乎外。吉可變凶。凶可變吉。得此善變之方。乃見裁成輔相功業。而聖人所以教人之真情。則全見乎卦爻之辭。所應深玩細觀者也。是故生生之謂易。而天地之大德。不過此無盡之生理耳。聖人體天立極。其所以濟民無彊者則在位耳。何以守位。則必全體天地之德。純一不已之仁耳。仁則物我一體矣。庶必加之以富。故曰財。富必加之以教。故曰義。此內聖外王之學。一取法于天地事物者也。

         古者包犧氏之王天下也。仰則觀象于天。俯則觀法于地。觀鳥獸之文。與地之宜。近取諸身。遠取諸物。于是始作八卦。以通神明之德。以類萬物之情。
     本法天地身物以作八卦。既作八卦。遂能通神明之德于一念。類萬物之情于一身。

         作結繩而為網（ㄇ@人/古）。以佃以漁。蓋取諸離。
     驅鳥獸魚蛇于山澤。使民得稼穡者。乃深明物各宜麗其所者也。故取諸離。

         包犧氏沒。神農氏作。斲木為耜。揉木為耒。耒耨之利。以教天下。蓋取諸益。
     魚鳥之害既除。田疇之利方起。

         日中為市。致天下之民。聚天下之貨。交易而退。各得其所。蓋取諸噬嗑。
     農事既備。商賈隨興。

         神農氏沒。黃帝堯舜氏作。通其變。使民不倦。神而化之。使民宜之。易窮則變。變則通。通則久。是以自天祐之吉無不利。黃帝堯舜垂衣裳而天下治。蓋取諸乾坤。
     通變神化。全體乾坤之德。所謂自強不息厚德載物者也。

         刳木為舟。剡木為楫。舟楫之利。以濟不通。致遠以利天下。蓋取諸渙。服牛乘馬。引重致遠。以利天下。蓋取諸隨。重門擊柝。以待暴客。蓋取諸豫。
     坤如重門。震如擊柝。暴客。溫陵郭氏以為初至之客。甚通。蓋使動者得隨地而安也。

         斷木為杵。掘木為臼。臼杵之利。萬民以濟。蓋取諸小過。弦木為弧。剡木為矢。弧矢之利。以威天下。蓋取諸睽。
     由上明故下悅。所謂若大旱之望雨者是也。

         上古穴居而野處。後世聖人易之以宮室。上棟下宇。以待風雨。蓋取諸大壯。
     震木之下。別有天焉。宮室之象也。

         古之葬者。厚衣之以薪。葬之中野。不封不樹。喪期無數。後世聖人易之以棺槨。蓋取諸大過。
     以巽木入于澤穴之中。

         上古結繩而治。後世聖人易之以書契。百官以治。萬民以察。蓋取諸夬。
     以書契代語言。遂令之與天同久。

         是故易者。象也。象也者。像也。彖者。材也。爻也者。效天下之動者也。是故吉凶生而悔吝著也。
     由此觀之。所謂易者。不過示人以象耳。而象也者。則是事物之克肖者也。所謂彖者。則是事物之材質也。所謂爻者。則是效天下之動者也。是故得有吉凶悔吝之生著也。夫動則必有吉凶悔吝之生著。君子可不思所以慎其動乎。

         陽卦多陰。陰卦多陽。其故何也。陽卦奇。陰卦耦。其德行何也。陽一君而二民。君子之道也。陰二君而一民。小人之道也。
     欲慎其動。當辨君民之分于身心。孟子所謂從其大體為大人從其小體為小人也。觀于陽卦多陰。陰卦多陽。可以悟矣。奇者。天君獨秉乾綱之謂。耦者。意念夾帶情欲之謂。陽一為君。而兩陰之二為民以從之。所謂志壹則動氣。故是君子之道。陰二為君。而兩陽之一反為民以從之。所謂氣壹則動志。故是小人之道。

         易曰。憧憧往來。朋從爾思。子曰。天下何思何慮。天下同歸而殊塗。一致而百慮。天下何思何慮。日往則月來。月往則日來。日月相推而明生焉。寒往則暑來。暑往則寒來。寒暑推而歲成焉。往者屈也。來者信也。屈信相感而利生焉。尺蠖之屈。以求信也。龍蛇之蟄。以存身也。精義入神。以致用也。利用安身。以崇德也。過此以往。未之或知也。窮神知化。德之盛也。
     夫心之官則思。而不知思本無可思也。能思無思之妙。則無思無慮而殊塗同歸。能達無思之思。則雖一致而具足百慮。思而無思。所謂退藏于密。屈之至也。無思而思。所謂感而遂通。信之至也。屈乃所以為信。信乃所以為屈。觀師所謂往復無際動靜一源。肇公所謂其入離其出微。皆此理耳。法界離微之道。豈思議之可及。故曰未之或知。苟證此思即無思無思而思之妙。則可以窮神知化矣。殊途同歸。一致百慮。皆所謂一君二民之道也。

         易曰。困于石。據于蒺藜。入于其宮。不見其妻。凶。子曰。非所困而困焉。名必辱。非所據而據焉。身必危。既辱且危。死期將至。妻其可得見耶。
     妄計心外有法。而欲求其故。所謂困于石也。不知萬法唯心。而執有差別。所謂據于蒺藜也。無慧故名辱。無定故身危。喪法身慧命。故死期將至。永無法喜。故不見其妻。此二君一民之道也。

         易曰。公用射隼于高墉之上。獲之。無不利。子曰。隼者。禽也。弓矢者。器也。射之者。人也。君子藏器于身。待時而動。何不利之有。動而不括。是以出而有獲。語成器而動者也。
     禽喻惑。器喻戒定。人喻智慧。解之上六。獨得其正。而居震體。如人有慧。故能以戒定斷惑也。宗門云。一兔橫身當古道。蒼鷹才見便生擒。亦是此意。

         子曰。小人不恥不仁。不畏不義。不見利不勸。不威不懲。小懲而大誡。此小人之福也。易曰屨校滅趾無咎。此之謂也。善不積。不足以成名。惡不積。不足以滅身。小人以小善為無益而弗為也。以小惡為無傷而弗去也。故惡積而不可掩。罪大而不可解。易曰何校滅耳凶。
     夫戒定之器必欲其成。障戒障定之惡必宜急去。勿輕小罪以為無殃。懲之于小則無咎。釀之于終則必凶。修心者所宜時時自省自改也。

         子曰。危者。安其位者也。亡者。保其存者也。亂者。有其治者也。是故君子安而不忘危。存而不忘亡。治而不忘亂。是以身安而家國可保也。易曰。其亡其亡。繫于苞桑。
     自有因過而憬悟以進德者。自有無過而託大以退道者。故君子雖未必有過。尤宜乾乾惕厲。如否之九五可也。安其位是德。保其存是知。有其治是力。

         子曰。德薄而位尊。知小而謀大。力小而任重。鮮不及矣。易曰。鼎折足。覆公餗。其形渥。凶。言不勝其任也。
     欲居尊位。莫若培德。欲作大謀。莫若拓知。欲任重事。莫若充力。德是法身。知是般若。力是解脫。三者缺一。決不可以自利利他。

         子曰。知幾其神乎。君子上交不諂。下交不瀆。其知幾乎。幾者動之微。吉之先見者也。君子見幾而作不俟終日。易曰。介于石。不終日。貞吉。介如石焉。寧用終日。斷可識矣。君子知微知彰。知柔知剛。萬夫之望。
     此所謂德厚而位自尊者也。十法界不出一心。名之為幾。知此妙幾。則上合十方諸佛本妙覺心。與佛如來同一慈力。故上交不諂。下合十方六道一切眾生。與諸眾生同一悲仰。故下交不瀆。稱性所起始覺。必能合乎本覺。故為吉之先見。

         子曰。顏氏之子。其殆庶幾乎。有不善未嘗不知。知之未嘗復行也。易曰。不遠復。無祇悔。元吉。
     此所謂知大而謀自遠者也。欲證知幾之神。須修不遠之復。

         天地絪縕。萬物化醇。男女搆精。萬物化生。易曰。三人行。則損一人。一人行。則得其友。言致一也。
     此所謂力大而任可重者也。既有不遠之復。須有致一之功。男慧女定。不使偏枯。乃可以成萬德矣。

         子曰。君子安其身而後動。易其心而後語。定其交而後求。君子修此三者故全也。危以動。則民不與也。懼以語。則民不應也。無交而求。則民不與也。莫之與。則傷之者至矣。易曰。莫益之。或擊之。立心勿恆。凶。
     惟仁可以安身。惟知可以易語。惟力可以定交。仁是斷德。知是智德。力是利他恩德。有此三者。不求益而自益。今危以動則德薄。懼以語則知小。無交而求則力小。不亦傷乎。

         子曰。乾坤其易之門耶。乾。陽物也。坤。陰物也。陰陽合德。而剛柔有體。以體天地之撰。以通神明之德。其稱名也。雜而不越。于稽其類。其衰世之意耶。夫易。彰往而察來。而微顯闡幽。開而當名辯物。正言斷辭。則備矣。其稱名也小。其取類也大。其旨遠。其辭文。其言曲而中。其事肆而隱。因貳以濟民行。以明失得之報。
     有易理即有乾坤。由乾坤即通易理。如城必有門。門必通城。蓋乾是陽物。在天曰陽。在地曰剛。在人曰知。坤是陰物。在天曰陰。在地曰柔。在人曰仁。而陰不徒陰。陰必具陽。陽不徒陽。陽必具陰。故陰陽合德。而剛柔有體。即天道而為地道。即地道而為人道。即人道而體天地之撰。通神明之德。易理既然。易書亦爾。所以六十四卦之名雜而不越。雜。謂大小善惡邪正吉凶之不同。不越。謂總不外于陰陽二物之德。然使上古之世。有善無惡。有正無邪。則此書亦可無作。今惟以衰世既有善惡邪正之殊。欲即此善惡邪正。仍歸于非善非惡之至善。非邪非正之至正。所以方作易耳。是以易之為書。能彰往因。能察來果。能以顯事會歸微理。能使幽機闡成明象。故以此開示天下萬世。名無不當。物無不辨。言無不正。辭無不斷也。一卦止有一名故小。一名具含眾義故大。包盡內聖外王之學故旨遠。辭不煩而意已達故文。言偏而意無不圓。故曲而中。事定而凡情難測。故肆而隱。因決疑以明失得之報。遂令民之蚩蚩亦可避失而趨得也。

         易之興也。其于中古乎。作易者。其有憂患乎。
     言其有與民同患之深心也。

         是故履。德之基也。謙。德之枘也。復。德之本也。恆。德之固也。損。德之修也。益。德之裕也。困。德之辯也。井。德之地也。巽。德之制也。
     心慈而力健。故為德基。內止而外順。故為德柄。天君為主。故是德本。動而深入。故德可固。譬如為山。故為德修。鼓舞振作。故為德裕。積而能流。故為德辯。入而能出。故為德地。遍入一切。故為德制。○素位而行之謂履。蘊高于卑之謂謙。為仁由已之謂復。動而有常之謂恆。去惡淨盡之謂損。積善圓滿之謂益。歷境鍊心之謂困。有源不窮之謂井。無入不得之謂巽。其實六十四卦。無非與民同患。內聖外王之學。且就九卦指點者。以其尤為明顯故也。

         履和而至。謙尊而光。復小而辯于物。恆雜而不厭。損先難而後易。益長裕而不設。困窮而通。井居其所而遷。巽稱而隱。
     和即兌慈。至即乾健。尊即山高。光即坤順。小即一陽而為眾陰之主。入于群動。故雜而不厭。譬如為山。方覆一簣。故先難而後易。鼓舞振作。則自然長裕。窮即澤之止水。通即坎之流水。由積故流。猶所謂隱居求志而行義達道也。井不動而澤及于物。巽能遍入一切事理深奧之域。故稱而隱。

         履以和行。謙以制禮。復以自知。恆以一德。損以遠害。益以興利。困以寡怨。井以辯義。巽以行權。
     此正明九卦之用如此。以此而為內聖外王之學。所以能歸非善非惡之至善。非邪非正之至正。而聖人與民同患之線索亦盡露于此矣。○按此九卦。亦即是以餘九法助成不思議觀之旨。蓋易即不思議境之與觀也。作易者有與民同患之心。更設九法以接三根。履是真正發菩提心。上求下化。謙是善巧安心止觀。地中有山。止中有觀也。復是破法遍。一陽動于五陰之下也。恆是識通塞。能動能入也。損是道品調適。能除惑也。益是對治助開。成事理二善也。困是知次位。如水有流止。不可執性廢修也。井是能安忍。謂不動而潤物也。巽是離法愛。謂深入于正性也。

         易之為書也不可遠。為道也屢遷。變動不居。周流六虛。上下無常。剛柔相易。不可為典要。唯變所適。其出入以度。外內使知懼。又明于憂患與故。無有師保。如臨父母。初率其辭。而揆其方。既有典常。苟非其人。道不虛行。
     易書雖具陳天地事物之理。而其實切近于日用之間。故不為遠。雖近在日用之間。而初無死法。故為道屢遷。隨吾人一位一事中。具有十法界之變化。故變動不拘。周流六虛。界界互具。法法互融。故上下無常。剛柔相易。所以法法不容執著而唯變所適。唯其一界出生十界。十界趣入一界。雖至變而各有其度。故深明外內之機。使知競業于一念之微。又明示憂患之道。及所以當憂當患之故。能令讀是書者。雖無師保。而如臨父母。可謂愛之深教之至矣。是以善讀易者。初但循其卦爻之辭。而深度其所示之法。雖云不可為典要。實有一定不易之典常也。然苟非其人。安能讀易即悟易理。全以易理而為躬行實踐自利利他之妙行哉。

         易之為書也。原始要終。以為質也。六爻相雜。唯其時物也。其初難知。其上易知。本末也。初辭擬之。卒成之終。若夫雜物撰德。辯是與非。則非其中爻不備。噫。亦要存亡吉凶。則居可知矣。知者觀其彖辭。則思過半矣。二與四同功而異位。其善不同。二多譽。四多懼。近也。柔之為道。不利遠者。其要無咎。其用柔中也。三與五同功而異位。三多凶。五多功。貴賤之等也。其柔危。其剛勝邪。
     夫離卻始終之質。則無時物。離卻時物。亦無始終。故學易者。須得其大體。盡其曲折。乃可謂居觀象動觀變也。然雖發心畢竟二不別。而初則難知。上則易知。以二心中先心難故。既發心已。終當克果。一本一未法如是故。是以初辭擬之。卒以此而成終。顧為學者又不可徒恃初心已也。若夫遍涉于萬事萬物之雜途。而撰成其德行。及深辯修行之是非。則非其中之四爻不備。夫事物雖有萬殊。是非雖似紛糅。豈真難辯也哉。噫。亦要歸于操存捨亡迪吉逆凶之理。則所以自居者斷可知矣。知者觀于彖。辭。提綱挈領以定大局。則雖時物相雜。而是非可辯。思過半矣。何謂是之與非。且如二與四同是陰也。而譽懼不同。則遠近之分也。三與五同是陽也。而凶功不同。則貴賤之分也。柔宜近不宜遠。四之位近君。故雖多懼。而其要無咎。二之位遠君。但用柔中。故多譽也。剛宜貴不宜賤。五之位貴。上位必須剛德乃克勝也。此約時位如此。若約修證者。知慧宜高遠。行履宜切實穩當。故知內聖外王之學。皆于一卦六爻中備之。

         易之為書也。廣大悉備。有天道焉。有人道焉。有地道焉。兼三才而兩之。故六。六者非他也。三才之道也。道有變動故曰爻。爻有等故曰物。物相雜故曰文。文不當故吉凶生焉。
     上明質與時物。且約人道言之。而實三才之道無不備焉。且如三畫便是三才。而三才決非偏枯單獨之理。當知一一才中還具兩才事理。故象之以六畫。而六者非他。乃表一一畫中又各還具三才之道。不但初二為地。三四為人。五上為天而已矣。是故三才各有變動之道名之曰爻。爻有初終中間之等故名曰物。物又互相夾雜不一故名曰文。文有當與不當。故吉凶從此而生。而所以趨吉避凶裁成輔相于天地者。則其權獨歸于學易之君子矣。

         易之興也。其當殷之末世。周之盛德邪。當文王與紂之事邪。是故其辭危。危者使平。易者使傾。其道甚大。百物不廢。懼以終始。其要無咎。此之謂易之道也。
     此正明學易之君子。于末世中而成盛德。自既挽凶為吉。又能中興易道以昭示于天下萬世也。

         夫乾。天下之至健也。德行恆易以知險。夫坤。天下之至順也。德行恆簡以知阻。能說諸心。能研諸侯之慮。定天下之吉凶。成天下之亹亹者。是故變化云為。吉事有祥。象事知器。占事知來。天地設位。聖人成能。神謀鬼謀。百姓與能。八卦以象告。爻彖以情言。剛柔雜居。而吉凶可見矣。變動以利言。吉凶以情遷。是故愛惡相攻而吉凶生。遠近相取而悔吝生。情偽相感而利害生。凡易之情。近而不相得。則凶。或害之。悔且吝。將叛者其辭慚。中心疑者其辭枝。吉人之辭寡。躁人之辭多。誣善之人其辭遊。失其守者其辭屈。
     夫易道雖甚大。而乾坤足以盡之。乾易而知險。坤簡而知阻。惟其知險。故險亦成易。否則易便成險矣。惟其知阻。故阻亦成簡。否則簡亦成阻矣。悟此簡易險阻之理于心。故悅。知此挽回險阻以成簡易之不可草率。故其慮研。既悅其理。又研其慮。則知行合一。全體乾坤之德。遂可以定吉凶成亹亹也。是故世間之變化云為。舉凡吉事無不有祥。聖人于此。即象事而可以知器。即占事而可以知來矣。由此觀之。天地一設其位。易理即已昭著于中。聖人不過即此以成能耳。然其易理甚深奧。亦甚平常。以言其深奧。則神謀鬼謀。終不能測。以言其平常。則百姓何嘗不與能哉。夫百姓何以與能。即彼八卦未嘗不以象告。即彼爻彖未嘗不以情言。即彼剛柔雜居。而吉凶未嘗不可見也。是故易卦之變動。不過以百姓之利言也。易辭之吉凶。不過以百姓之情令其遷善也。是故百姓之愛惡相攻而吉凶生。遠近相取而悔吝生。情偽相感而利害生。此百姓之情。即易中卦爻之情也。凡易之情。近而相得則吉。不相得則凶。或害之。悔且吝矣。而此相得不相得之情。能致吉凶悔吝者。豈他人強與之哉。試觀將叛者其辭慚。乃至失其守者其辭屈。可見一切吉凶禍福無不出于自心。心外更無別法。此易理所以雖至幽深。實不出于百姓日用事物之間。故亦可與能也。

         說卦傳

         昔者聖人之作易也。幽贊于神明而生蓍。參天兩地而倚數。觀變于陰陽而立卦。發揮于剛柔而生爻。和順于道德而理于義。窮理盡性以至于命。
     夫因蓍有數。因數立卦。因卦有爻。此人所共知也。借此以和順道德。窮理盡性。此人所未必知也。且蓍之生也。實由聖人幽贊于神明而生之。數之倚也。實參兩于天地。卦之立也。實觀變于陰陽。爻之生也。實發揮于剛柔。此尤人所不知也。惟其蓍從聖人幽贊生。乃至爻從發揮剛柔生。故即此可以和順道德。使進修之義條理有章。既得進修之義。則理可窮。性可盡。而天命自我立矣。作易之旨顧不深與。

         昔者聖人之作易也。將以順性命之理。是以立天之道。曰陰與陽。立地之道。曰柔與剛。立人之道。曰仁與義。兼三才而兩之。故易六畫而成卦。分陰分陽。迭用柔剛。故易六位而成章。天地定位。山澤通氣。雷風相薄。水火不相射。八卦相錯。數往者順。知來者逆。是故易。逆數也。
     吾人自無始以來。迷性命而順生死。所以從一生二。從二生四。乃至萬有之不同。今聖人作易。將以逆生死流。而順性命之理。是以即彼自心妄現之天。立其道曰陰與陽。可見天不偏于陽。還具易之全理。所謂隨緣不變也。即彼自心妄現之地。立其道曰柔與剛。可見地不偏于柔。亦具易之全理。亦隨緣不變也。即彼自心妄計之人。立其道曰仁與義。仁則同地。義則同天。可見人非天地所生。亦具易之全理。而隨緣常不變也。天具地人之兩。地具天人之兩。人具天地之兩。故易書中以六畫成卦而表示之。于陰陽中又分陰陽。于柔剛中互用柔剛。故易書中以六位成章而昭顯之也。何謂六位成章。謂天地以定其位。則凡陽皆屬天。凡陰皆屬地矣。然山澤未始不通氣。雷風未始不相薄。水火相反。而又未始相射也。是以八卦相錯。而世間文章成矣。即此八卦相錯之文章。若從其從一生二。從二生四。從四生八之往事者。則是順生死流。若知其八止是四。四止是二。二止是一。一本無一之來事者。則是逆生死流。逆生死流。則是順性命理。是故作易之本意。其妙在逆數也。謂起震至乾。乾惟一陽。即表反本還源之象耳。

         雷以動之。風以散之。雨以潤之。日以晅之。艮以止之。兌以說之。乾以君之。坤以藏之。
     先以定動猶如雷。後以慧拔猶如風。法性之水如雨。智慧之照如日。妙三昧為艮止。妙總持為兌悅。果上智德為乾君。果上斷德為坤藏。

         帝出乎震。齊乎巽。相見乎離。致役乎坤。說言乎兌。戰乎乾。勞乎坎。成言乎艮。
     帝者。吾人一念之天君也。不憤不啟。不悱不發。故出乎震。既發出生死心。須入法門以齊其三業。三業既齊。須以智慧之明見一切法。既有智慧。須加躬行。智行兩備。則得法喜樂。又可說法度人。說法則降魔為戰。戰勝。則賞賜田宅。乃至解髻珠以勞之。既得授記。則成道而登涅槃山矣。

         萬物出乎震。震。東方也。齊乎巽。巽。東南也。齊也者。言萬物之潔齊也。離也者。明也。萬物皆相見。南方之卦也。聖人南面而聽天下。饗明而治。蓋取諸此也。坤也者。地也。萬物皆致養焉。故曰致役乎坤。兌。正秋也。萬物之所說也。故曰說言乎兌。戰乎乾。乾。西北之卦也。言陰陽相薄也。坎者。水也。正北方之卦也。勞卦也。萬物之所歸也。故曰勞乎坎。艮。東北之卦也。萬物之所成終而所成始也。故曰成言乎艮。
     萬物皆出乎震。況為聖為賢。成佛作祖。獨不出乎震邪。萬物皆齊乎巽。而三業可弗齊邪。萬物皆相見乎離。而智慧可弗明邪。萬物皆養于坤。而躬行可弗履踐實地邪。萬物皆說乎兌。而可無法喜以自娛。可無法音以令他喜悅邪。陰陽相薄。即表魔佛攸分。萬物所歸。正是勞賞有功之意。自既成終。則能成物之始。自覺覺他之謂也。約觀心者。一念發心為帝。一切諸心心所隨之。乃至三千性相。百界千如。無不隨現前一念之心而出入也。

         神也者。妙萬物而為言者也。動萬物者莫疾乎雷。撓萬物者莫疾乎風。燥萬物者莫熯乎火。說萬物者莫說乎澤。潤萬物者莫潤乎水。終萬物始萬物者莫盛乎艮。故水火相逮。雷風不相悖。山澤通氣。然後能變化。既成萬物也。
     夫神不即萬物。亦不離萬物。故曰妙萬物也。一念菩提心。能動無邊生死大海。震之象也。三觀破惑無不遍。巽之象也。慧火乾枯惑業苦水。離之象也。法喜辨才自利利他。兌之象也。法性理水潤澤一切。坎之象也。首楞嚴三昧究竟堅固。艮之象也。凡此皆乾坤之妙用也。即八卦而非八卦。故曰神也。

         乾。健也。坤。順也。震。動也。巽。入也。坎。陷也。離。麗也。艮。止也。兌。說也。
     健則可以體道。順則可以致道。動則可以趨道。入則可以造道。陷則可以養道。麗則可以不違乎道。止則可以安道。說則可以行道。此八卦之德也。

         乾為馬。坤為牛。震為龍。巽為雞。坎為豕。離為雉。艮為狗。兌為羊。
     讀此方知蠢動含靈皆有佛性。雖一物各象一卦。而卦卦各有太極全德。則馬牛等亦各有太極全德矣。

         乾為首。坤為腹。震為足。巽為股。坎為耳。離為目。艮為手。兌為口。
     若約我一身言之。則八體各象一卦。然卦卦有太極全德。則體體亦各有太極全德矣。又體體各有太極全德。則亦各有八卦全能也。又馬牛等各有首腹及與口等。則馬牛等各具八卦全能尤可知也。

         乾。天也。故稱乎父。坤。地也。故稱乎母。震一索而得男。故謂之長男。巽一索而得女。故謂之長女。坎再索而得男。故謂之中男。離再索而得女。故謂之中女。艮三索而得男。故謂之少男。兌三索而得女。故謂之少女。
     只此眾物各體之八卦。即是天地男女之八卦。可見小中現大。大中現小。法法平等。法法互具。真華嚴事事無礙法界也。佛法釋者。方便為父。智度為母。三觀皆能破一切法為長男。三止皆能息一切法為長女。三觀皆能統一切法為中男。三止皆能統一切法為中女。三觀皆能達一切法為少男。三止皆能停一切法為少女。

         乾為天。為圜。為君。為父。為玉。為金。為寒。為冰。為大赤。為良馬。為老馬。為瘠馬。為駁馬。為木果。坤為地。為母。為布。為釜。為吝嗇。為均。為子母牛。為大輿。為文。為眾。為柄。其于地也為黑。震為雷。為龍。為玄黃。為（敷-文）。為大塗。為長子。為決躁。為蒼筤竹。為萑葦。其于馬也為善鳴。為馵足。為作足。為的顙。其于稼也為反生。其究為健。為蕃鮮。巽為木。為風。為長女。為繩直。為工。為白。為長。為高。為進退。為不果。為臭。其于人也為寡髮。為廣顙。為多白眼。為近利市三倍。其究為躁卦。坎為水。為溝瀆。為隱伏。為矯輮。為弓輪。其于人也為加憂。為心病。為耳痛。為血卦。為赤。其于馬也為美脊。為亟心。為下首。為薄蹄。為曳。其于輿也為多眚。為通。為月。為盜。其于木也為堅多心。離為火。為日。為電。為中女。為甲胃。為戈兵。其于人也為大腹。為乾卦。為鱉。為蟹。為（嬴女+虫）。為蚌。為龜。其于木也為科上槁。艮為山。為徑路。為小石。為門闕。為果蓏。為閽寺。為指。為狗。為鼠。為黔喙之屬。其于木也為堅多節。兌為澤。為少女。為巫。為口舌。為毀折。為附決。其于地也。為剛鹵。為妾。為羊。
     此廣八卦一章。尤見易理之鋪天匝地。不間精粗。不分貴賤。不論有情無情。禪門所謂青青翠竹。總是真如。鬱鬱黃花。無非般若。又云牆壁瓦礫皆是如來清淨法身。又云。成佛作祖。猶帶污名。戴角披毛。推居上位。皆是此意。前云乾健也。坤順也。乃至兌說也。而此健等八德則能具造十界。且如健之善者。則為天為君。其不善者。則為瘠為駁。順之善者。則為地為母。其不善者。則為吝為黑。下之六卦無不皆然。可見不變之理常自隨緣。習相遠也。然瘠駁等仍是健德。吝黑等乃是順德。可見隨緣之習理元不變。性相近也。若以不變之體。隨隨緣之用。則世間但有天圜乃至木果等可指陳耳。安得別有所謂乾。故大佛頂經云無是見者。若以隨緣之用。歸不變之體。則惟是一乾健之德耳。豈更有天圜乃至木果之差別哉。故大佛頂經云無非見者。于此會得。方知孔子道脈。除顏子一人之外。斷斷無有能會悟者。故再歎曰今也則亡。○此中具有依正因果善惡無記煩惱業苦等一切諸法。而文章錯綜變化。使後世儒者無處可討線索。真大聖人手筆。非子夏所能措一字也。歐陽腐儒乃疑非聖人所作。陋矣陋矣。

         序卦傳

         有天地。然後萬物生焉。盈天地之間者唯萬物。故受之以屯。屯者。盈也。屯者。物之始生也。物生必蒙。故受之以蒙。蒙者。蒙也。物之（禾*犀）也。物（禾*犀）不可不養也。故受之以需。需者。飲食之道也。飲食必有訟。故受之以訟。訟必有眾起。故受之以師。師者。眾也。眾必有所比。故受之以比。比者。比也。比必有所畜。故受之以小畜。物畜然後有禮。故受之以履。履而泰然後安。故受之以泰。泰者。通也。物不可以終通。故受之以否。物不可以終否。故受之以同人。與人同者。物必歸焉。故受之以大有。有大者不可以盈。故受之以謙。有大而能謙必豫。故受之以豫。豫必有隨。故受之以隨。以喜隨人者必有事。故受之以蠱。蠱者。事也。有事而後可大。故受之以臨。臨者。大也。物大然後可觀。故受之以觀。可觀而後有所合。故受之以噬嗑。嗑者。合也。物不可以苟合而已。故受之以賁。賁者。飾也。致飾然後亨。則盡矣。故受之以剝。剝者。剝也。物不可以終盡。剝窮上反下。故受之以復。復則不妄矣。故受之以無妄。有無妄然後可畜。故受之以大畜。物畜然後可養。故受之以頤。頤者。養也。不養則不可動。故受之以大過。物不可以終過。故受之以坎。坎者。陷也。陷必有所麗。故受之以離。離者。麗也。
         有天地。然後有萬物。有萬物。然後有男女。有男女。然後有夫婦。有夫婦。然後有父子。有父子。然後有君臣。有君臣。然後有上下。有上下。然後禮義有所錯。夫婦之道。不可以不久也。故受之以恆。恆者。久也。物不可以久居其所。故受之以遯。遯者。退也。物不可以終遯。故受之以大壯。物不可以終壯。故受之以晉。晉者。進也。進必有所傷。故受之以明夷。夷者。傷也。傷于外者必反其家。故受之以家人。家道窮必乖。故受之以睽。睽者。乖也。乖必有難。故受之以蹇。蹇者。難也。物不可以終難。故受之以解。解者。緩也。緩必有所失。故受之以損。損而不已必益。故受之以益。益而不已必決。故受之以夬。夬者。決也。決必有所遇。故受之以姤。姤者。遇也。物相遇而後聚。故受之以萃。萃者。聚也。聚而上者謂之升。故受之以升。升而不已必困。故受之以困。困乎上者必反下。故受之以井。井道不可不革。故受之以革。革物者莫若鼎。故受之以鼎。主器者莫若長子。故受之以震。震者。動也。物不可以終動。止之。故受之以艮。艮者。止也。物不可以終止。故受之以漸。漸者。進也。進必有所歸。故受之以歸妹。得其所歸者必大。故受之以豊。豊者。大也。窮大者必失其居。故受之以旅。旅而無所容。故受之以巽。巽者。入也。入而後說之。故受之以兌。兌者。說也。說而後散之。故受之以渙。渙者。離也。物不可以終離。故受之以節。節而信之。故受之以中孚。有其信者必行之。故受之以小過。有過物者必濟。故受之以既濟。物不可窮也。故受之以未濟終焉。
     序卦一傳。亦可作世間流轉門說。亦可作功夫還滅門說。亦可作法界緣起門說。亦可作設化利生門說。在儒則內聖外王之學。在釋則自利利他之訣也。

         雜卦傳

     剛柔合德。憂樂相關。與求互換。見雜相循。起止盛衰之變態。乃至窮通消長之遞乘。世法佛法無不皆然。自治治人其道咸爾。而錯雜說之。以盡上文九翼中未盡之旨。令人學此易者。磕著砰著。無不在易理中也。筆端真有化工之妙。非大聖不能有此。

         乾剛坤柔。比樂師憂。臨觀之義。或與或求。屯見而不失其居。蒙雜而著。
     臨有能臨所臨。以卦言之。陽臨陰也。以爻言之。上臨下也。觀有觀示觀瞻。二陽觀示四陰。則陽為能示。陰為所示也。四陰觀瞻二陽。則陰為能瞻。陽為所瞻也。建侯而利居貞。故見而不失其居。包蒙而子克家。故雜而著。

         震。起也。艮。止也。損益。盛衰之始也。大畜。時也。無妄。災也。
     損下益上為衰之始。損上益下為盛之始。時無實法。而包容萬事萬物。故大畜須約時言。所謂多識前言往行以畜其德。三大阿僧祇劫修行者是也。自恃無妄。則便成災。所謂唯聖罔念作狂。又復道箇如如。早已變了。

         萃聚而升不來也。謙輕而豫怠也。
     勞謙反得輕安。豫悅反成懈怠。修德者所應知。

         噬嗑。食也。賁無色也。
     有間隔而可食。無采色為真賁。故違境不足懼。文采不足眩也。

         兌見而巽伏也。
     欲說法者。還須入定。欲達道者。先須求志。

         隨。無故也。蠱。則飭也。
     隨不宜無事生事。蠱不妨隨壞隨修。

         剝。爛也。復。反也。晉。（書/一）也。明夷。誅也。
     爛則必反。（書/一）則必誅。禍兮福所乘。福兮禍所乘。學易者所應觀象玩辭觀變玩占者也。

         井通而困相遇也。
     井不動而常通。困雖窮而相遇。此示人以自守之要道也。

         咸。速也。恆。久也。
     速即感而遂通。久即寂然不動。斯為定慧之道。

         渙。離也。節。止也。解。緩也。蹇。難也。睽。外也。家人。內也。否泰。反其類也。
     有離必有止。有緩必有難。有外必有內。有泰必有否。有否必有泰。類相反而必相乘。學易者不可不知。

         大壯則止。遯則退也。
     壯即宜止。遯即宜退。皆思患豫防之學。

         大有。眾也。同人。親也。革。去故也。鼎。取新也。
     眾必相親。相親必革弊而日新其德。

         小過。過也。中孚。信也。
     有過不妨相規。相規乃可相信。

         豐多故也。親寡旅也。
     豐必多故。旅必寡親。素位而行。存乎其人。

         離上而坎下也。
     智火高照萬法。定水深澄性海。

         小畜。寡也。履。不處也。
     但懿文德。則其道寡。雖辨定分。與時變通。而無定局。

         需。不進也。訟。不親也。大過。顛也。姤。遇也。柔遇剛也。漸。女歸待男行也。頤。養正也。既濟。定也。歸妹。女之終也。未濟。男之窮也。
     不進乃可進。不親乃可親。大不可過。所以誡盈。柔能勝剛。所以成遇。定必須慧。故女待男。養正則吉。故須觀頤。已定者不必言。但當謀其未定者耳。終則有始。窮則思通。凡此。皆言外之旨象中之意也。

         夬。決也。剛決柔也。君子道長。小人道憂也。
     上云乾剛坤柔。則剛柔乃二卦之德。豈可以剛決柔。使天下有乾無坤。其可乎哉。且立天之道曰陰與陽。則天亦未嘗無陰也。立地之道曰柔與剛。則地亦未嘗無剛也。今所謂剛決柔者。但令以君子之剛。而決小人之柔。則小人可化為君子。而君子道長。設使以小人之剛。而決君子之柔。則君子被害。而小人亦無以自立。必終至于憂矣。所以性善性惡俱不可斷。而修善須滿。修惡須盡也。問。何謂君子之剛。答。智慧是也。何謂君子之柔。答。慈悲是也。何謂小人之剛。答。瞋慢邪見是也。何謂小人之柔。答。貪欲癡疑是也。噫。讀此一章。尤知宣聖實承靈山密囑。先來此處度生者矣。不然。何其微言奧旨。深合于一乘若此也。思之佩之。

         易解跋

     憶曩歲幻遊溫陵。結冬月臺。有郭氏子來問易義。遂舉筆屬稿。先成繫辭等五傳。次成上經。而下經解未及半。偶應紫雲法華之請。旋置高閣。屈指忽越三載半矣。今春應留都請。兵阻石城。聊就濟生庵度夏。日長無事。為二三子商究大乘止觀法門。復以餘力拈示易學。始竟前稿。嗟嗟。從閩至吳。地不過三千餘里。從辛巳冬至今夏。時不過一千二百餘日。乃世事幻夢。蓋不啻萬別千差。交易耶。變易耶。至于歷盡萬別千差世事。時地俱易。而不易者依然如故。吾是以知日月稽天而不歷。江河競注而不流。肇公非欺我也。得其不易者。以應其至易。觀其至易者。以驗其不易。常與無常。二鳥雙遊。吾安知文王之于羑里。周公之被流言。孔子之息機于周流。而韋編三為之絕。不同感于斯旨耶。予愧無三聖之德之學。而竊類三聖與民同患之時。故閣筆而復為之跋。時乙酉閏六月二十九日也。

         北天目道人古吳蕅益智旭書

         周易禪解卷第九

         周易禪解卷第十

                                                           北天目道人蕅益智旭著

         河圖說

     繫辭傳曰。天一地二。天三地四。天五地六。天七地八。天九地十。天數五。地數五。五位相得而各有合。天數二十有五。地數三十。凡天地之數五十有五。此所以成變化而行鬼神也。
     （此河圖之。數也。解現繫辭上傳中。）
     此先天之數。除中五天地生數以為太極本位。用餘五十為揲蓍之策也。五位相得者。一得五而為六。二得五而為七。三得五而為八。四得五而為九。中得一二三四而為十也。各有合者。一合六。二合七。三合八。四合九。五合十也。一與九為十。二與八為十。三與七為十。四與六為十。一二三四為十。共成五十。而中之五點。每點含十。故以中五為本數也。然雖先天之數。亦含後天八卦之用。且如一六生水。故坎居正北。二七生火。故離居正南。三八生木。故震居正東。四九生金。故兌居正西。五十生土。故土仍居中。乾寄位于西北者。陽位陽數之間也。坤寄位于西南者。陰數陰位之盡也。陰陽互結而為山。故艮居東北。陰陽互鼓而為風。故巽居東南。○約出世法者。一是地獄之惡。六是天道之善。為善惡一對。二是畜生之惑。七是聲聞之解。為解惑一對。三是餓鬼之罪苦。八是支佛之福田。為罪福一對。四是脩羅之瞋恚。九是菩薩之慈悲。為瞋慈一對。五是人道之雜。十是佛界之純。為純雜一對。又約十度修德者。一是布施。六是般若。此二為福慧之主。如地生成萬物。故居下。二是持戒。七是方便。此二為教化之首。如天普覆萬物。故居上。三是忍辱。八是大願。此能出生一切善法。故居左。四是精進。九是十力。此能成就一切善法。故居右。五是禪定。十是種智。此能統御一切諸法。故居中。實則界界互具。度度互攝。蓋世間之數。以一為始。以十為終。華嚴以十表無盡。當知始終不出一心一塵一剎那也。

         洛書說

     大禹因洛書而作九疇。今以一三五七九居四方及中央正位。以二四六八居四維偏位。又隱其十。正表陽德為政。而陰德輔之。在人。則為知及仁守之學。智巧聖力之象也。
     左右前後縱橫斜直視之。皆得十五之數。以表位位法法之中。皆具天地之全體滿數。非分天地以為諸數也。物物一太極于此可見。
     約出世法。則九界皆即佛界。故不別立佛界之十。又九波羅密皆即種智。故不別立種智之十。蓋凡數法若至于十。便是大一數故。數于此終。即于此始故。

         伏羲八卦次序說

     繫辭傳曰。易有太極。是生兩儀。兩儀生四象。四象生八卦。
     （太極非動非靜。雙照動靜。故必具乎陰陽。陽亦太極。陰亦太極。故皆非動非靜。雙照動靜。還具陰陽而成四象。四象亦皆即是太極。所以皆亦非動非靜。雙照動靜。還具陰陽而成八卦。然則八卦只是四象。四象只是陰陽。陰陽只是太極。太極本無實法。故能立一切法耳。）
     若從一生二。從二生四。從四生八。從八生六十四等。是為順數。若從六十四溯至八。八溯至四。四溯至二。二溯至一。一亦本無實法。是為逆數。順數則是流轉門。逆數則是還滅門。流轉從陰陽二畫出。還滅從陰陽二畫入。故曰乾坤其易之門。聖人作易。要人即流轉而悟還滅。超脫生死轉迴。故曰易逆數也。

         伏羲八卦方位說

     先天八卦。約體言之。乾南表天。坤北表地。離東表日。坎西表月。震居東北。動之初也。兌居東南。海之象也。巽居西南。入之初也。艮居西北。山之象也。須彌在此方視之。則居西北。日月星辰至西北。皆為須彌腰所掩。故妄計天缺西北也。

         伏羲六十四卦次序說

     隨拈一陰一陽。必還具一陰一陽。故六重之而成六十四卦。其實卦卦無非太極全體。故得為四千九十六卦也。

         伏羲六十四卦方位說

     約一天下。亦以此卦圖而分布之。約一省一府一縣。亦各以此卦圖而分布之。近約一宅。亦以此卦圖而分布之。即單約一房一坐具地。亦以此卦圖而分布之。大不礙小。小不礙大。大亦祇是六十四卦。小亦全具六十四卦。一時一刻亦有此六十四卦。亙古亙今亦只此六十四卦。若向此處悟得。便入華嚴事事無礙法界。故李長者借此以明華藏世界。不然。豈令福建在南。則有乾無坤。燕都在北。則有坤無乾。天竺在西。但為坎地。支那在東。惟是離方也耶。

         文王八卦次序說

     男即父。女即母。又父只是男。母只是女。坤體得乾為三男。有慧之定。即止而觀也。震為觀穿義。艮為觀達義。坎為不觀觀義。乾體得坤為三女。有定之慧。即觀而止也。巽為止息義。兌為停止義。離為不止止義。震動艮靜。坎能動能靜。乾非偏于動也。巽動兌靜。離能動能靜。坤非偏于靜也。又震動而出。巽動而入。艮靜而高。兌靜而深。坎兼動靜。而從上之下。上終不窮。離兼動靜。而從下之上。下終不盡。信知一一皆法界也。

         文王八卦方位說

     說卦傳曰。帝出乎震。齊乎巽。相見乎離。致役乎坤。說言乎兌。戰乎乾。勞乎坎。成言乎艮。又曰。震。東方也。乃至艮東北之卦也。
     此須約觀心工夫解釋。具在說卦傳解中。
     後天八卦。約用而言離表火騰。故旺于南。坎表水降。故旺于北。交發立堅。溼為巨海。乾為洲潬。故坎雖居北。而水輪含十方界。坤艮之土亦遍四維。火勢劣水。抽為草木。故有震巽。木旺于春。故震居東方。巽亦屬木。又能生火。其象為風。故居東南。地性堅者名之為金。金旺于秋。故居西方。乾亦屬金。又表須彌是四寶所成。在此地之西北也。

         右圖說有八。或與舊同。或與舊異。只貴遙通儒釋心要而已。觀者恕之蕅益敬識。

         校刻易禪紀事

     （瑞）叨侍大師五年。每見久精易學之士。一聞大師拈義。無不傾服。遂發心募梓全集。輒以易禪居首。大師解易既畢。方出圖說。故並附于末卷。或有問曰。紫陽本義。圖說在前。謂聖人作易精微之旨。全在語言文字之先。今胡得倒置耶。大師答曰。聖人悟無言而示有言。學者因有言而悟無言。所以古有左圖右書之說。何倒之有。且文字與圖皆標月指耳。不肯觀月。而爭指之前後。不亦惑乎。問者默然。茲因校刻。并識此語。願我同志閱斯編者。了知
     文字與圖無非吾人心性註腳。不作有言會。不作無言會。庶不負法恩矣。門弟子通瑞百拜敬書

         周易禪解卷第十

     周易禪解十卷連圈計字十一萬五千四百十八個又加刻卦象工十八個由願款支付刻資洋二百六十圓四角

                                 民國四年夏六月
                                 金陵刻經處識


字體放大說明

想放大電子書的字體可參考以下設定，
用滑鼠點選「開始」->「控制台」->「協助工具選項」

勾選「使用高對比」，並點選「設定」，

接下來選擇合適的配置選項後按「套用」即可；
若要恢復原有配置，在上一步驟中，將勾選的「使用高對比」取消再按「套用」即可。