國華軟件 eTextWizard.com

About eTextWizard
| 首頁 | 產品 | 下載 | 幫助 | | | 注冊

更新信息

產品信息

軟件下載

幫助文件

常見問題

我要注冊

意見反饋

國華軟件 Guohua Soft

電子文檔處理器（eTextWizard）：
中文名稱： | 電子文檔處理器
英文名稱： | eTextWizard
軟件授權： | 共享軟件（未注冊版有功能限制）
注冊費用： | 標準版 （一次注冊，終生免費升級）
 | 中國大陸用戶： 人民幣 128 元
 | 其他國家或地區用戶： 美元 US$ 49 元 **** 注冊價格如有變動，以“國華軟件”官方網站公布的最新價格為準。
應用類別： | chm幫助文件制作，help幫助文件制作，文件處理，文檔格式轉換，內碼轉換，電子書制作（ebookmaker）
使用平臺： | WIN95/WIN98，WIN2000，Win XP
發布公司： | 國華軟件（Guohua Soft）
語言支持 | 程序支持多國語言，內置中文簡體、中文繁體、英文
軟件作者： | 馮國華
作者信箱： | webmaster@etextwizard.com
作者主頁： | http://www.eTextWizard.com
軟件簡介： | “電子文檔處理器”是一個文檔批量處理、批量格式轉換工具集；help和chm幫助文件快速制作軟件；電子書批量制作工具；批量chm反編譯工具；內碼轉換、索引生成、批量改名軟件。支持子目錄及光盤直接操作，自動化程度高。“北極星書庫”所有help和chm格式電子書均由“電子文檔處理器”格式化後批量生成。歡迎使用“電子文檔處理器”這一簡單快捷的chm制作軟件、help制作軟件，“易上手”的特點讓你自己動手輕松制作chm文件和help文件。 主要產品功能： 1、文本文件批量轉換為幫助文件（txt2chm:chm幫助文件制作軟件，txt2help：help幫助文件制作工具），用戶無須學習任何指令就可以快速地制作自己的電子書或chm幫助文件或具有復雜目錄導航繫統的CHM幫助文件； 2、網頁文件轉為文本文件（htm2txt）； 3、純文本文件轉換為微軟網頁幫助文件（htm2chm：chm幫助文件制作工具）； 4、VB源文件轉為網頁文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁簡體互相轉換（gb2big，big52gb），支持剪貼板操作； 7、純文本文件批量轉換為網頁文件，且自動生成上下文鏈接及目錄（txt2html），支持用戶自定義模版操作； 8、批量反編譯CHM：迅速得到CHM電子書的全部源文件； 9、文件快速改名工具，大量方便的體貼用戶的選項； 這裡查看 軟件的 詳細功能列表>>
開發目的： | 相信各位在上網一段時間後，硬盤裡一定積攢了大量的電子文本，如：技巧集錦、教程、技術文章、編程指南、小說、散文、傳記等等，這些精彩文件平時大量占用你的硬盤空間而且難以管理，一到用的時候，怎欒也找不到；讀起來也很費力，一部《三國》你至少要打開一百二十個文本文件；而且第二天也找不到昨天讀到那裡了，你說急人不急人！ 終於有一天想把他們作成幫助文件或電子書，但是，面對某個目錄下的幾千個文本文件，纔發現所謂的“所見即所得”的幫助文件制作軟件竟然要一個又一個地“手工重復勞作”........ 我曾經用某個軟件手工作了一個包含兩千多條Delphi技巧的幫助文件，歷時兩三周終於完成，可是...手抽筋，眼發暈，食欲不振....... 有時，真的希望有人把我想要的文本全處理好再放到網上，可是，面對網上成兆億的文本難道隻有依賴他人、依賴手工處理嗎？ 由此，萌發了我的軟件開發方向：電子文檔處理。 “電子文檔處理器”同時也是一個強大的HELP和CHM格式電子書批量制作工具。“北極星書庫”所有電子書均由“電子文檔處理器”批量制作而成。 軟件的一個重要功能就是讓用戶“從重復乏味的手工勞動中解放出來”；“減少人工干預，更多的自動化!”；同時“要關心體貼用戶”，這也是“國華軟件”編寫軟件的宗旨！ 歡迎您下載試用“國華軟件”的任一款軟件。也請大家多多支持“國華軟件”的發展，謝謝！


不可思議的因果現象

雲鶴教授著

一、前言

二、行善團體的緣起

三、周先生的奇蹟

四、柯太太的親身經驗

五、詹教授的奇蹟

六、王姓學生的遭遇及筆者的實驗

七、幾個不可思議的實驗

八、劉女士命運的轉變

九、葉教授的故事

十、陳老師的善報

十一、何老先生的善舉

十二、磚瓦工廠的發達

十三、歐住持眼疾的痊癒

十四、春風化雨社社員的善報

十五、何同學的中舉

十六、仁心社社員的見證

十七、行善對後代的報應

十八、惡有惡報的顯例

十九、慧深法師的證言

二十、讀者的迴響

廿一、對林博士來信質疑的答覆

廿二、後言

（附錄一）多行善事多得善果—黃明德

（附錄二）兩件值得深思的奇事—陳侃

一、前言

筆者過去曾在國外（美國）進修，目前在國內一所公立師範學院服務，擔任教授一職，自認受過高等教育，以及現代科學的洗禮，因此對於許多「怪力亂神」的種種傳聞，往往認為荒誕不經，不屑一顧，尤其是所謂「因果報應」的理論，則認為是一般宗教家蓄意編造藉以宣揚教義的一種技倆，因此始終未能加以重視。不過近幾年來，由於一再目睹和經歷這類的事例，因此在親身感受、客觀觀察之餘，深深感覺到宇宙間的確存在若許多目前科學所無法解釋的一些神秘現象。

筆者由於上班的需要，在民國六十六年全家遷居於嘉義，不久便發現嘉義地區極為複雜，有名聞遐邇的黑道入物，然而也有不少熱心公益默默奉獻，令人十分敬佩的善心人士。由於鄰居好友的介紹，我們了解了嘉義地區有許多大大小小的慈善團體，其中最為著名的便是經常在舖路造橋的「行善團」，據說會員目前共有一萬三千多人，大家經常出錢又出力，在窮鄉僻壤的鄉間興築橋樑，目前已經築好了一百四十多條，裨益至大，因此贏得了各地居民以及政府的交相稱讚，除了行善團之外，尚有一個默默行善較不為所知的團體，稱為「行善堂」，規模也很大，他們大約每兩個月便發動一次定期佈施的活動，對象主要是孤兒院（目前均稱為育幼院）或養老院（目前均稱為仁愛之家），最近每次佈施的總額大都在白米六千多斗以上，折合現款約九十多萬，會員人數也有兩、三千人，目前佈施的範圍也已經遍佈了全省各地區。此外還有「仁愛慈善會」經常以財物救助許多一時遭遇不幸的人，他們服務的項目除了「急難救助」之外，還有「貧困扶助」、「施米」、「施醫」、「施棺」、「災變濟助」，及仁愛之家之類機構的慰問等等之外，並且還時常翻印大量佛經和善書，免費贈閱，以勸化世人，真是功德無量。由於辦理熱心，成效卓著，因此目前會員人數亦極為眾多。可見嘉義的居民實在名符其實極富「義」氣，善行實在可「嘉」。筆者了解之餘，不勝感佩，因此也在他人的介紹下參與了一些有意義的活動，同時也因此了解了許許多多令人感動的事跡。

二、行善團體的緣起

在花蓮據說曾經發生過這樣的一件事：幾個山胞抬著一個患急症的病人，徒步跋涉了八個小時的山路，好不容易才達到花蓮市區的一家醫院，沒想到因為無法繳約入院的保證金，醫院竟然拒絕加以醫療，這些山胞儘管一再懇切的哀求，然而這家醫院仍然不為所動，他們在萬分的失望和無奈之下，只好把病危的患者抬回原來的老家。一位佛教徒聽到了這件令人心酸的遭遇後，便決心要發揮佛陀慈悲的精神來救助社會上一些不幸的人群，後來經過一番的心血和努力，終於成立了目前極負盛名的「慈濟功德會」，目前由於熱心響應的會員遍佈各地，為數極多，因此每個月都能以四、五百萬的鉅額捐款來救助一千五百多戶的貧民，使他們能夠長期受到最實際、最溫暖的照顯。此外，他們目前還正在動工興建一所東部規模最大，設備最完善的醫院，以便為貧苦的大眾作醫療的服務。可見事在人為，有志竟成，結果造福貧民不知其數，實在令人不勝敬佩。

嘉義市有一位何老先生，十幾年前有一位好友被馬路上未加蓋的涵洞所坑，傷勢很重，他到醫院探望後，深感路面不平害人不淺，於是招募一些好友，帶著鋤頭、畚箕，到各地去整修路面，填補坑洞，修理橋樑，並且自行購買木板、鐵釘之類材料去修理吊橋。這種工作持續三年之後，民國六十年，嘉義縣中埔鄉石哢村有兩個兄弟因為冒險渡河被河水沖走而喪生，為了避免類似的不幸再度發生，他們便決定以出錢又出力的方式，到這一偏僻地區，捐造橋樑，後來在何光生以及二十幾位好友，分頭勸募和以身作則親自動手，並鼓勵熱心的會員利用週末假日前往幫忙的結果，終於在民國六十年六月完成了第一座長達九點八公尺的「惠生橋」。十幾年來，他們已經陸續建造了一百四十多條的橋樑（今年五月止），貢獻實在很大，真是功德無量。

除了行善團外，嘉義還有一個由一大群善心人士所組成的「行善堂」，他們發揮「人飢己飢，人溺己溺」的精神，平時除了經常對貧困不幸的人家加以救助之外，大家選定期相約至全省各地的孤兒院（及類似的慈善機構）從事佈施白米的工作，每一次都獲得極為熱烈的響應。每次佈施時，大家都在約定的時間和地點，分搭四輛遊覽車浩浩蕩蕩前往佈施和參觀（無法親自前往的則將佈施代金委託聯絡人加以轉交，事後再發給收據）這些熱心助人的會員絕大多數都是中低收入的公務員、家庭主婦、工廠作業員、店員或工商從業人士。其中有一些令人十分感動的是，有一位年逾古稀，彎腰駝背，每日都推車四出兜售紅豆（供作早點用）的「紅豆婆」，儘管她孤獨老邁，生活清苦，然而平時卻能省吃節用，而每次佈施時則必親自前往，熱心捐獻，從不後人。有些寺廟的師父和道姑，儘管平時並沒有什麼收入，然而每次也都能夠竭盡所能設法捐輸，從不間斷。有一位蔡小姐平常只是在家替外銷工廠作鞋子的加工，所得的收入極為有限，然而每一次都捐了不少的白米，藉以表示對孤兒的關懷。此外還有一位八十五歲的蔡老先生，不僅每次佈施都是一馬當先，熱心響應，而且平時還經常上山採藥，以便救助病患，而且從來不取任何費用。由於熱心感人，藥效卓著，因此目前每天總有一、二百人前往其住處求藥，許多行善堂的會員如顏先生及林先生夫婦等等，也都天天放下自己的事業，義務前往協助幫忙處理藥材的工作，有時甚至自掏腰包購買藥材加以補充。這些捨己為人，不斷奉獻，熱心行善的事蹟，實在令人非常感動。筆者由於經常與這些人士聯繫，因此不僅與他們分享了「行善最樂」的愉快，而且也經常由他們口中聽到了一些聞所未聞，甚至不可思議，然而卻是千真萬確的一些傳奇。

三、周先生的奇蹟

筆老的鄰居周先生，是一位公路局的司機，他曾向筆者表示，自從行善堂十年前開始佈施以來，他就是忠實的會員，每次參加佈施工作之後，內心總感到無限的安慰。也許是由於精神上經常感到很愉快，因此儘管十幾年來每天都在駕駛公路班車不斷往來於台北嘉義與高雄之間，然而卻始終都保持最安全的記錄，幾乎沒有發生過任何意外事故，因此也就幾乎年年都被選為模範勞工而受到表揚。此外，他還覺得自己的身體變得極為健康，十幾年來幾乎都沒有發生感冒或其他的疾病，因此深深感到非常奇妙。周先生又說，有一次在佈施活動之前，他曾向一位擔任售票工作的同事表示要不要參加這種慈善的活動，這一位小姐知道了這種活動的性質之後即刻表示願意捐款相助。佈施多次之後，有一次，這位小姐與其男同事出差至民雄，同事用機車載她，沿省公路出發，至雙福山大拐彎處，不幸與迎面而來的大卡車擦撞，剎時機車撞毀，這位同事也倒地受傷，撞斷了一條腿，而最令人驚訝的是，這位小姐在發生車禍之後才氣喘吁吁的由後面跑步趕來，幫助處理救護的工作，這位同事事後問她，為什麼車禍發生時她不在機車上面，她說：「我當時也感到莫名其妙，為什麼快要到拐彎時，忽然有一股奇特的力量要我跑下來，我也就隨著離開了機車，沒想到不到幾秒鐘後這部機車便出了事，實在作夢也沒想到會發生這樣的奇蹟。」這位小姐為什麼會如此幸運的逃避了一個劫難，實在無法用一般的常理來解釋。

四、柯太太的親身經驗

筆者的鄰居柯太太曾經告訴筆者，她的先生是一位藥廠外務員，經常到南部做生意，每年快要過年之前，高雄有一位○○○藥房的老闆○先生，總是拿一筆鉅款（有時十萬，有時二十萬，這幾年拿了更多，每次均達三十多萬）委託柯先生帶回嘉義，並以無名氏的方式委託某一寺廟充當冬令救濟貧民之用，十幾年來不曾間斷，起先柯先生甚為驚訝，問他為什麼一次要捐這麼多錢作慈善工作，他回答說：「根據這幾年來的經驗，如果捐款救助他人則那一年的生意便顯得比較順利，而且所捐的錢如果數額愈多，則那一年在年終結帳時，便覺得賺回更多，同時更感到事事都比較順利，被客戶所欠的呆帳也大為減少，這是一件不可思議的現象，因此為了保證生意的順利，同時也可以使一些貧困的家庭獲得救助，我覺得慷慨一些是非常值得的，也是非常『划算』的。有人常問我，為什麼這幾年來景氣較差，大家都覺得生意很難做，唯有我的事業不但不受影響，反而愈做似乎愈發展，究竟是憑著什麼經營的秘訣，坦白的說，我並不覺得我有什麼特別的經營秘訣，如果有的話，那大概是比較幸運罷了，我為什麼會比較幸運呢？說不定跟冬令救濟有非常密切的關係，這是一件我不想隨便告訴別人的秘密。」

由於柯先生和柯太太受到這位友人長期慷慨捐助貧民的熱忱所感動，因此便也開始參加行善堂的佈施工作，而且每次都用自己孩子和先生的名義去捐助孤兒，幾個月後，柯太太有一次很興奮的告訴筆者：「實在太不可思議了，最近我的孩子變得好乖，功課也進步了許多，我最小的老么（今年四歲）以前很喜歡哭，而且時時刻刻都要我抱，也不肯跟其他的孩子遊玩，我經常被纏得精疲力盡，苦不堪言，但自從參加佈施工作之後，她卻奇嘖似的自動不要媽媽抱，而願意與其他兒童一起玩。過去一家四個小孩經常咳嗽感冒，健康很差，現在似乎好了許多，不再經常去找醫生。此外，更讓她高興的是，她幾個孩子功課成績也比較過去進步了許多，想不到竟然會有這種奇妙的變化。」上個月柯太太又在一次聊天的機會中告訴筆者：「我先生以前有許多不良的習慣，例如宮歡抽煙和嚼檳榔，而且吃得很凶，每個月花在香煙和檳榔的費用往往在六千元以上，不過他最壞的習慣還是喜歡賭博，這一點最令我頭痛，然而沒想到參加定期行善的活動後，由於有一個從事外銷事業的親戚，忽然前來要求我替他們幫忙產品加工的工作，因此我和我的先生兩個人便在自己家中日夜替他們加工，我先生工作非常賣力，因此也就大量減少抽煙、嚼檳榔的機會，這些費用也就節省了一大半，然而我感到最高興的便是我先生最近已經幾乎完全戒了賭，不再喜歡跟人賭博，這一點是我最值得欣慰的一件事。」最近這位柯太太又向筆者表示，自從去年她在博愛路附近開設西藥房後，發現生意似乎愈來愈不錯，雖然她們從來沒作任何的廣告，可是每天總有許多外地的人士前來光顧，目前由於顧客絡繹不絕，因此也就感到應接不暇，很想再請人來幫忙。現在回想高雄那位藥房老闆的話「行善必有回報」，實在覺得很有道理。

五、詹教授的奇蹟

筆者有一位很要好的同事姓詹，也是一位非常熱心公益的善心人士，有一次告訴筆者，許多相命師都不約而同的說，她的父親（前任嘉義縣衛生局局長）在五十九歲那一年，將有一次大劫，要十分注意提防。換言之，這是關鍵的一年。由於言之鑿鑿，因此全家都經常提心吊膽，心理壓力十分沉重，為了避免事情的來臨，他們幾個兄弟姊妹都紛紛慷慨解囊，替其父親做功德，先後捐了很多的白米救濟附近的貧民，同時也各自在自己服務的學校，以其父的名義設置了多名的獎學金，對於行善堂的佈施，女獅子會的義舉，及捐贈善書的活動等等，也都比以往更加熱心而不遺餘力。經過一年之後，其父親不但沒有意外，而且反而更為健壯，因此大家不由得鬆了一口氣。此外，這位同事還告訴筆者一些她的奇蹟。有一次她騎車回家途中，在左轉彎時，忽然被一個騎大型機車的青年由後撞上，由於速度甚快，她被撞倒在五、六公尺外的地面，所騎的小機車被撞得面目全非（後來修理了一千多塊錢才修好，其嚴重的程度可想而知）。當她從地面爬起來時，十分擔心是否已受重傷，而且更害怕容貌受到嚴重損害便將遺憾終身。可是她卻奇蹟似的居然發現除了膝蓋皮膚僅受擦傷之外，其餘部分都毫髮未損，安全無恙，實在可謂不幸之中的大幸。

這位同事的先生在家裏開診所，幾年前（七一年）大年初二也發生了一件不可思議的事。那天依一般習俗，嫁出的女兒都要回娘家，她也不例外，不過一大早開門之後便有許多的患者也不忌諱新年不吃藥的禁忌，而接二連三的前來求診，這位同事三、五分鐘便打一次電話至計程車行，請他們一有車子就開過來，以便儘早辭謝病患而搭車回娘家，然而不知打了幾次電話，車行總是表示一年中今天生意最好，車子完全沒空，因此他們始終感到非常失望。後來忽然有一夥人擁著一個病人進來，她先生立刻替這位病人診察，結果發現他患有極為嚴重的心臟病，隨時都有生命的危險，因此必須趕緊送至設備較為齊全的省立醫院。這時他們立刻打電話給計程車行看看有沒車子，由於他們從早上一直問到將近中午都遭到碰壁，因此這次自然也不敢抱有什麼希望，沒想到這時正是最需要車子的時候，對方忽然答稱，現在剛剛好有一部車子回來，可以派上用場。結果她先生就在最短的十分鐘內將這個危急的病患護送到省立醫院，而這位病人在他們辦好入院手續的幾分鐘後竟然斷氣而去世，正由於如此，他們也就完全避免了一場後果極為麻煩和不堪設想的糾紛。他們為什麼能夠在最緊急最需要的時候租到計程車，而且這位心臟病患者也竟然能夠支持到進入了省立醫院並且辦好入院手續之後才斷氣，這些實在都是「很湊巧」，而且湊巧得幾乎令人難以置信。

這位同事最近又向筆者表示，近年他們診所的業務似乎愈來愈為興盛，她的公公婆婆最近對她的態度也發生了一百八十度的轉變，過去他們對她很冷漠甚至經常對她挑剔，然而最近卻變得非常疼愛她和讚美她。她結婚後有一位相命師曾經告訴她，她的先生是註定沒有後代的，然而她目前卻已生了三個非常活潑聰明又可愛的小寶寶。此外，還讓她感到十分安慰的是，她們的診所竟然能夠在短短的幾年中由一棟增為三棟，規模也比原來擴大了三倍，這是她過去從來所不敢夢想的一個奇蹟。因此她表示：一個人如果平常能夠多作一些善事，幫助別人，將來必定能夠獲得相當的回報，這是幾年來她深信不疑的一件事。

六、王姓學生的遭遇及筆者的實驗

筆者服務的學校，有一位王姓學生，過去由於受到某種重大的刺激以致精神不太穩定，曾經被強制護送至本地一家著名的精神病院接受醫療，由於該生家庭甚為清寒，父親平時只依賴打零工維持家計，母親也沒有接受什麼教育而一籌莫展，該生又是長子，也是其父母親將來唯一的希望，然而竟然罹患此種長期的宿疾，其遭遇實在令人十分同情。有一次行善堂的主持人林先生知道此事之後，便設法會見王生的父母，並且依據過去的經驗，大力勸告他們要「拼命做善事」，倘能如此，孩子的情況便可日益改善，將來可以恢復正常。王生父母聽後感到半信半疑，不過為了孩子，他們也都按期參加行善堂的佈施工作，沒想到幾個月後，筆者前往醫院探望王生時，發現王生已經大有進步，而且不斷祈求筆者代向醫院說明，要求辦理離院，並且早日回校上課，以免影響學業（當時剛過暑假，開學不久），筆者當時故意與該生多方交談，以便深入了解是否真正恢復，後來發現該生確實已經正常，不必顧慮，因此乃向學校說明，並特准允其繼續就讀。該生精神狀況過去一度甚為嚴重，然而最後終能獲得痊癒，恢復健康，又能繼續復學就讀，許多人都認為實在十分幸運。

該生在本校畢業之前尚有幾件事值得一提。有一次他忽然專程到舍下找筆者，在談話中表示最近心神不寧極為痛苦，筆者問其原因，他說最近幾個月來經常在深夜聽到宿舍頂樓上面陽台傳來有人走動與工人鋸木一類聲音，可是有時壯著膽與一些同學上樓查看究竟，又發現杳無人跡。此外他又習慣清晨兩點起來上廁，每次回到寢室後總覺得有「人」跟著他進來，而且更令他害怕的是，有時候他居然「看到」一個渾身穿黑衣服的人無聲無息的走進他的寢室，然後跳上他的書桌亂走亂踏，隨後便又走到他的床邊掀開他的蚊帳，接著便把整個身體慢慢的壓到他的身上，他看到這個「人」吐出長長的舌頭，滿口都是血時，便嚇得渾身冷汗，不斷發抖，可是卻不知何故，始終喊不出聲音來。這種遭遇已經有過好幾次，為了免除這種苦惱，他的父母曾經一再到處占卜問卦、求神拜彿，而且讓他帶著乩童所繪的符咒分別貼在寢室門口、書桌及床舖上面，並且隨身帶著許多保佑平安的神像或小香袋，可是這些似乎都發揮不了什麼作用，後來他父親甚至買了一個大型觀音神像放置在其書桌上，以便產生「鎮邪」的作用，可惜這些也都似乎沒有什麼功用，每天深夜仍然常常聽到怪聲，覺得有人跟蹤，甚至看到黑影掀開他的蚊帳，因此顯得精神恍惚，無法專心讀書，感到十分困擾，希望筆者能給予幫忙。由於筆者對該生的遭遇深感同情，因此儘管並沒有什麼把握，卻也當場答應替他設法看看，事後筆者認為該生目前所以遭遇此惡報，依佛教因果的道理而言，乃是其前生自己所造的業障所致，因此要解除該生的苦惱，自應設法消除其冤孽的前因，才能真正收到效果，而消除其冤孽最直接而有效的方法，乃是趕緊行善積德，以贖前愆。為了證明這種理論是否真正可靠，筆者決定趁此作一次實驗，那天下午筆者便至郵局灑了一些錢作一次佈施（捐印善書一百本），並祈求該生早日恢復正常和健康。沒想到幾週後，該生忽然來找筆者，並且很愉快的表示：自從筆者答應幫忙他之後，每天晚上便睡得很安穩，而且再也沒有什麼黑影的出現，精神也不再恍惚，讀書也可以比較專心。不過他卻很想知道筆者究竟用什麼方式來加以幫忙，使他很快便獲得明顯的改善，筆者當時只是笑而不答，並且向他表示將來他畢業要離開時再告訴他一切。

此外還有一次，這個學生因為偷偷抽煙被校長發現，校長在一氣之下當場便表示一定要給他處分。由於該生自從遭受打擊精神不穩之後，個性較為孤僻和特殊，經常無法與同學相處，許多表現也常不為訓導處所諒解，因此在五年級時便遭受留校查看的處分，這次再犯過錯，如果學校再加以處分，則只有被迫退學開除或轉學一途，結果當然不堪設想。這位學生知道大禍即將臨頭，便向筆者報告此事，希望能夠再獲幫助。筆者聽後，甚感該生咎由自取，罪有應得，因此也覺得愛莫能助，然而為了他的前途著想，筆者除了向他說明一些天助自助與為人處世的道理外，最後仍然表示將設法研究看看如何給予幫忙。當時筆者認為該生大勢已去，因為依據當時校長的態度和一向做事的原則，該生必然難逃被迫離校的命運，除非有什麼奇蹟出現，因此心中也十分納悶而無奈。不過後來筆者忽然想起，上次王生的問題既然能夠給予協助，為什麼這次不再依法泡製再試一次？如果能夠幫助該生渡此難關，使他能夠順利完成學業，對其前途、對其父母及社會國家畢竟都是一件好事，至少也可以避免產生一些嚴重的意外（該生曾經私下揚言，如果前途被毀，他絕不甘心，而且將要報復，甚至同歸於盡也在所不惜），「救人一命勝造七級浮屠」，筆者考慮之後決定好人做到底，同時也想趁此再做一次實驗。當天便到郵局再作一次佈施，祈求該生能夠逢凶化吉，化險為夷。由於這一次事情比較嚴重，也比較迫切，因此所捐的款項也比過去多了一倍。沒想到第二天下午，筆者遇到總教官時，他竟意外的邀請筆者前往其辦公室商談，筆者也就直覺的感到必定有什麼特殊的事情發生，後來總教官表示，校長本來想對王生犯規之事嚴加懲治，後來徵詢有關的訓導人員之後，終於姑念該生行將畢業，前程為重，因此特准再給予改過自新的機會，說後並將處理該生的簽呈給筆者過目，筆者閱後不禁深深感到驚異，事情的演變竟然如此的奇妙和戲劇化，祈求的結果竟然沒有落空，實在令人不敢相信。該生在最後一個學期的期間，由於又接連不斷的產生了一些問題，以及學習上的困擾，因此使其導師甚為頭痛，筆者為協助該生避免麻煩並且能夠順利畢業，乃決定使用同樣的方式加以「幫助」，而且每個月都固定「幫忙」一次，蒼天不負苦心人，後來驪歌一唱，該生終於在一波三折，有驚無險的重重困難中安然獲得畢業，筆者不僅實現了一個心願，同時也再度證實了佈施的效果是何等的不可思議。

七、幾個不可思議的實驗

筆者由於上班的需要，數年前曾由故鄉（雲林縣古坑鄉）遷居嘉義。有一次筆者回鄉時，發現兩位年老（約七十歲）的親戚夫婦均罹患宿疾，其中一位病情甚為嚴重，躺在床上呻吟哀號，幾個子女不是移居國外，便是住在隔壁卻不加聞問，兩個老伴相依為命，孤苦伶仃，如今病魔纏身，不僅缺乏應有的照料，而且連醫療費用都沒有著落。筆者見景傷情，不禁產生無限的同情和難過。因此除了當時加以安慰並致送一些現款之外，次日便由嘉義商請一位醫術高明的中醫師（也是筆者的好友）特地撥冗，利用中午休息的時間回鄉前往加以診治（來回由筆者駕車載送），然而服藥之後，發現病況雖有改善，卻進步緩慢，因此他們只好改在當地就醫。由於他們每日醫療費甚為驚人，向親友借貸也愈來愈為困難，幾個月後便瀕臨山窮水盡的地步，因此每當筆者回鄉探望他們之時，兩老無不老淚縱橫，甚至痛哭失聲，傷心欲絕，使人聽後不禁鼻酸。筆者當時認為要協助他們的困境，光是拿錢接濟他們並不一定能夠解決他們的問題（何況筆者經濟能力也十分有限），而最根本的辦法乃是釜底抽薪，使他們身體健康，如此不僅可以減少他們疾病的痛苦，也可以免除他們沈重的醫療負擔。由於佛家經常表示因果報應的道理，一個人如果遭遇長期的病痛或不幸，往往與其過去或前世的業障有極為密切的關係，因此要減輕或消除其目前的痛苦，除了請良醫診療之外，努力行善積德，以贖前愆，可能便是非常直接而有效的另一個途徑。因此筆者便決定利用這個機會又作一次實驗，回嘉義後便至郵局匯款替這兩位老人家作了一次佈施，並祈求他們消解冤孽，疾病早癒。事隔約兩週後，筆者再回鄉探望他們時，便意外的發現他們的病況已有明顯的改善，這時能夠坐在椅上與人聊天，氣色也更為良好，談話聲音也較為宏亮，筆者心中感到上次的佈施和祈求似乎已經收效，為了使他們能夠更為迅速的獲得康復，後來除了繼續再替他們捐印善書之外，選替他們參加本地一個慈善團體（嘉義行善堂）定期佈施孤兒院的活動。然後便也發現，每一次回鄉探望他們之時，他們身體也都一次比一次更健康，情況也一次此一次更為進步，真是十分奇妙。

又有一次，筆者內人腳底下忽然長出一個小硬塊，走路時便感到非常疼痛，起先她懷疑是小刺留在肉中，然而一再檢查的結果，發現並非如此，而且不管使用何種的藥物加以塗療，似乎都沒有任何的效果，許多醫生看了以後也都表示可能是一種惡性的瘤，必須加以開刀才能痊癒。然而內子卻十分怕痛，堅持不願開刀，因此十分的為難。後來筆者想起上次故鄉親戚醫療的經驗，行善可能有助於身體的康復，因此便決定趁此再作一次的實驗，筆者隨後乃前往郵局，以內子的名義從事佈施，並且祈求她腳痛早癒，沒想到佈施不久，腳部疼痛的程度便有明顯的減退，後來經過連續三次（每月一次）的佈施之後，腳痛的毛病，竟然在無意中完全獲得痊癒，此外，其他許多小毛病（例如感冒、咳嗽、牙痛、便秘、甚至黑斑、青春痘等等）也明顯的減少了很多，這種效果實在不可思議，也令人難以想像。由於沒有想到行善的效果是如此的明確，因此內子為了使全家大小身體都能健康，事事都能平安，因此便決定以後每月都固定作佈施的活動，除了捐印善書之外，還參加行善堂定期與不定期的佈施，以及春風化雨社的捐款贈書的活動，甚至還參加家扶中心的認養孤兒工作等等，雖然這些活動增加了經濟上的不少負擔，然而筆者始終認為與其用心積存財富，倒不如平時多多佈施和奉獻，因為奉獻的結果，不僅社會人群與貧苦眾生可以立即受到救助和溫暖，而且由於「施比受更有福」，心中也會經常感到一種莫名的愉悅和無限的安慰。還有一點意想不到的收穫便是，筆者發現自從專心授入這些有意義的活動之後，不僅家中大小一切都似乎覺得較為順利和如意，而且還由此認識了許許多多善心的朋友，生活上也因此感到更為充實和愉快。

八、劉女士命運的轉變

拙作「不可思議的因果現象」一書初版不久，有一位劉女士來訪問筆者，在談話中一再表示，過去一直很想做些有益社會的工作，可是始終都不知道門徑，因此常常感到遺憾。最近無意中看到本書，心中頓然開朗，不僅對書中所舉各種活動感到非常嚮往，而且還想實際參與這些行善的行列，筆者看她如此的誠懇與熱心，因此也就竭盡所知，詳加說明和作建議，自此以後，她也就成為各種慈善活動最熱心的支持者。幾個月後，這位女士有一天忽然來訪，並向筆者說了許多令人深感意外的親身經驗，她說每一次參加孤兒院的佈施後都感到很愉快，雖然從來並不刻意祈求什麼願望，可是事實上卻接二連三的產生了許多難以解釋的「巧合」，使她深深感到冥冥中對於行善的人似乎都有一個補償或回報。她說第一個「巧合」，乃是過去因為購買房子而有了債務，為了減輕利息的負擔，曾經設法出售一筆土地，可是兩年來不管如何努力都未能如願，因此至感困擾，沒想到自從參加行善後不到四個月，便突然有人來洽購土地，因此也就很快解決了多年來的困難。第二個「巧合」便是去年大年初四，她與兩個孩子到台中，他堂哥用機車載他們去訪親，在北屯一個十字路口停下後，明明看到兩邊都沒車子，因此便開車越過馬路，沒想到這時竟然有一輛計程車突然急駛而來，轟然一聲，立即將他們撞倒，附近人家紛紛出來探望究竟，發現他們一車五人全部倒在地上，認為這次必定凶多吉少，因此紛紛前往圍觀，他們後來紛紛由地上爬起來，除了發現每一個人的左腳受到輕傷之外，其餘都安然無恙，當時有一個居民告訴她，這一個地點最近已經發生了三次的車禍，每一次都有人死傷，因此極為不吉，他們這次被撞得很厲害，結果竟然都沒有受什麼傷，實在可說是「奇蹟」，他們實在命大。第三個「巧合」便是她一生最大的苦惱，也是十幾年來一直折磨她的病痛，最近也有了非常顯著的改善，因此甚感安慰，她說自從結婚之後，不久便患有一種難以啟齒的婦女病，為了治療此病已經花費幾十萬，可是仍然沒有起色，因此在無計可施的情況下只好到處求神拜佛，相命卜卦，甚至請人改運，結果也是徒勞無益，為此她經常暗中落淚，自怨自艾，有時感到萬般無奈和苦悶，沒想到正在這種傷心失望，徬徨苦惱的時候，看到這本書，使她產生了新機，後來參加了佈施和捐印善書的活動，不僅精神上逐漸感到快慰，而且這一種惱人的宿疾，也因為有人介紹至一家專治此病的藥局而大有起色。然而最令她感到衷心快慰的的是，她的先生最近對她的態度幾乎變了一百八十度，過去很冷漠，全然不知體貼，現在卻關懷備至，每天晚上甚至都要親自泡一杯牛奶給她喝，使她十分感激，這些都是以往所不敢夢想的奢求，現在卻都一一成為事實，實在非常奇妙。她說為了更有能力去佈施，在四、五個月前便每天五點起床，前往三戶人家替他們洗衣服，以便賺取更多的工資來從事行善的工作，這種決心和義舉，實在令人無限的敬佩。去年十一月初，這位女士又告訴筆者，她最近因為看到市內一位貧民去世後無力料理後事，乃節衣縮食捐了兩千元以助其購買棺木之需，事後不到兩三天竟然發現其婦女病又頓時改善了不少，她說過去的病痛如果是十分，自從認真行善後便減輕為五分，然而此後不管再服用什麼醫藥總是很難再有什麼起色，因此感到很困惱，而最近這一次佈施之後竟然感到極為輕鬆愉快，其他症狀也由原來的五分再減為二分，這種神奇的經驗，簡直令其無法相信，為什麼會如此呢，以因果律來說實在也不難解釋。

九、葉教授的故事

筆者目前所服務的學校有一位葉姓的同事，她先生原來在一所市立國中當校長，有一次報紙登出她先生可能出任當地縣教育局長的新職，筆者聞訊後隨即用電話向她祝賀，沒想到她即刻表示，這是不可能的事，筆者問其原因何在，她說她先生從來「不穿運動鞋」，換言之，平常只是知道把學校辦好，從來不喜歡為了自己的「發展」而到處「運動運動」，也從未有過這種念頭，即使想要發展，也缺乏「有力的關係」，何況現在還有一個曾經在本地服務，目前在僻遠地區服務的對手，正在透過縣長，並聯合議會議長和全體議員的聯名，竭力向有關的主管當局爭取這一局長的寶座，因此她先生被選上的可能性可說微乎其微，甚至幾乎不敢想像。當時筆者聽後，雖然不能不同意她的看法，然而卻向她表示，儘管依目前情況的懸殊看來，大勢似乎已定，不過您們夫婦平日除了奉公守法之外對於種種慈善事業都是最為熱心，所謂善有善報，說不定這次您的先生可能會脫穎而出成為黑馬也未可知。沒想到大約一週後，筆者的推斷居然獲得了應驗，當時聞者無不深感意外和驚訝。筆者不僅由此了解政府選拔人才的堅持原則，同時也證驗了善有善報好人必能出頭的道理。

又有一次，這位同事的么兒騎車不慎發生車禍，被機車撞斷了一條腿，幸虧沒有腦震盪或其他嚴重的傷害，不過令人遺憾的是，雖然經過了一段長時間的治療，骨折的部分始終未能痊癒，走路時仍然很痛，後來還發現受傷的一腳有逐漸腫脹的現象，為了獲得更有效的治療，他們曾經先後兩次帶他到台大醫院，接受最新儀器的檢查，結果每次醫生都表示，腿上的神經似有麻痺的現象，要恢復正常機能，目前並沒有什麼有效的方法，這孩子在失望之餘，便經常表示悲觀消極，甚至自暴自棄的現象，再也無法定下心來唸書，脾氣也變得很暴躁，因此全家人都為此而操心和頭痛。後來這位同事在無意中向筆者透露此事，筆者聽後便向她建議，既然連台大醫師都無能為力，何不用他的名義作一次佈施試試看，她聽後認為還有道理，那天中午回家時便至郵局灑了兩千元，捐給一家慈善兼教化的機構。後來這位同事告訴筆者，她寄了這筆捐款之後不到一週，沒想到便有一位小學老師告訴她，在嘉義六腳鄉的鄉下（灣內）有一個接骨師醫術極為高明，許多大醫院無法醫治的都去找他，這位同事雖然半信半疑，然而為了孩子的康復，因此也就送他前往該處就醫。這位接骨師加以詳細診斷後表示，他的骨折接合不良，必須重新接合，隨後便立即動手矯治，雖然當時十分疼痛，然而事後卻感到比過去輕鬆不少，以後再經過數次的醫療，這個孩子的腿傷居然奇蹟似的完全復原，走起路來也不再覺得異樣，因此也就再恢復了舊日的歡笑和信心。

更有一次，這位同事還在唸大學的老大（平時很信佛，也喜歡佈施）在中壢騎機車郊遊時，不慎衝落深谷的水泥渠中，同行的友伴當場都大吃一驚，認為這次必定凶多吉少，沒想到事後他竟然自動爬起，而且發現毫無受傷痕跡，連摩托車也沒損壞，令人驚訝得無法相信這是一個事實，後來他說在跌落山谷的一刻，似乎有壹股非常奇特的力量將他扶住，因此也就奇蹟似的避免了一個大劫難。最近這位同事的女兒由一所私立大學畢業，許多同學都找不到工作，沒想到她一畢業，即被留下當助教，而且同時又找到一個極好的兼差，她的工作問題竟然能夠如此的順利，使人深深感到意外和羨慕。由於這位同事一再體會許多這種奇妙之遭遇，因此後來對於任何慈善活動也就比過去更加熱心。

十、陳老師的善報

有一次筆者參加十大建設的參觀旅行，在遊覽車上認識了一位坐在鄰座的陳姓小學老師，在互相長談之後，發現這位女老師的家庭極為特殊，她先生是一位農學博士，也是一所國立專科學校的校長，她的三個孩子個個都是令人稱羨的天才，智商都在一百三十幾以上，老三更高達一百五十三，老大老二均先後考上一般公認最難錄取的台大醫學系，老三雖然聰明，但因太愛運動，不喜唸書，大學聯考只匆勿的準備了半個月，竟然也考上台大地質系。更難得的是，這些孩子不僅不會自恃聰明和學業超群，反而個個都溫文有禮，非常孝順父母並尊敬師長，因此所有認識他們的人都讚不絕口，此外這位老師的哥哥是本地省立醫院的院長，也是名噪一時治療青蛙肢的專家，這位名醫曾經遭遇過一個令人難以置信的奇蹟，據這位老師說，他過去曾經留學日本，就讀長崎醫科大學，當時值二次大戰末期，美國飛機曾經在長崎投擲一顆原子彈，落彈地點恰巧就在該校，因此全校不論校舍或人員，均當場被摧毀，並化為一陣煙塵，消息傳到台灣之後，大家都認為這一孩子必然難逃此劫，因此全家傷心欲絕，沒想到戰爭結束幾個月後，他竟然奇蹟似的返回家鄉。家人見其死裏逃生突然歸來，當然感到萬分驚奇和意外，因此也就迫不及待的問他事情發生的經過，他說，他所以能夠十分僥倖逃過此一災難，可以說完全是由於一種難以想像，而且近乎神蹟的安排。他表示他在就讀這一大學的期間，非常用功，從來不缺席或逃課，不過沒想到有一次他寄宿的房東之女兒，有一天在外出時遺失了小提包，因此就不斷拜託他陪他一齊去尋找，起先他以課業為重的理由加以拒絕，然而經不起這位小姐一而再，再而三的懇求，終於不得不勉強加以答應，陪著她前往遠處的山區尋找遺失的物品，然而就在他們遠離學校到達山區的時候，忽然感覺到天邊一陣異乎尋常的閃亮，隨後又聽到一陣低沉的爆炸巨響，他們萬萬沒想到這一次勉強的外出，竟然幸運的躲過了一場空前最大的浩劫。「積善之家必有餘慶」，一戶人家能夠如此的美滿和幸運，相信也必定其來有自，筆者在好奇之餘，乃進一步探究其家世及先人行誼，沒想到一切都不出筆者事先所料。這位老師的家庭，不論是婆家或娘家，幾乎都是「父慈子孝，兄友弟恭，急公好義，慈悲助人」的楷模。這位老師在家是一位典型的賢妻良母，在學校是一位大家公認最盡職與最富愛心的老師，她的先生曾經在一所專科學校先後擔任訓導、總務與教務三種主任的職務，不僅平時認真負責，一介不取，而且人緣極佳，有口皆碑，因此每次新舊校長交接時，幾乎都能立即將各種帳冊移交清楚，因此也就贏得校長及同事的充分信任，最近一任校長在離職前為了愛惜人才，乃設法保薦他前往日本進修，並在短期內取得農學博士學位，事後又自動向教育部極力推薦他接長該校，結果果然善有善報，好人終於出頭，她的先生不久便也順利榮升，接長該校。此外再以其公公為例，由於過去家境不裕，他卻能夠子代父職，克勤克儉，維持家計，照顧弟妹，並撫養他們成人，後來分配祖產時，竟然還把最好的土地全部讓給幾個弟弟，而自己卻只保留河邊貧瘠的一小部分，這種捨己為「弟」照顧弟妹的精神，使得所有的鄰居和族人都深受感動和佩服。後來由於無法在家鄉繼續農耕為生，只好由故鄉遷居嘉義，任職學校機關，當時由於待遇菲薄，加上子女極多（八個），因此生活極為清苦，然而在此期間，他仍然繼續鼓勵其弟弟的孩子前來嘉義讀書，對於這些遠來嘉義求學的姪兒（前後共有四人），不僅供給食宿和學費，而且更難得的是，凡有佳肴美食，都要讓他們優先享用，真是愛護備至，聞者動容。難怪後來這位大家公認的大好人在操勞過度與世長辭時，其弟妹親戚，甚至鄰居好友，莫不痛哭失聲，傷心欲絕，其中許多堂堂大男人，甚至在靈前嚎淘慟哭終至昏倒，可見其公公平日為人之善，與受人愛戴之深至何種的程度。佛家常云：百善孝為先，一個人如能孝順父母，愛護弟妹，重視五倫，教好自己的子弟，然後再推己及人，廣被愛心，便可說是成就了最根本、最具體、也是最有意義的慈善事業。孝悌之家必有善後，然而許多人卻不明此理，常常喜歡以慈善活動作沽名釣譽的工具，卻捨近就遠，不見輿薪，而忽略了「慈善應以雙親和家庭著手」的道理，這是非常可惜的事。

十一、何老先生的善舉

此外還有一個活生生的實例。距離嘉義不遠的民雄鄉有一位何老先生，自從民國四十八年其令堂去世後直至目前，每年歲末都大量佈施白米和現款，使全鄉貧民遍受其惠，據說他每年所發的白米常達三、四百斗，所發的現款也達五、六萬元之多，而且年年如此，從不間斷。在平時更是樂善好施，熱心公益，該鄉唯一現代化的大型圖書館便是他們捐獻的成果。筆者心想如此難得的大善士必定也會有不尋常的善報，在多方探究之餘，果然也不出所料，發現許多令人驚異的現象。何老先生的所有子女，不僅都接受高等教育，而且個個表現都很傑出，家庭也都非常美滿，其中老大不僅是縣議員，而且還創辦了一所私立高級職校，該校發展之迅速與學生人數之多，堪稱本省南部同類學校中的第一位；此外最近又創設了全國規模最大（佔地七千坪）的幼兒學校。目前這兩所學校均蒸蒸日上，讚譽交加；老二是目前該鄉的鄉長，現在可說政通人和，有口皆碑；老三從事貿易事業，近年來也都一帆風順，不僅替個人累積不少財富，同時也替國家賺取了可觀的外匯；老四是藥劑師，目前已經繼承了父親主持藥局的事業。據當地居民表示，近幾年來，這家藥局的生意之好和取藥病人之多，很可能是各地藥局中的第一位，據稱在每年夏季或感冒流行期間，他們為了應付川流不息的大群人潮，有時都要事先把藥品依各種可能的症狀，分門別類加以調配（例如感冒流鼻涕的放在一邊，有發燒現象的又放一邊等等），並且分別包裝妥當，以便患者來後，一問病情便可以立即取走服用，這種現象實在聞所未聞，十分罕見。此外四個女兒也都分別嫁給國外與國內的銀行家、實業家和醫生，何家的子弟個個都能安享人間的榮華和幸福，無疑的也有相當的道理在。

十二、磚瓦工廠的發達

剛才提到生意隆盛的現象，筆者還想到另一個很好的實例。筆者有一個葉姓的親戚，在雲林縣斗六市經營一家建材（磚瓦）工廠，雖然這位工廠的老主持人甚為木訥，不善應酬，然而秉性忠厚，心地善良，對於公益事業一向極為支持，尤其經常捐獻鉅量的建材以協助各種公益事業（尤其是廟寺和學校），因此博得普遍的好評。由於幾十年不斷的大量捐獻，因此也產生了一種明顯的「奇蹟」。許多當地的其他同業者，不是經常發現生產過剩，銷路困難，便是受到季節性的影響而呈現生意時好時差，極不均勻的現象，近年來建築業又普遍受到不景氣的影響，許多工廠不是大量減產，便是紛紛停工，甚至因而關門大吉者也不在少數，然而筆者這位親戚的工廠，自光復之初創設以來，似乎愈來愈興盛，尤其是近十幾年來，不僅很少受到景氣的重大影響，而且生產的製品始終都維持十分暢銷的現象，不僅經常供不應求，而且幾乎一年到頭都被訂購的客戶日夜催貨，有時為了爭取交貨的順序，許多顧客之間還時常引起不少的糾紛，這些都是筆者經常親自目睹的事實，也是當地工商界人士經常引以為羨和津津樂道的一個話題。然而事實上據筆者所知，這家工廠的負責人既沒有實施什麼科學的企業管理，也不善於各種交際的手腕，更沒有什麼「祖傅秘方」或專利的技術，因此其生意的興隆似乎只能以「巧合」來解釋，可是令人不可思議的是這種興隆的現象竟然持續維持了一、二十年之久，直到目前仍然方興未艾，不遜往日，這種現象是否「單純的巧合」？或者另有其他重要的因素？實在令人值得深思體會和耐人尋味。

最近（七十三年十月）該葉老先生不幸去世，據其家屬表示，附近一所規模宏大的廟寺（受天宮，該寺亦為葉老先生捐獻土地及建材所興造）在翌日竟由「北港朝天宮大媽」降文加以指示，文稱：「葉魂十世行善，功德圓滿，已由吾神帶往南天蒞任錦衣衛使者一職，一切白色蠟燭吊聯花圈佈置均須改換紅色，禁用道士，另聘高僧日夜誦經，宴客一律用素食，不得殺生，出殯當天，龍團助陣，聖樂齊出，禁聞哭聲。」筆者在治喪期間曾屢次前往祭拜，並目睹逝者在去世兩天後臉色突呈紅潤，法相極為莊嚴，且渾身柔軟異常，毫無僵硬現象。許多誦經團團員也一再表示，他們來此誦經期間，經常聞到一股奇特的異香，而且整日誦經之後也不像平常一樣感到非常疲憊，反而覺得精神飽滿心情愉快。此外在出殯前日，由於全省各地陰雨綿綿，氣象局報告也表示颱風可能來臨，因此家人十分擔心，然而次日清晨天氣竟然意外轉為晴朗，聞者莫不視為奇蹟。葉老先生一生行善積德，神人共欽，因此逝世時極盡哀榮，誠為善有善報的又一明證。

十三、歐住持眼疾的痊癒

行善積德除了對自己的家庭和後代有極為良好的影響之外，對於自己本身的健康和命運的發展更有密切的關係。筆者過去曾經認識故鄉一個廟寺的住持（姓歐），幾年前她曾經罹患嚴重的眼疾，眼中忽然出現一片黑影，幾乎無法觀看外物，後來轉到嘉義就醫，花費幾萬元後仍然毫無起色，許多眼科醫生也都表示對此症狀沒有把握，因此感到十分的苦惱。嘉義市行善堂的主持人林先生知曉此事之後便向她忠告，一個人如果只是唸經拜佛，專持「內修」（修慧）畢竟是不夠的，假使能夠進一步致力於「外功」（修福）的活動，例如佈施等等，則可消除前愆，減輕業障，這時如果有什麼病痛或難癒之症，也大都可以逐漸獲得改善或解脫，因此要治好眼疾，除了看醫生之外，更應當「拼命作善事」。反過來說，一個人如果能將醫藥費的一小部分用來佈施，則不僅身體可以早日恢復健康，而且往往可以節省以後大筆的醫藥費。此外，如果能夠將大筆用以保險的費用，拿一部分來行善，則「事先預防勝於事後的補救」，將來往往可以避免許多意外的危險或麻煩，這是他長期體會得來的一種寶貴經驗。這位住持聽後認為很有道理，因此也就隨即參加行善堂每次至育幼院的佈施活動，沒想到參加幾次後，其眼疾竟然奇蹟似的大為起色，幾個月後便完全恢復健康和正常，經過這次的經驗後，這位住持也就成為行善堂最熱心的一位會員，不僅每次都參加佈施，而且還經常利用機會鼓勵別人響應這種「既利人又利己」的義舉。

十四、春風化雨社社員的善報

筆者還有一些親身體驗的事件足以證明為善最樂以及善有善報的現象確實是存在的。民國六十七年，筆者曾經與一些志同道合的同事和好友組成了一個小團體，稱為「春風化雨社」，每人每月都捐出一、兩百元，大家揍足後便購買極富教育意義的兒童讀物及偉人傳記，然後贈給偏僻地區的小學，使這些文化環境甚為貧乏的兒童能夠獲得精神的食糧，我們每個月贈送壹個學校，到目前（民國七三年年底）已經持續贈送了八十個學校，雖然我們的經費很有限，每月只能湊集幾千塊錢，購買一百多本的書籍，（最近較多，每月可以贈送幾個學校）然而每次在贈書之後，總感到自己對於貧苦的兒童，對於教育事業，甚至對社會已經盡了一份的心意，因此心中總是感到十分的安慰和愉快。這種捐獻的工作持續不斷的結果，筆者發現，除了使我們社員與社員之間加強了聯繫，促進了感情，相處更為融洽之外，無形中還產生了一些「特殊」的現象，那就是本校每年獲得升等提名（如助教升講師、講師升副教授、副教授升教授）的名單中大部分都是本社的社員。有時由於名額極為有限，競爭極為激烈，然而每次脫穎而出獲得提名的也往往都是本社最熱心的社員。還有更奇特的是，近年來考上研究所，獲得公費，留職停薪，繼續深造的也大部分都是本社長期的社員。此外，有些社員還發生了一些不可思議的事，例如有一位姓張的老師駕車不慎，被阿里山火車撞落至很深的橋下，結果雖然汽車被撞壞，然而他跟孩子除了皮肉受到輕微的擦傷之外，竟然都安然無恙，一位詹姓的老師騎機車先後被人撞倒了兩次，每次車子損壞都很嚴重，可是人卻僅有膝蓋皮膚擦傷，其餘全然無礙；還有一件很有趣的事便是，有一位目前在幼稚園服務的社員，由於平時過分重視事業，以致雖年將屆不惑，猶遲遲找不到對象，大家都替他擔心，沒想到長期奉獻努力行善的結果，最近居然宣佈訂婚，而訂婚的對象也極為理想，因此所有親友無不替他感到慶幸，甚至視為奇蹟。此外，有不少的女社員在懷孕後希望能夠生男或育女，結果竟然也都巧妙的一一獲得如願。

有一次，筆者一位教務處的陳姓同事，自動向筆者表示，要替其第一個孩子參加春風化雨社，筆者問他為何要參加，他說幾個月前，他暗中替其次子參加本社之後，有一次他次子（目前在軍中服役）回家渡假，談起軍中生活，竟然表示最近不知什麼原因，其長官對他的態度突然變得較為親切，與過去嚴厲的作風迥然有異，因此日子過得較為愉快，由於行善結果竟然如此奇妙，因此希望已在做事的長子也能加入本社，以便分享這類經驗。由於教育工作乃是百年樹人的事業，而且愈早給孩子良好的教育，將來收效也就愈大，如果我們能夠大量購買優良的圖書讓兒童閱讀，則不僅可以提高其國語文的能力，同時也可以由此獲得大量的知識，學得為人處世的道理，甚至奠定將來效法偉大人物的志向，因此可以大大地提高學校教育的效果。職是之故，筆者至盼社會熱心人士能夠重視這種購書和贈書的教育慈善活動並加以支持，以便儘早發揮促進兒童變化氣質的功效。

十五、何同學的中舉

除此之外還有一個更為特殊的實例。筆者服務的學校曾經有一位何姓的學生，為了聯合全校具備愛心的同學共同為社會上不幸的人群服務，乃特地組織了一個「慈光社」。成立之後，由於響應非常熱烈，因此立即成為全校最大的一個社團，他們經常利用假日一齊前往孤兒院、仁愛之家、殘障兒童收容機關等地慰問，不僅每次都帶給他們禮物和日用品，同時也帶給這些不幸的人們無限的溫暖和快樂。此外該社團的許多會員還定期到許多孤兒的家中義務輔導他們的功課，冬令救濟時更大力發動全校的師生捐款、捐衣物或書籍，以造福不幸的貧民。總之，這位社長為服務孤兒和社會，可謂殫精竭智，不遺餘力，令人十分感佩。後來發生了一件令人驚異的「奇蹟」，該生在畢業後隨即報名參加一所國立大學夜間部的招生考試，當時她所報名的一系僅僅招收一名轉校生，然而報名的人數竟然將近一百名，由於錄取比例太低，因此她始終不敢抱著什麼希望，沒想到兩個月後，她回來告訴筆者，她居然爆出冷門，擊敗群英，獨佔鰲頭而榮獲錄取。消息傳出後，大家莫不深感意外，這位學生還表示，這次報考的學生中，有一位曾經留學日本，而且曾經考上兩個高考，當時已在台北附近一個縣政府擔任主任督學，由於實力特佳，因此在報考後便信心十足，志在必得。沒想到考試結果，竟然以零點二分之差敗給這一位初出茅廬的小丫頭。筆者由於經常與該生聯繫，因此對她知之甚詳，該生儘管熱心社團活動，但卻並非天才型的考試能手，她所以能夠如此「僥倖」或「湊巧得不可思議」，加大概只有「天曉得」了。

十六、仁心社社員的見證

筆者前年曾經擔任本校暑期部進修班的教學，其中有一班的學員看了筆者的這類文章後，竟然紛紛表示要參加慈善的行列，為了有效推展這類活動，他們成立了一個組織稱為「仁心社」，參加的會員每個月樂捐一、兩百元，由社長負責加以管理，他們除了每月固定捐款一千元支持筆者的「春風化雨社」外，更經常利用週末假日，結伴前往各地育幼院訪問孤兒，除了贈送他們糖果，文具或贈款外，有時還包水餃與孤兒共享，然後再講故事、說笑話作遊戲，使他們得到溫馨和快樂。此外，如果社員發現附近鄰居有特別需要救助的對象（如車禍或突遭不幸，無法生活等等），則在調查屬實之後便施予援手。負責的社長又把每個月的活動內容收支情況，未來計劃及社員動態等等資料作成簡報，並影印給每一位社員。由於大家經常保持聯繫，因此無形中也增進了彼此間深厚的情感。去年初寒假期間，這一進修班再度返校重聚一堂時，不僅大家都變得格外親切，情逾姊妹，而且許多社員還說了一些非常奇特的遭遇。有一位服務於南投縣信義鄉的白姓學員說：自從參加仁心社後，不僅常常感到很愉快，事事很順利，而且還發生一件令我感到十分驚訝的事，那就是我們的上級機關居然要調昇我為鄉公所的輔導員，由於這一職位待遇較好，地位較高，因此爭取的人可謂不知其數，我既無背景，也從不敢夢想，更不曾去走門路，可是他們卻不顧各方的人情因素決定要提拔我，使我感到異常意外和榮幸。有一位姓黃的學員表示，最近發生了一件令其終身難忘，目前仍然心有餘悸的一件事。她說她家在澎湖，這次為了來此進修，特地將其一歲四個月的女孩送到台南市哥哥家中，請婆婆照顧，大年初二那天，她到嘉義上課，她哥哥和嫂嫂那天也與他人約好要到外地遊覽，沒想到上午六時前往搭遊覽車時，發現人數臨時增加太多，因此無法上車，只好回家等待主辦者的安排。沒想到，他們回家後便發現這一小孩躺在床上臉色發白，皮膚發燙，測量體溫後，發現竟然發高燒到四十二度，這時她哥哥立即雇車將孩子送至大醫院，在途中，他還不斷使用口對口的方式助其呼吸，加以急救，後來終於有驚無險，撿回一條小生命，她說要是當天，她的哥哥嫂嫂能夠一早便順利出發遊覽，則家中只有一個七十幾歲的婆婆，不僅年老力衰，而且缺乏急救的常識，無法應付這一個緊急的情況，結果必定是不堪設想，可是這次竟萬萬想不到會有這樣幸運和巧妙的安排，使其小孩能夠得救，真是無法想像。此外，還令她十分安慰的是，這個孩子當時雖然發燒很厲害，不過現在復康後，並沒有什麼不良的後遺症，說起來真感到慶幸。經過這次的教訓後，她覺得平時多作一些善事，實在是十分值得的。此外，這一社團的社長（姓蔡）也表示，有一天晚上她騎機車外出時，忽然被一輛疾駛的計程車由後撞上，機車被撞得很嚴重，人卻被拋到路旁，然而卻奇蹟似的並沒有倒下，更沒有倒在路中，否則後果必然十分嚴重，雖然這輛汽車肇事後立即逃之夭夭，十分可惡，不過讓她感到不幸中之大幸的，就是全身都安然無恙，沒有受到任何傷害，這也是一件難以解釋的「巧合」。由於這些社員都不約而同的認為這種發揮愛心幫助別人的活動實在很有「意思」，因此目前社員的人數也愈來愈增加，工作的推動和成果也就愈來愈顯著，實在令人心慰。

十七、行善對後代的報應

此外，還有一件令筆者深信「積善之家必有餘慶」「好心必有好報」的實際例證，便是筆者有一位近親，自從出嫁之後便相夫教子，克勤克儉，虔誠拜佛，尤其是樂善好施，經常暗中長期拿白米接濟無法維生的貧民、寡婦或老人，而且數十年如一日，因此博得鄰居一致的稱讚，她的先生是一位小學老師，後來升為校長，她本身並沒有受過高等教育，然而所生的子女一共六人，卻個個都考上著名的大學，老大在國立清華大學數學研究所畢業後，便順利申請到助教獎學金前往美國普渡大學深造，去年初已經拿到統計學的哲學博士，另外三個男孩也都先後分別考上著名大學的醫學系、牙醫系和藥學系，真是一門四傑，成就非凡。有一次一位筆者故鄉的小學老師（姓高）曾經告訴筆者，這位校長的大兒子在小學唸書時是他教過的學生，依其過去的經驗，這孩子要考上當地的省立中學（斗六中學）根本就沒有希望，事實上依其當時的程度，也只能投考初級農業職業學校，可是沒想到他進入就讀一家私立初中之後，竟然能夠脫胎換骨，考上中部最著名的台中一中，實在令人不敢相信竟然會有如此的變化，他後來不但能夠上大學、研究所，而且還能得到獎學金出國，拿到博士學位，實在連作夢都無法想像。為什麼一個小時候看來十分平庸的孩子，後來竟然會逐漸的變成優秀，終於獲得人人稱羨的最高學位，這是什麼原因呢？想起來這件事真是奇妙，值得一般人的深思體會或借鏡。據說現在新任考試院副院長林金生先生（前任交通部長）一家七個兄弟，居然有六個都是博士，一個當了部長和副院長，幾乎可謂一門七傑，世所罕見。林家所以有如此傑出的後進，據許多新港當地人士說，主要是應該歸功於其祖父畢生致力慈善工作的結果。據說當時每要過年之前，林家祖父便大量發放白米，救濟當地眾多的貧民，直到家中僅剩兩斗白米為止，因此被公認為是當地萬家生佛的大善士。林家祖先能夠種下大善因，後來便自然能夠收到最為豐碩的果報。

此外，還有一個很值得參考的實例。筆者認識了嘉義縣竹崎鄉一位陳姓的醫師，他不僅仁心仁術，而且更難得的是平日事親至孝。有一次其父親在去世前患嚴重肝硬化，在這一段長達三、四年的期間，他竟然能夠從不間斷，每天與其夫人由竹崎趕回嘉義，並親自替其打針治療，使其父親延長更久的時間。他雖然共有五個兄弟，然而其父親所有的醫藥費用共約一兩百萬，卻完全由他負擔，從不與他們計較或要求分攤。此外，其岳父在臨終時，他居然能夠在其身邊不眠不休服侍三天三夜，並且毫不忌諱，親自加以洗身穿衣，並協助料理一切，使人不勝感動，甚至連其夫人也為之心折。「百善孝為先」，由於這位醫師如此孝順和仁慈，因此所生的孩子個個都極為優秀，老大與老二兩個男孩（目前在附小讀書）不僅每次考試各科都幾乎經常滿分，全班第一，而且還都被選為全校的模範生，老大最近還參加全縣市的五項全能競賽，結果也榮獲了第一名。然而最令其父母欣慰的是，這兩個孩子極為乖巧，非常孝順，而且善體人意，每天晚上都自動作功課，父母不僅不必督促他們讀書，反而必須經常規勸他們不要太過用功，以免影響睡眠和健康。這也是一般人聞所未聞的現象，其親友莫不替他們感到慶幸。除此之外，這家診所還特製出一種藥膏，據說藥效奇佳，能夠治療各種頑癬、燙傷、癢痛等等症狀，以致名聞遐邇，有人認為這一點也是上天對於善心人士的一種回報。

筆者有一位家住在嘉義縣溪口鄉的邱姓學生，最近也向筆者表示，努力行善對於後代的確有相當的補救。她說她弟弟生下後，由於是獨生子，因此受到父母最多的關愛。有一次有人給他相命，竟然發現這個孩子的命重量只有二兩多一些，依一般農民曆的記載，七兩一的命最佳，二兩一的最差，因此依此推斷，其前途的暗淡與艱困自然可想而知，而家人失望的心情也就不言而喻。然而她父親為了改善這孩子的命運，事後曾經不斷的以其名義從事各種行善的工作（例如佈施白米、救助貧民、捐印善書、協助建廟等等），結果她弟弟的學業也就似乎愈來愈順利，雖然在考高中時成績還很不理想（當時只能在一所私立中學候補班借讀），沒想到高中勉強畢業後，竟然能夠順利考上大學，大學畢業後居然又能考上研究所，去年畢業獲得碩士學位後又順利的考進一家著名的商業機構服務，她說這種明顯的演變，實在是當初所全然無法想像的。人的命運可以由不斷行善來加以改變，這不能不說又是一個很好的實例。

十八、惡有惡報的顯例

以上所舉可說全屬於善有善報的顯例，由於篇幅有限，筆者不擬再談，至於惡有惡報的部分，這類事例可說觸目可見不勝枚舉。筆者曾有一位鄭姓的讀者，有一次來訪問筆者，並替其四個孩子參加春風化雨社，他說他是一位藥品推銷商，平常自認非常節儉，有時在外奔跑，中午都捨不得花錢吃飯，頂多只是隨便吃一碗陽春麵充飢，然而對於各種有意義的慈善工作都非常熱心，原因乃是因為根據多年來的經驗，總是感到一個人如果能夠敬神信佛，多作善事，則將來不僅不會吃虧，而且在冥冥中一定會受上天的保佑，因此他只要有機會都想盡量幫助別人。他說，有一次他的太太在煮飯時，快鍋忽然爆炸，一聲巨響後，屋頂被炸了一個大洞，四周的窗戶玻璃和器皿也都被震碎，情況非常可怕，她雖然當時站在快鍋的旁邊，可是除了受到一場虛驚之外，竟然毫髮無傷，真是不幸中之大幸。又有一次他駕駛汽車由竹崎開往嘉義，車子開得很快，這時忽然感到車身有一種異樣的感覺，他只好把車子緩慢停下靠在路旁，下車一看，赫然發現汽車後面的一邊輪胎竟然早已脫離車身飛離而去，並且停留在很遠的道路中間，事後許多修理汽車的工人無不承認在這種情況下居然不出車禍，簡直是一種無法想像的奇蹟。不過最令他感到震憾的還是他鄰居所發生的一件事。他說他有一個鄰居，平常為人非常刻薄，欺貧重富，十分勢利。目前這一家已經娶了兩個媳婦，一個由於家境較為富有，妝奩（俗稱嫁妝）甚豐，因此就贏得公公和婆婆的歡心，娘家的親人來訪時，也就得到殷勤的接待，另外一個媳婦，由於家境較差，妝奩也較少，因此也就招致婆家的不滿。而且平常不管如何的孝敬公婆，不管如何賣力的工作（在家替人加工），仍然經常遭受他們的白眼和挑剔，因此許多鄰居都紛紛替其媳婦打抱不平。有一次這一媳婦因為操勞過度，身體不舒服，無法支持，可是狠心的婆婆仍然不斷逼她繼續工作，使她幾乎累倒。她娘家母親知道此事之後隨即趕來向其婆婆求情，以便讓她休息一段時間，待體力恢復後再行工作，可是這位婆婆卻有意加以作對，堅持不肯答應，而且狗眼見人低，不斷揶揄對方的家境和經濟，這位母親聽了之後，由於實在無法忍受，因此就與對方發生激烈的爭吵，後來在離去之前就忿忿向這一對刻薄的「親」家說了一句詛咒的話：「像你們這種人將來一定不會好下場！」沒想到事情竟那麼湊巧，事後不到兩個月，這一對欺貧重富的夫婦竟然不幸應驗了這一句話！他們兩人共乘一輛機車在嘉義市一個十字路口，突然被一輛大卡車撞倒，男的受傷較輕，女的竟當場被輾得肚破腸流，血流滿地，慘不忍睹，而且在救護車尚未送到醫院之前便一命歸陰。這件事發生後，許多村人都不禁感嘆再三，同時也不得不承認為惡者必有惡報。這種慘痛的教訓實在令人警惕！

不久以前曾有有一位黃姓的熱心讀者，捐來一批圖書，以便轉贈給偏僻地區的學童，他對筆者不斷表示：善事應該多做，盡量作，但自私或害人的事千萬不可為，因為善惡報應實在不假。他說最近他們所住的鎮上盛傳著一件聳人聽聞的事實便是一個很好的證明。一個專門經營建築材料的商人（姑隱其姓名），由於平時經營方法很有一套，事業甚為發達，因此在鎮上小有名氣，最近忽然暴斃，聞者莫不深感意外和驚訝，這位富商平時身體很健壯，目前也不過是中年人，事業也處於巔峰狀態，可是為什麼會突然病故，自然就引起許多人的好奇和注意。然而一旦聽到了這件事的來龍去脈，便往往會令人毛骨悚然，而且不勝感慨。他說，根據許多瞭解實情的人表示，事情是這樣的：這位富商的工人，有一次駕車出去送貨，途中發生車禍，撞死了一個年青人，死者乃是一位老阿婆的獨生子，平時母子兩人相依為命，現在孩子不幸去世，老母自然悲痛欲絕，因此事後就屢次向這位富商老闆交涉，然而這位富商一向精打細算，為人非常慳嗇，他寧可讓工人被關坐牢也堅持不願多加賠償，阿婆無可奈何，只好退而求其次，只要求富商每個月的初一和十五，用菜飯向其枉死的孩子拜拜，然而富商也認為這個孩子並非其親故，因此也拒絕加以答應。總之，對於這一孤苦無依年老又絕嗣的可憐老婦人，不僅絲毫不加以同情，而且還仗著自己的財勢欺壓對方，阿婆看到對方態度如此蠻橫無理，自己所有的希望也全部落空之後，便在傷心絕望、悲憤交集、痛不欲生的情況下投環自盡，了卻殘生。據許多人說，這位阿婆自殺後不久，這位富商的門口，每天晚上便出現一個披頭散髮，青面突眼，伸長舌頭的厲鬼，使其家人心驚膽戰，恐怖萬分，因此不得不趕緊遷居他處，可是遷居不久，這種可怕的現象仍然繼續發生，這時富商雖然到處問神，並請道士前來作法，可是仍然無濟於事，隔了幾天，這位富商便神秘的暴斃。後來根據醫生診斷表示，富商的死因是「心臟痳痺」，然而有人卻發現，這位富商的脖子四週居然留有遭受扼殺的幾道明顯的深痕，究竟是什麼「人」扼殺了他呢？實在根本無法想像，也實在不敢去想像。聖經曾說：「如果你贏得了全世界，結果卻賠上自己的性命，這樣又有什麼意義呢？」因此為人處世還是應該慈悲為懷，盡量寬厚才是。

筆者有一位家住南部的好友曾經表示，他家鄉過去有一個極好的實例足以令人警惕。在日據時代，當地有一戶著名的米商（姑隱其姓名）平常買賣均暗中偷斤減兩，致富後便開始巴結日本權貴，並收買當地流氓，作威作福，魚肉鄉民。此外更進一步設法操縱當地糧食的價格，以便經常獲得暴利。當地居民攝其淫威也不敢反抗或檢舉，只好咬牙切齒，敢怒不敢言。沒想到光復後不久，這家人的報應也就隨之而來。首先便是這家老闆的長子，在日本唸醫科，花盡了萬千的家產後才學成歸國，第二年正想大事開張設立醫院準備行醫之際，突然患上急病，藥石罔效，旋即去世。不久這老闆便被過去一度被其收買的流氓所敲詐，有一次由於需索不遂，竟被對方打得七竅流血，遍體重傷，不久便也一命歸陰。這時米廠的事業也就立即停頓和衰敗，老闆的太太（這時已經五十幾歲）竟也離家而去與人同居，所遺下的子女也都全無一技之長，無法謀生，其女兒最後為了生活也不得不下海當酒女，幾個兒子也在遊手好閒，花天酒地，坐食山空之後，不得不至餐廳打雜，作跑堂的工作。這是他們家鄉人人皆知的一個事實，也是奸商長期詐騙別人和害人，結果落得家破人亡，財產耗盡，遺禍子孫的一個活生生的現世報。不久以前，報人馬星野先生曾經沉痛指出，美國黃色新聞的始作俑者赫○特，其嫡親孫女後來竟然淪為盜匪，持槍搶劫銀行。黃色小說「查泰萊夫人的情人」作者勞○斯，其妻子後來與人通姦，以勞○斯寫作淫猥小說所得的財富供其奸夫揮霍。歷史上許多作惡多端的殺人魔王如尼祿暴君、希特勒、墨索里尼、史大林、秦始皇......等等，不是不得好死，下場極其悲慘，就是絕子絕孫，便是冥冥中報應的結果。此外民國七十一年五月廿一日台灣新生報曾經登載一件震憾人心的消息，即少女○○○發生車禍後十九年（迄今為廿二年）一直昏迷不醒，成為植物人，其父母傾家盪產典當殆盡也無法挽回其健康和正常，而且為了照顧這個女兒受盡了人間最殘酷的折磨，其母親目前已經累倒了，而且罹患心臟病，本身都無法自行照顯，只有父親一人繼續在旁侍候，每半小時要替她抽痰一次，每小時要替她翻身一次，並且清除大小便數次，永遠有洗不完的尿褲，永遠都沒有休息的機會，此種精神的痛苦稱為人間地獄亦實不為過，他們為什麼會有如此不幸的遭遇呢？據說是○○○的父親在民國四十七年，曾經駕著汽車撞死了一位陳姓的寡婦，遺下七個年幼的孤兒，事後雖然和解，然而其父卻一直置身度外，既不負責賠償，也不對這一群可憐的孤雛加以照顧，使他們遭受了人間最大的不幸，因此引起了許多人的公憤，沒想到五年後，其就讀高中的女兒便被計程車撞傷，事後雖然找遍了國內所有的名醫，嘗盡了所有的秘方，請遍了法力高強的道士、乩童、法師與高山族的巫師，甚至花費鉅萬，遠渡重洋至美國檢查就醫，然而全無起色，廿二年後的今日，她仍然未能清醒過來，因此她的父母和家人也就注定要繼續接受漫長而殘酷的人間地獄般的煎熬和折磨，她的父親雖然逃避了法律的制裁，然而卻無法逃避後來悲慘的厄運，這種可怕的報應著實令人觸目驚心。因此希望駕駛車的朋友，在駕駛汽車或機車時千萬要小心，不要逞一時之快任意超速或超車，注意遵守交通規則，以免傷害到別人，同時也可以避免自己受到傷害或種下可怕的禍因。我們應當想一想，如果別人駕車不慎傷害了我們的雙親，我們的寶貝孩子或心愛的情人，則我們內心必然會感到萬分的痛恨和極端的憤慨。因此「己所不欲，勿施於人」，希望人人都能夠「將心比心」、「設身處地」，多多考慮別人的安全，以免造成不幸。否則，「害人者人恒害之」，將來可怕的報應一旦發生，那時就要後悔莫及，不堪設想了。

上述種種實例，均為筆者近年來耳聞、目睹、親身體會或從事實驗並且注意搜集的一些切身的經驗，由於篇幅有限，筆者僅將其中比較其有代表性的一些加以整理，以便作為讀者的參考。雖然上面所舉多為行善報應的事例，而且有些部分顯得有點玄妙和巧合，甚至難以置信，然而筆者自信本文所敘，句句實言，而且很多部分都經過查證，確實都有真人真事作為憑據。雖然這些報應有大有小，有快有慢，然而卻全都是事實俱在，極為真確。由於科學的態度乃是「力求客觀」「不具偏見」「相信證據」「慎作結論」，筆者由於發現了很多的證據，而且也屢次作了不少的實驗，而每一次也都一再證明了預期的想法，因此筆者深深感到「種瓜得瓜」「行善可得回報」甚至「因果報應」的現象，似乎都是不能否認的一種事實。

十九、慧深法師的證言

中國廣播公司「慈光普照」節目主持人慧深法師對佛教經典極富造詣，講道時又能深入淺出，並且經常以實際的經驗或真實的故事來譬喻，因此極受一般聽眾的歡迎，最近筆者幸能認識這位法師並且向其請教和交換意見，深感獲益良多，在有關因果現象的方面，法師更提供了不少極為可貴的見解和實例，筆者認為非常值得參攷，因此特加引述，以饗讀者。

慧深法師認為畢生研究佛法達三十年，深感佛經上所揭示的各種道理均屬正確的真理，她迄今尚未發視有一矛盾或令人懷疑之處，因果報應的現象自然也不例外，她表示，釋加牟尼能夠具備六大神通（天眼通、天耳通、宿命通、他心通、神足通、漏盡通）可以了解大千世界的一切，可以察知過去、現在與未來的各世，能夠透視宇宙與眾生的一切法相和變化的歷程，這位具備如此高超智慧的先知，一再向芸芸眾生宣示因果報應的道理，我們相信這必然是一種普遍存在確實無疑的法則，不過由於因緣果報所涉及的因素有時甚為複雜，不易一目了然或立即顯現，因此許多眾生往往常感迷惑，不肯相信，許多知識份子，甚至動輒斥為無稽或指責為迷信，而不肯以客觀和虛心的態度來加以深究，這種「世智辯聰」（信佛的八大障礙之一）自絕真理的現象實在令人不勝遺憾。她坦率的表示，積畢生之經驗，閱歷無數的事實，幾乎無一不證明世間一切均屬因果現象，此種例證實在比比皆是不勝枚舉。她說，嘉義有一個男子（姑隱其名），曾經私下向其懺悔，他說他在唸中學的時候非常喜歡看黃色小說或類似的書刊，後來由這些小說的影響，竟然誤認有些寺廟的尼姑常有不軌的行為，因此竟然時常背著書包跑到廟寺觀看尼姑的舉止行蹤，一有自認可疑的表現，回去後便繪聲繪影大事宣揚，極盡毀謗之能事，因此非常缺德，事後不久他便遭遇到一場車禍，而他的雙眼便被車窗的玻璃碎片不偏不倚插入其中，結果便因傷勢過重而完全失明，這時他才深切體會到惡有惡報的苦果。事後儘管十分後悔，可惜已經太遲。古代梁武帝因熱心向佛，因此經常與出家的和尚往來。有一次在宮中與一和尚下棋，下到中途，梁武帝忽感內急，上廁前看到當時棋局可以吃掉對方一子，乃喊一聲「殺卻」，隨即離席而去，解手後又回到原處。這時卻看不到對奕的和尚，因此就問左右，和尚何往，旁邊的衛士乃稟告皇帝。剛才皇帝下令殺卻，因此只好依令行事，將該和尚拖出去處斬，武帝對衛士的誤解和錯殺至感意外驚訝，同時也感到十分歉疚，乃進一步問衛士，這位和尚臨刑前如何表示，衛士稱：這位和尚表現很平靜，只是嘆口氣說：「前世枉殺人，今世被誤殺，一切是因果，凡事皆定數。」這一件恰好應驗了佛經上的一句話：「假使千百劫，所作業不亡，因緣會遇時，果報還自受。」

此外，許多聽眾還寫信告訴她有關因果的奇特經驗，這些都一再證明因果的現象並不虛妄。下面便是一個典型的實例，有一位在北部的聽眾（姑隱姓名）來信表示，她是一位賣豬肉的婦女，平常為了多賺一些錢，大都在豬的內臟多灌些水，使原來只有六十塊錢的腎可以賣到一百多塊，有時賣一斤肉也只有給十五兩，有時對快要生產的母豬也加以宰殺，連肚子裏面的小豬都不放過，想起來真是十分殘忍。近年來賺到的錢的確非常可觀，不過使她感到很苦惱的是自己身體的病痛似乎愈來愈多，也愈來愈感到嚴重。自從二十幾歲開始，她就常常感到胃裏面有水聲，感到很難過，然而不管吃什麼藥都無效，經過檢查才知道是嚴重的胃下垂，三十歲以後感到渾身都是病痛，尤其是腎病發作時，便如被灌滿了水，好像快要裂開一樣的難受，其痛苦的程度比喻為人間地獄也不為過，實在無法用筆墨來形容。由於多年來病痛的折磨，現在已經面容憔悴，不成人形。此外，慧深法師曾經告訴她，殺生的家庭都不會圓滿，她發現事實也是如此，她的丈夫不久以前與一有夫之婦暗通款曲，後來更進一步同居，而且兩個人又是嗜賭如命，經常不顧家庭，使她十分傷心失望、悲痛和無奈。有一次聽友人說，有一個老同行在去世之前臉部居然腫得像豬一樣，而且不斷呻吟哀號，令人觸目驚心，現在一想起這一幅慘狀，就不禁感到一陣陣的心寒和疑懼，同時對於這一生所造的各種殺業和罪孽，真不知道要如何加以彌補，因此非常希望法師能夠加以開導指示，以贖前愆。

慧深法師認為一個人如果能夠開悟前非，放下屠刀衷心懺悔，遷善改過，努力修持，則以往的業障不管如何的深重，都有消解冤孽，甚至修成證果的一天，而達成這一目標的方法除了消極方面，不再為惡以免增加業障之外，應該努力修慧和修福。所謂修慧乃是學習各種寶貴的智慧，例如佛法和人生的各種真理和經驗，所謂修福乃是力行佈施，以慈悲的態度來解除別人和一切眾生的痛苦，而佈施的種類有財施、法施和無畏施三種，而其中功德最大的乃是法施，因為唯有勸人為善，使人明瞭為人處世的道理及人生究竟的目的和真義，才能使人人具有智慧，不再痴愚不悟，而且能夠進一步發心向善，成為一個真正的好人。財施和無畏施固然也極為可貴，不過想一想，這一些被解救或接濟的人，將來一旦恢復健康或痛苦消除之後，如果忘恩負義，或為非作歹，則對社會人群不僅沒有益處，反而還會形成了禍害。因此救人心靈的「法施」其功德往往要大於救助人的肉體或幫助人困難的這一類施捨。職是之故，一個人平常不僅要熱心對不幸的人佈施米糧、衣物、醫藥、棺木或從事舖橋造路，服務大眾，而且還更應該多多利用機會勸人為善，教化眾生，或捐印推廣有益世道民心的佛經、善書或刊物，或資助有淨化和教育作用的佈道或演講的活動才是，因為唯有如此，我們佈施的真正目的才不致於落空。最後慧深法師希望讀者對於她所主持的「慈光普照」這個節目能夠多多提供意見，並加以支持。

二十、讀者的迴響

筆者曾於民國七十二年十一月九日在自由日報「自由港」副刊發表「不可思議的因果報應」一文，次年三月四日及五日，又在該報發表「再談不可思議的因果現象」一文，為易於保存起見，遂將兩文整理成書，加以出版，並免費贈給一些鄰居好友，許多人閱後竟然紛紛表示願意參加行善堂佈施的活動。去年十二月廿六日行善堂前往屏東縣潮洲鎮一所育幼院佈施後不久，一位從事家庭電髮的柯太太告訴筆者，她自從參加上述佈施工作後，便感覺到家裏燙髮的生意比過去好了很多，每天都幾乎忙不過來；還有她的先生（從事水電工程）也向她表示，最近的工作似乎特別順利，本來有些很難申請辦理的用電手續，近來都出乎意外的一申請就很快便獲得核准，不再像過去那樣的經常遭到困擾或拖延，而最讓她感到高興的是，最近她先生對她變得非常體貼和關愛，有時還帶她到名勝地區去旅行，重溫蜜月的美夢和滋味，這是從來未有的現象，實在非常奇妙。筆者內人有一位很要好的朋友張太太也表示，她在參加佈施活動幾次之後，大家都忽然發現她的皮膚變得白裏透紅，氣色極佳，非常美妙，許多同事不禁紛紛向她求教美容的秘訣，然而她也坦然表示下知何故忽然會有這種現象。這位女士一向患有靜脈瘤的毛病，一腳常常腫得特別大，許多醫生都一致表示必須開刀才能獲得有效的治療。有一天她正想向服務的機關請假到台北接受手術，不料在路上遇到一位朋友，談起之後，這位朋友便告訴她，這種毛病可以不必動手術，只要購買一種特製的絲襪長期穿用便可以避免腳腫的現象，而且還兼有治療的功效。由於這位朋友及時的提醒和建議，她也就幸運的免去了開刀的痛苦以及金錢方面的耗費。還有一次她八十三歲的老母親跌下床後有骨裂現象，行動極為不便，連續三個月都無法起床，雖經醫療亦無起色，但是替她佈施幾次之後不到兩個月，竟然很快便完全恢復了健康。今年她有兩個孩子分別考大學及高中聯考，事先又以他們的名義作了一些額外的佈施，此外，又每天祈求菩薩保佑其孩子今年升學順利如意，沒想到考試成績發表後，老大的總分竟然意外地超出畢業前模擬考的水準達三十四分之多，因此也就順利的考上著名的國立大學，使其母校（嘉女）的導師和同學至感意外，驚訝不已。此外，老二的成績也超出原來的估計甚多，總分之高幾乎接近榜首，因此也就進入最理想的第一志願，這位女士與其先生也就心花怒放，笑逐顏開。最近她又表示，這個唸高中的老二，在教育部嚴格的甄試下更被列為科學資賦優異的學生，因而受到全校師生的推崇和重視。他們由於一而再，再而三，不斷的獲得這種奇妙的經驗，因此深深感到行善的結果實在不可思議，目前連她的先生也不得不由「鐵齒」而懷疑，進而由懷疑而轉為相信。

雲林縣四湖鄉有一位黃姓國小教師也表示，在今年四月間受到朋友鼓舞後也開始參加佈施育幼院的義舉，事後不久，當地下大雨，兩水淹滿各地的池塘，黃老師一位就讀國小五年級的兒子，放學後騎腳踏車不慎跌落大池塘中，當時水深過頂，他又不會游泳，附近也沒有行人加以救助，沒想到他掙扎一陣後便安然爬上岸而僥免於難。事後這位小弟告訴其家人，我跌入水池後發現兩隻腳都無法踏到底，也無法抓到或踏到任何東西，因此非常惶恐，只好拼命掙扎，盲目亂動，心裏想這次一定沒有希望了，沒想到後來竟然能夠意外的靠近岸邊，摸到石頭而安然脫險，我也不知道是什麼原因。黃老師夫婦在事後，除了謝天謝地，深感慶幸之餘外，也因此堅定了對行善的信心。

此外，中南部還有一位小學的老師，由於其唸高中的老大不喜歡讀書，而且交友不慎，屢次遭受學校開除或退學，因此至為操心和苦惱，去年六月起在同事的建議下開始從事各種佈施的活動，沒想到幾個月後，這個孩子便順利的再考上一所理想的高中，而且很幸運的遇到一位極富愛心的師長，在這位師長熱心的輔導下，目前居然變成勤奮好學，循規蹈距，與過去相較簡直判若兩人，因此這位女老師也不得不感到行善效果的奇妙。

有一位羅姓的讀者告訴筆者，她有一個鄰居，一個七十多歲的王姓老婦人，平日以賣甘蔗為生，生活極為清苦，其獨生子又極不長進，經常向她要錢，如需索不遂，便拳打腳踢，因此經常傷心落淚，為了使她減少這種悲慘的冤孽，只好勸她設法多行善事，不料當她參加行善堂佈施一次，而且只捐一斗白米（一百五十元）之後不久，便奇蹟似的發現，她的兒子不再動手打她，如有事情也都用好話跟她商量，使她感到異常的意外和無限的快慰。由此可見貧困的人，如果還能設法佈施，縱然數量非常有限，然而功德仍然極為宏大，報應也似乎較為迅速。

在嘉義市一所國小服務的一位陳姓老師有一次告訴筆者，她的父親患肝癌，病況至為嚴重，在各大醫院求醫期間必須注射瑪啡才能緩和痛苦，由於許多醫師都認為治癒希望不大，因此要其回家自行療養，家人至為焦急，也不知如何是好，筆者知道此事之後，只好勸她趁此多盡些人力，千萬不要失去信心，同時建議她盡量以其父親的名義至孤兒院多加佈施，多捐些錢助印一些最具勸化作用及最有益世道民心的善書，並經常唸白衣神咒，祈求菩薩加以保佑，沒想到事隔幾個月後，這位老師告訴筆者，她父親現在已經出現奇蹟，他的健康已經恢復大半，而且可以到處走動，與過去在床上呻吟呼痛的情況相較，簡直大有天壤之別，因此後來她不僅是春風化雨社最熱心的會員，同時也是各種慈善活動最積極的支持者。

筆者有一位王姓的學生，她妹妹在去年五月間因為身體不適，接受開刀手術治療，這時行善堂正逢準備至新竹關西佈施的工作，這位學生知道此事後，便鼓勵其妹妹參加這次佈施的活動，妹妹同意後便捐了四斗白米的代金加以嚮應，不久之後，醫生發現她妹妹恢復特別迅速，一般人都需要十五天才能復原出院的手術，她卻僅僅只要十天便恢復完全而出院，許多醫生和護士都不得不無認這是一種極為少見的奇蹟。

有一位姓江的讀者表示，她從事建築業，有一次，由於不景氣的影響，所建的房子都賣不出去，不僅資金週轉極為困難，甚至連生活都幾乎發生問題。在這段期間，有一天下午她看到電視上的愛心節目，其中有一個山胞，因為不慎全身皮膚被燙成重傷，非常危急，可是又沒有醫藥費，亟需社會善心人士的救助。江女士看後，內心至感同情，可是當時自己經濟至為拮據，實在無能為力，因此至感為難。後來無意間在壁廚中發現還有兩罐奶粉始終未用，因此靈機一動，便將這些奶粉寄給中視，再轉交給這位不幸的山胞。沒想到事後不到幾天，便有人自動前來洽購房屋，雖然自己蓋的房子對方不滿意，然而對於最近朋友所託售的一棟樓房卻很欣賞，因此很快就完成交易，江女士也就在短短的幾天中突然意外賺得十萬元的佣金，由於這一次的經驗，她認為「好心有好報」是可能的。

除此之外，讓筆者深深受到鼓勵的是，自從本書出版贈閱之後，經常都有讀者寫信或打電話來詢問有關行善的方法，以便參與行善的義舉。有一位台中市陳姓的小姐來信表示，她們全家輪流看完本書以後，竟然決議，今後全家每月要固定節省一些錢來作佈施的活動，使人不勝感動。有些讀者則以自己目前所遭遇的困難或問題與筆者商討解決的方法，使筆者有時也必須充當一下「張老師」的角色。還有不少的讀者更是熱心表示要捐印本書，以便廣為流傳。有一部分的讀者甚至按址尋訪以便與筆者親自討論，交換意見。有一位家居北港的徐先生更是熱忱感人，不僅經常以隱名氏的方式打電話給筆者鼓勵和打氣，而且還以「徐隱名」的名義大量助印本書，甚至還贈送筆者一批中興牌的高級牛皮紙及郵票郵資，以便幫助郵寄善書之用，這種古道熱腸的表現，使筆者衷心感激不盡，「德不孤，必有鄰」，我們的社會，目前儘管犯罪事件層出不窮，令人寒心，然而也同時還有更多慈悲為懷，令人敬佩的善心人士，這是一件值得安慰和可喜的現象。

廿一、對林博士來信質疑的答覆

本書出版後，收到許多讀者熱烈的迴響。不過除了上述的趣事之外，筆者也同時遭遇了一件令人尷尬的經驗，那就是有一位目前旅居美國的友人林○雄博士（曾獲美國北科羅拉多大學統計學博士，目前就職科州州政府，擔任人口統計官，為筆者大學及研究所同班同學）來信表示，看過上述一文之後感想如下：「小弟同意行善最樂，然而我是學統計學的，只相信數字，不輕信舉例......行善好報的固然有，而行善惡報的也比比皆是，因此因果報應僅僅是弱者消極的自我安慰而已！如果吾兄不服小弟的論說，最好用實驗統計來證明，例如買愛國獎券，將購買者分三組，一組行善，一組行惡，另一組不行善也不行惡，再定個時限，看看這三組中獎的機會是否真的有所不同......小弟也可以提一些不可思議的事例，讓吾兄去求證，沒有良心的人可以賺大錢、當大官、享大福，而且非常長壽.........。」林君的這種觀點無疑的剛好是目前一般高級知識份子極為普遍的典型的看法，筆者在撰寫該文之前便有一種預感，這類的文章必然會遭遇許多人的批評，甚至斥責為無稽之談，或提倡迷信之嫌，現在果然不出當時所料。筆者認為這類的觀點實在有進一步加以澄清的必要，現在僅依筆者個人的見解分別申述如下：

（1）種瓜得瓜，種豆得豆，種什麼因便得什麼果，這種因果報應的道理，不僅佛教加以強調，古代希臘哲學家柏拉圖，在其不朽名著「理想國」一書中更有類似的主張，「凡人在世有一罪者，在死後當受十倍的懲罰，」「凡人在世公道而勇敢者，在死後每一項亦受十倍之報酬。（見理想國中「生活的報酬」一章）。十七世紀法國思想家伏爾泰（Voltaire）非常排斥迷信，卻也堅決相信善惡的因果報應，「一個賞罰分明的上帝是必需的......如果大家都不信神，這個社會還能維持得住嗎？」「要建立一個風氣良好的社會，應當是需要宗教的。」（見威爾杜蘭著：西洋哲學史話）。大科學家牛頓曾說：「有限的知識容量常使戎們遠離上帝，增加知識的容量後又常使我們回到上帝的身邊。」愛因斯坦年輕時並不相信神，但年長後卻愈來愈相信上帝的存在。有一次他表示：「我深信現今時尚以科學理論來解釋人類生命的所謂公理，則不單只是完全的錯誤，而且這種看法應該受到指謫。」這位偉大的學者在臨終時說出了他畢生體驗的結論：「宇宙是神秘的，上帝是存在的。」美國蓋洛普曾經調查研究三個世紀以來最著名的三百位科學家，結果發現他們之中百分之九十二竟然都出人意外的相信上帝的存在！美國歷任的大總統也幾乎都是虔誠的上帝的信徒，他們在宣誓就職典禮時都要左手拿聖經，右手舉起向上帝宣誓，並祈求上帝賜福他們的國家和人民。他們都一致認為神或上帝不僅是慈悲和博愛的化身，同時也具備賞善罰惡的無上權能，因為唯有如此才能維持宇宙間正義與公理的存在。提倡進化論的達爾文在七十三歲去世前曾經說：「我觀察這個世界尤其是人類的特質，我不贊成『世界是任由無目的的力量來支配』這種武斷的看法，事實上，這個世界，不論是善或惡，必然有一個無所不在，巨細靡遺，遍及宇宙的定則存在其間。」（見梁實秋編：世界名人偉人傳記，名人出版社）。由此可見相信因果報應的法則並非只限於無知無識的下層階級，相反的，具備最高知識，徹悟自然與人生真象的哲學家、宗教家、科學家、政治家，以及許多偉大的智慧者都一致公認並深信不疑，因此因果的現象絕非愚夫愚婦的「迷信」。

（2）有人認為因果的現象不可盡信，主要原因乃是因為這種發生是偶然的湊巧，而不是必然一定的。這種說法表面看來似乎很有道理，不過只要仔細觀察並注意求證，便可發現事實並非如此，我們知道，所謂巧合或偶然都可說是一時的、短暫的現象，然而筆者在前面所舉的種種例證（例如生意興隆長期不衰等等），這些不可思議的現象竟然能夠持續五年、十年，甚至更長的期間，此外許許多多屬於善報的奇蹟，也都幾乎只有發生在一般公認的「積善人家」，這種明顯的現象難道可以使用「偶然」或「湊巧」來解釋？科學最重視證據，請問對這些活生生的證據，我們又將如何說明？此外我們知道，由於各人的因緣際遇有所不同，因此各種報應的時間自然也無法完全相同，正如農夫播種，有些種子（譬如蔬菜豆類）往往在短期內便能長大收穫，而有些種子（譬如果樹木材）則必須等待五年、十年或更長的期間才能開花結果，即使同類的種子，在播下後，也常常因為地質、水份、肥料、日光、氣候或其他環境因素的差異而有不同的生長狀況，因此可知各種報應「不是不報，而是時間未到」，然而我們卻不能因此就誤認各種報應只是偶然的現象。

（3）有些人不信因果的另一個主要原因，乃是因為可以發現有些行為沒有報應，或者報應非常矛盾的現象，正如前面林君所稱：好人不一定有好報，奸惡之徒也不一定有壞的下場。我們並不否認乍看之下這種現象似乎經常可以發現，而許多人也就常常利用這類的例證來指責因果現象的無稽，或「不科學」，然而這種批評實在是似是而非，我們只要進一步推究便可發現事實並非如此。道理安在？我們首先可以引用佛家的一段話來加以解釋：「為善必昌，為善如不昌，乃是祖上（或自身）仍有餘殃，殃盡乃昌；為惡必殃，為惡如不殃，乃是祖上（或自身）仍有餘昌，昌盡乃殃。」一個人一旦行善，固然應當受到善報，然而在尚未行善，或者是行此善之前（包括前生，甚至更早的過去）如果仍有惡因，而且此種惡報猶未受盡，照理仍然應當繼續承受這些惡報，惡報受盡再接受應有的善報，（行惡的報應也應如此），唯有如此才是公平合理的現象，也唯有這種現象，我們才能合理的解釋，為什麼有些人一生下，在尚未具備行善或行惡的能力之前便分別遭受了各種明顯不同的報應，例如有些人能夠很幸運的出生在富貴而幸福的人家，而有些人卻出身十分的貧賤，甚至在出生不久便父母雙亡成為孤兒，有些人生來便眉清目秀，聰明可愛，而有些人卻五官不全，肢體殘缺，終生遭受不幸，有些人似乎平生從未作惡，卻有悲慘的遭遇等等......，這些無非都是因果報應的結果。此外，也有人懷疑，像岳飛、文天祥、林肯這類忠良偉人，後來竟被陷害謀殺，這是不是好心沒有好報？事實上剛好相反，他們雖然一時受到不幸，然而他們卻由於這種不幸而受到世人更多的同情懷念，崇拜效法而名垂千古，永留青史，這不正是善有善報的明證嗎？因此一般所謂「好心沒好報」「壞人享大福」這些都只能說是暫時或過渡的現象，將來只要時候一到，必定「殃盡乃昌」或「昌盡乃殃」，報應終究還是無法逃避的。

在這裏有一點必需提出加以說明的是，一個曾經為惡而且必須接受惡報的人，一旦改邪歸正，發心行善，則上蒼慈悲，結果也往往可能因此將功贖罪，減輕（或免除）其報應的程度，然而「減輕惡報」究竟不如「單純的善報」那麼明顯和令人注意，因此有人因不明事理或缺乏了解，便大發牢騷，怨天尤人，責備「老天無眼」，甚至誤認「行善無用」，這是一種極為不智的行為。下面便是一個值得警惕的故事：古時有一員外，平時好善樂施，熱心公益，他生有兩個兒子，長大後，老大十分乖巧，家中事無大小均盡心盡力而為，使員外至為疼愛。老二卻不務正業，終日在外吃喝嫖賭，花天酒地，並經常與不良份子鬼混。有一天，老大由於工作過分賣力，積勞成疾，不久竟一病不起，英年早逝。員外自是傷心欲絕，悲痛逾恒，沒想到福無雙至，禍不單行，老二在同一天也因喝酒與人衝突，而被對方所殺害。在一天中，員外的兩個兒子竟然同時歸陰，其心情的哀痛，自然可想而知。員外自認一生行善無數，卻得到絕後的報應，心中自是憤憤不平，因此就怨天尤人，大聲哭喊老天不公，天理何在？由於過分傷心，不久便暈倒，失去知覺，這時其靈魂便離開軀體，匆匆忙忙直奔地府以便伸冤。員外見到閻王後，立即跪地哭訴冤情，閻王聽後便命人將員外的二子押至面前，這時員外喜出望外，立即要求其長子跟他回去，可是這位原甚乖巧的孩子，這時卻扳起臉孔嚴肅的向他說：我現在已經不是你的兒子了，我過去所以生為你兒，乃是因為前世受你三年的恩惠，因此被閻王判定轉世至你家，以便償還這段恩情。十幾年來，我日夜工作，替你效勞，賺錢無數，目的便在償還此種債務，現在已經償還清楚，因此回地府銷案，你我之間已不再互相虧欠，因此你還是自行回去吧。員外聽後至感驚訝意外，失望之餘，只好又向其次子求情，雖然次子甚為不肖，但畢竟還是聊勝於無，因此也就極力勸他一齊回去，重享天倫。不料這時，其次子竟鄭重向他表示：我已經不是你的兒子了，我過去所以轉生作為你兒，乃是因為前生你向我借了五百兩銀子，一直未還，因此閻王判我生到你家以便索債，這是為什麼自我生後，便拼命讓你花錢，長大後又花天酒地，揮霍無度，目的也是在變本加利，加倍討回前生所欠的債務，現在任務已達成，自然必須回地府銷案，因此我已經沒有跟你回去的理由。員外聽後不禁老淚縱橫，非常難過。這時閻王也就安慰他，父母子女之緣份皆屬前世因果所註定，無法強求或逃避，不過你平生急公好義，善行可嘉，因此上天在召回你兩個兒子之後，不久將再賜你一個聰明孝順的兒子以傳後世，所以不要再傷心。由此可見，因果報應如影隨形，不僅一絲不苟，而且絕不含糊，也不矛盾。

（4）林君表示，如果有因果現象「最好用實驗統計來證明，例如買愛國獎券，將購買者分三組，一組行善，一組行惡，另一組不行善也不行惡，再定個時限，看看這三組中獎的機會是否真的有所不同......。」這種論點表面看來極為科學，然而實際上要加以實驗卻很成問題，試問，我們為了研究，能否強迫某些人去做大家公認的壞事，而且必須作惡至規定的一個時限。這一點我們懷疑事實上能否真正做到？如果真正做到，在法律上能否獲得允許？在道德上是否應該？在人道上是否合理？如果這一點做不到，這類情境無法控制，試問研究的結果是否可靠？現代心理學家在從事研究時，如果人道上或法律上不允許作實驗（例如實驗毒物對人體生理反應，父母的失和對兒童人格的影響等等）則大都使用事後追溯研究（ex-post facto research）的方式進行（見郭生玉博士著：教育研究法第十一章），例如將受試的青年分成犯罪組與無犯罪組，然後調查兩組的家庭背景，以確定是否犯罪的青年大多來自破碎的家庭。因果現象的研究有時也是如此，尤其是作惡得惡報的部分更是如此。再說，假使真能控制這三組的情境，並作買獎券的實驗，我們也要懷疑，中獎是否等於一種善報？無意中獲得鉅額的獎金是否真能帶給人快樂或幸福？萬一因此造成凡事存僥倖的心理，而不再腳踏實地奮發努力，或養成奢侈浪費的惡習，而不再勤勞節儉，愛惜財物，則請問中獎發財究竟是福還是禍呢？實在值得懷疑。因此林君的提議也就值得商榷。

（5）本書初版之後不久，有些讀者閱後向筆者表示疑問，在本書「惡有惡報」的部分中，有一○姓少女車禍後長期昏迷不醒，成為「植物人」，他平生似無大惡，為何要受如此重大的惡報？她父親駕車撞人種下無窮的禍根，為什麼不由他本身單獨承受這種應有的惡報，而卻禍及家人，連累無辜呢？這種報應現象是否公平合理？我們應該了解，許多現象表面上看來似不合理，但事實上卻全然符合普遍的法則。我們知道佛教的因果律不僅可以解釋一切物質的變化，而且還可以適用於心的變化，及心物合一的變化現象，因此可以稱為「萬有因果律」，因為一切的現象均為「因緣果報」所造成。所謂因是主因（如種子），緣是助因（如水分、土質、肥料等），由因緣和合而生的東西便是果（如種子發芽長大、開花結果），因此「諸法因緣生，諸法因緣滅」，宇宙人生萬事萬物都是因緣和合才能產生，因緣離散便要消滅或變化。再如各位能看到這本書，便是筆者加以撰寫（這是主因），各地讀者助印，打字小姐打字，出版者加以出版，郵差服務和友人介紹等等（這些是助因）所促成的。如果其中一種因素發生問題本書便難與讀者見面。此外佛經云：「假如百千劫，所作業不亡，因緣會遇時，果報還自受。」意即說，一旦種了因，時間再長也不會自行消滅，此因不論久暫，遇緣即生果。此外，自作因便自受果，一切禍福皆由自召，並非由天神賞罰，亦不是「自作他受」或「他作自受」。因此，因果報應是自作自受，雖父子至親也不能替代，（上述「植物人」的父親長期遭受身心及錢財方面的折磨便是一種最為嚴厲的報應。）因此有人說，某某人家祖宗行善積德，子孫便可以得到好報，表面上看來的確如此，然而嚴格說來卻應該修正理由，作下列的解釋才對：子孫所以能受福報，乃是子孫過去自種善因的結果，與其祖德無關。不過祖宗如能積德，便能感引相同善業者前來相聚，使有福者來為眷屬，反之，祖宗無德或缺德，也必召引同業者為其後嗣，以便承受自己應得的各種業報，所謂「物以類聚」便是如此，不過相聚之後，如果有人思想觀念或行為作風發生改變（比如變好或變壞），則其所種下的業因便會與其家人不同，將來這些人的果報便會與其他家人有所差異，因此「積善之家」雖然「必有餘慶」，然而其子孫如果不再行善，則以後便可能產生「家道中衰的現象，而無法繼續享受善報的成果。因此各種遭遇或報應，可以說俱屬自作自受，咎由自取，甚至理所當然，而不冤枉或矛盾。

（6）為什麼會有因果報應，甚至輪迴轉世的現象呢？這種道理佛教說得最詳盡，也最透徹。如有機會研佛經，必可獲得圓通的解答。我們知道，人類的心乃是一切行為的主宰，心所以能發揮各種記憶、認知、和判斷等等作用，從唯識論上說，乃是由於我們的心主要有八種意識作用，此即眼識、耳識、鼻識、舌識、身識、意識、末那識、及阿賴耶識。在這八識中，更以阿賴耶識為主體，而以第六意識的活動力最大。前面的五識也就是吾人身上的五種感官（即眼、耳、鼻、舌、身體皮膚，即所謂五根）對於外界所生的種種刺激（如色彩、聲音、香氣、味道、觸覺，亦即所謂五塵）所產生的感受。然而這些感受，大都必須藉第六意識的判斷和幫助，才能發生取捨或辨識的作用。（例如在十字路口看到紅燈就可依自己的經驗或第六識來加以判斷究竟應該前進或止步，聽到一個哄聲，也可在判斷之後確定來者是否為熟人等等。）有時外界的刺激已不存在，吾人仍能回味，甚至在夢中也有這類的心理活動。因此第六識的活動力最大，然而前面六種的識只是專門對外界產生感受作用，因此只能稱為「識」而不能稱為「心」。至於第七末那識，主要的功能乃在產生「我執」的作用，妄執有我，「我」的一切最為重要，其餘都可以加以忽略，因此極易由此產生貪、瞋、痴及殺、盜、淫等等的意念，使人煩惱，而生無邊的苦海。因此又稱為染汙識。至於第八阿賴耶識，又稱為藏識，雖然它並不直接造善或造惡，然而卻能夠將前面六識及七識對於外境所有的感受，不管好、壞、恩、怨、仇、恨，亦及一切善惡的業因，都一一加以收藏起來，而且不管時間經過幾千萬年，在空間上相隔幾千里，這些所收藏的種種業因、永不雜亂，永不失壞，正如攝影機或錄影機能將外界及內界所產生的一切感受，原原本本攝錄保存下來一樣，而且將來機緣一旦成熟，就會產生重現回報的現象。正如稻子的發苗成長，乃至開花結實這類因果的歷程，都可以潛伏在每一個所結成的稻子中一樣。這些稻子不管移種何處，或經過幾年，將來只要獲得水、土、陽光、肥料等等必備的條件，它便會自動重新顯現發芽、茁壯、開花、結實的歷程，將它原有的本能一一搬演出來，所不同的是，稻子如不善予保存，它會壞爛，然而第八識中的業種，在未受果報之前卻永遠不會壞爛。此外，由於人在離開軀殼肉體時，第八識是最後離去，將來轉生投胎時，卻是第八識最先來到，因此也就形成「萬般帶不去，只有業隨身」的現象。由於帶眾生往返六道，接受輪迴，受生受死的就是第八識，因此它又被稱為識因、識神、或總報主，這也就是一般人所稱的靈魂。由於一切眾生均有這種特性，因此有因，必有果，有果也必有因，這是一種極為自然和難以例外的普遍現象。

（7）最近有許多心理學家對心靈方面作過很多的研究，使我們對於因果現象獲得更為有力的證明。美國加州大學心理學家海倫萬巴赫，曾經以一千多人作催眠的實驗，結果發現約有百分之九十的受試者，可以「多次重溫前生所見、所聞、所感、而且清晰逼真、栩栩如生。」他相信前生的經歷可以解釋今生許多情惑困擾的現象，例如「前生殺過人的，情緒經常都會有不安的症狀。」內瑟頓博士和雪弗苓合著的「前生療法」一書中說：「我的病人幾乎全部發覺，他們這一生精神上的痛苦，可以準確地溯源到前生某種身體的狀況。」「如果病人極端畏高，那麼這個病人可能會發覺，他是從極高處掉下來摔死的。」「有一個病人說他前生殺了妻子，因為她當面向他炫耀婚外的性關係，現在他們夫婦（今生）還是在一起，可是他不知怎的，總是覺得實在對不起她。」黑斯廷斯博士也發現一個病人很怕離家，原因是她前生的在邊疆地區墾荒，有一次離家，回來時發現妻兒都被燒死了。史蒂文生也發現，有一些平常非常怕水的人，在催眠中都表示，他們前生是溺水而死的。有些小孩對烈酒有特殊的嗜好，也「自稱記得前生是個酒徒。」有些兒童年紀很小，就學會唱歌跳舞，使用縫紉機或某種複雜的技巧，結果也證明他們前生即擅長這些技藝，有些天才兒童前生即是一些著名的學者或專家。他甚至發現，人身上的一些胎痣也證明都是前生給子彈打中或受傷致死的部位。因此他下了一個驚人的結論：人格的形成可能上溯至「更早的時間，而且遠在受孕及誕生之前。」（見讀者文摘社：超自然探奇。）此外，窪穆巴哈博士在「投胎與出胎的催眠報告」一書中也證明了一個人所以要投胎成為某人的孩子，似乎都有相當明確的原因、目的或任務。此外，一個人在活著的期間，何以會有某些特殊的遭遇，或與某些人形成了特殊的情感，這些也大都與其前生有著極為密切的因果關係。例如有些被試者表示：「我了解我為什麼選擇我的父母，我是為償還前生業債而來的，我覺得我就像工具一樣被用來幫忙父母。」「我此生主要的目的是要和前生被我傷害的人建立新關係，我清楚我的丈夫在這一生將成為酒鬼，但是我必須幫助他，因為前生我對他太冷酷。」「我強烈的感到我這一生要經驗母親和姐姐對我的排斥。」「我此生的目的，是要照顧我母親。」「我知道母親在前生是我的學生，我們相處得很好，父親在前生是我的哥哥，他愚笨，我常取笑他。」「我的母親前生是愛爾蘭的僧侶，與我同住寺院，我妹妹前生是尼姑，他們兩個都是蠢豬，經常被我嘲笑，因此我知道我的母親和妹妹會排斥我。」「我在前生認識母親，這一生所以選她為母，是因為我們之間的事未了。」「我的女兒是我前生極力拯救的人，我丈夫是我在前生厭惡和害怕的人。「我的孿生姐姐想要在這時候投胎到人世間，所以她不斷勸我和她一起來。我們一同去選擇了雙胞胎兒，直到快出生前才入胎。我有印象，我們在爭論到底要選擇那一個胎兒？棕色頭髮還是金色頭髮的那一個？然後我們就跑進胎兒。」「我才加入胎兒，開始準備適應，母親就被剖腹生產，我突然被提得高高在母親的上面，我最大的恐懼是擔心會掉下來，長大後我有懼高症，原來這是出生時帶來的恐懼心理。」「我生前當然認識我的父母，他們在某一前生是我的孩子，那一生我為人非常輕浮，在他們很小時就把他們遺棄了，我很清楚在這一生我將嘗試被父母遺棄的經驗，這也是果報。」這本書在研究的結論上表示：「綜合起來，有百分之八十七的受試者報告他們在前生就認識此生中與他們關係極為親近的人，如父母、愛人和親友，而且彼此之間所存在的關係也令人驚異，例如這一生的父親（或母親）在前生都可能是愛人、母親、兄弟、姊妹、子女、朋友或仇敵。因此，一個人在今生不只可能和所愛的人重逢，也可能和所恨和畏懼的人生活在一起。」因此，「黃金寶訓是宇宙的基本規範，很明顯的，這個寶訓—你想人怎樣待你，你也要怎樣待人—是經由輪迴的因果報應執行的，我們在前生種了善因，這一生就得好報；我們若在前生對人冷淡，在這一生就遭遇別人對你冷落。最後，我們應該體會到這份教訓：一切境遇，其實都是我們自己造的。」（見窪穆巴哈博士原著，朱文光博士翻譯：投胎與出胎的催眠報告。老古文化事業印行，六九年）由此可見現代科學研究的結果完全符合佛教因果定律的說法，也證明了「善有善報」「惡有惡報」的理論極為正確，毫無錯誤。

（8）「行善最樂」與「得道多助」乃是一種明顯而難以否認的事實，過去傳說有一個王子，雖然住在金碧輝煌的皇宮中，每天過著錦衣玉食，僕從如雲的生活，享盡人間一切的榮華富貴，然而始終抑鬱寡歡、悶悶不樂。有一天便請教一位著名的哲學家，一個人究竟怎樣才能獲得真正的快樂。哲學家便告訴他：「這個很簡單，只要日行一善，每天做一件慈善的事就可以了。」王子聽後雖然半信半疑，可是仍然依然照他的話去做，沒想到不久便發現，凡是被他幫助和關懷過的人，都無不對他表示發自內心最為真誠的謝意，與過去表面虛偽的奉承全然大異其趣，因此也就感到十分的愉快。一年之後，王子便向這位哲學家說：「你的話一點都不錯，唯有誠心助人才能贏得一個人真正的尊敬和感激，也唯有如此才能得到真正的滿足和快樂。」

許多經常布施的人，有時雖然並不企求獲得什麼回報，然而卻大都毫不例外的覺得，每次行善之後心情總是顯得比較愉快，這種精神上的輕鬆愉快，事實上便可說是一種極好的回報。一個人如果能夠經常保持這種愉快的心情，身體自然容易變得更健康，病痛與苦惱的機會也就相對的大為減少。反之，一個為非作歹，有愧良心的人，由於經常感到緊張恐懼、焦慮不安，結果自然也就容易導致各種疾病和意外的產生。最近有些科學實驗也證明這種現象的真實性，美國「國民星期雜誌」曾經發表了一篇研究報告，題目是「不快的心情造成了毒素」。內容主要如下：「在華盛頓心理實驗室近來所作的實驗中，顯示了我們人類的惡念，能引起生理上產生化學的變化，而使一種毒素注入血液之中。一個人在心理正常的狀態下如果向一個冰杯內部吐氣，則其所凝集的乃是一種無色透明的物體，然而一旦處在怨恨、暴怒、驚怖和妒忌的心情下，則所凝集的物體便顯出不同的顏色，倘若加以化學的分析，則大都可以證明這些物質含有致命的毒素。由妒忌所生的凝集物，往往可在數分鐘內毒斃一頭豚鼠，如果發自內心深刻的怨恨達一小時之久者，則可毒斃數十人。因此，一個母親在生氣時如給嬰兒餵乳，則嬰兒往往會下痢，這時呼出之氣如讓嬰兒吸入則嬰兒便容易發高燒。此外，科學還指示我們憂慮有害人類的健康，反之，快樂的情感，卻能產生有益人體的化學物質，藉以刺激細胞，生長精力。」此外，美國食物檢驗局的威力博士也曾經表示：「驚嚇和恐怖，能使身上某種液質變成毒素，滲入器官，以致身體組織崩解，而發生疾病。反之，人逢喜事精神爽，凡是愉快的心情，純潔的信念，卻能使這種液質澄清潔淨，使生理產生變化，而得到健康快樂。如果要問為什麼會有如此的作用，則屬於明日的科學，目前還是一個無法了解的神秘現象，但卻是鐵一般的事實」。「參閱人乘佛教出版社：素食與健康。頁卅六至卅七）。由此可見長期行善可以得到健康和快樂，乃是一件無可否認的事實。此外，筆者還進一步發現，一個喜歡行善的人，由於經常心存善念，因此在外貌上也大都顯得慈眉善眼，闓切慈祥，和藹可親，因此不啻是菩薩的化身。與其交談，往往有如春暉普照，感到無比的溫馨，不僅令人喜歡親近，而且也常常令人產生由衷的敬佩。由於他們平常廣結人緣，有口皆碑，因此一旦有事，無疑的大都能夠左右逢源，甚至逢凶化吉，結果也就往往能夠成就更大或更多的事業，所謂「得道多助」，「吉人天相」，事實上也是有相當的根據。本書前面所列的一些實例，便可說是最好的證明。

（9）由於一切作為皆有報應，因此欲得善報必須努力行善，然而「善事」是什麼呢？依一般說法可以包括下列幾方面：1、從事財施，以財物救濟貧民，照顧別人的生活。2、實行法施，從事教化工作，宣揚有益世道人心的道理，捐印善書，勸人為善，渡人迷津，不再痴迷為惡，此種救人心靈的功德可說最大，因此馬丁路德最推崇學校教師，因為這是「最佳、最偉大、及最有用處的職業。」（見林玉體博士著：西洋教育史，文景書局），不過教師如果誤入子弟，其罪過也最大。3、行無畏施，以己力解除眾生之苦難，舖橋造路，醫治病患，救生放生，服務他人，與孤兒同樂。此外，在實行任何一種佈施時，如果能夠基於純粹救助別人的動機，而毫不存有沽名釣譽或其他任何自私的意念，這種完全奉獻利他的行為，才可說是真正的善行。4、百善孝為先，要行善必先行孝，因為對於恩重如山，生我育我的至親，如果都未能給予應有的回報，則縱有其他的什麼善行，事實上也大都無法完全抵償由不孝所產生的罪過。我們知道，不論古今中外，任何一個成就偉大事業的人物，幾乎可說毫無例外的都是事親至孝，反之，一個對雙親忤逆不孝的人而能成就大事者，也可說絕無僅有。由此可見，孝是百善之先，為人之本，也是成功之鑰。此外，在消極方面，還應該遵守五戒：1、不殺害生靈，2、不偷竊他人的財物，3、不可邪淫（指夫婦以外的關係），4、不說謊話去欺騙或傷害他人，5、不要酗酒或賭博。總之，一個人能夠不為非作歹，而且能夠積極作出有益社會人群的事，便是一種善行。行善的結果，不僅社會大眾蒙受其利，個人也必可獲得裨益，如有惡報也可獲得減輕。許多人在行善佈施，捐印善書，服務人群後，往往身體變得更為健康，事事變得更為順利和如意，便是獲得善報的結果。明朝袁了凡的親身經驗便是一個極好的教訓。（他起先由於一個相士的預言十分靈驗，一一兌現，因此十分相信「萬般皆有命，半點不由人」的宿命論，後來一禪師曉以「命由己作，相由心生，禍福吾門，唯人自召」的道理後，發願實行三千功，結果竟使後來的命運產生極大的變化和改善，該相士的預言也就不再準確。詳見了凡四訓一書）。事實上，許多研究面相的人士也大都相信，一個人如果能夠多存善念，多行善事，則此人的眼眶淚堂處往往會出現陰騭紋，可以使人化險為夷，趨吉避凶。此外手掌上的生命線也會產生變化，例如生命線原為斷裂的，結果會生出細線加以連接，或旁邊出現細線為之保護，或出現四方紋，象徵其只是有驚無險，這些都是為善的結果。（見飛雲山人著：「向命運挑戰」一書，頁五一及六二）。因此要想改變或扭轉自己的命運，諸惡莫作，勤種善因，可能就是最有效的一個途徑。同樣的道理，我們也可以由一個人平日的作為是好是壞，是善是惡，來正確的推論此人的未來，甚至其後代是好是壞或成敗優劣，因此佛家曾言：「欲知前世因，令生受者是，欲知來世果，今生作者是。」這句話實在具有相當的道理在。職是之故，輕信「宿命論」，任憑命運的擺佈是十分錯誤的，盲目聽從江湖術士的信口開河或「花錢改運」的伎倆更是一種愚昧的行為，因此邵康節曾言：「有人來問卜，如何是禍福，我虧人是禍，人虧我是福。」「算什麼命，問什麼卜，欺人是禍，饒人是福，天網恢恢，報應甚速。」同樣的道理，一個人如果不積極行善，對社會眾生作有益的貢獻，卻只是一味想使用其他的手段（例如殺害生靈，用大魚大肉來從事祭拜，或燃放大量的鞭炮，或焚燒大量的冥紙等等）來祈求福報，則更是一種不可思議的妄想，試問不種善因（而只想討好公正無私的上蒼或神明）則將來怎能獲得各種善報呢？事實上這類活動不僅浪費財物，而且可能無形中造下殺生的罪孽及其他的業障。此外，有人認為虔誠的，長時間的祈禱或念咒，有時也能產生某種的奇蹟，或實現某一種願望。事實上，這些祈求如東不以實際的行善或功德來配合，或事先許下一個有益社會人群或眾生的願望，承諾要改過行善，則結果也大都未能收到顯著的效果，而且一旦祈求的願望得到實現，事後如不信守諾言，則將來也往往都要遭受種種的惡報。由此可知，歸根究底，還是行善事積善因，才是求得善報的根本有效之道。因此筆者認為，相信合理的因果現象，以培養「人定可以勝天」「行善足以改變命運」「行善愈多福報愈多」的觀念，結果不僅可以建立正確的人生觀，改進許多「積非成是」的習俗，而且足以鼓舞人們產生無窮的希望，也足以激起努力奮發開拓未來的勇氣和信心，這不是迷信，更不是林君所稱的「弱者消極的自我安慰而已。」

美國著名的心理學家威廉•詹姆士（William James）曾經表示：「如果真有一個上帝，而我們不知道或不承認，則將來死後不知道要吃多大的虧。」同樣的，筆者認為：如果有人堅持不承認因果現象的經驗性、合理性、道德性和必要性，那麼不僅自己將來要吃虧，自己的家庭、事業和後代會吃虧，而且我們的社會和秩序也不知道要繼續吃多大的虧。

廿二、後言

末了，筆者想起幾則趣事，有人問大科學家愛因斯坦：什麼是一個人成功的要素？他回答說：「如果A是代表成功，那麼它的公式便是A＝X十Y十Z，其中X代表努力工作，Y代表娛樂，」「那麼Z呢？」「就是緊閉你的嘴巴。」筆者認為Z最好能夠改為「多做善事」，因為多做善事的結果不僅可以獲得真正的快樂，而且更可以幫助一個人獲得成功。

另一則趣事乃是唐朝大詩人白居易，有一次請問鳥巢禪師做人的方法，禪師答稱：「諸惡莫作，眾善奉行。」白居易說：「這兩句話雖三歲小兒也曉得。」因此對此回答深感失望。這時禪師又告誡他：「三歲小兒雖曉得，八十老翁行不得！」白居易聽後深受感動，再也不敢輕視禪師的話。因為知識再好，道理再寶貴，如果只是「坐而言」，便永遠無法發揮它的作用；反之，如果能夠「起而行」，努力加以實踐，則日積月累，將來必有相當的收穫。最後，筆者想引用幾句名言來與讀者共相勉勵。

☉「我深信現今時尚以科學理論來解釋人類生命的所謂公理，則不單只是完全的錯誤，而且這種看法應該受到指謫。」（愛因斯坦）

☉「玉露雖甘，難救無根之草；佛法雖大，難渡無緣之人。」

☉「為行善而行善的人，雖不求取歌頌，也不求取報償，但兩者終將來臨。」（羅威爾）

（附錄一）多行善事多得善果—黃明德

世上不可思議的事很多，只是你沒有察覺，也沒發現而已，我因為讀了雲鶴教授著作的「不可思議的因果現象」一書，而學著佈施行善，竟意外地發覺世間事物確有不可思議的因果關係。因而想藉貴刊的一角，把我親身經驗到的實際情形寫出，也希望讀者共同來行善，所謂「多行善事多得善果」。

我是一個工人，今年初，不知何因時常生病，為此特至台中榮總醫院（勞保）醫治，無意中在候診室書架上，看到封面印刷精美的×××雜誌，吸引了我前去取閱，約半小時的瀏覽翻閱中發現，不但封面彩色且內容豐富精彩，為其他同類善書所不能及。回家後經函該社索閱，至後每期均接到該刊，無形中心靈得到不少寄託。

上月再至台中榮總看病，又看到了一本封面一隻貓放出一隻老鼠「不可思議的因果現象」一書，再次吸引了我去取閱，此書不但提醒了我，更改變了我的人生觀。過去一直不信「因果報應」，最近因一連串的無明怪病困擾著我，使我覺得是否需要行善？一直耿耿於懷。為求消除病痛，抱著半信半疑試試看的心理，特別至台中××堂拜拜，祈求保佑身體健康，並且就近至×××雜誌社，以隱名氏名義捐了五百元助印善書。不知是巧合或是冥冥中神明在助我——給我一個信心？我這無明病痛竟漸漸好了。

最奇怪的是，有一天老板叫我開車到台中郵局寄貨，當時因車子太多，無處可停，又急著要下貨，便隨便把車子停下，當我把貨搬至櫃檯正準備辦手續的時候，忽然好像耳邊有人跟我說話——叫我趕快把車子開走，另找地方停好再返回郵局，沒想到當我辦好手續出來，正有一輛吊車在拖吊停在我剛開走地方的車子，看到此景，讓我感到驚訝萬分，要是剛才沒把車子開走，這下吊車吊的是我老板的車子，當無疑問。這樣一來可非破財不可了。難道說這也是神明在暗中保佑我，避開了此次的受罰？真是不可思議。

十月初因事路過×××雜誌社，再以隱名氏捐助該社善心會壹千元，當時並沒想祈求什麼，只希望閤家平安。但說也奇怪，半年前，內人因為貼補家用，每晚至夜市場做小生意，可能是社會不景氣影響，生意並不很順利，有時甚至無利潤可言。可是這幾天生意竟漸漸較好，內人正為此笑逐顏開，我心裏在想，這可能是行善佈施所得的因果吧！

本文原載「靈仙宗」第十六期

（附錄二）兩件值得深思的奇事—陳侃

看了雲鶴教授所著「不可思議的因果現象」之後，我想我家所遇到的兩件奇事，也應該把它寫出來。因為這樣或許能夠加強人們行善濟世的信念，對社會發生一點點良性的影響。

第一件奇事發生於民國四十一年的三、四月，那時候我在高雄某機關任職。有一天晚上，一位曾任新聞記者的失業朋友，和他的太太到我的宿舍來，言談間說起目前的生活極為窘困，已至無米下鍋的地步。我聽了很難過，說了些安慰的話以後，便把平日節存的五十斤米條送給他們領用。不久，我轉到台南某機關任職。過了兩個月左右，為了某事心情不好，把職務辭掉，到潮州鎮投靠我父親，一面另找新的工作。那時候我在南部熟人很多，原以為找事不難，想不到竟找了很久找不到，也成了個失業者！而我父親的薪俸本來就微薄，祇夠維持他那裏幾口人的生活，這回增加我和妻兒四個人消費後，很快就弄到山窮水盡的境地。有一天早晨，最後一點米也吃完了，沒有錢可再買，一家八口頓然陷入困境！過了中午，全家空著肚子苦思焦慮，還是想不出甚麼辦法。因為可借的人都借過了，沒有臉再借；能當、能賣的衣物也都當了賣了，再也找不出可變賣或典當的東西！大約到了傍晚，正當一家人坐困愁城的時候，某米店的人送來一袋白米。我問是誰送的，他不說，祇說有人買來送給我們。由於來路不明，心裏有點疑懼，又怕米店送錯，吃了賠不起，所以我父親不敢收，我也不敢收。後來他一再表示沒送錯，硬要我們收，祇好收下，解決了燃眉之急。這一來，全家人像枯木逢春，都得救了！可是，這袋米究竟是誰送的呢？高雄那位失業的朋友依舊失業，而且不知道我此刻的地址，當然不是他送的。那麼這「為善不欲人知」的好心人到底是誰呢？到現在我還是不知道。

各位朋友，你想想，這會不會是往日所種的善因得來的善果？如果是，那麼幫助別人不就等於幫助自己嗎？人人幫助別人，豈不是人人都可能得到別人的幫助？

第二件奇事發生於民國四十七年，那年花蓮發生一次大颱風，很多房屋被吹倒。那時候我父親在省立花蓮中學教書，住在一棟日式木造舊宿舍。當颱風來襲那天，我父親、繼母、三個弟弟、兩個妹妹、以及我的大女兒，總共八個人，都躲在屋裏。入夜時，風力大增，不多久，我父親見牆上一塊白灰掉落，知道房子快倒，情勢危急，立即帶著一家大小往外衝，想到外面避難。不料人還沒走出大門，忽然轟的一聲巨響，房子倒了，屋頂塌了下來！照常理說，這一倒，八個人至少要損傷幾個。可是不然，我父親剛好走到一堵短牆邊，一根樑柱由頭頂上掉下來，卻被水泥牆擋住，且折成兩截，他正好在折斷處下面的三角空間，得以安然無恙。我三弟被一陣猛風吹倒，一根木柱壓在他腰背上，待強風稍弱幾個學生趕來救人，把木柱扶起，也平安無事。至於其他六個人，恰好在屋瓦下大小木條交錯的空隙處，全都無所損傷！當房屋倒塌前後這段時間，屋外狂風怒吼，瓦石鐵片紛飛，一家人躲在破屋下，儼如藏身防空洞中，反而更為安全。

朋友們，你想想，這是偶然的巧事，還是一種善果？倘若是善果，那麼善因是甚麼呢？我曾想過，我父親平日教學生「日行一善」，一般小善事必做了不少。我幼承庭訓，自然也見機行善。不過這類事，別人做得比我們多、比我們好，我們財力和能力微薄，貢獻不大，應不至於有那麼大的福報，比較可以一提的，該是幾件救人的事吧？我父親在台北縣文山中學任教時，曾幾次帶著學生在新店碧潭救起幾個翻船溺水的遊客。（民國五十三年，又曾帶領花蓮中學學生，在鯉魚潭營救兩個翻船遊客）；民國卅六年我在鳳山任職時，也曾在柴頭埤救起一個自殺的人。此外，曾協助他人在深潭營救一個溺水的小孩，雖然沒有救活，屍體卻尋找上來。這些事，本來不應該提出來說，為了尋究善因不得不說，請勿見笑。

如果上述風災全家人得保平安，是曾經救過別人所得的善果，那麼家父年愈八十還安健如中年人，也必是「天報以福」吧！

看來這世上真的存在著因果的「自然法」，活在世上的人，都應該好好守「法」，自求多福才對。

本文原載「靈仙宗」第十八期 七四年一月一日出版


慧律法雨

—找回內心的平靜

慧律法師著

《代序》找回內心的寧靜

幸福與安祥

降低欲望和標準

道，就在你心中

去貪則清涼

傲慢招苦

寬恕別人，昇華自我

放下一切，專心念佛

知足則幸福常存

感受錯誤添煩惱

萬法唯心造

覺悟人生

心的真相

觀照當下一念

包容異己

虛偽與真實

不聽是非，不傳是非

勸反省不造惡

「運命」而不被「命運」

往內在尋找自性

不二法門

謙受益，滿招損

律己與寬人

生活禪

老賣念佛制心一處

明辨佛神

嫉妒猜忌蒙蔽心性

認識無常

無明與業力

突破感情的樊籠

慣性與束縛

宰制己念

破我、法二執

談助念（一）錯誤處理

談助念（二）如何助念

談助念（三）金光明沙與陀羅尼被

解脫之鑰

學佛三要件

觀照無常

安住心性

莫拒外境念念清淨

放下執著本性自現

自性念佛般若相應

懺悔轉業報發願生西方

無住心當下即是

修心為上

禪非坐非不坐

圓滿不二

禪之意境—中道理性

正信的佛教

心靈的超越

業力的探討

《代序》找回內心的寧靜

以前我看到別人做錯事，就苦口婆心地想規勸他們，但效果不大，因為能接受的人很少。於是，我一直在思惟為什麼？

後來，直到我看見佛經有一句話，如是說：「悟者，覺悟本性；本性不動，是名自己。」這時，我才恍然明白，我們人活著的意義是什麼！

一般人的生命，根本就不屬於自己、完全隨著環境在團團轉，為了別人的錯誤而自我折磨。

我們不要把錯誤當作是一種罪惡，如果錯誤是一種罪惡，那麼一個成功者，就是一個累積滿身污穢的人。

假如，你有心學佛，首先要學習的，就是找尋自己的生命—那就是「寧靜」。當你找回自己真實的內在，就可以體會到，其實不用依靠外在的刺激，你也可以活得很快樂。

世界上種種的繁榮虛華，並不能使你得到真正的快樂，因為刺激只能片刻，享受無法永恆？運用眼、耳、鼻、舌、身、意所求來的快樂，通通都是暫時性的。好比看一場電影，聽一場演奏，場散、曲終，終有結束的時候。而人們總妄想在片段中抓住永恆，奈何依然做不到。因為世間的真相就是無常，有生必有滅，有合就有離，一切皆如夢、幻、泡、影。

因此，我們應當了解，找回自己內心的寧靜，念念觀照一切皆是無常。這樣，遇到任何逆境，就自然放得下，而能解脫自在，遠離煩惱，這樣才是懂得享受生命的人。

幸福與安祥

安祥，是真正的生命。心裡面沒有祥和之氣的人，永遠得不到幸福。想得到幸福，從內心裡頭要有「安祥」兩個字。要能夠「放得下」，才能保持一顆祥和之心。

有一位女信徒，他的獨生子才十一歲就生病逝世了，她來到我的面前一直哭，哭完之後問我：「師父！我該怎麼辦？」

我就說：「放下！」

她說放不下，這個孩子實在太乖巧了。我仍然那句話：「放下。」

她就反駁：「師父，這樣不是太消極了嗎？」

我就問她：「不然，妳又能怎麼樣？就算再讓妳再哭三個月甚至三年，這個孩子一樣不能復活。你不放下，又能怎麼樣呢？」

你想要得到安祥，就要學習「認命」。

什麼叫「認命」？

就是對已經沒有辦法改變的事實，要勇敢的接受它。我們要了解真理，以達到幸福，就要從本性上去悟。但本性無法用語言形容，語言和文字都只能相似地表達出本性，而無法對本性真實地表達指礎。所似，唯有用智慧去體悟，才能透徹。

一個人，無論他是什麼地位，過那一種階層的生活，只要他的內心非常安祥，就可以過得幸福。而一個擁有很多物質享受，但卻不了解宇宙真理，內心紛亂的人，生活對他而言，反而是一種懲罰；擁有得愈多，他的痛苦也愈多。因此，幸福從何而來？要從內心的「安祥」而來。

降低欲望和標準

人，為什麼會痛苦？為什麼會煩惱？我們認為金錢可以代表地位，但金錢帶給我們的煩惱也很多。我們認為賭博可以帶來快樂，但為了賭博自殺或家庭破碎的事，卻時有所聞。談戀愛卿卿我我，好不浪漫，但是每天打開報紙，情殺的案件一大堆。

佛陀早就洞悉了這些毛病，所以佛陀告訴我們：「人之所以痛苦，在於追求錯誤的東西。」

你想要追求快樂，一定要從內心下手。把慾望和要求別人的標準降低，不要用自己的標準去衡量別人，不能用自己內心的磅秤去秤別人，而是要拿來秤自己，秤看看自己有幾兩重；如果拿去秤別人，我們就會為了別人而煩惱。

快樂，來自內心，莫向外求。如果想追求內心真正的寧靜，一定要把欲望降到最低點。

我曾經和幾位同門的師兄，到一個荒郊野外的地方結茅廬修行。

曾有信徒問我說：「師父啊！你這個樣子修行真可憐，住這麼小的地方，又不能到外面去閒逛。」

我就告訴他：「這個世界並不大，虛空比較大。但虛空再大，也比不上我們的心量來得大。雖然我住的地方這麼小，但只要你的心量大，盡虛空、遍法界，都是我們的家。」

常有出家的師父說：「出家無家處處家，出家無親處處親。」

我們要修持佛法，這顆心如果不能與虛空相應（虛空即無相），就不容易進入佛道，只有與虛空相應，當逆境出現的時候，我們才能以清涼、平淡的心去承受和擔當。

道，就在你心中

有一天，我心裡感到非常煩悶，就去見廣欽老和尚。頂禮過後，廣欽老和尚第一句話就問說：「你現在在做什麼？」

我就回答說：「現在在研究戒律和替佛祖做一點事，講經說法。」

老和尚說：「佛還要你幫他做事嗎？你現在是為你自己做，不是替佛祖做的！」

我當下頓悟。

六祖壇經上記載，有弟子問慧能大師說：「師父，什麼是道？」

六祖答：「道在汝心。」

道，就在你心中。你還在找什麼道？根本就是騎牛找牛，道在心。「心能做主就是道，心不能做主就叫外道。」

什麼叫做「外道」呢？

心外求法，就是外道。

他們不能體認出自性是什麼東西。別人如果向他們說兩三句好話，他整個人就像地球失去地心引力一樣，輕飄飄的，別人如果辱罵或批評他幾句，他就因受不了而感到痛苦。

一個明心見性的人，無論他遇到什麼逆境，都能歡喜承受。例如：有一個小孩端了一碗湯，一不小心跌倒把碗打破了，他的父母就一直打他。但碗已經破了，就算你再怎麼用力打這個小孩，「碗」—還是不能自動黏合的。所以，對於事實，我們就要有勇氣來承受它。

佛門強調自性的昇華，一切修行一定要從本性上去下功夫，這樣，碰到任何順逆自然能隨遇而安，也就能悟到自己了。

我們學佛如果不能運用在生活當中，那學佛就沒有什麼意義了。道，就在你心中，就在日常運用中。仁者，請善自體會吧！

去貪則清涼

學佛，就是要超越自己。但要從何下手呢？第一，要從去「貪」下手。

「貪」也可以解釋為「執著」，我們執著就會有痛苦。仔細想一想，我們那一種痛苦不是由貪延伸而來的呢？

貪錢、貪色、貪吃…等等，一切都由貪而來。

我在讀大學時，有一次參加令營，曾向一位修禪的法師請益。

這位法師就問我們：「你們這些大學生是不是來求法的？」

我們回答：「是。」

這位法師接著說：「我送你們一句話，拿去貼在牆壁上每天看，一定會很受用的。」

於是法師揮毫為了五個大字：「去貪則清涼」。這句話讓我受用至今，除去心中的貪念，就可以丟掉「我執」；沒有了「我執」，一切的痛苦也就不存在了。

有一位信徒告訴我：「師父！我發現自已現在不貪執」；沒有了「我執」，一切的痛苦也就不存在了。

我就說：「那是因為金錢的數目並不大。如果你能把十萬塊的現金，放在很多人進出的客廳裡，而你坐在這裡聽我演講兩個多小時，心裡完全不掛念那十萬塊，那我就真的佩服你了。」

要知道，人的習氣中，「貪」是最難去除的。所以，各位不妨也把這五個字「去貪則清涼」，寫在牆壁上。每天看、每天看，慢慢淡薄自己的貪念。久而久之，就比較不容易痛苦了。

傲慢招苦

記得我還在讀大學的時候，有一次和同學組團去參訪廣欽老和尚。在進去之前，有一位同學一心想要和廣欽老和尚「辯」。一進門，尚末開口，廣欽老和尚就對他說：「你不要說，先聽我說，你想說什麼我都知道，辯論不好！」

這位同學一聽，嚇得不敢出聲，他心想：「我在想什麼，廣欽老和尚怎麼會知道呢？」

老和尚接著說：「辯論是不能解決事情的，要實實在在的修行。」

這位同學馬上跪下去，向老和尚頂禮，請求老和尚開示。

老和尚說：「你的我慢、自大、貢高，是你所有煩惱的開始。」

這位同學就問老和尚：「要怎樣才能得到快樂呢？」

老和尚慈悲地說：「這個很簡單。你要發願，把自己當做世界上最沒有用的人，就像地下的泥土土，任偌人在它身上大、小便、吐痰，它都沒關係，因為它是在最底層長處，都沒有優點。別人毀謗找，就當作消業障，只要這麼想，就沒有什麼煩惱了。」

我們今天之所以會感到痛苦，就是優越感太過於強烈，我們都覺得自己很有才幹，別人勸諫的話，一句也聽不進去。

我剛出家的時候，由於深度近視加上散光，所以，如果有人在比較遠一點的地方向我打招呼，因視力不佳沒有看到，就走過去了，往往因此招致不少言語上的毀謗。這個時候，我就告誡自己，要像廣欽老和尚說，要做一個最沒有用的人；念頭這麼一轉，整個心舒暢無比，就不再罣礙了。

寬恕別人，昇華自我

犯錯是平凡的，寬恕是一種超凡。

寬恕，是人類的一種美德。寬恕的本身，除了減輕對方的痛苦之外，事實上，是在昇華自己。因為，當我們寬恕別人的時候，我們反而能得真正的快樂。假如我們看別人不順眼，對別人的行為不滿意；痛苦的不是別人，而是自己。

一般人說：「我恨你」。但是你恨對方，對方也許並不知情。因為不知情，他也不會少一塊肉，或有任何損失，反倒是自己的內心，因為有「恨」而一刻也不得平靜，痛苦不已。因此，我們要了解，「恨」是世界上最愚痴的行為。

唯有懂得寬恕別人，才能得到真正的快樂。佛陀告訴我們：「如果一個人的快樂，是希望從別人身上去獲得，那會比一個乞丐沿門托缽還更痛苦。」

快樂不是別人可以給我們的，而是要由我們自己來解脫，自己來超越。想要得到快樂，就不要太「過敏」；太過敏的人，對周遭的一切都太在意了，那就像自己拿了好多條繩子綁住自己一樣，真是自找麻煩。

佛陀告誡弟子們：「比丘常帶三分呆。」就是訓誡弟子們要大智若愚。假如，自己覺得修養沒那麼好，沒辦法輕易寬恕別人，有一個辦法，就是看到不喜歡的人就遠離，不要跟他親近。「遠離惡緣」就是這個意思，如果自己無法自主時，就要先斷惡緣。

因此，快樂要先學習從寬恕別人而來，寬恕是昇華自己的本源，兩者相輔相成，若能如實地運用在生活當中，那麼，便能與佛法相應而不悖離了。

放下一切，專心念佛

想修持的人，就要先學習「放下」。

有信徒問我：「師父，要如何修持呢？」

我就回答說：「放下！放下！先放下。將心事統統放下，錢財統統放下，一切都放下，這樣念佛才會踏實；如果著於我相在念佛，那都是虛假的。」

有時信徒反問我：「在家要為生活奔波，怎麼可能像師父一樣什麼都放下呢？」

我就解釋給他聽：「放下，並不是出家人的專利，一切境界都可以當作修行。我們應當將一切境界，做為磨鍊心性的材料，不應隨著境界漂流、沉沒，也就是要把一切的環境都當作道場；要知道道場不祇是在寺廟，我們的心也是一個大道場」。

我們的眼睛，常看到的都是別人缺點，要知道，一個人常常看到別人缺點，他是活在他人行為污點當中，因為，他沒有時間檢討自己。有些信徒到寺廟拜佛、念佛的時候，不好好的拜他的佛，念他的佛，卻一直在議論那一個師父行為不好，那一個居士家的媳婦如何不孝……，像這種行為，那裡是在拜佛，根本就是在拜「是非」。一個真心想修持的人，就要放下一切，不要懷念過去美好的回憶，因為過去已不可追；也不要盼望未來，因為未來尚不可知。人的心境，每一秒鐘都在改變，你所能把握的就是「現在」。照顧當下，放下一切，專心念佛，才是最重要的。

知足則幸福常存

每一個人都在追求幸福！但什麼是真正的幸福呢？我覺得唯有「內心安適，俯仰無愧」的人才有真正的幸福。因為心如不安，幸福要從何建立呢？

那麼要如何，心才會安呢？

古人說：「無所為而為，善而不居，能得心安。」這是教導我們行善時，不要想「我有在作善事」喔！我有在幫助人喔！真正的「純善」，是犧牲而不是獲得，是奉獻而不是佔有。

由犧牲奉獻當中你才會懂得，幫助別人是真正的幸福之道。只有透過與別人的分享，你的成就才有意義，你的自私才得以融解，你才會知足、感恩，心也才會安啊！

心安的人，自然能控制自己的欲望，「欲望」可以是推動你向上的一股力量，也可以是主宰你墮落的源頭。

人生的浮浮沉沉，欲望乃是最大的濫觴，因此，自我控制的層次，亦可視為個人修持成就之指標。不能控制六根欲望的人，當然就得不到安祥。

嘴巴喜歡說是非的人，朋友遠離，沒人尊重，欲望太高，喜歡涉足不正當場所的人，內心無法清淨，怎能安祥？耳朵整天只聽是非，不懂得聽聞佛法，那麼幸福又從何而來？心猿意馬的人，專心都談不上了，那談得上有什麼修行的成就？

所以，一定要「宰制官能，懲治我慾」。

人，就是欲望太多，才會生生世世在六道中輪迴。我們如果能在每一個剎那，自我觀照，自我控制，長養智慧與安祥。沒有憂慮、沒有恐懼、沒有攀緣，離開一切執著，則能擁有統一和諧的心靈，幸福也就掌控在你的手中。

感受錯誤添煩惱

信徒問：「師父！什麼是開悟？」

開悟，就是找到真正的生命。

透視人生悟得真理，而能不迷惑，這就是個開悟的人。

開悟的人有什麼好呢？一個開悟的人，任何事情他都放得下，再大的災難他不會動搖他的心，在滾滾紅塵中打轉，而依然能隨緣而不變。每個人都在追求幸福，但多少人真正了解幸福？內心能悟就是本性，本性原就已具足安祥之道。安祥就是真正的幸福，要了解幸福，內心就一定要有智慧，智慧是本性外在的顯現，修禪的人，修到最後就是開悟，開悟自己清淨的本性。開悟的人就能得到永遠的幸福、快樂。

那麼，一般人為什麼會得不到幸福呢？

原因出在他的感受是錯誤的、不正確的。所以，他的心很亂很苦，舉例來說：當我們很誠懇地讚美一個人很能幹，如果這個人內心感受錯誤，他就會回答說：「你不要再諷刺我了，我早就知道你不安好心。」

像這種事事懷疑，處處防備，過度保護自己的人，扭曲了別人的用意，幸福離他還很遙遠。

再比方說：我們看到家境貧困的朋友，很誠心地告訴他，有困難時可以來找我們。感受錯誤的人，就會曲解我們的心意，生氣的回答：「你不用同情我、可憐我，我要活得有骨氣，我不需要你的幫助。」

在這些人的心目中，世界上沒有好人，他們對外境不能正確的接受，時常感受錯誤，折磨了自己也痛苦了別人。

因此，我們對一切的逆境感受，要學習以歡喜心來接受，不要因過度敏感，而產生錯誤感受，因而憑添了自己的煩惱。

萬法唯心造

有一位在家居士去拜訪廣欽老和尚。老和尚問他說：「你有沒有在修行啊？」

居士回答：「有啊！我每天早上拜佛一個鐘頭，晚上也拜一個鐘頭，每天要拜佛好幾百拜，念佛好幾百聲。」

廣欽老和尚為了破他的執著，就告訴他：「你在跟佛祖算賬啊！」

修行用功不只是一種形式，而是要以放下、不執著的角度來實行。

就像我自必須瞭解，吃素不代表修行，而只是修行的助緣而已。如果吃素是修行，牛也吃草，甚至牠吃得遠比人類更清淨，那麼，牠也在修行嗎？

修行，是在修我們的心。但錯誤的方法，不當的精進，就不是在用功了，反而成了一種執著。我們任何一個人，要往生西方極樂淨土，也是這個心，要造業下地獄也是這個心，苦、樂、善、惡、主觀、客觀、煩惱、菩提、有為、無為皆是這個心。如果我們慈悲喜捨，就是佛菩薩；相反的，造業、執著，就成了畜牲種、地獄客。所以，學佛要進步，就必須從心地上下功夫。

心，也可以是個模糊、不確定的名詞。加一個善就是善心；加一個惡就是惡心：加上菩提就是菩提心；加上煩惱，又成了煩惱心。另外，在楞嚴經中，心所指的是如來藏；在唯識裡是八識；在我們世間是指靈魂；以心理學的看法即成潛意識。

心，加上不同的名詞，就成不同的心。

我們也常聽到人們如此說：「善、惡在一念間。」依佛法的究竟義來說，一切萬法唯心所造。因此，修行不在外表與事相上而已；一定要開發自己本性內在的般若智慧，遠離分別執著，也才談得上「修行」。

覺悟人生

覺悟，是對不悟者來說。

眾生不覺悟，尚然痛苦；覺悟後，就會得到解脫。

世界上每一個人都想過快樂的日子，但是有很多人無法體什麼是真的快樂、真正的解脫。

有些人的快樂就是：念小學時希望念國中；念國中時希望念高中、大學；或是希望追求男女朋友，兩人能夠結婚，永遠在一起。結婚以後憂希望創業，生兒育女，培育下一代，然後慢慢地步入壯年、老年，最後安享天年。

這世間，大多數的人都是迷迷糊糊來，又迷迷迷糊糊走，生命在無知之中開始與結束。我們無法抗拒，每天在惆悵、迷憫、煩惱、愛恨、嫉妒……等無數重覆交織的心態下過日子，終究還是得交出生命，這就是佛教所說的「業力」。

誰都想長生不老，但是沒有幾個人能夠窮究生命的本態。所以，我們對於千變萬化的環境及內心的迷惑，仍然無法解決。

學佛的目的就是要覺悟，至少可使人生過得快樂一點。

覺悟，必須從心下手，修心才能悟；因為「悟」是一個心部，再加上一個吾字，這代表是用我們的心去悟，而非用身體去悟。

許多不瞭解的人，聽到佛法很好，可以使我們死後住生西方極樂世界，所以就每天拜佛，持八關齋戒，然後到處向人炫耀一天拜了多少佛，但是脾氣卻依然很壞，貪心還是很重，侍人處事依然故我。像這樣，就是因為不瞭解修行必須要有覺悟的緣故，那又怎能快樂得起來呢！

心的真相

修行，並不只是讓環境更加舒適而已，一般人常會要求生活周遭的條件：房子寬敞、廁所乾淨、燈光明亮……。但卻往往不知道要裝飾自己的內在，點亮內心的智慧。

有一次孟子就譏笑眾生：如果家裡的羊走失了，人們會去找回來；但良心掉了，卻不知道有沒有人要去找。

一個人若沒有在修行，又不認識這個心，他的心就會走樣變形；就像一面乾淨的鏡子染上塵埃，又像太陽被烏雲遮蔽，無法看到事務真實的面貌。

人生、宇宙是我們當下所面臨的現實問題，但是很多人都茫然不解，所以，必須透過修行、修心來體證真理。

我們要修那一個心呢？一般人可能會覺得這個心無法控制，有打坐經驗的人，更可以體會倒這個心妄想紛飛，雜亂無章。佛經中提到心有八萬四千個，總結起來有善、惡、無記三種。

經中常捉到「心是惡源，形為罪藪」，這是從執著、分別、無明的角度而言；所以心是罪惡的來源。沒有修行的凡夫，心是惡的；看到名、利、財、色就不斷追求，這是沒有經過訓練的緣故。但是另一方面，祖師大德也有「是心是佛」、「是心作佛」的說法，意思是成佛的也是這個心。我們的心，亦即我們的本性，本來就是光明、圓滿、具足大智慧的，所以佛教認為心、佛、眾生三無差別，人人皆可成佛。

所以，心又可分為佛心、罪惡的心兩種，簡言之就是善與惡、真與妄。我們的本性是真實的、永恆的，是慈悲喜捨的；而凡夫的心卻永遠在變化，虛妄不實在的，因此，我們要從不斷地觀照中來修正我們的心，回復到我們生命本來的面目。

觀照當下一念

人主要是受思想的支配和智識的指揮，所以會對事相上的認知做抉擇。也就是說，我們人是生活在慣性意識裡面。

所謂慣性意識，就是習慣於自己的主觀看法，主觀性再加上自己生長背景的價值觀念，對周遭事物就會產生批判，這就是我們的思想。

我們從出生以來，行為就一直受到意識控制。

小孩子在兩、三歲時，就有自己的看法。慢慢地，十歲、二十歲、三十歲，一直到死都會有個人的看法。

思想是瞬息萬變，每天都在增加、減少，改進或懊惱，因此，強烈的對抗、對立，就轉變成一種連續性的錯覺，時間一久，這種錯覺產生強而有力的批判，於是，就扭曲了事實的真相。為了不使自己受傷，於是，儘量說別人壞話、醜化別人。住住將一件事情的真相加以覆藏、偏差。說人家的缺點，就會忘記人家的優點；看到的也都是不好的一面。所以，我們的日子不好過，這都是因為不瞭解自己慣性意識的緣故。

所以，佛教講修行，最重要的就是要隨時觀照內心，讓自己每天都能進步，但這是指根器較差的人。如果是上根利智的人，聽到一切法本無自性，色即是空，空即不生不滅，當下就開悟了。

只要對境不執著，妙有自然現前，因此，自性的功夫，就體現在當下這一念。

包容異己

「人，生而不平等」。

在歷史上，有很多人窮究一生的研究，然後，想要為這個問題，提出一個圓滿的答案。但唯有佛陀「人人都能成佛」的理論，才真正為眾生提出了究竟解決之道。

人的差異性，有來自先天的業力，及後天的努力與學習。一般人基於此差別的大小，再加上自己自私的角度給予批判，就益發的更不平衡了。其實，以佛法的觀點，這種種的不同、相異、對立，卻極為公平。因為，眾生一切的身、心、環境，皆取決於自己的業力。我們要突破意識的觀念，就要放下錯誤的標準，因為，每個人都會為自己訂出一個範圍，跟自己看法不同的就是敵人，而加以排斥。這都是由意識造成我們內心的一種主觀，如果不能突破，就會一直生活在意識的阻礙裡而痛苦不堪。

而當了解了這個道理，你就再也不會怨天尤人、自暴自棄或憤世嫉俗了。那麼，爭執中，如一方能夠將衝動忍耐一下，那麼必能有一番新的境界，明天也會比較好。

就像夫妻吵架時，有一方能心平氣和地跟對方說：「我尊重你！而且我並不想改變你。」這樣，想吵也吵不起來了。

哲學家也告訴我們：「不要讓你今天的無知，增加你明天的後悔。」

遇到什麼事，先訓練自己不要馬上生氣，後悔自然減少。包容別人可以涵養自己，改善人際關係，產生良好的互動，這是減少紛爭鬥亂的不二法門。

虛偽與真實

大多數的人，總是喜歡誇大自己自吹自擂，但卻又常常要求別人自己地做不到的事情。

例如有些父母，整天忙於公事、交際、應酬，在家的時間少之又少，沒有時間照顧家庭與子女，只會一昧的頭兒女們認真讀書，不准出門……等等。

再有一些修行人，非常喜歡說他自己有神通，有多了不起，但他也許只是看了少許經典，便將諸佛菩薩、祖師大德所說的話，認為是自己的見解。遇到別人問他時，就說是自己悟出的道理，其實，對不生不滅涅槃的思想、境界並非真正瞭解，到一天西洋鏡被拆穿了，又要如何自圓其說呢？

人，大都是虛偽、好面子的。不是自己的創見也會說是自己發現的真理；沒有達到的某種境界，也可能會說自己已經到達。

所以，佛教的戒律中有一條「不妄語」戒，就是說如果隨便說自己證得果位，即犯「大妄語」戒。再又為希求他人的供養而說，如此，則再罪加一等。

現在有很多人，假藉神通的名義，標榜能替眾生消災解厄，其實眾生的共業，怎麼可能光憑一個人的力量就能轉變的呢？

釋迦牟尼佛的弟子目犍連尊者，是神通第一的大阿羅漢。

當時，他因知道佛陀的祖國迦毗羅衛，將遭到琉璃王的侵略，於是就利用神通力將城中五百族人放入缽中騰向虛空。目犍連心想，這些人應該安全了，可是打開缽一看，卻全部化成膿血。由這個故事我們可以得知，即使是神通地無法改變眾生的業報。

神通敵不過業力，就像虛偽戰勝不了真實。

做人要真實，不要虛偽。一個虛假的人，僅管外表光鮮亮麗，但內、外不相符合，煩惱一旦升起，又不知如何解決！我常講一個人要當聖人並不容易，作凡夫是比較簡單，老老實實的做人，老老實實的面對一切，自然心無恐懼，能夠坦然的迎向生命中的橫逆與波折，才是一位真正的勇者。

不聽是非，不傳是非

修行，一定要避免造口業。

生活中說話的機會很多，但是，要說得有意義則不簡單。例如：解決他人煩惱，彼此溝通瞭解，引導他人學佛……等等，如果只是在製造是非，則自己與他人，常常都會兩敗俱傷。

常常聽到別人說「××人很壞、很差勁！」等的評論。如果，我們沒有與當事人相處過，也並不瞭解他的做人，如此，聽一聽也就算了，千萬不要再二度宣傳，因為，人往往透過主觀來評斷人、事、物，難免與事實是有所差距的。

而一般學佛的人，常會犯的一種毛病，那就是到一個道場參訪，如果看到不好的現象，常喜歡妄加批評，而忘了自己是為了修行以及聽聞佛法，才來親近道場。

所以，高雄文殊講堂的四大根本戒規就是：不說是非、不聽是非、不傳是非、不打妄語。全部跟我們的這張嘴有關。

說話是一種義務，也是一種責任；如果我們將說話視為一種「享受」，不想負責任，最後很可能因為話太多而傷害了自己。

有時候會聽到一些人告訴我：「××人不好！」

我只是隨便聽聽，如果真的聽進去了，又依據他的話加以二次誹謗，那不就太沒有自己的主見了嗎？

所以，我常勸這些講別人的人：「修行人不該談論他人是非。」但是，一般說人是非的人，都會不自覺地辯解道：「他真的就是這樣！不是我在說他的是非。」

「薄薄兩片皮，說好說壞都是你。」

談論是非，只會蒙蔽自己的心性，障礙解脫之道，談是非時，內心呈現的是紛擾的情況、不安的狀態。而且，「說人者人恆說之」，若不謹言慎行，可以預見的，這個人將永難掙脫是非的困擾了。

勸反省不造惡

眾生如果不修正自己的習氣，隨著自己的習性去造業，那就是放縱擴大自己的錯誤；如因著而不改變自己的惡習，就會永遠受到習慣的支配，不斷地在六道中輪迴。

平日除了隨時修正自己外，必須避免自已「造業」。業，是思想的累積與行為的總和。有淨業、善業、惡業、無記業之分。但我們通常所說「造業」是指造惡業；如果是善業，就會用行善、布施、持戒、忍辱等名詞直接說明。

人，如果時常造業，久而久之就會產生一種力量障礙著我們，這就是所謂的「業力」。例如一個有菸癮的人，他第一次抽菸的時候，不覺得什麼，但是今天抽幾支，明天抽幾支，時間一久，不抽菸就會覺得很痛苦；喝酒、賭博也是如此，習慣養成後要戒掉是很困難的。

我認識一個人，他有一次去參加懺雲法師所主持的齋戒學會，七天皆吃素且過午不食。他戒期結束後下山回家，看到魚、肉就拼命地夾著吃。他母親告訴他吃慢一點，他就回答：「七天都沒屹肉，要趕緊補一補，均衡一下。」母親說：「哪不是枉費了七天的齋戒嗎？」他說：「這是業力所牽，沒辦法的事！」，真是令人啼笑皆非。

業力，無時無刻牽引著我們的行為、思想，不是一時就能轉變的。所以，一方面要觀照自己的心，令不造惡，另一方面，要時時反省，反省以前所做的錯誤、所犯的毛病，現在足否改正？如還有缺點，就要下定決心修正，不要再為業所轉。

反省，就像一面鏡子。不僅可以知道自己的缺點，也比較會接受人家的好意和勸告；而一個懂得反省的人，也才能真正認識自己生命的本質。

「運命」而不被「命運」

當前命相、風水、地理之學大行其道，相信的人為數不少；遇到事情總要花錢去求卜問卦一番。

那麼，算命為什麼會準確呢？主要是因為人們大都隨「業力」而轉，並無法主宰自己。

一般人一出生，總是很難擺脫固定的生活模式，甚至過著不想過的生活，這就是所謂的「命運」。

命運在康熙字典的解釋是：命也，不可改；運也，可以轉。以佛法而言，沒有修行的人，很容易隨既有的業力運轉而走完一生，這就是被「命」所「運」；但是，以大修行者來說剛好顛倒，他能夠主宰及運用自己有限的生命，這就叫做「運命」。

我們為什麼要修行？莫不是為了了解真理，掌握自己的生命。例如：一個前世殺人放火的人，造的惡業不計其數，今生卻很幸運地轉世為人，並有機會聽聞佛法；但是他念佛、拜佛以後，反而常發生意外。然後，又是兒女不孝，又是家庭不和……等等。他內心因此非常痛苦，卻又找不到答案，最後，還是決定放棄佛法。

像這樣，就是因為不瞭解三世因果的關係。如果知道是過去所造的惡業太重，如今業因成熟，並非短時間的念佛或者拜佛，就能夠轉化自己與家人的業障，必須要更加的勇猛精進修行，並持之以恆，才能從生命的束縛之中解脫出來。

因果是通於過去、現在與未來的，算命能夠準確，是過去所造的業有跡可尋，今世才受到牽引。但對修行人來說，命是算不太準的。以前我未出家前，算命的說我將來是個大企業家，太太很漂亮也很有能力，夫妻還會吵架，現在，我出家了，證明命運是可以改變的。

所以，人是可以轉變命運的，大部分的人總是庸庸碌碌，甘願隨世浮沈，無法改變他的人生，到頭來，兩腿一伸又再一次隨業而轉，繼續輪迴之旅。這是多麼悲哀的「命運」啊！

「修行」一定要認清輪迴的本質，「菩薩畏因，眾生畏果」。從原因下手，才是斧底抽薪的解決之法，並不是取決於你相信命運與否。那麼要被「命」所「運」或隨因緣而「運」你的「命」，就端看你自己的抉擇了！

往內在尋找自性

開悟不是從外在找尋，而是不斷觀照內心才有可能獲得的結果。

一天，一位基督徒來見我，他因為看到釋迦牟尼佛成道時所說：「天上天下唯我獨尊。」於是質問我：「佛陀所說的話，怎麼如此狂妄！」

我告訴牠是誤會了其中的意思：

「釋迦牟尼佛所說的「我」不是色身，而是指真我、是指本性，天上天下只有本性是最尊最貴的。」

所以，我們讚誦經文，要了解佛經所指的涵義，例如心經說：「無眼耳鼻舌身意，無色身香味觸法。」意思是說不要受六根的束縛、不要受六塵的誘惑，對於外境不拒、不留，心不為所動，這樣就能夠「唯我獨尊」。也就是說，如果我們擁有無量的智慧，心就可以獨自存在。「獨自」是件不容易的事，例如開車，一旦遇上塞車，許多人都會情緒煩躁、拼命抱怨，很難置身事外。所以，人大都在不自覺中受到外境的影響，無法將自己的心獨立。

有一次，我去台東演講，途中路面非常顛簸，在車上弟子就說：

「師父，很抱歉啊！」

我告訴他：

「這條路不錯啊！像騎馬一樣，平常要找這種路還不容易呢！」

我們碰到境界，只要觀想成好的一面就不會起煩惱。

煩惱、不煩惱都是心的問題，開悟的人為什麼煩惱較少？因為悟到了大家都有本性，更加地認識自己，所以對事對物較不執著，煩惱相對也就減少。

不二法門

學佛要自在有幾個原則：

一、「自他不二」：我與他都是同一本性而無所分別，例如：有人當面侮辱、傷害我們，如果只是個人而不是整個團體的問題，我們就應該容忍。因為以他人的立場之所以大發脾氣，必定有其原因。佛陀說：「能夠容納異己的存在，才能成就自己的偉大。」「異己」，就是與自己看法、意見不同的人，我們要容忍他、尊重他，這樣一方面可以去除我們的慢心，一方面可以減少與其衝突的煩惱。

二、「色空不二」：色法與空性是一體的。既然知道世間一切法皆是無常，就沒什麼好執著的。就像一只茶杯，將它分析，只是質子、中子、電子等化學元素，茶杯已經不存在了唯剩假名。但是，一般人因為不了解空性，所以對於世間的一切汲汲追求，追求不到就感到非常痛苦。如果知道世間的人事物都是假相，不可能永恆不變，遇到境界時，就比較能夠釋懷。

三、「生佛不二」：眾生與佛是平等無二的。如果了解自己努力修行，將來也可以成佛；體認到這一點，你就不會感到自卑。有一位老太婆時常誦念「南無阿彌陀佛」，一次我就問他：「老婆婆，您念佛是為了什麼？」

她回答：「我要去阿彌陀佛那個世界，幫阿彌陀佛掃地、煮茶、煎藥。」

西方極樂世界那裡需要我們掃地、煮茶、煎藥呢？其實學佛很重要的是要有信心，要相信自己有一天也能成佛。

四、「物我平等」：就是中國儒家思想「民胞物與」的精神，我與天地萬物皆同一體、同一本性，所以要愛護一切眾生，發揮「物我一如」的慈悲精神，愛護一切。

只要我們消除心中一切的對立觀念，就能契合進入不二法門，達到心裡最高超的平衡。

謙受益，滿招損

我們要隨時觀照自己，檢視是否有貢高、我慢的習氣，如果有，就一定要修正。

想改掉驕傲的毛病，首先要懂得謙虛的哲學，因為謙虛是保護自己的方法。例如：有人稱讚我們：

「××事都是因為你的關係才能成功。」

我們應將功勞與大家分享，並應該謙虛的回答說：

「這是靠大家通力合作才能成功的。」

就像我有時到各地去演講，弟子會告訴我：

「很感謝師父慈悲蒞臨，為大家說法。」

我回答：

「如果沒有主辦單位辛苦的籌劃，又沒有專程來聽演講的人，我要說法給誰聽呢？所以該感謝的是大家。」

謙虛的人，對待別人的態度都是「你大我小」、「你對我錯」、「你好找壞」，如果以這種觀念處世的話，就不容易被人傷害。

曾經有一位老和尚，受到了他人的毀謗，但態度仍然非常從容，內心絲毫不為所動；一天，他拿著鋤頭在庭院裡鋤草，突然有一個人莽撞地跑來謾罵他、詛咒他：

「你這騙財騙色的老和尚！」

老和尚聽了沒有生氣也沒有解釋，只回答說：

「你自己沒有就好了。」

修行者心中光明磊落，不被環境所轉，抱持著「如果我騙財騙色，我下地獄；但是別人沒有這樣就好了！」的態度來面對毀謗。不像一般人若聽到他人的毀謗，會氣得暴跳如雷，覺得受了傷害，大修行者卻可以灑脫自在地一笑置之。

「謙受益，滿招損。」謙虛的人的路愈定是愈寬廣，也會受到他人的尊重；而驕傲的人，則不易為別人所接納，並且容易為自己樹立敵人。

律己與寬人

修行人要讓眾生有解釋的機會懺悔的餘地，不要咄咄逼人。

就像如果一位出家人犯了戒律，或在家居士過去曾造了很多殺業，甚至毀謗三寶，學佛的人都應以慈悲關懷的心來原諒及開導他。

所有罪業中最嚴重的莫過於「毀謗三寶」，一般人不學佛、不相信佛法，因為因緣未至，當然無可厚非，但也請千萬不要破壞佛經、毀壞佛像。

有一次我到左營幫人助念，結果一接近死者，全身就起疙瘩；因為他的死相很難看。當我為他加持時，心裡面總是不太對勁，想其中必有緣故。一問才知道，原來他太太以前學佛，常到護國寺聽經，先生因不贊成她學佛，就將家中的經書燒毀，海青剪破。

我們無法與佛法結緣，不相信佛法，這倒還無所謂，但千千萬萬別燒佛像、毀經書啊！

世俗也常說：「做人不要做得太絕，要留後路給別人」。

人大都是嚴以律他、寬以待已；即使本身犯錯，也會想盡各種方法來寬恕自己的罪過，這恰與弘一大師「嚴以律己，寬以待人」的修持完全違背。

此外，切記勿在眾人面前公開談論他人的隱私，因為人人皆有自尊心，揭人之短、傳人是非，是很沒有道德的。

事實上，不造口業，自己才是最大的受惠者。

佛陀說：「要原諒別人的過失，因為我們是由業力而來的眾生。」嚴以律己，精進辦道，不談論他人的是、非、對、錯，這才是真正的修行之道。

生活禪

學佛要能有正確的修行觀，才能開啟內在本有的智慧。

有的佛教徒在尚未學佛以前還算是很快樂的，但是學佛以後，他自己覺得痛苦，旁人也跟著難過。

曾有一位女信徒的先生跑來找找，向我「討回」他的老婆。他抱怨：「從他太太學佛以後，每天都要花很長的時間來做修行的功課，家事不做，小孩子上、下課也不接送；而我下班回到家裡，肚子餓得不得了想吃飯，她卻叫我帶著小孩去館子吃。」如此，平日和諧的生活不再，增加的是每日固定的爭吵。

在家居士有心學佛是一件好事，但必須認清楚自己與出家的法師在修行上是有分別的；不論修行的基本態度或修行的方法都應該不相同。

出家人以修行為他一生的職志，每日必須花很多時間在念佛、拜佛或打坐等等，與修行相關的功課上。而在家居士就無法做到如此，因為如果你每天花十多個小時來做功課，結果住住是造成夫妻感情破裂、親子疏離，友情消失。因為你為了「修行」而忘了自己的本份，自然而然，學佛就變成了一種痛苦與負擔。

事實上，修行一定要落實在生活當中，絕不是有了師父不要老公，有了佛法就不用吃飯。

學佛了，更應先盡到自己為人婦、為人母的本份，將家庭料理照顧好之後，這樣，你用多餘的時間來念佛拜佛、親近三寶，不僅家庭和諧美滿，而自己也更能以觀照的工夫來突破貪欲與執著，巧妙地思惟如何運用佛法待人處事，如此，智慧才能獲得提昇與開發。

六祖慧能大師曾說過：「佛法在世間，不離世間覺；離世覓菩提，恰如求兔角。」

學佛之人若無法將佛法落實在平常的生活上，不能從身、口、意三業之中徹底的反省與改變自己，以得到革新與超越，那麼，你對佛法的追求將也會是虛妄一場。

老實念佛制心一處

老實念佛是相當重要的。

如果有人問我：「法師，我今年七十幾歲了，隨時可能會死，已經來不及參禪悟道，也沒有太多時間去參訪善知識，你可否告訴我有那一種最快、最直接的修行方法？」

我會告訴他：

其實，不只是瀕臨死亡的人可以念佛，任何人都可以修持此法門，念佛法門是老少咸宜的。只要專心持誦六字洪名—「南無阿彌陀佛」。

念佛，要念得清清楚楚、明明白白 不要為了趕速度、拼數目，佛號連成一起，字音無法分辨的一直念，這樣無法攝心，當然對修行毫無助益了，所以念佛要不急不徐、了了分明的念，才會有成就。

修行辦道無奇特之處，唯有細水長流，不夾雜、不間斷，驀直修去。如果以淨土法門為主，印光大師告訴我們每日的功課如下：早上誦普門品、持大悲咒二十一遍，晚上誦佛說阿彌陀經、南無阿彌陀佛六字佛號、觀世音菩薩聖號百千聲。

修行要專精、一門深入，不要今天修這個法門，明天又修別種法門，到最後那一種也學不好。有一位老居士，沒有學佛，也一直沒有因緣聽聞佛法，他可能只是聽說念佛的好處，於是他就自己這樣持誦：「南無阿彌陀佛觀世音菩薩」、「南無阿彌陀佛觀世音菩薩」。一天，到他臨命終時躺在床上，一時竟不知道是要念「阿彌陀佛」或是「觀世音菩薩」。

雖然憑著誠心與願力也是能往生西方淨土，但力量總不及專心持誦一佛聖號來得大。

所以平時學習訓練控制自己的心是非常重要的，佛遺教經上說：「制心一處，無事不辦。」以世間法來看，如果能將所有的精力、智慧、感情、理性投入來做某一件事，就自然容易成功，修行當然也是一樣，制心一處，就會激發出無量智慧。

所以念佛要念到一心不亂，這樣，命終時，自然就能往生西方極樂世界。

明辨佛神

學佛第一個重要的條件，是要有正如止見！

許多人雖然已學佛了，但仍神、佛不辨。佛教徒應釐清一個觀念，那就是佛與神是不同的。

釋迦牟尼佛是已覺悟人生、宇宙真理的聖者；他放下一切世俗榮華，在深山叢林中修行，於菩提樹下悟道，繼而為眾生說法，教化眾生，開啟眾生的智慧，去除眾生的煩惱，讓眾生覺悟菩提，成聖成賢。

因此，佛是超出三界，自覺、覺他、覺行圓滿，得到解脫的聖人。

至於神呢？在道家、佛教以及《易經》中則各有異說，但總括而言，凡是有浩然正氣、正直無曲，對國家民族有所貢獻的，死後皆可成為神。

眾神也有正邪之分。如關公、岳飛、文天祥，死後，因為其凜然之忠義精袖，廣受後人敬仰拜祭，是了不起的正神。而邪袖，則乃是依照邪術修鍊成為精靈的物體，雖亦有神通，但仍脫離不了鬼道。

此外，還有天神、地神之類，有某些教派說天神皆由玉皇大帝（佛教稱為帝釋，居欲界忉利天）所冊封，如雷神、電袖、水神、火神、稼穡神、禍福神、草木神等；地神如城隍爺、土地公（城隍爺如陰間縣長、土地公則如陰間鄰里長）等等不一而足。

但是，神的福報雖然也不錯，可是依然沒有斷除煩惱，仍無法超脫三界，等到福報享盡，還是要墮落輪迴。

由此應知，神不是佛，也非菩薩，佛教徒應該加以審慎觀察，以免神佛不分，雜陳供奉，如此怎夠資格稱為正信的佛教徒呢？

嫉妒猜忌蒙蔽心性

人花在批評、毀謗、傷害他人的時間，勝過於冷靜思考了解自己。

在現今人際關係日趨複雜的社會裡，人們常因狹隘的心態，引發利害衝突，產生種種煩惱，究其原因，不外乎是以自我為中心，由於處處為自己設想，產生分別與對立的心，更因個人的主觀，漠視客觀環境的存在，於是，障蔽了自己的心性，導致將心態陷於不平衡，進而造成人我之間的不和諧，導致無謂的紛爭與憂擾。

像同事之間，雖共處同一辦公室，卻終日互相猜疑，於是，芝麻綠豆大的小事，也要斤斤計較，動輒相互向老闆告狀，說是自己受盡委屈，要求這要求那，時而滋生事端，破壞辦公室的氣氛；事關自己的利益，爭取也就算了，有時還要涉及無辜，令周遭的人也倍感壓力；此種行為，其實是一顆心被嫉妒及猜疑蒙蔽了，以致做出喪失理性的事情，真是愚痴啊！

例如有一次顏淵在為孔子煮稀飯時，天花板突然掉落了一樣髒東西，於是顏淵就用湯匙將它舀起，咬咬看它是什麼，碰巧孔子在他身後，見狀便不高興地說：「唉！這個顏淵怎麼這麼不懂敬師的禮節呢？」

孔子將此事告訴子路，子路脾氣很壞、個性衝動，馬上跑去找顏淵算帳；待顏淵講明原由，子路才心平氣和地向孔子說明。

孔子便集合弟子們說：「我孔丘親眼目睹顏淵偷吃稀飯尚不真確，更何況平常在大街小巷所聽到的是是非非，又怎麼會準確呢？」

人本來可以過著快樂的日子，但我們卻會為了一點小事，把自己搞得煩煩擾擾，無法寬恕、原諒他人，只想改變別人，而又不反省自己的人，將會抱憾終身而隨業力墮落。

認識無常

認識生死輪迴的本質，是學佛非常根本且重要的體認。

生死從何而來？由眾生的起心動念而來。我們起了一個念頭，內心就凝聚一股力量，讓人無時無刻不去想它；好比說一個人執著金錢，出門時，心底就惦記著它，整天擔心被偷、被搶，或者盤計著如何聚集更多財富。畏懼死亡也是一樣，走在路上，遠遠地就好像感覺前方擺了一副棺木，非得繞一大圈的路來閃躲它不可。

心中的執著斷不了，就無法明心見性，那面對生死、輪迴時，自然也將處於恐懼邊緣。

學佛的人，應學習以平常心來看待無常與輪迴。

永嘉玄覺禪師曾說：「生死事大，無常迅速。」無常有一天一定會到來，因為這是生命的實相！面對死亡，就要有我必會死的認知，佛說：「生者必滅，會者必離，盛者必衰。」如此觀想，早日採取解決死亡的決心，才能深入體悟佛法的真義，獲得解脫。

死亡也不是涅槃的等義詞，解脫是指當下無煩無腦，不是人死了雙眼一閉、雙腿一蹬，才叫做解脫。

一個人透過體驗無常和觀照緣起，自然了解人生的種種變化，事實上，只不過是一個過程的生住異滅，有時雖很美好但也是不能持久；有時雖然痛苦，但時間總是會過去的。所以，不要害怕無常到來，因為「無常」是人生最好的啟示，它讓我們在變化多端的環境中，能升起智慧的觀照。

因此，學佛不只是對死亡的寄託，也不僅是死了以後能夠往生西方極樂世界而已。聽聞佛法的目的，也包含開啟智慧，正確地去看待人生。

無明與業力

芸芸眾生，一念無明，遮掩自性，困惑造業，由業受苦，終至不能自拔。

依惑造業，業苦無盡，這種重覆的輪迴，在學佛的過程申，必須加以追根究底！

什麼是「業」？梵語Karman，音譯為「羯磨」，義譯為「造作」，以現代的語法稱作「行為」；也就是說凡是發自於身、口、意的行為，都可以稱「業」。

那麼「無明」呢？無明就是沒有智慧。

人類常會為了一點點事情，就放不下、看不開。記得有一位老先生，告訴我他覺得活在這世界上已經毫無意義，他很想自殺。

我問他遇到什麼事非自殺不可呢？他嘆氣的說：「我的兒媳婦實在有夠可惡，吃要吃好的，做要做輕鬆的，早睡又晚起，說她幾句，她又不高興。想叫我兒子和她離婚，但又考慮到他們已有三個孩子了；但如果他們不離婚，每天見了她又都一肚子火！這種日子好像每天被刀割一般。」

我說：「老先生！那你就得感謝她了。因為她就是你的善知識，如果沒有她這樣的磨鍊，你又怎麼會瞭解世間的苦呢？不如將自殺的勇氣拿來念佛，別理她不就得了。」

我們總是會這樣想：只要對我們好的，才是好人；其實不盡然。有時對我們好的人，卻往往是這一生中最令你失望、痛苦的人；而對我們不好的人，反而可能是成就我們的善知識。

人，往往就因為看不清世間萬事萬物的真相，於是境界來臨，受到業力阻擾時，往往不去尋求癥結所在，反而想以逃避的方法（例如：自殺）來解決，如此不僅無濟於事，更是增添苦惱。因此，如果能夠認知：對我們不好的人（或逆境），可能是成就我們；在逆境中打開自己的心結，不正是自性的昇華嗎？

突破感情的樊籠

報上登載一則新聞：「一名男子在旅社將他女友的頭砍斷，並挖出五臟；原本這對男女在談戀愛時，是多麼的柔情蜜意、卿卿我我，但卻因彼此的衝突，而造成如此悲慘的結果！這不正應驗了古人所說的：「愛之欲其生，恨之欲其死。」之教訓嗎？

這名男子在殺害女友時，為何沒有考慮到犯下此滔天大罪，將來必須承受多麼可怕的果報呀！眾生往往因一時的衝動或積壓的情緒，一顆心被惡念迷惑住了，絲毫未曾想到，其後果是什麼！

「業」是一種來自累積的妄想和念頭。

念頭與感情的作用有密切的關係，感情雖不是壞東西，但是一般眾生的感情，大都只針對自己的父母、子女、丈夫、兄弟姐妹和朋友等，對他人就很難流露出真情。

感情得到昇華，就是愛；愛的昇華，就是博愛；再加以昇華，就是慈悲；而慈悲的最究竟，就是大慈大悲，所謂：「無緣大慈，同體大悲。」

另一方面，感情若受到過分的發展就容易形成慾望，如偏重於肉體的佔有，到頭來就將會演變成自私而束縛的牢籠。

因此，我們要學習如何昇華自己的感情，不讓它過度畸形的發展，從實踐佛法的布施、持戒、忍辱、精進、禪定、般若（菩薩六度）中，轉化與提升自己感情的層次，使感性與理性得到平衡與協調，突破感情的樊籠，成為一個覺悟的人。

慣性與束縛

業也是一種意識的慣性作用。

有人很容易起煩惱，碰到一點小事就很敏感；一件事情，今天跟別人說過也就算了，但在他的潛意識裡，卻隱藏著一股力量，很不甘願，逢人就說，到後來小事變大事，也使別人對他喪失信心。

例如：常說謊的人，欺騙對他而言，已是家常便飯。但他說一句謊，就必須編造十句來掩飾；十句謊言，就又編了一百句來遮掩。最後，紙包不住火，而受到最大傷害的，還是自己。

因此，不論我們讀過多少書，是否有修行，腳踏實地非常重要，不要只是培養意識的慣性作用；像說謊成了習慣，不說謊都不行。

業又是一種無可奈何的束縛。

有一位在家女居士來找我，說已經替丈夫生了三個小孩，家庭也照顧得很好，可是每當小孩入睡後，準備要念佛時，先生就會阻止她，不讓她學佛。

於是她請問我：可不可以和先生離婚。我說：「不至於吧？離婚！三個小孩怎麼辦？」

她說：「先生分兩個，我分一個。」

我說這不是辦法吧！便勸解她：「佛在心中，念佛也可以在心中默念，不一定是要告訴你先生！這樣，你先生就不知道你到底有沒有在念佛；或者是利用先生、小孩不在家的時間來修行也可以。這麼輕率就談離婚，是不是人沒有智慧了。」

業有時如此，這位女居士為什麼無法嫁給可以和她同修的丈夫？而是嫁了一個阻礙她修行的人呢？這豈不也是一種無可奈何的束縛？

宰制己念

有一位信徒這麼問我：

「貓咬死老鼠，是不是在造業？還有是人打死老鼠罪業重？還是貓咬死老鼠罪業重？」

這個問題該如何解釋？貓咬死老鼠造業了嗎？如果我們瞭解「唯識學」，就比較容易解釋了。

在六道輪迴中，以人的造業力最強。貓蛟死老鼠，嚴格討論起來，是一種果報。因為貓生來就會咬老鼠，那已經成為牠的本能之一；另外貓被人當作寵物來飼養的，那則是牠的福報。

而人打死老鼠就不一樣了！佛法講的是起心動念；當我們看到一隻老鼠咬破衣物，就發起瞋恨心將牠打死，這在我們八識田中，就已經種下了惡因。

貓咬死老鼠雖然也是「殺生」，但老鼠對牠來說，是一種好吃的食物，因此貓雖也得承受果報，卻與人所造的業大不相同。

經由身、口、意所累積下來的行為，即稱為「業」。像身體造的業：殺生、偷盜、邪淫；口舌造的業：妄語、綺語、兩舌、惡口；意識造的業：貪欲、瞋恚、愚痴等等皆是「業」。

貓咬死老鼠，人打死老鼠，就屬於身體所造的業。然而在這個世界中，又以人所造的業最為嚴重；因為人有思想、智慧，可以透過思考來下決定，所以一個人在八識田中所種下的惡因、善念，也都將在生生世世不斷輪迴中接續承受下去。

因此，佛曾說：「得人身，如爪上土。失人身，如大地土。」就是告訴我們眾生能得到這人身，是很難能可貴的。十方三世一切佛，不在天上成佛，不在惡道成佛，唯在人間成佛，也就是這個道理。因為，人是三界六道眾生之樞紐，要向上向善，或向下向惡，對人來說也是最容易，也是最快速，我們也常說：「善惡一念間」，所以，如果每一個人都懂因果，行善業，這個世界的環境，也將較為清淨美好。反之，則成為垢穢污濁的地方。

了解以上的道理，我們也將會珍惜這個世界，也更知道學習控制自己念頭的重要性了。

破我、法二執

我執與法執，是學佛人最需要超越的障礙。

「我執」是很嚴重的一種心靈病態，也就是指人無法徹底了解自己，所以對種種有關於「我」的事物產生錯覺，認定為是我所擁有，是我的，因而過份執著，以至於捆綁束縛了自己。

好比「人世無常」，但是我們往往不去認識、探究無常是什麼？無法給自己一個健康、正確的觀念，通常誤將世間一切視為永恆；直到有一天，因為疾病，住進了加護病房，才突然感到死亡的恐懼，才開始擔心能不能平安出院！然而，即使在瀕臨死亡時，卻們想再與死神搏一搏，不會設法為自己住生預做準備，這就是我執的一種錯覺。

佛曾說：「人都是活在一種錯覺當中，不知道死神隨時都可能降臨，誤將此「假我」認為是「真我」，以「無常」當作「永恆」，不知「生者必滅，會者必離」緣起正觀的道理。」

而所謂的「法執」，是指無法透視法的真相；是來自於知識上、見解上或宗教信仰上的錯誤執著。

單就信仰而言，信仰的本身並無好壞，每個人都有權利選擇與他自身最相契合的宗教，運用智慧理性的判斷、探討為什麼此宗教值得我去信仰；可是有些人就會有一種心態，當他專注於一種信仰時，對其它宗教就一概持否定態度，逢人就只讚歎己宗，貶低他派，彷彿只有他所選擇的宗教信仰才最正確、最優秀，這就是一種法執。

因此，學佛的人，最怕的是「放不下」，內心存有對我或對法的成見，境界現前，遇到與自己想法意見看法不同時，心中就容易生起煩燥與瞋恨心。但如果能夠放開胸懷，以歡喜心去接受遭遇的事物，偏執的心態就將會得到修正，而懂得念念反觀自照，境界反而成為反省的工具與修行之增上緣。

所以，我常說修行是點滴的工夫，這個道理大家都知道，但是要做到的確並不容易；一定要歷經琢磨、淬鍊，才能夠超越、解脫。古大德不也是如此說嗎：「不經一番寒徹骨，那得梅花撲鼻香。」嗎？

談助念（一）錯誤處理

依照佛教之觀點，生命乃是輪迴不息的一種狀態。

一般人在生命剛結束之後，神識（第八意識）還沒有脫離身體，仍然有知覺，必須經過一段時間，全身冷卻，神識也出離了，才算真正死亡，並非只如醫學的觀點，如心臟、呼吸停止或呈腦死的狀況，即宣判死亡。

所以，當人在斷氣之後，神識尚未離去之前，心靈是最痛苦的時刻，剎那剎那，一生的經歷如電影般，一幕幕重映眼簾。有人會因為感傷於往事而流淚；有人會因貪戀世間情愛、錢財而難割難捨糾纏矛盾，有人因為心願未了，而卻將遽然離去感到悲傷苦惱，也有人因冤屈末伸，而不甘願瞑目而去。此時此刻正是悲苦交集之際，倘若聽聞哭聲或見到喜歡興討厭的人，或被搬動及錯誤的觸摸，勢必對即將出離身體的心靈，造成莫大的打擊與傷害。

一般人，只要亡者一斷氣，隨侍在旁的人馬上就會悲哀啼泣，或撫摟亡者嚎啕大哭，或任意搬動強令正寢，或趁身體未冷時為之沐浴穿衣，或注射強心針，或才斷氣立即被送入太平間冷凍庫，或當天即被轉送殯儀館而兩三天後隨即舉行火葬。

這些行為對神識來去仍有知覺的亡者而言，算是極為殘忍的一種虐待舉動。

例如：有一次，我幫一位醫生的母親助念；由於這位醫生在北部上班，母親在高雄，當他得知母親病危而無法及時趕回高雄時，便請我先為他母親助念。當我到達現場時，臨場實際經驗告訴我，她確實已經往生了；可是，當這位醫生趕到時，並不相信母親已經走了，硬是要為她急救、打針。結果，經過一番折騰，死者雙目怒現，全身散發惡臭，嘴巴一直張開，久久無法合攏起來。

舉出以上例子，無非想要呼籲大家，一般人在氣絕之後，神識仍然是有所感受的，我們千萬勿將一些往昔一直習以為常的處理方式及錯誤舉動，加諸在亡者身上，致令他們痛苦異常，若讓臨終者升起無可抑止的瞋心怒火，將可能導致亡者墮落到悲苦難忍的地獄、餓鬼、畜生三惡道之中，因此，不可不知錯誤處理之嚴重性。

談助念（二）如何助念

人剛斷氣，雖然看起來好像已經死亡，但是，一般人神識尚未完全離開身體，因為其往生之處尚未決定，所以在這個時候為他念佛助他一臂之力，有很殊勝的功用。

然而如何助念？又該留意什麼呢？

首先，在我們發現此人脈搏、呼吸已經漸弱的時候，就可以開始為他助念。再者，人在臨命終時，已經相當痛苦了，為避免無謂的噪音，助念時應該使用引磬而不要用木魚，誦經也可以省略，只要念四字佛號（阿彌陀佛）即可，時間以八小時以上為最佳（從斷氣時算起）。此外，切記助念的速度不宜太快，也不宜太慢。

至於什麼情形之下，使用木魚比較恰當？

當人在臨命終出現亂語、怪叫，或是好像見到鬼一樣臉色發黑發青等情形時，就應該敲木魚念誦往生咒四十九遍或一百零八遍。

我曾經處理過一個例子：有一位女信徒的父親，由於是在半夜裡睡死，直到隔天清晨才被發現，究竟已經死了多久也沒人曉得，而且當他被發現時，臉色完全發黑。於是從早上八點多開始，雖然二十幾位在家居士幫他助念，可是七、八個鐘點過後，亡者的面色仍未稍褪。

因此，在這種情形之下，再為他助念已經沒有任何效果，只要敲木魚誦往生咒就可以了。

所以，當知一般人到了臨終的關卡上時，正是四大分離、諸苦交集，自己絲毫不能做主，完全必須依靠他人的幫助。因此，當知助念對臨終者有多大的助益了！

談助念（三）金光明沙與陀羅尼被

臨終處理除了透過助念的方式之外，還可以使用加持過的「金光明沙」。根據不空三藏翻譯之《毗盧遮那佛大灌頂光明真言經》所記載，持「光明真言」及「六道金剛咒」等，各一百零八遍加持土沙，散於亡者的遺體或骨上及墳士，能幫助亡者除去一切罪障、脫離惡道，往生西方極樂世界。

這種加持的功能，主要來自咒力、願力和心力三種力量的結合。透過這三種力量，轉變被加持者的心念，幫助他安然度過生死的關卡。

金光明沙的使用方法略述於下：

一、採土葬時：

（1）未蓋棺時，依法將金光明沙灑於亡者額頭上。

（2）已蓋棺後，則灑於棺木上之垂直對應於頭部的位置；用膠水先抹於棺木上，再灑金光明沙。

（3）若已埋葬，則灑於墳墓之上；先以少量遍灑墳土，再估計額頭垂直位置，於其上方散灑金光明沙。

二、採火葬時：

（1）、（2）同土葬方式處理。

（3）火葬之後，骨灰置於骨灰罈中，再灑一些於罈中。

除了金光明沙之外，陀羅尼被（往生被）也具有不可思議的大威德加持力。任何眾生在臨命終時，將此陀羅尼被覆蓋其遺體之上，能令亡者消業滅罪，阻擋其過去世一切冤親債主或魔障之尋擾，使其得以身心安樂、順利往生。

最後，除使用金光明沙與往生被之外，一般人在重病時期以及去世四十九天之內，如果家人能茹素並結集為亡者持誦地藏經，或觀音菩薩、彌陀佛之聖號，乃至六字大明咒、六道金剛咒等經、咒、佛號，則更能令其得大利益，令未轉生善道者令其趣往，已轉生善道者增其福德，已往生極樂世界者，並使其蓮品增上，令冥陽兩利，共沐法喜。

解脫之鑰

釋迦牟尼佛在菩提樹下悟道、成道後，到印度各地弘法度生。花四十九年弘化過程中，為了適應不同根器，做了深淺不同的指導，於是，發展出有八萬四千法門，這與孔子的「因材施教」有異曲同工之妙。

然而，在這麼多法門背後，其共通之情神，無非是想透過身教、言教來開示每個人，使之啟發智慧，平息煩惱，達到真正的自在與解脫。

那麼什麼叫做「解脫」呢？

從定義上說，所謂解脫，就是徹底地解放、脫離煩惱的束縛，獲得身、心的清涼與自在；好比一位囚犯當他全身被加上腳鐐手銬時，就沒有自由；可是除去了這些束縛，使得解脫一樣。

人生活在浩瀚宇宙，受到環境、社會、身心種種內外在因素所拘束、障礙，諸多不得自由。父子、兄弟、夫妻、同事之間，也往往因為一點點意見不周，誰也不肯服輸退讓；為了一個「我」，彼此僵持不下；為了一個「我」，因而陷入紛爭、罪惡、煩惱、痛苦的深淵……。

佛說不要用抗拒的心態來面對這個世界，凡事以對立的心態對待，嘮叨、抱怨就會不斷，如此便難以寬容的心來原諒、接受他人不同的見解，於是就很難活得快樂、自在。我們想要解脫，一定要先了解心的毛病，面對現實、面對社會，以智慧來圓融事相、超脫凡情。

俗話說：「人有三千煩惱絲」。佛說：「八萬四千煩惱」，不管從深或淺的角度來探討，障蔽自性清涼自在的根本煩惱，終究離不開我見、我愛、我慢、我痴等四大煩惱，而要去除這四大惡源，也唯有從心下手，乃能究竟解脫。

所謂「我慢」，是指以「我」為一己之中心，由此所執之「我」而形成驕慢心。簡言之，即指自尊心過於強烈的心態。

自尊心過於強烈的人，內心其實是脆弱的、無助的。人常常為了保護自我，不容許他人毀謗、批評，於是雖然給自己套上一個聖人的外殼，其內心卻充滿著高低不平的尊嚴，希望獲得他人的尊重。

置身在這個婆婆世界，每個人都非常我慢，你切記勿祈求他人給你面子。在個人修養方面，應該懂得如何尊重他人，倘若遇到非常驕傲，言語暴躁直衝的人，更應當以忍耐、謙退、柔和之心來應對，如此便可以避免無謂的爭執和糾紛。

而「我痴」則可說是一切煩惱、痛苦的根源。「痴」在經典上又解釋為無明，亦即內心無光明、無智慧。人的內心如果沒有智慧，就會有偏差的行為。

當一個人須藉由外界的讚美過日子，或受到外在環境影響，而激增對物慾的需求，或痴想一步登天、一夜成名之時，他將會因期待與失望，而陷入苦痛焦慮的深淵。

在這社會上，不乏為名為利而汲汲營求高官路祿俸者，而當有那麼一天，讓他從小人物變成了大英雄時，往往會因為過度自我膨脹，遭人所惡所棄，可憐的是他卻身陷其中仍不自知，依然囂張、跋扈，唯我獨尊。他雖然擁有一身虛名，卻得處心積慮維護他的地位、權勢，甚至因此不惜出賣、傷害他人，以保護自己。

佛說：「世上沒有任何人能夠給你痛苦，唯有你自己！」智慧之言，的確值得我們深省。

「我見」：就是看法不同。一般人，都會執著在五蘊（色、受、想、行、識）背後有一個永恆不變的實體，也就是有一個實實在在的我」，這種意識型態，就會導致凡事以自我為中心，認為只有自己親眼所見才是對的；地由於強烈的「我見」，致使人與人之間產生不必要的爭執，好比夫妻之間，因為看法不同而發生爭吵，兄弟之間因財產分配不均而對簿公堂，這種事情亦多有所聞。

記得有一次我幫一位亡者加持，這位居士有個獨生女正好信佛。由於亡者一再交待喪事一切從簡，並以火葬方式處理，然後把遺留下來的錢拿去布施，救濟貧苦。可是，因為他的幾個兒子都未學佛，覺得自己經濟上並沒有什麼困難，所以執意要請幾百部花車上隆隆重重得辦理喪事不可，而且，一定要風風光光一下。

兒子多，而女兒只有一個，加上意見分歧，於是爭論不休。這種情形，我在一旁看得實在很痛心！

「我愛」是指深深執愛著自我，通俗而言，就是所謂私心。

人最大的私心，是愛自己。凡是和自己有切身關係的人情世故，都是他貪戀、佔有的對象。從情感的角度來說，夫妻、男女之間的感情，是獨一無二、不容許第三者的介入，連子女對父母的情感，也不容他人佔有、分享。從事物的角度來探索，人往往為了權勢、地位、名利，因此患得患失。得不到時，處心積慮想爭取，得到了又怕失去，而失去之後又痛苦懊惱，整個心便完全充滿著這種貪戀、染著、佔有的心態而導致內在翻騰不已。

因貪愛所造成的煩惱，其實是無量無邊。當一個人過分執著於自己所擁有的，沉醉於成就當中，是非常容易迷失的。

事實上，當我們死了之後，什麼也帶不走，只有那些因為功名利碌、私心染著所造下的業，會緊隨著我們生生世世而輪迴，所以，想要修行得到解脫，一定要從去除（我見、我愛、我慢、我癡）這四種心態下手。

學佛三要件

學佛要具足三個條件：

一、親近善知識

眾生的煩惱習氣都很重，突不破，無法照見五蘊皆空。因此，需要有經驗、有智慧的人來引導、善知識能啟發你內在的覺性，帶領我們一步一步走向覺悟。尤其在閱讀經典方面，若無師父的教導，就容易以自己的觀念，將佛經義理扭曲，這是很危險的。譬如打開《大乘起信論》，其中「三細六粗」，三種細的？六種粗的？《往生論》、《十四講表》自己看，好像是這樣？又好像不是！所以，要多多親近善知識，善知識就是我們的法身父母。然而由於現今工商社會非常繁忙，若無法長期跟在師父身邊修學，不妨多聽錄音帶，反覆的聽，薰習久了，漸漸也能有所體會。這也是現在工商業社會弘法的變通方法之一，能不受時空限制，讓大家接觸與聽聞佛法。

二、要有好的環境

一棵樹的成長，除了有種子之外，還要土地、陽光、空氣、水等的灌溉與培育，也就是說，先天的條件還需配合後天的環境，像參加各種法會，以大家共修的力量來互相提攜、討論與研究，也是一種很好的方式。

三、要能自覺

佛法就是真理，即佛陀在菩提樹下所發現證悟到的，佛陀發現人人都有成佛的可能性，因此在四十九年說法之中，不斷教育弟子們如何自覺。

「覺」就是一種自我反省的工夫，隨著你反省的深度，就越能體會到佛法的真實。內在淨化到某稱程度，本性的作用一發揮出來，般若智慧獲得開採，那就能轉凡成聖，與諸佛「同一鼻孔出氣」。

當然，自覺也要有條件，根器夠的人，一句話即見本性，根器不夠的人，那就要好好地親近善知識，親近三寶，多聽錄音帶。

觀照無常

初學佛的人，觀照的力量不夠，自己的悟性也不足，自然對法的覺受較薄弱。

學佛最怕一種人，師父問他：「你有什麼問題？」他說：「師父，我都沒有問題。」沒有問題的人問題才大，他的問題就是不曉得自己的問題在那裡？

沒有問題，從另一方面來說，是自己觀照得不夠透徹，那就需要因緣的啟發。譬如有人，你跟他說生死無常，他體會不出來。有一天，回家的時候，別人告訴他：「你姐姐被車子撞死了。」他趕去醫院太平間一看，哇！七孔流血。

這姐姐長得這麼漂亮，一下子突然死了，他實在無法接受這個事實！然後，痛哭流涕。如此一來，慢慢地就能接受無常的觀念，這種是屬於間接的方式，要靠因緣事相上的提醒才能覺悟的人。

另一類人，上根利智，感受性很強，和他講佛法，他會馬上頓悟，就如六祖慧能大師，聽《金剛經》中的一句：「應無所住而生其心」就悟了，就知道了。這種人是屬於能接受直接教育、有宿性善根及大智慧根器的人，一聞千悟；但這是不容易辦到的。

今天我們學佛提不起力量，那是因為將生命與佛法分開。因此，有時會知道世間無常，一切都在變化遷流，可是。因對世間法的觀照力量不夠，一下子又覺得生活蠻愉快的，又忘記了精進。這都是因為平常沒有培養觀照的能力，所以提不起精神來。

所以，我們要多聽經聞法，多薰習佛法，薰習久了就會有力量。如果單憑著一股宗教熱情，對「法」本身卻不能安住，那麼心性就無法定下來，學佛就不能增上了。

安住心性

佛法最重視「悟」，不悟的人就像經典所講的「煮沙成飯」，那麼修行無量阿僧祇劫也不會成佛。

沒有悟的人，怎麼講都不對；悟的人，怎麼講都對，都能事理圓融。法的東西，就是如此，除非自己嘗到法的喜悅，悟到空性、無生的道理，否則，是無法徹底瞭解。如果，在每一個事相的動點上，都能與理體相應，那麼，一切都能化成自性清淨心。

簡單來講，悟道的人，在每一個動點上，都會覺得很有意義，不管洗廁所、撿菜，或者別人批評他、讚歎對一切境界，都能如如不動，安住在無量的喜悅與安祥當中，對生命有了主宰，我們就成為最會享受生命的人。

「不懂生命的人，生命對他來說，是一種懲罰。」眾生就是這樣，因為無法透視世間無常，追求五欲時，感覺很快樂；可是快樂一過，就是更大的空虛。不懂得無常，當然更不懂得空。整天顛顛倒倒、反反覆覆、煩煩惱惱，如果講他，他還會編織一大堆理由，所以佛說眾生是「可憐憫者」。

還有的人，認為「生命是無常，佛性是常」，這是很嚴重的錯誤；這是所謂的「自性見」。佛性是常，就成了一潭死水，沒辦法轉凡成聖、轉煩惱為菩提。佛性如果是無常，則又成了生滅的世間法，無法進入大般涅槃的境界。

安住心性，理體與事相必須配合，所以，佛門最重視「悟」的工作，不悟就會落入自性是「常」或「無常」的邏輯思辨之中，而成為知見，這些東西與自性是了不相干的，這是我們必須了解的。

莫拒外境念念清淨

學佛的過程中，往往必須經歷重覆的掙扎；重覆的創傷、挫折；重覆的憂鬱感；重覆的產生一種莫名其妙的失落感、無力感。然後，才慢慢地體悟出真理。

不過，雖然我們常常在境界申迷失，落人重覆的痛苦煩惱，重覆的情緒輪迴之中。但是，我們不怕失敗，只怕沒有耐心，想放棄。學佛就是要有屢敗屢戰的精神，儒家說：「舜何人也？禹何人也？有為者亦若是！」，學佛也是如此，要常想：「佛何人也？菩薩何人也？有為者亦若是！」

我們的教主—釋迦牟尼佛，也是經過無量劫的痛苦、挫折，難行能行，難忍能忍，最後才開悟，見性成佛。

儘管我們沒有辦法一下子大撤大悟，有「如如不動，不取於相」的心境，但至少要不斷地進步。大家要永遠記住一句話，不要抗拒境界，因為一切的境界都是自心的顯現，抗拒境界就是抗拒你的心。反過來說，對眾生好，就是對自己好。如果能永遠的寬恕眾生，我們的心境就一天天的進步，倘若動一個念頭去排斥、傷害眾生，等於傷害了自己的慈悲，而失去了寂靜安祥。這就像封別人起瞋恨心，對方還不知道，自己的內心就已經遭到染污了。

所以，永遠要保持慈悲喜捨的心念，因為一切生命的浮沉，一切生活的苦樂，全在一念之間。其實，人人可以主宰自己的生命，不必過著痛苦煩惱的生活。只要慢慢地迴光返照，煩惱自然就會減少。面對生活中的創傷、挫折無需掙扎，該來的，終究跑不掉，因果就是如此！因此，多餘的煩惱和妄想是沒用的，重要的是，你如何把握當下，保持現前一念清淨心！

放下執著本性自現

佛陀以一大事因緣出現於世，度眾四十九年，講經三百餘會，無非是要令眾生開、示、悟、入佛之如見。甚麼是「佛之知見」呢？就是「覺性」；就是「如來智慧德相」；就是「摩訶般若波羅蜜」；就是「如來藏」、「自性清淨心」。

如果我們一切的修行，無論誦經、拜佛、參禪、打坐、念佛、持咒，若是不能會入不生不滅的本性，那麼都還是生滅的對立法。由於無始以來無明的作用，導致眾生對外境，總是存在著能所的觀念，產生主客二元的對立。除非是究竟了悟，體證絕待的法界、清淨的法身。否則，如果能所仍不能斷除，一再的透過無明的妄想分別，經由色心二法的主客對立，用生滅的意識心來修行，它仍然會產生妄想執著，六根、六塵、六識虛妄和合，變現了一切山河大地、宇宙世界，以及沉淪其中的六道有情。

有人會覺得修行總是起起落落，提不起力量，就想再去找另一個道場。再不然就是念佛沒有受用，覺得沒有意思，就想：乾脆換一個法門來修。

這種種的想法，都是把自己的覺性設定在某種環境與某些條件之下，然後希望去追求、去獲得；其實，這種觀念是不對的。眾生的無明，就是一直不斷地向外執取某些東西，向外追求安慰，要求別人同情，而不知我們的本性是放下取捨分別、放下愛恨恩怨，本性自然就顯現出來。

佛法談的是不生不滅、反觀自照的覺性，清淨無染的本心。然而，眾生就是放不下，不能在日常生活中，觀照都是我們的覺性，時時都是我們本性的顯現。只要於一切境界能不執著、無所住、無念、不分別，以不生不滅的清淨心，一念迴光返照，這就完成了佛道。

自性念佛般若相應

經常有信徒告訴我，他們在念佛的時候，會產生兩種現象：第一、一直的念佛到後來，會感到昏沉、想睡覺，提不起佛號；第二、一念佛號，反而妄想紛飛，煩惱不斷。這些都是因為沒有掌握念佛的要領，純粹是用意識心在念佛。

修學念佛法門，除了在事相上用功外，還要用般若的智慧，了解自性就是我，佛就是我們的本性，然後用迴光返照的功夫，不著一切境界。用不執著心，當佛號現前時，通通是全體心性的展現，大用時時現前。但如果用的是意識心，設定一個佛號，然後執持佛號，在事相上念佛。就初學者而言，這是對的，但工夫要純熟，就很困難。煩惱一起來，就無法念下去，所以，這不是真正的工夫。

用意識心念佛，強迫自己去接受佛號的觀念，會造成意識的對立。若是用心性念佛，念而無念，佛號自然流露。有這些現象，這表示悟得還不夠，念佛的工夫還不到家，用的不是真心。不用真心念佛，刻意地去尋求佛號，好像佛號在外面，追逐佛號，而並非由本性散發出來的自性念佛，把精神緊繃就會覺得很疲倦。

要突破這種狀況，必須體悟到事相的本身就是無常，無常當下就是空，然後，煩惱就減少。建立空的思想以後，就沒有得失、取捨的觀念。自然對於世間的名利、男女、幻化的一切大地萬物，都可以放得下。放久了，佛號現前，一用起功來，就是本性念佛的工夫，這個是需要時間的。

我自己是二十四小時都在念佛，從早到晚佛號不斷，心裡面就只有一個念頭：我要求生極樂世界。極樂世界就在我的心，我的心就是極樂世界。何以故，因為念念都能觀照無常，知道這個世界是幻化的東西，知道一切法苦空無常。因此，我時時都能放下，對這個世間沒有一點貪戀。

求生淨土的信念，就一直從心裡面生起，自然而然信念真切，自然就有力量。因為對我而言，佛法和我的生命已結合為一體，也就不會患得患失，不會只是憑著盲目和衝動，也不會在生活中失去觀照，而陷入無力感當中。

懺悔轉業報發願生西方

善惡的因果是貫通三世而漸次受報。今生的修善作惡，未必即生受報；此世的禍福苦樂，不一定全肇因於今生的造作；今生多半的遭遇，是由於前世業力遇緣成熟，所呈顯的果報；而今生的所作所為，又得等待因緣，才會感報。

「如是因，如是果。」修行切勿只在果上打轉，應在因地裡注意觀照。在因地修行，就是要注意不要再去造惡及起壞的念頭；而在果地的覺悟過程當中，如有業報現前時，就可運用淨土法門來面對。

當我們的果報、痛苦現前時，因為產生懺悔心而真誠地念佛，是可以使我們安然地面對業報，甚至轉化業報，人是可以憑後天的修為，而來改善所承受的業報。

比如前世只造了窮人的因，今世果然也感生為窮人的業果，但是，生為窮人不要緊，只要自己肯努力，窮困的生活還是可以改造。

《觀無量壽經》上說：雖是五逆十惡的大惡人，一念懺悔，念佛求生西方，也可得救。這是因為恐懼下地獄的一念心，而起大慚愧、大懺悔，能暫時伏惑，蒙佛力慈悲攝受接引的緣故。大善的人，更可以得救，依循著信願和淨念，往生極樂世界。但最怕的是雖有行善，卻對淨土沒有信心之人，這就猶如一隻雞。有翅膀而不能真正地飛行，只能在地上行走、跑跳。

無住心當下即是

世間沒有中庸，無相才是真正的中庸；心無所住就是中庸；空一切法才是中庸之道。

有信徒問我：「心要安住在那裡？」我告訴他：「無所住就是安住，想要安住在那裡都不對。」他又問：「無所住是甚麼？」「無所住就是清淨心的工夫，它無法透過語言來表達。」無所住就是自在，無所住就是解脫，無所住就是不著相，無所住就是沒有分別，雖分別不作分別想，清清淨淨又明明白白的這顆心，用這顆心來修行就對了。

如果我們假設立場，我要到達某種境界才叫做快樂，我要某種環境才覺得舒適，那麼，這個假設本身就是錯誤的。如果我們只是用取捨的心在期待甚麼，或是妄想明天，或那一天，情況會變好，這種透過時空假設的期望或追求，都是不對的，反而會引來痛苦。因為在佛法中，所有的解脫自在，當下就是，那是你現在就可以掌握的。

禪宗說：「不離當下」。當下是什麼？就是解脫的現在。因此，我們要多觀照，觀照一切法都是空性，觀照一切法畢竟空寂，當下就是清淨的本性。否則，永遠不能解脫。

今天想盡辦法解脫，然後又痛苦、掙扎，明天還是一樣，如果今天心性不明，明天依然不能解脫，因為用的是錯誤的心，今天不悟，明天還是不悟！如果不能當下明白自己的心性，想要期待明天會更好，認為我的未來不是夢，那是不可能的。如果不悟，那不是「如果還有明天」，而是「我倆沒有明天」，未來依舊是個顛倒夢想，明天也不可能會更好。

所以，我們學佛要有般若的智慧，惟有大般若智慧，才能斷煩惱。若想要求生極樂世界，也要有清淨的心，要知道極樂淨土、阿彌陀佛都是我們的心，如果不是我們本自具足，不生不滅的，那麼佛法講「無生」，不自生、不他生，不來不去，那怎麼能得生淨土呢？

因此當知：心淨則國土淨，要去悟我們的自性西方。要有清淨心，沒有煩惱的心，那才有辦法。否則，一樣也沒辦法。

修心為上

學佛要發三種心：

第一要有長遠心—以前，師父在念逢甲大學的時候，有一位剛進入普覺佛學社的學長，大一剛進來，就發心說要出家，大二交到女朋友，後來就結婚了！現在，住在美國。這就是沒有長遠心，而且亂發願。隨便發願的人，學佛是不會有什麼成就的。

第二要有慈悲心—要時常寬恕別人，擴大自己的胸量，不要看別人的缺點，你要活得快快樂樂，就要學習改變自己，而不是改變別人。多看眾生的優點，以慈悲柔軟的心來面對你週遭的人、事、物，這樣，就能活得比較自在解脫。

第三要發菩提心—十方三世一切諸佛菩薩，皆因菩提心才得以成佛，我們要「學佛」，當然就要發菩提心。

這三者當中都有一個「心」字，修行人就是善用心的人，因為「即心即佛」，佛法講的不外乎「心」的問題。所以，如果只是外表上在拜佛、念佛，而不懂得去除內心裡的貪、瞋、痴，那麼只是在跟佛結緣而已。真正的佛法並不在於形式或儀式，而是要觀照內在，抓出心中的煩惱賊。兵法講「攻心為上」，運用於佛法當中也是一樣的，心才是你生命真正的主人，只有深入我們的心靈世界，才能掌握修行的根本。

但講究心法並不代表就放棄因果，因為因果與空性是不二的。因果就是空性在事相上的顯現，而一切的因緣果報當下就是空性。事相就是因果，心性就是無生。因、緣、果宛然如是，任何人都不可能破壞事相，顛倒因果。修行人即因果而超越因果，越了解佛法的人，就越了解因果，而徹見因緣法的人，那就有消息了。所以，唯有見性的人，才能不昧因果。如此，就達到了理事圓融。

禪非坐非不坐

打開報紙、翻開雜誌，禪、禪修、禪坐這類話題無時無刻不被爭相討論著。許多流通處甚至藉此機會開起禪坐班，並且推廣禪坐的種種好處。然而是否將雙腿盤起，坐在那兒如木石般不動就是禪了呢？如果不是，那麼禪的意境究竟為何？

簡單來說，禪所展現的是動中有靜，靜中有動，動靜一如，心二十四小時都非常祥和，沒有任何壓力的狀態。當他人給予侮辱或讚美時，皆能保持平靜的心情，並不會因而感到憤恨不平或欣喜萬分。

禪不在坐中求，坐只是禪的一個方便法門。對於初接觸佛法，有心修行的人，是可以先學學打坐，這對平息那顆妄念紛飛、躍動不已的心是有所幫助，但這不代表已進入禪境。

情感與理性的矛盾，可以說是每個人修行過程中最大的阻礙，唯當感情和理性達到平衡點，就符合禪的意境。可是一般人，在生活之中，往往不是過於感性，就是偏重理性。因為感性之中含有非常主觀的意識，而這些主觀意識，往往源自於過去所培養出來的見解看法，或是累積自個人的學歷、經驗乃至於權力所產生的成見，這些都使得人們在處理感情問題時，充滿了自己的主觀意識，無法認清真相，才導致彼此之間爭論不休。

我們常說禪代表「佛心」，因此沒有禪，就無法於一切境界中自在解脫。而將自己束縛在某一種自以為是的範疇裡，又不能包容他人，別人過得灑脫自在，你卻陷入苦痛膠著之中，而無法自拔。

所以，禪的體現是在現實，非只是「坐」而已，如果「坐禪」時能暫時忘卻煩惱，「下坐」又依然痛苦，那麼，還不如平常就訓練自己「放下」的功夫，養成放下的習慣，如此，禪就非只是「坐」，而是行、住、坐、臥都能用得上的東西了。

圓滿不二

禪，是感情和理性達到最平衡點的境界。此外，禪亦可解釋為不二法門的圓滿現量。所謂不二法門，是指在現實生活申獲得超越和解脫，因此不能離開現實的煩惱而求解脫。因為離開煩惱，也是找不軌解脫境界的。

好比說有的人習慣每天吃山珍海昧、大魚大肉，那天餐桌擺得是青菜粗飯時，他可能感到氣憤、很丟臉、沒味口。但是，禪的意境，是讓我們把物質降到最低點，才比較容易體悟到真理平凡、平淡的一面；唯有當精神生活領域昇華到最高點時，我們才是世界上最快樂的人。所以在禪的境界中，是絕不會因為吃得少，或缺乏大餐而不高興，因為在聖者眼中，這不過是一種幻化的東西而已，根本不值得生氣。

釋迦牟尼佛在世時，有個女孩受外道指使，喬裝成孕婦來毀謗釋尊，她見到釋尊，劈頭就罵：「喬答摩，你真沒良心，我懷了你的孩子，你卻不聞不問。」釋尊聽了並不為所動，且笑臉依舊。面對這種情況，若換成是現代人還得了，你敢毀我清譽，那就等著法庭上見吧！「以諍滅諍只有更增加困擾」，爭論、氣憤、對簿公堂並非真正解決之道；生活在現實生活中，超越你所面臨的現實問題，才是不二法門的圓滿現量，換句話說：眼見、耳聞、口說，都不會在你的內心裡造成壓力。「生活就是佛法」，佛法生活化，生活佛法化；現實不離超越，超越不離現實，這才是修行最高的境界。

禪之意境—中道理性

莎翁曾說過一句話，禪意甚濃：「一個談過戀愛失敗的人，也勝過沒談過戀愛的人幸福。」男女之間在面對感情問題，欲脫離超越情感所帶來的種種束縛時，所呈現出來的理性，多半分為兩種。

一種稱為「經驗的理性」：意即由教育屈想的累積，及挫折產生的經驗的理性。知道什麼事情不能做，什麼話不能講，在現實生活中，他被迫用這種方式，來應付他人。雖然此人很有理性，但卻是在意識經驗累積下所培養出來，這樣的理性是無法得究竟解脫的，因為教育中產生觀念，覺得做人應該這樣做才不會痛苦、才叫有修養，這不過是觀念化的人格。

另一種理性稱為「明心見性的中道理性」：這就不管別人如何待他，他都不會去逢迎拍馬，只要是對他人有利益的，他一定坦言相告，無益則絕口不提。在這當中流露出來的語言，是非常慈祥溫馨與關懷，而這便是禪的意境—中道的理性。

曾經有位台灣留學生在美國拿到博土學位，他們夫妻生活一直很美滿，可是有一天倆入不曉得發生什麼爭執，他把妻子殺死了。對於這位博士你能說他沒有理性嗎？他的教育程度如此高，學識如此淵博。

這位博士的行為表現，說明了經驗的理性所蘊藏的危機，當這份由外在教育產生的經驗保護作用失去時，所顯現出來的，便是赤裸裸的無知、瞋恨、貪心。因為教育只能壓抑一個人達到某一種人格，並不能斧底抽薪的整個改造我們的思想，轉變成自性的東西。

唯有透過中道的理性，才能沒有壓迫，沒有貪瞋痴，沒有無明煩惱，沒有攻擊傷害，才能體現圓滿、圓融的心境，將一個人最高的精神層次，「禪」的中道意境完全展露。

正信的佛教

台灣近幾年來學佛風氣鼎盛，這對安定人心、淨化社會具有正面的意義，的確是個令人可喜的現象。不過，長久以來民間信仰與佛教混淆，以致造成若干社會大眾依舊「神佛不分」，誤把民間信仰的儀式、內容，冠上佛教的標誌，致使佛教本身蒙受不必要的誤解、批評。進一步說，儘管信佛的人口直線上昇，絕大部份的佛教徒仍然缺乏對佛法正確的認識。試想，連佛教徒本身知見都不正確，遑論一般社會大眾。因此，如何以智慧抉擇佛法的真義，成為正信的佛教徒，遂成為每位學佛者的當務之急。

對於這項首要的課題，可以就理論或事實的層面加以研討。以下試著由釐清一般人對佛教的誤解，來說明何謂「正信的佛教」。

很多人都把「信佛」與「拜神」當成同一件事，反正只要燒香拜拜的，就自認為是佛教徒。尤其在填寫資料時，宗教欄下幾乎寫得都是「佛教」，可是，事實上可能信奉的只是神道教的神祇。其實，神與佛之間彼此境界相當懸殊。民間祭拜的神祇，大都因為在生之時忠義凜然，死後世人因景仰其精神，因此，將之尊奉為神，不過，這是屬於正神。另外，有些邪神是依邪法修練成精靈之物，雖有神通，但仍未脫出鬼趣。總之，神只是福德勝過人間，依舊尚未脫離六道輪迴。

而佛是徹悟宇宙人生真理的覺者，超越了煩惱痛苦的束縛，達到身心自在解脫。所以，信佛、學佛的目的是追求真理，依照佛陀的教誨做心靈的革新，以期超越內心的煩惱。一般人拜神則是為求神明保平安、賜福報。兩者信仰的動機、修行的結果截然不同。

慎守口業逢兇化吉

我這些年至各地演講弘法，接觸過許多佛教徒，赫然發現大部份的信徒，他們信仰的型態，依舊停留在消災祈福的層次，幾乎忘卻學佛真正的目的，是以佛菩薩為榜樣，淨化心靈，祛除煩惱。佛門中為了接引大眾，固然開不少消災延壽的方便法門。可惜的是，僅有少部分信眾掌握這些法門的原理，獲致真實的利益。最常見的反倒是抱持功利心態祈求消災免難，卻因為沒有感應，反過來責怪佛菩薩的不靈驗。

常有信眾問我，幾乎每部經典在流通分部份，都會讚揚誦讀該經，具有無量功德利益。可是，為何自己誦經多年，根本沒有感受到甚麼變化。到底問題出在哪裡？想必很多人都有類似的困惑。這都是因為不懂誦經的意義、要領，依著自己一廂情願的想法，希望藉此求福免難。這些人以為誦經是誦給佛菩薩聽，認為誦的愈多，功德愈大，於是，一天到晚敲木魚念經。誦經，是誦念佛陀的教誨，經典的內容是記載釋迦牟尼佛說法四十九年的垂示，是叫我們以經典所教導的內容，提示自己來開發智慧、解脫煩惱，達到內心的平靜。誦經後還必須將經典的教導，加以落實到日常生活中以求身心改變。這樣，才能真正做到消災解厄。依我個人的體驗，具體改變的方法，應該由「口業」開始做起。首先，要做到不去攻擊、批評別人。論斷他人時，旁人同樣在評判你的言行。其次，聽經聞法時，專心在佛法上，不去聽一些人我是非，更不要散播是非，所謂「說人是非者，即為是非之人。」建議大家多在慎守口業上用功夫，如果真能做到這點，縱然沒有誦經，自然能夠消災解厄。因為不去批評別人，就不會到處樹立敵人，凡事自會逢兇化吉。

棄惡修善消災免難

談到這裡，順便解釋消災求福的基本原理。依照善惡因果的法則，災禍的發生或福報的來臨，就是因果的酬償。所以，從佛法的觀點來說，最好的消災祈福的方法，便是行善去惡；而消災延福的原理，在於懺悔及發願。

「種瓜得瓜，種豆得豆。」種什麼因就得承受什麼果報，必須勇敢的來承擔。但是，如果能生起懺悔心、願力，則尚未成熟的果報也可能會跟著轉變。這就好比罪犯在受法官審判時，若承認所犯的罪行，並且有意悔改，法庭會減他的刑責一般。自古有所謂戴罪立功將功贖罪；現今有判緩刑而不收監判刑，不起訴處分，庭外和解……等，這都是雖有罪行的因，卻能轉變犯罪果報的實例。

其次，祈求消災增福的人，不要一邊祈福，一邊繼續造惡。須以真誠的懺悔心來誦經、拜懺、布施、供養，這是對淪為鬼神中的宿世冤親債主，用佛法予以開導，使他們心開意解、脫離苦趣，不再來索償舊債。總之，如果不斷造惡，便會和災難的因相應；若是棄惡行善，便能消弭災難的因，而遠離災難。

早晚定課自我教育

和誦經求福相關連的一件事，是在家學佛應當如何做早晚課誦的問題。每個人走入佛門，一定有一個基本的動機。依我個人的觀察，許多人會信佛，是因為對現狀感到困惑，覺得需要解決這些疑問，才尋求宗教的慰藉。處在現今的社會，大家都很忙。即便是佛教徒也得面臨各式各樣的社會活動，這些活動的內容，會對佛弟子的身心現狀，造成影響，甚至引發相當程度的壓力。所以，必須藉修行讓我們在現實人生活動之中，過得安然自在。而做早晚課的目的，正是達成上述目標的一種方法。

早晚課的內容，應該要有達到自我教育的功能。透過對經典的學習，理解經典裡面的思想，將它落實到實際的人生活動，使我們學得如何清心自在過這個人生。早晚定課應該定位在上述的基點，離開這個前提，可能變成不切實際。

不同的經典有各自的中心思想及教育旨趣，每個人應該在經典裡面，發現它在教導人們以什麼樣的態度、立場來面對人生。所以，早晚課的原則，就是一種自我成長的教育。例如：某人在現階段的問題是他的精神非常不安。那麼他的定課可能不是誦經，而是靜下心來反省。誦經、讀經只是觸發他反省的一種媒介而已，如果喪失掉自我反省的功能，早晚課誦只不過像是放錄音帶一樣，沒有實質的意義。

至於定課的模式，我倒認為要針對自己的毛病來決定。好比脾氣暴躁的人，如果讀誦《華嚴經》「十迴向品」、「普賢行願品」，可能比較會有自我教育的功能。或者有些人積極從事社會服務，可是他的理智不夠強，對世間的觀察不夠敏銳。這時《般若經》的空義思想，正可補其不足。另外我個人認為，在作早晚課誦後，不妨撥出一些時間反省、參究自己有那些缺點需要改進。只要能每天知道自己什麼地方錯了，基本上每天都會不斷的進步，相信如此即能達到作早晚課的目的。

修學佛法落實生活

說到這裡，我想附帶一提一般佛教徒做定課常犯的毛病。一、匆匆了事：因為每天都很忙，自己所訂的功課，彷彿是固定的儀式，一定要匆匆把它做完，做完好像就對佛菩薩可以交待。可是，這麼一來，根本無法發揮自我教育的功能，因此效用很低。二、本末倒置：有的一下子誦好幾部經典，早晚課做下來。花上一、二小時，這種方式或許家庭主婦比較合適。問題是否做完冗長的定課就是功德無量？答案恐怕是否定的。因為往往只是簡單誦過，並沒有吸收經典裡面的精神，將之運用於人格的反省。照這種方式做定課，儘管修個二、三十年，只怕教育功能依然效果不彰。

整體而言，佛教徒易犯的毛病，是把修行只定在早晚課，而不了解真正的修行，是在每天二十四小時實際的待人接物之中。所謂早晚課，也不過是一種透過經典的提示，用來自我省察的固定時間而已。

做完早晚課必須檢討其成效，每隔一段日子，要自問修養有否進步，生命是否得到成長，這是最直截了當的檢驗方法。做定課的成效並不表現在一種特殊的生活模式（如靜坐由半小時增加為一小時），而是展露於日常生活中。總之，修行的動機是基於人生的需要，做定課的目的為圓滿的自我教育，一切有關做定課的問題，都必須依這個主旨來抉擇。

時下的社會，人人都可感受到媒體的魅力，它能製造輿論，發揮力量。佛教由於較以往普遍，也漸漸得到媒體的青睞，但是媒體從業人員對佛教缺乏正確的認識，以致產生偏頗的報導，造成社會大眾對佛教有許多誤解。另外，有些人冒充出家法師化緣、騙財、騙色更使得佛門形象蒙上負面的色彩。例如有人認為出家人都是因為生意失敗、失戀或是人生遭逢重大挫折後無可奈何的選擇，結果讓一般人對出家眾沒有恭敬心。對此，我覺得有必要予以澄清。

信佛是消極厭世？

信仰佛教常是「消極」、「厭世」的等義詞，這其實是似是而非的論調。首先，我們不妨對「消極」下個簡單的定義。所謂「消極」是指不積極的從事某項工作，反過來就是積極。可見消極或積極的好或壞，必須看它所投射的方向，像一些罪犯他們是積極的作奸犯科，他們是積極的在造惡業。而真心學佛者，自然是對造惡業採取消極的態度。佛教徒努力積極的目標在於勇猛改過、精進行善。總之，學佛是消極於造惡，卻積極於修善。

至於學佛是否「厭世」，這可以有兩種答案。從表面看是肯定的，從整體看則是否定的。佛教的終極目標是在解脫生死，因為世間變幻無常，苦多樂少，其實是不值得貪戀的。佛教形容世人貪戀世間的財色之樂，就像無知的小孩貪吃刀鋒上的蜜，食之不足一餐之美，卻有割舌之患。享受財色名食睡的五欲之樂，猶如手搔疹瘡，在抓的時候相當舒服，等搔完了，痛苦卻接踵而至。

世間欲望的快樂是瞬間的，但痛苦卻是長久的。為了厭離這個苦多樂少的世間，因而要求解脫生死之苦。從這個角度來看，佛教是厭世、出世的。

然而，佛教並非自私自利的宗教。除了個人出離生死之外，更要設法讓一切眾生脫離苦海，如菩薩道的修行歷程，必須深入地入世度眾。唯有進入群眾之中，才能化導群眾，為了化導群眾，則更積極地肯定人生的價值。所以，凡是正信的佛教徒，莫不以入世為度眾的手段。所以，入世是厭世的啟發，出世是入世的目的。

內心清淨即出世間

不容諱言，佛教與其他宗教相較之下，的確是偏向出世的宗教。不過，一般人想到出世，都會以為世間是指我們所住的世界，出世間就是跑到另外的地方，這是很大的誤解。修行成為阿羅漢、菩薩、佛等出世間的聖人，依然是在這個世間救度我們。

依佛法的解釋，有時間性可變化的叫「世」。在時間之流中，從過去到現在，現在到未來；從有到無，好至壞，這一切的遷流變化都叫「世間」。

另外，世間還有蒙蔽的意思，《大智度論》上說：「無明隱覆名為世間」。大部份的人不明白三世因果，不知道生從何處來，要如何做人處世。死後要往何處去，不知人生的意義、宇宙的真理。迷失在這三世因果之中，這也叫「世間」。

什麼叫出世間呢？出是超過或勝過的意思。能修行佛法，以智慧通達宇宙人生的真理；內心清淨、沒有煩惱，就叫出世間。佛菩薩修行成就後，依然在這個世界，但他們都以無比的智慧通達真理，心裡清淨，不像普通人一樣。所以，出世間是指修學佛法，能夠由凡夫達到聖人，並不是企圖逃離社會。世俗人不懂佛法出世的真諦，誤會佛教是逃避現實，而產生不正確的批評。

學佛並非都得出家

談到出世，連帶就會說到出家。好多人都誤以為信仰佛教後一定得出家，因而裹足不前。出家是源自印度佛教的制度，我國社會因深受儒家思想影響，對此誤解極深。譬如：有時會聽人說起，如果每個人都學佛，則人類不就要滅種了。因為他認為學佛就是大家都去出家，沒有夫婦兒女，社會豈不就瓦解？這實在是一個很嚴重的誤會。

佛弟子可略分為出家弟子與在家弟子。出家、在家都可以學佛修行了脫生死，並非學佛的人一定都得出家，絕不會因大家學佛，就破壞了人類社會。不過，或許大家會問：既然在家、出家都可以修行了生死，又何必有出家制度的存在？這是因為要弘揚佛教、推動佛教，有賴一些專業人員。這些專業人員最好是出家人，他們沒有家庭負擔，又不用做其他種種工作，正好全心全意修行，努力弘法。佛教要在這個世間存在，一定要有這種人來推動，因而有了出家制度。

佛經中雖然讚歎出家有不可思議的功德，可是不能出家的人，不必勉強；勉強出家有時如不能如法修持，那還不如在家比較好。出家的功德殊勝，但稍不留神，墮落的更厲害。要能真切發心，認真修行；肯為佛教犧牲自己，努力弘揚佛法，才不愧於出家。

出家人是佛教中的核心分子，是推動佛教的主體。佛教的出家制度也就是擺脫世間塵累，而專心一意的為佛法努力。所以，古人說：「出家乃大丈夫事，非將相所能為」。有的人一學佛就想出家，以為學佛就非出家不可；這不但是自己誤解，也害別人不敢來學佛。其實，學佛應認識到出家的不易，先做一個良好的在家居士，為法修學，自利利他。如果真能發大心修出家行，獻身佛教。則這樣對自己與家人有所交待，對社會也不會發生不良影響。

出家修行自利利他

有些人不反對佛教，卻認為出家人不事生產，是社會的寄生蟲。其實早在佛陀時代就有人提出類似的質疑。有一次佛陀出外托缽，遇到一名農夫問他：「沙門啊！我是依靠耕田、播種才獲得食物，你為何不自己下田耕種，而向人托缽化緣？」這時候佛陀立刻回答：「農夫啊！我也在耕種。信心是我播的種子，智慧是我耕種的鋤頭，精進是我的犁牛，控制身口的惡業，就是在我田裡鋤草。」佛陀告訴他出家是開墾心靈的田園。

我曾遇過一名大學生，問我說出家人住在寺院裡面，無須工作、坐享清福實在太享受了。當時我也不跟他辯論，只請他在寺中住一個體拜，體驗出家生活。結果住了兩天，他就跑來告訴我要求下山。因為每天他跟我們一起生活，一大早就爬起來做早課，做完早課又得出坡作務；緊接著又是一大推事要做，到了晚上等作完晚課後，又要自己利用時間看經、拜佛；幾天下來，他大呼受不了。

由此可見，出家人不是沒事可做。絕大部份的出家眾都是過著清苦的生活、勇猛精進。他們所做的除了自利之外，更導人向善，重德行、修持，使得自己的人格一天天提昇，來修行了生死，使社會、國家、整個世界獲得極大的利益，這怎能說是社會的寄生蟲。所以，不了解佛法的人說出家人清閒、寄生社會在消費，都是一種偏見。

有些佛教徒學了幾十年佛，卻連「佛是什麼都搞不清楚。就曾有人問我：本師釋迦牟尼佛和極樂世界阿彌陀佛是同是異？我恐怕很多人都不知道如何回答這個問題。此中可說是亦同亦異，因為成佛以後，每尊佛所證悟的內容、境界完全平等，即所謂「佛佛道同」。但是，每位佛又由於本願力的不同，其示現的佛國土又各有差別。例如：釋迦牟尼佛在娑婆世界成佛，而阿彌陀佛成就的國土是極樂世界。

佛之釋義

「佛」這個字是從印度梵文翻譯過來的，它的意義是「智慧」、「覺悟」。最初之所以不直接翻成智覺，而直接用這個「佛」字，這是因為中國文字中沒有意義相當的字彙能夠對等的翻譯出來。它所含的智慧之義理絕不是我們一搬所指的智慧，而是究竟圓滿對宇宙人生徹底明瞭的智慧。

通常講佛智有三種：「一切智、道種智、一切種智」。以現代哲學名詞來分析，對於宇宙萬有本體徹底明瞭通達的智慧，謂之「一切智」。「道種智」是指知道宇宙一切千差萬別的現象的智慧。「一切種智」，就是對本體界與現象界，兩者之間完全通達明瞭。這些智慧並非只是一種領悟，它還具有覺悟的作用。對於宇宙人生，過去、現在、未來完全明白，一點也不迷惑，這才叫「覺」。

瞭解佛的定義後，自不難知道學佛乃是學習佛的智慧、覺性，以此看破世間。佛教認為一切眾生都具有覺性，終究能夠成佛。而佛法就是教導每個人如何開啟本來具有的智慧，能夠清心自在的生活。

佛不是全能的上帝

還有人雖然信佛，但是卻把佛陀等同於全知全能的上帝，這也是極大的誤解。一切的宗教：回教、猶太教、基督教，儘管教義各有差別，但是他們都有個共同的特點：他們都相信有一個萬能、神聖不可侵犯的上帝；上帝創造世界、人類，什麼都能做、什麼都可以做。

佛教則根本不承認有這麼一位創造世界萬能全能的上帝。因為，依佛法來看，根本不承認有「第一因」，所謂的創造世界的最初起點。佛法認為：「開始」這個觀念是源自人類「有限」的心理，不能涵括錯綜複雜的因果關係，為了思想上的便利起見，而所發明出來的一個假想或假設罷了。

舉例來說，一場演講法會七點鐘開始，九點結束。所以，我們說這次法會有個開始與結束。但是這場演講絕不是一個最初的開始，因為在演講開始之前，有的人可能在家中或其他地方，陸陸續續來到會場。對這些事而言，七點的演講是結束而非開始，等法會終了，大家各自離去，前往下一個目的地，這些都是在演講會後所發生的事，對這些事來說，九點的散會是開始而非結束。

因此，「開始」這個概念只有對某一特定事物時，才有意義；最初的開始或絕對的開始，是根本無意義而不存在的。

再進一步來說，「上帝」是人類思想上的假設。人類創造出「神」的觀念，不僅對宇宙間奇妙的現象有了解釋，同時也滿足了人類精神上的需求，使他們得到了安全感。

至於佛則不是「上帝」，他是人間的覺悟者。佛陀雖然能覺悟宇宙人生的真相，卻無法改變世間已有的狀態；佛陀儘管能化度眾生，眾生是否能夠得度，倘得靠眾生自我的努力。總之，佛陀從不以造物主自居，能夠身體力行，實踐佛的言教，就等於見佛敬佛。否則，就算當面見到佛本人，也等於沒有見佛。因為，佛既不是創世主，也不是主宰人類命運的神祇。

拜佛並非崇拜偶像

外教徒批評佛教徒入寺禮佛，拿香、花、燈燭供佛，認為這是迷信、搞崇拜偶像。這是似是而非的論調，與事實正好相反；佛教才是最不崇拜偶像的宗教，反倒是外教有崇拜偶像的傾向。《心經》說：「色即是空，空即是色」；《金剛經》也講：「凡所有相皆是虛妄」、「若見諸相非相，即見如來。」這些經文都在在證明，佛教是不執著外在的形象。問題是一般人無法當下了解：「佛在靈山莫遠求，靈山祇在汝心頭」的道理，因為，如果沒有具體的形象，大部份人是不肯禮拜的。

所以，有些佛門祖師遂運用善巧方便，雕刻莊嚴的佛像，讓人們看到佛像自然昇起恭敬心來，這是方便的接引法門。對於已經悟道的人而言，佛就在心中，不必刻意向外尋求。

佛是佛教的創始者，是由人修行而成為圓滿究竟的聖者。他是每個佛教徒的典範，是我們尊崇的對象。尊重佛當然會有所表示，好像孝敬父母，必須有禮貌一樣。佛在世的時候，可以直接對他表達恭敬。可是，現在釋迦佛已入涅槃；還有他方世界的佛，並不在我們這個世界，不得不用紙畫、泥塑、木頭、石塊來雕刻他們的形像，以作為尊崇的對象，這樣的禮拜，並非因為他是紙土木石。

好比我們敬愛國家，要表示尊敬，就向國旗及國父遺像行禮，這難道是迷信的行為。天主教也有耶穌、聖母瑪利亞像。基督教也以十字架作為恭敬的對象，有的還跪下來禱告，這與拜佛又有什麼差別？外教說禮佛是崇拜偶像，這實在是很大的謬解。

信佛是迷信、正信？

一般人，往往會將信佛者貼上迷信的標籤。對於這類評論，我經常以心平氣和的態度和對方論究。在談論學佛是不是迷信的行為前，先得釐清何謂正信，何謂迷信？否則一味地亂扣帽子，只顯示個人的無知及不客觀。

迷信與正信，可從兩方面說：一、約所信的對象：凡是正信，必須所信的對象有實、有德、有能。如釋迦牟尼佛出生於印度，這是確有其事，信而可徵。其次，佛具有智德（覺悟）、斷德（斷除煩惱）、恩德（慈悲）三德，三者，更由此三德，佛才有能力引導人走向出世解脫，達到與佛一致的境界。反之，如果所信的對象不具備上述三項條件，則是迷信。二、約能信的人來說：如果經過你自己的理智一番正確的了解，見得真、信得切，就是智信、正信。如只是盲目的附和，莫名其妙的信，就是迷信。

再將兩者綜合來看，還有四種差別：一、所信的確是有實、有德、有能，但信仰者卻是糊里糊塗的信。這勉強可說是正信，卻不盡理想，難保仍會誤入歧途。二、所信的並無實體、實用，而信仰者卻經過一番思索。這看似正信，卻因錯見而引起信仰，不能不說仍是迷信。三、所信的有實、有德、有能，也經過慎思、明辨後信仰，這是最難得的正信。四、所信的毫無實際，信仰者又盲目附和，這是迷信的迷信。

經過這番剖析，批評者往往放下成見，至少明白要評斷別的宗教是否迷信，必須有一個客觀的衡量準則，不能只做情緒化的反彈。至於信佛是否就是迷信，不妨不要遽下定論，等深入研究後，再做判攝抉擇。

心靈的超越

有句廣告詞說：「好東西要與好朋友分享」，有些佛教徒就是有這種熱誠，自己學佛便巴不得旁人也趕快學佛，逢人便說學佛的好處。這種熱心傳教的心態，著實可愛。只可惜常被問及「為什麼要學佛」這類基本問題時，恐怕極少數人才能確切給予回答。

學佛是追求心靈的超越

在解答這個問題之前，先引一小段禪門公案。《景德傳燈錄》記載禪宗二祖慧可見初祖達摩斷臂求法的故事：神光（慧可）長立雪中經夜，積雪高過膝蓋。達摩才問：「你為什麼站在那兒？」神光答：「唯願和尚慈悲，開甘露門，廣度群品。」達摩說：「過去以來諸佛妙道，難行能行，難忍能忍。豈以小德小智、輕心慢心，輕冀真乘，徒勞勤苦。」神光為表明心跡，立即拿一把利刀，將自己的左臂砍了下來。達摩便說：「諸佛最初求道，為法忘身；汝今斷臂吾前，求而可在。」故為更名慧可。

慧可又問：「諸佛法印可得聞乎？」達摩說：「諸佛法印，匪從人得。」按著慧可又問：「我心未寧，乞師與安。」達摩說：「將心來，與汝安。」慧可找了老半天，拿不出他的心來，便說：「覓心了不可得。」達摩說：「我與汝安心竟。」

這段膾炙人口、千古傳頌的禪宗公案，清楚的明示學佛修行的根本意趣究竟何在。依佛教的專門術語來說，學佛的最終目標是求「了生脫死，解脫自在」。

換成現代話，就是追求「心靈的超越，解脫煩惱的束縛。」具體的講，乃是學習「如何使心靈超越痛苦的智慧。」

人生一切皆苦？

許多人不瞭解佛教，認為佛教教義太重視苦；把人生說成苦哈哈的，變成是一種偏激的厭世態度。因為人類的生活中固然有苦，但也有快樂，不該「以偏蓋全」。關於這一點，可以從兩方面來加以說明。首先，如果站在現實人間當下這一生的立場上，佛教並不是要叫人承認「有受皆苦」的這一觀念不可。佛教講苦，是從佛陀的悲智觀照所得的結論，一般人是無法體察到這個事實；由於凡聖的境界高下層次不同，實在勉強不來。佛站在生死之流的岸上，來看生死流中的眾生乃是唯苦無樂；縱然有樂，也像搔身上的瘡一樣。搔時相當快活，搔完痛苦即至。

其次，佛教之所以一再強調「一切皆苦」，是因為唯有正視這個事實，才能從中超越。這就好比身體有了病痛，能夠極早發現，以便對症下藥，恢復身體的健康。反之，如果昧於事實，不去求診就醫，只會讓病情加重，甚至危及生命安全。

所以，嚴格來說，佛教對人生的態度既非悲觀，也非樂觀。如果一定要說它怎麼樣，毋寧說它是「實觀」的。因為佛教對人生、世界的觀點是如實的，它以客觀的眼光看一切事物，既不編織美麗華謊言，讓人們活在愚人的樂園裡，醉生夢死的度過一生；也不以各種不實的恐懼與罪惡來恫嚇、威脅人們。而只是客觀而正確的告訴你：你是什麼？你周圍的世界又是什麼？並為你指出心靈超越的途徑，達到自由、和平、寧靜與快樂的境界。

打個比方來說，這就像面對疾病時，有的醫生會過份誇大病情，要你放棄一切希望（悲觀）；有的醫生則愚昧地宣稱根本無病，不需要治療，以虛妄的安慰來欺騙病人（樂觀）；兩者都同樣的危險。真正高明的醫生能把症狀診斷得很正確，他了解疾病的原因與性質，清楚的看到病可以治癒，並且果敢地採取治療措施，因而救了病人一命（實觀）。

認識痛苦

從前面的剖析中，我們不難理解到佛教教導人們超越痛苦的要訣，首在「認識痛苦」，所謂「遍知一切苦，永斷生死流。」談到痛苦，每個人或多或少都有所體體驗。苦可分為身苦、心苦，佛教以「八苦」總括每個人身心世界所承受的苦痛。

一、「求不得苦」：名譽、權位、財富、眷屬是人人殷盼渴求的。希求而得不到，固然苦惱；得到了，生怕失去，也是苦惱不堪。這是我們對於外物關係所引起的苦惱，二、「怨憎會苦」，三、「愛別離苦」；這是我們對於社會關係所引起的因惱。意見不合、相怨相恨的，不見倒也耳目清淨，卻偏偏要聚在一起，共事、共住、共談。彼此無法諒解又無法離開，真是苦惱至極。反之，父母、兄弟、夫婦、兒女、朋友，互相相親相愛，卻又不能避免生離死別。四、「生苦」、五、「老苦」、六、「病苦」、七、「死苦」：這是由於身心不協調所引發的痛苦。一般人總以為生是可喜，老病與死亡才是悲哀。殊不知生了就不能不老，不能不病，不能不死。老病死由生而來，那生有什麼可樂的呢？

上述七苦是從我們對外物、社會、身心的關係中來說明苦。但是，總結來說，有這七種苦是因為我們具有五蘊（色、受、想、行、識）身心的聚合。老子說：「吾有大患，為吾有身。」這就是說明第八種苦：「五蘊熾盛苦」。有了身心自體，就會引發一切對外物、社會、身心的痛苦。所以，我們有一切的問題，都是源自於此身心。

以上，我們以八苦簡單來說明身心的煎熬。另外，在今日物質進步、科技昌明的時代，科學固然帶給我們很多方便，卻也衍生了若干問題。譬如飛機的發明，使人類交通往來更加便利頻繁；但是歷年來所發生的意外事故，也損失不少人命。還有，工業的突飛猛進，固然帶來社會的繁榮；然而，環境污染日益嚴重而威脅著整個地球上的生物生存的空間。更重要的是整個世界都面臨了政治、經濟、文化環境的迅速轉變，而引發社會結構的解體；令價值混淆、人心更加迷茫。

現代人普遍都能夠領略「身心交煎」的滋味。因此，談「心靈的超越」是具有時代性的意義。

執著心—痛苦的淵藪

以上，我們不難看出「心」才是痛苦的根源，否則社會愈進步，大家應該活得比往昔自在才對。慧可向達摩求安心的故事，無非點明這個事實。佛經上說：「心包太虛，量周沙界。」心原本是等同虛空，沒有束縛，只因妄想執著，造成侷限，而引起痛苦。

心如果執著會產生極大的力量，下面的故事就是個例證：過去有個土財主出國旅行，到法國買了一只珍貴的盤子。回到家中忍不住想向朋友炫耀這項珍品，於是利用假日邀集三五好友聚餐，設宴款待。席間特地用此盤子，端出一道佳膳美肴。朋友見狀，個個讚不絕口，歎為希有。

正當主人陶醉於讚美聲中，有一名遲到的客人匆匆趕到會場。一看到餐桌上早已杯盤狼藉，主客正是酒酣耳熱。待他仔細一瞧那只盤子，不禁失聲大叫。

所有人立刻圍攏過來，追間之下，這名客人吞吞吐吐的說：「那只盤子，是法國貴族用來小便的夜壺。」話一講完，在場的人都嘔吐不止。

其實，那只盤子一定是洗得乾乾淨淨，只是一沾上「夜壺」這個名詞，搞得所有的人吐得七董八素。足見人心執著的力量有多大。心靈沒有辦法超越，正是因為六根面對六塵（感官的世界）產生了執著，而讓我們產生極大的煩惱。事實上，人都是被名相所轉；人對種種名相加以執著，束縛自己。

因此，佛才說：「沒有人能束縛我們，只有自己束縛自己。」

你儂我儂，障礙修行

把這個道理擴大來看，我們之所以會在六道輪迴、生死痛苦，完全是「自作自受」，怨不得人。因為每個人都把原本「緣聚則生，緣散則滅」的世間，誤認為實有而永恆不變，因而產生痛苦。

落實到現實生活來說，佛因徹悟世間的一切都是「緣生緣滅」，面臨順境逆緣都能安然處之，不生煩惱。甚至佛把惡緣當做成就道業的逆增上緣。一般人，剛好相反。如果別人對他好，則滿心歡喜；若是對他不好，便生怨恨。一天到晚就在順逆境中起起伏伏，不得自在。

人若是能理解緣起法，便會懂得怨親平等的道理：往往跟你最親密的人，卻常常讓你痛苦、掛懷；反倒是一些忤逆你的人事，卻成了砥礪的利器。問題全在於你用那種心態面對。

舉個例子來說，曾有位太太跑到文殊講堂向我訴苦。她本人是個虔誠的佛教徒，先生卻堅決反對她信佛，並以離婚做為要脅。

看著她一把鼻涕、一把眼淚，我告訴這名女信徒，要深深感謝自己的丈夫。由於先生的阻撓、障礙，她必須更加堅定，深入品昧「佛法難聞」的真諦。

另一方面則要試著拋開執著，客觀的去了解先生反對的原因並方便誘引教導。即便是無法改變另一半的觀念，正好一心一意追求心靈的超越。等到自己成就後，再回頭度先生。

老實說，從某個角度來看，夫妻之間感情太過親密，反而會障礙修行。畢竟過度「你儂我儂」，只會造成彼此沉溺愛河，受到情瑣的束縛。我當然不是要大家拋夫棄妻，既然成家立業，就得依著因緣來成就道業。

那樣東西是你的

上述的個案，只是信手拈來的例證。現實生活中，我們不免有其他的罣礙、恐懼：怕失業、怕沒飯吃、怕失去生命等。說穿了，這都是源自於強烈的我執（自性見）在作祟。

「我執」—自我中心主義，會讓我們立下一個標準。一旦這個標準遭到侵犯，保護自我的意識便會抬頭。人正因為過度保護自己，自私心做主宰，慈悲心無法展露，因而產生恐懼。

我們會恐懼是因為不了解生命的本質（生老病死從何而來？），悟道者則洞知：「生實不生，死則不死」；「世間為我所用，非我所有。」換言之，世間就像旅舍，僅供我們暫住而已，沒有一樣東西是屬於我們的。

過去有一名小沙彌在禪堂靜坐，因為年紀尚小，玩心未眠。人坐在蒲團，眼睛卻東張西望。

老禪師冷不防地用香板打去，說：「看，那一樣東西是你的。」這雖只是個小故事，意義卻非常深遠。大家不妨把這句話當做座右銘，仔細反省：既然沒有一樣東西是我們的，大家又在執著些什麼呢？

摧毀「自我意識」的空間

如果每個人都能體會到：「世間沒有任何一樣東西是我們的」，這雖然還談不上徹底解脫，至少可以漸漸擺脫得失的觀念，恐懼的心情也會逐漸淡化。

我們生存在這個世間，原本也只是一個點（如滄海之一粟）。但是，就因為執著，遂產生「我相」。有了「我相」，緊接著衍生「人相」、「眾生相」、「壽者相」，這四相交織成為一個以自我為中心的空間。「自我空間」的擴展，便製造出人與人之間的距離、對立；煩惱、痛苦因此接踵而至。

追求心靈的超越，簡要的說就是要破除「我相」，摧毀「自我意識」的空間。心一旦沒有執著，就可以包容一切事物。當我們無所執時，遇到紛擾的人事，自然秉持「來不拒，去不留」的態度，活得自在、快樂。

因此，不執著的人，才是世間的「快樂神仙」，也是世界上最富有的人。因為，他能真正擁有一切，整個宇宙都是他的財富（心包太虛，量周沙界）。

解脫後的心境

執著帶給人束縛，使我們不得自在。這就好比犯人被上手拷、腳鐐，行動無法自由。心靈的超越正是讓我們放下執著，擺脫身心的桎梏。

追求心靈的超越，以傳統佛教術語來說，就是達到解脫、自在。現在，依據經論的記載，略為描述解脫後的心境。

俗話說：「人生不滿百，常懷千歲憂。」普通人總是被是非、得失、利害所圍繞，一天到晚感到莫名其妙的壓力，展現在臉上都是滿面愁容。

解脫者則深知世間是「如夢幻泡影，如露亦如電」；他瞭解執取人生的現象為實有，根本是種錯覺，所以能夠「安貧樂道，隨遇而安」，在面對生活中的順逆境界，自然知道「人生如戲」，隨緣盡力扮好自己的角色。

因此，解脫者的心境是坦蕩蕩、不憂不悔的。對於已經做過的事情，不起追悔；面對未來，也不嚕憂心忡忡。一切都只是行所當行、受所當受；稱得上是真正的「心安理得」。

達到心靈超越的人，不再為世間的各種學說、主義感到迷惑。

由於解脫者徹見宇宙人生的實相，擁有真知灼見。從內心中流露出絕對的自信，無疑無惑。不再被別人的見解所動搖，即便是魔王化做佛菩薩現身，告訴他過去所教導的佛理是錯誤的，他也不會有絲毫的疑念。

悟道者不會為利、衰、苦、樂、稱、譏、毀、譽八風所吹動。凡夫遇到境界時，立刻生起喜怒哀樂七情六慾，悟道者早已遠離文字相、言語相、心緣相；對於任何順逆境界毫不動心。甚至到了生死關頭，都還能保持寧靜而安詳自在的心境，不為死苦所煩擾。

最後，一個解脫者所證悟的境界，不會忘卻或退失。並且，無論處在任何情況下，都能直接而明確地呈現自己的悟境。

曾經有個參禪悟道的人，師父為了考驗他是否真正徹悟，於是趁他熟睡時，妻住他的喉嚨。此人一醒，立即不假思索，對答如流，這就是對體證的境界不忘失。

解脫者的心境雖然相同，但是，由於個性的差異，以致呈現出不一樣的風範。譬如有的達到解脫後，在為人處世上，則表現出謹嚴拔俗的風格。也有的證悟後，流露出與悟前不同的樣貌。大體來說，貪行人解脫後是和光同塵；瞋行人是嚴謹不群；慢行人則是勇於負責。

勤修戒定慧，息滅貪瞋痴

佛法不只是一套理論，最終的目標是落實為身心的淨化。因此，在明白解脫後的心境，更重要是依循著一定的步驟，達到心靈的超越。否則，聽一大堆道理，只不過是「畫餅充飢」，無濟於事。

簡要的說，佛法修持的總綱是：「勤修戒定慧，息滅貪瞋痴。」以下略為說明：

戒的定義是：不當做的不能做，應當做的不能不做。總括的說，修戒就是「諸惡莫作，眾善奉行，自淨其意，是諸佛教。」至於戒律的內容，有五戒十善、八戒、沙彌戒、比丘（比丘尼）戒、菩薩戒。這些都可以進一步去研究。

所謂定，也就是禪定；當心不散亂專注於一境的狀態，便是禪定。禪定的作用，在消極方面可以抑制我執、我欲的奔放；積極方面，能開展我們精神生活的天地。修定的方法雖然有很多，不外乎「止」、「觀」的修習與協調。「止」是制心一處；「觀」則是根據止的要求而思惟觀照。

如果唯止無觀，會偏於槁木死灰的枯禪，甚至使精神矇昧昏沉。如果唯觀無止，又會導致散亂、心神渙散。唯有止觀雙運，才能進入定的領域。

修定、持戒，目的都在成就智慧的開發。由戒而生定，由定而發慧。有了智慧才能破除愚痴（以自我為中心的執著），獲得心靈的解放。佛門有句話說：「由聞思修入三摩地。」也就是說明修學智慧的次第是；聽聞佛法、審慎思惟、實踐履行。

整個佛教的三藏經典，無非都是在教導達到心靈超越的方法，絕非三言兩語所能道盡。我所講述的內容，只不過是敲門磚，讀者仍需隨己力深入經典、依教奉行，親身體驗，才能掌握自在、解脫的心境。

業力的探討

業是惑的別名，亦即顛倒妄想。在念念起滅之間，錯認「我」及「我的」是實存的，遂產生貪著、攀執而不斷的輪迴生死。

業力是因果相續

業是行為與動念。人類在虛妄的時空（過去、現在及未來）中起心動念，由造作諸因感召果報的產生；而透過因果之間的延續遞變，形成業力。

因此，業是就因地而言，而業力則是就果報來相對的詮釋。生活周遭的萬事萬物，均不能脫離因果的軌則，包括我們的行、住、坐、臥、生活作息，都不能超乎因果的循環運轉。

舉例來說，一棟房子的興建，須賴種種因緣條件的配合，包括有地、建築師設計藍圖，再加上水泥工、木工、鐵工、裝璜及監工……等人的分工合作，才能循序完成美觀結實的建築物；而這就是「果」—搭建的成果。再其次小如我們咳嗽生病，便是起因於身體的基本構造元素：地、水、火、風四大不調，受涼了或受到病菌感染所得的果報。

肯定因果，空性解脫

一般凡夫對因果律則，沒有確切的知見了悟，在生活點滴中不識因果的來龍去脈。一旦時機成熟，果報現前，便會產生迷惑、痛苦，甚至怨天尤人、不滿現狀，心恆不自在。但證果的聖者（覺行圓滿解脫的修行人），昔日在凡夫地造作善惡諸業，機緣成熟時，一樣平等受報。只是他內心無瞋無懼，了知一切順逆無非空幻不可得的緣起緣滅；當下不執著一切諸法，平靜接受，如如不動，自性解脫。

由此可知學佛的可貴，在於當下肯定因果的事實，如佛經所謂：「欲知前世因，今生受者是；欲知來世果，今生作者是。」若-能提起正念靜觀因果現前，隨緣消轉舊業，回歸萬法自性清淨，則與諸佛菩薩相呼應，與如來正法不即不離，會通融合，正等無異。

超越煩惱，成就智慧

推本溯源，「業」是如何在起心動念間形成呢？其原因之一是「無明」，眾生的六根及意識和五欲、六塵相互染著，便形成無明執著，而受其支配，於是不能自主地隨業感受苦報，也不能洞徹諸法實相本體。

因此，業是惑的別名，亦即顛倒妄想，在念念起滅間錯認「我」及「我的」（塵境）是實存的，又漠視因果律則，於是開始興起欲望、追求，造作、自私、貪著、攀執、過於防衛自我……等業行，再一次承受生死輪迴果報。

此外，若我們總是長時間活在對過往不愉快記憶的回想中，心裡便罣礙，計較叢生，恨意難消；同時在不明因果的迷惑中，受業力無可奈何的牽引及束縛，在苦惱中不停打轉。比如一昧抱怨子媳忤逆不孝、命運乖違……等，這一切莫不是感情用事。

其實此刻正是修行最佳機緣，倘能持續堅定念佛，將過往造作的業障予以清淨轉化，則「打得念頭死，許汝法身活。」更可以依循《金剛經》所云：「過去心不可得，現在心不可得，未來心不可得。」在因果不昧中，觀照逆境的虛幻不實，自能將粗糙、不理性的感情，昇華為大慈大悲的智慧流露。對於所面臨的種種困惱，也能突破業力的支配；這就是我一直強調的「既現實而又超越」。

斷除習氣，回歸自性禪定

形成業的另一起因是「習氣」，即指人的思想行為殘留在阿賴耶識中，與外在塵境交涉所發生的慣性作用。

譬如有句哲理名言說：「你講一句謊話，就要編造十句謊言來掩飾，久而久之就會鑄下無可彌補的錯誤。」這句話明確點出口業形成的過程，以及結果。

又如早晚一根煙的人，看見他人抽，或是聞到煙味，也得拿根管狀物代替過乾癮。再以物理學中的公式f=ma來解釋：力量=質量×加速度，而質量會化成能量，眾生身口意所造作的諸業進入「自己與他人」的八識田中，會形成薰染力和固著力，這樣的情況即是「定業難轉」。

如果眾生不能覺察習氣的因果關係，被它牽纏且隨它任意流轉，則內心思緒恆常散亂而不自在，這對生命的進化是一種傷害及懲罰。值此時刻，若能依循六祖壇經所示：「本性自淨自定……外離相即禪，內不亂即定，外禪內定，是為『禪定』。」以最究竟的般若空性，斷盡一切習氣，我執當下放捨，則禪定解脫的境界即自然現前。

業力是一種無可奈何的束縛

年輕人往往因為人生的閱歷較淺、少不更事，以致於認為：「只要我喜歡，有什麼不可以」，且認為是天經地義的事情。總覺得世界上沒有任何事情，是無法完成的。這群「天之驕子」好比溫室內的花朵，不識人間冷暖。在父母、師長之羽翼下，較難領略現實的景況，相對的隨著年歲增長、生活鍊豐富，必定漸夠能感受些許處世的無奈，彷復冥冥之中，有股莫名的力量牽引束縛著自己。

這種體驗有些是透過對周遭人事的觀察，更有的是源自個人慘痛的經歷。

以職場生活為例，這裡面就有許多無可奈何的事情。工作壓力、人事摩擦、上司斥責、同擠傾軋，這些都不是小說家筆墨下的情節，而是活生生的夢魘。單身貴族或許可以瀟灑的辭職不幹，先出國遊玩或散心，再來考慮下一份工作。

可是，對於有家室之累的上班族而言，家計的維持就是立刻浮現在腦海中的負擔：房子要繳貸款、小孩得上安親班、小李打電話催會錢等。所以，儘管工作並不愉快，還是得繼續加班、趕工，因為他還需要保有這個飯碗。聽起來好像很窩囊，但這就是生活。

我雖然是個方外之人，但是經常會聽到信徒向我訴說這些無奈。站在旁觀者的立場，深刻地感受他們「身不由己」的心情。

業是強烈的我執、法執

我執法執的產生是因為對宇宙人生真相，缺乏透徹的理解。物遷境移、人世變動，在在都向我們明示「世間無常」這件事實。偏偏每個人都活在錯覺中，誤以為在變動不居的時空遷流背後，有一個不變的實體。

由於對這個玄想式的實體（reality）加以執取；遂衍生我執、法執兩種顛撲難破的心態。我執強烈的人，可說是「自我中心主義」，凡事皆以自己的標準定奪。合己意則歡喜，違逆者則憤恨、痛苦。這種人煩惱重、是非多、瞋恨心特別強。

有位信徒來向我抱怨，說他接二連三換了好幾個工作，都是因為人事上的糾紛。他向我埋怨自己業障深重，遭人排擠。整整說了將近一個鐘頭，我發現問題的癥結點根本出在他身上。

他把責任推託是別人蓄意中傷，其實是他固執己見、心態驕慢；當他的意見不被採納，往往瞋心大作。長期下來，憤怒早已烙印在他的臉龐。

為了避免刺傷他的自尊，引發他更大的怒火；我於是借用廣欽老和尚的教示，希望能點化他。我說：「即使自己明明對，別人卻硬說你錯，那就承認自己錯。」，「修行人是不與人爭論是非、對錯。」一個有修養的人，無論有理、無理都保持沈默；心中沒有是非，自然放下我法二執。

業力是一種含藏的能量

人之所以會有瞋恨心，並不是一觸即發；它是念頭日積月累的結果。不管善業、惡業，都是一股積聚的能量。用《大乘起信論》來解釋，即為「一心開二門」（生滅門—心業相一面，真如門—清淨一面。）

善惡的能量蘊藏心中，一旦外界因緣成熟時，就會發作。幾年前報紙曾刊登一則「江山易改，本性難移」的故事：有個殺人犯，因為自幼家庭破碎，整日在外遊蕩。一日與人發生口角，一怒之下，抽出隨身的扁鑽，直插對方心窩，犯下殺人事件。之後他被送去少年感化院，在牢裡待了七年。出獄後，他決心痛改前非，安份守己在市場賣菜。左鄰右舍都稱讚他「浪子回頭」，並為他完成終身大事。婚後一年多，過去道上的兄弟突然造訪，騙說要介紹生意給他，因此他又和這群朋友來往。先是喝茶聊天，漸漸打打小牌，搞得後來生意乾脆不做，沉迷賭局。

他的妻子屢勸他歇手，則遭到拳打腳踢，終至協議離婚。至此，他不再是苦幹實幹的青年，而是吃喝嫖賭的流氓。為了贏賭局，他每每動手腳耍郎中；後來因為使詐和別的賭客起衝突，歷史重演，再次鋃鐺入獄。

看完這則故事，再次讓我感受到業力的可怕。所謂「近朱者赤，近墨者黑。」人如果不努力修行，只有任憑業力的擺佈、捉弄。


佛學資料

 首頁 ->
佛學資料

  • 菩提道次第廣論淺釋
  • 菩提道次第廣論講記
  • 菩提道次第略論
  • 學佛次第講座 13講
  • 廣論教授展
  • 菩提道次第-甘露法洋
  • 菩提道燈論
  • 業力不可思議(1)
  • 業力不可思議(2)
  • 慧律法語
  • 慧律法語 (2)
  • 清心語錄
  • 佛陀的格言
  • 靜思語
  • 佛學思想摘錄
  • 青年手冊
  • 弟子規
  • 菩提心
  • 了凡四訓
  • 太上感應篇
  • 老子道德經
  • 孝經
  • 毛毛蟲變蝴蝶
  • 金山活佛神異錄
  • 菜根譚(上)
  • 菜根譚(下)
  • 邪淫十二害&遠邪十法
  • 心淨能超凡
  • 不可思議的因果現象
  • 慧律法雨—找回內心的平靜

    義雲高文集

  • 了諦篇
  • 驕恥篇
  • 因果實相
  • 是非人論

  • 下載本站佛學資料


佛學資料 (Buddhism)

歡迎光臨 佛學資料區

觀自在菩薩 行深般若波羅蜜多時 照見五蘊皆空 度一切苦厄 舍利子 色不異空 空不異色 色即是空 空即是色 受想行識亦復如是舍利子• 是諸法空相 不生不滅 不垢不淨 不增不減 是故空中無色 無受想行識 無眼耳鼻舌身意 無色聲香味觸法 無眼界乃至無意識界 無無明 亦無無明盡 乃至無老死 亦無老死盡 無苦集滅道 無智亦無得 以無所得故 菩提薩埵 依般若波羅蜜多故 心無罣礙 無罣礙故 無有恐怖 遠離顛倒夢想 究竟涅盤 三世諸佛 依般若波羅蜜多故 得阿耨多羅三藐三菩提 故知般若波羅蜜多 是大神咒 是大明咒 是無上咒 是無等等咒 能除一切苦 真實不虛 故說般若波羅蜜多咒• 即說咒曰•揭諦•揭諦•波羅揭諦•波羅僧揭諦•菩提薩婆訶


佛陀的格言

陳柏達居士選譯

      一、寧靜

    1. 寧靜來自內心，勿向外尋求！
    2. 放下過去的煩惱，不耽憂未來，不執著現在，你的內心就會平靜。
    3. 不嫉妒、不貪婪、沒有私慾，在所有情況下，內心都持有那份寧靜，這就是高尚！
    4. 不要把所得的估計過高，也不要嫉妒別人、羨慕別人，就得不到寧靜的心靈。
    5. 當一個人品嘗到孤獨與恬靜的美味時，便不會產生恐懼的心理和犯罪的行為。

      二、私欲

    6. 痛苦的根源是私慾，無論企求快樂、報復、或只企求長壽的慾望，都會導致痛苦。
    7. 慾望會導致痛苦，其主要原因乃是慾望永遠無法完全滿足。
    8. 從愛欲產生憂愁，從愛欲產生恐懼，拔除愛欲的人，既沒有憂愁，也沒有什麼恐懼可言。

      三、束縛

    9. 固執某一件事物（或某種見解），而輕視其他事物是卑鄙的，智者稱它為「束縛」。
    10. 沒有貪愛和憎恨的人，就沒有束縛。
    11. 貪心是最猛烈的火，憎恨是最壞的執著，迷惑和錯誤的見解是最難脫逃的網，愛欲是最難渡過的河流。
    12. 一個人應該捨棄憤怒，拔除傲慢，超越所有的束縛。不執著心靈和物質的人，內心可以得到真正的安寧，而不受外在的影響。
    13. 聰明的人說：鐵、木頭和麻繩所做成的枷鎖，並不是堅固的束縛，迷戀珠寶、耳環、妻子才是最堅固的束縛。
    14. 所有的慾望，只有小小的甜味，而卻隱藏著相當多的苦惱。
    15. 沉溺在愛慾的人，宛如兔子困在牢籠裏那般驚恐，為束縛和執著所纏綁，長期受苦痛的折磨。
    16. 被不正確的思想所困住，愛慾強烈貪圖感官享樂的人，慾望便加倍也增長，束縛也因而更堅牢。

      四、洞察

    17. 不可只依據邏輯、推論、或事物的外表來決斷事理。
    18. 只有當自己知道某件事物的確不完善和錯誤時，你才能革除它。也只有當你自己確實知道某件事物是完善和正確時，你才能接受它，而且去身體力行。
    19. 以不真實的事物為真實，以真實的事物為不真實，停留在不真實的思想中，永遠無法達到真實的境界。
    20. 明智的人不易為別人的想法所影響。
    21. 不要被任何報導、傳統、或流言所左右。
    22. 不要輕信別人的道聽塗說，不要相信謠言，不要絕對信賴一般書籍。
    23. 不要輕信你自己的猜測，不要因為和你的意見相同而就加以相信，不要隨便輕信權威。
    24. 急躁地裁斷事理是不妥的。智者應該同時明察正確與錯誤兩方面。

      五、願望

    25. 願所有的眾生幸福安寧，內心滿足！
    26. 讓我們心中無限的愛，遍佈整個世界——無論是宇宙的那一個角落——都沒有絲毫的障礙、怨恨和敵意。
    27. 願所有的眾生，內心快樂。不論我們看不看得見他（牠）們，不論他（牠）們在遠處或周遭附近，已出生或尚未出生！
    28. 只要是醒著，無論行、住、坐、臥，一個人就應該保持著這種慈悲的胸懷。
    29. 願我慷慨施捨，樂於幫助別人，願我身心清淨，做人正直，樸實無辜，品性良好，不起惡念。願我不自私、不佔有，而且大公無私，甚至犧牲小我。願我聰明伶俐，能夠把真埋和知識的好處告訴別人。
    30. 願我努力精進，勤奮不懈。願我能寬容，能容忍、寬恕別人的過失，願我能信守自己立下的諾言。
    31. 願我能堅決勇敢，有毅力和恆心。願我能仁慈、友善、富有同情心。願我能謙卑、平和、寧靜、沉著、安詳。願我能邁向完美的道路，而且能完喜地服務別人。
    32. 願所有的生物、動物和人類，沒有任何怨恨、疾病、憂傷，而且願他（牠）們都能快樂地保護自己。

      六、慈愛

    33. 讓我們本著無限的愛心，去對待所有的生物，就如同慈母冒著生命的危險去保護自己唯一的孩子。
    34. 在這個世界上，永遠不可用仇恨來止息仇恨，仇恨只可以慈愛來止息，這是一個永恆的真理。
    35. 永遠不可欺騙別人，不可輕視任何地方的人們。在充滿憤怒和惡意的地方，讓我們用慈愛對待他們，使他們不受絲毫的損傷。
    36. 以慈愛來感化怨恨，以良善來感化邪惡。以施捨來感化吝嗇，以真實來感化謊言。
    37. 所有的動物都害怕刑罰，所有的動物都畏懼死亡（所有的動物都愛惜生命）。自己設身處地想想別人和他人做個比較。一個人不應該殺害動物或教唆別人殺害動物。

      七、煩惱

    38. 當一個人感覺到不滿而刻意追求時，他就成了愛渴的奴隸。
    39. 尋找別人過失，而且容易發怒的人，苦惱越來越多。離開沒有煩惱的境界也越來越遠。
    40. 聰明的人不奢望未來，也不追悔過去。
    41. 勝利者招來怨恨，失敗者生活在苦惱中。寧靜的人捨棄勝敗，所以平安幸福。
    42. 常思索苦惱的來源，善於約束自己的感官，飲食有節制，充滿信心和幹勁，就不會被邪魔所擊敗，宛如大山岩不會被風所動搖。
    43. 通常發生下列這種情形：當一個人經歷過壞醫生的診療後，他連好醫生也不信任了。
    44. 透過信心、良好的德行、努力、禪定，以及觀察體驗真理，瞭解和實行同時並進，常做正確的思考，就可以除去大煩惱。

      八、障礙

    45. 每一項罪惡，對犯罪者本身的損害比受害者大多了。
    46. 不要輕視小惡，以為我不會受報應。水瓶是由小水滴滴滿的。愚笨的人不斷地做出微小的壞事，日子久了，整個人就充滿了邪惡。
    47. 靈明的知覺有五種障礙：貪慾、憎恨、睡眠和昏沉、不安和憂慮、疑惑。
    48. 當罪惡的行為還沒有成熟（尚未產生結果）時，愚笨的人視罪惡的行為如同甜蜜。可是當他的行為成熟時，他便有了憂傷。
    49. 沒有信仰、不忠厚、愛撒謊、不考慮到來世的人，將可能做出種種邪惡的行為。
    50. 在惡行未成熟以前，行惡的人總以為自己幹得天衣無縫，但等到惡行成熟時，行惡的人便嘗到不好的後果。
    51. 殺生、偷竊、妄語和邪淫，聰明的人永遠不會讚賞這四種邪惡的事情。
    52. 撒謊是罪惡的根源，它使一個人生活在不好的境界，嘴裏出現臭味，他所說的話語，不為人喜歡，而且受別人輕視。
    53. 所有的眾生都渴求安樂。為了求得自己的安樂而以刑杖殺害眾生的人，以後不得安寧。
    54. 不貞潔是婦人的污垢，吝嗇是施捨的污垢。所有壞的言行和意念都成為今生和後世的污垢。
    55. 貪愛、憎恨和愚痴是心理的三大污垢。殺害、盜竊、邪淫是身體的三大污垢。挑撥離間（搬弄是非）講粗話、撒謊、花言巧語是語言的四大污垢。
    56. 一個人做惡時，他的心智就有了污垢。一個人不做惡時，他的內心就清淨。清淨與污垢完全在你自己，別人幫不上忙。

      九、愁苦

    57. 執著自我的人，心智將會受到干擾。處處只考慮自我的人，將給自己帶來憂愁。
    58. 對任何事物沒有貪執的人，就沒有苦惱。所以我說，在這種境界裏沒有憂愁，沒有激烈的情慾，也沒有失望。
    59. 貪愛一百件事物，就有一百個苦惱，貪愛九十件，十件，五件，兩件事物，就有九十個，十個，五個，兩個煩惱。
    60. 世界變遷不已，並非是常久不變的。
    61. 任何事物，有生必有滅。
    62. 生、老、病、死、憂傷和失望，跟自己不喜歡的人在一起，永不滿足的慾望，這些存在的屬性都是苦！
    63. 衰老和死亡驅逐眾生的生命，宛如牧人手裏拿著棍子趕著牛群到牧場。
    64. 變化和無常是生命的特徵。
    65. 無常就是一種（很微細的）苦。

      譯註：凡不是永恒的事物，終究會產生變質、變遷，消失的現象。所以感覺敏銳的人才能察覺出它的不完美。

    66. 甚至當一個人擁有快樂時，這快樂仍然無法永遠持久。
    67. 「一切有條件的事物都是無常的。」當一個人用智慧來觀察這真理時，他便開始厭離種種的苦惱，這是達到清淨的路子。
    68. 能真正洞悉苦惱的真相，也就能夠知道苦惱的來源、沒有苦惱的境界和消除苦惱的途徑。

      十、待人

    69. 待人熱誠，舉止文雅，只要每天充滿著喜悅，苦惱就會消失得無影無蹤。
    70. 情感是由過去的緣份和今世的憐愛所產生的，宛如蓮花是從水和泥土這兩樣東西孕育出來的。
    71. 為了追求快樂，而把快樂建築在別人的痛苦上，便會受到怨恨的困擾，而無法擺脫怨恨。
    72. 平等地對待每一個人，而不論其貧富或貴賤。
    73. 探視病人應使患者充滿希望和快樂。
    74. 人們愛戴忠於真理，態度良好，言而有信，對職位負責的人。
    75. 丈夫應以下面五種方式來對待他的妻子：第一、稱讚對方的優點。第二、永遠不輕視對方。第三、對她忠貞不二。第四、授與處理家務的職權。第五、常送給她精緻的服飾。
    76. 妻子應以下面五種方式來對待丈夫：第一、把家務處理得井然有序。第二、幫助丈夫的親屬。第三、對丈夫忠貞不二。第四、聰明地管理和節省丈夫的薪餉所得。第五、勤勞而不怠惰。
    77. 服務社會有四項原則：慷慨施捨；體貼的言談；互相合作；行為合乎時節而且彬杉有禮。這四項原則宛如車子的軸，能使車輪轉動。
    78. 服務社會的人容易跟別人相處，樂於助人而且瞭解對方的需要，大方又有耐心地教導他人。這種大善人將來一定得到好報。
    79. 你們必須要有耐心、充滿慈愛，而且具有服務的熱誠。

      十一、心境

    80. 當一個人的言談和舉止懷著良善動機時，快樂便像影子般地跟隨他。
    81. 所有的境界都是以心為引導者。心是主人，所有的境界都是由心造成的。假如一個人本著污穢的心去言談舉止，那麼苦惱便立刻會跟隨他，宛如車輪緊隨著輓牛的足蹄。
    82. 接觸世俗的事物，內心不被誘惑，沒有憂愁，沒有瑕疵，心靈安定，這是多麼幸福啊！
    83. 聰明的人時常清除內心的污垢，就如同工匠清理銀礦中的雜質。
    84. 防止心意的憤怒，調御心猿意馬，捨棄邪惡的念頭，誠心履行正道。
    85. 喬達摩（釋迦牟尼的姓）的弟子們：你們要好好覺醒，不論白天和夜晚，常常想念完美的聖者——佛陀。

      十二、行善

    86. 及時行善，以免你的心裏再起壞念頭。凡是做善拖延的人，內心不易與惡事絕緣。
    87. 人生難免一死，應趁有生之年多做一點善事，宛如從一堆花朵做成許多花圈。
    88. 莫輕視小善，以為我不會受報應。小水滴不斷地落下，最後能灌滿整個瓶子，所以聰明的人逐漸積集小善，而致使他整個人充滿著福德。
    89. 在急躁的人群中要容忍，在兇暴的人群中要溫和，在貪婪的人群中要慷慨。
    90. 不做任何壞事，培養所有的善行，清淨自己的心念，這是佛陀的教誨。

      十三、實行

    91. 只說好話而沒有實行是毫無結果的，這好比一朵美麗的花，徒具顏色而沒有芳香。
    92. 讀誦聖典雖然不多，可是遵照教法奉行，摒除貪慾、憎恨和愚昧，具有正確的智慧，心裏沒有掛礙，不貪戀今生和來世，便是啟發心智的實行者。
    93. 教導別人應先以身作則。約束自己以後才能約束別人。約束自己實在難呀！
    94. 不講粗惡的話，不傷所有的眾生，依照佛陀的告誡實行戒律，飲食有節制，在寧靜的地方生活，專心致力高尚的覺知，這就是佛陀的教誨。
    95. 愚笨的人得到知識和名譽對自己毫無益處，不但損了他的幸福，而且還會使他剛愎自用。
    96. 讀誦沒有用的話語一千句，倒不如只聽到一句有益的話，帶給人安寧。
    97. 色彩鮮艷美麗而沒有芳香的花朵，不能給你戴的人帶來多大的快樂；聽到嘉言而不去身體力行，也是沒有多大益處。

      十四、省過

    98. 不應挑剔別人的過失，批評別人已做和未做的事情。應時常反省自己的過失，考慮自己所做和未做的事情。
    99. 智者每天檢討他自己的言行。
    100. 在戰場上征服百萬雄師，遠不如戰勝自己。戰勝自己的人是最偉大的征服者。
    101. 克服自己確實比戰勝別人要來得高尚！
    102. 別人的過失容易發現，自己的過失不易察覺。傳佈別人的過失如同去棄稻殼一般容易。可是隱藏自己的缺點卻像賭徒隱藏骰子那般地狡滑。
    103. 認識你自己的弱點，而且力求改進。
    104. 假如一個人痛改前非而開始行善，就如同明月不受烏雲的籠罩，能照亮大地。
    105. 你們應勇於向別人承認自己的過錯！
    106. 懺悔包括改過！

      十五、言行

    107. 由自己的行為導致不好的結果，宛如鐵生銹後，就會受銹的腐蝕。
    108. 行為使眾生產生低賤和高尚的差別。譯註：這裏所謂的「行為」，包括了思想、言語、和身體的動作三種。
    109. 良好的行為可幫助人們將來誕生到更美好的境界，而且使他更接近自由和解脫。
    110. 有良好的品德和高超的見識，依照完美聖者所啟示的教法去生活，而且瞭解真理，認真負責的人，永遠受大家的愛戴。
    111. 我不但教導外在的行為，而且更注重內在的意念和思想......我不但教導弟子身體不可表現壞的行動，不可思考或談論不良善和不健全的事物。......同時我也教弟子表現良好的行為、思考和談論健全的事物。
    112. 一個人言談時，應避免以尖酸刻薄的話去批評別人。
    113. 講話有分寸，談吐婉轉，言之有理，那麼你講的話就會美妙動聽。
    114. 不要在別人背後說他們的壞話。

      十六、學習

    115. 不學習的人，宛如老牛，肉雖多，卻沒有智慧。
    116. 要常親近賢明的人，智者，博學的人，忠誠熱心的人，盡責的人，聖者——常跟這些智德兼備的人往來。
    117. 貪睡眠，愛閒聊，對所學的東西不感興趣，做事情懶懶散散，急躁而沒有耐心......是導致墮落的重大因素。
    118. 不及時努力學習，年輕力壯時就懶散不堪，生活沒什麼目標和思想，怠惰的人永遠不能發現智慧之路。

      十七、教育

    119. 教師在講解以前，應該先研究學生的心理傾向。
    120. 教育應配合受教者的根器和適當的時機！
    121. 一個人應使用懇切而富有同情心的話語。
    122. 一位好教師講話應中肯而避免談論不相干的事物。
    123. 在所有的禮物中，真理的播送最珍貴。在所有的味道中，真理的味道最佳。在所有的快樂中，真理的喜悅最大。拔除貪慾，便可以征服所有的苦惱。

      十八、快樂

    124. 不沈緬於放逸，不貪戀感官的享受，具有熱忱而且常沈思真理的人，可獲得大安樂。
    125. 在充滿憤恨的人群中不懷絲毫的恨意，生活才能夠快樂。
    126. 有兩種極端是修行人所不應做的。這兩種極端是什麼呢？「貪圖感官」的享樂是低級的、粗鄙的、俗氣的、下流的，而且導致身心的損害；「自我折磨」是痛苦的、卑鄙的，也同樣會給身心帶來傷害。然而完美的聖者所發現的「中道」，避免以上兩種極端，而帶給你敏銳的洞察力和知識，引導你走向平安、睿智、覺悟和永恒的樂境。
    127. 到老年還一直保持良好品德的人是快樂的，信心堅固的人也是快樂的。得到智慧的人快樂，不做惡的人也快樂。

      十九、幸福

    128. 幸福在於願望的實現，而且在於只存著高尚的願望。
    129. 信賴你自己，除了自己之外，還有誰能做你的依靠。
    130. 人是他自己命運的主人。
    131. 健康是最佳的利益；滿足是最好的財富。守信的朋友是最好的親戚；沒有煩惱是最大的幸福。
    132. 一個人的心念極為微細而且不易察覺，可是聰明的人卻善於護守即將蠢動的心念，經過護守的心能導致幸福。
    133. 啊！沒有一切貪執和掛礙，我們的生活才能幸福，宛如光音天的神仙以喜悅為食。
    134. 慷慨地施捨，舉止合乎時宜，幫助親戚，沒有羞恥的行為——這是最大的幸福。
    135. 孝敬父母，愛護妻子，職業安定，是大幸福。

      二十、智慧

    136. 瞭解神聖永恒的事物，可適當地稱為「智慧」，對俗事的瞭解只不過是「知識」罷了。
    137. 宇宙間每一件事物的形成都有其原因。完美的聖者不但解釋生成原因，而且也說明每一件事物的消滅情形。
    138. 不知道苦惱的真相、苦惱的原因、除去苦惱的境界和消除苦惱的方法——就叫做「無知」。
    139. 鍛鍊心智的形式有三種：第一種是高尚道德的訓練，第二種是高超思考方的訓練，第三種是高等領悟力的訓練。
    140. 讓你的老年過得像童年一般天真浪漫，讓你的童年過得像老年一般沉著穩重，這意思也就是說：不要在你的智慧中夾雜傲慢，也不要使你的謙卑缺乏智慧的成份。
    141. 智慧是從禪定產生的，沒有禪定就不能生出大智慧。
    142. 假如一個人活了一百歲而沒有真實的智慧，又不能自我規律，那倒不如只活一天，具有智慧和定靜的功夫。

      二十一、容忍

    143. 假使有人說你的壞話，你不需要心懷惡意、憤恨、輕視或者對他們不滿。
    144. 假如你心存怨恨，那麼它不但會阻礙你心智的發展，而且使你無法判斷那言論到底是對還是錯。
    145. 同時，假如別人給我戴高帽子，過於讚美我的教法和僧侶，你也不要太得意，因為這樣也會損害你內在的（心智）發展。你應該接受事實的部份，而且向他們表明實際的情況。
    146. 蓮花生在被人遺棄的廢物和污泥中，仍然放出悅人的芳香，宛如佛弟子生在愛欲強烈的人群中，而能散發著智慧的光芒。
    147. 不是從今天才開始，早在古代就已經這樣傳說了：沈默的人受到毀謗；話太多的人會受到毀謗；話太少的人也受毀謗；世界上沒有不被毀謗的人。

      二十二、知足

    148. 不要期望不正當的成就。
    149. 健康是最佳的禮物，知足是最大的財富，信心是最好的品德。
    150. 過著粗衣淡飯的生活，節制你的欲望，減少你的需要，在這種沒有煩慮的適度生活裏，你將可以發現滿足。
    151. 縱使天上下金雨，仍不能滿足感官的欲望。感官的欲望沒什麼快樂可言，只有痛苦。
    152. 人們總是隨著自己的信心和喜好而施捨。嫉妒別人的飲食和所有，白天和夜晚都得不到安寧。

      二十三、健康

    153. 貪欲、憎恨和無知是疾病的三大要素。
    154. 疾病有兩種，那兩種呢？身體的疾病和心靈的疾病。有的人身體似乎可以一年、兩年甚至一百年或更多年不生病，可是在這世界上，除了心智沒有污垢的聖者以外，心靈能夠片刻不生病的人，實在太少了。
    155. 情緒不穩定，不能被人信賴又不善待朋友的人，健康情況將大打折扣。
    156. 好人不貪執任何事物。他只談論高尚的事，而不追求愛慾和享受。無論他遇到快樂或痛苦，智者總是不過於得意或哀傷。
    157. 聰明的人，無論快樂或痛苦，都不會過度地表現他的感受。
    158. 智者應清除自己心靈的污垢，捨棄感官的享受，使內心沒有掛礙。
    159. 假如手上沒有傷口，你就可以用手來拿有毒的東西，毒素不會侵入沒有傷口的手。同樣的道理，沒做壞事的人，不受惡報。
    160. 有活力，常思考，行為清淨，明辨是非，自我約束，依照真理生活，警覺而不放逸的人，必定會更健康。
    161. 預防勝於治療。
    162. 醫師在開藥方或進行治療以前，必須先確定病症。

      二十四、施捨

    163. 田地因為雜草而荒蕪，人們因為貪欲而受害；施捨東西給沒有貪欲的人，將可以得到豐碩的果報。
    164. 布施有三種：第一種是財物上的施捨，第二種是真理的布施，第三種是消除眾生的恐懼。
    165. 高尚的人施捨東西時，心中不存有任何意圖或目的......，這種不求果報的施捨所產生的功德是很難測量的。
    166. 肉體不是真正的我，因為假如肉體是我的話，身體就可以自由自在而不生病了。
    167. 當無我的信念深植在一個人的內心時，（當一個人深信無我的真理時），他便可因而達到寧靜、沈著和更泰然自若的境界。

      二十五、友誼

    168. 誠摯的友誼，味道絕佳。
    169. 旅行時，假如沒找到比自己更好或相等的伴侶，那倒不如自個兒單獨行走，也不要跟愚人作伴。
    170. 朋友的諂諛會敗壞一個人的品德，同樣的道理，敵人的侮辱有時也能矯正你的錯誤。
    171. 你們應當知道下面這四種人是真正的朋友：第一、幫助和支持你的朋友；第二、同甘共苦的朋友；第三、能使你得到益處的朋友；第四、具有愛心的朋友。
    172. 寬容和忍耐的人，將可得到朋友、財產、名譽和長久的安樂。

      二十六、財富

    173. 愚笨的人說：「我有兒子，我有財產。」這是有煩惱的。因為他自己尚且不真正屬於他的，何況他的兒子或財產呢？
    174. 擁有很多財產，大量的黃金和食物，而卻只貪圖自己奢侈的享受——是導致墮落的一大因素。
    175. 一七五、財富會毀滅愚笨的人，但不能毀滅想斷除煩惱的人；當愚笨的人渴愛財富時，他不但害了自己，同時也損了別人。
    176. 在家人應該把財產分為四份：一份供日常使用，兩份做為儲蓄或施捨之用，另一份留做緊急備用。
    177. 一個人用錢應該合理，並且跟他的收入成比例，不可浪費也不可吝嗇。不可處心積慮貪圖財富，也不可揮霍奢侈。

      二十七、信心

    178. 信心是智慧的根本，能夠產生、良好的德行。
    179. 內心不安定，不明白好的教誨，信念動搖的人，無法成就圓滿的智慧。
    180. 聰明的人不為讚譽和毀謗所動搖，如同堅硬的岩石不被風所動搖。

      二十八、解脫

    181. 除去自私的慾望，便可以治好痛苦。
    182. 這就是達到自由和解脫的途徑——幫助別人而不貪求名利和果報，不存傷害別人的意念，而且本著理智去做事。
    183. 就如同棕櫚樹被連根拔起一樣，永遠不會再生長；當一個人的行為（包括思想和言語）沒有絲毫的貪愛、憎恨和無知時，他將來也就不會再受生、老、病、死、的折磨了。
    184. 可以導致寧靜和智慧的途徑：
      • 正當的瞭解
      • 正當的思考
      • 正當的言語
      • 正當的行為
      • 正當的職業
      • 正當的努力
      • 正當的意念
      • 正當的禪定
    185. 禪定不生於缺乏智慧的人，智慧也不生於沒有禪定的人。同時有了禪定和智慧就接近沒有煩惱的境界了。

      二十九、精勤

    186. 從今天開始，一個人應當努力改進他的心智，因為我們從來不知道什麼時候死亡。
    187. 不背誦是讀經的污垢；不勤勉是持家的污垢；懶惰是皮膚的污垢；放蕩是啟發心智者的污垢。
    188. 工作努力、精勤不懈，不怕危難的人，會有好報。
    189. 愚笨無知的人毫無忌憚地恣情放逸；但聰明的人卻保持努力不懈，視勤奮為無上珍寶。
    190. 自己是自己的保護者，自己是自己的依靠者。所以你們要好好調御自己，宛如馬商調御良馬。
    191. 你自己應當好好努力為善，因為完美的聖者只能告訴你該走的道路。
    192. 甚至像這見解這麼完美而沒有負擔，如果你貪執了它，那就是你沒有瞭解。所有的教誡都是像一條木筏，是用來渡過河流，而不是供人執取的。
  • ◎生存世間不「念佛」如入寶山空手回◎
  • ◎念佛一聲增福無量禮佛一拜罪滅河沙◎
  • ◎敬請常念•南無阿彌陀佛•求生淨土◎
  • ◎敬請常念•南無觀世音菩薩•消災降福◎


心淨能超凡

  1. 修行是生活的昇華，從煩惱痛苦的人生，修改為喜悅安樂的人生。
  2. 人生是「過客」旅遊一段路程，到達終點各分散，應放鬆心情欣賞沿途風景，珍惜短暫的光陰（身體也是假、世上什麼是屬於你的？）
  3. 求內心清淨，不覓外境舒適，隨緣了業，但求盡心，超越得失，灑脫自在。
  4. 少欲知足、惜福培福、感恩圖報，由乞求改為施捨的人生。
  5. 多管自己、少管他人閒事；逆來順受，忍為福之基（你欺我、罵我，正是成就我）。
  6. 誠實待人、隨喜讚歎、勸修口德，多看他人優點。
  7. 善盡本分、遵守法令、處事有分寸、用心如鏡、物來則應、事去不留。
  8. 孝養父母、尊敬師長、同事和諧、對屬下晚輩慈悲。
  9. 深明因果，一切自作自受！常加反省，廣種善因得樂果！
  10. 去諸惡、除習氣、放下執著、絕不結怨、處處學謙讓。
  11. 寬恕包容拓寬心胸，絕不發脾氣，自己傷害自己、火燒功德林。
  12. 心地光明、放下偽裝、表裏一致，尋回純真無邪的本來面目。
  13. 對一切境一切時，心內清淨、平等，絕不起分別妄想及憎愛執著。
  14. 內心清淨無染為修行之真正目的，前列各項正如建屋之地基，必須努力作到才能「內調自心、外敬他人」改變氣質速成佛道、煩惱痛苦立刻轉為自在解脫。
  15. 每日心不離佛，多念佛禮佛，學佛心、修佛行，現生吉祥，臨終往西方，華開見佛悟無生。


邪淫十二害及遠邪十法

邪淫十二害：

  1. 害人天倫──男女各有配偶，這是一定的倫常。如果好淫而亂了他人夫妻之倫，致使人夫妻反目，情意破裂。這是披毛帶尾的禽獸行為，生為萬物之靈的人，豈可有此罪行？

  2. 害人名節──婦女一生大事，最重名節，如被人淫亂，必失節敗名，而遺羞後世，永受人恥笑。

  3. 害名聲──男女偷情，不管做得如何機密，總有被人發覺的一天，一被傳開，必臭名遠播，受人談笑辱罵。

  4. 害門風──婦女和人有私情，若被人發覺，不但自己受人恥笑，連父母公婆、丈夫及兄弟姊妹，甚至子女孫媳等一門也同感羞辱，永難抬頭。

  5. 害生命──或婦女受騙以至失節，羞愧氣鬱而死。或是丈夫因妻與人有染，氣憤致死。或婦人戀奸而謀殺其夫。或姦情被丈夫或父母所知，因而怒殺其妻或其女。或姦夫為其追殺､或被不幸之眾打死。或貧女被淫，被妒婦發覺，百般用計折磨，致被置於死地。為貪片刻之歡，而帶來殺身之厄，思之令人驚懼。

  6. 害風俗──鄰里中有廉恥喪盡，人面獸心的淫徒，愚人看了引為榜樣，而朋比為奸。故邪淫一事，最足傷風敗俗，這種惡習若不能轉移，天災人禍必定隨時降臨､好淫之徒必定難逃劫數。

  7. 害心術──淫念一生，種種惡念都生。以至惡行昭彰身受惡報。

  8. 害陰騭──騭是定說，上帝冥冥中有安定人的道理，那就是本善的性，和做人的根源。如淫亂了倫常之道，敗德喪行，傷天地､滅良心，截斷了陰之裡，便會使一生福份盡被天削，子夭孫絕，潦倒終生。

  9. 害名利──天地諸神，無時不隨身查人善惡。若犯淫戒，天地必不能容。即是命該富貴也要被削奪，何況那沒有福份而犯淫戒的人，恐將事發而禍隨至。

  10. 害壽命──鬼神剝奪人壽命，以淫惡為最。況因好淫而慾火焚燒，精神耗損，骨髓枯竭。又或淫亂被發覺，致驚恐死，或淫欲過度患癆療死，或生暗瘡而致死。必不能壽終正寢，而是死於意外的。

  11. 害祖先──祖先相傳的血脈，因有不孝子孫的淫惡，致使福份削盡。從此敗家聲，甚或斷後嗣。斷了祖先的香煙，致讓陰間的祖先當做餒鬼。因犯淫行而累及祖先，豈能令祖先不恨？

  12. 害妻子──佛經說︰「無有子息，亂人妻故。妻女淫亂，亂人女故。」因此冥冥中，上天總是安排淫邪之徒的妻女去還債，並且又絕其後嗣。

遠邪十法︰

  1. 清心地──愚平時防犯淫念的生起，一起念即予斷絕。

  2. 守規矩──潔身自愛，做事正正當當。

  3. 敬天神──神目如電，隨時查人善惡，不可因我們俗眼不見，即謂無鬼神，以至作姦犯法。

  4. 養精神──精氣不露洩，必能神充氣足，靈智清朗，所做皆正，而不涉邪徑。

  5. 目不斜視──心正目正，心邪目邪，一切邪書、邪畫、令人迷亂之事，皆不去觀看。

  6. 戒談淫穢──好談淫穢，心已有邪，若在受誘，必制敗行。故當戒之，以免邪私纏綿。

  7. 燒淫書──邪書流毒人心，陰受其害而不自知。欲杜淫邪，一見淫書籍可焚毀，救己亦救人。

  8. 省房事──夫妻倫長雖不可廢，但於諸神降鑑及氣候變化種種禁忌，亦當遵守不犯。

  9. 勿晚起──晚起精神昏散，易受諸邪所侵。而早起能使人神清氣朗，身心俱爽。

  10. 勸共勉──邪淫最易敗風俗遭禍殃，人人戒守，風俗淳美，社會安定。

    邪淫一事，因貪片刻之歡，以至害人又害己。所以善人不貳色，常視老者如母，長者如姐，少者如妹，幼者如女，並常想此十二害，又守定遠邪之法，故能終身不犯，常獲善慶。


靜思語

  • 口說好話，心想好念，身行好事，腳走好路。
  • 你好我也好，看中自己，也要懂得欣賞別人。
  • 有接受別人想法的心胸，才能和人溝通。
  • 看他人的優點，自我鞭策；看他人的缺點，反省自己。
  • 心不專，做事難以成就。
  • 為自己找藉口的人，永遠不會進步。
  • 一個人不怕錯，就怕不改過，改過並不難。
  • 能孝才有善，真正的好人從盡孝開始。
  • 孝順就是在父母需要你的時候，能歡喜付出。
  • 人要有禮節，這樣形態才美得起來。
  • 一個人的快樂，不是因為他擁有的多，而是因為他計較的少。
  • 要批評別人時，先想想自己是否完美無缺。
  • 發脾氣是短暫的發瘋。
  • 理直要氣和，得理要饒人。
  • 不要隨心所欲，要隨心教育自己。
  • 心美，看什麼都順眼。
  • 福，來自一顆懂得布施的心。
  • 講話要溫和輕柔，態度要謙誠親切。
  • 孝順要及時，行善也要及時。
  • 站在半路，比走到目標，更辛苦。
  • 多原諒別人，多得福，把量放大，福氣大。
  • 心中有愛，才會人見人愛。
  • 幸福不在得到多，而在計較少。
  • 把握當下，就是用心。
  • 待人退一步，愛人寬一步，在人生道中就會活得很快樂。
  • 要得到別人讚嘆，就得先讚嘆別人。
  • 最有力量的菩薩，就是我們的手腦。
  • 不斷發揮生命功能，才是活著的人生。
  • 聽到好話，要如海綿遇水，牢牢吸住。
  • 不要總是要求別人給我什麼，要想我能為別人做什麼。
  • 幫助別人，其實就是在幫助自己。
  • 不要只看到別人外在的污點，卻看不到自己內心的垃圾。
  • 生活有朝氣，活得暢暢快快，工作講求效率，做得踏踏實實。
  • 以愛心待人，以磊落的心胸接物，則人生到處充滿了真善美。
  • 稻穗結得越飽滿，越往下垂，一個人越有成就，越有謙沖的胸襟。
  • 孝首重在順，要體貼親心，聲色柔順，切不可不耐與嫌煩。
  • 人生能被人需要，能夠有份功能，為人付出，才是最幸福的人生。
  • 欣賞他人，就是莊嚴自己。
  • 成功在優點的發揮，失敗是缺點的累積。
  • "路"必須去走方能到達，"苦"必須去受才可消除。
  • 我們應該為別人的成就而生歡喜心。
  • 有量就有福，有福心就靈，是謂"福至心靈"。
  • 常能反省自己有無過失，即得解脫又自在。
  • 學佛就是要善加化解煩惱，尋求心靈的安定。
  • 恆心就如滴水穿石，再大的困難與阻礙也能衝破。
  • 要想家庭吉祥合睦，要常常起歡喜心。
  • 做一切好事要把握時機，也要把握因緣。
  • 捨去昨日的好與壞，把握今日。
  • 知足常樂，甘願做，歡喜受。
  • 生氣是拿別人的過錯來懲罰自己。
  • 人生多一份感恩，就多一份美化。
  • 縮小自我，擴大心胸，工作要歡喜，人與人要感恩。
  • 愛與感恩，能喜淨心中的煩惱。
  • 做好事要騰出時間，這是人生的目的，也是人生的義務。
  • 生命只有數十年，慧命是永遠不滅的。
  • 願要大，志要堅，氣要柔，心要細。
  • 為人處事要小心，細心，但不要小心眼。
  • 能付出愛心就是福，能消除煩惱就是慧。
  • 時時存好心，日日是好日。
  • 信心，毅力，勇氣三者具備，則天下沒有做不成的事。
  • 口說好話如吐蓮花，口說壞話如吐毒蛇。
  • 太陽光大，父母恩大，君子量大，小人氣大。
  • 理直氣要和，得理要饒人。
  • 人要知福，惜福，再造福。
  • 把貪的念轉為滿足，把滿足的念換做慈悲。
  • 精神如能常滿足，就是最幸福的人生。
  • 改變自己是自救，影響別人是救人。
  • 無欲，無求則力量不盡。
  • 災要自己消，福要自己造，多造福，就可增無量的福報。
  • 愛是無盡的財富，施比受更有福。
  • 想過去是雜念，想未來是妄想，最好把握當下時刻。
  • 平安是福，快樂是慧。
  • 人的心念意境，如能保持開朗清明，則所見，都是美而善的。
  • 紛亂的心田，開不出智慧的花朵。
  • 最好的臉部保養品，就是微笑與善念。
  • 要將心比心，設身處地為別人想一想。
  • 笑容，不但可以表答善意，還可以縮短人際間的距離。
  • "福"是來自一顆懂得布施的心。
  • 有時煩惱是來自不合理的欲望。
  • 愛護身邊物，惜福常知足。
  • 歡喜和感恩是消除煩惱的力量。
  • 做好事不能少我一個，做壞事不能多我一個。
  • 幸福不在得到多，而在計較少。
  • 臉上有笑容，心中有愛的人最可愛，就是菩薩。
  • 無心去往壞處想，聽任何話都是好話。
  • 師長的責任，只是教導，實賤的路，學生必須自己去走。
  • 心中有愛，才會人見人愛。
  • 忍一時之氣，免百日之憂。
  • 改變別人，不如先改變自己。
  • 常思己過，莫論人非，時時歡喜，時時吉祥。
  • 勿以善小而不為，勿以惡小而為之。
  • 每一天都是做人的開始，每一時刻都是自己的警惕。
  • 笑比皺眉好看，說話比呵斥自然。
  • 去貪就簡，可使心靈得到無比的寧靜與解脫。
  • 求福壽倒不如求平安，平安就是添福壽。
  • 最平常的人最富有。
  • 問心無愧心最安，能夠付出，助人，救人，最是快樂。
  • 待人退一步，愛人寬一寸，在人生道上就會活得很快樂。
  • 最幸福的人就是能寬容與悲憫一切眾生的人。
  • 唯有尊重自己的人，才更勇於縮小自己。
  • 退一步，讓一步，來成全別人，即是修養，即是修行。
  • 面容動作，言談舉止，都是日常生活中修養忍辱得來的。
  • 難行能行，難為能為，才能昇華自我的人格。
  • 人生要為善競爭，分秒必爭。
  • 不要小看自己，因為人有無限的可能。
  • 任何事都是從一個決心，一個種子開始。
  • 再好的機會，福報，如不能把握因緣，一樣會溜走。
  • 有心就有福，有願就有力。
  • 懺悔是心靈的告白，也可以說是精神污染的大掃除。
  • 一個永保感恩心的人，就比較不會陷入困境。
  • 心要像明月一樣，有水就有月，心要像天空一樣，雲開見青天。
  • 心無邪惡，意無邪念，即常可自在，心正則邪不侵。
  • 布施不是有錢人的專利，而是一份虔誠的愛心。
  • 這世界總有比我們悲慘的人，能為別人服務比被服務的人有福


佛學思想摘錄

佛教說，人生是苦。意思是人生萬象都是在無常變化之中，人生是不永久的。

人，唯有看透無常之苦，才能不與人事計較；珍惜、利用現在的身體，投注於謀求人群幸福之道， 才能達到人生快樂的境界。

做人清白，且無所求的付出，這樣的人格才是無價的真人格。所以，既然生活在人間， 選擇了自己的人生目標，就要認真學、認真做，不被利益所影響。

世人常有五種倚恃的心態而不自覺：

  1. 倚恃自己還年輕，自以為壽命還很長，現在不努力無妨，來日方長。
  2. 倚恃自己長的好看，討人喜歡。自以為不管怎麼做，別人都不會計較。
  3. 倚恃自己的體力知識，傲慢自恃，認為自己能力過人。
  4. 倚恃自己的財富，認為有錢就能做任何自己想做的事。
  5. 倚恃自己傳統的貴族身份。如印度四性分明，階級貴賤不平等。

世間無安，生命無常。種種倚恃皆不足恃。

慈濟四神湯：善解、包容、感恩、知足。

有人即有事，有事即有是非，人在人群中，應把人我是非當教育，不應把人事當是非。

擴展心胸，包容一切，不怕苦，凡事甘願做、歡喜受，才會有快樂的人生。別人也才會覺得你是可愛的人，而不被討厭、疏離。

人生活在世間，一定要時時抱著感恩的心，也許有些人認為我不需要靠別人活，為什麼要感恩？ 這是錯誤的觀念，每一個人從出生那一刻開始，直到最後一天，有那一天不是依靠別人而活呢？連喝一杯水， 都應該感恩的。

我們要感恩，最貼切親近的人就是父母。如果連最近最貼切的父母都不肯回報，而要他付出一份感恩社會人群的心， 那就太難了。「百善孝為先」，一切的善，一切的愛，都要從與我們最近的人做起，能從最近的人先報恩， 才能去愛別人，報恩於社會。

生活中，常抱持「感恩」與「愛」的心，日子就會變得晴朗。既使遭到挫折，也要感謝天意的磨練。

不知足者，雖富而貧。知足之人，雖貧而富。

世間有四種人，「富中富」的人，物質豐富，且富有愛心，致力於利益人群。「富中貧」的人，雖物質上享受充裕的生活， 卻吝於付出愛心，缺乏感情。「貧中富」的人，雖然物質生活不寬裕，但充滿愛心，熱心公益。 最後一種是「貧中貧」的人，最可憐，物質缺乏，也缺乏愛心、知識。

一切聚、散、離、合都是因緣。因緣生，因緣滅。隨緣吧！

我們要培養正信，對自己要有充分的信心，拿出勇氣來降伏憂愁、欲念，這樣才能獲得安心與解脫。 所謂解脫，是指打開煩惱的結縛，使身心在日常生活中得到幸福快樂的意思。

祝福就是打氣。人就怕自怨自艾，尤其是哀聲嘆氣。氣是越嘆越少，了無生氣，就不妙了。反之， 不斷的祝福自己，給自己加油，自然就生氣蓬勃了。


弟子規

弟子規　聖人訓　首孝悌　次謹信　汎愛眾　而親仁　有餘力　則學文。

入則孝

父母呼　應勿緩　父母命　行勿懶　父母教　須敬聽　父母責　須順承
冬則溫　夏則清　晨則省　昏則定　出必告　反必面　居有常　業無變
事雖小　勿擅為　茍擅為　子道虧　物雖小　勿私藏　茍私藏　親心傷
親所好　力為具　親所惡　謹為去　身有傷　貽親憂　德有傷　貽親羞
親愛我　孝何難　親憎我　孝方賢　親有過　諫使更　怡吾色　柔吾聲
諫不入　悅復諫　號泣隨　撻無怨　親有疾　藥先嘗　晝夜侍　不離床
喪三年　常悲咽　居處變　酒肉絕　喪盡禮　祭盡誠　事死者　如事生。

出則悌

兄道友　弟道恭　兄弟睦　孝在中　財物輕　怨何生　言語忍　忿自泯
或飲食　或坐走　長者先　幼者後　長呼人　即代叫　人不在　己即到
稱尊長　勿呼名　對尊長　勿見能　路遇長　疾趨揖　長無言　退恭立
騎下馬　乘下車　過猶待　百步餘　長者立　幼勿坐　長者坐　命乃坐
尊長前　聲要低　低不聞　卻非宜　進必趨　退必遲　問起對　視勿移
事諸父　如事父　是諸兄　如事兄。

謹

朝起早　夜眠遲　老易至　惜此時　晨必盥　兼漱口　便溺回　輒淨手
冠必正　鈕必結　襪與履　俱緊切　置冠服　有定位　勿亂頓　製污穢
衣貴潔　不貴華　上循分　下稱家　對飲食　勿揀擇　食適可　勿過則
年方少　勿飲酒　飲酒醉　最為醜　步從容　立端正　揖深圓　拜恭敬
勿踐閾　勿跛倚　勿箕踞　勿搖髀　緩揭簾　勿有聲　寬轉彎　勿觸棱
執虛器　如執盈　入虛室　如有人　事勿忙　忙多錯　勿畏難　勿輕略
鬥鬧場　絕勿近　邪僻事　絕勿問　將入門　問孰存　將上堂　聲必揚
人問誰　對以名　吾與我　不分明　用人物　須明求　倘不問　即為偷
借人物　及時還　後有急　借不難。

信

凡出言　信為先　詐與妄　奚可焉　話說多　不如少　惟其是　勿佞巧
奸巧語　穢污詞　市井氣　切戒之　見未真　勿輕言　知未的　勿輕傳
事非宜　勿輕諾　茍輕諾　進退錯　凡道字　重且舒　勿急疾　勿模糊
彼說長　此說短　不關己　莫閒管　見人善　即思齊　縱去遠　以漸躋
見人惡　即內省　有則改　無加警　唯德學　唯才藝　不如人　當自礪
若衣服　若飲食　不如人　勿生慼　聞過怒　聞譽樂　損有來　益友卻
聞譽恐　聞過欣　直諒士　漸相親　無心非　名為錯　有心非　名為惡
過能改　歸於無　倘揜飾　增一辜。

汎愛眾

凡是人　皆須愛　天同覆　地同載　行高者　名自高　人所重　非貌高
才大者　望自大　人所服　非言大　己有能　勿自私　人所能　勿輕訾
勿諂富　勿驕貧　勿厭故　勿喜新　人不閑　勿事攪　人不安　勿話擾
人有短　切莫揭　人有私　切莫說　道人善　即是善　人知之　愈思勉
揚人惡　即是惡　疾之甚　禍且作　善相勸　德皆建　過不規　道兩虧
凡取與　貴分曉　與宜多　取宜少　將加人　先問己　己不欲　即速已
恩欲報　怨欲忘　報怨短　報恩長　待婢僕　身貴端　雖貴端　慈而寬
勢服人　心不然　理服人　方無言。

親仁

同是人　類不齊　流俗眾　仁者希　果仁者　人多畏　言不諱　色不媚
能親仁　無限好　德日進　過日少　不親仁　無限害　小人進　百事壞。

餘力、學文

不力行　但學文　長浮華　成何人　但力行　不學文　任己見　昧理真
讀書法　有三到　心眼口　信皆要　方讀此　勿慕彼　此未終　彼勿起
寬為限　緊用功　工夫到　滯塞通　心有疑　隨札記　就人問　求確義
房室清　牆壁淨　几案潔　筆硯正　墨磨偏　心不端　字不敬　心先病
列典籍　有定處　讀看畢　還原處　雖有急　卷束齊　有缺壞　就補之
非聖書　屏勿視　蔽聰明　壞心志　勿自暴　勿自棄　聖與賢　可馴致。


無標題文件

毛毛蟲變蝴蝶 —獻給慈父的感恩與懺悔

道證法師講述

懺悔感恩的眼淚

當我接到爸爸忽然去世的消息，正好是晚課唱完「讚佛偈」的時候，所以內心非常平靜，只有一心念佛，祈求阿彌陀佛接引爸爸到西方極樂世界。山上一對姓黃的夫婦很慈悲，就當作是自己親人往生一樣，用最快的速度送我們回去助念，而且一路念佛。我們全家整夜念佛，念到早晨掀開蓋在爸爸身上的陀羅尼經被，看到他滿面的笑容平靜開朗，心也隨著他的笑容開朗起來。一直到喪事辦好回到山上，靜靜拜佛，眼淚才一直流下來。並不是變成一孤兒的悲哀，而是懺悔和感恩的眼淚。因為有位法師問我：「令尊給您的教育和啟示是什麼？」所以我藉這個機會說出內心的懺悔和感恩。

毛毛蟲是怎麼變成蝴蝶的？

有位80歲的老菩薩告訴我：她由二歲開始就會拿拖鞋給爸爸換。我忽然想起在我一生中從來沒有直接為爸爸做過什麼，他給我太多太多，但是我真的什麼也不曾報答他。佛陀說：「一個人即使用左肩擔負父親，右肩擔負母親，任憑他們在肩上大小便，無論走多遠的路，走多久，都無法報答父母之恩。」何況我什麼都不曾做，這是要痛加懺悔的。自從出家以來，爸爸和我已有十年不曾見面，這原來也不是故意要這麼做，因為我雖然比爸爸年輕，但比他更早接到閻羅王的通知單。在我知道自己患腫瘤後，因為怕爸媽擔心受不了，所以根本不敢告訴他們，因為白髮送黑髮畢竟是痛苦的事，我只有一心念佛求生西方。我想即使不能自己照顧父母，起碼也要堅強不讓他們擔憂，更要念佛歡喜自在地到極樂世界，才能安慰他們，度化他們念佛。爸爸是由別人的傳說中知道我生病的消息，他寫了一張卡片給我，那張卡片上只寫了幾句話，是對我非常重要，很有啟示的話，也是一直讓我深深感恩的話。他問我說：「毛毛蟲是怎麼變成蝴蝶的？是誰幫它化粧？是誰教它飛行？為什麼它能由一隻長得又醜、走路又慢的毛毛蟲，變成一隻又美又會飛的蝴蝶？」那張卡片上就只問我這幾句話。在我病得很嚴重，行動很困難時，我真覺得自己好像一隻毛毛蟲在地上爬，但是我一想到爸爸的卡片，想到一隻毛毛蟲在無人幫助的情形下，自己就可以變成蝴蝶飛起來，為什麼我不能站起來呢？阿彌陀佛48大願其中有一願：「佛要讓極樂世界的人民都具有神足通飛行自在。」為什麼我不開懷接受佛的大願，也發出這份願力來，反而不如一隻毛毛蟲呢？

用心來變，變成佛

爸爸的啟示使我從痛苦中站起來，所以回去助念時，面對著靜靜躺在眼前的爸爸，我竟然向他說：「爸，您勉勵我毛毛蟲要變成蝴蝶，現在就是變的時候，我們一起念佛，用心來變，把凡夫的身體變成像佛一樣，有32相金色光明的身體，飛行自在又金剛不壞，這比毛毛蟲變蝴蝶更殊勝，更究竟，一變就變成佛了」。

以悲哀之終點，作快樂的起點

爸爸這個啟示給我病中很大的幫助，當我很衰弱念佛念不出聲的時候，聽到外面樹上的蟬叫得很響亮，想到爸爸講的道理，我就告訴自己說：「一隻蟬那麼小，叫的聲音就那麼大，你身體這麼大，光一個肺就不知比蟬大多少，你竟然說沒有聲音念佛，沒力氣好供養佛，真是豈有此理！比蟬還不如。這樣怎麼能做極樂世界的菩薩呢？」我一這樣想，就勉力盡心盡聲叫出佛來！我發現在每一個很悲哀的終點，再提起勇氣可以作另外一個起點—可能是個快樂的起點。

盡心栽培你，把你捐出去

爸爸一生只有給我啟示，從來不曾要求我為他作什麼。求學的時代，我大多離家在外，沒機會孝敬他；畢業後當醫生日夜工作很忙，也不曾供養他，我每天看病人，看到別人的父母，臥病在床很折騰痛苦，心中就希望以盡心照顧病人來供養佛，也迴向父母健康安樂，不用受病苦折磨。很幸運，爸爸一向很健康，所以我可以說不曾直接照顧過他，我只能把行醫當中所遇到的每一位病人，當作是自己的父母、親人來照顧。用這份心來報答父母之恩。每一分我所能付出的，都是來自父母師長的心血，媽媽曾說：「我們盡心栽培你，把你捐出去給那些病人，那些須要你的人。」後來我出家，他們等於把我布施出去，捐給三寶，捐給眾生。有很多人出家，受到很大的阻礙，而爸爸只有送給我「毛毛蟲怎麼變蝴蝶」的幾個問題，作為對我的祝福，鼓勵我毛毛蟲變蝴蝶。當我真心深深感恩時，卻只會掉眼淚念佛，也不知如何表達......。

病菌不強，願力才強

在爸爸年輕那時代，肺結核就有如目前的腫瘤癌症，是很難醫治的富貴病，很多人因此死亡。爸爸就發心要研究這種病，他也很勇敢完全不怕傳染，專門看結核病人。當他要開業時，鄰居們怕傳染，本來都不贊成，但是很奇妙，我的爸爸這一生不但沒有受傳染，甚至可說連小感冒咳嗽也不曾有。他教了我一件很重要的事，就是內心願力的力量是很大的，不是小小的病菌能打倒的。我的媽媽，還有當年在第一線工作的護士小姐也一樣不曾感染。在我印象中，爸爸當年每天被甚至上百個肺結核的病人包圍著，而且他也不戴口罩，病人常咳嗽喀血，甚至咳得滿地是血，我印象很深是媽媽不敢請別人去擦地上的血，都是親自去擦，病人吐痰的痰盂也都自己去處理。當時也有幾位護士很發心一起工作，十幾、二十年都不曾嫌辛苦，也不曾被傳染。

痰血涕唾中的優美油畫

爸爸工作很忙，忙得很少有機會和我們說話，因為病人多，時常忙到下午二、三點還不能用午餐，晚上九點多還沒能用晚餐，在我們還小功課不多時，媽媽因為尊重爸爸，都要我們等爸爸一起用餐，實在講，爸媽很少有空好好吃一頓飯。鄰居們常說他們已經吃飽又餓了，我們還沒空吃飯。很多人會嫌醫生不好，而很少人能體諒醫生的辛苦。南部有很多醫生很希望子女繼承事業，但爸爸不曾這麼要求我們。他都說「兒孫自有兒孫福」，甚至我考上醫學院時，他還嘆了一口氣說：「你為什麼要選這麼艱苦的路」。但是我從小看到爸爸照顧病人、媽媽安慰病人，雖然自己不會幫忙，但心中都很感動，很希望能做個救人的人。說實在，爸爸年輕時實地的工作給我很深的影響。他在看病之餘，時常畫圖，他大多是畫油畫風景圖，他是很認真的人，一生畫了上百幅的油畫，後來我想過他每天置身那麼多痛苦病人當中，在痰血涕唾中，內心還能有這麼優美的風景也真是不簡單。

在我看，你是零分！

爸爸的教育是比較特殊的，他一生並沒有很多機會和我們講話，但他的話是令人深思的，有很多啟示是令我一生受用不盡的。在我小時候，因為不了解其中的深意，有時聽了他告訴我的話，心中常很不高興，這是要深深懺悔的。為什麼當時不高興呢？因為他很少用讚美鼓勵的方式來教育我。後來我學佛才知道，教育的方法本來就是有折法和攝法。「折法」就是折服對方，幫他降伏煩惱毛病的教育方法。「攝法」就是親切鼓勵，使人喜歡親近，再幫助他善心增長的教育方法。爸爸可能看我是屬於煩惱業障重、毛病又多的類型，所以他選擇折法來教導我。比如說：我上小學第一次考試，很不幸，每科都考了一百分，得了第一名。為什麼我說很不幸呢？因為從此之後，如果沒考一百分就是退步了，這種一開頭就考第一的命運實在很坎坷，所以各位同學如果一開頭就考一百分，千萬不必高興；如果考不好也不必傷心，表示你前途光明很有進步的餘地。當我第一次拿到全部滿分的成績單，很高興回家的時候，爸爸很嚴肅告訴我說：「你不要以為你考第一名，就有多了不起，在我看，你是零分！」說完，他就站起來去看病人，連笑也沒笑一下。

這句話對我而言真是如雷貫耳，一入耳根永遠記住，時常都自動迴響。這種話相信小孩子是很難了解而生歡喜心的，當時我也不歡喜、也不了解，只是印象深刻，以後拿到成績單，這句話就自動在耳邊迴響，後來連考一百分也不敢拿回去給爸爸簽名，大部分成績單都給媽媽簽名，媽媽比較會鼓勵我，而爸爸一看，一定又說：「你不要以為你考一百分就多了不起，這種題目這麼簡單，怎麼能不會呢？你們整天又不用作什麼，只負責讀書，考一百分是應該的，沒什麼了不起！」後來我學佛才知道，爸爸這麼講是為要防止我生起驕傲、我慢的心，因為生起傲慢心就會障礙自己進步，就會障礙智慧的開發，所以他故意這麼說，一直到現在，當有人稱讚我時，我還是會聽到爸爸那個聲音......。

一封信也叫他退學，兩封信也叫他退學

因為家祖父是中醫師，爸爸小時候都要幫忙炮製中藥，腳要踩碾碎藥材的石輪子，手要切中藥，眼睛才看自己的書，嘴巴還要練唱歌。他說他幫忙家業可以說很忙，但還是考上台大醫學院。而且當時家祖母希望他回家幫忙，不願讓他讀醫學院，一封信也叫他退學，二封信也叫他退學，他沒辦法只好半工半讀領獎學金，甚至到廣播電台唱歌，可以說是苦讀完成學業。聽到爸爸說他求學的經過，確實讓我覺得自己求學實在太輕鬆了，因為爸媽給我們的環境很好，所以如果只負責讀幾本書也讀不好，那也太慚愧、太荒唐了。

爸爸的第一句型：「你連這個都不會，你還能做什麼！」

爸爸有一句常說的話，我們兄弟都笑說這是爸爸的第一句型，就是：「你連這個都不會，你還能做什麼呢！」我們如果一件事做不好，或是說什麼事不會做，他就問：「你連這個都不會，你還能作什麼呢！」問久以後，我們就學會自己問自己，不敢輕易說什麼事有困難不會做。

有一次我中午放學走路回家，走得滿頭大汗，進門就說天氣好熱！爸爸就說：「你連一點熱都不能忍耐，你還能作什麼？！」爸爸是常冬天早晨洗冷水澡的人，我們如果叫天氣冷，他就說：「冷天怕冷，熱天怕熱，一點冷熱也不能忍，你還能作什麼！」一般的父母，大多是天冷就急著叫孩子穿衣服別著涼，爸爸從來不說那種話，他說要鍛鍊才不會沒有耐力抗力。比如說：明天學校要考試，正好附近神廟演戲打鑼打鼓，如果我嫌太吵讀不下書，他就說：「你連這樣都不能專心，你還能作什麼！」他會叫我到更吵的地方去訓練精神統一，不可隨便受外界影響就不專心。爸爸這句話是很有用的，當我遇到挫折做不下去的時候，這句型就在耳邊響起，它使我克服困難，使我開發出本來沒有的能力。

若好人命運坎坷，你要不要做好人？

我從小對看電視沒有什麼興趣，但爸爸規定我要看布袋戲「六合三俠」一方面叫我學台語，因為學校規定講國語，我不太會講台語，二來，他說布袋戲中有人生哲學叫我一定要看。有一天看完了他就問我：「布袋戲六合三俠中那個史豔丈是個好人，但是命運很坎坷，常常被壞人陷害追殺，跌落萬丈絕谷，那個藏鏡人和一些壞蛋，反而經常耀武揚威。如果做好人而命運坎坷，你要不要做好人？」爸爸提的問題，都是令人深思的。當時我也沒有馬上回答他，我想了很久，甚至後來在人生中，時常遇到這問題覺得做人很難，好人很難做，常會跌入萬丈絕谷！但是我想的結果：跌入萬丈絕谷並不是不幸的壞事，因為在「請看下回分解」時就可發現，跌入萬丈絕谷是因緣轉變的好時機，也就是史豔文的武功要大大進步的時候！一個好人，如果墮入萬丈絕谷也考驗不出他的好來。進一步再說，一個好人若跌入萬丈絕谷也要好好檢討自己—「為什麼會跌下去？」到底是那一步沒有踏好才跌下去的？必須承認是自己觀照功夫有欠缺，才會跌下去。所以後來我得到了答案，就是：「好人是非做到底不可的」。根本不必擔心被害跌入萬丈絕谷，因為每一個萬丈絕谷，都是練武功、培養飛天輕功的好地方，每一塊絆腳石都可以做墊腳石用，讓我們爬得更高，看得更遠。世界上也沒人規定，被人推下萬丈絕谷就非死不可啊！觀世音菩薩普門品，不是告訴我們說：「若被惡人追逐而墮落金剛山時，如果能念觀世音菩薩慈悲偉大的力量，連一支毛也不會受傷。」其實我們的內心若充滿觀世音菩薩的大慈大悲，根本連「自我」這個觀念都沒有，那有一支毛可以受損害呢？其實好人如果做到底，就是佛道圓滿了，這絕對是連一支毛都不會損失的。就怕好人做不到底，就要憐惜自己，為自己爭。爸爸生前我沒有機會和他討論這點，我想他應該會同意吧！

爸爸那有可能一輩子牽著你們......

我們兄弟姐妹談到一件事，就會露出會心的微笑。一般的父母，是在危險的地方會把子女抱緊一點，而爸爸很特別，小時候爸爸牽著我們過十字路，在交通複雜的紅綠燈處，他曾經忽然把我們放掉，自己走過去。第一次遇到這種狀況，真是嚇一跳！但是爸爸根本不回頭來看我們，我們只好自己很小心設法走過去追上爸爸，這印象非常深刻。當時爸爸什麼也沒解釋，很久以後他才說：「爸爸那有可能一輩子牽著你們，你們必須自己能走過任何的路！」是啊，人生的路很坎坷，爸爸已經走過複雜的紅綠燈，往生西方了，剩下我們自己，也是要小心到彼岸。即使沒有人牽著手，也是要自己走好啊，隨時要提起覺性，牽上阿彌陀佛的手啊！

親情不要互相束縛

爸爸很瀟洒，他都說：「我自己照顧好，不要麻煩你們，你們自己照顧好，不要麻煩我。親情不要互相束縛！」這種話表面上聽起來，好像很無情，其實這是很有智慧的親情，有提攜的功能，又沒有罣礙，這種沒有束縛的親情，時日越久，越覺得它可貴有味，值得感恩。看起來無情，卻有深遠的慈悲，助益，反而是最深情。

你到底是什麼？

表面上看起來，爸爸好像很反對學佛，其實他正是引導我學佛的人，不過他不是直接勸導，他用的是反面的啟示。因為他工作很忙，很少和我們相處，只有用飯的時候會講一些話。在我小學的時候，有一次和爸爸一起吃飯，他就指著我端碗的手問我：「這隻手是你的嗎？」「如果把你的左手砍掉，你還是你嗎？」這個問題使我愣住了，實在也沒想過被砍掉左手的情形，所以不敢點頭，也不敢搖頭。他又問：「如果把右手也砍掉，你還是不是你？」「如果把你的腳又砍掉呢？」他的表情很認真，我聽了都愣愣。他又問：「到底要把你砍到什麼程度，你才不是你？」「你到底是什麼？」這問題問完，他就站起來去看診。我當時被他一問，天天就想這個問題，想很久想不通，後來看到佛經才知道這是佛法中探討的問題。我們每天開口閉口就說「我」，處處都為了個「我」在行動、在爭。到底什麼是「我」？自己也不知道。從小到大，身體、心念都一直在改變，到底那一個是「我」？死後爛掉燒掉，我又在何處？為了一個莫名其妙「我」的觀念，白白輪迴吃了很多苦，也造了很多業，很感謝爸爸的問題，引導由「我」這個束縛的觀念中漸漸解脫，走向學佛解脫之路。

虛空雖廣，不出一念

爸爸的教育方式雖然經常是用反問，而不直接給答案，但他也是看情形的，假如有些情形是小孩子不能自己了解的，他也會很慈悲教導。記得小學四年級上自然科，講星球天文的問題，因為我自己看書上的圖去對天空的星，對不上就很懊惱，又不敢去問爸爸，怕他反問我說：「你連這都不會啊？」但是那次我真的不懂，也只好硬著頭皮去請教他。出乎意料之外，那次他竟然非常親切，搬出好多天文書，和他自己畫的天文圖筆記來，我才知道原來爸爸對天文學曾下過一番功夫。那天晚上，天空很清朗，爸爸帶我到五樓陽台去看星星，他指著一顆星星告訴我：「這顆星有地球繞太陽軌道那麼大，但是我們把它看成比燈泡還小，可見我們的眼睛觀察是有問題的。」爸爸給我很好的提醒：我們所看的，不一定是對的，還可能和事實差很遠。爸爸找到北極星、北斗星指給我看，告訴我：「你現在看到的星，並不是現在的星星，而是過去的星光。現在星星所發出來的光我們還見不到。」我一開始聽不懂。爸爸說：「因為這些星和我們距離太遠了，遠到必須用『光年』這個單位來計算，什麼叫『光年』，就是光線跑一年的距離，我們知道光的速度是很快的，一秒鐘就可以跑30萬公里，可繞地球好幾圈，這麼快的速度，得跑一年才能跑到的距離就叫一光年。這些星星和我們距離很遠，遠到它發出的光要跑幾十年，幾百年甚至好幾億年，才能跑到地球來，你就可以體會宇宙有多大！」聽著爸爸的解釋，我一直看遙遠的天空，那天晚上爸爸把我的心忽然拉到遙遠的空間，遙遠的時間。實在講，他是教我「阿彌陀佛」—「無量光明無量壽命」這個意義的人，他教我體會無限的空間，無限的時間。他讓我想到：我們不去欣賞這麼廣大的宇宙，卻把眼光放在計較一些極不重要的小事上，實在好笑。但話又說回來，這麼廣大的空間，竟然可以透過小小的瞳孔去看見；這麼長久的時間，竟可以由剎那的心念去體會，這麼說來我們的心是不是最大的？華嚴經說：大和小可以互相包容，這個道理不太容易了解，爸爸那天教我看星就是引導我體會佛經的道理，我們小小的瞳孔可以收納廣大的虛空，我們剎那間的一念，可以包涵萬古的時間，這真是奇妙，但也很平常啊。平常的事中本來就有最奇妙的道理。有人常有一句口頭語說「受不了」，其實我們的心連這麼廣大的虛空都能包涵容納，那有什麼受不了呢！常講「受不了」的人，真是太小看自己的心了。如果認識到心的廣大無邊，就不會覺得受不了。

每一件事都不能隨便做

爸爸又告訴我，佛可以看見過去，未來，是很有道理的，那年爸爸是43歲，他就舉一個例子告訴我—假定一個星星，它和地球的距離是43光年，那麼我們現在見到的星光，是爸爸出生那年所發出的光，那光走了43年才走到地球讓我們看見，所以你現在所見的光，其實是它過去的光，它現在的光要43年之後才能走到地球，所以現在一剎那，其實包含了過去和未來......如果那顆星星上有人居住，那麼他們現在所見到的，就是43年前的地球，假設他們的眼睛有望遠鏡的功能，那麼他們所見就是爸爸出生那年的狀況，這並不是小說上的幻想，而是事實。爸爸又說我們如果做完一件事，從地球的時間而言，可以說是過去；但由另一個星球來看，可能是尚未開始；若又由另一個星球來，也許可以看到你正在做的過程；所以每一件事都不可以隨便做，雖然一切事可以說都是剎那剎那變化無常，但也可以說是永遠存在，常住不變。時間這個觀念也不是固定不變的，也是隨空間、地點、隨人的心念在改變，如果你快樂就覺得時間過得很快，如果痛苦就覺得慢。在小學四年級時，聽爸爸說這些話，我雖然不太懂，但很有興趣，心忽然間有打開向廣大虛空的感覺。後來讀佛經，知道佛經一向不記載某年某月某日，而只用「一時」這兩個字，這是因為佛經是全宇宙通用的，而時間各地不同，所以採用某地時間並不妥當，總是當你的心智開拓到—能領會佛說的道理那個時候，就叫「一時」。佛經的道理也是永恒的，所以叫「一時」。

還有佛說極樂世界人民可見過去未來，也可自在到各個世界，他們內心沒有時空的障礙，我聽了馬上能接受這事實和道理，說起來真要感謝爸爸的引導，是他教我看星星給我的啟示。

菜瓜布的慈悲

有一種慈悲，滋味是很甘甜，很柔軟又溫暖的，這種慈悲很容易使人感受到，也很容易令人歡喜感恩。但是有另外一種慈悲，是很深速的，可能要很久以後才能體會到。它的滋味，在初入口的時候，可以說很苦、很硬、纖維又很粗，幾乎叫人吞不下去。但是這種慈悲，可以鍛鍊我們開發出另一種力量—就是讓我們以後吃什麼都覺得很甘甜、柔軟、又容易下嚥。爸爸的慈悲，時常是像這一種，也可以說是像注射開刀般的慈悲，它是治病救命用的。有時我也形容它是「菜瓜布的慈悲。」因為我這個鍋子上面有很多煩惱的黑銹，希望我清淨的人，就拿出菜瓜布來幫我刷，剛剛刷下去的時候可能很痛又很苦，若能接受一番洗刷，也會恢復清淨，說真的，幫我們刷鍋子的人是很辛苦的。

有人聽到這裡，就很認真慈悲提醒我，「現代有很多鍋子是強調絕對不能用菜瓜布去刷的」，使我體會到菜瓜布的慈悲，也是要對堅固耐刷而且質料無毒的鍋子，才能顯出效能來；又像開刀，也要體質堪受的人才能開，否則也只好放棄。為什麼現代很多鍋子不能用菜爪布刷呢？因為那種鍋子是經過表面處理，而有不沾鍋—就好像「不執著」的功能，但是裡面的質料卻是有毒的，如果一旦刷出傷痕，它就開始由那傷痕，大大沾鍋，大大執著起來，而且毒素也會釋放出來，用那鍋子煮食物，吃了容易中毒。我形容它叫「表裡不如一」的鍋子。現代很多人喜歡用那種鍋，也很多人喜歡堅持像那種鍋子的個性，那種鍋表面看起來很高級又不執著，和他在一起又只要用海綿，開始時很輕鬆，但是你要很注意，不能稍微得罪他，一旦刮了一個傷痕，從此以後一切表面良好的特色都會失掉，就開始放出毒素，開始黏鍋了。一旦刮出一個傷痕，那個鍋子就算報銷了。老實說，我很希望自己不要成為那種鍋子，平時好洗不沾鍋當然是美德，但內部有毒就比較危險，如果連不小心刮一痕也不行，那實在太不堅固了。當然最好是無毒又不沾鍋又不生銹的鍋子，那就可以不必用到「菜瓜布的慈悲」。但是我這口鍋子沒有那麼多美德，所以也只好麻煩菜瓜布辛苦幫忙刷囉。

我學習慢慢去體會接受「菜瓜布的慈悲」，但是自己並不敢去做這種角色，因為我不會分別鍋子的品質，萬一鍋子沒刷乾淨又刷出毒素來，那就麻煩了。

在人生中吃了很多苦以後，才越深深感謝當時這份刷鍋、鍛鍊的過程，如果爸爸讓我做一朵溫室裡的嬌花，那麼風一吹，雨一打我就會散開、爛掉，倒在地上哭了。幸好爸爸一向都會給我一些反面的逆境，給我打一些預防針，在打針的當時，雖然是會痛的，但是可以得到很長久的免疫力和健康。

鐵鎚會浮，你就會浮

雖然爸爸的教育，有時好像開刀、打針，但是有時候也是蠻有趣的：

有一次我向他報告說我想要去學游泳，他連笑都不笑，馬上就告訴我說：「你要去學游泳，那就要帶一支鐵鎚去！」我奇怪地問說：「為什麼游泳要帶鐵鎚去呢？」爸爸說：「你先把鐵鎚放到水裡，如果鐵鎚會浮，你就會浮。」我一聽，這分明是說我一定會沈下去嘛我真不服氣，所以那一天去學游泳，就馬上學會浮起來打水前進。傻孩子中了爸爸的計謀還不知道，回來就向他報告說：「鐵鎚雖然會沈下去，但是我已經學會浮起來了。」爸爸一聽就笑起來，告訴我說：「我就知道我這樣說，你就反而會浮，又會游。」然後他告訴我一句很重要的話，他說：「所以你要知道：並不是別人說你一定會沈下去，你就一定要照他的話非沈下去不可，你也是可以浮起來，又游去！」自從那次爸爸說明之後，我才稍微瞭解反面教育的道理。小時候，笨笨呆呆的，時常中了爸爸的計謀還不知道，但是很感謝他好意的計謀，幫助我開發潛力，他若是不這麼說，我可能三天才能學會，也可能一輩子都學不會，他這麼一說，我就非學會不可。不過自從知道自己會中計之後就反省檢討，我可不能像木屑那樣，一點火就燃起來，我一定要先弄清楚自己本來的目標，不能人家一刺激我就跟著反應，如果是無意義的刺激，是用不著中計上當去反應的。

第二層更深的慈悲—富裕中親嚐貧困

爸爸有時候，會給我們一種處境，要我們自己去體會。自己體會出來的滋味，和別人說給我們聽的，實在不一樣。譬如說許多家境富裕的孩子，不知道貧窮的滋味，竟然會認為如果今天家裡沒飯吃，就去大飯店吃。但是爸爸讓我自己實際去體會。在我讀大學的時候，他藉著一個因緣，真的讓我去體會什麼叫做貧窮。有好幾個月他都不寄生活費給我，醫學院的註冊費和書籍又很貴，爸爸又是很有錢的人，所以我根本沒辦法申請清寒証明，無法領清寒獎學金。全校只有兩種獎學金是不用清寒証明的，一種是全班第一名的獎學金，另一種是中醫藥特優的獎學金。當時我只有努力領這兩種獎學金，靠那一點錢過生活，而且又去當家教，做褓姆。我下課之後去當家教兼褓姆，帶三個母親剛過世的女孩子（一個讀國中，兩個讀小學），她們家住豐原，到台中上學，我下課後要先到學校接她們，然後和她們一起坐車回豐原，坐到豐原車站，用腳踏車載最小的孩子回家裡，陪她們做功課或教她們彈鋼琴，早上又為她們準備早餐，準備上學的種種，然後又和她們坐車轉車到學校，而後自己才到醫學院上課。其中有一個孩子是先天性心臟病，有時半夜會喘，我也必需起來照顧她。當時因為沒錢買書，所以都是到圖書館或是向高年級的學長借書來讀，也正因為書是借來的，必須照期限歸還，所以不趕快讀不行。我騎了一輛一百五十元買來的破腳踏車，車後載著一個古老的顯微鏡，那是爸爸當時在用的，他也不肯讓我買新的，別人用的都是插電，且可自動調節的。我那一台，朋友都笑說是「一八五二年虎克用的那一台」，是黑色直筒型要用手去搖的。我也不敢向爸爸說要買新的，他說他用那一台就已經看得很詳細了。我們都知道若向爸爸說器具不夠好，他就會說：「你是不會駛船嫌溪彎。」他總是說：「人家世界名小提琴家，帕格尼尼，也不用拿多名貴的小提琴，他用一隻靴釘四條絃，就能拉得很好聽。若是不會拉的人，就是用多名貴的小提琴也不可能奏出什麼好的音樂。」爸爸總是教我們，要向自己的內心去要求，要要求自己提高能力，不要只是怪外面的境界和器具不夠好。我是能接受他這個道理，但是騎著那部一百五十元買來的腳踏車，不時在路上都會發生「鏈子鬆脫掉」的情形，如果沒有要緊的事，慢慢將它裝回去，再繼續騎也是很有趣，但有一次剛巧是考試的時候，偏偏又在路上鏈子掉了，那時真是很煩惱，到底是要把車子丟在路邊，提著一台顯微鏡用跑的跑到學校呢？或把車也一起扛去呢？當時我真的沒錢可坐計程車，那次我是用跑的，提著顯微鏡去學校，考試鈴已經響過了，我還是沒辦法跑到教室，後來老師看我跑得很可憐，勉強讓我進去考試，那次是考有機化學。當時只一心要趕去考試，還沒有時間去想什麼，但是我真的自己嚐到貧窮困苦的滋味。那種時常掉鏈子的腳踏車，在寒冬北風颼颼的時候，騎在上坡的路上，若是不唱一首「夢幻騎士、唐吉訶德」的電影主題曲來勉勵自己，可以說是不可能騎到目的地。那是一首英文的主題曲，是個傻氣的騎士，騎著一匹潦倒的馬唱的，我不太會翻譯，然而其中有幾句重要的意思是說：「要忍耐不可能忍的悲哀，要前往一個連勇士都不敢去的地方，要志願去地獄，為了高超天堂般的目標；要盡最後一絲的氣力，到達一顆摸不到的星，只要當你倒下去的那一剎那，這個世間能比原來好一點點，那就好了......」當時都是唱這首歌來勉勵自己。爸爸那種很強又很硬的慈悲，使我真正體會到貧窮和困苦的滋味，當時我的房東嚴太太她知道我的困難不收我的房租，我搭伙的地方是在一家「新美僧服店」，她們也不收我的飯錢，大家用很溫暖的心幫助我走過那段考驗的路，使我永遠都感恩。媽媽她會看情形設法幫助我，但是我確實得到了實際的體驗，由那時候開始，我就不曾存過錢，因為我真的了解人貧窮的痛苦，以及在緊急的時候沒有50元可坐車的困難，所以我不忍心將錢保留在自己身邊。如果說布施去幫助貧寒的人有什麼功德和福報，實在說那是爸爸給我的，是他教我的，他給我刻骨銘心的體驗。一個有錢人家的孩子，每個月可能都會拿到父母寄來的錢，感覺是應當的，很少去體會其中的血汗和辛苦。爸爸一向是給我們很富裕的環境。但是他不要使我們因為富裕而失去了能力，因為富裕而害我們無法瞭解別人的困苦。我時常感覺，爸爸用他自己苦學的過程，庇蔭我們過著富裕的生活，這是他第一層的慈悲；而讓我們在富裕中，又親自去體會貧窮困苦的滋味，這是他第二層更深的慈悲。這也就是他往生之後，我每次想到他的教導之恩，就會再掉眼淚的原因。

拿金斧頭的觀音菩薩

大悲咒的第62句叫做「摩囉那囉」，這句的意思是觀世音菩薩拿著一把金斧頭來考驗眾生的心，觀世音菩薩並不是一向都慈眉善眼的，他也是會拿著金斧頭來試驗我們的心。譬如說你布施錢財，或是為人服務布施力量，到底是為了什麼而做的？是為了給人稱讚誇獎，表示你是一個好人，或真的發自內心的慈悲呢？這動機是很難以了解的，有時我們自己也不清楚，要怎麼樣才能知道呢？在我們布施時，給我們一隻金斧頭試試看才知道，如果你發了好心又努力做好事情，甚至犧牲自己也在所不惜，結果別人非但不稱讚你，反而還罵你，罵你是愛表現，愛出風頭，用錢買名聲，沽名釣譽，傻呆有錢不會自己用，假慈悲......，種種言詞都搬出來罵你，這就是觀世音菩薩拿出金斧頭來試驗你了，那麼到底你是要被他砍得哭回家委屈三天吃不下飯呢？或是他砍下去，你都無所謂，繼續做下去呢？因為原本我們這麼做並不是為了要給人誇讚用的，所以假如他人不稱讚，甚至又毀謗，那和我們的目標也不相干。我們布施修行的目標，本來是要捨掉貪念，去除自己的煩惱，要去西方，怎麼會因為他拿出金斧頭，我就不去西方，開始為他煩惱呢！實在說，別人到底是拿斧頭出來，或是拿棒棒糖出來說：「你很乖很好」，那都是他的事情，跟我絲毫不相干。爸爸一向就是做我的「摩囉那囉」，這種金斧頭的觀世音菩薩。

在我小學的時候，第一次將零用錢存起來送去孤兒院，爸爸就告訴我說：「孤兒院都是專門騙你這種傻瓜的錢。」我覺得很奇怪就問他說：「爸爸，我如果拿這些錢去看電影呢？」他說：「你拿去看電影好了！」當時我還不了解，覺得很疑惑，很奇怪，你千萬不要以為我爸爸不肯布施，其實每次有公益事業，尤其是學校的建設他都很慷慨樂捐。有一次他知道有一個山上的孤兒院欠缺棉被，他也是很歡喜送去，但是他為什麼這麼罵我呢？當時我不了解，後來我才知道，他就是拿斧頭試驗我這個小孩子的心，我時常都中了他的計謀而不自知，爸爸是在試驗到底你這個孩子是喜歡人家誇獎你好人好事才去捐錢，或是其他的心理。這是我念大悲咒「摩囉那囉」時才了解的，原來，一切的金斧頭都是觀世音菩薩所賜的，這種強硬的慈悲—「菜瓜布慈悲」是非常深遠的，不是一時可以體會了解的，這也是修行的路上必須要經過的考驗和訓練。沒有用斧頭砍砍看，那會知道我們自己的真心呢？如果發心做了一點好事，然而給人罵幾句就覺得很委屈，沒有勇氣再做下去，退心了。觀世音菩薩如果看你這種菩提心，也只有搖頭流眼淚，只好收回斧頭拿一枝棒棒糖出來哄你，因為你是幼稚班的嘛，棒棒糖吃到老，吃得蛀了牙，也還是依舊愛吃棒棒糖。幼稚班托兒所，讀了四、五十年還是沒畢業，這樣也是很可憐的。

六度總修？六度總休？

上廣下欽老和尚有一句開示，很耐得我們去體會。他說：「做得要死，又被人嫌，就叫做六度總修（台語）」。意思是你若賣命地做，又遭人嫌，就叫做六度總修。我剛聽到這句話，一時還不太明白，以後仔細想，覺得很有道理。學佛的人應該都知道，六度就是六種度過生死苦海的修行法。亦即布施，持戒、忍辱、精進、禪定、般若智慧。什麼叫「做得要死」呢？就是很賣命為人做事，這表示有布施—布施精神體力，盡心去做，就是拼了最後一口氣也在所不惜，這才叫賣命—「做得要死」。這種「做得要死」的布施並不是簡單的，要非常「精進」才有可能做到連死都不怕。這樣精進的布施，這就有「布施」和「精進」二度了。結果又被人嫌，被人嫌怎麼辦呢？就是修「忍辱」啊！我們如果沒有一點「禪定」的能力，人家開口一嫌，我們心就動了，心若動就會難過，所以人家嫌我們也是幫助我們修「禪定」；如果沒有「智慧」想得開，硬是要將那口氣壓下來，也是壓不下來的，如果沒有「持戒」就動心動口對他回嘴，他如果嫌我，我就罵他。所以一個人果真賣命做，又被人嫌，真的就是六度總修。但是我們想想看，時常我們都不會把握機會，不能「六度總修」，而把總修，這修行的「修」改成了休息的「休」，變成六度都完蛋，破功停頓，不時都是「六度總休」。我們若是做了一點事，根本還未到快死的程度，被人一嫌，就六度總休了，就火燒功德林，什麼都燒得光光的，只會哭得很委屈，心中一直氣那個人實在很沒有口德，不會體會別人的辛苦，反倒嫌人家，真太沒修養了，還嫌人！其實那就是觀世音菩薩拿金斧頭出來要考驗我們的「摩囉那囉」，但是我們和那位「摩囉那囉」似乎都不相識，只是口中念念而已，真正「摩囉那囉」來，根本認不出來，這也就是老和尚所說的：「人家拿西方錢要給你賺，你不會賺，還在那兒哭」。老實說，這種西方錢實在不好賺，我也曾經是個傻呆子，哭過了才回頭想，自己到底為什麼在哭？為什麼要傷心呢？原來還是為了一個「我」在委屈，原來是不要六度總修啊！要六度總修的人就懂得把握機會笑一笑、念念佛賺一筆西方錢；不要修的人就去好好為自己哭一場。小時候爸爸就問我說：「將你的手砍掉，將你的腳也砍掉，你在那裏？」真可惜，這種智慧不會用，卻只會用煩惱。這個時候該把爸爸那種「第一句型」拿出來用，就是「你連這種境界都不能自在，不能堅持原來慈悲的目標，你還能做什麼呢？」上廣下欽老和尚也是說：「這麼沒主張，要怎麼去西方呢？」

要畫成垃圾，或無價寶？

在小學一、二年級的時候，有一次老師規定要畫一幅圖，我不會畫，畫不出來，媽媽就請爸爸指導我，爸爸又是問：「你連這個都不會畫嗎？」還問了兩三次，我被問得快哭出來了，因為畫一圖對我而言，是很困難的，媽媽因為不太會畫圖，比較了解我的困難，就請爸爸好好的教我。爸爸看我實在程度太差，於是就換了一個口氣告訴我說：「一張圖畫紙，你如果亂畫，自己看了，也不知將它放在那裡好，結果就會讓人家當垃圾丟棄，假如你能用心畫它，一張畫紙兩角錢，可以變成無價之寶。你看有一些世界名畫，都變成國寶，你就是出再多錢，人家也不賣。世界名畫，也是人用心去畫出來的，畫圖也只是善用心而已。」他說完之後，就畫了幾筆給我看，我看他畫很簡單，幾筆就是一個花瓶，幾筆就是一朵花。自從那次看爸爸畫圖之後，我就不覺得畫圖是一件很困難頭疼的事情。他又教我一個很重要的道理，使我一生受用不盡。他說：「人一樣是一條生命，就像一張畫紙，同樣都是兩角錢，但是要怎麼畫，各人差很多，你的生命是要畫成一張垃圾，還是要畫成無價之寶，就在於你的用心。」因為爸爸這個啟發，我就決定用一張畫紙來畫佛，要用這條生命來修行成佛，不論能不能修成，我決定要這麼做下去。

自己仔細看，耐心改

原本我的個性很急，畫圖也很急，趕快畫一畫，趕快畫完，趕快交出去。有一天爸爸看我匆匆作畫的情形，他就告訴我說：「你若用半小時，隨便畫的一張圖，可能連耐看半小時的價值也沒有，假如你可以耐心的將它掛起來，自己仔細看一看，看那裡須要改就好好的改，慢慢的改，如果你堪能耐心改半年，可能這張圖最少能耐看半年。你知道嗎？世界第一名畫『蒙娜麗莎的微笑』是畫了多久才畫成的，其中用了多少苦心啊！畫圖，並不是說一定要去開畫展，畫圖是在磨練我們的耐心。」有時候我實在覺得自己非常的幸運，阿彌陀佛安排這位爸爸給我，分明就是要幫助我去西方的最佳人選。

懺悔—一層又一層的不孝

有的事情在二十年前，我完全沒有發現自己有什麼不對，二十年後愈想愈慚愧，愈懺悔。從前有一天，爸爸看病看得很累時，忽然他很激動的告訴我們說：「為什麼每一天都沒有人告訴我一句歡喜的話？」當時我以為爸爸心情不好而發脾氣，所以只是靜默的不敢說話。爸爸看我們都沒有功能，也只有自己靜下來。後來我自己當了醫生，才體會到那種每天日夜都只有聽到訴苦和埋怨的滋味。真的，世間可以說沒有人會在心情很好的時候，想去看醫生，向他說一句歡喜的話。爸爸是辛苦了幾十年而說出的心聲，但是我了解他卻太遲太慢了。小學時聽老師說二十四孝，有一位老萊子，他雖然很老了，每天依然變把戲令父母歡喜，這種故事和道理我雖然聽過，但是根本沒去實行，無怪乎爸爸說我是零分。我自己沒去觀察，沒能體會爸爸每天生活的滋味，也沒有自己主動發心去讓他高興，這是我第一層不孝。當爸爸已經說出他的心聲，我聽到了只認為他在生氣，未曾用心去體諒他激動的苦衷，也沒有任何安慰他的表示，這是第二層更加嚴重的不孝。過了很久也不曾發現自己有任何的錯誤，都不知道要懺悔改過，實在是非常的愚痴。當知道人家心情不好，不肯發心去給他快樂，就是沒有慈悲。別人有痛苦時，不知如何幫助他，甚至連說一句體諒的話也不會，就是沒有智慧。學佛學得沒有慈悲，又沒有智慧，真不知是在學什麼，可以說一點功能都沒有！佛是萬德萬能的，我竟然學得無德又無能，甚至連說一句適當親切的話來供養爸爸都做不到，在孝道上真是零分。以前總是認為對家人熟人似乎不必說一些親切、關懷、歡喜、讚歎的話，其實這是完全錯誤的觀念，菩薩戒上規定說，每天至少必須要用一句偈分別來讚歎三寶的功德，若有一天不讚歎就是犯戒，這並非三寶很喜歡人家讚歎，而是我們學習菩薩道必須經常提醒，經常練習善用我們的身口意和佛性相應，去幫助眾生修功德，那麼當然必須要練習用語言做功德，否則難道我們的嘴只會吃飯和說沒營養的話嗎？有人須要言語的安慰幫助，我們就說「我不會，我沒有這個功能」嗎？實在說，不會也要練到會啊！否則，就像爸爸說的「你連一點布施歡喜的功能都沒有，是要怎樣行菩薩道呢？」過去的不孝已經沒辦法彌補了，只有現在求懺悔改進，真心去實行。

非學好不可

認識爸爸的人，可能會認為他很反對佛教，因為大家會聽到他總是罵佛教不好。但是我很了解他所責備的，只是人為的問題，並不是佛的道理和教法，他用很激烈的反對和批評給我很深刻的印象和教訓，這就是在教我什麼事情要特別注意。做一個佛弟子如果行為稍微不好，就會使人毀謗三寶，斷送人家的信心和善根。「因為他非常激烈的批評和反對，所以將我們全家人都送入佛門。」這好像是很奇怪的事情，他所罵的事情我們也都謹記在心，做為我們改進的藍圖，可能他早就了解他的孩子，就是要告訴他—「鐵鎚若會浮，你就會浮」這種話，孩子才會發心非將游泳學會不可。說實在的，如果沒有爸爸的刺激，我可能三天才學會浮水，也可能一生都學不來，但是他一刺激，那麼我非得馬上學會不可。正因為他極力的批評反對，所以我們大家學佛，都有「非學好不可」的心志，爸爸這位拿金斧頭的觀世音菩薩，是很可愛又很有效的啊！

在反對之下學佛，更有福報

曾經有學長告訴我，他學佛的歷程挫折太多，而且都沒有人鼓勵，所以學得很辛苦。說真的，我自己從小學佛，在開始的十年當中，周圍沒有任何人會給我任何的鼓勵，都是反對，嘲笑，不以為然的態度。但是所有反對和嘲笑，只是幫助我了解每個人反對嘲笑的理由到底是什麼？他們各個人不了解的地方是什麼？我是那一點須要改進，才不會讓人家反對學佛，我覺得他們大家對我學佛的幫助都相當大，可以說都是我的金斧觀音—摩囉那囉。得到鼓勵才來學佛的人，當然是很有福報，可以在順境中學佛，但這情形有時也是相當危險的，因為假如沒有人繼續鼓勵你，那麼你是不是還要繼續學下去呢？有時我覺得在極強烈的反對之下而來學佛，是更加有福報的，因為一者可以堅定自己的信心，二者也可以了解眾生反對的原因。

「空白」—是無限的啟發

爸爸平常就說：「親情不要互相束縛」，所以他也不要求我們常去看他，以往他喜歡的東西，在往生的前幾天，他就靜靜地說：「那些東西淘汰好了。」他和我的弟弟兩個人生日是同一天，多年來他們每年都會互相寄生日卡片，但是今年，弟弟在美國收到爸爸寄去的生日卡片時，嚇了一跳，因為跟以往不一樣，卡片中爸爸竟然連一個字也沒寫，是寄一張空白的卡片去，而爸爸還沒來得及收到弟弟的卡片，在他生日的前兩天就往生了。爸爸寄了一張空白的卡片，可能是「應該教你們的都已經教了，應該說的都已經說了，應該啟發的都啟發了，要怎麼運用是你們自己的事情了。」「空白」是無限的啟發，空白也是無聲勝過有聲吧......

以搖籃曲念佛

在我們還是嬰兒的時期，爸爸時常唱搖籃曲給我們聽，他不但唱各位作曲家不同的搖籃曲，甚至他還自己作曲，爸爸的歌聲非常的好又響亮，他是在大禮堂唱歌不必用麥克風的人。有時他會將歌詞改成叫我們的名字，或是改成適合我們的內容。所以在爸爸往生靜靜躺在那裏的時候，我們兄弟姊妹為他念佛，同時都想起過去小時候躺在床上，爸爸為我們唱搖籃曲的情形，後來我們就一同用一首布拉姆斯的搖籃曲為他念阿彌陀佛，因為爸爸一向都愛古典的世界名曲，他並不習慣一般寺院念佛的韻調，所以我們就用他所欣賞的音樂來為他念佛，相信這對他是更加親切，更能引起他的共鳴而念佛。

爸爸的腳有個大傷痕

當要將爸爸入殮時，我們發現他的身體還是柔軟的，抱著他的腳時，想到他的腳有一個相當大的傷痕，是他小時候，因為他的大哥晚上發燒生病，當時他小小年紀，自己一個人在黑夜中必須走很遠的路，去為大哥拿藥，因為天黑路又暗，沒看到水溝有一段是沒有遮蓋的，就跌落到溝中。在他跌下去時，顧不了自己會受傷流血，一心只有將大哥的葯水舉得高高的，深怕打破了，等爬出水溝把葯水帶回家之後，才發現是一個很大的傷口而且流著很多血。但當時一心只顧著大哥的葯水，也不覺得自己會痛。我小時候當爸爸告訴我這件事時，我感動地哭了出來。在入殮時，最後一眼看著他的腳，希望他用這雙曾經捨己為人的腳跳上西方極樂世界，參加蓮池海會成佛度眾生。

唱出內心的佛光

但願爸爸這段生命結束之時，也就是快樂蓮池海會的開始。我們四個兄弟姊妹在告別式唱弘一大師的「送別」來送爸爸，但是將最後兩句歌的詞改成我們內心的希望，「一聲佛號盡至誠，當下到彼岸」「蓮池海會相與期，去去莫遲疑」。

「阿彌陀佛大慈父 南無阿彌陀佛......」這是我們四個孩子為爸爸唱的「慈父醫王」，阿彌陀佛是我們的大慈父大醫王，希望爸爸這位慈父，可以回去阿彌陀佛大慈父快樂的世界，歌詞中「無量光、無量壽、歡喜光、清淨光、智慧光、常照光、解脫光、安穩光」是阿彌陀佛的別名，也是佛的光明，希望我們大家唱出內心的佛光！！


Heart of Budda

We are what we think.

All that we are arises with our thoughts.
With our thoughts, we make the world.

Do not dwell in the past.
Do not dream of the future.
Concentrate the mind on the present moment.

Even if everyone else is not doing good, I alone will.
Even if everyone else is doing wrong, I alone will not.

Just as water cools both good and bad and washes away all impurity and dust, in the same way you should develop thoughts of love for friend and foe alike. And having reached perfection in love, you will attain enlightenment.

Everything changes. Nothing remains without change.

There is nothing more dreadful than the habit of doubt.
Doubt separates people.
It is a poison that disintegrates friendships and breaks up pleasant relations.
It is a thorn that imitates and hurts.
It is a sword that kills.

There is nothing more worthy than the virtue of selflessness.
Selflessness unites people.
It is a healing herb that unifies strangers and brings families together.
It is the love for others that is higher than self-love.
It is our only hope.

The rule of friendship means there should be mutual sympathy between them.
Each supplying what the other lacks and trying to benefit the other.

Always using friendly and sincere words.

If we failed to look after others when they need help,
who will look after us?

Indifference brings indifference; loving kindness brings loving kindness.

If a man's mind becomes pure, his surroundings will also become pure.

Thousands of candles can be lighted from a single candle,
and the life of the candle will not be shortened.

Happiness never decreases by being shared.

Rainfalls, windblows, plants bloom, leaves matures and are blown away. These phenomena are all interrelated with causes and conditions, are brought about by them, and disappear as the causes and conditions.

Hatred never cease by hatred, but by love.

All that we are is the result of what we have thought; it is founded on our thoughts.

If a man speaks or acts with pure thought, joy will follow him, like a shadow that never leaves him.

In the light of his vision he has found his freedom.

His thoughts are peace, his words peace, his work peace.

The gift of Truth overcomes all gifts.
The joy of Truth overcomes all pleasures.
The taste of Truth overcomes all sweetness.
The loss of desire overcomes all sorrows.

Perfect wisdom, perfect tranquility, perfect compassion arise from our love, our sincerity, our understanding.

In separateness lies the world's great misery. In unity lies the world's true strength.

Impermanence - no ego - nirvana.

Phenomena are preceded by the heart, ruled by the heart, made of the heart.
If you speak or act with a corrupted heart,
then suffering follows you -
as you wheel of the cart, the track of the ox that pulls it.
Phenomena are preceded by the heart, ruled by the heart, made of the heart.
If you speak or act with a calm, bright heart,
then happiness follows you - like a shadow that never leaves.

We already have perfect compassion, perfect wisdom, perfect joy.
We only need to settle our minds so they can arise from deep within us.

Develop the quiet, even state of mind. When praised by some and condemned by others, free the mind from hate and pride and gentle go your way in peace.

He is able who thinks he is able.

You yourself, as much as anybody in the entire universe, deserve your love and affection.

Focus, not on the rudeness of others, not on what they've done or left undone, but in what you have and have not done yourself.

Those consummate in virtue, dwelling in heedfulness, released by right knowing. Evil cannot follow their tracks.

As a single slab of rock won't budge in the wind, so the wise are not moved by praise.

Irrigators guide the water. Fletchers shape the arrow shaft. Carpenters shape the wood. The wise control themselves.

Don't be heedless of merit (It won't come om me!) A water jar fills, even with water falling in drops. With merit - even if bit by bit, habitually - the enlightened one fills himself.

Avoid all evil, embrace all goodness, purify one's own mind.

When sitting quietly, reflect upon our own faults;
when speaking with friends, do not discuss the rights and wrongs of others.

Life is an illusion, a dream, a bubble, a shadow.
Nothing is real. Nothing is worthy of anger.
Nothing is worthy of disputes. Nothing.

Life is short. Time is fleeting. Uncover the True Nature. Purify the mind and heart to attain happiness. Be kind;be compassionate. Be generous; do good. Concentrate. Undetstand. Awaken.

Overcome greed with generosity,
Overcome anger with loving kindness,
Overcome ignorance with understanding.

When we free ourselves of desires, we will know serenity and freedom.

Through true honesty, deeply believe that all sentient-beings are one. That all beings have the same true nature, wisdom, virtue.

Find your faults, feel deep regret, and correct your mistakes, reform sincerely, practice kindness, concentrate the mind. sever selfishness, awaken.

Forgive and be free, forget that you have forgiven and be freer.

Why do we persist in our anger, our hatred, ur fighting?
Why do we have intolerance, selfishness?

We do not truly understand that everything arises from our minds, that every thought we have is instantly felt throughout the entire universe.

If we can look upon our work not for self-benefit, but as a means to benefit society, we will be practicing appreciation and patience in our daily lives.

Loving kindness is giving others happiness.
Compassion is removing others' bitterness.
Joy is freeing others from suffering.

When giving to others, do not linger on thoughts of I am giving, what was given, or you will have received.

Since everything is a reflection of our minds, everything can be changed by our minds.

When things are going well, be mindful of adversity.
When prosperous, be mindful of poverty.
When loved, be mindful of thoughtfulness.
When respected, be mindful of humility.

There are three ways to correct our faults:
We can change through behavior,
we can change through understanding,
we can change from the heart.

Until he has unconditional and unbiased love for all beings,
man will not find peace.

He who receives kindness should never forget it; but he who performs it should never remember it.

Cultivate peace first in the garden of your heart by removing the weeds of selfishness and jealousy, greed and anger, pride and ego. Then all will benefit from your peace and harmony.

Our problems are not solved by physical force, by hatred, by war.
Our problems are solved by loving kindness, by gentleness, by joy.

Awakening is natural, delusion is not.

Do not become attached to the things you like, do not cherish aversion to the things you dislike. Sorrow, fear and bondage come from one's likes and dislikes.

Always be mindful of the kindness and not the faults of others.

Those who are truly wise will remain unmoved by feelings of happiness and suffering, fame and disgrace, praise and blame, gain and loss. They will remain calm like the eye of a hurricane.

Maintain a state of balance between physical acts and inner serenity, like a lute whose strings are finely tuned.

Dignity and quiet joy in all that we do are the expression of perfect concentration and perfect wisdom.

Natural laws are impartial.
Only those who are virtuous are in harmony with nature.

To be honorable in thoughts, sincere in words, kind in deeds,
is to have the heart of a Buddha.

Peace comes from within. Do not seek it without.

If the causes we create arise from wisdom, so then will the results.
If the caused we create arise from ignorance, so then will the results.

Good fortune comes from selflessness.
Misfortune comes from selfishness.

Everything that happens to us is the result of what we have thought, said, or done in previous lifetimes. We alone are responsible for our lives.

In our interactions with others, gentleness, kindness, and respect are the source of harmony.

This body is not "I". This body is just like our clothing. When finished with it, we will discard it and choose another, like putting on a new set of clothing.

When we think only of sincerely helping all others, not ourselves, we will find that we receive all that we wish for.

Loving kindness as thought is tranquility.
Loving kindness as speech is softness.
Loving kindness as activity is altruism.
Loving kindness as practice is peace.

Everything arises from the mind.

As human beings we chase afterfleeting pleasures like a child licking honey off a sharp knife or a person carrying a torch against the wind.

Whatever joy there is in this world, all arises from desiring others to be happy.
And whatever suffering there is in this world, all arises from desiring myself to be happy.

Those accomplished in integrity, dwelling in mindfulness, liberated through wisdom, fear cannot harm.

Think of the last tome you were happy ..
Think of the last time you were angry ..
What will you choose next time?

Speaking pleasant words without practicing them, is like a fine flower without fragrance.

Ignorance leads to ego, ego to selfishness, selfishness to resentment, resentment to anger, anger to hatred, hatred to annihilation.

Happiness and tranquility arise from concentration.
Frustration and worries arise from desire.

It is our own thoughts that lead us into trouble, not other people.

Whatever words we utter should be chosen with care, for people will hear them and be influenced by them, for good or ill.

Wherever there is light, there is shadow.
Wherever there is length, there is shortness.
Wherever there is white, there is black.
Just like these, nothing can exist alone.

Tp be proud of what we have received or
to envy others for what they have will rob us of our peace of mind.

Serenity and generosity are qualities of the heart.
Insight and concentration are qualities of the mind.
Compassion and wisdom are qualities of the true nature.

When eating, be mindful of eating.
When walking, be mindful of walking.
When smiling, be mindful of smiling.

I am the owner of my karma. I inherit my karma. I am born of my karma. I live supported by my karma.
Whatever karma I create, whether good or evil, that I shall inherit, and I alone.

Loving kindness can never exist unless it flows from the mind and heart, from understanding and love.

The contented person, who moves amongst sense objects, free from attachment or loathing, gain or loss, wins eternal peace.

Greed and anger, ignorance and arrogance, doubt and wrong conceptions. Even these can be restrained by the heart that is calm and compassionate.

Pity arises when we are sorry for someone. Compassion is when we understand and help wisely.

If you know anything that is hurtful and untrue, don't say it.
If you know anything that is helpful and untrue, don't say it.
If you know anything that is hurtful and true, don't say it.
If you know anything that is helpful and true, find the right time.

He who experiences the unity of life
sees himself in all beings, and all beings in himself.
He looks on everything with an impartial eye.

Serenity, respect, simplicity, self-control, purity of thought
are virtues of the mind.
Generosity, stillness, gratitude, happiness, purity of feeling
are virtues of the heart.

Rely on the teacher's message, not his personality.
Rely on the meaning, not just the words.
Rely on the real meaning, not the provisional one.
Rely on your wisdom mind, not your ordinary, judgmental mind.

Purity engenders wisdom,
Passion engenders avarice;
Ignorance engenders attachment, worry, darkness.

Hear what is said,
retain what is important,
speak what is worthy,
attach to nothing.

Peace is not the absence of war,
it is a virtue, a state of mind,
a disposition for love, honesty and trustworthiness.


慧律法語

自覺篇

  • 一個人，不能瞭解生命，生命對他來說是一種懲罰。

  • 改變別人，不如先改變自己。

  • 擁有財富的人，不如擁有智慧的人。

  • 常常原諒自己的人，往往得不到上蒼的原諒。

  • 常常責備自己的人，往往能得到他人的諒解。

  • 人很奇怪，不瞭解自己，卻又每天想去干涉別人，弄得痛苦不堪。

  • 人之所以痛苦，在於追求錯誤的東西。

  • 有人的地方，就會有是非，把它看作很正常，你就不會難過，因為是——人嘛！

  • 犯錯是平凡的，原諒才能超凡。

  • 任憑你有多大的快樂，無常總是來到。

  • 制心一處，無事不辦。

  • 傷人之語，如水覆地，難以挽回。

  • 大家都知道，生氣是一種無知，又無濟於事，可是又奈何不了它。正因為少「悟」，放不下得失之故。

  • 金錢化妝你的外表，佛法啟悟你的內在。

  • 五官刺激，不是真正的享受，「內在安詳」，才是下手之處。

  • 自尊太強，優越感太重的人，將不堪一擊，少許逆境，足以使他徹夜難眠。

  • 嫉妒別人，仇視異己，就等於把生命交給別人。

  • 誹謗他人就像含血噴人，先污染了自己的嘴巴。

  • 輕信道聽塗說，就像一隻傻狗，別人隨便扔了一塊石頭就急忙跑去撿。

  • 不能把握現在，就無法獲得永恆。

  • 人心不好，環保、治安，自然不好。

  • 遇到困難時不害怕，心中無事，是名真修。

  • 時間總會過去的。

  • 算命不如認命。

  • 恨別人，痛苦的卻是自己。

  • 律己要嚴，待人要寬。

  • 不要浪費你的生命，在你知道一定會後悔的地方。

  • 懷著一顆感恩的心，忘記別人的缺點吧！

  • 征服世界，並不偉大，一個人能征服自己，才是世界上最偉大的人。

  • 平凡之人追求不平凡，智者則甘於平凡，卻享受平凡。

  • 能忍之人，事事稱心；善瞋之人，時時地獄。

  • 與其說你賺錢，不如說你被錢所賺，因為錢賺走了你的青春、時間、體力，和生命。

  • 有志氣的人發一次願，終身堅持。沒志氣的人天天發願，浮而不實。

  • 稻穗成熟，頭自然低下。

  • 事能知足心常愜，人到無求品自高。

  • 有才而性緩定屬大才，有智而氣和斯為大智。

  • 有德不在年高，無智空長百歲。

  • 徹底的認識你自己，你就會認識佛。

  • 因小果大，莫以惡小而為之，莫以善小而不為。

  • 真正的布施，是把煩惱、憂慮、分別、執著，通通放下。

  • 若無「是非」掛心頭，便是人間好時節。

  • 掃地掃地掃心地，心地不掃空掃地。

  • 透視一切變化的結果都是「空」，就不會罣礙任何事物。

  • 佛性是每個人的心，所以自己就是主宰。

  • 各有因緣莫羨人。

  • 肯低頭的人，永遠不會撞到矮門。

  • 不讓古人是謂有志，不讓今人是謂無量。

  • 生命是妄想的產物。

  • 吾愛吾師，吾尤愛真理。

  • 不要相信權威，權威有時也會錯誤。

  • 為而不有，善而不居。

  • 煩惱比歲月更易催人顏老。

  • 常常使別人過快樂日子的人，自己也必定很快樂。

  • 誹謗他人就像含血噴人，先污染了自己的嘴巴。

  • 想編織未來的美夢，現在正是時候。

  • 千人千般苦，苦苦不相同。

  • 向人低頭，不曾矮小過。

  • 作福莫如惜福，悔過莫如寡過。

  • 量大福大。

  • 遇順境處之淡然，遇逆境處之泰然。

  • 風平浪靜，訓練不出良好的水手。

  • 填得飽你的肚子，卻填不滿人心貪念。

  • 面對現實，逆境也會變為順境，總有機會轉機。逃避現實，雖暫時偷安，但沒有翻身餘地。

  • 甩掉你的假面具，你就能享受到自然的喜悅。

  • 凡夫轉境不轉心，聖人轉心不轉境。

  • 過去，已成過去，它只是記憶的殘影。

  • 智者知幻即離，愚者以幻為真。

  • 一念放下，萬般自在。

  • 君子成人之美，不成人之惡。

  • 黃金無種子，惟生於勤儉之家。

  • 世界上的每一個人都在追求快樂，但卻沒有人真正瞭解什麼是快樂。

  • 知因果即知進退，知佛法即得「開心果」。

  • 菩薩以正覺為習慣，眾生卻以煩惱為習慣。

  • 家裏的垃圾知清倒，內心的垃圾（貪、瞋、癡）不知「倒」。

  • 學佛的孩子不變壞，學佛的老人不癡呆，學佛的少年不永不敗。

  • 智者善植因果。

  • 聖人可以掌握時空，而凡夫卻被時空所限制。

  • 真正的看破是提起，積極地為大眾服務。

  • 誠懇可以感動人，謙虛可以說服人。

  • 老實是很平淡的字眼，但是要想成就，就非它不行。

  • 犯了過錯，造了罪業，別人知不知道並不重要，最重要的是自己知道。

  • 善於保護自己的，永遠謙虛談話。

  • 好、壞，都會隨時間消失，沒有例外。上蒼對時間的安排，絕對平等。

  • 臨事須替別人想，論人先將自己想。

  • 「禪」，就是要在心中留點空間，好作迴旋。

  • 失去了鴨子，你會急忙找回來，失去了良心，卻不見有人著急。

  • 心志要苦，意趣要樂，氣度要宏，言動要謹。

  • 言多必失，儘量少給自己這種機會。

  • 讚歎別人，要在大庭廣眾；責備人，必須在私下。

  • 有智慧的人，從周圍取樂，沒有智慧的人，希望別人給予快樂。

  • 貪心，你的嘴臉，就是貧窮相。

  • 色心不除，生死不了。

  • 有生必有死，人應懼生，不應懼死。無生即無死，究竟解脫。

  • 忍人所不能忍，行人所不能行名「大雄」，故名「大雄寶殿」。即佛也。

  • 作事不怕不成，只怕無恒。

  • 佛是覺悟的眾生，眾生是在迷的佛。

  • 一個人如果不被惡習所染，幸福近矣！

  • 笛卡兒：「我思故我在」，佛法：「我觀故自在」。

  • 人必須在自我中覺醒，才能破除我執。

  • 凡有追求，必定有煩惱。

  • 學佛就是要你，認識自己，找到永恆的生命。

  • 要做好你個人的衛生，尤其「心理衛生」最為重要。

  • 得失心不放下，想要不痛苦，都不可能。

  • 世界上有一種生意是永遠虧本，那就是發脾氣。

  • 有了智慧，自然能瞭解真理，能瞭解真理，生活自然快樂。

  • 魚生活在水中，所以我們見不著他的淚。

  • 真正的神通，是把煩惱弄通。

  • 是非的原則是將心比心，設身處地的為他人想一想。

  • 健康，是真正的財富，不要糟蹋它。

  • 我慢高山，不留德水。

  • 佛是教育家，不是政治家。他慈悲的教導眾生，從不控制眾生。

  • 是非天天有，不聽自然無。

  • 愚人求境不求心，智者求心不求境。

  • 為人正直，則與道相應。

  • 見一切人皆菩薩，唯我一人是凡夫，則心自息怒。

  • 德修而謗來。

  • 緣由願來，願力強，善緣自然具足。

  • 責人，先責己於人，是名君子。

  • 能覺他人之詐，不形於言，受人之辱，無動於色，道成近矣！

  • 境來不拒，境去不留，一切隨緣，能得自在，放下即得解脫。

  • 靜坐常思己過，閒談莫論人非。

  • 一個常常看別人缺點的人，本身就不夠好，因為他沒有時間檢討自己。

  • 有智慧的人，永遠不見他人過失。

  • 聰明難，糊塗更難。

  • 說話不要有攻擊性，不要有殺傷力，不誇己能，不揚人惡，自然化敵為友。

  • 心能平等，我們就能處於一個和諧的世界。

  • 把自己的欲望降到最低點，把自己的理性昇華到最高點，就是聖人。

  • 對自己的享受消極，對大眾的福利積極，就是行菩薩道。

  • 兩個人吵架，甲對乙說你很主觀，乙對甲說你並不客觀，主客二觀，無所標準，是非永遠存在。

  • 凡愛說人不是者，往鏡前一站，鏡中出現一個醜陋的影子，才知正是自己尊容。

  • 知足之人，雖臥地上猶為安樂；不知足者，雖處天堂亦不稱意。

  • 再大的功德，抵不過一念驕心；再大的罪過，抵不過一個悔字。

  • 人忙心不盲即有定力。

  • 山不轉路轉，境不轉心轉。

  • 世間一切，為我所用，非我所有。

  • 覺悟真理的人，即擁有真正的生命。

  • 體會到生命無常的人，便不會再放蕩和貪逸，所以說對於生命無常的覺醒是智慧的開端。

  • 施比受更有福。

  • 徹悟本性的人，縱然全世界的人都不瞭解他，他依然不覺得寂寞。

  • 起煩惱時，要迴光返照——退步原來是向前。

  • 所謂的「放下」即是把什麼事都化為沒有的力量。

  • 凡事能站在別人的角度為別人著想，便是慈悲。

  • 適當的欲望，是人類所必須的，但超過了範圍，痛苦、罪惡，便如影隨形。

  • 人的價值，在於奉獻與犧牲。

  • 當你心中有美時，從你眼中看到的世界將會不同。

  • 知足者雖貧而富，不知足者雖富而貧。

  • 多數人在緣生緣滅中，搞不清楚自己的去來。

  • 凡事要隨緣，不要攀緣。

  • 佛陀從不勉強別人，做不喜做的事情，他只告訴眾生，何者善？何者惡？生命還是要自己掌握。

  • 學佛不是對死亡的一種寄託，而是當下就活得自在和超越。

  • 錯誤必生煩惱，罪惡終歸毀滅。

  • 佛法是什麼？佛法既現實又超越，既超越又現實。

  • 給人希望，不要給人絕望。

  • 捨（放下）盡一切（包括煩惱），當下自在。

  • 海闊縱魚躍，天高任鳥飛。

  • 能容納異己的存在，才能成就自己的偉大。

  • 人常想病日，則塵念自息。人常想死日，則道念自生。

  • 無法去除內心的煩惱，縱然遍遊世界，也得不到快樂。

  • 法律是事後追訴，但傷害已成事實，因果是事先防範，能杜漸防微。

  • 善惡之間，總在一念。一念錯，全盤皆輸。

  • 感謝上蒼，我所擁有的，感謝上蒼，我所沒有的。

  • 勇於接受別人的批評，正好可以調整自己的缺點。

  • 行善不求回報，無緣（條件）大慈，同體大悲是聖者之行。

  • 上德不德，下德執德。

  • 人之所以平凡，在於無法超越自己。

  • 忍辱多福。

  • 名字有什麼相干？我們叫做玫瑰的，叫任何別的名字，仍然一樣芬芳。

  • 吵鬧處，須冷靜。冷落處，須熱情。

  • 古今庸人，敗於「惰」字。古今才人，敗於「傲」字。

  • 事無難易，惟心堅忍可成矣！所謂金剛非堅，願力唯堅。

  • 人命呼吸間，宜當力除偷安、懶惰。

  • 真正的苦行是修平等心。

  • 不要因為小小的爭執，遠離了你至親好友。不要因為小小的怨恨，忘記了別人的大恩。

  • 人好剛我以柔勝之，人好術我以誠感之。

  • 盛喜勿許人物，盛怒勿答人書。

  • 有真才者必不矜才，有實學者必不誇學。

  • 動於欲，欲迷則昏。任乎氣，氣偏則戾。

  • 無事時戒一偷字，有事時，戒一亂字。

  • 聲名謗之媒也，歡樂悲之漸也。

  • 善用威者不輕怒，善用恩者不妄施。

  • 言多必失，說話要精簡。

  • 若心有定，說你好，說你壞，都一樣。

  • 舉世盡從忙裏過，誰人肯向死前休。

  • 什麼是空？難捨能捨，看得破，放得下即是空，空是自在安詳義。

  • 這個身體，只是借我們暫住而已，如房屋，無常一到，就要搬家，切勿執著。

  • 有時候，我們要冷靜問自己，我們在追求什麼？我們活著為了什麼？

  • 大貧亦是大富，一無所有、了無牽掛，寧靜談泊、恬然自得。

  • 花開、花謝，生死、死生，人的真實生命在哪里？

  • 正人行邪法，邪法亦正；邪人行正法，正法亦邪。

  • 未曾生我誰是我，生我之時我是誰？

  • 長大成人方是我，合眼朦朧又是誰？

  • 有一位皇帝，登上城牆說：「這麼多人，國必強勝」，高僧說：「我只見到兩個人，一個貪名，一個圖利」。

  • 逆來順受，順來忍受。

  • 要自覺、自悟，佛在心中。

  • 執著近於迷惑。

  • 行、住、坐臥，皆是道場，因為道在心中，非在外面。

  • 學問以勤習為入門。

  • 菩薩畏因，眾生畏果。

  • 若了無常之法，得到的不能恒久，失去的終歸復得，得失之心，頓然放下，即能自在。

  • 看看十年前的種種計較，今覺可笑，若十年後反觀今日的爭執，應會莞爾，由此可知對於時間每個動點上的執著，只會徒增我們的煩惱而已。

  • 一念瞋心起，百萬障門開。

  • 欲精神清明飽足，須除得失生滅心。

  • 欲服大眾，先調自心。

  • 學佛就是在學做人。

  • 聖人的偉大，在於他的平等心。

  • 不自愛的人，是沒有能力去愛別人的。

  • 光明燈要點在心中，才能遍照十方。

  • 真正享受生活，是不經過任何比較的。

  • 良心是每個人最公正的審判官，騙得了別人，卻永遠騙不了自己的良心。

  • 菩薩不見人過，但見己過。

  • 菩薩是只管耕耘，不計收穫。

  • 菩薩無心，以眾生之心為心。

  • 說得千里路，不如走一步。

  • 能夠放得下煩惱的人，就能得到真正的快樂。

  • 面對現實，才能超越現實。

  • 一草一木，都有它生存的空間。當互相尊重。

  • 恒以慚愧水，洗滌懈怠心。

    自悟篇

  • 不經一番寒徹骨，焉得梅花撲鼻香。

  • 不眠的人夜長，疲倦的人路長，不知正確真理的愚人，生死輪迴長。

  • 智慧，是愚癡人心中的掃把。

  • 不妄求則心安，不妄作則身安。

  • 貪婪的火，灼傷了你的良知。慈悲的水，清涼在你的心中。

  • 用你心中的溫暖燭光，點燃你周圍的另一支燭光，這世界就亮了起來。

  • 慈悲是你最好的武器。

  • 平凡是最難演得好的角色。

  • 不要用貪婪、瞋怒、愚癡的眼睛看這個世界，別忘了你還有美麗、智慧、悲憫、寬恕的另一隻眼。

  • 智慧有如一盞燈，它輕易的就能照亮千年煩惱的暗室。

  • 即使是一聲輕輕的讚美，就已拉近了你我的距離。

  • 心量狹小則多煩惱，心量廣大則智慧豐饒。

  • 一體皆有兩面，嘗試著用他人的觀點看問題，解決問題，將會使你豁然解脫。

  • 諸惡莫作，眾善奉行，自淨其意，這是佛陀慈悲的垂訓，牢記之。

  • 不放逸，自製、自律、有智慧的人，不為瀑流漂蕩，能自作島嶼。

  • 去山中之賊易，去心中之賊難。

  • 別人永遠對，我永遠錯，無怨。

  • 愚癡的人一直想讓別人瞭解他，智慧的人郤努力地瞭解自己。

  • 每個人的心，是最善巧的工匠，可以把自己雕刻成佛，也可以雕刻成魔。

  • 沈默是最強烈的抗議。

  • 太肯定自己看法的人，往往後悔會多於成就。

  • 怨由親生，無親則無怨。

  • 生命無常，剎那生滅，莫被幻境所騙。

  • 佛法大海信為能入，智為能度。

  • 肚大能容，容天下難容之事。笑口常開，笑天下可笑之人。

  • 不要常常覺得自己很不幸，世界上比我們痛苦的人還很多。

  • 透過語言，任何事情多少會有偏差。

  • 情生智隔。

  • 人在福中不知福，失去福時方知遲。

  • 傷人之身，易醫治；傷人之心，最難療。

  • 妄語、兩舌，殺人不見血。

  • 因加緣等於果。

  • 你不能糾正世界上每一個人使天下太平，正如你不能移去全世界的石頭和荊棘，使所有的路徑平坦。要走得平坦，就得穿一雙鞋子，希望得到內心的和平，就要學習控制自己的感覺。

  • 不懂得利用環境來調整自己的人，如同行屍走肉。

  • 當你的錯誤顯露時可不要發脾氣，別以為任性或吵鬧可以隱藏或克服你的短處。

  • 沒有敵人能比自己的貪婪、憎恨、嫉妒等思想更能害自己。

  • 創造一個天堂來賞賜善人，或創造一個地獄來懲罰惡人，是沒有這個必要的，因為善惡因果終有報。

  • 萬事得成於忍，與其能辯不如能忍。

  • 不要報復，報復心能令人痛苦。

  • 要常常想：「我是世界上最沒有用的人」。

  • 不要因為眾生的無知，而痛苦自己。

  • 每一種創傷，都是一種成熟。

  • 認命比抱怨好。對於不可改變的事實，除認命外，沒有更好的辦法。

  • 感恩每個人，用感恩心過日子，舒暢多了。

  • 小虧不吃（不能忍），大虧就吃不起。

  • 一般人是看得破，卻忍不過。

  • 死亡，並沒有訊號。

  • 學生之道易，學死之道難。

  • 出家無家處處家，出家無親處處親。

  • 仇恨永不能化解仇恨，只有慈悲能化解仇恨，這是永恆的至理。

  • 戰勝者滋長仇恨，戰敗者於哀痛中倒下，勝敗俱泯的人，才是快樂而和平的。

  • 慈惠戰勝嫉忿，以善勝惡，以布施勝自私，以真實勝虛誑。

  • 擁有一顆無私的愛心，便擁有一切。

  • 若能慈、悲、喜、捨、即近佛。

  • 做人的可貴在自覺（教育自己），覺他（教育別人）。

  • 信心是慈悲和教育愛的原動力。

  • 世間人叫命運，修行人運命。

  • 盡責任的人生，才有踏實感。

  • 對別人最好的教育，是你的一切言行。

  • 廣結眾緣，就是不要去傷害任何一個人。

  • 一個人在絕境時，還能保有感恩的心是很難得的。

  • 對人恭敬，就是在莊嚴自己。

  • 最大的親和力是讚歎他人，及擁有一顆慈悲的心腸。

  • 千里之路，始於初步——不可忽略初發心。

  • 若見他人非，自非郤是左，他非我不非，我非必有過。

  • 謙則受教有地而取善無窮，不謙則自狹其量，更是自拒其福。

  • 這世界是一場大笑話。

  • 榮辱紛紛滿眼前，不如安分且隨緣，身貧少慮為清福，名重山坵長業冤，淡飯盡堪充一飽，錦衣那得幾千年，世間最大惟生死，白玉黃金盡任然。

  • 苦口的是良藥，逆耳必是忠言！改過必生智慧，護短心內非賢。

  • 迷人口念，智者心行。

  • 嫉妒，是難以踢開的絆腳石。

  • 愚昧自私的人自己獨樂，殊不知人人若都這麼想，就人人都得不著快樂。

  • 若懂得制心，調伏這匹野馬（妄心），便是上根利智。

  • 修行就是修正自己的行為、思想，見解與念頭，做個正正當當、俯仰無愧的人。

  • 為錢「忙」，無智「茫」，眼瞎「盲」。

  • 蝸牛角內爭何事，火石光中寄此身，隨貧隨富且歡喜，不開口笑是癡人。

  • 能把奉獻當作是一種快樂，那你所到之處，一定受人歡迎。

  • 聞謗不怒，雖讒焰薰天，如舉火焚空，終將自息。聞謗而怒，雖巧心力辨，如春蠶作繭，自取纏綿。

  • 人於改過，不可因循退縮：小者如芒刺在肉，速為抉剔；大者如毒蛇齧指，速與斬除。

  • 人間之大智，在於洞悉本身之弱點。

  • 不二過的人，每天都擁有新的生命。

  • 向天丟一把斧頭，一定會墜地。誹謗他人，只會傷害你自己。

  • 沈默是誹謗的最好答覆。

  • 訓練自己的定力，能使你處於亂中而不動，處於順境而不逸。

  • 想得到真摯的對待，唯一的秘訣就是真摯。

  • 過於沉溺於自我的才華，會使人與你疏遠。

  • 弱者集中心力於一事，亦有所成。強者分心於太多事務，則一無可得。

  • 深思熟慮，培養自己定靜的性格，才能擔當大事。

  • 信用是成功的夥伴。

  • 任何事物可能長久有用，但郤不會永久有用。

  • 得意莫忘失意時。

  • 世上最可悲的事，就是背叛你自己的良知。

  • 工作與愛心能征服一切。

  • 莫讓自己成為他人的負擔。

  • 未來是屬於勤勉於現在的人。

  • 掌握現在的人，就能擁有一切。

  • 當你懂得生活的樂趣，就能享受生命帶來的喜悅。

  • 寬恕他人的過失，就是自己的榮耀。

  • 輕視他人的人，得不到真實的讚美。.

  • 懶惰之人，才是真正的貧窮。

  • 能把自己壓得低低的，才是真正的尊貴。

  • 真理雖然沒有名字，但是郤永恆的存在。

  • 治療自私與貪婪的唯一方法，就是犧牲。

  • 當你將自己奉獻出來的時候，你就真正得到生命。

  • 將生命耽於安逸、放縱，只會得到愁苦與悲哀。

  • 為了讚美而去行善，有如被踐踏的香花美草。

  • 今天含笑的花朵，明天就會枯萎，時光飛逝，人生如梭，智慧之人，怎能不懼。

  • 不疏怠、懶惰的人，擁有雙倍的時間。

  • 白過一天，無所事事，就像犯了竊盜之罪。

  • 善於利用時間之人，將擁有更多的財富。

  • 時間是最苛厲的暴君，抽取我們的健康、體力、容貌、才能等生命的稅項。

  • 人無百歲壽，常懷千歲憂。

  • 能平衡自己的人，才能認識別人。

  • 白日莫空過，青春不再來。

  • 聖人不貴尺壁，而重寸陰。

  • 節儉為致富的秘訣。

  • 一個小漏洞，足以使巨輪沉沒。

  • 你目前擁有的，都將隨著你的死亡而成為他人的，那為何不現在就布施給真正需要的人呢？

  • 智者警覺死亡的威脅，愚者郤不敢面對而談它。

  • 聰明人不一定有智慧。聰明是分別心的產物，大智慧是永恆的真正自我。

  • 學佛法的最根本課題，是自我突破。

  • 迷而不知其迷，才是真迷。

  • 種樹培其根，種德培其心。

  • 不責人小過，不發人隱私，不念人舊惡。三者可以養德，可以遠害。

  • 凡免我於危者，皆平日可畏人也；擠我於險者，皆平日可喜人也。

  • 與人共其樂者，人必憂其憂；與人同其安者，人必極其危。

  • 冷氣不見得能除我們熱惱，熄滅心火才能永遠清涼。

  • 誇我們、讚美我們的，這都不是明師，會講我們、指正我們的才是善知識——有了他們，我們才會進步。

  • 煩惱來自不合理的欲望。

  • 人有時不能太過相信自己的意思，因為心裏善念說：「我是善的。」壞念說：「我是大善。」終於聽從惡念了。

  • 生有美麗的羽毛，郤不一定是有益的鳥，擁有美麗的外表，不一定能帶來幸福與美好。

  • 說一句謊話，要編造十句謊言來彌補，何苦？

  • 擁有豐富內在的人，能夠享受到孤獨的美與好。

  • 愛美之人，只是與自己談戀愛。

  • 想要擁有自由，唯有從內心下手。

  • 不管擁有多大的財富，不如片刻安詳的內在。

  • 尚書：君子謙謙，卑以自牧。

  • 莫待老來方學道，孤墳多是少年人。

  • 懷著宇宙的心，過活現象界每一分每一秒。

  • 在可擁有的裏面，知足曾經被佛陀認為是最好，最優秀的。

  • 如果你能知足，雖然沒有財物，你仍擁有「至寶」。

  • 但能無心於萬物，何妨萬物常圍繞。

  • 心生則種種法生，心滅則種種法滅。

  • 生命潛伏許多的危機，它比膨脹的氣球更不安定。

  • 處世無奇以率真為本。

  • 已成人身，又作邪惡行，為是比在鑲有珠寶的金器之中，存放惡臭嘔吐穢物的人，更加愚蠢。

  • 有人罵老拙，老拙只說好。有人唾老拙，留它自乾了。有人打老拙，老拙自睡倒。他也省力氣，我也少煩惱。

  • 從他謗，任他非，把火燒天徒自疲，我聞恰似飲甘露，銷融頓入不思議。現惡言，是功德，此則成我善知識，不只訕謗起怨親，何表無生慈忍力。

  • 美好的事物，需要一顆平常心，才能體會出其價值來。

  • 一切現象皆是我們的牢獄。

  • 真實的必是原本的，而且最初的就是最後的。

  • 人活著與死亡只是肉體的異化，實質上並沒有異化。

  • 我們要認知生是責任的開始，而死是任務的解除。

  • 不臨難，不見忠臣之心；不臨財，不見志士之節。

  • 有知足心，去好勝心，何等安閒自在。

  • 世界上沒有一個永遠不被誹謗的人，也沒有一個永遠被讚歎的人

  • 當你話多的時候，別人要批評你；當你話少的時候，別人要批評你；當你沈默的時候，別人還是會批評。在這個世界上，沒有一個不被批評的。

  • 臨生有何喜？臨死有何懼？若悟空性法，無生亦無死。

  • 沒有天然釋迦，自然彌陀。佛是自己去作的。

  • 聞讚而不喜、聞謗而不憂，毀譽不動、內外一如，名出世間。

  • 手中一隻鳥，勝過空中兩隻鳥。

  • 執著的痛苦，有如生命的休止符。

  • 話多無益須達義——事煩無功須實際。

  • 禍福無門，唯人自招。

  • 順境不一定是好，逆境不一定是壞。

  • 君曾思維否？若明日死神降臨，你當如何？

  • 欲為天下奇異子，須曆人間萬里程。

  • 當你有辦法時（心能自主），別人就拿你沒辦法。

  • 境無好壞，損益在人。

  • 永遠扭曲別人善意的人，無藥可救。

  • 不要無中生有，更不要醜化他人。

  • 不可告人之事，斷然不為；義不當為之事，斷不去想。

  • 行好事，心中泰然，如處天堂；行歹事，衾影抱愧，如處地獄。其實天堂、地獄，只在一念之間。

  • 為善，雖一介寒士，人服其德；為惡，雖位極人臣，人議其過。

  • 莫行心上過不去之事，莫萌事上行不去之心。

  • 不自重者取辱，不自畏者招禍，不自滿者受益，不自是者博聞。

  • 耐貧賤，不作酸語；耐是非，不作辯語。

  • 君子成人之美，不成人之惡；分人之過，不分人之功。

  • 害人人害之，行怨人怨之，罵人人罵之，擊人人擊之。

  • 莫輕小惡以為無殃。水滴雖微，漸盈大器。

  • 大地最卑賤，萬物依之而生。

  • 無事不要找事（麻煩）做，有事不要怕難做

    自識篇

  • 修行是點滴工夫。

  • 把自己的心淨化了、安定了，法就會從你的生命中昇華、顯現，而迸發出你生命的潛力。

  • 所有偉大的事業，都不會是馬拉松的成績，而是接力賽的成果。

  • 「強順人情，勉就世故」八個字，誤郤你一生大事。

  • 即今休去（放下）便休去，欲覓了時無了時。

  • 每一個人都擁有生命，但並非每個人都懂得生命，乃至於珍惜生命。

  • 人活著，唯一任務，就是淨化自己，發掘生命的唯一真實。

  • 心若不安，生活就形成對生命的懲罰，作弄與煎熬。

  • 你硬要把單純的事情看得很嚴重，日子就會不好過。

  • 人命呼吸間。朋友，珍惜！

  • 身遇患難，宜憶古人之曾遇此者，勝於此苦。必須心安、切忌憂慮。

  • 有容德乃大，有忍事乃濟。一毫之拂，即勃然怒；一事之違，即忿然發——是無涵養之力。

  • 信仰是理智的延續，不是感情作用。

  • 交通擁擠、車輛多，找不到停車位，內心執著、放不下，找不到安詳處。

  • 原諒別人——就是給自己心中留下空間，以便迴旋。

  • 學一分退讓，討一分便宜；增一分享用，減一分福澤。

  • 憂則天地皆窄，怨則到處為仇，哀則自己束縛，怒則大敵當頭。

  • 時間總會過去的，讓時間流走你的煩惱。

  • 要為享受生命而工作，不要只為生活而工作。

  • 如是因，如是果。菩薩緣於畏因，凡夫苦於畏果。

  • 能為別人設想者，永不寂寞。

  • 有人能抵抗百萬大軍，卻無人能抵抗死神的來臨。

  • 若能像看別人的缺點一樣，如此準確般地發現自己的缺點，那麼你的生命將會不平凡。

  • 當感謝告訴你缺點的人。

  • 順境時勿怠惰自大，逆境時要勇敢忍受。

  • 誑妄之人，常常無故樹立敵人。

  • 世間一切乃眾緣合和，眾力所成，非獨一人所能，是故當懷感恩之心。

  • 失意，治之以忍；快意，治之以淡。常令心無增減，是名入道之人。

  • 寡言養氣，寡事養神，寡思養精，寡念養性。

  • 容人之過，卻非順人之非；若以順非為有容，世亦有賴有君子。

  • 逆境是成長必經的過程，能勇於接受逆境的人，生命就會日漸茁壯。

  • 在競爭的生活中，放下得失。好壞成敗終將過去，以平淡之心來生活。

  • 我們要能夠承擔別人的苦，原諒別人，為別人的立場想，那麼你好心的建議才會有效。

  • 世間為我所用，非我所有。

  • 與其你去排斥它（已成事實），不如去接受它，這叫認命。

  • 惡魔的領土是欲、黑暗、爭執、劍、血、戰鬥。也是嫉、妒、憎、欺、諂、諛、隱秘與毀謗。

  • 佛保佑那些，肯幫助自己的人。

  • 記憶是意識的殘影。切莫造成包袱。

  • 人生是在不斷與自己戰鬥的連續劇。

  • 妄想是生命無謂的浪費。

  • 人能逃過法律制裁，不可能逃過因果業力。

  • 能學著不干擾別人，他就能心無恐懼地和平生活。

  • 想到對岸去，就不能只沿著岸邊跑。

  • 心靈的窘困，是人生最可怕的貧窮。

  • 任勞易，任怨難。

  • 勸告別人時，不顧及別人的自尊心，再好的言語都沒有用的。

  • 內心能不受欲望的沖激與勾引，煩惱自然減少。

  • 福——來自一顆懂得布施的心。

  • 當別人真正需要你幫忙時，應當不吝的伸出你的手。

  • 大部分的人，迷於肉體的美好，即無法看見其結果所引起的災害。

  • 不洗澡，硬擦香水是不會香的，名聲、尊貴是來自真才實學的——有德自然香。

  • 徑步窄處，須讓一步與人行；滋味濃時，須留三分與人嘗。

  • 佛法是一種解脫束縛的教育。

  • 要聽兩種人的話：一是有智慧的人，二是有經驗的人。

  • 智慧是生命的泉源。願望是生命的動力。行動是生命的展現。

  • 要瞭解一個人，只需要看他的出發點與目的是否相同，即知他是否真心的。

  • 不要去猜測他人的想法，若無智慧與經驗的正確判斷，通常都會有錯誤的。

  • 沒有大智慧的直觀，而說的客觀，也是一種主觀。

  • 一個人不能夠創造環境，就會被環境所創造。

  • 真正失敗的人就是向環境屈服的人。

  • 人生的真理是隱藏在平淡無味之中。

  • 待有餘而後濟人，必無濟人之日；待有餘而後讀書，必無讀書之時。

  • 甯過於君子，勿失於小人。過於君子，其為怨淺；失於小人，其為禍深。

  • 智慧雖然無形，郤能豐富你的生命。

  • 當你察覺到自己正在做什麼時，正在想什麼時，那你就知道什麼叫做「道」了。

  • 風來疏竹，風去竹不留聲；雁過寒潭，雁去潭不留影。

  • 「身」為苦本，「我」為罪孽。

  • 人隨處作主，就會立處皆真。

  • 吾有大患，為吾有身。

  • 不要太肯定自己的看法，則少悔。

  • 讓淚水來告訴你世間的真相。

  • 裝睡的人是叫不醒的，沒有誠意學習某件事的人是永遠學不會的。

  • 懂得與他人相處的人，既能享受到生活之真正樂趣。

  • 與人相處之道在於——無限的容忍。

  • 當你懂得關心你周遭的人事物時，別人也同樣的會給與回報。

  • 你一天中曾踏實地活過一小時嗎？

  • 佛陀說：「布施給我的功德等於布施給乞丐中之下賤者。」

  • 當你對自己誠實時，世界上沒有人能夠騙得了你。

  • 「禪」就是活在現前這一剎那，不前瞻亦不後顧。

  • 用傷害別人，來掩飾自己缺點的人，是可恥的。

  • 美麗的花果，是由好的種子產生的。

  • 掌握小的現實，不如掌握大的真實。

  • 利在一身，勿謀也；利在天下者，謀之。利在一時，勿謀也；利在萬世，謀之。

  • 虛己下問，是第一有益事，當不恥下問。

  • 陶器用泥和水和成，最後仍要歸於碎片。生命亦正如陶器，故知無常才是人生的常理。

  • 智慧從內心深刻地體悟而得，聰明從知識的累積而得。

  • 艱困的環境使人成長、成熟，從艱困環境中成長的孩子，更能體諒別人。

  • 時光滅處命光微，到眼繁華轉眼非。莫在險途貪五欲，彌陀日夜望兒歸。

  • 每個人與社會、國家，整個世界皆息息相關，因此，不應輕視自己的力量。

  • 將你的生命投資於別人身上時，你就不再只是一個人了。

  • 世間人所謂的「愛」，在「永恆」的辭典裏找不到。

  • 「魔心」，叫你看什麼都不順眼。「佛心」，叫你看什麼都要順眼。

  • 佛是世界上最平凡的人，因為他恢復了原態。

  • 把鹽叫成糖，鹽也不會變甜的。人不從內在改變自己，別人再多的讚美也是徒然。

  • 欲望永遠無法獲得滿足。因為欲望的繁殖力很強。

  • 人睡著了，夢境就真實不虛；人不覺醒，世俗瑣事也成真。

  • 欺世瞞人都易，惟有自己良心最難。

  • 傷害別人的人，必受果報。

  • 於虛妄處，強加分別執著——即是業障。

  • 世間人要對法律負責任，修行人要對因果負責任。

  • 惜福，一針一草，當思來處不易。

  • 大富由天，小富由人——勤儉惜福。

  • 不耕種哪有收穫呢？如果不懂得布施，將來就沒希望可言。

  • 當你請不起人家吃水梨，就改請果汁；沒有果汁就沏茶，甚至於白開水。不然就和顏悅色，洗耳恭聽。

  • 當你貧窮時，那就用身體去布施，如掃地、灑水、搬東西。這也是一種布施。

  • 人貴自立，自立必先能自強，勿依賴人，勿強求人，他人無論親疏，一切皆不可靠。

  • 如堅固的岩石不為風所搖動，賢人被誹謗或稱讚都不動心。

  • 如木工調直木，弓師矯正箭直，造溝者疏導水，賢人調御心。

  • 聞惡，不可即瞋，恐為讒夫泄忿；聞善，不可即親，恐惹奸人近身。

  • 人於橫逆來時，憤怒如火，忽一思及自己原有不是，不覺怒情躁氣，渙然冰消。

  • 念自己有幾個不是，即我之氣平；肯說自己一個不是，即人之氣亦平。

  • 責己者，可以成人之善；責人者，實以長己之惡。

  • 放逸的人雖有生命，卻也等於是死的。

  • 人並非生而貴，而是因其工作而貴。

  • 內心充滿嫉妒或心中不坦白、言語不正的人，不能算是容貌端正的人。

  • 心如虛空，包容一切，方能遠離對立的觀念。

  • 默默的關懷與祝福，亦是無形的布施。

  • 凡事心存誠懇，而不虛情假意。

  • 凡事心存恭敬，而不藐視他人。

  • 暴怒、焦慮、淫欲、仇怨、嫉妒等都是苦的泉源。

  • 多講點笑話，以幽默態度處事，日子會好過些。

  • 隨緣不是得過且過，因循苟且，而是盡人事聽天命。

  • 猛獸不可畏，惡友不可不畏。因猛獸只破身，而惡友則破心。

  • 對於指示過失、譴責惡行、指責缺點的人，應如告之寶藏的人般，敬仰侍奉。

  • 聽言尚察。能察，自能知；能知，自能擇。是非了然，則不致聽受讒言。

  • 古云：「世間欲免刀兵劫，除非眾生不殺生。」

  • 佛云：「身為眾苦之本」。

  • 百歲光陰能幾何？勸君及早念彌陀。莫貪五濁娑婆界，極樂蓮邦勝得多。

  • 奉勸諸賢及早修，光陰似箭去難留，寒來暑往催人老，不覺青年白了頭。

  • 世事忙忙似水流，休將名利掛心頭，粗茶淡飯隨緣過，富貴榮華莫強求。

  • 血肉淋淋味足珍，一般痛苦怨難伸，設身處地捫心想，誰肯將刀割自身。勸君遠離殺業，切莫殺生招苦報。

  • 生前枉費心千萬，死後空持手一隻。
    榮華終是三更夢，富貴還同九月霜。
    病到方知身是苦，健時都為別人忙。
    黃金不是千年業，紅日能消兩鬢霜。
    世事由來多缺陷，幻軀焉得免無常。
    一家飽暖千家怨，半世功名百世冤。

  • 舉世盡從忙裏老，誰人肯向死前休。

  • 春日纔看楊柳綠，秋風又見菊花黃。

  • 兒孫自有兒孫福，莫為兒孫作遠憂。

  • 萬法本閑，唯人自鬧。

  • 但於事上通無事，見色聞聲不用聾。

  • 皇上為一國之君，但是腳跟所站立的，也不過尺寸之地而已。

  • 「遠離罪惡」的味，「寂靜」的味，「法悅」的味，嘗到此味的人，並無恐怖。

  • 如鐵之鏽，生自鐵而腐蝕鐵，惡出自人而侵蝕人。

  • 當死亡來臨時，你所面對的，是一生所造邪惡的負擔。

  • 凡事心存和樂，而不厭煩暴躁。

  • 凡事心懷感恩，而不自讚己功。

  • 凡事心存慈愍，而不幸災樂禍。

  • 凡事心存法喜，而不貪戀物欲。

  • 對已成事實的事情，不必勉強挽留，一顆腐爛的果子，即使你摘得到，吃到嘴中也會變味。

  • 君子慎獨，惡小莫為，閻王雖惡，難收無過之人。

  • 內心的煩惱，必須由心地去解決，別人一點也幫不上忙。

  • 別人教的方法再好，還得你肯放得下煩惱才能受益。

  • 人不求，自然直。

  • 人情變化無常，世路崎嶇不平，以出世的心，面對入世的事，才能解脫自在。

  • 體悟每天都是生命最好的一刻，才能算是瞭解人生的人。

  • 布施時，心不恭敬，猶如沙漠種植農作物，得不到豐碩的果實。

  • 世間無常，諸行非久，雖在世間常離世間，只住世間地，不染世間情。

  • 世間的快樂皆有其負擔，唯有從內心超越愛恨，揚棄得失的觀念而獲得快樂。這種快樂是沒有負擔的。

  • 生活失去了安詳，生命就失去了源頭活水。

  • 少而好學，如日出之陽，壯而好學，如日中之光，老而好學，如炳燭之明。

  • 嗜欲正濃時，能斬斷，怒氣正盛時，能按捺，此皆學問得力處。

  • 一時的快樂，也許會造成長久的痛苦，小心行事。

  • 忍之為德，持戒苦行所不能及。

  • 心之分別，能引諸業，聰明不能敵業力，富貴豈可免輪迴。

  • 金製的馬銜，並不能使馬更優秀。

  • 菩薩見他人得利，不生忌心，常生歡喜，如是己亦得樂。

  • 一枚硬幣，放在眼睛前面，就遮住了所有的陽光。

  • 自以為擁有財富的人，其實是被財富所擁有。

  • 世間事，無不成於慈忍，敗於忿躁。

  • 總而言之，言而總之，多多鼓勵，必定勝於大大責備。

  • 因果是，下雨天不帶傘，就一定會淋到雨。

  • 愚癡之人，不知勤勉努力，只想求得好結果。

  • 報復的心常追隨著災禍。

  • 身安不如心安，屋寬不如心寬。

  • 不納智者之忠告，猶如大海小舟，失去方向。

  • 情執是苦惱的原因，放下情執才能得到自在。

  • 「放下，自在」，說容易，做起來非常難。

  • 高尚的布施，不在於財物的多寡，而在於高尚的布施心。

  • 佛說：「人應當自作歸依，還有誰可以作他的皈依呢？」

  • 人類的解脫全賴個人對真理的自覺，並非順從神的旨意，而得到解脫以為酬庸。

  • 僅僅說一聲「我相信」，並不能表示就擁有了真理。

  • 做人就要敦倫盡分地活在責任、義務中。

  • 以平等心，過著沒有欣厭取捨，沒有禍福得失的生活。

  • 權勢等同枷鎖，富貴有若浮雲。

  • 踏進罪惡的同時，就是走向毀滅。

  • 心是一切法的根本，他如工畫師一般，能畫出世間百態。

  • 因果報應，絲毫不爽，行善得樂，為惡得苦。

  • 正念就是沒有執著和一塵不染的清淨心。

  • 胸量大，虛空裝得，心胸窄，自己容不下。

  • 養心莫善於寡欲。

  • 治心治身，理不必太多，知不必太雜，切身日日用得著的，不過一兩句，所謂「守約」。

  • 為學如初，成就有餘。

  • 沈默是金，你若不開口，閻王老子也拿你沒辦法。

  • 求福莫過於齋戒布施。求壽莫過於不殺放生。求慧莫過於廣學多聞。求安莫過於省禁是非。

  • 凡事心存寬恕，而不吹毛求疵。

  • 見人得利益起隨喜同樂心而不眼紅。

  • 不可勢利眼，不可狗眼看人低。

  • 常讚美別人的長處，不背後說人的過錯。

  • 「格物」就是除去五欲，六塵的享受。

  • 海之所以大，在於它是所有河流的最低處。

  • 妄語是一切惡業的根本。

  • 人應捨利己之心，努力於助人。猶如從一把火炬點燃幾千人的火炬，其火炬依舊不變，幸福不論分給多少人，亦不會減少。

  • 貪求愛欲而不知足者，如舉著火炬，逆風而行。當然會燒到自己的手和身體。

  • 地球，在宇宙中只是一粒微塵，人生在歷史上只是一剎那。在短暫的時間中，應好好體會生命的美妙，而不是把光陰花在競長短、爭雌雄。

  • 不怕念起，只怕覺遲。

  • 愚者求師之過，智者從師之長。

  • 聖人賢明於克念作聖，凡夫則是妄念作凡。

    自在篇

  • 參禪何須山水，滅卻心頭火自涼。

  • 心無物欲，方寸之間皆海闊天空，永無涯畔。

  • 最大的立功就是拯救眾生陷淤的心靈，使眾生離苦得樂。

  • 佛陀的偉大在使人從生命的根源上得到徹底的救度、解脫。

  • 人要活在無罪一身輕，活在光明喜悅之中。

  • 佛法不是純理論，而是要切切實實的去做，才會相應。

  • 貪愛能令人無惡不作。

  • 千供養、萬供養、臉上無瞋真供養。

  • 人由憎恨產生報復，但事後卻很後悔。

  • 時常反省及檢點自己的心念，語言行為即可減少貪欲。

  • 真理並不需要標籤，有了標籤只是獨立瞭解真理的障礙

  • 只要是好藥，可以治病，用不著知道藥方是誰配的，藥是哪里來的。

  • 佛說：「凡執著某一見解，而藐視其他見解為卑劣，智者叫他做纏縛。」

  • 戰勝欲望才能稱為自由人。

  • 今日應做的事不延至明日，而確實完成，才是過好一日之道。

  • 不後悔過去，不渴望未來，不自尋煩惱，把握現在腳踏實地，則身心健康。

  • 今日脫下鞋和襪，不知明日穿不穿。

  • 掌握生活中的每一個動點，即能掌握你的人生。

  • 今夜睡著，明朝仍醒來，怎說死後便一了百了呢？

  • 淡泊平懷，便是人生真味。

  • 無知為貧窮之母，罪惡之源。

  • 每一個人都擁有生命，但並非每個人都懂得生命。乃至於珍惜生命。

  • 憎恨對自己是一種很大的損失。

  • 憎恨使親友遠離。

  • 不沉緬於放逸，不貪戀感官的享受，具有熱忱而且常沉思真理的人，可獲得大安樂。

  • 世界間有三種人：

    像刻在岩石上的字似的人——常常生氣其怒氣有如刻的字，長久不失。

    像寫在砂上的字似的人——雖常常生氣其怒氣像寫在砂上的字很快就會消失。

    像寫在水上的字似的人——即使聽到他人的惡口，不愉快的言語，亦不放在心裏，和和氣氣，如同在水上寫字即流失般。哪種人快活，自在？

  • 作惡不滅，前世有餘德，德盡必滅，為善不昌，前世有餘殃，殃盡必昌。

  • 欲知過去世，今生受者是，欲知來世果，今生作者是。

  • 佛是感性與理性昇華到最高點。

  • 法是渡河的木筏，而不是為人執取，負在背上用的。

  • 愚蠢的人，既冥索未來又追悔過去，就像碧綠的蘆葦在驕陽中被割斷一般，一下子枯萎了。

  • 佛法就是完成生命覺醒的方法。

  • 真正限制妨礙，埋沒自己的，永遠祇會是你自己。

  • 人要拓展心胸包容一切，不與一切對立。

  • 最偉大的事業，最需要堅定的心力，急，只會退步；執，只會錯誤。

  • 每一項罪惡，對犯罪者本身的傷害大於受害者太多了。

  • 人是自己的主宰，在他上面再沒有更高級的生靈或力量，可以裁決他的命運。

  • 工作必須自己去做，因為聖人只能教我們該走的路罷了。

  • 佛陀捨棄有限，故贏得了生命的永恆。放下有限，才能贏得無限。

  • 強迫自己去相信與接受某些不瞭解的事物是政治，不是宗教，更非睿智。

  • 欲行平坦路，先令平其心。

  • 凡事，忍一口氣，風平浪靜；退一步想，海闊天空。

  • 心污濁，其道不平，因而跌倒；心清淨，其道平坦，因而安樂。

  • 以污染心說話、身行，則苦就跟隨其人，如車跟隨挽車的牛一樣。

  • 若以善心說話、身行，則安樂隨著其人，猶如影隨形一般。

  • 命由我作，福向己求。

  • 罪從心起將心懺，心若滅時罪亦亡。

  • 千古文章源於高妙德行，所以有德者必有言。

  • 學聖學賢，無所謂過早過晚老少之別，但能一念覺悟，眾生即佛。

  • 「千丈之堤，毀於一蟻之穴」，小事若不加以注意，往往是失敗的啟端。

  • 上蒼每天二十四小時的安排，對第一個人都是一樣。

  • 經過痛苦的洗禮，人往往更懂得謙讓學習，更知道珍惜和感激，更能領悟幸福與人生的真諦。

  • 欲知世上刀兵劫，但聽屠門夜半聲。不要光埋怨多病、災禍橫生，多看看橫死在你刀下的眾生有多少。

  • 痛苦的回憶，不知悔改，即是愚癡。

  • 要知道，小的過錯並不傷及大的善行種源，就如一粒鹽只能改變少量水的味道，但卻不能改變恒河水的味道。

  • 貪欲時時常會令人表現愚癡的行為。

  • 貪欲如口渴喝了咸水。

  • 貪欲其實很苦惱，凡夫迷惑顛倒誤以為樂，智者深見其苦。

  • 稠人廣眾之中，不可極口議論，非惟惹禍，抑亦傷人。

  • 論人之過，當原其心，不可徒泥於跡，取人之善，惟據其跡，不必深求其心。

  • 道德是提升自己的明燈，不該是呵斥別人的鞭子。

  • 不是天氣熱，是心火不熄。不是境不順，是內心矛盾。

  • 眼睛別老是睜那麼大，我且問你，百年後哪一樣是你的。

  • 「無我」才能如實了知，諸事本末，「無我」方能確保不曲解人意。

  • 要知道，食物就像藥物，都是在情欲與貪欲之外，它並不是為了力量，也不為誇耀，或心智的擴充，它只是為支持你的身軀。

  • 安分守己，雖是老生常談，但卻是處世，及修行的根本。

  • 人若淪為欲望的奴隸，便會喪失心靈的寧靜。

  • 我執薄者煩惱少，悟境深者喜悅多。

  • 連自己都不認識，說要瞭解別人，那是謊言。

  • 處世忌多言，學法亦然。

  • 世間真如夢，財寶亦如幻；如同畫中的高低，雖可見但並非實有。

  • 活著一天，就是有福氣，就該珍惜——當我哭泣我沒有鞋子穿的時候，我發現有人卻沒有腳。

  • 顏料畫虛空，不顯其色，枯草之火炬，不能燒乾大河水，摩擦柔軟皮，不能發出沙沙聲。任何言語於我心，我心亦如是。

  • 愛護身邊物，惜緣常知足。

  • 莫為小事頓足，而不為大事衝刺。

  • 善待你的敵人，敵人當自消滅。

  • 所謂的戒就是「凡是怕別人知道的事斷然不做，凡是不可做的事斷然不想。」

  • 多一分心力注意別人，就少一分心力反省自己。

  • 煩惱重的人，芝麻小事都令他煩惱，想解脫的人，天大的事都束縛不了他。

  • 當你灼然徹見生命的屬性時，同時你便也完成生命的覺醒了。

  • 沉溺於後悔，巧言善辯，沮喪與昏沉，眷戀，以及猶豫不定。要知道這五種情緒是大盜賊，他們盜取了你無限的增上財富。

  • 「無所著」是，得到一千萬，還是一覺到天明。

  • 無你我相是，事情成功便喜悅、功勞屬誰無所謂。

  • 悟時，如觀掌中珠。

  • 對於尋求真理的人來說，某一思想的來源是無足輕重的。要緊的是真正地了知和徹見真理。

  • 富潤屋，德潤身。

  • 江上只有兩艘船，一艘為名，一艘為利。

  • 莫只見別人眼中的小草。而未見自己眼中的木梁。

  • 寶石從地而生，德從善而現。智慧從清淨心而具足。

  • 養牛的人，放牛吃草，並不放鬆看守牛群的行蹤，而注意其所在。人的心，更應隨時守之不致迷失行蹤。

  • 面對惡言惡語，當觀這也是逆增上緣。

  • 不是閒人，閒不得，是閒人，非等閒人。

  • 為了代價而努力，往往會失敗。

  • 一切眾生，禍從口出，惡語傷人，有如矛刺心，若能話到口邊留半句，則是積口德也。

  • 氣惱他家富貴，暢快人有災殃，一些不由自己，可惜壞了心腸。

  • 大地生長萬物，哺育它的兒女，無需殺戮，便可充饑解渴。

  • 大地的兒女，卻將餐桌變成一個祭壇，在刀叉匙筷間，咀嚼他們的貪婪、殘忍和仇怨。

  • 有了虛假的自我意識，必然就會萌生虛榮心。

  • 因果感應，如回應聲，如影隨行。

  • 佛是真理的發現者，不是創造者。

  • 想獲得心靈的解脫，要能不為物牽。

  • 最好的境界是沒有任何境界。

  • 心垢由反省而知，由懺悔而除。

  • 鴿惡鈴而高飛，不知斂翼而鈴自息；人惡影而疾走，不知處陰而影自滅。歇即是菩提，悟即自在。

  • 送禮物予他人，別人若不接受，如何？只得自己帶回。惡口向人，欲汙人，若人不為所動，那麼所有惡言（過失動怒），將如數帶回自受自汙。

  • 美的極致就是「安詳」。

  • 懂得生活的人，連一舉手一投足都是那麼的恰到好處。

  • 真的沒有人束縛住你。

  • 不要怕犯錯，因為當你老時，這就叫經驗。

  • 戒是大醫王，明示病人何者是毒，不可誤食！

  • 戒是明眼人為盲人設護障，免墜崖谷。

  • 如是因如是果，佛家沒有原罪觀念，你若不怕人殺你，無妨殺人。

  • 信用能使敵人低頭。

  • 生長於高岩之孤蘭，仍能散發稀有之馥鬱香氣。

  • 越難鍛煉的鐵，價值也較高。

  • 收穫必先耕耘、成功須靠努力，付出才能獲得，貢獻才受尊重。

  • 修行人御心要像牧牛一樣，時時不忘制心、息妄。

  • 修行要有耐性，甘於淡泊，樂於寂寞。

  • 為山九仞，必從一簣而來。

  • 法的修行落實在「觀心」，觀心的始終訣要在「念念自知，念念自覺。」

  • 多做正確的思考，自然不妄下斷言，所謂：「多看則不偏，多聽則不邪。」

  • 少年大病，第一怕氣高。

  • 罪大惡極，莫過口業。

  • 世間只有圓滑沒有圓滿。

  • 「無知」，是無形的致命癌。

  • 錯誤不一定是罪惡，如果錯誤就是罪惡，那麼「成功者」便是滿身罪惡的累積。

  • 火車站的人潮，每天都在換人，太平間也是抬進抬出，不知道哪　一天要輪到「我」。

  • 智者應能同時明察正確與錯誤兩方面。

  • 人無志，猶如小舟無帆，不利遠行。

  • 真實的是原本的（本性具足），原本的即是最初的，最初的也是最後的。

  • 莊子曰：至人用心如鏡。

  • 事如春夢了無痕。

  • 勞動是收穫必然的付出。

  • 智慧高的人，能包容，生活範圍就大，每一個人都喜歡跟他在一起。

  • 慳貪的人沒有福氣，也沒有人緣。

  • 「不計較」是積極而不是消極。

  • 與其能辯，不如能忍。

  • 不學習人，宛如老牛，肉雖多，卻沒有智慧。

  • 貪睡眠、愛閒聊，對所學的東西不感興趣，做事懶懶散散，急躁而沒有耐心，是導致墮落的重大原因。

  • 如果有人告訴你：「據說……。」「據說」兩字，就有一半不是事實。

  • 不得因他說，棄捨於親友，若聞他語時，當須善觀察。切莫聽片面之詞，智者善護其心。善察是非正邪，不受迷惑。

  • 得不到的東西，我們會一直以為它是美好的。那是因為你對它的瞭解太少，沒有時間與它生活在一起。當有一天你深入瞭解後，你會發現原不是你想像中的那麼美好。

  • 善不積，不足以成名；惡不積；不足以滅身。

  • 利人之善為「真善」，利己之善為「假善」。

  • 貧而好施，功倍於富，貴而好聚，惡倍於貧。

  • 知足常樂，終身不辱；知止常止，終身不恥。

  • 死亡不可怕，懼怕死亡的心情才可怕。

  • 與其做詩，不如種田。與共空說，不如行動。

  • 嘉言沒有行為相隨，就像風吹河邊蘆葦。

  • 好言難得三冬暖，惡語傷人六月寒。

  • 身心不健康的人，是社會一種負擔。

  • 最好的醫生應該是自己。

  • 當你大便通暢的時候，心情會很好。

  • 疲勞是最舒適的枕頭，努力工作吧！

  • 我們要做「習慣」的主人，不要做「習慣」的僕人。

  • 所謂民主，應該是可以容納各種不同的聲音。

  • 未成佛果，先結善緣。

  • 樹正哪怕日影斜。

  • 財者陷身之阱，色者戕身之斧，酒者毒腸之藥。

  • 沒有平地，顯不出高山來。

  • 吃人的嘴軟，拿人的手短。

  • 任他雪山高萬丈，太陽一出化長江。任他愚癡煩惱長，智慧一顯天地寬。

  • 愁人莫向愁人說，說向愁人愁煞人。

  • 「忍辱」，是聖人共同的商標。

  • 不怕千日密，祇怕一時疏。

  • 微笑，等於室內的燈光。

  • 同樣的瓶子，你為什麼要裝毒藥呢？同樣的心理，你為什麼要充滿煩惱呢？

  • 刻薄成家，理無久享。

  • 先吃飯，再談道理。

  • 法輪未轉，食輪先轉。

  • 一顆蛀牙，臭死大嘴巴。

  • 一條又長又好的鏈子，中間壞了一個小環，就不能佩帶。

  • 花樣越多，越顯出一個人的淺薄，如同水流，只在淺灘上才水花四濺。

  • 不要說出真相，有時候是一種義務。

  • 求知有兩種，一種是「學生」，學習如何求生存，一種是「學死」，學習如何不畏懼死亡。

  • 科學帶給我們方便，也讓我們飽受痛苦，如：戰爭、污染、社會大亂。

  • 現代人的名言：「誰怕誰？」

  • 愈能自覺到自己渺小的人，愈能欣賞別人的偉大。

  • 每只手，皆有兩面，人各有見，見見不同。

  • 多用心聽聽別人怎麼說，不要急著表達你的看法。

  • 走出痛苦的死巷，快樂就在轉角處。

  • 善意的謊言，卻留有疤痕。

  • 如果有一條瘋狗咬你一口，難道你也趴下去反咬牠一口嗎？

  • 人類的沈著，有時候不如一隻蜘蛛的鎮定。

  • 有人說：「歷史是一部不負責任的爛帳。」

  • 與其事後懊悔，為什麼不事先謹慎。

  • 智慧就是力量。

  • 貪色不顧病，鬥氣不顧命。

  • 他非我不非，我非即有過。

  • 洋房、名車、不代表幸福。

  • 力能折人於一時，德可服人於一世。

  • 靠無理、僥倖而成功，必以悲劇來結束。

  • 說話前你是話的主人，說話後你是話的僕人。

  • 金錢買得到書本，卻買不到智慧。金錢買得到床鋪，卻買不到睡眠。

  • 凡夫希冀平安無事，聖者勇於解決困難。

  • 平凡是生命真實的面貌。

  • 學習不被任何報導、傳統、流言所左右。

  • 不要輕易的就說「是」或「好」。除非你確定或知可行。

  • 不「留戀」則心無罣礙。

  • 我們的肉體是個緣生之舟。

  • 徹悟，不是向外悟到了什麼大道理，而是徹底認識了永恆的自己。

  • 保持秒秒安詳，是一種高級的觀念。

  • 人因為眼見，耳聞，迷惑於假像，活在錯誤中，才不斷的滋生煩惱。

  • 只要盡自己所能，即是完成了「責任」。

  • 從不灰心，是成功人的金字招牌。

  • 創造機會是勇者，等待機會是愚者。

  • 智者求「真」不求「似」。

  • 節約就是收入。

  • 活乞丐與死皇帝，你選擇哪一個？

  • 能逼出你內在無限潛能的人，叫做明師現前。

  • 有用之人，就有所不用，無用之人，就無所不用。

  • 不要置人於死地，要留一條生路讓人走。

  • 逆境使心智成熟，勞動使身軀成熟。

  • 順境不一定是好，逆境不一定不好。

  • 用慈悲心及溫和的態度，把你的不滿說出來，別人就容易接受。

  • 制服自己的人，便得自由，也是作自己的主人。

  • 世界上有天才，但是他下的苦工比別人深。

  • 善巧的手藝，黃金滾滾而來。

  • 事物雖渺小，有時會影響到全部一生。

  • 能說不能行，不是真智慧。

  • 養子不教如養豺虎。

  • 為人臣止於忠，為人父止於慈。為人子止於孝，即是做人分際。

  • 心靈不能統一，精神即成分裂，什麼都會反應過度，造成負擔。

  • 反省是認知自己的不二法門。

  • 把工作當成是一種享受，工作就會給你帶來智慧、成就和榮譽。

  • 嫉妒是心中的戈矛，可以害己亦可傷心，這是一種危險的心理病，治療這種心病，佛門有個妙方叫做「隨喜功德」。

  • 驕傲與偏見，好像雙面刀片，面面都能傷人。

  • 謙虛是聖人的本來面目。

  • 虛榮是心靈的腫瘤。

  • 感情，沒有公式、沒有原則，沒有道理可循，有人至死還在執著。

  • 戀愛不是慈善事業，不能隨便施捨。

  • 互逞權勢，如螞蟻之群聚腥膻，如蚊蠅之競吮腐穢。

  • 「過」莫大於縱己之欲。「惡」莫大於言人之非。「病」莫大於不知己之失。

  • 「淡泊」「老實」，是一種極高深的人生境界。

  • 永遠別浪費一分一秒去想任何你不喜歡的人。

  • 多少人要離開這個世間都會說出同一句話：「這世界真是『無奈與淒涼』。」

  • 活出你真正的生命來，否則生命即失去意義。

  • 只有智慧的耳朵，才能聽出超越的真理出來。

  • 嫉妒別人，不會給自己增加任何的好處，也不可能減少別人的成就。

  • 根本不必回頭去看咒罵你的人是誰。

  • 嫉妒不是女人的專利品。

  • 羅馬人凱撒大帝，威震歐亞非三大陸，臨終告訴旁邊的人說：「請把我的雙手放在棺材外面，讓世人看看，偉大如我凱撒者，死後也是兩手空空。」

  • 追求聲名，不如先正心術。

  • 為善游君子之城，作惡入小人之鄉。

  • 交一個讀破萬卷書的邪士，不如交一個不識一字的端人。

  • 小人口如蜜，轉眼若仇人。

  • 語言尖酸，終身薄福之人。

  • 變化和無常是生命的特徵。

  • 轉怒為恕，為慈悲之人。

  • 傲眾被眾棄，對立變孤立。

  • 願作聾啞少煩惱，自譬殘廢不闖禍。

  • 君子先行其言而後從之。

  • 未曾有一事，不被無常吞。

  • 深水緩流，淺水急暴。

  • 萬法本閑，庸人自擾。

  • 不驚、不喜、不怒乃涵養真處。

  • 明智的人，不易為別人的想法所影響。

  • 沒有覺悟的人——如一條河中的水一樣，與他人相同，流轉向前。

  • 自以為例外的人，其實仍是宇宙中毫不起眼的一個。

  • 金屑雖貴，在眼亦病。

  • 學成好的「習性」，是生活第一要義。

  • 「煽不動」，是學問有了基礎，「挑不動」是修行有了基礎。

  • 惡意盤詰，令他人難堪，圖逞一時口業，將來必遭累劫之罪殃。

  • 佛法主張「因果論」，不主張「宿命論」。

  • 成功的人，需有八十歲的智慧，二十歲的幹勁與五十歲的穩重。

  • 不要在你的智慧中夾雜傲慢。

  • 不要使你的謙卑缺乏智慧。

  • 實踐一句名言，比看千句來得有用。

  • 放棄不是放下，逃避責任而出家名叫放棄，心無所著，名叫放下。

  • 羡慕別人就會忘卻了自己。

  • 貪看天邊月，忘卻手中珠。

  • 不肯挑五十斤的人，就永遠擔不起一百斤。

  • 君子求諸己，小人求諸人。

  • 君子憂道，不憂貧。

  • 毀滅人只要一句話，培植人便要千句話。

  • 私言則有所不正，私德則有所不明。

  • 流水斬不斷，家事說不完。

  • 當意識作用時，一切變化的顯境，亦如影片般的虛幻不實。

  • 充實的生活就是明白的生活。

  • 生命的意義與價值，並不是建立在少數主觀偏見者的好惡之上的。

  • 「我欲」是貧窮的標誌。

  • 生命不覺醒，成長的過程，就是迷失的過程。

  • 人若讓內心不安，幸福便無從建立。

  • 心中裝滿自己的看法與想法就聽不到他人的心聲了。

  • 及時的服務和現成的禮物一樣，有雙倍的價值。

  • 禪——安詳、喜悅、寧靜、自由。

  • 一個人如果不從內心原諒人，就永遠不會心安理得。

  • 在適當的時機，做適當的事。

  • 成功的秘訣是忠於目標。

  • 走出象牙塔外，看看外面的世界有多美好。

  • 醫生難醫命盡之人，佛陀難度無緣眾生。

  • 用一湯匙蜜，比用一桶汽油，更容易招引蒼蠅。


慧律法語

慧律法語 (2)

  • 其實生活是很簡單的，最複雜的是我們自己而已。
  • 當你要開口說話時，你所說的話必須比你的沈默更有價值才行。
  • 我們要立即斷然的捨棄所有一切矯飾性的虛言、妄語，我們必須明瞭，虛言及妄語就如同我們躲在圍牆後面過活，這是使生命落入虛假及不自在的原因。
  • 現實的生活，便是涅槃本身的活動，兩者之間，並無絲毫差別。
  • 但求息妄，莫更覓真。
  • 「光」，對於從來不考慮它從那裡來的人，也會照亮他。
  • 行住坐臥皆是妙道，身心動靜總是禪機。
  • 自心如秋月何必向外馳求？
  • 只要識得平常心，則一切處都是道，不識這平常心，就顛顛倒倒。
  • 堅固心歷久不變，平常心動靜一如。
  • 莫待老來方學道，孤墳多是少年人。
  • 有德不在年高，無智空長百歲。
  • 地獄不為苦，不了自心為最苦。
  • 幸福是由分享而來的。
  • 不認為自己是幸福的人，絕對沒有幸福。
  • 幸福在我家的爐邊成長，而不該在別人家的庭院摘取。
  • 如何把握生命，這是智慧之中最大的工作，因為它是生存這個偉大技術中最難的章節。
  • 河流不斷，然而卻非原來之水並不停留，世上的人亦是如此。
  • 生者必滅，會者定離。
  • 妄想來了，就由它來，我總不理會它妄想自然會息。
  • 心清水現月，意定天無雲。
  • 你我都是一個心，只因迷悟而不同。
  • 兩個人同時從一個窗子往外望，一個看到的是泥土，另一個則是看到了星星。
  • 為了爬很陡的高地，首先必須慢慢地走。
  • 只要能開墾心地，要開墾世間的荒地就不難了。
  • 自信是成功的第一秘訣。
  • 機智不過是夏天的衣服，而真理卻是任何季節都適穿的。
  • 與其發現一個真理，還不如減少一個迷惑，更能夠令人聰明。
  • 處事大忌急燥，急燥則先自處不暇，何暇治事。
  • 從解脫的人到煩惱的人，其間只不過一步而已。
  • 小的水壺很快就會熱——這就是小人。
  • 慎終如始，絕無敗事。
  • 人要是因小事就夠快樂的話，就絕對不會有做大事的企圖。
  • 眾生的野心如同奔流般，絕對不會回頭向後看。
  • 不能自制的人無法稱為自由人。
  • 金錢是良好的傭人，也是惡劣的主人。
  • 金錢就像堆肥—除非散佈，否則無用。
  • 我們為了賺錢而有頭腦，為了花錢而有心情。
  • 不必花錢尋找快樂的人是最富有的。
  • 人類之德不是由他異常的努力來測定的，而是由日常的行為來測定的。
  • 以德勝人者榮，以力勝人者亡。
  • 團體的團結與否，在於每一份子是不是都能夠互相包容。
  • 在結婚之前，兩眼要張大，結婚之後，要閉一隻眼。
  • 當你追憶往昔之時，也正是遺失現在的時候。
  • 愛情是盲目的，但是愈遠卻看得愈清楚。
  • 女人的舌頭在她的身體中，是最後停止活動的部位。
  • 忠告很不受歡迎，而且最需要的都被敬而遠之。
  • 與其用言語來裝飾真理，還不如去實行。
  • 能夠計算的愛是貧窮的。
  • 沒有比澄然的清淨自性更軟的枕頭。
  • 誠實才是道德的核心。
  • 只要對你自己真實，即使你跟任何人接觸，也不會以虛偽來對待大家。
  • 只是等待著要做各種善事的人，絕對連一件都不會去做。
  • 經常保持謙虛，那麼在你被稱讚或被貶低的時候，較不會亂了方寸。
  • 惡就像山頂的滾石般，剛開始時連小孩子都能推動，一旦想要阻止它時，即使是巨人也擋不住了。
  • 我們總是認為自己所做的壞事要比別人所做的壞事較輕得多。
  • 沒有比欺騙自己更容易的事了，為什麼呢？因為我們所想的，我們隨時都要相信。
  • 任何的虛偽，若沒有再捏造其它的虛偽，是無法站立的。
  • 若你一天都保持著喜悅的心情，那麼你一天皆會得心應手。
  • 一個真正的佛門弟子必須要「自己去了悟」。
  • 不要執著於此時此地，要輕易鬆手，放下即是，那麼你的內在就會充滿平靜。
  • 做出偉大行為的人，不見得會被所有的人喜歡。
  • 無論何種生命—若弱、若強，若可見，若不可見，若將生，若已生—皆願彼幸福，無一例外。
  • 如果我們能從狹小的自我私利當中得到解脫，進入宇宙浩瀚無邊的生命，我們便能怯除痛苦，得到永恆的自由。
  • 對行為客觀瞭解是改進習氣的先決條件。
  • 造成人類的差別並不是生活方式，而是我們的念頭。
  • 所有你不能捨棄的東西，到最後它就會擁有你。
  • 欺騙並不是好事，因為它減損了我們的實性。
  • 眾生把自己封閉在自我的桶裏，桶口用自我的塞子堵住，最後，丟入自我的井裏。
  • 如果想要別人瞭解你，你就必須先和他人站在同一位置上。
  • 聖人不必在心中構築任何身心狀態，也不意圖去架構或摧毀任何狀態。
  • 我執就如同流膿的暗瘡，使我們受苦的就是這個「我」。
  • 語言是外在的思想，思想是內在的語言。
  • 最清楚的觀念往往因為複雜的論究而變得不明瞭。
  • 人想得愈少，就愈愛講話。
  • 容器在愈空的時候聲音愈大。
  • 當你講得過多之時，所想的一半已不存在。
  • 每個人都是自己製造幸與不幸的人。
  • 幸與不幸就像刀子，全看你是抓住刃或柄，再決定它會傷害我們或對我們有幫助。
  • 運氣非常不好的人可以安心，因為不會擔心會有更壞的運氣。
  • 瞋怒經常由愚行開始，而由悔恨結束。
  • 有幽默感的人就能享受人類的矛盾。
  • 若想藉著別人的安慰來解脫的人是永遠不可能解脫的。
  • 徹底的認識了我們的無知你就會解脫，但是眾生總是用更多的無知來束縛自己。
  • 學佛除了智慧之外還要有勇氣。
  • 若於思惟中硬加一念知見，即是生滅。
  • 一切起心動念皆是多餘的分別執著，因為終究會過去的。
  • 無常於二十四小時中皆平等的支配著一切的眾生。
  • 知見不立知，當下即是涅槃。
  • 迷昧即無明，發明便解脫。
  • 離經一字，即同魔說；望文生義，三世佛冤。
  • 我們製造了幸與不幸並稱它為命運。
  • 結婚—就是無論用何種羅盤都無法發現航路的荒海。
  • 心好處處好，心壞處處壞。
  • 這世上對某些人來說，是為了要爬升的梯子；對某些人則是為了要下降的梯子。
  • 因為人生苦短，所以我們並沒有時間一直將憎恨及不平留在心裏。
  • 人生就是—在不知道什麼是人生之中，已經過去了一半。
  • 人生就像尾巴一樣，長度並不重要，好才是最重要的。
  • 與其說人生像舞台，還不如說像角力。
  • 沒有一種悲傷不會經由時間來減輕及緩和。
  • 心的痛苦比肉體的痛苦還要壞得多。
  • 喜悅—是內心解脫自在的表現。
  • 人類現在已經變成—自己所使用的道具的道具了。
  • 孤獨是智者最佳的乳母。
  • 彌陀的本願並不挑選老少善惡之人，只要有信心便可。
  • 信仰是人生意義的悟得，由此悟得而誕生各種任務的認識。
  • 永遠不要安住在一個念頭認為自己很有修行。
  • 幸福是不能求得的，只有高高興興地過日子以招來福氣。災禍是無法避免的，只有以不害人的心來遠離災禍。
  • 障礙者，如天空裏的雲，水裏的污泥。若有障礙，則月雖明而不顯，水雖清而不現。
  • 若知現前境界皆是夢幻泡影即真修行。
  • 有智慧的忍辱是一種甘露，而無智慧的忍辱是一種壓抑。
  • 佛法不離方便法，我們要給眾生無限的希望。
  • 圓覺的本性並沒有給你任何的業障，皆因萬法唯心，都是自己的問題。
  • 心性本無雜念，本無生滅，祗因一念妄動而有無明。
  • 若不強加分別一切境界，則業障就不會現前。
  • 愛護常住物，如護眼中珠。
  • 我們要遠離惡緣在於事相中的習氣也須漸除。
  • 在不同階段中，若悟平等法性皆可融通。
  • 覺道不必將心求悟，但於一切煩惱處透得過，便是悟處。
  • 真理並不需要標籤，它不是任何人的專利品。
  • 佛教的「信」，其重點是建立在知見與了解上，這是由確知而生的堅心，由智慧而生的正見，並不是從盲信而生的信仰。
  • 佛陀的教化就好比是一條用以渡河的木筏，並不是要你執取，負在背上用的，而是要帶你渡過生死之河。
  • 不要將寶貴的時間浪費在形上的問題，而毫無必要的自行擾亂自己心境的安寧。
  • 佛教並非樂觀也非悲觀，它是「實觀」的。如實的觀照一切世間的虛妄不實，並為你指出走向解脫、和平、寧靜與快樂的途徑。
  • 多認識一點自己的心性就多得一份光明。
  • 福報以及修行乃是點點滴滴的累積。
  • 布施不是為了眾生的回饋而是為了要去除自己的貪念。
  • 若你去傷害別人，別人並不一定會被你傷害，反而是你自己的第八意識中產生了壞的種子而破壞了你自己的清淨心。
  • 我們清淨的本身，由於受到了無明的污染而變成了物質與精神的合成。
  • 只要我們一天被業報所支配，則一天不能逃出輪迴轉生，永遠得不到真正的幸福。
  • 切記，我們只是世間的管理者，並非世間的擁有者，世間為我所用非我所有，一切皆是夢幻泡影，不要執著在這虛妄不實的國度裏。
  • 一切的現象皆是我們的牢獄。
  • 我們要感恩逆境，逆境就是我們的名師，是我們成就佛道的增上緣。
  • 當你有所求時你的慾望就永遠無法得到滿足，無法得到滿足便會陷入於困擾的狀態下，所以，金剛經云：「有求必苦」。
  • 當你有很好的建言時，必須要考慮到別人的自尊。若改變不了別人就改變自己。
  • 誠意是一種很奇妙的東西，它可以改變一個人。
  • 學佛是讓你認識人生的真理，而從我們的心裏徹底的去覺悟進而透視境界，能於一切境界中皆放得下。
  • 若以自我墮落而做為表示抗議的武器是一種很無知的行為。
  • 強摘的水果不甜，強求的姻緣不圓，萬事若能隨緣，離解脫的日子已經不遠。
  • 培養定力的起點是從寬恕眾生，不受到別人的影響開始做起。
  • 講話厚道而不苛薄者乃多福之人；講話尖酸而鋒利者乃薄福之人。
  • 無我就是凡是所有的事情皆以全體性的利益為主。
  • 我們要時時觀照一切本來就是無相，本來就是緣起性空，得失只是暫時性的東西，如果你能體悟到無常就如同發現真理。
  • 當你對自己誠實的時候，全世界就沒有人能夠欺騙得了你。
  • 給別人贏，自己並沒有輸。
  • 隨緣就是—境來不拒，境去不留。
  • 心若清淨無執，就能離開所有相的束縛。
  • 學習著不要去干涉別人你將會更解脫自在。
  • 我們虛妄的來到世間，重複的演這場錯誤的電影。
  • 犯錯是很平凡，能原諒才是超凡。
  • 我們要以一顆虛空的心去做每件事情。
  • 當你跌倒的時候不要白白的爬起來，任何一種磨鍊，都是寶貴的經驗。
  • 禪的定義即是感性、理性、智性達到最高的平衡點。
  • 語言及文字只是一種表達思想的符號而已。
  • 心若混濁不清，你將看不到自己真正的面目。
  • 若你心中有一念強而有力的執著，你就沒有別的空間去接受更好的意見。
  • 造誣者是世界上最可憐的人。
  • 強烈的分別心使你無法迴光返照，整天沈迷於自我的看法當中，而形成種種妄想更使自己痛苦不堪。
  • 人無百歲壽，常懷千歲憂。
  • 人之所以痛苦在於追求錯誤的東西。
  • 愈單純的人愈能享受心的澄然安寧；愈複雜的人，愈會束縛自己於自我的牢獄裏。
  • 生命本來就很單純，若我們硬把它想得很複雜，那也會形成一種負擔。
  • 佛陀是發現真理的覺者，而不是去創造真理的人。凡是能創造的東西並不能永久，因為他並不是發自本性的東西。
  • 文字是心聲的寫實，心聲是文字的思想。
  • 人的起心動念是煩惱的根源，苦是跟隨著那不停的追求妄念而來的。
  • 「空」不是否認萬物的存在性而是透視它的不永恆性。
  • 過活你自己的生命，不要狂妄，用謙虛來表現你的生命。
  • 平常心：無事時心能澄然，有事時心能斷然，得意時心能淡然，失意時心能泰然。
  • 吃素並不就是代表修行，吃素是一種慈悲心的培養。
  • 你不用怨恨，因果從來不誤人。
  • 佛陀是最平凡的人，因為他徹悟宇宙間永恆的真理。
  • 看不起人家是很容易的一件事，但要擺平自己這顆傲心卻很困難。
  • 愛你所做的一切，不要做你所愛的一切。
  • 念佛要以空性為主題，先放下煩惱，念佛才能專一。
  • 愛恨交織會毀掉一個人。
  • 不知足的人會失去你一生所有的幸福。
  • 修行要像滴水穿石，鑽木取火。
  • 不要把放下當成放棄，放下是盡全力但隨緣盡分。
  • 學習別人的經驗，可以減少我們生命無謂的浪費。
  • 大智者惡不從口出，若一直仇視別人那只會痛苦自己。
  • 「貪心」，你的嘴臉叫做貧窮相。
  • 不要執著在你所看到的一些較神祕或不可思議的東西，就算看到也不要管他。
  • 時間並沒有所謂一定的定數，於每一個空間當中都可以講現在。
  • 只要你說實話，就不必常常發誓。
  • 若於境界中強加分別即是業障。
  • 人如果掩蓋著良心說話，那就見不到真正的光明。
  • 老實是一切聖賢的標誌。
  • 常讚嘆三寶使眾生有信心，就如同宏揚佛法一樣。
  • 佛教為絕對的唯心論，一切都是心的問題。
  • 性識周遍法界，悟道者那裡都是自在解脫。
  • 念佛在於專而不在於多。
  • 不要在你的智慧中夾雜著傲慢。
  • 給你最大痛苦的人，也是你最要感恩的人。
  • 若內心常懷著罪惡感，放不下，此乃是修行上最大的障礙。
  • 時間是無常的代名詞。
  • 如果你是個時常感覺自己很幸福的人，那麼你的內心就會充滿知足與愉悅，一個懂得知足的人是能夠點石成金的，因為一切的奇蹟都在你身旁。
  • 最高超的修養就是隨順眾生。
  • 學習著相信別人，日子就會很好過。
  • 生命是一口氣，快樂是一個念頭。
  • 境界若起現形時，我們要先以智慧透視觀照，再捨掉習氣、斷種子。若還是沒有辦法的話，那麼就要遠離。
  • 戰勝者滋長仇恨，戰敗者於哀痛中倒下。勝敗俱泯的人才是真正快樂而和平的。
  • 仇恨永遠不能化解仇恨，只有仁愛才可以化解仇恨，這是永恆的至理。
  • 具有滅一切苦的智識，才是絕對的聖智。
  • 你是你自己最好的善知識，沒有人可以幫你背負痛苦煩惱，也沒有人可以取奪你智慧的光芒，唯有你可以改變自己。
  • 執著是生命中最大缺陷。
  • 生命的主宰是來自內心深處的智慧，而內心深處的智慧是由放下開始做起。
  • 我們雖擁有肉體但並不是擁有生命，真正的生命是來自那永恆的智慧。
  • 我們常常用自己的模式來過生活，起初我們製造了習慣，後來習慣卻變成了我們的主人。
  • 幸福就是回歸自然不假造作。
  • 和顏愛語的讚嘆每一個眾生，不出惡口恭敬至極點，將他們都當成菩薩示現，好好的保護我們這顆清淨心。
  • 聞法要與心地相應，斷除自己壞的習氣，並保持秒秒安詳。
  • 當你什麼事都用平常心看待之時，煩惱就會比較少。
  • 不懂得生命的人，生命對他來說是一種懲罰。
  • 離開一切幻化的錯誤，當下就是覺悟。
  • 狂心若歇，歇即菩提。
  • 萬事不打緊，最重要的是你的心。
  • 悟道者縱橫四海皆能通，隨手拈來皆是慧。
  • 自在、無礙才是學佛的目的。
  • 若你能肯定自己，這世界上就沒有人能夠否定你。
  • 透過本性，一切的造作皆是無量妙有、任運自如，完全是第一念的自然反應，一切隨緣而不變，不變而隨緣。
  • 雖然本性本自具足，但一樣要聽經聞法、解行並重。
  • 沒有分別心和執著心才是真正的苦行（悟必依智）。
  • 六塵不惡，還同正覺。
  • 當你無所求時，任何事倩都不會讓你失望。
  • 聖人無心亦無境，境界的產生只是為了方便度眾。
  • 般若智慧的前提乃是大慈大悲之心，若只單修慧而沒有悲心的話，你的智慧中就會夾雜著傲慢。
  • 無明乃是由於你沒有體悟到真實的圓覺法所起的。
  • 若心不依法修行，名為佛門外道。
  • 無念念即正，有念念成邪。
  • 學佛最重要正思惟，我們的念力就是決定業報的因，所以我們要時時觀照自己的念頭，不讓它起業因。
  • 無明來自於我們的念頭、習氣、煩惱。
  • 明明是惡念的習氣卻誤認為灑脫自在，是最要不得的。
  • 執著若未從實相上去磨鍊是難能成就的；一切法若是理論而未去實際磨鍊、體會，也只是空談而已，如何悟後起修才是最重要的工作。
  • 業力就是我們的生死，業從無明而來，無明從念頭而來，念頭從不知不覺而來，不知不覺從不懂得觀照而來。
  • 於精神上加一層錯覺就是執著。
  • 「變」是眾生的本態，也是一種無明。
  • 一切的果報都離不開第六意識的思惟。
  • 所有的論斷都不是在外而是在心。
  • 金錢是來讓你運用的而不是讓你死守的。
  • 人情事故會誤了你一生修行的大事。
  • 不要浪費時間及生命在你知道一定會後悔的地方。
  • 記住！並沒有人束縛你，最大的束縛就是你自己。
  • 讚嘆雖然是個普通平常的名詞，但用於每一個人的身上，似乎皆充滿著生命的魔力。
  • 「閒人」非等閒人。
  • 若落入數量、對立等觀念，所有的起心動念都是業。
  • 當相即道，見處即真，會相歸性，無不融通。
  • 包容異己的存在，生命才顯得偉大。
  • 文明帶給我們無窮的方便，也帶給我們無窮的後患。
  • 原始雖然單純，但也是最好的。
  • 莫執於現在的享受而忘記了將來的因果。
  • 佛因入慈心三昧，所以對一切眾生皆可降伏。
  • 如果你了無牽掛的活著，沒有意識到私毫的自我，只有無我的覺醒便不會引發苦了。
  • 吃苦是修行的助緣並不代表佛道，而是要以大智慧照破無明。
  • 若能發清淨心，不存我見，不起法見，知是空花，即得我法二空之理。
  • 人生最大的幸福就是自在安詳。
  • 一切法不受則妙用常現前。
  • 現在的理念思路，將影響到未來的空間。
  • 人由於無始劫以來受到業力的薰習，所以人性無量劫來的善種子、惡種子、無記種子皆具足。
  • 我們皆被無明的墳墓所埋沒。
  • 功德智慧乃萬行之初，功德智慧從無相而來。
  • 若你接受一切境界，境界就對你起不了作用。
  • 因為眾生心境不同、功德力不同，所以在娑婆世界感應的東西也不同，福報不同，則業感也不同。
  • 清淨的供養，就是尊重眾生。
  • 修行之本就是平凡、平淡、平實。
  • 能放下之人，處處皆是彌陀淨土，時時皆是清淨佛號。
  • 學佛的第一理念就是要正知正見。
  • 透過不可思議的智慧去透視一切法的虛妄不存在性即是妙觀察。
  • 修行要有志氣，乃在於肯與不肯之間（放下即是）。
  • 若總是不滿東、不滿西，著相而修，你如何修行？
  • 發上品心，得上品戒；發慚愧心，得菩提道。
  • 人在煩惱中過、在痛苦中掙扎，在無奈中結束生命。
  • 複雜的宗教儀式，把佛教偉大的「覺性教育」變成一種形式，無益於知見的啟發。
  • 當你還有一個眾生不去原諒，就不能成佛。
  • 我們要把生命化做功德，不要把生命拿來造惡。
  • 佛陀說：「不要用對立的心態來面臨這個世間」「對立將變成孤立」。
  • 空性的極至就是一切法無生。
  • 稱唸佛菩薩的名號可以感召佛菩薩的清淨之體。
  • 有因緣就要度眾生，以不慈悲不度眾生，只求自利。
  • 欲入如來圓覺妙地，當處發生，當處寂滅。
  • 心是念力，念念隨心。
  • 道是在心，而不是在外表。
  • 無念乃是沒有凡夫染著之念，而有聖人清淨妙有之念。
  • 所有的工作若能配合覺性，則所有的工作皆是佛法。
  • 人若不去面對自己的缺點，就如爛瘡般的，永遠無法根治。
  • 個人吃飯個人飽，個人生死個人了。
  • 人在大部分時間中，都希望別人給我們快樂，這是一種不懂得迴光反照的人生觀。
  • 要多接近有智慧、善良的人，薰習的力量是很大的。
  • 常常退一步想，就接近圓融。
  • 菩薩道的精神就是無怨無悔。
  • 菩薩的偉大就是能自我處理心中矛盾的問題。
  • 若戰勝習氣成佛就有希望。
  • 老實念佛即是通達本性。
  • 一切障礙，即究竟覺，一切障礙，無不是覺。
  • 念念無所住，念念即是真實性。
  • 菩薩常提起正念而不執著於正念。
  • 無論遇到甚麼境界皆以無相待之。
  • 經典的教化只是方便令我們明心見性，不是要你對文字執著。
  • 戒為無相名究竟戒。
  • 戒是戒自己，不是要你拿戒律來衡量別人。
  • 心既清淨，語默皆如，遇緣即施，緣散即寂。
  • 與其能辯，不如能忍。
  • 宇宙乃是業力所感召而來的，而業力即是無明的產物。
  • 如果要解決一切的紛爭，就必須要無限的容忍。
  • 快樂並非靠別人的施捨而來的，真正的快樂是覺悟。
  • 佛在心中莫遠求，靈山只在汝心頭。
  • 佛法不可思議處乃在於誠心與信心。
  • 境來不拒，境去不留，一切隨緣，能得自在，放下即得解脫。
  • 百種多知，不如無求為最。
  • 萬法自如如，云何有動靜，一切的影現皆是自心分別。
  • 忍受逆境，歡喜接受，一切自有因果定律。
  • 直下承擔，不要愈求愈遠，放下就是。
  • 當你滿足了生活一切基本需要之時，你會發現，你所剩下的金錢，只是一個數目字而已。
  • 自觀即自照，自覺即自在。
  • 愚痴的代名詞就是假設兩個字，因為你不能如實知如實證，所以每件事都是假設如何如何•••
  • 。如此就會落入一種懷疑、推測的觀念當中，如蠶吐絲般作繭自縛。
  • 生命只是一個念頭的轉變，快樂或痛苦皆操縱在你自己。
  • 我們於分秒當中，做事都要圓融圓滿，不要去傷害眾生。
  • 平常心是道。何謂平常心？乃無造作、無愛憎、無是非、無取捨、無凡聖即是。
  • 世間最脆弱的人就是自尊心太強的人。
  • 當我對世間無求時，就是世界上最富有的人。
  • 文字不礙實相，見性萬事皆圓。
  • 世間一切皆是因緣和合，了不可得，我們要當下觀空。
  • 溪聲盡是廣長舌，山色無非清淨身。
  • 遠離是非即是純善之心。
  • 若能完成佛道的無常乃是真常。
  • 道由心悟，豈在坐也！
  • 若見解與我相同者，與之同行；若見解與我不同者，合掌令其歡喜。
  • 長時間接受讚嘆的人是不堪一擊的。
  • 待人要寬、律己要嚴。
  • 禪乃融於生活中，產生無量的妙有。
  • 若在主觀意識當中不執著，也可以變成客觀；若在客觀的意識當中不能包容，也將落入主觀。
  • 只要是行利益眾生的事即是菩薩行。
  • 了解因果者必定了解心性。
  • 但息妄念，別無聖解。
  • 我們應當勇敢誠懇的去正視自己的心念，就像在鏡中看自己的臉一樣。
  • 應以慈惠戰勝嫉忿，以善勝惡，以布施勝自私，以真實勝虛誑。
  • 法不離當處，在這每一念中，皆是你的覺性。
  • 與其要控制境界，不如控制我們的念頭。
  • 人最大的敵人是自己，而最好的依靠也是自己。
  • 當你執著於外境之時，清淨妙明的真心自然顯現不出。
  • 本性是隨著因緣而顯示出來的妙有。
  • 生死只是一種意識形態的轉變，並無真實之體。
  • 所有的文字皆要匯歸於覺性，由覺性中開採出智慧。
  • 所有無量的現相界，無非不是慈、悲、喜、捨的妙用。
  • 佛法的真正精神，並不是在外在的宗教儀式上打轉，而是來自於內在的自我覺悟，內觀自在。
  • 要常如是觀照：「不是眾生讓我們煩惱，而是自己功夫不夠。」
  • 明鑑一切境，不著一切相，離顛倒見，了知萬法唯是一心。
  • 充滿柔軟心，感恩心之人，必可成就佛道。
  • 若於清淨心中加上任何一種見（我見、法見等）束縛在某種範圍內，即是無明。
  • 若你破壞境界，即是破壞你的清淨心（境即是心），所以我們要學習心與境界調和。
  • 若能適應自己的心，所有的感覺皆是一種享受。
  • 人主宰世間皆是一種精神作用，觀念問題而已。
  • 有智慧的人，一切現象皆是我們的善知識（看你怎麼用心）。
  • 雖然一切皆是虛妄的塵境，但仍要對因果負責。
  • 最愚蠢的人就是拿別人的錯誤來煩惱自己。
  • 因地心當下即是果地覺，果地覺亦不離因地心。
  • 意識若不停止，境界將會一直現前。
  • 生命的本質乃是喜悅——歡喜自在。
  • 悟道之人，唯心無境。任何六根的作用，皆無執著。
  • 在一切差別相中，當下一切平等。
  • 多聞並不一定能夠增長道力，而是要善於觀照，觀照即行，才能糾正自己的錯誤。
  • 人不要落入對立的觀念，若你做個批判者，總有一天你也會被批判。
  • 境界乃是自心或業力所變化出來的假相。
  • 要離開文字的執著，就要將文字當成一種真理的觀照。
  • 若透過文字，則會產生執著文字的假相，而加層揣測、便偏離了真如。
  • 一切諸法唯依妄念而有差別，若離心念，則無一切境界之相。
  • 自性本是空性，若一直強加討論即永不得見性。
  • 十方三世無一處不是菩薩布施的地方。
  • 善於觀心，必能入道。
  • 不要讓今日的無知變成明日的後悔。
  • 眾生受苦，正是菩薩發心的時候。
  • 話多不如話少，話少不如話好。
  • 凡是從經驗妄想去推測分別的皆是無明。
  • 凡是從自性清淨心中體悟出來的才是真如本性。
  • 執著有如生命的休止符。
  • 當我們動了個念頭要去傷害眾生，就已經破壞了我們清淨安詳的內在。
  • 無量億劫來皆因我們意識形態的改變而形成了六道的洪流。
  • 六道輪迴乃於念頭中，一念放不下即是六道輪迴。
  • 當你內心起煩惱時，當處，當下就要叫它消滅。
  • 「法」是一切善行的來源，是一切德行的礦脈。
  • 不分別、不顛倒、不執著即是本性作用。
  • 行蘊皆是苦，涅槃是極樂。認得此真理，踏上安詳道。
  • 我們要調伏自己心裏的起心動念，將其化為功德。
  • 要將執著化為柔軟心，才能顯出清淨的境界。
  • 無明與業識幻化所產生的就是我們現在的世界。
  • 若了知因果，則會歡喜的安住於我們當下的每一分秒。
  • 佛陀說：「要用一顆宇宙的心，來過你現實的生活」。
  • 調伏了我們的心，就等同調伏了整個世界。
  • 了了見，無所見，知見無見，斯即涅槃。
  • 我們要掌握因緣，但是要接受果報。
  • 行住坐臥總是禪，萬般計較皆是空。
  • 有智慧之，乃真富貴之人。
  • 不能將一切皆歸咎於因緣，人為因素還是很重要的，我們要自轉因緣。
  • 時空的架構上，一切現象皆是自己的心所影現，造惡業，則離佛十萬八千里，一念清淨即如來。
  • 無量的喜悅及感恩，即近佛。
  • 菩提之法，非可修相—悟（了幻即離、離幻即覺）。
  • 本性自有覺悟，若強迫自己加層執著想去明白覺悟，你所覺悟的即不是本性本自具足的覺性了。
  • 我們要認識自己的立場，調整自己的身心。
  • 無牽無掛、得大自在；依法解脫，是名修行。
  • 摘取「法」的花朵，讓佛法的芳香，息滅你的一切痛苦煩惱。
  • 不要由於別人的是非善惡來影響自己。
  • 有時生命所呈現的是一種無奈，若你懂得透視因緣的生滅，則隨時無不解脫自在。
  • 願代一切眾生受諸苦惱，所作功德盡以施之。
  • 如來—如如不動來度眾生。
  • 我們要以不惜生命的精神受持真理、求法不懈，並護持正法，讓佛陀教化的甘露能普灑一切眾生。
  • 我們要常提起正念，於正念中磨鍊。就如航海員一樣，他方向理論雖然很清楚，但若沒有磨鍊的經驗，也是不夠的，所以，我們要感恩逆境，人的修行要逆境中才會更進步。
  • 開悟的人並不否認生滅而是當下將這一分生滅，轉變為不生不滅的本性。
  • 欲知山下路，須問過來人。
  • 我們的本性是真的、永恆的、慈悲喜捨的；而凡夫的心卻永遠在變化，虛妄不實在，因此我們要從不斷地觀照中修正我們的心，回復我們生命的本來面目。
  • 覺悟，必須從心下手，修心才能悟；因為「悟」是一個心部再加上一個吾字，這代表是用我們的心去悟，而非用身體去悟。
  • 眾生的思想是瞬息萬變的，每天都在增加或減少，改進或懊惱，因此強烈的對抗，惡緣的對立，變成一種的習慣性的錯覺，時間一久，這種錯覺產生了很強而有力的批判力量，就會扭曲了事實的真相。
  • 修行念佛是很重要的，但是「放下」更是第一首要的功夫。
  • 忍辱是擁有希望的技術。
  • 人類於誕生的時候哭泣，活著的時候抱怨，死亡的時候絕望。
  • 我們如果能在每一個剎那之間，存有安詳的心態；休息的時候，存養智慧與安詳，內心充滿智慧，沒有憂慮，沒有恐懼，沒有私慾，沒有攀緣，離開一切執著，則就能擁有統一和諧的心靈，幸福就已經在你的內心生根。
  • 想得到幸福，就要從真理下手；真理要從心下手，心要從悟下手，悟就要從觀照無常下手。能觀照無常，就有大慈悲心。因為能觀照無常，就沒有得失的觀念；一旦失去什麼，就不會感到痛苦，因為你知道這就是無常。
  • 心，是一個模糊，不確定的名詞。加一個善就是善心；加一個惡就是惡心；加上菩提就是菩提心；加上煩惱又成了煩惱心。
  • 「魔心」，叫你看什麼都不順眼；「佛心」，叫你看什麼都順眼。
  • 在人生的旅途上，能夠躲避痛苦最好的辦法就是把自己利害的「念頭」拋開。
  • 前夜喜悅的杯子，往往會給第二天早上帶來悲傷。
  • 唯有徹底的經驗苦惱，才能治好苦惱。
  • 我們在別人的痛苦中出生，在我們本身的痛苦中死去。
  • 受苦比死亡需要更大的勇氣。
  • 教化人不在於多談，行為好可以感動人心。
  • 修行最重要的就是要將扭曲的事相轉正，隨時觀照內心，使我們的心每天都有進步。
  • 合理的生活慾望不是罪惡，但超出範圍的私慾就是罪惡。
  • 我們所有的感覺、知覺、思念、行動都是燥熱的煩惱之火，也因而受著種種苦惱的困擾。
  • 果報並不能論斷你現在的善惡，好好的安住於你現在的生活，無善不為，並歡喜的接受果報。
  • 自尊有時會蒙蔽理性的。
  • 儒家謂—一日三省吾身。
  • 佛家云—真觀照，保持秒秒安詳。
  • 只要你知足就沒有什麼境界可以難倒你了。
  • 我們若把執著於男女感情的力量用在念佛上，必定往生極樂世界。
  • 要能掌握現在，才有永恆可言。
  • 成佛道的要件是「柔軟心」，柔軟心就是無恨心、慈悲心、吃虧的心、處處忍耐的心、知足的心、不執著的心。
  • 一個人不管如何努力的修行，如果它的心靈並未遠離貪欲與執著的話，就像想要在濕潤的木頭上起火一般，絕對無法達成目的。
  • 氣質乃是發自於內心的修養。
  • 一切事得成於忍，能忍方名為大丈夫。
  • 再大的境界抵不過一個觀照。
  • 當你用平等心行使於世間，德行即隨之而來。
  • 我們要多創造因緣給眾生，令其也能享受到佛法清涼甘露的滋潤。
  • 我們往往用在誹謗、批評別人的時間比用在檢討及反省自己的時間還要多。
  • 這世界上並沒有所謂看法完全相同的人，眾生皆執著在自我的見解上。
  • 我們要放下有限，才能完成無限的生命。
  • 每個人的八識田中皆有一畝地，下善種，下惡種皆是自己的念頭。
  • 修正自己的念頭即是大修行人。
  • 事事慈悲，處處退讓，慈悲喜捨，佛之行也。
  • 平凡乃是最不平凡的偉大。
  • 自在、解脫才是真正的佛法。
  • 我們並不是否認一切身心及外境，而是透視其一切法不可得相。
  • 真正的生命是來自清淨喜悅的心。
  • 我們要於責任與義務當中發現喜悅的解脫，不要逃避境界。
  • 寂滅就是任何境界皆無礙。
  • 我們要以佛做榜樣，隨時迴光返照，無所不施捨並寬恕大地的一切眾生。
  • 佛是最平凡的，平凡到眾生無法做到，因佛如虛空般無高無低、無上無下絕對平等。
  • 懺悔就是轉念，將以往的恨心、憤心等皆轉為清淨心。
  • 讓你造業的地方，當下也是讓你造功德了生死的地方。
  • 大修行人不怕境只怕心，如何穩住這顆心才是最重要的。
  • 喜悅乃是生命的本質，我們要保持二十四小時無量的歡喜心，及無量的慈悲喜捨。
  • 「無諍」，就是幸福的泉源。
  • 觀照你的情緒，若你的情緒重複即是輪迴。
  • 持戒真正的目的是讓你解脫，而不是要你在外相上打轉。
  • 人心不好，治安就不好，環保也不好。
  • 道若沒有運用在你的生命上，道只是一種文字。
  • 觀空捨執，直見真如。
  • 本來就無境界這種東西，眾生皆是自己挖坑跳下去。
  • 人由於無始劫來的慾望，見相二取而產生了動，動即是念頭，有念頭即是妄想，妄想不斷即見生死。
  • 拜佛念佛時若一直執著有個我在修行，也是一種獨頭意識的分別。
  • 若問道法，不離當處；若論佛法，見處即真。
  • 人類的生活方式離不開感性與理性的衝激，感性高則理性就低，理性高則感性就低，永遠如同水火般互不相融，正因為不悟「一切法無生」，當相即道，非內非外，不必追求，不必尋找，沒有表裏，無所形容，離一切相，即心即佛，所以我們煩惱不斷，生死不了。深刻的體悟了一切法無生，便完成了理性、感性、智性的最高平衡點。
  • 所謂的無常是指因緣生、因緣滅，一切法無自性，無自性即是緣起無生，所有的得失觀念皆是錯覺，苦樂也是錯覺。
  • 因為等待而有了時間觀念，因為執著而有了空間觀念，人總是於錯覺中迷惑打轉。
  • 若你擺平了自己，不要去分別執著，就沒有所謂的是非可言了。
  • 如何無是非？從你自己開始。
  • 直心乃萬行之本。
  • 持戒、誦經皆要與本性相應、因為所有的經典都是為了開採你清淨的本性。
  • 一合相即是理事無礙、理事圓融。
  • 正邪若不立、心中自有菩提意。
  • 凡一切惱害我們身心的，皆是成就如來種之處。
  • 所有下菩提種之處，並沒有所謂善或邪之處，只要善於觀照，皆能入於佛道。
  • 心逐物為邪，物從心為正。
  • 閉關是要你認識自己的本性，還有關閉你的一切惡業，並不只是要把身體關起來而已。
  • 學佛要發菩提心，才不容易退道心。
  • 若不瞭解佛法的真理，只求外在的感應，那就容易退失菩提心。
  • 無論修行那一種法門，都必須先具備信心，若信心不具足，在順境或逆境現前之時就會產生問題了。
  • 若以菩薩心來看眾生，你本身就是菩薩；若以煩惱心來看眾生，你本身就是眾生。
  • 我們要懺悔我們的意業，此乃善惡的根，若真懺悔就要懺心，若心不起念，就不會去行惡業，所謂的善惡心都在你心的一念之間，若發菩提心，念念晝夜都是菩提心。
  • 所謂的神通就是把內心的煩惱弄通。
  • 百不見，百不聞，是非心不起，妄念即不生。
  • 修行要蓋棺才定論。
  • 若求大涅槃，是名生死業。
  • 能於無念中起大妙有是名真精進。
  • 真如不可薰習，本來具足，只能方便說由聽經聞法中開採出來的。
  • 若心起惡念，就如同鐵生銹般，來自於本身，而腐蝕了自我的清淨心。
  • 法如同藥物以知見為主。
  • 世間只有名相在打轉，並無真實之體。
  • 待人要寬心，講話要細心。
  • 心田不長無明草，性地常開智慧花，歷經萬般紅塵劫，猶若涼風清拂面。
  • 信，必須智信，不可捕風捉影。
  • 口說好話，心想好意，身行好事。
  • 凡是皆有多面，不要害怕面對否定。
  • 一切事物都具有兩面性，你必須看得週全，那麼當快樂來時，你不會得意忘形，當痛苦來時，你也不會亂了方寸。
  • 眾生以菩提為煩惱，菩薩以煩惱為菩提。
  • 佛曰：「我淨故施淨，施淨故願淨，願淨菩提淨，道淨一切淨」。
  • 深思熟慮，培養自己定靜的性格，才能擔當大事。
  • 不要無中生有，更不要醜化他人。
  • 命由我作，福向己求。
  • 執著為生命中的絆腳石。
  • 要包容與我們意見看法不同的眾生。
  • 禪心的體悟是絕對的自我。
  • 若一直追逐境界，則會引導自己走向迷惑與混亂，然而，若你清楚的去觀照世間，真實的智慧就會顯現出來。
  • 心存正念，以清楚的知見生活，讓智慧引導你，而不要任由你的情緒作主。
  • 人因為工作才顯得尊貴，只有犧牲及奉獻才能豐富你的內在。
  • 一切諸法中皆有安樂性，只因我們不悟，而變為一切皆苦。
  • 無念即是精進，心平何勞持戒。
  • 心裏的憂悲苦樂皆是建立在一個有我的觀念當中。
  • 無作，即善惡平等，即不招感一切業力。
  • 用透視的眼光，也不否認有相，也不執著於無相的念頭（無著於相，亦不住於相）。
  • 菩薩並無脫離社會獨善其身而菩薩是要兼善天下。
  • 世間雖然是因緣生滅法，但也要積極的行善。
  • 完成自我覺悟固然重要，完成全體眾生的覺醒更是重要。
  • 心起還同心滅，學佛要進入空觀，一切法平等，不生不滅。
  • 佛魔體同，最大的心魔就是不平等。
  • 正念的下手處是要先學會降伏我慢，學會吃虧及退步。
  • 君子以良心為鏡，學佛之人以因果為鏡，聖人以本性為鏡。
  • 文明即是無明的面紗，由無明所發明出來的產物也是無明。
  • 不起於坐，還得本心，只要放下，一切具足。
  • 急急忙忙苦苦求，寒寒暖暖度春秋；朝朝暮暮營家計，昧昧昏昏白了頭；是是非非何日了，煩煩惱惱幾時休，明明白白一條路，萬萬千千不肯修。
  • 若將物質的慾望降到最低點，將精神領域提昇到最高點即是佛。
  • 弓工調角，水人調船，材匠調木，智者調心。
  • 春有百花秋有月，夏有涼風冬有雪；若無閒事掛心頭，便是人間好時節。
  • 樂不可極，傲不可長，志不可滿，慾不可縱。
  • 有緣即住無緣去，一任清風送白雲。
  • 啟窗日日對青山，山色青青不改顏；我問青山何日老，青山問我幾時閒。
  • 道雖近，不行不至；事雖小，不作不成。
  • 「時」應分秒必爭，「路」應步步踏實。
  • 以誠信務實心做事，以虛懷若谷心待人。
  • 金佛不度爐，木佛不度火；泥佛不度水，真佛內裏坐。
  • 永遠和你仇視的人保持距離，不要回頭看你的敵人。
  • 風來疏竹，風去竹不留聲，雁過寒潭，雁去潭不留影，故聖人，遇事心始現，事過心隨空。
  • 無去無來本湛然，不居內外即中間；一顆水晶絕瑕翳，光明透出滿人天。
  • 人法雙淨，善惡兩忘；真心真實，菩提道場。
  • 修一切法，離一切相，即名諸佛。
  • 令生歡喜心，不生瞋恨心，是名真布施。
  • 修行佛道是一條很漫長的路，在修行上將會經過無數次情緒的掙扎及起落，一個人的進步也可能會直線上升也可能直線下降，如何穩住自己的心是修行的大前提。
  • 成菩提的道路有三：（1）有自覺（2）具良知（3）明因果。
  • 要多看別人的優點，從別人的錯誤當中來警剔自己，以菩提道為前提。
  • 佛法是圓融的法門，並不是死執於某一方面的東西。
  • 一草一木皆有它生存的空間，人應該互相尊重。
  • 道力是很重要的，但必須先培養願力。
  • 持戒、禪定、智慧才能離眾過。
  • 拜山的目的是要越過你自己心中我慢的山。
  • 所有的事相若不透過清淨的自性皆無意義。
  • 學吃虧，退步想，萬無一失。
  • 隨緣識得性，無喜亦無憂。
  • 若以愛做為世間的角度，愛的下降點為情，情的下降點為慾，其最低點就是佔有。
  • 愛的昇華為慈悲，慈悲的昇華為大慈大悲。
  • 饒恕他人是最光榮的報復。
  • 一但真理在我們心中清晰可見之時，它就能斬斷無明之流。
  • 業力給你一張臉，可是你自己重新塑造了另一張臉。
  • 人的臉是他所擁有的品性的一部分。
  • 佛說：「修行須你們自己去行，因為如來只能教你們該走的路。」佛陀是發現以及指點我們解脫之道的人，這道還是須要我們自己去踐履的。
  • 對於尋求真理的人來說，某一思想的來源是無足輕重的，要緊的是了知與如何澈見真理。
  • 意志是真正的精神支配作用，當你心中充滿著慈悲，平等以及寬恕時，所感應來的即是無諍的世界。
  • 一切法中，心為最殊勝。
  • 人類的意志行為，決定著未來的去處。
  • 修行就如同調整相機的焦距，調整至正確位置之後，一按快門，即是本來面目。
  • 真求即是不求。
  • 若不著一切相，見一切境皆是至真、至善、至美。
  • 諸佛菩薩就如是一個磁場，我們要變成一塊磁鐵，才能與諸佛菩薩相應，而相應的條件就是「慈、悲、喜、捨」。
  • 一切福田，不離方寸；若方寸大亂，則一切福皆不存在。
  • 心中有智慧之人，隨手一拈，皆是財富。
  • 講話過於肯定的人，往往後悔多於肯定。
  • 內心若不安詳，幸福就無從建立。
  • 當你內心擁有安詳即是正受。
  • 大修行人雖整日吃飯但不著一粒米。
  • 人到無求品自高。
  • 放大心胸看事，立定腳跟做人。
  • 叢林無諍就是福。
  • 若要完成佛性的覺悟，就要把一切眾生都當成菩薩，永遠不要看眾生的過失，心的頻率與諸佛相同，自然就是佛。
  • 以內在智慧為體，取外在方便為用。
  • 機會的創造只在於你肯與不肯之間。
  • 沒有經過污泥的染著那顯得出清淨的芳香。
  • 往生極樂是現在的工作，而不是臨命終的工作。
  • 記憶只是意識中的殘影，不值得執著。
  • 清淨心就包容一切道，無上無下，無高無低，身口意皆清淨。
  • 著相而求，如是之人累劫不得見性。
  • 於每一分秒的念頭中，去掉執著，不懷念過去，不希望末來，不抱怨現在即轉為妙用。
  • 生活是一種磨擦，感情是一種迷茫。
  • 「禪」就是給自己留個空間好做迴旋。
  • 若強加否認自己的缺點，更顯出自己的無知。
  • 忍耐及沈默能解決世間上所有的紛爭。
  • 一念瞋心起，百萬障門開。
  • 真理的追求是人人平等的，只是認知上的差別而已。
  • 無所住無所求十方三世一切諸佛依此修行。
  • 難忍能忍，難捨能捨，佛道近矣。
  • 當言語已經沒有作用時，真摯的沈默似乎更有說服力。
  • 學佛人應該容納更多不同的音聲。
  • 生死大關豈是悠悠散散可以突破的。但念無常，甚勿放逸。
  • 人是自己製造痛苦的工廠，以煩惱為原料，而製造出生死輪迴的產品。
  • 想要用思想和聰明來瞭解佛法而不去實證實修的人是永遠無法體會佛法的真義。
  • 不以功德自居的人為真正的功德。
  • 憂愁可用智慧觀照，透過空性將其轉為慈悲。
  • 沒有真理的靈魂有如失去色彩般，是蒼白的，我們要找回這顆安詳的心，才能找回我們靈魂本具的色彩。
  • 智慧是最好的枕頭，它能使你很安祥。
  • 我們並不是因果的執行者，所以我們無法論斷別人的對錯。
  • 智者從師之長，愚者求師之短。
  • 內心所引起的境界其實都是自己的問題。
  • 適當的痛苦能增長修行的毅力。
  • 執著心是業，分別心是業，是非心是業，起心動念無非是業。
  • 無妄念者，即真修行人。
  • 但無心於萬物，何妨萬物常圍繞。
  • 學佛乃是學佛的覺性。
  • 能忍是多福之人，能捨乃最上福之人。
  • 容易昏沈之人要大聲念佛，容易散亂之人要攝心念佛。
  • 理事皆不離覺性，我們要常常提起正念，不要讓煩惱得逞。
  • 若不加任何的作意，能使心自然的進入無生。
  • 安住於如如不動的境界，並不要忘了自己的職責。
  • 修行人性相一如，在一切相中具足一切本性，能運用一切法。
  • 若用煩惱心期待開悟則永遠不悟，放下即是。
  • 昨天是張兌過現的支票，明天是個不可預知的未來，而現在呢？現在只是不實在的一種觀念。
  • 如果你有一把錘子，你可能把它拿來做許多不同的用途，所以，我們不能只憑一雙眼睛來看許多事物。
  • 如果我們是一個有智慧的人，那麼一切的煩惱都會帶來覺悟，就連一切的小事都能使我們感知其價值與意義。
  • 若你平等了你的心，你就平等了一切。
  • 用討厭或排斥境界的方法修行，那是不究竟的，你必須要超越境界。
  • 佛教是最積極解脫的生命觀，雖對未來抱有希望，但所有的希望當下也匯歸到空性。
  • 開悟的人想要有事都很難，凡夫想要沒事那更難。
  • 只要不著動靜聲塵的作用，所有的音聲，皆不礙我們的聞性。
  • 我們必須突破意識的觀念，放下錯誤的標準性，因為每個人都會自己訂出一套標準，跟自己看法不同的就是敵人而加以排斥，這都是由意識造成我們內心的一種主觀標準，如果不能突破，就會一直生活在意識的阻礙裏而痛苦不堪。
  • 當你用手指指向別人的錯誤時，有三隻手指是朝向你自己。
  • 若能找回我們內心的平靜，就可以不必依靠外境，也過得很快樂。
  • 我們內心的磅秤是要拿來秤自己，秤看看自己有幾兩重；如果拿去秤別人，我們就會為了別人而煩惱。
  • 道就在你心中。心能自己做主就是道，心不能自己做主就叫外道。
  • 施即是受，施比受更有福。
  • 人生世間皆是一種「潛在意識」所幻現的。
  • 馴服野象最好的方法是用軛將它和一頭已經完成好訓練的象栓在一起，所以要改變我們的習氣，好的環境和善知識是非常重要的。
  • 懺悔包括改過。
  • 跨最大步的人，並不一定是走得最快的人。
  • 人世最甜蜜的歡樂祇不過是痛苦的粉飾。
  • 修行勿弄巧妙，巧妙抵不住無常。
  • 生命原是一個整體，如果一定要強使某一方面脫離另一面，其結果一定是苦惱的。
  • 悟道的人，時時皆享受著喜悅、明澈、清淨的永恆生命。
  • 人可憑他的意志、決心以及今生的行為去改變他的命運。
  • 有智慧的人，在必要的情形下，會改變自己的意見；但是愚蠢的人，卻永遠固執己見。
  • 愈聰明的人，就愈會低頭向別人學習。
  • 凡人的心識猶如焦點沒有調整好的相機般，是沒有對現實或真理有明確清晰的影像。
  • 人類並不是因為吃得下東西才能活下去，而是因為消化才能活下去。
  • 滿足是窮人的銀行。
  • 一旦被憤怒擺佈，自己就不能稱得上是人上人，因為人只有在冷靜的時候，才有思慮作用。
  • 最糟糕的不是跌倒，而是跌倒以後還一直坐在地上不肯起來。
  • 痛苦不是加諸於人類身上的災害，而是人類耕種的田，因為它會讓你有更多的收獲。
  • 如果你有指責別人為惡的時間，那麼你還不如去做一件善事較好。
  • 痛苦是一條秘密通道。
  • 一個人如果不能擁有「善良」這門學問，那麼他所擁有的其它學問都是有害的。
  • 生命裏的難能可貴，就是生活的平常。
  • 瞭解一樁事便是從一樁事中解脫出來。
  • 無聊寂寞是平凡人的象徵。
  • 障礙是為了使人超越而設計的。
  • 我們要做自己的明燈，要做自己的依怙。
  • 智者每日皆檢討反省自己的言行；愚者每日皆困擾打轉於他人的言行。
  • 一切的爭論以及辯白的後面皆存有懼怕的存在，懼怕向別人甚至懼怕向自己揭露我們的本來面目。
  • 不應用智慧的人是一個固執者；不能運用智慧的人是一個傻子；不敢運用智慧的人是一個奴隸。
  • 我們知道的越少，我們的懷疑越多。
  • 虛心的接受錯誤便是勝利。往往錯誤最多的人，是那些犯了錯卻不承認錯誤的人。
  • 喋喋不休的人，像一隻漏水的船，每一個搭客都想趕快逃離它。
  • 人類的大部分煩惱，多由「假如」二字產生。
  • 快樂好像香水，當你將它灑在別人身上時，你總會沾上幾滴。
  • 與其詛咒黑暗，不如點盞燈火。
  • 你可以在所有的時間中欺騙某些人，你也可以在某些時間中欺騙所有的人，但你卻不能在所有的時間中欺騙所有的人。
  • 爭辯並不能帶給你任何的勝利，只是一種傷害的開始。
  • 不輕易發怒的人，大有聰明。
  • 坦白最容易博取別人的了解。
  • 慈悲與智慧兼備，就像寶石之於金屬，兩者互為襯托，而益加顯出光彩。
  • 布施及積善才是你銀行帳戶裏最佳的保障。
  • 天才是帶著自己的燈火，並尋出自己的道路。
  • 我們有一個燈籠引導著我們的腳步，那便是經驗的燈籠。
  • 處順境中必需謹慎，處逆境中必須忍耐。
  • 智慧是由聽而得，悔恨是由說而生。
  • 美而無德，就好像失去了香味的花一樣，虛有其表。
  • 每個人最大的弱點，是在于他自以為自己是最聰明的。
  • 惟有藉著「寬恕」，我們才能從這座「牢獄」中釋放自己。
  • 思想是個雕刻家，它可以把你塑造成你要做的人。
  • 慈悲和友善，永遠比憤怒和強暴有力。
  • 一個人真正重要的是真實的品格，而不是自我塑造的假人格。
  • 賭博就是甚麼時候停，什麼時候贏。
  • 人們總是在心中創造一些不必要的想像而產生不必要的束縛與恐懼。
  • 成功是以辛勤工作的面目出現的，沒有人會把成功放在銀盤上端給你。
  • 成功往往不是完全決定在天才，資源或腦子，而是成功者的態度。
  • 要救一個正要陷人流沙的人，我們首先一定要站穩自己。
  • 交談能增進彼此之間的瞭解，但獨處卻是天才的學校。
  • 有些人終生向幻影追逐，所得也只幻影似的滿足。
  • 有理想但缺乏行動之人，等於只有翅膀沒有腳。
  • 一知半解，適足歪曲真理；而不知不解，則根本不懂得真理。
  • 惡習是一條巨纜。——我們每天編織其中一根線，到最後卻無法弄斷它。
  • 發現真理而不受持之人，如同一隻蝙蝠，雖然牠的眼睛能分辨太陽，但卻不喜歡在陽光中。
  • 嫉妒是擴大細小事物的一面放大鏡。
  • 沈默是一種卓越的會話術。
  • 當你把別人的權利拿到腳底下踐踏時，我已經比他更卑下了。
  • 熱中名利者的本質，不過是夢的影子。
  • 純潔的思想，可使最微小的行動高貴起來。
  • 執拗的人並不擁有意見，而是意見擁有他。
  • 人只要往好處想，命運的軌跡就會往好處走。
  • 「時間」是最偉大的解決者。
  • 那些最不會受誹謗中傷的人，通常都是那些最不逃避它的人。
  • 自己之過失，不必遮掩；遮掩不住，又添一短處。
  • 放縱自己的慾望是最大的禍害；談論別人的隱私是最大的罪惡；不知自己的過失是最大的病痛。
  • 贈人以言，重如珠玉；傷人以言，甚於劍戟。
  • 蜚短流長，愛傳是非之人，裝成好像有百種眼神一樣銳利的目光，其實祇有像蝙蝠一樣盲目。（蜚短流長指造謠生事。蜚ㄈㄟ）
  • 你願意人怎樣待你，你應怎樣待人。
  • 引起大爆炸的原因，通常只是一個小小的火花。
  • 懶惰等於將一個人活埋。
  • 以智慧美容自己的女人，永遠都不會醜。
  • 自己反省得愈多，也就愈容易原諒別人。
  • 每個人都是自己命運的建築師。
  • 真正的運氣並不在於拿到了賭桌上最好的牌，最幸運的是那知道應該離座回家的人。
  • 我們的心應依循善良的法則作活動，並以真理的原則作軸心。
  • 最豐滿最好的稻穗，最貼近地面。
  • 我承認我是世界上最懦弱的人，因為我不敢作任何一件惡事。
  • 我們常常透過自己有限的知見和錯誤的觀念來看週遭的一切，因此看不到事物的本然面目。
  • 用任何敵人的傷害也不會比一個人思想上的貪慾，瞋恨和嫉妒來得如此之大。
  • 學會管理你的時間，你就不會成為時鐘的奴隸。
  • 不要老是「猜想」別人會怎麼評價你。
  • 世界上最小的包裹就是把自己包裹起來的人。
  • 左手做的好事，不必讓右手知道。
  • 追求幸福是一種弄巧成拙，那些一生都在找尋幸福的人是永遠不會找到的，因為，幸福是一種內在的感受。
  • 歡笑是一個禮物，可以跟所有的人分享。
  • 佛法是這個沈淪在無明與不安的世界，一道最高智慧的明光。
  • 錯誤的知見是永恆的牢獄。
  • 如來所有性，即是世間性，如來無有性，世間亦無性。
  • 渴愛之滅，是心解脫；不著大善，名大功德。
  • 在人生痛苦的生活裏，祇要憑著返歸本心，便可於現世中達到解脫。
  • 因智慧故，不住生死，因慈悲故，不住涅槃。
  • 一切諸世間，生者皆歸死，壽命雖無量，要必終有盡？
  • 解大涅槃甚深義者，則知諸佛終不畢竟入於涅槃。
  • 涅槃之有，皆非相對的有無之「有」，常與無常之「常」，而是一絕對的超概念的真常之「常」，妙有之「有」。此一真常妙有的深義，即「本有今無，本無今有，三世有法，無有是處」。
  • 越鑽牛角尖的人，越使智慧閉塞，越障蔽真如法性，此人將陷於煩惱之網，並且會把整個心靈世界搞亂掉。
  • 物必自腐而後蟲生。
  • 最高的真實是空，它超越語言與思惟。
  • 語言的虛構依空性而消滅。
  • 若不依俗諦，不得第一義；不得第一義，則不得涅槃。
  • 不通過其他各物而被知，它是靜寂的，沒有依語言的虛構而來的論究，它脫離思惟，超越種種性質，這是實相。
  • 業不亡則生死不盡，生死不盡則輪迴無窮。
  • 無常想者能建立無我想，聖弟子住無我想，其心能離我慢，順得涅槃。
  • 涅槃是人生最後的歸趣，絕對最高的理想，且又是解脫安穩的境界，常住不變的實在，更是釋尊所大徹大悟之究竟真理，為全體佛教的中心思想。
  • 人人盡有光明在，用時不見暗昏昏。
  • 若能超情離見，決定去縛解粘。
  • 無病是最大的利益，信賴是最佳的親屬，涅槃是最優的安樂。
  • 清淨自活是佛陀非常寶貴的教訓。
  • 以不來之相而來，以不見之相而見，名之曰空。
  • 聖人並不是被大多數人讚歎而偉大，聖人是因為徹底的了悟自己的這顆心而偉大。
  • 女人，若不變成一個非女人（經過很大創傷）的人，就無法得救。
  • 佛法非遙，當下即是。
  • 解脫妙味不獨飲，安樂妙果不獨證。
  • 若知順乎自然之理，便亦自然得知佛恩，得知師恩。
  • 與其死記經典的詞句，不如把書放下，自己靜靜地反省，觀察四周圍的一切包括生活的波浪，內心的苦惱和種種起煩惱和苦的原因。
  • 涅槃，是一種不能以任何方法來描述的特殊心境。
  • 涅槃不創造，也不被創造。
  • 煩惱的除滅，必先離欲。
  • 人所妄執的一切事物，比火更危險。
  • 大徹大悟的聖者，在他們的眼裡，生和死是同樣的意義。
  • 一個缺乏智慧的宗教，或智慧性質不很高的宗教，是不能昇華其信仰者的文化水準的。
  • 諸佛以涅槃為極樂。
  • 見性人，大用現前，不存執則，活捉生擒，不勞餘力。
  • 若有聞法者，無一不成佛。
  • 殺人與戰爭，永遠都是一種罪惡。
  • 若生死中有佛，便能無生死，若知生死即涅槃，便無生死可厭。
  • 若生無苦，死亦無悲。若賢見道，悲亦無悲。
  • 如果有人認為學佛是一件辛苦的事，這樣是不對的，因為六道輪迴比學佛更辛苦。一個人無論壽命多長，都應該不厭倦的學佛，要以學佛為樂才對。
  • 把熱心於俗事轉為熱衷於佛法，即能轉煩惱為菩提。
  • 體生死即涅槃，名為定。達煩惱即菩提，名為慧。
  • 安禪何必用山水，滅卻心頭火自涼。
  • 愚心貪自縛，不求度彼岸；貪為敗處故，害人亦自害。
  • 學道而不知先後，說理而不分本末者，是名邪見。非唯自誤，兼亦誤他，可不慎哉！
  • 修道之人，切莫外求，心性無染，本自圓成，但離妄緣，即如如佛。
  • 有求皆苦，忘心即樂。
  • 不得站在路上。不行，終無到家日子。不得牢執不放。不捨，終無成就菩提。
  • 做工夫，最要緊是個切字。當知切之一字，不愁不到古人田地。
  • 自心即佛名正信，心外取法名邪信。
  • 執成病，著成魔，生心動念即乖法體。
  • 一切諸法，自本來今，性相空寂，無大無小，無生無滅，非住非動，不進不退，猶如虛空，無有二法。
  • 妄心在有著有，在無著無，常在二邊，不知中道。
  • 佛法多門，修心第一，佛稱大覺，覺即是心，故知離此心外，無佛可成。
  • 心與空相應，則譏毀讚譽，何憂何喜？
  • 一念淨心是道場，勝造恒沙七寶塔，寶塔畢竟碎為塵，一念淨心成正覺。
  • 莫說他人短與長，說來說去自招殃；若能閉口深藏舌，便是修身第一方。
  • 人間五欲事無涯，利鎖名韁割不開，若把利名心念佛，何須辛苦待當來。
  • 修行，先須克己惠物，下心於一切，然後視金帛如糞土，則四眾尊而歸之矣！
  • 不見一法即如來，是則名為觀自在。
  • 直心正念真如，正念即是無念，能觀無念，可謂向佛智矣。
  • 觀一切音聲，如風過樹，觀一切境界，似雲浮空。
  • 無去無來本湛然，不居內外及中間；一顆水晶絕瑕翳，光明透出滿人天。
  • 只有會哭的人，才懂得笑。
  • 當你不缺少甚麼時，你已經開悟了。
  • 禪不是離開生活，而是醒著生活。
  • 瞥然一念狂心歇，內外根塵俱洞徹，翻身觸破太虛空，萬象森羅從此滅。
  • 欲得現前，莫存順逆，違順相爭，是為心病。
  • 心不附物，物豈能礙人。
  • 那箇生死業根，只在汝一念生滅之間。
  • 迷時愛欲心火，心開悟理火成灰，灰火本來同一體，當知妄盡即如來。
  • 心如即是坐，境如即是禪，如如都不動，大道無中邊，若能如是達，所謂火中蓮。
  • 佛法雖奧妙，不出平常心。
  • 能幽默自己的人比較懂得生活。
  • 師父的偉大之處，在於讚歎之中已指出弟子的錯誤。
  • 只是事來不受，一切處無心，永寂如空，畢竟清淨，自然解脫，得大自在。
  • 夫放逸是眾惡之本，不放逸乃眾善之源也。
  • 無造作，無是非，無取捨，無憎愛，無凡聖是謂平常心。若欲直會其道，平常心即是道。
  • 見性成佛不困難，只要無憎愛，即可洞然明白。
  • 向下紮根的樹木，不怕不向上開花結果。
  • 固執的人用不著對他多費口舌，失敗的教訓會叫他回過頭來找你。
  • 命自我造，福自己求，一切福田，不離自性。
  • 宗門以何法治妄心？曰：以無心法治妄心。
  • 心隨萬境轉，轉處實能幽。隨緣認得性，無喜亦無憂。
  • 勇者提得起，智者放得下。
  • 常觀察他人過失的人，終會成為自己墮落的親因。
  • 停止一切造作和努力，不要東搞西搞，鬆鬆坦坦的放在那兒就對了。
  • 善因招善果，種粟不生豆，大福德人修，大福德人受。
  • 心為法界之家，亦為涅槃之宅。
  • 一念心生即入三界，一念心滅即出三界。
  • 誦習千章，不如一行。
  • 生亦未曾生，滅亦未曾滅，了見無心處，自然無法說。
  • 是非兩亡，能所雙絕，斯絕亦寂，般若現前。
  • 不高己德，不嫉彼能；自察於行，不舉他過。於一切處，悉無妨礙，自然快樂。
  • 忍辱第一道，先須除我人；事來無所受，即真菩提身。
  • 不求名利，不求榮，只麼隨緣度此生，一個幻軀有幾日？為他閒事長無明。
  • 如今但向無中棲泊，即是行諸佛路。
  • 花開花謝春不管，水煖水寒魚自知。
  • 纔有是非，紛然失心。
  • 不學佛人，來時歡喜去時悲，空向人間走一回。
  • 開悟的人：我真的一無所有，連立錐之地亦無。
  • 損之又損，以至於無。捨之又捨，以至於空。
  • 於一切處無處，即是法處即是道處。菩薩觀一切處即是法處。
  • 定就是平衡與安祥。
  • 縱你學得多知，勤苦修行，草衣木食，不識自心，盡名邪行。
  • 千聖一心，萬古一理。
  • 不用捨眾生心，但莫污染自性。
  • 終日不見己過，便絕聖賢之路，終日談人之過，便傷天地之和。
  • 無妄想時，一心是佛國；有妄想時，一心是一地獄。
  • 怒為萬障之根，忍為百福之首。
  • 若不究心，坐禪徒增業苦；如能護念，罵佛猶益真修。
  • 不視惡生嫌，不觀善勤措，不捨智就愚，不拋迷就悟。
  • 學道須是鐵漢，著手心頭便判，直取無上菩提，一切是非莫管。
  • 不識佛道，徇世名字，如狗逐塊。
  • 根深則葉茂，性明則道成。
  • 學道猶如守禁城，晝防六賊夜惺惺，將軍主帥能行令，不動干戈致太平。


清心語錄

慧律法師著

序

世人長迷，處處貪著，名之為求，聖者清心解脫自在，名之為悟。

悟道之人，逢苦不憂，甘心甘受都無冤訴。

一切境界，得失從緣，心無增減，喜風不動，冥順於道。

智者一語，能令眾生，破迷啟悟，轉凡成聖，即心即佛，即俗即真，

方便即是究竟，語言文字即是聖者心要，惟願有心人善用之。

高雄文殊講堂 釋慧律合十 1994/10/25

◆生命的序曲是幾聲的哭泣，而終結郤只是一聲的歎息！

◆生命的本質超越時空之外，「死」只不過是此世他生形式的改變，但生命卻不因此而消失。

◆生命有如鐘擺，在追尋與幻滅中搖盪。

◆「生命並不限於肉體，他只是我們意念的影像罷了。」肉體，恰如一口井周圍的框柱一般，它只是那充沛的地下水源中的一個出口而已。

◆生命是一口氣，快樂是一個念頭。

◆要使生命開花結果，必定要經過患難的洗滌灌溉，經常在安逸的空氣中，反會使生命花朵的枝條，柔弱無力，一遇意外摧折，便會凋落。

◆從有限的物質中，觀內在無限的生命。

◆無論命運之手對我們是否殘酷，我們都可以把人生的每一刻過得最好——這就是生活的藝術。對具有理性的人而言，這是真正的財寶。

◆人間之大智，在乎洞悉本身之缺點。

◆人的價值在於他懂得善盡他的義務。

◆「心地安祥」的快樂，比世間一切財物的價值都高。

◆單純的心是一種最美的心情。

◆「親切」像美麗的花朵，可以美化我們的人生。

◆親切是一種無聲的韻律，它能讓你周遭的人產生共鳴。

◆「不親切是一種殘忍的自私，因為它不僅會阻止你擁有快樂，同時，也阻止你擁有朋友。

◆思想是一個雕刻家，它可以把你塑造成你要做的人。

◆我們習慣性的思想在我們腦子裏，給予一切我們所接觸的事物，一層特別的裝飾，這是一種虛偽的思想——這將扭曲真理。由於我們習慣性的思想，所製造出來的周圍氣氛，對我們每個人都形成了某種比我們所居住的房子更堅硬的東西，如同蝸牛隨時隨地帶著走的殼一樣。

◆如果我們不要為別人的說法和作法而忙亂，心中必會安祥得多。

◆沒有內在修養生活的人，是環境的奴隸。

◆有時我們為了小小一句話，爭得臉紅脖子粗，哭笑不得，好似語言有「生命」一般。

◆安祥的精神境界——就是以豁達淡泊、順應自然的心態，來面對人生的種種無常變化，將痛苦憂傷的情緒降伏到最低點，於每一分，每一秒中都具足喜悅、滿足，內心一片安寧，沒有任何不滿、懷疑、抱怨在心頭。

◆不知事情原委，只是茫然看著的人，或不知自己站立何處的人，是可悲的。

◆以諍止諍，不得止，唯忍，能止諍，此法乃真尊貴也。

◆憤怒是盲目的，在能掌握判斷事實之前，就遮避了智慧的眼睛。

◆擲骰子的方法，只有一種是贏的，那就是把它們擲到九宵雲外去。

◆人生並不是受環境的支配，而是隨著你自己的習慣思想而擺佈。

◆人生有百分之十是看你的行為，而其餘的百分之九十，則看你如何接受。

◆假如人生對你而言並非一種大喜悅，那只因你的理性走錯了方向。

◆終生讓步，看你如何！

◆全世界的黑暗，都不足以讓一根小小的蠟燭無光。

◆最好最飽滿的稻穗，最貼近地面。

◆對失眠的人而言，夜是冗長的。對於疲倦的人，一里路都嫌遠。對無知的人來說，一生是漫長的。

◆當你心中的光消失的時候，你的去路便只有黑暗一片。

◆只有驅走心中一切自私之念時，理性之光才不會讓黑暗吞噬。

◆用你的內心深處，虛心的去學習。那麼，天地萬物都是我們的導師。

◆時間是神聖的禮物，每日是小小的人生。

◆柏拉圖——一切現象皆是我們的牢獄。

◆佛說——一切現象皆是我們本來的面目。

◆心容太虛，何處不是你的故鄉？

◆智者，不會坐著為他的損失垂淚，而會愉快地起立，尋找減少損失的對策。

◆無限的和善，是所有真正偉大人物，所擁有的天賦和至寶。

◆認識自身的缺點，是一個人最高智慧的表現。

◆以溫和的態度對待譭謗你的人，其實對方已被你征服。

◆能克服自己的暴怒，便能克服最強的敵人。

◆鞭子能留下傷痕，口舌能造成創傷。自古死於誹謗者，比死於刀劍者多得多。

◆你無法控制外在的環境變化，但是你可以控制對它們的反應。

◆我們不要在憤怒中回顧，在恐懼中前瞻，而要在清醒中環視。

◆假如你不能學會在困境中大笑，那麼直到你年老，都不會遇到值得大笑的事情。

◆處難處之事愈宜寬，處難忍之人愈宜厚，處至急之事愈宜緩。

◆忍耐與緘默，是對誹謗最好的回應。

◆小隙縫也能容陽光穿透，小事情也能夠顯示個人的品格。

◆性格其實是習慣的延伸。

◆沒有任何岩石，堅硬到足以經得起小水流千年的衝擊。

◆對於小事疏忽懈怠的人，他人生的船已有了破洞，若不予以修補，終必難免沉沒。

◆江海之所以成為百谷之王，接受百川之水，是因為江海善於自處低下的位置。

◆住在山上的人，比住在山下的人較早看到日出。擁有精神生活的人，比受到物質約束的人，較早看到光明的出現。

◆所謂小事，乃大事之根苗。

◆一盞燈點燃另一盞時，沒有一盞會因之減弱；當一顆心照亮了另一顆心，它會使你內在更為光明。

◆有自製能力的人——堪稱強者。

◆滿足於自己境遇的人——方稱富者。

◆從任何東西都能學習到啟示的人——就是賢者。

◆最微小的小草，也會與旁邊的花朵，分享滿杯的露珠。

◆自然界中最大的變化，是在不知不覺間進行的，是慢慢成長，而不是突然爆發的，精神的成長亦是如此。德行的改善，是在不知不覺中慢慢完成的，人必須在經過長久的時日之後，才能看出自己的進步。

◆面對光明，陰影永遠在我們後面。

◆美是要以德行來烘托，如此，才能倍增美感與價值。

◆能保護自己的人，必懂得為他人著想，為他人著想並不吃虧，因為，唯有促使團體和諧，才能實現自我。

◆以友善的態度來應付煩惱，因為，只有這樣，你才會認清煩惱的真面目。

◆一切美的基礎在於一顆和善而樂於助人的心，這種善良的心理，使你的容貌顯示出來，就是如此美麗。

◆精神本身就是自己的審判者，同時也是自己的避難所，不要傷害了自己內在世界，這位至高的審判者。

◆美而無德，就像沒有香味的花一樣——虛有其表。

◆一個人的自我完成，是視個人自我奉獻的程度來決定。

◆把長處托在掌上，把短處藏在腋下，這是自欺欺人。

◆人生的光榮不在永不失敗，而在於能夠屢敗屢起。

◆悔悟——就是承認自己每個階段的罪惡與缺失。

◆悔悟——就是拒絕自己內在的一切惡劣成分，淨化心靈，讓心靈準備向善。

◆我們都迷路了，唯一獲救的希望，就是認識到我們全都迷路了。

◆人於自己身上加上兩個行囊，一個裝著我們的過失，放於背後。一個滿載著別人的過失，放在我們面前。人們往往只看到面前的，卻忘掉了背後。

◆智者改過遷善，愚者恥過逐非。

◆愚昧的人，都可以輕而易舉的，找出他人的過失、缺點，但同時，這也是每一個愚昧者的通病。

◆能控制自己怒意的人，已經打倒了最大的敵人。

◆時常被莫名的情緒反應所束縛之人，就如落雨的湖面般，難以感受到平靜安祥之美。

◆煩惱像嬰兒——只有受到滋養才會成長。

◆放心吧！你所感到不安的事，就看你怎樣對待它，你只要好好注意自己的思想與行為，隨時努力將其導向正途，不用問事情將會如何發展，而都讓它有助於自己的成長。

◆將恩惠刻在石上，將仇視寫在沙上。

◆一個具有高超性格的人，就能成為自己的主宰。

◆若是無法成就偉大的事，就用偉大的方法，去做微小的事。

◆來自心裏發出的好意，是一種有價值的資產，它是一種無聲而重要的力量。

◆人如何看自己的命運（或如何接受它）。無疑的，比只是想要瞭解他的命運是什麼，還來得重要。

◆墊起腳尖的人是站不久的，跨大步的人是走不遠的。老老實實，是最好展現自我的方式。

◆凡事以善意解釋，心無旁騖的工作，自能不受末節枝葉的事所困擾。

◆人對任何事情，都很容易成為習慣，尤其周圍的人都那麼做時，更是如此。

◆人人都在追求富貴，但只要大家能看清自己因而失去的許多東西，他們應該就會把現在用在獲得財富上的精力，用來掙脫財富的束縛。

◆老是戰戰兢兢怕失去什麼的人，一定不能體會到人生的喜悅。

◆唯有捨去固有的角度來觀看事物時，才能以更包容的心，來體貼其他的立場。

◆人的行為很少出於理性，很多訴諸感性，而最大部分則來自習慣。

◆世界上沒有比專事行樂的人更傻了，因為每一種超越正道的逸樂，都有如在骨頭內燃燒著一把火，將他的生命實質當做燃料而燒掉。

◆朝向陽光，就看不到陰影。

◆世上沒有真正的黑暗，只有晦昧的眼睛。

◆將眼光放遠些，福禍本無定論，一切逆境，未嘗非福，看你怎麼用心而已。若僅就人生某一部分的影響，來判斷一生的成敗，即屬愚昧。

◆命運加給人的不幸，還有避開的可能，但自己加給自己的不幸，卻無挽救之路。

◆幸運只幫助努力的勇者，若將失敗歸咎於命運，那才是真正的懦夫。

◆勿以容貌的醜陋為恥，而應以內心之醜為恥。

◆自己的「短處」不可遮掩，一遮掩，永遠是短處了；自己的「長處」不可誇張，一誇張，便不是長處了。

◆有事不怕事，無事不找事。

◆被人責罵心尊敬，他人誹謗心無諍；說我短處心承認，若來打我心中清。

◆人的一生，面對什麼方向不要緊，要緊的是我們正朝什麼方向前進。

◆外界的鼓舞畢竟有限，內在的鼓舞才是綿綿不絕的。

◆謙虛不是抬高別人，也不是踩低了自己。謙虛，恰恰是一種能容忍他人的胸懷。

◆我們用什麼眼光看世界，世界便是什麼樣子，一旦我們改變了觀點，世界也會因此而轉變。

◆眾生的一切不幸，都起源於不懂得如何在自己的屋子之內安和度日。

◆樂觀的人，在每種憂患中都看到一個機會；悲觀的人在每個機會中都看到一種憂患。

◆沒有一種獲利，能及得上我們擁有的一切之中，所節省下來的那樣確切可靠。

◆假如你的心靈沒有縛上夾板，那麼，一點也不算殘廢。

◆假使你討厭某一個人，那就盡你的力量去尋找他的優點吧！因為，無論任何人，都會具有某一方面的優點，只是你忽略了。

◆有一分謙退，便有一分受益；有一分矜張，便有一分挫折來。

◆沒有犧牲，而想改善人生的一切嘗試，都是白費的。

◆當敵人譴責你時，你更要仔細聽，因為那些正是能找出你微細缺點的人。

◆有智慧的人，隨時都有自己的天平。

◆你如果想快樂，就該把忍耐帶到你家去。

◆沒有欲望的人，是永遠自由的。

◆能夠將感情與理智調配得很適當，使命運不能把它玩弄於股掌之間的人，是幸福的。

◆一個人精神的喜悅，是他力量的象徵。

◆當我們的身體和頭腦，都非常健康充實的時候，卻往往把心思用在與別人的計較，或一些微不足道的事情上面，以此而浪費了自己的時間和生命，值得嗎？

◆如果要我找出一項，最容易帶給人們惡運的人性弱點，那就是拒絕認錯。

◆「善行」是一個人生命中唯一快樂的行動，其實善行並無大小之分，每一個良好的行動皆是。對人常保持微笑，是善行。引導一個浪子走上正軌，是善行。我們所做的善行，並不需要等待自己有相當基礎時去做，而是隨時隨地的去實行。

◆以慚愧心為質的衣物，要比任何衣裝來得美麗。

◆一顆祥和的心，要比一顆咒罵的心好多了。

◆平庸的人，會為了別人的一點批評就大動肝火，只有智者，懂得從批評他的人那裏得到學習。

◆勝利者絕不半途而廢，半途而廢的人，決不會勝利。

◆正直的人純正，必引導自己；奸詐的人乖僻，必毀滅自己。

◆有勇氣與力量，就可算是男子漢大丈夫了，但真正的勇者，則必須克服憤怒，並寬恕別人。

◆喜悅並非行善的報酬，而是行善的本身。

◆嚮往安祥的境界，那麼就試著不將任何讚謗、毀譽存放在心上吧！

◆凡是枉活一世的人，就如同撇下金子，一物未買。

◆若自己過度執著時，即使遇到了真理，也聽不到它所帶給你的啟示。

◆世界上沒有兩片樹葉是完全相同的，因此，我們又怎能以一個角度，來評斷萬變不同的物件呢？

◆唯一可以直接信賴的現實就是——認識現實。

◆扼殺人的不是工作，而是煩惱。煩惱如同鐵銹——機器的損毀，不是肇因於不停的轉動，而是因為鐵銹，才導致故障的。

◆太陽追不及月亮，黑夜無法超越白晝，它們各在一個軌道上浮游著。

◆習慣無法立即丟出視窗，只能勸誘它一階一階下樓梯。

◆寧可慢些，不要太急而錯誤；寧可笨些，不要太巧而敗事。

◆勝者增怨仇，敗者吃苦頭，不爭勝與負，和平成好友。

◆路旁的樹枝，對行人似乎沒什麼用，但誰要是跌倒了，卻可以扶著它站起身來。

◆不畏貧從富，不捨賤從貴，大慈平等，都無選擇。

◆目地愈遙遠，愈需要慢慢向前邁進。不要急，但別止步。

◆生活無法跟著良心走的時候，良心便要隨著生活而扭曲。

◆忿怒是片刻的瘋狂，所以你應該控制你的感情，否則感情將控制你。

◆「哀傷」會減少或阻止一個人行動的力量。

◆請記住——「競爭心」無法製造出任何美的東西，「傲慢」無法產生任何高貴的東西。

◆我們都希望一切事物，都是透過我們理性的指揮和安排，但事實上，透過主觀意識所認定的理性，就其本身而言，並沒有一定確切的善與惡，絕對的是與非。

◆言語是心的畫像。

◆絕不可揭人瘡疤或搬弄是非，而要懂得找出理由去讚美別人。當你想批評別人的時候，你要咬緊舌頭；當你想讚美別人的時候，你要隨口說出。

◆「稱讚」是一種偉大的投資——不會帶給你任何的損失，而能增長人際關係的融洽。

◆無論今昔，沈默者遭到嘲笑，饒舌的人也遭到嘲笑，話多話少都有人嘲笑。世界上，簡直沒有一個人不遭人非難，但也沒有一個人永遠遭人斥責。

◆譴責別人是件愚蠢的事，在任何情況下皆無必要，而且，對自己和別人皆有害。

◆我們總是忘了語言像播下的種子，其結果是不可測量的。因此，要好好的耕耘它，並且多播下善德的種子。

◆不要拿不堪的話羞辱他人，不要譏人無知使人生愧，不要說人不如我而傲視別人，不要常疑心別人的不好。古人說：「君子不要常淩駕別人。」這也是少人怨的真理。

◆即使千言萬語，也不及一件事實留下的印象那麼深刻。

◆口吐真言，永遠豎立；舌說謊話，只存片時。

◆愚者的心在嘴上，智者的心在胸腔裏。

◆當我們被流言中傷的時候，首選必須先冷靜下來，反觀自己，如果它具有真實性，那麼我們就應該摒除恩怨、閉門思過，並且鼓起勇氣重新做人。

◆想做個受歡迎的溝通者，請先——靜靜的聽。

◆任你費盡口舌，也抵不過一瞬間的沈默。

◆批評別人是最容易的，總是看到別人的不是，殊不知自己的背後也是一場笑話。

◆你聽過謠言嗎？讓它遇你而亡吧！

◆善人的榮譽，存於自己的良心當中，不在別人的嘴巴上。

◆在人群中出風頭最容易的方法，是洩露別人不知道的事情。假如，一個人感到自己無話可說時，最容易用內幕新聞使人驚訝，這樣做時，朋友的信賴便無形中被出賣了。

◆良好人際關係的成功秘訣，在於「不道人短」，而且勇於頌揚他人所有的優點。

◆若彼此之間已經沒有任何話題了，你可以分享彼此共有的東西，那就是「沈默」。

◆在你發怒的時候，要緊閉你的嘴，免得增加你的怒氣。

◆應當謹慎你的言詞，因為它發自於你的靈魂深處。

◆對自己有信心，別人才會對你有信心，能接受別人的勸說，才能說服別人。

◆愚妄之人口氣傲慢，如同杖打自己；智者的嘴，必以謙虛自處。

◆多數人的聲音，並不能做為正義的標準。

◆那些最不受誹謗中傷的人，通常都是那些最不逃避它的人。

◆要將議論的眼光放置在別人身上時，不妨先看看自己，這樣，你所說出的話，將會中肯些。

◆舌是禍福之門——多門的房子，容易吹入沙塵。

◆無論為了什麼目的，虛偽的辯論，都是站不住腳的。

◆不要跟人爭論——雖然這是件非常困難的事。意見像釘子，越敲則陷得越深。

◆欺騙絕不是件好事，如果你聰明到將自己也騙了，那又如何呢？你只不過成為聰明反被聰明誤的犧牲者罷了。

◆如果只有外在自由而無內在自由，那是沒有任何價值的。即使不受外在暴力的壓迫，由於無知、罪惡、自私、恐懼而無法控制自己的心靈，那麼外在的自由對我們又有什麼益處呢？

◆如果你驕傲自大、揭人之短或者給人家意外難堪，那你將失去所有的朋友。

◆突如其來的爭吵，往往會導致衝突，火苗可以燃著，也可以啐滅，兩者皆出於你的口。

◆以說話來譏笑人，這是學者的大病。

◆想知道一個男人或女人的教養如何，最好的辦法，就是看他們在口角時的表現。

◆說話的方式比說話的後果重要。

◆大多數人說對，不見得正確，大多數人說不對，也不見得就是錯誤。因為，多數並不代表真理。

◆最喜歡胡說八道的人，都是那些對事情不專心的人。因為，人們想得越少，就說得越多。

◆每個人都是無知的，只是無知的方面有別而已。

◆從來沒有人，因為吞下尚未出口的惡語，而傷了自己的腸胃。

◆扯了一個謊的人，一定被迫要再編造二十個謊去支持它，否則，就會漏洞百出。

◆一個人從說謊所得到的全部收穫是——當他說真話的時候，別人不相信。

◆圓滑、虛偽，不如撲拙、誠實來的好。

◆如果幾句自責與奉承的話，就能使一個傲慢而無禮的國王，轉變為一個忠誠的朋友的話，那你就可以想像得到，「謙遜與讚美」，在日常生活中，對我們有多大的幫助了。

◆執拗的人，並不能擁有意見，而是意見擁有他。

◆對於驕傲成性的人，世界有如一座破鐘，只有不和諧的聲音，而不能產生悠揚的樂章。

◆喜好嫉妒的人，與其說從自己的事物中尋找快樂，無寧說從別人的事物上尋找痛苦。

◆表示「不知道」是無害的，也不是什麼可恥的事。任何人都無法知道所有的事，但如果明明不知道的事，卻裝成知道的樣子，是很容易造成危險的。

◆不是老而頑固，而是頑固而老。

◆青年人生命中最黯淡的時光，便是坐而沉思如何得財之時。

◆我們最容易犯的過錯，就是輕率的斷定別人為好人、壞人或愚者、賢者。人是像河川一樣，不斷在流動變化的。「人」——並非每天都以同樣的面貌存在，人是有各種可能性的：傻瓜可能變聰明，惡人可能遷善。反之亦然，這就是人的偉大之處。因此，我們如何去判決一個人呢？對方是個怎樣的人呢？或許在你下判斷的時候，他已經變成另外一個人了。

◆說話浮躁的人，如刀刺入。而智者的舌頭，卻能成為醫人的良藥。

◆人越是接近真理，越能包容別人。

◆西洋杉儘管高大，仍留下空間讓矮小的蕈菌生存。

◆真正偉大的人，會使你覺得你也可以變得偉大。

◆一位真正有智慧的教師，他不會邀請你進入他的智慧殿堂，而是引導你到（你）心智的門檻。

◆能知足便是富，能求退便是貴。

◆「施予」和「感恩」——就像幽默與笑一般不可分離，亦如微風吹過和風鈴的呢喃。感恩使得施予的美德節奏活潑，這種活潑的節拍，使得沉重的世界為之輕快。

◆我們越習慣於「滿足」，就越減少喪失的恐懼。

◆在我們已經為自己所說的話，後悔過一千遍的時候，是否曾經因保持沈默，而後悔過一次？

◆心暗時則所遇皆禍，眼明時則途遇皆寶。

◆雖知自己是正確，而能沈默到底的人，最能發揮強大的力量。

◆小孩子柔嫩的手指間，往往擁有大人頑強的手所把握不住的真理，雖然，成熟的人，會以發現它而自豪。

◆能啟發心智的娛樂，才能使人心安意適。

◆戰勝自己，是獲得自由的最好方法。駕御自己，是不被別人控制的最佳良藥。

◆深窺自己的心，而後將發覺一切的奇跡在你自己。

◆聰明人總是省察內心，從那裏找到恒久的平安。

◆真正的愛，並非相互凝視，而是共同朝同一方向凝視。

◆人人捐出一根線，窮人可得一件衣。

◆人因怕死而祈求長生不老，怕容貌改變而濃妝豔抹，因厭棄年老而祈禱青春，永遠不斷的追求不變的事物，有如走進無花果林中，如何能尋找得到花朵呢？

◆思想的力量，若能以道德為舵，就會變得偉大而穩固。

◆草木不經霜雪則枝杆不固，人不經憂患則德慧不成。

◆當我們一無所求，我們就擁有一切。

◆「人生如夢」，這出戲演得如何？只有在落幕之時，才可以下斷語。

◆人生有如一本畫冊，它的內容，端看你個人如何去彩繪之。

◆購買不需要的東西，不久，便買不起他所需要的東西。

◆人所認識的世界，只是浩瀚宇宙中的一小片斷，是極不完整的。這種極不完整的感覺，所得知的種種知識，多半是不正確的一種假像，而人們往往認假為真，把心態都扭曲了。

◆心的意志力，是無法估計的。一滴水，我們看不出它的力量，但如把它滴入石縫而結冰，就足以把石頭撐裂。

◆當山崩的時刻，一粒落砂，也能引起更大的災難。

◆左畫圓、右畫方，則兩不成。

◆太陽是不會失信的，它天天依照時刻到來，儘管受著風吹雨打，一有機會依然出現，它從不表示意懶心灰。

◆對於自身的不幸掛念愈久，它傷害我們的力量就愈大。

◆若只是借重某一句哲理，來鞭策自己去實踐，那是不夠的。實踐，必須要彙入空性，方為究竟。

◆時間是一個健談者，它對我們解釋一切，你不需要在它發言之前先提出問題。

◆不尊重別人的，便得不到別人的尊重。

◆只有自己能夠傷害自己，而苦惱也來自本身，除非自己傷害自己，否則，你永遠不會是一個犧牲者。

◆愛挑別人毛病，是由於遺忘自己的缺失，而產生的現象。

◆設若只因小過，就將他人剔除，則無需多久，即無人能與你相處，因為和睦來自寬恕。

◆憤怒，使他人遭殃，但受害最大的，卻是自己。

◆人總是很容易看見別人眼中的芒刺，卻看不見自己眼中的梁木。

◆假如，你不向別人期待任何東西，也不想從別人那裏得到什麼，那麼任何人對你，都不會造成恐怖的現象。但，如果你的幸福，在別人的掌握中，那麼，你就必須不斷地對別人懷著恐懼。

◆不要讓邪惡的意念、不良的情緒在你心中生根，你應該把他們當成「癌」一樣，小心防範它們的感染。

◆只要一個人擋在他自己的路上，一切似乎都擋住了他的去路。自己的心是最大的障礙，也是最大的距離。

◆每個人都難免有以牙還牙的心理，被打了一下，就想回打三下。本來是有解決之道，卻由於彼此燃燒著憎恨之火，相互傷害，終於導致兩方的挫敗與滅亡。

◆揮霍無度的人，等於將自己的前途抵押了出去。

◆我們常以不正確的觀念，來看待這個世界，並且，不以它本來的面貌視之，而是透過一層主觀意識，加上了有色眼鏡。

◆我們衡量他人的尺度，其實是自己心中早有的成見。

◆如果你要寬容別人的過錯，請將眼光放在自己身上。

◆當你先從不好的動機來看人時，你要知道，你的精神正在下降了。

◆最可怕的「不信」，是對自己的不信賴。

◆錯誤終歸毀滅，無知即是痛苦。

◆憎恨，並不立刻結惡果，但它如同隱藏在熱氣下的火，逐漸焚燒著，而終讓心懷憎恨的人身受其害。

◆「偏見」是進步的最大阻礙。

◆敵意不能鎮壓敵意，放棄敵意方可消弭敵意，此乃古今通則。

◆自卑感是人格的泥沼，一旦你身陷在裏面，便會失去上進的勇氣。

◆哭泣，不能減少昨日的哀傷，只會消除明天的力量。

◆疑心是友誼的毒藥。

◆一個裝睡的人是叫不醒的！

◆自私——是一種慢性毒藥。一旦上癮，即不能自製，倘至飽和的程度，會使人生充滿痛苦與失望，終歸毀滅。

◆處罰，必須基於一種瞭解，才能發揮感化的作用。

◆盲目的熱情，不但無益，且足以害事。

◆拖延是不能成事的，只會讓自己在最後關頭焦頭爛額。

◆「幸福」是沒有後悔之後的滿足。

◆信義是最寶貴的財富，實話的味道最好，智慧的壽命最長。

◆知足心地寬，貪得宇宙狹。

◆少吃儉用，免紛擾於心田。知足除貪，播馨香於意地。

◆滿桌好菜，不如飽。綾羅綢緞，不過暖。

◆要能忍受落葉禿枝的醜陋，才有重新綠意盎然的時節。

◆人一悲觀，智慧就會枯萎，繼而失去判斷力，而不知所措。

◆此許忍耐，價值勝於大量智力。

◆虛幻不能產生真實，就像骯髒不能產生清潔一樣。

◆追求名利之人，如以手掬水，掬得一時，終會流失。

◆越是想把自己背負的痛苦推到一旁，它越是成為一種負擔。

◆學習拔除因無知而來的頑劣與叛逆，任何時候都不嫌太晚。

◆如果想更上一層樓，就不要以現在的成就為滿足。因為，人是很容易停步不前的，如果你以現在的自己為傲，等於宣告了你的毀滅。

◆在惡意的人群中不懷惡意，在拳握刀拔的人群裏言行溫順，在與執著的人相處而能不執著，是謂聖者。

◆在人與人之間有爭端發生的時候，無論爭執的程度如何不同，一定是互爭的兩個都不好。如果只有一邊不好，爭論便無法燃起。火柴，是無法在鏡子那般光滑的表面擦出火來的。

◆「知恥」是一件值得自豪的事。無有羞恥心的人，容易陷入罪惡火中。

◆當死期將至的時候，皇上和奴才又有什麼分別呢？若有人掘開死者的墳墓，他必認不清那個是貧？何者是富的？

◆高手仗著名氣，由於自認為熟練，而無法知道自己亦有拙劣的地方。拙者，本來就嫌工夫不到家，對其拙劣之處固然不知道，偶有高明的地方，往往亦不自知。因此，無論高手或拙者，都應相互切磋學習。

◆凡栽下不良的種子，而期盼有好收穫的人，是徒勞無功的。

◆一知半解，適足以歪曲真理。無知無解，則根本不懂得真理。

◆人之所以痛苦，在於追求錯誤的東西。

◆成功者的思想有如一把鋼鑽，只朝單純一點的——驀直鑽去。

◆若想成為堅強的人，則必須像水一般，沒有障礙物時，水便流動。裝到四方形容器，它就成為四方形，裝到圓形容器，它就成為圓形。因為，水有這種謙遜的性質，所以，它比任何東西都重要，比任何東西都強。

◆贏家像河流一樣，他們找到一個管道，便循著這個管道前進。失敗者像沼澤，他們到處遊移，什麼事都只做一點，結果一事無成。

◆責任與自覺，是成功的開罐器，配上毅力及勇氣，打開了這一層「阻礙」，就能享用罐內豐盛的成果了。

◆充滿熱誠的人，會像磁石一樣，深深吸引四周的人。

◆知足的乞丐，強過貪求財物的富翁。

◆快樂就像一副眼鏡，可以校正你心靈的視力。

◆快樂有如香水，向人灑得多了，自己也必沾上幾滴。

◆土木工程的技師，懂得如何疏導水流，箭匠能把箭做得十全十美，木工能把彎彎曲曲的木材，刨至平滑。有智慧的人懂得如何整頓自己。

◆別人教給我們的真理，只不過像義肢、假牙裝在我們身上而已。唯有通過自己的思索獲得的真理，才是屬於我們的。這樣的真理，才能為我們所運用。

◆每一個人都要親身經歷，才知道爐灶是燙的。

◆德行——是我們所該追求的，是盜賊無法搶，暴君無法侵害，你死後仍能留下來，絕不會腐朽的財富。

◆在你的內心裏，有一塊磁鐵，可以吸引真正的朋友，那塊磁鐵就是「無私」，也就是處處先為別人著想。

◆有理不在聲高，事實勝於雄辯，娓娓道來勝過言詞激烈咄咄逼人。有些事理，說不如不說好，乾脆任其火燒牛皮自轉彎。

◆修行就好比彈琴，琴弦張得太緊或太鬆，都無法彈奏出美妙的樂音。過分勇猛的修持，但忽略了修行所需要的腳踏實地、按部就班，可能會導致反效果。因為，過與不及，都是不正確的態度。

◆從智慧的土壤中，生出三片綠葉：一片「好的思想」、一片「好的語言」、一片「好的行為」。

◆人生最甘美的東西，都是從苦難中得來的。香料必須經火燃燒，才能發出濃郁的香氣，泥土必須耕鬆，才適於下種，麥子必須磨碎，才能做成麵包，一顆破碎的心，最能體會到豐盛的喜悅。

◆「過去」只是一個序幕。倘若一直懊悔在以往的錯誤中，因而自暴自棄，不知珍惜擷取經驗，把握現在，則如駕駛車子時，老望著倒後鏡一樣，會因此而疏略了前面的道路。

◆輕信傳言者，終至以追悔的牙，咬傷自己的手。

◆有智慧而不將其貫注在生活中的人，有如一個隻耕田而不播種的農夫。

◆如同雪花不著痕跡的降落地面，人生看似不重要的事，一件接一件的發生。如同雪花堆積，我們因此養成了「習慣」。一片雪花降落雪堆，看不出雪堆有什麼變化，一個舉止不論如何顯著，也不能造成人的性格。但是，如果暴風雨引起雪崩，掩沒山下的住戶居民，就像惡劣的習慣一經引發，便會掩沒真理和美德。

◆人有兩隻耳朵，一個舌頭，其意義在使我們多聽少說。

◆謠言就像泡沫一樣，你愈攪和，泡沫就越多，不管它，它反而消失了。

◆不要拘泥於自己的意見，我們必須拋除偏見，才能以完全自由的頭腦來判斷事物。不顧風向的轉變，一直張著帆航行的航海者，絕對到不了他的目地的。

◆一隻猛鷹，在練習飛行時，總是隨風而飄，但當它遇見了危險，轉過頭來迎風而飛時，卻往往能飛得更高。

◆飛蛾不知道被焚燒之苦而撲火，魚兒不明危險的而上鉤。但我們雖然很清楚，不幸的網將為我們張開，卻仍然離不開官能的享樂，從這一點看來，人類實在是不聰明啊。

◆人生，像一個喝醉酒之後爬在桅杆上的水手，隨時都可能跌下來。

◆我們不可能全部都做英雄，總得有人坐在路邊，當英雄們經過時，為他們鼓掌叫好。

◆結局良好的乞丐，強過毫無成就的領袖。

◆過合理生活的人，就如同提著燈，遠遠照亮前方而行走的人；這樣的人，永遠不會走到燈光所照著的盡頭，燈光永遠在他前頭引導，引他前進。

◆一個鐘擺的功能，不在於速度，而在於準確。心智的敏捷並非長處，而在於深沉。

◆就像雙手掏起的沙粒，從消瘦的手指間快速泄下一般，時間沙沙地溜走，它們是多麼短暫和寶貴！但念無常慎勿放逸。

◆大部分的人生問題，都能像解代數方程式一樣得解，其解答都表現出一種「最單純的形式」。

◆生命的展現與回復，乃至消失，猶如水的循環，蒸發在陽光中，而後又凝聚為雨露。

◆生命就像一部縫紉機，你放下去什麼，就裁出什麼。

◆水能熄滅熊熊大火，挽救即將付之一炬的房屋。同理，懂得觀照的智者，也能將自我或外在環境的憂患，消之於無形，宛如一陣風吹散棉絮一般。

◆如果想要自己的生命韻律優美，就必須調整好心靈的收音機，使心中念念平和，自然我們的心靈就會澄淨，才能接收到和諧的韻律。

◆信奉外在的世俗法則，就等於佇立在街燈下，只有在燈光照耀的範圍內是明亮的。但歸依宗教的人，像手上提著燈籠，他一直往前走，光芒就一直在他的前方，鼓勵著他前進，隨時在他前方，為他展現具有新鮮魅力、明亮的空間。

◆同大多數會飛行的動物比較起來，蜜蜂何其藐小，然而，它釀的蜜卻是最甜美的。

◆象總是被畫得比實際還小，跳蚤則總是被畫得比實際還大。

◆喋喋不休的人，像一隻漏水的船，每一個乘客都想要趕快逃離他。

◆小事情往往令人苦惱，你可以躲過迎面衝撞而來的大象，卻避不了蒼蠅的侵擾。

◆人與人之間的隔閡，往往在於———人太喜歡用言語造門，用心打鎖。

◆如果將一隻硬幣放在空氣中，久而久之它必氧化而生銹。同理，一個人若不能時常磨煉自己的身心，也會像鐵一般，於不知不覺中腐朽。

◆做事如果缺乏至誠的信念，就很難成功；既使成功，也如同建築於沙灘上的閣樓，經不起風吹雨打，並難逃傾覆的命運。

◆蝸牛靠著它的毅力，才能爬到安全的地方。

◆老是在球後面慢慢走的人，永遠不會成為選手。

◆效法郵票—緊貼一物，直達目的。

◆事情所表現的具體性後果，都是由某種看不到的力量所產生的。在我們聽到槍聲以前，子彈早已發射出去了。決定性的事情，乃完成於思想之中。

◆要求所有人，都和你持相同意見，是不可能的，就是因為意見分歧，才會有「賽馬會」的產生。

◆言語，應像夜空中溫柔的星星，不該像除夕夜的爆竹。

◆像淺溪一樣終日不滿的人，是無法把握現在的，而像大河般浩蕩、沉穩又波瀾不驚的人，對自己的生活，必定充滿喜悅。

◆就像蜜蜂只汲取花蜜，毫不破壞花瓣的美麗和芬芳一般。仁者隨緣而住，亦只是吸取智慧，而不迷失於他物之中。

◆一支溫度計，只能反應它周圍環境的溫度，但一支自動調溫器，會隨著環境來改變它的溫度，你是要如一支溫度計還是自動調溫器。

◆假如一個人手未負傷，他碰到蛇的毒液也不會有問題，健康的手，毒液對他並無危險。自己不製造惡，惡對他就沒有毒害。

◆謠言，像是一個老太婆，你只要任憑她們，在那裏嘮嘮叨叨，喃喃自語就好了。

◆人，應善於控制自己的感情，才能將強烈的情感導向正軌，發揮有效的力量。就好比蒸汽機的氣體，奔騰澎湃，一定要給予適當的調節與引導，才能合於正用。

◆當我們坐在移動的船上看船，並感覺不出船的移動，但假如我們看船外之物，例如眺望遠岸，便立刻能感覺出來，人生也有與此相同的情形。

◆請別小看煮蛋這件事，它也是有秘訣的，所謂的秘訣就是「循序漸進地，去完成一件事情。」

◆如果醫師治不好你，那麼就讓這三位來為你醫療。第一位名醫稱為「節食醫師」，第二位稱為「平靜醫師」，第三位稱為「快樂醫師」。

◆從來不運動的人，即使只是激烈行走，亦可能導致心臟麻痹，空腹時，一下子吃得過飽，則可能引起腹痛。可見，突然採取極端的行動，都會產生抗拒反應。因此，我們的一言一行，都不宜極端。

◆蒼蠅無法飛進緊閉著的嘴。

◆「嘲謔」與「譏諷」，像嚴冬刮過臉的冷風，是會傷害人的。

◆為了拔除紮在腳上的刺，往往必須借助另一根刺，而腳上的刺一旦拔除，兩根刺同時都可以丟棄。同樣地，為了除去蒙蔽「真理」的無知，知識有其必要性，但要知道，知識，它只不過是一種工具。

◆小苦惱，會使我們脫離自己，可是大苦惱會使我們回到自己。有裂痕的鐘，聲音是混濁的，把它分成兩半，聲音將又變得清脆。

◆煩惱，並不會因為我們拉高被單，蒙住眼睛，拒絕面對它而放過我們。

◆煩惱像一把搖椅——它可使你有事做，但卻不能使你向前一步。

◆積累塵土千萬堆，便可形成崇山峻嶺，彙集無數溪流，便可形成長江大河，大智慧的人，對各色人等的意見，兼收並蓄，雖自認正確，而不排斥他人的不同意見，如此，才可認識真理。

◆假如風雨來襲的時候，我們看到有人不修屋頂，不裝門窗，而奔向戶外去風吹雨打，並對著風雨咆哮，命令風往右吹，雨往左移，我們一定會說這個人是個瘋子。可見，當我們不根除自己內在的惡，只是對著世界上的種種惡行發脾氣，與上述的做法並無兩樣。要根除世上所有的惡行，並非我們能力所及，假如世人能從教導別人轉而多教導自己，世界上的惡將會逐漸減少，大家也將會活得更輕鬆、愉快。

◆作偽的人，常能裝飾至最美麗，猶如燃放煙火，雖一時璀燦，不久亦熄滅。一個人行事的真偽，是逃不過他人的眼睛的。有內心的信實，始有外在真誠的表現。

◆把理性做不必要之用途的人，就像黑夜裏才有好眼力，大白天反而盲目的貓頭鷹，他們將理性用於徒勞無益的學問時，雖然顯得非常銳利，但，真理的光射向他們的時候，卻什麼都看不到。

◆當你為別人不公平的指責而氣惱時，記得只要自己心安理得就好。凡事盡力而為，然後再張開一把心靈的保護傘，躲開責難的雨滴，不要被那些風言風雨把你淋濕了。

◆怠於今日者，明日更難矣。

◆不知把握因緣虛心學習的人，就有如放在碗裏的湯匙一樣，即使浸浴在瓊漿玉液裏，他也感覺不出來。

◆飛入暴怒裏的人，通常很難著陸。

◆如果以厭惡之情對待世界，就如同戴上墨鏡般——眼前一片陰暗。

◆尖酸刻薄的朋友，好像匹野馬，不管誰騎在它的背上，它都照樣嘶叫。

◆在這世上，絕不能以怨恨止息怨恨。瞋、嫉或執意的報復，對人對己都百害而無一利，這是一種無知與愚癡的表現，唯獨以無怨才可止息，這是永恆不變的道理。如果，生生世世都在恩怨的漩渦中翻滾，結果將導致兩敗俱傷，就有如刺人的蜜蜂，當它將身上那根刺拔出來之後，自己的生命也結束了。

◆無知的情欲，會如同藤蔓般不斷蔓延下去，他就像尋找果實的猿猴，飛跳於森林中的樹叢之間，從一種生活徘徊到另一種生活。被這種充滿毒害的情欲所俘虜的人，他的周圍將纏繞著各種煩惱，如同藤蔓之層層纏繞。反之，克服自己強烈欲望的人，一切煩惱都會如同兩滴從蓮葉滾落一般，從他身邊消失。

◆可怕的念頭，就像一陣驟雨，把向上的山路蒙住，看不見山徑了。

◆人的生活，雖是自轉的輪子，但這個輪子，卻由它無限小的旋轉，而轉向四面八方，而後轉入新的、無限大的輪子裏。

◆「痛苦」是一件很有用的東西，它好像蟾蜍，雖然醜而且有毒，但頭上卻帶著一顆珍珠。

◆憤怒之於我們的生活，就像軍隊之於國家的關係一般，由世界局勢來看，國家需要軍隊，但若讓軍隊主宰一切，則國家會失去一切。

◆有自尊心而無自信心的人，等於一座房屋有棟無梁，它的維繫力必然很脆弱。

◆想要滿足自我的欲望，就等於是用稻草去熄滅火一般，無法止息。

◆一個沒有歡笑的人，就如一輛沒有彈簧的貨車，每當經過不平的路面，裏面的人就得飽受顛簸之苦。

◆危困，可以考驗一個人的耐力，安泰的境遇，任何平凡的人都能適應。在風平浪靜的海面上，所有的船隻，都可以並駕齊驅，但當命運的鐵掌擊中要害時，卻只有大智大勇的人，方能泰然處之。

◆現代人生活的腐敗，尤其是愚劣的情況，大部分是由於他們陷入爛醉狀態，無法自拔而產生，爛醉的人又如何靜下來，做他在世界上該做的事呢？

◆人們不會去搖撼貧瘠的樹林，只有那些掛滿金色果實的，才有人用石子打它。

◆財富如同肥料，一直堆放不動的時候，便會腐爛發臭，散佈開的時候，卻能使土地肥沃。

◆沒有比欲愛更烈的火焰，沒有比憤怒更不吉祥的骰子。被欲愛驅使的人，就如同陷阱中的兔子般，怎麼跑也脫不了身。

◆罪惡的歡樂，如有毒的麵包，雖然它可療饑一時，但到後來卻換來死亡。

◆我們所犯的惡業，雖如新擠的牛奶般，不會馬上凝固，但它卻像被灰燼掩埋著的柴火，那嫋嫋青煙，永遠跟在你的背後，擾亂你心靈的安寧。

◆喧鬧（雄辯）已被證實沒有什麼價值，就拿一隻母雞來說，她只生了一顆蛋，就咯咯的大聲啼叫，感覺自己好像生了一顆小行星似地，那麼了不起。

◆如果兩個人互相敵對，那是兩個人都不好。你在零上面無論加多少個零，答案還是零，懷有敵意的人加在一起，出現的終究還是敵對狀態。

◆無論多壯實的樹，如果許多鳥兒不斷的飛來螫樹幹，吃樹葉，不多時日，樹自然就會枯死。同理，喜歡喧鬧奢華的人，終究會為奢華所牽，而成了妄想的俘虜，而看不清楚自己的心。

◆用繩子綁有腥味的魚，繩子就有了腥臭味，手握了那條繩子，手也會留有腥臭味。同理，我們受到來往交接的人影響甚大，他們可能使我們變好或變壞，這點務必要留意。

◆憂慮是思索的毒化，使你於同樣的狀態中轉圈子，並阻遏了一個人的生氣及活力，讓你在同一點上，反覆痛苦，失去了觀照的智慧。

◆冷酷的「傳言」如在車輪上滾動，在它前進中每經一手，都替它加上潤滑油。

◆唯有穿鞋的人，才知道鞋的那一處擠腳。

◆把石頭丟進大河，河水並不受到影響，有信仰的人，若因別人的惡評而心亂，他就不是大河，而只是水塘。

◆說謊的人，好像是希望自己隱藏在濃霧裏，如果他左右移動，就有碰著真理的危險，因為，一俟濃霧消散，他便完蛋了。

◆佛說一切法，對治一切心；我無一切心，何用一切法。

◆諸法到頭皆是幻，萬緣放下少留情，大地山河一片雲，太陽一出便無蹤。

◆千年石山古人蹤，萬丈岩前一點空，明月照得常皎潔，不勞尋討問西東。

◆菩薩不隨世俗境，常念知足身心清，安貧守道平等性，惟慧行持入正心。

◆若依空談德不行，習病非治轉向深，貪瞋漸漸變惡行，殺害慧命佛難生。

◆忠誠老實不貪心，道在心中勿外尋，善惡因果自己種，苦樂因緣隨心生。

◆惹上是非身心貪，忍吞一氣值千金。諸事若能尋常性，耐火不燒功德林。

◆若能寬讓口無諍，耐平心火福祿生，若能安靜暴燥性，耐息瞋恚吉祥身。

◆見諍終日喧嘩生，久遠難能得清心，若依言論求明性，枝葉亦可偽作根。

◆或向溪前照碧流，或向岩邊坐磐石，心似孤雲無所依，悠悠世事何須覓。

◆久住寒山凡幾秋，獨吟歌曲絕無憂，饑餐一粒伽陀藥，心地調和倚石頭。

◆白雲朝影靜，明月夜光浮，身上無塵垢，心中那更憂。

◆一片烏雲，就能遮住陽光。

◆一線斷散，就能散失一串珍珠。一種思想，就能毀滅一個靈魂。一句言詞，就能傷害一顆心靈。

◆大事難事看擔當，逆境順境看襟度；臨喜臨怒看涵養，群行群止看識見。

◆安祥是處事第一法，謙退是保身第一法；涵容是處人第一法，灑脫是養心第一法。

◆立身十戒：

1.謹言行以寡過。 2.節飲食以尊心。 3.省嗜好以養心。4.耐煩勞以盡心。

5.慎喜怒以平氣。 6.戒矜張以集事。7.崇退讓以合眾。 8.慎諾言以全信。

9.減耗費以惜福。10. 存悲心以養德。

◆我們可由三條路通往睿智：

第一——思索之路，這是最崇高的道路。

第二——模仿之路，這是最容易的道路。

第三——經驗之路，這是最艱苦的道路。

◆不須說而言，這是多說，多說必招怨；不當言而說，這是瞎說，瞎說要惹禍。

◆禽獸皆有日長進，人性更明精進心；若受微苦身難忍，何能功德眾歡欣。

◆山近月遠覺月小，便道此山大於月；若人有眼大如天，當見山高月更闊。

◆為人老實不誑誇，待人接物眾歡喜；學佛慈悲無你我，善行功德如恒沙。

◆任性逍遙，隨緣放曠；但盡凡心，別無聖解。

◆萬境本閑，唯人自鬧，心若不生，境自如如。

◆著意求真真轉遠，凝心斷妄妄更多；道人一種平懷處，月在青天影在波。

◆嶺上多白雲，只可自怡悅；不堪待君贈，自是第一流。

◆菩薩清涼月，常遊畢竟空；眾生心水淨，菩提影現中。

◆寒雨瀟瀟風滿林，蓮花漏水夜沉沉；誰知舉世難醒夢，儘是光明般若心。

◆手把青秧插滿田，低頭便見水中天；六根清淨方為道，退步原來是向前。

◆「認識你自己」，那麼生活就會簡單多了。

◆唯有無我，才能獲得快樂。學習對人慈悲，它是治療暴躁性情的唯一處方。

◆凡事要以利益別人為前提，自己吃虧沒關係，如果事事只想利益自己，無明煩惱就會一大堆。

◆我們要將生命化為一種享受，而不要讓它成為一種負擔。妄想、執著即是負擔。

◆在別人和我們分享幸福的時候，自己的幸福，也同時跟著增長。

◆大肚包容，了卻人間多少事，滿腔歡笑，笑開天下古今愁。

◆無明使人兩眼一抹黑，追求著遷流變化，虛幻不實的東西。由於執著假有的力量，而引出更多幻覺，成了自己的受害者。當你用智慧透視了一切，此時周圍的世界，才是以真象出現的，也因此覺悟到，自己不過是時間空間的奴隸而已。

◆世間所有的緣起，無一不是要啟發我們的覺性。

◆不要抗拒命運，不要抱怨因果，直接接受它，煩惱就會減少，當下放下，煩惱即無奈你何。

◆眾生總是透過自己的感覺和知覺來眺望外界，再以此做判斷來採取行動，習慣以自我中心來看待所有的事物。

◆你要處理你這顆心，也不能離開你現在所有的念頭。

◆所謂「禪」，是指不管何時、何地，皆能心平氣和的生活。

◆我們沒有抱怨人生的任何權利。假如你對人生感到不滿，那只是表示我們對自己感到不滿，因為，因果從不誤人。好好的面對現實，並接受果報，將會比怨天尤人，更具實際的幫助。

◆修行人不管到那裏，都要保持平常心，無掛無礙、清淨自在，而修行就是要修這點自在。

◆若肯當下休，便可當下了。

◆修行，即是將執著的力量化為無的觀念，透視它的無常性、無永恆性、因緣和合性。

◆拒絕煩惱的人，永遠得不到菩提，逃避煩惱，就是逃避菩提，因為煩惱當下悟道，就是菩提。

◆佛教徒不能只單靠一股熱忱，必須配合法的喜悅，才能安住在自己的崗位上。

◆當悲哀在我們耳畔低語，生命是我們難以忍受的重擔時，我們需要勇氣才能面對煩惱，將其轉換成啟發本性的動力。

◆抓蘆葦時不小心會傷到手，錯誤的求道方法也會使人毀滅。

◆文字或聲音的毀、譽、讚、謗，並不是因果的判決者，清楚自己的起心動念及行為，才是最重要的。

◆每個人應當懷著一顆虛空的心修行，有時我們可能無法受到肯定或賞識，但堅守本分、腳踏實地的鞭策自己，依舊是個人精進的正道。

◆我們所行的善惡，未必能在一定時間內求得報應，善與惡，是在超越時間的領域被完成的。在那個領域，雖然看不到報應的明顯痕跡，但毫無疑問地，我們已經在我們的良心裏，意識到它的存在。

◆修行人不可一直在對與不對中打轉，要從忍辱下手。

◆所有活著的東西，都怕苦也怕死。認清你自己也是其中之一——「避免殺生吧！」不要由你引起苦惱或死亡，要尊重所有的生命。

◆尺有不能量短的時候，寸有不能量長的時候，每樣事物都有它的缺陷之處，所以再高的才智也會有蒙蔽之處。

◆我們為了求生存而學習，而將種種學習，轉化成一股強烈的執著，進而固執自己的習性，以為這就是真理。

◆共業推動著歷史及宇宙的流行運轉，這股巨大力量所形成的局面，即是眾生所共同承受的果報。普渡眾生的目的，在於以大眾的力量來轉回，所以我們要自利利他，有因緣就要度人學佛。

◆「菩薩畏因，眾生畏果」。不懂佛法的人，只看到果報，而終日惶惶，恐懼災難的來臨。佛法乃是教人看清苦的因，時時檢討自己的思想、言行，以遠離惡果。

◆把舞臺上的裝置卸下的時候，我們就會意識到，我們一直把它當成現實的東西，原來只是個假像。人活著也只不過是——不斷的從一個假像，轉移到另一個假像。而死亡的剎那，則是將現實作最真實的展現，從這層意義來看，死的最後一念是很重要的。

◆當死亡襲擊我們的時候，無論子女、父母、親戚或朋友，都幫不上一點忙。有信仰、有智慧的人，深知死亡的意義，而能立即掃淨安心立命的道路。

◆突然不加思索的想起死，是不必要的，重要的是正視它、認識它，並接受死在一步一步接近我們的事實，卻又能平安、喜悅地活下去。

◆當你為過去的回憶煩惱，為未來的事擔憂的時候，你應該想起生活只是存在於現在的。當你對現在的生活傾注全力的時候，對過去的煩惱，以及對未來的擔憂都將會消失的。

◆所謂時間是一個極大的幻影，時間不過是我們用來瞭解事物或生活的內在棱鏡。對至高的理性而言，並無「時間」之存在，未來也是現在，時空只不過是我們藉以利用有限存在的無限存在。

◆佛陀說：「已經開始過靈性生活的人，就等於已把光帶進幽暗的屋子裏，黑暗即刻被驅散了，只要堅持這種生活，你們的內心，一定能成為一個光明世界。」

◆真正的宗教，必能回答最抽象的問題，並且可以從這些答案，來解決人生最實際的問題；同時，在每個人心靈中及人類社會生活中，建立鞏固的精神世界。

◆貪欲、瞋恨、愚昧、傲慢、疑惑、邪見等會影響說話與行為，久而久之，成了習慣，便有一種力量，這就是苦惱的招集者，名為眾生的苦因。

◆小惡不斷——殊不知，這種一時能騙他人耳目的犯行，養成習慣後，總會在意想的時候浮出表面，而在無意識中，鑄成恐怖的惡行。

◆快樂來自於以感激的心情，去接受眼前的生活。

◆惡事向己，好事與他，利他忘己為慈悲之極也。

◆喜歡歸罪於別人的人，是一種缺乏勇氣的態度，以及懦弱的表現，佛弟子應時時具備，一顆瞭解責任與知反省的心。

◆什麼樣的人是善良的人？一個人只有達到真正的宗教境界時，才能算是善良的人。然而，所謂的善是什麼呢？最重要的是指智慧與意志的和諧。

◆心裏只有「利益」這一念頭的人，除了所謂「利害關係」的道德，便無其他道德，除了「物質上的幸福」這個宗教，並無其他宗教。

◆小善行，親切人生。大善行，高尚人生。

◆我們要有一顆對任何人都能合掌的心。

◆無論你願不願意，身體像有時間性的東西一樣，隨著年歲的增長，而逐漸衰老，被我們當成真正生命的東西，將慢慢枯萎消失，而真正的、不斷成長的、不朽的生命往往到最後才覺醒。既然如此，倒不如從一開始，就認清這樣的生命，過充實的精神生活。

◆願我如日普照一切，不求恩報，眾生有惡悉能容受，終不以此捨誓願。

◆當一切都顯得不可靠，短暫並且反覆無常的時候，只有德行——在深深地往下紮根，而且任何力量都無法拔除它或摧毀它。

◆富貴家宜學寬，聰明人宜學厚。

◆若只是施捨一些物質或金錢，這只是一時性的救助方法，短暫的效果消失之後，依舊又要回歸到原來的日子。倘若你教導眾生永恆的智慧，以及足以讓他發奮圖強的真理，他將靠自力邁向光明的前程，這是根本性的救助方法。

◆盲目地尊重不合時宜的傳統，認同那些已經毫無意義的種種制度、習俗或法律規章乃至宗教儀式，將比不尊重傳統者，造成更大的危害。

◆就像箭頭沒有拔出，就在傷口塗上膏藥一樣，單靠教理而不行持，是徒勞無功的。

◆以慈悲利物，以智慧覺人。

◆入佛法之海，以信為根本，渡生死之河，以戒為船筏。

◆佛法在日用平常中，在方寸心田中，長養悲、智、行、願。

◆一句良言，好比一顆優良的樹，其根底是深固的，其枝條是高聳入雲。一句惡言，恰似一顆惡劣的樹，從大地上連根拔去，絕沒有一點安定。

◆愚癡的人，會把甘露化為毒藥，有智慧的人，能把毒藥化為甘露。

◆行善之人，如春園小草，不見其長，日有所增；作惡之人，若磨刀礪石，不見其損，日有所虧。

◆以耐心了天下之多事，以無心了天下之紛諍。

◆和氣平心，如春風拂弱柳，細雨潤新苗，何等舒泰！何等感通！

◆信仰帶給人生力量，也帶給生命希望。

◆我們應當用有限的生命，來孕育無限的慧命。

◆根源於真理的思想，方能顯示其尊貴與永恆。

◆最真實的偉大在於仁慈，最真切的智慧在於歡喜。

◆見過所以求福，反己所以免禍。常見己過，常向吉中行矣。

◆無量功德是從——信心、隨喜、感恩而生。

◆你要超越你自己，才能真正得到知足與安祥。

◆人常想病日，則塵念自息，人常想死日，則道念自生。

◆道風德香熏一切，智恬情泊慮凝靜。

◆「如來」，本無來去，應緣而已。

◆知恩為大悲之本，開善業之初門。

◆快樂是因放下而成就的。

◆安逸的人藐視災禍，災禍卻常常等待滑跤的人。

◆切不要因為人所知，或不為人所瞭解而傷心，因果自有定論。

◆話多不如話少，話少不如話好。

◆君子絕交，不出惡言。

◆我承認我是世界上最懦弱的人，因為，我不敢做任何一件壞事。

◆美德是健康，惡習是疾病。

◆人生本來就是苦的，咱們別再把它苦上加苦吧！

◆有些人終身向幻影追逐，所得也只是幻影似的滿足。

◆眾生由於分別現在因緣幻化之假相，所以妄念不斷。

◆布施，並不是為了求得別人的回饋，而是降伏自己的慳貪。

◆「愛欲之人，猶如執炬，逆風而行，必有燒手之患。」以淡泊的心態來處理欲望，不要刻意去鑽求，任由自己的心念，去攀緣無窮的欲望。

◆假如，你正為某件外在事物所苦，事實上，使你痛苦的，並不是事物的本身，而是你對這件事物的觀感。

◆孝養父母，為百行之本。生時以孝養為先，回報養育之力，死後以追孝為本，致力報恩。

◆注意自己的思想、言論，以及一切邪惡的行為，當你能注意到並保持它們的純淨時，你就已經踏進真理的道路。

◆世間人以「有」，來享受生滅法的人天福報；菩薩以「無」，來享受不生不滅，戒、定、慧的喜悅。

◆你現在的起心動念，決定了你的行為，而你現在的行為，也影響到了你的將來。

◆誠心和氣，勝於調息觀心。

◆「忍耐」，是醫治憂煩苦惱的仙丹妙方。

◆痛苦與歡樂，像黑暗與光明，相互交替，只有知道怎樣使自己適應它們，並能聰明的逢凶化吉之人，才懂得怎樣生活。

◆除自己之外，想去尋找罪惡的根源，如此，便不可能有真正的懺悔。

◆人能夠欣然承受惡言之毒，有如喝甜美果汁一般，則堪稱為「有力大人」。

◆若因想獲得別人的讚美，或是來自出鋒頭的貪婪心，即使是難得的善行，也會產生負面作用。

◆欲淨其土，先淨其心，心淨則土淨。

◆心淨本體現，水清月影明。

◆「慈、悲、喜、捨」是佛弟子最基本的，道德修養準則，所以出言吐語，應該親切柔和，別人自然容易入耳，歡喜接受。

◆留給子孫最佳的遺產，是光明無瑕的品格。

◆你能靠慈愛與親切，來解除敵人的武裝，柴少了，火自然會熄滅，慈愛與親切，可以削除暴力。

◆愛心與善意，是人一生中最好的部分，即使小小的，默默的、不知不覺的。

◆生命比你想像的更容易完成，只要你能接納其不可能的部份。

◆現在的起心動念，製造往後的六道輪迴。

◆一個人領悟到，人生就是盡義務、犧牲、奉獻，他才算擁有深刻的智慧。

◆世間人把享樂、奢侈稱之為幸福，而我卻認為「無所求」才是最高的幸福。

◆享受現在所有的一切，你應當時刻觀照知足。

◆一個人，若對自己的生活意義，缺乏明確的瞭解，或缺乏信仰，便會茫茫然地虛擲生命。

◆「悟道者」——不因利害、毀譽、褒貶、苦樂等而動搖。畢竟這一切遲早都會成為過去。

◆「時間流逝」——我們習慣如此說，但時間是靜止不動的流逝的是我們啊！

◆「水流任急境常靜，花落雖頻意自閑。」人常持此意，以應事接物，自心何等自在。

◆如果你不低估自己，而朝著目標默默耕耘，豐收必然可期。

◆著眼於事情之結果，較顯示於外表上一時的成功，更具有處世的智慧。

◆如果能夠腳踏實地，一步一步地，走在人生道場上，則隨時隨地，都能找到真實。

◆佛弟子應將平等不二，納入自己身心日用中，使妙法從自身中表現，因佛性而成佛，轉凡心而成佛智。

◆涅槃，是大火中的清涼。

◆生命中沒有信仰的人，有如一個沒有羅盤的水手，在浩瀚的大海裏隨波逐流。

◆福莫福於少事，禍莫禍於多心。唯多事者，方知少事之為福；唯平心者，始知多心之為禍。

◆一句彌陀一寶蓮，聲聲念出自心田，世出世間思惟遍，不念彌陀更念誰。

◆掘陷阱者自落圈套！傷人者自歿其身，而不知災從何來？

◆別人的理由對，我的理由不對，我歡喜讓之；別人的理由不對，我的理由對，我亦虛心包容之。

◆無相即是中庸，設立任何一點，即非中庸。

◆我不認識何謂「君子」，但看日間每事肯吃虧者便是；我不認識何謂「小人」，但看日間每事好佔便宜者便是。

◆凡事受了責備，錯誤就被顯現出來，能顯明的指出你黑暗面的人，便是善知識。

◆時常自我持戒者，能善於統一自己的心念；時常內省自身者，能度過自己想渡過的激流。

◆戰勝一千個敵人，不如超越自我一人，此人方是真正的勇士。

◆不要把自己推入痛苦的深淵，要記住！「時間總會過去的」。

◆大凡聰明之人，極是誤事，何以故？惟其聰明生意見，意見一生，便堅持之，且不忍割捨。

◆人的意念，可以化為行動，善念成就光明，惡念導向黑暗。

◆黑暗的想法，會造成黑暗的命運，光明的思想，則會為我們帶來光明。

◆我們無始劫以來，最大的毒瘤就是一個「我」字，眾生無法染淨不二，因此放也放不下，躲也躲不開，痛苦不已。

◆用盡一切心機，不如一個無心機可用之人。

◆最甜蜜的聲音，是仁慈的話，它永遠帶來陽光。

◆瞋恨心一起，對事物看不順眼，即自惱惱人，執人我是非，菩提心的種子，就會被瞋心全部銷毀了。

◆如同暴風雨破壞水的平靜與澄明，情欲、不安、恐怖、煩憂，將妨礙人認識自己的本性。

◆菩薩不覺餘事，只覺自己。何以如此？因覺自心者，即覺一切眾生之心。

◆總以功利念頭看待事物，則這世界將無尊貴之物。

◆信仰，不能由人數的多寡來決定，根本不懂信仰的人，才會以人數來衡量信仰的真實性。

◆勿追過去，勿慮未來。過去已逝，未來未至。故——對現在所擁有的，仔細觀察吧。

◆菩薩對有因緣的眾生，以言語度化，對於沒有因緣的眾生，以德行度化。

◆生命易逝，不容輕擲。

◆莫煩惱前頭失處，且喜樂今日覺處。

◆律己宜帶秋氣，處人須帶春風。

◆知人者智，自知者明。

◆一個人不瞭解生命，生命對他來說，是一種「懲罰」

◆人只有超越情欲，在和平之中，才有可能產生美好的事情。

◆人的情欲，一開始雖然只像蜘蛛網，後來卻變成頑強的粗繩。它最初看起來像陌生人，後來像客人，最後卻變成一家之主了。

◆「語言」對人類而言是件美事，不要由於說話，而降低了自己的人格。

◆一個技術高明的木匠，毋須因未受到外行人的讚美而傷心。

◆把人導致大不幸的最常見誘因之一——就是「大家都如此」這句話。

◆有一件絕不容置疑的事——即「死亡」就在未來的某一點等待著我們。「人生，就像飛過室內的燕子」，我們不知從那裏來，也不知將往何處去，在我們之前、之後都是一片黑暗。

◆當最後時刻來臨時，這一生是否有好食物吃、有好衣服穿，是否留下大量財富，披戴過榮譽的桂冠，或曾經受辱，是學者或是不學無術的人……這一切對我們來說，又有什麼意義呢？重要的是，如何完成生命的覺醒。

◆人們不會在流動的水面上，去映照自己的形像，只有在清澈平靜的水面上，才可看清自己的容顏，也只有平靜才可平息躁動的心緒。

◆一個人為了生意興隆，而染患胃潰瘍或心臟病，能算成功嗎？就算讓你得到了全世界，卻失去了健康，那對你又有什麼好處呢？還不是一次只能睡一張床，一天只吃三餐，就連清道夫也可以做到這些，他們甚至吃得更香，睡得更甜呢！別拿自己的生命，去交換所謂的「商業成就」。

◆生活其實很簡單，但是人們非得讓它變得很複雜不可。

◆有時以最簡單的方法，卻能夠解決最困難的問題。

◆若你面對著一棵樹，只顧著看樹上的一片紅葉，那麼其他的葉子都將視若無睹。如果你不看這片葉子，而無心地只看一顆樹，則所有的葉子，都會在你視野之內。

◆世路上的風波，翻翻覆覆，不可預料，只有「謙和讓人」最好，讓了人，那麼爭者不爭了，忿者氣平了，怨者消解了，天下最大的禍害，都能消滅在一個「讓」字當中。

◆一個人若不懂得苦惱的好處，即表示他還沒開始過智慧的生活，也就是還沒開始過真正的生活。

◆你應該滿足自己的命運，任何人均不可能在每一件事物上，永遠都超人一等。

◆我們最想誇耀的，正是我們所缺乏的。

◆自己不知道的事情，勿以請教別人為恥，人因為領悟自己所知有限，而有多學習的必要。

◆永遠從對方的立場去想，由他人的立場看事，這或許會成為你一生成功的重要關鍵。

◆凡事能從容不迫，思想和判斷力會加倍的迅速、正確。

◆水清澄澄瑩，徹底自然見；心中無一事，水清眾獸現。

◆能從內心發出陽光的人，會使四周的人生活得更快樂。

◆齒剛而易挫，舌柔而永存，槍炮可以穿山裂石，卻難擊破柔軟的棉被。

◆一個成熟的人，多半擁有一顆健康的心靈，無論他們是處在何種情緒狀況中，他們對自己或別人，都有一顆寬廣的心。

◆每一個民族都有其民族性和優越感，因此，才會有因愛國心而產生的戰爭。同樣的道理，每個人也都有屬於自己的優越感，這是一種自尊心的表現，如果你希望獲得對方友善的對待，你務必先學會尊重他人。

◆一個成熟的人必定講理。「理」——不在緊握的拳內，不在如簧的舌裏，而在誠實的心中。

◆為別人而做的事情，其實也是為自己而做，因為所有慈悲的行為必跟著一種善感，所有殘酷的行為則伴著一種惡感。

◆人生最尊貴的事情就是——不斷面對別人的虛偽與不義，仍能保持自己對別人的親切。

◆生活中親切的禮貌，可以培養對人平等的習慣。因此禮貌就像潤滑劑，可以防止磨擦情況的發生，如果經常運用，會產生積極的力量助長善意。

◆善者是不善者的老師，不善者是善者的借鏡。如果不善者不尊重善人，善人不珍惜不善者，雖自認聰明，其實還是大大的糊塗。

◆不肯佩服別人長處的人，生活是無趣味的，因為他從未得到過欣賞的快樂。

◆真正的勤勞是安安靜靜的、不引人注意的，總以一定的量進行的——也就是默默的耕耘，而不必要的、急躁的、妨礙別人的勤勞，倒不如懶惰的好。

◆如果人們都能以慈善、同情及人道的行徑來剔除禍根，則人生的災禍，便可消減過半。

◆如果不是拿無言的誠懇和慈悲的香油，任何東西都無法將傷口的毒針拔掉。你為什麼讓自己對別人的惡念、忘恩、嫉妒、狡猾而感到氣憤呢？爭吵、輕蔑、處罰都不能解決問題，最簡單的方法是抹去這一切，反而善待他們，「善行」是讓我們息怒的方法。

◆退一步則寬的境界，正如駕車駛進一條窄巷，迎面有車來時，在相恃之下，自己不妨往後倒退，這樣做好像是為了別人，實際卻為自己，因為只有讓路給別人，你才有路可走。

◆能以愉快的心情接受所發生的一切，就是克服不幸的第一步。

◆想不斷保持愉快的心情，有個重要秘訣，那就是不因微不足道的事而煩惱，但無論多小的義務皆能履行，由此可以獲得心靈的滿足。

◆肯布施財富的人，比只攢財的人富有，肯割捨情愛的人，比只獨佔的人更有情。

◆「信心」——是用來打擊恐怖的良友，是激勵你擺脫卑賤和懈怠的夥伴。

◆信心，能使人雖遭受侵犯，或感到困擾的時候，仍能屹立不移。

◆知識豐富的現代人所持的共通特點就是——自我複雜。

◆所謂智慧——第一：是洞悉虛偽。第二：是知道什麼是真實。

◆知足的人最幸福，因為他永遠不會失望。

◆讓我們的心靈每天保持純淨，讓我們每天盡心盡力履行義務，讓我們把和平帶到內在的世界。

◆在生命的成長過程中，時常會因某種人生觀改變而帶來震憾，改變當然是種可喜的進步，但依然還是要以平常心看待之。

◆自信是走向成功的第一步，缺乏自信乃是失敗的主因。

◆對別人最強烈的說服力，是自我成熟。

◆要成功不需要什麼特別的才能，只要把你能做的小事做得好就行了。

◆實力是要有人生體驗才能培養出來的，從人生的體驗中，自然就會獲得很好的覺悟。

◆志氣是蘊藏在心中的自強火種，使我們努力向前的原動力。人的質料是天生的，但是人的志氣卻能培養出來，志氣往往比天分來得重要。

◆理性的使命乃是在於發現真理。因此，理性的濫用，亦即用理性來遮蓋真理、歪曲真理，必造成極大的害處。

◆與人交往的時候，若能給對方較多的，或更高一層的尊重，才真正對他有所助益。

◆向上級謙恭是本份，向平輩謙虛是和善，向下級謙遜是高貴，向所有人謙恭是安全。

◆一個人最需要有一顆善良的心，只有善良的人，始能激發他人自覺和自尊而奮勉努力，彼此互助以善意對待，於人於己，都有益處。

◆不要有任何期待，不要預設任何立場，此時此刻，安詳、自在，才是最重要的。

◆美好的關係，都建立在溝通上，而溝通，則是以信任為基石。

◆人若沒有知恥心，便好像病入了咽喉，雖有好藥也吃不下。

◆人生在世，最重要的生活態度就是「利人」。如果一個人不懂得付出，而一面只求接受的話，他的生命，可說正在死亡邊緣。

◆一個人的生命，非得跟其他所有人之生命密切連結在一起不可，因為萬物是以「和諧一致」貫穿在一起的，生命的一切現象，成立於他們密切的關係之中。

◆假如一個人已準備好，隨時接受一切對自己有所啟示的事物，人生的意義，對他就會變得非常明白。但，假如一個人，心中決定保持，對自己方便而已經成為習慣的生活，認為不該對此加以破壞，那麼，對他而言，人生的意義，便永遠模糊不清。

◆我們活著，不能不知道我們為什麼而活，人必須弄清楚的首要事情，就是「人生的意義」。

◆金錢買不到純潔的心靈，因為純潔的心靈，要有正直的行為；金錢買不到健康，因為健康的秘訣，在於正常的生活；金錢買不到幸福，因為幸福是一種純然的心境；金錢也買不到智慧，因為智慧是靠自覺培養。

◆凡事皆退一步想，遂覺天寬地闊，否則憂積在心中，不但有害身體，且能致病。

◆聰明人，往往從別人的錯誤中，糾正了自己的錯誤。

◆改變習慣並不容易，習慣包含慣性，會推著我們繼續去做熟悉的事情。

◆一個人要脫離種種已經接受的習慣，是需要非常大的努力。然而，內在完成的第一步總是跟脫離習慣不可分。

◆任何一本書的影響，莫過於使讀者開始作內心的反省。

◆不可輕視任何人，當我們心中對某人湧現出惡劣的情感，或可恥的猜疑之時，要立刻消除它。別人的言行，我們必須以善意、率直的心來解釋。

◆有人擁有許多，仍在汲汲求取，我擁有不多，也不求取。他們擁有很多仍覺貧乏，我擁有少許卻很滿足。他們窮，我富有。他們乞求，我給予。他們吝嗇，我付出。他們營求，我生活。

◆若你每天的發心，都是願眾生歡喜，你自己也會解脫。

◆在深海中，一種身上會發磷光的魚類，海藻等物臨近它時就會發亮，而它卻不曉得這光亮乃發自它身上。「聖者」，雖然瞭解自己對別人發生了某些影響，卻不感覺他的給予。

◆你所擁有的思想，或你一向的行為，終究會變成你為善或為惡的力量。

◆最崇高的理想，就是一個不必逃避人類社會和人生，而本性仍能保持原有快樂的人。如果，一個人離開城市，到山中去過著幽寂的生活，那麼，他也只不過是第二流的隱士，他，還是環境的奴隸。

◆享受你自己的生活，不要與別人比較。

◆凡事要多為別人設身處地的著想。多一分寬容即少一分爭執，多一分慈悲即少一分對立，你的心胸將會更寬廣，因為它再也不是一個只有自我的空間，而是可以包容一切眾生的世界。

◆衡量一個人傑出與否，取決於他能否經得起挫折和考驗。

◆我們應該感謝為我們指出缺點的人，當然，缺點並不因被指正而消失，但我們會因為缺點，而良心感到不安，而從那些缺點之中走出來。

◆積蓄的池水，因不流的緣故，遂生腐敗的細菌。怠惰之人，亦復如是。

◆傷人的話，絕口不說。久而久之，你就是一位親切的人了。

◆恨不能止恨，愛才能止恨。如誤會永遠不能用辯論中止，它需要方法、和解及體諒對方來化解。

◆唯有借助同情的力量，來寬恕別人所犯的錯誤，你才能與他人和平相處。

◆我最大的願望是絕不發怒、永遠說真話、親切溫和，不責難任何人，以忍耐對待暴躁的人，以善意對待傷害自己的人。

◆工作本身並無苦與樂的區別，端看我們自己的心態而定。

◆一個聰明人，他知道自己的愚昧，而一個愚人，會自以為他什麼都懂。

◆為了將一件事情做得正確、做得好，必須知道做的方法——這是任何人都瞭解的。而想生活得舒適、活得好，也一樣必須先知道該怎麼生活。

◆不把必然會失去的東西，硬據為己有的人，才是最富有的。

◆你給予人的，終究還是你的東西，而你所把持不放的東西，早已是失落的東西。

◆一個人在承認一切之後，他自會沒有懼怕的。「心靈安適」，就是一個人在承認一切之後的心境。

◆外界事物之意義，即是你生命經驗本身之意義。

◆快樂的微笑及愉悅的心情，是保持生命健康的唯一藥石，它的價值是千百萬，但卻不用花費一分錢。

◆「快樂」是人類最優異的資質，快活的人，不會探聽他人的隱私，不會非難他人，更不會挖苦旁人的缺點，挑剔別人的毛病。他會毫不吝嗇的體貼別人，給眾生歡喜，給眾生希望。

◆獲得快樂的方法就是——不要為能力無法達到的事而煩惱。

◆以愉悅的心情接受任何一件事物，而不要以懷疑的眼光來看，必能有一番新的景象。

◆常向光明快樂的一面去看，那就是成功的秘訣。

◆「微笑」是你的隨身寶，也是開啟人際關係的金鑰匙，你應該好好地把握住它。

◆常露微笑、常保和善、常施小惠，即能外得人和，內得心安。

◆微笑永遠受人歡迎，它是大自然中消除煩惱的良方，但它不能買，不能求，不能借、也不能偷。縱使你拋棄了它，任憑是誰也不能將它占為己有。

◆朋友之間最珍貴的贈品，是原諒與寬恕。

◆善於寬恕的人，他的心是長在傷害構不到的地方。

◆外表謙和，能使周遭的朋友，易於同你相處。

◆時常讚美別人的人，自己本身一定具有更多值得讚美的長處和修養。

◆懂得施捨給予之人，是永遠不會匱乏及空虛的。因為，在他那慈悲施予的心田中，已播下更豐足的種子，來滋養喜悅的生命。

◆真正的謙讓，是最高的與一切的美德之根本。

◆真正善良謙虛的人，可以從他們對事物的熱心（忘我）狀態看出來，他們只問耕耘不問收穫。

◆人都有脾氣，卻常常抑制不住，而發生許多原可避免的爭執。我們要做到心平氣和，必須從小處著眼，以智慧觀照，久而久之，自然會收到大功效。

◆人與人之間的和諧，是美好生活的必要條件，而傲慢則為它的最大障礙；也就是說，即使被人譭謗、被人誤解的時候，仍要謙遜忍受，因為，唯有謙遜，我們才能替自己或別人的關係帶來和平。

◆該做的事，就誠心誠意去做，則永遠不會慌忙失措，也不會悲觀或憤慨不平，反而會使你安定，並充滿歡喜的來面對所有事情。

◆健康，就是擁有一付好脾氣。

◆和而敬之，則每個人的心，自然變得清淨，自己的周圍，也將變得極具明潔。

◆嫉妒的人，誠然是自尋苦惱。

◆真正的美德，是背地裏所做的一切事情，都可以公諸於世的。

◆心胸開朗的人，必然心地光明，並顯得平和、寧靜。

◆以善對待惡，比以惡對待惡，更容易、更富有智慧。

◆唯有開朗的心情，才能為我們提供冷靜。

◆真實的話語，經常是單純的，是每個人都能瞭解的，而且，含有最深刻的思想。

◆自信，可以使我們的心，寧靜而穩重。

◆禮貌的對待每一位眾生，就是承認那個人和自己一樣具有人性的尊嚴，並可養成一種平等待人的習慣。

◆給別人帶來陽光的人，不可能把自己排拒在光明之外。

◆「正義」是永恆的太陽，世界無法拒絕它的到來。

◆吾人一旦開展出，徹底覺悟後的精神力量，生活才有了真正的意義與價值。人生的本質，並不在於肉體生活，「肉體」，只是盛裝著這股內在力量的器皿，一切表面的物質，都只是為這股精神力量而存在。

◆個人，是微不足道的，正當你看清楚這點是，才能成為個人物。

◆倘若你覺得你蹙緊著眉，你應該讓愉快的思想，把它舒展開來；倘若你感覺你將要說出嚴訶不仁的話，那想法子換一種令人歡喜的話來說。你若要控制你的環境，先要學習控制你自己。

◆人生的陰影，多半是我們站在「自我」的燈下而影現的。

◆確實有許多人，只執著於自己的所見，且以其所僅見的部分，相互爭論。

◆認為自己比別人聰明，是真正的受騙之道。

◆人越不知足，對自己的內在，就越缺乏改善，就越容易把自己的無知表現在外。

◆若要破除不良的習慣，以產生良好的情緒之前，我們首先，必須改變思考的習慣，因為，一個人心中想什麼，他就是什麼。

◆沒有任何東西可以傷害你，除了你自己心中的想法。

◆擇善固執是好的，但若只恁自己的一念善惡，而不去明辨是非的話，豈不成了擇惡固執。

◆注意！別讓錯誤紊亂了整顆心。你的過失，是最具有意義的教訓，這也是自我教育最重要的方法之一。

◆天下事千頭萬緒，一個人處在其中，必須心平氣和，大事化小，小事化無。

◆天下的事，占不得便宜；有了貪便宜的心，便要付出昂貴的懊悔。

◆讓我們當自己最嚴格的批評家，在自己見不到的地方，更要衷心歡迎，別人建設性的善意批評。

◆否認自己的過失一次，就是重犯一次過失。

◆天下並沒有絕對壞的禍害，連最可惡的批評家，對我們也都有益處。

◆只注意別人，而忽略了自己該做的事，就是捨本逐末。

◆每一個人，都會列出一張長長的清單，要求他的朋友，應具備那些美德，及良好的品格，但卻很少有人願照著自己的清單，去培養自己的品德。

◆如果，我們知道每個人，都會互相挑剔對方，我們就不會對別人這麼吹毛求疵了。

◆我們要隨時不斷的提醒自己，不要用自己的想像，去套在別人身上，而期待他們符合我們的假設。

◆我們既都是有短處的，又何必攻擊別人的缺點呢！

◆假如你有一件忿恨的事，或者和某人有點糾葛，不要老是翻來覆去，把你想的、感受的、或者想說的，在心裏一遍一遍的煎熬，因為神經就是這樣磨損的。正如同鞋帶，在每天拉扯的地方磨損一般。

◆做一個旁觀者，任誰都可以評頭論足，評長論短，但你在下評語之前，是否會共體當事者萬分之一的痛苦和呻吟呢？

◆為了善道行惡的人，論斷他們的缺點是不必要的，重要的是——喚醒隱藏在他們內心的良知。

◆說謊所受的懲罰，不在於人家不能相信他，而是在於他不能相信任何人。

◆一個不肯原諒別人的人，就是不給自己留餘地。

◆不可因一時興起，而輕易的允諾於人。

◆對無知者最好的回答是——沈默。

◆「戀」的上半部是「變」的開始，失戀的人要懂得「戀」這個字隱藏的玄機。

◆兩性之間的愛，是一種能力最大的符咒，任何巫術、魔法都不得不對它讓步，但有一種力量能夠抵抗它，那是什麼呢？不是火，也不是空氣和物質，而是「時間」。

◆婚姻的成功，決不只是在尋找一個適當的人而已，而是自己要做一個適當的人。

◆當你思想日趨抑鬱的時候，你應當善自督責。

◆假如你想擁有本不該屬於你自己的東西，那麼，你一定會連自己的東西都喪失掉。

◆當小孩子看著大人怒目相對，在爭吵的時候，會立刻給予正確的評價——倒不是論誰對誰錯，而是懷著憂心與厭惡之情，逃離吵架的人。

◆當一個人懷有成見時，便會對萬事萬物，使用既有的，或先入為主的觀念，而忘了探究真相。事實上，若以既有的概念，來解釋所有的事物，則將會與該事物的真實，相去甚遠。

◆情緒化的觀念和想法，多少都會有些偏差，事情一旦涉及自己的情緒時，就很難客觀看待。

◆從某方面來看，許多問題似乎可以靠正義來裁判，但事實上，人生的問題，必須使用各種不同的方法才能解決。

◆凡事三思之後，就會發現最初的想法根本不是思想，只是感覺而已。

◆世間，絕對不會有僅受誣謗，或只受稱譽的人。一般人心中的善惡標準及判斷，將會隨著時代的遷流而改變，人間所有價值，都是相對的，所以，世間的毀譽之論，根本就不值得我們去計較。

◆在生氣的時候，不管怎樣，總要留下後退的餘地，絕不要做出無法挽回的事情來。

◆反正，誰也挽不回過去，何不看開些。

◆發心不正，則所有的美德將付諸東流。

◆沒有經過品性上的播種，怎能預期在思想上有所收穫。

◆極細微的事，對性格感化，都具有很大的影響力，不要認為小事情，是微不足道，而不加以重視。

◆有的人自高自大、一無所知，專好問難爭辯言詞，從此就生出嫉妒、紛爭、譭謗、猜疑。

◆「失敗」是很好的教育，如果善加反省思考，就能在失敗中，獲得和成功一樣多的珍貴事物。

◆世上沒有一處天天都如意的，唯有寬宏大量的人，才能有受用之處。

◆真正堪憐的貧窮，不是擁有的少，而是欲求的多。

◆儘量以施予代替取得，來減少心中的欲望，人生，沒有比這樣更好的生活態度了。

◆一日之中，飲食、睡眠、語言、行動等事，便已然耗去不少時光。在餘暇不多的情況下，猶行無益之事、說無益之事、思無益之事，其所耗廢的，是點鐘、日、月、年，終至葬送一生，此乃最愚者。

◆除非是為了記取過去的教訓，或是希望從曾經付出的極高代價中獲取經驗，否則，我們無須再回顧過去。

◆想要吸進空氣，必須先呼出空氣。我們若要獲得更多的東西，就必須先付出代價。

◆賺錢是維生的一種手段，但它只是一種必要條件，而非絕對條件。如忘卻這番道理，本末倒置的犧牲自己，而拼了老命去賺錢，那只會使你成為金錢的僕役。

◆失敗的次數愈多，成功的機會亦愈近，成功，往往是最後一分鐘來訪的客人。

◆性急的人成功率最小，規律而鎮定的精神，可讓你避免在許多極平常的事情上失敗。

◆聖人並不怕沒有知識，也不怕懷疑、困難和省察自我，他唯一所怕的是以不知為知。

◆人常常因為偏愛自己，而造成對別人的不公平。

◆多花時間自我改進，不浪費時間批評別人。

◆處不如意之事，事不如意之人，惟應反躬自責，靜氣平心，以求一和合無諍之道。捨此而生角觸之計，不僅無益且有害。

◆行為不正之人，看起來生活似乎過得蠻安逸，而純良的人，似乎是過著非常悲苦的生活，但這都只是表面的看法。事實上，前者往往為一點點的小事而心憂，後者則內心常常是平靜的。

◆有些人覺得自己的謊話非常高明，以沒被人察覺，而沾沾自喜引以為傲，這種自欺欺人的行為，只是讓你更看不清楚真相。

◆從辯論中獲取最大利益的方法——就避免辯論。

◆力量隨著成長增強——肉體如此，精神亦然。假如，你一直停留在兒童階段，你在物質世界，便一直是脆弱的。同樣地，假如你的精神世界沒有成長，你的精神世界，也將一直是脆弱的。

◆一旦感覺到，自己的行為不是聽恁理性，也不是來自內在的覺醒，而是受到外在別人的影響，你應該立刻停止行動。

◆凡是不為你的良心所贊同的東西，你必須對它提高警覺。

◆一個人若太在乎別人對自己的批評，他就不可能是安和的。

◆逆境並不可怕，可怕的是心中已無原本的壯志，一個沒有抱負的人，什麼樣的環境，都會使他墮落，而失去生活的意義。

◆今天所有的煩惱，或許明天就不再是件值得苦惱的事。

◆愈是為自己費腦筋，愈是一心想到自己，我們就越軟弱，自己就愈受束縛。反之，愈不以自己為重，愈少注意自己，我們就愈堅強。

◆每個人都有缺點，而克制和改正這些不良的特質，就是成長和成熟的過程。但是，如果不求改進，又發現別人不喜歡，這時自我膨脹的心態，會認為別人在嫉妒你。

◆一經打擊就灰心洩氣的，永遠是個失敗者。

◆不依靠他人，並不是指孤高自傲，拒絕他人的關懷。其最重要的是你必須體認，自己的事要自己解決，不能一意想接受別人的幫助，這是責無旁貸的。

◆有強烈虛榮心的人，自己的事就已經把自己填滿了，那還有餘地容納其他的事物。

◆當我們聽到，有人開始在非難別人的時候，若立刻加以勸阻，大家就能相處的比較和諧。

◆當你因他人的錯誤而發怒時，別忘了回頭反省自己的錯誤，如此一來，你就會打消你的怒氣了。

◆我們的煩惱、不安，主要是因為我們忘了改變自己，而只想改正他人引起的。

◆與人衝突的時候，想想互助法則吧！想想已所不欲，勿施於人的道理，不久你即會養成無諍的習慣。

◆別讓多愁善感來折磨你自己！

◆世上的不幸，大部份來自於人們，都自以為擁有處罰他人的權利，而「以眼還眼」。

◆多少個你以為「再也活不下去」的難事，往往在不久之後，只是鮮明或模糊的回憶罷了，你必須學會接受既成的事實，才能招架任何不幸的後果。終究，「時間總會過去的」。

◆與其陶醉於不可能存在的絕對把握，倒不如保持一顆謙虛的心向前邁進。

◆假如你遭到不幸，不要只從你的行為中去尋找原因，而是要從造成這種行為的思想當中去尋找。同樣的，若有某種外在事情讓你悲苦，不要從別人的行為中去尋找原因，應該從引起那種行為的動力中去尋找。

◆你總為自己的不幸而悲歎，但只要你想想別人也和你一樣當受著不幸，你對自己的苦惱，就不會那麼難以忍受了。

◆不必考慮在別人眼中，你是不是成功。真正的成功，是自己已盡力而為，所產生的心安理得。

◆一個人走錯了方向，必自食其果，假如我們瞭解這一點，就不會再對人感到憤滿，也不再跟人有爭執。

◆大部分的人，總是用放大鏡，去看別人的短處，卻沒有想到，這種行為正是自己的缺點。

◆一般人的生活和行為，都是一部分根據自己的想法，一部分根據別人的想法。根據自己的想法到何種程度，根據別人的想法到何種程度，便產生了人與人之間的主要差異。

◆栽培人有很多途徑，引起爭辯也有不少方法，但是只有一個方法，能攪得天翻地覆，一蹋糊塗，那就是強迫別人一定要照你的方法去做。

◆人們說我們作了些什麼不要緊，要緊的是，我真正做了些什麼。

◆要學習著擺脫習慣性的思想束縛，跳出某些環境下所形成的思想樊籠。

◆我們的正事，不是去看陳列在遠處的東西，而是很明顯地，關心擺在手邊的東西。

◆如果一個人來到真理面前，而仍對它視若無睹，反誤把虛偽當真理卻又不自知，那麼這樣的人，永遠無法知道自己該做些什麼。

◆一個以不耐煩的態度生活的人，其實是在姑息自己。

◆讓動物受苦是完全缺乏慈悲的表現，對動物慈悲並不是因為人是萬物之靈，而是人必須跟所有的生物共患難。

◆學著彎曲——這總比斷裂來的好。

◆如果你珍惜你的生活，你非珍惜你的時間不可，因為你的生活是時間所形成的。

◆要享受人生中任何東西，一定要瞭解，得失都不能看得太重。

◆假使每個人都真正能夠「自掃門前雪」，那麼整個世界就乾淨了。

◆此地、此世——就是我們奉獻自己的地方。因此，我們必須集中全力，來完成該盡的義務。

◆無論現在或未來，希望從自己以外的地方，去尋求幸福的人，是錯誤的。

◆莫輕忽「小事」，小事通常都是有著深遠的後果。

◆大多數的人，都在追逐有條件的幸福，其實，唯有當你不設定任何條件時，才能感覺得到幸福。

◆過與自然和諧的生活吧！這樣，你就不會感到不幸。假如你隨著世俗的想法而生活，那麼你絕對無法獲得真正的富有。

◆人生的確是不簡單的，可是，老老實實地活著，總比想出千方百計，來逃避人生來的簡單些。

◆心靈軟弱的人，遇到挫折便急著想找個屏障，無法從依賴中脫身，一些真正的東西，便無法顯出他的真面目來。只有瞭解自己，真實的面對自己，從外在依賴的心理中解放出來，才是重要的根本。

◆平凡的事物，可能會變成最好的事物。小溪遠比波濤洶湧的大河來得美，因為小溪總是靜靜的、溫柔的發出優雅的聲音向前奔流。親切的態度、關懷的語言，日常生活中，一些看似平凡的行為，卻是最溫馨的樂章。

◆只有使自己的心神，擺脫一切煩惱的妄念，才能獲得精神上真正的快樂。

◆接受了艱困的遭遇，我們就不會再有任何的損失。因為，「接受」即是最大的收穫。

◆歲月的痕跡，會表現在臉上，但心卻不會因為衰老，而出現皺紋，只要你保持一顆時時歡喜的心境，就永遠能像年輕人一樣神采奕奕。

◆西諺說：「經驗是優良的老師，只是學費很貴。」經驗所得來的定理，往往勝過光靠想像所得來的理論。所以，要多請教於有經驗的人，因為他擁有一盞經驗的明燈，可以指引我們的航程。

◆希望衣著合身、舒服，必須以布料配合適宜的剪裁。同樣地，要使生活舒適、自在，就必須修整自我，適應任何環境。

◆任憑你怎樣廣泛閱讀，當你失掉修養的時候，你便是一個無知識的人。

◆不要因微不足道的事耿耿於懷，也不要讓細微的瑣事，吞沒了自身的幸福。

◆學者，是從書本上得知很多事的人，有教養的人，是對其時代最普及的知識，或風俗習慣有心得的人，而真正的新新人類，是對自己生存的意義有所領悟的人。

◆我們的心，應以真理的原則做軸心，依循善良的法則來活動。

◆縱為細水，如果不斷流動，必能使堅硬的石頭穿洞，兩根木頭相互磨擦，毫不歇息，終會引發火花。「修行」，若以不斷精進的態度持續前進，必能達成功之境。

◆從人心中湧出的好言行，與良好的範例一樣有益。

◆最難轉讓的東西就是——仁慈，它總是又被贈送回來。

◆好競爭的人煽動爭端，就如餘火加炭，火上加柴一樣。

◆任何從事真正重要事情的人，私生活都是很單純的，因為，他們沒有那麼多空間，去為多餘的事費心。

◆只有懂得好好利用所有的瞬間，我們才能相信自性的永恆，當每個剎那，都能以崇高的精神，來對待自己的時候，連最微細的義務，都會變成了有價值。

◆只要事情還有些許轉機，我們就應該力撐到底。但若人事已盡，而事實已然如此時，就讓我們學會撒手吧！

◆如果我們要煉成鋼鐵般的意志，不可不承受重錘的打擊。

◆凡事掙扎過來的人，都是真金不怕火煉，任何幻滅都不能動搖他的信仰。

◆知道自己愚蠢，就不是最愚蠢的；知道自己糊塗的，就不是最糊塗的。最糊塗的人，一輩子都不會覺醒；最愚蠢的人，一輩子都冥頑不化，因為他們自以為是，自作聰明。

◆第一次作善事，要靠努力來完成，而一再重覆你的努力，「善行」，就會變成一種好的習慣。

◆聖人的心，可以靈活變通，並能適當運用自己的心，來善待別人，對有德者以德待之，對罪惡深重者，則視他們為不久即能改過自新的人。

◆好好的過白天，以便夜裏睡得安穩；好好的過你的青春時代，以便老年過得平安。

◆「人」在處理某些生命中所必然面臨的過程時，一直不肯去承認並接受，深不知無論你百般的不願意，依舊逃不過命運無常的支配，既然無法改變，何不以一顆自在的心笑看人間呢？

◆一般人受到非難，總想以牙還牙，其實這猶如朝天唾痰，不但無法傷人，反而污穢了自己。一般人總因受批評而怨怒，受讚美而欣喜，其實，應當將對方的批評當成關心，而加以感謝才對。

◆如果有人告知你一個消息，你應當查明清楚，以免無知地傷害他人，到頭來悔恨自己的行為。

◆一個只顧自己的人，不足以成大器。

◆當一個人，為自己所求的事著迷的時候，他便以為他的幸福，是在這件事物當中。但無論他原來所追求的事物，是否已獲得，他很快又要開始，為另一種自己所未擁有的東西而興奮、嫉妒或傷心，這是因為低劣欲望的滿足，並不能讓人獲得心靈的自由，相反的，丟棄這種欲望，才能擁有真正心靈的平安。

◆把我們抓得最緊的欲望是「情欲」，這方面的欲望，絕對沒有滿足的時候，越是滿足它，它越是加強。

◆所有的放縱，是自我毀滅的開始。那是一股流過自家底下看不見的水流，而它遲早會把地基沖走。

◆認清問題，問題已解決了一半。

◆思想上的疾病，比肉體上的疾病更難應付，而且前者比後者更常見。

◆意識不到自己的過失，等於讓過失逐漸擴大。

◆指責旁人沒有教養的人，即表明其本身亦如是。

◆一個動不動就鬧情緒的人，表示他還沒有成熟。那麼，你必須多作點修心養性的功夫，儘量少發脾氣，向那些心平氣和的人學習，然後你會漸漸發現自己已經「成長」。

◆凡事不生氣，便能控制情緒，不但使心境常保穩定，兼可受人歡迎，何樂不為？

◆不可聽從荒渺無憑的話，這等事只生辯論，增長爭端。

◆謠言之所以止於智者，不僅因為他有理智的頭腦去判斷是非，更因為他懂得寬恕、憐憫造謠者的淺薄、無知。

◆閒話聽後不傳，免得將來後悔。

◆「偏見」是我們的佩劍——進攻時，招招淩厲；防守時，風雨不透。

◆對自己的行為負責，才能解決事情，一昧的責怪別人，只會使自己沒有改進的餘地。

◆抹殺了一個人的長處，而只注意到他的瑕疵，是一件非常荒謬，又令人遺憾的事。

◆俗語說：「大德不逾，小節不拘」。若我們眼光放遠一點，就不會為那些細微的小事而煩惱。

◆一般人喜歡感情用事，待人處事全憑自己的喜怒而定，無形中造成一種偏見。因而對事理認識不清、對真象不能瞭解，無疑是進步的障礙。

◆我陪煩惱走了一里多路，它從未說一句話，但在我同它一起走的時候，我卻學到很多東西。

◆不知反省的人，是永遠看不見自己那張臉上，已經貼滿了一種叫做「無知」的標記。

◆即使是正當的憤怒，如果你能考慮到「其實對方也是個不幸的人」，那麼，你立刻會心平氣和下來——沒有比這樣更能息怒的了，因為同情之於憤怒，就如同雨能熄火一般。

◆不要為明日自誇，因為下一秒要發生何事，你尚且不能知道。

◆物體愈擴大，其中的味道就愈淡，人的自誇也有同樣的情形。

◆極度自滿的人，通常都把自己拘限在狹隘的殼裹，這樣的人，認為自己再也無法做出更好的事，認為自己所做的一切都已圓滿。

◆為生活而謀取利益時，應以不損害他人的利益為原則。

◆那些能欣賞你的長處、瞭解你的缺點，並且隨時隨地，準備原諒你的過錯的人，就是朋友。

◆肯替別人想，是第一等學問。

◆人的德行並不是因某種異常的努力來評斷，而是由每日的行為來衡量。

◆不誠心專於一事，絕不能達到一志。

◆一般人常以為在工作中無法得到安靜，其實，真正的安靜，是所謂的「靜中有動」、「動中有靜」，心靈安靜的人，不論做任何事情都能享受樂趣，若是心靈不平靜，即使在深山幽谷，也得不到真正的安寧。

◆如果太在乎「讚美」的音聲，你對任何事情，便很難拿定主意，世人評價的種類無限。你可能會說：「我希望善良的人來讚賞我。」但你所謂善良的人，不正是指「同意你行為」，而讚賞你的人嗎？

◆在艱困的時刻，不要放棄希望，因為晶瑩的雨滴，乃是落自烏黑的雲。

◆「萬事皆以單純為美德」。對於一個生命單純的人，無論任何艱苦困難的境遇，皆不足以動搖他的心志。好比驟雨落入大海，起不了什麼變化。

◆真正的善，通常是單純的。儘管單純是那樣具有魅力，那樣有益的東西，但單純的人，實在少得令人驚奇。

◆正直的人，所該採取的態度是：即使自己能從某件事獲得極大的利益，他也絕不因此造成任何人的悲哀。

◆誠實的語言，必須配合誠實的意圖，以言辭說出心中真正所想的念頭的人，才是真正有誠實意圖的人。

◆人與人之間要互相體諒，設身處地的替別人著想，言行真心誠意，別人自然會尊敬你，這也是做人的根本。

◆不要抗禦環境，並學習以溫和的眼光，以及平常的心態，來看待眾生的缺點，我們必須以透視、達觀的方法，來面對現實。

◆有開闊的胸襟、寬宏的器量，才能包容別人的短處，稱讚別人的優點。

◆誠懇的聽取有智慧、有經驗之人的教導，學習別人的長處，仔細的觀照並反省自己，才能夠把握住積極自主的精神。

◆父親的德行，是兒子最好的遺產。

◆真正偉大的人，幾乎常常是完全不引人注目的，很有可能在我們面前就有人默默的、不為人知的，做著最寬大的犧牲。因此，我們不可看輕任何一個眾生。

◆唯有堅忍謙遜的人，才能沈著地面對一切，能見理透徹、能見事真切，因為真正的強者，能當自己性情的主人。

◆一切的信心，應該附帶冷靜的自我反省。欠缺自我反省的信心，往往變成自大自誇，不但無利於行動，反而有極大的害處。

◆一個人帶著寬宏美麗的心，他便經常是平安而滿足的。心地狹小的人，則總是悲哀且不滿足。

◆受人之恩，不忘圖報，方為君子；給人恩惠，不起一念，乃真仁人也。

◆瞭解別人者是聰明的，瞭解自己的人，則是有智慧的。

◆「幸福」就是一種內心的安寧、平衡，以及對生活滿足的感覺。

◆勸人息諍的是君子，激他起事的是小人。

◆人生最實在、最單純的喜悅，只有在精神平靜，沒有良心呵責的時候，而不是內心波濤萬丈之時獲得。

◆健康是最大的利益，滿足是最上的財富，信賴是最親的親人，心安是最大的幸福。

◆少說閒話，就會少惹許多是非。

◆言語為實踐的影子，但人的所言，總要比行動來得大膽，而實踐往往變成了言語的影子。

◆任何語言，只有在聽者能接受的範圍內才有意義。

◆良好的溝通，要有適當的距離，近距離的口沫橫飛，與長距離的尖聲大叫，都達不到溝通的效果。

◆同一件事、同一句話，如果用和氣謙遜的態度去說，往往會幫助我們達到目的。反之，費了很多力氣，不但不能達到目的，甚至，還可能引起人家的誤會，造成反效果。

◆我們所稱讚的人，往往是跟自己類似的人，因此，對別人的尊敬，其實，指的即是把別人與自己平等看待。

◆如果想判斷一個人，跟他在一起是不夠的，必須進入到他的內在。

◆無論你處理任何事情，若心存尊重他人的想法，是一件非常有幫助的事情。

◆想改變別人，而不引起反感的第一原則——以稱讚及誠意開始。

◆只有徹底瞭解自己的缺點，才能公平對待別人的過失。

◆享受你自己的生活，不要與人做比較。別人的鞋，不一定適合自己的腳，每個人都有自己的需要、嗜好、想法和價值，所以，我們不該批評別人的生活方式。

◆一味地執著於獲勝，眼光會變得短淺。

◆人與人之間的不同意見，常常導致衝突，每個人都具有獨特的感受，這正是互相切磋激勵的機會，也正是我們改變想法，深入思考的激素。

◆處事有餘步，留些退路予人行。

◆每一個人都有他的優點和缺點，誰都不能沒有別人的幫助而生活。善良的人互相幫忙，而不互相猜疑。

◆「如果沒有人讓我生氣，我就是善良溫和的人，如果不是這麼忙，我一定做得更好…….」。不反省自己，而一味責怪命運的人，就和不懂得使用工具，而一味抱怨工具的人一樣。他們責怪命運虧待自己，一心所求的只是自我滿足——這樣的態度，是很可怕而令人絕望的。

◆想到自己有幾分不是，那麼，氣便平了。肯說自己一個不是，那麼，別人的氣也就平了。

◆當我們與人爭執，而開始生氣的時候，我們已經不是在為真理而爭，而是在為自己而爭。

◆多言以逞口舌之利，容易生出事非。

◆謊言講得再逼真還是一句謊言。

◆一個說謊者，必為自己的謊言所害。

◆用自己的是，去批駁別人的不是，別人很少能悅服的。

◆承認自己的過錯，是最困難的一件事。但承認過錯，卻往往比解決問題，來得更重要。

◆與別人關係的轉捩點，乃在於你開始轉變自己時。

◆假如，我們以某人是惡棍、愚夫或不羲之徒為理由，而拋棄尊重他的態度，最後，我們便會陷入對所有人不敬的傲慢之谷，而且，愈陷愈深，沒有止境。

◆即使知道別人的缺點，也不要把它傳給別人。

◆看天下沒有一個不好的人，才能擁有大胸懷。

◆當你和別人交往時，不要去考慮別人對你有什麼好處，倒是應該考慮，你對別人有什麼幫助。

◆有資格訓誡他人的人，是先將矛頭指向自己，以贏得對方的認同，如此，才具有真正的說服力。

◆假如，你非責備某人不可，那麼不要在背後說他，你最好當面說，而且避免引起他對你的惡感。

◆心靈軟弱的人，遇到挫折便急著想找個屏障，無法從依賴中脫身，一些真正的東西，便無法顯出他的真面目來。只有瞭解自己，真實的面對自己，從外在依賴的心理中解放出來，才是重要的根本。

◆傷口可以包紮，污辱可以忘卻，但是，如果你辜負了人家的信任，就無可挽回了。

◆抵押了田地，有一天可以把它贖回。但信實一旦被押當，那就永無贖回的機會了。

◆人到目前為止，都還不是完全誠實的，因為在人的心裏，經常有各式各樣的衝突、矛盾存在。

◆人生為芝麻小事窮忙，不論是在默劇中跑龍套，或是趾高氣昂的參加冠冕典禮，或是對著煙火歡呼，或是在立法院雄辯。不論做任何事情，最後都白忙一場，一無所得。在人生的旅途中，聰明人邊忙邊笑，愚人則窮忙，而且還煞有其事，這就是兩種人的不同之處。

◆人總是喜歡責難別人，僅僅著眼於別人的過失，卻任由自己的惡念不斷擴大，以致於越來越難以改善自己。

◆「悟」———不是向外悟到了什麼大道理，而是徹底認識了永恆的自己。


了凡四訓

一•立命之學 | 二•改過之法 | 三•積善之方 | 四•謙德之效
袁了凡居士傳 | 附注 |

《第一篇 立命之學》

余童年喪父，老母命棄舉業學醫，謂可以養生，可以濟人，且習一藝以成名，爾父夙心也。後余在慈雲寺，遇一老者，修髯偉貌，飄飄若仙，余敬禮之。
語余曰﹕「子仕路中人也，明年即進學，何不讀書？」
余告以故，並叩老者姓氏裡居。
曰﹕「吾姓孔，雲南人也。得邵子皇極數正傳，數該傳汝。」
余引歸，告母。
母曰﹕「善待之。」
試其數，纖悉皆驗。余遂啟讀書之念，謀之表兄沈稱，
言﹕「鬱海谷先生，在沈友夫家開館，我送汝寄學甚便。」
余遂禮鬱為師。

孔為余起數﹕縣考童生，當十四名；府考七十一名，提學考第九名。明年赴考，三處名數皆合。複為卜終身休咎，言﹕某年考第幾名，某年當補廩，某年當貢，貢後某年，當選四川一大尹，在任三年半，即宜告歸。五十三歲八月十四日
丑時，當終於正寢，惜無子。余備錄而謹記之。

自此以後，凡遇考校，其名數先後，皆不出孔公所懸定者。獨算余食廩米九十一石五斗當出貢；及食米七十一石，屠宗師即批準補貢，余竊疑之。後果為署印楊公所駁，直至丁卯年（西元1567年)，殷秋溟宗師見余場中備卷，嘆曰﹕「五策，即五篇奏議也，豈可使博洽淹貫之儒，老於窗下乎！」遂依縣申文準貢，連前食米計之，實九十一石五斗也。余因此益信進退有命，遲速有時，澹然無求矣。

貢入燕都，留京一年，終日靜坐，不閱文字。己巳（西元1569年）歸，游南雍，未入監，先訪雲谷會禪師於棲霞山中，對坐一室，凡三晝夜不瞑目。
雲谷問曰﹕「凡人所以不得作聖者，只為妄念相纏耳。汝坐三日，不見起一妄念，何也？」
余曰﹕「吾為孔先生算定，榮辱生死皆有定數，即要妄想，亦無可妄想。」
雲谷笑曰﹕「我待汝是豪杰，原來只是凡夫。」
問其故？
曰﹕「人未能無心，終為陰陽所縛，安得無數？但惟凡人有數；極善之人，數固拘他不定；極惡之人，數亦拘他不定。汝二十年來，被他算定，不曾轉動一毫，豈非是凡夫？」

余問曰﹕「然則數可逃乎？」
曰﹕「命由我作，福自己求。詩書所稱，的為明訓。我教典中說﹕『求富貴得富貴，求男女得男女，求長壽得長壽。』夫妄語乃釋迦大戒，諸佛菩薩，豈誑語欺人？」
余進曰﹕「孟子言﹕『求則得之』，是求在我者也。道德仁義可以力求；功名富貴，如何求得？」
雲谷曰﹕「孟子之言不錯，汝自錯解耳。汝不見六祖說﹕『一切福田，不離方寸；從心而覓，感無不通。』求在我，不獨得道德仁義，亦得功名富貴；內外雙得，是求有益於得也。若不反躬內省，而徒向外馳求，則求之有道，而得之有命矣，內外雙失，故無益。」

因問﹕「孔公算汝終身若何？」
余以實告。
雲谷曰﹕「汝自揣應得科第否？應生子否？」
余追省良久。
曰﹕「不應也。科第中人，有福相，余福薄，又不能積功累行，以基厚福；兼不耐煩劇，不能容人；時或以才智蓋人，直心直行，輕言妄談。凡此皆薄福之相也，豈宜科第哉。地之穢者多生物，水之清者常無魚；余好潔，宜無子者一；和氣能育萬物，余善怒，宜無子者二；愛為生生之本，忍為不育之根；余矜惜名節，常不能舍己救人，宜無子者三；多言耗氣，宜無子者四；喜飲鑠精，宜無子者五；好徹夜長坐，而不知葆元毓神，宜無子者六。其餘過惡尚多不能悉數。」

雲谷曰﹕「豈惟科第哉。世間享千金之者，定是千金人物；享百金之產者，定是百金人物；應餓死者，定是餓死人物；天不過因材而篤，幾曾加纖毫意思。即如生子，有百世之德者，定有百世子孫保之；有十世之德者，定有十世子孫保之；有三世二世之德者，定有三世二世子孫保之；其斬焉無後者，德至薄也。汝今既知非。將向來不發科第，及不生子之相，盡情改刷；務要積德，務要包荒，務要和愛，務要惜精神。從前種種，譬如昨日死；從後種種，譬如今日生；此義理再生之身。夫血肉之身，尚然有數；義理之身，豈不能格天。太甲曰﹕『天作孽，猶可違；自作孽，不可活。』詩雲﹕『永言配命，自求多福。』孔先生算汝不登科第，不生子者，此天作之孽，猶可得而違；汝今擴充德性，力行善事，多積陰德，此自己所作之福也，安得而不受享乎？易為君子謀，趨吉避凶；若言天命有常，吉何可趨，凶何可避？開章第一義，便說﹕『積善之家，必有餘慶。』汝信得及否？」

余信其言，拜而受教。因將往日之罪，佛前盡情發露，為疏一通，先求登科；誓行善事三千條，以報天地祖宗之德。
雲谷出功過格示余，令所行之事，逐日登記；善則記數，惡則退除，且教持準提咒，以期必驗。
語余曰﹕「符錄家有雲﹕『不會書符，被鬼神笑。』此有秘傳，只是不動念也。執筆書符，先把萬緣放下，一塵不起。從此念頭不動處，下一點，謂之混沌開基。由此而一筆揮成，更無思慮，此符便靈。凡祈天立命，都要從無思無慮處感格。孟子論立命之學，而曰﹕『夭壽不貳。』夫夭壽，至貳者也。當其不動念時，孰為夭，孰為壽？細分之，豐歉不貳，然後可立貧富之命；窮通不貳，然後可立貴賤之命；夭壽不貳，然後可立生死之命。人生世間，惟死生為重，曰夭壽，則一切順逆皆該之矣。至修身以俟之，乃積德祈天之事。曰修，則身有過惡，
皆當治而去之；曰俟，則一毫覬覦，一毫將迎，皆當斬絕之矣。到此地位，直造先天之境，即此便是實學。汝未能無心，但能持準提咒，無記無數，不令間斷， 持得純熟，於持中不持，於不持中持。到得念頭不動，則靈驗矣。」

余初號學海，是日改號了凡；蓋悟立命之說，而不欲落凡夫窠臼也。從此而後，終日兢兢，便覺與前不同。前日只是悠悠放任，到此自有戰兢惕厲景象，在暗室屋漏中，常恐得罪天地鬼神；遇人憎我毀我，自能恬然容受。
到明年（西元1570年）禮部考科舉，孔先生算該第三，忽考第一；其言不驗，而秋闈中式矣。然行義未純，檢身多誤；或見善而行之不勇，或救人而心常自疑；或身勉為善，而口有過言；或醒時操持，而醉後放逸；以過折功，日常虛度。自己巳歲（西元1569年）發願，直至己卯歲 （西元1579年），歷十餘年，而三千善行始完。
時方從李漸庵入關，未及回向。庚辰（西元1580年）南還。始請性空，慧空諸上人，就東塔禪堂回向。遂起求子願，亦許行三千善事。辛巳（西元1581年），生男天啟。
余行一事，隨以筆記；汝母不能書，每行一事，輒用鵝毛管，印一朱圈於歷日之上。或施食貧人，或放生命，一日有多至十餘者。至癸未（西元1583年）八月，三千之數已滿。複請性空輩，就家庭回向。九月十三日，複起求中進士願，許行善事一萬條，丙戌（西元1586年）登第，授寶坻知縣。
余置空格一冊，名曰治心篇。晨起坐堂，家人攜付門役，置案上，所行善惡，纖悉必記。夜則設桌於庭，效趙閱道焚香告帝。
汝母見所行不多，輒顰蹙曰﹕「我前在家，相助為善，故三千之數得完；今許一萬，衙中無事可行，何時得圓滿乎？」
夜間偶夢見一神人，余言善事難完之故。神曰﹕「只減糧一節，萬行俱完矣。」蓋寶坻之田，每畝二分三厘七毫。余為區處，減至一分四厘六毫，委有此事，心頗驚疑。適幻余禪師自五台來，余以夢告之，且問此事宜信否？
師曰﹕「善心真切，即一行可當萬善，況合縣減糧，萬民受福乎？」
吾即捐俸銀，請其就五台山齋僧一萬而回向之。

孔公算予五十三歲有厄，余未嘗祈壽，是歲竟無恙，今六十九矣。書曰﹕「天難諶，命靡常。」又雲﹕「惟命不於常」，皆非誑語。吾於是而知，凡稱禍福自己求之者，乃聖賢之言。若謂禍福惟天所命，則世俗之論矣。

汝之命，未知若何？即命當榮顯，常作落寞想；即時當順利，常作拂逆想；即眼前足食，常作貧窶想；即人相愛敬，常作恐懼想；即家世望重，常作卑下想；即學問頗優，常作淺陋想。
遠思揚德，近思蓋父母之愆；上思報國之恩，下思造家之福；外思濟人之急，內思閒己之邪。
務要日日知非，日日改過；一日不知非，即一日安於自是；一日無過可改，即一日無步可進；天下聰明俊秀不少，所以德不加修，業不加廣者，只為因循二字，耽閣一生。
雲谷禪師所授立命之說，乃至精至邃，至真至正之理，其熟玩而勉行之，毋自曠也。

《第二篇 改過之法》

春秋諸大夫，見人言動，億而談其禍福，靡不驗者，左國諸記可觀也。大都吉凶之兆，萌乎心而動乎四體，其過於厚者常獲福，過於薄者常近禍，俗眼多翳，謂有未定而不可測者。至誠合天，福之將至，觀而必先知之矣。禍之將至，觀其不善而必先知之矣。今欲獲福而遠禍，未論行善，先須改過。

但改過者，第一，要發恥心。思古之聖賢，與我同為丈夫，彼何以百世可師？我何以一身瓦裂？耽染塵情，私行不義，謂人不知，傲然無愧，將日淪於禽獸而不自知矣；世之可羞可恥者，莫大乎此。孟子曰﹕恥之於人大矣。以其得之則聖賢，失之則禽獸耳。此改過之要機也。

第二，要發畏心。天地在上，鬼神難欺，吾雖過在隱微，而天地鬼神，實鑒臨之，重則降之百殃，輕則損其現福，吾何可以不懼？不惟此也。閒居之地，指視昭然；吾雖掩之甚密，文之甚巧，而肺肝早露，終難自欺；被人覷破，不值一文矣，烏得不懍懍？不惟是也。一息尚存，彌天之惡，猶可悔改；古人有一生作惡，臨死悔悟，發一善念，遂得善終者。謂一念猛厲，足以滌百年之惡也。譬如千年幽谷，一燈才照，則千年之暗俱除；故過不論久近，惟以改為貴。但塵世無常，肉身易殞，一息不屬，欲改無由矣。明則千百年擔負惡名，雖孝子慈孫，不能洗滌；幽則千百劫沈淪獄報，雖聖賢佛菩薩，不能援引。烏得不畏？

第三，須發勇心。人不改過，多是因循退縮；吾須奮然振作，不用遲疑，不煩等待。小者如芒刺在肉，速與抉剔；大者如毒蛇嚙指，速與斬除，無絲毫凝滯，此風雷之所以為益也。

具是三心，則有過斯改，如春冰遇日，何患不消乎？然人之過，有從事上改者，有從理上改者，有從心上改者；工夫不同，效驗亦異。
如前日殺生，今戒不殺；前日怒詈，今戒不怒；此就其事而改之者也。強製於外，其難百倍，且病根終在，東滅西生，非究竟廓然之道也。
善改過者，未禁其事，先明其理；如過在殺生，即思曰﹕上帝好生，物皆戀命，殺彼養己，豈能自安？且彼之殺也，既受屠割，複入鼎鑊，種種痛苦，徹入骨髓；己之養也，珍膏羅列，食過即空，疏食菜羹，盡可充腹，何必戕彼之生，損己之福哉？又思血氣之屬，皆含靈知，既有靈知，皆我一體；縱不能躬修至德，使之尊我親我，豈可日戕物命，使之仇我憾我於無窮也？一思及此，將有對食痛心，不能下咽者矣。
如前日好怒，必思曰﹕人有不及，情所宜矜；悖理相干，於我何與？本無可怒者。又思天下無自是之豪杰，亦無尤人之學問；有不得，皆己之德未修，感未至也。吾悉以自反，則謗毀之來，皆磨煉玉成之地；我將歡然受賜，何怒之有？又聞而不怒，雖讒焰薰天，如舉火焚空，終將自息；聞謗而怒，雖巧心力辯，如春蠶作繭，自取纏綿；怒不惟無益，且有害也。其餘種種過惡，皆當據理思之。此理既明，過將自止。
何謂從心而改？過有千端，惟心所造；吾心不動，過安從生？學者於好色，好名，好貨，好怒，種種諸過，不必逐類尋求；但當一心為善，正念現前，邪念自然污染不上。如太陽當空，魍魎潛消，此精一之真傳也。過由心造，亦由心改，如斬毒樹，直斷其根，奚必枝枝而伐，葉葉而摘哉？
大抵最上治心，當下清淨；才動即覺，覺之即無；苟未能然，須明理以遣之；又未能然，須隨事以禁之；以上事而兼行下功，未為失策。執下而昧上，則拙矣。

顧發願改過，明須良朋提醒，幽須鬼神證明；一心懺悔，晝夜不懈，經一七，二七，以至一月，二月，三月，必有效驗。
或覺心神恬曠；或覺智慧頓開；或處冗沓而觸念皆通；或遇怨仇而回鎮作喜；或夢吐黑物；或夢往聖先賢，提攜接引；或夢飛步太虛；或夢幢幡寶蓋，種種勝事，皆過消滅之象也。然不得執此自高，畫而不進。
昔蘧伯玉當二十歲時，已覺前日之非而盡改之矣。至二十一歲，乃知前之所改，未盡也；及二十二歲，回視二十一歲，猶在夢中，歲複一歲，遞遞改之，行年五十，而猶知四十九年之非，古人改過之學如此。
吾輩身為凡流，過惡蝟集，而回思往事，常若不見其有過者，心粗而眼翳也。然人之過惡深重者，亦有效驗﹕或心神昏塞，轉頭即忘；或無事而常煩惱；或見君子而赧然相沮；或聞正論而不樂；或施惠而人反怨；或夜夢顛倒，甚則妄言失誌；皆作孽之相也，苟一類此，即須奮發，舍舊圖新，幸勿自誤。

《第三篇 積善之方》

易曰﹕「積善之家，必有餘慶。」昔顏氏將以女妻叔梁紇，而歷敘其祖宗積德之長，逆知其子孫必有興者。孔子稱舜之大孝，曰﹕「宗廟饗之，子孫保之」，皆至論也。試以往事徵之。
楊少師榮，建寧人。世以濟渡為生，久雨溪漲，橫流沖毀民居，溺死者順流而下，他舟皆撈取貨物，獨少師曾祖及祖，惟救人，而貨物一無所取，鄉人嗤其愚。逮少師父生，家漸裕，有神人化為道者，語之曰﹕「汝祖父有陰功，子孫當貴顯，宜葬某地。」遂依其所指而窆之，即今白兔墳也。後生少師，弱冠登第，位至三公，加曾祖，祖，父，如其官。子孫貴盛，至今尚多賢者。

鄞人楊自懲，初為縣吏，存心仁厚，守法公平。時縣宰嚴肅，偶撻一囚，血流滿前，而怒猶未息，楊跪而寬解之。宰曰﹕「怎奈此人越法悖理，不由人不怒。」自懲叩首曰﹕「上失其道，民散久矣，如得其情，哀矜勿喜；喜且不可，而況怒乎？」宰為之霽顏。
家甚貧，饋遺一無所取，遇囚人乏糧，常多方以濟之。一日，有新囚數人待哺，家又缺米；給囚則家人無食；自顧則囚人堪憫；與其婦商之。
婦曰﹕「囚從何來？」
曰﹕「自杭而來。沿路忍饑，菜色可掬。」
因撤己之米，煮粥以食囚。後生二子，長曰守陳，次曰守址，為南北吏部侍郎；長孫為刑部侍郎；次孫為四川廉憲，又俱為名臣；今楚亭，德政，亦其裔也。

昔正統間，鄧茂七倡亂於福建，士民從賊者甚眾；朝廷起鄞縣張都憲楷南徵，以計擒賊，後委布政司謝都事，搜殺東路賊黨；謝求賊中黨附冊籍，凡不附賊者，密授以白布小旗，約兵至日，插旗門首，戒軍兵無妄殺，全活萬人；後謝之子遷，中狀元，為宰輔；孫丕，複中探花。

莆田林氏，先世有老母好善，常作粉團施人，求取即與之，無倦色；一仙化為道人，每旦索食六七團。母日日與之，終三年如一日，乃知其誠也。因謂之曰﹕「吾食汝三年粉團，何以報汝？府後有一地，葬之，子孫官爵，有一升麻子之數。」其子依所點葬之，初世即有九人登第，累代簪纓甚盛，福建有無林不開榜之謠。

馮琢庵太史之父，為邑庠生。隆冬早起赴學，路遇一人，倒臥雪中，捫之，半僵矣。遂解己綿裘衣之，且扶歸救蘇。夢神告之曰﹕「汝救人一命，出至誠心，吾遣韓琦為汝子。」及生琢庵，遂名琦。
台州應尚書，壯年習業於山中。夜鬼嘯集，往往驚人，公不懼也；一夕聞鬼雲﹕「某婦以夫久客不歸，翁姑逼其嫁人。明夜當縊死於此，吾得代矣。」公潛賣田，得銀四兩。即偽作其夫之書，寄銀還家；其父母見書，以手跡不類，疑之。既而曰﹕「書可假，銀不可假，想兒無恙。」婦遂不嫁。其子後歸，夫婦相保如初。
公又聞鬼語曰﹕「我當得代，奈此秀才壞吾事。」
旁一鬼曰﹕「爾何不禍之？」
曰﹕「上帝以此人心好，命作陰德尚書矣，吾何得而禍之？」應公因此益自努勵，善日加修，德日加厚；遇歲饑，輒捐谷以賑之；遇親戚有急，輒委曲維持；遇有橫逆，輒反躬自責，怡然順受；子孫登科第者，今累累也。

常熟徐鳳竹栻，其父素富，偶遇年荒，先捐租以為同邑之倡，又分谷以賑貧乏，夜聞鬼唱於門曰﹕「千不誆，萬不誆；徐家秀才，做到了舉人郎。」相續而呼，連夜不斷。是歲，鳳竹果舉於鄉，其父因而益積德，孳孳不怠，修橋修路，齋僧接眾，凡有利益，無不盡心。後又聞鬼唱於門曰﹕「千不誆，萬不誆；徐家舉人，直做到都堂。」鳳竹官終兩浙巡撫。

喜興屠康僖公，初為刑部主事，宿獄中，細詢諸囚情狀，得無辜者若干人，公不自以為功，密疏其事，以白堂官。後朝審，堂官摘其語，以訊諸囚，無不服者，釋冤抑十餘人。一時輦下咸頌尚書之明。
公複稟曰﹕「輦轂之下，尚多冤民，四海之廣，兆民之眾，豈無枉者？宜五年差一減刑官，核實而平反之。」尚書為奏，允其議。時公亦差減刑之列，夢一神告之曰﹕「汝命無子，今減刑之議，深合天心，上帝賜汝三子，皆衣紫腰金。」是夕夫人有娠，後生應塤，應坤，應峻(山改土)，皆顯官。

嘉興包憑，字信之，其父為池陽太守，生七子，憑最少，贅平湖袁氏，與吾父往來甚厚，博學高才，累舉不第，留心二氏之學。一日東游泖湖，偶至一村寺中，見觀音像，淋灕露立，即解橐中十金，授主僧，令修屋宇，僧告以功大銀少，不能竣事；複取松布四疋，檢篋中衣七件與之，內紵褶，系新置，其僕請已之。
憑曰﹕「但得聖像無恙，吾雖裸裎何傷？」
僧垂淚曰﹕「舍銀及衣布，猶非難事。只此一點心，如何易得。」
後功完，拉老父同游，宿寺中。公夢伽藍來曰﹕「汝子當享世祿矣。」後子汴，孫檉芳，皆登第，作顯官。

嘉善支立之父，為刑房吏，有囚無辜陷重闢，意哀之，欲求其生。囚語其妻曰﹕「支公嘉意，愧無以報，明日延之下鄉，汝以身事之，彼或肯用意，則我可生也。」其妻泣而聽命。及至，妻自出勸酒，具告以夫意。支不聽，卒為盡力平反之。囚出獄，夫妻登門叩謝曰﹕「公如此厚德，晚世所稀，今無子，吾有弱女，送為箕帚妾，此則禮之可通者。」支為備禮而納之，生立，弱冠中魁，官至翰林孔目，立生高，高生祿，皆貢為學博。祿生大綸，登第。

凡此十條，所行不同，同歸於善而已。若複精而言之，則善有真，有假；有端，有曲；有陰，有陽；有是，有非；有偏，有正；有半，有滿；有大，有小；有難，有易；皆當深辨。為善而不窮理，則自謂行持，豈知造孽，枉費苦心，無益也。

何謂真假？昔有儒生數輩，謁中峰和尚，
問曰﹕「佛氏論善惡報應，如影隨形。今某人善，而子孫不興；某人惡，而家門隆盛；佛說無稽矣。」
中峰雲﹕「凡情未滌，正眼未開，認善為惡，指惡為善，往往有之。不憾己之是非顛倒，而反怨天之報應有差乎？」
眾曰﹕「善惡何致相反？」
中峰令試言。
一人謂「詈人毆人是惡；敬人禮人是善。」
中峰雲﹕「未必然也。」
一人謂「貪財妄取是惡，廉潔有守是善。」
中峰雲﹕「未必然也。」
眾人歷言其狀，中峰皆謂不然。因請問。
中峰告之曰﹕「有益於人，是善；有益於己，是惡。有益於人，則毆人，詈人皆善也；有益於己，則敬人，禮人皆惡也。是故人之行善，利人者公，公則為真；利己者私，私則為假。又根心者真，襲跡者假；又無為而為者真，有為而為者假；皆當自考。」

何謂端曲？今人見謹願之士，類稱為善而取之；聖人則寧取狂狷。至於謹願之士，雖一鄉皆好，而必以為德之賊；是世人之善惡，分明與聖人相反。推此一端，種種取舍，無有不謬；天地鬼神之福善禍淫，皆與聖人同是非，而不與世俗同取舍。凡欲積善，決不可徇耳目，惟從心源隱微處，默默洗滌，純是濟世之心，則為端；苟有一毫媚世之心，即為曲；純是愛人之心，則為端；有一毫憤世之心，即為曲；純是敬人之心，則為端；有一毫玩世之心，即為曲；皆當細辨。

何謂陰陽？凡為善而人知之，則為陽善；為善而人不知，則為陰德。陰德，天報之；陽善，享世名。名，亦福也。名者，造物所忌；世之享盛名而實不副者，多有奇禍；人之無過咎而橫被惡名者，子孫往往驟發，陰陽之際微矣哉。

何謂是非？魯國之法，魯人有贖人臣妾於諸侯，皆受金於府，子貢贖人而不受金。孔子聞而惡之曰﹕「賜失之矣。夫聖人舉事，可以移風易俗，而教道可施於百姓，非獨適己之行也。今魯國富者寡而貧者眾，受金則為不廉，何以相贖乎？自今以後，不複贖人於諸侯矣。」
子路拯人於溺，其人謝之以牛，子路受之。孔子喜曰﹕「自今魯國多拯人於溺矣。」自俗眼觀之，子貢不受金為優，子路之受牛為劣；孔子則取由而黜賜焉。乃知人之為善，不論現行而論流弊；不論一時而論久遠；不論一身而論天下。現行雖善，其流足以害人；則似善而實非也；現行雖不善，而其流足以濟人，則非善而實是也。然此就一節論之耳。他如非義之義，非禮之禮，非信之信，非慈之慈，皆當抉擇。

何謂偏正？昔呂文懿公，初辭相位，歸故裡，海內仰之，如泰山北斗。有一鄉人，醉而詈之，呂公不動，謂其僕曰﹕「醉者勿與較也。」閉門謝之。逾年，其人犯死刑入獄。呂公始悔之曰﹕「使當時稍與計較，送公家責治，可以小懲而大戒；吾當時只欲存心於厚，不謂養成其惡，以至於此。」此以善心而行惡事者也。 又有以惡心而行善事者。如某家大富值歲荒，窮民白晝搶粟於市；告之縣，縣不理，窮民愈肆，遂私執而困辱之，眾始定；不然，幾亂矣。故善者為正，惡者為偏，人皆知之；其以善心行惡事者，正中偏也；以惡心而行善事者，偏中正也；不可不知也。

何謂半滿？易曰﹕「善不積，不足以成名；惡不積，不足以滅身。」書曰﹕「商罪貫盈，如貯物於器。」勤而積之，則滿；懈而不積，則不滿。此一說也。

昔有某氏女入寺，欲施而無財，止有錢二文，捐而與之，主席者親為懺悔； 及後入宮富貴，攜數千金入寺舍之，主僧惟令其徒回向而已。
因問曰﹕「吾前施錢二文，師親為懺悔，今施數千金，而師不回向，何也？ 」
曰﹕「前者物雖薄，而施心甚真，非老僧親懺，不足報德；今物雖厚，而施 心不若前日之切，令人代懺足矣。」此千金為半，而二文為滿也。

鍾離授丹於呂祖，點鐵為金，可以濟世。
呂問曰﹕「終變否？」
曰﹕「五百年後，當複本質。」
呂曰﹕「如此則害五百年後人矣，吾不願為也。」
曰﹕「修仙要積三千功行，汝此一言，三千功行已滿矣。」此又一說也。

又為善而心不著善，則隨所成就，皆得圓滿。心著於善，雖終身勤勵，止於半善而已。譬如以財濟人，內不見己，外不見人，中不見所施之物，是謂三輪體空，是謂一心清淨，則斗粟可以種無涯之福，一文可以消千劫之罪，倘此心未忘，雖黃金萬鎰，福不滿也。此又一說也。

何謂大小？昔衛仲達為館職，被攝至冥司，主者命吏呈善惡二錄，比至，則惡錄盈庭，其善錄一軸，僅如筋而已。索秤稱之，則盈庭者反輕，而如筋者反重。 仲達曰﹕「某年未四十，安得過惡如是多乎？」
曰﹕「一念不正即是，不待犯也。」因問軸中所書何事？
曰﹕「朝廷嘗興大工，修三山石橋，君上疏諫之，此疏稿也。」
仲達曰﹕「某雖言，朝廷不從，於事無補，而能有如是之力。」
曰﹕「朝廷雖不從，君之一念，已在萬民；向使聽從，善力更大矣。」故誌
在天下國家，則善雖少而大；苟在一身，雖多亦小。

何謂難易？先儒謂克己須從難克處克將去。夫子論為仁，亦曰先難。必如江西舒翁，舍二年僅得之束修，代償官銀，而全人夫婦；與邯鄲張翁，舍十年所積之錢，代完贖銀，而活人妻子，皆所謂難舍處能舍也。如鎮江靳翁，雖年老無子，不忍以幼女為妾，而還之鄰，此難忍處能忍也；故天降之福亦厚。凡有財有勢者，其立德皆易，易而不為，是為自暴。貧賤作福皆難，難而能為，斯可貴耳。
隨緣濟眾，其類至繁，約言其綱，大約有十﹕第一，與人為善；第二，愛敬存心；第三，成人之美；第四，勸人為善；第五，救人危急；第六，興建大利；第七，舍財作福；第八，護持正法；第九，敬重尊長；第十，愛惜物命。
何謂與人為善？昔舜在雷澤，見漁者皆取深潭厚澤，而老弱則漁於急流淺灘之中，惻然哀之，往而漁焉；見爭者皆匿其過而不談，見有讓者，則揄揚而取法之。期年，皆以深潭厚澤相讓矣。夫以舜之明哲，豈不能出一言教眾人哉？乃不以言教而以身轉之，此良工苦心也。
吾輩處未世，勿以己之長而蓋人；勿以己之善而形人；勿以己之多能而困人。收斂才智，若無若虛；見人過失，且涵容而掩覆之。一則令其可改，一則令其有所顧忌而不敢縱，見人有微長可取，小善可錄，翻然舍己而從之；且為艷稱而廣述之。凡日用間，發一言，行一事，全不為自己起念，全是為物立則；此大人天下為公之度也。

何謂愛敬存心？君子與小人，就形跡觀，常易相混，惟一點存心處，則善惡懸絕，判然如黑白之相反。故曰﹕君子所以異於人者，以其存心也。君子所存之心，只是愛人敬人之心。蓋人有親疏貴賤，有智愚賢不肖；萬品不齊，皆吾同胞，皆吾一體，孰非當敬愛者？愛敬眾人，即是愛敬聖賢；能通眾人之誌，即是通聖賢之誌。何者？聖賢誌，本欲斯世斯人，各得其所。吾合愛合敬，而安一世之人，即是為聖賢而安之也。
何謂成人之美？玉之在石，抵擲則瓦礫，追琢則圭璋；故凡見人行一善事，或其人誌可取而資可進，皆須誘掖而成就之。或為之獎借，或為之維持；或為白
其誣而分其謗；務使成立而後已。
大抵人各惡其非類，鄉人之善者少，不善者多。善人在俗，亦難自立。且豪杰錚錚，不甚修形跡，多易指摘；故善事常易敗，而善人常得謗；惟仁人長者，匡直而輔翼之，其功德最宏。
何謂勸人為善？生為人類，孰無良心？世路役役，最易沒溺。凡與人相處，當方便提撕，開其迷惑。譬猶長夜大夢，而令之一覺；譬猶久陷煩惱，而拔之清涼，為惠最溥。韓愈雲﹕「一時勸人以口，百世勸人以書。」較之與人為善，雖有形跡，然對證發藥，時有奇效，不可廢也；失言失人，當反吾智。
何謂救人危急？患難顛沛，人所時有。偶一遇之，當如恫瘝在身，速為解救。或以一言伸其屈抑；或以多方濟其顛連。崔子曰﹕「惠不在大，赴人之急可也。」蓋仁人之言哉。

何謂興建大利？小而一鄉之內，大而一邑之中，凡有利益，最宜興建；或開渠導水，或築堤防患；或修橋梁，以便行旅；或施茶飯，以濟饑渴；隨緣勸導，協力興修，勿避嫌疑，勿辭勞怨。

何謂舍財作福？釋門萬行，以布施為先。所謂布施者，只是舍之一字耳。達者內舍六根，外舍六塵，一切所有，無不舍者。苟非能然，先從財上布施。世人以衣食為命，故財為最重。吾從而舍之，內以破吾之慳，外以濟人之急；始而勉強，終則泰然，最可以蕩滌私情，祛除執吝。

何謂護持正法？法者，萬世生靈之眼目也。不有正法，何以參贊天地？何以裁成萬物？何以脫塵離縛？何以經世出世？故凡見聖賢廟貌，經書典籍，皆當敬重而修飭之。至於舉揚正法，上報佛恩，尤當勉勵。

何謂敬重尊長？家之父兄，國之君長，與凡年高，德高，位高，識高者，皆當加意奉事。在家而奉侍父母，使深愛婉容，柔聲下氣，習以成性，便是和氣格天之本。出而事君，行一事，毋謂君不知而自恣也。刑一人，毋謂君不知而作威也。事君如天，古人格論，此等處最關陰德。試看忠孝之家，子孫未有不綿遠而昌盛者，切須慎之。
何謂愛惜物命？凡人之所以為人者，惟此惻隱之心而已；求仁者求此，積德者積此。周禮，「孟春之月，犧牲毋用牝。」孟子謂君子遠庖廚，所以全吾惻隱之心也。故前輩有四不食之戒，謂聞殺不食，見殺不食，自養者不食，專為我殺者不食。學者未能斷肉，且當從此戒之。
漸漸增進，慈心愈長，不特殺生當戒，蠢動含靈，皆為物命。求絲煮繭，鋤地殺蟲，念衣食之由來，皆殺彼以自活。故暴殄之孽，當與殺生等。至於手所誤傷，足所誤踐者，不知其幾，皆當委曲防之。古詩雲﹕「愛鼠常留飯，憐蛾不點燈。」何其仁也！
善行無窮，不能殫述；由此十事而推廣之，則萬德可備矣。

《第四篇 謙德之效》

易曰﹕「天道虧盈而益謙；地道變盈而流謙；鬼神害盈而福謙；人道惡盈而好謙。」是故謙之一卦，六爻皆吉。書曰﹕「滿招損，謙受益。」予屢同諸公應試，每見寒士將達，必有一段謙光可掬。

辛未（西元1571年）計偕，我嘉善同袍凡十人，惟丁敬宇賓，年最少，極其謙虛。
予告費錦坡曰﹕「此兄今年必第。」
費曰﹕「何以見之？」
予曰﹕「惟謙受福。兄看十人中，有恂恂款款，不敢先人，如敬宇者乎？有恭敬順承，小心謙畏，如敬宇者乎？有受侮不答，聞謗不辯，如敬宇者乎？人能如此，即天地鬼神，猶將佑之，豈有不發者？」及開榜，丁果中式。

丁丑（西元1577年）在京，與馮開之同處，見其虛己斂容，大變其幼年之習。李霽岩直諒益友，時面攻其非，但見其平懷順受，未嘗有一言相報。予告之曰﹕「福有福始，禍有禍先，此心果謙，天必相之，兄今年決第矣。」已而果然。

趙裕峰，光遠，山東冠縣人，童年舉於鄉，久不第。其父為嘉善三尹，隨之任。慕錢明吾，而執文見之，明吾悉抹其文，趙不惟不怒，且心服而速改焉。明年，遂登第。

壬辰歲（西元1592年），予入覲，晤夏建所，見其人氣虛意下，謙光逼人，歸而告友人曰﹕「凡天將發斯人也，未發其福，先發其慧；此慧一發，則浮者自實，肆者自斂；建所溫良若此，天啟之矣。」及開榜，果中式。

江陰張畏岩，積學工文，有聲藝林。甲午（西元1594年），南京鄉試，寓一寺中，揭曉無名，大罵試官，以為眯目。時有一道者，在傍微笑，張遽移怒道者。
道者曰﹕「相公文必不佳。」
張怒曰﹕「汝不見我文，烏知不佳？」
道者曰﹕「聞作文，貴心氣和平，今聽公罵詈，不平甚矣，文安得工？」張不覺屈服，因就而請教焉。
道者曰﹕「中全要命；命不該中，文雖工，無益也。須自己做個轉變。」
張曰﹕「既是命，如何轉變？」
道者曰﹕「造命者天，立命者我；力行善事，廣積陰德，何福不可求哉？」
張曰﹕「我貧士，何能為？」
道者曰﹕「善事陰功，皆由心造，常存此心，功德無量，且如謙虛一節，並不費錢，你如何不自反而罵試官乎？」
張由此折節自持，善日加修，德日加厚。丁酉（西元1597年），夢至一高房，得試錄一冊，中多缺行。問旁人，
曰﹕「此今科試錄。」
問﹕「何多缺名？」
曰﹕「科第陰間三年一考較，須積德無咎者，方有名。如前所缺，皆系舊該中式，因新有薄行而去之者也。」
後指一行雲﹕「汝三年來，持身頗慎，或當補此，幸自愛。」是科果中一百五名。
由此觀之，舉頭三尺，決有神明；趨吉避凶，斷然由我。須使我存心製行，毫不得罪於天地鬼神，而虛心屈己，使天地鬼神，時時憐我，方有受福之基。彼氣盈者，必非遠器，縱發亦無受用。稍有識見之士，必不忍自狹其量，而自拒其福也，況謙則受教有地，而取善無窮，尤修業者所必不可少者也。
古語雲﹕「有誌於功名者，必得功名；有誌於富貴者，必得富貴。」人之有誌，如樹之有根，立定此誌，須念念謙虛，塵塵方便，自然感動天地，而造福由我。今之求登科第者，初未嘗有真誌，不過一時意興耳；興到則求，興闌則止。孟子曰﹕「王之好樂甚，齊其庶幾乎？」予於科名亦然。

【袁了凡居士傳】

(原文系文言文，為清朝彭紹升撰)
袁了凡先生，本名袁黃，字坤儀；江蘇省吳江縣人。年輕時入贅到浙江省嘉善縣姓殳的人家；因此，在嘉善縣得了公費做縣裡的公讀生。他於明穆宗隆慶四年（西元一五七○年），在鄉裡中了舉人；明神宗萬歷十四年（西元一五八六年）考上進士，奉命到河北省寶坻縣做縣長。過了七年升拔為兵部「職方司」的主管人，任中剛好踫到日寇侵犯朝鮮，朝鮮向中國求救兵。當時的「經略」（駐朝鮮軍事長官）宋應昌奏準請了凡為「軍前贊畫」（參謀長）的職務，並兼督導支援朝鮮的軍隊。提督李如松掌握兵權，假裝賜給高官俸祿與日寇談和，日寇信以為真，沒有設防；李如松發動突擊，攻破形勢險要的平壤，因而打敗了日寇。

了凡先生因為這件事當面指責李如松，不應用詭詐的手段對付日寇，這樣有損大明朝的國威；而且李如松手下的士兵隨便殺害百姓，並以頭來記功。了凡向李如松據理力爭，李如松發怒；不但不接受勸誡，反而獨自帶著軍隊東走，使得了凡所率領的軍隊孤立無援。日寇因而乘機攻擊了凡的軍隊，幸賴了凡機智應對，將日寇擊退。而李如松的軍隊，最後終於被日寇擊敗了；他想要脫卻自己的罪狀，反而以十項罪名彈劾袁了凡；了凡很快地被提出審判，終於在「拾遺」（諫官）的仕內，被迫停職返鄉。在家裡，了凡非常懇切，認真地行善直到去世，過逝時享年七十四歲。

明熹宗天啟年間，了凡的冤案終於真相大白，朝廷追敘了凡徵討日寇的功績，贈封他為「尚寶司少卿」的官銜。了凡先生從當學生時，就非常喜歡研究學問，書不論古今，事不分輕重，他都認真研究，並且非常通達。例如﹕星象，法律，水利，理數，兵備，政治，堪輿等。

了凡先生在寶坻縣當縣長時，非常注重人民的福利，常常想做些有利地方的事情；寶坻縣當時常有水災泛濫，了凡先生於是積極興辦水利，將三汊河疏通，築堤防以抵擋水患侵襲；並且教導百姓沿著海岸種植柳樹，每當海水泛濫，挾帶沙土沖上岸時，遇到柳樹就積擋下來，久而久之變成一道堤防。於是了凡先生又督導百姓在堤防上建造溝渠，並鼓勵百姓耕種；因此，荒廢的土地漸漸地開墾，了凡先生又免除百姓種種雜役以便民，使得百姓安居樂業。

了凡先生家裡並不富有，可是卻非常喜歡布施，家居生活儉樸，每天誦經持咒，參禪打坐，修習止觀。不管公私事務再忙，早晚定課從不間斷。在這當中，了凡先生寫下四篇短文，當時命名為「戒子文」，用來訓誡他兒子，就是後來廣行於世的「了凡四訓」這本書。

了凡先生的夫人非常賢慧，經常幫助他行善布施，並且依照功過格記下所做的功德，因為她沒有讀過書，不會寫字；因此用鵝毛管沾紅墨水，每天在歷書上做記號。有時了凡先生較忙，當天所做功德較少，她就皺眉頭，希望先生能多做些善事。有一次，她為兒子裁製冬天的大袍子，想買棉絮做內裡。
了凡先生問﹕「家裡有絲綿又輕又暖和，為什麼還買棉絮呢？」
了凡夫人答﹕「絲綿較貴，棉絮便宜，我想將家裡的絲綿拿去換棉絮，這樣可以多裁幾件棉襖，贈送給貧寒的人家過冬！」
了凡先生聽了非常高興說﹕「你這樣虔誠的布施，不怕我們孩子沒有福報了！」
他們的兒子袁儼，後來中了進士，最後以廣東省高要縣的縣長退休。

附注

(1) 本文輸入和初校所據如下﹕
了凡四訓白話解釋【精簡本】
著作﹕明朝，袁了凡
演述﹕民初，黃智海
整理﹕民國，王麗民


金山活佛

金山活佛神異錄

樂觀老法師

引言

閱讀臺灣「今日佛教」月刊第二卷第二期，上載有煮雲法師大作「金山活佛」一篇文章，我一看到這個醒目的標題，內心就生起了一股歡喜情緒，煮師的文藝天才，和他的創作能力是為人所稱道的，數年前，他在佛刊上寫的那篇「南海普陀山傳奇異聞錄」，不知感化了若干人發心皈向佛門，這次以他生花的妙筆來描寫這位久已被人遺忘了的聖僧掌故，在想像中，自然是扣人心絃引人入勝了。我仔細讀了一遍，覺得有點美中不足，頗有不盡不實的地方，這也難怪，煮師原本說得明白，他本人並不認識金山活佛，只是內心景仰，所寫的皆是根據金山寺方丈太滄和尚傳說，我看，內容有一部份又是太滄和尚從虛雲和尚傳說來的，像這樣地輾轉傳聞，也就不免以訛傳訛了。

筆者過去與金山妙善活佛（以下簡稱活佛）曾經有一點不大不小的因緣：第一次見面，我們同住了兩個月，第二次、第三次會面，只相聚數日，我與活佛有此三面因緣，對於他的一切，可以說有個大概的認識，在我眼光中的活佛，雖然不像一般人傳說那般神奇活現，卻也有些不可思議的地方，說他是一位傳奇的人物，倒也不為過，我有時覺得一些對活佛識者與不識者的人，只是都注重在他神異的一面，把他苦行度人的真實事跡與悲願反而忽略了，因為大家都把他「神化」起來，所以就少有人替他作文字的表揚，使他的高尚人格和願行，反而埋沒不彰！

煮雲法師很感慨地說：「金山活佛，既有如許可歌可泣的動人事件，是一位正知正見，有修有證的聖僧，為什麼佛門中人直到今天，從來沒有看到有片言隻字的報導？生前無人記其事，寂後無人作其傳，這不是佛教徒的疏忽是什麼？」這個原因，我在上面已經說過，是大家把他「神化」的原故，佛法是忌諱標奇立異談神說怪的，因之，大家怕人譏嫌，所以沒有人來替他宣傳，據我所知，活佛本人也最不喜歡人家替他啦啦（我有一次想把活佛靈異故事寫出宣揚，不料他同我大鬧，下文詳談。）其次，活佛那種近乎瘋瘋顛顛的派頭，以及他不規則的生活等等，不是普通一般人可以效學的，也是學不到的，再其次，活佛他那不好財並且一生不使用金錢，不貪供養的風度習慣，在我們中國佛教僧團圈子裏一般風氣，都有點那個，是個諷刺，如果認真來宣揚這事，那是會絆動許多人的瘡疤，使一般愛財和尚不快，因為有以上幾種原因，所以大家就不替他搖筆桿，只是口裏作掌故談談，雖然沒有人來替活佛宣揚，可是，黃河流域，長江流域，珠江流域，以及海外香港，星洲，緬甸一帶地方被他所感化，信仰他的老少男女，又何止成千上萬？而且凡是皈依活佛的人，全是真誠喫齋念佛恭敬「三寶」的佛弟子，從沒有一個紅毛綠眼睛的「四寶」人物，只是他（她）們沒有樹起鮮明旗幟，標榜是活佛的弟子，活佛的願力精神，卻是永久留在人間。

煮雲法師文中開場白裏有幾句話：「......讀者如有知道金山活佛的出身，或者在中國或南洋的神異之事跡，敬請賜告。」這幾句話，觸動了我的機感，不妨把我八識田中蓄藏已久的些個印像種子搬出來，絕不加絲毫渲染，用極忠實的態度，根橡事實，把它平鋪直敘報導於讀者之前。在我未寫正文之前，有兩點意思須得預先聲明一下：一、我寫這篇文字的意向，在顯示佛法中正知正見真修實證的憑據，絕不是談神說怪宣傳迷信。二、這篇文字，只能作活佛的軼事看，所寫的，不過是點點滴滴的掌故，算不得是有系統的記錄，更算不得是「傳記」，不過使大家對活佛這個人有一種明晰正確的認識罷了，為使讀者易於了然起見，我且把它分作條段來說明。

一、我認識活佛的因緣

一提到金山活佛，馬上就好像有一個蹲蹲蹌蹌蹢蹢躂躂類似「濟公活佛」那副神情形狀的影子映現在我的面前，我同這位帶著神奇氣氛的人物首次接觸見面，那是在民國十七年的夏天，一個偶然的因緣。那時候，國民政府剛統一全國，革命怒潮正洶湧著，我離開武漢之後，在南京玄武湖（後改為五洲公園）湖神廟中養靜，適內政部基督部長薛篤弼有改革佛教僧寺為學校之議，同時中大基督教授邵爽秋亦有廟產興學之具體方案，鬧的滿天風雨，全國佛教震動，僧尼惶惑不安，我的心緒，非常苦悶。一天，接得上海一位從大勇法師學東密的在家善友胡蝶雲居士來信（胡居士四川人高樹御史女婿），說他的母兄子女現住在南京成賢街，房屋寬敞，有一所花園（後來改為譚故院長住宅），全家老少都是佛弟子，並且都是喫素，要我搬到他家去安居些時，使他家裏人有得聞佛法的機會，我也正想尋人談談消消心裏煩悶，過了兩天，胡蝶雲居士的胞兄胡公律來接，雅意殷殷，我也就隨緣安禪。

當我搬到胡家第三天，胡公律居士向我笑說：「這兩天內或許還有一位活佛要來我家。」我問：「是西藏來的活佛嗎？」答說：「我們家裏人從來不信西藏喇嘛，這位活佛，就是金山寺裏活佛。」我曾經聽說過金山活佛的故事，一提說他，引起了我的注意，我又問：「何以知道他要來呢？」答說：「我們家裏人，這幾天都夢見他，以往好多次都是這樣，一夢見他，他就來了，他與我家有緣，我們全家的人都是皈依活佛的。」我聽了這話，動了好奇心，很想見見這位神奇的人物。果然，說話的第二天中午時候，突然聽得花園外有人唱唸「誰唸南無阿彌陀佛」的音聲，胡家老少人等一齊趕著迎了出去，都向他磕頭接駕，我在窗口處看著，原來是一個不修邊幅拖泥帶水的骯髒禪和子，現著瘋瘋顛顛神氣，他也爬在地下如搗蒜的磕頭，一面磕，口裏不斷唸著：佛啊！觀世音菩薩啊！我看到那個形狀，心裏有點不大自在，出家和尚受在家信徒禮拜，原是應當的，那有爬在地下還禮的道理？真個古怪！他磕罷頭，嘻嘻哈哈搖搖擺擺走了進來，他一看見我，就打了一個長哈哈自言自語地說：「我向在家人磕頭，有人說我不該，今天看見了法師，我是應當要磕頭了。」說著，就向我咕咚地磕了下去，我看他是出家人，也只好向他還禮，我仔細回味他的說話，分明他知道我動了念頭，這話是對我說的，倒令我驚奇，我心想這位出家人，說不定有點明堂，倒不可小看他。

胡家原本替活佛安置了歇宿地方，那天，活佛卻一定要與我同寮，我也正想在他身上摸索一下，看他究竟是甚麼路數？是外道邪門？還是佛法行徑？我馬上叫傭人把床舖搬到我房裏來，活佛指著一個大方凳子說：「那就是我的床，不要另外搬床來。」原來活佛他夜晚是「不倒單」（不伸腿睡覺）的。一到燃燈時候，他就坐上凳子，雙腿一盤，閉目合眼靜坐去了，他這樣一來，我要在他身上推敲，弄的摸不著門了，正是那話：「禪和子不開口，神仙難下手。」夜晚，我看他像一座鐘似的，坐在那裏動也不動，我也陪他坐了一會，我坐疲倦了，就伸開兩腿參「一字禪」倒下睡了，到半夜時，彷彿聽得他又是自言自語說話：「......那有這回事？我不是活佛......我叫妙善......有活佛就有死佛，誰是死佛.......？」停了一會，他又咕咕嚕嚕的說：「我有甚麼奇怪......？穿衣喫飯才是我的本領.......。」我細嚼他這幾句話的味道，似乎又是對我而發，我乃問他：「活佛，你在同誰說話啊？」他打了一個呵欠說：「問得好，『誰』嗎？我穿破了多少草鞋，至今還沒有尋著他哩。」接著他反問我：「大概你法師已經認得他了？」我也帶著戲論口氣說：「我要認得他，也就不會問你呀。」他笑，我也笑了。我想活佛這幾句話，裏面頗含有禪意，他確實不簡單，是有兩手，因此，我對他不再輕慢了，

同住了一些時，我仔細觀察活佛的語言舉動，都還是出家人的本色，不談神，不說怪，只是教人諸惡莫作，眾善奉行，發心喫素，唸佛拜佛，別無話頭，而他那種無拘無束的瀟洒風緻，又不要錢，不貪供養享受的純潔品格，使我對他生起了敬信之心，再看他待人接物，純是一片慈悲，更使我尊重，同住了兩月，活佛給我留下了很深刻的印象。那年冬月我應活佛的邀約，去金山寺參加打「禪七」，又與他同住了幾天，此後，長期四方行腳，與活佛就少有見面機會了，直到民國二十年春，我在北平組織『佛國旅行團」領團出國去印度遊歷，經過緬甸時，又在仰光龍華寺不期與活佛重逢，因為團體趕著搭輪船去印度，我只在仰光逗留了幾天，我在那幾天光陰中，對活佛又有了一點新的認識，待到民國二十五年，我再度來仰光時，活佛已經圓寂有二年多了，這是我同活佛三次見面的因緣。

二、活佛的出生

談到活佛的出生，確實是一個謎，若干年來，我會見活佛的在家弟子，探問活佛的出生履歷，他們都不明白其根底，我也曾在出家同道中問過這件事，也都答不出所以然來，究竟活佛是那裏人？他俗家姓甚麼？幾歲出家？在何處出家？拜誰為師？在何處受戒？那一年受戒？這些事，從來沒有一人能夠道出或舉出可信的證據出來，認識活佛的人所講說的，也全不一樣，有說活佛是山東人，有說是直隸，有說是山西，有說是陝西，也有說是甘肅，在十多年以前，有一位朝拜仰光金塔的老修行說活佛是山西人，他的師傅也是一個神秘人物，傳說當過一個很大的武官，終日不說話，他們一共師徒三人，都是精武術，活佛的師傅同師兄，都是高大身材，至於活佛是何時出家？俗家姓甚麼？師傅法名叫甚麼？仍然說不出所以然。

活佛的年歲，在我認識他的時候，就聽有好幾種傳說，有說五十多歲，有說六十、七十不等，究竟那一說可靠？似乎都是猜測之詞，誰也不敢肯定，簡直是一個「謎」。

我與活佛同住時，知道他有一個習慣，他不歡喜人家盤問他的根底，他從不向人談說他的出生履歷，有人向他提到這些事，他老實是左顧而言他，不作正面答覆，使人摸不著頭腦，這，也許就是一般猜測的來由？記得有一次，有一個名叫黃懺華的居士（活佛弟子），他跑來歡歡喜喜問活佛：「你老人家今年高壽幾何？俗家在那裏？」剛剛問了這兩句話，活佛向他搖著手，現出不愉快的神色說：「你不是算命看相先生，我也不要你看相算命，問這些不相干的廢話做甚麼？」說得黃懺華面紅耳赤，活佛看到他不好意思，又用安慰的語氣說：「我告訴你，在家學佛，第一要斷俗氣，往後遇見出家人，可別盤問他這些閑話，只可以問他修持那一法門，是讀經，是持咒，是念佛，還是修習禪定？這才是正當，你問我的出生，如果我說是出生名門大族豪貴之家，童真入道，現在有一百歲，出生之前，我的母親得著甚麼異兆，生下來時候，又是異香滿室，你相信嗎？假設我說出生下來，父母是討飯的，沒有飯吃才出家，你聽了如何呢？說我出生高貴，你當然生歡喜心，說我出生低微，你當然生卑視心，是不是？要曉得這些都是世俗淺見，佛法中是不計這些的，不問年老年少，但問有道無道，你還要曉得，凡是故意說他出生不凡的，那都是騙人的鬼話，信不得，除非是佛菩薩應世降生，才有異兆，你我凡夫，有甚麼不同？有甚麼奇特？」黃懺華聽了這一番開示，馬上爬在地下磕頭，向活佛求懺悔，後來黃懺華對人說：「活佛雖不講經，但是說的話全是佛語法語，使人聽了，如飲醍醐，開佛知見。」

因為我們知道活佛有這個習慣，所以就不便冒昧叩問他的年齡籍貫，始終得不著要領，可是，有一天，我會見一位七十多歲的革命元老龍積之先生（龍老先生廣西人係考試院秘書龍月廬先生尊翁），談起活佛，龍老說他在幼小時，曾在北京見過活佛一兩面，那時的相貌形狀，與現在差不多，若果依照龍老說話，那末，活佛就有一大把年歲了！絕不止五十、六十、七十歲。

不久，活佛他自己無形中卻露出了一點消息，因為那時天氣炎熱，活佛要大家每天下午到花園去唸佛，也可以乘涼，有一回，唸佛完畢，大家聊閑天，談到世事無常話頭，胡公律居士感喟著唸出兩句詩：「南朝四百八十寺，而今都在煙雨中。」我指著花園對面的雞鳴寺說：「幸而還能看到這個廟的古蹟。」胡居士說：「雖然古蹟依舊，可是，面目全非，自經洪楊摧毀之後，原來的面貌已經不復存在！」想不到活佛在旁插嘴說：「我看見洪秀全那個東西滿臉橫肉，三角眼，薄嘴唇，走路腳跟不落地，就料定他是不會有好結果的。」活佛說出這話，提動了我的念頭，我隨著就問：「活佛，你那時在甚麼地方看見洪秀全的？」我這一問，活佛似乎有了警覺，知道露了底，他馬上又不說話了，習慣地哼起「誰唸南無阿彌陀佛」腔調出來，後來我把這個話頭同胡公律居士研究，洪秀全是道光末年倡亂，咸豐三年據金陵，同治三年自殺，活佛說他看見過洪秀全的，那末，這樣推算起來，活佛的出生年代可以得到一個線索，一定是道光時候的人，不會是咸豐出生的，算來至少有八、九十歲了（算到民國十七年為止），那些五十、六十、七十歲的說話，豈不都得推翻嗎？

那時，我仔細觀察活佛的相貌輪廓，他的頭皮，已經早已開頂，光亮如鏡，只有後腦殼上有幾根稀稀頭髮，頭皮上的戒巴痕跡，完全看不見了，他口裏上下槽牙，完全脫落，只剩少數幾顆門牙，就這些現象看，也絕不止五十、六十歲，把活佛說他曾經看見洪秀全的話頭，和龍積之老先生的說話一對證，倒頗吻合。這次，太滄和尚對煮雲法師說：「活佛是光緒八年出生的」、這話算起來算到民國十七年為止，只有四十六歲，那豈不是活佛轉老還童了嗎？不談別的，單就我所看到活佛身體上那些特徵，那有四十多歲的人衰老到那個樣子？絕沒有這回事，所以我對太滄和尚的說話不能不有一點懷疑？不知太滄和尚是根據甚麼？

關於活佛的出生，據太滄和尚傳說虛雲和尚所談：「活佛的家，離我終南山茅蓬不遠，俗姓董，母早寡，是富有家庭出生，家宅頗多，他在二十歲那年常來問道，忽然有一天，他來請求我度他出家，我知道他家裏只生了這個寶貝兒子，恐怕收下後，他家裏來尋麻煩，因此就沒有允許他出家的要求，可是過不多時他終於出了家，拜我一位同參某禪師出家，同住五臺茅蓬，第二年就到寶華山受戒......。」我看這一段說話，同樣是有不可靠的成分，頗含有杜撰意味，何以說呢？虛雲和尚不是說活佛從他同住終南山一位同參某禪師出家，出家後又同住五臺茅蓬嗎？這兩句話就是一個大漏洞，既然稱為同參，又是共住一道的同參，當然是極熟識極親切的人，何以對於一個陌生在家小伙子的年齡，籍貫，姓氏，和他的家境富裕，母親守寡，以及小伙子後來出家，出家後在五臺共住，第二年去到寶華山受戒一切等等都記得那麼清清楚楚，反而記不得一同修道的那位同參的法號？不能說出人家名字，只說個「某」禪師，這豈不是一個大笑話了嗎？顯見是個虛構。查虛雲和尚住終南山時，正是戒塵法師住終南山同一時期，這是人皆共知的事實，那時虛雲的年齡有幾何？與戒塵法師同一輩的老人現時還有好幾位健在，他們都知道很清楚，照目下一般人的傳說，虛雲和尚現有一百十九歲，假設活佛尚在人間的話，活佛的年齡與虛雲和尚比較，也就相差無幾，那末，我且問問虛雲和尚他是多少歲上終南山？若說是三十歲上終南山住茅蓬，活佛去時也應當有三十歲，若說是四十歲上山，活佛也應該有四十歲，我想，虛雲和尚絕不是二十歲上終南山的，既不是二十歲上終南山，何以說活佛二十歲時要從他出家？這是很不合邏輯的，我的意見，認為虛雲和尚與活佛並無甚麼淵源關係，那是拉扯不上的。

還有令人不解者，太滄和尚說他與活佛在金山寺同住了十年，這個時間不算短，照說對於活佛的出生履歷應當是知道很清楚了，中國叢林的規矩，凡是討單長住的客師，一定要到客堂掛號，拿出「戒牒」交給知客師查驗，知客將各人的「戒牒」上所註明的法名、年齡、籍貫、剃度師名號、受戒地點一一登記抄錄在「萬年簿」上，活佛在金山的年代在太滄和尚之前，金山「萬年簿」上自然有活佛的履歷記錄，一翻「萬年簿」，便知活佛的出身，太滄和尚何以不明白？反而去問與金山不相干的虛雲和尚，未必金山沒有那個「萬年簿」嗎？這，叫人想不通！或者金山沒有把活佛的履歷保存下來？若果當真是如此，那就可以看到金山過去歷任住持僧不曾重視活佛這個人，我說這話，倒不是故意菲薄金山，且看：這次太滄和尚的說話，他說：「記得活佛在南洋圓寂後，他的弟子盧潤洲居士曾在金山提議，為活佛建紀念堂，可是霜亭和尚（金山方丈）沒有允許。」話雖平淡，裏面卻有文章，記得過去佛印和尚與蘇東坡沖「殼子」的幾句戲論話語，把東坡繫的「腰帶」留下，金山把那根帶子尚且當作傳家之寶珍藏起來，未必該寺對這樣一位苦行度人有修有證鼎鼎大名萬人崇拜的聖僧圓寂了，反而不夠資格建紀念堂來紀念他嗎？哦！是了，蘇東坡是一位戴烏紗帽的大學士，活佛乃是一個窮和尚，比不得，不能比。太滄和尚又說：「在臺灣與活佛稍有關係的，只有我一人。」話裡頗有感慨，太滄和尚倒不失為忠厚長者，我看金山歷任方丈中，能恭敬活佛同情活佛的，恐怕也只有太滄和尚一人吧？我曾經聽說，金山寺裏人，對活佛並無若何好感，往往有人到金山訪問活佛，金山職僧說：「你們是來尋那個瘋癲和尚嗎？」由此這一句話，可以知道金山寺對活佛的觀感，亦可見其厭嫌心理？

這也是有因由的，雖然大家口裏稱呼「金山活佛」，其實，活佛他並非是金山出家，他只能算作是金山寺裏一個外寮「行單」（服務勞役地位之稱）客師，我所知道活佛在金山藏經樓當過「香燈」職務，他自從出名之後，完全是個閑雲野鶴生涯，終年在外行道，飄跡莫定，很少在金山住下，只是每年冬天金山寺打「禪七」時，他趕回去住些時，隨後又拍拍屁股的灰溜之大吉，活佛無拘無束放蕩形骸的派頭已成習慣，他這種習慣，金山寺裏職僧是看不順眼的，住在叢林中的人，一定要講究威儀，「行」如風，「立」如松，「坐」如鐘，「睡」如弓，見人要眼觀鼻，鼻觀心，絲毫不得放逸，活佛他又不會裝模作樣，終日嘻嘻哈哈，各處殿堂，隨意亂竄，他歡喜夜晚唱唸佛號，夜間人家正睡得甜蜜蜜的，他忽然大叫一聲，聲音又大而且拖得很長，驚擾人家的甜夢，這也是使人厭惡的地方，照活佛的風度，很多都是犯叢林的規矩，隨時都有「遣單」逐出山門的資格，何況金山寺標榜禪宗門庭，更加認真，然而活佛這種隨便派頭，金山寺又何以能容納讓他在那兒盤桓打混那麼久呢？其中卻有原故在焉！因為活佛每年在外替金山寺募化大批白米，大批香油，大筆香金功德，一到冬天打「禪七」時，就帶上米油和一大筆功德回去，年年如此，如此數十年。活佛不單對金山寺是如此，對南京棲霞寺也是一樣，因此看在這個情份上，金山住持僧不得不把尺度放寬，有人說活佛是金山、棲霞兩寺的活韋馱，確是實情。然而金山寺裏人，仍然把活佛當作瘋顛和尚看待，假設重視活佛這個人，活佛在金山住了數十年，金山寺裏人何以不知道活佛的出生？活佛出國，在仰光流浪數年一直到圓寂，從未看見金山來信探問活佛的消息，據仰光地方一般僑僧同道和活佛的在家弟子們說，如果那時候金山有信來，他們一定送活佛回國，因為看到活佛在金塔上行道太過艱苦，待活佛圓寂後，各方來信迎請活佛「舍利」，這時才見金山寺來信也爭著要一份，大概認為活佛的骨灰，還有剩餘利用價值？

考察活佛的出生履歷，原本不是甚麼難事，活佛在金山住了數十年，金山的「萬年簿」上是可以清查的，既然有人說活佛是光緒八年生，二十歲出家，二十一歲到寶華山受戒（光緒二十九年），亦可按著去到寶華山清查，我也曾向活佛問過他的「戒牒」，他說：「我這副臭殼子，都嫌累贅，那有心攜帶那個東西，老早把它扔掉了。」要是金山、寶華，兩處都查不著，「戒牒」又無著落，活佛的出生，那只好讓它永久成個神秘的「謎」。

三、活佛尊號的由來

活佛常常對人說，他的法名叫妙善，何以會有「活佛」兩字的尊號呢？我曾留心探問過這件事，據認識活佛的僧俗人們所說，也不一樣，但是每一種說法，都是有趣的故事。一說，活佛早年住金山時，他原本是外寮「行單」一個苦惱和尚，充當藏經樓上香燈職務，他不愛說話，只歡喜坐禪，並且歡喜爬在窗門檻上打坐，人家告訴他，窗門上坐不得，太危險了，他說：「我是要降伏睡魔。」

一天，他又是在窗門檻上打坐，一時昏沉不覺，就一個觔斗栽了下來，大家看見他從窗門上跌下來，都驚叫起來，說了不得！這一下會跌死！再細看時，他並不曾跌倒，仍然盤著雙腿坐在地下，他看大家擁了上去，馬上爬起來，拍拍屁股上的灰嘻嘻哈哈跑上樓去了，大家看見這個情景，都認為是奇蹟！藏經樓的門窗離地面有十幾丈高，地下又是舖的石板，他掉下來跌不死，又不跌傷，反而結跏趺坐安安穩穩坐在地下，有的說，只有活佛才有此神通妙用，由此大家都稱叫他是活佛（這種傳說要佔多數）。

又有一說，金山寺外不遠地方，有一條小街，街上住有數十戶貧窮人家，其中有一戶人家，住的是一個老寡婦，她家只有母子二人，可是，那個兒子是個不孝的逆子，把他的母親當作僕人看待，不時還打罵，左右鄰居看那個兒子如此忤逆凶橫，都很可憐那個寡婦，活佛知道這種事，他生起了悲愍心，不時去那個老寡婦家安慰她，向她講說些因果輪迴的道理，豈知那個逆子看見這個和尚常常去他家裏，心裏很厭惡，一天，動了惡心，要作弄這個和尚，他悄悄的把他媽的「馬桶」（即糞桶）抱了出來，躲藏在大門背後，等活佛走出大門時，他從背後不聲不響把「馬桶」向活佛的頭頂倒蓋下來，一桶尿糞淋滿活佛一身，活佛並不煩惱，反而頂著「馬桶」向街上跑去，一時轟動許多人，都跟著看新鮮，有的看著拍掌大笑，有的看了心裏難過，說太罪過了！活佛跑到金山寺門前河邊，他才把「馬桶」取了下來，大家看了他那種形狀，更是笑的不亦樂乎，活佛好像滿不在乎似的說：「這有什麼可笑哩！一個人就是一個大馬桶，大馬桶上面蓋小馬桶，有什麼稀奇，值不得大驚小怪。」有人問他：「和尚，你覺得難過嗎！」活佛說：「我一點也不難過，這是他家兒子慈悲我，給我醍醐灌頂，我心裏覺得自在哩！」大家都感嘆著說，若果不是活佛，那有如此的忍辱心？由此地方上的人爭相傳說，我們這裏出了活佛，因為他是金山寺和尚，所以大家都稱他叫「金山活佛」。那個忤逆兒子，自從玩弄活佛之後，看見活佛居然忍受不與計較，心裏大生慚愧，覺得不該，太罪過了！特地去向活佛謝罪求懺悔，活佛也歡歡喜喜接受他的懺悔，向那個逆子開示說：「父母養育之恩，大如山丘，佛說：『若人百年之中左肩擔父，右肩擔母，於上下大小便利，極世珍奇衣食供養，猶不能報須臾之恩。』你的父母養你這麼大，不知費了多少心血精神，你不能令母親時時歡喜安樂，反而打罵母親，如此不孝，試問，你何以為人？」那個逆子聽了這番話，悔悟過來，跪在活佛面前痛哭流涕說：「我真該死！我真該死！」活佛又安慰他說：「只要你醒悟過來，還不算遲，從今後，好好孝順母親，已往的過失，都是可以消除的。」那個逆子受了活佛的感化，後來竟變成一個孝子，隨後他母子二人皈依活佛，受持齋戒，做了佛門弟子，地方上的人都議論這件事，如果不是活佛，怎會逆子變孝子？這也是「活佛」名號的由來。

上面這兩種傳說，與這次太滄和尚所說的就大有出入了，據太滄和尚說：「活佛在民國六年雖然已經有聲名了，還沒有人稱他叫『活佛』，民國八年時，因為章嘉活佛到鎮江，當地各機關團體各佛教寺廟住持，奉政府命令齊到火車站去歡迎，活佛也跟著一同去，當時大家看到章嘉活佛年輕，又是穿的俗服，還有警憲侍衛，看不出像出家修行的樣子，其中警察對歡迎的人們說，這樣年輕的人，又不穿出家衣服，與政府官員一樣，那裏是活佛，說時，把手指著妙善和尚與大家看，這才是真正的活佛，因此『金山活佛』之名，就從那次稱起的。」這一段話，好像是一個遊戲故事？我研究這話的內容，覺得有些不合邏輯的地方，第一點，活佛是個重修持的人，我與他同住兩個月，知道他的習慣好靜，不歡喜熱鬧場合，他怎麼會趕熱鬧參加歡迎呢？第二點，就算活佛去趕熱鬧，他也只能夾在人群隊裏，站在前面的，全是些衣履整齊肥頭大臉的一些方丈當家大和尚，活佛那種破衲寒酸神氣不會使人注意。第三點，既然大家是奉政府命令前去歡迎，其中又有各界領袖人物，那種場面，當然是莊重肅靜，在那種氣氛之下，當警察的怎會指手劃腳向會場大眾高談闊論？照太滄和尚所說，活佛之名，是由警察指認出來的，也可說是警察取的，我看，恐怕不見得如此簡單吧？即或真有其事，我相信大家早已認識活佛，他早已有了活佛的聲名了，不然，警察不指別的和尚，而獨指妙善是活佛？我以為妙善大師之所以被人稱為「活佛」，絕非偶然，一定是他有了一種特殊神奇的表現，他的行徑，類似小說書中的「濟公活佛」，所以大家才稱呼他叫活佛，我認為這兩種傳說，可信的成分要比較多。

四、活佛的形狀與生活行動

如果有人問我「金山活佛」是個什麼樣的人？我可以不含糊的說，他的相貌形狀風度絕像中國小說書上的一個傳奇人物，像誰？就像「濟公傳」上描繪的濟公活佛，你把「濟公」的面貌神情和走路的樣子看了，也就等於看見「金山活佛」一樣，他們兩人，簡直一模一樣，不差絲毫。我所認識的「金山活佛」，他的頭頂光亮如鏡，斗角崢嶸，兩顴顯露，兩顆眼珠有異樣光彩，中等身材，身體骨骼特別粗大，其重如鼎（傳說活佛精武功），兩手亦長大，手掌細如軟棉，走路沒有一定步伐，行動起來好像風吹楊柳一般蕭洒，終年不著海青大袖衣袍，也不披搭袈裟，只是穿著一件非僧非道又長又大圓領長衫，兩隻袖口，長過膝蓋，他走快時，真個是兩袖飛舞，飄飄若仙，但是坐下來，從來是不放下兩腿，必要結跏趺坐，像鐘一般的莊重。

活佛，他是人，自然他的生活也與普通一般人沒有兩樣，一要是要喫飯，睡覺，大小便利，他對於喫飯睡覺和抽解（小便），卻另有一種格式。吃飯時，他有一點明堂，他歡喜把些鐵鍋上生的「銹」鐵皮添在飯裏吃，還要加上他的鼻涕口水一拌，然後才送到口裏去，這是他每飯不忘的一個花樣、點綴，同他一道吃飯，如果對他沒有信心，看見他那套把戲，一定會嘔心。至於睡覺，他從來不伸腿安眠，終夜打坐，昏沉時只低著頭養養神便得，說到他解「小便」，那就與眾不同了，他一定同女人一樣蹲在廁所小便，不懂佛法的人看了，認為是異樣，其實，這是當比丘應有的威儀（戒律中原有「比丘不立大小便應當學」這一條）。

所奇的，活佛他見不得瓜子殼、花生殼、果皮、字紙、草紙一類東西，不管是桌上是地下，他一看見這些東西，他馬上就用五爪金龍一手抓到口裏送下肚皮，他的手法之快，無以復加，他要耍這種把戲時，身旁的人是無法阻止他的，所以同他一道走路，是件傷腦筋的事，在大街上，他照樣是一貫作風，他一邊走路，兩眼卻不住向四面掃射，好像捕強盜似的，同行的人，自然不高興他在街上表演這個節目，有時候就同他拉拉扯扯像打架一樣，要是同他說，街上的草紙字紙都是人家揩屁股的，不要弄這骯髒把戲，他反說：「甚麼骯髒齪齬，骯髒同乾淨有甚麼分別？」看他的神情，他最厭惡的是字紙，他常常抓著字紙自言自語的說：「就是你這個東西作怪，生出許許多多的是非，使人顛倒，造罪造孽。」他不歡喜字紙，在仰光地方還鬧過一次笑話，他住在大金塔上時，他的在家弟子陳清韻（仰光僑領），有一天，寫一張字條，託一位老太太（也是活佛弟子）送給活佛，請他來家應供，活佛打開一看是字紙，就隨手在老太太臉上打了一耳光，老太太挨了那一下，心裏難過極了！但是想到他是師傅，也無可奈何！活佛打了以後還說：「吃飯就說吃飯，為甚麼要寫這個東西？」巧得很，那位老太太剛剛牙齒痛，挨了那一耳光，居然牙齒不痛了，臨走時還歡歡喜喜給活佛磕頭，回到家裏去，逢人便說：「師傅真慈悲，把我的牙痛病打好了。」傳為笑話。

活佛，他還有個與人不同的習慣，如果請他吃飯，千萬莫說是「素雞」，「素鴨」，「素魚」，「素火腿」，他聽說了這些名字，是不會下筷子的，寧可喫白飯，人家向他解釋，是豆腐皮做的，不是真正的雞，鴨，魚，肉，是假名，不要執著，他說的話才妙哩：「我不是怕吃這些菜，而是怕你那個殺心，貪心，如果你心裏沒有雞鴨魚肉的念頭，何能做出這些東西出來？」活佛說的這話，實含有很深的哲理，本來吃素便吃素，為甚麼要故意做出這些像形的假雞假鴨假魚假肉！這種玩意，分明口裏吃素，心裏卻沒有斷葷，況大乘佛法最重心戒。民國十年間，天津地方有一位將軍，名叫趙永修，他到功德林素餐館吃飯，堂倌看他是一位吃素的將軍，特地擺上一桌上好的菜，趙將軍問是甚麼菜！堂倌高高興興一一指說這是清燉雞，紅燒肉，魚翅，燕窩，火腿，說了一大堆，說罷，趙將軍兩手把桌一推，嘩啦一聲，把一桌菜都打翻在地下，指著堂倌罵道：「混蛋，你們明明知道俺吃素，為什麼做這些葷菜給我吃？」那家功德林素菜館經過這一鬧，再也不敢做這些假雞假鴨假魚假肉了，把一些菜名都改了，改叫甚麼羅漢齋，虛空粉，八寶湯，歡喜元子，龍華大會，觀音餃，六合餅，這一段故事，已經在北方傳為佳話。

活佛，他自然歡喜人家吃素，但是他見著人吃葷，他並不板起面孔教訓人家，只是笑嘻嘻地走了攏去，帶著開玩笑的語調說：「喲！你又在吃你的老祖宗啊！」他教化人的方法是如此權巧，也有很多人受到他這句話的啟示斷葷吃素做了佛門弟子的。說到活佛吃飯，也算得是個笑話！他吃飯，是沒有一定的數量的，三碗兩碗，也是一餐，如果有人向他奉敬飯，就是十碗八碗他也吃得消，他從來不說飽足，也不說不夠，來者不拒，送到手就吃，這也是與人不同的地方，他還有一種美德，他不好財，非但不好財，簡直是不要錢，不使用金錢，世人都說「錢」是有用的東西，可以通神，可是，錢，在活佛身上就沒有絲毫作用了，他不知道「錢」是甚麼東西，如果人家把鈔票送給他，他就會當作字紙捏成團丟在口裏送下肚皮，他一生沒有用過「錢」，好像討厭這個東西。

說到活佛的行動，有許多地方是令人不可捉摸的，他雖然是個出家人，卻少同和尚打交道，一年三百六十日，至少有三百天是同在家人打混，住廟的時候很少，整年躲在俗人家裏，同男女信徒一道喊唱「誰唸南無阿彌陀佛」，這是他唯一的活計，平常要到金山寺去尋他，那是不容易見著他的，必須向他的在家弟子方面打聽，方可以尋著他，他一動念，說走就要走，也不要人家陪送，有時竟不辭而別，也有時不請自來，來去自由，無罣無礙，除了隨身一件款式特別的圓領長袍以外，別無他物，至多加上一條齬齪手帕，每每在暑天裏他穿上一身大棉襖（我會見他的時候就是這個派頭），踏上一雙又大又重的棉鞋，外加上一雙長筒棉襪，他並不覺熱，腳上也沒有臭氣，也不流汗水，他一到冬天，反而只穿一件單衫，打雙赤腳，他這種反常的行動，人家看了奇怪，他好似家常便飯，無所謂。

還有一件費人猜想的事，活佛他最怕乘黃包車（人力車），不計走多遠的路，他照例是要兩腳步行，有一次，在南京，他的一個在家弟子請他吃飯，為了恭敬他的原故，特地雇了一輛黃包車請他坐，他卻不坐，那個弟子拼命硬把他拖了上去，那曉得車子一拉動，他在車上就大喊頭痛，拉了一程路，他在車上也就大喊大叫一陣，那個弟子無法，只好叫車子停了下來，他下了車，頭也不痛了，經過這次之後，他的弟子們再也不敢請他坐黃包車了。胡公律居士問我，活佛怕坐黃包車是甚麼道理，我說：「在戒律中只限制比丘不可乘馬車乘輦輿遊戲，但對老病比丘，許可乘步挽車，男子車，一切畜生男的車，皆可以乘坐，只不許乘坐女人車，及一切畜生女的車就是，活佛他不高興乘坐黃包車，也許是他的慈悲觀念，覺得他是一個人，拉黃包車的也是人，他不忍心安安逸逸坐在車上，看著人家像牛馬一樣在地下奔跑賣氣力流汗水，說不定是這個原故吧！」

活佛，他還有一個習慣，不歡喜人家對他說「高帽子」的恭維話，就是稱呼他「活佛」，他往往都是不高興，他說：「弟子的名字叫妙善，往後可以叫我妙善好了，不要再稱呼我『活佛』。」在我同他初見面的時候，不明白他的心理，有一天，我動了一個念頭，想把他的些個靈異故事寫出來寄給佛教雜誌發表，也無非是要顯示佛法中真修實證的憑據，別無作用，當我寫了兩三張紙的時候，偶然回頭一看，看見他正立在我背後，也不知道他何時走進房來（活佛平常走路是不聞腳步聲的），我一看到了他，知道他有抓字紙喫的習慣，馬上把寫的稿子藏在袖口裏，他問我：「寫的是甚麼！」我乃吱唔以答，說是寫信，他不相信，說我打「妄語」，要我說實話，我只好老老實實告訴他，那曉得撞禍了！他聽了我的說話，咕咚一聲就雙腿向我跪下！這樣一來，倒使我慌了，馬上用雙手去抱他起來，可是，我用盡了氣力，也抱他不動，再看他兩眼汪汪似乎流淚的樣子，他吞吞吐吐的說：「這些事，寫不得的，人家看了是不會相信的，也許還要罵我是妖僧，誹謗佛法，那我就有罪了......。」當時我受了他的感動，只好答允他不寫，他還是不相信，跪在地下不肯起來，胡公律居士聽得我們在房裏鬧，跑來看見活佛跪在地下，我拉他不起來，莫名其妙我們鬧甚麼把戲，也幫著拉，仍然拉不動，我向他磕頭，他也不肯起來，我無法，為了使他相信，我只好把我一枝心愛的地球牌水筆摔斷給他看，他才爬了起來，反而安慰我：「你不要心裏難過，要曉得『名』這個東西，就是地獄根子，古今來不知有多少人為『名』所累，弄的焦頭爛額，弟子苦惱，怎敢要名？我只求老老實實唸一句『阿彌陀佛』。」如果活佛健在，今天看到我寫他這一篇神異錄，不知要同我鬧到甚麼地步？活佛他真是一位打破名利關鎖的人。

五、活佛的秘行與悲願

我們佛教中修學佛法的人，要想在佛法上得到受用，一定要注重修持，修持也就是一種秘行，秘行的法門很多種類，如誦經，拜經，持咒，坐禪，持戒，唸佛，拜佛，不論專精於那一種，皆稱之曰秘行，有了秘行，才有受用。

活佛這個人，他在佛法上得到受用，也不會例外吧？自然也有他的秘行，在我與他同住的時期當中，我很留心觀察他的動作，他的秘行在那一方面？我覺得他是先修「淨土」，然後習「禪定」作加行，由「禪」「淨」雙修而得到證悟，然而他對於「密宗」持咒法門，似乎也有很大心得，我曾經聽得出家同道們談說活佛是持誦「大悲咒」得到感應的、這話有很可信的地方，密宗的神咒持誦得好，如果是戒律精嚴，原本有很多靈驗的，活佛之所以能夠替人醫治宿疾怪症，解除病人的苦痛，料想他必是得力於持咒的功用。記得清朝時候，吾鄉湖北武昌洪山寶通寺，出了一位名叫「摸腦和尚」，不計大病小病，只經他的手一摸，便霍然痊癒，湖北制臺端方的小姐瘋魔了，也是經他的手摸好的。情形是這樣的，端方的二小姐，因為得了瘋病，哭笑無常，並且不穿衣服，整天鬧個不休，請了許多名醫診治，都無效，無法，只好把她禁閉衙門後花園空房裏，這樣，有一年多，後來有人介紹說寶通寺有一位摸腦和尚善治怪病，何不請來試試，端方半信半疑，把和尚請到衙內，和尚問病人在何處？說是在花園房裏，和尚叫衙役在花園空地擺設一個香案，他站在香案前只是默念咒語，這時，那位瘋小姐看見花園中有個和尚，從窗口跳了出來，撲向和尚，和尚覺得有人撲在他身上，他就反手一巴掌打去，正打在瘋小姐頭上，小姐挨了一巴掌，吐出一口痰來，再看自己身上未穿衣，羞的跑回房去了，瘋病也就這樣好了。因為摸腦和尚他同人治病不開方吃藥，只用手摸，一摸便好，所以大家稱他叫「摸腦和尚」，那位摸腦和尚的手何以有此妙用？據說該寺有一座寶塔，他每天去到塔下行持，一隻手摸著寶塔磚石，閉著眼，心裏默誦「大悲咒」，一邊繞塔，一邊持咒，不計寒暑風雨，天天不間斷，如此十多年，得到靈感，所以有此神奇。活佛給人治病，他與那位「摸腦和尚」頗有相似處。

至於我說活佛的秘行是禪淨雙修，也是從他日常行動言談中得到的認識，他從不談說經論上的話語，也不講說公案典章，他行，住，坐，臥只有一句佛號，不唸佛時，就合眼靜坐，他唸的佛號，與人不同，古今來專修「淨土」的人，多是稱唸「南無阿彌陀佛」，「阿彌陀佛」，活佛他卻別緻，他唸佛是唸「誰唸南無阿彌陀佛」八個字，而且他唸這句佛號，還用一種腔調，有節拍，有音韻，並不是普通人唸佛口中喃喃，說明白一點，他是唱佛，他唱的那個調門，既不像梵唄，又不像叢林裏初一、十五在佛前拜願的腔調，他是獨創一格，他的唱法是這樣：「誰......唸......南......無......阿......彌......陀......佛。」若用木魚、引磬合起來，是一捶木魚，兩捶引磬，恰恰是兩眼一板，這是他領著大眾拜佛的名堂，拜一拜，就這樣唱一句，若是同著大家唸佛，他就不用這個調門，只唸「南無阿彌陀佛」六個字，不過唸的句子，還是有抑揚高低的聲音，假設他一個人唱佛，那就嚕囌了，還要帶上一大節尾巴：「誰.......唸......南......無......阿......彌......陀......佛......如......來......世......尊......是活佛。」他這樣的唱佛，可以說是前無古人後無來者，這算得是活佛的「不二法門」，他唱的佛號，好聽極了！活佛的嗓子像洪鐘一樣響亮，每一個字唱出，都有旋律，其音幽雅，有如溪聲流水一般，餘韻不盡，使人聽了塵念頓消，身心輕快，我與活佛同住了兩個月，也學會了他唱的調門，過去在行腳當年，有時背著人哼唱一兩聲，覺得很有滋味。

我覺得活佛這樣的唱佛，是一種啟示，禪宗有「唸佛是誰」的話頭，唸佛的人要習禪定，修禪定的人要唸佛，正是標揭「有禪有淨土萬修萬人去」的意旨，他不講經說法，只是用「誰唸南無阿彌陀佛」這八字來接引大眾，也說得上是他的悲願，可是，在一些咬文嚼字的法師，和些門戶之見的老修行，他們聽了這句「誰唸南無阿彌陀佛」，認為是異端，是怪誕。其實，他這一句佛號，裏面卻包括有很深奧的道理，永明壽禪師所著「宗鏡錄」一百卷，從頭到尾所發揮「禪宗」「淨土宗」的妙義，歸納起來，不過也就是一句「誰唸南無阿彌陀佛」罷了。就思想方面說，活佛的思想是純正的，他的教化，是教人諸惡莫作，眾善奉行，戒殺放生，吃素唸佛，而他的門風也只有「老實唸佛」四個字，此外別無知見，絕不同那些旁門外道，這一點，我們應該要認識清楚。

活佛他不計是唱佛唸佛，都是端正身體雙手合掌，恭敬虔誠，從來不見他有那種口裏唸「阿彌陀佛」兩眼東張西望的隨便樣子，還有，他唸佛是不用數珠的，我試過多回，每次恰恰一百○八聲，一句不多，一句不少，大概他是用十個手指默在心裏記數，可見他的定力。他最討厭人家談論是非話，看見人家談是道非，他就拿出他的隨身法寶逼著人家來唸佛。也不管人家歡喜不歡喜，同意不同意，他就打開他的嗓子哼了起來，人家也只好跟著他哼。

有一天，我向活佛笑說：「佛教的法門很多，為甚麼只老實教人唸『阿彌陀佛』，何以不開示別的法門？」他答的話真有趣：「現在世界上的人，他們的心眼多，說多了它會漏掉，只教這句『阿彌陀佛』他才容易記得。」接著又說：「莫輕看這句『阿彌陀佛』，會唸這句佛號的倒不容易呢！他能唸，就可以得度。」我說：「這是說笑話了，『阿彌陀佛』四個字，誰不會唸？三歲兒童也能唸出啊！」他用鼻子哼了一聲說：「許許多多孳障深重的人，他知道『阿彌陀佛』而不願意唸，且有心裏想唸口裏唸不出來的人，遍地皆是。」過了幾天，門前來了一群叫化子，我想起了活佛的說話，倒要試一試，我向叫化子們說，每人唸一句「阿彌陀佛」，我給五分錢，其中只有一個女叫化子同兩個小孩歡歡喜喜唸了，其餘的，都是悶聲不響，我問他們：「你們不要錢嗎？」他們異口同音答道：「當討飯的，自然是要錢嚕。」我又問：「既然要錢，就可以唸這句佛號啊？」他們有的說：「我們只會唸太太，小姐，老爺，發個善心，做個好事，給我幾個錢，救我一條命，別的不會唸。」有的說：「我不願意唸這個。」我以為他們嫌錢太少，於是我又加上五分錢，他們照樣不唸，我又再加兩角、三角乃至半塊，看唸不唸，他們依然不唸這句「阿彌陀佛」，最奇怪的，其中有兩個老叫化子只把口張得大大的，舌頭在口裏打圈圈卻唸不出聲來，我這才相信活佛說的那話確有其事，足見活佛教人唸「阿彌陀佛」是他的悲願。

還有一事是值得一提的，活佛在金山寺何以住了那麼久？說來這也是他的一個心願，他自從出名以後，整年整月在外奔波行道度人，卻不忘護持金山、棲霞兩個道場（這是僧俗佛弟子所共知的事實），雖然活佛本人不用錢不要錢，可是，每年在他的男女弟子身上總要募化一筆大功德——替金山、棲霞兩寺募化若干擔米若干擔食油。活佛為了他這個心願，他煞費苦心，他並不一定是直接的向人募化，而是採用間接向人募化的方法，他先跑到米店油店去賒米賒油，賒好了叫人送到廟上去，米店油店老板，都認識他是金山活佛，知道他的信徒多，不計多少，都放心賒給他，相信是不會落空的，他的一般男女弟子，為了敬信他的原故，每每自動替他償還米債油債。平時有人拿錢供養他，他只是叫人家把錢送到米店油店去銷帳。活佛他對金山、棲霞兩個道場的護持心願，數十年如一日，經濟上、物質上的幫助，從未間斷過，每年冬天金山專打「禪七」的時候，不管遠隔千山萬水，他一定要趕回金山去的，他回到金山，自然他的弟子們也都跟到金山，無形中又增加金山一筆收入，直到民國十八年活佛出國到仰光後，才把這個心願放下，看來，活佛對金山、棲霞兩寺的恩情，可謂深矣重矣！無復加矣！

六、活佛治病度人

活佛，他不計走到那裏，除了顯示他的隨身法寶那一句「誰唸南無阿彌陀佛」之外，還有一套替人治病的本領，可是，他並不掛醫師牌子，也不標榜他會治病，只是有緣遇著他，他才露一手，他不露便罷，他一露就是「妙手回春」使病人馬上霍然痊癒，真能拔苦與樂。我想，人家都稱他是活佛，也許因為他能解除病苦的原故，他給人治病，也同他唱唸「誰唸南無阿彌陀佛」一樣，與人不同，一、不按脈膊，二、不開藥方，三、不燒香畫符請神，只是把他那隻又厚又大細如軟棉的手掌，在病人痛處按摩，如果人家是生瘡疤，他就用嘴巴在瘡疤上去舐吸，假如是內症，他就把他的鼻涕捏上一把，再加口水一拌，給病人吃，這同「濟公活佛」治病把身上垢膩搓成團給人喫頗相彷彿，看見他給人治病，有時覺得嘔心，有時也使人感動得流淚，因為他舐吸人家瘡疤上的膿血，並不吐出，完全吞下肚去，這豈是普通人所能做到？只有慈母對於兒女，才不嫌齬齪骯髒，他這一種慈悲動作，正是他方諸佛讚歎釋迦佛的那句話：「能為甚難希有之事！」這也是活佛的偉大處。

我曾經有一次在南京汪嘉棠老居士家親見活佛醫治一個女人的怪病，那天，我們同活佛正在唸佛，來了一個約莫三十多歲的妖嬈女人，她用手遮著兩隻眼睛，旁邊一個老媽媽扶著她走了進來，她走了進來，便問：「那位是治病的金山活佛？」汪家的傭人指給她看了，她就向活佛跪了下去，我們一看，知道她是有眼病，觀其神情，好像非常痛楚的樣子。活佛的習慣，每次唸佛要唸一串，那天，唸完了一串，他又要繼續再唸，我看見那個女人跪在地下很辛苦，我要活佛給她治完病再唸，活佛卻悄悄向我耳邊說：「這個女人是要她多吃點苦頭才會好。」我不知道是甚麼意思，持第二串的佛號唸完了，只聽她向活佛說：「一天，不知不覺雙眼疼痛起來，初並不著意，到了第二天，更加痛的厲害，猶如針刺一般，並且紅腫了起來，見不得光亮，請了許多中西醫生看過，打針吃藥，全不見效，已經有兩個多月了，痛的不能睡覺，痛苦極了，特地來求活佛給我醫治。」只見活佛鼓起一雙眼睛瞧著那個女人，也不說話。

良久，才聽活佛慢吞吞的說：「這是你自討苦吃，你知道你做錯了一件事嗎？你害人不淺，使人家不能成家立業，並且冤枉斷送了一條人命，這是你的現報啊！幸好你還有點善根遇著我，可是，你要聽我的說話，我才可以替你醫治：一、從今後要好好懺悔早把那條心死掉，二、要皈依三寶，三、要發心食素唸佛拜佛。」那個女人答說：「只要醫好我這個病，一切我都依從。」這時，活佛才叫她起來坐下，然後叫他把兩隻手放下，看她兩個眼皮腫的像鵝卵石一樣大，眼角流水，我心裏盤算著，這個病症不輕，且看活佛如何醫治？但見活佛立了起來，口裏咕嚕著，不知咕嚕什麼，走到那個女人身邊，伸出他的一雙大手掌，抱著那個女人的頭，用一雙嘴唇去吸那個女的眼睛，女人痛的直叫，活佛卻死勁地吸，不放手，吸完了左眼，又吸右眼，那個女人簡直痛的喊爹叫娘，那個鏡頭，好比「濟公活佛」燒癆蟲還有趣，吸完了，活佛把吸的口水吐在茶杯裏，我們看了吐在杯子裏的束西，吃一驚！原來不是膿，也不是血，而是像墨色一般的黑水，活佛向那個女人說：「這是你做錯的事，你自己應該吃一半，我慈悲你，也幫著吃一半。」說著，也不問那個女人願意不願意，就把杯子向那個女人嘴裏灌，她只好咬著牙吞了下去，餘下的，活佛吃了，接著活佛又捏出他的鼻涕和口水放在巴掌心裏在那個女人眼皮上揉著，說來真怪，看著看著腫得那麼大的眼皮漸漸平服下去，揉完了，活佛問：「還痛不痛？」女人答道：「這時一點也不覺疼痛了。」活佛又叫她把眼睜開，她把眼睜開一看，歡喜得驚叫起來：「我坐了兩個多月的黑地獄，今天才見到光明啊！」說了，爬在地下向活佛搗蒜似的磕頭，大家也都感覺到神奇，活佛乃摸著她的頭頂說了三皈依後，她歡歡喜喜走了出去，臨走時，她掏出一個紅包送給活佛，活佛說：「我和尚從來與錢無緣，你要供養我，不如買米買油送到金山寺供養大眾，或買魚鱉放生，去吧！」

我看了那一幕，心裏老實有個疙瘩放不下，我不懂活佛對那個女人說的那些話語的意思？究竟那個女人是甚麼來路？她做錯了甚麼事呢？真費人猜想了，過了好多天，還是胡公律居士告訴我，這才知道原委。原來那個女人，是南京地方某著名財富（姑隱其名）的媳婦，是一個寡婦，她丈夫在三年前得癆病死了，她有一個小叔子，只有十九歲，長得很乾淨，又活潑，在她的丈夫生癆病的時候，她叔嫂兩個彼此就有了愛意，丈夫去世之後，她同小叔子居然熱戀起來，為了禮教關係，叔嫂不能結合為夫婦，只是暗地裏幹著偷偷摸摸把戲，她的公婆漸漸覺察到了，就很耽心這件醜事張揚出來，只好逼著那個小兒子娶親完配，用這個法子來打斷他們的戀愛，掩蓋這件醜事，那知道那個小兒子正同他的嫂嫂熱戀著，就不願意娶親，他的母親一氣之下，就嗚呼哀哉！但是活佛他何以知道這段隱情呢？這就玄奧了！

說來更是神奇！不但是活佛的鼻涕口水可以治病，就是他的洗澡水還能醫治人們的毛病呢！如果不是我親眼看見，一定是當神話鬼話，我與活佛在南京胡家同住的時候，正是大熱天，我是每天要洗一次澡，活佛是不歡喜洗澡的，不洗倒也罷了，有時他還說兩句風涼話：「這個東西，就是一天洗到晚，也洗不乾淨，它還是個臭殼子。」也是奇事，三伏天裏他穿上一身大棉襖，卻不見他流汗水，也嗅不到他身上有汗臭氣，每每是人家逼著他洗，他才馬馬虎虎在水裏打個滾。

一次，活佛洗完澡，女傭人進房去倒洗澡水，突然聞到一股很濃的檀香氣味，看房裏並沒有燒檀香，倒水的時候，香氣更濃，順便低頭向水裏一嗅，才知香味是水裏面出來的，乃驚叫起來！「活佛洗澡水變成檀香水啊！」家裏人都跑進房去看，大家嗅過，都覺得是檀香氣，我聽了倒不大相信有這一回事，我也去嗅了一嗅，確實不錯，這時，活佛對那個女傭人好像開玩笑的說：「你覺得它香，你就喝一喝。」那個女傭人對活佛原本是有信心的，聽說之後，就懷著一顆嘗試的心低著頭喝了一口，連說「好香，好香！」活佛又說：「恐怕這口水還能醫你的毛病哩！」女傭聽說這話，心裏一動，頓覺週身熱烘烘的，一股熱力直透頂門腳心，四肢骨節輕鬆，有一種說不出的舒服，原來那個女傭人在數個月前因「月經」不正常，常常瀝瀝淅淅，這個毛病，中醫叫作「血山崩」，她終日懶懶地，沒有精神，因為這是女人病，她羞於向活佛啟齒求醫，他家的人也沒有人去告訴活佛，活佛何以知道她身上有毛病？示現神變醫治她的病，豈不又是個神奇嗎？怪事！那個女傭人喝了那一口洗澡水後，毛病竟好了，這樣一來，一傳十，十傳百，外面的人大家都知道活佛的洗澡水可以治病，於是就有人上門來求喝活佛的洗澡水，活佛他也不拒絕，從此胡家的大門，真個是門限為穿！天天有人來要活佛的洗澡水喝，有時一到午飯之後，病人就來等著活佛洗澡，活佛本來是不歡喜洗澡的人，這樣一來逼著他天天非洗不可，也算是一件趣事！

活佛，他給人家治病，從來是不受人家金錢供養的，可以說是分文不取，假設人家帶些水果食物給他，那他是接受的。可是，人家送給他的食物，他從來不吃獨食，他每次都是當著送禮的人，把送來的食物分給大家吃，有時分到他的名下，已經分的精光，他自己還吃不到，人家問他：「本是買來供養你的，為甚麼要分給大家吃，分到末了，你反而吃不到。」活佛答說得好：「一個人所以有病，無非是『貪』病，『瞋』病，『痴』病，『愛』病，這些病，只有慈，悲，喜，捨的方法才醫治得好，能夠結人的歡喜緣，毛病自然就好了。」活佛這種行動，無異於現身說法。

活佛他還有一個奇特的地方，每每在人家不知不覺中給人醫治疾病，解脫人家的苦痛，這件事，就是我本人也有一個經驗，因為我的母親生我，算是第四胎，所以我出娘胎時，先天就不足，身體很虛弱，小時多病，長到七、八歲時，得了一個頭痛病症，病發時痛苦萬分，每至春天必發，非十天半月不會好，中西醫生都診治過，都只能治標不能治本，發了病，必須用寬布帶把頭綑緊，才稍覺輕鬆，病一發作，頭腦莫明其妙痛起來，到病要好時，它也自自然然好了，因為醫藥無效，也就不再醫治，只把它當作是養身病，自從出家之後，這個宿疾終未斷根，一到春天，就是我受苦的時候，想不到我這個養身的宿疾，卻得活佛無形中給我治好了，他治我這個疾病的過程，說來倒像是個啼笑皆非的故事，當我同活佛在南京分手時候，他向我說「禪宗」門庭風光是如何如何，要我冬天去金山參加打「禪七」，我慕金山之名很久，也很想去觀摩一下，所以那年冬季特地趕到金山去坐禪，「禪七」期滿，我向活佛辭行，他送我出山門，我已經走了一劍路光景，他忽然在後面喊叫我「回來！回來！」我以為他有話說，待我走近他的身邊時，他對我笑嘻嘻地卻不說話，突然用兩隻手把我的頭抱著，又用他的頭向我的頭一連碰了幾下，而且是用力的碰，簡直碰得我兩眼發花無明火直冒，恨不得打他罵他一頓才好，他碰完之後，打了一個哈哈說：「好了！好了！可以去了！」說罷，他跑進山門去了。當時我看他那種瘋瘋顛顛的樣子，氣不是，笑也不是，他那種奇怪的動作，不知是搞甚麼把戲？我的頭痛毛病，照例一到春天是要發作的，有時發一回兩回，有時三次五次，可巧！到第二年春天，頭痛病竟不發了，一個春天過完，一次也沒有發過，到了第三年，仍然不發頭痛病，這時，我才想起來，原來活佛他同我撞腦袋是醫治我的頭痛病，真是慈悲啊！從那時起一直到現在，三十多年來我不曾發過一次頭痛病，活佛他無形中給予我的這種恩情，我是每念不忘。

若干年來，我在行腳生活中，遇到很多活佛的在家弟子，談起來，知道他（她）們多半數是活佛治好了他們的疾病而發心修行吃素唸佛的，看來，活佛給人醫病，完全是一種度人的方便設施。

七、活佛為度人坐牢

活佛若干年來為了救度眾生，長年在外奔馳，可謂蓆不暇暖，他一走到那裡，他的弟子們得到消息，都是爭相迎請供養，他本人是隨緣安禪，只要有人請他，有請必到，有時不請自來，卻不分貧窮富貴人家，也不分是男弟子女弟子，一視同仁，據活佛的弟子傳說，每每一想念他的時候，想不到他就來了，認為是一件奇事，活佛他在外行教化，也不知吃了若干苦頭？並且還嘗過好幾次鐵窗風味，變作囚犯！那是為了甚麼呢？說來話長，原來活佛的風度，是瘋瘋顛顛慣了的，終日嘻嘻哈哈，從不講究威儀，又不避忌男女嫌疑，放蕩形骸，一切隨便，他給女人治病，有時用手在女人身上按摩，這一點，是腐儒偽君子們看不順眼的，有時他向著女孩子們說些似顛非顛的話語「你要把褲帶繫緊哪！」這類話，差不多是活佛的口頭禪語，由於這種關係，就引起了一般儒門之徒的譏嫌，由嫌生誹，由誹生謗，因而就造出謠言來污辱活佛，說他不守清規，甚麼「男女授受不親」嚕！甚麼男女混雜嚕！由誹謗漸漸生起陷害他的心。

有好幾次活佛就是這樣莫明其妙被警察廳捉將監裡去。據說他第一次坐牢的時候，還是他的女弟子黃宗漢女士（先烈黃興夫人）擔保出來的。說來還是一個大笑話哩！因為那位警察廳長出言不遜，黃夫人竟大鬧公堂，她質問廳長：「你的屬下是以甚麼罪名逮捕活佛，把他拘留起來？他犯了甚麼罪？有沒有事實根據？」廳長說：「那個和尚在外招搖惑眾，常同女人在一道打混，摸女人的身體，有礙風化，是個不守清規的和尚，所以要把他拘留起來。」黃夫人駁道：「你說他招搖惑眾，這四個字的含義，是包括有欺騙錢財以及擾亂社會安寧秩序行為，活佛他從來不受人的金錢供養，亦不作任何宣傳，只是一心勸人行善吃齋唸佛，那末，招搖惑眾的罪名根本不能成立，至於說他常同女人打混，行為不檢，要曉得活佛他是慈悲心腸，有病苦的人求他醫治，不問男女，一例結緣，從不受分文酬報，照你所說他同女人週旋就是不規矩，有嫌疑，要曉得他是我的師傅，我是他的弟子，照你這樣說，連我的人格也受到污辱了。」這一番話，駁得那位廳長無詞以答，接著黃夫人又帶著教訓語氣說：「當警察的職責，在安民保民，像你們這般胡鬧，簡直是擾民害民，我想不到民國時代的官廳還同專制一樣黑暗野蠻，試問，你們對得住先烈嗎？我們當初革命冒險犯難，倒是替你們這些不信聖賢仙佛的人打了天下，真個叫人灰心！」把那位廳長罵的狗血淋頭，他知道黃夫人的來歷身份，也只好忍受，把活佛釋放出來。

過了一個時期，活佛又被關進拘留所、這一次，是故意要同活佛開玩笑，要考驗他，說他既然是活佛，就可以不吃人間煙火食物，乃把活佛關在一間黑房裏，不給飯吃，也不給水喝，又鬧笑話了！活佛在黑房裏，仍舊不忘他的話頭，放開他的噪子唱唸「誰......唸......南......無......阿......彌......陀......佛」，最初一兩天，只不過是有一聲無一聲的叫著，那些警員們聽了他這個怪聲怪調，說：「我不給你飯吃，看你有多大氣力再叫。」到後來，他不計晝夜唱佛，聲音越唱越大，鬧的大家不能睡覺，把他餓了十一、二天，他的精神氣力反而愈加強壯，無法，只好把他放了出來，據說末後一次把他關在監裏時候，他在監牢裏，警官看到他頭頂上放光，受到感動，釋放他出來之後，反而做了活佛的弟子，皈依三寶，長齋奉佛，自此以後，那些腐儒們再也不敢興風作浪陷害活佛了。

八、活佛歡喜放生

活佛，他非但對一切人慈悲，解脫人的疾病苦難，就是飛禽走獸魚鱉之類，他一樣是有同情心，他不計走到那裏，都是歡喜放生，這件事，成了他生活上一個經常節目。提到他「放生」，也是一件可笑又可感的事，他身上老實是一文莫名的，無錢，怎樣買放生物呢？而且他「放生」並不是少數，每次都是大批，他的方法卻妙到極處，也像買米買油布施金山寺一樣，他跑到魚行去，看見有魚，鱉，蝦，鱔，烏龜，螺蚱這些小生命，他就買上好幾擔，只要是活的，他都買來，錢的話，那是完全過賒，魚行老板都知道他是買去放生，認識他是金山活佛，賒給他比賒給別人更加放心，是分文不會少的，他把那些小生命買來之後，照例是慎重其事先給牠們說「三皈依」，又唸誦幾遍大悲咒，放生時候，他必定是要親自去施放，一點不馬虎，有一次，我說：「這件小事，何必要自己勞神送去。」他說：「你只認識佛心，卻不認識人心，我不親自送去，說不定送到半路上轉了彎，放『生』反而變成放『死』了。」活佛他修作功德，可謂是「直心，真心，深心向道場。」

有一次，活佛帶著他的男女弟子去南京下關大江放生，邀我一同前去，歡送那些小生命恢復自由，這是一件樂事，我也很高興隨喜跟去，這一次，卻給我看見了一個從未見過的奇異鏡頭，也得到佛說：「大地眾生，皆有佛性。」那兩句話的證明。當木船划到江心，把那些小生命倒入水中的時候，只見牠們好像不捨的樣子，結成一群一群排在水面上，並不馬上游開去，最奇的，是那些小生命的頭一齊向著舶艙上的人，兩眼一眨一眨地，似像表示感謝活命之恩？活佛向那些小生命揮著手說：「弟子們，今天你們得到快樂了，往後不要再貪圖食物亂鑽亂撞，要愛惜你們的生命，去罷！」猶如小孩子聽了大人的吩咐一樣，牠們這才慢慢分散開來。

還有更奇的事，當木船回頭走的時候，已經划了一程，忽然發現一條很大的長蟲，跟著船背後游來，並且把頭伸出水面，大家見著很驚奇，仔細看去，既不像蛇，也不像鱔魚，其身雪白，兩顆眼珠凸出有光彩，頭成三角形，扁嘴巴，身長約有六七尺，身體有茶杯口粗大，大家看了都認不得是甚麼東西，活佛笑嘻嘻地說：「大家唸佛，不要管牠。」只見牠跟著木船游，有時游到木船左面，有時游到右面，老實跟蹤不捨，船快要划到岸的時候，只聽活佛對那條大蟲說：「龍王菩薩，辛苦你了，我們快到岸了，你也不要再送了，請回去罷！」說罷之後，只見大蟲把頭向水裡一埋就不見了，那件事，我至今還想不透，未必當真有龍王嗎？當真是龍王來送我們嗎？

九、活佛歡喜結鬼緣

活佛，他不單單歡喜結人緣，結一切眾生緣，他還歡喜結鬼緣，布施餓鬼，他常常要他的弟子們捐錢，買些黃表紙印的「往生錢」來燒給鬼，有一天，我笑問他：「未必鬼道的眾生當真還需要錢用嗎？」活佛一股正經答道：「這個東西並不能當錢用，鬼也不要用錢。」我又問：「既不能當錢用，鬼又不要錢用，為甚麼要燒這個東西呢？」活佛說：「不過鬼道眾生仗往生神咒力量，可以減輕他們的業報罪苦，得能超生就是。」我再問：「有許許多多的人買紙錢、買金銀錫箔，和冥國銀行的假鈔票燒給鬼，那有用嗎？」活佛說：「沒有用，沒有用，白燒！白燒！」我復又問：「還有些人紮些紙房子燒給他的先亡，那有用沒有用呢？」活佛笑了一下說：「那不但沒有用，反而令他的先人難過，是使他的先人永久住在地獄裡不得超生。」我聽了這話很驚奇！過後仔細一想，他的這種說話確有至理，我笑世上那些燒紙紮房子的人，想當孝子，反而變成逆子了，真是痴人！真是痴人！

活佛燒「往生錢」，都是他親自動手，並且還擺出一個架式，先結跏趺坐，然後把「往生錢」很細心的一張一張的燒，一燒就是好幾個鐘點，像西藏喇嘛燒「護摩」一樣，有時旁邊的人看他這樣燒法太麻煩，就幫著一把一把丟在火裡，活佛就喊叫起來「要不得，要不得，你看他們都動了瞋恨心，在罵你啊！說你太懶，圖省氣力，他們不得受用。」簡直說的活靈活現，使人毛骨悚然。

記得那年七月十五盂蘭盆節，汪嘉棠老居士特地請了一位棲霞山的老和尚來家施放「焰口」，我也隨喜去觀看，那一座焰口，整整唱唸了四個鐘頭，看活佛在焰口臺下也整整禮拜了四個鐘點，事後，我問：「活佛，你今天在焰口臺下磕頭那麼久，是拜佛？還是拜人？」他說：「不是拜佛，也不是拜人，是領著他們拜地藏菩薩。」我又問：「我只見你一個人拜，並不見有別人，你領著誰拜呀？」他說：「多的很呢！老的、小的、男的、女的、披髮的、斷腿的、瞎眼的、跛腳的、長舌的、斷頭的何止幾百個，你看不見就是。」我聽了很是駑奇！如果沒有信心的話，一定當作是說鬼話了。

十、活佛談命

世上有許多人，是歡喜看相算命的玩意，尤其我們中國女人，更迷信這一套，往往有些極慳吝一毛不拔的女人，可是，她在算命先生身上那是不惜花費的，她們的心裡，不計大事小事都要去問問算命先生才安心，好像一切都是命中安排定了的，也只有算命先生知命，作這種痴想的人，為數無量！

記得我同活佛住在南京胡家的時候，胡老太太她對看相算命的事，最迷信不過，不時跑到夫子廟去替兒媳算命，那時候，夫子廟有個著名的看相算命先生，名叫「鐵算盤」，一般人傳說，那個「鐵算盤」，他看的相算的命，那是靈透了，簡直說他像活神仙一般，所以當時一些達官貴人太太小姐們，都歡喜去尋「鐵算盤」看相算命，胡老太太自然也是「鐵算盤」的主顧之一，她每次算命回來，照例向家裡人講說一番，講得有聲有色，津津有味，說到好的地方，眉開顏笑，好像明天就會天上掉下「金元寶」要當大富翁似的，說到壞處，怨聲嘆氣，就像馬上禍事臨門的樣子。

有一次，胡老太的大孫兒胡大東正準備訂婚，她對於這件大事，當然要跑去尋「鐵算盤」算一算，看看與那女子的命合不合？她算罷回來，歡天喜地！她聽「鐵算盤」說，他倆「八字」，是天造地設，貴不可當，將來還會生五男二女，真個是「七子團圓」，富貴壽考，有說不盡的好處，原來「鐵算盤」的規矩，看「流年」定價五元，批「八字」十元，因為胡老太聽說孫兒媳的「八字」太好，一時高興，另外掏出十元，送給「鐵算盤」吃茶（如此真算得是鐵算盤了）。

胡老太講說算命的話，我同活佛也都在旁邊靜聽著，待胡老太說完之後，活佛打了一個哈哈笑說：「我也會算命哩！」大家以為他說笑話，一會，活佛又現出一股正經神情說：「當真我會算命。」胡老太笑說：「那末，我把我的八字說出來，請活佛算算我這個老命如何？」

只聽活佛好像開玩笑似的說：「一兩個人的命，我不願算，我要算多數人的命，最好是天下人的命都交給我算......」胡老太不等說完，馬上問道：「那是怎麼一回事？你怎樣算法？」活佛說：「自然有道理，我自然有我的算法嚕，那些算命的先生，他認為世上的人，各有各的命，各有不同，我看，卻沒有兩樣，不但人與人的命相同，就是飛禽走獸乃至魚蟲的命，也與人沒有兩樣，不過，外相上不同就是。」胡老太叫道：「活佛，你越說越神了，那有這回事！」活佛說：「當真！當真！」胡老太笑說：「那末，就把世人的命算算吧！」活佛點點頭說：「容易！容易！要我算，我就算。」說罷，他把兩眼一閉，不說話了，大有說書的先生，剛剛講到緊要處，起身走下臺去的神情。

這時，大家心裡發急，叫著：「活佛你算啦！」一會，活佛睜開眼，很正經地說：「我算命，不排甲、乙、丙、丁、戊、己、庚、辛八個字，我算人的命，只有一個字，這個字叫作『業』，普通人說的『命運』佛說就是『業緣』。」

「你們大家認為這個會說話、會穿衣吃飯、會走路的是生命，佛說就是『報身』，由於過去造作有業，故現在就有受報的這個身子，『業』有『淨業』『染業』兩種，『淨業』即是『善』業，『染業』即是『惡』業，過去造的善業，現在受善報，造的惡業，現在受惡報，如果過去善業惡業都有，現在那就罪報福報兼受，善惡業力，如影隨形，絲毫不爽。」活佛接著又說：「世上的人，同樣都是人，為甚麼有的享福，有的受苦？這就是因為各人的宿『業』不同，不但大家的宿『業』各個不同，就是「娘所生的兒女，遭際也都不一樣，相貌也有好醜的分別，性情有善的，也有惡的，行為舉動，也都各式各樣，何以美貌的夫妻，會生出醜陋的兒女？有的父母非常醜陋，兒女卻長的十分端正？這就是各人過去造作的『業』之不同，故現在受報也不一樣。」

活佛停了一會又說：「這個『業』，非外來，亦非自然，都是內在的，也都是自己造作出來的......」胡老太問：「是眼造業嗎？手造業嗎？鼻造業嗎？」活佛笑道：「全不是，眼耳鼻舌身都不會造『業』，能造『業』的，是自己的『心』，一切唯『心』所造，比如你胡老太會繪畫，從前歡喜畫山水風景，現在卻歡喜畫觀音像，都是由你的『心』轉變，繪畫的手，不過受你的『心』指使而已，如果你『心』裡不想繪畫，手也就畫不出東西來，眼耳鼻舌身，都是同樣道理。『心』裡不想看甚麼，眼就不會見到外面景物顏色，『心』裡不想聽甚麼，耳朵也自不會聽得聲響，『心』裡不想嗅甚麼，鼻自不會了別香臭氣味，『心』裡不起分別，身體也就不知有冷煖輕重粗細，一切都是『心』的主宰，一切都是受『心』的支配。」

活佛說到這裡，恐怕再說深奧了胡老太聽不懂，於是轉變話題說：「世上的人，都希望福貴壽考多子多孫，那曉得兒孫都是前世修積的，不是偶然，不是預先知道的，也非求得到的，前世有善行，這一輩子自然享福長壽，前世有兒女業緣、這一生，自然會有兒女，他自然會來，你不要他，他也要來，他要來，阻擋不住，沒有兒女緣，怎麼也求不得，你要想知道你前世作的是些甚麼『業』，那你可以在你這一生所受的上面去領會，你要是問你將來的結果怎樣？就看你現在起心動念如何？明白這個道理，就可以不要算命了。」

活佛說到這裡，打了一個長哈哈：「我真好笑！」大家問：「笑甚麼？」活佛說：「我笑世人懵懵懂懂的生，懵懵懂懂的死，沒有一個人知道他的命，他前世幹的一些甚麼事，是善事？是惡事？我更好笑那些算命先生，他自己的來歷因緣和結果，自己都認不得，怎麼能夠認識人家的命運，敢大膽預料人家前途吉凶禍福？既然各人過去造的『業』各人都不明白，試問，這個命又從何處算起？如何算法？怎樣算得通？怎樣算得明白？」活佛說著拍了一個巴掌叫道：「胡老太！算命這個勾當，是江湖術士欺騙錢財的把戲，信不得的，我告訴你吧！真正會算命的，只有釋迦佛，他才知道大地人類的生死罪福果報因緣，信佛學佛的人，要信佛的說話，不要算命，只問你現在這個心。」胡老太聽了活佛這番說話，才領略到「命運」兩字靠不住，應該相信「業力」，當時感嘆著說：「活佛，你的話提醒了我，我要早聽得這話，也就不會做冤大頭花那些算命錢喲！」大家聽了一陣大笑。

活佛那次談命，他的那一番說話，指出佛教所說人生真理，他的意思，是叫人不要相信「命」，而是要相信「業」，教人不要造惡業，多造善業，自有好結果，中國人有兩句諺話：「但行好事，莫問前程」正是。

十一、活佛的神通遊戲

活佛，他是一個很有趣的人，他從來沒有叢林大和尚那套架子，也沒有冷冰冰的面孔，他是很天真的，往往在人家不著意的時候，他就露一手，表演一點近乎神通遊戲的玩意，像耍魔術一樣，使人看了莫測其高深，如果你認真要他顯示神通，他又板起面孔說：「有甚麼神通，我只曉得吃飯睡覺，拉屎撒尿，吃飽了睡，睡醒了吃，若說我有神通，那就是我會把香的甜的東西吃下肚去，拉出臭的骯髒的東西出來，算是我的神通本領。」人家笑說：「這樣的神通，人人都有。」他也笑道：「既然人人有，那又何必看我的。」其遊戲往往如此。

記得住在胡家時候有一天，我們正在花園乘涼，有一隻大黃蜂在我們面前飛來飛去，活佛像逗小孩似的，伸出手指向著飛的黃蜂說：「弟子，你忙的太辛苦了，就在我這裏休息一下罷。」只見蜂子真個就落在他的指頭上，活佛同牠說「三皈依」，又用手指摸撫他的身上，真怪！那個蜂子很馴服在他的指頭上爬行著，還用嘴舐活佛的手指，現著很親蜜的樣子，過了好一會才飛去。

又有一次，活佛鬧過一件有趣的把戲，一天，汪嘉棠居士請活佛去他家應供，那天是汪家有人過生日，請了好多客，大半都是活佛的弟子，辦得齋菜非常豐美，我同胡家的人也被請去作陪，開席時候，活佛看見桌上的菜，他笑說：「我難得吃到這樣的好菜，今天我一定要放開肚皮飽吃一頓。」說的大家都發笑。那天他吃飯，卻特別規矩，也不捏鼻涕吐口水，坐上桌子也不說話，只是捧著碗埋頭吃飯，他的女弟子們看他吃的那樣有味，就不斷給他奉菜奉飯，吃了一碗，又給他盛一碗，你盛一碗，我盛一碗，大家搶著裝飯，有的說：「吃了他的飯，我也是你的弟子，我的飯你也要吃，」活佛笑嘻嘻地說：「吃，吃，我一定吃，送來我就吃，不管是誰的。」這話說了，大家更加起哄，都把一碗一碗的飯擺在活佛面前，飯碗上面堆飯碗，堆成像個飯寶塔，活佛他悶聲不響，低著頭只吃，也不說飽足，居然把那一大堆飯吃光了。末了，汪家小姐又送上一大碗麵也把它吃光了，有人裝瘋取笑還要添飯給活佛吃，還是汪老居士止住說：「活佛你今天吃的太多了，再吃不得，吃出了毛病，我們才罪過哩。」活佛笑道：「你說我吃多了，我就不吃了。」我在旁邊數了一下，他一共吃了一十八碗飯外加一碗麵，要是倒出來，可能有一大面盆。

飯後回來，我笑問他：「活佛，你今天怎麼吃了那麼多的飯？看你的肚皮還不見鼓脹，那些飯吃到那裏去了？」他只是望著我傻笑，笑完了，他反問我：「法師是學教的人，常常說不來不去，不增不減，這話何解？」我說：「你問這話是甚麼意思？」他說：「你問我的飯吃多了是甚麼意思？」說罷我發笑，他也笑了。我想，這必是活佛的神變把戲，一個人，食量不計怎樣大，絕對吃不下十八碗飯一碗麵，除非是小說書上那個薛仁貴才有這樣大的肚皮。

還有一次，我本人也給活佛玩弄一回，那是我快要離開南京的時候，胡家老太太，特地親自到廚房做了幾樣四川素菜給我餞行，平常我同活佛吃飯，都是坐在一道，他吃飯，老是少不得他那套花樣——把鼻涕口水和鐵鍋上的「銹」拌在飯裏，有時還要分給旁人吃，沒有信心的人看了他那個動作，自然會作嘔，然而每餐飯都是那個花樣嗎？不，不，他並不一定當真捏鼻涕口水，除非特別因緣，他要給人治病，就拌這種雜燴飯給人吃，不然，你就向他要喫那種雜燴飯他還不給哩。不過他喫飯時有那個過場故意做作一下罷了。我是看慣了，也不覺厭嫌。那天，我已經喫飽快要放下筷子，活佛對著我笑嘻嘻的說：「你快要走了，我沒有好東西請你吃，只好借花獻佛，請你吃我這一碗『八寶飯』（活佛自取名字）。」說著，就順手把他的一碗飯倒在我碗裏，我只好吃了下去，剛吃完時，想不到他又倒給我一碗，他的手法是那樣快，避都來不及，既然已經倒在我碗裏，我不能不吃，第二碗吃完，他又倒上一碗，並且夾了很多菜放在飯上，一面夾菜，一面還說：「吃罷！吃得精光，好到西方。」我本來不想吃了，聽了這兩句話，不知怎的又捧起飯碗來吃，吃完，他又倒上，那時候倒怪得很，他倒給我，我就吃，也不拒絕，迷迷糊糊的吃，不知喫了幾碗，還是胡公律居士看我喫太多了，恐怕受不住，把我的飯碗搶了下來，活佛才不倒飯給我了，他咕咕嚕嚕的說：「只顧請客喫飯，自己反而不曾喫著，太上當了。」下了飯桌，胡公律居士向我伸出兩個巴掌做了一個手勢說：「今天法師喫了十大碗飯哪！」我倒有點不信，胡居士數給我聽：「你自己先喫了三碗，活佛給你裝了七回。」我想著，這件事真有點兒怪！我平常食量，最多只能喫四碗飯，多上六碗飯怎會喫得消？那天活佛他喫了十八碗飯一碗麵，那是他的肚皮裝下去的，今天卻是我的肚皮啊！這個道理想不通，越想越覺得怪，不用說，又是活佛玩弄把戲了。

活佛到緬甸後，也曾露過兩手，耍了幾回小小神通把戲，他初到緬甸時，是住在大金塔下一所中國寺廟裏——龍華寺，緬甸氣候熱，住在緬甸地方的人，天天都得要「沖涼」（洗冷水澡），一天，活佛站在寺裏井邊「沖涼」，他把脫下的褲子放在井口上，忽然一陣風來，把他的褲子吹落到井裏去了，當時同住的師傅們幫他撈了半天，也沒有撈起來，活佛平常只有隨身一套衣褲，從來沒有多餘的，還是同住一位老修行，看他沒有褲子了，乃布施一條結他的緣，他接著褲子說：「這條褲子，你倒不要送我，只當作暫借，井裏我那條褲子，過一兩天洗完了澡，自己會爬上來的。」大家都以為他是說笑話，褲子落到井底了，打撈不起來，那有褲子自己會飄浮起來的道理？說來卻也怪！過了兩天，有人向井裏打水，想不到活佛的那條褲子竟纏著水桶繩子拉了上來，大家都驚喜的了不得，但是怎樣也想不透這個道理？都疑惑是活佛玩弄的神通把戲。

尚有一件也是近乎神奇的事，原來緬甸地方一到雨水天，遍地都有蠍子爬出來，緬甸的蠍子不同我國，是烏黑色，既壯且大，最大的都有三四英吋長，就是小的也有一兩寸、這種蠍子其毒無比，如果不小心被牠咬了一口，那是痛徹肺腑生命交關。一天，住在龍華寺裏師傅們，發現了一隻大蠍子，驚叫起來，大家一聽到有蠍子，都現著慌張神色，因為對這個東西都是「談虎色變」，活佛聽說有蠍子，馬上叫道：「你們不要打牠，讓我來。」他三步當兩步趕了出去，走到蠍子身邊，伸出他的大手，像拔菜根似的，用兩個指頭把蠍子拈了起來，放在他的巴掌心裏，一面向蠍子說：「弟子，你莫怕，我給你授『皈依』罷！皈依佛，皈依法，皈依僧。」接著口裏又咕嚕了一陣，怪！那個蠍子爬在他手掌裏動也不動，然後，活佛把蠍子捧了出去，送到草地放生，一邊還對著蠍子說：「你再不要給人看見，人看見了你，你的性命就難保喲！」好似同人談天一樣，這件事，也是令人想不透，蠍子這東西，瞋心最大，人若觸著牠，牠不是用鉗子來夾你，就用尾上的針來死叮你一下，何以活佛用手指頭去夾牠，牠不抵抗，放在熱手心裏牠不叮人？並且很馴服的動也不動？可見是活佛的神通妙用。

另外有一件事，也是同樣的奇特，原來熱帶地方的狗，性交回次多了，公狗的生殖器母狗的陰門常會腫爛，爛的樣子很怕人，腫的很大，吊著擺，潰爛流膿流血，上面生滿了蛆，看了那個樣子，都是一陣嘔心，緬甸地方的狗，生這種毛病的很多，一次，活佛走下大金塔時，他看見了一隻母狗，也是生這種毛病，一邊走著一邊滴血，活佛見了，生起了慈悲心，就喊叫「獅子（活佛對狗的稱呼）站著！」一面對著狗說：「你這個不知慚愧的東西！爛的這個樣子，要不醫治就會爛死了。」也怪，他叫狗站著，狗就站著不動，活佛在地下拾起一個竹片，蹲在地下在狗的陰門上剮，橫剮，直剮，剮了許久，真是怪事，那隻狗似乎不覺得疼痛，聽活佛在牠的爛肉上剮，閉著兩眼，好像很受用的樣子，剮完了，那隻狗望望活佛搖頭擺尾去了。緬人看了這個鏡頭，很驚奇！平常如果有人動了狗的爛處，她非咬人不可，無疑的，這又是活佛耍的神通把戲，然而活佛這種舉動，也顯見得他的慈悲心，這件事豈是常人所能做到？活佛對「狗」是叫作「獅子」，從來不說是「狗」，這又是一個新鮮。

活佛住在大金塔上的時候，還鬧過一次不大不小的笑話，仰光地方的齋婆們，有個習慣，她們拜見和尚，老是歡喜送「紅包」，好像和尚是愛錢的。一天，有幾個齋婆去大金塔拜活佛，也是來這一套，活佛是不歡喜錢的，平常有人去送錢給他，他都叫人送到金塔上功德箱裏，那天，齋婆送錢給他的時候，他看見旁邊站著一個小偷，乃故意同那個齋婆拉拉扯扯，拉去扯來，把「紅包」的紙扯破了，現出一捲鈔票，那個小偷就留了心，待齋婆去了，小偷他就不斷向著活佛「釘梢」，活佛似乎知道小偷要向他行扒，於是乘小偷不覺時候，他在地下拾起一大塊狗糞，用紅紙包著塞在袖裏，到了晚上活佛拜完了佛下金塔時候，那個小偷就跟著他背後，活佛故意東張西望，一面捏緊袖口，現著一種慌張神色，小偷看見活佛那種神情，料想他袖裏一定有錢，乃冷不防把活佛袖子裏那一包搶了去，放開兩腿飛跑，活佛也跑，可是，小偷向東跑，活佛卻向西跑，大家看活佛這樣跑，想必有甚麼事故？也都趕了上去，拉著活佛問是甚麼事？活佛說：「我看見塔上有狗糞，怕污了佛地，拾起來預備丟下塔去，想不到小偷誤會了，當作我袖子藏著錢，他就搶了去，我若不跑，怕他看出了是狗糞，回頭來打我。」大家聽了哄然大笑！像這樣的遊戲，叫人看了真要噴飯。

據活佛的仰光弟子陳建福（法名多實）說，一次，金塔上造小塔，活佛向兩個緬甸工人要水喝，工人看他吃那些不乾淨的東西，厭惡他，乃故意開玩笑，指著地下兩個煤油桶裝的石灰水說：「清水沒有，只有這個，要喝你就喝。」活佛兩眼瞧著石灰水半天不作聲，一會向緬甸工人說：「你要我喝這個，我就要喝一桶，少了不過癮。」工人以為他說笑話，一個人那能喝石灰水？那不會燒斷腸子嗎，乃笑答道：「捨得，捨得，你喝罷！」活佛就抱起桶來，一口氣把一桶石灰水喝個精光，緬甸工人看他能喝石灰水，並且喝了一桶，於是又指著那一桶說：「你還能喝完那一桶嗎？」活佛笑嘻嘻答道：「能喝，能喝！」又抱起那一桶，也喝個乾淨，那兩個緬甸工人看了，都伸舌頭，驚奇的了不得，想到兩桶石灰水喝下去，必死無疑，恐怕撞禍，都駭的跑下塔去了。第二天，他們回到塔上做工時，看活佛依然在石板上拜佛，並沒有死，也沒有病，認為這個中國和尚一定不是人，必是阿羅漢，即忙爬在地下向活佛磕頭求懺悔。

無疑地，這又是神變！平常人連一口石灰水也不能喝，活佛居然能喝，並且喝了兩大桶，足有十加侖，喝到肚皮裏，太平無事，這分明是活佛故意耍把戲了。

另有一則令人猜想不透的故事，原本活佛住在大金塔上的時候，他照例是一到燃燈，就正式高聲大唱佛號：「誰唸南無阿彌陀佛」，塔上東西南北四方有四座佛殿，他有時在東門唱唸兩句佛，又跑到南門唱唸兩句，唱罷佛號，又爬在地下拜幾拜，就這樣繞著金塔唱佛拜佛，直到天光。

前文中已經說過，活佛唱唸佛號的音聲，美妙極了，高亢中含有悲壯，而且幽雅，吐出每個字的音聲，都有一股音節旋律，扣人心絃，不計信佛與不信佛的人聽了，心裏都有一陣輕鬆的感覺，過去在國內，他的弟子當中，就有許多人是聽得活佛唱唸佛聲，受到感動而發心皈依三寶的，他在大金塔上行道五年，塔上住的緬人，都很歡喜聽他唱佛，尤其是一般賣花姑娘們，每每也學著哼了起來，他唱唸佛號的聲音，不但能感動人，還能感動畜生呢！塔上的烏鴉和狗，聽到他唱佛的音聲，都自然會跑到他的面前來，那種情景，日子久了，也都不以為奇。

有一次，夜晚，活佛坐在塔上佛殿中唱佛，突然間來了一大群狗子，竟把活佛擁圍起來，最奇怪的，是那些狗都是成群結隊不聲不響爬在活佛面前，好像朝拜的樣子，當時塔上的人看見那個奇異的鏡頭，同聲叫怪，驚奇了不得，仔細一看，爬在地下的狗，竟有二三百頭之多，不知那些狗從何處來？一會，只見活佛舉起手，向著狗說：「皈依佛，不墮地獄，皈依法，不墮餓鬼，皈依僧，不墮畜生。」隨著他嘴裏又咕嚕一陣，一剎那之間，那些狗都不見了，不知那裏去了？都覺得是一大奇事，一時傳為奇談，至今仰光地方的僧俗佛弟子，多能記憶到這件事，我看，又是活佛的神通把戲！

十二、活佛似有先知

活佛這個人，看他的行藏，好像有先知先覺的本能，本來，修習禪定的人，如果定功到家，凡是過去及未來可能發生的事，他都可以知道的。比如我首次同他見面時候，看他向著在家人磕頭，我心裏不高興，他似乎知道我輕視他；其次，他何以知道胡家女傭人有月經不正常的毛病，叫女傭人喝他的洗澡水，給女傭人治病；再其次，我從小時得的頭痛病，不曾同他說過，他忽然抱著我的頭碰了幾下，我的頭痛病竟因他一碰痊癒斷了根不再發生；至於他的弟子們掛念他的時候，他忽然來到，這些，顯見都有先知。還有一件事，更是神奇，原來南京胡公律居士，和汪嘉棠居士，他們兩家的老少人口，都是活佛的弟子，因此胡汪兩家時常往來，過從甚密，彼此猶如親人一般，沒有甚麼避忌，在這個情況中，胡公律居士的大姪子胡大東，因為常常到汪家走動，不知不覺對汪嘉棠的孫女生起了愛念，兩小無猜，他們竟成了一對小情人，胡大東乃逼著他的母親去向汪家提親，那時大東的父親正住在上海，南京家裏是大伯胡公律當家，胡公律對於向汪家提親求婚這件事很躊躇，覺得彼此信佛大家往來原無所謂，如果去提親，恐受人議論，雖然胡汪兩家，都是仕宦門庭，門當戶對可以結為秦晉之好，卻怕大家說借信佛來攀親有點不雅，所以就不以為然，大東的母親愛子情深，看見大伯不同意這件事，就胡亂打主意，究竟是婦人之見，她就求著活佛去作媒，心想汪家的人也是活佛的弟子，汪家是不會拒絕的，她先向活佛說，活佛沒有允可，隨後一求再求，活佛居然答允了，一去提說，果然就成功，直到行聘禮的時候，我才知道原委，認為活佛不該做這件事，出家比丘給在家人做媒，是大大犯戒行為（律中若比丘行媒法持男意至女邊持女意至男邊，犯僧伽婆尸沙），我忍不住，在行聘禮的前一天，我問他：「活佛，你為甚麼替人家作媒？這件事，我們出家人怎麼做得？」活佛嘻皮笑臉說：「我沒有替人做媒啊。」我說：「我聽胡老太太告訴我，分明胡大東的婚姻是你做媒說成的，你怎麼說沒有做媒？」活佛他也不說什麼，只一手把我拉了出去，走到花園，他悄悄對我說：「你不要太認真了，這不過是一套假把戲，當初他的媽同我說，我沒有答允，後來她苦求多次，我想，橫直不會成功，落得給他個空歡喜也無妨。」我說：「明明已經成功，明天就要行聘禮了，怎麼說不成功是假把戲？」活佛笑道：「我說不成功就不成功，要是真正的婚姻事，我當和尚的，還來管這個閑事嗎？我未嘗不知道做媒是犯戒。」我聽了這話愈加糊塗了，我問：「究竟是甚麼一回事？」活佛把手擺了一擺，用很低的音聲說：「他們沒有一天夫妻之分，不多久，就要各走各的路，你放心。」說著擺動兩隻大袖走進屋裏去了，活佛的話是那麼說，我卻不完全相信，以胡汪兩家的家境地位資望，這個婚姻是不會有變化的。

從那時我雖開南京之後，四方行腳，國內國外不斷奔馳，很少有機會去南京，也有好幾年不曾與胡家通信，不知汪胡兩家境況如何？直到「八一三」滬戰發生，我政府發動全面抗戰，那時我住在印度，接著太虛大師由廬山發出呼籲國內外僧青年參加抗戰報效國家的代電，待我奔回去到武昌時候，虛大師已經去到重慶，我跑了一個空，落住在漢口佛教會，心境苦悶極了，天天在街上閑蕩，一天，突然在街上遇見胡公律居士，久別重逢，自是歡欣，談敘起來，始知他家裏人在南京混亂情況中，全家都逃了出來，預備回四川瀘洲老家去，我順便問到他的姪子大東，胡居士嘆息了一聲說：「提到那個逆子，真氣煞人，想不到他秘密加入了共產黨，在幾年前偷偷地跑到延安去了，並且把他的妹妹也帶去了，汪家知道這件事，感覺失望，乃向我家提出退婚要求，費了許多唇舌，而汪家終不願把女兒嫁給共產黨人，那個姑娘也不願同大東結婚，無法，只好把聘禮退還，幸好那件事早已了結，不然，這時候大家逃難還多加一個牽掛呢。」我聽了胡居士那一番話語，使我想起活佛說的那個預言，果真應驗了，這不是活佛他有先知的明證嗎？

十三、活佛顯示定力

活佛，他在民國十八年從上海到香港，要來緬甸那時候，曾經在香港一個富豪家裏顯示過一次「定」力，談起這個故事，頗堪發噱！那時他落住在香港一個寺院中，該寺當家師對活佛很尊敬，因為該寺有一位護法，是個洋行的經理，廣東人，富有資產，雖是富而好施，但對佛法卻沒有正知正見，一味貪著享樂，除原配夫人外，另有五個姨太太，個個都是姣好美麗，他家裏設備和穿著的衣裳，一切等等，完全歐化不用說它，就是飯食舖排，也都是西歐格局，十足洋派，吃飯也都不用筷子，而用刀叉，並且一家大小都歡喜吃宰殺的活牲物。

那位當家看到他家中那般生活情況，心有所不忍，活佛到香港時，他就轉念頭，想借重活佛的道行，去感化那位經理，於是就領著活佛去見那位經理，見面以後，那位經理看到這個不修邊幅瘋瘋顛顛的骯髒和尚，心裏就不愉快，可是，他的愛妾三姨太，是讀過幾天書的女子，識得字，歡喜看小說，對中國舊小說，卻很愛好「濟公活佛傳」，她看見活佛的相貌神情，頗像濟公和尚，因而對活佛生起敬信心，一定留活佛在她家吃飯，特地親自下廚做素菜供養活佛，那位經理看他的愛妾如此殷勤，也只好隨和著，活佛是隨緣慣了的，留他吃飯，無可無不可，同去的那位當家師，因為有事他去，只留下活佛一人在他家裡。

可是，笑話就出在吃飯上面了，開飯時候，他看見桌上每人面前都是擺著一副刀叉，一個磁盤，只有自己面前是碗筷，活佛卻不知那些刀叉是幹什麼用的？他看著那些刀叉小巧可愛，順手把經理前面的刀叉拿起來賞玩，這一來，經理光火了！骯髒和尚動了他吃飯的用具，頓時生起厭嫌心！馬上板起面孔說：「和尚，你們出家人，不計走到那裏，都應該要安靜才是，今天初次到我家吃飯，為什麼像猴子一樣毛腳毛手隨便拿東西，可見你這個出家人一點定力都沒有。」像這種教訓口白，別人聽了，那是受不了，然而活佛他卻一點不動念頭，他待經理說完之後，反而笑嘻嘻地說：「是的，我和尚眼淺，不曾見過這種物色，愛動手，沒有定力，那末，你這位大居士一定是有定力的嚕！」經理卻不答腔，活佛也就埋著頭吃飯。

飯吃完了，大家都下桌走開了，活佛他卻不離開飯桌，反而就原位把他雙腿盤了起來，好像坐香的樣子，閉目打坐，初時，他家的人倒不注意，以為他閉目養靜，可是，過了一小時，不見他下坐位，再過一小時，兩小時，三小時，仍不見他下坐位，等到開晚飯時，飯菜擺好，叫他吃飯，他卻緊閉兩眼「相應不理」，當時他家裏人，看見這個和尚如此形狀，弄的莫名其妙！一連叫他多次，他依然不理會，大家吃完飯，他仍坐在那裏不動，一直到了夜晚睡覺時候，叫他到房裏去睡覺，他依然不睬，推他，他也不動，無法，只好隨他去。

到第二天早晨，他家裏人起來，看活佛坐在那裏不曾改樣，傭人把早點送到他面前叫他吃，他還是悶聲不響，到開飯時候，叫他吃飯，他還是不言不語也不動，不管對他說什麼話，他老實是「閉口真言」，不理不睬，不改變形態，看他的神色，並無異樣，又不像睡覺的樣子，兩隻眼半睜半閉，再聽他的鼻息，呼吸也很正常，這時，把那位經理弄的神昏顛倒，又氣又急，不知如何是好！他的幾個姨太太，看到活佛一天一夜坐在那裡不言不語，不吃不喝，不知活佛得了什麼毛病，如果是死在他家裡，豈不是個大禍事？越想越發慌，其中有兩個心軟的姨太太，急的哭了！

正在鬧的不可開交時候，陪活佛同去的那位當家師來了，因為一夜不曾見活佛回寺，特地前來探視，走進大門，看他家裡男女主僕，個個愁眉苦臉，不知為了什麼，那位經理見到那位當家師到來，嘆氣跺腳埋怨說：「當家師，你害人不淺！帶來這個和尚，弄的我們一家人一天一夜吃不安，睡不安。」那位當家師再看看活佛坐在那裡好像入定的樣子，別無異狀，那幾個姨太太也指手畫腳的說：「他昨天吃了早飯，就不下桌子，坐在那裡，也不吃晚飯，同他說話，也不理，晚上，也不睡覺，今天早點也不吃，早飯也不吃，推他，他也不動，這不是出了活怪嗎？」那位當家師聽了這些話，心想一定其中必有原故，於是就問起昨天的情形，經理就把昨天吃飯時，活佛在桌上玩弄他吃飯的刀叉，說了活佛幾句閑話，告訴那位當家師，當家師明白了：「是了！是了！你不是說他不安靜，沒有定力嗎！這就是活佛顯一點定力給你看啊！」這話一說，那位經理恍然大悟，心裡一陣愧悔，馬上爬在地下向活佛磕頭求懺悔說：「弟子愚痴無知，活佛不要見怪，慈悲饒恕弟子，從此弟子不敢再輕慢出家人。」幾個姨太太也爬在地下如搗蒜的磕頭，這時，只見活佛睜開兩眼，向他們發出一陣傻笑，當時那位經理受到活佛的感動，跪在地下不肯起來，活佛說：「我現在出定了，你們可以起來。」經理跪在地下說：「我請求活佛收我做徒弟，我才起來。」那幾個姨太太也同聲說要拜活佛做師傅，活佛打了一個哈哈說：「好！要我收徒弟，我要你家男女老少僕人一齊都做我的弟子，你們願意不願意？」大家聽得活佛這句話，個個歡天喜地都跑來跪在活佛面前，活佛走下位來，用他的軟如棉的手掌，在各人頭頂上摸了一下，說了「三皈依」之後，又和顏悅色開示那位經理說：「古人說，富貴學道難，本來，有財富的人驕慢心重，只知貪圖享樂，像你這樣醒悟的快，算得是『良馬見鞭影』，可見你一家人都是宿具善根有來歷因緣的，從今以後若能虛心尊敬三寶，不要殺生，現世來生所感福德果報，自是無窮，往後要把敬重我的心，去敬重一切出家人，那才是真正皈依三寶。」

從那時起，那位經理，再也不用刀叉吃飯了，並且全家人都發心食素，不再宰殺那些鮮活的牲物，完全變成一個佛化家庭。民國卅八年下半年，我由臺灣去昆明，道經香港會見海山法師（華嚴大學學生，戒塵老法師同學），在閑談中，他告訴我這個故事。

上面這段故事，活佛到仰光住在龍華寺時，與同住禪和子們沖閑「殼子」時也曾透露，大家常取笑，問他再玩不玩人家吃飯的刀叉？

十四、活佛行道佛國

據老住仰光中國出家同道們說，活佛是民國十八年冬季來仰光的，他身邊從來不帶錢，究竟是何人替他買的船票？何人替他領的出國護照，這個事無人知道，我也曾去信香港方面探問過，都沒有確實的回信，我意料必是香港何東爵士夫人何張蓮覺女居士替他辦理一切，因為何張蓮覺居士與活佛的佛法因緣最深，或者就是靄亭法師（香港東蓮覺苑導師）料理的，因為靄亭法師同活佛認識，又是最尊敬他的。

活佛他為甚麼要出國跑到緬甸佛國地方來？很少有人知道他的動機，我看是有因緣的，活佛初來仰光，是在龍華寺掛單，那時候，仰光地方只有那一所中國小廟，一方面也因為龍華寺正靠近大金塔，所以凡是到仰光來朝拜金塔的中國僧尼，都是落住在龍華寺，民國二十年春，我去印度經過仰光，就是在龍華寺會見活佛，那時活佛名義上是在龍華寺掛單，其實，他多數時間是住在金塔上，並不常住龍華寺，只是每天到龍華寺趕齋吃飯罷了，當時住在龍華掛單的中國和尚，一共有十多人，慈航法師，也都是掛單在龍華，後來地方緬人與華人發生衝突之後，慈航法師就離開龍華，搬往豹兔地方看藏經。活佛照舊天天是到龍華寺趕齋。

當我去印度不久，龍華寺不幸發生事故，原來是該寺當家和尚寶筏（福建人）出了事回國去了，寺內掛單的師傅們就起轟鬧革命，想不到就因那個風潮竟把那個唯一的中國和尚棲身之處弄到葬送地步——關門大吉！原來龍華寺是借用緬僧地皮修蓋的，周圍都是緬廟，到龍華寺一定先要經過緬廟，修蓋龍華寺，有一段小小因緣，因為龍華寺的開山和尚性圓（福建人），他原本是拜緬僧為師，由於這個關係，就向緬僧借了一塊地皮修蓋一個茅蓬，後得一般信佛僑領的幫助，才改建為龍華寺，在性圓任當家時，緬僧與龍華寺往來是很密切的，大家相安無事，嗣後性圓返俗，換了當家，漸漸同緬僧疏遠了，覺得自己是大乘和尚，鄙視小乘和尚，竟與緬僧斷絕往來，當初借地皮時，約據上寫的是四十年為限期，後來因為疏遠，彼此沒有感情，所以緬僧就要把地皮收回去，在寶筏未回國時，緬僧已向官廳控告過，因為租期未滿，案子無形打消，這一次，龍華寺內部發生風潮，緬僧藉故又向官廳控告，一定要將龍華地皮收回，勒令龍華寺搬場，如果依據法律，是不會有問題的，也因龍華住持寶筏已經回國，寺內群龍無首，加之大家認為無足輕重，置之不理，法院一再傳訊四次，也不到法庭伸辯，因之無形敗訴，結果法院下令將龍華寺查封，把龍華寺住的中國僧人全攆了出來，龍華寺是因該寺當家寶筏和尚出了事，鬧得破產，因之仰光的僑僧名譽，就一落千丈。

龍華寺關閉以後，弄得活佛趕齋吃飯的地方也沒有了！這樣一來，活佛就只好在金塔上住了下來，他的飯食，每天由仰光市區他的幾個皈依弟子輪流送到金塔上供養他。龍華寺查封之後，活佛大概受到刺激，不久，他的生活方式突然來一個大轉變，竟不吃飯了，每天他的弟子們送給他的飯菜，他就把它分給金塔上的烏鴉吃，分給狗吃，他自己在塔上拾些草紙瓜果皮，花生殼，鐵銹充飢，送去的糕餅糖食水果，他就分給塔上的緬甸人吃。拜佛的樣子，也改變了姿式，絕像賣武藝的打花拳顯本領一樣，先合掌站立，然後把兩腿成「一」字形一分平攤在地下，慢慢彎下身體把胸口貼在地下，然後雙手直伸成個「大」字形，把整個身子一直平放在石板上。

他這種拜佛的樣子，過去是不曾有的（就是在國內時也沒見有這個花樣），既不像回教徒拜天，也不像喇嘛磕大頭，他這樣的拜佛，真是辛苦極了，而且他又不是在佛殿中拜佛，是在露天地下拜，大金塔上全是舖的方塊大理石，緬甸氣候熱，一出太陽，石磚上滾燙如火，上塔拜佛的人，都是在石磚中央一條草蓆上行走，不敢踏著石磚，活佛他卻偏要在火一般的石磚上拜佛，他拜一次佛，是一兩個鐘點，簡直是把血肉之軀投向火裏鍛鍊一般，叫人看了心驚！這種苦行，也只有活佛能夠做到，並且不是一次兩次，長月整年都是如此，他這樣的拜佛，整整拜了兩年多，一直到他圓寂。在龍華寺未關閉之前，活佛偶而到龍華寺「沖涼」洗個冷水澡，後來也不「沖涼」了，有人勸他說，緬甸這個地方氣候熱，不同中國，如果不「沖涼」，是會得火症的，得了火症是很危險的，他反問人家：「那不得火症的人，是不是可以不死，能夠長生？如果『沖涼』能夠長生不死，那我就得一天到晚『沖涼』，假如一個人終不免要死，那又何必叫我『沖涼』呢？」話雖不近人情，卻也是佛語法語。

活佛住在大金塔上，他常常躲在殿塔角落坐禪（大金塔上有很多佛殿無數小塔）平常你要到金塔上去尋他，那是不容易見著他的，到吃飯時候，他就同塔上的烏鴉和狗混作一團，他呼叫一聲佛號，那些烏鴉成百成千的飛到他跟前圍繞著，狗聽得他的佛號聲，也都跑了攏來，他捧著飯菜喂給牠們吃，好像是救濟難民一樣，那個鏡頭是很生動的，一到夜晚，就是活佛活動的時候，他圍著金塔繞行，有時爬到金塔二層邊上去高唱佛號，在更深夜靜萬籟無聲的時候，他那一句「誰......唸......南......無......阿......彌......陀......佛......如......來......世......尊......是活佛」的音響，震遍四方，遠近皆聞，風吹著塔上的金鈴聲同他的唸佛聲交響著，真是發人深省！得未曾有！

活佛他在大金塔上行道，最初時期是頗苦惱的，因為緬甸佛國風氣，凡是出家比丘，都是身披袈裟莊嚴威儀，飯食東西，都講究「淨」，不「淨」的食物是不吃的，還要淨人捧奉授與，不授與不吃，活佛他從來就不披搭袈裟，講到吃的上面，他吃的東西，都不是人吃的，他天天在金塔上到處拾些瓜果皮和鐵「銹」當飯吃，有時在地上拾取些草紙，花生殼吃，緬人看了非常厭嫌。聽說，有一兩次活佛走下金塔時，金塔下的緬人還用糞水潑他，活佛卻處之泰然，不與計較，日子久了，緬人看他把自己的飯菜分來喂烏鴉和狗。把人家供養他的糕餅水果食物分給塔上的緬人吃，才認識到他是有慈悲心的中國和尚。其次，他又不要錢，人家送錢給他，他都叫人丟在金塔上功德箱裏，因此，緬人更加尊敬他，由於這些情形，它漸漸得到多數緬人的信仰，因之他在塔上可以隨隨便便的行動，一切完全自由。

活佛自從在大金塔上行道以來，他的感召力頗大，常常有些華僑男的，女的，老的，少的來到金塔上拜他，皈依他，做他的弟子，不計貧富貴賤，活佛悉皆歡喜結緣，來者不拒，人人滿願。活佛收皈依弟子的作風，也是與人不同的，在中國佛教風氣上，凡是法師，方丈，當家和尚收皈依弟子，不免要舉行一個儀式，有些歡喜擺架子的，還要請上好幾位引禮師站班，來一陣敲敲打打哼哼唱唱的過場，身披大紅袈裟，手持「如意」，高登法座，拍拍「撫尺」，依樣畫葫蘆鬧個過場，說完「三皈依」之後，有的並且還給皈依弟子一張印刷得極漂亮極精美的「皈依證」，上面印有皈依師的尊容（這套把戲不知起於何時），受皈依的人，少不得向師傅要送供養，最低限度，也得要送一個「紅包」，錢不計多少，總歸不會落空就是。

活佛收皈依弟子（活佛一生不收出家徒弟），那是簡單極了，甚麼過場把戲全沒有，他只在人家頭頂上用手摸摸說：「皈依佛，不墮地獄，皈依法，不墮餓鬼，皈依僧，不墮畜生。」幾句話便完畢，至多取個法名，也不要人家的供養，也不收人家的「紅包」，如果人家一定要送鈔票給他，他就當作字紙捏成團丟在口裏吞下肚皮，所以活佛收皈依弟子，那是一點兒明堂都沒有，乾脆又乾脆，至於說到「皈依證」，他根本就不知道是甚麼東西，更不要說「皈依證」上印皈依師尊容相片的話。

活佛他平生最討厭人家替他拍照，從前在國內，為了人家給他照相，不知鬧過多少蹩扭？據說，活佛來到仰光為了照相，也鬧過一個大笑話，說來頗有趣，原來龍華寺被封由緬僧沒收之後，寺裏一般掛單師傅無處安身，於是他們聯合起來，在仰光大街上租了一間樓房暫作棲止，過了幾個月，因為活佛在金塔上行道，社會上有很多人受到感化，僑僧的名譽漸漸恢復過來，於是其中有名叫廣義師，達慧師，安全師，清瑞師，和石侯師等五人發起，另外開建道場，大家捐出錢來，購買了大金塔下一塊地皮，蓋了一間茅草蓬，取名曰「十方觀音寺」，那時他們當中，只有石侯蓄有幾根鬍子，所以大家就推石侯做該寺首任住持，石侯為了要發展地方，很想去星洲一帶化緣，那時他覺得活佛在南洋的名聲大，想利用他，就轉活佛的念頭。

一天，請來照相的，要活佛同大家一道拍個照片，作個紀念，那曉得活佛一聽說要他照像，馬上大鬧起來！口裏吵鬧還不算，說著說著居然把他的褲子脫了下來，把一個大肥屁股對著照相師一躬，口裏說：「你要照，就照這個罷。」他這一來，使大家笑痛肚皮，他一面還嚕嚕囌囌說：「你最親愛的爹爹媽媽的相不去照來作紀念，要照我這個窮和尚的相有甚麼用？」說過之後，擺擺袖子跑了，這件事，至今還當作笑談。

活佛住在大金塔上期間，曾經隨同幾位中國出家同道去印度朝拜聖蹟一次，他原本身上是一文莫名的人，他去印度往來旅費，全是同行的老修行幫助他的，他在印度時，因為印度氣候太熱，沒有耽擱多久，只朝拜八大聖地，大約盤桓了兩個月就回來了，仍然住在大金塔上，直到民國二十三年四月間他生病才下塔。

十五、活佛使啞叭說話

這是活佛來到仰光後，住在大金塔上顯示的一個神奇！他來到仰光，卻不像在國內常常替人醫治毛病，所以也就很少有人知道他會醫病，他也從不向人說他會醫病。

這個神奇的經過是這樣，原來仰光華僑社會中，有一位聞僑陳清韻先生，福建人，他原本是信仰天主教的，從來對佛教隔膜，也不同任何出家人往來，可是，陳清韻的夫人，她是另一種信仰，因為她在這個佛國裏居留久了，擺在眼面前一般佛教活動情況，耳濡目染，使她不知不覺對佛教生起信心，常常到廟中去走動，燒香供花，拜佛供僧。一次，她聽說大金塔上有一位中國活佛，引發了她的好奇心，一天，她帶著她的大孫兒，特地上大金塔去參拜活佛，她磕罷頭，又拉著小孫兒向活佛磕頭，那個小孫兒磕了頭起來，指手畫腳「呀呀」直叫，原來他那個孫兒是啞叭，出娘胎後，就不會說話，已經六歲了，活佛看到那個小孩不會說話，當時生起了慈悲心，乃隨手取了一個茶杯，盛了一杯冷水，用手指在茶杯上畫了一陣，口裏又咕嚕了一回，就把水遞給啞叭小孩喝，啞叭初不願意喝，活佛說：「喝罷！我同你有緣，你喝了這杯水，你就能夠說話了。」啞叭好像懂得活佛的意思，就把那杯水捧著喝了，當時陳清韻的夫人看到那個情形，心裏半信半疑，並不敢十分相信有這麼靈感，她覺得一杯冷水，怎能使啞叭會說話，恐怕不會有那麼容易。

那知回到家去的時候，當真發生了奇跡！那個啞叭小孩居然開口說話了，一家人驚喜的了不得，陳清韻的夫人，她告訴家裏人說，啞叭今天在大金塔上喝了那位中國活佛畫的神水，所以會說話了，大家都認為是件奇事！陳清韻看到他的啞叭孫兒居然喝了和尚畫的水能夠說話，更是歡喜的了不得，於是改變信仰，信仰三寶，皈依活佛，做了活佛的大弟子（有人說活佛與陳清韻認識，是活佛經新加坡時得轉道和尚的介紹，那完全是誤傳，活佛根本沒有去過新加坡，他不懂交際，也不須要人介紹。），對活佛恭敬供養，殷勤備至，後來活佛還是在陳清韻家中圓寂的，這些情形，乃是最近由陳清韻的公子陳建福君親口說出來的，當然真實不虛。

無疑地，活佛治啞叭會說話，是個大奇跡！足見佛門中真有修行的高僧，他的作為，是有許多不可思議之處，至於活佛畫的那杯水，在筆者猜想，或者是「大悲咒」水，因為佛門同道中有許多人說活佛是持誦「觀音菩薩大悲神咒」得到靈感的，照佛教密宗道理來說，凡是密咒持誦靈了，均有不可思議的力量，然而這卻不是普通一般佛弟子隨便依樣畫葫蘆唸幾句密咒就成功的，第一要戒律精嚴，不好女色，不貪財，其次要有大悲心，再其次要有救度眾生的宏願。

十六、活佛行無緣大慈

佛教古德有兩句警語說：「出家人放逸懈怠，不可思議，出家人生發道心，亦不可思議。」這話的意思是說，一個出家比丘，如果不重道行，甚麼不好的事都可做出來，要是生發道心，甚麼堅苦偉大的事也是可以做出來的，像佛門中一般修苦行所幹的活計，給在家俗人看了，未有不驚心動魄五體投地。

過去在國內各地大寺廟叢林裏，「行單」（苦行之稱）上，有一些專門服務勞役的苦行僧，比如充當苦腦職事的「菜頭」（種菜的），「飯頭」（做飯的），「火頭」（燒火的），「水頭」（挑水的），「鐘頭」（打鐘的），「鼓頭」（搥鼓的），「禁頭」（打掃廁所的），「行堂」（給大眾盛飯裝菜的），「巡山」（看管山地樹木的），像這些苦工作，都是一幹多少年，從不嫌苦，有許多發道心的和尚，他們是專門尋苦活計做，以吃苦為樂，中國歷代高僧當中，多半是由苦行道上成名，吃苦上得到受用，他們苦幹，都是自動發心，而是不求名聞、不受代價的，活佛他本是「行單」出身，苦行生活他是過慣了的，雖然他成名後，每到一地，都有些有財有勢的豪闊人物皈依他，做他的弟子，但是，他從不因此而驕傲，仍然是他的本色，他的心念，是全在慈悲喜捨四個字上做工夫，他之所以受人尊敬者在此，被人稱為活佛者亦在此。

活佛，他初來仰光住在龍華寺時候，曾經幹過一件堅苦的活計，原來緬甸地方氣候熱，住在此地的人，每餐都是吃新鮮飯菜，就是討飯的窮人，也都是要新鮮飯菜，所以一些住戶人家每餐吃剩下來的飯菜，都是倒在外面喂烏鴉，喂狗，寺廟中的情形，也是一樣，那時龍華寺裏住的客師一共有二十多人，每餐都剩有很多飯菜，也全都倒掉。雖然是丟去喂烏鴉，喂狗，但是禽獸吃不完的仍然是白白糟賤了，活佛看到那種情形，他動了念頭，不忍暴殄天物，就利用那些剩飯剩菜去結眾生緣，當時龍華寺左近一帶，全是菜園，住在那裏都是些耕種人家，每個住戶，都養有牛，活佛每天把寺裏剩菜剩飯，裝在木桶裏，自己挑去喂那些牲口，每天一次，成為他日常功課，不但他親自挑去，並且每次都是親自喂給牛吃，一面喂牛，一面唸誦佛號，日子久了，那些牛老遠地看見他挑著木桶走來，就很自然的發出「哞、哞」的叫聲，好像歡迎他，待活佛走近牠們的身邊，牛就用舌舐他的衣袖，舐他的手，搖頭擺尾，顯得親蜜。

活佛喂牛的時候，每次都有一個過場，照例先給牛授「三皈依」，然後又向牛說法，絕像同人談天一樣，他向牛說的那些話，是很有趣的：「弟子，你知道你為什麼現在變成牛？我告訴你，就是因為你前世借人的錢不還給人家，還打人罵人，要知道借債是要還債的，雖然你那一世聰敏躲過債主，騙了人家，可是，還是逃不脫的，所以你現在就變這個身子來還債，替人作工，受人打罵，你還了債之後，方可得到快樂，你更要知道你為什麼不會說話？那就是你前世太好說是非話，無中生有，專門在人前說長道短，論是說非的原故，所以這一輩子叫你一句話也說不得，只能聽人家說話，明明知道人家說你的壞話，罵你，也叫你乾急，辯不得，不能回嘴。」像這些說話，初聽來似乎有點好笑，仔細一想，其中也是有它的道理。

活佛挑飯菜喂牛的工作，有很長一段時間，直到龍華寺封閉之後停止，這件事，在佛法上說，名叫「無緣大慈」，也非是普通的人所能做到的，活佛能行此苦行，可見他悲心之大。

十七、活佛感化道人

這件事，要算是活佛在佛國行道當中的一個插曲，也算是一件奇特的事，當活佛初來仰光時，在龍華寺一同掛單的當中，有一老一少兩個道人（道教），江蘇人，那兩個道人在俗時，原本是叔侄，那個老道人本不是正當修道的，而是專門跑江湖為活計，因為他年歲大，身體衰老，需要有人隨身侍候他。乃跑回俗家，把他十多歲一個侄子騙了出來，說上海，南京，杭州地方是如何繁華熱鬧，又有許多好喫的東西，年輕小孩，怎經得誘惑，也就願意跟他溜出來，他把侄子帶出來後，就將侄子裝扮成一個小道人，實際就是僕人，不計粗重的事，都命小道人去幹，並且管得很嚴，不讓小道人離開他一步，稍有差錯，非打即罵，小道人跟著他喫盡了苦頭，然而覺得老道人是自己的叔叔，倒也甘心領受不發怨言，老道人帶著小道人在國內跑了很多的地方，已經好幾年了，後來又跑到暹邏，這時，小道人已經長大成人，智識也開了，幾年來，他看見老道人專門幹些欺騙人的勾當，不行一點道德的事，心裏難過，很鄙視老道，又想到這樣的騙術幹下去，無非造孽，卻把自己的光陰白白葬送，因而就想脫離老道，另謀生路，可是轉念一想，此時離開，只是自己尚無獨立的本領，而外面道路不熟，又沒有親人，向何處依靠？何況手邊又沒有錢，離開了老道，是寸步難行，只好把這個念頭暫時蓄藏在心裏。

同著老道一起走江湖的，還有十幾個人，其中幾人看著小道人年輕，又聰敏，相貌亦頗端正，覺得這樣一個青年跟著跑江湖太蹧蹋了，看老道又常常打罵小道人，生起了憐愛之心，有一天，老道喝多了酒，醉了，與他的同伴說笑話，那幾個心腸好的人就乘機勸老道說：「小道人年青又聰敏，可以給他尋個出路，或者學生意，或者習手藝，將來可以有前途，像這樣跟著咱們吃白飯，未免可惜！何況常常受打挨罵，想必小道人是很難過的。」那知老道聽了同伴的話，非但不同情，反而說出令人驚心寒膽的話語，老道說：「你們以為他跟著我是吃苦嗎？老實說，我帶著他跑，還是看在他的爸爸情面上，要照他的媽媽待我的刻薄情形，我把他殺了還不甘心呢。」這話說出，卻被小道人偷聽到了，打了一個寒噤！小道人心想，上一輩的人做錯了事，下一輩是完全不曉得，就算我的媽媽對你不起，也不該在我身上報復，這種念頭，多麼惡毒，愈想愈怕，由是脫離老道之心更切，但是恐防不測，不敢顯露形跡，表面上還裝著無事一樣，照樣侍奉老道，只一心等待機會。

後來，那個老道又帶著小道人跑來仰光，這時，小道人心裏就盤算了，覺得老道既然他心裏有那個仇恨，自己的性命終久難保，隨時都有給他害死的可能，越想越難受，精神痛苦極了！因為老道帶著小道人一同住在龍華寺掛單，小道人不時跑到大金塔上去玩耍，也就常常同活佛見面，活佛好像知道小道人心中隱情，一天，活佛對小道人說：「我看，你還是出家當和尚比較好。」這句話觸動了小道人的心靈，再看活佛那種苦行和他的慈悲，深受感動，仔細一想，自己的身世太淒涼，倒不如出家當和尚，可以得個好的結局，於是就決心想出家，活佛又告訴小道人說：「你如果聽我的話決心出家當和尚，那就是你的福氣，我看你也是與佛門有緣，所以我要你當和尚，不過，開口奶要吃得好，必須尋一個有修行的和尚跟他出家，要緊！要緊。」小道人從此就在中國出家和尚當中冷眼觀察，看看那一個是真有修行的？不久，被他看上一個人物，乃是普陀山大乘庵當家師，他是來拜大金塔的，住在塔上，天天到龍華寺趕齋，兩人一談，十分投緣，樂意收他做徒弟，說完之梭，小道人就回去告訴老道，說他要出家當和尚，不願再做道人了，老道聽了，當時覺得小道人已經長大成人，再用威嚇是沒有用，乃悶在心裏轉念頭，面上卻不表示甚麼，一面通知龍華寺當家寶筏，說他把小道人帶出來時，曾經同小道人的父親說過，如果將來小道人在外尋不著手藝，還得要把小道人送回家去，現在小道人要出家當和尚，他就沒有臉去見小道人的父親，乃求寶筏一定打消這件事，寶筏不明白他們的淵源，以為是大乘庵當家勸小道人當和尚，就辱罵了大乘庵當家一頓，那位當家也就不敢收他了，還是小道人說不要錯怪人，是我自己要跟他出家，一面又悄悄地把老道的所行所為待他的一切情形和盤託出，這樣，寶筏才明白，可是，老道就打主意了，逼著要小道人同他一道去昆明，並且用甜言蜜語騙小道人，說到昆明後，決定替他去尋個好手藝做，不再過流浪生活了。然而，這時小道人已經看出老道的神色不懷好意，不計老道如何說，怎樣也不願去昆明，後來老道又轉了話頭，叫小道人同去山芭，小道人也不願同去，表示就住在龍華寺，甚麼地方都不去，老道無法，只好對小道人說：「你既然不與我同去山芭，住在此地可以，可是，絕不許你出家當和尚。」說過之後，老道就離開了龍華寺，待老道走後，小道人竟把道冠取下，剪掉頭髮，又打出家當和尚的主意了。

一天，大家正在吃午齋的時候，由山芭勃固地方來了一個有聾病苦惱的老和尚前來趕齋，活佛向小道人拍拍巴掌笑嘻嘻的說：「你的師傅來了！你要出家，可以拜這位老和尚做師傅，他就是你的師傅。」那個聾和尚（就是後來仰光觀音山達本寺開山達本和尚），正想收徒弟，所謂「一個尋鍋補，一個要補鍋。」因緣湊巧，一拍即合，那位老和尚歡歡喜喜把小道人帶去勃固玉缽寺小廟剃度，小道人當了和尚（就是現在達本寺住持永進和尚），當年就回國去昆明華亭寺受戒，又轉回緬甸，若干年來，在仰光修做了好些功德，頗為佛教爭光，這是緬甸地方眾人皆知的一件希有公案。我想，小道人如果不遇著活佛，結果說不定是很悲慘的？看來活佛救了小道人一條命，據說那個老道後來在半路上得病死了。

十八、活佛用火媒子剃頭

活佛，他做的事，在普通人眼光看來，往往有些是不近人情的，也都是人們所想不到的，這個用火燃燒頭髮的動作，乃是他來仰光後的新花樣，在國內他不曾有過的，他初來仰光，掛單在龍華寺時候，一天，同住的師傅們沖「殼子」（聊閑天），談到緬甸和尚剃頭的事，說緬僧都是不進剃頭店，各人都是自己剃頭，緬僧認為在家人的手甚麼都摸，齬齪不乾淨，因為不願意在家人的手去摸他們的頭，所以他們自己剃頭，不進剃頭店，有的自己不會剃，就彼此交換著剃。

活佛在旁聽得這話，他插嘴說：「緬甸和尚自己剃頭，好倒是好，但不算得大好，雖說是有能為，卻不算得是真本領，我有一個剃頭方法，要比他們高明得多，緬僧剃頭，他們還要用刀，用水，用肥皂，我的方法一概不用，也不花錢，可以一下使頭髮精光。」大家說：「你是怎樣剃法？」活佛嘻嘻哈哈地用幽默又帶神秘口吻說：「我這個剃頭方法，是祖上秘傳，我俗家祖宗好多代都是這種方法，並且祇傳男，不傳女。」旁邊一位師傅笑說：「自然嚕！女人根本就無須要剃頭髮。」活佛說：「不是這話，因為我出生的地方，只有和尚，沒有尼姑，人家都不願意見到尼姑，所以這種剃頭秘密方法，只傳男，不傳女，恐怕女的學得這方法去當尼姑......」說到這裏，大家哄然大笑！

活佛接著一股正經說：「我說我有這個剃頭的秘法，是不假的，出家人不說妄話，你們不信，等待我的頭髮長多了，我剃給你們看，那時你們自然明白了。」

活佛說過之後，大家以為他說笑話，都不以為意，過了許久，一天，看見活佛手裏捏著一捲草紙，面現笑容，走進廟來，悶聲不響，一直向佛殿前蒲團上坐下，雙腿一盤，打開那捲草紙一張一張裁成一個一個小紙條，又把紙條搓成一個一個「紙媒子」（中國吸水煙用的物色），大家望著活佛搓，不知他搞甚麼把戲？只見他搓完之後，站立起來，在佛燈上燃上一根「紙媒子」，然後把他那件非僧非道的圓領長衫脫了下來，露出赤膊，提高嗓子，大聲叫喚：「同住的師傅們，請來看我剃頭啊！」大家都擁了出來，懷著好奇的心，看他怎樣剃頭髮？

這時，活佛蹲在地下，好像不合式，又站立起來，右手捏著燃燒的「紙媒子」，左手不住在頭頂上模著，一邊摸，一邊用點燃「紙媒子」去燒，這樣，摸著！燒著！燒完了一根「紙媒子」，又換上一根，又摸著，燒著，站在旁邊的人，見他耍這個把戲，都看呆了，有人在旁驚叫道：「天哪！這那裏是剃頭啊？活像那些賣武的人『跳火圈』顯武功一樣喲！」有的說像受火刑，不計旁人說甚麼，他全不理會，照舊摸著，燒著！

不多久，看看活佛頭上的頭髮，居然燒個精光，奸像刀剃一樣，接著，他又照樣燒嘴上的鬍鬚，鬍鬚燒完了，又燒臉上的寒毛，越來越險，使人看了害怕！看的人心驚肉跳，他自己卻一點不感覺疼痛，好像要變「魔術」一樣。

完事之後，活佛捏起一根「紙媒子」，向大家笑說：「這個剃頭的秘法，你們說好不好？不用剃刀，又不用磨刀，又經濟，又簡單，而且經火燒之後，又非常衛生，不會得傳染病，頭上可免長癩痢，你們看我這個剃頭方法是不是高明？你們往後可學我這樣剃頭。」旁人說：「高明！高明！真有本領！不過，這種剃法，我們卻不敢領教。」活佛諸如此類的怪誕動作很多，都是人所不敢做，做不到的一些事。

十九、活佛圓寂現神奇

活佛，他自從龍華寺被緬政府關閉，在大金塔上長住下來之後，他的生活，更加堅苦，一切動作，也都不像從前，都有一個很大的轉變，這個轉變不平常，他竟斷絕煙火，不吃飯食，每天只在塔上拾些瓜皮，果皮，花生殼，瓜子殼，鐵銹，和地上的草紙一些亂七八糟東西充飢，同時，又因他長時間不沖涼洗澡，又是在熱石板上拜佛，沒有正當的營養，加之受了熱毒，各種因由集在一道，於是就在民國二十三年陰曆四月間，他的兩腳背上生長了毒瘡，他還是照舊爬在熱石板上拜佛，卻不知身有病苦。

活佛的大弟子陳清韻居士，見到活佛在塔上生病，無有人照拂，乃親自用汽車把活佛接到十七條街家裏去調養，並且把自己的臥床讓給活佛睡，殷勤侍奉，就是在家人的兒子，孝敬父親，亦不過如此，看著活佛兩腳背上長有一個很大的瘡，就要請醫生來給活佛診治，卻被拒絕，過了幾天，瘡口更加潰爛，並且生了蛆，活佛還是不肯醫治，天天他把瘡口上的小生命一個一個捉了下來，叫人送到青草地上放生，陳清韻看到這個樣子，心裏很難過，向活佛說：「師傅這個毛病，我看，非醫不可，如果不醫，那是不會好的，請你接受弟子的要求吧，只要師傅病體痊癒，那怕一天花上一百二百元我都是心願的。」這樣勸說，不止一次，每次活佛只是搖搖手，不要醫。後來，陳清韻看到瘡口更加潰爛怕人，膿血不斷外流，又勸請活佛就醫，活佛嘆了一口長氣說：「弟子，你雖有財，有捨心，怎奈不能轉變我的業力何！豈不聞古人說：『罪不重不生娑婆』，須知凡是生在這個世界上的人，都是有罪業的，人人都是來受罪報的，你見到生病的人是痛苦，要曉得平常那些不生病的人，未嘗沒有痛苦哩！這個身體，就是報身，果報受完，就得大解脫，佛說『苦受』『樂受』『不苦不樂受』，一切是受，一切要受，修道的人得病，只應當平心靜氣忍受，不能勉強，要聽其自然，如果此報不盡，則又扯上來世葛籐，你不要難過，讓它去罷！說到生死，那是不足牽掛，無始以來，我們不知生了多少回？也不知死了多少次？修道的人但求有『安身立命』的把握，死又算得甚麼呢？」不計怎樣勸說，活佛始終不肯醫治，陳清韻看活佛態度如此堅決，也就無有辦法了。

舊曆五月初八那一天，陳清韻想到活佛的病，完全是不沖涼受了熱毒所致，心想要是沖洗個冷水澡，也許會好一點，於是乃要求活佛沖涼，那知這回一說沖涼，活佛便點頭答允，對陳清韻說：「你要我沖涼很好！我看今天也正是我沖的時候了。」（禪語雙關）說著，就爬下床來，大家把他扶到沖涼房裏，原來沖涼房頂上，安置有一個水蓮蓬頭，放開水管，水從蓮蓬孔裏細細流下，可以不緩不急，他們引著活佛站立在蓮蓬頭底下，並且告訴如何開水管，又向活佛說，你許久不沖涼，要多沖一下，方可除掉熱氣，活佛笑嘻嘻答道：「我知道，一定要多沖，只沖這一下，就不須再沖了。」（又是禪語雙關）沖涼時候，是下午七點光景。

陳家的人，把活佛送進沖涼房後，都走了出來，關上房門，過了好一會兒，不見活佛出來，大家以為活佛是要多沖一下，只好等著，聽牆上掛鐘敲打九下，沖了兩個鐘點的水，仍不見出來，走到門邊一聽，還聽得裏面有水聲，他們都在心裏好笑，覺得活佛真有點怪！幾年不沖涼，一沖就好像要沖幾年，於是又等，又過了很久，還不見活佛出來，家裏人都有點詫異，就在外面喊叫：「活佛，沖了許久，不要再沖了，可以出來。」卻不聽活佛答話，把門推開一看，只見活佛仍然直立在那裏，蓮蓬頭的水，還是在活佛頭上淋著，叫喚，活佛也不答應，即走到活佛身邊一看，見活佛面色大變，拉他，他不動，再摸他的心口，已經停止跳動，大家慌了！馬上派人把一位名醫鄭淵洲先生請來一看，把活佛脈搏一按，才知道已經斷氣！鄭醫生說在兩個鐘點之前就死了！大家覺得奇怪，為甚麼死了許久時間，屍體還不見倒下來呢？太神奇了！太神奇了！真是了不起的一位高僧，活佛這樣圓寂，陳家裏人又驚喜！又感嘆！世上的人，只聽說有睡著死的，坐著死的，從不聽說有立著死去的，陳清韻看見這個樣子，乃跪在活佛面前讚歎道：「師傅，你這樣死法，正是佛家『坐脫立亡』境界，非了生脫死證果的聖人，不能做到這個地步。」一面感嘆說：「像這樣一位高僧圓寂了，離開了人間，從此我們再沒有親近的機會了。」

活佛圓寂那天，是民國二十三年舊曆五月初八日下午七時，享壽八十四歲。（他在生之時，國內外僧俗知識們，都不知他究竟有多少歲，這個真實的年紀，據陳清韻的公子式福君說，是活佛剛要圓寂之前，親口告訴他的哥哥建福的）。活佛圓寂在陳家，自然在家人家裏不便料理出家和尚喪事，活佛的屍體，應當要搬到寺廟中安置，那時正是英治時代，死屍抬在街上走是犯法的。這件亭，大費躊躇，據林葆華居士說，後來還是豹兔地方一位居士曾雙堂出主意，把活佛屍體裝成一個病人，由他背到大金塔下十方觀音寺去（曾雙堂係活佛弟子），因路遠，一人背不到，乃另外又請出一人幫著背，這樣，才搬去廟裏。

把活佛背到觀音寺後，臨時在空地上搭蓋一座棚子，安置靈櫬，各方活佛的弟子聞訊，都如喪考妣，哀慟非常，咸來弔祭，且有抱著活佛屍體痛哭的，可見活佛在生之日感人之深！在觀音寺中停放了五天，受各方弔祭，然後於十三日送往九文臺舉行「茶毘」火化。

主持活佛喪事者，是陳清韻，吳文舉，林葆華，陳宗珍等幾位聞僑（煮雲法師文中說是慈航法師經手料理云云，乃係誤傳不確，不過在活佛火化時由慈航舉火而已。）

當舉行火葬之日，前往執紼者，竟有一二萬人之多，汽車有一二百輛，結成一條廣長人流，行列中，僧俗老少婦孺皆有，還有印度人，緬甸人，也還有幾個英國人跟著看熱鬧，那種希有場面，自非偶然，當活佛火化時，非但沒有臭氣，在場的人，反而都嗅到一股蓮花香（此是雷太聲居士對我說的）。火化後，得很多「舍利」（堅固子﹀，其中最大「舍利」有六顆，顏色不一，事後，他的弟子們發心，將那六顆大「舍利」請人塑成七尊偶像（六尊佛坐像一尊比丘托缽像）供奉作為紀念，現在，只有一尊坐像和一尊托缽像供設在陳建福家裏，此外五尊，不知何方請去？其餘那些小「舍利」，都被南京、鎮江、星洲、香港、上海、廈門各地寺廟、活佛弟子請去供養。

據陳建福君說，他家裏活佛「舍利」塑的兩尊像，談說起來，其中還有一段不可思議的故事，當日軍侵入緬甸當兒，陳建福慌忙中避難逃往山芭，那兩尊像不曾攜帶去，後來回來，卻不見那兩尊像，一時無從去尋，不知何人取去，各方探聽，都無消息，一夜，他在夢中見到活佛告訴那兩尊像在仰光海邊街觀音亭中，他醒後，馬上跑到觀音亭去看，果然見兩尊像供在那裏，為了要請回那兩尊像，頗費唇舌，幾經交涉，才得請回來，這樣說來，又有一點神奇了。

關於活佛得病，乃至圓寂，以及分「舍利」等經過情形，全是根據最近陳建福君談話記錄，前次所寫的情況，係出家同道中的傳聞，與這次陳建福君所說，大有出入，特此順便更正。

二十、活佛死後醫病

這又是一件近乎神奇的事，世上那有一個人死後還能起作用？從來不曾聽說當醫生的死後，還能夠替活人醫病，這話，叫誰相信？然而，卻偏有此事，豈不是神奇嗎？

人們開口閉口都是講「理」，一切要合理，可是，要是認真仔細推敲起來，這個「理」就難說了！卻沒有絕對的標準，比如往往我們中國人做的事，說的話，我們認為有「理」，在外國人看來，卻沒有「理」，反之，外國人認為有「理」的事，我們中國人認為非「理」，我想，這個「理」字，只不過是人類智識上假定順乎民情的一個準繩罷了，畢竟人類的智識有限，宇宙間超乎吾人智識，為智識所不能了解的事多矣！廣矣！那些不能用智識衡量的事，隨時隨處都有，凡是那些「理」上說不過的事，佛有一句說話，名曰「不可思議」。

像活佛一生的事跡，其中就有許多不能用「理」去衡量的，平常人看他的作為，有些是不近人情，近於怪誕！其實，在他本人卻很平常，因為他的精神上另有一個境界，比如活佛在他活著的時候，常常用他的口水鼻涕給人醫治一些宿疾怪症，要說「理」，那是不能做的事，也絕對不可能醫好毛病，可是，他卻能夠把人的病治好，這就是證明他另有一種本能，像他這樣的人，在生時既有這個神秘的本能，死後，他的精神上也未嘗不可以生起作用，現在，流行的一句「精神不死」的說話，不是大家都承認的嗎？這裏，我不妨把活佛死後給人醫病的這個故事寫出來，這故事，是千真萬確的事實，是雷太聲居士親對我談說的，其中內容，也含有一點發噱的笑料。

前文中不是說過活佛在陳清韻家裏圓寂後，由活佛的弟子曾雙堂同另外一個人，把活佛屍體當做病人背到觀音寺嗎？這件死後醫病的事，就是出在那另一個背死屍的人身上，說來是很有趣的，因為仰光街市距離大金塔觀音寺有幾條很長的路，曾雙堂一人的氣力背不到，乃商量另外再請一個人換著背，可是許多人都不願背死人，結果，尋得一個一隻手有用一隻手無用的殘廢人，他願意背活佛，他心裏想著，我本是個殘廢人，今天我能夠背這個道行高深的和尚屍體去到廟裏，也是一件功德事，那時因為請不著人，看到這個殘廢人願幹這件事，也就罷了。

原來那個殘廢人並非天生的殘廢，三年前因為下樓不小心，失腳滾跌下來，把左手骨節跌挫了，也醫治好久，雖不疼痛，終不能活動用力，也就成了一隻右手作事，想不到那隻廢手竟因背活佛變成好手。

他們兩個人，一直交換著把活佛背到觀音寺，因為曾雙堂先趕到廟裏去安頓，由殘廢人背進廟，當把活佛平放下來的時候，背屍的殘廢人把身體偏歪一下，剛歪過一邊，忽聽左肩骨節「磕」的一聲響，頓時覺得有熱流在週身滾動，那隻殘廢左手，竟能伸縮活動起來，並且可以用力了，那個殘廢人這一喜，非同小可，馬上爬在地下向活佛屍首如搗蒜不住的磕頭，邊磕頭口裏唸著：「活佛，你是我的恩人，你是我的恩人，我感謝你。」

那個殘廢人，就這樣變成了好人，他回去逢人便說，他那隻殘廢手，是活佛死後給他治好的，大家都認為是奇事，據雷太聲居士說，此人現尚健在，就是仰光十八條街前街長鄭逸民君，華僑中多有識者，本來，往往是有些巧合的事，我想，這件事未必有如此之巧？姑且不談它的神祕，但就佛法上說，那就是「行善有善報」了。

廿一、活佛遺留下的神秘草扇

我最近從各方面證實，活佛是圓寂在已故仰光聞僑陳清韻先生家裏，並探聽陳清韻先生的九公子建福君家裏供設有活佛「舍利」塑成的佛像，乃邀約善友自由日報經理吳管書君一同到仰光第五條街去訪建福君，藉以探問活佛生病以及圓寂各種情形，一連訪晤數次，建福談說的非常詳細，他說：「那時我只有九歲，家父原本是信奉天主教的，同出家和尚一向不往來，只有媽媽一個人信佛，因為媽媽帶著我大哥的啞叭兒子，去金塔拜見活佛，喝了活佛畫的神水會說話了，因為這個原故，爸爸才信佛，拜活佛為師，我們一家差不多都做了活佛的弟子，活佛同我家有緣，尤其歡喜我，活佛未生病之前，我常同著爸爸媽媽上金塔去拜見他，後來活佛在塔上腳背生瘡，爸爸媽媽把他接到家來調養，我是天天同活佛在一道，那時我家是住在十七條街，他住在我家裏，顯得很快樂，每天講道說些佛教故事給我聽，活佛死在我家裏那一幕情景，至今尚映現在我的眼前，他是在沖涼房裏立著死去的，那個樣子我永遠忘不了，平常人家問他多大年歲，他從不告訴人家，在他快要死的前幾天，才說出來，我才曉得有八十四歲，他不但是我的皈依師傅，而且還是我的救命恩人哩！」說著，走到神龕前，在供桌玻璃盒中取出一柄很奇形怪狀的扇子給我看。

當建福君出示那柄草扇，又說出一段類似神話的故事，我不妨也把它寫出來，因為這是一個新發現，建福君說：「活佛在剛要圓寂的前幾天，把我叫到面前說：「弟子，我這個窮師傅一生不蓄長物，身邊只有這個草扇，是我自己做的，今天送給你，因為我看你心地良善，是個有福的人，所以我才交給你，作為師徒的紀念，可是，你必須記住，你不論走到那裏，千萬不要把它拋棄，一定要攜帶身旁，睡覺時，可以放在枕頭底下，自然會保你平安。』活佛圓寂後，我不時拿著這柄草扇玩耍，心裏覺得見到扇子，就好像見到活佛一樣，也把扇子當作是活佛一樣。

接著又說：「上次日軍侵緬之時，仰光地方不時遭日機轟炸，那時我家仍住仰光市區，一次，日機又來狂炸仰光，不幸有一顆炸彈落在我家屋頂上，當時我正在家裏，家裏另外還有九個人，炸彈落下之後，當即爆炸，那時我被炸彈的威力震昏了，倒在地下，待我醒後，屋裏那幾個大人小孩，全被炸傷了，只有我一人不曾炸著，大家保全這條命，全靠活佛這柄『草扇』，因為有這個原故，所以我們家裏把這柄扇子同活佛舍利塑的佛像供設在一處，早晚香花供奉，表示我不忘活佛的恩德。」

我聽到說那柄草扇有如此的靈感妙用，順便拿在鼻頭上嗅了一嗅，怪了！我嗅到扇子上有一股很濃香味，不是花露水香，也不像檀香，別有一種味道，我聞到那股香氣，心裏覺得非常清涼，同去的吳君嗅後，也辨別不出是何種香味，建福君說：「扇子上老早就有這股香味，」這又是一件奇事！活佛已經圓寂了二十五年，扇子上何以至今還有香氣？令人想不透！接著建福君又告訴我一件奇事，他說：「這柄草扇不但是上面有這股香味，它另外還有作用哩？」我問：「有甚麼作用？」他說：「我家裏小孩們，若是遇有傷風頭痛肚皮痛的小毛病，只用這柄草扇扇幾下，病就痊癒了。」真是越說越奇了！

我把那柄草扇拿在手裏仔細看了好久，它的樣式是扁圓的，並不大，像古時代的宮扇差不多樣子，其形狀與濟公活佛拿在手裏那個「芭蕉扇」相像，不過扇柄特別粗大，要一個巴掌才捏得穩，扇面，是一層穀黃色的薄綢包縫著，用手指一摸，裏面包的好像是草，據建福君說：「這柄草扇，是活佛住在金塔上時，他親手用針線縫成的。」這個物色，就算得是活佛遺留在人間唯一的紀念品了，難怪建福君把它當作珍寶般的藏著。

廿二、活佛宏名震懾惡犬

這是最近今年五月間發生的一件事，說起來，也算得是個笑料的故事，出生這個故事的地方，就是在仰光大金塔腳下。請聽我慢慢道來：原來作者在數年前認識得仰光華僑中一個在家學佛的男居士，他就是沈玉璽，現年五十歲光景，是一位工程師，他在仰光住了很多年，社會上一般僑胞們多熟識其人。

這位沈居士，他算與佛有因與佛有緣，他於民國二十年間，就在仰光皈投佛門，正式做了三寶皈依弟子，他頗有宿根智慧，自從發心學佛之後，就專好研討佛經，終日手不釋卷，因之，他對佛法能生起正知正見，他從皈依三寶那時起，就斷絕葷辛，一心食素，他的父母妻兒眷屬，都居留在大陸鐵幕中，只有他孤身一人住在緬甸，在作者眼光看來，沈居士這個人，他簡直是個「在家和尚」。

這話何解呢？他雖然穿著的是俗人衣服，幹的是在家人的活計，頭上蓄有頭髮，可是，他的精神和生活內容，卻完全像個出家和尚，他吃的飯食，那不用說完全是「吃齋」，他每天照例也訂有早晚二時唸佛拜佛的功課行持，也同出家和尚一樣，數十年如一日，不計怎樣忙碌，他的佛課是不間斷的，至於說到他對佛教的信心，確實虔誠極了，「見佛必拜，見僧必揖」的兩句話，他是真正做到，遇著有道行的高僧，他一定是要爬在地下磕幾個大頭，他的生活品格是那樣清淨，不吸煙、不飲酒，不賭博、不看戲，也不近女色，普通在家人的嗜好，他是一點沒有，他的生活是有規律的，按步就班，從來不荒唐，他做工賺來的錢，按月除了寄一份回去贍養他家裏老小之外，剩餘部份都是燒香散花，印經書送人，全用在佛法僧三寶身上，他雖然是一個在家信徒，卻不忘佛訓，如法修特，在人面前從來不說一句妄語，不挑撥是非，與出家人打交道，也絕不道論和尚們的過失，看見和尚「打無明」，他只在旁邊唸「阿彌陀佛」。

沈居士這個人，稱得上是一位正知正見的在家護法居士，是個真正發心學佛的人，在他身上是看不到有絲毫迷信氣派，只見他在三寶面前修福修慧，供養佈施，他從不在和尚身上揩油討便宜，他常讀佛經，深明因果，除了虔誠修持之外，他並且還懷抱有宏法救世度人的悲願，因為他限於生活環境，對宏揚佛法的事不能有大的作為，他就不時抄錄佛法上的公案典章，寫些小品勸世文章，用各種不同的筆名發表在報章雜誌上，只一心注重「實相功德」，勸人信佛學佛，不貪虛名，在家人這樣修行菩薩道，確實難能可貴。凡是中國寺廟有建築工作，他都是盡心盡力幫助服務，任勞任怨，也不計代價，而且他常年與出家和尚們混作一團，有時還住在寺廟裏，把寺廟當作他的家，所以我說沈居士這個人，他是一個「在家和尚」，這話，我不會說錯吧？

沈居士他現刻是落住在大金塔下一家中國十方觀音寺裏，因近來天乾，寺裏缺水，他每天下午做完了工，必須要到寺外去「沖涼」，這個「活佛宏名震懾惡犬」的笑話故事，就出在他「沖涼」的上面，因為他每天「沖涼」，一定要經過巴罕地方一座緬廟，一天傍晚時光，他「沖涼」之後回廟時，剛走到緬廟門前，突然廟裏竄出四隻又高大又肥壯的惡狗，團團把他圍了起來，一面狂吠不算，還一齊跳躍起來！現著凶惡樣子，張牙舞爪向他猛地撲來，要咬他，這個突如其來的驚險，他是不曾防著的，手中既沒有帶棍枝可以應付那群惡狗，躲避又不得，他這一急非同小可！因為他平時對「金山活佛」——妙善大師，是非常崇拜的，當時他在驚惶恐怖的當中，忽然想起了「金山活佛」，乃馬上丟下「沖涼」的毛巾肥皂，雙手合掌，緊閉兩眼向空中喊叫一聲「金山活佛」啊！怪！怪！真怪透了！那四隻狗正跳起要咬他的時候，聽得這一聲佛號，像受到催眠似的，馬上一齊都爬在地下了！再看，一個一個都夾起尾巴貼貼服服地跑進廟裏去了！噫！這一句「金山活佛」，真是解救了沈居士的危急，不能不說是一大奇事。

第二天，沈居士特別跑到我的住所來歡歡喜喜告訴我這個笑料故事，繪聲繪色的講說了一篇，他說：「當時在那種危急關頭，若不是稱唸『全山活佛』，我一定不免被群惡狗咬傷，險極了！險極了！想不到『金山活佛』有如此威靈，唸他一聲名號，居然惡狗聽了都被震懾，真是不可思議！」作者認為這件事，完全是沈居士在佛法修持上與信念上所得到的感應。

尾語

本書中所寫各節，全是根據事實，無一句誑語，其中大部份是我本人親見親聞的事，我寫完這篇文字，頗有幾點感想：一、佛教由印度傳入到中國，已經將近兩千年了，在它的歷史里程碑上，發生過許多奇蹟故事，過去時代，到中國宏法的梵僧，和中國本土的出家眾中，出生了不少神異高僧，大藏中至今還保留著他們豐富的事蹟材料，「神僧傳」一書，有九卷之多，前後共計有一百八十八人，如摩騰，法蘭，安世高，僧會，朱世行，訶羅竭，耆域，法朗，佛圖澄，佛調，法慧，道安，曇猷，慧遠，鳩摩羅什，佛陀耶舍，杯度，道生，寶公，寶誌，法顯，寒山子，蜆子和尚，窺基等，都是靈異玄妙令人不可捉摸的人物，他們多是用靈異方法感化帝王大臣長者居士，而行佛事。晚近以來，這類神僧少見，偶而出生這樣的人物，人們因為少見，多目之為怪，其實，佛教中凡在佛法上有大行持得大受用真修實證的人，他是另有一種不可思議境界，其靈異玄妙之處，也是必然有的現象，不能算奇特。其次，觀金山活佛一生的神異事蹟，可以認識到他是有修證的，他的許多不近人情的動作，都是含有佛法意義，比如他逢人便磕頭，是行的『法華經』中常不輕菩薩行，「我不輕汝等，汝等皆當作佛」；他不歡喜字紙，是破除文字相，所知見；他吃地下亂七八糟東西，是表示不垢不淨；他把鈔票當作字紙捏成團塞在口裏，是破除人們的貪心；他冬天穿單衫，夏季著棉襖，是教人不要愛戀色殼；他逢人自稱弟子，是降伏人們貢高我慢心；他身邊無長物不使用金錢，是表示解脫。凡此等等，皆是顯示佛法妙義，常人不知，當作是怪，那就錯了！看他的行藏，多半是四沙門果中人，但是屬於那一果位那就不敢妄斷了，料必總是由小向大的四果聖人無疑，可是，有時他的表現，又不像出世聲聞聖人，而近於合光同塵的菩薩，行的是菩薩法，雖然我們不能明悉他的來歷因緣，但就佛經見解，不計小乘，大乘，羅漢，菩薩，凡是斷惑證真的，皆名之曰聖僧，今後他的正當稱呼，應該稱為妙善聖僧才是。三、活佛自從行道以來，國內國外信仰他的人固然很多，而誹謗他的人也不少，我以為不管是毀是譽，與他本人是絲毫無關的，聖人行教化，是不計利害不計毀譽的，至於他平日的行事，其中確有許多是值得我輩出家比丘效學的，然而也有些是不可學不能學學不到的，他那些奇異行為動作，也只有他一個人行之無礙，別人要學他，那就會上當的，這一點，大家必須要認清楚。

中華民國四十七年七月七日於仰光


老子道德經

唐易州龍興觀道德經碑本
一章

道，可道，非常道；名，可名，非常名。無名，天地始；有名，萬物母。常無，欲觀其妙；常有，欲觀其徼。此兩者同出而異名，同謂之玄，玄之又玄，眾妙之門。

二章

天下皆知美之為美，斯惡已；皆知善之為善，斯不善已。故有無相生，難易相成，長短相形，高下相傾，音聲相和，前後相隨。是以聖人處無為之事，行不言之教。萬物作而不辭，生而不有，為而不恃，成功不居。夫唯不居，是以不去。

三章

不上賢，使民不爭；不貴難得之貨，使民不盜；不見可欲，使心不亂。聖人治：虛其心，實其腹，弱其志，強其骨。常使民無知無欲，使知者不敢為，則無不治。

四章

道沖，而用之久不盈。深乎！萬物宗。挫其銳，解其忿，和其光，同其塵。湛常存。吾不知誰子？象帝之先。

五章

天地不仁，以萬物為芻狗；聖人不仁，以百姓為芻狗。天地之間，其猶橐蘥。虛而不屈，動而俞出。多言數窮，不如守中。

六章

谷神不死，是謂玄牝。玄牝門，天地根。綿綿若存，用之不勤。

七章

天長地久。天地所以能長久者，以其不自生，故能長久。是以聖人後其身而身先，外其身而身存。以其無私，故能成其私。

八章

上善若水。水善利萬物，又不爭。處眾人之所惡，故幾於道。居善地，心善淵，與善人，言善信，政善治，事善能，動善時。夫唯不爭，故無尤。

九章

持而盈之，不若其以。揣而銳之，不可長保。金玉滿堂，莫之能守。富貴而驕，自遺其咎。功成、名遂、身退，天之道。

十章

載營魄抱一，能無離？專氣致柔，能嬰兒？滌除玄覽，能無疵？愛人治國，能無為？天門開闔，能為雌？明白四達，能無知？生之畜之，生而不有，為而不恃，長而不宰，是謂玄德。

十一章

三十輻共一轂，當其無有，車之用。埏埴以為器，當其無有，器之用。鑿戶牖以為室，當其無有，室之用。有之以為利，無之以為用。

十二章

五色令人目盲；五音令人耳聾；五味令人口爽；馳騁田獵，令人心發狂；難得之貨，令人行妨。是以聖人為腹不為目。故去彼取此。

十三章

寵辱若驚，貴大患若身。何謂寵辱？辱為下。得之若驚，失之若驚，是謂寵辱若驚。何謂貴大患若身？吾所以有大患，為我有身。及我無身，吾有何患！故貴身於天下，若可託天下；愛以身為天下者，若可寄天下。

十四章

視之不見，名曰夷；聽之不聞，名曰希；摶之不得，名曰微。此三者不可致詰，故混而為一。其上不曒，在下不昧。繩繩不可名，復歸於無物。是謂無狀之狀，無物之象，是謂忽恍。迎不見其首，隨不見其後。執古之道，以語今之有。以知古始，是謂道已。

十五章

古之善為士者，微妙玄通，深不可識。夫唯不可識，故強為之容：豫若冬涉川，猶若畏四鄰，儼若客，渙若冰將釋，敦若朴，混若濁，曠若谷。熟能濁以靜之？徐清。安以動之？徐生。保此道者，不欲盈。夫唯不盈，能弊復成。

十六章

致虛極，守靜篤。萬物並作，吾以觀其復。夫物云云，各歸其根。歸根曰靜，靜曰復命，復命曰常，知常曰明。不知常，忘作，凶。知常容，容能公，公能王，王能天，天能道，道能久，沒身不殆。

十七章

太上，下知有之；其次，親之豫之；其次，畏之侮之。信不足，有不信！由其貴言。成功事遂，百姓謂我自然。

十八章

大道癈，有人義。智惠出，有大偽。六親不和，有孝慈。國家昏亂，有忠臣。

十九章

絕聖棄智，民利百倍；絕民棄義，民復孝慈；絕巧棄利，盜賊無有。此三者，為文不足，故令有所屬：見素抱朴，少私寡欲。

二十章

絕學無憂。唯之與阿，相去幾何？善之與惡，相去何若？人之所畏，不可不畏。忙兮其未央！眾人熙熙，若享太牢，若春登臺。我魄未兆，若嬰兒未孩。乘乘無所歸！眾人皆有餘，我獨若遺。我愚人之心，純純。俗人昭昭，我獨若昏。俗人察察，我獨悶悶。淡若海，漂無所止。眾人皆有已，我獨頑似鄙。我獨異於人，而貴食母。

二十一章

孔得之容，唯道是從。道之為物，唯恍唯忽。忽恍中有象，恍忽中有物。真冥中有精，其精甚真，其中有信。自古及今，其名不去，以閱眾甫。吾何以知眾甫之然？以此。

二十二章

曲則全，枉則正；窪則盈，弊則新；少則得，多則或。是以聖人抱一為天下式。不自見，故明；不自是，故彰；不自伐，故有功；不自矜，故長。夫惟不爭，故天下莫能與之爭。古之所謂「曲則全」，豈虛語？故成全而歸之。

二十三章

希言自然。飄風不終朝，驟雨不終日。熟為此？天地。天地上不能久，而況於人？故從事而道者，道德之；同於德者，德德之；同於失者，道失之。信不足，有不信。

二十四章

企者不久，跨者不行，自見不明，自是不彰，自伐無功，自矜不長。其在道，曰餘食贅行，物或有惡之，故有道不處。

二十五章

有物混成，先天地生。寂漠！獨立不改，周行不殆，可以為天下母。吾不知其名，強字之曰道，強為之名曰大。大曰逝，逝曰遠，遠曰返。道大，天大，地大，王大。域中有四大，而王處一。人法地，地法天，天法道，道法自然。

二十六章

重為輕根，靜為躁君。是以君子終日行，不離輜重，雖有榮觀，燕處超然。如何萬乘之主，以身輕天下？輕則失臣，躁則失君。

二十七章

善行，無轍跡；善言，無瘕謫；善計，不用籌策；善閉，無關鍵不可開；善結，無繩約不可解。是以聖人常善救人，而無棄人；常善救物，而無棄物。是謂襲明。善人，不善人之師；不善人，善人之資。不貴其師，不愛其資，雖知大迷，此謂要妙。

二十八章

知其雄，守其雌，為天下蹊。為天下蹊，常德不離，復歸於嬰兒。知其白，守其黑，為天下式。常得不忒，復歸於無極。知其榮，守其辱，為天下谷。為天下谷，常得乃足，復歸於朴。朴散為器，聖人用為官長。是以大制無割。

二十九章

將欲取天下而為之，吾見其不得已。天下神器，不可為。為者敗之，執者失之。夫物或行或隨，或噓或吹，或強或贏，或接或隳。是以聖人去甚，去奢，去泰。

三十章

以道作人主者，不以兵強天下，其事好還：師之所處，荊棘生。故善者果而已，不以取強。果而勿驕，果而勿矜，果而勿伐，果而不得以，是果而勿強。物牡則老，謂之非道，非道早已。

三十一章

夫佳兵者，不祥之器，物或惡之，故有道不處。君子居則貴左，用兵則貴右。兵者不祥之器，非君子之器，不得已而用之，恬惔為上，故不美，若美之，是樂殺人。夫樂殺者，不可得意於天下。故吉事尚左，凶事尚右。是以偏將軍居左，上將軍居右。殺人眾多，以悲哀泣之；戰勝，以哀禮處之。

三十二章

道常無名。朴雖小，天下不敢臣。王侯若能守，萬物將自賓。天地相合，以降甘露，人莫之令而自均。始制有名。名亦既有，天將知止。知止不殆。譬道在天下，猶川谷與江海。

三十三章

知人者智，自知者明。勝人有力，自勝者強。知足者富，強行有志。不失其所者久，死而不亡者壽。

三十四章

大道汜，其可左右。萬物恃之以生而不辭，成功不名有。愛養萬物不為主，可名於大。是以聖人終不為大，故能成其大。

三十五章

執大象，天下往。往而不害，安平太。樂與餌，過客止。道出言，淡無味，視不足見，聽不足聞，用不可既。

三十六章

將欲翕之，必故張之；將欲弱之，必故強之；將欲癈之，必固興之；將欲奪之，必固與之。是謂微明。柔勝剛，弱勝強。魚不可脫於淵，國有利器，不可示人。

三十七章

道常無為而無不為。侯王若能守，萬物將自化。化而欲作，吾將鎮之以無名之朴。無名之朴，亦將不欲。不欲以靜，天下將自正。

三十八章

上德不德，是以有德。下德不失德，是以無德。上德無為而無以為，下德無為而有以為。上仁為之而無以為，上義為之而有以為。上禮為之而莫之應，則攘臂而仍之。故失道而後德，失德而後仁，失仁而後義，失義而後禮。夫禮者，忠信之薄，而亂之首。前識者，道之華，而愚之始。是以大丈夫處其厚不處其薄，居其實不居其華。故去彼取此。

三十九章

昔之得一者：天得一以清，地得一以寧，神得一以靈，谷得一以盈，万物得一以生，侯王得一以為天下正。天無以清，將恐裂；地無以寧，將恐發；神無以靈，將恐歇；谷無以盈，將恐竭；萬物無以生，將恐滅；侯王無以貞，將恐蹶。故貴以賤為本，高以下為基。是以侯王自謂孤、寡、不轂，此其以賤為本耶非？故致數車無車。不欲琭琭如玉，落落如石。

四十章

反者道之動，弱者道之用。天下万物生於有，有生於無。

四十一章

上士聞道，勤而行之；中士聞道，若存若亡；下士聞道，大笑之。不笑不足以為道。故建言有之：明道若昧，進道若退，夷道若類，上德若谷，大白若辱，廣德若不足，建德若偷，質真若渝，大方無隅，大器晚成，大音希聲，大象無形。道隱無名。夫唯道，善貸且善。

四十二章

道生一，一生二，二生三，三生万物。万物負陰而抱陽，沖氣以為和。人之所惡，唯孤、寡、不轂，而王公以為稱。故物或損之而益，或益之而損。人之所教，我亦教之：強梁者不得其死，吾將以為教父。

四十三章

天下之至柔，馳騁天下之至堅。無有入於無聞。是以知無為有益。不言之教，無為之益，天下希及之。

四十四章

名與身熟親？身與貨熟多？得與亡熟病？是故甚愛必大費，多藏必厚亡。故知足不辱，知止不殆，可以長久。

四十五章

大成若缺，其用不弊。大盈若沖，其用不窮。大直若屈，大巧若拙，大辯若訥。躁勝塞，靜勝熱，清靜以為天下正。

四十六章

天下有道，卻走馬以糞；天下無道，戎馬生於郊。罪莫大於可欲，禍莫大於不知足，罪莫大於欲得。故知足之足，常足。

四十七章

不出戶，知天下；不窺牖，見天道。其出彌遠，其知彌近。是以聖人不行而知，不見而名，不為而成。

四十八章

為學日益，為道日損，損之又損之，以至於無為。無為無不為。取天下常以無事，及其有事，不足以取天下。

四十九章

聖人無心，以百姓心為心。善者吾善之，不善者吾亦善之，得善。信者吾信之，不信者吾亦信之，得信。聖人在天下，怵怵；為天下，渾其心。百姓皆注其耳目，聖人皆孩之。

五十章

出生入死。生之徒十有三，死之徒十有三，人之生，動之死地，十有三。夫何故？以其生生之厚。蓋聞善攝生者，陸行不遇虎兕，入軍不被甲兵。兕無所投其角，虎無所措其爪，兵無所容其刃。夫何故？以其無死地。

五十一章

道生之，德畜之，物形之，勢成之。是以万物莫不尊道而貴德。道之尊，德之貴，夫莫之命而常自然。故道生之，德畜之，長之育之，成之熟之，養之覆之。生而不有，為而不恃，長而不宰，是謂玄德。

五十二章

天下有始，以為天下母。既知其母，又知其子。既知其子，復守其母。沒身不殆。塞其兌，閉其門。終身不勤。開其兌，濟其事，終身不救。見小曰明，守柔曰強。用其光，復歸其明，無遺身殃，是謂習常。

五十三章

使我介然有知，行於大道，唯施是畏。大道甚夷，而人好俓。朝甚除，田甚蕪，倉甚虛，服文綵，帶利劍，厭飲食，財貨有餘，是謂盜誇。非道也哉！

五十四章

善建者不拔，善抱者不脫，子孫祭祀不輟。脩之身，其乃德真；脩之家，其德有餘；脩之鄉，其德乃長；脩之於國，其德乃豐；脩之於天下，其德乃普。故以身觀身，以家觀家，以鄉觀鄉，以國觀國，以天下觀天下。吾何以知天下之然？以此。

五十五章

含德之厚，比於赤子。毒蟲不螫，猛獸不據，玃鳥不搏。骨弱筋柔而握固。未知牝牡之合而朘作，精之至。終日號而不嗄，和之至。知和曰常，知常曰明，益生曰祥，心使氣曰強。物壯則老，謂之不道，不道早已。

五十六章

知者不言，言者不知。塞其兌，閉其門，挫其銳，解其忿，和其光，同其塵，是謂玄同。故不可得而親，不可得而疏；不可得而利，亦不可得而害，不可得而貴，亦不可得而賤。故為天下貴。

五十七章

以正治國，以奇用兵，以無事取天下。吾何以知其然？以此。天下多忌諱，而人彌貧；人多利器，國家滋昏；人多伎巧，奇物滋起；法物滋彰，盜賊多有。故聖人云：「我無為，人自化；我好靜，人自正；我無事，人自富；我無欲，人自朴。」

五十八章

其政悶悶，其人醇醇；其政察察，其人缺缺。禍，福之所倚；福，禍之所伏。熟知其極？其無正。政復為奇，善復為妖。人之迷，其日固久。是以聖人方而不割，廉而不害，直而不肆，光而不曜。

五十九章

治人事天，莫若嗇。夫唯嗇，是謂早服。早服謂之重積德。重積德則無不剋，無不剋則莫知其極。莫知其極，可以有國。有國之母，可以長久。是謂深根、固蔕、長生、久視之道。

六十章

治大國若亨小鮮。以道蒞天下，其鬼不神。非其鬼不神，其神不傷人。非其神不傷人，聖人亦不傷人。夫兩不相傷，故得交歸。

六十一章

大國者下流，天下之交，天下之牝。牡常以靜勝牝，以靜為下。故大國以下小國，則取小國；小國以下大國，則取大國。故或下以取，或下如取。大國不過欲兼畜人，小國不過欲入事人。此兩者各得其所欲，大者宜為下。

六十二章

道者，萬物之奧。善，人之寶；不善，人之所不保。美言可以市尊，行可以加人。人之不善，何棄之有？故立天子，置三公，雖有拱璧以先駟馬，不如坐進此道。古之所以貴此道者何？不曰求以得，有罪以勉，故為天下貴。

六十三章

為無為，事無事，味無味。大小多少，報怨以德。圖難於易，為大於細。天下難事，必作於易；天下大事，必作於細。是以聖人終不為大，故能成其大。夫輕諾必寡信，多易必多難，是以聖人猶難之，故終無難。

六十四章

其安易持，其未兆易謀，其脆易破，其微易散。為之於未有，治之於未亂。合抱之木，生於毫末；九層之臺，起於累土；千里之行，始於足下。為者敗之，執者失之。是以聖人無為，故無敗；無執，故無失。民之從事，常於幾成而敗之。慎終如始，則無敗事。是以聖人欲不欲，不貴難得之貨；學不學，復眾人之所過。以輔萬物之自然而不敢為。

六十五章

古之善為道者，非以明人，將以愚之。民之難治，以其多智。以智治國，國之賊；不以智治國，國之福。知此兩者，亦揩式。常知揩式，是謂玄德。玄德深遠，與物反，然後乃至大順。

六十六章

江海所以能為百谷王，以其善下之，故能為百谷王。是以聖人欲上人，必以言下之；欲先人，必以身後之。是以聖人處上而人不重，處前而人不害，是以天下樂推而不厭。以其不爭，故天下莫與之爭。

六十七章

天下皆謂我大，不肖。夫唯大，故不肖。若肖，久矣其細！我有三寶，持而寶之：一曰慈，二曰儉，三曰不敢為天下先。夫慈，故能勇；儉，故能廣；不敢為天下先，故能成器長。今捨慈且勇，捨儉且廣，捨後且先，死矣。夫慈，以戰則勝，以守則固。天將救之，以慈衛之。

六十八章

古之善為士者不武，善戰者不怒，善勝敵者不爭，善用仁者為下。是謂不爭之德，是以用人之力，是謂配天古之極。

六十九章

用兵有言：「吾不敢為主而為客，不敢進寸而退尺。」是謂行無行，攘無臂，仍無敵，執無兵。禍莫大於輕敵，輕敵幾喪吾寶。故抗兵相加，則哀者勝。

七十章

吾言甚易知，甚易行。天下莫能知，莫能行。言有宗，事有君。夫唯無知，是以不我知。知我者希，則我者貴。是以聖人被褐懷玉。

七十一章

知不知上，不知知，病。是以聖人不病。以其病病，是以不病。

七十二章

民不畏威，大威至。無狹其所居，無厭其所生。夫唯不厭，是以不厭。是以聖人自知不自見，自愛不自貴。故去彼取此。

七十三章

勇於敢則殺，勇於不敢則活，知此兩者或利或害。天之所惡，孰知其故？天之道，不爭而善勝，不言而善應，不召而自來，坦然而善謀。天網恢恢，疏而不漏。

七十四章

民不畏死，奈何以死懼之？若使常畏死，而為奇者，吾執得而殺之，熟敢？常有司殺者殺。夫代司殺者殺，是謂代大匠斲。夫代大匠斲，希有不傷其手。

七十五章

民之飢，以其上食稅之多，是以飢。民之難治，以其上有為，是以難治。人之輕死，以其生生之厚，是以輕死。夫唯無以生為者，是賢於貴生。

七十六章

人生之柔弱，其死堅強。万物草木生之柔脆，其死枯槁。故堅強者死之徒，柔弱者生之徒。是以兵強則不勝，木強則共。故堅強處下，柔弱處上。

七十七章

天之道，其猶張弓！高者抑之，下者舉之，有餘者損之，不足者與之。天之道，損有餘而補不足；人道則不然，損不足，奉有餘。熟能有餘以奉天下？其唯有道者。是以聖人為而不恃，功成不處，斯不見賢。

七十八章

天下柔弱莫過於水，而攻堅；強莫之能先。其無以易之。故弱勝強，柔勝剛，天下莫能知，莫能行。故聖人云：「受國之垢，是謂社稷主；受國不祥，是謂天下王。」正言若反。

七十九章

和大怨，必有餘怨，安可以為善？是以聖人執左契，不責於人。故有德司契，無德司徹。天道無親，常與善人。

八十章

小國寡人，使有什伯之器而不用，使人重死而不遠徙。雖有舟轝，無所乘之；雖有甲兵，無所陳之。使民復結繩而用之。甘其食，美其服，安其居，樂其俗，鄰國相望，雞狗之聲相聞，民至老死，不相往來。

八十一章

信言不美，美言不信。善者不辯，辯者不善。知者不博，博者不知。
聖人不積，既以為人己愈有，既以與人己愈多。天之道，利而不害。聖人之道，為而不爭。


孝經

開宗明義章第一

仲尼居．曾子侍．子曰．先王有至德要道．以順天下．民用和睦．上下無怨．汝知之乎．曾子避席曰．參不敏．何足以知之．子曰．夫孝．德之本也．教之所由生也．復坐．吾語汝．身體髮膚．受之父母．不敢毀傷孝之始也．立身行道．揚名於後世．以顯父母．孝之終也．夫孝．始於事親．中於事君．終於立身．大雅云．無念爾祖．聿脩厥德。

天子章第二

子曰．愛親者．不敢惡於人．敬親者．不敢慢於人．愛敬盡於事親．而德教加於百姓．刑于四海．蓋天子之孝也．甫刑云．一人有慶．兆民賴之。

諸侯章第三

在上不驕．高而不危．制節謹度．滿而不溢．高而不危．所以長守貴也．滿而不溢．所以長守富也．富貴不離其身．然後能保其社稷．而和其民人．蓋諸侯之孝也．詩云．戰戰兢兢．如臨深淵．如履薄冰。

卿大夫章第四

非先王之法服不敢服．非先王之法言不敢道．非先王之德行不敢行．是故．非法不言．非道不行．口無擇言．身無擇行．言滿天下．無口過．行滿天下．無怨惡．三者備矣．然後能守其宗廟．蓋卿大夫之孝也．詩云．夙夜匪懈．以事一人。

士章第五

資於事父以事母而愛同．資於事父以事君而敬同．故母取其愛．而君取其敬．兼之者父也．故以孝事君則忠．以敬事長則順．忠順不失．以事其上．然後能保其祿位．而守其祭祀．蓋士之孝也．詩云．夙興夜寐．無忝爾所生。

庶人章第六

用天之道．分地之利．謹身節用．以養父母．此庶人之孝也．故自天子至於庶人．孝無終始．而患不及者．未之有也。

三才章第七

曾子曰．甚哉．孝之大也．子曰．夫孝．天之經也．地之義也．民之行也．天地之經而民是則之．則天之明．因地之利．以順天下．是以其教不肅而成．其政不嚴而治．先王見教之可以化民也．是故先之以博愛．而民莫遺其親．陳之於德義．而民興行．先之以敬讓．而民不爭．導之以禮樂．而民和睦．示之以好惡．而民知禁．詩云．赫赫師尹．民具爾瞻。

孝治章第八

子曰．昔者明王之以孝治天下也．不敢遺小國之臣．而況於公侯伯子男乎．故得萬國之懽心．以事其先王．治國者．不敢侮於鰥寡．而況於士民乎．故得百姓之懽心．以事其先君．治家者．不敢失於臣妾．而況於妻子乎．故得人之懽心．以事其親．夫然．故生則親安之．祭則鬼享之．是以天下和平．災害不生．禍亂不作．故明王之以孝治天下也如此．詩云．有覺德行．四國順之。

聖治章第九

曾子曰．敢問聖人之德無以加於孝乎．子曰．天地之性．人為貴．人之行．莫大於孝．孝莫大於嚴父．嚴父莫大於配天．則周公其人也．昔者周公郊祀后稷以配天．宗祀文王於明堂．以配上帝．是以四海之內．各以其職來祭．夫聖人之德．又何以加於孝乎．故親生之膝下．以養父母日嚴．聖人因嚴以教敬．因親以教愛．聖人之教不肅而成．其政不嚴而治．其所因者本也．父子之道．天性也．君臣之義也．父母生之．續莫大焉．君親臨之．厚莫重焉．故不愛其親而愛他人者．謂之悖德．不敬其親而敬他人者．謂之悖禮．以順則逆．民無則焉．不在於善．而皆在於凶德．雖得之．君子不貴也．君子則不然．言思可道．行思可樂．德義可尊．作事可法．容止可觀．進退可度．以臨其民．是以其民畏而愛之．則而象之．故能成其德教．而行其政令．詩云．淑人君子．其儀不忒。

紀孝行章第十

子曰．孝子之事親也．居則致其敬．養則致其樂．病則致其憂．喪則致其哀．祭則致其嚴．五者備矣．然後能事親．事親者．居上不驕．為下不亂．在醜不爭．居上而驕則亡．為下而亂則刑．在醜而爭則兵．三者不除．雖日用三牲之養．猶為不孝也。

五刑章第十一

子曰．五刑之屬三千．而罪莫大於不孝．要君者無上．非聖人者無法．非孝者無親．此大亂之道也。

廣要道章第十二

子曰．教民親愛．莫善於孝．教民禮順．莫善於悌．移風易俗．莫善於樂．安上治民．莫善於禮．禮者．敬而已矣．故敬其父．則子悅．敬其兄．則弟悅．敬其君．則臣悅．敬一人．而千萬人悅．所敬者寡．而悅者眾．此之謂要道也。

廣至德章第十三

子曰．君子之教以孝也．非家至而日見之也．教以孝．所以敬天下之為人父者也．教以悌．所以敬天下之為人兄者也．教以臣．所以敬天下之為人君者也．詩云．愷悌君子．民之父母．非至德．其孰能順民如此其大者乎。

廣揚名章第十四

子曰．君子之事親孝．故忠可移於君．事兄悌．故順可移於長．居家理．故治可移於官．是以行成於內．而名立於後世矣。

諫諍章第十五

曾子曰．若夫慈愛恭敬．安親揚名．則聞命矣．敢問子從父之令．可謂孝乎．子曰．是何言與．是何言與．昔者天子有爭臣七人．雖無道．不失其天下．諸侯有爭臣五人．雖無道．不失其國．大夫有爭臣三人．雖無道．不失其家．士有爭友．則身雖不離於令名．父有爭子．則身不陷於不義．故當不義．則子不可以不爭於父．臣不可以不爭於君．故當不義．則爭之．從父之令．又焉得為孝乎。

感應章第十六

子曰．昔者明王．事父孝．故事天明．事母孝．故事地察．長幼順．故上下治．天地明察．神明彰矣．故雖天子必有尊也．言有父也．必有先也．言有兄也．宗廟致敬．不忘親也．脩身慎行．恐辱先也．宗廟致敬．鬼神著矣．孝悌之至．通於神明．光于四海．無所不通．詩云．自西自東．自南自北．無思不服。

事君章第十七

子曰．君子之事上也．進思盡忠．退思補過．將順其美．匡救其惡．故上下能相親也．詩云．心乎愛矣．遐不謂矣．中心藏之．何日忘之。

喪親章第十八

子曰．孝子之喪親也．哭不偯．禮無容．言不文．服美不安．聞樂不樂．食旨不甘．此哀戚之情也．三日而食．教民無以死傷生．毀不滅性．此聖人之政也．喪不過三年．示民有終也．為之棺槨衣衾而舉之．陳其簠簋而哀慼之．擗踊哭泣．哀以送之．卜其宅兆．而安措之．為之宗廟．以鬼享之．春秋祭祀．以時思之．生事愛敬．死事哀慼．生民之本盡矣．死生之義備矣．孝子之事親終矣。


菜根譚 (上)

  1. 弄權一時　淒涼萬古

    棲守道德者，寂寞一時；依阿權勢者，淒涼萬古。達人觀物外之物，思身後之身，寧受一時之寂寞，毋取萬古之淒涼。

  2. 抱樸守拙　涉世之道

    涉世淺，點染亦淺；歷事深，機械亦深。故君子與其練達，不若朴魯；與其曲謹，不若疏狂。

  3. 心事宜明　才華須韞

    君子之心事，天青日白，不可使人不知。君子之才華，玉韞珠藏，不可使人易知。

  4. 出污泥而不染　明機巧而不用

    勢利紛華，不近者為潔，近之而不染者尤潔；智械機巧，不知者為高，知之而不用者為尤高。

  5. 良藥苦口　忠言逆耳

    耳中常聞逆耳之言，心中常有拂心之事，纔是進德修行的砥石。若言言悅耳，事事蔡心，便把此生埋在鴆毒中矣。

  6. 和氣致祥　喜神多瑞

    疾風怒雨，禽鳥戚戚；霽日光風，草木欣欣。可見天地不可一日無和氣，人心不可一日無喜神。

  7. 淡中知真味　常裏識英奇

    醲肥辛甘非真味，真味只是淡；神奇卓異非至人，至人只是常。

  8. 閒時吃緊　忙裏悠閒

    天地寂然不動，而氣機無息稍停；日月盡夜奔馳，而貞明萬古不易。故君子閒時要有吃緊的心思，忙處要有悠閒的趣味。

  9. 靜中觀心　真妄畢見

    夜深人靜獨坐觀心，使覺妄窮而真獨露，每於此中得大機趣；既覺真現而妄難逃， 又於此中得大慚忸。

  10. 得意須早回頭　拂心莫便放手

    恩裏由來生害，故快意時須早回頭；敗後或反成功，故拂心處莫便放手。

  11. 澹泊明志 肥甘喪節

    藜口莧腸者，多冰清玉潔；袞衣玉食者，甘婢膝奴顏。概志以澹泊明，而節從肥甘喪也。

  12. 眼前放得寬大 死後恩澤悠久

    面前的土地要放得寬，使人無不平之嘆；身後的恩澤要流得久，使人有不匱之思。

  13. 路要讓一步 味須減三分

    徑路窄處，留一步與人行；滋味濃的，減三分讓人嚐。此是涉世一極安樂法。

  14. 脫俗成名　超凡入聖

    作人無甚高遠事業，擺脫得俗情，便入名流；為學無甚增益工夫，減除得物累，便超聖境。

  15. 義俠交友　純心做人

    交友須帶三分俠氣，做人要存一點素心。

  16. 德在人先　利居人後

    寵利毋居人前，德業毋落人後；受享毋踰分外，修為毋減分中。

  17. 退即是進　與即是得

    處世讓一步為高，退步即進步的張本；待人寬一分是福，利人實利己的根基。

  18. 驕矜無功　懺悔滅罪

    蓋世功勞，當不得一個矜字；彌天罪過，當不得一個悔字。

  19. 完名讓人全身遠害　歸咎於己韜光養德

    完名美節，不宜獨任，分些與人，可以遠害全身；辱行污名，不宜全推，引些歸己，可以韜光養德。

  20. 天道忌盈　卦終未濟

    事事留個有餘不盡的意思，便造物不能忌我，鬼神不能損我。若業必求滿，功必求盈者，不生內變，必召外憂。

  21. 人能誠心和氣　勝於調息觀心

    家庭有個真佛，日用有個真道。人能誠心和氣，愉色婉言，使父母兄弟間，形骸兩釋，意氣交流，勝於調息觀心萬倍矣。

  22. 動靜合宜　道之真體

    好動者，雲電風燈；嗜寂者，死灰槁木。須定雲止水中，有鳶飛魚躍氣象，才是有道的心體。

  23. 攻人毋太嚴　教人毋過高

    攻人之惡，毋太嚴，要思其堪受；教人之善，毋過高，當使其可從。

  24. 淨從穢生　明從闇出

    糞蟲至穢，變為蟬而飲露於秋風；腐草無光，化為螢而耀采於夏月。固知潔常自污出，明每從晦生也。

  25. 客氣伏而正氣伸　妄心殺而真心現

    矜高倨傲，無非客氣，降服得客氣下，而後正氣伸；情欲意識，盡屬妄心，消殺得妄心盡，而後真心現。

  26. 事悟而癡除　性定而動正

    飽後思味，則濃淡之境都消；色後思婬，則男女之見盡絕。故人常以事後之悔悟，破臨事之癡迷，則性定而動無不正。

  27. 軒冕客志在林泉　山林士胸懷廊廟

    居軒冕之中，不可無山林的氣味：處林泉之下，須要懷廊廟的經綸。

  28. 無過便是功　無怨便是德

    處世不必邀功，無過便是功；與人不求感德，無怨便是德。

  29. 作事勿太苦　待人勿太枯

    憂勤是美德，太苦則無以適性怡情；澹泊是高風，太枯則無以濟人利物。

  30. 原諒失敗者之初心　注意成功者之末路

    事窮勢蹙之人，當原其初心；功成行滿之士，要觀其末路。

  31. 富者應多施捨　智者宜不炫耀

    富貴家宜寬厚，而反忌刻，是富貴而貧賤其行矣，如何能享？聰明人宜斂藏，而反炫耀，是聰明而愚懵其病矣，如何不敗？

  32. 居安思危　處亂思治

    居卑而後知登高之為危，處晦而後知向明之太露，守靜而後知好動之過勞，養默而後知多言之為躁。

  33. 人能放得心下　即可入聖超凡

    放得功名富貴之心下，便可脫凡；放得仁義道德之心下，才可入聖。

  34. 我見害於心　聰明障於道

    利欲未盡害心，意見乃害心之蟊賊；聲色未必障道，聰明乃障道之藩屏。

  35. 知退一步之法　加讓三分之功

    人情反覆，世路崎嶇。行不去處，須知退一步之法；行得去處，務加讓三分之功。

  36. 對小人不惡　待君子有禮

    待小人，不難於嚴，而難於不惡；待君子，不難於恭，而難於有禮。

  37. 留正氣給天地　遺清名於乾坤

    寧守渾噩而黜聰明，留些正氣還天地；寧謝紛華而甘澹泊，遺個清名在乾坤。

  38. 伏魔先伏自心　馭橫先平此氣

    降魔者，先降自心，心伏，則裙魔退聽；馭橫者，先馭此氣，氣平，則外橫不侵。

  39. 種田地須除草艾 教弟子嚴謹交遊

    教弟子，如養閨女，最要嚴出入，謹交遊。若一接近匪人，是清淨田中下一不淨的種子，便終身難植嘉禾矣。

  40. 欲路上無染指 理路上勿退步

    欲路上事，毋樂其便而姑為染指，一染指，便深入萬仞；理路上，毋憚其難而稍為退步，一退步，便遠隔千山。

  41. 不流於濃豔 不陷於枯寂

    念頭濃者，自待厚，待人亦厚，處處皆濃；念頭淡者，自待薄，待人亦薄，處處皆淡。故君子居常嗜好，不可太濃豔，亦不宜太枯寂。

  42. 超越天地之外 不入名利之中

    彼富我仁，彼爵我義，君子固不為君相所牢籠；人定勝天，志一動氣，君子亦不受造物之陶鑄。

  43. 立身要高一步 處世須退一步

    立身不高一步立，如塵裏振衣，泥中濯足，如何超達； 處世不退一步處，如飛蛾投燭，羝羊觸藩，如何安樂。

  44. 修德須忘功名 讀書定要深心

    學者要收拾精神，併歸一路。如修德而留意於事功名譽，必無實詣； 讀書而寄興於吟?風雅，定不深心。

  45. 真偽之道 只在一念

    人人有個大慈悲，維摩屠劊無二心也；處處有種真趣味，金屋茅簷非兩地也。只是欲閉情封，當面錯過，便咫尺千里矣。

  46. 道者應有木石心 名相須具雲水趣

    進德修道，要個木石的念頭，若一有欣羨，便趨欲境；濟世經邦，要段雲水的趣味，若一有貪著，便墮危機。

  47. 善人和氣一團 惡人殺氣騰騰

    吉人無論作用安詳，即夢寐神魂，無非和氣；凶人無論行事狼戾，即聲音?語，渾是殺機。

  48. 欲無禍於昭昭 勿得罪於冥冥

    肝受病，則目不能視；腎受病，則耳不能聽；受病於人所不見，必發於人所共見。故君子欲無得禍於昭昭，先無得罪於冥冥。

  49. 多心招禍 少事為福

    福莫福於少事，禍莫禍於多心。唯苦事者，方知少事之為福；唯平心者，始知多心之為禍。

  50. 處事要方圓自在　待人要寬嚴得宜

    處治世宜方，處亂世宜圓，處叔季之世，當方圓並用；待善人宜寬，待惡人宜嚴，待庸眾之人，當寬嚴互存。

  51. 忘功不忘過　忘怨不忘恩

    我有功於人不可念，而過則不可不念；人有恩於我不可忘，而怨則不可不忘。

  52. 無求之施一粒萬鍾 有求之施萬金無功

    施恩者，內不見己，外不見人，則斗粟可當萬鍾之報；利物者，計己之施，責人之報，雖百鎰難成一文之功。

  53. 推己及人　方便之門

    人之際遇，有齊有不齊，而能使己獨齊乎？己之情理，有順有不順，而能使人皆順乎？以此相關對治，亦是一方便法門。

  54. 惡人讀書　適以濟惡

    心地乾淨，方可讀書學古。不然，見一善行，竊以濟私，聞一善言，假以覆短，是又藉寇兵，而齎盜糧矣。

  55. 崇儉養廉　守拙全真

    奢者富而不足，何如儉者貧而有餘；能者勞而府怨，何如拙者逸而全真。

  56. 讀書希聖　講學躬行 居官愛民 立業種德

    讀書不見聖賢，如鉛槧傭；居官不愛子民，如衣冠盜；講學不尚躬行，為口頭禪；立業不思種德，為眼前花。

  57. 讀心中之名文　聽本真之妙曲

    人心有一部真文章，都被殘篇斷簡封錮了；有一部真鼓吹，都被妖歌豔舞湮沒了。學者須掃除外物，直覓本來，才有個真受用。

  58. 苦中有樂　樂中有苦

    苦心中，常得悅心之處；得意時，便生失意之悲。

  59. 無勝於有德行之行為　無劣於有權力之名譽

    富貴名譽，自道德來者，如山林中花，自是舒徐繁衍；自功業來者，如盆檻中花，便有遷徙興廢；若以權力得者，如瓶缽中花，其根不值，其萎可立待矣。

  60. 人死留名　豹死留皮

    春至時和，花尚舖一段好色，鳥且囀幾句好音。士君子幸列頭角，復遇溫飽，不思立好言，行好事，雖是在世百年，恰似未生一日。

  61. 寬嚴得宜　勿偏一方

    學者有段兢業的心思，又要有段瀟洒的趣味。若一時斂束清苦，是有秋殺無春生，何以發育萬物。

  62. 大智若愚　大巧若拙

    真廉無廉名，立名者正所以為貪；大巧無巧術，用術者乃所以為拙。

  63. 謙虛受益　滿盈招損

    欹器以滿覆，撲滿以空全。故君子寧居無不居有，寧處缺不處完。

  64. 名利總墮庸俗　意氣終歸剩技

    名根未拔者，縱輕千乘甘一瓢，總墮塵情；客氣未融者，雖澤四海利萬世，終為剩技。

  65. 心地須要光明　念頭不可暗昧

    心體光明，暗室中有青天；念頭暗昧，白日下有厲鬼。

  66. 勿羨貴顯　勿憂飢餓

    人知名位為樂，不知無名無位之樂為最真；人知飢寒為憂，不知不飢不寒之憂為更甚。

  67. 陰惡之惡大　顯善之善小

    為惡而畏人知，惡中猶有善路；為善而急人知，善處即是惡根。

  68. 君子居安思危　天亦無所其技

    天之機緘不可測。抑而伸，伸而抑，皆是播弄英雄，顛倒豪傑處。君子是逆來順受，居安思危，天亦無所用其技倆矣。

  69. 中和為福　偏激為災

    燥性者火熾，遇物則焚；寡恩者冰清，逢物必殺；凝滯固執者，如死水腐木，生機已絕。俱難建功業而延福祇。

  70. 多喜養福　去殺遠禍

    福不可儌，養喜神，以為召福之本而已；禍不可避，去殺機，以為遠禍之方而已。

  71. 謹言慎行　君子之道

    十語九中，未必稱奇，一語不中，則愆尤駢集；十謀九成，未必歸功，一謀不成，則訾議叢興。君子所以寧默毋躁，寧拙毋巧。

  72. 殺氣寒薄　和氣福厚

    天地之氣，暖則生，寒則殺。故性氣冷清者，受享亦涼薄。唯和氣熱心之人，其福亦厚，其澤亦長。

  73. 正義路廣　欲情道狹

    天理路上甚寬，稍游心，胸中便覺廣大宏朗；人欲路上甚窄，才寄跡，眼前俱是荊棘泥塗。

  74. 磨練之福久　參勘之知真

    一苦一樂相磨鍊，鍊極而成福者，其福始久；一疑一信相參勘，勘極而成知者，其知始真。

  75. 虛心明義理　實心卻物欲

    心不可不虛，虛則義理來居；心不可不實，實則物欲不入。

  76. 厚德載物　雅量容人

    地之穢者多生物，水之清者常無魚。故君子當存含垢納污之量，不可持好潔獨行之操。

  77. 憂勞興國　逸豫亡身

    泛駕之馬可就馳驅，躍冶之金終歸型範。只一優游不振，便終身無個進步。白沙云：「為人多病未足羞，一生無病是吾憂。」真確論也。

  78. 一念貪私　萬劫不復

    人只一念貪私，便銷剛為柔，塞智為昏，變恩為慘，染潔為污，壞了一生人品。故古人以不貪為寶，所以度越一世。

  79. 心公不昧　六賊無蹤

    耳目見聞為外賊，情欲意識為內賊。只是主人翁惺惺不昧，獨坐中堂，賊便化為家人矣。

  80. 勉勵現前之業　圖謀未來之功

    圖未就之功，不如保已成之業；悔既往之失，不如防將來之非。

  81. 養天地正氣　法古今完人

    氣象要高曠，而不可疏狂；心思要縝密，而不可瑣屑；趣味要沖淡，而不可偏枯；操守要嚴明，而不可激烈。

  82. 不著色相　不留聲影

    風來疏竹，風過而竹不留聲；雁度寒潭，雁去而潭不留影；故君子事來而心始現，事去而心隨空。

  83. 君子德行　其道中庸

    清能有容，仁能善斷；明不傷察，直不過矯。是謂蜜餞不甜，海味不鹹，才是懿德。

  84. 君子窮當益工　勿失風雅氣度

    貧家淨掃地，貧女淨梳頭，景色雖不豔麗，氣度自是風雅。士君子一當窮愁寥落，奈何輒自廢弛哉。

  85. 未雨綢繆　有備無患

    閒中不放過，忙處有受用；靜中不落空，動處有受用；暗中不欺隱，明處有受用。

  86. 臨崖勒馬　起死回生

    念頭起處，才覺向欲路上去，便挽從理路上來。一起便覺，一覺便轉，此是轉禍為福，起死回生的關頭，切莫輕易放過。

  87. 寧靜淡泊　觀心之道

    靜中念慮澄澈，見心之真體；閒中氣象從容，識心之真機；淡中意趣沖夷，得心之真味。觀心證道，無如此三者。

  88. 動中靜是真靜　苦中樂見真樂

    靜中靜非真靜，動處靜得來，才是性天之真靜；樂處樂非真樂，苦中樂得來，才是心體之真機。

  89. 捨己毋處疑　施恩勿望報

    捨己毋處其疑，處其疑，即所舍之志多愧矣；施人毋責其報，責其報，併所施之心俱非矣。

  90. 厚德以積福　逸心以補勞　修道以解阨

    天薄我以福，吾厚吾德以迓之；天勞我以形，吾逸吾心以補之；天阨我以遇，吾亨吾道以通之。 天且奈我何哉。

  91. 天福無欲之貞士　而禍避禍之憸人

    貞士無心邀福，天即就無心處牖其衷；憸人著意避禍，天即就著意中奪其魄。可見天之機權最神，人之智巧何益。

  92. 人生重結果　種田看收成

    聲妓晚景從良，一世之胭花無礙；貞婦白頭失守，半生之清苦俱非。語云：「看人只看後半截。」真名言也。

  93. 多種功德　勿貪權位

    平民肯種德施惠，便是無位的公相；士夫徒貪權市寵，竟成有爵的乞人。

  94. 當念頭積累之難　常思傾覆之易

    問祖宗之德澤，吾身所享者是，當念其積累之難；問子孫之福址，吾身所貽者是，要思其傾覆之易。

  95. 只畏偽君子　不怕真小人

    君子而詐善，無異小人之肆惡；君子而改節，不及小人之自新。

  96. 春風解凍　和氣消冰

    家人有過，不宜暴怒，不宜輕棄。此事難言，借他事隱諷之；今日不悟，俟來日再警之。 如春風解凍，如和氣消冰，才是家庭的型範。

  97. 能徹見心性　則天下平穩

    此心常看得圓滿，天下自無缺陷之世界；此心常放得寬平，天下自無險側之人情。

  98. 操履不可少變　鋒芒不可太露

    淡泊之士，必為濃豔者所疑；檢飾之人，多為放肆者所忌。君子處此，固不可少變其操履，亦不可露其鋒芒。

  99. 順境不足喜　逆境不足憂

    居逆境中，周身皆鍼砭藥石，砥節勵行而不覺；處順境內，眼前盡兵刃戈矛，銷膏靡骨而不知。

  100. 富貴而恣勢弄權　乃自取滅亡之道

    生長富貴叢中的，嗜欲如猛火，權勢似烈燄。若不帶些清冷氣味，其火燄不至焚人，必將自爍矣。

  101. 精誠所感　金石為開

    人心一真，便霜可飛，城可隕，金石可鏤。若偽妄之人，行骸徒具，真宰已亡，對人則面目可憎，獨居則形影自愧。

  102. 文章極處無奇巧　人品極處只本然

    文章做到極處，無有他奇，只是恰好；人品做到極處，無有他異，只是本然。

  103. 明世相之本體　負天下之重任

    以幻跡言，無論功名富貴，即肢體亦屬委形；以真境言，無論父母兄弟，即萬物皆吾一體。人能看得破，認得真，才可以任天下之負擔，亦可脫世間之韁鎖。

  104. 凡事當留餘地　五分便無殃悔

    爽口之味，皆爛腸腐骨之藥，五分便無殃；快心之事，悉敗身喪德之媒，五分便無悔。

  105. 忠恕待人　養德遠害

    不責小人過，不發人陰私，不念人舊惡。三者可以養德，亦可以遠害。

  106. 持身不可輕　用心不可重

    士君子持身不可輕，輕則物能撓我，而無悠閒鎮定之趣；用意不可重，重則我為物泥，而無瀟洒活潑之機。

  107. 人生無常　不可虛度

    天地有萬古，此身不再得；人生只百年，此日最易過。幸生其間者，不可不知有生之樂，亦不可不懷虛生之憂。

  108. 德怨兩忘　恩仇俱泯

    怨因德彰，故使人德我，不若德怨之兩忘；仇因恩立，故使人知恩，不若恩仇之俱泯。

  109. 持盈履滿　君子兢兢

    老來疾病，都是壯時招的；衰後罪孽，都是盛時造的。故持盈履滿， 君子尤兢兢焉。

  110. 卻私扶公　修身種德

    市私恩，不如扶公議；結新知，不如敦舊好；立榮名，不如種隱德；尚奇節，不如謹庸行。

  111. 勿犯公論　勿諂權門

    公平正論，不可犯手，一犯，則貽羞萬世；權門私竇，不可著腳，一著，則沾污終身。

  112. 直躬不畏人忌　無惡不懼人毀

    曲意而使人喜，不若直躬而使人忌；無善而致人譽，不若無惡而致人毀。

  113. 從容處家族之變　剴切規朋友之失

    處父兄骨肉之變，宜從容，不宜激烈；遇朋友交遊之失，宜剴切，不宜優遊。

  114. 大處著眼　小處著手

    小處不滲漏，暗處不欺隱，末路不怠荒，才是個真正英雄。

  115. 愛重反為仇　薄極反成喜

    千金難結一時之歡，一飯竟致終身之感。蓋愛重反為仇，薄極翻成喜也。

  116. 藏巧於拙　寓清於濁

    藏巧於拙，用晦而明，寓清於濁，以屈為伸，真涉世之一壺，藏身之三窟也。

  117. 盛極必衰　剝極必復

  118. 奇異無遠識　獨行無恒操

    驚奇喜異者，無遠大之識；苦節獨行者，非恆久之操。

  119. 放下屠刀　立地成佛

    衰颯的景象，就在盛滿中；發生的機緘，即在零落內。故君子居安，宜操一心以慮患；處變，當堅百忍以圖成。

  120. 毋偏信自任　毋自滿嫉人

    毋偏信而為奸所欺，毋自任而為氣所使，毋以己之長而形人之短，毋因己之拙而忌人之能。

  121. 毋以短攻短 毋以頑濟頑

    人之短處，要曲為彌縫，如暴而揚之，是以短攻短；人有頑固，要善為化誨，如忿而疾之，是以頑濟頑。

  122. 對陰險者勿推心　遇高傲者勿多口

    遇沉沉不語之士，且莫輸心；見悻悻自好之人，應須防口。

  123. 震聾啟瞶　臨深履薄

    念頭昏散處，要知提醒；念頭吃緊時，要知放下。不然恐去昏昏之病，又來憧憧之擾矣。

  124. 君子之心　雨過天晴

    霽日青天，倏變為迅雷震電；疾風怒雨，倏轉為朗月晴空。氣機何嘗一毫凝滯，太虛何嘗一毫障塞，人之心體，亦當如是。

  125. 有識有力　魔鬼無蹤

    勝私制欲之功，有曰識不早，力不易者，有曰識得破，忍不過者。蓋識是一顆照魔的明珠，力是一把斬魔的慧劍，兩不可少也。

  126. 大量能容　不動聲色

    覺人之詐，不形於言；受人之侮，不動於色，此中有無窮意味，亦有無窮受用。

  127. 困苦窮乏　鍛鍊身心

    橫逆困窮是鍛鍊豪傑的一副爐鎚，能受其鍛鍊，則身心交益，不受其鍛鍊，則身心交損。

  128. 人乃天地之縮圖　天地乃人之父母

    吾身一小天地也，使喜怒不愆，好惡有則，便是燮理的功夫；天地一大父母也，使民無怨咨，物無氛疹，亦是敦睦的氣象。

  129. 戒疏於慮　警傷於察

    害人之心不可有，防人之心不可無，此戒疏於慮也；寧受人之欺，毋逆人之詐，此傷於察也；二語並存，精明而渾厚矣。

  130. 辨別是非　認識大體

    毋因群疑而阻獨見，毋任己意而廢人言，毋私小惠而傷大體，毋借公論以快私情。

  131. 親近善人須知幾杜讒　剷除惡人應保密防禍

    善人未能急親，不宜預揚，恐來讒譖之奸；惡人未能輕去，不宜先發，恐遭媒孽之禍。

  132. 節義來自暗室不欺　經綸繅出臨深履薄

    青天白日的節義，自暗室漏屋中培來；旋乾轉坤的經綸，自臨深履薄處繅出。

  133. 倫常本乎天性　不可任德懷恩

    父慈子孝，兄友弟恭，縱做到極處，俱是合當如此，著不得一絲感激的念頭。如施者任德，受者懷恩，便是路人，便成市道矣。

  134. 不誇妍好潔　無醜污之辱

    有妍必有醜為之對，我不誇妍，誰能醜我；有潔必有污為之仇，我不好潔，誰能污我。

  135. 富貴多炎涼　骨肉多妒忌

    炎涼之態，富貴更甚於貧賤；妒忌之心，骨肉尤狠於外人。此處若不當以冷腸，御以平氣，鮮不日坐煩惱障中矣。

  136. 功過不容少混　恩仇不可過明

    功過不容少混，混則人懷墮墮之心；恩仇不可太明，明則人起攜貳之志。

  137. 位盛危至　德高謗興

    爵位不宜太盛，太盛則危；能事不宜盡畢，盡畢則衰；行誼不宜過高，過高則磅興而毀來。

  138. 陰惡禍深　陽善功小

    惡忌陰，善忌陽，故惡之顯者禍淺，而隱者禍深；善之顯者功小，而隱者功大。

  139. 應以德御才　勿恃才敗德

    德者才之主，才者德之奴。有才無德，如家無主而奴用是矣，幾何不魍魎猖狂。

  140. 窮寇勿追　投鼠忌器

    鋤奸杜行倖，要放他一條去路。若使之一無所容，譬如塞鼠穴者，一切去路都塞盡， 則一切好物俱咬破矣。

  141. 過歸己任 功讓他人

    當與人同過，不當與人同功，同功則相忌；可與人共患難，不可與人共安樂，安樂則相仇。

  142. 警世救人 功德無量

    士君子，貧不能濟物者，遇人癡迷處，出一言提醒之；遇人急難處，出一言解救之，亦是無量功德。

  143. 驅炎附勢 人情之常

    饑則附，飽則颺；燠則趨，寒則棄，人情通患也。

  144. 須冷眼觀物 勿輕動剛腸

    君子宜淨拭冷眼，慎勿輕動剛腸。

  145. 量弘識高　功德日進

    德隨量進，量由識長。故欲厚其德，不可不弘其量；欲弘其量，不可不大其識。

  146. 人心惟危　道心惟微

    一燈螢然，萬籟無聲，此吾人初入宴寂時也；曉夢初醒，群動未起，此吾人初出混沌處也。乘此而一念迴光，炯然返照，始知耳目口鼻皆桎梏，而情欲嗜好悉機械矣。

  147. 諸惡莫作　諸善奉行

    反己者，觸事皆成藥石；尤人者，動念即是戈矛。一以闢眾善之路，一以濬諸惡之源，相去霄壤矣。

  148. 功名一時　氣節千載

    事業文章隨身銷毀，而精神萬古如新：功名富貴逐世轉移，而氣節千載一日。君子信不當以彼易此也。

  149. 自然造化之妙　智巧所不能及

    魚網之設，鴻則罹其中；螳螂之貪，雀又乘其後。機裏藏機，變外生變，智巧何足恃哉。

  150. 真誠為人　圓轉涉世

    作人無點真墾念頭，便成個花子，事事皆虛；涉世無段圓活機趣，便是個木人，處處也礙。

  151. 雲去而本覺之月現　塵拂而真知之鏡明

    水不波則自定，鑑不翳則自明，故心無可清，去其混之者，而清自現；樂不必尋，去其苦者，而樂自存。

  152. 一念能動鬼神　一行克動天地

    有一念犯鬼神之禁，一言而傷天地之和，一事而釀子孫之禍者，最宜切戒。

  153. 情急招損　嚴厲生恨

    事有急之不白者，寬之或自明，毋躁急以速其忿；人有操之不從者，縱之或自化，毋操切以益其頑。

  154. 不能養德　終歸末節

    節義傲青雲 ，文章高白雪，若不以德性陶鎔之，終為血氣之私，技能之末。

  155. 急流勇退　與世無爭

    謝世當謝於正盛之時，居身宜居於獨後之地。

  156. 慎德於小事　施恩於無緣

    謹德須謹於至微之事，施恩務施於不報之人。

  157. 文華不如簡素　談今不如述古

    交市人不如友山翁，謁朱門不如親白屋；聽街談巷語，不如聞樵歌牧詠；談今人失德過舉，不如述古人嘉言懿行。

  158. 修身重德　事業之基

    德者事業之基，未有基不固而棟宇堅久者。

  159. 心善而子孫盛　根固而枝葉榮

    心者後裔之根，未有根不植而枝葉榮茂者。

  160. 勿妄自菲薄　勿自誇自傲

    前人云；「拋卻自家無盡藏，治門持缽效貧兒。」又云：「暴富貧兒休說夢，誰家灶裏火無煙？」一箴自昧所有，一箴自誇所有，可為學問切戒。

  161. 道乃公正無私　學當隨事警惕

    道是一重公眾物事，當隨人而接引。學是一個尋常家飯，當隨事而警惕。

  162. 信人示己之誠　疑人顯己之詐

    信人者，人未必盡誠，己則獨誠矣；疑人者，人未必皆詐，己則先詐矣。

  163. 春風育物　朔雪殺生

    念頭寬厚的，如春風煦育，萬物遭之而生；念頭忌刻的，如朔雪陰凝，萬物遭之而死。

  164. 善根暗長　惡損潛消

    為善不見其益，如草裏東瓜，自應暗長；為惡不見其損，如庭前春雪，當必潛消。

  165. 厚待故交　禮遇衰朽

    遇故舊之交，意氣要愈新；處隱微之事，心跡宜愈顯；待衰朽的人，恩禮當愈隆。

  166. 君子以勤儉立德　小人以勤儉圖利

    勤者敏於德義，而世人借勤以濟其貧；儉者淡於貨利，而世人假儉以飾其吝。君子持身之符，反為小人營私之具矣。惜哉。

  167. 學貴有恆　道在悟真

    憑意興作為者，隨作則隨止，豈是不退之輪；從情識解悟者，有悟則有迷，終非常明之燈。

  168. 律己宜嚴　待人宜寬

    人之過誤宜恕，而在己則不可恕；己之困辱宜忍，而在人則不可忍。

  169. 為奇不為異　求清不求激

    能脫俗便是奇，作意尚奇者，不為奇而為異；不合污便是清，絕俗求清者，不為清而為激。

  170. 恩宜自薄而厚　威須先嚴後寬

    恩宜自淡而濃，先濃後淡者，人忘其惠；威宜自嚴而寬，先寬後嚴者，人怨其酷。

  171. 心虛意淨　明心見性

    心虛則性現，不息心而求見性，如撥波覓月；意淨則心清，不了意而求明心，如索鏡增塵。

  172. 人情冷暖　世態炎涼

    我貴而人奉之，奉此峨冠大帶也；我賤而人侮之，侮此布衣草履也。然則原非奉我，我胡為喜？原非侮我，我胡為怒？

  173. 慈悲之心　生生之機

    「為鼠常留飯，憐蛾不點燈」，古人此等念頭，是吾人一點生生之機。無此，便所謂土木形骸而已。

  174. 勿為欲情所繫　便與本體相合

    心體便是天體，一念之喜，景星慶雲；一念之怒，震雷暴雨；一念之慈，和風甘露；一念之嚴，烈日秋霜；何者少得，只要隨起隨滅，廓然無礙，便與太虛同體。

  175. 無事寂寂以照惺惺　有事惺惺以主寂寂

    無事時，心易昏冥，宜寂寂而照以惺惺； 有事時，心易奔逸，宜惺惺以而主以寂寂。

  176. 明利害之情　忘利害之虛

    議事者，身在事外，宜悉利害之情；任事者，身居事中，當忘利害之慮。

  177. 操持嚴明　守正不阿

    士君子處權門要路，操履要嚴明，心氣要和易，毋少隨而近腥羶之黨，亦毋過激而犯蜂蠆之毒。

  178. 渾然和氣　處世珍寶

    標節義者，必以節義受謗；榜道學者，常因道學招尤；故君子不近惡事，亦不立善名，只渾然和氣，才是居身之珍。

  179. 誠心和氣陶冶暴惡　名義氣節激礪邪曲

    遇欺詐之人，以誠心感動之；遇暴戾之人，以和氣薰蒸之；遇傾邪私曲之人，以名義氣節激礪之；天下無不入我陶冶中矣。

  180. 和氣致祥瑞　潔白留清名

    一念慈祥，可以醞釀兩間和氣；寸心潔白，可以昭垂百代清芬。

  181. 庸德庸行　和平之基

    陰謀怪習，異行奇能，俱是涉世的禍胎。只一個庸德庸行，便可以完混沌而召和平。

  182. 忍得住耐得過　則得自在之境

    語云：「登山耐側路，踏雪耐危橋。」一耐字極有意味。如傾險之人情，坎坷之世道，若不得一耐字撐過去，幾何不墮入榛莽坑塹哉。

  183. 心體瑩然　不失本真

    誇逞功業，炫耀文章，皆是靠外物做人。不知心體瑩然，本來不失，極無寸功隻字，亦自有堂堂正正做人處。

  184. 忙裏偷閑　鬧中取靜

    忙裏要偷閑，須先向閑時討個壩柄；鬧中要取靜，須先從靜處立個主宰；不然，未有不因境而遷，隨時而靡者。

  185. 為天地立心　為生民立命　為子孫造福

    不昧己心，不盡人情，不竭物力；三者可以為天地立心，為生民立命，為子孫造福。

  186. 為官公廉 居家恕儉

    居官有二語，曰；「唯公則生明，唯廉則生威。」
    居家有二語，曰；「唯恕則情平，唯儉則用足。」

  187. 處富知貧 居安思危

    處富貴之地，要知貧賤的痛癢；當少壯之時，須念衰老的辛酸。

  188. 清濁並包　善惡兼容

    持身不可太皎潔，一切污辱垢穢，要茹納得；與人不可太分明，一切善惡賢愚，要包容得。

  189. 勿仇小人　勿媚君子

    休與小人仇讎，小人自有對頭；休向君子諂媚，君子原無私惠。

  190. 疾病易醫　魔障難除

    縱欲之病可醫，而勢理之病難醫；事物之障可除，而義理之障難除。

  191. 金須百煉　矢不輕發

    磨礪當如百煉之金，急就者，非邃養；施為宜似千鈞之弩，輕發者，無宏功。

  192. 寧為小人所毀　勿為君子所容

    寧為小人所忌毀，毋為小人所媚悅；寧為君子所責備，毋為君子所包容。

  193. 好利者害顯而淺　好名者害隱而深

    好利者，逸出於道義之外，其害顯而淺；好名者，竄入於道義之中，其害隱而深。

  194. 忘恩報怨　刻薄之尤

    受人之恩，雖深不報，怨則淺亦報之；聞人之惡，雖隱不疑，善則顯亦疑之。此刻之極，薄之尤也，宜切戒之。

  195. 讒言如雲蔽日　甘言如風侵肌

    讒夫毀士，如寸雲蔽日，不久自明；媚子阿人，似隙風侵肌，不覺其損。

  196. 戒高絕之行　忌褊急之衷

    山之高峻處無木，而谿谷迴環則草木叢生；水湍處無魚，而淵潭停蓄則魚鱉聚集。此高絕之行，褊急之衷，君子重有戒焉。

  197. 虛圓立業　僨事失機

    建功立業者，多虛圓之士；僨事失機者，必執?之人。

  198. 處世要道　不即不離

    處世不宜與俗同，亦不宜與俗異；作事不宜令人厭，亦不宜令人喜。

  199. 老當益壯　大器晚成

    日既暮而猶煙霞絢爛，歲將晚而更橙橘芳馨。故末路晚年，君子更宜精神百倍。

  200. 藏才隱智　任重道遠

    鷹立如睡，虎行似病，正是牠攫人噬人手段處。故君子要聰明不露，才華不逞，才有肩鴻任鋸的力量。

  201. 過儉者吝嗇　過讓者卑曲

    儉，美德也，過則為慳吝，為鄙嗇，反傷雅道；
    讓，懿行也，過則為足恭，為曲謹，多出機心。

  202. 喜憂安危　勿介於心

    毋憂拂意，毋喜快心，毋恃久安，毋憚初難。

  203. 宴樂、聲色、名位　三者不可過貪

    飲宴之樂多，不是個好人家；聲華之習勝，不是個好士子；名位之念重，不是個好臣士。

  204. 樂極生悲　苦盡甘來

    世人以心肯處為樂，卻被樂心引在苦處；達士以心拂處為樂，終為苦心換得樂來。

  205. 過滿則溢　過剛則折

    居盈滿者，如水之將溢未溢，切忌再加一滴；處危急者，如木之將折未折，切忌再加一搦。

  206. 冷靜觀人　理智處世

    冷眼觀人，冷耳聽語，冷情當感，冷心思理。

  207. 量寬福厚　器小祿薄

    仁人心地寬舒，便福厚而慶長，事事成個寬舒氣象；鄙夫念頭迫促，便祿薄而澤短，事事得個迫促規模。

  208. 惡不可即就　善不可即親

    聞惡不可就惡，恐為讒夫洩怒；聞善不可即親，恐引奸人進身。

  209. 燥性僨事　和平邀福

    性燥心粗者，一事無成；心和氣平者，百福自集。

  210. 酷則失善人　 濫則招惡友

    用人不宜刻，刻則思效者去；交友不宜濫，濫則貢諛者來。

  211. 急處站得穩　高處看得準　危險徑地早回頭

    風斜雨急處，要立得腳定；花濃柳豔處，要著得眼高；路危徑險處，要回得頭早。

  212. 和衷以濟節義　謙德以承功名

    節義之人濟以和衷，才不啟忿爭之路；功名之士承以謙德，方不開嫉妒之門。

  213. 居官有節度 鄉居敦舊交

    士大夫居官，不可竿牘無節，要使人難見，以杜倖端；居鄉不可崖岸太高，要使人易見，以敦舊好。

  214. 事上敬謹　待下寬仁

    大人不可不畏，畏大人則無放逸之心；小民亦不可不畏，畏小民則無豪橫之名。

  215. 處逆境時比於下　心怠荒時思於上

    事稍拂逆，便思不如我的人，則怨尤自消；心稍怠荒，便思勝似我的人，則精神自奮。

  216. 不輕諾　不生嗔　不多事　不倦怠

    不可乘喜而輕諾，不可因醉而生嗔，不可乘快而多事，不可因倦而鮮終。

  217. 讀書讀到樂處　觀物觀如化境

    善讀書者，要讀到手舞足蹈處，方不落筌蹄；善觀物者，要觀到心融神洽時，方不泥跡象。

  218. 勿逞所長以形人之短　勿恃所有以凌人之貧

    天賢一人，以誨眾人之愚，而世反逞所長，以形人之短；天富一人，以濟眾人之困，而世反挾所有，以凌人之貧，真天之戮民哉。

  219. 上智下愚可以論學　中才之人難與下手

    至人何思何慮，愚人不識不知，可與論學亦可與建功。唯中才的人，多一番思慮知識，便多一番臆度猜疑，事事難與下手。

  220. 守口須密　防意須嚴

    口乃心之門，守口不密，洩盡真機；意乃心之足，防意不嚴，走盡邪蹊。

  221. 責人宜寬　責己宜苛

    責人者，原無過於有過之中，則情平；責己者，求有過於無過之內，則德進。

  222. 幼不學　不成器

    子弟者，大人之胚胎；秀才者，士夫之胚胎。此時若火力不到，陶鑄不純，他日涉世立朝，終難成個令器。

  223. 不憂患難　不畏權豪

    君子處患難而不憂，當宴遊而惕慮，遇權豪而不懼，對惸獨而驚心。

  224. 濃夭淡久　大器晚成

    桃李雖豔，何如松蒼柏翠之堅貞；梨杏雖甘，何如橙黃橘綠之馨冽。信乎，濃夭不及淡久，早秀不如晚成也。

  225. 靜中見真境　淡中識本然

    風恬浪靜中，見人生之真境；味淡聲希處，識心體之本然。


菜根譚 (下)

  226. 言者多不顧行 談者未必真知

    談山林之樂者，未必真得山林之樂：厭名利之談者，未必盡忘名利之情。

  227. 無為無作　優遊清逸

    釣水，逸事也，尚持生殺之柄；奕棋，清戲也，且動戰爭之心。可見喜事不如省事之為適，多能不若無能之全真。

  228. 春色為人間之粧飾　秋氣見天地之真吾

    鶯花茂而山濃谷豔，總是乾坤之幻境；水木落而石瘦崖枯，才見天地之真吾。

  229. 世間之廣狹　皆由於自造

    歲月本長而忙者自促，天地本寬而卑者自隘，風花雪月本閒而勞攘者自冗。

  230. 樂貴自然真趣　景物不在多遠

    得趣不在多，盆池拳石間，煙霞俱足；會景不在遠，蓬窗竹屋下，風月自賒。

  231. 心靜而本體現　水清而月影明

    聽靜夜之鐘聲，喚醒夢中之夢；觀澄潭之月影，窺見身外之身。

  232. 天地萬物　皆是實相

    鳥語蟲聲，總是傳心之訣；花英草色，無非見道之文。學者要天機清澈，胸次玲瓏，觸物皆有會心處。

  233. 觀形不如觀心　神用勝過跡用

    人解讀有字書，不解讀無字書；知彈有弦琴，不知彈無弦琴。以跡用，不以神用，何以琴書之趣？

  234. 心無物欲乾坤靜　坐有琴書便是仙

    心無物欲，即是秋空霽海；坐有琴書，便成石室丹丘。

  235. 歡樂極兮哀情多　興味濃後感索然

    賓朋雲集，劇飲淋漓樂矣，俄而漏盡燭殘，香銷茗冷，不覺反成嘔咽，令人索然無味。天下事率類此，奈何不早回頭也。

  236. 知機真神乎　會趣明道矣

    會得個中趣，五湖之煙月盡入寸裡；破得眼前機，千古之英雄盡歸掌握。

  237. 萬象皆空幻　達人須達觀

    山河大地已屬微塵，而況塵中之塵；血肉身軀且歸泡影，而況影外之影。非上上智，無了了心。

  238. 泡沫人生　何爭名利

    石火光中爭長競短，幾何光陰？蝸牛角上較雌論雄，許大世界？

  239. 極端空寂　過猶不及

    寒燈無焰，敝裘無溫，總是播弄光景；身如槁木，心似死灰，不免墮在頑空。

  240. 得好休時便好休　如不休時終無休

    人肯當下休，便當下了。若要尋個歇處，則婚嫁雖完，事亦不少；僧道雖好，心亦不了。前人云：「如今休去便休去，若覓了時無了時。」見之卓矣。

  241. 冷靜觀世事　忙中去偷閒

    從冷視熱，然後知熱處之奔馳無益；從冗入閒，然後覺閒中之滋味最長。

  242. 不親富貴　不溺酒色

    有浮雲富貴之風，而不必巖棲穴處；無膏肓泉石之癖，而常自醉酒耽詩。

  243. 恬淡適己　身心自在

    競逐聽人，而不嫌盡醉；恬淡適己，而不誇獨醒，此釋氏所謂不為法纏，不為空纏，身心兩自在者。

  244. 廣狹長短　由於心念

    延促由於一念，寬窄係之寸心。故機閒者，一日遙於千古；意廣者，斗室寬若兩間。

  245. 栽花種竹　心境無我

    損之又損，栽花種竹，儘交還烏有先生；忘無可忘，焚香煮茗，總不問白衣童子。

  246. 知足則仙凡路異　善用則生殺自殊

    都來眼前事，知足者仙境，不知足者凡境；總出世上因，善用者生機，不善用者殺機。

  247. 守正安分　遠禍知道

    趨炎附勢之禍，甚慘亦甚速；棲恬守逸之味，最淡亦最長。

  248. 與閒雲為友　以風月為家

    松澗邊，攜杖獨行，立處雲生破衲；竹窗下，枕書高臥，覺時月侵寒氈。

  249. 存道心　消幻業

    色慾火熾，而一念及病時，便興似寒灰；名利飴甘，而一想到死地，便味如嚼蠟。故人常憂死慮病，亦可消幻業而長道心。

  250. 退步寬平　清淡悠久

    爭先的徑路窄，退後一步，自寬平一步；濃豔的滋味短，清淡一分，自悠長一分。

  251. 修養定靜工夫　臨變方不動亂

    忙處不亂性，須閒處心神養得清；死時不動心，須生時事物看得破。

  252. 隱者無榮辱　道義無炎涼

    隱逸林中無榮辱，道義路上無炎涼。

  253. 去思苦亦樂　隨心熱亦涼

    熱不必除，而除此熱惱，身常在清涼臺上；窮不可遣，而遣此窮愁，心常居安樂窩中。

  254. 居安思危　處進思退

    進步處便思退步，庶免觸藩之禍；著手時先圖放手，才脫騎虎之危。

  255. 貪得者雖富亦貧　知足者雖貧亦富

    貪得者，分金恨不得玉，封公怨不受侯，權豪自甘乞丐；知足者，藜羹旨於膏梁，布袍煖於狐貉，編民不讓王工。

  256. 隱者高明　省事平安

    矜名不若逃名趣，練事何如省事閒。

  257. 超越喧寂　悠然自適

    嗜寂者，觀白雲幽石而通玄；趨榮者，見清歌妙舞而忘倦。唯自得之士，無喧寂，無榮枯，無往非自適之天。

  258. 得道無牽繫　靜躁兩無關

    孤雲出岫，去留一無所繫；朗鏡懸空，靜躁兩不相干。

  259. 濃處味短　淡中趣長

    悠長之趣，不得於釀釅，而得於啜菽飲水；惆恨之懷，不生於枯寂，而生於品竹調絲。固知濃處味常短，淡中趣獨真也。

  260. 理出於易　道不在遠

    禪宗曰；「饑來吃飯倦來眠。」詩旨曰：「眼前景緻口頭語。」蓋極高寓於極平，至難出於至易。有意者反遠，無心者自近。

  261. 動靜合宜　出人無礙

    水流而境無聲，得處喧見寂之趣；山高而雲不礙，悟出有入無之機。

  262. 執著是苦海　解脫是仙鄉

    山林是勝地，一營戀便成市朝；書畫是雅事，一貪痴便成商賈。蓋心無染著，欲境是仙都；心有係戀，樂境成苦海矣。

  263. 躁急則昏　靜極則明

    時當喧雜，則平日所記憶者，皆漫然忘去；境在清寧，則夙昔所遺忘者，又恍然現前。可見靜躁稍分，昏明頓異也。

  264. 臥雲弄月　絕俗超塵

    蘆花被下，臥雪眠雲，保全得一窩夜氣；竹葉杯中，吟風弄月，躲離了萬丈紅塵。

  265. 鄙俗不及風雅　淡泊反勝濃厚

    袞冕行中，著一藜杖的山人，便增一段高風；漁樵路上，著一袞衣的朝士，轉添許多俗氣。固知濃不勝淡，俗不如雅也。

  266. 出世在涉世　了心在盡心

    出世之道，即在涉世中，不必絕人以逃世；了心之功，即在盡心內，不必絕欲以灰心。

  267. 身放閒處　心在靜中

    此身常放在閒處，榮辱得失誰能差遣我？此心常在安靜中，是非利害誰能瞞昧我？

  268. 雲中世界　靜裏乾坤

    竹籬下忽聞犬吠雞鳴，恍似雲中世界；芸窗中雅聽蟬吟鴉噪，方知靜裏乾坤。

  269. 不希榮達　不畏權勢

    我不希榮，何憂乎利祿之香餌；我不競進，何畏乎世宦之危機。

  270. 聖境之下　調心養神

    徜徉於山林泉石之間，而塵心漸息；夷猶於詩書圖畫之內，而俗氣潛消。故君子雖不玩物喪志，亦常借境調心。

  271. 春之繁華　不若秋之清爽

    春日氣象繁華，令人心神迨蕩，不若秋日雲白風清，蘭芳桂馥，水天一色，上下空明，使人神骨俱清也。

  272. 得詩家真趣　悟禪教玄機

    一字不識，而有詩意者，得詩家真趣；一_?不參，而有禪味者，悟禪教玄機。

  273. 像由心生　像隨心滅

    機動的，弓影疑為蛇蝎，寢石視為伏虎，此中渾是殺氣；念息的，石虎可作海鷗，蛙聲可當鼓吹，觸處俱見真機。

  274. 來去自如　融通自在

    身如不繫之舟，一任流行坎止；心似既灰之木，何妨刀割香塗。

  275. 憂喜取捨之情　皆是形氣用事

    人情聽鶯啼則喜，聞蛙鳴則厭，見花則思培之，遇草則欲去之，但是以形氣用事。若以性天視之，何者非自鳴其天機，非自暢其生意也。

  276. 夢幻空華　真如之月

    髮落齒疏，任幻形之凋謝；鳥吟花開，識自性之真如。

  277. 欲心生邪念　虛心生正念

    欲其中者，波沸寒潭，山林不見其寂；虛其中者，涼生酷暑，朝市不知其喧。

  278. 富者多憂　貴者多險

    多藏者厚亡，故知富不如貧之無慮；高步者疾顛，故知貴不如賤之常安。

  279. 讀易松間　談經竹下

    讀易曉窗，丹砂研松間之露；談經午案，寶磬宣竹下之風。

  280. 人為乏生趣　天機在自然

    花居盆內終乏生機，鳥入籠中便減天趣；不若山間花鳥錯集成文，翱翔自若，自是悠然會心。

  281. 煩惱由我起　嗜好自心生

    世人只緣認得我字太真，故多種種嗜好，種種煩惱。前人云：「不復知有我，安知物為貴？」又云：「知身不是我，煩惱更何侵？」真破的之言也。

  282. 以失意之思　制得意之念

    自老視少，可以消奔馳角逐之心；自瘁視榮，可以絕紛華靡麗之念。

  283. 世態變化無極　萬事必須達觀

    人情世態，倏忽萬端，不宜認得太真。堯夫云：「昔日所云我，而今卻是伊；不知今日我，又屬後來誰？」人常作是觀，便可解卻胸中罥美矣。

  284. 鬧中取靜　冷處熱心

    熱鬧中著一冷眼，便省許多苦心思；冷落處存一熱心，便得許多真趣味。

  285. 世間原無絕對　安樂只是尋常

    有一樂境界，就有一不樂的相對待；有一好光景，就有一不好的相乘除。只有尋常家飯，素位風光，才是安樂的窩巢。

  286. 接近自然風光　物我歸於一如

    簾櫳高敞，看青山綠水吞吐雲煙，視乾坤之自在；竹樹扶疏，任乳燕鳴鳩送迎時序，知物我之兩忘。

  287. 生死成敗　一任自然

    知成之必敗，則求成之心不必太堅；知生之必死，則保生之道不必過勞。

  288. 處世流水落花　身心皆得自在

    古德云；「影掃階塵不動，月輪穿沼水無痕。」吾儒云：「流任急境常靜，花落雖頻意自閒。」人常持此意，以應事接物，身心何等自在。

  289. 勘破乾坤妙趣　識見天地文章

    林間松韻，石上泉聲，靜裡聽來，識天地自然鳴佩；草際煙光，水心雲影，閒中觀去，見乾坤最上文章。

  290. 猛獸易服　人心難制

    眼看西晉之荊榛，猶矜白刃；身屬北邙之狐兔，尚惜黃金。語云：「猛獸易服，人心難降；谿壑易填，人心難滿。」信哉。

  291. 心地能平穩安靜　觸處皆青山綠水

    心地上無風濤，隨在皆青山綠水；性天中有化育，觸處見魚躍鳶飛。

  292. 生活自適其性　貴人不若平民

    峨冠大帶之士，一旦睹輕簑小笠飄飄然逸也，未必不動其咨嗟；
    長筵廣席之豪，一旦遇疏簾淨几悠悠焉靜也，未必不增其綣戀。
    人奈何驅以火牛，誘以風馬，而不思自適其性哉。

  293. 處世忘世　超物樂天

    魚得水逝，而相忘乎水；鳥乘風飛，而不知有風。識此可以超物累，可以樂天機。

  294. 人生本無常　盛衰何可恃

    狐眠敗砌，兔走荒臺，盡是當年歌舞之地；露冷黃花，煙迷衰草，悉屬舊時爭戰之場。盛衰何常，強弱安在，念此，令人心灰。

  295. 寵辱不驚　去留無意

    寵辱不驚，閒看庭前花開花落；去留無意，漫隨天外雲卷雲舒。

  296. 苦海茫茫　回頭是岸

    晴空朗月，何處不可翱翔，而飛蛾獨投夜燭；清泉綠草，何物不可飲啄，而鴟鴞偏嗜腐鼠。噫，世之不為飛蛾鴟鴞者，幾何人哉？

  297. 求心內之佛　卻心外之法

    才就筏便思舍筏，方是無事道人；若騎驢又復覓驢，終為不了禪師。

  298. 以冷情當事　如湯之消雪

    權貴龍驤，英雄虎戰，以冷眼視之，如蟻聚羶，如蠅競血；
    是非蜂起，得失蝟興，以冷情當之，如冶化金，如湯消雪。

  299. 徹見真性　自達聖境

    羈鎖於物欲，覺吾生之可哀；夷猶於性真，覺吾生之可樂。知其可衷，則塵情立破；知其可樂，則聖境自臻。

  300. 心月開朗　水月無礙

    胸中即無半點物欲，已如雪消爐焰冰消日；眼前自有一段空明，時見月在青天影在波。

  301. 野趣豐處　詩興自湧

    詩思在灞陵橋上，微吟就，林岫便已浩然；野興在鏡湖曲邊，獨往時，山川自相映發。

  302. 見微知著　守正待時

    伏久者飛必高，開先者謝獨早，知此，可以免蹭蹬之憂，可以消躁急之念。

  303. 森羅萬象　夢幻泡影

    樹木至歸根，而後知華萼枝葉之徒榮；人事至蓋棺，而後知子女玉帛之無益。

  304. 在世出世　真空不空

    真空不空，執相非真，破相亦非真，問世尊如何發付？在世出世，徇欲是苦，絕欲亦是苦，聽吾儕善自修持。

  305. 欲望雖有尊卑　貪爭並無二致

    烈士讓千乘，貪夫爭一文，人品星淵也，而好名不殊好利；天子營家國，乞人號饔飧，分位霄壤也，而焦思何異焦聲。

  306. 毀譽褒貶　一任世情

    飽諳世味，一任覆雨翻雲，總慵開眼；會盡人情，隨教呼牛喚馬，只是點頭。

  307. 不為念想囚繫　凡事皆要隨緣

    今人專求無念，而終不可無。只是前念不滯，後念不迎，但將現在的隨緣打發得去，自然漸漸入無。

  308. 自然得真機　造作減趣味

    意所偶會便成佳境，物出天然才見真機，若加一分調停布置，趣意便減矣。白氏云：「意隨無事適，風逐自然清。」其言之也。

  309. 徹見自性　不必談禪

    性天澄澈，即飢餐渴飲，無非康濟身心；心地沉迷，縱談禪演_,總是播弄精魂。

  310. 心境恬淡　絕慮忘憂

    人心有個真境，非絲非竹，而自恬愉，不煙不茗，而自清芬。須念淨境空，慮忘形釋，才得以游衍其中。

  311. 真不離幻　雅不離俗

    金自礦出，玉從石出，非幻無以求真；道得酒中，仙遇花裡，雖雅不能離俗。

  312. 凡俗差別觀　道心一體觀

    天地中萬物，人倫中萬情，世界中萬事，以俗眼觀，紛紛各異，以道眼觀，種種是常，何須分別，何須取捨？

  313. 不茅蔬淡　頤養天和

    神酣，布被窩中，得天地沖和之氣；味足，藜羹飯後，識人生淡泊之真。

  314. 了心悟性　俗即是僧

    纏脫只在自心，心了則屠肆糟廛，居然淨土。不然，縱一琴一鶴，一花一卉，嗜好雖清，魔障終在。語云：「能休塵境為真境，未了僧家是俗家。」信夫。

  315. 斷絕思慮　光風霽月

    斗室中萬慮都捐，說甚畫棟飛雲，珠簾捲雨；三杯後，一真自得，唯知素琴橫月，短笛吟風。

  316. 機神觸事　應物而發

    萬籟寂寥中，忽聞一鳥弄聲，便喚起許多幽趣；萬卉催剝後，忽持一枝擢秀，便觸動無限生機。可見性天未常枯槁，機神最宜觸發。

  317. 操持身心　收放自如

    白氏云：「不如放身心，冥然任天造。」晁氏云：「不如收身心，凝然歸寂定。」放者流為猖狂，收者入於枯寂。唯善操身心者，壩柄在手，收放自如。

  318. 自然人心　融合一體

    當雪夜月天，心境便爾澄澈；遇春風和氣，意界亦自沖融。造化，人心，混合無間。

  319. 不弄技巧　以拙為進

    文以拙進，道以拙成，一拙字有無限意味。如桃源犬吠，桑間雞鳴，何等淳龐。至於寒潭之月，古木之鴉，工巧中便覺有衰颯氣象矣。

  320. 以我轉物　逍遙自在

    以我轉物者，得固不喜，失亦不憂，大地盡屬逍遙；以物役我者，逆固生憎，順亦生愛，一毛便生纏縛。

  321. 形影皆去　心境皆空

    理寂則事寂，遣事執理者，似去影留形；心空則境空，去境存心者，如聚羶卻蚋。

  322. 任其自然　萬事安樂

    幽人清事總在自適，故酒以不勸為歡，棋以不爭為勝，笛以無腔為適，琴以無弦為高，會以不期約為真率，客以不迎送為坦夷。若一牽文泥跡，便落塵世苦海矣。

  323. 因及生死　萬念灰冷

    試思未生之前有何像貌，又思既死之後作何景色，則萬念灰冷。一性寂然，自可超物外，遊像先。

  324. 卓智之人　洞燭機先

    遇病而後思強之為寶，處亂而後思平之為福，非蚤智也；倖福而先知其為禍之本，貪生而知其為死之因，其卓見乎。

  325. 雌雄妍醜　一時假相

    優人傅粉調朱，效妍醜於毫端，俄而歌殘場罷，妍醜何存；奕者爭先競後，較雌雄於著子，俄而局盡子收，雌雄安在。

  326. 風月木石之真趣　惟靜與閒者得之

    風花之瀟洒，雪月之空清，唯靜者為之主；水木之榮枯，竹石之消長，獨閒者操其權。

  327. 天全欲淡　雖凡亦仙

    田父野叟，語以黃雞白酒則欣然喜，問以鼎食則不知；語以蘊袍裋褐則油然樂，問以袞服則不識。其天全，故其欲淡，此是人生第一個境界。

  328. 本真即佛　何待觀心

    心無其心，何於有觀？釋氏曰：「觀心者，重增其障。」物本一物，何待於齊？莊生曰：「齊物者，自剖其同。」

  329. 勿待興盡　適可而止

    笙歌正濃處，便自拂衣長往，羨達人撒手懸崖；
    更漏已殘時，猶然夜行不休，笑俗士沉身苦海。

  330. 修行宜絕跡於塵寰　悟道當涉足於世俗

    把握未定，宜絕跡塵囂，使此心不見可欲而不亂，以澄悟吾靜體；操持既堅，又當混跡風塵，使此心見可欲而亦不亂，以養吾圓機。

  331. 人我一視　動靜兩忘

    真寂厭喧者，往往避人以求靜，不知意在無人，便成我相，心著於靜，便是動根，如何到得人我一視，動靜兩忘的境界？

  332. 山居清洒　入都俗氣

    山居胸次清洒，觸物皆有佳思；見孤雲野鶴，而起超絕之想； 遇石澗流泉，而動澡雪之思；撫老檜寒梅，而勁節挺立； 侶沙鷗麋鹿，而機心頓忘。若一走入塵寰，無偏物不相關，即此身亦屬贅旒矣。

  333. 人我合一之時　則雲留而鳥伴

    興逐時來，芳草中撒履閒行，野鳥忘機時作伴;
    景與心會，落花下披襟兀坐，白雲無語漫相留。

  334. 禍福苦樂　一念之差

    人生福境禍區，皆念想造成，故釋氏云：「利欲熾然即是火坑，貪愛沉溺便為苦海；一念清淨烈焰成池，一念驚覺船登彼岸。」念頭稍異，境界頓殊，可不慎哉。

  335. 若要功夫深　鐵尺磨成針

    繩鋸木斷，水滴石穿，學道者須加力索；水道渠成，瓜熟蒂落，得道者一任天機。

  336. 機息心清　月到風來

    機息時，便有月到風來，不必苦海人世；
    心遠處，自無車塵馬跡，何須痼疾丘山。

  337. 落葉蘊育萌芽　生機藏於肅殺

    草木才零落，便露萌穎於根底；時序雖凝寒，終回陽氣於飛灰。肅殺之中，生生之意常為之主，即是可以見天地之心。

  338. 雨後山色鮮　靜夜鐘聲清

    雨餘觀山色，景象便覺新妍；夜靜聽鐘聲，音響尤為清雅。

  339. 雪夜讀書神清　登山眺望心曠

    登山使人心曠，臨流使人意遠；讀書於雨雪之夜，使人神情；舒嘯於丘阜之巔，使人興邁。

  340. 萬鍾一髮　存乎一心

    心曠，則萬鍾如瓦缶；心隘，則一髮似車輪。

  341. 要以我轉物　勿以物役我

    無風花月柳，不成造化；無情欲嗜好，不成心體。只以我轉物，不以物役我，則嗜慾莫非天機，塵情即是理境矣。

  342. 就身了身　以物付物

    就一身了一身者，方能以萬物付萬物；還天下於天下者，方能出世間於世間。

  343. 不可徒勞身心　當樂風月之趣

    人生太閒，則別念竊生；太忙，則真性不見。故士君子不可不抱身心之憂，亦不可不耽風月之趣。

  344. 何處無妙境　何處無淨土

    人心多從動處失真。若一念不生，澄然靜坐，雲興而悠然共逝，雨滴而冷然俱清，鳥啼而欣然有會，花落而瀟然自得。何地非真境，何物無真機。

  345. 順逆一視　欣戚兩忘

    子生而母危，?積而盜窺，何喜非憂也；貧可以節用，病可以保身，何憂非喜也。故達人當順逆一視，而欣戚兩忘。

  346. 風跡月影　過而不留

    耳根似飆谷投響，過而不留，則是非俱謝；心境如月池浸色，空而不著，則物我兩忘。

  347. 世間皆樂　苦自心生

    世人為榮利纏縛，動曰塵世苦海。不知雲白山青，川行石立，花迎鳥?，谷答樵謳，世亦不塵，海亦不苦，彼自塵苦其心爾。

  348. 月盈則虧　履滿者戒

    花看半開，酒飲微醉，此中大有佳趣。若至爛漫酕醄，便成惡境矣。履盈滿者，宜思之。

  349. 體任自然　不染世法

    山肴不受世間灌溉，野禽不受世間豢養，其味皆香而且冽；吾人能不為世法所點染，其臭味不迥然別乎。

  350. 觀物須有自得　勿徒留連光景

    栽竹種花，玩鶴觀魚，亦要有段自得處。若徒留連光景，玩弄物華，亦吾儒之口耳，釋氏之頑空而已，有何佳趣。

  351. 陷於不義　生不若死

    山林之士，清苦而逸趣自饒；農野之人，鄙略而天真渾具。若一失身市井駔儈，不若轉死溝壑，神骨猶清。

  352. 非分之收穫　陷溺之根源

    非分之福，無故之穫，非造物之釣餌，即人世之機阱。此處著眼不高，鮮不墮彼術中矣。

  353. 把握要點　卷舒自在

    人生原是一傀儡，只要根蒂在手，一線不亂，卷舒自在，行止在我，一毫不受他人提掇，便超出此場中矣。

  354. 利害乃世之常　不若無事為福

    一事起則一害生，故天下常以無事為福。讀前人詩云：「勸君莫話封侯事，一將功成萬骨枯。」 又云：「天下常令萬事平，匣中不惜千年死。」雖有雄心猛氣，不覺化為冰霰矣。

  355. 茫茫世間　矛盾之窟

    淫奔之婦，矯而為尼；熱中之人，激而入道。清境之門，常為婬邪之淵藪也如此。

  356. 身在局中　心在局外

    波浪兼天，舟中不知懼，而舟外者寒心；猖狂罵坐，席上不知警，而席外者咋舌。固君子雖在事中，心要超事外也。

  357. 減繁增靜　安樂之基

    人生減省一分，便超脫一分，如交遊減便免紛擾，言語減便寡愆尤，思慮減則精神不耗，聰明減則混沌可完。彼不求日減而求日增者， 真桎梏此生矣。

  358. 滿腔和氣　隨地春風

    天運之寒暑易避，人世之炎涼難除；人世之炎涼易除，吾心之冰炭難去。去得此中之冰炭，則滿腔皆和氣，自隨地有春風矣。

  359. 超越口耳之嗜欲　得見人生之真趣

    茶不求精而壺亦不燥，酒不求洌而樽亦不空，素琴無絃而常調，短笛無腔而自適。縱難超越羲皇，亦可匹儔嵇阮。

  360. 萬事皆緣　隨遇而安

    釋氏隨緣，吾儒素位，四字是渡海的浮囊。蓋世路茫茫，一念求全則萬緒紛起，隨遇而安則無入不得矣。


太上感應篇

太上曰。禍福無門。惟人自召。善惡之報。如影隨形。

是以天地有司過之神。依人所犯輕重。以奪人算。算減則貧耗。
多逢憂患。人皆惡之。刑禍隨之。吉慶避之。惡星災之。算盡則死。

又有三台北斗神君。在人頭上。錄人罪惡。奪其紀算。又有三屍神。
在人身中。每到庚申日。輒上詣天曹。言人罪過。月晦之日。灶神亦然。
凡人有過。大則奪紀。小則奪算。其過大小有數百事。欲求長生者。
先須避之。

是道則進。非道則退。不履邪徑。不欺暗室。積德累功。慈心於物。
忠孝友悌。正己化人。矜孤恤寡。敬老懷幼。昆蟲草木。猶不可傷。
宜憫人之凶。樂人之善。濟人之急。救人之危。見人之得。如己之得。
見人之失。如己之失。不彰人短。不炫己長。遏惡揚善。推多取少。
受辱不怨。受寵若驚。施恩不求報。與人不追悔。

所謂善人。人皆敬之。天道佑之。福祿隨之。眾邪遠之。神靈衛之。所作必成。
神仙可冀。欲求天仙者。當立一千三百善。欲求地仙者。當立三百善。

茍或非義而動。背禮而行。以惡為能。忍作殘害。陰賊良善。暗侮君親。
慢其先生。叛其所事。誑諸無識。謗諸同學。虛誣詐偽。攻訐宗親。
剛強不仁。很戾自用。是非不當。向背乖宜。虐下取功。諂上希旨。
受恩不感。念怨不休。輕蔑天民。擾亂國政。賞及非義。刑及無辜。
殺人取財。傾人取位。誅降戮服。貶正排賢。淩孤逼寡。棄法受賂。
以直為曲。以曲為直。入輕為重。見殺加怒。知過不改。知善不為。
自罪引他。壅塞方術。訕謗聖賢。侵淩道德。

射飛逐走。發蟄驚棲。填穴覆巢。傷胎破卵。願人有失。毀人成功。
危人自安。減人自益。以惡易好。以私廢公。竊人之能。蔽人之善。
形人之醜。訐人之私。耗人貨財。離人骨肉。侵人所愛。助人為非。
逞志作威。辱人求勝。敗人苗稼。破人婚姻。茍富而驕。茍免無恥。
認恩推過。稼禍賣惡。沽買虛譽。包貯險心。挫人所長。護己所短。
乘威迫脅。縱暴殺傷。無故剪裁。非禮烹宰。散棄五穀。勞擾眾生。
破人之家。取其財寶。決水放火。以害民居。紊亂規模。以敗人功。
損人器物。以窮人用。

見他榮貴。願他流貶。見他富有。願他破散。見他色美。起心私之。
負他貨財。願他身死。幹求不遂。便生咒恨。見他失便。便說他過。
見他體相不具而笑之。見他才能可稱而抑之。

埋蠱厭人。用藥殺樹。恚怒師傅。抵觸父兄。強取強求。好侵好奪。
虜掠致富。巧詐求遷。賞罰不平。逸樂過節。苛虐其下。恐嚇於他。
怨天尤人。呵風罵雨。鬥合爭訟。妄逐朋黨。用妻妾語。違父母訓。
得新忘故。口是心非。貪冒於財。欺罔其上。造作惡語。讒毀平人。
毀人稱直。罵神稱正。棄順效逆。背親向疏。
指天地以證鄙懷。引神明而鑒猥事。

施與後悔。假借不還。分外營求。力上施設。淫欲過度。心毒貌慈。
穢食餧人。左道惑眾。短尺狹度。輕秤小升。以偽雜真。採取奸利。
壓良為賤。謾驀愚人。貪婪無厭。咒詛求直。

嗜酒悖亂。骨肉忿爭。男不忠良。女不柔順。不和其室。不敬其夫。
每好矜誇。常行妒忌。無行于妻子。失禮于舅姑。輕慢先靈。違逆上命。
作為無益。懷挾外心。自咒咒他。偏憎偏愛。越井越灶。跳食跳人。
損子墮胎。行多隱僻。晦臘歌舞。朔旦號怒。對北涕唾及溺。
對灶吟詠及哭。又以灶火燒香。穢柴作食。夜起裸露。八節行刑。
唾流星。指虹霓。輒指三光。久視日月。春月燎獵。對北惡罵。
無故殺龜打蛇。如是等罪。司命隨其輕重。奪其紀算。算盡則死。
死有餘責。乃殃及子孫。

又諸橫取人財者。乃計其妻子家口以當之。漸至死喪。若不死喪。
則有水火盜賊。遺亡器物。疾病口舌諸事。以當妄取之直。

又枉殺人者。是易刀兵而相殺也。取非義之財者。譬如漏脯救饑。
鴆酒止渴。 非不暫飽。死亦及之。

夫心起於善。善雖未為。而吉神已隨之。或心起於惡。惡雖未為。
而凶神已隨之。其有曾行惡事。後自改悔。諸惡莫作。眾善奉行。
久久必獲吉慶。所謂轉禍為福也。
故吉人語善視善行善。一日有三善。三年天必降之福。
凶人語惡視惡行惡。一日有三惡。三年天必降之禍。胡不勉而行之。


業力不可思議 (1)

如本法師 高雄監獄演講記實

諸位長官！各位同學！業力固然不可思議，但願力也更不可思議；眾生心地無明，受無明支配，不得洞徹諸法實相，生心染污五欲（梵語panca kamah）六塵（梵語sad visayah），因而造作一切惡業，因造作惡業感召無量苦，如是起惑、造業、受苦，有如車輪輾轉，終無止息。

若能遇到諸佛菩薩，乃至知識的指點迷津，必能轉迷為悟，離苦得樂，趨向解脫之道，是故，善知識難遭難遇，要能與佛菩薩相逢，因而得聞佛法，實在真不容易，必須要累生累劫於三寶門中，廣植無量福田，勤修三寶（梵語tri-ratna）事，方能遭遇佛菩薩的出世，乃至聽聞正法。

業障（梵語karmavarana）深重，知見不正，三毒熾盛，欲見佛聞法，困難甚困難，佛經稱之為八難處，就是說，要親近如來正法，由於自己的業障太深重，或知見夠差，始終難與三寶真理相應，何謂八難呢？分別敘述如下：

八難：一、地獄。二、餓鬼。三、畜牲。四、北俱盧洲。五、無想天。六、盲聾瘖啞。七、世智辯聰。八、佛前佛後。

  1. 地獄、餓鬼、畜牲三者難：

    屬於三惡道，因為業障太重，很難見佛聞法，甚至佛法呈現在三惡道的面前，指導它，勸化它，亦然無動於衷，如隔千里，甚可憐憫！

  4. 北俱盧洲難：

    在須彌山四周有四個大洲，東邊的叫東勝身洲（梵語Purva-videha），南邊的叫南贍部洲（梵語Jambu），西邊的叫西牛貨洲（梵語Apara-godaniya），北邊的叫北俱盧洲（梵語Uttara-kuru）。

    北俱盧洲所感的果報，遠勝東西南三洲，北俱盧洲其狀方正，此洲人壽一千歲，命無中夭，衣食自然，為著樂故，不受教化，是故，聖人不出其中，不得見佛聞法，因此，列為八難之一。

  5. 無想天難：

    又稱之為長壽天，此天以五百劫為壽，就是色界第四禪天的無想天（梵語asamjnika）。言無想者，以其心想不行，外道修行，多生此處，障於見佛聞法，不能了生脫死，故稱無想天難。

  6. 盲聾瘖啞難：

    此等人雖生中國，而業障深重，盲聾瘖啞，諸根不具，值佛出世，而不能見佛，雖說法亦不能聞，故名盲聾瘖啞難。

  7. 世智辯聰難：

    世人使著小聰明，不肯虛心修行，甚至還會毀謗佛法；邪智聰利者，自高自傲，不易低聲下氣，唯務耽習外道經書，不信出世正法，捨本逐末，背覺合塵，故名世智辯聰難。

  8. 佛前佛後難：

    佛出現於世，為人天大導師（梵語sasta devamanusyanam），令諸眾生離生死苦，得涅槃樂，若有緣者，乃得值遇，因而一一得度，超越生死；若生在佛前佛後者，由業重緣薄，既不得見佛，亦不得聞法，重重障礙，遇佛甚為艱難，故名佛前佛後難。

    也就是說，我出生之時，佛早已入涅槃，無法見佛聞法，名為佛前難；我命終之後，佛出世人間，大轉法輪，廣度無量眾生，我卻不在人間，無法見佛聞法，名為佛後難。

諸位同學們！業力實在太不思議了，我們造作何業！必然感召何等果報！這八難（梵語astav aksanah）之處，由凡夫無明造業所感召的不如意處，一切的一切，自作自受，別人頂替不得，是名業力果報平等。

業力能障聖道，業力深能入大海，業力如梟雄，業力如枷鎖，業力如洪流，業不能腐蝕法身慧命，從無始劫來，眾生與無明為友，不能親近三寶，不能以三寶明燈圓照無明，是故，因無明起不覺，因不覺而起染污之業用，隨業所漂流，如是沉淪三界，終無止息。

諸位同學們！業力雖然如洪流、如梟雄，是無明的流露，能障聖道，但願力也不可思議，學佛者對三寶的肯定後，具足信心，終無退墮，以勇猛堅強的願力，支持自己的菩提心（梵語bodhi-citta），令菩提心圓成信願、慈悲、智慧。

業力由無明不覺之用，願力為真如之用，無始劫以來，真如（梵如bhuta-tathata）與無明（梵語avidya）和合為不一不異；業力是由無明不覺所用，而願力為真如之用，真如與無明兩者互為相薰；真如薰習無明，可轉無明為真如，普令圓證自性；無明薰習真如，可轉真如為無明之用，因而流轉生死； 然而真如雖處流轉生死，終無變異，故名不可思議，猶如摩尼珠，本具光明，雖有塵垢所染，若棄除塵垢，復本光明，光明毫無虧損；真如本具之光明，受無始無明 所依附，因覺無明，真如本具之光明自然呈現。

真如歷劫不衰，始終一如，雖處六道，未曾有減；若處四聖，亦未有增。是故，真如在凡不減，在聖不增；真如在聖者心中，永遠是隨緣不變，不變隨緣。

學佛者能正見真如體相用之實際，因而參修，必得淨化無明不覺，無明不覺若識破淨化，業力就匿跡無蹤，無由而起，何以故？業由無明不覺而起故。

正見（梵語samyagdrsti）無明本體無有自性，空幻不實，不生不滅，無念無住，了不可得，那麼，無明何嘗是無明，不覺何嘗是不覺，無明不覺與真如乃迷悟染淨之差別，更無有異。

無明當下覺，無明是真如；真如不覺，真如是無明。無明與真如不一不異，迷悟染淨有異故。

學佛者，心地能正念諸法實相、空有不二、色心不二、中道義諦，那麼，起心動念、行住坐臥、搬柴運水、施為動作，何嘗不是真如之用！念念無染，即念念菩提，念念覺悟，頭頭是道，何嘗不是佛法！一舉一動，無非菩提之華；來來去去，無非無生法忍；於六塵境界，不即不離，如如不動；一切時一切處，觸目無生，處 處菩提，時時是道。

道（梵語marga）不可修、不可證、不可得、不可住、無法捉摸，但是道又何嘗遠離你呢？道在你左右上下、一分一秒、從未間斷，從未遠離。是你迷了道，不明道、不悟道、不證道，只怪自己不了道，不是道迷了你，道一切時一切處，皆呈現在我們眼前。

道之所以道，本不可言宣，非語言文字所能傳述，道本非迷非悟、非空非色、非心非境、非長非短、非增非減、非一非異、非苦非樂、非善非惡，道乃遠離一切對待法，道無次第，不落言宣文字，當下即是，悟道當下悟，不悟永不悟，不隔毫端，言語道斷，心行處滅，如人飲水，冷暖自知，悟者自悟，不由他悟，迷者自 迷，不由他迷，道若迷，學法無益，是名不可思議。

眾生（梵語bahu-jana）迷了道，整天瞪著眼睛說瞎話，不識道的真諦，光天化日說謊話，自欺又欺人，自墮又墮人，自狂又狂人，不得自覺，稱之為迷妄眾生。

各位同學！剛才談到業力由無明不覺所使然，要淨化業力，必須正見真如實性，如此才能轉業力為願力，更談及菩提與道的真諦，道與人不相遠離，但人卻遠離菩提與道的事實，眾生實在很可悲，欲救不能！

緊接著，來談談業力，那麼，何謂業力呢？就是吾人的一切善惡思想行為，都叫做業（梵語karman）。好的思想，好的行為皆稱善業；壞的思想，壞的行為皆稱惡業。善惡之業所引生的力量，稱之為業力，善業有生善果的力量，惡業有生惡果的力量。

心地所起的思想行為，由思想行為引發身口意三業的作用，有三種不同業因性質，何等為三呢？敘述如下：

三業：一、善業（梵語kusala-karma）。二、惡業（梵語aksala-karma）。三、無記業（梵語avyakrta-karma）。

  1. 所謂善業者：即是良善的行為造作。
  2. 所謂惡業者：即是惡劣的行為造作。
  3. 所謂無記業者：即是非善非惡，無可記別的作業。

這三種業力行為，不出我們的心中，心中的起心動念，無非是三業的活動。根據身語意的造作，又可分為三業之說，現在敘述如下：

三業：一、身業。二、語業。三、意業。

  1. 身業

    何謂身業（梵語kaya-karman）呢？就是身所作之業。有善有惡，若殺生、偷盜、邪淫，即是身之惡業；若不殺生、不偷盜、不邪淫即是身之善業。

  2. 語業

    何謂語業（梵語vak-karman）呢？就是口所說之業。有善有惡，若妄語、惡口、綺語、兩舌即是口之惡業；若不妄語、不惡口、不綺語、不兩舌即是口之善業。

  3. 意業

    何謂意業（梵語manas-karman）呢？就是意所起之業。有善有惡，若貪欲、瞋恚、愚癡即是意之惡業；若不貪欲、不瞋恚、不愚癡即是意之善業。

這是身語意三業造作所引生的作用，有善業與惡業區別，為善稱為善業，為惡稱為惡業。六道輪迴不出身語意三業，身口意三業可令人墮入十八地獄；身口意三業亦可令人上昇人天；欲證成無上菩提，轉凡入聖，亦須依此三業而修證，因修證而超越解脫。

是故，世出世間法不離三業大用，若離三業，世出世間法不得演變，不得由起。身口意三業不離一心，一心能成就三業，上昇與墮落不離一心，三界六道皆為一心作：

華嚴經云：『若人欲了知，三世一切佛，應觀法界性，一切唯心造。』

現在將身語意三業大用，配合十善業（梵語dasakusala-karmani）與十惡業（梵語dasakusala-karma-pathani）圖表，敘述如下：

十善業：一、不殺生。二、不偷盜。三、不邪淫。（身三業） 四、不妄語。五、不惡口。六、不綺語。七、不兩舌。（語四業）八、不貪欲。、九、不瞋恚。十、不愚癡。（意三業）

十惡業：一、殺生。二、偷盜。三、邪淫。（身三業）四、妄語。五、惡口。六、綺語。七、兩舌。（語四業）八、貪欲。九、瞋恚。十、愚癡。（意三業）

業有凡聖之別，凡夫（梵語prthag-jana）造作之業，是染污不淨的，是煩惱之因，是輪迴（梵語samsara）的因素，是痛苦黑暗的條件，將後感召的果報，就有種種不如意，污垢不淨之果，無量無邊的缺陷就醞釀在業果中而呈現；修道者以無煩惱的作業進修，以不染污之因體證諸法空相，不沾染塵欲， 因而感召清淨無染的果報，於是，業的種類又可分為三種，何等為三？敘述如下：

三業：一、漏業。二、無漏業。三、非漏非無漏業。

  1. 漏業

    何謂漏業？就是凡夫無明不覺，心地染欲生塵，有煩惱的作業，可召感分段生死的果報，如是生生死死，死死生生，沉溺三界之業，是名漏業。

  2. 無漏業

    何謂無漏業？就是二乘人的作業，聲聞（梵語sravaka）與緣覺（梵語pratyeka-buddha）稱為二乘，以無煩惱的業因，證悟諸法空性，破了我執，證入涅槃之境，可召感方便有餘土的果報，是故名無漏業。

  3. 非漏非無漏業

    何謂非漏非無漏業？就是登地以上的菩薩，已證悟法身次第，漸破無明，與中道義諦相應，菩薩有此作業，可召感實報莊嚴土的果報，是名非漏非無漏業。

各位同學們！業的種類很多層次，有依世間法而論業，有依出世間法而論業，但不論世間也好，出世間法也好，總不出我們這顆心，這顆心能證悟四聖，也能墮落六道，四聖與六道不離一心，所謂一心十法界正是。現在再詳細介紹三種業，供給諸位共參法味，敘述如下：

三業：一、罪業。二、福業。三、不動業。

  1. 罪業

    何謂罪業（梵語apunya-karma）？就是造作一切罪惡之業，造了罪惡之業，將會墮落到三惡道中去受苦，罪業的層次又有輕重的差別，感召的果報也同樣有差別。

  2. 福業

    何謂福業（梵語punya-karma）？就是福德之業，造了福德之業，將來就會召感人天的福報，享受世上的福樂。福德之業與諸法空性相應，即能召感四聖解脫之福樂。

  3. 不動業

    何謂不動業（梵語aninjya-karma）？就是所修的禪定說，如修四禪定，將來就會生到色界天去，如修四無色定，將來就會生到無色界天去，在無色界天中，享受禪定之樂，不為外境所動，故名不動業。若能定破時空，了知起心動念當下無自性，空幻不實，本無生滅，即能證悟四聖涅槃大樂。

各位同學！佛法肯定造作何因！必然召感何果！這是天經地義之事，任何人也無法改變因果的事實，諸天神權也無法動搖因果的展現，諸佛菩薩也不能左右因果的軌道，因果（梵語hetu-pnala）是世間的實相，因果是每個人自作自受的展現。

有造因即有果，無造因即無果，因果是平等的，因果是有軌道的，在因果之下，人人平等，人人自由，人人安樂，沒有你爭我奪恐怖事件所籠罩，始終是安詳、和諧的。

今生所造之業（梵語karman），有時今生報、有時後生報、有時來生報、早報晚報而已！不是不報，而是時辰未到，若到總要報，報應之時，逃亦逃不了，何以故？因為業是隨著人而來來往往的，推也推不掉，拒也拒不得，燒也燒不得；業又是無形無相，不可見不可摸，但是業總是不可議的存在，大聖佛陀曾經對 業有如此而言：

大藏經云：『幸虧業是無形無相，若有形有相，堆積如須彌山。』

業就是無明不覺心動，因而起心造作之義。業永遠是隨著我們的心，來來往往，上上下下，分分秒秒，何以故？因為心造業，業由心生，心即是業，業即是心，心與業不一不異故。

我們若造作一切惡業（梵語akusala-karma），那麼，縱然有神通能到天上去，業力也隨著跟到雲霄寶殿；若直衝到海底，業力也隨著跟到水晶宮；若跑到地府，業力也隨著跟到閻羅殿；任憑你有本事，躲到天邊海角，業力也隨著跟到天邊海角。

有造作惡業的人，三界六道無法匿跡藏身之處，大千世界沒有方寸之地可容身，何以故？心造業，業由心生，心即是業，業即是心，心業不二故。因此說，匿跡藏身不得，大千方寸容身不得，種如是因，得如是果也。

各位同學們！依此為例，下面引錄俱舍論所闡明的二業，恭錄如下：

俱舍論•二業：一、引業。二、滿業。

  1. 引業

    何謂引業？就是由宿世善業引發，生於人中，則得珍寶豐足，多受快樂；若由宿世惡業引發，生於人中，則感貧窮困乏，受諸苦惱，是名引業。

  2. 滿業

    何謂滿業？就是由宿世修一善業，感一生中大富多財，乘此更修眾善，輾轉生官貴家，乃至圓滿究竟善果，是名滿業；若由宿世造一惡業，感一生貧窮苦惱，乘此更造眾惡，輾轉生貧窮家，乃至圓滿極惡之果，是名滿業。

綜合上面所說，業由身口意所造作，業的因種有千差萬別，所得到的果報也同樣千差萬別，為善得善果，為惡得惡果，為無記業，有無記業之果；造業之後，有現生報、有後生報、有來生報。

起心動念，若有染污，與空性不相應，即不清淨、不光明、污濁黑暗、沉淪塵劫，稱之不淨之業。業與諸法空性相應，不沾染五欲（梵語panca kamah）六塵（梵語sad visayah），即光明自在，清淨無染、永超生死、出三界獄，稱之為清淨之業。

諸佛起心動念，為化導一切有情，心地毫無染境生心，於三業大用中，與真如相應，清淨自在，稱之為三業妙用；六道眾生起心動念，無非沾塵染欲，於三業中，不能與真如相應，念念不淨，處處有染，三業不得自在，隨業牽制，浪跡天涯，稱之為三業不淨。

我們在修學菩薩道（梵語bodhisattva-carya）的歷程，要能善觀一切善惡之業，當體空性，乃至起心動念，念念無性、法法皆空，能念之心是空性，所念之境亦空性，能念所念雙亡，畢竟不生，當下破了我法二執，即可證入涅槃。

破我法二執，觀色即空，則能起大智，是自度功夫，是轉凡入聖的關鍵所在；然後，觀空即色，則能起大悲，是利他的境界，我們學佛的宗旨，就在於自度度人，自利利他中完成無上佛道。

業障深重者，不要心生恐懼，不要心寒，不要畏怯，修學佛法者尚未證悟的話，誰都不敢保證他沒有業障，業障（梵語karmavarana）的現前與未現前，是個未知數，無量劫所造作的業實在太多了，我們一時生活在幸福的環境，或如意之處，或高官顯耀的貴族，或大富大貴家境，這一切的一切都不要太自傲、太 自滿、心生我慢貢高，何以故？因為這只不過是過去劫中，所種的善因現前而已！福報是可盡的，福業是可了的，一切順境如意之事是有限的，因為畢竟是有為生滅 法、無常法、短暫法、緣生緣滅法。

是故，修學佛道者，切切不能有高傲的心理，更不得抱著僥倖的心理，以為今生此世可得永恒高官顯耀、或大富大貴、或永遠享有福報，這些心理意識是大錯特錯的，這話如何而說呢？因為福業畢竟可盡，福報是可享完的，那麼，福報一旦享盡之際，情況又是如何呢？諸位同學！那些惡業就會接踵而至，感召一切逆境，一 切不如意之事，或貧窮、或輕賤、或殘廢不堪、或狼狽潦倒、處處逼困，像這些下場，就是業障現前的果報。

佛門弟子應有如是正確的共識，世間本共業所成，世局動亂不安，處處危機，戰爭一觸即發，今日似乎安寧，明日卻來一場不可思議的突變，防也防不住，阻也阻不得，一切皆無常，無常也由世間眾生共業所使然，世間自古以來，民不聊生，生靈塗炭居多，俗語有道：天有不測風雲，人有旦夕禍福。正如佛家所說的：世間 萬般皆無常，一切皆隨業力漂流而漂流。

今日的世界，我們可以放眼看天下，上至國王，國王有興有衰之際，有時下場慘不忍睹，一夜之間，光景突變，面目全非；文武百官參與從政，知見或利害關係，彼此互相明爭暗鬥，互相殘殺，一夜之間，全家被殺光，政客往往多數不能顧及情理法，易受時勢所逼，身不由己，為名為利為權的大前提之下，有時候，因果 （梵語hetu-phala）不顧，道德不怕，善良的一面不見，一切匿跡無蹤，這時候因果怕他，道德寒心，像這種情況，中外古今不是可見可聞嗎？

時下的社會，有些富者變貧者，貧者變富者；貴人變賤人，賤人變貴人；國王變乞士，乞士變國王；福變禍，禍變福，這一連串的變遷，無常的演化，就是眾生善業與惡業的轉變，、時而大亨、時而窮人、時而貴人、時而賤人，這就是善業（梵語kusala-karma）與惡業（梵語akusala-karma）的 現前，現善業即大富大貴，現惡業即貧賤不如意，是故，世間的真相，本是如此，平等平等！

諸位同學！我們能夠正見善業與惡業的現前，前後次第不定，現善即善報，現惡即惡報，乃至因果重重無盡循環，我們反而對修行更有信心，因為種何因？得何果？這是理所當然的。

又因為善與惡，不離我們的心，心能造善造惡，善惡不離心，心不離善惡，心與善惡是一體的兩面說，心能主宰善與惡，這樣一來，心是我們自己的，我們可以自己作主，可一向斷惡行善，與般若空性相應，累積無量善因，斷盡一切惡因，日益漸增，無明惑頓破，菩提之花，朵朵盛開，究竟圓滿佛道。

同學們！業障不必怕，業障是因果的現前，有它的前因後果，是有來龍去脈可循，造作何因！必得何果！所以在業障現前的時候，身為學道者，倒不必畏懼因果的現前，應該鼓起勇氣，面對業障的浮現，要心甘情願的償債。

過去生中乃至今生，有欠別人感情債、生命債、財產債、侮辱債、欺詐債、貢高我慢債、欺軟怕硬債，一一皆要歡喜的還債，理所當然的還債，不得懊悔的還債，秉持因果的正見來還債，遵守道德來還債。

若能對業障現前依此共識，心則能入道，安詳自得，問心無愧，心安理得，何以故？此人與佛法相應，安住於諸法實相，永無畏怯退縮故。

學佛的可貴，當下能肯定因果的事實，則能與十方諸佛相呼應，與諸大菩薩共鳴，與如來正法緊密相接連，平等不二，正等無異。

業障現前之際，能如理如法處斷為佳，若無法如法處斷，構成定業（梵語viniscita-karman），轉不得，扭轉不成，此時此刻，心中應提起理念，正觀因果現前，歡喜心接受業障的報應，隨緣消舊業，更莫造新殃，隻身讓因果的宰割與刮分，宰割多少算多少，刮分多少算多少，剩餘的就是我的，如是肯定 與承擔，當下入道。

被宰割與刮分之際，心中絕對不可有瞋恨心，懊悔心，不甘願之心，反而應生歡喜心還債，感謝對方有這個因緣讓我償還他的債，債若還完，一切沒有債的壓力與負擔，豈不是所謂，無債一身輕嗎？有債還債，理所當然，更無異論。

諸佛菩薩，乃至證得果位的聖人（梵語arya），也還是有因果的現前，因果是不可抹煞的，在聖在凡，因果宛然存在。如佛陀無量劫前，在因地之時，當小孩子因不懂事，以小木棍在魚頭上打了三下，憑此敲三下的因種，當下因果已奠定了，結果小孩轉世無量劫，這敲三下的因，尚未磨滅，直到佛陀成就佛道之後，敲 三下的果報才現前，這麼一現前，使得佛陀的頭部連痛三天，才逐漸恢復正常。

又如目犍連尊者為例，目犍連為大聖佛陀的大弟子，而且是神通第一的大弟子，可尊可貴，很受崇敬的大阿羅漢，他也是證成菩提的聖者，亦然要受因果的報應。

目犍連往昔無量劫前，在因地之時，曾經拿了火把一束，把一窩的蜂蜜全部燒死，欲取得蜂蜜，貪著口味，卻活生生把一窩的蜜蜂全毀了，這麼一毀，卻種下了以後災禍喪身的果報，經過漫長投胎轉世，這燒死蜜蜂的果報亦然存在，並不因為投胎轉世後果報就消失掉。

結果無量劫後，投生在佛陀的時代，跟佛出家，聽聞正法，不久證得阿羅漢（梵語arhat）的聖果，助佛宣揚佛法，廣度無量眾生。

有一日，他要到別處宏揚佛法，必須路經山谷，高山險峻，在山頂上有許多外道欲暗算目犍連，四面埋伏，籠罩著一片恐怖的殺機，這時候，很多目犍連要好的同參道友，皆一一苦勸他不要去弘法利生，現在外道逼迫欲殺害，暫時避開一陣子。

目犍連開口道：『因果是不昧的，因果是通於世間法，更通於出世間法，我自知此趟而去，必然會遭受外道的暗算，我堅決要去弘揚如來正法，如此而去是名報佛恩。』

同道開口言：『目犍連尊者啊！你何苦來哉而為，又何況你是佛陀的大弟子，你可以躲避因果的報應，免受一切災難，如此可保汝命啊！』

目犍連很理念的言道：『諸位同參道友們！正因為我是大聖佛陀的大弟子，我才肯定的下此決心，以身作則，欠債總是要還債的，因果是平等的，我示現因果報應的事實，我目前的心境，很安詳、很清涼、很自在，無罣無礙，很感激同道們對我一番的盛意，我皆一一接受。』

同道又挽留而道：『目犍連尊者啊！請留步，請住世，請大轉法輪，普度一切眾生吧！』

目犍連最後開口道：『十方三世諸佛所說之因緣果報，絲毫不差，不得違、不得避，因果是世間流轉的真相，違反不得，避得一時，卻無法避得累生累劫，今生不報，後生報，後生不報，來生報，因果現前遲早終有報。

逃避因果報應，是沒有理性的，是反因果的，我如是抉擇，並非一朝一夕的思考而決定的，乃順從諸佛正法而為，證得阿羅漢果之後，我就把身口意三業融注在正法中，心地永遠是和諧的、安詳的、寧靜的、涅槃的。

同道們！時候不早了，我欲啟程，繼續宣揚聖法，將如來聖法，傳遍大千世界，終無止息！』

目犍連尊者就如此的理念，安住正法，心地如如不動，不被同參道友三言兩語所惑動，話一說完，他又繼續踏向菩薩道的歷程，放開心胸，海闊天空，萬里無雲萬里天，開朗又寧靜的目犍連，一步一步的向前邁進，逐漸與祇園精舍有了距離。

這是目犍連示現在人間最後的惜別，同參道友們的相處，友情濃厚，說是友情似無情，說是無情似友情，同道們都有默契，有見於此者，莫不依依不捨的相送。越走越遠，形影就慢慢消失無蹤了。

目犍連揮別了同道之後，不久走近山谷之下突然聽到山頂上有大石頭掉下來的響聲，目犍連頭往上一看，這一下子不得了啦！只見山頂懸崖有無數的大石頭，往他的身體處墜落，又見到許許多多的外道行者，形影若隱若現。

目犍連心裡明白，這一場浩劫是無法避免的事實，該來的總是會來，我不應該逃避因果的現前，以我的神通力是可避開的，但避得一時，卻不得避開盡未來際，我無量劫前，曾經燒毀無數的蜜蜂，那些蜜蜂就是現在的這群外道，因果平等，死而無憾！

心想到此，一剎那間，亂石轟轟之聲，當下擊斃目犍連的報身，粉身碎骨，遺骸慘不忍睹，外道看見目犍連慘死之狀，數年不敢從此路經過，怕目犍連又活過來，外道也知道目犍連是大聖佛陀的大弟子，而且是神通第一的大弟子，想到這裏，他們內心總是有遺悸，恐懼寒心哩！

一代聖僧，神通第一的目犍連，就於此永別人世，他的慈悲（梵語maitrya）、他的願力、他的神通、他的智慧（梵語jnana），是永遠垂留人世間的，他度化眾生的精神，是每一位佛門弟子，心目中至為崇敬的典型風範，更是不可磨滅乃至忘懷的偉哉聖僧。

業障的現前，是不分凡夫或聖人，一律平等受報，凡夫（梵語prthag-jana）無始劫來造作一切善惡業，時機一旦成熟，必遭果報；聖人於無量劫之前，在凡夫地之時，亦曾經有造作一切善惡之業，機緣成熟，當然果報也同樣會現前的。

諸位同學們！凡夫與聖人同樣受一切果報，心境感受不同，有何不同呢？我們要有正確的共識，那就是凡夫本身對因果不能正見，甚至抹煞因果，但又天天生活在因果的點滴中，生活就是因果，因果就是生活，卻不識因果，上上下下皆因果，始終不得自覺，不能了知因果的來龍去脈，於是，等到因果報應的時候，對前因後 果無知，迷惑顛倒，懊悔無奈。

緊接著就開始怨天尤人，怪父母兄弟姐妹，怪社會國家，怪天下一切人，心理鬧情緒，無法平衡，或者怪自己命運不好，怪自己生在不是該生的時代，乃至處處說自己倒楣，自己不幸，一切的一切都怪罪別人身上，或不滿現狀，這一連串的心理意識，就是凡夫眾生的本色，畢竟，凡夫對因緣果報不能正見所致。

由此可知，凡夫接受一切果報，是不能自在的，是迷惑顛倒的，是痛苦的，是怨天尤人的。乃至謗無因果，抹煞因果，這是凡夫受一切果報之時，心境的感受。

聖人（梵語arya）接受一切果報之際，內心始終如如不動，自在無恙，安詳寧靜，光明自得，解脫涅槃，何以故？因為聖者了知一切不如意之事也好，喜悅歡心之事也好，一一皆為因果的展現，又能正見順逆之境，無非緣起緣滅，諸法所生皆無自性，空幻不可得，於是，心地不執著一切諸法，當下本性如如不動，自性 解脫。

總而言之，因緣果報是通於凡夫與聖人的，但凡夫與聖人同受果報，；其心境感受有差別，凡夫受果報不得自在；痛苦無量，聖人果受果報，心地能自在光明，解脫涅槃。

諸位同學！業力是不可思議的，我們造作何因！必定召感何果！造善因得善果，造惡因得惡果，因果絕對不會錯亂，有條有理，有秩序倫次，因果一旦報應，業障現前，從未混淆凌亂的，所以，我們盡可放心，不要怕因果報應報錯了人，因而恐懼懍懍，日夜不安，有關這點，大家可以儘管放心，不用憂慮愁感，因為因果是 有規律性的，是正常的運作，絕對不會脫離軌道，致使因果錯亂，人心惶惶。

因果報應有近報與遠報，何謂近報呢？就是造作善惡之因，在近日內，或今生即可感召果報，是名近報。若造善惡之因，今生因緣未成熟，必待因緣相會才得感召果報，有時候是後生，有時未來生而感報，是名遠報。

因果報應的成熟，如同兇手殺人，當下被警民捉到，即判刑坐牢；如此一來，殺人是因，被捉到是緣的和合，判刑坐牢是果報，有因有緣才能產生報應的條件。

若兇手殺人，一時逃脫，警民無法捉到，消遙法網，如是一年十年，乃至一生終不得捉到，像這些一時無法捉到的實例，不是意味沒有因果的存在，而是因果未成熟而已！因緣成熟，何嘗不報呢？佛法稱之為遠報。

當兇手行兇之際，兇手的殺意，或惡毒之心一發動，當下殺意或惡心已在自心播種了，雖然能逃得法網一時，卻無法逃避過一生，更無法逃得過未來際，乃至無法逃過自己的良心，何以故？因為種下殺因，必定召感果之報。已構成殺因，此因種下殺因，必定召感殺果之報。已構成殺因，此因種在心中保存好好的，心如倉庫 一般，能儲藏一切善惡種子，不論時間長短如何，因緣一旦成熟，自然感應果報。

華嚴經云：『假使百千劫，所造業不亡，因緣會遇時，果報還自受。』

這幾句經文，已全部道出遠報的見證！所以我們說，業力實在不可思議，微妙甚微妙！

有一次的機緣之下，阿難尊者繞佛三匝，然後頂禮佛陀三拜合掌長跪，於是：

阿難請問佛陀說：『大聖佛陀啊！你說種善因得善果，種惡因得惡果，我心裡卻有疑惑，為何有一些人，一生當中造惡多端，反而一生享受一切福報，豈不是因果錯亂了嗎？照理應該是得一切惡果，或不如意才對，為什麼造惡因仍然享有福報呢？不是該受惡果嗎？請佛陀大慈大悲為弟子解惑！令弟子心開意解，不會有疑 迷。』

佛陀安詳而回答：『阿難啊！世間一切都有它的因緣果報，不亂不失，種善得善報，種惡得惡報，絲毫無異，一些人一生當中，造作諸惡，是必定召感惡果的，只是因緣未成熟罷了，若機緣成熟，是無法逃得了因果之報，這些為惡多端者，現生反而擁有一切享樂，法網一時無法束縛他，是因為他無量劫前的善因成熟，目前 是享受過去善因的果報，所以，表面看起來似乎令人大惑不解，實在就是他無量劫前的善因現前的原因，阿難啊！你明白嗎？』

阿難尊者很感激的又發問說：『佛陀啊！如上所說，一切無有疑惑，很感激佛陀的開示，但又有一些人，一生當中廣造一切善業，卻反而一生坎坷貧困，處處不如意，潦倒不得志，這豈不是不合乎因果律嗎？依照道理而言，種善得善報，應該處處如意才對呀！反而與現生所做所為不相稱，弟子無智，內心迷惑，請佛陀大慈 開演法音，令解疑網。』

佛陀慈悲回答道：『阿難啊！善與惡的現前，是沒有固定性的前後，若惡業先現前，則惡果即成熟；若善業先現前，則善業即產生。如你所說，一些人廣造一切善業，卻反而一生坎坷貧困，處處不如意，乃至潦倒不得志，這也如同前面所說之意義略同，這是他無量劫前所造的惡業先現前，所以表面看來，做善得惡報，這也 是眾生往往易錯覺之處，因而對因果的道理不得深信，阿難啊！你能發問這二件問題，將帶給末法眾生得大利益，因此正信如來正法，破迷啟悟，善哉！善哉！』

當業障現前之際，我們全心全力以赴，想要回頭是岸，不想隨業力流轉，但仍然無法挽救，業障還是照常爆發，身不由己，可見業障的衝力是不可思議的：

譬如個性暴躁的人，每當遇到什麼事情，總是不能沉住氣來處斷事情，沒有耐性，不能寧靜下來，暴跳如雷，手忙腳亂，理性提不起來，真像猴急一般，恨不得當下解決，一棒揮去萬事皆休，才能滿足他內心的快活。

這輩之人，缺乏禪定（梵語dhyana）的功夫，為什麼會缺乏禪定的功夫呢？就是內心無明所致，因無明起迷惑，因迷惑之因，內心即亂，因心亂即產生一切心病，如個性強烈，沒有耐性，心性急躁，沒有毅力，不能沉住氣，理念提不起，因此，內心自然穩不住，既然內心穩不住，禪定的境界就不得現前了。

既然如此，個性暴躁者，沒有禪定的功夫，將如何培養禪定呢？我將它歸納五點：

培養禪定有五點：一、破我執。二、斷習氣。三、常坐禪。四、常行善。五、以戒為師。

  1. 破我執

    凡夫所以凡夫，就是我執深重，堅固的意識頑抗，難調難伏，誰不輸誰，一切都是為了保護自己。比喻說：我的錢、我的面子、我的家、我的兒子、我的財產、我的父母、我的妻子、我的丈夫、我的名譽、我的身體•••我的觀念不能淡薄，我執深重，處處耿耿於懷，那就免不了執著越深了，一切的煩惱痛苦事，也就日益 漸增，接踵而來。

    自我觀念越深，煩惱痛苦就越深，也就是說，心付出去的越多，操心就多，罣礙就多，煩惱就多，假使得不到該得的回餽，內心產生得失觀念，拚命執著，這時候，一切煩惱痛苦就產生了，這些煩惱痛苦事，就是我執所使然，若無我執，一切煩惱痛苦事即時消失，禪定境界當下現前。

    凡夫用心越深，沒有理性的疏導，往往痛苦就越多，付出去的多少，所得到的得失就有多少！如同拍皮球，用力拍球，球則彈得高；用小力拍球，球則彈得不高。球彈得高低與拍大小力有相待關係。同樣的理由，凡夫用心越深，煩惱就越多；用心越少，痛苦就越少，何以故？眾生我執深重，堅固不化，染境生心，迷惑顛 倒故。

    眾生我執不化，執著一切境界，染塵生欲，心被外境所轉，不能轉境，所以心地則亂，禪定消失；要達到禪定境界的現前，必須破我執，我執一旦破，一切外境不沾不染，心地當下如如不動，如如不動就是禪定的境界。

    凡夫就是有我才有煩惱痛苦，若能達到無我(梵語anatman)的境界，那麼，無我誰來煩惱？無我誰來痛苦？無我誰來輪迴？無我誰在內心大亂？無我誰在猴急？無我誰在大發脾氣？無我那有人我是非？諸位同學！無我就是空性的意思，無我是解脫的意思，無我就是真我的意思，無我是涅槃的意思。

    無我就是我的淨化，由我到無我，就是生死到涅槃的過程；由我到無我，就是由黑暗到光明的彼岸；由我到無我，就是染污到清淨的歷程；由我到無我，就是煩惱到菩提的必經；由我到無我，就是輪迴到解脫的階段。

    離我即無無我，離無我即無我，我即是無我，無我即是我，我與無我，不一不異，染淨迷悟有別故。

    總而言之，欲達到禪定境界，必須破我執，由我到無我的過程，般若空性就是最根本的橋樑，是覺悟諸法實相的利劍，能照見諸法實相，自性就不會被外境所惑動，自然安詳自得，如如不動，禪定境界現前，暴躁之心，瞋恨之心，貢高我慢之心、貪欲心、到這時候，自然停歇，匿跡無蹤。

  2. 斷習氣

    習氣（梵語vasana）是人人皆有，與生俱來的，學佛就是學斷習氣。習氣斷盡，禪定境即時現前，眾生被習氣所牽纏，而禪定散亂，不得安寧自在。

    習氣是無量劫累積下來的，一下子要革除，不是那麼容易之事，但是，假使不下功夫斷習氣的話，我們卻永遠隨著習氣流轉，隨習氣漂流，隨習氣過活，如此維持下去，豈不是永劫沉淪，流浪三界嗎？

    所以，我們為了解脫生死，證成無上菩提，應該發勇猛心，斷盡一切習氣，普令光明自性顯露，自性若顯露，禪定也就自然顯露。

  3. 常坐禪

    凡夫內心始終都是散亂中，自性常亂，從未止息。見境生心，生心染境，染境則亂。

    何謂坐禪？外於一切善惡境界，心念不起，名為坐；內見自性不動，名為禪。心對外境，不被外境所轉，內見自性不動，名為坐禪。

    凡夫一切時，一切處皆與外境攀緣，內心著境、著相，念念不捨，染污自性，故名為亂。若能坐禪，將內心諸相諸境放下，正見諸境諸相當體即空，幻化了不可得，境非外來，唯心所現，不生取著，若如是觀，一切諸相自然消失，亂心不得，自性自定，光明自在，名為坐禪。

    行也禪、住也禪、坐也禪、臥也禪，行住坐臥皆是禪，禪就是清淨自性，佛性是也。固然行住坐臥四威儀皆是禪，但以坐禪為殊勝，易摒除雜思妄想，易觀諸境本空，易入禪定。

    何以故？眾生散心時，未知自心動與非動，坐禪時，才覺得雜念紛紛，欲靜反動，一切萬境萬相纏繞自性，思前思後，再加上無始習氣種子潛伏藏識中，時時浮現，動時不知，靜之則見，塵劫習染，粗粗細細，起伏隱現不定，騷擾自性，是故，坐禪易覺亂心，能知散心，易入禪定故。

    所以平日應養成常坐禪的習慣，充實自性禪定境界，善觀諸法本空，如幻如化，不可得，以摒息諸妄心，令諸妄心不起，若能如是善觀，坐禪自得，禪定可望大所成就，解脫生死，證悟菩提。

  4. 常行善

    常行善者，必有福報，福報由行善中得。常行善能與廣大群眾結善緣，財法惠施眾生，眾生蒙受惠施，當下即結了善緣，彼此有美好的因果之緣，這美好之因緣果報即行善所得，福報也就在這種情況孕育而成。

    諸位同學！常行善者，心中必定常樂，安詳自得，何以得知？因為做善事的人，心地常流慈悲之心，憫念眾生之苦，惻隱之心自然而發，不待假作，畢竟，眾生是菩薩的淨土。

    因有眾生之緣，行善才有布施的對象，若無眾生可布施，布施者亦無由布施，沒有布施的對象，所以說，要達成布施的條件，也須要構成雙方的具足，才得以成就。

    常行布施好善者，心裏會常恒安穩快樂，喜悅由心而出，顏色光澤，慈容祥和，常露微笑，何以故？心能轉相，相隨心轉故。

    常行善樂施者，內心全是善因種子，起心動念自然流露出慈善之念，念念清淨，念念善法，念念歡欣。以此善行之念，可以助成禪定增上緣，令一切惡念不起，易入禪定，是輔助禪定之階梯，坐禪雖有善念起伏，再加上正觀善念本為空性，如幻如化，念念生滅，不可得故。

    若順此漸修，可增長禪定境界，調伏惡念，令惡念不生，引生善念，善念可降伏惡念，亦可增長福報，這一連串都是禪定的增上緣，是輔助禪定之階梯，不可忽略，最後，以般若空慧，善觀諸法皆不可得，當體空性故，如此一來，自性如如不動，禪定現前。

  5. 以戒為師

    戒(梵語sila)為無上菩提本，能長養諸善，防非止惡，促成菩提。眾生易造惡，令心奔馳鬆散，戒可制身心不造惡，讓身心平衡，安份守己，心安理得。

    三世諸佛皆以戒為師，諸大菩薩亦以戒為師，歷代高僧大德亦循戒為師，從未越軌，畢竟，戒為定慧之本，離戒則定慧不可得，何以故？因戒生定，因定發慧，因慧破煩惱，如是成就菩提。

    若不持戒，因而犯戒，此人內心大亂，不得安寧，常懷憂愁，善法消散，惡法現前，性情乖異，所行非法，常犯戒律，威儀不莊，三惡道日益接近，業障引發，皆有墮落三塗之危機！

    戒是度生死登涅槃的寶筏，戒是斷惡行善的標準，戒是轉凡入聖的階梯，戒是成就空慧的基礎，戒為一切善的源流，戒為人天的規範，是故，我佛門弟子，不得越戒犯戒，應以戒為師。

    欲成就解脫禪定，必須以戒為基礎，若身口意三業守戒清淨，禪定自然引生，自性自定，非由外來，由此可見，眾生不能不遵守佛戒，守佛戒可三業清淨；不守佛戒，三業則不清淨：

    歷代高僧云：『三業清淨佛出世，三業不清淨佛滅度。』

    這兩句法語，很明顯的告訴我們，三業清淨佛即出世，佛就是清淨心，自己的心若清淨，自己就是佛，既然自己是佛，自己出世就是佛出世，正等無異；若自己三業不清淨，三業（梵語trini-karmani）染污塵埃，煩惱痛苦，那麼，清淨的三業當下消失，就是佛性蒙蔽污垢，自性佛滅度。

    顧名思義，三業清淨與不清淨，實在非常重要，因為它關連到成佛與不成佛的界限。諸位同學！成佛與不成佛？就是持戒與不持戒之處，持戒可得三業清淨，不持戒則三業不清淨，緊接著三業清淨佛出世，三業不清淨佛滅度，其道理在此即顯露無餘。

    持戒者，鬼神尊敬，人天愛戴，菩薩憫念，諸佛護持；犯戒者，鬼神共怨，人天恨怒，諸佛菩薩日益漸離，何以故？自己不守戒，與佛戒相遠離，即是與諸佛相遠離故，諸佛慈悲欲救，欲救不能，是人遠佛，非佛遠人故。

    犯戒者，日夜不安，心懷惆悵，懊悔不堪，定性不得，易發個性，坐立難安。譬如強姦又殺人，兇手的內心深處，是恐怖不得自在的，內心始終無法安寧和諧，深怕果報現前，日夜難安難眠，若稍有一點動靜，內心當下惶惶不安，心臟跳動如打鼓，疑心重重，愁雲密怖，聽到開門聲，或風吹草動，心如刀割，隨時隨地都抱 著想逃脫的動機，怕人發覺，怕人暗算，怕報應，四周如同被警察或債主所埋伏一般，草木皆兵，被不安之心所籠罩，甚為可憐！可憐又幫不上忙！

    說不得，不可說不可說，說出來怕受人處斷，自己又顧面子，又怕因果，矛盾不堪，因此，永遠隱藏在內心中，默默的痛苦與煎熬，虧心事做多了，因果是不饒人的，是平等受報的，誰也逃避不了！

    何以如此嚴重呢？為什麼有這種下場呢？為什麼處境難安難眠呢？這就是犯戒的果報慢慢成熟，就有一些預兆，有些特徵浮現，犯戒作惡者，自自然然會恐怖不安，業障開始現前了，甚至哭笑不得，乃至發瘋，亂言亂語，夢中亦如是，感召一切自己該受的果報。

    諸位同學們！這些果報的展現，就是不守戒法，為惡多端，因殺生、偷盜、邪淫、妄語、飲酒滋生鬧事，產生一連串的果報，社會上頻頻可見可聞，種種造業，五花八門。古代有古代造業方法，文明時代有文明時代造業方法，無奇不有，人間五欲（梵語panca kamah）六塵（梵語sad visayah），如萬花筒，眾生迷惑顛倒，廣造諸惡，因惡廣受諸報。

    今天大家有緣聽聞佛法，應該謹記戒律的重要性，若能依戒為師，莫造諸惡，廣行善業，依戒如法實踐行門，究竟，終可破迷啟悟，離苦得樂，得度生死，轉凡入聖。

以上所說五點，能讓我們禪定境界成就的法則，能由散亂心，轉成和諧統一，心能轉境，自性自在，因而明心見性，證悟涅槃。

我們學佛的宗旨，在於成就佛道。若不是為了成就佛道而入佛門，這就毫無意義了，的確有些人是為了保平安來學佛的；，有些人是為了保障名位不失來學佛；有些人是身體多病苦因而發心入佛門，入佛門是為身體能早日健康的；有些人是對人生消極、不能正見人生，混混日子，賴佛偷生。

有些人是男女感情挫折，失意政客，如是等入佛門，佛門即成為一個大熔爐，良莠不齊，好壞參雜，善惡是非，龍蛇混珠，不易辨別；皆聚集三寶門中，好的還是好，壞的還是壞；善的還是善，惡的還是惡；有些惡人入佛門之後，逐漸受佛法薰陶，因而棄邪歸正，浪子回頭，脫胎換骨，日益登上菩提大道。

佛門義理總攝世間法與出世間法，概括無餘，有寬度有深度，浩瀚如海，畢生窮盡法海，難得甚難得。佛法不愧就是佛法，佛法是覺悟之法，可令大地一切眾生得受覺悟，佛法對人生觀與宇宙觀覺悟透澈，所以說，入我佛們不得不覺悟，不得不證成無上菩提。

大聖佛陀說法四十九年，談經三百餘會，大小二乘，漸頓二根，權實二教，皆為如來廣被眾生之無上法寶，然此無上法寶，皆從如來法身無相心中所流露，普應萬類，喚醒迷妄三界者，皆共成佛道。

佛陀示現人間，從兜率天降、入胎、住胎、出胎、出家、成道、轉法輪、入於涅槃、隨其願力，能現八種利益來救濟眾生。佛陀願力不可思議，慈悲不可思議，智慧不可思議，神通不可思議，一一皆是度化眾生的權實之法，宗旨在救度苦難眾生出於三界火宅。

佛陀證悟甚深諸法空無自性，離於妄見，不住生死，正見生死涅槃等空花，諸法所成無非緣起，緣起諸法無非空性，空性不礙緣起，緣起不礙空性，緣起與空性，不一不異，證悟中道實相義諦。

證大空顯大悲，乃至正見業果不失，任運興起無緣大慈，同體大悲之願，窮盡未來際，廣度無量有情，因此，不住涅槃，以隨順法性無住故。

大聖佛陀從假入空，或從空出假，於空假中皆得自在，任運無礙，不落空，不落假，不落中，處處解脫，處處菩提，故名如來（梵語tathagata）、佛（梵語Buddha）、世尊（梵語bhagavat）、人天導師（梵語sasta deva-manusyanam）。

諸位同學們！我們有緣共聚此堂，共結法緣，乃至共成佛道。如本深感快慰，今天大家能以最虔誠的一分心意，寧靜的恭聽佛法，我深深的由衷感激，更感謝大家以『掌聲如雷』來供養我。

如本可堪稱為貧僧，沒有什麼東西可供養諸位仁者，今天嘮叨了九十分鐘，假使諸位不嫌氣的話，這九十分鐘就是我最虔誠的供養（台下又來了一陣掌聲）。

佛門很強調結善緣，所謂：未成佛道之前，應廣結無量善緣。最後在法會結束之前，我把今天所演講的重點大略提示一下：

業力是不可思議的，業力是由無明不覺所產生的作用；凡夫三業是染污的、不淨的、黑暗的、輪迴的；聖者三業是清淨妙用的，是光明自在的，是解脫涅槃的。

業障（梵語karmavarana）是自作而得的業報，要理性的承擔，不得逃避，有債還債，應安住在如來正法中，使心地無惑無動。因果是平等的，因果不會錯亂。善惡之業，其果報現前，無固定性的前後，切記！

最後、恭祝諸位仁者，法喜充滿，早證菩提，成就無上佛道，廣度無量眾生！


業力不可思議 (2)

如本法師 高雄監獄演講記實

諸位長官！各位同學！佛法肯定宇宙界是由大地一切眾生，由過去到現在造作善惡之業力，因此，由業力所感召的世界，佛教（梵語Buddha-sasana）不主張宇宙世界，是由一位上帝或一位神明的權威來創造的；也就是說，宇宙非『造物者』之說法，佛法不但不加苟同，也未經歷有此事實，佛教所 肯定的是－－我們的世界由來，乃是由大地一切眾生，所造作之一切善惡業報，累積所感召的宇宙世界。

因此，佛教的『宇宙觀』與其他任何宗教之教義，是無法相提並論的。

此之所以截然不同，也可以說是：除了佛教之『佛法』外，其他宗教諸如天主教、基督教、回教、乃至一貫道•••等，都相信有一位『神』能夠創造天地萬物，祇有佛教不這麼認定。因為佛法上的解釋，這一切乃是眾生自己之業力所使然，非由他人所能『代勞』的。

那麼，什麼叫『業力』呢？『業』（梵語karman）乃行為，是我們身為人類的起心動念，這種『動念』、『行為』，能藉過去所造作的『因』，而感召現在的『果』報，透過此『因』與『果』的實踐過程，即是業力的展現。

『業』，簡單地說，即是『行為』與『動念』。

而宇宙星球，日月星辰，山河大地及大千世界，均是由眾生不斷地造業，歷經長時期的『空間』與『時間』所形成的堅固『果報』。

即以我們現在的地球來說，眾生所感的業力，不僅是人，而且包含了更廣層面的『六道』眾生，所謂『天道（梵語deva-gati）、人道（梵語 manusya-gati）、阿修羅道（梵語asura-gati）、畜生道（梵語ttiryagyoni-gati）、餓鬼道（梵語preta- gati）、地獄道（梵語naraka-gati）』等六種業力共同感召的。這是佛教的宇宙觀，不僅有別於其它宗教，也與學術單位的天文學、生物學、太空 科學等立論不同。

『業』有善業與惡業之分。依佛法觀點，『業』可區分兩種：一是共業，一是不共業。

所謂共業者：就是由宇宙世界所有一切眾生，行為造作共同的累積。

譬如宇宙世界，有宇宙世界的共業；地球有地球共業；一個國家有一個國家的共業，由此推之，每一省、縣、市、鎮、鄉、村等團體，均有它們分別不同的共業。

緣此，世界若發生戰爭，也是有它共同的業力所使然，乃雙方共業爭執所致，並非繫於一、二人的決意，必有許多客觀的因素，長期累積而爆發的，這些不同的因素，即是由雙方眾生之『共業』所孕育下來。

進而言之，民主國家之形成，有它『民主國家』的共業，共產國家的產生，有它『共產國家』的共業。

再舉個例子，一部遊覽車，突然由萬丈高崖墜落山谷下，肇禍的車內遊客全部死亡，這些罹難者之所以在共同時候，同一地點，同一日期失掉生命，也是由這些人過去的『共業』所造成。

其次，談到『不共業』（梵語avenika-karman），它又叫做『別業』，就是雖然共同生活在一定的空間內，可是在這共同空間內生活者，每一個人有他個別的業力，故又稱之為『別業』。

譬如上述之肇禍遊覽車，若車人內有人祇受傷而未死亡，甚至有人完全未受傷，則這些僥倖未死者，毫無參與死亡之共業的果報，吾人稱之為『不共業』。

而並不是說，車內未死者，是『天公仔子』，而是說，雖然共同身受車禍，墜入萬丈深坑之果報，對『墬落行為』來說，是『共業』，但對未死亡之結果而論，卻是『別業』，因為事實證明，他並未參與死亡之共業也。

引伸論之，譬如一個國家是由主權、土地、人民等共業之因素促成的；惟其中央組織型態之五院，各院所立之法，卻屬『不共業』之範疇；行政院是『別業』，司法院是『別業』，立法院是『別業』，監察院是『別業』，考試院也是『別業』，因為它們是由不同的行政型態，『不共業』因素所形成的，即屬『不共業』，也 就是共業中的不共業。

以簡單的比喻；大家同吃一樣的白米飯，是共業；但是吃白米飯長大，個人之領受不同，有人長得高，有人長得矮，有人長得胖，有人卻長得瘦，這些高、矮、肥、瘦的不同結果，即是『別業』。

以此類推，天下所有任何萬物萬事，皆由共業與不共業所形成，同時，這些共業與不共業，也必然要經過成、住、壞、空之遷流演變，構成一連串的因緣果報。如是演說，你們能夠領悟的話，了知一切因緣果報，當下是緣起性空，性空緣起，若能如此了知，是名覺者，大覺者，與佛菩薩無異，我－－和尚如本，即向您恭 喜。

因為既知業力使然，又不致被外面一切境界所迷惑，什麼事情在您之心目中，了知一切萬象幻化無常，無所掛礙，也無所掛慮，在您強而有力的對『共業』與『不共業』的認知下，天下之事那有不能解決的呢？

又有一種人，很奇怪哩！他（她）常常因為自己的面貌長相不如意，而怪罪其父母親。其實，何怪之有？在佛法上，這是業力的關係，您種什麼『因』（梵語 hetu），一定會結什麼『果』（梵語phala）。您的外貌長相，就遺傳學觀之，父母親僅僅是一項『助緣』而已！

因為科學上證明『龍生龍，鳳生鳳』的古老傳說，並不可靠；即以『智商』來說，有博士學位教授的兒子，將來不一定每一位在學校念書時，均是成績優秀者。

很奇怪的是，許多個案顯示，那一些在各級學校，班上的第一、二、三名者，大部份是認識不了幾個字的農夫之子弟。

當然，我們也不能單方面去認定一個人，在學校功課好不好，完全是歸屬於過去世的業力；不過後天『教育環境』以及個人用功程度的『習性』，是絕對不可否認的，是具有影響其『助緣』之重要因素。而在佛法上，『助緣』也好，『逆增上緣』也好，這都是業力的表現。

扼要之，您的長相、黑白、高矮、與您的業力也是息息相關。

有人常自言自語：『奇怪！我怎麼會長得不漂亮？我怎麼身材不修長一點？是不是該去美容？或用什麼增高機•••』。其實，倘若一個人的業障重，不『正本清源』從『心懺』上去著手，縱然曠日費時，花大把鈔票去美容，也照樣是業障之面孔，也是無濟於事的。因為『美』的氣質，是修行所得，無法假手人工去造作。 豈不聞『天生麗質難自棄』之讚語，即知其梗概。

反之，若您長得英俊、漂亮、也不必唯唯是諾，說是完全由父母親把您生得如此『成就』，而是除了部份『遺傳因子』外，多多少少乃與過去世種下的『因』（梵語hetu）有關係。（譬如，有人在佛前插花供佛，或在寺院宏法道場，以花佈置，莊嚴場地，皆必然可得美貌之報，有一偈語：今世美貌是何因？前世買花供佛前）。

佛教所談到這些業障（梵語karmavarana）的力量，是非常的可畏可懼的！

我們常說：『相由心生』，一個人心地壞，面貌一定是呈現出凶惡；心地善良，其面露出吉祥，故『相』隨『心』所轉，『心』能轉『相』。

俗話說：『人比人氣死人』，因此，有些人也常自怨自艾，或怨天尤人，為什麼一樣是做人，您、我、他的遭遇，卻會迥然不同，有人生長在富貴家庭，一帆風順，有人出身貧戶；一生潦倒，不得其志，前途坎坷，諸君要知道，這就是隨業受報啊！

對於一位犯罪而在監獄服刑者，他（她）或許曾抬頭孤望鐵窗明月：唉！當初我怎麼會這麼做？是什麼盲目心理，以致讓自己一失足成千古恨？要知道啊！這是業力所使然，身不由己！

其實，我們所作所為，一切的因緣果報，要當下承擔，犯罪行為往往是當事者起心動念，一時貪圖名利，蒙蔽智慧，不得不茫茫然，迷迷糊糊地去造業，這種反社會行為的薰習，養成，即是受到業力的拘束力，控制力，因此，在共業中的不共業，是個案行為所自作自受。

如此個別意識在團體型態中，具有突出差異行為，與大眾同屬共業，在共業中的各別行為，稱之為『不共業』（梵語avenika-karman）。

再如一個家庭，有父母親及子女多人，組成一個共業家庭，然其子女中有一位突然患上癌症，他（她）的罹病，肉體之痛苦，家人無法代為承擔，這是彼個人受的『不共業』。

戰爭，是很可怕的業力行為。參與戰爭是共業，但在戰爭中，有死者，有不死者。本來，戰爭之『果』即是面對死亡，但有人僥倖得以不死，此『不死』之果，屬於『不共業』。

譬如有幫派流氓持刀械互鬥，您在旁雖未參與，但見人被殺，乃觀看中鼓掌，心中大悅叫道：『殺得好，殺得妙！』是時，在您之潛意識中，已種下『隨喜助殺』的種子，將來，因緣會合，成熟時，亦然會面對過去所造之『隨喜助殺』之因，帶來果報，豈可不慎哉！

或許，上述覽車肇事墜崖之例證，僥倖中未死者，僅受驚嚇之報應，也有可能類似此例，即在過去世種下『隨喜助殺』之業力因種；同樣的理由，在過去世當場械鬥殺人致死者，在此輩生命墜入深山斷谷，受此業力之牽引，而有車禍致死之『果』報。

這並不是一般外道所云：某惡神在記載您的罪過，也在處罰您的惡行。

佛教不這麼解說，佛法主張『一切由心造』。譬如，您罵人一句話，即在自己心田已種下了惡緣的種子，華嚴經云：

『假使百千劫，所造業不亡，因緣會遇時，果報還自受。』

各位同學，您說業力可怕不可怕？

不過，業力雖然不可思議，懺悔的力量，同樣的，也是不可思議。

我可提供一個修行法門，供給諸位共參，即是：每日三省吾身，最好每天臨睡前，作幾分鐘的靜坐，並作一番『業力造作』的思惟。對佛法『因果論』有所肯定，則您的人生觀，將有積極的改變，有所轉移，更不會有想不開的事。

所謂『心有千千結』，還不是自己的業障在作祟，趕緊下定決心，抱定信心，保持恆心，透過懺悔，煩惱轉菩提，心地即能得大清涼，得大自在，『普賢行願品』有偈語：

『往昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切我今皆懺悔。』

諸君應由此發心才是，若能如此而為，道業自成。

『業』（梵語karnan），又可分為『定業』（梵語viniscita-karman）與『不定業』。

什麼叫『定業』呢？定業就是眾生所為，已經定型，成了事實，不可轉變，然其所受之『果報』亦成熟現前，換句話說，非死不可。

佛陀在經典裡曾經談到：『所謂定業者，乃生死苦果之報，構成不可改變之義。』

例如，有人胃疾患了第三期癌症，非死不可，是定業也。俗話說：『神仙難救無命客』。即是在說明，若一個人患了重病，已構成命終之報，業因（梵語karma-hetu）所感，那怕神仙有多大本領，多廣神通，也救不了他的生命，化險為夷。

在中國歷代文史裡，不是有一段話嗎？『閻羅註定三更死，決不留人過五更。』這就是說明業力的因果是不會錯亂的，條條分明的。

有一位台灣大學畢業的學生，曾經問過我：『師父，您相信因果嗎？』

我馬上回答他：『若我不相信因果，就不會出家呢！』

他聽了之後，還是搖搖頭說：『在這科學昌明的今天，我才不相信這一套！』

我就趁其不注意時，摑了他一個耳光。

他摸摸臉頰道：『師父您怎麼不慈悲，打我呢？』

我向他說：『我打您才慈悲呢，不打您是假慈悲。』

他詫異說：『師父，這話如何解釋？』

我說 ：『這很簡單，我再告訴您什麼是因果。我動手打您的當下，這個念頭就是『因』，打在您的臉頰上，您覺得會痛是『果』。』

他終於恍然大悟。

我說：『還要不要打第二巴掌？』

他立刻揮手：『師父，不必了，我知道『因』就是因，『果』就是果，因果都在我們日常生活中流露，而不自覺，甚為可憐！』

在座各位！我們依此類推。

我今天在此演講，闡示佛法給各位聽，即是『因』（梵語hetu），結果大家很虔誠，歡喜地聆聽，終於瞭解佛法，那就是『果』（梵語phala）。

過去未聽聞佛法前，無因無果，如今有此佛緣，在此聞法，即是『因』，由此領悟，就得以信『果』，構成因果的事實。

我們現在聚集於這座莊嚴的大講堂，也是『因』與『果』的示現，比喻說：

當初選地，建築師的建築設計藍圖，配合水泥工，鐵工，木工，裝璜工•••等種種助緣，都是『因』，到最後完成的這座莊嚴大建築物，即是『果』。

因此，萬物萬事均是因果循環。包括您、我、他現在穿的衣服，在座各位所坐的椅子，腳踏的地板•••都是因果（梵語hetu-phala），倘若有人不相信，那麼，可以請諸位，提出不是因果的例子，給大家看看，這不是打賭，而是因果乃事實的呈現。

可以說，不但各位的肉體是因果，甚至起心動念也是因果。現在我聽到在座之中，有一個人在咳嗽。哦！咳嗽也是因果啊！他可能有感冒或氣管炎等所感之『因』，衣服少穿著涼，才會造成現在咳嗽的『果』。

『因果』活生生的擺在我們眼前，包括走路、吃、睡覺等起居作息，生活點滴都不能超乎因果的。可惜一般人，很少注意到此綿延不絕，流轉不息的因緣果報，是名為迷惑因果。

所以，迷與悟的分界點，在於因果的正見與不正見，認知與不認知，通達與不通達。

而凡夫（梵語prthag-jana）與聖人（梵語arya）的差別也在『迷』與『悟』之間。它的轉捩點，就在通達此因果之法則否？繫在此一念之迷與悟間。

因此，我今天來到貴單位，也是來推銷『因果』這件法寶，世界上的任何美好順境，或惡劣逆境，均是循『因果』法則之軌道在進行，在維繫下去。

世界上，絕對沒有『倒楣』或『歹運、不幸』之事。

在因果不會錯亂的情形下，絕對沒有所謂：無造惡因，因而被抓，卻被通緝；或者說，通緝有被通緝的前因，坐牢有坐牢的果報。

或許有人會持異議：『那麼，報紙怎麼會有報導冤獄，賠償的事情發生呢？』

各位要知道，因果的天秤，並不單單以這一世，或僅存的現在因果，去評斷是非，它是自『無始』以來，累世就有經歷之業因（梵語karma-hetu）業果（梵語karma-phala），所以今生因果的發生突變，與過去無量劫，無量世之前因，有著密切的關係。

以這樣的『廣角鏡頭』來看因果，才能正見因果，遺憾的是身為凡人，我們尚無法洞澈過去，以致世上的人，看到眼前的是是非非，即妄加評斷，迷昧因果。甚至，也有道聽塗說者：

『唉！某某善人，怎麼無好報；某某惡人，怎麼發財享受富貴呢？真是昧天理啊•••。』

這就是『斷章取義』，要知道：『善有善報，惡有惡報，不是不報，時候未到。』

我曾聽人說過：『啊！某人真倒楣，無犯『官司』，因而有『牢獄』之災呢！』

諸位，我要問問你們：『倒楣這兩個字，道理怎麼講？它的含義是什麼？』

假如我們去考究文字，倒楣，可以說是：現在我用手打你的嘴巴，你的嘴巴沒有『痛』，而『痛』的感受卻移轉到他的嘴巴，對他來說，他就是倒楣者。

但是，以佛法觀點，這樣一來，因果不就錯亂了嗎？

俗話說：『種瓜得瓜，種豆得豆。』種瓜應不致長豆，種豆也不應生瓜，否則不就因果錯亂了嗎？因果顛倒了嗎？天下大亂了嗎？活在人間豈不是惶惶不安嗎？因為錯亂的因果，隨時都會駕凌在我身上。

台灣流傳一句諺語云：『人在倒楣中，種菰仔生菜瓜！』

各位以簡單的『生物學』去評斷，若菰仔種子種下，卻生長出菜瓜，那麼，各類的植物生長不就大亂了嗎？何況又有誰，真的看到『種菰仔而生了菜瓜』？

因此，佛教不相信有『倒楣』、『不幸』這一回事，事實也不如然，因此，『倒楣』有它『倒楣』的因果，既然如此；即不叫做『倒楣』；『不幸』有它『不幸』的因果，既然有前因後果，即不能說它是『不幸』。

試想，天下若亂了因果，則生存在世界上，又有何意義？既然因果是錯亂的，我和尚又何必出家修行呢，我修行，但證果在別人身上，豈有此理！

一顆砲彈落在甲地，甲地完整如初，沒有死人，但卻在乙地發生爆炸，破壞了乙地，乙地的人都死光了，如此因果錯亂，倒行逆施，難道能說乙地的人民倒楣與不幸嗎？

有人說：我這麼誠實，從不佔人家的便宜，怎麼會被『倒會』（按：即民間的互助會、標會）？殊不知，被倒會也有被倒會的因果業力，而且果報之因地，可能在過去好幾世前，所造之業因，所以，怨親債主找上門來，業力種類繁多，有金錢債、感情債、生命債、嫉妒債、怨恨債、侮辱債•••等不勝枚舉，等到業力成熟 時，自然顯現。佛經云：『欲知前世因，今生受者是，欲知來世果，今生作者是。』

過去，我在唸高中二年級時，在放學回家路途中，常常遭到同學們莫名其妙的毆打，在挨揍後，我瞋心一起，自認為生平未與人結怨，何以白白挨打，惹人欺侮？一時氣憤難平，最後心靜下來時，即心平氣和地自忖：『嗯！這是我消業障的時候，我應該感謝他們給我這個機會』。

我在事過境遷後，並不認為是『倒楣』或是『不幸』之事。因為我這一世之所以挨打，也許過去世與人結過恩怨，現在因緣會合，果報還自受，自己慶幸挨打事小，生命總能保得住，而且藉此消業障，始終能保持『平常心』加以看待，生活的不如意，也就能『隨遇而安』了。

各位同學，您想在心情上，保持『自在』與『安詳』嗎？若然，您且試以『因果觀』去待人接物，以德報怨，而不要以眼還眼，以牙還牙，假如每一件事，都以『恨』的報復心去傷害對方的話，那麼，舊的業障未消之前，更增添新的業因，何苦來哉呢！

現在社會上，最扯不清的業障，就是『感情債』。不是男人『花街柳巷』、『金屋藏嬌』；就是女性『紅杏出牆』、『逢場作戲』，鬧出許多家庭糾紛，所謂『剪不斷，理還亂』，『清官難斷家務事』，大都指男女感情之處理，最不易擺平。

有一個男眾信徒對於他太太的不貞，整天愁眉苦臉：

他說：『假如不是看在小孩的念頭上，老早就持刀把這一對姦夫淫婦給殺了！』

我就告訴他：『該來的總會來，該去的總會去，等到她還清了感情債，自然會回心轉意，重歸您的懷抱•••』

在華嚴經裡一段話：

佛陀說：『淫人良家婦女者，來生必得兩種果報：一則妻子不貞良。二則絕嗣報。』

在數學上，有一種叫作『或然率』，即機率。大家想想看，那些不得懷孕者，為什麼千挑萬選，偏偏會讓你挑選得到？有人怪罪媒人，有人怪罪不孕者。

但俗話說：『媒人牽入房，不管一世人』，這種業力所感召，您又能奈何了它嗎？奈何不了的！

因此，我們生活在大千世界之中，眾生平等，在業力感召之下，業力是世間的真相，業力也是天下間本來的面目，每一個人，甚至六道眾生，必須受本業所感，隨業力所趨，業力所引。

既然大家知道業力不可思議，然而業力究竟可否轉變？答案是肯定的。底下，我們來談談『不定業』，不定業即是眾生所感之業力未定型，在尚未構成果報以前，它可以隨其修持而改變。

簡易言之：它具有彈性而可變遷的，若以佛法的立場，業力絕對是可以改變的，若業力是『天經地義』而不可改變，則我們『修行』是幹啥的？不就不必修行了嗎？

業力不但可以改變與淨化，甚至於可以解脫，吾人從凡夫慢慢循序以進，而終至菩薩，佛的果位，若非靠業力之解脫，焉有成就？大家要知道，三千大千世界，沒有『自然佛』，也沒有『天生佛』。佛之所以成佛，已經徹底淨化了業力。

在佛法裡有明示，我也可以大膽的講：『天下間只要您還沒有開悟證果，那您放心，天下間沒有絕對的好人，也沒有絕對的壞人。』

壞人之所以為壞人，好人之所以為好人，乃是受其個別環境之薰習，受個別業力之感召，導致受個別業障之果報。扼要言之，好人與壞人之分別，惟『業力』之良窳罷了。

而好人變壞人，壞人變好人，也無定性，無自體，因為只要由迷轉悟，均有其圓滿究竟的一天。

如此看來，誰說業力不可轉變？有道是：

『人非聖賢，孰能無過！知過能改，善莫大焉。』

過去，我曾到臺東、綠島等地，向那些職訓總隊管訓的收容人開示，當我說到『天下無絕對的好人，也無絕對的壞人』時，聽眾之中，有一位拍手叫好：

我愕然詢之：『什麼事啊？』

他說：『師父啊！您講得好、講得妙、我們很有同感。』

業力可轉，但對於不曉得如何去轉者，怎麼辦？那只有隨業受報了。譬如一條牛，也許是牠過去世殺人放火，歷經輪迴（梵語samsara），而轉世到畜牲道（梵語tiryagyoni-gati）為牛，等到受生牛之果報終結時，也正是當牛之業障消盡之時，要投生何道？就隨業力所牽制了。

我們身為『人』，也同樣永遠不會生生世世是人，天上的『天神』，地上的『地神』，亦均不會永遠是在『天道』（梵語deva-gati）的果位，因為六道之業力是緣起緣滅的，上昇與墮落是不定業，眾生隨業輪迴，是有一定的規律。

所以說，凡人之業障未淨化前，縱然有神通飛到天堂的話，那未淨化之業障，也同樣追隨到雲霄寶殿；若業障未淨化，任憑你有多大本事，鑽到地府，業障也同樣追隨你到閻羅殿；若業障未得淨化，量你有多大的本領，能夠深入水府，業障也跟隨你到水晶宮呀！業力太不可思議啦！諸位同學，你們說是嗎？

所以，業的本身，當下就是染污心、不清淨之心、痛苦心、煩惱心•••業障始終帶著我們未證道之前的眾生，川流不息，在六道輪迴不休不止。

有人問：『業』（梵語karman）是什麼？能不能把它說明具體一點？

讓我舉個實例：『有人看見漂亮女人，心就醉茫茫，想入非非，腳就軟了，此『心茫腳軟』就是淫欲之業。』

如果是見錢財，心就起貪念，手就想去偷，這種貪念就是貪業；倘若看見別人比我更有才華高明，心裡難過痛苦，這就叫嫉妒心之業。』

定業已構成果報之事實，定型不改義。但『不定業』仍有補救的機會；所謂『知己知彼，百戰百勝』、『心靜如湖水，萬事皆開通』。首先，我們必須先瞭解自己的習性，靜下來檢討自己，運用佛法智慧透視業力行為，了知業力行為幻化空性，見空性，即當下解脫。

就我本人來說，也許過去世或無量世以前，我也曾經犯過殺人，放火的罪行而坐過牢，唯此果報已在無量世前還清了，因此，六道輪迴的果報，絕對有它了結的時候，諸法本是空性的，假使我們懂得佛法，知道懺悔，那麼，可以加速業障的淨化與解脫（梵語vimoksa）。

其次，天天念佛號，憑佛陀萬德莊嚴之助力，以靜坐悟本性，佛教名詞叫做『開悟』、『明心見性』，等到有一天您已解、行並證，開悟本性，謂之『自在』。

在您心之旅，世界任遨遊，天高任汝飛，心地無染，處在任何六道裡，也會自在的，心對五欲六塵不生心，不沾不染，本性而能自在者，可謂已解脫矣！

以前佛陀示現在人間時，距今三千多年前，大概出生在周昭王甲寅廿六年時，有一位處處跟佛陀作對的人，名叫『提婆達多』，他老是跟釋迦牟尼佛『唱反調』，極力破壞如來正法，那時佛陀也未給以排斥，最後提婆達多受果報，墮入地獄道；但是據佛經記載，提婆達多也是菩薩果位，故意示現在佛陀降生人間後，考驗佛陀的菩提道心。

由於考驗佛陀菩提道念，令速證成無上菩提，提婆達多可說是佛陀的『逆增上緣』。

惟據佛經描示，在因果業力的驅使下，提婆達多雖墮在地獄，但其心地功夫，猶處清涼地獄。其本性已經解脫，無所染著，與諸法空性相應，雖置身地獄，猶無地獄。

因此，一個人若業力解脫，雖處身在困境，困境阻礙不了本性，本性依然那麼清涼、自在、光明，此際在清淨自性作用上，能自在自如，隨遇而安，此可以謂之為『自在解脫』。

佛陀在『四十二章經』裡曾云：『弟子們！你們不要相信你們的心，你們的心是會變化的，如同心猿意馬，妄想紛飛，等證得阿羅漢果（梵語arhat），才可相信你們的心。』

這句話是說，等到證了阿羅漢果，才可相信你們自己的心。

由是觀之，等到證了阿羅漢以上的果位，則其心性方解脫，已是平等心，不變之心，情緒上的表現，永遠如水面之水平一樣，那麼安詳，永遠不會動怒，永遠不會瞋怒、嫉妒心、煩惱心。

我們未證道的凡人就不一樣了，聽到別人的毀謗、侮辱，縱然不會『怒目相視』，也會起煩惱心，痛苦綿綿。

佛陀告訴我們，外界的喜、怒、譏、罵，均是幻化虛妄的境界，我們不要被意識所欺騙，這些均是『緣生緣滅』的無自性現象。故不要染境生心，不要隨境而轉，保持清淨心，『隨緣不變，不變隨緣』，無所留戀，無所住相。

所以，對『不定業』的改造，基本上，從心地下功夫是很重要的，由於每個人環境、思想、業力之帶動，呈現『個別差異』，若尚未證果者，依佛法來講，六道眾生都屬『不定業』的受報者。

六道有別，修心不二。假若各位能從心地法門下功夫，任何時間，任何空間，任何煩惱，均阻礙不了您之心地，心地自然解脫，這一點很重要。

那麼，『修心』如何去下手呢？各位可試著先做『隨喜讚歎』，要做到隨喜讚歎者，必先除去嫉妒心。

人要做到『別人好就是自己好，自己好即是別人好』的境地，是很困難的，更遑論是發揮『人饑己饑、人溺己溺』的精神，若能如此而為，是則名為功德無量！

現在『功利主義』的社會，『雪中送炭』者較少，隨喜『錦上添花』者，亦非出自坦誠，似乎缺少『欣賞他人的成功』之胸懷，我們應該為隨喜讚歎努力，來下功夫。

譬如有一個人，樂捐五十萬元供建寺基金，有些人不但未隨喜讚歎，反而說：『哼！五十萬元有什麼了不起，假如我有錢，不要說五十萬元，我壹佰萬元都能夠拿得出來。』

看到有人成就企業家，或唸博士回來，心理上真不是滋味。

就說：『哼！這算不了什麼！假如我的家境好，受到栽培，我也同樣出人頭地，我只是失栽培而已！我也是人才呢？』

各位同學！你們有沒有感覺到，自己曾經是否有隨喜讚歎別人的習慣？

以前我『在家』未出家時，有一位朋友他學佛很有造詣，有一天：

我向他讚歎：『某某學長啊！您那麼精進，無論是世法或佛法，已是飽學優士了，您功德無量，已證明過去修了好多世啦！』

他聽了，喜在心上，而我卻煩惱很多天，因為我從來不向別人讚歎的，貢高又我慢，這一下子，好像自己的肉少了一大塊，痛苦萬千，不得自在，好像矮人一截似的。

各位同學！你們有沒有這種經驗，向別人讚歎好像自己會矮人一截似的，抬不起頭來，面子好像丟光似的！

但是祇要您有第一次，肯破例向別人隨喜讚歎，那麼，第二次以後就很自然了，會逐漸降伏自己我慢貢高心，嫉妒心。

大家要知道，隨喜讚歎也有功德啊！以前有一位『常不輕菩薩』，他看到別人，心生恭敬之意。 都向人頂禮讚歎說道：

『諸位都是未來佛啊！我不敢隨便輕視您。』

所以，人家都叫他為『常常不輕視別人的菩薩』，簡稱為『常不輕菩薩』。

以上談到『業力不可思議』，說明業力是世間真相，世間的本來面目。在此，我也要鄭重其事的表示：『業力不可思議，願力更加不可思議。』

『願力』就是持之以恆，有那種道心，清淨之心在推動；即護持自己，發廣大精進勇猛之心；也就是世俗所說的『堅固意志』，『有願志竟成』，『光明希望』之心。

譬如說，我發心要成為工程師，即有意志奮發向上，願力永遠鞭策著我，朝目標邁進；我要做一位警官，即參加警官學校之入學考試；我要做一名老師，即意志堅定，願力支持著我，朝師範學院去努力•••等，均稱之為『願力』。

這種願力的感召，實在不可思議。

即以本人來說，我發願這一輩子要當和尚，縱有天下那麼多人，來勸告我不要做和尚，我也毫不動容，把持著『願力』堅固，不後悔，將來看到紅男綠女，或夫妻成雙成對，我也不會羨慕，何況我體認到男女之淫欲感情是生死之根本，六道輪迴之大洪流。

佛陀在圓覺經曾經不斷地提示我們：『三界（梵語trayo dhatavah）輪迴淫為本，六道往返愛為基。』

這是生死輪迴受到拘束的原動力，情綿綿，意綿綿，藕斷又絲連，明明已經離婚了，感情債還是還不清，於是乎腳踏兩條船，心頭亂紛紛，家庭糾紛便不勝其煩，何苦來哉！

我住家的隔壁，有一位名叫『阿蘭』的歐巴桑，她先生已過世二十年了，他的先生名叫『阿牛』，她每個月初一、十五兩天，一定祭拜他，年年不斷：

當她一舉香即喃喃自語：『阿牛啊！您已經死去二十個年頭了，我至今依然天天想念著您，懷念著您，阿牛啊！您聽到了沒有，怎麼不說話呢？』

各位想想看，男女感情的心量，是那麼的『威力無窮』。已經死了二十多年了，還再想那一頭牛，真是業障鬼。

其實，這個『情關』看開了，也是虛幻不實，而『死亡』也是業力的過程顯現而已！人有生必有死，何執著之有？

談到這裡，有人要問：感情與慈悲究竟有何不同呢？我把它分敘述如下：

慈悲（梵語maitrya）是奉獻性的，慈悲是無條件的，慈悲不是佔有的，慈悲是超越時空的，慈悲是現在如此，過去如此，未來也如此的，慈悲已遠離輪迴的，慈悲是超越民族性，慈悲無對立性的，慈悲是超越種族性，慈悲不因人、因事、因地、因時而動搖，慈悲是光明正大，經得起考驗的，慈悲是永恆不變的。

感情是脆弱的，感情是自私的，感情是變化的，感情是無常的，感情會隨時間與空間之變遷而現出空幻，感情是生死輪迴的，感情是無可奈何的，感情是缺陷的，感情是經不起『事過境遷』變化的考驗，感情是美中不足的。

感情與慈悲是截然不同的兩回事，究竟與不究竟之差別。

當然，我相信在座的每一個人都有『感情』，感情是總說，廣說不能盡；譬如兄弟之情、父子之情、夫妻之情、子女之情、以至朋友之情、師生之情、眷屬之情、社會國家之情。

感情之本身是無可厚非的，但『情』字需要淨化，若感情未淨化，染污不淨，則是『業力』。淨化的感情，感情也就轉變成『願力』，因為『願力』是清淨的；『業力』是污染不清淨的。

當您有願力之時，就沒有業力；有業力之時，就沒有願力，願力與業力是不能同時並行並進的。

譬如您想修行，一方面要修道，一方面也要結交女朋友，試想，這樣的修持，能夠有成就嗎？我看不墮落就很不錯啦！

修道者應該摒棄一面，把男女感情束之高閣，將這世俗上的『情』昇華，淨化感情為大慈悲心，化『業力』為『願力』，以願力去淨化業力，因而成就無上菩提，是名為幸，可恭可禧也。

願力與業力是一體兩面的，既然都同樣是一體的，但個人所發揮出來的作用都有所差別，願力與業力出自每個人之心地；故未淨化以前之願力是業力，淨化以後之業力，是為願力，二者之不同，端在『應用之妙，迷悟之差別，染污與清淨之分界，存乎一心。』

諸君，若有人想剃度出家，必需先把世俗上之父母、兄弟、妻女、朋友等感情『淨化』，不要剪不斷，理還亂。

我說的『淨化』不是要您一刀兩斷，視同陌生人，如仇敵相待；而是將此『親情』轉換成『同修』蓮友之情，昇華或普度眾生之『眾生情』，如此可將『業力』轉變成『願力』，由利己而利他，如是願力，亦成大慈大悲也。

各位若有一天，參悟到『諸行無常』（梵語anityah sarva-samskarah），『諸法無我』（梵語niratmanah sarva-dharmah），『涅槃寂靜』（梵語santam nirvanam）的人生哲理，而想出家修行的話，我這一把剃頭刀，隨時準備為大家剃度。嗯！現在不流行剃頭刀了，若要剃下三千煩惱絲的頭髮，電動剃刀很快，在座各位近肆佰人，若想全部出家，『一貫作業』，電動化的『剃度』，一、二個小時即可OK了。

華嚴經有一偈語：『若人欲了知，三世一切佛，應觀法界性，一切唯心造。』

因此，各位選擇『業力』抑或『願力』呢！端視汝心。

您要昇華，唯汝居心；您想沉淪，也唯汝居心，一切由自己作主，佛菩薩，善知識等均是助緣而己！祇有自己能解脫自己，諸位不要等閒視之：

切記：業力是會令人墮落生死、痛苦、輪迴、不得自在；而願力是可令人上昇、淨化、解脫、得大自在、永超三界（梵語trayo dhatavah）、證大涅槃（梵語nirvana）。

最後，我想講一個故事，即一件『公案』作結束。

在我國宋朝時代，有一位『高峰妙禪師』，他的修持造詣很深，精通三藏經典，解、行並證，不愧是高僧大德：

有人問高峰妙禪師云：『修行如何修？如何修方是修行？』

他提綱契領答道：『莫染污自性，祇此莫染污自性，即是修行，可證成無上菩提，但用此心，直了成佛。』

這句話的意思是，自己本來清淨的自性心地，不要被五欲六塵所染，即心對境而不生心，如如不動，不沾不染，對境無心，當下解脫自在，所謂：『百花叢裡過，片葉不沾身。』

果然，這位問道者，依法修持，勇猛精進，不久開悟，證成菩提。

在此提到的『五欲(梵語panca kamah)六塵(梵語sad visayah)』，有同學尚不清楚，順便解釋一下：

五欲者：原係指色、聲、香、味、觸之五種情境，然在華嚴大疏鈔一書裡，通稱五欲為：一、財欲。二、色欲。三、飲食欲。四、名欲。五、睡眠欲。

六塵者：可污染真理之物，謂之『塵』。而色、聲、香、味、觸、法之六境，由眼、耳、鼻、舌、身、意等六種器官（名六根）入身，以染污淨心者，故謂之『六塵』。

話說回來，高峰妙禪師在六十多歲時，有一天，他入定曉得自身行將歸寂，他就在某一日上午，集合全寺出家人，（按：過去大陸上，叢林寺院修行出家人，均上百或上千人），依文獻資料顯示，其弟子約五百餘人。

他隨機開示道：『弟子們！今天師父很踏實地鄭重宣佈，在中午十二時正，我將離開這世間啦！假如各位對佛法尚有不瞭解的地方，就甭客氣，趕快發問。』

座下所有弟子們，面面相覷，鴉雀無聲，大家以為師父紅光滿面，步履如飛，怎麼會突然要入滅呢？

沒有人敢發問，時間也很快的過去了。

等到快接近中午時，高峰妙禪師沐浴後，穿上一襲乾淨的海青，盤坐在墊上，呼喚其大弟子，敲鐘鳴鼓，把全寺裡所有住眾集合在大殿上。

他又開口講：『諸位同參道友暨弟子們！我現在把話說完，即刻要入涅槃，諸位對一代如來聖教有何疑問者，請趕快發問。』

臺下的人仍然不相信，信也信不起來，師父一點都沒有衰弱、疾病的徵兆，身體硬朗，講話氣勢如洪鐘，不像要離開世間的樣子，台下的人無反應，最後有一位弟子起立：

合掌問訊說：『師父！對如來聖教，我們無疑惑，倒是師父現在身體那麼健壯，卻說要入滅，這令我們大惑不解啊！』

高峰妙禪師聞言，面不改色，坦然而道：『生死豈可兒戲，佛法不主張顯神通，而我一輩子也未曾為你們顯神通過，但為了證實給各位知道，佛法修證，終可開悟證果，在此不得已的情況下，就讓我來顯現一些雕蟲小技的神通吧！』

他就問門入：『世間上的死亡有幾種型態？』

門人答道：『有火災而死，水災而死，橫臥而死，病死，刀傷死，獸咬而死，坐死，睡死，站立而死，吊死•••等，就死亡之姿態來說，有大德站著自然而死，就很殊勝了。』

高峰妙禪師雖然身體肉身尚健，但其心已解脫生死之束縛。

因此，向大家說：『這樣好了，我就來一項別開生面，各位從未見識過的死法，即是倒立而死吧！請我的大弟子，撿起地上的塊小石頭丟向空中，在石頭還沒落地以前，我就死給你們看，當下入涅槃，與世永別。』

他的大弟子，恭敬不如從命，隨即撿起一塊石頭，往空中一扔，高峰妙禪師即躍身翻空，下墬速度比石頭還快，其雙手按地，頭朝下，垂直倒立，剎那間，呼吸停止－－死亡了，與娑婆世界長辭矣！

然而，人雖入寂，但身體仍然倒垂，雙手托地，筆直不倒，這樣維持了整整兩天兩夜。

眾徒弟們，用手往其身體推推看，奇怪得很，身體猶如鋼筋垂立在地上，任憑多少人去推也推不動，抬也抬不起。這樣卻惹得要辦『後事』也徒然，大傷腦筋之際：

有一個門人，就在其屍體旁邊語道：『師父啊！您也大發慈悲，不要捉弄我們了，這樣的『死相』，叫我們如何火葬？』

但高峰妙禪師還是相應不理，默然不動。

這時候，有人出主意了：

住眾中有人道：『高峰妙禪師有一胞妹，亦已出家，平時他最聽其妹妹的話了，我們不妨派人去找他的妹妹，來勸勸他如何？』

眾人無奈，只好依計而行。

不久，其妹應邀而至：匆促箭步向其身旁嚷道：『哥哥！您生古怪，死也古怪，放下您的古怪，是何等自在！』

高峰妙禪師聞言，應聲而倒，碰一聲，身體平臥下去。

然而，他臥地之後：

又突然睜開睛說道：『妹妹啊！我這樣死不對嗎？好吧！既然這樣死不對，再重新死一次吧！』

就這樣，高峰妙禪師再一次地表現了死亡，總共死了兩次，在入涅槃的剎那間，前後不到一秒鐘，就如此入滅了。

諸君！試想，生死大事，對於已證得果位之修行者來說，他的身心已解脫，是那麼逍遙自在，憑其願力之強，業力又能奈何他呢？生死輪迴之事，已無法束縛聖者之身心，因為聖者自性清淨，對五欲六塵不沾不染，本性能自在無礙，得大解脫啦！

所以高峰禪師自在而逝世的公案，給予我們的啟示是，每一個人均有佛性（梵語budhha-dhatu），每一個人祇要能開悟本性，依佛法修持，莫染污自性，摒棄五欲六塵，不沾不染，對境無心，則每一個人即可當下解脫自在，顯現出神通，無障無礙矣！

而高峰妙禪師心地之所以那麼解脫、自在、逍遙、自如，要來即來，要去即去，生死自如，即是表現出一代聖僧，開悟證果的功夫與特色，流露出一場神通遊戲。

這可不是那麼簡單啊！這是修行成就問題：

曾經有弟子問我：『師父！您是否能像高峰妙禪師一般，也死給我們看看！』

我說：『要我如此而死，是死不成，是要我和尚的老命，要老死或自殺而死才得，修行功夫不夠，絲毫也辦不到。』

死－－在佛法觀點，開悟證果之聖者，其心目中了知：生死即涅槃，涅槃即生死，生死涅槃等空花，不二法門、不一不二、不來不去、不斷不常、不空不有。

在座各位，將來有一天，面臨生命的結束，若心地能坦然清淨無染，功夫尚未純熟之時，縱然沒有如此神通，也可以算是在修持上有進步了，逐漸步入菩提大道，將後可望成就佛道，我屆時要恭喜您們啦！

好了！今天講到這裡，時間已一個半小時了，我想就此暫時結束這段『法緣』，以後有機會再來跟各位共參法味。

上來講了那麼多，深怕諸位忘記，我在結束前，嘮叨提醒各位，剛才我們談到『共業』與『不共業』（梵語avenika-karman），『定業』（梵語 viniscitakarmah）與『不定業』，『業力』與『願力』，『自性解脫』等等一切佛法，希望大家有空做一個『腦力激盪』，回想今天我所說之法 要，相信能助長大家的修行，謝謝各位的歡喜聞法，祝福大家身體健康，法喜充滿！


青年手冊

海濤法師編著

序

青少年時期有人生的「暴雨狂風期」之稱，因為學生在這年紀面臨了身、心兩方面的變化，對很多事都產生了疑惑與矛盾。雖然外表已像大人般成熟，內心卻充滿不安，很容易受到外界的誘惑。這時，老師所能幫忙的，就是以無限的愛與包容，對學生付出傾聽與關懷。除此之外，更應幫助學生堅定和釐清應有的處事態度與價值觀，讓他不再害怕和動搖，往確定的人生方向邁進。期盼生命電視台印製的這本學生手冊，能在學生的暴雨狂風期帶來一些曙光，為老師與學生提供良好的指南。

青少年的心靈小語

◎人生什麼最有價值？就是愛。

◎善良是付諸行動的愛。

◎幫助他人正是生命的本質。

◎因為我愛得更多，所以我得到更多。

◎「愛」是最偉大之處，就是打開了人生的窗口。

◎沒有能力愛人比沒有人愛更可憐。

◎有了瞭解，才能有愛、有慈悲，愛與瞭解是一體的。

◎愛是學習付出，也是學習接受。

◎無私的愛是最美的禮物。

◎如果仇恨是一種疾病，愛是唯一的解毒劑。

◎擁有一顆無私的愛心，便擁有一切。

◎一切苦的主要原因，源於自我珍愛的心，它的解藥就是珍愛別人。

◎學習去愛，愛是地球上最強大的力量。

◎無我的愛，才是真正充滿慈悲心的「愛」，不求回報的「真愛」。

◎愛他人勝過愛目己的人，可敬；愛自己勝過愛他人的人，可憐。

◎不帶執著的愛，是唯一不夾雜恐懼的愛，這種愛才是清淨的。帶有執著的愛是枷鎖，蘊藏了情緒的狂浪，往往製造一種看不見的鐵鏈。

◎愛是超過語言文字和思想的，它是一個經驗、一個認識，與人、地球，乃至大我的聯繫。

◎要愛，但不要執著。單純地去愛，讓愛為我們帶來的是喜樂而不是痛苦。

◎一旦把「愛」視為生命活動中不可缺少的一部份，它就會長期助你耕耘。而那些與歲月同步增長之「愛的智慧」，就足你持之以恆的收穫。

◎愛就是要學著保存所愛的人的自由、保持雙方的個人特色，這是最基本的。

◎懂得如何愛人，便完成生命的覺醒。

◎愛，是深刻的、美麗的、完整的。在性關係中， 尊重是最重要的元素之一。性的交流應該像是儀式般，在正念下，與尊重、關懷、愛一起舉行。如果你只是隨欲望而行，那就不是愛。欲望，不是愛。愛，不只是負責，還有關懷的素質。

◎愛的昇華為慈悲，慈悲的昇華為大慈大悲。有了大慈大悲的心，所有的功德都在裡面。

◎佈施愛心，把慈悲供養別人。

◎慈悲就是愛，愛達到最純潔者，便是慈悲。愛是有條件的，而慈悲是無怨無悔的出。

◎是個世界有太多的苦難不平，需要我們付出善心的愛，溫暖的手。

◎愛帶給我們力量，使我們可以看到沒有愛的人看不到的事。

◎德蕾莎修女：「不管如何，我總是愛他們！」

◎人生最大的美德是慈悲。

◎愛是理性的犧牲，而不是感性的佔有。愛是無怨無悔，心甘情願的奉獻，愛是美化外在環境，淨化內在心靈的源頭，受是慈悲的顯現。

◎愛一切眾生，打開自己的心，張開自己的手，去擁抱眾生、擁抱世界。

◎真正的愛，是一種過程、一種付出、一種奉獻、一種服務，這裡面沒有批評、不接納或怨恨。對方如何對不起我們，我們只是更同情他；對方對我們好時，我們要更愛他、更關懷他。

◎愛有兩種。一是污染的愛，就是「貪」，二是不污染的愛，就是「信」。

◎沒有愛的生命，才是空虛而孤獨的。把別人給你的愛當作溫暖；把別人給你的恨當作磨鍊。

◎真正的愛不是佔有，變更不僅僅是犧牲，愛可以是成就對方，圓滿自己。

◎真正的仁慈，必須付諸行動，接納自己所擁有的一切。

◎歲月可以贏去我們的生命，卻贏不去找們一路上所留下來的美德，也就是無限的慈悲，無盡的關懷。

◎真正的慈悲，來自看見他人的苦痛。你有一種責任感，希望能夠給予他人一點幫助。

◎真正的智慧，一定是建立在慈悲的基礎上。

◎愛是消除仇敵的最佳辦法。

「悲」是去融入、去感同身受。

◎慈悲是一種把感情昇華，成為眾生的「大愛」，而不是私愛；是一種平等的愛，而不是有選擇的愛；也是一種只知付出，不求回報的愛；更是一種清淨而沒有染欲的愛。

◎慈悲沒有敵人，智慧不起煩惱，佈施的人有福，行善的人快樂，時時心有法喜，念念不離禪悅。

◎實踐對別人產生共鳴的溫暖心情。

◎慈悲是你最好的武器，吵架是弱者的武器。

◎慈悲不是用來衡量別人的尺度，而是自己身體力行的道德；慈悲也不是用來沽名釣譽的工具或手段，而是「真愛」自然流露的行為。

◎慈悲的慈心要用智慧滋養，唯有智慧才能莊嚴真正的愛，而在智慧的引導之下，愛心才能發揮真正的善行，也唯有用智慧，才能免除那偽裝的愛心。

◎「慈悲」乃是一種能和藹、溫柔地對待一切我們所不喜歡的人、事、物的能力。

◎慈悲是溫柔美好的世界，尊重是祥和歡喜的妙方，感恩是幸福安樂的泉源，讚嘆是利人化牠的法寶。

◎為了修持慈悲心，一個人必須丟開自私的愛，這個世界有太多的愛是以自我為中心，人們只愛個人的自我。

◎慈悲是一種感受、一種力量，除了幫助別人外更能包容別人，不要看不起別人，不要輕率批評別人。

◎要化導一個人，慈悲的言行、關愛的心懷，比任何都受用。

◎真正的榮耀，屬於那個願意成為他人墊腳石的人

◎善心和悲憫帶來喜，和無私的態度，使個人變成神聖，甚至榮耀了生命本身。

◎當你看到某些事物的益處時，必須認知到不利之處。當你感到怨恨、憎惡時，你應該思惟愛和諒解。

◎痛苦是快樂的兄弟，每件事物都有兩面性，快樂和痛苦是相互依存的。

◎最甜蜜的聲音是仁慈的話，它永遠帶來陽光。

◎刺激我們的人，才是我們真正的指導者。

◎給你最大痛苦的人，也是你最要感恩的人。

◎如果你對任何事物都懂得尊重及感恩，甚至包括一杯水、一碗飯，你的生命將充滿尊重的能量，屆時，你一定會受到尊重，因為所有你尊重的東西，將會回給你同樣的尊重。

◎困難是我們的恩人，唯有困難才能發揮潛在的能力，去突破一切的不如意。

◎感恩是身心綻放出來最美的花朵。

◎如果感恩是最大的反省行動，那麼收穫最大的是自己。

◎感恩有三種形式：藏在心底、用語言表達、付諸於行動。

◎每天花一點時間，想想應該感謝誰。

◎人的價值在於奉獻與犧牲。

◎用一雙新鮮的眼睛看世界，用一顆感恩的心過生活。

◎知感恩、懂珍惜，是富有之人；有肚量、能包容，是豁達之人。

◎快樂來自於以感激的心情，去接受眼前的生活。

◎能惜福的人，就懂得行善；懂得行善的人，必能時時快樂，這就是幸福的人生。

◎生命的幸福是一種無欲與奉獻，它是一種超越欲望後的安穩與寧靜。

◎治療自私與貪婪的唯一方法，就是犧牲。

◎貢獻自己所學、所能，多為利益眾生而盡一分心力，這才實在，因為一個人所能留給別人的，就是他曾付出的一切。

◎當一個人想謀殺一隻虎時，他說那是遊戲；但當這隻虎要殘害他時，他使說那是殘暴了。

◎試著在你遇見的每一個人身上，發現美的存在。

◎記住恩，忘掉恨，你的人生才有意義。「恩」讓你覺得一切皆可貴，「恨』只會議你舊疾復發，終至使你形成另一種傷害。

◎勿以容貌的醜陋為恥，而應以內心之醜陋為恥。

◎印度聖雄甘地說：『從一個民族對待動物的態度，可以判斷這個民族品質的高下。」只有善待動物的民族才能建立偉大的國家。

◎你將自己奉獻出來的時候，你就真正得到生命。

◎人生最大的犧牲，就是犧牲享受；最大的享受，就是享受犧牲。

◎放縱自己的欲望是最大的禍害；談論別人的隱私是最大的罪惡；不知自己的過失是最大的病痛。

◎如果一個人太在乎別人，就是沒有「信心」的人，因太在乎別人的『肯定』，就會讓快樂掌握在別人的手裡。

◎讓動物受苦是完全缺乏慈悲的表現，對動物慈悲並不是因為人是萬物之靈，而是人必須跟所有的生物共患難。

◎心靈上的富裕，是一種自我的尊嚴與滿足。

◎生命的本質乃是喜悅、歡喜、自在。

◎睡在地上的人永遠不用擔心會從床上摔下來，存善心做好事的人永遠不用擔心會日夜難眠。

◎寬恕才能得到真正的自由。

◎不必企圖改變世界，也不必把自己躲入黑暗之中。寬容與瞭解的心，是使心靈平靜的因素，而愛、忠誠與關懷，才是人生閃耀的寶石。

◎忍辱，是擁有「希望」的唯一法門。

◎理想的淨土，是落實於現實的人間。

◎生命的意義和價值，不在於自己有多高的學問，而在於自己有多少的『涵養』可以安頓自己，也可以清醒別人。

◎人心須在不斷的行動中學習所學的，才是實用的能力。務必在實務中歷練擁有的智識，要問心是否無愧？才會化作生命的力量。光憑空想思考，不能實地解決問題的人，是注定要失敗的。

◎在生命的千變萬化之中，沒有未來，也沒有過去，只有「現在」。能夠把握住現在，同時也能掌握過去和未來，這就是生命。

◎講話急促的人，修養一定不好，沈默微笑、從容，不要隨便發表意見。

◎別人批評時，要問心是否無愧？無愧則心安。

◎心如果像滴水穿石，再大的困難與阻礙也能衝破。

◎保持現狀就是退步，安於現實即為落伍。成功的祕訣不在方法，在於不斷努力的隨機應變或轉型，如此，才能得到美麗豐富又滿足的人生。

◎唯一不犯錯的人，就是那些從來不做任何事情的人。

◎『堅持到底』，是一種成功的萬能鑰匙，這種成功因素還沒有找到代替品，它是那些能夠成大功、立大業的人物的特殊性格。

◎完美的人生是無止境的理想，追求此一理想，必須不斷超越自己，並提升自己。

◎世界上最近和最遠的距離，是心與心之間的距離。

◎成功的重要條件，除了自己努力之外，還要加上比別人付出更多的努力。

◎尊重他人的權利，就是道德的一種表現。實踐自己的義務，就是盡職的一種表現。

◎知識是用學的，智慧是用悟的。

◎我們要多求智慧，不要只顧著求財富，一生受用不盡，求財富只能令人快樂一時。

◎絕對不要把知識與智慧混為一談，知識可以幫助你謀生，智慧可以令你不枉此生。

◎善於利用時間的人，將擁有更多的財富。懶惰的人，才是真正的貧窮。

◎真正的自由，是心靈上的自由。心靈自由了，就沒有人、事、物可以來束縛你了。

◎要抱持興趣的態度，才能學到心得；要抱持樂觀的態度，才能求到心安。

◎當你發現自己幼稚的時候，說明你已經開始走向成熟。

◎沒有『自尊心』的人，即近於「自卑」。而對人『恭敬』的人，就是在『莊嚴』自己。

◎幽默的本身就是一種禪趣，因為『禪」是活潑生動又充滿智慧的，唯有如此，才能隨時引發出幽默，充滿著『禪趣』與「自在」。

◎仁慈是心理和平的基本條件。

◎人生在世，真正屬於自己的東西只有兩種，一是健康，二是功德與罪過。能真正帶得走的，只有功德與罪過了。

◎只有重重的跌倒了，人才會知道真正呵護自己的，並不是空中的高枝，而是地上的小草。

◎只有一種人能化解冤業，就是無報復心的人。不可以有報復心，愈報復冤仇愈深。

◎生命中最大的危機是什麼？就是對別人或眾生失去慈悲。

◎以感激的心情，寬容的精神，謙卑的態度，不斷的學習、成長，追求改善目己，才能成就充實的人生。

◎一切事相都有兩面觀，不要只看一面，這樣才更能看出真實面，亦是破除煩惱的方法。

◎常愧慚愧、謙卑的心，你會發覺自己是多麼幸福。慚愧心使你心地莊嚴，人生更光明、更喜悅，而懷謙卑之心，則使你豐富了人生的旅途。

◎我們應當用喜悅的心情，去面對生命中無常的變化；抱持樂觀的心情，去面對隨時可能遭遇的挫折。要從順逆中覺醒過來，無常是生命的真相，放下是最好的依靠。

◎憤怒有如刀的兩刃，能傷害別人，也會傷到自己。而愛心、寬容，如香水能夠自香，亦能使人常聞到香味。

◎心不安寧，任何角落都是牢獄。

◎成功者，有贏取別人掌聲的決心，也要有給別人掌聲的雅量。

◎恨就是牢獄，被囚禁在裡面的人是我自己，而非找所憎恨之人。

◎心中常默念：『你我是弟兄，應彼此相愛，放棄各自的利己主張吧！」

◎成熟的人生觀，必須能從多方面去瞭解人生，而對眾生產生一種慈憫與寬恕。

◎時間是實現理想最根本的資源，要好好把握與利用。

◎世界上最大的財富是知足，一個知足的人，他內心充滿著安祥與快樂，而一個不知足的人，他的內心則充滿著埋怨與不安。

◎天下有兩難，登天難，求人更難；地上有兩苦，貧窮苦，病死更苦。

◎追求人生的幸福，不應在「物欲」做無理的要求，應從知足感恩中、喜捨奉獻上去獲得。

◎人，因為修行才顯得尊貴，只有犧牲及奉獻能豐富你的內在。

◎倫理是一種自發性的能力，不是一種外予的信條，它是從學習中得來的，也是透過明白事理表現出來的道德行為。

◎心靈成熟，是要把自己訓練成一個具有美德與智慧的人，依賴「愛」這永恆不變的真理，引導至我們完善光明境地。

◎真正的快樂，是無憂無慮的，人唯有在不斷的犧牲奉獻與行善中，才更能體會出其中的滋味。

◎能付出愛心就是福，因為有慈悲就沒有敵人。能消除躁心就是慧，因為有智慧就沒煩惱。

◎能懷著一顆「感恩心」的人，必定能忘記別人的缺點和錯失。

◎有智慧的忍辱，是一種甘露；無智慧的忍辱，卻是一種壓抑。

◎有錢是一種「福報」，懂得正確使用金錢，則是一種「學問」與「智慧」的結晶。

◎要為享受生命而工作，不要只為生活而工作。

◎人間最好的恩德，是慚愧、感恩與願力。

◎煩惱重的人，即使是芝小事，也會令他煩惱。想解脫自在的人，再天大的事都束縛不了他。

◎我的生命，如果有一個不可妥協的，或勢不兩立的敵人，不會是別人，恰恰就是我自己。

◎一個人是否成功，要看其所承受挫折、難堪，侮辱的耐力有多少。

◎人活著唯一的任務，就是要淨化自己，發掘生命的唯一真實。

◎勇氣不可失，信心不可無，世間沒有「不能」與「無能」的事，只怕--不肯。

◎生命儘管是有缺陷的，但生活是需要讚賞的，一個人如果否定自己的特質，不可能擁有美麗的人生，也不可能擁有幸福。

◎知足取決於內心的和諧--美麗而開放的心靈，充滿花朵、包含著愛、情感的獨立、接納自我。我們不必去追求愛或別人的讚美，而應該無條件的付出。這是再簡單不過的事了，它使我們有寬大的心量。

◎網路連結了全世界的訊息，卻接受不到人們心底真實的感情。

◎命運中沒有偶然，一個人遇到順境、逆境，完全是由自己創造出來的。

◎要深入真理的核心，我們首先要先深入自己內心。

◎假如我們能正面的付出愛心，我們不會威脅別人，也不會感到受威脅。愛是和諧生活的唯一方式。

◎一個人能改善自己的缺點，強化自己的優點，這是個人成功的要務；一個老闆如果能包容員工的缺失，甚至欣賞員工的優點，這是企業成功的關鍵。

◎情感的獨立需要有愛心。尋找愛會讓我們得不到完全的滿足；然而，去愛別人卻可以帶給我們情感的獨立和滿足。愛別人不需耍考慮回報，愛和他人無關，愛是我們心靈的屬性。

◎唯有無限的付出，我們才能真正擁有全部。

◎造成生命不斷沈淪的主要原因，是我們太自私自利，忙著為自身的利益奔波，缺乏對他人的關懷和同情。

◎能夠捨離，才能深入真理的核心。要遠離執著，就不應該和任何人或事有所牽扯。這樣既不會有愛戀也不會有憎恨，只有平等，對所有的生命都是平等對待。

◎聚精會神的聆聽博學多聞的人談話，不僅能增進自己的人際關係，獲得志同道合的朋友，也可以從中萃取豐富人生所需的養分。

◎良好的幽默態度是處理一切難題的良方。

◎在任何狀況下，誠實還是最好的策略。人若能摒棄虛偽，則能獲得極大的心靈平靜。

◎每一種工作都蘊藏著無窮的樂趣，只是有些人不懂得怎樣去發掘它們罷了。

◎樂觀可以減輕病苦、樂觀的人善於解決問題、樂觀能成就一切。

◎要尋找完美的世界，須從內心去尋找。其中之一是『獨立』，是情感的獨立，不依賴別人的認同。

◎要瞭解生命的目的，你必須瞭解人性及其生存的生命界。

◎若你能學到知足，靜下你的感官和定下你的心，你就能發現到生活真正的目的--尋求永恆的幸福。

◎知足是控制感官瘋狂傾向的唯一辦法，我們不應做感官的奴隸，須做感官的主人。

◎生活的本身就是生活的目的，但是目的不足來自於外在，而是我們自己創造的！

◎每次靜坐片刻，引領我們回歸自我，因此我們應以全然享受的方式來靜坐。不論我們是在吃一顆橘子、喝一杯茶或行禪片刻，即必須抱持「無所得」的心情。

◎心如工廠，有嚴格的品管，正常的作業流程，良好的環保觀念，必定能製造出上好的產品。生活裡，擁有一顆經過品管的「不動之心」，沒有是非的污水，沒有煩惱的黑煙，如此清淨， 人人才歡喜親近「放光的人」。

◎財富無法熄滅欲望的渴求，鬥爭無法產生真正的勝利，真正的幸福來自於心靈的平靜與道德的開展。

◎佛陀在他的教誨中，提供了我們道德行為的準則，他認為人們雖然生活在無常的痛苦中，然而只要我們學會了認清自我，並且依循佛法自我持守，便能體會到實質的幸福、喜樂。

◎佛教不是要拿來作學問的，而是要人在尋常生活中引導自己發掘生命的意義及目的。

◎試著放鬆身心，嘗試不受不相干的事情煩擾，讓它們隨來隨去。

◎人一生氣，他就在地獄的境界中。無瞋的心是清涼、新鮮和理智的，是真正快樂、同情與愛的基礎。

◎人往往祈求祥和，然而，只有在內心的衝突解決後，世上才有和平呈現。

◎往好處想的人，快樂滿懷；往悲觀看的人，痛苦不已。

◎知識是世界上的成功之鑰，沈思是領悟完美幸福的良器，而道德則為二者所需。

◎快樂的秘訣與成功的生活均在於現必須做的事。

◎鍾愛百樣事的人，同樣也有百種悲苦，無所愛的人也就沒有痛苦，這種人才能從悲苦中解脫。

◎認知心中愛和理解的種子，我們是園丁，確認、灌溉、耕耘最好的種子。我們需要真摯的堅信；在我們心中有好種子。

◎要學著接觸你心中的正面種子與苦難種子。

◎願我有能力去認知、去接觸心中喜悅與快樂的種子。這是很重要的修行。

◎佛陀希望我們耕耘的愛，不是佔有或執著的愛。我們所的人，不分老少，都有執著的傾向。在呱呱墮地那刻，無明和我執就已經在那裡了。每當我們愛一個人的時侯，就產生佔有的傾向。在被愛的時侯，則希望能得到愛人所有的注意力，不希望他去愛其它人。佔有的愛與獨裁無異。

◎想要控制所愛的人，主宰他能做的事、不能做的事。在健全的感情關係中，是有一定的佔有和執著，但如果太多了，愛人的人和被愛的人都會受苦。

◎忍辱是最高的品德，這是忍耐他人所施予的苦和容忍他人的過錯。

◎「願我學會以理解與愛之眼看自己。」只要仍舊拒絕自己，仍舊繼續害自己的身心，就談不上愛他人、接納他人。

◎冷漠，使一切變得難以享受、了無興趣、不值努力。我們將無法體驗愛或慈悲， 生活也會變得無趣、無意義。我們甚至不會注意到秋葉的美麗，或是鄰近兒童的笑聲，更無法接觸他人的苦難或快樂。如果你發現你為人冷漠，就要請求朋友幫忙。

◎許多心理壓力是源自於我們拒絕面對現實，不願接受生命的真實面。

◎接觸生命中每一時刻的喜悅。把微笑、愛的眼神、快樂帶給生命中每一位我們碰見的人。發揮你的才華，找出快樂，帶給你自己和他人。禪觀的喜悅能滋育正念、理解愛。試著讓自己的生活方式能激勵自己和他人的深刻快樂。我立誓，要在早上將喜悅帶給一個人，要在下午解除另外一個人的苦難。問你自己：「今晨，我要將微笑帶給誰？」這就是製造快樂的藝術。

◎如果你還沒有辦法愛自己，你就沒辦法愛你的敵人。但，當你可以愛自己時，你就有辦法愛所有的人。

◎快樂不是一個人的事，而是有互依互生的本質。如果你能使一個朋友微笑，他的微笑也將滋潤你。你若找到了通往和平、喜悅和快樂的道路，你也是替大家找到了通往和平、喜悅和快樂的道路。

◎永遠控制自己，保護眾生。

◎由於助人而受感恩，由於柔和而有魅力，由於溫和而人們喜接近，由於有一切德而受尊重。

◎瞋恨之火燃燒著人類世界，唯有慈愛才能給予冷靜和安撫；慈愛為第一善德。

◎以感激的心情，寬容的精神，謙卑的態度，不斷的學習、成長，追求改善自己，才能成就充實的人生。

◎戰勝自我情感的人確實是慈祥可愛。他們對萬事萬物無貪無瞋，以平等之心對待一切，這就是與眾不同之處。

◎世間的事，不是每一件都用道理講得通的，有時必須用忍辱去解決。

◎不幸的事情隨時會發生，什麼事都作最壞的打算，永遠沒有失望。

◎有智慧的人是從別人的經驗中學習到避免受苦。

◎對別人好不是一種責任，它是一種享受，因為它能增進你的健康與快樂。

◎你對別人好的時侯，也就是對自己最好的時侯。

◎掌握幸福秘訣的人，以他人幸福為幸福，以他人喜悅為喜悅，

◎錯誤，並不一定是罪惡，如果錯誤就是罪惡，那麼「成功者」便是滿身罪惡的累積。

◎時間總會過去，安住於當下，寧靜祥和，才有永恆的生命。

◎外表的整齊、樸素、乾淨，當然是一種莊嚴，可是如果過份追求外表的裝扮，反而會忽視本身早已具足的清淨本性，因真正的清淨本性，具有大慈、大悲、大喜、大捨、大智、大慧的菩提心，如此的心，才真是最美的，也是我們所要追求的，不假裝飾的「真善美」。

◎只有愛還不夠，必須還要有個「忍」。

◎真正的愛，是付出的，而無所求的愛，就是淨愛。

◎讚嘆一定勝過責備，包容才能顯出自己的偉大。

◎對憤怒的人不以憤怒還怒，得到兩種勝利--戰勝自己、戰勝他人。

◎懂得利用時間的人，便是懂得「生命意義」的智慧者。

◎唯有無限的付出，我們才是真是擁有了全部。

◎真正的歡喜，是要在眾生身上求得，是從真理中發覺內心的寶藏。

◎我們雖然擁有肉體，但並不表示擁有生命，真正的生命，是來自那永恆的智慧。

◎只有能自我覺醒，心智清醒，從種種的障礙中解脫出來的人，才足真正奉行佛法真髓的真理實踐者。

◎滿足自己所擁有的人，才是一個滿足的人。

◎微笑的忠告，以嚴酸的斥責效果更好。

◎「笑」是世界上共同的語言，也是最美麗的外交大使，它可以沖淡生疏的陌生感，增進彼此的友誼，也可以化解仇恨。

◎能夠付出是一種福氣，懂得付出是一種智慧。

◎最不聽我們的話的，不是別人，而是我們自己的「心」。

◎「有心就有福，有願就有力。」有慈悲的心腸，就能獲得福報；有慈悲的願力，就會付出行動。

◎願給一切眾生安樂叫做慈；願拔一切眾生的痛苦叫做悲。

◎有力量去愛人或被愛的人都是幸福的人。

◎普天三無--普天之下，沒有我不愛的人；普天之下，沒有我不信任的人；普天之下，沒有我不原諒的人。

◎能夠寬恕別人將可以化解心中的痛苦；接受別人的寬恕更可以反省自己的過錯。

◎能付出愛心就是福，能消除煩惱就是慧。

◎把犧牲當作享受，能夠付出愛心的人，永遠都很快樂，而且活得有意義。

◎最幸福的人生，就是能寬容與悲憫一切眾生的人生。

◎人生最大修養是寬容。寬恕別人的過失，就是自己榮譽。

◎假若我的心可以慈愛、包容，假若我能使我的心無有瞋怒、怨恨，我在佛法的道上便已踏出了一大步。

◎不要論斷別人，就不被論斷；不要定人的罪，就不被定罪；要饒恕人，就必蒙饒恕。毅然伸出愛心的手擁抱仇敵。

◎「自大」是心靈的毒藥，「平等」是心靈的樂聲。

◎不是「某人使我煩惱」，而是「我拿某人的言行來煩惱自己」。

◎不要說你沒有力量！力量只有大小，絕非有無問題。那怕是一點一滴，都是無比的功德。

◎健康、道德、愉快、慈悲也是可以傳染的！

◎人品重於財富，奉獻重於積蓄，智慧重於技術。

◎生命的過程是一個不斷學習的過程；要有坦然面對自己生命不足的態度。

◎一個人的感情、人格、品行、氣質、面貌、命運皆由心理作用和一切行為舉動變化所累積出來。

◎我們出生來到世上，是要為人類的幸福與快樂而努力的。

◎在人間人人都想追求「美」，但是「美」不是刻意去裝扮出來的，真正的「美」要從我們的內心表達出來，而真正的「樸素純淨」即可表達內心的美。要得到真正的「美」必先要釐出清淨、智慧的心，從內心「真、善」發出的「美」才是世間的「真美」。無私的愛是最美的體物。

◎愛，如果能像清水一樣清淨、自在，普潤一切眾生，那該有多好！

◎過著不貪婪的生活，讓你的心充滿仁慈，保持正念，專注一處，使內在平穩、集中。

◎人生真正的快樂，始於愛惜其他眾生。一旦你開始為其他眾生過活，在你把關心的物件從自己轉換為其他眾生的時候，內心頓時放下自我愛惜，便解脫自私心的束縛，內心便獲得真正的解放、自由及滿足和安寧。

◎佈施，是自己發財之道；持戒，是自己平安之道；忍辱，是自己做人之道；精進，是自己成功之道；禪定，是自己安心之道：般若，是自己明理之道。

◎人可以憑著他的意志、決心及今生的行為去改變自己的命運。

◎唯有真愛，才有快樂。真愛有療癒及轉變周遭環境的力量，為生命帶來深刻的意義。

◎我們心中，都有愛的種子。我們可以培養這美妙的能量之源，孕育那不求回饋的無條件之愛。當對某人有深刻的理解，即使那人曾傷害過我們，我們也會無法抗拒的去愛他。

◎充滿熱誠的人會像磁石一樣，深深吸引四周的人。

◎最優美的、最理智的歡樂，是促進別人的快樂。

◎你最記住，永遠要愉快地多給別人，少從別人那裡拿取。

◎一個悲心的言語、行動或念頭，就可以減緩另一個人的苦難，帶給他喜悅。

◎傳播是非者就如同製造是非者。謙卑並不意味著多顧他人少顧自己，也不意味著承認自己是個無能之輩，而是意味著從根本上把自己置之度外。

◎快樂沒有本來就是壞的，但是有些快樂的產生者卻帶來了比快樂大許多倍的煩擾。

◎生活好比橄欖球比賽，原則就是：奮力衝向底線。

◎火氣甚大，容易引起憤怒與煩擾，是一種惡習而使心靈向著那不正當的事情，那是一時衝動而沒有理性的行動。

◎一切出色的東西都是樸素的，它們之所以令人顛倒，正是由於自己的富有智慧的樸素。

◎理直氣壯，永遠不怕真理，勇敢地擁護真理，把真理告訴別人，為真理而戰鬥。

◎為了在生活中努力的發揮自己的作用，熱愛人生吧！

◎當人與人發生感情時，必須要有心理準備，考慮到在別離時會付出的悲痛的代價。

◎一個能思想的人，才真正是一個力量無邊的人。

◎任何人都不可能什麼都知道，可怕的和有害的是不知道而假裝知道。

◎人的價值蘊藏在人的才能之中。

◎所謂平等是給他人以自己同樣的機會和權力。

◎浪費別人的時間是謀財害命，浪費自己的時間是慢性自殺。

◎把語言化為行動，比把行動化為語言困難得多。

◎人生是短促的，這句話應該提醒每一個人去進行一切他所想做的事。雖然勤勉不能保證一定成功，死亡可能摧折欣欣向榮的事業，但那些功業未遂的人，至少已有參加行伍的光榮，即使他未獲勝，卻也算戰鬥過。

◎辛勤的蜜蜂永遠沒有時間悲哀。

◎利用時間是一個極其高級的規律。

◎一個人的真正偉大之處就在於他能夠認識到自己的渺小。

◎自己不能勝任的事情，切莫輕易答應別人，一旦答應了別人，就必須實踐自己的諾言。

◎人生猶如一本書，愚蠢者草草翻過，聰明人細細閱讀。為何如何，因為他們只能讀它一次。

◎自我控制是強者的本能。

◎嚴肅的人的幸福，並不在於風流、娛樂與歡笑這種種輕桃的伴侶，而在於堅忍與剛毅。

◎誰要遊戲人生，他就一事無成；誰不能主宰自己，永遠是一個奴隸。

◎最的奉承是，讓別人的千言萬言，自己卻洗耳恭聽。

◎受惠的人，必須把那恩惠常藏心底，但是施恩的人則不可記住它。

◎人若是人幸運，則不知天高地厚，也不知自己能力究竟有多少；若是人不幸，則終其一生智默默無名。

◎即使自己變成了一撮泥土，只要它是鋪在通往真理的大道上，讓自己的夥伴們大步地衝過去，也是最大的幸福。

◎人在履行職責中得到幸福。就像一個人馱著東西，可心頭很舒暢。人要是沒有它，不盡什麼職責，就等於駕駛空車一樣，也就是說，白白浪費。

◎如果有一天，我能夠對我們的公共利益有所貢獻，我就會認為自己是世界上最幸福的人了。

◎兩個人交談，一個人可以洗耳恭聽。但是，三個人則無法互談這人世最嚴肅而應深究的事。

◎幸福，假如它只是屬於我--成千上萬人當中的一個人的財富--那就快從我這兒滾開吧！

◎人活著就應該是個不屈撓、鬥不垮的強者。

◎神聖的工作在每個人的日常事務裡；理想的前途在於一點一滴做起。

◎一個人會失敗最大的主因，是不敢信任自己的能力，甚至認為自己必定失敗無疑。

◎無私是稀有的道德，因為從它身上是無利可圖的

◎一個人應養成信賴自己的習慣，即使在最危急的時候，也要相信自己的勇敢與毅力。

◎祈禱，然後去學習。

◎最可怕的敵人，就是沒有堅定的信念。

◎對任何一件事情，保持希望總比絕望好，沒有人可以掌控人生的絕對變化。

◎當一個人感覺到有高飛的衝動時，他將再也不會滿足於地上爬。

◎放棄時間的人，時間也會放棄他。

◎一個人是否具有創造力，是一流人才和三流人才的分水嶺。

◎把希望建築在意欲和心願上面的人們，二十次中有十九次會失望。

◎人生最終的價值在於覺醒和思考的能力，而不只在於生存。

◎人類向來就足以遲鈍得連上帝不斷傳送來的訊號也不會讀而著名的。我們需要在耳邊敲鑼打鼓，才會如夢初醒，聽見警告，看見原來自己要在萬有整體中渾然忘我，才是唯一找到自己的途徑。

◎成名的藝術家反為盛名所拘束，所以他們最早的作品往往是最好的。

◎人生如同故事。重要的並不在有多長，而是在有多好。

◎一切節省，歸根究抵都歸結於時間的節省。

◎失敗是什麼？失敗就是走向較高地位的第一道階梯。

◎哪裡有天才？我是把別人喝咖啡的時間用在工作而已。

◎我從多話的人學到靜默，從偏狹的人學到了寬容，從這殘忍的人學到了仁愛，但奇怪的是我對於這些老師並不感激。

◎願每次回憶，對生活都不感到負庂。

◎不要怕！定定心！我們已在更好的路上了；不要後退，發展你的力量吧！

◎太平景象最能帶來一種危險，就是使人高枕無憂；所以適當的疑慮還是智者的明燈，是防患於未然的良方。

◎有些人看見傑出的人物獲得了快樂而奮發努力。但是，他往往忽略那個人所承受的痛苦、 忍耐以及所付出的努力。

◎人世間最傻的景致，是騎著腳踏車的人吧！用自己的雙腳拼命地踩，竟然還認為是腳踏車載動他。

◎每一個人要有做一代豪傑的雄心壯志！應當做個開創時代的人。

◎接受各種知識和經驗的人更容易產生新的聯想和獨到的見解。

◎當他工作乏力時，他就立刻重溫「非勤勉，即飢餓。」的箴言，以免被怠惰的魔鬼誘惑。

◎人生的價值，並不是用時間，而是用深度去衡量的。

◎賢者向愚者所學的，要比愚者向賢者學得還多。

◎無知，使你甚麼都要，甚麼也沒法得到。

◎狐狸責怪陷阱，卻不責怪自己。

◎有些人不知何時前進，也不知後退，最後不是悲劇發生，就是陷入痛苦。

◎只是欣賞外在美的人，卻忽略內在的涵養，一定不是內行人。

◎心靈純潔的人，生活充滿甜蜜和喜悅。

◎幸運是機會的影子，抓住機會，幸運會跟著走。

◎不管怎樣的事情，都請安靜地愉快吧！這是人生。我們要依樣地接受人生，勇敢地、大膽地，而且永遠地微笑著。

◎你有翅膀--信心的雙翼可以將你推向目標。

◎理想的人物不僅要在物質需要的滿足上，還要在精神旨趣的滿足上得到表現。

◎莫在人前誇海口，強中還有強中手。嘴上喊得再兇，也是雞毛打鐘、牆上畫馬。人生是沒有畢業的學校。

◎生命不是用來尋找答案，也不是用來解決問題的，它是用來愉快的過生活。

◎不能騎，牆上畫虎不咬人。 寧做螞蟻腿，不學麻雀嘴。

◎凡事必須有統一與決斷。勝利不在聰明的一方，而是在自信的一方。

◎好脾氣是一個人在社交中所能穿著的最佳服飾。

◎憂慮像搖椅，它能讓你有事可做，但絕對不會前進一步。

◎笑，世界跟著你笑；哭，就只有你自己哭了。

◎時勢造英雄，最高溫的火爐才能製造出最純的黃金；最狂暴的風雨才有最明亮的閃電。

◎假如你不會替人家捲繃帶，就不要去碰人家的傷處。

◎人並不是只有一個圓心的圓圈；它是一個有兩個焦點的橢圓形。事物是一個點，思想是另一個點。

◎人應該支配習慣，而絕不能讓習慣支配人，一個人不能去掉他的壞習慣，那簡直一文不值。

◎信仰，是人們所必須的。什麼也不信的人不會有幸福。

◎人的一生可能燃燒也可能腐朽，我不能腐朽，我願意燃燒起來！

◎信仰是心中的綠洲，思想的駱駝隊是永遠走不到的。

◎習慣就是習慣，誰也不能將其扔出窗外，只能一步一步地引下樓。

◎人生取決於我們所做的決定，而不是所遭遇的狀況。

◎即使你坐在正確的軌道上，但是，如果你只是呆坐那裡而已， 一樣到達不了目的地。

◎挫折是有趣的，它好比蟾蜍一樣，雖然醜而且有毒，但頭上卻戴著一顆珍珠。

◎思想是沒有表達出來的行為，行為如果表達了思想，那麼思想就成為你的行為。

◎最基本的人生價值就是人的獨立性。


義雲高

了諦篇

義雲高

余如是鑒，不表他或之解，唯吾於立世之途偶遇感焉，非謂強人之所行耳。天地之大為或異解，各思其道，余人其量唯微塵似也，今之所論，意在引於眾書己鑒而已，世法之繁乃無量之，理雖無量，或處之世必經點滴，就書之理者，識題廣而正鑒富之，淵識之故也，解題寡而人之俗焉，識題之誤愚者之流。今就君之所詢，緣何人之必經世事，經者將何執理，何為真諦也，吾所見者社會有為之法，依有為之唯物而養人生，故為或之必經，經而弗解諦，故愚識無窮，重則導至惡患，輕則於世無聞，明識事理本來之面，順道而行至於福，經者識其理像規律而為執理，就君之所聞諸題寥簡示之於下。

必識己方立人，何以故也？己之諸癖自難於解，如瞻己背終弗所見，為外人頗觀，己藏已過乃人之常性，過甚則或離而不願同謀，識己得知其弗覺，愧而求益，格得其德，方可立人，人皆敬之而助也。是非由或自論，凡事之非，莫可於執，看之抗言之鬥，自度非業加盛，終至入患，由是之道故面是非切勿掛懷。

愛恨和合而生，汝愛之彼必見之、聞之、憶之、三者必居其一也；弗具一之因，其念無存，焉具其愛，恨緣亦復如是。社會所含能力，勿輕言吾所具也，社會乃多元化匯溶是也，能力似無量微塵之居其一耳，就或之能力由為單一，縱展群技各具其長，而居多於不敵他能之富，投之社會微不可言耳，故稱己能乃驕耽徒耳。

學道之識依師導故，為人師表德識照或，學者奮修諸識而積其品，終可至學於淵，是為人道之學道也。

高樓之建首在築基，依次而上，空中樓閣於世弗成，事業之就亦復如是，足踏其實，步無虛發，真知之具由然實鑒，具實者於高難而不畏其困，故攀之於高而在於實。立之於福應憶於難，取之勝者莫忘兵家常事，暴雨之下方憶其傘者必水淋其身也。

雄才之料必當內充其實也，華其外而碎其內弗可大器而登堂，心空之竹終非棟梁之材。赴約者奔往為事，中遇道障之退，更便速前也，車檔雖倒掛之行，而在更利前行之策也。唯誦文章是無知，文學之才唯附實，而今大學四書五經，為文弗施者，收之弗能養其己，放之不利其眾或，唯誦何益之有，施詩文於社會之用，造益利眾者，是為轉知化實也。成就興敗者，皆為或選施創技所至也，故人者首立創志是為基因，福兮禍兮，重在識途之為。

欲速則不達，行慢而失獲，事理如是觀，正住中道參，琴弦之懈弗出和雅之音，反之過緊則易於折。對人才之取捨何別？天下之或優劣和合之因，所匯之果也，而為一體之和，不可分割之，由是見劣而不取或，優之何獲，故收或而取優捨劣是為理也。凡事應三思之弗覺，體實而再行之，不可聞言而從，亦不可聽之否虛，三思之下實施無道者，當進而窮根之研，欲覓高天彩虹而遇烏雲之佈，則疑於霞輝之弗成也，是為過失。或生於福而弗識其福，乃處福忘逆之故也，身強以弗察其康，病者之流皆知康安之樂也。善知識者諸語皆收，諸識皆藏，歸己為用，施之眾或所益，原何來，善知本性為或而福，劣理作己批照，善道養德為或。

凡出語之余無非也，謂詞似為非也，言無失者乃以詞奪理之失，故為非也。太陽性之於偉，何以故耳？面萬法與群生施光放熱故耳，故為人讚，由是之道，為或之流為眾而消益者是為其大也。人愚之最癡是為我見是理，萬法由己量之由是而生，此屬心之弗明所至無知故也，凡為余衡量諸物似為尺度者，實則無識也。陰魔之出是為生氣，視他之非而為生氣，實乃暗敵自傷，何涂他人之皮毛耳。受人之敬者，由佈益於或而所至也，如眾之讚游池妙哉，原在它之解暑施涼故耳。

一省之田為一市之用甚多也，一國之或何以覺之，國人國土而方養之，一人之力頗大者則弗及其眾推之量也。相對能量何以足之？專一而取之，甲乙等力之對，甲專攻其乙之一，甲可勝之；相等料木以一尖刺其面，可制於傷也。成就之或俱之智者而善利時，故事業之成者必備時，具智無時業無研機，時智居之，就業由然，成就之道弗出定諦也。慧海之庫與之物質之倉是為反量也，慧庫無為轉無量，多用之反增之。物倉諸存乃無常，施之減之，故無為乃大，大在無量，無常乃微，微在消然。

風順之道莫放肆而疏忽之，艱難之途當振作而謹慎之，面順而失之慎災必至焉，迎難行而奮取福田由然。人生明達之道，悟於挫折迭起之踐，凡事之解者，必於親身所歷之險也，無實之聞，聞而無實，故身之所歷親見本來，得以明達之理。

驕敵傷害？忠士，智士何也？知一狂二，點滴之因唯吾巨識，驕之人遠，傲之或離，事成業就之死敵也，知百言百乃忠士，識千而應機所說乃智士也。

人才之成就者，具內因必依外緣之助耳，無或之幫獨木何房，頑石美玉依藝或之精雕而絢麗之道，理法如是。弗識有為之無常性，何惜時間之消失也，不明消時之貴，焉覺失時之苦。人若消然罪惡之往昔，失由時功而造德識，世有凍鐵得去其銹，弗以磨礪之時，焉得其潔。嘆息之敵弗可視，視則明日復明日，嘆息之時即為功，莫讓嘆息代行功，失破機關當下道，何來惱悔與嘆風。久執之爭，是為雙錯，原何也，互見甚過兮，互識自優兮，單之失誤，則弗見其對惱耳，由是無爭於執也。生活之途，其關頗繁，哨士之查如空星佈，汝持何證將以通行之，所執之證德才是也。

具智者數語之談，眾所大悟，無才士論經據典，眾無所得，言多者非才橫，君子參之。

大樹之材頂立天地日月，受風寒暑濕之侵而成焉，故藏室植樹縱立屋頂，亦黃胎萌芽而己，設若人者閉門造車，無何磨難，焉得強者之才也。

知其所錯而弗正之是為大過，持錯隨行，故弗願取之伏，由是步之不前，故首必於改錯之道則然步進。得之於福皆由苦換，成之業績必當奮取，奮之入苦，苦之出福，苦兮由福兮了了如是耳。

大德之成，微德累至，公路之長點面沙石之匯，若欲成德弗忽小品之行。誇己讚長乃己之短，誇詞之出眾或反之，不予喜之，弗為助之。

信正乃萬法成功之基，世人生成之道，具信方能實之於業，具信之行終得其成，其成之就生機於內也。無能劣徒繁於詆毀嫉妒他或之才功；具德之士多在敬佩效研他人之優績，由是察見劣徒為藏私癖，以毀嫉而為遮帳蓋之羞慚，所為是也。

萬事之成累於敗中取精，敗而弗進落入無知，迎難而上得之聰慧，積精取華得成之道也。

有或何以喜惡而不歡其善？惡道多出私利之為，故寬而善行，人者好之；善道多於施品破利，由是窄而卻步故或遠之。

富之所獲，得之於勤，富裕者必具勤因而合其才，定業之正可至其果。

驕似霉壞之種，其種不發其芽，而謙具肥苗之因，苔粗速壯，何以故：驕則枉，或弗願接之於助，謙受喜，故人皆願近而助之。事業之成首在於信，由信入為，為之必果，弗信者則無談於為，無為之具，萬事無收也。

多少知識等力量如是，此論弗入於諦，知識乃識鑒之因，力量為施用之果，識施於用，其生之力得之積量，大海盈以百川之水，故為是積，積而弗施，青禾乾之，農田裂口，知識藏而不用，其力何生，無量之積，故識鑒弗以力量等之。

蠢愚何以治哉？滅愚之法唯在功學，愚在不其理，出行之蠢，而於讀中有案，依師正導則得愚轉智也。

忌火弗可點燃則首焚己，人居眾而生，群視理了，妒忌因屬於劣，廣為或反而必責之，故傷首己。

或發其願，立志當圓，弗可行中幻境之遷而致步不前，志於頂峰之士，勿以半山摘葉攀枝，為化城之品而留其步，如是之行終無所願，焉得絕頂之峰也，萬法如是耳。

世事之業弗可下次為念，凡如是觀者，乃種弗成因耳，明日之念，後日之理，直至百年西歸故里，何心了理之為。俗識不得高論，低調而生鑒之於邪，懷之嫉妒耳，其心無傷於對，恰反惱其己，由嫉妒動惡之念，而生煩惱，為是之道嫉妒屬自之敵。所從諸業具明眼之開示，所成諸業，由自把之，路燈照汝前程，汝之不步終無所前，故行之願滿由已定奪。

狂徒之流多於持權伏望，而不為或心敬，然何如是？權威非理真之因，伏招之望則為劣識之果，唯論理於時間之待，終出其諦之源。才智之出驗實於有為法也，其經驗之途由知識鑒故，由是之道則識廣才橫。或於用之所煉，知其諸味而弗畏難，如礦於爐，煉之純於金，若存荒野，與之岸甲同於深污，平平一石，何途之用，故或設用煉方知惜福得幸。識廣而無品者，則萬事弗成，無德多於傷人顯才為是，故或弗願與之交也，眾或均行，獨才何依之助，何用之有。

人分劣美之存，動物亦然，何堪美上也，時有動物勝或之麗，它所具之毛色變異，斑艷秀或，臨空而至，赴水而游，而人之二者不居其一也，或之伉麗若超諸物，唯在才德之和方可取之。凡是之成功者，必視機而入，聞息而動，知其含益而不行之，故多他或所先，終利被奪，古曰：“覺明日便悠悠，才覺病便是藥。”如是之道爾當三思自悟也。

奮鬥必具方能成業，而奮之過猛者，則易敗業，何故如是也？過猛則易失智，凡是之順皆出智理，帆船借風而行，風之過盛則帆竿必折。事業之強者，面逆境而弗餒，遇難而迎之於勇弗俱此理，自當弱者之流，事業桂冠非弱者所享，事法居無常瞬息萬變，故非人所信手握之，設若成業，君子所建百壓弗餒可也。學識之門，井非專學，古文如是，大學亦復如是，學識寶庫之門戶，乃文化知識與社會存在物及意識之交合分別所得，唯立大學之博士，而弗解杜會物法之質，是為書呆，何成門梁之入耳。

大德者多於公諸棄錯，懷私者常於強詞奪理，因瞻何來？強奪之理則非為理，故以非理而蓋其私。得之譽者撒手藏室是為正見，握譽而不捨皆無手把之於新，天下眾或群立如是，人類無何發展也。禍福之道異居之，由是為或自修途，為天下之或而消益是為福道，藏自私之利而傷眾是為禍道，人者當於除私之道行其所事，幸道由然自修，故生活之途并非禍福，而為人者意識所向之業招是也。才智能量盛大者，禍事口舌相對之，何以故？必理洽人於繁，事非多故。

唯美者乃相對之論，萬法之妙恰在平衡為是，佳人伉麗得與華裝之平，若華盛容體有過之，則裝美而人失其佳，故具識之或常云：「某女服美勝其人之不配耳，另選佳麗妙也。」微才當居，何以故也？凡事者利弊均之，睹弊而弗居，則利不可獲，若於弊中取益乃為上策，懷抱之木故大，而另途之，則無何入爐炊食，微柴入爐至炊而飽人，弗用之何以熟食之來。

自滿與之悲失號成器之大敵也，滿其體面而弗願降格求知，故為止步之敵，悲失於事無成所望，面業而弗於進取，乃為消然之敵也。劣靈惡魂者取之粉飾謬誤而為本，為其蓋弊所為，明德善知識常以理道行直言，弗懼惡行而不遮其己之過。通福之道橫流頗廣，其橋常折，若視折而不設新渡步之，福終不接於爾，凡具功立績者，乃步步腳印而至也，行業間經之萬象而取優奮克，必經身立之體驗以血汗換取之，方可成績，故爾空中樓閣聞而未瞥其一也。

凡成器者必先嘗其酸甜苦辣之味，而後成德，弗體於劣，何識美滋味乎，何以故也，於糖水而生者至貴也，由是故弗識於艱辛而成之雄，立於飄然不知所為，何德之具，無德則人皆遠之無助，單獅之立器弗可成也。

上述諸題君子參之可至於益，若深究研付之於實是為人者，近而施於眾或品得人者仁也。


義雲高

驕恥篇

義雲高

夫論狂驕二字必先道其社會之能力。其理廣義，非數文難以解之，故於此文之論體一技之長或惟藏多技而自擂者，狂稱天下之首而吾獨焉所說。具上之行是為小人，故不能也。世界之大異族邦繁，智愚不一而均各具其能也，凡能者均於多學累感所至。人於世理事之道睹者，常懷一技或多技者沾沾自喜狂為己首，天下吾魁，似有唯君之成地球方轉之理，此行劣輩何堪德識能力之哉。論及德識能力，必先解其社會二字，二字雖簡義理無窮也，為事而單就驕恥而為論之，社會之合乃為多元化義，其和合之源立有情、無情、器世界，命世界之諸有會因果發和合是為社會也，故繁義廣者無際，此勿詳敘。

今就社會之用能力而論，亦復如是。能力進入社會之用者，其具生命，人民，政治、科技、文學、藝術、醫學、工業、農業，歷歷如是耳。其上科別分具四圍上下，輕重異形毫因，毫因之成，然由若千劣優異狀微因相和，其微因之和由無明因及塵沙因之緣是也。如此之比聊表社會之局部而已，個人身懷之長提人能力比數，實堪量宇宙於微塵耳，大海點水之言何君備之？明其上理，焉得己長之讚也。社會前進發展，由多元化之推動力之故，鑒於前進發展之基，方具人類之福，其人道精神如是也。何堪功臣而為具能者，應為人類創功立績之士耳。故己之懷技，不為人者而益，反居為吾獨尊者，似為恥輩；若有超級不瞻民利輩，不為人興，而萬有自居者，此號劣徒是也，故身懷所技當建於德品因地。德品因地乃無私本來之面耳，具得無私之境，是故虛心由然，方識己之不覺，進解社會多元合故而己之微不足道性。

世有人對社會之萌因初解，而無克己之能，故常天下第一，其類之士實乃幼稚無知耳。怎鑒世界之大，萬法於中聞所未聞，就爾之所為國度第一者，不過該行之萌因始初而已。何以故？唯萬法“無常”無止故。余在為人師中，常歷此情頗盛，就吾之論，亦步愚痴後塵，今思之傀而無顏。余幼好學，深從儒釋之道及藝術、文學、科研、社會之哲學，故有微塵小就，國際之中錄佈虛名，由是故而傲心由然，狂詞叩擊同行者常之，後終落泊，偶於無住之中間得本來，知其大錯，實是慚而難以言狀。過此往矣，頓梧推進社會之本能，必先認識自我，去驕效謙，刻苦而進深研之益學，德誠并兼方為人者，終歸奮修諸識，得招群幫，頭角初露。若君詢余，其能對社會之幾用也，余當應之，社會宇宙之微塵而已，其用微因是也。我之受譽，唯堪傀者。吾雖對社會，哲學、文學、藝術、醫學、科研有初基之鑒，奈社會為多元化故，無數之量也，而余之具者，單一化也，有數之微者，人於無量之際，微塵何足以道哉↓

憶往昔歲，深受教益，二十又二之年，曾建武館於家竹舍，自立師表，受藝桃李，奮導南北二宗，孫 岳趙杜，亦有所解，重研於內家之功。海內名流多者北京、上海、山東，閃擊高士常邀論藝，對技之中余從未失手，故爾名威一時，態隨入驕，唯我獨尊之氣躍躍越然。無何之日，偶來一中齡比丘，論道之間，余邀擊之，比丘不願與吾過手，言詞間輕余未入門梁，吾心怒然，強行對技，見比丘起掌中路而入，余立腕掛之，兩手相接，頓感全身無力。比丘笑曰：“汝將何以制之？”爾時身不能支，倒地羞慚，時乃得知，比丘奉吾師之命而為教訓，傳師旨曰，“汝當知其天外之天，智外之智，藝外之藝，恆長宇宙，萬有如是。不滅定理，於無我不執之地，私驕方微，是為人者。點滴之力未入門諦，反建恥劣，彼於社會何用之有？於人之福焉為有助，爾之所為低劣之舉。”頓時恍然悟之。余身雖藏畫藝，文學論著，善寫詩填詞，從習醫道，然長處師表之位，言之好笑也。傀於當身隨物均未所解，何況社會萬有。如余身粗衣，布技何組，吾對之茫然，若命製之，則拜師學藝，師高於我，故吾何能。

人於日常之用者，其物頗感晝夜相處，而不瞭識其彼內質，焉能造乎？況離我之物，社會多元他者更聞所未聞耳，故唯我堪魁者，立人恥格，於社會推動何能之有。吾處畫道之年，目及者方家狂多，如 與畫比論之。一畫之家又算幾何。況非大師乃為普家之技，畫技故為一技之長，但勿滿之、驕之，狂人自高之。日餐之糧并非我種，所居房屋并非我造，照明之燈電非我發，國度之安府政保之？育吾之諸有皆為眾所之慧，因受果發，故爾愛國、愛人，惜之社會是為具力。能力之具，則生其動，共所奮之，幸福由然。如放私三思，宏觀宇宙，自具何能之有，吾雖揮毫繪作，而所畫飯鍋炊之即燃。引食之用，其鑄於鐵，紙墨焉能代之、若以畫屋之比，如實於社會之量，畫比之屋百之不及其一也。房屋不可不居，書畫而可不掛，故爾畫技之長何足驕哉！若成品藝相居，施繪技於民，助之於國，便能動力於社會，為己者盡能之力也。若君為藝而藝，唯懷絕堪魁，自渭不凡，請君三思，於多元社會分作幾何？自知不明，驕恥徒也。社會能力何具之有。


義雲高

因果實相 - 正諦篇

義雲高

三千大千，太空儼然，上眺萬物之意感，下攬無量八風之牽然，由因生果，長展消然之氣，立於無常概之有為，而成幻化恆常異變之端，微觀此土，五洲四洋情器兩界，何出因果之義，論及因果實相，則生報應之諦，提及因果報應，多感封建迷信之說，隨立違其科學之理，此類士乃愚痴徒耳。謂算命看相，陰陽地脈，出神弄鬼諸術，是為害或之迷信也，而世人多於反之弗悟，迷其弗解事物實相之質，唯斷觀其表或道聞之言，以充諦矣，故爾迷中取信，喻有陰陽士曰，吾觀汝命，祖墳安葬妙極，出宏貴之由然，爾子受發於文曲，當應國渡文豪之魁首，是故官躍登峰皇牆矣。為是笑談，諸君思之，若弗將子孺授於學，而唯傳惡劣粉本，無存文豪之因。一詞不解，為官條件何備，反之唯破民益。違法而國逮捉犯，故以福禍是乃人為，焉得陰陽地脈命運所主也，命運優劣屬三業種因所應之果，為國利眾益而獻功者，授之於敬，得之於譽，造之於福，反若從惡而行，遭之於恨，獲之於罰，高官之位乃文德果制，故耳讀書習慣是為種因，弗履者則字句不解，德才無備，故官貴無緣。

若有算命士曰，爾之手相妙乎於命運之線，故終生不受牢獄之災，天生吉運，逢凶化祥。此乃違因之說，若是人行道其搶，或於壞命，公安將依法逮牢，槍子為食，若依巫言墳山弗出其凶，而錯因則果顯於惡，故何因何果非迷信之說能為抗拒。若言墳山主命，無葬其祖則命於平。出井之觀，遠及異國，近瞻西藏，水火天葬是為其道，何以歷歷目中貧富弗一，焉其墳山之分別也，故人為之道是為科學之觀也，弗就根源而為邪說者，余代之以愧。眾或之處，恆時皆於因果而存，是故未理而妄評者，乃為錯謬，由犯所知障故，所知障者，即前因鑒識固而不變，由是之理是為築壁，新優之諦無從於入，凡與舊識所違，均不就根，突詞斷之旁門二論，故耳弗立定諦。

世識無窮。故人萬分未及其一，若有天才過目弗忘者，壽高一百，降地誦而不遺一日一書，其速超凡，百年之計，三萬六千日耳，故收書識三萬六千本也，況乎此荒謬之機，無或具之，“娑婆”存書遠超其數，以鑒者而為真理，從未睹立之邪說，其理可成乎？認舊知而為理，睹新見乃為邪，是為所知障犯。恆持所知障，必當渡愚痴，故爾談之弗上聰明，更況智慧乎，言之難入耳，文學水平膚，實相本如是，無從妙花筆。為不誤諸君之時，為文將以最簡喻而為寥述，顧此失彼，遺漏頗繁，還望諸君鑒諒。

因果實相，乃因果報應之唯物所現也，四宇遍及六大，互為緣起緣生，廣佈宇宙萬物，為實相之科學名詞而弗可分，因乃果顯之基，首因起意。設余當充其饑，首於意指其行，而為造飯，隨之行實洗鍋盛水，生火，淘米系列而認為之，米經空時之渡而熟，方入碗受用。其飯一頓歷者無數因果之顯，意之製飲，必先入廚，起步則為意所先示，此為因起，足前離坐乃果顯，文足動為因起，觸地出聲是果顯，為耳所聞則為受果是也。就此行程亦生因果無量之變，況乎入廚之途，意識異換，直至取柴生火起心動念，實非千萬文字而為論之。

故作無量之數概之以喻，若無意念之因，則無飲食之舉，更況享餐之果也，以廣論者，飲食是因，受食為果，故耳具因則果，因種果顯果是為報應。報於因後，下因必果，其果之顯則為報也，應者乃實相受用之顯，如意之餐食，而方造飯於行。其行方生飯熟報息，報息隨之生餐，而受用則為應也，應者應其果耳；故因果報應是為聯意定諦；乃唯物必然實相也，因果無錯謬，似如水火分，熱果乃火結，玩冰零下涼，故無入火體之寒流，凍冰沾似沸水之理也，瓜豆之因由然是耳，意初之因種西瓜以品，故受意而動身業，手隨持器開土，依律入種，而後施之肥水，借得外因日晝光照，諸因助緣數月花放結果，悠悠成熟而方受用，故報應之。設初下南瓜之因，則報南瓜之果，授東西北瓜亦復如是也，同瓜異種然耳，況非瓜乎，於下種至瓜熟之期，其經因果異相變報，無時無刻皆含無量之意。

故因果實相，即客觀存在是也，指鐵之弗類以擊其鐘，音響異之剛柔而殊之遠近，果顯之別乃由種因之異也，何因何果科學之應，墨書者其果出黑，赤跡者紅色而報。欲先享其盼果，必首種因初定，有或言初艷作紙乃視宣，時經久日而顯舊，又云：「時色初用即為黃，頃時目及綠中調，然何耳？」由中助緣生因耳，初宣之色，乃時空風化微塵之侵，色故失宣。黃頃變綠由化學之術相克或之氧化光感所制也，由是一屬助緣之因所結之果，若色經年餘，亦弗無常，正渭因果之不立也，故無常亦由意識所動三業而生，何故無常之變？其因必果是也。

初種之色，歷經中參因變，而成新因和合，和合必果，故而方堪合理之因果報應，由是實相弗滅定諦。世間萬法〈一切〉吾與爾等，“情器”諸有，皆與因果報應和合成立，如有士者願為企業家之主，而結企業主之果者，首必開發成果立行築廠，遇時緣奮取於中？？志堅弗退，諸因和合順理，果必得之企業家也。若基作寫詩填詞之為，因熟之果必為詩人爾，詩因異之廠果，正謂因果不謬定理也。有或云：「辦廠亦弗為企業家之某也，而為廠因渡入人犯之道？」為是當知，廠之所辦，則異好壞，中參和因變莫能窮，故異因之投而折正者常瞻，辦廠之際而違因果之律，故得之者亦違因果律實相果也，如國之所定是廠應交立稅，而是廠法人妄動私鑒，強意盜稅，更有甚者以假充真，為酒精之代良酒似矣，是廠必當違法，故爾國將繩之以律而為法制，由是建廠不為業主反為人犯是也，故有基因之種是為辦廠，所行之業逆廠而行，行中異變參因違法，由是順因顯果報應，正謂科學之道也。故非唯心迷信之觀耳，善惡之報，瓜豆之得正如是也，識知因果規律而弗錯謬，故當不錯，順緣善因，不失為民為國善因之佈，人之生者必於共體而成，故當為群而福則己在其中，人者不可作算命、看相、陰陽、地脈、鬼神等之說而為科學，當以因果實相，報應受用而鑒真諦，為文就吾之實鑒因果而題綱性淺說，不堪聖道相題，為君鑒教。


義雲高

是 非 人 論 - 化解篇

義雲高

群生受世領言辱，事惡身遭，坎坷繁緒，奔涯之途，常狼藉耳！幸之者微，詢之者經疾。上宮臣，底布衣，為君王者，一復如是。何以故？

人養世事，事不可不為，為之者利，弗為則身不濟耳。理事於世別恰人，弗恰人則事何也。

人皆世事養，互生故，則從貨利，利者必謀！其貨可居，居而不得，相謀互鬥，則言刺身擊耳。

良友聞誹常解，惡識領之倍言以謗，相儒俗見，集群撒劣，故事惡必或傷。古云：「君子聖德容貌而若愚。」其意云何，意愚者，實德也，愚不強利，痴不違理，持人以幸，則自道也。弗盛德何也。今云「四美」之風，化人以德，實人道之宗也，故人者行禮倫，則道中而弗歧。

近君子以盛德，化私欲步有學，具知具德人之正者。識可造善，故有學有術，然有埋耳。為群展福，「娑婆」諸君共此，豈不美哉！謗言弗可逝，唯建中道耳。良藥苦口利於病，刺身非言，作明鏡自面，微觀言行，許有非處，識之疾急良藥理之。況謠言之說，於行不沾，不堪掛懷耳。

古云：「人非聖賢，焉能無過。」瞻其古道，言多不整，聖者何至不辱。誹譽之議，性出自然，有為矛盾合故。云面於妙則劣之於背，云其劣則有利耳，故歧黃之曰：「方劑療疾，亦其附。」

又唐太宗問敬宗曰：「朕觀眾臣之中惟卿最賢，人有言其卿之非者，何也？」敬宗對曰：「春雨如膏，農夫喜其潤澤，行者惡其泥淋。秋月如鏡，佳人喜其玩賞，盜則惡其光輝。天地之大人猶憾焉，何況臣乎？臣無美酒肥羊以調眾口。是非且不可聽，聽之不可說。君聽臣遭誅，父聽子遭戮，夫婦聽之離，朋友聽之別，親戚聽之疏，鄉鄰聽之絕。人生七尺軀，謹防三寸舌，舌上有龍泉，殺人不見血。」太宗曰：「卿吉甚善，朕當識之。」

敬宗之論，其言於性，抗不可奪，君子者不奪不抗，賞其是非。過劣者，己德照彼，盡忠言以助。善助弗能化感，上知善德以教。弗可暗道陰論。聞傷自謠，寬懷泛舟。似粉本之疾，體而傷對，無道之徒也。觀誹議如幻，實則幻耳，日長順性“泯然”乃人道之中性也。

人養世，夢幌幌乎，麗劣之跡，則萬古猶存，人之美者，當背其惡，揚其善，利其眾，為群麗色而自幸也。


佛學資料下載

檔案名 | 內容 | 大小
budda_info1.chm | THEQI佛學資料 | 4MB
budda_info2.chm | 學佛次第講座13講 | 151KB
budda_info3.chm | 菩提道次第廣論淺釋 | 1.4MB
budda_info4.chm | 菩提道次第廣論講記 | 1.9MB
budda_info5.chm | 菩提道次第略論 | 143KB

感謝網友林俊博師兄，整理這些下載檔。

回佛學資料首頁


《菩提道次第廣論》淺釋（一）

日常法師　釋

宗喀巴大師所著《菩提道次第廣論》完整勾劃出佛法修學內涵，統攝三藏十二部經的佛語心要，引導佛弟子到成佛的正確圓滿次第，是可以實修的教授。一如世間學問須經過小學、中學、大學的學習才能成就，修學佛法也有一條心路歷程，須經共下士、共中士、上士的次第才能圓滿，此論猶如一把鑰匙，能開啟一切佛法寶藏。

日常老法師持戒精嚴、廣研經論並在印度達隆沙拉辯經學院修學藏系佛法，深感此論為佛弟子最好的修學寶典，故於民國七十六年起先後在台中南普陀佛學院及新竹鳳山寺宣講此論，並發行錄音帶。其間老法師開辦研討班，諸多出家及在家弟子深受法益，於知見建立後，復能在平時生活中付諸實踐，以求真實受用。為澤及更多學佛弟子，故將日常老法師講述之錄音帶整理成文字稿，分為七冊，前四冊為道前基礎、共下士道、共中士道，後三冊為上士道，名為《菩提道次第廣論淺釋》。

以目前條件，論中部分文字義理，可能無法全然完整消釋，此尚待將來赴印學法諸賢發心釐清，然老法師將一生行持，融合廣論總體意趣，作深廣闡述，令道次第內涵易於掌握，實甚難得，學者當從此中吸取精髓焉！本淺釋係由諸弟子從錄音帶抄錄後並經潤飾，然因潤稿者程度有限，實難以全然表達說法者意趣，讀者研學時若有疑義，尚祈賜教，俟再版時得以修正。

出版者謹識

前　言

今天我們一起學習《菩提道次第廣論》這本殊勝的論典，在開始講之前先將我學這本論的因緣簡要地講一下。這是第二次宣講，離開第一次已整整八年，這裡邊有些不同之處，這跟我學習的過程有關係，雖然是我個人失敗的經驗，很願意提供給各位在將來學習的過程中做為參考，可以避免走很多冤枉路。

學習佛法有幾個根本重要的次第－－先認識理論再去如理修持，前面那一部分稱為教量，後面根據這認識去修持行證而達到相應的證量。不管學什麼，首先都需要有真正的善知識來引導，而修學佛法要找到善知識必須自己具備很多基本條件，以上所講的就是修學佛法的正軌。可是我並不是依照這樣的次第來學習，我的整個學習過程似乎都是顛倒的。我們可以說這是因為末法了，但是對於自己的修學來說，這句話不對，我們應該深深地反省、觀察，為什麼我不能感得正法？我過去造了什麼業？假定我造的是善淨之業，我應該生在正法時期，遇見最好的老師，得到最好的教授。但是平常我們不懂，總是把罪過諉之於別人，這是最大的錯誤，我願意把自己錯誤的學習過程簡單說一下。

我們通常都說現在是末法時代，完整的法沒有了，有的也是支離破碎的。世尊真了不起，最後還留下了淨土法門，在這種狀態之下，淨土可以說是在我們漢地最普遍的。我剛進入佛門的時候，接觸的就是這樣，這還算是幸運的。幸與不幸是比較得來的，以現在整個世間來說，幾乎沒有佛法了，而我居然還能遇見佛法，就這一點來說，算是很幸運。我接觸了淨土以後，也就念佛，照理說，這應該算是修持了，但是要想修持，必須先要有正確理路的認識，如果理路不認識，那要修什麼呢？而我對於整條佛道還沒有建立理路的認識，就先去修行！儘管說這是末法了，至少應該了解自己感得末法而慚愧，在慚愧的當下，心裡會覺得不足，自然也就謙下。偏偏已經造了這樣的業，外面感不到好的環境，裡面自己又不了解這種特點，在這種情況之下，自然而然就走上了錯路。我先學念佛，後來又覺得念佛好像太簡單了，就去學禪。禪也是修證的法門，就佛法的整體來說，那是最後徹底證悟空性的部分，必須先有完整的教理的認識，當教量建立以後去修行之時，最後的部分才是學禪。結果我又走顛倒了，明明是最後的部分卻最先學，可想而知，當然是毫無成果。

就這樣東碰西碰，後來我有因緣到美國，遇見了藏系佛法。以我現在的了解，藏系雖然也一樣衰頹了，可是比起漢地要好，因為它還有最嚴密的次第：先是理路上的認識，這是「教」，然後根據所教的去行持，而且整個過程當中還有好的老師引導。因為藏系佛法保留了世尊的教法當中最究竟圓滿的內涵，所以顯密都包含了。就像我們的學歷，從幼稚園、小學、中學、大學到研究所，通常都只把最高的標出來；同樣的，在整個教法當中，密教是最後的部分，但並不是所有的藏人都是學密，應該說他們是有次第，一步一步學上來，而最高的那一部分是密。我在美國值遇密法，當初還覺得這樣是最好的，實際上，我的學習次第整個脫了節。這說明一個很矛盾的現象－－從好的地方說算是很有緣，能遇見最好的法，實際上這是最壞的情況，因為我整個次第都沒有走對，脫了節，走上顛倒的路子。

我會把自己失敗的經驗告訴別人，我說：「我已經有這樣痛苦的失敗經驗了，你還不按著這個次第一步步上來！」我告訴他們，我顯教學過些什麼，密教學過些什麼，遇見很多老師，什麼高人我都見過。在說這話的時候，往往還有一些傲慢心，好像你講了半天，這些高人我都認識，還做過我的老師，為我灌過頂，實際上這正說明我顛倒失敗的錯誤經驗－－應該是從基礎一步一步學上來，我卻是倒過來走。有一位老師曾說過：本來世尊的教法傳下來的時候是有二種方法，一個是從基礎引導你一步一步學上來，另一個是從最高深的法一步一步倒推回來，先給你最好的，你程度不夠就再退下一步，不夠再退下一步。可是像我們這種根性條件不夠的人，不會覺得自己條件不夠的。能知道自己不足而能很謙虛腳踏實地走的人畢竟不多，《廣論》上面說真正曉得自己條件不夠的，都是很有智慧的人，但我不是這樣的人；這個智慧並不是指腦筋好。雖然修學佛法的人裡面確實有條件很好的利根者，但一般人通常是由於慢心所使，而以為自己條件很好。我要說明的是，實際上，世尊的教法當中是有些為好根器而留下來的，可是我並不是那種根性，而且現在極大部分的人也都是如此。我摸索了半天以後，有因緣發現了錯誤，回過頭來，最後死心塌地覺得應該一步一步踏實地來，以上是我的學習過程。

以下說明前後宣講《菩提道次第廣論》的因緣。第一次講的時候自己還在學習的過程當中，那時候也沒有很多人真心專門為了《廣論》的次第來學。當時的學習環境，一般而言並不是遵照著這樣完整教授的內涵次第。我當初講的地點是在南普陀佛學院，南普陀是修學淨土的道場。本來佛的教法當中不論學什麼，都要以對整體教法的認識為基礎，了解了以後，你歡喜哪一樣，就選哪一樣。現在國內一般的情況是，每一個寺院都有他特別的修行法門，有他自己所宗的中心思想。如果是念佛，當然就以念佛為主，若是禪，當然也以禪為主，學教就是以經教為主，這是天經地義、順理成章的。其實宗派本身並無好壞之別，它的意義是說，佛以其所證得的圓滿教法來引導我們的時候，因為眾生的條件不夠，所以佛不可能直接告訴我們最究竟圓滿的教法，《法華經》就特別說明這個道理。佛隨順著眾生不同的根性，所以就分門別類，你歡喜這種，就從這一個地方契入，你歡喜那一點，就從那個地方契入，宗派的形成就是這樣來的。應不同根性的眾生，先從他相應之處契入，契入了以後漸次加深加廣，到最後達到究竟圓滿。所以為了引導不同的眾生，自然而然會分出各式各樣的教法以適應各種不同的根性。

那些不同根性的弟子們，雖然沒有像世尊一樣能夠達到究竟圓滿，可是他們的確有很深厚的善根，罪障也減低到一定限度，所以他聽見了這個法以後，會全心全意依照著去修學，來淨化罪障、集聚資糧，從淨罪集資這兩點不斷地提升。後來漸漸有了轉變，眾生的條件越來越差，學了法以後，不是拿來淨化、提升自己，其中最主要的原因，始終離不開憍、慢二字，所以就拿所學的法與別人作對比說：「我學的法門是最好的，你學的不一樣，當然你的就沒我的好囉！」不是拿所學的法來淨化自己，而是跟人家互相諍論，越到後來諍論的情況越糟糕，所以後來就變成宗派彼此間黨同伐異，我們現在也處處都看得到這種狀態，尤其末法的時候這種現象特別強烈。

我第一次講的時候，因為那裡純粹是淨土的道場，講的時候一方面根據我的經驗，一方面根據《菩提道次第廣論》的特點，當然也還要依這宗派的特點，一方面就它的長處充分發展，另一方面也避免彼此間宗派的對立，所以講的時候多少受了這樣的影響。然而最主要的原因，就是自己還在學習的過程中，本來就沒有走對，像之前說的，我並不是照著次第先接觸教量，而是走反了。幸好最後接觸藏系（這個教法是藏系進來的），我了解到要修高的法門自己的條件還不夠，漸漸地找到錯誤之處，一心退下來之後，終於能夠得到真善知識的指示。我接觸藏系，先是白教，再來是紅教，後來是薩迦跟黃教，乃至於最後我有機會到印度，接近辯經學院院長（已故的洛桑院長），那是我最重要、最根本的一位老師，他跟我講了一些道理，當然還有其他的老師指點。

經過前面的轉折以後，才多多少少對《廣論》有一點膚淺的認識。回過頭再看第一次講的《廣論》，一方面因為受客觀環境的影響，所以有時候會偏；一方面自己的認識也的確很不足，我實在差得太多。即使以我現在的條件來說，要講《廣論》，也完全不夠資格，那為什麼又要講呢？正因為我已講過一次，剛開始講的時候，我自己只覺得很高興啊！因為我的老師（最主要的就是法王給我的加持）曾經指示我：「你要把所學的法帶回去。」我想所學的法之中最重要、最好的，莫過於《菩提道次第廣論》，所以那個時候也就跟大家介紹。當初以為講完了也就結束了，沒想到講完了以後，這一百六十卷錄音帶產生了一些影響。大家覺得我講得很好，我自己很清楚，《菩提道次第廣論》是絕對地好，因為這是諸佛的心要，經過歷代祖師將它流傳下來，宗喀巴大師是文殊菩薩的示現，文殊菩薩是諸佛的老師，他造的論當然好，所以並不是我講得好，而是這本論本身實在好，我講得實在爛。既然我講得爛，又有一些錯誤，這本書大家不容易看懂，偏偏由於之前的因緣又很容易產生誤解，所以我現在重新講有兩個原因：第一個，我希望再講的時候，能把前面最粗淺的錯誤拿掉，這是最重要的一點；第二點，經過了這七、八年，一方面由於自己得到師長真正的指點教授，多少在文義上面有一點了解，還有自己跟這裡的同學切磋琢磨以後，多多少少有一點膚淺的體認，這二點加起來可以提供有心學佛的人，初初進去時有一個非常強有力的完整的指導，這就是此次重說《菩提道次第廣論》的因緣。

一般在正式講法的時候，不管是藏系、漢地，都有講法的儀軌。對這一個儀軌，一則是我也沒正式學過，還有我希望透過在座各位很認真地學，將來能夠建立一個新的制度，因為我們是漢人，漢人祖師留下的這套東西，現在已經漸漸隱沒了，而藏經還在，可是我們去看藏經，根本看不懂。特別是學了《廣論》這樣的書以後，更正確地了解，如果沒有傳承師長來引導，自己去看書很不容易懂，我舉一個實際上的事例來說明。

中國歷史上有很多了不起的大祖師，禪門的六祖惠能大師就是其中之一。他是嶺南（廣東一帶）的人，他生於初唐，當時那個地方叫南蠻，也就是還沒開發之地。某天他在鄉下聽見有人念《金剛經》，當念到「應無所住，而生其心」，他就恍然大悟，開悟了！我們會說六祖大師真了不起，很多人念《金剛經》念了一輩子，一點體會都沒有。在座很多人都念過《金剛經》，我也念過很多遍，什麼都不懂，聽人家講過還是不懂，他既沒有聽人家講，就這樣聽一遍就懂了！實際上是不是這樣呢？不一定！這個故事的下面，我只敘述很簡單的一部分。他聽見了，「啊！這麼好啊！」就問念經的人，這個人說：「這我也不懂，我只是照著經文念。現在有一位了不起的大德－－黃梅五祖，你去找他。」於是他就向北方走，最後到了黃梅。

《壇經》裡有個公案：五祖要傳法了，他想試看看弟子中哪一位最精采就傳給他，於是叫弟子們把自己的體會寫成偈子。那時候有一位上座，是弟子們公認為最了不起的一位上座，他想到一首偈，但不敢寫上來，萬一老師說不對，那不是不好意思嗎？想了半天，一直不敢寫，但是大家都等著他，不寫又不行，所以他就叫人家寫在牆上：「身是菩提樹，心如明鏡台，時時勤拂拭，勿使惹塵埃。」大家一看，都讚歎他好了不起！實際上，透過這首偈子可以看出他條件還不夠，不過五祖說：「能這樣子用功已經不錯了。」最後就叫大家拿這個偈子去唸。六祖大師聽見人家唸，便問人家唸什麼，才知道有這件事情。六祖說：「這個還不行！」對方想：你算什麼，竟然說這個不行，「那難道你也懂嗎？」「對！我也懂！」所以他就請人在牆上寫「菩提本無樹，明鏡亦非台，本來無一物，何處惹塵埃。」從這首偈子就知道六祖是何等地了不起。

從這個故事中，我們會以為六祖大師聽了《金剛經》就懂了，實際上，你說他不懂嗎？不對！說他懂嗎？還有下文，我講下去，你們就知道。六祖這首偈寫上去以後，大家鬧起來了，五祖聽見外面在起鬨，一看這樣的偈子，五祖這樣的祖師當然曉得，這偈代表已經明心見性了，可是現在如果傳位給惠能的話，弟子們會起鬨。就譬如我們現在要傳法，上座都沒有分，我隨便挑了一個最小的沙彌，傳給了他，那你們大家會不會氣他啊？很可能會有這樣的現象。這個故事就很類似這種狀態，他平常處處地方都不行，又是最晚來的一個，而且是南蠻的蠻子，話都不通的一個人，所以當時五祖說：「也一樣不行！」既然老師說不行，那大家也就算了。實際上這是有名堂的，師徒之間都不動聲色，老師沒說什麼，徒弟也乖乖的。六祖到黃梅以後幹什麼？去舂米，拿現在的話來講是做苦工，我們現在這裡不必舂米，但就像打掃廁所、掃院子，一天到晚忙這些。他在那邊做了八個月的苦工，老師也從來沒跟他講什麼話，而他也不會抱怨來了八個月老師都不理我。

有一天，五祖出去散步，走到舂米的地方，看見六祖正在舂米。他就問說：「米舂熟了沒有？」「舂熟了！」那時的米不像現在是使用機器打的。米本來是稻，稻的外面有保護的糠，糠有粗糠跟細糠，以前是用一種粗的磨子先將粗糠磨掉，然後將米放在石臼裏舂，米與米磨擦後，細糠就會脫掉。舂米的石臼有大、有小，像五祖這種道場都是很大的，六祖當時就專門舂米。舂米是利用槓桿原理，他要把它踩下去，腳一鬆石頭就蹬一下，舂子就會舂到米裏面。因為六祖的身體很瘦，力量不夠，所以他在身上綁了一塊石頭，增加重量。這樣一次一次碾掉米的糠，細糠舂掉了，米就舂熟了，舂熟了以後，篩一下，將糠篩掉，留下來的就是白米了。當時五祖就走到石臼旁邊，拿了一根杖敲敲石臼說：「米熟了沒有？」六祖回答：「已經熟了很久，但是還欠一個條件。」「欠什麼？」「要篩一下。」舂米本來就是這樣，這是他們師徒兩人的對答，我們平常粗枝大葉去看是不懂的，就好像說你們在掃地，我問：「掃好了沒有？」你們說：「掃好了，只要用畚斗掃起來丟出去就好了。」就是這樣。五祖問完了以後也不動聲色，他回過頭來背對著六祖，拿著手杖在舂米的石臼上「篤！篤！篤！」敲了三下就走了，像是一個無意識的動作，實際上他那個對答和背過來敲三下都是玄機。

那天晚上半夜三更，六祖就到五祖房裏，五祖早已在等著他，拿著《金剛經》對他開示。講的時候，他用袈裟遮住窗戶，不讓其他人知道。六祖體悟後說了幾句話：「何其自性能生萬法，何其自性……」《壇經》上面寫得很清楚。我為什麼要特別講這些呢？當初六祖大師在嶺南聽《金剛經》「應無所住，而生其心」時，好像已經了解了，結果到五祖這個道場住了一年，一直等到半夜五祖為他講《金剛經》，他說：「啊！原來是這個樣子！」他說了很多「原來是這個樣子」，那表示他以前並不懂。由於我們個人腦筋靈敏的程度並不一樣，多少會了解一點，比如我們現在看了以後就說：「啊！懂了，懂了！」多少懂一點，懂什麼？文字相！但文字相也有深淺的不同，也許對文字的內涵多少有一點體驗，可是這地方告訴我們，即使像六祖大師這麼了不起的人，對於《金剛經》最究竟的內涵也要等到他老師講了才體會得到。

我特別講這個故事是要說明一個特點：如果我們真正想深入佛法，那麼真正夠量的善知識是絕端需要的，這在《廣論》上會告訴我們。也許你會覺得我們現在直接找一位夠量的善知識就可以了，事實上，我們必須要慢慢地積累資糧，現在連最粗淺的人與人之間的來往都建立不起來，我們就能夠找到最好的老師嗎？佛法裏沒有這樣的道理。就像我們念書，你小學還不會，直接跑去大學、研究所一念就行了，天下哪有這種道理！我經過了這幾年，由於能夠認識以前的錯誤，退下來而遇見了真正跟傳承相應的老師，他給了我一些開示，透過這個領會之後，在同學當中切磋琢磨，多少有一點簡單的認識，現在我就是希望在這個最簡單的基礎上面，再為大家介紹《廣論》的內涵。各位同學以現在這樣的基礎好好努力，這是非常重要的。

了解了這個以後，有兩件事情非常重要，我們應隨分隨力地努力。第一個是見解，為什麼我們在人生無限的選擇中會來做和尚？這個見解要建立得非常穩固；其次，既然出家了，我們應該怎麼照著次第一步一步去學習，整本《廣論》就是告訴我們這個。之前我們曾借用世間的書籍，這無非是讓我們生在這個時代，能很客觀地把所面對的世間、出世間做一個比較，讓我們理智地去選擇，而且我也把自己失敗的經驗合盤托出告訴你們。所以儘管諸位年紀不大，而腦筋已經夠靈活，再加上你們的尊長乃至父母親的經驗，那時候就能做一個最好的選擇。

平常講法，漢、藏兩地都有它一定的軌則。現在漢地教法還留下來，但是儘管有很完整的資料，如果沒有真正的善知識來教導的話，還是無法學到它的內涵。在藏系我雖然後來遇見最好的老師，可是因為自己不懂藏文而且年紀也大了，所以老師只是把最精要的部分告訴我，並沒有在完整的次第上好好地學。你們在座的每一位同學將來都有機會學，等學好以後，希望能建立一個與我們相應而不失整個傳統的法軌。

《菩提道次第廣論》是宗喀巴大師造的，宗喀巴大師離開現在五百多年，他出生於元順帝至正二十五年，西元一三五七年。他是藏族，生在青海西寧附近叫湟水的地方，當地的人叫它「宗喀」。「巴」是西藏人對人的尊稱，就像我們中國人傳統的習慣，對很尊敬的人並不會直接稱名一般，西藏人對自己所尊敬的人也不敢直呼其名，而是尊稱他為某某巴。因為大家都非常尊敬他是一位了不起的大祖師，對我們佛弟子有無上的恩惠，所以後人不敢直接稱他的名字，照著傳統尊稱他為「宗喀巴」。比如說我們是湖口的人，如果在座各位將來出了一位大祖師，大家尊敬你，不直接稱你的名字，尊稱你為「湖口巴」，也許叫「鳳山巴」。大家一聽到「宗喀巴」就會想到大師這樣的一個人。

大師資質絕頂，天分非常高，從小就出家，後來到藏地接觸當時各宗各派的高人，廣學當時藏地所有法門，從教到證，從顯到密，最後成就達到最高，所以在當時是藏地一切聖者的頂嚴，也就是成就最高的人。最後他把一生學過的法門整個地消化、濃縮、整理，還透過本尊的加持，實際上是文殊師利菩薩親自指點他，才寫成這本《菩提道次第廣論》。這本《廣論》是大師四十六歲時寫的，如果算年代是一四○二年，距今五百九十四年。這本論在藏地一直是最重要的教授。世尊講的經論非常豐富、圓滿，一般凡夫不大容易受持，後來祖師們就把世尊的教法濃縮，將我們相應、最精要的部分很有次第地把綱要列出來，這個叫做「教授」。如果我們根據這教授去修行的話，一步一步學上去，就可從我們現在相應的下手處一直走到成佛。對於「教授」有各種不同的說法，也可以說它是最精要的佛法的內涵。《廣論》一向在藏地流傳，一直到民國初年才由法尊法師翻譯成中文。法尊法師是一位非常了不起的大法師，民國六十八年圓寂，離現在也十多年了。他所翻譯的《宗喀巴大師傳》（指略傳），你們有時間應該看一下。


《菩提道次第廣論》淺釋（二）

《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 歸　敬　頌

照我們漢地的習慣，經文分序、正、結三分，結或者叫流通分。序是簡單的序幕、序說；正說就是最重要的內涵；最後說完了有一個簡單的結論。《廣論》一開頭就是序，序分成三部分：第一部分是「論前歸敬」，就是造論前面的歸依禮敬；第二部分是「造論宗旨」，說明為什麼要造這部論；第三部分「諄囑聽受」，諄是諄諄教誨，囑是叮囑我們怎麼去聽，怎麼去受持。現在講序當中的第一部分「論前歸敬」。

【南無姑如曼殊廓喀耶（藏語）】

【敬禮尊重妙音（漢譯）】

「南無姑如曼殊廓喀耶」，實際上它是梵文的藏音，這裡我們把藏音用中文表達。就像漢系佛法中有很多名詞，寫的是中文，可是它實際上保留了梵文的發音。我舉簡單的例子來說，比如「南無阿彌陀佛」、「阿耨多羅三藐三菩提」，這幾個字是中文，只是把印度梵文的發音用中文表達出來。「敬禮尊重妙音」就是「南無姑如曼殊廓喀耶」的漢譯，翻成漢文的話，「南無」二字就是敬禮，「姑如」就是尊重，有的時候稱為上師，就是最尊貴的老師。「曼殊」是妙，「廓喀耶」是音，實際上這就是文殊師利菩薩。

凡是造論前面一定有歸敬，為什麼要這樣呢？有幾個意義：第一，在西藏對佛法最有貢獻、最了不起的藏王，第一位是松贊岡布，他的年代相當於我們初唐時候，他曾經娶漢地的文成公主。再傳了幾代，又有一位王叫持松德貞，論前歸敬就是這位藏王訂立的。佛法真正進到西藏是在持松德貞王的時代，蓮花生大士、靜命論師都是在那個時代入藏的。他們制定了一個軌則，對於造論，論的前面應該歸敬哪一尊佛、菩薩，規定得很清楚。因為文殊師利菩薩代表智慧，而「論」是專門辨別經義內涵、增長智慧的，所以歸敬文殊菩薩是依著藏王遺下來的制度。第二，因為佛法要留傳下來，多少都會有障礙，所以要祈求佛菩薩加持，消除一切的障難，使所造的論能夠圓滿。因為它有幾個意義，所以論前面有這樣的歸敬。

像這樣了不起的大師們還要去歸敬，祈求能淨除障礙，加持使他造論圓滿；現在我們凡夫要去學、去聽，是不是更應該祈求淨除障礙，使我們學得圓滿？從這地方我也體會到，我們學的人更應該在一開始時很至誠懇切地歸敬，祈求大師（也就是文殊師利菩薩）加持我們，使我們的學習能夠免除種種障礙，步步增上，達到究竟圓滿的程度。至於到底會有些什麼障礙、要學些什麼，後面學下去我們會漸次地了解。一方面祈求佛菩薩的加持，一方面我們自己要努力，這樣的話，障礙會漸漸淨除、資糧會集聚。

以上是歸敬自己的上師。本論是宗大師造的，之所以歸敬文殊菩薩，一方面固然是藏王留下的規矩，實際上宗大師造論完全是受到文殊菩薩的加持，在他的廣傳上面有說明。這是值得我們效學的，修行要到這種程度才算是安全了，只要一祈請，佛菩薩親自現前，所有的問題都會指點我們。

【俱胝圓滿妙善所生身　成滿無邊眾生希願語】
【如實觀見無餘所知意　於是釋迦尊主稽首禮】

這四句是禮讚我們本師釋迦世尊身、口、意三業的功德，實際上也可以說是法、報、化三身。佛具什麼樣的身呢？「俱胝圓滿妙善所生身」。「俱胝」是印度的數目，相當於我們漢地一千萬。印度的數目有好幾種，有小數、中數、大數，小數是十進位，從一到十、十到百、百到千、千到萬；中數是百進位。小數到了十萬，印度話就叫一個「羅叉」，一百個「羅叉」印度話就叫一個俱胝，所以一個俱胝是一千萬。不過因為印度的各個地方不是完全統一的，就像我們中國古代春秋戰國之時分成很多國家一樣，印度當年也有很多不同的國家，它們的「羅叉」所代表的數量就不太一樣。玄奘大師當初在印度的時候，十萬也叫一個「羅叉」，百萬也叫「羅叉」，千萬也叫「羅叉」。這裏我隨分隨力地說明，是因為「俱胝」在很多地方都用得上。「圓滿」的意思就是說他造了種種善淨之業，這個善淨之業是無量無邊，以俱胝計，而達到最究竟圓滿的程度，才能感得佛這個「身」。佛身跟我們凡夫身有什麼不一樣呢？他是妙善所生的；我們凡夫的身體是雜染之業所生的，這兩個是完全不一樣的。平常我們造的業分成惡業、善業、淨業等，而佛因地所造的業是善而且妙。妙跟善有很不一樣的內涵，我們說做好事要空三輪，平常我們做了好事會很執著，而他做了好事不會執著，恒常處在空性當中；另外有一種執「空」的人，他又不去做好事，這也不對。這裏的「妙善」是由智慧攝持的方便，這才是真正的妙善，在本論後面會有很詳細的說明。積累了無量無邊的妙善之業，所感得的最究竟圓滿的身，那就是我們世尊的身。

然後是「語」的功德，平常我們所講的，大都是隨自己高興的話，嘻嘻哈哈隨便開人家玩笑，一開起口來若不是隨順自己的習氣放逸，就是去傷人；佛不是這樣，他要嘛不開口，一開口一定滿眾生的希願。我們眾生願些什麼？兩樣事情－－離苦、得樂。世尊開起口來無非是為了這個，而且不只是成滿一個眾生的願，而是要成滿所有一切眾生的希願。接下來是意功德，我們對世間的真相都看不清楚，因為我們都在無明當中，世尊是「如實觀見無餘所知」，徹底地圓滿，他能如諸法的實際狀態而看清楚，絲毫沒有半點遺餘。這樣的身語意究竟圓滿的人就是我們釋迦世尊，所以，在這裏我們先對他至心地敬禮。我們現在教法的來源，是世尊經過了無量阿僧祇劫精勤修持，才究竟圓滿地成就的，所以世尊是我們第一個要敬禮的，再下面是菩薩祖師等。

【是無等師最勝子　荷佛一切事業擔　現化遊戲無量土　禮阿逸多及妙音】

無等師就是佛，佛有各式各樣的尊號。所謂「無等」，就是說再也沒有能夠跟他相比的，是世間出世間最殊勝、最究竟圓滿的，即使是等覺、妙覺菩薩都比不上。現在所讚的是無等師最殊勝的弟子，通常我們稱為心子。實際上，他能夠負荷佛一切的擔子，佛要做的只有一件事情－－利益眾生。利益眾生分成二部分，一部分稱為深見，一部分稱為廣行，這兩部分後面會很詳細地說明。以我們現在的概念去說，將來我們所需要集聚的資糧有福德資糧、智慧資糧。福德資糧就屬於廣行部分，這是行的方面；智慧資糧屬於深見部分。

世尊最殊勝的心子，他能夠承擔佛深見、廣行兩方面的事業，化現各式各樣的身體，在無量佛土教化眾生。這裏的「遊戲」，實際上是指教化眾生。為什麼稱它為「遊戲」？這個遊戲不是指好玩的遊戲，經論上面說「菩薩清涼月，常遊畢竟空」，他證得空性以後，雖然了解世間一切現象都是如幻如化，就像變戲法一樣，但他不會停滯在空性當中，有這樣的特點。普通人由於看不清事實的真相，心裡面引起很多煩惱。菩薩因為有智慧光明，有正確的認識，所以不再有熱惱，很清涼，他在畢竟清淨的空性當中現種種的幻化，這個幻化對他來說，就像是我們所說的遊戲，而這無非是救度眾生，也可以說：他是在報佛恩、增長他的資糧。

這裡所講的最勝子是哪兩位呢？一位是阿逸多菩薩（阿逸多就是彌勒菩薩的梵文），他是廣行派的；另一位妙音就是文殊菩薩，他是深見派的。佛是究竟圓滿的，再下來是稍微差一點點，他們兩位是等覺菩薩，儘管比起後面的人已是超勝太多，不過示現告訴我們，世間只有佛是究竟圓滿的。阿逸多菩薩、妙音菩薩以下分兩派傳承，這是佛出世要告訴我們真正重要的二個特點。

【如極難量勝者教　造釋密意贍部嚴　名稱遍揚於三地　我禮龍猛無著足】

世尊傳下來是阿逸多、妙音二位大菩薩，再下來特別是又有龍猛菩薩（或稱為龍樹菩薩）、無著菩薩，他們也是分別傳下深見和廣行二派。我們禮讚，一方面是敬禮，一方面是讚歎，把他最殊勝的成就、功德簡單扼要地說出來，使我們衷心仰望，也從其中了解佛法最主要的綱要。「如極難量勝者教」，勝者（就是世尊）傳下來的最殊勝的教授，是非常不容易了解的，他們不僅了解，而且能夠解釋。這個教授對我們來說是一個秘密，並不是說他不讓我們知道，而是說我們的程度不夠，像小孩子，大人即使很明白地講，小孩子也不了解。經過他們二位大菩薩把世尊乃至於傳到阿逸多、妙音二位大菩薩的重要內涵再作解釋，把世尊最深密的意義闡釋出來，讓後面的人了解，而能長久留在世間，所以說「造釋密意贍部嚴」，贍部就是南贍部洲，他們是南贍部洲中最重要的頂莊嚴。因為這樣的關係，他們真正達到「名稱遍揚於三地」，三地是天上、地上、地下，這些是佛法流傳的地方，只要佛法流傳的地方他們都會去弘揚，闡釋世尊最深奧的教法。實際上這兩位菩薩對大乘的弘揚產生了決定性的影響，所以是傳承當中最重要的中心人物，這是第二部分。

【攝二大車善傳流　深見廣行無錯謬　圓滿道心教授藏　敬禮持彼然燈智】

世尊是究竟圓滿的，下來就分方便跟智慧，方便部分先是等覺菩薩－－彌勒菩薩，再下面就是無著菩薩；深見也是先等覺菩薩－－文殊師利菩薩。實際上文殊師利菩薩早就成了佛，乃至於是諸佛的老師，但是他為了輔助我們世尊弘揚教法，而這也是文殊師利菩薩的本願，所以來這個世間傳法。文殊菩薩再下面就是龍樹菩薩，他們之後自然有跟他們相應的傳承。在古代傳承是最重要的；因為眾生條件不夠，不能圓滿接受世尊的教法，在世尊的教法中與他相應的部分，有最精要的內涵，有理論、有修證的方法，經由祖師把它傳下來，這就是傳承。可是後來就慢慢地變了，不但不再保持最嚴密的見、行二個內容，反而拿這個來互相攻擊。學到了法趕快修行都來不及，我們卻反而增長煩惱！認為自己很不錯是憍，認為別人不如我是慢，我有而你沒有，互相諍論，最後最好的東西變成宗派的爭鬥，這個我們要了解，將來我們一路學下去，這個地方應該注意。我們應該如何去避免呢？並不是等到我們學好了以後才去注意宗派的問題；現在我們學習的過程當中，自己學會了，對於還學不會的同學，覺得他太差勁，實際上這個因已經根本錯了。你學到什麼？你成佛了嗎？沒有呀！只學到很有限的一點點，自己還覺得洋洋得意，請問是不是憍心？阿底峽尊者這麼聰明，他跟隨過這麼多老師，還覺得自己不夠，我們現在聽見了一點點，就覺得知道了，以為自己有什麼了，這是最大的障礙，最可怕的煩惱就在這裡，還拿這個東西看人家不起，認為人家不對，這是憍慢。這個情況將來演變下來，就變成宗派的互相爭執。所以我們必須在現在下腳第一步就注意，即使我們一時不能幫助別人，可是應該很戰兢惕勵地淨化自己，發心我好好學，將來才能夠幫助別人，那個時候所要學的內涵就是二大車軌，這樣才真正能夠漸次增上，跟上祖師的腳步，乃至於成佛。

從阿逸多、妙音二位菩薩，到龍猛、無著二位菩薩傳下來，這兩個大車，也就是大乘的兩大流派，一個是深見，一個是廣行，最善淨地傳下來，絲毫沒有錯誤，那是最究竟圓滿的修菩提道的心要。這個心要，我們說教授藏，就像庫藏一樣，有一位偉大的、了不起的祖師，他把這一切學到了、統攝起來，那就是燃燈智（通常我們稱為阿底峽尊者），他把這兩個傳承合而為一。在阿底峽尊者之前，兩個傳承是分開來的，傳到他又合併起來了，這是非常殊勝的因緣。佛涅槃一千多年以後，到阿底峽尊者時代，在他身上又達到最高的成就。實際上，宗大師所學的最重要的內涵，就是阿底峽尊者傳下來的，將來我們好好地把《阿底峽尊者傳》、《宗喀巴大師傳》仔細地看就會了解。以上是歸敬直接的傳承－－世尊、兩位大菩薩，然後是真正振興大乘的無著、龍猛二位菩薩，最後到阿底峽尊者，這個是一代一代直傳的。

【遍視無央佛語目　賢種趣脫最勝階　悲動方便善開顯　敬禮此諸善知識】

接著是禮敬其他有關的祖師們，「遍視無央佛語目」，祖師們的特點是能夠廣博地攝取所有一切的教理。他們在見解方面能夠全面地了解世尊所有的教授，也能夠行持，達到最殊勝的階段，這些都是賢聖之種，是最賢善的種性。「趣脫」就是走向解脫之道。「趣脫最勝階」是指他的見而言；「悲動方便善開顯」是指他的行而言。這些「遍視無央佛語目」的賢善的祖師們，他有這樣的見、這樣的行，具足方便智慧，能夠善巧地開示、顯發世尊最究竟、最殊勝的教授，現在宗大師一一對他們禮敬。

從這個地方我們曉得，世尊的教法傳下來真不簡單，我們也應該發心效學，從內心當中禮敬從世尊以來所有的祖師們。世間一般所敬仰的是世間的成就者，一般人心目當中總有一個崇敬的目標，覺得某人很了不起，不知不覺就變成自己崇拜的偶像，有意無意之間就會緣著這個對象。現在我們真正最崇敬、最仰望的就是這些從世尊傳下來的祖師，不但是我們內心當中的目標，也是我們行持上真正應該努力效學的。所以除了歸敬以外，我們還應該了解，要學習的對象就是這些菩薩、祖師。以上就是序分當中歸敬的部分。

下面是造論的宗旨。歸敬了以後，說明他為什麼要造論，造論的目標何在。造論宗旨一共有兩個頌：

【今勤瑜伽多寡聞　廣聞不善於修要　觀視佛語多片眼　復乏理辯教義力】

p. 2

【故離智者歡喜道　圓滿教要勝教授　見已釋此大車道　故我心意遍勇喜】

頌文講的是指宗大師那個時代，我們也看一下我們現在是什麼狀態，同時策勵自己應該如何做，這是非常重要的。瑜伽是梵文，意思是相應，什麼叫相應？我舉個簡單的比喻，我們現在學《菩提道次第廣論》，這個文字你原先不懂，教了你，你知道了，這是一種相應。我曉得這個字唸作菩提，我原來不會唸，現在會唸，會唸了以後，文字講的是什麼，我也了解了，菩提是梵文，翻成中文叫覺，諸如此類，不管學到哪裡，你都會有一些了解。我們做任何一件事，你原先不懂，學過以後就懂了，換句話說，你本來對這件事情不了解，現在你了解了。我們學《廣論》也是一樣，先了解文字，然後了解文字的義理，進一步了解義理當中的內容，要層層深入。我們容易犯一個毛病－－才學了一點點皮毛，自己就以為行了。所以真正要想學上來的話，藏地、印度、漢地的祖師，沒有一位例外都告訴我們，最重要的是淨罪、集資。障礙沒有除，不可能學得進去，資糧不夠亦然。因此有一點要注意：平常我們總覺得好像我是來學的，應該住在這裡，你該來教我。你有這個資糧嗎？你們仔細想想自然就了解，不要以為住在寺院裡是理所當然，做點常住的事情也不願意，覺得不相應。實際上是有幾種情況：不應該做的事當然不要做，應該做而自己不了解的事情，我們要去了解，這就是最好的集聚資糧的機會。資糧不夠而想學習佛法，絕無可能學到的。這個內涵不是語言能表達的，我只能簡單地說，當你們慢慢深入的時候，自然會感受到很不一樣的內涵，而且這種事情絕對不是文字相。

我講一個故事給你們聽，前天我到台中探視一位出車禍的同學，他的命差一點送掉，小腿上一大塊肉不見了，說不定這隻腿要廢掉。換成我們一般人都會抱怨，除了抱怨車子撞他以外，還有其它的抱怨，還會覺得怎麼我學了佛，佛沒有保祐我，反而還要受這個障礙！很多人都有這樣的心態，把佛法看成像做小販的，我付你十塊錢，你得給我價值十塊錢的東西，把學佛法想成像交易一樣，好像我現在供養你三斤香蕉，等一下你就應該來加持我，讓我發大財，就這麼荒唐！對佛法深厚的內涵都不清楚！佛法教我們一切都是業所感來的，果的前面一定是有非常深厚的因緣，絕不是眼前所能看到的。我所以特別講這件事情，因為一般人會抱怨我學了佛怎麼不靈光，那位同學不但不抱怨，而且還說：「師父！真對不起您，還勞您駕，我業障很重，這次是淨了我的罪障。」我聽了非常讚歎。佛法告訴我們一切都是業所感的，了解了業以後，應該清楚，這一件事情所以發生，跟眼前學佛不學佛沒有關係。如果你造了這個業，它一定會感果，沒有感果之前這個業就不會消失。進一步來說，當它感果的時候，是不是同樣又再造新業？譬如我以前傷害過某人，今天被怨家碰上了，我就會被他傷害。被他傷害的時候，你採取什麼態度？通常情況下，我們會覺得好端端的，為什麼你要來傷害我，我們難免會抱怨。學了佛以後告訴我們「觀業忍受」，如果我安心忍受，這樣一來前面造的業到此為止，你將來不會再受。可是我們平常都受不了，會抱怨，所以前面造的業到現在固然是感果了，但是同時又造了新的業，將來再感果，永遠輾轉而越纏越緊。而那位同學他知道這是自己的業，不但不抱怨，還告訴我：「《廣論》上面說無常，以前學到時覺得很有道理，可是對無常沒什麼感覺。今天碰見這件事，才曉得無常是這麼可怕，心裡面膽戰心驚，不知道我這個性命能不能保持到下一分鐘。啪！一下子撞上去，人就昏倒了，等到醒過來已經躺在醫院裡很長一段時候。」他現在有機會醒過來，假定當時車子撞上去壓在他身上，他有機會醒得過來嗎？醒不過來。所以他說：「我現在才曉得無常原來是這樣。」他不但不抱怨而且還感激。這兩個差別大家分得清楚嗎？我們平常遇到一點點事情就抱怨，講了很多道理，拿這個道理增長自己的憍慢，還要造很多惡業；我們到底是學了什麼啊？我深深地感受到這個特點，這個也叫相應。透過這例子，可以反省自己相應在哪裡，是相應在增長煩惱，還是相應在真正地淨除罪障集聚資糧？這個對我們才是真正重要的。但願各位同學學習時，能真正懂得這個特點。

修行本來是要跟所學的道理相應，所以一定要先懂得道理，可是有些人卻寡聞。但是雖然懂得了很多道理，如果不能真正跟著法理層層深入，只有停滯在增長憍慢上頭；反過來，假定能不停滯在憍慢上，一定能真正地深入；這兩者之中，沒有第三條路。有很多人糊里糊塗，那根本不相應，只是白浪費時間。所以大師說當時勤於瑜伽的人，很不幸，不了解道理。正規來說，剛開始應該廣學多聞。不幸廣聞的人又不善於修要，學了很多道理，修行卻不善巧。在我們學的過程當中，本來應該是懂得了道理以後隨分隨力照著道理去努力行持，並不是等念完了再行持。有人會說我現在還沒有懂，怎麼去做？雖然書本上的理論不太了解，可是每個人周圍有父母、兄長、師友，他們多多少少會告訴我們，應該隨分隨力地在這些圈子裏接受好的概念，儘量把壞的漸漸淨化，這是我們做得到的。特別是學《廣論》這樣的教授，後面非常強調這個特點。我們能夠做到了就能夠漸次改善增上，如果做不到，始終會停滯在錯誤的階段。

「觀視佛語多片眼，復乏理辯教義力」，我們對於佛告訴我們的話，原先根本不知道，知道了以後又「多片眼」，只從一個角度去看，實際上佛要告訴我們的是無限廣的，我們或者是根本沒學到，或者學到了以後停滯在某一個階段，對事情看不清楚。「片眼」就是一隻眼睛，一隻眼睛是看不清楚的。你們可以試試看，把一隻眼睛閉起來，然後你兩隻手的食指一上一下去兜，明明是自己的手指頭，卻怎麼兜也兜不上。也許有人會說「我兜上了」，這不必談，你仔細一點是有可能，一般就是兜不上。你張開眼睛一定兜得起來，一隻眼睛閉起來的話，要花很大的勁才兜得上。眼前這麼簡單的事，手還是我們自己控制的，閉上眼睛都兜不上了，佛法這麼深遠的內涵，我們就懂了嗎？片眼的毛病是我們最容易犯的，拿自己錯誤的概念去衡量，這是我們的致命傷。也就是說，我們現在能力是這麼差。至於理智，「復乏理辯教義力」，我們的心識當中，前五根識固然不行，意根是從理論上面認識的，但我們對教理真正深刻的意義也一樣不懂，因為沒有在理論上好好下過功夫，所以對正確的內涵就不認識。

既然眼前的、深遠的我們都看錯了，結果是「故離智者歡喜道」，我們遠離了智者（從佛菩薩到祖師）所歡喜的這一條道路。我們現在歡喜的跟他們歡喜的不一樣，所以說是顛倒。不過我們還算幸運，比起佛菩薩來是顛倒，可是比起世間來說我們算是好一點。世間人看我們是顛倒的，我們很樂意接受人家這種看法，但願我們能夠慢慢地從世間的路轉而靠近佛菩薩。下面說真正的圓滿教（就是我們現在要學的，世尊給我們的教誡是最究竟圓滿的）需要最殊勝的教授。平常我們對佛經的確不容易了解，真正殊勝的教授，就是能闡釋世尊講的內涵中真正重要的精華。經論上佛菩薩祖師都告訴我們一個特點－－「佛法無人說，雖智不能了」，但願各位記得這一句話，將來你從一生的經驗當中會體會到。現在我們所看的《阿底峽尊者傳》是法尊法師翻譯的，他是漢人，後來到藏地跟了一位老師很認真地學，法尊法師那個時代比起我們大概早了七十多年，那是民國十幾年的事情。他在尊者傳裏邊附註了幾句話：等到接觸了真正有傳承的好老師，回過頭來，看沒有傳承的是味同嚼蠟，一點味道都沒有。而且這裏特別說，如果沒有好的老師來教傳承的教授的話，我們根本不可能懂。也許你的條件很高，隨便一聽就懂，可是真正重要的內涵，都是要很深細地好好去學才能體會，絕對不是隨便聽一下自己就能懂了，這是絕不可能的；如果可能，大概你就是佛菩薩了，這一點我們慢慢的愈深入應該愈了解。真正圓滿不錯的、不離智者歡喜的這些教法，需要真正殊勝的教授才能體會。宗大師在那個時代看見了這個內涵，「見已釋此大車道」，所以內心感到特別喜跟勇，做這件事情他有很大的歡喜的力量。

以上就是造論的宗旨，它告訴我們，這本論當中會把修行人的缺失很清楚地指出來－－應該要廣聞，而廣聞的人的缺點也在這個地方指出來。因此我們在學這部論的時候，不是把文字學會了以後到處去講，這是一面鏡子，學會了以後要反省自己哪個地方有了問題，然後好好努力，如果屬於罪障部分，就淨化它，如果屬於教授部分，好好努力增長它，如果資糧不夠，那麼努力去積集資糧，這個才是學這本論的真正要點，也不辜負文殊菩薩、宗大師的教誡，更重要的是不負自己的善根。

藏地通常在正講之前，很強調暇滿人身非常難得，我們今天得到了，居然又能夠得到圓滿的教授，如果不好好地學，那真是浪費了自己宿世積累的暇滿資糧。這個學，並不是坐在那裏聽聽，聽完了就講，增長自己的憍慢，那根本錯了；應該學會了以後像剛才說的拿來淨化自己。這一部分就是大師造論的宗旨，指出我們學的人應該走的方向。最後是諄囑聽受，大師非常慈悲地告訴我們，我們有幸來學，應該以什麼心情學習。

【諸有偏執暗未覆　具辨善惡妙慧力　欲令暇身不唐捐　諸具善者專勵聽】

我們凡夫都犯了這個毛病－－心中有所執取，這個執分人我、法我兩種，也就是無明暗，不是偏於斷邊，就是偏於常邊。斷常是相對於中道而言，將來在《廣論》當中會有正確的說明，現在我們先了解名詞就可以。簡單來說，真正講緣起的叫中道。一般人通常執著在斷邊，就是認為人死了什麼都沒有了，譬如現在科學上面一般的見解就是屬於斷見；平常一般的外道就是屬於常見。這些都是不順於因果緣起法則的，都是有所偏。普通人都被這個錯誤的無明所覆，要不被它所覆，需要有能夠辨別善惡的妙慧力，也就是所謂的資糧。這一點就比較不容易，我們無始以來，不是沒有腦筋，可是都用在壞的地方去了。有的人腦筋比誰都好，想歪事情特別靈光，這不能算是智慧。現在我們要具的妙慧力，是要能夠辨別善跟惡。如果做了這件事情，將來果報是快樂的，這叫做善，將來果報苦的叫做惡。佛法當中不是看眼前的好壞，後面有它深細的內涵，我眼前可以做得很好看，但是將來的果報是根據我的意樂以及行為而定。能夠具足這種妙慧的力量是不容易的。妙慧通常就是對空性、緣起有正確的認識，具足妙慧力才能夠離開這種偏執的束縛。

不但要具足辨別善惡的妙慧力，而且還要有一個強烈的希望－－欲。欲是善惡都共通的，就是「我要這個」，一般世間人強烈地貪著名、利、吃、睡，這是壞的，現在我們這個欲是善法欲，就是想要學佛、要力爭上游的希求。想學佛的話，精進絕端重要，「資糧善中進第一」，不管你腦筋多好，如果不精進，絕不可能有佛法上面的成就。那麼精進要靠什麼呢？要靠善法欲，一心一意要得到這個東西，有了這種對善法強盛的好樂之心，自然會願意努力克服種種的難關。就像在座的預科班同學，大家去背書、寫字雖然蠻辛苦，可是因為有善法欲，有所依的理念，所以願意去拔草，乃至於去打掃廁所，因為覺得必須要集聚資糧，於是很認真地去做，那都是善法欲，這是必不可少的，將來愈深入愈是需要。所以眼前很多事情是鍛鍊我們意志的，了解了這一點，我們就絕對不願意做的時候拖拖拉拉的，反正時間到了，我就不管了，那完全是傷害自己。如果養成了偷懶的習慣，將來要真正修行的時候，絕對不可能走得上去。不做則已，要做我就全部精神去做，先在這種小的、簡單的事情上培養，有了這個能力，將來愈深入時才能夠有強盛的意志力。不但內心有意志力，而且你的精力、體力都夠，才能夠做最了不起的偉大的事情。現在這個欲是什麼呢？「欲令暇身不唐捐」，我們得到這個難得的有暇之身，這是如法修行必須的條件。所以很多條件優越的在家人反而羨慕我們，因為他無暇，沒有時間、沒有機會來修行。「具善者」就是真正具足善根的人，他不會讓暇身白白地浪費；不具足善根的人不一樣，他寧可跑去玩，絕對不願意坐在這裏聽、寫、讀、背。所以要學法是需要很多條件的，我們應該專心努力地來聽聞這個教法。

以上就是序分，下面是正說，正文之前，有一段文。

【◎ 此中總攝一切佛語扼要，遍攝龍猛無著二大車之道軌。往趣一切種智地位勝士法範，三種士夫，一切行持所有次第無所缺少。依菩提道次第門中，導具善者趣佛地理，是謂此中所詮諸法。】

「此中」就是指本論，本論的內涵包含了一切佛語，不僅僅是我們釋迦世尊，十方三世一切諸佛無一例外，佛佛道同，所有十方三世佛所了解的正確的內涵，完全一樣，沒有一點缺少。本論並不是把佛所有的話都包含在裏頭，而是把佛語的精要都含攝在內，這是第一部分。法要傳下來，要有一定的傳承，本論把廣行、深見這兩個大乘流派的傳承全部含攝了。這兩大流派，一個是龍樹菩薩傳的，一個是無著菩薩傳的，這兩大車軌就是我們要走的。這條道路像軌道一樣，所以稱為「道軌」。這個道軌是往趣一切種智地位（就是佛地）的勝士的法範。勝士就是殊勝的人，如果儒家來說就是君子，不是普通的小人。現在把這個方法分三個次第，依著這個次第學的就是三種士夫：下士、中士、上士，依著這個次第，我們應該修習的所有內涵（一切行持），沒有一點缺少。這整個走法含攝了菩提道所有的內涵，現在依照著次第排出一條路來，以這樣的菩提道次第門，引導具足善根的人。

沒有善根在這個時代絕不可能聽到這個法，聽到了以後，還要看個人善根的深淺。對我來說，談不到是在講課，我只是願意盡我的力量集一點資糧。昨天的法會上面，我跟大家講到二十歲的人說他自己已經老了，我今年快七十歲反而說我自己年輕。這不是說笑話，因為我感覺到自己條件太差，你們條件好的人高高在上享受，小的事情我來做，為什麼？我要集聚資糧。這是真的，你愈到後來愈會感覺到自己資糧不夠，會盡我們的力量，能做的地方就努力去做，不一定要做什麼才算，哪裏欠缺什麼我就做什麼，總之對整體的學習、對佛法能夠產生最有效的就是最好的。所以在這個情況之下，善根能具足固然好，我們現在能聽聞教法大概多少也有一點，如果希望依此再增上，還要靠自己的努力。但願我們憑藉著已經有的善根，繼續不斷增長，若能百分之百跟大師引導我們的條件相應，我們就能走上去了。所以說導具善者趣到佛地，能夠一直達到佛這個地位，這就是我們的目標。雖然還有蠻遙遠的一段距離，但是我們有機會，只要我們認識了，能夠不斷地在這個環境之下好好淨除罪障、集聚資糧那就對，這就是本論主要的整個內涵。

【◎ 此中傳有二派釋儀，勝那蘭陀諸智論師，許由三種清淨門中，詮釋正法。謂軌範語淨、學者相續淨、所說法清淨。】

宣講佛法的時候，根據各派不同的傳承而有不同的方法；對於闡釋佛法時所應具備的儀則，一共有兩派傳承。第一種是那蘭陀寺所傳的。那蘭陀寺是印度最了不起的一間大廟，世尊涅槃不久就有了，沿傳了一千多年，現在整個廢掉了，遺址還留著。寺院範圍非常大，如果拿我們的標準來算的話，大概要幾個鄉，甚至於可能比上一個縣，到底怎麼樣我不太清楚，如果諸位將來有因緣可以考察一下。現在一所大學有一百甲就很大了，它何止是上萬或幾十萬甲。那蘭陀寺歷史悠久，當年在印度是佛法最盛的地方。那裡主要的最有智慧的大論師們所承許的、所應用的是：具足三種清淨就可以解釋佛法了，也就是軌範語淨（軌範就是老師），老師講的內涵清淨；學生的相續（就是身心）也清淨，這個清淨的內涵很重要，後面慢慢地細說，我們現在真正要學的，就是怎麼清淨我們的相續，做一個好的學生；然後說的法清淨。這是一種，另外一種呢？

【後時止迦摩囉室囉，聖教盛行，彼諸智者，則許三種而為初要。謂正法造者殊勝、正法殊勝、如何講聞彼法規理。今於此中，應如後釋。】

後來興起的止迦摩囉室囉寺（這個就是阿底峽尊者的傳承），聖教在那裏很盛行，那裡的大成就者們認為，最重要的三種就是：造論的人要殊勝，所造的法也要殊勝，此外，這個法傳下來的時候，講、聽兩方面應怎麼樣做才能夠相應。這個法是阿底峽尊者傳的，而宗大師是得到阿底峽尊者的傳承，此處引用的，就是表示這個傳承的根源，所以「今於此中，應如後釋」，宗大師說，這兩種當中，我採用的是後者，表示這個法有一定的傳承。另外還有一種意義，我也不妨說一下。那蘭陀寺這麼殊勝，後來為什麼重心會慢慢變到止迦摩囉室囉寺呢？一方面世間本來就是無常相，因緣一直會變化的，以前的人根性具足，條件都很好，所以簡單說明他就能懂了；後來的人條件差，簡單說明對他而言還不夠，需要更確實的內容。因此了解了以後，不必拿我們的眼光去評判哪一個好、哪一個壞，世尊說的法沒有不好的，只是為度化不同根性的眾生而說不同的法而已，這種根性的人以這種方法，那種根性的人用那種方法。從整個時代來說，以前跟世尊相應的那些人的條件好，所以不妨為他說得簡單一點，如果要讓後來的人得到同樣的內涵的話，就應該為他說得更多一點，但是這也並沒有一定的特徵。總之，從多方面思惟觀察，我們能夠找到自己相應的才是真正重要的。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 造者殊勝

p. 2 (9)

※﹝由是菩提道次引導分四：①為顯其法根源淨故開示造者殊勝，②令於教授起敬重故開示其法殊勝，③如何講聞二種殊勝相應正法，④如何正以教授引導學徒之次第。今初﹞

現在正式進入正文（通常稱為「正宗分」）。宗大師依據他的傳承分成四部分，這個傳承是阿底峽尊者創立的。這文上說「由是」，由這樣的因緣，並不僅僅經論上面這麼講，他很清楚地告訴我們這經論的來源，這個傳承是這樣來的。第一、為了顯示這個法的根源清淨，而說明造論者的殊勝。法要靠人來講說，世尊把最詳細的法說出來，後來根據眾生根性的不同而分方便、智慧兩支，一直傳到阿底峽尊者，阿底峽尊者被西藏人迎請入藏，輾轉地傳到宗大師。所以法的根源實際上對我們來說應該是宗大師，宗大師造這部論的根據是阿底峽尊者所傳的教授，這一點是以後我們漸漸深入的時候極端重要的，一離開傳承，要真正修行是不可能的。現在我們先在理念上了解，實際上總有一天會從實踐當中漸次體會到。當你體會到究竟圓滿的時候，那就是成佛。所以這文字容易懂，而內涵我們在一開頭學的時候就要注意，依不清淨的法而修一定不會有結果的。

第二、令於教授起敬重故，開示其法殊勝。祖師很清淨，他造了各式各樣的法，這些法當中，有很多是局部的，有很多是圓滿的。什麼是圓滿的、什麼是局部的？譬如說經，像《華嚴》、《般若》都是把佛要告訴我們的整個道理－－為什麼我們是凡夫、什麼是佛、成佛要經過什麼樣的內涵、我們的錯誤在哪裡、如何修行等，原原本本依照次第絲毫無差地說明，這樣就是圓滿的教授。有很多法只是局部的，針對著某一個人的根性，像《阿含經》裡面，佛針對某個弟子所欠缺的部分告訴他，比如很簡單的一句話「這是苦，你應該知道。」這個法雖然對他來說正是他需要的，可是法本身的內涵並不圓滿。譬如你身體不舒服，稍微有一點頭痛，醫生為你開一點點藥，那些藥本身並不能代表全部的藥。而本論所說明的是整個佛法的內涵，所以第二部分就告訴我們這個法的殊勝。第三、有這樣好的老師講這樣圓滿的法，但是如果我們條件不夠，那也沒有用。所以第三個說明如何講聞－－講的人要有什麼條件、聽的人要有什麼條件、我們條件夠了應該如何、不夠應該怎麼學。經過了這樣學習，有了這個條件，最後才正規地告訴我們究竟圓滿的法。

對這個了解了以後，向後我們在學習過程當中雖然學得很粗淺，可是我們能夠用這個粗淺的法在生活中去衡準自己。一方面思惟觀察對我們很重要，一方面從對法步步的實踐當中提升自己。不要只把它當做文字看，如果我們剛開始學習之時不在實際行持上面努力，進而漸次深入的話，將來就很難學得好。正因為我們現在條件差，所以從淺的我們能做的地方做，當能夠漸漸深入的時候，就會很有次第地一步一步跟得上去。

【◎ 總此教授，即是至尊慈氏所造，《現觀莊嚴》所有教授。別則此之教典，即是《菩提道炬》。故彼造者，亦即此之造者。彼復即是大阿闍黎勝然燈智，別諱共稱勝阿底峽。】

首先說明本論的內涵。所謂的教授，廣義來說，佛講的所有的內涵都是教授。但是因為我們條件不夠，福德、智慧都差，無法了解佛告訴我們的究竟圓滿的法，所以菩薩祖師們適應我們的根性而示現，把佛圓滿教法裡的精華中跟我們相應的部分攝取出來，依照著次第一步一步指導我們在深、廣二方面層層深入，這個就是教授；或者簡要地說，就是我們成佛的訣竅。教授的內涵不是文字上面能夠看得見的，一定要有老師引導，透過他自己對文字理路上的認識，親自修行驗證，然後回過頭來再告訴我們。

整體來說，宗大師講的這個教授的內涵，是根據《現觀莊嚴論》，這是「至尊慈氏」（也就是彌勒菩薩）所造的。《現觀莊嚴論》的內容非常深廣，是整個《大般若》的精華。《大般若》的精華我們凡夫看不清楚，只有像彌勒菩薩這樣的等覺菩薩才能夠把它的精要提出來。其中有三個大綱：三智境、四加行、一佛果，這個也簡單說一下。我們凡夫六根所面對的這些東西，這就是我們所對的境。例如我們看到這面牆的顏色是白的，窗是可以透氣的，這些都包含在「境」裡邊。原則上我們應該從兩點去看：境、有境。就是我們六根所對的－－眼睛看見的，紅的、黃的、白的、黑的；耳朵聽見的；舌頭所嚐到的；身所感觸到的。這裡邊包括眼睛看到色塵之後所產生的意識的作用。為什麼要講這個呢？我們所有的問題是不是都由心對境而產生的？修學佛法就是要解決這問題。這問題以佛法來講叫起煩惱、造業，然後感得果報流轉生死。現在我們要認識真正的內涵是什麼，要解除煩惱、淨化由煩惱所造的業，從惡業或染業流轉生死變成善業、淨業，不但自己能從生死輪迴當中跳出來，解決痛苦，而且還要幫助別人。我們凡夫在無明中，對事情的真象根本看不清楚，佛菩薩所見的跟我們不太一樣，他是用慧眼來看。對於種種境界，由於他的慧眼的特徵或程度不同，所以分成三智境。我們凡夫因為無明所以造種種業流轉生死，世尊是因為智慧，所以造善淨之業解脫輪迴。因此佛就告訴我們這個特點，讓我們認識要用什麼方式才能夠得到它。了解了這個以後，就曉得我們這痛苦是冤枉的，同樣是一個有情的心識，為什麼佛成了佛，不但解決了自己的苦樂問題，還能幫助我們，而我們卻還在輪迴？他解決了以後，所證的是多麼崇高的地位，而我們卻是如此地糟糕，這是很冤枉的事情。這些不但啟發我們的信心，而且了解問題是怎麼樣產生的、如何步步去解決，所以叫「三智境」，也就是以佛的智慧所對的境；而我們所看到的，是染污的心識所對的境。了解了以後去修，要修四種加行。透過了這樣修行所感得的最後結果就是一佛果。我們現在因為無明而有種種的行為，這行為就是我們的加行（或者說是所造的業），會感得什麼樣的果呢？永遠在生死中輪迴。佛的整個教授全部在《大般若經》裡，至尊彌勒菩薩把它的精華萃集出來，後代各種論典所闡釋的中心也都繞在這上面。所以就整體來說，這個教授是依據《現觀莊嚴論》。

那麼別呢？由於眾生根性不同，祖師根據這個根本的教授，而有各式各樣個別的教授方式，在特殊的情況之下，他又變一個方式以使我們容易了解。所以就整個教授的整體來說，是根據《現觀莊嚴論》；但是宗大師寫《菩提道次第廣論》還有一個依據，就是阿底峽尊者造的《菩提道炬論》。《道炬論》是根據三士道來引導，也就是說，是照著我們凡夫修行的次第，第一步、第二步、第三步這樣上去。就像念書，儘管最究竟圓滿的是博士班或是超博士，可是我們剛學的時候，一定先從小學、中學、大學一步一步上去；同理，三士道也就是隨順著我們學習的次第而安立的。這樣依次第走，我們的學習就非常容易。這個教授不但是佛、祖師告訴我們的理論，而且是他們修行的實際經驗。宗大師就根據他所學的師承來講，而這個教授的內涵還是不離開彌勒菩薩所造的《現觀莊嚴論》，所以他分總別來說明，也因此他說這兩部論的造者是同一個。我們也許會懷疑：明明是兩個，為什麼說是同一個呢？因為我們凡夫不管如何千變萬化，說來說去，共同點就是煩惱；如同這樣一般，佛菩薩不管如何千變萬化，慈悲、智慧的特徵是完全相同的。所以下面介紹的並不是彌勒菩薩，而是介紹阿底峽尊者。下面說「彼造者亦即此之造者」，因為《菩提道炬論》是《菩提道次第廣論》所依的根本論，從這個角度而說《菩提道炬論》的造者就是《廣論》的造者。我們學任何一樣東西，如果知道造者是如何殊勝的人，他所告訴我們的這個法是如何地了不起，內心就會產生無比的敬仰。造者殊勝說明這個法源的清淨，這樣一來，一方面我們學的人自然不會有懷疑；另一方面是啟發我們的渴仰之心，以其作為學習的目標。透過介紹尊者的功德，我們就能了解這個法的根源是清淨的。關於阿底峽尊者的殊勝分成三部分來講：

※﹝其殊勝分三：①圓滿種中受生事理，②其身獲得功德事理，③得已於教所作事業。今初﹞

他講的是阿底峽尊者，我們應該了解，實際上宗喀巴大師也是同樣殊勝。我建議在座的同學先把《宗喀巴大師傳》、《阿底峽尊者傳》看一看，我非常願意跟各位一起溫習兩位大師的傳記。不要把他們的傳記當作故事，以我自己的感受，我第一次看時覺得很有趣，就像看一般的傳記一樣。等到我第二次去看，感覺就不一樣了。有很多精要的教授，我們平常從文字上看不出來，等到仔細去看他的傳記，就會了解我們走不上去而他能走上去的原因；就像我們在旁邊看一個人做，就能曉得他為什麼做對。所以這二本傳記有這樣的加持，我們要很細心、很恭敬認真地去看。

為什麼從這三部分來介紹造者呢？第一個講「圓滿種中受生事理」，也就是他的出生背景。民間有一句話說「英雄不論出身低」，好像出身低的人打出天下是更光榮的，其實這是以世間法來看。真正以佛法來看，一切事情無非是前因後果的呈現，所以佛法要學的真正的內涵有兩樣：增上生跟決定勝。增上生就是我們在生死輪迴當中積聚善淨之業，感得的果一生比一生好。它的因、果是什麼？因就是我們的善淨之業，現在從處處地方去累積；果是人、天之身。生生增上的結果，將來最究竟圓滿成就的果就是佛的報身。而決定勝最主要的是對智慧的認識，究竟圓滿的時候就是法身。報身是佛自己受用，化身是化度眾生的。所以圓滿種中受生就是告訴我們尊者今生所感得的圓滿的果；進一步來說，從他圓滿的果報當中，可以推知阿底峽尊者宿生造的因是何等圓滿，這是非常重要的。我們現在修學佛法了解了整體以後，也同樣應該了解，修行無非是淨罪集資，看見尊者前生有這樣殊勝的因以及這一生呈現的果以後，就更確信當我們的罪淨了、資糧也集聚了，那自然而然會有很多圓滿的事情出現。我們現在修學佛法想要如理照著做，卻有很多內在外在的條件不具足，這表示我們宿生增上生的因並不圓滿，所以現在應該如何去努力，這個都有它非常重要的內涵。第一點是以前的因；其次，並不是前生的因就夠了，這一生還要努力，這在沒有成佛之前是永遠不能少的；最後，成了佛以後還要不斷地度眾生，所以以這三項來介紹尊者的功德就正是說明這個特點。現在看他圓滿種中的受生：

p. 3

【◎ 如拏錯大譯師所造《八十讚》云：「東薩賀勝境，其間有大城，謂次第聚落。其中有王都，名為有金幢。其宮極廣博，受用位饒盛，等支那國王。其國王善勝，妃名吉祥光。父母有三子，名蓮藏月藏，並其吉祥藏。太子蓮華藏，有五妃九子。長子福吉祥，現時大善巧，稱為陀那喜。幼子吉祥藏，苾芻精進月。次子月藏者，即現至尊師。」】

現在先看阿底峽尊者受生的圓滿，也就是他的出生背景。《八十讚》是拏錯大譯師所作的。拏錯大譯師是阿底峽尊者的弟子，他是西藏人，也就是菩提光王時代迎請阿底峽尊者到西藏的人。簡單說一下西藏佛法的過程，西藏的佛法剛開始的時候，有一位國王叫松贊岡布，年代相當於我們唐朝太宗的時候，松贊岡布娶了唐朝的文成公主，離開現在一千三百年左右。後來經過五傳到持松德真，那時候佛法在西藏地位非常高，民間大概多少都有了根底了，所以蓮花生大師、靜命論師兩位進到西藏，一位弘揚顯教的基本教理，一位弘揚密教。後來又經過了三傳，到朗達瑪即位毀滅佛法，西藏整個陷入黑暗中。之後將近二百年亂成一團，那時候有位國王叫智光，他一心一意要迎請善知識，因為大家各說各的，不曉得什麼才是佛法真正的內涵！那國王是一位非常了不起的菩薩，有本經論記載，國王跟阿底峽尊者多生以前發心將來一起去弘法，一位發願做講法師，一位發願做國王來護持，當時發願護持的就是後來西藏的智光王，發願講法的就是阿底峽尊者，這是以前的因緣。在這一生中，智光王派人去請尊者，沒有請到不死心，後來為了請阿底峽尊者而去搜尋各式各樣的寶物、金錢，乃至於奉獻自己的生命，這些事你們看《阿底峽尊者傳》就知道。

迎請尊者前後經過多少年呢？你們很多人看過傳記，有沒有注意到這個問題？我第一次看的時候，根本沒有注意這個問題，後來我認真去看，發現前後經過七十多年！為什麼我要講這件事情？諸位今天到這邊，來了一個禮拜、三個月、二年，總覺得來了這麼久了，怎麼好像你一點法都沒教我！我們往往有一個非常大的錯誤，特別是現在這個時代，急急忙忙好像我跑來你必須馬上教我，然後三天二天我就成了佛。佛沒有那麼容易成的！《阿底峽尊者傳》裡邊實在有很多非常重要的內涵，你們要仔細看。

智光到菩提光這袓孫兩代，先後有四位大譯師去迎請，第一位是寶賢譯師。智光王遍尋全國非常精彩的小孩子，選了最聰明的七個送去印度，每個小孩還派二個人護持他，所以第一批去的總共二十一個人。然而因為西藏天氣冷而印度天氣熱，氣候等等各式各樣的不習慣，二十一個最後死掉只剩下二個，一位是寶賢譯師，一位就是善慧譯師。在西藏被稱為大譯師必須具備幾個特點，不僅是能夠把梵文翻譯成藏文，而且要博通五明，並不是能夠翻譯兩三句就是譯師。寶賢譯師在藏傳一系中是極端重要的人，他雖然沒有把阿底峽尊者請去，但是沒有寶賢譯師就沒有今天西藏的佛法。因為對建立教法而言，就算請到了大善知識，沒有經還是不行。今天就是我們請到校長，乃至於請到法王來跟我們講，講完了以後我們沒有經也不行！所以將來你們仔細去看，蒙古人學佛法都是到西藏去的，他們也有很多格西，可是蒙古的佛法始終生不了根，為什麼？佛法要蒙化，必須要有它的文字還要有它的人，有人有法才行。人包括兩個，第一個要有具足教量證量的袓師大德，以及很多學法的僧眾，外面還要很多居士護持，才能把法留在世間。西藏之所以能產生這樣子的效應就是因為有人有法。所以寶賢譯師雖然沒有把阿底峽尊者請去，但是對於藏傳佛法是絕對有他的貢獻。

雖然我近七十歲，我說我年紀還輕，因為學佛對我而言不是三年五年的事，也不是三生五生，而是要生生世世做下去的。豈但是七十年、七百年，乃至七大阿僧祇劫，都要繼續不斷地做，這是個重要的原則。所以我們要用深遠的眼光去看，他們無量劫以前發了心，而此次的示現中，單單請法就經過了七十年。我們會以為如果沒有請到尊者，所做的努力就都無效，其實不是，寶賢譯師已經產生了這麼大的功效。第一次請不到，第二次再請；第二次請不到，第三次再請；一次一次地請。最後拏錯譯師把尊者請了來，請來之後一直跟著他，所以拏錯譯師對尊者最了解。以上是略提藏人迎請尊者過程中的幾個重點。

阿底峽尊者出生的地方在東印度。印度地方很大，他們通常以印度菩提伽耶的金剛座做為中央，以佛法來說，它是世界的中心，佛成佛的時候一定坐在這裡。曾經有人告訴我，經上記載：因為佛有無量的福德，一般的地都無法承擔，無法讓佛非常安穩地坐在上面，所以如果他坐在這裡，地會向這邊傾斜，坐在那裡向那邊傾斜，唯有坐在金剛座上，地才不動。雖然就世間來講這好像是一個笑話，我卻相信它，本來佛法所講的內涵並不是我們凡夫所能看得見的。尊者出生的地方就在金剛座東邊一個叫做「次第聚落」的大城，那是王都的所在。此地非常富饒，「等支那國王」，支那就是中國，這個國家的富盛如同中國一般，這說明尊者出生背景的圓滿。

接著說明國王、王妃的名字，也就是阿底峽尊者的父母。國王有三個兒子，長子叫做蓮華藏，次子叫月藏，第三個叫吉祥藏。太子蓮華藏後來接王位，他有五位妃子九個兒子，長子叫做福吉祥。「現時」指拏錯大譯師在的時候，當時福吉祥是個大善巧，也就是說是位在家居士，可是對佛法非常善巧，叫做「陀那喜」，陀那喜的意思是最了不起的人。實際上太子蓮華藏（也就是阿底峽尊者的哥哥）後來也出家了，幼子吉祥藏就是比丘精進月，次子月藏就是阿底峽尊者－－「即現至尊師」，尊者是拏錯譯師的老師，所以稱他為至尊師。實際上阿底峽尊者在印度是一切大班智達的頂嚴，我看過一本書上記載尊者是印度五百大班智達的頂嚴。大班智達要博通五明，能圓滿通達世間幾種學問的人已經很了不起，班智達要佛法圓滿，兼能夠圓滿通達所有的世間學問，這個太了不起了！當時印度有五百位大班智達，這五百位沒有一位例外，都把阿底峽尊者視為他們當中最了不起的人。我們稍微懂得一點點就看不起別人，現在這五百位大班智達，每一位都把阿底峽尊者看為他自己最了不起的尊崇者，可見阿底峽尊者何等了不起！那是在尊者傳上面所記載的，你們自己去看。以上是說阿底峽尊者的圓滿的出生。

※﹝獲得功德事理分二：①知見廣博獲教功德事理，②如理修行獲證功德事理。今初﹞

第二、獲得功德事理，說明尊者這一生有些什麼成就，從尊者的教功德與證功德這兩部分來說明。整個佛法的內涵分成兩部分：教和證，教就是理路，是因；了解理路以後照著去修行，親自證得，這是果；教、證圓滿才算。我們先看阿底峽尊者在教功德方面達到什麼程度。

【◎ 如讚云：「二十一歲中，善巧六十四，技術及一切，工處善構言，及一切諸量。」謂於二十一歲以內，學習內外四共明處。聲明、因明、工巧業明，及醫方明，善巧究竟。】

佛法叫內明。二乘的行者只學佛法，不管世間；大乘的行者必定要博通五明，不但佛法，而且世間所有的東西都要究竟圓滿地通達。現在先看阿底峽尊者世間的成就，後面再看他出世間的成就。二十一歲以內，他對世間的四種共明處－－聲明、因明、工巧明、醫方明，全部達到最善巧最究竟圓滿的狀態。他的天份是何等地高！在座的人很多都二十一歲以上了，我已經好幾個二十一歲了，連一種明處都不通達。看到這地方，我們並不因為這樣而氣餒，反而因此而策勵我們好好地先去集聚資糧。我所了解的，真正完整的教授無一例外，都告訴我們最重要的是資糧。資糧是極端重要的，如果我們不能好好集聚資糧，要想修學佛法無有是處。佛這樣講，祖師也這樣講。資糧分成智慧、福德兩種，《廣論》後面會詳細說明。我建議大家，我也願意跟各位同學共同策勵，如果我們真正懂得的話，平常在這裡做任何事情都是集資糧。我們來這裡絕對不是說「我是來念書的！」當然這是智慧資糧當中的一部分，教是需要的；但假定你老是以為這樣的話，你可能學得文字很通達、字寫得很漂亮、能說善道，但這是無用文人。自古文人相輕，嘴巴上講得很好聽，做起事來一無是處，下一世比較好的是投生為鳥，吱吱喳喳叫得很好聽，可惜卻是畜生。佛法的內涵是學了以後一定要實踐，實踐過程是需要很大的努力的。後面特別告訴我們「資糧善中進第一」，集聚資糧當中精進是第一重要。精進需要很大的能耐，如果我們不從小就努力，在種種事情上面鍛鍊自己的意志，等將來長大後就沒有用了。像我這樣，年紀老了，又瘦又垮，一點氣力都沒有了，不要說拿重的東西，叫我拔草就氣喘如牛，但是我看見他們從小在田裏做慣的人，弄起來輕輕鬆鬆的，毫不費力，我卻一點力氣也沒有。建議各位平常有機會千萬不要放棄，不要說為什麼吃苦的事情又輪到我，要曉得這是給我們的最佳機會。這時候努力鍛鍊，養成堅毅的意志，一方面能耐苦耐煩，一方面培養氣力，各方面都有好處。我們現在碰見辛苦的事情總想辦法推給別人，這是自己愚癡，放掉最好的機會。前一陣子我看見一位居士，大熱天在山上幹活，擦汗的毛巾可以擠出很多水來，做了一天，他覺得不累，我真是羨慕。一方面是他宿生的體力，一方面是長期勞動的結果，自然而然有他的能耐。我們現在要求無上菩提，平常有機會的時候更應該耐著心好好訓練自己。

《八十讚》中說尊者二十一歲內外四共明處都學會了，這說明尊者腦筋絕頂聰明，有強大的意志力及各式各樣優越的條件。尊者傳當中有記載，你們好好去看。這裏邊特別有一件事要提出來：

【特如大卓龍巴云：十五歲時，僅聞一次《正理滴論》，與一黠慧戲論外道興辯，令彼墮伏美譽遍揚。】

大卓龍巴是阿底峽尊者的親傳弟子，換句話說他講的是最可靠的。他說阿底峽尊者十五歲時，聽過一次《正理滴論》，這是因明的論著。因明是我們所要學的課程當中最難學的。平常要學一輩子，單單看書不行，要很認真去學。我也看過，看了幾遍看不懂。《正理滴論》與《釋量論》同為法稱論師所寫，是解釋陳那菩薩所著之《集量論》的。真正的因明大師就是這二位－－陳那、法稱，我們現在稱他們為南閻浮提六莊嚴當中專門精通因明的二位大師。尊者只聽了一次，有一次教他因明的老師與外道辯論，這外道非常厲害。正要辯的時候，老師生病了，因為辯論非常花腦筋，生了病氣力不夠是不行的，可是如果辯輸了，後果是很嚴重的。其他弟子（包括很多上首弟子）都不敢去，阿底峽尊者就說「我去！」大家都替他擔心，結果辯贏了。這告訴我們尊者的智慧資糧是多麼雄厚。前面所講的「圓滿種中受生」，充分說明他宿生帶來的福德資糧－－出生在王家，受用富貴等等。所以他不管是智慧資糧、福德資糧都非常高。很多出生在有錢人家的人都不容易學佛法，所謂「富貴學道難」，阿底峽尊者很妙，不但他自己，兄弟三個最後都做了和尚，這處處說明圓滿種中受生的因果原則，策勵我們了解自己要集聚什麼資糧。我們學《廣論》要從這個地方去看才對，不是把它單單看成故事。前面是講尊者在共世間的基礎－－四共明處－－的教功德，下面是講他在不共的佛法上的教功德。

【◎ 於其黑山道場，瑜伽自在，親見歡喜金剛尊身，獲得金剛空行佛母授記之尊重，羅𡝱羅帉多前，具足請受一切灌頂，立密諱為智密金剛。二十九歲以內，於多獲得成就師前，習金剛乘教典教授，善巧無餘。「於諸密咒唯我善巧」，作是念已，諸空行母於其夢中，陳示眾多昔所未見密咒經函，摧其慢意。此後尊重及諸本尊，若寤若夢，隨其所應，勸云若出家者，則於聖教及諸眾生，起大饒益。依是勸已，如讚中云：「共稱汝親教，為加行道者。」隨請大眾部持律上座，得加行道一分真實三摩地者，厥號戒鎧為親教師，而正出家，其諱又名，勝然燈智。此後乃至三十一歲，習學相乘內明，上下諸藏。特於能飛聚落，法鎧師前，十二年中聽受《大毗婆沙》，極善根本四部教典，雖諸異部，作受食等，諸微細分，互捨取處，遍知無雜。】

實際上那時印度是大小顯密各宗各派，在教量、證量都達到究竟圓滿的時候。拿佛法的修學次第來說，剛開始是小乘，就是最基本的部分，到後來慢慢的是大乘，大乘又分顯密，密是最高的部分，都要依照次第一步一步學上來的。當然有一些人只歡喜其中一部分，譬如小乘行者。單單歡喜小乘的人不一定接受大乘，但學大乘的人一定含攝小乘。譬如我們現在讀書，讀小學可以不再升學，可是讀大學不可能不經過小學、中學的過程，越到後來就越究竟圓滿。現在這個「黑山道場」指出的是密教部分。舉出最高的，一定包含前面的基礎。我們如果要說某個人的學歷背景，你也可以說他幼稚園讀哪裏、小學讀哪裏、中學讀哪裏等等；可是如果說他得到博士頭銜，那當然一定小學、中學、大學的學歷都包含了。所以在此特別舉出密教的例子，來總括說明阿底峽尊者在內明方面的成就。

在黑山道場，他的老師羅𡝱羅帉多的成就是「瑜伽自在」，不但是講講，而且是修行得到自在的。到什麼程度呢？親見歡喜金剛尊身。密有四部，最高的是無上密，無上密必須要修生起次第、圓滿次第，「親見」是指修生起次第親自能夠見到本尊。舉例來說，我們念佛念了半天卻了無消息，他不但念，而且親自見到阿彌陀佛，那就說明他修這法門的成就，通常這個情況至少都是加行位上的。加行位再上去就是登地了。拿密教來說，不一定要這樣一步步，加行位上去就可以成佛的。換句話說，他這位老師最少是加行位的菩薩，那就非常高哦！以我們漢地的祖師而言，如智者大師，我們看起來是高得不能再高的，而他所示現的位次是加行位，他的老師也是。阿底峽尊者的老師成就這麼高，親自能夠見到本尊，而且獲得金剛空行母授記。「尊重」就是師長，我們現在通常翻成「上師」，在羅𡝱羅帉多上師面前具足請受一切灌頂。「諱」就是後人對前人不敢直呼其名，古人也說為尊者、賢者諱，就是對於我們尊重的人、有賢德的人，不敢直接稱他的名字，這叫諱。譬如對父母不敢稱名，就用這個諱字。我們現在對阿底峽尊者也是一樣，他的法號為智密金剛。

尊者二十九歲以內在很多有成就的師長前學習金剛乘教典，都能夠善巧。善巧到什麼程度？「無餘」。老師傾囊相授，而尊者也能夠完全善巧，這是何等了不起！所以尊者自己也覺得了不起。的確！如果我們跟著老師學，老師所有的內涵你全部都學到了，不但一位師長，所有的老師你都學到了，是不是我們會覺得很了不起？阿底峽尊者也是這樣。結果在夢境當中，空行母讓他看見很多他從來沒見過的密教經函，他自己就覺得錯了！以前認為自己學得最好，從此他的慢心就調伏了。為什麼這裏講這點？一方面說明阿底峽尊者真正的成就，一方面告訴我們，將來修學上去最大的障礙就是慢心。我以前也是這樣，才學到一點點就自認為很了不起，後來看見很多人也是這樣，這是我們的致命傷。我們看傳記就要從這地方去看，稍微有點自覺了不起，那就完了！阿底峽尊者的老師成就這麼高，都是加行位以上的，他全部都學到了，這樣的成就竟然還不夠，這就策勵我們要好好認真努力。

從這個時候開始，他的尊重還有本尊（就是觀修的本尊，譬如修阿彌陀佛、修觀世音菩薩，他現在修的無上密的這些本尊，也都是佛菩薩），不管夢中或是醒的時候都來勸他：「如果你能出家，對你自己、對於眾生都有很多好處。」後來他就出家了。他出家所跟隨的老師是誰呢？「共稱汝親教」，親教就是和尚，他自己的剃度和尚是加行道者。換句話說，阿底峽尊者親近的大善知識，都不僅僅是通達文字而已，而且也有實證功夫，凡是加行位上的人都是有實證的修行內涵。他出家的親教師是大眾部持律上座得到加行道一分真實三摩地的戒鎧。尊者出家的名字叫勝燃燈智。以後到三十一歲，他還學顯教，相乘內明、上下諸藏，從上到下，從下到上。他的老師當中最重要的一位是法鎧論師，尊者跟隨他學了十二年，聽《大毗婆沙》，這是小乘論典中最圓滿的，漢譯本一共有二百卷。

經過這樣學習以後，「極善根本四部教典」。一般所謂四部是指有部、經部、唯識、中觀，此處的「根本四部」是指律方面而言，也就是上座部、大眾部、正量部、說一切有部。總而言之，當年印度所有不同部派的內涵，他全部都了解，不但文字了解，而且事相上實際去做。下面說「諸異部」，除了他自己受的那一部以外，其他各部的「作受食等，諸微細分，互捨取處，遍知無雜。」出家人樣樣事情都有戒律上的規定，乃至於吃飯，連最細微的地方都有一定的法則。這些法則，有的部派這樣做，有的部派那樣做，彼此有很多不同。同樣是佛傳下來的，為什麼不一樣呢？這有它的原因。為什麼彼此間會有取捨的不同，我們並不清楚，可是我們往往會說我的好、你的不對；阿底峽尊者不是這樣，他非常清楚某部為什麼要這樣做，某部為什麼那樣做，彼此間絕對互不矛盾，而且能夠截長補短、互相呼應，他在這方面遍知無雜，能夠圓滿地通達，這非常不容易。我們通常會以自己的觀點去看別人，學到一些不同部派的內涵之時，往往是張冠李戴，勉強拿我們的概念去看，尊者他不是！這是他真正了不起的地方。

p. 4 (4)

【◎ 由是度越自他諸部宗海彼岸，故是無倒解了一切教正法中樞要處者。】

佛在世的時候，以戒攝持大眾；世尊涅槃以後，弟子們由於根性的不同，對於戒的解釋方法也不一樣。剛開始一段時候，大家重心都放在修行，沒有什麼問題。到後來因為離開世尊也比較遠，大家意見也多，就分成兩部，第一次從上座部分出大眾部；接著，上座部當中又分出來，總共分成四部，就是剛才講的根本四部。後來這四個根本部又分成很多小的部派，總共有十八部，再加上上座、大眾兩部，所以一共是二十個部派。每一部派都有自己的開遮持犯，對事情的看法或者從嚴、或者從輕。而尊者對每部都通達，也了解他們為什麼這麼解釋。就像我們生了病，各人吃相應的藥，只要這個藥能治好他的病，這藥就是對的，不同的病人吃的藥的確不一樣，所以彼此間諍論是沒什麼意義的，真正重要的是拿這個藥來對治自己。因為尊者充分地看清楚這一點，所以他能夠超越，而且能夠正確無倒地解釋一切教正法中的重心，所以最後成為全印度當時的頂嚴－－並不是普通人的頂嚴，而是五百大班智達中最最高明、最最精彩的一個人，大家都把他看成好像世尊再來一樣，以上是說明尊者教量方面的功德。

【◎ 獲得證德事理者。總佛一切教法聖教，三藏寶攝，故證聖教亦須攝入三學寶中。其中戒學，至言及釋數數讚為定慧學等，一切功德之所依處。故須先具戒學增上諸證功德。其中分三。】

理論了解了以後，照著理論去行持，不但如法去行，而且要親自驗證。阿底峽尊者修證的功德如何呢？總括佛所講的一切的教法，可以含攝在經、律、論三藏當中；同樣地，依所有的教法去修行的時候，也可以用戒、定、慧三學來含攝，因此，對於阿底峽尊者的行持也是以戒、定、慧來說明。而戒、定、慧是有它的次第的，「至言」（就是世尊親口說的）以及後來諸菩薩袓師的解釋，不管是哪一種，都很明白地說戒是定慧的基礎。定慧等所有的功德都從戒而來，這個次第是不能亂的。換句話說，戒如果持不好的話，要談定慧則無有是處。

關於持戒詳細的內涵，我們不要只學到了一點，乃至於名字都不一定認識，就很執著，這種地方都要很深細地弄清楚才知道。我之所以這樣講，是因為目前有很多人犯了以下的錯誤，其中第一種是忽視戒，那是個很大的根本錯誤。世尊、菩薩、袓師都親口講：如果沒有戒的功德，定慧的功德不能生；沒有定慧功德，整個佛法沒有下足處。我們既然修學佛法，如果不要戒，那是違背所有佛菩薩的解釋。反過來有另外一類人，注重戒但卻執著戒相。戒有法體行相，有它真實的內涵，主要的是什麼、外面輔助的又是什麼，如果對這個弄不清楚，往往會有很大的錯誤。所以，本論一開始大師就說「今勤瑜伽多寡聞，廣聞不善於修要」，我們現在也是這樣，產生了非常嚴重的流弊。但願我們共同勉勵，不要摸到了一點點，自己就很執著。學了這麼好的法，如果仍舊陷在這些錯誤裡邊，那我們白學了。所以要很認真地將整體把握住，然後曉得從哪裡下手。剛開始難免會有一點小小的錯誤，可是根本一定要把握住，這樣漸次地增上改善，那才真正不辜負自己。

既然戒定慧三學有必然的次第，所以我們先看尊者的戒行功德。戒又分成三部分，這是因為修學程度的不同。基礎是別解脫戒，也就是我們說的比丘戒，以此戒做為根底，持好了，上面是菩薩戒，再上面是金剛乘的律儀，或者稱三昧耶戒，以下先講第一部分別解脫戒。

【◎ 成就最勝別解脫律儀事理者。如讚中云：「尊入聲聞乘門已，護戒如氂牛愛尾，具妙梵行勝苾芻，持律上座我敬禮。」謂其正受圓滿苾芻諸律儀已，如愛尾牛，若尾一縷掛著於樹，雖見獵士將離其命，寧捨其命護尾不斷。如是雖於一輕學處，尚寧捨命防護不犯，況其所受重大學處，是故成大持律上座。】

別解脫戒是菩薩戒的根本，所以稱它為最勝，如果沒有這個基礎，上面的菩薩戒就統統沒有。對於別解脫律儀，尊者成就什麼功德呢？「尊」就是阿底峽尊者，尊者出了家，受了比丘戒。學佛先皈依三寶，然後在家居士則受五戒、八關齋戒；出家則受沙彌、沙彌尼戒，乃至式叉摩那；最圓滿的是比丘戒。受圓滿的比丘戒，受的時候固然很認真地受，受完了以後還要隨行，要照著所受的戒去做，這個才是重要的。就像我們說要到某處去須借重交通工具，譬如車子，僅僅有車子沒有用，我們還要去駕駛它。同樣地，我們受戒得了戒體，就要隨分隨力依戒行持。以前我們都是違背戒而做錯誤的行為；現在要反過來，內心當中應該怎麼安立、身口的行為怎麼相應，都要依戒而行。大的戒固然要守，細微的也同樣地重要。

對所受的戒，要保護到什麼程度呢？這裏舉個比喻：西藏有一種牛叫做氂牛，或者稱牠為愛尾牛，為什麼叫愛尾牛呢？這種野牛的毛很漂亮，牠平常很歡喜自己的毛。有的時候在樹林裡，不小心牛尾巴會鉤到樹枝，牠一定會想辦法保護牠的毛，即使看見獵人來，牠都不放棄。獵人來的話，會送命的，因為獵人看見野牛一定會把牠抓住或者打死。在這種情況之下，平常我們逃命要緊，可是這種牛，哪怕還有一根毛掛在樹上，牠寧願捨命也一定要把毛弄下來。我們受了戒以後，對戒的守護也是要這樣，重的戒固然要護，輕的也是，哪怕是最小的也要捨命守護。尊者持戒的時候，即使捨命也不犯，這是非常難的。這並不是理論，而是要真正的功夫；這不是空話，嘴巴上說「我一定要做到」，嘴巴講講很容易，到時候就是做不到。所以真正做到大持律上座的人，他必定對於戒的內涵－－法體行相真正指的是什麼，然後做的時候應該如何去做，在什麼情況可以開許，什麼情況不准開緣，什麼情況才是真正的持戒，什麼時候是犯戒，這要非常清楚。這很不容易，所以不但是理論上面非常清楚，而且行持的時候要很堅固，哪怕是很小的一點點，他都寧願捨掉生命而要把戒持得非常好，這樣才能夠成就。如果小的地方都能做得這麼好，那大的當然更不會犯，所以，他被稱為大持律上座。以上是說尊者成就三種戒當中最基礎的別解脫戒，再往上是成就菩薩戒。

【◎ 成就菩薩律儀者。如讚中云：「尊入度彼岸門已，增上意樂善清淨，覺心不捨諸眾生，具慧大悲我敬禮。」總具修習慈悲為本，菩提之心眾多教授，特依金洲大師，多時修習，至氏及妙音尊，傳授無著及寂靜天，最勝教授。如讚中云：「能捨自利以利他，為勝是即我師尊。」謂心發起，愛他勝自菩提之心，以此願心所引行心，受學菩薩廣大妙行，學受隨行所有學處，行賢妙故，能不違越諸勝者子所有制限。】

度彼岸就是波羅蜜多，也就是大乘，波羅蜜多是梵文，翻成中文就是把一切眾生從生死的此岸，度越到解決生死的彼岸去。這一段是講尊者成就菩薩戒，實際上，菩薩戒真正的重心就是菩提心。菩提心的內涵，簡單來說是為利一切有情願成佛，要利益所有的眾生，沒有一個例外。我的親人，我固然要利益他；這個人跟我沒關係，我一樣救他；即使我的仇人來傷害我，我還是要救他，這才是發菩提心最了不起之處。我們想要救他，但這不是世間的救，世間的救沒什麼意思，弄了半天，仍舊在輪迴生死之中，所以是要真正徹底解決他的生死問題。救他要有救他的條件，如果自已做不到，怎麼能救他呢？所以為了要救他，我一定要成佛。既然為了救別人而希求成佛，那自己一定要努力，這個就是最了不起的一種發心。

「增上意樂善清淨」，增上意樂是指什麼呢？我們現在為了要修菩提心，所以先要發慈、悲、喜、捨四無量心，這個有它特別的原因，在本論後面會詳細說明。將好的東西給他，叫慈；他的痛苦願意幫他解除，叫悲。很多聲聞乘人也修慈悲心，可是修的內涵，只是心裏面覺得：啊！面對一切眾生，希望他離苦得樂。而菩薩有一個特點，不但是希望他離苦得樂，而且這件事情是我親自幫一切眾生去做，這樣一個特別的念頭，稱為增上意樂。眼前我們面對事情時，也許會希望別人不要受苦，但只是希望罷了！現在不但希望他不要受苦，而且是我幫他忙，這個就很不容易。阿底峽尊者他修習慈悲為本的菩提心，就具有這種增上意樂。

要想修行要有修行的教授，他學過很多，其中最重要的教授傳承是來自金洲大師。如果大家想要多了解金洲大師的話，《阿底峽尊者傳》可以好好地看一下。尊者有幾種傳承，都花了很長的時間去學習。菩提心的傳承有兩個：一個是至尊慈氏（就是彌勒菩薩）傳下來的，傳給無著菩薩；還有一個是妙音尊（就是文殊菩薩）傳下來的，傳給寂天菩薩，那是最殊勝的。本論後面講到大乘發心的方法有七因果教授及自他換教授，這兩個教授就是上述的傳承所傳的。覺心就是菩提心，內心絕不捨棄眾生，尊者具有這樣的條件，這個是尊者的成就。

尊者不單單視一切眾生如同自己的母親，發起要救他們的心，而且到什麼程度呢？愛他勝自，這個很不容易。無始以來我們的習氣是只管自己，能夠想到別人已經非常難。我們中國人尊崇孔老夫子，孔老夫子講的仁是「己所不欲，勿施於人」，你自己不要的，就不要給別人，然後把你所要的給予別人，處處地方推己及人，從自己而想到別人，這已經很了不起了。而佛法不但超越，並且把愛自棄他的心反過來，我真正最珍惜的是別人，一心一意幫助別人，解決別人的問題，完全棄捨了自己而去幫助別人，這是菩提心真正珍貴之處。所以這裡說愛他勝自。我們每一個人無始以來只愛著自己！要到什麼程度才算真正發菩提心呢？要起心動念任運地都是為別人考慮，代別人著想，解決別人的問題。誰去解決？我來做！希望別人好，這個勉強還可以做得到；如果要棄捨了自己去幫別人，對我們來說就很難。因為難，所以真正的教授就非常重要。

我剛開始學佛時，什麼是菩提心也不知道，後來多多少少從《廣論》上面體會到菩提心是無比地珍貴，這個心實在是太重要了，於是就想要取代別人的苦。實際上，在旁邊看看很容易，真正碰見時，即使一點小事，要從內心真正想去代別人受苦，都會覺得怕怕的，「唉！這個我恐怕不行！」有一位印度的大師，他修的法門就是要代一切眾生受苦，他只要看到任何人受苦，就發心要代他受苦。他修行成就以後的狀態是什麼呢？有一次，那位大師在一場很大的講經法會上，外面有一隻狗走過去，有人看見那隻狗，就用鞭子狠狠地在狗身上打了一下。這個情形被那位大師看見了，因為他修那個法門，所以那隻狗被打後一點事情都沒有，而他大叫一聲，從法座上跌下來，大家也覺得莫名其妙。後來大師把衣服脫下來，在背上相對於那隻狗挨打的地方有一條很深的鞭痕，鞭子本來打在狗身上，結果因為他修了那個法門，那一鞭子完全打在他身上。剛開始的時候，只覺得這是個故事，後來我確信就是這樣。看了這個故事以後，我也想要去代人家受苦。後來想想：不對不對，好小的苦我都受不了，如果要代一切眾生受苦，那怎麼受得了！想到真正要去代人家受苦，心裏就怕怕的，所以現在不行，將來再說！實際上，是不是真的這樣呢？關鍵在哪裡？關鍵在有無殊勝的教授。假定你真正得到了那個教授以後，代眾生受苦並不是像想像中這麼難，實際上也是如此。我們自己錯誤的認識，再加上沒有得到正確的方法；理論既不知道，也不曉得方法，那絕不可能做得到。實際上，如果理論了解了，而且有正確的方法，做起來並不難。

發菩提心又分成幾個階段，前面叫做願心，後面叫做行心。什麼是願心，什麼是行心呢？剛開始的時候發這個願：我為了利益一切眾生，所以要求無上的佛果。發這個願，就叫做願心，就可以受願心儀軌。發了願心以後要去練習，雖然願意去做，可是要真的去做的時候，必須要先修願心。就是處處地方念頭一起來，就能夠想到我要利益別人，想到要幫助他成佛；必須要有這樣一個條件，你才可以說發了願心。有一些人很輕易地就去受菩薩戒，當我們學了本論以後，會覺得這樣不恰當，但我們不必隨便批評他們，至少種一點善根種子也好，這一點我們要了解。理論了解了以後，要回過頭來在自己身心上去提昇，這個是非常重要的。雖然他們只接觸到一點點，不論對也好、錯也好，總算遇見佛法，種下種子，我們不妨隨喜他們。但是對自己要求應該嚴密一點，使得自己在理論上面乃至於行持上面，能夠步步地深入。發了願心以後，要不斷地練習，等這個能力增強了，然後你再去行。

願心跟行心有什麼不同呢？《入行論》上面有一個比喻。譬如說我們想到台北去，可是我人還坐在這裡，這個叫做願心。當然為了要去，我要做準備－－如果是坐車就要車錢。還沒有出發，人還在這裡，這叫願心；準備好了，然後我開始上路了，這叫行心。受菩薩戒是指行心而言。受了菩薩戒以後，要行持的主要是六度萬行－－布施、持戒、忍辱、精進、禪定、智慧。這六樣提示整個綱要，但是並不只做這六樣，所有的行為統統要跟菩薩的行為相應。菩薩行總共可以列成這六個大綱，所以我們稱之為六度萬行，以上就是願心跟行心的差別。

尊者受學菩薩廣大的妙行，他不但受、學，而且去行，那個才是真正地廣大、真正地微妙、真正了不起。聲聞只是為了解決自己的問題，但是這也是根本；而菩薩所學則是無所不包。學了、了解了以後去受菩薩戒，受了戒以後去做，所謂隨行就是根據自己所學的、所受的，如理如法地去做。以前我們沒有學、沒有受之前，做任何事情只是為了自己，難免會有意無意地傷害到別人。現在則不是，處處地方要幫助別人，以世間來說叫損己利人。要到什麼程度呢？要利益人家到他成佛為止，這是何等地偉大！這就是廣大妙行。所以尊者「行賢妙故」，他真的做得非常賢妙（賢是好），而且真正地清淨，所以能夠不違犯受了菩薩戒的人所應該有的律儀；勝者就是佛，勝者子就是菩薩。以上是菩薩戒的部分。

從別解脫戒到金剛乘的戒，一個比一個難。各位容或有人曾經受過，或者有人看過戒本。我們如果單拿律本來看的話，好像比丘戒最難，菩薩戒比較容易，金剛乘戒好簡單，沒有幾條。實際上最難持的是金剛乘戒，其次是菩薩戒，最容易持的是比丘戒。因為我們凡夫是顛倒的，所以弄錯，這個次第我們要弄清楚。

p. 5 (4)

【◎ 成就金剛乘律儀者。如讚中云：「尊入金剛乘門已，自見天具金剛心，瑜伽自在獲中者，修密護禁我敬禮。」成就觀見自身即天生起次第，及金剛心圓滿次第三摩地故。總讚為其瑜伽中尊，特讚如理護三昧耶，不越制限。】

這一段是說阿底峽尊者受學金剛乘戒（就是密乘戒）的功德。進到密乘當中，第一步要受密宗戒。密教又分成四部：事部、行部、瑜伽部、無上瑜伽部。尊者受的就是無上瑜伽部；修的內容是生起次第、圓滿次第。什麼是生起次第呢？我簡單地說一下。學密乘非常重要的一個條件是，你必須先有出離心的基礎，而且發了菩提心、受了菩薩戒，這是必須要的，然後要想快速地成就，而自己條件也夠，才可學密乘。密乘是最難學的，必須要有非常勇猛的心，不怕一切艱難。它有一個特點，就是觀修本尊法，不過必須先受灌頂。灌頂就是埋下成佛的種子，之前你已經先淨化了身心，所以透過灌頂把佛的種子移植到你的身心上。因為我們的本性是空，跟佛的本性－－空性是無二無別的，可是我們無始以來的習慣都是跟無明相應，自己把自己看低了。經過前面的努力，再透過灌頂後，了解到原來我們的本性跟佛是無二無別的，只要努力淨罪積資，絕對可以成佛。我們常會覺得：「唉呀，我很差啊！」透過修這個法門，觀想「我就是佛」，這個叫佛慢。這並不是跟煩惱相應的憍慢，自己覺得很了不起，這種憍慢將來一定會墮落，重的話乃至會下地獄。佛慢不是和煩惱相應，而是知道要救一切眾生唯有成就佛果。

所以之前一定對我執已經認識清楚，了解這是虛假的，傷害我們的。雖然我們本身都具有佛性，但是由於錯誤的認知，妄執有個我，產生種種的煩惱。現在有了正確的認識以後，起心動念能夠任運地生起要救一切眾生，有了這樣的發心，然後要這樣去行持，那時候才可以受金剛乘戒，生起次第就是依此而觀想自己為佛。尊者修到「成就觀見自身即天」，這裏的天不是指天人，而是指他的本尊。譬如我們念阿彌陀佛，觀想阿彌陀佛的身；或者有的人以文殊師利菩薩為本尊，修了這個法門以後，能夠觀見自己和本尊無二無別。據說有一位祖師他的本尊是大威德金剛，修成了以後，他觀想自己就是大威德金剛，人家看起來他就是這樣，要到這種程度。他內心當中真正覺得「我就是本尊」，不會執取自己為凡夫。這個就是「觀見自身即天」生起次第的量。

再下面就是「及金剛心圓滿次第」，那個都是真實的功夫，深的我們現在不去管它，總之要內心當中念念不忘自己與本尊無二無別，以這個為根本。既然是佛，當然行為一定要跟佛相應，這種行為就叫做戒。這個非常難非常難，如果一念忘記，你就犯了戒了，這是何等地難啊！這是金剛乘戒的特點。在這種情況之下，總的讚歎他是瑜伽中尊，就是所有修行當中最了不起的；特別讚歎他能如理護持三昧耶，三昧耶就是誓句戒，也就是說我受這個法門，誓願如理這樣去做，而尊者他能夠完全不犯。所謂不犯是怎麼樣呢？下面就說：

【亦如讚云：「由具念正知，不作意非戒，慎念無諂誑，犯罪不染尊。」】

要守這個戒，必須要具足正念、正知，密乘戒不是普通的戒，必須比丘戒這個基礎守得很好，而且還要有定的功夫，這個非常殊勝。真正的「定」一定具足念、知。念力是能夠將心維持在所緣上頭，知是正確地知道對、錯，知道內心有否離開了所緣境。因為有這種功夫，所以他起心動念不會違犯，不會去想與戒相違的事。就以我們現在來說，我們腦筋裡想什麼？吃、喝、玩、樂，跟世間人一樣，雖然修學佛法了，可是習氣還在。他現在受了密戒以後，腦筋當中只有「要救一切眾生，我就是佛」這個念頭，不能有一念忘掉，如果一念忘失了，就犯戒了，要這麼嚴格的。而尊者就是這樣，他的念頭沒有一念掉失，而且沒有一點馬虎，在這種狀態當中，不會犯任何罪。

【如是於諸三種律儀淨戒學處，非僅勇受，如其所受隨行防護，不越制限。設少違犯，亦以各各還出儀軌，疾疾令淨。如是淨傳，應知是諸通達聖語扼要智者，所喜愛傳，隨諸正士應當修學。】

尊者對這三種律儀，不但很勇悍地去受，受了後還隨行防護，絕對不會違犯。萬一不小心犯了一點點，「亦以各各還出儀軌，疾疾令淨。」有懺悔的方法，照著方法馬上去懺悔，恢復它的清淨。譬如說我們受了戒，每半個月誦戒時，要去反省懺悔。實際上真正受了戒，不要等到半個月，犯了馬上照著戒律上的規矩，犯什麼罪就應該怎麼懺悔。有很多罪只是責心懺，這個是最小的，自己馬上想到：我是受了戒的，我怎麼這樣呢？馬上責備自己，下次絕對不可以。並不是單單這樣就好了，真正的懺悔是往後的確不再犯；實際上我們還是做不到，但是至少慢慢地越來越改善，到最後徹底地不犯。假定是大一點的罪，自己責心懺不夠，要對一位清淨的比丘如法地說：「我犯了某罪，現在在大德面前懺悔，我曉得我錯了，以後不再犯。」這樣懺悔乾淨，那你的戒體還是清淨的。如果這個罪更重一點，那麼不是對一個人，而是要多幾個人，如果大眾有什麼意見，那就要依循眾議，大家都認為你可以了，那才行，所以懺悔還淨有它一定的儀軌。別解脫戒是這樣，菩薩戒乃至金剛乘的戒，每一種不同的戒都有它懺悔還淨的儀軌。還淨就是從染污中重新跳出來，恢復戒體的清淨，透過還出儀軌可以很快地恢復戒體的清淨。他持戒清淨的內涵在傳記上面記載得很清楚，像這樣清淨的行傳，都是如理通達聖教、真正有智慧的人所歡喜的傳記，值得我們後來的人效學。以上是說明尊者在證功德方面戒的部分。

【◎ 成就定學分二：共者謂由奢摩他門，得堪能心。不共定學者，謂具極穩生起次第。此復三年或六年中，修明禁行。爾時遙聞，飛行國中，諸空行母，謳歌之聲，心中亦有所憶持者。】

定學分成兩部分：共、不共，什麼叫共、不共呢？大乘有顯密兩部分，顯教部分是不管學密、顯的人都要學的，這個是共同的；密教部分，學顯教的人可以不必學，只有學密教的人才必須學，所以叫不共的，也就是密教應學而不跟顯教大乘所共同的部分。尊者成就的定學，兩種都有。先說共的部分（就是顯教部分），奢摩他就是止、定，那他的成就到什麼程度呢？堪能心。平常我們內心非常散亂，胡思亂想，到底在想些什麼自己也不知道，哪怕睡覺了，還會作夢，永遠沒辦法控制得住。現在我們由於了解了道理，如法地行持，清淨持戒，然後去學定，由於定才能貫注在要學的東西上頭。我想把心定下來，專注在所緣境上頭，它就聽我的話，這叫做堪能心。實際上也就是真正地得到了定，這是大乘所共的。至於密教不共的，不但是能定，而且要能依所學的法門（譬如大威德金剛、勝樂金剛），觀想自己就是本尊，那是要更深一層極穩的生起次第。

除了這個以外，還有修一種法門叫明禁行，明禁行是一種使三摩地（也就是定）堅固不動的特別的方便，尊者專門修這個三年或六年，修得很有成就。下面就是說明尊者修的成就，他能親自聽見「飛行國中」－－就是學了密以後真正見到壇城裡邊的狀況，譬如修勝樂金剛，那就是勝樂金剛的壇城；修大威德金剛，那就是大威德金剛的壇城，可以看見或聽見其中的勇父、空行。因為尊者成就了這個，自然而然可以聽得見、看得見。就像念佛得了念佛三昧以後，會親見阿彌陀佛乃至看見極樂世界的菩薩。尊者修生起次第的時候，也觀想自身就是本尊，修到非常穩固，乃至看見壇城當中其他的修行男女，那些男女都讚歎他：「某人啊！修得真好！」聽見人家的讚歎，而且自己也清清楚楚記得，那就是尊者成就的定學。

【◎ 成就慧學中，共者謂得止觀雙運毘缽舍那三摩地。不共者，謂得圓滿次第殊勝三摩地。如讚中云：「如密咒乘教，顯是加行道。」】

最後就是慧，這也分共、不共。共的，叫做止觀雙運。慧就是戒定慧三學的最後那部分，慧的特徵後面會詳細地說。簡單來說，慧就是把事情的真相能徹底如理如實地看清。譬如無我，我們會講，可是不知道什麼叫無我。經過了修行以後，真正地看見我們以為的我並非真實地存在，真正地親自見到了，這個才叫智慧。我們現在處處地方執著，這個叫無明，智慧是正破無明的。要想得到智慧的話，一定要有定，那麼要修到什麼程度才可以呢？止觀雙運。止就是定，我們的心可以緣在一件事情上頭，但這時要是動一下腦筋的話，心就亂掉了。所以除了心要安住在一個所緣境上面之外，又要能真正深細地去觀察，這就非常難。一定要得到定以後，再不斷練習，我們的心才能夠如我們所希望的，安住在想觀察的這個境上面。這個比定更深一層，叫止觀雙運。在這個情況之下，才能夠得到真實的智慧以破除我執，才能真正解脫生死。所以尊者是得到止觀雙運的成就，止觀兩個同時現起。「毘缽舍那三摩地」，毘缽舍那就是觀，三摩地就是定，這是共的部分。

不共的，就是圓滿次第（生起次第的下一步）。圓滿次第成就的身叫幻身，平常我們這個身體是業報所得的，實實在在的；幻身則是如幻如化的，佛的身就是這樣。真正成就圓滿次第，最起碼是加行道。再上去，密教加行成就的時候，就成了佛身。讚當中說，在密教當中顯然他是加行道。尊者真正的成就絕不止加行道，他是圓滿成就了密乘的佛果，此生示現的是加行道以上的。以上是阿底峽尊者在自利方面的成就，接著是利他方面。

p. 6

※﹝於聖教所作事中分二：①於印度所作事理，②藏中所作事理。今初﹞

大乘行者的所思所行沒有別的，只有一件事情，就是利益眾生。要利益眾生要用佛法，所以在聖教當中所做的事情，無非是弘法利生。這是一件事情的兩面：要利益眾生只有用佛法，所以從佛法的推廣來說叫做弘法；而所以弘法就是為了利益眾生。現在就分兩部分，先在印度，後來在西藏。先說第一部分在印度所做的。

【◎ 於勝金剛座大菩提寺，曾經三次以法戰敗外道惡論住持佛教。即於自部，上下聖教，所有未達，邪解疑惑，諸惡垢穢，亦善除遣，而弘聖教。故一切部，不分黨類奉為頂嚴。】

尊者在金剛座大菩提寺（此寺在菩提迦耶，是非常大的廟）曾經三次戰敗外道。印度當年有一個很有趣的習俗，印度在古代可以說是學術思想最發達的地方，是世界上幾個最古老的文化之一。佛在世時有九十六種外道，相當於我們漢地諸子百家這種狀態。不同的宗教之間常常會辯論，很多國王並不偏袒那一方，而是讓兩方互相辯論，那一方勝了，另一方就跟他走。在論辯之前大家先立個約，我輸掉了我跟你，你輸掉了你就跟我。如果外道贏了，佛廟就變成外道的廟，反過來，外道輸了，佛法勝了，外道的廟就把原本所供奉的神祇請走，把佛像供上去。曾經有一度，那個地方外道很強盛，後來阿底峽尊者一個一個把他們戰勝，曾經一連三次把當時最了不起的外道都降伏，戰敗了外道的惡論，使得佛教能夠安住，「住持」就是能夠安住在世間。所以對外來說，他能夠護持聖教。

「即於自部，上下聖教」，對佛法內部各個不同的部派，所有「未達」（就是不了解）或見解錯誤的，或有疑惑的，統統能夠很善巧地排遣。經過這樣，使得聖教宏大起來。所以不管什麼部派，四個根本部分成大小幾十部，乃至於大乘、小乘，大家都視他為最精采的。

【如讚中云：「於大菩提寺，一切集會中，自部及他部，諸惡宗敵者，以獅吼聲語，一切腦漿崩。」】

佛經上有個比喻叫獅子吼，說當獅子一吼，其他百獸的腦袋就裂開了。這裏的意思是說，佛就像人中的獅子一樣，眾生都在邪惡的錯誤之中，當他站起來以正法一吼，所有的外道統統退倒，就好像百獸腦漿裂開一樣。

【又云：「能飛聚落中，出家二百半，能映覆戒中，出家不滿百。四本部全住，尊部無廴舉，摩羯陀境內，一切寺無餘，成大師四眾，一切頂上珠，尊居十八部，一切頂中時，一切皆受教。」】

「能飛聚落」那個地方的出家人有二百五十位，尊者曾經駐錫在此。「能映覆戒」就是止迦摩囉室囉寺，「出家不滿百」，那個寺院出家眾有一百位。這一百個人是怎麼來的呢？這和漢地不大一樣。譬如我們現在有很多寺院是專門學念佛的，有很多是參禪的，別派的人不會去。但當年印度不是，它是一個全國性的佛教組織。那時候有四個根本部－－上座部、大眾部、正量部、說一切有部，每一部派當中派出最精彩的二十八人到這間寺院裏來，它是廣泛地容納所有部派的。實際上是一百多個，為什麼說不滿百呢？因為二十八個人中有一些是主要的，有一些是護持的；當然還有其他的客比丘，那不算進去。在這些僧眾當中，尊者是最重要的。但是他非常了不起，「無傲舉」，他絕不因為自己是屬於大眾部的，就認為大眾部是最好的，他尊重每一個部派。因為他尊重一切人，他也了解一切部派，所以在摩羯陀（這是中印度大國，是佛法最盛的地方），「一切寺無餘，成大師四眾」，所有寺院沒有一個例外，大家對大師都是無比地推崇，把他看成頂上之珠。所謂十八部，是由四根本部分出來的，上座部分三部，大眾部分七部，正量部跟一切有部各又分四部，所以當時印度是由四個根本部再細分成十八部。不管哪一部，大家都把尊者看為最精彩的頂莊嚴，而且大家都領受他的教授。

【◎ 藏中所作事理者。天尊師長叔姪，如其次第起大殷勤，數數遣使洛拶𨒂賈精進獅子，及拏錯戒勝，往印迎請。菩提光時，請至哦日鐸，啟請治理佛陀聖教。依是因緣，總集一切經咒要義，束為修行次第，遂造《菩提炬論》等，而興教法。】

到西藏做些什麼呢？西藏當年佛法已經非常衰頹，後來智光王發願要到印度去請最有成就的人，因為沒有高成就的人根本不可能中興佛法。譬如說我們現在也許請來稍稍有名的人，但是其他的人不一定服他，念佛的人歡喜的，參禪的人就不一定相應，反之亦然，各說各的；各個宗派之間見解不同，彼此互相對立，一點辦法都沒有。因此，智光王就特別選了七個非常精彩的小孩，每個小孩派兩個人服侍，一方面要學印度佛法，同時還要迎請最好的佛學大師。第一批去的二十一人中，最後只剩下寶賢譯師和善慧譯師。第二次派的是精進獅子，就是書上說的洛拶𨒂賈精進獅子，他去了兩次還是沒請到；最後一次派拏錯戒勝譯師才請到了。請到時，在位的藏王已經不是智光王了，而是菩提光王，菩提光是智光的姪孫，前後經過好幾十年很認真地去請，最後才把阿底峽尊者請到西藏。「天尊」就是指智光、菩提光叔姪二位。當時尊者到了西部的哦日鐸，菩提光就對他說現在佛法衰了，請求尊者幫助，特別是希望他能夠把顯密最重要的修行內涵傳授給大家。所以「總集一切經咒要義」，經就是顯教，咒就是密教，將最重要的中心，「束為修行次第」，一一照著修行的次第開示出來，所以阿底峽尊者就造了這部《菩提道炬論》；《菩提道次第廣論》主要的藍本就是根據《道炬論》。《道炬論》的文很少，我們《廣論》後面的附錄就有，只有幾頁而已，但它都是非常精要的綱要；就是從下士、中士、上士這樣修上來，然後每部分再開出很多的內涵。阿底峽尊者所造的論著當中最精彩的就是這一部，透過這部論振興了教法。

【此復住於哦日三載，聶塘九歲，衛藏餘處五年之中，為諸善士，開示經咒教典教授，罄盡無餘。】

前面說的就是迎請阿底峽尊者的過程。請來了以後，由於藏王啟請的關係，所以把聖教的中心《菩提道炬論》造出來，而且這《道炬論》的教法，透過當時尊者一位心要的弟子就傳了下來；現在藏系的佛法之所以還能夠保留得這麼完整，主要的就是靠這個。阿底峽尊者到了西藏去過主要的三個地方－－在哦日住了三載，聶塘是九年，衛藏跟其他地方一共五年；為這些地方的善士（善士不是普通人，是具條件的人，普通人聽了也沒用），開示種種顯教、密教的教典跟教授。「教典」就是世尊所留下整個的三藏；而「教授」則是裏邊的精要。「罄盡無餘」，就是能夠把它的中心徹底地闡釋清楚。

【聖教規模，諸已沒者，重新建樹；諸略存軌倍令增廣；諸被邪解垢穢染者皆善治除，令聖教寶悉離垢染。】

經過這樣一來，使得藏地以前建立的教法規模中，已經沒落的，再把它重新建立起來；沒有完全沒落，多多少少還保留住一點的，又重新增廣；如果有錯誤的則改正，使世尊的聖教寶能夠統統離垢染，恢復它最最正確的光輝，使得大家受用。

【總之雪山聚中前弘聖教，謂聖靜命及蓮華生，建聖教軌。然由支那和尚堪布，解了空性未達扼要。以是因緣，謗方便分，遮止一切作意思惟，損減教法，為蓮華戒大阿闍黎善破滅已，決擇勝者所有密意，為恩極重。於後宏聖教，則有一類妄自矜為善巧智者及瑜伽師，由其倒執相續部義，於教根本清淨梵行，作大損害，為此善士，善為破除。復能殄滅諸邪執著，弘盛增廣無倒聖教，故其深恩普遍雪山一切眾生。】

西藏弘傳佛法分兩個主要的時期：一個叫前弘期，就是弘揚聖教的前半期；還有一個叫後弘期。唐睿宗時，金城公主嫁給藏王，生下一位太子叫赤松德贊，他當藏王的時候大弘佛法，時間大概是在我們中國唐朝玄宗時，相當於西元七百多年，也就是八世紀的時候。赤松德贊先請來一位印度的大師－－靜命大師，由他而建立了顯教的基礎，後來又請來蓮華生大士，建立密教的部分，就這樣把藏地的佛法建立起來。佛法傳入西藏，一方面由印度，一方面也從漢地。漢地就是由唐朝初年的文成公主跟後來的金城公主二位帶去。當時漢地禪宗非常盛行，後來蓮華生大士跟靜命大師所建立的聖教，就受到「支那和尚堪布」的影響，堪布是西藏話，拿我們現在來說就是住持，平常應該說和尚，一個寺廟裏就只有住持稱得上和尚。這位中國和尚是學禪的。就學禪本身來說，如果安對了次第，禪是不會錯的，因為禪也是由印度傳過來的；可是到後來就有一些偏了。本來成佛需要方便、智慧，可是到西藏的這一位中國禪師對佛法並沒有徹底了解，他排斥種種的方便分，因此對於藏系佛法造成一些損害。當時的藏王請這位支那和尚去了以後，在西藏產生很大的影響，結果在見解上有了一些諍論，後來從印度傳來的那一系，就又到印度請了蓮華戒論師。蓮華戒論師就是靜命大師的弟子，他跟那位中國和尚辯論，最後支那和尚辯輸了只好離開。而西藏佛法經過蓮華戒論師破除邪執以後，就重新恢復起來，所以說「決擇勝者所有密意，為恩極重。」透過他一方面把那位支那和尚的錯誤破斥掉，一方面重新恢復佛教最究竟的深密的意義，這個恩很大，這是前弘期。

後來到朗達瑪滅法，整個佛法就毀掉了，西藏亂成一團，一直等到智光跟菩提光兩位國王經過了幾十年的努力，才迎請阿底峽尊者到西藏去。朗達瑪滅法以前是前弘期，滅法以後是後弘期，所以等到阿底峽尊者入藏的時候，後弘期已經開始了一百多年，西藏佛法亂成一團。那個時候最糟糕的就是「有一類妄自矜為善巧智者」，自以為了不起的人，由於當時密教很盛，那些人「倒執相續部義」，他們對於密教的真正內涵弄不清楚，顛倒執持，所以就「於教根本清淨梵行，作大損害」。真的修行的時候，有一個非常重要的基礎就是戒行，因為戒是定慧的根本，有了定慧佛法的內涵才能真正地產生。當時很多學密的人都忽視戒律，而戒是根本，根本一壞，後面就沒有了，所以不是佛法的錯誤，而是人的錯誤，智光王去請阿底峽尊者時就是這麼亂成一團。後來尊者去了以後，這裡說「為此善士（指阿底峽尊者）善為破除」，能夠很善巧地把錯誤統統破斥、清除，使得所有錯誤的邪執全部改正過來，把世尊的聖教再弘廣。所以尊者對於「雪山國（西藏）」的一切眾生，有非常深厚的大恩。

p. 7 (4)

【◎ 如是造論，光顯能仁所有密意，復有三種圓滿勝因，謂善所知五種明處及具教授，謂從正遍知展轉傳來，於其中間善士未斷修持彼義扼要教授，並得謁見本尊天顏，獲言開許。此等隨一雖能造論，然三齊具極為圓滿，此大阿闍黎三皆備具。】

尊者不但根據聖教破除當時的邪謬，而且能夠把世尊的聖教精簡扼要地統攝起來造了《菩提道炬論》（本論就是根據《道炬論》而寫成），這是弘顯聖教授最重要的寶貝。要想造論，無非是因為世尊宣說的教法一般人不容易了解，藉著此論能夠真正光大開顯世尊深密的意義。造論需要三種條件，這三種條件是造論圓滿的殊勝因由：第一個是善知五明，不但佛法的內明，而且世間的學問統統要懂，第二個是「具教授」，教授是指從正遍知（就是佛）親自傳下，始終沒斷地輾轉傳來，而每一代祖師都有具量的理論及修持，對於教授本身絲毫沒有偏差，具足這個才是具教授，這個主要是講教量。換句話說，傳下來的祖師都是教證具足的。除此之外，理論了解了以後還要去修行，修行還要有一個特點，就是能夠親自在修行當中見到本尊天顏；比如我們現在念佛能夠見到阿彌陀佛，或者念觀世音菩薩能夠親自見到觀世音菩薩，現在修無上密要親自見到忿怒尊，他允許你造論；寫完了以後還要請問寫得對不對，他說「完全對」。在這種條件之下，那就跟佛所說的無二無別。這三者當中只要具有任何一種就可以造論，最好的當然是三個都齊備；我們可以體會得到這種條件的確跟佛無二無別。阿底峽尊者三個條件都具備，也就是說，本論所根據的《菩提道炬論》是與佛無二無別的阿底峽尊者所造的。

現在我們學的是《菩提道次第廣論》，實際上造者宗喀巴大師跟阿底峽尊者的內涵是一模一樣的，了解了這一點，我們才會對「造者殊勝」產生決定的信解以及無比的景仰，這個是非常重要的。假定造論的人不具足這個條件，你學他，那不一定會有什麼好處；另一種情形是雖然造論者具足了條件，我們不了解他的殊勝的話，也不一定能啟發真正殷重的淨信心。造者本身殊勝以及我們對他的淨信心，這二者是非常重要的。

【◎ 其為本尊所攝受者。如讚云：「勝歡喜金剛，立三昧耶王，雄猛世自在，主尊度母等，謁顏得許故，或夢或現前，常聞最甚深，及廣大正法。」】

前面已經告訴我們尊者五明具足；「其為本尊所攝受者」，是要證明他得本尊攝受的情形，在讚當中說的「勝歡喜金剛，立三昧耶王，雄猛世自在，主尊度母等」，就是所修的本尊法，這些都是本尊的名字，一位叫喜金剛，一位是三昧耶王，而雄猛世自在就是觀世音菩薩大悲尊，另外還有主尊度母，這四位，也就是尊者修行最重要的本尊。他所修的法都能親自見到本尊，而且得到本尊開許。通常見到本尊有三種狀態：或者夢中，或者相中，或者眼前親見。最好的是眼前親見，其次是相中，還有一種是在夢中；尊者見到本尊的情況是眼前親見，也就是最好的那一種，而且常常從本尊聽受最深的法門。以上是說明造論三種圓滿勝因當中的「得到本尊開許」，下面是「具教授」。

【師傳承中，有所共乘及其大乘二種傳承。後中分二，謂度彼岸及秘密咒。度彼岸中復有二種傳承，謂見傳承及行傳承，其行傳承復有從慈尊傳及妙音傳。於密咒中，亦復具足傳承非一，謂五派傳承，復具宗派傳承，加持傳承，及其種種教授傳承等。親從聞學諸尊長者，如讚云：「恒親近尊重，謂寂靜金洲，覺賢吉祥智。多得成就者，尊又特具足，從龍猛展轉傳來最甚深，及廣大教授。」說有十二得成就師，然餘尚多善巧五種明處者，前已說訖。是故此阿闍黎能善決擇勝者密意。】

這是指尊者所得到的教授，這個教授通常我們叫做傳承。在這裏有兩種：共乘、大乘；共乘就是共小乘，也就是大小乘所共的；還有一個是單指大乘的。大乘當中又分為兩部分：一部分是顯教的，就是「度彼岸」；一部分是密教的，就是「秘密咒」。顯教當中又分二種－－「見傳承」及「行傳承」，「行傳承」當中又有慈尊（就是彌勒菩薩）以及妙音文殊菩薩所傳二種。另外「秘密咒」當中還有種種傳承，如五派傳承等很多。總之，所有的各種傳承阿底峽尊者無有不得，這是他真正最了不起的地方，將來大家在看《阿底峽尊者傳》的時候可以好好地認真看。

尊者得到這麼多的傳承，那是由誰傳來的呢？讚裏邊寫出他恒常親近的幾位尊重，尊重就是師長，通常我們稱為「上師」。上師不是隨便叫的，必須是你的確從他得到了最好的傳承，他自己教量、證量具足，而你也夠條件把它得到，這樣才能把傳承代代地傳下去。不是說隨便灌了一個頂或者什麼就有了傳承，也可以說有，但真正說起來這個都不具足，如果要使教法繼續傳下去，自己要能夠如理如量地了解、修證，這樣才算。我但願各位同學好好努力淨障集資，相信我們每一位將來都有希望走上去。

尊者重要的師長非常多，這裡特別舉出幾位最重要的，其中一位是寂靜，就是響底跋，是非常重要的一位大師；還有就是金洲大師。響底跋大師傳下好幾個密宗的傳承；而金洲大師最主要的則是發心，前面說過發菩提心的教授就是金洲大師所傳；還有覺賢、吉祥智等，都是得到成就的師長，而這裡邊特別具足從龍猛展轉傳來最深及廣大的二種教授。整個世尊的教法在大乘中分成二部分，就是智慧的深見以及方便的廣行，阿底峽尊者二者都得到。論上說他的師長中有十二得成就者；廣傳上面則說阿底峽尊者的老師有一百五十二位，另一種說法是一百五十七位，他有這麼多的老師，而且都能夠得到老師所傳的全部。所以我們修行首先要注意：一定要好好努力地淨罪集資，然後不要以憍慢心得少為足，才得到一點點就自以為了不起，那就完了，實際上什麼都沒得到！這樣一來，還有什麼好精進？我們要不怕任何艱難地去學，這一次學不到，下一次再努力，這個是非常重要的；如果我們有這樣的發心，再加上好好努力，那遲早可以得到。現在這裡只舉十二位最高、最重要的得成就師，其他的還很多。以上是尊者得到的傳承。「善巧五種明處者，前已說訖。」尊者通達五明的狀況前面已經講過了。由於尊者具足這些珍貴的傳承教授，因此他的確能夠決擇（也就是能夠如理地辨別）世尊最深奧的意趣。

p. 8

【此阿闍黎於五印度、迦溼彌羅、鄔僅、尼泊爾、藏中諸地，所有弟子不可思數。】

下面就是阿底峽尊者去過的幾個地方；在印度分五印度－－東、南、西、北、中；迦溼彌羅是在印度的北方；鄔僅、尼泊爾是靠近中藏邊境的小國家；另外還有西藏。「所有弟子不可思數」，既然講到傳承，就必須提到他的老師、他的弟子，以及他的教法。所以前面是說他的老師得到這些傳承，以及學哪些法，現在說到尊者的弟子也是非常多，根本無法計算。

【然主要者印度有四，謂與依怙智慧平等大善巧師，號毗柁跋，及法生慧、中獅、地藏，或復加入友密為五。哦日則有寶賢譯師、拏錯譯師、天尊重菩提光。後藏則有迦格瓦，及廓枯巴天生。羅扎則有卡巴勝位，及善護。康地則有大瑜伽師、阿蘭若師、智慧金剛卡達敦巴。中藏則有枯、廹、種三。是等之中，能廣師尊所有法業，大持承者，厥為度母親授記廻，種敦巴勝生是也。】

得到最高成就的人，主要在印度有四：與依怙智慧平等號為毗柁跋的大善巧師，及法生慧、中獅、地藏，或者加入友密為五個。哦日則有寶賢譯師、拏錯譯師、天尊重菩提光。後藏則有迦格瓦，及廓枯巴天生。羅札則有卡巴勝位及善護。康地則有大瑜伽師、阿蘭若師、智慧金剛卡達敦巴。其中大瑜伽師、阿蘭若師，是我們比較熟悉的。「中藏則有枯、廹、種三」，中藏就是西藏的中部，也就是拉薩那一帶。「枯」是枯敦，「廹」就是前面所說的善慧譯師，「種」就是種敦巴。在這些人當中，能夠把阿底峽尊者的法全部接受，又能夠弘廣的，就是度母親自授記的種敦巴尊者。這段是說明他的傳承，這個是很重要的。

【造者殊勝略說如是，廣則應知，出廣傳文。】

以上是介紹阿底峽尊者，從他的出生背景、此生修行的自利功德、利他的經過這三方面來介紹。對於造者阿底峽尊者的殊勝，簡單的說明是這樣，要想詳細知道可以看他的廣傳。這個就是本論正文當中的甲一。以下是甲二「令於教授起敬重故，開示其法殊勝」，造論的人是這麼殊勝，而所造的法有什麼特別的好處呢？

【◎ 顯示法殊勝中法者，此教授基論，謂《菩提道炬》。依怙所造，雖有多論，然如根本極圓滿者，厥為《道炬》：具攝經咒所有樞要而開示故，所詮圓滿；調心次第為最勝故，易於受持；又以善巧二大車軌，二師教授而莊嚴故，勝出餘軌。】

法殊勝當中的法實際上就是《廣論》，而《廣論》的基礎根據是《菩提道炬論》，這本書的造者是「依怙」，就是阿底峽尊者。尊者雖然造很多論，但其中最究竟圓滿而且重要的就是《道炬論》，因為它具備了三種特別的殊勝：第一個，它含攝了顯教、密教所有的精要，「所詮圓滿」就是本論所說明的內涵圓滿無缺，如果缺了一部分修行就不可能成就，這是第一個好處。第二個，雖然是圓滿，內容很豐富，但是我們如果不了解，會由於很龐雜而無從下手，所以他把那麼豐富的內容依一定的次第來教授，而且這個次第的安立，完全是依著調心的次第；我們真正修行是修心，這顆心無始以來都是雜染的，要調伏這顆雜染的心需要正確的教授，《道炬論》就是按照調伏我們內心的次第，從粗淺到深細這樣的次第來編排的，所以它容易受持，這是第二個殊勝。第三個殊勝是它是根據從佛傳下來的傳承，這個傳承分成兩大流派，我們稱為兩大車軌，依「二師教授而莊嚴故，勝出餘軌」，二師就是二個流派當中的重要師長，正因為它具足這樣究竟圓滿的條件，所以比其它所有的餘軌超勝。以上是顯示法殊勝當中的整體的說明，下面分四部分來說明本論的殊勝。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 教授殊勝

p. 8 (10)

※﹝此論教授殊勝分四：①通達一切聖教無違殊勝，②一切聖言現為教授殊勝，③易於獲得勝者密意殊勝，④極大罪行自趣消滅殊勝。今初﹞

【◎ 聖教者，如《般若燈廣釋》中云：「言聖教者，謂無倒顯示，諸欲證得甘露勝位，若人若天，所應遍知，所應斷除，所應現證，所應修行。即薄伽梵所說至言。」謂盡勝者所有善說。】

所謂的聖教就是世尊講的教法，它的內容無量無邊，留在世間的就很多；因為是對著不同的對象講的，彼此之間難免有的時候看起來會有一些衝突，實際上，這是學的人不了解，聖教本身是不會違背的。阿底峽尊者跟宗喀巴大師引《般若燈論》來證成，這的確是大師們了不起的地方，他們條件都非常夠，跟佛一樣，可是解釋的時候還是引祖師、佛菩薩的話來講。這個對我們是很大的警愓，想想那種大師們是與佛菩薩無二無別，乃至是佛菩薩親自來的，要講法的時候還要引證種種根據，我們自己一無是處，卻往往別出心裁，還很執著，這是兩者間最大的差別。雖然是這種小地方，我們也要注意。

《般若燈廣釋》說所謂聖教就是一點沒有錯誤地來開顯指示－－指示給誰看呢？就是凡是希望得到「甘露勝位」（成佛之果）的人、天。在六道當中只有人跟天能修行，真正說起來初學者只有在人道才能修行，要到了相當成就以後才能在天道修行，了解這一點會使我們更珍惜這個人身。那麼世尊要開示我們什麼呢？世尊的教法雖然內涵很深廣，但是可以分成四大類：苦、集、滅、道。第一個「所應遍知」，就是我們普遍應該了解的，了解什麼？世間一切都是苦。為什麼一開頭要為我們開顯苦諦呢？我們要從苦當中透脫出來，如果對苦的真相不認識，那還談什麼呢？這是非常重要的，所以第一個應該知道苦。我們最麻煩的就是不認識苦的真相，還對苦因樂此不疲，一方面說想脫苦，一方面卻拼命張開眼睛往水裏跳。其次「所應斷除」，既然要去掉苦，如果能夠把苦的原因去掉，苦自然解決，所以苦的因應該斷除。斷除了以後，就能夠證得離苦的狀態，這就是滅諦；達到這種狀態所有的痛苦都徹底消滅了，所以這個是應該現證的。要想證得滅諦，就要如理地修道，這個是「所應修行」，如果這個做到了，問題就解決了。它告訴我們整個聖教用這四點可以含攝無餘。這個內涵也就是薄伽梵（世尊）所講的至言，最究竟圓滿的聖教。所以這裏邊把勝者所有正確的開示統統含攝了，這個就是聖教。下面說明聖教是怎麼「無違」的。

p. 9

【◎ 達彼一切悉無違者，謂於此中解了是一補特伽羅成佛之道，此復隨其所應，有是道之正體，有是道之支分。】

世尊所說的教法可以分成前面說的四個大綱，但細分則無量無邊，通常我們說有八萬四千法藏這麼多類。總攝起來，是任何一個補特伽羅（翻成中文叫數取趣，就是輪迴在六道當中的眾生）想解決輪迴的痛苦所必須修的法，這個法就是聖教；所以他告訴我們的是任何一個想要成佛的眾生，你想成佛所需要了解、修行的。不論《菩提道炬論》或是《廣論》都告訴我們：很多人對佛法不認識，以為彼此間互相違背和障礙，實際上並不違背，透過了對本論的學習我們就可以很正確地認識這一點。就像是一棵樹，樹幹是它的正體，向下有樹根，向上有樹枝；從根本上面去看是一個；如果從它的樹枝去看，有的向那邊叉，有的向這邊叉，開的花又在不同的枝節上，好像各是各的。實際上我們修行也是如此，隨著眾生的根器，有的是當時所修行的正體，有的是它的支分，怎麼按照次第而行，這都是我們需要學的，這些內涵對於我們想要修行的人來說是很重要的。

【此中諸菩薩所欲求事者，謂是成辦世間義利，亦須遍攝三種種性所化之機，故須學習彼等諸道。】

我們不是為利一切有情要成佛嗎？在沒有成佛之前，還在修行過程當中的就是菩薩；「菩薩」是梵文，翻成中文叫覺有情，不但自己覺悟還要覺悟一切有情。菩薩所應該求的，就是要成辦世間所有眾生的真實義利，要遍攝下、中、上三種種性所化之機，為了要救他們，所以必須學習這一切道理。下面引證：

【如《釋菩提心論》云：「如自定欲令，他發決定故，諸智者恒應，善趣無謬誤。」】

菩薩要想啟發眾生，幫助他們得到決定的勝解，那麼自己一定要能夠善巧了解這些不同的法門，才能攝化不同根性的眾生，自己要絲亳無錯才能真正救別人。就像醫生一樣，醫生要完全了解之後，才有能力為病人看病，如果自己不行，病人的病就醫不好。所以菩薩要廣學一切，這個是《釋菩提心論》上面所說的。

【《釋量》亦云：「彼方便生因，不現彼難宣。」自若未能如實決定，不能宣說開示他故。】

《釋量論》的偈子實際上有四句：「具悲摧苦故，勤修諸方便，彼方便生因，不現彼難宣。」就是說，具足悲心的菩薩為了幫助一切眾生摧毀所有世間的苦難，他必須很勤懇地去修行種種方便、種種法門。他必須先了解什麼是苦，滅了苦以後滅諦的境界又怎樣，苦的因是集諦，滅諦的因是道諦，菩薩了解了這些之後，才能夠一步一步照著去修行。這些道理都是非常深奧、非常細密的，一定要自己勤修了以後才能了解這些方便，如果自己不努力修行、親自現證的話，根本沒辦法向別人說明。要自己了解了，才能夠不錯誤地、如實地告訴別人，因此要廣學一切，不論是道的正體或者是道的支分。所以，聖教本身彼此間是沒有矛盾的，本論此處就告訴我們佛法本身的這個特點。

【◎ 了知三乘道者，即是成辦菩薩求事所有方便。阿逸多云：「諸欲饒益眾生，由道種智成辦世間利。」勝者母中亦云：「以諸菩薩應當發起一切道，應當了知一切道，謂所有聲聞道，所有獨覺道，所有佛陀道。如是諸道亦應圓滿，亦應成辦諸道所作。」故有說云，是大乘人故，不應學習劣乘法藏者，是相違因。】

【《釋量》亦云：「彼方便生因，不現彼難宣。」自若未能如實決定，不能宣說開示他故。】

《釋量論》的偈子實際上有四句：「具悲摧苦故，勤修諸方便，彼方便生因，不現彼難宣。」就是說，具足悲心的菩薩為了幫助一切眾生摧毀所有世間的苦難，他必須很勤懇地去修行種種方便、種種法門。他必須先了解什麼是苦，滅了苦以後滅諦的境界又怎樣，苦的因是集諦，滅諦的因是道諦，菩薩了解了這些之後，才能夠一步一步照著去修行。這些道理都是非常深奧、非常細密的，一定要自己勤修了以後才能了解這些方便，如果自己不努力修行、親自現證的話，根本沒辦法向別人說明。要自己了解了，才能夠不錯誤地、如實地告訴別人，因此要廣學一切，不論是道的正體或者是道的支分。所以，聖教本身彼此間是沒有矛盾的，本論此處就告訴我們佛法本身的這個特點。

【了知三乘道者，即是成辦菩薩求事所有方便。阿逸多云：「諸欲饒益眾生，由道種智成辦世間利。」勝者母中亦云：「以諸菩薩應當發起一切道，應當了知一切道，謂所有聲聞道，所有獨覺道，所有佛陀道。如是諸道亦應圓滿，亦應成辦諸道所作。」故有說云，是大乘人故，不應學習劣乘法藏者，是相違因。】

我不逐字地解釋，而是就這一段的內涵來解釋。當時在藏地有很多人對大乘有所誤解，認為既然是大乘人，對劣乘（指聲聞、緣覺乘）的內涵就不需要學，因為它跟大乘是相違背的，大乘是專門要幫別人，而小乘是只管自己的，管自己跟幫別人相違背，所以不要去學它。實際上這個概念錯了！因為雖然他只學小乘，但你是學大乘的人，大乘是不是要救他們？要救！既然要救他們，他是個小乘根性的人，你要懂得小乘才能救他；所以並不是為了你自己，而是為了幫他們所以你要學。所以說要「了知三乘」，對於三乘我們都要了解，了解了以後才能夠成辦菩薩所欲求的，這個就是方便。正如我們現在也講《論語》，有人會說：「我們是來學佛的，為什麼要學《論語》這些國學的東西呢？」這是同樣的道理，一方面，假定你的國學基礎不能建立，你就無法看懂佛經；另一方面，有的人一開起口來讓人覺得很有內涵，你一開起口來很粗的話，人家一聽覺得你這個人這麼粗俗而加以排斥，那你就無法幫助他了。所以為了普遍地救別人，我們必須廣學，目的並不是單單為了自己，而是為了別人。菩薩就是這樣，所以要廣學各種不同根性相應的方便法門。

這裡特別舉「阿逸多」，這是藏文，翻成中文是慈氏，也就是彌勒菩薩。彌勒菩薩說：想饒益眾生的菩薩要「由道種智成辦世間利」。前面介紹《現觀莊嚴論》時講過一切智、道種智、一切種智。道種智就是專門為了幫忙一切眾生，成辦眾生所要的利益；這就證明菩薩是要廣學三乘的。「勝者母」就是《般若》，《般若經》當中也說菩薩要學一切道，要了知一切道，不管是聲聞、獨覺、佛陀道，都要學圓滿，這樣的話就能夠成辦每一道根器的眾生所應該成就的內涵。

【◎ 趣入大乘道者，有共不共二種道。共者即是劣乘藏中所說諸道，此等何因而成應捨，故除少分希求獨自寂靜樂等不共者外，所餘一切，雖大乘人亦應修持。故諸菩薩方廣藏中，廣說三乘，其因相者，亦即此也。】

真正學習大乘的人走的道有兩種：有一種是共，一種是不共。共就是跟二乘人所共的，也就是劣乘藏中所說諸道。儘管是小乘所學的內涵，大乘人也一樣要學，這部分叫做共道。但是有一部分是不共的，就是大乘對於二乘人所學的有一些不應該學，要捨掉。為什麼前面說要廣學，而這裏又說有的要捨掉不學呢？因為二乘人的目標只是為了解決自己的問題，所以他們的戒律當中有一些要求得很嚴格，例如對世間的很多事情抱持著「少事、少業、少希望住」的心態，事情愈少愈好，千萬不要麻煩。聲聞乘的特點就是如此，叫他做一點事情，他就覺得這個不需要。這在《菩薩戒經》上面有特別的說明，拿我們現在來說，就是樂簡厭繁，做一點事情就覺得「哎！真麻煩，我是來修行的，不是來做這些瑣事的。」這一點對聲聞乘人來說是好事，因為他本來就是要解決他自己的問題而已，所以越簡單越好，飯也不燒去討飯，只要吃飽就算了，什麼事情都不管。現在你要學菩薩，要幫忙一切人，你也這樣行不行？所以雖然聲聞乘該學的內涵菩薩也都要學，可是「只管自利，不管別人」這部分就不可以學。這一段特別說明，除了這個以外所餘的一切，大乘人也都應該去修持；所以菩薩的大乘方廣藏中也廣說三乘法，其原因就在這裡。

【◎ 復次正遍覺者，非盡少過圓少分德，是遍斷盡一切種過，周遍圓滿一切種德，此所有大乘亦滅眾過備起眾德，故大乘道遍攝一切餘乘所有一切斷證德類。是故一切至言，悉皆攝入成佛大乘道支分中，以能仁言，無其弗能盡一過失，或令發生一功德故。又彼一切，大乘亦無不成辦故。】

我們為了利益一切眾生，而求無上菩提，無上菩提就是正遍覺。聲聞為自利只要能夠解決自己的問題就可以了，要成佛則不是，是所有的過失都要徹底解決，所有的功德都要究竟圓滿，而不是單單除掉一部分的過失、圓滿一部分的功德，所以說「大乘道遍攝一切餘乘所有一切斷證德類」，「斷」是斷過失，「證」是證功德。以佛來說，沒有一個過失不斷盡的，沒有一個功德不圓滿的。同樣的道理，真正大乘的行者，對於這一切也沒有一個不成辦的。

聖教是世尊告訴我們的，因為眾生根性不一樣，所以對他講的法也不一樣。佛世的時候，眾生的根性、條件都很夠，聽了法馬上淨化自己，所以他不會拿法鏡去照別人，跟人家講道理。至於更進一步談大乘佛法，大乘要廣學一切，所以自然會照著次第一步一步深入。我們不了解這一點，往往會在文字上面轉，跟別人爭是非，「我的對，你的錯」。文字通達了，再加上無始以來的習氣，毛病就出在這裡。所以，《道炬論》乃至《菩提道次第廣論》就把這個錯誤指出來。

p. 10(4)

【◎ 設作是云：若入波羅蜜多大乘，雖須劣乘法藏所說諸道，然於趣入金剛乘者，度彼岸乘所有諸道非為共同，道不順故。此極非理，以度彼岸道之體性，悉皆攝入。意樂，謂於菩提發心；行，謂修學六到彼岸。是則一切定應習近。如《勝金剛頂》云：「縱為活命故，不應捨覺心。」又云：「六度彼岸行，畢竟不應捨。」又餘咒教，宣說非一。】

大乘分兩種：顯教叫波羅蜜多乘，密教叫金剛乘。如果有人這麼說：「顯教的大乘雖然需要學劣乘法（就是小乘），但是金剛乘不需要學顯教諸法，因為密乘的走法跟它不一樣。」這種說法極不合理，完全錯誤。因為在大乘當中的金剛乘，它的體性、本質以及它的行持，跟顯教完全一模一樣。這裏邊分兩部分－－意樂及行持。意樂就是發心，學金剛乘的心要什麼心呢？菩提心。菩提心對密乘、顯乘而言，同樣需要。其次，發了心以後要修的行，是六度萬行，這個也是顯、密二乘完全共同的。既然不管是發的心和要修的行，顯密完全一樣，所以確定顯教所學的，密教也一定要學。下面馬上引密教的經典來印證，這道理在密教經典中說得很清楚，理論、經典都有很明確的說明。如《勝金剛頂經》所說，金剛乘最重要的是內心要發菩提心，發了菩提心的人，為了修行、成佛，即使必須犧牲生命，也絕對不能棄捨菩提心，經上說得很明白。這是意樂方面，意樂就是內心。發了菩提心以後，你的行持就是六度，跟顯教完全一樣，在任何情況下，絕不可以捨棄不修。除了《勝金剛頂經》之外，其他很多密教的教授、經典也都這樣講。下面再一層一層深入。

【◎ 眾多趣入無上瑜伽曼陀羅時，亦多說須受共不共二種律儀。共者即是菩薩律儀，受律儀者，即是受學三聚戒等菩薩學處。除發心已如其誓受學所學處而修學外，雖於波羅蜜多乘中，亦無餘道故。又金剛空行及《三補止》、《金剛頂》中，受阿彌陀三昧耶時，悉作是云：「無餘受外密，三乘正妙法。」受咒律儀須誓受故，由見此等少有開遮不同之分，即執一切，猶如寒熱遍相違者，是顯自智極粗淺耳。】

上面講的是理論，這裏是講行持。「趣入無上瑜伽曼陀羅時」，趣入修無上密，在真正灌頂的時候受曼陀羅（曼陀羅就是壇城，這在灌頂的時候一定有的）。你理論了解了，去修學密教的時候，非常重要的，就是要受二種律儀：一種是共的，一種是不共的。共指的是跟顯教共同的，也就是說顯教大乘要受的三聚戒，密教也全部要受。真正受菩薩戒的時候，分兩部分：一個是願心，發願我從現在開始要學佛，要救一切眾生；等到願心堅固了才受菩薩戒，這個叫行心。受菩薩戒要立誓願，這不是別人逼的，絕對是自己願意的，而且為了加強自己的願力，決定要做到，這個叫誓言。「誓」表示自己願力的堅固，絕對要做，所以如果受了菩薩戒而自己再捨掉的話，罪是非常大的。「於波羅蜜多乘中亦無餘道」是說，顯教所有要學的，實際上已全部包含在發菩提心、受菩薩戒，如其誓而學，再也沒有多餘的了。

下面特別再舉金剛空行等，這些都是密教當中的經典，受這些戒的時候，「無餘受外密，三乘正妙法」，就是說真正學密法，並沒有其他的，就是前面的三乘，從比丘戒開始，到菩薩戒，所有的這些我們全部要受。所以真正進入密教的時候，顯密二教的戒要全部受，不過其中的確有少部分開遮的不同。什麼叫開遮呢？就是世尊所制定的戒，一旦制了以後就要遮止，不可再犯，這叫遮；只有在特別的情況之下，才可以例外，這個叫「開」。譬如根據比丘戒，比丘是不可以拿金銀錢寶的，這是要遮止的，但是有一個辦法可以允許他拿而不犯戒，就是須先作一個法，也叫「作淨」，作了淨以後，他就可以拿，就是說這個錢並不是為了我自己，而是代別人用的，在這種特別情況之下才允許，這叫「開」。此外，二乘人是「少事、少業、少希望住」，事情愈少愈好，菩薩恰恰相反，要濟度一切眾生，怎麼可以少事、少業呢？那這條戒怎麼辦呢？就是說既然學了菩薩以後，你的錢已經全部捨給別人了，此時你雖然拿錢，但你拿這個錢是要幫別人的，這是允許的。同樣的一件事，菩薩被開許，二乘人卻是被遮止的，這個叫做開遮不同。戒的制定是這樣的，但是，在特別情況之下，可以開許你不照著戒條的明文，但是它的意義本身卻不會出差錯，這是因為個人發心深廣不同，所修的法不同，所以自然持犯不同、方便不同。

同樣的戒，在這種情況之下是可以的，這叫「開」，在另一種情況之下是不可以的，叫「遮」。有些人只是由於看見一點點開遮的不同，就以為這兩者完全不一樣，就好像冷與熱完全違背，實際上這是錯誤的見解。顯出這個人太淺薄，智慧實在太差，這就是為什麼我們要好好努力深入學習的原因。通常我們在學習的過程當中，這種現象非常普遍。就像小時候剛上學時，對老師所講的話非常執著，等到長大了，看見弟弟、妹妹或者周圍的小朋友也是如此，聽了老師幾句話，回來就跟爸爸、媽媽說：「老師講的！老師講的！」他只懂得一點點，卻以為是全部。我們在成長過程中會漸漸發現自己的錯誤。學佛法也是如此，學到一點點，自己就很執著，其實並不了解它真正的深意，由於這樣的錯誤而誤以為佛法裏邊有些地方互不相容，所以宗大師在這裏特別加以說明。但戒的開遮並不是隨便我想怎麼開就怎麼開，怎麼遮就怎麼遮，倘若這樣那就更糟糕。開遮是有它確定的根據的，要對內涵了解得非常透徹，就像阿底峽尊者那樣，那個時候才有能力決擇。因此，我們剛開始學的時候，非常重要的一件事情，就是必須依靠善知識。

【◎ 如是唯除少分別緣開遮之外，諸正至言，極隨順故。若趣上上三乘五道，必須完具下下乘道功德種類。】

就上面所說的，除了很少的一部分，由於特別的原因，而有開許或不許的差別以外，其他所有世尊的教法，都是彼此間相隨順，絕不會有所違背的。修學佛法一共分幾個次第－－三乘、五道。三乘就是聲聞、緣覺、菩薩；通常我們從下面說，小、中、大。五道呢？剛開始是發心、集資糧，這個時候叫資糧道，或叫資糧位；然後開始修加行，叫加行位；加行位之後是見道位；見了道以後是修道位；最後就是無學道。假定要到最上面一階，你必須從最下面開始，而且要圓滿具足下面各層的道，這個次第必須如此。就像我們念書，一定要小學、中學、大學，容或在某一種情況之下，你可能形式上面並沒有去念，可是內容上面你絕對不能跳過。例如我們從基隆到屏東，容或你不走公路，不走鐵路，但是你可不可能從基隆到屏東去而不需要經過台北？就算搭飛機還是要從台北的上空飛過。所以容或走的路不太一樣，可是你必經的次第不可能跳得過的。

p. 11

【波羅蜜多道者，如佛母中云：「所有去來現在佛，共道是此度非餘。」是趣佛陀道之棟梁，故不應捨。金剛乘中亦多說此，故是經續二所共道。】

「波羅蜜多道」就是顯教的大乘道，這個大乘道在《般若經》當中有最完整的說明。《般若經》中說，所有一切的佛，包括過去已經成佛的，以及現在成佛的，乃至於將來成佛的，沒有一尊例外，都要修習這個共道。「共道是此度非餘」，「度」是六度，發菩提心、修六度行，這是所有一切要成佛的人應該走的道路，除此之外再也沒有別的了，換句話說，沒一個例外的。這個是佛道的「棟樑」（就是最重要的部分），所以絕對不能棄捨，顯教是這樣說，金剛乘當中，也有很多地方說明這個道理。經就是顯教，續就是密教。所以波羅蜜多道是顯密都共同要走的。

【若於其上更加密咒諸不共道，灌頂、三昧耶律儀、二種次第及其眷屬，故能速疾趣至佛陀。若棄共道，是大錯謬。】

這是總結上面的最重要的結論。修行一定是在下下的基礎上面增上。在小乘的基礎上加上大乘，在顯教的發菩提心跟六度上面再加上密乘不共的修法－－灌頂、三昧耶律儀（即密宗戒），要修的內涵是二種次第－－生起次第、圓滿次第，這是主幹，還有其他的相關部分，由於這些，所以能夠以最快速的方式成佛。因此快慢不在於你經過的路途同不同，而是你走的速度。就像剛才說，我用腳走，你騎腳踏車，他是坐火車，有人是坐飛機，這是快慢問題，沒有說坐飛機就可以不要經過這些地方的。而且因為快速，所以需要的心力要更強。現在很多人因為心力弱，為求省力而希望走快速成佛的路，因此而學密，那是一定不成功，哪有這樣的事情？佛陀一再說明，照我們自己的想法學是偷懶，學出來的結果是下地獄，要成佛是不可能的。過去、現在、未來的佛，沒有一尊例外，都很明確地告訴我們顯密都要學波羅蜜多道，所以如果捨棄共道，是大錯誤。

【若未獲得如是知解，於一種法獲得一分相似決定，便謗諸餘，特於上乘若得發起一似勝解，如其次第遂謗棄捨下乘法藏諸度彼岸，即於咒中亦當謗捨下三部等，則當集成極相係屬，甚易生起尤重異熟毀謗正法深厚業障。其中根據至下當說。】

這一點相當重要，如果對於這個重要的基本道理不了解，而對於一種法，只學到很有限的、很少的一部分，便自以為足，而棄捨毀謗其餘的，那就會造下毀謗正法的深厚業障。特別是大乘佛法是要廣學一切的，不過廣學一切並不是叫我們現在馬上學，而是依它的次第漸次地學習，我們一口氣要廣學是不可能的，因此我們一步一步來。在這個過程當中，我們很容易犯得少為足的毛病；除了這個以外，還有一些是本身就錯了的，以為只學這個就可以成佛了，其他的都不需要，那更是非常嚴重的錯誤。法門本來是一個方便，比如禪，禪本身是絕頂高明的方法，可是有很多誤解的人就說：「你只要學禪開悟了，你就成佛了。」既然開悟成了佛了，其他的當然就不要學了，這是一個很大的錯誤。同樣地，念佛也是一個非常好的法門，可是末法的時候就有人說，除了念佛，其他的都不要了。我們學教也是這樣，教理是需要的，可是教理學好了以後是要去行持的，若只是講了很多道理而不行持，也犯同樣的錯誤。所以不管是學哪一門，學錯了就犯這個毛病。現在這裏說，對於一種法「獲得一分相似決定」，這個最麻煩，你說他不懂卻好像懂了，實際上真的懂了嗎？「似是而非」。所以世尊特別說，末法時代真正損害佛法的不是外道，而是相似法，表面上好像是佛法，實際上錯了，魚目混珠。對我們來說也是一樣，我們學了一點道理，在親自驗證之前，只能說好像懂了。就算是到藏地學也是一樣，理論學完了以後還要去修證，在沒有修證之前，仍舊只能說他好像懂，因為佛法是必須親自驗證的，這是我們要了解的。本來學了佛法，是要我們一步步深入去修持的，現在我們卻停在這裡，這是不對的。所以，在未親證之前，嚴格地說起來，只能說是「相似」。

不過這裡所說的相似，有一個特別的內涵，到後面會再詳細說明，這裡主要的是指只學到一點點就很執著，認為其他的都不對。就像前面講的，學了密教以後，顯教的就不要了；學了這個，那個就不要了，這是一個很大的錯誤。因為佛菩薩告訴我們，由於眾生的根器不同，所以才安立出不同的法門。對於要成佛的人而言，所有法門都是必須學習的。我們必須層層深入，在淺的上面把深的、廣的再加上去。有的人不了解這個，產生了相似的認識後，就毀謗其他的，比如一些學大乘的人，了解了一些相似的法以後，就以為我是學大乘的，小乘都不要學了。現在漢地就有非常嚴重的這種錯誤。我們常常會聽到說：「小乘人只求自利，所以對世間很厭棄，大乘人要救世間，不能厭棄世間。」佛陀是這樣講的，但是我們對這句話誤解了，對世間的名聞利養，實際上大乘人比小乘人厭棄得更厲害。那麼為什麼說大乘人不厭棄世間呢？因為他要救度一切眾生，這件事非常重要，有很大的功德，所以他不厭棄，既然要救度一切眾生，就必須還到世間，所以他不離開這個世間，是就這一點上來說的。《廣論》在後面非常詳細地引各式各樣的經教來證成這一點。現代的人有一個誤解，以為厭棄世間的名利是小乘人的事，大乘人不應該厭棄，因此許多自以為大乘的人就貪名、貪利，弄很多錢，到後來把佛法都毀掉了，最可怕的就是這種人。

所以，如果不了解上面所說大乘也須學小乘，密乘也須學顯乘的道理，就會「如其次第」，棄捨、毀謗下乘，說這個是下乘，不須學。於是大乘毀謗小乘，密乘毀謗顯教大乘，乃至於密教當中，學無上密的人就毀謗下面的三部－－事部、行部、瑜伽部，這就造了最可怕的業了。我們未學佛時，在世間造了種種輪迴生死的業，現在學佛了，如果這樣的話，就造了最最容易犯而且感得最可怕異熟果的業（「尤重異熟」就是最可怕的惡果）－－毀謗法的業。在所有的惡業當中，謗法的罪最重。如果我們學了法，對法不了解，往往會犯這個毛病。後面會詳細說明這個道理以及它的根據，這在經教上有很明確的規定。這個對我們修學佛法的人很重要，而且必須一開頭就特別注意，因為剛剛開始學的時候我們很容易犯這個毛病。那麼該怎麼辦呢？下面馬上告訴我們。

【◎ 是故應當依善依怙，於其一切正言，皆是一數取趣，成佛支緣，所有道理，令起定解。】

這是第一個先決條件，是最重要的，所以首先提出來。我們必須依止「善依怙」，就是善知識，善知識的條件不那麼容易，後面會詳細說明。我們剛開始了解不夠，修行當然更談不上，最好的方法就是依止一位過來人，他不但是理論上要有完整的認識，而且還要有實際的修持經驗，所有的經論以及祖師們都告訴我們這個特點。學大乘的人，跟著善知識第一步應該了解的是什麼呢？「於其一切正言」（就是佛告訴我們的三藏教典），應該了解這是任何一個要想成佛的人必須要學的內涵，或者如前面所說，有的是它的正體，有的是它的支分，對於這個道理要生起定解。所謂「定解」，就是要對這個理論有很深刻的認識，不會被似是而非的說法動搖，而這必須要經過相當長時間的聞、思。譬如藏系學佛者們的辯論，他們為什麼要這樣千錘百鍊地去思辯呢？就是希望對自己修學的這一條道路產生確定不移的定解。有了這個定解之後，再從眼前下腳的第一步到成佛所有的內涵，層層地深入。

【諸現能修者即當修習，諸現未能實進止者，亦不應以自未能趣而為因相，即便棄捨。應作是思，願於何時於如是等，由趣遮門，現修學耶。】

等到整個理路學好了以後，再依照它的次第，現在能相應、可以修的，就應該馬上開始去做，現在還不能做的，也千萬不要因為現在不能做就棄捨，應該這樣想：「我現在條件還不夠，還不能做到它，我要好好地努力，將來就可以做得到了。」

【遂於其因，集積資糧，淨治罪障，廣發正願，以是不久，漸漸增長智慧能力，於彼一切悉能修學。】

我們雖然有很強的好樂心，可是卻不能照著次第學的原因在哪裏呢？因為資糧不夠、罪障沒有淨除，所以我們需要集聚資糧、淨除罪障，還要廣發正願，如果不發願，這個功德就會消失。也就是說為什麼要懺悔，為什麼要集聚資糧，這是有目的的。在沒有做之前是發願，做完了以後就迴向，如果我們能夠這樣去做的話，那麼實際上我們已經隨時隨地在努力了。

努力分幾部分：一個是淨除罪障，一個是集聚資糧，這一部分就是我們現在能夠做的。如果認真去做的話，資糧漸漸集聚，功德就增長，智慧也就增長了，於是原來我們該學而不能學的，自然都能夠學得到，這是我們眼前非常重要的。所以我特別再強調一下，我們平常總覺得要理論了解了才去做，佛法對理論也要產生定解是沒有錯，可是我們現在該做的、能做的如果不做的話，那麼後面我們永遠不可能做到。不過有一個先決條件－－所跟的善師、善友絕端重要，他會引導我們，假定跟錯了，後面就一無是處。所以在這裡一開頭就告訴我們，必須依靠一位善知識來指導我們，對我們現在該做、能做的事努力去做，現在做不到的怎麼樣努力使將來能夠做得到。這幾句話非常重要，以後一直用得到，希望在座的每一位同學把這幾句話好好放在心裡。

有很多人常常會產生這樣的概念：「我現在不了解，又有某些因緣，也做不到。」心裡容或有一點沮喪。實際上，正因為以前沒有集資糧、淨罪障，所以才會這樣。如果我們現在再不淨罪集資，將來還有沒有希望？既然佛法講因果，你現在不在這上頭努力，請問你集的是什麼因？世間可以這樣想：「這裡不行，我就回去。」請問你現在回去，到哪裏去？回去了是不是集輪迴世間之因？你集世間輪迴之因，就能夠結出成佛的果嗎？這是我們要了解的。所以善師、善友、正確的方法是非常重要的。下面特別再引證。

【善知識敦巴仁波卿亦云：「能知以四方道，攝持一切聖教者，謂我師長。」此語即是極大可觀察處。由是因緣，以此教授能攝經咒一切扼要，於一補特伽羅成佛道中而正引導，故此具足通達一切聖教無違殊勝。】

善知識敦巴仁波卿就是阿底峽尊者最重要的心子，能夠把阿底峽尊者的全部精要傳下來的人就是他，所以他講的內涵，實際上都是最完整的。什麼叫四方道呢？這在藏系裡面有各種不同的說法，原則是這樣：譬如一張四方桌，你隨便從哪一個地方一動，其他全部都跟它相關；還有一個說法，就像一條四方的桌巾，你隨便一拉，桌巾上所有的東西全都跟著動，也就是說你隨便舉一個角，其他三個角都跟著動起來。因為任何一個法都是緣起之法，彼此之間都是相關的；因為任何一個法都是相關的，所以它們之間是互為主副的。譬如現在我們用筷子，請問這雙筷子，哪一枝是主、哪一枝是副？要用筷子必須用兩枝，這兩枝筷子實際上沒有主副之分，兩枝是互相幫助的。實際上一枝筷子也可以用，你們試試看，這個曾經考倒過很多人。一枝筷子有兩種用法，譬如你要拿一個餅的話，必須用那枝筷子從碗的邊上把它撥出來；要撥出來是不是得靠著這個碗哪？所以它還是要有一樣東西互相依靠才行。還有一個辦法，把筷子插進餅裏再把它拿出來；之所以能把筷子插進去，那個餅本身是不是成為另外支持你這枝筷子的力量？它一定有這樣互相相關的特點。所以四方道主要在說明，一切法都是互相相關的。

阿底峽尊者真正了不起的地方就在這裡，很多人由於了解得不夠透徹，或者因為執著，學了法而毀謗別人，阿底峽尊者不是這樣，他能夠融會貫通所有的法，所以敦巴尊者說：「能以四方道攝持所有佛法的，就是我的老師。」阿底峽尊者之所以能夠這樣，並不是因為他是一切大班智達的頂嚴，而是因為他成就最高。現在你要成就最高，請問你要不要照著他的方法來學？這個教授（就是阿底峽尊者的《道炬論》，實際上也就是《菩提道次第論》）能夠含攝顯教、密教所有的精要，是任何一個人要成佛，從凡夫步步走上去必不可少的正確方法，這一點就是本論「法殊勝」當中第一個特點。

【◎ 一切聖言現為教授者。總之能辦諸欲解脫，現時久遠，一切利樂之方便者，是即唯有勝者至言。以能開示一切取捨要義，盡離謬誤者，獨唯佛故。如是亦如《相續本母》云：「此世間中更無善巧於勝者，遍智正知無餘勝性定非餘，是故大仙自立契經皆勿亂，壞牟尼軌故彼亦損於正法。」故諸契經及續部寶勝者聖言，是勝教授。】

「法殊勝」當中第二個特點是所有的聖言（也就是所有的三藏教典），當下就是我們修行最重要的教授。為什麼要說這一點呢？我們現在因為條件不夠，沒有辦法徹底究竟圓滿了解佛法的全部，所以菩薩、祖師們造論，把佛法的精要提煉出來。但因為我們條件不夠，不但不知道自己不夠，反而覺得佛講的經這麼多，其中有很多好像無關緊要，甚至覺得囉嗦，這是最嚴重的錯誤。我們應該了解，所有的聖言實際上都是修行的教授，下面會再詳細說明。

總之，對於真正要想了脫生死、究竟成佛的有情，不管要獲得眼前的好處或究竟的好處，必定要有正確的方法。而能夠指出這些方法、方便的，唯有「勝者至言」（勝者就是佛），也就是佛講的經以及菩薩們解說佛經所造的論；因為能夠正確無誤、絲毫無差地告訴我們該做和不該做的只有佛，別人告訴我們的都可能有錯誤。只有佛才有這個智慧與能力，所以佛說的經是最好的、最重要的修行教授。《相續本母論》這段文，一共有四句，每句有十一個字，意思就是說，在世間真正能最善巧地告訴我們究竟離苦得樂的道理的唯有世尊，世尊講的都是最殊勝的教授，不管是顯教還是密教。

p. 12 (3)

【雖其如是，然因末代諸所化機，若不具足定量釋論及善教授，於佛至言自力趣者，密意莫獲。故諸大車，造諸釋論及諸教授。是故若是清淨教授，於諸廣大經論，須能授與決定信解。】

雖然世尊的教誡，不管是顯教、密教，都是最究竟圓滿的，可是「末代諸所化機」（就是末法時代佛所要教化的眾生）條件不夠，換句話說資糧未具、罪障未淨，無法了解佛法的真正內涵，所以必須要有一些夠條件的菩薩、祖師來解釋世尊的密意，善巧地把世尊的教法解釋清楚，而且把其中的精要很有次第地指出來，經過這樣深入淺出地闡釋我們才懂，以我們自己的條件直接去看，不會了解的。以前曾經跟大家說過我自己的錯誤經驗：我聽人家說《法華經》是經中之王，如何如何地好，我就翻開《法華經》來看，從第一個字看到最後一個字，《法華經》到底說些什麼呢？它是經中之王，我怎麼一點都看不出來呢？好像只是說，你也成佛、他也成佛，難道這個就是經中之王嗎？完全看不懂。實際上並不是經不對，而是自己條件不夠。一直等到後來出了家，再看還是不懂。經過了多少年的摸索和學習以後，回過頭再去體會，才發現裏面有非常重要的意義，以前之所以看不見完全是自己條件不夠。這是以我的例子來說明，我想有很多人有類似這樣的經驗，就是因為自己條件不夠，才會有這個誤解。一切顯密的經典都是世尊留下來的最殊勝的教授，因為我們末代眾生根性不好，條件不夠，所以不能理解世尊深刻的密意，這個時候就需要諸大菩薩、祖師們來造論解釋，解釋者的教證二量要達到一定的標準，不是隨便一般人可以做的。經過這樣善巧的解釋，我們才能了解世尊給我們的殊勝的教授，否則對於世尊最究竟圓滿的深密意趣我們不能了解。

【若於教授雖多練習，然於廣大佛語釋論所有義理，不能授與決定信解，或反顯示彼不順道，唯應棄捨。若起是解，諸大經論是講說法，其中無有可修要旨，別有開示修行心要正義教授，遂於正法執有別別講修二法，應知是於無垢經續無垢釋論，起大敬重而作障礙。】

佛經及菩薩、祖師所造的釋論就是我們修行的最佳指導，但是因為眾生根性差，諸大菩薩、祖師們乃以種種教授為我們解釋經、論裏面深密的義理。結果有些人學了這些教授以後，卻不能了解它跟廣大經論當中的精要的關係，對於世尊所說廣大圓滿的經論，不能生起決定不移的定解，反而覺得既然有這麼多教授，就用不著經論了，而棄捨經論。由於不了解經論就是修行的教授，所以就引起一個誤解：大經大論中所說的，都是拿來講說的，真正修行的時候是不需要這些的，真正修行的重要旨趣不在經論裡，另外還有一些開示修行心要的教授，那個才是真實重要的。於是對於世尊講的正法就會生起一種錯誤的知見，以為有兩類法，一類是講道理的，一類是修行時用的，要講道理的人，就看很多大經大論，要修行的人則不要學經論，學教理跟修行是兩回事情。結果這樣一來，本來真正重要的是懂得了道理去修行，才能真正解決問題，既然現在修行不要理論，自然會認為大經大論是專門講道理而不講修行的，就會輕慢它、忽視它，不可能對它生起恭敬心及深刻的信念，所以對於正確毫無錯誤的顯教的經典、密教的經典（稱為續），以及解釋正確內涵的論典也就不太敬重，甚至會輕蔑。實際上對修學佛法而言，敬、信二者絕端重要，沒有敬、信，根本不可能真正深入。當我們覺得大經大論是拿來講的，不是拿來修的，而真正要想解脫生死要靠修，那這樣一來，就對大經大論不恭敬了。可是實際上我們是需要恭敬的，所以這樣會障礙我們敬重諸大經論。

【說彼等中，不顯內義，唯是開闢廣大外解，執為可應輕毀之處，是集誹謗正法業障。】

為什麼不恭敬經論呢？因為認為經論只是講講道理，沒有講修行裏邊深密的內義（也就是反省淨化自己身心的這種內涵），修行的方法不在經論裏頭。有這種想法的話，就會對大經大論不太重視，會輕慢，乃至於毀謗，這是最可怕的謗法之罪，我們了解了這個道理以後就不會犯這個毛病。

【是故應須作如是思而尋教授，諸大經論對於諸欲求解脫者，實是無欺最勝教授，然由自慧微劣等因，唯依是諸教典，不能定知是勝教授，故應依止善士教授，於是等中尋求定解。莫作是念起如是執，謂諸經論唯是開闢廣博外解，故無心要；諸教授者，開示內義故是第一。】

所以我們應該作如下的思惟，至誠懇切、一心一意從經論裡面去尋求最深刻、重要的教授：大經大論對於真實想求解脫的人，實在是最正確、最殊勝的教授。但是因為我們自己宿生的善根不夠，罪障重、資糧缺，單單依深廣的經典，是不能真正了解它最殊勝的內涵的。所以在這種狀態下，應該依照著諸善士的教授（就是諸大菩薩、祖師們作的註解，把廣大經論裏邊的精要部分闡釋出來，所以稱為「教授」），我們因為條件不夠，所以要透過他們的教授去認得真正殊勝的意義。千萬不要有這樣的念頭，或起這樣的執著：大經大論都只是講講道理而已，不是真正修行的心要，種種教授開示內義，所以是最好的。

【◎ 大瑜伽師菩提寶云：「言悟入教授者，非說僅於量如掌許一小函卷而得定解，是說了解一切至言皆是教授。」】

以上是特別講明一切聖言－－所有佛講的經，跟菩薩、祖師造的大論，全部都是最重要的教授，這裡是引出例子來說明。這位大瑜伽師的名字叫菩提寶，他是阿底峽尊者最重要的弟子之一。阿底峽尊者在印度、西藏各有一些弟子，大瑜伽師是康地人。一生都跟著阿底峽尊者的弟子，最重要的就是敦巴尊者跟大瑜伽師。他說：「若要真正能夠體悟尊者的教授，絕對不是只憑著量如掌許的小函卷就能得定解。」我們一般人因為善根差、條件不夠，往往不要佛的廣大經典，只想要簡單扼要很少的一點點。「量如掌許」是說就像我們手上拿了一本書，比如只念某一本經，其他的經論都不要了，這是末法的現象，很多人都是這樣。實際上不僅漢地現在是這樣，當阿底峽尊者到西藏去的時候，也有這種現象，所以大瑜伽師特別說：「教授絕對不是只有這麼一點點，不是單從這少量的經卷裏邊就能了解佛法，是要了解一切至言皆是教授。」真正對於教授有深刻認識、有體悟的人，他了解所有佛講的都是教授。下面又引另外一個例子。

p. 13

【又如大依怙之弟子修寶喇嘛云：「阿底峽之教授，於一座上，身語意三，碎為微塵。今乃了解，一切經論皆是教授。」須如是知。如敦巴仁波卿云：「若曾學得眾多法已，更須別求修法軌者，是為錯謬。」雖經長時學眾多法，然於修軌全未能知，若欲修法，諸更須從餘求者，亦是未解如前說義而成過失。】

大依怙就是阿底峽尊者，他的另外一位弟子叫修寶喇嘛。「喇嘛」是西藏話，是很尊貴的稱呼，就像我們現在稱寺院的住持為和尚一樣，喇嘛是尊稱很特別有高條件的出家人。我們為什麼要修行呢？因為以前由於煩惱而造下很多惡業，所以藉著修行把煩惱跟惡業去掉。修寶喇嘛說：阿底峽尊者的教授，在修行的時候，哪怕修一座，就能夠把我們身、語、意所集的所有一切罪業，全部去掉（碎為微塵就是這些惡業全部弄乾淨）。這是什麼意思呢？修行如果不知道訣竅的話，就會以為所修的這一部分，比如說修無常或是修暇滿、修皈依，跟其他的好像搭不上關係，或是說我們要淨化身、語、意三業，修身時，好像跟語、意沒有關係；其實不是，佛法的教授往往互相輾轉，彼此間有主副的關係，如果你得到這個教授的精華，雖然少少的一點點，可是它輾轉相關能夠縱橫交叉地把整個世尊的教法都含攝在內，包含了整個的佛法。因此你去修的時候，哪怕是一座也可以把相關的所有的罪障都淨除掉。濃縮起來可以很精要、很少，但實際上裏邊含攝了一切。上面這些內容應該如是了知。

下面是敦巴仁波卿說的，他是阿底峽尊者最重要的心子。他說：「假如學了很多的法，學完了要去修的時候，覺得以前學的都是講道理的，現在要去修必須另外再找修行的軌則，那就錯了！」接著是宗大師的解釋：雖然經過長久的時間學了很多法，但是要怎麼修行卻不知道，要修行時，就說以前都是講道理的，必須再另外找修行的教授才能修，這是錯誤的！下面再引證。

【此中聖教，如《俱舍》云：「佛正法有二，以教證為體。」除其教證二聖教外，別無聖教。教正法者，謂是決擇受持道理修行正軌。證正法者，謂是如其前決擇時，所決擇已而起修行。】

《俱舍》是一本論，一般稱為「小乘聰明論」，是小乘根本論典當中最後出的，非常有體系且最完整地把整個佛法含攝起來。我們不要把它看成是小乘的，實際上根本教典當中最重要的綱要都在裏頭，所以引這本論來說明，代表這是最精要的一部分。它說佛講的正法分二部分：教正法、證正法。「教」就是講的道理，透過這個道理說明世尊教法的內涵，啟發我們的信心，經過理智地思惟、觀察、決擇，然後由此步步深入，進而曉得怎麼修行。先告訴我們哪個對、哪個錯，了解應取應捨以後如何去行持，這是在理論上作說明。「證」就是照著我們前面講的這個教的道理，如法去行持，最後自己證得所應該得的果。

【故彼二種，成為因果。如跑馬時，先示其馬所應跑地，既示定已，應向彼跑。】

教證二法有其必然的因果關係。舉個例子，就像跑馬，拿我們現在來說像開車。比如我要去台北，卻不認識路，所以先拿張地圖，了解了路線，開車時，照著地圖所示的路線開，地圖就像「教」，正式上路就像「證」，教跟證有這樣密切的關係。更進一步來說，你有了修證以後，人家來問你，你把修證的經驗告訴別人，這個叫教，我們現在依憑的教就是世尊經過了修證以後，告訴我們的，所以教、證是互相有關的。對我們學的人來說，必須先透過教，讓我們認識，啟發信心，知道如何取捨，才願意如理地照著去修、去證得，這是我們從凡夫到成佛所需要的。而法是怎麼留在世間的呢？就是當世尊親自證得了以後，再把他所證得的內涵、所得到的經驗告訴我們。所以對我們凡夫的修學來說，教是因，證是果；而在教別人的時候，自己的修證是因，教別人是果，有這樣互相的因果關係，所以彼此間哪能分得開呢？因此這裡舉跑馬這個公案做說明。

【若所示地是此跑處而向餘跑者，定成笑事。豈可聞思決擇此事，若修行時修行所餘。】

假定說我們現在要跑馬或者要開車，地圖告訴你這樣開，可是正式開的時候，不照著地圖，而是往反方向走，那不是開玩笑嗎？有些佛弟子說：大經大論都只是講講道理，對修行而言是不需要的。這就像剛才的比喻一樣，開車前拿張地圖研究了半天，正式開的時候，卻往相反的方向開，真是荒唐。前面說這是末法時非常可悲的現象，而這種現象現在非常普遍，我當年就是犯了這樣的毛病。祖師都已經告訴我們，現在因為善根不夠，無法深入最完整的大經大論，所以我趕快念佛，淨除罪障見到了佛，將來才能夠步步深入。祖師講得很清楚，並沒有說要排斥經論啊！我們之所以資糧不夠，是因為以前的罪障深、資糧欠缺，為什麼呢？因為不恭敬，排斥經論，不但沒有照它做，反而覺得經教是沒有用的。如果真的念佛還好，偏偏不念佛卻到處講經教沒有用，現在很多人犯這個毛病。最早我也犯這個毛病，後來一直覺得最慚愧的就是這一點。所以我也勸在座各位，自己覺得條件太差，更應該感到慚愧，佛法是最好的，現在我條件不夠，我只能做這個，千萬不要說經教是沒有用的，那是在毀謗經教。既然條件不夠就應該趕快念佛，結果有些人不念佛，反而一天到晚跟人講經論都沒有用，單單念佛就夠了。本來祖師是告訴我們什麼都不要管，專門念佛，結果他樣樣管，只有一件事不管－－念佛不管。這不僅對於他自己是受害，而且佛弟子這樣毀謗經論，人家會說你們學佛的人自己都說經教沒有用，結果佛法就毀在我們手上。我提這一點，一方面是警策我們自己千萬不要犯，一方面如果我們在外面遇上這種因緣的話，要以這個道理善言相勸。

【如是亦如《修次第後編》云：「復次聞及思慧之所通達，即是修慧之所應修，非應修餘，如示跑地，而應隨跑。」】

有一本書叫《修次第》，這是蓮花戒論師（甘馬拉西拉）造的，它分成初中後三編，告訴我們修學佛法要先聽聞善知識的教授，再把自己聽得的道理去思惟、決擇、觀察，才能夠得到聞思相應慧。聞思所通達的這個道理，就是我們將來修的時候應該去修行的，而不是另修別的。就像前面說的先照著地圖看（或者別人告訴我，或者我去聽聞），再照著所聽聞的去思惟，透過聞跟思之後，照著這個地圖去走；現在同樣的，透過了聞思所通達的道理照著去修行。

【如是由此教授，能攝一切經論道之樞要，於從親近善知識法乃至止觀，此一切中諸應捨修者即作捨修，諸應舉修者即以擇慧而正思擇，編為行持次第引導，故一切聖言皆現為教授。】

由於這樣，所以依著這種教授（指本論所講的教授），能夠普遍含攝所有大經、大論的精要。從親近知識開始，按照著次第一直到止觀，這當中所有的內容就是整個佛法的內涵。這些內涵主要分成二部分：一個是不應該做的要捨掉它，這些就依照捨修的方法來修；另一個是應該要做的叫舉修，我們以前不熟悉沒做過的，現在要努力照著去做。不管是捨或者舉都要擇慧，就是依著所聽聞的去正思擇，然後把這個道理依照行持前後的次第來引導。所以在這個部分說明一切聖言（所有佛告訴我們的）都是修行的教授。以上是從正面講，以下從反面說明。

【若不爾者，於非圓滿道體一分，離觀察慧雖盡壽修，諸大經論非但不現為真教授，且於彼等，見唯開闢博大外解，而謗捨之。現見諸大經論之中所詮諸義，多分皆須以觀察慧而正觀擇。】

如果不能了解前面所說的這個重要的特點，會產生什麼誤解呢？就像唸書也是這樣，絕不可能一口氣同時唸完；或者寫字、背書、學國文，或者學其他的東西，不管任何一樣，都是我們要學的全部內涵當中的一部分。假定我們有了正確的了解，就曉得從眼前所學的這個地方照著次第步步深入，彼此相關地慢慢增上。假如我們不了解的話，就會執著在小部分上，這時候尤其麻煩，因為不了解這個重要的特點，對修行把握不住總、別之間的關係，加上自己條件也不夠，不去思惟觀察，執著其中一部分而「盡壽修」，哪怕修一輩子，結果對於大經大論的內涵把握不住，不但不覺得它是真實的教授，反而覺得經論都只是講道理而已。因為沒有透過善知識的引導去正確地學習經論，不了解它的特徵，才會產生棄捨它乃至毀謗的情況。大師說：事實就是這樣（這也是大師親自現證的），所有的大經大論當中所說的道理（把這個道理的精要統攝起來，收攝成《菩提道次第廣論》，乃至於像阿底峽尊者的《道炬論》），這裡面絕大部分都需要以觀察慧而正觀擇。至於觀察慧是什麼呢？佛法的修行可以統攝為止修跟觀修，這個部分後面再講。

【此復修時若棄捨者，則於彼等何能發生定解，見為最勝教授。此等若非最勝教授，誰能獲得，較造此等尤為殊勝教授論師。】

由於不了解經論真正的內涵而棄捨，不照著它去做，這就麻煩了；因為這些道理，你必須透過正確的聽聞，然後思惟觀察，層層深入才能正確地了解它的內涵。假如你棄捨它不照著去做，在這種狀態當中，你已經拿了錯誤的方法去修，怎麼可能對於正確的經論產生定解？一定不可能。我舉個例子，比如說某個東西你沒有嚐過，就給你嚐一嚐，你嚐了以後才會知道味道，修行也是如此，你得親自去體會，照著方法去修；結果偏偏你不照著方法去修，那你永遠也嚐不到，當然就不可能知道它正確的味道了。這就是為什麼佛經當中非常強調「信為道源功德母」，因為這條路我們從來沒有走過，所以你真正走進去的時候，只有靠信心。告訴你怎麼做，你的信心夠就會照著做；再不然理論說明了以後，你覺得願意去試。世間哪一樣東西不是自己親自體驗過了以後，才能夠真正深入體會得到呢？心外的東西是如此，心靈的成長更是如此。所以如果我們棄捨經論而不照著它所講的去做的話，就不會對它的內涵有正確的認識，既然沒有正確的認識，就體會不到它是最殊勝的教授。假定諸大經論不是最殊勝的教授，還能夠找到比這個更好的嗎？佛講的法我們不了解，菩薩、諸大祖師造的論又不是教授，那請問還有誰能夠引導你解脫、成佛，你哪裏能夠再找到更好的教授呢？這裡是反過來說明，再下面又從正面來說。

p. 14 (2)

【如是若能將其深廣契經及釋現為教授，則其甚深續部及論，諸大教典，亦無少勞現為教授，則能發起執持彼等為勝教授所有定解，能盡遮遣妄執彼等非實教授，背棄正法諸邪分別罄無所餘。】

所以，我們如果能夠了解最深、最廣的契經以及諸菩薩、祖師的解釋（就是顯教的經論），都是最重要的教授，那麼對於密教的續跟論，以及其他的諸大教典，也不用太辛苦就能了知其為教授。因為只要照著次第一步步進去都會了解，這些都是眼前最殊勝的教授。了解了以後，我們對它會很珍重，會把它看成是最殊勝的教授，也能夠產生決定不移的信念，這是講正面的效應。反面呢？我們能夠遮止、排遣錯誤的妄執－－即前面所說的，認為經論沒有實在的教授，由於這個錯誤而背棄正法的這種邪分別就可以去除乾淨。這一部分就是甲二的第二部分「一切聖言現為教授」，這裏面其實已經含攝了甲二的第三、第四。

【◎ 易於獲得勝者密意者。至言及論諸大教典，雖是第一最勝教授，然初發業未曾慣修補特伽羅，若不依止善士教授，直趣彼等難獲密意。設能獲得，亦必觀待長久時期，極大勤勞。】

透過了本論及《菩提道炬論》乃至於《現觀莊嚴論》的說明以後，對於世尊要告訴我們的深密意趣就容易得到。為什麼呢？「至言」（世尊告訴我們的最究竟的內涵）還有菩薩、祖師所解釋的論，這些雖然是最殊勝的教授，但是對我們「初發業」（即剛開始修行的人）來講，我們都在無明當中，從未習慣過修行，如果直接看經論，很難了解其中的密意。怎麼曉得我們沒有習慣過修行呢？在座諸位想想看，你以前習慣過什麼？道理很簡單，如果你歡喜玩，你就習慣玩；你習慣這個東西，自然會跟這個相應。諸位都有這個經驗，以前在家裏看電視等等，對這些東西都很習慣，不要人教一天到晚就想，然而對修行就不習慣，覺得好苦，為什麼？因為我們沒習慣過。以前那些一學就會，而修行方面學了半天都學不會，為什麼？因為不習慣。我們如果繼續學下去，了解下士道中業的特徵以後，回過頭來再看，不管理論也好，實際也好，都會很清楚地明白這個特點。我們是初學的人，還不習慣於修行，假定不依止真正夠條件的善知識所給我們的教授，而直接去找大經大論的內涵，那不容易獲得；就算能夠得到，也要花很長的時間努力，這從平常很多事情上就可以觀察得到。譬如有經驗的人告訴你，你一聽就會，可是如果不告訴你，要你自己去摸索的話，花了好大的時間都摸不透。世間的小事情尚且如此，何況是佛法！所以，即使我們有條件能夠自己摸索出來，也花掉太多的時間，人生是很短的，允許我們浪費太多的時間去摸索嗎？所以本論的殊勝就在這裡。

【若能依止尊長教授，則易通達，以此教授，能速授與決定解了經論扼要，其中道理於各時中茲當廣說。】

假定能夠依止尊長的教授，那就很容易通達，所以要有二樣東西－－一個是通達教授的善知識，一個是師長所通達的教授。換句話說，這個教授是最完整的，還有一位夠條件的善知識來說明，我們就很容易通達；因為這樣的教授，能夠以最快速的方式，讓我們最究竟最正確地了解經論當中的精要。世間人常常說不要走冤枉路；至於學佛假定你能夠找到真實的善知識，又能夠從他得到真實的教授，你不會走一點冤枉路，這個就是最正確的，可惜我們極大部分人走的都是冤枉路。就不走冤枉路這一點來說，依止尊長的教授就是最快速的，這點我們在一開頭就應該有正確的認識。所以假定我們對於《菩提道次第廣論》有了正確的認識以後，還要另外再找直接快速的路，那是顛倒；反之，對《廣論》認識了文字以後，進而要步步正確地把握住內容，這樣才對，如果只是嘴巴上面講講，實際上對《廣論》並沒有正確的認識。這是法殊勝的第三點。

【◎ 極大惡行自行消滅者。如《白蓮華》及〈諦者品〉宣說，一切佛語，或實或權，皆是開示成佛方便。】

第四個殊勝：很多可能產生的惡業，不必努力就能夠消滅了，這個很特別。修行最重要的二件事情：淨罪、集資，「淨罪」就是我們以前造的惡業，要把它淨除。淨除惡業要花很大的努力；就像我們身上或者地上弄髒了，要把它洗乾淨，要花很大的努力一樣。對本論如果了解的話，不用去努力，很多極大的惡業自然就消失了，有這樣的好處。本來你要花極大的氣力去懺悔以拿掉惡業，現在你只要學本論，前面的好處得到的時候，謗法的惡業也自然就消失掉，一舉兩得。佛所講的法中，有很多講權，有很多講實，都是告訴我們成佛的方便。《白蓮華》就是《妙法蓮華經》，一開頭的〈方便品〉就說，世尊因地當中為救一切眾生而發願修行，成佛後，覺得佛法實在太深廣了，很難對眾生宣說。後來想想三世諸佛無一例外，佛法雖然很深廣，還是要教眾生。眾生的條件太差了，所以就用種種的方便、善巧，一步步地引導，道理說明了以後，再引用很多譬喻，像火宅喻、三車喻等，告訴我們他最究竟的本懷。所以《法華經》上面講，佛說法幾十年後才開權顯實，前面是權－－方便、權宜之計，現在整個敞開來告訴你，其實前面說的這些內涵，都是世尊為了引導我們成佛而開示的種種方便。

【有未解是義者，妄執一類為成佛方便及執他類為成佛障礙，遂判好惡，應理非理，及大小乘，謂其菩薩須於是學，此不須學，執為應捨，遂成謗法。】

有一些人不了解這個道理，以他虛妄錯誤的執著，認為有一些是成佛的方法，有一些不但不是，反而是成佛的障礙。認為是的就歡喜，反之，不是的就不歡喜，所以就妄判這個好、這個壞；這個合理、這個不合理；這是小乘、這是大乘；這些是菩薩要學的、這些是菩薩不要學的。在此情況下，不要學的當然會捨棄，這就是謗法。其實世尊說得很明白，這一切都是成佛要學的，因為條件不夠，所以告訴你先從這裡開始，大小之分是個方便，你必須透過這個方便學上來。

【《遍攝一切研磨經》云：「曼殊室利，毀謗正法，業障細微。曼殊室利，若於如來所說聖語，於其一類起善妙想，於其一類起惡劣想，是為謗法。若謗法者，由謗法故，是謗如來，是謗僧伽。」

這裡先提出世尊的教誡，說：文殊師利，毀謗正法的罪很微細。由於它很微細，我們自以為沒有造，因為這個障礙太細了，我們看不見。就像我們平常做很多事情，心很粗，所以很多細的錯誤都看不見一樣，同樣地，謗法也是如此。什麼樣是「謗法」呢？如來所說的聖語，一定都是對眾生有利益的，如果認為有一類是善妙的，有一類是惡劣的，這樣的想法就是謗法。我們凡夫越是差的人，開起口來通常都是不好的，難得說一句好話；反之，一個人品德越好，他的好話越多，到成了佛，他要嘛不開口，開起口來，絕沒有一點錯的。佛絕沒有任何一句戲論，不要說開口，乃至於笑一笑，弟子看見世尊笑了，一定會問：世尊您為什麼微笑？世尊不會無緣無故有任何表示，如果有表示，一定有特別的因緣。所以我們要了解，世尊講的全部的話都沒有錯，而我們現在說這個對、這個錯，這都是謗法。

謗法者不但謗法，還謗佛、謗僧。因為法是佛講的，假定你覺得這個法不對的話，那是不是表示佛講錯了，或者這個法可能沒錯，但不應機？以佛來講當然不會出現這種情況！所以假定我們謗法的話，等於是謗佛。為什麼是謗僧伽呢？所謂僧伽是照著佛的法如理修行的人，現在你說這個法錯了，那照著修行的人豈不是也錯了，這個是很嚴重的。所以如果我們真的謗法的話，就等於佛、法、僧三寶俱謗，這是非常嚴重的罪，這是推廣來說，下面進一步說明謗法的形式。

p. 15

【若作是云，此則應理，此非應理，是為謗法。若作是言，此是為諸菩薩宣說，此是為諸聲聞宣說，是為謗法。若作是言，此是為諸獨覺宣說，是為謗法。若作是言，此者非諸菩薩所學，是為謗法。】 若毀謗法，其罪極重。】

我們常會說，這個法是對的，那個法是不對的，這就是在謗法；有時候會說，這是對菩薩講的，這是對聲聞講的，這也是謗法。為什麼呢？因為我們是以分別的心情妄說是非。實際上《妙法蓮華經》當中很清楚地告訴我們，佛對三乘人是講三乘法，所以聲聞法、緣覺法，實際上是因為這些人的根性就是這樣，對這些人來說，只有透過這樣的方法引導他才能成佛；所以請問佛說的法，到底是聲聞法？還是緣覺法？還是菩薩法？

《遍攝一切研磿經》上面講：假定有人說，這個是為諸菩薩講的、這是為諸聲聞講的，這是謗法。那我們會問：「《妙法蓮華經》當中佛親自說，對很多人講聲聞法，對另外很多人則是講大乘法，那這二部經不是矛盾嗎？」我們不了解才會矛盾，《法華經》上面很清楚地說明：世尊出世只有一個目的，就是濟度眾生，用無上圓滿的菩提大法藥救，可是眾生的條件不夠，所以眼前以他相應的方法來告訴他，讓他步步上去，透過這個方法，使他究竟能夠圓滿無上菩提。就以唸書來說，譬如我們希望唸到博士，但是現在還只是一個小學生，你能不能把博士的課程教給他？不行，你必須先教他小學的課程。小學的課程雖然淺，但卻必須透過這個根底走上去才能唸到博士，所以小學是博士的基礎。又例如造房子；佛經裡面有這麼一個故事：一位鄉巴佬突然發了大財，有一天到城裡去，看見一棟很漂亮的三層樓的樓房，對比鄉下破破爛爛的房子，他很高興地想：我們的房子都是平平矮矮的，那三層樓房不但漂亮，站在上頭又可看得很遠。因為他有錢，所以回鄉下之後找了人來造房子，他跟造房子的人說：「你幫我造一幢三層樓的房子。」造房子的人就先挖地基，把基礎穩固，鄉巴佬見了就說：「我要的房子是三層樓，你挖地幹什麼？」工人回答：「一定要挖地基，才能將房子造起來。」鄉巴佬只要地上的三層樓，所以就跟工人說：「你只要給我蓋第三層就好了，下面的不要。」他的想像當中只要一個空中樓閣。了解這一點，就曉得必定要從下面的基礎一層一層學上去。所以我們現在以自己錯誤的見解，說這是聲聞法、這個是小乘、這個是不對的，這種概念都錯了。何況現在佛法已經衰敗了，眾生普遍地根性差，也不了解自己條件不夠，總覺得自己最高，認為這個是聲聞乘法，大家不要學，緣覺乘也不要學，我是菩薩，所以我要學最高的，結果就變成像造房子一樣，挖地基、蓋一樓這些都不要，只要把第三層樓造起來就可以了，這種情況就叫謗法。「若毀謗法，其罪極重。」謗法罪是非常重的。前面這個道理除了《遍攝一切研磨經》以外，《地藏十輪經》當中也有很明白的說明。

【《三摩地王》云：「若毀此贍部洲中一切塔，若毀謗契經，此罪極尤重；若弒盡殑伽沙數阿羅漢，若毀謗契經，此罪極尤重。」雖起謗法總有多門，前說此門極為重大，故應勵力而斷除之。此亦若能獲得如前定解即能遮除，故其惡行自趣息滅。此定解者，應由多閱〈諦者品〉及《妙法白蓮華經》，而尋求之。】

贍部洲就是南贍部洲，佛出世在這地方說法。塔有二種：一種是供奉世尊的色身舍利，另一種則沒有舍利。在印度當時來說，塔不是我們現在放骨灰的塔，寺院本身就是塔，寺院裏面最主要的是放世尊的色身舍利及法身舍利（也就是經），或是安放世尊的形像，這是無比珍貴的，如果去毀壞的話，是非常可怕的罪。現在說把南贍部洲所有的塔都毀掉，比起我們毀謗契經說這個經典不對，這兩個罪，毀謗契經的罪比較重，這個罪是非常可怕。另外，「弒盡殑伽沙數阿羅漢」弒就是殺，下面的人殺上面的人叫弒，因為阿羅漢是聖者，凡夫殺聖者，罪是非常可怕的。世間最可怕的罪是「五逆罪」，就是殺父親、殺母親、殺阿羅漢、出佛身血、破和合僧。殺掉阿羅漢，而且不是一位、兩位，是像恆河沙數那麼多，那太嚴重了；但是，「若毀謗契經，此罪極尤重」，假定我們謗法，說這個經典不對、那個經典不對，這個罪比前面還要嚴重。謗法實際上有很多種，其中以妄說經論不對這種罪最重大，然而我們卻又很容易犯，所以應該努力拿掉它。

對於前面所講的一切聖言現為教授能夠了解的話，自然而然就不會謗法了。所以了解了本論以後，最嚴重的謗法惡行就會自行消失掉了。對於這點要想得到殊勝正確的見解的話，我們不妨多看〈諦者品〉跟《法華經》。

【諸餘謗法之門，如《攝研經》中，應當了知。】

其他有關謗法的內涵，應該看《攝研磨經》。《攝研磨經》就是《遍攝一切研磨經》，我們這裡沒有，可是《地藏十輪經》上面所說的內涵，大致跟它類似。我們也可以把這部經拿來恭恭敬敬地閱讀，把裡邊世尊要告訴我們的道理弄清楚，將來就可以把謗法的過失清除掉。

甲一、甲二已經簡單說明了，下面講甲三。甲一為了特別顯示法的根源清淨，所以說明造本論的大師以及大師的殊勝成就。原則上，我們現在這裡說的，總的是彌勒菩薩，別的是阿底峽尊者。阿底峽尊者所提的是修行次第的綱要；根據這個綱要宗喀巴大師就把它的內涵再開闡出來。關於造者殊勝，我們應該要把《阿底峽尊者傳》恭恭敬敬地讀一讀。其次就是要了解尊者所造的很多論中，最究竟圓滿、含攝無遺的就是《菩提道炬論》；同樣的宗喀巴大師所造的很多論當中最究竟圓滿、含攝無遺的就是本論，這是法的殊勝。

有了這兩種殊勝的法，我們是不是馬上就去聽、去學了呢？不是。要先了解用什麼方法去聽、去學。甲三就是告訴我們，要以什麼樣的方法去講說、去聽聞，才能夠跟這個殊勝的法相應。否則，雖然有最好的法，但是我們聽了不一定能夠相應。平常我們總說「信為能入，智為能度」，這文字大家都會講，但我們是不是具足這個條件呢？所以，在《大智度論》上面有這麼幾句話：假定我們不具足聽聞的條件（最主要的是淨信），那麼即使讀很多經典，腦筋也非常好，對於佛法能難、能答（就像我們現在很仰望藏系所保留的辯論，最完整的難、答），但是在佛法當中卻是空無所得，你跟佛法了不相干。以前我曾經不斷地提醒大家，這一次我們能夠有因緣來學習本論，這一點非常重要。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 聽聞軌理

p. 15 (7)

※﹝如何講聽二種殊勝相應法中分三：①聽聞軌理，②講說軌理，③於完結時共作軌理。﹞

分成三部分：怎麼聽、怎麼講，這是同時的；還有講完了、聽完了以後，應該怎麼做。「軌」是軌則，它有一定的方法；為什麼要用這個方法，有它的原因，這是「理」。我們現在學的時候採取因明的方法，把很多深刻的理論，很簡單地提出它的宗，然後說明為什麼要這樣；比如我們現在要學某個東西，必須如何做，那就是方法－－軌，然後說明為什麼原因－－理。通常還要有一個「喻」，實際上「喻」就是證明照著這樣的方法去做，就得出這樣的結果。「喻」是過來人的經驗，對你來說這是個喻，如果你自己照著去做，就會得到這個果。對我們修學佛法而言，這一點是絕端重要的。

如果你條件夠了，一講軌則，告訴你要這樣做，你就毫無條件地接受去做，那是第一等人。其次則是要聽聽什麼道理，覺得對了，就願意跟著去做。再差一點的，是找一個榜樣，跟著這個榜樣去做。我們要懂得軌理的特徵就是這樣。因此，在佛法裡邊，特別是現在我們這個法是藏系傳過來的，藏系的歷代傳承祖師都非常重視講聞軌理。這個如果做不好的話，我們就變成前面所說的，儘管能說、能辯得頭頭是道，卻都是戲論。

※﹝初中分三：①思惟聞法所有勝利，②於法法師發起承事，③正聽軌理。今初﹞

這本《菩提道次第廣論》，對我們學的人來說，第一件事情是聽，聽好了以後照著去做，做到了以後隨分隨力講給別人聽，聽及說彼此之間一定是這樣的關係，所以首先說明怎麼聽。並不是馬上就去聽，在聽之前第一步，必須好好認真思惟聽聞佛法有非常殊勝的好處－－不是普通的好處，是非常殊勝的。簡單來說，普通的好處是眼前有好處，將來不一定好；現在這個好處是將來一定好，眼前也一定好。眼前的好處叫現前增上生，將來的好處是究竟決定勝。這兩個究竟圓滿的時候，一個就是報身、一個就是法身，這個才是真正我們要的。那麼從哪裡開始呢？從聽聞佛法開始，這個才是真實不虛的。

為什麼要先思惟聞法的勝利呢？假定我們能夠認真思惟，就會產生推動我們去聽聞的功效。因為我們除了有很多事情要做之外，每一個人都有自己的習性，我歡喜這樣、我要那樣……。如果沒有一個有力的推動力量，不可能將重心放在佛法上面。尤其是凡夫，每一個人都隨順著習氣轉。就拿我們來說，今天是假日，可是我們會覺得這個節慶沒有什麼太重要的，更重要的是學習佛法，假定內心沒有什麼推動力的話，誰願意跑來坐在這裡上課？所以說，要扭轉我們的習氣，以及在很多的選擇當中，能夠摒棄所有世俗的一切，而一心一意追隨佛法，必需要的條件就是要曉得它有什麼特別的好處。在未聽聞之前，我們對這個一無所知，因為一無所知，所以很難放棄眼前的很多好處，而追求這個非常陌生的東西。雖然這道理非常簡單，但是我們不一定能夠體會得到；或者雖然理論上了解了，如果不去認真思惟的話，這個理論對我們還是不會產生真正的功效，所以之前先要好好地思惟。經過了這個思惟以後，會策發我們的內心，「對！這個就是我要的。」

既然是我想要的，平常我們會馬上就要去聽了，但這裡不是這樣。第二個是於法跟法師要發起承事。為什麼要侍候法師、侍候法？人可以侍候，那法要怎麼侍候？實際上，就是要如實、如理地依所聽到的法去做。可是我們現在還沒聽見法，這又是怎麼講呢？實際上這一點很重要，因為對於很好的而且必須做的事情，雖然我們有心想做，可是條件不夠的話，還是做不到，所以要藉著承事法師跟法來集聚資糧。資糧有兩種：福德資糧、智慧資糧，詳細的內涵後面會說。如果資糧不夠的話，聽了還是沒有用。假定根本碰不到這麼好的法，那本來都是戲論，有也好、沒有也好，但是這麼好的法，我們聽見了不好好去做豈不可惜！何況還有更嚴重的事情，假定聽見了這樣的法而不好好去做，聽久了以後慢慢地疲掉了，對我們反而有損害。所以我們真正要去做的話，一定要一鼓作氣地努力，而這個時候承事法跟法師就非常重要。總之，透過了思惟聽聞佛法的殊勝利益以後，心裡很好樂，這時如果馬上去聽，因為資糧不夠，或者聽不懂、或者聽了不相應，這樣都是很可惜的。所以第一步要集聚資糧，然後再正式去聽，才能夠正確地聽懂、做到。

現在我們先看第一部分思惟聞法勝利。詳細的內容，整個《廣論》後面告訴我們的都是，現在所談的是最簡要的。即使我們現在沒有很深廣的認識，也應該從最淺近的這地方趣入，步步深入，自然會有相應之處。

【◎ 《聽聞集》云：「由聞知諸法，由聞遮諸惡，由聞斷無義，由聞得涅槃。」】

《聽聞集》有這麼一段話，分四個步驟，第一個是由於聽聞才能夠了解一切法。「法」是指什麼？這是一個非常重要的概念，現在我們所講的法，是宇宙間存在的一切的事物，我們總括起來稱為法，從我自己的身心，到外面客觀的一切。世間人覺得好像客觀宇宙跟我們沒關係，可是我們生活在這個裡邊，法就是我們面對著的這一切。本論一開頭的時候就很明確地告訴我們，這裡所講的是「往趣一切種智地位勝士法範」，就是要想成佛的所有的內涵，這就包括客觀存在的一切跟你自己的身心。在沒有聽聞佛法之前，我們對於這個都不了解，必須聽聞以後才能了解。也許有人會說：「怎麼會不了解？實際上每一個人多多少少都有一點認識。」假定我們安於作一個凡夫，那的確夠了；假定要成佛，不但不夠，而且絕對錯了。我們都在無明黑暗當中，雖然曉得一些東西，觸摸得到，感受得到，可是並不了解這些事情真正的內涵，所以一定要經過聽聞。簡單來說，我們所以要成佛是因為要離苦得樂，換句話說苦樂是我們最重要的問題，但什麼是苦、什麼是樂卻不知道，為什麼會有苦的事情出現、有樂的果報呈現，也不知道。對於苦樂我們不認識，苦樂的因也不認識，佛說的苦、集、滅、道，就是這個內涵。一定要透由聖者（從佛菩薩、祖師們乃至善知識）告訴我們，我們才了解。比如我們現在來到寺院，放棄了世間人以為好的東西，剛開始因為我們不知道，對世間所謂好的這一套東西樂此不疲，怎麼捨也捨不掉；現在了解了，知道原來這些都是毒藥，我們叫它魚餌，看起來好像蠻好的，吞下去馬上要命，痛徹心肺，眼前無比痛苦，將來更是永遠受苦。所以依佛法來說，我們對世間的真相根本不了解，必須要透過聽聞才知道。

聽聞了知道了以後，我們當然不願意要苦，那從哪裡開始下手呢？「遮諸惡」。惡就是苦的因，既然不願意苦，那苦因要遮止，正確的方法就必須透過聽聞，所以第二個是聽聞佛法以後才能夠遮止諸惡，就是不再去做我們不要的、不應該做的那些事。之所以要這樣去做，是因為我們希望獲得我們要的。惡遮止了以後，必須去做該做的事情。平常我們雖然做很多事情，可是沒有真實的意義。所以惡遮止了以後，進一步凡是沒有意義的事情，統統要斷除。最後就能得到我們所要的真正的涅槃之果。涅槃就是寂滅，世間所有的苦因全部解決掉了，所以苦果自然也不見了。以上是文字解釋。

至於內涵，第一個是聽聞了以後，曉得如理的取捨，這個才是我要的、這個是不要的，因此能夠把一向以來由於迷惑而做錯的事捨掉，走上我們該走的路，現在稱這條路叫出家、出世。我們走上出家修行之路，要照著次第走，首先要把苦樂的因弄清楚；以前照著錯誤的方法去做的，現在要遮止，這個叫戒。遮止了以後，把全部的精神貫注在學定，有了定才能夠生慧，有慧才能真正照破諸法的實相而見到二無我，證得涅槃之果，這四個是非常清楚明白的一定的次第。而正確的都要從聞開始，而且一直學下去都需要聽聞。

【又云：「如入善覆蔽，黑暗障室內，縱然有眾色，具眼亦莫見。如是於此中，生人雖具慧，然未聽聞時，不知善惡法。如具眼有燈，則能見諸色，如是由聽聞，能知善惡法。」】

《聽聞集》當中又舉了一個比喻：就像進到一個黑暗的房間裡面，因為各式各樣重重的障礙遮得很厚很牢，所以光線完全透不進去。在這個情況之下，這個房子裡邊有很多美妙的東西－－眾色，我雖然有眼睛，但是因為沒有光明，所以還是看不見。就像這個比喻，我們現在得到了人身，雖然也有辨別是非好壞的能力，但是在沒有聽到正確、如法的開示之前，我們並不曉得什麼是對的、什麼是不對的。第一偈是比喻，第二偈說明我們的實際狀況。第三偈是說，就像我們具足眼睛，也有光明，那麼就能夠看見這個屋裡各式各樣的東西；同樣的道理，由於我們與生俱有的辨別是非的智慧能力，然後又透過聽聞善知識的指導，了解什麼是對、什麼是不對，對的事情要做、不對的事情不要做，然後步步深入，才能夠究竟地得到涅槃，解決生死輪迴的痛苦。

【《本生論》亦云：「若由聞法發信意，成妙歡喜獲堅住，啟發智慧無愚癡，用自肉買亦應理。」】

這裡告訴我們應該用什麼態度來聞法。假定能夠透過前面所說的這些道理，一層一層地深入，透過這樣的方法正確地聽聞（當然正確地聽聞之前，還要依止善知識，還要積聚很多資糧，眼前我們只要照著《廣論》去做就可以），聽聞了以後會產生什麼效應呢？發信意。發就是啟發，我們遇境逢緣一定會策發內心當中的感受，心會動一下，這個叫發。可是大部分情況動一下就完了，這沒有多大的意思；有很多情況是啟發了這個心以後，使得我們能夠跟著它走。現在要啟發的叫「信意」。「信」有兩個不同的解釋方向：一個是以世間共通的來說，我相信你或不相信。佛法除了這種相信不相信以外，還有更深一層的內涵。佛法的法相上對信的說明，我簡單解釋一下。法相就是解釋這個名詞以及它所代表的內涵，透過這個對照看看我們相應到什麼程度，是用來觀照我們自己內心的。

信在法相上的定義是：於四諦、三寶、業果等深忍樂欲，心淨為性。世間都是虛妄的，只有佛開示我們的道理，或者說實、德、能的內涵，這個才是真實的、該信的；世間的一切因為是虛妄的，所以沒有真實的功德，而三寶有功德、有能力。特別是指什麼能力呢？就是能夠轉過患為功德，使我們能夠由凡夫而成就佛道，這是很重要的。這些道理就是現在這裡所講的，聽了以後我們對它會有正確的認識。平常我們聽完了以後，心裡會懷疑：到底對不對啊？好像對，但還有一點疑問。假定說我們聽到一個道理，經過仔細觀察，覺得它天衣無縫而且合情合理，真實指出問題真相，那我們對它就會確定地忍可。「忍可」就是完全接受，完全認同。現在要到什麼程度？深忍。內心中深深地、絕對堅忍不動地完全接受。假定我們真正深忍的話，就會願意追求它，覺得這個就是我要的。比如說別人告訴你這個東西很好，可是你還有些懷疑，在這種情況之下不管他怎麼講，我想你不會照著他的話去做。假定經過了仔細推敲觀察以後，發覺他講的是真的，這東西確實好，你完全了解而且真正打動你的心，那麼你一定會想辦法去獲得，更何況這個好正是我們希望的。反過來，有好就一定有不好的那一面，而不好的那一面卻是我們現在具足的，既然透過聽聞了解了我們現在的不理想，而它這個才是我們要的，那我們會不會積極地跟著它去，希望能得到這個好的東西？所以如果真正能夠深深地忍可這裡所講的法，一定會產生很強盛的好樂之心。那麼這個法是講什麼道理呢？心淨為性。它能夠淨化我們的內心，平常我們內心是在煩惱的狀態，煩惱的行相這裡不細講。我們聽了以後，對於實、德、能產生深忍樂欲，能夠淨化煩惱，這就是佛法講的「信」。

現在透過聽聞佛法以後，內心發起正確的信心，在這個情況之下有什麼效果呢？成妙歡喜獲堅住。平常我們對世間很多東西也會歡喜，可是這個歡喜不妙，妙歡喜是真實無欺的。比如我們剛才說的魚餌，魚吞餌的時候蠻歡喜，一吞下去就不妙了。世間有太多的東西乍看之下覺得很好，實際上不然。佛法因為是正確的、深遠的，而且是奧妙的，我們聽聞以後啟發信意，真實地歡喜，然後內心當中一步一步深入，就能夠獲堅住。如果是不好的話，我們後悔都來不及，怎麼可能堅住？因此聽聞的時候千萬不要單聽文字，然後在口舌上面一直談，那樣絕對不可能由內心上淨化我們的煩惱，所以也不可能成妙歡喜；既然不妙歡喜，怎麼可能堅固地安住在我們身心上？這個很重要，這是聽聞佛法的特點。

佛法最重要的是啟發智慧。我們之所以引發種種痛苦，無非是因為愚癡，而愚癡的正對治是智慧。愚癡跟智慧並不是如世間說的笨跟聰明。智慧指的是對於緣起因果的事理法則，對業果、三寶、四諦這些道理有正確的認識；簡單來說，包含了緣起、性空（這是一件事情的兩個面），以及跟它相關的整個的佛法。有了這個智慧以後，愚癡無明的大病就能夠淨除。所以說能夠啟發淨信心然後照著去做的話，就能夠獲妙歡喜。法是非常難得的，我們要努力去尋求，乃至於拿自己身上的肉去換，所以論上說「用自肉買亦應理」。

我們現在學法的人，往往不了解這個必需要的條件－－就是前面說的，第一個，對法的是非、善惡不了解；第二個，對自己資糧夠不夠不了解。我們既然宿生有善根來出家了，特別要把握住這個特點。當年我的老師一再告訴我，當時我不太懂，現在經過了幾十年才漸漸真實地體會到他一直說「資糧不夠沒有用」的意思。到底什麼是資糧，我實在說不上來，可是吃了很多苦頭以後，現在才真正了解集聚資糧非常重要。這件事情不僅僅是藏系三大寺他們非常強調，其實我們學佛法整個的過程都是如此。我們在常住，如果覺得自己是來修學佛法的，當大老爺，別人燒好了飯給我吃，吃好了飯有人講法給我聽，聽好了讓我去修行，這是絕端的錯誤。我們來了以後應該集聚資糧，該是我掃廁所，我就去掃，要燒飯，我去燒，應該這樣努力，這一點非常重要。

我最近看到一則有關集聚資糧的故事。民國以來有幾位了不起的大法師，其中一位是倓虛大師，他是東北人，是諦閑老法師的法子，非常精彩。在他的《影塵回憶錄》裡面講到一位曬蠟燭的法師。為什麼叫曬蠟燭的法師呢？我們平常供佛的時候要香、燭、花、燈，在大陸上不像這裡天氣暖和，而且現在種花的人很多，以前窮苦的民間，花不像現在這般普遍，但是用燈跟燭供佛是一定有的。現在我們用的這種蠟燭叫做洋蠟，是用石油提煉出來的，所以不太容易融化，以前的蠟好像是植物提煉出來的，比較容易融化，所以那種老式的蠟燭是不能放在太陽下曬的。現在這位法師，他把蠟燭放在太陽下面去曬。

揚州的金山寺是大陸江浙一帶最精彩的一個禪宗叢林，出了很多人才，在那寺裡有一位法師腦筋很笨，大家平常都拿他開玩笑，他也不在乎，實際上他也不懂。江浙一帶到了春天下過梅雨之後，很多東西發霉，需要曬。叢林裡面有一個習慣，每年會曬藏經，曬了以後收起來。那一天大家都在曬，這位很笨的法師是香燈師，要關照大殿裡的東西。大家都在曬，他想：我大殿裡面沒什麼東西好曬的。人家說：欸！那個蠟燭發霉了，你也拿出來曬一曬。他說：對呀！就把蠟燭拿出來，一看真的上面已經發霉了，他就把蠟燭拿去曬。那個蠟燭是不能曬的，一曬就融掉了。以前那個老方法做的蠟燭，裡邊有硬硬的一根蠟蕊，結果曬了以後，蠟燭都融化凝結成一塊一塊的，裡邊的蠟燭蕊子一根根地露在外頭。到了晚上他去收，咦！怎麼蠟燭不見了呢？一看，只剩一根一根的蕊子，蠟燭油都流在地下。他自己也並不懂，他想大概曬完了應該這樣，所以他就把一根根的蕊子收起來，再把那些融化的蠟燭油一塊塊挖起來，裝在罈子裡收好。到了晚上要點蠟燭了，蠟燭本來裡邊是蕊子，外面是紅顏色的蠟，可是他拿出來的蠟燭，外面沒有了，只剩裡邊那個蕊子，他拿來點了以後就上殿了，他也忘記了。維那看到就很驚訝地問：今天晚上的蠟燭是怎麼一回事？他回答說：今天我把它曬了一下就變成這樣。大家曉得他是個非常傻的傻瓜，平常要是出狀況的話，一定會處罰他，可是大叢林裡面的維那師都是有一點工夫的，即便沒有真的工夫，當著大眾很嚴肅的場面發脾氣也不對，所以他就忍住了。轉念一想：這個傢伙！笨頭笨腦，人家跟他開玩笑，上了當了也不知道，說他也沒用。所以他就說：「某法師啊！像你這樣聰明的人，留在我這裡太可惜了。現在諦閑大法師在溫州頭陀寺開講座，要最好、最聰明的人去。法師你這麼了不起的人，應該去聽經，留在我們這裡是沒用的。」曬蠟燭的法師聽了很高興，心想：「哦，我居然還這麼好啊！對對對！像我這麼聰明的人不應該在這裡坐禪，我應該要去。」那位維那師就說：「既然這樣，你就早點走吧！」人家都在暗暗地笑他，他居然好高興，馬上打包行李，請了假，就到諦閑大師那裡去了。

因為諦閑大師那裡學教的人不太多，所以他就告訴客堂（客堂就是叢林裡負責接待外人的地方）：凡是外面有人來學教的，不論老少，我們總好好地接待他，給他機會。結果那位曬蠟燭的法師傻頭傻腦地跑來，知客師一看這個人又憨又直又傻的，覺得很奇怪。以前大陸上坐禪的門庭跟講教的，彼此各有各的概念，大家不大能夠相容，現在居然一個坐禪的道場叫他來，總有些原因。於是就問他：「你在那裡好好的一個大叢林，為什麼會來呢？」他答：「我的維那師父告訴我，像我這麼聰明的人應該來學教……。」他居然把那個故事就搬出來了，知客師一聽，這麼一個大傻瓜跑來，但他一想到老法師說的，反正不管什麼人來學教，總要好好地接待他，所以就替他安單了。來了以後當然會晉見諦閑大師，像那種大德，絕對不會像我們一般人從表面去看事情，就問他：你從哪裡來啊？他答：我是從金山寺來的。大師一聽，這金山寺是禪宗的道場，就問他：「你怎麼會來的？」他就把事情的經過講出來。大師一聽曉得這個人資糧不夠，就說：「好！好！你發心來，非常好，但是資糧很重要，要先在常住行苦行，現在你去掃廁所。」他就很認真地去掃廁所，反正別人不願意做的事情他都做，在那裡苦苦地做苦工，一做就做了十幾年。剛開始的時候有人告訴他：「既然要來學教，就要聽法啊！」他說：「老法師告訴我資糧不夠，要在這裡做。」他就有這種絕對的信心。後來老法師告訴他：「你現在可以稍微來聽聽看。」剛來的時候一個大字都不認識，就這樣熬下去，後來竟成為頭陀寺中一位非常了不起的大法師。

諦閑大師因為是當時國內最了不起的一位教下的大師（這都是再來人喔！你們可以去看他的故事，非常感人），全國上下都請他去講經。講經的時候要請幾個重要的人，萬一老法師有事情，可以當附講，這個人必須是弟子當中最精彩的人。當時那位曬蠟燭的法師已經變成了學生當中最精彩的，所以老法師就要他跟去。後來也到了金山寺去講經，講了一座以後，老法師身體不好，就叫曬蠟燭的法師來附講，結果從頭講到尾。當初那位維那笑他，把他趕走的時候還跟他說：「你這個聰明人將來學好了以後回來講，我來給你做維那（做維那就是侍候他）。」本來在大叢林裡，要做到維那很不容易，經過了十幾年，這位維那還在那裡，於是真的就為那位曬蠟燭的法師做維那。

近代雖然佛法衰頹了，可是這種類似的故事仍有許多，這都不是笑話，都是真實的，老一輩的人很多都曾看見過這種人。倓虛老法師與這位曬蠟蠋的法師在一起過，曉得這個人。我們現在總不會像曬蠟燭的法師那麼笨吧！假定我們肯好好地再多集一點資糧，我想成就應該不只如此；反過來說，我們今天有了這麼好的資糧，假如自己驕傲而不好好努力的話，絕趕不上那位曬蠟燭的法師。佛法很實在，一點都虛假不了。那位曬蠟燭的法師還沒有真的用自肉買，可是他的確肯做人家不願意做的事情，實際上也就是告訴我們這個內涵。像這種地方，但願我們不要把它當成文字看，否則腦筋最好的人，總覺得自己最了不起，實際上他一定跟法最不相應，聽見了法，他就拿著法到處去觀察、到處去辨別，只在文字上面轉，而不能淨化自己的身心。萬一條件不夠，要好好集聚資糧。

【聞除癡暗為明燈，盜等難攜最勝財，是摧愚怨器開示，方便教授最勝友。雖貧不變是愛親，無所損害愁病藥，摧大罪軍最勝軍，亦是譽德最勝藏，遇諸善士為勝禮，於大眾中智者愛。】

這是說由於聽聞而能夠淨除愚癡。通常我們稱愚癡為無明，就是黑暗，因為愚癡，所以事實的真相看不見。就像前面告訴我們的，聽聞佛法是一盞明燈，能夠讓我們真實地認識真相。認識了以後，才能夠真正去實踐，實踐了就有功德，所以下面說「盜等難攜最勝財」。平常我們有很多東西，比如說有錢、有勢、有各式各樣的東西，這些都會被人家拿走的。你有錢的話，或者小偷、強盜來取，或被敗家子散盡，然後天災人禍、不安全等，所以說錢財是五家所共。佛法不是這樣，如果我們了解了以後真實去做的話，沒有人能夠拿得走。佛法所看的是業，惡業沒有人代你受，善業也同樣的沒有什麼外緣能夠搶走，這個才是真正最殊勝的。還有，「是摧愚怨器」，摧是摧毀、摧破，我們真正的怨敵就是愚癡無明。世間上要想摧毀怨家敵人，是用刀槍等武器，而現在對愚癡這個怨家，則是用「法」這個武器，所以說聞法是摧毀愚癡怨家最好的武器。「開示方便教授」是說能夠指示我們，開啟正確的方便（就是成佛的種種正確的方法、教授），那才是最殊勝的朋友。我們有各式各樣的朋友，有些是酒肉朋友，有些是道義之交，現在這個是最殊勝的法友。

世間一般最親近的就是親戚，可是世間的親人在很多情況之下還是會背叛我們，即使不背叛，到死的時候也各走各的。世間的背叛通常是因為你窮了，所以有一句話：「高頭白馬萬兩金，不自親來強就親，一朝馬死黃金盡，親者如同陌路人。」有一天馬死了，黃金散盡了，以前來親近你的人如今就像陌生人一樣，實在亳無可以貪戀之處。現在是再貧再窮，它還是一樣絕對不會離開你，所以聞法是我們真正可愛的親友。還有，平常有了病要吃藥，藥就算是能治病，但吃下去很苦，而且總有它的副作用，現在這個能夠治療我們心中愁病的藥對我們亳無損害。「大罪軍」指的是惑業，能夠摧破最最嚴重的這個罪業的軍隊，就是最殊勝的佛法。「亦是譽德最勝藏」，譽就是讚譽、稱讚，是最好的讚美德行的方法。

「遇諸善士為勝禮」，對於善士我們通常都非常尊重恭敬，要供養他最好的禮物，最好的禮物就是佛法。比如對做弟子的人來說，老師給我們的佛法對我們最有用，反過來，弟子對老師也是再沒有比法供養更好的。老師當中最好的是佛，佛告訴我們最好的供養就是如法的供養。而如法的供養要從聽聞開始，先聽懂了道理，然後依法去實踐。所以這個是供養一切真正的善士（也就是跟法相應的這些人）的最殊勝的禮物。「於大眾中智者愛」，現在有各式各樣的團體，有世俗的，或是出世間的。在世間你不管做什麼，通常有人歡喜，有人不歡喜；而佛法在大眾當中，會為智者所愛。真正有智慧的人（也就是佛菩薩）都會喜愛；那些沒有智慧的人，他們不一定愛。像這種沒有智慧的人，但願他不要愛，他來愛你，你也愛他，你就完了，世間就是這樣的狀態。

p. 16

【又云：「聽聞隨轉修心要，少力即脫生死城。」於其所說諸聞勝利，應當決心發起勝解。】

聽聞了佛法以後，有兩種可能：假定我們只是在文字上面聽聽，那也就算了，通常情況之下，聽了以後不當一回事情；再不然，就是根本沒有專心聽，或者聽的時候有自己的意見，或者聽過了以後就忘記了，這一類都是實際上的問題。現在我們認真地聽而沒有前面的過失，能夠真正照著去做，這非常重要。所以聽要聽懂，不能聽錯；聽懂了以後要記得；下面還要一件事情，就是照著它做。第一個已經很難了，照著它做更難；但是反過來說，正因為這是非常殊勝又很難得的法，所以聽到了不去做就太可惜了。假定我們了解了這個道理以後，一定要想辦法做到，不做到的話是白聽，前面的努力是白白浪費；所以當我們正面、反面都能把握住了，一定會有一個力量推動我們認真去做。所以不但要聽懂，要記住，而且要跟著它做。做些什麼呢？「修心要」。修就是修行、修改。我們從無始以來都是隨著無明、錯誤的造作。這一點說明一下，我們做任何事情，最常見的一種狀態都是配自己胃口，不配自己胃口的實在沒興趣，如果勉強做，會做得很苦。現在必須要經過聽聞隨轉去修改自己的習性，不要隨順自己，而是照著法反觀我自已，發現不對的，就要去修改。在哪裡修呢？在我們內心上面關鍵性的問題上去著力，依法從我們內心上面改善，其他外面的是輔助的。我們現在往往身口做得很好，內心不相應，這個很遺憾。不過假定一時做不到，至少身口做到了，內心一步一步地來，還是一個辦法。所以我們要依自己的能力隨分隨力去做。

這樣去做有什麼效應呢？我們不是要跳出生死輪迴嗎？生死輪迴把我們重重圍困，如果能夠照著這樣去聽、去改善自己的話，不用太大的努力就能脫離輪迴。我們想像當中修行很難，實際上不是，在宗大師的傳記後面很明確地告訴我們這一點，大師的弟子照著這樣去做，產生很好的效應。喻是看見別人做的成效，假定我們去做，我們自己就成為一個現實的證明，然後藉此鼓勵別人，這個對我們是很重要的觀念。這二句話是《本生論》上面說的，下面就是宗大師特別再叮囑我們，對於聽聞佛法的殊勝好處應當決心發起勝解。勝解就是對於一個道理不但了解，而且內心當中相應到不會被別的東西動搖，這是非常重要的。我們現在是無始以來的習氣不會被動搖，我們太多的東西不被動搖，而這些正是我們不要的；我們要對聽聞的正確方法產生勝解，這個勝解的力量不被動搖，有了這個力量我們才能夠真實地做到它。還沒做到之前，要下決心說我一定要照著這樣努力，產生這樣的效應。這一段是講聽聞佛法的殊勝利益，我們努力去思惟，內心就會產生一種決定。

【◎ 復次應如〈菩薩地〉說，須以五想聽聞正法：謂佛出世極罕難遇，其法亦然，由稀貴故，作珍寶想；時時增長俱生慧故，作眼目想；由其所授智慧眼目能見如所有性，及盡所有性故，作光明想；於究竟時能與涅槃、菩提果故，作大勝利想；現在亦能得彼二之因，止觀樂故，作無罪想。作是思惟，即是思惟聽聞勝利。】

《瑜伽師地論．本地分》的〈菩薩地〉當中也告訴我們，聽聞佛法應該以五種方式去思惟而聽：第一，作珍寶想。就是說佛出世非常難得難遇，也非常地珍貴。珍貴是就它對我們的好處來說，世間有很多寶貝，我們通常都很器重它、寶愛它，但是比起佛法來，世間的寶貝都不能稱為真正貴重的，佛法才是。不但有這樣殊勝的價值，而且非常難遇，所以我們首先應該視它如珍寶，珍是非常地珍重，很難得，寶是非常寶貝。佛法的珍重和難得要從兩方面來看，一個是從佛成佛這一點來看，一個是從我們遇見佛這一點去看，這兩個都是非常寶貝，而且絕端難得。

在座諸位有善根接觸佛法，了解了是非、善惡，知道這個對，我應該做，這個不對，我不該做。現在理論上了解了，實際上我們去做的時候卻感覺非常辛苦，很不容易做到，這一點，我想每一位同學都能體會到。然後單單眼前這樣去做的話，我們能達到什麼樣的程度？是不是這樣就能夠成佛了呢？不能，如果把我們現在所了解的、簡單的，不該做的不做，該做的做到了，最多就是持好戒，得到的只是人身而已，而人身還在輪迴當中。戒在佛法中屬於淺近的部分，我們要做到它卻是非常困難。在這個條件之下，要策發出離心，拿剛才這個標準去衡量，那更是千難萬難。進一步來說，我不但要自己出離，還要幫助一切人解決生死問題，不單單是發這個心，還要實際做到。現在不妨想想，做任何事情，小小的利害當前，比如你很歡喜的好東西給了別人了，你心裡就放不下，這是很現實的問題。我為什麼要講這些話？假定不從實際上的狀態一步一步深入去思惟的話，我們聽過了也就聽過了，覺得佛法很好，但心裡面不可能產生什麼效應，更談不到如理去深入。現在並不是叫我們馬上做到，但至少我們很認真這樣去想一想的話，我想大家內心當中都會策發這種力量－－對啊！要達到這樣的標準好難好難！我們能夠以事實去衡準，然後這樣一步一步地向上思惟觀察，就能夠多少體會得到佛絕端難遇啊！因為他要成佛是何等地艱難！他成了佛以後，我們才有機會見到佛。成佛是非常難的，所以經論上面都說：佛出世像麟瑞花，這個花在世間要三千年才一現，而且剛剛開滿它就謝了，有很多花是開了好幾天還不會凋謝，而且是年年開的，還有一年開幾次的，稀有的麟瑞花三千年才一現，而且它開了馬上就凋謝，而我們人類的壽命只有幾十年，所以從這個比喻勉強來說明佛的難遇。

另外，現在總算娑婆世界上有佛出世了，雖然我們沒見到，但至少佛的遺教還留在世間。我們大家都覺得佛法好，我想諸位多少都可能有這樣的經驗：當你體會到了這麼好的佛法，你是不是也願意把這個好的東西介紹給周圍的人？你想盡種種方法對他們講，他們聽得進嗎？根本聽不進，或者根本不曉得有佛，即使聽到了，也根本不曉得佛是什麼內涵，乃至由於他自己的善根不夠、業障深重，世間的壞東西他拼命追求，最好的好東西他卻不接受。所以從我們自己的條件去看，自己還要具備這樣特別的善根。佛出世、我們能值遇佛法，這兩個任何一個都非常難遇，而且要兩個碰在一塊。如果我們常常這樣去想，就會很珍惜。譬如你很想要一樣東西，這個東西的確對你很有用，你花了幾十年的心血得到了以後，會不會隨便把它拋棄？絕對不會。當我們有了這樣的認識，就會很認真地追尋。

所以，我但願來聽法的同學，不要聽過了以後，覺得聽了一個小時很累，下了課馬上就嘻嘻哈哈、輕輕鬆鬆，那樣的話，是對不起我們自己的生命，浪費掉了。我們積了這麼多的善根，總算感得今天遇見了佛法，所以第一個是珍寶想。當然也不是叫我們聽到了以後，下課了還要孜孜不倦地用功，後面會告訴我們精進有它一定的次第，但至少應該把要做的事情的先後輕重放對，然後儘量把我們能夠努力的時間，從思惟開始，然後如法地去實踐，或者切磋琢磨，或者做前行預備工作。所以第一個，對於佛以及佛出世以後所講的法，要了解這兩者對我們絕端重要，而且非常珍貴難得，很不容易碰到，這兩點要把握得住。論中用比喻跟事實來說明佛出世及說法對我們的殊勝利益。

第二個好處是「時時增長俱生慧故，作眼目想」。「俱生慧」是與生俱來的（跟著我們的生命一起帶來的）智慧。凡夫都有煩惱，煩惱分成二種：俱生煩惱、分別煩惱。比如說我們一對境，自然而然內心當中就會生起煩惱：一看見某個東西，你不用想這個好不好，就會對它貪著；如果這個東西對你有害，或者你想要得到它而得不到，你就起瞋心；然後對這件事情的真相看不清楚－－愚癡，所以平常總是在貪、瞋、癡當中。而真正重要的是我執，這個是俱生而起的，對事實真相看不清楚，所以我們又叫它俱生惑，或者俱生的煩惱。由於這個煩惱而造種種的惡業，輪迴生死受種種苦。惑（煩惱）對我們有這麼大的害處，那麼用什麼方法去淨除它、對治它呢？只有智慧是煩惱的正對治，也就是說針鋒相對的，像光明跟黑暗一樣，如果光明來了，黑暗自然就消失了。現在這個智慧叫俱生慧，這是宿生就帶來的。那宿生怎麼會有智慧？一定是前世已經聽聞了佛法，能夠如理去思惟，照著它去做，積累了福德和智慧，其中的智慧資糧帶到這一生來，就叫做俱生慧。透過不斷地積累，這一生我們如果繼續努力，到下一世再來的時候，我們的智慧就比這一生更增長，然後一生一生不斷地增長，這是非常重要的。

智慧就像自己的眼睛一樣，由於我們對事實的真相看不清楚而起迷惑、造惡業，現在有了智慧就可以看清楚了，所以俱生慧相當於我們的眼睛，能夠把事理看清楚，沒有眼睛看不清楚事情，就迷惑。那麼，智慧怎麼來的呢？是由於聽聞正法。當你聽聞了正法以後，不斷去思惟，然後透過所聽聞、思惟的佛法去觀察決擇事情，才能把我們所面對的種種事情的是非、好惡辨別清楚，所以《聽聞集》上告訴我們「由聞知諸法」，由於聽聞才能夠正確地了解一切諸法：這個法是對的，就去做、去取；這個是不對的，就應該捨。這樣一方面努力去做，增長福德資糧，一方面使我們對事情辨別得清楚，增長智慧資糧，所以這裡說由於聽聞能夠增長我們的俱生慧，就像有眼睛一樣。現在停下來想一想：我們俱生帶來的是什麼？煩惱。我們平常任運而起的都是這個，碰到任何事情，都是以我為主，「哎呀，麻煩！不配我胃口，我歡喜那樣……」所有這些東西都是煩惱，除了以佛法的智慧來正對治以外，再也沒有別的方法了，所以第二個就告訴我們，聽聞佛法可以時時增長俱生慧，就像有眼睛一樣。

單單有了眼睛，沒有光明還是不行。所以下面說：「由其所授智慧眼目，能見如所有性，及盡所有性故，作光明想。」聞法不但給我們眼睛，而且給我們光明。有了眼睛、有了光明，我們對於所對的境界，就能夠看得清清楚楚。所以，有了智慧眼之後要能夠看清楚，還要一個條件－－光明。那要看清楚什麼呢？就是我們所面對的一切事情。我們總執著以為有一個我，以為這件事情是這樣的，實際上並不是這樣。我們所對的一切事情，真正就佛法來說，它的本質只有兩點：如所有性、盡所有性。「如所有性」用比較容易了解的話來說，就是空性，或者叫真如。我們每個人都具有二執－－人我執、法我執。比如我拿的這個東西，實際上沒有我們所以為的這樣的東西；又我們執著這個我，實際上「我」是在五蘊體上面假立的。因為我們愚癡，沒有智慧，所以犯了這個錯誤。透過佛告訴我們以後，我們才能夠了解，不但有眼睛而且有光明，看見所見的一切原來它的本性都是空的－－真如。後面會詳細說明這個內涵，這裡只告訴我們有這樣的好處。

空跟空性不一樣，空性是指一切法都是由種種因緣和合所形成的。這些因緣，總的來說，不外乎對境能觀察的心跟所對的境，當心、境相對的時候，就產生世間種種現象，這一切現象不外乎五蘊、十二處、十八界，這是重重緣起相應所現出來的如幻如化的幻象，這一部分就叫「盡所有性」。所以簡單地來說，世間所見的一切就是性空緣起。由於佛出世，告訴我們正確的方法，我們才能夠如理地了知，就好像有眼睛又有光明，才能夠正確見到我們所對的境；在沒有遇見佛、聽聞正法之前，我們對這個是茫然無所知的。

第四個，「於究竟時能與涅槃、菩提果故，作大勝利想。」聽聞了佛法以後照著它去做，到最後能達到什麼樣的狀況呢？涅槃、菩提果。「涅槃」翻為寂滅，就是所有的煩惱以及惡業統統消失了，所有這些不相應的、不要的垢穢徹底淨化了，這種狀態叫做涅槃或者菩提－－覺悟。為什麼以前不能產生？因為以前並不了解世間的真相、不覺悟，因為不覺悟而造種種的惡業，造了種種的惡業以後，感得的果永遠在輪迴之中。菩提就是覺，現在覺悟了，然後照著正確的方法去做，淨化了煩惱、惡業，到最後這些東西徹底地消失、淨化了，得到的果就是寂滅。這個是真正殊勝的利益，而且是最究竟的，所以叫「大勝利」，再也沒有比這個更大、更殊勝的利益了。

涅槃、菩提是將來最後的果，那眼前呢？「現在亦能得彼二之因，止觀樂故，作無罪想。」果是將來的，而果的因在眼前。所以我們必須依靠著佛，從佛那裏聽聞正確的方法，照著去做。這個時候因為對事情的真相認識清楚了，我們不會再隨著境界起迷惑而造種種惡業，所以真正重要的是止與觀。修學佛法應該先聽聞，就是前面《聽聞集》所說的，由聽聞了解了事實的真相，然後持戒斷除諸惡，持了戒以後學定慧，最後究竟的結果都是由定、慧而來。雖然定慧是將來菩提、涅槃果的因，可是因為它本身是正確的，眼前就讓我們不會造惡業，造了惡業會感苦果，不造惡業當然就不會感苦果，所以作「無罪想」。實際上，止、觀本身也是一種樂，不過若拿菩提、涅槃的這個究竟樂來比較，那也算不了什麼，所以以佛法來說，只能說「無罪想」。可是拿我們世間來說，止、觀是一種非常玄妙的樂，世間的人因為沒有福，往往為一點小小的事情就覺得好開心、好快樂，實際上真正得到止、觀之樂的話，那世間的樂一點味道都沒有，這就是世間最可憐的地方，所以說我們福德太淺，才會耽著這些下劣的樂受。

現在總結起來，〈菩薩地〉所說的，聽聞正法之前應該具足這五個條件。第一個是總的來說，我們應該思惟佛、法對我們無比的利益（實際上是法的利益，可是法是佛說的），有這樣無比的利益，所以說非常地珍貴，又非常地難遇。那麼它給我們什麼樣的好處？為什麼是珍貴的呢？因為最後能夠給我們菩提、涅槃的果，眼前也能夠得到這個因，使我們對所做的事情能夠真實地判斷是非、好惡，就像給我們眼睛以及光明一樣，由於裡邊具有眼睛，外面具有光明，曉得是非、好惡，所以我們在因地當中能夠如法地去惡從善，依戒定慧一步一步深入，最後得到菩提、涅槃之果。這是〈菩薩地〉所說聽聞正法的五種想法。這樣思惟就是思惟聞法的勝利。我們這樣去想的話，才曉得聞法真正的好處。

我們知道聞法有這樣的好處，跟不知道有什麼差別呢？可以想一想，在生活當中，我們有時會很高興地想做某一件事情，因為我們習慣性地覺得這樣很好玩。大人有大人的好玩，小孩也有小孩的好玩，有的是調皮去摸摸人家，好像覺得好玩，實際上這種行為，你現在是好玩，將來的果報，好一點的是墮落畜生。你們看看馬路上那些狗，牠們沒事就搖搖尾巴、舔舔人家、抓抓人家；想想看，我們得到了這個人身，如果不好好地去做，東去摸一摸，西去碰一碰，你跟那些狗有什麼差別？各位，尤其是你們年紀比較小一點的，有的時候跟人家開開玩笑，你想想是不是這樣？這都是在浪費生命。

聽聞佛法有這麼殊勝的好處，雖然如此，若你不去思惟它，不會引發你想追求的心；當你靜下心來想：原來它對我有這麼大的好處，你越認真去想，就越能夠策勵自己不再做那些無意義的事情，努力去做我們該做的事。比如我們所歡喜的東西，如果人家送來了，放在西教室，我們雖然坐在這個地方，心裡面一定會老去想這個東西，因此等不到下課，就一個勁地去了；同樣的，假定我們也能夠思惟法的勝利，那我們心心念念就會緣著法，當我們這樣照著去思惟觀察的時候，內心當中就不斷地提昇，這是為什麼在聽聞佛法之前要讓我們去思惟的原因。所以這個地方最重要的，就是在於聽聞佛法思惟了之後，會改變我們平常的習氣，使我們從平常的習氣當中能夠振奮，策發恭敬、精進來趨向於法，努力照著法去做，這樣聽的法就有用；不至於聽過了以後，只覺得也聽了一些東西，然後隨便講講說說，過兩天就忘記了，這就沒什麼意思，所以要思惟聞法勝利。

思惟了聽聞佛法對我們的殊勝利益，就會策勵我們更努力去聽聞，那麼我們是不是馬上去聽聞呢？不是，還要一個條件。

【◎ 於法、法師發起承事者，如《地藏經》云：「專信恭敬聽聞法，不應於彼起毀謗。於說法師供養者，謂於師起如佛想。」應視如佛，以獅座等恭敬利養而為供事，斷不尊敬。】

要承事法和法師。我們要聽法，這個法怎麼來的？是講法的法師講的，我們要努力地去承事他。至於怎麼承事，後面會詳細告訴我們，這裡只是簡單地說。實際上對我們真正最有價值的就是這些，或者說最好的淨罪集資莫過於此。那應該怎麼樣對法跟法師發起承事呢？先解釋《地藏經》說的。現在流通的《地藏經》有三種版本，這裡說的是《地藏十輪經》裡邊的一個偈頌。「專」是專一；「信」是淨信；「恭」是謙恭；「敬」是恭敬；這四個字，每一個字都有特別的意義。平常我們聽法的時候不太容易專心，浮浮散散的，精神好的時候胡思亂想，不專一，精神差一點的時候打瞌睡；不是揚、就是沈，要全部精神貫注才是專一。「信」是淨信心，要對法及法師有清淨的信心，淨信和不信的行相後面會講。「恭」特別是指謙下，自己要放低，至心恭敬；或者恭敬連在一塊說也可以。以這樣的態度，把內心當中跟佛法不相應的拿掉，而且必須要把與聽法相應的這種條件提起來去聽聞，不可以對所聽的法心生毀謗。在前面「甲二」特別談到，我們往往以自己的知見任意評判是非、好壞，說「這個大乘、這個小乘」等等，這是最嚴重的一個過失。

對說法師除了不毀謗以外，還要去供養。到什麼程度呢？要把說法師看成佛。實際上說法師是不是佛，我們可以先不去管，他可能是佛、可能不是佛。因為佛是千百億化身，現各式各樣的身，所以到底是不是，我們不知道。不過有一點，我知道我不是佛，這可以肯定。在聽法的時候，我寧願把說法師看成佛，這是有原因的。的確，他現在不一定是佛，可是他講的法是不是佛講的？我們是不是從法師身上才聽到佛講的法？所以我常舉一個比喻，譬如說：你要喝甘露，甘露是最好的藥，但要用碗裝，這個碗的價值是什麼？沒有這個碗就沒辦法把甘露拿給你，既然你要受用甘露，珍重這個甘露，你捨不捨得把碗弄破？能不能不要它？所以你捧這個碗戰戰兢兢，惟恐把它打破，因為碗一破甘露就沒有了。當我們真正對說法的法師生起恭敬心的時候，你不知不覺當中對他講的法也容易接受，在這種狀態當中，聽的法對我們才會有受用。所以對說法的人起恭敬心實際上是對自己最最受用的，下面會詳細說明這一點。《地藏十輪經》這樣講，這是佛說的。下面宗大師再告訴我們「應視如佛」，應該把說法師看成像佛一樣。那麼怎麼去承事供養呢？「以獅座等」，「等」字代表不僅是獅座，只是以獅座為例，就是說不但他坐的地方是最好的，樣樣東西都是以最好的來供養。要「斷不尊敬」，這是非常重要的，平常我們心裡倒不一定會很輕慢，看不起他，可是我們很不容易提起恭敬心來，總是馬馬虎虎，真正想學佛，這一點要儘量努力改善。

【應如〈菩薩地〉中所說，而正聽聞，謂應無雜染，不應作意法師五處。離高舉者，應時聽聞，發起恭敬，發起承事，不應忿恚，隨順正行，不求過失，由此六事而聽聞之。離輕蔑雜染者，謂極敬重法及法師及於彼二不生輕蔑。】

那麼應該怎麼樣做呢？應照著〈菩薩地〉所說的正確的方法－－不要雜染、不應該作意法師五處（就是不應該從五個角度去想這位法師）。「雜染」就是不對的、染污的，我們要清淨、純淨的。雜染又分兩部分，一個是把自己高舉，也就是自己覺得了不起。我們平常不一定感覺我很了不起，但這裡邊有一個特點，一切眾生無始以來最大的困擾就在我執，執著這個我，我執只要存在一天，它本身就有幾個特點：我癡、我慢、我愛、我見。慢，就是個高舉相，只要有這個「我」在，它自然而然會這樣。所以聽法的時候會產生兩個毛病：第一個把「我」抬得高高的，第二個輕視法師跟法，這兩個都是錯誤的。

第一個「離高舉」，要拿掉自己內心的高舉，不要自己覺得很了不起，所以要「應時聽聞」，要在上師高興且有空的時候求法，如果只顧自己的方便而安排時間，狂妄自大，這樣是不對的。聽的時候發起恭敬，不但恭敬而且承事。「不應忿恚」，我們為什麼無緣無故會忿恚呢？這是有它的道理的，當然忿恚有很多原因，最主要的有一點，因為法的特徵是對治我們無始以來的煩惱，煩惱主要的根本是我執，而講的法是要把「我」拿掉，你捨不捨得啊？捨不得。煩惱所現的行相是貪、瞋、癡，這個東西我要的就貪；叫你不要貪，障礙你的時候就會瞋；癡則始終都有。所以真正講法，一定針對著我們的毛病，這叫對治悉檀，這時候我們就很容易犯忿恚的過失。就世間來說也是一樣，古人有一句話：最好的朋友叫諍友，他看見你的缺點會告訴你：「某人你這個地方錯了。」如果修養比較好的人會很感謝，因為我看不見自己的錯誤，謝謝你看見了告訴我，讓我改過來。所以當人家指出我們的錯誤時，我不但接受，而且感謝、恭敬。現在的人，如果人家告訴你：「某人你錯了。」你會說：「我錯，你就不錯啊？」我們會不會犯這個毛病？連世間要做一個好人，都需要周圍的人指出我們的錯誤，現在我們要求無上菩提，對治三毒，假定不能認識正確的方法去調伏自己的話是不行的。所以這裡告訴我們要恭敬、不要忿恚等等，這樣才可以隨順正行，佛告訴我們的這個正確的方法，我們也才願意去做。

我們還有一個毛病，聽了法以後會說：「你講的都很有道理，你自己做到了沒有？」我們會找人家的過失。千萬不要找別人的過失，聽了法反照自己是最最重要的。假定我們做到這一點，那麼即使這位說法師不是佛你也受用，因為他儘管可能不是佛，可是他講的法你受用了，那就對；反之如果你不受用，就是佛來也沒有用。這兩點了解了以後，我們就曉得應該怎麼辦。所以真正聽聞的時候，應該具備這六種條件。以上是離高舉，把自己的高傲拿掉。還有離輕蔑，輕視、不尊重法跟法師，應該怎麼做這裏不細說了，只提出正對治－－要以最恭敬的心恭敬法跟法師。離高舉、離輕蔑這二個，就是離雜染的內涵。下面是不應作意法師五處：

【不應作意五處所者，謂戒穿缺、種性下劣、形貌醜陋、文辭鄙惡、所發語句粗不悅耳。便作是念，不從此聞，而棄捨之。】

我們聽聞佛法的時候可能會有幾種毛病。法師跟世間的老師不一樣，他是以佛法來指引我們的，我們稱他為法師，世間的我們稱他為老師或者師。整個佛法在行持方面來說不外乎戒、定、慧，所以我們衡準法師是以這個為標準的。我們去聽他說法的時候，心裡想：「這位法師不靈光，他連戒都沒持好，定、慧就不談了。」像這種念頭很容易犯，所以第一個謂「戒穿缺」。受了戒以後，破戒是最嚴重的，根本完全失去了。最嚴重的叫破，在戒沒有破之前，有的時候只缺了一點。比如一個大水桶，如果整個裂開了，那當然不能用了；若只破一個小洞還可以用，可是這個桶並不完整了。「穿缺」是有一個小洞，凡是有缺、有穿，那個戒就是不完整的。我們不應該對法師起這樣的作意（作意就是腦筋當中去想，還沒有形之於身口，身口固然絕對不可以，腦筋當中也不應該這樣想）：「這位法師戒都沒有持好，還談什麼別的！」這是從他如法行持的德行上面去講的。

下面四點是從外表上面去講的，「種性下劣」是說這位法師出身不好。比如我們常說某人出身很好，像阿底峽尊者，他的家庭背景很好，表示這個人的前世因緣很好；而現在這位法師出身背景不好，種性就是指出身背景。然後又長得很醜，講起法來又是文辭鄙惡，不文雅，聲音又很怪、很粗！實際上這些跟法的內涵沒有直接關係，就以我剛才舉的比喻盛甘露的碗來說，我們現在要飲用的是甘露，不是碗；假定要吃碗，那當然這個碗要好，現在我要吃碗裡的甘露，這個碗的好壞有什麼關係呢？這就是我們常犯的毛病－－不聽法師講的法，卻在外表上面批評他，這是一個最大的錯誤。由於我們之前有了不好的概念，所以直覺地只去注意他的缺點，而不去注意聽他所說的法，這是最大的損失。舉一個比喻來說，你病得非常厲害，這個藥是一定能夠把你的病治好的，結果你一看裝藥的碗不好你就不吃了，對你的結果就是一條死路。又如這個屋子裡一片漆黑，裡邊有很多有毒的、害人的東西，只要點一盞燈，你看見了就能避開了。當然現在是用電燈，以前用燈籠，也許那是個破燈籠，看起來一無是處，你會不會因為破燈籠而不要這個光明？不管我們用什麼比喻來思惟觀察這件事情，主要的關鍵就在這上頭。了解了這一點，對我們障礙的，使我們不能跟法相應的毛病就去掉了。僅僅去掉障礙夠不夠？不夠，還要具足下面的條件。

【如《本生》中亦云：「處極低劣座，發起調伏德，以具笑目視，如飲甘露雨，起敬專至誠，善淨無垢意，如病聽醫言，起承事聞法。」】

我們要非常謙恭，處在非常低下的位置，這個「低劣」是用有形的東西說明我們內心中的謙恭。譬如中國古代的傳統（到現在也還有），老一輩的法師都知道這個禮節，現在年輕的人不懂得了，很可惜！無論任何人來說法，法座一定要很高；還有，如果我們去聽聞，一定要比他坐得低。在藏系，凡是正法所在之處，哪怕正法沒有了，是像法，只要法沒有毀掉，就一定還會尊重這些儀軌，尊重這個法。所以外表上面自己坐得很低下，內心當中更是非常地謙恭。外表處在低劣坐，內心發起調伏德，聽了法拿這個法來調伏自己的煩惱，這個才是真正的功德，才是我們要的。所以這樣一來不管內心、外表我們都做對了。在這種情況之下，他告訴你：「這個事情不對，你不要貪；這個事情不對，你不要瞋。」平常這個話我們會聽不進去而發瞋恚，現在不是，「以具笑目視，如飲甘露雨」，心裡好高興，「對！把我這個煩惱病指出來！把我調伏了。」所以心裡面非常歡喜、非常高興，用這種歡喜的笑容來看法師，就好像我們飲了甘露一樣。甘露是民間傳說的不死之藥，服用之後能把我們最嚴重的痛苦去掉。現在我們在生死輪迴當中，修學佛法就像飲甘露，由此而調伏煩惱，讓我們去除生死輪迴之苦，所以應當「敬專至誠」，恭敬、專心、至誠，內心一點雜染都沒有，是善淨的。平常我們說要造善業，這裏不但是善而且清淨，是絲毫沒有雜染的。所以就像病人聽醫生的話，聽了以後我們去承事，照著法告訴我們的去做。之前要思惟聞法勝利跟於法、法師發起承事，這兩個準備好了，下面才正式聽聞。

p. 17

※﹝正聞軌理分二：①斷器三過，②依六種想。今初﹞

下面是正聽軌理。正確的聽聞方法分二方面：斷器三過、具六種想。正聽的時候要把自己錯誤的地方改正。器是器具，就是我們平常用來裝東西的。聽法時我們就是個法器，我們平常裝的都是煩惱，現在把它弄乾淨，這樣才可以裝佛法，使得我們成為裝佛法的法器。人家說「這個人是一個法器」，就表示他是宿生有善根的，也就是說他以前已經淨化了，已經慢慢地裝了佛法了。欲成為法器有三種嚴重的過失必須拿掉，其次再把應該具足的六種條件加進去。

【◎ 若器倒覆，及縱向上然不淨潔，並雖淨潔若底穿漏；天雖於彼降以雨澤，然不入內，及雖入內或為不淨之所染污，不能成辦餘須用事，或雖不為不淨染污，然不住內，當瀉漏之。如是雖住說法之場，然不屬耳；或雖屬耳然有邪執，或等起心有過失等；雖無上說彼等眾過，然聽聞時，所受文義不能堅持，由忘念等之所失壞，則其聞法全無大益，故須離彼等。】

這三種，第一是器具倒過來，這不行；第二種雖然不倒過來，是向上的，但裡面是髒的，也不行；第三種雖然向上，裡邊也乾淨不髒，可是有個洞，那也不行，會漏掉的。在這些情況之下，如果器具是倒過來的話，雖然下雨，根本裝不進去；把容器放正了，但是裡邊不乾淨，雖然雨水可以進去，但是進去以後變得又黑、又髒，還是不能用；第三種情況容易了解。以上是比喻，以下就分別說明。

當我們在說法的地方，第一個要豎起耳朵全心全意去聽，這個也就相當於把器具放好；如果人坐在這裏，心裏面卻胡思亂想、打瞌睡，法就聽不見，所以第一件事要「屬耳」，把全部精神貫注在聞法裏頭。第二種是雖然聽了可是有邪執或等起心的過失。邪執是什麼？我說一個實例，《新世紀飲食》這本書上說，現在大家以為最好、最有營養的是肉、奶、蛋，可是，實際上這些都是對我們有害的。這本書的作者在美國是很有名的人，而且他拿出來的證據得到世界科學家一致的證明，所以這是非常權威的一本書。有一次我拿這本書去勸一個人：「你看看這本書，現在不談佛法，就以健康來說，吃這東西不好。」他嘴巴說：「是！是！是。」把書拿過去之後，我聽見他對旁邊的人說：「這個人我才不聽他！」結果他還是要吃肉。這種心理是什麼？他有他的執著，而這種執著是錯誤的，我們很多人犯這個毛病。他倒不是先對你有什麼成見，可是對你所講的道理卻不能很心平氣和地依理決擇，而以他錯誤的執著來否定你，這是一種邪執。什麼是等起心有過失呢？就是說我們來聽聞佛法，須以什麼樣的心來聽聞呢？應該發起為了要救一切眾生求無上菩提的心。為了要做這件事情，所以要知道正確的方法；為了要知道正確的方法，所以來聽聞，這樣的動機才是純正的。再不然的話，至少是為了跳出生死輪迴，我沒有方法，所以我來聽法。如果心平氣和地想一想，實際上我們現在來聽的動機已經有了問題了，只是想聽聽他到底講些什麼，然後去挑剔他，這個就是等起心的過失，相當於器具裏不乾淨。

此外，即使沒有上面兩種狀況，但是聽完了以後，對於「所受文義不能堅持」，所聽受的文字跟文字所講的內涵不能認真地堅持，聽過就忘掉了，對所聽的法還是沒有正確的受用，這就像漏器一樣。我們應該離開上面這三種錯誤。

【此三對治，經說三語，謂善諦聽聞，意思念之。此亦猶如〈菩薩地〉說：「希於遍知，專注屬耳，意善敬住，以一切心，思惟聽聞。」】

下面就引經論來說明。這三種過失是聽聞佛法最大的錯誤，所以佛經正對著這三樣而對治，經論上面都有這幾句話，漢文經典寫的是「諦聽、諦聽，善思念之！」好好地認真地聽，聽完了以後，再努力去思惟、憶念。〈菩薩地〉上面也這麼說：「希於遍知」是第一個，因為希於遍知，所以聽的時候一定很認真地善聽－－就是說我之所以來聽聞，是為了求無上菩提；要得到無上菩提，就應該遍知一切，真正地能夠徹底了解一切法。「善」跟「希於遍知」乃是對治器具不乾淨（有邪執或等起心有過失）；第二個是「專注屬耳」，這對應於前面的「諦聽聞」，很認真全神貫注地聽，這是對治器過當中的器覆；最後「意善敬住」，就是不要忘失，對治器過的第三個，以全部的精神認真地去思惟所聞的法義。

把我們自己這個聽法的法器弄乾淨了以後，還要具足一些條件，這些條件一共分六項，很多經論上面都有說明，比如《華嚴經》裏面特別講這六項當中前面的四個，本論再加上後面的兩樣。我們現在一樣一樣很認真地看：看看我們器過有沒有？如果有，要想辦法斷掉；斷掉了以後應該具足的條件是否具備？如果不具備，應該努力。平常我們說「淨罪」的那個罪，就是這裏所說的器垢，把器具裏面的髒東西弄乾淨；「集資」就是我們欠缺的地方，要把它努力地補足，這是非常重要的。前面談到聽聞了佛法能夠增長俱生慧，當俱生慧增長的時候，俱生的煩惱就淨化了。我們也有俱生帶來的東西，我們的本性跟佛性是無二無別的，可惜為煩惱所覆，要透過這樣來轉化。現在看六想中的第一想：

【◎ 依六想中，於自安住如病想者。如《入行》云：「若遭常病逼，尚須依醫言，況長遭貪等，百過病所逼。」延長難療，發猛利苦，貪等惑病，於長時中，而痛惱故，於彼應須了知是病。迦摩巴云：「若非實事，作實事修，雖成顛倒。然遭三𢁉，極大乾病之所逼迫，病勢極重，我等竟無能知自是病者。」】

我們應以什麼態度去聽聞佛法？就是要把自己看成一個病人。《入行論》上面說：假定我們受到平常的病苦所逼迫，尚且要照著醫生的話來治療，何況我們長時（無始以來）犯了「貪等百過病」，那是非常嚴重的貪瞋癡三毒病，又由於貪等三毒的根本而引發了其它各式各樣的病！延長是指時間漫長，長到什麼程度？無始以來，這個時間之長我們根本無法計算；而此病非常難治，並且會引發極大的痛苦。那是什麼病呢？就是三毒等煩惱病，它恆常持續地使我們身、心痛惱。「痛」是指身體上面的，「惱」是指心理上面的，實際上這兩樣是互為因果的增長，在這一點上我們應該了解自己是有病的。我們總算還不錯能得到人身，腦筋很好，最可惜的是腦筋都用錯了，得到最好的腦筋，該知道的不知道、該想的不想，有這麼大的病卻不管，管的都不是該管的，而所有忙的事情卻都是增長我們的病，這是世間的顛倒，也是最可憐的地方。下面引一位祖師的話，「若非實事，作實事修」，如果我們弄錯了去修，這是顛倒的；不過雖然顛倒，至少曉得要修，只是修錯了。我們無始以來遭到三毒這種非常嚴重的病所逼，而且病得很厲害，居然連自己生病都不知道，這是最嚴重、最可怕的。這一點告訴我們，應該要曉得自己在病當中。

這一段話非常容易講，也很容易聽懂，但是聽過了以後我們是不是能夠用在身心上面觀察自己，而且能正確地看見病，這是一個非常重要的實際的問題。如果能夠多少看到一點，那我們就有一點希望。整本《廣論》無非都是告訴我們，希望我們看見自己的病。我覺得很慚愧，我自己犯這個毛病，今天在這裏講《廣論》，我只能說跟著大家切磋琢磨。同樣地，我看見周圍的同學都有類似的情況，自己很嚴重的病都看不見，別人一點點小毛病卻看得很清楚；當我們看別人的時候，自己的病不但看不見，而且還不斷地加重，這是我們最嚴重的問題。我們都有很好的腦筋，總算沒像畜生、像狗那樣愚癡，但這好腦筋反而增長我們的煩惱，這是最可惜的。

有了病怎麼辦呢？要找醫生，那麼誰是醫生呢？生病找普通的醫生，現在是煩惱病，那一定要找法師。醫心病要依佛法，而法師能夠開示佛法，就像醫生一樣。

【◎ 於說法師住如醫想者。如遭極重風膽等病，便求善醫，若得會遇發大歡善，隨教聽受恭敬承事。如是於宣說法善知識所，亦應如是尋求，既會遇已，莫覺如負擔，應持為莊嚴，依教奉行，恭敬承事。】

這裏分成兩段，前面一段是比喻，後面一段就是比喻所指的我們所要學的佛法。就像我們患了風病、膽病（這個是藏地、印度對疾病的分類，這是非常嚴重的大病），生這種病絕端地痛苦，一定會去找最好的醫生。當我們遇到了好醫生，一定會非常歡喜，願意聽醫生告訴我們的，而且很認真地去奉守它，這是比喻。我們可以想像自己或者周圍的人，當很痛苦的時候，一心想要解決這個痛苦，所以趕快找醫生，聽說有位好醫生，心裏好歡喜，趕快去找他，醫生告訴我們怎麼做，乃至於要花很多代價，我們都很樂意聽他的。

這個比喻所要表達的是說，對說法的善知識，也應該這樣子去尋求。我們身病之所以現起，還是因為心病，有了貪瞋癡的煩惱的話，身心俱病；單單身病尚且要去找醫生，何況是身、心兩者俱病？所以我們對於真正善巧說法的善知識也應該這樣很認真地去找，因為他是真正能夠治好我們的病的人。假定找到了，「莫覺如負擔，應持為莊嚴」，這二句話很平淡，但是涵義非常深遠。平常如果有人讚歎你，你就很歡喜，輕飄飄地；假定說你不好，你這個品性應該改善，或者指出你的錯誤，那你心裏面就很不高興。這地方就告訴我們，善知識真正的目的，是指出我們的煩惱病，要我們改善，那時我們會感覺到這是壓力，負擔很重。我們既然來修學佛法，千萬不要把它看成負擔，這個是真正最好的莊嚴，這才是我們真正要的東西。只有聽善知識的教誡，把毛病改掉了以後，那個時候不需要人家稱讚，自然而然就有最好的東西；現在就是人家稱讚，把最好的東西給我們，那都是騙我們的，最後的結果是讓我們墮落。所以「莫覺如負擔，應持為莊嚴」這兩句話，我但願跟在座的每一位同學共同好好地策勵，我們是不是真的能夠把善知識給我們的教誡、逆耳的忠言，當做是我們的莊嚴，而不會一聽到心裡就煩？那麼，應該怎麼辦？「依教奉行、恭敬承事」，我們常常談到子路聞過則喜，在孔老夫子門下，子路是夫子最歡喜的人，他就是有這種精神，別人歡喜聽好話，他不是，告訴他過失，他不但歡喜地聽，而且勇於改過。《論語》上面說，子路聽見別人告訴他了以後，在還沒有改過之前，他不想再聽，唯恐來不及改。現在我們恰恰相反，改不改過沒關係，只是不斷地聽。

p. 18

【《攝德寶》中作是說故：「故諸勇求勝菩提，智者定應摧我慢，如諸病人親醫治，親善知識應無懈。」】

要求最勝無上菩提的這種勇士，才是真正勇猛精進而且有智慧的人，那他應該做的是什麼？摧我慢。為什麼前面告訴我們「莫覺如負擔，應持為莊嚴」，這地方告訴我們「摧我慢」？要曉得我們所有毛病的根本原因都在「我」上面。你說我不好，我就不高興；你捧了我，我就歡喜。實際上這個「我」正是煩惱的根本，只要我在，內心一定就是高舉，認為自己了不起，所以我們應該要把它戳破。不過這有一定的方法，《菩提道次第廣論》中詳細地說明最究竟正確的方法。那麼現在應該怎麼辦呢？要像病人為了治病一般而親近善知識，這件事情不要懈怠，要很認真地去做。這是第二點，將說法師、善知識看成醫生。

【◎ 於所教誡起藥品想者。如諸病者，於其醫師所配藥品，起大珍愛。於說法師，所說教授，及其教誡，見重要已，應多勵力，珍愛執持，莫令由其忘念等門，而致損壞。】

這個比喻告訴我們，就像病人找了醫生，當然對醫生給的藥非常珍惜、愛重，所以我們也應該對於說法的法師所告訴我們的教授跟教誡非常珍重。教授跟教誡不同，「教授」是佛法的精要，第一次開示我們的叫作教授；「教誡」是以前講過了，不斷地拿來再策勵我們。如果是最好的人，聽了一次就可以了，不過這種人千古以來是絕對少數。孔老夫子門下的弟子號稱有三千，只有顏淵一個人能不貳過，所以後來稱他為復聖，說他是聖人再來。至於我們普通人，聽了一次不夠，所以師長會繼續地再告訴我們：「已經告訴你了，你做不到，要繼續努力啊！」這就是教誡。我但願各位同學彼此切磋琢磨，這個是我們該聽的，千萬不要聽了第二次，就說我已經聽過了，你老囉嗦。奇怪的是，我們不應該聽的話，聽一百遍也不厭的；該聽的話，聽了第二遍就厭了，那就是我們的致命傷。所以在這裏告訴我們對於這點要努力。

怎麼樣才能夠不排斥呢？要了解它對我們的重要性，那怎麼樣才能了解呢？要多去思惟、觀察，還有不斷地皈依、祈求，這才是真正重要的。用種種方法去努力，使我們內心當中真正珍惜、真正愛護的是師長的教授、教誡。不要把煩惱執著在心裏面，應該把我們該學的教授、教誡放在心裏。不要聽不進，聽到了以後也不要忘掉它，如果忘掉了，結果還是跟沒聽一樣。所以前面從自己曉得有病，然後就找醫生，醫生也給了藥，給了藥就要吃。對我們修行人來說，就是自己曉得有煩惱病，然後找善知識，善知識給我們教授、教誡之後，要照著去修。

【◎ 於殷重修起療病想者。猶如病者，見若不服醫所配藥，病則不瘥，即便飲服。於說法師所垂教授，若不修習，亦見不能摧伏貪等，則應殷重而起修習。不應無修，唯愛多積異類文辭，而為究竟。】

這是第四點，這一點特別重要，所以也講得特別仔細。前半段也是比喻，後半段講這個喻所指的法。就像病人一樣，我們很清楚地了解到，雖然找到醫生，醫生也給了藥，如果不去吃的話，病仍然不會好。同樣的道理，我們學法的人，對於說法的法師給我們的教授，如果不照著去做的話，同樣地也不能降伏這個心病的根本（煩惱），所以我們應該殷重地修，非常殷切、非常慎重，不是馬馬虎虎的。以上是從正面告訴我們應該做的，「不應無修」以下則是我們很容易犯的毛病，應該要避免的。我們應該去修，不應該不修，前面策勵我們要多聽聞，可是我們很容易犯一個毛病：聽是要聽的，可是聽了以後不照著去修，單單歡喜蒐集很多各式各樣的文辭，講道理講得頭頭是道，比誰都行，以為這樣就是懂了，這就是我們非常嚴重的錯誤。通常修學佛法會有兩種偏失，一開頭《廣論》就告訴我們，有一類人要修行卻棄捨聽聞；現在這地方講的就是另一類，聽聞了，懂得很多道理卻不去做，這是不應該的。

【是亦猶如害重癩疾，手足脫落，若僅習近一二次藥，全無所濟。我等自從無始，而遭煩惱重病之所逼害，若依教授義，僅一二次，非為完足，故於圓具一切道分，應勤勵力，如瀑流水，以觀察慧，而正思惟。如大德月大阿闍黎《讚悔》中云：「此中心亦恆愚昧，長時習近重病廼，如具癩者斷手足，依少服藥有何益。」】

「癩」就是痲瘋病，現在患痲瘋病的人很少，大概你們也沒看見過。我曾經看見過痲瘋病，非常可怕，剛開始的時候看不太出來，也不會有很大的痛苦，但是癢得要命，皮膚上會有一點紅腫，等到真正癢的時候，病人會一直抓，越抓越癢，恨不得把肉挖掉，抓得都是血，它還是癢。至於痲瘋病厲害的程度，我曾經看過有人到後來手腳都萎縮了，眼睛也會瞎，乃至腳等整隻肢體去掉。以前在沒有癌症之前，痲瘋病是最可怕的病，治也治不好，現在遍地癌症，痲瘋病就很少聽見了。就像這麼嚴重的病，拿了藥，只吃一趟、兩趟就好了嗎？毫不濟事！透過這個比喻，說明我們從無始以來遭到這麼嚴重的煩惱病，找到了如法的教授以後，不修固然不可以，如果修的時候也是象徵性地碰一碰，那是沒有用的。所以我們對於「圓具一切道分」，不但要聽聞，而且要數數思惟。對整個修行的內涵，道的整體或支分，不但要了解而且要努力，努力到什麼程度呢？像瀑流水這樣。流水有幾種，有一種是慢慢地流；有一種像瀑布，水不但不停止，而且很猛利、快速地流，要像這樣去修。

以我們現在來講，不修固然是一個毛病，還有另一種毛病，就是才聽到一點點就自己覺得很了不起，都懂了。不要說你只聽到一點點，就算聽得很多，是不是真正圓滿具足都是問題，聽到了圓滿具足的法，你還要很認真地修行驗證才行。在《密勒日巴尊者傳》上面，密勒日巴尊者跟著他的老師這麼多年，後來老師才告訴他，叫他去修。密勒日巴有這樣的條件，老師還說：你要弄清楚，看看修得對不對喔！我們現在很容易只聽見一點皮毛、碰到一點影子，就自己覺得好像都懂了。通常情況之下，修行時每一地方都不斷地會產生毛病，所以修行時一層一層深入都需要過來人的引導。宗大師再三地教誡我們，總希望我們能夠拿法不斷地在內心當中認真去思惟、觀察、決擇，他還舉一位祖師的話來策勵我們。

【由是於自作病者想，極為切要。如有此想，餘想皆起。此若僅是空言，則亦不為除煩惱故修教授義，唯樂多聞，猶如病者，求醫師已，而不服藥，若唯愛著所配藥品，病終無脫。】

把自己看成真的有病，這是最最重要的，病想是六想當中的重心，乃至於前面的斷器過，重心還在這個上頭。所以這裏從正反兩面不斷告訴我們，如果病想真正能夠生起來了，那其他自然會生起來；這個道理很簡單，我們真的知道自己病了以後，一定會找醫生。平日身體稍微有一點病，會趕快去找醫生；現在有這麼嚴重的大病，我們居然不找，反而覺得很高興、很輕鬆，這個就是我們最嚴重的大病。問題是要用什麼方法，不管是自己個人，或者我們互相切磋琢磨來淨化，這是很實在的一個問題。進一步來說，以我個人的經驗，真正要解決這個問題只有佛法，可惜的是到了末法以後，一般人對於佛法到底講些什麼不太知道。當初我以為出了家就叫修行，實際上不一定，出了家若只是剃個頭換件衣服，人家稱你為法師，如此而已，那這樣的話，隨便哪一個人只要剃了頭，不就是法師了嗎？進一步有人以為去學法器怎麼敲怎麼弄，就是法師了，這都是錯誤的。

我曾經遇見過很有趣的一件事情，國內有一種傳統的習慣，大法師們會將一串很大的唸珠掛在脖子上面。我出家後不久，老師告訴我，其實將唸珠掛在脖子上面是有緣由的。古人覺得唸珠是非常重要的，像中國有位最了不起的大祖師清涼澄觀國師，他的念力已經很好了，為了要策勵自己，他就手不離圓明之珠，心裏面一直念。比如說我們念阿彌陀佛、釋迦牟尼佛，或者持咒，心裏不斷地念。有的時候碰見重要的事情要做了，唸珠往頭上一套，那是一個方便。有一次有一位居士到廟裏非常虔誠地禮佛，禮佛的時候，他的唸珠怎麼辦呢？他也把唸珠往頭上一套，因為他曾經聽見這個方便，結果那個廟裏的大居士馬上把他呵斥一頓：「你怎麼一回事情！你到底信不信佛？」他想：我這麼虔誠地來禮佛，好端端地，為什麼人家要呵斥我？那位居士告訴他：「你這樣做不對，你要做了大和尚、大法師，才可以將唸珠掛在脖子上。」他就這麼告訴他，你要這樣，要那樣。那位居士本來是一番高興跑到寺院裏瞻仰三寶，卻碰到這個人跟他這麼說，他後來問我，他講的到底是怎麼回事啊？我當時聽了以後，覺得自己以前也很容易犯那個毛病。事相上的習慣是有輔助的作用，不是一定不對，我們不要否定掉。但是佛法中有主副之分，真正的中心是認識煩惱、對治煩惱，要把握住這點。至於平常寺院的儀軌、很多的規矩，乃至於各式各樣的唱唸，這些種種配合是需要的，但是弄到後來對於佛法真正的根本中心認識煩惱、對治煩惱，我們反而不知道。現在比較好一點是去打坐，一盤腿可以盤一個鐘頭、可以坐多少時候，以為這個就叫做功夫，這些現象都是不了解佛法的根本而造成的。

我也曾經遇見過一個很奇怪的現象，有一位在家居士學佛學了幾十年，道理講得頭頭是道，讀過很多經論、看過很多大德。他告訴我：「法師！我有一次參加佛七，某一支香坐得真好。」我問他好在什麼地方，他仔細說給我聽後，我真是啼笑皆非，末法時代就有這樣奇怪的現象。本論告訴我們，你如果一開始走錯了，以後都沒有用。真的得定尚且不一定是正確的，更何況他是處在昏沈狀態當中，一小時打的是細昏沈不是粗昏沈，粗昏沈的話我們的頭會磕下去，細昏沈是糊里糊塗地。一支香一個小時很快就過去了，他以為自己得了定了，好高興地告訴我，他學了幾十年，沒學得那麼好過。其實我初學佛法時也犯這個毛病，所以今天看到在座的諸位，實在是非常歡喜、讚歎，真是宿生的大善根，但願諸位千萬不要浪費這個機會，不要以為自己有大善根而增長慢心，不好好地努力，那比起他們是好不了多少，這是我們眼前要小心的。所以這個地方特別告訴我們，我們所聽見的不是空話，如果我們不拿聽到的法來對治煩惱，而「唯樂多聞」，聽得很多然後到處去講給別人聽，儼然是大法師的樣子，那有什麼利益！就像生了病去找醫生，找到好醫生也開了藥，但只是很歡喜這個好藥，然後告訴別人我有一帖好藥，把這個藥拿在手上給別人看，自己沒吃，這樣病是治不好的。我自己深深感覺就是犯了這個大毛病，現在一直為這件事情很後悔，也很慚愧，但願在座的各位同學，將來能夠有更多的機會淨除自己的毛病。

【《三摩地王經》云：「諸人病已身遭苦，無數年中未暫離，彼因重病久惱故，為療病故亦求醫。彼若數數勤訪求，獲遇黠慧明了醫，醫亦安住其悲愍，教令服用如是藥。受其珍貴眾良藥，若不服用療病藥，非醫致使非藥過，唯是病者自過失。如是於此教出家，遍了力根靜慮已，若於修行不精進，不勤現證豈涅槃。」】

此處是引經來說明上述的內涵，文字很容易懂，黠慧就是很精彩的意思。就像我們得到了藥而不服用，這不是醫生的問題，也不是藥的過失。我們現在出了家，對我們應該了解的力、根－－就是修道的三十七道品，這些無非是修學佛法的內涵，照著層層次第，其內容包括四念處、四正勤、四如意足、五根、五力、七覺分、八聖道分，總結起來就是戒、定、慧三學，了解了以後照著這個次第，精進地修行。假定我不努力去現證，那是得不到涅槃之果的（涅槃是把我們所有的問題徹底地解除）。

p. 19 (2)

【又云：「我雖宣說極善法，汝若聞已不實行，如諸病者負藥囊，終不能醫自體病。」《入行論》亦云：「此等應身行，唯言說何益，若唯誦藥方，豈益諸病者。」故於殷重修，應當發起療病之想。】

「我」是指佛、世尊，他親口說了最圓滿的善巧方法，假定你聽了不照著去做，那就像病人把藥揹在身上，不照著醫生所開的方子去服藥，病是治不好的。《入行論》上也說：這個是要去做的，不是單單嘴巴上面講講就可以。假定只是嘴巴唸唸藥方，病是治不好的，這一點我們要特別注意。所以對於所聞的法，不但要修而且要殷重修，應該了解這些教誡是治我的病。

【言殷重者，謂於善知識教授，諸取捨處，如實行持。此復行持，須先了知，知則須聞，聞已了知，所有須要，即是行持。故於聞義，應隨力能，而起行持，是極扼要。】

所謂殷重，就是對於善知識告訴我們的道理（這個道理不外乎應取、應捨這二樣，就是我們錯誤的地方應該捨掉，我們要做而不足的地方，應該去取），應該照著他開示我們的如實去做，這是非常重要的。為了要修行，必定要先了解怎麼修；為了要了解，所以才去聽聞。既然如此，那麼聽聞了以後，我們就應該把所了解的照著去做。所以對於所聽聞的道理我們應隨分隨力去做，能做多少就算多少。我們常覺得這個道理是蠻好，但是我自己條件不夠，我做不到。我想普通人都會有這種感覺，我當年就是這樣。以前不太懂，現在漸漸地了解，實際上只要我們肯去做，沒有做不到的。《論語》上面孔老夫子曾經說：如果你說你自己做不到，那是你限制了自己。世間最糟糕的事情就是自己限制自己，所以平常就應該策勵自己：我一定要努力，我只要肯去做，沒有不能克服的道理。如果還沒有做就覺得我不行，那心理上面已經排拒了，一旦心理上排拒的話，就算你有能力，也做不到。如果我們一步一步如法照著去做，哪有做不到的？這一點可以從自己內心當中去觀察，比如說我們到了寺院，從背書、寫字開始一步一步地學，剛開始的時候對於不會、不認識的總覺得很難，可是過了一段時候，不知不覺當中也都克服了。所以只要我們真正照著去做的話，沒有一樣不能克服的。因此，最重要的是內心當中應該策勵自己：我一定做得到！只要我肯去做，一次不行，二次！二次不行，十次！所以《中庸》說：「人一能之，己百之；人十能之，己千之。果能此道矣，雖愚必明，雖柔必強。」再愚一定也有了解的一天，再弱一定也有成功的一天，反過來就算你聰明，但覺得自己做不到，那就到此為止了。這個特點，是所有世間、出世間聖人共通的特點。

【如是亦如《聽聞集》云：「設雖有多聞，不善護尸羅，由戒故呵彼，其聞非圓滿。設雖聞寡少，能善護尸羅，由戒故讚彼，其聞為圓滿。若人既少聞，不善護尸羅，由具故呵彼，其禁行非圓。若人聞廣博，及善護尸羅，由俱故讚彼，其禁行圓滿。」】

前面告訴我們：我們要去行持，要行持先要了解，要了解先要聽聞。我們聽見了以後要照著去做，所以分兩方面：聽懂，然後去實踐。這總共有四種情形：第一個，雖然聽得很多但是不做，這不行的；第二個，雖然聽得不多但是去做，這就對了，這兩點恰恰相反；第三個，聽得也不多，做也不做，那最糟糕；第四個，又聽得多又做得多，認真去做，這種最好。聽又多、做又多，這個必須要有宿生的善根，萬一善根不夠的話，那聽完了以後，能夠聽多少，要隨分隨力做多少。就算聽得少，但是我一定要做到它，這個可以。反過來說，你雖然懂得很多，講得頭頭是道，做得不靈光，那個不行。當然最差的是自己條件不夠，聽也聽不懂，做也不去做，那就不用談了。這四種我們要辨別得出來，兩種好、兩種差。好當中有一種宿生條件又好，現在也努力，另一種是宿生條件雖然差，比如說聽的條件不夠，可是我努力去行，這個也可以，而且我們現在相應的，正應該從這一階不斷地增上、提升。反過來說，儘管我條件很好，而且懂得很多，一聽就懂，但不去做，那錯了，那是浪費了自己、耽擱了自己。最後一種自己條件又差，還不去努力，那請問你要到什麼時候才行？這是我們最最應該警策的。千萬不要說我差，我一直感覺正因為我差，我更要努力啊！這樣我們就有希望。

【又云：「雖聞善說知心藏，修諸三昧知堅實，若行放逸令粗暴，其聞及知無大義。若喜聖者所說法，身語如之起正行，是等具忍友伴喜，根護得聞知彼岸。」】

這兩偈正好相反，雖然聽見了很善巧正確的道理，也曉得所講的內涵，而且曉得修行的訣竅，但是聽見了以後行為很放逸，不照著去做，在這種情況之下，他的聽聞以及他所了解的，並沒有多大的意義，這是我們要避免的。反過來說，假定我們真正好樂、歡喜佛或者善知識告訴我們的道理，而且聽懂了以後，身語照著去做，這樣的話，我們就是「具忍友伴喜」。這個「忍」就是對所聽聞的道理思惟了以後，忍可於心，然後層層深入；「友伴」就是修行所依的善知識；大家都很歡喜。這樣就能夠保護自己的根門，真正地一步一步從生死的此岸，跳出生死輪迴，到達涅槃的彼岸。

【《勸發增上意樂》亦云：「謂我失修今何作，歿時凡愚起憂悔，未獲根底極苦惱，此是愛著言說失。」又云：「如有處居觀戲場，談說其餘勇士德，自己失壞殷重修，此是愛著言說失。」又云：「甘蔗之皮全無實，所喜之味處於內，若人嚼皮故非能，獲得甘蔗精美味；如其外皮言亦爾，思此中義如其味，故應遠離言說著，常不放逸思惟義。」】

這一段一段都是祖師所著的論或語錄上面的教誡。假定我有機會實修而不去修行，到臨終的時候就會憂悔了，因為生前有機會的時候，沒有好好把握根本。我們修學佛法，最精要的是聽聞了如法去修行，而不是停在文字上面，這是最最重要的。假定生前不好好做，到臨終的時候就會憂悔、苦惱，那是因為「愛著言說失」，在文字上空轉。這裏舉個比喻，就像去看戲，戲台上面演得好起勁，我們也能夠品頭論足，但是對自己沒有用處；假定我們在文字上面空轉，就等於像這樣一樣。又像吃甘蔗，甘蔗皮是不能吃的，它是沒味道的，真正的味道在裏頭。假定我們吃甘蔗皮，那真是顛倒！我們應該怎麼辦呢？應該像前面的比喻所說的，我們要吃的是甘蔗裏面的糖，千萬不要吃甘蔗皮。現在以甘蔗皮比喻語言文字，我們應該把聽聞到的道理仔細去思惟，體會它的內涵，這才是最重要的。假定我們吃甘蔗，竟然把皮吃進去了，那不是笑話嗎？而我們聽聞佛法居然停在文字上面，那豈不等於吃甘蔗皮一樣！但就像吃甘蔗一定先要把皮削掉才能吃到肉，修行也一定要先從文字語言的聽聞才能進一步思惟而深入其內涵，但是絕不能著在文字裡，所以真正最重要的是聽懂了道理以後要很認真去修行。

p. 20 (2)

【◎ 於如來所住善士想者。隨念世尊是說法師，發起恭敬。】

第五點，對如來作善士想，就是把說法的人看成世尊。為什麼要這樣呢？為了要發起恭敬心。如果我們把說法的人看成世尊，我們內心當中一定恭敬。實際上，恭敬對自己有好處，不管他是不是佛，他所說的法是佛講的，我們要的是這個法，這是最重要的。所以我們要把說法的法師看成是佛，內心生起恭敬，因為修學佛法真正最重要的就是敬信。

【◎ 於正法理起久住想者。作是思惟，何能由其聞如是法，令勝者教，久住於世。】

第六點，我們都希望正法久住於世間，那麼應該怎麼做呢？應該這樣想：我怎麼樣透過聽聞，而使世尊的教法能夠久住在世間。真正要想令正法久住，最重要的是我們如法行持；假定我們如法行持，法就留在世間，因為法本來是教我們去行持的。如果我們聽聞之後不去做，專講給別人聽，我聽到了講給你聽，你聽到了講給他聽，他聽到了再講給其他的人聽，所有的人都聽到了，但佛法真正的內涵卻失去了，留在世間的就只有甘蔗皮，我們都做這種顛倒的事，把甘蔗肉丟掉，甘蔗皮吞下去。這一點，我們要特別努力，最後這兩點非常重要。

現在再簡單地將斷三過、依六想的內涵總結一下：如前面所說，要把障礙我們成為法器的所有問題拿掉，然後對於不具足的要努力，因為我們無始以來真正相應的都是煩惱，所以這一點非常重要。三過如果不斷，聽聞佛法沒什麼效果。法聽了以後要去受用，自己受用了，內心淨化後，再幫助別人，而這些憑藉的都是正確的法。但如果器過不斷的話，或者根本聽不進去，或者聽了以後染污了，那個法已不是原來的法，再不然就是漏掉了。若是沒漏掉可是染污了，你用這個法，不但不能淨化自己、幫助別人，反而傷害自、他，所以斷器過非常重要。緊跟著是依六想。聽法是要拿來淨化自己的，這一點特別重要。六想當中最重要的是第一個病想，第一個有了其他的都能生起來，因為曉得自己病了，所以要找醫生，找到了醫生請他開藥，他開了藥我們就認真服用。其中第一個和第四個最重要，就是曉得自己有病又願意認真去治療，其他的是相關的，我們對這個主、副要了解。這一點絕端重要，所以宗大師一再地叮囑我們，如果聽聞時不善巧，聽了以後不但沒有增長資糧、斷器過，反而會增長我們的器過，一直覺得自己懂得更多了，增長傲慢，以這個法增長「我」，使「我」越來越大，這是我們一定要很清楚明白的。

文字的理解並不表示自己做到了，理解文字到做到還有一段距離，文字的認識是最容易的部分。實際上以整個佛法來說，文字的認識也好難，光要碰見佛法就要許多資糧，以整體來看，一般人根本連碰見這個法的機會都沒有。我們現在很幸運地碰到了，如果不能好好地珍惜、受用，把自己以前積集的資糧浪費掉了，最大的損失莫過於此。但願在座的同學從現在開始一點一點去聽聞，聽聞以後大家再討論，同時在身心上隨分隨力去做，能做多少就做多少。

【◎ 復次於法若講若聽，將自相續若置餘處，另說餘法，是則任其講何法事，不關至要。故須正為，決擇自身而聽聞之。】

這麼圓滿的法，在一場法會當中不管是講或聽，最主要的是將這個法在自他互相切磋琢磨當中淨化我們的身心。「相續」就是指我們的身心，為什麼不用「身心」而用「相續」呢？以法理來說，實際上我們的身心是重重無盡的緣起相續，所以本論很多地方說到自己的身心都用「相續」。這裡的意思就是聽了法是要在自己的身心上去用的。如果不用在自己的身心上，心不與法合，則無論說法者講什麼，我們都無法獲益。怎麼用呢？「須正為決擇自身而聽聞之」，必須拿法在自己的身心上去觀察、決擇，看哪一個是對的、哪一個是錯的，以法來衡準自己，錯的要拿掉它，對的要增長它。為了要這樣做才來聽法。這是大師提出來最中心的教授，非常重要，我們要謹記在心。

【譬如欲知面上有無黑污等垢，照鏡知已即除其垢。若自行為有諸過失，由聞正法現於法鏡，爾時意中便生熱惱，謂我相續何乃至此。次乃除過，修習功德，是故須應隨法修學。】

譬如要看看我們臉上有沒有髒垢，就拿鏡子來照，看清楚了以後，就把臉上的髒垢擦乾淨。在大眾中如果面上又黑又髒，不是教人家一看就討厭嗎？我們的身心也是如此，煩惱本身就是又黑又臭又髒的東西，怎麼辦呢？拿法來反照自己、淨化自己，前面說的就是這個道理。但很不幸我們無始以來的習氣很重，被習氣所覆，聽不到別人要告訴我們的內涵，剛開始時即使聽到了，也很容易又增長煩惱，這點我們要特別注意。

一般人都不知道自己的行為有種種錯誤，你仔細觀察一下，就很容易發現這個事實，可是平常我們都不大會認真去看這件事情；我說容易，實際上是在僧團中比較有機會看到。如果很快就能發現自己看不見自己的錯，那已是高人一等，很了不起的。很坦白地說，我自己也看不見，我還是因為教了大家，看見別人有這個問題，回過頭來看看自己，才發現自己原來犯同樣的毛病。譬如我講話常常太利了，不知不覺讓同學聽了不太好受，有一次一位同學很嚴厲地指責我：「你這種話你可以說別人，要是我的話，根本理都不理你。」當時我聽了心裡愣了一下，可是我還是心平氣和地聽下來。照理說，我聽了應該仔細地去觀察自己的內心，但我沒有，我只是想：「會這樣嗎？」後來想想，是，我可能有，再仔細反省果然有，但是我並沒有聽了這個話之後努力改善自己。後來想想，改變習氣真是不容易。不過很有趣的，因為這位同學說了我，我就會注意觀察他，結果發現當他自己有了一點地位時，他訓斥別人也是非常利，我在旁邊也聽不下去。從這件事情我學會了，原來我們一般人都有這種類似的情況－－看不見自己的毛病。唯一的機會是我們在修行的團體中，大家能夠真正了解這個團體的好處，彼此間不斷地切磋琢磨，才有機會提升。

我講這段故事是希望你們從這裏邊慢慢觀察自己。平常我們的確看不見自己的毛病，所以需要用法鏡來照自己。條件最好的人，學到了法就能看見自己的錯，實際上還要一個條件－－「友」，所以我們歸依三寶是佛、法、僧。佛，對我們而言可以說就是師；法就是我們學的《廣論》；友就是團體中的同學。真正的同學是要以法來互相切磋琢磨，不斷地增上。儒家也很重視益者三友－－友直、友諒、友多聞；或者說「諍友」，當我們有錯時，周圍的人會告訴你：「某人！你錯了。」而且會很實在地說。有的時候這種話我們聽不進去，這是事實，但這種話對我們真的有好處。

「由聞正法現於法鏡，爾時意中便生熱惱」，由於聽聞正法而看見了自己，內心會產生熱惱，這裡的熱惱是由於慚愧，這很重要。平常別人糾正我們的錯誤時，我們也會生起熱惱，心想：「好傢伙！你來說我啊！你自己呢？」這樣的熱惱是瞋惱對方，這就錯了。碰見這個情況我們應該內心生起慚愧說：「我的身心怎麼這麼差呢！」

所以第一個是認識自己，其次認識了以後還要除過，要想除掉它還要修習功德，並不是知道了就能做到，不那麼容易。現在這個時代很容易犯一個毛病，總覺得聽懂以後馬上就要做到，就算不是馬上做到，三天、五天、三個月、五個月應該做到了，所以我們稱這個時代叫作「即沖咖啡時代」。不妨以喝茶來說吧！喝茶要先燒開水，然後把茶葉放進去，過一會兒，再慢慢地喝，可是現在這樣太慢了。西方人怎麼做呢？把咖啡經過提煉做成粉末，開水一沖馬上可以喝。我們樣樣向西方看齊，修行本來要經過很長時間的努力，現在受即沖咖啡時代的影響，希望修行也那麼快：「你趕快告訴我，這樣我就知道了。」好像知道了就成佛了，這在佛法當中是絕無可能。知道已經不容易，知道了還非要對境去歷練不可，而對境歷練還要有很多條件。如果沒有知道道理、對境練心這二個條件，修行不可能；如果可能的話，那以前那些佛都錯了，所有的佛菩薩無一例外，都是這樣走過來的，這是我們要深深體會到的。另外有一種是知道了以後，不一定要去對境練心的，「二乘」即如此，知道了以後，急著趕快解決自己的問題。問題是會解決的，可是到法華會上就會後悔了，所以我們務必要對這條菩提道的整體有所認識。這裏講的「隨法修學」是很廣義的，從聽聞開始就要從相應的地方隨分隨力地去做。

【《本生論》云：「我鄙惡行影，明見於法鏡，意極起痛惱，我當趣正法。」是如蘇達薩子，請月王子宣說法時，菩薩了知彼之意樂，成聞法器而為說法。】

這裡引《本生論》的話：自己這種錯誤的行為，透過佛法的法鏡照出來了，內心覺得很慚愧、很痛惱（這個痛惱是對自己的反省來說的），策勵自己要「趣正法」，努力改善。平常我們也有痛惱，但往往是隨順煩惱；好不容易宿生積了一點善根而遇見佛法，結果由於聽見人家的規勸而起了瞋心，毀掉了前面的基礎，這不是《本生論》要告訴我們的意趣，我們要弄清楚。文中的公案就不細說了。

【總之應作是念發心，謂我為利一切有情，願當成佛，為成佛故，現見應須修學其因，因須先知，知須聽法，是故應當聽聞正法，思念聞法勝利，發勇悍心，斷器過等而正聽聞。】

最後總結起來說，我們內心當中應該以什麼樣的意樂來聞法呢？應該是為了要利益一切有情。而要真正利益一切有情，我們凡夫做不到，只有成佛才能夠真正地利益一切有情，所以為了利益一切有情必須成佛；成佛要很多條件，也就是必須修成佛的因；這個因必須先了解；要了解必須聽法。所以從我們現時發的這個願開始，為了滿這個願，一步一步照它正確的因推上去，最後找到必須聽聞正法。

聽聞正法，首先要思惟聞法的殊勝利益，能夠認真思惟才會策勵我們認真去聽法。否則平常我們做別的事情都很起勁，對聽聞佛法最沒勁。我自己的經驗也是這樣，叫我講給別人聽很起勁，聽別人講實在很容易打瞌睡，什麼原因呢？我就欠缺在對聞法的殊勝利益沒有真正努力去思惟。講給別人聽，講一千遍不會厭煩；聽別人講大概最多聽一遍，聽第二遍就會覺得自己已經知道了，很容易生起這種念頭。實際上我有時候是錯的、有時候是對的，經過不斷地試驗以後，才發現如果我們能夠真正如法去做的話，會有一種有趣的改變，你對聽聞佛法會漸漸地提升興趣，關鍵在後面會講到。最主要的還是要隨分隨力照著去思惟觀察，那效果一定會產生，否則弄來弄去總在習氣上面轉。有了這個之後，還要發勇悍心，這個非常重要，沒有勇悍心的話，即使聽到了法，要想斷器過還是很難，因為這必須在自己的身心上「開刀」，這是最難的事情，但這樣才是正確的。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 說法軌理

※﹝第二、說法軌理分四：①思惟說法所有勝利，②發起承事大師及法，③以何意樂加行而說，④於何等境應說不說所有差別。今初﹞

【◎ 若不顧慮利養恭敬名等染事，而說法者勝利極大。】

思惟說法的殊勝利益有一點非常重要－－不是為了利養、名聞而說，這種動機都是錯誤的、染污的。真正正確、清淨的是要發大菩提心，依法自利利他，也就是前面說的，我們真正要自利利他必須成佛，要成佛必須要發菩提心，不管聽、講都以這樣的意樂去做，好處就很大。

p. 21

【《勸發增上意樂》中云：「慈氏，無染法施，謂不希欲，利養恭敬，而施法施。此二十種是其勝利。何等二十，謂成就念，成就勝慧，成就覺慧，成就堅固，成就智慧，隨順證達出世間慧，貪欲微劣，瞋恚微劣，愚癡微劣，魔羅於彼不能得便，諸佛世尊而為護念，諸非人等於彼守護，諸天於彼助發威德，諸怨敵等不能得便，其諸親愛終不破離，言教威重，其人當得無所怖畏，得多喜悅，智者稱讚，其行法施是所堪念。」於眾經中所說勝利，皆應至心發起勝解。其中成就堅固者，新譯《集學論》中，譯為成就勝解，諸故譯中，譯為成就勇進。】

世尊特別對彌勒菩薩說：真正純淨的、沒有染污的法施，是有非常大的利益的。怎麼樣才是不染污的呢？就是不是希望得到利養、恭敬，純粹是為了利益他人，為了佛法流傳在世間。如果這樣做，就能得到二十種殊勝利益。第一是成就念，說法者透由一再講述法，能將法的內涵牢牢地記在心裡，比較不容易忘記法的內涵。第二成就勝慧、第三成就覺慧、第四成就堅固，也可以說是聞慧、思慧、修慧。說法者透由說法，能在內心生起聞思修三慧。第五成就智慧，智慧是煩惱的正對治；智慧有兩種，世間的及出世間的。前面這些就是從集聚資糧到加行。成就智慧是指資糧道、加行道時之世間慧。最後能夠隨順證達出世間慧，那是真正見道。這樣真正的做到的話，對生死的根本人法二種我執認識了，也能夠把握得住，那由它生起的貪瞋癡三毒慢慢地就減輕了；所以下面說貪欲、瞋恚、愚癡漸漸地減少，要順著這個次第一步一步來。其中「成就堅固」這一項，新舊翻譯的名詞不同。除了《勸發增上意樂》外，其它很多經典也都提到說法的殊勝利益，我們對這一些都應該有正確的認識。

思惟聽聞所有的勝利跟思惟說法所有的勝利，諸位好好去思惟、觀察這兩個不同的地方在哪裡，各位同學自己來體驗。當初我看這部分的時候有一個錯誤的感覺，好像聽聞難，說法比較容易，這是絕大的錯誤。其實聽聞容易，說法非常難；原因是假定我們聽法不是為了淨化煩惱，那麼的確聽聞難，講容易，因為我們無始以來習慣就是這樣；假定我們要以佛法淨化自己，那麼聽聞容易，講法是非常難的，但願各位同學把這件事情好好地放在心上。我們現在好像是屬於學教的，其實不是；真正的學佛要教、證具足，為了要達到這樣的目標，所以要修行，因為要修行所以要聽聞。可是我們常常聽聞了懂得很多的道理以後，增長我慢，然後到處講給別人聽；若是沒有機會講，就拿那個法當照妖鏡照別人，因此感覺上好像講很容易，因為我們隨順著習氣都看別人的不是，這是真正的原因。所以把這兩樣在這裡比較一下，當然也沒有一定的定則，只能說是我自己對這件事情的慚愧、懺悔，將它供養各位同學，但願你們不要走上這個錯路，跌這個筋斗。下面第二：

【◎ 發起承事大師及法者。如薄伽梵說佛母時，自設座等，法者尚是諸佛所應恭敬之因，故應於法起大尊敬，及應隨念大師功德，及其深恩起大敬重。】

薄伽梵就是世尊，佛是從法生的，因為一定要聽聞了佛法如理修學才能夠證得佛果，所以法是佛之母，因此稱「般若」（也就是《大般若經》）為佛母。這裡說世尊講法親自設座位，就是出於對法的尊敬。諸佛尚且恭敬法，何況現在我們是凡夫，請問我們除了恭敬以外，有沒有其他的方法好做？這是我們務必要注意的。 　　前面講聽聞軌理時，說到要於法、法師發起承事，要恭敬聽聞法，你內心真正很恭敬地去學一件事，跟馬馬虎虎去學的效果完全不一樣。如果我們真正懂得了這一點，自然會生起最相應的恭敬心。所以為什麼要不斷地多去聽聞、思惟、觀察、決擇，原因即在此。觀察跟決擇很重要，必須拿這個道理在自己身心上去看，那時我們才能夠分辨得出來。決擇之後還要進一步去努力做，不努力的話，無始的習氣非常重，還是不能改善。前面雖然如理聽聞了，若不能改過，還是很可惜，等於前功盡棄。所以我們對法應該生起非常大的敬重。而法是從說法師而來，一層一層向上推則是大師、佛，所以他們對我們有最重的恩，我們要思念這個恩德。藏系佛法很重視這個，平常我們覺得好像要恭敬、供養的只有佛，說法的法師跟我們沒什麼關係，實際上，我們恭敬佛是為了法，法是使我們受用的，那麼請問法哪來的？是不是透過師長傳遞下來的？這是它的特點。這裡邊還有一個很特別的意義，我們稱為加持。等到把《廣論》學完再談這個問題的時候，對我們會有更深切的影響。在我們集資淨罪的過程當中，這也是最重要的。所以聽法的時候對師長要念恩生敬，說法的時候要憶念大師的功德。

【◎ 以何意樂加行而說中，其意樂者，謂應安住《海慧問經》所說五想，謂於自所應起醫想，於法起藥想，於聞法者起病人想，於如來所起善士想，於正法理起久住想；及於徒眾修習慈心。】

正講的時候，心情應該怎麼樣，講的方式又應該怎麼樣呢？內心應該安住在《海慧問經》當中所說的五種想上。實際上這五想跟前面的六想內容是相應的，只不過前面的六想第一個是於自作病想，因為自己是聽法者，所以要把自己看成是病人，現在講給別人聽，則應把自己看成是醫生。這個醫生治的是心病，所以用的是法藥，對象就是聽法的那些人。後面二個跟聽聞軌理時所說的一樣。

另外，還要「於徒眾修習慈心」，這點很重要。一般世間的醫生為人看病有兩種心情：一種是覺得病人可憐，要把他的病治好；還有一種心情可能是為了賺錢。我們中國古代傳統的醫生，雖然他也一樣要維持生活，可是非常重視醫德。醫德有兩個內涵，一個是憐憫別人的病苦，還有一個是他必須具備專業的技術，盡其所能地把病治好，這兩種都是醫德。有一類醫生他不一定有慈悲心，他的目標也不是賺你的錢，而是希望他所學這個技術要產生效果，把病人治好，雖然並沒有慈心，可是這種敬業的心情也是令人尊敬的。現在我們把佛法講給別人聽，同樣的應該是看見那些人很可憐，所以以慈悲心去講。前面說過為什麼平常我們會講法講得很起勁，而聽法卻不那麼來勁，假定自己是用慈悲心去講，那講再多都是好事，可是我們現在卻很少能有這種心。以我個人來說，我很清楚明白，認真地思惟一下，好像有一點慈悲的影子，可是像佛菩薩那樣的慈悲心，我是絕對沒有，但我想學佛菩薩，這個心是有的，這一點非常重要。但願每一位同學學會了這個道理以後，記住這個重點！我之所以一再強調，把我自己犯的錯誤提出來供養諸位，就是希望各位同學能夠從切磋琢磨當中，以我這些失敗的經驗來改善自己。所以千萬不可以犯時下的這種錯誤，只看在別人的錢上，這是絕對不可以的。或者講法時拿這個照妖鏡去照別人，自己覺得懂得很多，這個也是千萬不可以的。應該是為了眾生不知道法，不能如法地淨化自己，因此枉受生死的痛苦，而策發起悲心，這樣才真正稱得上以佛法來醫人。

世尊又稱為大醫王，他完全是因為大慈悲心，看見大家患了三毒之病，他不但有最無上、究竟的菩提心，而且懂得怎麼下正確的藥，幫別人治好。我們現在既然向大醫王看齊，是不是也應該在這上面努力？聽說以前的中醫，在學習的時候自己要吃很多藥，親自試試看會有什麼反應。這是治身病，現在我們學的是能治心病的大醫王，要不要自己先吃藥啊？當然要吃，每樣藥都應該嚐過，不但知道這個藥是什麼味道，而且先要把自己的病徹底圓滿地治好，這是非常重要的。

【應斷恐他高勝嫉姤，推延懈怠，數數宣說所生疲厭，讚自功德舉他過失，於法慳崘，顧著財物謂衣食等。】

我們若是覺得自己懂得很多，我慢高漲，在這種情況之下你就會批評別人；如果別人比你強，你心裡難免就會嫉妒。假定你真的是為了憐憫眾生，那這種毛病自然不會有。還有「推延懈怠」，因為講了法以後會很疲倦。還有講的時候，很容易自讚、舉他人過，總覺得自己很好，專門看別人的錯誤。然後真正有人來求法時，卻又很慳崘，覺得講給別人聽，人家知道了，就會強過我了，這種心情萬萬要不得。為了衣食、名聞等而說，這都是不清淨的、染污的。只要內心一染污，就談不到法施了，這一點很重要。

【應作是念：為令自他得成佛故，說法功德，即是我之安樂資具。】

這個才是真正重要的，應該這樣想：「我是為了自己和他人都能成佛而說法的，這個功德正是我要的資糧。」這樣的發心才對。因為看見大家輪迴生死的痛苦，所以要成佛，要以這樣的心情說法，而不可以以前面所說應斷的那種心情。以上是意樂，下面是加行。

【其加行者，謂先沐浴具足潔淨，著鮮淨服，於其清潔悅意處所，坐於座已，若能誦持伏魔真言，《海慧經》說則其周匝百踰繕那，魔羅及其魔眾諸天所不能至，縱使其來亦不能障，故應誦咒。】

加行就是在講說之前的準備工作。第一是要先沐浴淨身，這是恭敬法。然後著比較乾淨的、好的衣服，當然如果沒有新的、好的，那麼舊的洗乾淨也可以，這是對自己而言。講說的地方應該清理乾淨，這個是事前的準備。上了法座之後，第一件事就是要誦伏魔真言，也就是伏魔的咒。「踰繕那」是印度計算距離的單位，也叫「由旬」，念了伏魔咒之後，在一百由旬之內，魔跟魔眾就不能來，即使來了也不能障礙我們。由旬有大、中、小三種差別，小的一由旬是二十里，中的四十里，大的是六十里。我們現在取中的來說，一由旬是四十里，一百由旬就是四千里。那我們在這裡一念的話，全台灣魔都不能來了。即使來，也沒辦法障礙我們。一般來說真的要念，自己要有相當的功力。不過即使是我們凡夫，只要很至誠恭敬地念，它就有這個力量，經咒本身就有無限的威力，真正重要的是至少我們要以恭敬至誠的心念。如果嘴巴上唸而心裡卻胡思亂想，那是沒有用的！其實就像我們做早晚課一樣，別小看早晚課喔！平常我們對它好像沒什麼興趣，可是如果內心專一去念的話，早晚課是有非常大的功德的。

p. 22

【次以舒顏，具足審定義理所有喻因至教，而為宣說。】

前面是正講之前必要的作法。正講的時候要「舒顏」，心情很寬敞很高興。講的內涵是「具足審定義理」（就是內容要很明確無誤）的宗、因、喻－－你要提出來的中心是什麼、為什麼是這樣，再舉出很多比喻來說明。除了這些之外還要用「至教」（就是佛說的經教）來印證。也就是先把重要的中心概念、義理，以及它的因跟喻提出來，然後以經教（包括經、律、論三藏）來印證它。下面大師也以三藏或祖師的語錄來證明：

【《妙法白蓮經》云：「智者常應無嫉姤，說具眾義和美言，復應遠離諸懈怠，不應起發厭患想。智者應離一切慼，應於徒眾修慈力，晝夜善修最勝法，智以俱胝阿庾喻，令眾愛樂生歡喜。於彼終無少希欲，亦不思欲諸飲食，噉嚼衣服及臥具，法衣病緣醫藥等，於諸徒眾悉無求。餘則智者恆願自，及諸有情當成佛，為利世故而說法，思彼即我安樂具。」】

最後用《妙法蓮華經》來印證前面所說的那些內涵。「智以俱胝阿庾喻」中的俱胝和阿庾都是印度的數目。印度的數目有小、中、大三種，小數就是一、二、三、四，到十，十到百，百到千，都是每十進一個位；但中數不是十進位，而是百進位；大數的進位就非常大、非常大了。在《華嚴經》裡有講數字的進位方法。俱胝、阿庾都是屬於大數，拿我們常說的話就是無量無邊。無量無邊有兩種意義：第一種就是多得讓你沒辦法去數它；另外一種無量無數是印度數目當中的兩種大數。實際上在佛經裡面有所謂的「十大數」，最後那一個大數就叫「不可說不可說轉」，就是把不可說再乘上不可說倍。比如我們把一千乘一千就是一百萬；假定說是百萬，就是百萬乘百萬；這個最大的大數就是不可說再乘一個不可說，不可說已經是大得無法想像了，然後這一個「不可說」再自乘一次叫「不可說不可說轉」，那都是非常大的數字。我曾經請一位同學用電腦算，結果算出來他告訴我，那是一個天文數字還要再乘上十的一百多少次方。當然用數字很容易表達，可是假定我們要把那個數字的大小想出來，根本無法想像。我當時覺得好玩就試試看，平常寫個壹，後面多畫幾個零，就很大了，那個數字，你畫零畫了個半天還差一大截。這種境界只有佛用佛眼才能看得到，非我們凡夫心量所能體會。「智以俱胝阿庾喻」，真正的智者說法，會用各式各樣不同的比喻來說明。道理容易說，說完了以後怎麼使我們內心當中真正相應，這就比較不容易。於是他用各式各樣的比喻（就是我們周圍能夠遇得見的這些事情），讓我們領會它的內涵。以上就是說法軌理當中的「以何意樂加行而說」。下面是第四「於何等境應說不說所有差別」，講法的法師對於所對的境（也就是聽眾），哪一些人應該對他講，哪一些人不應該對他講，這還要觀察。

【◎ 於何等境應說不說，所有差別者。如《毘奈耶經》云：「未請不應說。」謂未啟請不應為說，雖其請白亦應觀器，若知是器，縱未勸請，亦可為說。】

「未請不應說」是一個軌則。毘奈耶就是律藏，律藏裡面主要告訴我們的就是軌則。「經」主要是講宗，以道理為主，「論」是詳細地說明原因，「律」主要就是告訴我們如何行持。在修學的過程當中只有律剛開始不必談很多道理，因為真正的道理要做了才能體會。如果我們信心夠的話，就應該遵照著規矩去做才重要。戒經上面特別說，講法一定先要有人請，如果沒有人請就不應該講。進一步來說，就是有人來請求了，還是要觀察他夠不夠條件。如果不夠條件，就算他來請求，也不應該說。反過來，如果他條件夠了，是個法器，就是沒有來勸請，也可以說。這樣看來好像沒有一個定則可循了，實際上，宣講佛法並不是聽懂了隨便就可以講，即使沒有高深的證量，至少理論上面要有相當的經驗，那才能夠判斷。這個情況也可以用世間的一個常態來說明，我們可以回想自己小的時候，或者看見弟妹或幼輩的小孩，通常都很歡喜學大人，實際上夠不夠條件？不夠，像這種情況是世間我們看得見的。佛法更是深遠，但我們同樣有這種心情，總希望很快地要學高深的道理。所以很多情況下，雖然很好樂，可是實際上條件不夠，這是一般的狀態。所以應不應說的判斷，完全在講的人自己的體驗。

【如《三摩地王經》云：「若為法施故，請白於汝者，應先說是語：『我學未廣博，汝是知善巧，我於大士前，如何能宣說。』汝應說彼語，不應忽爾說。觀器而後行，若已知是器，未請亦應說。」】

經論上告訴我們這個原則。前面說過，說法純粹是為了法施而講，但是要說法之前應該先這樣說：「我學得不廣博，實際上你們才是真正善巧的大師、大菩薩，我怎麼能夠在你們面前班門弄斧呢！」表示自己很謙虛、很客氣。你應該這樣說，不可以馬馬虎虎、不仔細觀察就說。要先觀察他是不是法器，如果是法器，就是他沒有請法也要說。這一段是引經告訴我們道理，下面再用律告訴我們儀軌。先決定對象該講不該講，講的時候還有一個規矩應該照著做。

【復次《毘奈耶經》云：「立為坐者不應說法，坐為臥者不應說法，坐於底座為坐高座不應說法，妙惡亦爾。在後行者為前行者不應說法，在道側者為道行者不應說法，為諸覆頭、抄衣、雙抄、抱肩、及抱項者不應說法，為頭結髻、著帽、著冠、著鬘、纏首不應說法，為乘象馬坐輦餘乘，及著鞋履不應說法，為手執杖、傘、器、劍、鉞，及被甲者，不應說法。」返是應說，依無病也。】

你站著，聽法的人坐著，那不可以為他說法；你坐著，聽法的人躺著，也不可以說；同樣地坐著，你坐得低，聽法的人坐得高，也不可以為他說。總之，講的人應該比聽的人來得好，為什麼？尊重法。前面所講的道理，都是我們內心中對法的尊重。單單內心還不夠，外面的形象也要依這樣去做。實際上外在也就是內心的表露，這是非常重要的一點，內外應該一致。除了講法者跟聽法者之間應該有高下之別以外，覆頭、抄衣、抱項，那都是不恭敬。平常在家人走路的時候勾肩搭背，我們出家人不可以；就算是跟在家人講法，如果對方這樣的話，那表示很輕浮不敬法，就不應講。還有，手執器、杖、劍、鉞，這是武器，這也不應講。反過來，如果不是這樣的情況，那就應該講。前面講的有個條件－－「依無病也」，就是在正常狀態是這樣。可是假定你去為一位病人開示，他躺在床上，他的確非常需要你，那個時候不受此限，這在戒經都有很明確的說明。所以，真正要認真地依正法住世時最嚴密地去做的話，內心固然要相應，外面的形象也一樣要做得恰到好處。以上是講法者應該具足的幾個條件。最後講完了、聽完了，結束的時候應該怎麼辦？


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 完結軌理

p. 23 (2)

【◎ 於完結時共作軌理者。由講聞法所獲眾善，應以猛利欲心迴向現時究竟，諸希願處。若以是軌講聞正法者，雖僅一座亦定能生如經所說所有勝利。】

在講經法會上，講經的法師及聽法的大眾如果真正如法去做，一定有很多的好處。這裡說「所獲眾善」，不管是講也好，聽也好，首先要照著經論上面檢查是不是真的有獲得眾善。實際上在我的經驗當中，太多情況之下並不是。看完了文字，但願每一位同學回過頭來返照自心，我們不一定真正能夠在這個法會當中得到眾善，萬一沒有得到好處應該怎麼辦？這有幾種情況：有一種是連自己沒有得到好處也根本不知道，這個就不談了；假定我們幸運地還能夠知道自己沒有得到好處，那時候真正重要的是應該感到慚愧，好好地去懺悔祈求，依法改善自己，這一點絕端重要，否則我們始終停在文字遊戲當中。

前面所說的，講的人不應是為名聞利養等等，而我們除了為名聞利養以

外，還有每個人無始以來的習氣－－「我」，不知不覺當中總歡喜把自己知道的東西說給別人聽。這個如果不檢查是感覺不到的，仔細檢查的話，很明顯地會發現這樣一個特點。我們不一定要用佛法裡的很多專門名詞去套它，本來法相就是要用這個名詞指出一些內涵讓我們認識，可是假定我們不善巧的話，學了很多法相反而增長自己的這種惡習。所以我建議各位同學真正研討的時候，當然為了加深對文字的認識，可以用種種不同的角度從多方面探索，加深加廣地認識，可是更重要的是應該把所認識的文字回過頭來運用在自己身心上面，看清楚它；如果能這樣做，那麼像本論乃至於從本論這把鑰匙而深入經、律、論三藏，都真正能夠幫助自己，而且進一步能夠幫助別人。這些惡的方面能夠避開了，才有機會談得到真正好的。

講聞法所獲得的「眾善」（或者說所集的很多善淨資糧），「應以猛利欲心回向現時、究竟諸希願處」，要去迴向！平常我們迴向好像合起掌把它唸一遍，這個算不算是迴向呢？也算，但只是嘴巴上面的。如果我們單單這樣子迴向，並沒有太大的功效。嘴巴上面迴向，心裡面不能如法去做，還是一付癡相。癡是畜生的因，下一世就變成鳥，叫得很好聽，人家聽得很歡喜，但自己卻是一隻畜生。假定惡業沒那麼重，還維持著人身，那就是講起話來聲音很好聽，也很歡喜講的這種人，但是對自己始終並沒有真實的好處。所以除了身、口以外，有一樣東西非常重要－－猛利欲心。欲就是內心真正希望的，這個叫善法欲；而且要以很強猛的、很銳利的心情，而不是迷迷糊糊想睡覺地這樣跟著大家唸一唸，這沒有多大的意義。

那麼迴向到哪裡呢？現前的和究竟的，這個才是我們真正需要希求的。現前的希願處有一個專有名詞叫增上生。我們要修學，最好的條件必須要得丈夫身，而且能夠現比丘相，還有外面種種修學佛法的因緣能夠很順利，乃至於身體健康、無病，沒有什麼障礙。之所以希望身體很健康強壯，並不是為了去競選健康先生之類的，而是為了要修學佛法，這是必需要的條件。究竟的希願處就是成就無上菩提，內心當中要非常強猛地這樣去迴向。

假定能照著前面的內涵，聽的人斷三過、具六想，講的人也是具五種想，然後以正確的意樂和加行，也曉得怎麼判別所對的境應說、不應說；在這種狀態當中，哪怕只有一座，就像我們現在一次講一小時、半天這樣，就能夠得到很殊勝的利益，這個利益在很多經上面都有講。

【若講聞法至扼要故，依是因緣，則昔所集於法法師不恭敬等一切業障，悉能清淨；諸新集積亦截其流；又講聞軌至於要故，所講教授於相續上，亦成饒益。】

有三點功效。如果真正能把握住重點，不管你在法會當中是講或聽，都能夠產生這些功效。總結起來不外乎淨罪、集資，以前積累的罪障能夠除掉，我們希望要的資糧能夠集聚，特別是能淨除對法、法師不恭敬的罪障。這個不恭敬，平常我們都不太注意，實際上是修學佛法的障礙當中最嚴重的一種。《廣論》後面一而再、再而三地講，我們真正要破除的是無明，無明的正對治是智慧，而障礙智慧最嚴重的因，是對法跟法師不恭敬。因此，如果我們能夠如法地講或聽，就可以把這最嚴重的障礙淨除，所以第一個功效就有這麼大，這是對以往所積的罪障。眼前的呢？「諸新集積亦截其流」，平常我們因為習慣所使，不知不覺中一直在增長這個業障，如果能夠如理講聞，眼前錯誤的相續也能停止。不但如此，由於我們能夠很認真地照著經論上面的軌則去做，那麼所講、所聽到的教授，在我們身心上面就能夠受用。所以主要分成三點：第一，就是我們現行跟無明相應的錯誤的心識之流可以切斷；第二，以往的罪障可以淨除；第三，今後，好的可以集聚。就在這樣的一座法上有這麼殊勝的因緣，可是我們平常都沒有注意這個問題，這是我們花了很多時間而不能真正得到佛法受用的關鍵所在。

【總之先賢由見此故，遂皆於此而起慎重，特則今此教授，昔諸尊重殷重尤極。】

總結起來，前面的祖師們由於見到這個特點，對於甲三部分特別謹慎、重視。現在這個教授是從阿底峽尊者一直傳下來到宗大師，所有歷代傳承祖師都對這一點特別重視。真正說起來，這是對我們非常重要的。我實在是非常慚愧！學佛已經晚了，出家更晚，接觸《廣論》尤其晚，不過總算幸運的是，我自己多少體驗到過，如果真正是之前有一顆很好樂的心，聽的時候內心當中又能夠真的提起來的話，你會有很不同的感受。有幾位同學也曾經有過這樣的經驗，那一座就有非常不一樣的感覺。其實不僅僅是如此，如果我們用功跟法相應的話，這種感覺常常會現起。假定到後來不管聽經、看經之時都能夠生起，工夫就差不多了。反過來，如果聽了以後，心裡面模模糊糊，輕輕鬆鬆，那我們要深深地感覺到慚愧！這一點如果內心當中不能真正深入受用的話，那怎麼辦？這是為什麼我們很重視懺罪集資的原因，這時候多去懺悔，多做常住的事情，《廣論》後面對這一點會不斷地提示。

【◎ 現見此即極大教授，謂見極多由於此事未獲定解，心未轉故，任說幾許深廣正法，如天成魔，即彼正法而反成其煩惱助伴。】

宗大師說（實際上整個傳承教授裡面都很明白地說明），這是最最重要的一個教授。大師講的這段話，我希望每一位同學都放在心裡面。「此事」就是甲三，我們應該以什麼樣的心情去講、什麼樣的心情去聽，不論講、聽都要依照經論上面的道理來做。大家想一想：我們經常聽經，不少人也跟人家講，可是平常我們去講的時候是什麼心態？有沒有拿經論上面告訴我們的道理在內心事先做一番加行、做一番準備？有沒有拿這個道理在內心上去觀察？實際上，我們要去思惟觀察才能產生定解，真正的定解一定要實踐以後才會有的，如果不去實踐的話，定解生不起來；往往聽見了，覺得很輕鬆，好像蠻有道理，如此而已。生起定解的話，內心當中會深深地感受到，「千真萬確，我就有過這個經驗。」然後這個經驗會不斷地增長，你確實曉得事實就是這樣。所以每當想到這個，心裡面就會有很強大的力量把你的現行擋住，否則始終是輕輕鬆鬆，好像道理懂得很多，但對境卻用不上。特別將來我們要依著《廣論》學下去，為了使自己加深印象，這本書會經常討論，經常看；也許你可以看上幾十遍、講上幾十遍，但是越是這樣，越是跟定解遠離，到後來油掉了，人家一講，就覺得我都知道了。這個時候麻煩來了－－因為沒有定解，「心未轉故」（有了定解，內心會真的轉過來），不管你說多深多廣的大法，結果是「如天成魔」。天有兩種：天上的天，或者是指佛菩薩。本來佛菩薩是來救我們的，我們也希望學佛菩薩來救我們自己、救別人，可是現在我們沒有被救，卻疲掉了，反而增長煩惱。前面一再說，如果懂了很多道理，自己的慢心增長，瞧不起別人，拿這個法當照妖鏡看別人，這個都是如天成魔！正法本來是淨除煩惱的，現在卻增長煩惱，所以說成為煩惱的助伴。

【是故如云初一若錯乃至十五。故此講聞入道之理，諸具慧者應當勵力，凡講聞時，下至應令具足一分講教授前第一加行，即是此故。恐其此等文詞浩繁，總略攝其諸珍要者，廣於餘處應當了知。教授先導已宣說訖。】

一開頭如果錯了，就會一直錯到底。古代計算日子，是半個月、半個月算的，黑月十五天，白月十五天，假定我們一開始就算錯了，把初一算成初二或者初三，這樣一直下去天天錯，結果就錯到底，這是非常糟糕的事情。因此對於講、聽這個真正能使我們入道的道理以及軌則，真正具慧、夠條件的人，應該在這上面多努力。所以凡是在講、聽的時候，都必須做好前行，至少要如前面所說的這樣去做。廣說的話怕太長，所以只是簡單扼要地把最重要的部分講一下。甲一、甲二、甲三簡單的內容介紹到此。

關於甲三「斷器過」，在這裡用幾個公案再講一下，如果諸位有興趣的話，不妨翻一翻《福智之聲》五十一期，這一期可以說是專刊，專門介紹斷器過。修學佛法一開始真正要集聚的資糧，就是要讓自己成就一個法器，把無始以來跟無明相應的惡習拿掉，跟法相應的善淨習氣，慢慢地經過學習把它增長，第一步就先從斷器過開始。

《福智之聲》上有一則「生麵公案」，它帶給我們一些省思。大家都知道人與人之間「談話」是不能少的，可是如果你仔細去觀察的話，會發現要溝通卻是非常困難。我們平常講話的時候都是急急地把自己的意見表達出來，希望人家接受，對別人所講的卻不大聽得進，不去觀察不會注意到，真正去觀察就會體會到這樣的特點。特別是針對同一件事情兩個人意見不同的時候，總希望我所說的對方能接受，而很難心平氣和接受或聽對方的話。因此，當我講的時候，對方是不是真的能夠很認真地聽，我不知道，因為我不是他。可是有一點可以知道的，當對方講的時候，我並沒有認真在聽，而是一直想要用什麼話來說服他，或者想辦法切斷他的話。大家仔細想一想是不是這樣？結果你拼命想告訴他，他並不想聽，正如他要告訴我們的，我們也不想聽一樣。既然我不想聽別人的，別人就想聽我們的嗎？如果仔細去觀察，就應該看得見別人也未必想聽我們的。既然別人並不想聽我們的，我們很認真地講了半天，有沒有用呢？沒有用！既然如此，又何必講呢？如果我們是真正有智慧的人，是不是應該在這裡注意一下呢？進一步來說，對方說些什麼我們都沒聽懂，那怎麼跟對方談這件事呢？這是一個非常現實的問題。所以不去觀察也就算了，仔細去觀察的話，真是可笑！

幾十年以前，我還在學校裡唸書的時候，看過一部電影，電影的名字和內容已經忘了，然而當中的一幕現在還記得很清楚，特別是學了佛以後記得更清楚。有幾位權貴在討論一些問題，每個人都拼命搶著講話，各說各的，彼此講的話牛頭不對馬嘴，每個人都在講他自己的；如果對方在講，就想盡辦法把他切斷，自己要接下去，結果大家就這樣吵了半天。當初看了覺得很好笑，等到後來接觸了佛法以後，慢慢地再回過頭去想，發覺我們真可憐，通常我們一生都在這種狀態之中。既然學了佛法，應該認識這個，但是很不幸，我們認識了嗎？前面說的，我們學了佛法以後，反而「如天成魔」，更可惜的，「初一若錯乃至十五」。本來佛法是救我們的唯一希望，因為世間法本來就是一團糟，也沒什麼好講的，唯有佛法可以救我們，但很不幸的我們學了佛法以後，又犯了這個錯誤，請問還有什麼東西可以救我們？這是非常嚴重的一個問題。

我再講一個公案，事情發生在香港。很多年前，那時候我剛學了一點東西，眼睛都長在頭頂上，自以為很了不起。再加上幾十年前佛法非常衰頹，信佛的都是一些老公公、老婆婆，不像現在有很多博士、學士。那時候在國內唸到大學畢業，已經是最了不起的了，所以我大學畢業去出家，大家都非常讚歎。因此，那次到香港去的時候，人家都說：「這位大法師是大學畢業的！他親近過某某了不起的大法師！」我自己也覺得很了不起，慢心很強。現在回想起來真是荒唐，自己就是「如天成魔」當中的那個魔！居然也跑去跟人家說法，其實為的是表現自己，所以想了很多新鮮的點子，把科學上的名詞放進去。當然，了解佛法以後，的確可以引用很多科學上的道理來介紹佛法。那次講什麼法我也忘記了，說起來非常慚愧，講的時候因為引用了一些科學上的道理，講完以後，很多人特地來看看這位台灣來的法師，又稱讚我具備很多好的條件，好像三頭六臂似的。有些法師好像聽得很滿意，最後一位很有名的法師來跟我說：「法師，你講的其他內容我都聽過，只有引用科學的這一部分沒聽過，你的確講得很精彩。」原來是用科學上的皮毛來增長自己憍慢的那一部分，他從來沒聽見過，覺得很滿意，要我給他重講一遍，我居然也高高興興地重講了一遍。當時完全不知道自己拿佛法來增長煩惱，自己成了魔了都不知道。過了若干年以後，再回過頭去看，覺得真是很慚愧，不過要看到也還要很多條件才行。

現在這個時代實在很可憐，佛法好像很興旺，其實不然。佛法要興旺需要幾個條件：第一是要有法；法從老師來，所以一定還要有好的老師，這個老師並不是唸了多少書、什麼學校畢業的，真正以佛法來說，好的老師應該具有如理如量的傳承，教量、證量具足，這樣才可以。這樣的好老師所說的法，不但理論非常清楚，依之行持也可以如實地達到應有的證量。他會告訴你什麼是對的，也會指正你的錯誤。行持的過程中，還應該有一些同學助伴，互相切磋琢磨。現在很多人靠著宿生的一點善根，覺得佛法好，一出家馬上到山中閉關。當年我也是犯這個毛病，看到外面很多人趕經懺，認為這樣不好。真正想起來，也很難說，因為這個本來就是一個超渡的盛大法會，經懺本身沒有什麼好壞，就看你以什麼心情去做。譬如現在最大的就是水陸法會，水陸法會乃至於放焰口等等，這些都是歷史上很有名的祖師留下來的，是佛、菩薩自利利他方便的精華。只因為後來有很多人做得不太清淨才產生了種種流弊，以致有很多人總覺得經懺好像不值得一顧，出了家最好就是趕快關在山裡面盲目地修行，認為這樣才是最好的。我當時也是犯了這個毛病，還沒有出家，心裡已經覺得自己出家以後會是一個很清高的修行人，完全是我慢，自己不知道，也沒人告訴我，還覺得很得意。結果關在那裡，頭兩天關得還好，以為離開塵囂就好了，但關了幾天就關不住了，這種情況是第一個死症。

後來才漸漸了解，修行除了要有好老師、好的法之外，師友的切磋琢磨絕端重要。後來總算有一些同學可以彼此切磋琢磨，那時候發現一個很有趣的現象，以前總覺得在家人談話本來就是戲論，出家以後談佛法應該可以了吧！可是仍然覺得彼此要溝通非常困難，你們可以慢慢地去注意這個現象。

講個小故事，我在獅頭山出家，在那裏沒待太久，後來就到了對我這一生影響很深的台北新店的同淨蘭若。那時候跟著仁俊老法師學，他是操守非常嚴峻的人；現在你們覺得我好像很嚴峻，要是跟當時的仁法師比，我是百分之一都做不到，當然現在仁法師也有很大的改變了。我跟他住了三年，從來沒看見他笑過一次。平常的生活規律很嚴，那時候人比較少，早晨打完板以後就得馬上起來，想在床上多躺一下都是不行的。我在去之前，就聽人家說仁法師非常嚴峻，我心裡想，既然要出家，就應該要嚴一點啊！因為我覺得要改習氣，沒有這種好的老師，靠自己根本不行，所以後來貿然地就去了。幸好我去之前，已經跟過幾位比較嚴格的老師，又聽到別人這樣說，心裡也有些準備。

當時我印象最深的一件事是：他那裡早上打板之前，仁法師會用鬧鐘先鬧，而且用兩個，為什麼用兩個呢？他怕萬一其中一個失靈了，還有一個。仁法師對時間要求非常嚴格，其他次要的事情無關緊要，而時間對常住來說是一個指標，一點都不能差。所以我前後跟他在一起大概有十多年，早上起來始終有兩個鬧鐘響。結果我發現，妙了！他自己並不用鬧鐘。我們那時候起來的時間大概是三點多鐘，他大概一點多鐘就起來了，然後就默默地打坐，等到鬧鐘響了就起來打板。他的心很寧靜，耳朵很靈，隔壁有什麼動靜，他都聽得很清楚。鬧鐘響過之後，他雖然不過來看，但你有沒有起來，他都知道。我第一天到同淨蘭若就聽見人家講這件事情，所以內心非常警惕，隔天還沒有到起床的時間我就起來了。不曉得你們有沒有這個經驗，如果你心裡面很警惕的話，不會糊里糊塗地昏睡，除非你非常累，正常狀態你絕對不會昏睡；反之，如果你很放逸的話，就很容易昏睡，特別年輕人更是如此。由於那天我內心非常地警惕，所以當仁法師房間裏稍微有一點動靜之時，我看看錶馬上就起來。那種生活方式大概你們現在都不會習慣，房間裏面沒有廁所，也沒自來水，都是三十年、五十年以前的那種設備。所以我前一天晚上就舀一盆水放在床底下，第二天早上起來就有水洗臉。洗臉的方法老法師已經教過我，不像一般人洗臉會發出很多聲音來，我非常輕巧地還漱了口，居然一點聲音都沒有，我自己也很驚訝，現在反而不靈光了！漱洗之後我就把海青穿好，很恭敬地坐在床上。時間一到，仁法師的兩個小鬧鐘叫完了就打板，打完板距離上殿大概還有二十分鐘。我已經起來了，但是仁法師在隔壁房裡一點聲音都沒聽見，他就想：「這個年輕人很貪睡！」所以幾分鐘以後他就到我的房門上敲門。他也不像我們敲得很響，而是輕輕悄悄地敲三下，因為我已經注意到了，所以他敲第一下時，我就很迅速地下床來，敲第二下時，我已經走到門口，敲到第三下的時候，我已經把門打開了。那個時候兩個人面對面，一看我穿得這麼整齊，他臉上露出非常驚訝的表情，也沒開口，回頭就走了。

去仁法師那裏的很多年輕人都沒辦法留下來，大部分去了幾天就會跑掉。結果沒想到這個考試，我的分數很高，怎麼講呢？本來我住在另外一個地方，因為那個地方要辦學，所以我就不想留在那裏。那位住持法師很好，特別對我說：「現在沒地方好去啦！如果你發現有理想的道場想去的話，我送你去。」在中國大陸，如果住持送你去另外一個道場的話，表示他是蠻器重你的。所以仁法師看到居然是住持送我來的，非常特別，而那次考試通過的情形，也令他很驚訝。後來我才知道，他當時想：「隔壁這個年輕人居然能逃過我的耳朵，一大早起來樣樣準備好了，我都沒聽見！孺子可教也。」所以就主動跟一位法師講：「把他留下來，叫他不要走！」那位法師覺得奇怪，就問我：「這裏很多人跑來根本待不住，沒幾天他就會把人趕走，現在居然要把你留下來，到底你有什麼特別？」我怎麼想也想不通，過了很多年以後才慢慢感受到這個特點。以後你們慢慢地去思惟觀察，希望你們都能懂得這個特點。

由於我當初受到這樣嚴格的教育，所以很多地方都是戰戰兢兢、規規矩矩、很認真。後來又來了一個年輕人，他看到我不論上殿、過堂，心中都很警惕、很認真，就對我很欣賞。至於飲食方面，我剛出家時住的幾個地方都是吃羅漢菜，仁法師那裏也是，一年三百六十五天，天天都是這樣，沒有例外的。有一年過年，仁法師說：「過年就放輕鬆一點！」他一面講放輕鬆一點，語氣卻仍然很重，表情很嚴肅，不過他並不是有意的，他已經習慣這樣。我想：沒錯啊！過年就放輕鬆一點。就問：「法師，怎麼做呢？是不是要加菜呢？」他說：「隨你便！」我說：「那麼就多煮兩道菜好嗎？」他說：「好！」於是大年初一那天，其它事情做好了以後，我就到廚房裡多煮了一點菜。因為平常山上也不習慣煮別的菜，加上那時我們人也少，總共只有四、五個人，所以廚房裡向來都是一個人做，擺碗筷、煮飯，樣樣都是你，弄好了以後還要去打板。平常都是算好時間，煮好、盛好了大概離打板還有一分鐘左右。一般我們如果忙不過來就會找人幫忙，但那裡的習慣不可以幫忙，每個人都有自己的執事，為什麼你要人幫忙？由於限制得很嚴，所以我就趕快做，一方面看著時間，因為多煮了兩道菜，所以打板的時間大概慢了將近半分鐘。平常我們在世間慢個幾分鐘乃至十幾分鐘，那是司空見慣的，何況大年初一，才差了半分鐘，結果他就跑來指責我：「你幹什麼？大年初一還是要準時打板！」我趕快打，打完了以後就過堂。用齋時，菜放在他前面，自始至終他沒有拿筷子去動它一下。也許大家覺得這個要求太嚴峻了，可是到現在為止，我內心當中對他始終是最感激的。但當時還是會受不了他嚴峻的要求，心裏常常有種反抗的心情，這是我現在一直要懺悔的，事實上我一生最受用的就是當時的嚴格紀律。

老法師很特別，他做任何事情總是投注很大的心力。他常說：「我們做任何一件事情，應該全部精神投注進去。」佛門當中有一句話：「獅子搏兔如搏虎」，獅子搏兔時所投注的精神跟搏虎一樣。老虎是野獸之中除了獅子以外最猛、最狠的，兔子則是野獸當中最弱的，而獅子搏兔和搏老虎的時候，所用的氣力是一樣的，並不是因為對方的強弱，是因為牠本身習慣就是如此。這說明我們內心當中要知道，這完全是自己的事情，做任何事情應該拿出全部精神去做，不要人家看見了才做一點，人家沒看見便拖拖拉拉，那都是害自己。

這個理論我早就知道了，可是這樣的行持我卻是在仁法師那裡才看見。雖然後來我聽人家講，也看見他的行為多少有了一些改變，可是這個精神我始終是非常欽佩。平常做任何事情，他都是用全部的氣力去做，比如說拿鑰匙開門，他都會强一下，很用力地轉開，結果那支鑰匙每開一次就磨掉一些，弄到後來，有一次那支鑰匙就斷在裡頭，結果門也打不開了。還有他擰毛巾，我們平常馬馬虎虎弄一下，擠得半乾不溼的，他拿起毛巾總是很用力地擠。平常人使用毛巾，以我來說一年都用不破，他的毛巾大概用了兩個月就破掉了，破的情況是經線都在，緯線都斷掉了，因為擰得太用力了。我常常看見他咬緊牙關，緊抿著嘴巴這樣做。很多人都會笑他，我當時也覺得不必如此，以後我了解了這個特點，非常敬佩他的精神。所以前面講迴向要用猛利欲樂，很清楚曉得自己要做些什麼，目標看對了以後，就應該拿出這種精神去做。真正要學法，以這種很認真的精神去做的話，對我們有很大的幫助。不過我們也不要太死，全部精神放在這個上頭，下面還有一個真正重要的「巧」字，那以後慢慢有機會再跟大家說。

回到本文，有了這麼好的老師，像佛一樣傳最完整的法，我們要有什麼樣的條件才能夠真正受用？之前講到思惟聞法勝利以及為什麼要去思惟，然後思惟了以後要對法跟法師發起承事，這些都有它真實的內涵，接著要斷器過、具六想。最近大家在討論，我非常讚歎隨喜，這是必須要的過程。但是我們很容易犯一個毛病，就是討論後理路清楚了，就停在這裡。大家腦筋都很好，討論是我們所習慣的，即使不一定增長很強盛的煩惱，可是單單討論對真正的修行來講還沒有踫到邊，如果停在這裡是沒有用的。我們無始以來的習氣就是歡喜看書、討論，世間有很多人也是這樣，如果這樣就算是修行的話，那修行就太容易了。所以古德們都很強調一件事情：不要把理論的了解當作是實際的修行。實際修行了以後，才有真實的悟證，有了真實的悟證，才能進一步談到解脫。簡單地再說一下，理論認識了，進一步要去真實地修行，有了真實的悟證，才了解理論所指的內涵是些什麼，也才能夠漸漸淨除我們的煩惱，把無始以來的積習淨化。為了修行增上，理論的了解是必不可少，而且非常重要的；但是如果停在這裡的話，即使不是增長我慢，也難免因為懂得很多，拿了個照妖鏡照別人，這還是增長無始以來觀過的習慣。有很多人歡喜玩，歡喜做各式各樣的事，任何一個人都有他的習慣、嗜好。比如抽煙，我曾經抽過，一點也不好抽，一抽就咳嗽，嗆得要命，味道實在糟糕，可是就有人樂此不疲。同樣的道理，你要他唸書，他覺得苦不堪言，對別人來講卻是嗜疾成癖。我們因為唸書養成習慣了，所以總是歡喜看書，這種習氣正是我們要拿掉的，這一點非常重要。

之前為了要說明斷器過、具六想並不那麼容易，所以舉生麵公案，因為生麵公案，就講起我以前的錯誤，我現在簡單再說一點。那一段時候，因為仁法師的要求非常嚴，平常很少講話，這個是中國傳統的道風，所以現在我們這裡也很注意不准串寮，沒事不要跑到別人的寮房。除非你有公事或者是佛法上的疑問，可以談一下。公事的話，兩三句話溝通一下應該怎麼做就好了；如果你有問題，通常不用兩分鐘就能談完。當然進一步來說，我們既然學《廣論》，理論上面有不清楚之處可以切磋琢磨；可是我們很容易犯的是，拿著這本書，要問的問題兩句話談完了，只要半分鐘，剩下半個小時、一個小時都在閒聊。所以古代凡是真正重要的叢林，串寮是絕對禁止的。你不去，他也不來，各人自己用功。平常真正用功，修禪的人在禪堂，念佛的人在念佛堂，學教的人就是在教室。所以我在蘭若的時候，原則上規定就是這樣。

仁法師對自己的要求很嚴，平常誰都不敢講話，養成習慣後也沒什麼話好講，重要的事，出來兩句話一講，好了；看書看累了，到門口散一散心是需要的，看看外面的青山白雲，呼吸一下新鮮空氣，大概出來一分鐘，就又進去了。每天有半小時的時間，大家散步，交換心得，要談法理就在那段時間。除了仁法師以外，還有幾位同住的，我們常常會想表達自己的意見，仁法師從來不讓我們表達，所以我常常有一種說抱怨嘛好像不是，說不是嘛又有一點，根本跟仁法師沒辦法溝通，他給我很深的一個印象就是，很難把內心的想法傳達給他。經過了許多年，我學了《廣論》，也看見斷器三過，還是不懂，一直等到在這裡帶了學生以後，才對這件事情有個粗淺的認識。

跟著仁法師學時，有的時候遇見問題，心裡有一點委屈，要去告訴他，他不讓我講，只說：「你好好修行，問題自然就會解決。」我雖然不是非常努力，可是的確沒有離開出家的圈子，也沒有太離譜，過了幾年以後，自己稍微有一點提升，等到提升了，發現這種問題自然不見了。在當時好像事情過去了，也就忘記了，後來仔細一檢查，發現自己有這樣一個實際上的問題。我用一個比喻來說明，你們比較容易懂。回想我們自己小時候的情形，或者看弟弟妺妹或周圍的人的小孩，他們在學校裏一天到晚大家有意見，發生了意見就告訴老師說：他怎麼摸我一下，他怎麼瞪我一眼。或者幾個兄弟在家裡爭著向媽媽告狀，說他怎麼點我一下，他怎麼弄我一下。通常老師或媽媽都笑一笑，摸摸他的頭說：「好了，好了，你乖。」等到長大了以後，還會不會做這種事情？某人摸你一下，你也跑去碰他一碰，這還是不是問題呀？會不會覺得很可笑？我們現在是凡夫，一天到晚為了這種事情在煩惱當中轉，真正的中心，都是這個「我」，如果你始終停在這裡，這個問題永遠不得解決，當你真正長大了以後，你自己覺得可笑，還會是問題嗎？

那麼為什麼我說多少年以後才聽懂了，到現在才漸漸粗粗地懂得斷器三過的內涵呢？照理說我們真正要修學佛法，應該把自己心裡的意見拿掉，聽老師的，結果我犯的毛病是要老師聽我。我這樣說，你們懂不懂？理論你們現在也許聽懂了，至少我講的幾個字，你們聽進去了，可是意義就很難說了。假定你現在懂了，我恭喜你，至少你的成就一定比我高；假定你過了幾十年以後，像我這樣懂了，我也恭喜你，你沒白出家；也許一輩子都不懂，那你白出家了。我再說一遍，我們碰到這種情況總覺得自己委屈，想要向老師申訴。這個時候，已經不是我去聽老師的話，而是要老師來聽我的話，我們還覺得振振有詞！所以斷器三過要講理論是非常容易的，實際上做到它才是真正重要的。我講生麵公案的根本意趣就在這裡。我跟某位同學談事情時就是沒辦法兜在一起，他總覺得我在委屈他，人在屋簷下，不得不低頭，除非離開，離開也沒地方好去啊！那只好忍著啦！終於有一天，有一個機會，我就告訴他：「我講的問題不是這個，你再仔細看一看哪！」他看到了才恍然大悟。並不是那一天悟了以後，後面的問題都解決了，只是從那一天開始他有機會認識，以前還從來不知道。認識了以後，這習性還是一樣的，還會再犯，這是我們真正要很努力深入的重心。

我們學了佛法以後，常常了解了一點馬上就講給別人聽，這對我們實在是很大的損失，只歡喜多講、多看，然後能說善道（多講是大家共通的習氣，多看也許不一定，有很多人的習慣不是在看書上頭），但是還是凡夫一個，沒有跳出生死輪迴，而且跟跳出生死輪迴是了不相干的。我們千萬不要聽到了一點點，就被自己的習性所使，想要講給別人聽，還美其名覺得我在弘法。如果這樣的話，我們是大錯特錯了。弘法是必要的，透過你真正地身體力行之後，法自然慢慢在你的身心上有一個樣子呈現，這是非常重要的特點，這才是真正的弘法。假定我們沒有做到，只是嘴巴上面講的話，對法沒有太大的幫助，對自己也沒有幫助，弄得不好是損法，因為大家都是能說善道，到最後，人家看我們這些人，嘴巴上面講得比老虎鉗還要厲害，行為卻是軟趴趴的，像蚯蚓般一碰就縮。所以我前面並不是要講一個很輕鬆的故事，而是把我以前的錯誤說出來，提供各位同學參考，但願諸位有則改之，無則嘉勉，這個才是最重要的。


《菩提道次第廣論》淺釋（二）

《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 親近善士

p. 23 (11)

※﹝第四、如何正以教授，引導學徒次第分二：①道之根本親近知識軌理，②既親近已如何修心次第。﹞

有了甲三的準備，才談得到怎樣正確地以這個教授去引導學徒。這裡分成兩部分：第一個，走佛道這條路的根本在哪裡？在親近善知識，軌則、道理就是如何做以及說明這樣做的原因；第二個，親近了以後，如何照著善知識所教，依照次第去做。現在我們看第一部分－－親近知識的軌理。

※﹝初中分二：①令發定解故稍開宣說，②總略宣說修持軌理。今初﹞

【◎ 《攝決定心藏》云：「住性數取趣，應親善知識。」】

第一句話是最重要的基本原則。「數取趣」就是我們這些在六道當中不斷輪迴的凡夫。「住性」是說已經種了相當的善根了，住是安住的意思。「性」有幾種，以唯識的說法，有一種是本身具足的叫「性種性」；有一種是經過了修行以後漸漸增長的叫「習種性」。我們雖然具足佛性，跟佛無二無別，然而無始以來最習慣的都是跟煩惱相應的東西，這是使我們輪迴生死的根本。現在必須要照著佛所垂示的法，也就是三寶告訴我們的道理，努力修習，漸漸淨罪集資，這始終是最重要的。所以我們修學佛法第一個先要懺悔，就像前面所說器裡面的垢要拿掉，然後還要集聚資糧；也就是說斷三過、具六想，實際上都是從淨罪、集資兩方面而言。淨罪集資到了某個程度，對我們應該修的善淨之法漸漸有一點點認識和習慣了，這叫習種性。

這個內涵有各個位次的開合不同：以五道十地來說，就是從前面的基礎（稱資糧位）這樣一步步上來。在漢地則分為信、住、行、向、地等階位，到十地以後，就是成佛。而「住性」如果拿我們漢地的位次來說，通常是信位菩薩。他內心當中所信仰的、所追求的，已經不是以世間的這些東西為主。世間最主要追求的是飲食男女或者利養名聞，美其名地在外面做各式各樣的裝飾，內在就是這個根本的慾望，另外一個解釋就是我們的習慣，無始以來的習性。信位種性的人是了解這個對我們有傷害以後，內心當中發起清淨的信心：佛法才是我真正要的！對於佛法告訴我們的道理，雖然還沒有證得，可是我確信這才是我要的。所以說「信為欲依」，靠著強盛的信心，內心所好樂的就會轉向於離開，會淨化自己的習性。比如以前的習慣是沒什麼事情就聊聊天、看看書，但現在行為就不是這樣了，因為知道這樣不好。又譬如剛剛說的禁止串寮，當腦筋一動想要去做，再一想：不對，我趕快在佛前懺悔，不要去！諸如此類。透過不斷地努力，心裡面就會有一個力量，這就是「信為欲依」。進一步「欲為勤依」，就是當你內心當中有真正的好樂心願意去做時，接著你就會勤勤懇懇地去做。唯有真正地精勤努力，修行才有成就，最後才能成佛。所以說「住性」就是已經安住在跟修學佛道相應的習性中，養成像天性一樣，也就是前面說過的俱生慧。

種性可以分成習種性、道種性、聖種性等等，這些跟凡夫流轉生死的習性是不一樣的。凡是這種人都有共同的特點－－他內心當中所希求的不是世間的一切，而是要求無上菩提，為了要達到無上菩提，真正重要的第一步就是要親近善知識。反之，「近朱者赤、近墨者黑」，你跟朋友聊得很起勁，既浪費時間又增長煩惱習氣，結果流轉生死，這是非常明顯的。下面所說全部的內涵，都是從道之根本親近知識上面所開展出來的。

【又如鐸巴所集《博朵瓦語錄》中云：「總攝一切教授首，是不捨離善知識。」】

博朵瓦是敦巴尊者三位最重要的傳法弟子之一，敦巴尊者就是阿底峽尊者的心子，阿底峽尊者是佛以後在印度最高的一位成就者，他的成就可以說跟佛無二無別，然後是宗大師接受這個法的傳承。所以這裡不僅僅是道理，它們都是行持的心要。這裡說總攝所有成佛的教授中，最重要的是不可以捨棄、離開善知識；也可以把捨離兩個字合起來講，就是不離開，如果仔細去看的話，有形式上不離開以及內心上不離開這兩種。比如說大家住在一起，可是心裡面一天到晚嘀咕、排斥，你說這是離還是不離？真正重要的是內心上的不捨離。《廣論》後面清清楚楚地告訴我們，大師外支已成，法身佛是無所不在的，佛沒有任何時刻離開我們，是我們的心沒有向佛。所以如果要修行，不捨離善知識是最基本、最重要的一點，下面特別說明為什麼絕對不可以捨離善知識。

p. 24

【能令學者相續之中，下至發起一德，損減一過，一切善樂之本源者，厥為善知識。故於最初，依師軌理極為緊要。】

能夠使學的人身心改變，「下至發起一德，損減一過」，哪怕只是淨除一點點罪障（錯誤）或集聚一點點資糧（功德），這些好事情（善樂）的根本就是善知識。你如果真正能夠親近善知識的話，一定會受他影響。想一想，我們所有的認識、學習等等，是不是都受客觀環境的影響？為什麼我們講中國話？為什麼喜歡吃某種東西？為什麼有某種習性？在這個家庭長大的，就受這個家庭影響，在另外一個家庭就受那個家庭影響。比如我們來到寺院，剛來的時候不習慣，可是待久了，不知不覺當中這個環境的習性會影響我們。也許有人會說有很多習性是宿生帶來的，請問：你宿生都是一個人獨處，還是像此生一樣在人群當中？一定都在人群當中。任何一個有情，比如狗，乃至最小的螞蟻，都受牠周圍環境的影響。所以，假定想繼續輪迴六道，那你需要的只是六道當中的那些人，當然你也離不開他們；假定你想改變，那是不是必須要依止另外一些能夠幫你改變的善知識？這是我們實際上都能夠體驗、感受得到的。

因此，這裡要提醒大家平常我們最容易犯的一個錯誤。不學佛法不談，學了佛法，跨進來了以後，第一件事情是學習依師。真正的善知識告訴我們的話一定是忠言逆耳，他總會告訴你：你這個不對，不要這樣做，要那樣做；而這些事情是我們無始以來從未習慣過的，那時你會感覺到很大的壓力，會覺得委屈。這時候如果有人跟你談得很投機，附和你：「對啊！他就是這個樣子！」請問，結果是什麼？結果是你們兩個人很好而卻遠離了善知識。善知識所告訴你的是正確的，你無法接受，而你們兩人卻很談得來，這就是致命傷。當然，就像下面告訴我們的，善知識要夠條件，否則你本來有這種嗜好，又加另外一種嗜好，那是不必要的。所以我們要依法很明確地分辨，而不是無緣無故依止一位善知識，善知識要有一定的條件，而且對於在什麼情況之下，親近到什麼程度，都要很清楚；因此師跟法是分不開的，後面再來細說它。在最開始的時候，第一件事情要了解依師應該怎麼依（軌則怎麼做），以及為什麼要這樣做的道理，這兩樣具足了，大概就不會錯到哪裡。當被指正而覺得委屈時，大家應該互相策勵：「我們既然來學佛，本來就是應該改過，難得有師友來策勵我們，就是因為做不到，更應該認真地做。」如果我們真的能夠這樣的話，漸漸地就能得到師友切磋琢磨的好處。

【《菩薩藏經》作如是說：「總之獲得菩薩一切諸行，如是獲得圓滿一切波羅蜜多，地、忍、等持、神通、總持、辯才、回向，願及佛法，皆賴尊重為本。從尊重出，尊重為生及為其處，以尊重生，以尊重長，依於尊重，尊重為因。」】

《菩薩藏經》告訴我們，要想獲得菩薩所有諸行，都得依靠善知識。「總之獲得菩薩一切諸行」，這一句話是總的。我們發願學無上菩提，發了願心以後還要有行心，有了行心，依照我們所知道的認真去實踐，那個時候所做的是菩薩諸行。

下面是一個一個開展，要想圓滿一切波羅蜜多，簡單來說就是六度四攝，廣的來說八萬四千法門，地、忍、等持等這些都是。地有十地，登地之前有個階段是忍，這個忍也可以解釋成忍辱的忍，等持就是定，有了定以後慢慢神通、總持都從上面開出來，還有辯才、回向等，全部都要依靠尊重。尊重就是老師；自己為了想要修學佛法而找老師，老師找到了，你決心要依靠他，他也願意攝受你，從這個時候開始，師生關係就建立了。所以後面雖然說，隨便講一四句偈的說法師，你也必須要對他尊敬，否則你可以離開他；可是自己決定了要跟著他，以他為師長的話，那如理依師就非常重要。所以《廣論》上面特別強調這個概念，你可以選師長，可是選定了以後千萬不要變動，這一點對我們是絕端重要的。要圓滿菩薩一切諸行的話，依靠善知識是根本。從尊重出，從尊重生，然後慢慢地增長，任何功德的生、長都依自己的師長而來，這是所有成就的因，當這一點做到了，將來的果就是成佛。

【博朵瓦亦云：「修解脫者，更無緊要過於尊重，即觀現世可看他而作者，若無教者亦且無成，況是無間從惡趣來，欲往從所未經之地，豈能無師。」】

博朵瓦也說：「真正要修解脫道的人，再沒有比依止師長更重要之事。就是世間可以看著別人做的事，假定沒人教的話，也學不成。何況我們剛剛從惡道來（或者就算在善道當中），解脫道肯定沒有走過，所以走這一條道路不要老師可以嗎？」這是非常簡單的道理。乃至於我們學任何一種語言，比如唸英文ＡＢＣＤ，在旁邊註了一個注音，你看了注音，就唸得準了嗎？我想這個大家都有經驗，你唸出來的話，人家都聽不懂。我想起一個日本人唸英文的笑話，這位日本人做學問很認真、很紮實，咬緊牙關拼命去唸，不過因為他一開始發音就沒有學好，就像前面說的初一若錯乃至十五，所以他的英文日本腔調非常重。有一次在美國紐約，佛教會請這位日本學者來發表一篇論文，這篇論文很有內容，他花了好大的氣力翻成英文。可是他一開口，外國人聽不懂，以為他講日文；在座的也有日本人，如果他不翻成英文，至少日本人懂，但他用英文講，結果，外國人既不懂，日本人也不懂，講完了以後，誰都不知道他講什麼。

世間的很多事情都不能無師自通，佛法比世間的事情難上千萬倍，如果居然自己學一學就會了，那不是我們在學佛，佛要向你學了，有這種事情嗎？這是我們的顛倒，我們必須要了解這個特點。所以我一開頭就特別提醒大家要注意，千萬不要以為文字認識了就是了解內涵了；反過來說，我們可能又會覺得最重要的是修行，所以又不要認識文字了；因此本論一開頭就告訴我們「今勤瑜伽多寡聞，廣聞不善於修要」，這兩種都是偏失。我們現在所以願意學宗大師，是因為他教、行二者都圓滿，而且也都如其次第的教導我們層層增上。所以當在文字上面領悟的時候，我們很歡喜，可是千萬注意所學的要拿來實踐。以上就是簡單地說明為什麼要親近知識的道理。

※﹝由是親近知識之理分六：①所依善知識之相，②能依學者之相，③彼應如何依師之理，④依止勝利，⑤未依過患，⑥攝彼等義。今初﹞

前面是總說學佛最重要的是親近知識。因為它這麼重要，所以把這個內涵又分成幾個大項目詳細說明。第一個是所依善知識之相，不是隨便看見了一位就去依止。第二是弟子要具足什麼條件。有了這兩方面，還要有一定的依止方法，所以第三說明應如何依師。第四是依止有什麼殊勝的利益。第五是說不依止有什麼害處。第六攝彼等義，就是上面還有遺漏的，再仔細補充說明。這六點講的時候分開來講，做的時候是同一件事情，六方面都包括在內。其中第五未依的過患，指的是已經請為知識（就是已經拜他作老師了），又不好好地照著依師之理去做；你沒拜他作老師不算，因為一般人本來就談不到依不依止，所以得不到依止的好處，但是也不會有不依止的過患。現在就個別說明，第一個是所依善知識的相。

【◎ 總諸至言及解釋中，由各各乘增上力故，雖說多種，然於此中所說知識，是於三士所有道中，能漸引導，次能導入大乘佛道。】

總括世尊告訴我們的經、律、論三藏，以及諸大祖師、菩薩解釋佛語而作的論釋之中。「由各各乘」，因為修學佛法有不同的根性－－通常我們說三乘，廣開的還有五乘，就是人天乘、聲聞、緣覺、菩薩、一佛乘。由於各人的走法不一樣、習慣不一樣，自然而然所依的師長也有差別。那麼這裡所講的是什麼樣的知識呢？是能夠照著三士道的次第一步一步引導我們走上去，最後成就佛道的師長。或者說，我們為了要求無上菩提，所以要照著該走的次第一步一步走上去，這個次第也就是三士道，所以要找的老師是能夠如這個次第引導我們的，下面是引經論說明。

【如《經莊嚴論》云：「知識調伏、靜、近靜，德增、具勤、教富饒，善達實性、具巧說，悲體、離厭應依止。」是說學人，須依成就十法知識。】

《經莊嚴論》有的時候稱為《莊嚴經論》，這裡指出我們應該依止的善知識所要具備的十種條件。要學的人必須要依靠對這十法有所成就的善知識。這十法從調伏開始一直到最後的離厭，有它一定的次第。

【此復說為自未調伏，而調伏他，無有是處。故其尊重能調他者，須先調伏自類相續。若爾須一何等調伏？謂若隨宜略事修行，於相續中有假證德名，全無所益。故須一種順總佛教，調相續法，此即定為三種寶學，是故論說調伏等三。】

這裡說自己若不能解決問題，而能夠幫人家解決，這是不可能的。幫忙我們調伏內心的老師，他必須先如理如法地調伏他自己才行。如果這樣的話，要什麼樣的調伏才可以呢？假定只是「隨宜略事修行」，就是碰到什麼就學什麼，沒有正確的次第，在這種狀態當中，看起來他好像有一點道理，在他身心上也修得好像有一點成就，也蠻有名聲，可是這個東西是假的，所以叫「假證德名」；如果這樣的話，對我們沒有什麼好處。那麼什麼才是真實的內涵呢？要「順總佛教調相續法」，照著整個佛法的次第內涵調伏自己的身心，也就是戒定慧增上三學，所以稱為三種寶學。因此不管《道炬論》或《菩提道次第論》，其內涵都是順著戒定慧的次第而說。現在再仔細地把三學分門別類，就可以列出做為一位善知識應具足的十個條件。

p. 25 (2)

【◎ 其中調伏者，謂尸羅學。《別解脫》云：「心馬常馳奔，恆勵終難制，百利針順銜，即此別解脫。」又如《分辨教》云：「此是未調所化銜。」】

所謂調伏就是尸羅，尸羅是梵文，翻成漢文就是戒，或者叫做別解脫。戒經中告訴我們：平常我們的心像馬一樣（所以說是心猿意馬），馬一天到晚亂動，不管你怎麼樣長時努力，也沒辦法制伏牠，所以要用很利的馬銜（就是套在馬嘴巴上的一個套子）才能夠把狂奔的馬制伏；我們的心就像狂奔的馬一樣，一天到晚胡思亂想，同樣需要一個非常利的、能調伏心馬的馬銜，那個就是戒。所以持戒是善知識所須具備的第一個條件。《分辨教》也是戒經，上面也告訴我們，像我們這種還沒有調伏的凡夫，真正能夠馴服我們的就是戒。

【如調馬師，以上利銜調鍀悷馬，根如鍀悷馬隨邪境轉，若其逐趣非應行時，應制伏之。學習尸羅，調伏心馬，以多勵力制令趣向，所應作品。】

就像一位能夠調伏野馬的調馬師，他有本事拿最利的馬銜調伏最難調伏的　　悷馬。我們凡夫的六根、六識就像野馬一樣，一天到晚隨著邪境到處亂動，調馬師實際上就是指佛、老師、三寶，所用的利銜就是法，法當中首要的就是戒。當我們的根識隨著境亂轉的時候，馬上用戒來制伏它，所以學習尸羅真正的目標是調伏心馬。應該要多勵力、多努力，當心趣向於惡的時候把它調伏，而趣向於應該作的，也就是「所應作品」。

所應作品有兩種：一個是要遠離不應該去的境，而去應該去的境；另一個並不要離開那個境，而是心緣境的方法不一樣。比如戒經很明白地告訴我們，有些境界不應該去，例如現在世間有很多玩樂的場所，這些不可以去，一定要遠離。還有一種，同樣對這個境界，比如你在大殿閒逛，毫不恭敬、很放逸；這種調伏方法是不必離開境，只要把內心收攝起來，變成很嚴肅、很恭敬。所以分內外兩方面來說，粗的是外面雜染的境慢慢地切斷，細的是自己隨順煩惱的這種習性，應該把它轉變過來。

前面說過，為什麼我們剛開始要思惟聞法勝利？就是斷除以前所習慣的這種輕慢心。這也就是為什麼我們不一定要花太多的時間在文字上面轉，轉久了習慣以後，有兩種可能：一種是生起傲慢心，懂得很多，自以為了不起；還有一種是輕慢心，覺得都懂了，都知道了，對法了無恭敬之心。這些都是我們不必離開境，可是必須從心上面去轉的，以上是第一個，戒的內涵。戒是制止內心老是緣著外境轉，進一步就要漸漸地把內心安住在一個境上面，那屬於定，要依著這個次第修行。

【寂靜者，如是於其妙行惡行，所有進止，由其依止念正知故，令心發起內寂靜住，所有定學。】

寂靜就是定。我們能夠決擇這是壞事情不要做，這是好事情應該做，這個就是戒。由於這樣慢慢地習慣了以後，一方面心不隨外境亂轉，然後對境的時候，不念不應該念的念頭，安住在應該念的念頭上，漸漸內心就不再像野馬一樣，而開始調伏了。這時候我們不會到處緣壞的事情，會緣在善法上，但是心還是散亂。所以進一步要依正念正知，這是專門學定的方法，後面會詳細講。實際上，整本《廣論》可以說是在闡釋戒定慧的真正內涵。所以老師的條件也需要定，使得內心能夠寂靜，這個叫定學。

【近寂靜者，依心堪能奢摩他故，觀擇真義發起慧學。】

有了定以後，還要有智慧。這個智慧不是世間腦筋聰明，而是真正佛法的智慧，這一定是從定學裡邊才能夠開出來的－－所謂止觀雙運。所以叫「近寂靜」，就是由寂靜（定）而引生出來的。這個智慧一定是依於心堪能的奢摩他，奢摩他就是定，有了定以後，我們的內心才能夠有力量。平常我們的心是沒有力量的，心原有這種本能，可是因為隨著煩惱轉，我們希望它做一點事情都做不到，所以叫無堪能心；得了定以後，就能夠如我們所希望的，要它從這個方面去觀察思惟，它就能做得到，所以叫心堪能奢摩他。到了這種程度，才能夠真正觀察決擇事情的真相，這是智慧。所以要調伏相續，總的來說是戒定慧。

【如是唯具調伏相續，三學證德，猶非完足，尚須成就聖教功德。言教富者，謂於三藏等，成就多聞。善知識敦巴云：「言大乘尊重者，謂是須一，若講說時，能令發生無量知解，若行持時，於後聖教，能成何益，當時能有何種義利。」】

具足三學已經不容易了，但是還不夠，還要有多方面的聖教功德。如果是針對自己的修行，也許簡單的修學就可以；可是要調教別人的話，就要了解很多內涵，所以他必須對世尊的三藏教法要能成就多聞。這裡要注意，大師不是說多看多學，而是要多聞。平常我們都是歡喜看書，看書是需要的，可是真正重要的還在多聞，這是我們一定要漸漸去練習的。

言教富是說對世尊的教法非常通達、非常廣博，這樣才能夠善巧地幫助學者調伏。善知識敦巴尊者說：大乘的師長要具備什麼樣的條件呢？修學佛法無非是教跟證，教要靠聽聞，大乘師長在講說的時候，能夠使弟子發無量知解，即使他簡單地講，也可以令我們觸類旁通；譬如講簡單的一個東西，他可以引證各方面的三藏經典，使我們產生很廣博的認識，教是要這樣通達的。談到修行，他知道如何去行持，將來能夠得到何種利益；比如說現在要去修行，你應該怎麼樣修，修的時候心裡應該如何，將來有什麼樣的結果，這些他都應該知道。實際上對於這些，他除了理論上面了解，還要有相當的經驗，這個才是真的善知識，這是第四言教富。

【◎ 達實性者，是殊勝慧學，是謂通達法無我性，或以現證真實為正。此若無者，說由教理通達亦成。】

達實性實際上就是戒、定、慧當中的慧，那麼這個慧跟前面的慧有什麼不一樣呢？達實性的慧是殊勝慧學，前面那個慧是屬於教量，就是理論上面能夠通達。理論通達不是我們現在隨便聽一下哦！有一些同學隨便看了一點書，就說：「啊！我知道無我了。」我聽見了以後，就想你大概就是佛了。宗大師是文殊師利菩薩示現，我看宗大師的傳記中說到，他花了很長的時間修學，最後由佛護論師等等在空中示現加持，他才通達教量，而我們居然隨便看一看就覺得通達無我了，這都是我們的增上慢，是最嚴重的錯誤，真正了解無我不是那麼容易的。此處殊勝慧學並不僅僅是文字上的認識，而且要真實地修行，通常應該是見道位，最起碼應該在加行位才真正能夠通達無我，所以說「現證真實為正」，這是見道，要這麼高的條件。萬一找不到具這個條件的人，那至少由教理所成立也可以，也就是前面聞思相應的慧，所以說教量通達也可以。當年宗大師看見佛護論師在空中論辯，達到的就是教量通達。現在三大寺還有辯論的課程，辯論的真義並不是在文字上面取勝，以前他們辯的時候能夠親自體會所辯的內涵，這個很不容易。

【◎ 如是雖能具足教證，若較學者或劣或等，猶非圓足，故須一種德增上者。《親友集》中作如是說：「諸人依劣當退失，依平等者平然住，依尊勝者獲尊勝，故應親近勝自者。所有具最勝，戒近靜慧尊，若親近是師，較尊勝尤勝。」】

德增上是非常重要的條件，除了具備依照著佛教的整體戒定慧三學的教量、證量以外，對世尊的言教還要有很豐富、廣博的認識，儘管如此，如果老師的程度跟學生一樣，乃至於比學生差，那也不行，老師的條件一定要比學生好。德增上是指他的德行，並不是指腦筋好，也不是說他懂得多，而是他如法行持跟法相應的德行要比弟子好。《親友集》說：假定與你共住的人（特別是你所依的師長）比你差，那你只有退失；（世間也是說「近朱者赤、近墨者黑」，所以周圍的人非常重要。）如果所依的善知識跟你一樣，那對你沒太大的幫助；如果成就超過你那就很好，所以應該親近超過自己的善知識。那麼善知識應該是哪方面的條件超過你呢？就是戒定慧三學，這樣的尊重是最最了不起的，是我們應該去依靠的，這個才叫德增，而不是指其他方面。有些人由於藉著鬼神的力量而擁有超乎常人的能力，如果你碰見這種增上而受到吸引，跟著他的話，後果就很麻煩，所以後面告訴我們要有智慧去判別。這裡所說要找超過你的善知識，一定是依著增上三學來判斷的。

p. 26

【如樸窮瓦云：「聞諸善士史傳之時，我是向上仰望於彼。」又如塔乙云：「我於惹珍諸耆宿所，而作目標。」是須一種目向上望增上德者。】

樸窮瓦是噶當傳承當中非常重要的祖師，也是敦巴尊者最主要的弟子之一。他說：「聽見了善士（就是善知識）他們一生的行持史傳，我是向上仰望，心心念念嚮往這些。」這個對我們很重要！每個人心裡面都有嚮往的東西，可是我們嚮往的是什麼呢？看看那些真正的善知識們，他所嚮往的、所衷心景仰的，就是菩薩、祖師的功德。他聽見這些尊長們一生的成就，以及怎麼成就的過程，他會產生向上仰望的心。假定我們經常能夠有這個念頭，自然觸境逢緣會啟發我們向上。後面會告訴我們，最重要的是善友，最可怕的是惡友，這兩者我們要分得很清楚。惹珍就是敦巴尊者所造的寺，也就是噶當的根本道場，敦巴尊者以下在這裡有非常多的成就者。如同塔乙所說：「我對這個傳承當中，諸位先前的大德們非常仰望，這就是我所希望的目標。」所以下面就說，我們所仰望的善知識，一定必須是在德行上超過我們，使我們心目中有一個目標，心心念念希望像他一樣。

這裡有一點要注意，同學當中彼此的待遇多少有點參差不齊，我們往往在這個上面斤斤計較：他住的地方比我好，他吃得比我好，他這個比我好……那表示我們心目當中真正嚮往的就是這些東西。現在引祖師們的傳記告訴我們，他心目中嚮往的是成佛這條路上高於自己的祖師，他們的功德才是他心目中所要的。這個內涵，必須透過平常不斷地熏習，聽懂了這個道理以後，還要在生活中儘量處處如法照著去修習，久而久之才會產生這樣的功效。

【如是六法，是自所應獲得之德，諸所餘者是攝他德。】

善知識應具足的十個條件當中，已經講了六個：三學、教富、達實性、德增，這六種是善知識本身應該具足的條件。下面還有四個，是要用來幫助別人、攝受別人的德行。為什麼需要具備攝受別人的這些功德呢？

【此亦如云：「諸佛非以水洗罪，非以手除眾生苦，非移自證於餘者，示法性諦令解脫。」若除為他說無謬道攝受而外，無有以水洗罪等事。】

佛不是拿水來洗我們的罪，也不是用手來除眾生的苦。平常我們很重視加持，用手摸摸頭，大家覺得很高興。實際上真正重要的是什麼呢？就算是佛也沒辦法把自己所悟證的移到別人身上，他是能夠很善巧地指示眾生真實的正法法性，讓他們了解了照著去做，然後才能得到解脫。在印度有一個很有趣的錯誤概念，他們認為恆河是聖河，只要到聖河裡去洗洗澡，就可以得到解脫；即使不能到恆河邊，舀一點河水來洗一下也有好處。平常有很多各式各樣類似這樣的說法，但是佛講的不是這樣，是必須要透過善知識他自己修行的悟證，不但如此，還懂得怎麼把他自己悟證的內容，能夠很善巧地灌輸到學者的身心當中，所以必須具備四種攝受別人的德行。

【其中四法，善巧說者，謂於如何引導次第而得善巧，能將法義巧便送入所化心中。】

第七點就是善巧說，是指懂得善巧地將修學的內涵很有次第地引導來學的人。這是非常重要的，如果這個不善巧的話會出差錯，這有很多典型的故事。當然這裏講的是善知識的條件，但我們學的人要注意！我們不要要求別人說：你不夠、你不夠。應該回過頭來在自己內心上面去檢查，越是能這樣反省，那我們受用越好，這是很重要的基本概念。

【◎ 悲愍者，謂宣說法等起清淨，不顧利養及恭敬等，是由慈悲等起而說，是須猶如博朵瓦告慬哦瓦云：「黎摩子，任說幾許法，我未曾受讚一善哉，以無眾生非苦惱故。」】

悲憫是指說法的法師動機很清淨，有一些人說法的動機是為了名聞利養，我們要找的善知識不是這樣，他是出於慈悲心的推動，真正為了幫助眾生而說法。舉個例子，像大善知識博朵瓦告訴慬哦瓦（黎摩子就是指慬哦瓦）說：「不管說多少法，我完全是因為憐憫眾生受輪迴生死苦，為了幫助他們才說的。人家說我好、壞，那根本不是我想要的。」而反觀我們現在，如果講得很好，有人讚嘆，就很高興，這是為名；或者是為了講完以後能得到很多利益，名聞、利養這些都是錯的。所以不但要很巧妙懂得怎麼介紹佛法，還要內心的動機純正。這樣還不夠，還要下面第九個。

【◎ 具精勤者，謂於利他勇悍剛決。】

對自己修行而言，精進是必須要的條件。修學佛法假定沒有精進的話，儘管腦筋很好，聽懂了要去做的時候，懶懶癱癱，這個也不行、那個也不行，這樣要修學佛法是不可能的。除了自修以外，幫助別人也是一樣要精進。

【遠離厭患者，數數宣說而無疲倦，謂能堪忍宣說苦勞。】

要把自己所了解的佛法教導給學生，那是件很辛苦的事情，在這種情況之下要不怕厭煩。之前提過我們聽人家講比較不容易；至於講給別人聽，對一般人或者特別是我們這些唸書人來說好像並不困難。這裏要弄清楚，是指由於真正了解生死輪迴的痛苦，如法行持，做到了以後，出於悲愍要幫助他人的這種情況下，要不厭其煩地教導別人，而不是隨順著自己樂說的習氣去教別人。要在動機清淨的條件之下，才談得到遠離厭煩；如果是自己歡喜講說，好出風頭，這個情況不算。所以離厭患是要配合著上面的條件去講的。實際上到了後來，尤其是現在這個時代，以上所說的十個條件要百分之百具足非常難，所以這裡邊什麼是重要的、什麼是次要的，主副之間要決擇一下，下面一段就是這個內涵。

【博朵瓦云：「三學及通達實性，並悲愍心，五是主要。我阿闍黎嚮尊滾，既無多聞復不耐勞，雖酬謝語亦不善說，具前五德故，誰居其前悉能獲益。嚀敦，全無善說，雖說施願，唯作是念今此大眾皆未解此，餘無所知，然有前五，故誰近能益。」】

博朵瓦說：十德之中最重要的是戒定慧三學、達實性和悲憫心。戒定慧的慧是教量，達實性是證量，這是就自利來說；具悲憫是要利他的根本動機。這五個是最主要的，下面舉實例說明。阿闍黎就是自己依止的師長。前面說要教富，教富就是要多聞，知識很廣博、很豐富，開起口來說得很動聽。他說：我的阿闍黎響尊滾，既沒有多聞而且又不耐勞，平常人講的應酬話，他也不善巧，但是他具有前面這五種德性，所以任何人在他跟前一定獲得好處。這個不耐勞不是說他做事情沒勁，而是你去問他的時候，對於引導學生要用種種善巧而不厭其煩，他缺乏這個條件。真正的修行人，他自己修行絕對耐得住苦，我們千萬不要說他耐不住苦，要不然他根本不可能達實性。我們可以仔細地看一下祖師大德這種堅苦的精神。所以這個不耐勞是指在教人這一點上面。

講到不善巧應酬語，近代有一位大德－│弘一大師，真是了不起。他的傳記當中沒有很明顯地說，但在倓虛大師《影塵回憶錄》裡有這麼一段公案。倓虛大師請他到青島湛山寺去，那裡的學生都知道一看見他出來散步的時候馬上要避開，否則明天他就關在屋子裡面不出來了。他非常不歡喜多說任何一句話，平常我們見面總會互相問候，弘一大師連這個話都不願意講。這個例子典型地說明，很多真正的修行人都是把全部的精神放在修行上。為什麼要講這個例子呢？就是告訴我們：要找老師不要只看外表；乃至我們自己努力也好，重心在什麼地方要把握得準。

博朵瓦的另外一位師長嚀敦也是一樣，不論講什麼話都不善巧。施願就是如果有人來供養，他會代他們迴向，然後簡單地說法。連這種話他也說得不善巧，所以平常很多人在他面前很難聽懂他的話，不曉得他說些什麼。他對於語言這麼不善巧，但是因為具有前面這五種條件，所以不管誰親近他，都能得到受用。反過來，假定不具足前面五種條件，就算能說善道也沒好處。

【如是若於諸所學處，不樂修行，唯讚學處所有美譽，或其功德以謀自活者，則不堪任為善知識。宛如有人讚美栴檀，謀自活命，有諸欲求妙栴檀者，而問彼曰：「汝有檀耶？」答曰：「實無。」此全無義唯虛言故。】

前面博朵瓦所講的這兩位善知識都是真正的修行人。如果不認真修行，只是讚美學處的功德，告訴別人這個多麼好，有多大的功德，其目的是為了自己謀生活，求名聞利養，這樣的話，絕對不是善知識。舉個比喻：就好像有人讚美栴檀怎麼、怎麼好，只為了自己的利益，想靠這樣來活命或者為了名聞利養；有人真的要找妙栴檀，就問他：「你有嗎？」「對不起，我沒有，我只是講講。」所以他講的都是空話，沒有用。下面特別引經證明。

p. 27

【《三摩地王經》云：「末世諸苾芻，多是無律儀，希欲求多聞，唯讚美尸羅，然不求尸羅。」於定慧解脫三種，亦如是說。次云：「如一類士夫，稱揚栴檀德，謂栴檀如此，香相極可愛。次有諸餘人，問如所稱讚，栴檀少有耶，諸士夫此問，答彼士夫云，我是稱讚香，以求自活命，非我有其香。如是末世出，諸不勤瑜伽，以讚戒活命，彼等無尸羅。」所餘三種亦如是說故。】

末法的時候，很多修行的苾芻「多是無律儀」；這個律儀指的就是如法修行，不但內心、而且行為都跟它相應；也就是說末世很多出家人，講了很多的道理，卻不能夠如法如理去做，單單求多聞，想要懂得很多，不但多聽而且讚美戒是如何地好，實際上他自己並沒有真正去求戒。這個求是指身體力行，不是文字知見。除了戒以外，定、慧、解脫也是如此。我們修學的目的是為求解脫，為解脫所以需要智慧，要智慧就必須要定，要定必須要戒，這是必然的次第。真正通達實性以後就得到解脫。

【如是修行解脫之尊重，乃是究竟欲樂之根本，故諸欲求依尊重者，應當了知，彼諸德相，勵力尋求，具其相者。諸欲為作學人依者，亦應知此，勵力具足如是德相。】

就像前面所說的，修行解脫的師長是我們所要求究竟欲樂的根本，所以說道的根本在親近善知識。因此想要依靠真善知識的人，應該了解善知識須具備那些根本的德相，了解了以後要努力去找，這是就學的人來說。願意教人的人也應該努力具足上面這些條件。所以不管是學或教，我們都應該了解作為善知識的十種條件。下面有個說明對我們非常重要。

【◎ 由時運故，具全德者實屬難得。若未獲得如是師時，將如何耶？】

現在由於「時運」，也就是這個時代或者說機運，實際上就是我們的業，我們沒有種過這樣好的善淨之業，所以感不到全德的善知識。具足德相的師長非常難得，可是我們不去做的話，永遠不可能改善，所以還是必須要去做。現在如果找不到具足條件的善知識而求其次，最起碼要具備什麼條件，才能夠使我們一步步增上？事實上只要能夠真正地照著最起碼的條件一步步增上，最後一定能夠感得具全德的師長，這個是對我們眼前最重要的。實際上我們初機的人，絕不可能一下就找到具有這十種條件的老師。佛法既然講緣起，剛剛開始接觸佛法的人，善根缺乏而惡業又無窮無盡，在這種情況之下，怎麼可能真正找到十全十美的善知識呢？這個時代真正好的善知識已經非常少了，所以下面所講的對我們現在的人也特別用得上。

【《妙臂請問經》云：「如其僅有一輪車，具馬於道亦不行，如是若無修行伴，有情不能獲成就。若有具慧形貌正，潔淨姓尊趣注法，大辯勇悍根調伏，和言能施有悲愍，堪忍餓渴及苦惱，不供婆羅門餘天，精悍工巧知報恩，敬信三寶是良伴。諸能完具如是德，於諍世中極稀故，半德四分或八分，應依如是咒師伴。」此說所說圓滿伴相，八分之一為下邊際。】

用一個比喻來說明這個道理：就像我們要從甲地到乙地去，需要一輛馬車，一般的馬車必定有二個輪子，假定只有一個輪子，就算有馬也沒辦法用。譬如說現在的汽車有四個輪子，左、右邊各兩個，假定只有一邊的輪子，就算你的引擎很好，這輛車子也沒有用。這是說明真正要修行，一定要有好的弟子以及好的老師。一個輪是自己，一個輪是老師，更進一步來說要有三寶，這個在後面會一層一層深入。沒有修行伴的話，有情不可能獲得成就。我們現在有沒有同伴？有啊！輪迴六道的同伴是無窮無盡，因此，要想修行跳出輪迴的話，一定要遠離這些另外找。修行的友伴，從師到友都包括，也就是佛、法、僧三寶，或者我們稱為師、法、友。善知識需要具備的條件我們不細說，只要根據前面十德就可以。《妙臂請問經》是密教經典，所以這裡講的咒師伴也就是學密的人應該找的善知識，其中有一點很重要－－不供婆羅門餘天，換句話說，一定是敬信三寶的。 　　現在這個時候很難得到這樣圓滿德相的善知識，因為現在是諍世，末法時代的特徵是鬥爭堅固。佛法分正法、像法、末法三個時期，三個時期過後佛法就沒有了。正法的特徵是大家聽見了以後馬上去修行，聽了很容易就懂了，就算不懂稍微一問，弄清楚馬上就去修，修了也很容易成就。像法時修的人漸漸少了，大家就講道理，不過講完了道理還是去修，但是悟證、解脫的人，就不像正法時代那樣多了。末法的特徵是大家不修行了，互相爭吵，爭你有道理還是我有道理。也許有人會問：「修學佛法時也要學辯論，那到底是不是在爭吵呢？」不是，佛法的辯論是要把理路辨別得很清楚，它有一些基本的決擇關鍵，講到後頭會很清楚地告訴我們，並不是大家爭強好勝。後面弟子相當中很明確地說：只要我們反省觀察內心，很容易清楚自己是以什麼心情來談這個問題。諍世的特點就是這樣，這是我們眾生業力所感。 　　諍世中真善知識很稀少，實際上就算是真的有善知識，我們也看不見。那怎麼辦呢？具備一半、四分之一或八分之一的德相也可以。這是宗大師根據經論告訴我們，前面的十個條件當中八分之一為下邊際。這不是像作算術那樣十除以八，它有一定的次第，絕不可能說已經通達實性而沒有前面的戒定慧，所以戒定慧一定是根本。實際上還有其他不同的說法，我的老師很明確地告訴我：我們可找的師長有三種，全部條件都具足的最好；有五個主要條件的是中等。下等的至少應該具足三個條件：第一、他是以佛法為中心而不是以世法為中心。這個我們可以看得見，比如大家在一起的時候，你可以看他對境的決擇，如果他對世間這些東西很在乎，對佛法很忽視，你依止他根本沒用；第二、他所追求的是為了後世，不為現世；第三個條件是德增，就是他的條件比你高，這就是我們現在要找的師長所要具備的最起碼（下邊際）的條件。萬一連這樣都沒有呢？我的老師就沒講了。其實以這八分之一為下邊際的標準，還是從戒定慧三學上面開出來的。所以真正找到自己的老師，他會很明確地告訴我們，應該以什麼條件決擇。

【鐸巴所集《博朵瓦語錄》中，述大依怙說尊重相，亦復同此。故於所說完具圓滿諸德相中，隨其所應配其難易，具八分者，為下邊際。】

鐸巴所集的《博朵瓦語錄》中，所闡述的大依怙（就是阿底峽尊者）告訴我們的善知識行相，是跟上面一樣的。我們在前面所說的德相中應該配其難易，這個難易就是次第，八分之一是指其中最重要的。像剛才所引我的老師講的三個條件，其中德增的德是指三學的德行，所以也一定是包含了三學在內。

以上是講老師的條件，那學生又該有哪些條件呢？

p. 28 (2)

【◎ 第二能依學者。《四百論》曰：「說正住、具慧、希求為聞器，不變說者德，亦不轉聽者。」《釋論》解云：「說具三法堪為聞器。若具其三，則於法師所有眾德，見為功德不見過失。猶非止此，即於聽眾所有功德，亦即於彼補特伽羅，見為功德非見過失。若不完具如是器相，說法知識雖極遍淨，然由聞者過增上故，執為有過。於說者過，反執為德。」是故縱得完具一切德相知識，然於其師亦難了知。若知彼已能親近者，必須自具是諸德相。】

這是很重要的概念，做弟子的需要具足三個條件，這三個條件具足了才是一個法器，才真正地能夠跟著善知識聽聞，進而依聞、思、修的次第漸次增上。如果具足了弟子相，那麼對於說法師所具的種種功德，就會看得見，否則只會看見過失。實際上我們自己可以檢查，也可以看看周圍的人，比如現在世界上有一些莫名其妙打著佛的名號的人，卻有很多人去捧他、跟著他，但是這些追隨者卻不學佛，為什麼？他們根本談不到是弟子，也談不到具備弟子相。所以這個條件對我們將來是非常重要的。老師固然要選，可是弟子相更重要，如果我們不具弟子相，不要說找不到好老師，根本也不懂得怎樣是好老師。乃至於不具這些條件的話，非但看不見老師的功德，對於其他聽眾所有的功德也看不見。平常如果我們看見的都是人家的過失，這是因為自己的條件不具足的緣故。在這種情況之下，善知識雖然非常清淨，而且各種條件普遍地都具足，是百分之一百德相全圓的善知識，結果我們不但看不見他的功德，反而會看到他有過失；相反地，講的人有錯，我們卻會反而執以為對，完全顛倒。其實現在世間的狀態就是這樣，如果你了解了佛法後認真去觀察的話，就很明顯可以看見這一點。

總之，如果自己不具備弟子相，縱然得到具足上面所說十種條件的這種善知識（這種老師太難得了，他樣樣條件都具足），但是對於這老師的功德我們卻不知道。弟子相前面說了三個，實際上後面還有一個，總共四個。有了弟子相以後，才能夠真正地看清楚什麼是善知識、什麼是非善知識，下面一一說明這幾個條件。

【◎ 其中正住者，謂不墮黨類，若墮黨執，由彼蔽覆不見功德，故不能得善說妙義。如《中觀心論》云：「由墮黨惱心，終不證寂靜。」墮黨類者，謂貪著自宗，瞋他法派。應觀自心，捨如是執。】

墮黨類是指對於自己所執持的，很貪著、放不下，對別人的很排拒。正住是指內心當中不會對自己歡喜的就執著，對不歡喜的就排斥，比如：他講的東西配我胃口就可以，不配我胃口就不行。這一點非常重要，因為覺得配自己胃口的是什麼東西呀？就是無始以來的習氣－－我，而所講的法真正地說起來，一定是對治這個「我」的；我們最嚴重的致命傷就在這裏，所以正住是非常重要的。因此下面引論說明，假定我們內心有這種錯誤，墮在黨執的煩惱當中，則不管聽多少、講多少都沒有用，絕對不可能得到佛法真正要告訴我們的究竟好處，這個好處就是寂靜－－解脫煩惱和業的束縛。

墮黨類的行相，其實我們只要仔細反觀自己的內心就清楚了。比如平常與人辯論的時候可以稍微檢查一下，內心當中是在保護自己、為自己找種種藉口嗎？是為了爭勝嗎？當然剛開始的時候也許我們不一定清楚，但只要照著本論一步一步學下去，到後來特別是中士的部分，對於自己內心當中的煩惱就有很清楚、很明白的說明。說來說去一句話，學了以後要反觀內心，但是因為我們剛學的時候不太清楚，所以才要切磋、琢磨、研討。最重要的是，千萬不要在研討過程當中做文字遊戲，忘掉了初衷，就是希望認識了文字以後馬上去反觀自己。所以正法時代人的特徵，是有不懂之處要弄清楚，弄清楚了馬上回過頭來反觀自己，而不是在文字上面空轉，這一點非常重要。

【《菩薩別解脫經》云：「應捨自欲，敬重安住，親教軌範，所有論宗。」】

除了上面所引的論，還特別引《菩薩戒經》（別解脫就是戒）。既然是《戒經》上說的，就是代表這個不要講道理，必須照著去做。「應捨自欲」就是不要隨順自己心裡想要的去做，要安住、要敬重親教、軌範（就是老師）所告訴我們的論宗（也就是佛法的道理），依他所指點的中心概念去做。這話很簡單，實際上我們真正要努力的就是這個，這是最最重要的一個特點。

【◎ 若念唯此即完足耶？雖能正住，若無簡擇善說正道、惡說似道，二事慧力，猶非其器。故須具慧解彼二說，則能棄捨無堅實品取諸堅實。】

這樣就夠了嗎？還不夠，還要能夠辨別正說跟似說。有很多話講起來很動聽，也蠻有道理，但是是錯的，這叫惡說似道，實際上是最糟糕的。所以世尊曾告訴我們，破壞佛法的不是外道而是相似法，末世佛法就毀在這個上頭。那時候必須要用自己的智慧去辨別，這是第二個具慧。有了這個條件，我們才能夠捨掉不實在的，而取真正實在的。

《箭喻經》裡面有這麼一段公案：有人被毒箭射中了手臂，不但痛而且有毒，如果不去除的話，毒會慢慢地蔓延，到最後會送命。醫生看了馬上要為他動手術，他說：「慢一點，我要先弄清楚，這支箭是誰射的，他為什麼無緣無故要來射我。」乃至於進一步說：「我要研究研究這支箭是什麼做的。」諸如此類一大堆道理。大家想一想看，我們是不是也有可能會這樣想，為什麼無緣無故人家來射我們一支毒箭？好像很有道理，乃至於要找出箭是什麼做的。實際上佛告訴我們：「是，你有道理，你要去找，可是你找得到嗎？」可能有人會說：「我為什麼找不到？我只要找下去一定找得到。」現在提一個問題：你什麼時候才能找到？等到你找到的時候，那個毒已經把你毒死了！佛經裡面非常強調這個特點，實際上還有其他要注意的地方，這只是其中最淺顯的一個道理。我們確實要真正懂得怎麼去辨別是非，因為佛經裡面也有很多是從正面、反面等不同角度來告訴我們如何觀察。但是我特別要說明：有時我們強調要智慧決擇，表面上好像很有道理，實際上沒有實在的信心，這個沒有用；可是也並不是叫我們盲目地信從，這也是不可以的。所以佛經上說有兩點對我們非常重要：一個是信為能入，真正進入佛法之門，除了信沒有第二條路；但是單單信不夠，還要有智，智為能度，跨進去了以後，還要親自驗證。真正有了這個條件了以後，淨信心就生起來了，這時候才能夠捨棄自己的執著。

要捨棄自己的執著非常難，我感覺到自己以前表面上在學佛，實際上學的是「我」。這話怎麼講呢？我看或聽了佛經，然後透過我自己的看法解釋經義，最後都是我自己的道理，於是學來學去「我」是越來越大，這是最嚴重的一個致命傷。所以具慧之前為什麼要正住呢？因為我們一開頭學的時候，總歸是配我胃口的就歡喜，不配我胃口的就排斥，對這個要認識清楚，把它拿掉，拿掉了以後才談得到判別善說正道、惡說似道，所以正住、具慧兩樣非常重要。

【若念僅具二德足耶？縱有此二，若如畫中聽聞法者，全無發趣，仍非其器。故須具有廣大希求。】

單單這兩個還不夠，如果自己聽法就像面對畫像一樣，內心沒什麼推動力，還是不行；換句話說要自己認真地去求，因為有希求才會來聽，聽了以後要弄懂，弄懂了以後你才去修，否則聽懂了以後不照著去修，這樣還是沒有用，這個不是聞法之器。

【釋中更加敬法法師、屬意二相，開說為五。若如是者可攝為四，謂於其法具大希求，聽聞之時善住其意，於法法師起大敬重，棄捨惡說受取善說。此四順緣，謂具慧解，棄捨違緣，謂正直住。】

「釋」指《四百論釋》。《四百論釋》中除了前面所說的三個條件外，還加上敬法法師和屬意二相。敬法法師前面甲三當中已經說明，敬是絕端重要的條件，如果沒有恭敬的話，佛法絕對不可能受用，以後我們會慢慢了解。前面三相，再加上這兩相，一共開為五相，而宗大師又把這五相總攝起來變成四相。總之順緣要增長，逆緣要棄捨，所以要拿掉逆緣就必須正直住。我們最嚴重就是不配自己胃口的就不接受，這個是違緣，還沒學已經在內心中排拒了，這是最大的障礙所以要拿掉。然後還要具慧、希求這兩個條件。

p. 29 (2)

【◎ 是諸堪為尊重引導所有之法，應當觀察為具不具。若完具者應修歡慰，若不具者須於將來能完因緣勵力修作。故應了知能依諸法，若不了知如是德相，則不覺察，由此退失廣大義利。】

像上面所說的幾個條件，具足了才稱得上是一個法器，才能夠接受善知識的引導，否則不行，所以應該觀察自己具不具足這些條件。假定具足了應該歡慰，「歡慰」是要修的，因為還要使這個力量增長。假定現在不具足，希望將來能具足，所以應該努力修作將來能夠達到這個果的因。總之，我們現在最重要的，就是努力具備弟子相，認識了違緣之後，要慢慢淨除，並將順緣增長。因為這樣的關係，所以應該了解前面所講的道理。如果不了解身為弟子所應具備的條件，我們也無從拿這個法來鑑別、檢查，也察覺不到自己哪裡出了問題。如此，雖然努力去修，結果不但得不到，已經有的還會退失，這是非常重要的基本原則。

關於所依善知識之相，以及能依學者之相，前面都已經簡單地說明了。最後有一些話我願意跟各位同學再互相勉勵：我們無始以來的習氣，最容易犯的就是學「我」。所以雖然形式上是在學佛，但是不知不覺當中，就把佛法透過「我」這個有色眼鏡去看，以這個標準去衡量，結果「我」就越來越增長，這是問題的根本中心。這個拿掉了才談得到具慧和希求，這也有它的次第。我們現在真正要努力的就在這個上面，所以眼前下手的第一步，不外乎懺悔、集資。

【◎ 第三彼應如何依師軌理者。如是若自具足器相，應善觀察尊重具否如前說相。應於具相，受取法益。】

了解了這個道理以後，如果覺得自己具足弟子相，堪為修學佛法的法器，應該到具相善知識處受取法益。要注意這個話喔！是自己要先具足弟子相，這是非常重要的。現在我們處在末法時代，難得有一點善根還能遇見佛法，自己也願意去學，那當然就要找老師了。這時候我們最容易犯的一個毛病，就是找了半天找不到老師，這是我當年出家修學佛法最痛切的經驗。

前面曾經講過，現在很多人出了家，自己覺得很清高，不做拿佛法換錢的事，要關在山裡修行，這是根本不要老師的。有些好一點的會去找老師，但找了半天找不到，覺得簡直沒有一個人可以當自己的老師。這是我出家幾十年最慚愧、最痛苦的錯誤經驗，但願在座諸位能好好注意！假定你找了幾十年找不到好老師的話，那麼有兩種可能：一個是你的確很高明，很少人堪做你的老師，這個可能不能說沒有，但我想這個可能性大概只有萬分之一，乃至於更小；通常是自己條件完全不夠，差得十萬八千里，連佛法是什麼都不懂，自己根本不具備一點點佛法的內涵，這才是真實的問題所在。

我們怎麼學弟子相呢？雖然明文講的是這個，裡邊有更深一層的內涵，第一步是要由內心反觀自己。就算我們在很糟的環境當中，如果真的能夠處處反觀、淨化自己，我們就會找到好的老師；淨化得越好，老師出現的機會越大，等到淨化得夠了，就會發覺原來佛就在我們面前，從未離開過。《阿底峽尊者傳》中，講到金洲大師找他的老師的情形，他找了若干年，最後在夢中老師問他幾句話，他通過這個嚴格的考驗後，張開眼來一看，老師就在面前。如果我們仔細去看，佛經上講的是這樣，祖師所示現的例子也是這樣。所以既然我們今天多少有一點善根，能夠接觸到佛法，就應該把這個當作目標來策勵自己。

如果自己具足條件了，就要去找具相的老師。前面曾說，我們在淨化自己粗猛煩惱的過程中，對境的時候原則上不要去責備人家，因為佛法完全是內明，是淨化自己。其實凡是談心性功夫的，不要說深奧的佛法，就以儒家為例，也是這樣。以佛法來看，儒家完全是世間的，然而孔老夫子說：「古之學者為己，今之學者為人。」古來的人求學是聽見了就馬上戰戰兢兢努力改善自己；現在的人是聽見後以這個標準去衡量別人。佛法的真實內涵，我們要從這裡想辦法趣入。的確，我們要找的老師不是普通周圍的這些人，而是需要找到具備特別條件的人，並且在這個環境當中不斷切磋琢磨淨化內心之後，此時自己也有智慧可以認識老師的功德，自己的福德、功德各方面的條件也夠，可以接受師長真正如理如量的傳承教法。若找到了這樣的老師，就要跟著他好好地學。這又有兩個不同的狀態：

【是復有二傳記不同，謂善知識敦巴與桑樸瓦。桑樸瓦者，尊重繁多，凡有講說，即從聽聞。自康來時，途中有一鄔波索迦說法而住，亦從聽聞，徒眾白曰：「從彼聽聞，退自威儀。」答云：「汝莫作是言，我得二益。」善知識敦巴者，尊重岺少，數未過五。】

這兩位都是阿底峽尊者最主要的弟子，在《阿底峽尊者傳》中指出，尊者真正的心子是敦巴尊者。桑樸是一座寺院的名字，實際上，桑樸瓦指的就是善慧譯師，有的時候也稱他為哦大譯師，他就是住在桑樸寺。這兩位有什麼不同呢？桑樸瓦的師長很多，乃至於只要有人講佛法，他就去聽，聽後他就把這個人看作老師。舉個例子，藏族所居之處，以現在來說是西藏、西康、青海一帶。他們稱青海叫安多，宗大師就是安多區域的人。而桑樸瓦就是康地（也就是西康地方）的人；還有一個地方，他們叫衛藏，也就是西藏的拉薩一帶。桑樸瓦是住在康地，他從康地要去見阿底峽尊者，途中遇到一位在家居士在講法，他也去聽。桑樸瓦的很多弟子就說：「老師您是一位非常了不起的大法師，去聽在家居士說法幹什麼？」他回答說：「你千萬不要這樣說，我聽他說法得到兩種好處。」

他們師徒之間的對白，也是值得我們學習的。我們不一定要學桑樸瓦那樣任何一個人都可以看作老師，但是要知道，桑樸瓦是阿底峽尊者最重要的弟子之一，實際上，藏地的佛法之所以有今天，桑樸瓦是非常大的功臣。後來西藏佛法新派進去，能夠產生這麼大的功效，是靠幾位非常重要的大譯師，而桑樸瓦就是其中之一。他不但能翻譯，而且教證具足，以我們現在漢地來看，恐怕根本找不到這樣的人。結果他去聽一位普通的在家居士說法，聽了以後還覺得很受用，而且得到兩種好處。我們呢？聽別人說法感覺一點味道都沒有，哪怕真的是一位大法師，我們聽了也是索然無味。到底為什麼？這要我們自己反省觀察。這些都沒有標準答案，可是如果自己願意認真地在身心上去反省的話，不論想到什麼，只要是如法的，都會受用。這是一種－－師長很多，還有一種，就像是敦巴尊者那樣－－師長不多的。敦巴尊者跟桑樸瓦正好相反，他的老師不超過五位。那麼這兩種當中我們到底選哪一種好呢？

【博朵瓦與公巴仁勒喇嘛共相議論，彼二誰善。謂於未修心，易見師過起不信時，善知識敦巴軌理善美，應如是行。現見此說，極為諦實，應如是學。】

博朵瓦與公巴仁勒喇嘛兩個人談論這個問題，討論的結果是：對初學的人，平常起心動念都是世間的東西，內心未淨化，跟法不容易相應，容易看人家的過失；看別人的過失還可以，若是看師長的過失就完了，因為師長是法的來源，我們所有的除過、增德都要靠師長，如果我們對他見過，我們的內心跟法就不相應了，就會排拒他說的法。因為自己沒有修行，容易見師長的過失，而一見師過，法就不相應，所以這個時候師長少一點比較好。「現見此說，極為諦實，應如是學。」這就是宗大師特別再強調的話。既然大師引前輩的話來印證，表示宗大師肯定這一點，也表示這句話非常重要。宗大師說：現在看起來，這種說法非常實在，正合乎實際狀態，所以我們應該這樣學。宗大師那個時代比起我們現在不曉得要好多少倍，尚且如此，我們當然就更應該努力。

或者大家會想：「大師的時代已經這麼差了，我們根本沒希望了。」這種想法錯了！如果這樣想，還沒有做，就已經自暴自棄了。我們應該共同策勵：正因為過去沒有努力，所以淪落到現在，可是多少還有一點善根，還遇見這樣的法，就像掉到海裡，遇到唯一的救生圈一樣。此時你是認為：「既然已經掉到海裡了，救生圈還要它幹什麼？」還是會拚命抓住這個救生圈呢？這個道理很明顯，你拚命抓住，不放棄，努力增上，就有被救的機會。所以我們現在雖然在末法，比起大師時代已經差很多，但是只要有法，我們不放棄，總有一天會慢慢地改善增上。如果能夠改善到像宗大師時代那樣，那更好，因為實際上，宗大師示現的是跟佛出世時無二無別的，這個特點我們要把握住。總結這裡所說依師軌理中有兩個傳承，宗大師說我們現在應該依敦巴尊者這個傳承。

※﹝如是應知，曾受法恩，特於圓滿教授，導心知識，如何依止。其理分二：①意樂親近軌理，②加行親近軌理。﹞

如何依師分兩部分，首先說我們在觀念上應該怎麼認識這件事情，然後根據這個認識去行持，這是加行的部分，兩者必須互相配合。平常我們都是隨順著自己的習氣，嘴巴說是來學佛，可是行為是不是根據佛告訴我們的道理去做，這是一個問題。所以我們要學，第一個應該知道我們到寺院來是幹什麼的，要學習什麼，如何學，然後以這個認識來指導自己、改變自己，不再依以前的習慣。我們不可能馬上就做得很圓滿，這個必須知道，否則雖然有很高的理想，做了以後一定會很失望，然後就會塌下去。所以我們要了解剛開始做時，當然不會理想，但只要鍥而不捨，一步一步地努力，自然能夠改善。這個概念認識了以後，在實踐的過程當中，我們會知道失敗正是嘗試過程當中必然的現象，於是就能夠策勵自己咬緊牙關堅持下去，然後再不斷地摸索。本來就是在錯誤當中提升自己，這個概念很重要，所以當我們嘗試失敗時，就要停下來想：這一次為什麼做不到？跟以前有什麼不一樣？拿法來衡準，策勵自己。

※﹝初中分三：①總示親近意樂，②特申修信以為根本，③隨念深恩應起敬重。今初﹞

意樂分三部分，第一，先總的說明親近善知識時內心應該具有什麼樣的認識。然後，根據這個認識去做的時候，有兩點很重要：一是修信，這是根本；二是念恩。平常我們說是在學佛，請問為什麼要學佛？這是一個很基本的問題。現在我們看看世間，大家都要唸書，學很多本事，賺很多錢，也許是希望做個有錢人，或者有權勢、居高位的人，或者希望有很圓滿的家庭。大家會希求這些的根本原因是覺得這樣好，所以在我們心中有一種推動的力量，覺得「這是我要的」，這種念頭實際上都是我們無始以來的習氣，或者是這一世經過了世間的熏習培養出來的概念，也就是所謂的價值觀念，認為這是最有價值的，最重要的。我們仔細想想看，我們之所以會如此努力追求，是不是因為有一個具體的目標，已經在我們心中形成的緣故？而我們之所以要放棄世間的東西來學佛，也是同樣的道理，是因為在我們心中有一種新的認識，形成一個新的價值觀念，比較之下，覺得世間那個不是我要的，佛法才是。

有一位同學要出家，但父親反對，他的反對是有理由的。他說：「兒子呀！你費了好大的辛苦才唸到冶金博士，而指導你的老師和你所學的東西，都是世界上第一流的，若能把它發揮出來的話，對世界有多大的貢獻呀！」這個就是世間的價值觀念。我覺得他父親腦筋很清楚，至少判別世間的價值腦筋很清楚；他覺得你現在來學佛，對佛法完全是個外行，而在世間你已經爬到了最高的地位反而放棄不做，豈不是很顛倒嗎？這是不是價值觀念的問題？所以，假定我們沒有一個非常強大的新認識來決定這個價值觀念的話，絕不可能從世間轉變成學佛。有一些小孩子從小就被送到廟裡面，在寺院長大，他自己無所謂什麼價值觀念，想改變也無從改起，這種情況不是這裡所說的－－觀察決擇之後放棄世間來學佛。因為這就好像一個從小在台灣長大的人，別人對你說美國多好，要你去；現在你是因為去了也不會講那裡的語言，也不曉得那裡的風俗習慣，所以你選擇不去，這個不是，因為你雖然不能去，還是會羨慕美國好。現在我們要放棄世俗轉過來，如果不能以新的、正確的認識，照著正確的方法去思惟，建立一個新的、正確的價值觀念，然後根據這個價值觀念去實踐的話，是極難轉過來的。這個新的並不是撇開了舊的不要，而是包含舊的、超越舊的。兩者比較之後，發現這個好並且有絕對的價值，那時候就不會被習慣性的錯誤所扭轉，而被它綁死，這是為什麼我們要修「信」還要「念恩」的原因。

當我們透過這些，對師長產生了淨信心，覺得這個才是我們要的功德；換句話說，根據這個判斷而建立起一個新的價值觀念，這個價值觀念會超越舊的，然後，也了解了這種價值觀念對我有絕大的好處時，我們會念恩。當信心和感恩心生起來了以後，自己就會很高興、很認真，到最後會死心塌地地轉過來，全心全意去做。修行是苦事情，並不是上了天堂躺著沒事做，要做這麼苦的事情，如果沒有這樣崇高的目標以及很強的推動力是不可能的，這就是為什麼這裡要總說親近善知識的內心意樂，還有修信、念恩的原因。

【◎ 《華嚴經》說，以九種心，親近承事諸善知識，能攝一切親近意樂所有扼要。】

現在引經典來證明，《華嚴經》上面告訴我們要以九種心親近善知識。如果能夠這樣的話，就把親近善知識內心應該具足的條件統統包含了。這是出自《八十華嚴》的第七十七卷《入法界品》，善財童子在進入彌勒樓閣之前所遇見的善知識告訴他的，這種善知識都是已經進入最高位的十地菩薩。

【即彼九心攝之為四：棄自自在，捨於尊重令自在者，如孝子心。】

這九種心可以歸納為四點來說明：第一、我們在親近善知識的時候，首先最重要的條件就是要捨掉自己。平常我們每一個人都希望的狀況是－－我要怎麼辦就怎麼辦，可是要親近善知識第一個要注意的就是，不是「我要怎麼辦就怎麼辦」，而是要把「我要怎麼辦」放掉，要隨順善知識，善知識要我怎麼辦，我就怎麼辦。這就世間的觀點來說會顯得很荒唐，大家都是為了我、為了自己開心，現在為什麼教我不為自己而要為善知識呢？所以假定對佛法沒有認識的話，光是這第一點就不可能接受，我們中國古代傳統的孝子心，現在這個社會已經說不通了。所以前面曾經談過，修學《廣論》需要具備很多條件，沒有這些條件是不可能的。在宗大師那個時代，真正學《廣論》要非常夠條件的出家人，在家人根本沒機會，現在我們都是種一點善根，出家人固然能聽，希望能好好地學，在家人聽到了也一樣，但願我們隨分隨力照著去做。

要「棄自自在」，我們現在真的自在嗎？其實一點都不自在。我們自己覺得很自在，實際上是煩惱的奴隸，被煩惱緊緊地繫縛，又被煩惱覆蓋得什麼都看不見。我們真正的狀態就是這樣。如果什麼都看不見、都不能動也還好，麻煩的是被煩惱耍得團團轉，一天到晚當煩惱的奴隸，這是我們最可憐的地方。所以如果希望捨掉它，就得跟著善知識學，善知識是智慧眼目，他帶給我們光明、帶給我們希望，會讓我們看清楚事實的真相，幫我們從煩惱的奴役當中解脫出來。這是我們不曾學習過的內涵，所以除了百分之百聽他的以外，沒有第二條路好走，後面會很仔細地說明這個道理。所以九心當中第一個就是孝子心。

p. 30

【謂如孝子自於所作，不自在轉，觀父容顏，隨父自在，依教而行。如是亦應觀善知識容顏而行。】

我們要修學佛法，但我們是世間人，對佛法還沒有體會，世間有一件事跟佛法很類似，就是世間人講的孝順，孝子心是一種與佛法相應的心態。孝子心是不會隨自自在－－我要怎麼辦就怎麼辦；孝子一定是父母要我怎麼辦我就怎麼辦，會看父親的容顏，照著父母的心意轉，這個特點在佛法也是這樣。以世間來說，父母是全心全意為孩子著想的人，他們把全部精神用來照顧孩子、教導孩子，讓孩子得到世間最好的東西，所以小孩聽父母的，就得到最佳的保護和指導，還可以繼續全部的事業；學佛也是如此，我們可以得到佛陀給我們的最佳保護和指導，乃至於佛陀全部的事業，所以這兩者是有共通點的。就像前面的比喻，我們應該隨順著善知識的心意，他要我們怎麼做，我們就怎麼做。這並不僅僅是聽話，而且還要觀察、揣摩，心要很細，因為有很多的確不是語言能夠表達出來的內涵，要根據經驗慢慢觀察；再說，也不可能一天到晚講。所以我們如果真正能夠好好地努力去觀察、揣摩，漸漸會懂得這個道理。

【《現在佛陀現證三摩地經》中亦云：「彼於一切應捨自意，隨善知識意樂而轉。」此亦是說，於具德前乃可施行，任於誰前不能隨便授其鼻肉。】

這裡引經來證成，經中的意思很容易懂，不過下面有一個特別的註解，這個註解很重要。就是我們要有孝子心，以世間來說是對自己的父母親，因為沒有一個父母親不要孩子好的。我們修學佛法要找的善知識跟世間人有什麼不一樣？學佛最好的善知識就是佛，或者至少具體而微。佛的特點就是：他全心全意地救度一切眾生，把一切眾生看成自己的兒子一樣；還有，佛具有最完整的智慧，把事情看得最清楚；佛也具有最完整的功德，能夠給我們最大的加持和最大的事業。而善知識就是佛陀的縮影，所以孝子心一定要在這個條件之下去做的才對。也就是說具相的弟子要找到具相的老師，然後才能完全跟著他。跟著他要到什麼程度呢？要像他的一頭牛、一匹馬一樣。通常牛的鼻子上穿了一根繩子，主人牽牠怎麼走牠就怎麼走，沒有任何自己的想法，現在我們這個「我」的想法都是愚癡、畜牲的因。所以這個比喻是說，我們遇到了這種善知識，就要跟著他學，然後把我們畜牲的因轉變成成佛的因。所以如果找到了具相的善知識，我們一定要這樣做，找不到則慢慢來。這裡最主要的就是告訴我們要學習判別這個。

【◎ 誰亦不能離其親愛能堅固者，如金剛心。】

九心攝為四種：第一、如孝子心，當你找到善知識了，就要敬信承事。第二、如金剛心，在任何情況之下，不管誰都不能破壞你跟善知識的良好關係，要非常堅固，如同金剛。「金剛」有個特點，在我們看得見的物質當中，它最硬，不但不會被任何東西所破壞，反而可以破壞任何東西。換句話說，我們親近善知識的心，要堅固到不被任何東西所破壞。有時候人家會說：「你這位老師可能有些問題喔！」遇到這種情形，在我們還沒有拜他為師之前，應該仔細觀察，一旦認定他為師長以後，不管人家說什麼離間語，都不能為其所破，而且要有力量破掉它，這一點非常重要。我們腦筋很好，如果只是很機靈、很靈巧，這個不是智慧。具智慧者應具有的條件，第一個是要會選擇師長，選定後不管人家說什麼，不管自己看到什麼過失，都一定要破斥掉它，說：「我錯了，不能看老師的過失。」

【謂諸魔羅及惡友等，不能破離。即前經云：「應當遠離，親睦無常，情面無常。」】

除了世間的惡友以外，還有各式各樣的魔，在我們修學佛法時會來干擾，特別是天魔。通常這種天魔不是普通人，他以前也是修行人，由於修行不得法而變成天魔，想控制所有的人；又因為修行的人可以跳出他的魔掌，他不願意，所以他要專門擾亂。如果你能很堅固地親近善知識，你就能跳出他的魔掌，因此他要來破壞你。所以除了世間的惡友以外，天魔也會用種種的方便來擾亂你。這時候應該怎麼辦呢？我們對善知識的信心要非常堅固，這個堅固的程度絕對不是短暫的今天堅固，明天就不靈光了，如果這樣，就叫情面無常，應該是要永遠堅持下去。所謂「親睦、情面」，這些都是世間法，這種東西沒有用，我們現在要做的是跟法相應的事，不應像世間一般反覆無常。這是第二個依止善士的心，也就是發了「捨自自在、捨於尊重令自在」的這種心，在任何情況之下，不被外界所動搖。那麼親近了以後要怎麼做呢？應該如下面第三所說的大地心。

【◎ 荷負尊重一切事擔者，如大地心。謂負一切擔，悉無懈怠。】

我要承擔師長一切事業的擔子！由於我們內心中的認識不足，所以要照著善知識的眼光－－他告訴我們的道理，還有照著他教我們做的去做，願意把一切擔子承擔起來。真正的大乘善知識要做的，就是要把佛法撐起來，要學佛把一切眾生救起來，這是大乘師長共通的特點。我們既然依了師，心裡也要這樣想：「我要把佛法撐下來。」不是有人去做了就可以，這個叫增上意樂，要救一切眾生，不僅是慈悲喜捨，還要我親自去救，而且現在我要承事善知識，這個事業就由我來做。所以平常不要把事情推給別人，讓別人去做；我們往往是碰到叫我做時，就想偷偷摸摸地溜掉、推掉，現在應該改變這樣的心態，譬如大家輪流負擔職務，當我看見別人做時，我就隨喜，就像我做的一樣。也可以緣念，我們共同努力在這裡做這件事情，正是承擔師長事業，現在我條件不夠，所以我在這整個大團體中扮演我相應的那一部分，每個人相應的部分配合起來就變成一個整體。當我們這樣努力去做的話，內心的所緣自然會擴大，擴大到最後，就等於可以一個人承擔起來。

為什麼叫大地心呢？因為大地真了不起，能承載任何東西，所謂「載華嶽而不重，振河海而不洩」，連最大的山、最深的海它都能擔負起來，反之，最小的灰塵它也願意承擔；不論大小、好壞、輕重，所有的東西都不拒絕。現在我們親近善知識、學佛，也要有這個條件。

【如博朵瓦教示慬哦瓦諸徒眾云：「汝能值遇如此菩薩，我之知識，如教奉行，實屬大福，今後莫覺如擔，當為莊嚴。」】

這一段是博朵瓦告訴慬哦瓦的弟子們的話。博朵瓦是敦巴尊者的弟子之一，敦巴尊者有三位主要的弟子：博朵瓦、慬哦瓦、樸窮瓦，換句話說，慬哦瓦跟博朵瓦是師兄弟。博朵瓦告訴慬哦瓦的弟子們說：「你們來修學佛法，能夠遇見像我的師長這樣的菩薩，是最大的福氣，千萬要依教奉行。」前面說過「莫覺如擔，當為莊嚴。」祖師再提醒一次，意思是要我們常常注意，善知識在教導我們時，自己內心中的情況。我們常會覺得：「唉！一直叫我做，真是！為什麼不叫別人做？」這是我們最大的錯誤，最大的損失。應該這樣想：「對！這是我的莊嚴。」這樣就不是一個擔子了。假定我們覺得是擔子的話，那就應該回家去，到寺院來幹什麼！但這也並不是教我們馬上就做到，但要常常在心裡這樣練習。這一點很重要啊！內心要不斷地練習，事相上則隨分隨力，無論做什麼事就趁那個機會去加強它。

【◎ 荷負擔已應如何行，其中分六：如輪圍山心者，任起如何一切苦惱，悉不能動。慬哦住於汝巴時，公巴德熾因太寒故，身體衰退，向依怙童稱議其行住。如彼告云：「臥具安樂，雖曾多次住尊勝宮，然能親近大乘知識，聽聞正法者，唯今始獲，應堅穩住。」】

現在是歸納為四點中的最後一點，前面說要把尊長的事業整個承擔起來，有了承擔心以後，以六種心態去做。這六個當中第一是如輪圍山，如果以九心來說的話，就是第四個。要像輪圍山那樣，不管碰到任何情況、任何苦惱，絕對不動搖。輪圍山是什麼樣子呢？根據佛經上說，我們現在住的地方是個小世界，中間是一座最高、最大的須彌山王，周圍有海，海的外面就是輪圍山，一圈一圈地圍著。現在我們依止善知識，要負荷這事業擔，就要像輪圍山，因為輪圍山一定是整個圍繞著須彌山，所以我們承事善知識也一定是圍繞著我們的師長轉。這個山有一個特點，不管在任何情況下絕不動搖；這是比喻弟子不管遇到什麼苦惱，絕對不能動搖，永遠繞著善知識、趨向著善知識。須彌山很高，輪圍山比較低，就表示作弟子應有謙下的德行等等。 　　下面就舉祖師公案，以阿底峽尊者的傳承來說，博朵瓦、慬哦瓦都是他傳承當中的祖師。慬哦瓦住在汝巴，公巴德熾、依怙童都是慬哦瓦的弟子，有一天，師兄弟之間對話，公巴德熾就說：「這個地方太冷了！實在受不了。」依怙童告訴他：「臥具安樂這些生活上的物質享受我們都曾擁有過，乃至於富貴得像古代的皇宮或天上的宮殿，無始以來我們不知道已經住過多少次了。（如果真的了解輪迴的特徵，就會相信我們固然曾經長劫墮落地獄，也曾經長劫上過天堂。但是一點用場都沒有。）而親近大乘善知識，能夠聽聞正確的佛法，照著正確的方法修行，跳出生死輪迴，卻是現在才碰到。所以應該堅穩住，不管受什麼苦惱，要安住下來絕對不能動搖。」堅固穩重，這個就是我們承擔師長事業第一個需要的心。

【如世間僕使心者，謂雖受行一切穢業，意無慚疑，而正行辦。昔後藏中，一切譯師智者集會之處，有一泥灘，敦巴盡脫衣服掃除泥穢，不知從何取來乾潔白土覆之，於依怙前作一供壇。依怙笑曰：「奇哉，印度亦有類似汝者。」】

這是第五，就像世間的僕使（就是佣人），一切都是為了侍候主人，不管主人要他做什麼，他都覺得是自己該做的，即使是最髒的事情，他都沒有任何慚愧、懷疑地去做。現在我們親近善知識也是這樣，內心當中要無愧、無疑，如果我們做低賤的工作，覺得心裡很慚愧，這就錯了，因為佛法是沒有貴賤的。實際上那些尊者們很多都是王種出家，不但是最高貴、最權威，而且最有錢，但他們對做最下賤的事情，一點都不覺得慚愧，也不懷疑。現在我們做一點點，心裡就嘀咕：「怎麼跑來做這個？」這就是我們跟法不相應的地方。我們現在真正要做的事就是積聚資糧，無論掃大殿或掃廁所，就想：「這是三寶所在之處，我在侍候三寶，我今天能夠有機會來莊嚴道場，那是最了不起的事情。」這是我們應該學習的。如果我們不斷地學習，一方面把自己的耐心提高，一方面把福德增長，然後事情看得清楚，智慧增長，這樣不斷地增上，我們才真的有機會感得佛菩薩親自示現的善知識來攝受我們，那時我們要想成就就有希望了，這一點很重要。

所以說要以毫無疑愧之心而能夠正行辦，一定要好好去做，不要做了一點點心裡就覺得：「我受了委屈了！」「我的壓力很重啊！」「怎麼這麼偏心，我一個人真辛苦啊！」應該覺得：「對！這是我的莊嚴，我希望能夠多承擔一點。」要不斷地策勵自己。不過，這裡要說明一下：我們現在要做的是多策勵，但不一定馬上去做，內心當中的意樂非常重要，要不斷去策勵自己，這樣去做時才不會感覺到有很大的負擔。當內心有很強盛的心力時去做，做的時候不一定要百分之百。後面精進度特別告訴我們，一開始意樂若沒有建立好，就拼命去做，那是退緣；反之，我們不一定做很多，可是意樂卻不斷地加強，如果有十分的意樂，去做三分、五分、乃至於七分的事情的話，資糧自然會增長。

所以我建議各位同學，有的時候我們去後山出坡，自己若是覺得：「怎麼我分到這一塊地這麼大？為什麼我要多做？」千萬不要這樣想，應該想：「我有因緣能夠多集一點資糧。」做完以後隨喜：「嗯！我自己曉得平常我只是偷懶，今天很高興能夠多集了一些資糧。」或者做前先想：「但願今天分給我一塊能夠集更多資糧的地。」諸如此類，我們平常要多這樣去想。

下面就舉實際上的例子，以前在後藏某個地方舉辦法會，很多大法師在此集會，那一次阿底峽尊者也去了。會場有個泥灘，一般人看見了就繞過去不管它，有個人很特別－－敦巴尊者，他看見了泥灘，把身上的衣服脫下來，把地上弄乾淨，然後用最好的乾淨白土舖在上面做一個供壇。阿底峽尊者看了很歡喜說：「真好、真好！印度也有像你這樣的人。」這句話很有意思，表示在此之前尊者沒有在西藏發覺有像這樣具相的弟子，直到敦巴尊者出現。但願我們的同學包括我在內，漸漸也能學習做到，這一點對我們非常重要。阿底峽尊者絕對不是看重這樣的壇供，他早已成了佛，深知這世間是一無是處，他是看見居然有這樣認真學佛的弟子，這個才是真正重要的。

p. 31

【如除穢人心者，盡斷一切慢及過慢，較於尊重應自低劣。如善知識敦巴云：「我慢高坵，不出德水。」慬哦亦云：「應當觀視春初之時，為山峰頂諸高起處，青色遍生；抑於溝坑諸低下處，而先發起。」】

世間僕使在做什麼？除穢。實際上我們樣樣都應該做，乃至於像除糞這樣最髒的事情。平常我們總覺得：我怎麼跑來做這個？這樣的想法是不對的，最髒的事情我們都要去做，要有這種心情。這地方真正要告訴我們的是斷慢及過慢，說來說去最主要就是內心當中這個「我」。總是要最謙下、願意去做最髒的事情，去侍候師長，所以在師長前面永遠自己最低下。善知識敦巴尊者特別教誡我們，我慢像高山一樣，是不可能出德水的。

下面引慬哦瓦說的，應該觀察到了初春時，是山頂上還是山窪裏先長出青草來？當然是山窪裏面。我們這裏是亞熱帶，一年四季常青，而西藏很多山頂乃至到了夏天都還是雪白一片，什麼植物都沒有。但一般來說，初春最早開始長草時一定是在谷底，因為它低下，所以聚集了一些水；水比喻我們的功德，要謙下才能增長。以前我們常常討論《了凡四訓》，了凡先生是個世間人，為了求世間的利益，尚且很強調謙是根本，我們要學無上菩提，居然慢心這樣大，那不是很顛倒嗎？

【如乘心者，謂於尊重事，雖諸重擔極難行者，亦勇受持。】

乘就是以前的轎子，換句話說就像車子，再重、再難的事情也很勇悍地承擔下來。

【如犬心者，謂尊重毀罵，於師無忿。如朵𣈳巴對於善知識畫師，每來謁見便降呵責，畫師弟子𨨶摩瓦云：「此阿闍黎於我師徒，特為瞋恚。」畫師告云：「汝尚聽為是呵責耶？我每受師如此賜教一次，如得黑茹迦一次加持。」】

要像狗，不管主人怎麼罵牠、踢牠，回過頭來牠又馬上對主人搖尾巴、在腳邊轉；我們對善知識也是要如此。對於自己師長的教導，乃至於毀罵，我們內心千萬不可以起一念的瞋恨。下面舉個例子，像朵幺巴對善知識畫師（朵幺巴是老師），畫師和他的弟子每來拜見朵幺巴的時候，他都把他們痛罵一頓，所以畫師的弟子中有一個人就說：「師公好像對我們師徒特別有成見，每次去拜見他，他總是大發脾氣罵我們。」我們看祖師怎麼講，畫師云：「什麼？你把它聽成責罵啊！那你根本錯了，我每次聽見他賜教（不是罵，而是指給我們教授），不但得到教授，還像得到黑茹迦一次加持。」黑茹迦是本尊當中的一位，本尊就是在學密法的時候所緣的對象，希望將來修法成就了就像本尊一樣。譬如說我們現在唸阿彌陀佛，希望將來能成就像阿彌陀佛的功德，那麼阿彌陀佛就是我們的本尊；假如我們學觀世音菩薩，觀世音菩薩就是我們的本尊。這裡畫師所修的本尊是無上密的黑茹迦，他不但沒有覺得老師在罵他，而且是賜給他最好的教授；不但是教授，還得到佛菩薩最大的加持。這二種想法你看差多遠，一個覺得他在罵，另外一個覺得不是責罵，而是給自己最好的教授及加持，我們在這二者之中自己可以好好地選擇。

【《八千頌》云：「若說法師於求法者，現似毀咨而不思念，然汝於師不應退捨，復應增上希求正法，敬重不厭，隨逐師行。」】

我們應該這樣做，這是《般若八千頌》上說的。般若分廣般若、中般若、略般若，世尊說的《大般若經》有好幾分，《八千頌》是略的，最簡單的一種。《般若經》告訴我們：如果法師對於來求法的人，現出來的樣子好像是發脾氣、責罵，那個時候不但不要這樣想，對自己的老師不應該退捨，還要「增上希求」－－應該更希求。平常我們遭遇到一點點不如意，就覺得不行、不行，算了吧！以前曾經講過一個公案，河西獅子慈明尊者去尋訪善知識時，別人一看到就說這老師怎麼這樣，但是他不退，最後終於成為一代最了不起的大禪師。我們看看密勒日巴尊者，再回過頭來看看我們自己就曉得怎麼做，所以不可以厭煩，應該跟著老師，不應棄捨。

【如船心者，謂於尊重事任載幾許，若往若來，悉無厭患。】

九心當中最後一個是船心，就像船一樣。船有什麼特點呢？不管什麼東西它都載，而且方向沒關係，要到哪裏就到哪裏，反正老師給我的任何東西，要我怎麼做我都去做，這是船心。總括上面四個大綱，九種心情，就是我們親近善知識內心當中應具的根本條件。

【◎ 第二、修信為根本者。】

關於「信」的內涵簡單說一下。我們能不能契入佛法，以及契入了以後能不能增長，完全靠信，所以在經論上面非常強調「信為能入，智為能度」。真正要進入佛門必須要有信心，這一點跟世間是共同的，世間沒有一件事情例外，都有這個特徵。不過要細分的話，就有很多種，有的具有信的本質，有很多只是具有信的功效而沒有信的本質。什麼是信的功效或者信的本質呢？譬如我們看小狗，主人給牠好吃的食物，牠就會跟著，主人哄牠，牠會很高興搖搖尾巴繞著轉，因為牠相信主人。所謂「信為欲依，欲為勤依」，相信了以後牠就跟著你，照著牠內心當中所接受的概念去做，這個是有了信心以後的行為，但不一定具足信心的本質。有了信心以後的行為是所有的有情所共，這個我們必須了解，後面會仔細說明這一點，但是信心的本質那就不一定了。特別是佛法裏所講的信跟世間的信很不一樣，有共通的一面，也有不共的一面，為了避免跟世間的信混淆，所以簡單說一下。即使佛法裏面的信，假定我們停在這個階段沒有提升，最後也會走到迷信去。扼要地講，迷信有二種：有一種是所信的對象是不正確的，還有一種是不論所信的對象正、不正確，但是自己內心對這個信是糊里糊塗的。剛剛開始的時候，我們對於所信的對象是不是正確，我們不一定能夠了解，而自己的內心是不是純正也不一定；但是信了以後我們會步步地深入，把問題真正地解決，也能夠像我們所信的有究竟地認識、了解，那麼這個就不太一樣了。這裡不細說，我只是簡單地把佛法所講的「信為能入，智為能度」，為什麼要智為能度說明一下。

到底佛法信些什麼，什麼樣才是佛法所說的信心？真正說起來，應該分成三部分：第一個，我所信的是什麼，這是以所信的對象這一點來講；第二個我以什麼心態去信，這是就自己的內心來講；第三個產生了這樣的信心以後，會有什麼樣的結果。簡單來說，佛法裡面所講的所信的對象是究竟的真理，不過由於我們對於整個的佛法沒有深刻地了解，所以不大容易向各位說明。要講這個問題要花很長的時間，現在只是簡單以唯識的說法來說明。唯識對一切法的法相有比較嚴密的定義，這個定義對我們一般修學佛法而言已經很實在了。

所有的法可分為善、惡、無記三類，「信」屬於善法，貪、瞋、癡是惡法，有很多東西無所謂善、惡，那就是無記。佛法裡的「信」本身是善法，跟世間的信不一樣。法相中對「信」的定義是「於實、德、能，深忍樂欲，心淨為性。」「實、德、能」就是所信的內涵，「實」是實在的、真實不虛的，也就是佛法要告訴我們的苦、集、滅、道四諦的內涵。對於任何一個人來說，我們生活在世間無非是為了要求離苦得樂，佛法真正談的就是苦樂問題；世間的真象，只有佛看得清楚，這個內涵不外乎二諦、四諦（諦是真實義），比較仔細一點是從苦、集、滅、道這四個角度去看。所有我們看得見世俗的這些東西，它本身都有一個特徵－－苦性，至於為什麼是苦，《廣論》在後面會有很正確的說明，對於這個苦我們應該了解。那麼為什麼有苦呢？因為造了苦因。苦的因是什麼呢？無明是根本，以及由無明而引生貪、瞋、癡等煩惱，由於煩惱就會造業，造了惡業一定會感得苦果，所以苦的因叫集諦，「集」是招感，只要造了這個因一定會感得苦的果報。在這種情況之下，我們會想要解決這個問題。能不能解決呢？以世間來說，有很多事情不能解決，我們想解決也沒有用；而滅諦就是指出有人已經解決了，產生出來的效應是這樣的，只要把所有痛苦以及痛苦的因拿掉，痛苦自然就沒有了，這種狀態叫「滅」。那怎麼樣才能夠達到呢？要修正確的方法，這叫「道」。以上這個道理是真實不虛的，這就是「實」的內涵。

那麼這個道理誰來告訴我呢？是不是真的能夠達到呢？佛就是典型的達到的人；他為什麼能達到？依著正確的方法，佛法就是佛達到了以後所告訴我們的正確方法；照著佛所說的正確方法去修行的人就是僧，這就是佛、法、僧三寶。我們因為認識錯誤，所以枉受生死，自討苦吃；現在唯有認識了正確的方法，實在地去做，才能夠解決問題，這個才是功德。只有三寶具有真實的世、出世間的種種功德，所以「德」就是指三寶。「能」就是業果；染污的業感輪迴的果，清淨的業能夠跳出生死輪迴，所以照著佛告訴我們的業感緣起的道理去做，就確定能夠讓我們產生離苦得樂的結果。反過來說，如果你不照著去做的話，這個業一定有能力把你綁死在生死輪迴當中受種種苦。

所以說信實、信德、信能，這個才是真實不虛的、的確有功德的，照著去做也一定能產生這樣的效果。對於這個道理深深地忍可（就是內心完全接受），所以叫深忍。我們現在對於別人認為是好的東西不一定相信，但假定內心徹底相信了，一定會無條件地接受。現在我們既然想求離苦得樂，了解了苦樂的真相以及原因，自然會啟發內心中的希求。所以有了前面的正確的認識以後，就會產生樂欲之心，很好樂這個東西。平常我們一般人所歡喜而樂此不疲的是什麼？貪、瞋、癡。這是我們所習慣的，可是它並不能帶給我們真實究竟的好處，唯有三寶才能。對這一點如果理路不了解，就不能產生這樣的深忍。所以深忍是對於三寶的功德等等，有了了解以後真正深深地忍可於心，這種狀況也可以叫做勝解心，很深入地了解，內心完全被它說服。

有了這個心以後，下面是「信為欲依」，就是由於想要得到這個東西而產生一種樂欲，願意照著去做，這個是由於深忍所產生的結果。所以，那時就會照著佛所告訴我們的法去做，淨化自己的內心，產生心淨的效果。總之，這裡邊有這樣的因果關係－－對所講的道理了解、忍可了，這是因；了解了以後會願意去做，這是果；然後做的過程當中，會淨化自己的內心，這個就是信的性相，所以叫心淨為性。

所以我們現在說信佛，必須看看信了佛以後，你的內心淨化了沒有。如果遇見一點事，煩惱就非常熾盛，那你這個信是嘴巴上面的，沒有用。佛法的信跟世間的信是很不一樣的，如果照著這個次第漸次改善的話，內心當中會越來越清楚明白，對事情的真相看得越來越正確，由於這樣不斷提昇，智慧就漸漸增長。這個信之所以得到，必須經過親近善知識、聽聞正法、如理思惟、法隨法行，而此四者也就是智慧生起的必然的條件。一開始必須有信，所以說「信為能入」，信了才會如實地照著去做。在這種情況之下，內心漸漸淨化，於是越來越清楚，對事情的真相看得越來越正確，以致於最後智慧達到究竟圓滿的程度。

智慧可以分成文字般若、觀照般若，然後是相似、分證、究竟等等。我們剛開始聽到的是文字義理，這時我們內心當中會對它產生初淺的信心，所以信跟智之間有這樣的必然關係。這一種信我們不能說它是迷糊的，它用道理說服我，透過文字般若使我們產生勝解，由於這個勝解、深忍而相信它願意照著去做。所以文字般若下面就是觀照般若，完全照著它的方法來觀察自心；這在平常我們生活中是沒有的，我們有的是無明、習性，反正我要這樣做就這麼做。透過這樣觀照，依理去做後，產生的境界叫「相似」，漸漸能夠出現跟法有一點相應的狀態，這是透過前面的信心，內心漸次淨化，也可以說是智慧漸次地增長，最後乃至分證、究竟，分證就是地上菩薩，究竟就是佛。所以信跟智有它首尾相關的根本條件在。

現在這些正確的理念在我們腦筋當中完全沒有，我們無始以來所習慣的都是無明、惑業。對於理路或是經驗上從來沒有接觸過的事情，根本連知道都不知道，遑論其他。就算是知道了以後，要想真正走進去，也一定要有人引導。假定你對他不相信，能學得上去嗎？這個是世、出世間共同的，特別是佛法。了解了這一點，就知道對學佛而言，「信」是絕端重要的。所以下面說當我們信心不純淨的時候，對佛法是不可能真正深入的。眼前這個時代好像信佛的人很多，對引領進入佛門的方便來說，我們還是很肯定及讚嘆他，但是要想步步深入，普通的這種信心是不夠的。以上是簡單說明信的特點，這是最重要的根本，實際上本論一路下去，步步深入，所談的問題無非都是這個。現在這裡不細講，只是先告訴我們信心的重要，用很多經論來印證，希望我們能夠照著這個方法漸次去做，因為只有相信了才願意照著去做，如果不相信是不可能照著做的。

科學上面有這種看法：你總要說服我，要講道理我才相信你。這個是目前世間共同認可的，但實際上大有問題。我隨便舉一個例子來說，世間的科學家認為自己是在追求真理，對於真理是要講清楚了我才相信。請問科學家們是講清楚了、了解了真理後才相信的？還是從不了解，先相信、肯去學才了解的？如果不是先相信、跟著去學，他有沒有機會了解？這是找不出一個例外來的，所以世間非常顛倒。我們雖然不是科學家，可是我們從小學習的過程也是一樣，我們去學校唸書，老師就告訴我們這個字這樣寫、這麼唸。你因為相信他才跟著他唸，如果你不相信他，他告訴你這樣唸，你就不會跟著他，而是照自己的意思，這樣你能學得好嗎？老師叫你去做實驗，你不相信他，自己做自己的實驗，你可能學到老師的東西嗎？本來世間對這個道理就是一片模糊，這個問題我們不去細談它。將來一旦我們遇見這種狀態，乃至於我們自己內心現起這種概念，如果了解了這個道理，會曉得這是煩惱來了。如果看見旁人這種情況的話，我們有機會可以指給他看，不過不一定能說服人家，我們要了解，真正煩惱來的時候不是用道理可以說服得了的，後面會告訴我們這個特點。但是在剛開始的時候，我們一定要認識這個行相，這個認識對我們有絕端重要的意義。

【《寶炬陀羅尼》云：「信為前行如母生，守護增長一切德，除疑度脫諸暴流，信能表喻妙樂城。信無濁穢令心淨，能令離慢是敬本，信是最勝財藏足，攝善之本猶如手。」 】

先說「信」的功德。「信」的內涵是淨心為性，如果我們並沒有產生真正仰望的心，不照著去做的話，產生不了效果的，所以一開頭一定先說它的功德。就像我們相信三寶，怎麼會相信的呢？因為了解佛有無邊的功德，而佛的功德是由於法，如法去做的是僧，我相信了這些，才會產生羨慕之心，所以要先講這個好處。同樣的現在講信，信有什麼好處呢？「信為前行如母生」，信是根本，就像我們任何一個人一定從母體出生，根本如果沒有，後面就不必談了。所以學佛第一個根本是從信出生的。出生了以後要守護，譬如剛出生的小鳥，如果母鳥不管牠，那麼小鳥非死不可。我們人乃至於一切生命，生出來以後不管他是不行的，不但要守護還要使他增長。同樣地，所有一切佛法的功德都是從信而產生的。

反之，對於信最大的傷害，或者說能夠障礙生信，使我們進不來的是什麼呢？疑，懷疑。疑有兩種：一種是跟淨信相對的疑。現在這裡指的是這種疑，這是個惡法。另外一種疑，譬如說我們想要理解，在沒有清楚之前，想要追究到底，雖然我相信但又的確不太清楚，所以要把它弄清楚。這兩種疑不太一樣，前面這個疑是一種惡法，一定要靠淨信心才能拿掉，沒有其他的方法。我們通常會堅持：「你要說得有道理我才相信！」這種話根本是錯誤的，但是我們還振振有詞。這種疑要拿掉，拿掉了以後才能夠生信。「信為欲依，欲為勤依」，有了信心以後才願意去做，而且會勤懇地努力去做，這個勤就是佛法裡的精進。

精進有個特點，就是「於善、惡品，修、斷事中，勇悍為性」。佛法裡的精進不是普通的努力，有很多人做壞事也很努力，這個不叫精進。佛法的精進有一個特點，就是要修行善法，斷除種種惡法，依照著佛法增長一切的功德，不怕一切困難地去努力，這個才是精進。當善法欲生起來了以後，就會努力去精進，精進的結果是「滿善為業」，這個是信的功德，這樣所有的善法才能夠慢慢地圓滿，能夠這樣才能度脫諸暴流（暴流就是生死輪迴）。因此「信能表喻妙樂城」，這裡用一樣東西來比喻它－－就像一個真正最快樂的地方。快樂有二種：有一種快樂是會失去的，而妙樂是究竟圓滿不會失去的，透過信可以到達妙樂之地。

前面說信是心淨為性，能夠令我們內心的濁穢淨除，實際上濁穢就是以我執為根本的種種煩惱。我執主要的行相是我見、我愛、我慢、我癡。慢心高漲的人，如果信心生起來了以後，慢心就會慢慢降低，乃至於最後消失，生起真正的恭敬。所以先有信才有敬，內心的高慢拿掉了，才能真正努力策勵自己，這是非常重要的。前面說「我慢高坵，不出德水」，有了恭敬，慢的高山就拿掉了，然後功德的善法就進來了。信是這樣地重要，所以說是「最勝財藏足」。財藏就是寶藏，這個寶藏不是世間的，世間的寶會被人家搶走，而這個是最殊勝的法財，沒有一個人能夠拿得走的。要到那個寶藏庫裡去需要腳，信就像兩隻腳；沒有腳的話，雖然有寶庫你也沒辦法去。最後是「攝善之本猶如手」，它含攝種種的善法，我們要想獲得就要如實地去做；就像雖然有種種寶貝，我們還要用手來拿。上面是比喻以要到達一個寶庫來說像腳，到達了要去拿像手，根本都在信上面。下面另外引經說明。

【《十法》亦云：「由何出導師，信為最勝乘，是故具慧人，應隨依於信。諸不信心人，不生眾白法，如種為火焦，豈生青苗芽。」由進退門，而說信為一切德本。】

導師是指佛，請問佛是怎麼來的？是靠有信心而來的。換句話說任何一尊佛，他最開始的時候一定都是從信趣入佛法的。其次，我們現在要學佛，必須要跟一位老師，老師怎麼來的？我們要有信心，願意相信他，他才有可能引導我們，最後使我們成就像佛一樣的功德。這裡的具慧不是聰明，世間有很多人腦筋非常好、很機靈，乃至於能說善道，但是不一定有智慧。真正有智慧的人一定要依於信。沒有信心的人不可能生白法（白法就是善法），如果沒有信的話，白法生不出來；就像種子被火烤焦了，是種不出東西來的。法尊法師的演講集裡有一段話很有意思，他說種子烤焦了以後雖然不能生苗，但是沒有害處，而且即使長不出真的苗芽，它還是可以吃；可是我們如果對三寶、業果不信的話，就會做壞事，這就很糟糕了。如果碰不到，也無所謂信不信，因為根本不曉得有這樣東西。但是我們現在在佛門當中，如果能相信，就可藉由這個淨信心來增長自己，因為靠著信心我們才能夠如法去做，淨化煩惱；否則煩惱現起的時候反而會自害害他。有信心就進，沒有信心就退，所以說一切功德的根本是在信。

【敦巴請問大依怙云：「藏地多有修行者，然無獲得殊勝德者，何耶？」依怙答云：「大乘功德，生多生少，皆依尊重，乃能生起。汝藏地人，於尊重所，僅凡庸想，由何能生。」】

看過《阿底峽尊者傳》就知道，種敦巴尊者是阿底峽尊者的心子，是能夠究竟傳持阿底峽尊者法脈的唯一傳人。他曾請問阿底峽尊者說：「在藏地有很多修行人，但是為什麼修了半天，小小的功德有一點，殊勝的功德卻沒有呢？」尊者告訴他：「大乘功德能生多少，完全要依靠自己的師長。現在你們這些藏人（這裡雖然是指藏地，實際上普遍都是如此，現在我們比起藏地又差了十萬八千里），都把自己的尊重看成凡夫，在這種情況之下，怎麼生得起功德呢？」下面就舉一個實例。

p. 32

【有於依怙發大聲白：「阿底峽請教授。」如其答云：「哈哈！我卻具有好好耳根，言教授者，謂是信心信信。」】

有人到阿底峽尊者前面請他教授，聲音很大。這裡為什麼這樣講呢？世間人很講究禮貌，而佛法裡更是重視恭敬。當我們遇見一位真正的高人，乃至於一位大官或者什麼的話，內心當中是不是會很謙下？世間尚且如此，我們現在要學出世間的佛法，居然對師長沒有禮貌，可能學得好嗎？我們平常很容易講很多道理，但唯有真的實際上去做，才會體會得到。換句話說，這個人內心當中根本沒有對師長的一分淨信，所以毫無禮貌。因此阿底峽尊者就答：「哈哈！」這有它特別的意義，只能意會無法言傳，你自己體驗了才能夠了解。勉強來說，這個人內心當中並沒有從淨信而產生的恭敬心，阿底峽尊者看到這一點，所以回答的時候，就說我耳根好得很，假定我耳朵不好，你大聲地吼還有道理，但現在並不是這樣，你不必這麼大聲吼。其中究竟深遠的意義我們不知道，不過我們可以從這地方試著體會一下。

尊者說：「你不是要請教授嗎？真正重要的教授是『信心信信』。」什麼是最重要的教授？你要有信心。這個信心、信信的內涵，我曾經問過藏系師長，在藏文本裡面這兩個是同一個詞，重覆說是強調信心的重要性。以前沒看到藏文本時，我的解釋是第一個先說最最重要的是淨信心，第二個再特別強調淨信心的重要。你相信他，願意照著去做，那自然而然你會有像他一樣的成就。其實佛法的特徵一定是這樣的，因為佛法本來就是緣起之法，簡單扼要地說，緣起就是指因、果種種轉變的道理。在十二緣起當中，怎麼樣從因到果，有各式各樣的可能性，哪一個業先感果，這一點我們是可以選擇的，假定你相信佛法，內心以這個為主，你自然而然這一方面的果就呈現出來。所以如果有人講了很多道理來否定佛法，一定要你說服了他，他才相信，這種人不必跟他講，也可以說這種人善根不夠。以我們學佛來說，這種是最可怕的惡友。剛開始學的時候，信是必須的條件，也許有人會覺得這樣好像不講道理，其實這個原則是共通世間的，就算科學也不例外。這一點我們要慢慢去體會，這個道理要講給自己聽，反覆照這樣去想漸漸就會了解，也自然而然會從對我們最有利的那方面去看。後面為什麼要講觀功念恩等等，其根本原因就在此。

要想做到後面的觀功念恩，要靠信心。有了信心，自然而然願意從功德面去觀，就算他沒有功德，你也可以看出功德來；反過來說，就是他有功德，你也看不見，也不願意去看。對我們學佛的弟子，有一個明確的榜樣，就是在《法華經》上面，世尊說他最感謝的人是提婆達多。請問世間的人還有比提婆達多更惡劣的嗎？世間上是不可能找到第二個提婆達多的了。換句話說，世間最壞的壞人，佛卻覺得他是大恩人，而我們現在學佛的人，居然看出去都沒有一個恩人，那到底是我們錯？還是哪裡有問題？在這一點上面，當年我的老師曾經從各方面教誡過我很多道理。我們現在看很多事情，以世間科學上的說法，就是我們自己的知見、認識的投射；或者拿佛法來說，我們是用識去認識一切事物的，可是我們的認識作用是個染污識，就像戴了有色眼鏡，怎麼能看得見外面的真相呢？所以透過佛法了解這一點以後，我們就不會隨順自己的煩惱，做這種莫名其妙的挑剔；而且也只有一個辦法－－相信佛告訴我們的，然後親自去證明這件事情。這個非常重要，一定要去證明，不能不證明，所以說「智為能度」。一開始接觸時，是因為有一個完整的理論說服我，進來了以後，還要努力照著他的方法去做來證明它，這一點要非常重視。

【信為極要。其信總之亦有多種，謂信三寶、業果、四諦。然此中者，謂信尊重。此復弟子於尊重所，應如何觀。如《金剛手灌頂續》云：「秘密主，弟子於阿闍黎所應如何觀，如於佛薄伽梵即應如是。其心若如是，其善常生長，彼當速成佛，利一切世間。」諸大乘經亦說應起大師之想，毘奈耶中亦有是說。此諸義者，謂若知是佛，則於佛不起尋求過心，起思德心。於尊重所，特應棄捨一切尋察過心，修觀德心。】

現在這裡強調的是信師長。前面講的信實、德、能等等，要靠師長才進得去。有了對師長的信心，後面的成就都能生起；若對師長沒有信心，後面的一切都不可能有，所以它是根本。下面是金剛手菩薩問佛，金剛手菩薩在密教裡是秘密主。佛告訴金剛手菩薩說：「身為弟子的人對於他的阿闍黎（阿闍黎是總舉師長，師長有許多種）要怎麼看待呢？你對佛怎麼看，那麼對你的師長就應該這樣看，換句話說，把師長看成佛。假定能這樣的話，這個善會一直不斷地增長，而且很快就能夠成佛，利益一切有情。」密教裡特別強調這一點，顯教也是一樣。毘奈耶是戒律，戒是共通於大小乘的，換句話說，不管是經藏、論藏、律藏，或者大乘、小乘、顯教、密教，都是這樣講。

前面是舉出宗要，告訴我們應該這樣做。那為什麼要這樣做呢？原因是假定我們了解他是佛，那麼我們對佛就不會尋找過失，會思惟他的功德，這個很重要。前面說過為什麼要信實德能（就是相信三寶的功德），因為你相信三寶有這麼大的功德，內心當中就會願意去學。假定你覺得某一個對象一點功德也沒有，只有過失和種種錯誤，你一定不願意跟他學，內心中會排斥他。現在你要學的東西，是不是必須要從老師那裏來？你看到老師的過失以後，還願意跟他學嗎？請問：最後的結果是對老師不好？還是對你不好？你把他看成佛，他不一定真的是佛，你把他看成地獄種子，他也不一定真的是地獄種子；但是你把他看成佛，照著他的話去做，你可以成佛，你把他看成地獄種子，內心見過、排斥，結果是下地獄。請問你願意選哪一個？所以這地方是有很完整的道理來告訴我們的，前面舉經文說明這個宗旨，「此諸義者」以下是說明它的道理，從正面的、反面的都告訴我們，看老師過失的心千千萬萬不可以有，一定要把它拿掉，然後要觀他的功德。觀過有兩種情況：一種是老師的確可能有過失，但你若能不見過，對你是有好處的；還有一個是老師根本沒有過失，但因為我們的染污識的緣故看成過失，這兩種可能都有。現在問題是：我之所以請他為老師的原因是什麼？因為我要學好。既然要學好的，這兩種學習方式當中，我們到底要用哪一個？結論是肯定的，一定是觀功，不可以觀過。

【此復應如彼續所說，依之而行，「應取軌範德，終不應執過，取德得成就，執眾過不成。」謂其尊重雖德增上，若僅就其少有過處而觀察者，則必障礙自己成就。雖過增上若不觀過，由功德處而修信心，於自當為得成就因。】

應該取他的德行，絕不要看他的過失，如果你看他的功德，那麼你得到成就；反過來，你看他的過失的話，你就完了。下面說我們的師長，雖然他的德行增上，遠超過我們（前面說德增是所依止的善知識非常重要的條件），但他的確有一點過失，或者是他沒有過失而我們去看他過失的話，那是障礙自己成就。反過來，就算是他過增上，並沒有想像當中那樣好，乃至於他的過失比我們多，但是因為在他有功德的地方修信心，結果我們自己卻成就了。正面、反面都說得非常清楚。

腦筋機靈跟有智慧不一樣，腦筋很機靈的人往往會找出很多過失來，但真正有智慧的人一定不會這樣做。你看現在世界上那些最會做壞事的人，大概腦筋都很機靈。並不是說腦筋機靈的人都做壞事，他可以做壞事、也可以做好事，但是有智慧的人一定只有做好事，這個我們要分別得清楚。因此，假定我們有好腦筋，就應該要好好利用，不要浪費它，這一點對我們非常重要。

【是故凡是自之尊重，任其過失若大若小，應當思惟，尋求師過所有過患，多起斷心而滅除之。設由放逸煩惱盛等之勢力故，發起尋覓過失之時，亦應勵力悔除防護。若如是行，力漸微劣。】

所以說只要是自己的尊重，不管他過失的大小，應該這樣想：看師長的過失是非常嚴重的，要馬上想辦法斷除它。這個是要修的，要去懺悔，用種種方法去對治。萬一做不到－－為什麼做不到呢？因為放逸、煩惱盛等。凡是犯過失，總有幾個原因，最主要的原因是無知，因為我們都在無明當中，這個不細談。其次就是放逸－－原則上我們應該是知道了，但我們不認真去做，這一點對我們很重要。放逸表相上好像沒做什麼壞事，但是所有的壞事都會跟著它來。平常我們如果不精進，自然而然都是在放逸的狀況，輕輕鬆鬆沒什麼事情，聊聊天、喝喝茶，好像很高興，最嚴重的就是這個。所以在我們常住有一件事情始終很強調－－不准串寮。你有事情去講可以，如果是去說閒話，這正是生長煩惱最嚴重的溫床。另外是煩惱盛，儘管了解了，卻做不到，因為煩惱的勢力很強盛，所以還是會尋過失，這個時候要更努力。前面是要斷除尋過之心，如果不行，要更努力地去懺悔淨除，此外還要防護以後不要再犯。如果真的能夠這樣去做的話，那惡業的力量自然慢慢地減少。

【復應於其具諸淨戒，或具多聞，或信等德，令心執取，思惟功德。如是修習，設見若有少許過失，由心執取功德品故，亦不能為信心障難。】

除了斷除觀過之心以外，我們還要去看師長的功德，不管你用什麼方式，要去觀察，看他有戒、或多聞、或信等的功德，使自己放棄看過失的心，努力思惟他的功德。假定我們能夠不斷這樣去做的話，就算偶然他有一點過失生起，因為內心當中一直看他的功德，儘管有時候會有小小的見過心，對自己的信心並不會造成障礙。我們舉一個比喻來說，父母對孩子的心。小孩子是完全無知的，可是父母絕對不會因為這個孩子無知就把他想得像狗一樣，反而還是非常歡喜他，因為父母對子女的好處執取的心非常地強盛，很多地方都可以看到這一點。除了父母以外，凡是你跟他相應的、親近的人，因為你看見他有很大的功德，所以縱使他有很多的錯誤，你也不會觀過。在世間尚且如此，現在我們要跳出輪迴生死的根本，居然不這樣做，我們怎麼修學佛法？進來以後修學的第一件事就是要先修信，原因就在這裡，所以要儘量去看師長的功德。

【譬如自於所不樂品，雖見具有眾多功德，然由見過心勢猛故，而能映蔽見德之心。又如於自雖見眾過，若見自身一種功德，心勢猛利，此亦能蔽見過之心。】

通常我們對自己不喜歡、討厭的東西，雖然它有很好的功德，但是因為自己見過的心很強，所以儘管它有好處，也都不願意接受。對自己則相反，雖然曉得自己有各式各樣的過失，可是因為我們執著自己功德的心非常強，所以過失完全看不見。凡是這種道理，都是輾轉地指出這樣的一個特點。

p. 33 (2)

【◎ 復次如大依怙持中觀見，金洲大師持唯識宗實相分見，由見門中雖有勝劣，然大乘道總體次第及菩提心，是由依彼始得發起，故執金洲為諸尊重中無能匹者。】

既然現在這個教授是阿底峽尊者傳過來的，我們就看看祖師他是怎麼做的。阿底峽尊者持的是最最究竟的中觀見，他最重要的老師金洲大師，持的卻是唯識宗裡的實相派這一部分的見解。真正說起來是弟子的見比老師高，但是因為尊者對於大乘道的總體次第及菩提心是跟金洲大師學的，所以他把金洲大師視為所有老師當中最尊重的，這是很典型的例子。從這個例子當中，我們可以觀功也可以觀過│－假定我們看見了這個事實，從好的方面去看，會覺得這個是大善知識、佛菩薩示現給我們看，是我們應該學的；假定從壞的地方去看的話，你會覺得這很矛盾，一方面說老師是佛，另一方面這位老師持的見解明明是不如弟子，怎麼是佛呢？所以如果要挑毛病的話，不用你來挑，我也曉得這個本身一定有毛病的。豈但是祖師，佛有無限的神力、無限的慈悲、無限的智慧，照理說他是一個完人啊！結果佛的族人通通被琉璃大王殺光了，你說佛慈悲，他怎麼不去救他們啊？你說佛有神力，家族都被人家殺掉了，他的神力到哪裡去了？他有無上的智慧，懂得怎麼解決問題，怎麼會沒有解決？那麼佛還有用嗎？你會不會這樣想？所以我們真的要找毛病的話，一定找得到，我只是隨便舉些例子，也是我們平常很容易犯的毛病。換句話說，當透過我們的染污識去看時，實在是雞蛋裏也能挑出骨頭來，以佛法來講，世間本來就一堆骨頭了，不用我們去挑啊！實際上這個情況就是我們自己的善根不夠，這種莫名其妙不相信一切的心態，是我們潛意識裡最腐敗的東西；必須要透過淨信，儘量從好的地方去增長，然後照著正確的方法，一步一步地淨除、改善。

這個道理說完，有一句話在座每個人都用得上，這地方的提示是我們要尊重師長，實際上真正的信心是要信三寶。一般來說對自己的老師容易生信心、容易尊重，可是對同學就不大容易了！這一點要慢慢地學，務必在我們的周圍不斷地練習，觸境逢緣，一遇見了我們就練習，儘量想辦法去看人家的功德。經過不斷這樣努力練習以後，漸漸這個心就能增長，這一點對我們非常重要。而且要去看功德，就要用佛告訴我們的道理，也就是開始漸漸拿法來淨化我們自己的內心。所以一方面你必須信了以後才會接受它；另一方面，接受以後漸次不斷地練習的話，你自己的淨信心也會不斷地改善、提升。修行本來就是拿這正確的方法不斷地在內心當中去練習，漸次地改善的一個過程。

所以這本《菩提道次第廣論》真正可貴之處，一方面它的內涵遍攝兩大車軌，所有修行次第都沒有缺少，還有非常重要的一點－－有了這麼好的法，我們要隨分隨力去學，照著去做，這是一開頭給我們最好的教誡。為了要去學，所以要想辦法在我們面對的每一個境上去練習，因此不但是自己的老師、同學，乃至很廣泛地對所有的境，都要儘量地依法去做，朝對我們有利的那一面去增長它。

修信是非常重要的，我們重新仔細地想一想，要修「信」，有一點非常重要－－深忍。怎麼樣使我們能夠對所信的三寶、四諦等產生深忍？必須先要勝解，要得到勝解則要去多聞，聽懂了以後去思惟怎樣才是對自己有利、對別人有利的，反之，什麼是對自己有害、對別人有害的。經過這樣決擇以後，自然了解真正要做的是觀功，這樣才可以策發我們的淨信，接下來還要念恩。所以有一個非常重要的基本原則，這一點如果能夠把握得住的話，下面就容易做。觀功念恩，最好的是要把師長看成佛；但退到最差的情況來說，你只要記住一個原則：他是不是佛沒關係，我要成佛是真的。當你了解了這一點就好辦了。如果你不信佛當然就算了，你信了佛想成佛，那麼把師長看成佛就是必須要的條件。加上之前已經說過的，我們凡夫的心識根本是在染污當中，透過這種染污的習慣去看師長，即使真的佛來我們也看不見。所以這種情況如果我們理解的話，視師如佛的概念自然能生起；生起來以後還不夠，還要反覆地去思惟。我想在座的同學大家都有共同的經驗，經過了討論和自己的觀察，這個理路會很明顯；但是因為無始以來的習氣非常強，往往因為放逸或者煩惱很盛，講的時候有，講過了以後又不行了。所以平常聽講、討論完了以後，有空的時候還要將這個道理多做思惟。後面會非常詳細地告訴我們，當我們能夠這樣去做時，效果自然就產生。所以親近知識、聽聞正法的下一步是如理思惟。

菩提道次第廣論卷一終

p. 54

菩提道次第廣論卷二

【◎ 下至唯從聞一偈頌，雖犯戒等，亦應就其功德思惟，莫觀過失，悉無差別。】

前面一再說他的功德很大，遠超過我，可是如果我們不就他的功德方面去看，而就他小小的過失去看的話，那功德就不見了。這裡則是說哪怕你跟著他只聽了一個簡單的偈子，而實際上他又犯戒，有這麼大的錯誤，你還是應該要去觀他的功德，不要觀過，這完全是因為我要成佛的緣故，這是最最重要的。在座的每位同學是不是都希望離苦得樂？其實我們之所以會看人家的過失，真正的中心還是想求離苦得樂的，這個共同目的；不幸的是我們愚癡、顛倒，把事情看反了，這個才是最遺憾、最可惜的。明明我們要離苦得樂，可是我們不懂得訣竅，隨順著無始以來的無明，卻還以為自己很正確，結果反而傷害了自己。這一點我們要了解，下面引經論來說明。

【《寶雲經》云：「若知由其依止尊重，諸善增長不善損減，則親教師或聞廣博或復寡少，或有智解或無智解，或具尸羅或犯尸羅，皆應發起大師之想。如於大師信敬愛樂，於親教師亦應信樂，於軌範師悉當發起恭敬承事。由此因緣菩提資糧，未圓滿者悉能圓滿，煩惱未斷悉能斷除。如是知已，便能獲得歡喜踴躍，於諸善法應隨順行，於不善法應不順行。」】

《寶雲經》說：如果我們了解，如法依止自己的師長會使善法增長、惡業減少（換句話說，完全從對自己的利益方面去看），在這種情況之下，自己的親教師（親教師就是和尚，你跟著他出家的師父，就是你的親教師；另外一位叫阿闍黎，阿闍黎又叫依止師。佛法裡有五種阿闍黎，例如剃度的時候，除了和尚我們稱他為師父以外，還有剃髮阿闍黎，此外還有授經阿闍黎、依止阿闍黎等等。）不管他智識廣博或者寡少，有智慧了解或者沒有，戒很清淨或者有所毀犯，一旦依止了，你就要把他看成是佛，你對佛是怎麼樣的心，對自己的和尚及依止的阿闍黎也應該如此。

當然，你可以不依止他呀！這本來是我們自己選的。《廣論》上面很清楚地告訴我們，你可以自己選，但是一旦選定了以後，你就非依不可。因為本來就是你自己的事情，所以這個傳承裏邊特別清楚地告訴我們，要先仔細地觀察，寧願慢慢來，這也是對我們非常重要的。

那麼這樣如理依止有什麼好處呢？我們不是要淨罪集資嗎？要淨罪、要集聚資糧，最好的就是依止自己的和尚、阿闍黎。既然我們信佛、學佛，上面所說的內涵都是在經典裡面佛親口講的。我們了解了以後，就應該至誠恭敬、非常歡喜地面對師長的教誡，好的就照著去做，不好的我們不要去做。下面又引一部經：

【《猛利問經》亦云：「長者，若諸菩薩求受聖教，及求讀誦。若從誰所聽聞受持，施戒忍進定慧相應，或是集積菩薩正道資糧相應，一四句偈，即應如法恭敬尊重此阿闍黎。隨以幾許名句文身開示其偈，假使即於爾所劫中，以無諂心，以一切種，利養恭敬及諸供具，承事供養此阿闍黎。長者於阿闍黎，作應敬重阿闍黎事，猶未圓滿，況非以法而為敬事。」】

「長者」是佛稱呼請問的人。菩薩（其實也就是指我們想要學大乘的人）要想學佛，所以要求聖教，從讀誦、聽聞、受持開始。而要修行的內容，總說有八萬四千法門，統攝起來就是六度萬行，所謂布施、持戒、忍辱、精進等等，或者跟這些相應的，求菩薩道的資糧。也就是從我們下腳的第一步，從資糧道一步步地進入所需要的一切法類，哪怕是一四句偈－－就是最簡單的偈頌，（通常在印度一四句偈有三十二個字，漢地則有五個字一句，七個字一句，或者八個字一句的），雖然字很少，但是裡邊有完整的佛法的概念，即使我們只從他聽聞這四句偈，我們就要如法地尊重恭敬他。「名句文身」，就是他解釋的文字，以講一個字當作一劫的話，假如他總共講了三十二個字，我們就要在三十二劫這麼長的時間當中，以無諂心恭敬供養承事這位阿闍黎（無諂就是發自內心要這樣去做，我們有的時候表面上做得很好，心裏卻不是那麼一回事，那個沒有用。我們總是要從內心當中盡心盡力地去供養、承事），以這樣的供養，還不能圓滿。換句話說，從他所受的法恩，如法去報答都報答不完，何況是非法？

總之，前面先告訴我們應該有的理念，再用種種經論來證成，無非是教導我們怎麼去思惟觀察善知識的功德；透過這樣認真去做，我們就可以生起淨信心來。這一點對師長方面還比較容易，而在這裡要與各位互相勉勵的，是我們應該儘可能的同學之間也這樣去思惟觀察，這個非常重要喔！我們不是要學佛嗎？佛要救一切眾生，把一切眾生看為成佛的資糧田；成佛像菩提樹一樣，要用大悲水來灌溉，而大悲則要從眾生中來。換句話說，對於一切流落在世間，煩惱熾盛、做種種壞事的那些眾生，我們應該以大悲心去看待。由於看到他們的無明煩惱，專門做壞事、造苦因，就能夠策發我們的悲心，所以是因為他我們才會生起悲心；有了悲心，才能成就我們自己的菩提。就像一棵菩提樹苗一樣，經過悲心的灌溉，就能長成一棵菩提樹王。對於那些十惡不赦的人，我們尚且感覺他們有這麼大的功德，何況共同學佛的同學；如果我們反而只看到他的過失，那豈不是顛倒嗎？所以我們能夠從功德那一方面去看，就能策發我們的淨信，因為這個淨信心，自己就能夠提升，自己提升後，別人也就能受用，結果是自、他都得利益。

所以在這裡非常強調，我們下手的第一步是觀功念恩。有人把它說得輕鬆一點，說觀家有弟兄三個，一個叫「觀過念怨」是老大；一個叫「觀功念恩」是老么；中間的叫「觀光」，就是無所謂觀功，也無所謂觀過，反正當做沒什麼事情一樣。觀過對我們絕對有害；觀光，無所謂好壞的話，好像還可以，但還是浪費生命；對我們真正有用的，應該是觀功。也就是說我們無始以來的習氣都是觀過，這個是對我們絕對有害的，要想辦法漸漸地轉變成觀功，這樣才堪稱為學佛的佛弟子。這個就是意樂親近軌理的第二點。

【◎ 第三、隨念恩者。《十法經》云：「於長夜中，馳騁生死尋覓我者；於長夜中為愚癡覆而重睡眠，醒覺我者；沈溺有海，拔濟我者；我入惡道示善道者；繫縛有獄解釋我者；我於長夜，病所逼惱為作醫王；我被貪等猛火燒燃，為作雲雨而為息滅，應如是想。」】

前面說觀功，這裡說念恩，這兩者可以互通。長夜就是我們的心無始以來在無明的黑闇當中，造了種種的業而輪迴生死。所以這個長夜並不是指我們肉眼所見白天黑夜中的黑夜，而是指我們的心眼，要透過智慧去看，才看得見真正的光明；我們現在在愚癡當中，看不見事實的真相，這個才是真正的長夜。我們無始以來就是這樣，因為看不見事實的真相，所以永遠在生死輪迴當中，完全要靠著善知識把我們找回來。我們被愚癡所覆蓋，像在睡眠一樣，也是善知識把我們叫醒。有海就是指三有－－欲有、色有、無色有，一切眾生都輪迴在三有當中。貪瞋癡（就是煩惱當中最重要的幾樣）就像猛火一樣，而善知識能夠像天上的雨雲一樣把它息滅，應該這樣去思惟。這是《十法經》所說的。

p. 55

【《華嚴經》說：「善財童子，如是隨念痛哭流涕：諸善知識，是於一切惡趣之中救護於我。令善通達法平等性，開示安穩不安穩道，以普賢行而為教授。指示能往一切智城，所有之道，護送往赴一切智處，正令趣入法界大海，開示三世所知法海，顯示聖眾妙曼陀羅。善知識者，長我一切白淨善法。」應如此文而正隨念。一切句首，悉加「諸善知識是我」之語。於前作意善知識相，口中讀誦此諸語句，意應專一念其義理。於前經中，亦可如是而加諸語。】

這文字容易懂，現在不是在文字上作推敲，而是說哪怕是在文中找到一句相應的，我們怎麼學習在境界上面懂得去思惟、去觀察，然後把經文每一句前面加上自己的善知識，嘴巴這樣唸，心裏面也這樣去想，心口一致，這一點非常重要。但願各位同學研討的時候，心裡也能夠照著我們研討的內容去想。不這樣去做的話，往往在研討當中不知不覺增長我見，好像自己了解了，別人不知道，我比別人強，如果這樣的話無論我們研討也好、讀誦也好，都錯了。前面的《十法經》乃至其它的經，我們都可以這樣去想，例如「善知識是把我從長夜中救出來的人……」等等。

【◎ 又如《華嚴經》云：「我此知識說正法，普示一切法功德，遍示菩薩威儀道，專心思惟而來此。此是能生如我母，與德乳故如乳母，周遍長養菩提分，此諸善識遮無利。解脫老死如醫王，如天帝釋降甘雨，增廣白法如滿月，猶日光明示靜品。對於怨親如山王，心無擾亂猶大海，等同船師遍救護，善財是思而來此。菩薩啟發我覺慧，佛子能生大菩提，我諸知識佛所讚，由是善心而來此。救護世間如勇士，是大商主及怙依，此給我樂如眼目，以此心事善知識。」應嘷其頌而憶念之，易其善財而誦自名。】

這裏引《華嚴經》，其中文字不細講，裏邊有幾個地方簡單地說一下。「對於怨親如山王」，就像大山不管什麼東西來都動不了它，我們平常對怨敵就瞋恨，對親友是貪愛，都是在貪瞋當中，而善知識不會被這些動搖。船師是指開船的人，就是我們平常說的船長，只要有人坐在船上，他都把這些人從此岸帶到彼岸去。應該依經上所說的口誦心惟，這樣的話，我們三業都會跟它相應。

前面是說明如何親近知識的意樂部分，告訴我們內心當中應該怎麼安立，下面進一步說明我們的行為應該怎麼樣。平常我們學很多事情只學外表一個樣子，內心的認知沒有轉變；又覺得佛法告訴我們造業最重要的是內心，因此就想：既然內心意樂最重要，那麼意樂好就好了！於是就花很多時間去研討，結果研討了半天也不做。假定真的意樂相應的話，我們就會很認真地去做，因為既然覺得這個是好的事情，哪裡會不做呢？這是我們要了解的。所以如果我們內心的意樂把握得準的話，行為一定會跟著做，在學習過程當中，對這個特徵應該要很清楚。所以此處特別把內心應該怎麼安立，然後行為應該怎麼相輔助加以說明，這兩樣東西是輾轉增上的。

【◎ 第二加行親近軌理者。如《尊重五十頌》云：「此何須繁說，勵觀彼及彼，應作師所喜，不喜應盡遮。金剛持自說，成就隨軌範，知已一切事，悉敬奉尊長。」總之應勵力行，修師所喜，斷除不喜。作所喜者，謂有三門：供獻財物、身語承事、如教修行。】

親近善知識的實際行為應該怎麼做呢？《尊重五十頌》又叫《事師五十頌》，此書說明如何承事自己的師長，一共有五十個偈頌。「此」是指承事自己的善知識，這個還用多講嗎？據說這個偈頌是馬鳴阿闍黎造的，那是在印度佛法鼎盛的時候，大家對這個概念都很清楚，所以說這個還用多講嗎？可是對現在來說就不一樣了，我們就需要比較多的解說，因為現在大家都不懂這一點。那麼應該怎麼做呢？「勵觀彼及彼」，就是很努力、很認真地去觀察老師所歡喜的還有不歡喜的，對於師長歡喜的應該努力去做，不歡喜的應該盡力去遮止。所以我們侍候師長要注意觀察老師歡喜什麼、不歡喜什麼。這裡有一個特點，世間的人跟善知識不一樣，世間人是你幫我，我就歡喜，你不幫忙我，我就不歡喜；真正佛法的善知識不會是這樣的，所以前面一再講善知識是要選擇的。你好好地照著佛法去做他就歡喜，不照佛法去做，他就不歡喜，這才是我們要的善知識。

我講一則小故事給你們聽，這個故事點出真正重要的依師內涵。有一位老和尚帶著一位小沙彌，照傳統的規矩小沙彌要侍候老和尚。因為他侍候老和尚已經做得蠻辛苦，所以做完了以後總會把好吃的給自己，一般小孩子就是這樣。拿佛法來說，應該把最好的東西供養給老和尚，差的東西自己吃，可是那個小沙彌因為不太懂，所以他就反過來做，好的東西自己吃，壞的東西供養老和尚。照理說我們會覺得這樣好像不太對，可是老和尚說：「這樣對我很好，對我很好。」這個小沙彌覺得很奇怪，不知道老和尚到底怎麼想，所以他有一天就反過來，把好的東西給老和尚，壞的東西自己吃，結果老和尚說：「這樣對你好。」這說明什麼？因為這位老和尚是一位真正的善知識，他的重心不在世間的好壞，而是看見那個小孩子能夠如理地事師，他就很歡喜，他真正歡喜的是這個。所以前面一再告訴我們，絕對不是無條件地叫你一定要依止、承事，必須從前頭開始，首先要自己具足弟子相，具足了這個條件，我們才有能力去決擇什麼是善知識、什麼不是，決擇了以後才去依止，而依止也要如法，這個時候才談得到正確的意樂和加行。

金剛持也就是密教中所說的法身佛，我們凡夫能看見的是化身佛，他通常是比較間接地教化我們的，現在這個話是最透徹的法身佛親自說的：「我們任何一個人修學的成就都隨軌範，完全靠自己的師長。」了解了這個，自然我們所有的行為都要恭敬承事、供養自己的師長，以上是《事師五十頌》當中說的。總之應該努力去做，照著老師所歡喜的努力去修，他不歡喜的就不要去做。那麼什麼是師長所喜的呢？有三樣東西：以財物供養，還要身語承事，最後是如教修行。這個只有我們深深了解了佛法以後才會做，對世間的人來說，這都是說不通的－－我不從你那裡挖來已經不錯了，好端端的為什麼要供養給你啊？現在這個時代是這樣的，跟佛法的基本概念完全不一樣，下面我們會很認真地談這件事。

p. 36 (2)

【如是亦如《莊嚴經論》云：「由諸供事及承事，修行親近善知識。」又云：「堅固由依教奉行，能令其心正歡喜。」】

照著次第來，先是財敬供養；然後身語承事，就是告訴我們怎麼如理去親近；最後，在前面的基礎做好了以後要依教奉行。前面的財敬供養是集聚資糧，主要是累積福報。然後要身語承事，這個非常重要。不要說佛法，以世間來看，如果你真正要從這個人身上學東西的話，你必須跟他建立很深厚的關係後，才能夠學到重要、深廣的內涵。而且身語承事能夠成就你的耐力，有了這兩樣東西以後你才能夠真正接受他的教導。這只是最簡單地說，以後你們自己努力走下去的話，自然會感覺得到這三點絕端重要。下面是個別解釋這三樣。

【◎ 其中初者，如《五十頌》云：「恆以諸難施，妻子自命根，事自三昧師，況諸動資財。」又云：「此供施即成，恆供一切佛，此是福資糧，從糧得成就。」復如拉梭瓦云：「如有上妙供下惡者，犯三昧耶，若是尊長喜樂於彼，或是唯有下劣供物，則無違犯。」此與《五十頌》所說符順，如云：「欲求無盡性，如如少可意，即應以彼彼，勝妙供尊長。」】

第一個是財敬供養。對一般人來說最難捨的妻子兒女，乃至於自己的生命，都是拿來奉事自己的三昧師的。三昧師實際上是指密教裡的上師，密教裡對事師的要求遠比顯教來得嚴。雖然我們現在顯教的基礎都還沒有，但只要能夠這樣一步一步地去改，自然而然也有做到的一天，那時最難捨的都能捨，何況是其他的一切。這裡又說供養自己的老師等於供養一切佛。平常要我們供養佛、菩薩還可以，供養人好像就比較難，但現在這裡卻說供養自己的老師等於供養一切佛。一切佛是無量無邊，供養老師就等於是供養無量無邊的佛；平常我們很容易就有供養心，但是往往對自己的老師，卻看不見這個特點，這一點必須要慢慢地去學習。這樣的供養是增長福資糧，由於福資糧才能得到成就，所以這是絕端重要的，沒有福資糧要想真正走上去是不可能的。以上是《五十頌》裡邊講的。

下面又引一位祖師所說，如果有好的東西不供師長，而供養壞的東西，那就犯戒了。三昧耶是密教的戒，是非常嚴重的。前面大師也講過，犯了戒的話，最起碼的成就都不可能。犯了戒的果報，在顯教裡說一定會墮落，乃至於墮地獄；密教裡犯了三昧耶戒的話，是墮金剛地獄，金剛地獄就是阿鼻地獄。不過這裡邊也分二種，有很多是可以懺悔，有很多是不能懺悔的，我們現在大部分都還沒有受密乘戒，將來一步一步上去自然會了解這個特點。不過有一個種情況例外，就是自己的老師歡喜這個，你把他歡喜的供養他，這個不違犯；再不然的話，因為你沒有好東西供，這也不犯。

所以我們平常有好東西總是應該供養尊長，但現在這個時代一般人的習慣卻不是這樣。傳統的習慣，像我小的時候對父親總會很尊重；可是現在的人不是這樣，做父母的總把最好的給孩子，孩子長大卻不會想到自己的尊長，好的東西自己受用。所以現代人雖然在物質上是進步了，可是精神方面真是每況愈下。這是為什麼我常常建議，在大家能夠普遍學佛之前，如果有機會要想辦法把我們傳統的文化，像儒家這些寶貴的東西保留下來，因為這比現在西方崇尚物質的這套東西更能跟佛法相應。

以上是祖師拉梭瓦的教誡，這跟《事師五十頌》中所說一樣。這裡的「無盡性」就是佛性，我們不是要求無上菩提嗎？那麼就該這樣做，只要稍微有好一點的或者師長歡喜的東西，總是供養自己的師長。

【此復若就學者方面，以是最勝集資糧故，實應如是。就師方面，則必須一，不顧利養。霞惹瓦云：「愛樂修行，於財供養，全無顧著，說為尊重；與此相違，非是修行解脫之師。」】

這個是就學生方面來說的，這樣去做實際上是為了集聚最勝的資糧，也可以說是淨治我們的罪障。所以前面的故事中，那個小沙彌把好東西給他的師父，他的師父說：「這樣對你好。」因為這樣做對他來說是集聚資糧。但是對老師方面來說就不是這樣看了，好老師必須不顧利養，所以如果老師要求學生：「你要供養我好的。」那這個老師就很差了；如果我們已經跟了他，那就算我們倒楣，如果你還沒有跟他，那千萬不要跟。我之所以會說倒楣，是我自己在學佛過程中，當年也是莽莽撞撞的，還不懂就馬上去跟，結果心裡面就觀很多過失，現在想起來很錯誤也很後悔。後來我把以前犯的這種錯誤去請問校長，校長想了半天不回答，他最後給我一句話，「以後千萬小心。」我不太懂，繼續問他，這個惡業怎麼辦呢？他還是只告訴我以後怎麼小心，後來才說，既然已經跟了他，就應該堅持下去。其實這個還是淨除罪障，至少前事不忘後事之師，最後這句是我體會到的。

此處師、弟兩方面都談到，必須很清楚，做學生應該怎麼辦，做老師應該怎麼辦。下面再引一位祖師講的，好老師真正所喜好的是修行，看見弟子如法修行，心裡就歡喜；弟子有沒有財供養並不重要，乃至於全不顧慮，這個才是真正的尊重。如果不能把握這一點的話，那就不是自己修行所要依止的老師。

所以我們去看《阿底峽尊者傳》或《密勒日巴尊者傳》，雖然弟子供養很多，像《阿底峽尊者傳》當中，尊者供養老師的時候，老師暫時收下，那是為了隨順這個緣起，讓他積福，供養完了以後就退還給他說：「這個東西對我一點用場都沒有，但對你還有好處，你還是把它拿回去。」密勒日巴尊者的老師也是一樣，他本身對財物根本無所要求，真正重要的是要透過這個讓弟子能夠成就捨心、集聚資糧、成就他的耐心等等，這個才是真正重要的。以上是財敬供養，第二是身語承事。

【◎ 第二者謂為洗浴按摩擦拭及侍病等，當如實讚師功德等。】

除了財敬供養師長以外，還要親自去侍候，除了侍候還要去讚美師長的功德。而且這個讚美要如實，既不是虛構，也不是諂曲，是弟子內心當中真正如實地看見了之後的讚歎。其實開不開口沒關係，可是內心當中真正如實地有這種體會，這個對我們才有價值。讚師功德在《密勒日巴尊者傳》中，也可以看得見。世間一般人，如果老是掛在口頭上所說的話，到後來都是口頭禪，亳無意思。密勒日巴尊者唱歌的時候，第一句話一定是「先敬禮與三世諸佛無二無別的老師」，一開口就是這個，換句話說他心目當中沒別的，唯一有的就是師長的恩德。如果我們真正地努力的話，起心動念就是這個。現在我們起心動念是什麼？通常自己也不知道，如果仔細去看的話，只有煩惱，那就是我們為什麼要修行的原因。當我們真正轉過來時，自然而然心裡面就是這個，所以你一開口感念之心就冒出來了，這才是我們真正需要的。

前面二種還都是集聚資糧，有了這些才能夠達到第三步，這有它一定的次第。這個深細的內涵，你們將來去做了之後，自然就能體會到前面這些是非常、非常重要的。或者我也簡單地說一下，我們要修大乘佛法要集聚無邊的資糧，但平常要像世尊一樣無量劫來捨頭目腦髓集資很不容易；如果你能夠如理親近師長，結果在師長一個人身上你就能完成這麼大的功德。而我們居然不知道去做，這就是我們真正顛倒、愚癡的根本原因。

我們現在看《密勒日巴尊者傳》，覺得好像很好笑、很好玩，實際上以世間的觀念去看的話，他的老師簡直是十惡不赦之徒，說的話都不算數；拿我們的眼光去看，可能也會這樣想。所以真正重要的，是我們透過這些祖師大德的例子去對比，自然慢慢會曉得怎麼去提升自己，這一點對我們非常重要。現在我並不把重點放在老師上，我是建議各位同學，看你周圍的人，比如坐在你旁邊的這個人、平常你覺得他不行的人，你怎麼曉得他不是佛菩薩的化身？你有這個慧眼能看見嗎？看不見！進一步來說：你來是不是為了學佛？問題是你願不願照著佛說的去做，這才是真正重要的。我們現在理論上既然知道了，就應該不斷地去練習。但也並不是說今天講完了，馬上去看看旁邊的人，就可以認為每一位都是佛；而是了解了以後去試，認識到：「對啊！我是一個凡夫，因為透過我的染污識去看事情，的確看不見真相……」若能從這上面去反觀自己，那麼對旁邊的人的看法就開始有機會轉變，然後再漸漸地加深，這是一個很實在的辦法。如果我們對於周圍的人能漸次改善的話，那對於其他的人就比較容易了。

【◎ 第三者謂於教授遵行無違，此是主要。《本生論》云：「報恩供養者，謂依教奉行。」】

前面之所以要供養、承事這樣一路過來，最重要的無非要引到依教奉行這一點，這個才是真正的報恩，才是真真實實的供養。所以重點是依照著老師告訴我們的去做，因為老師真正歡喜的是我們去修行他給我們的教誡。

【設若須隨師教行者，若所依師引入非理及令作違三律儀事，如何行耶？《毗奈耶經》於此說云：「若說非法，應當遮止。」《寶雲》亦云：「於其善法隨順而行，於不善法應不順行。」故於所教，應不依行。不行非理者，《本生論》第十二品亦有明證。然亦不應以此諸理，遂於師所，不敬輕訾，而毀謗等。如《尊重五十頌》云：「若以理不能，啟白不能理。」應善辭謝而不隨轉。】

但是，雖然說樣樣跟著他，萬一老師引導我們的是不對的，那怎麼辦呢？下面引戒經說明，這種情況下應該不要照著他去做。此外，《寶雲經》上也這麼說，他如果教導我們有不合理的，我們不要做，經論上處處有證明。《阿底峽尊者傳》上面有一段公案，阿底峽尊者在止迦摩囉寺時，有一位上座喝酒，阿底峽尊者照著戒律就把他趕出去。其實這位上座是一位大成就者，於是他就穿過牆壁出去了。尊者見後大為驚訝也很後悔，因為對這種成就者是沒有什麼酒不酒的，他到天堂跟地獄一樣啊！後來尊者就問一位師長，師長說他這麼做是依著戒，要保護僧團紀律，這樣做是沒罪的。但對我們而言，固然師長容或不合理，可是如果起了瞋心，我們又合理了嗎？像阿底峽尊者雖然把那位上座趕出去，他並沒有起瞋心排斥，只是照著戒律才這樣去做的。所以當師長不應理的時候，雖然不照著做，但是絕對不能因為這樣而對自己的老師毀謗乃至於輕慢，內心當中還是要恭恭敬敬的。《尊重五十頌》說：「如果師長叫我們做的事，依照道理是不能做的，那麼你應該向師長說明不能做的原因。」不要毀謗也不要輕慢，而是要很善巧婉轉地辭謝，不要照著去做。

我們會覺得，既然不合理又叫我們要恭敬，怎麼做呢？有個很簡單的辦法，從業感的角度去看。我們學了佛，確信一切都是業感，為什麼我感不到像佛一樣的好老師，這個因回過頭來還是在自己身上找。既然一切都是業感，現在是不是要努力如法去做？如果能夠這樣，那下面的問題自然解決了。所以，我們一切時處照著法去做，《廣論》每一地方都有正確的方法，教導我們針對眼前的事情一步一步增上。

p. 57 (2)

【如是親近時，亦如《莊嚴經論》云：「為受法分具功德，親近知識非為財。」是須受行正法之分。博朵瓦云：「差阿難陀為大師侍者時，謂若不持大師不著之衣，不食大師之餘食，許一切時至大師前，則當侍奉承事大師。如此慎重，其意是在教誨未來補特伽羅。我等於法全不計較，雖少許茶，悉計高低，謂師心中愛不愛念，此是心內腐爛之相。」】

親近師長有一個原則，就像《莊嚴經論》上說的，我們去親近師長是為了求受佛法、增長功德，絕對不是為了財，這個財不僅僅是說財物，而是包括世間的種種。世尊在世的時候找阿難做侍者，侍者是大家求之不得的差事，可是阿難有幾個請求：大師不要的衣服他不要，大師吃剩的東西他不吃。因為人家都是以最多、最好的東西供養世尊，世尊當然用不完，通常都會交給侍者。一般人當侍者，會歡喜又有得吃、又有得穿，樣樣好東西都有一份；阿難尊者卻不是，他要的是法，所以這些他都不要。另外他要求的是一切時處能到世尊前，希望能夠隨時請法。他這麼做是示現給我們看，教誡我們後面學佛的佛弟子，這是非常重要的內涵。 　　反過來說，我們是什麼情況呢？接下來這幾句話我願意跟在座每一位同學互相策勵。我絕對不是你們的老師，我只能說跟你們一樣，是世尊、是宗大師的弟子，是我老師的學生。我們平常對佛法全不計較，反而對世間的東西哪怕一點茶都會計較。你多了、我少了，就表示老師歡喜你，大家互相爭寵；換句話說是為名為利，都是「我」在作怪，這是內心腐爛之相，我們應該特別注意。這個「腐爛之相」到中士道講煩惱行相時會詳細說明，到那時候但願大家不要在文字上面轉，學了以後隨分隨力地觀察內心，拿我們所了解的回過頭來看一下自己的心理就清楚，自己是跟人家爭我是你非增長煩惱，還是用我們討論的法理，認識了以後淨化自己的內心。一般我們說是在研討法理，還要仔細看自己是隨順著煩惱習氣找藉口，還是真的因為不懂佛法，想藉著互相切磋琢磨來增上，這個只要我們向自己內心去觀察就很清楚。

【親近幾時者，如博朵瓦云：「有一來者，是加我擔，若去一二，是擔減少，然住餘處，亦不能成，是須於一遠近適中經久修習。」】

這是說明親近的時間。除了親近的方法，還要有各種條件，因為親近知識實在太重要太重要了，所以一步一步分別說明。真正親近善知識的時間是非常長的，通常情況之下，加行道以上大概比較沒問題，見道以後就能見十方佛菩薩了，所以之前這個時間要相當長，以世間的標準來說是難以計算的。真正修學佛法都是以劫計的，我們翻開佛經來看動輒都是無量無數劫，這一點我們要了解。如果用佛法深遠的眼光去看，我相信各位都會確信：我們在一起已經不是一生、兩生，今天我在這裡扮老師，再過三十年以後，或許你是老師，而我是學生跟著你學了，是因為大家跟法相應，才會輾轉地聚在這個地方。至少以我們眼前這一生來看是這樣，要相當長時地跟著善知識學。

博朵瓦是敦巴尊者最重要的三個弟子之一，他在那時候已經作了老師，他說：「多來一個人是增加我的負擔，反之則是減少。」假定做弟子的人條件夠，懂得如理依止，那就要靠得很近；否則一般條件不夠的人靠得近，就容易看老師的過失了，這時候最好是住得遠一點，所以說要遠近適中。換句話說，假定你能夠完全不看師長過失，那越近越好；要不你就離遠一點，因為這樣師長的很多小事情、小毛病才看不見。我曾經聽過師門中有一句話：有一類人靠老師越近，靠地獄也越近。就是說，雖然親近師長了，可是不懂得善巧，看師長的過失，那時候罪就非常嚴重。

所以我們內心當中要隨時檢查：我今天來是為了什麼？為佛法；為了學習佛法，自己要具相；自己具相，接著就要找好的老師；找到了好的老師，要懂得怎麼樣去承事，依師的次第內涵是這樣。心中隨時提策，我真正重要的是為求法，絕對不是為世間這些事情。總結起來說，親近的方式分意樂、加行兩種；總的意樂是以九心承事，特別是要修信、念恩，我們把它歸結成觀功念恩；加行是財敬供養、身語承事、如教奉行。

【◎ 第四、親近勝利者。近諸佛位，諸佛歡喜，終不缺離大善知識，不墮惡趣，惡業煩惱悉不能勝，終不違越菩薩所行，於菩薩行具正念故，功德資糧漸漸增長，悉能成辦現前究竟一切利義，承事師故，意樂加行悉獲善業，作自他利資糧圓滿。】

我們為什麼要棄捨一切世間的圓滿，跑到這裡來？因為大家有一個共同的目標－－就是學佛，這個宗旨是非常重要的。要想學佛，根本在親近善知識，所以這裏告訴我們親近善知識的第一個好處就是近諸佛位。你能夠親近善知識，就跟你要達到的佛果位靠近了。

第二個勝利是諸佛歡喜。我們現在不管做什麼，周圍總是有的人說你好、有的人說你壞，我們都會被這個影響。如果壞人說你好，很歡喜來接近你，我想學佛的人都不會願意，因為這些人很歡喜你，對你沒什麼好處。反之，下地獄的人都討厭你，佛菩薩都喜歡你，這個才是我們要的。你靠近善知識，當然佛菩薩也歡喜。

我們真正要想修學佛法，一定要有善知識的引導，你現在能夠親近善知識的話，今後一切生中也不會缺少或離開大善知識，這個是非常大的好處。能夠得到這個，就不會墮落惡趣。墮落惡趣是果，它的因在哪裡呢？輪迴生死或是跳出生死，端看我們造的是什麼業，染業一定輪迴生死，其中惡的會墮落惡趣，善的則生於三善道；如果造的是淨業就能夠跳出生死輪迴。會造惡業是由於煩惱所使，如果能夠親近善知識的話，惡果就不會有你的份，因為你能夠遠離惡的因，所以說「惡業煩惱悉不能勝」。關於煩惱的內涵，到共中士的部分會很認真地說明，要真正斷煩惱，一定要先了解煩惱的過患（它對我們有什麼害處）、煩惱的行相（它長得什麼樣子）、煩惱的生因（它是怎麼生起的），然後怎麼去對治，最起碼要了解了這四點才能夠對治。

因為這是整個修學佛法的中心，所以在這裡也簡單說明一下。我們親近知識並不是因為這位知識名望好、地位高，或者有錢，而是「為受法分」，想要從善知識那裡聽受如理的正法，而不是世間的東西，這一點非常重要。所以前面說我們對法全不計較，計較的是少許茶，並不是說我們真的貪一口茶，而是比喻老師把這個東西給他而不給我，心裡面就很嘀咕，覺得師長看得起這個人，看不起我，自己就很難過，一天到晚都在這些事情上轉，這些都是煩惱，我們要認清自己到這地方真正的目標在哪裡。各位雖然宿生有善根，但的確一開始不太清楚，所以我們要隨分隨力認識煩惱。煩惱是造業的根本，業又是我們感得苦樂果的根本，既然我們都願意離苦得樂，所以真正重要的因就是在煩惱的認識和對治上面。

對於煩惱的過患我們現在先不要去深入，但對於煩惱生起來的相狀（有的時候也稱為煩惱的自性、體性或行相），我們應該有一些基本的認識。經論上面有很明白的說明，這裏隨便舉幾個。譬如《廣論》是引《集學論》上說，煩惱一生，內心就有不寂靜相，靜不下來，心裡面會有一種擾亂相，這是一個非常重要的特徵。另外《大智度論》上也講，煩惱能夠作惱我們的心，心一惱，身就不安了，所以說煩惱是擾亂義，會擾亂我們的內心，使我們不安靜。由於內心生起煩惱以後，不能寂靜，會使我們的身心相續不斷地繞在煩惱上轉。比如說我們看見師長把好的東西給了別人，卻沒有給我，心裡面就會嘀咕：師長看得起他，看不起我。大家想想是不是會這樣？我們之前在世間都是忙這個，一天到晚繞著這些轉，這就是煩惱相，而今天所以來學佛的根本原因就是要認識它、對治它。

我們常講學佛要勤修戒、定、慧，息滅貪、瞋、癡，這個話大家都會講，但請問你認得什麼是貪、瞋、癡嗎？貪、瞋、癡就是煩惱。煩惱的根本是無明，也就是對「我」的行相不認識；由於有這個「我」，隨順我的就貪，不隨順我的或是障礙使我得不到的就瞋。根本的原因是我們對事情的真相看不清，必須透過戒、定、慧慢慢地把無明消除。戒、定、慧有一定的次第，通常我們說戒的功效是捉賊，煩惱是賊，會來偷、來搶；是魔，會傷害我們的法身慧命，所以用戒把它捉住；定是縛，把它綁住，動都不能動；然後以慧把它殺死。戒捉、定縛、慧殺，這個我們也會講，但請問怎麼捉它？真正說起來，捉賊比較難，如果能夠先認識煩惱的行相就比較容易。對普通人來說，捉煩惱真難，我們無始劫來始終沒捉到，因為根本都不認識它，我們並不了解什麼是煩惱。所以有個比喻說，我們曉得這裡有小偷，大家喊要捉賊，結果小偷混在我們這個圈子裡，他也喊捉賊，你怎麼曉得哪一個是賊？所以真的要捉賊，一定先要認得它，現在真正的賊就是煩惱賊。我們學了很多道理，一天到晚講，但是賊若不認識要怎麼捉呢？

所以淨化煩惱需要兩個條件：先要有正確的認識，然後要下手對治它。戒的真正內涵，即從這兩者去說。戒的行相，我們看得見；但是戒的真正內涵，不是我們眼睛可以看見的；雖然如此，回過頭來反照自己的身心，就很容易看見，所以佛法又叫做內明，是要向內心看的。在這裡我只是簡單地講一下，但願大家以後在這個上面好好努力，眼前雖然並不太清楚，可是畢竟大家有善根，只要肯不斷地祈求、努力去做，最後一定能解決這個問題的。

我們無始以來就被這個強盛的煩惱家賊推動著而造惡，現在因為親近了善知識，透過善知識指出了它的行相，讓我們了解了以後就不會被煩惱牽著走，所以說惡業煩惱悉不能勝。我們聽從善知識的正知見而能夠勝過它，克服自己的煩惱習氣，這個才是我們到這裡來應該聽受的。所以在這種情況之下，若有師、友來喝斥你，說你不對，這是對我們的幫助；如果不希望被喝斥，覺得他給我一點甜頭才是好的，那我們跑到這裡來根本錯了，這是我們應該正確了解的一個特點。如果我們真正能夠這樣去做的話，不但自己的問題解決了，還發心要幫助別人，所以這個時候就能「終不違越菩薩所行」，我們的行為就會跟以前完全不一樣了。自己雖然不了解，可是因為有師、友和正確的方法，所以能夠勝過自己的業和煩惱，因此所做的就不會違背菩薩所應該做的。外面的行為是這樣，內心中則是「於菩薩行具正念故，功德資糧漸漸增長」，由於有這樣的正念在，所希望集的功德資糧就能漸漸增長，所以現前、究竟的利益都能得到，這些是親近善知識的勝利。

最後是總結，由於親近了自己的師長，不但內心的意樂，而且透過這個意樂，外在的行為也都能夠改善，就能夠獲得善業（這裏的善是指淨善）。在這種狀態中，不管是自己的利益或者要幫助別人，所要集聚的資糧都能圓滿，由於資糧圓滿，修行就會成就。

【如是亦如《華嚴經》云：「善男子，若諸菩薩，為善知識正所攝受，不墮惡趣。若諸菩薩，為善知識所思念者，則不違越菩薩學處。若諸菩薩，為善知識所守護者，勝出世間。若諸菩薩，承事供養善知識者，於一切行不忘而行。若諸菩薩，為善知識所攝持者，諸業煩惱難以取勝。」】

「於一切行不忘而行」，因為善知識會時時提醒我們如法而行，我們可能會忘記，可是他不會忘記。有一點要注意，除了善知識（師）以外，友很重要。為什麼要非常尊重我們的同行善知識？友有個好處，它不是一個人而是一個團體，這個團體跟世間團體的不同點是－－來到這裡的人都有共同的目標，大家力求向上。雖然在修學過程當中，有時難免會忘了法而做不到，但內心都會反省自己怎麼做不到，而自然有慚愧心。每當看見對方的形相時－│這件袈裟是佛菩薩的形相，雖然他的內心也許不一定相應，可是這件袈裟是三世諸佛的清淨幢相，一看見很容易就引發自己的慚愧。以世間人而言，他們不懂、不信佛法，完全不了解僧伽的殊勝功德，很容易妄加評論；可是對我們來說，一看見這件袈裟，馬上就會提醒自己要如法行。所以凡是行大乘的行者，除了正在加行位上修行以外，通常都在大乘的僧團當中，要有師、友如法地攝受，而自己如果也能如法地與眾和合，自然會產生前面所說的效果。「諸業煩惱難以取勝」，當我們不被煩惱、業所取勝的時候，那就是對治煩惱的正法漸漸佔了優勢，漸漸增長了。

p. 38

【又云：「善男子，若諸菩薩，隨善知識所有教誡，諸佛世尊心正歡喜。若諸菩薩，於善知識所有言教，安住無違，近一切智。於善知識，言教無疑，則能近於諸善知識。作意不捨善知識者，一切利義，悉能成辦。」】

凡夫歡喜的跟佛菩薩歡喜的不太一樣，佛菩薩的目標是要把我們救出來，他也了解救的唯一方法就是告訴我們如法去行持，所以我們能夠照著去做，這才是佛菩薩歡喜的。善知識的目的和佛菩薩一樣，是要救我們跳出輪迴，他的教誡無非是救我們的正確方法，是能淨除煩惱的，所以如果你能夠隨順著善知識的教誡去做，諸佛世尊一定歡喜。

對善知識的言教無疑，這個很重要。我們通常正因為不了解煩惱的特徵、過患和它的行相，所以才會隨順它，而唯一的對治，是善知識提示給我們的正法。我們對於正法，就算是有很淺的一點信心，但對它深刻的內涵並不了解，這個時候除了對善知識的淨信心以外，沒有別的東西可依靠；就像我們要去一個從來沒去過的地方，要靠人引導，因此，除了相信他、跟著他走以外，別無他法。而最傷害淨信心的就是疑心，所以對於善知識的言教要無疑，這樣才能親近他。「親近」並不是要整天黏著他，而是內心要和他相應，當我們一起疑心，就把距離拉遠了，這是絕端重要的一個根本。

內心不但要不疑，而且還要作意，常常這樣想：「我絕對不可以離開善知識。」平常我們碰到小小的不如意便生憂惱，為什麼不如意？通常是自己隨順著煩惱，當煩惱的奴隸時，師長就會教誡：「不要隨順煩惱！」於是自己就覺得不如意了。最可惜、最可憐的就是這個。在我以前跟隨師長的過程中，有幾位比較嚴厲的師長，碰到這種情況，他會比較嚴厲地呵斥：「下流胚！」意思就是：好的你不學，怎麼隨順著這些！這叫「下流」，現在想想一點都沒錯。下流，流到哪裏去？好一點的墮落畜生，壞一點的墮落惡鬼、地獄，反正總是三惡道，這是下流。我們生生世世都要力爭上游，這是我們應該知道的，所以內心念念都要對師長有淨信心，而且起心動念要作意：「無論如何我一定不能離開師長。」如果真能這樣做，因為有淨信心，所以真正的利義就能夠成辦。

【《不可思議秘密經》中亦云：「若善男子，或善女人，應極恭敬，依止親近承事尊重。若如是者，聞善法故成善意樂，及由彼故成善加行，由是因緣，造作善業，轉趣善行。」】

《不可思議秘密經》也說：善男子、善女人應該極恭敬善知識。也就是說要想辦法把恭敬心提到最高，現在我們應該隨分隨力去做。一般人恭敬心不容易提起來，而前面所講的都是使我們提起來的教授，當真正了解善知識的功德，以及對我們的大恩時，恭敬心才會提得起來的，所以不是沒有方法隨便去做就可以的。恭敬心提起來之後，就要依止、要親近、要承事。親近了就能聽聞善法；聽聞了善法，因為隨順著它，所以內心意樂都是善的；由於意樂善，當然行為也就善。我們的一切行為、所造業的善惡，主要的關鍵在於我們的意樂，並不在事情的表相；但並不是說表相完全不重要，而是說真正重要的在意樂。由於聞法的因緣而造了善業，造了善業當然將來轉趣善行。

【「能令善友，愛樂歡喜。由是不作惡業，作純善故，能令自他不起憂惱。由能隨順護自他故，能滿無上菩提之道，故能利益趣向惡道諸有情類。是故菩薩應依尊重，圓滿一切功德資糧。」】

若能如前面所說去做，必然使我們不斷地在善當中輾轉增上，並能令善友歡喜愛樂。「物以類聚」，你行惡則令惡友歡喜，大家自然就混在一塊；通常兩個人聊天聊得很起勁，那是最可怕的，對自己而言是增長煩惱，對對方而言自己也成為他的惡友。剛開始也許大家覺得在說法，講到後來完全變成非法，自己也覺察不到。「法」要自己從內心上去檢查然後才能著力，這一點慢慢地大家務必都要知道，然後去身體力行。 　　我們雖然到寺院來了，可是通常我們的業卻還是善惡交織，並非純善。現在由於依止善知識，聽聞善法，不造惡業純做善業，就能使自己和別人都不起憂惱。能護自他，便能夠圓滿無上菩提。自己得到好處才能夠利益別人，自己真正解決問題了，才能幫助別人。「是故菩薩應依尊重」，所以菩薩應該依止善知識，才能夠圓滿一切功德，成辦一切資糧。

【復次由其承事知識，應於惡趣所受諸業，於現法中身心之上，少起病惱，或於夢中而領受者，亦能引彼令盡無餘。】

這是一個最大的好處，非常重要。我們眼前親近了善知識，聽聞正法，如理而行就不會造惡了。不過，這是說要「如理行」喔！假設我們聽後還是造惡，那是沒有用的。即使我們眼前不造惡了，可是以前無量劫來所造的惡業要怎麼辦呢？下面就告訴我們，如果我們真正能夠親近、承事善知識，不要說眼前能夠遮止惡業，使善業增上，以前所造的種種要墮落惡道的業，現在由於你如法地親近、承事善知識，依教奉行，所以不必墮落惡道，只是在現世的身心稍起病惱。有時善知識教誡你的某個行為不對時，你聽了心裏蹦蹦跳，心想：「啊，原來他是來指責我！」心裏面會覺得惱，乃至於生病。或者本來你舒舒服服地躺著、坐著，他叫你去做苦工，你身心會感覺痛苦，這些都可以消除自己的業障，我們看《密勒日巴尊者傳》就是個典型的例子。所以或者是現世的身心得一點病苦，或者在夢中受到一些恐怖或痛苦的事情，這樣就可以把以前所造，本來要感受惡趣果的惡業都消掉了。這是對淨罪方面來說承事善知識的大勝利。

【又能映蔽供事無量諸佛善根，有如是等最大勝利。】

我們說要集聚資糧，集聚資糧最重要的是要供養佛。現在妙了，這裡說只要能親近善知識，那個功德就超過供養無量諸佛。我們供養一尊佛就很了不起了，現在說親近善知識的功德能夠超過供養無量諸佛的功德，有這麼大的勝利。這種道理我們平常都不太了解，譬如我們現在念的三皈依上面還加個皈依上師，當初我也不懂，就叫它「四皈依」，實際上這是三皈依，不是四皈依，沒有四皈依的說法，「上師」就是代表佛法僧三寶的一個總相。我們之所以要皈依佛，原因是佛告訴我們正確的方法，當照著去做時，就可以解決自己的生死問題，甚至能成就無上菩提；由於師長能告訴我們佛法，所以師就代表佛，他傳授的法是佛講的，最重要的，他能夠在周圍策勵我們，同時兼具保護的作用。既然修行要透過法，而這個法直接從老師來，請問論功德以及所受的恩，佛與師哪一個大？細的現在不說，將來我們一步一步深入自然會了解。

要常常記著一句話，我們一定要正住、具慧，才能夠辨別是法、非法，這個時候才去依止，不是聽說這個人有法，莫名其妙就隨便依他，這樣是很麻煩的。最近外道一個接一個如雨後春筍般地出現，但說的是真正佛法的就像鳳毛麟角，這個我們要認識清楚。前面說能如法依止善知識有這樣大的殊勝利益，下面又再引經證明，不斷反覆地告訴我們這個道理，也就是說這一點對我們絕端重要。

【《地藏經》云：「彼攝受者，應經無量俱胝劫中，流轉惡趣所有諸業，然於現法因疾疫等，或飢饉等，損惱身心而能消除，下至呵責，或唯夢中亦能清淨。」】

《地藏經》說：假定你去依靠真正的善知識，善知識也攝受你，你也能如法地依止他，那麼，除了眼前一定增上以外，以往造的很多惡業，本來要經過無量劫墮落惡道的，都能因為你親近、承事善知識，在現法中受一點疾病、飢饉等就能消除，眼前就可獲得重罪輕報的好處。這一點我們要知道，如果不了解，就會以為我來修行了，應該一帆風順才對。當年我就是犯了這個毛病，自己覺得：「我出了家是要修行的，怎麼老是叫我做這個！」心裏很不痛快。後來我遇見一位很好的老師，他把我痛罵一頓：「你來修行，喔！我燒了飯給你吃，讓你修行啊！你修行為誰啊？」他瞪大眼睛問我。當時我聽了，覺得：「修行還不對啊？」完全沒聽進去。過了一些時候，我試著站在他的角度想想：「沒錯，你修行（那時候我是念佛），修到極樂世界去了。我該倒楣燒飯給你吃啊？你的衣食住行哪兒來的啊？」我越想越覺得自己不對，不曉得你們懂不懂這個意思。先不要說別的，你是來修行的，要別人為你張羅生活所需，弄住的、弄吃的，然後讓你修行。這叫做修行啊？有這種事情嗎？這位善知識真好，以前我還覺得沾沾自喜。特別是三十多年以前出家，佛法傳到台灣剛剛有一點樣子，知識份子出家的很少，因此我出家之前就被捧得高高的，常常有人對我說：「你好了不起喔！」自己也飄飄然，所以到寺院裡就好像很了不起的樣子。那時我剛出家，師父又好，他覺得這個年輕人的確還蠻有道心，對我是一番好意，可是我卻沒有如法去做，自己還覺得很得意，這是我失敗的經驗。

即使現在我們能如法去做了，請問無量劫來我們都是佛菩薩，還是造了很多惡業？造了很多惡業將來要不要感果？要啊！所以，如果現在不好好努力淨罪集資，憑什麼增上？古時候的大寺院，剛進來的人第一件事就是要先做苦工，原因就在此。現在漢地因為佛法衰頹了，大家只好亂搞，其實與《阿底峽尊者傳》中所描述當時藏地的情況差不多，已經亂成一團，神佛不分，很多人以為土地公也是菩薩，城隍爺也是菩薩，另外還有各種不同的外道，在這種情況之下，去要求別人是不行的。現在的情況不談，古代譬如禪宗，剛進去時都要做苦工。禪門中有一句話，「不經一番寒徹骨，怎得梅花撲鼻香。」冬天非常冷，梅花能耐寒霜，到了春天溫度回昇時，最先開的花就是梅花，梅花很香的。這是喻，對修行人來說，一定要經過非常嚴厲的考驗，到時候自然就能開出最好的正法花果。我們不妨想想密勒日巴尊者這個典型的例子。

我曾摸索了一段時間，後來終於從藏系師長那裡聽說，印度最早的時候出家的形式是這樣，現在的戒律中也還留下來－－出家前五年學律。到了寺院先要學儀軌，早上幾點鐘起床，站要怎麼站，坐要怎麼坐，吃飯要怎麼吃等等。像我們今天這樣一開始就坐下來跟你講《菩提道次第廣論》，是沒有的。也許我們會想，為什麼我們現在要學這些佛門的生活習慣？你從另外一個角度去想，就很清楚明白了。我們從世俗到佛門來，是不是一個大轉變？假定我們從這裡到美國、日本，或到德國，請問，你講中國話行得通嗎？如果到美國你是不是要先學美式的英語，到日本要先學日語，到德國要先學德語？是不是還要學會他們的生活習慣？現在你從世俗到佛門中來，要求無上菩提，你就用原來習慣的那套東西，行嗎？所以，出家五年學律，這個律指的不是深入的儀軌和道理，而是表相的儀軌，也就是講話應該怎麼講、吃飯應該怎麼吃、坐應該怎麼坐等。

出家的前幾年是這樣，這個學會之後，再教導三寶的功德。我們講過所信的對象是實、德、能，因為四諦、三寶、業果（業感緣起）的這些道理是真實的，其中特別強調的是讚佛的功德，說佛是何等地了不起，啟發對三寶的崇敬與仰望。例如我小時候去念書，那時已經受了西方的影響，大家向西方人看齊，老師也好、父母也好，常常講愛迪生如何如何偉大，因此心中就想將來我長大了要學他。現在進入佛門，老師告訴我們三寶的功德，所以心中又形成另一個崇高的目標和仰望的對象，也就是真正要追尋的人生目標，這就是自己的宗旨。這個宗旨，憑自己的力量無法達到，必須仰賴善知識。

《地藏經》說，以往的惡業，我們由於善知識的指導而認識就能夠淨除它。我們真正這樣去做，那些惡業就能重罪輕報。剛才說我們出了家以後的第一件事情，就是聽師長的話去做。前面說五夏學律，是在學律的過程中，平常就開始練習侍候師長，不知不覺當中，就這樣養成習慣；這跟我們現在不太一樣，現在的社會一般家庭經濟比較好，有錢人的兒子只要把書念好就好了，其他樣樣父母都會代你做，有些人家裡還有佣人，於是把自己弄成廢物一樣，這是非常可惜的。我們出家人如果也這樣，將來會下地獄，這是最嚴重、最可惜的事。

所以，了解這個理路之後，就能策發我們如理去依止、承事師長，那麼就能重罪輕報，本來應該長劫墮落惡道的惡業，現在只受到一些疾疫或飢饉等損惱身心的果報就可以消除。乃至於被師長當面呵斥，或者甚至只在夢中被呵斥一下，惡業都能清淨。不過這樣講是有條件的，我們被師長呵斥，惡業能清淨嗎？不一定。為什麼不一定？關鍵在你有沒有淨信心，如果有淨信心就能淨除惡業，沒有淨信心則不能。他呵斥你，你心裡會嘀咕：「我被冤枉了！他為什麼罵我？別人都這樣的，為什麼不罵別人？」如果這樣，那你不是在清淨惡業，而是在增長惡業，這一點我們要很清楚。所以前面告訴我們，親近善知識要以什麼意樂、怎麼修信、念恩，這些你做到了，對善知識有淨信心，此時哪怕只有呵斥你，都能夠淨除你的罪障。善知識為什麼呵斥我們？如果你沒有錯誤，他會呵斥你嗎？不會。他呵斥你通常都是因為你所行非理。被他呵斥時你非理的部分就擋住了；非理擋住了，你墮落就沒有份了。也許眼前你沒有非理的行為，我們看密勒日巴尊者，他並沒有錯，但還是一再被呵斥，因為如此才能把以前積累的罪障都清除，這是個重要的原則。

【「雖於俱胝佛所，種諸善根，謂行布施，或行供養，或受學處，所起眾善，然彼僅以上半日善，即能映蔽。承事尊重，成就功德不可思議。」】

這裡特別強調供養師長。俱胝是印度的一個大數，我們說百、千、萬、十萬，印度十萬叫做一個拉克，一百個拉克是一個俱胝。算算看，一拉克是十萬，十拉克是百萬，百拉克是千萬，千拉克則是一億！這裡說要供養一億尊佛，我們現在連一尊佛都沒供到，因為釋迦牟尼佛我們沒看見。現在雖然供一億佛種善根，做布施、供養還要受學學處，這麼多的善，但是如果你能夠以半天的工夫承事自己的善知識，這個功德就超越以上眾善的功德。不但是自己的師長，就是周圍的同學，你把他看成老師，不斷地練習，這個功德會增上、積累，總有一天佛菩薩會親自來攝受我們，這是一個非常重要的基本關鍵。

【又云：「諸佛無量功德神變，應觀一切悉從此出，是故應如承事諸佛，依止親近供事尊重。」】

佛有無量無邊的功德，這個功德怎麼來的？根本是從恭敬承事善知識而來的。所以，我們應該仔細思惟、觀察，了解了這個道理以後，我們自然會像親近承事諸佛一樣，去親近自己的師長了。

【《本生論》亦云：「悉不應遠諸善士，理修善行，由近彼故其德塵，雖不故染自然薰。」】

《本生論》上說，無論在任何情況之下，絕不可以遠離善知識，換句話說要恆常親近。親近的目的是要「以調伏理修善行」，就是順著聞思修之智慧來調伏、淨化貪瞋癡等煩惱。親近善知識是為了「聽聞正法、如理思惟、法隨法行」。從理論上的認識漸漸地加深，還要照著戒定慧來行持，依他所告訴我們的道理來調伏自己的煩惱、消除惡業、增長善心。若能這樣做，善知識的德塵，雖不故染自然熏。為什麼叫德塵呢？德像塵一樣，是一點一滴積累起來的。我們現在有的是業塵，這也是無量無邊積累起來的，如果真正能親近善知識的話，則不需要刻意，自然慢慢地就改善了。就像親近惡友一般，我們在不知不覺就跟著他墮落下去，親近善知識也一樣，不知不覺間就增上了。

p. 39

【博朵瓦云：「我等多有破衣之過，如拖破衣，唯著草穢，不沾金沙。其善知識，所有功德，不能薰染，略有少過，即便染著。故於一切略略親近，悉無所成。」】

大祖師比喻說，我們多有破衣之過。他究竟的意思我也不太清楚，不過我們可以想像得到：對一件破衣服，我們不會珍惜，通常就是拿來當抹布擦髒的東西，所以破衣的特徵就是它沾上的都是髒東西。好的衣服你會很珍惜，收藏在櫥子裏，唯恐沾染上灰塵。好東西我們絕對不會用這破衣去擦的，乾淨的桌子你願不願意用抹地的破布來抹？不會啊！可是我們現在就犯這個過失，就像拖著破衣，什麼髒東西都沾上去，在這種情況下，善知識眾多的功德沾不上，但是一點點壞的都沾上了，所以略略親近是沒有用的，要恆常親近，這是我們應該特別注意的，以上就是親近的殊勝利益。依靠了師長有這麼多的好處，那不依有什麼過患呢？

【◎ 第五、不依過患者。請為知識若不善依，於現世中，遭諸疾疫非人損惱，於未來世，當墮惡趣，經無量時受無量苦。】

善知識的條件很重要，有很多善巧說法，而且教量、證量都具足的修行人，但還不一定是你的善知識；必須你親自去請求說：「我要依靠您，請您慈悲攝受我。」對出家人來說，這就是自己的親教師－－出家依止的和尚、阿闍黎，這兩位是任何一個出家人的根本。對在家人而言，皈依三寶也一定要有跟你相應而且能引導你的法師。所以不管在家、出家，師弟之間有這樣的緣以後，就必須如法依止。 　　我們要知道，善知識是不是佛沒關係，我所以來皈依、來出家，是為了要學佛；既然來了，就應該如法去做，這是絕端重要的基本概念。所以假定請求為師以後，不好好地依止的話，不要說將來一定墮落，現在就不會有好結果。所謂的「遭諸疾疫非人損惱」，你會有種種身心的病苦，非人鬼神也會來干擾，將來一定墮落惡趣，而且經無量時，受無量苦。

【《金剛手灌頂續》云：「薄伽梵，若有毀謗阿闍黎者，彼等當感何等異熟？世尊告曰：『金剛手，莫作是語，天人世間悉皆恐怖。秘密主然當略說，勇士應諦聽。我說無間等諸極苦地獄，即是彼生處，住彼無邊劫，是故一切種，終不應毀師。』」】

金剛手菩薩問世尊：「假定毀謗自己的阿闍黎（也就是自己依止的老師），將來會感得什麼樣的果報呢？」「異熟」就是將來的果報。世尊聽了馬上告訴他：「你千萬不要提這件事，這個果報太可怕了。」秘密主就是金剛手。這裏為什麼要說勇士？因為一般人單單聽見就害怕得癱掉了。另一層意思是金剛手就是位勇士，他是很勇悍能夠摧伏一切煩惱的菩薩。然後佛就告訴他：「我稍微提一點，你要認真地聽啊！毀謗阿闍黎的人，罪過是很大的，無間地獄等最苦的地方，就是毀謗阿闍黎的人以後的生處。他們不但會去，而且住的時間非常長，所以在任何情況之下，絕不可以毀師。」

這個道理，我願意在這裡和各位同學互相策勵。我自己曉得我不是老師，因為我條件不夠，不過現在是末法，我只好假扮老師。我願意盡我的力量幫助各位，我自己也在學，所以希望在座各位同學也儘量學習，這點非常重要。自己的師友、父母對我們雖然非常重要，但也有個決擇的準則，並不是一定隨順他們－－他如理，當然要隨順；他非理，可以不隨順，而且應該不隨順，但是內心當中絕對不能毀謗他、瞋惱他。特別是在世間，父母總是希望把最好的給我們，可是他們不一定了解什麼是真正最好的，那時候我們就不一定隨順，但內心當中應該想要用佛法來感謝他們，策勵自己更要努力，在佛門中亦復如是。

【《五十頌》亦云：「毀謗阿闍黎，是大愚應遭，疾癘及諸病，魔疫諸毒死，王火及毒蛇，水羅叉盜賊，非人礙神等，殺墮有情獄。終不應惱亂，諸阿闍黎心，設由愚故為，地獄定燒煮。所說無間等，極可畏地獄，諸謗師範者，佛說住其中。」】

《事師五十頌》說，毀謗阿闍黎是最大的愚癡，再也沒有比這更愚癡的了。你為了要超脫輪迴、救一切眾生而學佛，唯一可以幫助你達到這個目的的就是師長，但你現在找到了師長不但不依靠還毀謗他，還有什麼比這更愚癡的？你為了成佛而皈依三寶，皈依了以後你又違越他，還有哪一個比這更愚癡的？這樣的結果不但現世會遭遇疾病、魔疫、王法、火難、毒蛇，乃至非人干擾等種種障難，將來還會墮落地獄受苦，所以終不應惱亂諸阿闍黎心。假定由於無知這樣做了，那麼不要有僥倖的心理，要知道一定會墮落無間地獄受無窮盡的大苦的。

【善巧成就寂靜論師，所造《札那釋難論》中，亦引經云：「設唯聞一頌，若不執為尊，百世生犬中，後生賤族姓。」】

大成就者寂靜論師所造的論也引經告訴我們：「即使你從他只聽聞一首簡單的偈頌，假定你不好好地尊敬他，那麼將來一百世要墮落在狗當中，這個業盡之後，即使回到人道，也只能是個下賤的人。」像這種地方我們不要輕忽，認為沒什麼嚴重的，這是內心的腐爛之相。我們只有策勵自己要不斷地努力，形相上可以不必太要求，可是內心的意樂不能太放鬆，這是我們應該了解、注意的。因為行為上太強求，不是眼前我們體力所能夠負荷得了的，但是心情上不要太放鬆，這是我們修學佛法相當重要的一個特點。

【◎ 又諸功德，未生不生，已生退失，如《現在諸佛現證三摩地經》云：「若彼於師住嫌恨心，或堅惡心，或恚惱心，能得功德，無有是處。若不能作大師想者亦復如是。若於三乘補特伽羅，說法苾芻，不起恭敬，及尊長想，或大師想者，此等能得未得之法，或已得者，令不退失，無有是處。由不恭敬，沉沒法故。」】

我們都希望能淨除罪障、增長功德，而所有的功德都是靠依止善知識而來的。假定不如理依止善知識的話，還沒有生起的功德會生不起來，已經生起的也會退失，這是它的過患。

為什麼無緣無故會對自己的師長起嫌恨心呢？因為師長最主要的是來指示、幫助我們淨除煩惱、惡業的。可是煩惱、惡業偏偏又是我們無始以來所習慣的，我們總以為這個對我們最好。凡夫最錯誤、迷惑的就是這個「我」，對「我」執著得很厲害，自己卻從來不知道。現在只有善知識看得清楚，要幫忙我們拿掉，所以除了指出理論來，還用順、逆兩種方式調教我們。可是我們弄不清楚，總覺得不配我的胃口、不順我的習氣，此時內心就會排拒，這一點要特別注意。我們不妨看看古來的大善知識如何調教學人，除了安慰柔軟語以外，有很多是比較強硬的，像密勒日巴尊者的老師，要是我們就很容易弄不清楚而起嫌恨心，一直不肯放掉，那可就麻煩了。那麼如果沒有這種心理，應該就可以了吧？還是不行。對於自己的師長要把他看成佛，這個地方的「大師」是指佛。這個道理，諸位慢慢地多去思惟。

不要說自己的師長，就是對三乘的說法法師，若不恭敬，不把他當做師長或佛，還是不行。為什麼要指出這一點呢？因為我們總覺得自己是大乘人，對二乘行者就會輕視。或者我們會比較，說這位是了不起的大成就者，那個人沒什麼成就等等；實際上不管他成就與否，只要他為我們說法，我們都應該起恭敬心，把他當作自己的老師、當作佛。如果我們不能這樣如法去做，而冀望受用法，那是不可能的。因為若要受用佛法，「敬」、「信」是絕端重要的條件，這兩者如果不能生起，所聽的法要受用是不可能的。我們平常討論時，往往心裡面很輕鬆，並沒有恭敬心；若有恭敬心，自然比較不會高慢。可是通常當我們論辯的時候，本來應該去思惟這個法到底在講些什麼，而我們常常只是緣著個人的勝負，以自己的知見去討論，那時候恭敬心就生不起來，而高慢心一定生起來，這樣一定不能真正獲益，所以這裡要特別注意。前面講的是應該親近的不去親近，下面講的是反而親近不該親近的，這更糟糕。

p. 40 (2)

【設若親近不善知識及罪惡友，亦令諸德漸次損減，一切罪惡漸次增長，能生一切非所愛樂，故一切種悉當遠離。】

這有兩種：惡友是很明顯的會引你造惡業的，非善知識就是不善知識，只要不能使我們增長善業的，都不能親近。如果親近的話，不但功德會損減，而且罪惡會增長，最後的結果都是我們不希望的以及不可愛的，一切罪障都會靠近，所以在任何情況之下都應該遠離惡知識。我們由於無始以來的習氣，總會有某種執著、喜好，很容易跟自己相應的人親近，偏偏我們無始以來相應的就是煩惱、罪惡，這一點要特別注意，如果我們不能力求增上，親近善知識，自然就容易親近惡友或非善知識，這個是最糟糕的。

【《念住經》云：「為貪瞋癡一切根本者，謂罪惡友，此如毒樹。」《涅槃經》云：「如諸菩薩怖畏惡友，非醉象等，此唯壞身，前者俱壞善及淨心。」又說彼二，一唯壞肉身，一兼壞法身；一者不能擲諸惡趣，一定能擲。】

《念住經》說：三毒的根本就是惡友，就像毒樹，你沾到了非中毒不可，我們往往在不知不覺中會碰到這種情況。真正修行佛道的菩薩，對惡友是非常害怕的，而我們對惡友卻都非常歡喜，黏在一起而分不開，這是對我們最嚴重的傷害，所以《涅槃經》說菩薩怕惡友甚於怕醉象。在印度最可怕的就是醉象，因為象的力氣最大，不管老虎、獅子、任何猛獸，當象群走過來時，牠們都會讓開。喝醉酒的象更是可怕，因為醉象不管碰到什麼東西都把它弄壞，碰到人也會弄死。實際上惡友比醉象還要可怕，因為醉象最多把我們的肉身害死，只是損及這一世的生命，而惡友不但傷害我們的身，還要「俱壞善及淨心」，我們的法身慧命還會被他損害。法身是無限的，而肉身最多一百年是有限的，怎麼能比呢？而且就算肉身壞了，也不一定墮落惡道，遇到惡友則一定會把我們送到惡道長時受苦，這是我們平常應該好好思惟的。

【《諦者品》亦云：「若為惡友蛇執心，棄善知識療毒藥，此等雖聞正法寶，嗚呼放逸墮險處。」】

〈諦者品〉也說，惡友就像毒蛇一樣，我們的心不知不覺中就會被他抓去，這一點通常我們很難分辨得出來。真正對我們好的是善知識，以及善知識給我們的教誡，這是能夠解除我們無始以來的愚癡、三毒最好的良藥。假定我們不幸遇到惡友，就算聽見了正法，還是沒有用。聽了正法以後，還要精進力行才可以增上，現在我們聽見了卻放逸，道理可以講一大篇，講完了以後大家吃飽了睡覺、聊天，這是沒什麼意義的。所以了解了以後，要努力去行持，這才是真正重要的。

【《親友集》云：「無信而慳崘，妄語及離間，智者不應親，勿共惡人住。若自不作惡，近諸作惡者，亦疑為作惡，惡名亦增長。人近非應親，由彼過成過，如毒箭置囊，亦染無毒者。」惡知識者，謂若近誰能令性罪遮罪惡行，諸先有者不能損減，諸先非有令新增長。】

《親友書》中所說的這些都是惡友的特徵。「妄語及離間」要以佛法的標準去看，如果所談的都是非法的、跟法不相應的，使我們遠離佛法、遠離善知識的這種人，真正有智慧的話，千萬不要親近他，因為這種人就是惡友。親近惡友，就算自己不作惡，但只要他作惡，你就被染上。所謂惡友就是當你靠近他以後，會使你犯性罪、遮罪，造作種種的惡行，本來有的惡行不能改善，原來沒有的惡行變成都有了。

【善知識敦巴云：「下者雖與上伴共住，僅成中等；上者若與下者共住，不待劬勞，而成下趣。」】

如果下等的人跟好的人共住，最多也只能提升到中等，很難提升到上等；反之，上等人跟下等人一起住的話，不必刻意努力，只要跟他在一塊兒，很快就跟他一樣下劣了。由下要往上提升，花好大的氣力也只能提升到中等，而從上要往下墮落則一點都不必花氣力。所以經論上有個比喻：我們要提升就好像要把一顆石球或鐵球推到山上去一樣，要戰戰兢兢始終不懈，花好大的力氣才能向上推一點，但只要稍微放鬆，它馬上就滾到山腳下；修行也是如此。

【◎ 第六、攝彼等義者。世遍讚說尊長瑜伽教授者，應知即是如前所說。若一二次，修所緣境，全無所至。若是至心欲行法者，須恆親近，無錯引導，最勝知識。】

一般來說，凡是真正修行佛法的人，沒有一個例外，都特別重視「尊長瑜伽」（也稱為「上師相應法」，就是怎樣才能跟師長相應的教授），也就是前面所說的這些道理，一開始就要很認真努力的修習。如果只修一、二次，就算有一點小小的感覺也沒有用，何況不修、何況不知！因此，真正要修行的人，必須恆常親近能夠無誤引導我們正確修行內涵的善知識，不能像前面說的親睦無常，今天來一下，明天就沒有了，這是要避免的。必須咬緊牙關，生生世世走下去，不到成佛不罷休；至少也要到見道以上，見道以上就能隨願見到十方佛，這是很重要的。

【爾時亦如伽喀巴云：「依尊重時，恐有所失。」謂若不知依止軌理而依止者，不生利益反致虧損。】

袓師伽喀巴為什麼要這樣說呢？每位祖師都有一個特點，他依止善知識的時候，心裡只有一個念頭：戰戰兢兢，唯恐錯誤。大家想想看，我們心裡有沒有這個念頭？不要說唯恐錯誤，我們心裡面有沒有想要依靠善知識的念頭？這是一個現實的問題，並不是一說馬上就要有，至少在修學過程當中要以這個標準去檢查內心，這一點非常重要。以我來說，的確在學了《廣論》後才多少有一點了解，以前儘管也學佛出了家，始終不知道依止的道理，以為好像依止善知識了以後，只要有一個安全、有飯吃的地方，我就可以修行了。這是我們目前一般錯誤的觀念。如果不了解依止善知識軌理，不知道應該怎麼依止以及為什麼要這樣依止就去依止的話，那不會有利益，只會產生過失。祖師伽喀巴會這樣講，和他內心當中會有這種感覺，是有很多道理的。我們要以這種標準衡量自己。

p. 41

【故此依止知識法類，極為重要。見是究竟欲樂根本，故特引諸無垢經論，并以易解，能動心意，符合經義，諸善士語，而為莊嚴，將粗次第，略為建設。廣如餘處，應當了知。】

所以依止善知識的軌理是最重要的，比其他的法還重要，因為這是學佛修行的先決條件，如果這個先決條件不具備，後面的就不用談了。所以說是「究竟欲樂根本」，我們所希望究竟利益的根本。對我們來說，究竟的利益就是不但自己徹底解決生死輪迴問題，還要幫助一切人解決。它是非常深遠的一個目標，我們現在所以做不到，都是因為看不見深遠的，只看見膚淺的，被眼前小小的利害所蒙蔽，這是我們最大的錯誤。所以大師特別引用種種的無垢經論來說明，「無垢」就是沒有錯誤的；又因為經論比較深，所以袓師又用最淺近的方式加以解釋，無非是要使我們能夠了解，策動我們的心，依照善士所說的道理來改變我們的惡習，這些內涵都是完全符合經論的。以上是簡單扼要的內涵，詳細的內涵經論上其他地方也都有說明。

【我等煩惱，極其粗重，多不了知依師道理，知亦不行，諸聞法者，反起無量依師之罪，即於此罪亦難發生悔防等心，故應了知如前所說勝利過患，數數思惟，於昔多生未能如法依止諸罪，應由至心而悔，多發防護之心，自應勵備法器諸法，數思圓滿德相知識，積集資糧，廣發大願，為如是師，乃至未證菩提以來攝受之因。】

這是我們現在的狀態，所以前面說我們應該具有病想，病想如果沒有，後面的東西就談不到了。照理說，如果了解自己在煩惱大病中，一定是急著要解決自己的煩惱毒病，因此就會找善知識，求療病藥；但麻煩的是我們都不了知依師道理。身心上有這麼嚴重的病，但是並不了知，這是無知；退一步來說根本不認識煩惱，即使知道了，也不曉得去依師。除了修行人，其他人根本不認識煩惱，還認為這是好東西，一般世間都是忙這些。現在即使是修行人也一樣，譬如現在有些人也說修行，於是趕快剃了頭，出了家，然後去修行了，既不認識煩惱，也不曉得依師的道理，末法的修行人特徵就是這樣，這是第一個無知。前面一再說，修行過程中最嚴重的問題就是無知；其次是知道了也不去做，這是放逸，這是很可惜的。不但如此，本來依師聞法是淨除罪障、增長資糧的，現在我們聞了法反而生起很多依師的罪。原因很多，最主要的是對善知識不能生起「敬」、「信」之心。假定我們聽了法以後能夠淨化煩惱，那信心就生起來了，恭敬心也生起來了，但我們往往做不到這一點。更糟糕的是對於依師之罪，既不能追悔，也不能防護將來不再犯。我們想一想，為什麼會產生這種狀態？我自己有沒有這種狀態？在我周圍有沒有這種狀態的人？如果能很認真地觀察，我們就有機會去想辦法不斷地改善、提升。所以對於前面所說親近的勝利和不依的過患，了解之後還要數數思惟，以前沒有做好的，趕快好好地努力。

如果遇到像密勒日巴尊者的老師那樣的善知識，我們會怎麼想呢？很可能會抱怨：「哎呀，師長要求我怎麼這麼嚴啊！」我說「可能」，是因為我自己犯過這種毛病，我也看見不少同學有這種毛病。當年我的老師要求我的時候，我心裡面常常這樣想：「法師，我只是一個凡夫啊！你要求我要求得太過分了。」現在想起來這種心理還算不錯的，只是心裡面嘀咕；有時候還會跟其他的同學講那位法師如何如何，這種情況麻煩就來了，因為自己總覺得是有道理的，於是就聽「我」的招呼，任「我」擺佈，前面所講那些依師應該注意的事全部忘掉了。修行之前之所以要有這麼多的認識，原因就在此。那為什麼會產生這種錯誤的心理呢？就是因為以前我們從來沒有修過，以前努力的都是為「我」。所以這個地方一再重複地策勵我們，了解這個以後，要多發防護之心，要真正努力去做。

我們眼前真正要努力的，就是「勵備法器諸法」，「勵」表示非常努力地使自己成為法器；為了使自己成為法器，要不斷地思惟圓滿德相的善知識，並淨化自己的罪障。可是我們現在感不到在善知識身邊，怎麼辦呢？唯有不斷地懺悔、集資，而且發大願－－我是為求無上菩提，不但要解決自己的問題，而且要幫忙一切人解決。正因為如此，所以我必定要認識自己內心的狀態。如果我們真的這樣想的話，平常起心動念就容易檢查得到。這些要做到什麼程度呢？真正說來，在沒見到佛之前，一直需要善知識的攝受，我們因為過去沒有在這一點上努力，所以一直受惡友影響，陷在生死輪迴當中。

【若如是者，不久，當如志力希有常啼佛子，及求知識不知厭足善財童子。】

若能夠這樣去做，不斷地努力改善的話，不久就能像常啼菩薩和善財童子一樣。常啼菩薩就是《大般若經•常啼菩薩品》中真正求般若的一位非常了不起的菩薩，他為了求善知識，不惜把自己的生命都交出來。因為要去求善知識必須要供養，為了換取供養即使別人要他的心臟他都在所不惜，所以說他「志力希有」，他的志向、心願很強，不但是內心的志願，而且是不斷去行持的力量。我們和他比一比就知道，我們心裡的志向都是為了「我」，都是忙世間的；行為則是一碰到事情就軟趴趴的。所以為什麼我們在這裡很強調要實地上去操作，無論是內心的意志力或體力都要不斷地鍛鍊，這樣才能漸漸地增長。

譬如我們很仰望的玄奘大師，當年他去印度求法之前，因為他曉得要完成這件事是非常艱難的（現在有飛機汽車，那時候什麼都沒有，靠兩條腿跑，還要背很重的行李），所以他就每天去練習跑步，先跑十公里、再跑十五公里、再跑五十公里；等到跑得覺得沒問題了，腳上再綁一塊磚頭，先綁五斤、再綁十斤、再綁二十斤。也許有人會說，這不是自討苦吃嗎？不！這是鍛鍊自己的意志，這是祖師的典型例子。

要曉得，平常我們在常住所做的都是侍候佛菩薩，千萬不要因為自己多做了一點，就覺得吃了虧了。多做一點正是增加我們的資糧，一方面鍛鍊自己的意志，一方面是侍候佛菩薩，一方面也莊嚴這個道場，讓外面來的人看了以後會讚歎三寶等等，有各方面的好處，要不斷從這個角度去想。當然我們也可以從另外一個角度去想，這個本來就是完全由自己選擇。如果要往壞的方面去想的話，佛也可以一無是處，孔老夫子也可以一無是處，天下沒有一個好人；反之，若能往好的方面去想的話，連提婆達多都是佛的善知識。這是我們平常應該注意的。

所以我們心中常常要發願學習《大般若經》中的常啼菩薩，和《華嚴經》中的善財童子。常啼菩薩的特徵是「志力希有」，善財童子的特徵是「不知厭足」。並不是說善財童子沒有志力，他也有最堅強的意志、最大的能耐，他去尋找善知識時花了好長好長的時間。古代沒有現在的交通工具，都是靠兩條腿硬跑的，有時候要爬山，有時候要入海，求到了一位還要再求第二位、第三位……，從凡夫一直到究竟成佛，這就是典型的例子。我們要效學這兩位菩薩的精神，原則上是要把這兩個特色加起來：第一個，我們為了求具足圓滿德相的善知識，應該發最大的願，要有最大的能耐；而且不要厭足，不要碰到一點點，就覺得可以了。修學佛法的過程中有很多障礙，前面一關一關突破了以後，就算我開始學了，還有一個障礙叫「得少為足」，就是才得到一點點，就沾沾自喜；而這個之前叫「未得謂得」，還沒有得到，卻以為得到了。譬如我們學了《廣論》之後，非常歡喜這是大師的圓滿教法等等，可是實際上我們得到了嗎？還沒有得到，只是文字，是甘蔗皮啊！你把甘蔗皮吃下去，自己覺得吃飽了，這是很荒唐的事情！所以我們要以這兩位大菩薩的行徑做為目標，即使眼前做不到，有了這樣仰望的目標在，就會自然推動我們，那時候我們就會心心念念注意身邊的善知識，然後和善友互相鼓勵、互相增上，若能如此，我們總有一天能夠爬得上去。這是前面整個的總結。

甲四正文當中最重要的，是說道之根本在親近知識，親近知識分兩部分：一、簡單說明善知識的行相；另外和善知識有關的，自己是不是一個修學佛法的器，夠不夠條件；應該如何依止等等，一共開出六項。二、修習軌理，就是對於善知識說的法，我們如何依法去修行。


《菩提道次第廣論》淺釋（二）

《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 修習軌理

p. 41 (8)

※﹝略說修習軌理分二：①正明修法，②破除此中邪妄分別。初中分二：①正修時應如何，②未修中間應如何。初中分三：①加行，②正行，③完結。今初﹞

我們所以親近善知識，是因為要如法修行，這個法是善知識告訴我們的，所以前面講完親近善知識之後，緊跟著告訴我們如何修，最後再破邪執。真正的法有兩點：「摧邪」、「顯正」，通常我們都是是非不辨，所以一定要把是跟非辨別清楚，把正的說清楚之後，還要把錯誤的、似是而非的簡別出來，這樣才不會產生誤解而走錯。

正明修法又分二部分：一、正修時應該如何，二、未修中間應該如何。什麼叫正修？什麼叫未修？對一般人來說，一天二十四小時根本無所謂修不修，反正就是這樣，每天去上班賺錢，回來就休息，這是世間人。我們的目的是修行，沒有正修的其他時間也在做準備，所以這裡的正明修法是正修、未修兩個都包含在內的。對一個修行人來說，一天二十四小時都有正確的用功方法，如果我們真的能這樣做的話，就能真正解決問題。正修時又分三部分：前面加行，中間正行，後面完結。

【◎ 初加行法有六，乃是金洲大師傳記：謂善灑掃所住處所，莊嚴安布身語意像。由無諂誑求諸供具，端正陳設。】

正修之前的準備工作，叫做「加行」。加行分六點，特別說明這個法是金洲大師的傳承。為什麼要講這個？前面說過這個道次第是兩大車軌的傳承，也就是說，現在講的法是從佛一直傳下來的，中間教、證二量沒有斷過，這是它重要的一個原則。加行法分六點：第一、修行之前要先供奉聖像，為了供奉聖像，要先把供聖像之處打掃乾淨，以我們來說，就是殿堂－－大殿、禪堂，乃至教室等，這些地方是最重要的；假如專門修行，譬如閉關，那就是關房，要先把聖像供起來。千萬不能把聖像看成「像」，要看成佛、菩薩、祖師，他們親自在這裡，所以第二是要拿最好的東西供養他，而供品必需是無諂誑求得的，也就是說供養品的來源要很清淨，這個後面會詳細說。

【次如〈聲聞地〉中所說：「從昏睡蓋，淨治心時，須為經行。除此從餘，貪欲等蓋，淨治心時，應於床座或小座等，結跏趺坐。」故於安樂臥具，端正其身，結跏趺坐，或半跏趺，隨宜威儀。】

第三、結跏趺坐，這樣坐有很多特點，這裡也不細講，到後面正式講「定」的時候再說。這裏說並不是一直坐著，如果打瞌睡、昏沈的時候，就要站起來經行，其他的時候譬如對治「貪欲蓋」等煩惱時，就坐下來。蓋就是煩惱，我們修行就是要除掉煩惱。至於坐的地方，可於床座或者小座，這個隨自己的方便。「跏趺」也有兩種：全跏趺或者半跏趺，隨各人相應的而坐。

【既安住已，歸依發心，決定令與相續和合。於前虛空明現觀想，廣大行派及深見派傳承諸師，復有無量諸佛菩薩，聲聞獨覺及護法眾為資糧田。】

第四、安住以後，我們要先歸依、發心：我現在歸依是為了求無上菩提；當然也可以說我要解決生死輪迴，或者說我要求佛菩薩保佑等等，但這裡特別專指大乘，為求無上菩提所以要歸依三寶。「決定令與相續和合」，我們的相續現在和合的是什麼呢？是「粗重煩惱」，所以要修行，就是要以三寶來取代它。平常我們理念上也有，文字上也懂，可是真正跟我們身心和合的還是自己的煩惱，所以整個修行要做的就是令身心相續與法和合。

平常我們說不要急、不要急，的確，修行不是一天兩天的事，乃至於要多生多劫；但也不能因為說不要急，就懈怠放逸，吃飽了睡覺。我們內心要非常地堅持，分秒必爭，要找正確的方法，努力做下去，那時候我們只注意自己當下是不是如法，其他的就不要管了，這是很重要的一個特點。所以密勒日巴尊者有一句名言：「慢慢修時，快快到」，並不是叫我們拖拖拉拉的，睡覺、吃飯、聊天，而是說我們修行心裡不要著急，不要躐等、不要求快，但對於該做的事情一點都不放鬆，把握得很穩，所以外表上看起來是從容不迫，不會急燥，這個才叫慢慢修。結果則是「快快到」，比快的還要快，這就是我們應該注意的。

前面說「令與相續和合」，怎麼和合呢？就是觀想明現廣大行派及深見派的傳承祖師和無量佛菩薩，也就是資糧田。平常我們拜三十五佛或者精七共修時都是這樣，當唸觀想文時，內心中隨文作觀。真正修的時候，第一件事要觀想起來的，就是我們的資糧田，我們對著它發露懺悔，對著它祈求發願，對著它歸依、請求加持……，這其中有很多深厚的意義，在這裡不細講。所謂教授的特點，就是告訴我們這個原則，自己照著去做。如果講道理，現在只是淺近的，將來等到我們能夠體會到了深遠的道理，才會真的明白。

p. 42

【又自相續中，若無能生道之順緣，積集資糧，及除逆緣淨治業障，二助緣者，唯勵力修所緣行相之正因，亦難生起。是故次應修習七支以治身心，攝盡集淨諸扼要處。】

「自相續」就是我們自己，如果資糧不夠，罪障未除，那不管怎麼努力修，還是修不起來的。就像我們做任何一件事情一樣，如果需要的條件沒有，怎麼做得成功？要燒飯卻沒米、沒水、沒火，怎麼燒？就算你有了米，沒水也不行；有了米、有了水，沒火、沒鍋子也不行，這些東西沒有一樣少得了的。只能說有一些東西是必要的，有一些是次要的，最好是必要的、次要的都有，否則的話，必要的必不可少，這一點要注意。後面在「奢摩他」當中說，假定不具足修行的條件的話，就算你修幾萬年，都沒有用。所以佛門當中有一句話「蒸沙煮飯」，沒米拿沙來煮，煮了半天還是沙，一點用場都沒有。碰到這種情況不要硬來，改一個方法，就是六加行法當中的第五個，要修七支（我們通常說七支行願）。七支行願能夠淨治自己的身心，這七支能夠統攝成淨罪、集資兩樣。我們之所以會學不上去，無非是罪障很重、資糧不夠，透過修這七支就能夠解決。

關於這一點簡單地說一下。究竟修行的資糧是什麼，我們不一定能夠體會得到，可是到僧團來的人，大家都有經驗，就是剛來的時候會不太習慣。這有兩種狀態：一種是會想家，覺得家裡的一切都很好；還有一種雖然不想家了，可是對寺院生活不習慣。第一種狀況就是跟佛法不相應，內心所希求的不是正確的佛法而是世間的那些東西，這是一個違緣。另一種雖然不想家了，可是對寺院的生活不太習慣，比如說我們這裡要學很多法器，要學很多經典、要背書。人家在梵唄唱唸，自己卻傻傻地一竅不通，那怎麼辦？只有努力地學。還有就算是你很想學，但是學不來，怎麼辦呢？只有不斷地練，這是大家都有的經驗，只要你肯不斷地努力，自然慢慢就會有改善，這個就是集資部分。我之所以這樣說，是希望大家比較容易地用這些實際上的狀態來衡量自己。這個在藏系稱為七支行願，在漢地就是十大願王，這是我們早晚課每天都唸的。

【◎ 其禮敬支中，三門總禮者，謂「所有」等一頌。非緣一方世界及一時之佛，應緣十方過去當來及現在所有一切諸佛，以至誠心，三業敬禮，非隨他轉。智軍阿闍黎釋中云：「此復若僅頂禮一佛，所得福德，且無限量，何況緣禮爾許諸佛。」】

在早晚課的廣本當中，有一個偈頌：「所有十方世界中，三世一切人師子，我以清淨身語意，一切遍禮盡無餘。」這個是禮敬支。禮敬支分兩部分，第一部分叫三門（身口意）總禮。「非隨他轉」，這樣的禮敬不是跟著別人，是自己內心至誠懇切地去禮，這點很重要。通常我們在這裡，好像到了廟裡也只好跟著大眾作早晚課，那都是隨他轉。我們要從內心當中真正至誠恭敬地去做。這個是三門的總禮，下面再分三門別禮。

【◎ 三門別禮中身禮敬者，「普賢行願」等一頌。謂以方時所攝一切諸佛，以意攀緣，如現前境。變化自身等諸佛剎，極微塵數，而申敬禮。此復是於諸境所有普賢妙行，發淨信力，由此信力，發起禮敬，一身頂禮其福尚大，況以爾許身業禮敬，其福尤大，智軍阿闍黎所釋也。】

就是早晚課誦當中的「普賢行願威神力，普現一切如來前，一身復現剎塵身，一一遍禮剎塵佛。」這個偈子。身應該要這樣地敬禮，這文字比較容易懂，我就不解釋。平常我們禮拜的時候有兩種現象：一種是一方面身禮，一方面內心很至誠恭敬地觀想；另一種是身體在拜，腦筋裡卻胡思亂想，後者是不對的。那麼內心應該怎麼想呢？

【◎ 意敬禮者，「於一塵中」等一頌。謂於一一微塵之上，皆有一切塵數諸佛安住菩薩圍繞會中，應發勝解，隨念諸佛，所有功德。語敬禮者，「各以一切」等一頌。謂於諸佛功德勝譽，不可窮盡，化一一身，有無量首，化一一首，有無量舌，以微妙音而稱讚之。此中音者，即是讚辭，其支分者，謂因即是舌根，（此與漢文稍有出入）海者是繁多辭。】

意敬禮的偈頌是「於一塵中塵數佛，各處菩薩眾會中，無盡法界塵亦然，深信諸佛皆充滿。」一塵當中有像微塵沙數的諸佛在裡面，所以佛是無量無邊地充滿了法界。我們禮佛的時候，身要這樣禮敬，意要這樣觀想，這是禮敬諸佛的關鍵。不但是觀想佛，還要思惟佛的功德，還要用言語來讚頌。語敬禮的偈頌是「各以一切音聲海，普出無盡妙言辭，盡於未來一切劫，讚佛甚深功德海。」要這樣讚歎。這個部分藏文跟漢文稍有出入，那沒有關係，我們只要懂得意趣，這樣去做就行。以上是禮敬支，相當於漢文的禮敬諸佛、稱讚如來這二支，下面是供養支。

p. 43 (3)

【◎ 供養支中，有上供者，「以諸最勝」等兩頌。最勝華者，謂人天等處，所有眾多希有散華，鬘謂配貫種種妙華。此二種中，皆有一切，或實或假。伎樂者，謂諸樂具，若弦若吹，若打若擊。塗香者，謂妙香泥。勝傘蓋者，謂諸傘中諸勝妙者。燈燭者，謂香油等氣香光明，及摩尼寶有光明者。燒香者，謂配眾香，或唯一種所燒然香。勝衣服者，謂一切衣中最勝妙者。最勝香者，謂妙香水供為飲水，以氛馥香遍三千界所熏水等。末香者，謂妙香末可撒可燒，或積為堆，或畫壇場，支配顏色形量高廣等妙高峰。聚者加於前文一切之後，有眾多義及莊飾義並種種義。】

供養分為有上供、無上供。有上供的偈頌是「以諸最勝妙華鬘，伎樂塗香及傘蓋，如是最勝莊嚴具，我以供養諸如來。」鬘是把花串成一串，這些花有的是真實的，比如種出來的，有的是觀想出來的，還有各式各樣的樂器等等，都是所有之中最好的。妙高峰就是須彌山，山當中最高的。

【◎ 無上供者，「我以廣大」等一頌。言有上者，謂世間供；此中乃是諸菩薩等，神力所變微妙供具。頌後二句，於前一切，不具足此二句義者悉應加之，是說敬禮及諸供養所有等起及其境界。（此與漢文稍有出入）】

無上供養的偈頌是「我以廣大勝解心，深信一切三世佛，悉以普賢行願力，普遍供養諸如來。」供養的時候，不但是等起（也就是內心），還有所緣的境，我們要學普賢菩薩那樣，對一切三世諸佛發廣大勝解之心，沒有一點遺漏，普遍供養諸如來。因為再沒有超過這樣的供養，所以稱它為無上。以上是供養支。

下面是懺悔支。前面是禮敬，然後是稱讚（讚歎）、供養、懺悔，在漢文的十大願王當中懺悔屬於第四支。漢文當中分十支，藏系分七支，內容一樣，只是開合不同。我們真正要修的無非就是淨罪集資，這個內容在漢藏二系中是絲毫不差的。我們這裡早晚課每天唸的十大願王是比較簡略的，晚課的大懺悔文的偈頌才是十大願王的全部，總共有十六個偈子。實際上這是我們修行的第一步，是非常重要的，這裡先把理論說明讓大家了解。

【◎ 悔罪支者，「我昔所作」等一頌。依三毒因身等三事，其罪自性謂我所作，此復具有親自所作，及教他作，或於他作而發隨喜。總攝一切說「諸惡業」，應念此等所有過患，悔先防後，至心懺除，則昔已作，斷其增長，諸未來者堵其相續。】

偈頌是「我昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切我今皆懺悔。」三毒就是總攝一切煩惱，煩惱的根本是無明薩迦耶見，或說為我執，我執有人我執、法我執兩種。然後從這個上面生起煩惱，其中最主要的就是三毒，由於三毒策使身語意造種種的罪業。這個罪又分幾部分：自己作，或者教別人作，或者不是自己作也不是教他作，而是別人作了我們去隨喜，這些罪都是一樣的，在戒律裡邊說得很清楚。比如說，我們指使別人，即使只是作一個很小的小動作，好比門口有一隻小蟲，教別人去把它弄掉，就這樣手一指，如果你有傷害它的心，然後教另外一個人去作，當這隻小蟲被殺死的時候，教的人跟殺的人犯一樣的罪；因為你有殺的意樂，只是透由別人去作而已。現在世間上面有很多人不知因果，自己不出面，教別人去作，還覺得很得意，自以為神不知鬼不覺地把冤家傷害了，實際上罪是一樣的。真正從心來看的話，你的罪比去作的人還要糟糕。因為你心裡拐彎抹角地生這種傷害之心，去作的人還沒有這樣的心。

所以我們真正了解了佛法因果的原則以後，自作固然不可以，教別人尤其不應該，乃至於別人作我們去隨喜他也同樣不可以。隨喜有幾種，在我們的周圍經常會發生，比如說，我不歡喜某人，平常我不一定會去傷害他，可是如果他今天吃了一點小苦頭，我在旁邊就會暗暗地高興，覺得這個傢伙活該。我們會不會有這種情況？如果有，那我們也是犯了罪。反過來說，假定人家有好事情，我去隨喜的話，那也是不必用太大的功夫就可以集最佳的資糧，這是我們應該了解的。現在這個地方所說的諸惡業，是總攝所造的一切惡業。

我們應該多去思惟觀察這些罪惡的過失禍害，了解了以後，自然會產生追悔之心－－自己怎麼做這麼差的事情！對以前的所作追悔，眼前絕對不作，將來要防護，這個才是真正的懺悔。否則的話，就算你眼前覺得後悔，如果將來不防護，那這個懺悔沒多大效應，在本論後面會很認真地告訴我們這一點。因此要很至誠懇切地從心裡覺醒，把以前的錯誤拿掉，使得以前已作的不再增長，沒有作的不要再作，這個才是懺悔的意義。

p. 44 (3)

【◎ 隨喜支者，「十方一切」等一頌。隨念此五補特伽羅所有善利修習歡喜，猶如貧者獲得寶藏。】

隨喜支的偈頌是「十方一切諸眾生，二乘有學及無學，一切如來與菩薩，所有功德皆隨喜」。隨喜就是看到有好的事情，我心裡也隨著一起讚歎歡喜。有時不但心裡面歡喜乃至於嘴巴會去讚歎他，不過最主要的還是內心當中對他產生這種歡喜的心情。這裏的五補特伽羅包括所有的眾生（就是凡夫）、二乘的有學、無學、還有如來跟菩薩。也就是說我們凡夫是一類，還有修學佛法的小乘、大乘行者。小乘當中有很多是有學，就是預流果、一來果、不還果的聖者，他們還在因位當中，沒有證得小乘的究竟果位，所以稱為有學；無學就是證得阿羅漢果，所以小乘當中也分兩類。大乘在因位當中是菩薩，果位就是佛陀。佛、菩薩，乃至於二乘行者，當然他們的心念、行為都是好的，即使凡夫也有好的，所有凡是善的，我們都去隨喜。

隨喜到什麼程度呢？要像貧者得寶，就像窮人得到了寶藏一樣。這一點對我們非常重要，我們平常因為只管自己，自己得到了好的很高興，別人得到了好的就嫉妒。現在要怎麼辦呢？看見別人得到好的，自己就像窮人得到寶藏一樣，從內心當中去歡喜，絕不是嫉妒。平常我們自己要得到好的，花了好大的努力都不一定得到；現在別人努力了，我只要去隨喜，得到的功德也像他努力得到的一樣。所以很多經論上面，特別是宗大師非常強調這一點，我們不要用太大努力，只要去隨喜就可以增長這麼大的功德。我們眾生就這麼差勁，也可以說，就這麼沒有福德，最好增長福德資糧的機會放棄了，自己還覺得腦筋好，還覺得聰明，最顛倒的莫甚於此。

【◎ 勸請轉法輪支者，「十方所有」等一頌。謂於十方剎土之中，現證菩提，獲得無著無障礙智，未經久時，變爾許身，勸請說法。智軍阿闍黎作「現證菩提」而為解釋。】

勸請支的偈子是「十方所有世間燈，最初成就菩提者，我今一切皆勸請，轉於無上妙法輪。」十方剎土中，所有剛剛證得佛果的聖者，我願化成同等數量身去勸請他說法。這是有道理的，在佛法上叫法爾道理，所有的佛都是這樣－－世尊證得最究竟圓滿的無上果的時候，通常就會有人去勸請他說法。當然對於其他的人，我們也是可以去勸請說法的，可是此處大師特別引證智軍阿闍黎的話，說這一頌是專指勸請佛，因為佛才是究竟轉法輪之處。

【◎ 請住世支者，「諸佛若欲」等一頌。謂於十方剎土之中，諸欲示現般涅槃者，為令發起一切眾生究竟利益，現前安樂，故變無量身，勸住佛剎，微塵數劫，不般涅槃。】

這個頌子是「諸佛若欲示涅槃，我悉至誠而勸請，惟願久住剎塵劫，利樂一切諸眾生。」十方一切剎土當中的世尊要示現涅槃的時候，我們去勸請他長久住世，因為曉得世尊是一切眾生的究竟利益安樂之處，他在世間即使不說法，就有無量的功德，能夠利益無量眾生，何況世尊留在世間，自然就會說法。所以，說法是一種利益，安住在世間也是一種利益。世尊的功德實在無量無邊，你只要看見他，哪怕你不歡喜他、討厭他，都會得到利益；雖然討厭他的這個業一定墮落，可是也是藉著這個因緣，將來你還是會究竟成就。我們常說佛法雖廣大，不度無緣之人，條件比較好的人當然是一聽到佛說法就馬上成就；可是即便你不歡喜佛，看見佛的時候內心當中違逆他，這也是跟佛結了個緣，最後，當你惡業感果結束之後，世尊有這個威力，藉這個因緣又把你救起來了，所以世尊留在世間有這麼大的功德。從這裡我們也可以看看自己留在世間有什麼功德，一般人總覺得身為一個人，好好地唸了一些書以後應該要利益世間。其實真正要利益世間的話，除了佛法以外，實在很難說有利益，小的相對的利益是有一點，究竟的利益只有佛法才能成辦。而以佛法利益世間，只有世尊才能做得最究竟圓滿，所以我們要勸請世尊住世。

【◎ 迴向支者，「所有禮讚」等一頌。以上六支善，表舉所有一切善根，悉與一切有情共同，以猛利欲樂迴向令成大菩提因，永無罄盡。】

最後一支是迴向支。十大願王一共有十六個偈子，前面的請師住世、請轉法輪、隨喜、懺悔等，這些都只有一個偈。而單單迴向一支就有五個偈子，每一個偈子都有特別的意義。前面一共有六支善，就是禮敬、供養、懺悔、隨喜、請轉法輪、請佛住世，一共六支。把這六支的善根（也可以說總攝一切的善根），與一切有情共，不是僅僅為自己，要把所做的善根迴向給所有眾生，希望他們得到利益。世間常常有這種現象，遇到親友生病時，會去做一點功德，希望他的病趕快好；乃至於做父母的人希望兒子好好念書，希望他聰明一點，做很多善事，希望他考上好學校，這個都是種了善根迴向給別人的例子。現在要把所做一切善根迴向給一切眾生，希望他們都得到無上菩提，而且要以猛利的意樂來迴向，只有迴向大菩提才是永無罄盡，這樣的善根才會永遠用不盡；這與我們平常做了一些功德迴向給別人，往往只能得到一點點好處相比，是很不一樣的地方。所以迴向的對象是一切眾生，迴向的目標是要成就無上菩提。迴向支裡邊也可以分開來細說，這是為什麼迴向支會有這麼多偈的原因。

【如是了解此諸文義，意不餘散，具如文中所說而行，則能攝持無量德聚。】

上面所說的這些，要了解它所指的意義，然後要專心一意，不是嘴巴唸而心裡胡思亂想，而是要很專注地照著這個內涵去做，去迴向，這樣就能夠攝持無量的功德。以下再歸納一下這六支。

【此中禮敬、供養、勸請、請白、隨喜五者，是為順緣，積集資糧；悔者是除違緣，淨治罪障。隨喜支中一分，於自造善，修歡喜者，亦是增長自所作善。其迴向者，是使積集、淨治、長養諸善，雖極微少，令增廣多。又使現前諸已感果將罄盡者，終無窮盡，總之攝於積集、淨治、增長無盡三事之中。】

其中有五樣是順緣，也就是積集資糧；悔支是除違緣、淨除罪障。隨喜支當中可以隨喜別人，也可以隨喜自己。對自己做的善事去隨喜，可以把所做的善業增長，這一點很重要。我們有時做了一件壞事情，心裡會隨喜，很得意，做得神不知鬼不覺，實際上惡業卻不斷增長；反過來如果做了件好事情去隨喜的話，善業也會不斷增長，這一點我們應該了解，所以特別地解釋一下。第七支迴向的意義是使我們所做的淨除罪障跟積集資糧所生的功德，不斷地增長。雖然是很少的一點，透過迴向可以使它增廣，變得無量無邊。這種好的善淨之業，就算是已經感果快用完的，由於迴向的關係，就能增廣而變得無窮無盡。所以這七支總結起來可以分成幾個：淨除以前的業障違緣、積集資糧、最後這一切功德還要使它增長，乃至無窮無盡。七支行願有這麼大的功德，只看我們能不能如實的去做；在世間大家都希望求好，實際上沒有比佛法更好的，也可以說唯一真正究竟的只有佛法。

以上是六加行當中的第五支，內涵是假定我們條件不夠，那麼還要修七支行願淨罪集資，並且無盡增長。修了以後接下來是第六支。

p. 45 (2)

【◎ 次令所緣明了顯現，供曼陀羅，應以猛利欲樂，多返祈禱，謂「維願加持：從不恭敬善知識起，乃至執著二種我相，所有一切顛倒分別，速當滅除；從敬知識，乃至通達無我真實，所有一切無顛倒心，速當發起；及其內外一切障緣，悉當寂滅。」】

經過這樣集資之後，我們所觀的資糧田（也就是皈依的境），一定能夠明顯。顯現了以後要先供養，曼陀羅是梵文，就是諸佛的住處，或者稱為壇城。我們一般的供養，不管是供水、花，乃至於很多東西，那都是很有限的。現在我們供曼陀羅就是把三千大千世界都觀想成佛的淨土，實際上這裡就是釋迦世尊所攝受的國土，把所有最好的東西全部拿來供養，而且以猛利意樂，在佛的面前多返祈禱。

所祈禱的內容總共有三樣：第一個是淨除罪障，唯願世尊、諸佛菩薩、龍天護法等等來加持我。我們有些什麼罪障呢？依照著修行的次第來說，第一個要親近善知識，然後一步一步深入，到最究竟圓滿時能夠棄捨人我執、法我執；反過來說，如果我們剛開始不親近知識，乃至到最後不能淨除人我、法我二執，這就是我們修行道次的障礙。所以這裡祈求加持，希望我們能夠從頭開始一步一步深入，對於過去由於無明而衍生的煩惱，以及由於煩惱而造的業，能夠很快速地淨除。接下來是積集資糧，從最開始親近恭敬尊重知識，一步一步上去，乃至於能夠通達二種無我。以前都是無明，現在希望能夠正知，所以祈求一切無顛倒心能夠很快發起。發起了這個心，當然就會去造作善淨之業，也祈求其它裡裡外外的障緣全部消失。內障通常就是指我們內心當中的煩惱，不認識真相；外障則是外在的因素令我們有很多不順利的情況，這都是修行上必須要克服的。以上是我們在正修之前的加行要做的，有了這個加行以後第二步就是正行。

※﹝正行分二：①總共修法，②此處修法。今初﹞

為什麼要分為總共修法跟此處修法呢？本論一開頭先簡略地告訴我們理論的大綱，認識了要照著去如實修持的時候，有一定的方法，這個方法是共同的；我們依著這個方法，就可以把所修的內涵個別個別按照次第，步步地深入去實踐。所以總共修法就是一套完整的修行方法，而此處修法就是在明瞭了整個修行方法以後，照著次第，比如第一個要修親近善知識，然後是修暇滿，珍惜自己有修行的機會，再下來是念死無常，這樣依次地修上去。所以前面要先了解的是總共的修法，而正修時心所緣的對象卻是一層一層地深入；或者說一個是能修的心，一個是這個心所緣的境，也就是依著修道的次第一步一步深入的內涵。現在我們先看能修的心，也就是總共修法的內容。

【◎ 所言修者。謂其數數於善所緣，令心安住，將護修習所緣行相。】

修的意思，簡單扼要地講就是這麼幾句話，最主要的就是於善所緣令心安住，也就是說我們要去修的時候，要緣著一個善法，使心安住在這個上頭，這一點我們平常自己可以檢查。

所謂的善所緣，就是對我們有好處的。譬如說叫我們寫字，或者背書、禮佛、學定等，這些對我們都有好處，這是我們感覺得到的。就以世間來說，做一件事有很多好處，比如父母教你寫字或者背書，你坐在那裡苦不堪言，想著最好去看電視、去玩，你的心安得下來嗎？安不下來，大家都有這個經驗。現在所謂的修就是把本來安不下來的心修改過來，使得心能夠安住在應該緣的善所緣之上。就像我們的手抓著一個東西一樣，這是有形的；心也是一樣，心緣著所緣境，安住在一個所緣境上頭。因為以前我們對修心一向不善巧，所以現在要想把它轉過來，必須要數數、不斷地把它拉回到所緣上來，所以說「將護修習」。將護就是保護，我們要不斷去保護，串習我們所應該緣的這個好的境界。

事實上，凡是我們該做的事情都可以用這樣的一個內涵來說明，所以它並不是非常深奧的道理，卻是我們人人在日常生活當中遇得見的一個心情。問題是我們懂得了以後，怎麼能夠把握住這個特點，從淺的地方一步一步深入，乃至於究竟成佛，這並不是一件難事。就像唸書一樣，一口氣叫你馬上唸博士班，誰做得到？可是如果你現在在幼稚園裡邊，反正跟著大家，人家唸「來來來、去去去、小狗跳、小貓叫」，你也跟著唸，就這樣學了幾年，慢慢地不知不覺當中就成長了，這是我們人人都有的經驗。當然如果你的腦筋好，肯用功，會學得比較快；可是只要你能夠堅持下去不塌下來的話，要成就也並不難。了解了這個道理以後，就可以感覺到，修行不是我們想像中那麼難，問題在於我們得不到正確的方法，以及沒有跟這個法相應的師友。所以前面說「聽聞隨轉修心要，少力即脫生死城」，聽到了正確的方法，能夠跟著它去做，不要花太多的力氣，就能夠把無始生死以來繫縛著我們的這件事情解決掉。

下面是解釋，看起來好像這麼簡單，但是困難在哪裡呢？

【蓋從無始，自為心所自在，心則不為自所自在，心復隨向煩惱等障，而為發起一切罪惡。此修即是，為令其心，隨自自在，堪如所欲，住善所緣。】

我們的內心所以這麼難矯正，不聽招呼的原因是什麼？是因為養成了習慣。習慣越久越難改，我們的習慣是從無始以來薰習而成的，這個時間長得算不盡，我們始終「自為心所自在」，一天到晚聽它招呼，「心不為自所自在」，而且為煩惱所轉。由於被煩惱障礙住了，對事情的真相看不見，明明是惡的，我們卻以為是好的，因此做種種壞的事情。這種例子世間就看得見，譬如抽煙，你說抽煙有好處嗎？如果有機會，你們不妨試試看，當然受了戒的同學不要去抽。以我來說，本來都不抽煙，十幾歲的時候，為了好玩，人家遞給我一支煙，我就抽了一口，一抽之下感覺那個味道實在很難受，又嗆、又辣，根本搞不清楚是什麼味道。檳榔也是一樣，有一次我也拿了一顆檳榔來嚐，一嚼也覺得味道實在不好。可是奇怪了，你慢慢地多吃幾次的話，就會習慣，所以人家說「嗜疾成癖」，很多很不好的東西，你不斷去做的話，慢慢地就會覺得很好，這個都是習慣成性的緣故。

我曾經聽過一件很有趣的事情，剛聽見的時候，以為人家開玩笑，後來才曉得是真的。你們有沒有看過蒼蠅的蛆啊？白白的，通常都在糞穢當中。如果說在菜飯或湯裡邊有一條蛆的話，你有什麼感覺啊？叫你吃下去，你一定會吐出來吧！我想我們都會這樣。可是居然有人就歡喜吃蛆，而且覺得這個味道之美啊！招待客人最好的就是這個。這個事情就發生在台灣的花蓮，據說是某部分高山族人的習慣。以前我遇見過一位花蓮的法師，他說在花蓮的山上有很多高山族人，他們最好的一道菜就是蛆。據說他們會把打獵獵到的東西吊起來讓它腐爛，招來很多蒼蠅後就會長很多蛆，然後他們就很高興地把它們活生生吃下去。你們想想看，那個肉都已經發臭了啊！還有另外一種，我們這裡有臭豆腐，那還不算什麼，大陸浙江寧波人很歡喜吃臭冬瓜，尤其到了夏天，他們覺得這個實在美味，沒有這個還吃不下飯。實際上如果不習慣這個味道的人，屋子裏面稍微放一點點，所有人都會跑出去，根本待不住。這麼惡劣的味道，偏偏有人覺得很歡喜，這說明什麼？習氣。我是隨便舉兩個輕鬆的例子，讓大家能感覺到習氣的厲害。我們之所以要這樣努力地修行，就是要對治無始以來的習氣。以往我們由於無明、顛倒而造種種罪，現在經過修行以後，希望能使我們的心如我們所願，要它怎麼辦，它就怎麼辦。

我們都希望離苦得樂，所以要造種種善業，也因此必須使心安住在善的事情上。以前我們做不到，現在經過了修行就做得到了，這一點我們人人都有機會體會。剛開始到寺裏來的時候，往往覺得寫字、背書苦不堪言，但是只要不離開這個環境，而且能夠聽從師、友給我們的教誡，慢慢去練習，到後來就會覺得很容易，這是很明顯的事實。沙彌預科班的小朋友們所寫的字，很多大人看了都自嘆不如，現在寫字對他們來說一點都不困難，隨手出來就是這麼工整俊秀，但假定不這樣去練習的話，我們的生命就會白白浪費掉了。所以有句話說「君子樂得為君子，小人枉自為小人。」我們在六道中枉自輪迴，白白把時間浪費掉，一點好處都沒有。現在努力修行，你會覺得走過來了以後，眼看著自己一步一步地改善，而且不但自己改善還能夠幫助一切人解決這個問題，多麼地好！

【此復若隨，任遇所緣，即便修者，則於所欲，如是次第，修習爾許，善所緣境，定不隨轉。返於如欲善所緣境，堪任安住，成大障礙。若從最初令成惡習，則終生善行，悉成過失。】

但是雖然肯修行，還要注意一個問題。真的要修行，不是只要想修就可以，假定你修行的方式是「任遇所緣」，就是隨便碰到哪一個覺得相應的你就去修，這樣是修不起來的，因為要修行必須要照著完整的次第一步步修上去才行。通常我們一般人的習慣是碰到自己歡喜的就急著去做，修行不是這樣，一定要照著佛、菩薩等過來人的經驗去做才可以。念書也是一樣，如果老師叫你念書，你隨自己的高興拿了一本書去念，可是卻不是老師要你念的，這個時候你學得好嗎？這是為什麼我們要聽老師話的原因，因為他是有經驗的過來人，曉得照著次第怎麼一步步走上去。如果不照著善知識告訴我們的去做的話，對於真正應該修的次第中所涵蓋的所有內容，不但一定修不起來，反而對於應該修的成為大障礙。所謂「堪任安住」，是說照著次第能夠如法地修起來，並且能夠安住在上頭，不會對所緣的境界始終亂成一團。

所以大師特別警告我們一開始就要注意這一點，假定我們任遇所緣就去修，養成這種惡習的話，那就完了！雖然你也想修行，也作了一些好事，可是結果是，你這一生的好事都沒有用，白白浪費了。不但浪費，而且養成這種惡劣的過失改不過來；這一生改不過來，下一世這個惡習又起來了。以修行人來說，絕大部分的錯誤就在這裡。不修行的人不談，因為他根本沒碰到門，曉得要修行了卻又會犯這個毛病－－不依次第、隨自意樂。所以前面始終很強調一定要先找善知識，然後要捨自自在，堅持照著他的方法去做。如果我們不能這樣去做，不是學佛，是學我，都是隨順著自己的習氣，結果學了半天，習氣越來越厲害，這個是我們應該要注意的。

【故於所修，諸所緣境，數量次第，先須決定。次應發起猛利誓願，謂如所定，不令修餘。即應具足憶念正知，而正修習，如所決定，令無增減。】

所以對我們所修的諸所緣境－－就是我們現在所緣的，譬如說念書，那你念的書就是你所緣的境；寫字，你所寫的字，還有你的筆、字帖等，這些就是你的所緣境；又如我們修皈依，或者親近知識、暇滿等，這就是我們的所緣境。對於我們所應該修的，不要急著馬上去修，在修之前，應該對於修的內涵，包括它的性質、數量、次第先後，都要先有正確的認識，而且要認識到絕不動搖，不是浮浮泛泛的，被人家一說你心裡就動搖了。決定了以後也不是馬上就去修，還要發起猛利誓願，它的特徵就是要用非常強盛的心力，在內心中覺得我一定要做到，不只是說說而已；否則稍微遇見一點困難就退了，再不然遇見一點好的順緣，你就被它拉走了。所以不但要發願，而且要猛利地發，絕對不為外面其他的境緣影響而偏失，那個時候照著所了解的數量、次第，才能夠步步深入。發起了這個誓願以後，才真正照著從善知識那裡聽聞所了解決定的去修，而不修別的。修的時候應該具足正念、正知，這兩樣同時需要，這個是正確的練習。「如所決定，令無增減」，如你所決定的，就學這個，不要多也不要少。

關於修的整個內涵，後面我會詳細說明，這裏先整體性地簡單說明總共的修法。我們對修行的方法了解了以後，下面就是拿著這個方法，照著次第一步一步深入。現在第一步要修的就是親近善知識，也就是這裡說的此處修法。

【◎ 此處修法者。先應思惟依止勝利速成佛等，及不親近所有過患，謂能引發現法後世諸大苦等。次應多起防護之心，謂不容蓄，分別尊長過失之心。】

現在我們開始正修了，第一個是親近知識。親近知識的道理已經講過了，現在總結地說：先要思惟依止善知識的殊勝利益，包括快速成佛等等，並且思惟不親近的過患，能夠引發現在及後世的種種苦惱，而且是大苦，為什麼加「大」呢？因為這個苦無窮無盡，不但廣而且深。

第二個要防護內心，千千萬萬不要去想師長的過失。我們也要多練習不要看同學的過失，乃至於漸漸地不要去看任何其他人的過失。古代的修行人都很強調這一點，六祖大師有一句名言：「若真修道人，不見他人過」，我們總覺得自己是修道的人，如果真是修道人，則絕對不會看別人的過失；至少理論上我們了解，修道是為了要解決自己的問題，現在看人過失本身就是煩惱，是我們要修改的，方向已經看反了，那還修什麼？所以真正要解決自己問題的人不會見別人的過失。進一步來說，我們要學的是大乘，要去幫別人，他正是我要幫忙的對象，沒有他就沒有策勵我修的力量啊！所以為利有情願成佛，看見這麼多苦惱的有情，我要趕快去救他們，為了救他們我要學，學了才能修。那些人確實是在煩惱當中，正因為如此更是策勵我自己努力修行。所以不是見他的過，而是因為看見他而策勵我修行，因此他對我有恩，不管大乘、小乘均是如此。眼前雖然一時做不到，先懂得這個道理，然後如法地去思惟，就能夠從做不到而漸漸改過來，到最後能如法地做到。這整個的轉變過程就是我們的修行。

在這個地方特別是談對於師長不能觀過。我以前念過《常憶念頌》（就是應該恆常記在腦筋裡的）：「己過如山積不見，師過秋毫亦明察，法不相應實由此，勤加懺悔常憶念。」自己的過失積得像山一樣大卻看不見，老師的過失小得像秋毫那樣（秋毫比喻最細小的東西）都看得見。「法不相應實由此」，我們修法修不好，原因就在這個上頭，所以下腳的第一步是要「勤加懺悔」，努力去懺悔。現在學了《廣論》很清楚，修行的根本是依師，換句話說，就像種樹，根很重要，如果第一步就把根弄掉了，那怎麼種得出果來？所以這裡下腳的第一步就告訴我們千千萬萬不要看師長的過失，絕對不允許自己有這種心，要把它拿掉。

【隨自所知，應當思惟，戒定智慧聞等諸德，乃至自心未起清淨行相信時，應恆修習。】

應該就自己所了解的，思惟師長戒定慧等功德。我們所有的一切都來自師長，沒有師長我們自己不會有，所以師長是根本、是種子，如果還沒有開始修行就把種子燒焦了，怎麼能種出來任何東西；換句話說，修行的成就是從師長那裡來，現在如果我們看他的過失，方向完全錯了，也不會有任何成就。

思惟師長的功德，要修到什麼程度才可以呢？要修到清淨的行相，就是能夠對於自己的師長產生淨信心。前面說淨信心的產生是透過觀功念恩，看到他有這麼大的功德，對我有這麼大的恩，因為這些法都是他告訴我的，我去思惟觀察這個法，就能夠跳出生死輪迴。這個法就像種子一樣，我們照這個法去行，功德會漸增長，所以這是他對我們的功、對我們的恩。由於這樣思惟，就會產生淨信心而恭敬他，這個是清淨的行相－－信。只要這種狀態還沒有產生，我們應該繼續修習。所以，雖然有的人說「我已經在修行了」、「我已經見空性了」，但是如果對自己的師長沒有信心的話，那都是顛倒的，就好比地基還沒有打，就說房子的屋頂已經蓋好了一般。這是我們應該注意的。

p. 46

【次應思惟如前經說，於自已作當作諸恩，乃至未發誠敬而修。】

了解老師的功德之後，曉得這個功德也就是我要的，佛就是這樣成佛的，所以這些都是我們要修的。不管是已經了解的或是將來要學的這些，都是由於老師的接引，我才有機會學到。

不但是師長，我們還要觀察團體的功德。我們是不是必須在團體當中，才有機會共同增長？即使以我來講，假定只有一位聽法者，我講法的機會就很少；同樣的道理，聽法也是，需要很多人聚起來才能成辦。請問聚起來的這群人要不要衣食住行？這些是不是要靠團體當中大家互助共同努力？如果這樣去想的話，周圍所有的人對我們修行都有正面的意義，而且是必須要的。明明有這麼大的功和恩，為什麼我們看不見？因為被煩惱所蒙蔽。現在指出來了以後，如果我們還是會見過，就更清楚地顯示出我們的障礙有多大。「乃至未發誠敬而修」，我們一定要努力，直到看清楚了眼前師友對我們已經做的、現在做的、將來要做的所有重要的恩德，從內心發起恭敬，這個就是我們現在應該努力的。

現在所說的總共修法、此處修法這兩部分，是屬於正行。前行、正行都有了，後面還要有結行。

【◎ 後時如何行者。應將所集眾多福善，以猛利欲由《普賢行願》，及《七十願》等，迴向現時畢竟諸可願處。】

每一座法修完了以後，要將所集的各式各樣的福善，以很強盛猛利的意樂，由《普賢行願》（十大願王）以及《七十願》等，不但迴向眼前的利益，還有將來究竟的利益，這些利益是真正可希願之處；而不是現世的利益，譬如說希望發財，這個不是真正可願之處，是虛假的，只有一樣東西才是真實的－－為求無上菩提。為了求無上菩提我們要修行，修行要有好的環境、健康的身體，這種狀況下求健康就是對的。假定我們健康的目的是為了以後要享樂，那求健康就不對，因為享樂會造惡、墮地獄。所以健康是人人共同要的，不同點在要了健康來做什麼，如果是為了修行，那就對，這是我們應該弄清楚的。

【如是應於晨起、午前、午後、初夜，四次修習。此復初修，若時長久，易隨掉沉自在而轉。此若串習，極難醫改，故應時短，次數增多。如云：（有欲修心，即便截止，則於後次心欲趣入。若不爾者，見座位時，即覺發嘔。（】

這個了解了，在正修的時候一天分四次，早晨起來一次，上午、下午、晚上各一次。正規是四次，但是我們剛剛開始修，時間長了以後會昏沈，心會不相應，自己不能把握得住。不相應有兩種：一種是掉，心不斷地向外面散；一種是沉，這在後面正講「奢摩他」的時候會詳細講。如果養成沈、掉的習慣，將來很難改，所以剛開始的時候寧可時間短一點。我們剛剛開始修的時候往往不得法，等到稍微得了法以後，會覺得修得好歡喜，就有欲修的心，這個時候就應該停下來。這有什麼好處呢？因為你覺得修行這麼好，停下來以後，你心裏會一直想再去修，所以說「於後次心欲趣入」。如果你不這樣的話，一開始還修得蠻好，於是繼續不斷地坐下去，結果到後來坐得苦不堪言才下座。因為已經坐得苦不堪言，下次想到要修，心裡就害怕，一看見那個座位心裡就討厭它，發嘔就是指這個。

【若待稍固時漸延長，於一切中，應離太急太緩加行過失。由此能令障礙減少，疲倦惛沉等亦當消滅。】

等到慢慢穩固了，再漸漸延長時間。經過這樣不斷熏習，能遠離太急太緩（就是指前面的沉掉）等過失。這種過失消除了，再照正常的一日四次去做。如果你能夠如法去做，障礙會減少，疲倦、昏沉等消失了，然後就能夠成就。

在甲四親近知識的修習軌理當中，正明修法分為兩部分，因為以我們專門修行的人來說，一天二十四小時分兩部分，一部分是正修，其餘的時間是另一部分。正修的前面是前行或者稱加行，中間是正行，修完以後是迴向，這樣的正修每天有四座。那麼其餘的時間呢？

【◎ 未修中間如何行者。總之雖有禮拜旋繞及讀誦等，多可行事，然今此中正主要者，謂於正修時勵力修已，未修之間，若於所修行相所緣，不依念知，任其逸散，則所生德，極其微岺。】

總的來說，雖然有很多事情可以做│禮拜、繞佛，或者讀誦經典等等，但是現在這裏最主要講的，就是不但正修的時候要非常認真努力，修完了以後其他的時間，還要繼續做與正修時所緣行相相應的事情。應該依正念、正知繼續努力，假定正修以外的時間不能繼續地以正知正念來策勵自己的話，儘管修的時候修得很好，也很努力，可是產生的效應不大。

【故於中間應閱顯說此法經論，數數憶持。】

所以不僅修的時候要認真，修完了以後還要繼續看經論等。正修時是認真地去實際體驗，這個只有自己如法修持才能體驗的。下座以後就要看經論，而且看的還是要跟所修有關係的，這樣不斷地去思惟觀察。因為所修的一定是根據之前聞思相應的法，等到思惟得到決定不疑了以後，再如理地去修，修的時候一定是依照自己所思惟決擇的道理去做。下座以後，要對照著經論去看，以了解前面修的對不對，這是一種；此外修完了以後回過頭去看經論，對經論的內容親自加以印證，會增長自己的淨信心。這個是我們應該做的。

真正要修行，先要親近善知識，因為我們所有的認知都是受客觀環境的影響，假定不能靠近善知識而靠近惡友的話，會受到不好的影響。所以在凡夫位上沒有第二條路好走，要談修行，親近善知識是必須要的條件。親近善知識要做什麼？聽聞正法，聽聞以後要如理思惟、決擇。對所聽到的法產生決定的信心以後再去修，下座後還要不斷地串習。假定下座以後就不管了，那就算修的時候很努力，實際上這個功德也不大。

以我們現在來說，還不到修的階段。但平常上課的時候可能出現兩種情形：一種是自己不好好如理如法地去聽，有一種是上課雖然很認真，下課就把握不住而散掉了，就像前面說的三種器過。本來聽完了以後是要不斷如理思惟，而且要經論的證成，這樣才能漸次增上；我們自己本身條件很差，如果不努力增上，上完了課以後又嘻嘻哈哈，能產生什麼效果嗎？所以這跟世間的確有很不一樣的地方，但並不是要一天到晚很緊張，我們還是需要調適一下、輕鬆一下，可是腦筋裡面平常所緣的是什麼念頭，這對我們是非常重要的，這是之所以要這樣去做的原因。

【應由多門，修集資糧生德順緣，亦由多門，淨治所有違緣罪障。】

整個的修行，說來說去就是淨罪、集資兩件事情。正因為我們無始以來隨順著無明習氣，所知的固然是錯誤的，根據錯誤的知見所行持的也都是錯誤的，一向都在這地方轉，習氣非常強盛，如果沒有善知識的引導，或是不遵照善知識的教誡努力去修持的話，效果不大，扭不過來。所以真正要去修的話，這是必須要的條件。到了那個時候，同樣要不斷地策勵自己，我們常說「學如逆水行舟，不進則退」。做任何一件事情都必須有鬆緊的調節，比如說我們的心臟，它在跳動時是一張一縮把血液壓出去，舒張的時候好像沒有做工，實際上這是一種調整，是準備下一次再要壓送血液所以一鬆一緊地交替。又如一棵樹的成長需要夏天、冬天交替來調節；修行的時候則有上座、下座，可是不管上座、下座，它的根本都是一致的。回過頭來看世間，世間人的做法也是一致的。他為什麼去上班？要去賺錢。為什麼要賺錢？為了享受。所以他上班是為了賺錢，以便下班後能用這個錢去享受。至於我們的修行也是這樣，應該是很認真地去學，學了以後，照著去行，因此不論上課下課、上座下座，都應該如法而行。平常雖然不容易做到，可是了解了這個道理以後，應該策勵自己，這對我們眼前是非常重要的。

【一切之根本，應如所知，勵力守護所受律儀。】

淨罪集資當中有一個根本，就是我們所受的戒。為什麼從持戒開始呢？我們修學主要就是要去行持。為了要如理建立正確知見，所以要聽聞；聽懂了以後，要如理行持，這就要從持戒開始。不是坐在教室裡面，大家聽懂了，在理論上面討論了半天，可是下課以後不照著去做。它很明白地告訴我們，根本是了解了以後要照著去做。

持戒有很多深細的內涵。修行最主要的不外乎戒、定、慧，從戒開始－－戒捉、定縳、慧殺。真正最主要的是心對境的時候，看自己是繼續隨順著相應的我執而起貪瞋癡，還是了解了佛法以後，能觀照自己的起心動念，依照著經論把煩惱擋住。為了產生這樣的效果，所以要不斷地親近師友、聽聞、如理思惟、切磋琢磨，乃至於投入全部的精神去修。

【故亦有於所緣行相淨修其心，及律儀戒積集資糧三法之上，名為三合而引導者。】

也有這樣的說法，對於所緣的行相淨修其心，這個所緣的行相，可以從廣狹兩種來談：一種是照著所學的內容去緣，譬如我們現在要觀想佛像，或念無常等等，針對著這一點去緣，這是正規的座上修。另一種是指一切時處面對境時，以往是每一個人有自己的一套看法，但現在是要照著佛經上面善知識所指導的道理，來取代我們一向自以為是的這種認識，照著所聽聞到的正確的方法來修改，革除以前跟貪瞋癡相應的習氣，這個就是修。實際上這與前面所說的是同一件事情，只是從不同的角度去看。

現在回過頭來再簡單複習一下修習軌理：修行之前應該有一些什麼準備；有了這個準備，正修的時候又分成前行、正行、迴向；下座的時候應該如何用心。它是絲毫不放鬆的，以兩方面不斷地策勵我們，這個就是修法的軌則。

以上所說是一個教授，這在宗大師時代是專門針對出家人而教的，像這樣的內涵，以在家人來說，的確是相當困難。對於剛剛出家的同學來說，要透過什麼方法，不斷策勵自己漸漸地在內心上面改變過來，這個真正的內涵到了後面會再細說。如果在前面一碰到了就去做的話，是做不起來的。總要記得大師這句話，「若隨任遇所緣，即使修者，則於所欲如是次第，修習爾許善所緣境，定不隨轉。」對真正要修的就修不起來。這個地方只是告訴我們一個大概，假定我們已經有了很深厚的善根，理路也很清楚，那可以去修；否則憑我們現在這樣懂得一點就要去修，還是不可以。所以這地方叫做「總略宣說修持軌理」，只是總體的、大略的宣說，有了這個認識以後，我們就會願意照著《廣論》整體的內涵，一步一步細細地學下去。

【◎ 復應學習四種資糧，是易引發奢摩他道，毘缽舍那道之正因，所謂密護根門，正知而行，飲食知量，精勤修習悎寤瑜伽，於眠息時應如何行。】

這個是真正集資糧當中最最重要的，一方面介紹在修行過程當中集資糧最好、最善巧的方法；另一方面，假定自己條件夠的話，的確可以照著這四種資糧馬上修習。但是目前一般來說，這四種資糧並不是在家居士能夠真的實踐的。奢摩他、毘缽舍那也就是止、觀，而這四種資糧是得到止觀的正確之因。前面說過戒定慧當中戒是正因，大師把戒真正主要的內涵，在這四點當中說得非常清楚。這樣對我們有很大的好處，因為我們一般很容易把戒死死地看為一種形式化的東西，以為這些戒相就叫做戒，事實上，戒的基本精神就是在這四點當中。但是也不是說除了這四點之外其他都不要，還有很多輔助的內涵，從沙彌律儀，比丘、比丘尼的大戒，乃至於菩薩戒，一直到後來的密乘戒，我們也都必須要層層地深入。

首先是密護根門，秘密地保護自己的根門。「根」就是眼耳鼻舌身意六根。「密」就是我自己知道，別人不知道。所以不是在行相上看，比如袈裟應該怎麼披、禮拜應該怎麼拜、走路應該怎麼走，外面的行相看得很清楚，可是內心當中怎麼想，人家就不知道了。這個密護根門，只有自己知道，而且必需要在這個上面下手才可以。其次是正知而行，此又分二：第一個要有正確的方法，第二個要用這個正確的方法去做該做的事情。所有的行為，都要根據正知而行這個條件。下面兩個是針對飲食和睡眠。

p. 47 (2)

【◎ 初中有五：①以何防護者，謂徧護正念及於正念起常委行。其中初者，謂於防護根門諸法，數數修習令不忘失。二者謂於正念，常恆委重而修習之。】

密護根門分五點：第一，我們拿什麼東西去保護呢？「遍」是普遍，要沒有一點遺漏地保護正念，以及對正念起常委行。我們的念有正、有邪，首先要使它歸到正的上面，然後要一切時處沒有例外地去保護這個正念。還要對正念起常委行，常是恆常、不間斷地，委是很仔細地。

此二者中，「初」是指遍護正念，怎麼防護呢？對於我們的根門（眼耳鼻舌身意），要不斷地保護它。所謂的保護是專門指要依據我們所知道的去修習，不要使正念忘失，這一點是相當重要的。所以後面特別提到我們戒持得不好的幾個原因：第一個是無知，對於什麼是該做、不該做的不知道；第二個不恭敬，知道了以後要起恭敬心；第三個是放逸，起了恭敬心還要不放逸（放逸就是雖然知道但不想去做），這三個是我們通常一般的情況；還有一種是煩惱盛，就是無始以來非常強盛的煩惱。至於像邪見等種種錯誤的概念，那更是根本不用談。以上是對防護根門諸法不忘失。第二個是修習的時候，要採取常恆委重的態度。這是說「以何防護」，拿什麼東西防護。

【② 何所防護者，謂六種根。】

正念是我們用來防護的工具，那麼以正念保護些什麼呢？就是我們的六根－－眼耳鼻舌身意，連腦筋當中所想的也要去觀察。眼根對境的時候，對於好看的就多看一眼，不好看的就不想看。耳根去聽也是一樣，歡喜這個人就陪他聊天，這個都是不對的。所以要注意自己的眼耳鼻舌身還有意根，不斷反觀起心動念是如法還是非法。

【③ 從何防護者，謂從可愛及非可愛，六種境界。】

六根所對的境界有兩種：一種我歡喜的，一種我不歡喜的。平常我們遇到歡喜的境就跟著它去是貪，不歡喜的也跟著它去是瞋，我們不外乎都在這種狀態當中。

【④ 如何防護，其中有二：守護根者，謂根境合，起六識後，意識便於六可愛境六非愛境，發生貪瞋；應當勵力，從彼諸境護令不生。即以六根而防護者，若於何境，由瞻視等，能起煩惱，即於此境，不縱諸根而正止息。】

怎麼防護呢？分成二種，一個是守護根，根一對境，六識就生起來，然後一定是對歡喜的就貪，不歡喜的就瞋。既然這樣，我們就想辦法努力讓根對境時不生貪瞋。舉一個簡單的例子，這也是我們最容易犯的。比如大家歡喜聊天，所以一碰到跟你很談得來的人，平常也沒有什麼事情，就會找藉口去找他，這一點自己要注意。如果曉得自己會犯這個毛病，真的有心想改的話，應該互相策勵：「某人啊！我們都有這個習性，應該努力改進。」要這樣真正去努力防護。可是我們平常不但想盡辦法保護煩惱、增長煩惱，還要為自己找藉口。我曉得我做不到，可是我一直願意努力認清自己的這些藉口，希望同學們互相策勵。這有什麼好處呢？儘管做不到，可是我們有共同的認識，所以碰到這種情況，比較容易引發慚愧心，不會互相助長煩惱，這一點對我們初機修行人是非常重要的。第二個是就利用根來守護，如果根對境以後生起了煩惱，就在這個境上，不放縱諸根而正止息煩惱。

【其守護根者，是於六境，不取行相，不取隨好。若由忘念煩惱熾盛，起罪惡心，亦由防護而能止息。取行相者，謂於非應觀視色等，正為境界，或現在前，即便作意彼等行相，現前往觀。取隨好者，謂於六識起後，能引貪瞋癡三之境，意識執持；或其境界，雖未現前，由從他聞，分別彼等。】

守護根的方法，是在根對境的時候不要取它的行相或隨好。如果能夠不取行相，不取隨好，那麼忘失正念或者是煩惱熾盛而起的罪惡心，由於這樣的防護就能夠擋住。取行相，就是對於不應該看的境界，例如電視、電影，或者我歡喜跟他聊天的朋友，或者是好吃的好玩的東西，當這種境界現起的時候，自己就作意那個行相跑去看；取隨好是境界過後還緊跟著去想，這兩個不同。不取行相、不取隨好就是利用我們的六根去防護，當下認清它，不要跟著它去轉。

所以我們拿什麼防護？拿正念。拿正念去保護什麼？保護六根。如何保護？對於會引你生貪瞋的可愛非可愛的境界，利用根緣境的時後要認識它，不要讓根隨著轉，而不取隨好，不取行相。

【⑤ 防護為何者，謂從雜染守護其意，令住善性，或無記性。】

平常我們一對境的時候都是起雜染（雜染就是煩惱），然後造雜染的業，受無窮無盡的痛苦，永遠在生死中輪迴。了解了以後，第一件事情就在密護根門上面努力，這才是戒真正的內涵。密護根門另外一個名字叫做根律儀，律儀就是戒，在《瑜伽師地論．本地分》當中有很詳細的說明。我們要了解戒真正的特點，要防護雜染生起，讓心安住在善或者無記中。無記就是既非善的，也不是惡的。

【此中所住無覆無記者，謂威儀等時，非是持心住善緣時。】

無記有兩種：有覆無記、無覆無記。我們要的是無覆無記。比如我現在很認真地看書、思惟，或者拜佛、修習，這是善的。累了站起來休息一下，或者是坐著閉上眼睛養養神，這個時候內心當中沒有緣壞事，但是的確也沒有緣好事，這個叫做無覆無記。平常我們好像也沒做好事，也沒做壞事，懶懶散散，輕輕鬆鬆的，這個是有覆無記，是染污法。我們一生極大部分都處在有覆無記當中，這就是為什麼修學佛法的過程當中，有很多地方跟世間不一樣。譬如我們已經養成習慣，覺得這張椅子好舒服，就喜歡躺在那裏，佛法不是這樣。坐要規規矩矩地坐，儘可能讓自己坐得很挺直；站也要規規矩矩地站。因為凡是這種安逸的地方，都是長養自己惡習的，最起碼是放逸，不知不覺當中還會讓自己的貪瞋癡等習染增長。

所以就我印象當中以前跟過的幾位重要老師的行誼來說，特別是常常提到的仁法師，如果房間裡面有幾張不同的椅子，我們一般人一定先去撿沙發坐；仁法師不是這樣，如果有圓凳子，他一定坐圓凳不會坐沙發，這是典型修行人的基本精神，當然如果沒有其它的椅子，他也會去坐沙發。

我講一個小小的故事，離開現在可能已經三十年了。那時候我剛出家沒多久，也還不認識仁法師，不過曾讀過他的一篇文章，覺得鏗然有聲，雖然不一定是很順暢、很流利，可是裡邊所表達的意思，會讓人感覺出很強悍的味道，我看了心裡面很仰望。有一次我到福嚴精舍去，那裏有好幾位大長老，最主要的就是印順老法師，他在佛學界是非常了不起的一個人，那時他下面有幾位重要的弟子，包括仁法師及真華長老。那天當我進去的時候，看見印老是坐在最大位，弟子們坐在旁邊很考究的大沙發上，有一個人搬了張圓凳子規規矩矩地坐在旁邊。看到這一幕，我當時覺得這人大概是侍者，就是跟在老和尚旁邊承事他的小和尚。我進去的時候向他們頂禮，同時也看了一下那位我以為的侍者，後來才知道他就是仁法師，是我心目當中正希望去拜訪的人，因為他坐在旁邊，我看過也就算了。之後我想去拜訪仁法師，其實我已經見過他，他也見過我，可是我們並不知道。他那時是住在台北，我去了以後就恭恭敬敬、規規矩矩、戰戰兢兢地等候，結果一見面，他就嗯了一下，我雖然沒有嗯出來，心裡也跟他一樣想：「咦！就是這個人！」我本來以為他是侍者，結果原來是高高的一位大法師，這給我非常深的印象。以後我跟著他若干年，在很多情況之下都看見他這個特色。所以就像本論前面所告訴我們的，真正能親近這種善知識的話，儘管他不講什麼，可是你不知不覺當中會受他的影響。

因此每當看見有人無緣無故跑到後面找椅子坐，我心裡面就常常有這種感覺：唉！現在這個時代就是這樣。我但願你們記住：平常的時候，千萬不要多貪這種逸樂，表面上看不出有什麼壞處，但是這是煩惱的溫床。你們注意，它不是煩惱，但最嚴重的惡習氣都從這地方慢慢滋長出來的。所以古人都以非常嚴格艱難的方法來鍛鍊意志，這是有它特別的用意的。我們真正願意一步一步深入的話，你會發現需要絕端的這種刻苦耐勞的精神，如果平常養成習慣樣樣東西要舒服的話，修行是沒份的。最多只有動動筆、動動嘴巴，這一世勉強還可以，下一世弄得不好的話，就是無聊文人。人家說文人不壞，可是無聊文人就很糟糕了，嘴巴很硬，但是這個惡習氣就養成了。

所以有很多地方，我們平常的時候都要小心注意，這個就是四種資糧當中最前面、最重要的一樣－－密護根門。我但願各位真的用功的時候，好好地在這上面用心。密護根門跟第二個正知而行是有絕對關係的。

【◎ 正知而行者有二：何為所行事、於彼行正知。初中有二，謂五行動業及五受用業。】

正知而行分兩方面：第一個是「何為所行事」，做些什麼事情，以及對所要做的事情要正確地知道，正確地知道以後，要如理而行。這裏專門指出家人而言，出家人該做的事就是這兩種，除了這個都不是該做的。不過這個是指宗大師的時代，跟我們現在稍有差別，但是原則上還是依循這個去做。

【其中初五之身事業者，謂若往赴所餘聚落餘寺院等，若從彼還。眼事業者，一若略覩，謂無意為先，見種種境；二若詳瞻，謂動意為先，而有所見。一切支節業者，謂諸支節，若屈若伸。衣缽業著，謂若受用及其受持三衣及缽。乞食業者，謂飲食等。】

第一個就是行動業，分為身事業、眼事業、一切支節業、衣缽業以及乞食業五種。身事業就是我們的身體行為，去其他的寺院或從彼處還，這是我們身體該做的。眼事業是就我們的眼睛所看，一個是無意的，譬如說走路時，眼睛張開來當然會看見周遭的境，或者平常不經意地看到；一種是有意的，比如我們認真地看書，認真地在注意一件事情。一切支節業是指所有我們身體支節的屈伸。加上衣缽業、乞食業，這五種叫做五行動業，我們所有的行為，不外乎這幾樣。

p. 48

【寺內五種受用業中，身事業者，若行謂往經行處，或往同法者所，或為法故行經於道；若住謂住行處，同法親教，軌範尊重，似尊等前；若坐謂於床等上結跏趺坐。語事業者，謂若請受，曾所未受，十二分教，分別了解；諸已受者，或自誦讀，或為他說，或為引發正精進故，與他議論所有言說。意事業者，謂諸默然，若於中夜而正眠臥；若赴靜處，思所聞義；若以九心修三摩地；若正勤修毘缽舍那；或於熱季極疲倦時，於非時中起睡眠欲，略為消遣。晝夜二業者，謂於永日及初後夜，不應睡眠；此亦顯示身語二業。言睡眠者，顯示唯是夜間之業及是意業。】

身事業包括行住坐臥四樣，睡眠方面在後面有說明。語事業、意事業就是我們口應說、腦筋該想的內涵。晝夜二業，是說白天固然是不應該睡眠，初夜、後夜也是一樣。當然這也把身語都包含在裡頭。中夜休息一下，照著佛制才睡四個鐘頭，現在我們條件不夠要長一點，乃至於需要六、七個鐘頭。不過照著佛制，的確至少白天是不應該睡覺的。

講到睡眠這件事情，我自己有一個經驗提供你們做為參考。我感覺任何事情都是一個習慣的問題，我小的時候，一般人根本就不睡午覺，後來有一度我身體不好，不到廿歲就得了肺結核，當時醫生就說要多休息。後來到了台灣，人家說中午要休息，反正沒什麼事也就去睡覺，就這樣養成午睡的習慣。出了家以後不但有午睡，還有「回籠覺」，不曉得你們聽過沒有？那時一般傳統的寺院起得很早，兩點多鐘就起來了，我剛出家的時候還有這種風氣，兩點多鐘就起來作早課。早課通常大約兩三個小時，我們看到藏系的早課好像很長，實際上漢系也是一樣，唱唸都很慢，是到後來才慢慢縮短的。那時因為有老一輩帶著，所以早晨起來還是蠻早的。上完了早殿以後通常就用齋；用完齋會出坡。當年我出家的地方事情沒那麼多，有的時候老人家出完坡沒什麼事情就躺一下，後來很多人就會這樣做，吃過早飯再去躺一下，這個就叫回籠覺。我在山上大概住了一年左右也養成了習慣，美其名說稍微躺一下、養一下神，實際上吃過早飯沒什麼事情常常睡兩個鐘頭，就這麼糟糕！說起來很好聽，我們山上是早晨兩點多鐘就起來，晚上又睡得很晚，其實白天還睡了四個鐘頭。

我後來下山到仁法師那裡，仁法師非常嚴峻，他中午也會休息一下，不過只有十五分鐘，而且他從來不會睡著的，只是覺得吃過飯以後應該養一下神，這樣對消化會比較好一點。而我，因為在山上已經養成了早晨睡回籠覺的習慣，那時心裏很警覺說不可以睡，但是好艱苦啊！剛開始的時候曉得無論如何不能睡，可是到那時候眼睛就睜不開，眼皮就會闔下來。有的時候喝一點茶，結果一整天睡不著覺，實在是好辛苦，我花了好大的氣力終於克服它，可是這個習性動不動還是會現起。

後來到了美國，一開始先在紐約，那一段時期我根本也沒時間休息，因為要做的事情很多，每天吃過早飯以後，洗碗、整理大殿、寮房，很大的地方都由我一個人去做。勞動的習慣早在仁法師的同淨蘭若時已經養成了，同淨蘭若有六分地，蠻大的一塊，住的人只有四個，除了前面種香蕉那一片地的草不一定要整理之外，後面的都要我們自己整理，大殿裡外、廚房，然後掃廁所、前面的陰溝，還要去拔草等等。有一個人固定要下山去買菜，那時候根本也沒有冰箱，每天就騎腳踏車去買，每次買回來的時候，哪怕是冬天都渾身是汗、衣服溼透。所以山上的事情全部就是兩、三個人做，我剛開始去的時候，仁法師要我好好休息，到後來我們幾個人一天到晚就做，其實那是我身體最好的時段，就是這段時候把筋骨鍊起來，也不會老想睡了。後來到了紐約以後要做的事情很多，也是這樣去鍛鍊筋骨，雖然剛開始覺得很苦，後來才發現到，這個身體不經過鍛鍊的話，根本沒有用。

後來又到洛杉機，住的地方比較小，樣樣都是現成的，沒有什麼事情，偶爾也會睡一下。實在感覺這個習慣養成了以後要改非常艱難，但是在沒有這習慣之前，根本也不需要它。之前是偶爾會睡一下，後來身體不好，吃過飯又會躺一下。以後一直到了這裏，現在已經養成了習慣，有的時候累，我會躺十五分鐘，請別人喊我一聲。自己也會很警惕，漸漸地感覺到隨順這個習慣養懶非常容易，不需要找藉口，你很自然地就會去做，那個時候一定要自己拿出精神、意志來跟它鬥。

午睡這個習慣我始終沒改過來，我也曾經一度努力要去改，苦苦地跟它鬥，中午吃過了飯就是不睡，常常弄到下午三四點人還是昏昏沉沉的，我就是不睡！可是已經太晚了，我出家已經晚了，然後真正決心要鬥午睡的習慣，已經是四十五歲以後的事情，總算那一段時候有一點效果，回想以前根本也不需要的。所以我建議你們，趁你們這個年齡，假如身體真的不好，當然可以休息，千萬不要自己隨便找藉口養成惡習，這點對大家非常重要。

【◎ 於此十事正知行者，謂隨發起若行動業，或受用業，即於此業先應住念，不放逸行。由彼二種所攝持故，應以何相而正觀察，如何方便而正觀察，即以是相，如是方便觀察正知。】

正知而行分成二部分：第一個所做的事情，第二個對這些事正知，就是對上面所說的十件事情，去做的時候要安住在正知上。不管發起上面所說的行動業或者受用業，「先應住念」，如果你不先提起正念的話很難做好，剛剛開始修行的時候這是絕端重要的。為什麼前面說要「遍護正念」、「於正念起常委行」，乃至於要淨信心等等，因為如果不努力提持的話，會被自己的我執、煩惱所左右，它有百千萬個理由，而這些理由在我們自己的感覺上是百分之百成立，於是非跟著它轉不可。所以要事先提持正念，然後策勵自己不放逸行，這一點對我們非常重要。

這件事情只有自己策勵，要旁邊的人來管的話，產生不了多少效果。剛開始可能有少許效果，管久了以後，管的人也覺得麻煩，即便是自己希望別人管，人家真的管了，內心當中又會嘀咕。所以古人，特別是儒家講「父子不責善」，最親近的人不能互相要求，「責善則離」，內心會對立起來，那這個最重要的關係就破壞掉了，這是非常不好的。下面說，由於我們能夠有正念、不放逸，然後不斷去觀察我們應有的行為相狀，以及應該怎麼樣去做，這個都有正確的方法，就以這樣的方法去做。

【此中復有四種行相：初謂於其身事業等十種依處，應以何相如何觀察，即於是處以是行相，如是觀察；譬如於其往返事業，如律所說，往返行儀，正了知已，即於其時正知現前，行如是事。】

這分四種，下面一一說明。第一種，譬如往返事業，出去叫「往」，回來叫「返」。對這件事情，就照著戒律上面告訴我們應該怎麼做的去做，所以在沒有去之前腦筋當中先想好，使得正知現起，然後照著這個去做。當年我出家沒多久，仁法師特別告訴我們：「你們兩個人出去，注意不要排成橫的，應該排成一直排，三人出去也是一樣。」我們當時覺得跑到街上，三個人像軍隊一樣走成一直排好像不大對勁，可是又不得不聽，有的時候人家看了也覺得怪怪的。但後來就慢慢體會到，平常我們出去，走在一起大家就聊天，這是非常糟糕的事情。所以如果跟他一起出去的話，我們一定很規矩地跟在他後頭，不一定要排得像軍隊一樣，可是順著這樣的次第，自然你會保持自己應有的行為，這是它非常重要的原因。我們現在很少人注意這個，可是古代的佛門當中，乃至現在的泰國，多多少少還看得見，這個都是一種防範。

【二謂於其何種方所，應以何相如何觀察，即於是方，以是行相如是觀察；譬如行時，應先了知沽酒等處，五非應行，除此所餘是可行處，於彼彼時，安住正知。】

第二個，要注意哪一種地方該去不該去。有五個地方不可以去－娼女家、賣酒的地方等等。現在有一些場所戒律上面沒有寫，可是也不應該去，例如卡拉ＯＫ、舞廳等等，這些都不是好地方，都是增長放逸的地方，所以這種娛樂場所我們都不應該去。

p. 49

【三謂於其何等時分，應以何相如何觀察，即於是時，以如是相如是觀察；譬如午前可赴聚落，午後不可，既了知已，即如是行，爾時亦應安住正知。】

第三個是時間，比如說，照著戒律的規定，午前可以出去，午後就不行。這有它的原因，因為以前的出家人都是一心修行，真的有事，出去的時間只有午前，午後不可以；當然如果有要緊的事，那是可以的。以上告訴我們，對於什麼時間、什麼地點應該如何觀察。至於這件事情應該怎麼做，以及做的時候應該保持什麼樣的威儀，這就看下面第四。

【四於所有此諸事業，應以何相如何觀察，即應於其爾所事業，以如是相，如是觀察；譬如宣說行時應當極善防護而入他家，所有此等行走學處，悉當憶念。】

譬如說到人家家裡，不要東張西望，不要大聲喧嘩、嘻嘻哈哈，這些都是我們應該注意的。現在有些老一輩的出家人還有這種風格，我曾經看見一位大陸的叢林出來的法師，就是不大一樣。當時我出家不久，能說善道，現在吃了幾十年的苦頭，曉得那真是很荒唐，自己單單靠一張嘴巴沒有用，多多少少還有一點慚愧；那時候還不知慚愧，好像很懂的樣子。當時那位法師聽見我講的話，對我非常恭敬，法師長、法師短的。但是真正一比的話，我們兩個行為就完全不一樣。他這麼一坐下來，自然而然不會東張西望，哪怕是坐在那裡一、兩個小時他始終這樣，很偶然的才會抬起眼睛望一下。然後要走了，他也不會匆匆忙忙地站起來就走，而是輕輕巧巧地，非常從容地站起來，筆直地走過去，這就是大陸的叢林裏面薰陶出來的威儀。所以律上面說，出家第一步，要跟著自己的師長五夏學律，告訴你規矩怎麼做，你把它好好地學好，那是沒什麼道理好講的，如果能這樣做，就會養成很好的規矩。我們現在的情況是末法，這是非常可惜的一點。

【總之所有若晝若夜一切現行，悉應憶念，了知其中，應不應行，於進止時，一切皆應安住正知，謂我現前正行如是，若進若止，若如是行，則現法中不為罪染，沒後亦不墮諸惡趣，諸道證德未獲得者，即住能得正因資糧。】

不管是白天或晚上所有的事情，都能夠了解得很清楚，哪些是應該做的、哪些是不應該做的，不應該做的不做，應該做的做。一切時處都能夠很正確地了解了，照著正確的方法，那麼眼前不會造惡，這個因也非常好，將來死了以後不墮惡道。對於修道過程中還沒有獲得的功德，這個是能得的正因資糧。

【◎ 此與密護根門二者，如聖無著引經解釋而正錄取。若能勵力修此二事，則能增長一切善行，非餘能等。特能清淨尸羅及能速引止觀所攝無分別心勝三摩地，故應勤學。】

密護根門跟正知而行這兩樣，是無著菩薩引經論上面的解釋，宗大師把它全部錄下來，因為這個是我們修行當中在資糧位上面最重要的。假定我們能夠努力在這兩件事上修，它產生的效應是「能增長一切善行，非餘能等」，也就是說要增長一切善法，再也沒有比這個更好的了。「特能清淨尸羅及能速引止觀所攝無分別心勝三摩地」，這一句話非常重要。真正的佛法，從修行的角度去看，不外戒、定、慧，現在照著這個方法去做的話，特別是能夠清淨我們的尸羅（也就是戒），戒能清淨的話，那是引發定慧最快速、最正確的方便。而定、慧真正的目標，就是要得無分別勝三摩地，現在這樣修學就可以達到我們要的目標，所以最後一句話說，這個是我們應該努力學的。目前我們雖然不能全部做到，可是應該策勵自己，隨分隨力去實踐，不斷去練習。

【◎ 飲食知量者，謂具四法。非太減少，若太減少飢虛羸劣，無勢修善，故所食量，應令未到次日食時無飢損惱。非太多食，若食太多，令身沈重，如負重擔，息難出入，增長昏睡，無所堪任，故於斷惑全無勢力。相宜而食消化而食者，依飲食起，諸舊苦受，悉當斷除，諸新苦受皆不生長。非染污心中量食者，謂不起眾罪安樂而住。】

暇滿人身是我們最重要且必須依賴的修行工具，因此飲食和睡眠這兩樣是必須要的。那對這兩點應該怎麼做呢？關於飲食方面，要具足四個條件。第一個不要太少，那麼到底怎樣叫太少呢？這個要個人自己去衡量，吃得太少的話，修行的時候氣力不夠，應該至少吃了以後體力能夠維持到第二天。最早於佛世時是只吃一餐，現在我們出家人平常吃兩次，總是要使得自己支持到第二天能夠沒問題。第二，不要吃得太多，吃太多有什麼過患呢？身體會覺得很重，就好像擔了很重的擔子一樣。平常不修行感覺不到，真正要修行，要想得三摩地，最重要的就是數息和不淨兩種觀法。如果吃得太多的話，會覺得身體很累，出、入息很難調得平，不但如此，還很容易昏睡，在這種狀態當中，真正想修行修不起來，要想斷惑更是沒有力量，所以不可以吃得太多。

第三，吃的東西要合適，要容易消化。如果不合適、不消化的話，這些東西增長身體上不舒服的感受，於是就會生病，所以應該避免。第四，非染污心中量食。受用飲食，修行人跟非修行人的根本差別就在這個非染污心。前面是講所吃的東西不要多、不要少，以及應該吃得合適，最後就告訴我們吃的時候，什麼樣的心才是清淨的、不染污的。我們在齋堂裡吃飯之前，維那會念：「佛制比丘食存五觀……」，佛教我們吃飯還要仔細觀察，五觀裡邊有一句「為成道業方受此食」，我今天吃這餐飯是為了要修道。所以有一個比喻說飲食就像塗車油，以我們現在來說，要用一部汽車，除了要加汽油，還要加機油。汽車不會對汽油很貪著，也就是說只要你灌了汽油進去，這輛汽車就可以開。現在想想我們吃的時候是什麼狀態？這個好吃就多吃一點，心裡很歡喜，不好吃心裡面就排斥，這樣的心就是有染污的。

以我們剛開始修行來說，並不是聽見了就能做到，但是應該在聽到了以後，漸次漸次地改過。千萬不要說我是個凡夫，然後給自己找了很多藉口，弄了幾十年還是一動都不動。應該隨分隨力把我們所學到的，不管是《遺教經》、《沙彌律儀》，乃至於現在《菩提道次第廣論》，常常多去思惟、觀察，漸次地淨化、提升自己。

在這裡我也簡單地告訴諸位一些經驗，我自己跟我周圍都發生過這種類似的情況。我剛開始要出家的時候，心很猛利，自己覺得要去掉貪，所以還沒出家晚上就不吃飯，平常也吃得很少，結果常覺得肚子很餓，人又很瘦弱，事情做不來；到後來拚命吃，又吃得很多，以後我看到周圍的很多人也有類似的這種狀態。所以真的要學習任何一件事情，一定要有師、友善巧的引導，曉得了正確的方法，才能慢慢地改過來。我們還算有善根，能夠遇見佛法，乃至於能夠出家，這個是宿生要有相當條件的；但是真正學的時候往往犯一個毛病－－學我，拿自以為是的佛法去做，往往跟真正佛法上面告訴我們的有一段很大的距離。

如果各位自己檢查一下的話，就很容易體會得到，我們都是憑自己的想像，我覺得要這樣、我覺得要那樣。所以在修行過程當中，第一件就是淨信，一定要把自己的這些概念放下，去聽從善知識的，因為善知識的這些概念都不是我們有的，這個理論上面也很清楚，但也是最難、最重要的一部分。然而也並不是說隨便看見一個人就跟著他，這個人多少要有一點經驗，在理論上面跟實踐上面能夠沒有錯誤地依次第引導，在這一種情況之下，放棄了自己的知見去跟他，我們才有提升的機會。這一點從剛開始一直到整個《廣論》學完，都是這個特點，所以我們必須要修淨信心。

現在所說的這四種資糧，是非常實際的修行內涵，在飲食上我們能夠不染污地這樣去做的話，這個受用才不是罪過，才能安樂而住。

【又於飲食愛著對治者，謂依修習飲食過患。】

雖然我們放掉了世間，進入佛門中來，但通常對於飲食的愛著是不太容易放掉的，因為我們不能不飲食。平常大家讀書也好，做其他的事情也好，一對境，心自然緣著這個境走。我們關在寺院裡面，別的東西可以不對境，可是飲食不能不對境。面對飲食、無始以來的習氣，外、內相結合在一起，貪愛心會生起來，所以這裡告訴我們怎麼樣對治對飲食的愛著，就是要思惟飲食的過患，它有種種的過失，這個大概分為三類。

【過患有三：由受用因所生過患者，謂應思惟任何精妙色香味食，為齒所嚼，為涎所濕，猶如嘔吐。】

第一個，由受用的原因所生的過患。我們受用飲食會生起什麼樣不理想的狀況呢？我們去想：吃的時候味道很好，看起來很美，心裡面也很歡喜；可是經過我們嘴巴嚼爛了以後你再去看，那情況就完全不一樣，像吐出來的東西一樣。嚼爛了以後再吐出來看看，自己也覺得噁心，如果人家吐出來的那就更受不了，這就是飲食的過患之一。

p. 50

【由食消化所生過患者，謂思所食至中夜分或後夜分，消化之後，生血肉等，諸餘一類變成大小便穢不淨，住身下分，此復日日應須除遣；及由依食生多疾病。】

吃下去，消化了以後，會轉化成為我們身體的血跟肉，維持我們的生命，剩下的雜質則變成大小便，就停在身體的下面，每天都得很多次地去排洩。大、小便是最髒的、最臭的，也是我們最厭惡的，這些都是飲食而生的過患。而且身體上很多毛病都是由於飲食不當而來。這個是飲食對我們的第二種過失。

【由求飲食所起過患，此有五種，由為成辦所生過患者，謂為成辦食及食因，遭寒熱苦，多施劬勞，若不成辦憂憾而苦，設若成辦，亦恐劫奪及損失故，發起猛利精勤守護，而受諸苦。】

前面這二種是直接從受用飲食上面講。第三種是為了求得這些食物所生的過失，這個又分成五點。第一點，為了要獲得所吃的東西，最直接的是種的人要受寒熱苦。農夫種田是多麼地辛苦，冬天很冷也要做，夏天很熱汗流浹背還要做；忙了半天，如果收成不好等等，心裡面又很擔憂，若很幸運地收成了，又怕被人家偷掉、搶掉，還要想辦法去守護。其實世間哪一行不是如此呢？諸位之中比較年輕的沒有這種經驗，好像一切都很現成，都是父母代勞；其實將來長大了，如果在外面，也得像父母一樣去忙。世間都是忙這些事情，為了掙口飯吃，要花好大的辛苦。

【親友失壞者，謂由此故，雖父子等互相鬥諍。不知滿足者，由於飲食愛增長故，諸國王等互相陣戰，領受非一眾多大苦。】

第二點，我們為了維持生活需要很多東西，其中飲食是最主要的，所以乃至於最親的親人，往往都會為了這些事情而起諍論。我們現在雖然在寺院當中，可是同學就像兄弟一樣，很多情況之下，他少了、我多了，我歡喜、他就不高興，如果反過來，我就不高興。這是小事，但是卻引起心裡的互相對立，所以說這是鬥諍之因。而且，除了互相對比高下以外，一旦獲得了好的飲食，對這些東西我們是永遠不會滿足的。由於對飲食的貪愛不斷地增長，總希望自己愈多愈好，愈積愈多，有時乃至於會嚴重到國家與國家之間互相侵奪、戰爭。

【無自在過失者，諸食他食者，為其主故，與他鬥競，受眾多苦。】

第四點是為了飲食而得不到自在。「食他食者」就是當人家的佣人，拿人家的錢替他做事，這還是為了要吃飽肚子，所以說飲食要仰賴於他人。世間上每個人都要工作，目的無非都是為了要飲食，所以必須聽老闆的吩咐，為了他而努力，乃至去和別人鬥競，因此而受種種苦惱。

現在的社會有個很有趣的現象，在商場當中，大家為了要追求更好的利潤，不斷激烈地競爭，在這個世界上幾乎沒有一個地方能夠避免，而最原始的因就從這張嘴巴開始。所以真實說起來，沒有一個人能夠得到自在，都是為了這個。這樣說起來，老闆應該是能得到自在了，其實老闆也不自在，老闆更苦，這是非常現實的一個狀況。

我想起一個很有趣的故事，裡面牽涉到二位老闆，一位在美國，一位在台灣，這兩位老闆不是開小店的老闆，而是非常有錢的大企業家。有一次那位美國的企業家到台灣來，兩個人見面談了一些話。後來那位美國的企業家來告訴我，他說：「法師，我真羨慕你們，你們出家人真好。」我不曉得他為什麼無緣無故這樣說，原來是這位在台灣的企業家告訴他：雖然當了老闆，感覺還不如自己的司機。現在汽車非常普遍，在二、三十年以前，國內的汽車是非常稀少的，有汽車是很光彩的事情。而這位大企業家不但自己有汽車，還有一位專任司機。那位司機一個月拿老闆幾千塊錢，那個時候的幾千塊錢相當於現在的好幾萬，他的工作就是聽老闆差來差去，老闆要到哪裡他就開車，開到了之後，就等在那裡，等老闆辦完事情。我們可以想像得到，那位汽車司機侍候這位老闆，大概就是這樣的狀態。

假定說我們可以選擇的話，你願意當司機，還是願意當老闆啊？就世間的人來說，大家都希望做老闆，你看，他多麼有錢，多麼闊氣；有汽車、還可以用個司機，隨時可以指揮那個司機，如何如何……。可是那位大老闆，他算了半天，寧願做司機。對一般人來說是無法想像，可是這二位大企業家，他們談了半天共同的結論是：沒錯，還不如這位司機。我想想他的話也很實在，他說：「我們兩個人比一下，表面上看我很有錢，可是我真的快樂嗎？」要錢的目的無非是希望有了錢能夠更快樂一點，那快樂到底是什麼？是錢讓你快樂嗎？事實上這個銅板或這張紙並不能帶給你快樂。這種心理確實很奇怪，原因在這裡暫不細談，你們好好學了佛法以後，自己檢查才會了解。其實我們在日常生活當中處處地方都是這樣，都被自己錯誤的煩惱所騙。

這位大企業家就算了一下，他說：「我這位司機的生活很單純，他只要會開車就行了。我平常坐進車子也不用告訴他要去哪裏，早上他曉得要上班，把車子從我家開到公司；下班了，也不必講，再把車子開到我家，他就可以回家去了。他的錢是不多，可是回到家裡，妻子兒女吃飽飯，悠哉悠哉的，禮拜天還可以休息一下。就是偶然有一點事情出差，開到目的地，車子往路邊一停（當時不像現在，到哪裡都可以停車），他就在車子裡呼呼大睡，再不然拿了一份報紙看一看，就這樣，很輕鬆。」

而老闆呢？坐在車裡，雖然不用開車，可是腦筋裡面一直動：我今天上班有什麼事情要做，明天有什麼事情要做，後天有什麼事情要做，一大堆的事情。不但上班的時候要動腦筋，下班了以後，吃飯、睡覺，乃至於玩的時候都要動腦筋。我們現在感覺人家打高爾夫球好像是一種高級的休閒活動，其實，他並不一定真正為高爾夫而打高爾夫，而是因為商場上的需要，因為那是很多高層人士去的地方，既然他也擠入高人之列的話，他也應該湊上一腳，所以他必須學這個東西。結果他除了工作忙以外，他還要學這個東西，為了什麼？去應酬。那位汽車司機固然為了養家糊口而被錢所綁，他做老闆的也是一樣，而且一天二十四小時，幾乎沒有任何時候不被綁住，連出去玩都不是真的去玩。所以仔細去想的話，誰也沒有自在，追根究底都是為了飲食。修學佛法以後，我們從多方面深入去觀察，你會看見世間很多奇怪的現象，大家由於顛倒，不了解真相而樂此不疲，卻還以為這個是正確的。

【從惡行生者，謂為飲食，飲食因故，三業造罪，臨命終時，憶念其罪，追悔而死，沒後復當墮諸惡趣。】

第五點，或者是直接為了飲食，或者為了獲得飲食（所謂飲食的因），身、口、意三業造種種惡。生前為了這些而忙，臨終時後悔為了這種毫無價值的事情而造罪，死了以後會墮入惡趣，有這麼大的過患。

【雖乃如是，然亦略有少許勝利，謂由飲食安住其身。若唯為此故，依止飲食，不應道理。】

雖然有這麼大的害處，但是它也有一點好處－－靠著飲食，能夠維持這個身體，有了健康的身體才可以修行，有了修行，才可解決苦樂問題，這個就是它的好處。它有這麼大的過患，但是還稍微有一點好處，這是為什麼佛制比丘應該食存五觀，要這樣去觀察了再吃。假定我們不了解為什麼要飲食，而像前面這樣只是為了吃的話，是不合道理的，所以應該了解是為了辦道業才吃。其實修行人都是這樣，我們所做的任何事情都是為了這個特別的目標，這個目標我們可以用一句話來說，就是發菩提心。

【故應善思而後受用，謂由身住，我當善修清淨梵行。施者施主，亦為希求殊勝果故，搾皮血肉而行惠施，亦當成辦彼等所願，令得大果。又應憶念《集學論》說，應當思念饒益施主，及身中蟲，現以財攝，於當來世，當以法攝。又應思惟當辦一切有情義利，而受飲食。】

所以應該很認真、善巧地思惟過了以後，再來受用飲食。因為我要修清淨的梵行，所以需要這個身體，為了這個身體的安住，所以要飲食，應該這樣思惟。如果生起了貪著，就要多去看它的過患，當你對過患生起了感受，下面就提醒自己，我是為了要修行才去吃，這時就不再是以前被貪著所染的習慣。除此之外，要想想：我們現在的飲食是怎麼來的？前面說為了成辦飲食要這麼勞苦，而我們現在卻不用去忙這些，他的來源是由於施主的供養。他為什麼要供養呢？因為覺得供養有很大的利益，所以儘管他自己要很努力，付出種種的辛苦，「搾皮血肉」（就是辛苦地工作、省吃儉用），也要省下來供養出家人。既然我們是在這種情況之下領受的話，不但要自己修行，還應該要滿他們的願，成辦他們所希望的利益，那個才是真正大的好處。

《集學論》上面也說，我們受用飲食要想到饒益施主及身中蟲。辦道業有廣、狹兩種，狹的就是修到自己成就。廣的還要利益一切，特別是現在來布施我的人，應該要利益他，這是對外面來說。什麼是身中蟲呢？佛觀察我們這個身體有八萬四千蟲，我們飲食了以後，可以滋養牠。現在是以飲食來滋養牠，將來我修成了以後，以佛法來攝受牠。更進一步，要思惟我一定要成辦一切有情的義利（就是發菩提心）以這種心來受用飲食。

【《親友書》亦云：「應知飲食如醫藥，無貪瞋癡而近習，非為憍故非慢故，非壯唯為住其身。」】

我們應該知道，飲食就像吃藥一樣，不是因為好吃而吃，增長我們的貪瞋癡。所以佛經上面說，這個身體有一種病叫飢餓病，它會餓的，為了治這個病所以才吃。如果我們能夠這樣去思惟，不是為了貪瞋癡而去忙飲食，那三毒慢慢地就減輕了。憍跟慢也無非是從這個好惡上面去講，憍是對自己，吃得很強壯，身體很好，我的飲食好等等，慢是對別人。也不是希望吃了以後很強壯、健康這些理由。而是吃了以後能夠使身心安住，可以修行。以上這一部分就是四種資糧當中的飲食知量。

【◎ 精勤修習悎寤瑜伽，於眠息時如何行者。《親友書》云：「種性之主於永晝，夜間亦過初後分，眠時亦莫空無果，具足正念於中眠。」此顯永日，及其夜間初後二分，若正修時，若其中間，如所應行。故行坐時，應從五蓋，淨修其心，令不唐捐，如前已說。】

悎寤就是睡眠，就是說睡覺時也要好好努力地修。《親友書》上面告訴我們修行人對睡眠應採取的態度。「種性之主」就是修行人。永晝是白天。印度人把一天分為六時，晝、夜各分初、中、後三段。白天的初、中、後都不可以睡覺；晚上初夜跟後夜也不可以睡，要修行。只有中夜是眠時，拿我們現在來算，也就是從十點鐘到兩點鐘這四個小時。即使這個時候也不要讓它就平白地睡過，睡的時候要能夠保持正念。

《親友書》裡告訴我們，白天以及晚上的初夜、後夜，不論是正修時或未修中間，都要照著所應該做的去行持。晝日的三時加上夜間的初夜、後夜這五時，就像修習軌理當中所說的，不管是坐或行，「應從五蓋，淨修其心」，五蓋就是煩惱當中的貪、瞋、睡眠、掉悔、疑這五樣，它會蓋覆我們的心。特別是修定，有這五蓋一定修不成。所以我們真正修行時，要不被五蓋所覆而能夠進入定、慧，在這五個時段當中，要這樣去淨修其心，千千萬萬不要白費。

p. 51 (2)

【此與護根、正知三中，皆具修時修後二法，此中所說，是修後者。眠睡現行是修後事，故此莫令空無果。如何眠者，謂於永日及夜三分，於初分中，修諸善行，過初分已至中分時，應當眠息，諸為睡眠所養大種，由須睡眠而增長故。若能如是長養其身，於諸善品修二精進，極有堪能，極為利益。】

這個跟前面所說的密護根門、正知而行，都有正修時和修以後二種；現在這裡講的悎寤瑜伽是指睡覺的時候，雖然是在修以後，還是不可以讓它空無果。白天過去了，晚上初夜還是好好地修。到了中夜要睡覺，因為人是由四大種所扶持的，經過了睡眠以後，四大種才會增長有力，我們才能夠好好精進地修行，得到我們所要的結果，所以有很大的利益。

【臨睡息時，應出房外，洗足入內，右脅而臥，重疊左足於右足上，猶如獅子而正睡眠。】

到了臨睡覺時，先到外頭去洗洗腳。現在我們不一定，因為在印度他們都是赤腳的，所以到了晚上要先到外頭洗洗腳再進來睡覺。睡的時候，「右脅而臥」，就是右手托著頭，頭枕著右手睡，身體是右側臥。修行人行、住、坐、臥都有一定的威儀，睡的威儀要像弓。平常我們多半趴著睡，或者仰躺直直的像個死屍一樣，修行人睡的時候像一張弓彎在那裡，這種睡法叫獅子臥。為什麼要這樣做呢？

【如獅子臥者，猶如一切旁生之中，獅力最大，心高而穩，摧伏於他。如是修習悎寤瑜伽，亦應由其大勢力等，伏他而住，故如獅臥。】

在旁生之中獅子是最兇猛的，牠的心非常警覺，而且很穩，稍微一點動靜牠就驚醒了。我們睡眠的時候也是要這樣。這種睡眠的姿勢加上自己內心的策勵，始終保持跟法相應的警覺，這樣雖然睡著了，但正念還繼續維持著。也就是說雖然我們身體是在休息，長養四大，但內心正念仍持續著，這就是這一部分的重要內涵。「亦應由其大勢力等，伏他而住」，這裡的「他」特別是指煩惱，我們整個的修行無非是摧伏煩惱。五蓋就是煩惱，睡眠的習氣也是個煩惱，哪怕睡著了，我們還是不要被煩惱所縛。平常我們對別的東西容易警覺，但對於睡眠、飲食，會覺得好像並不是什麼大罪過而不太注意，其實它是有覆無記的狀態。我們修行要好好利用這個暇滿的人身，而有覆無記是人身最大的浪費。現在我們修習悎寤瑜伽，就是學習在睡覺之中怎麼跟法相應，所以睡相要像獅子睡覺一樣。

【餓鬼諸天，及受欲人，所有臥狀，則不能爾。彼等一切悉具懈怠，精進微劣，少伏他故。】

除了修行人能如獅子臥以外，其它鬼道眾生乃至善趣的諸天都不能。人道中除了修行人以外，都是受欲人，而修行人是要淨除種種貪欲的。除了獅子臥以外，其他的睡相都沒有這樣的功效。餓鬼、諸天、受欲人的睡相，都是懈怠相，因為懈怠不精進，所以不能降伏煩惱。

【又有異門，猶如獅子右脅臥者，法爾令身，能不緩散，雖睡沈已，亦不忘念，睡不濃厚，無諸惡夢。若不如是而睡眠者，違前四種，一切過失，悉當生起。】

另外一種解釋說這種睡眠的方法還有幾個好處：它本身能使內心不緩散（緩散就是放逸，一放逸，懈怠就跟著來了）；雖然睡得很沈，正念還能夠繼續；又因為睡得也不濃就容易醒過來；而且也不會做惡夢。假定不這樣睡的話，不但不能得到前面的四種好處，反而還會有很多的壞處。以上是告訴我們睡覺的時候應該以什麼姿勢去睡，這是屬於外表的。

【◎ 以何意樂睡眠有四：光明想者，謂應善取光明之相，以其光心而睡眠之，由是睡時心無黑暗。念者，謂聞思修諸善法義所成正念，乃至未入熟睡之際，應令隨逐，由此能令已睡沈時等同未睡，於彼諸法心多隨轉，總之睡時亦能修諸善行。正知者，謂由如是依止念時，隨起煩惱即能了知，斷除不受。】

這裡進一步說睡覺的時候，心裡應該存什麼樣的意念，這分四點來說明。第一個是「光明想」，先取光明的相，心裡想著光明，這樣睡的時候心裡就不會黑暗。第二個是「念」，由於之前不斷地聽聞、思惟善法所成的正念，這個善法的正念在我們沒有睡著之前還持續著，所以睡著乃至於睡得很沈了，這個與善法相應的心念還在。在這種狀態當中，一方面睡眠長養四大，一方面修行的勢力也沒停止，還是在修。第三個是正知。我們如果能夠將很強盛的這種正念繼續維持著，那麼睡眠當中即是有煩惱生起來了也很清楚，能夠不被煩惱所轉。白天我們的腦筋很清楚，但是晚上睡夢中通常就糊塗了，白天自己曉得不應該做的，到了晚上作夢時就可能會違犯。假定內心有強盛的正知，夢中也能擋得住。這不是一下就可以做到，但如果我們努力去修行，慢慢地會感受得到。

p. 52

【起想有三，初者謂一切種，其心不應為睡所蔽，應以精進所攝之心，驚懾而眠，猶如傷鹿，由此睡眠，不甚沈重，不越起時，而能醒覺。】

最後一個是「起想」，這分三部分說明。第一、在任何情況之下，要保持這顆心不要「為睡所蔽」。什麼叫「為睡所蔽」呢？有時候我們一睡下去，就睡得非常熟，什麼聲音都吵不醒，打板了都沒聽見。也有人聽見打板了卻不想起來，翻個身再睡，或者看看時間還有十分鐘再躺一下，那根本連這個都談不到，這是我們要知道的。

以前親近仁法師的時候，我剛去時他就給我一個概念，使我非常受用。我們那時候不是打板，而是用電鈴。以我們現在來說，第一聲板打下去，通常是一定會聽見，聽見了馬上坐起來。那時候仁法師很強調聽到鈴聲要馬上坐起來，的確我常常聽到他鈴聲一響就坐起來的聲音。有時候我也試著打板即起，坐起來了以後，頭還是昏昏的，但只要努力把眼睛睜開，下了床也就清醒了。你們試試看，人就是可以這樣訓練的，而且修行非如此不可。我們最大的問題是，還沒有睡以前就想：「我很累，明天早上要多睡一會兒。」其實我們應該在睡前先警策自己，如果你真的警策一定會產生這個效果。通常在發育期間大約二十歲以前需要較多的睡眠，但是成年以後如果還是這樣，說實在的，要修行那是不可能的，甚至想種一點善根都不可能。身為出家人，如果平常還要為自己找種種藉口，那根本是地獄種子，當初仁法師就是這樣子告訴我的，現在我越想越覺得有道理。各位同學若能好好地策勵自己，你的心就不會被睡眠所矇蔽。

我們在生死輪迴當中有種種的過患，所以要趕快修行，千萬不能貪睡。要以這樣的警策心去睡，就像受傷的鹿一樣，牠只要聽見一點聲音，就會很警覺地馬上起來想辦法逃避。我們現在被無始的煩惱所繫縛傷害，我們必須比傷鹿還要警惕，才能夠戰勝煩惱。如果能這樣去做的話，睡的時候就不會睡得太沉，也不會起床時間到了還不起來。

【二者謂作是念，我今應修，佛所開許悎寤瑜伽，為修此故，應大勵力，引發欲樂。由是能依佛所開許獅子臥式眠無增減。】

第二、應該想：為了修行所以才睡覺，而睡覺也是一種修行方法，所以叫「悎寤瑜伽」，這是佛所開許的，因此要很努力去引發欲樂，心裡要想：「我為了修行所以要這樣做。」在睡覺之前先想好。不要因為忙了一天，只想輕輕鬆鬆地睡一覺，我們以什麼心去睡，這個念頭就會持續下去，這點相當重要。如果我們能夠這樣去做的話，那自然能夠照著佛所開許的獅子臥式去睡，睡眠固定多少時間就多少時間不要增減。

【三者謂應作是思，如我今日勤修悎寤，及諸善法，明日亦應如是勤修，由是，於善欲樂相續，雖忘念中亦能精勤修上上品。】

第三、也應該這樣想：我今天修悎寤瑜伽與種種的善法，明天也要這樣。如果睡覺的時候能夠保持正知正念，我們的欲樂就始終跟善法相應，因此即便是在忘念當中，這個正知正念的相續之流還在，所以仍舊能夠作上品的勤修，這點對我們實質上有很大的幫助。

【此食睡行，若能無罪，具義而行，現見能遮眾多無義虛耗壽數故。如聖者無著引經，如所決擇，而為解說。】

平常我們壞事固然不做，而飲食、睡眠這兩樣是無記的，雖然沒有什麼罪過，但也沒有什麼真正的好處。假定我們只是以無記心去吃睡的話，那是無義的浪費；如果我們能夠這樣去做的話，非但無罪而且有真實的義利可得，能夠遮止眾多無義。無意義的事情既然不做，我們的壽命就不會白白的浪費掉了。修行人連吃飯睡覺都要這樣用功，而我們現在白天裡大家嘻嘻哈哈浪費，這是何等的可惜。但願各位法師自己以身作則帶頭去做，那自然而然後來的人慢慢地會跟上來。我們真正努力去做了，才有能力去幫助別人，這一點是非常重要的。前面所說的完全是依照無著菩薩所引的經論講的，實際上也就是《瑜伽師地論》所說明的。

【如是唯除正修時中所有不共修法之外，加行正行完結中間諸應行者，從此乃至毘缽舍那，所修一切所緣行相，皆如是行，已釋中間所應行說。】

像前面說的，除了正修時不共的、特別的修法以外，其他的加行、正行、完結、中間（加行、正行、完結是正修當中相關的。正修一天有四座，除了這四座以外的時間叫「中間」），在這些時間裡應該如上所說這樣去做。這種修法是我們從親近善知識開始一步一步上去，一直到到毘缽舍那（毘缽舍那就是觀，如果止觀成就的話，最起碼就是見道），也就是我們修行的全部過程都要這樣修。

所以從頭到尾不管修什麼，從依止善知識、暇滿難得、念死無常這些，雖然所緣的對象個個不同，可是修行本身的方式則是前後一貫，都是依照這裡所說的這樣去做，而上一段就是解釋中間應該怎麼做。總結起來，正修及未修中間的修法都有了，這個修行整個就成片了。

略說修習軌理分兩部分：第一是正明修法，正式而簡單扼要地說明修是怎麼一回事；第二是破除邪妄分別。平常我們要成立一個理論的時候，分兩方面－－破邪、顯正，前面所講的正明修法是顯正，就是把正確的道理說明、建立起來，下文緊跟著破除錯誤的分別，破邪顯正的先後次第看需要而定。在修行過程中，我們如果對很多概念不了解，往往先接觸了一個錯誤的概念以後，不但自己走錯，還會混淆很多正確的理論，所以必須把錯誤的概念破除。

現在是末法的時候，四處充斥著錯誤的概念，最近有很多外道以邪說惑眾，也有假藉著神通來騙人謀利，簡直是一團漆黑，偏偏有很多人跟著他們；另一種比較好的，是他真正的信佛，但實際上對整個佛法的內涵，有許多似是而非的錯誤概念存在。所以在我們正式修行之前，都應該要辨別得很清楚，走下去才不會出岔。現在隨分隨力地學習，將來真正遇見這些狀況的時候，才能拿我們所學的聖教來衡準，想辦法漸漸把錯誤矯正過來。

【◎ 第二破除於此修軌邪執分別者。心未趣向聖言及釋諸大教典，現教授者，作如是言：正修道時，不應於境數數觀察，唯應止修，若以觀慧數觀擇者，是聞思時故。又諸分別，是有相執，於正等覺，為障礙故。此乃未達修行扼要，極大亂說。】

在什麼情況之下會產生這種錯誤的論調呢？雖然是修行人，但是對於真正修行的內容不了解時，會犯這種錯誤。真正修行的內容要從佛告訴我們的經典上去找，經典這裡叫「聖言」。但是經本身，理路深廣，內容非常豐富、深奧，我們剛剛學佛的人，通常不太容易了解。雖然佛講的聖言是最究竟圓滿的教授，但因為初機不了解，所以菩薩、祖師們為了應我們的機，就把世尊所講的深廣的經，做了解釋。這些解釋就是前面說的二大車軌傳承大祖師們的教典。

對於沒有善巧學習過、不了解經論就是我們眼前最重要的修行教授的那些人，他們會這樣說：「真正修道的時候，心不要動，不應該對境去觀察，應該止修，因為觀察是在聽聞思惟時所做的。」修行過程當中分幾個次第：親近善知識、聽聞正法、如理思惟，最後是法隨法行。他們認為法隨法行就是專門貫注在一個地方才叫做修；以聞思修而言，觀察是屬於聽聞思惟的時候，在經過前面的聽聞思惟以後，要去修行時，就不要再去觀察了。就像我們現在聽講、討論，之後自己細細地思惟裡邊的法理，這個時候是要觀察、要思惟的，但是真正修的時候，這些思惟觀察都不需要。這是第一種邪執。

有人又進一步說：「思惟觀察，這是分別。這種分別是一種有相的執著，修學佛法要去掉這種分別執著，所以正在修行的時候去分別，是一個障礙。」這一種論調是對修行的精要並不了解的錯誤說法。像這種講法，到現在為止還是很多。我們很幸運都能在這裡認真照著次第一步一步學習，所以不大容易聽得見，在我接觸佛法這幾十年的過程中，聽見太多這種道理。譬如有人因為《金剛經》講的是要去除分別，所以動不動就告訴別人：「你這個都是分別，不要去管它！」這是非常荒唐的事情，他以為糊裏糊塗什麼都不分辨，這就叫不分別，那是絕大的錯誤，而這種論調卻非常普遍。

講個小故事給你們聽，三十多年前，那時候我還沒有出家。有一次我在一個道場，那裡有幾位居士是老修行，年紀都很大，接觸佛法也幾十年了。有一天早晨他們在整理大殿，過程當中發現木魚墊有一點破舊了，其中一位居士拿起墊子，就說：「這好像很破舊了，該去換個新的。」另外一個人馬上說：「你管它幹什麼！你不要分別啦！」當時我也不太懂，這件事情聽過也就算了，後來發現，我們往往因為對這件事不歡喜，就教別人不要分別。如果是這樣的話，我們判斷是法、非法是不是也是分別？都是分別。如果什麼都不分別的話，那麼對於是法、非法都分不清楚，豈不是很荒唐？

曾經聽見一位禪門的祖師說，要不分別談何容易！這是真正的功夫。假定有人把最髒的東西與最好的東西給你吃，你都覺得甘之如飴，毫無差別而吃下去，那時候你就夠條件講這個話了。或者有人打你一巴掌，然後再稱讚你幾句，你也覺得兩者都一樣，那也可以談得上不分別了。而實際上的情況，往往都是自己內心中有非常強盛的執著，當不歡喜別人做某種行為時，就講這種教別人不要分別的話。本來不分別是要經過很嚴密的聞思次第，是必須經過修行所證得的一個境界，卻被我們誤解成這個樣子，這是一種絕端的錯誤。所以我們現在一步一步地先了解正規的次第，了解以後一方面能夠善巧地成立我們自己修行的理路，照著次第走上去，一方面能夠幫助別人避免誤入歧途。不管自行、化他、建立聖教，這對我們都是非常重要的基本概念。

【《莊嚴經論》云：「此依先聞，如理作意，起修正作意，真義境智生。」此說從其思所成慧，如理作意，所聞諸義，修所成慧，真義現觀，乃得起故。】

經論上很明白地告訴我們，修行有幾個次第：先從善知識那裏聽聞正法，聽聞之後如理思惟決擇，再根據自己所決擇的，分別清楚了是非以後，照著這個去修，那個時候「真義境智生」，才能真正地如理通達。這是說先要如理思惟所聽到的道理，也就是說先聽聞，再去思惟辨別它的是非；思惟之後自己能夠確定要修的方法，照著去修行，到那個時候，「真義現觀（我們真正要修的境界）」才能現起，這是非常重要的。

p. 53

【◎ 故所應修者，須先從他聞，由他力故而發定解。次乃自以聖教正理，如理思惟所聞諸義，由自力故而得決定。如是若由聞思決定，遠離疑惑，數數串習，是名為修。】

第一步，一定要先從他聞。要靠善知識的力量，聽聞如理的解釋。當然之前對於師長要具備什麼條件、弟子要具備什麼條件、如何去依止，這些都必須清楚，我們才能找得到真正的善知識，才有能力判別是非，找到了以後也才能夠如法依止，跟著善知識依次第一步步走上去。第二步，不但要先對於善知識所講的道理，要聽懂、要聽正確，其次還要依聖教正理去印證有沒有錯，是自己聽錯，還是善知識引導過程當中有問題，應該以聖教來證成。這兩樣互相印證後，如理去思惟，對從善知識聽來的道理才能生起決定不疑的信解。

所以前面主要是他力－－靠善知識的力量；然後自己對所聽到的道理，根據聖教去思惟決擇了以後，能夠產生決定的勝解，不但認識正確，而且確定不移，再沒有一點疑惑了；然後要「數數串習」－－不斷地照著這個道理如理地練習，這個叫作修。對聞思修的修，目前我們一時還談不到，以戒、定、慧而言，修主要是指定、慧的內涵。現在我們真正下腳的第一步是戒，這個戒可以把它放在聞思當中，也可以放在修當中。

我舉個非常簡單的例子來說，我們平常因為無始以來的習氣，總是比較容易放逸、閒散，這個時候要策勵自己。比如沒事的時候，就歡喜看閒書或者隨便聊天。真正正規的書你看了半天沒有味道，可是看閒書卻看得很起勁；或者聊天也是，真正談佛法的時候，談不出什麼道理，可是閒聊個半天、一天都不嫌多。我們先要正確地了解這樣做對我們不好，內心確定這件事情不應該做。可是一旦對境，習氣又來了，這時候要數數不斷地思惟過患，努力改正過來。這是我們下腳第一步用得上的，而且必須經過這個努力，如果自己不用功，根本體會不到，如果用功的話會很明白。但這絕對不是一天就能夠改得過來的，是急不來的。所以修行必須要有很正確的認識，然後要堅忍地依照著這樣去做。雖然是剛剛開始，仍然應該隨分隨力根據聞思修、戒定慧中與我們現在相應的地方，依次第不斷地數數串習。

【故以數數觀察而修，及不觀察住止而修，二俱須要。以於聞思所決擇義，現見俱有不觀止住，及以觀慧思擇修故。是故若許一切修習皆止修者，如持一麥說一切穀，皆唯是此，等同無異。】

所以真正修行是止觀二者都需要。一個是要不斷地思惟觀察；一個是不觀察而修定，再由定而啟發智慧，這時候是不要觀察，要安住在一個境上面。譬如念佛，有四種方式：實相念佛、觀想念佛、觀相念佛、持名念佛。假如修觀相念佛的話，你就對著阿彌陀佛的聖相去觀；還有一種是專念阿彌陀佛聖號的持名念佛；或者修數息，將心安住在出入息上頭，這個就是止修。

真正修行的過程當中，止修和觀察修兩者都需要的。因為對於聞思所決擇的內涵，一種是止修，不要觀察的，只要安住在這個境上；一種是觀修，是對境要不斷地思惟觀察的。既然實際上二者都需要，怎麼能說只有止是修而觀不是修呢？假定以為一切的修習都只是止修而不要觀修，這是一種概念的錯誤，就像拿一粒麥子說它等於一切的穀類一樣。五穀當中有很多種，麥子當然是五穀，但五穀不一定是麥子。或者說：「我是人，所以人就是我。除了我以外，你們都不是人。」我們有很多地方就犯這樣的錯誤。

【復如聞所成慧，以聞為先，思所成慧，以思為先，如是修所成慧，亦應以修為先，以其修慧從修成故。若如是者，則修所成慧前行之修，即是修習思所成慧所決定義，故說修慧從思慧生。】

再進一步來說，聞所成慧，以聞為先。聞並不等於聞慧，舉一個簡單的例子，你告訴別人一句話，但是對方不一定聽懂；或者你聽別人講，他已經講完了，但往往你並沒有聽懂。現在我們聽聞善知識告訴我們的道理，他講了，我也聽見了，但是不一定聽懂。怎麼辦呢？還要多問，然後反覆地在同學當中切磋琢磨討論。不論是聽別人講，或者你講給別人聽，都是要傳遞一個概念，這才是講、聽真正重要的目的。我們現在修行，也是透過善知識講說他自己的經驗，我們才了解修行的內涵。了解了內涵，以佛法來講就叫「慧」，這個慧是從聽聞開始的，所以說「聞所成慧，以聞為先」。

至於思所成慧，對老師所講的聽懂了，但是能不能做得好卻不一定。舉一個簡單的比喻來說明兩件事情，譬如說我們在這裡學習寫字，老師告訴你這個字怎麼寫才寫得漂亮，也寫給你看，你看是看會了，可是寫出來的字能不能像老師一樣？不能。我們要花很多時間練字，老師寫得很漂亮，可是我寫出來的字就像狗爬一樣地亂。雖然你會了，也知道怎麼寫，可是卻沒辦法把握得住。又譬如每天從起床開始到晚上養息，一天之中要打很多次板，看起來好簡單。但是往往當打板的人換了個新手，結果那個好簡單的板打出來就是怪怪的，他也聽了很多年了，每天要聽好多次，但是他自己打起來就是不靈光。這說明如果以佛法所要傳遞的內涵－－智慧來講，聽到並不等於得到聞慧，思並不等於得到思慧。

先要聽聞，能夠慢慢地把對方的話聽懂叫聞慧；根據你聽懂的內涵，自己不斷地去思惟、去練習，能夠把握住這個訣竅，這叫思慧；等到真正了解了，自己能夠決定照著去修，這才能夠得到修慧。所以這個次第的必然性是聞所成慧以聞為先，思所成慧以思為先，修所成慧以修為先。所以修慧是從修成，所修的就是思所成慧所決定的，所以說「修慧從思慧生」。

【以是若有幾許多聞，亦有爾多從此成慧，此慧幾多其思亦多，思惟多故從思成慧，亦當不岺。如思慧多，則多修行，修行多故，則有眾多滅除過失，引德道理。故諸經論，皆說於修聞思最要。】

所以你聽聞得愈多，從聽聞而得到的聞慧也就多；有了聞慧以後，再根據聞慧去思，所以聞慧多的話，思惟也多，所以思所成的思慧也多；思慧多的話，修行就多；修行多，修慧也就多。根據這個修行的智慧，才能去掉我們無始以來的錯誤，那就是除過，過失改掉了功德就增長。所以我們修行的成就與否，必須要經過這樣的次第：從多聞得到聞慧；然後根據聞慧去思惟得到思慧，再根據思慧去修得到修慧，這樣才能夠除掉我們的錯誤、過失，增長功德。因此正確的聞思是絕端重要的。

經和論是我們修行的重要憑藉，也可以說是唯一的憑藉。經是佛講的，論主要是菩薩、祖師講的。也就是說我們依據的佛菩薩的經和論，都說在修行過程當中，前面的聞思最重要。

【若謂聞思所決擇者，非為修故，唯是廣闢諸外知解，若正修時，另修一種無關餘事，如示跑處另向餘跑；則前所說悉無係屬，亦是善破諸聖言中，諸總建立三慧次第生起之理；則其亂說「趣無錯道，不須多聞」亦成善說。】

反過來這裏要駁斥一種說法：聽聞、思惟跟修行沒關係，聞思都只是講講道理的，與開發心性沒關係，真正的修行是要淨除自己的煩惱，所以真正要修行的時候，必須另外找一個法門來修。對這種講法，大師舉跑馬為喻，現在我們不妨舉開車為喻－－給你一張地圖，告訴你怎麼走，等到地圖看清楚要上路了，原本地圖上指示出了門要向左轉，而你卻向右轉，連那張地圖都不要了，就是這麼荒唐。所以本論就從正、反兩面一再地說明。

上述這種說法會破壞聖教，而且破壞得非常厲害，這是一個絕對嚴重的錯誤。這一點在前面甲三及甲二當中已經指出來，本論下面還會層層地破除很多這種錯誤的認識。因此在整個的修行過程當中，必須「總建立三慧次第生起之理」，一定先親近知識，然後聽聞、思惟，再根據這個道理，一步一步上來。因為修行的重點是智慧，我們根據錯誤的認知，由無明煩惱而造雜染之業，所以輪迴生死，而真正能徹底破除無明、煩惱的是智慧；要獲得智慧，必須依聞、思、修的次第修學，因此對於修行的次第要有一個完整的、整體的建立。假定照前面那樣的說法去做的話，會把我們修行必須由層層深入的這個整體內涵徹底破壞掉，所以這種錯誤的說法是非常糟糕的，完全是亂講。正確的破壞掉了，他那種錯誤的講法就變成是正確的，這是非常遺憾的一件事。

現在是末法了，那些外道之所以能夠產生這麼大的效應，主要的原因是我們對佛法的根本道理都不認識。外道固然不懂，如果連我們修行人都不懂的話，當外道來假借佛法的名義時，你以什麼去判別是非、邪正呢？這是一個非常嚴重的問題。但願我們好好學，把它弄清楚，即使一時沒有辦法照著它漸次深入而產生應有的效果，至少對外面這些騙人的說法會認識得很清楚，認識清楚了就不會跟著他走；另一方面我們也可以很嚴正地把正確的道理告訴大家，這樣這種騙人的人就沒有立足之地。

假定我們沒有這個能力，那世間人也一定是非不分，以為這種騙人、害人的錯誤見解是對的，例如：有些外道騙人說他是佛，因為我們佛弟子沒有能力指出他的錯誤，而一般人在不了解什麼是佛法的情況下，透過他們這種錯誤的行為留給人的印象，大家就會覺得佛法就是這樣的。在這種情況之下，大家不但不會尊重佛法、歡喜佛法，反而覺得佛法專門搞這一套，因此正法就不能傳播開來，只有毀滅。因為人家會誤以為這些都是佛法，覺得這些學佛的人像流氓一樣，乃至有的時候比流氓都不如，流氓多多少少還率直一些，不會欺詐，而這些人專門用這套騙人，實際上佛法怎麼可能是這樣！我之所以講這麼極端的例子，是想從正面、負面提醒大家，作為一個佛弟子能夠分辨是非、邪正是絕端重要的。

我們之前說的照著次第步步上昇，那是所謂的顯正，是對自己修行而言；而這裏是破邪，是對外面的邪見而說的。

【未達此等扼要之相，即是多習經典續部，與一從來未習教者，於正修時，二人所修，全無多寡。】

上面所說由聞而思、由思而修的道理，是一個很重要的觀念。我們修行必定要依照聞、思、修這樣的次第步步建立。如果對於這個道理沒有正確的了解，而認為聞思只是講一講的，對修行沒幫助，真正去修行的時候，是不需要聞思的，豈不等於一個了解很多佛法道理的人，和一個一點佛法道理都不懂的人，這兩個人去修行，修出來的成果是一樣的。這種說法就譬如造房子之前要請一位最好的建築師，那位建築師是大學畢業、研究所或者留學過的，他一定也是從小學、中學一路認真地學上來，才成為最好的建築師。前面那種講法就等於對比兩個人，一個是念最好的學校出來的高材生，另一個連大字都不認識，結果兩個人造出來的房子品質是一樣的。有沒有這種道理啊？如果我們了解這個內涵的話，在修行時處處會用得上。

我們了解了這個道理以後要注意，不要變成只在嘴巴上講而不真正去修行，這一點非常重要。為什麼後來在佛法當中產生了很多誤解，就是因為很多人懂得了道理卻不修行，專門嘴巴上面講，使人覺得：你們這些人專門用嘴巴講，真正的內涵一點都沒有，倒不如老老實實地什麼都不要。所以我們不能單方面責怪他們的誤解，實際上的確是有這種流弊。因此我們自己要很清楚明白，要改正以前所有的錯誤。本論一開頭，大師就提出兩句非常重要的話，「今勤瑜伽多寡聞，廣聞不善於修要」，但願我們一路上走過來能避免這個錯誤。不管聽聞多少，要隨分隨力照著去做。如果我們一開頭能夠養成這個習慣，漸次地增上，到後來前面所犯的錯誤，都可以漸漸把它矯正過來。

【又彼行者，是執聞法及觀擇等以為過失，諸惡軌派令成堅固。】

有這種錯誤見解的人，他們以為聽聞跟思惟是錯誤的，假定這種概念形成讓人家遵循的軌則，這是一個非常嚴重的錯誤，所以叫做惡軌派。不僅是一個人，而是有很多人才變成一個派別。如果我們大家都堅執這樣的錯誤觀念，則善法不能堅固，惡法反而堅固，佛法就被破壞掉了，這是我們應該注意的。所以下面大師再一層一層剖析，從正面、反面以理論、比喻等方便讓我們層層深入。

【是故串習聞思二慧所決定義，雖非修成，然許是修，有何相違？若相違者，則諸異生未得初禪未到定時，應全無修。以欲地中，除說已得入大地時，由彼因緣，可生修所成慧之外，餘於欲地無修所成，對法論中數宣說故。】

由於聽聞而得聞慧，由於思惟而得思慧，得了聞思二慧以後還要不斷去練習，所以以整個修行的內涵來說，串習聞思二慧所決定的內涵雖然不是修所成，但它還是修，這是不相違背的。

對修行的整個內涵來說，聞思也算是修。我舉一個簡單的比喻來說明。譬如佛法裡面說一切有情都是由色跟心組成的。色就是物質，肉體方面的；心就是精神，認知方面的，簡單地說叫做色、心。如果把它詳細分開來講，色法當中又可分為外色跟內色。什麼是外色呢？色、聲、香、味、觸。色是眼睛所看見的，聲是耳朵所聽見的，香是鼻子所聞到的，這色聲香味觸就是外色。內色就是眼、耳、鼻、舌、身。如果分開來看，聲、香、味、觸跟色是不一樣的，但總和起來，聲、香、味、觸都列入色法當中。再說心法，總稱為心，仔細地看則可分為受、想、行、識。受想行叫做心所法，識就是心體。如果分開來講，受、想、行跟識不一樣，但合起來說都是心法。同樣的道理，簡單地來說整個聞思修都叫修行，但是分開來講的時候，就有一定的次第。所以要聽聞，聽聞了以後要把它聽懂，然後去思惟，再把思惟的內涵如理決擇，這些都是修行。

「異生」就是凡夫，我們凡夫要到初禪時才真正進入定，在初禪之前都是散亂的。到初禪之前，要先聽聞，聽聞了要思惟，道理聽懂了叫聞慧，思惟通了叫思慧。然後不斷地去思惟觀察修，才能產生修慧。先要透過戒、定把散亂的心慢慢降伏，從欲地的散亂一步一步進入初禪的定位，這個是必然的次第。而那些反對的人說串習聞思二慧所決定義不是修，只有止修才是修，請問如果這樣的話，你以什麼方式能夠達到初禪的定地？假定前面這些都不是修，那麼永遠不可能有人真正進入初禪的定地。這裏特別針對「異生」而言，因為聖人已不受這個限制，他可以在一切時處任意示現，而凡夫不透過這樣的次第是不可能修成的。

這一段是大師反駁前面所提這個錯誤的認知。大師說：串習聞思二慧所決定的內涵雖然不是修所成，然承許它是修，這是不相違的；如果相違的話，那麼凡夫未得初禪之前應該完全沒有修，因為在欲地當中除了聖人（「入大地」指真正登地的菩薩）可生修所成慧以外，其他在欲地當中的凡夫沒有修所成，對法論當中一再地說明這一點。

p. 54 (2)

【故言修者，應當了知，如《波羅蜜多釋論明顯文句》中云：「所言修者，謂令其意，成彼體分，或成彼事。」】

除了以上直接駁斥這種錯誤的言論以外，又從正面說明所謂「修」到底是什麼，就像《波羅蜜多釋論明顯文句》所說的：所謂的修，就是使我們的內心變成以它為主，或者完全變成那樣。譬如剛開始修行的時候，有所謂五停心觀，像不淨觀、數息觀等。貪心強的人要修不淨觀，貪有兩種最強：一種貪男女的欲，另一種是對身體的執著，為了破除這種貪心，就修不淨觀。

不淨觀有幾種觀法，有一種是觀它很髒，還有一種是白骨觀，例如我們對身體很執著放不下，那就修白骨觀，把身體看成白骨。當你真正觀成了以後再去看別人時，個個都是白骨一具，你還有什麼好執著的？不會執著了。另外一種大不淨觀真正觀成功時，平常你覺得最好的東西，現在一看，這東西其臭無比、其髒無比的感覺就現起來了。也就是說本來我們覺得很好、很執著的東西，現在心裏就轉變成很厭惡，這個轉變就是修。

我們現在很少人去修這個，如果你能夠得到教授真正如理地去修的話，其實並不難。當然你得沒有障礙，有障礙也修不起來。我這一生當中曾經遇見幾個修過不淨觀的人，有的人是宿生帶來的。有一位居士，他宿生是個修行人，但這一世走岔了，雖信佛但是沒機會修行。他已經成了家，但他前生修過不淨觀，所以內心當中對男女的情欲不歡喜；可是未接觸佛法時，宿生的這個感受並不強，後來接觸了佛法以後，宿生的感受就非常強烈地現起來了。有一次他眼淚直流地告訴我，他對世間這種男女之情，感到絕端地恐怖、害怕，我就仔細觀察他，原來是宿生修過這些。又譬如飲食，我們一看見食物就很貪著，假定不淨觀修成了，任何美食你都覺得好像大糞一樣，要你吃下去，你會非常難受，乃至會嘔出來。所以修行的確有它一定的次第，如果要遵照這個次第走上去的話，必須先要有正確的認識，這個很重要，否則會走偏。

【譬如說云修信修悲，是須令意生為彼彼。以是諸大譯師，有譯修道，有譯串習。如《現觀莊嚴論》云：「見習諸道中。」蓋修習二，同一義故。】

什麼是修信或修悲呢？我們想要相信別人，可是心裡偏偏很難相信；或者是我們一定要去照顧別人，可是現在卻只管自己而傷害別人，怎麼辦呢？還是要去修，修到某一個程度，你的意識就會轉過來了。從印度把經典翻譯過來的大師們，有很多人翻譯成「修道」，也有很多人翻成「串習」，就像《現觀莊嚴論》說「見習諸道」，所以「修」和「習」是同一個內涵，我們不要對這個誤解。

【◎ 又如至尊慈氏云：「決擇分見道，及於修道中，數思惟稱量，觀察修習道。」此說大乘聖者修道，尚有數數思惟，稱量觀察。思擇此語，則知若說將護與修二事相違，是可笑處。】

修有兩種：狹義的修是指聞、思、修的修，這個修是根據聞所得的聞慧，然後再去思惟，透過思惟決定了以後照著去修，這是狹義的修；廣義的修則包括從依師到聞、思都是修。現在很多人對這個誤解了，所以這裡特別說明，不但是我們凡夫需要思擇修，乃至於聖者也需要。從加行上去到登地，這是見道，見了道以後修道。所以彌勒菩薩說得很清楚，不但凡夫需要，就是聖者也需要思惟、稱量、觀察，而我們現在居然不要觀察修，那是很大的錯誤。我們修行要「將護修習」，將護是努力地保護，該做的要做，不該做的要制止它不要做。至於做得對不對，這一定要去思惟、觀察才知道。有人誤解以為將護不是修，甚至認為這跟修是違背的，那是非常可笑的錯誤。

【◎ 如是如說修習淨信，修四無量，修菩提心，修無常苦，皆是數數思擇將護，說名為修，極多無邊。】

下面舉出事實來。需要以思惟、觀察來修習的，有哪些呢？例如修淨信心，修四無量心（慈悲喜捨），修發菩提心，修無常、念苦等等，這些都需要不斷地思惟、觀察，像這樣把思擇將護說為修的，非常多。

所謂修，它有幾個特徵，前面說修是令我們的心意轉變成它的體分，也就是說轉變成它的一部分，或者變成它的整體，這可以分為四大類：有一類經過修以後，我們的心就轉變成所修習的這個境。譬如我們凡夫始終是貪著無厭，貪著自己，排斥別人，經過了修習以後，對自己就能夠厭離，對他人就能夠發慈悲心，內心轉變成我們所希望修的那樣。還有一種就是我們應該了解、認知的境，佛法告訴我們，世間相是無常的，一切法是無我、空性，但是我們不了解，透過修習以後，使我們能夠了知。這個了知不是指聽一點道理就算了解，而是當我們心對境的時候，很清楚明白這個是無我的，這不是語言文字，而是需要修行的。第三種是我們所希願的境，比如我們要到淨土，淨土才是我們該去的地方。第四種是我們應該銘記不忘的，但實際上我們現在心裡面都沒有這個，都在無始的習氣、昏散之中。這些都需要去慢慢地修習，而這種修習實際上都需要思惟、觀察，看看內心相應不相應、正確不正確。所以如果認為在修行過程當中，思惟、觀察是不需要的，那是絕大的錯誤。

【《入行論》及《集學論》云：「為自意修我造此。」是二論中所說一切道之次第，皆說為修。《集學論》云：「以如是故，身受用福，如其所應，當恆修習，捨護淨長。」此說身及受用善根等三，於一一中，皆作捨護淨長四事，說此一切皆名為修。故言修者，不應執其範圍太小。】

這兩本論都是寂天菩薩造的。之所以提出這兩本論，是因為它極具價值，特別是在深見一派當中，他是最了不起的一位大祖師。在這兩部論裡面寂天菩薩都說：我是為了自己修行，所以造這部論。這兩本論裡面提到的一切道的次第，都稱為修，實際上聞、思、修統統包括在裡頭。《集學論》是菩薩必須修行的，不但是理論，修行的教授也在其中。它說：我們的身、受用、善根，所有這些沒有一個例外，都要經過四個步驟：捨、護、淨、長，這些都是修。

什麼叫做捨、護、淨、長呢？譬如修菩薩行，六度是自利的根本，廣開則有八萬四千法門。第一個是布施又叫捨，因為我們無始以來非常慳貪執著，現在第一件事就是要捨。一方面努力去行布施、修捨，另一方面要防護自己，千萬不要被捨的相違品（就是慳貪）障礙。所以捨跟護，一個是指遮止自己壞的那一方面，一個是指積極做該做的這一方面。以持戒來說，一個叫作持，該做的要做；一個叫止持，不該做的要防護自己不要做，真正的戒，最重要的就是這個特點。但是我們持了戒，往往又會執著，所以要了解這個是三輪體空，所以第三個「淨」，就是要把「修」的這個執著淨化，這才是修行佛法的正軌。「長」就是把功德無盡地增長。所有的修行都要經過捨、護、淨、長的修習，沒有一個例外的，這一切都叫修。不管是彌勒菩薩或寂天菩薩所造的論都告訴我們，修的範圍是非常廣的，怎麼可以只執著這一個點呢！這是一種錯誤的邪執。另外一種邪執是說分別思惟是有相執，下面來破除它。

【又說一切分別是相執故，障礙成佛，棄捨一切觀察之修，此為最下邪妄分別，乃是支那和尚堪布之規。破除此執，於止觀時，茲當廣說。】

有人說：我們要無分別，分別思惟觀察都是有相的執著，是障礙成佛的。實際上這種邪執是最差、最下的一種錯誤。我們誤以為最好、最簡單的是不要去分別，如果這樣，那麼像畜生一樣癡癡呆呆什麼都不知道最好，睡大覺也最好，這根本是絕大的錯誤。

宗大師提出這個來，是因為在藏地當年有這種錯誤的概念。佛法從印度傳到漢地是從漢朝開始，可是傳到藏地大約晚了六、七百年，到松贊岡布時代才傳過去，那個時候漢地佛法已經鼎盛了。佛法也曾經從漢地傳進西藏，文中「支那」就是指中國，在文成公主和金城公主那個時代將佛法帶進去。那時候漢地禪宗已經開始弘揚，而且到後來非常興盛。禪本身不錯，但是學的人學錯了就產生這樣的流弊。

佛門當中有這麼一個典故，有一位老和尚自以為是在學禪，實際上學錯了，他不知道自己只是在學定而已。平常我們一盤腿就打瞌睡，那是沒有用的，他一坐真的能夠進入定境，所以他覺得：我兩腿一盤什麼分別都消失了。就以為自己得了無分別定，甚至覺得這樣就是佛，實際上都是錯誤的。定是共世間的，但佛法不共的並不是定而是慧，現在由於佛法不太興盛，很多人還有這個誤解。因為他誤解了，把定看成慧，自以為得到無分別定、見到空性。所以他就說：「酒肉穿腸過，佛在心頭坐。」他什麼都吃，因為他沒分別嘛！因此他死後墮落為一頭牛。後來有一位高僧看到這頭牛，知道是那位和尚的轉世，就跟那頭牛說：「你不是說酒肉穿腸過，佛在心頭坐嗎？怎麼現在墮落成這樣呢？」當然畜生墮落牠自己不會知道，但是因為有這樣一位高僧的加持，這頭牛就覺醒了，於是就自己撞石自殺而死。這是對定的誤解。禪來了以後，的確有太多這一類的錯誤，如果諸位稍微注意一下禪門的公案，就會發現這種問題。

佛法說先見道然後修道，要正見空性，見到了以後根據這個而修，來消除無量劫來的煩惱、習氣。我們在這裡很認真地討論，有兩種可能：一種是增長自己的習氣，自己覺得比別人行，雖然好像感覺不到，但不知不覺就會這樣，這種討論根本是錯的。還有一種，經過往返地論辯以後對理路有更正確的認識，雖然認識了，但習氣還是很強。這必須要提起大精進力，把認識的理路用來觀照自己，儘量策勵自己，照著「捨護淨長」的方法不斷地觀察：自己在了解道理後，對境的起心動念是照著佛所說的道理做，還是隨順著煩惱？這是在聞思階段。

即使修行見道了，進入修道的階段還是要這樣做的。所以以前禪宗的祖師大徹大悟、正見空性時，他們總是會說：就「見」來說我已經見道了，但我的行處還是零分。舉個例子，譬如我們現在要從新竹去南部，我們坐在這裡看地圖看得非常清楚，這個是聞思境界。然後坐上車子，開到高速公路上，曉得怎麼開，路也認識，可是眼前還在新竹沒有離開。祖師有很多典型的公案就告訴我們這個道理。正規的禪宗祖師是不會犯這個毛病的，但我們卻有太多這種錯誤，這是學錯了。

同樣的，以念佛而言，這本來是世尊開的一個方便，末法時大家條件不具足，曉得了娑婆世界是苦，那麼自己只有至誠懇切、一心一意求往生極樂世界，到了極樂世界見了佛再慢慢學。可是弄到後來嘴巴說什麼都不要管了，只要念佛，可是旁的事情什麼都管，就是一樣東西不管－－佛不念。我當初就是犯這個毛病。進一步我們現在學「教」，好像改過來了，其實仍然犯這個毛病，講很多道理，自己覺得很行，慢心無比。照理說學了法以後，是用來反照自己去行持的，但我們還是不行。所以如果有錯誤的認知，不管你學什麼都錯，這才是真正的問題，我們要了解這個特點。

關於宗大師這個地方講的支那堪布傳入的錯誤見解，後來在西藏影響了好長一段時間，直到後來經過幾位印度大祖師的破斥，才把這個問題解決了。關於這一部分，本論在後面的止觀方面會詳細說明。這一點我所以特別細說，是希望每一位真正學《廣論》的同學一定要很清楚。理路把握住了，一定要照著認真地依次淨化自己而增上。

【又此邪執，障礙敬重諸大教典，以彼諸教所有義理，現見多須以觀察慧而思擇故。諸思擇者，亦見修時無所須故。】

像上面所說這種錯誤的認知和執著，對我們「敬重諸大教典」是一個絕大的障礙，因為諸大教典的所有義理，大多必須以觀察慧去思惟決擇。在我們修行過程當中，敬信是最重要的，因為信所以敬，由敬跟信能夠淨除罪障、集聚資糧。但有了這種錯誤的執著，敬信就消失掉了，不但不能淨除罪障而且增加罪障，這是最嚴重的。

前面說，講修行的人固然是不要聞思，那講聞思的人應該很重視吧！可是宗大師告訴我們，很多講聞思的人也覺得修的時候是不要聞思的。這一點我們也許不會，因為我們是照著聞思修的次第在學習；但願我們真的不會，可是依我的經驗，很難說。我不妨舉一個實際上的例子：我們學《廣論》到現在，都在聞思當中，請問諸位在學習的過程當中，是不是覺得這些理論都是要修行的，你體驗到了嗎？你真的去實踐了嗎？不一定喔！如果這樣的話，你說我們在聞思當中，就覺得這個是修行所需要的嗎？這就是我真正最主要的失敗經驗。

就好比前面說要修皈依如果修不起來，表示罪障還重，資糧未具，所以要修七支行願、供曼達等等，一共有加行六法。供了曼達以後是祈求：從不敬善知識到執著二種我執，祈求佛菩薩加持淨化我們的障礙，將這些違緣除掉；從敬重善知識起到能夠認識兩種空性，希望佛菩薩加持使我們生起。我們聽懂了，是把這個道理講一講而已，還是照著去實踐了？自己去觀察一下就知道。後面又特別告訴我們「依福田力是要教授」，現在我們最重要的莫過於精勤供養三寶，如果能這樣去做，聽不懂以及聽懂了又記不住或者不了解等等問題，自然能夠改善、智慧增長。現在我們的確有這種問題，但是不是真正能夠對這個境界的時候，很至誠恭敬地去供養，還是只是歡喜高談闊論？我們是講聞思的人，請問我們做了嗎？

所以千萬不要輕易地笑別人，所學的法都是用來反觀自己。我一開頭就跟大家說，我談不到什麼修行，只是我自己一生失敗的經驗。有時候得到善知識的教誡，自己照著去做後，內心有了真正的感受，再回過頭來翻翻《廣論》，原來《廣論》上說得清清楚楚，我們還偏偏要去找教授，這就是我們最嚴重的毛病。我們以為自己對了，實際上不一定。

p. 55

【又此即是聖教隱沒極大因緣，以見諸大經論非是教授，心不重故。】

上面所述，不管你偏向哪邊，這些都是聖教隱沒的主要因素。我們都說現在是末法了，「末法」不是天上掉下來的，是我們行持的人不努力去做所造成的，這是共業所感！現在學佛的人，不管是講修行也好，講教理也好，如果不能夠照著佛菩薩、祖師們留下來的這些教誡去做的話，誰來做呢？這就是聖教隱沒最主要的原因，因為我們對經論不會去恭敬淨信。我們是佛弟子都不恭敬了，外面的人誰來恭敬？正規的佛弟子不恭敬經論，不依之修行，一般莫名其妙的外道就趁機假借佛法的名義來招搖撞騙，使得大家對佛法產生了絕大的誤解，這是最極端的狀態，流弊就陸續產生。

【◎ 如是修道有思擇修，及不思擇止修二種。然如何者思擇修耶？及如何者止住修耶？謹當解釋。如於知識修習淨信，及修暇滿，義大難得，死沒無常，業果，生死過患，及菩提心，須思擇修。謂於此等，須能令心猛利，恆常變改其意。此若無者，則不能滅此之違品，不敬等故。起如是心，唯須依賴數數觀察思擇修故。如於貪境，若多增益可愛之相，則能生起猛利之貪，及於怨敵，若多思惟不悅意相，則能生起猛利瞋恚，是故修習此諸道者，境相明顯不明皆可，然須心力猛利恆常，故應觀修。】

真正的修行有兩種：一種是要思惟觀察的，一種是不需要思惟觀察，專注一境去修的。那麼哪些是需要思惟，哪些是需要安住的呢？實際上《廣論》從一開頭到菩提心為止，這些全部都要思惟修的。修習對善知識的淨信心、暇滿義大、死沒無常、業果等等，這些照著次第都要一一思惟的；因為經過了思惟觀察以後，才能提起猛利的信心來。這種很強盛的心情，不是偶然修一下就可以得到的，要不斷地修，使心經常保持這種狀態，由於這樣的力量，才能夠改變自己無始的習氣。

假定不經過上面所說這樣的思惟決擇產生猛利的心情，而且恆常相續的話，就沒有強盛的力量對治相違品－－真正障礙我們修行的這些不恭敬等，所以一定要數數思惟觀察。關於這一點，好的我們沒有修，壞的經驗倒是人人都有。例如對於我們歡喜的境界耽著，一直去想這個東西實在好吃、那個東西真好玩！愈想貪心就愈強。反過來，如果這個人你不歡喜他，把他視為怨敵，覺得這個傢伙真討厭！這樣多去想的話，心裡面的瞋恨就會愈強。這些東西都是經過我們不斷地思惟產生的，壞的是如此，好的也是如此。

所以修習前面說的這些道，像對知識修淨信心，或修暇滿義大，這個不需要境相明顯（所謂境相明顯，就像我們修皈依的時候去觀佛像，一定要把佛像觀得很明顯），但是需要兩個條件：第一個要猛利，第二要恆常相續。這兩種都需要不斷地觀察思擇，這樣的修叫做思擇修。

【◎ 若心不能住一所緣，於一所緣，為令如欲，堪能住故，修止等時，若數觀察，住心不生。故於爾時則須止修。於止觀時此當廣說。】

另外一種修就是將心安住在我們所對的這個境界上，譬如觀佛像，如果你心裡一亂，就沒辦法觀得起來。所以對專一的所緣境，假定不斷地思惟的話，那心就不能穩固地安住在上頭，這個時候就不要思惟，要安住修。這部分到後面講到止觀的時候會詳細說明。

【◎ 又有未解此理者，說凡智者唯應觀修，凡孤薩黎唯應止修。此說亦非，以此一一皆須二故。雖諸智者，亦須修習奢摩他等；諸孤薩黎，於善知識，亦須修習猛信等故。】

還有不了解這個道理的人，說凡是智者只需要觀察修，這個「智者」是指在聞思階段的人，譬如我們現在討論，在藏地來說是辯經，也就是修聞思相應慧的這些人，只應該觀察修；而「孤薩黎」他已經把前面的理路弄得很清楚，應該專心一意修行了，所以只要止修。這種說法是錯誤的，因為不管是智者或是孤薩黎，都要止修也要觀修。對於在思辯的這些人，也同樣要修奢摩他，也就是定學；對於孤薩黎，雖然理路已經了解了，實際上去修行的時候，也是要一步一步地修，對善知識還是要修淨信等，所以仍必須去觀察思惟。

【又此二種修行道理，於諸經藏及續藏中，俱說多種。須由觀察而修習者，若無觀修或是微少，則不能生無垢淨慧，道勝命根。慧縱略生，亦不增長，故於修道全無進步。道所修證最究竟者，如敬母阿闍黎云：「慧中如遍智。」謂能無雜簡擇一切如所有性、盡所有性，即是慧故。】

觀察修、止修這兩種修行道理，不管是顯教或是密教的經論都有多處說明。經藏是顯教的，續藏是密教的。凡是必須由觀察思惟去修習的，如果你不去觀察，或者雖然觀察但觀察得很少的話，則產生不了我們需要的無垢淨慧，而無垢淨慧正是我們修道真正的根本。這個道是殊勝之道，是指見道以上的。縱然智慧略略生起，但是也沒辦法增長，既然沒辦法增長，對於修道也不會有進步。

我們修種種道，最究竟的果證就如敬母阿闍黎所說的：智慧當中最重要的是如智、遍智（也就是佛智）。就是說，能夠無雜（沒有一點錯誤地）簡擇一切的如所有性、盡所有性。這兩個名詞我們不大習慣，漢地普遍說為真諦、俗諦。真諦是專門解空性真如的，俗諦是專門講緣起的，換句話說緣起性空，一個是講空，一個是講有。這都是需要在修道中究竟證得的，假定我們沒有觀察慧去思惟決擇，是得不到的。

p. 56(3)

【◎ 是故於道幾許修習，返有爾許重大忘念，念力鈍劣，簡擇取捨意漸遲鈍，當知即是走入錯道正因之相。】

照理說我們修了以後應該愈修智慧愈明利，但是由於前面錯誤的知見、邪執，照著這種錯誤的方法去修，結果反而愈修愈鈍。而且如果有嚴重的忘念，簡擇觀察事情也愈來愈遲鈍，那表示已經走錯了。這個我們千萬要注意。就算真正學定，如果學錯了也會犯這個毛病。我自己以前也犯過這種毛病，也聽見很多周圍的人犯這種毛病。不要說在觀察修時對境相的觀察要很明利，就是止修學定的時候腦筋也要非常清楚。現在我們往往坐下來，心就慢慢遲鈍了。其實我們可以注意得到，我們在佛堂用功，坐下來的時候自己覺得心慢慢好像蠻沈重的，或是坐在這裏聽課時，覺得最好眼睛閉起來，好像比較能專心聽，可是你眼睛一閉，慢慢不知不覺地沈相就起來了，你會覺得比較專一，覺得很好，實際上這都是錯誤的，這到後面止觀部分會詳細說明。

【◎ 又於三寶等功德差別，若能多知，依此之信亦多增長。若多了知生死過患，故生眾多厭患出離。若由多門，能見解脫所有勝利，故亦於此猛利希求。若多了解大菩提心，及六度等希有諸行，則於此等諸不退信，欲樂精進，漸能增廣。如是一切皆依觀慧，觀察經義修習而起，故諸智者應於此理，引起定解，他不能轉。】

下面就一一簡單說明。我們要對三寶修信，就要對三寶的功德差別多了解。這裡所謂的「差別」就是不同的內涵，曉得佛有什麼功德、法有什麼功德、僧有什麼功德；佛的功德又分身功德、語功德、意功德、業功德等，種種自利、利人的功德，這個就是差別。了解得愈多，我們對三寶的信心就能夠增長，這是修淨信的部分。進一步來說，皈依以後，對生死輪迴當中種種的過患了解得愈多，生起的厭離心就愈多；另一方面，對如法去修行的殊勝好處能夠知道得愈多的話，對解脫的希求心也會愈強。更進一步的次第就是進入上士，學菩提心、廣行六度，曉得這些希有難行的勝利，進而能夠產生強盛的信心，生起好樂，精進努力去做。這一切都要靠多去思惟觀察，觀察的時候要依著經上的道理。所以真正修行的人，應該對於這個道理引發殊勝的見解，不要隨別人而轉。

【◎ 諸於修理見解極狹者，作如是言：若以觀慧，極多思擇而修習者，則能障礙，專注一緣勝三摩地，故不能成堅固等持。】

修行的時候一開始要廣聞，廣聞了以後，對整個正確理路的了解就會寬廣。有一類人，他們不是沒有見解，若是沒有，根本就不用談；只是因為對理路的認識太狹，會這樣想：假定多去觀察的話，會障礙修定，修定必須要專心一致；就算修起來了，還要繼續使這個定得到堅固，所以不要多去觀察思惟。現在很普遍地有這種誤解，我當年學佛經常聽見這種說法。有的人覺得自己的心很亂，很想去學定，聽別人說學定就是心不要亂，所以修的時候，也不要如理去思惟，一心一意只希望打坐或念佛就好了，這是常常看見的毛病。不過注意啊！並不表示我們在聞思就一定對。總之不管做哪一個，一定要先決擇辨別它的正、誤，才能照著走下去。

【此當宣說，若謂其心於一所緣，如其所欲，堪能安住，此三摩地，先未成辦現新修時，若數觀擇眾多所緣，定則不生，乃至其定未成以來，於引定修，唯應止修，亦是我許。若謂引發如是定前，觀修眾多即許是此定障礙者，是全未解大車釋論宣說引發三摩地軌。】

修定時心要安住在一個所緣境上面，在沒有修成之前，如果不斷去觀察的話，那定是生不起來的，為了得定而不去思惟觀察，大師說這個他也承許。但為了引發這樣的定，前面需要一定的基礎，這個基礎、加行是需要觀察思惟的。如果把為了引發定之前的很多觀察、思惟視為修定的障礙的話，那根本錯了。這個錯誤是因為根本不了解大車（也就是歷代真正清淨無垢的傳承）所告訴我們修習的道理。祖師的話都不懂，何況是佛法？所以就會產生這個誤解。

【謂如黠慧鍛師，將諸金銀數數火燒，數數水洗，淨除所有一切垢穢，成極柔輭堪能隨順，次作耳環等諸莊嚴具，如欲而轉堪能成辦。如是先於煩惱隨惑及諸惡行，如在修習諸黑業果、生死患等時中所說，應以觀慧數數修習彼等過患，令心熱惱，或起厭離，以是作意如火燒金，令意背棄諸黑惡品，淨此諸垢。如在修習知識功德、暇滿義大、三寶功德、白淨業果及菩提心諸勝利等時中所說，以觀察慧數數修習此等功德，令心潤澤，或令淨信，以此作意，如水洗金，令意趣向諸白淨品，愛樂歡喜，以白善法澤潤其心。】

舉個比喻，就像鍛師，就是現在的銀樓裡煉冶金銀的這些人，他把金銀不斷地在火裡面燒、在水裡面洗，這樣做是要淨除一切的雜質、髒垢，把雜質拿掉之後，就變得很純、很柔軟，進一步再拿這個金、銀去做像耳環等種種的莊嚴具，那個時候要它怎麼辦就怎麼辦。我們修行也是如此，比喻中的火燒、水洗是指什麼？對我們來說，在修行之前，一定先要認識煩惱，有根本煩惱和隨煩惱。煩惱會造種種惡業，有了惡業就會流轉生死，對這些道理應該用觀察慧去修習，了解這樣做有很多的過失、患害。當我們不斷地去思惟、觀察，心裡面就會生起熱惱。平常我們惱別人，現在是惱自己，覺得自己怎麼這麼差，對自己的錯誤感到排斥、厭惡，決心要拿掉它。這種內心當中的作意，就像用火來燒煉金銀以去除雜質一般。修心就要如理去觀察自己內心上的煩惱，使得內心去背棄、厭離這種黑的、惡的東西（此處叫黑品），用這種修習的方法來淨除內心當中的雜染。

障礙拿掉之後，進一步要修習親近知識的好處、暇滿義大難得、皈依三寶的功德、種種的白業果，也就是修善法，乃至於菩提心的種種勝利；對這些道理要不斷地去思惟、觀察，增長我們的智慧。那時候心就會潤澤，就像我們想到某個東西很好，越想心裡越歡喜，這就是善法對內心的一種滋潤，這樣的作意就相當於用水洗金一樣。也就是說透過如理思惟，使我們增長淨信，趣向白淨法，產生很好樂歡喜的心。

p. 57 (6)

【◎ 如是成已，隨所欲修若止若觀，於彼屬意無大劬勞，即能成辦。如是觀修，即是成辦無分別定勝方便故。如是亦如聖無著云：「譬如黠慧鍛師或彼弟子，若時為欲，淨除金銀，一切垢穢，於時時中，火燒水洗，柔軟隨順，現前堪能，成辦彼彼，妙莊嚴具。黠慧鍛師若彼弟子，隨所了知，順彼工巧以諸工具，隨所欲樂妙莊嚴相，皆能成辦。如是諸瑜伽師，若時令心，由不趣向貪等垢穢，而生厭離，即能不趣染污憂惱；若時令心，由於善品，愛樂趣向，即生歡喜。次瑜伽師，為令其心於奢摩他品，或毗缽舍那品，加行修習，即於彼彼極能隨順，極能安住，無動無轉，如為成辦所思義故，皆能成辦。」】

經過了這樣火燒、水洗，把雜質弄乾淨了，我們的心就能夠如我們所願地趣入修行了。不管要修止也好，修觀也好，不要太大努力就能夠成就。現在很多人修行，花了好大的氣力卻不能成就，就是前面的準備工作沒做好。實際上如理地分別、思惟正是成就無分別定的殊勝方便，所以像前面這種邪執要去掉它。

接著用鍛鍊金銀的這個比喻來說明，「瑜伽師」就是修行的人。要使得我們的心從貪著、瞋恚、愚癡三毒當中生起厭離，不再隨著三毒轉，這樣就能離開種種雜染，心裡就不會憂惱。對於壞的（黑品）厭離，好的（善品）則愛樂趣向，生起歡喜。經過了前面的次第，從親近師長開始一直到發菩提心、修六度四攝，有了這個以後，不管是奢摩他或毗缽舍那（也就是止觀），以這兩樣不斷地去修，這個叫加行修習。等到對於或止或觀都漸能隨順、漸能安住，一點都不動、不轉，這個時候才能夠成辦所思義。透過了聞思決定以後要去修，那前面的加行也是修，照著這樣的正確方法，所有我們想成辦的這些內涵統統可以做到。

【◎ 又能令心堅固安住，一所緣境勝三摩地，所有違緣要有二種，謂沈及掉。是中若有猛利無間，見三寶等功德之心，則其沈沒極易斷除；以彼對治，即是由見功德門中策舉其心，定量諸師，多宣說故。若有無間猛利能見無常苦等過患之心，則其掉舉極易斷除，以掉舉者，是貪分攝散亂之心，能對治彼，諸經論中，讚厭離故。】

對於內心安住的最大障礙有兩種－－沈、掉。要對治沈，可以透過前面思惟親近師長的勝利或是三寶的功德等，生起很猛利無間的心。無間就是一修馬上就生起來，這個需要不斷地思惟、觀察。現在我們想壞事情，一碰馬上就生起來；想好事情，卻怎麼弄也弄不起來。透過不斷地修習以後，對三寶的功德，一想馬上生起，這個叫無間，而且要非常猛利，如果有這種很強盛的心，那沈沒的心就沒有了，就是由看見功德把心提起來。沈沒就是心沈下去，如果有力量一提的話，它自然就不沈了。這個道理，定量諸師（即真正有修行的人）都這麼說。另一方面，我們的心很容易向外攀緣，攀緣的時候就產生掉舉，這是貪分所攝的散亂之心。假定能夠很強盛、無間地見到這些根本是無常的，而且是苦的、有種種過患的，自然就不會耽著了；因為貪的正對治就是思惟無常，由此自然容易生起厭離心，經論上面都是這麼說。

沈就是心裡慢慢地就不明朗了，漸漸地心就向下。我們說「昏沉」，昏是很粗的相，沈有細的、粗的，粗的容易感覺到，細的不容易感覺到。有時好像很清醒，實際上已經掉到很細的沈相當中，那是很大的過失，這種狀態下，這個人會越來越鈍、越來越癡。掉跟散亂不太一樣，它跟沈相反，就是心裡向上揚起來了，它的行相就是對於自己喜歡的東西放不下，心裡面老是去緣著它。真正學定的時候，剛開始容易散亂，後來慢慢安住了，到某個程度以後，很容易就陷入在沈當中。

大家都有這種經驗，當昏沈來的時候，你怎麼撐也沒辦法可想，除非站起來，可是打坐的時候怎麼可以站起來呢？如果必須要站起來才行的話，你學定永遠學不成功，所以要對治它一定是靠內心當中的一種力量。這個力量是透過思惟觀察師長、三寶等的功德，生起一種很強的感受，就好像平常我們一看見自己歡喜的東西，心馬上就昂起來了，沈下去的心情就會消失掉。這種強有力的策舉自己的心力要能夠猛利無間，心非常猛利，而且一提起來馬上有，這必須透過前面不斷去思惟、觀察三寶的功德才能生起。這個我們可以根據自己的經驗來揣摩，好的我們沒有學過，壞的我們無始以來經驗很多。稍微去想一下那些你歡喜的好東西，一想到，心裡就馬上揚起來了；對於討厭的人，一想到，你瞋心就起來了。同樣地，現在也是必須要透過思惟修，才能產生這樣的功德。照這樣去做的話，這個沈就可以去除掉了。

掉舉的時候，心裡老想著某個東西非常好，安住不下來，那就要去想無常、苦。細的無常是剎那剎那念念生滅的，粗相的無常比較容易想。當我們對這些貪著難捨的時候，如果想到自己不知道什麼時候說死就死，或者說了解自己所貪著難捨的東西都是苦的根本，心裡就容易捨得掉。我舉一個實際上可以體驗到的例子，這是一個電影故事，透過這個故事，可以看看自己體會到什麼。

故事是這樣的：有一對男女，女的很有錢，但是長得並不漂亮，那個男的是因為看中她的錢，並不是真的歡喜她，所以用種種的方法去騙她。那個女的不知道，總覺得這個男的對她，就像人家說的拜倒在石榴裙下，她自己覺得非常得意、非常歡喜，也一心一意為了這個男的，世間男女的癡情就是這樣。結果在一次很偶然的因緣之下，忽然之間就發現了這個男的陰謀，原來是暗中用種種的方法要害她，害死了以後，她的財產全部可以被他佔有。她發現了這個事實以後，心裡就非常害怕，又不敢露於形色，唯恐一露形色，這個男的說不定就會用什麼方法下毒手，所以表面上還維持著，可是心裡面對這個男的是絕端地恐懼、害怕、瞋恚。

這是一個簡單的比喻，同樣地如果我們透過這樣強有力的思惟，了解貪著這個事情對我們的傷害的話，那這種掉舉心也就很容易拿掉了。你越努力去思惟，所生起的思惟的量就越是猛利無間，對於我們貪著的這種事情就會生起厭離。本來心裡面覺得這個東西很好，一想到原來這個東西是專門害我的，馬上就把貪著心對治掉了。

所以經過了這樣的修習對治，沈、掉一現起，你只要覺察到了，馬上可以把它拿掉。這兩樣東西拿掉了，真正沒有過失的三摩地才能得到。所以真正要修三摩地的話，觀修、止修同時需要，而前面的觀修正是得到止修最重要的必不可少的方便。現在如果說不要思擇修的話，那我們還有什麼希望？這裏主要的就是說這個。

p. 58 (3)

【是故從於知識修信，乃至淨修行心以來，若有幾許眾多熏修，即有爾許速易成辦，智者所喜妙三摩地。】

所以總的來說，真正我們修行剛開始第一步是親近善知識。要親近善知識，要先曉得親近的勝利、不依的過患，以及知道如何依止善知識等，總的意樂是九心，下面是修信、念恩，這個都要思惟、觀察。親近善知識以後，再照著次第一步一步修行的時候，從暇滿、念死，死了以後要墮落三惡道，所以要皈依，一步一步地上去，乃至於發出離心、發菩提心，發了菩提心以後再修菩薩道，修菩薩道就是文中的「乃至淨修行心」。整個的道次，從下手的第一步乃至到最後證得空性－－見道，在這整個修行的過程當中，我們如果像上面這樣去熏修，透過聽聞，聞思相應以後，不斷地思惟、觀察決擇，觀察得越多，破除過患的能力就越強，增長的功德自然越大。因此在這種狀態下，能夠又快又容易地成辦智者（就是佛菩薩以及有成就的人）都歡喜的妙三摩地，真正的得定是這樣的。

定本身是止，在定中是不要分別，可是它前面必須要思擇修的基礎。不了解這個道理的人，以為一開頭就不要觀修，那是完全倒果為因。佛法本來講因果，但是我們往往把事情的根本弄錯。這個無分別是一種高度的智慧，分成兩種：一個是在定當中不要去分別，另一個是最後得到了根本智以後，了解我們現在這種虛妄的分別是錯誤的。我們不了解這個內涵，乃至於根本對於事實的真相都弄不清楚，就說一切都不要分別了，如果真的就這樣不要分別了，那睡覺最好。

在我們修行佛法過程當中，一定要經過戒定慧的次第。就是外道也有他基本的操守，對他來說這也是應持的戒，要有這個基礎才真正能夠學定。定有兩種：有一種是共外道的、共世間的，另外一種是佛法不共的。有一種叫無想定，通常外道所修的就是這種定，那就是沒有分別的狀態。如果我們誤解了無分別真正的意義，那睡覺是無分別，癡癡呆呆的畜牲也是無分別，無想天也是無分別，實在荒唐到極點。所以說現在是末法，大家產生這種誤解的根本原因就在這個地方。

【又非但止修，即諸觀修，亦須遠離掉沉二過，將護修習。】

真正要得到止修，這個無分別的三摩地的話，一定要前面這樣的善巧思惟。進一步來說，就是觀修，也是一定要把沉、掉這兩個過失拿掉，才真正地能夠修習，所以同樣必須要照前面所說的方法去做。因此不管止修也好、觀修也好，前面的善巧分別都是必須要的。

【此教授中諸大善巧先覺尊長，隨授何等應時所緣，為令於其所緣法類，起定解故，由師教授，引諸經論，應時之義，更以先覺語錄，莊嚴環繞其心圓滿講說。又如說云：（若善說者為善聽者宣講演說，如法會中所變心力，暗中獨思難得生起。（善哉，誠然。故不應謂此是修時方略策勵，以此所說聞思之時、修行時者，即是計執說眾多法與正修持，二時相違，邪分別故。】

上面這些教授都是來自歷代的祖師們，先覺就是真正能夠走對的那些人，他們都是於佛法真正得到大善巧的人，不管是講授什麼內涵，都能很明確地說明，絕對不會講錯講偏。所以真正善巧說法和聽法的人，也就是說真正好的老師對好的弟子來講說的話，能夠策勵弟子生起不但正確而且很強盛的力量，修行也不會走上錯誤。像前面那個錯誤，說不要思擇固然不可以，把修的範圍說得太狹，這個也都是錯誤的。

【◎ 然能了解，一切講說皆為修持者，實屬少際，故能略攝所應修事，亦可別書。】

真正能夠了解所有經論都是用來修持的人不太多，所以把所應修的道理概略地講的話，也可以寫成一本書。現在錯誤太多了，除了清楚整個的道理以外，還要一一了解這些錯誤。如果接觸佛法比較久的人，大概都會發現普遍有這種非常嚴重的錯誤。我們很幸運學到這個以後，應該把錯誤矯正過來。不過注意，不要矯枉過正又偏到另一邊去了。

【◎ 能不能現一切至言皆教授者，唯是於此修習道理，獲與未獲決定知解，隨逐而成。】

在甲二當中曾經說明，本論真正的殊勝有四個主要的特點，其中一個就是「一切聖言現為教授」。我們所以不能運用經論修行，並不是說這些經論之中不講教授，這些都是教授。但是因為我們善根不夠，所以必須要經過釋論，乃至一步一步越來越淺顯的解釋。即便眼前沒辦法了解這些深厚的內涵，但是淺的地方如果走對了，一步一步深入下去，總有一天能夠了解最深的。我們眼前條件不夠，對深的不懂，如果不依著正確的方法漸漸地淨除罪障、集聚資糧，還要去毀謗造種種罪，那永遠沒希望，這是我們應該知道的。

所以在前面告訴我們，首先應該親近善知識，對於整個修行的道次有個了解，對於現在能夠修的就修，不能修的也不要因此而棄捨，應該淨除罪障、集聚資糧，將來自然一步一步就能深入。來修行的目標是要成佛，但成佛不是那麼容易，所以必須從下面一步一步依次第增上。就像唸書一樣，我們希望把所有該唸的書都唸完，卻不可能一口氣馬上去唸博士，還得從幼稚園、小學、中學、大學一路上去。我們現在犯的毛病，就像剛剛進了幼稚園，竟然把所有大學、中學的課程全部毀掉了不要，說幼稚園就可以了，哪有這樣的道理？所以我們應該根據所了解的道理，隨分隨力地先在理論上面弄清楚，然後再照著它一步一步如法行持。對於這整個修行的道理，能夠獲得決定知解的人，他就能正確地行持；不能獲得正確知解的人，就會出錯。

【況於法藏諸未學者，縱於經咒廣大教典，諸久習者，至修道時，現見多成，自所學習經論對方。此亦雖應廣為決擇，然恐文繁故不多說。破於修理諸邪分別，已廣釋訖。】

就算是學了很多的人，如果對於這個道理沒有獲得確定的認識的話，也很可能會出錯，何況是連學都沒有學的人。很少人在末法的時候有機會真正地深入，就算偶然有機會，但是佛法的道理又不那麼容易懂。你們是不是曾經都多少看過佛經，懂嗎？不懂！經不懂，論不懂，律更不懂，這是末法的現象，正因為我們以前沒有積資糧、淨罪障，所以產生這種現象。因此祖師提出這樣的一個方便：現在我們沒有辦法學，那趕快念佛，希望到極樂世界，見到佛了以後再好好地學。這是非常善巧的一個法門，我們應該慚愧因為以前沒有好好學，所以現在拚命念佛，到了那邊才有機會。

可是很不幸地，我們又犯了一個錯誤，照理像這種情況的話，應該自覺慚愧拼命念佛，結果我們很多人也是嘴巴上面講：「現在是末法，沒時間了，除了念佛以外什麼都沒用，你們不要去學別的了！」因為自己內心被煩惱所使，教別人什麼都不要，乃至不要學佛法，其實他腦筋當中沒有一樣放得下；因為沒有學過正確的方法，不知道煩惱是什麼，更談不到煩惱的對治，所以隨順著煩惱轉。結果連最簡單的念佛法門也用錯了，反而以這個去排斥佛法，自己也沒有真正去念佛。這是時下很容易犯的一個很大的錯誤。我之所以這樣說，因為我自己當年也是這樣，我曾經很努力地念過佛，而且多少有一點小小的體驗，因為經常聽見人家這樣說，所以看見別人學教就勸他：「你千萬不要學別的！讀這些經論都沒有意思，你什麼都不要管。」這個就是末法的致命傷。所以這個地方說對於法藏沒有學過的人就會產生這樣的流弊，這是一類。

另外一類，是對於教典（不管是顯教、密教）曾經有長時熏習的這些人。照理說，如果他條件夠的話，經過了熏習，應該認識像前面的這些道理，就是修之前必須要思，思之前必須要聞。先親近善知識去聽聞，聽聞了以後去思惟，然後根據所聽聞思惟的去修行，這是必要的因果次第，環環相扣的。可是等到他真正修的時候，前面所學的經論上的道理卻不要了，結果變成「現見多成，自所學習經論對方」，經論上說要向這個地方走，可是他修的時候卻向那個地方走，就是前面所說的跑馬喻，以我們來說是開車喻。開車前看了半天地圖，告訴你向東走，你正開車的時候卻向西走，完全跟那張地圖相反了。我們現在很多人犯這個毛病。

真正要說明的話，還有很多道理。實際上也應該很廣泛地好好決擇，但是因為太繁，所以不再多說了。上面這些，就是詳細地說明破除修行邪執的道理。

p. 59

【◎ 今應顯示，如前所說，如理依止善知識之弟子，尊重應當如何引導之次第。】

甲一、甲二、甲三講完了，甲四是怎樣正確地引導學者修學的次第。修學的次第當中，第一個道的根本是親近善知識，前面已經說了。現在要說既親近以後，老師怎麼樣去引導弟子修行的次第。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 暇滿

p. 59 (2)

※﹝第二、依已如何修心之次第分二：①於有暇身勸取心要，②如何攝取心要之理。﹞

這分兩部分，先簡單地說一下。修行必須要利用身體，能修行的這個身體叫有暇身。我們得到了應該善巧地利用它去做應該做的事情，而真正應該做的事情就是修心，所以此處分兩部分。通常我們做事情都要用工具，就像要到高雄去，需要交通工具。假定我們要的交通工具是一部車，也花了好大的氣力得到了這部車，那麼得到了以後，不能停在這裡玩這部車，玩了半天人還在原處，高雄卻沒去。這兩點主要的就是告訴我們這個。

※﹝初中分三：①正明暇滿，②思其義大，③思惟難得。初中分二：①閒暇，②圓滿。今初﹞

於有暇身勸取心要分三部分：首先說明暇滿是什麼，然後說明它有很大的意義，而且非常難得到。平常我們做任何一件事情都需要一個很有力的工具，《論語》上面有兩句話：「工欲善其事，必先利其器」，現在修行也是一樣，需要的工具就是暇滿身。

三界之內都在生死輪迴的大苦當中，沒有一個有情例外，大家都希望離苦得樂，而唯一的辦法是修行。問題是，人人都想離苦得樂，卻人人不知道要修行。現在我們知道要修行了，修行所需要的工具，也就是我們這個暇滿身，因此這裏先說明所謂的暇滿身是什麼樣的內涵。得到了以後，如果好好地修行，的確可以離苦得樂，這就是義大，意義是無比地重大，因此策勵我們努力修行。此外它非常難得，了解了以後，我們就不願意去浪費了。現在看第一個正明暇滿。這裡面又分兩個：第一個叫暇，第二個叫滿。

【◎ 如《攝功德寶》云：「由戒斷諸畜趣體，及八無暇常得暇。」謂離八無暇即是其暇，八無暇者如《親友書》云：「執邪倒見、生傍生，餓鬼、地獄、無佛教，及生邊地懱戾車，性為騃啞、長壽天。於隨一中受生已，名為八無暇過患，離此諸過得閒暇，故當策勵斷生死。」】

首先引《攝功德寶》及《親友書》來說明暇滿。什麼樣的情況下才能得到暇呢？由戒。要持戒才能夠「斷諸畜趣體」，畜趣體就是畜牲以下的惡趣，可見持戒是非常重要的，這是根本。不但離惡趣而且要得到人身，得到人身還要能夠遠離八無暇。「暇」是專門名詞，它的解釋是用反顯的方式來說，離開八無暇就是暇。那什麼是八無暇呢？就是下面這八種，具任何一種就不可能修行，因為沒有時間、沒有機會修行，所以叫無暇。

第一個執邪倒見。就是說見解上面是顛倒的、偏邪的，如果執持這種見解的話，沒機會修行，這個是人當中才有。現在世間很多人講究科學，科學有它對人類貢獻的那一面，也的確有它的內涵，可是現在很多自認為相信科學的人，往往對於看不見的就不相信，認為沒有前世後世，實際上這是一種斷見。佛法講的因果是貫穿三世的，執著這種邪見的話，就不可能正信緣起性空、業感緣起的必然道理。可是他自己覺得很有道理，所以雖然得到了人身，卻不可能修行佛法。

下面是傍生、餓鬼、地獄，這是三惡道。還有無佛教，雖然沒有生到惡道，可是沒有佛出世，那也不行。現在叫賢劫，當中有一千尊佛出世，好像有很多，實際上賢劫是非常長遠的時間，一千尊佛是很有限的，所以極大部分的時代是沒有佛出世的。沒有佛出世、沒有佛講的法，我們就不知道佛法，這樣的話也沒有辦法修行。還有生邊地懱戾車，雖然有佛出世，但是佛法要能夠宏揚必須靠四眾弟子，所以有跟佛出家修學的佛弟子及在家擁護的居士，這個地方才有佛法。沒有佛法的地方叫邊地，譬如說佛出世在二千五百多年前，當時在印度很多弟子跟在佛旁邊，但那時佛法還沒有流傳到漢地，那就是邊地的狀態。現在漢地有佛法不算是邊地了，非洲沒有佛法，所以還是邊地。「懱戾車」是印度話，就是下賤地，生於邊地懱戾車是第六種無暇。

「性騃啞」就是癡癡呆呆，這種人即使有佛教，也有四眾遊行，可是腦筋遲鈍，也無法學佛，這是第七種。最後是長壽天，生到天當中也不行。生在這八種當中是沒有機會修學佛法的，要離開了這八種無暇的障礙才有機會修行。所以一旦能夠得到的時候，應該努力策勵自己好好利用這個暇身來斷生死，不但為自己還要幫助別人。

【此復若無四眾遊行，是謂邊地。愚啞缺耳，斷支節等名根不具。妄執無有前世後世，業果、三寶，是邪見者。無佛出世名無佛教。四中初二及最後者，不能了解應取應捨，第三不能信解正法。三惡趣者，極難發生修法之心，設少生起，亦因苦逼不能修行。】

人中的四樣當中，邊地、根缺（譬如眼睛不行、腦筋遲鈍等），還有無佛教，這三種情況下根本不能了解真正應該取捨之事；第三執邪倒見，雖然腦筋清楚也聽得見，可是不能正信佛法。至於地獄、餓鬼、畜生，這是絕不可能修行，就算偶爾生起一點點修法之心，也因為有很大的痛苦逼迫著而無法修行。不要說墮落到地獄或鬼道當中，畜生是重愚癡也不談，就算在人當中，了解了以後也覺得應該修行，可是又有兩種情況：其中煩惱先不談；當你很想去修行時，一下子牙齒痛，一下子頭痛，苦得要命，能不能修行啊？在人當中條件這麼好，稍微有一點痛苦都不行，何況在地獄、餓鬼、畜牲，那種非常強大的苦逼下，還能修行嗎？

【長壽天者，《親友書釋》中說是無想及無色天，《八無暇論》中，亦說常為欲事散亂諸欲界天。】

最後一個是長壽天。長壽天有兩種：一種是指無色天，另一種說法是色界中的無想天，在無想定當中，壽命是五百大劫。他是在人間修到了無想定，死了以後便生到無想天。剛去的時候腦筋還會動，但一到天上，腦筋就不再動了，一直到滿五百大劫，他腦筋又動了，可是一動就掉下來－－死了，生命非常長，可是毫無意思，這是最可惜的。修「定」很不容易，修成了卻白白浪費了五百大劫。五百大劫是非常長遠的時間，我們不妨想想，你迷迷糊糊地睡著了，也許睡一小時，也許睡五小時、十小時，醒過來的時候，一小時跟十小時有沒有差別？一點差別都沒有。那麼長的時間，就這樣過去了！我們花了好大的氣力去修行，結果如果是這樣，是最沒有意思的事情。

另外《八無暇論》當中，說欲界天也是無暇，因為欲界天的天人有很大的福，一天到晚忙著享福，即使想修行，也絕不可能修，因為太快樂了，我們沒生到天上不能體會。在世間要做一件事情都必須具備很多條件，何況修行！假定你是工人，或是農夫，雖然有強健的身體，但是為了賺錢會無暇修行。反之，如果你有很多錢也不必忙別的事情，身體也很強健，照理說應該可以好好地修行了吧？但是看看那些有錢人，他們一天到晚忙些什麼？玩，真是顛倒！有趣的是他們以世間的眼光來看我們，也覺得我們這些人很顛倒。他們一會兒玩這個，一會兒玩那個，例如玩高爾夫球，據說買一張高爾夫球俱樂部的會員證就要花幾百萬。賺幾百萬要多辛苦，但人就會這樣，花好大的勁去做一些對生命沒意義的事，如果以佛法的眼光去看這件事，簡直是荒唐，而欲界天的特點就在這裡，這現象值得深思。看人家容易，但是要注意自己是否也在種這個因，有的話一定要改善。還有，不要譏笑人家，而是要以這種現實的例子來策勵自己，將來成就了要幫助他們。

【無想天者，《對法》中說，於第四靜慮廣果天中，處於一分，如聚落外阿蘭若處。除初生時及臨沒時，餘心心所，現行皆滅，住多大劫。無色聖人非是無暇，故是生彼諸異生類，以無善根修解脫道，故是無暇。恆散欲天，亦復如是，故說彼等亦名無暇。如《親友書釋》云：「此八處中，以無閒暇，修作善品，故名無暇。」】

這就是剛才講的那種狀態，無想天的狀況是剛去的時候心會動一下，死的時候再動一下，根本不能修行。看到這裡就想到前面所談的「無分別」，如果修行是為了求無分別，這個狀態豈不是最好的無分別？如果這樣的無分別真的就是學佛所要追求的，那這樣豈不是成了佛嗎？所以這是一種很大的錯誤。前面說的長壽天是包含欲界、色界、無色界。「異生」就是指凡夫。聖者也有生到欲天、色天和無色天的，但他們不是無暇。所以這裡特別說明是指我們凡夫，因為凡夫在那種情況下沒有機會修解脫道，所以稱它為無暇。

p. 60

【◎ 第二圓滿分二：五自圓滿者，如云：「人、生中、根具，業未倒、信處。」言生中者，謂能生於四眾弟子所遊之地。諸根具者，謂非騃啞，支節眼耳皆悉圓具。業未倒者，謂未自作或教他作無間之罪。信依處者，謂信毘奈耶，是世出世一切白法所生之處；毘奈耶者，此通三藏。此五屬於自身所攝，是修法緣，故名自滿。】

圓滿分兩個部分：自圓滿、他圓滿，各有五種。現在先說五種自圓滿，「人」就是我們人類，這是第一個條件。「生中」就是生在中道所在之國。「中道」就是非斷、非常的道理，因為世間一切現象的存在，都是緣起性空，而一般人並不了解，或者說人死了就沒有了，這叫斷見；或者說一切永遠是這樣不會變的，譬如有人說神或者靈魂是永遠不變的，這叫常見。世間人不是執常就是執斷，只有佛法講的是非常非斷的中道，所以凡是有中道所在之處就叫中國，並不是指我們現在的中華民國。佛是真正圓滿的大覺者，「四眾弟子」就是比丘、比丘尼、優婆塞、優婆夷等在家出家的佛弟子，因為他們是專門聽從佛所講說的法如實修行的人，有完整的理論，也有實際上的驗證，所以教證具足。有這四類人在的地方就是中道所在之處－－中國。

還要「根具」，根具就是五根都健全，如果五根不具足還是不行。什麼是「業未倒」呢？雖然其他的條件夠，但是假如造了五無間罪，這一生修行一定不可能有成就，這樣就叫業倒。「信處」，特別是信毘奈耶－－毘奈耶是梵文，翻成漢文就是律，這裏是統指三藏聖教。戒定慧一定是從戒一步一步深入的，只要從戒深入一定能夠通達。信處指相信毘奈耶是世、出世一切白法所出生之處，所有的殊勝果報沒有一個例外，從人天福報開始，跳出輪迴的聲聞、緣覺，乃至究竟成就的圓滿佛果，都由戒定慧而來。對這點要有淨信心，這對我們非常重要。這五種條件是屬於我們自己的，所以稱為五自圓滿，乃是修行佛法所必須，這些條件如果不夠是不能修行的。

出生為人，而且生在有四眾弟子遊行的中道之處，五根具足，也沒有造可怕的惡業，而且真正有信處，我們現在得到了，覺得很平常，沒什麼稀奇，如果仔細去想，會發現是很不容易的。特別我們現在住在山上，稍微注意一下，小小的鳳山寺裡的眾生就有幾百萬、幾千萬，單單螞蟻、昆蟲就算不完，何況還有其他的蟲類、鳥類。真正算起來，人是最少的，但是生到人當中，有不少人癡癡呆呆地過一生。現在世界上人口有五十幾億，但能夠接觸到佛法的不多，接觸了又能正信的更少。像我們前面說的，現在有很多人雖然好像信了佛，但是佛法是什麼都不知道，這種人還是不能修行。所以要曉得，上述幾個能夠學習佛法的條件是非常難能可貴的。以上就是五種「自圓滿」，自他其實是分不開的，不過講的時候要分開來講，下面是他圓滿。

【五他圓滿者，如云：「佛降、說正法，教住、隨教轉，有他具悲愍。」言佛降世或出世者，謂經三大阿僧祇劫積集資糧，坐菩提座現正等覺。說正法者，謂若佛陀或彼聲聞宣說正法。教法住世者，謂從成佛乃至未示入般涅槃，勝義正法，可現修證未壞滅故。】

要學佛的話，一定要有佛出世。從表面看起來佛出世好像很簡單，其實是非常難的。通常要經過三大阿僧祇劫的積聚資糧才能夠證得佛果，所以從他的因地上去看的話，一尊佛的出世是多麼地難啊！幸運的是我們現在遇到了。佛出世以後還要講正法，一般來說佛出世一定會講法，可是《大藏經》中有這麼一個公案，有一尊佛出世沒說法就入涅槃，也是有這種情況。「說正法」是教量，「教法住世」是證量。佛進入涅槃之前，正法還沒壞滅可以現證，因為法不是只在嘴巴上講講的，而是可以現證的，這就很不容易。

【法住隨轉者，謂即如是證正法者，了知有力能證如是正法眾生，即如所證，隨轉隨順教授教誡。他悲愍者，謂有施者，及諸施主與衣服等。此五屬於他身所有，是修法緣，故名他滿。】

就是要像前面說的這種真正夠條件的老師，他不但理論認識而且通達空性，這都是見道以上的，才稱得上是「證正法者」。「了知有力能證如是正法眾生」，他了解學的人夠條件，也能夠跟他學，所以要有好的老師，也要有好的弟子，然後這好老師就依照他所證得的法教授給弟子。簡單來說，教授是第一次傳給我們的正確的方法，教誡是耳提面命，不斷策勵我們，這是修行必不可少的，這樣教法就能夠傳下來。第五有他具悲愍，要修行就不能把時間用在忙世間的事情上，如果還要去賺錢養活自己，這樣不行。所以要修行必須有人幫忙，無條件地供給一切，這個就是「有他具悲愍」。這五個條件是外在的，這也是修行必不可少的緣，所以叫「他圓滿」。

【《聲聞地》中所說前四他圓滿者，現在不具。然說正法、法教安住、隨住法轉，尚有隨順堪為具足。】

《瑜伽師地論．聲聞地》上面說，前面說的「佛降」、「說正法」、「教法住世」、「隨教轉」，現在都不具足了。但是實際上世尊雖然離開了，還有祖師們能夠說正法，能夠如理如量證得，也能夠傳遞，不斷地傳承相續，所以還有隨順的存在。也就是說百分之百的是沒有了，但是相應的還能夠有八成七成。我們依著這樣的外在條件，還是可以照著次第一步一步深入。

上面這幾個就是暇滿的體性。我們要修行，應該很真實地認識它，了解得越透徹，就越不願意浪費我們現在的生命。要像這樣離開八種無暇，得到十種圓滿，的確是非常難的，我們現在得到了，但如果不能用功的話，仍等於沒得到，這個道理後面會一步一步地詳細說明。

現在再根據《瑜伽師地論．本地分》作簡單的說明。佛出世當然講法，光就佛出世這一點來說就非常殊勝，無始以來我們都曾親身遇過這個境界，只是都輕易地放過了。《本地分》說實際上成佛是要經過無量阿僧祇劫淨除罪障、積聚資糧的，所以佛出世非常不容易。據說佛在世的時候，他經常去的舍衛城，人口有九億，其中只有三分之一的人看見佛，聽見佛講法；三分之一的人聽說過有佛，但沒見過，當然更談不到聽法；另外三分之一的人連佛是誰都不知道。佛經過無量阿僧祇劫才出現，是這麼難遇，卻錯過了。實際上這四個他圓滿現在已經不具足，不過還好的是，因為要跟佛學最重要的是學他所講的法，而這個教法現在還留在世間，這個教法指世俗的正法，就是教量。

比如說平常我們如果要到沒有去過的地方，需要根據地圖的指導才能夠到達，因此這張地圖對我們就絕端重要；這就像世尊講的世俗的教法，這張佛法的地圖，並不是看了以後靠自己就能走得到，世間的事尚且要有人指導，佛法更需要有人指導，如果有人指導，我們的確可以如實地一步一步走上去。並不是說《大藏經》還在，只要我打開來看就可以。現在各處都有講經法會，請問聽完了經，你能夠照著它去修嗎？如果能照著去修，那才是世尊的世俗正法；如果不能照著它去修，這個就很難講了，不過我們還是很讚歎，多少可以種善根。佛法講任何一件事情都是緣起，所以即使聽後不能照著所講的法一步一步去修行，能夠聽見也是好的，可是這種聽聞能算是教量嗎？我們應該注意這個問題，不能是非混淆。現在是就這個世俗正法還在，叫世俗正法圓滿。

前面說的「教住」是指勝義正法隨轉圓滿。《瑜伽師地論》說，勝義正法不是講個道理而已，就算有了教量，它就像一張畫得絲毫不錯的地圖，如果你照著它去走，一定能夠達到你要去的地方，但是這個不是勝義正法，要親自現證的才是。我們現在念阿彌陀佛，念到一心不亂，這算不算呢？不算！真正的勝義正法，無論小乘或大乘都是見道以上。小乘的見道是初果，即預流果；大乘是初地菩薩。我們漢地圓教的判法不太一樣，總之至少是真正地見到空性，到了見道以上才是勝義正法。以上就是世俗正法跟勝義正法的簡單說明。這裡所謂「教住」的特點，是初地的菩薩能夠還在世間，而不是只有這個法還在，那是何等的殊勝！

「法住隨轉」有一個特點，就是「世俗正法猶住未滅，勝義正法為印未斷」。「世俗正法猶住未滅」就是正確的理論還安住在世間，沒有消滅；「勝義正法為印未斷」就是還有人能夠親自現證，而且這種人還在世間。「未斷」就是他還能夠把它繼續傳下去。這至少要具足幾個條件：要有具足教、證二量的老師，也要有具相的弟子能夠接受這個法，而老師也能夠傳給他，當然還要有修行的環境和外面的護持。所以真正說起來，必須要有能夠步步依著教量如法行持走上去的正法僧團住世才是。儘管現在多多少少還有一些修行人，但是很難說有具足十圓滿的。以上是總說八無暇及十圓滿。

最近我又聽到一個新的名詞叫第九無暇。八無暇是指三惡道、長壽天這些根本沒有因緣學習佛法，或雖然生到人道當中，但根不具這一類的眾生。而現在有一類人他也生在人道當中，也遇見了佛法，當然既不是三惡道，也不是長壽天，也有信處，接觸了佛法也信佛法，但是卻沒有辦法修行佛法，這個就叫第九無暇。特別是指現在這個時代，我們放眼看去，很多人狀態就是這樣。所以我常常很慚愧，覺得自己就在第九無暇當中，你不能說我不相信佛法，但是我能如法地一步一步深入嗎？非常慚愧！這就是我們對現世的物質過分追求，被這個綁住了。

為什麼我常常說科學有它的過患，科學的確帶給人類相當大的貢獻，也很迷人，正因為它迷人，所以大家一股勁兒向這裡邊追求，最後的結果是，我們得到唯一可以修行的暇滿人身就被它忙掉了，你仔細去看看就是這樣。我們專門修行的人，必定要了解這個特點而去防範它。《了凡四訓》引用兩句話：「天作孽猶可違，自作孽不可活」，天作孽我們還可以改變，因為我們了解佛法，業是自己造的，只要努力一定可以改善；但是如果我們不好好努力的話，就沒有什麼可以救的了。但願在座的每位同學常常策勵自己，這是非常重要的基本原則，若能夠好好提起來的話，才對得起自己宿生所種的善根，也對得起佛菩薩及歷代的祖師、傳承師長給我們最好的教誡和加持。

【◎ 第二思惟暇滿利大者，為欲引發畢竟樂故，若未清淨修習正法，僅為命存以來引樂除苦而劬勞者，旁生亦有，故雖生善趣，等同旁生。】

既已了解暇滿的特徵，要多思惟它的好處。「大」有二種：一種是相對的大，譬如小孩、大人，那是相對的。這裡講的利大，並不是指相對的，可以說是絕對的。因為世間所忙的，都是沒有利益的，真正的利益是學習佛法。比起世間一般的人來說，修行的利益可以說是大的。實際上世間一般人所追求的根本不是利益，都是騙人的，唯有佛法才是真實的，所以那個大不是相對的，而是絕對的，也就是說唯一的。真正要想得到真實的利益，學佛是唯一的路，而必須要得到暇滿人身，才能去修學佛法。

我們想要得到的畢竟快樂和世間的快樂不一樣，世間的快樂是虛假的，得到時或許覺得快樂，但很快地痛苦也來了。譬如吃東西，大家都吃得很快樂，但吃下去以後，就不堪聞、不堪看，後面有很多過患。畢竟樂就沒有這種問題，而這是必須透過修行清淨的正法才能獲得。要修行清淨的正法，必須藉著暇滿的人身。假定沒有如法去修習正法，只追求現世的安樂，就和畜生沒什麼差別。我們不能修是因為忙著解決眼前的痛苦，追求短暫的快樂，也就是只為現世。如果只忙現世的話，旁生（就是畜生）也是這樣啊！

世間人都講人是萬物之靈，到底靈在哪裡？如果不了解佛法，的確會覺得人遠超過畜生，因為我們的享受遠比畜生高。從這個角度看，好像比畜生好，實際上從另外一個角度去看未必如此。請問我們現在為了吃的、穿的、住的、行的，要花多少努力、多少代價？畜生隨便跑到哪裏，有得吃就吃，吃飽了躺下來就睡，醒過來了就玩。你花那麼大的代價，牠什麼代價都不要，生命結束時兩腳一伸，大家都一樣輪迴六道，你說哪一個划得來呢？所以從世間的眼光去看，當然人比畜生強，但是以佛法的眼光來看，如果我們不了解佛法，不策勵自己不要被眼前的五欲所迷的話，雖然生到善趣卻「等同旁生」，和畜生一樣，甚至還不如畜生。

【《弟子書》云：「猶如象兒為貪著，深阱邊生數口草，欲得無成墮險阬，願現世樂亦如是。」】

《弟子書》上面講的，大象到處去吃草，而草的旁邊有很深的陷阱，由於貪著井邊那幾口草，跑去吃，結果就掉下去。這個比喻我們得到人身以後，如果不好好修行，貪著有限的現世樂，這個現世樂比起畢竟樂，就像是井邊的那幾口草一樣，是很少的，而貪著的結果就掉入「險阬」－－好一點來說，仍舊在生死輪迴當中，壞一點就是墮落三惡道。

p. 61

【◎ 總之修行如是正法，特若修行大乘道者，任隨一身不為完具，須得如前所說之身。如《弟子書》云：「善逝道依將成導眾生，廣大心力人所獲得者，此道非天龍得非非天，妙翅持明似人腹行得。」】

真正要修行，這裡引導我們的是修圓滿的正法，特別指大乘道。當然修道是人身就可以了，但是僅得人身並不完全具足修道的條件，要像前面所說的，具足十圓滿的人身才行，這個後面還有仔細地說明。

道有兩種：一種是解脫道，一種是大菩提道。現在我們修的是大菩提道（善逝道），這是要成佛的，不是單單求自己解脫而已。修大乘道必須要有一個憑藉，換句話說，修大乘道所依的，在岡波巴大師的道次第上說，修道所依的就是暇滿人身。而所修習的是什麼內涵呢？「將成導眾生」，準備引導一切眾生究竟離苦得樂，這個就是大乘道人發的心、修的行。這個是廣大心力的人所獲得的，前面告訴我們為利益有情願成佛，這是何等廣大的心願！想要救一切眾生，但是自己沒有能力，只有成佛；為了成佛，所以淨除種種罪障，積集種種資糧，才能得到這個暇滿人身。得到以後當然要修行，修習佛道除了暇滿人身以外，其他身都不可能。

文中提到的這些通常我們稱為天龍八部。天人福報比我們大，很快樂，但不能修行；「龍」有很大的神力，但也不能修行；「非天」這裡指修羅；「妙翅」就是金翅鳥，通常稱為「迦樓羅」；「持明」應該是乾闥婆；「似人」又叫「人非人」，就是緊那羅；「腹行」稱為摩候羅伽，就是大蟒蛇。除了以上七種，另外還有一種就是「夜叉」。實際上這些都是擁護佛法的，他們雖然可以護法，但是不能修行。三界之內，三惡道當然不能修行；其他的這些算起來都能護法，在世間人看起來好像都比我們人強，實際上他們也不能修行。看到這裡，要好好珍惜我們得到的暇滿人身！

【《入胎經》亦云：「雖生人中，亦具如是無邊眾苦，然是勝處，經俱胝劫亦難獲得。諸天臨沒時，諸餘天云：願汝生於安樂趣中，其樂趣者即是人趣。」諸天亦於此身為願處故。】

人是這麼可貴，雖然還是有無邊的痛苦，但仍屬於殊勝處，經過俱胝劫也很難獲得，俱胝劫是一個很大的數字。大家看了《前世今生》，往往產生一個誤解，覺得人身好像不難獲得嘛！實際上這是一個絕大的錯誤。為了這件事情，我特別進一步請他們去問那位催眠的醫生，結果發現事實上催眠的人當中，有很多人被催出來他們的前生是畜生。不過因為現在一般科學界根本不接受這種事實，所以他對前世是畜生的事實就不登出來，如此而已。

再仔細去看，這世上單單人就有幾十億，其中學習佛法的人很少。這本書裡，那些人雖然得到人身，請問有幾個信佛法的？根本找不到，「佛法」他們從沒聽過。所以我們要了解：暇滿人身的確是非常難得的。為什麼暇身這麼重要？因為它有特別的好處。我們總以為天上比較好，天人的看法卻不一樣，天上的人快死的時候，其他天人都祝願他：「希望你生到安樂趣當中。」也就是希望他投生到更好的地方。哪裏是更好的地方？人道。我們總覺得三界之內天道最高，實際上在天人眼中人最好，這有一個原因，因為即使生在天上，也永遠無法真正跳出生死輪迴，痛苦永遠跟隨，唯一的機會是得到人身努力修行才可以解脫。

【又有欲天，昔人世時，由其修道習氣深厚，堪為新證見諦之身，然上界身，則定無新得聖道者。如前所說，欲天亦多成無暇處。故於最初修道之身，人為第一。】

欲界天就是從四天王天到他化自在天這六天，之所以稱為欲界是因為他們還受欲樂。色界以上都在定中，定樂並不是欲樂，欲界所享的才是欲樂，欲樂當中最重的就是男女、飲食之樂。在欲界天人中唯一可以修行的是，當他在人世的時候修道的習氣非常強，可能因為迴向稍微差了一點而生到天上，但因為他的修行習氣很強，會繼續修行，所以雖然在天上還可以見諦－－就是能夠繼續修道而證道。除此之外，在上面的色界跟無色界是絕不可能新得聖道的；除非是前面說的，已經修道成就的聖者，凡夫到那裡是不可能修行成就的。因此長壽天、欲界天都是無暇處，根本沒辦法修行。

再說，什麼是修道習氣深厚？這也可以自己檢查一下。我們常常很慶幸自己得到了人身，能夠在末法時代，還有機會學習到這樣的法，尤其坐在這裡討論的時候會有這種感覺。現在靜下來想一想：這種感覺是怎麼來的？是由於翻開課本面對師友討論的時候生起的，還是內心當中習氣生起的？我們平常的習氣是什麼？可以自己想一想：在沒什麼事情做，或心情好的時候，我到底在想些什麼？如果修道的習氣很強，即使生到天上這麼快樂的地方，心中也只有一件事－－修道。這就是「修行習氣強」的內涵，可以自己檢查一下。

平常下課後如果沒有什麼事情，我們會去和人家開開玩笑，或說一句閒話，這就是一種習氣。或者不妨這樣說吧！如果今天我們不是在上課，而是到好朋友家裡，面對著電視，大家嘻嘻哈哈，那時候你會是什麼狀態？其實從這裡就看得出，要到什麼情況之下才是修道習氣，像我們現在這樣繼續下去的話，哪有機會生天？就算生了天也絕沒有機會修行。

所以剛剛發心要修行的身，以人身為第一，這個非常重要。在《優婆塞戒經》中特別提到人身有三種無比珍貴的特質－－勇健、念心、行淨。我們要修道，但是都陷在自己強盛的業習氣之流當中跟著轉，拿它一點辦法都沒有。儘管理論上了解了一點佛法，知道不要貪、瞋、癡，可是一旦我們所喜好的境界現起的時候還是擋不住，一點用場都沒有。所以要有勇悍的心，真正在資糧位當中，精進是最重要的。精進就是在修斷二法當中，以非常強悍的心去斷惡法、修善法；這不單是指做起事情來很賣力，現在做壞事的人都很賣力，這不是精進；或者聊天聊到晚上熄燈了還不停，這也絕對不是精進。以上是勇的特點。

「健」是很強悍的心，下定決心要對治自己的毛病。有很多同學很聰明，但是用錯了，把聰明拿來文過飾非。我以前也犯這毛病，現在回想起來真痛心，因此對這類同學我覺得最可惜，有時候我也最痛恨聰明而專門為自己飾非的人，所以我常常警誡自己，也提醒大家。歷史上有個商紂，這個人「資辯捷疾，材力過人」，腦筋動得很快，身體又好，「智足以飾非，言足以拒諫」。他腦筋好到什麼程度呢？他會把自己的種種錯誤掩飾得非常好，人家勸他，他總有道理，誰也辯不過他。修行的時候，我們要勇健的是勇於改過、勇於增上，千萬不要把這勇力用在文過飾非上，這一點是我們應該很注意很努力的。真正能夠看清這一點，願意一步一步改善，就有機會走上去。

念心是修行必不可少的條件，我們不行是因為太散亂。但是就算修定到了色界、無色界，如果以前沒有修行，在定當中也不能修行，所以要有思惟決擇的能力。思惟決擇之後要堅持下去，不被外境所轉，這要念力，這個只有人才行。還有行淨，這個淨就是能辨別善惡，去惡從善。這三個條件都具足，才能把我們無始以來所積累的惡習改掉。

有一個例子願意提供各位作參考，這件事情距離現在已經很多年了。有一位朋友，他聽見了佛法以後覺得真好，他也想修行，不過認為想修行至少要先安頓自己，所以他就打算：「我先賺一點錢，放在銀行裏生利息，吃穿無愁，就可以修行了。」其實很多人都持這種論調。這是在家人，反觀我們出家人也是一樣－－我要修行了，所以趕快去建個茅蓬，有了茅蓬，就可以好好坐禪或者念佛修行。當年我也有這樣的念頭，我的老師告訴我：「錯了，放下！世俗的人如果要修行，千萬不要賺錢，出家人則千萬不要造茅蓬，無論你在哪裡，最好的就是隨處而安。當然你要找個好環境。」當時我不太懂，後來慢慢體會到這一點。

就世間的人來說，認為賺了幾百萬放在銀行就可安心修行。不檢查會以為這個很有道理，檢查之後會發現，貪心是永無滿足的，現在貪心還沒有強盛地被引發，等到在商場中打了很大的滾之後，會引發比現在更強烈的貪欲。你以為自己抑制得住，其實它就像火一樣，一點點小火苗的時候，你不把它撲滅，覺得沒關係讓它燒得旺一點再來救，有這樣的事情嗎？所以我自己最痛苦的經驗就是這樣。當年我的師長告訴我之後，我也去勸旁人，可是沒有反省自己，一直等到自己繞了幾十年圈子以後，回過頭來才看見自己這毛病。三毒是這麼地厲害！所以為什麼修行過程當中，必須要有好的環境，其中最重要的就是師、法、友，必須有過來人當頭一指讓你認識，這是非常重要的特點。

【此復俱盧洲人，不堪為諸律儀所依，故讚三洲之身，其中尤以瞻部洲身，為所稱歎。】

北俱盧洲到底在哪裏，現在有很多人一定要去考查，原則上不需要去忙這些事情。總之，那兒的人生活太好了所以沒辦法修行，因為真正要修行一定要有苦的感覺，要有這種念心策勵才行。有些人生活無憂無慮，他覺得這樣也蠻好！要他修行就很難、很難。四洲當中北俱盧洲根本不行，因為不堪為律儀所依，律儀就是指戒。在家五戒如果仔細分辨的話，不能說它不是戒，但是也不能說它是出家修行的戒。這裡講的律儀特別是指出家修「戒定慧」的戒，換句話說：修行必須要這個。我們對境的時候要能分辨是非，之後更要能從善去惡，去掉「非」的，增長「是」的，這個才是戒的特點、修行的根本。而北俱盧洲的眾生，不具足這個條件，所以宗大師讚歎三洲之身，其中又以南瞻部洲身為最好。

【是故應當作是思惟：我今獲得如是妙身，何故令其空無果利？我若令此空無利者，更有何事較此自欺，較此愚蒙，而為重大？】

我們應該這樣去思惟：我現在得到了這樣珍貴、殊勝之身，怎麼可以讓它白過呢！實際上假定我們條件夠了，看見這個就會很警惕，萬一條件不夠，後面還有說明。光是空空地過去已經非常可惜，實際上在空過的同時，又造了很多的惡業，這才是最可惜的事情。假定我現在讓它平白地過去，沒有得到真實利益的話，還有什麼事情比這樣更自欺更愚癡的呢！

最嚴重的錯誤就是自欺，世間人往往很計較人我是非，覺得別人傷害我、罵我，其實以佛法來說，人家是害不了我們的。記得我剛出家的時候，也有過大家談是非的情況，我覺得被誤會了，想要辯白。我的依止阿闍黎就說：「你忙這個幹什麼？你以為人家傷得了你呀？人家根本沒辦法傷你，真正傷你的是你自己，你管別人幹什麼？」我心裡一直覺得別人明明嘀咕我，為什麼不管別人呢？當時不懂，現在想想，我們來學佛，是不是應該信佛？佛告訴我們業感緣起，一切都是業所感的，而是業自己造的嘛！所以如果真正了解了「業」的法則，我們自然不願意浪費時間，一定會善巧地利用這個暇滿人身來改善自己的生命。條件好的人聽見這些話已經夠清楚了，萬一還不明白，後面還會詳細地說明業果的道理，使我們能夠有更好的策勵。

【曾數馳奔諸惡趣等無暇險處，一次得脫，此若空耗仍還彼處者，我似無心，如被明咒之所蒙蔽。由此等門應數數修。】

「數」是數數、恆常相續。如果恆常生於惡趣當中，那一定沒有機會修行，但就算在善趣也多半無暇修行，雖然看起來好像蠻好，實際上還是很危險。也就是說在六道之中，除非你得到暇滿的人身努力地增上，否則雖然不是惡趣也是險處，遲早一定會掉下去的。今生好不容易得以脫離惡趣，如果還不珍惜這個難得的機會好好修行，而讓它白白耗費，又回到原來無暇之處的話，簡直像木頭一樣！實際上比木頭還不如，木頭是無心，我們有心居然不能增上，難道是被咒蒙蔽了？這才是我們應該好好思惟的，這裡所說的「修」就是思惟修。平常我們一天到晚動腦筋，動的都是跟無明相應的人我是非，這是不應該的，我們應該思惟上面這些道理。

【如聖勇云：「得何能下種，度生死彼岸，妙菩提勝種，勝於如意珠，功德流諸人，誰令此無果。」】

大祖師告訴我們：如果我們得到了一個好機會，能夠下一顆最好的種子，將來能夠成就無上菩提，不但自己度脫生死，而且幫助一切人度脫，得到這樣的機會，遠遠勝過得到一顆如意寶珠。有了如意寶珠，雖然要什麼就有什麼，但是兩腳一伸死了以後照樣輪迴；得到暇滿人身卻可以跳出生死輪迴，成就無上菩提，最後樣樣可以得到。所以這個暇滿人身如果能好好利用，功德是很大的，可以自利利人，誰願意平白放過呢！

【《入行論》亦云：「得如是暇已，我若不修善，無餘欺過此，亦無過此愚。若我解是義，愚故仍退屈，至臨命終時，當起大憂惱。」

《入行論》是一本非常精采的論，在《菩提道次第廣論》中引證最多的就是這本書，作者寂天菩薩是性宗傳承當中最重要的祖師之一。《入行論》也說得到這樣的暇滿人身，如果自己不好好地修習善淨之業的話，沒有比這個更嚴重的自欺，也沒有比這個更愚癡的了。如果了解了道理，但是因為愚癡，覺得自己不行而不做，到臨終的時候就會後悔了。這個愚癡不是腦筋笨喔！在座諸位腦筋都遠比我好，但是這是伶俐、聰明，不一定真的能與佛法相應。能與佛法相應的是智慧，要能看得深遠，這才是我們要的。

我們現在都是忙世間的事情，我也願意告訴大家我以前犯的最大的毛病。當年我的師長策勵我，可是我心裡老覺得：「法師！你的話沒錯，可是我是凡夫啊！」有時候他不理我，有時候會輕輕地說一句，意思就是你這個下流胚！我曉得他這句話的意思，但是心裡還是不服氣，現在想起來真是個下流胚。所以但願各位同學不要說：「我不行呀！」你現在不行，什麼時候行？要反過來說：「即使我做不到，我也一定要努力。」當我心裡有這樣的策勵時，即使失敗了，慢慢地會一次比一次好。譬如你第一次失敗了，第二次再提起來也許要三個月，但如果你能夠有無論如何絕不投降的決心，下一次也許只要兩個月乃至於兩天，甚至你剛說完心裡就追悔，加上不斷地祈求，日後再對境你就擋得住了。所以對自己最有害的就是自寬自縱；不但佛法如此，世間法也說「天作孽猶可違，自作孽不可活」，這個特點我們應該知道。

【若難忍獄火，常燒我身者，粗猛惡作火，定當燒我心。】

地獄裡非常可怕的火來燒我的身體之時，內心當中追悔的火也一定會燒我的心，身心都是憂惱。「惡作」就是厭惡、追悔所作的業，以上是對這一偈的文字解釋。進一步來說，現在之所以不能修行，就是因為心裡面有粗猛的煩惱火，一天到晚在這個上頭，將來一定墮落到地獄當中猛火燒身，身心兩者是完全相應的，這一點可以推想而知。

我們現在覺得自己做不到就輕易放過，要知道若不好好利用這個暇滿的人身，將來掉入地獄就來不及了。那時候身是無比痛苦，心裡也是無比悔恨，所以必須趁現在不斷地思惟人生的真相－－苦諦，否則等到吃到苦頭就來不及了。一想到將來墮落受這麼大的痛苦，就會拚命努力修行了。因此趁眼前身體還強健、腦筋還很好之時，努力去種正確的因，這是修行非常重要的一個特點。

【難得利益地，由何偶獲得，若我如有知，仍被引入獄，如受咒所蒙，我於此無心，何蒙我未知，我心有何物。】

這都是不斷策勵自己的話，平常要有強大的心力去修行，萬一心力提不起來的時候，拿這幾句話多唸幾遍，想一想：這麼難得而又有這樣大利益的暇滿人身，我們居然獲得了！這是我們過去盡了很大的努力修行才得到的，得到這樣的無價之寶，居然平白地浪費掉，你願意嗎？以世間來說，普通一般人辛苦地賺到十萬塊錢，好一點賺到一百萬、一千萬，都會很珍惜，因為花了很多心血。現在我們花了好大的心血才得到的暇滿人身，居然輕易讓它失去，你願意嗎？

我們現在得到這樣暇滿的人身，如果不好好利用它，還是被惡業引入地獄的話，那就像被咒所蒙蔽（這是印度常有的習慣－－被施了咒，人就癡癡呆呆糊塗掉了，像吃了迷幻藥），簡直像無心一樣！自己還覺得腦筋很好、很聰明。這些話我們不要光從文字上面看，要好好去思惟，但願以自己相應的來策勵自己，這才是真正重要的。

p. 62

【敦巴亦謂慬哦瓦云：「憶念已得暇滿人身乎？」慬哦亦於每次修時必誦一遍，《入中論頌》中，「若時自在轉順住，設不於此自任持，墮險成他自在轉，後以何事從彼出。」而為心要，應如是學。】

敦巴是阿底峽尊者最重要的心子，而慬哦瓦是敦巴尊者的三大弟子之一，他們師弟之間平常的談話就談這些。慬哦瓦每次修行時，一定會把《入中論》的這個偈頌唸一遍，自己的警策心就提起來了。這個偈頌說當我們能自在（就是自己能夠把握得住，想做如理的事情可以做得到）的時候，如果不努力的話，一旦墮落無暇險處，由他自在而轉，自己一點辦法都沒有，你有什麼方法能從輪迴中跳出來呢？這些才是真正最重要的精華，我們要把它放在心上好好去思惟。

【如其觀待畢竟義大，如是觀待現時亦然，謂增上生中，自身受用眷屬圓滿之因，布施持戒及忍辱等，若以此身易能成辦，此諸道理亦應思惟。】

即使暇滿人身對於要得到究竟成就無上菩提有非常大的利益，但我們往往對現世的利樂放不下，此處就告訴我們，要得到現時的利益，還是要靠這個暇滿人身。我們現在所以做不到，是因為對於現世的利樂放不下。然而現世的利樂，包括自身的受用、眷屬圓滿，這些是從布施、持戒、忍辱等而來的，所以要想得到這些，還是要有暇滿人身才能成辦，這也是我們應該思惟的。不管你要的是眼前的還是究竟的利益，除了修行之外沒有別的方法了。了解了這個之後，就知道這個暇滿義大是絕對的，不是相對的。平常我們之所以不能思惟，就是因為愚癡。

【如是觀待若增上生、若決定勝，義大之身，若不晝夜殷勤勵力此二之因，而令失壞，如至寶洲空手而返，後世亦當匱乏安樂，莫得暇身。】

根據上面所說，不管是從增上生或者決定勝的利益來說，都需要暇滿人身來成辦。增上生就是我們要得到的世間利益，而一般世間的利益是現在好以後不好，或者是現在好以後也還好，但終究會再掉下來，這就不是增上生。增上生的特點是一生比一生好，不會掉下來，一直到成佛。換句話說，就世間而言，物極必反，樂極生悲，到了頂端後一定會回來的。而增上生是不斷地增長向上，到最後成就決定勝，就是能夠達到最究竟圓滿的狀態。這個特點只有佛法裡有，這兩者是互相為因的，要得決定勝需要增上生的生生努力，而要增上生也要有決定勝的宗旨來攝持。要種得到增上生、決定勝的正因，必須依賴這個暇滿人身。暇滿人身有這麼殊勝的利益，現在得到了若不努力造作增上生及決定勝之因，讓它輕輕地消失掉了，就等於我們到寶洲求寶，結果空手而回一樣。這樣來生不但無法增上，也得不到這個暇滿的人身。

【若不得此，眾苦續生，更有何事較此欺誑，應勤思惟。】

假定得不到暇滿人身，那是因為我們沒有造相應之因，換句話說，所造的都是苦因；感苦果的時候，又繼續集聚苦因，於是就永遠苦下去。有哪一件事情比這個更糟糕的呢？上面所說的道理要努力地思惟。

甲三曾經告訴我們要修，而且不是少少地修一、兩次。就像一棵嘀噠大樹，專門長出很苦的果實，如果你要把它的果實變成甜的，只用一點糖水是不可能的。又像一潭又髒又臭的水，要令它變成清淨，如果只用兩調羹的清水倒進去，那是一點用處都沒有的。

【如聖勇云：「若眾善富人，由無量劫得，愚故於此身，未略集福藏，彼等趣他世，難忍憂惱室，如商至寶洲，空手返自家，無十善業道，後亦不能得，不得人唯苦，如何能受樂，他欺無過此，無過此大愚。」如是思後，當發極大取心要欲。】

世俗的富貴人家，是由於過去長時奉行眾善而來的，但這是世間的財富；過去我們造了種種的善淨之業，所集的是法財，所以我們這一生得到了暇滿人身。當然，就世間的眼光來看不一定富，但以暇滿的利益來說，我們是非常富有的。特別是在現在這個時代，有些人認為衡量是不是佛教的標準是必須出家、必須供佛像等等，如果是這樣，假定一個外道也剃了個光頭，換了一套衣服，那他算不算出家呢？甚至有些外道他也出家，而且正受三壇大戒，他也可以買一套藏經來供養，也可以供奉很莊嚴的佛像，這也能算是三寶嗎？這是多麼糟糕的事！不要說沒有修證，連正確的理路是什麼都不清楚。所以我們應該何等地珍惜這個暇滿的人身！應該更努力地藉重它繼續增上，但是我們卻停在這裡，為什麼？愚癡！

得到了這個暇滿人身，由於愚癡而沒有再繼續積集善淨之業，實際上這還有個原因：雖然我們多少種了一點善根，可是實際上無量劫以來所集的業中，染業一定比淨業多。就等流習氣來說，染污的等流習氣也一定遠比善淨的強，所以我們要很努力地策勵自己才能增上。假定今生不努力，下一生去的地方就很糟糕了，通常只有苦，只會讓我們憂惱。就像這裡的比喻，求寶的商人到了寶洲什麼都沒有取得。如果現在不努力的話，以後也不會得到暇滿人身，因為這都是相續的。

我們可以在很多小事情上衡量一下自己，我舉個例子，希望各位同學自己在內心上反省觀察，這是很重要的。例如我們平常都有個人所歡喜、所習慣的事物，對我現在來說，好像世間的東西很難找到我歡喜的，勉強找一個吧，譬如看電視、看小說、看報紙，我以前也歡喜看這些，但是同時也覺得我需要放掉這些，努力做一點正經的事情。正經的事情做起來蠻辛苦的，只是由於有策勵的力量所以多少能做一點，可是那些欲樂的事情不要策勵就會做，這個情況持續了很多年。

現在如果你有因緣又遇見自己所歡喜的電視或小說，那麼會有兩種可能，一種是「我今天不要再看了，我要做一點正經事情！」所以你沒把電視打開，雖然心裡會癢癢的，但你能堅持不看。還有一種可能，你會說「看看好不好看再說！」或者是有其他的理由，告訴自己：「看一下再關掉，反正時間還早。」然後你就把電視機打開來看了。諸位有沒有過這種經驗？請問：你沒有打開來看容易擋得住，還是打開來看以後容易擋得住？大家共同的答案是：沒有打開。所以改任何習氣必須是一開頭就抑制住它。可是我們平常的習慣，總會找個藉口說：「反正時間還早，我稍微看一下。」實際上不看還好，一看就完了。因為無始以來的習氣非常強。大家不要只把這個看成一個例子，必須在內心當中策勵自己。

除了自己有這種意志力以外，旁邊的同行也非常重要，所以在同行中不要開玩笑。兩個人在一起可能有兩種方式：一種是大家平常習慣開玩笑；還有一種是，我們都不是聖賢，但是都有心想學，正因為是凡夫，所以平常見面不要開玩笑，而是互相策勵。也許有人會說：「你何必假惺惺裝出這付模樣，你有什麼我都知道，我有什麼你也知道！」你可以這樣說，但還有一種方式是你可以說：「正因為我們都是凡夫，所以願意互相策勵。」如果心裡常常覺得要互相策勵，一見面這個心自然就起來了。

反之，如果不這樣，在其他人面前雖然裝得一副道貌岸然的樣子，但兩個人一見了面，覺得也不必假惺惺，誰也不要騙誰，於是就一起做壞事。大家想想，在我們的周圍有沒有這個現象？有！現在諸位來這裡是希望學聖賢的，你願意採取哪一種？這是很現實的問題。我一個人也許擋不住，可是大家都有這個共識，在一起時不開玩笑，寧願一本正經地互相策勵，於是兩個人都做到了。真正的聖賢都把這些輕鬆話看成毫無價值，而且非常嚴格地去禁止，這一點是我們要知道的。

上面是從我們現實生活當中，提出一個非常實在的問題來告訴大家，希望得到了人身要好好地策勵，如果不能策勵自己，那以後只有苦。現在沒有努力種善因，淨除惡業，還以為將來能夠得到快樂，這種想法是自欺，沒有比這個更大的過患，也沒有比這個更大的愚癡了。這樣思惟觀察以後，會策發我們一定要取心要的心，而不是做無意義的事情，而且這個推動的力量會非常強大。「欲」就是一種推動的力量。

【如《入行論》云：「與此工價已，令今作我利，於此無恩利，不應與一切。」又云：「由依人身筏，當度大苦流，此筏後難得，愚莫時中眠。」】

平常我們請一個工人，給了他很多工錢，他要為我們做工；假定這個工人沒有為我們做任何事的話，就不應該給他工錢。同樣的道理，得到了這個暇滿人身，應該為自己謀求很大的利益才對，因為這是我們過去花了很大的努力，修種種的善因才得到的，若不好好努力的話，前面所付的代價豈不是白白地浪費了。

我們在生死大苦海中，要想超脫出來必須依靠人身。人身就像能渡過苦海的船筏一樣，如果不努力的話，以後是很難再得到的，所以千萬不要被愚癡所使，而白白地把它浪費掉。這裡的「眠」有兩個意義，一個指睡覺而言；另外一個是指癡癡呆呆、是非不辨，以世間的標準來說，就是做白日夢，以佛法的標準來說，假定不能如法地依戒淨化自己，就等於在睡覺。

大家常常會有這種感覺：我想努力，但是就是不得力！是有這個可能。如果自己的罪障很重的話，的確不容易得力，但是即使如此，如果自己真正肯努力的話還是有希望。我們都曾聽說過這種例子，前一陣子談過有一位曬蠟燭的法師，他是那麼笨的人都還可以有成就，我們還不至於那麼笨吧！但問題出在哪裡呢？自暴自棄，事情還沒有做，心裡就覺得我不行。做任何事情最重要的是內心，要戰勝煩惱強敵必須要靠內心的力量。現在仗還沒有打，你已經準備逃走了，這個仗怎麼打呢？我常舉一個比喻：如果你背著敵人作戰，那只有死路一條；因為你完全看不見敵人，敵人看你卻清清楚楚，你永遠只有挨打的份。反之，如果你面對敵人，就有機會把他打倒，也有機會逃避他的攻擊。你願意採取哪一種？這是在說明我們內心的態度。所以平常要儘量策勵自己：「我一定要做到！」如果不斷地這樣策勵自己的話，內心就會堅強起來。

除了我們自己以外，同學之間也都要以這樣的心情互相策勵。即使是年紀比較小一點的沙彌，我也常常勸他們儘量少開玩笑。不要以為開開玩笑無傷大雅，實際上世間造惡有兩種：一種是極大的惡業，譬如殺人放火，這是非常可怕的業，不要說我們修行人不會去造，就是世間人也不容易造；還有一種罪，看起來好像無關緊要，但是我們很容易造，譬如開玩笑好像無關緊要，但是養成習慣以後，你就提不起來了。所以我們要從這種小地方注意起，並策勵自己一定要做到。

【又如博朵瓦《喻法》中云：「蟲禮、騎野馬，藏魚、梅烏食。」應如是思，發起攝取心要欲樂。】

下面都是祖師所說的比喻，橫說豎說，無非是希望我們無論遇到任何因緣，都要策勵自己珍惜暇滿努力修行！「蟲禮」的比喻是這樣的：蟲平常都是在地底下的，偶然間花了好長的時間和好大的力氣才從地底爬出來，而當它爬出來的時候，竟然有機會遇見三寶，還會禮敬三寶！這是比喻我們長時墮落在三塗之中，很偶然才得到一次人身，得到人身又能夠接近三寶，那是應該何等地珍惜啊！

「騎野馬」，是說有一個瘸子也就是跛腳的人，一般跛腳的人根本不能騎馬，連走路都不方便。西藏都是高山，有一天他站在高處看到一匹野馬狂奔而來，他很害怕，一不小心就跌下來，結果剛好抓到野馬的馬鬃，他就跨在這匹馬的背上，居然騎上了這匹狂奔的馬，這在平常是不可能的，所以他歡喜得不得了，這是在比喻暇滿人身是非常難得的。

下面是「藏魚」的喻，在台灣，魚並不難得，但西藏都是高山，魚就很難得了，所以得到魚會非常珍惜。有一個藏人得到了一些魚，他很高興地拼命吃，已經吃飽了還繼續吃，最後吃下去的魚就漲到喉嚨口，很難過，他就把脖子用繩子綁住，不讓它吐出來。有人問他為什麼要這樣做，他說因為太難得了，吐出來多可惜。這說明我們也應該珍惜這麼難得的暇滿人身。

「梅烏」就是西藏人吃的糌粑。糌粑是用酥油和的，糌粑和酥油在西藏都非常好，又香又好吃，平常一般人不大容易吃得到。有一位母親給了她的小孩一把梅烏，這個小孩很貪心，接過來放到後面，伸手再向母親要，沒想到後面來了一條狗，把他藏在後面的糌粑吃掉了，於是他傷心得放聲大哭。這是比喻我們非常難得、珍貴的人身，如果不好好利用，有一天消失掉了，後悔就來不及了。我們應該依照前面所說的去思惟，策發起不願意浪費寶貴的暇滿人身，一定要好好努力修行的心。

總而言之，聽了這些道理以後，首先要經過討論及思辯，把它的內涵弄清楚，下一步就要去思惟。如果只是聽過而不思惟，不一定有好處。思惟之後，對這個道理會增長絕大的信心，將來因緣成熟，夠條件修行的時候，就曉得要怎麼做。但我們常常會有一種情況，我自己也是這樣，經常對自己的善知識的教誡，聽過了就丟在一邊，尤其是如果師長加緊一點地策勵，心裡就會想：「你講的話是很對啊！可是這是聖人的境界，我是個凡夫啊！」這種心情等於是仗還沒打就已經準備逃了。實際上正因為我們是凡夫，所以才更要努力，只要真正地努力，一定會有效果。

不妨再講個我失敗的經驗：出家之前，從來沒注意到自己對飲食會很在意；因為一般世俗人平常家裡都會有零食，要吃就吃，很容易獲得，所以從來也沒感覺什麼。出家以後覺得要持戒，而戒律規定出家人一天只能吃兩餐，零食也不能吃，所以雖然有東西在面前也不能吃。結果慢慢不知不覺中，心裡面對食物就會比較好壞、多少，貪心很強烈。我想諸位自己如果觀察一下，都能體會到這一點。以前認為應該只有山珍海味才會令人起貪吃的心，平常的東西應該是沒什麼好貪的；可是等到這個境界現起的時候，自己對眼前的東西就是會很貪著、很放不下。所以出家之後才發現，怎麼嘴巴這麼饞啊！後來有人告訴我要怎麼對治這個貪吃的習氣，可是我怎麼做都沒效，就是拿它沒辦法，後來因為學了《廣論》以後，才知道要怎麼去思惟。這是我自己親身體驗到的一個很有趣的經驗。

現在我們因為經濟富裕、受用具足，幾乎要什麼有什麼。三十年以前我剛出家的時候，一般飲食都還可以飽足，但是富裕還談不到，所以要得到好一點的東西不容易。那時候的水果只有土產，如香蕉、木瓜、橘子，至於其他的蘋果、梨子、桃子等都不大可能有。特別是桃子當中有一種「水蜜桃」，在江浙一帶是非常有名的，我將近二十歲就離開故鄉，之後就再也沒見過那種桃子。後來卻在洛杉磯又看到了，一嚐那味道實在是美不可言，所以不知不覺中，它對我就產生一種很強的繫縛力量，緊緊地綁住我的心。那時候我正在學《廣論》，覺得這樣不對，就叫自己不要去貪著，可是偏偏怎麼放也放不下。後來我就依照《廣論》所說的方法去思惟，頭兩天沒什麼效果，但是我沒放棄，繼續做。怎麼做呢？其實這辦法不足為取，這必須有老師指導。我只是要告訴大家，像我這樣笨的人，拿著書本，也沒有人指導，但真正肯去思惟都有效果，何況是有老師的引導和正確的方法，一定有效。

有一天吃過了飯，我想吃飽了應該比較能擋得住，所以就把洗好的水蜜桃，拿幾個放在面前，然後看著它，不斷地想：「這東西害我、這東西害我！」因為在這個境界當中，比較容易體會到內心被它綁住的相狀。思惟之後，內心當中就感覺到對這個東西深惡痛絕。如果平常，我一定很珍惜它，假定有客人來，我一定想辦法把它藏起來，不要讓客人吃掉，就會有這麼奇怪的心理。那一天這個覺受生起來以後，我感覺無法忍受這個東西放在我面前，就把這幾個水蜜桃拿出去打爛，丟在地上給螞蟻吃，回來心裡一點也不後悔。我只是隨便舉自己做過的諸如此類的事，如果你們真去做，確定會產生效果。我很高興自己做到了，可是第二次吃的時候，一拿起水蜜桃，又大吃特吃，我就想：「唉！上次怎麼把那些水蜜桃丟掉了，真可惜！」幸好已經把它們打爛丟給螞蟻吃了，否則我說不定會把它們撿回來。那個時候我就體會到《廣論》告訴我們，要改變嘀噠大樹，一滴兩滴的糖水是沒有用的，必須持續不斷地努力。

又比如修念死，本來也不會念，看了《廣論》以後，我就試著去念。剛開始的時候，橫念豎念，還是不會念。但我絕不放棄，不斷地去想，想不出什麼道理來，就暫時放掉，下次再來。有一天我再翻開《廣論》，並沒有翻到念死，只坐在那裡想，那「死念」就起來了。實際上我曉得是因為之前已經經過蠻長一段時間的努力，就像我們走路一樣，譬如你應該走十里路，已經走九里半，快要到了，只是你之前沒有去過，不曉得那個地方的情形，所以說不定你再跨出去一步就到了。那一天我才剛剛開始想，這個死念就起來了。當時我不懂，假如了解的話，認真去思惟，效果就很大了。當「死」念起來的時候，我不想翻書，怕死的心非常強烈，我趕快把書放下，跑到佛堂拼命拜佛、念佛。這樣的心情一直維持了好幾天，心裡好高興。

幾天內只要那個念頭一起來，內心就非常警惕。睡覺之前如果忘記了，就呼嚕呼嚕地睡，睡到天快亮的時候，一想到會馬上起來。如果睡前想到這個念頭，就睡不安穩。而且這種心很容易起來，平常做事的時候雖然這個心沒有生起，可是這個力量很強盛，稍微提一下它就起來了。在我周圍很少有這種經驗的人。後來有一次，我遇見一位在家居士，偶然跟他談起這個經驗，因為那時候也偶爾會跟人家介紹《廣論》，又因為體會到這個念死的心，很高興，於是就跟他講。他說：「法師！你這個經驗我也有過一次。」然後他就敘述他的經驗。那位居士家裡很富裕，他宿生是個修行人，但因為其他因緣不具足，雖然得到了念死的覺受，卻讓它消失掉了。他那個覺受持續了三個月，但因為那時候他才剛剛接觸佛法，還不懂，實在無法忍受，不曉得怎麼辦是好，因為沒有其他的助緣，最後這覺受就消失了。一直到我在洛杉磯跟他談起這個經驗，他才恍然，原來佛法中說的「念死」是這樣的，他也只是粗枝大葉地想一想而已。

這就說明一個特點，只要我們真正能夠鍥而不捨地去做，確定有它的效應。如果你條件夠的話，像《廣論》這樣的書，它真的就是一個教授；如果條件不夠的話，的確還需要師長的指導。或者等你稍微有一點經驗之後，再回過頭來看會發現《廣論》上所講的，都是非常實在的。

前面已講了第一部分什麼是暇滿，和第二部分思惟暇滿義大，現在第三部分是思惟暇滿難得。了解這三點以後，我們就會非常珍惜！

【◎ 第三思惟極難得者，如是暇身如《事教》中說：「從惡趣死復生彼者，如大地土；從彼死沒生善趣者，如爪上塵。從二善趣死生惡趣者，如大地土；從彼沒已生善趣者，如爪上塵。」故從善趣惡趣二俱難得。】

《事教》通常指的是戒經，就是經、律、論之中的律。戒經告訴我們，從惡道中死了以後繼續生到惡道的，像大地土那麼多，能夠離開惡道生到善道的，就像爪上的一點點灰塵，爪上的灰塵與大地簡直不能比。同樣地，從善趣死了以後墮落到惡道的像大地土那麼多，能夠繼續保持在善趣的像爪上的灰塵那麼少，所以不管從惡道或從善道死沒，要生善趣都是非常困難的。

p. 63 (2)

【若作是念，彼由何故如是難得。如《四百頌》云：「諸人多受行，非殊勝善品，是故諸異生，多定往惡趣。」謂善趣人等，亦多受行十不善等，非勝妙品，由是亦多往惡趣故。】

或許有人會問：有這麼難嗎？為什麼會這樣難呢？如《四百頌》所說，一般人身心所受、所行，也就是我們內心所想的，及身、口的行為，包括外面聽來的，都是不善的；既然都是惡的，感得的果一定大部分都會墮落到惡趣當中。惡道的眾生當然是沒有機會造善業，就是在善道中的人，也還是都在造作十不善業，這種情形很普遍，也都可以看得很清楚。這特別是在說明造惡容易行善難！

【又如於菩薩所，起瞋恚心，一一剎那，尚須經劫住阿鼻獄。況內相續，現有往昔多生所造眾多惡業，果未出生，對治未壞，豈能不經多劫住惡趣耶。】

造作墮落因是這麼容易啊！如果我們對一位菩薩生一剎那的瞋心，就要墮落阿鼻地獄一劫。更何況通常瞋心生起來會持續一段時間，乃至很久都消不掉的。對一位菩薩生起瞋心是這麼可怕，麻煩的是，你怎麼曉得周圍沒有菩薩呢？菩薩並沒有把「菩薩」兩個字寫在臉上，根本不知道誰是菩薩。而且佛、菩薩都是以世間普通人的面貌示現。在很多感應故事或者佛經當中，都可以看見佛菩薩為了要救我們而示現種種身，不但是示現普通的人，甚至也有示現在畜生道當中的，我們怎麼能夠曉得！也就是說，我們造惡是這麼容易。

了解了佛法以後，知道一切苦樂都是業所感，而業是我們自己造的，任何一個行為做了以後，對我們會留下一個影響，這個業將來一定會感果，除非在業還未感果之前用正確的方法去對治它。想想看我們無量劫以來造了多少業，一生當中、一年當中、一天當中，都造了很多惡業！而一個業甚至有可能會感得多生的果報，我們這一生中造了這麼多的惡業，再加上過去無量劫所造的惡業，所以確定有太多、太多的惡業還沒有感果，而我們也沒有對治！當然如果對治了，它就不會感果，既然未對治，豈能不多生多劫往惡趣？

【如是若能決定淨治往昔所造惡趣之因，防護新造，則諸善趣雖非希貴，然能爾者，實極稀少。】

或許有人會說：那麼就對治呀！可是要能對治又非常困難。先要生起決定的信解，然後真正努力去對治以前所造的惡業，把以前的惡習拿掉並且防護不再造新的惡業。若能如此對治，是可以不墮落的。我們往往有時候會警惕一下，可是只維持三天，第四天又做了，那樣沒有用！真正對治一定是要下決心以後不能再做，在後面的四力懺悔當中，有一個非常重要的叫遮止力，就是說如法去對治，把以往造的惡業懺清淨以後，千萬不能再造，如果你再做的話，這個懺悔是沒有用的。所以一方面要把惡業對治掉，一方面要努力保護不要再造惡業，若能如此，善趣的確是可以得到的。這不光是理論，如實照著去做是千真萬確可以達到的，可是能夠照著這樣去做的人很少、很少！

【若未如是修則定往惡趣，既入惡趣則不能修善，相續為惡，故經多劫，雖善趣名亦不得聞，故極難得。】

如果沒有這樣認真去修懺悔的話，我們相續當中無始以來所造的這麼多惡業，將來一定會使我們墮落惡趣。一旦墮落，就沒辦法修善，只有繼續不斷地造惡。像已經墮落的老鼠，它是造了什麼因墮落的？細的也許不知道，粗的可以看得出來。第一點是愚癡。畜生的共同因是愚癡，是非、黑白分不清楚。比如剛才說開玩笑並不好，可是有很多人認為「這有什麼不好呢？你這個人太迂腐了。」世間常常有這種說法，這就是共同的愚癡，是非常可怕的。這個是粗的，至於細的愚癡，我們人類和牠們是一樣的。還有一點，老鼠的偷心很重，所以牠非常怕人，一看到人，馬上逃之夭夭。牠並不是不靈巧，但是內心當中就是有這種偷心在。平常我們可以觀察自己的內心，如果處處想討便宜，希望能不勞而獲，又怕被人家看見，這種就是偷心。

以鳥而言，所有鳥類都有一個共同的毛病－－高慢心。鳥宿生可能沒有做太多壞事，所以牠輕輕鬆鬆的，但是因為高慢心，所以都是向上飛的。鳥也有牠們不同的特性：鸚鵡過去在人道的時候，就是話講得很好聽。麻雀是過去做人時吱吱喳喳話非常多。如果仔細去看，多少會發現比較粗的一種行相。但願你們從中去觀察思惟，了解了業以後，再回過頭來看周圍、看自己，多多少少會有一些警策的力量。

【《入行論》云：「我以如是行，且不得人身，人身若不得，唯惡全無善。若時能善行，然我不作善，惡趣苦蒙蔽，爾時我何為。未能作諸善，然已作眾惡，經百俱胝劫，不聞善趣名。是故薄伽梵，說人極難得，如龜項趣入，海漂軛木孔。雖剎那作罪，尚住無間劫，況無始生死，作惡豈善趣。」】

以老鼠而言，牠們一旦墮落以後，是不可能做好事的。《入行論》說：「以我現在這樣的行為，將來尚且得不到人身。若得不到人身的話，如何造善業呢？」六道之中，只有人具有辨別是非的能力，能夠親近善知識、如理思惟。人身有三個特點很可貴－－勇健、念心、梵行，而惡道眾生是非善惡都分不清楚，其它更不用談。現在在人道能做善的時候若不做，將來墮落惡趣受極大苦，我還能做什麼？墮落惡趣以後，哪怕經過百俱胝劫，連善趣的名字都聽不到啊！一個俱胝就是一億，百億年都已經極可怕，何況是百億劫！

所以佛說人身難得，就像大海裏有一隻瞎眼的烏龜，而海面上有一塊木頭飄浮著，木頭上有一個孔。這隻烏龜一百年才從海底浮上來一次，浮上來馬上又沉下去了。當浮上來的時候，這隻盲龜的頭正好伸入那塊木頭的孔裏，這樣的機會幾近於零。這比喻我們在六道當中長劫沉淪惡趣，就如同那隻盲龜在大海之中沉下去很容易，要經過很長的時間才有機會浮上來，這已經非常難得了，何況上來還要剛好套到木頭的孔裏，這就更是難上加難了！我們就像盲龜，在無明中不知取捨，所以在輪迴當中墮落三惡道的時間多，上來的時間少。透過比喻，我們想想，這個人身是多麼難得啊！又如前面所說的，在很短的時間中所造的罪，就要長劫沉淪於惡道，更何況我們無始以來不知已造了多少重罪。

【若作是念，由受惡趣苦盡昔惡業已，仍可生樂趣，故非難脫也。即受彼苦之時，時時為惡，從惡趣沒後，仍須轉惡趣，故難脫離。如云：「非唯受彼已，即便能脫離，謂正受彼時，復起諸餘惡。」如是思惟難得之後，應作是念，而發欲樂攝取心要，謂若使此身為惡行者，是徒耗費，應修正法而度時期。】

假如有人說：雖然我造了很多惡業，但感了惡趣苦以後，不就可以再回到善趣了嗎？怎麼會難脫離呢？要曉得，我們正受苦的時候，往往又造了惡業，因此會繼續在惡趣當中流轉，跳脫不出來。譬如剛才說的麻雀、老鼠，一方面觀察牠們前生所造的因，一方面看牠們今生所做的幾乎都是壞事，畜生道大概都是這樣。再觀察螞蟻，螞蟻最大的本事是打溜、獵食。一天到晚不停地忙著到處跑，一碰到甚麼，馬上準備跟人家鬥。我年輕的時候，坐公共汽車或者在馬路上走過，常常看見有些人就是這樣，他沒事做就到處跑，一碰到什麼就準備跟人家鬥，我感覺這就是螞蟻之因。 　　再看看我們自己的內心是什麼狀態，大半時候是六神無主。當我們被嗜好所吸引的時候，會全神貫注，例如被電視、小說，或者被聊天綁住。可是當空下來的時候，心裏面往往是散亂無主，就像螞蟻那樣亂緣，一碰到和你習氣不相應的，心裏面煩惱就起來了。如果仔細去看，是很容易檢查到的。平常沒有什麼事情的時候，心裏面尚且亂成一團，當有不如意的事情發生的時候，就會怨天尤人。怨天尤人又是在造惡業，這一點是我們要特別注意的。 　　所以不要以為受完了惡報，問題就解決了，因為正受果報的時候又造了惡因！這樣思惟以後，內心應當發起強大的誓願：「我一定要好好努力地修行！」不管是佛在戒經裏告訴我們的，或者是菩薩的論，乃至於祖師們的話，最重要的是策勵我們，得到這樣一個無價之寶的暇滿之身，不好好去修行已經是浪費了，若再做壞事，就更顛倒了，所以應該努力去修正法。對我們修行人來說，不但做壞事不可以，就是說笑話這些習慣，都應該儘量避免，這點對我們非常重要。

p. 64

【如《親友書》云：「從旁生出得人身，較龜處海遇軛木，孔隙尤難故大王，應行正法令有果。若以眾寶飾金器，而用除棄吐穢等，若生人中作惡業，此極愚蒙過於彼。」《弟子書》中亦云：「得極難得人身已，應勤修證所思義。」】

這裏所引《親友書》中的偈頌，頭四句就是前面所說的盲龜喻。印度人寫文章，也是七個字、九個字乃至十一個字一句，但跟我們中國人寫的五言、七言的詩，稍有不同。我們每一個句子都有它一定的意義和段落，而印度人只是照字數斷句，就其意義來說，可能一句當中有一半是屬於前一句的，一半是屬於後一句的。現在這個偈子如果依文義，應念成「較龜處海遇軛木孔隙尤難」這樣斷句才對，意思是說得到這個人身，比盲龜從海底出來能碰到海面上有孔的木頭還要難！所以「孔隙尤難故大王」這一句上面四個字屬於上一句，下面三個字屬於下一句「故大王應行正法令有果」，我們以後看文的時候，都應該這樣了解。

第二個偈頌是舉喻說明，如果有一個金子做的器具，上面又用很多寶物去裝飾，照理說這樣珍貴的東西應該好好地使用才對。如果把它拿來當痰盂，或用作大小便器，你說多荒唐？這是比喻我們現在得到了這個無價的人身，如果不好好地修善，還要去做惡，就像將寶飾金器拿來當痰盂用一樣荒唐。《弟子書》中所說的，也是和《親友書》這兩個偈頌是一樣的意思。

這個文字我們要懂得，但文字的內涵並不是光從文字表面就可以看出來的，所以不是把文字讀通就可以，除非你有宿生的善根，否則讀通文字並不表示就懂得佛法，這一點也是末法時代最可惜、最嚴重的一個缺陷。佛教中有一句話「依文解義，三世佛冤」，就是照著文字用我們所了解的概念去解釋它，結果把佛真正要告訴我們的內涵解釋錯了。所以過去、現在、未來的一切佛，都在說：「錯了，佛真正的意思不是這樣呀！」產生這種情況的原因是隨自意樂，不依師承，這一點是我們要特別注意的。

所以真正想了解佛法，沒有依止善知識如理聽聞是根本不可能的。尤其是現在這個時代，我們常常效學西方人的精神，拿佛法來做研究工作，那更是荒唐到絕頂！不過因為時代如此，為了遷就這個時代，也不得不多少做一點。但這種做學問的人，往往因為在文字上研究得非常細，就覺得別人不對。如果把握得住根本去學的話，多少還會有一點利益，但如果看不清楚這一點而跟他們學的話，一定與佛法越離越遠，特別是對我自己來說就是這樣。我自己也是摸索了幾十年，一度遇見那些學者，講起來頭頭是道，後來有機會遇見真正的好老師指點，才體會到這個特點。

我出家之前，因為受印光、弘一二位大師的影響，對念佛、持戒內心非常仰望。現在我雖然不是以這個為主，可是他們二位老人家在我心目中，還是擺在第一位。求學時因為學的是理工，一切都要有憑有據，自然受其影響，不知不覺也很講究科學數據。那時看到歷史上記載，佛門當中有一位很了不起的大善知識－淨土宗的永明延壽禪師，他一天要念十萬聲佛號。我剛出家時也是念佛，對他的行持心裏很仰望。但後來我看到一位近代的大德所作的開示錄上說，古人講話都是取一個大概的數字，實際上「晝夜彌陀十萬」是不可能的。因為他自己親自去試驗，譬如一小時能念幾聲佛，得到的結論是，一天廿四小時，必須不吃飯、不睡覺才能念得到這樣的數字。我一看，覺得這位法師真了不起，因為平常一般人都是依稀彷彿地差不多就好，這種概念跟一個學理工的人是格格不入的，所以我對這位法師講的話非常認同，心中就很排拒古人這種講法。因為這位老法師講經說法，是當年台灣最精采的一位，對念佛又親身去體驗，他說六字佛號一小時能夠念多少，四字佛號一小時念多少，我也試了一下，數據跟他差不多，於是我就想「晝夜彌陀十萬」根本不可能，古人的確都是說個大概罷了。

後來我一心一意念佛，照著印光大師告訴我們的方法，當然多少還有一點其他人的指點，我很認真地念，念到後來雖然還不到一心不亂，但是當你真正下功夫認真去念的話，睡覺了還念，可不是糊里糊塗的喔！我睡覺時什麼都不知道了，可是佛號始終沒停，非常清楚、非常明白地一直在念。那麼像這種大徹大悟的大襌師，他晝夜一直念，難道不能念十萬聲佛嗎？我仔細算一算，絕對不只十萬，是他把零頭去掉了，那是功夫啊！我們現代人沒有真正的功夫，卻以膚淺的知識去衡量，還說這個不科學，真是非常可惜的事情。我有很多類似這樣的經驗，所以到後來我就知道以膚淺的知識去衡量是不對的。所以只要真正用心提起來，自己也沒有太重的罪障的話，在座的各位都可以體驗得到。前面講到悎寤瑜伽時，就告訴我們睡的時候應該怎麼緣念。我們平常只是沒有好好去做，如果你有好老師指點，跟著去做的話，絕對可以達到。

【此又如大瑜伽師謂慬哦云：「應略休息。」答云：「實當如是，然此暇滿，實為難得。」又如博朵瓦云：「如昔坌宇有一雕房，名瑪卡喀，甚為壯麗，次為敵人所劫，經久失壞。有一老人因此房故，心極痛惜，後有一次聞說其房為主所得，自不能走，憑持一矛逶迤而至，如彼喜曰：今得瑪卡喀，寧非夢歟！今得暇滿，亦應獲得如是歡喜，而修正法。」乃至未得如是心時，應勤修學。】

大瑜伽師是阿底峽尊者三位重要的大弟子之一，慬哦瓦是種敦巴三位主要的弟子之一，他們之間的關係也可以說是師徒，也就是上一輩跟下一輩的關係，所以這裡是長輩教誡後輩。大瑜伽師看見慬哦瓦很用功，就告訴他：「你稍微休息一下吧！」慬哦瓦回答：「的確應該休息，可是一想到暇滿人身這麼難得，我就捨不得休息！」現在我們剛好相反，老師策勵弟子要用功時，好一點的弟子，因為老師說了，只好去做，但是老師一不注意的時候，他就不一定用功了。這裡是弟子非常用功，師長告訴他放鬆一點，他不但不放鬆，還要繼續用功。所以那個時候佛法會興盛，有那麼多人成就，原因就在這裡。並不是說我們現在的人素質差，而是我們不肯努力，這是很實在的。不過，我並不是要大家拚命，修學佛法還是有一定的次第軌則的，如果不清楚硬來的話，也會出毛病。

師長勸他休息，經論也告訴他休息，但是一想到暇滿這麼難得，他就放不下。實際上這都不是文字，當你真正如法去行持，內心產生相應的覺受以後，這是必然的現象。即使最粗淺的念死一旦念起來了，你要放就是放不下。我們一定要知道他所以能達到這樣的程度的原因，才不會在文字上面空轉。

博朵瓦尊者舉了一個比喻，說坌宇這個地方有一個非常好的雕堡叫瑪卡喀，後來被敵人佔據很久頹壞了，一位老人因為此事而非常痛惜。後來舊主又把它搶回來了，那位老人聽了就非常歡喜，哪怕不能走路，他還是要拿著拐杖去到那裡。這裡宗大師引各種經論和祖師的話，無非是要告訴我們，得到了暇滿人身以後該怎麼去策勵自己。

我們要一直努力思惟暇滿的義大與難得，要到發起像那個老人一樣的歡喜心－－高興得以為自己在作夢。真正生起這種心以後，會非常強盛地推動你步步向上。就像上高速公路一樣，上路之前，你可以隨便把車子停下來，當真正上路以後就不能隨便停了。譬如我們要到高雄，途中要經過新竹，並不是說到了新竹你就停下來，看見新竹表示這條路是對的，但是你是不會停下來的，因為還未到達目的地，所以說「乃至未得如是心時，應勤修學。」得到了如是心，進一步仍舊要繼續不斷勤修增上。大師有適當的方便，指導我們步步往深廣兩方面提升。

【◎ 如是若於暇身，能發一具相取心要之欲樂，須思四法。其中須修行者，謂一切有情，皆唯愛樂而不愛苦，然引樂除苦亦唯依賴於正法故。能修行者，謂外緣知識，內緣暇滿，悉具足故。此復必須現世修者，現世不修，次多生中，暇滿之身極難得故。須於現在而修行者，謂何日死，無決定故。】

總結來說，得到暇滿人身是為了要修行，所以要好好利用它，不要浪費時間做其他沒意義的事情，要專心為取心要而努力。怎樣才能夠產生這種力量呢？這裡告訴我們必須思惟四點。第一、所有的眾生無一例外，大家都希望快樂不希望痛苦，了解佛法以後，知道要去掉痛苦、得到快樂，必須依靠正法去修行才有可能。所以這是第一個要思惟的。第二、修行需要條件：外面要有引導我們的善知識，自己要具足暇滿的人身，齊備這兩個條件才行。前面念佛的公案也提醒我們：儘管他是一位講經說法非常了不起的法師，依他種善根足足有餘，但是真正要修行是不夠的。所以善知識極端重要，如果你聽了他的話，照著他的辦法去做的話，你永遠會覺得祖師們說的「晝夜彌陀十萬」都是空話，這樣講只是要策勵我們的，或像有些人認為佛的神力是古人想像出來的。我們很容易就掉到這種狀態當中，學問做得很好，可以拿幾個博士頭銜，但是跟佛法沒有關係。第三、此世就要修，因為如果此世不修的話，下一世怎麼得到！今生所以得到暇滿是因為前生修行，如果現在得到了卻不修，沒有因怎麼會有果？第四、必須現在馬上修，因為無常不會等我們，我們並不曉得哪一天會死。下面再把四點總結起來說。

【其中第三，能破推延於後生中修法懈怠。第四能破雖於現法定須修行，然於前前諸年月日，不起修行，而念後後修行，亦可不趣懈怠。總攝此二為應速修，作三亦可。是則念死亦與此係屬，然恐文繁至下當說。】

有很多人會說修行是要修的，但下一生再說，結果推拖到後來墮落了就沒機會修了，這是一種懈怠，第三點可以破除這個懈怠。第四點可以破除不馬上修的懈怠，有許多人會說修行是要修的，不過以後再修，這一點也是很大的障礙。我曾經跟大家提過一種錯誤的觀念，就是在家人發心要修行，就想先賺一筆錢放在銀行裡，出家人要修行就想先找個茅蓬住。其實這都是修行的大障礙。假定你內心當中發起了真正利人的心而這樣做，那麼至少還是一種好事。如果是為了自己修行的話，最好放下來就修。佛告訴我們，真正的二乘行者是很強調頭陀行的，什麼都不要，餓了就去討一點吃，吃飽了就精進修行，不管在哪裡都這樣，這才是修行的典型。即使我們做不到，也要很慚愧，最起碼要有正確的了解才可以。第三、第四總攝起來就是告訴我們必須趕快修行。所以上面這四點可合併為三點，實際上這部分就是屬於念死的範圍，在修行過程當中念死是絕端重要的，這在後面會說明。

p. 65

【◎ 如是若由種種門中正思惟者，變心力大，故應思惟如前所說。】

像上面所說的各種方便法門，我們能夠如理正確地思惟的話，會產生很大的變心力量。我們現在的心識是與煩惱雜染相應的惑業所感得的，不用特別起心作意，它自然就在這種狀態之中。如果不修行的話，這種心念是永遠在惑業苦當中周而復始地流轉，如果不改變它的話，修行是沒分的。懂得一點道理，我們可以講得頭頭是道，但真正重要的是照著所了解的去思惟，改變我們的心意，才擋得住惑業之流。我常常告訴大家，為了清楚所學的內涵，不但要去思惟，而且要論辯，目標無非在此。假定我們學了以後只是討論，談一談覺得自己懂得很多，內心當中我慢高漲，目空一切，那麼我們學了佛法只是讓煩惱習氣越來越強，所學的實際上都只是戲論，這一點要特別注意。所以這裡告訴我們，假定學了佛法卻不能改變我們的心意，那是沒用的。

我不妨再講一個故事給你們聽。有人說現在這個時候要念佛很難，我自己有了一點經驗以後，發現念佛並不是那麼難，尤其在山上的時候念得很好，念念是佛。結果有一次下山，第一天不受影響，待了三天，山上的念佛功夫就不見了，待了一個禮拜，世俗上所有的念頭都來了。我就想：奇怪！怎麼搞的？念佛沒有用啊？後來有一位尊長告訴我：「其實修行還是要研閱經論，經論的內容正是告訴我們對治煩惱的方法。」我聽了他的話就開始去看書，起初是亂看，聽見什麼書好我就看什麼書。他們說《雜阿含》正是專門對治煩惱的，我就請了一套，從頭到尾看一遍。後來又聽說《大智度論》很好，我又把書請來，也看了一下，結果糊里糊塗地看不懂。

不過因為這樣東看西看的關係，對禪也多少有一點興趣，又開始接觸禪。那時候我除了每天念二萬聲佛之外，並沒有其他功課，所以空下來的時間就看看書。後來覺得學禪好，就學禪。剛開始自己東摸西摸，摸不出名堂來，吃了很大的苦頭，後來才遇見一位對禪真正有經驗、有功夫的老師。但因為當時像我這樣大學畢業出家的人不多，所以走到哪裡人家就捧你，實際上自己的煩惱很盛，名利心很強，被人家一捧就覺得飄飄然的，其實對自己一點好處都沒有，可是慢心卻很大。看人家都一無是處，更增長自己的慢心，自己卻完全感覺不到，假定真能感覺到的話，佛就不講無明了。那是我真正最大的失敗，一直到現在，回想起來最痛苦的就是這個。

這位禪門的善知識作風不一樣，往往都是給你當頭一棒，我心裡就老不服氣，覺得我有這麼多好東西，他好像不識貨，心裡就是有這種味道。後來因為特別的因緣，慢慢地就開始跟他學。但因為自己前面多少有過一點經驗，對自己的經驗就很執著放不掉，向他報告的時候，他說這個不對、那個不對，自己心裡面就是不服氣，但是不服氣也沒辦法，結果東摸摸西摸摸，始終沒消息。後來我才了解，《廣論》上告訴我們修行的第一步，最重要的是懺除業障，而四力懺悔的初力是破現行，在這裡就叫做「變心」。自己在這個現行心識中，受它的支配，不知不覺就隨自意樂，這已經很可怕了，還增長我慢，把這個「我」膨脹得很大了還不知道，沒辦法接受善知識的引導。

禪宗本來就有一套修行的方法，後來那位尊長就說：「這個方法你既然沒辦法趣入，就改用『起疑情』的方法吧！」我想這樣也好。事後檢查，就是因為對這位老師不服氣，而「起疑情」的修法是近代真正的禪師們所共許的，我心中早已經對它有執著了。開始修了以後，也不曉得怎麼疑，我就東起疑、西起疑，看到什麼都想一想，但因為實在疑不起來，心裡就亂成一團。回想起來都是不遵照師長的方法才這麼可憐。

後來就去參「念佛的是誰」，居然疑起來了，因為我曾很仔細地看過來果老和尚的語錄，其中有一篇開示參「念佛是誰」，再加上那位尊長跟我說過參禪不是講道理，根本沒有什麼道理好講。念佛的是誰？我嘛！這又何必問，就是要你自己去體會某些內涵。我曾經看見這位尊長罵過一個人，假如他罵的是我的話，我想我的慢心又會在那兒告狀，這番話又用不上了。因為他罵的是別人，所以我就想：對呀！參「念佛是誰」不是講道理的，如果講道理，實在沒什麼意義。那天早晨我吃過早飯後，很懇切地拜了佛，快近中午的時候，這個疑情真的就起來了。內心好高興！疑情真正起來的時候，你無法形容，如果你們看過《來果老和尚語錄》的話，多少可以體會一點。這個疑放也放不掉、提也提不起，但吃過了飯這個疑情就不見了，下午再去找，就是找不到。

我講這個故事是要告訴你們，想跟師長學法，如果慢心梗在那裡，不能遵照師長的方法去做，是不可能有結果的；但是反過來說，如果沒有找對人就跟著他走，也是死路一條。那一次我雖然內心有這種障礙，但我還是很長一段時間死心塌地跟著這位善知識。可是一歡喜疑情就掉了，向他報告時，他也不睬我，後來才慢慢地告訴我。所以你對師長的信心如果不能真正地生起來，想學到東西是不可能的。後來這疑情又起來了，自己又很歡喜。真正夠條件的師長，當你去向他報告時，又是悶頭一棒。他不是用棒打，就是大罵一頓，有些時候被罵了心裡不服氣，可是漸漸地會了解這樣不對，照著再來，就不會被一個小小的成就所侷限了。

我們現在學佛有兩個最嚴重的毛病：一個是未得謂得，根本還不懂就自以為是；還有一個是得少為足，以為這個就是了。真正夠量的善知識，他會呵斥你、打你，你錯了他一定幫你改正；你得到了一點點，他不讓你停止。當然這其中有順逆兩種方式，有時候用順的，有時候用逆的，使你很容易就懂得他的話而改變心意。這裡先提一下，到以後講四力懺悔的時候，再詳細講。我們應該照著前面所說的這樣去思惟。

【若不能者則應攝為，如何是為暇滿體性、現竟門中利大道理、因果門中難得道理，隨所相宜從前說中，取而修習。】

假定能夠把握住中心，從各種角度去思惟的話，改變內心的力量會很大。如果不能廣泛地思惟，就照著前面所說的次第，第一個是暇滿的體性，然後從現在、究竟二方面去看它的利大，還有因果門中難得道理，隨著相應的內涵拿來思惟。

【其中因門難獲得者，謂僅總得生於善趣，亦須戒等修一淨善，特若獲得暇滿具足，則須淨戒而為根本，施等助伴，無垢淨願為結合等眾多善根。現見修積如是因者，極為希少，比此而思善趣身果，若總若別，皆屬難得。】

單是要生到善趣，也一定需要持戒，而且得到善趣還不一定能修行，我們真正需要的是暇滿的人身。下面這幾句話，對我們這一生的修行是非常重要的綱要，但願各位一生記得。得暇身要很多的善根，當中有三個重點：第一，淨戒為根本，戒還要加上「淨」，要持戒已經很難了，持戒而清淨的話更難，這到後面講戒的時候會講，這是根本。還要施等助伴，因為我們修行需要種種的資糧，你現在能夠幫助別人，將來修行的時候，很多順緣資具都來了。所以佛世有一個公案，「修慧不修福，羅漢托空缽」，有人證了羅漢，可是飯都討不到；證了羅漢還可以，我們現在什麼修行都沒有，如果沒得吃、沒得穿、沒得住，還能修行嗎？所以說要施等助伴。

這樣還不夠，還要有無垢淨願，這個很重要。我們做任何事情，內心總是有一個期望，平常任何事情做完了以後要迴向，這就是我們的無垢淨願。可是我們是嘴巴上唸一下，還是心裡真的這樣想？這個才是真正的重點。但是也不要認為：「既然心裡不照著這樣想，嘴巴何必去唸它！」當然最好的是嘴巴唸、心裡也相應；萬一做不到，至少嘴巴在唸，還能夠提醒自己正確的方向，這是靠外在的環境保護著。我們要從這個方面去看，然後不夠的地方慢慢再補足它。當然前面也說過，假定只是嘴巴唱唱，心裡老是胡思亂想的話，那將來會墮落畜生，像隻鳥嘰嘰喳喳地叫，應該要一心一意從正面去發起「無垢淨願」。前面甲三說聽軌理中提到，講聽完了以後，要用很猛利殷切、強盛的心去迴向：我做這件事情是為了什麼？聽講的時候固然如此，其實平常做任何事情，心目當中也要有這樣的一個方向。

講到這裡，我也想起自己當年一個小小的體會。我剛出家沒多久就住在同淨蘭若，跟著仁法師。那裡的生活非常嚴肅，一天中大部分的時候根本不能講話，到要講話的時間，又不能不講話。實際上，那時候我們也沒講的份，他會給我們一點開示，其他時間就自己看書。他提醒我說：「看書一口氣不要看太多，看累了應該合起來；再不然的話，固定一個時段，自己心裡大概有個準，時間差不多了，就出去走走，就算三分鐘、五分鐘也好。」可是我就做不到，要是看得起勁的時候，一天下來看得頭昏眼花也捨不得放；如果看得沒有勁的時候，本來譬如說看一小時就停一下，我一小時之內卻要跑出去好幾趟，如果看見仁法師來了，才趕快進來。出去的時候，看不出什麼名堂來還好，如果看到外面的風景蠻好的話就會流連忘返。

可是很奇怪他老人家不會這樣，他的生活刻板得像時鐘一樣。當時我始終想不透是什麼原因，後來才漸漸體會到，促成他這樣的主要原因有幾種：第一，他心裡真正能夠生起這種很強盛的善法欲，自己可以把握得住，這是最好的一類；還有一類，譬如說像大陸上的叢林制度，我始終非常歡喜、非常讚歎，因為它有一套軌則，就像佛經上面說的「出家五夏學律」，雖然道理不懂，先把你放在這個洪爐中去磨鍊。人家說「金山的腿子、高旻的香」，要把腿子練好的話，一般至少需要練上個三、四年，而你如果在金山寺住上幾年的話，自然在不知不覺當中就養成這習慣了。所以我看見從叢林中訓練出來的人，有的雖然要談道理好像談不出什麼來，也自謙工夫實在談不上（當然要有實證工夫的確不是那麼容易），可是他身上所呈現種種的威儀規矩，處處地方能夠恰如其分。所以有一種是在內心當中能把握得很好，一種是已經養成了習慣，自然就可以做得到。後者就是靠外面的環境，也就是團體的力量，因此在修行過程當中，除了師、法以外，還要「友」－－就是一個如法的團體，這對我們非常重要。

現在把三點總結一下：真正要想獲得暇滿的人身，「戒」是根本，還要其他的輔助條件，這個「施等」不單單是布施，而是包括整個六度，以此集聚資糧。有了這個條件以後，如果沒有無垢淨願的話，都是世間富貴之因，下一生就在人或天中享福，都是無暇之處，所謂「富貴之人學道難」。所以做任何事情，內心當中要有個宗旨－－我是要求無上菩提、要跟隨善知識如法修行，心心念念都是強烈的這種念頭。因為覺得自己資糧不夠，乃至於去掃廁所，為大眾服務，心目當中都是這個「無垢淨願」。真正說起來，無垢淨願是最重要的，為了這樣的願望，所以才要去修學，從皈依開始然後受戒，集聚種種資糧，這個特點我們要把握住。

我們眼前就看得見，對於暇身的三因，就算道理知道了，真正照著去做的人很少，更進一步，就算去做也很不容易做到。以這樣實際上的情況觀察思惟的話，會感覺到要得到善趣身，特別是暇滿身，真是非常難得。這裡的「總」就是得到善趣的人身，「別」是特別指暇滿人身。這是從因門去看，就是因地當中需要什麼條件。

【由果門中難獲得者，觀非同類諸惡趣眾，僅得善趣，亦屬邊際；觀待同類諸善趣眾，殊勝暇身極屬稀少。如格喜鐸巴云：「殷重修此，餘一切法由此引生。」故應勵力。】

「非同類」指人以外的惡趣眾生，跟他們比較起來，得到善趣的亦屬邊際。「邊際」就是非常地少，比例差得很遠。畜生道當中有水陸空三種，我們看見陸地上的蟲蟻極多，可是真正多的不在陸上，而是在水中。以前我不太懂，只是相信佛經上這樣講，後來有一次偶然的因緣，才了解確實是水中多。據說南極附近的海裡有一種蝦，台灣也曾經有捕蝦船到那裏去捕，拍攝到那個海裡面密密麻麻全部都是這種蝦，你看那個海多大，何況又這麼深。而且地球表面只有百分之三十是陸地，有百分之七十是海洋，陸地當中能夠住人的又很少，很多地方根本不要說人或野獸生存不了，連螞蟻在那兒都沒有，而海裏則是從海面上一直到最深的深海全部都有。所以單是與惡道當中的畜生相比，善道實在已經是少得不能再少，這是觀非同類。

觀同類善趣中，殊勝暇身還是極屬稀少。人當中有多少學佛的？就算信了佛教的人，有很多對真正佛法的內涵並不知道！以藏系來說，想像中好像西藏人都懂得佛法；藏人真正能夠進入寺院好好努力學的人，的確比我們高強，至於一般的民間，跟我們是一樣的。以前我剛去印度的時候，就看見他們一大早出來之前，在家裡第一件事情一定是供酥油燈、供水，然後拿了一個嘛尼輪，「嗡嘛尼唄咪吽、嗡嘛尼唄咪吽」地唸，除了這個以外，其他的也不懂，多半就只是如此。至於我們漢地，雖然說家家阿彌陀、戶戶觀世音，但是佛法是什麼也是不懂。所以說，真正得到殊勝暇滿人身的人是少之又少。

最後是祖師鐸巴格西給我們的叮囑：要殷切慎重地修暇滿，這個如果修起來的話，自然會不願意浪費生命，一心一意如法修行，因此餘一切法會跟著來。實際上不僅是這位格西講，佛、宗大師也這樣講，每天早晚課當中也在策勵，例如晚課的警眾偈，無非也是要我們珍惜暇身。

菩提道次第廣論卷二終


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 道次引導

p. 66

菩提道次第廣論卷三

※﹝第二、如何取心要之理分二：①於道總建立發決定解，②正於彼道取心要之理。﹞

得到了暇滿，應該怎麼做才不浪費，才是我們要修行的精要？我們要修的這條路，也就是苦集滅道當中的道，或者是說四弘誓願中的「法門無量誓願學」，學了這個，可以證得無上的佛陀果位。要修行的時候，第一步最重要的是對於道總（就是道的整體）為什麼這樣安立，要認識而且要產生決定的見解；然後在整體當中一定有總別的關係，如何照著次第而產生圓滿的結果。譬如我們要造一棟房子，對於整體的外觀，以及建造過程當中每一個步驟，要有徹底的了解，然後按照一個個次第去做。

現在講修行的人，一搬來說都非常欠缺這個，因此所修的很少有殊勝的效果。在前面曾經講過，修的時候有兩種可能，一種是隨自意樂，任遇所緣（碰到什麼）就去修，這樣不但修不成功，反而使自己一生的善行都變成過失，而且這個惡習會帶到下一生。所以一開始最重要的，要對整個道體的內涵，了解它的質、量、次第，一旦決定好了以後，就無增無減地照著去做，這個我們必須要非常正確地了解。

以我自己來說，多少有一點善根，你們看起來我是老師，事實上我感覺遠不如你們；如果我有你們這樣的因緣，相信我今天應該不至於這麼差，什麼都沒有。我也簡單說一下，我小的時候，因為有一點善根，聽見父親講，到寺院裡去也看見，腦筋當中就一直想將來要做和尚。後來也居然做了和尚，一開始先是去念佛。當初念佛的工夫偶爾談起來，人家都覺得好了不起，好像已經得到了一心不亂，後來才曉得並不是。然後去學禪，多多少少也碰到一點。我曾經遇見過一位很有名的禪師，他在大陸做過方丈，我跟他一談，他就說：「啊！法師你開悟了。」我自己知道不是開悟，只是因為我跟過善知識，多多少少自己也有一點點體驗，但是毛病就是在不曉得整個的次第到底應該怎麼走，所以諸位千萬不要輕視這個道總建立。

我們從前面複習一下：甲四就是有了前面的準備之後，如何正確地引導學者的內涵。這分兩個：第一個是親近知識，其中老師需要什麼條件、學生需要什麼條件。第二個，親近了知識以後，真正我們應該修的精要又分兩部分：第一個要修行必須要一個憑藉，也就是暇滿人身。這一點非常重要，不要說非常切實深入地去思惟，平常如果肯好好去思惟一下暇滿的本質，或者暇滿的大義（就是說暇滿真正的殊勝利益），以及它非常難得，如果對於這三點真正了解的話，就會不願意浪費這個人身。大部分的人對這個道理根本不懂，現在我們雖然懂得了一點，非常可惜的是，因為無始以來的習氣很強，仍舊是忙世間事，表面上看好像是為佛法，實際上並沒有真實的內涵。所以對這個暇滿的人身必須要有正確的認識，不僅僅是理路上的，還要實際上如理去思惟。前面說過要到變心的程度才算，透過了思惟以後，心裡面真的會開始轉變。平常我們面對世間的這些事情通常都是非常歡喜，而且樂此不疲，一天到晚忙這個；經過了如理思惟以後，一看見這些事情，心裡就會覺得不願意再忙這個了，那才是最起碼要生起的一個量，這樣才會推動我們真正努力地如法修行。

第二個是如何取心要之理。真正想修行了，那麼應該修些什麼內涵呢？這分兩部分：第一於道總建立發決定解，第二正於彼道取心要之理。修行才是真的有價值、有意義的事，在修道之前，必須先要對這個道的整體內涵有一個完整的認識。假定我們碰到了就去修，通常是根本修不起來，或者即使修起來也沒有真實的意義，而且會導致一個非常嚴重的結果－－一生善行終成過失。宿生種了善根，使我們也多少願意好好地去修行，但因為對這個道的整體次第不認識，不能遵照著正確的路線去走，碰到什麼就忙什麼，結果對自己要想修的那個善行反而是一個障礙。

前面只是簡單說明，我在這裡再詳細地講一下。舉一個簡單的比喻來說，如果我們要造一棟房子，首先要想：我需要多大的房子，為了什麼用途要造大房子，然後要造這樣大的房子需要多大的地，要築幾層樓，要多少錢等等。要有一個完整的計劃，這種計劃在修行當中稱為集資糧。然後要去找一位建築師，先把設計圖畫好了以後，照著這個圖一步一步做。一開始會先清理地面，然後再開挖地基，把需要的建材搬進來。做任何一件事情，都有它一定的次第，如果沒有把準這個特點是做不成的。

就像造房子，如果對這個次第了解了以後，不是急著馬上就去找工人，否則工人來了，問你房子造在哪裡你也不知道；或者就算地點知道了，沒有材料也不能造。我舉這個例子來說明，你們可以根據自己所了解的去體會。又譬如說為了造房子要買磚頭、鋼筋、水泥等等，你急著馬上就買來了，本來根據建築師所畫的圖，要先把地面清理乾淨，然後向下挖地基，由於我們不了解這個次第，把那些磚頭等等就堆在上頭，等到真正要動工的時候，還得把這些東西搬開。搬磚頭還只是浪費一點時間，假定是水泥、鋼筋，放了兩天之後，水泥硬掉了，或者是鋼筋鏽掉了，怎麼辦？我們仔細去想，有沒有這種可能？這個比喻是很明顯的，但願各位同學自己去想，這一點非常重要。

現在回過頭來講修行，大家多少已經體會到，佛法是世間最好的東西。世間人真正要的無非是離苦得樂，而真正能夠提供我們離苦得樂的只有佛法。但是很可惜的是，大部分的人都不知道離苦得樂正確的方法，說起來夠可憐的。我們現在很幸運學了佛，曉得什麼才是真正的苦樂，乃至於如何真正離苦得樂的方法，了解了以後，才能夠步步地深入去修行。要修行還必須有對整體次第的認識，根據這個內涵，依相關各部分配合著做才能做得到。否則雖然種了一點善根，知道佛法，也知道要修行，可是並不了解修行的關鍵、次第、訣竅，忙了半天，結果像前面說的「一生善行終成過失」。

這只是個理論，現在更進一步來說，對於已經出了家，乃至於受了戒的同學，不妨自己想一想道總建立這個完整的內涵，次第步驟應該怎麼走。有一些人會去思惟：是因為要究竟離苦得樂，而要究竟離苦得樂唯有成佛，要成佛必須要學哪些，然後一步一步推下來，所以在這個時候必須要出家；那麼出家之前要做些什麼準備，出了家以後應該如何去一步一步實踐，這是根據道的總體建立起來的概念。還有一種人他雖然也有善根，曉得要出家修行，可是並沒有完整的認識，只是心目當中很虔誠，看見大家出家，自己也跟著出家，等到出了家以後，就覺得好像沒有事好做了。沒出家之前心裡非常好樂，出了家以後，漸漸地這個一心期盼的心情沒有了，剛出家的新鮮感也沒有了，心裡又緣不到什麼東西，空空洞洞的這種味道就呈現了。

實際上不僅是出家，就算是修行也是一樣。我舉一個實際的例子讓各位體會，也是我自己走過的失敗經驗。目前一般在佛法裡談修行，常見的就是念佛、參禪，或者是持戒、學教，不管是走哪一個法門，根據《廣論》告訴我們的，是首先應該對所修的整體有完整的認識。譬如說念佛，為什麼要念佛？現在一般的人往往因為覺得這個世間太苦了，所以要到極樂世界去，他的目標如此；參禪的人則是希望要開悟，他的目標是這個，這跟這裡所說的「於道總建立發決定解」是不相應的。

道的總體建立是，我要求的是無上菩提，為了求無上菩提必須要具足條件，可是現在是末法了，要照著這個次第走，的確有很大的困難，世尊有一個殊勝方便，教我們念佛到極樂世界，為了這樣所以我念佛。雖然也是念佛，但是目標宗旨與一般人有差別，是為了求無上菩提，需要親近一位真正的大善知識、學完整的法門；而眼前這個世界上，善知識也沒有，法門也找不到，世尊為末法眾生開出念佛法門，所以我念佛，希望到極樂世界跟著佛學。這中間的差別，另外一種則是我的目標就是到極樂世界，一旦目標達到了，修行的動機就消失了，然後就在那兒享受。所以儘管說淨土法門是大乘法，可是我們自己內心對於真實的內涵不一定相應，本論的後面有非常嚴密的說明。

人家如何我不知道，我當初的經驗，也是聽人家說現在末法啦，只有念佛啦，要念佛必須要念到一心不亂。對整個要修的次第、內涵並不了解，卻還要去修，這是個很奇怪的現象。照我們看起來，好像說不通；雖然理論上說不通，可是自己卻有這種習性，也願意走這個路。就如同現在這個時代的主流，大家都是唸書，然後出國留學，如果要跟著這個潮流去唸書留學，你們在座的每一位都具足這個條件，結果你卻跑到寺院裏來，為什麼？我們可以體會到這是宿生的善根，確實是有善根，但是往往沒有把準這一點。

當初我的情況也是如此，現在很多人念佛，念了半天了無消息，而我實際上還多少體會到一些。我現在印象還很深刻，十幾歲的時候，因為受了先父的影響，心裡覺得做和尚最好，到底怎麼做也不知道。後來轉了一個大圈子，空忙了半天，又碰到了佛法，那時就想要趕快去念佛。我第一次到寺院裏去打佛七，聽到法師開示說人身是怎麼難得啊！我坐在那裡癡想，覺得真的是這樣！再加上以前有過一些體驗，所以那一天就很認真念佛，到睡覺的時候，心裡面還是盤旋著佛號。結果第二天早晨醒過來的時候，腦筋當中第一個現起的就是這個佛號。以後我才知道，那是一個很好的境相，我當時也不知道，反正住在山上就這樣念下去，結果不曉得第幾天，念佛的狀況達到所謂的「成片」，念念相續，自己也不知不覺悲從中來，法師說這是善根開發相，我也不懂。但自從這次打完了七回去以後，對世間的事情，也不知道為什麼一點興趣都沒有了，而且決心出家，後來也真的就出家了。

出家以後，因為以前念佛的這個經驗還在，所以我上了山就要去修。那時的緣比較好，我出家的地方在苗栗的獅頭山元光寺，離開現在三十多年了。當時元光寺的山田很多，大家都要去種田，因為當初像我這樣的情況出家的人非常少，不像現在學佛的知識青年很多，那個時候通常都是老公公、老婆婆，或者是不認得字的才來學佛，所以有一個知識青年來出家，大家就好像很尊重，自己也不知天高地厚，所以也不去做事情，就住在後山。我師父也不要求我做工，讓我自己去念佛用功，我也沒有辜負他老人家，很用功地念。

慢慢地功夫愈來愈成片。我曾經講過，有人認為祖師說晝夜念佛十萬聲是不可能的，我剛剛開始用功，念到後來整個的念力就起來了。晚上躺在床上睡不著，也沒有胡思亂想，腦筋裡非常清楚明白，而且非常強有力的一直在念佛號。剛開始心裡很高興，覺得就這麼念下去也很好，後來一想不對，如果繼續下去的話，那我一晚上睡不著怎麼辦？我是跟我師父一起睡，早晨他老人家起來得很早，兩點多鐘就起來了，我總不能說他起來了，我還不起來啊！所以我就想要不去念它，這個想法是雜念，雖然起來了一下，可是還是佛號力量強，一句句接下去，後來乾脆不去管它了，結果我就這樣睡了一夜，也念佛念了一夜。

這是怎麼回事呢？說我睡著了，可是腦筋當中佛號始終是非常明確，別的什麼念頭都沒有，所以不能說睡著了；說沒有睡著吧，外面所有東西卻都感覺不到了。我睡的那個房間裡有個鐘，是以前那種老式的自鳴鐘，每半小時要敲一次，半小時敲的是一下，整點的話，幾點鐘就敲幾下。我印象很深刻，那天晚上十點鐘聽見，十點半聽見，以後就聽不見了，那個時候除了佛號之外別的沒有。大概快兩點的時候就醒過來了，醒過來後佛號還是在那兒念。我是聽見一個聲音起來的，之前所有的聲音都聽不見，鐘聲也聽不見。我曉得我師父起來了，可是我腦筋當中還是這樣念，我就想：「我是念佛睡不著（其實我根本不曉得自己睡著、睡不著），我師父怎麼也睡不著啊？」平常雜念來了以後自己會消失掉，還是繼續念佛，當時我就再聽了一下，發現師父不是睡不著在床上翻身，他是起來了，往洗手間洗臉。我覺得奇怪，師父怎麼今天晚上也跟我一樣不睡覺啊？很快地就聽見鐘聲敲兩下，才知道已經兩點了。我趕快起來，但是腦筋當中佛號還是繼續下去，始終沒有停，這是我第一次產生最好的現象。

那天早上很高興，早課也不做了，起來洗洗臉，就一個勁的念佛，也不要刻意去提，稍微提一下，佛號就一直來，我曾經對很多老同學講過這個故事。那次到什麼時候才打散的呢？吃過飯之後。後來我才曉得，世間真正最強力的兩樣東西：男女、飲食。出了家當然前者沒有了，飲食還有。吃飯的時候正念還在，等到一餐飯吃下來，佛號消失了。這是我第一次經驗，以後陸陸續續用功，這種境界會再生起。

等到學了《廣論》以後，知道可以提正念去緣法，有的時候我也很認真去試。緣法比念佛來得難，可是如果你鍥而不捨去緣的話，即使睡著了，腦筋當中很清楚還是在緣那個法，那個時候產生的效應比白天要遠來得好。也許你們聽見了覺得：「哇！師父的功夫這麼好！」如果以世間的情況來說，自己哄抬自己，我有這個本錢了，我覺得我功夫好；可是以正規的佛法來衡量，我就犯了增上慢這個錯誤。我只是說一個念佛，後來我也學其他的很多法門，乃至於學禪都有很特別的體驗，也得到師長的讚許，可是並沒有真正地跟在好的善知識旁邊，對於該走的這條道的理路認識並不完整，結果慢慢就走上岔路岔掉了。

當時我並不了解這個次第的必然性，應該了解目標是要成佛，而現在末法沒有路，我必須到極樂世界；為了到極樂世界，必須要一心不亂。當時一心不亂的境界是出現了，可是因為我對這條路整個的走法並不了解，所以就停下來了。而且我後來才了解實際上這個情況還不是一心不亂。學禪也同樣的有這種類似的經驗，因為不了解這個道的次第，所以達到了某種情況的時候，自己岔開了，接不上去。

所以之前以造房子的比喻告訴諸位，如果急急忙忙地要去修行，馬上就要拿一個法去修，至少在我這裡我不會給你，我也沒東西給你，如果有，那就是《菩提道次第廣論》，你必須要把握住總體的理念，以及必須的次第。如果你有了這樣的認識，照著一步步走上去，這個時候如果是念佛，等到你念起來，對你會是一個很大的鼓勵，你會更確信曉得自己能夠把握得住，不到往生絕不罷手。現在我們所學的也是同樣的道理，相應的量現起來了以後，你一定會步步深入，不到成佛絕不罷手。

所以簡單來說，了解了這個真正的關鍵所在，照著前面說的次第，從依止師長、淨罪集資一步一步走上去。第一步走上去了，緊跟著會靠著第一步的力量，很強有力地推動你走上第二步；跨上了第二步以後，又跨上第三步。所以道的總體建立是一個完整的次第，為了要達到上面的，必須要有前面的準備，一步一步的向下反推；反過來說，從下面的走上去，有了下面的基礎，你必定會一步一步向上跨，一直跨到最究竟。

所以總的次第相當於一張藍圖，例如要造一棟大樓，照著次第應該準備哪些東西，你能夠根據著這個總的次第一步一步去做，最後就能把我們要的這棟大樓建立起來！所以「道總建立」與「正於彼道取心要」這兩者之中有這樣的關係。剛開始修行時這兩個基本的原則就要把握住。

※﹝初中分二：①三士道中總攝一切至言之理，②顯示由三士門如次引導之因相。今初﹞

道的整體分成下、中、上三個次第，這三士道把世尊所講的一切教法都完全含攝在裡頭了，這是第一個。第二個是顯示必須照著三士道的次第一步一步走上來的原因是什麼。現在看第一部分：

【◎ 佛初發心，中集資糧，最後現證圓滿正覺，一切皆是為利有情，故所說法一切亦唯為利有情。】

我們修學佛道的人，真正的目標是成佛，要想成佛必須經過幾個步驟：第一個先要發心，發了心以後集聚資糧，集聚了資糧以後去修行，親自證得圓滿的菩提，這是佛走過的路，所以他成佛以後所說的法也都是為了利益有情。

我們要學佛，發心利益一切有情，但是自己沒有這個能力，唯有成佛才有能力幫助一切眾生，因此要真正滿這個願必須成佛，這是佛因地發心基本的條件。我們現在雖然沒有很深入地學《廣論》，不過對佛法多多少少已經有一些基本的了解，最重要的是要認識一切的苦樂都是業力所感得的，而造業最關鍵的是動機，不同的動機所造的業，感的果也不一樣。

我平時常建議大家看《了凡四訓》，上面提到：為了利益別人做的，雖然表面上看起來這件事情不好，但是結果是好的；反過來說，為了自己的利益，表面上看起來好像做得很好，實際上結果並不好。所以《華嚴經》說：「忘失菩提心，修諸善法是名魔業。」你做很多好事情，可是內心當中忘失菩提心，這是指已經發了菩提心，但是做這件事情的時候忘掉了。為什麼原因不一定，不過我們凡夫很容易就這樣。除了這個以外，實際上要去體會一件事情：我們無始以來都是為了這個我，這個習氣非常強大，除非你發的心很強大，念念都能推動你，否則一旦這個心忘失掉了，不知不覺還是都為我。「我」是無明的根本，現在你做這件事情是以錯誤的動機去做，會有好結果嗎？這是一個很現實的問題！

所以我們既然要學佛，第一件事情是要發心。實際上以《廣論》而言，發菩提心在很後面，前面要先學下士、中士，這都是發菩提心的基礎。前面告訴我們，不管學到哪裡，跟我們相應的部分，就要隨分隨力照著去做。現在這部分，根據我所學到的師長們的教誡，先發一個假的菩提心，這個「假」不是欺騙的意思，而是說要常提醒自己：我為了利益一切眾生，要學佛成就無上菩提。

實際上我們內心當中會有兩種力量，一個還是「我」這個習氣，因為它是無始以來很強盛的相續，如果不發心去扭轉它，它是不會動的。因此雖然我不懂什麼是佛、怎麼去學，可是我確實曉得唯一該走的路是學佛，當「我要學佛」這個心發起來的時候，就可以把以前隨順著我的這個習氣改變。因為我要學佛所以要學《廣論》，因為我要學佛所以不忙世間的事情，這一念對我們就非常有用。所以要常常提醒自己：「我是個學佛之人，我不應該做以前那種事情！而是要朝正確的方向，照著次第步步地上進！」於是推動我們想學《菩提道次第廣論》的心力就會加強。

什麼是集資糧？做任何一件事情都不是那麼容易學會的，舉個簡單的例子，譬如學寫字，老師在黑板上告訴我們這個字怎麼寫、怎麼唸、什麼意思，認知上大概三、五分鐘就會了，但寫出來的字就像狗爬的一樣；或者看到一篇文章很美，叫我們去寫，想了個半天卻寫不出來。可是跟人家吵架、要吃、要睡，不要學都會，因為我們無始以來都有很強盛的習氣，也可以說是一直在累積做壞事的資糧，所以對做壞事我們就非常習慣、非常善巧，好事則不習慣、不善巧。養成了習慣的事情是不用學的，而我們無始以來最習慣的是在輪迴生死中做壞事，學佛這一條路都不習慣，因此勢必要很努力去練習，這整個學習過程就叫做積資糧。

世間人為了謀生活，想得到較好的工作都要唸書，從幼稚園唸到研究所要二十年的時間。現在我們要修學無上菩提，總希望師父趕快教，我們學一下就會了。如果這樣，不是佛來教我們，而應該是我們去教佛！佛要學三大阿僧祇劫，我們居然一下子就學會了，有這種事情嗎？所以實際上佛道是很長遠的路，所以必須要積很深厚的資糧。如果單就成佛的難度來講，天下沒有一個人願意學佛的，因為太難了！但是對於學佛的利益和不學佛的過患，了解得越清楚、越徹底的話，天下沒有一個人不願意學佛的，因為這是唯一的一條路。

從凡夫到成佛中間，要發心、集資糧，最後現證圓滿佛果，所有一切都是為了利益有情，所以佛說的法也統統是為利益一切有情。

【如是所成有情利義，略有二種，謂現前增上生及畢竟決定勝。】

要利益一切有情，要了解眾生需要些什麼。利益的方式很多，總攝起來略有二種：現前增上生及畢竟決定勝，這是對我們真正有利的事。大家都希望生活越來越好，就這一點來說叫做增上生；苦漸漸減少，快樂漸漸增加，所以叫做增上生。然而，即使生生增上，從地獄慢慢地向上到餓鬼道、畜生道、人道、天，可是終究還是會再掉下來，所以單單這個增上是不究竟的，還要另外一樣東西－－畢竟決定勝，最究竟要達到的目標，希望能夠維持在最高的情況，而且是真正的利益，永遠不會再退墮，這個叫決定勝。

【其中依於成辦現前增上生事，盡其所說，一切皆悉攝入下士，或共下士所有法類。】

凡是只求改善現前增上生的種種方便，統統含攝在下士或共下士當中。下士跟共下士有什麼差別呢？譬如有人希望能得到博士學位，但是並不能馬上進入博士班，而是必須從小學、中學、大學一步一步唸上來，另外一個人小學畢業後就不再升學。這兩個人在小學的時候，唸的課程是一樣的，但是動機、目標卻不一樣，對想要讀博士的人，這叫作共小學。我們為了求佛道，同樣的也必須透過求現前增上生這個過程，這一部分跟世間一般人求生生增上是一樣的，這個叫共下士。

【殊勝下士者，是於現世不以為重，希求後世善趣圓滿，以集能往善趣因故。】

下士有兩種，一種是普通的，一種是殊勝的。我們曾經介紹過《了凡四訓》，袁了凡先生是個典型的下士，算命先生算他只能考取秀才，其他沒份，後來雲谷禪師告訴他命是自己立的，於是他發願要考中舉人、進士，為此而去做了許多善事以求褔報，後來也終於考取進士，這叫普通下士。殊勝下士則不是要這些，他不會忙現世之事，他所希望的是下世更好，所以會努力去造很多使自己下一世不但能得到善趣，而且更好的因，這種叫殊勝下士。一個要的是現世福報，一個要的是下一世比這一世好，這兩個不一樣喔！為什麼修行人需要求下一世好呢？因為修行必須要憑藉暇滿人身，為了要積這個因，所以去忙這些事情，這個叫殊勝下士。

【《道炬論》云：「若以諸方便，唯於生死樂，希求自利義，知彼為下士。」】

《道炬論》是《菩提道次第論》所根據的重要藍圖。宗大師的師承是阿底峽尊者，阿底峽尊者一生的著作中最精要的就是《菩提道炬論》。他把整個成佛的大綱（也就是菩提道的次第），非常簡單扼要而且絲毫無漏地把它寫成此論。論上說：假定所忙的都是「生死樂」（就是世間的快樂），那就是下士。我們都是為自己的利益而忙，利益有兩種，一種是只求生死輪迴當中的樂，一種是要跳出生死的。如果只為了在生死輪迴當中的快樂，這就是下士，這一部分是指現前增上生。

【決定勝中，略有二種，謂證解脫僅出生死及一切種智位。其中若依諸聲聞乘及獨覺乘，盡其所說一切皆悉攝入中士，或共中士所有法類。】

我們所求的義利，除了增上生之外，還有決定勝。決定勝是超脫生死輪迴的，這個才是究竟的。這又有兩種，一種是超出生死得到解脫，另外一種是一切種智位，就是成佛。聲聞、獨覺雖然不是忙生死中的利益，但是只為自己跳出生死，佛所說有關出離生死這一類的法都屬於中士或者共中士的法類。中士與共中士的差別就像下士與共下士一樣，單單為自己而跳出生死的叫中士，為求無上菩提也必須修學中士的法，這個叫共中士。

【中士夫者，謂發厭患一切諸有，為求自利，欲得度出三有解脫，以趣解脫方便之道三種學故。《道炬論》云：「背棄諸有樂，遮惡業為性，若惟求自靜，說名中士夫。」】

中士是指對一切諸有發厭離心。在輪迴當中造了有漏之業，一定會感後有。欲有、色有、無色有，我們稱為三有，或者可以再更細分，總之統稱為「一切諸有」。凡是有漏就有苦，所以佛說的四法印中，第四法印就叫「有漏皆苦」，三界之中都是苦的，哪怕生到天上也沒用。如果對三有生起很強的厭離心希求自己解脫，這就是中士。趣入的方便就是戒定慧三學。「背棄」就是厭離，三有當中也有一些虛假的樂趣，但真正了解之後就不再忙這個，他忙的是為了要跳出生死輪迴而努力遮止惡業，但是所求的只是自己的寂靜，這個叫中士。

【如覺𡌅所造《攝行炬論》云：「尊長佛說依，密咒度彼岸，能辦菩提故，此當書彼義。」謂修種智方便有二，謂密咒大乘及波羅蜜多大乘。此二攝入上士法類。上士夫者，謂由大悲自在而轉，為盡有情一切苦故，希得成佛學習六度及二次第等故。《道炬論》云：「由達自身苦，若欲正盡除，他一切苦者，是為勝士夫。」此士所修菩提方便，謂波羅蜜多及咒，下當廣說。】

此處的「覺𡌅」是西藏人對阿底峽尊者的尊稱。尊者所造的《攝行炬論》說：師長佛說，依密咒、度彼岸（也就是顯、密兩種大乘）都能夠成就無上菩提。意思就是說，我們要成就一切種智的佛果位，走上去的道路有兩條，一條是密咒大乘－－密教，一條是波羅蜜多大乘－－顯教，這兩種都含攝在上士裏邊。

上士有個特點－－由大悲自在而轉，他內心當中最重要的就是大悲心，而且這個大悲心永遠任運而起。我們現在是隨著煩惱、我執而轉，上士夫則是經過了修行以後，內心當中只有大悲心。悲的特點是要拔除一切眾生的苦，一般我們對自己的朋友、親人等，會想幫助他們把痛苦拿掉，這些都可以說為悲心，但不能說是大悲。大悲是絕對的，也就是說對象沒有任何限制，所有一切有情的痛苦都要為他們拔除。他是我的親人固然要救，跟我沒有關係的，乃至是傷害我的冤家，我都要救他；不管是哪一道的有情我都要救他，而且要救他到成佛。所以不管質或量都是無與倫比、最究竟的，這個才是真正的大悲。雖然有悲心想救人家的苦，可是普通人是做不到的，只有佛才有這個能力，因此會希求成佛，為了成佛必須學習六度、四攝及二次第；六度是波羅蜜多顯教大乘必須學的，密教除了這六度以外，還要修學生起次第、圓滿次第。

p. 67 (4)

【◎ 三士之名，《攝決擇》曰：「復有三士，謂有成就正受非律儀非非律儀所攝淨戒律儀，亦有成就正受聲聞相應淨戒律儀，亦有成就正受菩薩淨戒律儀。其中初者為下，第二為中，第三為勝。」與此義同，復說多種上中下士建立道理。如《道炬》所說，世親阿闍黎於《俱舍釋》中，亦說三士之相。】

關於三士的名稱，《瑜伽師地論．攝決擇分》有另外一種分類方法，就是把世尊所說的教法依照律儀的次第分成三種。第一種是「成就正受非律儀非非律儀所攝淨戒律儀」，律儀就是戒。這個戒很有意思叫「非律儀非非律儀」，簡單地說就是在家戒。佛制的戒不是徒具形式而已，佛法真正的中心是透過戒、定、慧三學的修持，淨除我們的煩惱。徹底拔除煩惱根本的是慧，慧需要定相應，定的前行必須要有戒。對境的時候，由於對佛法正確的了解，就可以觀察得到身心上起了煩惱，靠著戒的力量把它淨除。所以戒真正的用意完全是為了斷除苦的根本－－不善之業，而業是因煩惱而造的，所以淨化煩惱才是戒的真正中心。而在家居士的中心不在這裡，所以在家戒不能算是律儀，但又不能說它不是，因此就稱它為「非律儀非非律儀」。在家戒所含攝的淨戒律儀就相當於前面所說的下士部分，這是就下士所追求的內涵來講，為了要達到這個標準所應有的行持。

第二種是「成就正受聲聞相應淨戒律儀」，聲聞為了要跳脫生死輪迴，所行持的就是戒、定、慧當中的戒學，這是聲聞相應的戒。從這個上面再提升的話，就是「成就正受菩薩律儀」，菩薩不僅要解決自己的問題，還要幫助一切人解決問題。這裡所說的三士，跟前面《道炬論》說的內涵是一樣的。除了這個以外，還有其他不同的分類，但是內容大致都依照這個。像《俱舍論》是世親菩薩總攝小乘各派而作的，在小乘論典當中稱為「聰明論」，也同樣說到三士。這裡引用菩薩、祖師的多種論典，無非為說明一件事－－世尊所講的一切教法，都可以總攝在三士道當中。

【下士夫中，雖有二類，謂樂現法及樂後世。此是第二，復須趣入增上生無謬方便。】

下士有二種：一種是忙著現世樂，一種是為了後世更增上，現在這裡講的是後者。前面曾經談過下士與共下士的區別，也舉了袁了凡居士的例子來說明。本來他只能當小官，後來他依佛法去行善以求更大的官，果然得到了；本來命中註定沒有兒子，後來也得到了兒子，但這個是下士。我們現在需要的是共下士，行為上跟下士是一樣的，可是目標不一樣，不是為了現在這一生。這一點我們要非常注意，講起來非常容易，要做到它需要下一番苦功夫，還要有正確的方法；如果得到了正確的方法，不好好努力也是沒有用的。

有很多同學常常會覺得：「道理懂了，也有心想做，可是對境時就是不聽話。」這是習氣使然，真正的問題還是在自己的決心不夠，如果決心夠的話，這個情況應該可以改善。通常我們常常會寬宥自己：「這是佛菩薩的境界啊！我現在還是個凡夫，怎麼可能做到呢！」我當年就犯這個毛病，我出家不久的時候，依止阿闍黎常常糾正我，乃至於喝斥我，我不敢回嘴，可是心裏想：「法師啊！你講的道理沒錯，可是那麼高的標準，我是凡夫啊！」當時自己覺得很有道理，但是過了若干年以後，自己想一想，真正的關鍵就在這上頭。仗還沒打，你已經先喊：「不行啊！這個仗我是打不贏的！」已經準備要逃走了，這個仗怎麼打呢？

當然並不是決心要做就一定能做到，但是如果你決心去做，就算失敗了，你也絕不服輸。那時會靜下心來仔細檢點失敗的原因，也會去請教師長、善友，或者會從經論上去找答案，或到佛菩薩面前懺悔、祈求。如果我們真的有這樣的意志力，沒有做不到的。所以千萬不要自己找退路，但也不要把自己逼得很緊哦！要給自己一股推動的力量，保持恒常不斷地向上。這是三士道總攝一切聖教的內涵。

※﹝第二、顯示由三士門如次引導之因相分二：①顯示何為由三士道引導之義，②如是次第引導之因相。今初﹞

接著說明以三士道這樣的次第來引導的理由。這分兩部分：第一部分，佛所說的整個聖教分成上中下三士，那麼到底什麼是以三士道引導？第二部分，為什麼要這樣引導？

【◎ 如是雖說三士，然於上士道次第中，亦能攝納餘二士道無所缺少，故彼二種是大乘道或分或支。馬鳴阿闍黎所造，《修世俗菩提心論》云：「無害與諦實，與取及梵行，捨一切所執，此是善趣行。遍觀生死苦，斷故修諦道，斷除二種罪，此是寂靜行。亦應取此等，是出離道支。由達諸法空，生悲眾生流，無邊巧便行，是勝出離行。」】

雖然說是三士，但真正要引導的目標是上士，上士道也能夠把中、下士道的內涵都含攝在其中，因此中士道和下士道都是上士道（大乘道）的一部分。《修世俗菩提心論》是馬鳴菩薩造的。菩提心有兩種：世俗菩提心和勝義菩提心。論上說：無害（就是不殺）、諦實（就是不妄）、與取（就是不盜）、梵行（就是不淫）、捨一切所執（就是布施），這五種是「善趣行」，也就是能夠脫離三惡道、得到人天善趣的根本，實際上就是前面所說的下士。雖然從惡道中出來得到人天身，但是還在生死輪迴當中，所以須「遍觀生死苦」，因為生死的總苦尚未解決；進一步更希望斷除生死輪迴，而這必須修行真實的道，也就是苦、集、滅、道四諦當中的道諦，所以說「斷故修諦道」。我們在生死輪迴當中，一切都是業感緣起，造了業一定會感果，造業是因為有煩惱，修了道諦可以斷除業和煩惱這兩種罪，這就是「寂靜行」，共二乘的部分。前面所講這兩個內涵雖然是下士、中士，我們現在修菩提心也同樣要修這個，因為它是出離道的支分。

我們要斷除煩惱，而煩惱的根本是無明，對事實的真相看不清楚，明明無我卻執著有一個我。我們最常犯的一個錯誤，是誤解無我所要遮的內涵。我們都覺得這個身心就是我，如果沒有這個「我」，那我這個身心算什麼？事實上佛法講的無我，不是沒有這個身體或認識的精神作用，而是說現在的這個「我」是因緣條件和合所現起的，這個叫做假有或者世俗有，以世俗的標準來看不能說沒有，而且要肯定它有，可是這個東西是由種種因緣條件組成的。

這個身心的存在有兩個條件：一個是父母所生之身，這個是物質的肉體部分；一個是自己的神識、業，是前生帶來的，由這樣的因緣條件而現起。有了身體以後就要吃東西，要各式各樣的條件，吃得好就長得胖一點，吃得差就沒氣力，飲食不當就生病，這個身體的存在都跟周圍這些因緣有關；至於心理方面，我們從小接受了什麼教育，就建立起什麼概念，自然就會這樣想，但如果接受另一種教育，則又是另外一種想法。所以會呈現出什麼樣的一個有，完全要看組成的這些因緣條件。這個「有」是肯定的，正是在這個緣起有之上才說它性空。現在這裡說「由達諸法空」，就是了解一切法的本性、本質都是緣起的，沒有一個真實的存在，這才是佛法講的空（就是空性）。因為它是性空，所以它的存在一定是由種種因緣而呈現，這叫緣起的有。

講這個有什麼好處呢？我們現在這樣的「有」都是由因緣而呈現，這個因緣也就是業，所以這個緣起有的存在，完全是看你造了什麼業因而定的。了解了這個道理以後，我們就會非常積極努力地造善業，也會非常仔細地注意自己所造之業將來會感什麼果，這才是講性空的根本原因。

有些人認為：「既然是性空，一切都是空的，你何必去管它呢！」最糟糕的莫過於此，這是不了解佛法，這樣的空叫「斷滅空」。所以佛告訴我們「空」很難學，實際上空和有是分不開的，宗大師、阿底峽尊者都非常強調真空和緣有兩者絕對分不開，是一件事情的兩面，而我們應該從「有」趣入。執著「有」雖然可能一時對空的真義不太清楚，但它還比較安全；如果直接從空趣入，學得不好就會落入「斷滅空」，如此則一定墮落，最可怕的就是這個。真正了解了空性以後，一切的行為會很小心，因為這就是將來感果的業因；所以對空了解得越多，他的行為就越謹慎，一點都不敢馬虎。

當我們講「我」的時候，在潛意識裏就覺得我是真實的，是可以作主的。大家都希望作主，你要聽我的，我要如何如何……。我們仔細想一想，是不是內心都有這個感覺？稍微不稱心就覺得「我受處置了，你為什麼要傷害我，我要報復！」真正痛苦的原因都在這裏。當我們了解了性空的道理以後，就知道原來一切都是業力所感得的，沒有能夠真正作得了主的「我」存在；因為任何東西都是由各種因緣組成的，而因緣隨時在變化，我們怎麼可能作主？所以「我可以作主」這個概念是錯誤的。既然這個東西是依因緣而存在的，所以「實在的」這個概念也是錯誤的，可是我們偏偏對這一點很執著。菩薩看見這個事實，了達了諸法的空性以後生起悲心，覺得眾生真可憐，明明不實在的東西他卻很執著，想想自己就是這樣子苦過來的，於是推己及人想幫忙別人，所以「生悲眾生流」。

就像我們小時候喜歡玩泥巴，長大後看見小孩子也歡喜玩泥巴，會覺得這東西又臭又髒，摸它幹什麼！我們會很憐憫他，想要幫他的忙。菩薩也是看到眾生在無明中受苦，發起了悲憫的心，於是願意把所有的人都救出來。但救這些人要有種種的善巧方便，就像要幫助這些小孩子要有很多善巧方便，否則直接了當告訴他，他會哭會鬧，不一定聽你的。現在菩薩救我們這些沉溺在生死輪迴當中執實的眾生也是這樣，要種種的善巧方便，所以說：「無邊巧便行。」這就是菩薩最最殊勝的出離心。同樣的出離，只求自己出離是聲聞羅漢的出離心，而幫助一切眾生出離、成佛，就是菩薩殊勝的出離心。要修這個，必須取下士、中士的法類作為菩薩殊勝出離心的支分。這是馬鳴阿闍黎《修世俗菩提心論》上說的。

p. 68

【是故此中非導令趣，唯以三有之樂，為所欲得下士夫道，及為自利唯脫生死，為所欲得中士夫道，是將少許共彼二道，作上士道引導前行，為修上士道之支分。】

所以三士道並不是要引導我們走只求獲得三有之樂的下士道，因為在三有當中還是凡夫，也不是只為了要跳出生死輪迴（這是中士），而是要把下士、中士當中與上士道相順的部分挑出來，作為引導我們走上上士的前行，因此下、中士可以說就是上士道的支分。

【◎ 是故若發如前所說取心要欲，取心要之法，如《中觀心論》云：「誰不將無堅，如蕉沫之身，由行利他緣，修須彌堅實。上士具悲故，將剎那老死，病根本之身，為他安樂本。具正法炬時，斷八無暇暇，應以上士行，令其有果利。」】

現在我們了解了，原來三士道真正要引導的中心就是上士，那麼我們要發上士的心，如何攝取心要呢？《中觀心論》說：真正了解佛法的人，哪一個不會這樣做呢？換句話說了解了正法以後，誰都會這樣做的。由於透過佛法了解了這個身體是不實在的、不堅固的，現在就要藉它來行如須彌山般堅實的利他事。平常我們都認為自己是可以作主的，因為有一個「我」在，所以總覺得自己最了不起，高高在上；當我受到損害的時候，就會對別人發起瞋心。其根本原因，都是因為不了解本來就沒有這樣一個實質的我存在，而是因緣和合所現起的。所以當自己了解得很多之後，就覺得自己很了不起，這個了不起的感覺平常可能不會察覺，可是對境一比較，這個心就起來了。實際上你所有的這些知識也是從緣起而來的，你在這個環境當中受這些教育就會這樣想，換一個環境你就改變想法，如此而已！所以內心的感覺是不實在、不堅固的，它一直在轉變。

日子還沒有過去之前，好像一天一天過得很慢，假定你回過頭來看，就會感覺時間過得很快。我快七十歲了，看見你們，就想起自己十幾歲時的種種，好像就是眼前的事情；同樣的你們到這裡來或者兩年、或者三年，你仔細想想，兩年就這樣一眨眼而已，一下子就過去了！二十年、兩百年乃至於兩大阿僧祇劫，等到你回想的時候也都像眼前的事一樣。如果兩大阿僧祇劫是一眨眼，我們這一生豈不更短啊！我們這個身就像泡沫一樣隨時在變化，隨時會破滅。既然了解了這個身心這樣作不了主，在因緣當中轉變，而且極大部分的時間都是在受苦，這個痛苦也不是我們希望的，所以一定要好好地利用這個不堅實的身體做最有價值的事，而最有價值的事就是「上士行」，就是「為利有情願成佛」，所以你自然願意做這件事情。而這樣的作法跟我們的習性是不一樣的，因此要照著世尊告訴我們的教法去修改自己的習性。如果能夠照這樣去修，那就不再是虛假的，而是真實堅固得像須彌山一樣，所以說「修須彌堅實」，「須彌」就是佛經中所說最堅固、最大的山。

既然我們了解上士是三士道所要引導的，應該要常常思惟：我們這個身體是因緣和合而有，是虛假不堅固的，千萬不要再跟隨著以前無知、無明的業習氣走，而是要利用這個身體好好修行，獲得真正堅固、實在的東西，這個行為就是上士的行為。上士有一個特點－－因為悲心而發願要救一切眾生，所以他自然會利用這個身體去利他。

我們的身體是剎那、剎那一直在變化的，其變化之快速是無法想像的。以前對於剎那好像很難感受得到，現在的科學給了我們很大的幫助，科學提出一個實質上強有力的論證，證明一切都在變化當中，都是一群「能」在變化，變化的程度是剎那、剎那地從來沒停止過。剎那是我們人類能夠想像到的最短的時間，實際上剎那這個東西根本沒有，因為它永遠在變，在變化過程當中產生了生老病死。所以上士具有悲心，了解了諸法性空後，悲憫一切有情，願意利用現在這個緣起剎那變化、生老病死的身體來救一切眾生，希望眾生也了解這個道理而得到真正的安樂，所以說「為他安樂本」。

做這件事情必須有正確的方法，正法就像火炬一樣，有無比的光明，能照見我們所看不見的。我們得到正法以後，第一個要修行，要修行首先要斷八無暇，實際上這就是下士的部分。因為我們要修行必需要暇滿人身，因此必須先把八無暇斷除，才能得到暇滿的人身，然後以上士（這個上士包括中下士）為我們的目標，努力去做就會有真實的結果，這個才是我們真正要的大利益。

【謂應念云：我身無實，如蕉如沫，眾病巢穴，老等眾苦所出生處，應以上士所有現行度諸晝夜，令其不空而趣大乘。】

當我們身體好、年輕有氣力的時候，總是說現在還早，慢慢再說，但等到病了、老了就已經來不及了。我現在就是這樣，又老又病，稍微做一點事情精神就很差。所以我一直在後悔，也很羨慕你們。眼前儘管我扮演老師、師父，好像懂得很多，其實我自己最清楚，你們的善根都比我足。我像你們這個年齡的時候，癡癡呆呆什麼都不懂，不像你們居然能夠到這裏來，把全部精神放進去學習。所以我願意把一生錯誤的經驗供養給各位，告訴你們我失敗的原因；你們把握住了，好好走上去，將來可以得到好的結果，不會像我這樣空而無果。不過儘管這樣，我並不會自嘆年老，反而會覺得正因為老了，所以要更努力；老是死因，我快要死了，現在不努力更待何時！你們現在有的是機會，如果輕輕放過，對得起自己嗎？這是大家要非常注意的事情，所以內心當中這個力量最重要。

我親近過幾位老師，仁法師是我最景仰、最欽佩的老師之一，我前後跟了他十年，原先是在台灣，後來到美國。有時候人家稱他為老法師，在中國的傳統習慣當中，老法師是一個很尊敬的稱呼，不像現在凡是出了家都被稱為法師，連沙彌剛剃頭也稱法師。以前就算受戒了，都是稱某某師，能登台說法才稱他為法師，法師之中很有成就的才稱得上老法師。有人看見仁法師是老派的，所以尊稱他為老法師。他一聽見馬上舉起手來說：「不對！不對！我不老，我比你們年紀還要輕。」那時候我覺得很奇怪，心想：「人家對你很好、很尊敬，你怎麼這樣呢？」慢慢才了解，他並不是跟人家爭論，而是說明他內心處於經常警惕自己的狀態，這個只有自己努力了才會感受到。

仁法師平常就是一個非常努力警策自己的人，內心當中一直覺得「我要努力！我要努力！」他絕對不會說「我很差啊！我是個凡夫啊！」反而會告訴我們：「聖人尚且這麼努力，何況我是個凡夫！正因為我們是凡夫，再不努力更待何時！」他是這樣策勵的，所以他一直覺得身體可以老，心永遠不能老，而且要越來越年輕。我將這個故事告訴各位，是希望每一位同學以他為榜樣。前面講修學佛法的根本在親近善知識，我一生當中不管跟哪一位師長，多多少少都能夠從他們身上體會到是什麼力量、是什麼方式使他增上。剛才我講的就是策勵我們內心非常重要的一個特點。

【◎ 若爾理應先從上士引導，云何令修共下中耶？謂修此二所共之道，即上士道發起前行，此中道理後當宣說。】

前面說三士道真正要引導我們的是上士，既然我們的目標是無上菩提，那應該先以上士來引導才對，為什麼要修共下、共中呢？回答是：修與下士、中士所共之道，這個共道是為了達到上士而做的準備工作。

※﹝第二、如是次第引導之因相分二：①正明因相，②所為義。今初﹞

【◎ 轉趣大乘能入之門者，謂即發心於勝菩提。若於相續中生起此心，如《入行論》云：「若發大心剎那頃，繫生死獄諸苦惱，應說是諸善逝子。」謂即獲得佛子之名，或菩薩名，其身即入大乘之數。若退此心，亦從大乘還退出故。】

以下、中、上這樣的次第來引導的原因分兩部分來講：第一是正確地告訴我們，為什麼由下、中引導到上士的原因；第二是這樣引導的目的。凡夫都在輪迴生死之中，能使我們轉變趣向大乘，真正根本的原因在哪裡呢？在發心，要發殊勝菩提之心。菩提是印度話，翻成中文叫做覺。覺有幾種，二乘也叫覺，譬如獨覺（又叫緣覺），現在這個覺叫勝覺或者大覺，是最殊勝的覺悟，也就是佛。

發無上菩提心是要「為利有情願成佛」，誓願自己要利益一切有情，要救他們出生死，這只有成佛才能做得到，發這樣的心，才是無上菩提心。內心真實地生起這樣的心，就可稱為菩薩。所以下面引《入行論》說，如果能夠發起這樣的大心，哪怕才一剎那，儘管我們還繫縛在生死輪迴當中受種種苦惱，但是因為發了這個心，此時就成為佛子，就進入大乘之數，算是菩薩。善逝就是佛，善逝子就是菩薩。如果這個心退掉了，你也離開了大乘，不再是菩薩。

p. 69

【是故諸欲入大乘者，須以眾多方便勵力令發，然發此心須先修習發心勝利。令於勝利，由於至心勇悍增廣，及須歸依七支願行，是能開示菩薩道次最勝教典，《集學處論》及《入行論》中所說。】

趣入大乘的門就在發無上菩提心，發了這個心就是菩薩，什麼時候這個心退失了，就不是菩薩。因此，我們真正要想趣入大乘，應該以種種的方便，努力策勵自己想辦法去發這個心。發菩提心有它一定的方法，要先修發心的利益，先去了解發心有什麼好處，了解了發心有非常大的殊勝利益以後，自然就推動我們不斷地去修，這個心就發起來了。譬如我們要到美國去，去之前如果先了解到美國有種種的好處，心裡不斷地去思惟，那想去的心就會很強盛。又比如我們聽說藏系還保留著最好的佛法，不斷地談藏系佛法的好處，我們心裡就會很希望去學，這是同一個道理。對於想得到發心勝利的這個渴求之心，要全心全意使它勇悍、增廣。如果只有一點點的話，是不靈光的，遇見一點小挫折就想退了，所以要把它加強。勇是勇猛，悍是強悍，內心有了這樣的力量才經得起挫折。所以想得到發菩提心勝利的這個心有了以後，還要繼續修，一方面使它增長勇悍，一方面把它增廣擴大。除此之外，還要修皈依、七支願行等，這些就是集聚資糧。

簡單地說，先生起發心的欲樂，為了策發欲樂，要了解它的好處；想得到發菩提心好處的這個心，還要令它增長勇悍、加深加廣。此外，還必須淨罪積資，皈依和七支行願就是淨罪積資的殊勝方便。這整個內涵是引導我們進入菩薩道最殊勝的教典《集學》、《入行》兩部論上所說的。

【◎ 如是所說勝利略有二種，謂諸現前及畢竟勝利。初中復二，謂不墮惡趣及生善趣。若發此心能淨宿造眾多惡趣之因，能斷當來相續積集。】

發菩提心的勝利有兩種，一種是現前增上生，一種是畢竟決定勝。對現前增上生的好處分兩方面：一方面能淨除過去所造要墮落惡道的業，而且在善趣中能不斷增上、改善。比如說，我們現在已經得到善趣乃至出家了，可是十圓滿中有很多還不圓滿，當然，我們絕對不希望退墮到三惡道，退墮固然不可以，還應該不斷增上改善。我們眼前所有的修行，重點都放在這個上頭。現在這裏說，發了菩提心就能夠淨除很多以前造的墮落惡趣的因，也可以遮止將來再造惡業，發菩提心有這麼大的好處，這是從斷惡方面來說的。

【諸善趣因，先已作者，由此攝故，增長廣大，諸新作者，亦由此心為等起故，無窮盡際。】

另一方面，我們修行除了斷惡，還要積聚資糧，發菩提心對於積集資糧也有極大的好處。以前已經造的種種善業，由於發了菩提心，在菩提心的攝持之下，它會增長廣大。沒有發菩提心以前所造的善業，感了果就沒有了，不會增長廣大的；現在發了這個心以後，它不但不會消失，還會繼續增廣。而且將來新造的善業，由於發了這個心，也會無窮無盡地增長，發心的利益是這麼地大。 　　我們整個的修行無非是淨罪集資，一旦發了這個心以後，淨罪方面，過去已經造的罪自然會消失，未來不應該造的惡業就不會再造；集資方面，過去已經造的善自然會增廣，而未來應該做的善事，因為菩提心的等起，它自然會增長無盡。為什麼會這樣？因為造業時內心的意樂、動機最重要；我現在發心要救一切眾生，而且要救到他成佛，這個心是何等地廣大，再也沒有比這個更大的了，如果任何事都以這樣的心情去做，當然這個功德就會非常大。而我們現在平常的心，仔細檢查都是無明相應的貪瞋癡之心，相對之下這是為什麼發菩提心會產生這麼強大力量的原因，這才是真正重要的。

【畢竟利義者，謂諸解脫及一切種智，亦依此心易於成辦。】

畢竟利義是指解脫（就是二乘）以及一切種智（成佛），這也是有了菩提心就容易成辦。

【若於現時畢竟勝利，先無真實欲得樂故，雖作是言，此諸勝利從發心生，故應勵力發起此心，亦唯空言，觀自相續，極明易了。若於增上生及決定勝，二種勝利發欲得者，故須先修共中下士所有意樂。】

對於現前增上生或者畢竟決定勝（成就無上菩提），假定沒有從內心發起真實的希求心，只是嘴巴上說：「這個好！我要發菩提心！」那都是空話。是不是真心希求，觀察自己的內心就很清楚。真正修行的人要看自己，所以佛法稱為內明。如果外表做得很好但內心不一樣，這不是修行人。修學佛法騙得了別人，騙不了自己；進一步來說，騙得了自己，騙不了因果，這是修行人必須認識的。所以現在我們了解了，真正的利益就是增上生和決定勝，而要得到這兩種殊勝利益，就必須先修共中、共下的意樂。

【如是若於二種勝利，發欲得已，趣修具有勝利之心者，則須發起此心根本大慈大悲。】

發菩提心的根本因是慈悲，慈悲的特點是與樂拔苦，也就是所有的好處都要給他，而且由我親自給他，他的痛苦由我來幫他拿掉。因為大慈大悲要解救一切眾生，只有佛才辦得到，由於我現在做不到，於是內心當中必然會一心一意想成佛。這種心必須是真實的，現在我們雖然不是真實有這種心，可是理論上這個次第是應該這樣走的。

【此復若思，自於生死安樂匱乏，眾苦逼惱，流轉道理，身毛全無，若動若轉，則於其他有情流轉生死之時，樂乏苦逼，定無不忍。《入行論》云：「於諸有情先，如是思自利。夢中尚未夢，何能生利他。」】

這一點很重要！我們現在有一個很普遍而且非常嚴重的錯誤，認為怕生死流轉是二乘行，大乘菩薩不怕生死，所以我們應該在生死當中流轉，不需要希求解脫。實際上錯了！真正的大慈悲是要救一切眾生，因為感覺到世間沒有真正的快樂，只有痛苦。這個感覺你要自己先親身感受，假定自己在生死輪迴當中，明明是眾苦逼迫，生老病死，作不得主，而且永遠流轉，可是你根本不知道，沒有感覺，還說要救人，那不是很荒唐嗎？必須是自己感覺到非常痛苦，一想到生死流轉的痛苦就汗毛直豎，無法忍受，一心一意只想跳出來，想到別人也是這樣，要幫助別人跳出來，這是大慈大悲發起的根本。

現在我們根本不曉得世間苦，還樂此不疲放不下，卻藉口說：「厭患生死苦是小乘行，你不要去學它。我是大乘行者，是為了救別人啊！」這簡直是騙自己，可是我們普遍都犯這個毛病。所以自己必須對生死中的痛苦無法忍受，假定「身毛全無若動若轉」，內心對輪迴之苦沒有感覺，卻說我要救別人離苦，那不是開玩笑嗎？所以必須修共中（就是專門對生死輪迴之苦產生很深刻的感受）而策發菩提心。這一點我們要很明確地認識。

發菩提心的根本是大慈大悲，慈是給與快樂、願意幫忙別人，悲是拔除痛苦，希望幫別人解除痛苦，所以這裏一定牽涉到一個根本問題－－苦、樂。慈悲是大乘菩提心最主要的根本，這根本從哪裡來？一定要先知道苦樂問題；生死輪迴當中的真相終究是痛苦的，要對這個有正確的認識，自己才願意從痛苦裡跳出來，求真實的安樂之處。如果自己都感受不到，還說要幫別人脫離痛苦，豈不荒唐？所以一定是自己感受到生死輪迴是極端痛苦的事情，進一步還願意幫忙別人，因此才由中士進入上士。《入行論》說，我們假定對於生死輪迴的痛苦感受不到，尚且不能自利，何況利他！也就是說，必須了解輪迴生死的痛苦，自己決定要解決這個問題，這才是對自己有真實利益的。現在連這個都不知道，連作夢都沒夢到，還說我要救別人，那不是很荒唐嗎？

【故於下士之時，思惟自於諸惡趣中，受苦道理，及於中士之時，思惟善趣，無寂靜樂，唯苦道理。次於親屬諸有情所，比度自心，而善修習，即是發生慈悲之因，菩提之心從此發生。故修共同中下心者，即是生起真菩提心所有方便，非是引導令趣餘途。】

所以，我們必須要遵照著下士、中士的次第上來。在下士當中，了解造了惡業以後會在惡趣受種種痛苦的道理，了解了以後一定會想脫離這個痛苦，因此進一步找痛苦的原因是由造惡業而來，就不願意、也不敢再造惡業，而要造善業，這就是下士的內涵。進一步想：雖然我造了善業，可以從極端痛苦的三惡道當中跳出來，人、天比之於三惡道是好，可是實際上還是在輪迴當中，問題畢竟還沒有解決，遲早還要掉下去。寂靜就是息滅了煩惱，不會再造跟煩惱相應的流落生死之業。息滅了煩惱即使還有業，也不會感果，就可以得到寂靜的快樂。也就是說，如果不能從生死輪迴當中跳出來的話，就算生到善趣，還是在痛苦之中。透過這樣的思惟，才真正感覺到只要在生死輪迴當中，絕對是痛苦的，於是自己一心一意想跳出生死輪迴。

我們了解了三有的真相是絕對的痛苦，因此一心想跳出來，有了這樣的心情，進一步推己及人，比度自心：我自己要跳出來，當然也願意幫忙我周圍最親近的人，從父母開始，乃至一切人。慈悲是希望周圍的人也同樣得到快樂、解決痛苦。這個心有了以後，怎麼樣才能夠真的幫忙別人解決苦樂問題呢？這個我們凡夫是做不到的，只有究竟成佛。一心一意為了究竟解救一切眾生，使他們脫離生死輪迴，我只有成佛，發這個心就叫菩提心。

透過前面這樣依次第一步一步推進，了解下、中士道是上士必須共同經過的，是生起菩提心必要的條件，我們稱它為方便；因此並不是要我們停在前面的共中或共下，只為了後世安樂或出離生死，而是為了發真實菩提心，所以必須經過這樣的方便及次第。

p. 70

【如是又於彼二時中，思惟歸依及業果等，多門勵力，集福淨罪，如其所應，即菩提心之前行，修治相續之方便，七支行願及歸依等。故應了知此等即是發心方便。】

下、中士是整個修行根本的必要條件，對於其中所講的道理，如思惟歸依，為什麼要歸依、歸依有什麼好處、如何歸依等等，而正歸依是法，法主要的內容就是說明業果緣起的必然法則，對於這些道理都要好好去思惟。並要多方面努力去集福、淨罪。無始以來由於對事實的真相不清楚，根據錯誤的認知造了種種的惡業，必須要把它淨除，這稱為淨罪；罪淨除之後走我們該走的路，這條路我們非常陌生，所以要在這方面多努力，這就是集福。

就像小時候一天到晚都在玩，父母叫我們去讀書，心裡面實在不想讀只想玩，但是為父母所逼，或者自己了解這樣下去不好，必定有逼迫自己轉彎走到正確方向的一種力量；進一步要去讀書的時候，由於習慣使然，心裡還是覺得讀書實在很痛苦而喜歡玩。想做這種不相應事情的心，這是我們以前集聚的，要淨除它，現在我們在生死輪迴中要淨的罪就是指這一點，也就是把跟法不相應的心除掉。去讀書的時候，老師告訴我們怎麼寫字，看起來很輕鬆，自己拿起筆來寫，就是不成字，原因就是我們對該做的事情還不習慣，因此要不斷地努力去做，這就是集聚資糧。

淨罪集資這兩件事情並不是輕易就可以做到，也不是隨便做一下就行，要從各方面去做，所以說「多門勵力集福淨罪」。配合前面修的根本去做，並不是想做什麼就做什麼，還是要依照《廣論》這個諸佛的心要所引導我們的去做，這都是修菩提心之前必須的準備工作。治就是對治錯誤，修是修改，不斷去集聚資糧，使得我們身心漸漸生起跟菩提心相應的效果，所以前面的歸依、七支行願，這些都是發菩提心的前方便。

【此中下中法類，即是發無上菩提心支分之道理，尊重亦當善為曉喻，弟子於此應獲定解。每次修時當念此義，修菩提心發生支分，極應愛重。】

下士、中士都是發無上菩提心的支分，是前面必須要的次第、步驟，對這一點做老師的人也應該非常善巧地說明，讓弟子對於這件事情能獲得定解。「定解」並不是看書看懂了，或聽了以後聽懂了，這只是依稀彷彿有了一個新的概念而已。比如藏系的辯經，因為要經過非常嚴密的思辨，才能把正確的理論釐清楚，不讓它有雜染的成分在內，把正確的知見建立起來。理路經過思辨清楚以後，還要照著一定的次第不斷地深入去思惟觀察。這樣很認真去思惟，才能夠對《廣論》告訴我們的這些道理產生決定的認識而不會變動。平常我們聽見一個人說這樣好，就被人家講的話左右掉了，這個不是定解。定解是對這件事情有了決定的認識以後，不管人家怎麼說，我決不動搖，這樣才是真正的定解，這對修行是非常重要的。

總而言之，就是對於道的總建立－－為什麼整體這樣建立，這個整體建立的必然關係，應配合的各種條件，如何依次第一步一步增上而達到最完整的內涵，這些應該作為我們生命中最重要的中心，在內心當中真正最好樂的方向。身心當中生起這種念力，才會推動我們盡心盡力朝這個方向去走。我們也可以檢查一下，平常我們內心中最歡喜的無非是吃喝玩樂，當你內心有了這種定解的力量，就會推動你一心一意朝這個方向走。一方面決不被其他錯誤的概念或任何的隱憂引動而走偏；一方面還要產生一種強大的推動力量，使自己步步深入。如果只是不被別人引走，而沒有一個力量推動你深入的話，還是無法策勵自己向上的。

【若不爾者，則此諸道與上士道別別無關。乃至未至實上士道，於菩提心未得定解，而成此心發生障礙，或於此間失大利義，故於此事應殷重修。】

假定不了解前面這個道理，不能遵照著去做的話，那麼就會產生一種錯誤，以為上中下是各別各別的，沒什麼關係，乃至於對發菩提心還沒有正確的認識、生起定解之前，由於不認識前面這個道理而誤解了，結果明明中下是發菩提心必須的條件，卻反而變成自己發心的障礙。

我舉一個例子，大家會更容易了解。譬如現在是末法了，雖然法的形相還在，《藏經》也很多，可是卻不知道《藏經》裡到底說些什麼。翻開來看，文字一個個都認識，可是文字所指的義理不懂。有的人還「依文解義」，依自己的想法去解釋經文的道理，結果產生的錯誤越來越大，使得這個正確的方法漸漸地隱沒，所以叫做末法。這是末法時期普遍的現象。

下士純粹是一個方便；佛法真正告訴我們的是要解脫生死輪迴，這又分兩部分：一個是只求自利，即所謂的中士，一個是還要幫助別人，即上士。中士主要的是一心一意很強盛地要解決自己的問題，上士是要幫助一切人解決問題，以一般凡夫的概念來看，這是兩件事情，一個是完全為自己，一個是捨己為人。如果根據《菩提道次第廣論》，依照著次第一步一步提升，就會很清楚地了解上士必須透過中士，也就是說上士也必須修跟中士共同的法，所以叫共中。了解世間輪迴的痛苦，決心跳出來，從這樣的認知當中，進一步去推己及人，那時才談得到幫助別人，所以共中是發菩提心必要的條件；絕對不是依文解義，誤認為中士只是管自己的，而我是要救別人的。現在世間有很多人，因為對菩提道整個的內涵、道諦為什麼必須這樣建立根本不清楚，就說：「中士只求自利、只管自己，我是學菩薩、學佛，發菩提心要救別人的，這兩個恰恰相反，所以我不應該學它。」這是現在普遍存在的一種誤解。不信佛、排斥佛法的人先不談，很多佛弟子也都有這種誤解。

當初我剛學佛的時候也聽見這種說法，大家都說：「中國是大乘佛法之地，南傳都是小乘，小乘不對，我們要去救別人！」以為中士那部分都不要了。如果誤解了這一點，以為共中、共下跟上士道是別別無關的，結果沒有共中、共下的基礎，我們也發不起菩提心，而且反而變成發菩提心的障礙。本來是唯一的透過它來幫我們發菩提心的方法，結果誤解了，反而變成障礙，那救我們的辦法就沒有啦！佛法整個也就毀掉了。了解了這一點，才知道在這裏所說的道的總建立，對我們正確的認知上是何等的重要。

「或於此間失大利義」，大有兩種，一種是相對的大，對比出來的，比如我手上這個鬧鐘跟掛在牆上的鐘相比，是掛在牆上的大，這是對比出來的。另一種是絕對的，沒有東西能夠超越它，是究竟的。這裏所說的大利義，是指後者，是絕對的。假定不了解這個道理的話，應該得到的這個最究竟的好處會被障礙掉，我們就得不到。所以關於這個道理，不但應該認識而且應該很殷重懇切地修，心心念念在這上頭，把它看成最重要的。

【如是修習中下之道及善修習，如上士時所說道已，於相續中，隨力令生真菩提心。次為此心極堅固故，應以不共歸依為先而受願軌，由願儀軌正受持已，於諸學處應勵力學。次應多修欲學之心，謂欲學習六度四攝菩薩行等。若由至心起欲學已，定受行心清淨律儀。次應捨命莫令根本罪犯染著，餘中下纏及諸惡作，亦應勵力莫令有染，設若有犯，亦應由於如所宣說，出犯門中，善為淨治。次應總學六到彼岸，特為令心於善所緣，堪能隨欲而安住故，應善學習止體靜慮。《道炬論》說，為發通故，修奢摩他者，僅是一例，覺𡌅於餘處亦說為發毗缽舍那，故為生觀亦應修止。】

了解了這個道理，知道要發菩提心必須先修前面中、下士的共道，照著次第修了以後，「隨力」是隨自己的力量盡心去做，讓內心發起真實菩提心。

菩提心不是發了就算了，還要使它產生強有力的力量，使這個心非常堅固。因為菩提心是整個大乘的根本，也可以說是整個佛道的根本，像種子一樣，別的可以馬虎，這個必定要非常堅固。發了菩提心以後，要受發菩提心的願心儀軌。比如歸依、受戒都有儀軌，現在這裏是指發願菩提心的儀軌。所有這些都是以歸依為基礎，不過此處這個歸依叫做不共歸依。歸依有下、中、上三種，下士歸依是了解世間一切的事物，皆有其因果關係的必然性，而真正對這個內涵徹底圓滿究竟知道、做到的只有佛陀，所以歸依佛、佛指出來的法以及依法修行的僧，照著法去做，就能夠真正造善業得善果，這樣才可以改善我們生活在世間的品質，這樣的歸依是下士的歸依。進一步要跳出生死輪迴，這是中士的歸依。不僅僅為自己出離，還要幫忙一切眾生解決這個問題，這一種歸依的內涵跟下士、中士不一樣，所以叫不共歸依。以這樣的不共歸依，發願為利一切眾生求無上菩提，這個叫願菩提心。

受了願心儀軌，發了願以後，應該隨分隨力照著願心學處去學。就像歸依學處是歸依以後應該照著去做的，否則的話這歸依是沒有內涵的。歸依之中正歸依的是法，也就是說以前不知道佛法，所做的都是隨順著世間，正式歸依三寶了以後，一定要改變我們原來的方法，照佛告訴我們該走的方向去做，這叫做學處。學處又分成幾個等級，現在這地方的學處是指大乘願菩提心的學處而言。

努力學願心學處以後，雖然已經發了菩提心，還要行菩薩道，這樣才能成佛，單單發心是不夠的。所以要不斷地策勵自己，至心願意去學菩薩學處。菩薩學的學處就是六度四攝，六度是布施、持戒、忍辱、精進、禪定、智慧，六度主要是為了調伏自己，真正利他是四攝：布施、愛語、利行、同事。由六度而完全把自己調好，調好了進一步去利益別人是四攝，這才是菩薩應該行的。當心裡生起了這種要學的決心，這個時候才進一步受菩薩戒。之前受的叫願菩提心，就是發願一定要學菩薩，但行為不一定馬上能相應，所以不能一開頭就受菩薩戒，應該先受願菩提心，在內心當中種下菩薩的種子。那時候因為你沒受戒，所以萬一做不到，不會犯戒。我們受了願菩提心以後，經過前面這樣的次第去努力，當內心當中有更強盛的認識跟力量之時，再去受菩薩戒。願只是內心這樣去想；行是要站起來去做，這兩個不一樣，必須要照著次第修的。

對我們漢地來說，大家很輕易就去受菩薩戒，實際上菩薩戒的內涵很多都不清楚。我當初也是一樣，覺得菩薩好了不起，所以我要受戒；到底菩薩學習什麼、什麼叫菩薩，我一竅不通，現在太多的人都是犯這個錯誤。不過儘管如此，我們對別人還是讚歎、隨喜，因為還是有些人可能是了解的，就算不了解，在末法的時候種一個善根種子也好啊！所以對別人要用這種心情去想。而我們有機會了解了以後，要努力想辦法把這個誤解改正過來，這對我們是很重要的。千萬不要任意批評別人，這不是別人的過失，是我們自己惡業所感的，批評別人，於己、於人都沒有好處。自己改善了以後，把經驗告訴別人，那自己、別人都真實得到利益，這是我們應該了解的。

受戒有絕大的功德，可是犯戒也是有很大的過患的。所以受了戒以後決定要持守，乃至於把命捨掉，也一定要把戒保護好，特別是根本罪絕對不可以犯，一犯就完了。在菩薩戒當中分成幾種，有一種叫根本墮，就像一棵樹，傷害了樹根，那棵樹就死掉了，這種罪是絕對不可以犯的；還有一種叫「餘中下纏及諸惡作」，就是比較小的損害。現在這裡告訴我們，根本罪絕對不可以犯，因為我們的生命本來是無始無終的，如果我今天為了守好戒，即便是損失了生命，因為把戒持好了，下生來一定會更好。本來在生死輪迴當中，這個身體是一無是處，終將棄捨，我現在守了戒步步增上，那不正是我們要的嗎！如果貪著眼前的身體而犯戒，將來一定墮落。假定犯了戒以後，這個身體永遠不壞，這也不錯呀！但實際上這個身體一定會壞，而你破了戒，死後一定墮落。如果墮落的話，不要說救不了別人，佛菩薩要救我們還救不起來！所以了解了這個道理以後，絕對不要犯。這不是空話喔！理論上面了解了以後，會覺得一心要去做，決不願意犯，可是每個人都有自己很強盛的習氣，因此要能做到，一定要照著次第一步一步地走，淺的有把握做到了，再做深的。總是在每一個層次當中有了一點基礎以後，又有一個強大的力量推動自己一步一步深入，這個是很重要的原則。

根本罪固然不可以犯，其他次要的也要努力，千萬不要沾上。一方面沾上了總歸不好，還有另外一點，我們總以為好像小罪無關緊要，可是如果說小罪不防範的話，大的就容易出毛病。舉一個簡單的比喻，不必講菩薩戒，就以普通在家居士的五戒來說，那是下士最起碼的根本，其中有不殺這一條，殺人也是殺，殺一隻小蟲也是殺；發了很大的瞋心，專門去謀殺也是殺，無心而把人家弄死了也是殺，這些罪是不一樣的。如果說內心當中有意要殺這個人，然後真的把他殺死了，這個是犯了根本罪。若是無心地走過去，一腳就把螞蟻踩死了，這個原則上不算犯戒。可是如果你事先看見了，覺得這個螞蟻很討厭，把它捏死了，這個也是犯殺，但是比較輕，並不是犯根本罪。現在想想看，一般普通人會不會犯根本罪啊？根本罪是很重，但是不容易犯。不要說我們佛弟子，就是一般的人，縱然起瞋心不高興的時候，會不會真的拿刀去殺人？很少吧！所以根本罪的確是很重，但是不太容易犯。我們往往覺得根本罪當然要去防，次要的罪就不去防，其實根本罪你不用太努力防，也不太會犯；反而是次要的罪你不努力防的話，它一天到晚犯，犯到後來會把根本戒體也失掉的。譬如一棵樹，你一下把它的根破壞掉，它固然會死；如果你今天剝掉一點皮，明天砍一下樹幹，天天去弄它，弄久了，這棵樹也會死，我們必定要懂得這個道理。

如果我們了解了受戒的殊勝利益，以及犯戒真正的嚴重性的話，當然對於根本罪固然不可以犯，其他的小罪也要努力地防。以我們這麼重的習氣，拚命努力地防還勉強可以持守，假使不去管它的話，那一定犯，犯了以後，就要墮落了，與其這樣不如不受。所以戒經以及論上面都告訴我們，學戒要從小地方去謹慎防範，慢慢地就會產生比較好的效果。這一點，我但願在座的諸位好好去思惟一下，對自己平常很容易輕忽的，覺得無關緊要的地方，應該有所警覺。所以真正持戒持得好的人，一定是輕重等持；我們現在即使做不到，至少內心當中應該有慚愧心，不要原諒自己。現在雖然條件不夠，要策勵自己不斷地努力，這樣漸漸地就會做得越來越好。

前面是告訴我們根本罪不可以犯，乃至於其他次要的也不要犯。萬一犯了怎麼辦？實際上對初修行的人來說，很難不犯，因為無始以來的習氣太強盛了，所以萬一犯了，千萬不要說犯了就犯了，要馬上去懺悔。懺悔有它一定的方法，要照著正確的方法不斷地去對治，使自己所犯的錯誤徹底淨化，這樣才能夠漸次提昇。其實我們學任何一件事都是這樣，自己能夠勤勤懇懇好好去做的話，效果自然會產生；剛開始你做不到，繼續不斷努力的話，以前的毛病慢慢就改掉了；該學的漸漸地也學會了。

整個道次最後的目標就是要學大乘，前面說由願心而行心，受了行心以後主要的要學六度，六度裡邊特別有一樣非常重要的，就是學定，「令心於善所緣堪能隨欲而安住」，這個就是定。平常我們的心是心猿意馬，像猴子一樣到處亂動。我們也未嘗不希望去做好事，可是內心一天到晚變來變去，固然有境界現起的時候跟著境界轉，就是沒有境界現起，閉上眼睛坐在那裡，因為無始來的習慣，它還是動個不停。不要說學無上菩提，就是眼前做一件小事情，如果心不能貫注的話也不行。學定能使我們的心聽話，要它安住在善的所緣境上，它就能做到。所以說「應善學習止體靜慮」，就是六度當中的第五度。本論是根據阿底峽尊者的《道炬論》，《道炬論》上面說學了定可以發神通，實際上發神通只是功效之一，真正重要的是，有了定才能夠生慧。這個慧不是世間上說的腦筋聰明，學佛法雖然也需要伶俐的腦筋，但真正的智慧是對整個一切事實的真相徹底地看清楚，也就是緣起性空的道理，這不是那麼容易懂的。

我跟大家介紹過三法印，三法印的中心是諸法無我。一切法（就是所有的一切現象）都沒有一個真實自性的「我」。並不是說沒有這個五蘊和合緣起的我，這個緣起的行相是有的，但是就它真實的自性來說是沒有的，對於這一點徹底了解才叫智慧。這個智慧又分聞、思、修：第一個是透過善知識的說明，聽懂了；接著自己如理思惟，確定了解這個道理；再透過前面所說的戒定去修學，乃至親自證得。的確在現證真實的智慧的時候，我們這個五蘊身心都不見了，那個時候才曉得原來我們眼前所感受到的這個東西是假的。這樣的智慧，了知所有的萬法沒有真實自性（這個叫做性空），一切的事相都是透由緣起而呈現，這個智慧的特點就是這樣。六度的前四度主要是積集福德資糧，有了福德資糧再去學定，才能夠產生真實的智慧，有了真實的智慧，才能夠真正解決生死輪迴。這必須從前面的下士一步一步深入。

【◎ 次為斷執二我縛故，以見決定無我空義。次應將護無謬修法，成辦慧體毗缽舍那。】

最後應該斷除人、法這二種我執，這是生死輪迴的根本，我們普通的凡夫都被這個東西綁得死死的。要解決這個問題分兩部分，首先要有正確的知見，也就是對無我性空的道理要有正確的認識。這要透過依止善知識，聽聞正法，善知識告訴我們最中心的問題就是這個，世間所有一切現象的本質就是二無我，可是我們覺得世間的一切法都有一個真實的自性，這個叫「我」。並不是沒有這些法，而是它有的方式是幻有、緣起有，在本論後面最重要的毗缽舍那，就是專門介紹這個，這不是三言兩句說得清楚的。所以空就是緣起無自性的意義，透過聞思，理論上面了解了，得到了正確的知見，這還只是比量。進一步透過了聞思所得的正見去修，必須是正確無謬的修法，這一點非常重要，現在有太多人雖然努力去修，但是得不到正確的方法，這個沒有用。所以要透過正確的修法，才能夠真實地成辦、證得真正的智慧的根本，也就是毗缽舍那。

p. 71

【如《道炬釋》說，除修止觀，學習律儀學處以下，是為戒學；奢摩他者，是三摩地，或為心學；毗婆舍那，是為慧學。復次奢摩他下是方便分，福德資糧，依世俗諦所有之道，廣大道次；發起三種殊勝慧者，是般若分，智慧資糧，依勝義諦甚深道次。應於此等次第決定、數量決定、智慧方便僅以一分不成菩提，發大定解。】

這裡總結上面的次第：如同《道炬釋》所說，除了最後的止跟觀，前面從皈依一直到學習律儀學處之前都是屬於戒學的範圍；奢摩他就是定，又叫心學；毗婆舍那是慧，整個的道次都包括在三學裡頭。此外，這個內涵我們又可以分為福德以及智慧兩種資糧：定學以下的這些都是方便分，是福德資糧，這是屬於世俗諦方面的道次第；修習聞、思、修三種殊勝的智慧，這個是般若分，屬於智慧資糧，這個是依勝義諦（或者稱為第一義諦）的甚深道次；這兩樣東西是相輔相成互相增上的。

上面這個層層深進必然的次第，是絕對不能紊亂的，此外，它的數量也同樣有確定的內涵。平常我們往往容易誤解，總以為佛法專門是重視空性的，這個地方特別告訴我們，屬於性空的部分要以智慧去觀照，其他的福德是方便分。如果智慧跟方便兩種資糧不能互相配合、相輔相成，而只有其中的一部分的話，是不可能真正成就無上菩提的。關於這個道理應該要發大定解，這個「大」也是絕對的，絕對不能動搖、絕對不能欠缺。有了這個正確的見解，才會策勵自己照著正確的認識去走。

大家都可以體驗到，平常我們對於沒有經驗過的事情，聽人家講時心裡覺得我一定要這樣做，真正去做遇到困難的時候，對於所聽見的道理往往不能堅持；這是因為對於所學的道理沒有產生殊勝的定解，心裡有自己的很多主見、習性，乃至於跟著外面的環境跑掉了。如果這樣，要學佛法是不可能的。所以在學習的時候，對自己平常的知見、習慣要去衡量，這樣才會對大師特別教誡我們的道理有正確的把握。否則儘管它極端重要，大師也強調，我也一再策勵大家，但是真正對境的時候，即使腦筋當中能記起來，正做的時候還是被習氣所轉。而道本身真正主要的就是要克服、淨化自己的習氣，這點大家要清楚。

【◎ 由如是理，欲過諸佛功德大海，佛子鵝王是由雙展，廣大方便，圓滿無缺，世俗諦翅，善達二種，無我真實勝義諦翅，乃能超過。非是僅取道中一分，如折翅鳥所能飛越。】

首先從正面來說，由上面這個道理，我們要想從凡夫的此岸達到彼岸去，或者說超越生死輪迴的苦海，就要學佛的種種功德，當功德圓滿的時候，就到了佛地啦！所以說「欲過諸佛功德大海」，也就是以佛的功德來超越生死輪迴的苦海。所以你可以從佛方面來說，他是圓滿的功德海；從我們眼前的障礙來說，那就是生死的煩惱海。要想超越這個海的人同時要學世俗方便分以及勝義智慧分這兩樣。這樣的人稱為菩薩或者佛子。鵝王是一個比喻，有的時候指佛，有時是稱菩薩，這裏指菩薩。佛經裡面有一個故事叫作「鵝王擇乳」，把水跟奶混合在一起的話，我們根本分不清楚，但是鵝王來飲時，牠可以把水裡的奶吃掉，水還留在那裡，這是我們辦不到的。

這個比喻告訴我們，實際上勝義諦離不開世俗諦，我們凡夫在這個上面根本混淆不清，只有菩薩有能力決擇這個是非，把不對的部分刪除，把正確的部分善巧地運用，這才真正能稱為佛子。所以學佛的菩薩要超越生死大海，就像鵝王振翅而飛需要兩隻翅膀，一隻是世俗諦的翅膀，方便分要圓滿無缺，一隻是勝義諦的翅膀，甚深義要究竟圓滿。從反面來說，不可能只取其中的一部分，就像鳥如果只有一隻翅膀，那怎麼飛得過去呢？這是同一個道理。

【如《入中論》云：「真俗白廣翅圓滿，鵝王列眾生鵝前，承善風力而超過，諸佛德海第一岸。」】

這個頌是在《入中論》當中的。「鵝王」以廣義的來說是指菩薩，這個頌裡是特別指六地菩薩。六地菩薩對真俗二諦的兩種資糧，都能夠積得又深廣、又清淨，「廣」就是廣大，「白」就是清淨無垢，達到圓滿的程度，所以他能夠在我們這些輪迴生死的眾生鵝當中引導我們。「承善風力而超過」，要飛過去不但要有兩隻翅膀，而且要有很好的善風。這個善風力是指他發的願心，以及成就的行心的功德；發了願以後還要受菩薩戒，受了菩薩戒以後，行菩薩道，到六地的時間要一個半阿僧祇劫以上，這樣大的功德就是六地菩薩的善風力，憑此才能夠超越（才能夠達到）諸佛的彼岸。所以這裏是特別告訴我們，真俗二諦互相輔助才能輾轉增上，分開了以後不可能有所成就。

【◎ 如是以諸共道淨相續已，決定應須趣入密咒。以若入密速能圓滿二資糧故。設若過此非所能堪，或由種性功能羸劣，不樂趣者，則應唯將此道次第，漸次增廣。】

這一點就是宗大師對我們的最殊勝的加持，也是宗大師最不共的功德。密法是整個佛法當中最深的精要，因為普通一般人條件都不夠，所以根本不可能傳出來，傳出來大家又誤解。現在我們也看見許多人對密法有很嚴重的誤解，有很多人條件不夠學密卻去灌頂，覺得灌了頂好像就差不多成了佛。而這最多只是對於佛法的了解不夠，現在有很多外道也假借密法，這很容易使人家對於我們世尊最究竟圓滿的教法產生很大的誤解。

所以此處宗大師把這個理路釐得非常清楚，讓我們了解了以後，照著次第步步深入。真正學密要達到什麼條件呢？前面的下士、中士固然是共道，顯教部分對密教來說也是共道；也就是說如果要學密的話，必須對大乘當中的發菩提心，以及行菩薩道這兩點正確無誤地認識，而且要修行有得，能確實以三士道清淨自己的相續，具備這個條件才可以趣入密咒乘。像我們就算把《廣論》花上十年功夫，理論上面了解了，還是不能學密。不過有一個好處，真正了解了以後，至少曉得現在只是理論的認識，不會生增上慢以為自己可以學密了；至於假借密法騙人的外道，我們很容易就清清楚楚地了解那根本都是騙人。對我們而言，正確的了解能策勵大家步步深入。

為什麼一定要學密呢？有一個原因：真正要修學佛法，最主要的就是要圓滿福德智慧兩種資糧，入密可以以最快速的方式圓滿這兩種資糧，這是密最殊勝之處。密的內涵非常深廣，在本論並沒有講，所以大師另外寫了一本《密宗道次第廣論》。將來如果條件夠，但願我們也有機會去學。假定超過顯教的範圍（道前基礎、下士、中士、上士），學習能力不夠了，或者種性功能羸劣（就是自己的習性太差），對於密教沒有興趣，那也沒關係，就不妨把本論的內涵，照著次第步步加深、加廣。如果要學密的話，下面就把學密的次第跟內容也簡單扼要的介紹出來。

【◎ 若入密咒者，則依知識法勝出前者，依咒所說應當隨行，以總一切乘，特密咒中，珍重宣說故。次以根源清淨續部，所出灌頂成熟身心。爾時所得一切三昧耶及律儀，應寧捨命如理護持。特若受其根本罪染，雖可重受，然相續已壞，功德難生，故應勵力，莫令根本罪犯染著。】

拿前面的共道淨化了自己的身心相續以後，如果決定要學密，這時依善知識更是絕端重要。本論之所以在進入修習三士道之前有個道前基礎，就是因為你必定要有這個前面的準備工作，否則根本連下士都進不來。同樣的，當下中上三士都已經學好，淨化相續了，真正要進入密乘的時候，前行當中最最重要的就是依善知識，密教依善知識的條件要求得遠比顯教來得高。所以聲聞乘、緣覺乘、菩薩乘、乃至密乘等一切乘，特別是密乘當中，依善知識非常重要，所以珍重宣說。

這裡有很多基本的原因，顯教另外一個名詞叫因位乘，這是因為顯教說種因，密教叫果位乘，因為學密法可以馬上感果。因位是從種種子、集資糧慢慢來；當修習的弟子們已具足了結果的條件，也就是說不但真正的種子（指菩提心）已經種下，而且福德以及智慧兩種資糧已經集得夠到可以結果，在這種情況之下，感得的師長一定是果位的果人，也就是佛；當然這個是密教的佛，跟顯教的佛稍微有一點差別。既然是佛來攝受，我們依止時能夠差上一點點嗎？這是我們必須要了解的特點，差一點點絕對無法成就，所以我們現在從下面的次第一步一步練習這個。

親近了知識以後，要以根源清淨續部所出灌頂成熟身心，這是真正成就的根本。密教中灌頂是非常重要的，就是把成佛的種子，透過師長的加持跟儀軌灌注到你身心當中。灌頂時一定要受三昧耶，就是密宗的戒，它比之於顯教的戒更難、更嚴密。受菩薩戒以後，寧願捨命不可以犯戒，受密宗戒更是要求得嚴格，所以一定要如理去護持。萬一犯了雖然還可以重受，可是你這個相續（身心）已經壞掉了，換句話說，一旦破了戒，你前面積的很多包括灌頂的功德，整個就毀掉了。儘管可以重受，但是功德很難生起。這裏所指的功德是指感果，你學這個法本身是可以成佛的，這一點我們要了解喔！現在很多人學了密法以後，唸個咒很有感應，就說密法好，那實在是不了解密法，學了這個法是應該證果位的，所以特別告訴我們千千萬萬不要犯根本罪。

【又應勵防諸支罪染，設受染者，亦應悔除，防止令淨，以三昧耶及諸律儀，是道本故。】

除了這根本罪染以外，其他次要的，同樣要努力防護，若有一點染著，要立刻懺悔，千萬不要讓它染污，因為三昧耶以及其他種種的戒是道的根本。《阿底峽尊者傳》中告訴我們，阿底峽尊者受了比丘戒以後就不犯，這對我們來說是無法想像的。他受了菩薩戒偶然還有犯，受了密宗戒以後他經常犯，這是真正的大菩薩、佛陀示現出來的。我們凡夫往往覺得比丘戒最難守，菩薩戒好像容易點，密宗戒好像不會犯，那是根本不了解密宗戒的內涵。密宗戒根本的戒一共只有十四條，從文字上面去看好像很簡單，這是因為根本不知道內涵的緣故。

p. 72

【◎ 次於續部，若是下部有相瑜伽，若是上部生次瑜伽，隨其一種善導修學。此堅固已，若是下部無相瑜伽，或是上部滿次瑜伽，隨於其一應善修學。】

受了灌頂，能夠把戒持好了，下面正式進入密教，續部就是密教部分。密教有四部－－事部、行部、瑜伽部、無上瑜伽部。前面事、行、瑜伽部稱為下部，有相、無相瑜伽是下部所修的，最上面的無上瑜伽當中分成生起次第跟圓滿次第。學密的話，如果是下三部，先是有相瑜伽；如果無上瑜伽則先學生起次第。修得堅固了以後，進一步，也是最後的道次，如果是下三部的，修無相瑜伽；如果是修無上瑜伽的就修圓滿次第。這兩種當中隨便修一個，如果修成就了，所成就的是佛果。 　　這也就是密教真正最殊勝的地方，顯教需要以阿僧祇劫計，密教的確能夠一生成就。不過這一生成就，不是我們現在這樣一動都沒有動所能夠成就的；要對《菩提道次第論》前面的道前基礎、下士、中士、上士，不但理論能夠認識，而且要發決定解，按照著定解如理去修持，如法地以戒定慧清淨自己的相續，有了這個條件才可以做為學密的基礎，那個時候一生就可以圓成佛道。而前面顯教的基礎要花相當長的時候，通常我們說多生乃至於多劫，這一點我們要清楚。

【◎ 《道炬論》說，如是建立道之正體，故道次第亦如是導，大覺𡌅師，於餘論中亦嘗宣說。】

阿底峽尊者造的《道炬論》上，是這樣建立整個道的最主要的正體。《菩提道次第論》就是依照著《道炬論》為藍本，所以這裡也是照著這樣圓滿無缺的次第步步引導。關於這個內涵，大覺𡌅師（就是阿底峽尊者）在其他的很多論典當中亦嘗說明。

【《攝修大乘道方便論》云：「欲得不思議，勝無上菩提，賴修菩提故，樂修為心要。已得極難得，圓滿暇滿身，後極難獲故，勤修令不空。」又云：「如犯從牢獄，若有能逃時，與餘事非等，速從彼處逃。此大生死海，若有能度時，與餘事非等，應當出有宅。」】

下面是引證祖師的論，我們要想得到不可思議最殊勝的無上菩提，必須如法去修菩提道，內心當中一心一意好樂修佛菩薩所引導我們的精要。特別是現在得到了難得的暇滿人身，怎麼可以馬馬虎虎隨便浪費掉呢？如果對暇滿難得的體會真實建立起來的話，其他的事情都不願意做了。又說：就像囚犯被關在監牢裡，總希望快逃出來，當有機會能逃出來之時，卻不逃還要忙別的，那是不可能的。同樣的，現在我們在生死大海當中，有機會超越的時候，居然還要忙無關緊要的小事情，那怎麼可以！我們現在得到了暇滿人身，最重要的應該是逃出這個三有輪迴的火宅。火宅是《法華經》上的比喻，三有像著了火的房子一樣。那為什麼我們卻好像安然無事呢？因為我們無知的惡業所感，不了解事實的真相，才會犯這種毛病。

【又云：「歸依增上戒，及住願根本，應受菩薩律，漸隨力如理，修行六度等，菩薩一切行。」又云：「方便慧心要，修止觀瑜伽。」】

我們歸依了以後學增上戒。通常我們說增上戒學、增上定學、增上慧學，也就是這個戒定慧不是共世間的，而是為了求無上菩提的。以戒為根本，再下面要發願菩提心；受了願心以後，受菩薩戒，菩薩戒就是菩薩律儀；然後隨自己的力量如理地修六度行，實際上不單單指這六度，而是廣行一切菩薩行。而我們真正要學的是這兩樣東西－－一個是廣大的世俗諦，福德資糧，方便分；一個是勝義諦智慧資糧。而且要得到真實不虛的止觀雙運，才能夠真正破人、法二種我執。

【《定資糧品》亦云：「先固悲力生，正等菩提心，不著有報樂，背棄諸攝持。圓滿信等財，敬師等於佛，具師教律儀，善勤於修習。瓶密諸灌頂，由尊重恩得，行者身語心，清淨成就器。由圓滿定支，所生資糧故，速當得成就，是住密咒規。」】

最後引〈定資糧品〉。佛道最重要的根本是菩提心，菩提心從悲心而生，所以要先堅固悲心，然後再發菩提心。發了菩提心以後要有智慧，不貪著輪迴生死當中三有的果報。對於眼前所有的東西，我們是貪著難捨的，真正有了智慧以後，會覺得棄捨都來不及。「信等財」指信、戒、聞、慚、愧、捨、慧等七聖財，這是聖人所學的聖法，這才是我們真正要積聚的財，而不是世俗看得見的這種錢財，世俗的錢財都是把我們死死地綁在生死輪迴當中的。

下面說「敬師等於佛」，具足這個條件之後，真正重要的就是要好好地學，無論顯教或密教都是以善知識為第一，要把老師看成佛，依照師長所傳授的教誡好好地修習，清淨自己的相續，漸漸地顯教的基礎具足了，再學密法，最後進入前面所說的止觀或者生起次第、圓滿次第。顯教的這些資糧圓滿以後才可以學密。

以上就是敘述為什麼要這樣引導的原因，並把修道的次第一步一步層層相扣的道理作了詳細的說明，必須由下面一步，再跨到上面一步，這就是正明因相。

【◎ 第二所為義者。若中下士諸法品類，悉是上士前加行者，作為上士道次足矣，何須別立共中下士道次名耶？別分三士而引導者，有二大義：一為摧伏增上我慢，謂尚未起共同中下士夫之心，即便自許我是大士。】

第二說明為什麼要這樣安立，如前面所說的，所謂下士、中士無非都是為了引導到上士而作的準備，是上士的前行，既然如此，只要把共下和共中的法類納入上士的道次第就可以了，何必再分別安立「共中」和「共下」這些名稱呢？分別以三士來引導佛弟子有兩個非常重要的目的。第一個是整個道次第雖然是引向上士，但假定不把次第很清楚地分上、中、下幾個等級，就會有一種可能－－有很多人條件不夠，內涵也不懂，生起增上慢。人因為有這個「我」就有慢，總覺得我是最了不起的，連下士、中士都做不到，就以為自己是上士了。這樣對我們會有很大的傷害。現在安立了三士這樣的次第、內涵，我們依此去衡量就會知道，原來自己連下士都還不是，這種增上慢就可以摧伏。這是第一個非常重要的目的。

【二為廣益上中下心，廣饒益之理者，謂上二士夫，亦須希求得增上生及其解脫。故於所導上中二類補特伽羅，教令修習此二意樂，無有過失，起功能故。若是下品補特伽羅，雖令修上，既不能發上品意樂，又棄下品俱無成故。】

第二個目的是分成上中下士，可以使這個菩提道次第的涵蓋面更廣，能廣泛地利益所有上、中、下各種條件的人；因為上士跟中士也需要增上生及解脫。譬如讀小學、中學、大學，讀小學有兩類，有一類是為讀小學而讀小學，有一類是為讀大學而讀小學，讀的內容一樣，可是心情有別。這說明分成這樣的次第，對兩類條件的人都有利益，因為要學上士的人對下士的法一樣要學，所以這樣層層修學並沒有過失。不但沒有過失，而且可以避免增上慢，因為他本來就要學，如果不如此安立的話，他可能反而會產生增上慢，所以對上品的人來說沒有影響。

更進一步，萬一這個人的條件不夠，你一開始就告訴他只有一個上士道，他一看自己的條件不夠，就不學了。就像我們如果不辦小學只辦大學，不想讀大學的人，就只好不讀了！對大部分的人來說，不具足這個條件；反之，正因為他可以在下士慢慢地學習、增上，條件夠了就有機會漸漸地深入。所以安立三士道，能使佛的教法加持到更多的眾生，使眾生受益的層面擴大。這個就是分三士引導的目的。

p. 73 (3)

【◎ 復次為具上善根者，開示共道，令其修習，此諸功德，或先已生，若先未生，速當生起。若生下下，可導上上，故於自道非為迂緩。須以次第引導心者，《陀羅尼自在王請問經》中，以黠慧寶師漸磨摩尼法喻合說，恐文太繁，故不多錄。】

再說對上根利器的人，如果這共道的功德他以前已經生起的話，現在一修就起來了；如果還未生起，由於修習共下、共中的法，也很快就能生起。真正重要的是從下面的基礎做起，有了下面的基礎之後才能引導向上。所以對自己該走的路，也沒有因為從下面走起而變遠了，這一點是我們要了解的。《陀羅尼自在王請問經》這一段，就像前面破除邪執中所說的「數數水洗、數數火燒」的道理一樣。

【◎ 龍猛依怙亦云：「先增上生法，決定勝後起，以得增上生，漸得決定勝。」此說增上生道及決定勝道，次第引導。聖者無著亦云：「又諸菩薩為令漸次集善品故，於諸有情先審觀察。知劣慧者，為說淺法，隨轉粗近教授教誡。知中慧者，為說中法，隨轉處中教授教誡。知廣慧者，為說深法，隨轉幽微教授教誡。是名菩薩於諸有情次第利行。」】

講完了以後，再引二大傳承的開派祖師龍樹菩薩、無著菩薩這兩位聖者的教誡。龍樹菩薩說：我們必須要先得增上生，生生增上，得到暇滿人身，漸次漸次地把福德、智慧兩種資糧增長，藉著世俗諦增上，後面這個決定勝才能真正地生起，所以說「以得增上生，漸得決定勝」。也就是告訴我們引導的次第，必須是先增上生（統攝在下士），然後決定勝（從中士到上士）。

無著菩薩說：諸菩薩要想引導眾生修集善品，應該好好地觀察眾生的條件，是下劣的、中等的，還是廣慧的。如果是下劣的就告訴他跟他相應的，最淺近的那一部分，要是中慧的就為他講中等的一部分，是廣慧能深廣地學習的，才告訴他最幽微、最深奧的教授。這就是菩薩引導一般有情的次第，是我們該學的。這兩段無非是證成《廣論》三士道如次引導的原因。

【聖天亦於《攝行炬論》，成立先須修習到彼岸乘意樂，次趣密咒漸次道理。攝此義云：「諸初業有情，轉趣於勝義，正等覺說此，方便如梯級。」《四百論》中，亦說道次極為決定：「先遮止非福，中間破除我，後斷一切見，若知為善巧。」此說道有決定次第。敬母善巧阿闍黎亦云：「如淨衣染色，先以施等語，善法動其心，次令修諸法。」月稱大阿闍黎，亦引此教為所根據，成立道之次第決定。】

除了三士道以外，還有顯密道次第。聖天菩薩是龍樹菩薩的心子，在二勝六莊嚴當中，最主要的就是龍樹、聖天兩位大菩薩。他特別說先要把到彼岸乘（也稱為波羅蜜乘，就是顯教）修好，這是建立基礎，然後漸次進入密乘。所以在三士道之後，加上密乘。他統攝這個內涵說：「為了引導我們剛剛開始學佛修行的人，慢慢地轉化趣向於勝義，世尊告訴我們，這走上去的方便就像階梯一樣。」

《四百論》也說道的次第是非常確定的：「先遮止非福（這是共下士的），中間破除我（這是共中士的），後斷一切見（是上士的），如果這樣，那就是正確善巧的引導方法。」敬母阿闍黎也說：「就像我們的衣服要染顏色一樣，首先要把衣服洗乾淨，再染上顏色。修行的次第也是一樣，先以施等善法慢慢地轉動淨化他的內心，然後漸次引導他步步深入。」

月稱阿闍黎也引用這些教授為根據而成立道次第。我們漢地認識月稱阿闍黎的人不太多，實際上他是非常重要的祖師。在《宗大師傳》裡有一段文說，宗大師因為要學最究竟的空正見，而怎麼學也學不到，所以他想到印度去學。而當時各宗各派對空性有不同的說法，他也不曉得哪一種見解才是究竟的。後來見到本尊，本尊告訴他：「如果到印度去，你將來會有成就，可是你的很多弟子都是加行位、資糧位的菩薩，西藏很冷，印度非常熱，從很冷的地方到很熱的地方，他們會受不了，會喪失生命，因此不如留在這裡。你留在這裡，雖然暫時不能通達空性，將來一定可以得到。」

本尊還特別告訴他：「月稱論師是上方世界的一位八地（不動地）菩薩，也是真正對真俗二諦達到圓滿的聖者，為了攝受這裡的眾生，所以投生到這個世界來。關於龍樹菩薩對於空正見的決擇，有很多不同的傳承，而以月稱菩薩所引導的為最究竟。」所以現在藏地不管哪一派，都是持月稱的見解。（佛所說真正的中心教授是空，這個空是空性而不是沒有，我們千萬不要誤解。）關於空性的決擇，由於大家都是依龍樹菩薩、聖天菩薩，這沒什麼爭論，但下面的弟子有各種不同的論點、說法，所以宗大師見到本尊的時候，本尊告訴他月稱菩薩講的才是最究竟的。

p. 74

【現見於道引導次第，諸修行者，極應珍貴，故於此理，應當獲得堅固定解。】

關於道總建立，大體上已作了文字上的簡單說明，最後再作個簡單的總結。前面已經說過，如果你的修行是碰到什麼就去修的話，不但會出差錯，而且「一生善行終成過失」，一番好心很認真去做，做到後來反而變成過失。應該對這條菩提道整個的次第，當中的每一部分有什麼內涵、特徵是什麼、要達到什麼樣的量、為什麼要安立這樣的次第，都要把握清楚，得到定解。然後照著這個定解去做，既不可以增多，也不可以減少，那才會有所成就。

整個菩提道的次第，這裡叫做道總建立，我們對於這個道體的全部要有基本的概念。理論如果你們認真聽，也許還可以記得一段時間，否則過兩天就忘記了。怎麼辦呢？這條菩提道我們儘管沒有走過，可是可以從平常生活中的很多事情去觀察，對於你真正要追求的目標，去思惟為什麼要追求這個、要如何步步深入去圓滿它，對這些內涵如果事前沒有正確認識的話，真正去做的時候一定會有障礙。我們常常說「總別」，總與別是分不開的，總就是整體的大目標，要達到這個大目標，必須依次第層層深入，這個次第跟大目標之間是緊緊相扣的，這觀念非常重要。

比如要舉行一個法會，如果能夠一開頭就對法會的整體認識清楚，曉得怎麼配合去做，當發生問題的時候，不但不會爭論，而且會覺得本來就是這樣。因為事先規劃了，還沒有實際上去實踐，並不曉得會有什麼問題，因此一旦發生問題，你心裡就很清楚，你前面的準備是對的，就可以根據這個規劃去步步解決，萬一做不到，再回來檢討。假定事先沒有這個概念，匆匆忙忙就去做，做的時候果然各方面不能配合，那會發生什麼現象？我們可以用自己的經驗好好去思惟觀察，這個時候就會對於道總建立發決定解有很深刻的認識；認識了以後，照著這個方法不斷地去思惟觀察，把它建立起來。

甲四當中先是道之根本親近知識，之後進入修心。修心先於有暇身勸取心要；正式取心要分兩部分：第一部分是道的總體建立，第二部分是根據總的去正取心要。這個總的跟下面的次第關係，就是整個道體最重要的部分。簡單地說，道的總建立就是一個總綱，正取心要就是根據這個總綱再分出細目。譬如我們要建一棟大樓，首先請建築師畫設計圖。我們去看這圖的時候，翻開第一張，是一張透視圖，你一看這張圖，就可以把整棟大樓的全貌把握住；下面就是總平面圖，各部分怎麼配置，透過平面跟立體彼此間的對照，就能把整個大樓的內涵看清楚；然後下面一張一張，怎麼從基礎一層一層地到屋頂，每一層裡邊細部的配置等等都很清楚。

或者用另外一個比喻，比如要從基隆到高雄，如果你路線很熟悉，那麼你根本不用擔心；如果你路線不熟悉，就要藉地圖來引導。通常完整的地圖會先有一張總地圖，把整個台灣地圖畫出來，基隆是北端的一個圈圈。從基隆要到高雄去，依次第必須經過台北、桃園、新竹、苗栗、台中……一步一步下來。實際上基隆是圈圈嗎？當然不是，但是你必須透過這個，才能把次第看得清楚。道的總建立也是一樣，第一步應該依止老師，這是前面的準備；之後要學習下士，這是必經的過程，相當於地圖上的一個圈圈；然後是中士。為什麼要這樣走，必須在這張總地圖上面才看得清楚。正式要走的時候，你只看那圈圈會走嗎？當然不會，所以還需要一張詳細的地圖，從基隆出發經過台北，那張詳細地圖把整個台北畫得很清楚。因此在總表上面的圈圈就變成畫得很仔細的一張可以指導進入細部的地圖，你根據這張地圖，按圖索驥走下去就對了。

通常我們把這個概念叫做「總別」，其實事無大小都不離總別。這句話老同學聽了何止千百遍，始終都是在談這個概念，問題是聽過後是不是真正觸動你的心，能夠去應用，這是主要的關鍵。《廣論》處處告訴我們，聽的時候要聽清楚，聽後遇境如理觀察思惟，才會對我們所學的內涵有進一步的認識。那個認識跟聞、思相應的，我們稱之為比量。現在引導我們正確地解決無明愚癡的就是比量之智，這是我們修道必須了解的。總別之間的關係非常重要，科判次第實際上就等於剛才所說的總地圖，用圈點表示彼此的關係與距離，以及經過時有可能遇到的叉路，所以它對我們非常重要。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 念死無常

p. 74 (2)

※﹝第二、正取心要分三：①於共下士道次修心，②於共中士道次修心，③ 於上士夫道次修心。初中分三：①正修下士意樂，②發此意樂之量，③除遣此中邪執。 初中分二：①發生希求後世之心，②依止後世安樂方便。﹞

對道的總體認識清楚以後，接著進一步要趣入細部，也就是第二正取心要所要講的內涵。透過前面的總體建立，我們已經曉得，要達到成佛必須從下士開始，然後中士再到上士，循著這個次第漸進。下士又分三部分：第一是正修下士意樂，我們內心的認知及心理狀態要改變，第二說明修這個意樂必須達到的程度；前者是講質，後者是講量。第三「除遣此中邪執」是令我們避免或去除錯誤。簡單說個比喻，我們每天要吃飯，燒飯時要注意幾件事，第一個需要米，而且一定要拿到足夠的量。所以第一質要對，第二量要足夠；第三是預防裡邊的錯誤，例如稻田裡長了很多稗子，稗子跟稻子長得很像，往往會分不清楚。或者有時吃飯會咬到小石子，因為混在白米裡邊，你看不見，諸如此類的很多錯誤，我們要把它去除。修行也是一樣，所以下士分成三部分，照著次第來說明。

第一是正修下士的意樂，這個「士」跟世間的無知之士有個根本的差別，現在一般的人都是只圖眼前這一世的安樂，學佛法的人不一樣，我們要努力的是未來，不是這一世。簡單地說，這是因、果的必然性，我們了解之後，真正重要的是種因，眼前現起的都是果，已經沒有辦法改變了，真正要改變是在因地當中，現在努力種因將來自然感果。因此現在我們跟隨佛菩薩以及祖師們的引導，真正了解世間的真相之後去修行，從下士或者共下士開始，第一是修意樂，要改變內心當中只求現世之心，轉成希求後世；第二部分依止後世安樂方便，了解了以後，重心是從果認得因，依止使得我們後世得到真正安樂的正確方法。

※﹝初中分二：①思惟此世不能久住憶念必死，②思惟後世當生何趣二趣苦樂。初中分四：①未修念死所有過患，②修習勝利，③當發何等念死之心，④修念死理。　今初﹞

怎樣才能生起希求後世之心呢？第一「思惟此世不能久住憶念必死」，我們沒辦法長久住，一定要死的，這一部分就告訴我們要修念死。這又分四點來說明：第一是「未修念死所有過患」，好端端的為什麼要念死呢？此處告訴我們不修念死，有什麼害處；第二「修習勝利」，反過來說，修了念死有什麼殊勝的好處。《廣論》上說的勝利，不是指打仗打勝了，而是說最殊勝的利益，這個勝相當於前面所說的大，是絕對的而非相對的。曉得了不修的害處及修了的好處，那要發什麼樣的念死之心呢？如果我們不懂內涵，念死會念錯的，所以先說明要什麼樣念死的心才對。最後再告訴我們修念死的方法、軌理。

【◎ 如是於其有暇身時，取心藏中有四顛倒，於諸無常執為常倒，即是第一損害之門。】

要修行先要依止善知識，這是外緣，而我們必須得到暇滿的人身，要內外配合。我們所忙的事情當中，有很多是虛假的，或不重要的，得到了暇滿人身真正該做的是「取心藏」，這才是真正重要的。不要說一般的人不知道，就算我們跨進佛門了，仔細想一想，心裡面真正緣的，到底是應修的心要，還是在空忙。這不是從事相上看，而是在認知上面。比如拜佛，有人說拜佛會健康，只是為運動而拜，那就完全錯了。又如吃飯，修行人如果只為了口腹之欲而吃飯是不對的，但是修行必需藉重身體，所以吃飯時要食存五觀，「為成道業，方受此食」，如果你能夠存著這樣的心去吃那就對。修行人做任何事情，內心要怎樣才是跟法相應？修行過程當中的中心是什麼？輔助的是什麼？這些都是在「道總建立」和「正取心要」裡告訴我們，這才是我們得到了有暇身，應該真正努力照著去做的精要。

在整個修行過程當中難免會有錯誤，原因是由於我們認知的顛倒，而最主要的顛倒有四種－－常、樂、我、淨。首先我們應該認識的就是世間的真相，佛告訴我們世間的真相是苦諦，真真實實是苦的。為什麼是苦的呢？因為是無常的。真正進入修行，第一步要修的就是三十七道品當中的四念處：觀身不淨、觀受是苦、觀心無常、觀法無我。我們總把身體看成是乾淨的，其實這是最髒的東西；然後我們所貪圖的快樂的感受，實際上都是苦的，這到後面會細說，所以這裡不講。四顛倒當中，最嚴重、也是我們應該先對治的，就是執「常」的顛倒。明明世間是無常的，可是由於我們無知，執著它以為是常的，這是第一個顛倒，這就是損害我們最嚴重的。

【其中有二，謂粗及細，於其粗劣死無常中，分別不死是損害門。此復僅念今後邊際，定當有死，雖皆共有，然日日中，乃至臨終皆起是念，今日不死，今亦不死，其心終執不死方面。】

無常有兩種，一種是粗的，一種是細的。粗的無常是我們看得見的，例如這個身體是會死亡的，是會變壞的。細的無常是心理狀態，四念處當中有觀心無常，現在並不馬上去觀，但是我們了解心的特徵是剎那生滅。剎那並不是真的有這樣一個時段，實際上這是形容它永遠在生滅變化當中，根本找不出任何停住的時段，這個才是真正細的無常相。現在我們只講粗的，先有了粗的認識，照著去修行，一定能夠步步深入，體會到細的。粗的無常就是我們的死亡，平常因為顛倒不了解，總以為我們是恒常不變的，也不會想到死，這是對我們最大的損害。

我們會說：人人都會死啊！哪有不知道的！但這樣不算念死。雖然知道人生最後的結局一定要死，但是實際上我們平常每天都不會想到會死，即使老了或生病快死了，心裡面還是不會想到會死，總是執著「今天不會死」，這就是我們平常的實際狀態。想一想我們好像並沒有執著不會死，可是都很執著眼前的快樂，其實主要的原因就是因為「今天不會死」這個常執的緣故，所以它對我們的傷害是很大的。

【若不作意此執對治，被如是心之所蓋覆，便起久住現法之心。於此時中，謂須如是如是眾事，數數思惟，唯於現法，除苦引樂，所有方便，不生觀察後世、解脫、一切智等大義之心，故不令起趣法之意。設有時趣聞思修等，然亦唯為現法利故，令所修善勢力微弱。復與惡行罪犯相屬而轉，故未糅雜惡趣因者，極為希貴。】

心中執著不死的這種習慣性的顛倒，如果不去對治改變它，自然還是被這個顛倒心所引導，結果把應該認識的都蓋住了，因此我們總覺得好像可以永遠安住在這裡。由於這一種心理，會希望住的地方要舒舒服服，覺得這個不好就換一個，一天到晚都是忙這些生活上的事情，我們起心動念數數思惟的，就只有眼前的快樂。要特別注意，這數數思惟是個關鍵問題，我們在生死輪迴當中，業是決定一切的，造業的時候最重要的是思，思是業的主宰，因此如果平常不斷地去想怎樣使生活改善，怎麼讓錢越來越多，地位越來越高，都是忙這些名利，不會想到後世，死的時候會非常後悔。事實上我們真正要求的不是現世，而是後世。

修行人要思惟觀察：怎樣才真正能夠種離苦得樂的正因，達到解脫乃至於究竟成佛。我們該求的分成三部分：第一、希求後世安樂，就是現在種樂因，將來得樂果，這是增上生；第二是得解脫，因為增上生也不究竟，故要跳出生死輪迴；第三、跳出生死輪迴也不圓滿，所以要成就一切種智。這才是我們該要的，也才有真正絕對的意義，然而由於執無常為常的顛倒，偏偏只忙眼前的安樂，不會動腦筋想辦法去修行。即使有時候也會生起想要修行的心而去聞思修，但是目標還是為了現世。我們現在很多人由於常顛倒沒有破除，被它所覆蓋，即使修行仍舊是為了現世，所以修善的力量很弱，而且還夾雜著其他的罪惡業，能不混雜惡趣因而純粹修善的，實在非常少，這就是沒有念死很明顯的過患。

【◎ 設能緣慮後世而修，然不能遮後時漸修延緩懈怠，遂以睡眠昏沈雜言飲食等事，散耗時日，故不能發廣大精勤，如理修行。】

就算能夠想到後世安樂而修行，也只是三分鐘熱度，時間久一點就慢慢地塌掉了，總是拖延懈怠，不好好認真地修，不是想睡覺就是散心雜話，或為飲食而忙，不能策發廣大的精勤，如理修行，於是就毫無意義地把最珍貴的暇滿人身消耗掉了。

p. 75 (2)

【◎ 如是由希身命久住所欺誑故，遂於利養恭敬等上，起猛利貪。於此障礙，或疑作礙，起猛利瞋。於彼過患蒙昧愚癡。由利等故，引起猛利我慢嫉等諸大煩惱及隨煩惱如瀑流轉。】

這就是執常的過患。由於我們不知道無常的特點，被「常」的顛倒所蒙蔽，以為可以恒常住在世間，所以就對名聞利養這些東西生起很強盛的貪心；萬一自己得不到，被別人障礙或者懷疑別人障礙，便生起強烈瞋心；這些對我們有絕大的害處，而我們對這種種的害處卻蒙昧愚癡，看不見真相。對自己的長處，就生起猛利的我慢，處處瞧不起別人。貪、瞋、癡、慢、疑都是根本煩惱，由於這些根本煩惱，下面嫉妒等隨煩惱就跟著來了。在法相上把煩惱分成根本煩惱和隨煩惱，根本煩惱有六種－－貪、瞋、癡、慢、疑、不正見，不正見分開來又有五種，下面會細說。由根本煩惱所引生的叫隨煩惱，隨煩惱有二十種，分大、中、小，這裡就不細說，諸位如果要了解，可以去看唯識法相、百法明門，上面有很明確的說明，後面在中士的地方也會講一些。

【復由此故，於日日中漸令增長，諸有勝勢，能引惡趣猛利大苦，身語意攝十種惡行，無間隨近，謗正法等諸不善業。又令漸棄能治彼等，善妙宣說甘露正法，斷增上生及決定勝所有命根。】

又因為被種種的煩惱所使而造惡業，由於煩惱跟惡業每天不斷地增長，將來一定會在三有當中感果。所以總說「諸有」，這個「有」就是我們輪迴生死的因，也就是十二因緣當中的「有支」。我們由於顛倒，明明是無常的，卻執著為常，所以不會如法去修行，由煩惱所使而造種種惡業，造了業，就會感得生死輪迴的果報，這個叫「有」。這裡為什麼不講十二因緣當中的「有支」而講「諸有」呢？因為三界輪迴有各種名稱，或者叫「三有」，或叫「四有」、「九有」、「二十五有」，這裡不細說，眼前我們也沒有了解這個的必要，諸位如果將來深入的話，對這些都會有正確的認識。

由於被煩惱蒙蔽，以致我們造了在諸有輪迴生死的業，這是很強盛的力量，由於這股業的力量，一定會引發將來感生惡趣，受猛利的大苦。由於煩惱的驅使，我們身語意不但會造十惡業，也會趨近造作「謗正法等諸不善業」。正法告訴我們世間的真相，是無常、苦、空、無我，可是我們現在顛倒了，壞的（惡業）拼命造，好的（正法）反而捨棄它。好的方面是我們應該照著這個正確的方法去做的，這個正確的方法另外有一個代名詞叫做甘露。甘露是不死之藥，在世間是不可能有甘露的，實際上只有佛法才能夠使我們真正從生死輪迴當中解脫出來，所以我們稱它為「甘露正法」，這個才是好的、妙的。修學佛法，我們才能夠獲得增上生跟決定勝，這個最殊勝的命根。可是現在由於常顛倒，把這個唯一能對治煩惱及業的正法放棄了，這是多麼地可惜，這都是不念無常的過患。

【遭死壞已，為諸惡業引導，令赴苦痛粗猛，炎燒非愛諸惡趣處，何有過此暴惡之門。】

我們現在得到了這個前世造善淨之業所感得的暇滿身，應該好好地努力，但是我們卻被常顛倒所蒙蔽，所以造了在諸有輪迴生死的業，如果增上生及決定勝的命根一旦斷了，就會被這一生所造的惡業牽引到三惡道中。「炎燒非愛」是形容地獄裡的極端痛苦，絕對不是我們喜歡去的。所以說「何有過此暴惡之門」，再沒有比這個更糟糕的了。所以修行的第一步應該了解無常，古人也一再告誡我們「痛念無常」，不但要念，而且是要痛念，因為當我們感覺到痛的時候，就會逼迫我們，不痛就不會有逼迫感；如果我們真正了解無常的話，實際上這的確是非常痛苦的事情。平常有很多痛苦的事是痛一下停一下的，但是無常從來沒有停過，這是非常嚴重的問題。我們現在被常顛倒蓋住了，如果不努力的話，還有比這個更嚴重的嗎？

【《四百論》亦云：「若有三世主，自死無教者，彼若安然睡，豈有暴於此。」】

《四百論》這個偈是說，三世當中根本沒有人能做得了主的，只有一樣東西可以做主│－「業」。在生死輪迴當中，唯一能主宰的是業，而業是每個人自己造的，一切都是業所感的。所以這裡告訴我們，世間是個無常相，而唯一能做主的是業，業又是我們自己造的，所以「自死無教者」，業緣成熟時，死主不請自來，不受任何人的命令或教唆。我們得到了暇滿的人身，真正唯一該做的就是好好努力修行，現在我們居然不去做，還高高興興地吃飯睡覺，天下再沒比這個更糟糕的了。如果能真正了解這一點的話，就不會再追求世間的東西。就世間的享樂而言，現在我們是進步了，但以佛法來說是徹底的錯誤，不過這是以深一層的概念去看，一般世俗不大容易了解。

【《入行論》亦云：「須棄一切走，我未如是知，為親非親故，作種種罪惡。」】

《入行論》也說一旦無常到來的時候，沒有一樣東西保得住的，所有的東西都要捨棄，但是我們並不了解，因此一直忙世間的事情，愛的就貪，不喜歡的就瞋，而造種種惡業。這裡引用祖師、佛菩薩的論，重新再點醒我們，不修念死有這麼大的害處。但光知道不修念死的過患還不夠，還要進一步了解修念死會產生什麼效果，修念死是有好處的，而且是絕對的好處。

【◎ 第二、修習之勝利者。謂若真起隨念死心，譬如決斷今明定死，則於正法稍知之士，由見親屬及財物等不可共往，多能任運遮彼貪愛，由施等門樂取堅實。】

現在看修念死無常有什麼好處，假定我們心裡真的能夠想著快要死了，譬如確定明天或今天就會死了，請問在這種狀況之下，你還會去忙世間的東西嗎？沒有一個人會去忙了。通常世間人曉得要死了，慌張得要命，非常苦惱，這個不是我們所要修的念死。修行正法的人，如果真正了解了一定會死，就會發現一個事實－－死的時候周圍的親戚朋友乃至所有的財物，沒有一樣能帶得走，所以對這些帶不走的、對我們死的時候毫無意義的事情，就不會去貪愛了，因為它們對我們一點用處都沒有，可是布施有很大的好處，於是本來非常貪愛拼命追求的，現在不但不會貪愛，反而願意捨出去，這就念死的特點，讓我們自然會這樣做。

講個小故事，這是世俗一個譏諷的笑話。有一個人欠人家債不肯還，有一天債主找上門來，實際上他有很多錢，但他不肯還，兩個人就吵架。正在那個時候來了一個強盜，他知道身上的錢保留不住了，就馬上把錢全部還給債主。這個故事多可笑！因為他曉得放在身上根本留不住，現在還掉了，就不欠債了。說不定他還要放債，如果被搶了是搶別人的，會不會這樣啊？

這雖是個笑話，但是可以告訴我們，假定我們眼光看得遠大的話，應該會這樣去做。世間人以為學佛法的人是迷信，實際上佛法是有正確的道理的，只是我們的眼睛被蒙住了，看不見事實的真相；當真正看見真相的時候，一定會照著這樣的方法去做，不但能遮止貪，還會進一步去布施持戒。「施等」就是從布施開始，還有持戒、忍辱、精進等等，這些才是真正堅固的、實在的利益，世間的都是虛假的、騙人的、不實在的。

【如是若見為求利敬及名稱等世間法故，一切劬勞皆如扇揚諸空穀徧，全無心實，是欺誑處，便能遮止諸罪惡行。】

當我們看見世間所有的東西都是虛假不實的，沒有什麼意思，就像「扇揚諸空殼」。現在的人可能不太了解這句話，因為現在是工商業社會，而大師寫這本書的時代，主要的是農牧社會，即使住在城市裡的人，也曉得民間的生活情形。民間收割稻子的時候，有的穀子是很實在的，但有些穀子裡邊是沒有米的，農家會用自然的風，或者是用一種人造的農具來吹，凡是這種空殼的，一吹就吹走了。這個比喻世間的名利，就像那沒有米的空殼一樣，表相是有的，裡邊根本沒有實質上的東西，都是欺騙我們的。了解了這個，眼前的種種壞事情我們就不會去做了，而且會如法去修行。

【由其恆常殷重精進，修集歸依及淨戒等諸微妙業，遂於無堅身等諸事取勝堅實。由是自能昇勝妙位，亦能於此導諸眾生，更有何事義大於此。】

這麼一來的話，就不會常忙無關緊要的諸有的事情，而是很認真、精進地修善法。真正的微妙善法就是佛法，所以從皈依開始，這一切才是真正的、微妙的善淨之業。我們現在這個身體是不堅固的，應以這個不堅固的身體去修實在堅固的事業。由於這樣努力的結果，就能夠使我們步步地向上，生生增上，一直到真正最奧妙的、最殊勝的佛果，不但救自己，還能夠以這個道理去幫助、引導所有的眾生，試問還有什麼比這個更有意義的事情？能念死就有這麼殊勝的利益；不念死有這麼大的過患，兩者一對比就比出來了。內容了解了以後，下面再以佛經來證明這個道理，因為佛弟子真正確信的是佛，能夠衡量的最標準的內涵是佛經，理論我們已經了解了，還要有正確的標準去衡量這個內涵。

p. 76

【是故經以多喻讚美，《大般涅槃經》云：「一切耕種之中，秋實第一；一切跡中，象跡第一；一切想中，無常死想是為第一，由是諸想能除三界一切貪欲、無明、我慢。」】

經裡邊以種種的比喻來讚美念死，現在就引《大般涅槃經》，這是大乘經典，而且是世尊最後要走時所說的經，通常涅槃前所說的經典是最精要的。經上說耕作者，所有的忙碌，無非是為了秋天的收成；一切的足跡當中，象的足跡是第一，這是用外境來比喻：一切的思惟觀想當中，最重要的是無常死想，因為由於這樣的想法，能使我們不造種種惡業。惡業是來自對三界當中的一切貪愛。煩惱的根本最主要的是無明，在無我之上執著我是真實有的，也因此自然就會生起慢心，對喜歡的就會去貪，貪不到就瞋，而不了解真實相就是癡，因此造作惡業；然而只要無常想生起來，這些都可以擋住。

【如是又以是能頓摧一切煩惱惡行大椎，是能轉趣頓辦一切勝妙大門，如是等喻而為讚美。】

「死念」就像是一根大鐵椎，可以一下子把我們想了半天沒辦法解決的東西敲破；雖然我們的煩惱非常重，這個死念一旦提起來，就能把它破除。不但惡的破除，而且能夠當下使我們造種種勝妙的善業，所以以種種的比喻來讚美它，這是《涅槃經》所說的。

【《集法句》中亦云：「應達此身如瓦器，如是知法等陽燄，魔花刃劍於此折，能趣死王無見位。」】

《集法句經》是很多聖者把世尊平常教誡的話，一點一滴集錄起來的。這部經也說：我們的身體就像瓦器一樣，隨便一碰就破掉了；所有一切世間的東西也都如同陽燄一般。陽燄就是夏天天氣很熱的時候，你到馬路上向遠處看去，會覺得好像有水在流動，實際上根本是虛假的。世間所有的現象，無論你覺得快樂或痛苦的，實際上根本是虛假的，這個道理我們要了解。而這些猶如魔花、刃劍，或者呈現好的相狀來引誘你，或者用恐怖來威逼你；假定你死念真正生起來，它們就騙不了你。既然不被這些所引誘，就「能趣死王無見位」，業是我們自己造的，我們造了善業、淨業就能跳脫生死輪迴，死王（就是閻羅王）就找不到你了！這就是念死真正殊勝的利益。

【又云：「如見衰老及病苦，并見心離而死亡，勇士能斷如牢家，世庸豈能遠離欲。」】

世間的真相就是生、老、病、死，「生」我們自己看不見，但是衰老以及病苦我們看得見，這是每一個人絕對無法避免的痛苦。當然有的人年輕就死掉了，雖然不必受衰老之苦，可是年輕就死比老苦更痛苦。在死的時候，不管你心識怎麼執著不肯走，你也必須離開這個世界。既然看見了世間的真相，我們當然要想辦法去斷除，可是斷除要有條件，腦筋不好或愚痴的人是做不到的，必須腦筋好還要勇健才行，所以說勇士才斷除得了。古人也說「出家是大丈夫事，非將相所能為」，要有這種條件才能出家，所以有機會出家，的確是宿生種了非常殊勝的善根。大家總以為家是好得不得了，實際上是最可怕的牢獄。

【總之能修士夫義時，唯是得此殊勝暇身期中，我等多是久住惡趣，設有少時暫來善趣，亦多生於無暇之處，其中難獲修法之時。縱得一次堪修之身，然未如理修正法者，是由遇此且不死心。故心執取不死方面，是為一切衰損之門。】

總之，無論我們從任何角度去看，要想解決生死輪迴中的種種痛苦，都必須要修行，而修行必須要的條件，不但是要得到人身，而且必須是暇滿的人身，所以暇滿人身有非常殊勝的意義，也非常難得。一般來說，我們輪迴六道，極大部分的時間都是在惡趣當中，就算偶爾暫時生到善趣（人、天、修羅），也不見得有暇修行。有暇一定是人，但人並不表示有暇，這一點我們要清楚。假定得不到暇身，就算在善趣當中還是沒辦法修行，暇身是這麼難得，又有這麼殊勝的利益，怎能不珍惜！我們好不容易得到了，但是往往沒有如理去修行，就是因為覺得還不會死，所以還有很多世間的事情要忙，一切的衰損都是由此而來的。

【其能治此憶念死者，即是一切圓滿之門。】

能夠對治執取不死這種想法，就是憶念死。我們平常心裏根本不會現起我會死這個念頭，總是處於認為自己不會死的這種習慣狀態當中，一天到晚忙世間的事情。能夠去思惟會不會死已經比較好了，我們是連想都沒想過，比他說的這個狀態還更差一等。因此，我們必須要設法針對這個問題去加以解決，這個正對治的方法就是念死，所以說念死是獲得一切圓滿的門。

【故不應執，此是無餘深法可修習者之所修持。及不應執，雖是應修然是最初僅應略修，非是堪為恆所修持。應於初中後三須此之理，由其至心發起定解而正修習。】

通常我們總覺得好像有很多高深的大法要修，實際上修念死才是真正最重要的。如果我們認為念死是沒有什麼深法可修的人才修的，那就錯了！念死是根本，如果修不好的話，去修再深廣、再大的法都沒有用。藏地有一位了不起的大祖師密勒日巴尊者，他說過一句話：「低處修時高處到，慢慢修時快快到。」低處是指基礎，你能從基礎一步一步上去，這樣一定能修到上面。平常我們都會急求果報，所以他叫我們慢慢修，這個慢並不是拖拖拉拉的，而是不要急求果報，照著次第修，結果反而到得快，原因就在這裡。

那麼應該怎麼修呢？並非因為它是基礎，所以剛開始的時候修一修就好了，而是必須永遠、恆時地修持。我們看《密勒日巴尊者傳》就知道，他從基礎一步一步地上去，到後來很有成就了，他仍舊是隨時想到：我什麼時候死不知道，我要馬上去修。平常我們會習慣性地心裡就懈怠下來了，不知不覺地忙這個又忙那個，要睡覺、要吃飯、要聊天……，但一想到死，馬上所有的東西都能夠對治掉了。所以在修法的儀軌當中，就算已經修起來了，下一座再修的時候，還是得從頭把前面的再提一下。如果覺得前面的基礎不夠，要常常提策再加強它，一旦基礎夠了，稍微一提馬上現起。念死是最初策發我們修法的主因，中間還是靠它策勵，後面還是如此，所以是一直用得上。對於這個道理，要以全部精神去思惟，發起對念死的定解，有了這個定解去修的時候，自然能夠照著次第一步不差地漸次增上。

【◎ 第三、當發何等念死心者。】

已經了解不修念死有什麼壞處，修了有什麼好處，接著必須了解要發什麼樣念死的心，如果不了解這個道理還是不行。我遇過一位學《廣論》的同學，他也蠻想修行，可是他很怕死，一想到死就害怕得要命，這就是不了解應該發什麼念死之心。我們第一步是要策勵自己去念死，偏偏他一想到死就怕得要命，在這種狀態當中，他當然不敢修了，關鍵就是不了解我們要發什麼樣的念死心。假如你們自己或者周圍的人也有這種錯誤的話，就更能體會道次第對我們是何等地重要，以及宗大師對我們無比的恩德。沒有人像宗大師具備這樣的功德，他能夠層層推進，絲毫無差，委屈婉轉地把我們該修的指出來，並把可能發生的錯誤一一先告訴我們，這樣我們修行的時候才不會走錯。

【若由堅著，諸親屬等增上力故，恐與彼離起怖畏者，乃是於道全未修習畏死之理，此中非是令發彼心。若爾者何？謂由惑業增上所受一切之身，皆定不能超出於死。故於彼事雖生怖懼，暫無能遮。】

一般人對於我們眼前所有的東西－－財物、親友、名聞利養，乃至於自己，都非常執著，唯恐這些東西會消失，因此對於死是非常害怕的。這種情況就是對於我們真正要修的念死的道理根本不了解，實際上我們所要修的念死，並不是去害怕死了以後要離開這些東西。而是要了解我們現在所感得的果報－－這個身體以及我們身體所依的世界，都是由於我們無明，不了解事實的真相，於是生種種煩惱，進而造種種業所感的果，這是因果必然的法則，一旦感得這個身體以後，要想不受生死輪迴的苦是不可能的，所以對「死」這件事情，你恐怖也沒有用，這是我們無法改變的事實。

p. 77

【為後當來世間義故，未能滅除諸惡趣因，未能成辦增上生因、決定勝因，即便沒亡而應恐怖。若於此事思惟怖畏，則於此等有可修作，能令臨終無所怖畏。若未成辦如是諸義，總之不能脫離生死，特當墮落諸惡趣故，深生畏懼，臨終悔惱。】

我們真正應該擔心的是什麼呢？既然我們了解了一切都是業感果這個道理，那眼前的果報是沒辦法改變了，因為這是過去的業因所造成的；但是將來的果報是看我們現在所造的，假定我們會墮落惡趣的業還沒有懺除；雖然希望去善趣，而善淨的因還沒有造，這兩點還未做到就死了，那才是我們應該恐怖的。如果對這個感到恐怖、擔心，就會策勵自己防止造惡、努力行善，這樣的擔心就是對的、應該的。

所以我們了解了業果法則以後，就知道擔心死時與親友財寶離別是沒有用的，擔心惡業未懺善業未造就對了。由於這個擔心，我們就會趁現在可以修的時候趕快修；現在努力地修，到死的時候就不怕了。現在這個身體會死是必然的，只要我們趁未死之前不造惡，已經造的惡把它懺悔清淨，並且儘量造種種我們可能做到的善業，若在這種狀況之下死去的話，由於我們這一生造了很多善因，將來一定感得理想的身體，所以我們死了，離開這個不好的身體，去一個非常好的地方，這有什麼好害怕？不但不會害怕，而且會很高興。所以我們真正應該擔心的事有兩點：總的是不能脫離生死輪迴，特別是在害怕墮入惡趣，這是最可怕的，這才是我們應該注意的。

【《本生論》云：「雖勵不能住，何事不可醫，能作諸怖畏，其中有何益。如是若觀世法性，諸人作罪當憂悔，又未善作諸妙業，恐於後法起諸苦，臨終畏懼而蒙昧。若何能令我意悔，我未憶作如是事，復善修作白淨業，安住正法誰畏死。」《四百論》中亦云：「思念我必死，若誰有決定，此棄怖畏故，豈畏於死主。」】

《本生論》也說：世間的一切都是以往造業所感的果報，無論你怎麼努力都留不住，這是勉強不來的。既然如此，你害怕也好，擔心也好，都沒有用。重要的是我們應該去觀察世間的真實狀態，觀察之後，並不是要怕死，而是怕造了惡業，沒有造善業。如果這兩點不認識，沒有如理取捨的話，以後會感得很多苦報，這才是應該憂愁恐怖的。假定我們了解了這一點，那將來會後悔的事情千萬不要去做，然後很認真地造種種白淨業（就是清淨的善業），如果我們都照著正法去做了，還怕什麼死呢！這才是我們應該要努力的。

《四百論》也說：假定了解我們一定會死，而且對前面這個道理產生了決定的定解，就曉得什麼是應該怖畏的，什麼是不該怖畏的，照著這樣去做的話，死主來了也不怕，這個才是我們要發的念死的心。

【故若數數思惟無常，念身受用定當速離，則能遮遣，希望不離彼等愛著。由離此等所引憂惱增上力故，怖畏死沒皆不得生。】

前面談到如果是因為害怕在死的時候，生前所喜愛的一切都將離開我們，這樣的怕死是錯誤的。現在照著正確的方法想：不管眼前的東西多好，我們都隨時會死，這些一定會離開我們的，既然這樣，忙它幹什麼呢？我們真正重要的不是忙眼前世間的種種，而是應該忙將來後世的好處，想清楚後就不會再貪著眼前的。實際上仔細去觀察就會發現，我們所有的行為都是專忙眼前的，這就是我們的致命傷。理解了上面所說的之後去修持，就能遠離由於執著現世所產生的種種憂惱，一旦這個力量生起來，而且不斷地增強，會策勵我們修行，臨終就不怕死了。我們之所以修念死，就是要發這一種心。

簡單地再說一遍，念死並不是害怕死了以後，眼前所有的好東西都捨去，而是了解了死主一定會來，那麼在沒有死之前，應該好好地、善巧地利用這個暇滿人身，千萬不要造惡業，如果造了惡業要努力懺悔淨除，一定要以全部精神來造善淨之業。由於現在淨除罪障、集聚善淨的資糧，就會感得將來的利益，這才是我們應該去努力的，而不是擔心眼前的，這個捨不得，那個也捨不得。了解了念死的道理以後是正修念死；念死的心生起來，自然會策勵我們做真正該做的事情－－為後世的利益而忙，這個就是增上生道的特點。

※﹝第四、如何修念死者。謂應由於三種根本，九種因相，三種決斷門中修習。此中有三：① 思決定死，② 思惟死無定期，③ 思惟死時除法而外，餘皆無益。﹞

念死的法則有三個根本，每個根本又分成三種因相，共有九種因相。透過三根本九因相，策勵我們發起決斷的誓願去修行。思決定死、死無定期、死時除法外餘皆無義，就是念死的三個根本。

【◎ 初中分三：思惟死主決定當來，此復無緣能令卻退者。】

「思決定死」分三個因相，這裡注意「思惟」兩個字，平常我們在修行過程當中，先會去聽聞，聽聞以後再去討論一下，大概也能夠把握得住聽聞的道理，但是我們非常欠缺思惟，這就是我們的致命傷。當然，目前的重點是在把學的道理弄清楚，所以重點在「聞」，但是我們絕對不能忘記這只是第一步，聞了以後還要去認真思惟，透過思惟就不會停在聞的階段，否則聽懂之後，覺得自己了解了就不向上跨了，實際上聽懂以後不向上跨，等於沒懂。

我常常舉這個比喻：我們要從這裡到高雄去，地圖拿到了，你也看清楚了，然後說：「我知道了，我到高雄了。」如果這樣，這張地圖給我們的價值就只是戲論。所以我把「思惟」這兩個字在這裡特別提一下，我們繼續學下去會更清楚為什麼思惟對我們這麼重要。但是如果我們聽聞後，理路還不清楚就去思惟的話，同樣會出毛病。中國古代有一句話，「思而不學則殆」，要學會以後再去思惟，如果還沒有學會就死死地去思惟的話，一定會出毛病的。

【謂任受生何等之身，定皆有死，《無常集》云：「若佛若獨覺，若諸佛聲聞，尚須捨此身，何況諸庸夫。」任住何境，其死定至者，即彼中云：「住於何處死不入，如是方所定非有，空中非有海中無，亦非可住諸山間。」】

《無常集》說：即使是佛、獨覺（緣覺）、聲聞等聖者，尚且得把這個身體捨掉，何況是我們凡夫！關於這點我順便講一下，佛有三身－－法身、報身、化身。依小乘來說，佛就是降生在娑婆世界的這個色身，實際上這是佛的化身，就是跟我們有緣，應化攝受我們而來的。佛真正的身不是這個化身而是法身，所感得的則是報身。以大乘來說，報身是在摩醯首羅天（有頂天），是三界之內最高的地方。佛的化身跟我們一樣一定要死，佛都要死，何況其他呢？不管你在任何境界，死一定會來，所以說「住於何處死不入」，哪裏不會有死呢？不管是空中、海中、或者山上，要找沒有死的地方一定找不到的。

【前後時中諸有情類，終為死摧等無差別。即如彼云：「盡其已生及當生，悉捨此身而他往，智者達此悉滅壞，當住正法決定行。」】

只要是有情，只要還有煩惱，只要是有漏業所感得的色身，最後一定都會死，沒有什麼差別，不管你是畜生、是人、是天，乃至聖者，只要生到這個世界上來，最後一定都要死。已生的固然要死，還沒出生將來要生的也是一樣，沒有一個例外，都要捨掉這個身體而死亡。所以真正有智慧的人，了解了這個身體一定會滅壞，唯一要做的就是安住在正法上努力修行。一般世間人都是忙不如法的、不應該忙的事情，我們現在真正了解了，看清世間真相而安住於正法，如實修行的人才叫智者。這裏所說的智慧不是指腦筋聰明，世間很多腦筋聰明的人，但是卻不知道佛法，這是腦筋機靈，不是真正的智慧，這個我們要辨別得清楚。要學佛法，腦筋機靈是需要的，但是腦筋機靈、靈活並不一定表示他有智慧，現在很多人好腦筋卻做壞事，我們看見報紙上有很多詐騙事件，這種人的腦筋多好啊！所以腦筋聰明並不是智慧，這一點我們要分別得清楚。

p. 78

【於其死主逃不能脫，非以咒等而能退止，如《教授勝光大王經》云：「譬如若有四大山王，堅硬隱固成就堅實，不壞不裂無諸隕損，至極堅強純一實密。觸天磨地從四方來，研磨一切草木本幹及諸枝葉，并研一切有情有命諸有生者，非是速走易得逃脫，或以力退，或以財退，或以諸物及咒藥等易於退卻。大王，如是此四極大怖畏來時，亦非於此速走能逃，或以力退或以財退或以諸物及咒藥等易於退卻。何等為四？謂老病死衰。大王，老壞強壯，病壞無疾，衰壞一切圓滿豐饒，死壞命根。從此等中，非是速走易得逃脫，或以力退或以財退，或以諸物及咒藥等易於靜息。」】

這段文是說「死」這件事情，我們是做不了主的，一切有情都沒辦法逃得了，不管用財物、咒、藥等種種的方便，都不能令死主退卻。「咒」的確有很神奇、不可思議的能力，世間也有很多東西很靈驗，但這些都沒辦法讓人不死，所以《教授勝光大王經》說：就如「四大山王」（山王就是山當中最大的），這四個大山王非常堅固，一點也不會被破壞，「觸天磨地」就是上面碰到天，下面觸及地，從四面八方過來，所過之處，小草、大樹，有情、無情，所有一切全部逃不掉。不管你有名、有財，或者懂得藥、咒，這四大山王來的時候都擋不住，那是非常恐怖的。

這四大山王比喻的就是前面說的老病死衰。「老壞強壯」這一點，你們還體會不到，我已經深深感覺到了，但願你們感受到的時候，已經有了修行，那就不怕了，否則到那個時候就來不及了。我常常跟諸位講，我當年也跟你們一樣靈活，即使是在很多同學覺得師父的腦筋這麼好，實際上我已經衰退很多了，很多事情剛剛講過就忘得乾乾淨淨，太多東西都記不住了。經上有提到老苦，我現在對裏面所講的內涵感受很深。它說老的時候有各種現象，譬如站起來像拔樹，坐下去像斷索的袋子。你們有時候到後山去出坡，要拔一棵小樹是不是感覺到很困難？如果拔大一點的樹就更困難了。老的時候，你坐著要站起來，就會有這種感覺，我想你們絕對想像不到，你們要站起來輕而易舉，從來不會感覺到有困難。我當年也無法了解，站起來如拔樹是什麼情況，而現在真的感覺到了，而且常常有這種感覺，實在是非常辛苦，老了就會這樣。

坐下來像斷索的袋子是什麼情況呢？現在你們不大容易看得見那種袋子了，老一輩的人會用一種袋子裝穀子、米、麥等等，然後把袋口用繩子綁住，揹在背上，如果繩子一斷，袋子就掉下去，整個就塌下去。如果勉強講的話，就像牛拉屎，會一下子整個塌在地上一般，老的時候，坐下來就會一下癱在那裡。我第一次看見這些關於老苦的描述，是在二十多年以前，那時候的年紀已經比你們現在大很多了，我還是無法想像年老時這樣的情況，所以後面共中士道中說，幸好老是慢慢地、不知不覺中來的，如果是一口氣來的話，我們在座沒有一個人受得了。

病，我想你們都感受得到，原本生龍活虎，但病的時候躺著呻吟，動也動不了，吃也吃不下，平常高興的事，到那時候一點興趣都沒有了。衰也是這樣，本來是很強壯的身體，會變得虛弱、不聽使喚，最後就是死。世間就是這樣，沒有任何人或任何東西擋得住這四大山王。

【迦摩巴云：「現須畏死，臨終則須無所恐懼。我等反此，現在無畏，至臨終時，用爪抓胸。」】

這個才是如法地怕，怕死就應該好好修行，如果好好修行，臨終的時候就會很歡喜：「我因為修行了正法，現在要到好的地方去了。」就像我們本來在此地就只是臨時的，要準備到更好的地方去，所以對死就不怕；世間人就不是這樣。看看我們屬於那一種，如果不能如法修行的話，現在不怕死，一天到晚去忙和修行不相應的事情，到死的時候後悔了，抓胸、跳腳都是沒有用的！平常我們往往抱怨這個、抱怨那個，其實真正要抱怨的是自己為什麼不好好去如法修行，這是真正修學佛法的人應該知道的。這個就是思決定死這個根本當中的第一個因相－－死一定會來，沒有任何因緣能讓死主退卻。

【◎ 思惟壽無可添，無間有減者。如《入胎經》云：「若於現在善能守護，長至百年或暫存活。」極久邊際僅有爾許，縱能至彼，然其中間壽盡極速。謂月盡其年，日盡其月，其日亦為晝夜盡銷。此等復為上午等時而漸銷盡，故其壽命總量短少。此復現見多已先盡，所餘壽量，雖剎那許亦無可添，然其損減，則遍晝夜無間有故。《入行論》云：「晝夜無暫停，此壽恆損減，亦無餘可添，我何能不死。」】

我們的壽命，一旦受生以後就決定了，這是業所感得的，不可能增加，而且反過來，剎那剎那一直在減少，從來沒停止過，就算我們現在坐在這裡上課，也是一直在減少，沒有任何一剎那停得住的，這是實際上的狀態，是我們應該知道的。如同《入胎經》說的：就算現在你很認真好好地保護自己，最多也只能暫時存活一百年。就算我們能夠活到一百歲，這中間的歲月也很快地在消失當中。一個月、一個月地過去，很快一年就結束了；一天一天過去，很快一個月就到了；白天、晚上過去，一天就過去了；上午下午過去，白天又過去了。所以真正算起來壽量是非常有限的，連一剎那都不可能增添，而它的損減，卻是從早到晚一刻也不停！《入行論》說：不管是白天或晚上，不管我覺醒、不覺醒，注意、不注意，壽命永遠在減少，卻沒辦法增加，我如何能夠不死！

p. 79

【此復應從眾多喻門，而正思惟。謂如織布，雖織一次僅去一縷，然能速疾完畢所織。為宰殺故，如牽所殺羊等步步移時，漸近於死。又如江河猛急奔流，或如險岩垂注瀑布，如是壽量，亦當速盡。又如牧童持杖驅逐，令諸畜類，無自主力而赴其所，其老病等，亦令無自在引至死前。此諸道理，應由多門而勤修習。如《集法句》云：「譬如舒經織，隨所入緯線，速窮緯邊際，諸人命亦爾。如諸定被殺，隨其步步行，速至殺者前，諸人命亦爾。猶如瀑流水，流去無能返，如是人壽去，亦定不回還。艱勞及短促，此復有諸苦，唯速疾壞滅，如以杖畫水，如牧執杖驅，諸畜還其處。如是以老病，催人到死前。」】

除了前面這個道理以外，要用我們看得見的實際例子去思惟它。我們的壽命已經這麼可悲地在減短，可是我們往往把極大部分的時間，用在思惟對我們有傷害而毫無益處的事情上，被煩惱所轉，這才是真正應該注意的。下面舉了很多比喻策勵我們：就像織布，每次只用加上一根細細的線，但是很快地就把整塊布織完了。又像羊、牛被送去宰殺，牠自己並不知道，可是每一步都不斷地在靠近死亡。又像江河水的奔流，或瀑布飛快地宣洩而下，我們的壽命也是如此，正快速地走向盡頭。又像牧童拿著棍子去趕畜生，那些畜生完全沒有自在；現在我們也是被老病等，送到死亡面前，沒辦法自在。這些道理，我們應該努力從各種角度思惟觀察。

《集法句》裡面所講的，就是前面解釋的內涵。前面是喻，後面就告訴我們，我們也被這些各式各樣的痛苦逼迫著。「以杖畫水」是什麼意思呢？如果用粉筆在黑板上畫線，那個痕跡可以留在黑板上，久久不去；可是如果你用杖畫水，才畫過，水痕馬上消失不見了，我們的生命就像這樣，一過去就消失了，而且消失的速度是不停的，老病催我們到死主前就是這樣。

【如傳說大覺𡌅行至水岸，謂：「水淅淅流，此於修無常極為便利。」說已而修。】

舉一個實際上修行的榜樣，大覺𡌅就是阿底峽尊者。對尊者我們是絕對地崇敬，他的理論、修行都足以做為後學的典範，看看他為什麼能夠成就的。他遇到任何一個境界，都會善巧地利用來策勵自己。走到水邊看見流水，他就說：「水不斷地流，這對修無常極為便利。」講完以後就在那裡修行。我們看見流水或風花雪月，說不定只是覺得很美好、很高興而已，這就是世間人顛倒的地方。不但是大修行人，就是世間的聖人－－孔老夫子看見流水也說：「逝者如斯乎，不捨晝夜。」生命的逝去就是這樣，不管是白天或晚上，也不管你知道或不知道。我們常常覺得不知者無罪，可是無常不會因為你不知道就不來呀！反過來，正因為我們不知道，所以害就害在這裡，現在我們要想辦法知道，而且要去思惟策勵，那才是真正重要的。

【《大遊戲經》亦以多喻宣說：「三有無常如秋雲，眾生生死等觀戲，眾生壽行如空電，猶崖瀑布速疾行。」又如說云：「若有略能向內思者，一切外物，無一不為顯示無常。」】

三有就是欲有、色有、無色有，生死輪迴中的我們，不管在哪一界都在無常當中，就像秋天的雲。為什麼以秋雲為喻呢？因為秋天的雲變化得特別迅速，容易引發我們的無常感，「眾生生死等觀戲」，我們都是人生舞台上的演員，而壽命就在扮演的過程當中，像閃電一樣，一下就過去了；也像瀑布一樣非常快速地消失，總之這些比喻都是形容無常的迅速。如果我們稍微觀察一下就會發現：沒有一樣例外，所有的東西都在向我們顯示無常相，我們應該回過頭來看看自己，我們和世間都是無常的，應當策勵自己努力修行。

【故於眾事皆應例思，若數數思能引定解，若略思惟，便言不生，實無利益。如迦摩巴云：「說思已未生，汝何時思，晝日散逸，夜則昏睡，莫說妄語。」】

所以對任何事情我們要照這個方法去思惟，不要都想些無關緊要的事，或者忙現世的安樂，這是我們真正應該注意的。目前我們雖然有聽聞和研討，可是欠缺思惟，所以應該努力不斷地去思惟，才能引發定解。如果馬馬虎虎地約略思惟一下，就說生不起定解，這是沒什麼好處的。這裏引一位祖師的話，有很多人會說：「思惟不容易啊，我思惟了半天，就是生不起來呀！」祖師就說：「你說思惟了而生不起來，你什麼時候思惟啊？白天放逸，晚上睡覺，你什麼時候真正認真思惟？不要說妄語！」換句話說，如果真的努力去思惟，一定可生起定解。這是祖師以他的經驗策勵我們，只要我們能夠鍥而不捨去做，一定會產生應有的效果。

【非但壽邊為死所壞，而趣他世，即於中間行住臥三，隨作何事，全無不減壽量之時。首從入胎，即無剎那而能安住，唯是趣向他世而行，故於中間生存之際，悉被老病使者所牽，唯為死故導令前行。故不應計於存活際，不趣後世安住歡喜，譬如從諸高峰墮時，未至地前空墜之際，不應歡樂。】

我們的壽命不僅最後會被死主所壞而趣他世，即使活著的時候，行住坐臥，不管做什麼事情，壽量都一直在減少。（我們的生命，從入胎那一剎那開始），就一直被老病所牽，最後走向死亡，從來沒有停止過。這裡所說的老、病是指身體，假定把心理也加進去的話，我們剎那、剎那都在改變，這就是老化的狀態，所以無論是身體或心理都是無常的，我們應該對這一件事情深深地認識，並產生定解，這才是最重要的。所以絕對不要執著眼前世間的東西，安住於眼前而覺得很歡喜，就像從高山掉下來是非死不可的，絕對不能因為還沒有掉到地上，還沒死就很高興。在座預科班的沙彌是最幸運的，不過因為年紀小思惟的能力還沒有成長，所以往往對這種道理不清楚，不過至少不像世俗的人，完全在錯誤的概念當中，那種錯誤是荒唐到絕頂。

p. 80

【此亦如《四百頌釋》引經說云：「人中勇識如初夜，安住世間胎胞中，彼從此後日日中，全無暫息趣死前。」《破四倒論》亦云：「如從險峰墮地壞，豈於此空受安樂，從生為死常奔馳，有情於中豈得樂。」此等是顯決定速死。】

《四百頌釋》引經典上的一段文說：「人中勇識如初夜」，就是指剛剛入胎的那個時候，從此以後，就沒有暫時能夠停止地一直走向死亡。《破四倒論》也說：就像從非常驚險的高峰掉下來一定會跌死，在掉的過程當中尚未落地之前，你怎麼可能還覺得安樂呢？我們在生死當中也是一樣，正在非常迅速地趨向死亡，在這個當中我們怎麼可能把它看成是安樂的呢？以上這些道理都告訴我們不但一定會死，而且是非常快速地死。

前面是說人一定要死，而且死得這麼快，只是暫時還沒死；以下是第三個因相，告訴我們就算在活著的時候，也很少有時間去修行。

【◎ 思於生時亦無閒暇修行妙法，決定死者。謂縱能至如前所說，爾許長邊，然亦不應執為有暇。謂無義中先已耗去眾多壽量，於所餘存，亦由睡眠分半度遷，又因散亂徒銷非一，少壯遷謝至衰耄時，身心力退，雖欲行法，然亦無有勤修之力，故能修法時實為少許。】

就算能活到一百歲，也不應該說有空修行，因為在我們的一生當中，被很多沒有意義的事情消耗掉了許多壽量，剩下來的，又被睡覺佔掉幾乎一半的時間，平常內心大部分都處在散亂當中，年輕的時候過去了，老了身心也沒有力量，雖然想要修行，但也沒有精進的條件了。所以活著的時候，能夠修法的時間是很少的。

【《入胎經》云：「此中半數為睡覆蓋，十年頑稚，念年衰老，愁嘆苦憂及諸恚惱亦能斷滅，從身所生多百疾病，其類非一亦能斷滅。」《破四倒論》亦云：「此諸人壽極久僅百歲，此復初頑後老徒銷耗，睡病等摧令無可修時，住樂人中眾生壽餘幾。」伽喀巴亦云：「六十年中，除去身腹睡眠疾病，餘能修法，尚無五載。」】

《入胎經》說，一生中一半的時間睡覺睡掉了，十歲以前年紀輕不懂事，後面的二十年衰老了，照理說年紀輕的時候最好，中間又遇見很多不如意的事情，常常在煩惱當中，除了心裏的煩惱之外，還有身體的各種疾病，把我們能夠修行的時間都耗掉了，這是實際上的狀態。宗大師看見這個的重要，不但引經、論，而且還引祖師的話來證明，換句話說，不論是經、論或是祖師都這樣說，沒有一個例外的。《破四倒論》所破的四倒，就是我們真正最嚴重的根本顛倒。這段文字的意義很清楚，最重要的是我們要多思惟，就像各位現在正是盛壯之年，這是唯一可以修行的時候，不幸的是我們卻拿它來造惡，不但身體要去忙，心裡更忙，這是何等地可憐！伽喀巴說：把頭尾的歲月除去，再扣掉睡覺、吃飯、生病等等的時間，一生當中能修行的時間算一算不到五年，想想看，我們現在還不努力嗎？這是我們要好好策勵的。以上是第一個根本－－決定會死的三個因相，諸位了解之後，還願意為這種世間欺誑的事情忙嗎？一定不願意，所以我們要發誓願，下決心努力修行。

【◎ 如是現法一切圓滿，於臨死時唯成念境，如醒覺後，念一夢中所受安樂。若死怨敵定當到來，無能遮止，何故愛著現法欺誑。如是思已，多起誓願，決斷必須修行正法。】

就算眼前世間樣樣圓滿，到死的時候剩下什麼？「唯成念境」！就像對於以前種種的美好，現在除了回憶以外，還有什麼呢？這樣的美好對我們有什麼價值呢？又舉個比喻，就像夢中受種種安樂，但是醒來之後一切都沒有了，這是很實際我們人人切身感受得到的。夢，一定會醒來，過去的事如同作夢一般，而死一定會到來，死是絕對擋不住的，在還沒有死的時候，就像在夢中，眼前這些東西都是在騙我們。想想看，當你從夢中醒過來的時候，哪一樣東西是真實的？為什麼我們還要被這些所騙呢？只是了解這一點不夠，還要多去思惟，如果我們這樣去思惟的話，一定會發起誓願，決心一定要修正法，除了修行沒有其他的方法，這不是騙自己的事情。

【如《本生論》所說而思：「嗟呼世間惑，匪堅不可喜，此姑姆達會，亦當成念境。眾生住於如是性，眾生無畏極希有，死主自斷一切道，全無怖懼歡樂行。現有老病死作害，大勢怨敵無能遮，定赴他世苦惱處，誰有心知思愛此。」《迦尼迦書》中亦云：「無悲愍死主，無義殺士夫，現前來殺害，智誰放逸行。故此極勇暴，猛箭無錯謬，乃至未射放，當勤修自利。」】

嗟乎兩個字是嘆息的意思。平常我們對很遺憾的錯誤都會嘆息，世間的人都是迷惑、顛倒，世間的一切明明是不堅實的、不究竟的、不可喜的，就算是一個最盛大的宴會－－姑姆達會，結束了以後又剩下什麼？空留回憶罷了，就像做夢一樣。三有眾生的特性就是如此，我們在這種狀態當中，居然不怕，實在是太奇怪了。對於死亡我們自己是做不了主的，當死魔來時，會把我們所有可以逃脫的管道都斷絕掉，而我們居然對這件事情不害怕，還要貪著世間的歡樂，這是多麼顛倒！實際上眼前就有老病死來傷害我們，這是我們的冤家，它的力量非常強大，我們絕對沒有辦法擋得住，必定要到下一世去。凡是有心的人了解了這一點之後，對這種欺誑的事情，誰還會貪愛呢？《迦尼迦書》也說：死魔是連一點點的憐憫心都沒有的，它一定會來殺害我們，真正有智慧的人面對這種狀態，誰還願意放逸呢？換句話說，我們一定要精進，如果了解了理論之後卻停在那裡是沒有用的。死就像是非常猛力的箭，它絕對不會射錯，一定會射中我們，趁它還沒有發射，也就是趁我們還沒有死之前，應該好好地努力，做真正對自己有利的事情。

透過思惟以上這些之後，就會生起第一個決斷－－必須修行正法的誓願。為什麼稱這個誓願為決斷呢？表示它不是浮浮泛泛的，是一種堅固的願力，這個力量使我們的願望一定能夠達成。

p. 81 (4)

【◎ 第二思惟死無定期者。謂今日已後，百年以前，其死已定，然此中間，何日而來，亦無定期，即如今日，謂死不死，俱不決定。然心應執死亡方面，須發今日定死之心。以念今日決定不死，或多分不死，其心則執不死方面，便專籌備久住現法，不能籌備後世之事。於此中間為死所執，須帶憂悔而沒亡故。】

這是第二個根本。既然一定要死，什麼時候死呢？不一定！從今天以後到百年以前，死是一定的，而死什麼時候來卻不知道，也許就是今天。既然如此，我們應該採取什麼態度呢？我們心裡面一定要執持「今天一定會死」，因為假定覺得今天不會死，或者今天多半不會死，這個時候以前的老習氣就全來了，一定會忙於世間的安樂，而不會想到對我們真正有價值的事。所以一定要想「今天一定會死」，假定想的是不會死，對我們就會有這樣的害處，萬一今天死了，後悔就來不及了，這是很現實的問題。

【若日日中籌備死事，則多成辦他世義利，縱不即死，造作此事亦為善哉。若即死者，則此尤其是所必須。譬如自有能作猛利損害大敵，從此時期至彼時期，知其必至，然未了知何日到來，須日日中作其防慎。】

假定我們每天都想「今天一定會死」的話，就絕對不會為現世而忙碌，而會為來世規劃，就算不死，造作了這種好的因，豈不也是我們要的！所以我們應該想：「今天一定會死」。若能有這樣的準備，就算今天不死的話，我們可以做很多好事；萬一今天死了，那籌備死後之事更是絕對需要的。在《廣論》後面會說到，我們所造的業，感果的次第是重、近、串習、先；重業一定先感果，萬一沒有造重業，那最靠近死時所造的業會先感果。所以假定我們天天想「今天會死」，就會努力修善法，下一世這個業就會先感果，除非你造了非常可怕的重業。其實如果以前造了重惡業，我們今生不會生為人，而這一生如果沒有造重惡業，下一世去的地方就是由最靠近死時造的業決定的。

了解了這一點後，我們如果這樣努力的話，下一世一定能夠得到好處。就算以前造很多惡業，只要現在努力，就有機會把以前所造的惡業都改善過來，善業會增上。所以思惟今日必死是非常重要的。譬如我們有一個非常厲害的敵人，如果他來了一定會傷害我們，而這個敵人一定會來，至於什麼時候來並不知道。這種情況之下，我們豈不是一天到晚都要很謹慎地防範？世間尚且如此，現在我們面對這麼可怕的敵人－－死，又怎可不管！了解了這一點，我們應該做些什麼就確定了。這是第二個根本－－思惟死無定期。

【◎ 若日日中，能起是念，今日必死，下至能念多分是死，則能修作，所當趣赴後世義利，不更籌備住現世間。若未生起如此意樂，於現世間見能久住，便籌備此，而不修作後世義利。】

思惟死無定期有什麼好處呢？假定我們每天能夠想「今天一定會死」或「今天多半會死」，就會忙對後世有利益的事；就好像如果曉得現在所在的地方有炸藥，馬上要爆炸了，我們必定會一刻都不停地馬上離開。實際上我們就是處於這樣的狀態當中，如果認識這個事實，就絕對不會忙現世的安樂。假定沒有生起今日必死的心，我們就會習慣性地以為現在這個樣子很好，一天到晚忙現世安樂，而不會做對我們真正有價值的事－－後世的安樂。

【譬如若念久住一處，則計設備住彼所須，若念不住當他往者，則當備作所趣之事。故日日中，定須發起必死之心。】

譬如我們要長久住在這裡，那我們就會籌備、規劃久居此地的種種需要，而不會想搬到別的地方。我們可以從生活中去觀察、思惟，譬如現在住的房間，我們會覺得從此就固定了！實際上說不定也只有半年或幾個月，可是我們就會將這地方佈置得好好的。也就是說我們做任何一件事情，都會習慣性地執著這種眼前虛假的、騙我們的東西，所以我們的習慣都是在顛倒當中。也因此要努力策發「今天一定會死」的心，由於這個心，就會策勵我們步步提升。這個就是第二個根本－－思惟死無定期，這又分三部分來講。

p. 82

【◎ 此中分三。思贍部洲壽無定者，總之俱盧壽量決定，諸餘處者各各於自，能住壽量，雖無決定，然亦多數能得定限。贍部洲壽極無定準，劫初壽數，經無量年，今後須以滿十歲為壽長際，即於現在老幼中年，於何時死，皆無定故。如是亦如《俱舍論》云：「此中壽無定，末十初無量。」】

第一，我們住的這個地方叫南贍部洲，南贍部洲眾生的壽量沒有一定。佛告訴我們：須彌山之外有四個洲－－東勝身洲、南贍部洲、西牛貨洲、北俱盧洲。北俱盧洲的眾生壽量是決定的，有一千歲。其他地方的壽量雖然不一定，但期限大概也差不多，只有南贍部洲的壽量長短相差很大。而且，就以我們現在來看，到底什麼時候死也不一定，有的老年死，有的是小時候就死，有的是中年死。根據《俱舍論》的說法，劫初（就是這個世間剛剛形成的時候）眾生的壽命很長，相傳有八萬四千歲，那是我們無法想像的，接著會慢慢縮短，到最短的時候人壽只有十歲；我們現在的狀況就已經是在漸漸縮短的過程當中，這就是南贍部洲的狀況。

【《集法句》云：「上日見多人，下日有不見；下日多見者，上日有不見。」又云：「若眾多男女，強壯亦歿亡，何能保此人，尚幼能定活。一類胎中死，如是有產地，又有始能爬，亦有能行走，有老有幼稚，亦有中年人。漸次當趣沒，猶如墮熟果。」】

《集法句》中說，有很多人上午還看見的，到了下午就不見了；或者下午還看見的人，到第二天早晨，就見不到了，這是我們眼前到處可看得見的。像前天的法會，就有一位同學好端端地忽然跌下來，有可能腦震盪或者跌死。最近我也聽見有一位老法師往生了，這種突然之間說走就走的事情太多了。又有一次，有一位居士來，提起他的家庭是怎麼、怎麼地好，他的兩個兒子又是怎麼、怎麼地好；沒多久，他的兒子死了，才十幾歲。老的會死，小的也會死，我們周圍隨時都會有這種事情發生。不管是男的女的，很多強壯的人看來身體很好，但是說死就死，怎麼能夠保證年紀還小就一定能活著呢！甚至有的還沒出胎就死了，或者剛剛出生就死，又有的剛剛會爬或能走路就不幸夭折，各式各樣的人都會死。所以從老人、中年人到幼兒都會死，就像水果熟了，你根本不曉得它什麼時候會掉下來。

【應當作意所見所聞，若諸尊重，或友伴等，壽未究竟，忽由內外死緣，未滿心願而死。念我亦定是如是法，應數思惟應令發生必死之心。】

這個才是我們應當注意的，我們平常腦筋中所注意的方向都錯了。不管是我們所見到的或聽到的，或者是我們的尊長、同輩等等，看他好像蠻好的，可是由於種種的內外死緣而死亡時，死前心總是有一大堆想要做的事，但往往沒有一個能滿願的。當我們想到既然壽命的長短無定，將來我一定也不例外，那麼我豈不是應該發「今天一定會死」的心，好好為來生作準備。

【◎ 思惟死緣極多，活緣少者。謂於此命有多違害，謂諸有心及諸無心：若諸魔屬、人、非人等眾多違害，及旁生類，損此身命，亦有多種，彼等如何違害之理；如是內中所有諸病及外大種違損之理，皆應詳思。】

在我們生活當中，有很多會造成死亡的死緣，也有一些會幫助我們不死的活緣；然而活緣非常少，而死緣卻是非常多。外面有很多因緣會傷害我們的生命，包括有心的、無心的，有心的就是有生命的，無心的就是沒有生命的東西，例如房子可能會塌下來，大風、樹木、石頭也會傷害我們。或者像魔、人、非人、畜牲等，周圍太多這種東西，都會來損害我們的生命。損害的方式也有多種不同，不管是引發我們內在的各式各樣的病，還是外面的四大種（地、水、火、風），它們隨時隨地都有可能傷害我們，這點我們應該好好地思惟。

【復次自身由四大種成，彼等亦復互相違害，諸大種界若不平等，有所增減能發諸病，而奪命根，此諸違害，是與自體，俱生而有，故於身命無可安保。】

我們總覺得身體是最寶貝的，其實它是由地、水、火、風四大組成的，照理說，這是我們最愛惜的，應該不會傷害我們，但是四大彼此間也會互相違害；因為四大一定要平衡，如果不平衡就會生病，乃至於把我們的命都送掉。連我們執著為自體的這個東西尚且時時來違害我們的生命，沒有辦法保險，何況外在的！

【如是亦如《大涅槃經》云：「言死想者，謂此命根，恆有眾多怨敵圍繞，剎那剎那漸令衰退，全無一事能使增長。」《寶鬘論》亦云：「安住死緣中，如燈處風內。」《親友書》亦云：「若其壽命多損害，較風激泡尤無常，出息入息能從睡，有暇醒覺最希奇。」《四百論》亦云：「無能諸大種，生起說名身，於諸違云樂，一切非應理。」】

我們真正要好好地思惟、觀察，我們的生命常常有很多怨敵圍繞在周邊，隨時隨地、剎那剎那使我們衰弱、死亡，反之，卻沒有一樣東西能夠使命根增長。《寶鬘論》也說：我們安住在死亡的因緣當中，就像一盞燈處在風裡。風一大，燈就隨時有被吹滅的可能；我們的生命也是如此，在很多死緣的包圍下，是很容易死亡的。《親友書》也說，我們的壽命有各式各樣的損害因緣，比處在風中的水泡更無常，水泡本身就不安定了，何況還有風吹呢！實際上，一口氣呼出去以後，根本不知道還吸不吸得進來，吸進來也不知道能否再呼出去，睡著了也不知道是否還能再醒過來，所以睡著了而能醒過來是很稀奇的！《四百論》也說：我們這個身體是由四大種組合而生起的，當四大種互相違害時，我們根本沒辦法做主，明明是損害我們的，而我們居然以為它是安樂的，這豈不是顛倒、不合理！

p. 83 (3)

【現是五濁極濃厚時，修集能感長壽久住大勢妙業，極其稀寡，飲食等藥，勢力微劣，故皆少有能治病力。諸所受用，安然消後，能長身中諸大種分勢用虧減，故難消化，縱能消已亦無大益。資糧寡集，惡行尤重，念誦等事，勢力微劣，故延壽等，極屬難事。】

我們的生命本來已經這麼脆弱了，何況現在是五濁惡世，是最糟糕的時候。不但生命脆弱，就是這個世間都無法保險能夠存在多久。不管是外在的或內在的，也不管有情、無情，都是如此；人命固然脆弱，客觀環境亦是極為惡劣。例如《瀕危的地球》就告訴我們，現在地球上臭氧層破裂、洋流的轉變、地下水的枯竭，而且遍地是毒，隨便到哪一個地方，都會出紕漏，這都是以前無法想像的事情。另外，還有人心的險惡，在這麼惡劣的狀態之中，現在的人根本不可能修善法，壞事少做一點都很困難。這是我們應該了解的。

最近我們很注意農藥的事情，某位居士說他家族有很多人都是種田的，種田人更了解農藥對人體的害處，但是他們即使已經很明白噴灑農藥害人害己，卻不得不使用，五濁惡世已經到了這麼嚴重的地步！因此要修集能感得長壽久住這種有大勢力的妙善業，那是非常少、非常少的！照理說飲食是幫助我們身體健康的活緣，但是實際上它們都有毒。前天在台北聽見一個洗腎的人說，現在醫院裡洗腎的病人要排隊，有幾百個人在等。我簡直無法想像，在我出家之前，從來沒聽過洗腎這件事情，短短的三十年改變這麼多，為什麼？因為即使你不做損害自己壽命的壞事，但你總是要吃吧！吃進去的東西，本來應該是增長壽命的活緣，結果吃下去，卻變成死緣。

不僅飲食是這樣，藥也是如此；最近我們種的無農藥的橘子皮，居然變成無價之寶，因為它沒有農藥！藥本來是治病用的，但是現在也變成害我們的了。想想看，本來這些都是活緣：飲食是增長生命的，藥是用來治病的，結果這些東西都一一變成死緣了。像我剛才講的那位居士之所以必須洗腎，是因為吃了太多藥的緣故，現在很多的藥品，連中藥都加了化學藥品，有毒在裡頭，而西藥本身就是有毒的，這是非常現實的問題。所以真正能長養我們勢力的是非常少了！現在我們吃下去的，就算能夠消化，對我們也沒有多大的好處，不但沒有大好處，還有很多毒。而且，我們修行應該集的資糧很難集，但是壞事情卻很容易做；在修行的許多方法中，以念誦來說，有很大的功德，但要至誠懇切卻不容易，所以要延壽是非常困難的。

【又諸活緣，亦無不能為死緣者，為不死故，求諸飲食房舍伴等，此復由其受用飲食太多太少及不相宜，房舍倒塌，親友欺侮，是等門中而成死緣，故實不見有諸活緣，非死緣者。】

照理說有很多事情都是幫助我們生活下去的，結果這種生活下去的因緣，沒有一樣例外，都可能變成促使我們死亡的因緣。現在我們會使用農藥、化學藥品等，豈不是為了要活下去？結果這些反而變成我們最大的傷害，所以說活緣都變成死緣了。此外，吃的東西太多、太少或不適宜等等，都會成為死緣。事實如此，但是因為我們並沒有好好思惟，讓它變成一股力量，所以講的時候會有一些感受，講過以後又隨著習氣走。因此我們一定要思惟，只有多思惟才能夠把習氣改過來。

【◎ 復次存活即是趣向於死沒故，活緣雖多，然無可憑。《寶鬘論》云：「死緣極眾多，活緣唯少許，此等亦成死，故當常修法。」】

就算你有能夠活下去的因緣，然而活在世界上，仍是念念朝向死亡，所以就算有活緣，也不足以為憑藉。所以結論就只有一件事情－－我們要恒常不斷地修習正法。這是死無定期當中的第二個原因：死緣多、活緣少，下面是第三個原因。

【◎ 思惟其身極微弱，故死無定期者。身如水沫，至極微劣，無須大損，即如名曰芒刺所傷，且能壞命，故由一切死緣違害，是極易事。《親友書》云：「七日燃燒諸有身，大地須彌及大海，尚無灰塵得餘留，況諸至極微弱人。」】

我們的身體非常地脆弱、不堅牢，隨時碰到什麼損害都會死，因此更讓我們了解，死隨時都可能會來，我們無法把握得準。我們的身體就像水上的泡沫一樣，不需要太大的損害，就算小小的芒刺，都能損傷我們的性命。也許我們會想，芒刺何至於損傷我們？事實上一根芒刺就有很多很可怕的細菌，一沾上就要你的命，這是千真萬確的事實，所以死緣的危害是非常容易的！如《親友書》所說的，我們這個世間最後的現象，最慘重的就是劫末的時候，同時有七個太陽出現，大地都燒起來了，大海燒乾，須彌山燒成微塵；這麼堅固的東西尚且全部消失，我們這麼微弱的身體，怎麼能保留？所以我們是隨時會死的。

【如是思後，不見死主何時決定壞其身命，莫謂有暇，應多立誓，決從現在而修正法。如《迦尼迦書》云：「死主悉無親，忽爾而降臨，莫想明後行，應速修正法，此明後作此，是說非賢人，汝當何日無，其明日定有。」瑜伽自在吉祥勝逝友慶喜亦云：「國主所借身，無病衰樂住，爾時取堅實，病死衰無畏，病老衰等時，雖念有何益。」三根本中極重要者，厥由思惟死無定期，能變其心故應勵修。】

我們這樣思惟了以後，完全無法確定死到底什麼時候會來。前面因為決定死所以要修，現在了解了這一點，要立誓當下就修，這是真正重要的。就像《迦尼迦書》說的：主宰我們非死不可的死主一定會來，他不像親友可以講交情，他是鐵面無私的，而且是忽然之間就來，所以千萬不要想明天後天再修，這樣想的不是聰明之人；平常一般人每天都想明天如何如何，實際上這對修行是絕對不正確的心態，我們應該當下就去修行。

在古代國王是可以主宰人民生死的，他要你的命就要你的命，自己做不了主，等於說這個身體是向國王借的，他隨時可以要回去，這是外面的；裡邊也是一樣，老、病隨時會來，趁現在還沒來時，我們該做的是要「取堅實」－－實在的、真正堅固的，如果我們做到這一點的話，不管是病、死或衰，我們就不怕了。否則等到病來了，年老體衰了，那個時候就來不及了，這才是我們真正該憂心的，所以必定要趁現在安樂的時候，做好準備。

有些人會這樣想：趁現在好好地賺一筆錢，放在銀行裡，然後才可以安心修行，這是世間最顛倒的想法。我們應該現在就要修行，要準備的只是修行上需要的，不是忙其它的。在常住所有的事情，無非都是為修行，即使掃地，也是為了維持常住，讓大家安心修行；吃飯、做任何事都是為了修行。修行要集資糧，我們資糧不夠，這些都是修行的資糧，所以一定要把握住重心，形式上面不一定做什麼，可是自己內心最清楚。所以了解了理路以後，最重要的不要騙自己，要如實地照著次第步步深入。三個根本的想法當中最重要的，就是思惟死無定期，它能變改我們的心意，所以應該努力地修。以上就是第二個根本當中的三個因相以及第二個決斷。

p. 84 (5)

【◎ 第三思惟死時除法而外，餘皆無益之三者。如是若見須往他世，爾時親友極大憐愛而相圍繞，然無一人是可隨去；盡其所有悅意寶聚，然無塵許可得持往；俱生骨肉尚須棄捨，況諸餘法！是故現法一切圓滿，皆棄捨我，我亦決定棄捨彼等而赴他世。復應思惟，今日或死，又應思惟，爾時唯法是依是怙，是示究竟所有道理。《迦尼迦書》云：「能生諸異熟，先業棄汝已，與新業相係，死主引去時，當知除善惡，餘眾生皆返，無一隨汝去，故應修妙行。」吉祥勝逝友亦云：「天王任何富，死赴他世時，如敵𠊞於野，獨無子無妃，無衣無知友，無國無王位，雖有無量軍，無見無所聞，下至無一人，顧戀而隨往，總爾時尚無，名諱況餘事。」】

既然一定要死，而且今天就要死，死了以後所有的東西都沒有用，只有一樣東西有用－－佛法！這是我們修念死第三個應該有的根本想法。其中第一個原因，我們必定要捨棄這一世到下一世去，通常放不下的是自己的親人、父母、夫婦、兄弟……，雖然他們非常憐愛自己，環繞在周圍，卻沒有一個人可以跟著去，就算一起死，他死他的，你死你的，也不會在一起。除了親人以外，很多財富、地位，死的時候一點也帶不去，這是前二個因相。此外，不要說外面這些東西，就是我們最疼愛的這個身體，死的時候也一點都帶不走，何況其它的東西。所以，現在所有的好東西，死的時候統統把我們捨棄了；我也一定會棄捨它們而趨赴他世！而死時只有佛法是真正可以依賴的，這個才是究竟能解決痛苦的正確方法。

我們造了種種的業，下一生一定會感果，這個叫做異熟，就是過去生的業感得這一生的身體，這個業完結的時候，這個身體也就死了，而這一生新造的業會引我們到下一生去。死的時候，除了善業跟惡業以外，其它沒有一樣東西跟你去的，不管是人或錢物，乃至自己的身體也好，都不可能跟你去，所以我們現在只有一件事情該做－－修妙善之行。下面又引一位祖師的話：天王是最富有的，可是不管有多好，死的時候，就像在曠野被敵人抓到一樣，身邊既沒有兒子、妻子，也沒有朋友，連衣服都沒有，你的國家、王位都沒有了。有無量最強盛的軍隊，卻看不到也聽不到，沒有一個人會跟著你。甚至你自己的身體、你自己的名字都不復存在，更何況別的呢！以上就是第三根本當中的三個因相。

【◎ 如是思惟有暇義大而實難得，及雖難得，然極易壞，念其死亡，若不勤修後世以往畢竟安樂，僅於命存引樂除苦者，則諸旁生有大勢力，尤過於人，故須超勝彼等之行，若不爾者，雖得善趣，仍同未得。如《入行論》云：「畜亦不難辦，為是小利故，業逼者壞此，難得妙暇滿。」】

這是最後的總結，照著上面三根本、九因相，一樣一樣去思惟，這個暇滿人身有這麼大的義利，卻又這麼難得而易失，如果想到死亡，我們就會努力了。假定不努力修後世，而只忙於眼前的離苦得樂，豈不等於畜生一樣！真正算起來還不如畜生，因為謀求此生的好處，畜生力量還比我們強大，這是我們都看得見的。例如蒼蠅都比我們強，如果人家要來抓我們，我們逃也逃不掉，蒼蠅牠一下就飛出去了，你能飛嗎？不能。牠的眼睛也很利，背後如果有人來，我們一點都看不見，而你就算在蒼蠅背後，牠也看得見；牠要吃某個東西，一個小洞就鑽得過去了，我們不行。再看看狗、貓，也是如此。人家說我們像畜生，我們不服氣，如果得到了這麼好的人身不會利用，只為眼前這些事情而忙的話，豈不是腦筋糊塗得像畜生一樣？實際上我們真的是不如畜生嗎？不是的，只有人能修學佛法，畜生絕對做不到，因此我們要好好利用這個暇身，應該做「超勝彼等之行」，「若不爾者，雖得善趣，仍同未得」，否則雖然得到了人身，也等於沒有得到一樣，那何等可惜。就像《入行論》說的：只為眼前的小利，這是畜生也會的。一生就為了這些小利，忙這種無關緊要的事情，到最後死主一到，失掉了難得的暇滿人身，這是何等不幸、何等地愚癡啊！

p. 85 (2)

【以是此心縱覺難生，然是道基，故應勵力。博朵瓦云：「除我光榮者，即是修習無常，由已了知，定當除去親屬資具等現世一切光榮，獨自無伴而往他世，除法而外皆無所為，不住現法始得生起，乃至心中未能生此，是乃遮阻一切法道。」】

的確，這個念死之心是不容易生起，但這個是修道的基礎，所以共下士引導我們的第一步，就是念死。共下士道的特點，一直要告訴我們，我們的努力是為了下一世，絕對不為這一世忙，這個部分跟下士一樣，所以我們叫它共道，而我們的目標是要走上士的。博朵瓦是非常重要的一位祖師，宗大師的法統傳承當中，阿底峽尊者最完整的傳給種敦巴，敦巴尊者有三位最主要的心子，博朵瓦就是其中之一。他說：我們總對世間的光榮放不下，因此一直浪費生命，現在要想放下，最好的就是修學無常，因為我們已經了解了，眼前所有的親屬資具，有一天一定要捨掉的，不管你有多少的光榮，到死的時候，還是一個人到下一世去。除了修法以外，再沒有任何方法能夠真的幫忙我們，了解了這個，你不願意忙現世的這個心就生起來了，這是真正重要的。如果這種心沒有生起，要想修法是修不上去的，其它的道理，不管你講得多深多好，沒有用！因此正式引導我們的第一步就是念死。

【鐸巴亦云：「若能兼修積集資糧、淨治罪障，啟禱本尊及諸尊長，並發刻勤殷重思惟，雖覺百年亦不能生，然諸無常不安住故，略覺艱難即得生起。」於迦瑪巴請求另易所緣境時，重述前法。請其後者，則云後者全未能至。】

雖然死無定期，也知道要修學佛法，但是對法渴求的心很難生起。然而不應該因為很難生起就不修了，還是要勵力精勤地去修。鐸巴也說：「如果能夠兼修積集資糧、淨治罪障，祈禱本尊，並且勤勉殷重地思惟，雖然覺得即使修一百年也很難生起，但諸有為法的本性是不安住的，終有生起的一日。」

迦瑪巴也是一位祖師，有人向他請法，他就告訴人家修念死，再問他其它的法，他仍舊說修念死，那個人又問：「念死以後呢？」他說：「你不要問了，念死是修道的基礎，這個基礎如果沒有做到的話，後面的法你根本不可能修。」祖師就是這樣告訴我們。也許你會問：既然祖師這樣講，那我們還學那麼多幹什麼？我們現在是先從理論上把道的總體建立起來，對這個理論產生定解了以後，下面才正式修行。當我們已生起了定解，正式要修的時候，就不要深入談理論，當這個信心強烈地生起來了，後面自然慢慢地就學得下去了。

【◎ 如是自心若能堪任，應如前說而正修習。若不堪者，則隨其所稱，取三根本九種因相，觀現法中所有諸事，猶如臨殺飾以莊嚴，應當乃至意未厭離，數數修習。】

假定我們的條件夠，就照前面告訴我們的，乃至像《略論釋》的馬車所說的觀想法去修習；假定條件不夠，那我們就退下來，照著前面的三根本－－一定要死、死期沒有一定、死的時候所有的人及錢財乃至於自己的身體全部要捨掉，以及九種因相去思惟。由於這樣的思惟，我們就會生起決斷心，推動我們去修行。以這三種根本的行相，去看眼前我們所做的一切事情，就像快要被殺了還要修飾外表一樣地荒唐。譬如我們要參加一個盛會之前，都會修飾一番，假定你就要被殺頭了，還說等一下，讓我修飾修飾，有這種事情嗎？可是仔細想想，我們現在所忙的就是這樣，所以當我們了解了這個真實狀態時，就不會做這種毫無意義的事情。「應當乃至意未厭離，數數修習」，應該去修行，等到真正修起來以後，對於眼前放不下的事情，就產生厭離，知道這個東西是害我的，就像大騙子一樣，我生生世世被他騙了。當你看清這個人一直在騙你、傷害你的時候，你還會不會像以前那樣歡喜他？不會了，要認識到這種程度。到了這種程度還不能放手，還要修，換句話說，一對這種境，你就對它極端地排斥，這個時候才不會被它吸引，才能夠真正修行。

【若經論中，何處有說親近知識暇滿無常，諸法品類，皆應了知，是彼彼時所有行持，取而修習，乃能速得諸佛密意，餘處亦當如是了知。】

除了上面說的以外，我們平常讀的很多經論，只要有提到修行的次第，一定先是親近善知識，然後思惟暇滿、無常，關於這一類都應該多去了解，按照我們該修的拿來修行，如果真正能夠這樣做的話，佛要告訴我們的真實內涵才能夠真的了解。佛真正的密意，並不是我們憑想像能想像得出來的，必須了解了道理以後，真實地修行才體驗得到，這樣才真正能夠現生就證得我們希望得到的好處。對於其他該學的內涵，都應該像這樣，依照前面告訴我們的次第去修學、去了知。

念死分成三個根本，九個因相，三個決定，這個理論容易懂，真正對我們重要的是，了解了這個理論之後去修持，最重要的要去思惟，只有思惟才能形成業的力量，這個力量才會改變我們一向的習慣，所以修行（修改行為）是指這個而言。眼前我們在學菩提道次第的過程當中，應該屬於聞、思階段，所以並不是聽到這裡就全部精神照著去修，但是也不是聽過了不管，《廣論》一開頭大師就教誡我們，要根據我們所了解的，隨分隨力去修。

諸位不妨自己想一想，你今天聽過了這個道理，覺得很好，好像得到了一個新的知識，通常會感覺很歡喜，說不定還會告訴別人以彰顯自己；可是光這個知識對我們正式修行是沒有用的。真的要修行，一定要將整個菩提道總別之間的架構了解清楚，依照次第步步深入。雖然理論上了解了，但很難把這個理論拿來策勵自己步步深入，原因就是對於念死並沒有生起定解，我們現在因為還沒有把整個《廣論》的總別架構把握住，所以不需要馬上照著全部的次第推進，但是也必須拿念死的道理隨時策勵自己，否則就沒有推動的力量，永遠只是個空話，所以念死道理學過了以後，儘可能地經常拿來思惟。我們現在有戒行持犯、善行記錄，乃至早晨起來就要修皈依等，每天自己做的固定的功課，應該把這些內涵想一想，雖然並不是很深切地以全部精神去想，但是如果能夠恆常照著去做的話，它就會變成一種推動我們的力量，使我們能照著所學的步步漸次深入。這個基本的概念，大家一定要好好地把握住，然後隨分隨力去做。

共下士之中發生希求後世之心分兩部分，「思惟此世不能久住憶念必死」已經講完了。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 三惡趣苦

p. 85 (12)

【◎ 第二思惟後世當生何趣，二趣苦樂者。如是決定速死沒故，於現法中無暇久居，然死而後亦非斷無，仍須受生。此復唯除二趣之外無餘生處，謂生善趣或是惡趣。於彼中生，非自自在，以是諸業他自在故，如黑白業牽引而生。】

透過前面念死的道理，了解到原來我們的生命是這麼地危脆，隨時有死的可能，既然一定會很快死亡，現在眼前的一切根本毫無意義。回想過去的一切，就像夢一樣，在夢裡做得很起勁，醒過來什麼都沒有－－「唯成念境」，根本沒辦法長久保持得住，既然如此，我們就不該只為現世而忙。

死了並不是就到此為止了，死了以後還要繼續受生，在輪迴當中只有兩條路，一條善道，一條惡道，再沒有第三個地方了。要去善趣或惡趣，不是我們自己能夠選擇的，若能自己選擇，誰都願意選擇去好的地方，三界之中最好的都還不夠，要就選成佛嘛！但實際上我們無法選擇，而是隨業自在，然而業還是我們自己造的！我們到底到哪裡去，要看我們造的業：造了黑業，就去惡趣；造了善業，一定到善趣去。這兩個當中，我們應該要思惟觀察惡的那一邊。因為既然是業決定，而業是我們自己造的，所以真正重要的是要去掉惡業，努力修造善業。

修造善業往往要克服自己的很多習氣。平常我們的習氣就是最好不要做任何事情，睡懶覺、吃好的、玩好的，這是一般人都希望的，但結果是墮落。假定內心當中沒有一個策勵的力量，要想推動自己，從貪舒服的習慣當中奮發起來，這是很難的。現在這裡有一個辦法，如果我們了解隨順著自己的習氣，拖拖拉拉下去，只求眼前的享受，而這是不安全不可靠，很快就消逝掉的，為了貪圖眼前一點點的好處，沒有造善業，造的都是惡業，結果一定墮落，墮落以後是無比地痛苦。如果了解了將來墮落的痛苦，回過頭來，我們眼前就不會這麼放逸，會趁現在還有機會的時候趕快努力。所以為了推動我們努力向上，真正要思惟的是苦。任何一件事情希望有成就，都必須有一股策勵自己的力量，現在這個地方策勵自己的，就是知道將來墮落了，會受很大的痛苦，我們要思惟這個道理。

p. 86

【如是我若生惡趣者，當為何等，故應思惟諸惡趣苦。如龍猛依怙云：「日日恒應念，極寒熱地獄，亦應念飢渴，憔悴諸餓鬼。應觀念極多，愚苦諸旁生，斷彼因行善。贍部洲人身，難得今得時，勵斷惡趣因。」此中所修生死總苦，惡趣別苦，至極切要。】

龍樹菩薩告訴我們，真正的修行人應該「日日恒應念，極寒熱地獄」，每天、每天不停地去思惟三惡道之苦。下面就分別講：極寒熱地獄，這個是最苦的；「亦應念飢渴，憔悴諸餓鬼」，這是餓鬼道；「應觀念極多，愚苦諸旁生」，這是畜生道。這三惡道的苦怎麼思惟，下面會分開來講。當我們透過了這樣的思惟後，心中會害怕將來若墮到惡道去，是多麼痛苦。這完全看我們現在造的是什麼業因，而這是我們可以把握、可以做得了主的。因為怕墮惡趣，自然會努力把墮惡趣的因斷除，要斷除應該如法行善淨之事。而真正要想斷除惡趣之因、修造善淨之業因，在整個的三界之內，再沒有比我們南贍部洲的暇滿人身更好的，通常大家所羡慕的是天，而天人最羡慕的卻是暇滿人身，我們現在得到了這個非常難得的暇滿人身，應該要以很強大的心力去努力修行，第一步就是要斷掉惡趣之因，這是眼前最最重要的，所以要從總別兩個方面多去思惟輪迴的痛苦。

生死輪迴的本質是有漏的，漏就是煩惱，只要是煩惱所造的任何事情，一定是苦的，所以三法印當中說「有漏皆苦」，這是生死輪迴的總相。此處特別講惡趣之苦，是因為只思惟生死輪迴的總苦比較浮泛，何況我們只要在生死當中，即使眼前未墮落，遲早都有墮惡趣的可能。假如我們進一步檢查自己內心的話，豈只是有可能，可以說不墮落的可能性極小。所以在這裡要特別思惟惡趣各別的種種痛苦，使我們產生非常強大的害怕之心，而努力斷惡修善。關於這個道理，龍樹菩薩也好、宗大師也好，都特別叮嚀我們，再沒有比這個更重要的了。一般世間人根本不懂，這是很可憐的，因為他雖然得到了人身，但沒有得到暇滿。我們接觸了佛法，仍有很多人不了解，了解了卻又不修行，那真的是最可惜的事情。所以近代的很多大德們都說：我們得到暇滿人身像摩尼寶珠，要什麼樣樣都會有。過去我們想盡辦法種下暇身的因，現在得到了，照理說應該善加利用，以滿足我們以及所有人的一切願望，結果由於我們的習氣，並不懂得珍惜。這就像印光大師常說的，拿一個無價之寶換一顆糖，一顆糖值多少錢啊？可是暇身是無價的摩尼寶珠，是我們所有的財富都買不到的啊！仔細想一想，我們就是這樣，所以再沒有比修行更重要的事情了。以上是告訴我們應該去思惟苦，接著解釋思惟苦有什麼好處。

【謂若自思墮苦海理，意生厭離，能息傲慢。由見苦是不善果故，於諸惡罪極生羞恥，不樂眾苦故，而樂安樂。由見安樂是善果故，於修善法深生歡喜。由量自心而悲愍他。】

我們講了很多的道理，自己卻還在苦海當中，假定能夠好好地思惟這一點，豈不又慚愧又厭離！修行有很多的困難，其中有一點就是憍慢，「慢如高山，法水不入」，當我們覺得自己一無是處的時候，慢心就消失了，那個時候才願意很認真地去學。另一方面，對我們貪著的東西也會生起厭離。其次，真正修行要做兩件事情－－斷惡、修善，靠什麼力量策勵我們呢？若能看見眼前或者將來的苦，而這個苦是惡業感得的果，我們內心就會羞恥，策勵自己絕對不可以再造惡業。反過來，我們要安樂，而安樂是善業之果，那我們就會很認真地去修善法。若能如此，對於斷惡修善內心當中也會覺得很歡喜，而不致於修的時候覺得很苦。

譬如現在是工商業社會，做生意當然很苦，可是你想到做生意可以賺很多錢的話，越苦反而越高興；同樣的道理，修行是苦事，但當了解修行有這麼大的好處的時候，雖然苦，可是會越修越高興。唯有這種心理才會推動我們很認真地一步一步走上去，假定這種心生不起來，勉強自己苦苦撐下去，會越來越苦，總有一天會垮掉的。此外，苦還有一個功德，由於自己深深地感覺到苦，然後推己及人，而生起悲心，想要幫忙人家解決痛苦，由於悲心才生起大菩提心。前面四點是自利的功德，悲愍是利他的功德，這些都從思惟苦而來。所以要策勵自己修行，最主要是靠思惟的力量。

【由厭生死希求解脫，由畏眾苦，發起猛利真歸依等，故是能攝眾多修要大嗢柁南。】

從前面我們了解了惡趣的苦，而就算跳出惡趣，在生死輪迴當中總是苦，由於思惟生死輪迴之苦，我們就會希求解脫，乃至於推己及人，發悲心、大菩提心，所有這些都從思惟苦而得。了解了這一點，想要解決這個問題，一定要找真正能夠幫忙我們解決的皈依之處，所以這個時候才會發起皈依的心。皈依的心跟我們思惟苦的程度是成正比的，如果馬馬虎虎地想一下，那麼皈依也是馬馬虎虎；如果很認真地思惟，發起很猛利痛苦的覺受，那我們要去皈依的心也就非常猛利；皈依真正皈依的是法，所以推動我們如法修行也會有很強大的力量，因此思惟苦的內涵雖然很簡單，卻能夠含攝很多修行的綱要。「嗢柁南」通常解釋為綱要。在藏地，總說了以後，通常會用一個偈頌，把整個綱要含攝在裡頭；現在這裏告訴我們，念苦可以把修行很多重要的綱要都含攝在裡頭。下面再引論來證成。

【如是亦如《入行論》云：「無苦無出離，故心汝堅忍。」又云：「復次苦功德，厭離除憍傲，悲愍生死者，羞惡樂善行。」又云：「我由畏怖故，將自奉普賢。」】

平常我們人人貪圖快樂，對痛苦無法忍受，即便暫時忍受，也會想盡辦法要去掉它，有苦尚且要去掉它，現在沒有苦，卻叫我們不去享受而去思惟苦，以世間人來看，不是顛倒嗎？其實這是絕對有道理的，等到苦臨到你身上時就來不及了，所以一定要在苦還沒有來之前，透過這個完整的道次，這是大師慈悲的教誡跟加持，我們才有機會去思惟。然後內心當中要堅持下去，不被眼前的種種境界所引動，譬如別人去玩，我就是不動，寧願去思惟苦，真正思惟起來了以後，才有機會解決這個根本問題，所以說「無苦無出離，故心汝堅忍」，堅忍是耐得住修行，這一點到後面講忍辱波羅蜜時會特別地講。

接下來「復次苦功德」這一偈，也就是前面講的教我們思惟「墮苦海理，意生厭離」等等的那一段。苦的功德會使我們生起厭離心，除掉憍慢，然後會增長悲心，悲愍淪落在生死輪迴當中的有情，由於悲心而生菩提心，也會使我們對於造惡覺得羞恥而不願意再造，對於修善會有強烈的好樂之心。

修行是很痛苦的，不是那麼容易的，但是為什麼我們還願意去做呢？因為現在不修行，將來會更痛苦，而且是大痛苦，由於對這個大的痛苦認識了，心中感到害怕，所以不貪圖眼前的小快樂，而願意「奉普賢」，就是皈依三寶。能夠如理地去修行，雖然有一點小小的苦惱，可是能使我們得到兩個好處：第一、大痛苦解決掉了，第二、可以得到究竟安樂。世間掙一點蠅頭小利，利益很小而且是虛假短暫的，我們都會拼命去做，把全部精神放下去；現在有這麼大的利益，反而不去做，這就是我們的顛倒，沒有福氣。這是一個非常現實的問題，了解了這個，應該怎麼做自己就很清楚了。

【此諸苦德，《入行論》中雖依自身已有之苦增上而說，然其當受眾苦亦爾。以是因緣，思惡趣苦。】

以上《入行論》所講的是根據我們自身所感受到的苦而說的，實際上有很多將來要受的苦，我們也應該去思惟，以《菩提道次第廣論》來說，我們真正應該思惟的是將來的苦，可是將來的苦不容易思惟，從現生的苦去引發它，所以真正要思惟的，是從現生的苦產生苦的覺受以後，再推想將來可能的情況，由於這樣很認真地思惟，產生非常強有力的力量，這個力量會推動我們去修行，這樣就容易成就了。以上是先總說思惟惡趣苦的原則，下面分成幾部分來說明。

※﹝其中分三：①思惟地獄所有眾苦，②旁生所有眾苦，③餓鬼所有眾苦。初中分四：①大有情地獄，②近邊地獄，③寒冷地獄，④獨一地獄。今初﹞

【謂從此過三萬二千踰繕那，下有等活地獄。從此漸隔四千四千踰繕那下，而有餘七。】

下面我們再各別思惟地獄、餓鬼、畜生的苦。首先是地獄的苦，先看大有情地獄。從我們現在的地面向下三萬二千個踰繕那，踰繕那是印度話，或者翻為由旬。印度的由旬有上、中、下三種：上的由旬相當於六十里，中的由旬相當於五十里，下的由旬則相當於四十里。因為量度的方式不一樣，到底相當於我們中國多少里並不確定，我們也不必去考證，不過一般用的由旬大概是以四十里為準的。在地下三萬二千由旬之處，有等活地獄，從等活地獄再向下四千踰繕那有第二個地獄；從第二個再向下四千踰繕那有第三個；一直到最後第八個。這八個當中，第一個是等活地獄，最後一個是無間地獄，一個比一個苦。

【如是八中，初等活者，謂彼有情，多共聚集，業增上故，種種苦具次第而起，互相殘害，悶絕躃地，次虛空中，發如是聲，汝諸有情可還等活。次復欻起，如前殘害，由是當受無量眾苦。】

等活地獄當中的有情，由於他們的業相近，造了這種地獄之業，又因業力的關係，自然而然感得傷害他們的刀、槍等種種苦具。我們現在眼前的很多東西，有很多好的，也有壞的，譬如樹木、花草等，有很多都很美麗，但也有很多長得很醜；有很多味道是香的，但也有很多是臭的；有很多是柔軟的，也有很多是有刺的，這都是我們的業所感。到地獄裡可不是這樣，所有的東西都碰不得的，雖然你不想碰，它們卻會來碰你，不是把你弄傷，就是把你弄死；或者拿在手上互相殘害，不是傷害自己，就是傷害別人，最後「悶絕芇地」，就是被打死、弄死後仆倒在地上。然後從虛空中發出聲音說：「汝諸有情可還等活」，你們再活過來吧！這個聲音一喊，他馬上又活過來了，然後再重覆前面的殘害，痛苦無邊！我們人從入胎慢慢地長大，真正能體會到事情，要花這麼多的時間，可是受地獄苦就好簡單，一死馬上又活過來，繼續承受痛苦，不必像小孩子長大，需要十年二十年，造了這種業就是這麼可怕，要受無量無邊的苦。這個地獄還是八大地獄中苦受最少的。

p. 87

【二黑繩者，其中所生諸有情類，謂多當受如是眾苦，諸守獄卒，以黑繩拼，或為四方，或為八方，或為種種非一紋畫，如其所拼，如是以刀，或斫或割。】

第二個叫黑繩地獄，生在那裡的眾生會受各式各樣的苦，而且受苦的方法很特別。地獄裡的獄卒用黑的繩子在他們身上彈線，就像木匠在鋸或截木頭的時候，用一種墨線先在上面彈一下，再依照那條黑線來鋸。木匠是彈在木頭上，現在獄卒是彈在地獄眾生的身上，彈了很多條之後，他就來劈、鋸、或砍。想想看，我們被鋸子碰到一點點就痛得要命，像這樣去鋸的話，怎麼能夠忍受？被鋸死以後，與前面的地獄一樣，馬上又活過來，永遠死不了，這是黑繩這地獄真正可怕之處。再向下四千踰繕那是第三個地獄。

【三眾合者，謂彼有情，或時展轉而共集會，爾時獄卒驅逐令入，如二羺頭鐵山之間，從此無間兩山合迫，爾時從其一切門中，血流涌注，如是如諸羊馬象獅及如虎頭，合迫亦爾。又集會時，驅逐令入極大鐵槽，壓迫全身，如壓甘蔗。又集會時，有大鐵山從上而墮，於鐵地基若斫若剖，若擣若裂，如是等時，血流涌注。】

眾合地獄的有情，獄卒會把他們趕在一起。通常我們集會的時候，大家好高興地慶祝，他們那裡可不是喔！聚在一起以後，有兩座上面有羺頭的鐵山，（羺就是羊，鐵山的形狀像羊頭）從兩邊逼近，那些有情就夾在中間，像榨甘蔗一樣完全被夾扁了，血流如注！真是很可怕，或許現在我們去想覺得很可笑，可是實際上這是千真萬確的事實。所現的山形除了像羊頭的以外，依不同的業，還有像馬頭、象頭、獅頭、虎頭的。除了這個以外，也有鐵山從上面壓下來。還有其他種種的傷害方式－－用刀來割、砍、切，或者是被撕裂開來；或者像我們舂芝麻一樣地擣，血流涌注，那是無比地痛苦。

【四號叫者，謂彼有情，尋求宅舍，即便趣入大鐵室中，始纔入已，火便熾起，由是燃燒。】

第四個是號叫地獄。前面三個地獄是用刀或者各式各樣可以傷人的器具來傷害，或者是山來夾、壓，現在這個地獄不用這些，而用火燒。很多有情來的時候是為了求宅舍。為什麼說「尋求宅舍」呢？感得這個地獄的眾生，並不是明知是地獄而願意進去，他進去的時候，所看到的並不是現出地獄的相貌，而是他覺得這個地方很好，或者在曠野當中覺得很恐怖，希望有個安全的處所，接著他就看見有一個地方很好，覺得很安全就進去了，一進去，那個地方立刻變成大鐵室，馬上關起來，火就燒起來了。

這裡特別講一下，我們業感果的相狀。我們都貪圖自己所歡喜的，覺得這個是我歡喜的，我要，可是造了惡業將來感得果報的時候，現起來的東西就是你歡喜的。譬如在外面你覺得不安全，往裡面看你熟悉的那個一出現，你就進去了，這是我們顛倒的惡業所感得。如果你的業所感得的是熱地獄，一進去裡面馬上變成剛才那種狀態。前面眾合地獄的鐵山壓下來之前，還有一段沒被壓的時候，就是壓了也不會一下子就壓倒全部；可是火燒就完全不一樣了，這個地獄的有情就像雞毛丟進爐灶裡邊一樣，馬上就全部燒起來了，是這麼可怕。我們都沒有被火燒的經驗，可是燙傷的經驗我想每個人都會有，稍微燙到一點點就痛得要命，會痛好幾天，現在是整個身體在裡邊被燒，這個地獄的苦，是我們無法想像的。

【五大號叫者，多與前同，其差別者，謂其鐵室層匝有二。六燒熱者，謂彼有情為諸獄卒，置於眾多踰繕那量，極熱燒燃，大鐵鏊中，展轉燒煿，猶如炙魚，熾然鐵丳，從下貫入，徹頂而出，從口二眼，二鼻二耳，一切毛孔，猛燄熾生。又置熾然大鐵地上，或仰或覆，以極熾然炎熱鐵椎，或打或築。】

第五個叫大號叫地獄。跟前面一樣，不同的是鐵室有內外兩層，因為有兩層，所以裡邊更熱，火更大，所以這個地獄的眾生會號叫得更慘。

第六是燒熱地獄。這個地方的獄卒將有情放入燒得非常熱的鐵鏊中「鏊」就是鐵的鍋子，輾轉在裡面燒煿（「煿」就是「爆」字）。我們不是有爆米花嗎？在非常熱的鐵鍋中，或者用油來爆、來炸，我們可以想像這是多麼可怕，就像炙魚（烤魚）一樣。除了外面烤以外，獄卒用丳（這個字唸鏟，是一種鐵叉子，地獄變相圖當中牛頭馬面手上拿的那種），從地獄有情的下身叉進去，然後從頭上出來，口、眼睛、鼻子、耳朵乃至一切毛孔，悉出猛火。身外固然有火在烤，身內也是一樣。有些人烤雞、烤鴨，吃得很高興，要曉得將來自己就會被烤。想想真是可憐，絕端痛苦，渾身的毛孔都冒煙。文字了解了以後，要去思惟。

【七極熱者，謂以三尖大熱鐵弗，從下貫入，左右二鋒，徹左右髆，中從頂出，由是因緣從口等門，猛燄熾生。又以熾然炎熱鐵鍱遍裹其身。又復倒擲，熾然涌沸彌滿灰水大鐵鑊中，其湯涌沸，上下漂轉，若時銷爛皮肉血脈，唯餘骨琑，爾時漉出，置鐵地上，待其皮肉血脈生已，還擲鑊中，餘如燒熱。】

第七是極熱地獄，比燒熱地獄更苦。用一隻三尖大熱鐵丳從下面貫入身中，從兩肩及頭頂出來。我們人的手臂原本是向下的，由於大鐵丳叉入，變成向上被叉起來。無論裡邊、外邊沒有一個地方不用最可怕的東西來傷害。除了這個以外，還用熾燃的鐵鍱（鐵片）將全身包裹起來。再將眾生頭下腳上擲到熾燃沸騰的灰水大鐵鍋中，一放下去皮肉全部燒爛了，只剩下骨頭。再把他撈出來放在地上，皮肉馬上又長出來，然後再重複前面所受的苦。現在我們好不容易得到暇滿人身，卻隨時會死，要求生很難；到了地獄裡求死不得，要活卻很容易，一聲「活過來」，你就活了，撈出來放在地上，又長得好好的，再繼續受苦，這一點是我們要好好策勵的。為什麼會這樣呢？我們聽了覺得難以相信，實際上你了解了後面業的行相之後，一切都是業感得的，我們稍微檢查一下，就很清楚明白，業是絲毫無差的。

p. 88

【八無間者，謂自東方多百非一踰繕那地，猛火熾然，即從其中騰燄而來，由此漸壞，彼諸有情，皮肉筋骨，直徹其髓，遍身一切猛燄熾然，燒如脂燭，所餘三方，悉皆如是。四方火來，於彼合雜，所受苦痛，無有間隙，唯因號哭叫苦聲音，知是有情。又於盛滿熾然鐵炭大鐵箕中，而為揃簸。又命登下熱鐵地上，諸大鐵山。又從口中拔出其舌，以百鐵釘，釘而張之，令無皺檊，如張牛皮。又置鐵地令其仰臥，以大鐵鉗，鉗口令開，熾然鐵丸，置其口中。又以烊銅而灌其口，燒口及喉，徹諸腑臟，從下流出。所餘諸苦，如極燒熱。此但略說粗顯苦具，非餘種種眾多苦具而不可得，如是所住住處之量及諸苦等，是如〈本地分〉中所說錄出。】

第八個是無間地獄。一入無間地獄，馬上「自東方多百非一踰繕那地」，有各式各樣的猛火撲來，一下子就到，有情的皮肉筋骨馬上燒壞，乃至於直徹其髓，統統被非常強猛的火燒得像臘燭油一樣，發出滋滋的聲音。除了東方，其他三方也都有猛火來燒。此時四方上下都是火，燒得簡直是看不到人，只有從他們號哭叫苦的聲音，才曉得這裡邊有人。除了這個以外，還將眾生盛在充滿熾燃鐵灰的鐵畚箕中，把他們混在鐵炭裡不斷地拋翻。又命令我們跑到熾燃的鐵山上面；還把舌頭拉出來，然後用鐵釘釘；又用鐵鉗把口鉗開來以後，「烊銅灌口」，將燒沸的銅汁灌進口中，那簡直是痛徹心肺。各式各樣的苦，這裏也只能簡單地說明。這些對地獄苦狀的說明，是從《瑜伽師地論》的〈本地分〉中錄出的。

簡單說一下為什麼它叫無間地獄。通常我們說「五無間業」，造了這種業以後要去無間地獄，無間地獄有五種特徵：第一個叫「趣果無間」，現在我們看見的任何一樣東西，從因到感果總有一段間隔。人如果造了感生無間地獄的惡業，一死馬上入無間地獄，中間沒有間隔，這叫「趣果無間」。第二個叫「受苦無間」，我們前面所說的等活、黑繩、眾合地獄的眾生，在死後，聽到一聲「活過來！」又活過來時，還有一小段時間不會受苦。比如眾合地獄，鐵山還沒有壓下來以前，還有一段空檔；壓下來的時候先壓到一點點，並不是一下子全部壓下來，所以受苦是有間隙的。但是在無間地獄受苦沒有一點點間隙，入此地獄馬上開始受苦，一直到所造無間地獄的業受盡為止，所以「受苦無間」。還有，因為受苦無間，所以「時無間」，就是從進去到出來，沒有一點間斷的，一直受這個苦。另外，還有「命無間」，別的地獄的眾生會死，無間地獄的眾生是不會死的，造了這種業就是這麼可怕，我們前面一再說人身這麼難得卻隨時會死，無間地獄的眾生卻怎麼也死不掉，這個才是它絕端可怕的地方。最後一個「身形無間」，無間地獄很大，可是每個在無間地獄的眾生都感覺到他的身體就像無間地獄一樣大。被火燒，如果身體小一點，被燒的苦會小一點，現在由於身體大，被燒的面積這麼大，那種苦有多大呀！

我曾經聽過一個公案：某人曾墮落為豬，這一世他記得前幾世當豬時的事情，最後那隻豬被宰，被切成一塊一塊地吊在賣豬肉的攤子上，他的痛苦是遍全身的每一部分，任何地方都痛。實際上我們也可以想像得到，你被割成一塊一塊掛在那裡，掛的地方也痛，砍的地方也痛，身形愈大痛得愈多。照理說吊著的肉塊，不砍的地方，至少不痛啊！而無間地獄的眾生「身形無間」，他的身體這麼大，並不是用刀一刀一刀地砍，而是全身內外被火燒，無間地獄之苦我們是無法想像的。假定我們真正想修行，好好地想一想，拿這個策勵自己。我們為了貪眼前一點小便宜，這一點小便宜實在是微不足道，可是將來要受的苦，卻是令人無法忍受。所以經論上一再說，人間再怎麼苦，都比不上地獄苦的百千萬分之一，連想像都無法想像。

【◎ 此諸大苦，要經幾時而領受者，如《親友書》云：「如是諸苦極粗暴，雖受經百俱胝年，乃至不善未盡出，爾時與命終不離。」謂其乃至能受業力未盡以來，爾時定須受彼諸苦。】

這些痛苦，到底要領受多久呢？就看他的業力，業還沒盡就一直受下去，直到他造的業盡了為止。就像我們欠了別人債，沒有旁的辦法好想，你必須把那個債還掉。下面是在各個地獄受苦的時間。

【此復人間五十歲，是四天王眾天一日一夜，以此三十為一月，十二月為一歲，此五百歲是四天王眾天壽量。總此一切為一日夜，三十日夜為一月，此十二月為一歲，此五百歲，是為等活地獄壽量。如是人間百歲、二百、四百、八百、千六百歲，如其次第是三十三，乃至他化自在諸天，一日一夜，其壽量者，謂各自天千歲、二千、四千、八千、萬六千歲。如此次第，是從黑繩，乃至燒熱一日一夜。以各自歲，從千乃至一萬六千。《俱舍論》云：「人中五十歲，是欲界諸天，下者一日夜，上者俱倍增。」又云：「等活等六次，日夜與欲天，壽等故彼壽，數與欲天同，極熱半無間中劫。」〈本地分〉中亦同是義。】

四天王天上去是忉利天（有時候稱三十三天），再上去是夜摩天、兜率天這樣一層一層上去，地獄向下依次是等活、黑繩、眾合等等。人間五十年相當於四天王天的一天，三十天為一月，十二個月為一年，這樣的五百年是四天王天的壽量，所以四天王天的壽量相當於人間的九百萬年。再把九百萬年算是一天，也是三十天為一個月，十二個月是一年，這樣的五百歲就是等活地獄的壽命。這個壽命非常長非常長，相當人間一百六十二後面加十個零這麼多年。

再下面是黑繩地獄，人間的一百歲是忉利天的一天，也是三十天為一個月，十二個月為一年，而忉利天的壽命是一千歲（是四天王天的一倍）。忉利天的一千歲算黑繩地獄的一天，也是三十天為一月，十二個月為一年，這樣的一千年就是黑繩地獄之壽命。我們現在簡單地算，剛剛說人間九百萬年相當於等活地獄的一天，再下面黑繩地獄應該向上、向下各增加一倍－－人間一百年是忉利天的一天，忉利天一千年是黑繩地獄的一天。就是說人間三千六百萬年是黑繩地獄的一天，如此再集一千年就是黑繩地獄眾生的壽量。三千六百萬再乘四倍，然後再乘以二千年，就是眾合地獄眾生的壽量。其他地獄眾生的壽量依此類推。極熱地獄的壽命是半劫，無間地獄則是一中劫。這個根據那兒來呢？《瑜伽師地論》的〈本地分〉跟《俱舍論》上面都這麼說。以上是大有情地獄，接著看近邊地獄。

p. 89 (4)

【◎ 近邊者。謂彼八種大那落迦，一一各有四牆四門，其外皆有鐵城圍繞，其城亦復各有四門，一一門外，有餘四四，有情地獄。謂煨坑；屍糞臭泥或穢糞泥，惡臭如屍；利刀道等；無極大河。】

前述的八大地獄（那落迦是梵文地獄的意思），每個地獄各有四道牆圍成，每一面牆有一個門，門外都有鐵城圍繞著；每個城有四個門，每一門外有四個近邊地獄，所以每個城外共有十六個近邊地獄。這四種近邊地獄是煨坑、屍糞臭泥、利刀道等、無極大河。下面解釋這四種近邊地獄的情狀。

【其中初者，謂有煻煨，沒齊膝許，彼諸有情，為求舍宅，遊行至此，下足之時，皮肉及血，並皆銷爛，舉足之時，皮等還生。】

什麼是煻煨呢？以前是用燒木炭的爐灶來煮東西，木炭火燒完了以後，剩下熱的灰，有時候是紅紅的，有時候上面蓋一層灰色的灰，可是裡邊卻非常熱，這個就叫做煻煨，任何東西放下去馬上燒著。有的東西弄個半天還燒不著，可是放在煻煨中馬上燒著，由此可以知道這煻煨是何等可怕！現在這地獄裏全部都是煻煨！有多高呢？人走進去到膝蓋那麼高，一踩進去，腿的一半就埋在裡頭，想想看，平常我們一點火都不敢碰，現在整個膝蓋以下陷在這麼燙的煻煨裡頭。「彼諸有情，為求舍宅」，這些眾生並不願意到地獄裡去，那他是來幹什麼？求舍宅！就是剛剛從大地獄出來的有情，他來找他想要去的地方，看見這個地方，覺得很好，所以跑來，一踩下去，馬上就踩到煻煨裡邊，皮、肉、血統統爛掉。要是我們人間這樣的話，馬上燙死。可是業就是這麼可怕，在煻煨裡他並不會死，雖然燙得要命，再舉起腳來，馬上又長得好好的，然後再踩下去，不斷重覆，因為沒有其他的路好走。

在這裡我們不妨停下來想一想，平常我們是怎麼造業的？有很多人歡喜吸毒，或者有什麼特別嗜好，他覺得這個東西非常好，一直想要得到它，這就是我們的習性，也可以說是無明。雖然這並不是很強盛的貪心，但是通常都有貪心在後頭，習性會驅使我們去做這種事情，明知道這個東西有害，可是耐不住。別人的嗜好，我們不大容易了解，現在回過頭來看自己，雖然我們不會去吸毒，但是的確也有我們的嗜好。當我們歡喜的東西一旦現前，往往忍不住，覺得好像莫可奈何，又覺得無關緊要，所以一再重覆地去犯這種罪，根本的原因就在這裡。這個就是煩惱，這種煩惱的本質特徵，跟造墮地獄業的煩惱特徵是一模一樣的。

這個煩惱所造的業，最重的就到地獄裡去；如果造輕一點，也許感得畜生或餓鬼；乃至於或許還在人道當中；好一點的話也許會到天上，但是不管投生到那一道，這個根本的習性還在。無明之行的特徵就是這樣，一對到那個境界，就有一種推動的力量策使你去造作。現在這地方的有情，他造了這個業以後，內心當中也有一種不寂靜力量推動他要求宅舍。平常我們總有很多藉口非做不可；下地獄的時候也是一樣，沒有任何選擇，明明是煻煨，可是你就會踩下去。我們現在了解了這個道理以後，平常要儘可能以這種理路來策勵自己。到下士道後面的時候，會詳細地告訴我們，對於以往所造的業，用什麼方法去懺悔，眼前用什麼方法擋住它，將來一定要防護不能再造惡，而是應該造善淨之業。

【第二者，謂即與此無間相鄰有穢糞坑，臭如死屍。彼諸有情，為求舍宅，遊行至此，顛陷其中，首足俱沒。其糞泥內，多有諸蟲，名曰利嶶，穿皮入肉，斷筋破骨，取髓而食。】

第二叫屍糞臭泥，或者叫穢糞泥，就在煻煨地獄的旁邊，緊鄰著它。那個地方非常臭，臭得像死屍一樣，死屍是最臭的東西。我們現在愛執身體，由於無明而對它寶愛無比，一旦死掉、敗壞，這個身體就是最臭的死屍，所以平常我們會叫它臭皮囊。去到這個地方的有情，跟前面一樣是「為求舍宅」，因地中造了這個業，果報現起之前，會有一個俱有緣（到共中士我會詳細講），也就是說內心中會有一種驅使他要去做這件事情的力量。就像前面說的，平常我們內心中有一種跟貪瞋癡三毒相應的力量，會推著我們去造惡業。

現在我們不會很嚴重地犯這種毛病，只是愛玩、貪玩，以這樣的情況，不一定馬上會墮落地獄；可是假定我們不趁現在得到暇滿人身時好好修行的話，這種內心的心理狀態，在沒有真正見道、證空性之前，它會永遠存在，這就是六道輪迴的根本因，這才是最嚴重的事情。這個求宅舍並不一定是為了好玩，可能只是休息一下；但是這與覺得蠻好玩而想去玩一玩的心理是完全一樣的。我願意跟各位同學好好地策勵，千萬不要被這種煩惱控制住，眼前必須認識這個煩惱，認識了以後依著現在所學的慢慢地去思惟它的過患，再進一步去對治它。

穢糞坑地獄是一下子掉到糞坑裡邊，煻煨地獄只到膝蓋，這個地方是整個人陷下去，首足俱沒。不但是臭、髒，而且這裡邊有很多各式各樣的蟲，這種蟲叫利嶶，這個「嶶」不是我們人的嘴巴，而是像啄木鳥那樣很尖銳的嘴，牠可以穿皮入肉，斷筋破骨，這麼厲害。啄木鳥可以把樹啄了一個一個的洞，穢糞泥裡邊的那種蟲，牠可以啄穿我們的皮肉筋骨，甚至把裡邊的骨髓吃掉。已經這麼臭，再加上蟲這樣啄，那是何等痛苦啊！不妨想想看，我們的皮肉如果裂開了，再浸在髒東西裡面，是不是痛得要命，現在就是這樣。

【第三者，謂與此泥無間相鄰，有多利刀，仰刃為路。彼諸有情，為求舍宅，遊行至此。下足之時，皮肉筋血，悉皆刺截，舉足之時，復生如故。】

緊跟著第二穢糞泥的旁邊，有利刀道地獄。那裏有很多非常鋒利的刀，平常我們拿刀，手握著刀柄，那個刀刃是向下的，現在這些刀刃都是向上的。這些刀就在路上，在你沒有進去之前是看不見的，因為我們顛倒造了業，所以果報呈現時，對那個境的時候，也是看不清楚的，一旦碰到已經來不及了；就像我們造業的時候，被無明習氣罩住而看不清楚自己的煩惱，就是看清楚了，還是忍不住隨順它去做，將來感果的時候，也是一樣為求舍宅而到那裏，想要貪圖快樂，一旦到那地方，腳踩下去就踩到非常鋒利的刀，皮肉筋血統統刺傷、刺斷，腳舉起來又好了，接著再重覆。我們可以想想看，當你踩到刺的時候，會馬上把腳縮回來，可是在這裏沒有其他的路，縮回來了以後，馬上又得踩下去。迎神會時，看人家踩高蹺好像很好玩，等到真正下地獄的時候，就不好玩了！而這個業因就是我們眼前造的。

我們常常覺得自己又沒做什麼壞事，其實那是因為無知，太多人造了很可怕的業，自己還覺得沒做壞事，這就是佛法所說的無明，這個才是最可憐的，了解了以後，情況就會改善很多。我當初也是這樣，因為世間判斷的標準是不知者無罪，但業果不是這樣的，真正最可怕的就是無明，一直在造罪，自己還覺得沒有罪，多可笑！因為你覺得沒有罪，所以跑過去時，明明是刀卻看不見，等到你踩上去已經來不及了。佛法最精要、最珍貴、最殊勝的地方，就是它看清楚並告訴我們這個特點。

【與此無間，有劍葉林，彼諸有情，為求舍宅，遊行至此，遂趣其陰。纔坐其下，眾多葉劍，從樹而落，斫截其身，一切支節。是諸有情，便即芇地。來諸釐狗，㵟製脊𥉐，而噉食之。】

劍葉林仍舊是利刀苦的一種，緊鄰著利刀道，它們不同之處，是利刀道的刀是放在地上，刀刃是向上的；這裡的刀是長在樹上，像樹葉一樣，刀刃是向下的，非常鋒利。感得這個地獄的眾生覺得這樹蔭底下蠻好玩的，就跑去，一到樹下，樹葉就掉下來，掉下來的都是最鋒利的利刃，把他身上每處都砍傷，砍傷了以後就跌倒在地。接著跑來很多大狗，爭著來咬、吃他們的背脊骨（𥉐就是背脊骨）及肉。你們有沒有看過狗和其他很多的野獸，如果有肉，牠就很高興地跑來吃，現在所吃的就是這個罪人的肉。很多的樹葉像刀一樣砍下來，砍得遍地是血，然後大狗爭相來吃。

我想起一件事情，大概在四十年以前，那時候我在學校裡念書，地點在台南市。有一次大家上街去玩，那時候的街上不像現在這麼多車，有一群鴨子走過去，結果一輛車子開過來，就把一隻鴨子壓死了，死的情況非常殘忍，結果旁邊的鴨回過頭來看見了，就來吃牠，狗也來吃牠。當時看過也就算了，現在看到這裡，我就想起一個特點，我們覺得狗吃這隻鴨子很噁心，人吃肉不是一樣噁心嗎？我們造的業是更糟糕！在這個地獄裏並沒有車子來壓我們，而是被劍葉刺死，提這個故事，是希望透過你自己覺得最殘忍的，而你就是被犧牲的那個人的角度來感受，然後策勵自己。

【從此無間，有鐵設拉末梨林，彼諸有情，為求舍宅，遊行至此，遂登其上，當登之時，諸刺向下，欲下之時，復迴向上，由是貫刺一切支節。次有大鳥名曰鐵鴜，上彼頭頂，或上其膊，探啄眼睛而噉食之。是等同是刀劍苦害，故合為一。】

再過來的「鐵設拉末梨林」還是屬於利刀苦，又不一樣的形式，這個樹林都是鐵刺。那些人也是一樣，為了要找休息、安樂享受的地方，一跑到那地方，鐵刺馬上刺向他。他想向下跑，這個刺就向上刺，他向上跑，刺就向下刺，渾身一切的肢節都被刺穿。被刺以後，馬上有叫鐵嶶的大烏鴉，跑到那個人的頭頂上，或肩膀上，啄他的眼睛。以上這些都是刀劍苦，所以總稱為利刀道。近邊地獄當中第四個叫「無極大河」。

p. 90

【第四者，設拉末梨，無間相鄰，有廣大河，名曰無極，沸熱灰水，彌滿其中。彼諸有情，為求舍宅，墮中煎煮，上下漂沒，如以豆等置大鑊中，以水彌滿，猛火煎煮。】

與鐵設拉末梨林很鄰近，緊靠著它，有條好大的河叫做無極，深廣無邊，裡邊是沸熱的灰水。我曾經看過鋁廠的電解爐，下面都是鋁水，上面蓋著一層灰（鋁渣），在附近遠遠地看就已經熱得不得了，現在這裡講的並不是遠遠地看，而是身處沸熱的灰水之中。造了這樣的罪感果的時候，他也一樣地會因為一開始覺得這個蠻舒服而進入其中。所以我們要了解因果之間的這個特點，千萬不要等到果現起時就來不及了。我們從果反推其因，這又分二：一個是直接造地獄的因，一個是造這個因的根本；眼前策勵我們不要造那個因，等到中士時再提醒我們，造這個因的根本也要徹底地拔除，那才是究竟解決之道。當有情造了這種業，墮到無極大河裡，就像在熱油鍋裡煎煮的豆子一樣，在滾水中上下漂沒，非常可怕。

【其河兩岸有諸獄卒，手執杖索，及以大網行列而住，遮不令出。或以索𡽪，或以網漉仰置熾然大鐵地上，問何所欲。彼若答曰：「我等今者竟無覺知，然甚飢渴。」便以極熱燒然鐵丸置其口中，及以烊銅而灌其口。】

熱得要命，卻又偏偏死不了，當你想爬出來時，河的兩岸都有獄卒拿手杖，你一上來又把你推回去，或者上面用網子網住，你根本就爬不出來。還有一種，是用繩或者網，把你撈出來放在熾熱鎔鐵的地面上受著極端的苦痛，獄卒就問：「你有什麼需要？」假定你回答說：「我現在不曉得怎麼辦是好，我嘴巴很渴！」於是獄卒便以烊銅灌入你口中，這都是千真萬確的事實。

我們為了修行，的確需要飲食，但是應儘可能少欲知足。眼前這個世界實在是顛倒，有人聽到我們平常只喝白開水，最多喝一點茶，他們就覺得我們很奇怪，乃至於嗤之以鼻，他們已習慣要喝各式各樣的飲料，喝了這些東西造的什麼業先不管，事實上喝這種垃圾飲料一點好處都沒有，但是我們平常都歡喜喝這些，到了地獄的時候，同樣的這個習慣又來了，你也覺得很想喝一點什麼，業就是這麼可怕，所以我們不一定用哪一種角度，重要的是在聽完以後，要用各種形式不斷去觀察思惟自己平常的嗜好，不論是想玩，想舒服、想吃、想喝，認真去想的話，會覺得簡直令人無法忍受，要達到這樣的程度，才會策勵我們努力向上。

【此等皆如《本地分》說，其中復說近邊、獨一，二中壽量，無有決定，然其能感如是苦業，乃至未盡，爾時即當於如是處，恆受諸苦。】

前面所講的都是出自《本地分》，《本地分》有說明三界之內的一切。除了以上所講的，還說到近邊跟獨一地獄眾生的壽量並沒有一定，全看他造的是什麼業，這種業有多長，只要業沒有盡，他就必須一直受苦，不能離開。所以現在真正最重要的，就是要對一切都是業決定這一點生起定解，這是佛法當中最精要，最不共的地方。地獄總共分成四類，就是大有情地獄〈熱地獄〉、寒冰地獄、近邊地獄跟獨孤地獄，接著看八寒地獄。

【◎ 八寒地獄者。謂從八大有情地獄，橫去一萬踰繕那外，是有彼處。即從此下三萬二千踰繕那處有寒皰獄，次下各隔二千二千踰繕那處，有餘七焉。】

與八大有情地獄平行，距離一萬踰繕那以外，再向下三萬踰繕那的地方就是寒冰地獄。寒冰地獄第一個叫寒皰獄。再向下面每隔二千踰繕那，又有另外一個地獄，一共有八個，所以從寒皰獄以下還有七個。大有情地獄〈熱地獄〉是每隔四千踰繕那，而寒冰地獄是隔二千踰繕那。

【其中皰者，謂遭廣大寒觸所觸，一切身分悉皆卷縮，猶如瘡皰。皰裂之中，所有差別，謂瘡卷皺，如泡潰爛。𧃸哳詀、郝郝凡、虎虎凡者，是以叫苦聲音差別，而立其名。裂如青蓮者，謂遭廣大寒觸所觸，其色青瘀裂五或六。裂如紅蓮所有差別，謂過青已，變為紅赤，皮膚分裂，或十或多。裂如大紅蓮所有差別，謂其皮膚，變極紅赤，分裂百數，或更繁多。如是次第，處所量齊，及諸苦等，皆是依於《本地分》說。】

第一個叫寒皰，因為那個地方非常冷，寒冷是一種感觸，就是我們身體對外在的色聲香味觸的一種感受，在「廣大寒觸所觸」之下，非常非常冷，一切身分都卷縮起來了。縮起來的情況，就像我們太冷時長凍瘡所起的皰一樣，所以叫做寒皰獄。寒冰獄是根據寒凍情況的厲害程度而分出這樣的八個差別，下一個皰裂地獄中的眾生跟皰地獄的差別是瘡卷皺，就像皰裂開了一樣。

第三、四、五個地獄是因叫苦聲音的不同而命名。通常我們冷得很厲害，就會發出這些聲音，再下面叫做裂如青蓮，這個比前面的還要冷，冷到後來皮膚都裂開了，像蓮花一樣凍得又青又紫，所以叫裂如青蓮，這是第六個。再下面就是裂得像紅蓮一樣。由於寒冷程度的不同，身上現起的狀態，最嚴重的就是裂如大紅蓮，裂為幾百片，而且完全變成赤紅。八寒地獄的處所、眾生壽量長短及種種受苦的情況，這些是依《本地分》而說的。

p. 91

【《本生論》云：「斷無見者於後世，當住寒風黑暗中，由此能銷諸骨節，誰欲自利而趣彼。」此說住於黑暗之中。】

這一點非常重要，會掉到寒地獄去的原因是持「斷無見」，凡是持這種見解的，將來就會到寒地獄去。佛告訴我們世間的真象是性空緣起的，「性空」跟「空」不同，很多人都不了解，以為性空就是空，其實不然。性空是非常不容易了解的，它的內涵現在先不談，但我們必須先了解空跟性空是兩回事情。譬如我手上拿著一塊木頭，這個木塊就它的本質來說是性空。不是說東西被拿掉了，空無一物，就叫空，這是大家看得見的，不用講就能懂，如果還要佛來講的話，佛法就太不稀奇了。如果以為性空就是這樣的空，那是我們對佛法的誤解。就像這個木塊一樣，世間任何東西我們都會很執著，好像它天生就有。在本論後面最重要的地方就是講這個，凡是世間存在的東西，都是由種種因緣聚集而組成的，並不是天生就是如此的，這種存在現象的本質就叫做性空。

什麼是斷無見呢？對有情生命的認知有兩種差別：一個是正確的認識，一個是錯誤的。錯誤的認知又有兩種：一個叫常見，一個叫斷見。「常見」是說人死了以後靈魂會繼續下去。靈魂住在身體裡，就如同人住在房子裏，房子壞了，但住在裏邊的人並沒有死，同樣的，身體死了，但住在身體裏邊的靈魂是不壞的。人進入房子，把門窗打開，這間房子很有生氣；等到房子壞了，住在房子裡的人只是離開而已，並沒死，這個叫靈魂不壞，這是常見。

凡是執常見的人，他會承認有前世、這一世及後世，雖然他不一定能夠把握住問題的中心，但比執斷見好。斷見是認為死了就沒有了，因為斷見，所以就會覺得沒有所謂的三世因果，事實的真相被這些見解所蒙蔽，進而因為看不清真相而造種種非常可怕的惡業。本來保護我們最好的就是正確的知見，現在這個正確的知見被蒙蔽了，我們真正最佳的保護就被毀掉了。斷無見的人後世感的果報就是住在「寒風黑暗」中，不但寒而且黑，一無所見。冷到什麼程度呢？「銷諸骨節」，寒、痛得簡直無法形容，連最最裏邊的骨節都躲不掉。既然我們希望自利利人，怎麼可以做這種顛倒的事情。

前面的部分是敘述寒冰地獄受苦的果報，而《本生論》說的是所造的因，現在我們既然了解了果報這麼可怕，當然不願意再去造這個因。所以平常的時候，千萬不要把這種常見或斷見的錯誤知見隨便告訴別人，因此我們自己本身要好好努力學習，以期能徹底了解。至少在沒有徹底了解之前，努力去聽聞、辨別，以這些提升自己，一方面就自己所了解的，也隨分隨力告訴別人，這樣才行。

【《弟子書》中亦云：「無比嚴寒侵骨力，遍身慄戰而縮屈，百皰起裂生諸蟲，嚼抓脂髓水淋滴，寒迫齒戰毛髮豎，眼耳喉等悉寒逼，身心中間極蒙蔽，住寒地獄苦最極。」】

嚴寒的程度實在是你無法想像的，一直寒徹到的骨髓裏，讓我們渾身顫慄，乃至於皮開肉綻。不但如此，裂開的皮肉裏邊還有很多蟲。凍已經很可怕了，還有很多蟲，這都是業報。妙的是人都凍僵了，可是蟲卻凍不死，不但凍不死，而且活動得更厲害，就像熱地獄一樣，越熾熱蟲就活動得越厲害，這都是我們業力所感得的，由於斷無見而造了這個業，那個時候身心中極蒙蔽，不僅一無所見、一無所知，而且是絕端痛苦，因為所造的業就是這樣。

【◎ 受如是苦經幾時者，謂乃至未盡如是惡業。此又如《本地分》云：「生寒地獄有情壽量，當知望於諸大有情地獄有情，次第相望各近其半。」《俱舍釋》中引經說云：「諸苾芻，譬如此間摩羯陀國，納八十斛胡𢙨大釖，以諸胡𢙨高盛充滿。次若有人經越百歲，取一胡𢙨，諸苾芻，由是漸次容八十斛胡𢙨大釖速當永盡，然我不說生寒皰中諸有情壽而能永盡。諸苾芻，如二十皰，如是乃為一皰裂量。廣說乃至，又諸苾芻，如其二十裂如紅蓮，如是裂如大紅蓮量，其一亦爾。」謂乃至爾許壽量受苦。】

寒冰地獄的眾生壽量如何呢？受苦時間的長短就看你造的業，業盡了果報才盡。還有一個解釋，《本地分》說寒冰地獄有情的壽量，比之於八大熱地獄的有情壽量相對的依次各減少一半，八大熱地獄有情壽命依次是五百、一千、二千、四千等等，八寒冰獄是它的一半。

現在用一個比喻來說，摩羯陀國是印度當年的大國，佛在世時，曾在摩羯陀國待了相當一段時候，那個國家有一種容器叫做「釖」，可以裝各式各樣的米、稻、穀、胡𢙨等等，胡麻就是芝𢙨，一個大釖可裝八十斛胡𢙨。以前買稻米、穀子是用容器量的，一斛就是一石，十升叫一斗，十斗叫一石。總之八十斛是非常大的數量。大釖是印度人用的容器，我沒見過，不過可以想像一下，我們民間有一種叫做囤的容器，竹編的長長的一圈一圈，下面有一個竹子做的容器，當東西堆高的時候，就用那個圈把它圍起來，一層一層可以圍得很高，裡面可以放幾十石乃至於上百石的米、穀、麥子，疊得像房子一樣高，我想像大釖可能就像以前民間的這種容器。

一杯或一碗的芝𢙨就不曉得有多少粒，這麼大的一個容器裡裝這麼多的芝𢙨，每過百年拿掉一粒，拿到後來容器裡的胡𢙨都拿完了，可是在寒皰地獄的有情，他的壽命還沒盡，我們實在無法想像。再下面皰裂地獄眾生的壽量要比寒皰地獄眾生的壽量長二十倍，就這樣一個一個推算下去，最後裂如紅蓮的二十倍就是裂如大紅蓮獄的壽量，壽命是這麼地長，當我們想到這裡，那是絕端的可怕。

這件事情對我們很重要，但願諸位心平氣和地先把這些文字再看一下，其中有幾句話要記住：「彼諸有情，為求舍宅，遊行至此」。他絕不是張開眼睛往水裡跳，而是因為在無明當中，被無明的習氣推動，當初造業的時候覺得好玩而造了這個業，當果報現起的時候，習氣又來了，又覺得好玩。我們現在做很多事情，理論上雖然了解了，但心裡總覺得這個不那麼嚴重嘛，心裡不知不覺地認為蠻好玩，自己並不感覺到這個叫無明。通常我們造業的時候自己不會感覺到警惕，還覺得順理成章，人嘛當然這樣，不去享受要幹什麼？現在西方很多年輕人受斷見的影響，覺得就這麼一次的生命，為什麼不好好地享受？所以斷見最可怕的是，他並沒有造嚴重的惡業，但如果普遍地去影響別人的話，那他將來就會到寒冰地獄，假定因為斷見再起瞋心或鬥爭，那就更嚴重了。

【◎ 獨一地獄者，謂於寒熱地獄近邊。〈本地分〉說人間亦有，《事阿笈摩》亦說住於近大海岸，猶如《僧護因緣》中說。】

獨一地獄又稱為獨孤地獄，因為這個業是個別的，不是大家共同的。此獄在寒地獄、熱地獄的近邊，《事阿笈摩》說大海也有。下面提到《僧護因緣經》，僧護是佛世的一位比丘，他親眼看見五十六類的獨孤地獄，我簡單講一下其中的一、兩種。他在曠野中聽見寺院的楗槌聲，很高興跑去看，他們正在洗澡，他走得很累正好想去洗澡，可是進入僧房的時候，竟發現裡邊都是火，很多人在那兒烤得非常痛苦，他趕快跑掉了。到了另外一個地方，又看見一間非常華麗的寺院，那時寺院裡的人正要吃東西，他也覺得肚子餓了，既然是寺院他就去吃，沒想到一進去看見缽裡邊裝的都是大糞，又臭又爛而且有火，一路上看到很多這種情況。

他回去後就問佛，佛說：你看見的不是寺廟而是地獄，這些人在迦葉佛的時候，有的是出家人，有的是寺院的淨人，這些人出了家以後不如法去做，因此感得這個果報。還有一間寺院淨人的公案，僧護看見一塊地是肉做成的，而那肉被火燙燒，只聽見哀叫的聲音，他覺得奇怪，也去問佛，佛說那是過去有一個淨人在寺院裡幫寺院種東西，他並未照著應該有的規矩去做，種出來的東西對歡喜的人就多給他一點，不歡喜的就給他少一點。沙彌律儀上面也有這種類似的情形，說有一個小沙彌，對他師父就多給一點，對其他不喜歡的人就少給一點，最後就因為這樣的因緣，感得了這種果報。以上這些都是獨孤地獄，他一共看了五十六類。

【《俱舍釋》亦云：「如是十六有情地獄，是由一切有情共業增上而成。獨一地獄或由眾多或二或一別業而成。此等形相差別非一，處所無定，若河若山，若曠野處，若所餘處，若於地下，悉皆有故。」】

上面十六個有情地獄（就是八個大熱地獄及八個寒地獄），這是一切眾生共業的增上力量造成的，報盡以後出來到近邊地獄。獨一地獄（或者叫獨孤地獄）則是由幾個，或者兩個或者一個個別的別業而成。《僧護因緣經》裏面那些寺院裏的出家人或者淨人，他們所感得的，就是別業而成的。獨一地獄的形相各各不同，處所也不一定，完全看他造的業。最好我們現在就開始儘可能地隨時注意內心，往後我們會講到，從下士，中士、乃至於上士，無非都是在講造業感果的道理，我們要很認真、很仔細地去體會、觀察。

p. 92

【如是能感於彼等中受生之因，如下當說，極近易為，於日日中亦集多種，先已集者現有無量，是故不應安穩而住，應思此等深生畏怖，與彼中間，唯除隔絕悠悠之息而無餘故。】

感得這麼可怕的地獄果報的原因最主要的就是業，對境起心動念以後，身口就跟著它造作，有時候我們講得很好聽，可是心裡卻不是那麼一回事情。講得好聽、做得很好看都沒用，業是騙不了人的，我們常常覺得自己是為了別人好，實際上心裡面完全是為自己，有很多情況之下，乃至於自己都不知道，我們最可憐的就是這個。

地獄業非常容易造，眼前處處都是，我們每天都造太多這種業，以前不知道，現在學了佛法以後，自己可以觀察一下。平常我們聽了一個道理，內心當中儘管也覺得這個法對我們很重要、很好，可是我們感受很深，願意很認真照著去學的有多少時候？而根本不管法，隨順著自己的習氣去走的又有多少時候？我們一碰見境界的反應是些什麼？就算我們有的時候想修行，又能夠維持多久？譬如現在大家自己看書或者做早、晚課時，是什麼心情？坐著聊天、吃喝，或者今天煮了一點酥油茶了，大家又有什麼心情？自己稍稍比較一下，很容易就感受得出來。仔細地去檢查的話，每天都有太多、太多這類的業，是非常容易造，而且隨時都可能造的。

不僅眼前是這樣，以前可能已經累積了無量無邊了，這是實際狀態。平常我們還覺得舒舒服服、安安樂樂，了解了這個特點就不能這樣了，應該多去思惟，使自己生起很大的恐怖，它會策勵我們，當我們感到可怕時，就會努力去修行，就像生了病，曉得這個病非常嚴重，乃至會死，那就會一心一意找醫生。我們造了這麼多嚴重的業，只是眼前還沒死，而實際上跟死的距離是「唯除隔絕悠悠之息」，一口氣不來，馬上就去了。所以與其忙世間的種種，講世間的很多道理，不如把心放在思惟法上面，這才是真正重要的。

想到這裡，我想起以前自己跟隨老師的情況，現在有些同學也是這樣，我心裡面非常難受，非常傷心，難受我自己以前沒有早一點覺醒，傷心我現在沒辦法幫大家的忙。以前我也是遇到一些事情就會跑到師長面前去抱怨或者訴說，而老師總是叫我不要多管這些事情，我那時一直覺得這麼重要的事情為什麼不管呢？老師告訴我的話，我總是不太容易聽得進去，總覺得我心裡面有這麼多的話，他為什麼不聽我講呢？我現在才了解，其實老師早就經驗過這種事了，這不是我們應該想的事情。所以如果你條件夠的人，現在聽到了就懂，否則過幾年以後，你會真正體會到，這件事情體會得越早越好，即使你很久以後才體會到也還來得及，如果這一輩子都體會不到，那你走這一趟人生就很遺憾了，這是我們要了解的。

這個地方就告訴我們這個特點，我們應該了解、分清楚眼前應該解決的問題的輕重。世間上人與人之間的是非，不管你說得多清楚，永遠在煩惱當中，既然這些是非釐不清，理它幹什麼呢？最好的辦法是一刀斬斷，用智慧火一燒就沒有了，真正重要的是緣念法，時時省察自己內心緣念的是什麼，那才是最重要的、最有效的。

【如是亦如《入行論》云：「已作地獄業，何故安穩住。」《親友書》亦云：「諸作惡者唯出息，未斷之時而間隔，聞諸地獄無量苦，如金剛性無所畏。見畫地獄及聽聞、憶念讀誦造形相，尚能引發諸恐怖，況諸正受猛異熟。」】

造了惡業一定會感果，只要一口氣不來，馬上墮落，我們哪有時間忙世間這些無關緊要的事情！如果你真正了解自己將要墮入的地獄其中的相狀，那簡直是無法忍受，而我們現在居然像金剛一樣動都不動，實在是很顛倒的事情。親自去看畫的地獄，或者聽見人家講，尚且會恐怖，何況是將來要親自去受。

【生死苦中諸惡趣苦，極難忍受，其中復以地獄諸苦極難堪忍，於一日中，以三百矛無間猛刺，所有痛苦，於地獄中，微苦少分，亦莫能比。諸地獄中，又以無間苦為至極。《親友書》云：「如於一切安樂中，永盡諸愛為樂主，如是一切眾苦中，無間獄苦極粗猛。此間日以三百矛，極猛貫刺所生苦，此於地獄輕微苦，非喻非能及少分。」】

生死輪迴當中，惡趣苦很難忍受，尤其地獄最痛苦。每天以三百支矛不停地猛刺所產生的痛苦，比起地獄的苦還是非常少的，所有的地獄當中又以無間地獄最可怕。一切的安樂當中，最快樂的是「諸愛永盡」。我們現在的快樂都是由貪愛而來的，但是真正的快樂是要把貪愛去掉才會產生，這有個比喻：痲瘋病人癢的時候去抓一抓，覺得很舒服，但是真正最快樂的是不要有痲瘋病。痲瘋是身體上的病，我們現在的心病是貪愛、貪著。因為貪著所以歡喜這個，歡喜那個，當貪著滿足的時候，就會覺得很歡樂；但是當渴望的東西得不到的時候就發瞋心；對真正的苦樂分不清楚，這是癡心。而真正的快樂是認識了這個而拿掉它，所以「永盡諸愛」才是真正的快樂。反過來說一切痛苦中，無間地獄最厲害，即使是三百支矛不斷地猛刺，也比不上無間地獄少分的苦，這是我們無法想像的。我們被一根針刺到都受不了，刀割更是嚴重，何況三百支矛不停地刺，可是這樣的苦比起地獄來簡直是少分都比不上。

【能感如是眾苦之因，唯是自內三門惡行。如是知已，應盡士夫力用策勵，輕微惡行，莫令染著。即前書云：「此諸不善果種子，即身語意諸惡行，汝應盡力而策勵，縱其塵許莫令侵。」】

這個苦不是沒有原因的，也不是別人能夠加到我們身上的，都是我們自己造的，所以怨別人沒有用。我們平常都是怨別人，但真正重要的是在自己身、口、意三門的造作，善惡都是透過這個而造的。了解了這個道理以後，我們要盡最大的努力，哪怕最小的罪也不要去犯。

以上是地獄苦，下面是旁生苦，旁生就是畜生。平常我們講苦的次第是地獄、餓鬼、畜生，本論是地獄、旁生、餓鬼，次第跟一般不太一樣，這是有原因的。平常一般的分法，是根據所感的痛苦的程度而分，地獄最苦，餓鬼其次，畜生最輕。現在《廣論》是以這三個地方的愚癡程度來分，因為感得的果是苦，而真正的因還是在愚癡。愚癡最重的感苦果也最嚴重，所以地獄放在第一，其次是畜牲，餓鬼的愚癡是三種之中最輕的。這是就總的整體來說，並不是個別的。

【◎ 思惟旁生苦者。謂旁生中諸羸劣者，為諸強力之所殺害。又為人天資生之具，自無自在，為他驅馳，遭其傷殺撻打損惱。〈本地分〉說，與諸人天共同依止，無別處所。《俱舍釋》云：「旁生謂諸水陸空行，其處根本是謂大海，餘者皆從大海散出。」】

旁生的苦是什麼樣的呢？畜牲當中比較弱的被強的殺害，大的吃小的，強的吃弱的，這是畜牲的特點。科學上有一個達爾文提出「進化論」，但這是畜牲的相狀，人不是這樣的，我們現在竟然拿這個畜牲的情況來做為人的標準，這是很奇怪的事情。畜牲因為愚癡所以不曉得互助，因此而弱肉強食，而我們人有智慧的一面和愚癡的一面，如果把智慧的那一面否定、扼殺，這是很遺憾的。

「又為人天資生之具」，畜牲道本身是弱肉強食，畜生道對人天道來說則是資生之具。人類會吃肉，天則是用它當坐騎，比如帝釋的白象，所以畜生也被天駕馭。牠們自己無法自在，都是被別人逼迫，或者傷殺等等。所以畜牲有幾個特別的苦：畜牲道的共相是愚癡，弱的被強的所侵略；常要忍受寒、熱、饑渴；還要遭種種人天的負重、捶打、驅馳等苦。畜牲就住在人天住的地方，水陸空都有，而根本住處是大海，其他都是從大海散出來的。

p. 93

【《親友書》亦云：「旁生趣中遭殺害，繫縛打等種種苦，諸離寂滅淨善者，互相吞噉極暴惡。有因真珠及毛骨，由肉皮故而死亡，無自在故由他驅，足手鞭鉤及棒打。」其中初頌，顯示總苦，其第二頌顯示別苦。】

畜生道總苦的特點是遭殺害、繫縛等。這個殺害包括被自類、他類所殺，強的固然可以吃弱的，可是弱的如果結合起來，也一樣可以吃強的。就像螞蟻非常小，但如果成群結隊來的話，很多大的動物都會被牠們吃掉，這個就是彼此間互相侵略、互相傷害。還有遭受人天「繫縛打等種種苦」；第三「諸離寂滅淨善者」，因為牠們的愚癡，沒辦法真正地修道，所以寂滅善淨之法，牠永遠是沒分的，永遠只是「互相吞噉極暴惡」。所謂別苦是指有的因為有真珠，或者毛、骨、皮、肉等等而被人類殺害。牠完全沒有自在，人類用足，或手，或鞭，或鉤，或棒來驅使牠們。這五樣分別指馬、水牛、驢、象、牛。我們驅馬是用腳，騎馬的人腳上面有個馬刺，要馬跑得快的話，用腳一蹬那馬刺，馬就快跑了。驅使水牛用手，驢是用鞭，象用鉤，牛是用棒打。

【言打等中，等攝驅馳及穿鼻等，此是依於由人非人作殺害等。互吞噉者，是約傍生眾同分中，所為損害。寂滅淨善者，謂能證得涅槃善法。遠離此者，顯極愚蒙，不堪道器。從足踢使，至以棒打，而為驅使，五事如次，謂馬、水牛、驢、象、牛等。此等是如《親友書釋》中所說。其餘尚有生於黑暗及以水中，老死於彼，負重疲勞，耕耘剪毛，強逼驅使。又以非一，殺害方便，苦惱而殺。】

除了上述之外，有些畜生是永遠生活在水裡，有的生活在黑得什麼都看不見的地方。像牛、馬、羊等這些，被人強逼用來駝負重物，或為人耕耘，或被剪毛，又被各式各樣不同的方式所殺害。

【又受飢渴，寒暑逼惱。又由獵士，多方惱害。應於此等，常懸畏懼，思惟眾多苦惱道理，厭患出離。】

總之有各式各樣的苦要受。畜牲道的苦是這麼可怕，還要遭到獵人傷害，我們應該對這種情形永遠懷著恐懼心，從各方面的道理多去思惟。這些苦是由造惡業而來，思惟了以後，會對這些苦相以及它的因生起非常強大的厭惡心，這個時候才能夠對治我們的耽著心。我們平常因為耽著，所以樂此不疲，思惟了以後就會一心想跳出。

【◎ 其壽量者，《俱舍論》云：「旁生長經劫。」謂壽長者，能達劫量，短則無定。】

《俱舍論》說：畜牲的壽命長的可以非常長，短的則不一定。

菩提道次第廣論卷四 下士道

p. 94

【◎ 思惟餓鬼苦者。謂諸習近上品慳者，生餓鬼中。彼復常與餓渴相應，皮及血肉悉皆枯槁，猶如火炭，散髮覆面，口極乾焦，舌常舐略。】

現在思惟餓鬼的苦。餓鬼的業因是什麼呢？總的來說就是小氣。慳跟貪不一樣，慳是自己有的東西捨不得給別人，就是我們說的小氣；貪是外面的東西我要去獲得，所以慳跟貪雖然同一個性質，可是行相稍有差別。「上品慳」就是非常吝嗇，處處慳吝就是餓鬼真正的因。下面是說餓鬼的行相。第一句是總的行相：餓鬼永遠是又饑又渴，皮跟血都枯了，像燒焦了的火炭一樣，而且披頭散髮，口舌非常地乾，舌頭老是舔舐，因為沒東西吃，那就是餓鬼的行相。餓鬼真正的苦主要有幾種：第一個是饑渴，這個是永遠存在的；還有恐怖畏懼及寒熱，這是餓鬼苦的三種特徵。這裡面最嚴重的是饑渴，他們吃不到東西的障礙分成三種：

【此中有三，於諸飲食有外障者，謂彼若趣泉海池沼，即於其處，為餘有情持劍槍矛，遮其泉等不令趣近，及見其水變為膿血，自不樂飲。】

有一類餓鬼，他沒東西吃的障礙來自於外面。譬如他很渴，跑到河邊乃至海邊去的時候，偏偏有一種大鬼拿著各式各樣的武器擋著他，要傷害他，所以東西雖在前面，也沒辦法吃到；或者就算沒人擋，跑去時，水變成膿血，沒辦法吃，他也不想吃，這是第一種來自外面的障礙。

【於諸飲食有內障者，謂有其口細如針孔，口或如炬，或有頸癭，或腹廣大，縱得飲食無他障礙，然自不能若食若飲。】

第二種是障礙來自裡邊的，他肚子很大，但是喉嚨卻細得像針孔一樣，不管他怎麼吃，根本吃不下；再不然，脖子裡長瘤，腫得把喉嚨整個塞住，所以這類餓鬼很可憐。這餓鬼的行相非常奇怪，肚子大得要命，腳卻很細，撐也撐不住，走都走不動，或用滾的，跌跌撞撞。縱然他得到飲食，也沒人障礙，但是他也沒辦法吃進去，所以永遠飢餓，這個障礙是來自裡邊的。

【於諸飲食自有障者，謂有餓鬼名猛燄鬘，所有一切若飲若食，悉皆然燒，有名食穢，食糞飲溺，及有唯能飲食不淨，生熟臭穢，有損可厭，或有唯能割食自肉，不能受用淨妙飲食。】

第三類是飲食本身有問題。有一種鬼叫做「猛燄鬘」，因為他只要一拿到吃的東西，那個東西馬上就燃燒起來，燃燒的東西怎麼能吃呢？再不然的話，吃的都是髒的東西－－大糞、小便種種臭的、爛的，這種東西對他有損害的，而且我們一看就覺得非常可怕的。有一類他會吃自己身體上的肉，好的東西都沒辦法受用。實際上餓鬼跟獨孤地獄，有很多地方都類似，跟熱地獄也有類似的情況，所以餓鬼跟地獄有一些互通的特徵。

【◎ 是等處所如《俱舍釋》云：「諸餓鬼王名為琰魔，諸鬼本處琰魔王國，於此贍部洲下過五百踰繕那而有，從此展轉散居餘處。」】

《俱舍釋》說鬼王叫琰魔，我們這裡習慣稱「閻羅王」。閻羅王他自己在鬼道，可是他的福報是天福，他統管地獄但不受地獄之苦，鬼道的眾生本來住在琰魔王國，就在我們南贍部洲下面五百踰繕那的地方，從這裡再展轉到其他各處。

【《親友書》亦云：「於餓鬼中須依近，欲乏所生相續苦，無治飢渴寒熱勞，怖畏所生極暴苦。或有口細如針孔，腹等山量為飢逼，下劣捐棄不淨物，尚不具足尋求力。有存皮骨裸形體，如枯枝葉多羅樹，有於夜分口熾然，受用口中燒然食。有下種類諸不淨，膿糞血等亦無得，面互相衝有受用，頸癭成熟所生膿。諸餓鬼中於春季，月炎冬季日亦寒，令樹無果諸餓鬼，略視江河亦當乾。」其中初頌顯示總苦，所餘諸頌顯示別苦。勞為食故，遍處馳求。畏謂由見執劍杵索諸士夫故，而起畏怖。下劣捐棄，謂隨意棄。夜分者，謂至夜間其口燒然。口中燒然者，謂隨所食皆燒其口。受用謂食。眼如惡毒之所然燒，甘涼泉河，悉當枯竭。又於一類顯似猛燄，火炭充滿。又於一類顯為膿河，種種穢蟲彌滿流注，是釋中說。】

餓鬼總的來說就是欲乏：永遠饑渴，自己想要的東西永遠得不到，而這個苦是永遠相續不停的。前面說餓鬼的因是慳，他一直怕自己的東西失去，結果感得的果報是想要的東西永遠得不到。所以他不但餓、渴，而且他的餓、渴是永遠無法解決的。我們人渴了喝一點水就不渴了；餓了吃一點東西就不餓了，但是他永遠無法解決。除了這個以外，冷的時候，即使太陽曬，他還是覺得冷得受不了；熱的時候就算冰放在他身上，他也覺得像火炭一樣。因為一天到晚餓，所以就為忙飲食而勞瘁，就像現在的人一天到晚辛苦地去賺錢，餓鬼是一天到晚要找東西吃。「怖畏」是指為了尋找食物，遇見各式各樣的障礙而被傷害等等，生起非常嚴重的苦，以上是餓鬼的總相，以下是說明個別的行相。

有的餓鬼肚子大得像山一樣，而咽喉細得像針，因此他一天到晚飢餓，要找東西吃找到的也都是非常差的、最下劣的，例如人吐的痰、大小便這些。有的時候，連畜牲都不一定要吃的東西，餓鬼都吃不到。即使找到的話，還要遭受種種的障礙。有的餓得只剩下皮包骨，沒有衣服穿，裸著身體，就像枯了枝葉的多羅樹一樣。有的到了晚上特別地餓，餓得嘴巴就像火在燒，吃東西時所吃的東西也會燒他的口。有的即使種種下劣、不淨的東西，像膿、血等等，這些也得不到。有的互相將脖子上生的癭（毒瘤）撞破，爭食流出的膿。在我們看來，這是多麼地可怕，多麼地難受。

除了這以外，還要受寒熱之苦。通常我們看到月亮會有清涼之感，但是餓鬼在夏天當他感覺到熱的時候，哪怕到了晚上，看到月亮也像火烤一樣受不了。到了冬天，太陽應該是暖和的，可是他曬到太陽卻也冷得受不了，這都是因為他的業使然。原本長出很多果子的樹，他靠近一看，樹上就沒有果子了。滔滔的江河水，等他跑去一看，水也乾了。這是業感，造了惡業就會這樣。同樣地，清涼的河本來充滿著很甜美的泉水，但當他跑過去看卻沒有了；或者他看上去都是火炭；有些看到的是膿血之河，其中充滿著蟲。這都是由於個人不同的業所感得的。

業是由煩惱所造的，因為人不同，所以對同樣一個境界看法也不一樣。有人看成是好的，可是另外一些人卻看成是壞的。所以我們了解了這一點以後，真正重要的不是在境界的好壞，而是內心認識與否——認識了，壞的也是好的；不認識，好的也是壞的，將來感得的果報就是這樣。所以當了解了這種特徵，我們的抱怨會慢慢地減少，就是有什麼不理想，也會觀業忍受。這是佛經帶給我們最大的好處，我們必須從這個地方深深地體會契入。

p. 95 (6)

【《弟子書》亦云：「猛渴遙見無垢河，欲飲馳趣彼即變，雜髮青污及爛膿，臭泥血糞充滿水。風揚浪灑山清涼，檀樹青蔭末拉耶，彼趣猛燄遍燒林，無量株杌亂雜倒。若奔畏浪高翻滾，泡沫充溢大水藏，彼於此見熱沙霧，紅風猛亂大曠野。此住其中望雲雨，雲降鐵箭具炭煙，流飛熾炎金剛石，金色電閃降於身。熱逼雪紛亦炎熱，寒迫雖火亦令寒，猛業成熟所愚蒙，於此種種皆顛倒。針口無量由旬腹，苦者雖飲大海水，未至寬廣咽喉內，口毒滴水悉乾銷。」】

明明是很乾淨、無垢的河，你老遠看見，因為渴得非常厲害，所以急急忙忙跑過去，可是等到你跑過去一看，卻變成雜髮青污爛膿，又臭又髒又亂。「風揚浪灑山清涼」，風一吹，波浪掀起來，換句話說，那地方的山水都是非常清涼的，末拉耶是香山生產的一種非常好的藥物。本來是最好的地方，可是餓鬼一跑過去就消失掉了，變成猛燄遍燒，被火燒得光光的，只剩下亂七八糟燒焦的木頭。有的明明是白浪淘天的江河，可是餓鬼跑過去，大水不見了，變成「熱沙霧」，一片充滿了燒紅熱沙的大曠野。水沒有了，只有一碰到就把人燙得要死的乾沙。也有的是看見有雲，好像會下雨的樣子，結果下的不是雨而是鐵箭，而且有炭灰。燙熱的金剛石，在閃電當中，掉下來打在他身上。當他感覺到熱逼迫的時候，即使冰雪打在他身上，他也熱得受不了；冷的時候即使用火燒他，他也覺得冷得受不了。為什麼？「猛業成熟」，當所造的惡業成熟的時候，就會這樣，所有這些都顛倒了。

其實這種因就在眼前，我們可以感受得到，當生起強盛的瞋心、貪心的時候就會這樣，到後來就完全控制不住了。而貪、瞋的根本原因是癡，就是對事實的真相不了解。所以我們現在最要注意的是，在煩惱才現行一點點的時候，如果覺得無關緊要而隨順它，等到一旦變得粗猛就來不及了。因此必定要在這上面下工夫，這才是我們真正要努力的地方。再說餓鬼的特徵，他們的肚子大得像山一樣，甚至無量由旬，嘴巴卻小得像針一樣，一直非常渴，就算喝了大海水，還沒到咽喉的時候，不是變成毒，不然就是乾掉了。前面說的總括起來就是餓鬼的因及行相。

【◎ 其壽量者，《本地分》及《俱舍論》說：鬼以人間一月為一日，乘此自年能至五百。《親友書》云：「常無間息受眾苦，由其惡行堅業索，繫縛一類有情壽，五千及萬終不死。」其釋說為一類餓鬼壽量五千，或有一類壽量萬歲。〈本地分〉說，三惡趣中身量無定，由其不善增上力故，大小非一。】

《本地分》跟《俱舍論》說：人間的一月為鬼道的一天，「乘此自年能至五百」，這個年數算法也是跟我們一樣，三十天為一月，十二月為一年，一天相當於我們人間一個月，他的一年就比我們長三十倍，而他的壽量是五百歲，相當於人間一萬五千歲。《親友書》說：他的苦從來不停止。我們人乃至畜牲，受苦總有停止的時候，所以從受苦來說，畜牲是三惡道中最好的。為什麼苦不會停止呢？就是造了惡業，被這個業非常強固的力量綁得死死的，在業報沒有受盡之前，他餓也餓不死，我們人餓幾天就死了。不管燒也好、凍也好，人很容易就死了，人是最好的，卻偏偏那麼脆弱，鬼道這麼可怕卻不死，這就是業的不可思議。認識業而且產生深信，是我們佛弟子最重要的根本。但是業又那麼不容易了解，不像我們眼前看得見的，一看就很清楚，所以要花很多時間多去思惟、觀察，實際上還需要多去祈求、懺悔、閱讀無垢的經論，這個都是很實在的問題。至於餓鬼的壽量有各種說法，《親友書釋》上面的解釋跟前面所說的有差別。此外，《本地分》說三惡趣眾生的身量大小沒有一定，由他所造業的大小來決定。以上是說明三惡道大概的行相。

p. 96 (2)

【若思如是惡趣眾苦，應作是念，現在探手煻煨之中住一晝夜，或於嚴冬極寒冰窟，裸而無衣，住爾許時，或數日中不用飲食，或蚊虻等，哳咬其身，尚且難忍，何況寒熱諸那落迦，餓鬼旁生互相吞噉，是等眾苦，我何能忍。】

了解了這個道理以後，我們應該對上面所說種種的惡趣苦如實去思惟。這就是我們學這個真正主要的原因。但因為我們不大容易思惟得起來，無從想起，那就從眼前能體會到的去感受。例如把手伸到火爐的炭堆試試看，我們連碰都不敢碰，如果放一晝夜，那怎麼受得了？或者冬天裸著身體在極寒冰窟內停留一些時候，對我們來說，不大容易找得到冰窟，可是有冰塊，到了冬天很冷的時候，把上衣脫掉，然後拿一個冰塊放在手上，或者放在身上，自己就無法忍受。所以，大師策勵我們認真去感受，不要當作學問看，而是幫忙我們，透過思惟三惡趣苦來策勵自己，這是很重要的。

除了熱、寒以外還有饑餓，你幾天不吃試試看；或者是蚊蟲等來咬我們，被蚊子咬尚且很難忍，或者被虎頭蜂叮一下也非常痛，若是在地獄裡被鐵嘴啄，怎麼能忍受？人道當中一點點的熱、寒、餓我們尚且無法忍受，何況是熱地獄、寒地獄等，乃至餓鬼、旁生當中的苦，像這種情況我怎麼能夠忍耐呢？這樣的心情，要生起到什麼程度呢？

【度現在心，乃至未能轉變心意，起大怖畏，應勤修習。若雖知解，或未修習，或少修習，悉皆無益。】

這句話是個總示，對我們非常重要。要衡量一下我們現在的心，對三惡道苦害怕到什麼程度，必須要能轉變心意，一想到這個心裡就起大恐怖，只要這恐怖心還沒有現起都應勤修習。內心要產生怖畏，才能推動我們努力去做，否則就算知道了，但未修習或少修習，那都沒有好處的。了解是了解了，但是不經過思惟就沒有推動的力量，或者雖然我們修了，但只象徵性地修一下，這個也沒好處。

三惡趣苦真正重要的，就是策勵我們在得到暇滿人身的時候，應該努力地修行。所以了解了上面這些痛苦的情況之後，緊跟著要去如法修習。假定單單只是聽過而沒有真正去修，萬一自己真的墮落，那是絕端痛苦，根本沒辦法修行。所以趁我們得到暇滿人身能夠修行的時候，要如理去思惟、觀察，一旦真的能夠達到大師所指示的修行量以後，內心會轉變，對於將來會起很大的恐怖，所以要趁現在有機會可以修行的時候去努力，就不會浪費時間，對一些次要的事就不會去管它。所以要透過串習使得自己轉變心意是非常重要的，否則的話，就算了解而不去修習，或者雖然修習了，但力量不強，還是會被老習氣轉過去，那也沒用。

下面舉一個實際上的例證，告訴我們兩個重點：第一個，我們覺得修行好像很難，實際上不難；反過來如果你不修的話，那是一點機會都沒有。

【如《事阿笈摩》說，慶喜妹家二甥出家，教其讀誦，彼讀數日，懈怠不讀，付與目犍連子，仍如前行。慶喜囑曰：應令此二意發厭離。】

慶喜就是指阿難，「阿難」是梵語，翻成中文就是「慶喜」。阿難的妹妹有兩個兒子出家，也就是阿難的外甥，他們出家以後，照著寺院的功課讀誦，頭幾天蠻好的，念了幾天後就懶惰不好好地念了。阿難尊者沒辦法，就將他們交給目犍連尊者教導，結果仍舊一樣沒用。阿難尊者就說：請你善巧使用方便，令他們兩位生起厭離，因為如果他們對於眼前的快樂放不下的話，就不可能為長遠的將來而努力。怎麼樣找一個正確的方法，使他們了解事實的真相：眼前短暫的利益是欺誑的，對我們有很大的害處，就像人家用毒來害我們一樣，了解以後就會排斥、厭惡。

【目犍連子引至晝日所經處所，化為有情大那落迦，彼等聞其斫截等聲，遂往觀視，觀見斫截所有眾苦，又見彼處有二大鑊，涌沸騰然。問云：此中全無入者耶？報云：阿難陀有二甥，既出家已，懈怠廢時，死後當生此中。彼二慌恐，作如是念：設若知者，現或置入。次返目犍連子處，詳白所見。目犍連子告云：二求寂，若此過患，若餘過患，悉是由其懈怠所生，當發精進。】

這裡提到「求寂」，求寂就是沙彌，為什麼叫求寂呢？這個寂是我們真正應該達到的境地。世間最苦的是無間地獄，真正的樂唯有寂滅之樂，而這只有照著三寶去做才能夠得到，所以剛剛進入佛門的沙彌叫求寂，希望求得真正究竟圓滿、滅除痛苦的安樂。於是目犍連尊者就帶他們到平常白天所去的地方，可是那個地方跟以前不一樣了，因為目連尊者用神通使原來那個地方變成地獄。他們聽到斫截的聲音，就跑去看。除了看見地獄的種種痛苦以外，另外還有兩個大鍋，就是平常我們看見「地獄變相圖」裡面的油鍋，別的地方都有眾生在受苦，可是那兩個沸騰的大油鍋卻沒人，他就問為什麼沒人啊？地獄的獄卒說：「人還沒來，阿難尊者有兩個外甥出了家不好好地修行，將來會到這地方來。」他們兩個一聽，心想：「這不就是我嗎？假如獄卒知道了，說不定現在就把我丟下去。」我們現在看這個故事覺得很好玩，想想如果是我們自己呢？你親眼看見這種狀態，心裡面會不會非常恐怖？他們看了很害怕，馬上就回去了。

回去後目連尊者問他們怎麼匆匆忙忙回來，他們就將所看見的情形稟白尊者。目連尊者說：「你們兩位沙彌啊！不但是你們看見的這個過患，還有其他的過患，這些嚴重可怕的現象都是由懈怠而產生，所以要好好地精進！」關於精進跟懈怠後面會詳細講，這裡先簡單地說明。精進必須有兩個條件，一個是對所做事情的對錯，是法、非法要弄清楚，如法的要努力去做，非法的要努力去改，這個才是精進。現在有很多人做事情很勤奮、很努力，但是他做的事情如果是錯的，那就不是精進。所以精進必須要兩個條件：要很勤奮，而且勤奮的方向是正確的。譬如我們有很多惡習，要努力去改，對的方向雖不習慣、不會做，也要努力去做，這兩個具足了才是精進。佛法的精進有它一定的內涵、定義，透過精進才能夠真正離苦得樂，所以必須要對苦樂之因正確地認識，認識了要努力去實踐。目連尊者告訴這兩位沙彌，所以會產生這樣嚴重的過患都是因為懈怠，那應該怎麼辦呢？唯一的辦法就是精進。

【彼二遂發精進，若未食前，憶念地獄，則不飲食，若於食後而憶念者，即便嘔吐。】

他們兩個就努力精進了，努力到什麼程度呢？如果在沒吃飯之前一想到地獄的話，他就連飯都不想吃了；如果吃過了以後想到的話就會嘔吐。我們現在想起來也不會這樣，那是因為我們沒有認真去做。舉一個非常簡單大家可以體會得到的例子，我們每一個人總有自己歡喜、愛好的，也許你歡喜看書，也許你歡喜玩，當你玩得非常起勁的時候，吃飯你都會嫌麻煩，有沒有這種感受、體會？可是很不幸的，這個能力人人都有，但是有一個問題——方向不對。我們是有這個能力的，因此只要把這個能力用於該努力的方向，我們都可以達到這樣的一個標準。

【又引至餘晝經行處，於餘一處，化為諸天。彼由聞其琵琶等聲，遂往觀視，見有天宮，天女充滿而無天子，問其無有天子因緣，答云：阿難陀有二甥，既出家已，發勤精進，彼二死後，當生此中。彼二歡喜，還白目犍連子。教曰：二求寂，若此勝利，若餘勝利，悉從勤發精進而生，應發精進。】

這是另外一種方法，前面是從背面推他，這裏是從正面拉他，共兩種力量。目連尊者又帶他們到平常白天經行的地方，在那裡化現出諸天。天上種種娛樂之聲非常地美妙，他們兩人聽見有琵琶的聲音就跑去，看見非常好的天宮。通常天宮都是一位天子為主，其他很多天女圍繞著，而那個地方的天宮雖然很熱鬧卻沒有天主，他們就問為什麼這地方沒天主？那些人就說：阿難有二位外甥出了家，努力修行的結果，將來會生到這裡。二人聽了很歡喜，原來精進有這麼大的好處。就回去稟白目連尊者。

假定我們也像阿難尊者的兩位外甥一樣，親眼看見如果不努力會遇見這麼可怕的遭遇，反過來如果稍微努力一點的話，有這麼大的好處，這會產生什麼效果呢？一般來說，除非非常愚笨，否則我們一定會努力的。所以《論語》上面說中人以上都可以，可是條件太差的還是不行，諸位千萬不要想：「我條件很差！」你如果條件差，今天根本聞不到佛法，聞到了佛法也絕對聞不到這樣圓滿的教法。

我們在正學《廣論》之前，可以先念一些漢地儒家的典籍如四書等，一方面是建立我們的文字基礎，一方面這其中有很多道理可以運用。《論語》上面孔老夫子策勵他的弟子要努力去做，當中有一位弟子冉求，他覺得自己「非不悅子之道」，不是不歡喜老夫子之道，而是「力不足」，是我做不到啊！老夫子說你覺得力不足，實際上不是這樣，是你自己限制自己，所以老夫子後面又說：「仁遠乎哉？我欲仁，斯仁至矣！」要做一定做得到。不過這不是硬來，也要有種種的方便善巧，照著正確的方法去做，一定做得到，這是我們應該了解的特點。目連尊者就是用這種種方便來引導他們，因此我們真正需要的是依靠善巧的師長。

p. 97

【次發精進受聖教時，見如前引，《真實相應經》中宣說，從諸善趣而生惡趣。問云：聖者，我等若從人天之中死後復生三惡趣耶？告云：二賢首，乃至未能斷諸煩惱，爾時於其五趣生死，如轤轆理，應須輪轉。彼二厭離，作是白云：今後不行諸煩惱行，惟願為說如是正法。目犍連子為說法已，證阿羅漢。】

真正努力是要先對理論認識，然後照著所認識的理論修行，真正的正法理論就是聖教，是佛菩薩對我們的教授、教誡。阿難的外甥看見經上說到了善趣還會墮落惡趣，就問尊者：「聖者，我們從人天當中死了以後還要墮落嗎？」目連尊者回答：「是的，要斷了煩惱以後才不會再輪迴生死，所以在沒有斷煩惱之前還是會在五趣輪轉。」五趣有時候稱六道或者三有，一般是說三善道是天、人、阿修羅，三惡道是地獄、餓鬼、畜牲，有時候會把修羅道拿掉，稱之為非天，或者列入鬼道，所以或稱五趣，或稱六趣。

總之煩惱沒斷之前，會一直在生死輪迴當中，就像轤轆一般不斷地輪轉。他們聽了這個道理就生起厭離，決心以後不再隨順煩惱而行。因為雖然暫時可以生天，但生了天還是會下墮，既然了解了這一點，同樣是要修行，那為什麼不直接了當斷除煩惱，還要先生天，然後再下地獄呢？現在我們了解了，忙世間的一切，辛苦了半天卻還是一樣輪迴生死，那為什麼還要忙這種毫無道理的事？如果同樣都必須努力去做的話，豈不是一口氣能夠解決根本的問題最好？這個是非常實在的問題。所以他們就請求目犍連尊者告訴他們正法，聽了以後如法去修行，結果就證得阿羅漢果，這是真正跳出生死輪迴的下限，這是一個實際的例證。但願前面所說的這種種的道理－－聖教，這是屬於宗、因的部分，以及種種實際上的喻，能夠策發我們精進。下面大師把前面說的這些道理再總結起來，叮囑我們要記在心上。

【是故能滅懈怠，能發精進，勤修正道，策發其意，令希解脫及證解脫，其根本因者，謂讚修苦。縱有大師現住世間，於此教授，更無過上而可宣說，即於此中，發生下中士夫意樂，次第極顯。】

能夠滅除懈怠的就是發精進，實際上這是一件事情的兩面，要能發精進去修正道，必須內心當中意樂先轉變，願意斷除煩惱，因為煩惱會使我們造惡業而感苦果；願意認真如理修行，因為修行可以解決這些問題，自己有這樣的好樂心，這個是非常重要的。而策發內心希求解脫最根本的原因就是修苦。不是等到你苦了才修，而是在還沒感苦果之前，就去修那個苦的內涵，所以說讚修苦。所謂的修，就是理論了解以後不斷去思惟，到後來會轉變我們的心意，推動我們照這個方向去做。修苦是最根本的原因，除此之外還有其他很多條件，比如飯根本因是米，如果是麵的話，麥是根本因，但是單單有米跟麥還是不行，還要有其他的條件。

策發我們精進求解脫的根本因就是修苦，這裡的大師就是指佛，就算大師在世間，他告訴我們的也就是修苦，再也沒超過這個的了，實際上這個教授是從佛絲毫無差地一代一代傳下來的。

透過修苦，才能真正生起下士及中士的意樂，這個次第非常明顯。前面在道總建立上很清楚明白地說，《菩提道次第廣論》是要引導我們成佛，要成佛就要發菩提心、修菩薩行，這個叫上士，但是上士前面的準備就是中、下士，所以要由下而中依這樣的次第增上。先是念死，進而想想死了以後，極可能會墮落三惡道，這些使我們能夠策發下士意樂。進一步了解就算生了天，還是會再墮落，因此一定要跳出生死輪迴，這是中士的意樂。在此之上，進一步推度自心用種種的方式去利他，那就是上士，這個次第是非常明顯的。所以每學到一個地方，自己就要把道次第串聯一次，這一點對我們非常重要，如果不了解這個特點，把次第弄錯了，那就很糟糕。

以三士道來引導還有另外一個原因——摧伏增上慢，這一點非常重要。我們漢地一般來說是大乘根性，這是好的，可是現在大家並不了解佛法的次第，動不動就說我是學菩薩的行者，乃至自命為菩薩，實際上真正的菩薩是起心動念處處為了別人，而且必須是因為自己先了解生死的苦，才進而要幫別人徹底解決，所以如果沒有真正中士的內涵，不可能有上士的意樂，同樣的如果沒有下士的內涵，也根本不可能有中士的意樂。現在連下士都沒有，嘴巴講「為利有情願成佛」，就自以為是菩薩了，這是非常嚴重的增上慢。發了菩提心以後還要廣行菩薩道，那時再去證空性，否則很容易起增上慢，把我們該走的那條道路就走錯了。所以這地方又特別強調一下，前面說的次第非常重要，而每一個地方的質、量要到什麼情況才算，絕對不是嘴巴上面唸一下，或者似是而非好像有這麼一點就可以。有一位同學跟我講，他對緣起性空很有感覺，你不能說他一點認識都沒有，可是等他真正去實踐以後，才知道還差很遠。我自己的經驗也是一樣，必須慢慢去體會才曉得，我們沒有以正確的聖教來衡量的話，自己不會認識真正的質跟量。前面是講思惟三惡趣苦的質，以下講量。

【淨修心量，亦是乃至未起如是意樂以來，應須恆常勵力修習。】

思惟三惡趣苦可以淨化自己的內心，要修到什麼程度呢？遇到任何一個境，這種害怕的感覺會任運生起來。所謂任運就是不假思索的，平常我們不假思索立刻生起的就是自己的習氣，看見相應的東西就歡喜。現在要照著《菩提道次第論》告訴我們的次第一步步走上來，修到不假思索一碰到那個境界就感覺到害怕，曉得這些一沾上的話，將來就要受三惡趣這麼嚴重可怕的果，如果這種心理還沒現起，都還要修。

【內鄔嗉巴亦云：「應觀能生彼中之因，先作未作、現作未作、為念不念當來應作。若先已作，或現正作，或念後時而當作者，則當生彼。若生彼中，爾時我當何所作耶，我能忍乎？作是念已，作意思惟，必須令其腦漿炎熱，起坐慞慌，無寧方便，隨力令發畏怖之心。」】

內鄔嗉巴是這個傳承當中一位非常重要的祖師。前面是講道理，下面再用祖師的語錄來證成。我們真正應該做的是不斷地去觀察，自己在對境時的起心動念，對於墮落三惡道的因，應該反省我們以前有沒有作、現在有沒有作、有沒有想到以後要作？假定我們以前已經做了，或眼前還在做，或者打算以後要做，將來就會感生三惡道。萬一真的生到三惡道的話，那時候怎麼辦？我能忍受嗎？這樣想了以後，還要繼續思惟，要思惟到「腦漿炎熱」。如果認真去想的話，你會全部精神貫注在這裡，那時候就會很害怕，坐也不是、站也不是，心裡面根本就安不下來，自然而然發生怖畏之心。有了這個怖畏之心，我們就不敢隨隨便便、馬馬虎虎了。這段是引祖師的話重新敘說一遍上面的道理。

【此是切要，現得善身，若如是思，能淨先作，未來減少。先所作善，由猛欲樂，發願令轉增長繁多；諸當新作堪能趣入，則日日中能使暇身具足義利。】

能發這樣的心是最重要的。我們現在得到了這個賢善之身，能夠修行佛法，如果能夠照著這樣的道理去做的話，以前的惡業可以淨化，未來可以減少造惡。以前造的善業，由於這樣很強盛的欲樂，能使它增長廣大，將要新作的善業也能夠作到。這樣的話，豈不是使我們有暇的人身一天都不空過，真正產生最好的用場了。

【若於現在不思彼等，墮惡趣時，雖求從彼畏怖之中，救護依處，然不能得。爾時於其應不應作，無慧力故，不能取捨。】

前面所說的這些都必須趁現在還沒有墮落時努力去作。如果現在得到暇滿身卻不如法去思惟這些道理的話，除了隨順我們的習氣，沒有第二條路好走。隨順我們的習氣永遠流轉生死，在輪迴當中，惡業是絕端地多，善業是非常地少。將來的果就看你造的業有多少，既然造這麼多惡業，那必定墮落。墮落惡趣以後，你想要求救護都沒有用。前面在三惡道苦當中已經講過地獄是絕端地痛苦，一旦墮落，除了忍受這個痛苦以外，沒有其他任何辦法，餓鬼也是如此，而畜牲根本沒有能力去抉擇善惡。所以一旦墮落了，即使要求救都來不及了。墮落三惡道以後，對於什麼是應該做的、什麼是不應該作的，因為沒有智慧力，根本就無法取捨。

【如《入行論》云：「若時能行善，然我未作善，惡趣苦蒙蔽，爾時我何為。」又云：「誰從此大畏，能善救護我，睜其恐懼眼，四方覓歸依，見四方無依，次乃遍迷悶，彼處非有依，爾時我何為。故自今歸依，諸佛眾生怙，勤救眾生事，大力除諸畏。」】

這是《入行論》上面策勵我們的偈子。它說假定我們有機會能夠做好事時沒有去做，而沒有做好事多半是造作惡業，以後墮落了，整個被惡趣苦蒙蔽住了，那個時候我能怎麼辦呢？在這麼恐怖的狀態中，誰能夠來救我們啊？我們可以想像得到，當突然之間遇到一個絕端恐怖的情況，我們是不是會想辦法求救？這是個很現實的問題。此時內心充滿了恐怖，到處找真正可以幫忙我們，作為我們依靠的人，卻都找不到，心中只有一片迷悶，那個時候我怎麼辦？現在要好好地想，一旦墮落就來不及了，要趁現在還能有所作為的時候，好好地找皈依之處。真正可以皈依的是誰呢？只有佛是一切眾生真正可以依靠的，因為佛唯一努力的就是「勤救眾生事」，勤就是精進，佛只做一件事情，就是救眾生。他不但努力救，而且他有大力，能夠「除諸畏」，幫忙我們解決一切的問題。《入行論》上這個偈子我們要好好地擺在心裡面。

p. 98 (3)

【此僅粗分，廣如《念住經》說。定須觀閱，數數觀閱，於所觀閱，應當思惟。】

這個地方所說是粗淺的，但是重要的內容都已含攝在裡面，在《念住經》裡面有詳細的說明。我們一定要把它拿來好好地研閱，而且要常常去研閱，並依著去思惟，才能策勵我們努力去做，這個才是我們眼前最最重要的一個特點。到這裡為止，是思惟三惡趣苦。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 皈依三寶

p. 98 (4)

※﹝第二、習近後世安樂方便分二：① 趣入聖教最勝之門淨修歸依，② 一切善樂所有根本發深忍信。﹞

這也是屬於取心要的範圍，當我們得到了暇滿的人身，下面就勸取心要，在取心要過程當中，道次總體建立了以後，下面就分共下、共中、上士道。共下士道當中，正修下士意樂的第一科是發生希求後世之心，透過上面講的念死無常、三惡道苦，眼前的一切就不是我們真正求的了，轉而希求後世。第二科依止後世安樂的方便，就是現在要說的這部分。前面科判上面講的是「依止」後世安樂方便，這個地方是「習近」後世安樂方便，文字不同沒關係，只要我們懂得內涵就好。既然現世很快就會死，死了以後要下地獄，所以現世安樂是一無是處，我們真正能夠求的是後世的安樂。既然要使後世更好，那這一世就要累積能夠使後世更好的因。所以此處就說明習近後世安樂的正確方法。

趣入後世安樂的方便分兩部分，第一、真正趣入聖教最殊勝的門是淨修皈依，不僅要修而且要淨修，這是第一部分。第二，我們不是要安樂嗎？一切善樂的根本，就是要對於業果的道理發起深忍信。為什麼不是只說「信」而說「深忍信」？信有幾種，有一種是糊里糊塗就相信了，這種信不能幫忙我們真正解決的問題。所以在佛曾經告訴我們一句非常重要的名言：「信為能入，智為能度」。能讓我們真正進入佛門的是信，可是如果是糊里糊塗地信，碰到一點事情就動搖了，這樣的話，雖然是相信了，卻沒辦法真正趣入，照著它去做，因此不可能真正了解它的內涵。所以要想真正解決問題，必須依照正確的方法去做；要依照這個正確的方法去做，一定要信得過三寶，才願意棄捨自己的而跟著他學。真正的「信」本身要有很多條件，一開頭確立了這個以後，才能堅固自己的信心。「信為欲依」，相信了才能策發起好樂心，向裡邊真正深入追求；「欲為勤依」，有了這樣的好樂心才會努力去做，努力去做就得到好處。

「趣入聖教最勝之門淨修皈依」又分成四部分：

※﹝初中分四：① 由依何事為歸依因，② 由依彼故所歸之境，③ 由何道理而正歸依，④ 既歸依已所學次第。今初﹞

趣入聖教的門是皈依，這種對三寶的信心不是普通的迷信，而是真正以智慧決擇的智信。既然是智信就要說明，為什麼要皈依的道理，因此先說「由依何事為皈依因」，以這樣的原因要來皈依。那麼皈依的對象應該是什麼行相呢？這也要把握得非常正確。第三是用什麼方法或者如何去皈依呢？第四，皈依以後又應該怎麼做呢？這四科我們雖然還沒有一步步深入地學，可是已經能夠從這個綱要上面把握得準，這個正是智信必須的條件，而不是含含糊糊地迷信。所以先把綱要把握住了，然後對每一個綱要再一步一步地趣入。現在看第一個「由依何事為皈依因」，為什麼要皈依？

【◎ 因雖多種，然於此中是如前說，於現法中速死不住，死歿之後，於所生處亦無自在，是為諸業他自在轉。其業亦如《入行論》云：「如黑暗依陰雲中，剎那電閃極明顯，如是佛力百道中，世間福慧略發起，由是其善唯羸劣，恆作重罪極強猛。」諸白淨業勢力微劣，諸黑惡業至極強力，故墮惡趣，由思此理，起大畏怖，次令發生求依之心。】

雖然皈依有很多原因，現在我們所學的，是要依據大師告訴我們的，從前面照著次第來，我們已經了解得很清楚，這一生很快就會死亡，根本沒辦法安住，死了以後不是沒有了，一定要有個去處，而這個去處也不是自己能夠把握的，誰做主呢？業。然而我們的業是怎麼樣的行相呢？大師引《入行論》來說明，實際上這也就是大師要告誡我們的。不但宗大師、阿底峽尊者、寫《入行論》的寂天菩薩，乃至從佛以來所有傳承的祖師們，也就是真正有成就的人，都是這樣告訴我們，而且沒有一個例外，他們都是照著這樣做而解決問題的人。我們希望解決問題，豈不也應該這樣去走！

我們眼前有些什麼業呢？「如黑暗依陰雲中」，也就是說晚上再加上滿天烏雲，那是伸手不見五指，一點也看不見。「剎那電閃極明顯」，忽然之間一個閃電非常地明亮。就是說我們世間所有的人都在深厚無明的覆蓋當中，還要加上很多惡業的陰影，所以一點都看不見。這裡的看並不是指用我們的肉眼看，而是指有無慧眼去看。我們根本沒有力量選擇是非，我常常會引用《前世今生》、《新世紀的飲食》來印證，大家都說現代進步了，實際上即使以世間法來衡準都是一團糟，已經夠黑了，何況拿佛法來衡準。所以說黑暗再加上烏雲，唯一的光明唯有剎那閃電。「如是佛力百道中」，就是說唯有佛的光明在黑暗當中現起，我們才能真正看見真相。我們必須靠著光明認識是法、非法，才能照著法去行，也才能多少積一點白淨的福慧之業。實際上，我們都處在這種狀態當中，就算有機會看見光明，也非常短暫，像剎那閃電般。所以真正能造福慧的機會，也就非常微少。所以我們的善極為羸劣，微弱得不得了。平常我們真正做的都是重罪，不但重而且很強猛。

我們乾淨、清白的業少得不能再少，而黑業非常強大，既然如此將來一定會墮落。因為這樣而起大恐怖。我們不妨從自己一天的生活中去想，早晨聽到打板聲，你是覺得生死輪迴很恐怖，一心求出離，還要救一切人，於是馬上起來，還是你想天氣這麼冷，再睡一會兒？這個自己心裏很清楚。起來以後到大殿去唱念也是有氣無力、打瞌睡，就算念咒，你是想為了救一切眾生，提起全部精神念，還是癡癡呆呆地念？你仔細想想，我們所做的好事，其中都摻雜了很多惡業。面對著三寶卻不恭敬，不恭敬是愚癡的正因，對我們也有損失。若是壞事，那更不用說了。所以稍微想一想，就會了解自己所造的業，了解了就會生起怖畏，既然害怕，就要去求救了。我們現在之所以做不到，就是因為沒有生起怖畏心，所以前面這段話就是策勵我們生起怖畏。由於害怕，就會想辦法去求救，尋求可皈依之處。

【猶如陳那菩薩云：「安住無邊底，生死大海中，貪等極暴惡，大鯨嚼其身，今當歸依誰。」】

下面再引陳那菩薩的話告訴我們：我們一直在生死大海中，這個生死大海，其廣無邊，其深無底。造成我們輪迴生死真正的原因就是煩惱。煩惱現出來的行相以三毒為主。貪等三毒非常地粗暴，非常地惡劣。造了惡業以後，一定會被這個惡業所吞噬，那個時候會產生很大的恐怖，所以現在要求皈依。這段話最主要是讓我們了解，我們的現況是在生死大海中，要對這個情況生起怖畏，然後因為起怖畏而求皈依。

【總為二事，由惡趣等自生怖畏，深信三寶，有從彼中救護堪能。故若此二唯有虛言，則其歸依亦同於彼，若此二因，堅固猛利，則其歸依亦能變意，故應勵力勤修二因。】

總結為兩點：第一是對於惡趣害怕，第二是深深地相信三寶，能夠從生死輪迴大恐怖的境界當中，把我們救出來，這兩件事非常重要。這必須是內心真實的感覺，不是嘴巴講一講的。假定只是嘴巴上講一講，那麼這個皈依也是很浮泛。平常我們講暇滿難得，很多人卻說暇滿好像並不難得。我介紹《前世今生》是希望大家了解暇滿難得，結果有些人看了之後，卻說有這麼多人在多生的轉世中都是當人，所以人身不難得呀！其實那麼多人當中有幾個聽見過佛法？聽見了佛法，有幾個相信佛法？即使是相信佛法了，有幾個了解佛法的內涵呢？了解了佛法，又有幾個照著去做？照著去做而內心生起皈依的又有幾個？這在《前世今生》跟《生命不死》中找不到一個！所以暇滿實在是非常難得的。

現在有很多人到處去皈依，皈依證有幾十張，幾乎每一位大法師都皈依過。這個叫皈依嗎？這是現在很不幸的地方。這還算好的，有些人唸一下「諸佛正法眾中尊……為利有情願成佛」，就認為自己是菩薩了。所以前面一再地策勵我們，不是拿佛法去衡準別人，衡準別人根本錯了，應該是要反觀自己，我們必須懂得次第，而不是要求別人懂得次第。現在很多學佛的人覺得佛法很好，實際上內心當中並沒有生起皈依的量。只要皈依的心沒有生起來，嘴巴上面講的都是空話，這樣是得不到皈依的好處的。所以後面這一句話告訴我們，應該努力修這兩個因。

p. 99

※﹝第二、由依彼故所歸之境分二：① 正明其境，② 應歸依此之因相。今初﹞

由於前面生起恐怖了，所以要找一個能夠依靠的對象。這個分二部分：第一個正明其境，第二個說所皈依的對象應該有什麼樣的內容。

【◎ 如《百五十頌》云：「若誰一切過，畢竟皆永無，若是一切種，一切德依處。設是有心者，即應歸依此，讚此恭敬此，應住其聖教。」謂若有一，能辨是依非依慧者，理應歸依，無欺歸處佛薄伽梵，由此亦表法及僧寶，如《歸依七十頌》云：「佛法及僧伽，是求脫者依。」】

既然我們的現況是很快就會死，死了以後就被業所流轉。因此真正要去皈依的對象，他必須是這個問題已經真正徹底解決了，一切的過失已經徹底淨除，這是就離苦而言；此外，我們希望得到的一切功德，他已經究竟圓滿。這兩個是必須要的條件，前面是因，必然會產生後面的果，這點很重要。總之，我們思惟現生很快就會過去，而此生的一切到死的時候像作夢一樣，什麼都沒有。死了以後並不是生命就終止了，還會有下一生，下一生到哪裏是要看業來決定的。看到自己現在造的都是惡業，所以起恐怖而求皈依，既然這樣，要皈依的對象也不離開這個原則，他一定在這個問題上面已徹底地解決了，不會因造惡業使自己墮落。否則，若他自己不能解決，你去找他有什麼用呢！而且他的功德究竟圓滿，這兩個條件是必須要的。因此如果是自己真正有心，而且有智慧能夠辨別得清楚的話，那一定會皈依具備這二個條件的對象。實際上真正能夠解決我們的問題而應皈依的就是佛。「薄伽梵」是梵文，也就是佛。既然佛是我們皈依的對象，他為了救我們所說的法，當然也是我們皈依的對象之一，依照這個法去實際上修行的是僧，就是我們的同伴，這就是應該皈依的對象的行相。

【◎ 應歸之相分四：初者謂自即是極調善性，已能證得無畏位故，若未得此則如倒者依於倒者，不能從其一切畏中救護他故。第二者謂於一切種，度所化機，善方便故，此若無者，縱往歸依，亦不能辦所求事故。第三者謂具大悲故，此若無者，雖趣歸依，不救護故。第四者謂以一切財而興供養，未將為喜，要以正行而修供養，乃生喜故，此若無者，則定顧視先有恩惠，不與一切作歸處故。】

對於應皈依的對象，應該要很仔細地了解可以皈依他的原因，這分四部分來看：第一、他必須己經絕對地調伏自心，這個根本問題解決了，所以再也沒有任何畏懼了。我們是有畏懼而去求他，他本身如果還有畏懼，那他自己還有問題，就像找醫生，如果他自己也生病，更不知道怎麼醫別人，怎麼能救你呢？所以他自己本身先要解決。這樣還不夠，還要加一個條件，必須在任何情況之下你去求他，他都能夠幫忙你，而且懂得各式各樣的方法。假定他沒有這個條件，他雖然自己問題解決了，可是怎麼幫人家他不知道，那還是沒辦法。就算他有能力也還不夠，如果他不願意幫忙，那還是不行。所以還要有大悲心。

大悲的內涵就是他要幫忙一切眾生解決他們的痛苦，而且這個眾生並沒有任何限制。我們世間人也願意幫別人忙，但對象往往有一定的限制，譬如父母對自己的子女願意幫忙，乃至於子女對父母或親人也願意幫忙，但對其他人就不一定。對朋友可以幫忙，對冤家就不願意。所以不但要有能力，還要具足悲心。此外，還要有個條件，世間很多人，如果你好好地供養他、送他錢，他會幫你忙，否則不幫忙。現在這個條件是不管你有沒有供養他，對他有沒有恩惠，在任何情況之下，只要你真正願意，如理找他，他一定幫你忙。所以財供養他不要，「要以正行而修供養乃生喜」，為什麼要以正修行才能生喜呢？因為佛就是依著正確的方法解決問題的，現在雖然我們去皈依，可是如果不願意照著他告訴我們的正確方法去做，那還是沒有辦法得救。最後這一點就說明這個皈依的對象是何等地崇高、何等地偉大！具足這四個條件，那才是應皈依的境。

【總之自正解脫一切怖畏，善巧於畏度他方便，普於一切無其親疏，大悲遍轉，普利一切有恩無恩，是應歸處。此亦唯佛方有非自在天等，故佛即是所歸依處。由如是故，佛所說法，佛弟子眾皆可歸依。】

總攝起來，第一個，自己的問題解決了。第二個能夠幫助別人，能非常善巧地幫忙來求救的人解決問題。第三，他救的對象沒有任何限制，不管是親近的、陌生的、乃至冤家也好，他有大悲心，在任何情況之下都要救。從經論上我們看得見，世尊在世的時候有很多這種典型的公案。提婆達多一天到晚要害佛，佛則是大悲遍轉，從來沒有對他起一點點異心，對他和自己的兒子羅𡝱羅同等看待。第四是「普利一切有恩無恩」。真正能夠具足這四個條件的，「此亦唯佛方有非自在天等」，就是除了佛以外，再也沒有一位像這麼偉大的人了。

在印度民間覺得最了不起的是自在天，我們民間也有各式各樣的神，但這些實際上都不是真正的皈依處。如果了解了佛法，真正說起來，我們現在得到暇滿的人身，遠比他珍貴，反而倒過來皈依他，那是非常荒唐、非常可憐的事情。就等於我們手上有的東西遠比他值錢，居然自己不會用而跑去求他，或者把自己的換給他一樣，這其中最主要的原因就是無明，現在我們學了佛以後，透過佛法才指出這個行相來。由於佛是所歸依處，所以佛所講的法以及照著佛講的法去行持的佛弟子眾（也就是僧），這些也都是我們應該皈依的對象。

【由是若於《攝分》所說此諸理上，能引定解，專心依仰，必無不救，故應至心發起定解。由能救自二種因中，外支或因，無所缺少，大師已成，然是內支，未能實心持為歸依，而苦惱故。是故應知，雖未請求，由大悲引，而作助伴，復無懈怠，無比勝妙真歸依處，現前安住為自作怙，故應歸此。】

這個道理是《瑜伽師地論》的《攝決擇分》當中所講的。我們理論了解了之後，要多去觀察思惟以產生定解，才能夠專心仰望恭敬依靠。如果能夠做到這一點，絕對沒有不救的，對這一點應該至心發起定解。

我們實際上是有問題、有苦惱的，因此要求皈依，所皈依的對象就是佛。真正得救的條件有兩個，一個是自己感受到痛苦需求救護，另一個是要有具足條件的人來救我們。現在外支（也就是外面救我們的這個因）不缺，因為佛已經成佛了，他也很願意救我們，問題在我們的內心沒有真實地以三寶做為我們的應皈依處，所以才會苦惱。

前面一再地強調、策勵，叫我們多去觀察思惟，在內心引生定解。若對這個理論不了解，那當然一點用場都沒有，就是了解了，還要實際上認真地去思惟、觀察，如果不努力地深入去思惟，那個時候我們的習性，或者說現行，還是如同以前一般被無明所使。皈依之前要先思惟苦，苦思惟起來了，還要再思惟皈依處三寶的可貴，所以下面告訴我們要去思惟它的功德。

大師外支已成，而我們由於內心當中並沒有真正一心一意地皈投依靠，所以才苦惱，因此我們應該了解佛的特徵。平常人即使你去求他也不一定能求到，佛則是無時無刻不想幫你，他不但自己的問題解決了，而且他有大悲心願意幫助別人。他在任何情況之下永遠在大悲心當中，一點也不會懈倦，所以佛才是真正能救我們的，再也沒有比他更超勝的了。他是真正無比勝妙的皈依處，我們應該皈依他。

p. 100

【《讚應讚》云：「自宣我是汝，無怙者助伴，由大悲抱持，一切諸眾生。大師具大悲，有愍願哀愍，勤此無懈怠，有誰與尊等。汝是諸有情，依怙總勝親，不求尊為依，故眾生沉溺。若正受何法，下者亦獲利，能利他諸法，除尊非餘知。一切外支力，尊已正成辦，由內力未全，愚夫而受苦。」】

《讚應讚》是佛弟子讚嘆佛的功德的。佛自己說：「我是你們無怙者的助伴。」因為佛初發心就是為了要救一切眾生而積資糧，現在成就了以後，他所做的沒有別的，就是以大悲心抱持、救護一切眾生。再沒有人能夠跟佛相比了，只是我們自己不去皈投依靠他，所以才會沉溺苦海。

前面說明為什麼要皈依，以及在這個原因之下所應皈依的對象，下面講怎麼去皈依。

※﹝第三、由何道理而歸依者。《攝決擇》中略說四事：① 知功德，② 知差別，③ 自誓受，④ 不言有餘而正歸依。﹞

這裡是引《攝決擇分》當中所說的皈依的綱要，一共分成四個部分：要知道三寶的功德；還要知道三寶的差別，就是三寶各有什麼特徵；第三個自己誓願去受皈依；最後是「不言有餘」，除了三寶再沒有其他的皈依處了。

為什麼要先知功德？在前面提到，我們是因為苦逼所以求皈依，這是推動我們的力量，但如果對所要皈依的對象的功德不了解的話，我們就不會去皈依他；或者理論上清楚了以後，如果不能透過思惟使內心當中真正改變的話，我們還是會隨順著自己的習氣。既然因為怕苦而找能解決我們痛苦的對象去皈依，當然對所皈依的對象有什麼功德，我們一定要先知道。知功德跟知差別，就是確實了解所皈依的對象他具有什麼樣的好處，以及三寶之間的差異，這兩個條件具足了，皈依的第二因才是真正地圓滿。

下面講自誓受，既然了解了這一點，自然而然誰都願意誓願去皈依。願就是好樂心，誓願則是非常強盛的好樂心。我們是經過辨別了之後，確信佛、法、僧才是救我們的。除了這個以外，其他不順這個正確的因的對象，當然就不願意去皈依。我們就是因為找不到離苦得樂的正確的因，所以才產生痛苦，現在找到了，怎麼可能再去皈依別的？如果去皈依別的，真正的好處就得不到了。所以這裏是非常清楚地告訴我們皈依的原則。

※﹝初知功德而歸依者，須能憶念歸處功德，其中有三：① 佛功德，② 法功德，③ 僧功德。今初分四﹞

大師告訴我們，真正重要的，不但要了解，而且要不斷思惟憶念所皈依處的功德，也就是佛、法、僧三寶的功德。先說佛功德，佛功德分成身、語、意、業四部份，就是除了身、語、意以外，還要知道佛做些什麼事。

【◎ 身功德者。謂正思念諸佛相好，此亦應如喻讚所說而憶念之。如云：「相莊嚴尊身，殊妙眼甘露，如無雲秋空，以星聚莊嚴。能仁具金色，法衣端嚴覆，等同金山頂，為霞雲縛纏。尊怙無嚴飾，面輪極光滿，離雲滿月輪，亦莫能及此。尊口妙蓮花，與蓮日開放，蜂見疑蓮華，當如懸索轉。尊面具金色，潔白齒端嚴，如淨秋月光，照入金山隙。應供尊右手，為輪相殊飾，由以手安慰，生死所怖人。能仁遊行時，雙足如妙蓮，印畫此地上，蓮華何能嚴。」】

我們所以皈依他，是因為了解他有這樣特別的功德。就像我們為了要脫離三惡道苦而努力去思惟，就會有強盛的力量推動我們很想逃開一樣，現在也努力思惟三寶的功德，透過皈依我們不但能夠逃得開苦，而且將來能夠像佛一樣解決一切問題，所以思惟對我們是很重要的。偈頌中所講的內涵，文字比較容易了解，了解了以後，主要的還是在我們怎麼去思惟決擇。

偈頌中只是舉出一部分身功德，實際上佛的功德是無量無邊，我們完全無法想像的。第一句總說佛的身功德。佛身有種種的相好莊嚴，其莊嚴是我們無法仰望的，就如同萬里無雲的秋空，以宇宙間所有的星星莊嚴著一般。佛有三十二相八十隨形好，八萬四千無量的形相莊嚴，佛身是所謂紫磨金色，這是我們勉強以世間最珍貴的寶物去想，實際上，他比我們想像得到的珍貴，不曉得要超越多少倍。就像地獄的苦，我們世間再苦也沒辦法去想像地獄的苦；同樣地，我們世間再好也沒辦法想像世尊的好。我們只能以世間最好的東西努力去想，來策動我們對世尊的仰望，這才是真正重要的。

下面說佛身像金山的頂一樣，我們可以試著去想，人間所仰望的是不是金子？得到一點點金子就樂了；而佛像金山一樣，無比地光耀，無比地莊嚴。先說他的面輪，然後說他的嘴、手、腳，也就是五官當中最主要的部分，這些我們都要好好善巧地去思惟，這是佛的身功德，也是我們眼根所對的。佛的身相還有一個非常特別的意義，除了無量莊嚴以外，任何人一看見他，就會產生無比的力量。所以我們如果了解了這點，就知道經論上所說的都是千真萬確的事實。佛身是無量的功德所莊嚴起來的，這是我們無法想像的，如果我們要了解佛的身功德，就要閱讀經論然後多去思惟。

【◎ 語功德者。謂隨世界，所有有情，同於一時，各各申一異類請問，能由剎那心相應慧，悉皆攝持，以一言音，答一切問，彼等亦能各隨自音，而生悟解。應思惟此希有道理，】

世界上所有的有情在同一個時候提出不同的問題來，世尊當下就能以「剎那心相應慧」，不要經過思索地，馬上能夠把握住所有的問題，而且他一句話便能夠解答一切。妙的是，問他的眾生各各不同，用什麼語言問他，就聽見佛用什麼語言回答，問什麼內容，佛也回答什麼內容，不管深淺完全能夠回答。這是佛的希有功德，我們覺得好像不大可能，實際上這是由於我們無明、福薄才會產生這樣的看法。就是世間的普通人，透過學習都可以多少做得到，的確有人可以一面跟人講話，手裏還做著事情，腦筋裏又想著別的事情；或者是一面在打電腦或開車，旁邊有人跟你講話，你還是可以一方面眼睛看著前面，一方面與他應對。我們的確有這個能力的，如果我們不斷地練習、增長，是絕對做得到的。

在我小的時候，曾看見過做生意的帳房，他們都有這個本事，一手撥著算盤，一手記帳，眼睛看著帳簿，跟他講話他也能應對，同時做好幾件事情，別的東西可以做錯，帳做錯是非常嚴重的，真正有本事的帳房就是這樣。很多祖師大德也都有這種本事，但他們不會炫耀，因為佛法的中心是在業感緣起，而不是這些神奇異能。憨山大師是大家耳熟能詳的一位大師，他有一個很有趣的本事。他有一段時候很至誠恭敬地寫經，全部精神都貫注在上面。如果是我們全部精神貫注在上面，旁人講話就都聽不見了，甚至會覺得人家干擾；他非常恭敬地寫，別人跟他講話他也可以應對，所以有人讚歎他是一位了不起的大德，也有人懷疑。曾經有人想要試試他，一口氣找了好幾個人去，大師在那兒很至誠恭敬地寫經，好幾個人同時問他，每個人問的問題都不一樣，都是奇奇怪怪的，但是大家都感覺到，他所回答的話就正如你問的，絲毫不差。平常我們在做簡單的事還可以回答，現在有好幾個人在同時間問，這是很複雜的，而且他又全神貫注於寫經，竟可以無誤地回答。

我舉出這些例證，是要告訴大家，如果你們真正透過正確的方法去練習，法爾如是，我們本身就有這個能力的。只是我們都被無明習氣所覆蓋，自己還很執著，不願意接受別人的意見，所以《廣論》前面叫我們要斷器三過。在《中庸》有兩句話「賤而好自專，愚而好自用」，我們已經這麼差，卻還很執著，不願意放下自己，好好地接受聖賢的教導，這個才是我們問題的根本所在。

p. 101

【如《諦者品》云：「若諸有情於一時，發多定語而請問，一剎那心遍證知，由一音酬各各問。由是應知勝導師，宣說梵音於世間，此能善轉正法輪，盡諸人天苦邊際。」】

世尊為什麼這麼了不起？因為他已經徹底解決一切問題，圓滿一切功德，所以最殊勝的導師只有佛，二乘的聖者和菩薩多少也證得，但是證得最圓滿的只有佛。他以梵音宣說正法，梵音就是清淨的音聲，他能夠善巧地轉種種的正法之輪。法輪有好多種意義，「輪」是轉動的意思，也就是說，佛把他體證的法經過語言轉到我們的心裡，把我們的煩惱摧破、壓碎，煩惱淨化了，業就改善了，因此能夠「盡諸人天苦邊際」。在三惡道當中固然是苦，其實人天也是苦，但是要跳出生死輪迴，三惡道是沒能力的，只有人天可以。透過了世尊的正法，能夠把所有的苦究竟圓滿地通通淨除，那就是世尊的語功德。

【又如《百五十頌》云：「觀尊面可愛，從彼聞此等，極和美言音，如月注甘露。尊語能靜息，貪塵如雨雲，拔除瞋毒蛇，等同妙翅鳥。摧壞極無知，翳障如日光，由摧我慢山，故亦等金剛。見義故無欺，無過故隨順，善綴故易解，尊語具善說。且初聞尊語，能奪聞者意，次若正思惟，亦除諸貪癡。慶慰諸匱乏，亦放逸者歸，令樂者厭離，尊語相稱轉。能生智者喜，能增中者慧，能摧下者翳，此語利眾生。」應如是念。】

《百五十頌》當中說，世尊的形相無比的莊嚴，他說法的語言和美到極點，任誰聽見了以後，內心都會完全被他吸引過去，這是從表相上面說；進一步從內容上面看，佛能靜息我們種種的煩惱毒，我們的貪像灰塵一樣無量無邊，不曉得有多少，佛就像雨雲一樣能止息它。瞋像毒蛇一樣，在我們這個世界上，蛇跟龍的剋星就是金翅鳥，一碰到金翅鳥，他們就降服了。世尊也是一樣，能夠解除我們的瞋毒。還能摧壞我們的愚癡無知，就像日光照破黑暗一樣。我們還有一個大困難│我慢，我慢如高山，而佛語就像金剛一樣，所有的東西都被他摧破，而且他真正能夠絲毫沒有錯誤地見到問題的中心，所以說「見義故無欺，無過故隨順」。「善綴故易解，尊語具善說」，他能非常善巧地解釋，如果不善巧的話，他講的雖然是正確的方法，但是因為義理非常深奧，所以我們不一定真正能夠懂，現在世尊能夠非常善巧地把最深、最難的法表達出來，使我們容易了解，所以世尊講的法，真正是最究竟圓滿的，所以是「善說」。

再進一步來說，世尊講話的言音非常和美，因為他法爾具有這種功德，我們不管在做什麼，佛一講法，我們沒有一個人例外的，整個心都會被他吸引。至於所講的內容，假定我們照著去正思惟的話，一定會了解。我們不是不能了解，問題是欠缺去思惟，如果正確思惟的話，一定能把三毒淨除。我們覺得自己很欠缺，現在得到了佛法，所以會感到慶慰，這也是放逸者的皈依處，因為我們原本好樂世間的種種，聽了他的話馬上生起厭離。「尊語相稱轉」，對於不同的根器，佛能夠恰如其分、善巧地轉種種的法來淨化我們的煩惱。所以真正有智慧的人，聽見了佛語會無比地歡喜；中等智慧者聽了能夠增長智慧；「能摧下者翳」，「翳」就是眼睛被遮蔽了，佛法能夠淨除我們的無明黑暗，這個就是世尊的語功德。佛的語功德無非只有一件事情－－利益一切眾生，所以我們不但要知道，更應該這樣去思惟，時時憶念。

【◎ 意功德分二，智功德者，謂於如所有性，盡所有性，一切所知，如觀掌中菴摩洛迦，智無礙轉，能仁智遍一切所知。除佛餘者，所知寬廣，智量狹小，悉不能遍。】

佛的意功德分智跟悲，其中智慧功德就是對於如所有性、盡所有性－－就是所有該知道的－－佛沒有不知道的，而且知道的程度，就像看掌中菴摩洛果一樣。平常我們看東西，遠遠地看不清楚，拿在手上就能徹底看清楚。

什麼叫「如所有性，盡所有性」呢？一個是講性空－－真諦；一個是講緣起－－俗諦。有一句話說：「人生是有限的，以有限的人生，要想認識無限的宇宙是不可能的」。通常世間人的看法是這樣，這是因為並不了解佛的功德；若能真正了解佛的功德，照著佛法去做，我們人人可以像佛一樣認識一切。我們把一切法總括起來可以分兩種：一個是緣起相，一個是性空的部分。緣起就比如你用功讀書，將來就能得到好的成績等等，一切人事物都是展轉相關的。真正最究竟、圓滿的緣起就是法界緣起，任何一樣東西要推它的原因，可以推到重重無盡，這就不是普通人所能緣得到的，但是世尊能夠緣得到，這是盡所有性。

性空則是說任何一樣東西它的體性都是空，這叫如所有性。因為是性空所以是緣起，因為是緣起所以性空。佛對這兩個都能夠看得很清楚，所以說「智無礙轉」，能夠沒有任何障礙地了知一切，所以世尊（能仁就是世尊）的智慧遍知一切，除了佛以外，其他的菩薩、聲聞就沒有辦法了解得這麼透徹。世間的凡夫那根本不必談，就算相似的認識了一點點，真正的內涵也不可能知道的。

【如《讚應讚》云：「唯尊智能遍，一切所知事，除尊餘一切，唯所知寬廣。」又云：「世尊墮時法，一切種生本，如掌中酸果，是尊意行境。諸法動非動，若一若種種，如風行於空，尊意無所礙。」應如是念。】

法界所有一切事物的緣起，在世尊看起來就像看掌中的酸果（菴摩洛果）一般。世尊意功德中的智慧功德，能夠遍觀法界一切，不管是「動、不動」，「若一、若種種」，他去觀察的時候沒有一點障礙，所以說「如風行於空」，就像風在空中一點障礙都沒有一樣，世尊的智慧對於一切東西都能夠徹底明瞭，我們應該這樣憶念，這是佛的智慧功德。

【悲功德者，如諸有情為煩惱縛，無所自在，能仁亦為大悲繫縛無所自在。是故若見諸苦眾生，常起大悲恒無間斷。】

一切有情之所以不能自在，是因為我們有煩惱和業，而世尊煩惱、業都解決了，可是也有一樣東西綁住他－－大悲。世尊由於大悲推動，使他要救一切眾生，這令世尊不能自在。也就是說，世尊所做的事情都是為了眾生；我們只為自己而忙，但世尊不是，他所有的問題已經完全解決了，所忙的只有一件事情，就是要救一切眾生。所以前面說大師外支已成。見到眾生苦，世尊的大悲從來沒有間斷過，沒有一剎那停止過，永遠隨著大悲轉。他有悲心又有智慧，這是我們應該認識而不斷思惟觀察的。

p. 102

【如《百五十頌》云：「此一切眾生，惑縛無差別，尊為解眾生，煩惱長悲縛。為應先禮尊，為先禮大悲，尊知生死過，令如此久住。」〈諦者品〉亦云：「若見癡黑暗，常覆眾生心，陷入生死獄，勝仙發悲心。」又云：「若見欲蔽意，大愛常耽境，墮愛貪大海，勝者發大悲。見煩惑眾生，多病憂逼惱，為除眾苦故，十力生大悲。能仁常起悲，終無不起時，住眾生意樂，故佛無過失。」應隨憶念。】

《百五十頌》讚歎世尊說：一切眾生雖然形相千差萬別，可是有一樣特徵是大家共同的，那就是為煩惱所縛。世尊為了解除綁在我們身上的煩惱，所以他被悲所縛，而這個悲也是恒常無間斷的。那到底我們應該先禮世尊，還是先禮大悲？這不是提出問題，而是策勵我們，告訴我們世尊的悲功德。因為世尊充分了解世間的過患，由他的悲心所策動，永遠住在生死中幫忙我們解決這問題。 　　〈諦者品〉講的黑暗不是沒有陽光的黑暗，是由於愚癡不了解事實真相的黑暗，這個黑暗我們稱它為「無明」，無始以來永遠蓋著我們，由於看不見事實的真相而造種種業，所以就在生死輪迴的牢獄當中永遠跳不出來。現在世尊（勝仙就是指世尊）發慈悲心要救我們，看見我們被欲所蒙蔽，自己還認為這個很好不斷追求，沉溺在愛貪的大海當中，總是被煩惱所逼迫。為了要除掉一切眾生的苦，所以「十力生大悲」，十力就是指世尊，因為世尊有十種殊勝的智力。有人會說：那佛還不是一樣在生死輪迴當中嗎？不是，佛已經徹底解決一切問題，他之所以在這裡正是他的功德，「智不住三有」，他的智慧能夠把生死輪迴當中的一切境界看得很清楚，絕對不會為它所綁。佛之所以還跟我們在一起是因為「悲不住涅槃」，由於佛的悲心，所以他不會住在涅槃當中，前面說「能仁常起悲，終無不起時」，所以看起來佛好像跟我們眾生一樣在生死當中，實際上佛是沒有過失的，這個就是佛的意功德。 　　以上是佛的身、語、意功德，下面是佛的業功德，每一個凡夫都在造業，佛的業是什麼呢？

【◎ 業功德者。謂身語意業，由其任運無間二相，而正饒益一切有情。此復由於所化之別，堪引化者，能仁無不令其所化會遇圓滿，遠離衰損，定作一切所應作事。】

前四句是總的，世尊的身、語、意都是任運、無間地正饒益一切有情，不但願意幫忙一切有情，而且是正確無誤的。現在世間上也有人能夠幫忙我們，可是並不普遍，而且幫忙我們的方法並不正確，所以沒辦法真正地解決問題；世尊卻不然，他幫忙我們有兩個特徵：一個是任運，一個是無間。任運就是自然而然就是這樣，像前面說世間所有的眾生，每個人提出各式各樣的問題，他以剎那心相應慧，不須經過思考自然就能夠回答，佛有這種能力，而且這種能力從不間斷，這是非常了不起的！既然佛有這樣的能力，那豈不是我們所有的人都應該被他救出來了？沒有的原因其實前面已經說過了，大師外支已成，實際上是我們自己內支的問題。由於所化的眾生不同，只要因緣具足，世尊沒有不救他的，而且一定救到圓滿的程度，遠離真正的衰、損，一定會做所有應該做的事情。了解了這些，我們應該策勵自己，大師外支已成，問題是我們怎麼把貪著世間的心轉變過來，怎麼把眼前綁住我們的業，照著世尊告訴我們的方法一步一步想辦法淨除，這整個的內涵也就是現在學的《菩提道次第廣論》。

【如《百五十頌》云：「尊說摧煩惱，顯示魔諂動，說生死苦性，亦示無畏所。思利大悲者，凡能利有情，此事尊未行，豈有此餘事。」《讚應讚》云：「尊未度眾生，何有是衰損，未令世間會，豈有此盛事。」應憶念之。】

就像《百五十頌》說的：世尊所說的法只告訴我們一件事情－－要摧破煩惱，因為這是生死的根本。現世的一切都是「魔諂動」，都是魔所化現要來害我們、騙我們的。世尊特別指出在生死輪迴當中的一切都是毫無意義的，實際上其本質都離不開苦，這是就我們眼前來說。另外，佛也告訴我們怎樣才能達到無畏，才是我們該去努力的。「思利大悲者」，佛唯一想做的、不斷思惟的就是如何利益一切有情，他是這樣的一位大悲者，凡是能夠利益眾生的事情沒有不做的。《讚應讚》也說：世尊如果不度眾生，怎麼可能有這樣衰損的事情？世間所有的好事，沒有一個例外的，都是世尊賜給我們的，我們應該這樣去憶念，這個就是佛的業功德。以上是簡單、約略的說明佛的身語意業功德。

【◎ 此是略說念佛道理，若由種種門中憶念，亦由多門能發淨信，若能數數憶念思惟，則勢猛利常恒相續，餘二寶德，亦復如是。】

這對我們非常重要，上面講的念佛道理是簡單的說明，假定我們能夠由各種不同的角度去憶念、思惟佛的種種功德，就能夠從很多方面引發淨信心，不但「信」而且「淨信」，這個才是真正我們要的。現在我們普通人的信，可以說是不清淨的迷信，因為並不了解真實的狀態，只是人云亦云。假定不但引發了淨信，還能夠數數思惟的話，那這個信心的內涵會非常猛利。平常我們的信心很弱，所以擋不住煩惱，假定心很猛利的話，那一定可以擋住煩惱。平常我們聽課常常有人打瞌睡，就是因為心裡並不猛利；假定我們多思惟佛的功德的話，一定不會這樣，這是我們眼前能體會得到的。能這樣的話，不但猛利而且是常恒相續。思惟佛的功德是如此，思惟法、僧的功德也是如此。

【◎ 由如是修，若善了解，則諸經論多是開示三歸功德，此等皆能現為教授。]

前面告訴我們的這個道理，如果能照著這樣去做，就能了解所有的經論都是告訴我們三寶的功德，因此都是眼前最佳的修行教授，指導我們怎麼一步一步地去做該做的，解決我們的問題。要瞭解佛的功德要多去思惟觀察，常常憶念。如果能夠這樣信心就會增長，而且強盛猛利，所有的經論都指出這個特點。

p. 103

【◎ 念觀察修，皆是分別，於修行時，而棄捨者，是遮此等集聚資糧，淨治罪障非一門徑，故於暇身，攝取無量堅實心藏，應當了知為大障礙。】

正式修行是從皈依開始，之所以皈依，是因為瞭解佛有種種的功德，有能力救我們，這必須透過聽聞，然後如理觀察思惟，透過不斷地思惟、繫念才會產生信心。有一類人對佛法產生誤解，覺得不需要去思惟。在道前基礎裡面曾經破除邪執，其中有一類錯誤的執著，以為去分別思惟是不對的，透過這種錯誤的觀念，自然不會多去思惟觀察，多去憶念，所以大師特別針對這一點告訴我們，這個是修行非常嚴重的障礙。假定有人持這種想法，以為觀察思惟都是分別，認為正式修行的時候是不要思惟觀察的，如果這樣的話，那就犯了非常嚴重的毛病。因為要集聚資糧等等，必須透過思惟，現在你不思惟的話，那麼集聚資糧、淨除罪障等這些前面必須要修的方便法門都被擋住了，雖然得到了暇滿人身，也想趁這個機會如法如理地修各式各樣的法，但是因為正確的修法擋住了，就會白白浪費了人身，所以這種見解是一個大障礙。因此，這個錯誤應該拿掉，拿掉以後，才會如理地努力去做。

【此等若作常時修持，心隨修轉。故於初時修心稍難，後時於彼能任運轉。】

我們瞭解了這個理路以後，要恆常去努力。由於過去所造的罪障所覆，所以會不想做，而且資糧也不夠，做也做不好，但是只要破除了這個見解上的障礙，就會推動我們努力去做，經過一段努力以後，我們的心就會改變過來了，以前不習慣的會變成習慣。很多人都有這個經驗，剛來寺院的時候，一樣一樣改，特別是要念書、背書，覺得這件事情好辛苦。當然，一定是先認識了正確的理路，知道這是我要的才會來，但這還不夠，並不是說概念轉過來了以後，拿起書本就背得出來，必須不斷地背，背久了成習慣，很容易就能背得出來了。所以必定要先將錯誤的見解拿掉，拿掉了以後，不斷地去學習，這個時候我們所需要的新的、如理的這個習慣就會養成。修行也是如此，其實我們一路走上去都是這樣，剛開始的時候好像滿困難，但是你只要不斷去做的話，久而久之就行了。所以太賢法師有一首很有名的偈：「初入恆難永無易，由難若退何劫成。」剛剛開始進入的時候總歸是難的，一步一步走上去時，都會有這種類似的問題。如果不能克服反而退下來的話，你什麼時候才能成功呢？若不成功將永遠淪落在這個苦海，受極端可怕的地獄苦。

我曾聽見一位居士敘述他自己的經驗，我覺得這些例子都是三寶給我們的不可思議的加持，他說他在今世曾遭遇種種的苦，因為祈求三寶而得到加持，居然能看見自己為什麼要受這樣的苦。他看見自己過去世曾因為惡業而墮地獄受種種痛苦的相狀，因為此世能親身感受到，所以皈依的心就非常強猛，正如書本上面所告訴我們皈依二因的內涵。所以經論上所說的我們稱它為定量，量就是正確無誤，絲毫不能變動的真實相，而佛是「具量士夫」，由這樣的聖者來告訴我們正確無誤的內涵。所以我們除了修行是沒有退路的，瞭解了這一點，自然而然會向前去克服困難。

【又若能念，願我當得，如所隨念，如是佛者，是發菩提心，一切晝夜恆得見佛，於臨終時任生何苦，然隨念佛終不退失。】

因為不斷地努力去修習憶念三寶的功德，覺得三寶有這麼大的功德，不但會希求救護，進而會生起羨慕之心，乃至於發願效學，希望自己能像所憶念的佛一樣圓滿，這個心就是菩提心。菩提心的內涵是為利有情願成佛，要解決一切眾生的痛苦，我們現在沒有這個力量，只有成佛才能夠成辦，因此我要像佛那樣。儘管理論上會感覺發菩提心是很難的，其實這個因就從皈依的時候開始，假定一開頭就走對了，然後過程當中積的都是這個因，這樣走上去，到時候要發起菩提心就容易了，這就是道次第無比珍貴的地方。所以前面道總建立的地方說，從下下開始努力，自然而然很容易就走到上上去，因為「下」本來就是「上」的前行，也就是它的基礎、準備工作，這個做好了，自然能夠一步一步向上跨。所以從進入佛門開始，不斷地走上去，都在增長菩提心的因種。

因為恆常憶念，所以「一切晝夜恆得見佛」。這個「見」有兩種，一種是用肉眼去看，而佛是以法為身的，究竟的內涵在我們沒有證得空性之前是不瞭解的，因此必須以我們的心眼去見。佛無時無刻不在加持我們，只是我們的心不趨向他而已，如果我們的心趨向他，念念去憶念的時候，那就等於見到他一樣。平常我們想做一件事情，但當痛苦來的時候，往往就會被那個苦境牽走了。如果我們的皈依強盛的話，不管再怎麼痛苦，即使在臨命終最痛苦的時候，我們念佛的心還是不會退失，而且會很清楚。

我們之所以要念佛，本來是怕死了以後掉到地獄裡去。就像平常在生病痛苦的時候，什麼東西都可能忘記，但絕對不會忘記找醫生，不但不會忘記，反而還會把醫生記得特別牢，因為我們瞭解醫生是能正確地解決我們病苦唯一的救護者。所以當理路認識正確了，如果你平常就能夠養成這個習慣，在潛意識裡至心皈依的話，臨終時當然不會退失。我們之所以不能產生這樣的效應，因為根本沒有找到正確的因，或是理論上找到了正確的因，可是沒有去努力修習、串習。見解上找到正確的因，而且實際上去努力串習，就像平常人死的時候會呼爹叫娘或找醫生一樣，臨死的時候當然不會忘記念佛！在我們想像中好像很難，其實難就難在我們因為顛倒而不知道、不如法行。這是非常重要的基本觀念。

前面這一段告訴我們，如果依著錯誤的認識，以為觀察修是分別而棄捨的話，那整條佛道要集聚資糧最前面的入口就被擋死了，乃至弄錯了，那後面還有什麼可談？這個是現在末法最可惜、最可憐的一個現象。其實，不要思惟分別是學禪學錯的人的錯誤概念，並不是禪宗的錯誤，這兩個要分清楚。禪真正要見的是空性，在空當中沒什麼好分別的，但這個必須從前面的基礎，有次第地一步一步深入，到時候自然能得到那個果－－在空性當中能所通通消失掉了，沒有什麼好分別的，這叫無分別智；而我們現在卻弄顛倒了，倒因為果。所以如果一開始就不要分別的話，不會分別是非的畜生反而變成是最好的，有這種事嗎？這幾句話是大師告訴我們的，它的根據在《三摩地王經》，下面就引出來。

【《三摩地王經》云：「教汝應悟解，如人多觀察，由住彼觀察，心能如是趣。如是念能仁，佛身無量智，常能修隨念，心趣注於此。此行住坐時，欣樂善士智，欲我成無上，勝世願菩提。」又云：「清淨身語意，常讚佛勝德，如是修心續，晝夜見世依。若時病不安，受其至死苦，不退失念佛，苦受莫能奪。」】

《三摩地王經》上的偈就是前面講的內涵，透過了聽聞善知識的教誡，了解了佛陀世尊的功德，接著就是要去修。我們平常如果多去思惟觀察的話，自然而然心就會安住在所觀察的對象上跟著這個跑。現在我們要觀察思惟的是佛無量的功德，佛功德之中最主要的就是他的智慧，經過不斷地修習，心就會專注在這上面，自然而然一切時處都會覺得佛陀是這麼偉大，心心念念要解救我們，我也願意像世尊一樣，這種心情就是世間最殊勝的願菩提心。菩提心有願菩提心、行菩提心兩種，詳細內涵後面會講。又說：只有佛的身語意是完全清淨的，如果我們願意效學，能恆常地讚歎佛殊勝的功德，這樣來修心續的話（稱為「心續」是因為心念本身是相續的），那麼晝夜心都能夠念著佛，內心念著佛就等於見到佛一樣。如果能夠這樣去做，即使生病了乃至於快死了，心心念念仍是念佛，所以任何情況之下，都不會退失念佛，也因此而「苦受莫能奪」。我們平常在受苦的時候，皈依的心情往往會消失，但是如果能如理地憶念，不僅僅是面對苦乃至於死，念佛的心也不會消失。

【博朵瓦云：「若數數思，漸能深信，漸淨相續，能得加持。由於此上獲得定解，故能由其誠心歸依，若於所學能正習學，則一切事悉成佛法。吾等對於諸佛妙智，尚不計為準洽占卜。」】

博朵瓦尊者說：假定能夠恆常地如理思惟，淨信心會漸漸增長，我們的身心相續就能夠漸漸地清淨、淨化，這樣就能得到加持。經由這樣修習，能夠產生殊勝決定的見解，不再受任何動搖，這才是真正誠心的皈依。如果對我們所學的能夠正確地修學，那眼前所做的一切事都是佛法，這是非常重要的特點。

雖然正走應該是這樣，但是現在實際上的狀態是，我們「對於諸佛妙智，尚不計為準洽占卜」。有太多人從來不曉得有佛，或者雖然聽見了但不相信，但是這地方的「吾等」是指信佛的人，或者是曾皈依過而自以為是信佛的人。我們這些信佛的人，實際上是不是真正能做到一個誠信的佛弟子相？佛有這麼了不起的智慧功德，我們應該是一心皈投依靠他，但實際上我們對佛智慧功德信仰依賴的程度不是這麼高，往往把佛的智慧看得還不如一個算得很準的算命先生。

【此復說云：「譬如有一準利卜士說云，我知汝於今年無諸災患，則心安泰，彼若說云，今歲有災，應行此事，彼事莫為，則勵力為，若未能辦，心則不安，起是念云，彼作是說，我未能辦。若佛制云：『此此應斷，此此應行。』豈置心耶？若未能辦豈憂慮耶？反作是言：諸教法中，雖如彼說，然由現在，若時若處，不能實行，須如是行。輕棄佛語，唯住自知。」】

舉一個實際上的例子，譬如有一位算得很準的算命先生說：你今年的運很好！我們心裡就很安然；假定這位算命先生說：你今年有災難，若要解掉這個厄運，哪些事不要做，哪些事應該做。這時候通常我們就會被說動，努力照著算命先生的話去做，如果沒有去做，心裡就會不安：「算命先生告訴我要這樣做，我還沒做呢！」我們對世間算得很準的算命先生是如此，但是對佛是怎樣的呢？

佛制了戒，告訴我們應行應止，假定我們平常歡喜做的，在佛制定的戒律裏說那對我們將來真的不好，應該要斷除，我們會放在心裏嗎？反過來，雖然我們不習慣也不想做，但是佛告訴我們這個要做，我們會照著佛所說的去做嗎？假定做不到，我們心裡面會憂愁嗎？對比一下，算命先生告訴我們的，我們會聽，如果做不到我們會憂愁，但是佛告訴我們的，我們不會在意，也不會憂愁，不但不憂愁，反而還會說：佛陀的教法雖然是這樣說，可是因為現在時代不同，地點也不同，不能照著佛講的道理去做，應該要像我們這樣才對。

博多瓦的時代相當於中國的宋朝，距今約一千年，宗大師引他這句話，代表宗大師的時代也是如此，藏地當時佛教的狀況遠比現在好，我們現在也是如此的相狀。對於佛制的很多戒條，有些人就會說：「現在這個時代已不一樣了。」用很多理由解釋說佛世是什麼緣起，如果佛在現代他不會制這個。當然我們不一定要死死地執著佛制的戒相，而是要瞭解它內在的精神，因為佛是根據這個精神而制定法則的。當然我們最好能把戒相及戒的精神內涵這兩點都把握住，但它到底是什麼精神，我們凡夫並不瞭解，這個才是真正麻煩的地方！所以應當謹遵佛制努力去做。

「輕棄佛語，唯住自知」，我們實際上很輕慢，這才是最嚴重的過失。我們將佛所說最殊勝、唯一能救我們的法捨棄了，反而拿自己的見解來處理事情，這就是我們的根本錯誤。無始以來的「我」－－無明，明明是虛假的、騙我們的東西，但是我們就拿這個自己傷害自己！而今佛來救我們，我們卻不接受，這是什麼原因？簡單地說，因為我們的障重福輕。以上說的這些，但願大家瞭解了好好地努力懺悔。前面講的還記得前生事情的那位居士，他遇見了絕大的痛苦，幸好遇見了佛法而曉得去懺悔，經過努力懺悔以後，淨相現起，這個是三寶的加持。所以我們現在真正最重要的事，是先要曉得錯誤，然後至誠懇切地去懺悔，決心要改過，而且還要能夠依著法去做。因此，我們應該棄捨自己的執著，照著佛語去做，這就對了，這就是真正皈依應該有的內涵。

【若不觀察，隨心愛樂，唯亂於言。若非爾者，內返其意，詳細觀察，極為諦實。故當數數思佛功德，勵力引發至心定解。】

前面這些道理是一個衡準的標準，我們要拿來如實地觀察自己。本論一開頭就告訴我們要很認真地去觀察，假定聽完了、講完了不去觀察，只是心裡面想想而已，那只是嘴巴上面空講，沒什麼意思的。相反的，如果我們能如理去觀察，反過頭來看看自心，仔細去檢查的話，會很實在地了解，我們現在犯的毛病就是這些。知道了佛的功德，為什麼無法至心皈依？因為我們並不是真正了解佛的功德，之所以會相信算命先生，是因為我們覺得他有能力幫我們，假定你不斷地去思惟觀察佛的功德，一比較，算命先生怎麼能比得上？在任何情況下根本找不到像佛這樣的覺悟者。算命先生你尚且會相信，佛有這麼偉大的功德，你怎麼會不相信呢？這時，你自然而然很容易轉變過來，所以這地方一再地告訴我們，最重要的是思惟佛的功德，努力在內心發起定解。

p. 104

【此若生者，則於佛所從生之法及修法眾，亦能發起如是定解，是則歸依至於扼要；此若無者，即能轉變心意歸依，且無生處，況諸餘道。】

如果對佛功德生起了定解，再去思惟佛之所以會有這樣的功德是來自如法修行，因此對法也一樣地會覺得它有無比的功德。而僧是已經照著法修行的人，我們應該跟隨他們依法修學，這就是三寶。對佛、法、僧都能發起這樣的定解，就會一心一意地相信他，真正地皈投依靠，不但理論上曉得他是唯一可以救我們的，而且一心一意要皈投依靠，希求救怙，內心跟以前不一樣，完全轉變過來了，這樣的皈依，才能真正把握住中心。

如果這個沒有的話，連轉變心意的皈依尚且未生（所謂皈依，你了解了以後內心一定要有轉變才對），其他的更不必談了。好比你生了病根本不想找醫生，那醫生為你開藥、治你的病，這些都不會有了，這是非常重要的基本概念。因此，我們就能了解：為什麼這裏要我們觀察思惟佛的功德，乃至於身、語、意、業功德分別思惟，而且還一層一層抽絲剝繭把我們的錯誤指出來，策勵我們用正確的方法步步深入，並讓我們了解對佛功德生起定解的好處，以及沒有定解的壞處，這些都是本論最殊勝的地方。

【◎ 法功德者，謂由敬佛而為因緣，應作是念，佛具無邊功德者，是由證修滅道二諦，除過引德，以為自性，教證二法，而得生起。如《正攝法經》云﹕「諸佛世尊，所有無邊無際功德，從法生起，受行法分，法所化現，法為其主，從法出生，正法行境，依於正法，法所成辦。」】

因為我們恭敬佛，就會想知道佛怎麼會有這樣的功德？原來他是由於修道證滅，將所有的過失全部盡除，所有的功德全部圓滿，這是依據教量跟證量而生起的。教量是從聽聞思惟而得的一種比量，就像地圖一樣，得到了比量以後，如法去修行現證而生起真實的功德。因為這樣，當然我們對法也會尊敬。就像《正攝法經》說的：諸佛世尊的無量功德是從法生起，因為他接受了法，並照著法去行。「法所化現，法為其主，從法出生」，這是從不同的面來說明這件事情，下面是僧功德。

【◎ 僧功德中。正謂諸聖補特伽羅，此亦由念正法功德，由其如理修行門中，而為憶念。《正攝法經》云：「於諸僧伽，應如是念，謂說正法，受行正法，思惟正法，是正法田，受持正法，依止於法，供養於法，作法事業，法為行境，法行圓滿，自性正直，自性清淨，法性哀愍，成就悲愍，常以遠離為所行境，恆趣向法，常白淨行。」】

所謂僧有二種：聖賢僧（勝義僧）跟世俗僧，真正來講還有啞羊僧、無慚愧僧。我們凡夫依照著教理，如法依戒定慧慢慢地修持上去，還未親自證得，這叫做世俗僧。現在這裡所指的是照著教理修持上去，親自證得、見到勝義諦的聖僧，他的功德是堅實的，因為這是得到果位的僧。什麼叫啞羊僧、無慚愧僧呢？雖然剃了頭，形式上也受了戒，披了這件袈裟，可是對佛所說的教法根本一無所知，問他什麼，他就像啞吧一樣回答不出，所以是「啞」；叫「羊」是比喻他就像畜生一樣愚癡。「無慚愧僧」就是在這種情況之下他還不知道慚愧。後面這二種都是地獄種子。總之，世俗僧就是指我們在凡夫地，一步一步依次第修上去，這是因；得到的果就是聖僧。現在僧功德主要是指果位的聖僧，當然這個果一定從因而來的，所以也可以從這上面來反推我們在因地上應該努力的方向。

如何憶念僧功德呢？前面說佛的功德由法而來，而法是要人去如理修行的，聖僧是由念正法功德，如法修行而證得這個果，我們從僧如理修行這一點而憶念他的功德。所以由法而再反推回來到僧的功德。如《正攝法經》說：對於僧伽應該這樣去憶念：僧伽在說正法（佛已經離開了，現在是僧在說正法；實際上佛世時，也有很多時候是僧在說法）。僧不但講說正法，他自己也受行正法、思惟正法，正法是從他這地方出生的。他受持、依止於法，供養於法，這就是僧所行的境界，他的法行圓滿。而僧的特徵是由於他如法行持，因此自性正直、清淨，不但如此，「法性哀愍，成就悲愍」。他所做的，總括一句－│遠離。我們都是貪著染污，而僧是遠離染污，不斷地趨向於法；我們是趨向於非法。我們是雜染的、黑的，他是白淨的，所以我們稱僧是清淨幢相，行相是清淨的，可讓我們瞻仰的。

在皈依的過程當中，第一是知功德，這是總說三寶；第二是知差別，說明三寶當中各別各別的特徵。

【◎ 由知差別而歸依者。如〈攝分〉說，由知三寶內互差別而正歸依。此中分六：相差別者，現正等菩提是佛寶相；即彼證果，是法寶相；由他教授，而正修行是僧寶相。業差別者，如其次第，善轉教業，斷煩惱苦所緣為業，勇猛增長業。】

這裡仍舊是如《瑜伽師地論》上〈攝決擇分〉所說的，由於知道三寶當中各別的特色而皈依。分成六部分，先說相及業的差別。我們說的體、相、用，實際上「相」就是他的本體。先說三寶的本體（行相），其次說明他有什麼作用。說到本體，親自證得無上菩提，這個就是佛，他所證的內涵就是法，照著他的教授而正確地修行的是僧。這個行相是我們眼前看得見的。相就是我們對境所觀察到的，比如這牆是磚頭做的、是白顏色的……，而三寶的行相就是前面說的。至於三寶有什麼作用、功效，這就是業差別。照著佛法僧的次第，佛是善巧於轉法輪教化，這是佛的功德業用。法是斷煩惱苦所緣，我們現在會苦的原因是造了黑業、染污業，造業是因為煩惱，起煩惱則是因為所緣的境都是非法的。如果真正能緣到法，法能斷煩惱，斷煩惱就能斷雜染業，斷雜染業就能斷苦，這就是法的功效。僧是勇猛增長業，之前說過僧寶是如法修行的清淨幢相，他以身作則，勇猛、精勤地斷惡修善，不斷地使白淨之法增長，作眾生的楷模。

以上是說明三寶的行相以及作用，看見了這些對我們會產生什麼效應呢？首先是信解，了解了也信得過，然後就願意照著去做，所以第三、第四是信解差別和修行差別。

【信解差別者，如其次第，應樹親近承事信解，應樹希求證得信解，應樹和合同一法性共住信解。修行差別者，如其次第，應修供養承事正行，應修瑜伽方便正行，應修共受財法正行。】

信解差別中，對佛應該去親近承事，我們對於常親近的人，在不知不覺當中會受他的影響。現在我們真正要親近的是佛，親近他、接受他的教誡。皈依就是這樣，相信他能將我們從苦難當中救出來，所以願意依著他的教誡去學。當我們真正信得過也了解了，應該進一步去親近承事。是我們心目當中啟發了信仰、了解之後應該去做的。後面說要親近善知識，因為善知識是佛的隨順，親近他漸漸會靠近佛。

對法應該有的信解是什麼呢？佛是照著法修行而得的，我們現在要解決生死，也是如此，所以我們照著法去做希求，能夠像佛一樣地證得。對僧則是和合同一法性共住。真正修行的時候，必須要有同伴一起和合共住。僧團又稱為和合僧團，和合有兩種：理和、事和。我們的共同目標是同證無為擇滅之理，換句話說，我們現在是有為的，一直淪落在生死當中，要透過這個事相修行，將來達到這個目標，所以說事和、理和。事和就是修行當中依身、口、意、見、戒、利這六和而共住，同一法性是理和。有這樣的信解以後，照著去修行時該做的事，如其次第，對佛應該承事供養，對法應該修瑜伽方便，努力跟這法相應，僧是共受財、法，財是資養我們的身體，法是我們依著修行然後證得的。

以上是信解跟修行差別，下面為什麼是隨念差別跟生福差別？因為修行需集資糧，要集資糧一定要有最好的資糧田，所以要隨念三寶的功德。曉得了三寶的功德，以及對我們有這麼大的恩惠，我們才會想去供養，供養了才有福，有了福會增長我們的能力，才能夠如其次第一步步修行上去，〈決擇分〉上面這六種差別的次第安立是有這樣的原因。

p. 105 (2)

【隨念差別者，謂應別念三寶功德，如云：「謂是世尊等。」生福差別者，謂依補特伽羅及法增上，生最勝福，佛及僧二是依初義，此復依一補特伽羅，及依眾多補特伽羅生長福德，以於僧伽定有四故。】

對於佛法僧三寶的功德，應該依像《隨念三寶經》上所說的那樣一一去隨念。接著是生福差別。要培植福德，真正重要的是功德田，有了福德才有本錢可以去修行。生福必須要的所緣有二種：緣人和緣法。對佛跟僧，所緣的是人。佛是三千大千世界中獨一而出；而僧一定是僧團，所以是眾多補特伽羅。依著佛法僧，我們才能夠生長福德。

我們曉得了佛法僧三寶的功德，及三者不同的差別，這時候內心確信：這才是我真正要皈投依靠的。這種依靠不是人云亦云、人情難卻，真正的皈依是內心確實了解，這個才是我要的，就怕自己心念不堅固，因此發下誓願。所以有了前面知功德、知差別這兩個原因後，一定會產生後面的結果－－自誓受，自己誓願一定要去受，所以第三是由自誓受而皈依。

【◎ 由自誓受而歸依者。謂由誓受依佛為師，依般涅槃為正修法，歸依僧伽為修助伴，由如是門而正歸依，如《毘奈耶廣釋》中說。】

由於知功德，曉得了三寶功德而去皈依；知差別，曉得所皈依的佛是這樣的內涵，以佛為師，依照著法去修行，依僧伽為助伴，這是正確的皈依。那為什麼還要有第四條「由不言餘而皈依」呢？這個很重要，當你正確了解所皈依的對象是如法的，而其他是非法的，那你是決定不會再皈依別的了。

【◎ 由不言餘而歸依者。謂由了知內外大師及其教法，諸學法者，所有勝劣，唯於三寶執為歸處，不執與此相違師等，是所應歸。】

除了三寶，再也沒有別的皈依處了，這是因為正確了解了內外道的差別。很多外道自稱為大師，他也講很多教法，有很多人跟著他學。由於我們如理地了解，所以分別得很清楚，佛是真正最殊勝的，所講的法也是如此，照著法去修行的弟子眾當然也如此。那個時候會覺得，這才是唯一的皈依處，絕對不會再執其他相違的，所以「不言有餘」，除了這個不再皈依別的了。有人問難說：「其他很多外道也是一樣，叫人只能皈依他，不能皈依別的，現在佛法也是這樣，那有什麼差別呢？」行相上面看是沒差別，但內涵上面完全不一樣。而內涵必須拿法來衡準，這個是非常重要的特點。

【◎ 此二所有差別之中，師差別者，謂佛圓滿無邊功德，所餘大師與此相違。《殊勝讚》云︰「我捨諸餘師，我歸依世尊，此何故為尊，無過具功德。」又云：「於餘外道教，如如善思惟，如是如是我，心信於依怙。如是非遍智，宗過壞其心，心壞者不見，無過大師尊。」】

「此二」是指內、外道，內就是佛、法、僧三寶，外就是跟三寶不相應的。我們的大師是佛，佛已圓滿無邊功德，一切過失都徹底淨除了，所有的功德究竟圓滿。外道也有被稱為大師、教主的，但他並未具足圓滿功德，我們當然就不要去皈依。

《殊勝讚》的由來是在佛世時有一位弟子，他本來皈依外道，後來轉皈依佛，在比較二者以後寫出：我捨掉外道師而皈依世尊，因為只有他是把所有的過失徹底盡除了，而且具足究竟圓滿的功德。此外，對於其他外道所教的這些道理，我仔細、善巧地去思惟觀察，在比較後確定我心裡真正信仰、可以依靠的就只有佛。其他的外道導師「非遍智」，並沒有正確而全面地了知一切，他本身的宗旨既然有錯，那內心所執持的也就錯了。「心壞者不見」，因為見解錯了，所以根本看不見正確無過的大師－－佛。

【教差別者，謂佛聖教，由安穩道得安樂果，息生死流，淨諸煩惱，終不欺罔，樂解脫者，唯一善妙，清淨罪惡，外道教法與此相違。如《殊勝讚》云︰「何故由尊教，安樂得安樂，故於說法獅，尊教此眾生。」】

內外道的教差別是，佛所教的教法是安樂道，因為因正，所以照著這正確的因去修道，能得到安樂的果，把整個痛苦的生死流息滅斷除，將生死流的根本因煩惱淨除，絕對不會欺罔。所以是真正好樂解脫的人唯一的善妙方法，它能清淨罪惡，這是佛告訴我們的教法，外道則與此相違，所以這是教差別。就像《殊勝讚》說的：世尊的教法是由安樂的因，行安樂的道，得安樂的果，所以是說法當中的獅子。獅子有一個特點，牠一吼，百獸腦裂；佛一說正法，所有邪見統統被摧破了，世尊就是這樣，以正確的方法來教一切的眾生。

p. 106

【《讚應讚》亦云：「謂應趣應遮，清淨及雜染，此是雄尊語，與餘言差別。此純顯真如，彼唯欺罔法，尊語與餘言，除此須何殊。此專一妙善，彼唯障礙法，尊語與餘言，除此有何別。由彼染極染，由此能清淨，此即依怙語，與餘言差別。」僧伽差別由此能知。】

這段非常重要，這裡特別說明世尊的教法跟外道教法的差別，讓我們知道依止世尊教法的真正原因何在。我們稱世尊是大雄大力，他是世出世間最了不起的人。世尊所講的內涵跟其餘所有外道根本的差別是：世尊告訴我們什麼是清淨的，應該趣；什麼是雜染的，應該遮。我們學佛最主要的就是要了解這一個特點。為什麼說佛講的法是清淨的，外道所講的是雜染的呢？因為世尊所講的法純粹沒有一點垢染地顯出世間的真相，世間的真相本來就是如此，所以佛語純顯真如。除了世尊以外，外道所講的法都是有錯誤的，有欺罔的。除了這個以外，哪裡還需要其他不同的差別！只有佛說的才是純粹的妙善之法，不但善而且妙，其他外道則是有錯誤的障礙法。

那些外道由於因地上面錯了，所以染污輾轉增上。經上說一般眾生包括所有外道都是「以苦欲捨苦」。我們受到很多的痛苦，希望解決這問題，但是所用的方法卻都是錯誤的、痛苦的因，也就是這裏講的「染」，世尊講的才是真正無垢、清淨的，才是我們真正應該依靠的，所以唯一真正的依怙就是世尊，這個才是世尊的教法與外道教法的差別，我們佛弟子應該注意這樣的特點。有些學佛的人很相信奇蹟感應，這些當然佛一定有，我們不講是因為如果不能把握正確的因的話，感應是很容易迷惑人的。實際上真正的、最究竟的神通我們也看不見，膚淺的神通外道鬼神都有。假定要講神通（就是超越我們平常的某些力量）的話，豈不見蒼蠅比我們厲害，蒼蠅能飛；狗也比我們厲害，狗的鼻子好；另外鬼神是屬於餓鬼道的，他們好像比我們能看見更多東西，所以應該辨別得非常清楚。也因此這裡特別說明佛陀教法與外道教法真正的不同點。

歸依以後要知功德、知差別，六種差別裡前一、二兩點是從佛那方面講，說明佛的體用，後幾點是從我們弟子這方面來說；既然了解了而要皈依，那應該怎麼去皈依，所以進一步說信解、修行。三寶有這樣莊嚴的體，接著講他的作用，而我們真正應該趣入的是信解，先從見解上面來策發，然後根據這個了解去修行。最後是隨念跟供養，這是我們一般人的下手處。總結起來這是皈依前面非常重要的幾個特點，有了這些，自然會步步增上，否則後面的道次統統說不上。所以在前面講述了佛功德以後，特別講必須要轉變我們的心意，了解是從哪裏做起。

以上是簡單地總說皈依的方法，在知道三寶的功德、差別後，啟發我們內心當中真正的好樂。由於知苦要求脫，那個時候是真的感覺到唯一救護我們的就是三寶，所以是自己誓願要皈依的，誓就是最強烈的願望，一定要達到的意思。因為了解了這個原因，就絕不再皈依其他的，所以後面就特別把為什麼不皈依其他外道的真正原因指出來。對這個理路很清楚的話，皈依對我們才有真正的幫助。從理論上面趣入乃至步步實踐，一定會得到我們所希望的、所願求的。

※﹝第四、既歸依已，所學次第分二：① 攝分中出，② 教授中出。今初﹞

皈依了以後應該怎麼學呢？佛是因如法修行而成佛的，所以佛是果，他的因在於如法修行。我們既然羨慕佛，也應該像佛一樣造正確的因。「法」實際上是佛成了佛以後告訴我們的，這個輾轉的因果後面會談。既然佛是這樣成佛的，那我們也一樣照著學，所以皈依了佛，就要照著佛告訴我們的道理－－也就是他的法去做，這就是皈依以後應該要學的。這部分跟後面步步深入的部分不同，這是初學者應學的，這又分兩個不同的傳承：先看《瑜伽師地論•攝決擇分》所說的。

【◎ 初中有二四聚。初四聚中，親近善士者，謂如前說，善知識者，乃是一切功德依處，觀見是已而正親近，由歸依佛即是歸依示道大師，隨順此之正行，即是親近示道師故。聽聞正法，及如理作意者，隨其所應，謂當聽聞若佛所說，若佛弟子所說，法教諸契經等，及若作意何種所緣，能息煩惱，即應作意。由歸依法，於教證法應當現證，此即是彼隨順行故。法隨法行者，謂應隨順般涅槃法，而修正行。由歸依僧，於趣涅槃補特伽羅應執為伴，其隨順行，謂應與諸趣解脫者，共同學故。】

其中提到二個四聚，第一個四聚是：親近善士、聽聞正法、如理作意、法隨法行。對於親近善士，我們一路學過來，用種種不同的方式去談論這個問題。前面說善知識是一切功德的根本依處。既然樣樣東西都是因緣所現起，無始以來我們造的業當中，從來沒有如法的，所以功德不會自己生起，除了依靠善知識，相信他並聽聞正法以外，沒有其他的路好走。所以善知識是一切功德的根本依處，他將佛所指示的「道」的法則告訴我們。佛是示道的大師，歸依佛的隨順行，就是親近為我們指示「道」的師長，所以我們應該親近善知識。

親近善知識是要從他那裡聽聞正法及如理思惟－－聽聞佛或者佛弟子所講的正法，也就是那些經、論的教授；聽完了以後要去思惟。我們所造的業都是從思惟而來，只有緣著法去思惟才真正能夠靜息煩惱，所以了解了以後，我們應該在這上面作意思惟。前面一再告訴我們這是非常重要的，因為教是因，證是果，親近善知識最主要的原因就是要聽聞教法、如理思惟；先從善知識那裡獲得我們應該了解的，弄清楚了之後去思惟就變成自己的，當生起決定的見解以後，以這個正確的因再如理去修證，就會證得。最後的「法隨法行」，就是隨順般涅槃法而去修行。皈依僧以後，對於照著這個正確的方法修行趣向涅槃的補特伽羅要執為助伴，這個的隨順行，就是應該和趣向解脫的人一起學。

【◎ 第二四聚中，諸根不掉者，謂根於境放散之後，意亦隨逐，於境掉動，深見過患，令意厭捨。受學學處者，謂隨力受學佛制學處。悲愍有情者，謂佛聖教，由悲差別，故歸依此，於諸有情，亦應悲愍，斷除損害。應時時間，於三寶所勤修供養者，謂應日日供養三寶。】

第二種四聚是諸根不掉、受學學處、悲愍有情、於三寶所勤修供養。為什麼要諸根不掉呢？因為平常我們凡夫造業，都是由於根識對了境以後就隨境而轉，所以有句話叫「眼不見為淨」，剛開始修行的人如果在這上面不能注意的話，那無法真正斷除外面的雜染緣，內心一天到晚在非常強烈的散亂當中，所以要想辦法厭捨。「掉」是散亂，是由於貪相應，看見了境內心很歡喜；另一方面，跟我們不相應的就瞋。貪瞋實際上是一件事情的兩個面，因為有貪所以有瞋。我們要想辦法深深了解這個錯誤，心生厭捨。

我們學了佛以後，真正想改掉以前的過失，應該做我們該做的，遮止應該要遮的，所以要諸根不掉，進而受學學處，隨分隨力照佛告訴我們的法去做。這個學處實際上就是戒律，當然廣義而言，所有佛制定的都是。悲愍有情，我們既然要學佛，佛法中又有大小乘二種差別，這二種學了以後的結果不一樣，我們想學最究竟圓滿的，那就是由於大悲心而不共小乘的大乘佛法。既然要學佛，皈依了以後，也希望學佛那樣，所以應該悲愍一切有情，對有情要斷除損害，乃至於將來漸次增上，能處處地方考慮到別人，幫忙他們解決問題。

最後是時時供養三寶，真正要修行是需要很多福德的，就像我們做任何事情都必須要有本錢－－身體健康、腦筋靈活、環境好等等，之所以要供養三寶，因為這個是最殊勝的福田。實際上佛根本不需要我們的供養，經論上面說佛安住在常寂光淨土當中，諸天之中最快樂的也完全不能跟佛比。諸天越向上福德越大，最下面的是四天王天，連天上最差的天人看我們人間，都覺得臭得簡直是個大糞坑一樣。道宣律祖的《律相感通錄》上說天人都不敢到娑婆世界來，因為我們人間的臭氣上薰四十萬里。你想想看，這麼臭！而佛菩薩的境界比天人遠來得高，他們不嫌我們臭而來幫忙我們，那是因為佛菩薩的大悲心，純粹是為了我們利益著想的緣故，所以我們要多集福德，而且時時刻刻要能夠想到，因此我們每天都要供養。在家居士以財敬供養，出家人則以身語承事為主。寺院是佛菩薩所住的地方，我們在寺院裡掃一個地、點一盞燈、撿一個垃圾，都是供養三寶。以上這二個四聚出自〈攝決擇分〉，下面是出自教授當中。

p. 107

※﹝第二、教授中出分二：① 別學，② 共學。初中分二：① 遮止應學，② 修行應學。今初﹞

別學是說明歸依佛、歸依法、歸依僧個別的學處，共學是對整個歸依三寶而言的。別學當中有一部分是應該遮止的，不可以做的；有一部分是應該做的。現在先講第一個遮止的部分。

【◎ 如《涅槃經》云：「若歸依三寶，是謂正近事，終不應歸依，諸餘天神等。歸依正法者，應離殺害心。歸依於僧伽，不共外道住。」此說有三，謂不歸餘天、於諸有情捨離損害、與諸外道不應共住。其中初者謂於世間，若大自在遍入天等，尚不執為畢竟歸處，況諸鬼趣山神龍等。此是不可不信三寶，歸心彼等。若於彼等，請其助伴，現前如法，所作事業，則無不可，如求施主為活命伴，依諸醫師為治病伴。第二謂於人及畜等，若打若縛若禁穿鼻，實不能負強令負等，意樂加行，損害有情，悉應遠離。第三謂與不信三寶，為可歸宿，而毀謗者，不應共住。】

《涅槃經》上面提出三點，第一個「不歸餘天」，世間最高的大自在天及遍入天尚且不是我們應該皈依的對象，何況鬼趣、山神、龍等。這是說不可以不信三寶，而以諸天、鬼神等為真正的歸依處。假定是為了眼前現世的生活能夠如法地做很多事情，而請他們作為助伴，那這個是可以的。我們內心要分清楚，究竟的示道大師只有佛，絕對不是天、神等等。眼前為了生活上的需要而請其為助伴，譬如說我們出家人向施主乞食，生了病要找醫生，這個都可以。

第二，皈依法以後，對於人和畜生，或打或縛或穿鼻等等，乃至於實在是不能負重卻勉強牠，這個都不可以。凡是損害有情的事情都不能做，加行固然不可以，甚至腦筋當中起心動念都不可以，凡是這種都應該遠離。

皈依僧以後，對不信三寶而皈依土地、天等的這一些人，乃至於毀謗三寶的人，絕對不可以和他一起共住。原因有二：因為你跟他住在一起，不知不覺當中會受他薰染，這是眼前的；還有一個，你跟這些人在一起造了業後，將來會跟他纏在一起，不知不覺當中會受害，這一點我們要特別注意。即使對眼前而言，你覺得自己了解得很清楚，不會受害，下一世這種人一定會遠離佛法，萬一你跟他纏得很緊，一旦跟他去，就遇不見佛法。所以，不管對現在、將來都有害。我們正信、皈依了三寶以後，對於這些人都不要跟他共住。在世間我們為了生活，譬如說買賣，或者是大家偶爾接觸一下，之後就各走各的，自己真正的重心在三寶，這個是可以的。以上是別學當中應該遮的，下面是應該做的。

【◎ 三種修行應學者。謂於佛像，若塑若畫，隨好隨醜，不應譏毀，置塵險處，及押當等，不敬輕毀，皆當斷除，應當執為是可敬田，猶如大師。《親友書》云：「隨工巧拙木造等，智者應供善逝像。」】

我們對聖像（就是佛的形象），不管它是畫的或是雕塑的，不管雕工、畫工好或不好，絕對不可譏毀，這是就我們的內心而言。還有，凡是聖像都不可以放在很髒或不安全的地方，乃至於拿去買賣，那是絕對不可以的。凡是不恭敬、掉以輕心，乃至於毀謗，統統都不可以做，應該至誠恭敬的，就像是佛親自在這裏一樣。下面舉《親友書》來說明，善逝就是佛，不管這個聖像是拿什麼東西雕塑或畫的，不論它的工好或壞，真正有智慧的人都應該去供養。這是大師引用古代祖師的教誡。

【《分辨阿笈摩》說，劫毘羅摩納婆，由於學無學僧眾，說十八種異類惡語。謂云：「汝等象頭，豈能了知是法非法！」等，感有十八異類頭形摩羯陀魚，自迦葉大師時，乃至釋迦法王住旁生中。】

劫毘羅是迦葉佛時候的人，迦葉佛是釋迦世尊的前一尊佛，那是非常久遠的年代。他當時是一位外道，他的母親跟他說：「你要做世間最了不起的人，現在是迦葉佛出世，你要超過他。你先去和迦葉佛的弟子辯論，要辯贏他們。」結果劫毘羅就去辯，結果辯輸了，回去跟母親講，母親說：「既然在理論上辯不贏，下次你去的時候就蠻幹，對他們罵各式各樣的壞話說：『你們這些人像象一樣、像牛一樣、像什麼一樣……你們哪裏知道是法非法』，就這樣亂罵一通，他們一定辯不下去。」劫毘羅就照著母親的方法罵他們，後來他死後就墮落，從迦葉佛一直到現在都在畜生道當中。釋迦佛為了要讓弟子知道這樣的事情，有一次帶了弟子到某地，看見人們從河裏捕到一條很大的魚，釋迦佛就問：「你是不是劫毘羅？」魚說是，「叫你做壞事的惡知識是誰？」魚說是我媽媽，接著牠就把這段公案說出來。因為牠曾經罵學、無學僧，（無學僧就是已證阿羅漢果，學僧就是三果、二果、初果的聖者），所以多劫來一直感得很大痛苦的果報，到這一生釋迦佛時，還是感得各式各樣十八類頭很大的魚身。大魚又說：「這生完了以後，我會下地獄！」說的時候痛哭流涕。這就是告訴我們對於三寶要特別尊敬。

【《雜事》中說，拘留孫大師般涅槃後，端妙大王令建大塔，有一工人，曾經二次作是譏云：「今令樹其如是大塔，不知何日乃得完竣。」後善成已，深生憂悔，將其工價造一金鈴掛於塔上，其後感生容顏醜惡，身形倭小，聲音和美，名曰善和。故於佛像不應說言，此如此類，於他所造諸佛像等，若因善妙，若量廣大，不應譏毀及遮止等。】

拘留孫佛比迦葉佛還要早，是賢劫的第一尊佛。拘留孫佛涅槃以後，端妙大王要造非常大的大塔。有一個工人看見要造那麼大的塔，心裡不大高興，曾有兩次說：「唉！造這麼大的大塔，哪天才造得成功？」後來造好了，看到塔這麼好，心裏就懺悔憂愁，用自己造塔得到的工錢買了一個金造的鈴掛在塔上，發出很優美的聲音。因為他之前心裡不歡喜，說了不恭敬的話，以後很多生就生得奇醜無比；可是他供養了一個鈴在塔上，所以感得聲音非常美妙。到了釋迦世尊出世時，他有一位弟子善和尊者，身矮而貌醜，但聲音非常美妙。有一位國王聽見了這從來沒聽過的美妙聲音，一定要見這個人，佛說：「你不要見，你見到了一定會後悔的。」國王說不會，他一再請求，後來見到了果然後悔無比，「怎麼有這麼醜陋無比的人！」佛就為他說尊者的宿世因緣，就是這個故事。

如果我們長得樣子怪一點，自己就很難受，他只說兩次：「造塔要造到什麼時候才會成功！」就感得多生多世這麼醜！所以對佛像不可評頭論足，不管造的佛像大小好壞，絕對不可以任意譏毀，或者阻止人家塑像造塔。所以出家以後在寺院裏，千萬不要輕易地開玩笑，我們往往隨便開別人玩笑，但怎麼曉得對方是什麼內涵？所以不要輕輕鬆鬆、動不動開開玩笑，並非不知道就沒關係，不會有果報。如果是無明造了業必得受報，那也莫可奈何，今天有機會知道了一定要警惕自己。

p. 108 (2)

【大瑜伽師，奉曼殊像於覺𡌅前，請觀視云：「此善醜何似，若善妙者，可將絨巴迦格瓦所供之四錢金授與購取。」覺𡌅答云：「至尊妙音之身，無所不善，師工中等。」說已置頂，於一切像，悉如是行。】

下面舉個例子，阿底峽尊者主要的弟子大瑜伽師，有一次拿了一尊文殊菩薩的像給尊者，看看這尊像好不好，如果好的話，某人供了四錢的金，正好可以把它買下來。阿底峽尊者馬上說：「不對！不對！文殊菩薩身相哪裏有不好的，絕對是好，是造聖像的工人技巧中等。」我們絕對不能說這聖像好不好，只能說畫的人、雕的人的工好不好，這個應該注意。尊者說完了，馬上把聖像放在頂上，這是最尊敬的意思，所以我們對一切聖像都應該這樣。以上是修行應學中對佛的學處，下面是對於法。

【雖於正法四句以上應離不敬，又應斷除一切不敬，謂抵押經卷，貿為貨物，置禿土地灰塵險處，鞋襪并持及跨越等，應起恭敬，等如法寶。】

對於正法哪怕只有四句偈，都應該至誠恭敬，斷除一切輕慢不恭敬等等。比如說抵押經卷，把經卷當成貨物，隨便放在地上或髒亂的地方，這都不可以；或者把經典和髒東西一起拿，這也不可以；從經書上面跨過去也不可以，我們要用很恭敬很珍貴的心情，恭敬經典等如法寶。

【傳說慬哦瓦善知識，凡見有持經典來者，合掌起立，後不能起，殷勤合掌。又說覺𡌅至哦日時，有一咒師不從聞法，大依怙尊，見一記錄，以齒汙穢，沾其經書，深生不忍，說云：「可愍，不可不可。」咒師生信，遂從聞法。】

慬哦瓦是敦巴尊者的三大弟子之一，是傳承當中最重要的祖師之一。他只要看見有人拿經典要走過來，馬上就恭恭敬敬地合掌站起來，對法寶這麼恭敬！後來老了站不起來，他還是很恭敬地合掌，這都是我們應該學的。平常到大殿，乃至於進到教室裏，不可以輕輕鬆鬆、嘻嘻哈哈。我很嚴格地策勵大家在大殿裏要恭敬，同樣的道理，拿經典時也不可以輕慢，在教室裡學經典也一樣。如果不恭敬會遭到很大的損害，所以上課的時候，大家千萬不可以輕慢，要恭恭敬敬，否則對你有絕大的害處。你不歡喜可以出去，乃至於你不要來，千千萬萬不應該在這地方輕忽，將來會遭受到很大的傷害。

哦日在後藏，阿底峽尊者剛去的時候，有一位咒師（學密的人）對阿底峽尊者不恭敬，不相信他。有一次阿底峽尊者看見一位記錄用口水去沾經書，我們的口水通常都很髒，所以絕對不可以沾口水來翻閱經書。以前有的人修經典，弄好了以後用繩子把它紮起來，然後用牙齒把繩子咬斷，諸如此類的事情也不能做。阿底峽尊者看見這位記錄這樣做，心裏很不忍，所以很憐愍地說：「不可以、不可以。」那位學密的咒師看見阿底峽尊者的行為，內心生出很大的敬仰，就從他聞法。這告訴我們：所有祖師都是以德行來感人，所以聽懂了道理要去實踐，這才是我們應該做的。

【霞惹瓦亦云：「我等於法任何玩耍，無所不作，然不敬法及法師者，是壞慧因，現在愚蒙，如此已足，莫更作集愚癡之因，若愚過此，更有何能。」】

霞惹瓦是另外一位祖師，這番話對我們很重要。祖師指出我們對法根本不敬重，很輕易、很隨便，別的東西你可以玩，對於法千千萬萬不能隨便。或者我們隨便地去唸，或者拿著書本隨便玩耍，對經教三寶毫不在意，樣樣不敬的行為都可以做得出來。對法跟法師不恭敬是破壞智慧的因，也就是說如果不恭敬，將來感得的果就是愚癡。現在反過來看看眼前的狀態，我們已經夠愚癡了，以前造了愚癡的因，所以今天感得愚癡的果，假定還繼續造，將來會是什麼樣子？所以祖師警告我們，千萬不要再造愚癡的因，假定再繼續造的話，我們還有什麼能力能夠從生死輪迴當中透脫出來？智慧並不是說腦筋好，腦筋好是機伶，智慧是對正確的方法了解，很機伶的人往往是最愚癡的人，造了惡業把自己毀滅，我們千萬要了解這個特點。所以要的不是了解很多，能說善道，重要的是內心當中是不是真正如法誠信恭敬地去依教奉行，這才是真正要注意的。這是皈依法的學處，下面是皈依僧的學處。

【◎ 若於僧伽，或出家眾，持沙門相及於其相不罵不毀，又一切種不應分黨，視如怨敵，云：「汝等、我等。」應當敬重，猶如僧寶。】

對於僧伽或僅具出家形相的，絕對不要罵或毀謗；此外在任何情況之下，不要分黨，像怨敵一樣分你我，應該敬重他人。佛走了以後，大家就分黨分派，這個分有兩種，有一種是因為各人習性或喜好不一樣，所以所相應的學習方法也不一樣，因此而分出不同的宗派，這是佛所開許的。從這地方顯示出我們條件不夠，不能整個普遍地容納佛的一切法，只能從自己相應的地方進去，所以更應戰戰兢兢努力拿法來提昇自己，而不是爭我的對、你的不對，這是絕對應該禁止的。對學其他法門的人，我們還是很恭敬他。《律相感通錄》上面曾記載印度後來分黨的嚴重程度，兩個不同派別的人，互相不敢走到對方的地盤去，如果一個人跑去了，對方看你形勢孤單就會殺害你，這麼的嚴重。學了佛法心裡面卻是這麼執著，這個我們絕對要禁止。

我們也許在形象上面不會，內心中卻不知不覺排斥人家，特別是現在因為大師的教法剛進來，自然和國內的佛法有一些不一樣之處，我們很幸運能學到，要以之提昇自己，對於能相應的人，我們隨分隨力告訴他們。另外一點，各人有各人所相應的法門，我們彼此間應該互相尊重，因為有這些人從不同角度學他相應的，才能把世尊的教法圓滿地留下來。我自己沒有能力把世尊全部教法承納下來，而有不同的人來承納，最後結果能夠把世尊圓滿教法撐起來，所以這些人豈不是我們應該尊敬的？我們應該從這個角度去看。

【《勸發增上意樂會》云：「希樂功德住林藪，不應觀察他過失，不應起心作是念，我是超勝我第一。此憍是諸放逸本，永不應輕劣苾芻，一劫不能得解脫，教正次第。」】

經論上面告訴我們，既然希求好樂功德（指看見了三寶如是的功德而好樂），不但皈依而且住林藪（就是出家），千萬不可觀察別人的過失。出家以後淨化自己都來不及了，譬如你病得要命，拼命求醫生，救病要緊，旁邊的病人你管他做什麼！我們應該了解這特點。學法一定是先了解理論，然後照這個理論去修行，不幸的是，我們理論了解了，以為我知道他不知道，然後輕視別人、笑別人，那根本錯了。中國古代有一句話說「太阿倒持」，太阿是鋒利無比的寶劍，本來該是自己拿著劍柄刺向敵人，現在倒過來，把鋒利寶劍捏在手上，把劍柄給別人，結果是不是傷了自己？因為手一捏寶劍的話，馬上自己就受傷；人家看到劍柄，一把抓住劍柄，輕輕一推，你也就送命了，這是古代的一個公案。

我們現在學了法，不能觀照自己而去衡準別人，還自以為聰明，這個是我們最容易犯的毛病。大家一起學，自己若是學得好，這是宿生種了一點善的因，才能感得這個果，應該趁這個機會努力增上。假定你真正好的話，現在應該不是佛就是菩薩，但你還是個凡夫啊！只是腦筋比別人好一點，如果因此輕視人家，結果自己吃了大虧，說不定將來他還比你強，就算眼前來看，也是五十步與百步之比，這是我們應該了解的。

自己覺得很憍很行，一有這樣的心，放逸就跟著來了。如果你真的聽懂了道理，拿來衡準自己，一對照之下差得不得了，慚愧都來不及，哪裡還會憍慢？反過來說，之所以憍慢，是因為根本沒有以法衡準自己，所以也不知慚愧，這是我們要了解的。所以佛告訴我們永遠不要看輕劣苾芻，否則一劫就不能得解脫，這麼嚴重，在世尊的教法當中清清楚楚告訴我們這個特點。

p. 109

【敦巴仁波卿與大瑜伽師，見碎黃布在行路中，皆不輕越，抖置淨處，如是行持，應隨修學。自能如何恭敬三寶，則諸眾生亦能如是恭敬自故，如《三摩地王經》云：「作集如何業，當得如是果。」】

這兩位都是阿底峽尊者在藏地的弟子，敦巴仁波卿是傳承阿底峽尊者全部精要的人。因為藏系袈裟是用黃布做的，也就是僧的形相，所以哪怕一塊碎的黃布掉到馬路上面，他也很恭敬地馬上把它拿起來弄乾淨，放在乾淨地方，這表示出他內心當中一切時處都這樣恭敬僧。

如果我們自己能恭敬三寶，造了這個業的話，眾生也會恭敬我們。關於這一點，分兩點來看：第一點，假定真的希望別人來恭敬，我們應該造什麼因，不是懂得很多而起憍慢，應該是去尊敬別人。進一步來說，真正一步步深入了解佛法特徵的話，人家的恭敬並不是我們所要的，但是他如果對我這個出家的清淨幢相恭敬，由於恭敬三寶，他就會受用。我們前面說要悲愍有情，既然我是出家人，現在雖然不能像佛一樣幫他忙，可是我做得非常好，讓他看見了起恭敬心的話，豈不是我對那些人盡了一份責任！不管是想讓人家恭敬，從自己這方面出發，或者真的學了佛，從他人那方面出發，恭敬三寶都是我們應該做的。接著就引經論來印證。上面的部分是教授當中指出的別學，下面是共學。

【◎ 共學分六，初者隨念三寶功德差別，數數歸依者。謂數思惟如前所說，內外差別，及三寶中，互相差別，並其功德。】

第一個應該隨念三寶功德，前面皈依以後，在知差別當中，告訴我們內外道的差別，及三寶中互相的差別，實際去行的時候，真正下手第一步就是應隨時去憶念三寶功德數數皈依，不單是念一念而已，必須腦筋當中念念都如此。因我們無始以來習染非常強大，如果不是一念念緊跟著來，馬馬虎虎地，那是產生不了功效的。平常我們心裏懶懶散散，如果不提起精神來，全部貫注在一處，學任何東西都學不好。通常有幾件事情不用作意它自然就會現行，比如開玩笑、好玩，自己了解了這一點，就要知道用什麼樣的方式來改善，不斷地思惟內外道的差別及三寶的功德，因為這樣數數思惟，自然而然信心就增長。

關於隨念三寶功德，前面講完了佛的身語意業功德以後，特別告訴我們念觀察修的道理，下面又告訴我們隨念三寶的特點，可以從不同角度，以各式各樣的方法去憶念，記得這幾句話：如果在這方面數數思惟，則其勢猛利恆常相續。我們無始以來積的習氣都是追求世間的好處，不經過很認真去思惟的話，沒辦法在腦筋當中描摩出一個新的崇仰的對象；經過思惟以後，才知道真正唯一值得我們追求的是什麼，也就是前面說的，這才是應取，其他的應捨，因為這個是真如，其他的是雜染，內心當中自然會策勵我們。所以隨念三寶功德是共學當中的第一個，也是我們下手的第一步。

【◎ 第二、隨念大恩恆勤供養，嚼噉之先亦當供養者。】

第二就是要念三寶的大恩，因為念恩，所以應該要供養，而且要恆、勤，恆是不斷，勤是很認真、很努力。實際上真正說起來，供養最大獲益的是我們自己，這一點初學的同學要特別注意，非常重要。供養分幾部分：第一、財敬供養，第二、身語承事，有了這兩個基礎以後，第三、依教奉行。我們現在所以不相應，是因為條件太差，資糧不夠，換句話說又窮又笨！窮是指沒福，笨是指沒智慧。我們總希望腦筋好一點，總希望有更多的財富。假如是做生意的，會考量哪種生意最好，能賺最多的錢；如果種田的話，會考量哪種田最肥沃，可以長出最多東西來，這是世間共同的。現在供養的是福田，這田可以長出很多我們欠缺的福，而且再沒有比這個更肥沃的田。平常我們說一本萬利，這是個形容詞，世間一般來說根本不可能，做生意花了一塊錢能賺回五毛算是很好的，如果一塊錢賺一塊錢就不得了了；而供養三寶所能得到的好處，遠遠超過一本萬利，但是世間人卻不知道。

以我們出家人來說，不一定要財敬供養，出家很不容易，宿生要積很多善根，這部分應該說宿世早就做過了。我們應該努力的是身語承事。寺院是佛所在的地方，常住的任何事都很認真去做，這樣我們的福就增長，福若增長，智慧也跟著增長，這個我們務必要認識。現在世間人都學懶惰，最好的福田卻不去種，等到收成的時候，就望著別人有而你沒有。很多事情只要養成習慣以後，就不覺得難了，實際上做常住事對我們而言是最佳的培福，有了福以後智慧就跟著增長。

平常人聽道理時好像聽得蠻懂，實際上卻不會受什麼影響，所以我們必須不斷地思惟、不斷地念恩。譬如我很苦很窮，他給我很多的錢，或是我生了重病，他幫我醫好，碰到這種情況，我們是不是會一天到晚感念他？三寶也是這樣，當想到所有的好東西都從三寶而來，我們就很樂意去供養。由於這樣不斷地薰習，到後來會很羨慕三寶，進一步會想佛之所以成就，是因為他照著法去做，於是我們就願意照著去做，再加上透過財敬供養、身語承事，累積了福智資糧，又願意跟著師長學，這樣很容易就學會了。否則的話，雖然願意跟著師長學，但腦筋笨得要命，講了半天卻聽不懂，聽懂了以後也學不來。所以前面依師的時候就曾經提到供養，現在正皈依又說，這是有它重要的原則所在。

【如《三摩地王經》云：「由佛福德獲飲食，愚夫不知報佛恩。」此是以獲飲食為喻，隨自所有一切樂善，悉應了知是三寶恩。】

佛弟子都承許：經是金科玉律，指出來的真相絕對絲毫無誤。經上說世間所獲得的一切好東西，都是由於佛的福德而來，但是我們並不知道報佛的恩。為什麼說是由佛的福德來的？因為世間一切都有其必然的因果，要想得到善果，首先必須有認識因果道理的智慧，進一步，去做的時候，如果供養的是福田，所感得的福報就大。世間最好的不外這兩種東西，而這兩個的根本原因都是從三寶而來，但是我們並不知道，所以才特別說明。

經上面是舉飲食為例，實際上我們所有的好東西，真正追究源頭，都是三寶的恩啊！

【由報恩德意樂供養，此中復二，謂供養事及供養意樂。】

我們了解了這點，要報三寶恩，願意很認真地去供養，那麼供養的方式，事相上應該怎麼做，內心當中應該怎麼安立？

【初中有十，供養身者，謂親供養真佛色身。供養塔者，謂供為佛所建塔等。現前供養者，謂前二事，現自根前而設供養。不現前供養者，謂佛佛塔非現在前，普為一切佛佛塔故而設供養。】

第一個是供養身，也就是佛親自在這裡，我們去供養佛。佛走了就供養塔。佛涅槃後，供養他遺下來的靈骨之處，這就叫做塔。平常的寺院會供養雕塑的佛像，在印度這種地方叫塔，我們這裡叫寺廟。把寺廟整理得非常乾淨，也可以當作供養。第三個現前供養，佛或者寺院就在眼前，我們親自去供養。我們在寺院裡做事情就可算是現前供養（供養塔）。第四種是不現前供養，就是既沒親身遇見佛，也不在佛塔（也就是寺院），但是我們卻可以觀想供養一切佛、佛塔，這就是不現前供養。

【又若於佛般涅槃後為供佛故，造像及塔，若一數等，亦非現供。若供此二隨一之時，作如是念而供養者，謂此一法性，即是一切法性，是故現前供養此二，亦即供養其餘三世一切諸佛，及供十方無邊佛塔。此是俱供現不現前。論說初者，獲廣大福，第二較前獲大大福，第三較前獲最大福，故於一佛，或佛像等，修供養時，應憶法性無所差別，先當遣意供養一切，極為切要。】

佛涅槃以後，造了一個或數個佛像、佛塔，這也不是現前供，不論供佛像或佛塔，我們供的時候心裡這樣觀想：因為法性是一個（佛真正證得的就是法性，也就是性空緣起之理），十方三世一切諸佛無一例外，所證的是同一個法性，因為法性是普及一切的，所以如果這樣供養，那麼現前供養、不現前供養、供養身、供養塔，所有的都包含在裡頭，等於供養十方三世一切諸佛。所以這個供養是俱供現不現前，現前的固然供，不現前的也是一樣供了。

第一個現前供養能得很大的福，第二個不現前供養較前福更大，第三個觀想同一法性俱供現不現前，獲福最大。所以不管我們是供養佛或佛像等，供養的時候應該憶念法性沒有差別，在供養之前先想供一尊就是供一切，這是非常重要的。

p. 110

【自作供養者，謂非由於懈怠懶惰放逸增上，而令他作，唯自手作。教他供養者，謂念自己略有少物，然諸有情貧苦薄福，無力供養，若教此供，當獲安樂，由悲愍心，唯教他供。又亦勸他共供養者，謂自他俱共同供養。此三福果，大小如前。】

自作供養是指親手去供養。如果因為懈怠、懶惰、放逸，自己不去供養，馬馬虎虎叫別人去，好像供養了，其實心裡面是一種輕忽。當然如果事情很多忙不過來，本來該你做的事情，請沒有事情的人去做，這可以。處處地方都是指出我們內心當中的行相，所以內心當中認真恭敬供養是非常重要的。自己不願意做而叫別人，這不好，下面說如果你真正有誠心把好的教別人，這不但可以而且是更好。

另一種是教他供養。我自己可以供養，但是看到別人非常貧窮，沒有福報，沒有力量供養，又不知怎麼供養，如果能教他供的話，他可以獲得很大的安樂，這是由於自己內心的悲愍而教他供養。就等於說有一塊非常肥沃的田，大家都搶著來種很多的好東西，我看見他很窮，寧願犧牲自己讓給他；或者以做生意來說，在鬧市有一間很好的店面，可以賺很多錢，看見別人很窮，就把那機會送給他。要以這樣的心去做！不是因為懶惰，「好了，那就交給你！」這個意思要弄清楚。所以不在行相上面，重要的是內心。內心安立對了，進一步才談行相，不是行相完全不要，主副兩者我們一定要弄對。

還有一種是勸他一起供養。這三個的福報大小，自供養比較小，因為只想到自己；他供養是想到別人，福報較前為大；自他能夠都考慮，福報最大。

【財敬供養者，謂供種種衣服飲食臥具坐具病緣醫藥，供身什物，薰香末香塗香華鬘伎樂及諸燈燭，敬問禮拜，奉迎合掌，唱種種讚，五支遍禮，右旋圍繞，又供田等無盡奉施，又供摩尼耳環臂釧，諸莊嚴具，下至供養諸小鳴鈴，散諸珍奇，纏寶縷線，供養諸佛，或佛塔廟。】

財敬供養是指供養種種的衣服、飲食、臥具、湯藥，這就是對出家人的四事供養。佛在世的時候，有二個身分：一個是佛；有時他自己說：我在僧數。其實他是佛寶，但是為了讓弟子了解，將自己也算在僧團當中。這些資身之具是出家人需要的，佛在世的時候也需要。除了這個還有其他的供身什物，也就是資養身體的種種所需。至於薰香等平常出家人不用，可是莊嚴佛身應該要用。下面敬問禮拜、合掌迎接、唱種種的讚。譬如上殿、過堂，或上供所唱的讚。那都是讚美佛、法、僧三寶的功德，印度當時很流行，是一種很莊重的禮節。

在中國古代也有很莊重的禮節，比如《詩經》，就是古代帝王或諸侯見面時的一種讚頌，這個讚頌以歌詠的形式而呈現，這是古代的一種禮節。不曉得西洋的宮庭音樂是否也是這樣來的，古典的宮庭音樂是非常高雅的。我們不能像唱流行歌曲那樣，如果為了自己陶醉其中，那完全不可以，應該用最莊重的心情來讚歎三寶。我們現在唸密集嘛，要以非常虔誠的心情去讚揚佛、菩薩、大師的功德，要有這樣的一個特點。

五支遍禮就是禮拜的時候，頭、兩手、兩腳全部著地，這是最恭敬的禮拜方式。還有右旋圍繞，這也是最恭敬的，我們要致敬的對象是三寶，繞的時候要右繞，所以平常我們在寺院裡如果從東邊到西邊去，要從大殿的前面走；西邊到東邊來，一定從後面走，這樣才是右繞。平常也是如此，走的方向總歸是右繞，養成習慣。除了這個以外，還有其他的供養，叫無盡奉施，另外供種種莊嚴具等，不管大小，或供佛或供塔，這是財敬供養。

【廣大供養者，謂以如是利養恭敬常時供養，此復有七，謂所供物，眾多微妙，現非現前，自作教他，至心歡喜，猛利勝解，而為供養，復將此善迴向無上正等菩提。】

廣大供養就是前面所述說的，恆常以恭敬心去供養。這有七種：第一是眾多，然後是微妙、現前、非現前、自作教他、至心歡喜、猛利勝解，共七種而為供養，這叫做廣大供養。供養時的意樂要至心歡喜，而且以對三寶功德的猛利勝解去供養，這樣一定會有絕大的福報，要把它迴向無上菩提，這才是真正的廣大供養。這廣大供養是無窮盡的，對現在福慧兩樣都貧乏的我們，這一點非常重要。

【非染汙供養者，謂不由輕蔑放逸懈怠而教他供，自手供養﹐殷重供養，不散漫心而設供養，不以貪等雜染供養，不於信佛國王等所為得利敬而為供養，以隨順物而設供養。隨順物者，謂諸淨物，遠離不淨，雌黃所塗，酥所灌洗，局啒羅薰，遏迦花等及諸所餘非清淨物。】

如果供的時候放逸懈怠、馬馬虎虎不放在心上，這就是染汙了。我們在寺院裡掃地、整理大殿，乃至在廚房裡切菜、煮菜，不要嘻嘻哈哈的，這樣不好。做任何事情內心都要很莊重，這點我們必須在平常養成習慣。雖然不是一下子就可以改得過來，不過千萬不要因為這樣就放逸，這樣的話永遠沒機會；如果自己放逸，再找藉口來保護它，那更是下流。這一點希望在座的每一位同學都能策勵自己，我們不要去要求別人，但是一定要告訴自己說：「我出了家，怎麼可以做這種下流的行為。僧是三寶之一，雖然我是一個凡夫僧，但這正是聖人的因啊！所以自己要下決心至誠恭敬去做。」在家居士如果體會到這一點，也要努力朝這方向去做。非染汙就是不可以有上面那些情況，而且由自己去做，還要以殷重不散漫的心去供養。去供的時候也不是為了求名聞利養，而是為了求無上菩提，這一點平常的時候就要小心。

如果國王是相信佛的，我們也不要為了從他那裡得到利敬而供養。隨順物就是我隨分隨力找得到的，不要為了供養而營求。古代最高的就是國王，以現在而言，譬如說某位大老板很有錢，我們不要為了要供養去跟他要，隨分隨力以能夠得到的東西來供養就好了。還有供養的東西要清淨，前面講的是內心當中應避免的情況，現在是就供養物來說。雌黃塗的、酥所灌的，還有有毒的花都不要供。有刺的花原則上也不要，像玫瑰花很美，如果有人送來了，我們就把刺剪掉再供。花主要是供色和香，味道不好的不要供；有的花很美，可是有異味，那也不要供；倒是香花很好，花總不會長得很醜，最多它不太美而已，那是可以供的。

【◎ 又若如是財物供養自無所集，無從他求，應於一切世界之中，所有如來諸供養具，以歡喜俱及於廣大勝解俱心，周遍思惟，一切隨喜少用功力，而修無量廣大供養，攝集菩提糧，恆常於此以真善心，起歡喜心，當勤修學。】

像上面說的財物，多少我們都能做到，若要廣大供養，一般人的確不太可能，那怎麼辦？我們要曉得，一切世界當中，凡是佛所在的地方，都有無量無邊的最莊嚴的供養具，我們可以用心去供養。「歡喜俱」就是內心非常歡喜，非常隨喜；還有廣大的勝解，以這種心情去供養。對「廣大」的行相指得最清楚的，就是《普賢行願品》。「周遍思惟」是去觀想一切世界之中所有如來諸供養具，眼前對我們凡夫而言，這一點不大容易做到，但只要不斷地練習、不斷地增長，漸漸就能夠做到了。這樣做的話，不要花很大的努力，即能修很大的供養，集很大的菩提資糧，所以我們應該恆常不斷以很虔誠、善淨的心，歡喜好樂地努力的修供養。

p. 111

【又如《寶雲經》及《建立三三昧耶經》所說，無主攝持諸華、果樹及珍寶等，亦當供養。】

還有無主攝持的東西，譬如我們到野外看見的花果，也可以拿來供養，不過要確定它是無主物。要是有主的，我們就用觀想，把這個美好的東西供養佛，還是可以的。凡是我們接觸到的所有的好東西，都可以拿來供養。別小看這點哦！平常我們看見好的東西，產生的心情是處處想到自己，現在要處處想到供養三寶。這個是下腳第一步，從這地方慢慢不斷地努力，才能夠一步一步增上，達到像前面所說的廣大供養。

【正行供養者，謂於下至搆牛乳頃，精勤修習四無量心，四種法集，隨念三寶，波羅蜜多，及能勝解甚深空性，無分別住，於淨尸羅，起防護心，於菩提分，六度四攝，精勤修學。】

我們前面曾經說過：諸供養當中最好的是「依教奉行」，正行供養就是依教奉行。「下至搆牛乳頃」就是即使像在擠牛奶那樣短的時間之內，能夠如法行持，這個福就很大，時間雖很短卻有很大的福。當然我們儘可能希望能夠長時而且精進，不是馬馬虎虎、拖拖拉拉的。精進有兩個特點：心裡面所緣的是善法，然後很努力地去做。有很多人很認真，可是心裡所緣的不是善法，做壞事做得很認真，這個絕不是精進，這一點後面會詳細說。

我們該做些什麼呢？「精勤修習四無量心」，就是「慈、悲、喜、捨」四無量。「四種法集」就是四法印－－諸行無常、諸法無我、有漏皆苦、涅槃寂靜。「隨念三寶」就是前面講過的；「波羅蜜多」在後面會講，就是把三學推廣，乃至「能勝解甚深空性，無分別住」，這是到最後最高明的。下面的「淨尸羅」是我們下腳第一步要做的，對於自己所受的戒要起防護心，這個標準最起碼從沙彌戒開始，才算是清淨尸羅。在家五戒嚴格說起來還不算，不過如果以共下士的角度來衡準，那是它的隨順。

這個清淨戒的基礎是想要解脫生死輪迴的這種心，不求世間果報，在這個標準上面才是叫尸羅。內心當中要去防護，常想到：「我受了這個戒，要認真去做。」「菩提分」就是三十七道品，這是修菩提的支分。「六度四攝」就是布施、持戒、忍辱、精進等，對以上這些努力修行就是正行供養。

【若能由此十種供養供養三寶，應知是名圓滿供養。】

從供養身到正行供養這樣一步一步上來，能夠這樣供養叫做圓滿供養。皈依後下腳第一步就要開始供養，但是要做到圓滿供養，那是大菩薩才有這個本事。也就是說，供養是我們從下腳第一步開始到成佛一直要做的，這個我們要恒常放在心裡，不斷地努力增上。

【由如是等，興供養時，有六意樂，能於三寶隨一之所，少分思惟，而生無量廣大果利：一者無上大功德田，二者無上有大恩德，三者一切有情中尊，四者猶如鄔曇妙華極難值遇，五者三千大千世界獨一出現，六者一切世出世間圓滿根本，作是思惟而設供養，此等是如《菩薩地》說而正摘錄。】

前面是供養的事相，那麼供養的時候內心應該怎麼安立呢？應該以下面的六種心去行上面的十種供養。對於三寶中任一個（佛或法或僧），你能夠稍微這樣如理去思惟的話，就能生起無量無邊的大利益。這個利益要說明一下，平常我們所求的利益都錯了，「果利」的意思就是說眼前是種因，果報在未來。我們一般人做事情都希望眼前就有果報，做了一點事就希望人家看見我很努力，希望馬上得到一些很好的回應，世間人就希望發財升官，用這種意樂去行種種供養的事還是有福報，但也就只是得到這些而已。現在這裡的「廣大果利」是指「無上菩提」，這才是真正的廣大果利！為了得到無上菩提，所以我們必須要得到暇滿人身，然後身體健康等這些條件當然也需要樣樣具足，但這並不是最主要的。現在世間一般人真正可憐的地方就是都著在小小的利益上頭。

拿世間現實的例子來說，譬如做生意的人忙著賺錢，假定他今天賺了一百萬，他絕對不會拿著一百萬去吃喝玩樂，他自己只用一點點必須要的，然後再繼續去賺，把賺來的錢再輾轉投資，將事業不斷地擴大。世間稍微成功一點的生意人尚且如此，現在了解了供養有無量無邊的利益，應該把供養的功德迴向無上菩提。世間人只看見很短的這一生，尚且要這樣輾轉投資，現在我們所看的時間這麼深遠，要作的事業這麼廣大，反而不如他們，有這個道理嗎？因此如果真正了解了佛法的特點，我們所求的一定是這個廣大的果利。這裡告訴我們得到這個廣大果利的正確方法，以下面這六種意樂來憶念三寶而行供養。

第一，三寶是無上大功德田，從田裡可以長出我們要的東西。另外還有恩田、悲田。功德田是外在的，因為三寶有非常大的功德，我們願意去耕，就能得到大利益；恩田也是外在的，譬如父母對我們有大恩。悲田則是內在的，就是以我們的心力去耕種的，悲田的對象是窮苦的有情，我們以大悲心去耕。

三寶、佛菩薩不但是大功德田，而且對我們有大恩。以世間來說最有恩的就是父母。現在這個功德田是最大的，所以叫「無上」，不但如此而且有無上的大恩德，因為它對我們的好處和恩惠也是沒有任何人能超過的。第三是「一切有情中尊」，三寶就是佛、法、僧，佛在所有的有情生命當中他是最尊貴的。佛是「兩足尊」，福德、智慧究竟圓滿，世出世間再沒有超越他的了。僧是「眾中尊」，是指依法和合的清淨僧團，是最殊勝的團體。法是「離欲尊」，能幫助我們究竟徹底解決一切問題。佛法僧是我們所能夠緣到的一切事物當中最尊貴的。就供養的對象來說，就是供養佛跟僧；法是我們要如理去做的。

第四個就是「猶如鄔曇妙華」，鄔曇華又叫優婆羅華，也叫做靈瑞華。這種花很美，極為稀有，一千年或者幾千年才開，開了以後馬上凋謝，就好像三寶要等很長、很長的時間才出現世間，出現以後又很快消失了，所以很難遇到。第五，三千大千世界之中，最多只出現一尊佛，所以非常難遇。最後一個是「一切世間出世間所有圓滿的根本」。世間所有的好東西都從三寶而來，從枝末看好像不是，可是從究竟去看根本都在這裡。佛不出世的時候世間也有十善，請問這是怎麼來的？眼前看是世間的聖人帶來的，可是從究竟去看的話，會看見其實一直有很多佛菩薩在這世間；如果眾生的福報夠，他現出的就是菩薩的面貌；佛不出世時，則以世間聖賢的面貌而出現。他們都是宿生學了佛以後，發願把善法帶到世間，使世間人照著這個善法去做，維持世間的一切和樂。所以世間一切的好東西，就它的真正根本原因來說，都來自三寶。世間是如此，出世間更是如此。所以我們供養的時候，內心當中要以這六種意樂去思惟。上面所說的是從《瑜伽師地論•本地分•菩薩地》當中摘錄出來的。

【恒常時中，於如是等隨應而行，若遇佳節及大時會，當隨力能修妙供養。】

上面所說的這些，我們平常就應該隨分隨力地做，如果遇到特別的佳節以及大時會，譬如過年、圓根燈會、結夏，還有佛菩薩的聖誕和初一、十五等等這些特別的日子，更要隨自己的能力修最好的供養。

【◎ 復次恒須受飲食故，爾時若能首先供養無間缺者，少用功力，而能圓滿眾多資糧，故隨受用淨水以上，應以先首至心供養。】

平常我們別的東西不一定有，可是飲食是天天有。假定在飲食之前能先這樣供養而不間缺的話，不必刻意地努力，也就是「少用功力」，就能夠圓滿很多資糧。了解了這個道理，所以我們的受用，哪怕喝一杯水都要先供養。我們的同學常常在喝水之前先供佛，這個很好，不必花很多時間，把水舉高供養一下，然後就可以放下來自己好好地緣念，不是舉得高高的供養了半天，樣子做得很好看；當然如果內心緣念得好那是很好，可是如果單單是做這個表相，那不一定需要，內心的意樂才是最重要的。也許有人不透過表相的話內心就提不起來，希望這樣透過表相來提策內心，我還是很贊成；反之如果心力不一定提得起，卻舉了個半天，那我覺得無此需要。在形相上並沒有一定的法則，可是內心上面有一個重要的原則，這個要把握住。

【◎ 此復非以糕之瘀處，菜葉黃處，是須擇其妙者而供。又供茶時，現一切人，如洒揚塵，唯彈少許，不成供養，是霞惹瓦語錄中出。】

供養的時候，絕對不是馬馬虎虎，很差的東西也拿去供養，最損福的莫過於此，要供養最好的，這個才是重要的。現在有很多人供養的時候，以手指頭沾一點水彈一下，這樣根本不成供養，那是惡習慣，非常不好。現在我們這裡有一些同學慢慢養成好習慣，有客人來就把好東西拿出來請客。我看過的有兩類人，有一類就是這樣的，我非常讚歎；另外一類，客人來了就裝窮，表示我在這裡都很克儉，然後苦苦惱惱地說不方便，先把壞東西吃掉，留著好東西自己慢慢吃，這個是我們最大的犯忌，最損福的莫過於此。但願我們每位同學平常多注意這種地方，特別是對於三寶。其實我們不但對三寶，乃至於世間的一切有情，例如救濟貧窮，這一點我們要注意，這是霞惹瓦語錄中所說的。

【譬如有一極肥沃田，至下種時而不下種，任其荒蕪，如是廢止，實生不忍。如是能生若現若後一切善樂，最勝福田，於其四季一切時中，常恒無間，堪種一切善樂種子。復應於此如經說云：「當以信犁，耕耘福田。」若未能作，至極堪惜。】

古時候真正的好處都從田裡出來的，也有極少數人到海裡面去撈寶、開礦，大部分都是種田，雖然也有做生意的人，但如果沒有人種田，那還做什麼生意？換句話說，根本的好處都從田裡出來的。現在有一塊這麼肥的田，到下種的時候你不下，讓它任意荒蕪，長滿了草，那真是很不忍。我們平常看見世間小小的好處就拼命去爭，現在對我們有這麼大利益的福田，如果好好耕耘，所得到的果報，不管現在或未來一切善的、快樂的都能獲得。平常種田有季節性，春天可以種，冬天不能種，現在這個功德田一年四季都可以「恒常無間」地去種一切善樂的種子。對這樣的福田，我們要用「信犁」去耕。內心的清淨是非常重要的，前面一開頭告訴我們道的根本在親近善知識，其中最重要的就是淨信心，現在一步一步學上去還是這個。所以假定遇見這麼好的大功德田而不去做，那非常可惜。

p. 112 (2)

【故如《讚應讚》云：「如尊之福田，三世間非有，施處尊第一，是淨令座淨。猶如虛空界，橫豎無邊際，於尊為利害，異熟無盡際。」】

《讚應讚》上面說：就像三寶（尊就是指三寶，特別是指佛，由於佛而有三寶）這樣的一個福田，是三世間在任何情況之下都找不到的，我們要布施，佛、法、僧三寶就是第一殊勝的福田。因為三寶是清淨的、究竟的，如果能夠在這裡下種子的話，所得到的果報是真正最究竟、圓滿的。這個狀態「猶如虛空界，橫豎無邊際」，因為這個福田無量無邊，如果在這地方做一點好事，利益是無量無邊，但如果做了壞事的話，那害處也是無量無邊。

在這種情況之下，你如果不好好地做，那只有害。有些人會說：「沒關係，我不做只是得不到好處而已。」一般的世間人如果是這樣，就損失了很大的好處；如果我們出了家而不去做的話，這是隨順無明的習氣，內心是在輕慢當中，馬馬虎虎，出家人的職責就忘失了。有很多同學很好樂出家，這是件好事情，願意學法也是好事情，可是要認真去學！前面一直告訴我們，並不是要我們馬上要做得很好，但總是隨分隨力去行持，不要隨隨便便地不在意。課業上固然要用功，平常出坡的時候千萬不要吊兒啷噹像兒戲一樣，如果是剛來，那還沒有關係，一旦慢慢學上來了，乃至於剃度了，那種嘻嘻哈哈、輕輕鬆鬆的態度，千萬要改善，特別是在大殿這些重要的地方，這個習慣大家要培養，利害之間我們要分得很清楚。

【於最勝田，尚不見如庸俗之田，此是我等無賢善相，故一切時，當勤精進供養三寶。】

三寶是最殊勝的田，我們對這樣殊勝的田居然不認識，甚至把它看得還不如世間普通的田，那實在是我們太差。譬如今天來了一個很尊貴的客人，也許他很有錢，也許他很有勢，我們心理多多少少會莊重一點，但那是世間的，出世還談不到；現在這個無上的大福田，我們居然不知道好好地去莊重、恭敬，這是我們的愚痴。因此了解了這個特點以後，在任何情況之下都應該精勤地去供養。不過這個「一切時處」並不是叫我們連晚上也不睡覺地去做，而是說在能做的時候就要去做。前面修持軌理中也告訴我們，上座的時候要很努力，下座以後如果累了可以稍微放鬆一下，但腦筋不要去緣跟法不相應的事情，要去思惟、溫習該學的道理，這個是我們應該了解的。若能這樣做，不知不覺當中，就把我們歡喜嬉笑這種放逸的習慣，慢慢扭轉過來了。這一點要常常策勵自己。

【若如是行，由於勝田種善根力，於諸道次，慧力增長。故於聽聞不能持文，思惟不能解義，修習相續不生，慧力至極微劣之時，依福田力，是要教授。】

有這樣一塊肥沃的福田（大功德田），一般人因為條件太差不知耕耘，我們現在既然了解了，應該很努力地供養。如果能夠如法去做，在這殊勝肥沃的福田當中種善根，我們修學佛道次第的智慧力就能夠大大增長，這是總的。我們真正要想解決生死問題的根本，要正對治它最主要的就是智慧。有了智慧，依此如理行持，自然種種功德都跟著出來了。

慧又分成聞慧、思慧、修慧，由於勤修供養，慧力會漸漸增長，本來聽聞不能持文的現象就會改善。「持文」分成兩種：有一種是要背卻記不住，還有一種是對這個文的內涵不懂。聽懂了以後，自己好像有一點概念，可是認真去思惟，仍是摸不清楚，這是思惟不能解義。進一步即使思惟起來了，還要去修習；如果修了半天，卻無法在身心相續中生起應有的證量，這是「修習相續不生」。這個時候是「慧力至極微劣之時，依福田力，是要教授」，這個是大師提示我們真正的重心。

「修習相續不生」尚且如此，現在我們是思惟不能解義，乃至於第一步聽聞都不能把握住，更糟糕的是明明三寶是個福田，大家不知道；世間非福田，大家卻顛倒地拼命去忙，把全部精神投注在裡頭。或者從另外一個角度看，這是一個福田，我們應該種善種子，而很多人面對這個福田，竟然任意去造惡業，就等於在最肥沃的福田種些有毒的、有刺的東西，長得遍地毒、遍地刺，世間的真相就是這樣。了解這一點我們特別應該策勵自己，這幾句話就是宗大師告訴我們的最中心的教授，我們要一切時處記在心中。

【如是亦如吉祥敬母云：「作詩大善根，我慧依尊故，如夏季江河，雖小極增長。」】

「作詩大善根」這個「詩」字不要單單看成寫文章，它有很多內涵，必須對我們了解的道理一層一層深入，才能夠達到這樣深厚的善根。我們做早晚課時祈求文殊菩薩增長我們的聞、思、修、講、論、著智慧，這六種智慧是有次第的，最開始的時候是「聞」，無聞慧的相狀是聽聞不知義、不能持文，無思慧是思惟不能解義，無修慧則是修習了在相續中卻生不起來。有了聞、思、修慧以後，才能夠講解、論辯、著作。這裡的「作詩大善根」指的就是具有著作智慧的大善根。能得到這樣的大善根，是從哪裡來的呢？「依尊故」，都是依著三寶，就像江河的水雖然很少，到了夏天也會暴漲一般。特別是在印度，印度最大的河是恒河，到了夏天雨季，所有的河都會暴漲；我們這裡也是一樣，很多溪流平常都是乾的，或只有一點點水，但是等到雨季的時候，水就愈來愈多，到後來是一片汪洋。為什麼智慧會這樣快速增長呢？因為他依的是真正最勝的福田。

【又如說云：「供養亦復不賴其物，是在自信。」若有信心，用曼陀羅及諸淨水，并無主攝諸供具等，皆可供養，無餘財物，應如是行。】

物品小一點沒關係，重點是淨信心，這個很重要。假定是有了信心，用曼陀羅、淨水、無主攝持的東西都可以供養。曼陀羅就是所謂的曼達，平常我們用的有銅盤，好一點的是銀盤，最好的是金盤，還有石頭做的，一般有三層，依次第把米、五榖，或者很多寶石、金銀放在上面，這樣來供養。清淨的水也可以供養，野外摘來的無主的花果，都可以供養，這是在自己沒有別的東西可供才是這樣。

【如現實有而不能捨，作是念云：「我無福德極貧窮，諸餘供財我悉無。」等同博朵瓦云：「於一穢螺盃中，略擲少許香草，念云：『栴檀冰片妙香水』，是諸生盲欺明眼者。」】

假定我實際上有而不捨，然後嘴巴說：「我很窮、沒福德，沒有別的可以供養，只能這樣。」那是騙人！就像博朵瓦祖師所說：在一個很髒的盆子裡稍微丟一點點香草，然後說：「這都是靠信心啦！所以這就是栴檀冰片妙香水了。」這明明是欺騙人。諸佛菩薩說實在的並不需要我們供養，我們是為自己積福而供養，如果這樣做豈不荒唐？等於自己瞎了眼睛還去騙明眼人。明眼人看得很清楚，我們以為別人看不清楚而騙他，那就是我們太沒有賢善相，這個是博朵瓦祖師教誡我們的。

【又如樸穹瓦云：「我於最初供養香草，其氣辛辣；次有四合長香供養，其氣甘美；現在供養，若沈水香，嘟嚕迦等，其氣香馥。」若於微供輕而弗供，則永生中終是唯爾，若縱微少，發起殷重，漸得上妙，應如此師行持修學，傳說此師每配一次，須用二十二兩金之香。】

像祖師樸穹瓦，他修供養可以分三個階段，剛開始的確很窮，那時所供養的是香草，味道雖然有一點香，可是又辛又辣，但是盡自己的力量去辦。也就是說雖然是最差，哪怕是一點點，用自己的信心還是盡力去供養。後來供的就比較好了，有「四合長香」，就是四種好香合起來的，這個香又甜又美。現在供養的是最好的沈水香，那是最上品的、最好的。

說完了樸穹瓦祖師的例子，大師就告訴我們：假定我們因為很少就不供，那一生當中就這樣了。不供養的話，供養的果報不會從天上掉下來，所以雖然窮，還是要盡心盡力去辦。那個時候雖然物質上少，可是意樂上很盡心盡力，就如前面所說，乃至於喝一杯水，都先恭敬地供養，吃飯前也供養。這是為什麼在寺院裡一定要供養，即使眼前心裡面不一定提得起來，可是儀軌一定不廢，因為漸漸練習，總有一天我們內心會慢慢提升，不能因為少數人一時提不起就廢掉。雖然眼前不一定做得很好，只要繼續努力下去，一定會漸漸增長，本來修行這件事情就是這樣。所以，剛開始的時候雖然東西很少，但是我很努力地用心供養，因為如果不供的話，那永遠是這樣。如果永遠這樣那還不錯，至少還維持一個窮人之身，實際上我們會墮落，那才真正可怕！反之，雖然少，很認真殷重地去做的話，漸漸就會得到好的乃至最好的，所以應該像樸穹瓦祖師這樣。

據說樸穹瓦祖師每配一次香，要花二十二兩黃金，看看這位祖師的做法！所以為什麼我們這裡有好的供養品，一定先供佛。有時也可以稍微留一點在特別的節日供佛。如果畢竟沒有好的，那只好供差一點的，這個我們要注意到。所以如果我們真正肯努力的話，好東西一定會出現，其實現在已經漸漸出現了。記得我剛出家的時候，一般寺院裡面沈香很少，通常都是檀香，檀香都是劈得一根一根，而檀香末也不是用檀香做的，是用柏樹的心磨成粉作成的。現在有很好的沈香，的確是大大改善了。我剛出家的時候遇見一位善知識，他供養佛菩薩的任何東西都是最好的，可是他自己的生活卻非常清苦，那時候我就想到，真正典型的祖師都是這樣。他供佛的時候不嫌好，只要有好的東西統統供，自己的受用不嫌壞，這個才是真正修行的人的特點，這是我們要把握住的。我們現在往往相反，自己吃的、住的是最好的，譬如自己的房間整理得乾乾淨淨，還在裡面佈置了一個小佛堂，可是到大殿卻馬馬虎虎，這樣非常不好，像這種地方都是我們應該注意的。

【若諸已得資具自在大菩薩眾，尚化其身為多俱胝，於一一身，復各化現百千等手，往一切剎，經無量劫，供養諸佛。諸由少許相似功德，便生喜足，云我不於此上希菩提者，是於正法極少知解，造次亂言。]

已得資具自在的大菩薩眾，最起碼是初地菩薩，初地以上的菩薩絕對不會貧窮，他的福報非常大。進一步來說，八地以上的菩薩不論想什麼都能夠遍緣法界，他以所有的好東西去供養諸佛，實際上不但八地菩薩，乃至於等覺菩薩尚且如此。〈普賢行願品〉的十大願王中第三個是「廣修供養」。普賢菩薩他以什麼樣的心情去供養呢？在〈普賢行願品〉裡面，有這樣的描述：「虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡，我供乃盡。而虛空界乃至煩惱不可盡故，我此供養亦無有盡，念念相續，無有間斷。」等覺菩薩尚且這樣，所以他的福報、智慧會這麼大。我們現在已經窮成這樣，如果還不努力，請問我們來修行，修些什麼？很多人說我是來修行的，匆匆忙忙把自己關在房裡面，你修些什麼啊？要你做一點常住的事情，就說：「我是來修行的，不必做這些。」當年我就犯這個毛病。我現在一直後悔這件事情。不單是供養，其實做很多事情都是這樣，這是我們應該策勵自己的。自己的事可以少做一點，常住的事情要很認真去做，這就對了。我們如果能夠這樣如法地供養，將來智慧、福德增廣，很多事情自然就可以解決。世間本來就顛倒，現在我們學了佛，如果還在這個地方顛倒，那是根本錯誤。

大地菩薩尚且這樣勤於供養，如果我們得到了一點點「相似功德」－－又小，又是相似，其實還不是真的，以為自己有了功德，就覺得我要求菩提不靠這樣供養，就像剛才說的，我要用功，不管別人，那就錯了，佛菩薩不是這樣的。所以我一直感覺到，我們往往自以為在學佛，實際上學的是「我」，學了半天，學出來是自己想出來的佛而不是真的佛。這是對正法了解得太少，「造次亂言」就是亂講，或者直截了當地說就是胡說八道，這是我們應該避免的。

p. 113 (2)

[以是應如《寶雲經》中所說而行。如云：「應當聽聞諸契經中，所有如是廣大供養、廣大承事，由其最勝真實善心，增上意樂，迴向諸佛及諸菩薩。」】

應當像契經當中佛告訴我們的一樣，以最真實的善心，增上意樂，從內心上面去做這樣廣大供養，乃至於廣大承事。實際上這個依次第就是財敬供養、身語承事、依教奉行，而這個功德還要迴向求取無上菩提。以上這一部分，就是皈依以後應該念恩供養的部分。

【◎ 第三、隨念悲故，亦應安立於諸眾生於是道理者，謂由悲愍，隨能安立諸餘有情令受歸依。】

為什麼「隨念三寶數數皈依」放在第一呢？因為這是根本，根本有了以後，正皈依是皈依法，如法去行持，但要去做需要有很多條件，我們現在福德不夠所以要先供養，供養以後，再進一步去做的時候就隨念悲。大乘跟小乘的差別就在悲心，是只管自己還是像佛一樣兼顧別人，我們既然要學佛，佛的廣大功德是由悲心成就的，因此我們不但自己要皈依，還要幫助一切人令得皈依，不但自己解決問題，還要幫助一切人解決問題。

既然自己找到了正確的、最好的路，現在有能力了，馬上就要隨念悲，讓周圍的人跟我一樣，因為他們曾經都是我的父母！如果我們一開始就這樣漸漸增長的話，到後來進入中士，發起了出離心，那個時候我們自然很容易就想到旁人；否則一開始就只管自己，不管你做得多好，到後來要學大乘就困難了，因為習性一旦養成了要扭轉過來是很難很難的。這一點我們自己稍微反省一下，很容易就看得出來。所以才一皈依，剛剛從緣自己的顛倒當中出來學佛的時候，就應該把這個種子就隨分隨力地放下去。這樣去做的話，一方面自己的福德會大大地增長，另一方面我們將來要走的路，順理成章地就是這條菩提大道。現在太多學佛的人，都在這點上面把握不住。因此，我們現在學佛了，也希望別人和我們一樣來皈依三寶。

【◎ 第四、隨作何事，有何所須，皆當供養啟白三寶，棄捨世間諸餘方便者。謂隨作為何種所作，隨見何等緊要重事，應依三寶及興隨順三寶供養，於一切種，不應依止不順三寶邪道等儀，一切時中應當至心歸憑三寶。】

既然我們皈依了三寶成為佛弟子，前面這個基礎有了以後，不管做什麼事情，有什麼需要，真正做的時候，都應該要照著佛菩薩的方法去做。所以第一個先要供養、啟白三寶。譬如做一件事情，先想想做這件事情是為了什麼？如果是為了供養三寶而做的。應該要依照佛告訴我們的方法，不照著世間其它的方法去做，這個是皈依以後應該學的；不管做什麼重要的事情，應該把以前世間的方法棄捨掉。前面已經說明過，假定需要世間的方法，請他為助伴，作為次要的，輔助的，這個可以。因此大師在下面特別說明，在任何情況之下，不應依止不順三寶的邪道等儀。如果不是請他來做輔助，而是以他為主要的，那在任何情況之下都不可以，而是應該以三寶為主；如果還需要世間的很多幫助，就照這個原則而請他來，這個我們要把握住。第四點最重要的是要至心歸憑三寶，所有一切作為應該依照三寶的方法去做，這一點最重要。

※﹝第五、由知勝利，晝三夜三，勤修歸依分二：① 攝分所出勝利，② 教授所出勝利。﹞

我們現在了解，一切殊勝的利益都是從皈依而來。前面已經告訴我們要隨念三寶，然而單單隨念還不夠，還要至心地去皈依。因為我們無始以來的習氣很強，如果不以全部精神去皈依的話，一下就忘記了，所以要全部精神投入去皈依。修皈依要白天、晚上各三次，如果這樣去修皈依，那時時都會有很大的警策的心力。皈依三寶的勝利也分〈攝分〉所出、教授所出。先看〈攝分〉所說的。

【◎ 初中有二四聚。初四聚中，一、獲廣大福者，如《無死鼓音陀羅尼》云：「佛世尊難思，正法亦難思，聖僧不思議，諸信不思議，異熟亦難思。」】

〈攝分〉當中皈依三寶的大勝利，分兩部分來說明，每一部分又分四點。

經典上面告訴我們，佛的功德是我們無法想像的，法以及僧也是不可思議的，這個僧是指聖僧。單單這樣不夠，還要信心，信心也不可思議。前面三樣說明大師外支已成，但如果我們不願意去信他、照著他的方法去做，那也沒有用，所以我們應該相信他。為什麼講信心不可思議呢？世間人平常做一點好事情，都會得到好的果報，假設我們對三寶有淨信心的話，得到的果報是無法想像的，這個才是真正重要的。我們要多看經論對這一點生起定解。所以假定真正能夠這樣去做的話，將來得到的異熟果報是完全無法想像的廣大。

【《攝波羅蜜多論》亦云：「歸依福有色，三界器猶狹，如大海水藏，非握能測量。」】

單單皈依所得到的福，假定看得見，能夠衡量的話，這個福報以三界為容器都無法容納。三界就是欲界、色界、無色界，我們這個地球，只是欲界的一部分，是很有限的，這個地球是人類以及畜生所居住的處所，地獄也在欲界當中。天有欲天、色天、無色天，也還在三界當中。皈依的福廣大得無法想像，以三界來衡量也沒辦法衡量。就像你要去量大海水，用手一捧一捧地量，那是永遠捧不完的。假定你至心皈依的話，所得的福報即使以三界來衡量，也像用手掌捧大海水一樣，沒辦法衡量它的福，這是我們無法想像的，但這是千真萬確的事實。

我們最難生起的就是淨信心，淨信心非常非常難。我們現在信心是有一點，但很微弱，很多地方被無始來的習氣障礙住了，所以平常的時候，我們必須努力克制。關於習氣，每個人只有自己認真去對境體會，就比較容易感受得到，否則習氣現起我們根本不知道，但願同學們以這一點來互相策勵。以上是第一個獲廣大福。

【二、獲大歡喜者，如《念集》中云：「若諸日夜中，能隨念諸佛，正歸依佛者，此是人所得。」於餘二寶亦如是說。我今獲得依止如是三寶歸宿，是為善得，作意思惟，增長歡喜。】

《念集》中說：如果我們白天晚上都能隨念佛的功德，皈依佛只有我們人才能夠得到呀！這裡只引出皈依佛的部分，《念集》中對皈依法、皈依僧也同樣這樣說。如果能夠這樣去想的話，就會增長歡喜。在我們的感受當中好像沒有這麼歡喜，至少對我來說一般情況之下沒有，但真正用心去想的話，一定會生起歡喜的。舉個例子來說，假設你心目當中一直有個想要的東西，譬如在童年念書的時候，看見旁邊的小朋友有什麼東西，會覺得我如果也得到那多好呀！也許剛開始時胃口很小，只想有輛腳踏車，一旦得到了，往往會歡喜得晚上睡不著覺。皈依三寶對我們有絕大的好處，只是我們自己的善根太差所以不了解，如果真正了解了，想到皈依三寶有這麼多好處，就會越想越高興。這個是非常實在的，只要諸位願意去做的話，一定會體會到這個特點。

p. 114

【三、獲三摩地，四、獲大清淨者，謂由等持及慧學而得解脫。】

皈依不是單單嘴巴上念一下，而是在我們內心當中。如果你如法皈依的話，皈依以後一定會照著去學，因為皈依的原因是知苦，而且是非常大的苦逼，而你曉得三寶是唯一的救護，所以一定會拼命認真去做；就像被毒蛇咬了，腳馬上腫，曉得要立刻找醫生否則一定會送命，你一定馬上盡力去做，這是一樣的道理。所以如理了解了皈依以後，一定會努力照著去做。照著去做福就一定會增長，然後腦筋思惟的全是佛的教誡。因為全部精神貫注在這裡，所以平常掉舉、散亂的狀況一定會減少，罪障漸漸淨除，念力慢慢凝聚。因為念力凝聚，進一步依法增上的話，不但會由念而得定，也能在定以後得慧，慧是解脫的根本，所以得到大清淨，以上是第一個四聚。

【◎ 第二四聚中，一、具大守護者，至下當說。二、於一切種邪勝解障，皆得輕微或永滅盡者，謂由信解歸依惡師惡法惡友增上力故，造諸惡業，皆得輕微，當得清淨。】

第一個具大守護，三寶是我們真正最佳的保護，這個在下面教授當中會講，實際上整本《廣論》都是在說明三寶是我們真正最佳的保護。因為表面上外在有很多東西會來傷害我們，使我們感覺到痛苦。現在了解了所有好的、壞的都是我們的業造成的，所以真正最佳的保護是自己的業。造了善業自然而然得到最佳的果報，而善業唯一的來源是要有正確的方法，正確的方法必須要佛來告訴我們；瞭解了道理去修行，必須要僧作助伴，除此以外就沒有別的了，所以正確的內涵就是這個。至於整個深細的內涵，整本《廣論》就是講這個。這個「至下當說」，要從這個地方去了解，否則我們看了「至下當說」，找了半天好像沒有講。

第二，於一切種邪勝解障皆得輕微，或永滅盡。平常的時候我們對於錯誤的（就是邪的）很執著，不肯放下。勝解的特徵是你認定這個東西就是這樣，別人再怎麼說都動搖不了你，我們現在有的是邪勝解，做了壞事人家來規勸，我們就是不聽，不為所勸。不過以世間來說，反正弄來弄去一樣糟糕。現在得到了正確的方法以後，如果肯努力去學的話，自然可以分辨得出正邪，這對我們非常重要。譬如有很多同學，在世間的條件都非常好，聽了這個法以後，就有能力分辨得出：世間這些都是騙我們的。然後就能把世間人改不了、很執著的東西漸漸地放掉了。所以這不是個理論，是實際上我們可以體會到的，邪的勝解障漸漸輕微，乃至於整個拿掉。邪勝解是怎麼來的呢？由於信解邪師惡法的緣故。這個拿掉了，造的惡業就漸漸地清淨，這是第二個好處。

【三、得墮入正行正至善士數中。四、為其大師同梵行者，及於聖教淨信諸天愛念歡喜者，謂得趣入善士數中，為大師等之所喜樂。諸天如何歡喜者，謂彼歡喜唱如是言：我等由其成就歸依，從彼處沒來生此間；是諸人等，今既成就多住歸依，亦當來我眾同分中。】

以前多在惡伴當中，現在離開了，由於我們做得正確的，就會去到該接近的正行跟正至善士當中，也就是走在正路上面，到正確的地方去，而同行都是善士。皈依以後，愛念歡喜我們的人分兩部分，一個是大師及同梵行者，就是佛跟僧，除了這個出世的以外，還有「於聖教淨信諸天」。這包含有世出世間的，「大師同梵行」都是出世間或者趨向於出世間的，他們都愛念歡喜。諸天都會說：我們當初因為歸依了三寶，依法去做，所以離開下劣的地方到這裡來。現在看到世間那些人也能夠如法安住在歸依，將來也會到這裡來，好高興。這個我們可以用生活中的經驗去體會，如同我們在這裡覺得很好，總希望好朋友來得越來越多，當你看到他們能夠照著正確的方法去做，也來到這裡，那是不是會很歡喜？所以不管世間的賢善之人或出世間的聖者都會歡喜。他們因為歡喜所以自然會保護我們，出世的佛菩薩固然不談，就是諸天也具有很大的威德，他會歡喜來保護我們，這是我們真正能得到的殊勝利益。

上面所說的是《攝分》當中的，下面看教授所出的勝利，也是八點：

【◎ 教授所出勝利分八：一、得入內道佛弟子者，總有多種建立內外差別道理，然共稱許覺𡌅與寂靜論師，以有歸依而為判別，謂得歸依，乃至未捨。是故最初入佛弟子者，須由至心於三寶所受為大師等，此若無者，任作何善，皆不能入佛弟子數。】

第一個勝利是我們能夠進入內道成為佛的弟子。鑑別內外道的標準有好幾個，在藏地、漢地都是如此。在藏地，大師特別舉出兩個重要的人，一個是覺𡌅，就是阿底峽尊者，另一個是寂靜論師，就是最早把佛法帶進藏地的一位大師，他們兩位都是以皈依三寶與否來決定是否是內道。不過不是指歸依的儀式，而是指「得歸依」。什麼叫得歸依？從前面一直學過來，了解了三寶的功德、知道三寶的差別（個別的行相），至心歸投依靠，自己誓願一定要照著它去做，從此絕對不再用別的方法，由於這份懇切的力量，照著儀軌去做，口誦心惟，那就會得到三寶的加持，內心當中會覺得我現在是佛弟子了。

舉個例子來說，譬如有人來到鳳山寺，起初不一定是一心一意想留下來學，到了某一個程度以後，成為這裡的住眾，乃至於剃了頭，內心當中自然會覺得我是鳳山寺的一員。或者是內心很仰望一所學校，就拼命用功念書、考試，考上了以後，一旦註冊拿到一張學生證，你會覺得自己就是這學校的一員了，得歸依就是這樣的心理行相，內心當中心心念念自己是三寶弟子，不是說我歸依了幾個老師，我有多少張歸依證，而對境的時候完全不照三寶所指示的去做，也不曉得到底要做些什麼，這個不是皈依！不是以這個標準判別，這一點我們要特別注意。

假定有一天你心生棄捨說：「我不再做三寶弟子了。」這樣捨掉以後就沒有皈依體了。舉個例子來說，譬如你身上穿著一件衣服，不管你感不感覺到，只要你不脫掉，這件衣服就一直在你身上。這是有色的東西，我們現在以心來歸依，只要你不捨棄，心裡面自然而然任運的會有這種力量。有一天你心裡要棄捨，不要它了，那個時候皈依就沒有了，它所有的好處也就沒有了，所以說「乃至未捨」，這一點對我們很重要。

當這種至心歸憑的特點沒有的時候，不管你做什麼好事都不算是三寶弟子。這個很重要，世間常常說做好事就好了嘛，何必一定要去歸依、受戒！以世間來說這個道理對，以佛法來說不對，當你皈依了三寶，或者受了戒依法去做，即使做小小的一點事情，種的因都種在最殊勝的福田當中。同樣的種子種在不同的地方，譬如把一顆種子種在最好的肥田裡面和丟在石頭上面，結果當然不一樣；或者種在田裡面，卻用海水澆灌，再好的種子也會爛掉。這很不一樣，將來講到戒的時候就非常清楚了。所以歸依以後這個福任運一直在增長，持了戒以後福更大，發了菩提心以後更是無法想像，不管睡覺或醒著，這個心自然而然相續存在，所以這個福就很廣大。在世間做的善，就算你去隨喜，增長得很有限。如果靠三寶這個功德田，就相當於把種子種在大肥田裡，不必去管它，它自己會生長，這就是歸依的特徵，當然你內心當中要有這樣的種子，這個差別我們應該要了解。

【二、成一切律儀所依處者，《俱舍釋》云：「受歸依者，是受一切律儀之門。」《歸依七十論》亦云：「近事歸三寶，此是八律本。」此中意趣，謂由歸依而能堅固涅槃意樂，從此意樂律儀發生。】

歸依了以後要不斷增上的話，必須要受戒，一切律儀的根本都是從歸依開始，所以《俱舍釋》說：受皈依是一切律儀之門，也就是說我至心願意照著佛告訴我們的道理去做。佛弟子的律一共有八種，《歸依七十論》也說這八種律的根本都從歸依開始。接著宗大師的解釋：由於有了歸依，所以真正能堅固涅槃意樂，就是想要滅除一切痛苦的心。我們是由於怕苦所以要求出離，曉得三寶能夠幫忙我們解決而來歸依。所以歸依以後就要依法增上，第一步就要受戒，戒體是從內心上面來說的，有這樣的一個內心的意樂，戒體就發生。

【三、先集業障輕微滅盡者，《集學論》中，顯示歸依能淨罪時，說云：「此中應以生豬因緣，而為譬喻。」謂有天子當生豬中，由歸依故，即未生彼，是由歸依能淨當生惡趣因故。「若有歸依佛，彼不往惡趣，捨棄人身已，彼當得天身。」於法及僧亦如是說。故先集罪，有者輕微，有者罄盡。】

第三先集業障慢慢地減輕，前面已經說過了，這裡特別再說。《集學論》當中說歸依能夠淨業障，舉了一個喻：講一位揭末那法天子死後本來要生豬的因緣。天死的時候跟人不太一樣，人死的時候無法知道自己下一生將到哪一道，天死的時候，他會知道自己將投生於哪一道。人死之前通常會生病，有的時候是意外，譬如被車子撞死了。天人在死之前會有「五衰相現」，這五個狀態出現時，他就要死了。哪五個現象呢？平常天的衣服永遠很乾淨，現在穿的衣服會髒；第二是天人頂上有鮮花等各式各樣的莊嚴，而死前花會枯萎；第三是天人的身體平常不會髒不會有味道，現在會髒而且有味道；還有，他平常的時候身上不會出汗，要死的時候腋下會出汗；另外本來他在座位上總是高高興興的，現在會覺得坐不住了。這五種狀態（五衰相）出現，就表示很快就要死了。除了這個以外還有一個特點，天有神通，他死前會知道將投生哪一界。這位揭末那法天子看到自己死了以後，下一生墮落為豬，啊！這是無法忍受的事情。我們現在聽這個故事很容易，如果一旦自己真的親身體會到的話，那是完全無法忍受的。

我聽過一個人敘述他前世的故事，這個人曾經有過一次修行的機會，但做了壞事，就墮落到餓鬼中。他今生在三寶的加持下很清楚地看見自己墮落餓鬼時的情形，他那個鬼媽媽很疼愛他，到處去找吃的東西－－痰、大便，找到痰的話，那算是一頓美味，是加菜。我們能夠想像嗎？平常他們連痰都吃不到，餓得實在很痛苦，所以他說餓鬼當中最好的加菜就是痰。我們現在到豬欄邊去，已經受不了了，何況自己去當豬？我曾經有一次到鄉下，到豬欄裡一看，覺得蠻好玩的，因為住慣城市沒看見過，那時已經出家了，覺得那些豬很可憐，就為牠們皈依。那地方臭味撲鼻，實在無法忍受，就像在糞堆裡面，豬欄裡到處是大小便。現在從天上掉下去，如果是你的話，受得了嗎？所以前面一直說千萬不要等到果報臨頭的時候，那時來不及了！

這個天子五衰相現，看到下一生要墮落為豬，就拼命到處去求解救的方法。平常我們在世間會去求有錢有勢的人，在天上也是一樣，他就向天上很有權威的大天主去求，結果到處求都沒有辦法，最後有一位天主告訴他應該去求佛，他便去見佛，佛陀教示他：「你只有一個辦法－－皈依。」他以臨終前很短的時間拼命懇切地念「皈依佛、皈依法、皈依僧」。當我們被毒蛇咬了，是不是一心一意想到醫院去，那還不一定會死，而他是肯定要死，而且墮到那種地方！所以他就拼命求，幾天後就死了。天人都有神通，他的同伴想要看看他到哪裡去了，但通常他們（三十三天）的神通都只看得見下面而看不見上面，他們看下面找了半天找不到，人間找不到，豬當中也找不到，餓鬼、地獄當中都找不到，到哪裡去了呢？大家就去問佛，佛說你們找不到的，他生到兜率天上去了。皈依的功德福報就是這樣！

還有一個類似的公案，有一位天子，他本來死後會墮落，後來因皈依而生天。他生天的情況是怎麼樣呢？天有六層，第一個四天王天、第二個三十三天（就是忉利天），然後夜摩天、兜率天、化樂天、他化自在天。他一層層地投生，一直升到最高，然後回到人間，再從人間一層一層地投生上去，如此七返，然後再到人間，那個時候值佛出世，成為佛弟子，修行而解脫生死。他的因就是一次這樣的皈依，種下他超出三界的因，這是千真萬確的。

但是皈依要到什麼程度呢？至心皈憑。不過人通常是要死的時候容易生起皈依心，現在還不覺得會死，提起來好像可以很認真地念一天，明天就懈怠了。所以本論告訴我們修行的時候要念死，這是有它很重要的原因的。現在我們雖然不是臨終，平常的時候就要隨分隨力集資糧，求下一生比現在更好，因為我們要求無上菩提；如果能夠把握這一點的話，雖然不能那麼懇切，但是可以漸漸地增上，這是我們現在做得到的，這一點我們應該特別注意。這裡所舉的《集學論》的偈頌，說皈依了佛不會墮惡趣，會生為天，皈依法、皈依僧也是這樣。這個就是教授當中所出八種勝利中的第三個。

p. 115

【四、積廣大福者，如前所說。五、不墮惡趣，由前應知。六、人與非人不能為難者，如經云：「諸遭怖畏人，多歸依山林，及歸諸園囿，歸所供樹木。其歸非尊勝，其歸非第一，雖依其依處，不能脫眾苦。若時有歸依，佛法及僧伽，由知苦苦集，正超越諸苦。八支聖道樂，當趣般涅槃，以智慧觀見，諸四聖諦理。此歸為尊勝，此歸是第一，由歸此歸處，能解脫眾苦。」】

第四跟前面《攝分》當中說的內容一樣；第五不墮惡趣，由前面所說的內容應該可以了解，所以不再說。

第六皈依以後，其他的人、非人就不能來為難、傷害我們。非人是指除了人以外的，特別是指世間上各式各樣的妖魔鬼怪。一般來說，非人是指六道當中的修羅，他有跟人共同的特點，但不是人；八部當中也有一部叫非人。皈依之後，人、非人就不能來留難我們。關於這一點，要簡單說明一下，好像我們皈依了三寶以後，還是遇見一些困難嘛！怎麼說不為難呢？實際上應該了解，佛法真正告訴我們的是世間的真相，也就是緣起性空。你造了什麼因，這個業一定會感果。所以，並不是人家來傷害我們，而是自己造了惡的因感得的惡果。我舉個簡單的譬喻，譬如國家制定了法律，現在你犯了法，國家來制裁你，譬如警察來抓你、法官來判你，請問這是警察傷害你，還是你犯了法傷害自己啊？是我們犯了法，自己傷害自己，警察好端端的不會來抓你，所以我們要了解這個道理，這個時候才懂得人與非人不能為害的內涵。

經上說有很多人遭遇到困難，因為害怕而皈依山林田園、所供樹木，乃至求神問卜等等。總歸一句話，他歸依是因為遇到了困難希望求個依靠，解決他所遭遇到的困難，免除他的怖畏。實際上這些山林等並不是真正值得我們尊敬、尊貴之處，因此皈依他們並沒有什麼特別的好處。這種歸依不是第一，因為他並不能真正幫忙我們解決問題，雖然去依靠他，問題沒有辦法解決。這是指出所皈依的對象錯誤了。區別了錯對以後，把錯的拿掉，剩下來的就是對的。

正確的就是皈依三寶－－佛、法、僧伽。佛能夠真正解決我們的問題，因為他有幾個特點，第一，他對世間的真相以及苦樂的真正原因徹底了知，所以說知苦（苦諦是世間的真相），以及苦集（為什麼是這樣的原因）。譬如我們身體生了病，虛胖水腫，表面上看見胖起來了，醫生一看就知道不對，可是一般人也許以為你很健康，發福了，會不會這樣？我是隨便舉一個例子，世間人對事實的真相不清楚，明明是苦事情，他會把它看成快樂的，就像剛才說的，那虛胖浮腫明明是病，他卻說你發福了。

再舉一個例子，是我親自經驗的一件事情，地點在美國，這個跟《新世紀飲食》一書有關。《新世紀飲食》上面說，大家總覺得肉、蛋、奶是最營養最好的，實際上並不一定。特別是近代，由於商人的唯利是圖，抹殺了很多事實，以致造成大家的誤解。有一個人他也聽說這些東西吃了以後對我們有傷害，不過聽了以後也就過去了，後來接觸了佛法，覺得還是吃素好，所以他就開始吃素了。因為他長期在美國，西方人最講究營養，在他們的生活當中極大部分都是吃肉、蛋、奶等，所以一旦全部改成素食以後，身體會有很劇烈的變化。這是由於之前身體當中積累了很多毒素，他平常已經習慣了這種運作的方式，所以不會感覺到有什麼傷害。可是一旦不吃了，身體需要一段時間的適應和調整，那是從已經深深中毒的狀態減輕的必然過程。

他後來才遇見一位這方面的專家，知道他以前已經中了很深的毒，現在這種情況正在排毒，這是好現象。但當初他停止肉食的時候並不曉得，在他的感受上很不舒服，整個身體不能適應，精力不如以前，乃至於皮膚發癢、頭昏昏的。大概經過了幾個月，他覺得的確是營養不夠，才會頭痛、體力不夠，畢竟他對佛法的道理認識得非常膚淺，又偏偏深中這個邪見的毒，所以後來很快就再恢復了肉食。恢復沒幾天就容光煥發，身體又好起來了。他就告訴我：「師父你看，還是科學有道理，吃素食營養是不夠的。」當時我也不太懂，就告訴他：「好，就這樣吧！」

沒過了多久，我碰見雷久南博士，她是讀麻省理工學院的，這不但在美國是第一流，也是世界第一流最好的學校，她畢業以後在美國的三大腫瘤中心待過十年，專門研究這些事情。她還在麻州唸書的時候，接觸到一個提倡素食的人，她完全被這個素食主義者提出的主張所說服，所以畢業以後就開始素食。她那時候並沒有信佛，後來信了佛，可是她覺得在西方以佛法不太容易說服人家，而她因為本來就在美國第一流的學校，得到最好的學位，有最好的職業專門研究這個，自己又身體力行，後來在波斯頓治療過各式各樣的怪病。有的病人醫生覺得已經是絕對不可能活的，透過她特別的素食調養就醫好了，所以她的經驗很豐富。實際上病人治療以後都很清楚明白，開始解毒的時候毒素會排出來，就像我們抽鴉片、抽菸，停止了以後，菸癮來的時候會渾身難受，這是一定的道理；素食也是如此，這個叫排毒、淨毒時期，對這個人來說身體是難受的，可是這是個好現象，但他並不一定知道。

一般世間的人對事情的真相的確不一定能看得清楚，真正看得最究竟、徹底的大覺者是佛。佛是印度話，翻成中文叫大覺世尊。因為他是真正最崇高的，值得我們尊敬的，他真正把世間的真相，而且為什麼會這樣的原因都看清楚了。苦諦就是世間的真相，苦集就是為什麼會這樣的原因。既然了解了苦跟苦因，是不是有辦法把它改善呢？因為有很多事情是沒辦法改善的，如果沒辦法改善那也就算了，現在是有辦法改善的，所以佛告訴我們：有方法可以正確地、一點都不錯地超脫各式各樣的苦，照著這個方法去做就脫苦，這就是八支聖道，這個才是真正離苦得樂之道。如果照這樣如法去做的話，最後就得到般涅槃。般涅槃是印度話，中文的意思簡單來說，就是所有的困擾都消失了，這是因為能以智慧觀見四聖諦。我們世間人都是顛倒、愚癡，這個的正對治（對症下藥）就是智慧。因為他以正確的智慧看見這個四聖諦理，「諦」就是正確的，這個道理是聖者所見的真理。這樣的皈依才是真正尊勝、第一的。由於皈依了正確的皈依之處，所以能夠解決一切苦惱，能夠做到這一點，別人就沒辦法傷害你。

剛才說到有造了業一定會感果。實際上，如果把皈依的心提起來，三寶會加持我們。就像剛才那個比喻一樣，假設你犯了法，或者你欠人家錢沒還，債主就告到法院，法院出傳票讓警察來抓你，從形相上看是警察抓你，實際上是因為你欠了人家錢。欠了人家錢當然應該還，就算你到處去求救，都沒有用。可是有一種方法可以救，假定你去投靠一個人，這個人願意幫你，而且有能力幫你，譬如你欠人家一百萬，現在你皈投的這個人是個億萬豪富，他有無窮無盡的財產，他也同意幫你，人家要來抓你，他就出來說：「沒關係，他欠的錢我來負責。」這樣就可以擋得住，那個債主拿了錢高高興興地回去了。不過這個是暫時的，接著還要你如法去做，慢慢才會改善，這個道理後面會講。了解了這一點，我們就知道什麼是真正應該皈依的地方。前面講的是道理，下面舉一個喻。

【此中應以成就風索外道等緣，而為譬喻。】

這是說有個外道，他有一根風索，那索使出來可以致人於死地，非常靈驗。他有什麼需要就會威脅人家、傷害人家，人家也怕他。有一次他遇見一個牧童，就拿風索要傷害他，結果那個牧童一動都不動，他自己想不通，正好旁邊有條狗，他就拿那根風索在狗身上一碰，那條狗就死掉了。「奇怪，我的風索沒有失靈，為什麼用在這個人身上卻不行呢？」就問他有什麼本事？這個小孩子說我的確什麼本事都沒有，想了半天，說：「我是皈依三寶的弟子。」風索外道想：「我的風索這麼厲害，他只是皈依就能這樣。」所以他後來也就放棄風索而去學佛。

另外有一個很有趣的故事。大約是民國七十八年，那時我在南普陀第一次講《廣論》。南普陀是個寺院。民間很多人神佛不分，廟裡供釋迦牟尼佛，他們叫佛祖，供觀世音菩薩，也是叫佛祖，供一尊媽祖也是；然後土地公也是菩薩，城隍也是菩薩，觀世音菩薩也是菩薩，就這樣亂供。民間有很多這種廟，還有乩童。有一天有個乩童，居然到南普陀來，聽說他平常還蠻有感應的，有很多人被他迷住了。他到南普陀，在那兒亂跳，我們就勸他，但勸了半天也沒用。後來有位同學看見勸不動，就坐下來唸大悲咒，一唸，乩童就跳不起來，只好乖乖跑掉了。所以如果心裡面能真正皈依，心念很正的話，他就拿你沒辦法。如果你再很虔誠地唸大悲咒、六字大明咒等，一唸，馬上就不敢作怪了。當然六道都是苦惱眾生，我們眼前沒辦法救他，但也不願意傷害他。這個例子最主要是讓我們了解應該皈依的是三寶，皈依處正確就有這樣的殊勝利益。

【七、隨一切想悉當成辦者，隨行何等如法所作，若先供養、歸依三寶，祈禱成辦，則易成就。】

皈依三寶之後，不管我們想做什麼善事，都容易成就，不過這個要說明，必須是如法所作。皈依三寶以後會了解幾件事情：第一個，什麼是正確的苦樂；第二個，什麼是苦樂正確的因，所以我們真正想的應該是如法的正皈依。皈依以後一切都應該隨順著三寶，不應該違背三寶，不能說皈依了三寶，我有一個冤家，菩薩你幫我把那個冤家害一害，這根本不叫皈依，也根本不曉得什麼是皈依，這個我們應該了解。這一點也就是前面第四，隨做何事應該供養啟白三寶，這樣我們要做的就容易成就。因為佛對事實的真相看得最清楚，這個事實背後正確的原因也看得最清楚，這兩點弄清楚了，當然是這樣。就像這是什麼病、這個病是什麼原因造成的、應該用什麼藥來改善都看清楚了，把這個藥放進去，這個病就會好。或者以種田來說，譬如你要種一樣東西，應該種在哪裏、下什麼肥料、如何去培植，這些都做對，它當然長得好。

【八、速能成佛者，如《師子請問經》云：「由信斷無暇。」謂由獲得殊勝閒暇，遇歸依處，學殊勝道，由此不久，當得成佛。如是憶念諸勝利故，於日日中，晝三夜三，勤修歸依。】

總歸起來，歸依能夠最快速地成佛。佛是一切達到究竟圓滿的聖者，從斷惡方面說，已經究竟斷一切惡；從成就功德方面說，已經究竟圓滿成就一切功德。經上說，由於淨信心皈依三寶以後，能獲得殊勝的閒暇（也就是前面所謂的暇滿），然後照著皈依已應該學的這個殊勝之道，一步一步地增上，而後依次第達到成佛。

我們對以上〈攝分〉中出及教授中所說的皈依三寶的殊勝利益，應該不斷思惟憶念，以策發我們每天晝三夜三勤修皈依。

【◎ 第六、下至戲笑乃至命緣，應當守護不捨三寶者：身命受用，定當捨離，若為此故，棄捨三寶，則一切生輾轉受苦，故任至何事，不捨歸依。作是念已，數起誓願，雖為戲笑亦不應說捨歸依語。諸先覺等說一學處謂隨往何方，於彼如來應學歸依，未見根據。】

前面是從正面說明皈依有這樣殊勝的利益，現在反過來說，我們不論在任何情況之下都不捨皈依，即使開玩笑乃至嚴重到有生命危險皆應守護不捨皈依。假定有人威脅說：「如果你願意捨掉皈依，我就放你；如果你要堅持皈依，我就殺你。」就算是這樣，我也不願意捨。當然不一定有這樣威脅要殺的情況，但是我們皈依了三寶就應如法去做，現在假定要做不如法的事，可以保存生命，如法去做則會失去生命，這時我寧願失去生命，也要保護我的皈依，真正皈依以後應該這樣。

因為「身命受用，定當捨離」，我們的生命不管怎麼保護，終歸是要死的，沒有人能不死。假定為了生命而捨棄三寶的話，以後一切生中都要輾轉受苦，所以在任何情況之下，不可以捨棄皈依。道理雖然是了解了，但因為我們心裡無始以來都是雜染之業，從來沒有跟三寶相應，也沒有造下深厚的因緣，所以遇見境界時，還是會隨順著習氣走。因此雖然皈依了，也了解這個道理，如果沒有對三寶的功德生起正確的認識和堅定的信心的話，還是不行。所以要誓願一定要做到，即使說笑話也絕不說捨棄皈依，嚴重的乃至於為了生命也絕不放棄皈依。這是我們應該了解的。

上面是說明六條共同學處。下面講到在宗大師那個時候，有些前輩說皈依以後有這樣一條學處：無論你到哪裡去，對於那個地方的如來應該學皈依，譬如到東邊去，東邊是藥師如來，向西邊去，西邊是阿彌陀佛，如果你向西，除了皈依三寶以外，還要皈依西方的如來，向東也是這樣，宗大師指出這種說法並沒有經論根據。說到這一點，大家要注意，從大師的傳記及各方面都證明大師是文殊師利菩薩，文殊師利菩薩早就成佛了，他是一位大權示現的菩薩。大師這一生的示現，從小就絕頂聰明，遍學當時藏地所有圓滿的教法，但他絕不會隨便亂開口，一定還要有證據，所以他總是引經據典闡明經是怎麼講的、論是怎麼講的、祖師是怎麼講的，即使他要破除前輩的說法，也會說明是由於這種說法沒有根據而破除。為什麼我特別指出這一點呢？因為現在我們剛剛學了一點點，什麼都不知道，就常常自己說「佛講的！經上講的！」我們有根據嗎？沒有根據，都是憑自己想像的，這是我們最差的地方。所以在學的過程當中，應該注意這一點。

【◎ 如是六種共同學處，是如《道炬釋論》中說。各別學處初三種者，契經中說。後三種者，出於《歸依六支論》中。如彼說云：「應於形像頌，及諸碎黃布，信解為大師，親口說諸法，不謗應頂戴，淨未淨諸人，應觀為善士。」〈攝決擇〉中所說此等，迦摩跋云：「此諸學處，內鄔蘇跋，想亦宣說，我二同從阿蘭若師所聞。」此語出於此師所傳《壟跋?道次第》中。】

上面講的六種共同學處是從《道炬釋論》摘錄出來的，《道炬論》本身很簡要，它的解釋據說是阿底峽尊者自己造的，也有說是尊者的弟子造的，也有說尊者寫了《道炬論》以後，因為這本論是簡單扼要偈頌式的，尊者就親自解釋，而尊者的弟子再把尊者的解釋說得更詳細一點，有這些不同的說法。

各別學處的三個遮止應學，是出自《涅槃經》。後三修行應學，對佛法僧要恭敬，捨離不恭敬，這三種出於《皈依六支論》。接著引出《皈依六支論》當中的偈頌。「形像」是指佛的形像，「頌」就是指法，碎黃布指的就是僧伽的袈裟。對佛像我們應該信解它就是大師（佛），頌就是佛親口說的法，這都不可以譭謗，後面的「淨未淨諸人，應觀為善士」，就是指僧。這段是說明六種各別學處的來源。除此之外，《瑜珈師地論•攝決擇分》當中，也同樣說這個道理。

關於《攝決擇分》中所說的「此等」皈依學處，在內鄔蘇跋的道次第論著中並沒有提到的這一點，祖師迦摩跋曾經做過解釋：「內鄔蘇跋應該是有說到這些學處的，因為我倆同從老師阿蘭若師那裡聽聞得知。」阿蘭若師是阿底峽尊者在藏地最主要的弟子之一，換句話說，這是從最完整的傳承中，有成就的祖師傳下來的。

關於皈依已應學，分〈攝分〉中出、教授中出二部分，教授中出又分別學、共學，已經一一交待清楚。

p. 116 (2)

【◎ 若有違犯此諸學處，當成虧損及棄捨之理者：有說違犯六種成捨，謂初三種各別學處及恒修歸依、為命不捨、供養三寶。有說由其九種成捨，謂加違後三種各別學處。其餘僅是虧損之因。】

假定違犯了這些皈依以後的學處，這個皈依就不完全，有點虧損了，嚴重的是「棄捨」，整個皈依都捨掉、毀掉了。那麼到底什麼情況是虧損、什麼情況是棄捨呢？有一種說法是如果犯了以下六樣的話，皈依就捨掉了。就是別學當中的前三種－－皈依佛以後不皈依餘天，皈依法以後對一切眾生遠離損惱，皈依僧以後不跟外道住，這是應止的，再加下面三條：恒修歸依、為命不捨、供養三寶，如果這六點都違犯了，那就捨了，這是一種說法。

另外一種說法是要犯九種才算捨棄，除了上面六點以外，再加後三種各別學處，就是《皈依六支論》當中說的，對大師乃至任何大師的形象皆應恭敬，對法，乃至四句偈等應該恭敬，對僧應該恭敬，不該不恭敬、輕毀等，這是另一種說法。以上是棄捨皈依的情況。如果犯其餘部分就是損傷皈依，譬如一棵樹，把它連根拔掉就死了，如果只砍掉一點，就只有受傷，並沒有死。這是宗大師當時一般所流傳的兩種說法。下面是宗大師提示我們的話。

【然作是思，若與為命亦不棄捨有違犯者，實捨歸依。如是雖未棄捨三寶，然俱愛執三寶異品大師等三，亦違不言有餘大師，心未誠歸，故亦成捨。若未犯此，僅違學處，非是捨因。】

這兩種是大師告訴我們的，假定我們遇到命難時捨掉了皈依，實際上這就違犯了「為命不捨」，心裡面既然已經捨掉，當然皈依體就沒有了，這是一種。還有一種，雖然心裡沒有說要捨棄皈依，卻牢牢地愛執三寶異品，就是跟三寶不相應、相違背的，因為不再誠心皈依，所以也成了捨皈依。真正皈依三寶，內心當中會覺得三寶最殊勝，我一定要照著去做，這才是真正皈依三寶必須的條件，並不是嘴巴上面唸一下就算。當初皈依的時候，心裡這樣想：「我皈依了佛，不皈依餘天；皈依了法，要照著法去做；皈依了僧，不共外道住。」誓言是這樣，現在心裡面卻違犯了這誓言，不再誠心皈依，既然沒有誠心皈依，所以也就是捨掉了，這是大師告訴我們的捨掉皈依的兩個原因。皈依有這麼多的殊勝好處，如果你要得到好處，那麼就不能違犯這二點，如果違犯了，皈依就沒有了。

假定沒有犯上面這二點，只是違犯了該學的學處，那麼這不是棄捨三寶，而是對於皈依三寶有了虧損。有了虧損得到的功德就會打折扣，我們希望漸次增長的效果相對地也就少。經論告訴我們皈依有這麼殊勝的功德，但我們覺得自己皈依了，卻好像看不到什麼功德，原因就在這裡。

【◎ 是故歸依，是於佛教，能入大門。若有歸依，非唯虛言，則是依止最殊勝力，內外障緣不能違害。功德差別，易生難退，倍轉增長。故如前說，由於怖畏及由憶念功德等門，受持歸依，勵力不違歸依學處，是極扼要。】

皈依是進入佛教的大門，假定這個皈依不是嘴巴上講講而已，而是真實的內心至誠懇切地去皈依的話，我們就是依止了最殊勝的力量。這個時候內在、外在的障緣就沒辦法傷害我們，功德也很容易生起，不容易退失。現在我們雖然皈依了，可是功德卻難生易退，原因就是如前面說的，雖然沒有捨皈依，但是有所損害；還有很多人根本沒有誠心皈依，也得不到皈依體，只是種點善根。

總之，由於怖畏死後墮落三惡道的痛苦，所以要找皈依處，因為相信三寶才是真正有功德的，於是來接受皈依，皈依以後努力照著應該學的去學，這是非常重要的。以上就是共下士當中皈依的部分。

現在把皈依再總說一下：第一皈依的原因是什麼，為什麼要皈依；在這種原因之下，你所要皈依的對象（皈依境）應該具足什麼條件；條件具足了，你怎麼去皈依；皈依以後應該如何去學，這樣去做會得到什麼殊勝的好處。

理路了解了，現在回過頭來看一下我們目前的狀態，這很重要，因為我們學佛並不是學一個理論，以後當個學者可以寫文章，而是學了以後要能運用，還要不斷地思惟自己為什麼以前沒有因緣皈依；另外，皈依以後還要隨念悲，希望周圍的人也能皈依。了解了自己目前實際上的狀態，怎樣如法地淨除自己的違緣，增長順緣，幫助周圍的人進來學佛。

我自己以及我看見周圍很多人，不信佛的不管，就信佛的人來說，好像很少人談皈依的四因。為什麼皈依？因為皈皈很好嘛！為什麼好？不知道，人家說好嘛！就只是這樣！或者不了解皈依以後會有什麼好處，好像皈依以後就會發財，買獎券會中獎，諸如此類的理由，實際上都不是皈依的正因。難怪最究竟、最圓滿的佛法，到了現在末法的時候被人家稱為迷信。你說這些人不相信三寶嗎？他相信，但是為什麼相信他不知道，說出來，也是一片迷糊，這樣的相信並不是純淨的正信。現在我們了解以後，一方面自己要提升、淨化，然後要幫助別人了解這個道理。

實際上你不能說這樣的皈依不對、不好，因為很多人就是從這樣開始。我們了解佛法以後，看到這種迷信的狀況，並不是就排斥他，他雖然如此，還是宿生有一點淺薄的善根力量，造了一點相應的業，所以業感果時，這一世他又來皈依了。就像我們一生的過程當中，誰都不是自己事先想清楚為什麼要去念小學才去念，都是父母要我們去念的。從佛法來看，這是他的業，由於過去種了善根種子，因此多多少少也能夠進入佛門，可是勉強歸類，只能說是很膚淺的善根，如果以理智去衡量，這是屬於迷信而不是正信，這個我們要分辨得出來。

實際上目前我們所面對的外在的境力量非常地強大，祖師們有一句名言：「境風浩浩（或是炎炎），燒盡功德之林」，浩浩是指它非常地強大，炎炎是非常地強烈。由於環境是這樣的強烈，因此雖然我們對三寶有一點簡單的信心，但是由於不了解內涵，一面對境界就容易「燒盡功德之林」，這是一種狀態。更進一步來說，如果只是迷迷糊糊地跑去皈依，對三寶沒有非常強盛的淨信心，只是嘴巴上面說一說，這樣是得不到皈依體的。當然從結一個緣來說，這是非常好的，佛法講緣起，這個善種子已經種下去，遲早有一天會結果。可是眼前結的不是這個果，眼前的業都是染污之業，得不到皈依的好處。既然沒有得到皈依的體，那麼皈依的功德也說不上來。

反過來說，就算不一定了解，但是心裡很虔誠，或者宿生有一點善根，也有可能得到皈依體。但是得到了以後，如果不曉得怎樣善巧地實踐皈依已應學的學處，雖然一定有皈依的功德，這個功德的確不可思議，非常強大，但它是會用盡。皈依的功德所以能相續增長，是因為皈依以後淨信增長，能把握暇滿照著學處去做，一步一步漸次增上，所以能使罪業漸次消除、功德增長，最後達到成佛。如果不知道道理，即使得到了皈依體了，功德還是不能增上。既然不能增上，外面的情況又這麼嚴重，很容易還是隨著無明去做，就像雖然有很多錢，可是你只花錢而沒有收入，到後來還是會用盡，這是我們應該了解的。所以從這個地方去看，真正好的順緣不大容易集，但是違緣卻非常容易。

現在，就實質來說是個邪見增上的時代，不相信三寶的人根本不談，就算是有一點膚淺的相信，也皈依了，可是不懂得這個道理的話，不會生起很強的淨信心來。前面已經說過了，不恭敬是壞慧的因，佛法真正最重要的是智慧，但是我們對於三寶，由於不懂得道理而不知道要恭敬，自以為很聰明，但聰明不是智慧，這種聰明是染慧、顛倒見，造的都是可怕的罪過，而智慧反而每況愈下。

除了不信佛的人以外，就是我們學佛的佛弟子，也往往容易犯很多錯誤。現在時下最流行的是淨土法門和參禪，這的確是佛說的非常殊勝的善巧法門。有些人說：「現在是末法，已經沒有法了，我也不知道怎麼修學，所以只有拼命一心一意地提皈依。」如果真的沒有法了，這樣是對的，但現在有法他不要，反而說：「現在是末法了，經論都不要去學，這些都沒有用的啦！」然後他應該是拼命念佛，可是也沒好好念，卻到處勸人家不要恭敬三寶，不要去學法。

舉一個比喻來說：荒年沒有食物時，會去吃樹皮草根，只要能吃飽肚子，能夠活命就可以了。可是現在有食物可吃你不吃，還說只要吃樹皮草根就好了，吃這些幹什麼？現在我們有法可學而不恭敬，是不是就等於這樣的狀態？雖然不是山珍海味，可是有很實在的菜、飯、麵，卻說這個不需要，應該吃樹皮草根！我絕對不是說禪不好、淨不好，而是說我們應該注意不要犯這樣的錯誤。所以前面說有人拿了一尊佛像去問阿底峽尊者這尊佛像好不好，阿底峽尊者說：「佛像哪有不好的，只是造佛像的人技術不一定高明。」這樣分得清楚吧！不管我們學什麼法門，上面這個道理是我們絕對需要了解的。

佛法分下、中、上士，「士」有一個特別的意義，就是能夠正確如理如量地依法而行的人。現在這裡是最基礎的那一部分，所以叫「下士」。下士最基礎的量是要希求後世，而不是這一世。前面已經把用什麼方式引發希求後世之心說過了，了解了實際上的狀態，我們自然會照著正確的方法去走。也就是說，世間人人都會死，而且很快就會死，死了以後墮落是這麼可怕，既然我們是為了求安樂而去努力，怎麼可以走這種顛倒錯誤的路呢？指出正確方法的是佛，我們了解了願意去做，那最基礎的部分叫下士道。

【◎ 設作是念：如是念死及思死後當生惡趣，而起怖畏，能從其中救拔歸處，是為三寶。若歸三寶不違學處，然其歸處，如何救拔？如《集法句》云：「能斷有箭道，我教示爾等，如來是大師，爾等應須行。」佛是歸依大師，僧是歸依正行助伴，故正歸依是為法寶。若能得此，解脫畏故。最下法寶，亦是由其初修業時，遠一分過，修一分德，斷證二事，倍轉勝進而為安立，非離此外，忽從他來。】

假設你這樣想：由於念死及怖畏死後墮惡趣而求皈依，能救我們的只有三寶。皈依三寶以後照著歸依學處去學，但是三寶是如何把我們從苦難中救出來呢？

「有箭」，有就是指三有，只要還在生死輪迴當中，就像中了毒箭一樣，非死不可，而且絕端痛苦。能夠斷除有箭的這條道路是佛告訴我們的，所以我們皈依的佛（如來）就是告訴我們這一條路的大師，我們應該做的是照著大師所指示的道理而行。以下是對《集法句》這一偈的解釋。我們所歸依的三寶當中，佛是指示我們的大師，也就是我們求得真正脫苦的一個榜樣，僧是指歸依以後要去修行最重要的助伴，真正歸依的是法寶。如果能夠得到法寶，我們害怕的這些痛苦就都能夠解脫。

法寶怎麼來的呢？最起碼都是從了解了以後如法去修行，實際從下面一步一步增上而來的。修行分兩方面，錯的地方要改、要遠離，對的、有功德的事要去做、去修行，所以不外乎錯的要斷除、功德要修證這兩方面。經過這樣的分分斷證，從下面開始輾轉地增上，然後才能夠得到。「非離此外，忽從他來」，不是離開了斷證，從外面無因而來，而是一定有它必然的因果關係。了解這個特點以後，後面大師的教誡就很重要，不是聽過就算了，真正重要的是應該精勤如法努力。

p. 117 (3)

【◎ 故於此時，是須善巧善不善業及果差別，如理取捨而修正行，是為修法。若不久思二業及果，如理取捨，則不能遮諸惡趣因，縱畏惡趣，然亦不能脫此畏故。】

既然前面告訴我們法寶是從斷證的修行而得，那麼必須在修行之前，對修的內涵有正確的認識，惡的要斷除，善的要修行。所以我們必須了解，造了善、不善的業一定會感得好、壞（或者是樂、苦）的果報，個別個別絲毫不爽，如是因感如是果。了解以後，要照著所了解的去做，作為正式的修行，這個才是我們到這裡來真正重要的，而前面的都是準備工作。就像世間的學校一樣，我們剛剛進去的時候，寫字、認字、念書，那是準備。有了這個準備我們才能懂得經論上面的道理，懂了以後才能去修行，修行以後才能去掉惡業、增長善業，自然而然將來感得的果報是離苦得樂。

關於這個特點，單單了解是不夠的，必須要久思，不是馬馬虎虎想一想，而是要恒長相續不斷地去思惟，這樣的業會感得這樣的果，「二業」是善業、惡業，會感得樂果、苦果，我們要長久地思惟，才能夠如理取捨。這一點我們都能體會得到，通常人家告訴我應該這樣、應該那樣，道理很清楚，我們也接受，但是聽過以後往往沒辦法實踐，乃至於聽過就忘記掉了。一般的事情尚且如此，何況對我們有這麼深刻影響的佛法，因此我們必須要久思，恒長地努力，能夠做到這一點才行。否則雖然我們很害怕很快就會死，死了要墮落，但因為不能如理取捨，還是不能解決這個問題。

【是故救拔果位惡趣，須於因時，糾治其意隨不善轉，此復依賴於諸業果得深忍信。】

所以真正能夠救我們的是在因地當中，絕對不是已經感果的時候。在因地當中把內心不善的起心動念轉過來，要做到這一點所必須的條件是，對前面所說造業感果的道理不但要認識，而且要「深忍信」。前面一再說等到感果就來不及了，像我們眼前的狀態，習慣性地對了境以後，一定被境界轉去，比如大家在玩，叫我坐在這裡好好地念書，很難！所以這地方特別告訴我們，不但要相信，還要很深地相信，深到能夠忍可於心，也許表面上看不出來，可是內心當中，業果的道理像刻在我們心裡一樣，產生這樣的認識以後，對境才有力量。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 深信業果

p. 117 (6)

※﹝第二、引發一切善樂根本深忍信中分三：﹞

我們再回憶一下，下士總共分三部分：一、正修下士意樂，這是質，第二、要達到什麼樣的量，第三、去除此中的錯誤。現在是在第一步正修下士意樂，也就是質的部分。下士所求的不是現世，而是求後世的安樂。前面說過等到感果已經來不及了，一定要在因地當中把握，既然說是因地，那一定是著眼於未來，而不是眼前現起的。這個概念如果了解了，平常對境的時候，就會知道這只是眼前的。我們拿當前一剎那來說是眼前的，把這一剎那積累成一生就是今世的，這都不是我們要的東西，我們真正要的是在未來。實際上這眼前跟未來無非是因果，眼前所有這些東西都是已經感得的果，果是由之前的因來的，將來我們希望的果則是在眼前種因，這是非常重要的一個概念。

所以，從科判整體大綱的脈絡依次第清楚地一步步深入，了解了以後再回過頭來把整體統攝起來，然後平常可以用很多喻或者依所了解的理路，再去思惟觀察，不論是什麼境，一遇到自然很清楚，想要真正得到離苦得樂，必須在因地當中去把握。

正修下士意樂的第一個重點是希求後世，這一生一定要死，而且很快就死，死了以後由業決定，會墮落惡趣，而墮落是這麼可怕，由於這樣所以策勵我們皈依。那麼後世怎樣才能把握得準？現在就要說明「第二、引發一切善樂根本發深忍信」，也就是說引發一切善樂的根本，是對業果發深忍信。這又分三部分：

※﹝①思總業果，②思別業果，③思已正行進止之理。初中分二：①正明思總之理，②分別思惟。今初﹞

首先對業的整體要有一個基本的認識，不管什麼業，善業、惡業，身、口、意諸業，只要是業，它一定有這樣的特徵，所以叫總業果。對業整體的特徵要去思惟，這是第一部分。對業有整體的了解以後，如果能夠成就一個圓具德相修一切種智所依之身，則修道的進程會很快，所以應該修求這樣的身，這是第二部分思別業果。了解了以後，我們應該怎麼做？這是第三部分。第一部分先說明業的總相、綱要、特徵，這是我們應該了解的。我們對世間的東西了解得很多，它用來輔助是可以的，如果忘掉了業，那是個顛倒。我們有很好的腦筋，如果不用在思惟業果上面，那也只是世間的機靈，這很冤枉，所以腦筋應該用在這裡，再把世間其餘的用來作助伴，那就對了。

【◎ 初中有四：業決定理者，謂諸異生及諸聖者，隨有適悅行相樂受，下至生於有情地獄，由起涼風，所發樂受，一切皆是從先造集善業所起。從不善業發生安樂，無有是處。所有逼迫行相苦受，下至羅漢相續之苦，一切皆是從先造集不善而起。從諸善業發生諸苦，無有是處。】

從四點來說明業，第一、業決定一切，第二、業會增長廣大，第三、沒有造不會碰到，第四、造了一定不會失壞。我們現在先看第一個業決定一切。

「異生」就是指我們凡夫，「聖者」就是已經超越生死的聖人，換句話說，一切有情，不管是凡夫或者聖人，只要他有快樂的感受，都是善業所感。這快樂是我們要的，天上是非常快樂，人間是苦樂參半，乃至於到了地獄裡邊被火燒時吹來一陣涼風，他也會感覺到快樂，雖然那是非常細微的一點點。在我們感覺當中，風吹過來好像沒有什麼嘛！其實不是這樣的，這個還是要造集了善業才會感得。任何樂受無論大小，絕對沒有偶然的。「從不善業發生安樂無有是處」，只要是安樂的，一定是善業所感，沒有從不善業感樂果的道理，也不會是無因而來，這是好的方面。至於壞的方面（就是苦的），讓我們感覺逼迫的痛苦，不要說凡夫，即使證得聖果的羅漢，在沒有進入無餘涅槃之前，他的身體還在，還會感受這個身的苦，而所有這些苦都是以前造集了不善業所感，從善業發生苦是絕對不會的。

【《寶鬘論》云：「諸苦從不善，如是諸惡趣，從善諸善趣，一切生安樂。」故諸苦樂非無因生，亦非自性、自在天等不順因生，是為從總善不善業生總苦樂。諸苦安樂種種差別，亦從二業種種差別，無少紊亂，各別而起。】

所有大大小小的苦都從不善業而來，造了惡業會感生惡趣（惡道），造善業則可到善道得到安樂，乃至於步步增上，得到各種最快樂的果報。所以苦樂不是無因而有，也不是天生的。如果是自性有的話，那它本來就是如此，不會改變的，而事實上它是會改變的，造成它改變的就是你造的業。了解了這個道理，真正要希求的是知道正確原因的佛菩薩來指點，然後修行的時候，需要同行助伴。因此整體來說，由善業不善業生總苦樂，至於種種不同（差別）的苦樂，則是由你造的種種不同的善惡業而來。

我們的業通常是兩者夾雜的，好事之中也有夾雜壞的因，壞事可能也有夾雜好的因。譬如你幫人家一個忙，可是心裡面嘀嘀咕咕不大高興，從幫忙來說是做了好事，但心裡面嘀嘀咕咕，這是一個雜染，我們有太多這種情況。反過來說，做壞事可能也夾雜好的因，但是任何一點點業都不會紊亂，都會感果。

【若於業果，或決定相，或無欺罔，獲定解者，是為一切內佛弟子所有正見，讚為一切白法根本。】

大師特別告訴我們，對於業決定一切、業果不欺罔，能夠發生定解，這對我們最最重要。從表面來看，我們都相信了，但是離定解還有相當大的距離。假定真的對業生起定解，那麼做任何行為，都會策勵自己照著業的道理去做，可是我們現在並不是這樣。這有兩個原因：第一是了解得不清楚，我們自以為了解，實際上這裡邊是有錯誤的；還有一種，雖然了解清楚了，但是不深刻，所以說要深忍。對於業決定一切、業果不欺罔獲得定解，這是作為佛弟子最重要的正見。這裏提到「內佛弟子」，我們已經是歸依三寶的佛弟子，但是是不是懂得佛法的特徵？遇到問題時，是依照佛指示我們的，從內心去找出問題的癥結，還是在外面的形相上轉？對業果的定解是真正重要的第一步正見，所以說這是一切白法的根本。

進一步來說，為什麼一切都是業感果、由業來決定呢？這是正見當中的核心，這個問題到後面上士道再來談。簡單地說，因為性空故。空性不是空，這個要弄清楚，最容易誤解的是講空性就和空混為一談。空是沒有，空性是一切萬事萬物的特徵，這兩者的差別我們以後要很善巧地把它分清楚，現在不細談。至於如此因感如此果，現在的行為上種的因就叫做業，一定會感得相應的果，善業感樂果，惡業感苦果，這就是業的特徵當中我們應該了解的第一點，也是最重要的一點。

p. 118 (2)

【◎ 業增長廣大者。謂雖從其微少善業，亦能感發極大樂果，雖從微少諸不善業，亦能感發極大苦果，故如內身因果增長，諸外因果無能等者。此亦如《集法句》云：「雖造微少惡，他世大怖畏，當作大苦惱，猶如入腹毒。雖造微少福，他世引大樂，亦作諸大義，如諸穀豐熟。」】

業還有一個很有趣的特點－－它會增長廣大。雖然是微小的善業，但是它會感發很大的樂果，反之，惡業也是如此。增長的原因是在內身而不是在外面，內身也就是我們的內心。《集法句經》上面說：現世做了一點點惡事情，這個因到下世會感得很大的怖畏、很大的痛苦。就像被毒蛇咬了一口，傷口雖然很小，如果不馬上治療的話，跟著血液流到身體裡邊是會送命的。惡業是如此，善業也是這樣。

【從輕微業起廣大果，此復當由說宿因緣發定解者，如《阿笈摩》說：牧人喜歡，及彼手杖所穿田蛙，五百水鵝、五百魚龜、五百餓鬼、五百田夫及五百牛，所有因緣。並《賢愚經》說金天、金寶、牛護因緣，當從《阿笈摩》及《賢愚經》、《百業經》等，求發定解。】

從輕微的業會引起廣大的果，對這個道理應該看《阿笈摩》以及《賢愚經》上說的這些因緣，以求發起定解。像《賢愚因緣經》裡邊說的金財因緣，那是世尊在世的時候，這個小孩生下來時手就握著拳，打開來一看，手裡邊有兩個金子鑄造的錢，把這兩個金錢拿走，馬上會再出現兩個金錢，他一輩子都用不完，大家覺得奇怪。後來他出了家，有人去問佛，佛說在毘婆尸佛的時候，有一個人靠撿柴薪賣過活，生活非常清苦，有一次他看到佛和眾僧接受王家的供養，心想：「我這麼窮，應該供養佛陀！」於是就將他非常辛苦換得的兩文錢供養佛陀及眾僧。佛陀悲愍他就接受這兩文錢。他好高興！雖然就這麼兩個錢，不過這兩個錢比我們現在一百塊、一千塊都值錢，因為是他僅有的。他心裡好高興說：「現在我懂了，種了善因就會有善果，沒有種善因就沒有善果。我這一生這麼窮，是因為以前沒有種善因，今天有因緣種善因真是好高興！」因為這樣的因緣，所以感得九十一劫中每一生出生都是手握兩個錢。

這裡還有一個最重要的因素，就是他供養的時候，內心當中意樂很純淨。我們面對人家來要東西，有時心裡面很不高興，態度很不好，所以雖然布施的錢有功德，會增長，可是內心當中厭惡的業，也是一樣地增長。這個樵夫不是這樣，他供養時很殷重，供養了以後，心裡一直很歡喜，所以這個業就不斷地增長，後來就感得這非常大的果報，一直到釋迦佛出世的時候，他手中還不斷地會有錢出現。當時供養兩錢，就像現在的兩個銅板，但果報卻是感得手中有兩個金幣，怎麼用也用不完。《賢愚因緣經》上面有很多這樣的例子，它告訴我們一個特點：內心當中的意樂很重要。

【◎ 復次尸羅、軌則、淨命、正見四中，後未虧損，前三未能圓滿清淨，少虧損者，說生龍中。】

我們學習業果之理，真正重要的是要能如理行持而慢慢增長，所以關於業的增長廣大和造業過程中很多重要的特點，這裡要講一下。特別是對於修行人，在照著世尊的教法去修行時，除了理論認識以外，最重要的就是持戒。在戒的內涵當中有幾個特徵：尸羅、軌則、淨命、正見，這後面會說明，所以這裡不作詳細解釋。初學時要想完完整整地做到不大容易，四個之中最重要的是正見。像我們現在到寺院來出家、受戒，整個的戒叫尸羅，裡面包含重要的根本戒，以及其它的輔助戒，乃至於很多的細則，例如有很多是關於如何穿衣、吃飯、睡覺的。而正見是持戒的根本，要了解為什麼要持戒？戒從哪裡守起？戒並不單單是在形相上面，而是心對境的時候如法去做。內心當中自己要很清楚，有的時候你能夠如法去做，例如眼前那個境界不好，應該把心擋住不要去看；有時候雖然外相上規規矩矩的，但內心當中卻不能夠如法去做。至於什麼是如法、非法，全依正見抉擇。

我們常常談一個問題—境沒有好壞，就看你內心怎麼去看待這件事情。譬如布施，人家來跟你要東西，你也可以這樣想：「唉！叫化子嘛！給他一點錢。」這就是世間的想法，無所謂正見不正見。還有一種想法是：「唉，真討厭！可是如果不給他，人家看了會說我這個人真小氣！」不得已就給他一點錢。這種心理都是雜染的。如果對方來的時候，你心裡想：「啊！布施真是殊勝，將來會有好報。」這是比較好了。還有一種真正是慢慢地照著大乘精神來提升的，這種布施有兩個特點，第一個就是淨除我們內心的慳貪，以前總覺得他來跟我要，是把我的東西拿去了，現在了解實際上正是因為布施，使我內心當中的慳貪能夠捨掉，真好！他是我的善知識，我就給他。另一個特點是：我所以要布施是為了要成佛。依照大乘的精神去看，這樣的作法才對。所以這個正見是從內心上面去講的，持戒也是這樣，內心很清楚為什麼要這樣去做。

現在說明虧損、不虧損。我們對境的時候，雖然曉得這樣做不好，但因為自己習氣非常強，不知不覺當中被習氣所轉，所以不一定做得好，但內心當中這個正確的見解在。這就是正見未虧損，但是尸羅、軌則、淨命不圓滿。這個不圓滿是少虧損，並不是戒體根本沒有了，假定根本沒有的話，不是墮到龍當中，一定墮地獄。雖然有的龍有很大的神通威力，真正說起來龍絕對不如人，但在六道當中除了人以外，有智慧能夠辨別是非而修行的只有龍，這是龍非常特別的地方。

【《海龍王請問經》云：「世尊我於劫初，住大海內，時有拘留孫如來出現世間，爾時大海之中，諸龍、龍子、龍女悉皆減少，我亦減少眷屬。世尊現大海中，諸龍、龍子、龍女，悉皆如是無有限量，不能得知數量邊際。世尊，有何因緣而乃如此？世尊告曰：龍王，若於善說法毘奈耶而出家已，未能清淨圓滿尸羅，虧損軌則，虧損淨命，虧損尸羅，未能圓滿，然見正直，此等不生有情地獄，死沒已後，當生龍中。」】

這是《海龍王經》上面所說的，有一本現在流通的經叫做《十善業道經》，就是《海龍王經》當中的一品，是專門講業果的。拘留孫佛就是賢劫千佛當中的第一尊佛，賢劫之初拘留孫佛在世的時候，大海裡龍、龍子、龍女很少，龍的眷屬也很少，現在卻多得不得了，是什麼原因呢？佛就告訴牠，假定有人能如法地出家，他的知見是正確的，但是在戒上稍微有一點虧損，這樣他不會墮落到地獄，而是投生到龍中。如果出家受戒後，正見失壞，其他的也亂來的話，那一定要墮落到大那落迦或者其他的地獄裡去，這個是非常可怕的。

【此復說於拘留孫大師教法之中，在家出家有九十八俱胝；金仙大師教法之中，有六十四俱胝；迦葉大師教法之中，有八十俱胝；吾等大師教法之中，有九十九俱胝。由其虧損軌則、淨命、尸羅增上，於龍趣中已生當生。吾等大師，般涅槃後，諸行惡行，毀犯尸羅，四眾弟子，亦生龍中。然亦宣說，彼等加行，雖不清淨，由於聖教尚未退失深忍意樂，增上力故，從龍死歿，當生人天。除諸趣入於大乘者，一切悉當於此賢劫諸佛教中，而般涅槃。】

賢劫第一尊佛是拘留孫佛，第二尊佛是金仙大師，也就是拘那含牟尼佛，第三是迦葉佛，第四就是我們釋迦世尊。在他們的教法中出家，死後墮於龍中的人，共同的特點是出了家以後雖然行為上不太清淨，但是對於聖教，內心當中的正見沒有退失。深忍意樂是指信心深深地忍可，而不是膚淺的信心，膚淺的信心是不可能有正見的，真正的正見必須對它有很深刻認識。有很多小沙彌，好像現在對佛法還不太了解，實際上是他們宿生曾經認真修行，這一生自然很小就到寺院來。世間上的人都追求外在的享受，他們居然願意放棄世間到這裡來，這是宿生串習所感得的。所以原則上可以推知，我們宿生豈但具有正見，而且軌則、尸羅、淨命也比較好，否則這一生是會生在龍當中。但是剛剛進來寺院的時候，世間的習染還很重，大家要好好努力；現在的客觀環境非常惡劣，我們很幸運在這裡沾染不到這些惡習，自己要更加策勵，這一點是相當重要的。

所以只要出家以後真正能夠如法行持（當然正見最重要），即便尸羅等少有虧損而墮落到龍當中，但是因為正見的力量，等到龍死了以後，還是會投生於人天；除了趣入大乘的行者以外，其他的一定會在賢劫千佛當中證得阿羅漢果，可見正見的威力是何等的偉大、何等了不起！而趣入大乘的人更好，大乘是生生增上一直到成佛。成佛絕對不是短時間可以成就的，必須要集無邊的功德，所以大乘的行者看見在這個世界上可以修無邊的深廣妙行、集無邊的功德，他不會對小小的得證羅漢果滿意，自然不會受這個限制。就好像現在世間上面做生意的人，為了賺大錢，他就不願意跑去休息，這是同一個道理。

p. 119 (5)

【是故微細黑白諸業，如影隨形，皆能發生廣大苦樂。當生堅固決定解已，雖微善業應勵力修，微少惡罪，應勵力斷。】

業的行相就是這樣，哪怕非常小的黑業、白業，它都會跟著你，就像影子跟著它的形體一樣。除了這個以外，還會增長廣大。對這個道理要生起堅固的定解，它會產生的效果就是對於再小的善都要努力去做；再小的惡都要斷除，不會馬馬虎虎不去管它。實際上一般來說，大惡我們不會造，大善我們一定很樂意去造，但這種機會眼前並不會太多。平常最多的就是好像不大不小的那種業，內心總是覺得無關緊要，這一點如果不改，一生就馬馬虎虎過去了，所以真正要去做的時候，就從這個地方去努力。如果自己能夠不斷從小的地方策勵，將來才有可能一步一步增上。

修行需要一個非常重要的特點－－精進，精進就是從這種小地方一點一滴積累起來的。所以不管從任何一個角度都告訴我們，就算現在做不圓滿，至少內心上正見要提起來，這個是根本。然後要努力去斷惡修善。

在做的過程當中，還要把握一個重點，不要說：「我是想做啊！但是我力不濟！」這個不但是出世的聖人，連世間的聖人也告訴我們這樣是不對的。《論語》上面有一段話，冉求說：「我不是不想學夫子，我力量不夠啊！」夫子就告訴他：「哪有不夠的道理！是你自己限死了自己。」我們要注意！內心的東西是沒有形相的，事情還沒有做，內心已經覺得：「噯呀！我是不行的，我是很差的……。」本來用功就是要用你的心，結果功還沒有用就說你不行！我們最大、最嚴重的錯誤就是這樣，很多人會陷在這個習氣裡。所以說修行沒有別的，就是要改掉我們的習氣。這種習氣會形成一種外在的力量，還會反過來影響我們，太多人就陷死在這裡頭，所以被習氣限制住是我們修行人最嚴重的致命傷。

【如《集法句》云：「如鳥在虛空，其影隨俱行，作妙行惡行，隨彼眾生轉。如諸少路糧，入路苦惱行，如是無善業，有情往惡趣。如多有路糧，入路安樂行，如是作善業，有情往善趣。」】

《集法句》上說：鳥在虛空當中，它的影子會跟著它走；人也是一樣，在太陽底下，你到哪裡，影子就跟到哪裡。同樣地，無論做了妙行或惡行，這個業就跟著做的人轉。下面作個比喻，像我們上路前，如果準備了路糧就安樂，沒有準備路糧就會受苦，這個就是作善業、惡業的差別，作了善業，一定會往善趣，反之，下生一定墮惡趣。

【又云：「雖有極少惡，勿輕念無損，如集諸水滴，漸當滿大器。」又云：「莫思作輕惡，不隨自後來，如落諸水滴，能充滿大器。如是集少惡，愚夫當極滿，莫思作少善，不隨自後來。如落諸水滴，能充滿大瓶，由略集諸善，堅勇極充滿。」】

經論處處策勵我們，不要以為惡小就沒關係，要知道就像小水滴，雖然很少，但不知不覺當中，一個很大的容器就滴滿了。好的、壞的都是這樣，剛開始都是一點點，覺得無所謂，久而久之，壞的可以充滿，好的也可以充滿。

【《本生論》亦云：「由修善不善諸業，諸人即成慣習性，如是雖不特策勵，他世現行猶如夢。若未修施尸羅等，隨具種色少壯德，極大勢力多富財，後世悉不獲安樂。種等雖卑不著惡，具足施戒等功德，如夏江河能滿海，後世安樂定增廣。應善定解善非善，諸業他世生苦樂，斷惡勵力修善業，無信豈能如欲行。」】

第一個偈對我們最重要。這一生有的人造善，有的人造不善，變成一種習慣性，到下一生的時候，自然而然就是這樣，不要努力它就會現起，就像在夢當中一樣，它自然會現行。我們常常覺得：「我就是這樣，我已經習慣了！」正是因為這樣所以才要來修行。無始以來就是因為習慣安於現狀，所以一直輪迴六道，乃至會墮落三塗，這是我們必須要策勵的。所以修行人千萬不要說「我已經習慣了！」如果是不對的，無論如何要改，這是修行的第一步。

對於業果的定解，是內佛弟子的第一個白法，現在很多修行人不求種因卻急求現成的果報，乃至求神通、求感應，不知不覺都被這個東西卡死了。我曾經看過很多人有很神奇的感應，當初不知道也覺得蠻好，現在才了解，真正最要命的致命傷就是這個。修學佛法是如此，世間也是這樣，有的人很難被勸服，因為他覺得有一套好的東西可以證明他的道理。所以我們修學佛法，如果一開始學錯了，也偏重於見神見鬼這些東西，說不定也會見到什麼，或者有感應，這時還以為自己很對，那就完了，這一點對我們非常重要。

我們真正應該做的就是修行，像是布施、持戒等六度。如果不好好努力，不管現在有什麼樣的種姓、色相、年少、強壯等德，長得非常莊嚴，各種條件都很好，有大勢力，又有大財富，對不起！沒有用！這些無法讓你後世得到安樂。反過來說，眼前雖然看起來一無是處，可能長得又醜，也沒有勢力，又窮，但是如果能夠去布施、持戒等，這個功德就能使我們後世的安樂增廣。增廣的程度就像夏天的江河，本來只有一點點的水，後來就能充滿大海。

所以我們應該曉得從哪裡取捨，真正應該善巧定解的是業果的道理，不但要認識，而且要非常地善巧，善巧是在定解以上的更深一層。了解造了善不善業，將來一定會感得苦樂果，應該努力斷惡修善，這是我們眼前最重要的。要想做到這一點，需要一個根本條件－－信，所以最後一句說「無信豈能如欲行」。這個信是淨信心，如果真正有淨信心的話，一定會產生如上所述的功效。所以佛法裡面說「信為欲依」，當我們正確的相信了以後，就會願意去做。佛告訴我們的道理，中心就是業感果，對業果的淨信心能夠增長的話，我們就會想去做，而且一定做得到。這個是第二部分－－業增長廣大。

p. 120 (2)

【◎ 所未造業不會遇者，謂若未集能感苦樂正因之業，則定不受業苦樂果。諸能受用大師所集，無數資糧所有妙果，雖不必集彼一切因，然亦定須集其一分。】

如果沒有造的業一定碰不到，就是說，沒有造感苦樂果的正因，一定不會感得苦樂的這個果，這個特點非常重要。佛告訴我們的這些道理，我們現在好像很容易就聽到了，實際上真的這麼容易嗎？要成佛必須經無量劫，乃至捨頭目腦髓這樣去努力，我們現在稍微做一點事就覺得好辛苦，覺得這樣也不對，那樣也不對；佛不僅不在乎辛苦，他連頭目腦髓都能捨，而且不是一生，是無量生都這樣努力才能夠成佛，成了佛才能夠告訴我們正確的法。我們能夠去受用它，也一定有因，如果宿生沒造這樣的善因，今生一定碰不到。所以過去不一定造過遇見全部的因，但一定有造過遇見一部分的因，假定造的是遇見全部的因，我們應該生在佛世。現在至少得到了一點點，如果在這基礎上努力的話，將來自然會增長，這一點對我們是非常個重要的，大師也在此處特別策勵我們。

【◎ 已造之業不失壞者，謂諸已作善不善業，定能出生愛非愛果，如《超勝讚》云：「梵志說善惡，能換如取捨，尊說作不失，未作無所遇。」《三摩地王經》亦云：「此復作已非不觸，餘所作者亦無受。」《毘奈耶阿笈摩》亦云：「假使經百劫，諸業無失亡，若得緣會時，有情自受果。」】

已經造了這個業，一定不會失壞，也就是說，只要你造了業，善的一定感得可愛的果，不善的一定感得非可愛的果。我們都希望要可愛的、要離苦得樂，那就應該造能感得可愛果的業。佛法最珍貴的地方就是告訴我們：要有好的果，必須因地上造善的因，造了一定會碰到，不造一定碰不到；反過來說，你若造了惡業一定逃不了苦果，唯一的辦法就是你不要造。有人會懷疑：造了業一定逃不了，那麼造了以後懺悔有用嗎？如果懺悔懺得掉，那豈不是造了以後逃掉了？我想老同學都知道，一定要懺悔，懺悔了，這個罪就會消失，後面講到懺悔的地方再談這個道理。正因為造了以後一定不失，所以萬一造的是惡的業，果報一定是你不希望的，絕對不能等到果呈現的時候才懊悔，來不及了，必須在果還沒有呈現之前去懺悔，那麼這個業就不會感果了。

《超勝讚》說：「梵志說善惡，能換如取捨。」梵志就是印度的婆羅門。梵志說所做的善惡是可以換過來的。實際上不然，「尊說作不失，未作無所遇」，世尊告訴我們，做了以後不會失去，沒有做一定碰不到。下面引經證成，「此復作已非不觸」，做了以後不會碰不到，換句話說做了以後一定會碰到。「餘所作者亦無受」餘是別人，別人造的業不會由你來受，別人做的別人受，你做的你一定逃不了。戒經上面也有一首很有名的偈，是說就算經過一百劫－－這個「百」在印度的習慣當中有兩種解釋，一個就是一百，還有一個解釋是泛百，就是包括一切，也就是說造了業以後，不管多久這個業都不會消失，一旦因緣來了，造業的有情仍舊是自己要受那個果報。佛法的最極中心就是業果法則，所以說對業果法則獲定解是一切白法的根本。

上面四點把業的整體說明清楚了，任何一個業都有這些特點。我們再做個總結：第一，一切都是業決定的。所以眼前一切的果報，都是看以前造什麼業來決定，反過來說，眼前不管造了什麼業，將來這個業一定有果報的。這樣的業因決定會感這樣的果，而有這個果一定是有這樣的因才感得的。第二，造的業會增長廣大，主要是內因果的增長，也就是我們的內心。造業有幾個條件：我是能造的人，重點是我內心的意樂，然後所對的對象，還有造業的內涵或方式。譬如「我幫你」，這包含了三樣東西，一個是「我」－－造這個業的人，所造的是幫助別人的業，幫助的對象是你。當然，我很認真地幫你，或馬馬虎虎地幫你，在內涵上又有差別。這些因素都會影響這個業的結果。

這裡說到業的增長廣大，被幫的對象是決定的，幫忙的事情，譬如你經濟上有困難，我幫忙你伍仟塊錢或伍萬塊錢，這是個固定的數字；那這個業的增長就看我的內心，是以什麼樣的心情幫的。前面我們談過遇到乞丐，有一種心態是：「好了！拿去、拿去。」另一種是：「啊！這個人很可憐，我要幫他。」這兩個內心行相不一樣，這是幫時的心態。幫了以後心裡面還繼續想：「剛才那個乞丐真討厭！」另外一種你覺得：「唉呀！這個人真可憐，想必有很多人像他這樣。」這兩個心態又不一樣了。也許你不一定想到別人，還是想到這個乞丐：「啊！他今天雖然得到幫助了，明天不曉得怎麼辦？」內心當中又是一種想法。還有一種從自己這方面說：「我以前不知道怎麼幫助別人，今天居然有這個機會，我終於懂得怎麼去幫助別人了，我做了一件好事情，真高興！」

這幾個簡單的例子，我想大家能夠體會到。這個業就根據你的內心，受內心的影響而擴大，所以是內因果，不是外因果。外因果是外面的，譬如剛才說我給你伍仟塊，你就是你，伍仟塊就是伍仟塊，可是增長廣大是看內心而說，這是業的增長廣大。業還有兩個特點，就是造了一定會碰到和不造一定碰不到。所有的業都有這樣的特點，所以叫「總」－－整體的，我們要了解業的特徵，而且從這幾個角度去思惟觀察。

※﹝第二、分別思惟分二：①顯十業道而為上首，②決擇業果。今初﹞

第二分別思惟。所有的業都具有上述四個特點，現在再分兩部分來思惟，一、顯十業道而為上首，二、決擇業果。業有很多種，可以略分為十類，叫十業道，「上首」就是最主要的。然後下面各別地來談每一種業會感得什麼果。

【◎ 如是了知苦樂因果，各各決定及業增大，未作不會，作已無失。彼當先於何等業果所有道理發起定解而取舍耶？總能轉趣妙行惡行三門決定，三門一切善不善行，雖十業道不能盡攝，然諸粗顯，善不善法罪惡根本諸極大者，世尊攝其扼要而說十黑業道。若斷此等，則諸極大義利扼要亦攝為十，見此故說十白業道。】

我們不是要離苦得樂嗎？現在了解一切的苦樂一定有它的因果關係，主要的原則就是上面這四點。我們應該先從什麼樣的業以及它的果，去思惟觀察而生起決定不移的、正確的認識，然後照著所知的道理，該做的去做（稱為取），不該做的不要做（稱為捨）呢？

總的來說，能夠使我們造好的妙行或壞的惡行就是身口意三門來決定，一切的善業、不善業很多，雖不能用十種業道完全含攝，但是世尊簡單扼要地把眼前我們所對一切善法、不善法，最根本、最重大的總攝為十種，惡的叫十黑業道；我們了解這個不好，想辦法把它斷除，就會產生最大的好處、義利，把這些含攝起來，同樣也可以攝成十個白業道。因此我們了解了業的總相以後，要趣入的最明顯的大要，不外乎這十種，壞的方面叫惡業感苦果，斷除了以後叫善業感樂果，一切義利的根本從此而起。

【《俱舍論》云：「攝其中粗顯，善不善如應，說為十業道。」《辨阿笈摩》亦云：「應護諸言善護意，身不應作諸不善，如是善淨三業道，當得大仙所說道。」】

這裡引兩本經論，一本是《俱舍論》，一本是《戒經》。《俱舍論》說：把最粗顯扼要的善跟不善業總攝起來，就是這十業道。《戒經》上面告訴我們應該做的事情是：「應護諸言」，這就是身口意三業當中的口業，「善護意」就是意業，「身不應作諸不善」，身不要作諸不善業，這是身業，如果能夠斷惡修善，清淨身口意三業，就能夠得到佛道，大仙就是佛。能夠依大仙所說的道去做，就能夠證得滅諦，滅除一切煩惱，痛苦就能徹底解決。從身語意三業當中再開出來，身有殺盜淫三種，語是妄語、粗惡語、離間語、綺語四種，意業是貪瞋癡三種，總攝為十種。

p. 121

【由善了知十黑業道及諸果已，於其等起亦當防護，使其三門全無彼雜。】

我們對這十種黑業道以及它所感得的果能夠善巧地了解了以後，平常就要從起心動念的細微處努力去防護，使身口意不會被不善所雜染。真正的防護是從等起防起，等起就是做這件事情內心當中啟發的因緣。平常我們心對境的時候，等起有兩種狀態，一種是自己不知道，習慣性地就做了，還有一種是自己內心很明顯的歡喜或討厭，通常不外乎這兩種狀態。

現在我們仔細對照內心認真去檢查一下，第一種是心裡並沒有刻意去想就這樣做了，有沒注意到自己常常有這種狀態。舉個簡單的、實際上的例子來說，今天我在廚房看見有一個容器，上面幾個字，可是這些字是上下顛倒的。或者我們拿書的時候應該端正地拿，可是有的人的習慣是隨便拿，乃至拿成顛倒，他自己並沒有辨別清楚。如果你去注意，太多地方就是這樣，這是習慣性的，自己察覺不到，若察覺到，應該不會這樣做。

察覺不到的這個，好像內心當中沒什麼動機，他並不是喜歡把這東西倒過來拿，也不是由於討厭這東西而把它倒過來，可是他就會倒過來拿。請問這是什麼等起？前面我們剛講過，《本生論》云：「由修善不善諸業，諸人即成慣習性，如是雖不特策勵，他世現行猶如夢。」不管善業也好，不善業也好，慢慢地久了以後，習慣就是如此，那時候不要策勵，一對境自然而然就現行，就像作夢一般不由自主，習慣性的就是如此，在不知不覺當中就會去做。

這個等起就是以前你已經養成了這樣的習慣，所以我們現在有很多都是習慣性的動作。了解了這個特點以後，應該知道對我們不好的要努力改。可是我們有一點非常糟糕－－會保護自己的習慣，因為自己也沒感覺到，一遇緣它就來了。譬如打瞌睡，你注意觀察，有的人說閒話的時候眼睛瞪得很大，叫他睡覺也睡不著，而該做事情的時候，他就打瞌睡了。他不會感覺到的，可是就會這樣。在我們所有的生活中，這種狀態都很明顯，但不去注意根本不知道，因此在這裡，我願意在「等起」這兩個字上面提醒大家。

今天早上就有兩個例子，我在辦公室裡面也看見一包傳真紙，有人習慣性地把它拆開來，字很明顯，卻放顛倒了。其實平常太多這一類的事情，我不是責備他，只是透過這個事相感覺到我們人就是這樣。做為佛弟子應該有一個共同的特點：注意到了，就應該努力改。人最明利的是眼睛，意根雖然非常利，但是它很難緣到現量，緣出來的往往都是非量，這點先不談。現在眼睛瞪得大大的，這麼簡單的東西放在前面竟會放顛倒，請問我們要想學深細的東西做得到嗎？也許有人說：「哎呀，這是小事情！」我們現在就必須在小事上練習，正因為小事，做錯沒太大關係，譬如一包鹽雖然你拆顛倒了，它並不會因此而味道改變，鹹的變成甜的；但是經論上面講的道理，如果你弄顛倒了，會產生什麼後果啊？你希望離苦得樂，能夠生天乃至成佛，結果變成離樂得苦，乃至上刀山、下地獄。所以必須要從小事上注意，使我們六根非常地明利。就像練字一樣，一開始當然不允許在正式的招牌上去練，隨便先拿一張草稿紙，練壞了丟掉沒關係。有些人腦筋好像蠻好，可是就是粗心大意，我們要記得兔子跟烏龜賽跑的公案，千萬不要憑藉自己的腦筋靈，最後輸也輸在這個上頭，這一點我在此順便一提。

【習近十種善業道者，即是成辦一切三乘及其士夫二種義利所有根本，不容缺少，故佛由其眾多門中數數稱讚。】

要從起心動念防護起，努力去練習我們應做的十種善業道。古人說：修行的人，熟處轉生，生處轉熟。熟處就是我們以前一向習慣的十惡業道，要慢慢遠離，生處就是十善道。我們都不熟悉、不善巧的，要慢慢把它轉熟，所以這裡用一個詞－－習近。如果能夠把它轉過來，善巧了知什麼是黑業以及感得什麼果，從內心當中努力去防護，使身口意不要犯，這個時候就變成十種善業。十善業道是能夠成就從下中上所有一切應該走的道，及我們希望得到的兩種利益的根本。兩種利益就是增上生和決定勝。增上生是成就佛的報身因，決定勝是成就佛的法身因，諸佛是「二足尊」，這兩樣東西究竟圓滿了，才真的是世間最珍貴的，我們所希望、祈求的就是這個。這個義利的根本就是從十善業開始的，決不可以缺少，所以佛在很多地方數數稱讚。下面是引經證明。

【《海龍王請問經》云：「諸善法者，是諸人天眾生圓滿根本依處，聲聞獨覺菩提根本依處，無上正等菩提根本依處，何等名為根本依處？謂十善業。」】

《海龍王請問經》有好幾種版本，我們現在流通的《十善業道經》，就是《海龍王請問經》當中的一品。這部經說，諸善法是人天眾生的圓滿根本依處，它是根本而且圓滿。這十樣都做到了，在人天當中，你要得到的都能圓滿。根本就是生到人天，但人當中也有很多長得殘缺或貧窮等諸多不理想，這就是不圓滿，這裡是不但得到人天身，而且樣樣圓滿。再向上，聲聞、獨覺的根本依處也從十善業開始，而且不但是聲聞、獨覺的根本依處，也是佛菩薩無上菩提的根本依處。對境的時候止住十惡業，你能夠擋住它，這就是十善業。不只說出道理來，下面還用種種比喻，是表示強調，一而再、再而三地叮嚀教誡。

【又云：「龍王，譬如一切聚落、都城、市埠、方邑、國土、王宮，一切草、木、藥物、樹林，一切事業邊際，一切種子集聚，生一切榖，若耕若耘，及諸大種，皆依地住，地是彼等所依處所。龍王，如是此諸十善業道，是生人天，得學無學諸沙門果，獨覺菩提，及諸菩薩一切妙行，一切佛法所依止處。」】

經上面龍王問了一個問題，佛回答說：就像一切的聚落（就是普通的鄉村）、都市或城邑，乃至大一點的國土、王宮，這些主要是人聚集的地方，以及所有的草木、樹林，所有我們能做的一切事情（邊際就是所有的一切，沒有一個例外），所有種子的集聚，出生一切穀物，不管耕或耘；總之，或者是正報，就是有情，譬如人，或者是依報－－無情，譬如樹木、穀物，以及我們在這個過程當中做的種種事業，比如種植、收成，人無非在這樣的方式當中相續下去，這些東西千變萬化，各式各樣，但它有共同的特點：皆依地住，統統靠著地而安住、存在，地是它們共同的依處。十善業道也是生人天、得學無學沙門果、獨覺菩提及一切菩薩所有妙行等，一切佛法所依止處。就像大地是一切有情、無情以及種種事業的根本依止處是一樣的。也就是特別強調，我們要想得到好處，小到人天、大的到無上菩提，根本所依就是十善業道。

【是故《十地經》中，稱讚遠離十不善戒所有義理。《入中論》中亦總攝云：「若諸異生諸語生，若諸自力證菩提，及諸勝子決定勝，增上生因戒非餘。」】

所以《十地經》當中，特別稱讚十善的戒（就是我們歸依了以後，誓願照著世尊告訴我們的戒法，要斷十惡，行十善，稱為十善戒），說它有非常殊勝的義利。經上這樣說，《入中論》也這樣講。這部《入中論》有非常特別的意義，簡單介紹一下。佛出世所說最重要的法，就是性空緣起。可是這個道理非常深奧，所以一直到龍樹菩薩，才清楚地決擇外道、內道，把佛法深刻的意義寫成《中論》。《中論》的內涵很深，所以後來月稱菩薩就寫了《入中論》來解釋，透過祖師的注解，我們才可以趣入真正的中道，了解性空緣起，這是非常重要的一部論。論當中說：「若諸異生」，異生就是凡夫，凡夫當中最好的是人天。「語生」就是聲聞，因為聲聞是聽了佛講的種種如法之語，如法去做而出生的聖者。「自力證菩提」是指獨覺，獨覺有一個特點，他並不是透過聽聞佛講的法而證果，他是自己開悟的，所以叫獨覺。實際上是因為他宿生已經種了善根，雖然佛不出世，可是他一對境自然觸發他的善根而能夠證果，所以說是「自力證菩提」。「勝子」就是菩薩，由菩薩而證得佛。真正要修行是一步步的增上，決定勝及增上生的因是「戒非餘」，沒別的，就是前面講的這十善戒，這是一切戒的根本。

這裡把所有的業當中最重要的綱要先列出來，所以先總說十業道是上首。正面的講完以後，另外有一種就是防錯誤，乃至於反顯的，本論每一個地方講完以後，大師總是把沒有說完的統攝、補充，或者是破除邪執（錯誤的執著），下面一段就是破除邪執。

【◎ 如是不能於一尸羅，數修防護而善守護，反自說云：「我是大乘者。」極應呵責。】

上面一再說明，所有的善法都是從防止十惡的十善戒當中開始的，這是根本，所以一般來說，這部分都列入共下士。有很多增上慢的人不了解法的次第，自己連最低的共下士都沒有，甚至連一個尸羅（十善戒當中的一個戒）都不能好好地努力去做，卻自己覺得：我是大乘，那些都是小乘的內涵，不需要去做。事實上，不論大小乘都應該對最細微的戒要數修防護而善守護。前面特別講，為了防止三門造惡業，所以要從等起（內心當中）努力防護。有時候對境當下自己完全感覺不到，因為無始以來這個習氣太厲害，不精進努力的話它就是擋不住，所以下士就應該好好努力斷十惡、修十善。雖然是下士，但是要求中士、上士也必須通過這個，所以叫共下士。而那些增上慢人連這個都做不到，他也不去防護，反而說：「我是大乘，這是為小乘講的。」這是錯誤的邪見，所以大師特別說「極應呵斥」，這應該被極力呵斥。下面馬上引經證明。

【《地藏經》云：「由如是等十善業道而能成佛，若有乃至命存以來，下至不護一善業道，然作是言：我是大乘，我求無上正等菩提。此數取趣至極詭詐，說大妄語，是於一切佛世尊前，欺罔世間，說斷滅語。此由愚蒙，而至命終，顛倒墮落。」顛倒墮落者，於一切中，應知即是惡趣異名。】

這個《地藏經》是《地藏十輪經》，單講《地藏經》的時候，往往誤解以為是《地藏本願經》，現在這段文是出在《地藏十輪經》，地藏三經當中另外一本是《占察善惡業報經》，通常會把這三本經常放在一起說。《地藏十輪經》上說：透過修持十善業道最後能夠成佛，假定有人乃至命存以來（就是在生前），連最起碼的一個善業道都不曾好好地努力防護過，卻說：「我是大乘，我是求無上菩提的，這個都是小乘、下士的，不要去管它。」如果這樣說的話，這個人是「至極詭詐」，他是騙人，說大妄語，因為世尊很明白地交代我們必須這樣努力。

如果你是外道還情有可原，人家知道你不相信佛，所以並不會因為你這樣說而以為佛法就是這樣。現在你自命為大乘，大乘行者是佛真正最重要的弟子，結果佛的弟子說不必護善業道，人家聽了會說：「你看！這是佛的弟子說的。」如果大家都相信他，豈不是把佛法都毀掉了！所以這是最可怕的。這在戒當中叫大妄語，隨便說一個普通的妄語，不一定會墮落到地獄，可是說這種話一定會墮落，非常可怕，因為所有的佛都這樣說，他卻把它否定掉。佛告訴我們的中道是最恰當最正確的道理，錯誤的見解有兩種，一種叫常見，一種叫斷見，現在這一類屬於斷見，這是見解當中最可怕、最糟糕的，所以大師特別說這個犯的是斷滅語。這種人命終以後，由於他的愚癡，看不見事實真相，顛倒了，所以會墮落。大師特別解釋經上說的「顛倒墮落」就是墮落三惡道，至於到哪一道去，後面的決擇業果會告訴我們。

p. 122

※﹝決擇業果分三：① 顯示黑業果，② 白業果，③ 業餘差別。初中分三：① 正顯示黑業道，② 輕重差別，③ 此等之果。今初﹞

上面是「分別思惟」業果當中的「顯十業道而為上首」。下面第二部分「決擇業果」，就是各別各別來說明它。這裡分成三部分：第一、顯示黑業果，第二、白業果，第三、業餘差別。業當中有黑的、有白的，還有不能單單以黑白二者含攝的，統統放在「業餘差別」中去說明它不同的特徵。現在先看顯示黑業果，當中又分三部分：第一個，先說明黑業道。然後同樣造一個業也有輕有重，所以也說明一下業的輕重，最後才講這個業感得的果。實際上這十個黑業道反過來就是十善業。

【◎ 云何殺生？〈攝分〉於此說為事、想、欲樂、煩惱、究竟五相。然將中三攝入意樂，更加加行攝為四相，謂事、意樂、加行、究竟，易於解釋，意趣無違。】

第一個殺生，《瑜伽師地論•攝決擇分》說，任何一個業都有五個部分：事、想、欲樂、煩惱、究竟。五項當中的二、三、四項，也就是想、欲樂、煩惱，這些都是內心上的，所以將這三項含攝為「意樂」，所以五項就變成三項了，再加上「加行」，這樣一來，總共就變成四項。好像項目減少了，其實內容反而增廣，不但增廣而且解釋的時候更清楚、更明白，所以說「易於解釋」，而要表達的內涵也並沒有違背。下面就根據這四項來說明（實際上內容應該是六項，也就是前面的五項，再加一個加行）。

【其中殺生事者，謂具命有情。此復若是殺者自殺，有加行罪，無究竟罪。《瑜伽師地論》於此意趣，說他有情。】

這個「事」，就是我們造業所對的對象，譬如殺生，被殺的這個生命叫做事－－造這個業的對境。殺生事者，就是具有生命的有情。具有生命的都是有情，如果我殺我自己－－自殺，這個算不算殺業呢？算。但是下面說「此復若是殺者自殺，有加行罪，無究竟罪。」造殺罪的話，第一個要有被殺的對象，第二個是以什麼心情去殺他，然後用什麼方式去殺，把他殺死了。我想殺的對象叫事，而我有殺他的動機，因為有時候我並沒有殺的動機，但也有可能殺，比如螞蟻在地上，我不曉得，一腳把牠踩死了，雖然殺了，但是並沒有犯殺的戒，一定要具備內心當中想去殺這個條件才算犯戒。這樣雖然沒有犯殺戒，那隻螞蟻不會白死，因為業決定一切，這到後面會講。

實際上不要說螞蟻，譬如我們傷人而犯了罪，世間判罪有兩種，一種叫刑法，一種叫民法。刑法就是你有動機要去害人，被害的人就是事，你想去害人的動機就是你的意樂。單單有害人的動機而沒有害的行為沒有罪，人家也不知道。我有動機要去害人，也的確採取行為（加行）去傷害他了，但是他並沒有受傷，或者是騙錢，結果你沒有騙到，這個罪就不大。或者沒殺死只是碰傷了一點，這個有一點罪；如果殺死了，這個罪就大。世間這種情況叫做刑事，你犯罪了。還有一種，我也沒有想殺他，但是可能不小心把他弄死，現在有太多這種例子，經論上也常常有這種譬喻，譬如大家在一起玩，拿了石子隨便丟，結果打死了一個路人，雖然殺了，但不犯罪，這個叫民事，但你得賠償。

佛經裡也是這樣，從業去看是更深細，世間只是很有限的那部分，而佛法告訴我們：你所以誤殺他，是因為當年他曾經誤殺過你，別人有意害我跟無意害我，對我來說一樣是死了，一樣痛苦。所以不要認為誤殺沒有犯殺戒就沒有關係！真正學了佛的人不可以這樣想，應該知道你這樣害了他，將來這果報會一點不差地回到你身上。

這是為什麼我們佛弟子，從歸依開始就要斷除傷害別人的任何一點加行和意樂，乃至於開玩笑都不要。我們常會開別人玩笑，覺得很好玩，但是你想想看，別人開你玩笑，你痛快不痛快？假定別人開你玩笑說：「你這個傢伙像豬一樣。」你會高興嗎？事實上你並不高興。既然你自己不願意，那為什麼要開別人玩笑呢？學了佛的人這種事情就不要做。開玩笑會傷人，對別人和我們自己都不好。平常就要慢慢養成這個習慣，不要覺得很輕鬆，小的地方覺得無所謂，慢慢地對大的也會輕忽，那麻煩就來了。

前面談到自殺，這個被殺的有情是自己，為什麼這樣是有加行、無究竟呢？這個戒是在下士所談論的，特別是大師在藏地，他受持的是一切有部的戒，一切有部判罪都是從形象上面判。佛陀所傳的戒到後來分成很多不同的部派，藏地是用一切有部的標準去判的。假定以世間來說，就是我殺了人，人家要告我，結果這個狀還沒有告，我就死了，那個罪也就不成立了。同樣的道理，我拿刀自殺，加行是有的，但等到我死的時候，造罪的這個人（我）已經死了，既然死了這個罪就不能成立，所以自殺沒有究竟罪，不過這個是一切有部的判法。對於戒如何從根本上深入去學，因為現在不是講戒所以不細說，但是我們要了解這個特點，所以大師根據戒說自殺只有加行罪沒有究竟罪。另外《瑜伽師地論》則說殺生是殺別的有情，不是殺自己。以上是事的部分。

【意樂分三：想有四種，謂如於有情事作有情想及非情想，於非有情作非情想及有情想，初及第三是不錯想，二四錯誤。】

內心當中分三樣：想、欲樂、煩惱。想有四種情況，譬如我準備去殺張三，但因為晚上天黑，對方是不是張三看不大清楚，所以有兩種情況：是張三，你也覺得他是張三而把他殺了；還有一種，不是張三，但你覺得他是張三而把他殺了。另外還有兩種想法，他不是張三，你也覺得他不是；第四種是他是張三，可是你覺得他不是張三。一共有四種想，其中第一、第三是不錯想：他是張三，我也覺得他是張三；或者他不是張三，我也覺得他不是張三，這個沒錯。二、四這兩個想是錯誤的。所以殺生的時候，由於「想」的對或錯，審罪就不太一樣。

【此中等起若有差別，譬如念云：唯殺天授，若起加行誤殺祠授，無根本罪，故於此中須無錯想。若其等起於總事轉，念加行時，任有誰來悉當殺害，是則不須無錯誤想。如是道理，於餘九中，如其所應，皆當了知。】

他內心當中生起一個念頭－－我要殺天授（印度人的習慣，生了兒子就說這是天給的，或我祈禱後得到的，所以叫天授、祠授這些名字），卻誤殺了別人，那沒有根本罪。所以剋定對象時須無錯想才可能結根本罪。另外一種情況是「於總事轉」，就是說隨便哪一個人來我都殺，因為一開頭內心當中就「於總事轉」，所以只要殺了就犯了，不需要錯想或不錯想的簡擇。這個道理，在其他九種業道當中也一樣。

【煩惱者，謂三毒隨一。等起者，謂樂殺害。】

造業的時候內心當中的煩惱有三種狀態：一種因貪而作，一種因瞋而作，另一種因癡而作，我們舉實際上的例子來說明。一般來說，世間人殺生（譬如吃肉）是為了營養，這是為貪而殺。認為害蟲對我們有害，就把它殺死，這是因瞋而殺。很多外道認為有些生物天生是讓我們人吃的，這個是錯誤的概念，實際上並不是這樣，他並不瞭解事情的真相，這樣去殺就是因癡而殺。「等起者謂樂殺害」，內心當中歡喜去做殺害的事。想、煩惱、等起這三種屬於意樂。

【加行中能加行者，謂若自作或教他作，二中誰作，等無差別。加行體者，謂用器杖，或用諸毒，或用明咒，隨以一種起加行等。】

什麼叫加行？就是這個殺的行為。能加行者包括我們自己做或教別人做。平常我們有太多的事情都會自作或教他作，殺生也是如此，自己去做固然是有殺生罪，教別人做，當別人殺的行為完成了，自己也同樣的有殺生罪。加行體是指作這個行為所直接憑藉的工具，比如用刀等器具或木杖、或用毒，或用咒。咒也是相當厲害的，一直到現在，民間還有用咒殺人的。隨便用哪一種方式去傷害對方，這殺人的工具、方式就是加行體。

【究竟者，謂即由其加行因緣，彼爾時死，或餘時死。此復如《俱舍》云：「前等死無本，已生餘身故。」此中亦爾。】

什麼叫究竟呢？就是我要去殺的這件事情徹底完成了。由於採取了殺這個行為，使他當場死掉了，或者當時雖然沒死，後來他死掉了，只要他死了，那麼殺這個行為就達到究竟圓滿，殺生罪也產生了，所造的這個業也究竟圓滿了。戒上面有一種說法，就像《俱舍》上所說「前等死無本」，假定我去殺人，結果被殺的人還沒死，我就先死掉了，這個時候殺生的行為不究竟，所以沒有根本罪，因為我這個生命已經消失掉了，我又換一個身體了。罪是以我來講的，我還活著的時候他沒死，所以就罪相來說，這個罪不究竟。這是《俱舍論》的說法，一切有部的判法也是這樣。如果我們用另一種觀點去衡準就不一定，戒律裏有不同的派別，大乘戒的判法就不太一樣，譬如宗大師所持的戒是一切有部律，但以他的見解來說是中觀應成的看法，這兩個是不一樣的，到後面會講。以上是說殺生，身三惡業當中第一個。

【◎ 不與取事者，謂隨一種他所攝物。意樂分三：想與煩惱俱如前說。等起者，謂雖未許令欲。】

第二不與取，不與取我們稱為盜，就是人家沒有給你，你去拿了。不與取也是一樣分事、意樂、加行、究竟。就事來講，隨便哪一樣東西只要不是你的，是別人所擁有的－－「他所攝物」。為什麼要特別講別人呢？因為有些東西是沒有主人的，這個狀況就另當別論。意樂就是內心當中的想法。「想」這跟前面一樣，必須無錯想，譬如我要偷某人的錢，我認為是他的錢，我去拿，但也有拿對了或拿錯兩種，所以實際上想也有四種。煩惱也是貪瞋癡三毒隨一。

等起是他並沒有允許你去拿，但是你有這樣的想法。也就是說，明明曉得這是他的東西，他不會給我，我拿了是不好的，我就偷偷地去拿。這裏面有一種狀態，在戒裏面叫親厚想，譬如兒子內心曉得這東西是父母本來就要給他的，沒有得到父母的允許而去拿，那不犯。像在家裏面父母給我們的，雖然我們去拿的時候父母不知道，但我們不會心跳，父母看見了也沒有關係；然而當我們拿別人的東西的時候，你就害怕他看見。不過這親厚想是不能騙人的，自己內心要清楚，以後在戒裏面再去細說。

所以等起是內心知道他並不允許，卻要把這東西從他那裏拿走。為什麼叫離彼欲呢？本來是他的，他放在那裏，我現在把它拿過來變成我的，我藏起來他也不知道，這東西離開原來的地方了，當你把那東西拿離開原來的地方，盜的業就成就了。

p. 123

【加行中能加行者如前。加行體者，謂若力劫、若闇竊盜，任何悉同。此復若於債及寄存，以諸矯詐欺惑方便，不與而取。或為自義，或為他義，或為令他耗損等故，所作悉同成不與取。】

能加行如同前面所說的自作、教他二者都是。加行體就是所用的方式。盜有兩種，一種是偷偷的，一種是硬來的，硬來稱為搶，偷偷的叫偷，不管用哪一種方式，都是他不允許，而你把他的東西拿走。如果欠人家債，賴掉了不還，或者是別人的東西寄放在我這裏，明明是他的東西我卻把它吞沒了，這個也是不與取。凡是用種種欺詐的方法，不管是為自己或為別人，總是由於這樣，使別人損失了，這樣的行為都是盜，都是不與取。

【究竟者，《攝分》中說：「移離本處。」於此義中，雖多異說，然從物處，移於餘處，唯是一例，猶如田等無處可移，然亦皆須安立究竟。是故應以發起得心。此復若是教劫教盜，彼生即可。譬如遣使往殺他人，自雖不知，然他何時死，其教殺者，即生本罪。】

什麼是究竟呢？〈攝決擇分〉說：本來這東西放在這裏，你把它從這裏拿到別的地方，離開了它本來的地方，此時即盜業究竟。關於這個道理有各種不同的說法，大師的判斷是－－從這個地方拿到別的地方只是盜當中的一個例子，不能含括所有的盜，因為有些東西是不能搬動的。我侵占別人的錢，他的錢被我拿過來了，固然是移離本處，但若侵占別人的土地，土地是不能搬動的，「然亦皆須安立究竟」，但他還是要安立究竟。「是故應以發起得心」，就是當你覺得：「我已得到了！」的時候，就是盜業造作究竟。譬如侵占田地，你用塗改契約等種種方式，當最後你覺得：「我得到了！」那塊地雖然沒動，但你已犯了盜罪了。

如果不是自己做而是教別人做，當別人這件事做完成的時候，你的罪也就完成了。舉個例子，譬如我派人去殺一個人或是盜一樣東西，不是自己去做而是教別人做，當別人把我教他做的這件事完成的時候，這個業就完成了、究竟了。儘管我不知道對方何時死，當對方被殺死的時候，我的殺罪就完成了。盜也是如此，我派別人去拿，他生起得心的時候，我跟他一樣盜罪已經究竟了。

下面欲邪行就是男女的行淫。關於這部分，我不在這裏細說，重要的段落大概說一說就好。

菩提道次第廣論卷四終

p. 124

菩提道次第廣論卷五

【◎ 欲邪行事者，略有四種，謂所不應行、非支、非處、及以非時。】

欲邪行的事有四種：所不應行、非支、非處、非時。支是指女性的產門，處是處所－－適當的地方，時是時間。

【此中初者，謂行不應行所有婦女及一切男、非男非女。此之初者，〈攝分〉中云：「若於母等、母等所護，如經廣說名不應行。」如馬鳴阿闍黎說此義云：「言非應行者，他攝具法幢，種護至王護，他已娶娼妓，諸親及繫屬，此是不應行。」他所攝者，謂他妻妾。具法幢者，謂出家女。種姓護者，謂未適嫁，父母等親，或大公姑，或守門者，或雖無此，自己守護。若王若敕而守護者，謂於其人制治罰律。於他已給價金娼妓，說為邪行，顯自給價，非欲邪行，大依怙尊，亦作是說。男者俱通自他。】

首先說明不應該行淫的對象，這個只有結了婚的男女才可以，除此以外都不可以。母等所護是指她還沒結婚，還在母親所保護之下，這種情況就不可以。馬鳴阿闍黎對此有比較慎重的說明。「他攝」是指他人的妻妾。「具法幢」者是指出家女眾。另一種情況是她沒出家，但她今天受了八關齋戒，那也不行。反正在她身上有戒，與這樣的對象行淫是最嚴重的過失。「種護」指還沒出嫁，由父母所保護的女性，或是由具有特別身份的人所保護的人。譬如以前的有錢人家，除了他的妻妾以外，還有一些女性是他家屬，你也不能對她亂來。或雖無他護，自已保護也可以。王護是指王家所保護，包括宮廷裏邊的宮女等。乃至於娼妓，她本來賣淫，可是人家已經付錢將她訂下了，這些都是不應該行淫的對象。這也顯示出如果是自己給價的娼妓，不算欲邪行，大依怙尊阿底峽尊者，也同意這種說法。

【非支分者，謂除產門所有餘分。馬鳴阿闍黎云：「云何名非支？口、便道、嬰童，腿逼、及手動。」大依怙云：「言非支者，謂口、穢道，及童男女前後孔戶，并其自手。」此說亦同。非處所者，謂諸尊重所集會處，若塔廟處，若大眾前，若於其境有妨害處，謂地高下及堅硬等。馬鳴阿闍黎云：「此中處境者，在法塔像等，菩薩居處等，親教及軌範，并在父母前，非境不應行。」大依怙師亦如是說。】

除了女性的產門以外，其他的統統不行，譬如同性戀等亂七八糟的行為，這都是嚴重的錯誤。穢道即大便道，自手就是一般說的手淫，這個不可以。「非處所者」，做這件事時，一定要有適當的地方，凡是這裡所列出的這些地方，絕對不可以。人一定有人的行為，畜牲才隨便在那裏都可以亂來。這是說不可以在不適當的地方行淫。

【非其時者，謂穢下降，胎滿孕婦，若飲兒乳，若受齋戒，若有疾病，匪宜習故，若過量行。量謂極至經於五返。馬鳴阿闍黎云：「此中非時者，穢下及孕婦，有兒非欲解，及其苦憂等，住八支非時。」大依怙尊亦復同此，稍差別者，謂晝日時，亦名非時。非支等三，雖於自妻，尚成邪行，況於他所。】

非時，這時間也有所限定，「穢下降」是女性月經來的時候，這個時候不適合行淫。孕婦懷了小孩快滿胎的時候，或小孩吃奶的期間，或受齋戒，或有疾病，這些時候都不應該行淫。「若道量行量謂極至經於五返」，這也都包含在內。大依怙尊講的也是一樣，不同的是白天也是非時，一定是晚上的時候才可以。非處、非時、非支這三點，雖是自己的太太，如果犯這三點的話，也是邪淫，何況是別人，所以是很嚴峻的。這是欲邪行的「事」。

p. 125 (3)

【意樂分三，想者，《攝分》中說，於彼彼想，是須無誤。毘奈耶中，於不淨行他勝處時，說想若錯不錯皆同。《俱舍釋》說：作自妻想而趣他妻，不成業道，若於他妻作餘妻想而趣行者，有二家計，謂成不成。】

根據《攝分》當中說，想一定要對。沒有把對方錯想成是其他人才算犯。但是戒律中不這麼說，戒律中說，不管想錯不錯只要有不淨行都犯。《俱舍釋》說，把他人的太太錯想成自己的太太而行淫，這個不成業道。把他人的妻子錯想成另一個人的妻子而行淫，成不成業道有兩種說法，或者說成，或者說不成，以上是宗大師列出各宗各派的說法。實際上我們現在應該怎麼看待這個問題呢？原則上如果對初機，不妨放寬一點，可是我們現在要從嚴，因為生死的根本就是男女的淫欲－－真正的根本是「我」，但策發生死的業當中最可怕的就是淫。

【煩惱者，三毒隨一。等起者，謂樂欲行諸不淨行。】

貪瞋癡都有可能，一般來說是貪，有時候對敵人我們蓄意去傷害，懷著這種心情去做的，這種就是屬於瞋。至於因癡而做的，我們現在不去細說它。我講一個笑話給你們聽，據說小偷到人家家裏去偷東西，萬一偷不到，對他來說是很不吉利的，所以萬一偷不到東西，隨便一樣東西他都要拿一個。其實他並沒有想拿這東西，可是他自己有這種禁忌，好像出去偷竊，不拿到東西是不對的，所以哪怕無關緊要的東西，他也要拿一個，這就是由於癡而引生的。的確很多地方都有這種情形，像剛才說畜生是天造來讓我們殺的，這根本沒什麼理由。諸如此類的，十惡業當中都有這種狀態。等起是內心當中想作這種事情。

【加行者，《攝分》中說，教他邪行，教者亦生欲邪行罪；《俱舍釋》說，如此則無根本業道。前或意說非根本罪，然須觀察。究竟者，謂兩兩交會。】

加行有兩種說法。《攝分》說教別人去做這件事情，教者也犯罪，但《俱舍》則說沒有根本業道。這個必須要仔細觀察，所以說「然須觀察」。因為淫主要是貪欲很重，你叫別人去做，自己並沒有這樣的貪欲，所以就要看你以什麼心情教別人。假定你以瞋心教別人去做，譬如你要殺害對方，自己雖沒去做，教別人去做了，那麼你本來就犯了瞋，對方去做這件事情，你覺得滿足了，它是跟你的想法、煩惱相應那就犯。但是以貪的話，貪是自己去做的，若是教別人，那就要觀察。以我們自己來說，這就要比較深細地在這地方去觀察。不過不管我們受哪一部戒，祖師都有非常嚴密地判定，碰到這種情況，千萬不要用我們自己的想法去想，這是要特別注意的，否則我前面說了，你們自作聰明這樣去想，那不一定對，祖師通常都有他特別的用意、立意在這裏。究竟就是「兩兩交會」。以上是邪淫。前述殺、盜、淫是身所犯的三種惡業，下面講語四種惡業。

【◎ 妄語事者，謂見聞覺知四，及此相違四。能解之境，謂他領義。】

妄語業的「事」是我看見的說沒看見，沒看見的說看見；聽見了說沒聽見，沒聽見的說聽見；覺、知也是一樣。所以妄語的事是見、聞、覺、知以及與此相違的四種，共有兩大類。「他領義」就是你告訴他的話，他聽懂了，也相信了，所以妄語的對象是能夠領會你所要表達內涵的有情。

【意樂分三：想者，謂於所見變想不見，及於未見變想見等。煩惱者，謂三毒。等起者，謂覆藏想樂說之欲。】

「想」是明明看見的你說沒看見，反過來，沒看見的你說看見；「聞、覺、知」也是如此。至於煩惱，貪嗔癡三毒都可能引起妄語。貪瞋我們容易了解，癡最容易犯，我們常常說妄語，往往無心，就隨口而出。另外，在西方有一句話叫「善意的謊言」，好像你非妄語不可，本來是黑的事情卻說成白的，這都是癡相所攝，非常不好。

所以由癡而引起的妄語有兩種，一種是我們誤解了，以為善意的謊言應該要說，一種是莫名其妙的自己的習慣性。這個習慣對我們是非常嚴重的傷害，正因為如此，所以對治自己的習氣一定要有精進的力量。平常我們最容易犯綺語，一天到晚歡喜說笑話、聊天，還說是在研究佛法。假定你有這個習性，寧願不要研究佛法，要把這個習性擋住，因為佛法真正的目標就是要對治習氣，現在你用佛法增長習氣，這是我們應該很嚴密地檢查到的。等起是歡喜說掩蓋事實、改變事實的話的這種心態。

【加行者，謂或言說或默忍受或現身相。此復所求或為自利或為利他，隨為何故說悉同犯。】

加行有幾種，人家來問你，你不一定要開口。假定有人說你這個人很了不起，你證了什麼果了，你不一定說：「是，我是！」只要你不否認，心裡默然接受，人家就會認為是這樣，所以沒有開口，也可能犯妄語。世間上就常常有這種狀態。只要內心當中有騙人的欲樂，出聲是犯，不出聲還是犯，這一點我們要注意。而且不論你是為了自己的利益還是別人的利益，只要是有意騙人，你就犯了。

【此中說於妄語、離間及粗惡語，雖教他說其三亦成。《俱舍本釋》於語四業，皆說教他亦成業道。毘奈耶中，說起此等究竟犯時，要須自說。】

妄語當中還有一種情況是教別人說妄語。實際上你教別人說妄語、粗惡語、離間語，別人去做的時候，別人犯了，你也犯了。這有兩家說法，有一類說，只有你自己說才犯，教別人不算；有一類說你教別人說也算。加行中有自做，有教他做這兩種。

《俱舍》中說教他作語四業的話，自己也算犯。可是毘奈耶（就是戒經）說，妄語一定要自己說，教別人的不算，有這兩種不同的說法。粗惡語也一樣，我沒有講，我教別人去罵人，他果真去罵人了，根據戒律來說，我沒有犯，因為我沒有罵人；可是根據《俱舍》跟大師所判，我教他罵人，我雖然沒有罵人，我也犯。妄語、粗惡語、離間語、綺語都一樣這個是加行。

【究竟者，謂他領解。《俱舍釋》說若他未解，僅成綺語。離間粗語，亦皆同此。】

什麼是究竟呢？你騙他，他聽懂了，也相信你的話，那個妄語就變成究竟。如果你騙他，把事實扭曲了，可是他不了解，就沒有騙成。《俱舍》說他如果不了解的話，你是犯了綺語，因為你說的話跟事實不相應。至於離間，你要挑撥他們使他們分開，但他不懂，因此他們沒有分開；還有罵人，你在罵他，可是他不懂，這都不成究竟罪。所以這個罪相、業相是非常細微的，將來學戒的時候會細說。

p. 126

【◎ 離間語事者，謂諸有情，或和不和。意樂分三，想及煩惱如前。等起者，和順有情樂乖離欲，不和有情樂不合欲。加行者，隨以實語若非實語，隨說所說，若美不美，隨其所求，為自為他而有陳說。究竟者，〈攝分〉中云：「究竟者，謂所破領解。」謂他了解所說離言。】

離間語就是說各式各樣的壞話來挑撥離間。這有兩種情況，一種是他們本來很和合，你從中挑撥；還有一種，他們本來就不和合了，你再加以中傷。所以不在他們和合不和合，而是你有意做，而且去做了，那就是犯了。等起就是你內心的動機，他們本來蠻和合的，你希望他們不和合，分開來；還有他們本來就不和合，但也有可能變成和合，可是你不希望他們和合，所以你用語言使他們不能改善。至於加行，假使你挑撥離間人家，不管你講的話是實在的也好，不實在的也好，若是實在的，你講了，是犯離間；假定不實在的，除了離間以外，再加一個「妄語」罪。「若美不美」也是一樣，不美則除了離間還犯粗惡語。你要做的事情，不管是為自或為他，只要說了就犯，這是加行。根據〈攝分〉當中所說，什麼是究竟呢？你要去離間他們兩個人，雙方都理解了你所講的話的時候就究竟了。

【◎ 粗惡語事者，謂諸有情能引恚惱。意樂中想、煩惱如前。等起者，謂樂粗言欲。加行者，謂以若實若非實語，或依種過，或依身過，或依業過，或依戒過，或依現行所有過失，說非愛語。究竟者，〈攝分〉中說：「究竟者，謂訶罵彼。」《俱舍釋》說，須所說境，解所說義。】

說出讓人聽了以後心裡會起煩惱的話，這樣就是犯粗惡語。粗惡語也叫惡口，惡口是很傷人的。就像有人常常習慣性說「三字經」，那就是惡口，是非常糟糕的癡相狀態。粗惡語的事是所忿恨的有情，等起是內心當中就是喜歡說罵人的話，乃至習慣性地罵人。加行就是你罵人家，無論是實在或者不實在，就算是真的事情，也是不對；不實在的，那更是糟糕。「或依種過」，「種」是指他的種姓，譬如說：「你這人真下賤、下賤胚。」在印度種姓等級分得很明顯，最上面的屬於王族，叫剎帝利種，然後祭司界、宗教界叫婆羅門種，第三是吠舍，就是農人階級，最後一個叫首陀羅，那是賤民。如果他是屬於賤民階級的話，不能進入其他種姓的屋裡，其他種姓住的地方他不能住，否則的話，人家會說：「你這個下賤種，你來幹什麼？」這就是依他的種姓來罵他、傷害他，他聽了心裡面也被傷害了。或者是他身上有什麼缺陷，或者是造了什麼惡業，或者破了戒，或是現行所有的過失，總之凡是不可愛的，人家聽了會不歡喜的話，我們都不要去傷害人家。至於究竟，〈攝分〉中說，你只要罵了他，就是究竟了。《俱舍釋》說，必須對方了解，傷人的粗惡語才算究竟。

【◎ 綺語事者，謂能引發無利之義。】

綺語就是你講這句話是沒有真實意義的。論業的輕重，綺語是最輕的，但是對我們的損害卻是最大的。我們平常不會無緣無故去殺人，淫我們也不大容易犯；重大的盜也不容易犯。比較起來，盜是比較難防，不是有意偷盜，而是無意之間可能會犯。語業也比較難防，尤其綺語最難，特別是修行人。經論上告訴我們一個特點：修行人只要內心當中不是依止於道、趨向於滅，所講的話就是綺語。我先把這個比較嚴格的標準告訴各位，但願我們以此做為目標，好好努力。

前面已經說過我們的習慣非常厲害，如果再不自我策勵就沒希望了，可是我們習慣於保護自己，總有一百萬種理由說明自己是對的，這就是為什麼我們到現在還流落在生死當中的原因。特別是腦筋好的同學，這一點我願意跟大家共勉，並不是我比你們強，我也是一樣，我最慚愧的也就是這一點。在僧團當中本來就是互相策勵，如果反而互相寬宥，僧團就會敗壞了。所以雖然綺語是比較輕的罪，但願我們也很認真去注意。

同學當中有很多人，人也蠻好，又能說善道，但就是犯這種毛病。說實在的，我內心當中最不歡喜的就是這種人，因為我自己也很容易犯這種毛病。我們既然離開了世俗到這裡來，總希望同學們互相策勵，一個人雖然做不到，因為互相策勵，大家見了面就會勸諫：「我們要好好努力增上！」靠著這樣去增上。這一點，我願意再三申誡在座的每一位同學。

【意樂中三，想者，雖僅說為於彼彼想，然於此中，是即於其所欲說義，彼想而說，此中不須能解境故。煩惱者，謂三毒隨一。等起者，謂樂宣說無屬亂語。加行者，謂發勤勇宣說綺語。究竟者，謂纔說綺語。】

意樂裡邊分三，想是指自己起了說那些無意義之事的想法，因為綺語不須能了解之對境，不必論對境錯誤與否。實際上說綺語本來就是由於內心當中歡喜說這種話。我想起當年看過一部電影，電影中出現很有趣的一幕，有幾位很有成就的人，在一個很大的宴會上面，每個人都各說各的，說得很起勁，卻都不聽別人在講什麼，這就是「綺語」。四種口業之中，除了綺語之外都必須對方領解才算犯，只有綺語不需要對方領解，只要你內心當中有這種想法，你說了，就犯。

我們應該發勤勇的是修行，綺語是對我們最大的傷害。所以戒上告訴我們，最小無關緊要的戒，卻是我們最容易犯的，別以為這是小小的戒，如果自己不去注意，到最後就因為這樣而破戒。什麼是綺語的究竟呢？一說完就是，這個非常容易犯。下面說七點，並非只有這七點才是綺語，而是這七點是平常我們最常見的。

【此復七事相應：謂若宣說鬥訟競諍。若於外論或梵志咒，以愛樂心受持諷頌。若苦逼語如傷嘆等。若戲笑遊樂受欲等語。若樂處眾宣說王論臣論國論盜賊論等。若說醉語及顛狂語。若邪命語。語無係屬，無法相應，非義相應者，謂前後語無所連續；若說雜染，若歌笑等，若觀舞時而發言詞。】

人家吵架了，我們去宣揚。其次，我們應該學的是內明，如果對外論（世間各式各樣的論著），或者其他的咒語，內心當中很歡喜而去讀誦。「若樂處眾宣說王論、臣論、國論、盜賊論」，眼前這點最容易犯，所以在現在這個世間持戒是非常困難的，反過來說，現在若能持戒更是功德無量。再說，出家人談這種事情的話，人家都會笑我們。現在世間的環境中有很多這種宣傳資料，所以出家的確有它的特點。家對世間人來說視為當然，但我們就看它是個牢籠，這是為什麼出家能夠真正離欲跳出輪迴、為什麼僧眾對信徒來說是值得尊敬的、為什麼我們稱他為清淨幢相的原因。我們可以信佛，但是不一定要出家，這個要分得很清楚。在這個地方應該特別是指出家人，我們尤其需要斷除綺語，但是在家人願意認真去做，那也是件好事情。

我非常讚歎在寺裡的每一位同學，我們始終沒報紙、沒電視。現在有了電視，也只是看一些我們應該了解的內涵。通常只有在遇到法會時，才偶而看一點介紹跟我們相應的內涵的影片，譬如「生命的吶喊」，我們看了以後，對現在世間的染污會產生警策作用的。所以我們這裡的同學，電視放在這裡從來不會去碰，乃至於有人連電視怎麼開都不會，我非常讚歎，這個寧願不要學。即使有時候報紙來了，重要的消息看一下，其他不必多看。這樣的特點，但願我們每位同學好好放在心上，好好地警策。

【前三語過，是否綺語，雖有二家，然此所說，順於前家。】

前面已經講過有兩家之說，一個教他說也算犯，另一個必須自說才算犯，這兩家的判法不一樣，照一切有部的解釋，要自己說才算犯，但是其他的各宗不一定。至於宗大師應成的說法，教他說也算犯，這是我們要了解的。上面四種是語業，下面是意業－－貪瞋癡。

p. 127

【◎ 貪欲。事者，謂屬他財產。意樂分三，想者，謂於彼事作彼事想。煩惱者，謂三毒隨一。等起者，謂欲令屬我。加行者，謂於所思義，正發進趣。究竟者，說：「於彼事，定期屬己。」謂念其財等願成我有。】

貪的對象就是別人的東西。煩惱就是貪瞋癡任何一個。等起是心裡想：這個別人的東西我希望得到它。前面的加行是我們看得見的行為，現在貪瞋癡的加行就是內心當中起念頭，想著怎麼得到它。至於究竟就是覺得我一定要得到它，如果有這樣的心，那個貪即究竟。

【此中貪心圓滿，須具五相，一、有耽著心，謂於自財所。二、有貪婪心，謂樂積財物。三、有饕餮心，謂於屬他資財等事，計為華好深生愛味。四、有謀略心，謂作是念，凡彼所有何當屬我。五、有覆蔽心，謂由貪欲不覺羞恥，不知過患及與出離。若此五心，隨缺一種，貪欲心相即非圓滿。】

具足下面五樣，貪心就圓滿了。一是對於自己的財物有耽著心，就是內心當中非常喜歡、非常愛護，對它很執著。第二是除了耽著原有的以外，還希望擁有更多。前面兩樣是對自己的東西，第三種是對別人的東西，覺得這個東西好，內心當中就對它放不下。接著就是第四個，心裡想這個東西怎麼使它成為我的，只要生起這樣的念頭那就是謀略心。

第五覆蔽心是對於自己這種心，不曉得它對我們是有傷害、有很大的過患的。對於世間來說，應該感覺慚愧、羞恥，對出家人來說更應該遠離。所以由於不了解事實的真象、不明理，居然讓前面這種心繼續下去，這叫做「有覆蔽心」。這五樣具足，貪心就圓滿。如果缺了任何一種，那就不圓滿。貪真正的根本我們現在雖然拿不掉，至少應該常常感到慚愧，學了佛法，乃至都出家了，為什麼心裡老是會這樣！假定我們常常這樣去想，自然犯罪的心情會比較少。其實慚愧的心對任何惡業都有這種功效。所以平常的時候，總要想辦法用種種思惟讓自己生起慚愧心。

我的一位老師有個很有趣的特點，我現在一直願意效學他，這雖是無關緊要的小事，但是對我們有一種鼓勵的作用。他從兩方面去做，一個是他還沒做到，但是他會說一定要做到。他說：「我不是說給你聽，而是說給我自己聽－－我一定要做到，一定要做到。既然我已經講了這個大話，做不到，很慚愧呀！所以我沒有騙人的意思。有時候人家誤會我，我內心當中更覺得很慚愧。」這是第一個，從內心當中策勵自己。還有一個特點，他的房門一直開著，他也不准別人關，除了晚上睡覺以外，門從來不關，一起來門就打開了。平常我們總是想盡辦法把不好的掩飾起來，所以為什麼戒律上說，出去或在什麼情況之下要兩個人一起，因為我們總是想躲在後頭，做那種犯罪的事情，讓人家看不見，這個是覆蔽心。我們寧願讓人家看見，引發我們的慚愧，正因為我們的習氣很重，所以更要在這上面特別注意。因此我願意舉一個實際上的例子來策勵大家，很多大德們都有這種精神。

【《瑜伽師地論》中，於十不善，俱說加行。又非圓滿貪欲之理者，謂作是念：云何當能令其家主，成我僕使，如我所欲。又於其妻子等及飲食等，諸資身具，亦如是思。又作是念：云何當能令他知我，少欲遠離，勇猛精進，具足多聞，成施性等。又作是念：云何當能令諸國王及諸商主，四眾弟子，供事於我，得衣食等。又作是念，起如是欲：云何令我當生天上，天妙五欲以為遊戲，當生猛利，遍入世界，乃至願生他化自在。又於父母妻子僕，等同梵行者，所有資具，發欲得者，亦是貪欲。】

《瑜伽師地論》上面對十不善都有說加行。下面說明不圓滿的貪欲，論上舉出的這些例子很容易懂，就不詳細解釋。我們內心當中一天到晚不曉得厭離生死輪迴，而且還要不斷地增長。乃至於修行了，還是想讓人家知道我修行、我是少欲、我是精進……。修行本來是自己的事情，卻想讓人家知道，這都是貪欲的心。

【◎ 瞋恚心中。事想煩惱，如粗惡語。等起者，樂打等欲，云何令其遭殺縛，若由他緣，或自任運耗失財產。加行者，即於所思而起加行。究竟者，謂於打等，期心決定或已斷決。】

瞋的等起就是內心當中想要傷害別人，或者打、殺，或者別人遇見一些不幸的事情，他已經很不好了，你還幸災樂禍，希望他損失財產等。加行是腦筋當中不斷地想這件事。究竟跟前面一樣。

p. 128

【此亦有五，全則圓滿，缺則非圓，謂具五心：一有憎惡心，謂於能損害相，隨法分別故。二有不堪耐心，謂於不饒益不堪忍故。三有怨恨心，謂於不饒益數數非理思惟隨念故。四有謀略心，謂作是念何當捶撻，何當殺害。五有覆蔽心，謂於瞋恚不覺羞恥，不知過患，及與出離。】

瞋恚也有五相圓滿。第一是對所瞋的對象，心裡面老是釘在那上頭。其次是心裡老是放不下。同樣地我們對於所貪的東西也是會放不下，一心想獲取；瞋的東西放不下是希望他受害，兩個方向正相反。第三是對於所瞋的對象心裡面有怨恨，還想繼續去傷害他。謀略心就是動腦筋想去傷害對方。覆蔽心也是一樣，對自己的瞋心，不會感覺這是不應該做的而生起羞恥心，不曉得它的害處，這兩個都是共世間的，至於出離，這是出世間的。

【僅成損害心者，謂作是念彼於我所，已作正作，諸無義事，故我於彼當作無義。盡其所有幾許思惟，爾許一切皆損害心。如是願他現法喪失親屬資財及善法等，及願後法往惡趣中，亦是損心。】

有一些不是圓滿的瞋心，僅僅是損害心，就是說他對我做很多毫無意義的事情，傷害我，所以我也要同樣地去報復他、傷害他，只要這種念頭在，都是損害心，雖然不圓滿，但是已經犯了。總之想要損害別人，希望對方現在或將來不好，這些都是損害心（就是不圓滿的瞋恚心）。

【◎ 邪見。事者，謂實有義。意樂分三，想者，謂於所謗義，作諦實想。煩惱者，謂三毒隨一。等起者，謂樂誹謗欲。】

事就是所誹謗的事。十惡業當中的邪見，與根本煩惱當中的癡和不正見有一點不太一樣，十惡業裡的邪見所包含的範圍比較狹，煩惱當中的癡跟不正見範圍很廣，三界中都有。這裡的邪見就是誹謗實有義，世間有很多因果緣起的法則，這是世間真實的情況，但他把它否定掉，所以是斷滅見。印度有一種外道叫斷見外道，他們認為四諦、三寶、業果等，這些真實存在的事情都是沒有的，這就是他所誹謗的對象。意樂跟前面一樣分三部分－－想、煩惱、等起。想是認為以有為無的誹謗是正確的。煩惱就是貪瞋癡三毒中隨便一種；等起就是內心當中有這種好樂，歡喜誹謗。

【加行者，即於所思策發加行，此復有四，謂謗因、果、作用、有事。誹謗因者，謂云無有妙惡行等。誹謗果者，謂云無有彼二異熟。】

這個邪見的加行就是把內心所思想的變成一種誹謗的行為，因為誹謗的對象不同而分成四種。總說起來，世間所有事實的真相就是因果，也就是造了業一定會感果，這當中又分成幾個特點，一個是從因去看，一個是從果去看，一個從因果的作用內涵去看。所謂謗因，就是他不承認善行、惡行是快樂、痛苦的因，或認為根本沒有因。我們曉得要去除痛苦就要避免造惡業，希望快樂就應該造善業，快樂、痛苦一定是之前造了善惡因才感得的，現在他說沒有這樣的事情，所以說這是謗因。反過來，誹謗果就是認為造了這個因沒有這樣的果報，異熟就是果報。

【誹謗作用分三：誹謗殖種、持種作用者，謂云無有若父若母；誹謗往來作用者，謂云無有前世後世；誹謗受生作用者，謂云無有化生有情。謗實有事者，謂云無有阿羅漢等。究竟者，謂誹謗決定。】

誹謗作用就是誹謗從因到果當中必然的作用。我們人是由於自己的識加上父精母血而形成的，所以父是殖種，母是持種，這個是事實，他也否定這個。或者是否定從前世到後世這個因果作用。當我們死亡以後會化生為「中有」有情，他也認為是沒有的。印度的斷滅見者有這種說法，他們認為這些都是沒有因的，只是碰巧形成的。謗有四種，總之都是謗緣起法則當中的從因到果，因為根本上否定這一點，所以這裡邊的幾樣東西他也都否定，甚至對於對緣起法則已認識清楚，能夠解決問題的真實聖者都否定掉。邪見是惡業當中最重的一種。以上是加行。當他確定以為如此的時候，就是邪見。
    科學的精神很可貴，可是也偏向於這方面。當然並不是所有的科學都是這樣，我只是特別指出學科學基本上應該有的原則－－對於無法了解的事情，只能說「存而不論」；可是現在很多學科學的人犯了一個錯誤，簡單地說，除非能證明它不存在，才能夠否定它，但現在沒辦法證明不存在，只是沒辦法看見它存在而已，這並不構成足以否定的條件。就好像房子外面的東西我們看不見，只能說我沒有看見，我不知道，但是我們很容易犯一個錯誤－－認為自己看不見的東西就是不存在的。如果想法偏於這一類的話，那就是這裡所說的邪見，是惡業當中最糟糕、最可怕的。

【此亦由於五相圓滿，謂具五心：一有愚昧心，謂不如實了所知故。二有暴酷心，謂樂作惡故。三有越流行心，謂於諸法不如正理善觀察故。四有失壞心，謂謗無布施愛養祠祀妙行等故。五有覆蔽心，謂由邪見不覺羞恥，不知過患及與出離故。此五若缺，則不圓滿。】

邪見也有五相圓滿，第一個愚昧心，對於所知道的事情，並不正確地了解。不但如此，還喜歡作惡。已經很笨了，又不曉得自己笨，還要去作惡，也不去善巧觀察。如果我們能夠好好地認真觀察，是可以體會得到的。第四就是內心當中對布施、祠祀這些事情，作意地去誹謗。

貪、瞋、邪見都有五相圓滿，現在我們從文字上面了解它比較容易，而實際上我們平常非常容易犯。假定我們了解了覆蔽心的行相，自己能夠察覺到那最好。「不覺羞恥，不知過患，及與出離」的內心行相我們要了解。學了佛以後最容易犯的一個毛病就是學「我」，以「我」去解釋，自己還覺得很對！自己一覺得對，就察覺不到其實自己對佛法這麼深奧的道理是不懂的，羞恥心也就消失掉了。對佛弟子來說，這一點是相當重要的！我自己一生就常常陷在這個地方，剛開始根本不知道，後來我看看很多同學，大家都是這樣。我們現在學佛了，能夠遇到這樣好的教法，卻陷在文字理論上面，怎麼一步一步突破這個，這是我們眼前應該注意的一個特點。文字了解了以後，怎麼樣去了解文字所指的內涵；了解了文字所指的內涵，還要努力地精進對治，這是對我們眼前來說非常重要的。

【雖其邪見復有所餘，然唯說此名邪見者，由斷一切善根，隨順諸惡，隨意所行，是為一切邪見之中極重者故。】

剛才說到六根本煩惱當中的不正見，真正說來，邪見還有其他的，它所包含的範圍很廣，乃至於根本煩惱當中的貪瞋癡也很廣。現在這個十惡業之中的邪見為什麼特別指出來呢？因為這個能夠斷一切善根，這是最可怕的，善根一斷，惡業一定跟著來，所以這個是邪見當中最嚴重的，因此在下士道最粗淺的十惡業當中就提出來。下面總攝三毒跟十惡業的關係。

p. 129

【其中殺生粗語瞋心，由三毒起，由瞋究竟。不與而取邪行貪欲，由三毒起，唯貪究竟。妄言離間及諸綺語發起、究竟，俱由三毒。邪見由其三毒發起，唯癡究竟。】

殺生、惡語、瞋心可能由貪瞋癡這三種煩惱所引起，而由瞋究竟，如果以瞋心去犯的話，這個惡業最嚴重。偷盜、邪淫、貪心，由三毒起，由貪究竟，這三種都是貪。妄語、離間、綺語由三毒發起，也由三毒究竟。邪見由癡究竟，就是對真實的事情不了解、迷糊。

【此等之中，思唯是業而非業道，身語所有七支是業亦是業道，思行處故。貪欲等三，業道非業。】

業本身是一種造作，動腦筋就是一種思想，是心裡的一種造作，這個是業不是業道。身語可以造作，所以是業，也是業道。我們內心當中想要做一件事情，真正去做的時候，是不是要動身口？就像我有一部車子，但我要開的話還要有道路，這部車子本身是能動的，可是沒道路它動不來，所以能動的、造作的、這個叫做業，然後它一定開在那個道路上。所以身口是業也是業道，它自己能造作，也可以由思（身口一定是由於思）透過身口去造作。貪等三是業道，真正內心啟發的是思心所，思心所在貪上面走，所以它是業道，不是業。前面是「分別思惟」當中的「正顯示黑業道」，下面第二個是說明它的輕重。

※﹝第二、顯示輕重分二：① 十業道輕重，② 兼略顯示具力業門。﹞

【◎ 初中有五，例如殺生，由意樂故重者，謂猛利三毒所作。】

除了十業道個別的輕重以外，還特別顯示一些具有強盛力量的業，這些業本身就具有一種強大的力量。
    十業道的輕重從五點（意樂、加行、無治、邪執、事）來看，這五點用例子來說明。譬如殺生，由意樂故重就是做這件事情的時候，他的心非常強盛、猛利。這我們可以體會得到，譬如殺一隻螞蟻跟殺一頭牛，這個心就不一樣；牛跟人又不一樣。我們同樣殺螞蟻，心情也會不太一樣，有的時候根本是不小心，這個沒有犯罪，當然還是有誤殺的業。有時候我們不經心地隨手把牠弄死了，你心裡面還是對牠有厭惡之感，那又是一種；還有一種，你對螞蟻實在是非常厭惡，想辦法要趕盡殺絕，這種情況的心就比較強了。所以我們自己可以很清楚地看得出來，這是瞋。貪也是一樣，我們有時會由猛利的貪心而造業。

【由加行故重者，謂或已殺生，或正或當，具歡喜心具踴躍心，或有自作或復勸他，於彼所作稱揚讚歎，見同行者意便欣慶。由其長時思量積蓄怨恨心已，方有所作，無間所作，殷重所作，或於一時頓殺多生。或令發起猛利痛苦而行殺害。或令怖畏，作不應作而後殺害。若於孤苦貧窮哀慼悲泣等者而行殺害。】

這就是由加行故重。這文字容易懂並不難，你們自己細細地看一下就行。這裡所以不講是因為它很廣泛，我鼓勵大家在自己閱讀研究時，這個加行倒是要細細地去揣摩觀察，平常對境的時候，一比較，就曉得自己是以什麼行為去做的。

【由無治故重者，謂不能日日，乃至極少時持一學處，或亦不能，半月八日十四十五，受持齋戒。於時時間，惠施修福，問訊禮拜，迎送合掌和敬業等。又亦不能，於時時間，獲得增上慚愧惡作。又不能證世間離欲，或法現觀。】

什麼叫無治呢？造惡業是可以對治的，針對它把它改善，但我們並沒有去對治，所以罪就重。造惡業應該用造善業去對治、改善它，但我們沒有這麼做，「不能日日乃至極少時持一學處」，哪怕很少的時間都不能持一學處。學佛以後，本來要照佛告訴我們的道理，或者皈依已應學的學處，或者持五戒、八戒；出家人則是持沙彌戒等，很認真地反省自己：「我是學佛的弟子，我是持戒的人。」但是我們沒有這樣。八關齋戒、優婆塞戒每個月有固定的日期，應該在半月或八日，或者十四、十五受持齋戒，認真持守，但我們也沒有這樣。也不能常常去布施、修福、拜佛……等等。「又亦不能，於時時間，獲得增上慚愧惡作」，這是講內心上面的，惡作就是對自己所做的事情感到厭惡，所以惡作本身可善可惡，你做了善事卻覺得後悔，那是壞的；做了惡事，你覺得「我怎麼做這麼差的事情！」那個是好的。慚愧則一定是好的，我們對「慚愧」兩個字要特別注意，一切白法都從慚愧而來，我們往往對慚愧不善巧，也不容易引發，常常自己覺得我做得很好、做得很對，那個慢心一起來，「慢如高山，法水不入」。最後是特別以出世的情況來說的，證得世間的離欲或者法現觀，就是以法在出離方面真實地去現觀那種境界，那是專門指修行中士以上的。

【由邪執故重者，謂由依於作邪祠祀，所有邪見，執為正法，而行殺戮。又作是心：畜等乃是世主所化為資具故，雖殺無罪。諸如是等，依止邪見而行殺害。】

照理說祭祀是好事情，可是錯了就很糟糕，然後錯的事情又以為對的，以這樣的心情去殺害。有一些惡律儀，乃至於世間的很多概念都是這樣，譬如：「這個人犯法，該死、該殺！」犯了罪我們應該同情憐憫，他們很可憐，不知道法才去犯了法。所以若是因錯誤的見解而做的，那更是糟糕，這一點我們要了解。還有一類的邪見，就是認為畜生都是天上所化來養我們的，本來就該殺的，這種邪見很糟糕，同樣的殺，這個罪就重。

p. 130

【由事故重者，謂若殺害大身傍生，人或人相、父母兄弟、尊長委信、有學菩薩、羅漢獨覺，及知如來不能殺害，而以惡心出其身血。違此五因，為輕殺生。】

這段說明由於所殺對象的緣故而成重業。有情眾生當中，譬如傍生有小有大，殺大身傍生的業就比較重，所以殺牛、羊的罪就是重的，殺人或具人的樣子的就更重。人當中如果是親人，像兄弟、父母，或尊長、委信（委信就是堪信之處，值得我們信任的、信佛的人，通常指自己的師長、出家人，還有菩薩等等），有學菩薩、羅漢、獨覺，一個比一個重，最後如來最嚴重。如來是我們沒有辦法殺害的，但是惡心出他身上的血，這就非常嚴重。殺害這裡所說這五種就是重殺生，跟這五種相反的就是輕的。

【餘九除事，如其殺生，輕重應知。由其事故重不與取者，謂若劫盜眾多、上妙及委信者，劫盜孤貧，出家之眾及此法眾。若入聚落而行劫盜，若劫有學、羅漢、獨覺、僧伽、佛塔，所有財物。】

上面顯示輕重的時候以殺生來比喻，餘九業道除了由事故重的內容與殺生不同以外，其他由意樂故重等幾樣，都跟殺生一樣。先看由其事故重不與取。「委信者」就是我們堪信仰的人。或是他本來已經很苦、很貧乏，你還去搶他。為什麼提到聚落呢？因為在人多的地方偷盜，那個盜心就比較強。此外，聲聞乘分四個次第：初果的聖者叫預流、二果叫一來、三果叫不還、四果叫羅漢。羅漢也叫無學，他再沒有什麼東西可以學，已經究竟了，前面的三果叫有學，是沒有完全證得羅漢果以前的聖人。

【由其事故重邪行者，謂行不應行中，若母母親，委信他妻，或比丘尼，或正學女，或勤策女；非支行中謂於面門；非時行中謂受齋戒，或胎圓滿，或有重病；非處行中謂塔近邊，若僧伽藍。】

委信就是真正的可信之人，他妻指別人的妻子，正學女就是式叉摩那尼。

【由其事故重妄語者，謂為誑惑多取他財而說妄語，若於父母乃至於佛，若於善賢，若於知友而說妄語，若能起重殺生等三而說妄語，為破僧故而說妄語，於一切中，此為最重。】

為了騙他很多財物而說妄語，這是重罪。為了破和合僧而說妄語，是一切妄語當中最可怕的，因為僧是寶；這裡的僧是指凡夫僧，聖者的僧一般人破不了。佛法的傳承靠凡夫僧，如果破了和合僧團，等於三寶都破掉了。所以破和合僧是所有妄語當中最可怕的，這一點要特別注意。

【由其事故重離間語者，謂破壞他長時親愛，及善知識父母男女，若能破僧，若能引發身三重業，所有離間語。由其事故重粗惡語者，謂於父母等及餘尊長，說粗惡語，若以非真非實妄語說粗惡語，現前毀罵，訶責於他。由其事故重綺語者，妄語等三，所有綺語，輕重如前。若諸依於鬥訟諍競所有綺語，若以染心，於外典籍，而讀誦等。若於父母親屬尊重，調弄輕笑，現作語言，不近道理。】

這些都是業最重的。如果我們講話所對的對象是尊長等，這個都要特別注意。

【由其事故重貪欲者，謂若貪欲僧伽、佛塔所有財寶，及於己德起增上慢，乃於王等及諸聰叡同梵行所起增上欲，貪求利敬。】

貪也是一樣，自己有一點小小的功德，便覺得自己了不起，生起增上慢，這毛病我們平常非常容易現起，這一點要特別注意。「王等」包括有錢有勢的人，看見了他們，由於自己內心當中的增上慢，很容易會引發重的貪欲。

p. 131

【由其事故重瞋恚者，謂於父母親屬尊長，無過貧苦諸可哀愍，諸誠心悔所作過者，起損害心。】

如果瞋父母、尊長等，或貧苦應該被憐愍的人，這個業很重。或者他曾經傷害過你，可是他內心真的悔過了，如果你對他起瞋心的話，一方面由於阻止了他的悔過向善，一方面由於他心裏己經向善了，你對這樣的對象還起瞋，所以罪是重的。

【由其事故重邪見者，謂能轉趣謗一切事，較餘邪見此為最重。又謂世間無阿羅漢，正至正行，此見亦爾。與上相違是輕應知。】

前面所說的斷滅見，由於它緊跟著會否定掉一切真實事相，這是所有邪見中最可怕的。乃至於說世間根本沒有聖者，「正至正行」，行是正在做，至是已經到達，一個因一個果。否定沒有出世的因果，這種邪見是最增上的。現在很多否定佛法的人就是犯這種黑業。

【◎ 《本地分》中說有六相，成極尤重。加行故者，謂由猛利三毒，或由猛利無彼三毒，發起諸業。串習故者，謂於長夜親近修習，若多修習善惡二業。自性故者，謂屬身語七支，前前重於後後；屬意三支，後後重於前前。事故者，謂於佛法僧諸尊重所，為損為益。所治一類故者，謂乃至壽存，一向受行諸不善業，未曾一次受行善法。所治損害故者，謂永斷除諸不善品，令諸善業離欲清淨。】

前面講的五種重業專門指十黑業，《本地分》的六相則並非專指黑業，善業、惡業都包括在裡面。第一個由加行故重，由猛利三毒引起的是重的惡業；由猛利無彼三毒，以三個善根（無貪、無瞋、無癡）很猛利所造的業是重的善業。第二、恆長相續串習的業是比較重的。自性就是就業本身來說，十業道有不同的輕重。譬如殺生、偷盜、邪淫三種身業中，殺最重、盜其次、淫第三。因為殺會損害他人的生命。你偷他的東西，他命還在，把命害掉了，這個最嚴重。所以就損惱別人來說，前面重。最後面這三種意樂是對自己斷善根而說的，所以愈向後愈重，這個我們要分清楚。

第四、由於所對的境故成重業。對三寶及諸尊重等處，如果損害的話，那是非常可怕的惡業，如果為益的話，那就是很大的善業。第五、所治一類，這是專門做壞事的，我們以善法去對治惡法，所對治的就是惡法。你一生所做的都是不善業，沒有受行一次善法，這都是重的惡業。最後一個所治損害是專指善的，因為對治煩惱，煩惱被損害掉了，所以這是善法，能夠永遠斷除種種不善，乃至於離欲。平常在世間有種種的貪欲雜染，離欲的話就是清淨的。

【《親友書》中亦云：「無間、貪著、無對治，從德、尊重所起業，是五重大善不善，其中應勤修善行。」其三寶等為具德事，其父母等為有恩事，開二成五。】

無間就是猛利恆常的，乃至貪著、沒有對治等等，這個文字一一去對照前文就很清楚。具德是指三寶而言，父母是對我們有恩的，這裏把它分開是開合的不同。以上是說明十業道的輕重。

【◎ 第二兼略開示具力業門分四。由福田門故力大者。謂於三寶、尊重、似尊、父母等所，於此雖無猛利意樂略作損益，能得大福及大罪故。】

前面是指因猛利的三毒、或者因串習的緣故，所以所造的業就很重。現在跟前面這些沒關係，這四門本身就有很大的力量。第一是福田門，他本身具有強大的力量。第一個是三寶，尊重就是自己的尊長，包括世出世間的一切師長。似尊重，譬如我們在僧團當中，自己的師父叫尊重，其他與師父同輩的，他也很有學問，很有修持，雖與自己沒有師徒關係，這就是似尊重。對這些人雖然沒有強盛猛利的意樂，但只要你對他們稍微造作一點壞事，就有非常大的罪；反之對他們有一點利益、供養、恭敬，就有很大的福報。

【此復猶如《念住經》云：「從佛法僧，雖取少許亦成重大。若不與取佛法僧物，仍以彼等同類奉還。盜佛法者，即得清淨，盜僧伽者，乃至未受不得清淨，福田重故。若盜食物，當墮有情大那落迦，若非食物，則當生於諸獄間隙，無間近邊極黑暗處。」】

《念住經》告訴我們，三寶的東西，哪怕只是取一點點就非常嚴重。假定佛法僧的東西，取了以後覺得不對，應以同樣的東西奉還。但是否奉還了就清淨，這其中還有差別，佛、法之物你取了，以同樣東西奉還，就清淨了；僧伽之物不是！你取了以後，即使去還他，要他受用了才算，如果他未受用，你還是沒有清淨，因為那是非常重的福田。盜僧伽物，如果偷的是食物的話，那一定墮到有情大那落迦，就是最可怕的八大地獄；不是食物的話，就墮到諸地獄的間隙，或無間地獄、近邊地獄等極黑暗處。

p. 132

【《日藏經》中特說犯戒，受用僧物少許，或葉或華或果，當生有情大那落迦，設經長夜而得脫離，復當生於曠野尸林，無手乏足諸旁生類，及無手足盲餓鬼中，經歷多年恆受苦等極大過患。】

這一點非常非常重要。《日藏經》當中說如果我們出家而不好好守戒，犯戒以後受用僧物，哪怕一點點，都要墮到大有情地獄，而且時間很長、很長。等到從地獄罪畢出來以後，「復當生於曠野尸林」的旁生類，那非常可憐，或者生於餓鬼當中，這一點特別要注意。上次講的僧護因緣當中，他看見的很多都是出家人，都是由於無知犯戒產生的罪報。

【又說已施僧眾苾芻，雖諸華等，自不應用，不應轉與諸居家者，諸居家者，不應受用，罪亦極重。即前經云：「寧以諸利劍，割斷自支體，已施僧伽物，不與在家者。寧食熱鐵丸，火燄極熾猛，不應於僧中，受用僧伽業。寧取食猛火，量等須迷盧，不以居家身，受用僧財物。寧破一切體，貫諸大丳上，不以居家身，受用僧財物。寧入諸舍宅，火炭遍充滿，不以居家身，夜宿僧房舍。」】

凡是人家來布施僧眾的東西，自己如果不用的話，也不可以轉給在家居士，在家居士也不能受用，它的罪很重，這一點我們要小心。我們常常出了家以後，人是出家了，還好像在家人一樣，有什麼事情就去找父母，要東西也向父母要，自己有東西也給父母，這是非常嚴重的罪，父母尚且不可，何況其他人！所以說出家無家，我們應以三界為家。

還有一點，就上士來說，所有一切眾生無非是我們過去的父母，哪怕是螞蟻，我們也應該懷著報恩的心來看待。講到報恩，好像要拿好東西給父母才算是報恩，其實是要如法修行才可以報父母恩，不是拿世間的情緒來報恩，世間的東西父母已經夠多了。只有一種狀態是可以允許的，就是父母欠缺、需要這些東西，而我能如法地獲得，這個情況可以，也應該做。那什麼叫如法呢？供僧分下來給我的那一部分，我自己可以左右，而不是拿大眾的東西，大眾的千萬不可以，這是第一個條件。其次，假定父母很有錢，也不要給他。如果父母親的確需要這些東西，那時候我們以這樣的心給與，因為需要維持他的生活。但心裡要清楚，我們真正能救他的就是如法修行，修行成就了，功德迴向給父母，這才是我們真正應該做的，這點在後面有很明確的說明，這裡不細談。

《日藏經》說：寧願拿劍割斷自己的身體，施了僧伽的東西，千千萬萬不要給在家人；在家人寧願吃熱鐵丸，乃至於火燄燒身，也不要在僧伽當中受用他們的東西。寧願取食像須彌山這麼大的猛火，也千萬不要以在家身受用出家人的東西。

有一點要說明，了解了這個道理，當在家居士來寺時，我們絕對不敢動用寺裏的東西給他。但有一種淨人例外，就是他是在家人，今天是為做三寶的事情而來。因為的確有很多事情，出家人不應該做，也不能做，那個時候需要淨信的在家居士來幫忙，出家眾不能說請他們來幫忙，到了晚上還讓人餓著肚子回去，從古至今都是這樣，這是對淨人的作法。有時候把它寬限一點，譬如大家非常好樂到寺院來，的確他內心上值得鼓舞，來了以後可能就掃個地，哪怕做一點很小的小事情，這就是開緣。他內心當中存著很善淨的意樂，有心跑來幫忙，結果幫忙的人很多，以他的意樂本身並沒有要侵犯僧物，那時候哪怕只是搬張凳子，多多少少隨便做一點，用齋時間到了，是可以給他吃的。這個正確的認識對我們非常重要，必須要好好地學。

還有一個常有的錯誤概念，我曾經聽見過，當時自己也糊里糊塗。有人說：「寺院的東西本來就是大家吃的，因為十方信施，十方來十方去，本來就是人家送來的，我也送了一份，為什麼我不能吃？」這是非常嚴重的錯誤，非常可怕。對在家人而言，人家送來是為了供養三寶，你是不是三寶？反過來說，對出家人而言，我們不要覺得自己是僧寶就理當享用，應該反省我是不是如法地持戒，這對我們很重要。並不是我穿了這件衣服就算三寶，單單穿了這件衣服，卻不知慚愧，那是最糟糕的。所以我們要從兩方面了解這件事情。

【又僧伽中，若諸菩薩補特伽羅，是極大力善不善田。《能入發生信力契印經》說：「設如有一由忿恚故，禁閉十方一切有情於黑暗獄。若有忿恚背菩薩住，云不瞻視此暴惡者，較前生罪極無數量。又較劫奪南贍部洲，一切有情一切財物，若有輕毀隨一菩薩，亦如前說。又較焚毀殑伽沙數諸佛塔廟，若於勝解大乘菩薩，起損害心，發生瞋恚，說諸惡稱，亦如前說。」】

出家人當中，如果他是個發心的菩薩，或者受了菩薩戒，那力量更大，最大的就是這個，對他造善就是善田，造不善就是惡田。所以經上說：假定有一個人由於發了瞋心，把十方世界所有的人都關在黑暗的牢獄裏，這罪非常可怕。另外有一個人對菩薩發了瞋心，背著他、不看他，覺得這傢伙真討厭，這對我們來說是很平常的一件事情，可是假如對方是菩薩的話，那就非常嚴重！這個罪比起前者要重太多、太多。

殑伽沙就是印度恆河的沙，細而白，數量無量無邊。佛的塔是非常大的大福田，你去供養小小的東西，就生無量的福，如果造了一整個的塔，那福有多大！如果把它毀掉，這是何等可怕！現在不是燒掉一個，是像恆河沙數那麼多，這是無法想像的大罪惡。可是如果有一位勝解大乘的菩薩，所謂勝解大乘，還不是登地菩薩，是指他已經發了世俗菩提心，或者發了世俗菩提心之後隨分隨力修定慧的菩薩，如果你內心當中瞋恚他，這非常嚴重，比焚毀殑伽沙數諸佛塔廟還嚴重無數倍。

現在問題來了，他是個菩薩我們並不知道，我們最可怕、最愚癡的就是這樣，所以為什麼要好好地學。有人說不知者無罪，請問：譬如有一張很值錢的鈔票、一塊黃金，或者非常值錢的金剛石，可以值上幾百萬、幾千萬，你不知道把它丟了、燒掉了，您能不能說不知道所以就不算燒掉、丟掉，有沒有這樣的事情？以世間犯罪來說，分民法跟刑法兩部分，刑法你固然沒有犯，但是依民法弄壞了就得賠，這麼貴重我們怎麼賠得起！想到這點，正因為我們無知，所以要趕快認真學習，在學習的過程當中，特別要防範增上慢還有寬宥自己。

【《能入定不定契印經》說：「若剜十方有情眼目，由慈心故令眼還生，及將前說一切有情，放出牢獄，悉皆安立轉輪王樂或梵天樂。如次若於諸能勝解大乘菩薩，淨信瞻視及由淨信樂欲瞻視，稱揚讚歎，較前生福極無數量。」】

前面是對勝解大乘的菩薩發瞋心，不願意看他，背對著他。現在反過來是我相信他，因此就很歡喜地看他、稱讚他、讚美他，這樣會得到非常大的福德。平常我們很容易以自己凡夫的心去衡量他人，看他人不對，所以說最嚴重的就是「學我」。我們應該了解凡夫心的局限，要真正好好學佛，才有可能轉得過來。平常很多腦筋好的人，往往就在這上面犯了非常嚴重、非常可怕的罪過。

p. 133

【《極善寂靜決定神變經》中亦說：「較諸殺害南贍部洲一切有情，或盡劫奪一切財產，若於菩薩所修善行，下至摶食施諸旁生，而作障難，能生無量罪。」故於是處，極應防慎。】

下面又有個比較。就造業來說，殺螞蟻的罪較輕，殺狗、殺牛的罪較重，如果殺人就更嚴重了。現在說把南贍部洲所有的人都殺光，或者把他們所有的財物全部搶來，這是何等嚴重的惡業；但比起另外一種情況：菩薩在好好地修行，譬如施食，哪怕他只拿很小的東西布施給一個旁生，我們如果去障礙他，不讓他做，雖然我們並沒有傷害那位菩薩，只是阻礙他修善行，這個時候所犯的罪是無法衡量的，比前面殺一切有情的罪更深重。

以上是具力業門當中的第一個，由福田門故力大，福田是專門指我們所對的境來說的，是造業當中事、意樂、加行、究竟中的「事」。這裏告訴我們，這幾個境有特別強大的力量，所以對這種對象所造業的力量也非常大。因此凡是這種地方，我們應該非常認真，好好謹慎防止，不要去犯。第二所依門力大，原則上是講我們的意樂方面。

【◎ 由所依門故力大者。謂如鐵丸小亦沈水，即彼成器雖大上浮，說智不智所作罪惡，而有輕重。】

造罪的時候，同樣以身口意造業，可是罪的輕重卻有差別。就像即使很小的一粒鐵丸，掉到水裡馬上下沈，如果把它製成器皿，比如鍋子，比起那小鐵丸大很多，但是它卻會浮在水上。同樣地，我們以身口意造業，如果有智慧的話，雖然業很大，卻可以不沈下去（指墮落），乃至於可以派上用場，所以智慧是非常重要的。佛法真正講的就是智慧，不過注意哦！智慧不是腦筋好，腦筋好可以幫助我們生起智慧，這是事實，但是腦筋好並不是智慧。

【此因相者，《涅槃經》說，諸愚癡者，如蠅粘涕不能脫離，雖於小罪不能脫離。由無悔心不能善行，由覆藏過，雖先有善為惡染污。故應現受異熟之因，變為極重那落迦因。又如少水投鹽一掬，則難飲用，或如欠他一文金錢，不能還償，漸被逼縛受諸苦惱。】

這個原因依《涅槃經》說，就像蒼蠅被牠喜歡吃的涕粘住了就脫離不了，愚癡的人造了很多小罪而被小罪所牽。這是因為他雖然造罪卻並不了解這樣做是錯誤的，因此也就不會生悔，這是我們一般人最容易犯的第一個錯誤，由於沒有悔心，所以不能行善。其次，造了罪還要覆藏，由於覆藏，雖先有善為惡染污。

關於覆藏，文字很容易懂，內涵卻很不容易懂。豈但是佛法，其實儒家也是這樣。《論語》上面有幾句很有名的話，「小人之過也必文」，小人有過失一定要掩飾，君子則不是，「君子之過也，如日月之食焉。過也，人皆見之；更也，人皆仰之。」君子有過失，人人都看見，因為他不會遮掩，遮了就看不見。這是說出理論，事實呢？我記得有這麼一件事情：陳司敗問孔老夫子：「昭公知禮乎？」孔子回答：「知禮。」他反問孔子：「昭公娶同姓的女子為妻（那時候的禮節是不允許的），如果昭公知禮的話，還有誰不知禮？」孔老夫子聽見了，說：「丘也幸，苟有過，人必知之。」這件事情從表面上去看，是孔老夫子犯錯了，仔細去看，我覺得孔老夫子沒有犯錯，因為昭公是他的國君，以一個國家來說國君最尊，以家庭來說父母最大，人家說你的國君或父母的過失，當然是應該為他掩飾，所以孔夫子是有道理的。要是普通人遇見這種情況一定講很多道理，孔老夫子不講道理，他卻說：「丘也幸（我真有幸啊）！苟有過，人必知之。」

我為什麼講這個特點？因為凡是世間、出世間的聖人皆是如此。一般凡夫沒有理由，還要想盡辦法掩飾，有很多人很巧妙地轉了個彎來掩飾。孔老夫子的確有理由，但當別人指出他的過失時，他不會責備別人不懂禮貌，不會狡辯：我這樣做才是如理行。孔老夫子這樣做是有很多原因的，因為即使對方說錯了，你把他擋住，以後人家就不願意跟你說了，這就是擋住別人來向你進諫，以及自己能夠學習的機會。

所以孔老夫子說他自己有幾件事情是最擔憂的：「德之不修，學之不講，聞義不能徙，不善不能改，是吾憂也。」他擔憂好的事情不能去做，曉得不善卻不能改；而我們曉得不善，竟馬上把它掩藏起來，這就是智與癡的根本原因。但願我們好好地互相策勵，只要我們能真正改過，「人皆仰之」。另一方面，就算想盡辦法掩飾，人家還是看得很清楚，既然你掩飾了，人家又何必講呢？反過來說，看見人家掩飾過錯，你雖然沒講，可是你會不會因為他掩飾了，就覺得他對？還是你心裡面更是覺得：「唉，這個傢伙就是這樣的一個人！」這是我們要很認真思惟的。因為不能改過遷善，先前的善業又被惡所染污，所以本來很小的罪在此生受掉就算了，結果卻因為自己非常重的愚癡，沒有智慧，就變成眼前不受，可是將來墮落到最可怕的地獄裡邊。

【又說五相，雖是當感現輕異熟，能令熟於那落迦中，謂重愚癡、善根微薄、惡業尤重、不起追悔、先無善行。故說輕微是指智者，能悔前失、防護後過、不藏諸惡、勤修善法、諸惡對治，若不修此妄矜為智，由輕蔑門，知而故行，是為尤重。】

由於這五相，造了輕的惡業卻會在地獄受苦果。這地方點出來所依門是智慧。下面五點指出真正有智慧的人的作法：首先，萬一做錯了，他能夠追悔。實際上我們是無法避免過失的，必須要了解這個特點。不要說佛法這麼深廣，即使以世間法來說，《論語》告訴我們：「過而不改，是謂過矣。」犯錯而不能改，這才是真正的過失。照理說我們犯了過，曉得了應該馬上改，就怕自己不曉得，人家願意告訴我，「啊，真高興！」因為這樣我們才有機會改。我們現在的致命傷，是犯了過還要想辦法掩飾，人家告訴我了還不願意聽，這個是我們學不上去真正的根本原因。所以了解了以後，對以前造的惡要去追悔。前面說過業會增長廣大，你追悔的話，那個業就不再增長，只要不增長，它就不一定受報。這才是我們真正學佛的佛弟子應該注意的。假定有好腦筋用在這裡就對了，這時好腦筋就幫助我們增長智慧。往往是有好腦筋的人卻不好好地從這地方去做，對法不重視，知道了還故犯，那是更嚴重。對於這點，但願我們每一位同學好好地策勵。

【《寶蘊經》亦說：「三千所有一切有情，皆入大乘，具輪王位，各以燈燭器等大海，炷如須彌，供養佛塔，其福不及出家菩薩，於小燈燭塗以油脂，持供塔前，所得福德百分之一。」此中意樂，謂菩提心及其福田俱無差別，然所供物，殊異極大，是所依力極為明顯。】

這是第二種所依，《寶蘊經》說，三千大千世界所有的有情全部進入大乘，都具有轉輪王這樣高的地位，然後各以燈燭，量像大海水那麼多，燈燭的炷像須彌山那麼大，這麼多的人以這麼多的東西去供養佛塔，這個福大得不得了，但不及出家菩薩作小小的供養。前面是一切有情趣入大乘，他們都是菩薩哦；後面那也是位菩薩，不過是出家的菩薩，這個出家菩薩以小小的燈燭供養佛，福德比這麼多的在家菩薩大。以意樂而言，出家、在家都是發了菩提心的人，福田都是佛塔，出家菩薩供很小的東西，在家菩薩這麼多的人，供這麼大的東西，但功德卻是出家菩薩大。為什麼？所依門力大－依戒。前面所講的是依智慧，第二個是依戒。

【◎ 由是道理，則無律儀與有律儀，同是有中，具一具二具三之身，修行道時，顯然後後，較於前前，進趣優勝。如諸在家修施等時，受持齋戒律儀而修，與無律儀所修善根，勢力大小，亦極明顯。】

所以很明顯的，差別在所依的戒。這個戒有三種，我們可以用不同的角度去看：一個是別解脫戒，一個是菩薩戒，一個是密乘戒；另外一種說法：一個是攝律儀戒，一個是攝善法戒，一個是饒益有情戒。越後面的戒越深越廣，所以修道的時候，得到的功德越大，那就是所依門力大的緣故。以在家人來說，受一日一夜的八關齋戒所修的善根比起未受戒時，前者的功德也遠遠超過後者。

p. 134 (2)

【《制罰犯戒經》說：「較諸世人，具十不善，經百歲中，恆無間缺所集眾惡。若有比丘毀犯尸羅，仙幢覆身，經一日夜，受用信施，不善極多。」亦是由其所依門中，罪惡力大。《分辨阿笈摩》亦云：「寧吞熱鐵丸，猛燄極可畏，不以犯戒身，受用國人食。」通說犯戒及緩學處。】

上面說具戒而行善的話功德極大，但反過來說，以受戒之身造惡業的話，罪過也是一樣極大，因為它是具足大力量的，造善業可感得極大的樂報，造惡業則感得極大的苦報，這是我們要了解的。戒有這麼大的功德，你受了以後，小小的持守就有絕大的功德，小小的違犯也有很大的損害，此處特別是說明這一點。所以戒律上面告訴我們：寧願吞熱鐵丸，千萬不能以犯戒身去受用人家的供養。萬一我們犯了怎麼辦呢？要懺悔，對初學佛法的人來說，懺悔非常重要。

看了這個可能有很多人會說：「這麼嚴重，好可怕哦！我不敢出家，不敢受戒。」條件不夠的話，的確不要；可是一般人來說，如果具足條件的話，那不要怕。經論上面告訴我們，雖然你不受戒就不會因犯戒而墮地獄，可是不受戒的話，你沒有這個善根種子，要走上去是非常困難的。舉個很簡單的例子：佛在世的時候，凡是要出家的人，佛陀的弟子們都要觀察他有沒有善根。沒善根是不可能出家的，因為沒善根，你出了家也是不可能修行，如果做了壞事更是要墮落的。

佛經上有很多這種典型的例子，其中一例是：有人喝醉酒了，跑到祗洹精舍要求出家，寺裏的大比丘乃至阿羅漢，一看，知道他喝醉酒了，看看他有沒有善根，上座一個個都說沒有，他就吵、哭、鬧！等到佛回來了，就問他：「你有什麼事？」他說要出家，佛就把他帶進來，讓他出家，他高高興興地剃了頭，出了家。酒醒後，他才發現自己怎麼出家了！就逃回去了。後來弟子就問佛：「世尊，你不是說出家需要條件嗎？為什麼你這樣輕易讓他出家呢？」世尊說：「這個人從來沒種過善根，他今天幸好喝醉酒跑來，給他種個善根，種了善根，他將來就有很好的果報！」所以不管怎樣，真正地比較起來，就算出了家下地獄，也是值得的。我絕對不是鼓勵大家出了家做壞事下地獄，對我們已經出家的人來說，知道犯戒的後果這麼嚴重，應該策勵自己不要犯戒，而不是因此而不敢受戒，因為只有佛法可以救我們，世間是沒有路的。

【敦巴仁波卿云：「較依正法所起罪惡，十種不善，是極少惡。」現見實爾。】

比起普通世間人造十惡業，出家人造惡的話，由於所依門力大，所造的惡是非常非常可怕，特別是現在末法的時候。反過來說，末法的時候持戒很難，但是如果認真去做的話，哪怕持小小的戒，其功德是絕端地大，比正法的時候還要大，這一點對我們是極大的鼓勵，但願在座的每一位同學很認真地策勵自己。

【◎ 由事物門故力大者。施有情中正法布施，供養佛中正行供養，較諸財施財物供養，最為超勝，此是一例，餘皆應知。】

事物是指我們布施、供養的東西。所有的布施當中，以正法布施為勝；諸供養中，以正行供養為勝。正行供養前面已經說過了，法布施到後面會講。正法布施是最最超勝的，因為正法布施是兼財施的，而財施不能兼正法布施，而且財施是有限的，法布施是無限的。現在有很多人誤解法布施，認為法布施是指口頭上宣講佛法，其實不只是這樣，當然，講道理確實是法布施，布施的是教量，但還要實際上的行持才能真正幫助人家，何況講法若要真的講得圓滿，自己也應該要有實踐的經驗，這一點我們要知道。否則我們嘴巴上面講一講，雖然有功德，實際上這樣還是很遺憾。有太多這種典型的例子，有很多人能說善道，但因為自己條件不夠，結果變成三世怨，這非常可惜。聽的人如果如理地聽，當然是會受用的，所以他的功德還是在，不過對他自己來說變成三世怨，那是很划不來的。我曾聽過這麼一則故事，有一個人，前世是個修行人，他講法講得非常好，能說善道，很多人受用，很不幸，因為積了功德，下生再來的時候，就變成條件很好的世間人，造了很多惡，死後三惡道無處不去，這樣的結果實在太嚴重、太可怕！

【◎ 由意樂門故力大者。《寶蘊經》說：「較三千界一切有情，各建佛塔，量等須彌。於此諸塔，復經微塵沙數之劫，以一切種可供養事，承事供養。若諸菩薩不離一切智心，僅散一華，其福極多。」】

《寶蘊經》說，三千大千世界所有的有情統統各建佛塔，而且那些塔都大得像須彌山一樣，而且還經微塵沙數劫這麼長的時間，拿所有最好的東西去供養，這個福德是不得了的大。前面講供養的時候說，乃至喝水，我們觀想供養，都有這麼大的功德，何況現在這麼多有情供養這麼多東西。假定菩薩以一切智心（這就是他的意樂），哪怕只散一朵花，這個福遠遠超過前面的。什麼是不離一切智心？就是希求成佛之心。佛的功德無量無邊，我們先看八地菩薩的功德。以我們的了解，修道要進入資糧位都很困難，然後加行位、見道位，到初地菩薩的功德就不得了，然後從初地到八地還要一大阿僧祗劫，到八地是徹底跟二空相應了，這時候哪怕供養一朵小花，這個福德之大，前面七地所有菩薩，乃至所有有情的一切功德全部加起來，都不如他供養一朵小花的功德。佛的功德更是無量無邊，菩薩小小的供養就有這麼大的福德，我們了解以後，如果能常常去思惟發菩提心的功德，就不會被眼前小小的利害所阻礙。

我們最嚴重的障礙是只看見自己眼前的一點利益，一般來說，講共下士很容易，但是我們很難看見共下士應該看見的。下士是共通的，共下士是透過下士應該走上去的共道，可是我們只能看見下士，看不見共下士。換句話說，我們應該有深遠的目標，才不會被眼前這種小小的利害所障礙。因此這裡就是告訴我們，要想累積福德、淨除罪障，理論了解了，就要多多去思惟、觀察，擴大我們的心胸，沒有第二條路，因為這都不是我們憑過去經驗可以得到的東西。

【如是由其攀緣所得，若有勝劣，及緣自他利益事等意樂差別。此復由其強盛微弱，恆促等門，應當了知。又於惡行，若煩惱心，猛利恆長，其力則大，其中復以瞋力為大。《入行論》云：「千劫所集施，供養善逝等，此一切善行，一恚能摧壞。」】

以這個例子來說，我們內心當中，所緣的是好是壞，是為自己或是為他人，由於這個意樂的差別，結果就相差很多。通常只要是為自己，不管你做什麼都是非常有限的，所以我們要把為自己擴大為為他人，而且是要把他救到成佛。我們平常很容易起心動念都是為自己，真的要為別人這就很難了，但為人著想是我們真正應該做的，而且要慢慢地擴大所緣。

除了這個以外，還有心力的強或弱、恆常跟短暫等，都會影響業力的大小。善的固然是如此，惡的也是這樣，惡的當中又以瞋心為最嚴重。《入行論》說：我們以一千劫行布施、供養善逝等，做很多善行所積聚的功德，發一念瞋心就能夠整個毀掉，瞋心就是這麼可怕！

【此復若瞋同梵行者，及瞋菩薩較前尤重。《三摩地王經》云：「若互相瞋恚，非戒聞能救，非定非蘭若，施供佛能救。」《入行論》中亦云：「如此勝子施主所，設若有發暴惡心，能仁說如惡心數，當住地獄經爾劫。」】

瞋普通人已經很可怕了，假定瞋同梵行就更可怕，同梵行就是我們的同行，其中如果有發了菩提心的，你瞋他就更糟糕。但我們怎麼會曉得周圍的人有沒有發菩提心呢？至少我們所對的都是出家人，所以更應該好好地努力觀功念恩，千萬要注意防止觀過心。眼前我們雖然不太了解，可是努力去做一定做得到；反過來說，除了努力去做沒有第二條路。如果懂得了道理而不去改的話，即使經過久遠劫，一對境這個習氣仍然馬上又現起。所以我常常以《前世今生》那些公案策勵諸位，多少劫以前或者幾千年以前的事情，一旦對境的時候，他那個老毛病全部現起，跟當初一樣，一點都沒改變。除非你對治以後它才會改變；否則只是境界不現起而已，那個習氣還是在。今生既然有學習的因緣，真正要做的最重要的事情，就是如法地去正行供養，這一點我們應該了解。

《三摩地王經》中這一偈特別是指我們出家人，或者至少是修行人，假定同行當中你討厭我，我也討厭你，那麼無論持戒、多聞、學定、在安靜處修行、供佛那都救不了我們。所以不要以為做了很多事情，就很有功德，我們常常因為做了功德，憍慢心就生起來，看不起別人，接著瞋心等等就來了，這點是我們要特別注意的。

「勝子」就是勝者之子，也就是菩薩，如果我們對他發暴惡心（就是瞋恚），世尊說你發多少惡心，就會感得那麼多劫的時間在地獄受苦。平常我們瞋心發過以後，好像不現起了，可是心裡還在嘀咕，老放不下這件事情，這雖然不像當時很大的瞋心，可是也一直在增長惡業，這是最可怕的事情。我們常常為了一件小事情，經年累月地記在心裡面，那就是不斷地在增長它。前面說隨喜別人做一件好事情的功德非常大，如果做了惡事情你去隨喜它，或者老是去惦念它，也是一樣會增長擴大，這個我們要注意。

顯示黑業果當中，第一個是正顯示黑業道，然後決擇輕重，下面就講果報。

p. 135 (2)

【◎ 第三其果分三。異熟果者。謂十業道，一一皆依事及三毒上中下品，有三三等。〈本地分〉說，此中上品殺生等十，一一能感生那落迦，中十一一感生餓鬼，下十一一能感旁生，《十地經》說，中下二果與此相違。】

異熟果就是前面造了業以後感得的果報。為什麼稱它為異熟呢？因為造的因跟所感的果之間有幾個相異之處。第一是造因的時候有善有惡，但是感果報的時候，這個果報體無所謂善惡；第二個時間一定不同。所以因的類別是善惡，感得無記的果報；時間是因在前面、果在後面。所以是異時、異類、變異而成熟這個果報，這就是所感得的正報。

十惡業的異熟果報，要看你造業時所依的事及內心意樂。以殺為例，所殺的對象譬如小蟲最小，大的旁生是中等的，人是最大的，所以事有上、中、下；然後造惡的時候心中的三毒也有強、中、弱，所以有三個三等。「上品殺生等十」，如果是最上等的，那就會感生到那落迦（地獄）當中，中品的感生到餓鬼，下品的感生到旁生，這是〈本地分〉當中所說的。《十地經》所說的不太一樣：上品下地獄是一樣的，中品感得旁生，下品感得餓鬼。其實這個本質上並沒太大關係，每一部經有它的宗，從不同的特徵上面去說。前面曾經講過，就所受的苦來說，畜生比餓鬼好，就智慧來說的話，餓鬼比旁生好。以上說明異熟正報，下面講等流，分為兩種。

【◎ 等流果者。謂出惡趣，次生人中，如其次第，壽量短促，資財匱乏，妻不貞良，多遭誹謗，親友乖離，聞違意聲，言不威肅，貪瞋癡三，上品猛利。】

惡趣苦報盡了以後，從惡趣出來生到人道中，「如其次第」就是根據殺、盜、淫等的次第：殺生感得壽短；盜是貧窮，錢財缺乏；淫感得家室不貞；妄語則會常被毀謗；如果離間人家，此生自己的親友就不和合；造了惡口業的話，感得會常聽人家說這種不可意的話；宿生多綺語，現在講話就不威嚴，人家不聽；至於貪瞋癡三種，因地當中這樣，今生感得的等流果是三毒又很猛利。等流果以前翻譯為「習果」，「習」就是指習慣。這跟異熟不太一樣，異熟是變化的，等流是跟他以前造的因相應的，同等的情況又相續而來。前面這十種都是〈本地分〉講的。

【《諦者品》及《十地經》中，於其一一說二二果，謂「設生人中，壽量短促多諸疾病；資財匱乏與他共財；眷屬不調或非可信妻有匹偶；多遭誹謗受他欺誑；眷屬不和眷屬鄙惡；聞違意聲語成鬥端；語不尊嚴，或非堪受無定辯才；貪欲重大不知喜足，尋求無利或不求利；損害於他或遭他害；見解惡鄙諂誑為性。」】

〈諦者品〉及《十地經》當中，每一樣都說兩種果，殺生者不但壽短而且多病。偷盜者感得不但窮，自己擁有的財還要與他人共用，換句話說自己的錢財別人可以拿得走的。古人說「五家所共」，在古代，國王來奪取的時候你一點辦法都沒有，水、火及自己的不肖子孫，諸如此類。你雖然有一點錢，卻無法左右它，或者別人也可以支配你的錢。當初妄語騙人家，現在被人家騙。惡口的等流果就是講的話會引起大家吵架等等。

【諸先尊長說縱生人中，愛樂殺生等事，是造作等流果。前所說者，是領受等流果。】

上面講的叫領受等流，就算生到人當中，還會領受跟因地當中相應的果報。還有一種叫造作等流，就是前世造作的時候是這種心情，這一生再來內心當中又會一直歡喜做這種事情。我們自己從因地上面仔細檢查，看得出來前世大概從哪一道來，以上是等流果。異熟果、等流果都是正報，嚴格說起來，異熟果是外表的，領受等流也是外在的，造作等流主要是指內心的。除了這個以外還有主上果（或增上果），這種果是依報，就是我們生活在世間所依憑的，比如我們所住的大地、房子，以及衣服等種種受用的東西。

【◎ 諸主上果或增上果者，謂由殺生，能感外器世間所有飲食及藥果等皆少光澤，勢力、異熟及與威德，並皆微劣，難於消變，生長疾病。由此因緣，無量有情，未盡壽量，而便中夭。】

如果多殺生的話，感得外面的器世間匱乏。有情叫正報，生活的憑藉叫依報。造了殺生業，就感得世間的飲食、藥、果等皆少光澤。勢力是指吃這個東西所產生的效果，像在現代雖吃很多效果卻不大。我們以為這些都是此生努力所得來的，實際上真正最重要的還是業所感的果，此生的努力當然會有影響，因為還是因果的呈現，但是影響比較少，因為實際上主要是由於以前殺生而感得的果報。

【不與取者，謂眾果尠少，果不滋長，果多變壞，果不貞實，多無雨澤，雨多淋澇，果多乾枯及全無果。欲邪行者，謂多便穢，泥糞不淨，臭惡迫迮，不可愛樂。】

如果犯了偷盜的話，換句話說不是經過自己努力而獲得的話，這一世的環境會感得果實很少，或者根本長不出來，或者雖然長出來便壞掉了，或本來裡邊的內容應該很飽滿，結果長出來裡邊沒有東西；天氣則是要不是雨多得不得了，把所有東西都沖掉，再不然就是根本沒有雨，農作物都乾死了，現在這個世界就是這樣。民心非常惡劣的時候，感得的增上果就是這樣，所以佛說現在是減劫，很多情況都是每況愈下，在這個時候我們更應該策勵自己努力力爭上游，雖然困難，但是沒有退路。進一步來說，就是因為難，所以我們少少的努力就會感得更好的結果，但願我們不要單單為了自己，還要為了眾生、為了佛法。另外，如果貪欲心很強，那產生的結果處處都是污穢不淨的不可意果，非常的糟糕。

p. 136

【虛妄語者，謂農作行船，事業邊際，不甚滋息，不相諧偶，多相欺惑，饒諸怖畏恐懼因緣。離間語者，謂其地處丘坑間隔險阻難行，饒諸怖畏恐懼因緣。粗惡語者，謂其地所多諸株杌，刺石礫瓦，枯槁無潤，無有池沼，河流泉湧，乾地鹵田，丘陵坑險，饒諸怖畏恐懼因緣。諸綺語者，謂諸果樹不結果實，非時結實，時不結實，未熟似熟，根不堅牢，勢不久停，園林池沼，可樂極少，饒諸怖畏，恐懼因緣。】

如果妄語的話，所做各式各樣的事情都沒有多少成就，也沒多少好處，做什麼事情都不和合，互相欺誑，都有怖畏、恐懼的因緣。恐怖、畏懼是語四惡業的果報當中共同的特點。因為離間是處處使人家不合，以致於感得所住的地方也是高高低低，處處不平，所走的路也困難險阻，而且有很多怖畏、恐懼的因緣。粗惡語也是這樣，所住的地方樹林都是枯槁的、光禿的；本來池河應該是水流泉湧，而今卻感得河是乾的；而且地是鹵（鹽分高）的，長不出東西來。這段的文字雖然容易懂，我們要仔細地好好去思惟觀察。

【貪欲心者，謂一切盛事，經歷一一年時月日，漸漸衰微唯減無增。瞋恚心者，謂多疫癘，災橫擾惱，怨敵驚怖，獅子虎等，蟒蛇蝮蠍，蚰蜒百足，毒暴藥叉諸惡賊等。諸邪見者，謂器世間，所有第一勝妙生源悉皆隱沒，諸不淨物乍似清淨，諸苦惱物乍似安樂，非安居所，非救護所，非歸依所。】

貪欲強的話，所有的好事情漸漸地就衰退減少。瞋恚心會感得非常恐怖的疾病、橫災，還有敵人、野獸，比如獅子、老虎等，這些都是很可怕的，還有蟒蛇、毒蛇種種毒的東西，乃至於非常暴力的夜叉非人、惡賊等，這都是瞋恚所感得的果。
    邪見最糟糕，總的來說，就是世間所有最好的東西全部隱沒了。個別去看：明明是不清淨的，看起來好像是清淨的；明明是苦惱的，卻以為是安樂的；這些都不是安居之所，不是救護所，也不是歸依所。目前的世間就說明了這一點，這都是我們因地當中邪見所感得的果，現在已經感果了，應該從這裡策勵自己覺醒過來，這是我們應該注意的。上面是黑業道，下面白業也是這樣。

※﹝思惟白業果分二：①白業，②果。今初﹞

【◎ 《本地分》說：「於殺生不與取欲邪行，起過患欲解起勝善心，若於彼起靜息方便，及於彼靜息究竟中，所有身業。語四意三，亦皆如是，其差別者，謂云語業及云意業。」】

業的輕重已經在黑業當中講過了，因此以下說明業的因跟果就可以了。什麼是白業呢？對於殺、不與取，欲邪行，能夠了解這是錯誤的、有過患的，以前以為這些都是好的，現在了解這些是不好的。「過患欲解」就是覺得不好而要排拒它，於是生起殊勝的善心，想要把這些惡行靜息、擋住，有了這個認識以後也去實踐。語四意三也是這樣。總之，了解了黑業道的過患，然後進一步依善法把它淨除，這就是白業道。

【事及意樂，加行究竟，如應配合。例如遠離殺生業道事者，謂他有情。意樂者，謂見過患，起遠離欲。加行者，謂起諸行靜息殺害。究竟者，謂正靜息圓滿身業，以此道理，餘亦應知。】

前面談十惡業時，從事、意樂、加行、究竟來說明，現在造善的時候還是拿這個一一配合。舉例來說，例如遠離殺生業道，事就是其他的有情，意樂是內心當中了解殺生有很大的禍害，所以對於殺生起遠離欲，前面提到「過患欲解」，就是我們很清楚它的過患，當內心對一件事情起貪瞋癡時，就提醒自己千萬不可以造這個惡業！就是這種心理。加行就是靜息殺害，我們現在整個的修行都是在靜息十惡業。究竟就是把這個修善的事情做到圓滿。其他我們只要這樣一一配合就對了。以上是白業，下面說明白業的果。

p. 137

【◎ 果中有三，異熟者，謂由軟中上品善業，感生人中、欲界天中、上二界天。諸等流果，及增上果，違於不善，如理應知。】

就異熟果來說，如同惡業是根據造業的強弱感得那落迦（就是地獄）、餓鬼、旁生，善業也是一樣，依強弱來分，弱的感得在人道當中，中的感得生欲界天，最強的感得生上二界天－－色界，無色界。等流果及增上果就是跟上面不善的反過來。

【《十地經》說：「以此十種，怖畏生死，離諸悲心，由隨順他言教修習，辦聲聞果。又諸無悲，不依止他，欲自覺悟，善修緣起，辦獨勝果。若心廣大，具足悲心，善權方便，廣發宏願，終不棄捨一切有情，於極廣大諸佛智慧，緣慮修習，成辦菩薩一切諸地波羅蜜多。由善修習此一切種，則能成辦一切佛法。」】

依這十善業能夠從惡道感得人天的善趣，在這個基礎上面，進一步了解：就算能夠跳脫惡趣，但是到了善趣以後還是可能會墮落，生死本身就是件很恐怖的事，所以對生死產生恐怖。不過並沒有悲心，只管自己而未考慮到別人，以這種心情，「由隨順他言教修習」，由於聽聞了佛的聖教，認真去做而成就聲聞果。聲聞的特點就是聽見了勝者佛告訴我們的言教，了解世間的真相就是苦性，而且即使生天也是一樣，所以為求自利而修解脫道，這樣成辦的就是聲聞果。

獨覺行者與前面一樣，感到生死的恐怖而求出離，也沒有悲心，不過不同的是：聲聞是聽了佛陀講的法之後去修行成就的，現在這一類不是聽佛說法，而是靠他自己觀修緣起而覺悟，這樣成辦的就是獨覺果。

最後這一種是最了不起的。假定心緣得廣大，具足悲心要救一切人，而且還有善權方便，曉得救人的方法；所以這裏面要有幾個條件，有了悲心沒有方便不行，知道方便沒悲心也不行。這樣還不夠，還要不斷地廣發正願，因為我們無始以來的習氣太重，只有不斷地努力才能夠做得到。發願終究不捨棄任何一個有情，但發覺自己不行，知道要救眾生只有成佛，於是努力修學佛道，對諸佛的智慧緣慮而修，這樣的菩薩就能夠照著菩薩道一地一地修上去。「波羅蜜多」就是菩薩所應修的菩薩行。由於非常善巧地修習這些，就能夠成就最圓滿的佛果。

【如是二聚十種業道，及彼諸果，凡餘教典，未明說者，一切皆是如〈本地分〉、〈攝決擇分〉意趣而說。】

「二聚」就是十種黑業道和白業道，以上對這些業道及其果的說明，凡是沒有清楚說明是根據哪一本教典的，全部都是依《瑜伽師地論》中〈本地分〉跟〈攝決擇分〉的意趣而說。

上面告訴我們業果的道理，這是思總業果當中的分別思惟，先是顯明十業道為上首，其次是決擇業果，這又分成顯示黑業果、白業果、業餘差別。黑業果、白業果已講完了，這裏面說明了十業道中每一個業道的特徵、業的輕重，以及造了這個業以後，根據它的輕重感得什麼果，這些是最重要的。業還有相關的其他部分，這就在下面「業餘差別」裏來說明。

【◎ 第三顯示業餘差別中，引滿差別者。引樂趣業是諸善法，引惡趣業是諸不善。諸能滿者，則無決定。於樂趣中，亦有斷支，關節殘根，顏貌醜陋，短壽多疾，匱乏財等，是不善作。於諸旁生及餓鬼中，亦有富樂極圓滿者，是善所作。】

業的其他差別當中，第一個是引業跟滿業的差別。引是能夠牽引下一世異熟果報的業。異熟分苦跟樂，因地當中造了善法，就牽引到樂趣，造了不善的惡法，就引到惡趣。善趣是指六道當中的天、人、修羅，或者五趣當中的天、人；惡趣指三惡道－地獄，餓鬼，畜生，這是引業。滿業則不決定，就算引業是善業，感得的是樂趣，照理說樂趣都是好的，但是樂趣當中也有不理想的，譬如雖生為人，但卻四肢殘缺，或長得很醜陋，壽短多病或貧窮愚昧等。也就是說他的引業雖然善，滿業卻是不善，所以滿業是不決定的。

反過來說，引業不善而生到旁生（就是畜生）以及餓鬼當中（地獄是純苦之處，一定沒有快樂，所以只說兩種），但畜生、餓鬼當中也有很富樂、很好的。我們現在看得見，有很多動物，例如狗，我常常覺得人不如狗，當然牠的腦筋絕對比不上人，可是如果養狗的主人很有錢的話，不但給牠吃得好，還會特別為那條狗做很好的衣服給牠穿上去。當然這是以人來看牠，我想那條狗並不希望穿這件衣服。

佛世的時候也有這個公案，有人修了很大的福報，但是沒有智慧，結果感得出生為象卻戴瓔珞。印度的象是很值錢的，所以國王的象掛了很多的瓔珞，這種就是畜生當中富樂圓滿的。餓鬼當中有一類叫作福德鬼，像民間信仰當中的什麼公或者什麼神，他們實際上是鬼道眾生，由於不善業而引到惡趣，但是他的受用很好，這就是他的滿業是善的。

【由如是故，共成四句：謂於能引善所引中，有由能滿善所圓滿及由不善圓滿二類；於諸能引不善引中，有由能滿不善圓滿及由善法圓滿二類。】

因此引業、滿業之間，應該分成為四類差別：就是引業是善的當中，滿業可能是善的，也可能是不善的，這是兩類；另外，引業是不善的當中，也有不善的或善的滿業，所以總共四種。這就是業餘差別當中的引業跟滿業。

【《集論》云：「應知善不善業，是能牽引及能圓滿，於善惡趣受生之業，能牽引者謂能引異熟，能圓滿者謂既生已，能令領納愛與非愛。」】

善業及不善業可分成能牽引的引業跟能圓滿的滿業，能引的業是引生下一世的異熟果報的，能滿的業則是決定下一世果報生起以後，一生當中所領受的好或不好，這是引滿的差別。這也可以用總別關係來看，對整體的來說，那就是引，對它的個別來說是滿。或者用簡單的比喻，比如有一幢房子外表很莊嚴、很好，可是裏面很破，髒東西一大堆，住進去很不舒服；反過來說也許外面看起來毫不起眼、很糟糕，可是裏面卻佈置得非常好，讓你感受很舒服。在這個比喻當中，房子就是整體，相當於引業所引的異熟。

佛法告訴我們業果絲毫無差，它的內容的確不是那麼粗淺。學了以後要多去觀察、思惟，而且這種觀察、思惟並不是閉上眼睛憑空去想，必須在生活當中去感受，它是縱橫交叉的。就像我們常常介紹的《了凡四訓》中就說：有很多人惡心造善法，有很多人善心造惡法。以惡心造善法來說，惡心就是引業，造了善法就是滿業，惡心使引業不好，造了善法所以滿業是好的，諸如此類。

同樣的，我們現在做很多事情之時並沒有智慧，以自己的想法去做，可是倒很認真做得蠻好，這是一種。還有一種，他有智慧，可是做的內涵不好。現在世間上很多人以自己的想法去做，覺得好像盡心盡力，這種情況通常引業不一定好，滿業可能好，所以真正的是非好壞，一定要以佛法來衡準。這有個根本原因，因為我們在無明當中，而無明的中心是我，平常我們總是以「我」來想事情，學了佛還是學「我」的佛，這點我們應該注意。以上是講引滿之間的關係，以下說明能引、能滿的因與感來的果之間的關係。

【《俱舍論》云：「由一引一生，能滿則眾多。」謂由一業能引一生，非能引多，亦非眾多共引一生；諸能滿中，則有眾多。】

《俱舍論》說，一個引業引來一生，滿業則不是，一生當中有很多不同的滿業，使得這一生過完，這是就領受方面來說。也就是說一個引業只引一生，「非能引多」，不能引很多生，也不是很多個引業共引一生，這是《俱舍》當中的說法。《集論》的講法則不同。

p. 138

【《集論》則說：「頗有諸業，唯由一業牽引一生；又有諸業，唯由一業牽引多生；頗有諸業，由眾多業牽引一生；亦有諸業，由眾多業牽引多生。」釋中說云：「有由一剎那業，唯能長養一世異熟種子；及由彼業而能長養多世異熟種子；有由多剎那業，唯能數數長養一世種子；及由眾多互相觀待，而能數數長養展轉多生種子。」】

《集論》講的就很廣了，有些業是一個業只引一生，這與《俱舍》所說相同。但除了這個以外，還有一業可以引多生和很多業只引一生的，也有很多業引多生的，變成四句。這裏不談滿業，一生中一定是很多滿業，滿業絕對不會一個業滿一生，所以就不提它，這部分跟俱舍是一樣的。我們若要真正了解業，不但要知道黑白業及其輕重，以及它感得什麼果，還必須了解引滿之間的關係。因為佛法最重要的根本就在業果，所以對業果的深忍信是一切善樂的根本。

【◎ 定不定受業者，如《本地分》云：「順定受業者，謂故思已，若作若增長業。順不定受業者，謂故思已，作而不增長業。」作與增長所有差別者，即前論云：「云何作業，謂若思業或思惟已身語所起。」又云：「增長業者，除十種業，謂一夢所作，二無知所作，三無故思所作，四不利不數所作，五狂亂所作，六失念所作，七非樂欲所作，八自性無記，九悔所損害，十對治所損。除此十種業所餘諸業。不增長業者，謂即所說十種。」】

業餘差別當中，第二點是定不定受。「定受業」就是你造了以後，一定會受報的業。一定要受的是「故思已，若作若增長」的業；不定受的就是「故思已，作而不增長」的業。「作」就是造作，主宰造作業的是我們的思，就是心理作用－－思惟。平常我們腦筋的動作特別多，實際上這都在造業，這一點要特別注意。腦筋靈活是非常重要的，相當於你手上有一個最好的工具，這個工具可以作壞的用途，也可以作好的用途，造作的中心就是思。「思業」就是我們動腦筋，「思惟已身語所起」就是動了腦筋以後身語跟著去做，這個叫作。如果作了以後再去增長的話，那一定受。除了此處所說的十種以外都是增長業，也就是說做了以後不一定感果的，只有這十種，其餘都是會增長的，如果是增長業的話，將來一定會感果。不定受是不一定，不是不感果，不一定跟不感果是不一樣的。

「無知所作」是當我們做的時候，自己不知道。譬如平常不小心踩死了螞蟻，的確自己不知道。還有一種情況，我無意傷人，但是糊裏糊塗把有毒的東西放在某處，也許我有特殊用途，別人不知道而誤食或碰觸到，他就受了害，我完全無心傷害他。有很多業是我們在不知道的情況下所造的，此種情形雖然業是造下了，但是它不會增長。

「無故思所作」跟「無知所作」有什麼差別呢？無知是自己不知道；至於無故思，業的特徵是用思心所去造作的，但有時你做事情只是直覺的反應，或者人家叫你做，你聽見了就去做，這是無故思所作，在這種狀態當中所造之業是不增長的，不增長不是沒有業而是不一定感果。假定是幫助人，譬如我說：「你拿這東西去幫助那位乞丐。」你就拿去給他了，你腦筋裏面並沒有去思惟這一件事情，並沒有這個想法，人家告訴你，你就去做，你內心是知道的，所以不是「無知所作」，而是「無故思所作」。

一般我們所做的事情都是對自己有利益的，然後會不斷地去做；「不利不數所作」則是既沒有什麼利益，也不是常常去作，這種情況我們實際上自己思惟觀察一下就知道。「狂亂所作」是內心狂亂、不清楚的情況下所造的業。「失念所作」跟「無故思所作」之間有差別，譬如我剛才講的有毒物品，你曉得它是有毒的，不能任意放置，所以你很注意這件事情，放得很好。可是有的時候你為了別的事情而忘記了，這種情況說不定會傷人；同樣地，好事也是如此，這是失念所作。「非樂欲所作」是你並不想做，別人叫你去做，你實在不願意但你還是做了。「自性無記」是指這個業本身就是無記的，沒有善惡的，譬如走路，走路本身不會感苦樂果，諸如此類的。「悔所損害」是指造了業以後，你後悔、追悔，如果追悔的心比較強，本來定受的業可以變成不定受。這是世間共同的，不一定要懂得佛法，以世間的理也可以知道。「對治所損」是指經過對治所損害的業。假定不善法對治了就不感果，當然反過來，你如果造了善法也是這樣。聖教當中告訴我們的都是對治不善法的，但是也有一些外道是以惡法去對治善法的。除了這十種以外，其他都是增長業。不增長業就是所說的這十種。上面是〈本地分〉所說。

【〈攝決擇分〉亦說四句：一作殺生而非增長，謂無識別所作，夢中所作，非故思作，自無樂欲他逼令作，若有暫作，續即發起猛利追悔及厭患心，懇責厭離，正受律儀，令彼薄弱，未與異熟，便起世間所有離欲，損彼種子及起出世永斷之道，害彼種子。】

〈攝決擇分〉當中說到四種情況：以殺生為例，第一是作而不增長，就是不定受業。其中第一個無識別所作，就相當於前面的無知所作，夢中所作、非故思所作、非樂欲所作跟前面提過的都一樣。暫時作了以後猛利追悔，就是前面的第九種，厭患心、懇責厭離、正受律儀等等，使以前所造的業漸漸減輕，或在尚未感果之前就能夠生起對世間的離欲，使原來的種子受到損害乃至於完全斷除，這個是作而非增長。

【二增長而非作者，為害生故，於長夜中，數隨尋伺，然未殺生。三作而增長者，謂除前二句一切殺生。四非作非增長者，謂除前三。】

第二個反過來，是增長而不作。業包括腦筋去思惟，以及思惟後身語所作。譬如殺生，行為上並沒有做，但他腦筋當中不斷地去想。增長就是心裏去隨喜，或者去想這件事情。有很多人平常歡喜胡思亂想些莫名其妙的事情，但他行為上沒有造作，這就是「增長而非作」。我們很多時候身口行為不一定造善惡業，譬如走路、坐著，這都不是善業或惡業，可是腦筋會不斷地動，這已經在造業了。修學佛法的佛弟子如何才能夠充分利用暇滿人身，重點就在如理思惟；要想如理思惟，必須要正確了解聽聞正法……，如此一步一步往前推，這些前面已經說過了。第三是又作又增長，就是除了前面二種以外所有的殺生業。「非作非增長」就是既不作也不增長。

【從不與取乃至綺語，隨其所應如殺應知。於意三中，無第二句，於初句中，亦無不思而作，他逼令作。】

十業道當中，不與取、淫乃至於語四支的最後一支綺語，可以依殺生之例而推知。意業就不太一樣，貪瞋癡當中，沒有第二句「增長而非作」，因為第二句本身並沒有動作，純粹是腦筋當中去造作。假定意業不去動的話，那純粹動腦筋的第二句當然就沒有。第一句是作而不增長，作有兩種，一種是腦筋作，一種是身口作，意業本來就沒有身口造作，不思而作是腦筋沒動，意業當然不會是不思而作。不思而作的情況，比如叫你把東西送給別人，你沒有動腦筋，拿了就跑過去送他；以意業而言，這是不可能的。

至於他逼令作，別人來逼你的話，只能逼你的身口，假定是你願意去作，這就不是別人逼的。既然心裡面不願意，你的意就不會造作，所以意業也沒有他逼令作的情形。前面我們講的是業的善惡，此處辨別的是作業的形式，這是比較粗淺的，從這個地方我們可以細細地去思惟觀察。業相非常細微，所以必須很認真地多去思惟，像我們平常多是粗心大意，這樣離修學佛法還有很大的距離。平常應該儘可能多策勵自己，把心用在這上面，使自己不斷地淨化改善。以上說明了何種業是定受，何種業是不定受。定受中還有差別，下面說明。

p. 139 (2)

【◎ 決定受中，依受果時分三。其中現法受者，謂即彼果現法成熟。《本地分》說此復有八：若由增上顧戀意樂，顧戀其身，財物諸有，造作不善，於現法受。若由增上不顧意樂，不顧彼等，作諸善法。如是若於諸有情所，增上損惱增上慈悲。又於三寶尊重等所，增上憎害，及於此所，增上淨信，勝解意樂。又於父母諸尊重等恩造之所，由增上品，酷暴背恩，所有意樂，所作不善，於現法受。若由增上報恩意樂所作善法，於現法受。順生受者，謂於二世當受其果。順後受者，謂於三世以後成熟。】

決定受依受果的時間又分三種：現法受，造的業這一生就會受；順生受，第二生一定受；順後受，第三生以後受，那時間就很長了，感果可能是第三生、第四、第五乃至無量生以後，這都列入順後受當中。

現法受，就是造了這個業以後在現世就會感果。〈本地分〉中說有八種現法受。第一、有增上顧戀意樂，也就是內心當中非常強烈地貪著。有很多人只顧自己，處處以「我」為出發，這是最難以觀察、最難以拔除的。其實很多人有很好的腦筋，但是他的腦筋一天到晚在「我」的身上轉，這個就是顧戀其身，還有對身外財物等諸有的顧戀。如果是增上的顧戀意樂，那麼一定現法受，這是惡的。增上不顧意樂就是反過來，以很強烈的無貪無瞋無癡的意樂，處處不為自己而為了利益別人。這個跟第一種恰恰相反，第一種是惡法，這是善法，這個也是現生受。

前二種是對自己來說，增上顧戀自己的身體等，或不顧自身而助人，以下是從對象來說。如果以很強盛而且不斷加強的心（增上就是不斷地加強）來損害別人，就會現法受，這是惡的。反過來，增上慈悲也是現法受，而這是好的。另外一種是對功德田、敬田，就是三寶和尊重（就是師長）等等，對他們猛利損害，一定會感得現世的惡報；反過來，以猛利的淨信、勝解意樂而供養等等，現世一定感善報。

最後一類是對父母諸尊重，這跟三寶不同之處是，他們是我們的恩田，對我們有恩。尊重是指父母、尊長，比如叔叔、伯伯、祖父母等等。對我們有恩的人，我們應該去報答他，而現在卻對他增上酷暴背恩，這種情況之下造作的業一定現法受；反過來是增上報恩意樂，這也是現法受。了解這個道理之後，看看現在的世間實在是太糟了，絕大多數的人再得人身的機會少之又少，再上昇的機會更少。知道要報恩的人已經很難找了，從小不聽父母的話，長大了根本不管父母，而且對此視為當然，普遍都是這種現象，那對三寶就更談不到了。但願各位同學好好去注意，不但是自己如果犯了要去懺悔，還要盡心盡力想辦法把教法留下來，這是唯一真正能利益人、對大家有用的珍寶。

現法受不是現生受完以後就好了，來生還是要受。比如我們對三寶、父母損害了以後，現世固然是馬上感果，下一世一定墮落，所以除了現生以外，下一世還會受報。前面的結論說引、滿業，一個業不一定只感得一生，會感得多生，經論上很多這種特別的例子。一般來說，大概是一個業感得一個果；可是有很多的情形會一業感多果，這是我們應該了解的。更何況感果之時往往又輾轉地增上，造一個業的果還沒有完，下面又不斷地增長，所以說一墮惡道的話，要回來非常、非常難。

【◎ 於相續中，現有眾多善不善業成熟理者，謂諸重業即先成熟。輕重若等，於臨終時何者現前，彼即先熟。若此亦等，則何增上多串習者。若此復等，則先所作，彼即先熟。如《俱舍釋》所引頌云：「諸業於生死，隨重近串習，隨先作其中，即前前成熟。」】

我們每個人身心相續中，都有無量無邊的業，業感果的次第是這樣的：重業一定最先感果，比如五無間業，在任何情況下一定先感果。假定沒有重業，「輕重若等」，這時就要看臨終的時候哪一個業先現起，「近」是靠近死的時候。重業比如說我們正在上課，忽然接到一通電話，告訴你發生了一件非常重大的事情，此時我們心裡面就被這個業綁住了，一下課你一定馬上去做。平常我們做很多事情都是這樣，如果不是正在上課，你一聽見馬上就去了。以一生來講，我們感得的業報體，因為受到壽量的限制，所以引你到下一生的業不會馬上感果，當然如果這個惡業的力量太強的話，壽命就減少了，所以我們要很清楚地重視這一點。近業例如平日下課有好幾件事情可以去做，臨近下課之時有人告訴你：「你下課沒什麼事吧？」「沒有！」「跟我一起去！」你就跟著他去了。所以不但是生死如此，平常也是這樣。

假定臨死的時候或是下課的時候，沒有什麼特別的事情，那就是隨順你平常的習慣，平常習慣做什麼，自然而然就做這個，這點我們大概都可以感受得到。比如說下了課以後，假定你習慣背書，這時候你就背書，這個是習慣性。假定沒有這個習慣，那就照著造業先後的次第來。以上就是業感果的次第。

了解了業感果的次第，就知道修行對我們絕端重要。無始以來造的業，善的、惡的都不知道，不過原則上，可以確定一點－－我們宿世沒有造下聖人之業；假定造了，那我們現在應該不是凡夫而是聖者，即使不像佛一樣，至少像羅漢、緣覺，但我們都不是！我們都在生死輪迴當中，造了無量無邊的業。也許我們會認為應該不那麼可怕吧，這是對業不了解，真正了解的話，會知道每一個人都可能造過非常可怕的業，只是眼前沒有感果而已。今天我們住在寺院，大家一本正經地談論佛法；假定換一個環境，你回家去了，周圍的親戚朋友都在看電視、聊天，也許你第一次、第二次還擋得住，過了幾天以後，你大概就會跟他們一樣了。以我自己來說，儘管在寺院裡好像策勵得很好，跑出去有的時候也可以擋得住，但通常擋住的時間很短。我曾經有過一次經驗，剛剛學佛時心很猛利，人家叫我去看電影，絕對不去看，他們硬拉我去看，我進入電影院坐著，結果坐了兩個小時像白癡一樣，有時閉上眼睛不去看，有的時候張開眼睛也視而不見，自己還覺得蠻好；可是擋不了多久，到後來慢慢地不但電影也看，什麼壞事情都跟著他們做，這是我親自經驗到的，你們也可以自己想想看。

所以只要還在生死輪迴當中，我們根本不曉得過去曾造下什麼樣的業。怎麼辦呢？修行！而且要認真地修行，最好能夠出家，因為出家有僧團的保護。在僧團，再怎麼放肆也放肆不到哪裡，所有外面的事情都跟我們絕緣了，電視、電影、報紙都沒有，有的就是三寶，大家開起口就是討論佛法；就算我們一時做不到的，還是以佛法來互相策勵。因此惡緣都拿掉了，周圍的環境中只有一樣東西－－策勵增上的，這是非常重要的。然後自己也努力地提策，就算不能一口氣造很重的善淨之業，假定生前不斷地串習佛法，臨終時道友都在旁邊提策，所以感果的會是第二順位的近業。

近是跟串習有關，假定不串習，近也沒有用。比如下了課有人找你一起去做某事，若是陌生人，你會不會跟他去？不會。你平常習慣做的可能有幾樣事情，這幾樣事情當中何者在那個時候現起，你才會跟它去；如果是從來沒習慣的，就算它現起，你也不會跟它去。了解這個道理以後，所以即使沒有重業，我們平常在這裡串習的都是與法相應的善淨之業，而且周圍都是三寶、善友，這個又是近又是習，一定是這個業先感果。

因為這個業先感果，所以你來生就跟這個教法、這群人有關，在這裡邊不斷地增長，增上生的特點就是這樣。這樣不斷地增長，一直到見道以後，你就自由了，你自己可以完全作得了主。乃至於見道以後再去償還業債之時，不是去還人家，而是去度人家，這一點我們要了解。了解這個特點以後，會很正確地認識到這是沒退路的，真的要想離苦得樂，只有一條路－－修行。而且只要真正修行了，一定有好的結果。到這裡為止，思總業果的道理告一段落。

在共下士當中，正修下士意樂分兩大部分，第一部分要發生希求後世的心，之後是依止後世安樂的方便。依止後世安樂方便包括皈依和於業果發深忍信，深信業果又分為思總業果、思別業果，以及第三個思惟了以後照著這個道理去做。第一部分思惟總業果講完了，現在講思別業果。這裡有個問題：思總業果當中分成兩大部分：第一正明思總之理，第二分別思惟。請問思總業果當中的分別思惟，跟思別業果有什麼差別？顯然一定有差別，所以列為兩科；但既然是兩科，為什麼都叫分別思惟，這有非常重要的根本原則，先簡單講一下。

我們不是要求離苦得樂嗎？所有的苦樂都是業來決定的，業果是佛法的根本，世間的真相就是業果，只有佛才對這個內涵有究竟徹底圓滿的了解，因此首先要對業果有個整體的認識。這個整體又分總別來談：正明思總之理、分別思惟。首先說明業的整個內涵有四個特點：第一、一切都是業決定的，也就是說有這樣的因一定感這樣的果；反過來說，你希望要的果報都是根據你造的因來決定。因此，假定我們希望離苦得樂，那一定要了解什麼是苦樂之因，造離苦之因、得樂之因，那才會得到所要的結果。

第二是業會增長廣大。萬一造了惡業，不但不能增長它，還要拿掉它，而善的造完了還可以增長它，這是業的特徵。然後是業造了一定不會消失；不造一定碰不到。這對我們極端重要，如果了解了這個特點，就算遇見了壞事也不會抱怨。因為沒什麼好抱怨，完全是自己造的，要抱怨只有抱怨自己為什麼造了這個業，這很清楚。以上是業的總原則。了解了總相，然後分別談業的個別行相。首先顯示業中最粗顯、重大的，攝為十黑業道；斷除它們有大好處，攝為十白業道。接著決擇十業道及其果，惡善業〈黑白業〉一定感得苦樂果，造的時候又有輕重差別，還有其他的差別相。所以這個分別思惟還是使我們對業的整體有所認識。

我們今天來學因為內心有一個最究竟、崇高的大目標〈或說宗旨〉－－成佛。為了要達到這個目標，一定要對業的整體有正確的認識，曉得業既然是這樣，就會找到自己應該走的路，這就是思別業果。所以思總業果中的分別思惟與思別業果，在內涵上面有很大的差別。就像我要到某處，需要一部汽車，所以先把各種廠牌汽車的資料蒐集以後作比對一下，了解為了達到目標，我要選什麼樣的車。所以這個科判對我們真正的價值在這裡。下面就是思別業果，我們真正重要的是要修道，修道需要暇滿人身，暇滿不只是一個空洞的名詞，這個人身有它的內涵。

※﹝第二、思惟別者，謂由遠離十種不善，雖定能獲善妙所依，然若成一圓具德相，能修種智，勝所依者，修道進程，非餘能比，故應成辦如此所依。此中分三：①異熟功德，②異熟果報，③異熟因緣。﹞

如果能遠離十黑業，一定可以獲得善妙的所依之身。換句話說，這個果報體一定不是惡趣身，一定是善趣身。但我們的目標不單單如此，是要靠著這人身去修「種智」，就是指佛的智慧。走佛道所要依靠的身體要非常地好，如果有了這樣圓具德相之身，修道的時候就進步得非常快，遠遠超過其他之身，所以我們應該要成辦圓滿俱足一切功德的修行人身。了解這個道理以後，就像前面說的，資料很清楚、很明白地擺在眼前以後，我們選定下述這樣的一個人身。它的內涵分三部分說明：一、異熟功德，首先說明這樣的果報體有什麼功德。二、異熟果報，說明這樣的果報體有何作用。功德指的是整個的體，果報是它的功效。三、異熟因緣，說明積了什麼因才能感得這樣的果報體。現在我們看這個報體整個的總相：

【◎ 初中分八：一、壽量圓滿者，謂宿能引牽引長壽，如其所引，長壽久住。二、形色圓滿者，謂由形色顯色善故，顏容殊妙，根無闕故，眾所樂見，橫豎稱故，形量端嚴。三、族姓圓滿者，謂生世間，恭敬稱揚，諸高貴種。四、自在圓滿者，謂大財位，有親友等廣大朋翼，具大僚屬。五、信言圓滿者，謂諸有情信奉言教，由其身語於他無欺，堪為信委，於其一切諍訟斷證，堪為量故。六、大勢名稱者，有大名稱，有大美譽，謂於惠施，具足勇健精進等德，由此因緣，為諸大眾所供養處。七、丈夫性者，謂成就男根。八、大力具足者，謂由宿業力，為性少病，或全無病，於現法緣，起大勇悍。】

第一個壽量圓滿，宿生造了長壽的業，感得這一生壽長。第二個形色圓滿，包括兩種：形色及顯色。形色就是長相，讓人家一看就歡喜。顯色是指膚色，如果長相很好但面色蒼白，或者黑黑的，東一塊、西一塊，那麼雖然形相很美看起來仍不好，所以不但要形相很好，還要顏色光彩；然後要根無缺，大家都喜歡看到你，這個就是形色圓滿。第三個族姓圓滿，現在好像不大重視人的出身，可是實際上這還是有關係。在古代的印度，如果是下賤種，不管你長得多好，永遠沒有機會出頭。實際上，即使是現在，家世還是很重要的。

第四個自在圓滿，做事必須要兩個條件：第一有錢，第二有人幫忙你、擁護你，這兩個條件都具足才是自在圓滿。第五個信言圓滿，講起話來人家都聽你的，因為你講話實在，不會騙人，而且有真實的內涵，所以讓人信服，可以很容易地解決一切的問題。第六個大勢名稱，對於布施等等能精勤去做，因此而成為眾生的供養處。第七個丈夫性，真正要修行，身為男性是很重要的。最後一個是大力具足，由宿生的業感得少病或一點都沒有病，有了這樣很好的身體，才能勇悍地做很多事情。

p. 140 (6)

【此復第一謂住樂趣，第二謂身，生為第三，財位僚屬為四，第五謂為世間量則，第六謂彼所有名稱，七謂一切功德之器，第八謂於諸所應作勢力具足。】

住樂趣是指人身，這一段的文字很容易懂。異熟功德主要是講體，下面異熟果報是說明它有什麼功用，也就是平常講的體跟用。

【◎ 異熟果報分八：初者依自他利，能於長時，積集增長，無量善根。第二者謂諸大眾暫見歡喜，咸共歸仰，凡所發言，無不聽用。第三者謂所勸教，無違敬用。第四者謂以布施攝諸有情，令其成熟。第五者謂以愛語利行同事，攝諸有情，速令成熟。第六者謂由營助一切事業，施布恩德，為報恩故，速受勸教。第七者謂為一切勝功德器，欲樂勤勇，堪為一切事業之器，智慧廣博，堪為思擇所知之器。又於大眾都無所畏，又與一切有情同行，言論受用，或住屏處皆無嫌礙。第八者謂於自他利，皆無厭倦，勇猛堅固，能得慧力，速發神通。】

八種當中第一個是壽長，修行真正重要的是成辦自他利，壽長就可以有很長的時間集聚很多善根。第二是大眾一看見就歡喜，所以你講話大家就容易接受。第三，因為他出身尊貴，通常只有人家求他，他不必求人，人家自然願意聽他的，而且對他恭敬。其實這是世間的量則，人都是這樣，如果自己條件很差、不夠，去求人家時，人家會怕你來找麻煩；反過來，如果條件樣樣夠的話，人家很樂意接見你，而且你講的話人家願意聽。第四，真正要幫人家，必須以四攝利他，有大財位就能以布施攝受有情令其成熟。第五，信言圓滿的話，就能以愛語、利行、同事攝諸眾生。第六就是大名稱。這是由於你做了好事，所以人人都知道你。因為你營助別人的事業，做他的助伴，所以你要做某事的時候，大家都很樂意來幫忙，回報你；若是勸導人家，人家也樂意接受。

第七是大丈夫、男性。現在這世間講男女平等，特別是西方人。在美國，通常男性聚在一起，他們有他們的話題，這先不去談；據說女性聚在一起，最常見的題目就是爭男女平等。如果碰到這種情況，自己要小心一點。不過男身的殊勝是佛講的定量，我們對佛要有淨信心。身為女性有很多不方便，比如有一些處所，對女性而言身處其中不會無畏，怕被侵犯，男的就沒有任何害怕，也沒有什麼顧慮，諸如此類等等。最後一個是大力具足，也就是勇悍，精進需要這個條件。不管為自己、為他人，他不會疲倦，而且做事非常勇猛、非常堅固，乃至於學定慧，不管慧或神通都容易發，將來我們學上去就知道。這一點，平常就要特別注意。

在分別思惟當中，特別說明這樣的果報是走佛道所依之身，有它特殊的基本條件和功用，以下說明得到這個果報的因。

p. 141

【◎ 異熟因分八：初者謂於有情，不加傷害，及正依止不害意樂。又云：「善放將殺生，如是利其命，遮止害眾生，則當得長壽。承事諸病人，善施諸醫藥，不以磈杖等，害眾生無病。」】

第一是長壽的因，對一切有情行為上不去傷害，內心上依止於絕對不傷害別人的意樂，這是遮止。更進一步，還要好好認真地去放生，處處地方代別人著想，利益別人。如果能夠遮止害人的事，認真去做救人的事，就能得到長壽。還有對病人要好好去幫忙他。有些人動不動就歡喜虐待、傷害其他生命，這樣很不好，愛護生命即使在小地方都應該注意，我們平常不會真正傷害眾生，但有時候看見狗會對牠踢踢打打，這也不可以。退一步說，同學之間不要隨便開人家玩笑，因為你內心當中總是不能尊重別人，覺得開別人玩笑是無關緊要的事情，實際上這對自己有很大的傷害。這些地方大家要注意。

【第二者謂能惠施燈等光明，鮮淨衣物，又云：「由依止無瞋，施莊嚴妙色，說無嫉妒果，當感妙同分。」】

第二是形色圓滿，它的因是施燈等光明，或者惠施鮮淨衣物，讓別人看起來很好，心裏很歡喜，所以此生自己的形色也是這樣。最主要、最根本的是要遮止瞋心，這個很難做，但非常重要，感得身相美妙，忍是根本。我們平常很容易犯瞋心，莫名其妙犯的不太多，通常總是因為覺得自己有道理；特別是我見很強、做事能力很強的人，在違背自己心意的時候，往往容易起瞋心，這個要小心。「施莊嚴妙色」是說總是和顏悅色地對人家，而且不嫉妒人家。平常我們強過別人的時候，很容易看不起人家；不如人的時候，又嫉妒人家。所以如果能夠在強過別人時不驕慢，不如別人時不嫉妒，將來感得人身時的形色就是很善妙的，這就是形色圓滿的因。

【第三者謂摧伏慢心，於尊長等，勤禮拜等，於他恭敬，猶如僕使。第四者謂於乞求衣食等物，悉皆施惠，設未來乞亦行利益。又於苦惱及功德田，乏資具所，應往供施。第五者謂修遠離語四不善。第六者謂發宏願，於自身中攝持當來種種功德，供養三寶，供養父母，聲聞獨覺，親教軌範，及諸尊長。第七者謂樂丈夫所有功德；厭婦女身，深見過患；樂女身者，遮止欲樂；將失男根，令得脫免。第八者謂他不能作，自當代作；若共能辦，則當伴助；惠施飲食。】

第三族姓高貴，在因地當中要摧伏慢心，對尊長要恭敬禮拜，就像僕人一樣。驕慢的人將來可能感得畜牲或下賤種，所以千萬不要驕慢。第四是財位。這個因是碰到有人來求東西，不管吃的、穿的，都儘量給他；即使他沒有來求，曉得他窮，也主動幫忙他。而且對於苦惱田（悲田）和功德田（三寶），當他們資具缺少的時候，能夠去供養、布施。第五是信言圓滿。這是因為我們因地當中不說無意義的話，如果妄言、離間語、粗惡語、綺語等無關緊要的話不說，能感得所講出來的話就產生這樣的效應。
    第六大勢名稱，勢力很強大，有很大的威望名稱，這怎麼來的？有一個很重要的原則－－發宏誓願。我們學了佛以後，都會發宏誓願，可是大多只是一句空話。我自己想想也是一樣，常發願「我一定要成佛！要救一切眾生！」發完了以後，到底怎麼去做卻不知道。如果發的願是要救別人，行為卻是為了自己，這種願不能說沒有用，但真正說起來也很難說有用。我們現在想照著《菩提道次第廣論》走上去，這種現象都應該要很正確地認識。除了這樣還要攝持當來種種功德，所以不但要發大願，而且要實際上去做，這個很重要。如果發了願但實際上還都是為了自己，這個是攝持的功德還是非功德，我們應該要分別得出來。之所以要去供養三寶，不是為了自己，而是為了要滿這個願，所以行為這樣去做，出世間的是供養三寶，世間的是供養父母，此外，還要供養聲聞、獨覺、親教、軌範及諸尊長。
    第七丈夫性，要得到丈夫身，內心要生起對丈夫身的好樂，厭患女身，深深感到女身的不理想，這是對自己而言。萬一有人對女身歡喜的話，遮止他這種欲樂，因為有可能因這樣的關係，下一世會失去男根而轉變成女身。告訴他這個道理，使他下一世不失去男身，這樣我們就可感得丈夫身。第八是大力具足，為什麼能感得這個大力量，就是因地中不但我自己去做，如果別人不能做的，還要代他做，或者像前面供養中說的，我帶著別人一起共辦，用種種的方法幫助別人做。如果單單供養，會感得財富，自己去做，會感得具足大力。有的時候，你出錢而由他去做，你會感得有錢，但是不具足大力；他努力去做，他會感得具足大力，每一個因果的關係要弄清楚。以上就是得到修種智所依圓滿異熟的因。

【如是八因，若具三緣，能感最勝諸異熟果。於其三緣，心清淨中待自有二，謂修彼因所有眾善，將用迴向無上菩提不希異熟；由純厚意，修行諸因勢力猛利。】

修這八個因的時候，還要幾個條件－－三緣，如果能夠以三緣去修這八因的話，就能夠感得最殊勝的異熟果。有了這個異熟果去修行，就遠比一般來得快、好。這三緣是心清淨、加行清淨、田清淨。心清淨分兩方面，一個從自己方面看，一個從對方去看。從自己方面看又分二點：第一是修彼因所有眾善，將用迴向無上菩提不希異熟，第二是由純厚意，修行諸因勢力猛利。這完全是由內心去看的。修前面的異熟八因，一定有很多善的功德，這功德要迴向無上菩提，不求其他的，這是第一個。這文字很容易懂，真正要體會得到卻很難，做到更難。比如說，我在常住很認真做事，不計一切辛苦願意去做，常住有事情就找我做，有好事卻輪不到我了！如果是你，你心裡怎麼想？辛苦了半天，好事輪不到我。諸位自己想一想，我做好事的目標是求什麼？我們不知不覺當中是為了自己，會覺得做了很多努力以後，怎麼沒有輪到我！儘管嘴巴唸功德迴向無上菩提，不希異熟，但是內心要的卻是這些！這裡不要單單在文字上轉，我們一定要了解文字所指的真正內涵，然後對境時不斷地去磨鍊，要多祈求、多懺悔，這對我們非常重要。還有在修的時候，「由純厚意」，純是內心當中非常純淨，毫無雜染，厚是力量非常猛利，不是虛虛浮浮的。修得非常猛利，然後迴向無上菩提，這樣自然而然內心是最清淨的。以上是對自己方面，跟別人無關。

【待他有二，謂見同法者，上中下座，遠離嫉妒，比較輕毀，勤修隨喜。設若不能如此而行，亦應日日，多次觀擇所應行事。】

心清淨當中，對別人應有的心態有二點：第一點，在修行過程當中，一定有修行的助伴－－同法者，包括上中下座。平常我們在不知不覺當中會比較、嫉妒，應該怎麼辦呢？認識內心這個雜染，遮止它。通常別人做了以後，我們心裡會嫉妒他，乃至嘴巴上講「這有什麼了不起！」這都是比較、嫉妒、輕毀。怎麼辦呢？勤修隨喜。心想：真好、真好，他做到了！不管對上中下座都應如此，這要跟前面配合起來做，這是第一點。

萬一做不到怎麼辦呢？時時去觀察自己的內心，我為什麼做不到？我應該做的是什麼？因為你不斷地去觀察、注意，就曉得病在哪裡，怎麼去對治、改善它，這個都是在對境的時候去修。有些人說修行要關起門來，其實不對境你修什麼呢？沒有境根本不曉得內心有什麼毛病，要對境，隨眠種子才會被引發起來，這樣才有機會把它淨化，但並不是叫我們面對粗暴的境。所以修行過程當中，助伴是非常重要的，外面粗暴的境界要遠離，但修行助伴是不能遠離的。

一個人關起門來修行，一般都會習定打坐，有些人一坐下就打瞌睡也不知道；即使入定了，八萬大劫以後出定，一點用處都沒有，那個時間完全浪費掉了，因為你的習性一點都沒有動，這在後面會詳細說明。修行的中心在智慧，學定也是為了得定以後，智慧才會真正地深入。普通我們並不了解修行是要在境上修，認為自己的心很亂，要安定一下，就不去對境。這一點後面會一層一層深入地告訴我們。以上是心清淨。

【加行清淨中，觀待自者，謂於長時無間殷重，觀待他者，謂未受行讚美令受。已受行者，讚美令喜，恆無間作不棄捨作。】

行為當中也分為對自、對他，對自己方面要長時間不斷地修，修的時候要很認真，不要輕忽，不要馬馬虎虎。對他人方面來說，與周圍的人互相勸勉增上，如果他還沒有接受、還沒有照著去做，用種種方式去讚美，希望他們也能照著這樣去做；已經做的，讚美他，使他歡喜。這跟世間不一樣，世間是我做了怕別人也做，別人做了我就嫉妒。這裡恰恰相反，儘量幫助別人使他做到，這也是很不一樣的地方，凡是這種道理，都要衡準自己的內心。然後做這件事情要恆常無間，遇到困難不要棄捨，這是加行清淨。

【田清淨者，謂由彼二意樂加行，能與眾多微妙果故，等同妙田。此等是如〈菩薩地〉說，以釋補滿而為宣說。】

田清淨就是指對象。由於內心的意樂跟加行好，就等同妙田一樣，結果一定是很好的，所以只要意樂加行對了，田可以不管。強調這一點有一個特別的意義，雖然這裡講的是最基礎的部分，可是這是共下士，不是下士，這兩個是不一樣的。我們真正的目標是在上士，要發菩提心，學菩薩行。發菩提心並不是因為幫別人有什麼好處，而是因為要救他，所以我要成佛，完全是從內心去講，根本不講田的。世間人會因為這個人是高官、有勢力，所以去為他做事，否則的話就不去；或者這位法師有功德，我去供養，否則不去。然而佛法裡邊真正發菩提心不是這樣的，完全從內心上面講，當內心到了一定程度以後，田就不是問題。

前面具力業門當中也特別地講到幾個特點，裡邊最重要的是意樂，意樂門如果達到菩提心的程度，會有無量無邊的功德。既然我們要修行，應該把重點放在這個上頭。所以在下士的時候，就讓我們認識真正修行完全是在自己的內心，但這內心不是一個空話，還要行為跟它相應。所以平常我們就很重視動機，這非常重要。要去兌現這個動機，還必須有正確的方法，所以動機是一個總相，方法是別，然後要去做這件事情還必須要有力量，這是我們需要了解的特點，雖然這是在共下士部分，整個修行具體而微的內涵都在裡頭了。

以上這些是《瑜伽師地論》〈菩薩地〉上面講的，對於前面所講的業的其他部分，我們修行人都應該知道。

p. 142 (2)

※﹝第三、思已進止道理中分二：①總示，②特以四力淨修道理。今初﹞

前面二科是從理論上面了解，建立正確的知見，下面還要去行持，該做的進，不該做的止，這個道理現在分兩部分來講。

【◎ 如《入行論》云：「苦從不善生，如何定脫此，我晝夜恆時，理應思惟此。」】

《入行論》上面告訴我們，苦是從不善所生的，這個苦當然不是我們希望的，要想從苦當中解脫出來，眼前我們真正要做的事情，就是懂得道理以後，要晝夜恆時，不管是白天或晚上，不斷地去思惟這件事情。

這裡有一個問題，白天固然要思惟，晚上你怎麼思惟？前面四種資糧中提過，如果很認真地思惟的話，雖然睡覺了，這個相續還在繼續地轉，所以第二天起來，腦筋自然跟它相應。平常我們早上起來懶懶散散，就是因為睡下去的時候沒有好好地思惟，假定很認真思惟，不管睡的時候，乃至於睡醒後它也會相續。平常我們很多事情，大的不談，就以小的事情來說，例如會無心地去開玩笑，這就是因為沒有認真如理思惟過。假定常常很認真地思惟的話，一對境，你所思惟的這些自然就現起來，就不會隨隨便便去做了，所以我們修行人平常就要努力地去如理思惟。

我們通常都是思惟一些莫名其妙的事，我記得剛出家的時候所依止的一位阿闍黎，他常常跟我說：「人家是不能害你的，都是自己傷害自己！」明明是人家來找我麻煩，怎麼是我傷害自己？現在才懂得，如果自己努力去如理思惟的話，各人造業各人受，而且他也不一定是傷害你，可能隨便看你一眼，你心裡就嘀嘀咕咕想一大堆，我們常常會犯這個毛病。雖然有最好的腦筋，一天到晚就攀煩惱，愈攀愈大，還以為在談修行。所以這裡告訴我們，應該晝夜思惟這個道理。

【又云：「能仁說勝解，一切善品本，又此之根本，恆修異熟果。」】

現在我們知道應該修行，修什麼呢？世尊告訴我們一切善法的根本是勝解，尤其是對業果，如是因感如是果的必然道理，要產生決定的勝解。生起勝解以後，自然而然對境的時候，知道這個境界的現起是往業所感之果，既然不歡喜這個果的話，當然不願意再造這個惡果的因，自然就不會再去攀煩惱。所以真正傷害我們的是愚癡無明，這個道理就非常清楚了。

【謂既了知黑白業果，非唯了知即便止住，應數修習，以此是為極不現事，極難獲得決定解故。】

現在了解了黑白業感果苦樂的必然道理，不是了解了就算，應該要數數修習，不斷地去思惟，因為業果是很難完全深細了解的。法有三種：有一種叫顯現法，比如說什麼叫木頭，你一看就知道了，包括眼前我們看得見的很多東西，這叫顯現法，它是很明顯的，乃至於就顯現在你眼前。另外一種叫晦隱法，它的內涵比較晦隱，比如說關於理論上的很多抽象的東西。業果的道理是極晦隱法，這裡翻成「極不現事」，非常深奧，因為它牽涉到十方三世縱橫交叉的因緣，所以對這個道理是很難獲得決定的。

佛法的中心是性空緣起，要了解空性，比起業果還容易一點，因為空性可以靠推理了解，但是緣起，就不是道理能夠推出來的。我們可以用事實來證明這一點，佛法講性空跟緣起，二者是分不開的，一切法因為是緣起，所以它不是天生的，因此稱它為性空。要想真正地了解性空，你只要去學羅漢就夠了。佛說最快三生，第一生是下種子，第二生集資糧，第三生你就可以證果；可是要想對性空所現的法界緣起究竟圓滿了解的話，要三大阿僧祗劫，兩個時間差得太懸殊了。小乘利根最快三生成就，鈍根的就算三生不行，大概六十劫也就成功了，可是佛道要修三大阿僧祗劫，這不能比。因此我們現在真正趣入之點，第一步應該多去思惟異熟果，不要動不動就講空，應該在緣起上面努力地勤修、勤思惟。

【此復如《三摩地王經》云：「設月星處皆墮落，具山聚落地壞散，虛空界可變餘相，然尊不說非諦語。」於如來語，應修深忍，若未於此獲得真實決定信解，任於何法，悉不能得，勝者所愛，決定信解。】

《三摩地王經》說，假設月亮、星星統統掉掉下來了，山、聚落，乃至整個大地都散壞了，甚至虛空都可以變成其他的相貌，也就是說世間樣樣東西都可以變的，但是世尊絕對不會說不真實的話。這裡特別是講關於因果的道理，我們要對它生起深忍信，這個信心不是知道了就可以，要不斷地修，修到深深地忍可於心，在任何境界上面不會動搖，這是我們現在要努力的第一步。

大師親口告訴我們，對於業果的內涵，如果不能獲得真實決定的信解，那不管我們學習什麼法，都不會跟佛法相應，所以都不能令勝者（就是佛）歡喜。今天我跑去供養等等，但是內心當中跟佛法不相應，佛菩薩會覺得很可惜。佛菩薩真正歡喜的是我們對業果有很完整的認識，這一點我們要清楚。

【如有一類，說於空性，已獲決定，然於業果無決定信，不慎重者，是乃顛倒了解空性。解空性者，謂即見為緣起之義，是於業果發生定解為助伴故。】

有些人覺得他已經對於空性得到決定了解了，但是對於業果卻沒有決定的信解。如果對於業果產生決定的信解，他的行為一定是非常慎重，因為他知道任何一個小小的行為都會感得深遠的影響，所以絕對不會亂來。如果自以為對性空已經有了決定解，但對業果沒有決定信，亂來不慎重，那他對空性的了解一定是錯誤的、顛倒的。

什麼是真的解空性呢？要了解正因為是空性，所以一定是緣起，真實了解空性的一定見到緣起，緣起用業果來說就是什麼因感什麼果，空性一定跟因果的緣起法則互為助伴，分不開的。比如二支筷子你必定同時拿著才能夾東西，也就是說任何一樣東西的存在，必然是因緣相依相待而成，因此它一定是性空。所以真正了解空性的話，一定能很清楚看見緣起。

我們眼前一切的苦樂、一切的境界，佛說這些都是果，這個果一定有因，它的因就是我們造的業。因此眼前所有的一切不是天生來的，不是必然如此、堅固不動的，它本身沒有一個確定的、固定的特徵，所以叫性空。所以緣起跟性空其實是一件事情的兩個面，因此面對境界的時候，看見了性空，就知道它一定是緣起；看見了緣起，就知道它一定是性空。於是行為上就會非常慎重，一舉一動一定是從行善去惡下手，而這件事情是從內心當中的意樂開始，要注意自己的起心動念，這對我們非常重要。因此大師一再地引用經論說明，要我們對業果發定解、發深忍信。

【即彼經云：「一切諸法如水月，等於幻泡陽燄電，雖諸死已往他世，有情意生不可得。然作諸業終不失，如其黑白成熟果，如此理趣門賢妙，微細難見佛行境。」】

一切法就像水中的月，這是一個騙局，看起來明明有月，但那只是一個影子，一切法真實的情況就是如此，所以世間的一切叫緣起有，因緣具足的時候它就現出來。以佛法來說，各宗各派對緣起性空有不同的說法，宗大師所宗的應成，是強調「世俗幻有，勝義真空」，就本質來說是沒有的，就像水中月，你去撈是撈不到的；但是不能說它完全沒有，因為明明水中現出月亮。這個月亮怎麼來的？它的因緣條件要有水、天上的月亮，還有你的眼根，它就現出來了。實際上世間萬物無一例外，都是因緣和合而顯現的，沒有真實的本質。

既然如此，那為什麼我們會感覺一切都很實在？現在進一步來說，就像小孩子看見水中的月亮，他不會像我們一樣清楚知道這個不是真的；同樣這一切法，在佛菩薩看起來，就像水中的月亮一樣，但我們不了解！以智慧的年齡來說，我們是個小孩，我們現在努力的，就是照著佛的方法讓智慧增長，到某一個程度，就了解諸法的本性是空的，但並不是沒有（認為沒有則是斷滅見，那是外道見當中最可怕的一種）。所以我們稱它叫幻有或者叫假有。除了水月以外，幻、泡、陽燄、電都是比喻同樣的內涵。幻是虛幻的，平常我們說的電影，那就是幻，泡是水泡，生起後一下子就消失掉了，陽燄以前講過了，閃電也是如此。

不但外在事物如此，我們人也是一樣。一般人認為死後好像有一個靈魂跑到下生去，依佛法來說沒有這樣東西。但是妙了，說它沒有，但我們所造的業卻不會失去，有情就像水中月一樣，你不能說它沒有，然而它就是這樣的虛幻。這個道理很深，《廣論》整個理論告訴我們就是這個，遵照著這個次第一步步走下去，我們終於會看清楚這個事實。前面說「諸業於生死，隨重近串習」，儘管我們造了很多惡業，可是如果繼續不斷地修行，到後來親自證得空性以後，你會感覺一切的緣起還在這裡，但卻是如幻如化。

證得緣起如幻如化有什麼好處呢？當你真的證得了空性以後，就算在地獄裡邊，你也沒有什麼痛苦。證得空性本身就有一種妙樂，平常我們一談樂就會貪著，如果以世間的樂去衡量，不知錯到哪裡去了。所以很多人覺得修行如果一點快樂都沒有的話，有什麼意思呢？不是這樣的，真的拿掉我執以後，佛法當中的妙樂才會現起，那種妙樂是無與倫比的，你一旦感受過，世間最好的你都不要了，這個是它的特點。

有情雖然不可得，但業卻是絲毫不爽，這個道理非常奧妙、細微，我們很難看得見，只有佛才能夠徹底了解，所以說是佛所行的境界。因此我們只有對佛生起真實的淨信，照著他的方法去思惟，使自己的念頭跟著他轉。也許大家會覺得好像有一點困難，實際上這個事情並不困難。舉個實際上的例子，來說明我們人人具有這個能力。一般人都相信營養，不但相信，而且很注重，這種概念並不是天生來的，是社會當中給我們的訊息，我們從小得到的訊息就是這樣，自從讀了「新世紀飲食」以後，曉得這是個騙局。明明是假的，會傷害我們的，我們聽了它都學得會；現在真實的，對我們有利的，反而學不會，有這種道理嗎？這是一個事實。所以一定要把知見改過來，真正了解了這個利害關係，而且經過很嚴密的理論去思辨，確立不移，到那個時候才照著去做，把我們的習慣改過來。以前我們都緣著錯誤的知見牢牢執著，現在要把錯誤的地方捨棄掉，內心當中真正第一個要做的就是對善法要把握住。

【是故應於緣起二業，及諸因果發生定解，一切晝夜觀察三門，斷截惡趣。若不先善因果差別，縱少知法，然將三門放逸轉者，唯是開啟諸惡趣門。】

所以我們對於緣起的善業、惡業以及因感果的道理，要產生定解，了解了以後，日夜都要拿這個標準來觀察自己的身口意，斷除惡趣的因。假定對於因果細緻的內涵不能善巧地了解，就算稍微懂得一點佛法，也不會認真去做。如果對因果有確定的認識，你會感覺到自己隨便一動，可怕恐怖的惡因就在裡面了，那時就會從內心策勵自己。也就是說你很清楚這個東西是有毒的，碰不得，乃至於像毒氣一樣，那你一定是想盡辦法要逃出去都來不及，所以這才是我們修學的根本。假如對因果不了解，就算其他的佛法稍微了解一點，身口意三業還是放逸而轉的話，你懂得的佛法對你並沒有太大的幫助，所造的行為將來還是帶你到惡道當中去。

【《海問經》云：「龍王，諸菩薩由一種法，能斷生諸險惡惡趣，顛倒墮落。一法云何，謂於諸善法觀察思擇，作如是念，我今若何度諸晝夜。」】

《海問經》就是《海龍王經》，前面說過的《十善業道經》就是《海龍王經》的一品。佛回答龍王的問題，告訴他說：菩薩只要能夠把握住一種法，就能夠斷生惡趣，能夠避免顛倒墮落，這一法就是對善法不斷地去思惟觀察，腦筋當中時時要想：我現在應該怎麼真正有意義地過日子。一天到晚把這個概念放在腦筋當中，對境的時候就曉得怎麼去惡修善了。

p. 143

【若能如是觀相續者，諸先覺云，此因果時，校對正法，全不符順，於此乃是我等錯誤，全無解脫。校對業果，是觀順否，若以法校自相續時，全無符順，而能至心了知如是，是為智者。《集法句》云：「若愚自知愚，是名為智者。」若校法時，與法乖反，猶如負屍，自妄希為法者、智者、淨者、極頂，是為下愚。《集法句》云：「若愚思為智，說彼為愚癡。」故其極下，亦莫思為於法已解。】

這樣去觀察會產生什麼效果呢？很多祖師、先覺們說，當眼前的果報現起的時候，如果依前面學的這個正法來比對，會發現自己差得太遠了。就是因為我們前面因地當中做錯了，所以現在才不能得解脫，因此面對眼前不理想的情況，會反省自己造了什麼業而感得這個果，以此策勵自己，不會對境去抱怨。

拿法來檢查自己的身心時，發現自己一無是處，若這個認識不是嘴巴上說說，而是至心了解，這樣才是真正的智者。如《集法句》說：曉得自己愚癡的人，實際上才是有智慧的人。反過來，如果自己內心跟法完全相反，就像揹個死屍，也就是我們說的行屍走肉，外表像人的樣子，實際上一點內容都沒有，還覺得自己是最了不起的、最清淨的，這就是最下愚的人。如《集法句》說：愚的人如果還自己覺得有智慧，那是真正的愚癡。所以無論如何也千萬不要覺得自己什麼都懂了。

【又博朵瓦則引此《本生論》文觀察相續，如云：「虛空與地中隔遠，大海彼此岸亦遠，東西二山中尤遠，凡與正法遠於彼。」此說我等凡庸與法，二者中間，如彼諸喻，極相隔遠。此頌是月菩薩從持善說婆羅門前，供千兩金，所受之法。朵𣈳巴亦云：「若有觀慧而正觀察，如於險坡放擲線團，與法漸遠。」】

博朵瓦就引《本生論》的內容來觀察他自己的身心，論上說虛空跟大地隔得很遠，大海此岸跟彼岸也隔得很遠，東西兩座山更是相隔極遠，而我們凡夫跟正法的距離比這個還要遠，所以更需要努力！這個偈是月菩薩為了要修行，想盡辦法去找教授，後來找到持善說婆羅門，供了千兩金以後得到的。古人求法的精神就是這樣，現在我們一點都不希求，送上門來還不願意，這就是我們的愚癡。反過來說，我們這麼愚癡居然還遇到法，什麼原因這裡不細說，自己可以好好地想想看。或者更進一步來說，我們的確也想修行，可是往往都在文字上面轉，而不在實際生活中去努力實踐，這一點是我們應該注意的。

祖師朵𣈳巴也說：假定我們有觀察的智慧，去作真實的觀察，會發現自己就像從很陡的坡上滾下來的一個線團，越滾越遠，我們凡夫跟正法也是這樣，差得太遠太遠。你不觀察覺得沒什麼，一觀察就會發現這樣的現象。

【◎ 如是思已，遮止惡行之理者。如〈諦者品〉云：「大王汝莫為殺生，一切眾生極愛命，由是欲護長壽命，意中永莫思殺生。」謂十不善及如前說，諸餘罪惡，發起意樂，亦莫現行。應修應習，應多修習，靜息之心。】

當我們這樣去思惟了以後，一定會遮止自己做壞事情。就像〈諦者品〉當中說：「大王你不要殺生啊！一切眾生都很愛惜生命，如果真的想要健康長命，那就不要殺生。」現在世間人都講究營養，他也未嘗不想為自己求長壽、健康，為此而去殺生，結果這是短命多病之因，這就是世間的顛倒，這是最可怕的。所以對於十不善以及前面所說的種種惡，我們內心的意樂和身口的行為，都千萬不要去做，這一點要非常注意。

前面告訴我們，對於黑白業不僅僅是了解就可以，應該努力地深入，這是很難懂得的極晦隱法，要拿來校對、衡準自己的內心。這裏有一點相當重要，業的第二個特點，它會增長廣大，這個主要就是指內心的意樂。因為是由意樂推動而造業，造了以後，又由於意樂的關係，它會增長，因此我們真正要觀察思惟的最主要的重心還在內心。基於這個原因，我們學佛要從了解業下手，不在外面的事相好壞。拿佛法來看，外面的事相根本沒有好壞，完全是我們自己安立的。譬如有的地方靠左走，有的靠右走，到底哪一個對，就看你怎麼安立。如果你仔細觀察，世間所有的事情都是這樣的，我們自己安立了以後，自己也困死在這個裡頭，還要跟人家講道理。所以祖師有一個比喻：就像自己畫了一個鬼，看了很害怕，然後還振振有辭要講道理。這一點我們要很認真仔細地去了解。

所以，應該多修習靜息十不善之心。修習兩個字本來是一起的，這裏分開來講無非是加強策勵，一再地叮嚀，這個才是我們應該努力的。應該淨修我們自己的內心，遮止透過貪、瞋、癡所造的十黑業。反過來說，應該努力地從內心上面無貪、無瞋、無癡地去造十善業。

【若未如是遮止惡行，雖非所欲，然須受苦，任赴何處，不能脫故。是故現前似少安樂，然果熟時，雖非所欲，淚流覆面，而須忍受，如是之業是非應作。若受果時能感受用無罪喜樂，如是之業是所應行。】

假定沒有遮止自己的惡行，那麼一定會感得苦果，雖然這個果不是我們所要的，但是一定會受，逃也逃不了。通常造惡業時，眼前好像是有一點好處，然而將來感果的時候，是非常痛苦的，雖然我們不希望這樣，可是逃不了，只能非常痛苦地淚流滿面去忍受。了解這個道理的話，眼前雖然有少少的安樂，也絕不要去做。

反過來，眼前雖然不安樂，乃至於很辛苦，但果是好的，這種事情我們應該去做。要注意喲！身的辛苦容易擋，一般人都做得到，這裏說的是心。前面一再說，意樂才是真正重要的。有很多人很勤勞，不怕吃苦，我自己以前犯這個毛病，周圍太多人也都是犯這個毛病。反過來說，並不是說內心把握住了，身口上面卻都沒有行為，這樣也是空話啊！內心當中真的把握住的話，身口更是會努力地跟著去做的。

【《集法句》云：「若汝怖畏苦，汝不愛樂苦，於現或不現，莫作諸惡業。設已作惡業，或當作亦然，汝雖急起逃，然不能脫苦。任其居何處，無業不能至，非空非海內，亦非入山中。」】

假定你怕苦，那麼對於種種的惡業，不管眼前或將來都千萬不要做。已經做了，或者將來可能做的，不管你怎麼逃都逃不了的，造了業一定會感苦果。經典上面有很多這種公案，如果仔細觀察，在我們周圍也可以看得見。不過因為業是極晦隱法，我們能看到的是果，深遠的因都看不見，實際上往往就在眼前我們也看不見，這個愚癡就是我們的致命傷。

p. 144 (2)

【又云：「諸少慧愚稚，於自如怨敵，現行諸惡業，能感辛楚果。作何能逼惱，淚覆面泣哭，別別受異熟，莫作此業善。作何無逼惱，歡喜意欣悅，別別受異熟，作此業善哉。自欲安樂故，掉舉作惡業，此惡業異熟，當哭泣領受。」】

我們智慧非常地欠缺，愚癡、幼稚，雖然想找快樂，不希望痛苦，實際上卻造了很多苦因，所以說「於自如怨敵」，現行當中造種種的惡業，將來一定會感得苦果，所以完全是自己傷害自己。感果的時候會令你痛苦、痛哭的，那這件事最好不要做，不做這個才是對的。反過來，將來感果的時候，內心當中不會煩惱，而且很歡喜，這種業應該去做。通常我們為了求取一點安樂，掉舉（就是隨順著貪的散亂）而造種種的惡業，將來領受的時候是非常痛苦的，痛苦到我們無法忍受，乃至會痛哭。

【又云：「惡業雖現前，非定如刀割，然眾生惡業，於他世現起。由其諸惡業，各受辛異熟，是故諸眾生，於他世了知。如從鐵起銹，銹起食其鐵，如是未觀作，自業感惡趣。」】

這個惡業的因，它不一定會像刀割一樣痛苦，也就是說，無論如何是能夠忍受的。假定不了解業果的道理，去造了惡業的話，下一世會感苦果，而且感果時還繼續地造惡。繼續地增長下去，會受到非常痛苦的異熟果報。我們自己造了業以後傷害自己，假定對這個道理沒有觀察，而任意去造不相應的惡業，將來就感到惡趣的苦果，就像鐵生了鏽把自己腐蝕掉一樣。所以凡是真的修行人，都有一個特徵－－重視業果。

【康□巴謂樸窮瓦云：「善知識說：唯有業果是極緊要。現今講說聽聞修習，皆非貴重，我念唯此極難修持。」樸窮瓦亦云：「實爾。」又敦巴云：「覺𡌅瓦心莫寬大，此緣起微細。」】

真正的善知識都告訴我們，最最重要的是業感果的道理。眼前所有的講說等等，這些都不是最重要的；並不是不要講、聽、修，而是說我們下腳第一步真正要努力的，是要對業果如理地了解，了解以後要如理地思惟，進一步要如理地去斷應斷的、作應作的。前面一再說，業果是非常不容易了解的極晦隱法，我們只有憑淨信心，平常的時候多拿這個道理去思惟、觀察。現在最遺憾的就是一般修學佛法的人，大都忽視業果，好像覺得無關緊要，儘管大家嘴巴也講業，但真正忙的都不是這些。我們雖然了解了，平常應該多去觀察自己的內心，不懂的地方大家互相討論，但不要老停在文字上面空轉，這是我們特別應該注意的。

敦巴尊者也說：覺𡌅瓦（就是平常對人家尊重的稱呼），對業果不要馬虎啊！心裡面不要覺得無關緊要，因為這個緣起業感的道理是非常細微的，必須好好地思惟觀察，才能多少對它有一點認識，真正依所學而增上。

【樸窮瓦云：「我至老時，依附《賢愚》。」霞惹瓦云：「隨有何過，佛不報怨，是方所惡，宅舍所感，皆說是由作如此業，於此中生。」】

這些祖師都是把阿底峽尊者最圓滿的教法在西藏傳承下去最重要的大德，所以處處引這些大德的話，這都是他們親身的體驗。樸窮瓦說：「我一直到老了，都依著《賢愚經》去行持。」就是說學了一輩子，他還在修持業果。我們現在剛剛學了一點點就不要了，何等荒唐！這是我們真正學佛的人最最重要的一個下手處。《賢愚因緣經》是專門講因果緣起，造了什麼業感得什麼果。就算遇到佛，你造的業還是得自己受。我只能告訴你這個道理，自己要努力去如理地懺悔。在業沒懺淨之前，除了去受別無他法，當然最正確的懺悔方法，下面都會告訴我們。我們世間人遇到不理想的情況，往往都會抱怨。霞惹瓦祖師告訴我們：佛不論遇到什麼事，絕對不會抱怨。因為不管遇到什麼境，真正重要的原因都是自己造了業，所以就會受這個業所影響，乃至來生就感得這個果報。

上面是總的特別叮囑、策勵我們幾個重點，首先說明業果的道理非常深細、非常難了解；其次是說業果跟空性是不能分，互為助伴的。很多不了解的人，以為空性是什麼都沒有，於是認為業果也不存在，這是斷滅見，是最大的錯誤。了解了業果的道理以後，拿法來檢查自己，從起心動念上面去看，之後要努力地去修習，乃至於到老了還不停。

【◎ 第二特以四力淨修道理者。如是勵力，雖欲令其惡行不染，然由放逸、煩惱盛等增上力故，設有所犯，亦定不可不思放置，須勵力修大悲大師所說，還出方便。此復墮罪還出之理，應如三種律儀別說。】

對於已造的惡業，特別的要以四力來淨化它。雖然我們很努力，希望不造惡，但是由於放逸－－這個是無始以來的習慣，一個不小心就來了，所以修行一定要精進地念念增上，稍微不小心，毛病就來了。由於放逸以及強盛的煩惱等這些力量，萬一犯了，怎麼辦呢？犯了以後，絕對不可以馬馬虎虎就算了，一定要照世尊告訴我們懺悔的方便，使自己能夠重新從犯罪當中透脫出來，回復戒體的清淨。

受戒後如果犯了戒（所謂墮罪就是犯了戒），每一種戒律中都有說明應該要怎麼懺。三種律儀就是別解脫戒、菩薩戒、密乘戒，怎麼受、怎麼懺，各有不同的儀軌，應該照著這個儀軌去懺悔。

【諸惡還出者，應由四力。《開示四法經》云：「慈氏若諸菩薩摩訶薩，成就四法，則能映覆諸惡已作增長。何等為四？謂能破壞現行、對治現行、遮止罪惡及依止力。」作已增長業者，是順定受，若能映此，況不定業。】

若是犯戒，則照儀軌來懺悔，除了這個以外，其他的惡統統都應由四力懺悔來還淨。世尊對慈氏菩薩提示說：如果菩薩摩訶薩修行做到了這四法，就能夠把以前所造已作增長的惡遮止掉。已作增長是定受的業，這樣都能遮止，何況其他呢？也就是說，只要我們真正能夠照著四力去懺悔的話，以往的業全部都可以遮止。四力就是破壞現行、對治現行、遮止罪惡、依止力，下面分別來說明。

p. 145 (2)

【◎ 此中初力者，謂於往昔無始所作諸不善業，多起追悔，欲生此者，須多修習感異熟等三果道理。修持之時，應由《勝金光明懺》及《三十五佛懺》二種悔除。】

第一個破現行，這個最重要，這個現行就是我們眼前造惡的內心相續。對沒有修行的人來說，整天都在煩惱惡業的等流當中。如果受了戒，真正得了戒體以後，戒體有一個作用力量，它會把隨順世間的現行擋住，但如果力量不夠的話，這個又會冒出來。所以我們第一步要觀察的就是平常自己是什麼現行，了解了道理以後，真的要去修習，不是只有講說。平常我們就歡喜講說，這就是跟煩惱惡業相應的現行，由於這個現行，無始以來相續地造作種種雜染的不善業，了解了這個對我們的傷害、過患，就會懊悔自己怎麼這樣無明呢！前面說過在十種不增長業中第九種是追悔，造了以後你生起追悔的心，那麼這個業不會增長。實際上真正對治過程當中，第一就是要針對著自己所做的惡業生起追悔心，以前歡喜做，現在不歡喜，恰恰相反。

懺悔必須是針對著自己的問題去追悔。我們現代的人常常有個錯誤的概念，「我已經做很多好事了，造一點點惡業沒關係。」這不是正對治。造很多善業，譬如供養三寶，這的確有功德，可是如果不能從內心上正對著所造的罪去懺悔的話，將來這個功德還是會感果的，下一生你會很有錢，而有錢人卻最容易造罪。如果你不是財敬供養，而是做很多事情很能幹，這也有功德的，但是這個功德抵不掉平常所犯的罪，下一世再來腦筋也很靈活，但腦筋靈活的人又容易造罪，這是我們必須了解的。眼前新種的因是這樣，反過來看看眼前的狀態，也就是以前的因所感得的，所以正對著惡業去追悔非常重要，不經過仔細的觀察，我們不大容易認識這一點。

要生起追悔心，必須多思惟觀察造業感果的道理。雖然講三種果：異熟、等流、增上，實際上這三種果是同時的，造業的時候也是同時的。譬如我們用身、口、意去造業，這是分不開的；造業的時候，我幫你或我傷你，我跟你也是分不開的；我做這件事情時是什麼心情、在什麼情況之下做的，這都是同時的，所以感果的時候也是同時的。但是為了方便講解，分成三種來說明。

異熟先不談，先談其他二種果。譬如就我們現在的狀態來說，假定我想修行，可是身體、精神都不好，乃至於多病、短壽、根殘缺、腦筋糊塗，這樣要修行就不靈光，這是領受等流果；或者我們內心跟佛法不相應，做壞事卻很起勁，這是造作等流果。外面的環境處處逼得我們簡直透不過氣來，這是增上果。所以我們可以從因或果仔細去觀察，不斷地去思惟、修習，對於如是因感如是果的道理就會獲得決定勝解，如果能這樣，就一定會起追悔：「啊，我怎麼這麼差！」所以前面說在果現起的時候，我們要依法去檢查因在哪裡，從眼前新種的因（起心動念）去注意。

對業果認清楚了以後，懺悔的時候有專門的懺法，可以拜三十五佛或讀誦《金光明經》，這是第一追悔力。

【第二力中分六：依止甚深經者，謂受持讀誦《般若波羅密多》等契經文句。勝解空性者。謂趣入無我光明法性，深極忍可本來清淨。】

第二就是對治力，追悔是把現行抑制住，可是它潛在的力量還在，對治是把那潛在的力量也淨化掉。這有六種方法：第一要讀誦甚深契經。第二要能夠勝解空性。平常我們接觸的都是世間那些染污的東西，內心就跟著它轉，乃至於平常我們所講的很多道理，未檢查時，覺得它好像很合理，仔細檢查，會發現根本沒有什麼道理，真正有道理的只有佛菩薩。所以對治力第一個是受持讀誦契經，那就是佛告訴我們的真正的道理。第二個是照著這個道理認真去實踐，能證得空性。這兩個是針對我們世間這種錯誤的見解去對治，這是讓我們造罪的根本原因。有很多人並不一定去做壞事，可是他喜歡跟人家講世間的道理。佛法並不是否定世間，它還是承認世間的，因此有正、倒兩種世俗。第一步先以世間的標準衡量，錯的拿掉，進一步才來談這個世間標準的真象是什麼，這些我們都要了解。

【依念誦者，謂如儀軌念誦百字咒等，諸殊勝陀羅尼。《妙臂請問經》云：「如春林火猛燄熾，無勵遍燒諸草木，戒風吹燃念誦火，大精進燄燒諸惡。猶如日光炙雪山，不耐赫熾而消溶，若以戒日念誦光，炙照惡雪亦當盡。如黑暗中燃燈光，能遣黑闇罄無餘，千生增長諸惡闇，以念誦燈能速除。」】

這是一種特別的方法，就是照著儀軌念誦百字明等殊勝陀羅尼，百字明咒是最殊勝的專門懺悔罪業的方法。《妙臂請問經》舉了好幾個比喻來說明念誦的功效。首先說像春天樹林裡邊有猛火在燒一樣。樹木過了冬天，樹葉全都枯掉了，到春天嫩葉剛剛要生長的時候，也就是最乾枯的時候，如果有大火來燒的話，一下就全部燒光了。這個比喻假定我們以持戒為根本，然後如法地去念誦百字明咒等，以很大的精進，能夠把所有的惡業全部去除。第二以日光照雪山來比喻。熾熱的太陽光照在雪山上面，雪很快就溶掉了。同樣地，持戒、念誦像太陽的光明一樣，照向所積累的惡業，惡業就如雪消溶一般都清淨了。第三個以燈光照黑暗來比喻。黑暗不管積了多久，哪怕一千年，燈一亮都驅除掉了。

這裡提到三樣東西，第一個是火，第二個是日光，第三是燈光。經論上說有一種最細微的生物叫做貪木蟲，它到哪裡都可以生存，碰到火就不行了，就像我們的煩惱非常厲害，哪怕在很小的地方它都會生長，只有一樣東西可以對治它│－智慧，智慧火一來，它一定被燒掉，這是其中一種比喻。還有，光明可以驅除黑暗，不管燈光或太陽光，只要光明出現，任何黑暗都可以驅除，我們由於被無明黑暗覆蓋而造的種種惡業，透由持戒、念誦可以懺淨。

【此復乃至見淨罪相，應當念誦。相者，《準提陀羅尼》說：「若於夢中夢吐惡食，飲酪乳等，及吐酪等，見出日月，遊行虛空，見火熾然，及諸水牛，制伏黑人，見苾芻僧苾芻尼僧，見出乳樹象及牛王山獅子座及微妙宮，聽聞說法。」】

不是念一下就可以喔！通常一個儀軌要念很多遍，這不是以數量為準，要念到見到淨罪相才可以。淨罪相的出現不是偶然的，而是你修到相應的時候，連續出現相應的夢，不是偶然做一個無關緊要的好夢，就是淨罪相了。它有一定的準則，這個我們要清楚。而且經論上特別告訴我們，單單作夢不可靠，因為有時候大力鬼、惡魔也有本事讓你作夢，你信了他，那就非常嚴重。所以除了夢以外，最主要會增長跟法相應的善根，你會感覺到自己智慧漸漸增長，煩惱漸漸減輕，對事理的認識漸漸清楚，內外相應，這個才是安全的。

現在有很多外道，他有本事讓你閉上眼睛觀想，然後他就來加持你、讓你作夢，在這種情況下，你如果以為是做了淨罪的夢，那你真是做無明大夢了。就算做夢，也有它一定的準則，要在什麼情況之下、要到什麼狀態，經論上都有清楚地說明，如果自己有智慧可以看經論，否則都要善知識來決擇才可以。至於淨罪相的夢，《準提陀羅尼經》提到很多種，這些都是好的跡象。

【依形象者，謂於佛所獲得信心，造立形像。依供養者，謂於佛所及佛塔廟，供養種種微妙供養。依名號者，謂聽聞受持諸佛名號、諸大佛子所有名號。此等唯是《集學論》中已宣說者，餘尚眾多。】

對三寶起很大的恭敬，造立佛像或供養佛、佛像，這些就是營福。「受持諸佛名號」，譬如藥師如來、阿彌陀佛、十方諸佛；「諸大佛子」就是諸大菩薩的名號。實際上造罪通常都是傷害別人，要對治就是要反過來做，可是要有正確的方法，所以要依經論上的方法去做。此處大師舉出這六點，是依照《集學論》上面說的，實際上其他凡是為淨罪而做的善行，都是對治力。

【第三力者，謂正靜息十種不善。《日藏經》說，由此能摧所作一切自作、教他、見作隨喜，殺生等門，三門業障，諸煩惱障及正法障。《毘奈耶廣釋》中說：「若無誠意防護之心，所行悔罪，唯有空言。」《阿笈摩》中是故於此密意問云：「後防護否？」故防護心後不更作，至為切要。能生此心，復賴初力。】

第三個是遮止力，發願遮止惡業，正對著十惡業，遮止它不要再作。經典告訴我們，由於這樣去做，就能摧毀一切自作、教他、見作隨喜的殺生等三門業障，乃至煩惱障以及種種跟法不相應的業障，都能夠遮止。《毘奈耶廣釋》說：要防護將來不可以再作，假定沒有防護之心，這個懺悔就只是空話。所以律典中會問：「你以後會防護不再做嗎？」因此防護以後不再作，這是非常重要的。

遮止是遮止它不再現行，能夠生起這樣的防護心，要靠第一個破現行的力量。所以以追悔力擋住現行；然後以對治拿掉它，而發願不讓它再犯，這個就叫遮止。

p. 146 (3)

【第四力者，謂修歸依及菩提心。】

第四個是依止力，要修歸依跟菩提心。我們平常造業就是因為內心當中依止著煩惱，雖不是刻意的，但無始以來的串習，自然而然起來的就是煩惱。世間的人可能認為自己平常並沒有粗猛的煩惱，若以佛法的標準來看的話，世間整個都在煩惱當中。以世間的標準來說，所謂粗猛的煩惱一定要大發脾氣才算，其他一般的都不算；佛法的標準不是這樣，這個我們要了解。同樣地；世間人講的道理，就佛法來說，都是有問題的。

做一個以世間的標準來衡量的好人，容或不一定墮落惡道，但是終究還在輪迴當中，既然在輪迴當中，你怎麼能保證永遠不墮落呢？何況現在這個世界迅速地下墮，中國的傳統雖以儒家為主，注重忍讓、仁愛等等，但現在已經不是這樣了，現在世間的標準都向西方看齊，認為如果他打你一下，你至少還他兩下，下次他才不來傷害你，以此保護自己，完全不知道這是苦因。所以我們真正要依止的是三寶，佛才是真正究竟的覺悟者，若能更深一層發菩提心，要跟佛一樣，那更好。

【此中總之，勝者為初發業，雖說種種淨惡之門，然具四力，即是圓滿一切對治。】

總之，雖然佛對我們剛剛開始修行的人，說了很多淨除罪障的方法，然而只要能依照這四力去懺悔，所有的罪障都可以對治。以我們漢地來說，天台、賢首都有它的懺悔方法，如果我們仔細去看的話，四力懺悔就可以將它全部含攝了。

【◎ 惡淨之理者。謂諸能感於惡趣中極大苦因，或令變為感微苦困，或生惡趣，然不領受諸惡趣苦，或於現身稍受頭痛，即得清淨。如是諸應長時受者，或為短期，或全不受。】

為什麼懺悔能把罪障清淨呢？像前面說的，造了很多非常嚴重的惡因，會感得到惡趣中受極大的痛苦，經過懺悔以後，只要受很輕微的苦惱，問題就解決了；或者雖然生到惡趣當中，但是不領受惡趣的痛苦。譬如餓鬼是極端痛苦，可是有很多鬼道的眾生，他是到了惡趣，可是卻有很大的福報。乃至於，有一種情況叫拍球地獄，阿闍世王就是典型的例子，他雖然還是掉到阿鼻地獄去了，但是像拍球一樣，一下去就彈出來，地獄裡什麼苦他都沒感受到，只是去了一下就出來了，這就是他懺悔的結果。或者本來要下地獄，現在頭痛一下就解決了。總之，本來應該長時受苦的，或者變得很短，或者全不受。為什麼會有這樣的差別呢？

【此復是由淨修之人力之大小，四力對治，圓不圓具，勢猛不猛，及時相續恆促等門，故無定準。】

這要看修的人修時力量的大小，四力對治圓滿不圓滿，勢力猛不猛利，以及時間長不長，沒有一定的準則。這一點我們要注意，懂得了道理以後，接著應該努力去懺悔。有一些腦筋好的同學歡喜講道理，講完道理覺得懂了，但是不去修，這種人下一世都是世間聰明伶俐的人，但造惡的本事也一等，修行他就是沒興趣。眼前在這麼好的環境當中，尚且如此，來生因為他很伶俐、很聰明，但不歡喜修行，所以一定會遠離修行的團體。我們自己想一想，就算出了家，了解了這麼多，但是如果換一個環境，比如你回家去住幾天，你心裡會不會受環境的影響？這是非常現實的一個問題！所以千萬不要被自己這種習慣所限，這是非常重要的。

【諸契經中及毘奈耶皆說：「諸業縱百劫不亡。」意謂未修四力對治；若如所說而以四力對治淨修，雖順定受，亦說能淨。《八千頌大疏》中云：「謂若凡是近對治品，可損減法，彼由成就有力對治，能畢竟盡如金穢等。正法障等一切皆是如所說法，由此正理，則妄執心，所作墮處可無餘盡。諸經說云『諸業雖百劫』等者，應知是說，若不修習能對治品；若不爾者，則違正理及違多經。說順定受，應知亦是如此所說。說不定者，雖不修習能對治品，然亦應知不定感果。」】

前面說業造了一定不會消失，諸經及律典都說「諸業縱百劫不亡」，即使經過無量劫都不會消失。這個不亡是指沒有修對治，如果修對治一定可以清淨。就算順定受（一定要受的）也能清淨，何況是不定受。

八千頌就是《般若》。近對治品是指我們現在的四力懺法。正對治是要修證空性智慧，四力懺悔並不是煩惱的正對治，但是跟它靠近，跟它相似，而且也是正對治之前的準備，沒有這個近對治的話，正對治也修不起來。《般若八千頌大疏》說：修近對治法可以減少，或者整個去掉惡業，如果能夠成就這樣強而有力的對治，就能像去除金子上面的髒垢一樣，全部都可以去掉。我們所造的種種障礙當中，最嚴重的是正法障，而所有這些重障都可以去掉。由於這樣的道理，由妄執心（就是錯誤顛倒的邪執，這是所有的罪障當中最可怕的）所造的種種會墮落的惡業，都可以徹底淨除。經上說「諸業縱百劫不亡」，要了解這個是指不修對治，如果修了對治一定可以清淨的。所以反過來說，假定修對治卻不能清淨的話，那就與其他經論相違背了。說順定受（一定要感果受報的業）也是指沒有修對治而言。而不定受的業，是指不修對治它也不一定感果。

以上是大師先說明，然後引《八千頌大疏》來證成，處處告訴我們，修了懺悔，罪障一定能夠淨除。正因為前面說造了業一定不消失，請問這個「懺悔」的業消不消失？不消失。既然懺悔的業不消失，就像將木頭拿在手上，本來我手一放木頭會掉下來，現在我用手去托住它，如果一直托著，這塊木頭就不會掉下來。用手托就是比喻懺悔，用手托住則木頭就不掉下來，就像懺悔的力量在就不會墮落一般，這完全是同一個道理。

【如是由悔及防護等，傷損能感異熟功能者，雖遇餘緣，亦定不能感發異熟。如是由生邪見瞋恚，摧壞善根，亦復同爾。】

就像前面說的，由於修四力懺悔，就能夠把已經造的，能感得果報的業的功能拿掉，這個功能拿掉以後，將來雖然還會遇到緣，但不會感果，這個是對惡業來說。反過來，假定你有善根，可是又生起邪見、瞋恚，那善根也會壞掉的。也就是說所造的業不管善惡，惡業透由懺悔可以懺掉，善業由於生邪見、起瞋心也會毀掉，這個我們要注意。

p. 147

【《分別熾然論》云：「若時善法，由生邪見、瞋恚虧損；或諸不善，若由厭訶、防護悔除，是等對治，傷損其力。彼等雖得眾緣會合，然由傷損若善不善種子功能，豈能有果從彼感發。由無緣合，時亦遷謝，豈非從其根本拔除。如經說云：『受持正法，雖其所有順定受惡，亦當變為於現法受。』又如說云：『復次諸往惡趣業，此唯能感頭痛許。』設作是云：『若尚有果，唯頭痛者，豈是從其根本拔耶？』諸惡業果，無餘圓滿，謂當感受那落迦苦，若尚不受那落迦中諸輕微苦，豈非即從根本拔除。於此略起頭痛等故，豈是本來原無果報。」】

《分別熾然論》說：善法由於起了邪見、瞋恚而虧損，或不善法由於後來追悔，真實去對治，而損傷它感果的功能，在這種狀態當中，所造的業已經損傷了，雖然其他的因緣還會現起，可是它不會感果。舉個比喻來說，就像一顆種子如果放在泥土裡，到了春天，有太陽光的照射、雨水的滋潤，它一定會發芽。如果把那顆種子放在火裡燒焦，然後丟在土裡，即使到了春天，陽光來了，水也來了，這顆種子仍然不會發芽！由邪見、瞋恚虧損善根，或由懺悔損惡業也是這樣。因為這個業感果的力量已經消失了，時間也過去了，所以這樣一來，等於從根本拔除一樣，這也是鼓勵我們造了業一定要懺悔。

經典告訴我們，造了惡業以後，能夠依照正法去做，那麼這個惡業雖然是將來要受的，因為懺悔了就變為現法受。可能本來要到惡趣的，現在只要感得小小的頭痛就解決了。我們總覺得修行人修行了，應該很好才對，有些人為什麼反而不好呢？這可能是重罪輕報，本來要到地獄裡去的，現在稍微受一點苦就好了。所以不要以為修行了就應該沒事；反過來說，有時稍微感覺一點苦受，就說我重罪輕報了，這不一定喔！可能是你造了惡業以後先現法受，下一世是更麻煩。所以不是從行相上判斷的，就像前面說懺悔了以後，不只是做幾個夢就算清淨，還要內善根有明顯地增長才行，最重要的還是要正確地了解正理以後，依照經教去觀察內心，拿法來校對它。以這個為主，其他的為輔，才能了解眼前到底是造惡業的現法受，將來還要墮地獄，還是真的重罪輕報。

有人說：既然還要受頭痛的果報，怎麼說是從根本拔除呢？要曉得本來要墮落地獄的，現在完全不受地獄之苦，只是一點頭痛而已，所以這個地獄的果報可以說完全拔除掉了；反過來說，你還是有一點頭痛，所以不能說沒有果報，這跟原來不造業還是不一樣的。

【雖未獲得真能對治壞煩惱種，然由違緣令傷損故，縱遇眾緣亦不感果，內外因果多是如是。故雖勤修眾多善法，若不防護瞋恚心等壞善之因，則如前說。故須勵力防護瞋等，精勤修習不善還出。】

大師再特別說，四力對治不是真能對治，真對治要智慧現起，把煩惱的種子徹底破壞掉。所以前面引的經論上面說是近對治。我們剛開始能修的就是近對治品，也就是修懺悔法。這個雖然不是真的對治，但是由於它令能感果的種子損傷了，所以雖然遇緣也不感果。不管內外因果都是這樣的，外因果就如一顆種子本來好好的，到時候一定會發芽，如果把種子燒焦或打碎，功能破壞了，它就不發芽了，這個是外因果；內因果就是我們造的業及其果。

所以我們雖然努力修很多的善法，如果不防護瞋心等的話，所修的善法會壞掉的，因此應該很努力地防護瞋等一切煩惱。特別說瞋是因為「一念瞋心起，百萬障門開」，瞋心一起什麼障礙都來了，而且瞋的果報是非常嚴重的，前面一再說，如果我們發瞋心，乃至於起了「這傢伙真討厭，不願看他！」這樣一個念頭，而對方是位菩薩的話，那就非常嚴重了。我們沒智慧，怎麼曉得他是不是菩薩，這是很實在的問題，所以我們應當努力去防護，精勤修習不善還出。

《大智度論》曾經引一個故事：有兩位菩薩一起修行，其中一位根很利，他知道很多方便，也了解空性，所以表面上好像行為不太嚴謹；另外一位持戒持得很嚴，他拿戒的標準去衡量對方，看對方總覺得不對勁，卻不曉得這個人是已經證得空性的菩薩，最後他因為瞋這位菩薩就墮落了。諸位！他是以佛法、戒的標準來衡量別人尚且墮落，我們現在拿世間的標準去衡量別人，這會產生什麼效果呢？所以但願大家一步一步地精益求精，不要停在這裡，這是我們學了這個應該注意的地方。

【◎ 若能盡淨有力之業，云何經說唯除先業所有異熟？謂感盲等異熟之時，現在對治難以淨除；若在因位，尚未感果，則易遮止。密意於此，故如上說，無有過失。】

既然像上面所說的，經過了四力懺悔一定能夠懺除乾淨，為什麼經上又說先前造的業所感得的異熟是例外呢？大師解釋說，業如果已經感果了，比如眼睛瞎了，這時再去對治的話，那就不可能淨除了。懺悔對治必須在因位還沒有感果的時候，就容易遮止，經中所說是指這一點而言，所以並沒有錯。

這裡我們停下來想一想，我們無始以來造了多少罪，現在若不懺悔，等到感果就來不及了，比如我們眼睛瞎了，要看是不可能的，耳朵聾了要聽聞也不可能，這還是生在人中，或者雖然生於人道卻遇不到佛法，那也是感得的果了。所以不要等到墮落三惡道，這一點我們要特別警愓，了解了以後隨分隨力從淨罪集資兩方面去下手。

【《分別熾然論》云：「設作是云：若諸惡罪至極永盡，云何說除先業異熟耶？意謂已受生盲，一目缺足，顛跛及啞聾等，自性因果，故作是說。何以故？以諸業果，若已轉成異熟位體，非有功能，令其遍盡。若因位思，正造作者，獲得所餘思差別力，能令永盡。猶如開示指鬘，未生怨，娑?迦，殺父及無憂等。」】

大師再引《分別熾然論》來說明，論中說：比如眼睛瞎了，或者只有一隻眼睛，或者腳有問題，行動不方便，乃至於啞了、聾了，因果的本質就是業感緣起，一旦感了果，就是這樣了。造了異熟的因一定會感異熟的果，除非你懺悔，否則感了果以後就這樣，所以一定要在沒有感果之前懺悔。「異熟」就是果的另外一個名詞，以前舊的翻譯叫果報，新的翻譯就叫異熟。已經感果了的就沒辦法改變；假定還在因位當中，或者正在造作中，由於了解了正法，「獲得所餘思差別力」，生起與造作此惡完全相反的想法，正好能夠對治它的，那就能夠完全淨除。就像指鬘、未生怨等人一樣。這裡提到的幾個都是典型的例子，我只說其中的二個。

指鬘就是鴦掘摩羅，他是舍衛國一位非常有名的大力士，腦筋又好，後來受了惡師的教唆：「你去殺一千個人，把他們的指頭串起來掛在脖子上，將來就可生梵天。」由於這個因緣，所以稱為「指鬘」。他見人就殺，殺了九百九十九人，還差一個人，有一天他看見他的母親，他想：既然找不到別人，沒辦法只好把母親殺掉。正當他準備殺他母親的時候，因為他宿生的善根，感得佛來攝受他、為他說法，後來他就跟佛出家，並證得了阿羅漢果。雖然證了聖果，但因為他殺了九百九十九人，所以還是要受那個果報。平時大家一聽見鴦掘摩羅就害怕，哪怕是國王也不例外，有一次舍衛國波斯匿王去晉見佛陀，當時鴦掘摩羅已出家證得阿羅漢果了，可是他那殺人的果報現起，所以極端痛苦地呻吟，不過羅漢不會生煩惱；當時王騎在馬上，他聽見鴦掘摩羅的聲音嚇得從馬上掉下來，佛就說：「你不要怕，他已經出家了。」後來有人去看，他還在那裡受苦，這是一個例子。

另一個例子是未生怨，王舍城本來的國王是頻婆娑羅王，他的兒子是阿闍世王，阿闍世王要殺他父親，把他關起來，這是因為受到惡友提婆達多的引誘。提婆達多跟他說：「我去把佛害了，我做新佛，你把你的父親弄死了，你做新的國王。」當然還有其他的因緣，這裡不細講。後來他就把他的父親關起來餓死他，甚至準備要害他的母親，淨土三經當中的《十六觀經》就是這個因緣而啟發的。鴦掘摩羅由於遇見佛而懺悔，阿闍世王則是受到他的弟弟耆婆大醫王的感化而起悔過心，雖然他最後還是墮落，不過卻沒受大苦。這二個人雖然造了非常可怕極其嚴重的惡業，但是在沒感果之前就懺悔，鴦掘摩羅證果了，只是在人間受一點小小的果報；未生怨（阿闍世王）雖然也墮落阿鼻地獄，但卻是「拍球地獄」，像拍球一樣一下去馬上又跳出來，地獄的火完全沒碰到。這一段是說明淨罪的道理而且舉例為證。

p. 148 (2)

【設作是云：未生怨王及殺母等，若已生起所餘善思，何故其業未得永盡，生無間耶？是為令於所有業果，發信解故，現示感生諸無間等，非是未能，無餘永盡所有諸業。如擊綵球，隨擊而躍，生彼即脫，雖那洛迦火燄等事，亦未能觸。由是則成，最極拔除諸惡根本，亦非諸業全無果報。】

假設有人問：像未生怨已經懺悔了，為什麼他的業不能全部淨除，還要到無間地獄呢？這是為使大家對業果產生決定信解，所以他示現感生無間地獄。雖然還是下地獄，但是他的業還是能夠全部清淨，一點都沒剩餘，所以他入無間地獄就像拍球一樣，掉下去馬上出來，乃至於地獄裡的火一點點也沒有碰到，這樣豈不是全部拔除了。反過來說，並不是說他沒有造，他是造了，所以他去了，可是因為懺悔了，所以並沒有真正感到地獄裡的痛苦。總的一句話－－懂得了這個道理以後，第一件事情必須懺悔，一方面把以前造的業徹底淨除，另外一方面新的惡業也絕對不能再造，這樣淨罪跟集資的話，就一定能達到我們希望的效果。

【◎ 補特伽羅差別一類，不決定者。《三摩地王經》說：「勇授大王，殺華月嚴，遂起追悔，為建塔廟，經九十五俱胝千歲，廣興供養，一日三時，悔除罪惡，善護尸羅，然壽沒後，生無間中，經六十二阿庾他俱胝劫，受盲目等無邊眾苦。」雖則如是，然其悔罪非為唐捐。若不悔除，須受極重恆常大苦，尤過彼故。】

前面說懺悔可以完全淨除惡業，可是這裡邊還有一些關鍵性的問題。補特伽羅就是指你所傷害的眾生，有一類眾生你殺了他，即使懺悔也不一定能清淨。前面具力業門提到有很多具大力的業，假定你殺的對象是菩薩，那就非常嚴重了。下面舉的這個例子就是非常強大的業力。假定我們真的發了菩提心，就不會去殺害菩薩，或已經證了果的聖人，造那種可怕的罪。我們的心力既不那麼大，對方的心力這麼大，那慘了，這個就很難懺得乾淨了。但是我們懺還是有用，下面就講這個道理。

《三摩地王經》說：勇授大王殺了華月嚴，對方是位菩薩，這就麻煩了，殺後他就後悔，不但追悔而且馬上為他建廟，經過九十五俱胝千歲那麼長的時間，廣興供養，每天三次去懺悔，而且還受戒，持戒持得很好，但是很不幸對方是個大心眾生，所以他還是墮到無間地獄，經過那麼長的時間，出來以後變成眼睛瞎等等，受很多的痛苦，這就說明有這種輕重的差別。雖然是這樣，但是他這個懺悔絕對沒有白費，假定不懺悔的話那更可怕，而且受苦的時間根本無法想像的長，這一點是我們要了解的。

可是人家是不是菩薩，我們根本不知道，因此只有努力策勵自己斷惡修善。但怎麼策勵呢？就像很多同學都有這種經驗，很想努力，可是對了境界卻做不到，關鍵就是前面告訴我們的，照著次第真正要去修行的時候，正念、正知二者非常重要，如果平常不能維持正念、正知，面對境界一定隨著習氣，把握不準。所以我們修行必須要有幾個基本條件，最好的時候，自己始終能夠有正念正知，如果自己差一點，就要靠外面的客觀環境，經常都在師友的圈子裡就比較好，這是我們修行過程中內外兩個最重要的關鍵。所以皈依三寶並不是一句空話，皈依法就是指內心在正念正知的狀態，就算自己差一點，在三寶的圈子裡師友都在，隨時可以幫助我們。

下面再一一地把它分辨清楚，使我們知道如何層層深細地去如法行持。

【◎ 又由悔護清淨無餘，然從最初無罪染之清淨，及由悔除清淨之二，有大差殊。猶如〈菩薩地〉中所說，犯根本罪，雖可重受菩薩律儀，而能還出，然於此生，決定不能獲得初地。】

造了罪以四力懺悔絕對懺得乾淨，不過這跟沒有造的清淨二者很不一樣。〈菩薩地〉告訴我們，受了菩薩戒之後犯了根本罪（就是破了最嚴重的戒），戒體就破掉了，雖然懺悔清淨了還可以重受，但是你想今生證果，獲得清淨初地，那是不可能的。這個是論說的，再看經說的。

【《攝研磨經》亦云：「世尊，設若有一，由近惡友增上力故，造作如此誹謗正法，世尊爾時如何能脫此罪？作是請已，世尊告妙吉祥童子云：曼殊室利，設七年中，一日三時於罪悔罪，後乃清淨，其後至少須經十劫，始能得忍。」此說諸惡雖已清淨，然得忍位，任如何速，須經十劫。是故無餘清淨之義，謂是能感非悅意果，無餘永淨，起道證等，極為遙遠，故應勵力，令初無犯。】

通常我們造罪都還有外緣，這部經說得更明白，特別指出「由近惡友增上力故」，這個惡友或者是他當面引誘你，或者你受他的言教所影響，譬如我們或者受某個人引導，或者是受世間普遍的錯誤知見的影響。現今世間一般的知見都是非常錯誤的，如《新世紀飲食》上面講的，我們總以為肉蛋奶最營養，實際上這些對我們現生就有非常可怕的傷害，來生更須承擔非常嚴重的後果，這是狹義和廣義的惡友的力量。受了他們的影響，我們就會造種種罪，最嚴重的罪是誹謗正法，這是最可怕的。這種罪怎麼能夠得脫呢？這是文殊菩薩請問世尊的，世尊回答說：曼殊室利（就是文殊菩薩的尊號），造了這個罪以後必須七年當中，每天三次認真地懺悔才能清淨。之後至少要經過十劫才能得忍，這與前面說的證菩薩地都是就功德方面來說的。所以懺悔清淨跟沒造罪這兩個有很大的差別。從淨罪方面來看，造了罪透由懺悔可以清淨，和沒造罪一樣，但是從功德方面來看就完全不一樣了。我們現在真正要的是得到功德，所以最重要的是儘量不要犯，萬一犯了，一定要去懺悔。因此所謂的「無餘清淨」，是指造的罪不會感果這一點來說，至於功德方面，要證道地功德，需要極長遠的時間。

p. 149 (2)

【是故聖者，於微小罪，雖為命故，不故知轉。若懺悔淨，與初無犯二無差別，是則無須如是行故，即如世間，亦可現見傷手足等，雖可治療，然終不如初未傷損。】

所以聖者對於很小的罪都不會故犯，我們既然要學聖賢，這正是我們真正要注意的。要了解懺悔清淨跟原本無犯二者的差別，假定二者無差別，我們不必那麼認真，但實際上不是。不但佛法是這樣，就是世間我們也看得見，受了傷以後，雖然恢復了，可是受傷的地方就是跟沒有受傷的不一樣。經過這樣說明以後，下面又引論來策勵我們。

【◎ 如是勵力，如《集法論》云：「若作諸惡未修福，誤失正法得非法，具惡業人死怖畏，如於大海散朽船。若已修福未作惡，行諸善士妙法軌，此則終無死亡怖，如乘固船登彼岸。」莫依前作，應如後行。】

《集法論》說：我們得到了這個難得的人身，如果不願修福而造了很多惡業，那死的時候就麻煩了；就像散朽的船駛入大海，很快就壞掉了，結果沉下去，你只有死路一條。反過來，若沒有做惡，且行種種的善行，這時就不怕死亡；就像在大海中乘著非常堅固的船，不但不會破，而且可以把我們帶到脫離生死苦海的彼岸。所以大師教誡我們：不要依前面那樣作，應如後面所說而行。

【此復若說眾多應理言辭而放逸轉，義利微劣；若有僅知微少法義，然隨所知正行取捨，義利殊大。】

修行的過程當中必要的條件是親近師長、聽聞正法、如理思惟、法隨法行，這是一步一步的次第。剛開始是先親近善知識、聽聞正法，聽聞了以後要去思辨。通常我們很可能犯的錯誤是懂得很多道理後就好講說，但是不照著如法的方向去做，這樣所產生的真實利益就非常少。反過來說，就算了解的道理並不多，只要能夠依照所知道的道理如法去做，那這個意義就很大。非法、如法這二個文字很容易懂，真正要如法去做卻很不容易。一般來說我們在行相上面比較容易去做，而且都會做得到，可是內涵才是真正重要的。這一點如果不很認真地經常在師友當中一起切磋琢磨，在對境的時候從內外去觀察的話，通常都會產生很大的錯誤。

【《集法句》云：「若人宣多如理語，放逸而不如是行，譬如牧人數他畜，彼非能得沙門分。設雖少說如理語，然能正行法隨法，及能遠離貪瞋癡，此等能得沙門分。苾芻樂防慎，深畏諸放逸，自導出惡趣，如象出淤泥。苾芻樂防慎，深畏諸放逸，能抖一切惡，如風吹樹葉。」】

有很多人道理講得頭頭是道，而行為卻放逸，不能策勵自己內心如法地去做。通常我們最容易犯的過失，就是學了法以後，拿這個法去照別人。法鏡本來是拿來照自己的，照別人很容易，照自己最難。以法反照自己才是真正重要的，而我們無始以來不習慣這樣去做。這一點如果我們做不到的話，就像以前的人代別人放羊一樣，以現在來說，就像個數錢的機器，你經手很多鈔票，但都是別人的，你沒分。真正的沙門是要聽懂了以後如理去實踐，如果只在文字上面轉，不可能真正得到沙門的內涵。反過來說，你很少講話，但是能夠如法去做，遠離貪瞋癡（貪瞋癡是對境的時候生起的，平常我們對境的時候，這個不容易檢查得到），如果能夠這樣做，那就對了。

一個真正的出家人，他最好樂的是很謹慎地防備自己的放逸。我們現在看別人，覺得別人不努力，而佛告訴我們，要防備的是自己。能夠防備自己的放逸的話，就能從惡趣當中跳脫出來。這裏以大象出污泥比喻出離惡趣，大象陷在污泥裏是死路一條，一點辦法都沒有。真正的出家人（就廣義來說，泛指真正想修佛法的人），聽懂了道理，都是很謹慎地防護自己的內心，把身心上面所沾的惡都抖落，如同風吹過秋天的樹葉，把不相應的統統吹掉了。淨除身心諸惡要靠精進的力量，放逸就是精進的相反。精進並不是指很勤勞地去做事情，這一點要特別注意。很多人非常勤勞，但是他善惡不分，勤勞地觀別人的過失；或者自己做了很多的事情，卻抱怨別人不做，這都是放逸。如果對精進的內涵不清楚的話，很容易犯這個錯誤。此處大師舉出世尊的話，下面又再引出龍樹菩薩的《親友書》，這樣多方面來策勵我們。

【如是《親友書》亦云：「若希善趣諸解脫，願多修習於正見，若人邪見雖妙行，一切皆具苦異熟。」】

《親友書》也說：假定我們希望得到善趣，乃至於透過善趣的共道而解脫，那麼最重要的就是修習正見。正見就是正確地看見自己的起心動念是非法或如法，而不是拿法去照別人。如果對佛法的內涵不清楚，以錯誤的角度看事情，那是邪見；可是了解了以後，只在嘴巴上講而不如法去做的話，這也不算正見。如果不能依照正見去做的話，忙了半天得到的還是苦的果報，因為因是錯的。

【此於緣起二業因果，正觀見者，乃是能成一切諸乘，及辦一切士夫義利，必不容少根本依處。】

無垢經論都告訴我們，我們趣入時真正重要的，就是對業感緣起的道理起定解。先不要談空，先談空相應的業感緣起。因為是緣起，所以造了惡業一定得苦的果報，造善業一定會得樂的果報。對緣起善惡業的因果，如果能夠如實地看到，那麼我們要求的諸乘，從人天、聲緣到菩薩、佛，就都能夠成就，而這也是成辦一切士夫真正好處必不可少的根本。此處大師一再地策勵我們，因為深信業果是一切善樂的根本。現在一般人非常可憐，大家都不了解佛法的中心何在，都在外相上面轉。如果稍微有點神神怪怪的事情，自己就覺得了不起。通常我們很樂意見到忙一忙、摸一摸、弄一弄就馬上出現效果，這不是神通就是騙人，即使是神通，經論上也告訴我們不要重視這個，真正要重視的是如是因感如是果，這個才是最重要的，這點我們千萬要注意！

【故應多閱前文所說，及《念住經》、《賢愚因緣》、《百業》、《百喻》，及毘奈耶，《阿笈摩》中，諸多因緣，並諸餘典，令起猛利恆常定解，應當持為極扼要義。】

所以我們除了要了解前面講的業的內涵以外，還要多看其他的參考書，譬如《念住經》、《賢愚因緣經》、《百業經》、《百喻經》等等，這些主要都是講因感果的道理。要在內心產生定解，也就是確定不移的信解，而且這個定解要恆常的，不是今天有明天沒有了。生起定解並不容易，我們通常的情況是：了解是了解了，但對境的時候，心裡面總覺得：「好像不會那麼嚴重吧！」這種情況根本談不到真正的定解。要產生定解，而且要保持恆常，還要非常猛利。這種猛利恆常的定解，必須如法地照著前面的內涵一步一步去思惟，才能產生非常堅固的相。一般來說要產生這個不太容易，所以常常正面講過之後，祖師們還會反過來告訴我們一些安慰的話。乃至於我的老師，他常常講完了以後，也會反過來說：這對世間人來說真的很難啦！不過儘管他對它懷疑，總比不相信好，聽見了至少比沒有聽見好。這些話是寬慰人家的，絕對不能拿來寬慰自己，真正想努力向善的人，對自己應該嚴格，對別人即使一時沒辦法發菩提心，乃至難免還拿法去照人家，但是應該提醒自己設身處地為他想一想，這個是我們要了解的。至此為止，思惟業果的部分已經講完了。

下士道部分總共分成三大科：正修下士意樂、發此意樂之量、除遣此中邪執。正修下士意樂到這裡理論上告一個段落。下士意樂最主要的基本概念，就是要了解我們執著於眼前的一切，這樣是在造苦因，應該要把執著現世改成希求來世。前面念死無常的部分告訴我們不要執著現世，因為現世是無常的，這個是粗相的無常，細相的無常現在不談。理論上我們大家都懂，生命是快速地在轉變著，稍微去想一想，也會實際上感受到。不管你今年只有二十歲，或者快七十歲，乃至更老，回想以前的種種，就像在夢中一樣，眼前所忙的這些東西毫無意義，到了死的時候毫無憑藉。

下士道中還有一個更重要的內涵，也就是佛法的中心－－業果。既然要希求後世，那要怎麼樣才能夠得到好的來世呢？所以它就指出一個最重要的基本概念－－業，如是因如是果，將來我們要的果報，完全看現在種的因。這個因就是我們眼前所有的行為，從起心動念開始，到隨著心念而起的身口行為，這些就是我們的業。完完全全根據我們的業而引出將來相應的後果。世間人都希望得到好的結果，所以拼命地去追求，可是不知道正因，結果越走越遠。我們希望將來得到好的結果，這完全要靠現在種正確的因，假定能把握住正確的因，將來好的果一定出現。雖然理論上知道了，但我們因為習性等等，總被眼前的東西所迷惑住，這就是我們要努力的。

如果真正要把握住佛法的話，業是一切佛法的根本，這點把握不住，其他的就不必談。之所以從一開頭的時候要依止善知識，然後要珍惜這個暇身，無非是要透過善知識的指導，讓我們認識正確的道理，然後利用暇滿人身如實去行持，中心都是繞著業果來談。有了下士的意樂再增上，才談得到中士、上士，所以下士是一個基礎，這個做不到，談後面的都是毫無意義的事情。

了解了下士的意樂以後，應該盡我們的力量照著去做。正修意樂是就它的特質來說，這點把握了仍不夠，還要達到一定的量，下面就說明這個量要到什麼程度。

p. 150 (2)

【◎ 第二生此意樂之量者。謂先有無偽，希求現世，其求後世，唯虛言辭。即換其位，令成希求後世為主，現在為副，則為生起。然須令堅固，故此生已，仍須勵力善為修習。】

我們講了很多道理，可是平常內心當中的真實狀態，還是希求現世，樣樣東西以現世為第一重要。現在要修的是共下士，最後是為了要成就無上菩提，眼前走的跟下士一樣，所以叫共下士。理論上知道眼前不是我們所重的，將來才是重要的，可是內心當中卻並非如此。初修行的人一定會這樣，因為我們所習慣的都是現世。經過前面的了解以後，我們就慢慢地願意認真去做。

簡要而言，假定了解了這個道理以後，內心想的還是現世，那這只是說空話。這件事情不是文字，而是要在對境的時候去反觀自己：如果我是希求後世，那應有什麼狀態？而我現在對這個境生了貪瞋嗎？我能不能分辨得出來什麼是如法的取捨（如法取捨就不是癡）？如果能夠對境這樣去想，儘管利害關係當頭，不管是錢財或是我們想要的好東西，面對它們時都能如法去做，那就對，這是一個真正的檢查標準。

後世在哪裏呢？當下所做的因就是後世的因，所以對境的時候，我只辨它的義理，不辨它的得失。其實這件事情不但佛法這樣說，世間的聖人也是這樣，像孔老夫子就說：「不義而富且貴，於我如浮雲。」他並不是不要，他講究義，所以「素富貴，行乎富貴；素貧賤，行乎貧賤。」在《論語》上面也說，富貴如果可以求得，那麼「雖執鞭之士，我亦為之」。意思就是說如果能如法求得的話，什麼下賤的工作我都願意去做；「如不可求，從我所好」，如果以正當的行為求不到的話，那我不會為求富貴而做非法之事，而會照著義理去做。

佛法也是如此，自己所求的是現世或後世，要懂得在心對境的時候去檢查。所以學會了這些道理以後，要真正拿來觀照自己，如果自己所思所行都是為了後世，而以現世為副，那就是希求後世之心生起來了。為什麼還要現世呢？因為要修行還是要有所憑藉。特別是我們出家人，譬如飲食的時候是「為成道業，方受此食」，之所以吃這個東西是為了要修行，而修行是為了後世，所以眼前也是為了將來才去做的。光是生起希求後世之心還不夠，「須令堅固」，還要努力令它堅固，這點是非常重要的特點。以上是生此意樂的量。

【◎ 第三除遣於此邪分別者。謂有一類，以佛經說，悉應背棄生死所有一切圓滿，為錯誤事。作是念云：身受用等諸圓滿事，增上生者，皆是生死，發求此心不應道理。】

道理說完了以後，有一些錯誤的認知還要釐清一下。這分兩方面：一個就是大師告訴我們的；另外一個就是我們時下所面對的一些錯誤。等到本文講完了，我願意提出時下一些錯誤的行相跟各位同學互相策勉，以免陷於這種錯誤的窠臼中。

有一類人邪解經意，也就是認識錯誤，他們看見佛經上面說，生死當中的一切圓滿都要背棄，可是並不了解它真實的意義，所以他們就覺得這些身、受用等種種好事，都還是在生死輪迴當中，所以發求後世之心是不合理的。此處我們學的是共下士，後世也是我們要希求的，萬一對經論有了這種誤解，以為世尊告訴我們不要希求後世，那講下士幹什麼？有很多人會產生這種誤解。下面就是解釋。

【然所求中略有二類，謂於現位，須應希求，及是究竟所應希求。生死之中身等圓滿，希解脫者，於現法中，亦須希求，以由展轉漸受此身，後邊乃得決定勝故。非凡所有身及受用、眷屬圓滿，增上生事，一切皆是生死所攝。以其身等圓滿究竟，即佛色身、圓滿佛土、佛眷屬故。】

大師辨明經論上的道理告訴我們：真正該求的有兩樣：眼前要求、究竟也要求，也就是眼前的增上生跟究竟的決定勝。雖然眼前的身、受用等等，都是生死輪迴當中的事情，但是對求解脫的人來說，這些還是需要的，因為必須依靠著這些修行，漸漸去惡從善，最後才能夠得決定勝（也就是解脫）。我們現在在苦海當中，要到彼岸需要船，渡過了就不需要，沒渡過之前怎麼能不要它呢？所以是以眼前增上生為究竟解脫的憑藉。

《功德之本頌》中有一句是「受用無厭一切眾苦門，世間滿足深險罪業坑」，有的人對這點產生誤解。大師在這裏進一步辨別：不是所有受用圓滿都是生死所攝，問題不在現象本身，而是面對這個現象時，我們內心當中是什麼樣的狀態。假定是以貪瞋癡去相應、去執著，那是根本錯了；如果是為求無上菩提、要救人而憑藉這些東西，那就對了。所以我們稱它為共下士，這個行持本身跟下士是一樣的，但是動機並不是下士。這些眼前增上生，如果照著正確的因去做－－為了救一切眾生而營辦，所以現在從下士做起；將來究竟圓滿的時候，所成就的就是佛的報身、報土、眷屬等，這些是成佛時必不可少的。

【故《莊嚴經論》於此密意說云：「增上生謂受用身，圓滿眷屬勤圓滿。」此說由前四度，成辦增上生。又多教典，說由此等成色身故。】

《莊嚴經論》有很明確的說明，不過我們不容易了解，所以說是「密意」。它說：增上生就是生死當中的受用、身、眷屬，我們憑藉著這個去修行，當究竟圓滿的時候，就是自己圓滿的色身和報土，一個是正報，一個依報，還有眷屬等。所以應該努力去圓滿這個因，這個因也就是上士道的布施、持戒、忍辱、精進，這些無非是成辦增上生，這個因圓滿了，將來就得到圓滿的果。不但是《莊嚴經論》，很多經典都說明這個特點。

【是故修種智者，經極長時，修諸極多，諸極殊勝，戒施忍等，亦是希求彼等妙果，最極殊勝身等勝生。】

所以真正要想修無上菩提的人，「種智」就是一切種智，也就是最究竟的智慧，要經過非常長的時間，去修很多增上生的因。這個因是殊勝的，而不是普通的，例如布施跟布施波羅蜜不一樣，布施只是把東西布施出去，布施波羅蜜就不一樣，後面有很詳細的說明。所以此處的施、戒、忍是特別指最極殊勝的布施、持戒、忍辱等等，而且修這個要很多生。這樣修行無非是希望得到無上菩提這個妙果。在這裏我們不要偏執，有的人無條件地排擠它，反過來，又有人莫名奇妙地執著它，這兩者都是錯的。

我們在修學過程當中，往往不是偏那個就是偏這個，這一點不要害怕，剛開始的時候是難免，假定一開始就學成功的話，那麼佛法就不稀罕了。真正正確的方法是佛法，其實世間的現象也都是從錯誤中去累積經驗，才慢慢接近成功。所以我們只要能夠耐著心，照著正確的方法去做，就不必怕錯誤。反過來，如果了解了卻不去實踐，這是錯的，了解這本身並不是錯誤，了解了以後，正應該用來改善我們自己。錯誤不在外面的境相上面，而是在我們的習性上。譬如洗很髒的衣服，水是乾淨的，你把衣服泡進水裏，水就黑掉了。洗衣服是沒錯的，洗了以後，衣服上的髒東西都到水裏去了，我們只看見水是黑的，實際上這是漸漸淨化的現象。同樣的，實踐的過程當中，做了以後漸漸呈現一些問題，我們不要把它看成是失敗，其實那是真正開始見效的跡相。至此是說明增上生是我們所要求的。

【成辦究竟決定勝者，謂如《入行論》云：「由依人身舟，度脫大苦海。」是須依止，以人所表善趣之身，度諸有海，趣妙種智，此復須經多生，故能辦此身勝因尸羅，是道之根本。】

第二類我們要求的是究竟決定勝，就是要度脫整個生死輪迴的大苦海，得到一切種智。度脫苦海需要一個憑藉－－人身舟，就是我們的暇滿人身（暇滿人身跟人身有非常大的差別），這個就是共下士部分，也就是增上生道，所以這個裏邊有它一定的因果關係。

最後作一個總結，修大乘道需要很多生相續努力，所以能成辦此修道身的勝因尸羅是道之根本。這句話非常重要，我們常常犯一個毛病－－急求果報，好像三天、五天之內就行了，就算三天、五天之內不行，至少三、五個月也就可以了，此處大師、無垢經論都告訴我們，修行是需要多生多世的。現在世間的邪見增上非常的可怕，現在的人都是第九無暇，像居士們好不容易請到幾天假，跑來參加法會，總覺得幾天下來好像什麼都得到了，實際上修大乘道要多生哪！這點是我們非常重視的。

已經跨進鳳山寺門檻的同學我們要好好珍惜，至於在家居士們，我一直鼓勵他們努力去推行法人事業。因為現在是第九無暇的時候，在家人是被業所綁死，要想轉變外面的大環境是不可能的。學了佛法以後，更了解已經感得的異熟，我們沒有能力去改變，當那個境界現起的時候，我們的用心才是真正重要的，本來造業主要的就是意樂，所以當我們看到這個不理想的果，而感覺無奈的時候，就告訴自己：已經感果的業，我們是莫可奈何的，可是當下我內心要怎麼造作，這個主權操之在我。而面對已經感得的果，再內心安立一個非常正確的意樂，這個是我們做得到的，也是應該做的。如果從這個地方策勵自己追悔，然後咬緊牙關不隨著世間的邪見轉的話，漸漸地就有機會轉過來了。

「故能辦此身勝因尸羅」，前面具力業門中提到所依門，就造業所依靠的來說，再也沒有比三世諸佛所制的戒法更重要的了。我們希望以有限的力量能產生最大的效果，雖然時大等等也是產生大效果的原因，可是所依的戒才是最最重要的。因此我們應當何等地珍惜自己所受的戒，哪怕是沙彌戒，比丘戒當然更珍重。萬一不能出家，那至少還有五戒，我特別鼓勵大家受八關齋戒。受戒時要好好發願，問自己做這件事是為了什麼原因。這個願很重要，做任何一件事情，我們都必須要發願說：「願我生生世世能夠值遇佛的正法；而且要能夠遇見善知識，得到善知識的攝受；然後又能如法地去聽聞、思惟、修行，從積聚種種福德資糧開始，步步走上成佛之道。」能夠以這樣正確的認識去受戒，然後這樣發願的話，漸漸地我們的業就轉過來了，這是眼前對我們最重要的。

p. 151

【◎ 若善趣身而不圓滿一切德相，僅能成就一少分德，雖修諸道進程微少。故定須一最圓滿者，此中護求寂等未圓學處，猶非滿足，故須勵力，護苾芻等圓滿學處。】

這裡所講的，實際上也就是下士部分一個非常重要的結論，大師在此特別地勸勉我們：我們已經了解真正要修行必須的條件，外在條件是依止一位善知識，內在條件是要得到暇滿人身。要真正修行是很不容易的，大家可以根據自己的經驗稍稍體會一下。我們很幸運，在末法的時候居然遇見這麼好的法，而且出了家，但是幾年下來到底進步了多少？因為無始以來所積集的惑業非常強大，我們不知不覺都陷在這個惑業之流當中，真正要依法去增上、改善是相當困難的。在這種情況之下，只得到人身，而沒有很圓滿的條件的話，所產生的效果非常少。

平常我們說「學如逆水行舟」，這個逆流非常強大，如果你所憑藉的工具非常地差，怎麼可能真的向上！因此雖然得到了善趣身，但是還要其他圓滿的條件，如果不圓滿，真正能夠成就、增長的功德會非常少，縱然努力修道，也是進步得非常慢，所以希望在這善趣身當中，能具備對於我們修行最有利的一個條件│比丘身。這是凡夫要修行所憑藉的最圓滿、最佳的條件，也可以說是一個工具。「求寂」就是沙彌。

從表相來看，只要肯修行，大家都是一樣的，所以有人說只要好心就好了，何必要吃素或出家等，這都是不懂得佛法的人所講的。反過來說，另外一個誤解是認為剃了頭、受了戒，或披了袈裟，就算出家了，這也是另外一個問題，所以我們兩邊都要把握得住。出了家如果內心不能跟法相應的話，徒然得到了這個最好的機會；卻沒有好好地利用，可惜之事莫甚於此！更何況如果以出家身做壞事的話，就像以最好的工具去做壞事一樣，後果更是嚴重。沒有最好的工具，做好事固然做不起來，做壞事也做不起來啊！現在你有了這樣的一個工具，如果不做好事，卻做壞事，那是異常地可怕，這一點我們要知道。

了解了供下士真正的內涵之後，我們真正要修行，一定要圓滿的比丘相。所謂的圓滿的比丘相，內心當中的意樂是絕端重要的。要常常去想：到這裏來學是為了什麼？這個非常重要。法王在傳朗忍圓滿的傳承時，每一堂課一定先引《廣論》一開頭這幾句話：「此中總攝一切佛語扼要，遍攝龍猛無著二大車之道軌。往趣一切種智地位勝士法範，三種士夫一切行持所有次第無所缺少。」這就是提醒我們，我們今天來此的目是為了成佛，為了這個目的，所以必須要下面這些等等。這個才是我們真正的中心，如果把這個宗旨忘失了，要走菩提道就可能出現問題。

所以為了究竟離苦得樂，我們必須修行，要修行需要最好的工具，不但要得到人身，而且要圓滿的比丘身，以上是說明正確的內涵，就是所謂的立正。有的人有一些錯誤的見解，所以下面提出來釐清，也可以說破邪或者說破非。

【有作是說：護持尸羅，若是為辦諸善趣者，則近住等亦能獲得，何須艱難，義利微少，諸苾芻等。又餘眾云：若別解脫所有要義，是為獲得阿羅漢故。然苾芻者，未滿二十，則不堪受；近事之身，亦有能得阿羅漢者，應讚其身。難行少義，苾芻何為？】

有人說：持戒的目標如果是希望獲得善趣身，戒有很多種，居士也有五戒、八戒，五戒是終身戒，八戒只要一天一夜，只要認真去持這樣的戒，就能夠得到善趣的人身。出家的沙彌跟比丘戒，遠比在家的五戒、八戒來得難，如果目的是要得到人身，那持五戒、八戒就可以了，何必持這麼艱難的出家戒呢？

又有其他人如此提到：若求受別解脫戒的目的，是為了要成就阿羅漢果的話，那麼，比丘的別解脫戒在二十歲之前是不能受的；反倒是也有以居士身成就阿羅漢果的，所以應讚許持居士戒者才對。比丘戒既難持守而且義利又小，何必呢？

【應當知此是全未知聖教扼要，極大亂言。應以下下律儀為依，受上上者，委重護持圓滿學處。已說共下士道次，淨修心訖。】

說這種道理的人，並不真正了解世尊告訴我們的內涵，那是一種錯誤的說法。應該以最下面的律儀做為基礎，這個「下下」是指比丘戒。在別解脫戒當中比丘戒是最珍貴的，此處所以講下下，是因為比丘戒是三乘共通的學處，聲聞、緣覺、菩薩都是從這個上面起步的。我們真正重要的並不僅僅是求解脫，而是要求無上菩提，「上上」是指這個而言。就像要起高樓大廈，必須從最下面的、最堅固的基礎做起，就是這個意思。應該「委重」，就是很仔細、很認真莊重地護持比丘這個圓滿學處。最後這一段可以說是下士道的一個總攝，我們學到這裏應該何等地慶幸，更進一步應該策勵自己依法如理地去做。

關於下士部分講完了。在正說中士之前，簡單地再說明一個關於下士部分容易生的誤解，因為可能我們一不小心也會岔到這裏，或者周圍也常常遇見這種類似的問題，假定人家來問的話，要曉得怎麼把我們在《廣論》上面所學的告訴他。這個實際上也就是以前我自己所犯的錯誤，在我學習過程當中，周圍很多人也犯了類似的錯誤，因此我非常願意在此供養給各位。希望你們能夠看見前人的錯誤，跌過的筋斗，你走過去之時千萬不要再犯。

不學佛的人不必談，他根本沒有機會；如果學了佛而得不到正確的方法，這是最最可惜的一點。目前在漢地學佛的人，多半是修念佛法門，或者稱為淨土法門，其他還有禪、律，密等等。這的確是世尊非常了不起的地方，也是佛法最廣大、圓滿之處，哪怕是末法，法已經衰頹了，只要你對佛法有信心，有一點很粗淺的認識，然後一心一意地歸投依靠念阿彌陀佛，這樣也能夠把你從五濁惡世中救拔出來。因此在末法的時候，萬一我們沒有機會了解佛法，那就什麼都不要管，一心念佛就好，可是內心至少要了解世間無常、一無是處，想到自己隨時會死，那還要忙什麼，趕快拼命念佛，希望到極樂世界去。

雖然是最容易的法門，可是這裏面要具足兩個基本的條件：一個是了解這個世界是一無是處、是苦、是要遠離的；還有一個是信得過佛是能夠救我們的，因此一心一意歸投依靠。有了這兩個條件，就會一心懇切地念阿彌陀佛，或者南無阿彌陀佛（南無就是歸依），希望到極樂世界。有的人不一定清楚內涵，只是一心希求，不願意留在娑婆，這樣念佛基本的特徵還是具足的，如果真的能夠這樣去念，這的確是一個殊勝的方法。

現在很不幸地，有兩個很普遍的錯誤：大家覺得現在末法了，結果還有法也不要了，這是很遺憾的。假定說念幾聲佛就能成佛，這個倒還可以，但並不是啊！就算到了極樂世界，還是要慢慢努力地去修，所根據的原則還是業。現在有機會學你放棄了，既然沒有種將來感果的因，那你要依什麼得到那個果呢？下士道我們已經學過了，大概都有了一些基本概念，建議大家去研討的原因，就是要在這個裏面不斷地反覆思辯探究，才能夠真正把握住它的要義。還有法的時候卻捨去了不學，那是第一個很大的錯誤。

曾經有一位祖師大德這麼說：「萬一遇荒年，沒有什麼東西好吃了，不管樹皮草根，只要填飽肚子就成，先渡過荒年再說！」但如果現在不是荒年，有很好的東西，我們居然也說：「啊，這些不要，你只要吃樹皮、草根就好了！」那不是很荒唐嗎？佛法是這麼好，對我們是這麼重要，卻不要它，那不是非常顛倒的事情嗎？世間本來是個顛倒相，也就罷了，學了佛以後還做這種顛倒事情，那是非常可惜的。

我們常常說：「我什麼都不要管，只要念佛，我是學印光大師的。」印光大師非常了不起，其實他是大通家！看過他的文抄就知道，他精通三藏十二部，而且宿生就是個很了不起的修行人。他不但對佛法精通，而且對於我們中國儒、道的基本思想都非常通達。可是他從來不講這些道理，你去問他，他說：「我什麼都不知道，只有念佛。」所以他一天到晚念佛，他是真正身體力行的人，如果我們要學，應該像他這樣，可是我們往往不是這樣學。

我當年就犯這個毛病，老是去勸人家什麼都不要學了，只要去念佛，可是我自己並沒有好好念佛。我看見很多人都犯這個毛病，說是學印光大師，行為卻完全相反，勸人家佛法不要學，只要念佛就好，結果自己也沒有學佛法，那請問誰來學？假若是沒有法可學就罷了，現在是有法卻不學，所以感得末法並不是別人的錯，而是我們硬生生地把法毀掉了，這是最最嚴重的謗法罪。經上說：「五逆十惡能救，可是謗法不能救。」我們學了佛卻謗法，說要念佛也沒有念，這是我們第二個可怕的顛倒。

更進一步來說，我們以為念幾聲佛就可以往生，那是並不了解真正佛法的中心在業，學了《廣論》上面業的道理以後，拿來衡量自己就很清楚，像這樣的念佛能不能往生淨土；就算不能去淨土，至少要能生善道，否則雖然嘴巴上面念，也是白念。有了這個基本的認識，再回過頭來反照自己，不管學哪一個法門，對我們絕對都有好處的。這是先講錯誤的那一面。

同樣的，其他很多的學習，我們也往往把最重要的基本道理忽略。《廣論》上面告訴我們，就像去一個陌生之處，地圖是絕端重要的；現在居然地圖不要了，想靠自己瞎摸，往往會因為不懂而受騙。最近發生了很多打著佛法招牌的奇奇怪怪的詐騙之事，都是因為大家對佛法沒有了解所產生的。我們學佛的人，真正學習的第一步，也是學佛真正重要的關鍵所在，就是皈依、業果，這是絕端重要的基本的中心，也就是共下士道的重點。

對這個有了基本的認識以後，不管眼前為任何事所困，都很明確的拿這個來衡準—我所做的跟我所期望的符合嗎？這是對將來而說；針對目前的狀態，也可以拿這個來衡準：是什麼樣的原因導致今天的這個狀態？在這種狀態當中，我應該如何處理？這是非常重要的。我們常覺得自己的心很亂，或者定力不夠，實際上真正要學佛，問題不是定力夠不夠，而是對業認識不認識；認識了以後，如所了解的而去行持，這個我們稱之為「戒」，這才是真正重要的。如果你戒真正持得好的話，不要說念佛得到一心不亂，就算很深的定你都可以得到。

如果你能夠真正在對境的時候，認清楚業相，如法持戒的話，哪怕只是一天一夜的八關齋戒，以此功德迴向，都可以往生淨土，而且品位不低。戒的中心在業，要了解業先從皈依開始。要一步一步反推回去，這是基本的原則。真正重要的是，我們必須透過業的基本原則，了解所求果報的正因何在，然後在這個正因上面最容易下手。從眼前一直到成就佛果，都離不開這個基本的原則。我們學了佛以後，把握不住最容易出紕漏的就是這個點，所以我簡單扼要地說一下，到這裡就結束了共下士的部分。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 希求解脫

菩提道次第廣論卷六

p. 152

※﹝敬禮勝尊具大悲者足。)

【◎ 如是隨念當死及思死後墮惡趣之道理，能令其心厭捨現世，於後善趣發生希求。次由共同皈依及由定解黑白業果，勵力斷惡修善，則能獲得善趣妙位。然非以此便生喜足，是令發起共下士之意樂及發共中士之意樂，厭捨生死一切事已，依此因緣而發大菩提心引入上士，故於此中，須修中士之意樂。】

一開始是重述前面共下士的正修意樂，念死開始，依照著前面所說的，我們會這麼快速的死，死了以後到哪裏去是根據我們無始以來所造的業，以這個業來衡斷，我們以後會墮落。透過這樣思惟，能夠使得我們厭捨現世，否則我們處處地方著在現世，雖然得到了這個暇滿的人身，卻為它所騙。了解了以後，看見眼前所有的一切好東西，都會覺得這是糖衣毒藥，看起來好像很好，但吞下去非死不可，實際上比死還要麻煩，所以就自然而然地會希求後世。

了解了這個道理以後要皈依，正皈依是法，而法的主要內涵就是業，了解了業以後，我們會努力地去懺悔。實際上，眼前我們真正最重要的行持就是懺悔，其他的道理，還可以暫時停在那裡，慢慢地隨分隨力學下去，如果懺悔做不到的話，那我們出家是沒有意義的！如果不學《菩提道次第廣論》則已，學了以後，很明白的，這一點對我們是絕端重要的。如果我們真正能夠在這方面努力去做，一定能夠得到善趣，而且是「妙位」，就是我們所希望的最圓滿的「比丘身」。

我們要求的是無上菩提，它的基礎是跟下士共同的，所以叫「共下士」。共下士要我們了解業果，然後努力去懺悔，到了中士則要厭離，捨棄生死當中一切。以這個為基礎，不但是自己，而且要把一切眾生救渡出來，這是從「悲」方面來說，為此要圓滿一切功德智慧，這是從「智」方面來說；透過了共下、共中，然後發無上大菩提心，這才是真正這本《菩提道次第論》引導我們應該努力的目標。所以在下士以後，現在繼續告訴我們怎麼去修中士的意樂。

【所謂雖得人天勝位，然仍未能出於行苦，若即於此執為樂性，實為顛倒。】

我們得生到人道或者天道，比起惡道來雖然是非常殊勝的地方，但是還是有苦，這個一直都在的苦是行苦。人世間還有壞苦、苦苦。壞苦天也有，不過四襌以上的天壞苦就不現，真正最主要的還是行苦。苦苦是畜生也共同知道的，壞苦雖然普通人不了解，但一般世間的宗教等也有知道壞苦的。壞苦就是快樂的事情，當我們失去它的時候，是很痛苦的。所以世間不管怎麼快樂，到最後的結果都是痛苦的結局，我們最顛倒的就是一天到晚忙這個東西，完全被它所綁住。這個概念不要說佛法提到，世間的有錢人往往會被人稱為守財奴，也是同樣的意思；最可怕的就是這個，所以經論上面告訴我們，這個是枷鎖。那個枷鎖用木頭做的固然是麻煩，鐵的、金子的也一樣麻煩。現在世間的人想盡辦法，弄了一個金子做的枷鎖，套在脖子上面，自己覺得很得意，死的時候無法透脫，把自己送到地獄去。這個在世間還是有人知道，可是最後所謂的行苦，除了佛沒有人能指出來，但這個才是根本，只要這個行苦還在，痛苦是無法解決的，不管現在有多少快樂，你不可能讓它停在那裏，永久不變，這是行苦的本質，假定我們不了解，以為這個是快樂，那是顛倒。

【故於真實全無安樂，其後定當墮諸惡趣邊際惡故，譬如有一無間定當墮於懸險，現於險崖暫為休息。《入行論》云：「數數來善趣，數受諸安樂，死後墮惡趣，常受極大苦。」《弟子書》中亦云：「諸常轉入生死輪，而於暫憩思為樂，彼定無主漸百返，漂流等非等諸趣。」故於善趣亦當厭患，猶如惡趣。】

就好像從高空跌下來，在還沒跌死之前居然還很高興，如此的荒唐，我們貪著世間的快樂就像這樣。《入行論》中說，我們不斷地到善趣受各式各樣的安樂，但是死了以後墮入惡趣，又受絕大的痛苦。以往再好的事情，現在回想起來一點味道都沒有，可是它的果報卻使人痛苦地實在受不了，這樣算起來，追求世間的快樂實在很划不來。

同樣的道理，我們恆常在生死輪迴當中轉，暫時沒有受苦時候，就以為這個是快樂，然而自己做不了主，會不斷漂流在人、非人等諸趣中。「漸百返」不是返一百趟，這個在藏文當中是「泛百」，就是很多的意思。我們現在有這個機會不能把握住的話，會永遠漂流在五趣六道當中，「等、非等」就是或者仍舊是人，或者下墮或生天。所以到了中士以後，我們不是僅僅希求善趣，應該對善趣也要產生很嚴重地厭惡，因為它最後的結果跟惡趣是一模一樣的。

【《四百論》云：「諸智畏善趣，等同奈洛迦，不畏三有者，此中遍皆無。」《攝功德寶》中亦云：「諸具貪生死意恆流轉。」】

《四百論》上說，真正有智慧的人，對善趣等好的境界，看起來都像地獄一樣，所以真正學佛的人應該要怖畏三有，如果仍舊貪著三有放不下，根本談不到學佛。不過這一點對初學的人並不強調，這是要一步一步來的，剛開始的時候，像幼稚園的學生一樣，本來就是辦辦家家酒，讓他感覺得高興，然後才慢慢跟上來，漸次深入他自然會走到現在說的這一步，乃至於更深。生死輪迴當中的種種勝事，總結起來主要有幾樣東西：男女、飲食，或者名利，對這些我們有很嚴重的貪著之心，不能轉變的話，那永遠就只有流轉生死。

【《弟子書》中亦云：「如如於諸趣中起樂想，如是如是癡闇極重厚；如如於諸趣中起苦想，如是如是癡闇極微薄。如如修習淨相極增長，如是如是貪燄極熾然；如如修習不淨極增長，如是如是貪燄極殄息。」】

《弟子書》中也是這樣說，我們覺得輪迴六趣當中的這些好事情是快樂的，這個就是我們的「癡闇」。「闇」就是對事情的真相看不清楚，世間的聰明伶俐並不是真正的智慧，就算唸書唸得非常好，得了幾個博士，對事實的真相卻不一定能看清楚。要了解輪迴諸趣無非是苦的，這個才是真正重要的；如果能夠認清這一點，就算腦筋不那麼好，這個人的癡相倒反而來得少！下面說的修習就是不斷的練習，我們在平常生活當中，總希望自己有錢有勢，把種種五欲之樂都看成是美不可言的一種淨相。乃至於學了佛以後，並不是在淨化煩惱，反而覺得自己很有知識，把它看成是好的、淨的，不斷增長貪著之心；反過來，如果我們對這些東西不斷思惟它的過患，內心中的「貪焰」才會慢慢地消失。所以修學佛法的三十七道品當中，首先要「觀身不淨」、「觀受是苦」，這是入佛的初門，就是教我們對身體以及眼前所有的好東西的本質要看清楚。

p. 153(2)

【此說從無始來，執著三有盛事為樂，增益串習諸淨妙相。能治此者，若修苦性及不淨相彼等便息，若不修習便增癡貪，轉諸有輪，故修諸有過患為要。】

我們從無始以來，內心當中由無明所使，對三有－－欲有、色有、無色有，也就是三界，其中所有的好事情，不斷地串習，認為它是好的，使貪心不斷地增長，這個也就是為什麼我們雖然了解了道理卻沒辦法透脫，乃至於所認識的也只是依稀彷彿的文字道理。《菩提道次第廣論》這麼好，學了以後不去用，那你還要學什麼呢？這是我們學習非常重要的一個基本原則。

現在真正的對治就是要修苦性及不淨相，要了解我們執以為樂的其實是苦的、不淨的。單單了解還不夠，必須要不斷地去修習，這是非常重要的。經過這樣修習以後，無始以來的這種執著習性，慢慢地就會息滅了；否則這個執著就會不斷地增長、造業，造了業以後就只有在三有中輪轉，這一部分就是中士道當中所正講的。

所以下面更進一步從下士進入中士道次修心。其中分四部分，第一正修意樂；第二彼生起之量，這意樂要到什麼種程度呢？第三除遣於此邪執分別，有很多錯誤的概念要弄清楚；最後第四是決擇能趣解脫道性，既然知道世間是苦的，就要想辦法去尋求解脫生死之道。

※﹝中士道次修心分四：①正修意樂，②彼生起之量，③除遣於此邪執分別，④決擇能趣解脫道性。初中分二：①明求解脫之心，②發此之方便。今初﹞

前面的下士只分成三部分，「正修意樂，意樂生起之量，除遣此中邪執」，中士卻還要「決擇能趣解脫道性」，為什麼？因為共下士是人天的基礎，真正的修

行是從出離開始，一定是要進入中士以後才算真正開始修道諦。下士這個基礎本身是通於我們眼前一切的，所以沒有什麼好決擇的，要跳出生死輪迴乃至成佛，才必須決擇所要修的「道」。下士只談到業，告訴我們在六趣當中怎麼樣避免惡道而生入善道，而求善道的目的是「為脫行苦」，所以要進入中士修道諦，才能夠跳出生死輪迴。策發中士意樂之後是了解所要達到的量是什麼，接下來是除遣邪執，避免忙了半天忙錯了。認識了這個以後，既然要求解脫，就必須很嚴正地決擇要走的道路。

現在講第一個正修意樂，這裏面分二部分：①明求解脫之心，②發此之方便。要先策發內心當中的願望，有了這個願望以後，要有正確的方法；一方面是這個道修學下去的次第，另外一方面是告訴我們，做任何事情必須有兩個條件，一個是內心當中要希求的心，另一個是要有正確的方法。有的人會說：我只要心好就好了。而《廣論》告訴我們，不但要有正確的動機，還要依據正確的方法去做，否則是不能成佛的！這兩個都非常重要，下面先講第一部分「明求解脫的心」。

【◎ 言解脫者，謂脫諸縛。此復業及煩惱，謂於生死是能繫縛。即由此二增上力故，若依界判，欲界等三。以趣分別，謂天趣等或五或六。依生處門，謂胎等四，即於其中結蘊相續，是繫縛之體性。】

首先總的解釋什麼叫解脫，就是我們被綁住了，現在要把它解開，解開以後才能透脫出來。真正綁住我們的是業，而造業是由於煩惱，所以是業跟煩惱這兩樣東西，把我們死死地綁在生死裏面！這兩個力量不斷地輾轉增長，造了各式各樣的業就會感得三界之內的果報；當果報現起的時候，我們又起煩惱、造業，不斷地這樣增上。

整個生死輪迴可以用不同的方法去看，「界」就是欲界、色界、無色界三界；「趣」就是六趣或五趣，分法不同。六趣（也叫六道），就是天、人、修羅、地獄、餓鬼、畜生；有的時候天跟修羅併為一，就是五趣。另外一種分法是「依生處門」，有胎、卵、濕、化四種，這是由於它出生形式的不同。不管怎麼分，總不外乎是由於惑業，把我們綁在生死輪迴當中，不斷地「結蘊相續」，就是不斷地結生，得到這個五蘊之體，輾轉相續，這就是我們被綁在生死輪迴裏的體。

【故從此脫，即名解脫，欲求得此，即是希求解脫之心。又此解脫，非為惑業諸行生已息滅，以諸生法，於第二時定不安住，不待修習能治等緣，則不須勵力，一切解脫便成過失，故若未生對治，當於未來結生相續。由其發起對治力故，結生相續即便止息。】

如果我們能夠從這個地方透脫出來，就叫做解脫。現在我們要發的就是希望從這裡解脫出來的心，這個叫做求解脫之心。而解脫的真正涵意是什麼呢？我們由於煩惱造了業以後，這個業自己本身是不會停駐的，因為一切的有為法都不會恆常安住，一定會慢慢地變化乃至消失掉。所以惑跟業生起以後，會不斷遷流，最後消失掉，這樣並不是解脫，我們必須要去修對治，對治沒有生起的話，雖然惑跟業感果後就到此為止，可是感果當下業、惑又會輾轉的生起，真正經過修習對治有了力量，這個結生相續便會停止，那就是解脫的時候。當我們內心當中生起想要求解脫的念頭，進一步就會找怎麼樣才能解脫的方法。

【◎ 第二、發此之方便者。譬如欲得止息渴苦，由於渴逼，見非愛相。如是欲得，諸取蘊苦寂滅解脫，亦由觀見，取蘊苦性所有過患。】

先舉個比喻：嘴巴很渴時，會感覺這是一件很糟糕、不可愛的事。同樣的道理，對於「取蘊」－－就是我們這個身體，平常我們會執為「我」，或者「我的身體」，如果對這個東西感到很苦惱的話，才會願意要解決這個問題，所以要去思惟這個取蘊本身的種種禍害。我們現在不但看不見禍害，還想種種辦法保護它，隨順世間的說法，講究營養等等，不斷地增長貪執。佛法雖然跟世間法不一樣，但也並不是隨便地棄捨它，這個身體還是有它的價值，那就是拿來修行，這一點我們應該分辨清楚。

【故若未修三有過患，於彼發起欲捨之心，則於苦滅不起欲得。《四百論》云：「誰於此無厭，彼豈敬寂靜？如貪著自家，難出此三有。」】

所以，我們必須要修習三有（就是三界）的過患。因為我們這個取蘊是在三界當中受生的，實際上世間種種的快樂，我們是用這個身體去受用的，因此我們會對這個身體非常地執著。這本身已經很糟糕了，何況現在世間的種種道理又更加強這種概念，所以我們不知不覺中，起心動念都被這個所控制，一定要經過修習以後，才能把它改變過來。

任何一個人，如果對這個五取蘊（也就是我們的身體）所處的三界，不了解它真實的行相，不能生起厭離的話，我們就不會想辦法要解決這個問題，真正解決了這個問題就叫做「寂靜」。如果對自身非常執著貪愛的話，想要跳出三有都是空話，因此這裡所講的一切道理，都是朝著這個方向轉。假定我們不能在這個上面用功，不管我們學多少東西，越學就越糟糕，那是毫無意義的事情。我們現在了解了這一點之後，就會希求解脫，所以現在來看希求解脫的方法。

p. 154

※﹝希求解脫方便分二：① 由於苦集門中思惟，② 由於十二緣起思惟。初中分二：① 思惟苦諦生死過患，② 思惟集諦流轉次第。初中分二：① 顯示四諦先說苦諦之意趣，② 正修苦諦。今初﹞

我們可以從二種不同的方便趣入，一個是由苦集二諦去思惟；一個是由十二因緣去思惟。第一個又分苦諦、集諦兩部分來講，先說思惟苦諦生死過患；苦諦中又分二，第一個是告訴我們佛在四諦中先說苦諦的意趣。

【◎ 集諦為因，苦諦是彼之果，故集是先，果應是後。何故世尊不順彼義之次第而作是說，諸苾芻此是苦聖諦，此是集聖諦耶？大師於此違因果次第而宣說者，以有至大修持扼要，故無過失。此復云何，謂諸所化，若於生死自先未發無倒希求解脫之心，根本斷絕，彼於解脫云何能導？以諸所化無明闇覆，於諸苦性生死圓滿，執為安樂，顛倒所誑。如《四百論》云：「此大苦海中，悉無諸邊岸，愚人沈此中，云何不生畏。」】

苦諦是果，因是集諦，所以這個次第應該是集在先，然後感得苦的果。世尊不順著這個因果的次第，而是先告訴大家說：「諸比丘，這是苦聖諦，你們應該知道，這是集聖諦……。」等等，原因何在？這是因為佛要策發我們去修行，由苦諦趣入，這是修行的關鍵，所以沒有過失。

這個道理怎麼講呢？因為眾生在生死當中，自己沒有辦法生起正確的希求解脫心，而這是修行的根本，如果沒有的話，怎麼引導他們趣向解脫之法呢？就像現在講究科技，人人都努力往這個方向走，你告訴他不要追求這個，他絕對聽不進的，這個是我們很容易了解的。為什麼他們聽不進呢？因為世尊要化導的眾生，也就是我們，現在的狀態是無明所覆，處在非常嚴重的癡闇當中，看不見事實的真相。對於生死當中所有一切的好事情，把它執為是樂的，不停地追求，實際上這都是痛苦。不管吃的、穿的、錢財、名利，每一個人都被它所騙，一天到晚想要把這個「我」膨脹，而它卻是生死的根本。下面引《四百論》來證成：這個生死苦海，是大得無邊無底的，愚痴無明的人沈溺在當中，竟然不會生起怖畏之心！因此首先要把這個真相告訴他，使他真正感覺到苦，他才願意斷掉苦的因，所以世尊是順著引導我們修行的次第，而先宣說苦諦。

【先須為說此實是苦，非有安樂，說多苦相令起厭離，是故於初先說苦諦。此後自見墮於苦海，則於苦海欲求脫離，便見其苦必須滅除。此復了知，未止其因苦終不滅，便念其因復為何等，由此始能了知集諦，是故集諦於苦後說。】

當我們能夠發現，原先我們執以為快樂的這個生死輪迴是個大苦海，才會希求解脫，想要滅除我們執以為樂的這個苦。這種道理我們聽懂以後要不斷地去思惟，才能生起真實的感受。如果要滅除這個苦，要找出它的原因何在，如果苦因沒有消失，那苦果一定不能解決，這個苦因就是集諦；所以先說苦諦，讓我們正確認識世間的真相，認識了以後為求解脫，要找那個因再去解決。

世間人最可憐的地方，就是用全部的精神去忙生死當中的各種圓滿，而且內心當中深深被這個東西綑死，連去思惟觀察的時間都沒有。譬如你迫不及待正準備去做一件渴望已久的事情，突然有個人叫你等一下，有件重要的事情要告訴你。你會不會停下來？不能說一定不停下來，可是假定說你心心念念都是這件事情，而且樣樣都準備好，已經要上車了，有人叫你等一下，有非常重要的事情，你願不願意停下來？就算你逼於情勢停住了，可是你心裏面是不是完全為自己所專注的這個東西所吸引？仔細想想，我們是不是這種狀態？

有很多人看了《西藏生死書》以後，覺得死亡一點都不可怕，好像很輕鬆、自在的樣子。但在我的印象當中並不是如此，它講的那個道理跟《廣論》所說的一樣，實際上它對死亡的可怕是非常強調的。那為什麼這麼多人看不見呢？《西藏生死書》上面有幾個例子，一個就是這位作者在年紀很小只有七歲時，看見人家死亡，他就會有很深的印象；看到第二個人死的時候，他哭了一夜。我們周圍應該也看見過死亡的人吧！你有沒有什麼印象？你會不會為這件事哭一夜？我想大概不會吧！就是業習氣。

我們現行的等流當中，都是為了這個「我」的名利，現在就是有人告訴你這個名利不好的話，你是聽不進的！我們在這個地方要非常認真注意，不管講名利多麼不好，可是只要稍微有一點點輕忽的話，你一定又把那個名利高高地抬起。所以很多人看了《西藏生死書》以後覺得死亡不可怕，正是說明自己實在是條件不夠，宿生的善根不足。所以我一再地在這個地方策勵自己，從經論上面，以及我的師長所告訴我的，我也如實地告訴你們：不要去求高高大法，只要對業果的行相，能夠很認真地去體認，回過頭來在自己內心上觀察，自然可以一步一步地深入。進一步來說，下士是如此，中士也同樣是這個原則，要多去正確地了解，聽懂以後要去思惟，基礎做好了，再上去一定可以成就。

【次知生死眾苦，皆由有漏業生，其業復由煩惱發起，煩惱根本是為我執，便知集諦。若見我執亦能止滅，誓???願現證滅苦之滅，故於集後宣說滅諦。】

進一步了解，原來生死當中一切的苦都是從有漏業而來，這個業又是由於煩惱推使，而煩惱的根本是我執；認識這一點，對於這整個集諦的內涵就能夠把握得住。那這個我執能不能把它淨除呢？看見輪迴這麼苦，如果能的話，當然我們願意拿掉它。譬如我們會希望到某個地方去，是因為看見它對我們有好處，同樣地，淨除了這個我執，能止息生死轉之苦，這是我們真正希望要的，所以就在了解集諦之後再宣說滅諦。

【若爾開示苦諦之後，即於解脫發生希求，苦諦之後應說滅諦。答云無過，爾時雖有欲解脫心，欣得寂滅眾苦之滅，然猶未明眾苦之因，未見其因定能遮止，故於解脫，不能定執為所應得，定當證滅。如是若執定當證滅，定當解脫，便念何為趣解脫道，趣向道諦，是故道諦最後宣說。如是亦如《相續本母》云：「如病應知斷病因，當得樂住應依藥，苦因彼滅如是道，應知應斷應證修。」】

這樣說起來，苦諦宣說後，豈不是應該要說滅諦，為什麼佛不先講滅諦呢？因為要先確定苦因一定能夠遮止，才會對斷除苦因、證得滅諦起欲得心，所以講了苦諦以後是講集諦，集諦之後再講滅諦。當我們真正如理的瞭解要止息的苦因在集諦，為了要證得滅諦，就會去尋找趣向解脫之道。

就像生了病第一個要曉得自己有病，要斷除病苦一定要先找到病的因，斷除了病因就可以得到安樂，要斷病因就需要醫藥，這是一定的次第。最後一句話中，應知的是苦諦，應該斷的是苦因集諦；然後苦因斷除了就證得滅諦，為證得滅諦所以要去修道諦，這句話把四諦所以這樣安立的理由說得很清楚。

p. 155 (2)

【如是四諦，大小乘中皆數宣說，是為善逝總攝生死流轉，生死還滅諸扼要處。故修解脫極為切要，亦是修行大嗢柁南，故須如是次第引導學者。】

這個四諦的內涵，不管大乘、小乘當中都是不斷地宣說，因為四諦就是世尊告訴我們整個法界真正的行相。我們由於無明不了解，在生死當中流轉，了解了就是還滅，佛法真正重要的基本概念，都在這四諦當中，所以對於修解脫而言，是非常重要的教授，也是修行者最重要的綱要！所以上師要以這樣的次第來引導弟子。以上是說明四諦照著這個次第安立的理由。下面有一個重要的結論，也是大師對我們的教誡。

【若未真實思惟苦諦，厭捨生死，則求解脫，亦唯虛言，隨其所作悉成集諦。若未思集，善知惑業生死根本，猶如射箭未見鵠的，是即斷截正道扼要，遂於非脫三有之道妄執為是，勞而無果。若未能知應斷之苦集，則亦不明靜苦之解脫，故欲求解脫，亦唯增上慢耳。】

我們真正希望的是得到解脫，要解脫必需先厭離生死，要厭離生死必需要真實如理地去思惟苦諦。假定對苦諦沒有認真地思惟，雖然道理懂得很多，所做的一切還是集諦所攝，將來還是感得苦報。

對於生死的根本－煩惱跟業這兩樣東西，如果沒有善巧的思惟，把握不住的話，就像射箭沒看見目標，射起來毫無意義；同樣的，我們要修行，卻對於正確的道路沒弄清楚，那豈不是白修？這等於把修道真正重要的關鍵截斷了，這是非常嚴重的錯誤。把握不住扼要停在那裏還好，偏偏我們還要執著無法解脫的錯誤之道，於是「勞而無果」，忙了半天沒結果。如果還把錯誤的認識告訴別人的話，那更是貽害無窮，所以修行剛開始第一步要有正確的認知，這是非常重要的。假定沒有的話，所謂的求解脫，也只不過是嘴巴上說說的空話，講了半天只是提高慢心。這種增上慢，是從「我」上來的，就像我們現在懂了很多理論，其實都是把那個「我」弄得越來越大，不但是自傷而且傷人，這是為什麼苦集兩者當中，先說苦諦的原因。了解了這個次第以後，下面講怎麼正修苦諦。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 思惟苦諦

p. 155 (8)

※﹝第二、正修苦分二：①思惟生死總苦，②思惟別苦。初中分三：①思惟八苦，②思惟六苦，③思惟三苦。今初﹞

總苦的特徵是只要在生死輪迴當中，不管在哪一道，都有這些苦。別苦是指六道當中，每一道有它各別不同的苦。生死總苦可以從三種不同的分類法來說明，一、思惟八苦，二、思惟六苦，三、思惟三苦。我們先在理路上了解，一方面隨分隨力地學，把握住綱要，另一方面我們能相應的地方，要認真地去思惟、觀察。

【◎ 如《親友書》云：「仁和應厭於生死，欲乏死病及老等，無量眾苦出生處。」應如是修。此中修習厭生死者，謂思惟彼是眾苦根源。苦者，謂已顯說欲乏等四，等字攝四，共為八種。此八種苦，是薄伽梵於多經中，明苦諦時數所宣說。】

現在講八苦，引用《親友書》裡邊的文。「仁和」是對一般人比較尊敬的一種稱呼，我們應該對生死的真相生起厭惡之心；像是「欲乏」，就是我們希望的得不到，還有老、病、死等等；這個「等」字就包含八苦中沒有說到的其他四種：生、怨憎會、愛別離、五陰盛。很多經典中世尊在說明苦諦時都照著這八苦宣說的。

【◎ 修共中士一切所緣法類，如共下時所說共法，此亦應取。諸不共之修事，若有慧力，如下所寫皆當善修。若慧劣弱，可暫捨置所引教文，唯當修習應時義體。】

共中士所應修的所緣法類，實際上是以共下士為基礎漸次增上，所以共下士的這些共法，在修共中士時還是要修的。如果你修好了共下士的法類，覺得力量夠，那麼其他不共的法類也應當修學。我們現在腦筋很靈巧但是慧力不夠，往往是越修越遠，這點要非常注意。雖然懂得了道理，假定自己的慧力不夠的話，寧願暫時捨置，而應該修我們眼前欠缺的那一部分，這就是所謂的「應時義體」。

p. 156

【此等雖是思擇而修，然除應修諸所緣外，餘善不善無記等上，悉不應散。當於所緣遮心掉等，亦莫令隨昏睡沈沒增上而轉，當令其識極為明淨，漸次修習。】

這些道理雖然要去思惟，但除了我們正在修習的所緣法類以外，其他不管善、惡、無記的法，內心都不要去緣。這是為什麼說《廣論》是對出家人而宣說的，一般在世間的人，大都喜歡開玩笑，覺得這樣很輕鬆，可是在不知不覺當中，心就完全鬆懈掉了。我並不是說開玩笑一定不可以，然而我們平常想盡辦法要使內心當中保持增上都不容易，如果還串習這種東西，那對我們的確是一種障礙。其實還有很多應該注意的，在這裡只是略提一點，我們要能觀照自己所欠缺的、需要努力改善的，這個才是最重要的。

掉舉就是內心浮躁不寂靜，這是跟貪相應的。一般而言，腦筋好一點的人，通常會有的毛病就是掉，背後推動的是貪。人家才一動、眼珠一轉，他已經曉得為什麼了，心裡就跟著境界亂轉，所以腦筋伶俐的人容易掉，這是貪心所使的一種攀緣。另外一種是沈，腦筋不太伶俐的人容易沈，心對境時糊裡糊塗，腦筋就是轉不過來，心就容易沈下去；加「等」字，是講凡是這些跟法不相應的，我們都應該遮止。在整個修習過程當中，總之是希望保持內心的明淨，當然這有很多方法，除了心理上的淨化，還要環境、飲食、睡眠等等的配合，這樣才能夠充分的利用難得的暇滿人身，使自己和他人都獲得真正的利益。

【《入行論》云：「雖長夜修行，念誦苦行等，若心散亂修，佛說無義利。」此說一切散亂善行，其果微少。又《修信大乘經》云：「善男子由此異門，說諸菩薩，隨其所有信解大乘，大乘出生，當知一切，皆是由其不散亂心，正思法義之所出生。」】

長夜是指很長的修行時間，念誦乃至於種種苦行，如果心散亂，那是沒有什麼義利的。也就是說，我們真正要修行的話，一定要在定慧、止觀當中，可是定慧的根本在戒，這是為什麼我們現在很重視戒學的理由，這一點非常重要。《修信大乘經》上說，「由此異門」就是從種種不同的方式，來說明菩薩所有的信解大乘，以及大乘出生，也就是從信解開始，漸次的深入，都是由於不散亂心正思法義而來的。一個是止，一個是觀，也就是奢摩他和毘缽舍那，這兩個是最重要的。所以如果再總攝前面已經說過的戒，就是三增上學－－戒、定、慧，這個次第絕對不能亂。

【此中不散亂心者，謂除善所緣，不向餘散，法及義者謂文及義。正思惟者，謂以觀慧觀察思擇，由此顯示隨修一切功德之法，皆須此二。故說引發三乘一切功德，皆須二事：一、除善所緣心不餘散，專一而住真奢摩他或其隨順。二、善觀察善所緣境，如所有性盡所有性，毘缽舍那或其隨順。】

不散亂心，就是說我們一心一意緣在一個善所緣上面，不要讓它散亂，這不一定是靠著定的工夫，平常我們的心，可以依持戒而收攝，戒本身真正重要的也是這個功用，心一跑掉，馬上把它捉回來，一跑掉，馬上捉回來，這一點比較重要。法就是講的文，義是指裡邊的內涵。從這個經論上面證明，三乘所有一切功德的產生都需要止觀。

一個是安住於諸善所緣，心不要散到別的地方去，這就是專一而住的真奢摩他或其隨順。隨順就是得定之前的因，譬如我們講持戒必須常爾一心的專念，這個都是奢摩他的隨順。第二要善觀察善所緣境。很善巧地、正確地去觀察，因為前面的定是定在善所緣境，然後要用這個寧靜的心，去觀察所緣的境，要瞭解如所有性跟盡所有性，這樣的觀察叫毗缽舍那，或者它隨順的因。這個毘缽舍那我們稱它為「慧」。而慧的次第是聞、思、修，修前面是思，思前面是聞，為了要聞，所以要親近知識，整個的道次就是這樣開出來的。

【如是亦如《解深密經》云：「慈氏，若諸聲聞、或諸菩薩、或諸如來，所有世間及出世間一切善法，當知皆是此奢摩他、毘缽舍那所得之果。」此中若無真實止觀及隨順二，則三乘一切功德，非定皆是止觀之果。】

大師再引另外一部經，就是特別強調這一點的重要。《解深密經》中世尊對慈氏（就是彌勒菩薩）說，三乘中不管是聲聞也好，菩薩也好，乃至於佛也好，所有世間、出世間的一切善法，都是修止觀所得到的果。如果沒有真正的止觀及它的隨順，那麼三乘的一切功德就不一定都是止觀的果。

前面是告訴我們在正思惟苦諦之前，必須把握的修學重點，否則我們懂得很多理論，但是並不實際。《菩提道次第廣論》這本書之所以珍貴，它並不單單是個正確的理論，還告訴我們要如實的修行。所以前面這些內涵，都是修行當中必不可少的中心。現在我們照著大師指示的修行方法，如理地思惟觀察苦諦，就會產生應有的效果。

【◎ 如是八苦之中，初思惟生苦分五。眾苦所隨故生為苦者，謂諸有情那洛迦中，及諸一向唯苦餓鬼，並諸胎生卵生，如是四類，於初生時，便有無量猛利苦受，隨逐而生。粗重所隨故生為苦者，謂三界一切諸行，為煩惱品粗重所隨，無堪能性，不自在轉。】

現在我們一一來看這八苦，先說生苦。第一個「眾苦所隨故生為苦者」，這個生為什麼是苦呢？因為初生之時，便被各式各樣的苦所逼迫。分別來說，地獄有情初生時就被寒或熱的大苦所逼，餓鬼也是如此，從飢渴中生，其他不管胎、卵、濕、化，出生的時候都被無量的、非常猛利的苦所逼迫。第二個「粗重所隨故生為苦者」，三界之內，不管欲界、色界、無色界中一切的諸行，只要我們還沒證得涅槃寂靜之前，都在有為法當中，由於粗重煩惱所隨，所以真正想如法做一點事情都做不來－－不自在轉，這個我們平常都能夠感覺得到。

p. 157

【三界有情諸行生起，皆為煩惱品類粗重隨逐。總之由有生住增長，煩惱種子隨逐流轉，故無堪能安住善事，亦不如欲自在而轉。】

這個特點是說，無始以來不論生住增長，煩惱的業習氣一直跟隨著，我們被煩惱所使，沒有能力真正把握住自己，讓自己安住在善事當中，如我們所希望地自在而轉。最可憐、更麻煩的是連這點都不知道。說實在的，以我自己的經驗，出家修行了很久，對於煩惱的根本還把握不住，這是修行人最大的障礙。至於不懂佛法的人，就更不用說了。所以很多人修行，覺得自己定力不夠，然後又要講無我，可是什麼是無我也不知道。通常我們希望追求的，都是隨順自己的習氣，這是為什麼本論一開頭就非常強調依止善知識，在「總示親近意樂」當中，第一個就是孝子心，不要隨自己自在，要隨善知識自在。因為我們自己自在的是煩惱，如果隨著自己，等於是一直被煩惱所使；自己沒能力，所以要找善知識，可是這個善知識並不是隨便找一個人跟著他，而是要具足條件的，你才能依止他。真正的善知識他會認識煩惱，而且會盡心盡力去除煩惱，這是我們真正該追隨的。所以在依止善知識之前，一定要清楚地去觀察決擇，要了解為什麼要依師，還要自己具慧，這些都是實際上非常重要的。

【眾苦所依故生為苦者，謂於三界既受生已，由此因緣，便能增長老病死等，無邊眾苦。煩惱所依故生為苦者，謂於生死既受生已，便於貪境瞋境癡境發生三毒，由此能令身心苦惱不靜，不安樂住，謂諸煩惱，由種種門逼惱身心。】

由於在三界受生的緣故，老病死等各式各樣的苦就跟著來了。下面第四個是為煩惱所依故生為苦，一出生以後，內心自然而然對各式各樣的境界會生起煩惱，可愛的就貪，非可愛的就瞋，對另外一種無所謂可不可愛的捨受就是癡，使我們身心不能安靜，心裡面一天到晚煩煩惱惱的。

【不隨所欲離別法性故生苦者，謂一切生最後邊際咸不出死，此非所愛，此復能令唯受眾苦。故應思惟如是生時，眾苦俱生，粗重俱生，生復能引衰老病等煩惱死亡，此亦能令受苦道理。】

這個法性法爾如是，本來就是如此，你簡直拿它一點辦法都沒有，不能像我們所希望的那樣。只要有生最後一定會死，這個絕對不是可愛的，由於這樣也要受很多苦。所以應該思惟出生以後，生、老、病、死等眾苦以及煩惱都跟著來，這就是生苦之相。

【◎ 特住胎時受何苦者。如《弟子書》云：「極猛臭穢極逼切，最狹黑闇遍蔽覆，住胎猶入那洛迦，身屈備受極重苦。」】

這裡特別說明住胎之苦，因為其他的苦，道理講完了，自己稍微反觀一下，就可以感受得到，但住胎的狀況我們都忘記了。實際上住胎是一件大苦事，只有佛菩薩才能夠徹底了知真相來點醒我們，就像面前明明是苦諦，可是我們不知道，所以要靠佛菩薩的點醒。《弟子書》這段文裡邊的意義，就不細述它，各位要照著去思惟。

【此諸文義，如《入胎經》云：「無量不淨，周遍充滿，多千蟲類之所依處，具足最極臭穢二門，具足非一骨?穴孔，復有便利清腦腦膜髓等不淨，生藏之下熟藏之上，面向脊骨背對腹皮，於月月中，出諸血相以之資養，母食食時，以二齒鬘細嚼吞下，其所吞食，下以口穢津涎浸爛，上為腦膜之所纏裹，猶如變吐。所有食味，從母腹中入自臍孔，而為資長，漸成羯羅藍，頞部陀，閉尸健南，手足微動，體相漸現。手足面等胎衣纏裹，猶如糞穢，生臭變臭猛暴黑闇，不淨坑中上下遊轉，以諸苦酸粗鹹辣淡，猶如火炭。食味所觸，猶如蒼蠅，以不淨汁而為資養。如墜不淨，臭穢熾然，淤泥之中命根非堅。又母身內所有火力，煎炙遍炙極遍煎炙，燒熱遍熱極遍燒熱，燒然遍然極遍燒然，受諸猛利粗惡難忍，非所悅意極大苦受。如如其母轉動，遍動極遍轉動，如是如是如被五縛，亦如投擲煻煨坑中，受諸猛利粗惡難忍，非所悅意，難以為喻，極大苦受。」如是其母，若受飲食太多太少及食太膩太乾太冷太熱，鹹淡苦酸及太甘辛，若行欲行，若太急走，若跳若倒，若住火前，或蹲居坐，亦說於胎起大痛苦。生藏上壓熟藏下刺，如被五縛插之尖摽。】

《入胎經》告訴我們很多住胎之苦，實際上，要修觀身不淨或觀受是苦的話，就依這個文好好去觀就行了。所謂觀就是思惟觀察，真正能夠很努力去觀察，就會生起非常強大的苦受，由於這苦受的逼迫，求解脫的心就會非常強盛地生起來，我們就不至於唸了文字卻做為戲論。

p. 158 (7)

【從胎產時及產出時，所有眾苦，亦如《弟子書》云：「此漸如硬壓油具，壓迫其次方得生，然未爾時即捨命，唯是受苦業力強。住不淨中顛倒身，濕爛裹胎極臭穢，猛逼切痛如潰瘡，猶如變吐宿念捨。」】

出生的時候就像壓油，現在壓油的方法都是用化學的，以前是硬壓的，出生的時候也是硬壓，在強大的壓迫下居然不死，這是因為我們有受苦的業力的緣故，換句話說，我們永遠在痛苦當中。這裡文中所講的意思，我們也應該隨分隨力認真去思惟。

【此諸文義，如《入胎經》云：「次彼漸生一切肢節，從其糞廁腐爛滴墜，不淨暴惡生臭變臭，黑闇可怖，糞尿熏粘，臭氣垢穢，血水常流，瘡門之中，由其先業異熟生風，吹足向上令頭向下，兩手縮屈被二骨輪，逼迫遍迫周遍逼迫，由諸粗猛難忍非悅，最大苦受令其身分悉皆青瘀，猶如初瘡，難可觸著，身一切根悉皆楚痛，極穢胎垢遍粘其身，由乾渴故，令其唇喉及以心臟悉皆枯燥，住此迫迮難忍苦處。此由因緣增上，宿業異熟生風吹促至極艱辛，始得產出。生已無間，被外風觸如割塗灰，手衣觸時如利劍割，當受粗猛難忍非悅極大苦受。」】

這是引《入胎經》中所說在母胎當中的苦以及剛出生時之苦。

p. 159 (2)

【又說如牛剝皮，被蟲所食，及如癩人遍身潰爛，加諸鞭撻極受楚切。又產已無間，取懷抱等及寒熱觸，亦當受諸粗猛難忍，非悅意苦。】

實際上我們並不能真正瞭解牛被剝皮的痛苦，因為我們是剝牛皮的人，並不是被剝者。但我們可以想一想，平常稍微被針刺一下，我們就無法忍受，說皮被剝下來了，還有虫來咬你，吃你的肉，這是何等痛苦！不要說被剝皮，平常我們口渴，或者少吃了一點，身心兩方面就很痛苦，這是我們有經驗的。癩人就是得麻瘋病的人，這個病也是絕端痛苦。

【八苦之中，特於此初及於最後，須慇重修。故如前說，當以觀慧數數觀察，而善修習。】

應該照著前面大師教誡我們的，以觀察慧不斷努力地去修習。本來人生就有這些生老病死等等的苦，病大概是人人經驗得到的，老就不一定；實際上真正最大的苦是生跟死，這個我們沒經驗，所以經論上面特別強調，對這二苦要更殷重地修習。

【◎ 思惟老苦分五。盛色衰退者，謂腰曲如弓，頭白如艾，額如砧板，皺紋充滿，由如是等，衰其容貌令成非愛。】

第一個：盛色衰退。諸位還沒到那個年紀，你們一時感覺不到，但是諸位將來都會感覺得到。實際上有機會感覺得到還是幸運的，早死那更是不幸，因為老時雖然身體上是痛苦，可是他的經驗和心靈的成長，非要到那個時候才能成熟，所以年輕死是最不幸的，因為人最珍貴的是智慧，所以我們人真的要得到好東西，老苦還是免不了，別以為逃得了老，是一件幸運的事情。

【氣力衰退者，謂於坐時，如袋斷索，起如拔樹，語言遲鈍，行步緩慢等。】

這個苦狀我現在就很深刻地感受到了，對你們來說，起坐時一點困難都沒有；對我來說，當我坐著要叫我站起來，實在就像拔樹一樣，不要說拔樹，你們試著去拔草，有時候費盡力氣還拔不動，何況是拔樹。坐在那裡要站起來這麼困難，可是站著要坐下時又像袋斷索，因為腳實在沒氣力，就像一袋米摔在椅子上，這麼個嚴重法。

【諸根衰退者，謂眼等不能明見色等，重忘念等，減念力等。受用境界衰退者，謂受飲食等，極難消化，又無堪能受諸欲塵。壽量衰退苦者，謂壽多滅盡，速趣於死，應當數數思惟此等。】

這是第三個：諸根衰退，我現在常常感覺得到，剛剛說完的話，轉個身就忘記了。不過還算好，現在有很多人甚至得到痴呆症，什麼都忘記了，老就會這樣，那是你們是無法想像的。當年我聽見尊長說：「啊，老囉！老囉！」我想，老是什麼呀！心裡面覺得怪怪的，等到自己身上呈現了，才體會到就是這樣。其他的受用境界衰退、壽量衰退苦等文字很簡單，但內涵是我們要好好努力思惟的。

【《廣大遊戲經》中亦云：「由老令老壞少壯，猶如大樹被雷擊，由老令耄朽屋畏，能仁快說老出離。諸男女眾由老枯，如猛風摧娑羅林，老奪精進及勇勢，譬如士夫陷淤泥。老令妙色成醜陋，老奪威德奪勢力，老奪安樂作毀訾，老奪光澤而令死。」慬哦瓦云：「死苦雖重，而時短促，此老最重。」迦瑪瓦云：「老漸漸至，故稍可忍，若一時頓至，實無能忍之方便。」】

就是說年紀大，慢慢地變蒼老了，少年時的種種好事都會被老所壞。就像房子破了以後，搖搖欲墜，令人害怕，幸好世尊能仁告訴我們離苦之道。所有的人，無論男女都被老所摧毀，就像大風來的時候，摧毀樹木一樣。經論和祖師所說的都是千真萬確的事實，但願各位同學好好思惟。

p. 160

【◎ 思惟病苦分五。身性變壞者，謂身肉銷瘦，皮膚乾枯等。增長憂苦多住憂苦者，謂身中水等諸界，分不平均增減錯亂，身生逼惱，心起憂痛而度晝夜。不能受用悅意境界者，謂若有云，諸可意境於病有損，雖欲享受而不自在，如是諸威儀道，亦多不能隨欲。諸非可意境界受用，雖非所欲須強受用者，謂諸非悅飲食藥等，須強飲用，如是火炙及刀割等，諸粗苦事皆須習近。速離命根者，謂見病難治，便生痛苦，當於此等審細思惟。】

第一個身性變壞，病的特徵就是會使得我們身體變壞。《廣論》這本書源自藏地，藏地的醫學跟我們傳統的中醫對疾病的成因有類似的說法，都說生病是身體當中所謂四大不調，當地水火風平衡的時候，身體就健康，哪一部分不平均就會產生錯亂，使問題出現而生病，這時身體會痛苦，內心也會日夜憂惱。平常我們很歡喜的、可意的境，生了病就不能受用了。譬如我們想出去玩，生了病就不可以出去，因為吹了風更糟糕；想要吃某些食物，但是這個如果對我們的病有損害，那就不能吃；除了這個以外，「諸威儀道，亦多不能隨意」，威儀道就是我們的行動，生了病只能躺在那裏，動都不能動，不能隨自己的意願。另外，我們歡喜的境不能受用，而不歡喜的境，卻一定要強迫我們去受用，譬如吃的是苦藥、要動手術、還要做種種治療等，我們都得被迫接受病的特徵就是這樣。關於這個我們應該好好地思惟，因為病苦這件事無論老少大家都會碰到。

【《廣大遊戲經》云：「多百種病及病苦，如人逐鹿逼眾生，當觀老病壞眾生，惟願速說苦出離。譬如冬季大風雪，草木林藥奪光榮，如是病奪眾生榮，衰損諸根及色力。令盡財穀及大藏，病常輕蔑諸眾生，作諸損惱瞋諸愛，周遍炎熱如空日。」】

各式各樣的病跟病苦逼著我們，就像打獵的時候去追逐鹿，現在這鹿就是比喻我們自己，逐鹿的這個人就是病，打獵的時候我們人追鹿，同樣地，我們也被病所逼迫，實際上三界之內沒有一個地方不會壞，我們無法避免老病來損害我們，那要怎麼樣才能夠跳出來，祈求世尊能夠告訴我們。下面用另外的比喻說明病苦。

病對我們的傷害，就像冬天草木遇到大風雪。台灣的冬季是不會刮大風雪的，藏地或大陸北方就不一樣了，一到了冬天，原先長得很青翠的樹木，整個都枯掉了，風雪一來時，所有可愛的光采也都消失掉了；病來的時候也是這樣，平常容光煥發、精神百倍的人，一旦病倒，躺在那裏動都不能動。「衰損諸根及色力」，病了以後，身根不能動了，光采和氣力也被病所衰損而不復存在。除了這個以外，生了病以後就得看病，錢財不能進來還得付出，使得我們平日累積許久的財穀及大藏（就是財寶的庫藏）消耗盡淨。而且「病常輕蔑諸眾生」，不管你怎麼神氣，病來的時候，它才不理你，對你作種種的損惱；原本我們所喜愛的東西也會因病而感到排斥；本來有些事情對我們所產生的效應，我們是可以避開或者只受一部分的，而病來的時候，就像天空中的太陽，大地都普珯被熱光所照逼，我們完全都躲不掉，受其掌控。下面是死苦，這也是所有一切眾生共同的。

【◎ 思惟死苦分五︰謂捨離圓滿可愛財位，捨離圓滿可愛親族，捨離圓滿可愛朋翼，捨離圓滿可愛身體，死時當受猛利憂苦，乃至意未厭此諸苦，當數思惟。】

不管你有多少的財富，到死的時候一分也帶不走。不管你有多少親近的人、多麼圓滿的家族、多麼可愛的眷屬和朋友，死的時後一個也不會跟你走，乃至於跟自己最親近的，我們一直執著的這個身體，一樣要捨掉。心中的憂愁和身上的苦惱，死時都非常強盛的逼迫我們。

世俗人跟修行人的根本差別就在這裏，平常人不知道事前準備，一天到晚忙的都是生老病死的因，然後等到問題產生的時候已經來不及了。所以我們必須趁身體健康、腦筋清楚的時候多去思惟，如果我們很認真地思惟的話，就算身體很健康，也會生起就像生病、就像年老、乃至死亡這樣痛苦的感受。由於生起了這個覺受，也曉得痛苦的因何在，這個力量就會推動我們努力去修行，這樣就不會浪費這個健康、強壯的人身。如果把苦因拿掉，就能從生死輪迴當中透脫出來，所以修行要修到對現世或生死當中的一切好事情，生起很強大的厭惡、遠離之心。在這個意樂還沒有生起之前，要不斷地照著前面的方法去思惟，我們真正要忙的事情就是這個，現在要學很多東西，也無非是忙這件事情。如果只是講了很多道理，文字學得很好、很會辯論、學問第一等，可是沒辦法照著去做的話，那都是戲論，到最後都困死在生死中。

【前四為苦之理者，謂見當離此四圓滿而發憂苦。】

前面說擁有可愛的財位、親屬、朋友、自身，為什麼會苦呢？因為到死的時候，越是圓滿，離別的憂愁越是厲害，因為心憂愁，所以身體上也更是難受。又死本身當然也苦，所以死的時候就有這五種苦。

【《廣大遊戲經》亦云：「若死若沒死沒時，永離親愛諸眾生，不還非可重會遇，如樹落葉同逝水。死令王者無自在，死劫猶如水漂木，獨去無伴無二人，自業具果無自在。死擒多百諸含靈，如海鯨吞諸眾生，猶龍金翅象遇獅，同草木聚遭猛火。」】

「若死」是要死的時候，「死沒」是死掉了以後，所有親愛的人，都捨離了，從此以後就不可能再見面，就像樹的葉子掉下來，隨著水漂走了，這個樹葉是不可能再回到樹上面去的。所以不管你有沒有地位，就算世間最高的國王，但到死的時候，就像被強盜或敵人劫走，國家、豪富等什麼都沒有了﹔又像水上的漂木一樣，獨自漂逝永遠不再回來。這都是應用不同的比喻，策勵我們內心對於這件事情的認識、了解、思惟，而策發厭離心。

死的時候不管多親愛的人，沒有人能夠伴著你去，只有你一個人走，實際上這還是自己造的業，因為不瞭解世間的真相，或者瞭解了沒有如實的修行，到死的時候已經不得自在了。我們常常犯這個毛病，瞭解是瞭解了，如果不仔細去思惟觀察的話，瞭解得再多，都是增長我慢。所以就可以知道，在宗大師時代辯論的方式跟現在不太一樣。為什麼特別提出辯論這一點呢？因為平常我們自己看書，看得洋洋得意，別人看不見，你自己也不會充分表露；現在為了學這個深廣的教法，要藉辯論認清理路，如果你們稍微仔細去看的話，會看見辯勝者那種得意洋洋的味道。本來所學的道理是要淨除我們煩惱的，可是學錯了，就會增長非常高昂的慢心，所以真正要從理論的認識進而深入的話，的確需要一些條件－－自己的善根、周圍的環境等等。我們總是覺得自己好像不錯，蠻自負的，我想這種情況可能有很多同學跟我一樣，乃至於自己覺得能夠學到《菩提道次第廣論》這麼圓滿的教法，更是有善根。實際上是學了好幾年以後，才有機會真正體驗到內心當中的煩惱最粗淺的一點影子，這一點大家注意一下。

「死擒多百諸含靈」，真正死的時候，不管你是哪一道，只要是「含靈」，就是指有情，全部都會被死所吞食，就像大海吞沒一切一般。下面還有一些特別的譬喻，譬如龍有非常大的神力，變化無窮，可是一旦碰到金翅鳥的話，就一點辦法都沒有了；象是陸地上的有情當中身體最大、最強有力的，但碰見獅子王的時候，也是一動都不能動；又如草木，不管長得多麼茂盛，猛火一來的話，燒得乾乾淨淨；同樣的，世間所有的眾生，到最後只有一條路－－死，這是我們應該思惟的。除了前面所說的生、老、病、死以外，還有下面的四種苦：

p. 161

【◎ 思惟怨憎會苦分五︰謂如遇怨敵，便生憂苦；畏其制罰；怖畏惡名，遭非讚頌；畏苦惱死；違正法故，畏懼死後，墮諸惡趣。當思此等。】

這五點應該認真地去思惟。在我們的生命當中，偏偏到處會碰到怨家對頭，心裏面先憂苦；然後怕他會傷害我們，所以有「畏其制罰」的苦；除了身體上，還有「怖畏惡名」的苦，平常總希望人家來讚歎我們，遇到冤家時，他不但不會讚歎還要毀謗；乃至於「畏苦惱死」；又因為生前「違正法」，沒有如法去做，所以害怕死後會墮惡趣，總共是五點。當然大分主要的是五點，實際上仔細去看的話是無量無邊，不歡喜的偏偏碰在一塊兒，喜歡的又愛別離，偏偏不能在一起。

【◎ 思惟愛別離苦分五︰謂若捨離最愛親等，由此令心發生憂慼；語生愁歎；身生擾惱；念彼功德，思戀因緣令意熱惱；應受用等有所缺乏。當思此等。】

前面說的是冤家偏偏碰到，這裡是講親愛的人偏偏捨離，我們內心當中會發生幾種現象：心憂、語愁嘆，然後身擾惱，身口意都處在痛苦之中。會一直想他對我有這麼大的好處，現在卻離開了，腦筋當中不斷地去戀著這個東西，內心就會熱惱而痛苦。又因為喜愛的人離開了，自然很多地方就不如原來那樣適意。這是「愛別離苦」，前面是講人，後面講受用的物，這都是我們喜好的東西，終究都會離開我們。

【◎ 思惟所欲求不得苦分五︰如愛別離。求不得者，謂務農業秋實不成，及營商賈未獲利等，由於所欲勵力追求而未得故，灰心憂苦。】

第七個是我們所希望的得不到，這也是苦惱。這跟前面的「愛別離」一樣，我們希望的得不到，不過有點不一樣，愛別離是已經有的，你會捨離它；求不得是你希望得到的得不到。這裏舉了兩個例子，譬如種田，你辛辛苦苦地種了半天，希望到秋天有好收成，可是卻不如想像那樣，或者遇見一場災害，整個毀掉了；做生意的人本來想賺錢，結果沒賺到還要虧本。現在我們生活當中所忙的很多事情都是這樣，雖然很努力，結果得不到，於是內心當中很苦。

又例如你們剛來寺院的時候，大家想想，有沒有愛別離、求不得之苦？不但離開了家裏面的父母親友等，即使到了這裡，也不能隨心所欲，往往是這個不行，那個也不行，如果仔細去看，在我們生活當中都是這樣。我們每個人都希望能如我所欲，可是真正有幾樣東西能夠如我們所想的那樣得到啊？而在這裡跟世間又有一個根本差別，世間對於得不到的東西，就會想種種的辦法去獲取它；因為人有很高的智力，我們如果努力去經營，往往也可以辦得到。以短視的眼光去看是得到了，可是實際上對長遠的生命毫無意義，因此佛法告訴我們，得到了這個暇滿的人身，要從生命的根本去解決問題，這是最重要的一點。以上是八苦當中的前七苦，大家已經大概有一個簡單的認知，最後是第八苦：

【◎ 思惟宣說五種取蘊總為苦義分五︰謂是當成眾苦之器、及依已成眾苦之器、是苦苦器、是壞苦器、是行苦器。於此諸苦當數思惟。其中初者，謂依受此取蘊，能引來生以後眾苦。第二，謂依已成之蘊，為老病等之所依止。第三、第四，謂彼二苦粗重隨逐能生彼二。】

最後是五種取蘊之苦，通常叫五陰熾盛，五陰或五蘊代表同一樣東西，就是我們這個身體、生命；熾盛就是像火燒得很熱烈、很盛，這比喻五蘊身心上的苦非常厲害，這也分五點來說明。「當成眾苦之器」是第一個。「依已成眾苦之器」是第二個。「苦苦器」是第三個。「壞苦器」是第四個。「行苦器」是第五個。這五種情況，我們應該不斷、不斷地去思惟。

第一個是「當成眾苦之器」，「當」是當來，將來會成為眾苦的器。「器」是盛東西的器皿，我們這個五蘊的器所盛載的是一切的痛苦，我們把這個身體看成很好的東西，實際上這個身體就像一個用來裝各式各樣痛苦的器皿，我們就是這麼顛倒。所以說因為受了這個取蘊，結生以後一切的痛苦就跟著來了，這是第一個。第二個「依已成之蘊」，依已經形成的蘊體，對我們眼前這一生來說，這五蘊體已經有了，前面說生、老、病、死、怨憎會、愛別離、求不得等等，都由於有這個身體而來。當然我們會說：不是也有一些快樂嗎？下面會告訴我們，這快樂的真相到底是什麼；可是我們偏偏還是樂此不疲，要去忙這個眼前小小的快樂，其實到最後所有的快樂都是痛苦。拿佛法來說，這些東西都是最可怕的魚餌，看起來滿好，一吞下去是痛苦得要命！魚吞下了魚餌，最多一生的生命送掉了，如果我們不了解真正的苦樂，就永遠在三界中輪迴，這是多麼地可怕！

第三是「苦苦器」，第四是「壞苦器」。苦苦就是痛苦的事情，它本身是苦的。壞苦是指快樂的事情，因為它不可能永遠保持著，快樂的時候好像很好，一旦消失掉，痛苦就來了，這是會壞的，所以叫壞苦。我們如果並沒有真正很大的快樂，失去的時候，也不會有太大的痛苦，如果你今天很有勢力，突然之間碰見個冤家，把你拖下水；或者有些人原本有很大的財富，忽然之間遇到什麼災害，或者經濟不景氣，像作股票生意的人，一旦股市大跌的時候，很多人就會跳樓自殺；諸如此類，越是高處，將來跌下來的時候越是痛苦，這個就叫「壞苦」。

「彼二」就是前面的第一、第二，只要有了這個身體以後（第二），它一定會有第三、第四；眼前造了很多業以後，將來一定還要受生，這是第一；而我們永遠在六道中輪轉，由於第一、第二的關係，結果這個苦苦跟壞苦就跟著來了。最後一個是行苦，行苦是什麼呢？

【第五，謂初成取蘊，即便生為行苦自性，以一切行為宿惑業他自在轉，是行苦故。於三苦時此當詳說。】

只要一旦結生，這個「取蘊」形成了，行苦即生。行是遷流義，就是不斷地遷變流轉，我們稱身心為「相續」，就是因為它不斷地在改變。我們得到一些快樂，就希望能夠恆常得到它，但它在我們不知不覺中一直在改變，到最後消失掉了。改變這件事情的本身，雖然並沒有很明顯地讓你感覺到苦跟樂，但是因為這個蘊體一直還存在，所以下面所有的苦都跟著來了。我們這個身體是以前的煩惱跟業所感得的，它永遠隨著煩惱跟業在轉，所以說是「他自在」，這個就是行苦的特徵。

這個到後面講三苦時，會再仔細地說明。三苦就是苦苦、壞苦、行苦，「苦苦」本身就是苦的，「壞苦」就是快樂的事情，「行苦」就是我們感覺不到，既沒有痛苦也沒有快樂，而它的本質就是痛苦。關於這三苦，有一個簡單的區分界限，苦苦只要是有情生命都會感受到；對於壞苦，不要說畜生不知道，普通一般人也不知道，只知一心追求快樂，可是有些宗教家或世間的哲學家，腦筋比較深遠一點的人，就能夠認識到。像印度的婆羅門教有苦行外道，他們也捨離世間的快樂，因為覺得這是不究竟的，所以這個壞苦是其他的宗教也知道的。但是行苦，除了佛以外，沒有其他任何人能指出這個特徵來，這也就是佛教當中最不共的地方，這是我們要了解的。

這樣說起來，講行苦就可以了，為什麼還要談其他的苦呢？因為假定我們對這個壞苦不了解的話，對眼前的貪著就無法對治，錢財、名利樣樣要，好吃的要，好玩的也要，一天到晚追逐這些東西，你不可能想要騰出時間去修行，而且因為它已經深深地把我們綁死了，不知不覺就生活在這種狀態之中。所以我前面談過，我自己對於這個煩惱的認識，是出家很多年以後，在一個機會當中才讓我體會到，否則我自己完全不知道。粗猛的煩惱，如果還要透過人家講才看到，自己發脾氣，也還要修了多少年才知道，那實在是不應該。而且這個煩惱根本的「我」，是隨時隨地不知不覺地在任運增長當中的。認識了煩惱，才真正有機會認識行苦，認識行苦之前必定要先認識壞苦，漸漸地把它放低，這在後面講三苦時會再仔細地說明。

【若於生死取蘊自性，未能發起真實厭離，則其真實求解脫心，無發生處。於諸有情流轉生死，亦無方便能起大悲，故隨轉趣大小何乘，然此意樂極為切要。】

這裡有一個非常重要的結論，也就是大師給我們的教誡：為什麼前面把生、老、病、死、怨憎會、愛別離、求不得及五陰（也就是五取蘊）的苦一一分別強調說明，乃至於要我們努力去思惟呢？因為只要在生死當中感得的這個五蘊之身，它本身就是有這樣的特徵，如果你對它不能生起真實的厭離，那麼求解脫心便無處發生，這是對自己來說。進一步我們不是說要學佛，要成就無上菩提，要救一切眾生嗎？那麼從哪裡開始呢？還是從認識苦諦開始，這對自己叫自利，看到別人跟我一樣也陷在這裡，因此生起悲心，想要幫助他脫離，所以要救別人也要從這個地方救，這才是真正的利他。

如果這個都看不見，悲心從哪裡談起？所以當我們真正了解了這一點的話，就會消除時下一個很普遍的錯誤觀念，覺得自己是大乘人，是要幫別人的，這種小乘行不需要學。的確小乘行有一些不要學，可是出離心是大小乘的根本，是絕對不可以少的，這個根本認識了，為自己叫「自利」，進一步為別人叫「利他」。不管你走的是大乘或小乘，也就是說無論只管自己，或者進一步要幫助別人，認識苦諦生起厭離是絕端重要的，這是根本問題，也是大師給我們的一個重要的教誡。

【發生此者，亦隨當從無垢聖語，如量解釋，先正尋求清淨了解。次須長時觀擇修習，引發其心猛利變動。】

這個厭離心怎麼發生呢？必須從無垢聖語中學習。聖語不會錯，有兩種可能會出錯，一個是我們條件不夠，不能認識它；還有一種是後面的人解釋錯誤了，這個當然更應該避開。我們依照著經論，應該做這三個步驟，第一個要先尋求清淨的認識，換句話說要有正確的知見。然後要照著所知見的去「觀擇修習」，這是實踐上的問題，修習到什麼程度呢？「引發其心，猛利變動」，一直要到內心真正產生變化，而且猛利到無法遏止的狀態。所以前面曾經說過「聽聞隨轉修心要」，聽聞是使自己引發清淨的了解，然後要長時觀擇，隨轉而修這個心要，能夠這樣的話，「少力即脫生死城」，不要花太多的氣力，就能從這個充滿八苦的生死城當中透脫出來了。

p. 162

【故薄伽梵令知苦諦生死過患，宣說八苦，所有密意，如聖無著極善決擇而為宣釋。如博朵瓦云：「於六趣中，隨生何趣，其後發生病痛死等，眾苦惱者，是病者病，是死者死，非彼不應，忽爾而起。是生死相，或生死性。住生死時，必不能越。我等於此，若起厭離，須斷其生，此須斷因。」當於前說，生老病死等已生眾苦，如是思惟。】

前面的八苦是薄伽梵（就是我們的世尊），要讓我們了解苦諦而說的。苦跟苦諦不太一樣，苦是我們感受得到的痛苦，譬如苦苦當然感受得到，壞苦也還能感受得到，行苦就不一定了。換句話說，只要在生死當中所有的一切東西，它真實的本質都是苦的，對這個道理必須要正確的認識，這個叫做苦諦。這裏把苦諦內涵分八點來說明，這就是它真正重要的密意，宗大師是依聖者無著菩薩善巧決擇出來的內容、次第來解釋的。

博朵瓦是宗大師所依噶當派傳承中最重要的幾個祖師之一。他說在六趣當中不管在哪一趣，一定免不了病、死等各式各樣的苦惱，這些不是突然而來的，都有它一定的因果關係。總之，不管外在的行相或特徵如何，只要還在生死輪迴當中，就無法超越苦，因此我們要想辦法策發厭離，所以前面說「明解脫之心」。那麼要想厭離怎麼辦呢？既然不希望再輪迴生死，就要斷掉它的因。

為了產生這樣的效應，要照著前面所說的去思惟觀察。我們學了這麼多東西，如果認真要去做的話，有太多要修的地方，時間根本不夠用，絕對不會閒著沒事做。這一點大家稍微思惟觀察一下，就很清楚明白。前面說的是八苦，下面又說六種苦，從不同的層面去說，是因為要使得我們有所選擇，不管從哪一個層面去修都可以，了解得越多，將來我們手上可以用來對治的方法就越多，這樣我們成就的機會就越高，這個要把握住，絕對不是說學得多，學問很好，然後增長傲慢，那是無藥可救的。

【◎ 第二、思惟六苦者，《親友書釋》宣說七苦，其最後者是別過患，故於此中當思六種。其中無定過患者，謂於生死流轉之時，父母等親，於他生中轉為怨敵，諸怨敵等轉成親屬，如是父轉為子，子轉為父。母轉為妻，妻轉為母等。唯是次第展轉流轉，是故全無可憑信處。《親友書》云：「父轉為子母為妻，怨仇眾生轉為親，及其返此而死歿，故於生死全無定。」】

這個六苦是根據《親友書》而說的，《親友書》上面是說七苦，其中第七苦是六趣中個別的苦，現在是講總苦，所以只講前六種。第一個是總的，我們在無限生命相續當中流轉，怨轉為親，親轉為怨，這是完全沒有定則可循的。了解了父母妻子這樣互相輪轉，我們會覺得這個倫常簡直顛倒了，如果是冤家轉在一起那更是痛苦。所以我們平日最執著的親怨，實在是顛倒無比，這是我們必須要徹底捨掉的。

【即現法中亦復展轉，互為親怨。如《妙臂經》云：「有時怨敵轉為親，親愛如是亦為怨，如是一類為中庸，即諸中庸復為怨。如是亦復為親愛，具慧了知終莫貪，於親當止愛分別，於心善法安樂住。」如是修習，破於親怨分別黨類而起貪瞋，觀生死法，任何全無安心之處，應起厭離。】

即使現生也是這樣，就像小孩子在學校裡唸書，一會兒兩個人好，一會兒兩個人吵，吵了半天又和好；乃至整個社會，不論商場或政治上，都是這樣親怨不定地變來變去，毫無意義，這是無定的過患。

《妙臂經》上面說，人與人之間不外乎怨、親、平等三種關係，「平等」這裡叫中庸，中庸也會轉變成怨。這裏的具慧不是指腦筋好，而是能把事實真相看清楚。當然腦筋好的人，對看清楚事實真相是有幫助的，但並不是表示一定有智慧，這是我們特別應該注意的。真正有智慧的人了解了以後，對於親不要愛著，反過來對於怨也不必排拒，應該把這個在貪瞋痴上面轉的心，轉過來安住在善法上面。經過這樣的修行，能破除我們因怨親分黨而起的貪瞋。總之，在生死當中完全無是，沒有一個真正能夠讓我們安心的地方，所以應該生起徹底的厭離。

【無飽足過患者，如云：「一一曾飲諸乳汁，過於四海於今後，隨異生性流轉者，尚須多飲過於彼。」謂當思惟，一一有情，飲母乳酪昔飲幾許，今後若不學解脫道當飲幾何。此是略喻，更當思惟生死之中，盛事苦事，無所未經，令心厭離。】

第二是無飽足過患。我們的貪心是永遠不能飽足的，所以經論上說，我們每一個人無始以來曾經飲過的奶，已超過四大海水，而今後只要還在生死輪迴當中（異生就是生死輪迴當中的眾生），那我們要再飲的奶，會比這還要多，因為生命是無限的！

所以要思惟：我們過去飲的母奶這麼多，假定不學解脫法，不從生死輪迴當中跳脫出來的話，那麼後面要喝的更多。這只是簡單的比喻，我們更應該思惟：生死當中不管好事、壞事，沒有一樣我們未曾經歷過的，但經過了這麼多的苦樂，至今卻還是一無是處！使得內心當中透過這種思惟而生起厭離。

p. 163 (2)

【◎ 若謂受樂令意滿足，然三有樂，任受幾多，非但無飽，後後轉復增長貪愛，由此長夜馳騁生死，經無量劫，受諸至極難忍大苦，然其安樂不及一分。】

有人說：「你就讓他去嘛！他會滿足的。」實際上永遠不會滿足，這是它的真正特徵。我們現在所受的三有當中的快樂都是壞苦，不管受了多少，不但沒有覺得滿足的時候，反而會因為這樣的受用，更增長貪愛。

我們稍微想一想就會了解，就算你所貪愛的東西放在那裡隨你受用，你把肚子吃飽了，甚至吃得拉肚子了，雖然眼前為病所痛苦，過了兩天再看見它，內心當中強烈的慾望又熾然地生起來。而由於這個業的增長，我們的大麻煩就跟著來了。「長夜」是指永遠流轉在生死當中，不管經過多少時候，受絕大的苦，而其中的快樂只有好少一點點，真正有腦筋的人，願意為了這麼一點點魚餌，受這麼大痛苦把命送掉嗎？何況這裡的魚餌只是一種比喻，實際上魚吞魚餌的苦還算很小的，我們在生死輪迴當中的苦，不曉得要超過它的幾千萬倍。我曾經聽過有一個人，他還記得前生墮落地獄和餓鬼的痛苦，現在只要他一想到的時候，整個人就癱掉了，因為那種情狀可怕到絕頂。我們極大部分人的生命都處在這種情況之下。

【如《親友書》云：「如諸癩人為蟲癢，為安樂故雖近火，然不能息應了知，貪著諸欲亦如是。」】

這個「癩」就是痲瘋病，痲瘋病人的皮膚會癢得無法忍受，所以有時候患者就要求用火烤它。我以前曾經看過痲瘋病的人，真是可憐，越抓越癢，抓得皮破血流它還在癢，這就是業力的可怕！以前南部有一種病叫烏腳病，病到後來腳都發黑、爛掉了，只有把腿鋸掉；照理說，腿鋸掉了應該不痛了，可是奇怪的是腿鋸掉了還在痛，業就這麼可怕，腿沒有了還是會腿痛。這是我是親自聽醫生講的，這一點醫生完全無法解釋，實際上這就是業力啊！所以這裡說「無飽足過患」，你以為吃可以滿足，實際上這不吃則已，越吃貪著越厲害，這是我們應該了解的。

【《弟子書》亦云：「豈有百返未經趣，豈有昔未多受樂，未得吉祥如白拂，豈有是事反增貪。豈有昔未多經苦，眾生無欲能飽滿，無有情腹未曾臥，然何生死不離貪。」應如是思。】

總之，在生死輪迴當中，沒有一個地方我們未曾經過，而且是經過無量次了；也沒有一種快樂我們沒有享受過，乃至於得到「吉祥如白拂」，就是指最好的東西。照理說你應該滿足了，但是「豈有是事反增貪」，不但不能滿足而且更增長貪心。這是樂的方面。

我們也不曉得曾經經過多少痛苦了，不管是苦是樂，只要是生死輪迴當中的有情，慾望是永遠沒有辦法飽足的。另一方面，幾乎所有的人都做過我的母親，如果知道飽足的話，應該不會再執著這些事情，可是我們卻仍舊在生死輪迴當中，離不開這個貪欲、貪愛，而貪愛就是結生的根本，這個道理我們應該好好去思惟！

【又如《除憂經》說而思極能厭離，如云：「數於地獄中，所飲諸烊銅，雖大海中水，非有爾許量。生諸犬豕中，所食諸不淨，其量極超過，須彌山王量。又於生死中，由離諸親友，所泣諸淚滴，非海能為器。由互相鬥諍，積所截頭首，如是高聳量，出過梵世間。為蟲極飢虛，所噉諸土糞，於大乳海中，充滿極高盛。」】

如果照著《除憂經》所說的去思惟的話，對我們生起厭離心有絕大的幫助。經上說：我們過去在地獄中飲的烊銅之汁，比大海水還要多。在畜牲道中，所吃的髒東西，堆起來比須彌山還要多。此外，因為親愛的人死了，為他傷心哭泣所掉下的眼淚，連大海都不能容納！

反之，由於互相鬥諍，被敵人砍下的頭，如果堆積起來，可以高過梵天。這些都是我們在六趣當中輪迴所受的苦。

【如是又如《華嚴經》云：「汝應憶念為諸欲，徒耗諸身前邊際，今求菩提具禁戒，由禁於此摧諸欲。汝應憶念為諸欲，徒耗諸身前邊際，未能承事恆沙佛，未從佛聞如是語。」謂盡所得三有盛事，悉皆欺誑，領受無量無義大苦。如前唐捐無量色身，皆當憶念，若後仍不策勵勤修，更當如是，思惟此理，令起厭離。】

《華嚴經》上面告訴我們，應該好好地想一想，我們為了種種慾望，己經浪費了無窮無盡的生命，現在為要求菩提修行三學，第一步要持戒，戒主要的就是要擋住這個欲。進一步來說，要這樣做，必須親近佛、聽聞佛法，而我們為了欲望耗掉這麼多生，沒有去承事前面如恆河沙那麼多的佛，也沒有聽過這些佛所說的法。就是說，我們平常要多去思惟，三有當中所有的一切好事情，實際上都是一種騙局，如果只為了這個表相上的一點快樂而去忙的話，眼前毫無意義，將來受無限大苦。我們得到了這樣難得的暇滿人身，如果還像以前無量劫以來白白浪費掉的話，實在是毫無意義的。如果認真去思惟，就會策勵我們，對於無始以來所習慣貪愛的這些世間快樂生起厭離。

下面舉祖師的例子，這些例子有特別意義，說明這些人經過了這樣的思惟，真的能夠從生死輪迴當中透脫出來，那是他們的實修經驗，我們要學就要學這些人，這是非常重要的。平常我們想要學的都是世間成功的人，羨慕人家聲名很好，錢財很多，地位很高，這是很大的錯誤！

【慬哦瓦云：「覺𡌅敦巴，從無始來，曾受何身，然皆未修大乘正法，猶如今日，故須策勵。」】

慬哦瓦是敦巴尊者的弟子，「覺𡌅」實際上就是他們對老師的尊稱。他曾說：我們無始以來什麼樣的身體都受過，什麼樣的事情都做過，但是有一件事情沒做－－修學佛法，特別是大乘正法，所以現在要努力。前面在講暇滿時，有一段也是慬哦瓦講的話，他有一位老師看他非常精進用功，就告訴他：「你太努力了，休息一下吧！」他回答：「是應該休息一下，但是當我一想到暇滿難得，就無法停止。」我們現在是無法停止追求名利，別人怎麼勸、罵、打都沒有用，這是因為欠缺如理的思惟修習。從祖師的行誼，我們可以看看自己欠缺的是什麼？

p. 164

【又如桑樸瓦云：「此生死中須多仰覆，此於心中實覺不安。」乃至未能起心如此，須勤思惟，縱起亦當恆常修習。】

假定我們不能如法地去做，在生死當中還要不斷地起伏輪轉，如果這個地方多去反覆思惟，我們就不會安於現狀，再去忙一些無關緊要的事情。只要還沒有生起厭離之心，就要努力地去如理思惟，即使生起來了，還是要恆常思惟，使得起心動念任運就是這個，因為我們現在任運的都是貪著三有盛事，要透過如理思惟把它轉過來。

【◎ 數數捨身過患者，如云：「一一身體諸骨聚，超過幾多須彌峰。」謂一一有情受身之骨，若不爛壞，多於須彌。】

這是第三。假定我們每一生死了以後骨頭不爛的話，其數量累積起來超過須彌山。我們有過這麼多身體，忙了些什麼？享受過這麼多的安樂，有沒有飽足的時候？如果了解了還再去追求這些，那就像前面暇滿所說的，我的內心到底是被什麼東西所蒙蔽了啊！

【◎ 數數結生過患者，如云：「雖將地丸如柏子，數母邊際未能盡。」昔諸先覺解釋此義，謂一有情為母之量，此非正義。即此釋中引經文云：「諸苾芻，譬如有人，從此大地執取諸丸，量如柏子，作是數云︰此是我母，此是我母之母。而下其丸。諸苾芻，此大地泥速可窮盡，然諸人母展轉非爾。」是顯自母及彼母等母展轉次第，此論亦說母邊際故。此成厭患因之理者，如《四百論》云：「若時雖一果，初因非可見，見一亦增多，爾時何不畏。」其釋亦云：「此顯由諸難可度量稠林相續，令極難行生死大野，常應厭患，隨順於此，當如理修。」如此當知。】

這裡說把大地做成像柏樹子一樣的丸子，那個數目是無量無邊，可是用這些丸子計算無始以來我的母親的數量都還數不盡。這個偈子以前很多前輩解釋為一個人以前曾經有過的母親的數量，大師說這個不是正義。他引經文說：諸比丘，譬如有一個人把大地土做成像柏樹子那麼小的丸子，然後這樣數：這是我的母親，這是我母親的母親，再下面一個是我的母親的母親的母親……這樣數下去，這個大地土做成的泥丸已經數完了，可是每一個人的母親依這樣輾轉找上去是沒有窮盡的。這個為什麼成為我們對生死生起厭惡的原因呢？因為任何一個果，都有無窮無盡的因，譬如我們是母親生的，所以我們前面的因是母親，可是這個母親並不是最初的，母親還有母親，所以從我們自己一直反推上去，要找到最初的那個母親是無窮盡的。這個比喻是說眼前任何一樣東西輾轉地推回去，要找到它最初的因都是無窮無盡的，相較於我們現在所受的這些果的因，更是錯綜複雜、難以計量，這樣看起來實在是非常嚴重！《四百論》的解釋說，我們要想超越這個生死曠野是非常困難的，因為其中任何一件事情的因都是無量無邊的，這麼大量的業因，要想超越非常艱難。當我們了解了數數結生的過患以後，對於這無窮無盡的因，就會感到絕端的可怕，自然容易生起厭患，因此對於這個道理我們應該好好去思惟。

【數數高下過患者，如云：「既成百施世應供，業增上故復墮地，既滿轉輪聖王已，復於生死為奴婢。天趣天女乳腰柔，長受安樂妙觸已，後墮地獄鐵輪中，當受粗磨割裂觸。長時安住須彌頂，安足陷下受安樂，後遊煻煨屍泥中，當念眾苦極難忍。天女隨逐受歡喜，遊戲端妙歡喜園，後當住止劍葉林，獲割耳鼻刖手足。天女殊妙如金蓮，共同游泳徐流池，後墮地獄當趣入，難忍灰水無極河。雖得天界大欲樂，及諸梵天離欲樂，後墮無間為火薪，忍受眾苦無間絕。得為日月自身光，照曜一切諸世間，後往極黑陰闇處，自手伸舒亦莫㝃。」】

前面是無定過患，現在是高下過患，這兩個稍有差別。「百施」就是一切供施，是世間一切人的應供，如果在人間通常就是高高在上的國王，三界之內就是天帝釋等等，花了好大的努力才得到這個，可是最後又會掉下來，一下高，一下低。下面就個別、個別地從世間相對的形相來說明。

轉輪聖王是人間最圓滿尊貴的，但是報盡以後，下一世可能淪為最下賤的奴婢；或者一下子生到天上享受天女等安樂的妙觸，一下子又墮到地獄裡面去，受割裂等等種種最粗猛的苦。諸天是長住在須彌山上，地踩下去是柔軟的，我們會因為地很粗硬而舖地毯，天上不要，它自然而然柔軟得像最好的地毯一樣；然而一旦墮入地獄，「煻煨」就是火的灰，踩下去也是很軟，但馬上把你燒焦、燒爛，我們要了解這樣的眾苦是極為難忍的啊！我們總是拼命求世間小小的安樂，那些怎麼比得上轉輪聖王，乃至諸天妙樂？在天上是「端妙歡喜園」，但是如果掉到「劍葉林」中，你看到是個樹蔭，跑過去乘涼，結果這個樹葉掉下來都是劍，把你身上耳鼻手足一個一個都割掉，乃至送命，這些都是高下、妙劣的對比。下面「日月自身光」，是指生為日、月天子，自己本身就會放出無限的光明，照耀所有的世間，可是業盡以後掉下去，不管是餓鬼道或地獄道都是在黑闇中，伸手不見五指的狀態。

p. 165 (3)

【磨等三鐵輪者，如其次第，謂於眾合、黑繩、燒熱三中而有。天女隨逐者，謂為天女之所依附。天界欲樂者，謂忉利以上欲天所有。日月光者，是如世間共許而說，未分能依及所依處；若分別說，乃是彼二宮殿之光。此等為喻，當思一切從高墮下所有道理，厭患三有，以其三有一切盛事，最後邊際，衰所攝故。】

前面那個偈子中的三鐵輪，就是眾合、黑繩、燒熱三個地獄裡邊的刑具。照上面這些對比去思惟，我們總是要想求好的，最後的結果一定會從高墮下。所以我們不要為眼前所有的這些東西而忙，對這些道理要認真地去思惟觀察，然後針對自己的毛病對治，這樣才可以，否則道理很容易講，一對境的時候自己還是忙這些。所以認識了道理以後，回頭要去如理思惟、對治。

回頭要如理思惟去對治，所以在真正皈依了以後要祈求加持，希望把這些障礙拿掉，讓功德增長，因此要去懺悔，然後不斷地認真思惟，這樣才真正能夠一步一步改善。

【此如《調伏阿笈摩》云：「積集皆銷散，崇高必墮落，合會終別離，有命咸歸死。」】

戒經上面告訴我們，不管怎麼樣積聚財物，到最後都會消散；我們總想辦法要向上爬，就算爬到高位還是會掉下來；合會終歸別離；乃至於只要有生命的，到最後一定會死，所以要透過佛法努力去證得無生之法，這個才是真正重要的。

【◎ 無伴過患者，如云：「若能了知如是過，願取三福燈光明，獨自當趣雖日月，難破無邊黑闇中。」了知過者，謂當了知如前所說，須如是死，願取福光。三種福者，謂三門善事，或施所生等三種善事。無邊黑闇者，謂無明黑闇。】

假定了解了在生死當中一定有這樣的過患的話，我們要忙的就不一樣了。平常我們的身口意三門都在忙世間的事，現在應該透過身口意三門造真正善淨之福，進而能照破無始無明，而不是忙生死輪迴中的盛事；否則不管你怎麼努力，最後只有一個人去，長劫處在日月都無法照破的黑暗當中。

【無伴而趣者，如《入行論》云：「獨生此一身，俱生諸骨肉，壞時尚各散，何況餘親友。生時獨自生，死時還獨死，他不取苦分，何須作障親。」】

我們很清楚周圍的親戚、朋友、錢財、名譽、地位，死的時候沒有一樣帶得去，實際上這個身體本身，到走的時候，也要留下來，何況其他的呢？既然生的時候一個人來，死的時候一個人走，那你何必去忙世間的這些錢財、地位等，這些錢財、地位是在周圍親友上面建立起來的事相，在生死輪迴當中和我們了不相干。這是無伴過患。

【如是六苦總攝為三︰謂於生死中，無保信處。受彼安樂，終無飽期。無始而轉。初中有四：一、於所得身不可保信者，謂身數數捨。二、作諸前益不可保信者，謂無決定。三、於得盛事不可保信者，謂高下變易。四、於諸共住不可保信者，謂無伴而往。第三者謂數數結生，展轉受生不見邊際，如是總攝亦當思惟。】

六苦總結為三，一、無保信，包括數數捨身；父子母妻等關係的轉變、親怨變易等無決定相；還有所得的盛事不可保信，一下高一下低；以及無伴而往。二、終無飽期，就是無飽足過患。三、無始而轉，就是數數結生。總結為這三個，這是另外一種思惟方法。前面用八苦總說，只要在生死輪迴當中，絕對離不開苦諦，六苦是另外一種分法，我們可以任取一種，看哪一種能夠對治自己的毛病，就把重點放在這個上面去思惟。還有第三種是修三苦，就是苦苦、壞苦和行苦。

p. 166 (4)

【◎ 第三、修三苦者︰謂譬如極熱或瘡或癰，若於其上灑以冷水，似為安樂，於生死中所有樂受，若壞滅時，還起眾苦，故名壞苦。此復非唯其受，即此相應，餘心心所及為所緣諸有漏境，皆是壞苦。】

三苦當中第一個解釋壞苦，就是讓我們感覺快樂的樂受，它就像我們生了瘡感到很熱、很難受的時候，如果在上面洒一點涼涼的冷水的話，就覺得安樂，實際上這不是真的安樂。同樣地，所有生死當中一切的好事，眼前好像安樂，當它消失的時候，還是一樣地痛苦，所以叫壞苦。這樣的快樂是會壞的，實際上只要你稍微去觀察，你忙的所有東西，到最後一定消失，忙了半天，消失的時候是何等的痛苦！這個是很顛倒的事情。除了這個感受以外，跟它相應的心、心所法，以及這個心、心所法所緣的一切境界，都是有漏的境界，同樣地都會壞，沒有一個例外，這都是壞苦。

【又如熱癰逼切，觸熱水等變異觸時，起極楚痛。如是當知苦受，隨纔生起，便能觸惱或身或心，故名苦苦，譬如腎痛。此復如前，非唯其受。】

第二個講苦苦，前面講壞苦就像生了瘡，很熱惱的時候，加一些冷水；現在是已經很熱了，還要加熱水上去，那更是難受。樂受雖然會壞滅，但剛生起的時候，還覺得蠻快樂，苦受一生，馬上就是很大的痛苦。苦苦跟壞苦一樣，除了感受以外，其他心、心所法，以及這個苦受所緣的境，所有這些東西，都是痛苦的事情。下面再說捨受。

【又如熱癰，俱未觸會二觸之時，有漏捨受，為諸粗重之所隨逐，故名行苦。】

第三個行苦，就像生了瘡沒有去碰它一樣，那時候雖然沒感受，可是只要這個東西在，痛苦隨時會來。我們每個人都有這種經驗，當你身上長了這種瘡傷，暫時忘記掉了，也不覺得痛，可是一不小心碰到它，苦就來了，不但會碰到，而且它自己一直不斷地在增長，遲早會出毛病。所以後面真正的大痛苦，一定跟著來，因此叫行苦。

【此亦如前，非唯其受。此由先業煩惱自在而轉，故名為苦，及為能發後煩惱種，所隨逐故，名為遍行粗重所隨。】

像前面一樣，除了這個受以外，所有的心、心所法，以及心、心所法所緣的境，也就是說不管色法、心法，真正的終極現象，最後結果是苦，因為這個東西本身就是有漏的，只要是煩惱造的業，那永遠會苦，這個是我們應該要了解的。眼前這樣，如果你不加對治的話，它後面永遠會跟著來。所以不應該把我們這個難得珍貴的有暇身心，跑去忙世間的這些事情，必須去學佛法，而且要如理如量。

【如是若起樂受，貪欲增長；若起苦受，瞋恚增長；苦樂俱非隨粗重身，則於無常執為常等，愚癡增長。】

眼前我們所對的一切境界不外三種：樂受、苦受以及捨受。通常樂受起的時候，貪心就增長；苦受起的時候，則瞋心增長；捨受起的時候，我們心裏面會執無常為常，可是明明這世間是無常的，這是愚癡增長。

【其中貪欲，能感當來於五趣中生等眾苦；瞋於現法起憂慼等，於後法中感惡趣苦；癡於前二所感二苦隨逐不捨。】

如果貪欲增長的話，我們到底會到哪一趣不一定，不過一定會再結生，只要在三有的輪迴當中，最後一定是苦。由於苦受現起而增長瞋法，那更糟糕，眼前就令我們身心產生惡劣的憂慼，將來還要墮入惡趣。六道至少還有一半是比較好的，現在這樣增長瞋心，則一定是感惡趣的果報。癡是根本，雖然眼前沒有什麼好、壞，可是所感的果報，註定你一定跳不出生死。

【故於樂受，應觀為苦滅除貪欲。於諸苦受，應作是思：此蘊即是眾苦因緣，苦從此生，猶如毒箭，滅除瞋恚。於諸捨受，應觀無常銷滅為性，滅除愚癡。不於三受為三毒因，此如《瑜伽師地》及《攝決擇》意趣而說。】

為什麼說「觀受是苦」，從三苦當中，我們就可以很清楚了解。真正我們入道的第一步，三十七道品的四念處中，要觀身不淨、觀受是苦，我們平常整天忙的就是這個五蘊身心，最顛倒的莫甚於此。而佛法告訴我們，這是引發我們流轉生死中最可怕的魚餌，也是根本原因。現在科學的目標也整個就是忙這個，科學雖然強調實事求是的精神，這個精神本身是不錯的，但是因為它的目標安立錯了，就像一個很好的工具，它本身沒有什麼好壞，但是這個工具用錯了地方，就產生負面的效應。

在這裏我們應該知道，受都是苦，對樂受會生起貪的，應該消滅它；苦受會生起瞋的，也要消滅它，這個對眼前、將來都不好；至於捨受則要特別小心，「應觀無常」，實際上這個無常有很深遠的意義，如果我們真正的了解了，從這個上面深入的話，自然會很容易地推到無我的法性。所以三法印非常重要，第一個是「諸行無常」，然後是「諸法無我」，看見了這個，才會進一步追求佛法，也才能夠真正得到「涅槃寂靜」，從生死流轉當中走向還滅之路。而這裏面真正重要的就是從觀無常開始，所以我們為了避免對於樂受的執著，要觀受是苦。

世間所有的一切，不外乎苦、樂、捨三受，這三受現起的時候是果，我們因此又起煩惱造業，結果一再輾轉輪迴。因此修學佛法的人，真正重要的就是要看清楚，而後能擋得住它，所以十二緣起當中的關鍵在「愛、取」，而受是前面一重因果，當受的境界現起的時候，要從這上面斷愛，如果不斷愛取下去，那註定要輪迴；現在我們如果能不在愛支上面增長而斷掉它，不造三毒的因，那生死輪迴就可以解決。以上是照著《瑜伽師地論》上面說的來解釋，這個《瑜伽師地論》跟〈攝決擇分〉實際上都是無著菩薩所造，它們的來源是很清淨的。

p. 167

【如負重擔，隨其重擔當負幾久，便有爾許不樂，取蘊重擔亦爾，乃至執持爾時受苦，以此蘊中有苦煩惱粗重安住，故為行苦。】

就像我們挑重擔，只要這個重擔還在肩膀上沒有放下來，這個痛苦就一直在。我們這個取蘊的重擔也是這樣，取蘊也就是身體，我們全部精神都在忙這個身體，這是為什麼修行第一步要觀身不淨的原因。我們內心當中念念任運的就是執著這個東西，只要它還在，我們註定沒辦法脫離這個苦，所以只要有這個五取蘊，所有苦、煩惱、粗重都在這個上頭，這是行苦的特徵。

【既有此已，雖於現在苦受未生，然其無間由種種門能起眾苦，故此行苦，遍一切苦及是所餘二苦根本，故應於此多修厭離。】

就算眼前沒有什麼苦受，但是它念念相續從未間斷，所有的問題都跟著來，所以這行苦是遍於一切苦當中的，苦苦、壞苦中都有，而且它是兩苦的根本。因此學佛的佛弟子應該了知的不只是苦苦和樂苦，而真正重要的是行苦，這也只有佛世尊才指得出來，這是跟所有世間的外道不共的殊勝之處。除了各別地說明這個二苦，下面又用另外一種角度來說明，所謂這個壞苦是樂，實際上真的去看，根本沒有樂。

【◎ 又能增貪現前樂受，多是於苦，漸息滅位妄起樂覺，全無不待除苦所顯自性之樂。譬如太走為苦，略為住息遂生樂覺。現見此是先生大苦，漸息滅時樂漸次起，故非性樂。若太久坐，仍復如前，生眾苦故。】

眼前第一步最不容易對治的就是對這個樂的貪著，這個樂會增長我們的貪心。實際上真的有樂嗎？不是真的有樂，而是苦的漸息滅位，苦受漸漸減輕的時候，因為無明顛倒以為這是樂，其實並沒有真實的樂，真實的樂不必等到苦消失才有。下面舉一個實際上的例子，這是我們人人感受得到的。譬如一直叫你走，實在是苦不堪言，一旦停下來就覺得好舒服，這個舒服是你行走的苦停下來的感覺。實際上我們在生死輪迴當中，受種種的大苦，當這個大苦漸漸息滅的時候，好像有一點快樂，實際上這並不是本性的快樂。同樣地，坐也是一樣，叫你老坐在這裡，你還是一樣會痛苦。不管做任何事情，譬如說我們歡喜吃，一直吃下去，或者讓你一直睡，你還是一樣會痛苦的。所以你希望的東西如果是真實的快樂的話，應該越做越快樂，然而並非如此。

【若是性樂之因者，應如苦因，隨其習近，其苦漸增，如是習近行住坐臥，飲食日陰等，亦應隨其幾久習近，便有爾許安樂漸起，現見太久唯生苦故。】

苦性是真實的，樂性是不實的，因為如果是苦因的話，你繼續增長它，苦也會繼續地增長；反過來說，如果本身是樂因的話，越多應該越快樂，但實際上多了並不快樂，這是大家都感受得到的。比如說，晒太陽晒得很熱，跑去陰涼的地方去，就覺得快樂，我們生活中的一切沒有一樣例外。因為它本性是苦，所以時間越久苦得越厲害，如果這個樂受的本性就是樂的話，應該越多越好，然而實際上多了就會受不了，所以從深一層去看，根本沒有真實的樂，只有苦是真實的。所以世間的任何快樂，到最後真正的結果只有苦，不論是用長遠或眼前去看，還是從真實或虛假去看，乃至於從感受的大小去看，世間能感覺到的樂實在很少，苦卻是佔極大部分。

【如是亦如《入胎經》云：「難陀，行住坐臥諸威儀中，應當了知別別是苦。諸靜慮師，應觀彼彼威儀自性，若行度日，不住不坐不臥，彼則於行，唯別受苦。別別領受猛性、粗性、難可忍性、非悅意性。非於其行，起安樂想。」餘三威儀，亦如是說。「難陀，然由彼彼威儀之苦，暫間斷故，遂於餘餘新生眾苦，妄起樂想。難陀，生唯苦生，滅唯苦滅，生唯行生，滅唯行滅。」《四百論》亦云：「如安樂增長，現見反成苦，如是苦增長，然非可轉樂。」】

《入胎經》上面說：實際說來，不管是行住坐臥，每一個都是苦。行者應該去觀察它的本質是什麼。譬如不斷地行走，不坐下也不躺下，你會感覺到那實在是很難以忍受的痛苦，絕對不會起安樂想。最後的結果都是一樣，任何一樣東西，它生起來的時候，就是苦生起來，我們要想辦法去拿掉它才能滅苦。生就是行，也就是業，我們要避免從流轉那方面去，要往還滅的方向，那這個問題才能解決。

《四百論》中所說也是同樣的意思。不管是哪一個菩薩所造的論（論就是解釋經義的著作），或者直接引用經；也就是說不管佛或祖師講的，也不管是性宗或相宗的歷代傳承祖師，凡是真正如理驗證過的人，都是這樣說，我們豈不應該照著他們去學呢？反過來說，世間人所忙的都永遠在輪迴當中，對比之下，我們就曉得如何決擇取捨了。以上是思惟總苦中的三苦。

【◎ 第二、思惟別苦有六，三惡趣苦已如前說。人苦者，謂飢渴寒熱，不可意觸，追求勞苦，復有生老病死等七，如前當知。又如《資糧論》云：「惡趣苦無餘，人中亦現有，苦逼等地獄，貧如琰魔世。此中旁生苦，強力於羸弱，制罰及損害，相續如暴流。有因貧乏起，餘從不足生，追求難忍苦，一切謀略殺。」】

現在說思惟六趣當中各別的苦，包括天、人、修羅三善道，以及地獄、惡鬼、畜牲三惡道。在下士的時候，三惡趣苦已經講過了，現在講人、天、修羅之苦。人道當中的苦，我們很容易了解，任何人無法避免這些。人道雖然不算惡趣，但實際上人道當中，還是有具體而微的惡趣之苦，比如我們也有可能遭到極大的痛苦，猶如置身地獄一般；貧窮匱乏的時候就像琰魔世，也就是鬼道－－閻羅王所管轄的地方。

除了相似於地獄、餓鬼之苦以外，還有旁生之苦，就是在畜牲當中是強的欺負弱的，我們人間也是這樣。以現在的科學角度來說：世間的真相是物競天擇，弱的被強的所吃，這個是自然的運行法則。實際上他們看見的只是一部分，只向下等的地方去看，不了解人身的特徵，這是非常遺憾的事情。而這種痛苦是永遠沒停止的相續，像瀑布一樣，又猛、又急、又快，永無停止。人道當中的苦總結有上面這幾種情況，有的是因為貧乏，然後不知滿足，於是有種種的追求乃至計謀，這個就是世間實際上的狀態，人身的苦也像三惡道一樣。

p. 168 (3)

【《四百論》云：「勝者為意苦，庸流從身生，二苦日日中，能壞此世間。」】

《四百論》從另外一個角度來說明，就是從貧富或者貴賤的差別去看。這裡的勝者就是有錢有勢的人，他心裡老是忙個不停；我們多多少少也都有這種經驗，身體雖然滿悠閒，可是心裡面常常為了某些事情苦惱。有的時候這個意苦比身苦還要更麻煩，我認識一個豪富，他有一次跟我講：「法師！人家都覺得我在世間好像高高在上，我現在想一想，真不如我的司機啊！」現在車子人人都有，然而在四十年前，有部車子是很難得的事。現在雖然人人都有車，可是大部分的人都要自己開，如果有司機的話，那也是很神氣的。這位居士不但有汽車而且有司機，可是他卻覺得自己不如那個司機。因為司機的工作很簡單，一個月拿了錢，反正要到哪裡，就按照老闆的指定，他只要開到那裡停下來，就可以休息了。而老闆連坐在車子裡也在動腦筋，一下這個、一下那個，上班的時候固然忙，下班還要忙，在路上忙，連休息也要忙，禮拜天還有一大堆應酬。而這個司機雖然是拿老闆錢的人，每天卻都是高高興興、無憂無慮的。

如果我們更進一步去深入觀察的話，實際上這種痛苦不限於勝者，每個人都有自己的煩惱。小孩子最希望長大，大人反而最羨慕像小孩子一樣，世間就這麼顛倒。那些勝者自認還不如窮人，窮人總覺得如果能做那個老闆就好了。世間的真相是，永遠得不到滿足，身心這兩樣的苦每天無窮無盡地相續而來，而世間人始終就為這兩樣東西空忙。以上是人間的苦。

【◎ 非天苦者，如《親友書》云：「諸非天中意苦重，由其性瞋天德故，此等由其趣性障，具慧不能見聖諦。」此由不忍，嫉天富樂，令意熱惱，由此因緣，與天鬥諍，受割裂等傷身眾苦。此等雖具智慧，然由異熟障故，於彼身中不堪見諦。】

非天就是修羅，他有天上的福報，可是瞋心太重，而且由於在這一趣有一種特別的障礙，他雖然腦筋也蠻好，但是絕對不能見聖諦。欲界天人如果在世間修的功德非常強的話，還有可能見聖諦，即使不能見聖諦，他也會對三寶有信心，修羅就沒有機會了，那是最可惜的。雖然福報很大，但是他瞋心太重，將來一定墮落。所以有很多世間的修行人，他很認真修行，可是心裡面總要強過別人、壓過別人，有這種好勇鬥狠的心，修到後來往往就會走上這條路，這是最遺憾的事情。

所以我們真正修行就是要修這個心，如果嫉妒別人，內心當中很熱惱，一天到晚跟人家鬥諍，將來就會受到割裂傷身之苦。修羅跟天一樣，傷身不會死，但斷掉頭就沒有命了。所以修羅雖然也有好腦筋，但是由於有異熟果報的障礙，所以是不可能真正修學佛法的。

【《念住經》說此為旁生，《瑜伽師地論》說為天趣。】

以六道來分，就有專門一道是指修羅；如果以五趣而言，在《念住經》上把這個修羅歸在畜牲當中，《瑜伽師地論》則把他歸在天趣當中，這個是分類的不同。

※﹝思惟天苦分二：① 欲天三苦，② 上二界粗重苦。今初﹞

【◎ 初死墮苦中有二：死歿苦者，如云：「諸天趣樂雖極大，然其死苦大於彼，如是思已諸智者，莫愛有盡天趣樂。」謂較昔受天欲生樂，將臨歿時，五死相現，所起痛苦，極重於彼。五死相者，即如彼云：「身色變為不可愛，不樂本座、華鬘萎，衣服垢染、身出汗，是於先時所不出。天趣報死五死相，起於住天界諸天，等同地上諸人中，傳報當死諸死相。」墮下處苦者，如云：「從天世間死歿已，設若全無少餘善，彼無自在往旁生、餓鬼、地獄隨一處。」】

欲界天上有三種苦，第一個是死墮苦，第二個是悚慄苦，第三個是斫裂殺害苦。死墮苦又分死苦和下墮苦這兩個苦。天上的快樂很大，但是死時的痛苦，比他所有享受過的快樂還要大，了解了這個，真正有腦筋的人，絕對不會歡喜去天道。之前在天上享受快樂，等到臨死的時候，有五衰相現，那個痛苦是很重的，把他在天上所受過的快樂都蓋過。這個五死相的內容，第一個，平常天人的身是很可愛的，臨死時就變得自己也不歡喜，別人也討厭，所以天女等那些原本對他很好的眷屬都會離開他。此外，天人都有他自己的寶座，到那時候就坐不住了。第三個是本來天人的身上，自然而然有很多花鬘，而且永遠是新鮮的，到那時自然就枯萎掉了。第四個是天人的衣服永遠都不會髒的，不像我們出了汗還要洗，可是到臨死的時候，衣服就變髒了。第五個是天人臨死時身體會出汗，以前是不會的。天界的眾生，譬如說四天王天、欲界天等等，就像地上的人一樣，臨終有很多的死相現前，這個是諸天的死苦。

然後是下墮苦。在天上死了以後，如果有善還可以再生到人、天，但若沒有善的話，往往會墮為畜牲，而且他自己會先知道，可是一點力量都沒有。更可怕的是墮到餓鬼地獄去，本來這麼快樂，一旦墮落怎麼受得了？這是死墮苦中的第二個下墮苦。

p. 169

【悚慄苦者，謂由有成就廣大福聚及上妙五欲天子生時，諸薄福天子，見已惶怖，由此因緣受大憂苦。斫裂殺害苦者，謂天與非天鬥諍之時，受斷支節破裂，其身及殺害苦，若斷其頭，即便殞歿，傷身斷節，續還如故。驅擯者，謂諸具足強力諸天，纔一發憤，諸劣天子，便被驅擯出其自宮。】

當有其他比自己福報更大的五欲天子生起來的時候，福薄的天人，就會很害怕，這是第二個悚慄苦。另外一種苦是天跟非天會戰鬥，那個時候會產生被斫裂殺害之苦，而且不但會被殺傷，還會被趕出去。我們總以為天上一切好像很好，實際上天上也有像畜牲道中互相爭奪的這種情況。就是說有一些力量比較強的天，當他遇見不如意或者什麼特別的情況下發脾氣時，那些褔報比較差的天子就會從自己住的地方被趕出去。我們可以想像，要是住在那裡苦苦惱惱地倒無所謂，但如果從自己非常貪著、非常享受的一個地方被趕出去，然後本來是你所有而且非常喜歡的東西，被人家佔為己有，你失去了心裡面最愛著的東西，那是何等痛苦的事情。這個也說明了在六道當中，即便是欲天，五欲的享受再沒有比他更好的，還是會有這種苦惱。

【又如《資糧論》云：「所有受欲天，彼亦無樂心，遭欲貪熾然，內火而燒煮。若諸心散亂，彼豈有安樂，非於無散心，剎那能自在。散逸擾亂性，終不能寂滅，等同有薪火，遍受大風吹。」】

這裡又引經論告訴我們，凡是享受五欲的欲界諸天，我們會覺得他們好像很快樂，實際上並不是真正快樂，而是一種內心的貪欲相，像熾烈的猛火一樣。這種相狀其實不難體會，我們對於自己執著難捨的東西，特別是在物質上自己歡喜的東西，你去觀察自己的內心，就可以很明白見到了；尤其是當這個東西被人家拿走的時候，那種痛苦是更強烈。除了物質上的東西，其他的像名位等等也是一樣，比如我們看得見的是每次競選的時候就是這樣，你覺得一定是你的，結果被人家拿走的時候就痛不欲生。還有其他類似的狀況，我們可以透過這個角度去觀察每一件事情，這實在是一個很大的痛苦。

只要內心還在散亂當中，是不可能有安樂的，其實真正說來，就是得到定了也還是沒用。不過這地方是特別拿諸欲天相對於諸上界，上界的天都是要得定以後才能感得的，所以只要心裡面還沒有安住於定，在這種散亂的狀態下是不可能真正安樂的，因為心裡是剎那剎那為業煩惱所自在。既然不能自在，怎麼能安樂呢？這個心的特徵就是放逸散亂，永遠在那兒擾動，這種情況是永遠不能得到寂滅的。就像一堆柴上面正在燃燒的火，除非把這個柴拿走，否則一直會燒下去，何況還在大風裡面吹，更是燒得厲害。

【又云：「如病愈未久，食所不宜食。」】

平常生病的時候，有很多東西不能吃，病好雖然可以吃一些東西了，可是你又偏偏去吃不應該吃的東西，所以必然的，你吃下去馬上會有問題。比喻在世間六道當中，好像天道是最好的，可是這個時間是很短暫的，所以在天道的時候，因為貪著於快樂中，以後墮落是更加痛苦；就像病剛剛好，又吃了不當的食物，馬上就會出紕漏。所以欲天儘管享樂，可是反而不如人道，因為根本不能修行，只是把他自己以往所積的褔報通通消耗掉，剩下來就只有惡業了。由於以前的褔報讓他生到天道，等到沒有褔報了，就只有墮落惡道，這是何等糟糕的事情。總之，三有之內沒有一道不苦的，如果我們真正認識了這點，對眼前這些的貪著，自然漸漸就能夠平息下來。

【◎ 色及無色上界諸天，雖無此諸苦，然煩惱隨逐，有諸障礙，於死於住悉無自在，故彼亦由粗重為苦。】

再上面的色界天跟無色界天，都是定中所生的，層次高低就看他定的深淺。欲界以下的這種苦苦，他們是沒有的，最高的天連壞苦也是沒有的。但是因為雖然在定當中，仍有煩惱隨逐，有種種障礙，要想得到真正快樂是得不到的，因為實際上還在行苦當中。行苦是所有苦的根本，它的行相就是你無法自主，只能繼續不斷地流轉，總有一天你會又走向死亡，最後終究是苦，而且連現在也是為粗重所隨逐，結果都是苦。不過不同的是，三惡道是苦苦為盛，人道當中是壞苦、苦苦都有，天道當中主要是壞苦跟行苦，最高的天也還是有行苦，總不出於那個苦性。

【又如《資糧論》云：「色無色諸天，超越於苦苦，以定樂為性，住劫不傾動。然非畢竟脫，從彼仍當墮，似已得超越，惡趣苦暴流，雖勵不久住，等同空飛鳥，如童力射箭，墮落為邊際。如久然諸燈，剎那剎那壞，諸行變壞苦，仍當極侵惱。」】

這個是特別講最高的色界天和無色界天，已經超越了苦苦，恆常處在定當中，這個定樂的時間往往會非常長，特別是上界天，往往以劫計的時間都在定當中，一動也不動，但實際上並不是畢竟的解脫，所以終究要墮落。他們眼前表面上看起來，好像已經超越了一般的苦苦，但是因為行苦還在，不管怎麼努力，仍會繼續不斷地流轉，不可能恆常安住在這個狀態裡不動。就像天空當中飛的鳥一樣，暫時雖然不著地，但終究會停下來；也像孩子射的箭一樣，射到空中，暫時離開了地面，但是最後這個箭一定還是會掉下來。

下面舉一個更實際的比喻，就像點一盞燈，眼前好像一直點著，但實際上它一剎那、一剎那地在消滅。原本滿滿的油，慢慢地減少了，所以每一剎那都在壞滅當中，這個是行的特徵，所有的東西都會變化，終究還是要受這個苦惱。這一點如果我們真正了解了，就知道三界之內是沒有什麼真正的快樂的。特別現在是末法的時候，我們修學真正最重要的重心應該以戒為主，努力地集聚資糧。當然這個資糧的內涵包括很廣，《菩提道次第廣論》從前面一路上來都不外乎是這個。如果只求小乘，資糧夠了以後就要深入定慧，大乘則是希望能夠發菩提心、行菩薩道。這個時代能把戒持好已經不容易，何況能得定，至於智慧那更談不到。

我曾經見過幾個人，由於宿生帶來的善根，這一生有因緣能接觸佛法，而且有一些定的境界，雖然非常地淺，以現在來說，已經是非常難得了。這個定最多是欲界未到地定，在這種定當中，身體會有一種相似輕安的持身法，但並不是真正的輕安，（真正輕安條件很高，要得根本定才是），那時感覺到身心的粗重消失掉了，會非常舒服，而且會感受眼前的所有東西好像都不見了，如空如幻一般，自己覺得好像證得空性了。當初我也不懂，真的以為他證得空性，後來進一步學習才了解，他連真正的根本定都沒得到。我曾經試著跟他說，可是他非常執著，反問我說：「你根本沒有經驗，你怎麼知道這個不對？」我想想也沒錯，除非對方有信心，或者你把那個經論引證給他看，再不然你功夫能夠蓋過他。我雖然自己用功的時候，多多少少有這種經驗，可是的確不如他，所以後來也是到此為止。所以真正在修學過程當中要能夠如理地走上去，需要很多的因緣條件，很不容易。在修習軌理中說，如果你不了解正確的路走上去的話，「一生善行終成過失」，永遠陷在這個地方，那是何等糟糕的事情！

【◎ 如是思惟五趣六趣，總別諸苦，厭患生死意欲出離，便當觀察其因，念云如是生死以何為因。】

上面已經把個別思惟六趣當中的苦一一說過，不管是總的、別的，結論是一個字：「苦」。我們照著上面這樣的方法，如理地去思惟五趣或六趣中整體的、個別的苦，對於生死輪迴中的一切，就不會貪著了。在這裡我願意再跟各位同學互相策勵一下，我們聽懂了道理，進一步要去如理思惟，而如理思惟時，對於下面講到煩惱部分的了解就相當重要，認識了以後，但願每位同學很認真地做，這樣才有真正的利益。

當我們了解了這個苦以後，對生死輪迴當中的一切不再貪著，會一心一意地想辦法要跳出來。要跳出來就要觀察它的因在哪裏，把它除掉。所以當我們對苦諦有正確的認識之後，就會想了解它的因。苦跟苦諦不一樣，苦是指苦苦，是內心的一種感受，苦諦是聖人所見到的世間一切事物的真實現象，這兩個我們要分得清楚。在煩惱沒有消滅掉之前，所造的業結果終歸是苦，這是世間真實的行相。我們對世間的真相如理思惟、了解了以後，產生厭離，於是要找它的因，所以下面進一步說集諦。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 思惟集諦

p. 169 (13)

※﹝第二、由集諦門思惟流轉生死次第分三：① 煩惱發生之理，② 彼集業之理，③ 死歿及結生之理。今初﹞

要找苦諦的因，也就是集諦，也是照著世尊告訴我們的道理，如理去思惟生死當中流轉的次第。這裡分幾部分來說明，首先講煩惱；因為有煩惱就自然會造業；造了業一定會感果，所感的果就是在生死當中輪迴，所以怎麼從造了業以後到感果，分這三部分。然後感了果以後，再對境的時候又因煩惱而造業，輾轉不已。現在一一來說明。

p. 170 (2)

【◎ 成辦生死之因，雖俱須惑業，然以煩惱而為上首。若無煩惱，雖有宿業超諸量數，然如種子，若無潤澤及其土等，定不發芽，如是諸業缺俱有緣，亦定不能發苦芽故。】

業跟煩惱是我們感生死最重要的因，這兩者之中，煩惱是最主要的。為什麼說煩惱是主要，業是其次呢？這裏舉喻說明。「雖有宿業，超諸數量」，過去的業多得不得了，無量無邊，就像各式各樣的種子一樣。種子要生長發芽必須要很多條件：首先一定要種在土裡，然後還需要水和陽光，假定沒有這些東西，單單有種子，它不會發芽；同樣的道理，雖然有無量無邊的業，但是要感果還要有「俱有緣」，沒有俱有緣的話，一定不會感果的，就像種子不會發芽一樣。俱有緣是什麼？「俱有」是俱時而有的意思，比如種子要發芽，一定需要水、土、陽光，這些就是種子發芽的俱有緣。

如同種子發芽需要水、土、陽光一般，業感果也同樣需要這樣的一個條件，我們稱它為「俱有緣」，也就是煩惱，任何一個業感果的時候，一定還要煩惱作它的「俱有緣」。反過來說，雖然有業，如果沒有煩惱，那這個業不會感果，這是第一個。反之，如果有煩惱而沒有業，那情況如何呢？

【又若有煩惱，縱無宿業，無間新集，取後有故。】

當然，如果沒有業，只有煩惱，它不會感果；可是只要有煩惱，一定會造業，造了業以後煩惱又滋潤它，就會相續後有，這個果就出現了。這兩種情況比較，我們就了解：成辦生死的因之中，最重要的是煩惱。如果不修學佛法則已，若要修學佛法，這一點對於我們絕端重要！我們常常怕周圍的人說自己的壞話，怕人家的眼光，我們很注意這個果，實際上這是自己的業。真正重要的是認識這個因，其中最主要的就是煩惱。這裏大家特別注意，平常人家說你什麼等等，並沒有什麼關係，這是已經感果的，或者說只要有這個業，遲早會感果的。我們現在真正要重視的是自己的煩惱！世間人總是在意別人對我如何如何，為什麼我們在表面上這麼執著呢？

我曾經聽見一個小孩子說：「他們給我貼了個標籤！」好像很討厭別人這樣看待自己。世間的人在無明之中就會在意這些，我們修學了佛法，如果還忙這個，那是很顛倒的事情。貼不貼標籤是他的事情，我是來修學佛法的，必須認識自己的煩惱；而且現在一時對一個人印象的好、壞，到後來可能就改變了，改變的原因就看他接下來的行為，好簡單的一件事情。與其管他貼你標籤，兩個人吵架，倒不如好好提昇自己，這才是對我們真正重要的。但願各位真正討論的時候，理論認識了，要回過頭來反省自己。如果你不斷地改善的話，人家來罵你，沒有什麼關係，你成了佛再來救他呀！這才是佛弟子真正重要的東西。所以，關於業和煩惱，特別是講煩惱那一部分，但願各位同學好好認真地努力去思惟、決擇。

【如是亦如《釋量論》云：「超度諸有愛，非餘業能引，滅盡俱有故。」又云：「若有愛，仍當出生故。」是故開示煩惱對治極為重要，此復賴於先知煩惱，故於煩惱，應當善巧。】

假定我們能夠超越了三有當中的愛－－就是煩惱，那麼其他任何的業，就沒辦法使你在生死輪迴當中感果，因為已經把讓業感果的俱有緣息滅了。反過來，有煩惱一定會引生後有，不斷輪迴生死。所以認識煩惱，然後去對治它，這是絕端重要的，我們真正的學習重心就在這裏。要想對治煩惱必須先要知道它，對於煩惱要有很正確地認識，下面「煩惱發生之理」這一科是分四部分來說明。

※﹝此中分四：①正明煩惱，②如何生起之次第，③煩惱之因，④煩惱過患。今初﹞

【◎ 煩惱總相者，如《集論》云：「若有法生，即便生起極不靜相，由彼生故令心相續，極不靜起，是煩惱相。」謂若何生，令心相續，極不寂靜。】

第一個我們先認識煩惱的行相，分總、別兩種，先看總相。任何一個法－－這裏是指心法，如果當它生起會使得我們內心當中產生不寂靜、不安靜的相，而且這個不安靜的心會繼續地輾轉增上，令內心非常不寂靜，這個就是煩惱相。這文字很容易懂，你必須要親自見到它，但最難見到的就是我們的內心，這要透過比較才會察覺。譬如我們說東西的好壞、長短，這都是比較出來的，任何東西都是這樣，現在這個靜相也要比較一下才知道。不過，如果稍微仔細地觀察，我們都能體會得到，因為我們內心的狀況雖然並沒有在定力當中，也並不是粗猛得像地獄那樣根本沒有機會。人道就有這樣的好處，內心會有很大的起伏，雖然沒有得到真正的寧靜，可是在這個起伏之間，如果認真去比較的話，就很容易看得出這個不寂靜相來，這是我們眼前真正重要的。諸位千萬不要只把它當做研討的論題，研討中有的時候會辯論，本來無所謂輸贏，可是你會不願意輸，實際上這就是煩惱相。

關於這個，其實有很多喻常常給我很大的警惕，其中最警惕我的一個，是我們歷史上面非常有名的帝王－－商紂的事跡。《歷史感應統紀》上面特別把《史記》對他的評語寫出來，我也願意提供你們參考，如果我們腦筋很聰明，何不看看自己有沒有犯這個毛病。修學佛法，腦筋靈活是一個非常大的助緣，但是如果你有了這個本事，卻犯像這樣的死症的話，那你是自己害自己。

書上對商紂的評語有四句話：「資辨捷疾」，資質好、辨別的能力又快，比誰都靈；「材力過人」，才華超卓，而且力量過人。打起架來你打不過他，談起話來也總歸輸給他，腦筋非常靈活，不用說當時他是個帝王，這種人以現在來說也是一等一的吧！下面還有兩句話：「智足以拒諫」，他腦筋很聰明，你怎麼勸，他總有道理排除，事情總歸他對；最後，「言足以飾非」，他會用腦筋為自己找理由，一開起口來，你也絕對找不到他的錯誤。

現在我們也鼓勵大家用辯論的方式學習，真正原意是要透過這樣的辨別，使自己對事實的真相越來越明白。但在辯論的過程當中很容易生起這個自我保護的心－－不管你怎麼說，我就是要贏你！如果這樣的話，那我們是錯到底了！在這種情況之下寧願不學，還不至於毀掉佛法。我學了幾十年，覺得最辛苦的就是這個，但最受用的，也就是從中學會的一點點。重點是你必須在這個境界當中認識自己的內心，當人家辯不倒你，你覺得自己一定對的時候，心裏的相狀是得意洋洋，這個就是煩惱的不寂靜相；你就是不肯輸，被這個煩惱綁得死死的。通常在這種情況之下，人家都很討厭你，自己也曉得，可是就是低不下心來，我們的死症就在這裡。以上是總相，在這裡先說一下，下面一步一步再細細講的時候，要拿每一部分來觀照自己。別相就是把煩惱分出幾種不同的狀態，簡單地分有十類。

【◎ 各別相中有十煩惱：貪者，謂緣內外可意淨境，隨逐耽著，如油著布難以洗除，此亦耽戀自所緣境，與彼所緣難以分離。】

這十煩惱，我們漢地又把它分成見惑、思惑兩類，這裡不細說。現在個別講貪、瞋、癡、慢、疑，以及身見、邊見、邪見、見取見、戒禁取見這十煩惱。先看貪的行相，當我們的內心緣著外面所有的境界，覺得這個東西好我想要，或者是對知見、名譽、身體這些內緣，覺得是「淨境」，就是覺得它是很好的東西，內心「如油著布」，就像布上面著了油，怎麼拿就是拿不掉。貪也是一樣，我們內心當中一旦被這種貪染的煩惱沾上了，要拿掉它很難，就被它所染污了，所以貪就是對於自己歡喜的、執著的所緣境界難以分開。本來我們修習佛法是為了拿掉煩惱，可是當辯論的時候，自己就是放不下，就會在這個死角裏面轉，這也是貪愛的一種。

【瞋者，謂緣諸有情及苦、苦具，謂刀杖荊刺等，發恚惱心，發粗猛心，於彼諸境思作無義。】

瞋與貪相反，它也是煩惱，但行相跟貪不一樣。瞋是緣著人，以及痛苦或是會讓人感覺痛苦的器具，就像刀、杖等，在心裏面生起「恚惱」，就是我們一般所說的發火、發瞋心這樣，非常粗猛，內心裏強烈地排拒；「作無義」就是想要去傷害對方。

【慢者，謂依止薩迦耶見，緣內外之高下好惡，令心高舉，高相隨轉。】

「薩迦耶見」又叫「壞聚見」、「有身見」，我們每個人覺得有一個「我」，實際上「我」就是五蘊的身心－－色、受、想、行、識，簡單地說，我們會拍拍胸脯覺得：「這個是我！」實際上這是一種錯誤的執著，由於對這個不認識而產生「我執」，所以自己當然好，別人當然不如「我」好。「內」就是自己，「外」就是別人，覺得自己好別人壞，所以心裏面就高漲－－「高相隨轉」。這是最難放下的，但卻是我們學佛最重要必須要去掉的，特別是腦筋好的人，很容易就犯這個毛病。所以前面一開頭告訴我們：「我慢高坵，德水不入。」只要心一高舉，自認為很了不起，人家沒辦法說服你，你懂得的比別人多，那麼真正的佛法的功德之水就進不來了，其實就連世間的功德都談不到，何況佛法？這是我們應該認識的一個絕端重要的特點。

【無明者，謂於四諦、業果、三寶自性，心不明了，染污無知。】

後面還會解釋無明。實際上，煩惱的根本是無明，對於一切事物的真相－－四諦的真實性、由業感果的道理、以及三寶（佛、法、僧）的特徵，心裏不明了，弄不清楚，「染污無知」。這裡的「染污」後面稱為「染慧」，「慧」就是智慧，是我們內心的一種功能。有很多人非常聰明，但是無明很重，所以「染污無知」並不是癡癡呆呆、鈍得像畜牲一樣，什麼都不知道，說不定腦筋比誰都靈活，但是對事實的真相並不能很明確地認識。世間的真相也就是四諦、業果、三寶的特徵。

【疑者，謂緣諦等三法，念其有耶無耶，是耶非耶。】

無明是對於四諦、業果、三寶不明暸，「疑」是對於前面所說的四諦等三不相信，懷疑它到底是真的、假的？是對的、錯的？貪、瞋、癡、慢、疑在漢地我們稱為「五鈍使」，或者叫「思惑」，是煩惱當中比較粗重一點的。下面五樣煩惱屬於「見惑」，或者稱它為「利使」，「使」是煩惱的異名。有時候我們把十煩惱總說分為六種煩惱，就是把最後五種統稱為「見煩惱」。

p. 171

【壞聚見者，謂緣取蘊，計我我所，染慧為性，我我所見。】

以前我們傳統的翻法叫「有身見」，現在《廣論》上面翻為「壞聚見」，印度原文的音譯則是「薩迦耶見」。「有身見」就是我們執著有一個實在的身體，實際上這個身體是色法的四大，加上心法的受、想、行、識所組成，我們稱它為「五取蘊」。以前翻譯為「五陰」，後來翻成「五蘊」。「蘊」是積聚義，就是很多東西聚在一塊兒成為一樣東西，譬如很多原子結成分子，分子結合成一個個體。你所看得見的，一定是它跟它同類的東西聚在一塊形成的。又譬如說一碗飯，那是很多煮熟的米裝在一起。所以不管是色法、心法，同類集聚而成為很明白的一個東西，這個叫蘊。

我們的身心原來就是色法和心法，心法最主要的又分成受、想、行、識，由這五類東西集聚而成。為什麼又稱它為「五陰」呢？「陰」就是陰暗、覆蓋，因為它會覆蓋真相使我們看不見。所以「薩迦耶見」所緣的這個東西，它具足兩個特徵－－集聚為性，而且能夠隱覆事實的真相。在這個五蘊之上，我們執著有一個實在的「我」，所以叫做「壞聚見」，或者「有身見」。壞聚見或有身見本身並不就是這個五蘊，而是以這個見解去緣這個五蘊，這點要清楚；就比如眼睛本身並不是眼睛所看的東西，而是以眼睛去看所看的東西。所謂「壞聚」就是這個見解所緣的，也就是我們的心所執取的對象，我們執取在五蘊上面有一個「我」跟「我所」，所以它不是五蘊，而是執這個五蘊以為我、我所的這個見解才是「壞聚見」。這個是心的一種作用，心的作用是能夠去緣境，譬如我看見一樣東西，被我看見的東西，並不是我能看見這個認識的功效，而是用我的眼睛去看我所看的對象。例如我前面有一個鐘，這個鐘當然不是我能認識這個鐘的眼睛，這個很明白。所以我們能緣的這個心識去緣五蘊的蘊體，因為「染慧為性」，「慧」就是這個能緣的認識作用，可是這個慧錯誤了、顛倒了。這種錯誤、顛倒的認識作用，在五蘊上面執著有一個我、我所，這樣的見解稱它為「壞聚見」。下面就解釋為什麼稱它為「壞聚」。

【其中壞是無常，聚是眾多；為欲顯此所見之事，唯是無常，非一之法，全無常一補特伽羅，故為立名曰壞聚見。】

「壞」是指無常，「聚」是眾多；我們這個染慧所看見的這個東西實際上是無常的，也不是獨一存在的，但是我們會以為有一個恆常不變的、獨一無二的「我」，「補特伽羅」就是數取趣，所以這種見解稱為「壞聚見」。這部分大家要花一點時間好好地去認識和了解。

下面會講到「邊執見」等，這些見解都是「染慧為性」；「慧」就是辨別、觀察的一種能力，而這個能力被染污了。所謂「染污」就是指顛倒、把事情看錯了，而這種心會相續不斷。產生的功效是，明明錯誤的卻以為正確、有害的卻以為功德，反過來，有功德卻以為有害，所以叫做「染慧」。

【邊執見者，謂緣薩迦耶見所執之我，計為常恆，或見斷滅，無從此沒，結生當來，染慧為性。】

它也是染慧為性，由於這個染慧去緣薩迦耶見所執之我。執著這個五蘊上有個獨立自主的我，這種見解稱為薩迦耶見；有的人說這個我是恆常不變的，有的人說會斷滅的，而它既不是恆常不變，也不會斷滅，我們稱這個為「中道」。真正的中道叫正見，如果你見到了正確的內涵－－不常不斷，那就是中道正見。如果看錯了，不是偏到常的那一邊，就是偏到斷的那一面，這種見稱為「邊執見」。

邊執見有它一定的內涵，對於能執的這個見是什麼，所執的對象是什麼，緣著這個對象你把它錯誤判斷成什麼，這三個要弄得很清楚。我們緣著薩迦耶見所執的這個在五取蘊上依蘊假立的「我」，認為它是斷或常，這個就叫做「邊執見」。佛出世是為了破除眾生的無明、執著，大部份的人根本完全在無明當中，什麼都不知道，要跟他講他也不會管，這些先不談。實際上如果要想解決生死問題的話，一定要學很多、知道得很多。印度當年很多大外道不是執常就是執斷，像外道六師幾乎都是執常邊，認為人有個靈魂，這個靈魂是永遠不變的，就像一棟房子壞了，但是房子裡面的主人是不會壞的，房子壞了可以搬家，房子的形式是換了，住的人卻不變。一般人對於生死輪迴的看法就是這樣，但以佛法來說，並沒有靈魂這個東西。

但如果我們又完全否定掉前後世，認為人死了就算了，什麼都沒有了，這就叫「斷滅見」。這個又錯了！所以又不能說它沒有，又不能說它有，那到底是怎麼一回事呢？的確事實上眾生有它相續的一個特徵，不能說它一成不變，但是也不能說它死的時候就斷掉沒有了。《宗義寶鬘》上面真正要講的主要內涵就是這個，透過了這個認識，我們才能真正了解緣起性空的道理。因為緣起所以不能說它是斷無；因為是性空，所以不能說是有，這是一般普通的解釋。應成派的說法就恰恰相反，實際上，因為是緣起所以是空，如果不空它不能緣起而有，這裏我們不細談，只是簡單地說明一下。對於邊執見所執的內涵，但願同學理論上先去認識，認識了以後進一步去思惟，把這個理論在我們生活當中去運用，這才是對我們最重要的。

【見取者，謂緣薩迦耶見、邊見、邪見，三中隨一，及彼所依見者之蘊，執為最勝，染慧為性。】

所謂的「見取」是指緣著薩迦耶見（就是有身見），或者是邊見，或者是邪見，這三種錯誤見解的任何一個。以及「彼所依見者之蘊」，比如以薩迦耶見為例，就是同時緣薩迦耶見及此見之所緣有漏五蘊，把它看為最好、最殊勝。現在世間人都是把五蘊看成最重要（或者是五蘊全體，或者是五蘊的一部分），這個就是「見取」的一種。

【戒禁取者，謂緣壞戒，可捨之戒，及諸行狀軌則，身語定轉，所有邪禁及緣彼等所依之蘊，見為能淨罪惡，能解煩惱，能出生死，染慧為性。】

「戒禁取」同樣是染慧為性。凡是要修行都要照著戒條，不對的不要去做，對的應該去做，所制的這個戒有它一定的原因。戒禁取所執持的戒本身是錯的，根本不可靠的，所以叫「壞戒」，是應該捨棄的。或者是根據這種戒條所引申出來很多細的法則，也都是錯誤的，可是我們卻執著以為是對的，跟著它去做，所以叫「身語定轉」。所有這些錯誤的禁戒以及「緣彼所依之蘊」，就是以為靠著這個身體持守這些錯誤的戒條，就能淨除罪障、解脫煩惱，這是一個根本錯誤。

戒的內涵就是我們為了得到解脫生死殊勝的果報，所以要從因地上面下手，要學三無漏學，而三無漏學是從戒開始。這個可分兩部分：不該做的不要做，該做的努力去做。但是戒不僅僅是這個形相，還要了解為什麼要持戒，因為這個是解脫生死最究竟、最殊勝的正因。萬一對解脫的因把握不準，而執著其他不正確的、應捨不應取的戒，這個才是「戒禁取」。其他一般各式各樣的禁忌等等，如果不是為了解脫而立的，就不是戒禁取，而是屬於和邪見相應的。見取跟戒禁取是針對解脫果位，及達到這個果的因來說的，見取是「非果計果」，「戒禁取」是「非因計因」。見取是執著這種見解跟這個見解所依的這個蘊體，以為它最正確、最對，實際上它並不是正確的果。佛法告訴我們什麼才是真正該求的正確殊勝的果呢？至少要羅漢果以上。要達到這個果一定要修戒、定、慧三無漏學，這個是達到果的因。執取錯誤的因，以為是正確的、最殊勝的，這個就是戒禁取。

【邪見者，謂謗無前世後世及業果等，或計自在及勝性等為眾生因，染慧為性。】

最後是「邪見」，廣義來說，除了上面幾種錯誤的見解以外，世間其他一切對事理不正確的認識，不管是對色法、心法，都屬於邪見的範圍，其中真正最重要的是這裡所談的幾個特徵。前面共下士講十惡業的時候，也有提到邪見的內涵，就是謗因、謗果、謗作用。前世造作的業因，會感得未來的果報，所以前後世是相續的，有這樣的業因，產生這樣的功效，如果認為這些都沒有，這是一個錯誤的見解。前世後世之間是有其必然的因果關係，這種錯誤的見解就是否定它、毀謗它。既然這樣的話，那他們認為一切事物是怎麼來的呢？有一些外道就說我們世間的一切東西是「自在」〈就是大自在天〉造的，另一些外道說一切事物是由「勝性」（或叫「自性」）變化而生成。或者還有一種說法，說萬法本來就有這種特性，沒有什麼原因。如果我們推廣去看，除了佛法以外，現在我們所有的各式各樣的概念都是邪見，同樣都是染慧為性。

【此十煩惱，是如《集論》、《瑜伽師地》、《釋五蘊論》，所出而說。】

大師把煩惱分成十個各別的行相，是根據上面這幾本論來說明的。認識煩惱的特徵或者說體相，這個是對我們最最重要的。如果不認識煩惱，其他不用談，因為將來我們真正要對治、要消滅的就是這個。就像我們要去消滅敵人，如果敵人什麼樣子都不知道，你怎麼去消滅敵人呢？煩惱就是我們的起心動念，這也就是為什麼佛法又叫內明的原因。

學習認識煩惱的體相時最重要的一點，是要了解這個絕對不是個文字！平常任何一個好東西，如果我畫一個圖，告訴你它的名字叫什麼，你不一定能真正得到好處；你必須親自嚐到它的味道，而且能夠吸收消化，對你產生真正的功效，這才重要。同樣地，現在我們學這個文字名相，那是最粗淺的，只是引起我們的希望、好樂，知道原來有這樣的好東西啊！實際上我們還沒有得到，也不是真的知道了，這一點是我們應該認識的。世間的學問都是知道了文字以後，還需要實際去工作以獲得經驗，何況更深一層的佛法？因此，真正學佛的佛弟子，對於苦集二諦，必須透過所學的文字，進而一步一步深入。這時候師、友對我們絕端重要，不依靠師友我們無法認識正確的佛法，這一點希望各位同學很認真地去思惟觀察。

我們先認識煩惱的體相，了解它是錯的。既然它是錯的，怎麼會生起？它有什麼害處？我們怎麼去對治它？這些就是這裏所要表達的內涵。我們學佛最重要的，就是要了解煩惱的體相，對治自己的煩惱，這是「自利」；自己能夠解決了，推己及人去幫助別人，這是「利他」。一旦離開了這個，那整個的佛法不管是小乘或大乘都沒有了！所以在了解了煩惱的體性以後，再說它是怎麼生起的。

【◎ 第二、如何生起次第者。如許薩迦耶見與無明異者，譬如盤繩，略降黑闇，於繩實體不能明了，於彼遂起執蛇之覺。如是障蔽明見蘊體，由無明闇誤蘊為我，從此發生諸餘煩惱。】

關於煩惱的生起次第有兩種說法，這是因為有不同的傳承，並不是是非好壞的問題，而是觀察的角度，以及所幫助的眾生類別不同，所以自然而然產生不同的說明，這個是我們修學佛法過程當中應該了解的。力量不夠就先取其中相應的一種，漸漸從這個部分把握到根本，再進而廣學所有不同的觀擇角度。有的人認為薩迦耶見與無明是同一個，有的人說這兩個是不一樣的。假定承許薩迦耶見跟無明是不一樣的，「無明」就是對事實的真相看不清楚，「薩迦耶見」就是壞聚見。舉一個比喻來說明，譬如說有一條繩子盤在地上，看起來有點像蛇，如果你眼睛很好，天光很亮，你可以看得很清楚；假定說天慢慢地黑了，那個時候你看不清楚，就會把它誤以為是蛇，然後內心當中就起恐怖。這個例子要說明的是，由於無明而障蔽我們明見蘊體的實相，實際上這也是一種習氣，現在先簡單地說，深細的部分將來慢慢會有機會去觀察。

前面曾經談過一個貼標籤的問題，其實我們想一想，除了你是佛以外，哪一位不貼人家標籤的？你看見任何人、任何東西，會不會有個概念？這個概念不外三類：第一個你覺得很好；或者你覺得很不好；或者你也說不上來，腦筋當中對他就是一片模糊，這就是我們內心當中無始以來累積的習氣，對事實的真相看不清楚，這種狀態我們稱它為「無明闇障」，這是我們要很清楚、很明白的。每一個眾生都是被無明覆蓋，我們所看見的一切，都是自己內心無明的投射，我們真正要了解的就是這個。平常我們常覺得在與人互動的過程中，被人家誤解了，當時也許還不了解，但是如果真正肯去反省，發現原來自己對別人也是一樣時，我們就有機會在這個地方轉過來。

平常我們最親愛的就是這個身體，由於對事實的真相看不清楚，這是無明，因而在這個五蘊身上面執著一個我，這是薩迦耶見。因為執著一個我，對於一切的境界，跟我相應的就歡喜，不相應的就不喜歡，一切的煩惱皆從這個根本上面產生。所以我執或有身見、無明，這些都是煩惱的根本，下面會從十二緣起門當中，更進一步地來講這個對治，這裡就不細說。

【如許彼二為一，即薩迦耶見為煩惱根本。此復由其薩迦耶見，執為我已，遂即分判自他差別。如是分已，貪著自黨，瞋恚他品，緣我高舉，執我常斷，於我見等及彼相屬所有惡行，執為第一。如是便於開示無我之大師，及師所說業果、四諦、三寶等法，邪見謂無，或復生疑︰為有、為無？是耶、非耶？】

如果說這兩個東西一樣，那麼薩迦耶見即為煩惱的根本。薩迦耶見就是有身見，由於執著有我，也就有了他，這是相對而安立出來的。所以在任何情況之下，不管你怎麼起心動念，這一點都很明顯，這是平常我們真正要去觀察的。講道理容易，但是對境的時候就不靈光了，這個要下真功夫才觀察得到，而且要很努力地皈依、祈求。一開頭要想全部精神放在這個上面是不可能的，也許有的人一開頭就能做到，那是已經修習了多少世的善根的原因。所以真正趣入修行的時候，要先使這個平常亂緣的心去皈依三寶，了解三寶的功德，這在共下士部分已講過，這裡不細說。既然有了自他這個分判以後，自然而然地對自己相應的就貪著難捨，對違背自己的就起瞋惱，此外，因為有我，自然會覺得自己比較好，這個就是慢。然後會產生認為這個我是常或斷的這種邊執見；而且「於我見等及彼相屬所有惡行，執為第一」，這就是前面所說的「見取」跟「戒禁取」。

由於以上的錯誤，就會對佛告訴我們，實際上沒有這個真我的真實相（無我）產生邪見而否定它，或者懷疑。不了解眼前所呈現的一切，都是由於前面造了業而感的果。這個因果相應、輾轉流衍的狀態，我們稱它為流轉的苦、集二諦，如果了解了道理，能夠用正確的方法解決這個問題，這就是還滅的滅、道二諦。而且唯一能夠如法地講說一切實相的是大師，他所說的是正確的方法，如法修行的是僧，這就是三寶。對於以上這些，由於自己不相應所以就否定，而認為是邪見，或者對它生疑。

因此只要無明、薩迦耶見生起了，不管你是許此二者為一或為異，其他的貪、瞋、癡、慢等種種煩惱都會跟著生起來，這就是煩惱生起的次第。佛法真正最重要的中心講的是苦、空，空並不是沒有，而是性空緣起，它真正指出來的道理就是無我。對於我們學佛的佛弟子而言，這是最精要的部分，是我們必須應該認識的。在現在這個末法的時候，我們大家都忽視了這道理，這是最遺憾，也可以說是最荒唐、可惜的一件事情。

【如《釋量》云：「有我知有他，執瞋自他分，與此等係屬，生一切過失。」】

除了以上的說明以外，大師還要引《釋量論》來證成，雖然它是屬於不同的派別，也有不同的解釋方法，但是不管從哪一個傳承來說，所詮釋的內涵一定沒有差別，而所修證的結果也是一樣。所以一有了我（這個我裏面有兩樣東西－－無明、薩迦耶見），然後就產生自他的分別，對自己的就執著，對別人就瞋惱，因此次第而來的貪瞋等煩惱就生起來了。

了解了煩惱的特徵和生起的次第，再下面講它生起的原因。這裡有一個問題，前面不是說生起的根本是我，那不就是原因嗎？為甚麼還要說生起的原因？這裡我們要知道，煩惱有粗、細之分，最細的根本是無明，而我們眼前真正要對治的則是從粗分下手，也就是從我們眼前觀察得到的行相上面去了解，從這上面一步一步反推回去，我們就能夠找到根本。這也是《廣論》最殊勝的地方，我們並不是要一口氣就能夠了解最徹底、最究竟的內涵，但只要依著正確的次第，從眼前我們能夠相應的地方，一步一步慢慢地反推回去，自然它的根本就可以解決。

p. 172

【◎ 第三、能生煩惱之因分六︰所依者，謂煩惱之隨眠。所緣者，謂順生煩惱境界現前。】

能生煩惱之因分六點，當然這也是有不同的分法，比如說《瑜伽師地論》上是分三個原因：所依、所緣、助伴，除了所依、所緣以外，還有其他相關的、相應的，就列在助伴當中。而《華嚴經》上面則分為所依、所緣、串習、思惟四種。現在這裡分得更詳細，我們就一個一個來解釋。「所依」就是說煩惱根本是從哪裡開始的，也就是煩惱之隨眠，有時又稱它為種子；這是由於以前生起了煩惱以後，它會留下一種勢力，一遇到相應的境界，它就像種子一樣會再生起來。有時候我們也稱隨眠為業習氣，這個如果不經過對治是無法解決的。任何一個人都一定是以自己習氣相應的角度去看待事情，從小生下來就如此，比如小孩子剛剛出娘胎，他就會知道要吃奶，也沒人教他啊！如果我們仔細去觀察很多事情都是這樣，原因就是這個業習氣。又比如相同的父母所生的孩子，也受同樣的教育，可是個性卻不太一樣，這就是因為宿生帶來的隨眠不一樣的緣故。

會生起煩惱，單單這個隨眠不夠，還要有「所緣」，就是順生煩惱的境界現前，這兩個是最主要的因。其他相關的，就是《瑜伽師地論》上所說的助伴，關於這部分，下面分成四點來說明。

【猥雜者，謂隨學惡友非善士夫。言教者，謂聽聞邪法。】

心對境的時候影響我們的，除了直截了當所對的境之外，一般以整體來說，這一生從小長大，周圍的環境、人、事等，對我們都有絕對的影響。從家庭當中的父母、兄弟姐妹開始到學校、社會，這些人在有意、無意之間，他們的行為以及所說的觀念都會影響我們，所以就分成猥雜和言教二項。在這裡要特別注意的是，如果真正想要修學佛法的下手處：這個隨眠種子是宿生帶來的，我們完全莫可奈何，也無從改變；而第二所緣的順生煩惱境界，這是宿業感得的，我們也無從動起。因此真正重要的就是下面這兩樣東西－－就是我們親近的人、和他告訴我們的這些道理，真正能夠選擇的就是這一部分，這是從外在來說的。「言教」就是聽聞的邪法，「猥雜」是所親近的人不好。反過來說，我們應該親近善知識、善友，這是修學佛法必須要的，因為這就不是生煩惱的因，而是生對治煩惱的因，這是我們應該了解的。所以我們要修學佛道，要謹慎決擇所處的環境跟人，那是絕端重要的一個基本要則，另外還要能分辨我們聽到的言教，是順生煩惱的邪法，還是能夠對治煩惱的正法。

【串習者，謂增長煩惱昔串習力。作意者，謂妄增益愛非愛相，及於無常妄執常等非理作意。】

第五、六點則是屬於自己這方面的造作。我們會生煩惱是由於平常一直在串習煩惱，已經太習慣了。但我們如果現在努力的話還來得及，只要不斷地努力去如理思惟正法，這個串習的力量，那就不是生煩惱，而是對治煩惱了。所以我們現在的講學、研討、論辯，乃至所做的一切事情，都是為了要串習如法的力量。「作意」就是思惟，我們要如理去思惟而不是去妄增益。這些道理想起來比較簡單，真正重要的是要把所學到的，在生活中實際去觀察。例如說：平常除了研討之外，有些同學歡喜看書，這也是一個習慣，可是我們要懂得選擇對我們真正有幫助的書，看了以後好好地去思惟觀察，反省自己然後能去皈依、懺悔。這樣雖然看得少，但是對我們有絕對的好處；要不然看了很多的書，結果壞習慣是越來越多，那對我們沒什麼價值。

【◎ 第四、過患者。謂煩惱纔生，先能令心雜染，倒取所緣，堅固隨眠，同類煩惱，令不間斷。於自於他於俱損害，於現於後於俱生罪，領受苦憂感生等苦。遠離涅槃，退失善法，衰損受用，赴大眾中，怯懼無樂及無無畏，一切方所惡名流布，大師護法聖者呵責，臨終憂悔，死墮惡趣，不能獲得自己義利。《莊嚴經論》云：「煩惱壞自壞他壞淨戒，退損失利護法大師呵，鬥諍惡名他世生難處，失得未得意獲大憂苦。」】

煩惱一生起來，第一件事情會「令心雜染」，我們的心識，它本身就有一種認識的能力，無所謂好壞，通常我們會說它有自性分別的能力。本來這種思惟、分別的能力所觀察出來的量，我們稱它為「現量」，這是正確的。但是當我們在煩惱當中，所生起來的行相就是雜染的，所以煩惱一生起來，心就跟著染污掉了。而實際上這個雜染與前面說的不寂靜相是連在一塊兒的，就是這個心把所觀察的對象看錯了。這是因為我們以前有錯誤的習氣，現在看錯了，又把這個習氣再增長，「堅固隨眠」，輾轉地惡性循環，永無了期，才是我們最需要認知而且努力對治的。這樣也會使同類的煩惱不間斷，所以我們平時不知不覺中都是在煩惱裡面。

由於這樣煩惱，那麻煩就來了，或者傷害自己，或者傷害別人，或者兩方面都傷害，這是以廣的來說；以時間而言，現在、後來二者都有罪；這個罪產生的效果，不但使我們身上感受到苦，而且心裡面生憂惱，更糟糕的是，會感得生生相續，永遠繼續苦下去的果。苦、憂本身屬於苦苦，另外還有壞苦和行苦，因此惑、業、苦就這樣輾轉地增上。我們真正希望得到的是能夠息滅這些苦及苦因，滅的另外一個名字叫涅槃，但是煩惱一生就遠離涅槃，退失善法；前面由於煩惱這個壞東西不斷增長，接下來我們真正想要的好東西，不是遠離，就是損害。另外，我們內心當中，常常會怕這個、怕那個，真正的原因還是煩惱，這是最主要的根本。這裡文字容易懂，我們也不必細說。下面《莊嚴經論》這段文，就是說明上面這些。「失得未得」，就是已經得到的會失去，沒有得到的也會得不到，這是對外面的物質而言，當然內心中也會生起很大的憂苦。

【《入行論》亦云：「瞋愛等怨敵，全無手足等，非勇智如何，彼令我如僕，安住我心中，歡樂反損我，於此忍不憤，忍非處應呵。一切天非天，設與我作敵，彼不能令入，無間大火中。此大力惑敵，若遇須彌峰，且不留灰塵，能剎那擲我。如我煩惱敵，長時無始終，餘敵皆不能，至如是久遠。若隨順承事，悉為作利樂，若親諸煩惱，返作苦損惱。」此說過患，皆當了知。】

《入行論》也說「瞋愛等」（就是煩惱）是我們真正的怨敵，平常我們所看見的冤家都是人，現在這個冤家既沒手又沒有足，它什麼都沒有，談不到勇敢，也談不到智慧，可是卻能夠使得我們像一個下賤的佣人一樣任它擺佈。這幾句話我們應該注意，煩惱在我們的內心當中，我們一天到晚為它忙，結果它卻是在損害我們；想到了這裏，你還願意為了隨順自己的貪心，去做爭名奪利等等的事情嗎？

平常我們遇見小小的境界就不能忍耐，乃至晚上睡不著，這是忍錯了！我們真正不該忍的是煩惱，這是真正苦的根本，所以經論上面總是會開示無我的道理。我們真正了解以後，別人來罵，我根本不在乎，我真正無法忍受而要對治的，就是我內心的煩惱，這是修學佛道的人和一般人不同的地方。世間的人如果被人家稍微有一點損害或者侵犯，內心就嘀嘀咕咕地抱怨，這是我們弄錯了，所以這裡說「忍非處應呵」。內心當中的煩惱，才是我們應該憤恨，要跟它戰鬥的！所以後面講到持戒的時候，特別強調要與煩惱鬥，世間人往往互相鬥爭、論是非，這是絕端顛倒的行為。

如果我們了解業果以後，世間哪有敵人？都是自己的業嘛！就算有外在的敵人，他來傷害我，最多把我弄死，可是絕對不可能把我送到無間地獄去。而這個煩惱惑敵卻具有非常大的力量，以世間來說最大的須彌山，都會被它毀掉，不留一點點，何況其他的？所以煩惱在很短的時間之內也就能夠把我們毀掉。它不但這麼厲害，而且掌控的時間無始無終，這是所有其他的敵人所不能比的。就算我們不了解業感的道理，以敵人的大小來比的話，最大的敵人我們不去管，卻只去管那些無關緊要的外敵，也是不合理啊！所以後面精進一度上面告訴我們，跟外在的敵人鬥，就像殺死屍一樣，一點用處都沒有，因為他終究會死，真正的勇士要鬥的是煩惱惑敵！此外一般世間的敵人，如果你去隨順、承事他，他多少還給我們一點好處；但是如果親近隨順煩惱敵的話，反而會對我們作苦惱。

以上是從各個不同的角度來看，先說明煩惱的厲害，然後說它時間的長短，還有世間看得見的外在敵人，跟我們內在的煩惱敵兩相比較等等，從這些不同的角度，我們去觀察思惟，要能夠真正地認識煩惱以及它的過患。理論上了解以後，進一步要把這個理論在對境的時候認清楚，然後再去努力思惟、懺悔。

【又如阿蘭若師云：「斷除煩惱，須知煩惱過患、體相、對治、生因。由知過患，觀為過失，計為怨敵，若不知過患，則不知為怨敵，故如《莊嚴經論》及《入行論》所說思惟。」】

祖師告訴我們，現在知道了苦，要斷掉苦的因，必須要先了解苦的因就是煩惱，它有什麼害處，它的體相是什麼，還要曉得它怎麼生起，以及對治的方法。這裡告訴我們要思惟它的過患，因為曉得它的害處，有種種的過失，所以內心才會真正地想要去對治它。譬如說某人做了對我不利的事，或者說了什麼壞話損害了我，我會覺得這個人是我的冤家，心裡老放不下。現在我們去思惟這個煩惱帶給我們這麼多傷害，如果內心當中，真正能對這個煩惱不放下，一天到晚想要對治它，那就對了！這才是我們學佛的弟子最最重要的修持。

如果不知為怨敵，就不會想對治它，不知對治煩惱，儘管講再多道理也沒有用。譬如我們在這裡聽見別的地方發生災禍，說不定還蠻高興的，因為我們並沒有受損害啊！假定發現這裡的廚房起大火了，那我們就會馬上去救，因為對我們有損害，如果不去救的話，中午就得餓肚子了。同樣地，了解了煩惱對我們有非常強烈的過患，我們就會努力地找種種方法來解決它。這就是祖師阿蘭若師告訴我們的，要照著前面的這些道理去思惟。

p. 173

【又云：「知煩惱相者，亦須聽《對法》，下至當聽《五蘊差別論》，了知根本及隨煩惱，於心相續，若貪瞋等，隨一起時便能認識，此即是彼，他今生起，與煩惱鬥。」須如是知。】

你真正要想了解煩惱，必須要聽《對法論》，最起碼也要聽《五蘊差別論》，也就是《廣五蘊論》。論就是詳細地說明、解釋佛經上的很多道理的書，例如說我們的色、受、想、行、識到底是什麼，這個東西怎麼來的，有什麼害處等等，主要的內容就是這樣。學了這個論以後，能夠幫忙我們解決這些問題；現在我們不但是要學《五蘊論》，而且很認真地想學《菩提道次第廣論》，都是這個道理。

當我們透過學習，了解了煩惱，煩惱又分為：根本煩惱和隨煩惱，所謂根本煩惱就是最主要的煩惱，由於根本煩惱，其他次要的都跟著來了。這些煩惱都是來自我們內心當中，不是在外頭，所以了解了以後，不管是哪一個煩惱生起，當下就能認識，然後真正重要的是要與煩惱鬥。我們現在所作的努力，說來就去就是一句話，但願能夠學了以後好好地行持，我也願意和同學一起策勵。我自己感覺到最難鬥的就是這個，因為我們無始以來沒有串習過正法，串習的都是跟外面鬥，人家眼睛稍為動一下，我內心當中就忙著去妄分別，可是這個對我們這麼重要的，卻很難做到。但願我們不斷努力去串習這個，這是對於真正修習佛法非常重要的部分。

要做這件事情，除了了解它的過患，決心去對治以外，還要精進！這到後面精進一度再細講。精進的特徵並不只是說很勤勞，有很多人做壞事也很勤勞啊！譬如一個強盜，搶了東西以後拼命逃，他不是很勤勞嗎？這完全不是精進。精進的特徵是要修善法，特別是如理的善法，不斷策勵自己的身心，真正很努力地去做，這才是精進。真正要修行，這是非常重要的。比如說平常感覺累的時候，你也可以休息一下，不過你也可以說：「這是我很難得的機會，應該努力用功！」前面在暇滿人身這一段當中，有這麼一段故事：祖師慬哦瓦修行很努力，他的老師就告訴他：「哎呀！你太辛苦了，休息一下。」結果他說：「老師，照理是應該休息的，可是一想到暇滿人身實在難得，我內心當中就覺得無法停止，只有不斷推進。」這是他已經修行產生了串習的力量。我們現在不是，稍微忙了一點，覺得今天已經很累了，一有機會就躺下來休息了！碰到一點小小的因緣，就跟人去聊天了！對非善法我們很容易沾上，對修善法我們總有藉口擋住自己，這在後面講精進一度的時候會說，這裡隨便提一下。但願我們盡心盡力地能做多少就算多少。

又譬如說要小孩子學背書、寫字，一開始有人會覺得很辛苦，那就只有靠外面的環境逼著他。如果他反抗、不願意，就沒辦法進步，但如果環境保護得好，他也沒辦法出去，慢慢地也就習慣了，到後來他也能做到了。所以如果自己不能很強有力地串習，那時候周圍的環境就很重要了。我們觀察一下自己或者周圍的同學就很明白，有些人懂得自律，這是宿生有善根；有些人就不一定，剛開始好像拖拖拉拉，可是因為這個環境就是這樣，漸漸地也都一個個走上去了。所以我們也可以體會到為什麼要皈依三寶，因為環境對我們是絕端地重要。

上面是科判煩惱發生之理當中的「正明煩惱」，說明了煩惱的體相、如何生起的次第，生起的原因以及它的過患。曉得了煩惱發生之理以後，現在進一步說明煩惱集業的道理。集就是四諦當中的集諦，我們因煩惱而造種種業，這些業累集起來，會使我們在生死當中相續，不斷地輪迴，這是集的特徵。而這個業煩惱是怎麼集業的呢？下面分兩部分：「正明所集之業」以及「如何集業之理」來說明。

※﹝第二、彼集業之理分二：①正明所集之業，①如何集業之理。初中分二：①思業，①思已業。今初﹞

第一個是說業的自性（特徵）是什麼。業就是一種造作，在經論上面有這樣的解說：「若發生時造作相起」，換句話說，它就是個造作的力量，而推動我們去造作的根本就是我們的思心所。

【◎ 如《集論》云：「云何為思，謂令心造作意業，於善不善及無記中，役策心為業。」謂令自相應心，於境轉動之心所意業。第二者謂彼思發起身語之業，《俱舍論》云：「業謂思彼起，思即是意業，彼起身語業。」】

這是《集論》上面的話，心法中又分為心王跟心所，心王是心的本體，它有種種作用，這些作用就是心所，是跟它自己相應的。其中的思心所，它有一種力量會使得內心轉動，然後造作種種的意業，這個就是思業。另一個是思已業，就是由於這個心本身的造作，身語也跟著會去造作。《俱舍論》上說：業是思彼起，「思」就是內心當中造作的力量，而「彼起」就是由於內心的造作而生起跟它相關的身語造作，所以「思」就是意業，「彼起」就是身語業。

根據思的作用，通常又把它分成三種：「審慮思」、「決定思」、「動發思」。「審慮思」就是心一觸境的時候，它自己就動起來了，這個不必去講文字，我們都體會得到，這純粹是內心當中的思心所，換句話說它有個造作的力量；心裡想了以後，下面就會決定應該怎麼辦。譬如說看見一個很好的東西，就動腦筋想要獲得，如果覺得不好，就會想辦法排斥，如果覺得無所謂好不好，就不在意，不外乎這幾種狀態。當審慮了以後，就會有所決定，想要取是貪，排斥是瞋，或者是痴，然後下面緊跟著就會動發身語了。所以這個審慮思通常是屬於思業，決定跟動發屬於思已業。我們不必拘泥在文字上面談，它之所以要分類，是要讓我們便於從不同的角度去觀察自己的內心，這一點是最最重要的。

【於身語業分為二種，有表、無表。婆沙師許唯是有色，世親論師破之，許為與身語表俱轉之思，故二種業俱說為思。】

身業跟語業又分為有表、無表二種。「有表」就是可以表示的。比如說我現在腦筋當中隨便想了一下，就決定要做一件什麼事情了，或者我歡喜這個東西，就去把它拿來，我不歡喜這個東西，就把它丟掉，這個從外表就很明顯看得出來的，這個就是有表。這個事情雖然已經過去了，在我們內心當中會留下一個影響力量，或者你還繼續在想這件事情，或者你也就忘記掉了，可是以後你再跑到這個地方，或者看見這個東西，你會想起曾經做過這件事。事情明明已經過去了，為什麼再碰到時你又會想起？因為它有一種業力，這個業叫無表，沒辦法表達的，也不是外表可以看得見的，但是只要你有行為就會留下這種力量。這是最簡單的一種說明。

很多地方都提到無表。譬如說我們受戒的時候也是有表業和無表業，登壇作法等種種儀軌是有表業，作法之後內心當中留下來的戒體就是無表業，惡法、善法都是這樣。對於無表業各個部派的說法不一樣，有人說這個是色法，也有人說是心法，像婆沙師（小乘有部）說這是色法，而世親論師不接受這個看法，認為它是「與身語表俱轉之思」，應該是心法，所以這二種都是思業。

【總業有三，謂善、不善、無記，此說初二。善業有二，謂有漏、無漏，此明有漏。其中復二，謂聖人相續中有，及異生相續中有，此說後者。】

從另外一個角度而言，業可分善、不善、無記三種，這裡只講善業、不善業。因為現在最主要說明的是感流轉生死之業，而無記業在流轉生死當中並不是扮演一個重要的角色，所以我們先把握住最重要的那一部分，其次的再一步一步深入。善業又分有漏、無漏，無漏業不是流轉生死的業，所以不談，現在這裡說明的是有漏善業。把有漏的去掉了，得到的就是無漏，這才是我們需要的。聖者和凡夫的相續當中都有有漏善業，但因為聖者的煩惱已斷不會再感果，所以這裡要說明的是凡夫的有漏業。

【其不善業者，謂非褔業；褔業者，謂欲界所攝善業。不動業者，謂色、無色地所攝有漏善業。如是亦如《俱舍論》云：「褔欲界善業，不動從上起。」何故名為不動業耶，謂如欲界中，應於天身成熟之業，有於人畜餓鬼之身，而得成熟，果是可動。如是上界，應於此地成熟之業，除此地外不於餘熟，故名不動。《俱舍論》云：「由於彼地中，業熟不動故。」】

不善業就是惡業，或者叫非褔業。福業就是欲界所攝的善業，還有欲界以上的色界、無色界所攝的不動業，雖然是善業但仍是有漏的。這也就是《俱舍論》中所說的。在欲界當中造的業，有可能本來應該感得生天（這是指欲界天），最後會變成到人畜乃至餓鬼當中；而如果是感生上界（就是色界、無色界）的業，就不會在其他地方成熟，所以稱它為不動業。

p. 174

【◎ 第二、集業之理者。總諸聖者，於諸善業發生增長。預流一來，亦有造集不善業者，然諸聖者，定不積集善趣惡趣引生死業。】

上面讓我們了解所集的業。現在這個地方講的是輪迴生死的業是怎麼集聚起來的。聖者雖然還是有業，但是他不會再造集引入生死的業。我們回想一下，下士道中講到業感果有一個條件：作增長業是會感果的，作而不增長業是不感果的。所以作而增長的業是集諦所攝，因為集諦最主要的內涵就是由於煩惱、業而讓我們流轉生死。這裡說明這個集業的行相，哪些不屬於這個範圍，以及我們如何因此而流轉生死，理論認識了以後，就從這個地方下手去對治，這才是它真實的用意。

所以真正要想照著《廣論》去學，這個是最主要的原則，如果忽略了這個而去忙旁的事情的話，我們通常叫它戲論。在阿底峽尊者的傳承中，特別強調這一點。在輪迴當中，有暇身是非常難得，而生死是這麼的痛苦，我們全心全意放進去努力朝正確的方向去做，還算勉強可以，如果不好好把握的話，即使有機會接觸了佛法，對我們也沒有什麼益處。但願每位同學常常用這個基本的概念來策勵自己，否則遇到事情總是意見一大堆。請問這些意見到底對修行有沒有幫助？不學佛則已，世間大家本來就是這空忙嘛！所以如果我們忘記了來這裡的目標為何，對自己來說是對不起自己，對別人來說是破壞別人、傷害別人，那是自損損人的事情，輾轉的果報是非常嚴重的。所以透過這些道理，但願我們很認真地策勵自己。

前面說過的，聖者也會造種種業，預流、一來就是小乘的初果、二果，三果是不還果，四果就是阿羅漢。初果、二果的聖者也有造不善業的，這是因為有的時候習氣使然，但是他們一定不會集聚引到善趣、惡趣的生死之業。要了解引業是會使我們困在生死輪迴當中的業，這種業聖者一定不造。因為造這個業的根本原因是無明，也就是對於事實的真相看不見，而產生「薩迦耶見」、「有身見」，執著有一個「我」；而聖人所證得的是正破這個東西，見到沒有一個「我」，因此就不會再造集流轉生死的引業。

【《中觀論》云：「生死本為行，故智者不造，故愚為造者，非智見性故。」世親論師亦云：「見諦無能引。」是故乃至自隨補特伽羅我執而轉，爾時容造能引之業。現證無我真實義已，雖於生死由業煩惱增上受生，然不新造能引之業。】

這裡引《中觀論》上面所說，生死的根本在行，也就是說所以在生死當中是因為行，行就是業，有了業，一定會感生死輪迴的苦果，所以真正有智慧的人不會再造這個業。有的時候我們常常自以為聰明，看事情很清晰，真正的智者則是看重業果，所以只要還在造這個引生死業，那就是愚痴者，這是佛法中判別的標準，跟別的地方不一樣。腦筋靈光、看事情很敏銳，這個是世間對智者的看法；而佛法的標準，根本在如何斷行業上頭。所以只要造這個引業就是愚者，因為他並沒有正確的智慧，不能夠見到事實的真相，也就是性空緣起的道理，佛法最主要的中心就是這個。

《中觀論》是龍樹菩薩所造，是深見派的傳承，世親菩薩則是廣行派的傳承，這裡同樣引用證明。不管是深見、廣行，只要是正確的傳承，對這個道理都是確定不移，不會有任何其他的意見。所以真正能夠造引生死的業，這一定是凡夫。補特伽羅就是像我們這樣具有五取蘊的凡夫，在生死輪迴當中，從這一生轉到下一生，因為無明在五取蘊上面執著以為有一個我，所以只要無明還沒破，就會繼續造引生死的業。一旦親自現證無我的真實內涵，雖然還會因為業煩惱增上而受生，但不會再新造。所以預流果的聖者，還會在輪迴當中再來七生；一來果的聖者，還會來一生，這是因為之前業煩惱的餘勢還在，所以還是會再來，但他不會新造能引生死的業。

【預流一來，亦能不忍斷除我執，譬諸強力制伏羸劣，《瑜伽師地論》作此說故。是故造集能引生死業者，謂住大乘加行道上品，世第一法以下，一切異生。】

預流、一來的聖者，他的業還沒有完全斷掉，可是因為已經現證無我，這個業雖然有，可是他有能力制伏它，這是《瑜伽師地論》上面說的，因此在生死輪迴當中造業的，一定是大乘加行道上品，世第一法以下的凡夫。也就是說在修道的過程當中，經過資糧道、加行道，到見道時才真正見到無我的真相。見道之前要如理去修持，先積聚資糧，所以叫資糧道；然後進入加行道，以定慧證空性。加行位上一共有四個位次：煖、頂、忍、世第一。「煖」就是還沒有得到，可是已經漸漸有一個樣子了；「頂」就是達到最高；「忍」是功夫加深；到最後是「世第一法」，就是以世間來說，再沒有比這個更高的，下一剎那以後就見道了。換句話說，凡夫位上最高的就到這個地方，再往上就是聖者。所以聖者不會造引生死的業，而這以下的凡夫都還會造。

【◎ 如是若由染污無明薩迦耶見，他自在轉，三門作行殺等不善，集非福業。若行捨施守護戒等欲界善法，是集褔業。若修靜慮無色地攝奢摩他等，是為積集諸不動業。】

下面主要是講集什麼業，造集業是由於對事實的真相看不見，所謂的無明薩迦耶見，在補特伽羅上面執著一個我，被這個東西所自在，一天到晚被業煩惱習氣所推動，透過身口意去造作種種的業，如果造種種殺等不善，這是造不善業，集的是非褔業。反過來如果行捨施、持戒等欲界的善法，集的是褔業。在這之上還有不動業，也就是「定」業，而學定也要有一定的資糧，這個資糧通常是由戒來含攝，如果以大乘而言，六度當中的布施、持戒、忍辱、精進都是資糧。

有些人的生活過得蠻愉快自在的，這是因為宿生集了很多善業，通常要有深厚的善根才能夠感得這樣一個人身，但要談到暇滿就是非常難得，因為世間一般的人大都非常忙碌。我因為很希望引導在家居士造去惡從善的業，所以建議他們如果從事的行業不合善法的話，在能夠的範圍之內改行，特別是可以從事有機無農藥的事業，因為這個需要有很多人投入。原因是現在這個農藥是遍地毒害，非常地嚴重，不但是殺生非常可怕，到後來會變成自殺而且毀滅大地，很多地在農藥用久了之後就死掉了，長不出東西來。長不出東西來大家就會餓死，東西少了以後大家爭鬥就會打死等等，這麼的可怕法。

很多同學剛開始種有機無農藥的農產品時，周圍所有的人乃至家裏的人都笑他們。比較好聽的是：「哎呀！那些人是學佛、念佛的，所以才做這種事情。」不好聽一點的就是：「這一批傻瓜！」結果，經過了一番努力後他們居然種出來了，不但不像大家想像當中那樣地絕對種不出來，而且種出來比其他用化學肥料、殺草劑、殺蟲劑的還要好很多。一般種的玉蜀黍高度大概一米多一點，他們種出來的平均長得二米多高；還有平常都是一片葉子中間長一支玉米，偶而長兩支，但是他們種的平均都長四支，而且每一支都非常飽滿，這是使用有機無農藥的方法種出來的結果。

另外有個同學是種蘆筍，蘆筍是經濟作物，換句話說很值錢的，本來只有屏東能種，可是現在屏東種不出來了，因為長期使用農藥、化肥以後，土地慢慢酸化了，只能勉強種其他的作物，但是經濟價值不那麼高，而且要花很大的努力才會長出來。下士道中說到邪見增上的時候，很多東西都是乍似清淨、乍似安樂，而且要花很多的努力下去，得到的果報很少。但他們種有機無農藥的蘆筍，人家看到都說怎麼可能，可是由於就有這麼一群願意做傻瓜的人去做，結果不但做成功了，而且長得比別人種得還好。後來周圍的人都很羨慕，也都很高興，想跟著做。

我去看了兩個地方，當時看到非常地隨喜，回來以後仔細一想，更對我有非常深刻的影響。他們是做成功了，但是所花下去的氣力非常多，今天他們種好了以後，我們很高興地說，這是有機無農藥種出來的，又營養又不中毒，然後就吃下去；而他們是一天到晚在田裏忙，非常地辛苦。別人只要殺草劑一噴，草就沒有了，他們卻是要自己不斷地去拔，所以我去的時候，看到他們都戴著帽子，曬得黑黑的，整天在田裡工作。我們現在是身在福中不知福，宿生積了很多資糧，假定不好好珍惜，繼續努力提昇的話，實在太可惜了。我們也可以像世間這些人，採取很多時下所謂很先進的辦法，眼前好像省很多氣力，最後造了非常可怕的毀滅大地及殺生之業，到後來現生不是餓死就是被殺死，將來還要到地獄、餓鬼當中受極大苦，這是非常實在的一個問題。所以每次有事出去，一方面固然也可以說是去給他們打一下氣，但是對我來說，影響更深遠的是，看到世間種種相狀，我內心當中就非常地警惕：要得到這個暇滿的人身，是這樣的困難，現在我們不但有暇、腦筋又好，而且能夠值遇佛法，假定在世間法上空轉，而不好好學佛的話，天下還有什麼東西比這個更可惜的！這個事情看起好像無關緊要，可是對我們是有策勵的作用。真正懂得扼要的話，雖然是很簡單的道理，你只要把握得住就不會走錯；否則儘管你懂得很多，天花亂墜說了一大堆，那都是戲論，毫無用場。

【若爾於三有中一切盛事，見為過患，希求解脫欲樂，發起修眾善業，又於無我義如理觀察慧相應思諸善淨業，是否集諦生死因耶？】

這是一個問題。當我們了解在生死輪迴當中，所有的好事情都是引發生死的魚餌，沒有學佛之前，由於無始以來的習氣，以為它是好的，不斷地增長三毒；現在了解了過患以後，就不再要這東西，而是希望從三有當中解脫出來，因此要修種種善淨之業，來對治以前的錯誤。要對治就要先了解真正的原兇就是這個「我」，所以去學習「無我」的道理，透過如理的思惟觀察得到正確的了解，依此去造種種的善淨之業。那麼請問這個業，是不是也是集諦生死因呢？因為這個時候，我們還在生死輪迴當中啊！下面接著回答。

【總資糧道、加行道者，雖集庸常能引之業，然由如斯意樂所起，及於無我觀慧相應諸善淨業，是後有愛能對治品，與生死本我執行相，相違而轉，故非尋常真能引之集諦。然能隨順引後有集，故立為集攝。】

這一段話對我們是非常重要的。總之，在整個的五道中，資糧道、加行道的行者，在沒見道之前一定會造集輪迴生死的業，但是因為他內心當中所造作的是與無我慧相應的善淨之業，而這是正對治生死輪迴當中後有愛的，也就是說，跟我們流轉生死的根本恰恰相反的業，所以這些業並不是真正的流轉生死集諦所攝。不過因為還是在輪迴當中，所以仍舊算是集諦所攝。

譬如說，我們要走高速公路北上，結果跑錯了方向向南走，發現了以後回過頭來向北走，這個時候方向跟之前完全相反，但是我們還在高速公路上。同樣的道理，以前我們造輪轉生死的業，現在我們了解了真相，開始往反方向走，當然結果是完全不一樣的，可是眼前還是在輪迴當中。這是現下我們修行最重要的一個原則。退一步來說，眼前即便做不到，但是心裏要一直努力地策勵自己，就能從看不到而漸漸能夠看得到，進而漸漸能去做，到最後能夠做得到，這有它一定的次第，我們整個的學習過程都是這樣。

【如是亦如〈攝決擇分〉云：「問：若世間諸法，厭患後有，能背後有，引出世道，彼等何故集諦所攝？答：雖彼自性，厭背後有，然能隨順後有身語意妙行，是故當知是集諦攝。」】

這是《瑜伽師地論．攝決擇分》裏面所說的問題，這跟前面的一樣，當了解了世間的真相，對它生起厭患，不會像以前一樣愛著，這跟以前引發後有的造業是完全相背的，它是引導我們走向出世道的，既然是出世道，為什麼還是集諦所攝呢？答案是：雖然方向已經相反了，但是還在生死當中。以前的所造是惡的，越轉離解脫越遠，現在則是往相反的方向。所謂的後有，就是說造了會感得下一生繼續生死輪迴的業，既然輪迴生死的業都是集諦，因此歸類的時候，仍舊放在集諦當中。就像說有善人、惡人，善人當然不是惡人，但是就以人這個角度來看，他還是人啊！

p. 175

【此說善思生死過患，厭離生死意樂所起，引出世道諸善淨法，為隨順集。故當勵力，引此意樂及無我慧。】

最後大師作出一個結論：如果我們能夠善巧地去如理思惟生死的過患，對生死當中一切的盛事生起厭離，由於內心這種意樂，會引發我們種種的行為，這都是使得我們漸漸地走向出世的業，這是道諦所攝。雖然這種善淨之法仍是集諦所攝，也就是說，的確我們還在生死輪迴當中，但這是真正能夠使我們漸次透脫出來的方法，所以正是我們真正要努力的。

【◎ 由是因緣，若未由多異門，觀察修習生死過患，於生死盛事破除貪愛，獲得對治。又未如理以正觀慧觀無我義，又離修習二菩提心。餘諸善行，唯除少數依褔田力，悉是庸常集攝，轉生死輪。】

根據上面所講的，我們必須要經過種種的聽聞思惟，從很多方面如理地去觀察修習，了解生死輪迴的過患，才有可能破除對生死當中一切好事情的貪愛。要對治貪愛，這話很容易講，但是我們應該去好好地觀察、思惟，如果自己對很多東西放不下，那個放不下的根本原因就是貪，這是我們真正該反省的地方。

一般來說，正破貪愛最好的方法是修不淨觀，不一定要去觀有我、無我。如果依著正確的觀法觀起來了以後，對於平常歡喜的東西，會產生非常強大的厭惡感。譬如說本來覺得美味無比的東西，一旦觀起來，會覺得它又臭、又髒、又爛，內心當中非常強大的排斥感就來了，這不是一個道理，我們現在都是在道理上面轉。我有一個朋友，他的惡業感果的時候，好好的一個境界，別人看的是青山綠水，他卻看見一片枯黃。同樣地，如果造了善業，也就是前面所說的思、思已業，當你很認真地去思惟觀察，一旦觀成的時候，眼前看見的這些東西，也會產生這樣的效果。

我聽說以前有一位大德，修白骨觀成功了，看出去別人都是一具具的骷髏，就像我們好好地坐在這裏，他看我們就都是骨頭。但真正淫貪的對治並不是白骨觀，白骨觀是對治我們對身體的執著，有很多人對自己的身體就是放不下，那才應該修白骨觀。如果要對治對男女飲食的貪欲，應該是修不淨觀，可能他有一點弄錯了，結果雖然把別人看成白骨，欲心還是會生起來，因此他說了一句話：「縱然白骨也可愛！」所以如果不是正對治的話，這種非常嚴重的貪愛是拿不掉的。

觀無我慧是專門對治我執、我所執，這跟前面所說是不一樣的，我們現在如果不好好地善學深思，正對治稍微弄錯一點點就沒有用，修行就是這樣。世間也是這樣，民間有一句話「嘴上無毛，做事不牢」，又說「大器晚成」，就是說有些人雖然腦筋很好，自己有很多想法，但都不夠成熟卻自以為是。我自己的經驗也是這樣，我現在有一些認識、想法，年輕人都不同意，我也莫可奈何，我曉得自己吃過多少苦頭才學會，他沒吃苦頭就是不可能了解的。修行亦復如是，所以前面一再說「信為能入」，在還沒有真正體驗過之前，如果你善根夠，遇見夠條件的師長教導，你就要相信他，沒有第二條路好走，這是非常重要的一個原則。

由於觀不淨而破除貪愛，或由於觀無我慧而破執著的這個我，乃至自己了解了以後，修習大乘法，發菩提心（有世俗及勝義二種），願意幫助一切的人而希求無上菩提，如果離開了這些內涵，所有其他的善行，都是平常集諦所攝，轉生死輪的業。不過有一個例外，「唯除少數依褔田力」，這是極少數，靠著一種特別的力量，也能夠跳出生死輪迴。前面所說的破除貪愛、觀無我慧、修二菩提心，這三樣實際上是一貫的。現在說不從這些，而是依褔田力也能跳出生死輪迴的，這是極少數，這種方法一般來說，就是淨土法門，不過實際上到了淨土以後還是要依著道次第走上去。真正要求生淨土，心裏面必須至誠懇切地皈依，所以一定要先了解一個事實：世間是一無可取，由此策發真正要跳出生死輪迴的希求。不過修行的重點，不是放在觀察生死過患，也不是觀察生死的根本－－我執，而是看見了過患以後，一心皈投阿彌陀佛，因為阿彌陀佛有願力救他，所以他修行的主力是放在皈依。照理說單單皈依是不能跳出生死輪迴的，但推動他皈依的力量，是因為感到三有的盛事一無是處，想要跳脫生死輪迴，這是一個重要的原則。淨土的經論當中也說得很清楚，雖然嘴巴拚命地念阿彌陀佛，如果腦筋當中對生死的盛事都放不下，臨終的時候，他所希望的這些東西就會障礙，極樂世界是去不成的，這一點我們應該要知道。

【又增長業分為二類：一為樂受義故增長，二為捨受義故增長。】

【◎ 初中復二，一為受用色聲等欲塵，所生諸樂。二於外樂，厭捨貪著，為定生樂受，而增長業。初復有二，一正緣未死以前現法樂故，造非褔業。二正緣來世諸欲樂故，增長褔業。正緣定生樂受者，謂集能生第三靜慮，下至初禪諸不動業。若於諸欲捨離貪著，復由樂受令意厭患，為捨受故而作業者，謂集能生第四靜慮，乃至有頂諸不動業。此是世親論師意趣。由此正理，若普厭棄一切諸有，為解脫故三門行善，則能漸遠生死，漸近涅槃。】

增長業是講集諦所攝的輪迴生死之業，分為二類，一個樂受義故增長，一個捨受義故增長。為樂受義故增長業有二種，一個是受用外面的色聲等欲塵，還有一個是對外在這些東西所生的快樂厭離捨棄貪著，而受用在禪定中的樂，這定所生的樂又更高一層。前面第一個受用色聲等欲塵又有兩種，一種是只為今生短暫的現法樂，所造的都是非福業；平常我們凡夫就是在這上面轉，不管你說多少道理，內心都是為了這個，這在下士當中已經說得很明白了。另外一種是想得到來世的好果報，所以眼前的樂受就願意放掉一點，本來是處處為自己，現在會去幫助別人，乃至布施、持戒等等，這是為了將來的因緣，造作增長的是褔業。正緣定生樂受的人，厭捨外在的快樂，追求禪定所生的樂受，這樣所增長的是三禪、二禪下至初禪的不動業。

初禪是離生喜樂地，二禪是定生喜樂地，三禪是離喜妙樂地，四禪是捨念清淨地。初禪、二禪、三禪都有樂受的感覺，到了四禪則是捨受相應，已經沒有樂受了，所以說「復由樂受令意厭患」，雖然很快樂，可是他覺得這個樂受本身還是一個不好的事情，所以內心當中厭患它。從四禪以上以乃至有頂，就是三界內最高的天，都是在捨受當中，這是前面說的「為捨受義故增長」的業。這個就是世親菩薩講的。

最後所說的這個就是修行人該做的，了解這個道理以後，就知道只要在三有當中，不管是樂受、捨受，都是在業的繫縛當中，於是內心就會希望從三有解脫，因此推動身口意去造善淨之業，這樣就能漸漸遠離生死，漸漸得到涅槃。這一部分就是說明集業的內涵。

由集諦門思惟流轉生死次第總共分為三科，最後一科是死歿及結生之理，在正說之前，先複習一下幾個最主要的重點。前面苦諦已經講過了，現在這一科是思惟生死流轉次第，這就是集諦所攝。苦諦有四個行相－－無常、苦、空、無我；集諦的行相則是因、集、緣、生這四個。現在把這四個行相，配合煩惱發生之理、彼集業之理、死歿結生之理這三科簡單地說明一下。

集諦的「諦」就是真實不虛、確定不移的意思，「集」就是聚集，或者說招集、招感，把這些東西聚起來，所集的實際上就是我們種種的煩惱跟所造的業。造惡業是因為我們跟煩惱相應，根本是無明薩迦耶見，不了解事實的真相，造了業以後，將來一定會感得流轉生死的苦果，這整個的過程稱為集。世間的真相就是如此，絕對不會變動的，所以叫集諦。

集諦分為四個行相－－因、集、緣、生。我們在輪迴生死當中，造了業以後，它有一種力量，能夠引發我們後有的習氣，這個就是「因」，相當於十二因緣中的無明、行、識，它有引生後有的力量，就好比種子一樣。可是種子要感果還要有一個條件，這就是下面的集。這個「集」就是說當習氣不斷地增長以後，將來一定會感得跟所造的這個惑業相應的生死果報。譬如造了哪一道的業，將來就會感得哪一道的果，前面有這個因，但是果報還沒現起，一旦這個集增長了以後，一定會感果的。這也就是前面共下士講的，作已增長業一定會感果，只是時間早晚的問題。我們無始以來造了無窮無盡的業，先感果的業那就是「生」。所以說所集的業是各式各樣的，每一道都有，但是下一生會到哪裏去，還要一個「緣」，不斷在前面推動你，當這一生的果報結束了，下一世就會現起，所以這個緣助使你感得下一生。真正細的地方，將來可以進一步深學，我們現在了解了這些道理，如果能夠努力去做的話，已經足以讓我們漸漸出離生死輪迴，這是大家要把握住的。

現在把它跟前面講的這三科連貫一下。第一科是煩惱發生之理，生死輪迴的根本是煩惱跟業，可是這當中以煩惱為上首，如果沒有煩惱，雖然有業不會感果；沒有業有煩惱，馬上就會造業，造了以後果報就會來，所以集諦當中最主要的因就是在煩惱。前面說十二因緣雖然是一個無窮的循環，可是也是從無明開始的。這個因有了之後，怎麼去集業，然後因集了以後進一步怎麼緣生，就是下面的這個科判，告訴我們前一生怎麼結束，下一生怎麼生起，所以這個苦集諦真正的行相就了解了。這裡只是簡單地說明，當我們平常研討的時候，先了解概略的名相，也不必花太多的時間深入研究，最主要的是對治自己的惑業，這個比較重要。

※﹝第三、死歿及結生之理分五：①死緣，②死心，③從何攝煖，④死後成辦中有之理，⑤次於生有受生道理。今初﹞

平常我們對死很恐怖，對生會很歡喜，實際上生死是一貫的，它輾轉互為因果。眼前我們能體會得到、看得見的，就是生的那一部分，死的那一部分我們看不見，而佛法就是讓我們也看見原來看不見的那一部分，當我們了解了生死輪迴的因果相續以後，如果如理去做的話，自己就能夠把握得準方向。所以，死實際上就是生的因，有了這個因，下面如果再繼續增長就是集，當我們這一生壽盡了以後，這一生集的業一定會帶我們到下一生去輪迴，所以集諦也就是因集緣生。而這個死就是在下一生之前，也是我們這一生的最後。其實佛法中所有的道理都是告訴我們要怎麼善用這一生，如果懂得好好地善巧運用的話，臨終就不會後悔，這是對我們來說真正最重要的事情。

這裡分五部分：由什麼因緣而死叫「死緣」。「死心」是指死的時候的狀態。第三「從何攝煖」，命跟煖是同時的，換句話說，在煖捨的時候，就是命離開的時候，這其中告訴我們它是從哪裡離開身體的。第四是「死後成辦中有之理」，死後到下一生中間，還經過一個階段叫中有。聖人是沒有中有的，凡夫則有。最後是「次於生有受生道理」，它是怎麼從中有再去感得結生的道理。實際上整個過程當中，最主要的推動者，就是集諦所攝因集緣生當中的集，也就是煩惱跟業的力量。

【◎ 壽盡死者，謂如宿業所引壽量，一切罄盡而死，是為時死。福盡死者，謂如無資具死。未捨不平等死者，謂如經說，壽未窮盡，有九死因緣，謂食無度量，食所不宜，不消復食，生而不吐，熟而持之，不近醫藥，不知於己若損若益，非時非量，行非梵行。】

死有幾種原因，一種叫壽盡死，一種叫非時死。我們所以有這樣的壽命，一切都是宿業所感。業盡的時候，此生就到此為止，這是壽盡而死。實際上，跟這個壽命相應的業，還有我們宿世的福。以世間的工作來說，譬如你和老闆簽下一期三年的約，工資先給了你，那你在這段期間內必須量入為出，慢慢地去用所獲得的錢，假定任意浪費，寅吃卯糧超支了以後，那就麻煩了。所以很多講因果報應的書上，都有這種福盡而死的例子。其中有一個故事說：有兩個人是同年同月同日生，但是一個早死，一個則很長壽。原因是早死的那個人一生都享很大的福，另外一個則過得很節儉。所以這個壽跟福是可以轉換的，如果你福報很大又懂得節制，福可以轉成壽。反過來，如果任意揮霍的話，不到壽盡就會死，因為福已經用完了，道理就是這樣。

我建議大家，平常與其看很多的理論，倒不如多看這些實際的例子，不過不要當作故事看，否則就像看普通的小說一樣，沒有什麼太大的意思。看完以後也應該心平氣和地想一想，其中內涵對我們生命的意義。我常常會看《物猶如此》，裡面就是講有很多動物也曉得忠義的故事。每次看完了我就會想，這個畜牲尚且能夠知道忠、義、孝、悌，身為一個人，我到底做到了些什麼？如果能夠認真地這樣去看，那麼讀這個書就對我們很有好處了！

還有就是雖然褔跟壽都還有，但是由於自己不知取捨而橫死，這叫不平等死，這裡舉出了九種。世間也有一定的法則，如果違逆法則亂來的話，都是導致橫死的因。經上說的是一個主要的大綱，像現在很多人喜歡去冒險、找刺激，覺得很好玩，一不小心就死掉了，這都是屬於橫死的因緣。

這裡提到「食無度量」等，我們受用飲食有一定的量，如果貪心過分、暴飲暴食；或者吃不相宜的東西，那就會損害身體；或者還未消化完又再進食；還有就是，平常假定吃了不當的食物，沒辦法把它吐出來；或者消化了的廢物留在身體裡面排不出來，這都會變成死緣。還有如果生了病以後應該去看醫生而沒去看，乃至「不知於己若損若益」，通常是指對男女飲食這些事不知節制。其實廣泛的說，就是對自己所做的事情是有損或有益都不清楚，這些都是橫死之因。

所以死緣就是在什麼條件之下他會死。我們平常造的這個業，透過集諦的滋長，形成十二緣起的「有」支，在下一生一定會感果，就是「生」。但是前面的生命沒有捨去之前，後面的「生」還不會現起，所以是歸在因、集、緣、生的「緣」當中。

至於下一生投生哪一道，和死時的死心有密切的關係，所以這裡特別作個說明。平常我們心裡不外乎三種狀態：善、惡、無記，所以就會造集善業、惡業跟無記業﹔同樣的，到臨終的時候，這三種心不僅是造作善、惡、無記業，而且還會引導我們到善、惡道去，所以這是一個非常重要的關鍵所在。進一步來說，我們都不知道什麼時候死，因此前面告訴我們隨時要做好準備，而臨終所呈現的一切，並不是莫名其妙而來的，它是由於生前經常串習，到臨終的時候就自然而然會出現。

既然這對我們有這麼深遠的影響，我們也希望走增上生的話，豈不是在平常就應該要努力嗎？我們所以修學研討《廣論》，做種種善行，無非都是在這個問題上面談，因為「死心」對我們是非常重要的。所以不是等到死的時候才講那個「死心」，平常一切時處，面對任何境界的時候，如果自己能夠提起正念，都應該思惟：這一念就是引我們入善、惡趣的關鍵。因為這個心相續是念念向前推衍的，每一念生起的時候，前一念就可以看成是死心，就像無常有粗、細兩種，深細去觀的話，能從粗相進而看到細相，那就是剎那剎那的生滅。當我們了解了這個特徵以後，就知道該如何策勵自己了。

p. 176 (3)

【◎ 第二、死心分三。善心死者，謂由自憶，或他令憶，乃至粗想現行以來，信等善法現行於心。】

第一個說明善心死的狀態，當一個人臨終的時候，或者他自己能夠記起善事，或者旁邊的人幫他記起來，使他內心當中緣著善法，一直到粗想現行為止，一旦進入細想，念頭就不會再變了。所以臨終之前最後的那個粗想，就是我們下一生到哪裡去的關鍵，善、惡道就在這時決定了。這個善法特別是指信、精進、念、定、慧等等，是出自《百法明門論》當中。第一個是信根，如果我們仔細去觀察會發現：平常歡喜講道理的人，一般來說信根都不夠。信有一個特點，就是對於自己不了解的，或者雖然理論上能夠了解，實際上對真實的內涵並不了解的，但是願意接受。這並不是叫我們盲目地信，佛法絕對不主張盲信，要經過如理地觀察、思惟、決擇的過程，不斷增長淨信。前面說的信善知識，信業果等等都是這樣。而往往我們會覺得「讓我了解了，我才能接受」，的確我們應該要了解，但是你堅持一定要先了解才願意接受，這往往對自己有很大的傷害，所以這個特點我們要注意。平常我們最相信自己，而且找種種理由來證成自己，實際上這對我們是絕大的傷害。

「等」就是講下面的進、念、定、慧這些善法。由於相信，自然而然會啟發好樂的心，所謂「信為欲依，欲為勤依」，那個時候會策勵自己，不要隨順著自己的煩惱、業習氣，而應該隨順著我們所信的道理去做，這往往是違背我們心意的，這是它的一個特點。當我們了解以後，在實踐過程當中，自己會很明確地察覺是否在隨順、增長軟暖習氣。如果能夠如理地依法對治我們的煩惱習氣，這都是透由信根而啟發的。在臨終粗想現行的時候，如果這個先現起，叫做「善心死」。

【又行善不善補特伽羅將命終時，或自憶念，或他令憶，昔於何法多所串習彼便力強，由此令心於彼流注，餘皆忘失。若於二事平等串習，先憶何法便不退捨，不起餘心。】

通常情況之下，每個人的一生都是如此，有的時候做好事，有的時候做壞事。可是臨終時現起最多的就是平常做習慣的，這時或者自己能憶念起來，或者透由別人提醒而憶起。這就是為什麼臨終需要助念的理由，對我們實在太重要了。不過這裡有一個特點，自己生前有串習的，臨終時別人提醒才有用；若是平常不習慣的，就算是聽說過，但並沒有努力去串習，別人來提醒也沒有用！甚至別人提醒了，自己還會不歡喜，我們常常就是這樣。

我曾經遇見過一個女居士，她先生才過世不久，之前夫妻兩人都信佛，可是信的法門卻不一樣，譬如說一個歡喜念地藏菩薩的，另一個是念觀世音菩薩的，結果很不幸，她先生臨終的時候，她就以自己所好提醒先生，使得他很不歡喜，心裡面非常混亂，她還覺得自己是一番好意。後來她聽到《廣論》以後非常難過，一直為這件事情懺悔。

像這件事情，我們可以在這裡分兩點來說明。第一點就是我們要懂得《法華經》中所說的意趣，佛了解眾生的根性是儘管有更好的法門，如果他不能接受，也不必勉強他，所以《法華經》上佛應眾生根器，分別說三乘。這又有兩種說法，有一派說三乘究竟，例如唯識的隨教行者，他們認為有一些人是只能證得羅漢就到此為止，不能成佛的。另外一派則認為最後一定會成佛，只是現在根性比較差，一口氣還無法用大乘法來救度他，所以只好讓他先證得空性以後，他自己一定會覺得不圓滿而後悔，那時再來迴小向大，雖然走得遠一點，但是最後一定可以成佛，這個叫做究竟一佛乘。了解了這個道理以後，我們平常如果有機會也能隨分隨力幫忙人家，但對方不接受的話，也不必勉強。

進一步是對自己來說，這才是真正重要的，不要只想在臨終的時候，多找幾個朋友來提醒我們就可以了，如果生前不努力，到時候再多的人提醒，都沒有用！我聽見過幾個平常也頗有修行的人，臨終的時候別人來幫他助念，照理說如果這個人很有修行，應該就能提起來念佛，可是他卻說：「我現在痛苦得要命，你還念什麼佛，趕快去找醫生來呀！」他平常都主張生了病不要找醫生，應該趕快提醒念佛，但是臨終的時候當別人告訴他要把佛號提起來，他卻提不起來，反而絕端痛苦。所以這個事情千萬不要騙自己，說好聽話，讓人家覺得你這個人學問很大，到真正生死關頭的時候，是一點都假不來的。

所以我們平常應該觀察自己內心，平時「於何法多串習」，那個力量就強，自然而然內心也「於彼流注」，其他的都忘失掉了。如果善跟不善的串習都差不多，那麼臨終的時候只要有人提醒他，先提醒的，他就先提起來，因此真正重要的還是平常的串習。前面共下士已經很明確地說過：「諸業於生死，隨重、近、串習。」其中的近就是講這個。這裡特別再說一遍，因為這個跟我們修行是有絕大關係的。

【又作善者如從闇處趣向光明，臨命終時，猶如夢中，見有種種可意之色，非不可愛，安祥而逝。臨死其身無重苦受。造妙業者，解肢節苦，亦極輕微。】

行善的人臨終的時候，身體上也不會有很大的苦受。如果這個業越好，死的時候肢節分解的苦也越輕微，所以造善業，不但現在好，將來也好。不過要造業通常都不能隨順自己的習氣，我們隨順習性造業的時候很痛快，臨終就麻煩了，到將來更是絕端痛苦。所以真正學佛的佛弟子，就要在這個地方下功夫，千萬不要平常做任何事情都配自己的胃口，應該如理觀察，依法行持，這個才是最最重要的。

【◎ 不善心死者，謂由自憶或他令憶，乃至粗想現行以來，追念貪等現行不善，臨死其身受重苦受。造不善業當死之時，現受先造不善業果，所有前相，謂如夢中多怪色相，於彼顯現，如從光明趣向闇處。諸造上品不善業者，由見彼等不可愛相，身毛恐豎手足紛亂，遂失便穢，捫摸虛空，翻睛咀沫，此等相現。】

不善心死跟善心死一樣，都是我們平常的習慣，只是顯現的境相不太一樣。如果造上品不善業的話，死的時候就像做夢時夢見可怕的事情一樣，會汗毛直豎、手腳亂揮，乃至於大小便失禁、眼睛翻白、口吐白沬等等。我曾經看見過一個小孩子，只有十歲上下，臨終的時候就這樣。當時也不太知道，學了佛以後，我也想過：這個小孩子哪有可能會造什麼大的惡業呢？後來再想一想，的確有可能。一般來講，十歲就死，表示這個人的業報非常糟糕，很可能前生從地獄裡出來，這一生壽命還是很短，而且說不定還會再墮落。

我也曾經看見一個故事，不妨說一下。有一個人生前造了很多惡業，可是他也念過佛，死後下了地獄，閻羅王要把他送到油鍋煎的時候，他忽然想起來了，拼命念佛，結果那油鍋就炸掉了。閻羅王沒辦法可想，就讓他投生到善道，但壽命很短，才出娘胎就夭折了。經過這樣入胎、出胎，後來他這個佛號就統統忘失掉了，只得長劫在地獄受苦。所以論上說，有時是一個業感一生果報；有時是很多個業，感得一生果報；也有的是一個業會感多生的果報。所以造了惡業，果報是很可怕的。

我看見過幾個人臨終的景象，前面說的這個小孩是我唯一看見比較恐怖的現象。我也看過死得時候很安詳的人，好像閉上眼睛，很平靜地就走掉了，通常這都是生前勤修善業的結果。

【若造中品不善，彼諸相中有現不現，設有不俱。作惡業者，解肢節苦，最極尤重。又解肢節，除天、那落迦，所餘生處，一切皆有。】

中品不善的話，前面所說的不可愛相，有的時候會現起，有的時候不現起，就算現起也不是全部都呈現，只有一部分。如果造惡業的話，將來固然是非常可怕，臨死的時候，解肢節也絕端痛苦，就像被人截割一般。這個苦，除了天界跟地獄以外，其他的各道當中都有。

【又一切人臨命終時，乃至未到昏昧想位，長夜所習我愛現行，復由我愛增上力故，謂我當無，便愛自身，此即能成中有之因。此中預流及一來者，雖其我愛亦復現行，然慧觀察制而不著，譬如強力制伏羸劣，諸不還者我愛不行。】

一個人臨終的時候，先是進入粗想，接著是細想，到最後就完全昏迷了。在這個之前，由於無始以來一直串習強烈的「我愛」，死時會感覺到我好像快要失去了，自然而然生起非常強烈的執著，這就是感得中有的原因。這種情況只有凡夫才有，聖者不會，因為聖者已經真正見到無我。不過還是有程度的差別，小乘的預流果還會在生死輪迴當中投生七次，一來果要來一次，不還果則不再來了，他會到天上去證得羅漢果，他的「我愛」不再現行。預流果和一來果的聖人，我愛的習氣還在，但是他有智慧的觀察可制住它，就像一個強壯有力的人制伏一個體力比較差的人一樣。這個道理講到「成辦中有」時會再詳細地說明，這對我們平常修行是非常重要的關鍵。

p. 177 (3)

【◎ 無記心死者，謂行善不善者或未行者，自未能念此二種事，無他令憶。此臨終時俱離苦樂。善心死者，是於有粗想時，若細想行時，善心即捨，住無記心。彼於爾時，於曾習善亦不能憶，他亦不能令其憶念，不善亦爾。故細想行時，一切死心，皆是無記。《俱舍釋》說：「善不善心行相明了，不能隨順當斷死心。」】

所謂無記心死者，就是不論有沒有造善或不善，臨終時自己沒有想到，也沒有人提醒他，只是糊裡糊塗，所以心裡既非善也非惡。這是指粗想階段，不是指細想。真正到細想的時候，善惡心都沒有，一定是無記心，所以這裡講的無記心，是指粗想的時候，沒有善心或惡心。平常我們自己觀察一下就可以瞭解，有時候坐在這裡，腦筋還蠻清楚的，可是也並沒有想什麼，這就是一種無記的狀態。臨終的時候，腦筋也還蠻清楚的，可是想不出自己所做的好事或壞事來，就是這種狀態。一旦進入細想，不管之前是善、不善、無記，都變成無記心。所以真正決定我們下一生的，是在粗想時候的善、不善、無記。這個都是根據《俱舍釋》上說的。

【◎ 第三、從何攝煖者。造不善者，識於所依從上分捨，上分先冷乃至心處。造善業者，自下分捨，下分先冷，二者俱從心處識捨。識最初託精血之中，即為肉心；最後捨處即最初託。如是先從上身攝煖至心，或從下分收煖至心。次雖未說，從下或上，亦攝至心，然當類知。】

壽命捨的時候，體溫會慢慢地消失掉。如果造了惡業死時識是從上分先捨離，慢慢地向下，煖跟識是一樣的，所以造惡業者的身體從上面先冷，冷到心。造善業者是下分的腳先冷，冷到心，最後都從心這個地方離開。投生的時候，識也是從心臟的地方托生。所以從臨終的相狀，就可知下一生去的地方。有的時候我們會想知道這個人下一生到哪裡去而摸摸他。千萬摸不得！這是毫無意義的事情，而且會影響他的投生。說來說去真正重要的還是自己平常的時候要多鍛練。要幫忙亡者，能夠勸他固然好，就算他不聽，如果你自己心力很強，能夠代他觀想、憶念的話，亡者也能受用，這一點對我們是非常重要的。

【◎ 第四、死後成辦中有之理者。如前所說識從何捨，即於彼處，無間而成，死與中有，如秤低昂。依二種因︰謂我愛已生故，無始樂著戲論已熏習故。善不善業已熏習故。】

當煖收攝完畢，識就離開我們的報體，也就是死了。「無間」就是中間沒間隔，死跟中有是同時現起的，就像秤一樣，一邊低的時候，正是另一邊高的時候。而成辦中有依兩種因，這也就是我們修學佛法的重心所在。第一點是生死輪迴當中的總相，只要在生死輪迴當中的異生（就是凡夫），最主要的特徵就是無明。也就是對於「我」是什麼看不清楚，產生種種虛妄的分別執著，這個叫戲論，是我們無始以來所熏習的。不管投生哪一趣，這個一定都會現起。

由於有無明，所以有貪瞋癡等煩惱，因此而造種種業，前一生消失的時候，下面這個業就感果了。所以第二個原因是「善不善業已熏習故」，這個是在我們生死流轉當中，感得哪一道的個別因。因此，我們修行第一個是先以善業取代惡業，進一步要淨化所造的善業，使它變成淨業。善業也並不是從外面的形式上面看善不善，而是從內心上面講，如果只是為自己，不管做什麼善事都是騙人的，為了利他，這個才是真正的善業。不要說佛法，就是像《了凡四訓》、《俞淨意公遇灶神記》等世間的書，也都很清楚明白地說明這一點－－只要問問自己的內心就清楚了。

【又此中有，眼等諸根悉皆完具，當生何趣即彼身形，乃至未受生有以來，眼無障礙，猶如天眼。身無障礙，如具神通。《俱舍》亦云：「為當本有形，此謂死以前，生剎那以後，同類淨眼見，具業神通力，根全無障礙，不轉為尋香。」此說中有是同類見，及修所得離過天眼能見。】

因為無始以來對「我」的樂著，到死的時候這個強烈的我執，就是生中有的原因。中有的形相由他生前所造的業來決定，當中有現起來的時候就是他下一生的形相，「眼等諸根」都具足。而且中有身有業通，在還沒有受生之前，他的眼睛可看見任何東西，只要有業緣的境，可以說是無遠弗屆。

接著引《俱舍》來說明，中有的形狀就是下一生本有的形狀。本有是指從出生剎那以後到死之前的這段期間。如果他下一生感得人道，那麼中有就是人的形相；如果下一生是感得生天，中有就是天的形相；如果下一生感得地獄、餓鬼、畜生，就是地獄、餓鬼、畜生的形相。能看見中有的有二種，一個是同類的中有；還有一個是淨眼，就是有修行的人的淨天眼，平常普通的人看不見。

「不轉」是說這個中有現起了就不會轉變的。此外中有又叫做「尋香」，因為中有吃東西是以鼻子聞的，譬如我們點香，他聞到那個香味就受用了。或者供養他一些食物，他不像我們一口一口吃進去，而是聞那個香味，所以叫作「尋香」。

p. 178

【成辦何趣中有，次定不可轉趣餘生。《集論》中說容有轉改。】

前面說不轉，就是指不會轉趣餘生的這個狀況。這是《俱舍》的說法，但是《集論》上面說還是可以轉變的。原則上，宗大師的主張是後者，也就是說中有還是可能轉變的。可是轉變要什麼條件呢？一般靠自力是不能轉變的，如果外面有很大的加持力的話則有可能。所以在七七當中，做功德給亡者是非常有用的。不過若是普普通通隨便做一下也是不行，第一他自己要有相應的福報，其次去超渡他的人要有很深厚的功力，還有如果超渡的人跟他的關係非常密切，這幾個條件是真正能夠幫助他的。所以善友對我們非常重要，這是死時真正能夠幫助我們的。惡友可能平常跟你關係密切，但臨終時卻會把你拖下去。既然能轉變的話，固然可以從壞的地方超渡到好的地方；同樣地也有可能把你從好的地方拉到壞的地方。我曾經看見很多這種典型的例子，有人死的時候還蠻好，結果家裡面就給他超渡，殺豬宰羊，造了很多惡業，反而使他受累了。所以生前與周圍的人所造的業是何等的重要，這個因緣是永遠輾轉的。

【本有者，《俱舍論》中總說四有，死已未生是為中有，當正受生初一剎那是為生有，從此第二剎那乃至死有最後剎那以前，是為本有，臨終最後剎那是為死有，此望將來受生之死有，是其本有。】

下面本論根據《俱舍》來說明本有的概念。死了以後到還沒投生之間叫中有。中陰死亡時投生的第一剎那叫做生有。一旦生有現起，就是已投胎了，然後從此一直到死有現起之前叫作本有。臨終最後剎那叫做死有，這就是四有。本有就是在他受生以後，還沒死之前一向的狀態。我們一直有一個心識，這個識是相續的，《西藏生死書》裡叫做自然中陰，《俱舍論》上叫做本有，只是名字不同，我們要了解。

【有誤解此說為前生身形，又有見說是後形故，說三日半為前生形，次三日半為後生形。此說全無清淨依據，唯增益執，《瑜伽論》說識不住故，於前世身不起欲樂。故有說云，見前世身而生憂苦，亦屬增益。】

我們先了解在生死相續當中，心識變化的幾個狀態。生有跟死有都是一剎那，中有只有四十九天，最長的就是本有。有人以為中陰身還是前生的身形，就是說人死了以後，那個中陰身所現的還是這一生的人形，其實不是的。又有人聽說是跟著後生的身形，於是他就認為三天半的是這一生的身形，三天半是下一生的身形，因為七天一變。大師說這種說法毫無根據，完全是一種增益執。所謂「增益」，是說不是事實而是人加上去的一種錯誤的執著。根據《俱舍》所說，中有肯定不是前生的形狀，而是當來生的本有的身形，也就是下一生的狀態。另外《瑜伽論》上說，死時識不會停在此世，而完全是根據他造的業到下一生去，所以對前世身不會再起欲樂。因此有人說看見前世身還會生憂苦，這個也是增益之說。

不過有的時候，我們會看見像《來生》上所舉的一些例子，有的人好像看見他前世的身體，這又是怎麼一回事呀？其實，書中提到的這些人根本就沒死。我們要知道這個特徵，這個和真正死的時候情況不太一樣。譬如有一個地方是你久已嚮往的，或者是你早已準備要去的，如果是十點出門，到了九點，你就會坐立不安了，大家有沒有這個經驗？就像這樣，你心裡面一天到晚想要到那個地方去，臨終的時候，這個業相現起來，死心就跟著到下一道去，不會再回頭看的。這是用很粗淺的例子來說明這個道理，了解了這個，我們自然曉得怎麼把握住眼前這一念的心，如法如理去做，這個才是最重要的。

【造不善者所得中有，如黑羺光或陰闇夜。作善中有，如白衣光或晴明夜，見己同類中有，及見自等所當生處。】

中有的身形是什麼樣呢？如果造了不善的人，中陰是黑的，像黑羊的羊皮黑黑亮亮的，雖然有光，可是這個光是黑的，或者像陰天的夜晚一般幽暗。作了善業的話，中有就像白衣服所發出的白光，或晴天的夜晚，是很明亮的。這兩個雖然都有光，可是一個是黑的，一個是白的，這是善業、不善業的差別。中有能夠見到同類的中有及當生的處所，換句話說，他能看得見相應的情、器界。

【《入胎經》云：「地獄中有如燒杌木，旁生中有其色如煙，餓鬼中有色相如水，人天中有形如金色，色界中有其色鮮白。」此是顯色差別。】

這是引《入胎經》上所說的，各類中有所顯現出來不同顏色的差別。文字很容易懂，這裡就不細說。

【從無色沒，生下二界則有中有，若從下二，生無色者則無中有。於何處沒，即於其處成無色蘊，堪為根據諸教典中除此而外，未說餘無中有之例，故說上下無間，皆無中有，亦不應理。經中又說天之中有頭便向上，人之中有橫行而去，諸作惡業所有中有，目向下視倒擲而行，意似通說三惡趣者。《俱舍論》說，人鬼畜三，各如自行。】

這裡特別說明一個特點：如果下一生是投生到無色界，則沒有中有；反過來，無色界生到下二界則是有中有的。經典上並沒有其他不經中有投生的情形，所以說「上下無間，皆無中有」的這種說法是不合理的，因此就是到地獄去，還是有中有的。此外，生天中的中有頭是向上的；人中的中有是橫著走的；作惡的中有頭是向下，倒過來走的。這個行相大概通於三惡道。《俱舍論》則說，人道、鬼道、畜生道的中有，就像他在本有當中的狀態。

【壽量者，若未得生緣，極七日住。若得生緣，則無決定。若仍未得則易其身，乃至七七以內而住，於此期內定得生緣，故於此後更無安住。堪依教典，悉未說有較彼更久，故說過此更能久住，不應道理。如天中有七日死已，或仍生為彼天中有，或轉成辦人等中有，謂由餘業轉變勢用，能轉中有諸種子故，餘亦如是。】

中有的壽量，最多七天，七天一變，但是最多也只有七個七天。若得到生緣投胎了，中有就沒有了。在轉變的過程當中，如果有別的業力出現，例如有人超渡他等等，則中有會轉變，或者從下到上，或者從上到下。這是第四、成辦中有之理的內涵。

p. 179 (4)

【◎ 第五、次於生有結生之理者。若是胎生，則彼中有於當生處，見有自己同類有情，為欲看彼及戲笑等，遂願往趣當生之處。】

這裡講生有－－下一生怎麼結生，也就是我們怎麼從中有進入到下一生去的關鍵。我們在生死輪迴當中一共有胎、卵、濕、化四種形態，現在以胎生為例來說明，其他的可以例知。在前面已經講過中有有種業通，在他的業力範圍之內，他能看得非常遠，可說是無遠弗屆，不過必須是有緣的才看得見，否則也是看不見；而且他可以沒有甚麼障礙地去他要去的地方，但如果是神通，就不受這些限制。所以就中有的業通所看見的以及行動的能力來說，跟神通一樣，但是範圍完全不一樣，中有是完全被他在輪迴生死中所造的業所限制，這點我們先要了解。結生時，中有會看見自己同類的有情在他下一生該去的地方，這是因為他前一生造的業，看見了就覺得滿歡喜就靠過去，於是就投生到他應該去的地方了。

中有的業通來自他造的業；這裡所說的「結生」，也就是要去感下一生的果，它的因還是自己造的業。反觀我們平日的現行：如果和自己習慣相應的境現起，你不知不覺就會歡喜地跑過去。每個人自己想想就可以很清楚地發現：如是因感如是果。所以學了佛法以後，如果了解這個是不應該做的，就要想辦法斷掉它，儘管你覺得很歡喜，可是假定你信得過佛法，願意力爭上游的話，那就不要去做自己不該做的，增長這個業習氣。如果不斷去增長，死了以後也是如此，在生前有理智可以去決擇時都還擋不住，在中陰身的時候，你只有隨順習氣一條路好走。

所以真正了解了這個特點以後，千萬不要把它看成一個理論。我自己覺得最辛苦的、也最慚愧的就是這個，話我會講，碰到境界，就是跟著它轉。不過如果了解佛法的話，雖然做不到，你會感到慚愧，但是不會失望，反而會更加努力。這個業習氣本來不是這麼容易對治的，而這又是唯一的一條路，所以必須靠著師友不斷地策勵，加上自己的努力，一定會產生我們希望的效果。

【次於父母精血，起顛倒見。爾時父母未行邪行，猶如幻變，見行邪行，便起貪愛。此復若當為女，欲令母離，貪與父會；若當生男，便欲父離，貪與母會。】

這就是入胎時的狀況，對於有緣的父母的精血會生起顛倒見，這時父母還未正式交會，他就是看見好像幻變一般。然後看見父母交會的時候，會覺得自己是其中之一，如果是生為男的，就想排開父親，自己跟母親交合；如果是女的，會排開母親，自己跟父親來做這件事情，所以淫欲是生死中最主要牽引的力量。怎麼說起顛倒見呢？就是自己看顛倒了，實際上這裏面有幾重顛倒，根本是我們的無明，接著是行－－在投胎的時候，所見也是顛倒的。

【《瑜伽師地》是說非實見其父母，誤於精血，見行邪行。生此欲已，如如漸近，如是如是漸漸不見，男女餘分，唯見男女二根之相，於此發憤中有即沒，而生其中。此復父母貪愛俱極，最後決定各出一滴濃厚精血。二滴和合住母胎中，猶如熟乳凝結之時，與此同時中有俱滅。與滅同時，即由阿賴耶識力故，有餘微細諸根大種和合而生，及餘有根同分精血和合摶生。爾時識住，即名結生。諸有不許阿賴耶者，許為意識結生相續。】

《瑜伽師地》上是說並不一定是真實看見父母在交合的時候，而是把精血看成父母交合的相狀。這一點大小乘的說法不同，眼前我們只要把粗相認識了，以後自然而然會了解。眼前想深入地了解，不但困難，實際上是白費功夫，等到你各種條件具足，資糧夠的時候，該明白的就自然會明白了。但並不是說眼前不管它，不是這個意思。舉個例子來說，譬如我們現在唸小學，結果小學該唸的不唸，想去認識大學的課程，這是個錯誤。我們只要確立了大學這個目標，把現在該唸的唸好了，就會一步一步升上去，到了大學自然就能了解更深的內涵了。

我也舉一個我自己實際上的例子。後面會講到十二因緣，很多經論譬如《稻稈經》、《瑜伽師地論》、《廣論》、《俱舍》等，都講十二緣起，而我所看過的講得最詳細的是《八十華嚴》中的〈十地品〉。其中第六地講智慧，就是真正的正見－－緣起性空的道理，其中對十二緣起講得非常詳細。我剛出家沒多久，離開現在三十多年時，開始對閱讀經典發生了興趣，聽說《華嚴經》是王中之王、非常殊勝，於是就把經本請來，從卷一開始看，字都認識，但意義不大懂。那時有因緣我師父又送了我一部《華嚴疏鈔》，這是在漢地解釋《華嚴經》的著作中最究竟、最完整的書。結果不看還好，看了更是不懂，雖然咬緊牙關苦苦地看下去，還是看不懂，而且那個時候根本沒看見《華嚴》裡有講到十二因緣的部分。以前我看十二因緣通常都是依《俱舍》的講法，譬喻說無明、行、識是什麼，出生的名色又是什麼，幾歲的時候叫受，幾歲的時候叫愛，就是分位的十二因緣。可是看了以後還是糊裏糊塗，不甚了了，何況我們一般的習慣會說這個是小乘的經典，小乘之中鈍根的人就講四諦，利根的人講十二因緣，我自己覺得是學大乘的，所以也不會去注意這個。

一直等到聽校長講過了以後，才確實了解佛法的中心在空緣起，而我們下手處最精要的地方就是在這裏。那時真的感覺到這麼重要的東西，沒有人講根本不可能知道！也許我比較笨，腦筋聰明一點的人，可能也有其他辦法，不過至少對我來說，這樣的感受是非常明確的。以後再看到《華嚴經》上講到的十二因緣，就很歡喜，很認真地看，最近又重新溫習，覺得經上對於十二因緣講得非常仔細，每個部分都交待非常清楚。我認真想一想，這次為什麼會清楚呢？有幾個原因。這幾年校長為我們解說有關緣起的行相和無我的特點，也就是諸法緣起性空、一體兩面的真相。了解了這個以後再去看經文，覺得所讀的經文文字都好像立體起來，以前就像是看畫一樣，現在能夠感受到很實際的內容。因此如果我們肯努力去淨罪積資，感得善知識的攝受，得到有傳承的教授，自己也如理去思惟，就能了解經論真實的內涵。這是我的個人經驗。

因此我建議諸位，我們學法有幾種方式，有一些人歡喜在文字上面轉，沒關係，這是各人的習性；但在我們學的這個傳承中，阿底峽尊者一再警告我們，生命很有限，只在文字上面空轉沒有用，但是一開始也必須要從這個地方契入，我們要分得出本末來。我把自己這一段經驗提供給各位參考，不過，我要說明的一點是，我是一個很笨的人才這樣，如果你們自己覺得是利根，也可以走別的方法，不過我知道至少這個辦法是非常安全的；至於利根的走法，因為我自己沒有這個條件，所以就不知道了。

繼續看下去。要投生時，我們會看見父母的交會，這是我們無始以來的業習氣，看見了以後，你會生顛倒，覺得是你而趣入這個境，這個時候其他什麼都看不見了，只有看見男女二根。這裏我們不妨想一想，我們平常對境的時候，極大部分情況是無記心，也就是說，這個境界不會那麼吸引你；但當這個境界非常強烈的時候，不管是貪或瞋，你會全部精神都貫注進去，所有其他的東西都看不見，完全被這個東西縛住了。這就是我們的行相，在無限生命的相續當中，我們經常都是在做這種事情，乃至結生的時候也是如此。

這裡的「發憤」又是怎麼一回事情呢？當碰到引發我們很強烈的貪愛境界時，自己會很強盛地想要佔為己有，對障礙你的則會很強烈地排斥，不管是貪、瞋都是這樣，有一種非常強烈的執取。前面說「生」的時候要有煩惱作為俱有緣，所以這個因位識要入胎的時候，就是藉著這個非常強烈的執取力量，進入父母交會的父精母血中，這是生命結生過程當中最重要的一個關鍵所在。

由於心裡非常強烈的這種煩惱，當父母的精血出現的時候，自己就執著在這上頭，由於這樣的一個執取而結生，同時中有就消失掉了。結生除了父母的精血以外，最重要的就是自己的識，然後有「餘微細諸根大種和合而生」，這個生命就開始形成。除了諸根的大種以外，還有「餘有根同分精血和合摶生」，這就是識住胎的情況，這叫做結生。

這裡是根據大乘唯識宗的說法所以提到阿賴耶識，在各個部派當中，也有人不承認阿賴耶識，而主張結生中真正作用的是意識，並非其他的根識。

【若薄福者，當生下賤種，彼於死時及入胎時聞紛亂聲，及自妄見入諸蘆荻稠林等中。造善業者，當生尊貴族，聞有寂靜美妙音聲，及自妄見昇於高閣宮殿等處。】

死亡以及入胎時的狀況，就看他生前的福德因緣，如果福德薄，去的地方就比較下賤，死亡和入胎的時候，會聽見很嘈雜的聲音，會看見自己跑到蘆荻稠林等中。沒看過蘆萩的話，可以想像甘蔗園，或者養牛場的牧草。「蘆」有時候叫做蘆葦，像竹子一樣，不過很細，最粗的像手指頭那樣而已，中間是空的，通常長在河邊；「荻」是跟蘆類似，不過它的中間不空。總之就是鑽到像牧草一樣長得密密麻麻的草叢或者樹林裏面，這個是福薄的。假定你造了很多善業，就會生到高貴種族，會聽到很安寧、美妙的聲音，並且看到自己進入很美妙的宮殿。

下士道的業果中曾經講過增上果，就是說因地當中做的，果上面就會呈現，不論是死亡、中陰身，乃至入胎的時候，這個業永遠跟著。了解了這些，對我們會有很大的好處，平常我們即使不能了解無我，也還沒發菩提心，但處處地方應該多代人著想，儘量幫人家忙，最後真正最受用的還是自己，所以說真正為自己著想，也是應該從這地方去看。有了這種正確的理念，我們的心量會放寬，也會策勵我們漸漸去養成樂意幫忙別人的善淨習氣。

【又住胎者，凡經七日，有三十八，胎中圓滿一切肢節。次經四日，當即降生。】

中有滅了就變成生有，這個生有只有一剎那，從住胎到死有之前叫做本有。在胎中的過程是以七日為一個時段來計算，總共有三十八個七日。住胎中有五個階段，這在前面一百五十七頁談苦諦時曾經講過生苦當中住胎的苦。「所有食味，從母腹中入自臍孔，而為資長」，我們會長大是來自母親，「漸成羯羅藍」是第一位，第二個叫頞部陀，第三個叫閉尸，第四叫健南，第五叫缽羅奢佉，這裡說是「手足微動，體相漸現」，又叫肢節成位，就是肢節漸漸成形，有形狀可見，能夠分得出頭、手、腳、身體等等了。當在羯羅藍位的時候又叫凝滑，就像酸奶一像，濃稠地一小塊，剛剛入胎的時候就是這樣。經過二七十四天以後，漸漸變成固體的一個包包；再經過一個七以後，就有血肉出現，叫做閉尸；到了四七二十八天以後，那個血肉裡就有骨頭了，所以稱為健南，就是堅肉，第五個缽羅奢佉位時，手足漸漸開始成形，以後這個肢節就慢慢地長大，經過三十八個七再過四天，總共二百七十天，就是九個月，那個時候就圓滿長成了。

p. 180

【如《入胎經》云：「此經九月或過九月，是極圓滿，住八月者雖亦圓滿，非極圓滿。若經六月，或住七月，非為圓滿，或復缺肢。」此等廣說，如《入胎經》，應當了知。】

住胎二百七十天以上的長得最圓滿，如果時間不夠就生出來的話，就會長得不圓滿，乃至肢節殘缺等等。

【◎ 若於生處不欲趣赴，則必不往，若不往者定不應生。故作感那洛迦業及增長已，謂屠羊宰雞，或販豬等，諸非律儀中有，猶如夢中，於當生處見有羊等。由先所習?樂馳趣。次由瞋恚生處之色，中有遂滅生有續起。】

這裡先反過來說，你不想去的地方，就一定不會去，也就不會生到那裏。所以假如你生前做了感到那洛迦（就是地獄）的業，而且做了以後還不斷增長，那是一定會去的。例如殺羊、宰雞、販豬等，這些叫非律儀。換句話說，在各行各業都有個行規，我們現在出家，也有一定的規則要持守，這稱為戒律儀，而世間的這些行規就叫非律儀。專門做這種殺生惡業的人，因為天天殺，一定會感地獄的果，死了以後，他的中有像在夢中，看見他歡喜的境界，如果是宰羊的，就看見羊，如果殺豬、宰雞的便看見豬跟雞，由於他先前所串習的關係，一看見就會跑過去，然後這個殺的習慣又來了，於是中有滅，生有續起，但這個生有很可怕，是生到地獄裏去受苦的。

【如是於餘似那洛迦癭鬼等中，受生亦爾。若生旁生、餓鬼，人間、欲天、色天，便於生處，見己同類，可意有情。次由於彼起欣欲故，便往其所，瞋當生處，中有遂滅，生有續起，此乃《瑜伽師地論》說。若非宰雞及販豬等，不律儀者，生那洛迦，理同後說。】

地獄是這樣，比地獄好一點的餓鬼道，乃至旁生、人、天都是一樣的。在他該生的地方會看見有緣的人，心裏一歡喜就去了，去了以後，因為對這個境界的執著，當發現喜歡的東西被人家佔有，或者必須從別人那裡奪取時，會起很大的瞋心，那便是中有結生的時候，這是《瑜伽師地論》上的講法。如果不是因為殺豬、宰羊而墮地獄的話，結生的情況也是一樣。

【《俱舍論》云：「餘求香宅舍。」謂濕生欲香，化生求舍，而受生也。】

【◎ 復如釋說，若是當生熱那洛迦，希求煖熱，生寒地獄，希求清涼，中有遂往。諸卵生者，《俱舍論》說亦同胎生，死沒及結生之理，無特外者，皆如〈本地分〉說。】

《俱舍論》上面講，有些眾生是「求香宅舍」，濕生是求香，化生是求舍。前面說那洛迦是以殺豬宰羊者而言，其他造了墮地獄業的人，假定是要生到熱地獄去的，他會感覺得很冷，想要找暖和的地方，結果到了熱地獄，等他感覺不對已經來不及了，於是大發瞋心便投生下去了。寒地獄也是一樣，他感覺很熱，希望涼一點的地方，結果一去受不了，起了瞋心就投生。前面是講胎生，至於卵生，根據《俱舍論》跟《瑜伽師地論》所說，都是跟胎生一樣。胎卵濕化四生之中，卵生濕生與胎生相似，化生通常都是在它將投生的地方，忽然就現出來。

看了最後這一段以後，我們想一想「若於生處不欲趣赴，則必不往，若不往者定不應生。」這句話，平常我們要做什麼事情，或者不做什麼事情，都是根據自己無始以來的習氣，歡喜的便去，不歡喜的就不去，無一眾生例外，不論人、天、畜牲都是這樣。學了佛以後，正確地了解什麼是該做的事情，這往往是違背我們習性的。佛很清楚地告訴我們，生死輪迴當中的苦樂，都是自己造的業所感得的，因此我們必須如理地去做，不要隨順自己的習氣。

學了佛以後，第一件事情是皈依、業果、懺悔，當然前面說真正第一件事情是從依止善知識開始，聽聞正確的方法，了解了以後，真正要行持就從懺悔開始。因為雖然現在我皈依了，願意如法去行，可是無始劫來所造的業如果不懺悔的話，它是會感果的。在四力懺悔中第一個最重要的是破現行。什麼叫破現行？這個現行就是我們平常習慣、愛好的，以前覺得它是好的，現在要破除它必須用正知見，所以深深追悔以前錯誤的所求，不斷在佛前懺悔，才可能扭得過來。懺悔得力的話，這個業可以根本淨除掉，不會再現起；就算還不到這樣，你真正努力地懺悔，再面對以前一向歡喜的境界，自己心裏面會有正確的認識，乃至於會避之唯恐不及，所以它雖然現起了，你絕對不會再去，不去便不會生。這個一點是不是足以策勵我們？

平常我們遇到好朋友，見了面大家便張三長、李四短，說一大堆閒話，現在曉得了就不要去。如果我們從這個地方認識了，一步一步去做，這就是戒行持犯！所以如果對業果的性質不了解，戒是無從持起的；了解了業果以後去持戒，第一件事情就是鬥煩惱！這一部分後面會講，等到學了以後，對我們真正想要好好做戒行持犯是有絕大幫助的。

菩提道次第廣論卷六終


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 十二緣起

菩提道次第廣論卷七

p. 181

※﹝第二、由十二緣起門中思惟分四：①支分差別，②支分略攝，③幾世圓滿，④此等攝義。今初﹞

緣起可以分內外兩種，內就是我們自身生死流轉的十二因緣；外是指外在的種種事物，比如稻苗，樹木等等，這些也是緣起的，我們只要注意觀察便能了解。這裏最主要是說明前者。十二緣起有的時候叫十二有支，有就是三有，我們會在三有當中輪轉，其中有重重無盡的因緣，大別可以分十二類來說明，所以叫十二有支。這裏分四點來說明：第一個叫支分差別，就是這十二支各別的內涵；支分略攝是把這十二支依照一定的次第，簡單扼要地歸納起來；第三幾世圓滿，是說明這十二有支從因到果需要多少時間；第四此等攝義，是把上面這三個項目沒有說清楚的補足。這部分諸位如果有興趣可以看《八十華嚴•十地品》第三十七卷，那是講第六地的內涵，真正對般若智慧達到徹底認識的時候，看見性空緣起的真實相，就了解眾生在生死輪迴當中是如何流轉，又如何還滅的，也就是十二緣起的內涵。

【◎ 十二緣起支中，初無明者，如《俱舍》云：「無明如非親實等。」此亦如說怨敵虛誑，非唯遮無親友諦實，及異親實，是說親友實語相違所對治品。】

首先引《俱舍》的文，無明是什麼呢？就像非親、非實等等。「非親實」的「非」，不僅僅是遮止說不是親、不是友、不實在的，或者跟親實不相關的，而是與親、實正相反的。如果我們把周圍的人分類的話，大概不出三類，第一類是親友，另一類是怨家對頭，除此以外還有很多既不是怨家也不是親友的一類。照剛才的分法，除了親友以外，有怨家和不認識的二種，而這裏的非親實，「是說親友實語相違所對治品」，這個範圍就很確定了。怨家是來傷害我的，親友則是來幫忙我的，這兩個是正相反、針鋒相對的，非親所指的就是怨家，其他既不是怨家、也不是親友的這一類人不算。現在我們講的這個無明是什麼也要確定，否則破了一些不相干的東西以後，還是無法脫離輪迴。因為一切問題都是由無明產生，所以只要去除了無明，所有的問題就都能解決。

【如是無明亦非僅遮能對之明及明所餘，是明相違所對治品。此中能治明者，謂正明了補特伽羅無我之義，此相違者，謂補特伽羅我執薩迦耶見。此乃法稱論師所許。無著論師兄弟，則許倒執實義、蒙昧實義二中後者，總謂邪解、未解二心之中，為未解心，然此相違能治上首，則同許為覺無我慧。】

現在所講的無明是跟明正相違的，明是明見，確確實實的，絲亳無差的，只要無明在，這個確實明見的狀態便消失掉了。反過來說，如果是這個明的狀態現起來，便可以整個把無明拿掉。「對治」就是確定能夠把這個問題解決的，現在正對著無明能夠解決、克制它的就是明。這個明就是了解補特伽羅無我的智慧，補特伽羅就是每一個眾生，我們在這個五蘊身心上面以為有一個我、我所，然而實際上並沒有，對這件事情有正確的了解叫做明，這個能夠對治十二有支當中的無明。相反的，補特伽羅我執就是在這個五蘊身上面執著有一個我，它又叫做薩迦耶見。而印度當初各部派的說法不太一樣，這種說法是法稱論師所講的。

無著論師兄弟就是無著和世親菩薩，他們跟法稱論師的說法不太一樣。他們認為無明就是看不清楚事實的真相，就像在天色昏暗時，看不清楚繩的實相，以為是一條蛇；由於看不清楚事實，所以在五蘊上面執著有我、我所，這叫做蒙昧實義，總的來說，就是不能了解真相的心。雖然解釋無明的行相不太一樣，但是二者都承許，要解決這個無明，最主要的對治就是這個明見無我的智慧，也就是了解這個補特伽羅上面沒有我們所執著的這個我在。

【又此愚蒙，《集論》中說略分二種，謂業果愚及真實義愚，初能招集墮惡趣行，後能招集往樂趣行。】

對事實的真相看不清楚的這個愚蒙的狀態，根據《集論》中的說法，可以分成兩點，一個叫業果愚，一個叫真實義愚。實際上一切法都是緣起性空，這可以分成二方面來講，諸法真實的狀態應該是性空，就是沒有自性，正因為沒有自性，就現出種種緣起的行相來，有了這樣的因，一定感這樣的果。對這個如是因感如是果的道理不認識叫業果愚，有的地方叫異熟愚。如果不了解正確的因果的話，就會造很多惡業。了解了業果，但是若不了解真實義，雖然能斷惡行善，還是在善趣當中輪迴。像「了凡四訓」的作者袁了凡，他信得過由業感果的道理，但是並不了解真實義，所以還在生死輪迴當中。這裏所講的這個明，或者說覺知無我的智慧，是要把這兩點完全認識。

這裏有一個問題，我簡單地說一下。為什麼預流、一來，不會造引生死的業？這從十二因緣看就很清楚。因為有無明的因緣，所以會造種種的業行。無明是一種「邪執」，在補特伽羅上面起薩迦耶見，或者說因為不了解事實的真相，才執著有我、我所，有我就有貪，有貪就造業，造業的當下會薰習我們的識種，那個留下的種子叫「引」，就是能引支的「引」字，如果沒有後面的愛取滋潤，它是不會感果的。愛取滋潤在十二因緣中叫做「能生」，我們以前造了無量無邊的業，等到見道以後，這個識種子就不會感果了，而預流、一來是見了道的聖者。附帶說明一點，煩惱有見道所斷、修道所斷；貪愛是修道所斷，而薩迦耶見是見道所斷的。真正修行是先見道，見了道以後還要修道，才能徹底地把問題整個解決。

我們現在的見並不是見道，而是透過聞、思所得的見，大家聽聞、研討，如果不把這些文字，用在自己身心上觀照的話，這種見解跟外道一樣。真正的佛法是要見到自己的起心動念，在對境的時候是依佛法、還是不依佛法；皈依三寶的弟子應該如法行，這個才是真正的正見。它是與聞思相應的，並且進一步還要照著它去做，這樣才能夠真正一步一步深入到正破無明，也就是見道。見道了以後再根據所見而修道，才能夠徹底地斷盡習氣。所以就現在的下手處來說，我們應該透過聞思去認識自己的煩惱，不過要注意，這是急不來的，通常當我們真正想去做的時候，就恨不得一天、兩天就做到了，那是要經過鍥而不捨、不斷地在身心上面去歷練的過程。真正能夠這樣去做，結果自然會出現。 　　以上是十二緣起支的第一支。緣起是諸法的總相，也就是生滅相，其中又分外、內二部分，現在我們講的是內緣起十二支，第一支無明，就是對事實的真相看不清楚而生起薩迦耶見我執，這在前面苦集門當中已經說過了，所以前面的內容都是學到後面必須要的條件。因為無明的因緣，所以會引發我們造業，這就是第二行支。

【◎ 行即是業，此有非福業能引惡趣，及能引善趣業。後復有二，謂能引欲界善趣之福業，及能引上界善趣之不動業。】

業有兩種，有一種是會使我們墮落惡趣的非福業，還有一種是引生善趣的業，這其中又分福業跟不動業。造業的根本原因就是由於無明，其中又分業果愚和真實義愚；業果愚或者叫異熟愚，就是對如是因、如是果不太清楚。我們人人都希望快樂，如果清楚業果的必然性，就會去找正確的因，可是世間的人不了解，常從果上面去求，不知不覺當中為了自己而傷害別人，造作種種的惡業。以佛法上來說，不管你多能幹、多聰明，如果是為了別人，這是善業，反之，為了自己，那就是惡業。了解了這個道理以後，就要努力把自己的習氣拿掉，這個是要真功夫的，平常我們最不容易做的就是這一部份。進一步來說，這個業感果的道理為什麼是這樣呢？這裡就講到性空、第一義諦，一切法由於是緣起，所以是無自性，這部分後面會細講。 　　總結一下，就這個「行」的相狀、作用來說，有善、惡、不動業，無記業不感果所以不談。以「行」的本質來說，就是我們這個心體，真正造業的是思心所，或者說思、思已業，當造業的時候，自然而然它會薰習我們的心，會在心中留下一個影響力量，而且這個影響力量會繼續地增長，就像世間的種子一樣，所以說行下面就是識。

【◎ 識者，經說六識身，然此中主要，如許阿賴耶者，則為阿賴耶，如不許者，則為意識。此復若愚，從不善業起苦苦果，造作增長諸不善業，此業習氣所熏，現法之識者，是因位識。由依此識，未來世中於惡趣處結生之識者，是果位識。如是由於無我真實義愚增上力故，未如實知善趣真苦，妄執為樂，即便造集福不動業，爾時之識是因位識。由依於此遂於欲界上界善趣結生之識，是果位識。】

廣泛地說，眼、耳、鼻、舌、身、意六識身都是，這個地方是由無明、行所熏習的識的種子，那不是前五識，而是第六識。對於第六識，不但大小乘的認識不同，而且各個宗派也不同，有的人許阿賴耶識，有的人不許，那沒有關係，這裏主要的就是指這個「第六識」。下面這個「愚」是由於無明，相對的就是明見真實的智慧。前面說過這個愚分業果愚跟真實義愚兩種，由於不了解業果，造作種種不善業，它會在我們心識當中留下一個識種子，這叫做因位識，假定再有愛、取滋潤的話，它會感得下一生惡趣的果，這叫果位識。通常果位識就併到後面的名色一支當中。或者說這個果位識就是第十支的「有支」，後面會詳細講。同樣的，由於不認識世間的真相（無我真實義愚），以無明相應的行去造種種有漏的善業，會感得將來在善趣結生的果位識。

下面的「名色」支實際上就是「生」支，像我們人的生命，很清楚就是依著名色、六入、觸、受……這樣的過程生長的，這個等到把這十二支的支分一一解釋清楚後再來講。

p. 182 (4)

【◎ 名色中名者，謂受想行識非色四蘊。色者若生無色，唯有色種而無實色，除此餘位羯羅藍等色，如應當知。】

「名色」支就是前面的因位識經過愛、取的滋潤以後，變成果位識而結生相續。在母胎結生的時候有兩樣東西，一個是色法，一個是心法，色法是可以看得見的，有觸、有對的，而心法是看不見的，無形無色，只能用名字表達，所以稱為「名色」。這裡的名包含受、想、行跟識，就是心和心所，如果是生到色界、欲界是有色蘊的，如果生在無色界，就沒有色蘊。剛開始的這個「名色」，叫羯羅藍位。在我們的六根眼、耳、鼻、舌、身、意當中，身根就是以一個總的「名色」來稱呼，而在這個名色上，分別來講就是六根或是叫六處。另一方面在我們生長的次第當中，先是名色這個羯羅藍位，漸漸增長才會有六入，所以說名色緣六入或者叫六處。

【◎ 六處者，若是胎生，由其最初識入精血，為羯羅藍，與名俱增，成眼等四處，身與意處，於羯羅藍位而有。若是化生，結生之時，諸根頓起，無此漸次。卵生濕生唯除住胎，餘者悉同。是〈本地分〉所說。由是因緣，成就名色得身自體，成就六處成身差別，是為成就能受用者，五有色處者，於無色中無。】

最初我們這個識結生的時候叫羯羅藍位，只有一個心法跟色法互緣所成的小點，漸漸地慢慢增長，形成眼等四處，身處跟意處是羯羅藍位就有了，這是生命的本體，其他的是它的差別。如果是化生，一結生就現起六根，胎生則是漸漸現起的，至於卵生跟濕生，除了住胎以外，其他的過程都一樣。卵的生長需要暖氣，像雞、鴨等鳥類，或者像烏龜等都是卵生的，母親會孵那個卵使它成熟。有一次我看見學校生物系的人做實驗，他們用科學儀器控制溫度，也可以把卵孵出來，為的是去觀察它變化的過程。他們先把這個卵的上面很仔細地打一個洞，使裡面的膜不破，如果膜破了，卵液流出來就會死掉的。然後他們用顯微鏡觀察，剛開始的時候不會動，孵了幾天以後開始動起來，最早是看見心臟在收縮，再過幾天，就看得見頭、腳等肢體漸次生起來。經論上也說：識入胎以後，一開始是心臟先動起來，然後識所攝持的這個色法，由於業力，自然而然就慢慢地長出其他肢體。這是〈本地分〉上面講的。無色界天由於沒有色法，所以沒有前五處。

有了六處以後，六識就託在這六處上面，而產生作用了，所以下面說「觸」。

【◎ 觸者，謂由根、境、識三種和合，取諸可意、非可意、中庸三境，說「六處緣」者，亦表境識。】

這個觸是由六處，也就是六根去緣境而生起六識，例如我們坐在這裡，也許不感覺到什麼，或者會感覺到凳子很硬，或者會覺得很舒服等等。所以只要這個識依六根去緣境，三種和合就會生起觸。這個境有三種：你喜歡的、不喜歡的、或者是說不上來的。由於六處的因緣，自然而然就有這個觸。這裏說「六處緣亦表境識」，就是對境界的認識作用。

【◎ 受者，謂觸取三境順生三受，謂苦樂捨。】

有了這個觸以後，自然而然就有「受」。當觸產生以後，內心上領納到的第一剎那叫「觸」，之後馬上就會有感受，苦受、樂受、還有捨受，也由此而產生「愛」。

【◎ 愛者，謂於樂受起不離愛，於諸苦惱起乖離愛。說「由受緣生愛」者，是從無明和合觸緣，所生之受而能生愛，若無無明，雖有諸受愛終不生。由是因緣，觸是境界受用，受是生受用或異熟受用，若此二圓滿，即為受用圓滿。其中三界有三種愛。】

對於樂受我們會不離、捨不得，永遠不能滿足，這種狀態，就是不離愛；對痛苦的事情我們會排斥它，這個排斥的心也是同樣會不知滿足地相續下去，叫乖離愛。所以不管是歡喜的、不歡喜的，這個心都會相續下去。不過「受」本身只是一種感受，不一定會生煩惱，要跟「無明」相應的「觸受」才會生「愛」，假定沒有無明的話，「愛」支不會生起，這樣才是流轉生死的因緣，這個無明是一直跟著我們走的。不過，前面一重因果是以「無明」支為主，後面一重因果則是以「愛」支為主，詳細的內容後面會一步一步解釋。從這個上面說觸是「境界受用」，就是一碰到境界馬上就生觸。受是「生受用」或者叫「異熟受用」，這是從我們領受它的角度來看，這兩個圓滿的話叫「受用圓滿」。「異熟」就是指我們感得的整個的果報，我們會受用這個境界，而觸是碰到境界，自然而然就生起，這兩個不一樣。由於愛而執取不捨，不斷地加深、加強，那就是取。

p. 183 (2)

【◎ 取者，於四種境起四欲貪，謂欲著於色聲等欲塵，及除薩迦耶見餘諸惡見，惡見係屬惡戒、惡禁及薩迦耶見，是為欲取、見取、戒禁取、我語取。】

「取」有四種，在不同的境之中生起貪愛，有欲取、見取、戒禁取和我語取。「欲取」是對於我們所觸的境界，如眼對色、耳對聲等，在這些欲塵上愛著不捨，不斷地增長。「見取」是一種見解，是指除了薩迦耶見以外的餘諸惡見；「戒禁取」是由惡見而來的惡戒、惡禁。通常說這個戒禁取是非因計因，特別是指外道執以為可以藉以得到涅槃果的那些軌則，實際上這絕對不是真實的樂因，他們卻非常堅持。以印度的斷見外道而言，他們覺得現世的快樂、享受就是涅槃了。或者我們不妨說：凡是執著只有這一生、沒有來生的，這就是「斷見」。他們只追求眼前的物質，以為唯有這樣才是得到快樂的因，對這個很執著，這就是「戒禁取」。現在科學上有很多的禁忌，例如說講究營養等等，一天到晚為了這個身體而忙，因為既然沒有來世，那這個身體是最現實的，實際上這都是對我們最有傷害的。

我語取就是薩迦耶見，有了我，所有的煩惱都緊跟著來了。有了愛、取這樣強烈的執著，使得前面由無明、行而來的這個因位識的種子就慢慢地增長，造了以後增長的業那一定感果，實際上這個增長就是愛取的滋潤。《華嚴經》中的第六地對這一點說得非常清楚。因為這樣的增長，使得前面的因位識下一生一定會出生結果，這個叫做有支。

【◎ 有者，謂昔行於識，熏業習氣，次由愛取之所潤發，引生後有有大勢力，是於因上，假立果名。】

前面由無明之行，不斷熏習我們的心識，這個時候是因位識。造了這個業以後再不斷地被愛、取滋潤，它的力量就越來越大，大到下一生一定會感果，這時候叫「有」支。實際上這是在因上假立果名，在《俱舍》上面講到十二有支中，九支是真實的，三支是假立的，這個有支就是假立的，它還是前面無明、行的這個識，不過這個識是一定會感果的，因為有這個愛取的滋潤。所以為什麼修學佛法的三十七道品中，四念處的前二個就是觀身不淨，觀受是苦，因為我們最執著的就是身，為了這個身的感受而忙，然而我們以為是快樂的，其實都是苦的。普通世間的人覺得苦就會發瞋心，我們現在了解了佛法所說的苦，就不會執著眼前，可以去掉貪瞋，這是很不一樣的。只要有支有了以後，當這一生的生命結束的時候，下面就會感「生」。

【◎ 生者，謂識於四生最初結生。】

實際上生支也可以說是假立的，也可以說總的，因為生出來的就是前面的識、名色、六入、觸、受。這個識是經過愛取滋潤以後的果位識，所以也可以說生支是假立的一個總相。一旦有了生，就一定會變化，漸漸衰退，到最後結果壞滅，所以生下面就是老死。

實際上生支也可以說是假立的，也可以說總的，因為生出來的就是前面的識、名色、六入、觸、受。這個識是經過愛取滋潤以後的果位識，所以也可以說生支是假立的一個總相。一旦有了生，就一定會變化，漸漸衰退，到最後結果壞滅，所以生下面就是老死。

【老死中老者，謂諸蘊成熟轉變餘相，死謂棄捨同分諸蘊。】

老跟死併在一支是因為老支不一定人人有，而有生則一定有死。這裡的生是指結生，所以在母胎當中就死的，還是有生有死。生了以後，在增長的過程當中，其實是剎那剎那在衰變，那就是老，所以經典中常講到剎那生滅。以上就是整個十二支的支分差別。

現在再簡單地講一下整個十二支的內涵。有一張十二因緣圖，大家可以去看一下，總共有五圈，圈的最外面是閻羅王，表示只要在生死輪迴當中，就決定永遠在閻羅王的口中，他的力量非常的強大。這個圖外圈的兩邊，一邊是我們的世尊，另外一邊是度母，表示實際上佛菩薩一直在救護我們。（有的圖不大一樣，一邊是個太陽，一邊是個月亮。）佛永遠在為我們指出真實的道理，度母是行動來救我們。實際上，我們可以看到圖上六道當中，佛是無所不在的，只是我們不知道而已，所以俗語說苦海無邊，回頭是岸。

最外圈依順時針方向，第一個圖是一個瞎子，前面有一個小孩子帶著路，我們無明就像這樣，對事實的真相看不見，不了解世間所有的一切都是因果緣起。這個緣起又分內外兩種，外在的比較簡單，例如只要有水有土，把種子種下去，慢慢就長出那個芽，乃至開花結果，這就是外面的因果。現在最主要所說的是內在的因果，也就是十二因緣。由於無明，看不見所有的一切無非都是因緣，執著有一個我，以為這個我是可以自主的。實際上，我也是緣起，是觀待種種因緣成就的，可是我們總覺得這個我是跟外面對立的，除了我以外，都叫做你或者他。然後我是永遠恆常不變的，就算死掉了，還有一個靈魂的我到下一世去。事實上根本沒有這個我，一切無非是由種種因緣而生。真正無明所指的內涵，前面已經說過了，後面還會更詳細地說。

由於看不見這個事實的真相，執著有一個我，為了保護這個我，造作種種的業，這就是第二支「行」，所以第二個圖就是一個陶工在做陶器。作陶器需要幾個條件：要土、要人工，還要用一個轉盤；大概現在你們都沒看見過了，以前做陶器的，都要把土堆在轉盤上面轉，在轉的時候塑造出成品。譬如說製造圓的東西，像碗、瓶子，都是這樣才形成一個陶器，也就是你怎麼做，它就形成什麼樣子。所以因為我們無明，就有種種的造作，造了種種的業行以後，下面就有識。那個識在圖上以一隻猴子來表示，象徵我們的心識永遠是相續不停，像猴子一樣。

再下面名色的圖是一艘船上載著兩個人，名就是心，心理作用，這是無法看得見的，色就是物質方面的，這兩個是分不開的。也就是說由心執著父精母血這個色法，兩個互相為緣，從前一生經過中陰身到下一生。就像人要靠船渡過河去，而船要靠人指揮它，兩者是互依的，這個是名色支。下一個六處就像一間房子，有六個窗戶，我們也是透過六根去面對一切境界。再下面的觸支是以男女交合來代表，這在欲界中是最強烈的一種境界。

受支則是畫成一個人眼睛中了一支箭，眼睛是最敏感的地方，以此象徵我們內心的感受。愛是對領受難分難解、永無厭足的相狀，圖上畫的是醇酒美人，一個人在喝酒，而旁邊有一個女人陪著，對於這個他是永遠不會厭足的，我們就是這種狀態。取是一隻猴子在摘樹上的桃子，我們也是一樣，看見歡喜的就想得到。也由於這樣而產生有支，圖上是一個孕婦，一旦懷了孕就會生，所以再下面就是出生的景象，最後是老死，畫的是一個人背上背了一個死屍，這兩個是永遠相隨的，只要有了生，這個老死就一直跟著你。

現在看一下我們在六道當中流轉的相狀。最上面的是天，天的左邊是修羅。修羅和天之間有個很有趣的現象，在天上的歡喜園當中，有一顆很大、很美的果樹，可是果樹的根是長在修羅的地方；就像說樹根長在鄰居家裡，而果實都掉在我們這個院子裡面，這完全是業力所感。修羅的福報很大，可是嫉妒心很強，一天到晚跟天戰爭。天的右邊是人道，再下半圈的左邊是畜牲，畜牲所處的世界跟人是共同的，有的在山上，有的在天空當中飛，也有在陸地上，而真正數量最多的是在水裡面。右方是餓鬼，最下面是地獄，都是非常痛苦。

再內圈是中陰身，右半邊暗暗的代表向下墮，左半邊亮亮的就是向上昇。前面說過中陰身如果有福，是光明而且向上的，反之則黯淡而且是倒行的。最裡邊那一圈是指三毒－－貪、瞋、癡，用雞、蛇、豬來表示，這三者是輾轉相生、不相捨離的。

我現在把十二因緣怎麼從因感果的過程簡單說一下，了解了以後，我們再看下面的分支略攝、幾世圓滿就很清楚了。我們因為在無明當中，不了知事實上一切都是緣起而沒有我、我所的存在，由於執著這個錯誤顛倒的我，而起種種的虛妄分別，造種種的妄行。反之，當我們了解了以後，如理地去思惟叫正分別，由正分別而起的是正行。妄分別及妄行是輪迴生死的，正分別跟正行是從生死當中還滅的，這二者截然不同、背道而馳。

妄行分三種，如果對於業果不了解，所造的是非福業，了解了業果而不了解真實義（也就是性空緣起，無我義），那這個時候所造的會是善業。不過我們在這裡應該要策勵自己，像袁了凡先生、俞淨意公這些人，他們僅僅了解業果，尚且肯去做種種善事。特別是俞淨意公，他起心動念都是為了別人，雖然別人看不見，但是他仍然會這樣去做，《了凡四訓》中所說的也是這樣。我們現在學了佛了，所了解的比他們更多，但請問我們平日內心當中，起心動念的到底是為了什麼？這是值得我們警惕的。

上面說由於妄分別，我們就造了種種的業，這些業都是與無明相應的行，包括惡業或者叫非福業，以及福業跟不動業。造了業以後，自然而然會薰染我們的內識，留下一個力量，這個力量叫識種，這是由無明薩迦耶見而來，如果繼續增長，就會感生死輪迴的果；但如果不增長它，就不會感果。它是怎麼增長的呢？當我們對境的時候，自然而然會對這個境界生起不同的感受，如果是跟捨受相應的，既不是不離愛，也不是乖離愛；換句話說，既不是貪，也不是瞋，這種業它不會增長。如果是很強烈的執取－－不離愛，或者是瞋－－乖離愛，而且讓它繼續地增長，越來越強，那就是取。這兩樣東西都是一種跟心相應的行，會使得前面的這個因位識不斷地增長而感果。所以在下士道我們曾經講過，業有定業跟不定業，定業就是作已增長的業，這個增長也就是經由愛取的滋潤而生的。

理論上了解了，我們是不是能運用這個理論，對境的時候看看內心當中是不是老放不下這個貪心？比如說當我們跟人家辯論的時候，總覺得自己很有道理，爭得面紅耳赤，心裡老放不下。拿世間來說，你很有道理，實際上拿佛法來說，在你內心當中的就是愛、取兩樣東西。雖然我們在凡夫位一定是會這樣，但並不是因為這樣就不去討論它、注意它；因此我們是希望一方面努力修學，一方面注意反觀自己內心，用種種辦法不令煩惱滋長，這是順便一提。

經過愛取強烈地滋長以後，這一個識種就有非常強大的力量生起來了，原本的不定業就可能變成定業。定業又分順現受、順生受、順後受這幾種，假定這個業本身非常強（重業），或者是臨終的時候有人在旁邊提醒，使得它又現起（近業），那這個業一定會馬上感果。這個業一定感果的狀態就是有支。等到前一生的因緣結束，它自然就感得下一生結生相續。

實際上這個生支是一個總相，是在名色、六入、觸、受這幾支當中所假立的。識結生相續的第一剎那開始就是名色，有了名色以後繼續增長，就有六入或者叫六處，有了六處，一對境觸、受就跟著生起了。生了以後會不斷變化，也就是老，到最後壞滅就是死。所以生跟老死整個的過程是一個總相，名色、六入、觸、受是它的別相。我們在輪迴當中生生死死都是依循著同樣的十二支來轉，所以只要把內因緣的十二支把握住了，整個生死流轉的總相就把握住了。這個特點就是，只要還困在無明、行、識、名色、六入、觸、受、愛、取、有、生、老死之中，那就是在閻羅王的控制之下。

無明所感得的是生死的總報；愛、取是感得生死的別報。因為無明所執的是我執、薩迦耶見，它的行相很細微，愛取是跟著它來的，所以在生死中無明本身永遠存在，其他所有的東西都會跟著來，這兩個不一樣。另外要說的是，在整個生死流轉中，我們由於無明，始終被這個閻羅王所控制，而佛一直在旁邊教導我們，兩邊所出現的日月有特別的意義，它代表真正的光明，遍照大地。而且佛不但是在理論上告訴我們，還以行動來救我們，可是我們執著難捨，所以不斷在天、人、修羅、地獄、餓鬼、畜牲六道中輪迴。這個生死的過程當中，還要經過中有階段，上上下下輪轉不息，其中根本的原因無非是貪瞋痴三毒，整個十二緣起支的真正內涵就是如此。

【◎ 第二支分略攝者。如《集論》云：「云何支分略攝？謂能引支，所引支，能生支，所生支。能引支者謂無明行識，所引支者謂名色六處觸受，能生支者謂愛取有，所生支者謂生老死。」】

接下來引《集論》把這十二支概略、簡化地歸納起來，分成「引」跟「生」兩重因果，能引跟能生是因，所引和所生是果，這樣就把十二支分成四支了。能引支包括無明、行、識三支，所引支是名色、六處、觸、受，能生支是愛、取、有，所生支是生、老死。能引支當中的識我們稱它為因位識，所以說是兩支半。這個識從因變成果位的時候，就變成所引支了，所以名色、六處、觸、受，加上果位識，應該說是四支半。

【若爾引生兩重因果，為顯有情一重受生因果耶？抑顯兩重耶？若如初者，則已生起果位之識，乃至於受，後生愛等不應道理。若如第二，則後重因果中缺無明行及因位識，前因果中缺愛取有。】

照前面這樣的說法，能引到所引是一重因果，能生到所生是一重因果，這十二有支就是我們一切有情輪迴生死輾轉相引的因果關係，從前世的因到這世的果，這一世造因再到下一世，在這上面說是兩重，實際上到底是一重還是兩重呢？假定是能引到所引說是一重因果的話，那只有無明、行、識、名色、六入、觸、受七支，愛等五支又變成另外一重因果，那就不需要十二支了，只要這七支就好了。假定是兩重因果受生的話，後面能生所生這重因果缺無明、行及因位識，這個是感生老死的因；能引到所引則缺愛取有，同樣地也有問題，這個內容等到我們，把整個三世兩重因果的基本概念弄清楚了，再回過頭來看才會了解。而且並不是我講完了以後，諸位馬上就能夠清楚，除非你前面已經花了相當多的時間在這上面，那在我講完後大概會有一點基本的概念。我自己也是花了很多年的時間研習，當然中間曾經停掉，並沒有把全部精神放進去，一直到上次講的時候，還是很模糊。但是我始終想要去認識，也不斷地去找相關的經論研究，後來真正得到善知識的引導，聽了好幾次以後，腦筋當中才比較清楚一點。所以我自己是經過了很長一段時候，才大概把精要的地方弄清楚。

也許你們當中有天份很高的人，像六祖大師一樣，一聽一看就馬上開悟，這種人姑且不談，而以我們一般凡夫來說，沒有善知識的引導，是絕無可能了解的。佛的智慧叫無師智，這一世來的時候，他可以無師自通、了達一切，當然還有一種獨覺，他也可以自己開悟，一般凡夫一定要依靠善知識。但是這個善知識之所以為善知識，並不是單單看師長這方面，弟子也要有足夠的信心等種種條件，而且願意很恭敬謙卑的去希求，還要努力地淨除罪障、集聚資糧，那個時候再去聽聞，就會比較容易懂。

現在雖然我們很恭敬，也有信心，可是聽了以後不一定馬上能夠懂，所以還要不斷地祈求、淨罪集資。這個就是《廣論》上說過的三個要點：於師長、本尊或者佛菩薩殷重祈求；然後不斷地應用我們所學過的東西，多方面去淨罪集資；以及數數研閱無垢的經論。這樣做下去，自然很多比較深奧的道理，就能夠了解了。

前面曾經提到《華嚴經》中所說第六地菩薩的內涵，因為目前大家普遍有個誤解，認為小乘聲聞講四諦，緣覺講十二因緣，而大乘講六度萬行，是不講前面這些的。實際上不是這樣的，六地菩薩真正見到的就是十二緣起的道理。在漢地來說，我們尊重《華嚴》是最究竟圓滿的王中之王，現在經上這樣說，可見四諦十二緣起，其實是大小乘所共同要學習的。

所以以下士道的角度去看業果，或者十二因緣，得到的就是下士，中士道的角度得到的就是中士，上士真正要了解的緣起性空，也還在這個裡頭，這是兩者的差別。前面的說明，諸位不必急著希望講過了馬上懂，但是重要的意趣應該把握住。關於這部分你們有時間、有興趣的話，我建議大家多花一點時間，好好地去觀察、討論以及思惟，這對我們是非常重要的。

【答：無過。謂能引因所引之法，即能生因之所生起，所引已生，即於此立生老死故。】

說：沒什麼問題。這個地方真正要說的是有情受生的兩重因果－－能引到所引是一重因果，能生到所生又是一重因果。實際上並不是這個能引支的因位識去感果，因位識到果位識，還必須要能生支的愛取去滋潤，滋潤了以後就有將來一定會感生的力量，這個力量還沒生起之前我們稱它為有支。這個有支是假立的－－於因上假立果名，也就是由無明而造的行業，透過愛取的滋潤以後就會感果，這個一定會感果的力量叫做「有」。所感的果就是前面名色、六入、觸、受這幾支，當這幾支生起的時候，我們總稱為「生」，這是總相。

也就是能引因所引的法是名色、六入、觸、受，由能生這個因感得所生的果就是「生」，在生支裡面開出名色、六入、觸、受，因此它並沒有錯誤，也並不欠缺。反過來說，這個能生支當中的愛取本身，是去滋潤前面的能引因中，由無明而起的行業熏習的因位識才感果的。所以整個從無明開始一直到老死為止，這裡面是兩重的因果關係。下面又問：

【若爾何為說兩重因果耶？答：為顯引果苦諦，與生果苦諦相各異故。前者於所引位唯有種子，自體未成是未來苦，後者已生苦位現法即苦。又為說明果之受生有二種因：謂能引因及此所引生起之因，故說二重因果。】

這個疑問是怕我們不懂而問，經過本論作者就是宗大師自立問答以後，使得我們對於大師要說明的內容更清楚。前面從因到果必須經過這兩個次第，從能引因到所引果叫引果的苦諦，從能生因到所生果叫生果苦諦。「相各異故」，這兩樣東西不一樣的。前者能引、所引是個種子位，因是埋伏在裡頭了，可是還沒有真正顯現出來，自體未成所以是未來苦。就像把一個種子放在這裡，你看不出什麼樣子來的，一直到後來種子生起現形，它的內涵才充分的顯發。後者能生、所生就是接續前面那個種子，經過愛取的滋潤以後而感果了。就像我們把一個種子種在土裡，經過水、陽光、肥料等滋潤，它就會慢慢長出苗芽、枝葉、花朵等等，最後就結出果來了。所以前面在苦的因位當中時，不會感覺到苦，一直等到感果時，那個苦就呈現了。

其次，在我們有情的生命當中，內因果的現起有二重因緣，一個是能引因，一個是能生因。那麼這個能引跟能生之間的關係是：能引因再要經過能生因這一道因果滋潤，才生出所引，所以說二重因果。大師下面引〈本地分〉說明，這些問答都是根據《瑜伽師地論》上〈本地分〉的內容。

p. 184

【如《本地分》云：「問：識等至受及生老死，若是雜相，何故說為二種相耶？答：為顯苦相異故，及顯引生二差別故。」】

前面由無明、行所感得的識，再從識變成名色、六入、觸、受，乃至到後面的生、老死，這些是屬於雜相，雜相是對獨相說的，因為這裡面有幾重關係，所以我們稱它為雜相，不是單獨的。若是雜相，那又為什麼說二種相呢？「為顯苦相異故」，一個是引果的苦諦，一個是生果的苦諦；引果苦諦是未來苦而現在不苦，生果苦諦是現在就苦，所以這兩個苦相不太一樣。還有就是「引」跟「生」是二重因果，這也不一樣的。所以我們稱這種內容為雜相，就是說明這不是單純的一種行相，這裡邊還有細緻的內涵，這裡先不說。

【又云：「問：諸支中幾苦諦攝現法為苦？答：二謂生及老死。問：幾苦諦攝當來為苦？答：識乃至受諸種子性。」】

這個問題就是前面說的：十二支當中哪幾支是苦諦所攝，而現在就是苦的呢？答：生及老死就是苦諦所攝，現在就是苦，因為這是果位已經現起來了。又問：哪幾支是苦諦所攝，可是以後才苦，眼前不苦？答：這個認識作用，以及名色、六入、觸、受，這些是在種子位上，所以是苦諦所攝，但現在不苦，將來才苦。

【是故能生之愛與發愛之受，二者非是一重緣起，發愛之受，乃是餘重緣起果位。】

所以能生的愛與發愛的受是二重因果，一個是生，一個是引。前面這個能引的因必須要經由愛的滋潤才會生起，因此這個愛是能生的因，生出所引支中的四支半。但是愛又是由受而來的，所以能生的愛跟發愛的受這兩個非是一重緣起。發愛之受是前面一重因果關係中的所引支，所以說是餘重緣起的果位。

現在講支分略攝，就是把十二緣起支彼此的因果關係加以說明。這十二支個別的講，前面每一支為因，會引發後面那一支的果，一重一重首尾相連永遠沒停。不過有個問題，這十二支從「無明」開始到「老死」不就完了，怎麼會相連不停呢？實際上現在的老死，就變成將來的生起，這個在苦集諦當中曾經講過，集諦的內涵是因、集、緣、生。這個因最主要的就是煩惱、惑，它會感得生死輪迴的果。但是單單這個因不會感果，還需要集，也就是說，當惑跟業增長到足以感果的時候，就一定會感得來生的這個果。

這個集放在十二有支當中，就相當於愛取滋潤以後的「有」。換句話說，下一生一定是這個有支，也就是苦集所感的果。可是這個有支並不是馬上生起，必須要死了以後才會生起。而這個死是怎麼來的？一定是前面有個生，有生就有死，死下面緊跟著又生。這個輪迴就是這樣地死了以後又生，生了又死，不斷地流轉。或者說是能引所引、能生所生這樣地流轉，再不然可以把它分成十二因緣每一支前後因果關係這樣地輪轉，所以它是無頭無尾的。

假如簡單地用兩個字來表達的話，我們總是說「生死」，不說「死生」，因為生、死是我們看得見的，但從死到生的過程我們卻看不見，所以習慣性地就從這樣說。另外還有一個原因是：我們真正能把握住的，也是從生到死這個階段，其中很多原因，這裏就不細談。所以，我們把它分成從因到果輾轉的相因；或者說由惑（煩惱）而造業，這是一個因果，造了業以後感果，這是另外一個因果。這個果就是我們眼前所領受的，而它又是引生煩惱的因，然後再造業、再感果，重重無盡。這個裡邊只把生死流轉從因到果最重要的一段把它取出來，就是這個十二支。

十二緣起支中第一重因果從無明開始，這個無明是關鍵問題，由於我們對事實真相看不清楚，內心就起了執著，然後就會造種種的業。前面已經講過煩惱生起的次第，就是從無明開始。世間的真相是性空緣起的，性空的那部分我們現在先不談，一方面眼前不容易了解，還有一個原因就是：為了要了解性空，必定要從我們應該趣入的門漸次深入，這個入門就是緣起。因為緣起性空本來是一件事情的兩面，我們只要從這個上面正確地一步一步走進去，一定會如理地了解性空的部分，這是一個重要的觀念。

我們對於事實的真相看不見，也就是不了解性空緣起的道理，《華嚴•十地品》中說：「斯因緣故集，無有集者。」就是說所有世間的一切，是有這樣的緣起輾轉相因，可是並沒有一個主宰的「我」在裏面。我們現在總感覺有一個我，所有的問題都是從這上面引起的。「我」的細相我們現在還沒有辦法認識，但是由於「我」所衍生出來的種種問題，透過了佛法的薰習，我們大概有個正確的了解。所以照著佛法去努力，漸漸把這個影響力量減輕，之後才有機會進一步真正地把那個根本拿掉。

舉一個比喻，譬如拔草，當然應該要把那個根拔掉，但現在有兩種狀況：有一種是小草，很簡單，一拔就拔掉了；還有一種是在山上，長得滿滿的都是草，又高又蓬鬆，根在哪裡你根本不知道，一定要先把很雜亂的枝葉拿掉，如果前面這些東西沒拿掉的話，是不可能找到它的根，連根拔起來的。所以戒經上說：在修行的過程當中，必須先依戒把粗猛的煩惱拿掉，真正要去破「我」的時候，還要靠止的力量。我們現在是被粗猛的煩惱所縛，換句話說，本來是要去拔掉草根的，但你一看見滿山遍野的草，就已經完全迷掉了，反而被它纏死，這就是平常要先從粗猛的地方慢慢把它拿掉的原因，也就是在緣起相上一步一步地漸次深入。

由於無明不了解事實真相，所以會生起我執，合我意的便貪，不稱心的便瞋，自己總是高高在上，不知不覺嫉妒、輕視人家，這是慢，然後由於這樣的薩迦耶見造種種業，也就是行。這行就是造作，它之所以存在，是由於前面因果緣起法則運作的結果，也就是我們的習性，這是一種力量，它自然會推動我們去做。我們覺得這裡邊有一個作者，稱它為「我」，實際上並沒有一個作者，然而卻有造作的能力，那是因為我們前面所習慣的力量，就是在無我當中執著一個我，所以要這個、要那個，這個力量會推著我們繼續向前走。平常我們根本不需要想我不我，看見好吃的東西就想去吃了，不會想到為「我」吃，可是它自然而然會推動我們，這個就是業習氣的力量。因此眼前有一個根本的問題，這個業習氣不外是希望我們能得到一些快樂；可是現在佛告訴我們，這樣去做不但得不到快樂，反而會跟快樂遠離，受很大的痛苦，那我們當然不願意，所以當了解了佛法告訴我們的事實真相以後，自然就能夠逐漸轉過來。

現在再解釋「無明故行」，因為做了這個行為以後，在內心上面就會留下一個影響力量，我們稱它為熏心，或者叫識種子，而這個識種子不一定馬上感果。譬如有個我很討厭的外號，人家這樣喊我，我就會發脾氣；或者我有一個缺陷，很討厭被人家揭發，每當人家談論這個缺陷時，我也會發脾氣。但是，當我這個外號第一次被人家提起時，我可能無所謂，只是覺得怪怪的：他怎麼給我取這個外號！通常都不會馬上就發脾氣。為什麼第一次不會發脾氣，後面再提到就會發脾氣？現在依十二緣起支的因果關係就知道：第一次是「無明、行、識」剛剛生起，我們會對沒有的東西樂著戲論，執著為有，這是無明的特徵，所以給人家取外號也好，被人家取外號也好，這都是無明的戲論，而在這個行為當中就有一個影響的力量，我們稱它為識，這個識是種子位，還沒生起現行。因此當你第一次聽到人家給你取的外號時，聽過了好像也無所謂，所以是在因位當中。但是這裡邊它有一種會滋長的力量，它如果經過愛取去滋潤的話，就會感果。

在支分略攝這一科中提到，愛取滋潤叫做能生支；第一重因果中能引支的因已經有了，這個因要感果，就是所引支中果位識的半支，以及名色、六入、觸、受這四支，必須要經過第二重因果能生支的愛取滋潤以後才會感果。

舉個比喻來說，種子裡有發芽、增長、最後結果的功能，可是還是需要加上一些外在的因緣才能夠發芽、增長、開花、結果。相對於現在所說的，這個種子發芽在經上稱為名色芽，名色就相當於我們有情在母胎中剛剛結生時，什麼形狀都沒有的一團東西；然後在芽增長的過程中，葉瓣會漸漸生起；在有情身上就是六處的漸次生起，六處生起後就有觸、受這些所引支當中所包含的四支半，不過這個時候是在因位當中，力量都處於潛在狀態，果位還沒有顯發。

我們在這個地方會有疑問：既然是因位當中，力量是隱伏的話，照理說不會現起，不應該有機會去顯發才對呀！實際上前面說過：引果苦諦之所引位是唯有種子，自體未成，是未來苦的道理。因果是無窮無盡的，我們此生的報體就是前面因果關係當中生支的整個顯現，先有名色、後有六處、觸、受等。而我們一生都在這個受支當中，這是從它的作用上面來說的，受支所依的體就是我們每一個人所執的這個我，名色是它的本體，六處是它的各個支分。它本身就具有這個能力，如果再以愛取去滋潤它，則第一重因果－－惑、業所感得的苦果，也就是後面生支當中的別相。當這個受的果報現起的時候，無明的力量永遠在，不過它顯出兩種力量，一種是細的執著「我」而已，另外粗的，就會由於執著這個永遠存在的「我」的關係，而產生強烈的愛取滋潤，經過愛取的滋潤的話，就有發作的力量，下面「生」就起來了。

就剛才那個取外號的比喻來講，實際上取外號是一種嘲笑作用，因為覺得很有趣，所以給別人取外號。當第一次聽見的時候，通常只是傻傻的楞在那裡，大家有沒有這個經驗？因為那時無明、行、識剛剛生起；到後來又不斷地有人再來嘲笑你的時候，你心裡就不會像第一次那樣平穩，心想他怎麼又這樣說我！而且由於再嘲笑的時候，你內心當中的煩惱會增長，單單這個煩惱（就是愛）還不至於發作，但它繼續的跟隨著。這實際上都是內在的，所以它第一次聽過了也覺得不大對勁，第二次來的時候，這個心就不會像第一次那麼細，會呈現粗一點；如果是你歡喜的，就會執著它，比如說有人捧捧你、贊成你，你就很高興。如果你覺得那是不好的東西，心裡面就排拒。不管是貪或者是瞋，這兩個都是愛支。而這個愛的繼續增長叫取，就是你心裡越想越不對：「這個傢伙怎麼給我取外號，背面一定還在到處宣傳，跟我過不去……」當你這樣想的話，心裡面就覺得受不了了，下次他再說的時候，你就決定：「這個傢伙我要跟他吵一架，要向他報復！」不知不覺當中就有這種力量。這個就是「有」，它下面只要有因緣一現起，那就感果了。

或者舉個更實在的事實，譬如我們上課時談論到一件不好的事情，在座的甲同學就指著乙同學說：「那就是他！」乙同學聽了會不大舒服。等一下又有因緣甲同學又提到乙同學的事，乙同學心裡面就會很不高興，但是他並沒有發作，等到下課一出教室他就跟甲大吵一架！你們想一想：為什麼上課不鬧起來，要下了課才鬧起來？因為上課沒有讓他鬧起來的緣。我們在講集諦時說到有四個行相－－因、集、緣、生。如果因已經強到一定會感果了，這個叫集，但是這個集之所以生起，還要其他的條件，如果條件不具足，它不會現起。拿這個例子來說，你第一次給他取個外號或者說他壞話、當面嘲笑他，他聽的時候感受不太好，如果繼續不斷的嘲笑他，透過愛取的滋潤，他就無法忍受了，那個是「有」。前面是因，後面是集，但這個集的生起還要有一個緣，這個緣就是前面的結果，譬如說現在下課了，或者在生死當中，你造了感得下一世的因以後，要等你死掉了這個因才感果。當然也有很多因是順現受的，但通常是順後受，所以下課表示這一堂課結束了，對我們人的生命來說就是這一生結束了，下一世這個東西馬上又會現起。

在前面講業的感果次第，是隨重、近、串習、先，如果對這個概念簡單了解以後，從所舉的比喻中，對於十二因緣的能引所引第一重因果，到能生所生第二重因果的基本概念，大概就瞭解了。所以你們先把十二有支，每支的特徵，以及前一支引發後面一支的因果關係弄清楚，再進一步了解支分略攝，把十二支前後的因果關係，簡單的分成二重因果－－能引所引、能生所生；然後再把這二重因果簡化成惑、業、苦的輾轉關係。第一重因果的苦就是能引支引出來的所引，就是從果位識到受這些都是苦；從苦又起惑，這個惑在十二支當中叫作愛，實際上這個愛是由無明乃至觸相應的受才有愛，所以無明在第二重因果中也有的。支分略攝前面問難說：二重因果當中前因果缺了什麼，後因果缺了什麼，現在就清楚了，並不缺！由苦起惑，由惑造業，就是說由愛取這個惑又造有支的業；而有支的業，就是能生因，再感得所生的「苦果」－－生、老死，所以這裡就把引跟生四支再歸併為惑、業、苦。總之，永遠是這樣的一個因果關係，顯出來的行相簡單地說就是生死、死生……永遠沒頭沒尾的轉。

以上是先把支分略攝的內容概要地講述一下。下面再看文。支分略攝當中，包含「四相」、「三相」，就是在引、生過程當中，怎麼從第一重因果到第二重因果輾轉的關係。

【◎ 四相當知能引所引︰一、何為所引，謂果位識乃至其受，共四支半。二、以何而引，謂依無明之行。三、如何而引，謂於因位識中熏業習氣之理。四、所引之義，謂若遇愛等能生，堪能轉成如是諸果。】

在能引所引這重因果當中，一共有四個輾轉的次第行相。第一個，什麼是所引？就是果位識、名色、六處、觸、受這四支半。前面所引的因就是能引，也就是無明、行。

從能引的因到所引生的果是怎麼引法呢？因位識就是從無明、行所感得的半支，在這個因位識中熏業習氣。當我們去做任何一件事情的時候，所做的這個行為－－業，有一種影響力量，它自然而然會存在我們的心識當中，我們稱它為熏；就好像點燃一支蠟燭，然後上面放一張紙，蠟燭的煙會把紙熏黃一樣，我們做任何一件事情的這個行為，在心裡留下影響力，這就叫在因位識中熏習業習氣。

怎麼引法呢？能引因還要遇見能生，就是愛等滋潤，然後能引這個因位識的業習氣就感果了！以上就是能引、所引當中，有這樣四個輾轉的行相。

再下面是能生所生這一重因果當中，只有三種狀態。我們先看文，再比較這兩者的差別。

【三相當知能生所生︰一、以何而生，謂以愛緣取。二、何為所生，謂生老死。三、如何而生，謂由行於識，所熏業習潤此堪能令有大力之理。】

能生也可以說是拿什麼東西去生，就是愛、取，所生的就是生、老死。怎麼從能生到所生呢？就是由於前面無明之行，在識田當中熏習一個感生下一世的種子，稱為因位識，經過能生－－愛取滋潤前面累積下來的業習氣，就會慢慢變成強而有力，到最後這股力量強到下一世一定會感果，這是從能生轉變到所生的過程。

現在我們看能引所引，跟能生所生的關係，二者都是從因到果的過程。在能引所引的四相中，「第三、如何而引，謂於因位識中熏業習氣之理，第四、所引之義，謂若遇愛等能生，堪能轉成如是諸果」，所以感生所引之果的條件是若遇愛等能生，可是在能引當中，還沒有愛等這些東西，它之所以能感果，還是要遇到能生的愛，而在能生所生當中，就是以愛取來生的。

關於四相、三相的差別，首先要了解兩重因果的整個過程，在這個之前又先要認識十二支當中各支所處的位置和內涵然後再將這兩個作對比，漸漸就能夠理解文字的內涵。或者從日常生活中舉一些例子，透過這兩個角度多去思惟觀察的話，我們就會確實地了解一切所生起的現象，無非是「如是因感如是果」。而且對於這個因轉變到這個果的整個過程和一定的次第，就會了解得清清楚楚。

【《緣起經釋》中，以生一支為所生支，老死則為彼等過患。】

經過能生滋潤以後，所生－－生支起來了，一有了生，老死就跟著來。有很多人根本沒有經過老這一關，有的在胎裏面就死了、有的剛出生就死了，所以不立老為專門的一支。但是老的確是一般人都能看得見的，所以把老跟死連在一塊兒，有了生以後，馬上就有老死的過患。

【由是由愚業果無明起不善行，於識熏建惡業習氣，令其堪成三惡趣中果時之識乃至於受。次以愛取數數潤發，令彼業習漸有勢力，於當來世惡趣之中感生老死。】

了解了整個的十二因緣怎麼從無明一直到老死的流轉過程後，在這裏邊還是有差別的，雖然同樣的輪轉生死，有的人在惡道，有的人到善道，這是因為無明本身有兩種，一個是不了解由業感果這個因果緣起的必然道理，這叫「業果愚」；進一步，對於所有的萬事萬物的本質都是性空緣起不了解，也就是我們眼前的好壞、苦樂等，都是以前所造作的業因，在因緣具足時所感得的果，而實際上這一切都是自性空，對這個不了解叫做「真實義愚」。

業果愚是由於對業果不了解，所以會造種種惡的事情。任何一個行為皆是由我們的心所推動，但是反過頭來，所造的業行也會在我們心裏留下一個影響，就是在心識當中熏成的一種習氣，也稱它為種子。這個熏惡業的習氣，就是將來會生在三惡趣中，感得三惡趣的識、名色、六處、觸、受的果。這個是未來會感果的力量，但是它還沒有感果。前面在共下士的時候講到，造的業有很多種，比如說：有一些業將來一定會感果，但什麼時候感果卻不知道，也就是這個果沒有正式現起來之前，是在因位當中，但它一定會有這個果。所以說，造了惡業以後，感得三惡趣當中的這個因就有了，如果再用愛取來滋潤它，使得前面造的業習氣－－唯識中稱它為種子，產生一種勢力，這個勢力有力量感召後有，下一生一定會感果，所以當來世就再輪迴到惡道當中。

【又由愚無我真實義無明，起欲界攝戒等福行，及上界攝奢摩他等諸不動行，於識熏習妙業習氣，令其堪成欲界善趣及上界天果位之識乃至其受。次以愛取數數潤發，令其業習漸有勢力，於當來世諸善趣中，生起生等。】

對真實義愚昧的眾生，知道有因果的必然關係，可是並不了解實際上所有的東西都是性空、是不真實的，如果知道它不真實，他就會停止去追求欲界中的快樂，但因為不了解，所以還是要去追求，於是就造善業，就是這裡所指的「福行」。欲界所攝的是福行，而上界就是色界、無色界，所追求的是定樂，所以所造的是不動業。這道理跟造惡業時是一樣的，不同的是，以我們人道來看，一個是向下墮落到惡趣；一個是向上投生善趣。至於說怎麼從無明、行、識熏習到生起生支的輾轉輪迴，二者都一樣。

【如是十二有支，復於煩惱業苦三道，悉皆攝盡。如龍猛菩薩云：「初八九煩惱，二及十為業，餘七者是苦。」《稻稈經》說十二有支攝為四因，謂無明種者，於業田中下識種子，潤以愛水，遂於母胎生名色芽。】

支分略攝也就是把十二支再簡單扼要地濃縮起來，上面是用能引、能生，所引、所生這四支兩重因果來簡略地含攝十二支；下面再另外以煩惱、業、苦三道把十二支總括起來，由於煩惱造業，造了業就感苦，當苦現起的時候，就是我們的這個果報體。當然，這是以佛法的角度來看；拿世間的標準來說，果報體也有樂在其中。所以惑業苦又稱為惑業報，就是造了業一定會感得報體，這個報體面對境界現起的時候，因為不了解無我真實義，所以又起煩惱，又造業，又感果，輾轉地輪迴下去，所以這三樣東西可以把十二緣起含攝無餘。

這樣的分類方法是龍猛菩薩講的，初是無明，八、九是愛、取，這三支都是煩惱，不過初－－無明是能引支當中的，八、九是能生支所攝，二者不一樣；二跟十都是業，二是行，十就是有，分別在前後的兩重因果當中。「餘七者是苦」，在前面所引支當中的是識、名色、六入、觸、受五支，在所生支裏邊的是生、老死兩支，這其餘的七支都是苦。

另外一種說法，根據專門講十二因緣的《稻稈經》中，把十二有支分成四個因。這四因中的第一個是無明，無明就像一個種者，一切都是從這地方開始的，假定沒有無明，所有的問題都沒有了，這是一個根本問題。就像種田一樣，如果沒有種的人，作物就不會產生。現在把種的人比作無明，因為我們對事情的真相看不清楚，誤以為有，才會產生下面重重無盡的問題。所以每一個人，因為無明的關係，而種下生死輪迴的種子。種在那裏？「於業田下識種子」，平常我們講識田，這地方講業田，我想大家不會有什麼疑問，文字就是用來表達我們要表達的東西，使得對方認識；或者透過文字認識它要表達的內涵，它是可以轉變的。我另外聽見一位藏系的老師講，以前藏地格魯派一個最有成就的前輩帕繃喀大師，他的講法就跟這裡不太一樣。

我之所以講這段因緣，是因為諸位將來也會遇見類似的情況，一下把這個做為田、一下把那個做為田，到底那一個是田啊？你們不要從這上面去著眼，否則會弄糊塗的。我舉一個簡單的比喻讓大家比較容易了解。比如說在台灣我們用的制度有好幾種，有公制、台制、市制，還有英制。現在大家同樣講一尺，但所指的一尺很可能有差異，因為你講的一尺是台尺；我講的一尺是公尺；他講的一尺是英呎，這就麻煩了，同樣的一尺，代表的內涵不一樣。反過來說，同樣的內涵，使用的名詞也可能不一樣。了解了這一點，在這裡我們真正重要的是認識它的內涵。現在就是用不同的名詞，不同的表達方式，一下十二支；一下能、所兩重因果；一下又惑業苦三道；一下又四因，總是希望把這個因果緣起的運作法則，怎麼樣輾轉相應的關係充分說明，使得我們完全了解輪迴在生死當中真正的行相。

我們再看「於業田中下識種子」的意思。關於識種的概念，小乘的看法在《俱舍》上說得最完整；而大乘唯識也是專門講這個內涵。根據唯識上的說法：種子有兩種，有一種叫名言種子，另一種叫業種子。從因感果的過程中，要靠種種的助緣，譬如親因緣、增上緣、俱有緣、等無間緣等等，從無明為因輾轉感果的過程中，真正最重要的是親因緣。舉一個實際的比喻來說，現在我們要在田裏邊種稻，它需要很多條件：稻種、水、土、陽光等等，這都是使得這個稻子發芽、增長的主要因緣。其中水、土、陽光等是共通的條件，只有一樣東西是不共的，那就是如果要得到稻子的話，種下去的種子一定要是稻種；如果你種麥的種子、蘋果的種子或紅蘿蔔的種子，它就長不出稻來了。所以我們稱這種子為親因緣，其他的都是增長的助緣。所以在十二因緣裏，無明所種下去的種子是識種，唯識稱這個識種為名言種子，這是真正感果的親因緣。

在共下士道中曾經談過，當業感果的時候，有三種果相：異熟、等流、增上。在等流果當中，有一個叫領受等流，有一個叫造作等流，領受等流是假等流，造作等流是真等流。為什麼稱造作等流為真等流？因為當初造業的時候，就是以這種心理狀態造業的，現在感果的時候，這個心理狀態跟當初造業時一模一樣，這才是最真實的、實在的。所以現在說的名言種子就是真等流，也就是說，它是像它因地造業當中的狀態，感果的時候這種心態就會出現。不過，單單這個東西它不一定感果，雖然有種子，可是它本身沒有感果的力量，還要有外面的助緣，這個助緣我們稱它為業種子。名言種子通於善、惡、無記；業種只有善惡，沒有無記的，因為它這種強有力的力量，會推動名言種子感果。因此在這個過程當中，業本身是真正助成親因緣感果的一個條件，或者我們稱它為增上緣。

也就是說這個稻種種在土裏以後，還要以水不斷地去灌溉滋潤，所以土和水是幫助它成長的一個助緣，這個助緣我們稱它為增上緣。同樣地，真正主要的是名言種子的親因緣，也就是識種子；而這個業種子是一個助成的力量。既然是助成的力量，所以這裏稱它為田，其實稱它是什麼沒有多大的關係，只要在業田中種下了識種，它一定會感果的。一定會感果是事實，但是不是馬上會感果，還需要一個用水來滋潤的條件；這個水在十二因緣當中所指的就是愛取，所以說「潤以愛水」。文中雖然只說「愛」，實際上「取」也包括在裏頭，因為取就是愛的不捨、加強。「遂於母胎生名色芽」，前面無明、業、識種、愛水，這四個因都具足後，下面就感得「生」這個果報。以上就是《稻稈經》所講十二有支中的四個因，以及感得果的因果關係。

下面我們看幾世圓滿。在正講之前，我想先不要直接看文，直接看文大家可能會越弄越糊塗。一般來講，十二有支又叫做十二緣起，可分為四種，一種叫剎那緣起；另外一種叫分位緣起；第三個叫連縛緣起；還有一個叫遠續緣起，就是恆久、長遠地在連續著。我們一般常講的的是分位緣起，它出自《俱舍》，而《俱舍》主要是根據一切有部的說法。

現在把分位緣起簡單地說一下，十二有支當中，無明、行是前世的，因為無明造了行以後感得了果，這是從這一生的識開始的，這個識就是指結生相續在投生時那一剎那的果位識開始；而識下面就是名色，也就是有情所得的身自體，六入就是這個自體上面的各個分位－－眼、耳、鼻、舌、身、意等等。有了六入以後，就有觸、受。這是前面一重的緣起，從無明、行為因，到識、名色、六入、觸、受果位的現起。這個受也就是我們所對的境界，是從前面無明行等的煩惱造業感的果，當這個果也就是境界現起的時候，我們一樣的是依無明輾轉地相應，因為不了解事實真相就起煩惱，這個煩惱叫愛、取；因為不斷地執取，會使得以前所造無窮無盡無明行的這個識種，慢慢得到滋潤，而感生下一世的生命。所以我們眼前看得見的這一生，包括識、名色、六入、觸、受、愛、取、有這八支，再到下一生就是生、老死。這就是十二緣起的分位緣起，在很多經論上面，就是用這樣的方式說明。

從分位緣起可以很明顯地看得出來，個別之間有一定的位次存在，現在根據《俱舍》上的時間順序說明此間的位次關係。第一個是無明，由於看不見事實的真相，而造了各式各樣的業，這個業有福業、非福業、不動業，所以感得今生的果報。這個果報感果的時候，就相當於結胎時果位識的剎那出現。無明和行是前世的，識是這一世的，對這結生相續的一剎那我們叫做「生有」。下面名色就現起，名色就是在我們一入胎時所謂的羯羅藍位，什麼都還分不出來，時間大概是五個禮拜之內。經過了五個禮拜以後，眼、耳、鼻、舌、身慢慢地生長出來，這個時候叫六入或者叫六處。從第五個禮拜以後到出娘胎，乃至一直到二、三歲，這個時段叫觸。因為兩、三歲的小孩他眼睛看得見，耳朵也聽得見，你喊他，他會看你一下，這就是根、境、識三合和的相狀，但是他不像我們能辨別很多東西。

從四、五歲以上到十四、五歲，接觸境界以後，會感覺到好、壞、或者不好不壞，這是「受」。可是在這個年齡的小孩，對男女的貪淫之愛還沒有現起，到了十六、七歲以後，自然而然對男女的貪愛就生起來，之後很多世間的慾望就跟著都來了，所以在種種境界上面，覺得好的就想要，因為這樣的愛，就產生一種非常強而有力的執取，這個叫取。整個的一生，因為不斷地由愛取滋潤以前留下來的識種子，又會感得未來的有支，死了以後就感得下一世的生、老死。以上就是一般較常見的十二緣起的解釋，這個分位是根據《俱舍》來講的。其實十二支中每一支都含有其他支的內涵，以這樣的分位來說明是因為在這個階段，這一支特別地強盛，譬如「觸」支，當然兩、三歲的小孩子還是有受的，可是小孩子對這個境界不大會真正地辨別。

我們不妨這樣講，假如有一件事情是你從來沒接觸過的，往往在第一次接觸之時，也說不上來是好是壞。譬如有的人歡喜吃辣椒，有的人歡喜吃苦瓜，但辣椒對一個不歡喜吃辣椒的人來說，它辣得要命，一點也不好吃；苦瓜也很苦，第一次吃的時候不一定歡喜。或者另外有很多東西，吃下去根本沒什麼味道。他之所以不歡喜，還是因為以前的習氣。但不管是辣椒也好、苦瓜也好，乃至於毫無味道的東西，慢慢地吃久了，養成習慣、嗜好以後，就會對這個東西很歡喜，有沒有這個經驗？

如果我們仔細去觀察，有很多東西都是這樣子來的。這說明了我們所以對某個東西有成見，是從不斷地累積經驗來的。由於無明、行，你心目當中就有一個認識作用，可是這個認識作用本身不會有強烈的喜好，更不會有強烈的執取。可是如果不斷去接觸、薰習的話，到後來苦瓜你也會歡喜、辣椒你也會歡喜。現在很多人歡喜抽煙，我年輕的時候也試著抽過，一抽之下覺得它苦得要命，直嗆喉嚨，覺得這煙實在沒什麼好抽的。可是如果繼續抽下去的話，你也會上癮，太多的東西都是這樣。

透過這些比喻，我們知道剛剛開始對到某個境界的時候，會有一種感觸，可是心裡並沒有好壞的感受，我要說明的就是這一點。如果仔細去觀察的話，觸就是自己的身體－－身根碰到這個境界時候的心識狀態；受是後面來的，等到有了領受以後，覺得歡喜的就接納它，不歡喜的就排斥它，這種心理你可以馬上分得出來。在四、五歲以前的小孩，他對境界看起來是懵懵懂懂，而這個時候最強盛的是觸，但領受這個境界好壞的受則不明顯。然而小孩子也是會有他歡喜玩或吃的東西，可是使得我們在輪迴生死當中的這種強烈的貪愛，這時他還沒有。現在《俱舍》上說十五、六歲以後才會有，這也是大約，有的人早一點、有的人比較晚一點。

所以這個分位緣起是說：無明、行是前世的，識、名色、六入、觸、受一直到愛、取、有是這一世的，生、老死是下一世的，這個跟前面我們說過的十二緣起又有些不同。我們提到由於無明、行而產生因位識，這個因位識經過愛取滋潤後就感果，感果的生支當中，總的叫做生，細的包括果位識、名色、六入、觸、受﹔然後有了生就有老死，好像全部從這一生中開始講起的，這兩個並沒有矛盾，因為從因感果會有幾種可能性，現在這裏所談的幾世圓滿，就是講怎麼種因，種了因怎麼感果，有可能是兩世，也有可能是三世才會成熟。

p. 185 (3)

【◎ 第三、幾世圓滿者，能引所引支之中間，容有無量劫所間隔，或於二世即能生起無餘世隔。其能生支與所生支二無間隔，速者二生即能圓滿。】

因果關係當中有兩重，一重是能引、所引，一重是能生、所生。從能引到所引中間從因感果的時間差別很大。有可能種了能引的因，要經過無量世以後才感得所引的果，也有可能下一世就感得所引的果。而下面能生、所生這一重因果當中沒有間隔，只要有能生，第二世所生一定出現。因為整個生死輪迴的過程當中不外這兩重因果，所以先說明兩者個別的時間間隔。

【如於現法新造天中順生受業，即於現法滿二支半，謂無明行及因位識，臨終以前圓滿愛取及有三支，於當來世圓滿所引四支及半，並圓所生二支分故。】

什麼是兩生圓滿？就是說前世造了這一個業，今生就感果，或今生造了這個業，下一生就感果，這就是兩世圓滿。如果這一生當中，造了天中順生受業，這個一定是從無明開始，而行、而因位識，就是「即於現法滿二支半」。這個業的種子，就是前面說的「無明種者，於業田中下識種子」。造了以後，在沒有死之前，又繼續不斷以愛取滋潤，引生一個極大的力量，將來一定會結生的，這個力量我們稱為有支，這一世死了，下面一世就是這個感果。感生的時候，所引跟所生是併在一起的，所生的這個生，實際上就是所引的果位識，乃至於名色、六入、觸、受，生了以後一定會死，這個是最快感果的情況。

【遲久亦定不過三生，謂其能生及二所生并三能引各須一生，諸所引支於所生支攝故，能引能生中間，縱為多世間隔，然是其餘緣起之世，非此緣起之世故。此未別算中有之壽。】

任何一因感果，最晚也不會超過三生。這裡有趣的問題來了，前面講：慢一點可以無量劫，現在說：最快兩生，最慢只有三生，不是有矛盾嗎？

我們來解釋一下這段文，就會知道為什麼說最慢還是三生。因為現在是說能生、所生、及能引各需要一生，所以一共要三生。剛剛講分位緣起的時候，無明、行是能引，是前一世的，經過愛取的滋潤以後，能引的因就會感生這一生，從果位識、名色、六入、觸、受，然後到愛、取、有，這是這一生的；再下面生、老死是第三生的。所以從因到果，快者兩生就圓滿，慢者三世圓滿，一定不出兩生跟三生。實際上能引能生中間可能會有很多世的間隔，這是因為中間被其他因緣岔開了，而原來的那個因沒有動，原來的因一定是在那一世又被觸發了以後才會感果，所以一定只有三世。

不管是二世、三世，實際上從因感果是頭尾永遠相連的。而這裡面中有的壽沒有算入，因為中有現起的時候已經算在下一世當中去了。以前我們講過，這個結生的中有現起來，就已經是下一生的相續了，不必另外計算，所以因感果的時間不出兩生或三生。了解這個以後，下面這幾句話對我們就很重要了。

【如是已生諸果支時，然而全無實作業者，及受果者，補特伽羅之我。】

從十二緣起支當中的每一支來看，都是所現起的果相，這是前面的因所感得的。生死流轉的過程就是這樣因感果地輾轉，其中並以沒有實作業者，沒有誰去造作；而這個果現起的時候，也沒有誰去受，就是這樣緣起的因果關係而已！沒有我們覺得的「我」這個補特伽羅，有的只是因感果的過程當中所現起來的相狀，但是我們總是執著有一個我。

【如前所說從唯法因支，起唯法果支，由不了知生死道理，於彼愚蒙妄執有我，求我安樂，故造三門善不善業仍復流轉。】

其實這個從因到果的關係，都只是一個緣起之法，但是因為我們凡夫不了解生死的特徵，愚癡無明妄執有一個我，然後為了我求得安樂，造作身口意的各種善業、惡業，於是流轉不息。

或許有人會問，從因感果過程中，有沒有苦樂的感覺？如果說沒有那是騙人，我們學了佛以後會回答沒有，但這是書上的道理講的，如果問我的感受，我有呀！那這怎麼講呢？正是因為有這個苦樂的感覺，所以我要去解決它，要解決就要造正確的因，我們平常用「我」來解決是不能解決的！因為「我」本來就是虛假的，不能真正解決問題。當我們真正了解了這個道理，才有機會進一步解決苦樂問題；不但自己解決而且幫助一切人解決，佛法真正珍貴的地方就是如此。了解了這個概念，才能認同世間真正有價值的只有一件事情，那就是學佛，不但是為了自利，這是與小乘共的，大乘道推己及人、幫助別人，也都是靠這個。世間人說要報父母恩，這才是真正的報父母恩，否則那都是空話。這麼說是有它非常重要的基本原因，各位要非常認真地去研討，先認識文字所指的內涵，然後不斷地去思惟觀察。

【故從三惑起二支業及從彼業出生七苦，復從七苦而起煩惱，又從煩惱如前而轉，故三有輪流轉不息。】

在惑、業、苦三道中，三惑是指初無明、八、九的愛、取，二支業是第二支的行，以及第十支的有，然後感得七苦，包括果位識的名色、六入、觸、受到生、老死。這個苦現起的時候，我們又起煩惱，起了煩惱又造業，由此流轉不息。所以說苦樂是有的，但是我們應該認識這個苦樂的因，不要被煩惱轉，煩惱的另一個名字是惑－－對事情的真相看不清楚，如果能看清楚了如理去做，就能漸次出離。平常我一再強調，我們在這裡真正要學的就是這個。要是學了以後，大家還是增長煩惱，請問你要拿什麼東西來解決？沒有學時，至少還有一樣東西－－佛法，來幫忙我們解決，學了佛以後，居然不拿佛法來解決自己的問題，這就是死症，再沒有東西可以救治我們了！所以佛菩薩都曾經告訴我們，在這種情況之下我們不是弘法，而是在毀法，把唯一能救自己、救他人的方法用錯了，就像把唯一能救我們的藥用錯、毀掉了，那被救的機會就沒有了，這是我們學佛的弟子應該要把握住最重要的根本。

【龍猛菩薩云：「從三出生二，從二而生七，從七復生三，數轉三有輪。」若正思惟由如是理，漂流生死，即是最勝厭離方便。從無量劫造集能引善不善業，異熟未出，對治未壞，今以愛取而為滋養，由此增上，則當漂流善趣惡趣。】

假定能夠如理、正確地思惟前面這個道理，了解我們永遠在生死當中漂流，這時就會對眼前的狀態生起極大的厭惡心。所以在正領受眼前的境界時，要觀受是苦，了解這是無明所感得的苦果，對此感覺極大的痛苦，生起極大的厭離。可是我們因為不了解，以及自己習氣的緣故所以貪愛難捨，這才是我們真正要對治的。

我們無量劫以來，不曉得造作了多少善業、不善業，這都是能引的業，只要能引的業造了，將來一定會感果，除非經過如法地對治。現在只是因為善惡業的「異熟未出」，果報還沒呈現，而我們不但沒有透過修習去破壞以前的業，反而還以愛取去滋潤，使得前面造的業繼續不斷地增長，於是感果而漂流生死，在善、惡趣中輪轉，這是我們應該了解的。

p. 186

【諸阿羅漢昔異生時，雖造無數能引之業，然無煩惱解脫生死，若於是理獲決定解，則於煩惱執為怨敵，於滅煩惱能發精進。】

那麼應該怎麼解決這個問題呢？阿羅漢不會輪迴生死，他雖然以前造了很多能引的業，但是他已經把煩惱斷除了，因為感生死的俱有緣就是愛取，現在煩惱斷除了，所以他不再有生死。了解這個道理以後，才懂得真正的冤家是自己的煩惱。我們常常隨便看見人家一點過失，心裡總覺得他如何如何。我們曾談過所謂「貼標籤」的問題，其實人家貼標籤沒有什麼關係，真正麻煩的是自己的內心。反過來想想，你們哪一個能夠不貼人家標籤？你看人家是不是都有你的看法，這就是以前累積的。所以真正的冤家是我們的煩惱，煩惱的根本是無明，這才是我們要對治的。佛法最了不起的地方就是真正地指出這個東西來，使我們了解以後進一步對於滅除煩惱能發精進，更加努力地學習。

【此中樸窮瓦大善知識，專於十二緣起有支，淨修其心，思惟緣起流轉還滅，著道次第。此復是說，思惟惡趣十二有支流轉還滅為下士類。次進思惟二善趣中十二有支流轉還滅為中士類。如是比度自心，推想曾經為母有情，亦皆由其十二支門漂流生死發生慈悲，為利彼故，願當成佛，學習佛道為大士類。】

當年阿底峽尊者到了西藏以後，傳承下來的最主要的一個弟子就是噶當的大祖師敦巴尊者，敦巴尊者有三個最重要的弟子：博多瓦、慬哦瓦，還有一個就是樸窮瓦。這位樸窮瓦的修行是專門以十二有支去思惟。文中提到的十二緣起有支是廣義的，就是指這十二支的全部，並不是單指第十支的有支。在我們漢地習慣上會認為這十二有支是小乘當中利根（也就是緣覺）的思惟方法，實際上不是，整個佛法的中心主要就是講性空緣起。這個緣起是指我們有情生命在輪迴當中的相狀，既然是性空，又怎麼會產生生死流轉呢？就是由於緣起，這個緣就是無明、行、識以至老死等這樣十二有支的流轉，整個的佛法都在這上面講。

通常我們會把佛法分類，或者分為三乘共法，或者分為五乘，再廣一點，就是大乘不共法，所有的分類裡邊，沒有那一部分少得了這十二緣起。如果單單以十二有支的道理去思惟惡趣的苦時，因為了解這是由於惡業感的果，而讓我們避免造惡業，那就不會墮落惡趣，這是下士類的修法。其次，雖然能夠得到人、天的果報，比起惡趣是高明，但實際上還沒有透脫出行苦，最終還是要墮落。更深一層去看，這個行苦本身就是一切痛苦的根本，從這個角度上面推動去思惟十二有支流轉還滅的道理，就能夠解脫生死，這個是中士類。

由於了解一切有情都在生死輪迴當中，推己及人，就是「比度自心，推想曾經為母有情」，而想到所有眾生都曾經做過我的父母親，怎麼可以單單自己解決，不幫人家呢？從思惟這個道理引發大慈悲心，要救一切人，而這只有成佛才能成辦。這還是經過思惟十二緣起，觀察生死輪迴當中，沒頭沒尾、永遠沉淪的痛苦，而策發自己想要出離，並且幫一切眾生解決這個問題，那是大菩提心，這就是上士類的。所以三士道真正的根本都是在十二有支當中。

關於幾世圓滿的內涵，概要的說明一下，由於在生死輪迴中的凡夫都被無明所使，一天到晚造各式各樣的業，自然而然在我們識田當中就種下很多識種子，將來遇緣就會感果。主要的緣是就是愛取，愛取又分裡面和外面：裡面是並不了解這個煩惱的特點；外面是對境界的真相不了解，心對境時，內外兩個都在錯誤當中。因為貪愛就會執取，從而感果，由於有無量無邊的種子，所以會引發無量的生死。至於哪一個識種先感果，那要看有無愛取的滋潤，當這個識種沒有受到相應的、同一的愛取滋潤，而是別的先感得愛取的滋潤，這就是三世圓滿的狀況，感果的時間可能要多生多劫以後。如果是兩世圓滿，就是無明造了這個業以後，識種子當生就有愛取的滋潤，於是下一生馬上感果。

這也就是在共下士的時候曾經提到的：「假令百千劫，所作業不亡，因緣合會時，果報還自受。」造了這個業，除非經過對治，它才不會感果，否則就算是百千萬劫，一旦遇緣一定會感果的。要想真正解決這個問題，唯一的方法是修行。

再下面就是第四部分「此等攝義」。就是做一個總結，還有大師其他特別要告訴我們的內涵。

【◎ 第四、此等攝義者︰如前所說，由業惑集增上力故，生起苦蘊生死道理，及特由其十二有支轉三有輪。於斯道理善了知已，正修習者，能壞一切衰損根本極重愚闇，】

中士道分兩部分：一個是由苦集門輾轉的增上中，思惟生死流轉的痛苦；或是由十二緣起有支來思惟流轉生死的痛苦。由於透過正確的認識，而且更進一步如理思惟、修習的話，就能夠解決生死輪迴的痛苦。因為我們並不了解生死輪迴的真相，處在一種非常嚴重的愚癡當中，必須透過正確地思惟，才能把這個根本的錯誤破除，所以說「能壞一切衰損根本極重愚闇」，這一點對我們非常重要！

有很多人腦筋很好，若是善巧利用、如理思惟的話，的確可以破除內心的「極重愚癡」，那才是真正的智慧。但是平常很多人由於並不了解這個真相，不能善巧運用自己伶俐的腦筋，學錯了反而自以為聰明，實際上就佛法來說，這並不是智慧。要想學佛的確需要好腦筋做為方便，腦筋靈也不是壞事，但是它並不是智慧，這是我們特別要注意的。所以腦筋好的同學不要生起憍慢，反過來說，腦筋不好的人也不必覺得不如人家，它只是策發智慧的一個方便而已，並不是智慧，這對我們都有很正面的策勵。

【除遣妄執內外諸行從無因生，及邪因生一切邪見，增盛佛語寶藏珍財，如實了知生死體相，便能發起猛利厭離，於解脫道策發其意。是能醒覺諸先修者，能得聖位微妙習氣最勝方便。】

平常我們由於愚癡，並不了解事實的真相，以為眼前看見的一切是這樣或那樣來的，但都並不是正確的原因，所以說是「邪因」；乃至有的人根本認為是「無因」。印度當年的外道六師當中有一個「順世外道」，就是主張「無因生」。他說：烏鴉是黑的，孔雀是花的，這沒有什麼原因，就是自然來的，這叫「無因生」。「邪因生」則例如有很多人說世間一切是梵天創造的；印度有一派外道說人是天上的天人創造的，這些都是錯誤的見解。當錯誤的見解都能被破除掉，就能夠把佛告訴我們的最珍貴的正法寶藏好好地弘揚，進而真正了知生死輪迴的真相，曉得原來痛苦是有它的原因的，一般人不了解業感緣起的道理，都只歡喜求好的果，現在了解了以後，應該努力的是種正確的因；否則都會對眼前世間的好事情很貪愛，實際上這無非是增長生死輪迴。

從十二緣起有支當中，我們曉得任何一個業要感果都是經過愛、取兩支的滋潤。那麼為什麼會愛取呢？我們在面對境界的時候會有感受，在感受上面又生起煩惱，事實上眼前一切的東西都是以前造了因所感得的果，在十二有支當中說為「受支」。當果報現起的時候，我們應該認識：以前由於不了解事實的真相，對世間種種起貪愛，因此一直沈淪生死苦海。我常比喻說這個是魚餌，誘惑我們、讓我們吞下去，而這件事情偏偏又是我們自作自受，了解後會對此生起非常強烈的厭惡。對世間的人來說，看到有害的事一定責備人家，現在我們應該反過來責備自己，這是絕端重要的。透過這樣生起猛利的厭離，要想真正的解脫，還是一定要照正確的方法去做，也就是解脫道。解脫道的修行次第，是由於苦，所以想要了解原因－－集，進而為了證滅而要修道。證滅就是能夠滅除生死輪迴當中一切的痛苦之因，這一定要透過努力修學「正道」，才能真正離苦得樂，而不是忙著追求眼前錯誤的這種快樂。

以上所講就是能使我們從生死輪迴的無明大夢中覺醒過來最正確的方法。過去所有的祖師，乃至於佛菩薩都是這樣修習解脫道而成就的，沒有一個例外。它是一個殊勝的方便，透過這個正確的方法去修習，能夠得到佛菩薩、聖人的位次，就不再是在生死輪迴當中輾轉相應的凡夫。下面再引用經、論來證明。

【如是亦如《妙臂請問經》云：「於愚癡者，以緣起道。」《稻稈經》說：「善見緣起，則能遮除緣前後際，及緣現在一切惡見。」】

《妙臂請問經》說：很多人因為愚癡而不了解輪迴真相，那就告訴他緣起的道理。初修行的行者，通常先修學「五停心觀」，因為在凡夫位上一般來說，最重的毛病在於貪、瞋、癡、慢、疑。凡是貪心重的人，就叫他修不淨觀。貪是貪眼前的境界，覺得它美妙，透過不淨觀，看見它一無是處，貪心就息滅了，息滅了粗猛的貪心，修行才可以真正的深入。有很多人瞋心很重，那要修慈悲觀，拿掉粗猛的瞋心，才有機會深入佛法。又有很多人腦筋非常愚癡，這並不是指腦筋不伶俐，而是對錯誤的概念非常執著；這不管是在家、出家都會，往往有時候出家人還會執著得比在家人更厲害！這種愚癡的人，就要了解一切都有它正確的因果，不要在這個無關緊要的事上面去堅持。

好比說我們現在出了家，有很多人對於戒律上的條文死死地執著，實際上戒是要戒除我們的煩惱，把握不住根本時，反而增長煩惱。倓虛大師在《影塵回憶錄》裡面提到一段公案。在他們念書的時候，有一個同學吃飯時一定要用缽，如果沒有缽他絕不吃飯。這本來是佛在世就有的一個方便，如果現在沒有缽可用，難道就不能吃飯了嗎？反之，用缽吃了飯，就能得到羅漢果嗎？不用缽吃飯的人是不是修行都沒有用呢？我並不是說用缽不好，而是特別從這個故事當中，說明在家、出家都會有很奇怪的、錯誤的執著：非因計因、非果計果，這個是愚癡極重的行相。這時候應該告訴他緣起的道理，正確的因會感正確的果，而眼前這個果之所以這樣，一定要從因果的法則來了解當下的緣起，那麼這種愚癡的罪障就能破除掉了。

《稻稈經》上說：「善見緣起，則能遮除緣前後際，及緣現在一切惡見。」如是因感如是果，這種前後因果的推衍，在任何緣起當中，有它一定的原因，我們不了解的話，會以為本來就是這樣，這即是惡見。廣義的來說，就是除了正知見以外的見解，像邊執見、邪見、戒禁取見、見取見以及薩迦耶見都是屬於惡見，這是因為不了解緣起的結果。若能了解整個的緣起，這五種惡見全部會消除掉。

【龍猛菩薩云：「此緣起甚深，是佛語藏寶。」】

佛所講的真正最重要的法就是緣起！平常我們會覺得好像空性才是佛法最重要的部分，其實很多祖師都告訴我們，性空緣起是一件事情的兩面，性空不是那麼容易懂，但是如果你從緣起較淺的地方，一步一步地下手，就能究竟了解緣起的真相－－性空，所以緣起跟性空是分不開的。真正講起來，緣起是非常甚深，我們不要從名相上面誤解，然後躐等而修，最後什麼都沒有學到。

【毘奈耶教中說第一雙（即舍利弗與目犍連）所有現行，謂時時中遊觀五趣，遊觀之後還贍部洲，為諸四眾宣說彼等所有眾苦。】

這是戒經上面告訴我們的故事。毗奈耶教就是戒；佛在世的時候，有很多實際的公案，第一雙就是舍利弗和目犍連，他們是佛最重要的兩位大弟子，一個是智慧第一，一個是神通第一。他們平常的現行，就是時時在五趣當中（也就是在生死輪迴當中）遊觀。這不是以我們凡夫的眼光來看，好像是去觀光、去遊玩，他們遊觀回來，就會對著四眾弟子－－比丘、比丘尼、沙彌、沙彌尼（佛法留傳在世界，主要是在四眾遊行的地方，就是靠這些人為主來弘揚的），把他們在六趣當中看見的告訴大家，真正重要的是「宣說彼等所有眾苦」，這一點對我們很重要！我們也會去遊玩、觀光，回來以後都是說樂，哪個地方多麼快樂、多麼好！人家本來好好地在這裡，聽見你講快樂的事，心裡會想：「我也要去看一看！」佛法卻完全不一樣，他們兩位上首弟子也去遊玩，回來以後就告訴大眾，所有世間一切的盛事是這樣的苦，千萬不要再忙這些！大家聽到這個，就會策勵自己：「不要再浪費時間，趕快好好地努力！」如果聽見以後了解了，能照著佛宣說的道理－－宗、因，再加上第一雙，也就是兩位尊者所看見實際上的例子－－喻，不斷思惟觀察的話，對我們會有很強大的策勵性。可是，有很多人還是做不到，怎麼辦呢？

【諸有共住近住弟子，不樂梵行，即便引彼付第一雙，請為教誨。二人受已教誨彼等，得教授已，愛樂梵行便能證得殊勝上德。】

比較好的四眾弟子，經過了佛上首的兩位弟子，用種種實際上看見的譬喻教誡，他們就能很認真努力修行。可是另外還有一些「共住、近住弟子」，那個「共住」是指出家眾，「近住」是指在家居士，這個四眾實際上是包括七眾，最主要的當然還是以出家為主。他們聽見了上面的道理，還是有人「不樂梵行」，就是不喜歡去修行－－淨化煩惱業的行為，於是就把他們交給兩位尊者，專門針對他們的問題給予最正確的教授教誡，使他們得到了教授以後能夠「愛樂梵行」，由於愛樂歡喜如法修行，就能夠證超越生死輪迴的殊勝「上德」。

大家還記得前面共下士中，有一段觀三惡道苦的公案。就是阿難尊者有兩個外甥，出了家以後不想修行，因為他們是富貴的王室家庭出生（阿難尊者是佛陀的堂弟），因為受了阿難尊者的影響而出了家，但生活卻還是像在家一樣，忘不了王宮舒適的生活，於是就交給目犍連尊者。尊者就帶他們先後去看了天堂和地獄，這一看完以後，他們發覺原來生死輪迴當中的真相是這樣，於是就拼命努力修行，最後證果了！

p. 187

【大師見此問阿難陀啟白其事，佛曰：一切時處，不能遍有如第一雙，應於門房畫生死輪，分為五分，周圍當畫十二緣起流轉還滅，其次乃興畫生死輪。】

大師是指佛，當然佛沒有什麼事不知道的，之所以明知故問，就是要啟發、利益我們。這個話怎麼講呢？本來有一些人出了家以後，馬馬虎虎、懶惰，又不好好修行，這些事情大家都看見了，當然佛陀也看見，而忽然之間，有這麼兩個人很快就修行成就了，原因是由於被舍利弗尊著、目犍連尊者引導的結果。但實際上，不可能在一切時處都有他們兩位尊者的親自引導，那怎麼辦呢？所以，佛故意透過跟阿難尊者的問答，來對大家做正確的指示。佛說他們兩位的確是很了不起，但是不可能所有的人都是由他們帶，所以應該畫十二緣起、生死輪迴圖，貼在住處的門上。因為門口是天天要經過的，天天看見它，自然而然就會策發，所以雖然沒有舍利弗尊者跟目犍連尊者引導，但透過常常看見這張圖，就會幫助大家去思惟，這樣問題就解決了。

那麼這個圖怎麼畫呢？它分為五圈，最外一圈海闊天空，上面有佛陀和度母。有的版本畫得不一樣，上面兩個都是佛陀，有時候是一個佛、一個菩薩，他們指著天空，萬里晴空中有日、月懸掛著，它本來就是清淨、光明遍照。另外四圈就是被閻羅王用雙手雙腳抱著的這個生死輪迴，兩支大獠牙，眼睛瞪得很大，張開大口吞噬一切。除非我們了解佛陀的指示並照著去做，否則沒有可能跳出生死輪迴以外。第二圈就是被閻羅王控制的十二緣起－－無明、行、識、名色、六入、觸、受、愛、取、有、生、老、死；第三圈是六道流轉－－天、人、修羅、地獄、餓鬼、畜生。第四圈是中陰，在輪迴當中如果是上昇的，就是白的部分，是向上的；而向下墮落倒行的是黑的部分。最內一圈就是真正重要的根本－－貪、瞋、癡。因為不了解性空緣起的道理，所以執著一個薩迦耶見，由此引發貪、瞋、癡而造業，這是輪迴的根本！所以說分為五分，周圍畫十二緣起流轉的相狀，而流轉反過來就變成還滅。「其次乃興畫生死輪」主要的就是講這個。

【又為仙道大王寄佛像時，於下繪寫十二緣起流轉還滅而為寄之。大王受已，至天曉時，結跏趺坐，端正其身，住對面念，善觀緣起二種道理而證聖果。】

這是個故事，仙道大王是位國王，有人寄給他一張佛像，下面就畫這個十二緣起的流轉還滅，他看見了這個圖以後，就對著它結跏趺坐緣念直到天亮，因為他很認真地善巧思惟：這樣做是流轉，永遠沈淪苦海；這樣做則是還滅，能夠跳出生死輪迴。深刻地了解這個緣起的道理之後，他就證得出世的聖果，就是預流果見無我，乃至於證得羅漢果。

佛在世的時候，印度並不是一個統一的國家，中國在春秋戰國的時候，雖然分出很多小邦林立，但還有一個周朝是統一的中央政府，由周天子之下分封出許多諸侯。但印度當年不是這樣，在那個區域就是很多國家，其中有大有小，彼此間有時候互相戰爭、敵對；也有很多維持友善的關係，國與國家之間，常常禮尚往來，他們的習慣總要把最好的東西送給人家。其中就有一個國家的國王，送給另一個國王一份很好的禮物，而照他們的習慣，回禮的時候總希望送更好的東西。結果國王發現收到的這個禮物太好了，再怎麼找都找不到更好的回禮。可是如果不能用更好的去回報的話，這是很沒面子的事情，這是當時的人都很講究的禮節。大家正愁想不出辦法來時，一位有智慧的大臣說：「佛陀出世，他是真正的一切智人，所有的問題沒有不能解決的，何不去問他呢？」大家都覺得有道理，所以就去問佛陀，結果佛陀就教他們畫這個十二緣起的生死輪迴圖作為回禮，大家好高興，因為這是佛陀說的，再沒有比這個更好的禮物了。

國王就依佛陀所教，畫了生死輪迴圖，派一位大臣和一位出家僧人一齊送去，還先通報另外那個國家的國王，特別說明這件禮物的珍貴，舉世無雙！對方的國王聽說了以後，覺得非常地歡喜，就像是迎接聖旨一樣，很慎重地去迎接，然後就很高興地要把它打開來。它包裝得非常好，因為這是佛陀指示的特別禮物。可是，這裡就有一個問題，世間人想像中的好禮物，跟佛陀告訴我們的禮物是不一樣的。所以對方的國王絕對沒想到會是這樣一張圖，他也不懂得這張圖是什麼意思，在他想像當中是高貴得不得了的東西，又包裝得這麼好，而且，送者還一再跟他強調說：「這個珍貴無比！珍貴無比！」結果打開來一看是一張圖，而且畫得怪怪的，因為有閻羅王的大牙，還有地獄等種種奇怪的東西。國王看了莫名其妙，他忽然生了一個惡念﹕「好傢伙！這個傢伙在作弄我、嘲笑我！我把最好的東西送給了他們，他們居然……」他自己往壞的一方面去想。

我也曾經看見過作弄別人的一件小事情。譬如說有獎徵答或者是特別的活動，送給得獎人一個獎品，包裝得很好，然後叫他拆開來，結果一層一層地拆了很多，最後裡面是一句嘲笑的話，或者一個什麼無關緊要的東西；原來，他被作弄了！世間的確可能有這種事情。所以這個國王看見那張圖就大為憤怒地說﹕「我把這麼好的東西送給他，居然是這種結果，以前對他的友善都錯了！一定要去跟他打仗！」所以決定要跟對方打仗。大臣們也覺得非常地憤慨﹕「怎麼可以這樣！」正當那時候，就有一位有智慧的大臣起來說話﹕「大家再稍微想一想看，因為平常兩國一向來往蠻友善的，他們沒有理由來傷害我們，何況我們國力也比他們強，這是很明顯的事實，何不先去問問原因呢？」本來國王暴跳如雷，後來仔細想一想﹕「對啊！可能有其他理由。何不去問一下送來的大臣呢？」他們商量的結果，就是請那兩位護送十二緣起圖的大臣跟出家人來問﹕「這個圖到底是怎麼一回事情啊？」那位大臣就說﹕「哦！這個非常珍貴，我也不懂，只有佛派來的這位出家聖者才了解，你們請他講吧！」然後這位出家人就非常慎重其事地告訴他們﹕「大家不能用世俗的眼光去看，否則這個圖對你沒有意義。它絕對不是世間的寶物，而是超越所有世間一切物品的這麼珍貴！」他們一聽，原來是這樣，知道先前的想法錯了，所以就懷著很懺悔、很虔誠的心情，聽他解釋圖上所示生死輪迴的真相。那位國王一聽﹕「原來這個東西真的這麼好！」當然他是非常有善根的人才會這樣，所以一整晚他就對這張圖很認真地去緣念及思惟，結果天沒亮他就證果了。這個圖的公案就是這樣來的。

我們也一天到晚說故事、聽故事，但願這個故事講完了以後，同學們多多少少也能夠透過這樣的思惟，生起一點相應的覺受。實際上，這絕對可以做到的！前面這個故事，我自己還有一個體會﹕同樣的一張圖，同樣的一個人－－國王，之前看見這張圖他會生起憤怒，之後因為轉變態度，卻可以使他超越生死成為聖者。我們常常講境沒有好壞，看你以什麼樣的見解去面對那個境。假定說隨順著無明習氣，再好的東西放在面前也沒有用，說不定還引發更強盛的貪、瞋、癡。反過來說，一張世間以為很普通的圖，如果能如理地拿佛菩薩的概念去觀察、思惟的話，就能夠跳出生死輪迴。所以真正重要的是在於我們自己能不能從內心反省決擇，觀察自己當下一念是隨順佛陀的正知見，還是隨順著世間的無明習氣，這才是真正重要的！

最近，很多藏系的書一窩蜂地翻譯出來，我偶然看見這麼一本書，作者是位法國的知名之士，他告訴法王﹕「現在這個世界上充滿著種種問題，大的有國家之間的事情，小的是社會、家庭當中的問題，更大的則是整個地球的問題。譬如說由於臭氧層的破裂，產生了奇奇怪怪的反應，例如溫室效應等等，眼看著這樣下去，我們會毀掉我們自己的地球。照理說這個世界最重要的就是各國的政府官員，可是他們多數都是短視的政客，所以大家都充滿著失望及灰心。」他問法王怎麼看待這件事情，結果法王的回答，令我覺得他是位真正的聖者！他說﹕「充滿著無限希望！」

諸位！如果是你，你會怎麼想？可能你會覺得﹕「唉！那都是講講而已。」因為很多政府官吏，他們都是說了一大堆話，也說無限希望什麼的，實際上還不都是騙人！現在這個人也不過是如此而已，你可能這樣想。但是我因為得到了三寶的加持，多多少少能夠體會到一點很膚淺的法味，就深深地感覺到，如果真正能夠如法去做的話，「希望無窮，無限希望」，這是千真萬確的事實。

而且，有一個非常重要的基本關鍵。拿世間來說，譬如大家想好好念書，希望以後能賺大錢、升高位、得到美滿的家庭，這是自己的利益；乃至於進一步說要造福社會，這種人也可以說是有一個崇高的理想及深遠的目標這樣去做的。實際上，這都不可靠！以世間來說，好像一切成果都可以靠自已努力得來，但是萬一戰爭來了、地震來了怎麼辦？就算你非常地努力，忽然之間天災人禍立刻就把你整個美夢毀掉了，有沒有這種可能？我們眼前看得見太多、太多這種情況。現在世界上大家都做這些莫名其妙的事情，你會覺得即使一個人努力，然而世界上幾十億人口大家這樣破壞，又有什麼作用？不管怎麼說無限希望，豈不是空話？因為有太多的因素完全無法控制，所謂的「無限希望」，那只是給自己一個美夢而已。

但佛法並不是如此。佛法中最重要的一個基本原則，就是所有好、壞的現象，都有一定的因果，如是因一定感如是果！小的來說是個人的別業，而實際上，這個別業是離不開共業的，我們大家一定有共同的因緣。然而不管是總或別，主要都是自己造的。如果不了解這點就叫做無明，造下來的結果自己卻無法控制，反而毀滅了自己。反過來，假定了解好壞的結果都是自己造的，當然沒有人願意毀滅自己，所以必須照著正確的方法去做，如是因、如是果，你只要做一分，一定有這樣的結果出現。

學完了十二緣起，應該了解無明之行這個識種，將來只要愛取滋潤，它一定會感惡的果。而無明的正對治是明，就是了解補特伽羅無我。平常我們一天到晚都是為了求自己的快樂，.現在終於了解了這個真相，原來是無我！由於明行，不再隨順無明之行，雖然還在苦集諦當中輪迴生死，可是因為這個行相是跟無明相反的正對治，朝這個方向去努力的話，也一定會留在識種當中，這是善淨的種子。

以前惡的、染的種子是要愛取滋潤，現在善淨的種子要拿什麼東西滋潤它？善法欲－－我要努力去修行！雖然這也可以說算是一種貪，它在內心作用的行相是一樣的，不過方向卻相反，一個是為我，一個是淨除我，還要幫助一切人淨除我。因著善法欲而不斷地努力就是勤精進，它的結果是能夠真正解決這個問題！前面說過你雖然努力，可是有很多外在因素無法掌控，現在這個努力的因果等於完全控制在你自己手上，既然如此，當你認真去做的時候，會感覺到：「對！我做對了！」而不斷地增長希望，因為完全在你。何況我們現在很清楚一個事實﹕大師外支已成！佛那有不救我們、不加持我們的？只是我們不做！這個理論很清楚。

更重要的是，如果你不認真地去做，弄到後來你會覺得﹕「唉！天天都講這個東西，老生常談！完全只掛在嘴巴上的。」「老生常談」是好聽一點的說法，不好聽的則是八股、喊口號，就是說了半天，實際上的行為卻不符順，反正總拿這個口號來騙人。的確，如果你不去實踐，你會覺得天天喊一個口號，到最後疲掉了，誰都討厭這種事情。問題並不在於口號不口號，而是你內心當中是不是能夠如實地把握、如實地了知。其實道理認識了以後，去實踐也是一個問題。我自己覺得：前面的了解固然是相當困難，但更困難的是了解了以後，你要對境確實地去做。我們往往碰到很多小事情時，理論上曉得該怎麼做，可是習慣上心裡面就會隨順著煩惱而轉；這個時候就要不斷地策勵、提醒自己，不管你用什麼話，譬如說「境無好壞」等等，努力去遮止現行。當你真的把握住了，自己會感覺到﹕「對！希望無窮！」因為這個希望是完全在你內心上去控制的。當你真的去實踐的時候，內心會感覺到快樂，因為是透過你自己的努力，如法對治煩惱；而且，你會感覺得一次有一次對治的效果，漸漸這種善法的力量就會增長！

在這裡，我也講一個小例子。昨天晚上我們回來時下雨，在高速公路上面車子很多，常常碰見大卡車－－特別是砂石車，在經過的時候會濺起很大的水花。那時開車的是在我們這裡開車非常精彩的一個人：好的方面來說是膽大心細，壞的來說就是莽撞無比。昨天的情況是我們無法避免不讓砂石車經過，擋在前面，結果他也不管那個水花就衝了過去，當時我就感覺﹕「這個好危險啊！」要是以前我一定是在旁邊觀過，會這樣想：「這個傢伙膽大妄為！」現在雖然這種念頭還是有，可是漸漸地心情改過來以後，我覺得他真是一個很高明的人。就在這個同樣的境界上，前後兩個想法比較了以後，心裡面就會非常地高興、非常地舒服。他到底開得好不好是一回事，可是我選擇好的那一面去看，內心隨順著法在改善，我當下就很高興，就是這樣。

之後我就閉上眼睛慢慢休息，一路上就一直這樣開，我心想這是讓我增長善法。你們好好去觀察，在很多時候，因為面對的境界力量非常強盛，如果你真正努力，心裡面會很清楚地感覺到自己是往哪個方向造業，內心就在這個地方作拔河比賽。如果你真正在任何一個境界上不斷地努力去做的話，一定會感覺到﹕「希望無窮！」我們眼前第一步去做的就是持戒。戒些什麼？就是當你心對境的時候，能夠覺得﹕我要隨順著正知見走，不要隨無明習氣走，這個才是戒！另外，因為我們是凡夫，所以不可能馬上跑到世間去就能把握得住。凡夫修行需要很多保護，尤其外在好的環境，對我們的修學而言，也是必要的條件。有了好的環境，內心中對無明的了解及改善才是真正重要的！

所以，從這個十二緣起圖上，我們自己去反觀，就懂得怎麼去決擇，才不辜負大師在「此等攝義」中對我們的叮囑，但願每位同學在這地方自我策勵。

【以下為廣論錄音帶舊版第一百卷~一○二卷之部分內涵，由於與十二因緣有直接之關連，故節錄於此，助同學作總複習。】

上一次有一個關於十二因緣的題目，現在溫習一下。本來十二因緣從能生支切斷，所謂受緣愛，因為受是前面一重因果；從能引到所引，能引的因會感果，是經過愛取有三支引發以後，才結生感得下一期的生死。所以一般來說，從愛斷起。我們真正修行重要的次第，從前面共下士一直到上士，雖然說上士的不共處在發菩提心，但是真正關於滅除生死的方便來說，重點還在這個地方，所以今天就關於這個道理補充說明一下。在一百八十五頁倒數第六行，這段談到幾世圓滿，從因感果最快兩世，最慢三世。最快兩世我們容易了解，但最慢怎會三世呢？實際上它是一個因擺在這裡，可能經過無量劫才感果。生死流轉是由於無明而行，當你有任何一個行的時候（行就是業），這個業（行）一定會薰「識」，也就是我們做任何一件事情，這個影響力量一定會落在我們的識田當中。比如說當你看到一樣東西，雖然事情過去了，或者又做了其他的事情，但這個印象已經留下了。這種情形的專門名詞叫「薰」。就好像點了一根香，然後在上面擺了一張紙，這香的煙就自然而然地薰在那張紙上一樣。所以任何一個身口的造作，或者動腦筋想了一下什麼，就有個影響力落在識田當中；可是這個影響力會不會很快感果，這要看之後我們是不是不斷地把它再加強。

下一生是怎麼樣我們不知道，但是下一念如何我們人人感受得到。下一生跟下一念之間的差別在哪裡呢？每一念是剎那的生滅；前一念滅，後一念生，這個就是剎那的生滅。現在把剎那的生滅總結起來，到時候結一個總帳，就是一期的生滅。同樣地，從前一念到後一念擴大，也就是將剎那的生滅擴大到一期的生滅。譬如說，在這裡大家都正在上課、聽課，所以自然而然你會全神貫注在做這件事上面。但等到下了課，你下一步要做什麼事情呢？有的人聽完了課以後，雖然出去了，但他的心還是緣著上課的內容；有的人卻不是這樣，他聽完了課以後就去做另一件事情。這個情況我們很容易看得到，假定有一件對你來說非常重大的事情擺在那裡，你在做完了眼前這件事情以後，一定會馬上去忙那件事情。還有一種就是沒有什麼事情，到臨下課的時候你才想：「下面有什麼事情該做？」所以自然而然臨下課的時候，哪件事先現起來，你下了課就會去做那件事情。如果第二個條件也沒有的話，下了課以後，你平常習慣性地會去做什麼，你就會去做。如果連這個都沒有的話，就看下課後先碰到什麼事再說。

前面引《俱舍論》說業在生死當中感發的次第是隨重、近、串習、先。在生死當中重業一定第一個最先引發；第二是近，就是你前一生臨終的時候，什麼在心識當中先現起來，那個業就先引發。如果這個都沒有，就看你的習慣，習慣性愈強的就愈先現起。如果這個也沒有，那就是先造的業先感發。一生固然如此，一件事情也是如此，我們若能體會到這一點，那就很清楚了。雖然我們還沒有死，也忘記前一生怎麼到這裡來，但是因為眼前的事情也同樣是這個道理，所以我們就能明白，真正感果的就是這個業的力量。

這點了解了以後，進一步我們再問為什麼是三世圓滿？上面告訴我們，當前一個因位識成就了以後，不一定馬上感果。譬如說我們承擔很多事情，下課以後，你也許忙這個、忙那個，但是一次只有做一樣事情而已。這一樣事就是你以前在因位識當中所種下的種子之一，也許就是上課這件事情本身，或者是在上課以前所種下的。如果上完課以後，你對這個課的印象很深，下了課以後，你繼續想著上課的事情，雖然課結束了，但這個心識還在繼續，所以上課時落下去的這個識，下了課馬上又接著繼續下去，這就好像第二生就結果了。

另一種情況，你下面做的那件事情，不是上課當中聽的或者講的東西，而是上課以前就已經落在識田當中的因位識，於是就有一種特別的影響力量，這一堂課一結束，你馬上就會去做這件事情；其他次要的事情並沒有因緣去引發它，就沒有現起來。

所以前面告訴我們，從因到果中間可能有無量世的間隔，那都是餘重因果。就是說原來這個因位識並沒有被薰發，只是落在那裡並沒有動。因位識要感果，一定還需要愛取的滋潤、薰發以後才會現起。在能生、所生的關係當中，一旦能生支薰發了以後，它下一期就一定會感果的。如果沒有感果，原因是被其他的因位識搶先在前。所以對原來這個因位識來說，它並沒有動，而其他的因位識被它相應的愛取滋潤先感果，所以對原來的因位識而言，這個不算是自己的因果，而是「餘重因果」，也因為這個理由而說原來的因位識是三世圓滿。

雖然前一生到後一生，我們不一定把握得住；但是從前一剎那到後一剎那，從前一件事到後一件事，我們就很容易明白了。明白這個對我們有什麼好處呢？平常我們想努力去做的事情，就會一直繼續做下去，或者會去做下面一件事情，這個力量就是前面所說怎麼樣使得因感果的道理，完全是同樣的。

【如是已生諸果支時，然而全無實作業者，及受果者，補特伽羅之我。】

不管兩生也好、三生也好，在整個生死流轉過程當中，只是「如是因感如是果」。整個從因到果分十二支，三世兩重因果這樣輾轉。以感果的時間而言，快者兩世圓滿，慢者三世圓滿；但是以因果的先後來說，它一定是能引、所引，能生、所生。所以說是三個時段兩重因果。有這樣的原因，必然感得這樣的果，這裡邊實際上並沒有誰在主宰，當無明沒有消滅之前，只要和無明相應了，就會有行。無明就是惑，有了惑，自然而然就會造作種種身口意的業。造了業以後，就把識種子薰染在識田當中，有了識以後，下面就一支一支來了。

譬如我們現在感受到痛苦，在感受痛苦之前一定先有個「觸」－－就是根、境、識三者和合所生觸。例如我們眼睛看見顏色，會有一個認識作用；耳朵聽見、身體碰到也是如此。感果有兩種：一個是內在的叫異熟果，一個是外在的，就是增上果。平常內因果是純粹就我們自己內身上面來說，外因果就是器世間。造業的時候也一定是這樣有內有外，外包括了跟我相應的情、器世間，而內因果純粹是我；所以感果的時候，一定是內外因緣又重新配合起來呈現。這個時候，如果我們順著無明流轉生死的次第，當內外的因緣又碰在一起，因為無明緣生的觸，下面一定就是感受。如果以前造的是善業，現在所感得的是樂受，是你歡喜的，那就會生貪愛；如果造的是惡業，感受就是痛苦的，所生起的這個心，還是屬於愛支當中，叫乖離愛，這是你不願意的。如果說你造的業不是善也不是惡，是中庸性質的話，在受的時候說不上快樂不快樂，那叫捨受；這時內心不是強烈的貪或者強烈的瞋，而是與癡相應的。

在不懂得十二因緣流轉生死的道理之前，我們必然如此。碰到苦的事情，你就是痛苦，覺得受不了，乃至因此會發脾氣，不能忍耐；同樣地，如果看見好的東西，自然就歡喜、貪著，這是千真萬確的事實，一點都沒有錯，就是很直接的感受。但是是誰在感受呢？是由於這樣的無明、行、識而感得名色、六入、觸、受，而受的後面一定是愛、取、有，接著繼續地流轉生死。所以這個受，並沒有真實的能受者，就僅僅是這個受而已。所以下面告訴我們：

【如前所說從唯法因支，起唯法果支，由不了知生死道理，於彼愚蒙妄執有我，求我安樂，故造三門善不善業仍復流轉。】

只是前面有這樣的一個法作為因，例如之前造了無明、行、識等等因，然後感得名色、六入、觸、受的果，這個果也是個法。這裡面實際上並沒有「你」這個東西，所以你不必想「它痛了」，也不必想「是不是我在痛」，痛就是痛，快樂就是快樂。平常我們造業通常都是因為當感受到了以後，就執著「我」的這個感受而造種種業。了解這個道理以後，如果不願意痛苦，那就要把這個痛苦的因淨除，現在已經結了果的，那是無可奈何；但只要在因上面淨除它，那個果也就自然消除掉了。

所以當你了解，這一切只是唯有法的因，而必然感得法的果；你不要受這個果，那只有一個辦法，就是在因地當中淨除它，苦果自然沒有。當樂受現起的時候，你曉得這是前面的樂因所感得的；同時，當這個受現起時，你面對又會再造一個因，這是將來會感果的。所以前面一直告訴我們，所有的受都是苦的，樂受眼前雖然是樂的，但究竟來說還是苦的，而苦受當然也是苦的。當認識了這一點以後，對苦受就不會引發瞋，樂受不會引發貪，捨受也不會再像以前在癡當中。你就能夠看得清清楚楚，不會再為這個「我」而忙。否則人家打你一下，你就想：「這個傢伙為什麼打我啊？」就發脾氣了，處處都繞著「我」在轉。所以造一切業的真正問題都是因為在「我」上轉。現在你了解了所有的一切，無非都是「從唯法因支，起唯法果支」，沒有你，也沒有我，而這個法之所以產生眼前這個情況，完全是如是因感如是果。面對這個法，透過如理聽聞、如理思惟、如理作意以後，還是順著這個緣起去還滅。找到它的根源之後，正知見就生起來了，進一步照著它去修持，智慧也生起來了；智慧生起，無明就破了。結果是無明滅則行滅，行滅則識滅，乃至下面整個統統滅掉了，生死的流轉也就切斷了。

前面所說的非常重要，如果我們能夠在這上面深入觀察，就能了解生死流轉原來就是因為前面有了這樣的因，必然會感得這樣的結果。由於我們不了解，於是妄執有一個我，為了「我的」種種事情，也就是「我所」等等空忙，所做的事情都是不合理的，這叫無明。正因為把握不住因果的本質，自然而然一直跟著「我」在轉，永遠跳不出來。了解十二有支的道理以後，煩惱就無從生起了。因為眼前之所以有種種苦樂等的感受，無非說明一個事情－－這是以前造業感得的因果流轉，而且這個流轉是永遠這樣下去的，假定不了解這個道理，流轉就沒有停止的時候。這之中苦的當然是苦的，而快樂雖然眼前是快樂，但是它保持不住，到最後的結果它還是要壞、還是要受苦，這都能策發了你想切斷它的決心，同時你也了解，所以有生死流轉的根本原因，是因為不了解它必然的因果關係，妄執一個錯誤的概念，引發種種煩惱而造業。

在中士道告訴我們，真正繫縛生死的是業跟煩惱，這二者中以煩惱為上首。如果沒有煩惱（惑），雖然有業，它不會感果；反之雖然沒有業，因為有惑、無明的關係，隨時就會造業，造了業就一定會感果，因此就要更進一步切斷惑（煩惱）。前面在煩惱生起的次第中也告訴我們，煩惱生起的中心在無明。因為我們不了解事情的真象，在明明沒有「我」的五取蘊上，執著有一個我，這就是煩惱的根本，拿掉它問題就解決了。現在十二因緣也告訴我們，本來流轉生死的過程當中，只有唯法因支感得唯法果支，並沒有「你」這個東西，也沒有「我」這個東西。我們所妄執的那個「我」，找了半天原來找不到，但偏偏生起煩惱的中心就在這裡。所以，當對十二因緣流轉次第能夠如理了解的話，會發現原來「我」找不到，換句話說，煩惱的根沒有了，生死當然到此為止。這個概念要清楚，這是第一步。

第二步，談到「有」支。先不談大乘，聲聞、緣覺二者修學的方法不同，聲聞乘一定是聽從他人的言教，就是依著佛陀所開示的教誡去做，所以叫聲聞。而通常這個教法一定是四聖諦－－苦、集、滅、道的內涵，所以三十七道品的一開頭是「觀身不淨，觀受是苦」，也就是從這上面觀的。他先要強烈地感受到眼前的一切都是痛苦的，然後一心一意對於現世所有的東西都要排除掉；這個痛苦是從感受上來說的。

佛陀為我們做種種開示，真正重要的目的，就是要讓我們去除貪愛。所以凡是貪愛強的人，佛陀就說「不淨觀」來正對治他的貪愛；瞋心強的人就要先修「慈悲觀」，正對治瞋心，先把粗猛的煩惱拿掉，然後進一步，就是直接從斷貪愛下手。平常我們講了半天的道理，講完了，這個貪愛就是拿不掉，因為沒有真實用過功。假定有非常強烈的意志，一心一意要求解脫，什麼東西都不管了，那時不會想走大乘的路，只想解決自己的問題。因為非常強烈地感受到生死的痛苦，佛也告訴我們方法，只要照著這個方法努力去做，問題就解決了。這時候第一步一定是修「四念處」。四念處的第一個是「觀身不淨」，因為凡夫最難斷的是貪愛，而貪愛的中心就是薩迦耶見或稱我執、有身見、壞聚見。現在既然對於生死感到這麼可怕，有著強烈的厭惡，只要照著佛所指示正確的方法深入地去觀照，找找你的身體到底是些什麼，原來是一無是處，這樣地可厭！等到你對它產生強烈可厭的心情，強盛的貪就對治掉了；當貪徹底拿掉後，這惑也就沒有了，愛支斷了，問題就解決了。

但是對於利根的緣覺，則不是用四諦法，而是用十二緣起。這不一定是經過佛陀的教示，緣覺行者自己能夠透過觀察世間的各種現象來斷生死。現在我們就談談「有」支的內涵，首先要把定義弄清楚。請看一百八十三頁第四行。

【有者，謂昔行於識，薰業習氣，次由愛取之所潤發，引生後有有大勢力，是於因上，假立果名。】

首先我們要認識「有」是什麼，有就是業，十二支當中行、有兩支是業。凡是我們的任何一個行為都是在造業，造業以後在識田當中一定會落下一個影子，所以說「行於識薰業習氣」。行了以後由於業的薰發，在識田當中就產生了影響的力量。雖然有影響卻不一定感果，所以前面的無明、行，只是產生一個因擺在識田裡。這個因是不是能感果，還要看有沒有繼續不斷地薰習，也就是滋潤它。如果又經由愛取不斷地滋潤，這個業的力量會愈來愈強大，到最後下一生一定會感果；換句話說，這個果下面就要跟著來了，所以叫「後有」。所以同樣是「業」，不叫「行」而叫「有」，因為這個由愛取而滋長的業，將來必然會感得下一生的果，所以叫做「有」支。

業感果必須要經過增長廣大，像前面說過的造作已增長業，這種業將來一定會感果。所以當業剛開始造作的時候，它只是因位，不一定感果，要再經過增長它，也就是再造同樣的業；由於不斷地再做、再做，也就是愛、取的滋潤。如果這個地方不明白的話，只要把下士道業增長決定的道理再溫習一下就能了解了。在思總業果當中告訴我們有幾樣東西不會感果：夢裡所作、無心所作、不利不數所作等十種；乃至於雖然業增長了，假定經過懺悔或者對治損壞了以後，它也不會感果。除了這十種不增長以外，其他的都是會增長的；反過來說，業之所以會感果的原因是因為它增長了。這個增長在這裡不叫增長，而是用另外一個名詞表示－－「次由愛取之所潤發」，潤是滋潤，讓它再發作起來，這個潤發就是增長。

所以實際上「有」還是業。它經過了愛、取的滋潤或者增長以後，這個力量就很強、很有力，所以下面一定會感果；但是它現在還沒感果，還在因位當中，所以叫做因上假立果名。這裡把每一個定義都下得非常嚴密。那麼，它什麼時候感果呢？前面的一生結束之後，下一生來的一定是它。

在十二因緣中講流轉生死時，是用以上的次第來說明，而在苦集滅道四諦當中，集諦就是講流轉生死的道理。集諦一共有四個行相：因、集、緣、生，現在這裡解釋一下。你們把這個概念弄清楚了，整個的生死流轉相就會非常清楚。

「因」就是前面說的無明、行、識中的因位識。單是因位識不一定會感果，還需要有「集」，集就是增長，所以集一定包含惑、業兩樣，它會繼續不斷地把這個力量增加。有了集以後，也不是馬上就感果，下面還必須要有緣，就是前面這一生捨掉的這個「緣」；緊接著下面的一生就「生」了。

因就是十二緣起當中由於無明、行而感得因位識，這是在因位當中，因此在集諦叫「因」。然後再不斷透過愛、取滋潤到有，這個就是集諦當中第二支「集」的行相。經過集了以後，它下面一定要感果，因為這個力量很大了。可是前面這一生還沒命終，所以這個緣不會來，要感果還需要前面一生的命捨掉的這個「緣」，然後就感得「生」。

細說起來，這裡還有其他的內涵。比如說，當生命捨掉的時候，下面再繼續執取的是「心、色」這兩方面，我們一生無非是這兩樣東西，或者說名、色二者。色是指有色部分，也就是四大；前面的四大沒有捨，後面的四大就沒有來的機會。名的部分，在四緣當中有一個叫「等無間緣」，或者叫無間滅；也就是前面的一個心識消失的時候，那個位置讓開了，後面的識就生起來了。所以前面的四大捨掉的時候，後面新的四大跟著來，前一生的識捨掉時，後一生的識馬上來。前面的識捨掉叫等無間緣，無間滅已，後面的識就跟著來。在這裡我只是隨便提一下，等諸位真正深入的時候，每個地方都有非常細緻的行相，而現在講的這一點暫時不懂也沒關係。

現在這裡真正要了解的是有支的內涵。凡是前面落在識田當中的因位識，經過愛取滋潤增長以後，產生一個強大的力量，等到前面這件事或前面這一生過去了，它一定會引發下面一生或下面一件事情。在生死流轉當中，從這一生到下一生我們感覺不到，但是眼前從這一件事情到下一件事情，卻是人人體會得到的。大家再回想一下剛才舉的譬喻，這堂課下課以後，你下面接著要做的事情是由誰來決定的？就是「有」。所以既然你現在想修行，當然你會選擇下面要往哪裡去，那就要看看決定你去的是什麼力量；所以如果你注意這件事情的話，就會發現原來這一生捨掉了，要到下一生去的關鍵就在「有」支。如果能夠認得，修行就把握在你手上了，所以要在這個上頭去觀察。

這個理路清楚了，我們可以更進一步去觀察。比如說我們常常在眼前的境界上，明明曉得不要貪，但就是擋不住，明曉得不要瞋，就是不靈光。這是因為前面已經造了業，這個業積在識田當中，經過愛取滋潤已經變成強而有力，所以當前面的事情捨掉時，這件事情必然跟著來，我們無可奈何。所以平常如果在很多事情上觀察、思惟的話，就會發現：這個「有」的力量是決定我們下一步的因素。

為了讓大家容易了解，這裡再更深細地說明一下。假定我們現在上完課準備要睡覺了，偏偏下面還有事情不讓你去睡，你會覺得苦惱不堪；或者到了時候不讓你吃飯，你真受不了，心裡直嘀咕時間到了怎麼還不打板；或者打了板以後，居然今天的飯還沒燒好，那時你心裡面就瞋火大發。再不然，今天煮的這個東西非常好吃，你就非常高興，所以貪、瞋這種煩惱就一定都跟著來了。為什麼會是這樣呢？現在不妨從我們的心識上面檢查，這不是要講理論，理論的主要目的是在舉出我們心理的行相，我們學這理論的原因，也就是為了認得它，認得了之後才告訴你怎麼拿掉它，這就是修行。

現在舉個喻來說明。例如有人拿一杯咖啡來給你，也許你覺得蠻好喝，也許你覺得苦苦的，但喝過就喝過了，不一定還想再喝，但是在識田當中已經落下去這個種子，下次是不是會再喝，那不一定。但如果後來不斷用愛、取滋潤，它會增長的。如果每天一到那時候你就去喝，明天到了時候，你就覺得應該要喝了。其他還有什麼因緣呢？本論也告訴我們，煩惱的生因有六種：第一是煩惱的隨眠，就是你內心當中的識種子。第二是所對的境界，這是總的，這當中分成四部分，第一個是人，第二是法。人就是你周圍有猥雜的朋友，這屬於惡知識。他對你還蠻好的，你見到他也很高興，如果他每天一到時間就說：「來來來，我們來喝一杯。」本來你喝過也就算了，第二天他又讓你再喝。再不然就是由於言教，你聽到有關喝咖啡對人體有什麼好處等等，或者你想睡覺的時候，它可讓你清醒一下腦筋，你就被這個概念所支配。當然還有串習，如果你習慣了，到那時候你一定要去喝它；還有一個是非理作意。總之，生起煩惱的因緣，不外乎這幾種，你碰上了，又會去做。第一次喝的時候，你也許只是認得它是咖啡而已；喝了一段時間，養成習慣以後，到了時候，你不喝咖啡就是不行；抽香煙同樣也是如此。

大部分的人都有這個經驗，我們的嗜好就是這樣建立起來的。做任何事情，只要你不斷地去做，慢慢地串習，到時候自然它就現起來了。做這件事情是「業」，第二次再做，就增長了前面那個因位識。會增長之前一定有些條件：你歡喜它，覺得它蠻不錯；而所以策發你歡喜，當然還要有其他的原因配合起來。到這裡我們就了解到，把我們帶到下一步去的力量是「有」，可是這個「有」前面一定還有這些過程。既然現在想要切斷它，但又無法把握得住，所以就必須倒推回去找到它的原因何在。既然整個生死輪迴就是十二因緣在流轉，那就把十二因緣當中每一支的關係認得清清楚楚，認清楚了以後，就了解佛陀告訴我們的：「你要修道，這個道就是這樣的。我自己修道就是這樣修，告訴你們的也是這樣，照著這個次第去做，問題就解決了。」緣覺就是以修十二緣起來解脫生死，比前面的聲聞要利根，因為他是從根本上找到清清楚楚的原因，這是兩者的差別。以十二緣起的還滅而言，真正斷的時候，還是在愛支上面。對聲聞行者而言，是由於曉得了愛的結果是苦，所以在這上面斷掉它。緣覺則是真正對理路很清楚，了解了生死流轉的事實，經過這樣的思惟觀察而斷除，這是因為他的根機比較利。

現在不管是四諦或十二因緣這兩種方法，如果都能完整的認識、了解，然後處處體會的話，自然而然就不易造惡業，這還是因為我們如理聽聞了正確的言教，然後如理思惟，曉得它前後的必然次第，以及如是因感得如是果的道理。如果因為無明不了解的話，那麼必然要感得引發生死流轉的果。智慧是無明的正對治，它們兩者之間的關係是：有一個就沒有另一個，所以聽聞了正法後，要能夠如理思惟，內心生起正知見，然後按次第修習；正智現前的時候，無明就破了。無明滅則行滅，行滅則識滅，識滅了下面整個就沒有了，生死就斷了。

十二因緣的內涵在《瑜伽師地論•本地分》上面講得很清楚，不過我的經驗是在沒有經過老師指點以前，我看《瑜伽師地論》如同天書，怎麼看也看不懂；後來透過我的老師為我講解了一下，而我自己之前也看過，於是就能把握住重點，然後再回過頭去看，才知道一點都沒錯，它說得清清楚楚，流轉是怎樣流轉，還滅是如何還滅。今天我也只是把我所聽見的告訴你們，單單聽過了以後，如果不認真地思惟觀察，你對它的重點還是把握不住。所以一定要認真地先將文字弄懂，還要把文字所指的心理行相用在事相上面，到那時候就會處處地方感覺到，只要心裡起了一個念頭，下面所有的習慣就都來了，一一無不跟它相應的。可能大部分同學對這個概念還不大清楚，那沒關係，你們好好回過頭再把十二因緣看一遍。當然有的同修條件夠的話，在這裡就可以深入，力量不夠的可以先退回去，這在最前面已經告訴我們了。所以我們一定要依照這個教法的次第一步步學，凡是前面的東西都是後面的基礎，我們只要跟著這個次第上來，自然走每一步都有正確的認識。

有同修問：「這個『愛』要如何斷法呢？我們現在斷不了啊！」對！所以佛陀告訴我們的教誡中，三十七道品真正最重要的就是四念處－－觀身不淨、觀受是苦、觀心無常、觀法無我。蕅益大師也說：「不明念處慧，徒誦木叉篇。」這個「念處慧」是指智慧，可以破除生死根本的就是智慧，如果這個不明白，那講持戒是沒有用的。「木叉篇」就是戒，戒的真正目的就是這個！現在之所以放不下，是因為覺得快樂所以會貪著；或因為怕苦所以生瞋，目的都是為了求樂。現在由於觀察到所有的「受」都是苦的，那貪著自然就生不起來，乃至對眼前的一切感受都會厭惡。

會有這些執著，最主要的還是因為「有身見」，這個東西最難根除，觀身不淨就是要把這個身看得一無是處。它有一個完整的修持方法叫白骨觀，這是一種大不淨觀，真正觀起來的話，對身體會感到無比的厭惡，當然這裡面還要有非常善巧的方便。佛世時有個公案，就是有些人修大不淨觀觀起來了，結果不但對身體、飲食乃至於男女及所有的東西都無比討厭，弄得每個人實在都受不了，不知如何是好。所以策發大厭離心以後，那時愛自然沒有了，但是單單這樣還不夠，還要一層一層的深細觀下去，這有它特別的方法在。所以說正斷的時候，就從「愛」支斷起。

更進一步去看，當歡喜的境界生起來的時候，叫你不貪也做不到；苦來的時候，不起瞋也很難，這二者不管是不離愛，或者乖離愛，都是會讓你感覺不寂靜的。現在懂得了道理以後，知道一切都是「唯法因支感得唯法果支」，也就是前面的法必然感得後面的果。既然現在這個情況是你不歡喜的，要斷的話，一定還要在因地當中去斷掉它。真正去追究它的因，結果發現原來放不掉的關鍵，就是總為了一個「我」，因為有一個「很實在的我」存在，所以就放不掉。現在就了解在十二因緣當中原來沒有一個「我」，如果真正去觀察的話，「我」就找不到了。比如人家打你、罵你，你就受不了，這是因為你覺得：「他在罵我」，現在我沒有了，罵由他罵。就像聽見路上幾個人在罵人，他罵他的，你最多只覺得很吵，不會發脾氣，這個道理很簡單。

何況現在不僅如此，你了解問題的中心在執著這個「我」有自性，更進一步又從十二因緣當中確認沒有「我」，那根本拿掉了以後，問題就解決了。所以，真正的斷還是從「我」斷起的。平常所以會「愛」是因為有我在、我歡喜的，所以會瞋是因為我受到傷害。現在既然找不到我，能受的我就沒有了。其次是眼前所對的境界，曉得了這個法是這樣的因必然感得這樣的果，要拿掉它的話，就只要在因地當中努力就可以了。所以拿不掉是因為有一個我，既然我找不到，那問題就解決了，所以根本還在我執。

整個問題的現起，都是由於因感果的必然關係，而它的關鍵就在這個我，當認識到我是無自性的，問題就能解決了。所以說無明的原因就是執取有這個我，由此後面這些東西都跟著來了。所感得的就是十二因緣的流轉。我們可以說是由前一支感得後一支，這是就一支一支的關係來說的，而實際上整個十二支的本質就是五蘊身，只要我執拿掉了，這個蘊的相續就斷掉了，也就沒有生死了。

我們由於無明所使而產生了「因位識」，這個因位識無量劫來是無量無邊，根本沒辦法數。現在我們幸運地了解了，因位識之所以將來必然感果的原因就在愛、取、有三支上面，所以如果積極地要求解脫的話，必須趕快從這上面斷起。當我們真正體驗到了有支的力量以後，就發現下一生固然是這個力量引導我們去，就是眼前的任何一件事情，下一個步驟怎麼個作法，也都是這個力量在推動，所以叫「引生後有，有大勢力。」「後有」就是從現在向後去你的行為，它主要的就是有支的力量在推動。所以要避免苦，就要先找到苦因，現在把你推向苦的是這個﹔你要快樂，推你向樂的也是這個。當你觀察到有支這個力量的存在以後，對於為什麼會轉向流轉生死的這個方向，或者轉向還滅生死的方向，就了解它的因由：順著無明相應的愛取就流轉，順著正知見相應的精進、善法欲就還滅。當觀察到這些以後，對自己的起心動念等，就會看得非常清楚，就能在因地上防止它。所以我們對這整個的概念平常要多薰習，否則事情臨頭就沒有力量，也沒有辦法擋得住。

昨天有一位同學離開這裡。走前他跟我說，自從來了以後，他非常歡喜，覺得非常好。還說聽了這《廣論》實在好。既然實在好，為什麼要走呢？因為在他沒來之前已經接觸了另外一個地方，那時他非常羨慕那裡，心心念念一直想去，但是後來有其他的因緣就岔開了。後來又有人告訴他這裡很好，他就來了，來了以後他也覺得很好，所以就決定留下來。偏偏他父親生病了，而且非常嚴重，他回去看了兩次。一般人對於自己的兒子出家，都是很難接受的。何況他家裡的人不信佛，所以就會很擔心。他是因為孝心所使而決定離開這裡的。雖然這裡有這麼好的學習環境他也未嘗不歡喜，但是最後就在他正徘徊不定的時候，前面這力量就來了，這就是「有」，很簡單、很明白。本來他心中就有非常強盛的力量一直想到那裡去，卻被其他的因緣岔到這裡來，等到又有其他的因緣影響他的時候，他就又回去了。這是一個很實際的例子。

現在我們非常幸運的能夠遇見這圓滿的教法，也了解成佛的中心在什麼地方，自然而然會全部精神貫注在這裡頭。儘管如此，但是因為以前造很多業，這些力量會影響我們。所以要想辦法在這中心問題上面加強，這是集聚資糧﹔以前跟它不相應的障礙力量，想辦法把它消除，這叫做淨除業障。淨除業障的方法，前面告訴我們有二種，就是「悔所損」、「對治所損」，這就是我們為什麼一定要懺悔的原因。即使世間法也不例外，像《了凡四訓》中也說「談積善之前，先要改過」，原因就在這裡。否則，可能一個因緣來打閒岔的話，就又輪迴去了。所以我們第一件重要的事，就是要把這些教授的重點一再地串習。在講完了以後，大家應該多思惟、觀察﹔如果有時間，更應該多去看看經論，讓我們在心裡把這力量加強，這就是「業」，這就是「有」。

啟發我們的正知見之後，由正知見策發正精進，就是所謂的善法欲，把這力量提得很強，把在沒有正確認識之前所犯的錯誤、習性等等改掉。習慣是很不容易改的，「習慣」實際上就是透過行為不斷薰習，在識田當中留下的影響。所以雖然是小地方，但真正修行的人，就應該從這些地方注意起。

我們初修行的人，在很多關鍵上，往往有模稜兩可的困惑，應該不要讓這種模稜兩可的情況，空費了歲月。我們往往在不知取捨、不曉得怎麼辦當中，無可奈何的就停在那裡，一停短則幾天、幾年，長則多生多劫，就這樣浪費掉了。所以道之根本要先親近善知識，對於應取、應捨要認識，認識以後要照著它努力地如理思惟，使內心產生決定不疑的見解。

如果我們有某種強有力的習性，那有兩種可能，一種是這個習性的力量很強，你就被它牽著走了﹔還有一種是雖然眼前沒有被它牽走，萬一碰到其他的因緣，你又跟著那因緣跑掉了，剛才我說那位走掉的同學，就是這樣。雖然遇到了這麼殊勝的內涵，卻無法擁有它，所以我們一定要努力在這一點上把握住。

【〔（以上為十二因緣複習）﹞

p. 187 (5)

【◎ 第二、生此意樂之量者︰如是由於苦集二諦及其十二緣起支門，詳細了知生死體相，欲捨生死，欲彼寂滅及欲證得。雖纔生此，亦是出離意樂，然唯爾許猶非止足，如《六十正理論釋》云：「處於無常熾然大火三地之中，如入火宅決欲超出。」又云：「如囚欲脫獄」等。】

我們從苦集二諦或者十二緣起門當中去思惟，透過思惟才能了解生死輪迴的真實行相。這裡要注意一下，苦跟苦諦二者不太一樣，我們平常很容易誤解。苦跟苦諦有它共同的那一面，也有它截然不同的地方。對於很多事情的觀察，我們必須要從它們的同異二方面來做比較。苦是一種實際上的感受，身、心上一種苦迫的感覺，只是深淺程度的不一樣。但對生死所感一切為苦，這個真實不變的道理，平常一般人苦苦可以感受得到，但樂苦往往感受不到，當然行苦更感受不到了；好一點的人，樂苦或許還可以稍微感受得到，行苦根本感受不到，而實際上不論感受不感受得到都是苦諦。所以苦受和苦諦的差別我們一定要了解，佛法裡面告訴我們的是苦諦，這是非常重要的一個基本原則。

會有苦諦的原因就是集諦，而十二因緣就是整個從因到果，圓滿地說明其中的差別。不但是認識理論，而且要去思惟，透過認真如理地思惟，感覺到在生死輪迴當中是這麼可怕，就會決心要捨棄生死，這就是通常所說的厭離心。厭離以後我們會想求真正的解決，所以說「欲彼寂滅」，要求解脫就要有正確的方法，之後才能證得，這彼此間有一定的因果相連的必然關係。總之，苦跟苦諦的內涵不能弄錯；其次，整個次第不能弄錯。

在經過如理思惟會生起想出離的感受，「纔生此」是指只要剛剛生起感受也算是，但是單單這個感受生起還不夠。那麼要到什麼程度呢？透過前面真正對苦諦認識以後，會感受到就好像身處在無常盛火中。這個平常我們一般凡夫不可能感受得到的，因為現在我們真正害怕的是苦，並不是苦諦；因為我們只怕苦，所以專門去求樂，結果是「以苦欲捨苦」。差一點的，就追求物質上的快樂，好一點的，則追求名聞上的快樂，內心當中都受了這個無始以來的錯誤習性所使，這才是根本問題，如果仔細去檢查，大家會檢查得到。

我們雖然透過了理論了解到這是個問題，可是內心當中就是會保護自己，一碰到就會痛，因為這是習性，不經過嚴密地思惟，我們不會真正痛下決心願意去改，而且單單有心去改還不夠，要依循著正確的次第。就像我們為了治病，願意忍受動手術的痛苦，因為感覺到如果不痛下針砭來治它的話，是會送命的。這時候對於自己修行的痛苦，才有力量能擋得住，否則講了再多道理都沒有用。平常我們真正最大的缺點是講道理很容易，所以古人有句話﹕「吃得酒肉飽，來尋僧說禪。」大家坐在沙發椅上面，茶一喝，講道理可以頭頭是道，感覺輕飄飄的，但叫你真正去做的時候，就不靈光了。不要說別的，單說這幾天我們搭那個帳棚，就感覺弄得汗流浹背，要付出很大的努力，在身心上是極重的負擔和痛苦。平常我們稱這是文人的習氣，致命傷就在這個地方，往往講講可以，真正去做的時候，做一做就油掉了。並不是方法不對，而是因為我們已經習慣了這種文人習氣，稍微去做一下就覺得不靈光了。

我衡量衡量自己也是一樣，我常常說：「老了！老了！」假定我開始有一點老的跡象時，自己就以老是死因而努力策勵，不要給自己一點藉口，在漸漸老化過程當中，透過這個訓練不斷地提升，今天雖然老了，這個精神還在；可是在這個過程當中，自己會總是給自己找一點藉口，久而久之，養成習性以後就來不及了，我們平常的死症就在這裡。所以我一直策勵自己，也但願在座的每一位同學，你們至少沒有我這個毛病，千萬不要遇到一點小小的問題馬上就找藉口，這就是我們的業習氣。當業習氣來的時候，你要抵擋它是會有痛苦的，但千萬不要給它找藉口，這是自己能否突破絕端重要的關鍵。但是也不是硬來，硬來沒有用，無益的苦行毫無價值，而是如理、正確的在我們該努力的地方用功，不要輕輕易易地找一個藉口來掩飾保護它，這樣就對了！

所以我們要想辦法擋得住苦苦，要認得清楚樂苦，然後再深入了解，真正的苦是無常熾然苦。認識了以後，內心當中時時刻刻因為感受到無常的盛火永遠存在，必須達到「三地之中」不管在天上、地上、地下，都一心求出離的程度。這個三地有不同的解釋，像在地獄裡或其他有很多地方，根本沒有時間、沒有能力去思惟；在我們現在的人身狀態有能力去思惟；假定修行習氣很好的話，將來上了天或許還有機會能夠修行，否則上了天是絕對沒機會的。所以機會就是眼前，千萬不要浪費這個人身努力修行，必須就像身處火宅中一樣，心中一分一秒都無法忍受，這樣才是出離心的量；或者像死囚關在監牢裡面，一天到晚真正想的就是逃出去，做其他的事都沒有心，要像這樣。

【如前所引，謂如誤入熾然火宅及墮牢獄，不樂彼處，能生幾許欲脫之心，即當發生如彼心量，次後更須令漸增長。】

有了這個心以後還不夠，還要使得它不斷地增長，因為唯有這樣才能夠擋得住無始的習氣。所以古人形容就像在急流當中，或者以世間俗語來說「為學如逆水行舟」，你這一篙子不用力的話，它就退下去了，我們必須每一篙子都不斷的接續下去，努力地用功。

【◎ 又此意樂如霞惹瓦說，若僅口面漂浮少許，如酸酒上所擲粉麵，則於集諦生死之因，見不可欲亦僅爾許。若如是者，則於滅除苦集之滅，求解脫心亦復同爾，故欲正修解脫道心，亦唯虛言。】

這裡引祖師的話。前面的這個理論，如果只是嘴巴上面講講，那沒有用，就像在酸酒上灑一點麵粉，通常我們也說像水面上浮一點油花，這是沒有用的。比如你要點燈就必須要全部都是油，或者要煮東西需要很多油，浮在水上的一點油花是沒有甚麼用的，就是這個意思。我們所說的集諦，是生死的根本因，既然要想脫離苦諦的話，一定要解決集諦的生死之因。集諦主要是「我」，以及由我而引生出來的貪、嗔、痴。我們現在的狀況，是對自己保護得很好，對所要的東西起貪嗔痴，不會感覺到這些東西不是我們該要的。因此必須如實地去思惟，不能只停在嘴巴上或文字上的認識，這樣才有希望。否則的話，沒有推動自己出離生死的力量，所謂的希求解脫也都是空話，為求解脫而修道當然也不要了，何況為了修道，要做很多苦的事情，那更是根本談不到。

除了我們學《廣論》以外，時下漢地學佛最普遍的是，利一點根性的人參禪，其次的就是念佛法門；不管是什麼，若是真正為佛法而參禪、念佛的話，這個出離心都是必須要的。近代的印光大師非常強調，假定你沒有求解脫生死的心，隨便地念幾句佛是沒有什麼用場的，參禪更是如此。所以不管是佛門當中哪一個法門，如果你真正希望要解脫生死，出離心都是必須要的。同樣地，因為看見其他人也很痛苦，流落在生死輪迴的無常盛火之中，由於了解這個，才會推己及人，策發慈悲心要救人。現在自己對這件事情都不認識，卻樂此不疲，你說救人，到底救什麼？那不是空話嗎？所以沒有出離心，所謂救人的大乘，也是不切實際。

【見他有情漂流生死，所受眾苦不忍之悲，亦無從起，亦不能生有大勢力策發心意無上真菩提心，故云大乘，亦唯隨言知名而已。故當取此中士法類，以為教授之中心而善修習。】

所以，要自己感受到才能推己及人，因為看見別人有同樣的問題，於是一心一意要救自他一起跳出生死輪迴。要救自己要有正確的方法，同樣要救別人也要正確的方法，唯一的方法就是成就佛道，這才是菩提心的根本原因。因此如果前面必須具備的出離心沒有的話，以佛法來講的自利、利他也都沒有了。在這種狀態下，所謂大乘都是講講空話，如此而已。我們現在真正犯的死症就在這個地方！最可惜的就是做佛弟子的人犯了這個毛病，由於別人不一定懂得佛法是什麼，就向學佛的佛弟子看齊，結果是大家一起走上這條路！所以學佛的佛弟子－－特別是出家人，如果不能好好走的話，我們不是弘法，而是在毀法！因為他們看見了跟著我們學，以為佛法就是這樣，那佛法還有什麼希望？這一點是我們特別應該深深警惕的。但願在座的每一位同學都能自己策勵，彼此互相勸勉，再把自己失敗的經驗，隨分隨力地告訴別人，希望大家互相勉勵提升，那我們將來是大有希望。

最後是說這個中士法類不但要修習，而且還要善修習，把它當做教授的中心。前面是關於共中士道的第二大科，修習希求解脫之心，要到這樣的量。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 除邪分別

p. 188 (2)

【◎ 第三、除遣此中邪分別者︰】

有很多人有一些錯誤的執著、概念，現在要把這個錯誤的概念拿掉。實際上，錯誤的概念有很多種，有的人把根本錯誤的東西當做藉口，這是世間的騙局，我們根本不談。但現在有一些人是真的想學，可是因為對理路摸不清楚，乃至於把經典上很多的文義解釋錯誤了，這才是這裡要分別的。也唯有我們修學佛法的佛弟子，對於正確的概念認識清楚了以後，世間的騙子就沒有辦法施行他們詭詐的伎倆了。

【若作是云，若於生死修習厭患，令心出離，則如聲聞墮寂滅邊，於生死中不樂安住，故修厭患，於小乘中可名為妙，然諸菩薩不應修此。《不可思議秘密經》云：「諸菩薩者，為欲成熟攝受有情，於生死中見大勝利，非於涅槃見如是利。」又云：「若諸菩薩，於生死行境生怖畏者，墮非行境。」又云：「薄伽梵，聲聞怖畏生死行境，菩薩返應周遍攝受無量生死。」此是倒執經義成大錯謬。】

有人這樣說：若是我們在生死輪迴當中修厭離心，經過了修習以後，因為覺得苦，所以會產生很強盛的希望解脫的心；這種狀態就像聲聞行者感到在生死當中不可能安樂，所以對於生死妙事產生厭離，而一心一意求解脫，這對修小乘的人來講是對的、是妙的，但是真正菩薩不應該如此做。

他們還引經上說：大乘行的菩薩，知道有情遠離佛法，而且也不了解，為了要幫忙成就他們，所以應當在生死輪迴當中救度眾生。而因為要做這個事情，一定要跟那些被救的眾生在一起，所以對菩薩而言，在生死輪迴當中是有很大利益的，如果離開了生死輪迴而進入涅槃的話，就沒有辦法攝受有情了。經上又說：如果菩薩對於在生死當中輪迴生起怖畏的話，那不是他應有的行為。這經文表面上看起來，好像菩薩不應該厭患生死，聲聞才對生死輪迴產生大怖畏；菩薩應該反過來，在生死輪迴當中周遍攝受無量眾生。也就是絕對不是為了某個或某些人，而是普遍地、無有遺餘地去攝受眾生。

前面是說明這類人的這個想法是有根據的，所根據的就是上面所引的經典。但是這裡宗大師告訴我們，上面這種想法是把經裏面的意義弄錯了，所以才產生這樣的誤解。

【經說不應厭離生死，此義非顯由於惑業增上力故，漂流三有生老病死，是等諸苦不應厭離。】

宗大師的解釋是：有情漂流在生死當中有二種情況，一種是由於自己無明，不認識事實的真相，然後起惑、造業，由於煩惱跟業的輾轉增上力量，感得漂流生死，這是一種苦。還有一種，菩薩為利益眾生，雖然明明知道輪迴的過患，感受到惑、業的絕端痛苦，也能夠如實修行，可是他不忍其他的如母有情還流落在生死輪迴當中，所以願意到生死當中去救他們。因此，同樣的在生死當中，可是在其中的原因根本不一樣。經上講的「不厭生死」不是第一類，並不是因為他自己無明而造業的這種輪迴生死。

【是顯菩薩為利眾生，乃至生死最後邊際，擐披誓甲學菩薩行，雖總眾生一切大苦，一一剎那降自身心，然不由此厭離怖畏，於廣大行勤發精進，於生死中不應厭離。如是月稱論師亦云：「眾生眾苦無餘盡至，盡生死邊，剎那剎那種種異相損害身心，然不因此而起恐怖。眾生眾苦一時頓至，盡生死際發大勇進，剎那剎那悉能生起，一切眾生一切種智無量無邊珍寶資糧，知此因已，應當更受百千諸有。」為證此故，引彼諸經。】

而是說菩薩所以不厭生死，是為了利益眾生，他從剛開始一直努力到最後邊際。什麼是最後邊際？菩薩從資糧、加行、見道、修道（修道有十地），乃至十地之後的等覺菩薩－－最後身菩薩，他一直是為了這件事情而努力。乃至生死最後邊際，在沒有成佛之前一直由誓願推動，這個誓願像菩薩的盔甲一樣，一直不脫下來，在生死輪迴當中去救眾生。因此，菩薩明曉得在生死輪迴當中是痛苦的，然而即使所有一切眾生無量無邊的痛苦，時時刻刻都壓迫到自己身上來，他也不因為怕苦而厭離，反而更發廣大的精進，要在生死輪迴當中救他們，這才是菩薩不離生死的原因，也才是經論上面真正的意趣。月稱論師也是這麼說的。

【◎ 又於三有見為勝利之理者，即彼經說菩薩精勤義利有情，如於此事所發精進，如是其心而獲安樂。】

菩薩的不厭生死是因為看見在三有輪迴當中，有這樣的殊勝利益（就是能廣利眾生）而不厭生死，因為要救眾生，所以必須跟他們在一起。並不是因為不了解生死的體相，像我們一樣顛倒、執著放不下，造種種惡業而輪迴生死，二者完全不一樣。菩薩在這種情況之下，他為了救眾生而發勤精進，現在我們連要救自己都不能勤精進，還能救眾生嗎？所以必定要自己先為了求解脫三有而精進，才能推己及人。現在我們一點小事情，站在旁邊看看可以，真正要去做的時候，心裡就是不願意，縮在後邊；當了解了這點，知道眼前這一點小小事情，正是訓練自己最好的機會，就會非常願意地站在前頭承擔。當你慢慢地從小地方做慣了以後，大的地方自然就行，否則一點小小的苦難就縮在後頭，偷偷溜掉了，說要救度眾生，那就毫無意思了。坐在那兒說空話很容易，若是跟人家辯論起來也頭頭是道，誰都辯不過你，而這是沒有什麼意義的！這一點要真實地反觀自己內心才能夠了解。

p. 189

【故不厭患三有之義，是於生死，義利有情不應厭患，當於此事而發歡喜。】

所以菩薩不厭患三有的根本原因，是看見在三有生死當中，自己能夠承擔有情的痛苦，救拔他們出來，有這樣的大利益，因此才歡喜這樣去做的。

【若由煩惱及業增上漂流生死，眾苦逼迫尚不能辦自己義利況云利他，此乃一切衰損之門，較小乘人極應厭患極應滅除。若由大悲願等增上，於三有中攝取生者，則應歡喜。此二不同。】

反過來說，假定由於煩惱而造業，互相輾轉增上而漂流生死，眾苦交煎地受很大的逼迫，自己都不能解決這個問題，何況還說要利他，因此這個是一切衰損的根本，連小乘都對這一點看得很清楚，何況是大乘？小乘只為救自己都還要拼命努力，現在要救一切人，看見眾生都為這個迷惑而痛苦，更會對這件事情產生絕大的厭患。相較之下，大乘人對生死輪迴當中的厭患應該是遠遠強大過於小乘者。可是現在很多自命大乘的行者，卻說這個是小乘的我不要，實際上是由於根本不了解佛法，或者對世間的種種貪著得非常厲害又放不下，再加上誤解經文，就拿這個做藉口，既可以滿自己的願，名利等樣樣放不下，又自己覺得是大乘人，那都是地獄種子啊！真正有心學佛的七眾弟子，都應該在這地方好好地反省、策勵自己。
    不過另外一點要注意：現在很多人懂得了一點道理，不去自己反省淨化，很容易犯一個毛病，就是去看別人的不是、責罵別人，那又錯了，佛法中是絕對不可以去要求別人的。經典上告訴我們，佛征服魔王不是去罵他，也不是用他的神通，而是用他的悲心。魔王一向是專門找佛的麻煩來害他的，而佛卻是用悲心來回報。我們現在要救一切眾生，豈不是也應該學佛要用悲心？這些人總不至於像魔王一樣吧？自己解決了問題，然後再推己及人幫忙他，這才是我們應做的事情。如果懂得了一些道理而去罵別人的話，這是鬥爭堅固－－末法的相狀，到最後拿這個道理互相批判，沒有學佛的人看了就會覺得修學佛法的那些人就是這樣！這是我們更應該重視的一個很重要的原因。
    若是了解了真正生死輪迴的因，不但要自己解決，還要幫忙一切人解決，這個叫大悲；由於這個大悲願力的強盛力量，所以能不厭生死輪迴，在其中不斷地幫忙眾生，菩薩應該對這個歡喜。前者的歡喜是為貪瞋所使，捨不掉生死；這裡是已經完全清楚了生死輪迴是很痛苦的，但為了要救那些迷惑的眾生，由於這樣才不厭生死，這兩者是完全不一樣的。

【若未如是分別，如前宣說，則此說者，若有菩薩律儀，〈菩薩地〉說犯一惡作，是染違犯，恐繁不錄。】

假定兩者沒有分得很清楚，而犯了前面的毛病：說生死出離乃聲聞人的事，大乘人不必。如果這個人受了菩薩戒的話，根據菩薩律儀，他是犯了惡作罪，這是一個「染違犯」，在此就不詳細說了，這在戒裏邊講得很清楚。

【故見三有一切過失，雖極厭離，然由大悲牽引意故，不斷三有者，是為希有。若見三有盛事，如妙天宮，愛未減少，借利他名而云我等不捨生死，智者豈能將以為喜。】

所以菩薩很清楚明白在三有當中生死輪迴的種種過患，所以產生了非常深刻的厭離心，但是他不離開，因為推己及人，看見所有的眾生都困在生死之中，由於要救他們而引發大悲心－－就是沒有一個人例外，我都要去救的心。由於這樣的悲心引動，所以不忍離開，盡一切努力去救眾生，而且發現不捨生死有大利益，這樣的人是非常難能可貴的。

另外一種人是對於三有當中的真相看不清楚而迷惑，把種種假相看成好得不得了，像最妙的天宮一樣，那時候貪愛之心一點沒有減少，講了很多佛法沒有用，反而把「我」越弄越大，藉著利他的名字來膨脹自己，還口口聲聲說：「我不厭生死是為了救度眾生！」真正有智慧的人怎麼會歡喜這樣做呢！也就是說，這種人是真正很愚癡的可憐人，這兩者要分得開。

【《中觀心論》亦云：「見過故非有，悲不住涅槃，利他具禁行，而安住三有。」又《菩薩地】
說百一十苦，是於一切有情，發大悲之因。由見如是無邊眾苦，心生恆常猛利不忍，而云於生死不稍厭患，極為相違。】

「見過」就是看見三有輪迴之中有種種的過患，所以雖然他在生死裏邊，卻不是由愛取所感得的有。他是了解了正知見，以跟正知見相應的善法欲、勤精進如法去做的，並不是和無明、行相應的愛取，這個我們要分得清楚。所以他絕對不會在三有當中，增長生死輪迴之因。不離開是因為他的悲心要救眾生，所以不住在涅槃中，涅槃就是離開生死輪迴。「利他具禁行」，為了要利益所有一切有情，所以他的行為都是根據佛所說的禁戒如法去做，而不是依他的貪欲去做的。以這種狀態安住在三有當中，這才是真正的菩薩行者。
    《菩薩地》中也說，把無量無邊的苦總括起來，可以分成一百一十種苦。菩薩真正了解了眾生是受這麼大的苦，因而引發大悲心，進而策發菩提心。上面的《中觀心論》是性宗、深見派的論著；《菩薩地》是相宗、廣行派的論著，所以不管深見、廣行的祖師們都同樣地說明這個特點。
    菩薩因為上面的道理，看見無量無邊的眾生，由於不了知事實的真相，顛倒迷惑，造種種業，輪迴在生死當中，這時候心裡面生起一種猛利而且恆常無間的不忍之心。因為恆常無間，所以他不離開生死，跟另外一種對生死不認識而不厭患，這兩者完全不一樣；也因為這樣，所以他很清楚生死輪迴過患，而產生出最強盛的厭離心，這點我們要分得清楚。

【若於生死心善出離，次見有情皆自親屬，為利他故入三有海，此道次第亦是《菩薩觀行四百論》之意趣。月稱論師於彼釋中亦詳明之，如云：「由其宣說生死過患，令意怖畏求解脫者，為令決定趣大乘故，世尊告曰，諸苾芻有情類中，不易可得少數有情，經於長夜流轉生死，不為汝等若父若母兒女親族，隨一處所。」了知世尊如斯言教，菩薩為以大乘道筏，度脫無始流轉生死，為父母等諸親眷屬，無依無怙諸眾生故，安忍躍入。】

根據上面的道理，依此而建立的道次第，這也是《四百論》中的意趣。這是從不同祖師的論典上來說明，月稱論師在解釋《四百論》的釋論中也說，無始生死輪迴以來，所有一切眾生都是我們的親屬，或為父母、或為子女。由於了解、看清楚了事情真相，跳出了生死大苦，進一步見到一切眾生都是自己親人，而決心要去救他們，這才能說是不厭生死。菩薩了解了整個大乘的這條道路，要救度一切眾生脫離生死流轉，所以安然忍受痛苦，能夠「躍入」－－就是跳到生死大海當中去救一切眾生，這個是大乘也就是顯教的說法。

【無上密咒亦須此理，如聖天《攝行炬論》云：「以此次第，應當趣入極無戲論行。其次第者，謂修行者最初當念，無始生死所有大苦求涅槃樂，遍捨一切猥雜，下至王位自在，亦當修苦想。」】

更進一步，在密乘中也是完全一樣的。修學佛法有一定的次第，不論密乘也好，大乘顯教也好，前面的第一步都需要這個。所以下面馬上引龍樹菩薩的心子聖天菩薩的論來說明。「極無戲論行」，就是應當照著前面所講的次第而行，不要說空話；懂得了道理不去行，都還是戲論，更何況我們現在不懂道理、誤解道理呢？所以剛剛開始修行的行者，應該了解無始以來生死輪迴當中的痛苦，為了解決這個問題，要「珯捨一切猥雜」，捨棄世間所有的一切，除了修行以外，其他都是毫無意思，乃至於得到了王位也不要。古時候是以皇帝地位最高、財富最大，世間豈不都是在求富、求名，現在連最高的王位尚要捨棄，更何況其他？所以不論世間再大的快樂都應當修苦想。

這部分就是我們應該棄捨的邪執。經過整個前面的說明以後，了解了共中士的正修意樂是什麼，要修到什麼程度才可以，然後在修的過程當中，要拿掉哪些錯誤。接下來就是最後的一科－－決擇能趣解脫道性。要解脫生死必須如理地修道，這裡就把所修習的道的內涵最後來決擇一下。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 解脫正道

p. 190 (2)

【◎ 第四、決擇能趣解脫道性者，如室利勝逝友云：「沈溺三有流，苦海無邊底，喜掉無厭畏，何物在我心。貧、難求、護、壞，離及病老衰，入恆熾然火，覺樂寧非狂。」又云：「噫，世具眼盲，雖現前常見，後仍不略思，汝心豈金剛。」當自策勵，修習生死所有過患。】

就如同室利勝逝友說的，我們沈溺在三有的苦海之中，沒有邊也沒有底，而我們居然「喜掉無厭畏」，歡喜它，然後放逸散亂、不專注，一點也不厭畏。到底是為什麼呢？「何物在我心」，我心裡是不是被什麼東西蒙蔽了呢？我們被無明的業習氣所蒙蔽，實際上的真相是「貧、難求、護壞，離及病、老、衰」，就是在三有中一切貧乏、所求難得、不能保護、一切失壞以及終究會分離、病、老、衰等，因為這樣，所以「入恆熾然火」就是處在從來沒停止過的、非常厲害的無常大苦當中。而我們卻在這裡邊覺得快樂無比，我們豈不是瘋狂了嗎？這個特點要常常多加觀察。下面「噫」是一個驚歎詞，說世間的人都是開眼瞎子，我們有眼睛，但是看不見事實的真相，這件事情明明就在眼前，居然不會稍微去想一想，我們的心真是硬得像金剛一樣。所以應當策勵自己的內心，第一件最重要的事情，就是要了解生死輪迴當中種種的過患。

【如《七童女因緣論》云：「見住世動搖，如水中月影，觀欲如瞋蛇，盤身舉頭影。見此諸眾生，苦火遍燒然，大王我等樂，出離往尸林。」】

見到在這個世間的一切，就像月影在水裡面，永遠在動搖，處於無常當中。不但如此，我們心裡的欲望，就像瞋蛇，叫它瞋是因為這個欲望像已經發了怒的毒蛇。「盤身舉頭影」，如果蛇在一般狀態下，牠不會攻擊你，如果盤起來、頭昂起來，就是牠正要攻擊的時候。平常我們的三毒就是呈現這種狀態，隨時一有什麼狀況，它就會來攻擊我們，我們內心對世間種種的渴欲都是這個樣子。由於見到所有的眾生都被各式各樣的苦火不停的燃燒，所以「大王我等樂，出離往尸林」，真正希望的並不是世間的一切，而是希望到尸林中去修行。「尸林」就是尸陀林，也就是墳場。古人修行並不希望住在很舒服的地方，往往會到尸陀林裡邊，因為看見那些死屍又髒又臭，心中想：看哪！這就是我的縮影，我無始輪迴以來都是這樣。看見這個情況，他自然就不會引發自己的貪欲。現在我們在這裡住得開心、吃得高興，大家閒談你是我非，根本不會想到，我們忙了半天結果也就是這樣；如果透過這個境界策發，就算不想好好努力地修，它也會策勵我們努力。

【依正世間，剎那不住滅壞無常，猶如水月為風所動。諸欲塵者利小害大，等同毒蛇身所現影。又見五趣，熾然三苦大火燒惱，由見是故厭捨三有，生如北方孩童之心，欣樂欲得出離解脫。】

這幾句話就是解釋上面的頌文，也就是大師給我們的教誡。整個的世間，可以分成依、正二報，正報就是我們的身體，也就是前面所說的異熟、造作等流等；依報是指我們身體所住的世間，就是領受等流跟增上果等。實際上不管裡邊的身心、外面的世界，剎那剎那都在無常的行苦、壞滅當中，就像水裡的月亮被風所吹，一直在飄動一樣。而世間我們看得見的欲塵，雖然有一點小小的利益，但是害處非常大。唯一的利益就是憑著這個我們可以修行，如果不拿這個東西來修行的話，則一切都是害處，這是我們應該知道的。就像我們為著吃要忙好久，結果短短十幾分鐘就吃完了，可是從地上種出來一直到煮熟，你看要花多少時間？而且不單單吃完就算了，等一下還要拉，還要多少麻煩！如果認真去思惟這件事的話，的確會發覺這裡邊的問題很多很多，這樣我們才能看這個世間欲塵就像毒蛇一般，「盤身舉頭影」，頭已經舉起來盤在那裡，我們隨時會被它傷害。進一步又看見在五趣當中，都被三苦所逼惱，所以對整個三有升起很強烈的厭離心，就像西藏北方孩童吃蔓菁的例子一樣。

【北方孩童者，傳說北方炒麵稀貴，於日日中唯食蔓菁，孩童飢餓欲食炒麵，向母索之，母無炒麵給以生蔓菁，云我不要此，次給以乾蔓菁亦云不要，次給以新煮者又云不要，更給以熟冷者亦云此亦不要，心不喜曰，此都是蔓菁云。如是我等，見聞憶念世間安樂，一切皆應作是念云，此是世間，此亦世間，此皆是苦，非可治療，發嘔吐心。】

這裡是告訴我們，厭患三有要生起像什麼樣的量？大師舉出西藏北方孩童，比喻希望出離的心。在北方要吃到炒麵不但很貴而且非常難得。他們通常都吃蔓菁，像蘿蔔一樣，是青色的，他們那裡只有這個東西。就比如以前在台灣，人們很窮的時候吃蕃薯籤，在大陸北方的話，他們就做窩窩頭吃，這些都是一般的貧民食用的東西。喻中這個孩子餓了，希望要吃炒麵，向他的媽媽要，媽媽沒有，就給他生的蔓菁，孩子說這個我不要！然後給乾的，乾的也不要！再給新煮的，也不要；煮熟了以後冷的也不要！不管你給那一種，他心裡都不歡喜，說這些都是蔓菁，他都不要。同樣地，只要在三有中輪迴，不管天上也好、人間也好、苦也好、樂也好，乃至於不苦不樂（苦苦、壞苦、行苦），不管那一種形式，都是苦，我都不要！儘管形式上面，一個是新鮮的，一個是乾的，一個是煮熟的，或煮熟以後冷卻的，可是一樣還是它。所以我們對世間的安樂也應該要這樣想：這個是世間，那個是世間，不管它怎麼變，變來變去都是世間，要一看見它，心裡面就討厭，討厭到一看見就要吐出來一樣的程度，這麼難受。

【如是思惟，昔從無始漂流生死，厭患出離及思今後仍當漂流，令實發生畏懼之心非唯空言。】

進而思惟無始以來由於不了解這個道理，所以漂流在生死當中，現在了解在生死輪迴當中的害處，感到厭患，希求出離；也知道假定不好好如理思惟，以後還會如此輪迴下去，使內心生起非僅空言的真實畏懼之心！

在座的諸位，都是真正最幸運的。平常世間人看起來這麼多的好東西，實際上就像前面說的蔓菁，不管是生的、是煮熟的、是冷的，都是外面加上一點糖衣，裡面卻是毒藥。我們現在雖然還沒做到如理思惟，可是正在一步一步地遠離世間，慢慢深入佛法。我想起一件小事情來，前天牙醫來給我們看牙齒，雖然我們寺裡的人牙齒都或多或少有些毛病，可是據這位醫生說，比起外面的人，我們這裡的狀況算是最好的。原因是我們沒有跟著外面的人走，比如說世間人都認為巧克力糖最好、最名貴，送一大堆給你吃，於是蛀牙，然後身體呈酸性的反應，將來得什麼癌症、洗腎一大堆的病，結果是一起造惡業下地獄，這是千真萬確的事實。身體是這樣，心裡面受這種習慣性的毒害也相同，我們生生世世就是在這個地方輪轉！妙的是，人家還說我們這些學佛的人好可憐，再不然說這些人是瘋子。我有的時候會想，到底誰是瘋子實在很難講！

p. 191

【如《親友書》云：「生死如是故當知，生於天人及地獄，鬼旁生處皆非妙，生是非一苦害器。」生生死中乃是一切損害根本，故當斷除。此復要待滅除二因，謂煩惱、業。此二之中，若無煩惱，縱有多業亦不受生。若有煩惱，縱無宿業率爾能集。故應摧壞煩惱，壞煩惱者，賴修圓滿無謬之道。】

只要是在生死輪迴當中，不管是哪裡－－天、人、地獄、餓鬼、畜生，沒有一個地方是好的。一旦有生，就是苦苦之器，註定受無量苦。一切損害的根本就在這裡，所以應該斷除。而要斷生死果，就必須要滅除它背後的原因，也就是煩惱和業。這兩個當中，真正的原因是煩惱，所以應該對治煩惱，因此一定要修正確、不錯誤的道。 　　前面已把共中士道第四科，決擇能趣解脫道性簡單地講了。實際上我們學的時候，也是要跟著不斷地去思惟、觀察，不是含糊籠統地講一些道理，而是從眼前的現象中我們直接能感受到的苦上層層推進，而且很嚴密的、絲毫無差地找到那個根本，然後從根本上面下手，才能解決問題。現在我們已經了解苦的根本是業，而業的真正主因是煩惱，要想破壞煩惱、淨除煩惱，需要修正確無誤的道。下面就說明修道的內容。

※﹝此中分二：①以何等身滅除生死，②修何等道而為滅除。今初﹞

【◎ 如《親友書》云﹕「執邪倒見、及旁生，餓鬼、地獄、無佛教，及生邊地蔑戾車，性為騃啞、長壽天。隨於一中受生已，名為八無暇過失，離此諸過得閒暇，故當勵力斷生死。」是須於現得暇滿時斷除生死，生無暇中無斷時故，如前已說。】

平常不論是修道或做任何事情，都必須具足兩個條件﹕第一能修之身，你憑藉什麼去做。第二所修的是什麼樣的道，這兩個都要簡別得非常清楚。以修道而言，第一必須要憑藉的就是暇滿身，有關暇滿體性、如何修法，前面已經說過了。下面引幾位祖師親自修行的經驗作為策勵，使得我們能夠了解理論以後，再透過祖師的教誡更加強，依此如理地去修。

【大瑜伽師云﹕「現是從畜分出之時。」博朵瓦云﹕「昔流爾久未能自還，今亦不能自然還滅，故須斷除。斷除時者，亦是現得暇滿之時。」】

【大瑜伽師云﹕「現是從畜分出之時。」博朵瓦云﹕「昔流爾久未能自還，今亦不能自然還滅，故須斷除。斷除時者，亦是現得暇滿之時。」】

大瑜伽師是阿底峽尊者在藏地主要的三個弟子之一，他說：我們現在得到了人身，如果還是迷迷糊糊、不能如理分辨，那就像是畜生一樣；如果了解了又不在因地上面努力則是更糟糕！假定只是為了貪圖眼前一些小利而忙的話，那畜生也可以辦得到，現在得到了人身還忙這個，絕對不可以！我們一定要從這種錯誤當中跳出來。但願我們能夠學這位祖師一樣，看看自己的起心動念，乃至於一切行為，到底是造畜生的因、人天的因，還是真正出世成佛的因。

博朵瓦是另外一位祖師，就是種敦巴尊者最主要的三位弟子之一，他也是一位真正如實修行很有成就的人。無始以來我們在生死當中流轉，從來沒有能夠依循前面所說的還滅的這條道路走，現在如果不能如理修道的話，它不會自己就這樣跳脫出來。所以一定要修正確無錯誤的道，才能夠斷除輪迴，要修道必須要靠暇滿的人身，這是祖師的策勵。

【此復居家於修正法，有多留難及有眾多罪惡過失，出家違此，斷生死身出家為勝，是故智者應欣出家。若數思惟，在家過患出家功德，先已出家令意堅固，未出家者安立醒覺妙善習氣。】

我們得到人身以後，會有各式各樣的身份，而要修習正法是以出家身最好。在家對於學法、修法的留難和過失，下面會簡單地介紹，我們應該在實際的生活當中去體驗，這才是真正重要的。假定能夠多去思惟在家的過患，和出家的勝利，能令已經出家的人，對出家的好樂和修行的意志更正確、堅固；對於沒有出家的人，也透過這樣地思惟，能夠種下、乃至於增長妙善的習氣。

【此中道理當略宣說，其居家者，富則守護劬勞為苦，貧則追求眾苦艱辛，於無安樂愚執為樂，應當了知是惡業果。】

為了這個原因，在此大師簡略地提示，我們根據這個原則在生活當中去應用。一般來說，在家人有多種分法，這裡先用貧富來區分。窮人總覺得有錢人好，實際上並不是這樣，有錢了以後，會為了守護而非常辛苦。最近有人被綁票，乃至於被撕票，這是典型的有錢人之苦。有錢人一天到晚擔心害怕，錢存放銀行裏怕銀行倒，放在別的地方又怕被人搶，乃至於身體怕被人家傷害等等，所以從這個角度看，有錢人比窮人還要糟糕！而貧窮的人為了生活的溫飽，或者希望改善生活的品質，一天到晚忙碌不已。還有一個是根本問題，不管是貧是富，總之世間所有的東西都是不安樂的，可是我們卻以為是安樂的。這是我們的愚癡，看不清楚事情的真相。前面曾經講過，由於因地上造邪見增上的業，所以在感果時，明明是不安樂的，我們卻以為是安樂，現在正是邪見增上的時代，大家卻覺得人類進步了。雖然在物質上的確有比以前改善的地方，可是以整體來看，實在是退步了。眼前世間人真正最可憐的莫過於此，這叫第九無暇，儘管得到了人身，也了解了佛法，但為了生活，其實也就是吃、睡、穿這些最簡單的事情，整個身、心全部被綁在裏頭，這就是邪見增上的惡業果。如果我們現在出了家，還要去忙衣食，乃至羨慕他們，這是最可悲的！

【《本生論》云：「於同牢獄家，永莫思為樂，或富或貧乏，居家為大病。一因守煩惱，二追求艱辛，或富或貧乏，悉皆無安樂，於此愚歡喜，即惡果成熟。」是故執持眾多資具，求無喜足非出家事，若不爾者居家無別。又居家者與法相違，故居家中難修正法。】

《本生論》先總的告訴我們：家真是像監牢一樣，如果我們被關在牢獄裏邊，會一心一意地想逃出來；可是像牢獄一樣的家，不僅沒有人想逃出來，還想盡辦法把自己綁在裏頭，我們真是可憐！所以要恆常思惟：這個家是痛苦的溫床，切不可把它看成是快樂的。

了解了這個道理以後，就知道在家的過患：窮了就要去追求，本來沒有身外之物是最好的，免得累贅，偏偏又要去追求；追求到了又要守護。實際上出家人的資具愈多是愈麻煩，假定得到很多而不知厭足，還要去追求，那根本不是出家該做的事情。如果出家忙這的話，一點意義也沒有，只是形式上面出了家，內心上並沒有。我們可以自己反省一下，平常內心當中，到底在忙些什麼？有些人對物欲的追求容或放掉了，可是總有自己的執著或習性，只要是跟道不相應的喜好，都是我們應該棄捨的。就算不做什麼事情，大家嘻嘻哈哈地說些無關緊要的話，跟法沒有一點點相關，這也是我們應該注意的。總的來說，在家的特點跟修行的路是相反的，所以在家是很難修正法的。

p. 192 (3)

【即前論云：「若作居家業，不能不妄語，於他作罪者，不能不治罰。行法失家業，顧家法豈成。法業極寂靜，家事猛暴成，故有違法過，自愛誰住家。」】

《本生論》提到在家的許多特點，第一個是「不能不妄語」，以前已經如此了，現在更是糟糕。廣義的來說，一般在家人講的話，都是毫無意義的；狹義的來說，常常為了隱瞞事實而故意歪曲，這些都是妄語。總之，凡是跟法不相應的，都是毫無意義的、虛妄的，都應該斷除。所以語的四種過失，分開說是妄語、惡口、離間語、綺語，總稱為妄語。綺語，就是指談說沒有意義的事情，這個都算是妄語。仔細看看，在家人沒有一個離得開這個特點，以上是語惡。「於他作罪者，不能不治罰。」這個是身惡，而身口的主導是意惡，所以身、口、意三業皆惡。

如果你要如法去做就會失家業。現在有很多同學也學佛法，也學《菩提道次第廣論》，可是一個禮拜只上一次課，最多三個鐘頭，這樣家裏面就會嘀咕了。事實上一個禮拜有七天，每天有二十四小時，就算花三個鐘頭，以一個禮拜來算，只佔五十六分之一，換句話說，拿百分之一多一點點的時間用在學法上面，結果家裏面就會嘀咕，因為他覺得你顧不到那個家了。所以，你如法去做的話，家就顧不到了；如果要顧家，佛法也學不成了，這是家的特徵。而法的特徵是極寂靜，家事是猛暴成，完全是由非常粗猛的、暴戾的業和煩惱所組成的。所以凡是家業都是跟法違背的，真正自愛的人，誰都不願意安住在家業中。

【又云：「憍慢癡蛇窟，壞寂靜喜樂，家多猛苦依，如窟誰能住。」應數思惟，如是等類在家過患，發願出家。】

憍、慢、癡，這都是根本煩惱。實際上憍慢是世間的特徵，你仔細去觀察，普遍都是這樣。粗淺地看，大家都在忙；深一層去看，大家都說是為了謀生，其實現在這個時代要獲得溫飽，根本不必花很多力氣，可是大家總是不滿足，內心無非是為了憍慢所使，因為可以在別人面前站得很挺，實在毫無意思！實際上家是一個蛇窟，而且是毒蛇窟，會傷害我們的，它會破壞我們真正的寂靜、喜樂，了解了真相，誰能夠安住在這裏？這個道理，我們要好好地思惟。

也許有人會想，在漢地好像出了家，就不管家裏了，那現在佛法是藏地保留得最好，為什麼藏地的出家人這麼顧念家呢？藏地並不是一向都是如此的，在宗喀巴大師的時代，他出了家就沒有回去過，從此家裏面就了無消息，過了若干年以後，他媽媽思念他，寫了一封信來要他回家，他想了一想，回去毫無意思，也就沒回去。

現在一般看起來，藏系的出家人好像和家裏面都有很密切的關係，這是什麼原因呢？要了解，每一件事情的形成，都有它的緣起背景。西藏的地勢非常高，氣候酷寒，所以，藏地物資貧乏的程度，可以說在世界上也是少有的，而正因為這樣貧乏，所以大家吃飽就算了，不必為衣食忙太多，剩下的全部時間都投注在心靈上面，這是為什麼藏地在佛法上能夠保留得最完整的原因。在藏人的概念中，他們總覺得要把最好的子弟送到寺院，天下父母心，總希望子女能好好地學，但是到了廟裏，生活非常清苦，他還得自己打點衣食，所以，凡是經濟條件稍微好一點的家庭，都會去供養。這有兩個原因：一個是他們了解佛法後，知道這是最好的種福田的機會；另外就親子的關係來說，他當然希望幫忙他的孩子，能夠一帆風順地修學。有這兩重原因，就形成了藏地這種風氣的特點。

一般在家居士以信心來供養寺院，原則上我們不能拒絕，也不應該拒絕。我們應該好好地如法行持，以這樣的功德，令他們也能夠受用。他們雖然沒辦法修行，可是因為供養三寶可以增長福德，由於這個因緣，使得將來有機會接近佛法，乃至於也能夠深入佛法，僧俗間是這樣的互相利益。我們不妨舉個例子說明，世間的大公司要聘請人才，就要給他薪資，原因是希望他能做很多事情，使公司賺錢。同樣的道理，在家居士現在把努力的成果供養出家眾，原因是希望僧眾好好修行，令自己能得到功德，道理就是這樣。所以當一位施主全心全意、認真地供養，僧伽對他應該有所還報，法爾如是。就以南傳為例，任何人供養了以後，僧伽會先問他：你來供養有什麼希求？之後僧伽會代他回向、祈願，告訴他怎麼辦，所以自然而然形成良好的互利關係。所以，供養本身的立論是很正確的，這個是它的根本原因；再加上藏地貧困，如果去過藏地的人，都知道他們生活的狀況，不像我們這樣，一出家了以後，什麼都不要管，吃的、穿的、用的，所有的需求都由常住供應，他們有可能是什麼都沒有的。所以我們不了解實際的狀況，只是從表相上去看，往往會產生很大的錯誤。

以上是總的說明要修行最好是出家身，至於出家的內涵，內心用功的方法在後面談。現在先從表相上面粗淺的地方一步步來說。

【◎ 復應願以粗劣衣缽乞活知足，於遠離處淨自煩惱，為他供處，如《七童女因緣論》云：「願剃除髮已，守持糞掃衣，樂住阿蘭若，何時能如是。目視軛木許，手執瓦缽器，何時無譏毀，於家家行乞。何時能不貪，利養及恭敬，淨煩惱刺泥，為村供施處。」】

出了家以後，應該注意出家最主要的目標是為了淨化自己的煩惱，而家是增長煩惱的溫床，所以應該遠離這種地方，只要身體能夠勉強維持就可以了。所以，僧眾以最粗糙的、下劣的衣缽來乞活，吃的、穿的足夠了就可以了，對這些東西應該知足，這樣才能夠好好地修行。而且對來供養的人，或者我們去向他乞討的人來說，確實能夠得到好處，所以對信施而言，這樣如法修行的僧伽才是他們的供養處，所以稱為應供。我們食用的缽叫「應供器」，有的時候稱它為法器，所以持缽偈云：「執持應器，當願眾生，成就法器，受人天供。」拿了缽以後，要策勵自己成就法器。其實這個缽是個形式，在持缽的時候，心裏面就反省自己是不是在如法而行，如果能念念如法而行，身心上面積累與法相應的業習氣，這才是真正的法器，這是非常重要的基本原則。

論上說：但願能把頭髮剃除，捨掉舊莊嚴，穿的是最起碼的遮身之具，把人家丟掉不要的糞掃衣拿來穿。所以真正出了家以後，原則上有東西用就好，千萬不要挑三揀四，如果有這樣的心態根本就錯了。又希望能夠「目視軛木許」，也就是說，內心當中真正重要的是自己反觀，所以用不著東張西望，到處去攀緣。然後，手裏拿著缽乞食，不僅吃飯，任何時候都是一樣，跟世間完全遠離。

什麼時候我能夠不顧利養、恭敬，一心一意淨煩惱刺泥－－煩惱像刺一樣，會刺痛我們的內心。論上說：「煩惱才起，令心雜染。」煩惱一起來，心裏面就雜染，會傷害我們自己。就像大象陷在污泥裏，動都不能動，我們陷在煩惱中，也為之所困，這才是我們真正應該思惟的，這樣去做才稱為如法行持。能夠全部精神努力去修行，周圍的人來供養你，這對彼此都有利益。

【又應希願，用草為座，臥無覆處，霜露濕衣，以粗飲食而能知足，及於樹下柔軟草上，以法喜樂存活寢臥。「何時從草起，著衣霜濕重，以粗惡飲食，於身無貪著。何時我能臥，樹下柔軟草，如諸鸚鵡綠，受現法喜樂。」房上降雪，博朵瓦云：「昨晚似於《七童女因緣》所說，心很歡喜，除欲如是修學而無所餘。」】

除了衣食以外，住的地方就根本不要求了。隨便弄點草坐在那裏，睡的地方，哪怕上面根本沒有遮蓋，第二天起來的時候，也許衣服都被霜露打濕了；吃的是粗劣的食物也能知足，或者是找一棵樹，在樹底下也一樣地如法安住。這樣去做，雖然外表是很粗劣，但是內心當中能夠以法自調，自然會有一種法的喜樂。論上強調這一點，然後引祖師博朵瓦的印證說：「我昨天因為看了《七童女因緣論》，照著去做，心裏覺得很歡喜。我除了想這樣修學以外，再也沒別的了。」

【又應希願，住藥草地流水邊岸，思惟水浪起滅無常，與自身命二者相同，以妙觀慧滅除我執，三有根本能生一切惡見之因。背棄三有所有歡樂，數數思惟依正世間如幻化等。「何時住水岸，藥草滿地中，數觀浪起滅，同諸命世間。破薩迦耶見，一切惡見母，何時我不樂，三有諸受用。何時我通達，動不動世間，等同夢陽燄，幻雲尋香城。」此等一切皆是希願，作出家身，作此諸事。】

又應當希願住在藥草地或者流水邊，看見水浪起滅就想到世間諸行無常，實際上我們的生命也是一樣，這樣去觀察，才是真正正確的。進一步以奧妙的智慧來滅除我執，因為我執是三有當中以及一切惡見的根本。透過這樣的思惟，能夠棄捨三有所有的安樂。

佛告訴我們的法印當中，在藏地流行的是四法印，漢地流傳的是三法印。四法印的第一個是「諸行無常」，進一步再觀察「諸法無我」。法真正最主要對治的是薩迦耶見，這是一切惡見之母，這個破了，其他的錯誤見解也都破掉了。另外一個是「有漏皆苦」，我們總是貪著好的、快樂的東西，實際上三有當中沒有一樣東西是快樂的，所以說有漏皆苦，真正要觀的就是這個。第四個是「涅槃寂靜」，世間都是生滅之法，我們透過觀察世間，了知這些都是像夢中般的虛假、如幻如化，沒有真實的存在，這就是所謂的無我，然後努力造作不生滅之因，生滅破除了，才能夠真正得到寂滅之樂，這正是我們希望的！要達到這個，必須要出家，出了家就應該如法修行，上面《七童女因緣論》所講的內涵，正是佛法真正重要的下手處，所以我們不妨以四法印來說明它，這是佛法的中心，整個佛法都含攝在裡頭。

p. 193 (3)

【伽喀巴云：「若能以大仙行，住苦行山間，始為文父真養子。」霞惹瓦亦云：「於諸在家事忙匆時，應披妙衣往赴其所，令彼念云出家安樂，則種未來出家習氣。」】

伽喀巴是一位祖師，大仙行就是佛菩薩的行為，能夠以種種的苦行而住在山間。不過要了解，我們並不是為苦行而苦行，是為了修行而不要去管生活上這種瑣事，假定把握不住這個特點而去苦行，佛是不允許的！無義的苦行，像外道一樣，毫無意義，那也是戲論！能夠像佛菩薩住在山中修苦行，那才是我們釋迦世尊真正的養子。

霞惹瓦也說：在家人忙的時候，你自己披上三衣到在家居士那裡，讓他看一看，對比一下，就會說：「我為生活忙得要命，他們出家人多好！」這樣就種下出家的因了。而實際上，對僧侶也有所策勵，看見他們，想一想：「我出了家多好，如果在家的話，造的業是是多麼的嚴重！」這樣於己、於他都好。我們眼前很少用這種觀點去看這件事，在這種狀態當中，我們應該把握正確的動機。如果看見他好而去攀緣，這不可以，如果看見他忙得不得了，希望他能夠透過自己的示現而獲得利益，那可以；而且看見他為衣食而忙，回來想一想自己：「啊，我好幸運呀！假定我沒出家，像他那樣弄得焦頭爛額，何等可憐。」所以做不做這件事情，都以自己內心能不能如法來衡準。

【《勇猛長者請問經》亦云：「我於何時能得出離苦處家庭，如是而行，何時能得，作僧羯摩，長淨羯摩，解制羯摩，住和敬業，彼當如是愛出家心。」此說在家菩薩應如是願。】

接著又引《勇猛長者請問經》，因為勇猛長者是個在家人，這裏是說在家菩薩應該學習這樣的想法：我什麼時候能夠從這痛苦根本的家庭當中出來，學習像出家人這樣如法行持。出家人所做的種種事情叫僧羯摩，和在家人根本不一樣的地方是，在家人隨便怎麼做都可以，反正你高興睡就睡、高興躺就躺，看看書、聊聊天都可以；出家人做任何事情要如法。這裡邊最主要有兩個部分：長、淨羯摩；狹義來說，「長」就是增長善法的，「淨」是淨除惡業的。以廣義來涵攝，則一切的行為一定是透過羯摩，不管有無儀軌，外面的行相是符合羯摩的精神，內心當中的意樂也是這樣。另外，是「解制羯摩」，我們做任何事情，只有兩種狀態，一是制定這個法，一是解開這個法。譬如我們現在要結夏了，或者到一個新的地方去，首先應該結一個大界，這就是制定；當我們離開的時候，把原本制定的大界解開。總之，應該做的就去制定它，因緣過了以後就解開它。或者說，有很多應該要做的，但是有開緣，我們也是透過羯摩如法去做。

僧羯摩原則上要把握一個中心：和、敬，所以「住和敬業」是很重要的。和合有兩種意義：事和、理和，理和是指理論上面，大家有共同的認識、同樣的目標。事和有六項，即六和敬－－身、口、意、戒、見、利，僧團中每一個人的目標是共同的，然後彼此和合共住，共同敬重這個法、敬重每個人。平常我們應該依和敬來觀察內心，在團體當中，是不是依和、敬而共住，還是只是外面形式上的和敬，內心上面並不是這樣？實際上，要依法和合並不容易，但我們也不必失望，看見了問題，了解自己還是凡夫，這是如法檢查以後才發現自己做不到的，正因為做不到，所以應該趕快拿這個法鏡來照自己，不斷地淨化自己，這是我們該做的。那要怎麼才能淨化呢？幸好我們有這樣的師、友團體，彼此能夠如法地提持，如果能這樣想，自然我們對團體當中的師也好、友也好，就會感激而恭敬，因此能夠產生和樂的現象，這是它非常重要的原則。所以在家居士內心當中，應該生起對出家的好樂和希願。

【此之主要為慕近圓。《莊嚴經論》云：「當知出家品，具無量功德，由是勝勤戒，在家之菩薩。」】

那勇猛長者所仰望的，最主要的是羨慕近圓，近圓就是比丘，只有比丘身最靠近而且易於圓滿得到寂滅的結果。下面更進一步引《莊嚴經論》，同樣學菩薩行的人，出家菩薩跟在家菩薩比較起來，因為出家本身就具有無量殊勝的功德，所以遠遠超過在家菩薩。在家菩薩即使很認真地去做，功德也絕不如出家菩薩。

【如是非但修行解脫，脫離生死歎出家身，即由波羅蜜多及密咒乘修學種智，亦歎出家身最第一。出家律儀，即三律儀中別解脫律儀，故當敬重聖教根本別解脫戒。】

上面讚歎出家身的殊勝，好像偏重於求解脫道，因為這部分是屬於中士道。實際上不單如此，即使是大乘－－顯教的波羅蜜多乘、乃至於密教的密咒乘，真正的目標是修學佛道、成就一切種智，也一樣是讚歎出家身最殊勝！出家戒也就是三律儀當中最重要的別解脫律儀，這是比丘應守的。出家眾應該對別解脫戒非常地恭敬，因為這是聖教的根本，有了這個根本，才會有下面的菩薩戒、密宗戒，或者三學當中的定慧，這些都是從這根本上步步深入的。所以說最好的修道之身是出家身。

【◎ 第二、修何等道而為滅除者，如《親友書》云：「或頭或衣忽然火，尚應棄捨滅火行，而當勵求無後有，因無餘事勝於此。應以戒慧靜慮證，寂調無垢涅槃位，不老不死無窮盡，離地水火風日月。」應學寶貴三學之道。】

當頭髮或衣服著火時，最重要的是趕快滅火，但修行人卻不是這樣，滅火可以慢慢來，因為他有比滅火更重要的事，就是努力修行滅除後有，再沒有任何一件事情比這更重要了，這是現在世間人最欠缺的根本認識。這必須要依戒、定、慧的次第修學，證得無垢寂靜的涅槃位，將生死都消除掉了，所以既不老，也不死，永遠保持這種狀態。最後一句「離地水火風日月」，只要我們在三界內－－欲界、色界、無色界，一定離不開地水火風日月；透過修學三學，就能離開了！所以我們應該修學寶貴的三學。

為什麼把修道的內容分成戒、定、慧三樣呢？大師從幾個角度來說明，第一個數量上一定是戒定慧三樣；其次，為什麼修學的次第，也是戒、定、慧；再下來說明三學各別的內容。

【其中三學，數定有三。初觀待調心次第數決定者，謂散亂心者令不散亂，是須戒學；心未定者為令得定，謂三摩地或名心學；心未解脫為令解脫，是謂慧學。由此三學，諸瑜伽師一切所作，皆得究竟。】

現在先看「數量決定」這部分。修行真正的內涵就是調伏煩惱，煩惱是從內心上面起的，所以修行就是要調伏內心。平常我們內心當中是一片散亂，要想讓心不散亂是透過戒學，透過戒學調伏散亂後，再依三摩地的修學而得到定；得到定以後，進一步由慧學而證得解脫，調心的次第一定是這樣。透過三學的修持，真正修行的瑜伽師們所應該做的都究竟圓滿了。

p. 194

【觀待得果數決定者，謂不毀戒果，是為欲界二種善趣，毀犯之果是諸惡趣；心學之果，謂得上界二種善趣；慧學之果即是解脫。總其所生，謂增上生及決定勝，初有上下二界善趣，故能生法亦有二種，此二即是《本地分》說。】

修學三學以後，得到什麼果呢？第一個是戒學的果，如果持戒而不毀犯，能夠得到欲界的兩個善趣：人、天；如果不能持戒，毀犯戒的果報就在惡趣。進一步心學（就是定學）的果報在上二界，就是色界跟無色界，要投生色界跟無色界，一定要透過定才能得到的。第三、慧學的果報是從生死輪迴當中解脫出來。總括來說，三學所得的果報不外增上生和決定勝。增上生的內涵是指從惡趣轉生到善趣，善趣中從欲界投生到色界、無色界，不斷的向上叫增上生，不過增上生還在輪迴當中，透過慧學而從輪迴中解脫，決定不再墮落，叫決定勝。以上所述，一個是從所修因的角度來看數量決定，一個是從所得果的角度來說。

【又諸先覺，待所斷惑亦許三種，謂破壞煩惱，伏其現行，盡斷種子，故有三學。】

除了上面闡釋的以外，那些祖師們也共許修行需要三學。修行最主要的是斷煩惱，所以從煩惱的斷除來說，也必須戒、定、慧這三樣東西。第一個，要破壞煩惱一定要戒；煩惱破了以後，要讓它不現行，那是定；煩惱不現行，心調伏了以後，才能夠透過慧觀，把煩惱的種子徹底斷除，得到解脫。所以從斷除煩惱的角度來看，也一定要戒定慧這三樣。

【次第決定者，〈本地分〉中引《梵問經》顯此義云：「初善住根本，次樂心寂靜，後聖見惡見，相應不相應。」此中尸羅是為根本，餘二學處從此生故，次依尸羅能得第二心樂靜定，心得定者見如實故，能得第三成就聖見，遠離惡見。】

此外，三學有它必然的次第、程序。首先，要很善巧地、無錯地安住在根本當中，這個根本就是戒，這一個做到了，進一步才談定，有了定以後，才能夠如實的觀照什麼是對，什麼是錯，正確圓滿的是聖見，錯的是惡見，能跟聖見相應、遠離惡見，才能得到解脫。了解修道的數量一定要戒定慧三學，次第一定是這樣安排，下面進一步說明三學的各別的特徵、內容。

【三學自性者，如《梵問經》云：「應圓滿六支，四樂住成就，於四各四行，智慧常清淨。」此中戒學，圓滿六支，具淨尸羅，守護別解脫律儀，此二顯示解脫出離尸羅清淨。軌則、所行，俱圓滿者，此二顯示無所譏毀尸羅清淨。於諸小罪見大怖畏者，顯無穿缺尸羅清淨。受學學處者，顯無顛倒尸羅清淨。】

先引《梵問經》上面的文，分別說明這三樣東西。第一個講戒應該圓滿六支，定是應該成就四樂住，慧則是於四各四行的智慧能夠常清淨。如果諸位要詳細了解的話，可以參考《瑜伽師地論》中的〈聲聞地〉，上面講得很仔細。先解釋六支：第一支是具淨尸羅，第二支是守護別解脫律儀，這兩個是解脫根本，要想從生死輪迴當中解脫出來，必須要持戒，透過這兩支能夠出離生死。第三支是軌則，第四支是所行，這兩支是防護譏毀的，雖然自己做到了，還要避免人家的譏嫌。第五支是於諸小罪見大怖畏，為了讓所持的戒沒有一點穿缺，哪怕是很小的罪，看見、察覺到，就應該擋住：這個不可以。平常我們是小的根本看不見，大的也馬馬虎虎；好一點的，大的雖然把握住了，小的總是忽視，真正嚴格持戒的態度是對於犯小小的罪，也要生起很大的恐怖，這個非常重要。真正要努力的是從小的地方防護起，所以經上面說：小的地方不謹慎，大的地方把握不準。不過這有它的一個特點，因為下面要細講戒，所以這裡就不細說。要想真正做對、不錯的話，就要好好地學，所以第六支是「受學學處」，以上是關於戒的部分。

【四心住者，謂四靜慮，此於現法安樂住故，名樂成就，是為心學。四謂四諦，各四行者，謂苦中無常、苦、空、無我，集中因、集、生、緣，滅中滅、靜、妙、離，道中道、如、行、出，達此十六有十六相，是為慧學。】

四心住就是四靜慮，也就是色界的四禪－－初禪、二禪、三禪、四禪，這四個禪天的境地，依次是離生喜樂地、定生喜樂地、離喜妙樂地、捨念清淨地，這就是初、二、三、四根本禪。下面是慧學－－於四各四行，智慧常清淨，第一個四是指四諦，就是苦、集、滅、道，每一諦當中各有四個行相，通達這十六相，便成就慧學。

【若導尋常中士道者，此應廣釋於三學中引導之理，然非如是，故修止觀心慧二學，於上士時茲當廣釋，今不繁述。】

假定這一本《廣論》主要的是引導大眾修中士－－出離生死，那麼，在這裡應該很詳細說明三學的內涵，但是這裡沒有，因為《廣論》真正的目標是引導到上士，所以在上士道關於止觀（定跟慧），比中士道說得更深廣，因此，在中士道就不細說定、慧二學。這裡要說明的是戒學。

p. 195

【◎ 當略宣說學戒之理。此中最初當數思惟尸羅勝利，令其至心增長歡喜，如《大涅槃經》云：「戒是一切善法之梯；戒是根本，猶如地是樹等根本；戒是一切善法前導，如大商主是為一切商人前導；戒是一切法幢，如帝釋幢；戒畢竟斷一切罪惡及惡趣道；戒如藥樹治療一切罪惡病故；戒是險惡三有道糧；戒是甲劍能摧煩惱諸怨敵故；戒是明咒能除煩惱諸毒蛇故；戒是橋梁度罪河故。」】

我們做任何事情先要思惟它的殊勝利益何在，不斷地思惟讓內心歡喜，生起一股推動力，令我們願意去成辦。下面引經論來證成。第一個，總的告訴我們，戒是所有善法的階梯。就像你要向上，必須藉助階梯一樣。戒是根本，就像大地，所有的樹木等等都從大地生長出來，少了地，其他的都談不上了！下面一層一層地細說。以前印度人常常出外去貿易，或者入海求寶，雖然有無比的好處，可是路途非常險惡，所以通常都有一位真正了不起、有經驗的大商主引導；現在我們要得到妙淨的善法，引導我們的就是戒。戒也是一切法的幢，像帝釋幢一樣，代表三十三天之主帝幢。不妨舉個我們看得見的例子－－國旗，國旗是代表整個的國家，所以，真正最重要的根本就在戒！

由於戒，讓我們不但得到善法，而且所有的罪惡和惡趣之因能夠畢竟斷除。惡是因，惡趣道是果，不管惡因、惡果，都要靠戒才斷得掉。另一個比喻是：以前的印度、西藏，和漢地，治病的藥都來自於植物－－藥草、藥樹，譬如大藥樹王能治療所有的病，現在要治罪惡病，都要靠戒這個藥樹，我們的煩惱、惑業、苦都要靠戒來對治。而且，要想從險惡三有當中解脫出來，必須透過修道，修道必須俱備的真正資糧－－戒！唯一傷害我們的敵人就是煩惱怨家，現在要避免煩惱怨敵的傷害，進而擊退它，需要兩種武器－－甲、劍。甲是盔甲，防止他來傷害；還要劍，抑制對方，能夠對治煩惱怨敵的甲劍就是戒。還有一個比喻是：印度有一種咒，遇見毒蛇，他一唸那個咒，毒蛇就調伏了！現在這個毒蛇是指我們心裡面的煩惱，透過戒，能夠調伏煩惱。其次，我們在生死的河裡面，要想渡過生死罪河，需要的橋樑就是戒。

【龍猛菩薩亦云：「戒是一切德依處，如動不動依於地。」《妙臂請問經》云：「一切稼穡依於地，無諸災患而生長，如是依戒勝白法，悲水灌澆而生長。」應如思惟。】

龍猛菩薩也說：「定依於戒，慧依於定，所以戒是一切功德的所依之處；三學以戒為根本，就像情、器世界的一切，都依大地來長養一般。」所有的稼穡都依附大地而生長，只有這個才是正確的，沒有害處。同樣的，殊勝的白淨之法，需要戒為基礎，不但如此，還要悲水來增長。《妙臂請問經》是密乘經典，不論顯密，我們真正重要的是求無上菩提，都是要以戒為根本，以悲水來灌溉，才能夠長出圓滿的果。所以戒是何等重要！需要這樣去思惟。

【若受不護過患極重，如《苾芻珍愛經》云：「或有戒為樂，或有戒為苦。具戒則安樂，毀戒則成苦。」此說受學通於勝利過患二品，是故亦應善思過患，敬重學處。】

受了戒以後要照著去做，不照著去做，有很嚴重的過患，所以《苾芻珍愛經》警告我們：受了戒以後，不一定保證好，要照著去做才能獲得安樂，不照著去做則反而成苦。了解了這一點後，如法去做是最重要的。

這段是中士道最後的部分：己四、決擇能趣解脫道性，這又分為兩個部分：庚一、以何等身滅除生死，庚二、修何等道而為滅除。從共下士一直上來，跨入共中士要出離心，欲求出離生死，一定要有它的正因－－修解脫道。要以什麼樣的條件，才能夠修解脫道呢？那就是前面所說的－－以何等身滅除生死，如果不具足這個條件，沒辦法修道的。對我們來說這個條件就是暇滿的人身。所以得到了暇滿的人身，應該要修道，真正要修的道即是戒、定、慧增上三學。

《廣論》共中士道真正引導修學的是趣向無上菩提，當然解脫道有兩種，一個是二乘－－聲聞、緣覺，還有一個是大乘－－行菩薩道成佛。這兩者當中，為什麼不選前者而選後者？這部分對我們非常重要，在這裡再簡單地說一下：我們雖然知道了佛法，還是走不上去，原因有很多，通常是因為這條路很難走、很辛苦，所以不願意走、或者不敢走，這完全是無明顛倒。因為這條路是沒有退路的，如果你不走的話反而會絕端地痛苦；假定說有別的路可走，誰願意走這麼辛苦的路？現在一點修行的小小痛苦都無法忍受，你卻願意忍受無邊的痛苦嗎？所以，為了怕苦而走不上去，那是無知，有的時候我們不說無知，而說無明，或者說是善根不夠的原因。

走上去的時候，為什麼我們不選擇走比較容易的二乘解脫道，而一定要走大乘？這個在前面已經簡單說過，我們再回想一下，但願這種認識經常在我們心裡面，不斷地有正確的體驗，這樣才不走冤枉路。所以簡單一句話就是，如果為了討一個便宜而走二乘，結果是大損失。既然真正要解脫生死輪迴，唯一最好、最正確的路只有大乘。要想走到大乘，前面說過必須要有出離心作為它的基礎，所以在共中士裡引發了出離心以後，就應直接趣向大乘。真正走上去必須要修三學，因此中士道的重心，擺在戒學上，定慧等到上士道再講。

【◎ 如何修學之理者，四犯因中，無知對治者，謂當聽聞，了知學處。】

既然我們曉得戒對我們絕端的重要，那麼要怎樣修學呢？它並沒有從正面告訴我們戒應該如何持，而是從反面說犯戒的幾種原因。因為它的範圍非常廣泛，當把這個犯戒的因拿掉了，或者是由於曉得這樣做會犯戒，所以認真地防範而不犯戒，就能夠完全地持好戒了。這種教誡提示的方法，是非常完整的正對治。這是針對如何修學而提出來的內容，告訴我們會犯戒的因有哪些，如果防治了，那就一定能夠把戒持得很清淨！

這四種犯戒的原因，第一是無知，第二是放逸，第三不恭敬，第四煩惱盛。第一個是因為無知而犯戒。要對治無知應當聽聞，而且一定要如理、正確地聽聞，知道什麼是該行、該學的；這是非常簡單的兩句話，可是內容卻是非常重要而且非常深廣。我們在一開頭學《菩提道次第廣論》的時候就非常強調，必須要針對正因去解決問題，這必須透過如理的聽聞，要如理聽聞則必須要親近過來人│善知識，這樣一步一步地上去。現在我們漸漸深入到修學佛法最重要的地方，真正走上去的關鍵就是正聽聞。反過來看一看很多學佛人的通病在哪裡，以此來反省我們自己。並不是大家指著鼻子互相責怪，如果這樣，根本違犯了作為佛弟子的基本原則。而是希望從他人身上了解到，我們往往在不知不覺當中，受到似是而非的觀念影響，所以必定要先把這些拿掉，然後一層一層地深入，才能夠了解怎麼真正的對治它。

現在的人常一開口就說：「噢！現在末法啦……」末法是事實不能否認，假如你聽見這句話策勵自己：「啊！我們很不幸。唯一能救我們的就是佛法，但現在沒有辦法親自感得佛世正法、乃至像法，而身處末法，原因是我們罪障未淨、資糧未集。」由於這樣而策勵自己加倍地努力，那倒是一件好事情。可是很不幸的，我們極大部份的人不是這樣，反而說：「末法啦，你還忙什麼嘛！算啦，算啦！」以末法作為自己退避的一個藉口。由於以前沒有好好地努力，已經感得末法，現在如果再退避，請問要退到哪裡去？這是我們所犯的最大錯誤。

也有很多人說：「末法啦！念佛吧！」念佛的確是佛陀最偉大的一個好辦法，哪怕在末法，如果你肯努力，還可以步步向上。不幸的是有很多人說是這麼說，如果真的覺得末法了只有念佛，就應該照著這種方法去認真念佛。譬如說印光大師，他就非常了不起，在他的文鈔中就很強調世間一無是處，要對此深深厭惡，然後一心一意地念佛。他自己的行為就是什麼都不管，拼命念佛。那這種人是真正體會到末法，什麼都不管，全部精神放在念佛。

而我們現在很多人都提倡：末法啦，什麼都不要管了，只要念佛就算啦！結果是樣樣都管，厭離心根本不談，只有一件事不管－－念佛。本來末法還有個方法，就是念佛，自己沒念，又強調末法了，什麼都不要管，最後學佛的人都變成什麼都不要管。三藏十二部只是放在藏經閣裡面展覽，向別人炫耀：你看我們佛法有這麼豐富的內容，何等偉大；增長自己的驕傲，結果自己一點都沒受用，還教人家都不要學。這是無知當中第一個非常嚴重的過失，也是我們作佛弟子的人自己損害了佛法。我當年在這環境當中就深受這個影響，自己也犯了這個毛病，所以我一遇見機會就重複提，無非是因為對過去這樣的錯誤，自己感覺到無比的慚愧跟痛心。

難道我們真的末法了嗎？不盡然。如果自己真正肯努力，照現在我們所學的次第這麼完整的佛法，就在眼前這個環境當中，是可以一步步走上去的，這樣就絕對不是末法的情況。當然這也還談不上正法，正法是不但要有理路，而且還要有證量，但像法的標準是可以肯定的。之所以會起前面這些錯誤，那是我們自己排拒它，原因是因為無知。

其次，前面所說的很多學佛人的通病，不是眼前短短的幾十年，或者民國以後才這樣，幾百年來都是這樣。不講念佛的學佛人，有些會去參禪。其實，參禪也是一樣，有它很深廣的內涵，這裡不細說，只把重要的部分說一下。當我們透過聞思了解了佛法理路以後，必須要親自去悟證，一方面是自己解決問題，一方面幫助旁人。然而到後來眾生的條件慢慢地差了，剛剛聽懂了一點皮毛，就以為自己可以了，忙著要去幫忙別人，結果被幫的人是感覺越幫越忙，幫人的人也不曉得幫到那裡去了。所以那時有些對佛法有正確瞭解的祖師認為這些人都是說空話，為了防止這個流弊，就特別強調修行的重要；對於那些在文字上面空轉的人，對治的方法就是告訴他們：「如果你只在文字上面講的話，沒有用！」並不是文字沒有用，而是他們學錯了。結果漸漸產生一個錯誤的影響，就是聞思沒有用，所以不要聞思了！就算是他有很好的老師，能夠完全照著老師的話去作，參了一輩子，也有過悟境，可是對真正圓滿佛法內涵的了解卻不夠，但也就是到此為止。其實祖師們的確是看見了當時的弊病而正對治，可是卻很少人能夠死心塌地跟在這樣的師長身邊。以前古人都是一跟就幾十年，現在我們稍微碰到一點點挫折馬上就退心了；或者學到了一點點皮毛，自己就覺得很得意了。這些都是到現在形成的流弊，而如果不要聞思，那佛法的真正內涵也就沒有了。

最近因為宋七力、妙天禪師等這種騙局發生以後，社會大眾對佛法產生一些惡感。其實那些人根本不是佛弟子，那為什麼他能利用佛法的招牌來騙人呢？因為佛法有其高明之處，偏偏大部分的人又陷在無知當中，不認識真正的佛法，於是他們就藉著這個來騙人，也騙了很多錢。我們可以說這些人是傷害佛法最嚴重的地獄種子，但也是佛弟子自己不好好地學，造成學佛的人無知，乃至後面一代一代的延續下去。真正講起來的話，這個罪過其實是在學佛的佛弟子自己身上。當然佛弟子有七眾，可是最主要的還是以僧為主；我們身為出家人，在這件事情上面，應該好好地反省策勵，怎麼才能夠真正把自己的無知解決，進而幫助別人。

無知的正對治要如法地聽聞，不單單聽到文字，而且要知道文字所要表達的內涵，整個《廣論》前面講的都是這個。學了理論以後，第一步要學戒，佛法是真正要如法行持的。這是第一個。其次，單單這個了解夠不夠？不夠，還要精進！所以第二個他不講精進，他講

【放逸對治者，謂於取捨所緣行相，不忘憶念及以正知，率爾率爾觀察三門，了知轉趣若善若惡，依自或法增上力故，羞恥作惡是為知慚，恐他譏毀羞恥為愧，及由怖畏惡行異熟，懷恐懼等，當如是學。】

其次，單單對治了無明之後還不夠，還必須要精進。但第二個不講精進，講「放逸對治」，這有它的原因：精進是主動的，放逸是消極的，如果我們能夠把放逸防止，則一定在精進當中，所以它的範圍更寬廣。要對治必須正確地照著《廣論》一步一步來，從如理依止善知識，聽聞正法，曉得什麼是該作的，什麼是不該作的，就是取捨所緣的行相，然後提起正知、正念去行持。這點文字很容易懂，實際上要真正做到不大容易。我們這裡有一些同學，因為自己用過功，所以就不願意出去對任何境，只想好好地坐在那裡拜佛、皈依，實際上，這並不是持戒。真正的持戒，應該是在日常生活當中，對著任何一個境，都能夠把正念正知提起來。比如你只想專心拜佛，請問你要不要吃飯、睡覺？要不要作其他事情？何況就算你現在維持得很好，又能夠維持多久？這個都是佷現實、很實在的問題。下面的「率爾、率爾」，就是念念相續、念念不忘「觀察三門」，就是透過我們的身、口、意，在對境的時候決擇該怎麼作，對於取、捨都有很正確地認識。以前都是隨著無明習氣而轉，陷在自己的喜好或認知當中跳脫不出來，每個人都是執著這個「我」。這個習氣是真正推使著我們的無明之行，對境不斷愛取而造種種生死輪迴之業。透過正聽聞，能夠把正確的道理提持在內心裡面，一對境就曉得對或不對，把念力一直維持在這個上頭，就叫正知正念，或者叫不忘憶念及正知。

我們對境有幾種不同的方法，真正重要的就是內心提持著正念知如法去作，要想到：「我是一個學佛的佛弟子，我是一個比丘！要怎麼樣才能夠如法……」。這樣的避免不如法是「依自」，就是自己內心當中產生一種力量。或者想：「我這樣的行為如法不如法？這樣去做了以後結果如何？」這是依法﹔還有怕人家的譏毀，依這種種「增上力」，心中生起慚或是愧，以及對墮惡趣的畏懼，來對治放逸。

真實去行持的時候，並不是要求我們能一口氣馬上把戒持得很清淨。如果諸位是佛菩薩再來，當然會做得好；或者是久修上座，原則上也可以；但一般初學者通常情況下都做不好。這個時候不要失望，這正是我們努力向上的一個機會，把握住這個機會去學，漸漸一定能夠走得上去。而這個學的機會，有時當下就認識，有時候事情過去了才認識，這是透過自己的反省，或者人家的規勸才能認識。認識了以後，只要自己願意策勵向上，那遲早會解決問題，這是眼前對我們來說最最重要的。

我們不要一下拿很高的標準來要求自他。我想起剛剛出家的時候，離現在已經三十多年了，我很幸運，一出家就遇到很好的師友，對戒很重視。而我自己也因為聽了師友的教誡而發願，一定要持清淨戒。那個時候有一位亦師亦友的法師，他就輕輕鬆鬆地跟我說：「法師呀，不是那麼容易的喲！」當時我心裡想：這個人好像沒有志氣，現在想想他的話，實際上不無道理。這句話並不是教我們因為難而放棄自己，而是說我們要以慚愧的心情，不斷地策勵自己努力去做。真正重要的就是內心當中要能夠「率爾、率爾」常常觀察。即使不是二十四小時都能做到，至少一天當中，能夠常常提策自己；是否還是懂得很多道理、看很多書，可是做的時候，始終都是在隨順著習氣走？如果這樣，則是毫無意義的事情。

福智精舍時代的同學，很多都有這個經驗，當心力提起來的時候，可以好好努力幾天、一個禮拜，可是過了一段時候又掉下去了。現在大家漸漸了解這是必然狀態，只要注意掉下去的時候，不要被情緒所影響。如果自己真的覺得不行，可以休息一下，通常休息了幾天以後，很快就能恢復過來；但如果你在心沉時覺得：「唉，就這樣了！」自暴自棄，那就完了，這一件事情對我們非常重要。 　　除了上述以外，我們還可以用不同的方式去思惟來對治放逸，例如：「如果懂得了很多道理，不好好努力，放逸而轉的話，造的還是輪迴生死的業；特別是已經受了戒的比丘，那更糟糕，這種跟法不相應的行為，將來是要墮落的。」因此感到很可怕而生策勵之心。現在大師把最主要的幾點提出來，我們可以依據《廣論》，在學戒的過程當中，隨時拿來觀照自己，防護策勵自己。

【不敬對治者，謂於大師，師所制立，同梵行所，應修恭敬。】

理論了解了，也能夠防止放逸以及精進去實踐了，這還不夠！實際上，所以放逸是因為不重視我們所學的東西，往往覺得：「嗯，這個道理蠻好的！」可是內心當中沒有一點強盛的敬信之心，所以說完了之後不會照著去做。不妨這樣想一想，眼前有一樣你喜好的東西，例如有很好的電視節目，或者是一份動人的雜誌，這時就算你很累了，可是一看見，馬上眼睛瞪得大大的。或者是你歡喜吃的擺在面前，那時候不需要任何人來提示你，乃至於人家要阻止也阻止不了，因為你對這個東西，內心當中有很強盛的好樂心去追求它。

同樣地，學習佛法有兩樣東西非常重要－－恭敬跟信心。平常我們的這種信心是虛浮的，沒有什麼太大的力量，自己檢查一下就很清楚。沒有對境的時候，會說很多理論：這個不要做、那個不要做等等，可是一對境，這種理論就忘得乾乾淨淨，因為我們內心當中並沒有經過如理地實踐，所以是沒有力量的。經過如理實踐所得來的信心是有力量的，所以說「信為欲依，欲為勤依」，如果真的有了信心的話，會有很強盛的一定要去做到的心。現在我們雖然說是了解了佛法，對境的時候要的卻不是這個，這到底是信還是不信？這是我們真正要檢查的內涵！

所以我們一定要學習恭敬。恭敬有很多種方法，剛開始做的時候可能要勉強一點。《中庸》裡面提到，我們了解這樣做有什麼好處，不這樣做有什麼害處，可以說是「利而行之」；然後要策勵自己「勉強而行之」；久而久之自然就能夠相應，這是「安而行之」。不論哪一種，到最後結果都是一樣。或者是由外面的力量勉強，我們被迫而做，或者是因為自己曉得這樣有利而做，這兩者也不一定有什麼先後，但是我們一定要在這個上面努力。當真正做得跟法相應了以後，淨信心就會生起來，這件事情是必須要經過實踐才能夠體會得到的。現在有不少同學已經感受到，當真的去做時，會發現佛法有無比的威力，內心當中會感恩、景仰，對三寶的恭敬之心油然生起，因此「安而行之」的好處這時也會出現了。感受到了有這麼大的好處，就可以利用它來進一步策勵自己，總之我們就是這樣不斷地提昇。

平常我們相應的是好看、好吃的東西，以及聊天聊得來的朋友……，現在應該要恭敬的是三寶。「大師」是佛；「師所制立」的是法，這裏特別指戒；以及「同梵行所」是僧、善友，對這些應該恭敬。眼前我們如法而行，步步不斷地增上時，壞的東西自然就會拿掉，這個是正對治。

【煩惱熾盛對治者，應觀自心，何煩惱盛，勵修對治。】

如果我們非常努力，可是煩惱太熾盛的話，要持好戒的確非常困難。所以修道之初要修五停心觀。有人說五停心觀是小乘法，實際上它是大小乘所共，不過大乘不會只停在對治粗猛煩惱而已。五停心觀對治的就是我們非常強盛粗猛的煩惱：貪、瞋、癡、慢、疑。一定要把粗猛的煩惱先對治了，才能夠真正的深入，這在後面講奢摩他的時候會再細講。

總結來說，修學佛法第一個要有正確的認識，如果不能正確地了解，應取捨處是無從學起的，所以這個了解就是正知，反過來是無知。瞭解了以後，如果不策勵自己，放逸的話也沒用，所以第二個要對治放逸。對三寶以及我們所學的東西應該有絕對的淨信，如果這個生不起來，或者自己有非常強盛的煩惱，這些都要個別對治。如果這四點能夠拿掉的話，學戒一定沒問題。這是《瑜伽師地論•攝事分》裡面講的。另外戒論上面也有講，只是開遮不太相同，可是內容大致都符合前面所說的。

【若不如是策勵修學，思違越此，許其罪輕微，於諸佛制放縱而轉，當獲純苦。如《分別阿笈摩》云：「若於大師大悲教，起輕微心少違犯，由是而獲苦增上，折籬失壞菴沒林，現或有於王重禁，違越而未受治罰，非理若違能仁教，如醫缽龍墮旁生。」故應勵力，莫為罪染。】

下面大師再教誡我們：假定不能像前面所說如理如法地去對治，以為這個沒什麼關係，罪也很輕，不重視佛制定的這個教法而放縱自己的話，果報必定是「當獲純苦」。

以在家居士而言，對佛法的修學本來就是漸次地增上，所以重心在皈依；出家眾則不然，現在這個地方特別是講解脫道性，這就是我們出家的原因。為什麼人家辛辛苦苦賺了錢，不自己享受而來供養？我們接受了人家的供養，如果不如法地去修行，這是說不過去的！我們平常總是覺得好像披了這件福田衣，人家應該供養，事實上我們受了以後，行住坐臥之間，要如法去行持，如果不如法行持，違背了戒律，那非墮落不可，所以這裡說「當獲純苦」。

《分別阿笈摩》就是戒經。這裡講到戒是世尊的大悲教導，世尊涅槃了以後，大家都很悲傷，然而有一個比丘卻說：「啊，老人家走了，這下就輕鬆了！以前他在的時候，一天到晚嘀咕這個不行、那個不行，現在他走掉了，我就很輕鬆了。」注意啊！我們常常會有這種狀態。不妨將這個例子當作是菩薩的示現，不要看這位比丘的不是，寧願以此策勵自己。佛在世尚且如此，越向後我們越容易犯這個毛病，會覺得好像佛制定很多戒，這個不可以、那個不可以，是來約束我們的。其實不是，佛由於大悲心的緣故，不在淨土中享受，願意降生到這個惡濁的娑婆世界上，來教導我們訂立這些東西。如果你們自己曾經帶過小孩的話就知道，跟小孩磨真辛苦啊！你所做的一切都是為了他，可是他並不一定了解。同樣地，我們在佛的眼光中看來，也跟三歲的小娃娃是一樣的無知。而如果對大師由於大悲心而給的教誡起違犯心，哪怕輕微的一點點，都會獲得苦的增上。那這樣豈不是很可怕嗎？我們一天到晚違犯啊！不過違犯有二種，一種是我努力去依戒而行，可是一下子還做不到，這個可以容許，而且剛開始一定是這樣。但如果心目當中本來就不重視，認為這個東西根本無關緊要，那麼就算是不形之於外在的行為，將來也一定會受苦。所以我們從內心的意樂上面，應該要認識清楚這個非常重要的基本觀念。

就像「折籬失壞菴沒林」一樣，這是個比喻。「折籬」是籬笆壞損的意思，籬笆有什麼好處呢？它就像圍牆一樣，圍起來以後裡面的東西很安全，如果不圍起來，東西就會被小偷偷走。小偷就是比喻煩惱賊，我們以戒來防護，所以說像籬笆一樣。如果最好的防範失壞掉了，整個的內涵就喪失了，這結果一定是糟糕的！

若是犯了國家制定的法律，還有機會可能逃得掉，但是你自己違反佛制，所造的業是永不會失去，決定逃不掉，將來一定會墮落。下面舉一個醫缽龍王的例子，醫缽龍王就是佛在世時的一個龍王，那個龍王非常大，可是很不幸地頭上生了一棵大樹，稍微一動就弄得他頭痛得要命，怎麼樣都沒辦法。後來請問世尊才知道，原來迦葉佛時代他是一位很好的出家比丘，在他的住處入口有一棵樹的枝葉會阻礙他的進出。因為佛制的戒中有一條是禁止破壞花草樹木的，但那樹枝老是影響他，他就想：「這是條根本無關緊要的戒啊！」心裡就對世尊制的這條戒起了非理作意，後來就把樹砍掉。就因為這樣一個行為，感得這一世墮落在龍中，而且頭上長了一棵大樹，風一吹就痛得要命。前面共下士的時候說，如果正見未捨，可是因為其他的行為不相應的話，將來會感得生在龍中，這個醫缽龍王就是這樣。了解了這個會策勵我們努力，哪怕是很小的罪也千萬不要去犯。

p. 196 (3)

【◎ 假設已染，莫不思慮而便棄捨，當如佛說還出罪犯，勵力悔除。】

萬一犯了應該怎麼辦？因為我們初機學佛持戒，完全不犯是不可能的。可是一旦犯了不要說沒什麼關係；或者雖然不是這樣想，可是也覺得莫可奈何！就不去管它了。應該去懺悔，照佛告訴我們的方法去做。就是前面已經說過的，或者是三十五佛懺，或者是金光明懺，或者漢地流行的八十八佛懺，實際上這都是非常重要的懺悔文，但願大家最好能夠每天很認真、如理地去拜。

我曾經聽過法王是每天晚上睡覺前，就念一遍懺悔文，想想有沒有什麼地方不對；以前我在辯經院住的時候，一早起來也念這個，一面念一面拜。有一次校長來香港傳法的時候，也叫我們要拜，他說：「你們是一佛一拜，我們那裡大家都是一面念一面拜。」我們拜三十五佛，再加上前後的儀軌，應該要拜四、五十拜，他大概只拜了十幾拜就念完了一輪，不過他是要拜三輪的。我們現在儀軌也有了，就照著這個一步步來，要把這個精神提昇，漸漸地深入，愈學愈精。

【《梵問經》云：「於彼學尋求，及勤修彼行，終不應棄捨，命難亦無虧，常住正行中，隨毘奈耶轉。」《成就真實尸羅經》云：「諸苾芻寧可離命而死，非可毀壞尸羅。何以故？離命而死，唯令此生壽量窮盡；毀壞尸羅，乃至百俱胝生，常離種姓，永失安樂，當受墮落。」此具因說，故當捨命而善守護。】

佛在《梵問經》上面策勵我們，在三學當中特別是戒學，應該努力地去尋求善知識學習，然後照著所學去努力地做，在做的過程當中會有很多困難，千萬不要退，乃至於會傷害我們的生命，也絕不能棄捨，要一直努力行持，照著經論所說的去做。

為什麼可以寧願為了持戒而捨掉生命？因為眼前雖然受一點苦，可是將來就會愈來愈好，不斷增上；反過來說，眼前為了一點小小的快樂而犯戒，會永遠失掉快樂，這是根本的原因。「毀壞尸羅，乃至百俱胝生，常離種姓，永失安樂，當受墮落。」「俱胝生」是一千萬生，我們一生的時間就很長了，換句話說，犯戒的結果是不曉得多少生都會「常離種姓」，這個才是真正的麻煩，因為再接觸到佛法就很難、很難了。那個時候「當受墮落」，輪迴三惡道中何等痛苦，要找任何一點安樂都得不到。所以眼前貪一點小小的便宜，是絕對不可以的，在因地當中就要善加守護。

【若不能爾，則應審思，我剃鬚髮披壞色衣，空無所義。如《三摩地王經》云：「於佛聖教出家已，仍極現行諸惡業，於財穀起堅實想，貪諸乘具及象車。諸不殷重持學處，此等何故而薙頭。」若欲逃出有為生死，趣解脫城，壞戒足者，非僅不能實行，反當流轉生死，眾苦逼惱。】

反過來說，如果我們不能如此，就應該仔細思惟：我既然出了家，捨棄了世間所有的東西，如果我不如法地去做，那有什麼意義呢？這點非常、非常重要，這是我們依照佛教誡出家修行的真正意義。我們現在停下來想一想：一切眾生所謀求的是什麼？當然是要快樂不要痛苦，以世間人來講，就是求衣、食、住、行以及名位、錢財這些東西。對於出家人而言，這些東西沒有一樣是必須要辛苦去營求的。吃的東西是去乞討來的，現在我們是因為三寶無比的功德，根本不要討飯，施主供養的都用不完、吃不完﹔古人的衣是糞掃衣，是在外面撿來的，而我們現在衣也不用愁﹔古人是樹下一宿，我們住的是這麼好的房子﹔此外，我們平常不出門，要出去的時候也會有人來接、送。那我們到底忙些什麼？到底要做些什麼呢？我們捨棄了世間的一切，一心一意要修行，現在這些都是靠著宿世善根，和三寶的功德，如果不努力去如戒修行的話，這真是對不起我們自己，千萬不要出了家還「空無所義」啊！

大師下面引經再教誡我們：既然在佛的聖教當中出了家，就是要棄捨一切，如法修行。可是我們實際上的現行仍舊是在惡業當中，「於財穀起堅實想」，這個財、穀並不是說真的去買一些穀子堆在那裡，像農夫或商人那樣作生意，而是說腦筋當中所緣的，還是隨順以前的習慣。特別是我們通常都有很重的文人習氣，平常沒什麼事情，大家就聚在一起聊天，心裡面覺得這些東西很好，然後說是討論佛法，其實內心當中都隨順這個而轉，這是我們應該要看見的特點，內心當中除了如法持戒以外，其他的都不可以。

可能很多同學就會很緊張：那我該怎麼辦啊？《廣論》上面說，我們在做到這件事情之前，如法地聽聞、思惟、互相切磋，照著正規的路去走，那個不算違犯。這在《資持記》上面也有很正確地說明。如果了解了之後，內心當中著急得要命，恨不得馬上就能把煩惱認識得清清楚楚，又能加以對治的話，那也錯了。

另外是「貪諸乘具及象車」，這些對印度當年來說，都是生活中很光彩的莊嚴。拿現在的世間人來說，就像開一部很好的車、住很好的房子等等﹔出家人則是覺得自己懂得很多道理，很傲慢等等，這些都是我們的現行跟法不相應的地方。

真正應該做的是「殷重持學處」，如果這個做不到，那我們剃頭幹什麼？所以要剃頭的根本原因，就是想要跳出三有的生死輪迴。要想跳出三有生死輪迴，一定要修學三學，而三學必定要從戒開始，由戒生定，然後得慧，才能得到最後解脫的果－－「趣解脫城」。所以趣解脫城要行的道，第一步就是要持戒，如果戒持不好，就像我們的足毀掉了，就走不動了﹔所以如果說戒足毀掉了，不但解脫城去不了，而且只有流落在生死當中，受種種苦逼。

【并及譬喻如《三摩地王經》云：「若人為諸盜賊逼，欲活命故而逃避，如其人足不能行，仍為賊執而摧壞。如是愚人毀淨戒，而欲脫離諸有為，由戒壞故不能逃，為老病死所摧壞。」】

為了闡明上面這個道理再說一個譬喻。就像被強盜逼著，曉得他要來傷我們命、搶我們東西，要趕快逃，這個時候足是非常重要的，如果足毀掉了，結果仍被盜賊所捉；現在我們要逃出三有生死，要靠的就是戒足。而盜賊就是我們的煩惱賊。粗的就是貪瞋癡慢疑等等，更深一層的內容就是「我」。現在我們不一定要很細的把這個捉住，可是我們不妨去觀察，平常不一定能看得見，可是一對境，當「我」受傷的時候，馬上毛病就來了。之所以會這樣說，是因為我很清楚自己的情況，身體辛苦一點不在乎，可是當「我」受傷的時候，我就受不了了。同學們常告訴我：「師父，我有錯你告訴我啊！」我自己也是這樣一直懇求師友，但當我們真正遇見境界的時候，有意無意間，就會刺別人或被別人刺到。到現在為止，真正能夠認得清楚這個的人很少；其實沒有別的，就是在他的「我」上面刺一下，儘管他不會馬上跟我吵架，可是立刻的反應就很明白，他完全被這個「我」捉去了。這是個例子，我們現在不必把「我」的內涵把握得很準，可是這個「我」的行相應該認識。

最近遇見一位福智精舍的老同學，我也這樣當面在他最嚴重的關卡上面刺了他一下，他居然很快地就轉過來了，這是老同學的可貴之處。我感覺非常讚嘆，覺得要是我自己的話，可能做不到，這個是真功夫。但願我們不要棄捨，能夠這樣繼續努力的話，一定有成就的一天。這裡又提到「愚人毀淨戒，而欲脫離諸有為，由戒壞故不能逃，為老病死所損壞」，這真是愚人，又要跳出有為之輪迴，又要毀掉淨戒，那怎麼可能逃得出來，最後的結果還是被生老病死所摧。

到這裡總結一下「如何修學之理」。前面已經講過學戒、持戒的方法，只要把錯誤的地方拿掉，就可以持守得好。理論上雖然了解了，但是我們無始以來的習性很強，以為馬上就能做到。實際上，很多時候我們根本誤解了，以為文字上的了解，就是修學的全部。其實連文字上的了解，也都要透過思惟、觀察，腦筋好的人較容易了解，腦筋不好的人，文字的了解就不太容易。而真正的了解是實踐了以後，才曉得問題在哪裡。我們以前談過，知性的文字和知識，如果不經過實踐，經不起時間的考驗，是會退失的。當我們把認知透過行為去實踐後，變成了自己的經驗，就永遠不會消失了，這也就是佛法中所說的業，這才是真正永遠不會消失的東西。這是內心裡實實在在的一種驗證，就像我們平常的感受，不需要文字的解釋一樣。

所以，了解了前面的犯戒四因，並不表示我們就能做到。真正去做的時候，還是會有錯的，那時候不要害怕。佛陀真正偉大的地方，正是告訴我們應取應捨，我們要認真去做，就在對境時所犯的錯誤當中，曉得這個不對而學習修正。平常我們總怕失敗，面對失敗境界就覺得灰心，喪失了動力，實際上失敗是成功的因。失敗了應該再提起來去懺悔－－明明曉得正確的，為什麼做不到呢？因此對自己的失敗，會更策發出一種決心想學的精進力量。同樣的，對別人的失敗，我們很清楚明白那是理所當然，不會說：「這個傢伙講了很多道理都做不到！」因此，於自於他，都有一個正確的態度。

萬一犯了應該馬上去懺悔，這才是我們真正該做的。真正持戒的功德就是要努力去做，受了不犯、犯了懺悔，這兩樣同是要走上去不可少的重要內涵。下面就是引經論來證明。

【故此經又云：「為著居家服，我所說學處，爾時諸苾芻，亦無此學處。」為近事說五種學處圓滿守護，苾芻亦無。若於此時精修學處，其果猶大故應勵策。即此經云：「若經俱胝恒沙劫，淨心以諸妙飲食，傘蓋幢幡及燈鬘，承事百億俱胝佛。若於正法極失壞，善逝聖教將滅時，晝夜能行一學處，其褔勝前俱胝倍。」】

真正去實踐過程當中，客觀的環境對我們有絕對的關係，也會造成差別。佛在世的時候容易做，向後慢慢地會越來越難。這一段是特別講，對處於減劫的我們來說，當時代慢慢地向下退墮的狀態是怎麼樣。本來佛在世的時候，戒法講非常嚴密的條件，很多出家人的確能夠做得到的，漸漸到後來就做不到了；不要說出家戒做不到，連在家居士所持守的基本五戒，很多比丘都做不到。

這一點要注意！平常我們碰到這種情況的態度大部分是：「唉，大家就這樣吧！末法了，馬馬虎虎算啦！你還忙什麼？」出家較久、接觸佛法很多的老同學們，經常會遇見這種情況。日常生活當中，也的確遇得見同樣的例子，比如說：當處在一個很惡劣的環境當中，你們會怎麼樣？大家通常都是馬馬虎虎、邋邋遢遢的，心裡面就是：「大家都這樣子呀！我又何必這樣認真呢？」諸位稍微去觀察一下，很容易發覺幾乎每個人都犯這樣的毛病。差一點的人，本來自己心力就不大容易提起來，看見別人這樣，正好混水摸魚；好一點的會覺得：「唉！大家都這樣，我又何必太努力！」這是我們一般人都體會得到的。

應該怎麼辦呢？挺起來！假定世間上的人都岔了出去，你挺起來，他們因為看見還有人挺得起來，說不定就跟著你站起來了。所以你這麼一挺，有多麼深遠的影響力量！現在反過來說，大家都滿好，你卻在那裡先爛了，同樣地，別人看見你，一開始雖然會說：「你這個傢伙怎麼這樣！」可是，要不了多久，你這個病就傳染給別人啦！我們必須仔細正反兩方面去看。所以不管是儒家也好，佛法也好，對於很多小地方，都是相當注意，因為雖然很小的地方，乃至於原本非常好的環境，被我們疏忽，就種下腐爛整個好環境的因。這一點，但願我們在座的每一位同學，不要只在文字上面去看，實際上去想想，自己的生活當中有沒有這種狀態，好好地反省策勵。

反過來說，如果這個時候我們能夠努力的話，那好處也特別大。經上說，以無量劫的時間，清淨心供養百億俱胝佛（俱胝是一千萬），一千萬個百億，是多麼大的功德、福報呀！但是在佛法衰退、將滅的時候，我們如果能夠認真持守一個學處，褔就比它大一千萬倍。平常我們不是說要淨罪積資嗎？現在正是時候，但願我們每一位同學努力，我也很樂意跟著大家一起做。不要說：「大家都這樣啦！馬馬虎虎啦！」而是，「不，我要挺起來！」以此常常策勵我們自己。

p. 197 (3)

【◎ 又若念云，毀犯可悔，無後不犯防護之心，放逸轉者，說可還出，如食毒藥。如《彌勒獅子吼經》云：「慈氏，末世末劫後五百歲，有諸在家出家菩薩，出現於世。彼作是云，悔除惡業能無餘盡，造作眾罪造已當悔，增上毀犯而不防護，我說彼等是作死業。云何為死？謂如人食毒，此亦同彼，命終之後，顛倒墮落。」又云：「慈氏，於此聖法毘奈耶說為毒者，謂諸違越所制學處，故說汝等莫自食毒。」】

大師以無比的智慧和慈悲，告誡我們常有可能犯的毛病。假定你想：犯了戒以後，不是可以懺悔嗎？常人本來就不是那麼容易做得到嘛！你心裡如果已經這樣子想的話，就不會認真去持戒，那麻煩就來了！前面聖人所以這樣子說，是因為我們是想努力做到，可是自己的習性太強，一時還做不好。相對於我們懂得了這個理論以後，反而覺得：常人就是這樣呀，我們本來就是常人嘛！何況犯了以後，去懺悔就可以了。如果我們心裡這樣想的話，那就完了！就像仗還沒打，已經事先準備要逃走，那麼仗你就不要打啦！我們必須要了解這個特點。

就如同經上世尊教誡彌勒菩薩的話。通常我們說佛法住世的時間，正法五百年，之後五百年、五百年這樣漸漸地遞減，到末世也就是最後的時候，不管在家、出家的學佛人，他們都是這樣想：「雖然造了惡業，但能照著去懺悔的話，是能夠徹底懺乾淨的，這樣自己就不算毀犯。」其實前面在四力懺悔當中，說得非常清楚，懺悔以後，後面一定要防護，所以我們行四力懺悔，拜三十五佛懺的時候，禮完每一尊佛以後，下面就是追悔，在佛前懺悔以前所做這麼多的罪，而且誓願從此以後防護不要再犯，這樣才懺得乾淨。現在連懺悔都還沒有做，倒說反正懺悔了以後就沒什麼關係了。這樣不單是犯，而且也沒有防護，不能擋住以後不做，這是沒什麼用場的。所以佛說這不是修學佛法持戒的行為，而是自己造死業，就像吃毒必死一樣，將來一定會墮落。

下面又進一步解釋，聖法就是世尊制定的戒律，所謂的毒就是違犯世尊所制的學處。因此千千萬萬不要違犯，違犯就是吞食毒藥，那是非死不可的！

【若具別解脫律儀，應以如是道理守護，密咒亦然。如《妙臂請問經》云：「佛我所說別解脫，淨戒調伏盡無餘，在家咒師除形相，軌則諸餘盡當學。」此說雖諸在家咒師，除出家相，羯摩軌則少分遮罪，尚如調伏所出而行，況出家咒師，又能成就密咒根本亦是尸羅。】

只要是具戒的人，不管沙彌、比丘都應該如此守護，學密也是一樣。這個地方為什麼要特別說學密呢？原因是有很多人自以為很高明，覺得學密的人別解脫戒就不要了，戒是學密以下的人說的。前面一再說過，雖然別解脫戒是初學的人最主要的重心，可是這個是基礎，就像造高樓大廈，如果說只要造頂樓就好了，下面的不要，那是非常荒唐的，可是世間就有這種騙人的魚餌。

下面引經說明。戒有的時候我們稱它為別解脫，有的時候叫調伏。不僅僅是出家人要持守，學密的在家人，除了形相，以及出家人應該做的羯磨（就是出家的法則），以及遮戒上面有少部分不同以外，其他就如經上面所說「諸餘盡當學」，完完全全沒有絲毫餘遺的都要做。在家學密的尚且如此，出家人當然百分之百要照著它去做，因為學密的根本與顯教一樣是在戒。不過，當別解脫戒某些戒條與持大乘菩薩戒有不共之處之時，應該持大乘戒。同樣的，學密的人，對於別解脫律儀當中，專門為了只求自利的小乘人而制的部分，就不必持守，這是開許的。

【《妙臂請問經》云：「咒本初為戒，次精進忍辱，信佛菩提心，密咒無懈怠。如王具七寶，無厭調眾生，如是咒成就，七支能調罪。」】

經上又告訴我們，學密的人，最初的根本在戒，下面還有精進、忍辱、對三寶堅定誠敬的信心、菩提心、還有修學密咒應做的事情，以及要無懈怠。這七樣東西就像轉輪聖王的七寶，他因為具有了這些東西，能夠沒有厭倦地調伏所有的眾生；同樣我們在修學過程當中，也必須根據上面的七樣，才能夠調伏我們的一切罪惡。

【《曼殊室利根本續》云：「念誦若毀戒，此無勝成就，中悉地亦無，又無下成就。能仁未曾說，毀戒咒能成，非趣涅槃城，境域及方所。於此愚惡人，何有咒能成，此毀戒有情，何能生善趣。且不得天趣，又無勝安樂，何況佛所說，諸咒豈能成。」】

這個「念誦」是指持咒、學密的人，要念誦很多的儀軌、咒等，如果毀犯了密宗戒，要得到殊勝的成就不可能。這地方講的殊勝成就是指即身成佛。學密的確可以即身成佛，因此學密的人，總覺得自已條件很好，實際上，學密能成就的根本在戒。戒持不好，「中悉地」也不可能成就，所以是上固然不行，中也不行，乃至於下也不行。要曉得世尊從來沒有說，毀犯了戒，學密能夠成就的，因為已經走錯了！非正因絕不能得真實成就。如果毀犯了根本的戒，絕對不是真正趣向解脫涅槃的路。對於不能如法持戒而有毀犯的這個愚人、惡人，怎麼可能有任何咒的成就呢？不要說學密當中的上中下成就不可能，乃至於連生在善趣都不可能，何況佛所說最殊勝密法的成就。

p. 198

【康壟巴亦云：「若年饑荒，一切事情皆至糧麥，如是一切皆繞於戒，當勤學此。又戒清淨，不思業果必不得成，故思業果是真教授。」】

下面引祖師的話。其實就像荒年一樣，那時什麼都不要管，只有一件事情非常重要－－先弄飽肚子！對於我們學佛的人也是一樣，持戒是根本，所以應該要努力學。平常一講到戒，大家就會說：「啊！既然要持戒，那麼披衣服要怎麼披、要持缽，要拿什麼……。」都在行相上面轉。這個不是不要，是要的。拿汽車作為比喻來說，有了引擎沒有車身固然不行，可是反過來說，車身弄得很好，但引擎壞掉了，這部車子還是一樣的廢物；或者就像我們常常比喻的繡花枕頭。所以這兩者都要，不同的是，我們要把握得住主副。

在剛開始學習的時候，我們從這些外表容易做的下手，把生活中的習性先改過來，這好像偏重在形式上面，可是實際上不能停，繼續下去的話，一定要進入到內在的真實內涵。要想把戒真正持好，而且要持得清淨非常、非常難，它與一般所言的善是有不同程度的，但是我們必須要走上這條路。要持清淨戒，一定要思惟業果－－造什麼業，感什麼果，真正教授的中心在這裡。也就是說，下士如果做不好的話，中士的戒是不可能持清淨的；戒既然是根本，中士的戒不可能，上士的成就當然也沒有。反過來，如果說這樣就是下士最重要，而停在下士，這個也不可以。我們平常人很容易會有一個現象，覺得很多矛盾，我當初學的時候，就被它困了很久，覺得這樣做也不好，那樣做也不好，到底要怎麼做呢？終於到後來，在遇見了很多困境以後，因為三寶的加持，沒有讓我退轉，而有些突破。雖然吃了很多苦頭，但後來想想這對我們實在是非常重要的。

【霞惹瓦亦云：「總有禍褔皆依於法，其中若依毘奈耶說，無須改易內心清淨，堪忍觀察，心意安泰，邊際善妙。」】

祖師霞惹瓦也說：一般世間人總覺得這個好的就是好的，壞的就是壞的，好像是天生如此的；又好像這個是人家帶給我們的，或者人家傷害我們的，其實都不是，真正重要的都是依於法。拿戒來說，既然了解了法以後，我們不必在事相上面去爭，要把重點放在法上面。我們只要觀察內心，如果自己能夠依法做得清淨，「堪忍觀察」，觀察自己有沒有缺失。真正重要的是，不要去看別人，要把全部精神來觀察自己，自己做對了，人家說我好、壞又有什麼關係呀！我們碰到一點點小事情，往往就覺得：「這個傢伙這樣說我，貼我標籤，那個傢伙如何、如何！」其實真正重要的是細細地觀察自己的內心，人家不管怎麼說，我的內心是堪忍觀察的。前面也說過，我們常常忍非所應忍處，而真正應該做的是內心清淨堪忍觀察。如果我們經過這樣，內心當中覺得做對了，眼前心意安泰，「邊際」就是最後，也自然「妙善」，這個才是我們要的。

【善知識敦巴云：「有一類人依律毀咒，依咒輕律，除我尊長教授無餘，能使調伏為咒助伴，及令密咒為調伏伴。」】

敦巴尊者舉喻說，有一些人學律就毀壞咒；以現在來說，就是很多持戒的人，毀謗別人不持戒。這個是藏地的情況，因為漢地學密的人很少，一般的情形就是念佛的人，覺得學經教的人只是嘴巴上面講講，或者學禪的人都是心高氣傲的。反正不管學什麼，往往不是用全部精神將所學的來調伏自己，而是弄錯了方向，看別人過失。現在這個地方最重要的是：我們要想辦法把這個根本戒律以及向上步步深入，這兩者彼此之間的矛盾和衝突解決。這在敦巴尊者那個時代，藏地就出現這樣的相狀。如同《阿底峽尊者傳》中所說的情況，亂成一團，後來到阿底峽尊者去了以後，才真正的改善。所以敦巴尊者說：「除我尊長」－－除了他的老師阿底峽尊者外，無人能將戒和密咒的教授二者融合，互為助伴。這兩者互為助伴的理由是因為必須要持好戒，才能夠步步深入，乃至於到最後的密，都需要淨戒為根本；反過來，戒所以能夠持好，也要靠深入的教授，從最起碼的業果，乃至於無我等教授才能夠持戒清淨。

【覺𡌅亦云：「我印度中，凡有大事或忽然事，集諸受持三藏法師，問三藏中不曾遮耶？既決擇已，於此安住。我毘迦瑪拉希拉諸師，則於其上，更須問云，菩薩行中不曾遮耶？不違彼耶？安欲根本隨持律轉。」】

從前面的祖師一直到最高的阿底峽尊者，都是這麼說的。「覺𡌅」就是阿底峽尊者，當時尊者已經到西藏了，常常教誡弟子說，他在印度時，寺院當中依著戒律，有非常嚴密的規定，凡是有大事或者突發的事情，一定不會輕忽，會召集所有受持三藏的法師，問經律論三藏當中是不是這樣，原因是什麼，會不會有違背等等。經過這樣嚴密的決擇以後，再照著這個決擇，不違背地去做，然後大眾就安住在這上頭。另外，以前阿底峽尊者所在的毘迦瑪拉希拉寺中的法師們，除了上面所說以外，更進一步考量到除了根本的別解脫戒以外，還會考慮有沒有違背菩薩行。無非都是希望建立最好的根本，照著它去行持。

【◎ 如是戒淨，又如內鄔蘇巴云：「現在於內與煩惱鬥，唯此為要，不鬥煩惱戒不能淨，若爾不生伏斷煩惱，定學慧學，當須畢竟漂流生死。」】

要把戒持好，最最重要的是鬥煩惱，現在宗大師引內鄔蘇巴的話，告訴我們，不但他是這樣講，祖師都這樣講，凡是真正歷代傳承有修有證的人都必須如此，而且唯此為要－－再沒有比鬥煩惱更重要的了。注意那個「鬥」字，我們現在軟趴趴的，別人告訴我們時，就說：「我知道了，是是是、很好。」回去的時候，往床上一躺，或者聚幾個人聊聊天，這是養煩惱，不是鬥煩惱。前面是用文字來把自己捧高，後面則是躺下去，隨順自己習氣，都是在養煩惱。但願每位同學注意，我們都是文人習氣很強的人，我自己就深深犯這個毛病，學了很多文字後，慢心、憍心也增長；自覺懂得很多是憍，瞧不起別人是慢。因為自己覺得很高興、很得意，回去時腳一蹺，躺在那裡，這不是在鬥煩惱，而是連煩惱都不認識。還有更糟糕的，就是拿著佛法到處去作批判，然後教誡別人，乃至於在外面鬧得烏煙瘴氣，這是我們特別應該注意的。所以不鬥煩惱，戒一定持不好，持不清淨。如果不能持戒清淨的話，更上一層能伏煩惱、斷煩惱的定慧之學，絕對不可能生起，在這種狀態當中，我們唯一的結果就是流轉生死當中。

【又如前說認識煩惱，思彼過患離彼勝利，以念正知而為防慎。煩惱稍出，即應用矛數數擊刺。此復自心隨何煩惱生已無間，視如怨敵與之鬥戰。若不爾者，初起忍受非理作意，令其資養成無可敵，唯隨彼行。如是勵力縱未能遮，亦當速斷莫令相續。】

前面已經說過而這裡再提，因為這一點非常重要，要想對治煩惱，第一個要認識煩惱，所以前面說明煩惱的體相，總的是什麼，別的貪是什麼、瞋是什麼等等；然後思惟它的過患。了解了煩惱的過患，以及調伏煩惱有什麼好處之後，把這種正知正念提起來，很謹慎的防護。防護的方法，就是煩惱剛剛一起來，就努力地跟它鬥，用正念知的矛不斷地刺擊，要以像遇見敵人這種勇士的精神去鬥煩惱。

因為這是我們真正的冤家，不管內心當中生起什麼煩惱，才一生起（這叫生已無間），千萬不要恣縱它，一恣縱後面就沒希望了，要像對付怨敵一樣與它鬥。平常我們最容易串習的是，煩惱一起來以後，容忍它而不作對治，緊跟著就非理作意資養它，到後來就擋不住這個煩惱，一定會跟著它走，所以對這點要特別注意。

如果經過我們這樣努力，卻總是沒辦法把它整個遮止掉，那怎麼辦呢？應該想辦法不要讓它繼續下去。我們平常最容易犯的就是這個，我剛出家時常遇見這種問題，總是抱怨，那時我跟著的老師就是仁法師，他常常跟我說敵人不在外頭，都是在自己心裡邊，現在了解他所說的就是非理作意。當時腦筋裡就會想很多道理，但每次跟法師講，他都不理我、不聽我傾訴，實際上自己的傾訴就是非理作意，這是我們真正要注意的。所以我們要注意的是，平常兩個人遇見了，大家聊得很起勁，他聽你的傾訴，也在幫你滋長煩惱，這是非常麻煩的地方。

【應如畫水莫如畫石，如《親友書》云：「當了知自心，如畫水土石，煩惱初為上，樂法應如後。」若於法品，與上相違。《入行論》亦云：「我應記恨此，與此共戰爭，如是相煩惱，除能壞煩惱。我寧被燒殺，或被斷我頭，然於煩惱敵，終不應屈敬。」善知識樸窮瓦亦云：「我雖忽被煩惱壓伏，後我從下而為切齒。」博朵瓦聞之曰：「若能如是，當下即退。」】

煩惱起時，應該像畫水一樣，不要像畫石頭。我們如果在水上畫畫，畫的時候水動一下，但畫過了它還是一樣；若畫在土上，過一陣子也就消失掉了，畫在石頭上則是永遠存在的。也就是說，這個煩惱不要讓它生起，就是生起來了，應該像畫在水上一樣，回頭就不見了；反過來，對法的好樂，應該要像畫在土上或石頭上。我們現在的狀況是對法像畫在水上一樣，留不下來，畫下去當時好像很有意思，一下子就不見了。這樣不行，對法要像畫在土上面一樣，最好是像畫在石頭上面一樣，使得它永不消失，這才是我們真正該做的。

《入行論》上面說，我真正應該記恨的是煩惱。最糟糕的事情就是，我們現在記恨的不是煩惱，而是記恨周圍的同修－－實際上幫助我們的這些人，像這樣煩惱的行相是我們應該注意的。現在應該記恨煩惱，要想辦法破壞它，我寧願被燒、被殺乃至於斷我的頭，但是對於這個煩惱敵人，絕不屈服或者恭敬。我們所以對煩惱恭敬得要命，因為這是「我」嘛！用種種方法去保護它，這是我們的無知，還自命為聰明，這是最顛倒的。

像樸窮瓦這種大善知識，他絕對不會因為人家尊敬他，就覺得自己很行。他也說：「我常常忽然之間，莫名其妙地被煩惱擊倒了，但是就算暫時被壓伏，我咬緊牙關絕不服氣，絕對要跟煩惱鬥。」博朵瓦聽見了這話說：「啊！這是他的經驗，若能這樣的話，煩惱當下即退。」所以可見問題始終在於我們沒有真正去鬥煩惱。

p. 199 (3)

【世庸怨敵，一次擯逐遂居他方，待得力時仍來報怨，煩惱不同。煩惱於身，若能一次拔出根本，無往他方亦無報復。然由我等，不能精勤破壞煩惱之所致耳。《入行論》云：「擯庸敵出國，攝受住他方，養力仍返報，煩惱敵不爾。煩惱為惑慧眼斷，遣離我意能何往，豈能住餘返報我，唯我志弱無精進。」】

世間一般的怨敵，你把他趕走之後，到後來有力時，他還會來報仇。煩惱不是，如果真的能夠從根本上把它拔除，它不可能跑到別的地方去。那為什麼拿不掉呢？因為我們沒有精勤地破壞煩惱，破壞煩惱要絕對地精進！精進到什麼程度？率爾率爾念念努力。

下面引論，是同樣的意思。我們把世間庸常的敵人趕到別的地方去，他在那個地方慢慢地休養，等到精力恢復以後又會來報復；但煩惱敵人並不是這樣。當煩惱被我們的慧眼斷除，也就是從我們的心意當中把它趕走後，它不可能跑到別的地方，等到恢復了以後再來找麻煩；所以問題的根本在於自己志弱而無精進。不過這地方反過來的志強精進並不是說硬話，有的人會說：無論如何要做到它！單單這句話不夠，這句話後面一定有它的方便。我自己剛剛出家的時候也是一樣老說硬話，周圍的師友就告訴我，不要單單嘴巴很強，心力也要強，這要有方便。這是非常重要的教誡，我到現在還深深記得這幾句話。之所以讓我有如此深刻的印象，是因為我吃過很多苦頭，反過來說，我現在對以前吃的苦頭並不覺得是苦頭，而是自己成就的最好因緣。但願各位同學能夠少吃一點苦頭，但你真正吃苦頭的時候，也千萬不要抱怨它，這對我們來說是非常重要的一件事情。

【女絨巴云：「煩惱起時不應懈怠，當下應以對治遮除。若不能遮，應即起立設曼陀羅及諸供具，供養祈禱尊長本尊，次緣煩惱，忿怒念誦，即能折伏。」朗日塘巴亦云：「彼又云移動住處，勁舉項頸，亦能折伏，可見彼與煩惱鬥爭。」】

祖師告訴我們，煩惱起來的時候千萬不要懈怠，也就是前面說的，煩惱稍出馬上認得它，這是我們修行的關鍵所在。平常煩惱起來的時候，我們不但縱養它，還要找理由去保護它，這是為什麼我們平常非常注重善友、惡友的原因。如果你生起了這個問題，跑去跟人家講你的心理狀況，人家就安慰你：「對呀！你說的沒錯，對方就是這樣……。」這個是惡友。凡是碰到這種情況，應該找善友才對，他會跟你說：「注意喔！這是你的煩惱。」或者勸你翻閱經論，或者他跟你一起仔細地檢查，這才是我們應該找的人。

所以煩惱一起來不要懈怠，懈怠就是不去努力地對治，暫時放在那裏。應該當下對治，要用正確的方法，這是蠻重要的。對治並不是硬來，有的人覺得一有煩惱，就要跑到佛堂去拜佛，實際上這是個方便，不是正對治。假定你在煩惱非常強盛的情況之下，根本沒辦法提起正念，那時候一心皈投、祈求三寶，這是對的，因為三寶是你的依仰處；換句話說，就是以一樣你平常所愛好的東西，儘量把熾盛的煩惱取代而降伏，但進一步還是要用正確的方法對治。我們常常會不知不覺陷在一些習慣當中，不加思擇，這是要稍微多注意一點的。

所以一對境，煩惱能折伏最好，不能折伏就應該馬上站起來，設曼陀羅及種種的供品。前面共下士時有說到，在皈依以後，除了思惟佛的功德，數數皈依，念恩供養，念對眾生的悲心去幫忙人家；另外，不管遇到什麼事情、有什麼需要，都應該要供養、啟白三寶，這是祖師的典型榜樣。而在這裡，密乘中供養的方法，並不僅僅是像我們現在把自己的好東西供養，他們是用曼陀羅做觀想，把一切所有的東西都供養出去。供養以後，至心祈禱尊長本尊，祈求上師本尊加持，使自己能夠有力量對治煩惱。現在當我們煩惱盛的時候，師長可能告訴我們先去拜佛，可是並不是拜了以後，覺得滿好就停住了，享受輕安的境界；應該祈求三寶加持我，使我有力量能夠如法地把佛所說的方法拿來對治煩惱。這在經論上面有很明確地說明，這也是為什麼修學佛法的第一步，希望把皈依的正念提起來，這是最主要的原則。然後「次緣煩惱，忿怒念誦，即能折伏。」正對著煩惱念誦，念誦是他們修習的一種儀軌，要曉得所有佛經當中的法，修時都有它的儀軌，這無非是對治煩惱的方法之一，如果這樣去做，就能把煩惱調伏。

朗日塘巴也說，祖師女絨巴不但如此，本來坐著的，但要是他覺得不行就馬上挺起來，不是馬馬虎虎的，是很有力的，就好像決心跟人家鬥一樣。我們看凡是一個人，言為心聲、行為心行，他的行為表達出他內心中的想法。這裡可以看出，他的意志力非常強大，一定要這樣做到！要是我們也很有力地這樣去做，那就一定看得出來。古來的祖師們遇境時，心裡面全部都是在跟煩惱鬥，以前敦巴尊者有一位很有名的弟子叫奔恭甲，他在入佛門前是西藏的大強盜，厲害到乃至於小孩子、老婆婆，一聽人家說奔恭甲來了，就嚇得馬上不敢出聲；也曾經有人，一聽見人家說奔恭甲來了，就嚇死掉了，可想而知這個人的強盜行為是多麼嚴重和厲害。可是到後來他去鬥煩惱的時候，也是一樣有力，他假定右手是善的，當他每起了一個善念，就馬上舉起右手來，高興地跳；左手代表惡，要是他起了一個惡念，就拚命的打它，責備它怎麼又做壞事了！換句話說，他全部精神地都在內心當中這樣去鬥煩惱，而行為自然而然就會跟著它去做。現在這裡的這位祖師也是跟他一樣，「勁舉項頸」表示他以非常強盛的心力來鬥煩惱。

我們一向都是軟趴趴的味道，現在不管用什麼形式表達都沒關係，譬如古人說「吃得酒肉飽，來尋僧說禪」，我們不一定如此，但念完了《廣論》以後，馬上回去泡一壺茶，然後往沙發或床上一躺，這是同一個類型。反過來說，是認識了以後，煩惱生起時，自己坐在這地方咬緊牙關：我一定要依法這樣去做！內心當中要以這種狀態去鬥煩惱。

【此復應如阿蘭若師云：「晝夜唯應觀察自心，豈有餘事。」依此而行乃能生起。又傳說大覺𡌅一日隨見幾次，爾時定問：「生善心否？」】

阿蘭若師也是古代藏地的大祖師，他說：不論晝夜只做一件事情，就是觀察自心，真正出家學佛豈有別的事。拿我們現在來說，就是應該把無上菩提做為目標，所有的一切都繞著這個轉，不論淨罪也好、集資也好；讀誦也好、拜佛也好、研討也好、出坡也好，全部都是繞著這個中心轉。如果照著這樣去做的話，一定能夠生得起來，反過來說，也必須要照著這樣做才生得起來。

大覺𡌅就是阿底峽尊者，不管你什麼時候見到他，他不會說閒話，見到了一定問：「你有沒有如法去做？有沒有生起善心啊？」所以不管是老師、弟子、弟子的弟子，所有傳承當中的每一位祖師，他們雖有各式各樣的行為，但總是繞著一個中心轉－－鬥煩惱、持淨戒、以及業果決定。

【◎ 此諸煩惱如何斷者︰謂癡罪重極難遠離，為餘一切煩惱所依。彼之對治，多修緣起，善巧生死流轉還滅。若能修此，則五見等一切惡見悉不得生。】

要真正持淨戒，必定要做到對業果生定解，要斷煩惱。一般來說，煩惱要先從粗的地方斷起，然後再斷細的。粗的不外乎貪、瞋、癡、慢、疑，這五大種。其中癡是根本。癡相重的話，頭腦很難開竅，所有其他的煩惱都會跟著一塊來。對治它要學緣起，所以前面講的十二緣起非常重要，因為平常我們往往在果上忙，卻不了解一切境界的產生，都有其必然的因果關係－－「此有故彼有，此生故彼生」，所以必須能夠在因地上一直反推回去才行。如果能把一切煩惱的根本－－癡拿掉了以後，所有惡見就不會生起。五見就是從無明薩迦耶見開始，以及邊見、戒禁取、見取、邪見。

【瞋與現後二世大苦，斷諸善根是大怨敵。如《入行論》云：「無罪能如瞋。」故一切種莫令生起，勵修忍辱，若不生瞋，則於現法，亦極安樂。如《入行》云：「若能勵摧瞋，此現後安樂。」】

第二個講瞋，因為這個煩惱非常可怕，不但令我們現在受苦，後世更是嚴重；而且這種苦是大苦、會斷善根，是我們最大的怨敵。《入行論》上面說，沒有一樣罪過會像瞋這麼嚴重。所以在任何情況之下，絕對不要讓它生起，應該用各式各樣的方法努力去修忍辱，假定我們能夠不瞋的話，就是現在也會很快樂。瞋本身就是一個痛苦的事情，我們為了別人的原因，而令自己痛苦，天下再沒有比這個更荒唐的事情。所以《入行論》又說：如果我們能真正精勤摧壞瞋心的話，不但現在安樂，後世也得安樂。

p. 200

【貪愛能令先造一切善不善業，漸增勢力能生生死。又欲界者，從受用境，觸緣生受，味著生愛，應多修習內外不淨及貪欲塵所有過患，而正遮除。】

第三是貪，這是生死輪迴的主要根本。貪愛這個東西最麻煩，眼前的一切善業、不善業，都是由於貪愛而慢慢地增長勢力，所以就輪轉生死。十二緣起當中，「受」支下面就是「愛」，受就是眼前所對的一切境界，一對境界就生貪愛，愛後就取。一愛取就把以前透由無明所造的行業，不管善業或不善業，不斷地增長，結果會使它一定能夠感得後有，於是輪轉生死。

我們現在身處欲界，實際上反而是修行最好的地方，當然也同樣是增長貪愛的地方，若能夠用對了最好，反之用錯了也最壞。欲界中真正升沉的樞紐就是我們人類，在上界天上沒有因緣能夠再提昇，比如說：色界天是在定當中，那個時候沒有什麼造惡的因緣，等到把以前所造的福報享完了後，結果一定是往以前所造的第二個重業的方向去感果，這是我們要了解的重點，所以真正最好的修行地方是在人界；前面曾經說過，天界都羨慕我們，因為這個升沉的樞紐在我們手上。

能正規修行是得暇滿人身的時候，而這個一定是在欲界當中﹔但在這欲界當中，如果我們不能修行，一定被欲界的煩惱所轉。當眼前境界受用的時候，第一個叫「觸緣生受」，平常我們在斷的時候，是從「受」斷起，可是「受」的前面是「觸」，如果我們真正能夠把握住修行的要領，應是從「觸」開始斷起。因為「觸」之後馬上就生「受」。平常我們說受是苦，但一般人的感覺不會是苦的，反而是貪著難捨。前面「道前基礎」曾談到四種資糧，如果我們能夠認真地去防護的話，後面就不會有問題。實際上這四種資糧就是根律儀戒，最重要的守戒就是從這地方守起的。

第一個拿什麼防護？「於正念起常委行」。「正念」就是心，從內心中提策起正念去防護六根，就是想辦法努力讓根對境時不生煩惱。平常我們的狀況就是一對境，心就跟著去了；乃至於沒什麼事情，找一個人去談天說地一番，心裏不知不覺就隨著習性跑。所以，真正重要的是六根觸境生受之時，能夠不與煩惱相應。

其實出家真正最殊勝的意義有很多種，以「仙幢覆身」這件事來說，這是十方三世諸佛無量功德所賜的衣服，它是最佳的保護，能成就我們的遠離行，使我們碰到境界時，不放縱諸根而正止息煩惱。可是如果我們將以往努力所得之暇滿人身，隨順著習氣而放縱自己，那是最可惜的。所以這四種資糧當中，第一個真正重要的就是告訴我們「觸緣生受」時要怎麼辦。

下面是「味著生愛」，一有感受就覺得這個東西很好，緊接著就生愛，應從這地方多修習「內外不淨及貪欲塵所有過患，而正遮除」。所以常常多去思惟：做那些無關緊要的事情，對我們有多麼大的損害，如理地修行對我們有多麼大的好處，以此遮除我們的煩惱。

【世親大阿闍黎云：「鹿象蛾魚蠅，五類被五害，一害況恒常，近五何不害。」又易生難離，謂愛四事︰利譽稱樂，及於此等四相違品，意不歡喜，當修對治。此復總修生死過患，特修念死，即能退除。】

這裡世親大阿闍黎告訴我們，欲界當中有五樣東西我們最容易貪著，那就是色、聲、香、味、觸，現在用五種生物來作比喻。鹿相對於聲，因為牠對聲音很敏感，在森林中一聽見聲音馬上就能避開﹔蛾相對於色，因為牠對光線最敏感，我們常看見飛蛾撲火，一點微弱的光線，牠就會飛過來，乃至把命送掉﹔魚相對於觸，魚必須生活在水裏，而且離不開水﹔象相對於香，牠的嗅覺最靈。佛世時曾經有一公案：有一隻被調象師調得非常溫馴的象，平常教牠怎麼做都可以，甚至於把燒熱的鐵命令牠吞下去，牠都可以吞下去。可是當牠一旦聞到母象發春期的味道，就什麼都不管了，像發狂一樣。蠅相對於味，因為蒼蠅對吃的東西非常耽著。所以不管我們隨著眼根、耳根……等等對境而生貪著，都會傷害我們的慧命，也因此而無量劫流轉生死。一樣東西已經是非常嚴重了，何況五樣東西。

這是世親阿闍黎特別提示，我們要多了解內、外的不淨，以及貪著五欲的過患。內是指我們對身體及自我的執著，外是指所對的境界，這所有的東西都是非可愛的，如果用佛法的話來說，就是「觀受是苦」。對境的時候，哪一種煩惱習性最強，就從這上面去觀它的過患，下次當你再對這個境時，就會覺得這個事情是非常糟糕的，於是貪欲之心就能夠遮止，甚至拿掉。

我們平常最易犯的就是貪著下面這四樣東西，平常我們稱為八風，順的就被它牽去，逆的就排拒它，不是貪就是瞋。八風中順我們的就是「利、譽、稱、樂」，而與此相違的就是「衰、譏、毀、苦」各四樣，我們一切時處無非都在這上面打轉。所以要特別注意自己的毛病在哪裏，一旦知道了就努力在這上面多去用功，這就是我們眼前真正要努力的。平常我們就是這樣，應該對治的不去對治，不應該對治的卻偏偏去忙，所以人家隨便說一點點小事，心裏馬上就不高興，很容易為八風所動，一天到晚做煩惱的奴隸，自己還覺得很得意，這就是我們一般人最顛倒的地方。正修對治的方法，就是真正了解在生死當中的過患，再念無常很快就會來，必須要趕快去修行，因此就不會被這種事情所擋住。以上是講貪。

【慢於現法最能障礙當生之道，及是當來奴賤等因，故應斷除。斷除道理，如《親友書》云：「當數思惟老病死，親愛別離及諸業，終不能越自受果，由對治門莫憍慢。」】

慢心就是自己總是覺得高高的、內心中高舉的那種狀況，我們不知不覺當中就是這樣。現在並不是急著把「我」除掉，但是由於「我」所引生的這種粗猛煩惱要拿掉，我們才能夠真正地修行。前面已經說過，慢像高山一樣，一有慢心善法就進不來，能夠如理修道的這個心也就生不起來了，這個「慢」就是這麼糟糕。反之，我們應該生起謙恭、慚愧之心，常常覺得自己不行，要更加努力，這樣一來「慢」自然就不現行。我們現在的程度，只要把它調伏了就可以，不是根本拔除的時候，如果現行不能調伏，要想真的進入佛法是不可能的事情，不但現在不能「入道」，也就是不能照著道諦所告訴我們的方法一步一步地深入，將來這也是出生下賤的因。反過來說，如果能夠在因地上面努力改善，將來成佛就是我們所得的殊勝之果，何況是這一點點世間的好處，故應斷除。

斷除驕慢的方法，就如同《親友書》中所說：應該要不斷思惟老、病、死、親愛別離等等苦諦和業果的內涵，如果不能對治煩惱，自覺高高在上，內心充滿憍慢的話，就會一直陷在生死輪迴當中。由於思惟前面所說的這些，把憍慢心正對治了以後，才能夠一步一步地深入。

【若於四諦三寶業果獲得定解，則不復生疑惑隨眠。】

最後是疑。要對治這個疑，就要對苦集滅道四諦、三寶、以及業果，有決定的信解。原則上，同學們或許覺得自己不會疑，但這是非常表相的，真正一對境的時候，還是隨著自己的習性走，所以這種現象並不是真正的淨信。真正的淨信心是境界來的時候，自然而然生起願意如理去做的心，即使一時還是被煩惱所使，但很快就能夠轉過來；不會像我們這樣，如同生牛皮一般，生了煩惱還要去保護煩惱，這一點如果經常能夠觀察內心的話，就不難發現自己的不如法，發現了以後，再鍥而不捨地去改，那就一定能夠對治。

【◎ 又睡眠、昏沈、掉舉、懈怠、放逸、無慚、無愧、忘念、不正知等，諸隨煩惱最易生起，障修善品，當知過患修習對治，率爾率爾令漸微劣。】

除了貪、瞋、癡、慢、疑這些重大的煩惱之外，還有許多隨煩惱，如同睡眠、昏沉、掉舉、懈怠、放逸、無慚、無愧、忘念、不正知等。這些如果放在法相當中談的話，就是最根本的煩惱，以及大隨、中隨、小隨煩惱。這些諸隨煩惱很容易生起，在我們修行善法的時候，也是一種障礙。所以我們應該了解它們個別的害處，然後努力去修對治法；修的時候必須率爾率爾，就是念念不放鬆地去修，這樣煩惱自然就會漸漸減輕。

【其過患者，如《親友書》云：「掉悔、瞋恚、及昏沉，睡眠、貪欲、並疑惑，應知如是五種蓋，劫善法財諸盜賊。」《勸發增上意樂經》云：「若樂睡眠與昏沉，痰昘風病及膽疾，其人身中多增長，令彼諸界極擾亂。若樂睡眠與昏沉，集飲食垢腹不清，身重容顏不和美，所發言語不清晰。」又云：「若樂睡眠與昏沉，其人愚癡失法欲，凡稚退失一切德，退失白法趣黑闇。」】

「貪、瞋、睡眠、疑悔、掉舉」通常我們稱為五蓋，這五樣東西在修定的時候是最大的障礙。歡喜睡眠的過患很大，不過以世間人來說，這是正常的，在世間忙了半天，無非是為了這些事情﹔但是我們修學佛法的人應該有所不同。所以我在這裏策勵各位同學，儘量想辦法好好對治自己這個習性。當然，如果我們有一些公務要忙，同時也希望身體還是能夠維持一定的功效，不是正對治煩惱的時候，該休息就休息；但如果真正精進用功的時候，應該儘量想辦法不要放縱，這一點我們都應該了解。

睡眠與昏沉，這兩樣東西非常糟糕，因為它們並沒有很明顯的瞋、貪行相，就是累了睡一下，或者腦筋雖然糊里糊塗，但是我又沒有做壞事。實際上這樣一來，癡心慢慢地增長，善法欲就生不起來。我們真正要想用功，精進是最重要的，而精進之前最重要的是善法欲，就是內心裏有非常強盛的意志力－－我一定要克服困難的心。可是現在碰見一點點困難，我們不是想辦法去克服，反而是保護它，這樣一來，仗還沒打，就註定非輸不可，因為內心裏一直在保護這個敵人。如果這樣，就是凡夫的行為，而且非常幼稚，真正的功德都退失了，最後的結果就是趣向黑闇。

【《念住經》云：「諸煩惱所依，獨一謂懈怠，誰有一懈怠，彼便無諸法。」《集法句》云：「若行於放逸，即壞凡夫心，如商護財貨，智當不放逸。」】

煩惱有一個所依就是懈怠。精進是懈怠的正對治，當如法精進的時候，懈怠就沒有了，反之，一離精進就在懈怠當中，所行必不如法。精進並不是說做事情做得很努力，玩的時候玩得很努力，很多人看電視、看閒書、閒聊，通宵不睡的有的是，這個是煩惱、是長養惡法，這不叫精進而是懈怠；努力以善法對治種種煩惱時，這種勇悍心才叫精進。

《集法句》中說：雖然懂得了很多道理，可是不努力去做、行為放逸的話，要想從凡夫地跳出來是不可能的。我們必須要精進修行，不令自己的心力被放逸消磨掉。應該好好地保護它，就像商人在獲得了財寶以後，戰戰兢兢地保護著，絕不放逸；現在有智之人也應該如此，保護我們的法財，最好的方法，就是不放逸。

p. 201

【《本生論》云：「捨慚為天王，意違於正法，寧瓦缽蔽衣，觀敵家盛事。」】

「捨慚」，就是說沒有慚愧心；真正修善法的時候，這個慚愧心是會一直在的，就算很努力地修，它也不會消失，因為既然目標是要成佛，在沒有成佛之前，豈不是總覺得不如、不行嗎？所以縱然身為天王，可是內心當中不如正法行、沒有慚愧心，也就是說，是處於違背正法的狀態，這我絕對不要。我寧願持著瓦缽，穿件破衣服，從表相上來看是世間最下賤的人；不但如此還要看「敵家盛事」－－很多跟我敵對的人處境都很好，我卻窮得要命，這種狀態世間人是無法忍受的，但我寧願忍受也不要做最高貴的天王。這是因為心中明白我做這件事情－－瓦缽蔽衣是為了要修行。內心所緣是正法，看著人家都比我好也沒關係，我絕對不要很光榮，樣樣都站在人家前面，可是卻不能信正法。眼前我們當然不會一下貴為天王，一下又下賤破爛，但是心裡面如果常被這個我執所使而墮在煩惱當中，那自己應該好好地注意，擋住它最重要的是正知正念。所以下面說：

【《親友書》云：「大王應知念身住，善逝說為唯一過，故當勵力勤守念，失念則壞一切法。」《入行論》云：「雖諸具多聞，正信樂精進，由無正知過，而令有犯染。」不能如是斷諸煩惱及隨煩惱，然當不順煩惱，不執彼品，視如怨敵，是為現在必不容少，故應勵力攝對治品，破除煩惱，清淨自內所受尸羅。】

最重要的要正念來護持。前面曾經說過，持戒最重要的就是正念，如果有正念護持的話，那也一定有正知。所以真正修行就是一直維持著正念，唯一的過失就是失念的時候，一失念，放逸、懈怠等等就跟著來了。所以我們應該精勤努力地守護正念正知，如果這個失掉了，那就會失去一切的善法。

雖然我們聽聞很多道理，講得頭頭是道，也相信、願意這樣去做，但是因為不具正知的這種過失，結果對境的時候，還是會違犯。所以，《入行論》告訴我們：當身體有了毛病，在世間的事業就不容易成功；同理，當心中如果被煩惱所使的話，善法、善業也就不能成就了。要使得內心能夠提持，就是維持正念正知，所以對境的時候，隨時要注意這個心是不是隨著煩惱跑掉了。將來我們真正講戒時，就會了解這個才是真正重要的，以這個為主，戒相為輔，那就不會偏差了。在剛開始學戒的時候，我們靠著戒相來護持自己內心，使得全部精神在這個地方提持著，這樣做也是個辦法，但如果單單在行相上執著，而內心根本沒有相應的話，那持戒是完全錯掉了，這是我們應該了解的。

這段總結是非常重要的。前面所說的這些要努力去做，即使一時不能把煩惱斷除掉，但是也絕不隨順它。現在應該反過來，把這些東西看成怨敵，這是修行人必不可少的第一要點。要持戒持得好，一定要鬥煩惱！所以我們應該努力找到煩惱的對治品，以正確的方法破除煩惱，使自己所受的戒（尸羅就是戒），能夠好好地守好，這樣內心就會清淨，這是我們眼前最重要的第一件事情。

【大覺𡌅弟子吉祥阿蘭若師謂內鄔蘇巴云：「智燃，後有人問，汝弟子眾以何而為教授中心，則定答為已發神通或見本尊。然實應說於業因果漸漸決定，於所受戒清淨護持。」故修之成就，當知亦是無明等惑，漸趣輕微。】

大覺𡌅就是大家對阿底峽尊者的尊稱。尊者的弟子阿蘭若師，對他的弟子內鄔蘇巴說：「智燃（內鄔蘇巴之義譯），以後若有人問你下面的弟子眾，他們的教授重心是什麼？平常大家都會說得了定、發了神通、見到了本尊；可是實際上應該回答，再也沒比如實對業果的道理在內心上生起定解，以及於所受的戒清淨護持更重要的了。」《廣論》從前面一路上過來，無非都在說明這件事情。

阿底峽尊者的弟子當中有很多這種公案，實際上他們很多都有神通，可是向來都是禁止的，絕對不允許談論。我們往往對見神見鬼的事情，覺得何等了不起，實際上真正重要的不是這個。因為像神通等奇奇怪怪的事情，都非常容易出岔，很多外道也都有神通。現在自己稍微有小小的一點靈感，往往覺得很好，可是怎麼曉得這個不是魔擾呢？目前我們絕對沒有能力去判別是非，所以最重要的，還是內心對境的時候對於業果的決定，以及煩惱的認識，這個才是我們平常不管討論也好、反觀也好，真正的重點及正對治。

「於業因果漸漸決定」是怎麼樣的相狀呢？就是對如是因感如是果的道理生起定解。這個業是怎麼來的呢？就是我們內心當中對境的起心動念。要檢查自己是隨順著無始以來的習氣在走，還是皈依三寶？如果是皈依三寶，那又是為什麼原因皈依？為下士、為中士、為上士；是為自己而做，還是真正依法去利益別人？這些都是對業果決定的重要關鍵。如果能夠這樣去做的話，對於我們所受的戒才能夠真正的清淨護持，這是最主要的。

前面是引祖師所說的話，下面是宗大師的特別教誡，我但願把這句話，跟在座的所有同學一起共同勉勵。衡量修行成就與否的標準，就是要對於「無明等惑」－－我們的煩惱，是不是真正能夠漸漸地趣向輕微，這個最重要。前面一路上說過來都是這些東西，在這地方又重新再強調一遍。

我們希望減輕煩惱，必須要鬥煩惱。要鬥煩惱，就必須先認識煩惱，不但認識煩惱，而且知道煩惱過患。假定我們不知道煩惱過患，雖然認識了煩惱，但還是會隨順著它去，因為這軟暖習氣是非常難改的。

【能感現後二世純大罪苦，謂與他鬥爭，然於爾時一切眾苦，捨命強忍，其傷疤等返自顯示，謂此即彼時所傷，若斷煩惱發精進時，忍耐苦行，極為應理。《入行論》云：「無義被敵所毀傷，若尚愛為身莊嚴，為大義故正精進，小苦於我豈為損。」若能如是戰勝煩惱，乃名勇士。】

這裡舉喻告訴我們，修行欲斷煩惱要發很大的精進；要發大精進，就必須要耐得住外面身上的、裏面心上的種種艱苦。做的過程需要絕大的精進心，才能耐得住。反過來再舉個比喻來說：平常我們為世間的一點小事情、小利益和別人衝突時，就發起瞋心來，這件事情本身，眼前也苦、後世也苦，純粹是苦；可是世間都忙這個，為了這個跟人家鬥，乃至於失去性命也不在乎地，鬥過了以後，身上弄得傷疤累累，說不定還向人家炫耀：「你看，我這麼勇敢！」那真是毫無意義的事情。現在我們為了要鬥煩惱而發精進心，忍耐住苦行，豈不是更合理，更值得我們去做呢？

我們真正最麻煩的地方，就是總是要想盡辦法替自己找理由，其實這個並不是我們有意的，但最可憐的地方就在這裡。所以說無知是最糟糕的，不知不覺當中就隨順起煩惱來了。因此真的鬥煩惱時，煩惱一起來，要馬上用矛去刺它，如果軟趴趴地去對付一定沒用。我自己一生覺得最大的痛苦、最見不得人的事情就是這個，出家出了幾十年，到現在還是停在這裏。所以，有的時候會覺得：要求你們也不大說得過去，我搞了幾十年還是這樣；反過來說，你們趁現在年輕的時候，好好地來這裏學，沒學好的話，那是我對不起你們！我也未嘗不知道，有的時候要求過甚，我但願你們自己能夠努力起來，那麼不是我來要求你們，而是我向你們磕頭，願意跟在你們後面做，因為我沒做到，你們卻做到了。

諸位想想，你們到這兒來幹什麼的？如果大家莫名奇妙地還是像以前在家裡一樣，高高興興地吃飽了睡，到底是為了什麼？你在家裡可以賺很多錢，現在棄捨掉了跑到這兒來，還做這樣的事情，值得嗎？但願我們每一位同學自己心裏面想一想，一定要記得這件事情。《入行論》上面告訴我們，身體生了病，要成辦世間的事情就不易成功；現在心裏面被煩惱所困，要想成辦善事是絕對不成功的！所以煩惱一起來就要把它擋住，起了煩惱一個人自己擋，就已經擋得很辛苦，若兩個人再互為惡友的話，那就更沒辦法了。平常我們常隨順習性，兩個人碰在一起談得很高興，覺得好像在研討法義，剛開始時說不定還拿著一本《廣論》在切磋，三句話以後，不相干的東西全部出來了，這個是我們一般最容易犯的毛病。但願大家能夠真正地精進，正視這件非常重要的關鍵問題，透過前面的一些努力，多多少少曉得要做什麼，這樣才是對得起我們自己。

《入行論》中所說是同樣解釋這件事情。世間毫無意義的事情，比如被敵人傷害了以後，還覺得這樣很莊嚴。實際上，除了西藏人有這種習慣之外，據說歐洲的德國人也有這種情況，就是跟人家決鬥受傷了以後，還覺得是很勇敢的行為。拿佛法來說，是最無意義的事情。反之，我們現在要想對治這個煩惱，真正發起精進，受一點苦算什麼，這是絕對應該的。因此如果能深入思惟時，會覺得忍大苦都可以，何況是犧牲一點的睡眠、或小小的一點利益等等。總之，就是要努力用各種方式，來對治我們自己的煩惱。

雖然我們並沒有像《入行論》上面講的：跟人家打完了架，面孔上扯了一個傷疤，然後跟人家說：「你看，我跟人家決鬥的時候是這樣……。」我們比較容易犯的是把以前學過的東西抬出來炫耀。我自己反省，也常常犯這個毛病，不知不覺當中，就把自己覺得光榮的歷史搬出來了。我覺得很遺憾，因為當時我並沒有對治；可是當我聽見周圍的人在說這類事情時，往往又無法忍受，心想：「這個傢伙怎麼又這樣呢？」現在我終於漸漸能檢查到，因為我心裏面往往為這件事情而非常地痛恨自己，同樣地，看見周圍的人犯這種毛病時，心裏面總是很難受。如果我們仔細想想，同學當中很多人也有這種狀態：世間的事情樣樣精通，張三長、李四短，上至天文下至地理，國家、政治無一不知，我們會覺得這個人好像了解得很多，知識很豐富。但修行人不是這樣！修行人應該是能夠對治煩惱，最好的是能破所知障，那才是真正的本事。眼前被人家譏笑不了解世間的事情，那算什麼！這是我們真正應該努力了解，認真去對治的。所以佛法裏面所說的真正的勇士，就是跟自己的煩惱鬥的人。

【戰餘怨敵如割死屍，雖不殺害自亦當死。《入行論》云：「輕蔑一切苦，摧伏瞋等敵，勝此名勇士，餘者如斬尸。」故又如論云：「住煩惱聚中，千般能安住，如野干圍獅，煩惱不能侵。」】

因為戰勝其他的外敵根本毫無意義。拿佛法來說，跟世間的冤家對頭鬥，乃至於你把他弄死，也一點意思都沒有，等於斬死屍一樣。因為你不弄死他，他自己也是會死的。所以佛法中說來說去，真正要鬥的就是鬥自己的煩惱。

如果能夠把正念正知提持著，雖然現在還是在煩惱聚當中的凡夫，但是不管外面是怎麼樣的境界，我們心裏都不必害怕。就像外面不管有多少野干（狐狸、狼）一類的動物圍在那裏，獅子都會非常勇悍，一點也不害怕。所以說學佛的佛弟子，應該如同獅子兒，拿出這種精神來。

通常我們很容易就隨煩惱而轉，一天到晚為不相干的事忙得要命，可是真正要對治煩惱的這件事情，大家會覺得沒時間處理，這是根本顛倒。如果真正能夠把正念正知提起來，煩惱是不能侵害我們的；就像那個獅子王，外面不管有多少的虎狼狗群圍繞，牠都不怕！所以說來說去就是告訴我們這個特點，如果真正要想努力在這一方面去做，也可以把《入行論•護正知品》上面非常精采的一些教授拿來用。

p. 202

【道所治品，莫令侵害而當勝彼。已說共中士道次第。】

上面這些都是「決擇解脫道性」，真正修道的時候所要遵循的。依著戒定慧的這個次第，要護戒必定要護心，護心就要對治煩惱，那就是我們第一步所要做的，千萬不要讓自己的正知正念為煩惱所侵，要努力提起來勝過它。眼前我們真正應該努力的就是持戒，把戒持好了以後，在這個基礎上面，不斷地去修我們該修的道，淨除以前的障礙、積聚眾多資糧，依次第不間斷地去努力，就能夠一口氣直趣無上菩提大道。到這地方為止，把中士道簡單地說完。下面接著就是上士，在正說上士之前，我們把這一段幾個比較重要的關鍵再提一下。

從《廣論》一開始，我們就常常提起一個非常重要的概念－－淨罪集資。因為我們都被無始以來由於無明習氣所使而造作的種種罪業，擋住在這個地方，如果這個不淨除，我們對於該走的路是看不清楚的；就是看清楚了，資糧不夠也走不上去，這是真正重要的觀念。在修學的路上，我們往往急於求得到很好的結果而盲修瞎練，在這種情況之下，就算暫時有一點成就，往往到後來還是會後悔的。這是為什麼我常常建議大家，有機會多看看《法華經》。如果能將《法華經》跟本論互相印證，就會更明確地了解修學佛道最好的方法，也能夠使我們一口氣直趣大乘。直趣大乘的意趣並不是棄捨中士、下士，而是還必須要經過共下、共中的部分，可是我們不會停止在下士或者中士的階段上。

在這種情況之下，真正能夠走得上去的最主要原因，就是從最前面說的親近善知識開始；實際上這也是最重要的淨罪集資。如果這個障礙拿不掉的話，明明是善知識自己看不到；反過來，明明是惡友卻看成是善知識，那一定是學不上去。另外，我們現在已經漸漸看見，淨罪集資的根本在戒，戒的重心在鬥煩惱，要想對治煩惱最正確的方法是提持正知正念。所以，心對境一定要用正念正知提策，然後去決擇，如果這個境是有利的，那我就去做，有害的根本就不去，能夠這樣的話，對到再強大的境也不怕。就像剛才《入行論》上面說的獅子，在野干群中也不畏懼。正知正念一失掉，那就麻煩了，這是我們現在第一步大概應該了解的重心。

菩提道次第廣論卷七終


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 入大乘門

p. 203

菩提道次第廣論卷八

※﹝敬禮至尊成就大悲諸善士足。)

《廣論》全書最前面，以及進入中士、上士、止觀之前，都是先歸敬，不但是歸敬諸佛世尊，而且還有菩薩等等。這裡的「成就大悲諸善士」是指菩薩，也就是大乘僧眾，因為要進入上士道，所以祈求他們的加持。

【◎ 如是恆長修習生死種種過患，見一切有如同火坑，欲證解脫息滅惑苦，由此希求策逼其意，學三學道，能得解脫脫離生死。】

這簡單的幾句話也把前面的綱要說明了。這是我們修行過程當中的一個指導原則，一定是先要了解生死的特質，原來不是可愛、可樂的，而是有種種禍害和過失。了解了以後，還要思惟觀察，而且不是馬馬虎虎，是要恆長地練習。由此內心會生起相應而如理如量的正確認識，否則變成嘴巴上面說說空話，就像在酸酒上灑一點麵粉，那是沒有用的。

能夠如理如量地生起了相應的正知見以後，「見一切有如同火坑」，所有眼前的這些就像火坑一樣可怕。我們可以拿這個內涵檢查一下，自己內心對三有的認識是不是像火坑？如果把它看成火坑的話，逃都來不及，這就對了；反之，不管是見解或習性，只要覺得這個地方舒服、快樂，這還蠻好的等等，那就錯了。應該對於三有當中的任何東西，都像看成像毒蛇、火坑一樣，逃都來不及，這是前面共中士修習的主要內容。由於曉得這些雖然看起來好像是快樂，實際上無邊的生死大苦就藏在這個糖衣下面，因此一心希求從錯誤的無明當中解脫出來，才不會一直淪落在生死中受大痛苦。為了要解脫，必須以三學為正對治，所以努力策勵自己，以全部精神去學戒、定、慧，這樣就能夠從生死苦海當中解脫出來。

【又此解脫無所退失，非如善趣，然所斷過及所證德僅是一分，故於自利且非圓滿，由此利他亦唯少分，後佛勸發當趣大乘。故具慧者，理從最初即入大乘。】

下士希求現前增上生，求的是後世而非現世。佛法當中絕不會追求現世快樂，如果貪著這一世的話，那完全不是修學佛法，就連下士道都談不到。雖然下士能得到下一世的安樂，但是即使生天，最後仍會墮落；中士所講的解脫則不會退失，但是它所斷的過失以及所證的功德，只是很少的一點點，就連自利都不圓滿，利他也僅有少分。究竟說來，要想自利一定要包括利他，而利他也一定能自利。真正要圓滿的話，自、他二利是分不開的。所以到最後佛還是會勸我們應該走究竟圓滿的路，這個「大」是指究竟圓滿的，前面中士的解脫是不圓滿的。

所以，真正能夠明白事理並辨別清楚的智者，一開頭就應該走大乘。也許有人認為：先得到解脫，然後再回過頭來走大乘道，不也蠻好的嗎？是的，終究一定還可以走得回來，可是這條路很迂曲、很遠，既然最後還是要這樣走上去，又何必走這條迂曲的路子呢？譬如我們要到山下，一下去就到了，結果你轉了個大圈子，跑了三天才到，這不是顛倒嗎？所以如果真正有智慧，對事情能看得清楚的話，一開頭就應該走大乘。

【如《攝波羅蜜多論》云：「無力引發世間利，畢竟棄捨此二乘，一味利他為性者，應趣佛乘由悲說。」又云：「知樂非樂等如夢，見癡過逼諸眾生，捨棄利他殊勝業，此於自利何精勤。」】

二乘人雖然能夠解決自己的問題，但是卻沒有能力引發其他人的利益，只是在自利的過程中，可以兼讓他人得到一點好處。譬如要修行必須乞食，因為他證了聖果，所以送給他食物的人可以得到一點福德，但也只是如此，並不是他自己有足夠的能力去幫助別人。所以說「畢竟棄捨」，就是指一定要棄捨只求自利，真正應該走的是以全部精神去利益別人的大乘道。入大乘之門是悲心，現在所要講的就是這個。

世間一切的行相，不管快樂的也好，痛苦的也好，就像在夢中一樣。眾生因為愚癡，而產生種種的禍害，遭到種種的苦惱逼迫，如果不修持殊勝利他這一條路，卻專門忙著自利，即使很努力，也是不好的！

【如是見諸眾生墮三有海與我相同，盲閉慧眼不辨取捨，履步蹎蹶不能離險，諸有成就佛種性者，不悲愍他，不勤利他不應正理。即前論云：「盲閉慧目步蹎蹶，欲利世間有佛種，何人不起悲愍心，誰不精勤除其愚。」】

前面下士、中士一路修學過來，先從自己身上深深體驗，再推己及人：原來眾生在三有的苦海當中，就像我一樣盲無慧目，而其根本就是無明，不了解事實的真相，不曉得什麼是該做的、什麼是不該做的，所以不能正確地走該走的路，一直在生死的險惡道當中。了解這些以後，成就大乘種性的人卻不悲愍他人、不勤利他，這是不合理的。

為什麼要推己及人？應該想想世間眾人對我有這麼大的恩，我之所以有今天都是靠他們，如果我只解決自己的苦而不管別人，這說得過去嗎？世間的人尚且不可以這樣，何況是修學佛法的人！透過這樣的思惟，會策發我們的大乘種性。不過必須先要懂得怎麼利他之後才能利他，如果自己不懂，卻藉利他之名自害害人，這個不是佛法！這是我們應該把握住的，這到後面會詳細談。

上述這個內涵，也就是《攝波羅蜜多論》說的：由於我們缺乏慧眼，在無明當中，所以一直困頓。由這個感受推己及人，要利益一切世間，有這種種性的人，沒有一個人例外，在這種情況之下一定會引發大慈悲心，精勤努力地要把世間一切人的愚癡淨除乾淨，解決生死輪迴的痛苦。

【當知此中，士夫安樂、士夫威德、士夫勝力，謂能擔荷利他重擔，唯緣自利共旁生故。故諸大士本性，謂專一趣注行他利樂，《弟子書》云：「易得少草畜亦食，渴逼獲水亦歡飲，士夫此為勤利他，此聖威樂士夫力。日勢乘馬照世遊，地不擇擔負世間，大士無私性亦然，一味利樂諸世間。」如是見諸眾生眾苦逼惱，為利他故而發匆忙，是名士夫亦名聰叡，即前書云：「見世無明煙雲覆，眾生迷墮苦火中，如救頭然意勤忙，是名士夫亦聰叡。」】

士夫是指上士夫，他內心中希望做的，以及他的功德威力，還有種種的殊勝的能力等等，就在能擔負利他的重擔。有的人很神氣，覺得自己比別人強，因為別人做不到的他能做到。如果是壞事沒什麼好神氣的，但如果是好事當中最究竟、最圓滿的而你能夠做，那才真是好漢，這才是上士。所以這裡所指的他會感到歡喜，以及他的威德、和種種的殊勝力量，都是從能擔荷利他重擔這上面講起的。

如果只管自己的話，畜生也是一樣呀！那豈不是白得了這個人身？這段話我們要常常擺在心裡策勵自己。所以，大乘行者的心性是專心一意利益別人，這才是他真正的好樂，他的意樂所在。《弟子書》說：假定我們單單只為了自己的利益，得到一點點小小的快樂就滿足了，這其實很容易，畜生也是這樣。我們已得到這個殊勝的人身，居然只求這麼一點點的小利，那是不對的。所以真正做為一個士夫，就像我們一般說的要做一個像樣的人，應該努力地勤於利他，而不是只求自己吃飽、穿暖就算了。真正要求的是得涅槃城，不要只求自己得到快樂。

平常我們都只顧利益自己；現在要像太陽普照世間一樣，普遍去利益一切眾生，要負擔起一切利人的重擔。就像大地一樣，能負擔任何東西，高樓大廈它也擔，大如須彌山它也擔，小草它也擔，乾淨的東西、最髒的東西它都擔。同樣地，所有眾生的利益，我都一肩擔起，那才真正是大丈夫，才真正不枉費這個人身，大士的本性就是這樣。我們之所以做不到，無非是為了這個私心，實際上如果真正能把私心拿掉，那這個問題就解決了，所以真正的大士是「一味利樂諸世間」。像這樣因為見到眾生被眾苦逼迫，為了利益別人而發精勤，這才算是一個有智慧的人。

【是故能生自他一切利樂本源，能除一切衰惱妙藥，一切智士所行大路，見聞念觸悉能長益一切眾生，由行利他兼成自利，無所缺少具足廣大善權方便。有此大乘可趣入者，當思希哉，我今所得誠為善得，當盡所有士夫能力，趣此大乘。此如《攝波羅蜜多論》云：「淨慧引發最勝乘，能仁遍智從此出，此是一切世間眼，具足照了如日光。」由種種門觀大乘德，牽引其意起大恭敬，而當趣入。】

當你利益了別人，結果自己的利益也成辦了，所以自他一切利樂的根本、根源就從這個地方做起。又能夠除掉一切不好的事情，得到一切圓滿的好事情，這是任何一個有智慧的人都該走的大路。在這條大路上，你的起心動念、見聞念觸，都能夠長養一切眾生，增長盡世間一切眾生的利樂。真正自己的利益就從利他而來的，而且還非從這上面去做不可。換句話說，真正的完全利他，結果卻是利了自己。到了圓滿的時候，能夠無所缺少地具足廣大善權方便。

能夠知道有這樣的一條路可以走，這真是稀有難得！我們都希望離苦得樂，現在居然有這樣殊勝圓滿的一條路，能把所有的痛苦徹底解決，把所有的安樂圓滿得到，當然我們要走啊！而且最後你總歸還是要走這條路，若一開始不走，這才是走了冤枉路啊！所以如果了解的話，一定從一開頭就會走這條路。這個眾人都尋求的無價之寶，別人怎麼找也找不到，而我現在得到了，真高興啊！所以應當盡所有的能力，一心一意趣此大乘道。

就像《攝波羅蜜多論》（這是講述大乘法門的論典）所說的：由於這個清淨、究竟的智慧，才能夠引發最殊勝的這一條大路；而諸佛的一切種智，也是從這個地方出生的。這個才是一切世間的眼目，能夠破盡一切無明黑暗，解決所有的愚癡，就像是太陽的光明，平常的燈乃至於月光，在日光下統統都被隱蔽住了。這個才是我們該做的，所以一開始就應該由各種不同的方法去理解和觀察，並思惟大乘種種殊勝的功德，以此引發對大乘功德產生愛樂，策發大恭敬心一心希求。

大師非常地善巧，從一開頭到這裡，處處地方一定以勝利過患為開頭，說明這樣做不好，那樣做好，先說明利害關係以策發我們的心意，有了這個想求的心之後，就能真正地進入。實際上這正是一切諸佛真正的善巧方便，所以佛經上面說：「先以欲鉤牽，後令入佛智。」這是千真萬確的。當你了解了它的好處，不斷去思惟，有了強盛的追求的心，下一步才會去找正確的方法，能這樣步步上去的話，就沒問題；否則雖然覺得這個好，但是因為沒有這種強有力的推動力量，也許才跑兩步就會覺得很辛苦。前者因為了解有大利益在，所以有強烈的推動力量，即使再辛苦也不怕。反之，雖然只是一點小小的辛苦，可能就擋不住了。所以對這兩句話，我們應時時擺在腦筋裡面，自己不斷反覆地策勵。如果眼前能夠提起來，那當然最好，萬一不行的話，這是提策最佳的方便。

反過來說，我們為什麼提不起勁來？就是因為陷入現在的安樂當中，怕修行的苦。當如理地了解真正苦的行相，以及真正安樂的內容以後，一定會把追求正法的心意提起來。所以這一點的確是我們修行人最佳的正對治，這是不論講到哪裡，本論總歸會以勝利過患來提醒我們的原因；我也會把這真正重要的內涵、意義，時時重說。

※﹝由是因緣於大士道次第修心分三：① 顯示入大乘門唯是發心，② 如何發生此心道理，③ 既發心已學行道理。今初﹞

既然我們現在已經了解了該走的是上士道，並策發了想走這條路的心，那麼上士道修行的次第是怎麼樣呢？分以下三部分：首先說明進入大乘之門，或者說大乘的根和基礎就是發大菩提心。曉得了要發心，那要怎麼樣去發呢？所以第二是如何發起大菩提心的道理。第三是發心以後，你還要去做才能夠圓滿這個願，所以接著就講修學的道理。現在依次說明：

【◎ 如是若須趣入大乘，能入之門又復云何？此中佛說二種大乘，謂波羅蜜多大乘與密咒大乘，除此更無所餘大乘。於此二乘隨趣何門，然能入門唯菩提心。若於相續，何時生此未生餘德，亦得安立為大乘人。何時離此，縱有通達空性等德，然亦墮在聲聞等地，退失大乘。】

我們現在曉得了要學大乘，那麼進入大乘的門從哪裡進去呢？佛講的大乘一共有兩條路，一條是顯教，一條是密教，除此之外，再沒有其他的大乘了。這樣說明有什麼意義呢？這是圓滿的教法，因此它交代的時候一定是一無遺漏。必須一開頭因地當中沒有一點遺漏，在果位上才能夠究竟圓滿；要不然剛開始的時候你覺得摸到了，但實際上不圓滿，到最後得出來的結果是殘缺的。所以一開頭的時候就特別點出：現在要進入大乘，而整個大乘包含的內容就是顯教、密教，此外再也沒有其他的了。如果講了半天還有遺漏的話，將來就會出毛病了。

大乘雖分顯教和密教，但真正能夠進入之門卻是一樣的－－大菩提心。這個決擇是非常重要的，有了這個認識，然後照著去修學，當「相續」（就是指身心）中能夠生起大菩提心，即便是其他的任何功德都沒生起來，就算是大乘行人了。反過來，一旦離開大菩提心，儘管有很多功德，乃至到了通達空性的程度，都不算是大乘，還是墮落在聲聞地當中，因為你退心了。

【大乘教典多所宣說，即以正理亦善成立。故於最初入大乘數，亦以唯發此心安立，後出大乘亦以唯離此心安立。】

對於上面這個內涵，很多大乘經典都說得很清楚，關於這一點，有的學南傳佛法的人容或有不同的意見，因為在他們的觀念當中所接受的只是小乘。這是因為個人的認識不一樣，我們千萬不要去諍論，這一點要注意。今天有這樣殊勝的機會了解了，當然你可以選小乘的路子，這絕對是個人的方便，走到最後還是走得上的，但是一定要把這個內涵分別清楚才對！自己清楚以後，如果對方無法了解，那也不必談。如果跑去跟他諍論的話，不是他幼稚，而是你的無知，這一點我們要很清楚，以後可能會遇到這種問題。

不但是經教上面這麼說，就是以正確的理路來看，也能夠圓滿地說明這件事情。所以真正進入大乘第一步，是從發菩提心開始的，一旦發了菩提心，你就安立在大乘道上了。是否退出大乘，還是指這個心的有無而定，並不是說我求的是大法，我就是大乘行者了！尤其現在密教盛行，不要因為密法了不起，就認為自己修了密就是大乘人。法再了不起，如果你跟大菩提心不相應的話，一點用場都沒有，當然結個緣那是有的。所以特別要強調說明的是，真正進入大乘一定是從菩提心的有無而安立的。密教的儀軌一開頭的時候一定先發菩提心，這是要照《廣論》的次第學上去，每一個地方都要認識正確的質、量，然後衡準內心相應與否，不是嘴巴上面講講就算的，這是我們要了解的。

p. 205

【故大乘者，隨逐有無此心而為進退。如《入行論》云：「發菩提心剎那後，諸囚繫縛生死獄，然應稱為善逝子。」又云：「今日生佛族，今為諸佛子。」此說發心無間，即為佛子。】

是否算大乘，完全看有沒有大菩提心，如《入行論》說的：一旦發了菩提心，哪怕才一剎那，雖然還是個繫縛在生死牢獄當中的凡夫，但卻是佛真正的法子。佛法當中，證了聲聞果還不算是佛子；佛子是菩薩，就是發大菩提心的人。什麼時候發菩提心，就真正進到佛的家族裡，不只是一位佛，乃至是一切諸佛的真正佛子。

【《聖彌勒解脫經》云：「善男子，譬如破碎金剛寶石，然能映蔽一切勝妙金莊嚴具，亦不棄捨金剛寶名，亦能遣除一切貧窮。善男子，如是發起一切智心金剛寶石，縱離修習，然能映蔽聲聞獨覺一切功德金莊嚴具，亦不棄捨菩薩之名，能除一切生死貧窮。」此說雖未學習勝行，然有此心便名菩薩。龍猛菩薩云：「自與此世間，欲證無上覺，其本菩提心，堅固如山王。」】

經上面特別舉個比喻，像金剛寶石一樣，雖然破碎了，其它的任何金莊嚴具仍然不能跟它相比。而且雖然破碎了，它還是金剛寶石，名字也一定是金剛寶石。我們再舉個比喻，比如金子，雖然破掉了，比起外面的砂土，這個價錢還是貴得不得了，而且它還是叫金子。菩提心就像金剛寶石，是世界上最珍貴的，能摧毀一切，而不被一切所摧毀。

佛進一步說：善男子啊！一切智心（就是佛的心，就是大菩提心）就相當於世間的金剛寶石；縱然才發起還沒有修行，就已經超過有修行而且證了果的一切聲聞獨覺。這令我想起那個小沙彌跟羅漢的公案，說實在的那個小沙彌只是想說：「我要成佛。」在因地上面種下種子，他真正的菩提心還沒發起，這位羅漢馬上說：「你的東西我來擔，請你走在前面。」現在我們並不了解真實菩提心的心相，也想要發大菩提心，那只是一個因、一個種子，但這會推動我們努力去學習，到時候就會走到正發此心的果，所以對我們來說，發這個願是很重要的。

龍樹菩薩也告訴我們：不但自己見到生死的痛苦要解決，而且要幫一切人解決，因此必須要證得究竟圓滿的無上正覺，而它的根本就是菩提心。所以要把菩提心堅固地建立起來，像山中之王，最高、最大、最強。

【《金剛手灌頂續》云：「諸大菩薩，此極廣大，此最甚深，難可測量，秘密之中最為秘密，陀羅尼咒大曼陀羅，不應開示諸惡有情。金剛手，汝說此為最極希有，昔未聞此，此當對何有情宣說？金剛手答曰：曼殊室利，若有正行修菩提心，若時此等成就菩提心。曼殊室利，爾時此諸菩薩行菩薩行、行密咒行，當令入此大智灌頂陀羅尼咒大曼陀羅。若菩提心未圓滿者，此不當入，亦不使彼見曼陀羅，亦不於彼顯示印咒。」故法雖是大乘之法，不為滿足，最要是彼補特伽羅入大乘數。】

《金剛手灌頂續》是密教的經典，上面說到：大菩薩啊！這個法門是最最大、最最勝，難可測量，秘密當中最秘密，一切陀羅尼當中最殊勝、最奧妙的，不應該對諸惡有情宣說的。金剛手實際上就是顯教中的大勢至菩薩。在密教裡邊，文殊師利代表一切諸佛之智，金剛手代表一切諸佛之力，又叫秘密主，是密部之主。現在文殊菩薩問金剛手菩薩：這最難得最稀有的法，應該跟誰說啊？金剛手回答說：假定有人如理修行大菩提心成就了，進一步去行菩薩行或密咒行。菩薩行包括六波羅蜜多，這是真正進入密教之前的準備。密教行者的發心還是大菩提心，前面的基礎也是六波羅蜜，然後再照一定的次第一步一步走上去，所以行菩薩行是共乘，最後進入密教。「當令入此大智灌頂陀羅尼咒大曼陀羅」，要是這種人就應該讓他進到密乘；反之，發菩提心不圓滿的人的不當入。這個地方注意，不圓滿的都不當入，如果沒有的話，那當然更談不到。不但不當入，乃至於不讓他看見曼陀羅，也不對他顯示種種的行相、手印，以及咒語等。

所以真正的密教的確是密傳密行的，外面的人根本看不見。現在普傳的只是在末法的時候讓大家種一點種子。了解了這一點，固然說我們在末法還能種下最殊勝的善根種子，應該慶幸，但千萬不要因此而說自己是大乘行者，好像自己學密教了不起。如果沒有發菩提心，根本談不到學密；即使發了，不圓滿的話也不行；乃至就是發的這個心夠了，如果跟六波羅蜜行不相應，還是不夠條件學密！真正的密教要這麼高的條件啊！這是我們要了解的。

《廣論》是西藏來的，所以大師特別舉學密為證。在我們漢地，不管是學哪一個法門，不是說這個方法是如何地珍貴、高深，而是要看你發的心是不是真正進入大乘的中心－－菩提心。所以法雖然是大乘，這還不夠，根本的主因是大菩提心。有了大菩提心才進入大乘，然後才能夠修相應的大法。

【◎ 又大乘人依菩提心，假若此心僅有解了，大乘亦爾。若有此心德相圓滿，則其大乘亦成真淨，故當勤學。】

現在我們了解大乘是以菩提心建立的，所以假定對菩提心只是了解或者聽見一個名詞，那麼你的「大乘」也只是這樣而已，心裡跟它並不相應。如果內心真正地相應，而且有圓滿的菩提心，那你這個大乘也是真實而且清淨的。所以既然希求成佛，要學大乘法，大菩提心正是我們應該努力學的。

p. 206

【如《華嚴經》云：「善男子，菩提心者，猶如一切佛法種子。」當獲定解，故更釋之。此如水糞及暖土等，與稻種合為稻芽因，與麥豆等種子相合為彼芽因，故是共因。如麥種子任會何緣，終不堪為稻等芽因，故是麥芽不共之因，由此所攝水糞等事，亦皆變成麥芽之因。如是無上菩提之心，佛芽因中猶如種子，是不共因；解空之慧，如水糞等是三菩提共同之因。】

《華嚴經》的確是最圓滿的大乘教法，所以不但在中國，西藏與印度的祖師也常引用這部經。經上說：善男子啊！要曉得菩提心是一切佛法的種子。種子是根本，有了種子，然後加上土、水、肥料等等，苗芽自然會長出來；倘若沒有種子，光有其它的也不行。關於這一點我們要獲定解，否則雖然聽的時候蠻好，一遇境心就動搖了。為了策發定解，必須要先有正確的認識，所以下面詳細地再說明一下。

譬如水、肥料、土地、和陽光等等，把這些與稻的種子合起來就長出稻的芽，若跟麥種擺在一塊就長出麥的芽；如果把這些和豆種擺一起，長出來是豆的芽。前面這些東西是稻、麥、豆的芽長出來的共因，而麥種子不論如何，它長出來就是麥芽，不會長出稻的芽。所以儘管長出麥芽需要很多因緣，可是這裡邊只有一樣最主要的，就是麥種子，這叫不共因，這個我們要把握得住。因為有了麥的種子，再加上其他的共因（共同必需要的條件），如水、肥料等等，那麼麥的芽就長出來了。

同樣地，要增長啟發佛芽，菩提心就像種子一樣，是最主要的不共之因。其它的解空之慧（就是我們說的大徹大悟，不過這有深有淺，不要誤解了。）就像水、肥料等等，是三乘菩提的共同之因。不管是聲聞菩提、獨覺菩提、還是佛果的無上菩提，解空之慧是共同需要的。所以修學佛法的第一件事情，不是先忙著解空性、求開悟，而是要先檢點正確的因在哪裡﹔先不要忙著學密、學顯等等，而是要先知道你走的路是大乘還是小乘。如果學的是大乘，那麼大乘的主因先要把握得住，然後再去找能使得這個主因啟發的其它因緣，這些都能配合上的話，大乘的芽就會發起來，果就能夠得到。

【故《寶性論》云：「信解大乘為種子，慧是能生佛法母。」謂菩提心如父之種，證無我慧如同慈母。如父是藏人，決定不生漢胡等子，父是子姓決定之因。母是藏人生種種子，故是共因。】

內心當中建立正確的認識以後，對大乘啟發信心，了解大乘的種子是大菩提心，為了要圓滿這個大菩提心，那個時候才講到智慧。菩提心就像父親，證得空性的智慧像母親，孩子的姓是根據父親而決定的。如果父親是西藏人，那麼生的兒子一定是西藏人，不會是別的，所以決定兒子姓氏的是父親，跟母親沒有關係。母親儘管是西藏人，如果父親不是西藏人，那生的兒子不一定是西藏人，所以母親是共因。所以最重要的是：我們一開始一定要決擇清楚，認識它真正的主因在哪裡。

前面第一個比喻是指一般的植物，比如要讓稻、麥長出來，需要很多因緣條件，這些因緣當中有很多是共因，而最主要的有一樣不共因，這個我們必定要把握得住。然後又說到人，除了父親、母親，還要吃、穿等等很多東西，少掉一樣都不行，可是這個人的種姓，只有由他父親來決定。又比如我們身上穿的衣服，除了棉紗以外，還要人工等等各式各樣的因緣。人工是不管做什麼都要的，所以是共因，那麼衣服的不共因就是紗、棉花等原料。

沒有一件事例外的，都各有不共因。我們現在修學佛法所以會轉大圈子的原因就在這裡。所以一開頭的時候必定要把握住根本，有了根本再慢慢地增長，將來一定有果﹔如果在枝末上面摸的話，雖然最後還是可能摸得到，但是不曉得有多辛苦！我們往往想求捷徑，碰到一點什麼就修什麼，一直在枝末上面轉，好一點的，最後雖然轉得進去，但冤枉苦頭實在吃得太多。這個觀念要了解，而且要不斷加深這個認識，這是現在的第一步，之後再根據你的認識去修行就對。

【龍猛菩薩云：「諸佛辟支佛，諸聲聞定依，解脫道唯汝，決定更無餘。」此讚般若波羅蜜多，聲聞獨覺亦須依此，故說般若波羅蜜多為母，是大小乘二子之母。故證空慧，不能判別大乘小乘，以菩提心及廣大行而分判之。《寶鬘論》云：「諸聲聞乘中，未說菩薩願，大行及回向，何能成菩薩。」此說不由見分，當以行分。】

龍樹菩薩說：佛（大乘）、辟支佛（緣覺），以及聲聞，不管是哪一乘的人，最後一定是依般若波羅蜜多來解脫。解脫道只有般若波羅蜜多，除了這個以外，再沒有其他的了。換句話說，這一個是確定的，三乘必依此，所以說般若波羅蜜多（智慧）是大小二乘之母，這一點我們要了解。

證得空性的智慧，不能判別大乘跟小乘；大乘、小乘是以有無菩提心，以及依之而起的廣大行來辨別的。中觀、唯識對於這個概念上面有一點差別，在我們並未徹底認識之前，對這個諍論也無法圓滿地去了解，乃至於他們究竟諍論些什麼都不知道。不過至少有一點，一般說來，中觀是最究竟徹底圓滿的，這是歷來的祖師大德經過了千百年詳細的辨別所決擇的。但中觀最重要的祖師也說：證空的智慧不是判別大乘小乘的關鍵，判別的關鍵在菩提心及廣大行。

注意喔！這就是為什麼阿底峽尊者見過這麼多的大善知識，而尊金洲大師為所有師長中最珍貴的一位的原因。他第三位大善知識阿𨒂都帝是對中觀有正確認識的人，而且他見到明了杜鵑論師，就已真實通達了空性。當時他的老師告訴他：「你現在在加行位上。」實際上在中國祖師當中，達到這種位次的沒有幾位。以後很多善知識都告訴他：「你單單學空性不行啊！」後來遇見金洲大師，大師把大乘的主因菩提心傳給他，而且有完整的教授，所以他把金洲大師看成老師當中最珍貴的。有關菩提心的敘述，平常在經典上也都看得見，但是完整的教授卻是從金洲大師得到的。現在我們最主要的就是辨別這一點。

【如是證空性慧，尚非大乘不共之道，況諸餘道。故若不以菩提心為教授中心而正修習，僅於起首略憶文句，而於餘道微細一分多殷重修，顯然於法知見太淺。】

證得空性，換句話說大徹大悟，達到這樣高的程度，尚且不是大乘不共之道。真正發了心以後要想修上去，的確證空性的智慧是絕對不可少，但它像母親一樣，並不是種姓決定的因。這是以中觀宗的角度來判別的，至於其他宗派不同的見解，此處我們暫時不討論。所以證得空性是大乘道的共因，但並非是大乘道的不共道。

就好像前面的比喻，把種子種在土裡，要灌水、加肥料，還要太陽曬，種種的培植才長得起來。但是要得到所希望的結果，這個種子要種得對；如果要蘋果，卻種了麥種下去，長了半天長出來的是麥，不是蘋果。但把蘋果的種子種下去以後，也不一定就能夠長出蘋果，還要其他的助緣：水、土、太陽、肥料，這些東西叫共因。所以共與不共要分別得清楚，不是忽視其他的共因，而是先要了解、把握根本的主因，然後再把跟主因相應的、使得主因能夠圓滿成就的輔助因緣，一一加上去。現在我們辨別大乘道的主因跟其他的助因，證空慧尚且不是主因，何況其他的呢？這句話值得深一層探討，我們首先在見解上要認識這一點。

所以現在真正重要的，應該以菩提心為修學的中心，努力去做，不是剛開頭的時候「略憶文句」而已。平常我們早晚課的時候，像「眾生無邊誓願度、煩惱無盡誓願斷」等四句，往往就這麼唸幾下；在密教的儀軌當中，有些人也是在開頭的時候這麼唸幾下。這還算好哩！還略略知道一些文句，但是我們真正主要的修習是菩提心，如果只略略把文句唸一遍，而致力於其他餘道的一小部分，顯然是對佛法認識得太不夠。所以一定先要把根本的主因把握到，然後隨分隨力做哪一個都可以，不論念佛、參禪、學教都好；顯教也好、密教也好。律上說出家人要做的三件事情－行福、坐禪、讀誦（在家人也可以做），這都是圓滿這個根本的其他因緣，這一點是這裡特別需要了解的。

【總如生子俱須父母，道支圓滿亦須方便智慧二品，特須方便上首發菩提心，智慧上首通達空性。設修一分而未全修，】

就像孩子的出生一定要靠父母；要圓滿道體一定也要方便為父、智慧為母，這兩個是最重要的，一個也不能少。方便的上首是發菩提心，智慧的上首是達空性慧，除此以外，還要有其他相關各方面的配合。譬如說蓋房子要鋼筋混凝土，它確實是需要混凝土跟鋼筋，說起來好像只要這兩樣，其實還牽涉到很多，像是模板等一大堆，這些都不能少。我們要把這個根本認識了，然後慢慢的從根本上再進一步去修習。

假定單單修一部分而未全修的話，要求的圓滿結果一定得不到。了解了這一點，我們可以回頭去想想，為什麼本論一開頭並不直接告訴我們怎麼修，而是在因地當中先對所學的內容有正確的認識：本末在哪裡、次第如何，一點都沒錯了，這時去做就非常省力，而且很快就得到所要的結果。所以剛開始的時候的確看起來比別人慢，也許是慢了三年五年，乃至於三生五生，可是最後的結果卻比別人快無量阿僧祇劫，這是完全不能比的。如果對這個概念還弄不清楚，要先弄清楚，可以把《法華》、《華嚴》這種大經大論約略地看一看，那時候就很清楚明白，為什麼善財童子一生取辦，而大智如舍利弗、乃至於這麼多了不起的大聖者，都還要轉無量阿僧祇劫。在《法華經》裡佛一再說：我出世只有一個目的，就是把佛的圓滿教法給你們，多生多劫一直告訴你們，但是你們偏偏沒辦法聽我的！以我們常說的話：我們不是來這裡學佛，而是來學「我」啊！那有什麼用呢？所以佛儘管為他講了，但是他只選自己相應的，其他的都聽不進去，那就害了。

拿一個眼前就可以看得見的實例來說，以學《菩提道次第廣論》而言，正確的學習態度，一定先要把自己的成見拿掉，然後再一步一步去了解論上要告訴我們的是什麼。所以《廣論》一開頭就告訴我們，要斷除自己內心的三過，學的時候還要具六想。三過中第一個覆蓋固然不行，因為並沒有真正的聽進去。第二種情況是心裡有自己相應的東西，聽見相應的覺得歡喜；其他的就算不排斥，聽了以後當耳邊風，所以對整個全貌把握不住；乃至於聽見不相應的東西，就以自己的概念將它排除掉了，結果這個圓滿的教授就得不到了。

有一位同學曾聽我說到我以前一天用多少功，他來問我用功的方法。我有兩種心情：一個是很歡喜他來問；一個是覺得他完全弄錯了。就像剛才提到等起的問題一樣，我歡喜他肯來問，我才能夠把問題指出來；的確他問過以後好高興，因為了解自己的問題何在，如果他不問的話，就會一直執著在這個問題上。他問我以前一天念幾萬聲佛﹖怎麼念﹖我一聽就了解他心裡的等起有他自己的偏好│－他跑到這裡只想念佛，所以聽見說一天念兩萬聲佛，就很想學，對於其他的開示內容，就當耳邊風這樣聽過了，所以儘管教他圓滿的教法，他卻學不到。

《法華經》上說得清清楚楚，佛無量劫來就告訴我們這個內涵，但是我們就只聽見自己歡喜的東西，別的就聽不見。不但是《法華》，《華嚴》也說大智如舍利弗尊者，坐在那裡如聾如啞。為什麼如聾如啞？單單相信是不夠的！它後面說得很清楚：如果因地當中沒有學過這個東西，心裡跟它就不相應。看那文字好像信得過，但是真正文字所指的行相我們不一定懂。我們眼前的狀態就是這樣：雖然在學《廣論》，但是心裡真正執著的是什麼？好參禪的人，聽見禪聽得很來勁，能對別的東西不排斥已經算蠻好的了；或者你想念佛，聽到念佛的時候蠻來勁，其他的地方你覺得不對勁的話，就會聽不進去，乃至於排斥它；或者你心裡一天到晚忙很多事情，叫你聽《廣論》，你越聽越煩。對不對？所以不但《法華經》，《華嚴經》上面也說，本來你在因地當中，這一方面就沒有種下種子！種子沒有的話，雖然土很肥沃，水、陽光都有，卻長不出這東西來，反而是以前下的其他的種子長出來了。現在我們不但對經文了解，而且也知道原來內心的行相是這樣的，該努力的方向就很清楚很明白了。

所以特別再說一下，記住！大家跑到這地方來，一定要把以前內心的執著拿掉，告訴自己我是來學的，先把自己抽空。不要像覆器的過失一樣，口要仰上；然後心裡不相應的邪執把它拿掉；再用心記住它，那個時候就有用了。眼前花不了太大的功夫，將來能夠快速地成就卻完全靠這個，所以欲速要有正確的方法，否則結果是欲速而不達，非常可惜！這段文告訴我們：單單修一部分是不行的。

【若唯希求解脫生死，於奢摩他須莫誤為毘缽舍那，善修無我空性之義。】

上面談大乘佛法固然如此，小乘人雖不求圓滿大菩提，只求自己解脫生死而修學定、慧（戒是定、慧的根），也一定要了解定跟慧的內容和次第，絕對不能把定誤以為是慧。慧的特質是了解無我空性之義，定只是慧的準備。定慧的差別，到後面會詳細地講。

有些實際上我遇見過的例子可以告訴大家。有的人只是玩一點文字遊戲，有的人倒真的下過功夫，得了一點定力，一坐幾個鐘頭，而且心念一念不起。自己覺得是在定當中，剛開始的時候如雲如霧，感覺眼前實質的東西慢慢地微薄、輕微了，到後來變成空空洞洞，就覺得證空性了。以前我的確不懂，現在我了解了（我這個了解不是修證的了解，你們只要如法去學，就可以分辨得很清楚），像這種情況連根本定都沒得到。

學定有幾個次第，第一個叫住心，住心又分粗細。平常我們的心是散亂的，不是昏沉就是掉舉，你要念佛，它就不聽你招呼，你要數息，它卻胡思亂想。當安住在住心之上的時候，就有種種相應的微妙境界會出現，更進一步心慢慢地越來越寧靜，就會得到所謂的欲界定，那時候心裡就如剛才那種狀態，實際上只是欲界定喔！再進一步叫未到地定，這時候會覺得眼前身體的質礙都不見了，好像空掉了，實際上這連根本定都沒得到，從這地方還要超越，才得到根本定，這個完全是共凡夫的。

剛才舉的例子中，他說他已經見到空性了，實際上他不是平白說空話，因為平常感受到心裡的煩惱、身上的粗重，在定當中慢慢地一一消失，到最後連身體的形相都不見了，覺得空了，但實際上這連根本定的境界都沒有。所以除非有善知識在旁邊，他是過來人有經驗；再不然一定要有圓滿的教授，否則走上了錯路都不曉得，自己還覺得很對，好可惜！這個地方我們千萬不能誤解。

p. 207

【然若自許是大乘者，是則必須修菩提心，如慈尊云：「智不住三有，悲不住寂滅。」以慧遮止墮生死邊，以悲遮止墮寂滅邊；慧不能遮墮寂滅故，不墮有邊小乘有故，菩薩道者，正所斷除墮寂邊故。】

小乘尚且要如此，如果是大乘的話，對於奢摩他和毗缽舍那也千萬不要誤會。圓滿佛道須要智慧和方便二者，一分是不夠的，而剛開始主要的是修菩提心。慈尊就是慈氏菩薩，實際上所有的大乘經論，都清清楚楚告訴我們，大乘的行者要圓滿兩個內涵：悲，智；也就是方便、智慧。有了解空性的智慧，就能夠不住三有，三有指的就是生死輪迴。

但是了解空性，而沒有大悲方便的話，就會安住在空性當中，無法廣行利他事業。所以要靠大悲把心提策起來，由悲所以不住寂滅。所以是慧把墮落在生死當中這個缺陷遮止、消除了。另一方面，雖然證悟空性，但是會安住在寂滅當中，不能廣行一切有大義的利他事業，這要靠悲才能遮止墮寂滅邊。因為單單智慧沒辦法遮止沈空滯寂的毛病。當見到一切都是空的，也就沒什麼推動力，自然也不願意廣行利他事業。以不墮在三有苦海中而言，不單單是菩薩，二乘也有這個本事和能力。所以真正的大乘行者跟二乘不同之處，不在能夠跳出生死輪迴的苦海，而是有跳出來的本事，還能夠再進去救眾生，這個才是。

所以大乘行者最主要斷除的這一點不是共凡夫的，是共三乘聖者的。要注意每一個地方的界限都要分得很清楚，弄錯一點點就會出毛病的。菩薩正所斷除的是安住在寂滅邊，換句話說，他有證寂滅的能力，但是不墮在寂滅中，而會在三有之中。我們凡夫往往會覺得自己是學菩薩要救眾生，所以也是不墮寂滅邊。問題是你有本事墮寂滅嗎？菩薩是能夠證得寂滅，但是他不墮在裡邊；現在我們連寂滅是什麼都不知道，然後拿學習菩薩作藉口，自欺欺人，這要特別注意。

【◎ 解佛密意堪為定量諸佛子等，若有如此寶貴之心，於內生起執為希有，歎生如此希有妙道；若內心生愚夫所愛微分功德，則不執為如是希奇。】

真正對佛的深密意趣能夠如理如量不錯地了解的佛子們，如果生起了最珍貴的菩提心寶，他們會執為稀有，這個才值得讚歎！這個才是真正的無上深妙的大法！所以前面是告訴我們，真正修學的根本是發菩提心，了解以後應該全部精神努力於此。而一般人要嘛不修行，一修行就希望馬上見效，但這只是微分功德，愚夫對這個功德會執著；但真正能夠了解佛陀密意的，如理如量稱得上佛子的人，對這些微分功德就不會覺得很稀奇、很稀有。

所以我們現在要了解一個道理，先不要說開悟了或者得到念佛三昧，現在我們做一點小小的事情，自己就覺得很歡喜。比如平常拜佛的時候，不是妄想就是昏沉，如果今天拜佛覺得內心很寧靜，就歡喜得不得了，那實在是連功德都談不到，或者是做了一點點事情就歡喜，這個都是愚夫所執的微分功德。這個的確也有功德，但現在圓滿的教授告訴我們，真正重要的在發菩提心。我們總覺得有很多事情要做；但是在這些事情當中，一定要分辨出本末，還有就算是正確地得到了，還要從這上面步步上升，千萬不能停在這裡。

【《入行論》云：「餘自利不起，利益有情心，此希勝心寶，先無今得生。」又云：「豈有等此善，何有此知識，豈有如此福。」又云：「誰發勝心寶，即禮彼士身。」又云：「從搖正法乳，出此妙醍醐。」此說是出佛語心藏勝教授故。】

《入行論》的全名是《入菩薩行論》，要修學菩薩行，就是從發菩提心進入的。此論一開頭就特別強調，那些單求自利、只管自己的人，是生不起這樣廣利一切有情的心的。真正要自利必定要從利他做起；反過來說真正利他才是利益自己。所以「利益有情心」才是稀有的殊勝的心學之寶。由於如理如量地修學了佛法，以前沒有的菩提心，現在生起了，應該歡喜啊！沒有比菩提心更好的了！以前那種微分功德是愚夫所愛的，天底下沒有任何東西可以跟菩提心相比。要得到菩提心要靠大善知識，沒有大善知識的引導是絕無可能！菩提心的福德是不可思議、不可稱量的，下面會詳細說明。所以我們要經常思惟，哪怕只是心念一動，證果的羅漢馬上恭敬你，菩提心的種子才落下這麼一念，就已經這樣殊勝了！所以菩提心是真正的寶貝。如果只求解脫自了，那不必忙這個；要想成佛的話，菩提心才是它真正最重要的中心。

所以下面又說，不管是哪一個人，一旦發起了這個殊勝的心寶，那就是我們真正應該恭敬的，因為這個才是真正尊貴的。所以《華嚴經》上面說：「發心究竟二不別，如是二心初心難」。初發菩提心，以及證到究竟佛果的時候，這兩個心的特質是沒有差別的，但是兩者當中初發心難。我們現在不是要禮敬諸佛嗎？佛的因就是這個菩提心。所以真正最珍貴的是發心，這是佛親口說的；哪一個人發了菩提心，那才真正是我們禮敬之處。

而菩提心是哪來的？「從搖正法乳，出此妙醍醐。」聽到了正法以後，不是聽一聽就算了，必須要在正法上不斷地努力，才能夠得到菩提心這個妙醍醐。就如同一般是從牛乳提煉出生酥、熟酥，最後才得到醍醐，要經過很多手續，費很多功夫才提煉得出來。所以不但要得到正法，而且還要對正法真正下一番很切實的功夫，才能夠得到這個菩提心寶。這也是佛告訴我們的最殊勝的中心教授寶藏。

在《法華》上佛舉喻說，如同以前的人有了一點功勞，皇帝就會賜給他東西，但是有一樣東西平常不隨便賞賜的，那就是皇帝頂髻當中的明珠，這是到最後才會拿出來給最了不起的人。而菩提心寶就是佛真正的宗要，所以佛說了四十九年的法，到最後才說出來，這個才是十方一切諸佛究竟根本意趣所在。別的經一開頭的時候，放光現瑞，有人請法，佛就把那道理說一說，說完了就算了。《法華》可不是哦！放光現瑞，三止三請後，佛才說出十方一切諸佛沒有一尊佛例外，其真正的中心教授就在這裡，這是我們應該了解的。

【是故吉祥阿底峽尊持中觀見，金洲大師持唯識中實相之見，然菩提心依金洲得，故為師中恩最重者。若有了解聖教扼要，觀此傳記，於道扼要有大了解。】

「吉祥」，在印度是對人最尊貴的稱呼，譬如我們現在念佛的時候，念「南無薄伽梵」，就含有這個意思。凡是對尊勝的人，通常會加以尊稱。中國人尊稱他人，習慣上是把尊貴的頭銜擺在後頭，西洋人、印度人則擺在前頭。阿底峽尊者持中觀見，而他的老師金洲大師持唯識宗裏實相派（編者按：即真相唯識派）的見解。儘管尊者的見解比老師還要高，而且尊者有幾十位大善知識，最起碼都是加行位上的菩薩，但他視金洲大師為恩師當中最珍貴的，因為菩提心是從金洲大師傳來的。換句話說，成佛與否的中心根本是菩提心，我們要學佛就要從這個地方學起。阿底峽尊者能有這樣了不起的成就，對佛法有這麼了不起的貢獻，根本原因都在這裡。

我們不妨再退一步說，為什麼要學佛？很簡單，就是要把一切的痛苦徹底圓滿地解決，把所要得到的一切的安樂最究竟圓滿地成就。這些要從哪裡學？也從這裡。說它簡單，也真簡單，說它重要，卻是那麼重要。如果有人對佛法真正的中心扼要了解的話，看看《阿底峽尊者傳》，對道的扼要會很清楚。希望你們好好去看，如果將來有因緣，我一定要講這本傳記。這本傳記看起來好像很簡單，其實有很重要、特別的內涵在。這個意趣如果能夠分辨得清楚，然後照著去做的話，那殊勝的利益是我們人人可得的。

【若勤修此生真實心，雖施烏鴉少許飲食，由此攝持亦能墮入菩薩行數。若無此心，縱將珍寶充三千界而為布施，亦不能入菩薩之行。如是淨戒乃至智慧，修諸本尊脈息明點等，皆不能入菩薩之行。】

了解了以後，如果努力地修，只要這個真實的菩提心生起來，這是對比於上面所說「僅於起首略憶文句」。剛開始的時候是照本宣科念一遍「眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成。」現在這裡是真實生起來了，此時就算不念，可是心裡真實的狀態是這樣。生了這個心以後，哪怕布施烏鴉少許食物，功德也無量。烏鴉是鳥類，通常我們會把自己吃剩或者不要的，隨便給牠們吃；或者拿一點糖給螞蟻吃。由於菩提心的攝持，即使布施再小的任何一點點，這個行為也算是菩薩行。這裡並沒有說明菩提心的功德，功德在後面會講，那是大得不得了。

反過來說，如果沒有真實的大菩提心而去行善，例如我們現在幫人家一點忙，也許幾仟塊錢、幾萬塊錢，就覺得好像很了不起了，但是就算把三千大千世界全部的珍寶都布施了，也不是菩薩，所累積的最多只是升天的福。修二乘用不著這些福，升天的福是三世怨。經上處處指出，不管你做多少布施都是有限的，跟那個無限的發心永遠不能比。

不單布施是如此，乃至持戒等也都是，換句話說，儘管做的內容是六度，如果沒有菩提心的話，這個六度沒有用，以上是就顯教來說。進一步密教中也說，如果沒有菩提心，光修本尊、氣脈、明點也沒有用，有了菩提心，然後修這些法才能成就，這是我們必定要了解的。也就是說，沒有真實菩提心的話，就算修六度、本尊等等，也不能算是菩薩，不能成就佛果。

【猶如世說刈草磨鐮，若此寶心未至扼要，任經幾久勵修善行，無甚進趣，如以鈍鐮刈諸草木。若令此心至於扼要，亦如磨鐮雖暫不割使其鋒利，其後刈草雖少時間，能刈甚多。一一剎那亦能速疾淨治罪障、積集資糧，雖微少善能令增廣，諸將盡者能無盡故。】

就像我們要割草，先要把鐮刀磨快﹔這把刀就是比喻菩提心，假定菩提心沒有達到如理如量正確的內涵，那麼不管經過多長的時候，不管是多少努力，做多少好事，真正的進步很少；就像拿鈍的刀割了個半天，怎麼割也割不下一般。所以現在我們不必先忙割草，應該先忙磨刀，而這把刀就是我們要練的菩提心。

第一步要努力把菩提心先生起來，而且在真正的根本上把握住。不必先忙布施、持戒、忍辱等等，也不必修觀本尊、學定等等，學一大堆！這些暫時先不必忙，要忙的是先建立對於菩提心的正確認識，認識後如理如量去修。就像割草一樣，不要先忙著去割草，要先磨刀，將這把刀磨快了再去割，一下就能割很多了。

修行要做幾件事情：淨除罪障、積集資糧、增廣無盡。如果把握住重點，先認識菩提心的教授，不忙著做其他，如果能夠以菩提心推動你去淨除罪障、積集資糧，很快地乃至於一剎那的時間之內，就能把所有的罪障統統淨除，要集的資糧很快地就積集起來，任何一個微少的善便能夠增廣到無窮無盡！發心殊勝的根本原因就在這裡。

譬如為了賺錢到山上去打柴，打一百斤換十塊錢，你拼命地打，即使把山上的柴統統砍下來了，也只賺幾千塊錢而已。現在我不忙這個，換另外一條路－－去尋寶，這個寶很難尋喔，你要打柴遍地都是！要去尋寶的話，雖然吃盡了千辛萬苦，但很值得。佛陀因地當中就是這樣做，結果找到了如意寶。把那個寶一找來，整個三千大千世界的七寶就都有了，你打柴怎麼打也打不到，這不是很明白嗎？

所以經上有很多這樣的譬喻，又譬如牛頭栴檀，乃至於很少的一點點，它的價值就超過我們全部的南閻浮提。所以真正重要的就是要了解根本中心在什麼地方，把握住了，哪怕只做一點點，你要淨罪，什麼罪都淨除掉，要集資，什麼資糧都很快就集起來。又像治病一樣，牛頭栴檀有這種妙效，一拿到它，什麼樣的病，一下子就完全拔除掉了。否則你找了再多的藥，弄了半天就是不生效。所以做任何事情無一例外，都要有方便善巧。現在人都有太多事情要忙，確實是要忙，但是要了解該忙什麼、怎麼忙呀！這一點值得我們再三學習、思惟觀察。

p. 208

【《入行論》云：「大力極重惡，非大菩提心，餘善何能映。」又云：「此如劫火一剎那，定能燒毀諸罪惡。」】

過去造的極重惡業，這個惡業力量大得不得了，除非是以大菩提心，其他的善不大容易淨除它。所以在小乘中犯了五無間罪不通懺悔，而大乘能懺悔，就是因為菩提心的力量大得不得了，就算犯下再重的罪，只要跟菩提心相應，很快就淨除掉了。

一般的火就夠厲害了，乾的樹木固然燒，如果火旺的話，連濕的也一樣的燒。雖然能夠燒樹木，但其他的就不一定能燒。而劫火來的時候，它把須彌山也燒成灰塵，連大海水也燒乾，沒有一樣東西不燒光的，這麼厲害！菩提心就像劫火一樣，能燒盡諸罪惡。所以不論淨罪也好，集資也好，做任何事情，只要有菩提心都容易成就，這就說明了大乘菩提心的珍貴。

了解了這個道理之後，第一件事情就是要發菩提心，發心以後，哪怕是施給烏鴉一點點東西吃，這個功德就大得不得了。否則，儘管說要弘法，應該先問問自己：「我拿什麼心去弘法？」若你拿菩提心，那我很讚歎、隨喜；反之，如果內心不相應，那就暫時不必忙。如果是以染污心去弘法的話，那更不可以，騙人容易，騙不了業果，這一點務必要知道。說實在的，我們倒是不會故意去騙人，真正的問題還是內心的煩惱，因為並不認識心裡真正的行相，有的雖然認得一點，可是煩惱現行的力量很強盛，擋不住，這個才是我們目前真正應該注意對治的。

【又云：「若思為除療，諸有情頭痛，具此利益心，其福且無量。況欲除一一，有情無量苦，欲為一一所，成無量功德。」又云：「餘善如芭蕉，生果即當盡，菩提心樹果，恆無盡增長。」】

《入行論》又說：假定你發一個心，要把一切有情頭痛的毛病都治好的話，有這樣利益旁人的心，這個福德就大得不得了，何況現在發了菩提心！不但是除頭痛，所有有情一切的苦，都要把它淨除，這個功德怎麼能衡量呢？記得《了凡四訓》的立命篇最後有一段話，說他剛開始作功德時，立了一個心願，作了十幾年才成功。後來繼續作了很久，慢慢地心裡面越來越成熟了。最後求考進士的時候，他才發一個善念，金甲神在夢中就告訴他：「你要求的功德已經圓滿了。」他懷疑：「咦！我還沒作啊！怎麼會功德圓滿了呢？」於是就問五台山的幻余禪師，幻余禪師說：「那當然了，因為你發了這個心。」原來他作了縣長，看到那年收成不好，老百姓這麼苦！所以想辦法要把他們的稅減輕一點。就起了這麼一個念頭，他還只是注意到一個縣喔，一縣最多幾萬人，發了利益幾萬人的心就有這個功效，何況是緣一切有情的心。所以菩提心的功德是大得不得了的，這是千真萬確的事實。

菩提心是普緣法界一切有情的，法界是無法想像的大。不要說法界，光說我們這地方的有情，你看看白天出來的螞蟻，晚上的飛蛾，都是數以萬計的。平常你能幫助一個人，這個人就感激不盡；一家之主在外面賺錢養太太、兒子，家裡面就以你為中心。所以我們可以從事實上面去體會，為什麼菩提心的力量這麼強！不要聽過了就覺得懂了，這個力量是不強的，必須從很多事情上面去想，證明的確沒錯，就是這樣。譬如你生病時有一個人對你好，你會很感激他，常常不忘記﹔如果不但是病痛的幫助，吃的、用的他都給你，你對他就一生感激不盡。幫助一個人是這樣，假定能夠幫助兩個人、三個人，甚至能夠幫助一切人，請問這個功德是不是無法想像的大？而這從哪裡開始？就從發心開始！因為造業真正最重要的是意樂，當你心裡面一動，那就是業了。

下面又說：其他的善像芭蕉，感果之後就完了，芭蕉樹外面看起來是實的，其實中間並不實。菩提心就不是這樣，它不但有無限大的好處，而且永遠無盡地增長。所以儘管我們現在還沒有發起真實的菩提心，但是每做完事以後都要迴向無上菩提，就算嘴巴上唸一下，這個種子落下去也是好的，這就有很大的意義和功德！

所以真正入大乘的門是發菩提心，前面講的只是一個很粗淺的概念，我們目前第一件要注意的，就是做任何事情都是依正知見（正確的認識）為最重要。小乘最重要的就是共中士的內涵；共下士是求後世的安樂；而上士真正重要的不共之處就是發大菩提心，這個是我們首先應該認識的。

※﹝第二如何發生此心道理分四：① 由依何因如何生起，② 修菩提心次第，③ 發起之量，④ 儀軌受法。﹞

既然認識了菩提心是這樣重要，那麼菩提心怎麼發呢？這個次第很清楚明白，因為了解了它的重要，所以一心好樂要追求它，進一步再了解發心的方法，那時候做起來就沒問題了。我們做事情所以不成功的原因，就是內心當中對所希求的東西本身還沒有正確的認識，聽人家說好，也跟著說好，由於缺乏真實的推動力，所以做起來也沒有勁。其次，因為沒有正確的了解，沒有強烈推動的心，碰到一點點困難，就覺得不行了。所以十之八九都是因為認識得不夠圓滿，結果白白浪費掉這樣難得的暇滿人身！所以必定要先了解次第所以必然這樣安立的原因，也就是能夠感果的正確圓滿因，你只要照著去做，一定能夠得到正確圓滿的果。

下面進一步說菩提心怎麼發，它分成四部分：第一、首先說明發心的原因。一切法都是如是因如是果，要求這個果，就要知道這個果的因是什麼。第二、了解了以後，照著去修時的次第又是如何呢？這也要了解。第三、發起之量，內涵了解了，修學的次第也有了，去修行的時候應該達到什麼樣的程度呢？以上三點都有了，接下來才講正受的方法。一一了解了，然後如理去行持，就能以最快速的方法得到最圓滿的結果。

【◎ 初中有三，初從四緣發心道理者。若見諸佛及諸菩薩難思神力，或從可信聞如是事，依此發心，謂念所住所修菩提有大威力。】

菩提心生起的原因分三部分：第一是從四種緣發心。第一個是親自看見諸佛、諸大菩薩不可思議的威神之力，心裡面歡喜得不得了。我們人人都有這個本能，看見一個喜歡的事物，心裡面就癢癢的想跟著去了。其實何只我們自己，連一個小孩子、一隻狗、乃至於一隻蚊蟲，牠感覺到你的體溫就來叮你，雖然有被打死的危險，當眼前有這麼好吃的東西時，你趕牠，就是揮之不去！所以的的確確這個求好處的能力是一切眾生都具足的。

我們往往看見某個人稍微有頭有臉，就會羨慕他；而佛的功德是不得了地大，這個才是我們真正要仰望的。所以要常常告訴自己：要作就作一個最了不起的人！別人有好處，我當然要羨慕，當然要學！但是到底要學什麼？乞丐也有他的好處喔，他只要到處去討，很省事就討到了，但這不是我們要學的。現在做個大老板我們都不願意，要像佛這樣，做個人天導師。這是第一種，親眼看見或聽見諸佛菩薩的難思神力，聽見必須是可信的，有很多人亂扯一通，這個不能相信。根據所看見、聽見的，一心一意覺得無上菩提有這樣不得了的好處，這個才是我所要的，因此策發菩提心。

【雖無如是若見若聞，而由聽聞依於無上菩提法藏，信解佛智而發其心。】

第二個是沒有親自看見或聽見諸佛菩薩的威神力，但是聽聞了無上的菩提法藏（也就是大乘教法），由於信得過，進一步去了解到：佛有這麼了不起的功德，是因為他有無量無邊的智慧，這個才是我要學的，而發起菩提心。這就是為什麼懺悔的對治力當中第一個是讀誦大乘甚深經典的原因，當你讀的時候，所讀的內容一定會落在心識當中，將來一定會產生影響的力量，因為它本身的內涵是無量無邊的，所以只要沾到任何一點邊，它就有這麼大的力量，何況現在能夠根據這個而啟發菩提心。所以第二個就是聽見了大乘教法以後啟發這個心，這個就是我們目前的狀態。所以我們平常應該多讀誦大乘經典，自然有不可思議的力量策發這種好樂之心，覺得歡喜、讚歎、羨慕，有了這個心，進一步才會去學，這個是眼前很重要的。

【雖未聞法，由見菩薩正法將滅，便作是念而發其心，謂念如是正法久住，能滅無量有情大苦，我為令此菩薩正法久安住故，定當發心。】

第三個是雖然沒有像第二個那樣聞法，但看見大乘的正法快要衰滅了，心裡想：「現在法快滅了！不行啊！我一定要好好地學，發菩提心，使菩薩的正法能夠久住世間。」所以前面告訴我們，在正法將滅的時候，只持一個學處，功德就無量無邊；現在不但說明這個事相，而且提出理由，因為法滅之時能夠發這個心，那法就有希望了，我們現在這個時候正是這樣。不過要注意，發菩提心並不是單單發一個心而已，而是要跟菩提心的內涵相應，前面一路上來對正誤是非都有很清楚的決擇，弄錯一點點的話，那最好的東西就受到了大損害。

【雖未觀見正法欲滅，然見惡世上品愚癡，無慚無愧嫉䕒慳等，便作是念：於此世中，雖於聲聞獨覺菩提能發心者，尚屬難得，況於無上菩提發心。我且發心餘當隨學，見難發心而發其心，共為四種。】

第四是看見惡世的眾生太愚癡了－│此處不說貪瞋而說愚癡，是因為愚癡是根本因，有了愚癡什麼毛病都來了。末法時代真正最嚴重的就是愚癡，因為愚癡不曉得自己錯誤，於是無慚無愧、慳貪等等樣樣跟著而來。看見這些人都愚癡到極點，希望自己能覺醒，不要走那錯誤的路子，因此而發心，就是發正確認識了解事相的心。「菩提」是覺，發菩提心有三種，聲聞、緣覺都是覺悟了世間顛倒，現在發這種心都是難得，何況是發無上大菩提心！發了這個心後，其他的人也會慢慢地追隨而學，它越是難，我越是要發，這是第四種。這裡邊有兩種心相，第一種是我們見到世間行相的錯誤顛倒要改正它，還有一種是看見它難發而發。

為什麼要這樣辨別呢？因為了解了這個以後，就可以檢查自己的內心，學習的過程中，就可以拿正確的來淨除自己內心的錯誤，我們就有希望學上去。關於這一點，有很多同學未嘗不想學，但是始終對他不知道的事情畏縮，對他不會做的事又不肯做，那請問你來學，要學些什麼？不正是要了解不知道的，學會你不會的東西嗎？結果來了以後，告訴了你，你又不想學，叫你去做，你又不想做，那你來幹什麼？我特別針對這毛病指出來，雖然不一定馬上能改過來，可是必定要先曉得病的行相，曉得了病你才肯找醫生，照他的話吃藥。

就是因為不懂所以才要來學，懂了你還來幹什麼？正因為這個地方能夠讓我懂，所以我來。把握住這個關鍵所在，進一步不要退縮。之所以處處不如人，就是因為你不會，現在讓你了解了、會了，豈不是最好的機會？你若放棄就完了。不要說要解救一切眾生，小乘要解決自己的問題尚且如此；乃至不要說佛法，世間要做事情都要先懂得如何做，現在碰見關鍵處，正好可以解決問題，你反而退縮，豈不是顛倒？這個順便一提。

所以儘管我們眼前大菩提心一時還談不到，但是就這個關鍵，你能夠克服了，很多問題自然迎刃而解。本論下士、中士、上士的次第真正的善巧之處，就是在你眼前生活當中，每一個關鍵所在都清清楚楚明明白白，只要了解了，依這個教授走上去，就能夠一直走到最究竟之處。這件事你真正把握住了的確不難，反過來說，如果怕難而不走的話，那才是將來真正痛苦的因。現在偷懶躺在床上睡覺，將來卻要在地獄當中煎熬，到那時候就來不及了；眼前一點點小苦都受不了、衝不過，將來是逃也逃不掉的大苦，這是我們應該認識的。

【發心之理，論說於大菩提發心，故是發心欲證菩提。由何緣者，初由見聞希有神變生希有想，念我當得如是菩提。第二謂從說法師所，聞佛功德先生淨信，次於此德發欲證心。】

發心是發什麼心呢？就是對所盼望的、所景仰的、所羨慕的這個菩提，發欲證得之心。第一個是因為親自看見或者聽見諸佛、諸大菩薩無量不可思議的威神之力，因此也想要得到它。

第二個是聽見人講了以後，知道佛的功德這樣廣大不可思議啊！淨信就是清淨的信心，我們平常的信心是不清淨的。如果對所聽見的、看見的內涵都不了解，你怎麼可能發清淨心？你覺得羨慕他，到底羨慕他什麼？這個內涵一定要把握得很清楚。對於佛無量無邊不可思議的威神之力，能夠心裡面真正相應，清淨心就生起來了。譬如你聽見了佛的功德，覺得很好，但這個好是他的，你心裡面沒有這個感受，這種情況淨信心尚未生起。如果你生了一個怎麼治也治不好的病，醫生說是絕症，別人告訴你念佛的殊勝功德，結果你居然念佛念好了，就會覺得有信心。或者你聽懂了某個道理，照著去做，煩惱居然淨除掉了，那時候你對這個道理能夠淨化煩惱就很有信心，這種叫淨信心。佛不可思議的威神功德，要在內心當中產生真實不可動搖的力量，確定說：「對！這個才是我要的。」要不然始終會被眼前的小名小利等莫不相干的世間染污所束縛。

p. 209

【第三謂由不忍大乘聖教遷滅，於佛妙智發欲得心。此中由見聖教不滅則能滅除有情大苦，亦緣除苦而發其心，然其發心主要因緣，是由不忍聖教寢滅，若不爾者，則與下說依悲發心有重複過。】

第三個，因為了解大乘聖教真正殊勝的內涵，一心要修學弘揚，不忍正法消失湮滅，因此而發菩提心學菩薩行。所以這一條當中有兩種可能：一種是看見佛的法將消滅而發心；還有一種是因為看見佛法安住世間能夠利益有情而發心。這裡是指第一種，第二種是包含在第四條當中，那是由於悲而發心。就好像我們看見一間大廟，是前人辛苦建立起來的，眼看著就要支離破碎，於是我們發心修復，這是一種。或者你覺得把大廟修復以後，有無量無邊的眾生可以得到利益，因此而發心，這是另一種。當然，把大廟修復好以後，後面的好處一一都跟著來了；但是當時你發的心，主要是看見這個大廟這麼好，不忍心讓它毀滅掉了。至於這個廟存在能夠利益一切眾生，這個則是附帶的。

為什麼要這樣辨別呢？圓滿的教典它處處都分得有條有理，一點都不含糊。談論任何一個問題，這個問題的癥結在哪裏都會說清楚，不會牽絲盤藤地一扯不曉得扯到哪裡去了。它每一條有每一條的特質，一樣一樣做到了，到時候兜起來就行了，這個概念這裡不詳細講。我們對理論的方法（即所謂的理則）不了解，所以犯了太多的錯誤，平常討論的時候，往往題目很明白，可是卻不曉得扯到什麼地方去了。而本論任何地方儘管很小一個範圍，都非常嚴密。其實我們做任何事情都是這樣，現在科學所以發達的原因，就是它任何地方一點都不馬虎，你們想：一個小小的機器，如果是大而化之的話，行嗎？短一點點不行，長一點點也不行，凡是任何精密的東西都這樣的。所以此處清楚辨明，這一條是不忍聖教隱沒，至於聖教存在世間有什麼大利益，這是第四條要講的內涵。

【第四由見此心大利極為希貴，正由此緣之所激動，便於佛所發欲得心。】

由於看見菩提心有這麼大的利益，唯有菩提心才能夠救濟一切眾生離一切痛苦，因此而發心。而前面第三條當中，聖教真正的功德也是利益一切眾生，也能夠救濟一切眾生，所以第三條也兼具利益一切眾生的功能，但實際上為了利益一切眾生而發心是第四條。由於這樣的心情，覺得菩提心真是難能可貴，而且稀有極了，由於被這樣的因緣所「激動」，策發了他而生起欲得心。「激動」兩個字很美，平常我們看見某個東西蠻好，但是往往心動一動也就算了，「激」就是強烈地推動你的心，策勵你一定要去做。以上是說明由於前面這四緣，策發你發這個心。

下面更進一步辨明發心的內涵，這有絕對重要的理由在，稍微弄錯一點點，將來發起心來就不圓滿，乃至會出大毛病。譬如引擎汽缸的活塞，如果有一點點漏氣的話，這個引擎就沒用。現在這個是要解救法界一切有情的一艘大船，又像最大的一架飛機，如果引擎出了一點小小毛病的話，幾百萬人豈不是送命，怎麼得了？所以每一個細節都要辨得這麼嚴密，走上去的時候才能毫無漏洞，千穩百當。成佛都是千穩百當了，何況只是要想求生西方、生天或得到現世安樂，那更是保證一萬個人修，一萬個人成就，沒有一個遺漏。

【又此發心，由於菩提發欲得心而為建立，非就所為而為安立。】

這裡是辨明菩提心的內涵，就是想要得到佛圓滿的果位的這個心，並不是說現在已經能做到了。佛有這麼大的功德威神，能夠救濟這麼多的眾生，所以你羨慕他，也想像他一樣，這個心就是菩提心。

平常我們討論問題，常常一口氣問了一大堆，談到這個問題又牽扯到那個問題，把握不住主副、次第；就像我們煮菜，也是先把菜拿來，洗乾淨、切好……，照次第一步一步來；假定你不這樣做，一股腦兒把菜、油、鹽、乃至菜根上面的泥土、農藥等都一起放入鍋子裡，行嗎？所以我們學習的第一步，就是每一個地方要辨別清楚它明細的界限，然後再一步一步地跨上去。

就像一台非常複雜的機器，它每一樣零件都擔負一個功能，因為彼此之間有最嚴密的組合，所以開關一啟動，整個機器就能運作起來。現在我們的學習也是這樣，否則，你毫無頭緒地去忙了半天，下面一步怎麼辦又不知道，乃至發現弄錯了又重來，永遠在原地轉，忙了半天卻一團糟！

我舉一個實例，二十年以前我有過這樣的經驗。那時候出家未久，有一次有事情要出門一趟，時間很趕，離出發只有三天，有很多東西待整理，結果我弄了一天還整理不出來，越弄越慌，飯也吃不下，東西擺在那裡，不曉得怎麼辦是好。此時有一個人跑來告訴我：「你安下心來，坐下來先計畫一下：你要去做些什麼事情？什麼東西留在這裡，去應該帶些什麼東西，怎麼準備。」我想了半天，覺得有道理，就坐下來，他也幫著我。第二天我慢慢地做，心裡穩定下來，結果半天就理出一個頭緒來，到了晚上就弄好了。

以後我到了美國，在美國佛教會我看到沈家楨居士作事情，真有條理啊！通常我們出門之前大多不會想得很周到，往往出去了再說。有一次印順導師到美國，我們要去機場接駕，沈居士事前就跑來告訴我們，現在有幾個人要去，開幾部車，從哪裡出發，法師們派什麼人去接，居士們如何去，路線怎麼走；然後到達機場的時候如何迎接，因為他老人家身體不好，他又派一個人從飛機上接下等等，這麼一件小事情，次第安排得這麼好，我心裡想：原來他所以成就的原因就在此。

幾次經驗之後，以後我在紐約，凡是要出門，之前一定先坐著想一想：今天我到哪裡去，走什麼路。因為紐約公路網不像台灣，台灣只有一條高速公路，那裡高速公路很多，要走哪一條，哪一個出口出去，萬一這個出口有了問題怎麼辦，我每次事前都想好了，到時候就很順利。有一次我發現這個真是重要，在美國絕對不是你先認得了路，然後去開車的，而是先確定要到哪裡去，然後買了地圖，照著地圖去摸索，都是這樣。有一天我從長島的菩提精舍到城裡去，這是條熟路，儘管是熟路，我還是事先計畫好，萬一這個出口有問題怎麼辦。那天到那個出口時，果然在整修，不能出去，要從下一個出口。我圖上註明得很清楚，下面還有幾個出口，旁邊另外還有一個小出口。在高速公路上一個出口錯了以後，必須再跑很遠，如果經過華盛頓大橋還要付錢，而且轉回來至少還要多開兩個鐘頭。可是因為我事前已經有準備了，曉得那個地方還有個小關口，所以我不急著走，馬上停下來，把地圖拿出來看，決定從旁邊出去。那時候我才明白，原來他們做事情為什麼能夠成功。像諸葛亮成功，人家讚歎他，他說：「諸葛一生唯謹慎」，注意「謹慎」二字喔！愛迪生也說：「我成功的因素：聰明只有一分，九十九分是努力。」

為什麼要講這一點，因為我們平常做樣樣事情都大而化之。要成辦世間小小的義利，都要有這種態度，現在要求無上菩提，如果也大而化之，覺得拜幾拜佛或念幾聲佛就好了，乃至出了家要修行，卻老是畏畏縮縮－－這個事情不要做，那個事情也不要做，成嗎？所以大家務必要在因地當中注意。假定這樣就成的話，那我覺得佛菩薩做你的佣人都還不行，他要學無量阿僧祇劫才成就，你就坐在這地方，樣樣事情大而化之反而就成就了，反正吃的東西有人送給你，你不必忙這些，難道是這樣嗎？這是策勵我們自己，這個話實在是不應該這麼說，但是我特別這樣強調的原因，就是我以前一直犯這個毛病。我剛出家也是這樣的，總覺得出家很好，忙這些幹什麼？後來我總算還幸運，由於善知識的提示把我救起來。所以我願意把自己的毛病告訴大家，這雖然是一個閒話，但對我們有大的啟示。其實經論上處處都在這一點上很細緻地告訴我們。

【若不於佛功德修信，則於佛位不希證得，不能滅除於辦自利執唯寂滅為足之心。】

前面告訴我們，發心就是發求大菩提的心，要發起這個心，一定要先看見你要得到這個的理由：原來佛果有這樣大的功德！所以一定先要了解佛的功德，了解以後發起淨信心，策發你一心希求證得：「這個才是我要的！」真正大菩提心的主因就是這個，所以如果對佛的功德沒有淨信，「則於佛位不希證得」。如果沒有求佛位的心的話，會覺得除掉自己的痛苦就行了，所以只管自己，問題解決後安住在寂滅之中，不會想到還要幫忙別人，這樣就不能滅除只求自利的心，這就是聲聞乘性，二乘之心。

說到這裡，特別再提醒大家一下，我一再說念佛是最好的法門，的確是末法時代要解決問題的唯一法門。但千萬不要說我自己往生淨土就好了，應該這樣想：「我念佛一定要學佛那樣圓滿成就，所以一定要找到佛做為老師，因此我拚命念佛求生淨土。」同樣的念佛，心情就完全不一樣。你以只想解決自己問題的這種心情到了那邊，儘管說這是大乘法門，但是在佛所演說的教法當中，你只一聽到苦空無常，就證了二乘之果。經上明明說得很清楚，極樂世界二乘種不生，為什麼卻有很多人證二乘果呢？就是因地當中這樣的心。所以對教法了解以後就很清楚，這個因不在別的，就在你心裡面。

所以念佛當然是要念的，因為我要學佛！學佛要靠最好的老師，阿彌陀佛是最好的老師，所以我一心一意要念佛。因此你不管聽到人家講什麼，都會知道：「這個不是我要學的，我要學的是佛。」這樣走下去是《華嚴》的路子，到時候你就能一生取辦。關鍵很細微，但是也很重要。同樣的念佛，前面那一種動機，說老實話，還不一定念得去；若能發後面這個心去念的話，去的可能性遠來得大，而且位次一定高，最後成佛又是這麼近，所以這個地方要辨別得非常清楚。念佛是如此，參禪、學教、學密沒有一個例外，都是為了成佛而學的，而根本在持戒！這是我們要把握得住的。

【若由修習慈悲門中，見於利他須大菩提，欲得佛者，此能遮遣於利他中執唯寂滅為足之心，不能遮前滿足執故，又無餘法能遮彼故。】

前面說有一類人只求自利，寂滅了就以此為滿足；如果是透過修慈悲，看到利他需要這個大菩提，所以希求成佛。這雖然很難得，但是還有問題。能夠策發這個心，就不會陷於要利他只求寂滅就夠了的心，但是不能遮遣覺得成辦自利寂滅就夠了的心。而且除了前面所說的於佛功德修信，進而策發要成佛之心以外，沒有其他任何法門能夠補救這一點。

【又於自利執唯寂滅為足之心，非不須遮，以於小乘唯脫生死，唯有一分斷證功德，其自利義不圓滿故；又此雖脫三有衰損，然未解脫寂滅衰故；又經宣說圓滿自利是佛法身故。】

認為求自利只要寂滅就夠了的心，是必須遮止的，因為小乘雖出生死，也只有得到很小的一分功德，連自利都還不圓滿。而且，寂滅雖然解決了淪落在生死當中的種種過患，但是跳出了三有以外，卻沉空滯寂而不能動彈，對這個缺點自己是一點辦法都沒有的，所以實際上還並不圓滿。真正就自利來說，要想圓滿還只有成就佛的法身，而不是聲聞緣覺所證得的果位。

【故於佛德淨修信已則能觀見，況云利他，即辦自利若不得佛亦必不可，是為不退小乘最大因緣。】

所以，對佛的功德淨修信以後就能了解：何況是談到利他，即使求自利，不得佛果也絕不可能圓滿。看見了這一點，自然不會退墮小乘，因為不管你為了什麼目的而來，要求利他，必須成佛；要求自利，也要成佛；要自利利他，也一定要成佛。只有一個例外－－無知，那一點辦法都沒有。

所以我們來這裡學，千萬注意喔！不要把學我看成學佛，這個話是容易講，但是你們務必要在內心上深深地體會，我們如果只根據自己的解釋去認識，然後就照這樣走的話，就走上錯路了。所以為什麼要這麼重視傳承，而有了傳承還要經過像印度當年這樣的辯論，對其內涵深細地明辨。

因此我最近聽你們研討愈來愈歡喜，你們不要擔心自己講得支離破碎，我歡喜的就是這個，因為就在支離破碎的練習當中，我們能夠慢慢地進步；它代表的是一個實際的現況，如果把這個現況抹殺了，閉上眼睛不看，請問我們學的是什麼？我們都是學自己想像當中的佛法，最好是連人造衛星都不要用，自然就成佛那有多好！所以我們常覺得：我們才不要學那些老公公、老婆婆，連六祖都不要學，要學就要學佛。乃至於說，佛前面的那六年苦行我也不願意學，我只學他最後坐在尼連禪河邊，抬頭一看就覺悟了！哪有這樣的事！

所以現在我們一方面學圓滿的教法，一方面以法來衡準自己內在實際的狀態，就有機會淨化、提升了。如果做不到這一點的話，教法再好，你一定會覺得：「這些人講講道理的，修行沒有用！」既然是講講道理沒用，那好，不要學了，去修行了。結果盲修瞎練，不管走哪條路子，自己愈修愈遠，每況愈下，而教法也愈來愈衰，這個地方我們一定要把握住重點。

【又前所說初二發心，曾未見說慈悲所引，諸餘經論亦多僅說見佛色身法身功德，引起欲得成佛之心名曰發心。又說誓願安立一切有情成佛亦名發心。故此二中，雖一一分亦應預入發心之數。】

再說發心四緣的前兩種，第一種是看見或聽見諸佛菩薩的威神，第二種是雖然沒有見、聞佛菩薩的威神力，由聽見大乘教法，信解佛智而發心。這二種發心並沒有說是慈悲所引；不但是這個地方，也有很多其他的經論上說因為看見佛的色身、法身而發心。後面會說到要生起菩提心一定要經過修慈悲，這好像有矛盾，所以本論每個地方分辨得非常仔細。眼前容或不太了解，只要好好學下去，有很多好處：第一個就是對於理則方面會非常清楚，第二個是次第一點都不會亂，而且絕對的正確。有了這樣完整的認識，才不會把事情混淆，乃至於像剛才的譬喻一樣，燒起菜來，連根帶泥，再加上農藥，全部放到鍋子裡面去。另一種是由於發誓要安立一切有情成佛，這些都算是發心，但並非圓滿的發心。

【圓滿一切德相發心者，僅見利他必須成佛，引起欲得成佛之心猶非滿足，即於自利，亦見成佛必不可少而引欲得。又此亦非棄捨利他，亦須為求利益他故，《現觀莊嚴論》云：「發心為利他，欲正等菩提。」此說雙求菩提與利他故。】

發心真正圓滿的德相是這樣的：引發的因可能是利他或自利中的一個，可是單單靠這一個是不圓滿的。其實我們做任何事情都是這樣，無一例外。譬如唸書，絕對不是先知道了所要唸的內容才去學，都知道了你還唸什麼書？一定是先讓你覺得這個好，然後才進一步引導，使你學到圓滿的內容。現在這地方也是一樣，圓滿的德相是量、質二者都圓滿，不但是要利他必須成佛，要求自利的話成佛也必不可少，所以《現觀莊嚴論》（也就是詮釋《大般若經》的藍圖）上面說到發心為了利他，要自求無上正等菩提，所以它一定包括自他二利都圓滿，這個才是發菩提心的圓滿相。因此，引動我們發心的是四緣之中的任何一個或者是幾個，可是究竟圓滿的時候要達到這樣的狀態。

p. 210 (2)

【◎ 二從四因發心者。謂種姓圓滿，善友攝受，悲愍有情，而不厭患生死難行，依此四因而發其心。】

發菩提心的初因是「種姓圓滿」，種就是宿種，換句話說這個人善根夠，是大乘種姓。不但因種圓滿，現生還要有「善友攝受」，這個非常重要！因為我們無量劫來累積了各式各樣的業種子，要想使它成熟的話，還要其他的種種因緣。當中最主要的，內在是宿生的種姓，也就是種子，外緣是要有善友攝受，這包括上面的師長以及同行善知識，所以僧團真正重要的意義就是在這裡，僧的內涵是以證勝義為主，現在我們的學習是隨順於此的。第三「悲愍有情」，這個心一定是自利利他。大乘種姓的增長一定要靠多生悲愍有情來滋長培植它。而要想悲愍有情，圓滿這個功德的話，一定要在生死當中，所以要「不厭患生死難行」。

「不厭患」看起來好像很難，現在連做一點小小的事情，叫我們不厭患還真做不到，所以本論引種種的道理，讓我們了解到有這麼無邊的大利益，心就提起來了。再深一步探索的話，會發現只有這一條路，怕難而不走的話，這個痛苦是無量無邊，永遠無法解決；但只要肯走，雖然有一點小難，能把大問題都解決。所以如果能得到正見，愈深入會愈發現，唯此一條路最佳、最好而且最容易。這詳細的內容後面會一一說明，在所有的大經大論中都說得非常清楚明白。

【◎ 三從四力發心者。謂由自功力欲大菩提，是名自力。由他功力希大菩提，是名他力。昔習大乘，今暫得聞諸佛菩薩稱揚讚美而能發心，是名因力。於現法中親近善士，聽聞正法、諦思惟等長修善法，名加行力。依此四力而發其心。〈菩薩地〉說依上總別八種因緣，若由自力或由因力，而發心者是名堅固。又由依止此諸因緣，或由他力或加行力，而發心者名不堅固。如是善知總諸聖教及大乘教，將近隱滅，較諸濁世最為惡濁，現於此世應當了知至誠發心極為希少。當依善士聽大乘藏，諦思惟等，勤修加行。非唯他勸，非隨他轉，非為仿效其規式等，當由自力至誠發心樹立根本，以其菩薩一切諸行皆依此故。】

第一叫做自力，由自己的功力發起希求大菩提的心。其次是他力、因力、加行力。由自力或因力而發心則堅固，由他力或加行力而發心則不堅固，這就是差別。

我們正確了解了現在是整個佛法，特別是大乘佛法將近隱沒之時，目前這個狀態是濁世當中最惡濁的時候，在這個時候能至誠發心極為難能可貴，而且功德無邊。諸位試想，如果在絕端困難之中，譬如生了一個必死之病，人人去找藥方，居然找到了，你一定會寶貝得不得了，一心一意拿這個藥來治病。現在我們就是這個狀態，在這聖教將隱滅的濁世，我們居然得到這樣無上的寶貝！所以應該依大善知識聽聞這個真正圓滿的教授，認真地思惟觀察，努力去修。不是由於別人，也不是仿效規式。這個仿效規式我們很容易犯，有時乃至於唱念也會去注意「這個人唱念是這個樣的，那個人唱念是那個樣的。」好一點的講持戒，又是「他們的規矩怎麼好，我們的規矩如何如何……」這個是外表形式，我們一定要進一步了解它的內涵，連小乘制戒尚且需要了知內涵，何況大乘的根本在此，這一點特別重要。所以我們必定要由自力至誠發心，把菩薩的根本－－菩提心建立起來。

講到自力、他力，好像自力是宿生的，但宿生怎麼來的？還是努力積累的結果呀！所以有了固然好，如果沒有，只要這一生肯努力，不是只聽別人的，那就對了。所謂聽別人的是說，聽人家講的時候好像懂，書本一合就不懂了，這樣的話不算。現在我聽見了，或是我看了這本書後，牢牢記在腦筋裡，一心一意去深入思維的話，就會變成自己的了，這個才是堅固的。要不然聽的時候有，等一下就沒有了，這是我們必定要了解的，依這樣的方式去把根本建立起來。

現在我們已經講到不共的上士道的部分，此處的主題是說明入大乘之門是發心，在二百零六頁第一行提到：「《華嚴經》云：『善男子，菩提心者，猶如一切佛法種子。』當獲定解。」對於這件事情一定要獲得確定的見解。這分兩部分，一部分是內涵本身絕對不能弄錯，另一部分是對這個正確無誤的概念要產生確定不移的信念。就第一點來解釋，以種稻子為例，要把稻子種出來需要幾個條件：譬如要有稻的種子，然後要種在田裡，而且種的時間一定是春天暖和的時候，還要有水、有肥料，這些因緣聚合了，就能長出稻芽，乃至於可以收穫稻子。其中有一個條件特別重要，就是稻種，如果這個不能把握得住的話，儘管有水、有土、天氣暖和、有肥料，仍然長不出稻的芽，也結不出稻的果。

為什麼要辨明這件事情呢？此處要特別說明，不但是發大乘心，做任何事情都是這樣。我們都知道要究竟圓滿達成的是佛果，也曉得要發菩提心，乃至於要行六度萬行。可是會覺得現在末法的時候不容易做，不要說在家人做不到，出家人也很難。所以通常我們會走佛陀給的方便法門－－念佛，儘管是個方便法門，還是要把握得很正確，要了解往生淨土最主要的條件（根本的原因）是什麼。就像前面種稻的譬喻：沒有水、土、陽光長不出稻子，這些的確是一定要的東西。但是單單有這些東西而缺了稻種的話，再怎麼弄都不行，這個概念我們要清楚。有了水、土、陽光、肥料等等，如果放進去的是草種，長出來的就是草；放進去是麥子，長出來的是麥子；放進去的是花，長出來是花。所以水、土、陽光、肥料叫共因，不是不共的根本因。我們做任何事的時候，一定要把握住根本原因，然後再使它圓滿。

在業當中有引業和滿業。引業是確定下一生到哪裡去的根本原因，滿業則是其他附帶種種條件。我們要求往生，一定要把握住往生的根本因，然後進一步求它的圓滿因。往生的根本因把握住了，那麼一定能去，只是品位高下問題。當然我們希望得上品上生，乃至還希望成佛呢！這個是圓滿因。如果引業的根本把握不住，滿業雖然做得很圓滿，產生什麼效果呢﹖佛經上有這樣的公案，「修福不修慧，象身帶瓔珞」，他努力的是圓滿因但不是根本因，修了很多福，結果得不到人身，淪落畜生道當中，雖然很享受，這個不是我們要的。

同樣地，如果把握不住根本，念了半天不能往生淨土，結果生天或在人間享福，變成三世怨就糟糕了，這是為什麼我們要辨別的原因。持戒也是一樣的道理，要把握住根本因，從這個根本上面再講圓滿因。只要能夠把握住這一點去做，那問題自然解決。

為什麼事前先要把根本因、圓滿因弄得這麼清楚﹖因為我們希望透過學習這個方法而得到所要的結果，現在我們所學的是希望從輪迴的苦海中了脫生死的方法，所以不論大小乘，都是想辦法度脫生死苦海到達彼岸。拿我們現在來說，不管用汽車、輪船或飛機作為交通工具，要先想清楚，因為有些地方汽車可以去，有些地方汽車不一定能去。什麼是汽車，什麼是飛機，也要把握得準。光講道理固然不行，光看見一個樣子也不行啊！如果只是照一個樣子去製造出來的汽車是不能開的。汽車最重要的是引擎，然後輪胎、車身，其他還有上面的車篷，乃至裡面沙發的座椅等等。你要決擇其中最重要的根本因是什麼，引擎最重要，這個不能出毛病；第二個輪胎，一定也不能出毛病，這兩樣出了毛病的話，擺在那裏玩玩可以，若開出去會馬上出問題，至於車身本身不圓滿，或坐得不舒服一點，那沒關係，這個概念我已經說過很多次。

現在要進入上士道，要對根本因這個概念很清楚。千萬不要說「我只要學念佛，學這麼多幹什麼﹖」有很多念佛的人不曉得這句佛號怎麼念，對於要具足的「欣厭」，欣些什麼、厭些什麼，還有「信願」，應該信些什麼、願些什麼並不清楚。不是說我信了就算了，我願意就可以了；以前容或我們不懂，但現在學過道前基礎、下士、乃至中士，就非常清楚明白了。

佛法的整個內容都是為了跳出生死輪迴，因為輪迴的本質就是痛苦，佛特別將它指出來，我們如果不認識的話，儘管念佛也沒有用。佛很清楚地告訴我們這個世間是苦，一無是處，所以只有修學佛法一條路；但修學佛法要有很多條件，而在五濁惡世中這些條件不具足，所以給最簡單的方法。但這只是圓滿因不具足，並不是根本因不需要喔！就如剛才所說的種田一樣，土地貧瘠，水分、肥料不大夠，那多多少少還可以長一些稻子；沒有根本因的話，不管水分、肥料等等有多好，那是一點用場都沒有。所以主要的目的一定是解脫生死。那麼生死的根本在哪裡，解脫生死之前，應該有些什麼準備，這些概念都要清楚。所以不要急，順著次第來做的話，前面愈清楚將來結果就愈圓滿。念佛固然是如此，求最圓滿的佛果還是如此。而退一步說，如果你只希望學袁了凡先生一樣，改善自己此生的命運，那也可以！你只要肯做，一定能達到。但是同樣要把握住二樣東西：根本因及圓滿因，這要辨別清楚，不要弄錯。

為了要得到正確的認識，一定要去找圓滿的教授。佛之所以能夠成佛的條件，一個是要幫助一切人解決問題的大慈悲心，一個是徹底圓滿地曉得怎麼解決的大智慧，並且有大威神力能夠幫助我們。所以不是沒有善知識，也不是沒有圓滿教授，問題還是在我們自己。這個概念從一開始學就要認識，如果對這個概念不清楚的話，我們可以回過頭去看本論第三個大科，如何聽聞相應正法的軌則（《廣論》十七頁）－－聽聞正法之前應該要先思惟它殊勝的利益，再來是於法法師發起承事，最後正聽軌理。特別是正式聽聞的時候，一定要斷器三過、依六種想。如果不能把器過淨化的話，儘管佛是徹底圓滿成了佛，他也的的確確要救我們，但是因為我們自己本身有這個過失，佛法就是進不來。就像一個盆倒過來擺著，不管甘露多好，就是進不去；如果不願聽、不想聽，佛法的甘露再好也沒有用。為了策發我們去聽，所以前面要先思惟聽法的殊勝利益，你想著它有這麼大的好處，就能夠把第一個不願聽的毛病拿掉。

其次，聽的時候內心等起有問題，換句話說，心裡面有自己的想法。對這一點，大家千萬記住，我們到這裡來幹什麼﹖來學佛。「學佛」這個詞有兩個內涵，一個是我自己的態度是要學習，第二要學的對象是佛。千萬不要忘記，我是來學的。很多人跑到廟裡，總覺得我要這樣、我要那樣……。那你不是來學的！這種心情就好像到商店買東西一樣。我小的時候看見有一個人跟店家吵起來，他說：「老子有的是錢，我要什麼就要什麼，不配我的胃口的話，我就……」就這樣吵起來了。現在很多人都是這樣，那不是學的態度。來學就是表示「我不知道」，這很清楚明白。尤其是出家人，千萬不要要求事事配自己胃口，那是做生意的方式，好像說我付了學費，或者說我放棄了一切跑來這裏，應該聽我的，好像理直氣壯，其實，正因為你放棄一切而來，你更應該認真地學啊！如果是求享受，那何必到這裏來呢﹖你大可在外面賺大錢然後去享受呀！所以要了解你是來學的，是不懂的。第二個你要學的是佛。佛的特質是覺。之所以要學佛，就是因為迷呀！所以要知道自己是在迷當中，這個一定要認得很清楚。所以如果起心動念，老是要隨順自己的話，就像容器雖然朝了天，但裡面有毒，還是沒有用。

依六種想中，首先告訴我們知病，什麼病﹖三毒啊！最初學的時候只曉得名詞，現在已經學了下士跟中士，下士告訴我們暇滿人身難得、義大，進一步由思惟無常、三惡趣苦引發皈依，對這些內容都要清楚，而且牢牢記住。更進一步到中士道，一開始講「苦」，這個我們也要好好地去體會，加深這個認識。一定要了解眼前我們貪著難捨的真正內涵是苦，因而策勵我們跳出來。要跳出來，那要找一找是不是有方法、有可能，結果的確是有方法、有可能的。由苦的因所以才感得苦的果，只要把因拿掉，苦的果就可以解決。所以由苦諦推動我們去修行，然後由集諦找到從哪裡去下手，認識到煩惱是繫縛我們生死的根本，實際上我們一直都在煩惱病當中，這個就是具六想當中第一個「病想」的概念。

六想當中假如第一個想生不起來的話，下面都是空話，第一個想有了以後，下面都有了。現在就從中士道來認識：我們千真萬確是在無明大病當中。請翻到《廣論》一百七十頁，我們再複習一下。前面講到生死輪迴主要的因是集諦，就是惑跟業兩樣，而最主要的是惑，也就是煩惱。接著告訴我們正明煩惱、生起次第、煩惱之因、煩惱過患。對煩惱的過患要好好地去觀察思惟，因為了解了過患，才會策發我們要去斷除。至於煩惱的行相以及生起的次第，再重新跟大家說一下。

任何煩惱生起來的時候心裡都不寂靜，這是總相。不寂靜我們體會不到，實際上眼前我們一切時處的心相就在煩惱當中，跟著它在轉。就算坐在這裡好好的，通常也都是在癡相當中，還是集諦所攝。如果能如理聽聞，這是隨順於出生死的，但是除非有些特殊因緣策發你專諦聽聞，一般狀態仍舊是具足了癡相。我們平常的狀態是什麼心相﹖第一個貪，粗顯的我們容易感受得到，但是貪的細微相，我們就不大容易感受到了。實際上我們一切時處都是這樣，譬如說累了，就想去躺一下，舒服一下，這個就有貪相在裡頭。或者你有種種理由，想要保養身體等等，這也是貪相，但這個是細微的，一般人覺得理所當然，本來就應該這樣，但對我們修學佛法的人而言，這是要精進去對治的，所以對於粗細的貪相我們都應該認得。

瞋相也容易了解，癡相若不說明是無法認識的。別以為我們平常沒有起煩惱，其實是在癡相當中。慢相實際上也是隨時隨地都在生起，只是我們不太容易發現它；總之人我之間產生任何問題的話，慢相一定存在的，因為慢的根本是隨著我在轉。至於疑，平常說的懷疑是對事情不能肯定，煩惱中的疑特別是指對於業感緣起的道理、四諦、三寶起疑心，所以這個疑是相對於淨信心來說的。我們要想修學佛法而做不到的根本原因，就是這個疑，就因為對於正確的道理沒有清淨的淨信心，所以常常覺得：明明知道，為什麼做不到！不檢查不曉得，仔細檢查的話，就會發現原來你並沒有產生真正的淨信心，所以關於這些道理都要了解得很清楚。

「見」我們稱做「利使」，「使」實際上就是煩惱的別名。見非常利，一對境就起來了，而且我們會一直繞著它轉。第一個叫壞聚見，壞聚見就是平常說的「身見」或者「有身見」，實際上就是「我」。這個「我」是一切煩惱的根本，在任何情況之下，如果我們能推己及人，代人家想一想的話，問題就自然會減輕很多。到現在為止，我們還沒有學到上士道的毗缽舍那，對於這個我見的根本還不認識，所以只能這樣說明：平常的時候，經常都是覺得人家委屈了我，他為什麼不代我著想，我的立場是如何……，這都是以「我」為主而生起種種概念，這是一切煩惱的根本。所以我們凡事要退一步想，或者代別人想一想。

有人會懷疑，好像念佛法門當中並沒有強調要淨化我執，其實念佛法門當中也強調的。我們無始以來自然而然一天到晚緣著我在轉，念佛法門強調的是一心一意皈投阿彌陀佛，所以念的時候，就不是在重視這個「我」了。一般人臨死或生病時就想趕快保護它，可是你已經很清楚這個「我」就是生死痛苦的根本，所以現在一心皈投阿彌陀佛，這個「我」正是我不要的，生病了、死了，正好是往生的因啊！所以一心一意只求阿彌陀佛早些來救我，假定我能今天晚上走的話，我等不到明天啊！也不會一直想找醫生了！所以念佛法門儘管沒有明說，可是它的方法就暗暗地吻合了這個道理，只要信得過照著去做的話，一樣可以達到這個功效，這是我們要了解的。今天我們既然有機會認識道理，從根本上面把握住了，然後去念佛的話，那事半功倍。

第二個叫邊執見，邊執見就是平常說的常見、斷見。常見、斷見是由於計著「我」而自然引生的兩種概念。有一種概念說「我」是恆常不變的，平常所講的靈魂就是這樣，好像一個人從這個房子搬到另一個房子裡面。那麼有人會問：十二因緣圖當中不就是這樣講嗎﹖它只是個譬喻，佛法裡並沒說有像靈魂這樣的東西去投胎，如果認為有那就是常見，這個到後面再深一步去說它。至於普通一般念佛的人，總之你只要把握住念佛的根本因－－厭惡生死，厭惡這個「我」，一心皈投依靠就可以。斷見就是斷滅見，現在世間一般人講究科學，大部分人持的態度就是斷滅見，認為人死了以後就完了，要曉得斷見並不是指其他的事情，特別是針對「我」來講的。

「見取」的定義是「謂緣薩迦耶見、邊見、邪見，三中隨一，及彼所依見者之蘊，執為最勝，染慧為性。」這是特別針對解脫果位的見解而言，指外道對究竟目標的認識錯誤，執著這些見解以為是最殊勝的，所以又稱「非果計果」。實際上要達到什麼果位才是正確、殊勝的呢？至少要阿羅漢果位以上。

「戒禁取」是「謂緣壞戒、可捨之戒（指外道的牛、狗戒這一類），及諸行狀軌則，身語定轉，所有邪禁及緣彼等所依之蘊，見為能淨罪惡，能解煩惱，能出生死，染慧為性。」戒禁取特別是針對中士道中究竟解脫煩惱的特質來說的。戒一定要是佛戒，除了佛制定的戒以外，都是不究竟的。但是佛戒的內容我們不容易真正的了解哦！佛制戒的目的是解脫煩惱、出離生死，這個才是戒的根本。不要因為自己受了戒了，就執著戒當中是這樣說的，因此和別人起爭執，認為「我持戒，你不持戒！」本來持戒的目的是淨化煩惱，結果你因為戒而增長煩惱，請問這樣「持戒」到底是在煩惱當中，還是真的在出煩惱當中？這些概念要清楚。

剛才說到先掌握根本因，然後才是圓滿因。一開始持戒就想持清淨是不大容易的，究竟來說，大乘要到二地菩薩才能夠持戒清淨，那是何等不容易啊！所以對於圓滿因的確我們心裡面只有一心一意追求，告訴自己「一定要做到，一定要做到！」這個因要正確不誤。不要說：「唉！要到二地菩薩才可以啦！當然我現在一定做不到！」那你的因已經錯了。基於這個理由我們現在要一心恭敬去學，可是學的時候，本末要分得很清楚，根本因要把握得住，這是個重要的概念。

戒主要的功效是破煩惱現行，所以假定持了戒，煩惱卻在增長當中，那就走錯了，因為根本因沒把握住，這一點請大家特別注意。我們暫時不在形相上面太在意，將來條件夠了，形相上也是要一一圓滿的。可是現在第一個是掌握根本因，就是所謂「智」這個特質－－要認識煩惱，淨除煩惱。

如果把握住這一點，就曉得念佛就是在這一個法則當中，參禪也還在這法則當中，都是以戒為根本。以念佛而言，真正根本因把握住的時候，一定是一心皈投阿彌陀佛，其他的是一無是處，這個心就是真實淨化煩惱的心，這就是真正在持戒，所以這一句佛號包括了持戒、念佛。參禪的人不管參的是「什麼是你本來面目？」、「什麼是無？」、「念佛的是誰？」一定要找到它，當找到了那根本，要把它連根挖除。實際上這根本不在別的地方，就在起心動念之中。所以參禪就是用這個方法，全部精神貫注在這一念上，把所有的雜念統統擋掉，最後找到了執著的根本而破除掉，這正是在持戒當中，這一點我們要了解。如果把握淨化煩惱這一個原則（根本因）去做就對，如果把握不住，那都是在戲論。平常我們說戒禁取是非因計因，見取是非果計果，說了半天，根本的觀念在這裡，所以特別跟大家說明。

當把煩惱的行相認識清楚了，就曉得平常我們都在病當中，自己不曉得病，還跟人家講道理，愈講道理是愈錯，病是愈弄愈深啊！學了佛法，還在這上面轉，轉些什麼呀？所以我們一定要了解煩惱的行相。了解了煩惱相，就能真正很清楚地感受到：沒錯，我在無明大病中。有了前面這個力量，自然而然能夠推動我們去認識、淨化煩惱之因。

現在把煩惱的生因也重新溫習一下。172頁第一行：能生煩惱的因有六個，「所依者謂煩惱之隨眠」，這個就是煩惱的種子。前面講業果時提到異熟果、等流果，現在就可以融貫起來了：當異熟感果之時，等流一定同時現起；境界現起的時候，為什麼心裡有這種狀態？那就是從以前串習來的，所以煩惱的隨眠就是一種等流因果。這在十二因緣中，觸受是第一重因果，當受現起的時候，一定又有愛跟它相應。「愛」支共有三種：對歡喜的叫「不離愛」，這個是貪相應的；對不歡喜的是「乖離愛」，瞋相應的；對於不喜歡也不討厭的，這個就是跟癡相應的。愛支就是煩惱的隨眠，用哪一個定義來解釋它都沒關係，你一定要認識這個心裡的行相。

隨眠生起的時候還要有一個所緣，所謂「順生煩惱境界現前」，十二因緣當中說得很清楚叫觸受，然後下面就是跟著愛。觸的特質是根、境、識三種和合生觸，所以煩惱一定是在境界上面生起來的。猥雜是指引生煩惱的那些人，也就是惡知識、非善友。善知識和惡知識的判別就在這裡，當境界現起的時候，譬如看見喜歡的東西，假定當時有你很尊敬的人（譬如師父或老法師）在，你的心就不會跟它去。反過來，若在場的是平常的人，也許他就會鼓勵你：「這個東西好！」你就隨著煩惱轉了，所以對善、惡友要辨別得清楚。

猥雜（惡知識）、言教實際上就是從順生煩惱所緣本身（總相）所別開出來的幾個內容。這個非常重要，現在我們修學第一步，最重要的就是親近善知識、遠離惡友。大家注意，惡友不是跟你吵架、打架的對頭，而是跟佛法不相應的人。平常你和他在一起，大家很好，他告訴你：「這裏的師父老逼著你！」然後兩個人偷一點巧，聊聊天，偶爾也給你一點好處，那完了，這是惡知識！這個要了解得很清楚，現在我們真正修學佛法最重要的概念就在這裡。惡知識會寬慰你：「某人哪！你現在怎麼樣啊？我們是凡夫，他要求的條件太高……。」你聽了就想：「對啊！我就是個凡夫！他要求我這麼高的條件，對我是不行啊！」這是最危險的事情。

我們應該了解：正因為我是凡夫，所以要趕快努力！菩薩都那麼精進，我這個凡夫再不精進那就完了！並不是叫我們現在就學菩薩一樣捨頭目腦髓，菩薩有菩薩的精進，我們有我們的精進，精進的內容不同，這要分別得很清楚。菩薩的精進是捨頭目腦髓，現在我們做得到的精進，是見了面就互相提策。阿底峽尊者就是這樣，不管看見什麼人，見了面他一定問你：「你現在生善心否？」換句話說，碰見了以後他會說：「你功夫怎麼樣啊？是不是正在緣念善法？是不是拿精進來策勵自己啊？」這樣就對了。或者我們還摸不清楚師長教誡的內容，想了解那時候的心相是怎麼樣的，這樣去和同行切磋就對了，我們要從這地方去體驗，所以這個概念很重要。

言教指「聽聞邪法」，這個就包括很廣了，現在的人極大部分的時間都在聽聞邪法中，邪知見實在是好可怕！不管是報紙、電視，乃至於很多的雜誌等等，處處都是。雖然說大乘要廣學一切，等到我們慢慢摸著根本因了，以後才忙圓滿因，這個大家千萬注意，否則本末弄錯那就害了。還有串習、非理作意，這兩個對我們眼前的修行來說是比較重要的下手處。

以上就是生起煩惱的幾個主要原因。如果能夠把煩惱的行相，跟生起煩惱的原因認識了，平常心裡面多去觀察、認得它的話，要修行就比較容易了。此處是從煩惱的生因講，後面是從十二因緣講，現在我們把這兩樣東西連在一塊。

十二因緣告訴我們：無始以來一直隨著無明，由無明而行，行而識，已經種下了無量無邊的因位識，我們目前的狀態，它既沒有感異熟也沒有對治，所以本來一定會感生死的果。但是感生死還要有個條件－－俱有緣（就是一個圓滿因），那就是愛取，愛取就是煩惱。以前由於煩惱而造業留下識種，但識種不一定感果。當境界現起的時候，如果你以原來這個煩惱跟它相應、滋長，那麼到時候就會感果了。既然我們修學佛法，要跳出生死，所以面對境界之時，心裡就要很清楚，勿再以愛取滋潤它。

這裡講煩惱的生因，是從煩惱的所依跟所緣境界現起來說明；這在十二因緣當中就說得更清楚。當一個境界現起了以後就生觸，觸了以後就會有感受。我們一切時處都在感受當中，下面緊跟著愛就來了，煩惱就是在這時候生起來的。我們要認識煩惱的話，煩惱的行相不外乎前面說的五鈍使、五利使，通常一定有見解或者習性在裡頭，或者兩樣都有。這裡千萬注意，不要說：「我現在煩惱還很重啊！做不到啊！」就因為煩惱很重，所以才要修學佛法去認得它，這個是最重要的概念。如果不認識煩惱的話，不管做任何修行都是浪費時間。如果你覺得現在種了一個種子下去，將來它就會感果。能夠這樣我還是非常讚歎，有很多人眼前能力不夠，就是沒辦法，所以佛也只能給他種一個善根，我們當然不願意只是種種善根，所以要認得煩惱。

認得了以後下一步應該跟它鬥！如果不鬥煩惱的話，持戒沒辦法真正的清淨，所以要修行就必須要鬥煩惱。本論第一九八頁有一句話：「現在於內與煩惱鬥」，這個「內」字就是要往內心看，不要老看別人不對，我們的煩惱都是這麼來的。當境界現起，以前無始相應而轉的等流因果就現起來了，所以相應的你就愛，不相應的就瞋，這個都在癡相當中。現在懂得了煩惱以後，當境界現起時，看看自己內心的狀態是與煩惱相應的，還是與出離煩惱相應的。當你覺得別人不合理時，他不合理是他的事情，你覺得他不合理，那就是你的煩惱。如果你要修學佛法，就從對境當下把煩惱降伏，所以叫「現在於內與煩惱鬥」，「不鬥煩惱戒不能淨」，這是戒的真正特質。戒的真正的目的就在調伏煩惱，如果進一層要想學定慧，那更非從這地方下手不可，如果煩惱不能清淨的話，「畢竟漂流生死」。

至於怎麼持戒，下面說「以念正知而為防慎」，我們現在要練習保持正知正念，煩惱只要一出來，馬上就用正念知的矛來刺它。所以說菩薩要大瞋，他所瞋的就是煩惱。所以論上說：煩惱生起來，應該不能忍受啊！我們現在卻是「忍非所應」，不應該忍貪等煩惱一大堆，我們都忍了，還歡歡喜喜；應該忍的修行，卻偏偏做不到，這就是我們現在真正應該要努力的。

我們現在還不一定完全懂得如何跟煩惱鬥，正因為不懂更要努力，所以此處說明如何學戒時，先不講怎麼持，而是先告訴我們破戒的四個原因。在195頁，四個犯因當中第一個是無知，要對治無知的話，要多聽聞多了知。可是我們在無明大病當中，就是不知道啊！如果碰見這種情況，自己心平氣和地想一想該怎麼辦，不論懺悔、皈依等等，整個都繞著這個中心轉。

聽了道理以後注意，千萬不要拿道理去衡量別人，這樣就完全錯了。那是無價之寶，你卻把它丟在水裡。古人有一句話叫「買櫝還珠」，有一個無價之寶，用一個非常美的木匣裝著，有人跑去看，覺得這個裝飾用的木匣很好，就買了。買了以後打開來，看見裡面有一粒珠，不認得，就說：「我要買的是漂亮的木匣！」就把珠還給人家。那是個笑話，但是是我們現在應該注意的。（以上複習）

請翻到210頁，前面已經把如何發生菩提心的道理說過了，是以四因、四緣、四力而發心，有了這些因緣，就策勵我們要發心。推動的力量有了，如果不曉得方法而去修的話，即使很著急，也不能如理地生起。現在有很多人由於宿生善根所使，對佛法非常好樂，於是一番好心出了家，但是不了解怎麼修行，往往把宿生的善根平白浪費掉了。大菩提心是整個佛法的中心，我們很幸運能以這樣的次第來修學。

有了推動我們發心的因，進一步說明怎麼修這個菩提心，這個修法有完整的傳承，從我們世尊開始代代相傳，中間有兩樣東西沒斷過，一個是完整的教授，說明修證的道理；一個是歷代祖師修證的內容。有這樣完整的傳承，只要我們如理如量去做，最後就是圓滿佛果，這是我們應確定信得過的。這個傳承又分兩種，這兩種並非截然不同，而是各有它特別的功效。當初我學的時候，我的老師就告訴我，這兩種中看你屬於哪一種類型的人，就先學哪一種（學了這個如同右手），再學另外一種（如同左手）來輔助它，這樣互相幫助產生的功效，以及內容的堅固等等，可以達到最完整的程度。下面就說明這兩種傳承。


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 菩提心次第

p. 210 (11)

※﹝第二修菩提心次第者，從大覺窩所傳來者現分二種：① 修七種因果教授，② 依寂天佛子著述所出而修。今初　﹞

【◎ 七因果者，謂正等覺菩提心生，此心又從增上意樂，意樂從悲，大悲從慈，慈從報恩，報恩從念恩，憶念恩者從知母生，是為七種。】

七種因果，我們通常說六因一果，加起來一共七個。「正等覺菩提心」就是大菩提心，這是所要求的果，生起這個心的因是增上意樂，增上意樂從悲，而悲從慈生起，最後推到第一步是知母，由知母一步一步上去而產生大菩提心。平常我們只是對這個名詞大概有個認識，此處告訴我們怎麼樣從其正因依必然的次第走上去，走對了就能在內心生起菩提心這樣的果。下面分兩個子目來說明它：

p. 211 (2)

※﹝此中分二：① 於其漸次令發定解，② 如次正修。﹞

修學這七個有它必然的次第，先要對這個次第產生決定的見解。這一點實在很重要。我們往往是聽見了一點就急急忙忙去修，想得到這個果，卻不知這個果一定有它必然的因。如果不了解正確的因，那絕無可能得果。常常就是因為我們對正因不了解，以致把自己宿生的善根、一生的好心都平白浪費掉，非常地可惜，所以是「欲速則不達」，毛病都犯在這裡。因此一定要對這因果的必然關係，產生決定的認識，那時就沒有一點僥倖心理，這樣勤勤懇懇、真真實實地去做，走一步就有一步的結果。

本論在一開頭的時候就說：如果隨遇什麼緣就莽莽撞撞去修的話，「一生善行終成過失」，在座有很多是久修上座，或者雖然出家不久，但是在出家之前早就已經接觸了佛法，請問各位弄了多少年，有什麼結果？我想大部分人都會說：「忙了半天，說沒有結果，好像又在這個裡邊；說在這裡邊嘛，忙了半天卻沒結果。」往往一個簡單的道理，講起來頭頭是道，做起來卻一無是處，根本的原因就是這個。對要修的法正確的內容不知道，整個的特質也不知道，它的本末之間如何配合又不清楚，就算你弄清楚了，應該達到什麼樣的量也不了解。所以東碰西碰，說沒有結果又好像有一點，要放又放不下，但是要跨又跨不上，要提又提不起，處處都是這種情況。所以我們務必要先把次第弄清楚，然後照著這個次第正確地去修。

※﹝初中分二：① 開示大乘道之根本即是大悲，② 諸餘因果是此因果道理。﹞

前面說大乘道的根本是大菩提心，這個地方說根本是大悲，請問大悲跟大菩提心到底是一樣還是兩樣？如果是兩樣的話，那麼有衝突；如果是一樣的話，為什麼又要重複講？前面說的大乘道的根本，是就整個佛法的總綱來說的，佛法的中心就是大菩提心，而進入大乘門的根本也是大菩提心，這是總的。那麼大菩提心的根本是什麼呢？發起大菩提心是由前面那四個因，四因中不一定要大悲，例如因為看見聖教衰退了等等而啟發你發心，因此大菩提心跟大悲是不一樣的。

前面由於這幾種原因而策發大菩提心，所策發的是要學佛、要成佛的願望，但這個願望還沒有具體，這個心本身還是個凡夫心。進一步要怎麼樣使得這個心能夠相應，達到跟你所願望的一樣的內容，那時候就不僅僅是一個願望而已。假定「我想」就等於成就的話，那我們沒有一個人例外的都想成佛，或者說我們都想把一切痛苦去掉，成就一切快樂，想了半天就做到了嗎？一點用場都沒有！所以單單「想」不行，必須找能夠達到這個目的的方法，找對了方法如理去做，才能達到離苦得樂的目的。現在這裡也是一樣，由於前面這個原因我想要成佛，要成佛那就要大菩提心，而大菩提心的根本原因就在大悲。

所以一步一步深入，就了解彼此之間並不衝突，而是必然層次的關係。譬如遠遠的看見一座山，我們的目的是要到那山上，從山腳下往上爬的時候會覺得好像那座山不見了，實際上你正是在往上一步一步地爬上去。現在這個大悲就是啟發大菩提心的根本，而大菩提心也是大乘道的根本，所以說大乘道的根本就是大悲。下面說明為什麼根本是大悲，把大乘道整個內容分成初、中、後三部分來看，不管哪一個部分，大悲都是最重要的。

【◎ 初中有三。初重要者，若由大悲發動心意，為欲拔除一切有情出生死故起決定誓，若悲下劣不能如是。故荷盡度眾生重擔，賴此悲故，不荷此擔便不能入大乘數故。】

對於初入大乘道而言，悲心為什麼重要呢？因為大菩提心是真正為了利樂一切有情（包括你自己），一定要把他們從生死苦海當中救出來，而大悲是要把一切人的痛苦解決，給他一切的快樂，所以如果悲心下劣，只想為幾個人解決問題，其他人不管，那根本就跟菩提心不相應。所以說要發「把一切有情從生死中救出來」這個決定的誓願，一定要圓滿的大悲，如果悲不足或者太差的話，那不行。因此要把度眾生的重擔一肩擔起，一定要靠大悲心，如果不能擔起這個擔子的話，那不算大乘人。

【悲初重要，如《無盡慧經》云：「大德舍利弗，又諸菩薩大悲無盡，所以者何？是前導故。大德舍利弗，如息出入是人命根之所前導，如是諸菩薩所有大悲，亦是成辦大乘前導。」《伽耶經》云：「曼殊室利，諸菩薩行，云何發起，何為依處？曼殊室利告曰：天子！諸菩薩行，大悲發起，有情為依。」】

《無盡慧經》上面佛說得清清楚楚，菩薩的大悲是無窮無盡的，它是大乘道根本的前導，就像人的呼吸一樣，如果呼吸停止了，就什麼都沒有了。《伽耶經》上面天子跟文殊師利菩薩的問答當中也這麼說。天子問菩薩：「菩薩行怎麼發起？發起之後以何為所依（依什麼來繼續增長成就）？」菩薩回答說：「天子啊！菩薩心行是從大悲發起，大悲的行相就是緣苦惱有情，要把他們的痛苦除掉。假定沒有痛苦的有情，悲就無從生起，所以悲一定是緣著苦惱有情，苦惱有情就是悲心所依之處。」

平常看見別人身體有病，或者心裡有病，我們要修學大乘佛法的人，應該如何對他？眼前不一定能做到大悲，但至少應該憐憫他，覺得這個人很可憐！如果有這個心就對了，千萬不要用我們自己的想法，我們自己的想法無非都是煩惱之法，薩迦耶見、見取見、戒禁取見、邪見。例如有一種人他倒不一定身上有病，乃至於你會覺得他是騙你的，但其實他為什麼要騙你？因為他心裡有煩惱病，既然如此，還是要憐憫他。所以，當我們了解了這個特質的話，不管他用什麼方式，你會了解這個人身心都在煩惱當中，如果真的有悲心的話，至少你自己這個煩惱就解決掉了，你只有同情憐憫他，所以說大悲依有情。

【若不修學至極廣大二種資糧，終不能滿如是誓願，觀見是已轉趣難行廣大資糧，故為轉入諸行所依。】

我們曉得發大菩提心，要成熟一切眾生，福、智兩樣東西必須要究竟圓滿，一點都不能差的，所以說「至極廣大」。如果不能學習此二資糧的話，決不可能圓滿無上菩提這個誓願。不論自利或利他，都必定要成佛，而成佛的因一定要大悲。另一方面，你看見成佛有無邊的大利益，為此當然要努力集聚資糧，為了集聚資糧非要大悲不可。看到了這點，你的心裡就能不怕難，決心克服難關來成辦無量無邊的功德。於是種種難行的利生事業你都願意去做，要不然平常做一點點的事情，心裡就是提不起來。所以大悲心是第一個重要，有了大悲心以後，什麼困難都擋不住你，否則稍微做一點點事情就覺得辛苦了，嘴巴上講的是大乘、是菩提心，實際上心裡面一點影子都沒有！而最可憐的，就是連大菩提心的根本在哪裡都不知道，說是說大悲，大悲的真實內容如何又不知道。所以我們現在很幸運的曉得了，原來從大悲開始，它是大乘道的根本，以上是初重要。

【◎ 中重要者。如是一次發如是心趣入正行，然因有情數量眾多行為惡暴，學處難行，多無邊際經劫無量，見已怯畏退墮小乘，非唯一次發起大悲，應恆修習漸令增長。於自苦樂全不顧慮，於利他事毫無厭捨，故易圓滿一切資糧。】

我們前面一開頭了解了大悲的重要，如法修持發起這個心，發心以後就要緊跟著行菩薩行（大菩提心相應的行為叫菩薩行），要行種種難行苦行以救度一切眾生。但是眾生的數量是無量無邊，而許多眾生的行為又是非常地可惡，而要學的內容，論數量是多得不得了，論時間是長得不得了，看見了這樣以後，心裡面就會害怕，覺得自己不行，慢慢的就退下來了。一開始推動你的是大悲心，行持過程中碰到困難，能夠保持你不退的，還是這個心。所以不是說開頭有了就可以，還要繼續地策發、策發、又策發，因為有這個心現起，在情境當前的時候，你會感覺到：「對呀，這正是我要做的！這正是我要克服的！」你就有這個心力去衝破難關了。所以在大乘道的中間行菩薩行的時候，還要這個大悲。因此發了大悲心以後還要「恆修習」，一直修，不是起初修一下就算。

發了這個心以後，一切的努力都是為了別人，對自己的苦樂完全不管，對別人的事情一點都不厭捨，這樣才能夠經無量時劫去做種種難行苦行，所以資糧很快就圓滿，這個地方很重要。現在我們都說要求大乘，這個心是好的，但是對內容不了解，實際上菩提心根本還沒有發起，就只是覺得佛果很好，想要那個果，稍微遇到一點點困難，就退縮得不成樣子了，那根本沒有用。因此我們現在不忙著說那些空話，要緊的是先認識這個層層因果必然的次第，然後找出自己欠缺的部分，把它補滿了，一步一步走上去，自然問題都解決。所以眼前不是急著去忙要弘法、度眾生，法是什麼先要知道，如何度眾生也先要知道。

【如《修次初篇》云：「如是菩薩大悲所動，全不自顧，極欲希求利益他故，而能趣入至極難行，長夜疲勞集聚資糧。如《聖發生信力經》說：『其大悲者，為欲成熟一切有情，全無苦生是所不受，全無樂生是所不捨。』若趣如是極大難行，不久即能圓滿資糧，決定當得一切智位，是故一切佛法根本唯是大悲。」】

下面說菩薩已經發了大慈悲心了，由於大慈悲心的推動，一心一意只求利益別人，對自己的利益完全不管，因此他就不怕難，也不怕時間長。就像做生意的人一樣，克服種種困難，只要能賺到錢，他愈做愈起勁，愈做愈高興。現在我們賺佛法無量無邊的法財亦復如此，做的時候固然高興，時間還怕它短，要這樣來積聚資糧。

就像經上所說的，大悲心是要成熟一切有情，為了利益有情，絕對不推辭任何苦。反觀我們，身心上稍微受一點苦就覺得委屈，始終都在煩惱當中。要了解，只求自利都必須淨化它。不過如果只為了自利，往往會停在那裡不動，一碰境那毛病又起來了，所以實際上並沒有淨除。所以若真正想圓滿解決自己的問題，可以這樣檢查：如果你那個「我」徹底淨除乾淨的話，對境時內心就不會有什麼問題；如果聽到人家說了一句話，你就起了慢心、瞋心或懊惱之心，正是說明了這個無始的冤家一直都在內心裡，要靠人家碰了，你才能認得，進而淨化它；所以真正要自利，還一定要靠這種暴惡有情才行。

為了要成熟一切有情，努力幫別人，結果第一個得到好處的是自己。世間上的事情，你幫了別人就害了自己；以佛法而言，你幫了別人卻利益了自己。反過來說，你真的為了利益自己，就是要去幫助別人。佛法之美，天下無出其右啊！一切的苦都自己受，一切的樂都捨給別人，如果能夠趣向這個最難的難行，那麼不久就可以圓滿資糧。要成佛的話，就必須圓滿資糧。你越畏縮就越怕，怕的結果就不去做，不做佛果不會從天上掉下來，所以唯一的辦法是要做，而這一定要有正知見在後面推動你的心。所以現在最重要的是正知見，心理建設非常重要，一定要回過頭來觀察自己的內心，依前面的次第、從細微處觀察起。不要一開頭的時候就要觀修大悲，這內容太複雜、太大了，尚且不說觀起來以後做不到，就連觀也無法觀，這是必然的情況。雖然已經到了上士了，我們必須了解，ㄧ定要從前面的基礎做起。能夠不斷地由大悲心的策動而行菩薩行，就能很快圓滿資糧，成就佛果，決定得到一切智位。行菩薩道的過程中，推動我們保持繼續昇進的根本原因是大悲，所以說大乘道的中間最重要的就是大悲。

p. 212 (4)

【◎ 後重要者。諸佛獲得果位之時，不如小乘而住寂滅，盡虛空住義利眾生，亦是由於大悲威力，此若無者同聲聞故。如《修次第中篇》云：「由大悲心所攝持故，諸佛世尊雖得圓滿一切自利，盡有情界究竟邊際而善安住。」又云：「佛薄伽梵無住大涅槃，因即大悲。」】

二乘人解脫了以後，就住在寂滅的無為坑裏。佛不是這樣，他證了果以後，「盡虛空住」，一直利益眾生，論空間是無限，論時間也是無限。他能夠這樣做也是由於大悲的威力，所以大乘道的後面，能不住寂滅而利益眾生，也同樣是靠大悲的力量。就像《修次第中篇》說的：佛雖然得到了究竟圓滿的自利，但是他仍然一直不停地利益眾生，有情有多少，他就有多少的心；恆常不斷的，一直在有情界當中濟渡眾生，這就是佛的大悲威力。又說：佛之所以能證得無住大涅槃，其主因就是大悲。

【譬如稼禾初以種子，中以雨澤，後以成熟而為最要。佛之稼禾，初中後三，悲為最要。吉祥月稱云：「以許悲為佛勝苗，初如種子增如水，長時受用如成熟，是故我先讚大悲。」】

譬如我們要得任何的收成，開始的時候先把種子種下去，然後要雨、露、肥料來滋養它，最後成熟結出果來；如同這三個次第一般，要成就佛這個果，開頭的種子是悲，中間滋潤的也是悲，最後成熟受用的時候又是靠悲之力，所以悲是最重要的。

一般造論前面都會有個讚，多半是讚佛，而吉祥月稱論師在《入中論頌》上面先讚大悲心，因為以佛果苗芽而言，開頭的時候，悲心就像種子，中間增長的時候像水，到後面受用的時候，它就像成熟一樣，初、中、後三都要靠大悲心。所以大乘道的根本是大悲，因此造論的時候先讚大悲。

【由見此義，《正攝法經》云：「世尊，菩薩不須學習多法。世尊，菩薩若能善受善達一法，一切佛法皆在其手。一法云何？所謂大悲。世尊，由大悲故，一切佛法皆能自來菩薩手中。世尊，譬如轉輪聖王輪寶所至，一切軍眾皆至其處。世尊，如是菩薩大悲所至，一切佛法咸至其所。世尊，譬如命根若在，餘根亦在。世尊，如是大悲若在，菩提餘法亦當生起。」】

菩薩不需學別的，只要學一樣---大悲。這裡我們不要誤解，如果你真的把大悲學會了，那是千真萬確不要別的了；可是要注意，要把大悲學會的話，前面每一個次第都要先學好。就像造房子，在造好之前的挖地基、清除雜障，然後鋼筋、水泥、瓦、木頭、磚頭等許多東西，沒有一樣可以少的，這些東西都具備了，造好之後才是一棟房子。這個概念要非常清楚，我們往往很籠統的，根本不曉得大悲是什麼，卻常常說「請你發個大菩提心……」實際上連影子都沒有，這一點順便一說。

有了大悲，一切的佛法自己就來了；就像轉輪聖王的輪寶，輪寶一到，一切軍眾跟著來了。我們不要從文字上面看，如果懂得內容，自然而然能體會這個在說什麼。我們如果不懂得內容，說空話好容易－－「你只要大悲心，別的都不要了！」實際上連大悲心是什麼都不懂，當然更談不到有沒有大悲心。在這種情況之下，還以為其他的東西都不要學了，結果大悲既沒有，其他的好東西也沒有，而壞的東西卻樣樣有，這一點我們必定要分辨得很清楚。

就像命根若在，其餘諸根也在；同樣的，大悲若在，其他的菩提法也會生起。因為大悲不是空洞的東西，它是種強烈推動的念頭，自然而然會推動你一心一意去追求其他的法；就好像我們生起強烈的貪心時，叫你坐在那兒，你就坐不住。一般我們掉舉心很重，就算有人逼著你坐下來，你心裡面就是會胡思亂想，一點辦法都沒有，就像猴子一樣。了解大悲的特質以後，自然而然你的起心動念及身口的行持，都會朝著這個方向。這一點再三策勵諸位要認真地去體驗。

【若於如是勝道扼要，無邊教理之所成立，獲得定解，於菩薩心根本大悲所有法類，何故不執為勝教授。故如響那窮敦巴說：「於覺𡌅所雖請教授，終唯教云：捨世間心，修菩提心。」善知識敦巴譏笑告曰：「此是掘出覺𡌅所有教授中心。」】

所有的圓滿聖教都說得很清楚，佛法的宗要就是大悲心，假定對於上面所說的無上勝妙之道的宗要能產生確定的見解的話，一定會以大悲心做為修學的中心，視其為最殊勝的教授。所以此處特別告訴我們：對這個道理要發決定勝解，然後努力修行。這個概念對我們太重要了，我一再地說明、辨別，目的無非就在這裡。

如果對上述這一點不清楚的話，碰到一點小小的無關緊要的事情就去忙了，說起來是修行，實際上總是在枝末上轉。如果能從枝末慢慢地往上去尋，也許還可以尋到根本；但是如果不認識，把住了枝末就以為是根本，就會永遠停在那裏，這就顛倒了，會枉受種種的辛苦，這一點我們一定要了解。以前的溫習，總之一句話，就是教我們怎麼樣去觀照自己的內心，了解現在所修學的真實的內涵是什麼。從淨除煩惱下手，然後一步步深入，自然而然會了解整個的中心是大菩提心，而大菩提心的根本是大慈悲心，那個時候全部的精神就緣著它，以此做為我們的目標，照著應該走的次第，一步一步昇進。

響那窮敦巴說：「如果有人請問覺𡌅（指阿底峽尊者）什麼是佛法的中心教授，他說來說去只一句話『捨世間心（就是出離心），修菩提心』。」敦巴尊者聽了，譏笑地說（這個譏笑不是普通的譏笑，是指以輕鬆的態度說出很嚴肅的內容）：「是啊！一點都沒有錯，這個確實是阿底峽尊者所有教授全部的中心。」這樣一位印度佛教界幾百年來了不起的大德，當時他們尊稱他為能仁第二，換句話說，即使釋迦世尊再來，所說的教法也是如此，不會有比這個更圓滿的了，而他的教授的中心就是出離心、菩提心。真正佛法的中心是菩提心，而菩提心的根本是出離心。如果沒有厭離心的話，那對佛法根本連邊都沒碰到；有了厭離心以後，了解真正要掌握得圓滿的話，必然要進入菩提心，所以菩提心才是佛法的中心。

前面說過，如果有人來問你現在修習什麼，可能會回答：我見到本尊了、修氣脈明點等等。換成我們現在，可能就是「我一天磕幾個頭、我早上幾點鐘起來、我能夠盤幾個鐘頭的腿，乃至於我持的戒律怎麼樣怎麼樣……。」而善知識告訴我們的是，現在最重要的是對於業果的道理要產生決定的認識，以這個為基礎然後一步一步地學，就是這裏說的由捨世間心（出離心）進入菩提心。

p. 213 (2)

【知法扼要，獲決定解，唯此最難。故應數數集聚淨治，閱《華嚴》等諸大經論，求堅定解。如吉祥敬母云：「尊心寶即是，正等菩提種，唯尊知堅實，餘凡莫能曉。」】

真正了解佛法的綱要在此，而且產生決定不疑的見解，這是最難，卻也是最重要的。平常我們修行都是依自己相應的方法而做，難以在這個重點上面把握住，所以它是最重要，也是最難。為了這樣的原因，所以要淨罪集資，我們不行的原因就是罪障未除、資糧未聚；而且萬一見解還不夠的話，就應該看大經大論，先有確定的認識，然後照著這個認識努力去行持。如吉祥敬母說：「世尊的中心教授就是『正等菩提種』（也就是大菩提心），而只有世尊才真的知道它是真正重要的、實在的、堅牢的，凡夫因愚癡所以不了解。」我們很幸運地經過菩薩祖師、大經大論的開示而了解了大菩提心的根本就是大悲，這是何等幸運呀！所以一定要從根本上把握住，一步一步學上去。

【◎ 第二諸餘因果是此因果之理。初從知母乃至於慈，為因之理者。總欲離苦，數數思惟其有情苦即能生起，然令此心易生猛利及堅固者，則彼有情先須悅意愛惜之相。如親有苦不能安忍，怨敵有苦心生歡善，親怨中庸若有痛苦多生捨置。其中初者，因有可愛，此復隨其幾許親愛，便生爾許不忍其苦，中下品愛下品不忍，若極親愛，雖於微苦亦能生起廣大不忍。見敵有苦，非但不生欲拔之心，反願更大願不離苦，是不悅意相之所致。此亦由其不悅大小，於苦歡喜而成大小。親怨中庸所有痛苦，既無不忍亦無歡喜，是由俱無悅非悅意相之所致。】

學每一樣東西都是從因而感果，大菩提心需要先發大悲心，從前一個層次推到後一個層次，前面是因，後面是果；然後再深一步，上面說的果又變成下一步更昇進的因。七因果中其他的因果，是引發大悲心的因，或是大悲心生起以後所感得的果。

我們要發大菩提心，大菩提心的根本是大悲，而大悲從哪裡來？其根本的因，就從知母、念恩、報恩一步一步走上來，知母親是因，要報母恩是果。因為曉得一切眾生都曾經做過我的母親，憶念他們做我的母親之時對我的種種恩德，為了要報她的恩，所以要給她快樂、去掉她的痛苦，依這樣一層一層的因果學上去。從果上反推，找到它的基本的因，從基本的因下手。因如果對了，果當然決定不會錯，正確的因做得圓滿了，就能得到圓滿的結果。

總之，要幫一切眾生解決痛苦，只要多觀察思惟有情的苦，覺得他苦得不得了，自然就能夠生起幫他解決痛苦的心。平常心腸很硬的人，當他忽然看見一個可憐人之時，心裡也會覺得：「這個人好可憐喲！」這種心情我們平常都有。所以，你只要觀察有情的苦，多去思惟，就能夠生起大悲心。但是在這種情況下，這個心不堅固也不猛利。我們要想修行，如果用浮浮泛泛的心，根本沒有用，一定要產生非常猛利而堅固的心。為了要令大悲心容易生起而且猛利、堅固，就必須先把你所緣的有情看成是非常可愛的，你非常親近、非常憐惜的。這親近的人愈苦，你憐愍、不能忍受的心就會愈強，悲心就能猛利而且堅固。

就像親人有苦我們就不能忍受；反過來，如果怨家有苦，你還會說：「這個傢伙活該！這樣我才高興！」你不但不會生悲心，反而生歡喜；另外一類就是沒關係的人，他雖然痛苦，你心裡根本沒有感覺。第一種情況是因為你覺得他可愛，你的心本來就對他難捨難分，當他受苦時，就像你自已受苦一樣。既然悲心是要緣別人，所以為了使悲心生起來，你不能只緣自己的苦，要推己及人；而別人跟你的關係愈密切、你對他愈愛惜，不能忍受他痛苦的心情就愈是強烈。假定你跟他的關係是中等或者下等的，那麼這種心情也同樣是中等或下等；若是非常親愛的人，即使他受一點點小苦，你也決不能忍受。反之看見敵人有苦的話，你不但不會幫他除苦，反而希望他的苦更大一點，最好他死掉了才好，這是由於不悅意相所致。所以此處特別說明，悲心不是緣一個有情想想他的苦就算了，必須要生起堅固猛利的心，這是為什麼要先取可愛之相的原因。

跟對方之間親、怨、中庸的不同，導致內心的反應不同，我們修的時候，應該觀察到這一點。這裡把我們心裡的行相辨別得這麼仔細，這樣修的時候才不會有一點遺漏。否則雖然修了，看見怨家的時候，還是覺得「這個傢伙……」那你前面完全白修了。所以如果辨別不清楚，修了半天漏洞還在。所以你們要常記得這個比喻：就像造一架飛機，在地上覺得蠻好，飛到天空中，一出紕漏的話，就只有送命。白修是小事，還把你的慧命送掉了！所以現在大家不要急著去修行，要先了解教理，這是千萬重要的一件事情。這一點我們自己應該再三反省，然後步步如理如量地深入。

【如是應知，修諸有情為親屬者，是為令起悅意之相。親之究竟是為慈母，故修知母、憶念母恩，及報恩三，是為引發悅意可愛。】

我們曉得了道理開始修的時候，不是馬上就緣著有情去想他的苦，要先把一切眾生看成是可愛的、親密的人，一般而言，最可愛、親愛的人就是母親，所以第一個要知母，曉得一切眾生都曾經是我的母親。進一步想母親對我們有什麼恩，想到了這個恩，自然進一步會想去報恩；因為要報恩，所以與他樂、拔他苦的心就都生起來了，因此這三樣主要的目的是引發悅意可愛之相。

這個次第是何等地清楚！平常我們總覺得要趕快修，這是千萬使不得的。只有一種情況例外，比如說你現在老了，眼看著歲月無多，而眼前的環境又不行，自己的條件也不夠，在這種情況下，你把握住一句佛號，這個是對的。但要注意，不要說：「別的都不要，把握一句佛號就好了。」結果真實的內容沒把握住，佛號也沒提起來，那就完了。所以對每一個地方的層次，都要辨別得非常清楚。

【愛執有情猶如一子，此悅意慈是前三果。由此即能引發悲心。欲與樂慈及拔苦悲，因果無定。故知母等三種所緣，即是與樂慈及拔苦悲二者根本，故於此中當勤修學。又發心因，修諸有情皆為親者，是月稱論師及大德月、蓮花戒論師等之所宣說。】

由於前面知母、念恩、報恩，策發了可愛之相，這要到什麼程度？就像對自己的獨子一樣。也許我們會疑惑：前面是母，怎麼一下變成子？這無關緊要，重點不在母或子，而是對一切的有情，由知母等而引發內在的這種心情，這才是我們所要的。所以如果由母來引發最強烈，就用母，如果用子引發時你的心情最強烈，就用子，這才是它真正重要的內涵。所以我們對每一個地方的行相要分辨得清清楚楚。有了前面三樣，對於有情自然就能生起很珍重、愛惜、很歡喜他的心情，所以悅意慈是前面三樣的果。有了悅意慈，就會不忍心他痛苦，想為他除去痛苦，這就是悲心，所以悅意慈是生起悲心的必要前提。至於與樂慈及拔苦悲之間，哪一個是因、哪一個是果則不一定。

到這裡為止，每一點都是由前面的因引發後面的果。先是了解一切眾生都是你的母親，進一步感念母親對你的恩，於是覺得要報恩。修了這三樣，對有情就能生起很歡喜、很愛惜的心。有了悅意慈以後，看到有情缺乏安樂，就會一心一意要把所有的好處都給他，這個心叫與樂慈。因為這樣，當然也就不忍心他痛苦，想要把他的痛苦拿掉，這是由於與樂慈而引發悲。反過來說，有了悅意慈以後，你看見他痛苦，想要幫他去除，這個悲心生起來之後，自然也想給他快樂，所以悲也可以引發與樂慈。拔苦悲跟與樂慈之間不一定哪一個在先，但是知母、念恩、報恩一定是在前面的，由此而引發悅意慈，有了悅意慈，進一步生起與樂慈及拔苦悲，這是修學必然的次第。

由知母、念恩、報恩而引發慈跟悲，所以前三者就是慈悲的根本。既然是根本，我們真正應該努力修學的也在這裡。慈悲一旦發起來，七因果中其他所有的都來了。所以說諸餘因果是慈悲的因或果，慈悲的因是知母等三，以慈悲為因，其他的一切才生起來。所以依前面提過的《正攝法經》以及宗大師所得出來的結論是：菩薩只要一法，其他一切法類都來了，這一法就是大悲。所以其餘的都是以大悲為因而感得的果。修諸有情都是自己的親人，以此為發心之因，這是月稱論師等祖師大德們所宣說的。

再複習一下：由於曉得眾生都曾做過我的母親，所以感念他的恩，進而想要報他的恩；修了這三個，對有情自然會生起非常珍視、愛惜的心。有了這個悅意慈，發現有情缺乏安樂而為眾苦所逼，進一步生起與樂慈及拔苦悲。以上就是七因果當中前五樣，下面說明為什麼接下來是增上意樂以及發菩提心。

p. 214 (3)

【◎ 增上意樂及以發心為果之理者。由其如是漸修其心，悲心若起，便能引發為利有情希得成佛，即此便足，何故於此添增上心？欲令有情得樂離苦，慈悲無量聲聞獨覺亦皆有之，若自荷負一切有情與樂拔苦，則除大乘決定非有，故須發此心力強勝增上意樂。是故僅念一切有情云何得樂云何離苦，非為滿足，須自至誠荷此重擔，故當分辨此等差別。】

本論真正好的地方，就是每一個關鍵點都為我們辨別得非常清楚，而這也就是圓滿的傳承教授必然應該具足的特色。此處提出一個疑問：像前面這樣一步一步地修，如果悲心生起來，想要利益一切有情，那由悲心而生起為利有情願成佛的心就夠了，為什麼還要增上意樂呢﹖

增上意樂有它特別的意義，欲給有情樂、拔有情苦，這個心情聲聞、緣覺也有，因為小乘行者要修慈、悲、喜、捨四無量心，所以無量慈、無量悲聲聞、緣覺也有，但是這個不是增上意樂。增上意樂就是給眾生快樂、為眾生去掉痛苦這件事情要由自己去承擔，而無量慈心跟悲心只是希望有情離苦得樂，並非自己親自承擔此責任。親自承擔起一切有情與樂拔苦的責任，這個心是除了大乘以外其他人都沒有的。我們平常對大菩提心的真實內涵不了解，往往混淆不清，根本原因就在這裡。現在清楚了，要親自承擔起給一切有情樂、拔一切有情苦的責任，不是只為一兩個人。所以真正的大乘行者一定要發這個心，而發這個心一定要先有大慈悲心，以慈無量心、悲無量心為基礎；但光有慈無量、悲無量心不夠，要親自去做，這叫增上意樂。

慈無量心、悲無量心已經很了不起，但是單單是想怎麼樣才能使一切有情都得到快樂、都遠離苦，這樣還不夠，還要進一步自己去荷擔，而且這個心還必須「至誠」－－從內心深深地、一點不假，實實在在地把這個重擔承擔起來。所以，這個差別要分得清清楚楚。

我們往往覺得這個跟那個差不多，如果不細辨的話是差不多，如果細辨則是天差地遠！本論每一個地方都辨別得這麼清楚，這是它真正殊勝之處。如果辨別清楚了，你絕對不會這樣也好、那樣也好。你要這樣的果，就一定要種如此的因，差一點都不行。如果因和果之間混淆不清，只是懂一個概念，種一個善根，這樣要去如法修持的話，是不可能的。有的人說：「宗教都是好的，都是勸人為善。」你不能說這句話錯，這是千真萬確的事實。很多人都是差不多先生，樣樣都是差不多，如果就這樣差不多的話，到最後，地獄、天堂也差不多，土地也是菩薩，城隍也是菩薩，佛也是菩薩！而此處我們對僅有慈悲心和有增上意樂這兩個的不同處，要分別得很清楚。下面就引經證明。

【《海慧問經》云：「海慧，如有商主或有長者，唯有一子，可悅可愛可惜可意，見無違逆，然此童子因其幼稚而作舞娛，墮不淨坑。次其童子若母若親，見彼童子墮不淨坑，見已雖發號哭憂嘆，然終不能入不淨坑拔出其子。次童子父來至其所，彼見一子墮不淨坑，見已急急舉止慌措，欲出其子心甚愛顧，全無嘔吐，跳不淨坑取出其子。」此說三界為不淨坑，獨愛一子謂諸有情，若母若親者謂聲聞獨覺，見諸有情墮生死中，憂慼嘆嗟然不能出。商主長者謂諸菩薩，法譬合說。又說獨一愛子落不淨坑，如母之悲，聲聞獨覺亦皆共有，故依悲愍，當發荷負度眾生擔增上意樂。】

就像一個乖巧可愛的孩子，他因年紀小隨便去玩，不小心掉進了糞坑，母親或其他的親人看見了，只是在旁邊哭叫，但是卻未能跳下去救他出來。這時孩子的父親跑出來，看見自己的獨生子掉進了不淨坑當中，心裡絲毫沒有其他的想法，只是慌慌張張地一心要救出他的愛子，立刻跳下去，一點也不怕糞坑的髒，只想把他的獨生愛子救出來。經上舉這個比喻來說明此道理。我們不必為了是母或父會跳下糞坑救愛子而爭論，此處重點在說明這樣的心情就是增上意樂，不是單單有救拔的心，而是要跳下去把他救出來。

以佛菩薩來看，三界之內就像糞坑。上面這個例子說，母親或者親戚也看見這個獨一愛子掉入糞坑，卻只是哭叫、憂愁，但是不會跳下去。只有這位長者（長者表示有力大人）看見了以後就馬上跳下去。從三界不淨坑當中把我們救出來的，不是心力薄弱的那些人，而是具有強大心力的菩薩！比喻當中掉在糞坑裡的這個兒子，所指的就是我們這些在三界之內淪落的眾生。要救我們出來的這種悲心，聲聞、緣覺也有，但單單只有這個心不能救我們離苦。必須以此心為基礎，進一步發起增上意樂。

所以，增上意樂就是把慈悲之心再增加，所增加的內涵就是「我要親自」把那些人從糞坑裡救出來，解除他的痛苦，把一切的快樂給他，這個叫做增上意樂，這是七因果當中的第六個，也是最後一個因。

【如是若發度有情心，然我現時不能圓滿利一有情。又非止此，即使證得二羅漢位亦僅利益少數有情，利亦唯能引發解脫，不能立於一切種智。故當思惟無邊有情，誰能圓滿此諸有情現前究竟一切利義？則知唯佛方有此能，故能引發為利有情欲得成佛。】

最後的結果就是菩提心。雖然我們至誠發心，要自己親自跳下三界的不淨坑，把一切有情的痛苦解決，把一切快樂圓滿地給他們，但是我現在連自己都解脫不了！或者雖然自己可以解脫（即聲聞或者緣覺），還可以多多少少幫助別人，但是要想幫一切人解決問題，而且是達到一切種智的地位，卻沒有這個能力。能夠沒有一點餘遺，救度無邊的有情，而且達到的位次也最圓滿，誰有這個力量呢？只有佛！聲聞跟緣覺能夠解脫生死，但這只是成就了一分自利，以質而言根本微乎其微，量方面他也只能夠幫一點點忙，若質若量都不夠；而要想真正成辦所有眾生眼前以及究竟的一切殊勝的義利，只有佛能做得到。有了增上意樂心後，又發現只有成佛才能成辦一切眾生的利益，所以必然會得到最後這個果－－為利有情願成佛，這個叫七因果或者是六因一果。以上是七因果教授中的第一部分，了解從因到果的次第為什麼要這樣安立，第二部分是照著這個次第正修。

p. 215 (4)

※﹝第二如次正修分三：① 修習希求利他之心，② 修習希求菩提之心，③ 明所修果即為發心。初中分二：① 引發生起此心所依，② 正發此心。初中分二：① 於諸有情令心平等，② 修此一切成悅意相。今初﹞

正式修的時候分三：首先是修希求利他之心，接著在這個基礎上面修希求菩提之心，最後告訴我們，所修的果就是發菩提心。

修希求利他之心又分二部分，第一是要引發生起此心的所依。換句話說，就是引發我們生起這種心情所依的條件、因緣。譬如說你看到某人很苦，這個苦就是引發你想為他拔苦之心的所依。有了這個所依，根據這個對象去緣的時候會產生某種效果。現在我們要生起希求利他之心這個效果的話，就要先知道引發這個心的所依是什麼，當然這裡面還要有正知見。第二部分是正發此心。引發生起希求利他心的所依又分二大步驟：先要對一切有情生平等心，進一步修成悅意相。

前面告訴我們先要對一切有情產生悅意可愛之相，結果正修的時候又說先要令心平等，好像有矛盾。真的有矛盾嗎﹖學到這裡，我們漸漸發現本論殊勝之處，就是對每一個次第的行相都指得清清楚楚，對每一個行相彼此間必然的因果關係也點得明明白白。行相說清楚，可以讓你了解它真實所指的是什麼。所謂的行相，譬如說我介紹錄音機給你，開關在哪裡等等都說明得很清楚，讓你一點也不含糊。否則我們講修行講了半天，道理雖然動聽極了，但是所指的內容到底是什麼卻一片模糊。佛法明明是「覺」，結果你學了半天竟然越學越糊塗，腦筋裡面堆了一大堆文字垃圾，而對文字所指的內容卻一無所知，仍舊是一片大無明，自己還以為懂得很多道理，這個叫「知見稠林」。現在不是這樣，是把文字所指的真實內涵指給你看，遇境時就能認識這是什麼，這是第一個。其次，了解了文字所指的內涵以後，它之所以能夠達到這樣的內涵，還有它必然的次第。這些都有了以後，想要證悟這個內涵，的確並不難。

從這裡我們才曉得，平常我們修行不成功的原因，就是因為一片糊塗。即使是世間一件小事情，若沒有清楚的認識，都無法成辦。比如拔草，如果你不認得草是什麼就去拔，結果拔掉的是菜而不是草。這麼簡單的事情都要先弄清楚，何況是修學佛法！所以要處處提醒自己不要一片糊塗。我們常聽人家說：「你不要去分別啦！」這是一個大誤解。這句話是有它特別的道理在，無分別智是我們所求的果，達到這個果之前，一定要先了解什麼是錯的妄分別、如何去掉它，這都要分辨清楚。否則雖說不要分別，卻是糊裡糊塗地一片，那是無比的大愚癡，完全是畜生相。如果這樣的不分別就是學佛，那天底下都是佛了，螺螄、蚌殼睡在那裡，牠就是佛嗎？打瞌睡是不分別的，那睡著了豈不是最好？這個我們要清楚。

所以本論一開頭就把這個行相辨得非常清楚，一步一步這樣學上來。所以它下面就告訴我們，為什麼前面說先要對有情生起悅意相，此處又要先於一切有情令心平等。這個地方一點都不能放掉，否則你漏掉一點，只要這個漏洞還在，修上去之時不知不覺當中就會出毛病。我們常常有個比喻，不要說飛機，就說騎腳踏車吧！輪胎當中有個砂孔，雖然打氣打得很足，等到你騎上去一用力，砂孔受不住，一下子爆掉了，你騎在馬路上，一個筋斗摔下去，如果是飛機，那就完了！對這點要特別注意。我們總是馬馬虎虎，這是無始以來的惡習，善根不夠；所以本論處處告訴我們，一定先要淨除罪障集聚資糧。有罪障障住固然學不進去，資糧不夠也學不上來！所以必須要依三士道的次第來引導。對於上士來說，學習下士、中士的法類，是一步一步走上來必不可少的步驟，如果沒有這個基礎的話，即使說是上士，也只是空話而已；對條件不夠的人而言，他可以從下士慢慢做起，也有他的入手處，可以一步一步學上去。從這裡處處可看出這個圓滿教授真是珍貴難得，正確無比！

【◎ 如前下中士中，所說諸前行等所有次第，於此亦應取來修習。又若此中不從最初遮止分黨，令心平等，於諸有情一類起貪、一類起瞋，所生慈悲皆有黨類，緣無黨類則不能生，故當修捨。】

前面下中士時所說的前行次第，這裡也要拿來修習。這是我們的修學次第，此處必定要從前面的次第一步一步學上來修習增上。現在這裡是正修大菩提心，修大菩提心必然的因果次第是先要知母，引發慈悲，但是在正修之前先要遮止分黨。分黨就是黨同伐異：跟你好的人就歡喜他，跟你不一樣的，就排斥他。自己內心中的這種不平等一開始就要遮止，不要讓這個心相影響你。假定這個心理沒有淨除，在這種狀態之下修慈悲，你的慈悲也是有差別的。看見歡喜的人，你的慈悲心會強一點；看見討厭的人，慈悲心就不靈光，所以想要善緣一切有情生起大慈悲心是不可能的。

無量慈、無量悲都是緣一切有情，沒有任何例外之人。內涵本身是無量，所緣的對象也是無量。如果有一些人是你歡喜的，有一些人是你討厭的，內心執取這樣的分別的話，你的慈悲就沒什麼可談了，所以一開始的時候，先要將平等、不偏心的基礎建立起來，這個基礎叫修捨心。

【又捨有三：行捨、受捨及無量捨，此是最後。此復有二，謂修有情無貪瞋等煩惱之相，及於有情自離貪瞋令心平等，此是後者。】

捨有三種：行捨、受捨、無量捨。「受捨」我們最容易懂，就是樂、苦、捨三種感受當中的捨受，捨受是不苦不樂的感受。另外，比如坐在沙發上覺得很舒服，或者有人讚歎你幾句，跟你笑一下，你就很歡喜，這是樂受。「行捨」就是行蘊當中的捨。這是一種心理狀態，平常我們的心不是掉舉就是昏沉，或者胡思亂想，行捨的心相是平等正直無功用住，心中沒有一點掉舉相，這要用過功、跟定相應了才有的境界！但這也不是此處要修的捨。此處的捨是「無量捨」，就是在任何情況之下，心裡不管緣任何有情，都沒有一點點討厭或執著，而是完全一樣的心情，這是修七因果第一步要修的。

此處提到無量捨又分兩種，這樣的辨別真是細緻又細緻，對真正重要之處分辨得絲毫不差，在因地當中要沒有一點點偏差，若質若量都不能有一點雜質，否則不可能成就徹底圓滿無垢的佛位。譬如造一棟摩天大廈，最後造到頂端時發現一點點小小的毛病，這沒有關係啊！你把頂端拆掉了重來就行了。但假如我們最開始的基礎出了毛病，造了一百零八層乃至一千層之後，發現基礎不行的話，此時哪怕已經造了一萬層，統統會垮掉。又像燒飯一樣，如果是燒好之時，一隻蒼蠅掉進飯裏，你只要把蒼蠅掉的地方挖掉就行了，其他的地方還可以吃。可是如果剛開始的時候，那隻蒼蠅掉進了水裡，牠身上帶著霍亂菌，那整個水裡都是細菌，這一鍋飯就都不能吃了。所以大師一定從一開頭就為我們細細辨明，他這麼做有種種特別的內涵，現在很多人修學佛法之所以一片糊塗，原因就在這裏。

有些人能講一些道理就去弘法了，或是看見別人弘法，自己也跟著去忙了。有人卻說：「你不弘法，把法藏諸深山，還能傳諸其人啊！」你寧願不弘，把法擺在山裡，一旦遇上真正有條件出來弘法的人，他就會撐起來了。如果你不懂內涵而去弘法，金字招牌一旦砸垮了，大家從此不再信任佛法，那就完了；不弘還好，弘了反而把法損掉了，道理就在這裡。所以我們現在很幸運，了解了以後要好好珍惜，不是忙著去弘法，而是要忙著去認識、身體力行，那才是真弘法。

無量捨分為兩種，當你緣有情的時候有兩種情況：你看見這個有情本身有貪、瞋等煩惱，但你因為透過修行，自己已沒有煩惱，所以見到有情時，心裡也引不起貪跟瞋，這是一種。還有一種，是有情對你而言有親怨之分，儘管如此，你內心對怨跟親的反應因在「怨、親」二境上如理決擇，而遠離貪瞋，處於平等捨受中。不管這個人跟你很要好，或者是你的冤家，你的心始終在捨相應當中，不為外面的境界所動。為什麼要這樣？因為要有情遠離親疏、貪瞋是不可能的事。我們一張開眼睛，就會看見這個人是我的好朋友、那個人對我不好；以前那個人愛發脾氣、這個人卻很快樂……，如果跟著外面轉的話，一定修不起來，所以我們自己要修不論外面任何境界我都不為所動，在這種情況當中才能夠依次學上去啊！此處就是辨別這一點，所以正式下腳的第一步要令我們的心平等。

【修此漸次為易生故，先以中庸無利無害為所緣事，次除貪瞋令心平等。】

修行就是要把我們的心修成某種心理狀態，而心識本身一定是根對境時才生起，所以對修行而言，所緣的境很重要。修捨時一定先藉重中庸境，因為中庸境界既沒有利又沒有害，你看見他自然而然心能平等視之。把平等的心生起來，堅固了以後，進一步緣親、怨而修，把面對親友、怨敵時內心的貪、瞋都拿掉，於是心裡面一步比一步穩固，這個次第是這麼完整。

平常我們修行，往往看見這個好就忙著去修，聽別人說要懺悔的話，拜一百零八拜很好，就趕快去拜佛懺悔，結果還沒拜完就已腰酸背痛，第二次只好另想一個辦法。所以大師對修行的每一個次第內涵都辨別得很清楚，小處這樣，大處也是如此。千萬注意，我們真正的毛病始終就在一聽見好的就想要，當然是要有好樂心，但是必定要曉得，這個好的果是依怎樣的次第學上去的，要有好的果一定要有正確無誤的因，所以必須退到第一步親近善知識，接著如理聽聞，這樣看起來好像慢一點，實際上是最快速的路，而且也是唯一的路。後面這句話在剛開始時我們聽不懂的，現在學了十二因緣以後就懂了。

十二因緣當中說，從因感果最快的二世，最慢的三世，有的因要經過無量世才感果，這中間是其他的因在感果，這個因還沒有遇到緣，所以沒有結果。如果這個因要結果的話，必定還要有緣來滋潤它，在任何情況之下都一樣，壞的、好的皆是如此。我們想求圓滿的果，就必定要有圓滿的因、緣，所以不能因為害怕、覺得自己做不到，就停在那裡。這個因沒有能生支的滋潤，善果是不會自己掉下來的。要一直等到有其他的因緣策發，你也能如理如量照著去做，把當初一念想求圓滿果的這個心，不斷地以善法欲精勤地去努力，然後才會感果。中間可能隔無量世，通常這無量世都是在惡法當中，要感善果唯一的方法，就是要拿正確的善法欲去滋潤、策發這個因，這是唯一的路。假定現在就開始努力去做，那就不會中間隔無量世，你走的就是最快速的一條路。這個概念一定要弄清楚，才不會偷懶、馬虎，或以為自己做不到。怕苦、馬虎的結果是墮地獄，如果現在開始努力，雖然要受一點點小苦，但你只要堅持下去就克服了；一旦墮了地獄，不但沒有機會，而且要受無量無邊的大苦，這也是我們要了解的。

我的師長常常告訴我：你儘管做不到，仍然要一直發願，決心一定要克服，不但煩惱的現行一定要破，而且種子習氣一定要徹底拔除，絕不餘剩；發了心以後要找種種的方法去行持做到它，千萬不要有一點寬宥、有一點藉口。平常有很多人跟我說：「法師，你身體不舒服，該休息休息啊！」我一聽就覺得這是毒藥，儘管他是好心，卻是錯了，我真是憐愍他。我現在沒有能力救他，唯一的辦法就是把他趕出去。如果他是我的尊長，我恭敬他，但是下次不敢見，這是千真萬確的事實。反過來，這個人跑來告訴我：「某人啊！生病了，趕快努力啊！再不努力的話，兩腳一伸就完了。」哦！我真感謝他。這個心情我們千萬要了解。

廣化老和尚曾經告訴我一個公案，我聽了真感動，他說某位法師請他到佛學院當教務主任，他一直不答應，請了好幾次，最後也就答應了。可是那是個女眾佛學院，他之所以不答應，是因為他痔瘡非常厲害，經常流了很多血。那一次開學典禮是很慎重莊嚴的，還請了市長及許多官員。結果他坐也不能坐，兩條腿伸直坐在那裡，典禮完了，覺得下面溼溼的，站起來一看，哦！下面一大堆血。他心裡覺得不得了，雖然是痔瘡，但是在一個女眾的地方，人家是不了解的。佛本來就制很多防譏嫌的戒，尤其他老人家持戒，萬一讓人家起一念的誤解是絕不可以的，於是決心一定要想辦法拿掉它。但是太嚴重了，醫生也無能為力，他就想：「只有求佛菩薩了。」

那天晚上回來做了晚課後，他就跟同學說：「你們先休息，任何情況之下都不要管我，如果我死了，今天晚上不要動，明天早上再把我抬出去。」同學們很尊敬他，就依教而不打擾他。我在這裡也提醒你們，你們不要說：「唉呀，老法師啊！你好好休息！」這種話你害自己可以，千萬不要講了害別人。老和尚說完後就去拜佛，不下晚殿，一心祈求觀世音菩薩幫忙。拜呀拜！拜到精疲力盡，實在拜不動，頭昏得一塌糊塗，心想：「我現在站不起來，但是我的頭還可以動！」然後就在跪地上磕響頭，磕到後來，頭實在也動不了了，趴在那裡，他還是想：「雖然我的身體動不了，可是我的嘴巴還可以念！」他不斷地念「大慈大悲觀世音菩薩，大慈大悲觀世音菩薩……」念到後來舌頭也乾了，也念不動了，「可是我的心還在呀！」他心裡就念，一直懇求。他是這樣用功的！

現在我們稍微累一點點就覺得：「唉呀，不行啊！」要是身上某處不對勁，才拜了兩拜就想早一點去休息；叫你早兩分鐘起床，又覺得後面好多事情要做，多睡一會兒吧！真是一無是處啊！而老和尚他是這樣精進地用功。不過我並不鼓勵大家硬來，硬來是不可以的，老和尚有老和尚的意志，始終要記住大師告訴我們的次第，我提這個公案是特別讓大家提策心力的。

老和尚那天馬上就有感應，他簡直就進入昏迷狀態。此時他看見觀世音菩薩，發現觀世音菩薩的右膝蓋上面有兩個人跪著，他看見了覺得很歡喜，一歡喜那兩個人就沒有了。他就想：「這兩位是記善惡的嘛！自己這一生，雖然壞事的的確確是做了一些，但是畢竟還是好事做得多呀！看見這些，一定是菩薩加持！」這時候覺得痔瘡好像好了，但是在佛堂裡邊不方便看，他就說：「菩薩，我告一個假，檢查一下。」跑到房裡一摸，幾十年的痔核完全沒有了。

佛法當中提到，資糧善中精進是第一。現在並不是要大家這樣去做，本論的次第還沒有弄清楚之前，急著去做一定出錯。我只是鼓勵大家，千萬不要還沒有做就先畏縮。現在有機會學圓滿的次第，你只要策發心力照著去做的話，沒有一樣得不到的。所以此處說「修此漸次為易生故」，它有它的次第，要這樣一步一步地來。此處談修平等捨的次第，首先以跟你沒有怨親關係的人為對象，除掉對他們的貪瞋之心。沒有貪瞋的心理狀態就是捨。前面已經告訴我們重點不是在對方是你親愛的人或者怨家，而是緣對方的時候把貪瞋之心拿掉。一般中庸的境引發你的是平等心，但是還是要回過頭來檢查自己的內心，使得不被貪瞋所動，這樣針對中庸境才算得到平等捨。

【若能於此心平等已，次緣親友修平等心。若於親友心未平等，或由貪瞋分別黨類，或貪輕重令不平等。此亦平已，次於怨敵修平等心，此若未平，專見違逆而起瞋恚。若此亦平，次當遍緣一切有情，修平等心。】

如果對中庸的人心已經平等了，接著就緣親友修平等心，假定緣親友的時候心不平等，就會由貪瞋而分別黨類，或者是由於貪的輕重不同而讓心不平等。對親友的心也平等以後，進一步對有怨的人修平等心。假定面對親愛的人不能拿掉內心的耽著，看見怨的人拿不掉內心的瞋恚，平等捨心就生不起來；在內心不平等的情況之下修慈悲的話，慈悲根本增長不起來。

當對這些境你的心都平等了，質完全對了以後，再把量擴大到任何人身上。要做到看見任何人，不管他跟你再親或再怨，你心裡面也了不動心，這是第一步。這點做到了，就能不為外境所動，否則心一直跟著外境轉，你雖然想要它緣某個所緣境，可是境風一動，你又跟著動了，這樣是不行的。

所以我們心裡先要不為親怨所動，然後真正要緣的是一切有情。就像我們寫字，要先準備好紙、筆，現在這張紙不但要擺在房間裡，還要放出去接受風吹雨打！如果在室內蠻好，但是被水一泡就完了，那樣是不行的！所以紙本身要經得起風吹雨打。然後你用的墨水，如果水一來就被沖掉的話，這樣也不行，所以墨水也要經得起風吹雨打。我們的內心也是這樣，換句話說，不要忙著想要先把慈悲修成功。在不平等的心沒有擺平之前，擺在溫室當中還可以，萬一碰到境風就被吹動，就好像紙、墨碰到水就被水沖掉，那是沒有用的。

p. 216

【◎ 若爾於彼由修何事能斷貪瞋？謂修二事。就有情者，謂念一切欣樂厭苦，皆悉同故，緣於一類執為親近而興饒益，於他一類計為疏遠，或作損惱或不饒益，不應道理。就自己者，當作是思：從無始來於生死中，未經百返為我親屬，雖一有情亦不可得，於誰應貪，於誰當瞋？此是《修次中篇》所說。】

進一步說，他明明是親愛的人，難免對他喜好、貪著，或他明明是怨家，當然我們會發瞋恚，要怎樣才能夠對他捨掉貪瞋之心呢？前面先說有關修平等捨的種種道理，此處進一步告訴我們怎麼修。要修兩件事情：第一就有情來說，沒有一個有情例外，都希望快樂、厭惡痛苦，在這一點上無絲毫差別，人是這樣，畜生也是。因此對於其中一類的人給他好處，對另一類的人疏遠乃至傷害，這是不合理的！這是就有情那方面而言。

第二就自己方面應當這樣觀察：我們之所以是凡夫，就是因為處在無明當中，無始生死以來，已經受生過無數次，在這無數次的受生當中，和所有的有情各式各樣的關係都有過，要找一個跟你不曾有過任何關係的人，找不出來！任何一個人都曾經是你最親愛的人，也曾經是你的大對頭，也曾經與你毫不相干。既然每一個人都是這樣，有什麼好分別的呢？乃至我們平常相處，也常是今天好得要命，明天氣得要命，到後天又好了，一直不斷地這樣吵吵合合，天天忙著這些事情，這不是毫無意思嗎？輪迴中的親怨無定就是這樣！如果能夠懂得這個道理，眼光放遠去看，那麼親怨的問題就沒有了。《修次中篇》就是告訴我們這個道理。此書是性宗修行的方法，作者特別告訴我們修行是有次第的，所以叫做修行次第初、中、後三篇。

【又於親屬起貪愛時，如《月上童女請問經》云：「我昔曾殺汝一切，我昔亦被汝殺害，一切互相為怨殺，汝等如何起貪心。」及如前說無定過時，一切親怨速疾變改所有道理，當善思惟，由此俱遣貪瞋二心。】

如果於親屬起貪愛，經上說最好的對治就是想：「以前我也殺過你，你也殺過我，大家互相殺，有什麼好貪著的！」前面修六苦時也說過，在生死輪迴中，一下親得要命，一下又怨得要命，所以當你思念親愛之人的時候，想想他曾是你的怨敵，想到怨敵的時候，想想他曾是你最親愛的人，這樣善巧地思惟的話，貪瞋就淨除了。

【此取怨親差別事修，故不須遣親怨之心，是滅由執怨親為因，所起貪瞋分黨之心。】

此處是取怨親不同的對象來修，人生在世，總會有的人跟你親近一點，有的人跟你疏遠一點，乃至有人是你的怨家，這是事實，所以不必遣除親怨之心。真正重要的是，對親愛之人的貪著心，以及對怨敵的排斥之心要拿掉。如果面對親、怨能夠遣除貪瞋之心，那麼不論面臨任何的境風，內心都能安住在捨當中，不為境所動。不要以為這就是如如不動哦！這離如如不動還天差地遠！現在我們內心一天到晚跟著境風在轉，卻說不分別、如如不動，那真是顛倒。我所以這樣提，是要大家千萬注意，每一個地方的行相，必定要弄得清清楚楚，要不然你隨便一開口就錯了，聽法時也會聽錯。

【◎ 引發一切成悅意相者。《修次中篇》云：「慈水潤澤內心相續，如濕潤田，次下悲種易於增廣，故心相續以慈薰習，次應修悲。」所說慈者，謂於諸有情，見如愛子悅意之相。又此所說由修等捨，息滅貪瞋不平惡澀，如調善田。次以見為悅意慈水而潤澤已，下以悲種，則大悲心速疾當生，應當了知極為切要。】

有了這個平等的心，進一步就要引發一切成悅意相，以慈水潤澤內心的相續。內心經過了慈水潤澤，就像田地先滋潤了以後，再下悲心的種子，就很容易增廣。所以先引發一切成悅意相，次應修悲心。這個慈是指看待一切有情就像獨生子那樣可愛。修悅意相之前，先要修等捨，先把心中不平的惡念（粗澀就是不平的貪瞋之念）弄乾淨，就像先把田弄乾淨、弄平了，此時再加慈水，然後再下悲種，照這樣的次第一步一步去修的話，大悲心很快就能生起，應當了知這樣的修行次第是極為切要的，這樣走是最快速的。

現在我們儘管還沒有真實去修行，但是剛才說的道理－－這是最快的也是唯一的路，這個概念我們必定要先建立起來，曉得這是沒有退路的！我們所以會退的原因是求安樂，結果你發現退下去只有受大苦這一條路；前進雖然是苦，卻是以小苦換來大樂。如果不了解，往往處處為求一點點快樂，而不忍修行之苦！所以當了解了正確的行相，正知見得到以後，最後一定會走上這條路。如果這個概念還不懂，不必急著去修行，只要這個概念建立起來，修行是一定成功的！而且是最快速、最圓滿、最好的。

真正圓滿的教授、真正無垢正確的指導，它每一個地方一定都辨別得很細緻。以前我們聽了法，內心非常歡喜，總覺得它好得不得了，一心想求，這是非常好的現象，種下一個善種子。但當真正想努力深入學習的時候，卻不得門而入。感受上說起來是圓融無礙的，但是做起來卻像要抓一個水上的葫蘆，一碰它就跑掉了，怎麼抓也抓不住，弄了半天就是莫可奈何！幸好還有一個法門－—念佛！這是末法時的善方便。現在正確地了解了前面這個道理以後，由這個次第步步深入，如果用這個方法來念佛，就可以得上品上生；如果學其他任何法門，也都可以如理如量地修成，當然，還要看你自己的認識跟精進而定。

我們正式要修的時候，先要把內心對親怨的貪瞋之心淨除，就像種田一樣，先把不平的硬塊等等弄乾淨了，然後再以慈水來滋潤，這樣種下悲的種子就能很快生起。「應當了知極為切要」，這是最最重要的部分，這個內涵才是我們應當了解的。以前之所以聽得歡喜，感覺圓融無礙，卻無從下手，只能望洋興嘆，實際上就是沒有抓到根本的緣故。

有了進一步的認識以後，產生的效果是什麼呢？以前只是種一點善根，現在卻是結善果。在講十二因緣的時候說，感果快則兩世，慢則三世，實際上所謂的三世，有可能是無量阿僧祇劫。感果是靠如理如法行持去滋潤它，以前我們聽懂了雖然歡喜，可是沒有方法，不曉得怎麼去滋潤它，就像天上的人造衛星一樣，好是好，你卻只能望望它，遙不可及；現在不但好，而且你曉得怎麼登堂入室，就依此超出生死輪迴的苦海。

【此中有三，初修母者。生死無始，故自受生亦無始際，若生若死輾轉傳來，於生死中未受此身、未生此處決定非有，亦無未作母等親者。如〈本地分〉引經說云：「我觀大地，難得汝等長夜於此未曾經受無量生死。我觀有情，不易可得長夜流轉未為汝等若父、若母、兄弟姊妹、軌範、親教，若餘尊重，若等尊重。」】

引發一切悅意相有三個修行次第，第一個是知母，曉得一切有情都曾是你的母親。我們常說「無始以來」，這個時間長得根本無法想像，找不到開始的時候。我們一生一生不斷地受生，哪一種身體沒有受過的？哪一個地方沒有去過的？因此也找不到任何眾生未曾做過你的母親。換句話說，我們在生死當中，什麼樣的身都生過，從最高的非想非非想天，下至十八層地獄當中的阿鼻地獄眾生，這是就六道而言。然後每一道當中，從最大的到最小的，最窮的到最富的，最苦的到最樂的，全都做過；而且沒有一個地方沒去過。所以和所有眾生沒有一個例外，都曾經彼此做過父母。而此處特別強調的是，沒有一個人不曾是自己的母親。

p. 217

【此復非僅昔曾為母，於未來世亦當為母，無有邊際。如是思惟，於為自母，應求堅固決定了解。此解若生，次念恩等亦易發生，此若未生，則念恩等無所依故。】

就像〈本地分〉引經：我看大地之上，沒有一處是你們不曾在此受無量次生死的。在這整個生死輪迴當中，找不到一個人是沒有做過你的父親、母親、兄弟、親戚、朋友的。不僅過去曾為我的母親，將來還是如此，所以每一個眾生做我母親的次數無有邊際。這樣思惟以後，對所有的有情都曾經為自己的母親這點，應該求得決定、堅固的了解。這個認識生起了而且堅固了，那麼念恩也就容易生起。如果為自母這個概念沒有的話，則無從念恩。這是必然的次第，先曉得這是你的母親，然後對母親才能念恩。

有位同學問：「三寶不是對我們很有恩嗎？為什麼不念佛恩而念母恩呢？」我們現在是凡夫，儘管信得過佛，可是對佛法的淨信心不一定人人有。淨信心必須要根據自己的經驗；反過來說，透過自己思惟觀察的經驗，會產生最大的力量。雖然人家說三寶恩大，可是你沒有經驗過，無法從你的經驗當中引發對它深刻的感受。所以不念佛恩而念母恩，原因就在此。

現在要引發大菩提心，要普緣一切眾生去救濟他，當想到每一個人都是你的母親，要報每一個母親的恩，所以你的大悲心就能夠遍緣一切毫無遺漏。對我們初機來說，在感受上要想找到這個力量，在世間所有對我們有恩的人當中，只有母親，這是念母恩的原因。所以每一個地方的關鍵在何處，我們必定要把握得準。真正初機修學佛法一定要在人道當中，對畜生而言，牠對母親的認知比較弱﹔而且同樣是母親，人道的母親對子女的養護，在六道當中沒有其他任何一道堪與相比。再加上只有人道當中才有思惟的力量，而要想跳脫生死輪迴，最主要的力量就是思惟，這一點我們要了解。

【◎ 二修念恩者。修習一切有情是母之後，若先緣於現世母修速疾易生。如博朵瓦所許而修，先想前面母相明顯，次多思惟非唯現在，即從無始生死以來，此為我母過諸數量。】

有了知母這個基礎以後，接著修念恩，先從此世的母親修起。博朵瓦就是依敦巴尊者、阿底峽尊者所傳的完整教授而修；阿底峽尊者又從金洲大師處得到最圓滿的教授傳承。這是從佛以來沒有斷過，如理如量地師師相傳，他們都是這樣修成的。

先觀想母親在面前，然後想她不但是我此生的母親，無始生死以來，她曾經做我的母親的次數是多得無法想像的。說到這個地方，也許你會懷疑母親怎麼可能在眼前現得起來。前面道前基礎教我們修行前要先修六加行，其中第四是入座皈依、觀想資糧田（也就是三寶），這一定要跟你的身心相續和合，要看得清清楚楚前面是佛，而且你很明白自己正在苦中，所以一心皈投佛，這是下腳的第一步。萬一資糧田現不起來，那就要修懺悔業障、集聚資糧等七支。資糧夠了，要觀想什麼就能觀想起來了。現在到了上士，要觀想母親當然就很容易。我們現在還做不到，所以眼前最重要的就是懺悔還有積聚資糧！

想要積聚資糧，出家是最佳之身，出家身一舉一動無處不是積資。而且出家人做一點點所積聚的功德資糧，在家人不曉得要做多少。業果的部分提到三千大千世界所有的有情，各以量等大海、柱如須彌那樣大的燈燭供奉三寶，不如出家人點一盞小燈的功德，出家身有這麼大的好處啊！前面的基礎做到了以後，觀想時就很容易生起來。等到大慈悲心、大菩提心生起來了以後，如果迴向往生上品一定能滿願，這是千真萬確的事實。

【如是此母為母之時，一切損害悉皆救護，一切利樂悉皆成辦。特於今世先於胎藏恆久保持，次產生已黃毛疏㮡，附以暖體十指捧玩，哺以乳酪授以口食，口拭涕穢手擦屎尿，種種方便，心無厭煩而善資養。又饑渴時與以飲食，寒時給衣、乏時給財，皆是自己未肯用者。又此資具皆非易得，是負罪苦及諸惡名，受盡艱辛求來授與。】

當她做我母親的時候，我遇到的一切損害，她都救護我，所有的快樂都給了我。這兩點，我們人人都能體會得到。從一開始在母親的肚子裡時，真是樣樣靠母親！然後剛剛生下來的時候，母親抱著我，全部精神貫注於我，餵奶吃食，髒了就為我擦乾淨，哪怕是大便、小便，沒有一樣不做得千妥萬當。我們平常看到一點髒東西，不要說叫你去擦去摸，人家隨便吐一口痰，你看了就覺得噁心；可是母親對於孩子，何止是痰，乃至大便、小便，她都為你弄得乾乾淨淨。想到這裡，母親之恩是無法想像啊！而且她做這種事情時沒有一點點的厭煩！用種種方法來滋養我們。反觀現在，我們做一點點事情，心裡邊就嘀咕得不得了。

肚子餓了馬上給食物，冷了為你加衣服，少了什麼就補給你，而所給的都是父母自己捨不得用的。而且這些東西都不是容易得到的！眼前我們也看得見，要賺一點點錢真是千辛萬苦呀！都是母親承擔了種種的罪苦，揹負惡名，求來了以後自己不用就給你。

我自己出了家沒體驗到，但是以前的朋友、同學們，後來見了面談起來，大家有個共同的心聲：「忙了半天還不是為了孩子。」當年自己的確不曉得父母的心血，我想你們諸位大部分人也是如此。幼年出家可以算是最幸運的，你們如果有機會回家，觀察父母恩是唯一要做的事情，這是應該去體會的，其他的事情則不必做。我們要感受到的，是父母的恩，能夠感受到母親的恩，大菩提心才能生起來，這也是我們應該注意的。世間的人說忘恩負義是第一等大罪人，而我們是修學佛法的人，如果認為仁義道德是老八股，那就錯得太離譜了！佛法的仁義道德是最高的，但我們卻做了最忘恩負義的人，這怎麼可以啊！所以對於母親的恩，我們千萬要有深刻的認知。

正式修的時候，對此處所講的每一個部分，必須要很深細地去思惟觀察。我剛開始也只是隨便看過，後來善知識告訴我，我就仔細地想。現在我不太願意想，我一想實在忍不住痛哭流涕。母親的恩深重無比，你們要好好地想想它，對你們有絕對的好處。母親的恩德的的確確無法想像，哪怕你老了，她還是那麼關顧你。記得前年我回去，母親八十幾歲，我要出門前，母親就提醒我要注意這個、注意那個。我弟弟就說：「媽！你就不要管了，他難道還不知道嘛！」然後弟弟跟我說：「老人家就是放不下。」我告訴弟弟：「你錯了，千萬不要這樣想啊！天底下除了母親以外，有哪一個人一生這樣關心你的？你們仔細想想看！」在家人總覺得父母囉嗦，可是她為什麼對你囉嗦，而不對別人囉嗦啊？她心中始終把你看成他的孩子，從你在她肚子裡結生時開始，一直到她兩腳一伸，心裡沒有別的，就是關心你。

我四十年未回鄉，回去時，她在門口一聽見聲音，還纏著小腳，急忙就跑出來，我當然看了很歡喜。臨出門之前，她一定叮囑這個、叮囑那個，她那是五、六十年以前的概念，跟現在完全不相應。但是我看見的不是她的囉嗦，而是她始終把你看成是小孩子，她全部精神貫注於子女之上。我一再跟我弟弟們講，到後來，他們整個改變過來了。不管母親怎麼囉嗦，她越是這樣，我越是感覺溫暖啊！若能這樣仔細想的話，天底下沒有一個人不會孝順，你絕對想不到有任何讓你違背父母的理由，你找不到的。你可能會問我有沒有依照母親說的去做，說實在我沒有聽她的，當然我到了外面不可能完全照著母親所叮囑的去做。有時她叮囑過後忘記了，看見我回來，還是很高興。有的時候她問我：「今天怎麼樣啊？」儘管我告訴她的事情跟她叮囑的完全不一樣，她也沒關係，母親真是偉大！

所以你只要體會到這個心情，不管她怎麼做、怎麼說，你只有一個念頭：「用什麼方式去報答她的恩？」別的做不到，我現在能夠做到的，就是她告訴我的，我總是很歡喜地接受。人的感情就是這樣，只要你內心對他歡喜，不用講什麼，她也歡歡喜喜。母親們總會認為「我這個是幾十年的經驗」，在父母的心裡總覺得你是個孩子，不懂事，所以你告訴她什麼她也聽不進去。可是我母親，我告訴她任何事，她總歸聽得進，我小時候就是這樣，現在還是這個樣子。後來我了解為什麼會如此，因為不論她告訴我什麼，我都無條件接受，她也了解我對她的心情的的確確就是這樣；因此不管我怎麼告訴她，她也會感受到我是以全部精神對她好。

所以儘管說幾十歲的人習慣難改，可是我母親聽了我的話，她就改了。那個時候大陸上很流行一貫道，她也信一貫道，任何人勸她都沒有用。我告訴她一貫道不究竟，勸她念佛，就憑這麼一句話，她也就高高興興地轉過來了。那個時候我有一位重要的親戚，是一貫道裡影響力很大的一個人，我母親和他就從那時開始疏遠、隔閡，幾十年後我回去，也就給他們打開了。所以人與人之間的關係就是這個樣子，大家要儘量從因上面去看！你一定要把它的因找到，不要在外面的形相上轉，這樣自然而然就能深入進去。

【又若其子有病等苦，較其子死寧肯自死，較其子病寧肯自病，較其子苦寧肯自苦，出於自心實願易代，用盡加行除苦方便，總盡自己所知所能，但有利樂無不興辦，凡有損苦無不遣除，於此道理應專思惟。】

如果孩子有了病苦，她寧願自己死、自己病、自己苦，總是心甘情願地用盡種種方式來幫孩子的忙，所有的利樂沒有一樣不為他成辦的。可能有人會覺得：「我的母親好像不是這樣的？」眼前的確兩代之間的代溝非常大！其實原因是時代不同，所以對同樣一件事情的看法不一樣，當然問題就來了。現在我們懂得了佛法，佛法的中心思想是緣起性空，任何東西都是因緣而起的。她的概念之所以這樣，一定有她產生這個概念的因緣；我的概念所以這樣，是因為我所面對的、接觸的客觀環境是如此。既然接觸的環境因緣條件不一樣，我的見解感受跟母親的自然不同，所以不能用我的感受去衡量她。

當然，你也可以說：「那麼她也不應該用她的標準來衡量我呀！」這話是對的，但問題是：現在是她學佛還是你學佛？若是你學佛的話，那很簡單，就是你應該了解這個道理；否則的話，應該她學佛，等到她成了佛再來救你。我們現在學了佛就很明白這個道理，這是懂得佛法以後的必然現象，而世間人都不知道，所以這個只能用來策勵自己而不能要求別人。你一旦了解了，就不會在形相上面轉，而能從這個原則上面看，去了解到她真正的動機。若能了解得清清楚楚，就不會因眼前她不同的見解而觀過，代溝對你來說就不會產生任何影響，這是千真萬確的。

我們之所以不能體會到這一點，就是不懂得這個道理，於是覺得「這個人老朽！腦筋這麼糊塗，想這種莫名其妙的事情！」把她當初對你的恩忘得乾乾淨淨，等同畜生。既然造了這個業，等到這一生失去之時，連人天身都保持不住啊！所以我們做子女的應該這樣想。反過來，做父母的不必要求子女，如果沒學佛，他的概念自然是這樣的。不要希望子女來孝順你，但願我自己能夠孝順我的父母，將來成了佛，把父母救起來、把子女也救起來，這樣才是對的。關於這一點要了解，了解了以後還要專一精純地思惟。眼前我們真正修的就是要如理思惟，這是最重要的。

【如是修已，若念恩心非唯虛言真實生者，次於父等諸餘親友，亦當知母如上修習。次於中人知母而修，若能於此生如親心，則於怨敵亦應知母而正修習。若於怨敵起同母心，次於十方一切有情，知母為先，漸廣修習。】

當這樣的念恩心真實生起來，不是說空話，也不是講道理。這一點在這裡特別強調！所以大家不要忙著要懂很多道理。往往有人懂得很多道理之後，認為自己很懂，看別人就覺得：「啊！還差得很遠，這個也不懂！」實際上文字對做世間學問而言是有用處，但對於佛法上的深入卻不一定有用。世間的學問跟佛法不一樣，佛法雖然你把它辨得很清楚，講得頭頭是道，如果內心不能如實生起應有的量，到了下一世，你可能變成很會動腦筋的人，做起學問、念起書來都很好，但是對佛法的深入卻沒有你的分，這是它最大的差別。如理思惟了以後，也許文字都忘記了，但是起心動念就會有這種如法的念頭。對母親，你只會感激她的恩，不會感覺她的不是，其他事情也是如此。

對母親念恩之心真實生起以後，其次於父等其餘的親友也是這樣去修，因為他們往昔多生以來都是自己的父母。進一步，對於跟我們毫不相關的陌生人也是這樣想：「前生時，這些人都是我的母親。」若能對他們生起念母恩之心，最後再以怨敵為對象去修。前面告訴我們先修「無量捨」是有原因的。無量捨並不是教我們捨掉怨親，而是不管若怨若親，你面對他的時候，心裡面不會有親疏之感，這是在調柔這顆心。進一步再修念恩心，當你看見怨家的時候，「怨」這個概念在你的腦筋當中已經拿掉了，在這種狀態之下，要念他的恩就很容易。

若能對怨敵生起如同對母親的念恩心，這個時候「質」就對了。自己的母親固然是母親，其餘的親友也是母親，完全不認識的人也是母親，乃至於怨家對頭都是母親。這個時候，對任何人你都能夠從他身上去緣想、思惟、感恩。質對了，其次把這個量擴大，慢慢推廣開來。所以，實際上質跟量之間的關係，整個次第完整圓滿的都在這裡頭。念了恩，接下來進一步就是要報恩了。

p. 218 (2)

【◎ 三修報恩者。如是唯除轉生死故不能相識，而實是我有恩之母，彼等受苦無所依怙，捨而不慮自脫生死，薄無慚愧何甚於此！如《弟子書》云：「諸親趣入生死海，現如沉沒大水中，易生不識而棄捨，自脫無愧何過此。」】

只因為我們都在生死輪迴當中一直輪轉，所以不認識，雖然不認識，但確實是我的母親啊！而他們正在受苦，一無依靠，如果我不幫他們，只求自己解脫，那真是太苛薄了，所以說「無慚無愧」是莫甚於此呀！

不要說轉了一世，如果小的時候離開了父母，長大以後或許也不知道父母恩；不要說小的時候離開父母，我們現在沒有離開父母，都還不知道自己父母的恩。畜生為什麼會感得在畜生道？牠並沒有造嚴重的惡業，最主要的原因就是不懂得父母恩。以世間來說，感得畜生相，牠多多少少還曉得一點父母恩。畜生的等級愈高，譬如胎生的畜生，母親還會帶著孩子一點，因為母子的關係就是牠的業！有多少感恩的心、感恩的業相應，就感得多少的果報。愈是下等的，愈是不知父母恩，母親也愈不會帶牠。所以了解了這因果之間的法則，任何情況一看就很清楚、明白。雞生了蛋就算完了，母雞還要孵牠一下，小雞出生以後也不曉得父母的恩；濕生更是糟糕。所以為什麼「五倫」（仁義禮智信）跟「五戒」是成就人的根本，這都有它必然的因果關係。父母恩實在是我們應該了解的，我們真正應該為此而感到慚愧呀！以上先說明這個道理，接著就引論。

《弟子書》說：所有的如母有情在生死大海當中，就像沉在大水裡。雖然經過轉世變易，大家不認識了，但如果拋棄不管而只求自己解脫，天下哪有比這件事情更糟糕的？應該感到慚愧啊！現在我們是修學佛法、講道德仁義的人，平常我們會罵人說「這個人苛薄得不得了！」那還只是對普通的人苛薄，如果對自己的母親都不管，還說修學佛法，天下還有比這樣更糟糕的人嗎？所以我們真正懂得了佛法以後，一天到晚該忙的都是只有反省改過啊！

【故若棄捨如是有恩，於下等人且不應理，況與我法豈能隨順。如是思已，取報恩擔，即前書云：「嬰兒始產全無能，飲誰慈力授乳酪，依慈多勞此諸母，雖最下等誰樂捨。」又云：「由得誰腹而安住，由誰悲慎而取此，此母煩惱苦無依，最下眾生孰樂捨。」《無邊功德讚》云：「有情無明盲，意樂衰損慧，為父子承事，慈悲饒益我。棄此獨解脫，非是我之法，故汝發願度，無怙諸眾生。」】

如果有恩不報而棄捨，連世間下賤的人都不應該這樣做，何況我們學佛的人，這豈是與佛法相應相順的？所以證二乘的聖者，對我們凡夫來說他好了不起，因為我們不能解決的問題，他解決了，所以我們對二乘聖者是絕對的尊重。但是佛卻呵斥他焦芽敗種，現在我們就能了解了。然而不是由我們來呵斥，我們這樣做的話是要墮落的！我們要呵斥的不是外境，而是自己的內心。應該反省自己是不是這樣的人，要感激那些大阿羅漢，他們都是菩薩示現羅漢身，佛呵斥他們是做個樣子，就好像演一齣戲給我們看，我們要感激，這個是我們應該了解的。

《弟子書》又說：小孩子剛生下來時沒有任何一點能力，如果沒有母親的話，無人能活得下來（畜生當然例外）。所以，尚且不說成佛做祖、生天，做為一個人，這點千真萬確要記得，是誰的慈悲心力，含辛茹苦把我撫養長大的？最下等、最下賤的人，也絕對不應該棄捨母親於不顧！

《無邊功德讚》是讚佛的，換句話說，其中的內涵也就是我們應該修學的。有情為無明所遮蓋，盲無慧目，雖然有眼睛卻是睜眼瞎子，不認識事情的真相，沒有智慧，想的都是錯的。生下來以後，必須要依靠母親的慈悲，我們才能存活長大，可是卻又被無明覆蓋，不認識眾生都曾是我們的母親，居然不管這樣無上的大恩而只求自己解脫，這可不是我佛應有之法哦！所以應該發願，度脫所有曾經做過我們母親的眾生，因為他們現在無依無靠，輪迴在生死苦海當中。

有人會問：「既然這樣，佛應該一開始就說大乘法，為什麼要說三乘法？」我們要了解，佛之所以成佛，就是因地當中了解了這一點，感一切人的恩，發願報一切人的恩，而報恩的唯一方法就是把他們救度出來。所以，他是由於念恩心、悲心的推動而去行菩薩行，才成為救一切眾生的佛。成就佛果以後仍舊有大悲心策動他，絕對不會安住在寂滅當中，而是「無住涅槃」－－盡未來際，由悲心策動，以他的大智、大威神力一直度眾生。所以用什麼方法能使眾生相應，佛就用這方法度他，所以佛才說三乘法。這是他的悲願所產生的必然結果。更進一步來說，以我們現在為喻，大家聽見了本論很相應，但也有很多人一聽：「哎呀！這麼難學啊！」就打退堂鼓回去，覺得還是念念佛就算了。肯念佛已經很了不起了，這是很明白的事實。了解這點以後，你對佛真正要引導我們的是大乘法，就毫無疑惑了。因為沒有疑惑，走上去的時候就能步步踏實、步步平正。

【若爾如何報其恩耶？生死富樂母自能得，然彼一切無不欺誑；故我往昔於由煩惱魔力所傷，如於重傷注硝鹽等，於性苦上更令發生種種大苦。慈心饒益，應將彼等安立解脫涅槃之樂而報其恩。《中觀心論》云：「又由煩惱魔，傷害已成瘡，我如注灰水，反令苦病苦。若有於餘生，慈敬及恩益，欲報其恩惠，除涅槃何有？」】

最下賤的人尚且不可有恩不報，何況是我們學佛之人！我們要報母恩。那麼怎麼報呢？生死輪迴當中的富有快樂（也就我們眼前世間的名利恩愛），這些不用我們給他，他自己會得到的。但問題是，這些都是欺誑的啊！以前由於我們迷惑、無明，被煩惱魔所傷，明明是苦卻不知道，就像已經受了重傷還加硝鹽，那是痛上加痛呀！輪迴的本質本來就是苦的，如果還要加恩恩愛愛這些貪瞋癡，這是苦上加苦！所以，你以慈悲心腸想救濟幫助他們，應該要把他們安立於解脫涅槃之樂，那才是真正的報恩。現在很多人說：「你要度眾生呀！你要慈悲呀！」這話一點都沒有錯，應該要慈悲救他們，但怎麼救？要把他們從煩惱當中救出來，使他們得到涅槃之樂。如果不懂得這個道理，也是跟世間人一樣，給父母五欲之樂的話，那個不是佛法，這裡講得很清楚。

所以必定要知道這個道理，否則我們一定也是會忙世間的慈善事業。有人會說：「別人都做，你怎麼不做呀？」或是說：「你們佛教不是講大慈悲嗎？」我卻不一定這樣做。不是不做噢，是「不一定」！看你怎麼做。如果已經發了大菩提心，那時候你明明曉得生死中的一切都是苦的，也產生絕大的厭患之心，可是你曉得救他唯一的方法是讓他結這個緣，在這種情況下去做，那是絕對了不起。反過來，如果你不了解輪迴中這些名利、恩愛等的真象，又對它捨不得，就像螞蟻碰見蜜、蒼蠅碰見大糞一樣，馬上沾在上面，趕都趕不走，然後自己說：「我是大慈悲。」那是完全錯誤，完全是自欺欺人！這個自己衡量內心就很容易明白。這個道理一定要知道，我們才曉得要幫人家的是幫些什麼，他在生死輪迴熾燃大苦當中，如果還是給他這些恩恩愛愛，那是火上加油啊！

就像《中觀心論》說：「由於被煩惱魔所傷害，已經成了瘡了，我反而在瘡上加灰水，等於苦上加苦。」這個不是我們要做的事情。所以我們一定要檢查內心，否則連自己在煩惱當中都不曉得，那時候談佛法都是開玩笑、說空話。所以我們第一件事情一定是從下士、中士步步上來，確實了解了道理，在內心當中去觀照，看見事實了，再把這個量加大，從這基礎上面才進入上士。

由於了解了一切眾生都是我們的母親而感恩、念恩，也知道真正的報恩，不是用世間這種跟三毒相應的染愛，而是要告訴他世間唯苦的真相。引導他在苦集滅道當中不是走流轉之途，而是走還滅的路，使他得到涅槃，這是真正報恩唯一的方法。現在很多修學佛法的人，出了家還覺得放不下家人，事實上正因為要幫他忙，所以眼前必須先放下，自己先做到了，才能進一步報他的恩。自己都做不到，又跟他纏在一塊的話，那修行完全是說空話，這一點是最重要。

【不報恩擔，重於大海及須彌擔，若能報恩，即是智者稱讚之處。如《龍王鼓音頌》云：「大海及須彌，地等非我擔，若不知報恩，即是我重擔。若人心不掉，報恩及知恩，令恩不失壞，智者極讚此。」】

真正最重的擔子就是不報恩，它比大海還要大，比須彌還要重。世間最大、最重的就是大海和須彌，換句話說，沒有比這個更重的了，但不報恩的擔子還超過它們。能報恩的人才是真正的智者（就是聖者佛菩薩）。如《龍王鼓音頌》說：「大海和須彌雖然大、雖然重，但是我不在乎，如果不能報父母的恩，那個才是我真正的重擔呀！假定我們心裡面能真實的不掉散、不胡思亂想，正確地了解了母親的恩，報答母恩，使得母恩不白白失壞，那才是智者所稱讚、所應該行的。」

p. 219

【總之自母未住正念，心狂目盲復無引導，步步蹎蹶趣向可怖險崖而行，其母若不祈望其子，復望於誰？若子不應從其險怖救度其母，又應誰救？故應從此而救度之。如是若見為母眾生，由煩惱魔擾亂其心，自心無主而成狂亂。又離慧眼觀增上生、決定勝道；又無真實善友引導，一一剎那造作惡行，如步蹎蹶。總於生死，別於惡趣奔馳懸險，母當望子，子應濟母。如是思已，拔出生死而報其恩。】

總之，自己的母親在生死輪迴當中，她沒有正知正念（沒有正知就不可能有正念），心是狂的、眼是盲的，在愚癡無明當中，又沒有人引導她，走路是一腳高低，就像黑夜中走在懸崖險處一樣，在這種狀態當中，做母親的不期望她的兒子，要期望誰呢？做兒子的人，如果不從那個恐怖的地方把母親救出來，那麼靠誰來救她呢？

當看見曾為我母的所有這些眾生，由於無明的關係，一天到晚處於煩惱魔擾中，自己做不了主，內心狂亂；又沒有正知見的慧眼，不管是增上生、決定勝都不了解、也看不到，而且沒有真實的善知識引導他。因為無人引導，自己又不了解，所以任何時候都在造惡，就像一腳高低走在險路上面。所以總體來說，是在生死痛苦當中，而特別在惡道當中更是可怕！在這個時候，母親只有希望兒子來救度，而兒子應該做的就是救度母親。

【《集學論》云：「煩惱狂癡盲，於多懸險路，步步而蹎蹶，自他恆憂事，眾生苦皆同。」此說如是觀已，不應於他尋求過失，見一功德應覺希有，然此亦合苦惱之理。】

《集學論》告訴我們，由於為煩惱所縛，所以心癡目盲，在懸崖險路上一腳高、一腳低地走，不論自己或是他人，同樣都要面對種種的憂愁苦惱。（編者案：《集學論》這一偈本意是教人不應尋求他人的過失，如見趨險者，不見其過，唯見其可悲愍之苦。）上面說了這個道理，不但一方面修感恩、報恩，啟發菩提心，至少能夠讓我們得到上品，更好一點，很快可以成佛。不僅如此，眼前還有特別好處，下面說「不應於他尋求過失」，你就不會找他人的過失了，見一切功德都應覺得殊勝稀有，此處宗大師引用它來證明眾生苦惱之理。

誠如前面講過的我對我母親的心情，我只看見她對我這麼好！由於這樣的心理，不管她怎麼講，我就是歡喜，就是感激！然後我回過頭去面對其他人也是如此，當你想到任何一個人都是你母親，也產生同樣心情的話，請問人與人之間還有什麼問題？一點問題都沒有了。所以這個教授十分善巧！眼前很多問題都沒有了，這不是現前增上生嗎？平常我們要想改善，儘管千辛萬苦地想盡辦法，怎麼弄都改不過來，而眼前這麼一個簡單的辦法，就能把你的心完全改過來了！

人真正的窮苦，不是窮在物質上面，苦也不是苦在物質上面，哪怕再窮再苦，只要大家一起來分擔，就會過得很開心、很快樂！我記得那年回到大陸鄉下去的時候，看到那裡的生活，比起我們這裡真有天壤之別。的確，如果談到物質，那什麼都談不到，但是我立刻就感覺到，一生最快樂的時候，就是自己跟著母親的那段時候！回想小的時候固然如此，眼前還是如此，這是千真萬確的。大家想一想看，最快樂的是什麼時候？我想沒有一個人例外，小的時候無憂無慮，哪怕父母親打了你，孩子也一定抱著母親的腿哭，這表示親子之間的關係是如此地深切。現在你把一切眾生看成母親的話，還會看他什麼過失呢？找不到了！所以這個教法真完美啊！

你若能多聞，了解得愈多、思惟得愈多，除掉過失的方法以及增長功德的方法也就愈多。所以不管用業感緣起來想也好，或者知母、念恩也好，想到哪裡，功德就增長到哪裡，苦惱就淨化到哪裡，當下就是增上生，這樣走到最後一定是決定勝，有這樣的殊勝。所以，對這一點應覺為稀有啊！佛法真正不共之處也就是這點。「此亦合苦惱之理」，這個概念還是從苦集滅道上面趣入，並沒有離開佛的根本教法，始終是繞著這個中心在轉。

知母、念恩、報恩一步一步學上來，對有情就能引發悅意愛惜之相。依著這個心，下面即正發大慈悲心；大慈悲心有了，其他的一一也跟著生起來了。

【◎ 第二正發此心分三。初修慈中，慈所緣者，謂不具足安樂有情。行相者，謂念云何令遇安樂，惟願令其獲得安樂，我應令其遇諸安樂。】

正發利他心分三部分來說，第一個是修慈。慈是一種心理狀態，就是想要給人家快樂，所以這個慈心所緣的是不具足安樂的有情。有三種行相：起初是念怎麼樣使他得到快樂！其次是一心一意發願想要使他快樂！更進一步，第三個是我要承擔起使他快樂的責任！

平常我們人與人之間出現種種問題，無非是由於只希望自己快樂而不希望別人快樂。如果你只希望人家快樂的話，眼前所有的問題都沒有了，而且也增長了無上大菩提的功德。這是佛法之美！前面已經告訴我們佛法是這麼殊勝，愈向後你會覺得愈好，不但煩惱自然而然慢慢地淨化了，如果能夠把慈心跟前面的部分再配合起來運用的話，那才真的叫圓融無礙。不論到哪裡，都能處處體會，問題就可以解決！以前是個大雜燴，統統混在一塊，現在則是每一個地方弄得清清楚楚，而且處處都用得上，真是美呀！

【勝利者，《三摩地王經》云：「遍於無邊俱胝剎，盡其無量眾供養，以此常供諸勝士，不及慈心一數分。」此說較以廣大財物，於究竟田常時供養，其福尤大。《曼殊室利莊嚴佛土經》云：「於東北方有大自在王佛，世界曰千莊嚴，其中有情皆具安樂，如諸苾芻入滅定樂。設於彼土修淨梵行，經過百千俱胝年歲，若於此土最下乃至於彈指頃，緣一切有情發生慈心，其所生福較前尤多，況晝夜住。」】

「勝利者」就是說修慈心的好處。實際上剛才說的還是最起碼的，這是我們眼前可以感受得到的；經中所說的那更是不得了的殊勝！「遍」是一無遺漏的意思，把全台灣、乃至整個地球、銀河系，甚至無邊剎海當中所有最好的東西來供養一切佛，這個功德大得不得了，然而卻「不及慈心一數分」。當你生起了慈心，哪怕只是很小一點點，功德仍是遠超過它。你看這功德有多大！此處一再告訴我們這個殊勝的利益。所以可以從兩方面來看慈心的功德：一方面是眼前馬上感受得到的，這個會推動你的內心想去修；然後再引佛經來印證，這是雙重的力量。因此，平常只要肯這樣如理去思惟觀察的話，大菩提心無有生不起的道理，眼前的利益就這麼好，而且又是這麼現實的一個問題。

《曼殊室利莊嚴佛土經》中也提到慈心的福德。在三界中最快樂的是色界第三禪，不要說第三禪，一旦得到了天界的快樂以後，人間最快樂之事，對你而言是味同嚼蠟，簡直一點味道都沒有，乃至於臭不可言。人間最快樂的是男女，那時候，你對它簡直是厭惡不堪。還記不記得難陀的公案？他的太太十分美麗，但當他一看到天女之時，就覺得太太像瞎眼的老母猴一樣。這還只是欲界天，色界的樂比它還要深，一層比一層好。至於滅定樂，那又更不曉得要快樂多少倍。千莊嚴世界的有情都具足這樣的快樂，在那個淨土修行無量無邊的年數，而如果我們在這個地方於一彈指頃（比喻很短的時間）緣一切有情修慈悲心，這個福比前面還要來得大，這是千真萬確的。真正的菩薩如理如量地學了以後會產生這種心量。這是為什麼人家叫慈航菩薩到淨土去，他卻不願意去，因為到淨土去就賺不到那個法財。在這個世間，你只要一剎那修慈心，就有不得了的功德；因為慈心一定要緣苦眾生，淨土的眾生快樂得不得了，慈心要緣誰而生起呢？而在此世間只要看見眾生的苦，你的慈心就生起來了，那個時候功德就無量無邊。真正的關鍵就在有無正知見，如果沒正知見的話，自然對這個世間的苦就怕得不得了，這是必然的道理，我們應該要了解。

p. 220

【《寶鬘論》云：「每日三時施，三百罐飲食，然不及須臾，修慈福一分。天人皆慈愛，彼等恆守護，喜樂多安樂，毒刀不能害。無勞事得成，當生梵世間，設未能解脫，得慈法八德。」若有慈心，天人慈愛自然集會，佛以慈力戰敗魔軍，故守護中為最勝等，故雖難生然須勵力。】

論上說，你每天三時（就是早、中、晚），每次都布施三百罐飲食，其功德不及須臾（一剎那的時間）修慈福的一分。前面是指緣一切有情去修慈心，現在《寶鬘論》這一句話，並不一定指緣一切有情，你只要如理如量去修，就有這麼大的功德。能夠這樣去修的話，所有的天人都會來護持你。天人是保護人間最好的護法，他們會以無比慈悲的心情愛念於你，並且一切時處來守護。而且內心喜樂、身也安樂，一切的毒、刀都不能傷害；不需非常辛苦，想要做的事情都會成就。現世如此，將來還能夠生到梵世間。以上八種就是慈法的八德，即使不能得到解脫，也都可以得到這八種功德。

所以，有了慈心，樣樣好東西都來了。不但我們凡夫，佛戰勝魔軍也不是靠別的，而是以慈力戰勝的。所以在任何情況之下，真正最佳的守護就是這個慈心。當你對任何一個人，能像對待自己母親的時候，天下就被你完全克服，而且你會得到最佳守護，每一個人都會像你母親這樣關顧你，自然而然任至何處無往不利！現在我們動不動便生煩惱，就是因為不得善巧，不了解這個道理。慈心有這麼多的好處，所以雖然難生，還是要努力修習。得到的這個功德是大得不得了，世間哪有一樣東西能夠跟它相比？

即使身為世界首富，周圍的冤家不曉得有多少，人家瞪大了眼睛，時時刻刻要刮你的肉、搶你的錢；不管有多大的地位，人家在背後想盡辦法把你拖下來。如果能夠把別人看成自己母親的話，別人也會把全部的精神貫注在你身上，天下還有什麼能夠跟這種精神相比的？一般要想在世間競選一個什麼地位，那真是千辛萬苦，想賺一點財富更是無比地困難，但是你修這個法門卻容易得不得了！真正說來，你只要把忙世間事的一部分力量轉移過來修學佛法，將來得到的果報，是即使世間再大的成就也完全不能比的！這個利害關係我們一定要知道，知道了以後，自然而然對眼前修行的小苦就絕對不會在意。現在我們想求快樂，但方法卻是顛倒的，佛法的快樂才是無比的，這是我們應該了解的。

【《集學論》說，當一切心思惟《金光明》中，開示修習慈悲偈文，下至語中讀誦而修。其文為「以此金光勝鼓音，於三千世界中，惡趣諸苦閻羅苦，匱乏苦苦願息滅」等。】

《集學論》說，我們應該集中心力去思惟《金光明經》上所開示修習慈悲的偈文。前面講四力懺悔當中也提到《金光明懺》，這個偈文正是在〈懺悔品〉中。哪怕只是嘴巴上面唸唸，也要去唸。我們要一面唸它的文，一面以跟它相應的心修習慈法。

【修慈次第先於親修，次於中庸，次於怨修，其次遍於一切有情如次修習。修習道理，如於有情數數思惟苦苦道理，便生悲愍，如是亦當於諸有情，數數思惟缺乏有漏無漏諸樂，樂缺乏理；若修習此，欲與樂心任運而起。又當作意種種妙樂，施諸有情。】

如果不斷地去思惟觀察世間的種種苦，一看到那些苦，你的悲愍心就生起來了；同樣地，若能數數思惟眾生缺乏種種快樂的道理，想要給他快樂的心也會任運生起。已經曉得這些眾生都是自己的母親，看見母親受這麼多苦、缺乏種種安樂，不忍的心、要救濟她、給她快樂的心就會生起，應該這樣去修。她無漏的樂固然不談，也根本都談不到，就連有漏的快樂也缺乏，所以在任何情況之下皆無快樂可言。能夠這樣修習的話，這個「欲與樂」的慈心自然就會生起來。看見她這麼苦，要報她的恩，當然會用種種方法要給她快樂，自然慈心就生起了。就像母親看見兒子苦，不用刻意去想，她的慈心完全是自然而然的反應，這叫任運，我們能如理去修學的話，慈心也一定能夠任運自然地產生。進一步，還要作意把最好的快樂，布施、供養給一切有情！

有一件事情要提醒大家，我們總覺得生起慈心等等這些好像很難，往往這個概念會把我們的修行給障礙住了。又聽道理容易，做起來就覺得很難！現在換個方法，以我們眼前容易體會到的例子來想想看。比如每個人有不同的嗜好，就拿吃辣椒來說，歡喜吃辣的人，也不是天生下來就覺得好吃的，一開始吃是辣得要命，尤其是小孩子，吃了就吐，辣得不曉得怎樣是好。我還記得小時候，看見弟弟妹妹或是別家的小孩子，斷奶的時候斷不了，那個母親就用辣的東西塗在奶頭上給他吃，從此以後他就不要吃了，幾乎沒有一個例外的。但是一旦這個吃辣的嗜好養成，沒辣的東西你就沒胃口了，這是人人都有的經驗。所以關鍵就是要不斷地薰習，所以叫修習、修習。

又比如喝茶，我也滿歡喜喝茶，可是我現在胃不好所以不喝茶。剛開始喝的時候覺得苦苦的，有什麼好喝！到後來沒有茶下肚時，覺也睡不著。抽煙也是如此，眼前所有的事無一例外，了解這個道理的話，就知道它一點都不難。所以重點不是在它難不難，而是要克服自己的心理障礙。我一再告訴大家，不是這件事情本身難，而是自己的執著在障礙啊！這是無始以來的習氣。如果還沒有做心裡就打了退堂鼓，那就永遠沒有機會改善！所以第一個要把知見轉過來，只要努力去做、不斷練習，等到養成習慣了，那時候叫你不做還真做不到，這個概念是首先要認識的。像佛陀、乃至愛迪生，明明世間大家覺得不可能的事，他們都做到了。對佛法也是一樣，以前不懂的時候，聽了就算了；現在這次第這麼明白，而且每個次第的內涵在我們心裡的行相，也講得清清楚楚、明明白白，既然這樣，哪有做不到的道理？所以始終只是一樣東西－－就是自己的業障，這是千真萬確的，所以要懺悔啊！聽的時候滿來勁的，不要聽過了以後，回去了內心又癱在那裡！要在內心裡面提起來，把持住這個概念去衝，才能突破無始來的習氣。

我曾經告訴你們老和尚的公案，並不是叫你們要像老和尚那樣去做，而是說明只要肯努力的話，沒有一樣事情例外的，都能克服，何況修學佛法有這麼殊勝的利益，這利益是大得不得了。要時時記得這一句話：現在之所以不能做，是因為貪眼前的小便宜！如果能夠如理如量去觀察，結果會發現：你貪了一點點小便宜，卻要受無邊大苦啊！這是大虧本！我們人就是這麼愚癡，明明賺大錢就偏偏不要，而去做虧本生意，真是愚癡到極點！若能把這個概念記在心裡，下面的問題就都解決了。而我們眼前所要做的，就是要好好地去懺悔。但是不要也學老和尚說：「今天晚上，你們不要管我，哪怕死了，明天就抬出去！」不是這樣學的。本論告訴我們學佛有一定的次第，所以現在真正第一件重要的事情，就是一定要把這個次第學好了，然後依自己相應的量，總要一直逼策自己三分，最大逼七分，絕對不能再超過，超過了是不行的；後面講精進的時候，對這點有非常完整的說明。如果自己提不起這個力量，還沒有做事情內心已經先癱掉的話，就沒有一件事情能做得成功。

【◎ 二修悲中悲所緣者，由其三苦如其所應，苦惱有情。行相者，謂念云何令離此苦，願其捨離，我當令離。修習漸次先於親友，次於中者，次於怨修，若於怨處如同親友，心平等轉，漸於十方一切有情而修習之。】

慈是給他快樂，悲是把他的痛苦拿掉，也就是拔苦。苦就是三苦：壞苦、苦苦、行苦。「苦惱有情」就是在生死當中受種種苦惱的一切有情。同樣地，悲也有三個行相：第一怎麼想辦法使他離開苦，第二希望他離開苦，第三是我要親自幫忙他離開苦。

【如是於其等捨、慈、悲別分其境，次第修者，是蓮華戒論師隨順《阿毘達磨經》說，此極扼要。若不別分，初緣總修似生起時，各各思惟，皆悉未生。若於各各皆生前說變意感覺，漸次增多，後緣總修，隨緣總別，清淨生故。】

這段話很重要，不要隨便看過！就像上面告訴我們修習的次第，第一個修等捨（就是無量捨）令心調柔，然後再修慈，慈是依知母、念恩、報恩開始，然後慈與悲是各別分開來對境而修，要像這樣的次第，一步一步來修。這個次第是蓮華戒論師說的，他不是沒有根據，他是隨順著《阿毘達磨經》說的，這是極為扼要的教授。蓮華戒論師是寂護（靜命）論師的弟子，他是把佛法帶到西藏去的一位了不起的大成就者。

如果不各別這樣分開修，一開始就緣一切眾生，修一修好像生起了，等到各別思惟的時候，卻沒有感覺了！分開來修這點非常重要。叫你一步一步修，我們總覺得麻煩得要命，以為坐下來想一個佛不就行了嗎！好像這慈悲一想就生起來似的。雖然緣總相去修好像生起來了，但是各別去思惟的時候，會發現它並沒有生起！

反過來，如果各別地照著前面這個次第而修，生起變意的感覺，就是說沒有修之前，你的心一直跟煩惱相應，看見人家快樂就羨慕或嫉妒，看見別人痛苦，覺得他是活該的！現在不是這樣，看見人家痛苦，要為他拔苦，看見人家快樂，自己也很歡喜，因為這正是我要給他的！心情轉變過來了。就像對辣的東西一樣，以前一碰到就害怕得要命，現在卻少不了它！所以所緣的境要依親、中、怨的次第各別而修，讓內心當中如理如量生起，這不是空話。有了這個質，漸漸增多，再緣總而修。當質量達到一定程度時，「隨緣總別」而修，不論緣一切眾生或者緣各別的境，生起來的心量都是正確的、不會失壞的，所以是清淨的。

其實我們眼前做任何事情都是這樣，無一例外。我們常常以燒菜為喻，一定是先要把菜上面的泥土抖掉、撿乾淨，髒的洗掉，有農藥的話還要泡一泡，然後切好，最後才放進鍋裡去燒。絕不可能一拿來就往鍋裡一丟，如果這樣，只怕弄到後來，所煮出來的完全不是你預期中想要的。這是我們常常犯的毛病，總覺得要快一點，卻不知要依正確的次第，這就是自己的無明障礙，我們要了解啊！

「若不別分，初緣總修似生起時，各各思惟……」這些話，你能夠從頭至尾一直用下去，就會有成就。若不照著這個次第修的話，始終是在瞎摸，只是種一點種子；要想真正使種子成熟，這個次第是必不可少的。前面很多地方講的就是這個，將來講的也是這個，所以這兩句話要一直擺在心裡。從我們現在聽聞開始，然後思、修，步步都是如此。所以大家千萬不要著急說：「你趕快告訴我怎麼修才能得定呀！」我能告訴你的就是依著次第走。如果你只想種善根的話，只要是聽法就一定能種下善根，那對種善根而言已經夠了；一旦跑到這裏來，真正重要的就是要學完整的教授，我想在座的大部分同學都已經體會到了！

【修習道理，當思為母此諸有情墮生死中，如何領受總別諸苦，具如前說。此復若修前中士道已生起者，比自心修易於生起。若於自上思惟此等，則成引發出離心因；若於他上而思惟者，則成引發悲心之因。然未先於自上思惟，則不能生令至扼要。】

中士道是修習苦諦，苦的當然是苦，快樂的也是苦，不苦不樂的尤其是苦，而根本還在於行苦，所以當看見諸行都是苦的話，就會發現三有當中無不是苦。假定在前面中士道當中輪迴苦的覺受已經生起了，現在只要比照自己的內心去修，很容易就能生起來。照著前面中士道的內涵，只思惟自己的苦，一心一意要跳出來，出離心就生起了；更進一步再推己及人的話，想到他人也跟我一樣在受苦，而我要幫忙他，那悲心就生起來了。

假定對自己的苦沒有思惟的話，要想推己及人是做不到的！一定要先懂得了苦，才會想拔苦；如果連苦都不懂，那拔什麼苦啊？像拔草一樣，你認得了草才能去拔草，如果連草在哪裡也不知道，你說要拔草，拔什麼草？所以走大乘道必定先要有出離心的基礎，否則「大乘」只是掛在嘴巴上面而已！有一位同學常常感嘆：「我看見有人受苦，就想要去救他們。」我非常讚歎，可是我常常建議他：「你反省看看自己對苦的行相認識了嗎？」他並不認識！這種情況就是他沒有把握住根本－－一定要先自己策發厭離心。平常看見一點小事情，就像蒼蠅碰到大糞一樣，沾在上面離都離不開，那時說：「我看見有情的苦，大悲心就生起來了。」那是不可能的事。要生起大悲心，一定先要真實地了解生死中的一切的的確確是苦，看見輪迴中的這些東西就害怕得不得了；自己有了出離心，再推己及人，悲心才算真正生起來了。所以如果出離心未生起，而想生悲心緣別人，那不行！因為其實是同樣的內涵。就像賺錢一樣，你不認得什麼是錢，叫你去賺，怎麼賺？賺些什麼？賺回來的都是莫名其妙的東西。

p. 221 (3)

【此乃略說，廣則應如〈菩薩地〉說，悲心所緣百一十苦，有彊心力應當修學。此?較諸聲聞現證究竟苦諦，以厭患心所見諸苦，菩薩修悲思苦眾多，若無量門思惟無樂苦惱道理，慈悲亦多。若恆思惟則能發生猛利堅固，故少教授便覺飽足，棄修諸大教典所說，力極微弱。】

「略」是指把最重要的原則說出來。如果要更詳細，在《瑜伽師地論》的〈菩薩地〉一共講了一百一十種苦，那就是我們修悲心的時候所要觀察的，如果心力強的話，那就照這個修。

經論上面說得明明白白的，聲聞現證苦諦，然後厭患求出離，因此推動他去修道而得到解脫，所以聲聞的的確確對苦諦認識得很清楚，厭離心很強。但是「菩薩修悲思苦眾多」，真正講起來菩薩的厭離心遠遠地超過聲聞！所以如果說：「我是大乘行者！是不要管苦的，厭離心是小乘才需要的。」這是有問題的，經論上面不是這樣說的。

對苦能夠觀察得越多，慈悲心也越多。聲聞只救自己一個人，他只要把自己的苦觀出來就夠了；菩薩要救一切人，必定要廣緣一切，這樣慈悲心才能廣大，這個概念要非常清楚。如果能夠經常不斷地思惟，慈悲之心就會生起，而且猛利、堅固；不去想就生不起來，生起來了以後能繼續思惟的話，才會猛利；再繼續下去的話，才會堅固。而這些都要靠了解得多、思惟得切，愈多愈切就愈好；反過來，如果根本不了解，那是什麼都不能做的啊！

所以如果稍微聽見一點點就覺得夠了，放棄諸大經論所告訴我們的內涵而不照著去做，這時修行的力量一定微不足道。但那樣至少還有一點點教授，現在可憐的是，很多人連一點起碼的教授都沒有，乃至於說這個也不必學、那個也不要學，都不要啦！要修行卻棄捨這些，乃至於連根切除掉了，請問你大悲心從哪裡生起？當然宿生已經串習過的不談；但是就算你宿生已經有了，如果要教導別人，還是必須引經據典，照著次第來。

像文殊大士是諸佛之師，他示現為不識字的乞丐寒山，這種種的道理他是講不出來的，只能把自己所見的境界告訴別人；而同樣文殊師利菩薩示現的宗喀巴大師，則是示現廣學一切，在教授的時候有憑有據，一定是根據經、論、祖師的說法，他自己也如量如理地修證之後再教導我們，所以能將教法圓滿地建立起來。如果自許為大乘者，就算宿生有大善根尚且要認真修，何況我們現在實際上還是初學！所以這一點千千萬萬要注意、要了解。不要懂了一點點就以為夠了，乃至於就要去弘法啦！更何況自己都不懂！這個地方要痛下決心好好努力。

【此如前說趣大乘門是發心理，及以大悲為根本理，善別此等，以觀察智思擇修習，後生證悟。若其知解未善分別，唯專策勤略生感觸，全無所至，修餘事時皆如是知。】

像前面所說的，進入大乘的門是發菩提心，而菩提心必須透由種種原因才能生起，根本是大慈悲，這些道理善巧了解了以後，要以觀察智思惟觀察、分別決擇，如理如量地聽聞、思惟、修學之後才能證悟。一定要很仔細地決擇，為什麼要這樣做而非那樣做，每一個地方毫不含糊，是非之間毫無遺漏，這才是善分別。假定沒有這樣善巧分別，只是專門策勵自己，覺得去做就對了，坐在那兒就是在學定了，就像很多人會說：「法師！我這個人心不定，你教我修定啊！」從世間來講這樣說沒有錯，但佛法可不是如此，尤其大乘的教法更不是這樣。就算你做了以後略略生起一點感觸，但是「全無所至」，連大乘佛法的影子都沒有碰到，就這樣把大好的暇滿人身浪費了，非常可惜。不僅是此處如此，整個修行都是這樣的，這點我們要懂得。

中國歷史上有兩位名人－－蘇秦、張儀，兩人都掛六國相印，好了不起！他們當初用功的時候，有所謂火炊掌以及懸樑、刺股的公案。念書到了晚上累得不得了，打瞌睡了，有一個人是很快地拿錐子往大腿上一刺，痛得不得了，咬緊牙關再繼續念。還有一個策勵的方法，把手掌擺在燈上面烤，也痛得不得了。他們求世間的利益尚且還要這麼努力！他自己講了一句話：「我為什麼能夠這樣努力？因為窮無立錐之地。」太窮了，人人看不起他，所以他說：「假定我有一點點『富國之田』（就是有幾畝田），自己覺得日子過得滿好的，就不會這麼策勵了。」

我說這個是要提醒你們：現在千萬不要忙著修定等等，修了以後自己覺得有一點點感受了，或者看懂了一點什麼，心裡就會執著得不得了。人無始以來的習性，就是養成一種無明的力量，不管你做什麼（不要說世間的事，乃至於出世間也一樣），得到了一點點就沾沾自喜，總覺得這個好得不得了。比如我們從報紙上看到一點點營養的常識，往往就會執著而放不下，懂得了這麼一點點就講究它；同樣修學了一點佛法又執著於自己所學的，這都是「富國之田」，要想再進步就沒辦法了！所以此處這幾句話要特別注意，千千萬萬不要覺得自己有一點什麼東西了！

現在認識了圓滿的教法，要把以前的垃圾拋得越乾淨越好，不要讓它沾到一點邊；只要沾到一點點邊就會拖住你，你就上不去了，這個概念很重要。要正歸走這條完整的路子，第一件事情是必定要把整個圓滿的架構認識得很清楚，然後找到眼前下腳的那一步去走，這是一條大路。如果對這個也放不下、對那個也放不下，而你一生的精力有限，被這個分散一些，又被那個去掉一點，七折八扣拿掉零頭，剩下的就沒有了。

我們好幸運，佛的教法是從佛以來，經過兩個系統－－文殊菩薩、彌勒菩薩，然後傳到龍樹菩薩、無著菩薩，最後到阿底峽尊者，再經過宗喀巴大師傳進來。有了這麼完整的教授、善知識，我們要用心聽聞、思惟，這是眼前真正重要的。現在把這個架構把握住了，有了正確的認識之後，要把前面那些垃圾一概拋到東洋大海，然後照這個正確的認識去做，問題就解決了。

【◎ 其悲生量者。《修次初篇》云：「若時猶如可意愛子身不安樂，如是亦於一切有情，欲淨其苦，此悲行相任運而轉，性相應轉。爾時即是悲心圓滿，得大悲名。」此說心中最愛幼兒若有痛苦，其母能生幾許悲痛，即以此許而為心量，若於一切有情悲任運轉，說為圓滿大悲體相。由此生起大慈之量，亦當了知。又彼論插敘云：「由修如是大悲力故，立誓拔濟一切有情，願求無上正等菩提，以為自性菩提之心，不須策勵而得生起。」此說能生願心之因，須前所說如是大慈。】

修悲之量要到看一切有情就像自己最可意的兒子，他身體不舒服，你就一心一意想為他去除痛苦，而且這種心情是任運自然地生起，絕對不會看見他苦，卻好像跟你漠不相關，乃至於如果是冤家，心裡還會想：「這傢伙活該！」完全不會這樣了。一看見他人受一點點小苦，自己就無法忍受，這時候就對了。「性相應轉」的性即是本性，就是你的心裡跟這種狀態相應而轉，任運起來的都是這個。我們現在心裡是跟煩惱相應，所以真正要修的，就是要把跟煩惱相應的心改成跟悲心等相應，這是我們要了解的。達到上述的狀態就是悲心圓滿，得到大悲名。這還不是菩提心，悲在七因果當中排第五位，大悲以後還有一個增上意樂，增上意樂的果才是大菩提心。《修次初篇》這段話是在說明悲心生起之量，同樣地，生起大慈的量也是一樣。悲是就除掉他的痛苦來說，慈是給他快樂，二者生起之量是一樣的。

由於修大悲的力量，誓願親自去救拔一切受苦的眾生，這就是增上意樂。我目前沒有救眾生的能力，要救他們就要有圓滿的智慧以及力量，所以要希求成佛，也就是「為利有情願成佛」，以此為自性的無上大菩提心，那個時候就從內心不須策勵便能自然生起。所以只要依照前面的次第一步一步修上來，到最後不知不覺起心動念無非都是這個。我們現在也是一樣，就像剛才說的那個譬喻，一開始你看見辣椒就害怕；到後來看見辣椒就口水直流，乃至沒有辣椒那頓飯就吃不下，就是這樣！修行一定要認識這個概念，那時候你的功德就會無比增長。

p. 222

【由此當知大菩提心發生之量，此非已至高上聖道所有發心，初發業者所有發心說為如是。《攝大乘論》亦云：「清淨增上力，堅固心昇進，名菩薩初修，無數三大劫。」三無數劫起首菩薩，亦須發起如是之心。】

在這種情況下，你就明白了大菩提心，不但曉得質是什麼，發生的量也曉得了。這個不是在說已達到高上聖道的發心，是初發菩提心的人就要修到這個量了。《攝大乘論》也說：徹底圓滿的、清淨的增上心力，這個力量堅固以後，還要昇進，這就是菩薩修三大阿僧祗劫剛開始的時候所要修的。

修學菩薩道有五個位次：資糧位、加行位、見道位、修道位、無學道。從發菩提心第一剎那開始到此心圓滿，叫做下品資糧位。譬如現在懂得這個道理以後，誓願一定要學佛，乃至於像那位小沙彌一樣，說我不要像師父證羅漢果，我想學佛，那時候就是進入下品資糧位的開始。當遇見任何一個有情時，為了要救他一定要成佛這種心能任運生起，就是下品資糧位圓滿之時。此時如果迴向往生的話，保證上品。淨土三經之中，小本《阿彌陀經》沒有講，其他二本說得清清楚楚。

其實上品上生對我們而言是做得到的。我在紐約初次遇見我一位老師的時候，剛開始我覺得他好像沒有什麼值得學的重要內涵，到後來越看越發現他有很深厚的修行內涵。他曾經給我一份關於菩提道次第綱要的解釋，從親近善知識一直到發心圓滿。當初也有很多同學跟他學，有人懷疑地問他：要修多久才能達到發心圓滿呢？他回答說，據他的老師親口告訴他：「從下腳第一步開始修到成功，經過兩年。」而我們卻覺得自己不可能！

我現在估算起來，如果肯認真學的話，五年再加上二年一共七年就行了，這是有根據的！譬如我們現在罪障很重，地藏三經之中的《占察善惡業報經》說，即使再重的罪，如法去懺悔的話，不出千日就一定見效，這不到三年；懺悔乾淨了以後修再二年，所以五年就行了。我們現在條件不夠，需要七年。就算再加二年吧！一共九年。實際上現在有太多人忙了一生卻了無消息，這就是因為剛開始的時候好像是在修，實際上就像是看見天上的人造衛星，覺得它好得不得了；也像看戲一樣，大家拍手鼓掌叫了半天，他好他的，你卻還是坐在原處。現在既然了解了這個道理，只要如理地去走就必能達到，經典上對這點說得清清楚楚。

有人覺得我們現在這樣學習很辛苦，而念佛是省時省力，只要七天就可以了。請問：有幾個人念了七天真的能念到一心不亂？現在到處都在打七，我自己也不曉得打過多少次佛七了，看到的是精進佛七不准講話，結果因為禁語了六天，許多人到了第七天晚上卻不睡覺了，大家講話講了一晚。請問在這種情況之下，你怎麼念佛？如果真的相應了，看這個世界必是一無可取，到了回去前最後一夜，一定還是拼命念，還有什麼閒功夫講話呢？這處處說明念佛最重要的是把握它的精神內涵。有太多的人念了許多年還停在原處，偏偏他還要說：「你什麼都不要管了，趕快念七天就可以了。」所以對這個概念要清楚。

現在學了這個圓滿的教法，若能處處去體會，並且積聚資糧，然後再以此去迴向，則無有不成功者，如此念佛的的確確是萬修萬人去。只要發起願菩提心，得到上品往生是很簡單的。有了願心再加上行心的話，那就上品中生、上品上生，所以上品上生在這一生就能達到，這的的確確不是說空話，是千真萬確的事實。

【◎ 故全未知此之方境，僅作是念：為欲利益一切有情，願當成佛，為此義故我行此善。發此意樂便大誤會，未得謂得，堅固所有增上之慢。】

假定我們根本就不曉得上面所說的內涵，不知其方便善巧、境界行相，只是聽見了一點名稱，然後說：「為了利益一切有情，我發願要成佛，所以才做此事。」就以為自己是發大菩提心在行善了，這種情況是大誤會，完全錯了。根本都不懂，卻「未得謂得」，自以為得到了，這是增上慢；而且還牢不可拔地認為自己學對了，這更是堅固了增上慢。當年我的老師對我說：「某人啊！你來是學佛，還是學我呀？」那時候我不懂，現在了解了，問題就出在這裏。我們是要學佛，不要學我，如果不懂這個道理卻以為懂了，那是堅固了增上慢。一個「我」的特別行相就是慢，一旦學我，貪、瞋、癡、慢、疑這些毛病都來了，應該是要以菩提心為教授中心而好好地修習才對。

【不以菩提心為教授中心而善修習，追求餘事勵力欲想超邁多級，了知大乘扼要觀之，實可笑處。多經宣說諸勝佛子，於多劫中尚須執為修持中心而正修學，況諸唯能了知名者。又此非說不修餘道，是說須將修菩提心，而為教授中心修習。】

真正修學的重心是修菩提心，如果不了解這點，不好好地善巧修習，而去忙別的事情，以為這樣可以很快地「超邁多級」，這種狀態對真正了解大乘綱要的人看起來是很可笑的。當然這裡根本不談小乘，但對學大乘的人而言，就應該以菩提心作為衡量的標準了，尤其學密乘的人更要以大菩提心為基礎，所以密乘任何的儀軌，一開頭除了念死無常等等，一定還有發菩提心。這不是僅嘴巴裡說「為利有情願成佛」而已。對這個了解了以後，我們就能夠腳踏實地去做，所以就算發了菩提心、有了大乘根性，乃至灌了頂，也不會有這種增上慢了。

很多經論都說「勝佛子」（就是大菩薩）在多劫中還要以菩提心為中心而去修持，何況我們現在只曉得這個名字，當然更要努力去學。前面告訴我們悲心對大乘道來說是初、中、後都重要，所以大菩薩從發心一直到未成佛中間，還是隨時隨地在修悲，這是千真萬確的事實。以阿底峽尊者這麼了不起的人，他年輕時就見到了明了杜鵑論師，聽他一講，馬上證得加行位上的最高位次，乃至也修到見道了。後來遇見金洲大師告訴他發菩提心的方法，他因此尊金洲大師為最重要的師長。這說明真正大乘的菩薩還要努力地修菩提心，所以千萬不要有增上慢，覺得現在所學的就夠了，如果這樣想就是我們的業障。這也並不是說不修其他的，而是說必須將修菩提心作為教授的中心來修習。這一點很重要，就像我們眼前一樣，不是說只修菩提心就好了，其他什麼都不管了，不是這樣！上殿、過堂、掃地等等樣樣都做，而做這些的中心就是為了修菩提心，我們要了解這點。

【總未能生前說領感，若善了知大乘學處、堅信大乘，亦可先為發心正受律儀，次乃修習菩提之心。如《入行論》，先受律儀及菩提心，次於彼學六度之中修靜慮時，乃廣宣說修菩提心。然為成就此法器故，於先亦須修眾多心，謂思惟勝利、七支歸依、修治身心、了知學處、發心欲護。】

總之，假如還沒有如理如量地生起如前所說的感受，但已經了解了大乘整個要學的內容，並產生了堅定的淨信心，那時候先受菩薩戒，進一步再修菩提心，也是可以的。就像《入行論》上所說的次第，不是先修菩提心然後受戒，而是了解大乘的好處之後，先受菩薩戒才修菩提心，也可以！但是為了讓自己真正成就法器，之前必須先修眾多心，譬如思惟發心勝利等等，我們一定要照著次第來學。

【故進道中，修空性解須漸增進，尚有名在。然此相等大菩提心，亦須善修上上轉勝，令道昇進名亦弗存。此於一切佛子唯一真道《波羅蜜多教授論》中，宣說二十二種發心，從諸論師解釋此等進道之理，應當了知。】

修學佛法主要的內涵有兩樣：智資糧、福資糧。智慧資糧就是空性解，它像母一樣；福德資糧方便分，就是以大悲為上首的菩提心，它就像父，這兩樣同樣重要。在進道過程當中，關於智資糧修空性解必須漸次學上來，這一點「尚有名在」，也就是修持的道理還存在；而大菩提心是大乘佛法的上首，同樣地也要漸次好好去修，而且要不斷增勝才可以，但是目前這個重要的內涵連名字都沒有了。實際上我們漢地現在就是這種狀態，求大徹大悟的方法的確「尚有名在」，但是成就佛道的大菩提心真正的內容都沒有了，實在好可惜！反過來說，我們要很慶幸還能夠聽到這樣殊勝正確的方法，而且有實際的教授。

修菩提心的道理，在一切佛子唯一正確而圓滿的道路－－《波羅蜜多教授論》，也就是《現觀莊嚴論》（實際上它與《大般若經》、《華嚴經》等等的內涵一樣，只是廣略不同）之中所說，發菩提心又分成二十二個層次，許多論師（就是祖師、菩薩們）對於如何按這些層次修上去都有解釋，這些都是我們正修的時候應該了解的。

關於「修習希求利他之心」，從知母、念恩、報恩一路過來，雖然已經有了大慈悲心，但是單單這樣還不夠，這樣的心聲聞、緣覺也有，所以還需要一個條件－－增上意樂，就是要親自來承擔給一切有情樂、拔除一切眾生苦的責任，以下即說明增上意樂。

p. 223

【◎ 第三修增上意樂者。如是修習慈悲之後，應作是思：「噫！此諸有情，可愛悅意如是乏樂，眾苦逼惱，云何能令得諸安樂，解脫眾苦？」便能荷負度此重擔，下至語言亦當修心。前報恩時雖亦略生，然此說者，僅生慈悲與樂離苦，猶非滿足，是為顯示須有慈悲，能引是心，我為有情成辦利樂。】

從上面這樣一步一步過來，引發無量大慈悲心之後，應該進一步這樣思惟：「這些有情缺乏快樂，而且痛苦這麼多，怎麼樣才能夠使他得到快樂、解脫眾苦呢？」所以到了這裡，由於慈悲心的策勵，就一心發願：「我要親自擔負起解除一切眾生苦惱、給他快樂的這個重擔。」這個心起來了以後，在行持方面，「下至語言」，一切時處無不為了這個而努力，平常舉心動念、開口講話都一直策發修持此心，使它能夠生起、堅固。

前面講報恩的時候，也說為了要報恩，應將一切有情安立於解脫涅槃之樂，所以也能生起增上心，但這只是一種願心，還不是決定心。必須經過慈心、悲心的修習之後，才能進一步引發「由我來為有情成辦利樂」的決定心，也就是增上意樂。既然要還報他，當然希望究竟圓滿地解決他的痛苦、給他快樂。所以是由於知恩、報恩而策發慈悲心，因為慈悲心，所以要究竟給他利樂，一步一步由前面的因感得後面的果，而達到增上意樂。

【又此非唯於正修時，即修完後，一切威儀皆能憶念，相續修習增長尤大。《修次中篇》云：「此即大悲，或住定中，或於一切威儀之中，於一切時一切有情，皆當修習。」悲是一例，隨修何等所緣行相，一切皆同。】

前面所說這樣的修習，不但是指在座上正修的時候（正修一般是每天四座，實際上初學的時候還不只四座，有時六座，乃至於更多），下座以後，在行住坐臥一切威儀之中，還能相續修習，那麼這個力量就大了。真正修行的時候，修完以後應該如何迴向，在下一座還沒有開始之前，中間應該怎麼辦，對於這些，前面曾說得很清楚。現在我們不妨回憶一下，兩座中間假定內心放逸，修的勢力就會非常微弱；應該是對所修的內容繼續保持正念，或看經論，或聞、思等等，用種種的方法來助成它。這是一個很重要的原則。因為我們無始以來，心續就是處在非常強烈、猛利的雜染現行當中，實際上即使在修的時候還是處在這種狀態，就算暫時能夠把雜染的現行切斷，提起所要修的內容，但是並不堅固，稍微一放，那個非常強有力的惡劣現行又來了；所以兩座中間如果不提持的話，大部分的時間又繼續在增長染污之業。

前面中士道講十二緣起支時，我們已經了解：凡夫在生死當中所造的就是無明相應的行；而要想脫離輪迴，乃至於要救度一切眾生，是要靠跟智慧相應的行。前面這個行就是雜染之業，現在這個跟智慧相應的行就是淨業，兩者所生的識都是在因位，哪一個先感果，主要就看正修完了以後，以什麼方式使因位識增長，而感生將來的果。因位識是能引，要經過能生支的滋潤才能夠感果；所以正修之時雖然在修善法相應的因位識，下座以後如果不再努力，則仍舊在染法當中，滋長的是染污之業，結果忙了半天還是停在那裡。

這就好像燒水一樣，雖然努力燒了半天，如果燒完之後放在那裡而去忙別的事情，忙完了，水也冷下來了。善、惡是敵體相反的，假設善法是水，惡法是冰，如果你先燒水，燒了一會兒停下來，又把冰加進去，加了以後再來燒，燒了一下又把冰加進去，這樣要燒到哪一年才會燒開？或者像洗衣服，你努力地洗，如果中間又有污物把你稍微洗乾淨的衣服再次弄髒，這樣是不行的。所以前面告訴我們除了正修以外，未修中間還要注意，如果下座後放逸，則所修的力量很小。以燒水而言，只是停在那裡不燒了，而實際生活中既然善惡是敵體相反的，當你不緣著善法，惡法自然又來了，這個是絕端重要的原則；再以十二因緣由因感果的道理去看，這個概念就非常清楚明白。

修行的教授當中告訴我們：現在所修的大悲，無論正修時、在定當中，或是其他一切威儀、一切時間，乃至對一切有情，無一例外，都一直要修它。真正要修行，必然是一切時處都要依法而行；反過來說，之所以流落生死，也就是因為不斷地串習雜染之法。譬如袁了凡先生是真正改變了命運，能夠這樣做有他很多必要的條件在，最後他改名為「了凡」，這不是單改一個名字，而是心裡的確曉得：以前是凡夫的作法，以後不可以再這樣。他說得很清楚：從前是悠游放任，現在因為照了正確的方法做，內心當中會有種戰兢惕勵的現象，隨時隨地就是戰戰兢兢。我們平常一直隨著無明走而流轉生死，修行卻是反方向逆生死而行，所以必定要如法如理地做，這就是為什麼我們要特別認真地來學習這個教法的原因。如果這一點做不到，聽完了以後，心理狀態仍舊是跟著無始以來無明相應的行業流轉，這樣要除苦是不可能的，因為種的都是流轉生死的因，這種因必然感這個果，我們必須認識這一點。

為什麼要修行的根本原因知道了，修行的方法也有了，一切時處，隨便做什麼事情，無非是藉著外境來幫助策勵自己。所修的不外以下三種內容：淨除罪障、積聚資糧、迴向增長無盡。譬如我們每天做早晚課、供養、灑掃，以前也是一樣地忙，可是忙這些事情卻是造罪。現在事情還是做，但是方向相反；以前做了是虧本，現在是賺錢。不管是懺罪或積資，都還要迴向增長無盡。在任何情況之下都要修習，懂得了這個原則，不但此處修悲要運用它，修其他的任何所緣行相，也還是要用這個原則的。

【如大德月大論師云：「心樹自從無始時，煩惱苦汁所潤滋，不能改為甘美味，一滴德水有何益？」謂如極苦「𢅳噠」大樹，以一、二滴糖汁澆灌不能令甜；如是無始煩惱苦味，薰心相續，少少修習慈悲等德，悉無所成，是故應須相續修習。】

如大德月大論師說：我們的心跟大樹一樣，從無始以來一直灌的是煩惱苦汁，就是被無明、行這些痛苦的事情在滋潤著，要想改變過來，如果只是稍微加一點點的德水，那有什麼幫助呢？就好像整個大海都是鹽水，稍微加一滴糖進去就想把鹹味拿掉，這是絕不可能的。接下來是宗大師對這段話的解釋，他說：就像這種非常苦的𠏉噠大樹，加入一兩滴糖汁想令它甜是不可能的；同樣的，我們無始以來被煩惱苦味所薰的內心相續，只少少地修習一點點慈悲等德，是不會有任何成就的，所以要持續不斷地修習。若能把四諦十二因緣前後的觀念弄清楚，再把所學的道理用在生活中，這個概念就非常具體、完整地現起來了。同樣是用這個方法，如果只管自己就是小乘，若用這個方法幫忙別人則是大乘。方法本身無所謂大小，大小的判別在於你的發心，這是重要的關鍵。

我們正修七因果法次第的三樣當中，第一點是修習希求利他之心，有了這個心以後，為了要利他，下面必然歸集到希求菩提心，因為真正要利他就要有菩提心。

【◎ 第二修習希求菩提之心者。由如前說次第所致，便見利他定須菩提，起欲得心，然僅有此猶非滿足。如歸依中說，由思惟身語意三事業功德，先應盡力增長淨信。論說信為欲依，次於彼德發起誠心證得之欲，則於自利亦定了知，一切種智必不可少。】

我們照著前面的次第策發起利他的心，雖然想幫助別人，還必定要有幫助別人的能力；如果沒有幫助別人的能力，要利他是做不到的。同樣的道理，雖然我們想脫離痛苦，但是必定先要有脫苦的方法，這一點非常重要！將此脫苦的方法用在別人身上就是利他，用在自己身上是自利；而且，如果沒有自利的能力，畢竟無法利他。

我們現在所見一切的苦，有的是他人的苦，有的是自己親身感受；有的是身苦，有的是心理上的逼迫。身苦比如肢體殘缺、病痛，病痛固然苦惱，殘缺不全被人譏笑也很苦；至於內心遭到的種種逼惱，譬如從小在家庭失去溫暖，長大後看見社會種種不理想的情況等等，這些都令我們感覺痛苦無比。由於了解了世間的痛苦而策發想要出離，雖然有了這個心，還必定要有跳出的正確方法。哪一個人不想快樂、不想離苦？但是沒有正確的方法，自己就得不到快樂也解決不了痛苦，更無法幫助別人離苦得樂。你想要幫助一切人，為了滿幫助人的願而發願成佛，這是菩提心，但僅僅為了利他而想成佛是不夠的，還必須了解為了自利也一定要成就一切種智。

之所以要皈依是因為感受到生死無常，一切都是痛苦，一無依靠，唯一可以救我們出三界的只有這樣的對象－－具足已解決一切問題等等條件的人，也就是佛。由於思惟佛的身、語、意及業功德，了解其殊勝而生起淨信心，進一步發願效學他，確立大乘這個目標。這是為什麼我們必須天天念《隨念三寶經》的原因，因為天天念，才能隨時隨地提醒自己成佛這個目標。

不要說發大乘心，就是要皈依，也必須思惟為什麼要皈依他，原來佛有這樣殊勝的功德、成佛有這樣圓滿的利益。把成佛的大目標擺在前面，才能把事情看清楚，不會為眼前的一點甜頭所迷惑；否則稍微一點甜頭，你就跟著它去了！所以我們常說：「人無遠慮，必有近憂」，如果沒有深遠的思慮，必定會被眼前之事所迷惑；當你把遠大的目標完整地擺在前面，眼前的小東西就動不了你了。平常我們只看見一點小的好處，就像小孩子看見了糖就不肯走了，怎麼騙、怎麼哄都不成；如果在另外一處擺一大堆最好吃的糖，他那一塊糖就不要了，這是很實在的情況。佛法真是了不起，它不是拿一個很高的標準來責備我們，而是以完整的道理來引發我們。這是為什麼我們要一直思惟、觀察佛陀圓滿功德的理由，因為這樣才能夠把所追求的內涵推向最高的目標。等到對佛的種種事業、功德了解得愈深、愈透徹，淨信心就會愈增長，認識也越清楚。

了解佛功德進而增長淨信心之後，好樂心也就起來了，此時就曉得佛陀圓滿的功德才是我要的。我們現在都有自己歡喜的東西，之所以歡喜它，是因為覺得它很好；同樣的，對我們真實應該歡喜的東西若能有深入的了解，則嚮往之心愈增長，就會一心一意去追求它。以前這個貪愛是帶給我們痛苦的，因為它與無明相應，現在則是把貪愛之心轉過來與智慧相應。所以不怕你貪愛，只怕弄錯方向，結果害了自己也害了別人；現在把貪愛的心轉一轉，結果不但自己得到好處，也利益了別人，這種貪愛是愈大愈好，這叫做善法欲。有了善法欲，一心一意一定要成佛，那個時候就了解不但是為了利他成佛，就是自利也一定要得到佛陀圓滿的智慧，因為有了佛陀的智慧才能夠真正解決一切問題。

【能為引生發心之因，雖有多種，然悲為勝，自力所發極為殊勝，此是《修次初篇》引《智印三摩地經》所說。】

引發大菩提心的因有很多種，主要的是四因、四緣、四力等等，而其中最堅強，最有力、最殊勝的是悲心。四力是自力、他力、因力、加行力，由自力和因力所發起的菩提心是堅固的，由他力和加行力所發起的則不堅固，這是《修次初篇》引《智印三摩地經》上面所說的。

《華嚴經》上有一偈子：「魚子菴樹果，菩薩發大心，三事因中多，結果者甚少。」魚產卵的數量非常多，有成千上萬的魚卵，但是最後能夠長成魚的卻很少；菴樹果也是一樣；還有菩薩發心，在因地中發菩薩心的人非常多，但是有結果的卻非常少。因為由他力和加行力引發的菩提心是不堅固的。發菩提心的因緣有很多，所以前面說四因、四緣、四力等等，而最殊勝的發心之因是悲心。而且這個悲心還要初、中、後一直不斷地增長，不是一趟發起了就可以的；因為眾生無邊而且剛強難調，如果不繼續增長悲心的話，雖然有了菩提心，開始時是很猛利，但是經過不斷地磨，慢慢地就磨掉了。

我們一般都有這個經驗，一開始的時候發很猛利的心：譬如一聽說修行好，馬上要去修行；一聽到出家好，馬上要出家；一聽到這個好，就要這個，然後慢慢地越弄越糟，弄到後來就塌掉了，有太多的事情都是這樣。這是什麼原因呢？就是理路不清楚、次第不明白，乃至於明白了以後，也沒有如理如量地修正和增上。必須對每一步前後必然的關係決擇簡別得絲毫無差，使我們在因地當中沒有一點點遺漏。要不然如果在因地當中有一點漏洞沒有發現，將來一旦開始上路，跑到半路就來不及了，最後像車子一樣只有拋錨的下場。我們平常的習慣是急急忙忙就開始，結果是半途而廢，不管走了多少，反正總歸是白走！所以本論前面每一個地方的細辨，真正重要的就在避免走冤枉路，這一點我們要了解。

自、他、因、加行四力，在《廣論》的211頁上面。自力就是靠自己的力量。以生起悲心為例子，曉得了一切眾生都是我的母親，念他的恩要報恩，不報不行。這完全是由自己的內心策發出來的，一心一意只想做這件事。不是因為別人告訴你這個好，你聽了就滿來勁；但是這和我們內心總是需要靠人家來啟發，這兩個角度是不一樣的。因力就是由於這一生努力修行，到下一生心裡就有很強的力量；加行力是此生努力的力量。所以加行力跟因力有直接的關係，這一生不斷地加行，到下一生就變成因力了，生生把加行力做好了，向後這個力量就越來越增長。所以眼前是以自力，在因力上不斷地加行，再加上外面的力量配合，四力具足，那更是堅固。這裡最主要的是把握住根本因，有了根本因再加上圓滿因的輔助，自然一定會成功。

既然了解了大菩提心這麼殊勝、難得，現在我們非常幸運，也可以說宿世有大善根，能夠遇到這樣圓滿的教法，自己要無比地珍惜這個無價之寶，好好努力！如果善根不夠，力量不足的時候，《廣論》告訴我們以種種不同的方法來加強，其中最好的就是隨喜，真是妙不可言。欲積資糧，即使少用功力，至少還必須行供養；而隨喜，你不必用太大的功力，就能夠積聚無比圓滿的廣大資糧。這說起來容易，但是做起來的確不大容易，關鍵就在你是否了解。我們往往不知道還覺得自己很對。所以，第一要有正確如理的了解，其次要依法去行持。我們總是一遇境，內心的隨眠就馬上跟著反應，所看的是外境；而現在要修正的是自己的心，怎麼樣把所遇所見的一切，經過正知見將它轉變成功德，這才是如法行持。即使他不對，你了解了更應該策發悲憫心；他對了，你正好修隨喜心，所以不管他對或不對，對你來說總是增長功德。否則看見他不對就輕視他，看見他對了就嫉妒他，結果不管他對或不對，你總歸是傷害自己。如果做對了，更進一步還要隨喜自己。對別人的功德、自己的功德你都隨喜，那麼不管遇見任何境界，一切時處都在增長功德，這是隨舉一例。

只要善巧地、有次第地修學，到時候內心上會感覺到，一種異於以前那樣悠游放任的心理行相出現了。你會戰兢惕勵，因為你了解得很清楚，所以對以前惡劣的現行會用正知見簡擇，然後告訴自己：「不可以，不可以！」由於正知見的力量很微弱，為了保護它，必然產生戰兢惕勵的心情。所以有很多大而化之的人，總是希望念幾聲佛就可以往生淨土了，學禪的話，最好兩腿一盤就開悟了，這與正確的修行狀況的確是天差地別，這種都是懶惰者的業相。所以明朝末年四大師之一的紫柏大師特別說：「現在人動不動說修行要這樣啊！那樣啊！這變成那些懶骨頭的符桃術。」他找到了藉口，覺得這樣叫修行，然後躲在這個自以為是的方法裡，什麼都不知道，還自認是關在山裡努力修行，那真是非常可憐。真正的修行人可以關在山裡，身雖然隱在山裡，但他的心一直是戰兢惕勵地努力。所以禪宗是何等的精神啊！任何時候咬緊牙關；同樣的念佛也是如此，咬緊了一句阿彌陀佛，像金剛寶劍一樣，抵得過生死。所以不管是學淨、學禪，乃至於持戒－－雖小小戒，看得像大戒一樣。從這些例子我們可以了解：凡是正確的修行，絕對沒有馬馬虎虎、懶懶散散、隨隨便便這樣的事情。以上是發心的第二修習希求菩提之心。

p. 224

【◎ 第三顯所修果即為發心者。 】

最後「顯所修果即為發心」，修習七因果的果就是發菩提心。既然生起增上意樂想要承擔利益有情的責任，那非成佛不可；因為利益眾生一定要懂得救度眾生的方法，而只有佛的一切種智才能隨機設教度化有情，所以必然會為利有情誓願成佛。否則儘管發了利他心，卻只是虛願而已。所以第三說明所要修的果就是發菩提心。

【總相如前所引《現觀莊嚴》教義。其差別者，隨順《華嚴經》義，《入行論》云：「應知如欲往、正往之差別，如是智應知，此二別如次。」此說分為願行二種。】

菩提心的總相在《現觀莊嚴論》上面說得非常清楚；關於菩提心的內涵在許多大經大論中都有提到，不過其中以《現觀莊嚴論》為綱領和最重要的核心，而《華嚴經》則是詳細、廣泛地說明它的內涵。至於菩提心的差別相，在《入行論》中，隨順於《華嚴經》的義理，說菩提心有兩種：願菩提心、行菩提心。願菩提心就像你想到某處去的時候，想要去而還未去，所以說「如欲往」；因為想去，所以就準備怎麼去，要了解路線及找到地圖，以及使用什麼交通工具、需要多少錢、路上要什麼資糧，這叫資糧位。而「正往」就是正式開始去做，這是正行菩薩行。因此，大菩提心有願、行兩種，我們要曉得這兩個的差別。

【異說雖多，然作是念：為利有情，願當成佛或應成佛，作是願已於施等行隨學未學，乃至何時未受律儀，是名願心；受律儀已當知此心，是名行心。《修次初篇》云：「為利一切諸有情故願當成佛，初起希求是名願心；受律儀後修諸資糧，是名行心。」此中雖有多種徵難，茲不廣說。】

下面是解釋願心跟行心的差別。對於願菩提心、行菩提心的內涵雖有不同的說法，但是總而言之，當你心裡如理如量地生起「為了利益一切有情，一定要成佛」的念頭，發了這個願但是還沒有受菩薩戒時，這個叫願菩提心；受了菩薩戒以後，就叫行心，這是開始行菩薩道了。行菩薩道有一定的軌則可循，就像我們跑來出家做了僧伽，一定有僧相、僧儀、僧行，乃至於穿衣、吃飯都不一樣，否則雖然出了家卻還是個在家人的行持，以在家人為標準，這是不行的。我們受菩薩戒也是如此。正規來說，受菩薩戒並不是像我們現在這樣，因為它有很大的功德就趕快去受，並非這樣去受一下戒就算菩薩了，這只是種一個善根種子；真正的內涵一定要先發願，為了滿這個願而照著軌則去做，那就叫行心。

至於菩薩的位次，從初發心開始到所發願心圓滿叫下品資糧位，下品資糧位忙的、所積聚的就是發起圓滿的菩提心。策發菩提心的原因有很多，前面告訴我們以悲心為根本，一步一步的次第學上來是最殊勝、最堅固的，有了大慈悲心進一步要生起增上意樂，最後再發大菩提心，此時還沒有受菩薩戒，這是下品資糧位。然後更進一步，發心以後還要真實做到它，並不是發了心就夠了，必須如理如量照著軌則去做，於是受菩薩戒，受了菩薩戒就進入中品資糧位。下品資糧位往生極樂世界的時候是上品下生，乃至於高一點的可以達到上品中生；如果進入中品資糧位則是上品的中生，乃至於可以到上品上生，這個是世俗菩提心，還沒有到勝義菩提心。如果是證得勝義菩提心的初地菩薩，那十方淨土你要去哪裡就能到哪裡，是這樣的殊勝！

菩提心的差別相有許多不同的說法，此處只是說明原則而不詳細說。前面是七因果（或者稱為六因一果）的發心方法，下面是另外一種叫「自他換」。

菩提道次第廣論卷八終

菩提道次第廣論卷九

p. 225

※﹝第二依寂天教典而修分三：① 思惟自他能換勝利及不換過患，② 若能修習彼心定能發生，③ 修習自他相換法之次第。今初﹞

寂天菩薩是龍樹菩薩的再傳弟子，在性宗當中是絕對重要的一位大菩薩、大祖師。他所寫的《入菩薩行論》非常重要，是有關菩薩行持的根本原則；本論常引用的《入行論》就是這本書。

自他換分三部分：第一點，我們要先思惟自他能夠對換的殊勝利益以及不換的禍害。思惟勝利過患才會推動我們努力去做，否則為什麼不為自己忙，而忙別人呢？一般人都只為自己忙，現在曉得為自己而忙是沒有好處的，為別人而忙才有好處。當你曉得了自他換殊勝的好處以及不換的害處，推動我們的力量就產生了。

其次，雖然有了推動的力量，但是你會懷疑：自己是自己，別人是別人，怎麼轉得過來？這個心理障礙如果不除掉，你是沒辦法自他換的；就像我們平常一想到要修行就覺得自己不行，還沒有開始做就已經打退堂鼓了。一般人只管自己而不管別人，所以會覺得要自他換是很難的，但是只要有正確的方法並照著去做，就一定可以換得過來。所以第二說「若能修習彼心定能發生」，你不修是一點辦法都沒有，但只要肯如理地修，這樣的心量是一定能發起的。

必須等到這個概念有了，將自他換不過來的心理障礙除掉之後，才能告訴你修習的方法，否則即使聽到這個辦法對你也沒有幫助，所以這三次第這樣安立是有其必然性的。這個次第是想如理如量地學上去必然要依循的，按照這個次第學就一定可以走得上，否則必定會產生這樣的結果：發心以後就沒下文了。利他固然如此，自利也是一樣，雖然想跳出苦，但是無論怎麼想，就是跳不出，還是在痛苦當中。以下看第一部分「思惟自他能換勝利及不換過患」。

【◎ 思惟自他能換勝利及不換過患者。《入行論》云：「若有欲速疾，救護自及他，彼應自他換，密勝應受行。」又云：「盡世所有樂，悉從利他生，盡世所有苦，皆從自利起。此何須繁說，凡愚作自利，能仁行利他，觀此二差別。若不能真換，自樂及他苦，非僅不成佛，生死亦無樂。」謂當思惟：唯自愛執，乃是一切衰損之門；愛執他者，則是一切圓滿之本。】

如果你想要很快地救護自己和他人的話，那你必定要用這個方法－－把自己和別人換一換，這個辦法非常奧妙、深密，而且非常殊勝，是我們應該了解並照著去做的。

你不是追求快樂嗎？《入行論》說得非常清楚：所有世間的一切快樂，都是從利他而生，反過來，所有的痛苦都是從自利而起。凡夫一天到晚只忙自己、只管自己，結果是愈管愈苦、愈管愈糟。佛之所以能成佛，沒有別的原因，是從利他而來的！只要仔細地看看凡夫和佛的差別，就了解自他換真正殊勝的利益！平常我們之所以要念佛的功德，就是因為佛的好處是說不盡的，先讓我們生起羨慕之心；然後再看佛為什麼能成佛，只有一個理由－－利他，而且懂得怎麼利他。

我們不妨觀察看看，就會體會到越是忙自己越是不行。對我們自己容或觀察不到，可以從周圍的人當中去觀察。如果這個人自私心非常強，一天到晚只管自己，我們任何人一看到他就會討厭，心想：「這個自私的傢伙！」結果儘管想自利，而周圍的人都討厭你，你會快樂嗎？那是一點快樂都沒有！但是如果你能夠幫助別人，自然而然別人處處就會以你為中心。世間尚且如此，若能自他換，更是有無比殊勝的利益啊！

假定不能自他換，那麼不但不能成佛，連生死當中的快樂也得不到。一天到晚為自己而忙，忙了半天結果是下地獄，愈忙愈苦。這個事實就擺在我們眼前，就下士來講像袁了凡先生、俞淨意公那樣，只是稍微幫人家一點忙，就馬上感得這麼好的果報；反過來只為自己的話，不要說成不了佛，不論到何處，人家都會說：「這傢伙自私自利、只管自己。」這不是很明白的事情嗎？

我們第一個應該了解的，是自他能換的殊勝利益，以及不換的種種禍害。但是進一步有人會說：「這個道理是對的，可是自己是自己，別人是別人，怎麼能換呢？」以下告訴我們只要去修，這樣的心一定能生起。

【◎ 若修自他換易意樂，定能發起。如先怨敵聞名便怖，後若和順相結為友，設無彼時，亦能令生最大憂惱，一切悉是隨心而轉。故若能修，觀自如他、觀他如自亦能生起。即此論云：「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」又云：「自身置為餘，如是無艱難。」若作是念：他身非我身，云何於彼能生如自之心耶？即此身體亦是父母精血所成，是他體分，然由往昔串習力故而起我執。若於他身修習愛執，宛如自體亦能生起。即彼論云：「如汝於他人，一滴精血聚，虛妄執為我，如是應修餘。」】

只要肯如理如法地修，這樣的心一定能生起來的。下面舉個譬喻：就像你和某人起初互為怨敵，一看見或聽見彼此的名字就討厭，但是說不定後來你們兩個人成為好朋友，到那時候只要一天不見面，你就會想念他。或者像吃辣椒，剛開始吃時覺得辣得要命，但是等到你歡喜吃了以後，哪一天沒辣椒就覺得真是沒有味道，我們就是這樣的狀態！主要的關鍵就在有沒有去修習，就是多練、多試。沒有一件事情例外的，一切都是隨著你的心而轉。當我們還是小孩子的時候，一下跟這個人好得要命，明天吵了架，兩個人見面像仇人一樣，等再過了一天，大家又好得不得了了。仔細想想，天下的事情就是這樣，所以不要怕，只要能夠照著去做，觀自如他、觀他如自的心一定也能夠生起來。這就是《入行論》上面說的「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」只要肯去修，那麼把你自己的苦樂看成是別人的，這並不是件困難的事情。

要把「困難不應退」這句話常常記在心裡，不要一遇見困難就退心，要曉得一切事情都是由於修習才成功的。舉個例子，對人，比如說冤家；對東西，比如說辣椒。以我來說，我對辣椒的印象最深！我在印度的時候，那裡的人都非常歡喜吃辣椒，只要有辣椒，他們就高興得不得了，但是我一聽到辣椒就害怕。那時候是因為我有胃病，所以會這樣；但假如我是小孩子的話，說不定到後來也會歡喜吃它。我想他們絕對不是天生在母胎裡就歡喜吃辣椒的，這都是靠串習而來的啊！因此千萬不要退！這一點一定要注意。許多人都犯了因困難而退心的大毛病，所以一定要策勵自己：「我一定要努力，我一定要努力！」

有很多同學常常說：「我太笨、太差了，我程度太低啊！」關於這一點我絲毫都不在乎，我曉得自己也是非常笨、非常差的，但因為佛告訴我們，他以前也曾經墮落為畜生、墮落到地獄，所以只有一件事情最重要，就是要策勵自己：因為我差，所以我更要努力！只要肯努力，沒有一件事情轉不過來，而且也只有靠這個力量，否則，就算你是絕頂聰明也沒有用。所以不論遇見任何困難，心裡都不要退。那一天我們講到老和尚的公案，那個時候他病得嘴巴都開不了了，心裡還是堅持要念佛！佛的前世也有個公案：他在路上碰見一個大鬼擋住了路，他就一拳打上去，結果拳頭被大鬼的身體吸住了，再用右拳打上去，又被吸住了，接著用右腳、左腳打也都被吸住了，大鬼說：「你還有什麼本事呢？」結果他用頭又頂了上去，也被吸住了，「你還有什麼？」「哼！我的心永遠不退！」大鬼一想：「唉！也沒辦法，好了、好了，放了你吧！」像這種公案我們已經說過很多，乃至於他為了尋求珠寶而要舀乾海水，你想想看，拿著杯子能舀得了海水嗎？但是他就是堅持要舀啊！世俗也有一句話說「精衛填海之志」，精衛是隻小鳥，一隻小鳥銜著泥巴要去填海，可能嗎？但因為牠有這個志向，就會有這個成就。所以對「困難不應退」這一點我們要特別地警策。反過來，遇到困難正是真正能得到功德的時候，對這個概念要很清楚！

前面正講修行的時候曾特別告訴我們，不要匆匆忙忙地一碰到什麼馬上就修，要先了解修行的內容然後再去做，這其中有非常重要的關鍵，講到精進的時候會特別說明這一點。我們為了脫苦而求皈依，在這種原因之下，找到了皈依的必然對象是佛陀，因為皈依了佛陀而皈依三寶，又因為皈依三寶而發心。真正的皈依是皈依法寶，這是唯一能幫忙我們真正脫苦的，想脫苦也必定要走這一條路，要分分斷證－－斷除過失、證得功德，能做到多少，就能得到多少好處。既然現在要去做了，當然就必須克服困難，所以，當困難現起的時候不但不應該退，更要咬緊牙關去做，而且還要感到高興：「對呀！我現在已漸漸進步了！雖然忙了半天，而將來的結果就從這個因來的啊！」心理建設是最重要的，如果對這點認識清楚了，去做就無有不成功者。所以這個基本概念，我們一定要如理如量地建立起來。

本論處處都有非常善巧的方法。說到這裡，我又想起一件事情。當年我的老師常常對我說一些話，那時我總是不大懂；但是儘管我不懂，他還是常常講。結果現在發現，這些話在我一生當中受用不盡。當年就是因為老師說多了才記在我的腦筋裡面，現在回想才發現，如果離開了這個環境那就完了，因為一跑到世間，像這種話是一點用場都沒有，那時你只會抱怨說這話的人這麼囉嗦，結果這唯一的種子不但長不出白法之芽，而且因為你起了這個念頭排拒了法，反而把自己送入地獄。你只要不離開這個圈子，因為一天到晚在接觸，慢慢地會觸類旁通。現在老師的話我漸漸都懂了，覺得真是美不可言，所以內心生起無比的感激；這是因為我體會到了好處，由不得不感激他，這個因就在這裡。

現在大部分同修覺得讀本論很辛苦，不要怕！只要想學的善念還在，可以從兩方面下手：一方面對已經懂的部分要去了解它好在哪裡，策發好樂之心，讓自己繼續學下去；對於難的部分，不管怎麼樣，多多少少囫圇吞棗也要吞下去。只要照著這個次第慢慢地來，自然而然好的結果會出現。

假定我們想：「我就是我，他就是他，怎麼可以把他看成我呢？」下面就告訴我們這個理論。這個身體真的是你的嗎？這是由父母的精血所成，是別人的東西；但因為無始無明串習的力量，而執著以為是我的。所以假定對他人修習愛執，一定也可以把別人看成像自己一樣。這就是《入行論》所說的：身體是父母的一滴精血所成，卻因為虛妄的執著，就把它看成「我」了；所以同樣的，對別人也可以這樣修。虛妄之境尚且會讓你這麼執著，如果能真實認真地去思惟的話，當然力量會更強，一定可以生得起來的。

平常的時候，一樣東西隨便擺在那裡，你會覺得好像無所謂；但假定知道這個東西是很希有的，就會趕快把它佔為己有，此時會對它寶貝得不得了，但其實這個東西原本跟你了不相干啊！所以，只要對某個東西生起「是我的」這個念頭，就會這樣生起很深的愛執之心。

對我們這個身體也是一樣。說起來真是莫名其妙，身體真的是你嗎？那到底身體的哪一部分是你呢？如果頭髮是你，剪下來的頭髮卻已跟你了不相干了；斷了的手臂，送給你也不要；現在的醫生可以將心臟換一個，你說心臟是你嗎？他換了一個以後，原來那個心臟就與你了不相干了，但是我們就是會這麼執著。所以這完全是自己的概念問題，以及照著這個概念而去串習的問題。

p. 226

【如是善思勝利過患，則能至心愛樂修習，又見修習便能生起。】

只要能夠如理地善巧思惟自他相換的殊勝利益，以及不換的大禍害；進一步又知道只要修的話就一定能夠生起來，這兩個條件有了以後，你一定會願意去修的，所以下面告訴我們修的方法。

如果我們對性空緣起的道理有正確的認識，那麼修自他換是很容易的，因為一切法並非是天生就如此的，都是從因緣而生、從因緣而現，沒有一個東西是例外的。當你覺得這個東西屬於你的時候，就愛著得不得了，一旦你送給了別人或被別人拿去了，它就跟你了不相干了！天底下的事情就是這麼簡單！包括自己的身體也是如此。當東西壞了，你再怎麼寶愛它也沒有用了；我們的身體也是一樣，兩腳一伸以後，就會變得又臭又爛，身體就是這樣的一個東西啊！所以，當了解了緣起性空的道理，修起來就很容易了。

【◎ 彼修自他換易之理，次第云何？言自他換，或說以自為他、以他為自者，非是於他強念為我，於他眼等念為我所而修其心；乃是改換愛著自己、棄捨他人二心地位，應當發心愛他如自、棄自如他。故說改換自樂他苦，應知亦是於我愛執視如怨敵，滅除愛重我之安樂。於他愛執見為功德，滅除棄捨他人痛苦，於除他苦殷重修習，總當不顧自樂而除他苦。】

下面說明正修自他換的次第。所謂自他換並不是硬把他看成我、把我看成他，不是指把他的身體（眼耳鼻舌身等）看成是自己的，而是把愛著自己、棄捨他人的心換過來。平常把自己看得太重，都不管別人，要把這種心理換掉，改成不管自己，一天到晚關心他人，用心於怎麼樣使他人得到快樂、遠離痛苦，這才是自他換的重要原則。

如果能夠自他換，就能對治我愛執而啟發菩提心。我們之所以換不過來就是因為有我愛執。必須修習自他換，才能體會原來一切的快樂都來自利他，一切的痛苦皆源於自利，但是我們偏偏把自利看得這麼重要！一但了解了愛自己正是害自己，就會把我愛執看成是真正的大冤家。 　　這裡還不是講很深刻的道理，只是從現象上面來談的，當這樣的心情生起來以後，對於愛我、只求我快樂的心理就除掉了，想幫助別人的心情就生起來了，因為看見一切的利益都是從幫助別人而來。平常是都不管別人，此時就不再如此了，一心一意就是忙著怎麼樣幫助他人解決痛苦、得到快樂，這個就是前面所說的大慈悲心。七因果與自他換的方法雖然不一樣，但是所生起的心的特質是一樣的，可以達到同樣的效果。

※﹝此中分二：① 除其障礙，② 正明修法。今初﹞

【◎ 修習此心有二障礙。一謂執自樂他苦所依自他二身，猶如青黃各各類別。次於依此所生苦樂，亦便念云：此是我者應修應除，此是他者輕而棄捨。能治此者，謂觀自他非有自性各各類別，唯互觀待，於自亦能起如他心，於他亦能起自覺故，如彼山此山。譬如彼山雖就此岸起彼山心，若至彼山則定發起此山之覺。故不同青色，任待於誰唯起青覺，不起餘色之覺。】

這個修法分成兩部分：第一個是障礙先要除掉，然後再正式學此修法。第一個障礙是執著自己的快樂與他人的痛苦所依的身體是兩個，他是他而我是我，別別不同，怎麼能換呢？其次對於苦樂，就會覺得為什麼我的快樂要去掉，他的快樂我管他幹什麼呢？這就是一般人的心理特質，現在想要改過來，困難就在這裏。針對這個問題，本論處處先讓你認得所要淨除的內涵是什麼，然後針對這個內涵，再告訴我們正確的對治方法。

如何對治這些障礙，對這個病要下什麼樣的藥？要曉得自他並非天生就是這樣別別不同，乃是互相觀待而安立的。什麼叫互相觀待呢？就是說將兩個人擺在一起才對比出彼此。如果能夠換一個方式去觀，把這個對比互相換一換，那麼對自己也能生起「他」之心，對別人也能生起「我」的感覺。舉一個譬喻，就像兩座山，當我們站在這座山頭上，會說我在這座山看對面那座山，但是這座山本身絕非本來就是「我這座山」，因為等到你跑到對面那座山上時，又會覺得那座山就是「我這座山」，而原本覺得是我的這座山又變成了「那座山」了。又譬如我現在坐在這張椅子上，但等到我坐到對面那張椅子上的時候，原來坐的「這張椅子」，就變成「那張椅子」了，任何事情都是如此。我們的身體原本是父母的精血所成，只是因為心識執持它以為是我的。就好像我們現在坐的椅子，本來不是你的，但因為是你坐的，就覺得是你的，如果換到那裡坐的話，又會覺得原先那裡的椅子又變成是「我」的椅子。同樣的，你的心識能夠攝持對方的話，也是可以改變過來的呀！這是很明白的一件事情。

眼前的任何東西，譬如筆，本來你根本不會管別人的筆，只管你自己的；但假如我的筆跟你的交換，原來你覺得是他人的那支筆，到那時候就會想：「這是我的！」就很寶貝它了。天下的事情都是這樣，對外在的事物是如此，對內在的身體也是如此。所以我們首先一定要認得：這個「我」並不是天生來的，所以它是無自性的，這是緣起的道理。而緣起就是因緣，這因緣本身一定是互相對比出來的，前述的比喻就是這個意思。

有人以為自他就像青是青、黃是黃，各各不同，這個比喻不對。青、黃這兩種顏色的確不同，就青色而言，不管誰去看都是青色，換到另一個地方去看還是青，黃色則不論誰去看都是黃。而此山、彼山就不是這樣，你換一個方向去看就不一樣了；同樣地，如果我們對換筆的話，你的筆變成我的，而我的筆就變成你的了。我們這個身體亦復如此，等到兩腳一伸，根本就不曉得那個身體是誰的，燒成灰以後更是什麼都沒有了。

佛經上有「餓鬼鞭屍記」、「天人禮屍記」這兩個故事。有一個餓鬼在鞭打一具死屍，有人看見了就問：「已經是死屍了，你還打他幹什麼？」他說：「你不知道，這就是我的前身，我生前一直為他忙，忙了半天，結果卻把我送入地獄！我現在越想越恨，這樣痛苦不堪都是為了他。現在雖然他躺在那裡，我還是饒不過他。」那具屍體又肥又胖。但是另外一具卻是瘦瘦垮垮的，有一位天人正在向他磕頭，有人看見了，問：「奇怪！那具骷髏長得枯枯瘦瘦的，你向他磕頭幹什麼？」天人回答：「那就是我的前身，他辛苦了半天最後讓我生了天堂，我想了想，我之所以能生天堂都是虧了他啊！所以我現在來感謝他。」就是這樣！所以我們應該趁早趕快自他換啊！因為如果你能夠早一點換，去幫助別人的話，至少生到天堂，再好一點到極樂世界，最好的可以成佛。所以趁現在早一點換，將來就好囉！

【如《集學論》云：「修自他平等，堅固菩提心，自他唯觀待，妄如此彼岸。彼岸自非彼，觀誰而成此？自且不成自，觀誰而成他？」此說唯由觀所待處而假安立，全無自性。】

要修自他平等，用這個方法來堅固你的大菩提心。我們會覺得這個是我、那個是他，實際上「自」、「他」並非天生如此，而是互相對比出來的，自他的安立是虛妄的，就像此岸、彼岸一樣。所以，並非真實有個我們所認為的自己，既然如此，又要觀待誰而安立「他」呢？

「自」、「他」僅僅是觀待其所待處而假名安立，完全沒有自性。假名安立就是由我們的妄識所分別出來的，站在這裡時覺得這個是我的，等站到那裡又覺得那是我的，到底哪一個才是我的？這就是虛妄心識所安立出來的。譬如我站在這裡說你們在我的東邊，我跑到那裡則說你們在我的西邊，然而東邊、西邊不是完全相反嗎？說來說去都是互相觀待而假安立的，本來就沒有所謂的東或西，是由於我們的虛妄執著而安立的，自他也是這樣。自他所依的兩個身體也並非天生就是如此，而是假安立的。既然是假安立的，那你只要把目標調換一下，認識清楚不就解決了嗎？以下再進一步說明：該怎麼看待自己的快樂跟別人的痛苦之間的關係。

p. 227

【二謂又念他之痛苦，無害於我，為除彼故不須勵力。除此礙者，謂若如是，則恐老時受諸苦惱，不應少年積集財物，以老時苦無害於少故。如是其手亦不應除足之痛苦，以是他故。老時幼年、前生後生，僅是一例，即前日後日、上午下午等皆如是知。】

修自他換的第二個障礙是，覺得別人的痛苦是他的事，跟我沒有關係，我為什麼要為他除苦呢？這個是平常我們的看法。有一個方法可以除掉這個障礙，應該這樣想：如果像你所說的這樣，那麼你因為擔心老的時候受苦，在少年時就存積很多財物，這就不合理了，因為老年是老年，而少年是少年，二者無關呀！既然如此，那你忙它幹什麼？可是我們就偏偏要去忙這些。同樣的，腳痛時，手就不應為腳除去痛苦了，因為腳對手來說也是「他」呀！但是腳痛時我們的手總會去摸摸它，對不對？因為它們都屬於同一個身體。同樣的，像手跟腳、老跟幼、前生跟後世，只是一個例子，進一步說前一天、後一天，上午、下午也都是這樣。

【若謂老幼是一相續，其手足等是一身聚，故與自他不相同者。相續與身聚，是於多剎那、多支分而假施設，無獨立性；自我、他我亦皆於假聚相續而安立，故言自他皆觀待立全無自性。然由無始串習愛執增上力故，自所生苦便不忍受，若能於他修習愛執，則於他苦亦能發生不忍之心。】

有人或許會說：「不對呀！老跟幼是同一個相續，手跟腳雖然是分開的，但它們屬於同一個身體呀！所以這兩個比喻與自己跟他人不同呀！」

相續（就是時間先後、年齡老小）跟身聚（就是手跟腳等）是怎麼來的？並不是天生有他的自性，從小到老是時間一剎那、一剎那積聚起來的，身聚是由手跟腳等這些不同的肢體而安立起來的。因此，自己跟別人還是由不同的幾樣東西和合而成。時間是剎那累積的，身體是支分積累的，自他是由不同的蘊所積累的。就像有的東西是木頭做的，有的東西是鐵做的，有的東西則是木頭和鐵混起來的，只是有如此的不同而已，反正說來說去都是這樣的一些東西混在一塊，由因緣和合而成就的。所以自他、老小跟手足都是一樣的道理，只是組合的材料不一樣，但卻都是由其他的幾樣東西兜起來的，沒有什麼不同！所以自己和他人都是相待而安立起來的，並不是天生有這樣的東西。只是由於無始以來無明執著的力量，所以對自己的苦就不能忍受，對別人的苦就不管。假定能不斷地如理去修習，那麼對別人的苦一樣也可以發生無法忍受的心情。

其實這個道理說起來簡單極了，在講七因果的時候說得很清楚，假定自他完全無關的話，那麼七因果的道理也無法建立起來。實際上七因果是可以成立的，雖然我們還沒有照著七因果修成功，可是七因果當中所說的道理是我們人人體會得到的。我們自己的親人也是「他」呀，可是一旦他有苦的話，你就很擔心了。對自己的父母這個「他」，你就擔心；但如果是冤家，看見他苦你反而開心。同樣是「他」，為什麼對前一個就不忍心，對後一個卻是這樣呢？顯然是由於自己的愛執所致。而這個愛執是與無明相應的，而且是無始以來就有的。我們修學的方向就是要了解這個無明，然後把無明轉成跟智慧相應，若能如此，那不就轉過來了嗎？所以我們確確實實是具足這個能力的。而這個能力眼前之所以無法發揮，主要的原因就是我們的無知，如果還偏偏執著這個無知而不肯放，那就一點辦法也沒有了。

現在你了解了，原來真正害我們的不是別的，而是自己的無知啊！只要將前面錯誤的知見障礙去掉了，接著克服習性就比較好辦了。所謂修行，就是理論了解之後，照著正確的理論把習性修改過來，然後你所要的結果就出現了，這個概念很重要。本論對每一個內涵的行相都讓你認得清清楚楚，這是它最特殊的一點。認識清楚以後去修行，做到哪裡就成功到哪裡，障礙斷除掉了，功德也生起來了。經論上說發菩提心的人很多，但成就的人少，原因就是不了解真正的內涵、沒有得到正確的教授、沒有如理行持。

這個教授講得這麼清楚明白，我們真幸運能學到它。雖然這個教授所講的理論很高深，但並不是像人造衛星一樣可望而不可及，而是像我們登上摩天大廈一樣，下腳的第一步就已站在門前，只要你肯走，就這麼走上去了。為什麼說已經站在門前了呢？剛才所說的心理行相，不就是我們現在的情況嗎？你的父親、兒子、親戚、朋友，這明明是「他」呀！但是你心裡對他們就是放不下，所以我們確實有愛執他人的本能，這個本能之所以無法發揮，問題就在於無明。

【◎ 如是除自他換諸障礙已，正修習者。謂由於自貪著力故，起我愛執，由此執故無始生死乃至現在，發生種種不可愛樂。欲修自利作自圓滿，行非方便經無數劫，自他二利悉無所成。非但無成，且唯受其眾苦逼惱。若自利心移於利他，則早定成佛，圓滿自他一切利益。由未如是，故經長時勞而無益。今乃了知第一怨敵即我愛執，應後依止念及正知，堅固決定勵力滅除。其未生者當令不生，其已生者令不相續。】

修習自他換的障礙已去除了，現在正式要修習了。正式修習是修什麼呢？人最可怕的就是無知，這個「我」明明是虛假的，卻由於貪愛執著之力而對它起了我愛執，因為貪愛它，結果從無始以來直至今日一直在生死中輪轉，發生了種種的不可愛樂。之前修八苦、三苦、六苦時已說得清清楚楚，輪迴中的安樂永遠沒有令人滿足的時候，而且會越增長對它的貪執，痛苦就越多。再進一步從十二因緣去看，真正的痛苦都是由於無明（不了解事實的真相）而來的。我們未嘗不想為自己求利益，使自己樣樣圓滿，但不幸的是方法錯了，所行的不是正確的方法，最主要的原因還是因為對事情的真相沒有正確的了解，所以辛苦了無數劫，非但對自己、對別人都沒有利益，甚至還受無邊眾苦，真是顛倒極了！如今已為我們指出痛苦、快樂的根本何在，我們曉得了從這裏學進去，真是高興啊！

這個道理現在聽懂了，要不斷地去思惟它，你能夠思惟多少，推動你改變的力量就生起多少。而這件事情是再容易不過了，因為我們眼前就是苦惱，就是想求快樂，這個心理是人人都有的，所以只要從苦樂問題一步一步思惟下去，一定會選擇自他換這個方法。自他換並不是叫你放棄自己的快樂，恰恰相反，正是要給你快樂啊！也不是叫你不管你的痛苦，它正是要告訴你怎麼除掉你的痛苦。我們求離苦得樂但卻得不到，主要的關鍵就在「行非方便」，我們做錯了；現在之所以高興，就是因為知道怎麼做了，只要做對了，我的快樂就可以得到、痛苦就可以去掉。

那要怎麼做呢？換一換。我們如果能夠把求自利的心移於利他，一定早就成佛，早就圓滿自他一切利益了。佛陀因地當中就是這樣做，所以感得這個果；而我們因為沒有這樣做，所以無始以來勞苦得不得了，卻是一點好處都沒有。現在終於了解原來真正的大冤家就是這個我愛執。所以，以後真正應該做的，是依止正念跟正知，這才是我們的皈依處。皈跟依意義不同，皈就是反過來，依是依止。以前我們總是依止無明無知，現在反過來，依止在正念正知上，然後加強這一個力量，一定要努力去除我愛執。對於自利心，還沒有生起的不要讓它生起來，已生起者不要讓它繼續下去。

【《入行論》云：「此於生死中，百返損害我，意汝欲自利，雖經眾多劫，以此大疲勞，汝唯引生苦。」又云：「若汝從往昔，能作如是業，除佛圓滿樂，定無如斯時。」如是不執自言、不護自品，當數修心，將自身財及諸善根，悉無顧慮惠施有情。】

「百」是泛指一切，並不是一百，而是一切、眾多的意思，前二句是說我愛執一直在生死當中損害我們。「意」（就是我們的心念）你總是要求自利，結果無始劫以來就因為這個念頭，以致疲勞得不得了，引生的卻只有苦而已。《入行論》又說：「假定你早一點覺醒，能夠做像現在這樣利益眾生的善業，那麼早就成佛了，除了得到佛圓滿的快樂以外，絕對不會有現在這種種的痛苦。」所以，不執著自己的意見，也不保護自己的種種，這樣數數修心，把自己的身、財乃至修行的善根，毫無疑慮地全部惠施有情。當你了解了我愛執對自己的傷害之後，叫你不布施都不行，因為你了解得很清楚，我愛執是生死大冤家，所以唯恐不把自己施捨出去，若送出去那就對了。

p. 228 (2)

【◎ 又施彼已即應利彼，不應於彼而行邪行，故於身等應當滅除自利之心。如云：「意汝定應知，自為他自在，除利諸有情，汝今莫想餘。他自在眼等，不應作自利，眼等於利他，不應作邪行。」】

自己的身、財、善根都布施給別人以後，就應該去利益他們，不要「於彼行邪行」。邪行指什麼呢？就是平常我們送給別人財物時，好像結交了個好朋友，然後有求於他。現在世間人都是這樣，處處地方是為了討好別人，自己又有所求，這都是錯的。所以布施必須沒有一點點遺餘的目的，只是為了利他，要消除我愛執。如果能這樣的話，無上菩提的果就可以得到，因為因地當中做對了。

如同《入行論》說的：「要以正知見告訴自己：你要知道，這個『我』已經送給別人了，完全是跟著他轉的，現在要做的，除了利益別人以外，千萬不要莫名其妙地打妄想，不要想到自己。」你千萬不要因為有求於他，就送他禮物討好他，這種事情萬萬做不得。凡是屬於他人的，他的就是他的，就連我的也是他的。現在世間的人，我的固然是我的，他的也是我的，就因為這樣，愈弄愈苦，永遠在輪迴當中。如果看見好的是愈多愈好，看見壞的就把它推出去，結果註定你雖然現在長得肥肥胖胖的，將來做了鬼以後再來打他就來不及了。

【若見身等棄捨利他攀緣自利，或身語意而反於他作損害緣，應作是念而正遮止，此於往昔，亦曾令受無邊眾苦，現今若於相似利益而生錯誤，隨彼轉者當生大苦。如云：「汝昔傷害我，已往可不諫，我見汝何逃，應摧汝憍慢。今汝應棄捨，思我有自利，我於餘賣汝，莫厭應盡力。放逸不將汝，惠施諸有情，汝則定將我，授與諸獄卒。如是汝長時，捨我令久苦，今念諸怨恨，摧汝自利心。」】

假定你一旦發現自己棄捨利他，不幫人家忙只想到自利，或你的身語意反而損害別人的時候，要馬上提起正念去遮止它，告訴自己：「不可以！不可以！無始以來一直做這種事情，得到了一點相似的利益（表面上好像是有一點利益，但是事實上是錯誤的，所以叫相似的利益），由於對真正的利益不認識，所以才會去忙這個東西，如果你現在還是跟著它轉，忙這個相似利益的話，將來一定會生大苦！」這個念頭要經常保持著。

就像《入行論》說的：「你以前一直傷害我，以前的事情就不管了，但是我現在認得了，你還能逃到哪裡去？一定要摧你的憍慢（對自己擁有的好東西沾沾自喜，這是憍；對比他人，總歸覺得比別人高，這是慢。）你一天到晚忙著利益自己，今天一定要摧毀你！你要曉得，你現在必須棄捨自私自利之心，因為我已經把你賣給別人了，你要努力做利他的事情，而不要厭煩。如果放逸不努力把自己惠施給有情，在這種情況之下，你一定又會把我送到地獄的獄卒那兒！長時以來，你總是讓我受大苦！現在想到就恨，所以一定要摧毀你這個自私自利的心。」

「放逸不將汝」這一偈值得我們牢牢地記在心裡，我們儘管懂得道理了，但是如果還不努力而放逸的話，懂得道理也沒有用。我們現在得到了暇滿的人身，如果還放逸馬虎，那這個「我」一定會把我送入地獄。所以在密教中佛菩薩有的現忿怒相，示現這樣的大瞋相是有道理的。前面說過當煩惱一起來就要跟它鬥，因為煩惱是敵人！所以必須咬緊牙關，一點煩惱都不容許。即使再輕微的自利心，我也一定要咬緊牙關，把你這個自利心徹底消滅掉。

【如是數思愛他勝利，當由至心發生勇悍，棄他之心未生不生，其已生者令不相續，於他令發可愛可樂可意之相。】

這「數思」兩個字，始終都是關鍵問題，懂得了道理之後能不能轉心，就看有無數數思惟。當然，若不懂道理，數思也沒有用；懂了道理以後如果不數思，那就在放逸當中。如果精進的話，一定是思惟法義，經過不斷地思惟，內心當中就會至心發起勇悍，而不是浮浮泛泛－－勇是非常強而有力的，悍是一切都不顧，什麼困難都擋不住你。如果能將以前愛自己的心真正改過來的話，自然整個造業就不一樣了，平常只管自己而不管別人，現在則反過來，棄他之心（不管別人的心）如果還沒有生的不要讓它生起，已經生起來的就令它到此為止，不要再繼續下去。

總之，「於他令發可愛可樂可意之相」，這樣做實際上還是為了求快樂，我們的快樂一定都是靠他人而來的。平常世間人為什麼要拍馬屁去奉承人家？實際上並不是為了別人，還是為了自己！上司有權提拔你、老闆可以多給你錢，你就拼命奉承他，這樣做無非是為了求快樂！現在並不是叫你做別的，還是為了這個！而現在的上司就是一切有情，你只要能夠奉承他，所有的快樂都來了！想到這裏，你會用種種的方法去幫忙他，結果你就得到好處了。不過我們並不用世間的方法，因為世間法是染污的，我們用的方法有一個特別的名字－－善法，也就是善淨之法。很明顯地，我們確實是有這個能力，只是方向弄錯，就像一把寶刀一樣，本來這一把寶刀是去殺敵人的，結果弄錯了，反而傷了自己；現在我懂得拿它來傷害我愛執這個敵人，就能真正得到安樂了。

【◎ 如昔於自愛樂執著，今於他所應令發起愛執之心，如云：「應執餘如我。」能發如是愛執有情，其因謂當念彼恩德，或見於自所作饒益。此復猶如見諸沃田善植種子，能結眾多上妙果實便極珍愛。如是若於有情福田植施等種，亦能出現時、究竟一切利樂。若獲定解，亦起愛執，故於是等應當思惟。】

就像以前愛執自己那樣，如今也要對別人發起愛執之心。能夠發起這樣愛執有情的心，其因是念他對我們有大恩，或是看到對我們所作的種種好處。所以這裡並沒有叫我們放棄好處，而且恰恰相反，正是要給我們真正的好處！要記住，真正能為我們帶來好處的方法就是利他！

就像看見一塊肥沃得不得了的田，只要能夠好好地把你要的種子種下去，將會結出眾多上妙的果實，你自然而然就會很珍惜、很寶愛它；同樣的，對於有情這個福田，如果能夠好好地播下種子的話，就能夠得到眼前增上生、究竟決定勝這一切的好處。假定對這個概念產生決定勝解的話，你對他人也能生起愛執之心，會一心一意愛執他品而不是愛執自己，這樣自他就換過來了。那麼關鍵在哪裡呢？就是思惟，所以對於這個道理應該多去思惟。

【《入行論》云：「有情與諸佛，同能生佛法，如其敬信佛，何不敬有情。」此如《令諸有情歡喜頌》說，若殺有情則能引其墮三惡趣，若救其殺能引善趣復得長壽，若於有情不與而取及施資財，發瞋恚心及修慈悲，亦能引生善趣惡趣。特緣有情乃得發心，為利有情始修諸行，是故成佛亦須有情，要依有情施等乃滿，當審思惟。】

《入行論》說：「你想要成佛，而有情跟佛同樣能令我們生起佛法，既然你敬信佛，為什麼不敬有情呢？」我們現在只曉得敬佛，並不曉得敬有情；而佛之所以成佛，是因為他不但曉得敬佛，而且曉得敬有情，所以他的一切東西都布施，身語意一切都是為了利益有情。《法華經》中常不輕菩薩說：「我不輕汝等，汝等皆當作佛。」他心裡是這樣想，行為上面也這樣行，結果他成了佛。我現在不是在學佛嗎？佛就是這樣做的呀！一想到這一點，眼前的問題都解決了，同時也了解以前自己所愛執的是什麼，一天到晚心就是纏在「我」之上，好痛苦啊！說起來沒別的，就是這個我愛執，真正害我們的就是它，偏偏我們不認識，還老想纏在這上面，真是可憐啊！所以佛也奈何不了我們。現在懂得了，真好啊！ 　　就像《令諸有情歡喜頌》上面所說：如果殺了人，那麼會墮三惡道；若救了人，不但能得到善趣而且長壽。同樣的道理，幫了別人就能得到好處??到善趣去；害別人則到惡趣，瞋和悲也是這樣能感惡趣或善趣。特別是從發心一直到成佛都要靠有情－－一定要緣有情才能夠發菩提心，因為有情苦，看見他的苦而發心；發心後再進一步行種種利益有情的行為，才能夠滿我們的願，所以成佛也是靠有情，這個概念要深入且好好地思惟。

p. 229 (3)

【《釋菩提心論》云：「世間善惡趣，其愛非愛果，皆由於有情，作利損而生。若無上佛位，且依有情得。人天諸資財，梵釋及猛利，護世所受用，於此三趣中，無非利有情，所引此何奇。地獄鬼畜中，有情之所受，苦事非一種，從損有情起。飢渴互打擊，及侵害等苦，難遮無窮盡，皆損有情果。」諸聲聞等果報下劣，是由未能廣行利他，諸佛獲得究竟果位，是由廣利有情而生，應思此理，不應剎那貪著自利。即前論云：「於有情離貪，如毒應棄捨，諸聲聞離貪，豈非下菩提，由不棄有情，佛證大菩提。若知生如是，利非利諸果，則於剎那頃，豈有貪自利。」】

《釋菩提心論》告訴我們，世間一切可愛的以及非可愛的果，都是由於對有情饒益或損害而感得的，乃至於成佛還是要靠有情。將來引生的果固然是因為對有情作利損而來；眼前其實也是，幫了別人，別人就感激你，損害了別人，別人就要還報你，一切都是由此而來的。

不但世間的苦樂是因為利、損有情而得，連聖人果位的優劣也不例外。聖人中分三乘，其中的聲聞果報下劣是因為不能廣利有情所致。聲聞還是有能力幫人家的忙，但是他不管別人，因此感得的果報不如佛果殊勝；佛之所以究竟，就是因為廣利一切有情。對這個道理要多思惟，不要剎那貪著自利。當你貪自利的時候，當下就傷害自己了，誰願意傷害自己呢？所以你若想不傷害自己，唯一的辦法此處已清清楚楚地告訴我們了。

我們所要貪的，是貪著怎麼利益有情，若對利益有情這件事情不管了，「離貪」了，這就像是一種毒，應該棄捨。聲聞之所以成聲聞，是因為他只管自己，沒有執著於利他。所以「貪」並不壞，就看所貪的內容是否正確。因為聲聞不貪著利人，所以他雖然證得菩提，但卻是下菩提；而佛因為貪著利他，不棄捨有情，所以證得了大菩提。當了解了這一點，自然一剎那也不會只管自己。

【是則專住利他及菩提果，亦見是從菩提心苗之所出生，此心根本見為大悲，故諸佛子愛樂修習。若多修習令其堅固，則能任運趣極難行諸廣大行。即前論云：「悲堅為根本，菩提心苗生，專利他覺果，諸佛子應修。若修令堅固，諸怖他苦者，能捨靜慮樂，而趣入無間。此奇此應讚，此為勝士法。」今於此義，亦應用諸先賢言論而發定解，如覺𡌅云：「不知修慈悲之菩薩，唯藏人能知。」】

當你了解了利他的道理之後，就會一心一意在利他及果位上面努力。為什麼從果位上努力？因為我們要得到快樂！要得到快樂，必然就要推到利他的因上面。所以，我們也曉得，這兩個是從菩提心苗所出生的，而前面所說的大悲就是菩提心的根本。佛子了解了這一點，所以對於悲心就會愛樂修習。若能多修習就一定能堅固，當堅固了以後，再難行的事情都難不倒你了。我們真正修行的中心一定是大菩提心，而不是旁的；旁的不是不修，而是兼顧。所以真正修學佛法必定要知道，對小乘而言厭離心最重要，不必忙別的；大乘則是菩提心最重要。一旦生起菩提心，之後做任何事情自然而然都感大乘果，但如果這個重點把握不住，那麼打坐、念佛都是事倍功半，能夠這樣雖然也還不錯，但都是走遠路。

《釋菩提心論》說：「以堅固的大悲心為根本的菩提心苗，能夠生起由專門利他得到的大覺世尊這最高圓滿的佛果位，所以菩提心才是我們佛弟子應該修的中心。只要努力地修習，令悲心堅固的話，就會不管自己而只管別人，看見別人痛苦，你就要救他。所怕的是他人受苦，不怕自己受苦。當看見別人受苦之時，自己就是再快樂－－哪怕是最快樂的靜慮之樂（色界定當中的快樂）也能夠捨掉，而趣入無間地獄救眾生。這才是真正最難得、最稀奇的，這才是應該稱讚的勝士法??殊勝大士的方法。

最後引阿底峽尊者的話教示我們。當他到西藏去的時候，有人問他：「修那個法很麻煩，有沒有一個方便的法門呀？」阿底峽尊者說：「假定有的話，我第一個就不願意這麼麻煩，我早就修了，還何必你來問！」接著又說：「不曉得修慈悲心的菩薩，只有你們西藏人知道，我們在印度這個佛法根本之地可是沒有的！」所以我常常說，假定真的有簡易的方法，那十方一切諸佛菩薩就一點用場都沒有了，因為十方一切諸佛菩薩無一例外，都是從這條路走上來的，而你居然有所謂的方便法門，那你不是強過佛嗎？那你還跑來學佛做什麼？這一點我們必定要了解，這是很清楚明白的事情。

p. 230 (2)

【◎ 若爾當如何修？「須從最初次第學習。」朗日塘巴云：「霞婆瓦與我，有十八種人方便，一種馬方便。人方便者，謂發大菩提心，隨作何事，悉學利益有情。馬方便者，謂菩提心未生者令不生，已生者令不住，不使增長者為我愛執，故特於彼盡力違害，正對有情盡力利益。」】

那麼要怎麼修呢？一定要從最初的次第修起，你只要依次第向上則無有不成功者，所以《廣論》告訴我們，聽聞了「上上」產生好樂心就會想要修，而修的時候要從「下下」修起；反過來說，你從「下下」修了以後，經驗增長了，淨信也增長了，於是你向上慢慢爬上去就對了，這個次第是必然的道理。

朗日塘巴所說的人方便，實際上就是暇滿人身唯一該做的事情。做人的方便有十八種之多，而做畜生（馬就是畜生）簡單極了，就只有一種。什麼是「馬方便」（換句話說，畜生、愚癡相）？就是指菩提心沒有生的不讓它生起來，已生的不讓它安住、增長。之所以這樣是因為我愛執，所以我愛執真實說起來就是畜生相啊！常聽人家說：「你連畜生都不如！」現在才了解原來我們愛執自己時就是這樣！所以要特別對我愛執盡力去違害，凡是利益有情的都要盡力去做。

【大瑜伽師謂善知識敦巴云：「我有風息平等轉等，如此如此三摩地。」答云：「汝修縱能耳邊擊鼓不可破壞，若無慈悲及菩提心，猶當生於晝夜應悔之地。」此中意趣似說，當成能生無暇無色等處，異生之因。康𣈳巴云：「我等於覺𡌅有情顛倒行事，有情於我等亦當如是行。」】

大瑜伽師和敦巴尊者是師兄弟，大瑜伽師說自己修定得到定了。要是我們現在得到了定那還得了？有人念佛念得稍微有一點相應了，就歡喜得不得了，或得到一心不亂就不得了，何況得了定？結果敦巴尊者回答：「就算修到在你耳朵旁邊敲大鼓，你都能不動（那是很深的定），但假定你沒有依照這個次第修菩提心的話，還是會生到晝夜懊悔之處。」這是千真萬確的事實，鬱頭藍弗修定而生到非想非非想天，結果報盡後竟墮到畜生道中，所以如果這樣，那是早晚會懊悔的。我們修行首先要把根本因把握住，千萬不要把重點擺在學定或是學其他什麼的，而是要學厭離心、菩提心，然後以其他為輔助，能這樣做的話，學什麼都對。

「覺𡌅有情」並不是指阿底峽尊者，而是指有情。為什麼稱有情為「覺𡌅」（覺𡌅即佛）？因為是有情使我成佛的！我們對那些佛菩薩顛倒行事，當然他們也會對我顛倒行事。怎麼顛倒？我只管我自己，所以他們也只管自己，彼此間都做錯了，應該要改過來。

學到這裡我們已曉得整個佛法的中心是大菩提心。大瑜伽師這麼了不起的成就者，他說「我得到定了」，以我們現在看起來，那是何等了不起！我們總是想學定，但敦巴尊者說：「就算修到這樣，如果不以大慈悲跟大菩提心為中心而修學的話，雖然得到了定，還是會生到日夜懊悔之處呀！」這是千真萬確的事實，不要說欲界的天子報盡可能下地獄，即使修定生到非想非非想天還是要墮落。以無常相來看的話，實際上的這個情形是千真萬確的，得到了定，連小乘都不如呀！所以佛法真正的中心是大菩提心，我們必定要知道這一點。

以大菩提心為修學中心並不是說別的就不要學了，而是說以大菩提心為根本因，然後在這上面再具足圓滿因，那就對了。許多人學了半天，乃至於反而出錯誤，其根本原因就是未以大菩提心為中心，本末倒置。這樣的話，就自修而言得不到好處，就算要利人，也是一盲引眾盲，這一點我們特別要了解。所以前面告訴我們：你只要看看阿底峽尊者的傳記，就會很清楚、很了解了，以他這樣高的成就，遇見這麼多了不起的大善知識，那些大善知識都是極高明之人，其中不乏地上菩薩，至少都是加行位以上，結果他卻把金洲大師視為老師當中最尊重的。他每次說到金洲大師或聽見金洲大師的名諱，馬上雙手合掌置於頂上，那是最恭敬的表示，是感念恭敬他的老師，而他對別的老師並沒有這樣，這是因為金洲大師傳給他完整的大菩提心的教授－－七因果，所以，以阿底峽尊者這樣一位高位菩薩再來的人，也這麼尊重金洲大師。

我們曾經講過，悲心在整個大乘道的過程當中，第一步要它，中間也要它，後來仍要它。並非在開頭時以為懂得一點名字就可以，如果僅懂得一點名字，不曉得大乘道真正的內容，那根本連邊都沒碰到；就算你照著次第修學，如理如量地生起菩提心了，但在正行菩薩道之時又因為眾生數量無邊，而要行的又那麼難行，往往會退卻，此時最能夠保持你上進的，仍舊是大悲心；這樣繼續不斷地修行，才能夠達到圓滿的佛果。

這個概念一定要在一開始就建立起來，然後把握住這個中心去做；如果一開始未建立，你先學別的枝末，等到養成了習慣就很難改了。不要說世間的習性難改，修學佛法的習性一樣是難改，實際上世間的習性比修學佛法的習性容易改，因為對於世間的習性，你接觸了佛法以後就會了解，原來這些就是把我們死死地綁在生死當中的可怕冤家，而現在找到了最好的方法－－佛法。所以在這種情況之下一旦碰到了佛法，你會全心全力去對治它，策勵自己去掉這個痛苦的根本，淨除這個習性。可是如果學了佛法，偏偏努力學的不是佛法的根本，而是它的枝末，但是卻覺得自己已經遇到佛法了，所學的能拿來對治習性，然後執著它，別的佛法都聽不進，總是覺得自己懂了。請問：這樣走對了沒有？就算對，但是卻走了遠路。

所以本論在一開頭就特別提出來，究竟來說無一眾生例外都能成佛，但是其中的快慢以及所走的路線迂曲與否，那就完全不能比了。所以就我現在來說，寧願一開頭沒有碰到佛法，要碰必須一碰就碰到最正確的路，否則一旦在修行上養成偏差的習慣，自己還覺得很滿意，以後要改就改不過來了。這個道理很清楚，我們不妨拿事實來看，佛是最究竟圓滿的人，他怎會不想把最完整的佛法教給別人？絕不會！他有悲心，也有這個力量，結果教出來絕大部分的人卻不是走菩薩道，而是走聲聞乘，為什麼？正因為佛是圓滿的佛，他看得很清楚，當你一旦養成了那個習性，佛也奈何不了你，只好讓你走這條遠路了！佛出世以後度的聲聞眾多得不曉得有多少，但是真正能夠走菩薩道的人卻沒有幾個。所以《華嚴經》說得清清楚楚：「魚子菴樹果，菩薩發大心，三事因中多，結果者甚少。」這三者在因地當中數量很多，但真正能夠得到果的卻很少。以菩薩發心者多，結果者少一事來說，其原因何在？就是未把握根本因。所以理論是如此，實際也是如此，還有經上這種種的證明。

我以自己的經驗來策勵、建議諸位，如果諸位的習性已深，那你走你的路子，既然扭不過來了，只好註定你只有走遠路。但如果現在你的習性還不深，還能提得起來的話，重要的是，對於以前的老習慣一定要真正地懺悔，不僅世俗的習性要懺悔，就連以前我們那種學佛的老習慣也一定要把它淨除掉，不要留一點點。所以之前談的改過之方，實際上它的內容對我們真正太重要了！對這個毒你絕對一點點都不能留，一定要以最迅速的態度、最大的決心一刀斬斷。別小看毒蛇只在你的手指上咬一口而已，你覺得沒關係就不管它，等毒鑽到你的心臟、腦子時就無藥可救了。現在我們都是這樣的，容許這個毒在身心中流布，總是馬馬虎虎、懶懶癱癱，一直跟著它走都不知道，這一生就這麼輕輕易易過去了；因為養成習慣了，所以到了下一生又是這樣，再下一生又是這樣，這就是為什麼雖然有這麼多的人聽聞佛陀說最完整的教法，卻走不上去的根本原因。我們對這個認識了，就要痛下決心努力去做，每一個人都有機會可以改得過來。所以修學佛法自始至終是「正知見」最重要，而不是隨便碰到一點點就以為對了。

有人以為只要一心念佛，到了極樂世界就什麼都解決了，其實我當年也曾這麼認為，直到現在，不要說一般的在家人，有很多真正肯修行的人，也是這麼認為。如果念佛到了極樂世界就一切問題都解決了，那麼「因果」這筆帳怎麼算呢？大家都說去了極樂世界以後直趨成佛，就不用怕了，以為去了之後，以前造的因就可以不必感果了，哪有這樣的事情？如果是這樣的話，佛說的因果就有問題了。然而佛說的是千真萬確的，「如是因感如是果」，因果是絕對逃不了的。而現在居然念佛到了極樂世界，一切都可以不要感果了，那因果這句話怎麼講呢？如果前面講的「如是因感如是果」是對的，那後面講的「到極樂世界後，以前造的因可以不感果」就錯了；如果後面講的是對的，那前面講的就錯了。如果佛講出這種矛盾的話，那還算是佛嗎？這不是很明白的道理嗎？而且佛親自受金鎗馬麥之報，即使他成佛了，當年造的惡因也還要感果，而你到了淨土，以前造的因就不要感果了，那前面「造業必受報」這句話怎麼講呢？而我們就是這麼糊裡糊塗、分辨不清楚！

如果對一位鄉下的老公公、老婆婆來說，他沒有修行的條件，的確可以告訴他：「你現在念佛最好，其他的不要做！」但是，如果身為一位法師，拿這個話去勸人；人家來問你的時候，你把這糊裡糊塗的一番話告訴他，使人認為佛法就是這樣，請問佛法還靠誰來弘？這個概念我們一定要清楚啊！懂得了這一點之後，你們就曉得印光大師的確了不起，他就是勸你：「我只會念佛，其他的我不懂。佛法是無限高明，我現在只懂一點點。」他是位大通家啊！實際上不是不懂，哪有不懂的道理！他就是告訴我們以他這樣了不起的人，卻不隨意開口。若能這樣不隨意開口，有什麼好處啊？你肯聽他的話，老老實實念佛，你就能往生淨土；而且，把佛法的完整性保持住，沒有損害，這一點我們要了解。所以，假定我們今天認真學，將來要弘法的話，對教理就要通達；如果你只想修行的話，那麼印光大師三藏十二部無所不通，他尚且這麼說，我們能夠比得上他嗎？所以也應該學他老人家：「我什麼都不懂，只曉得念佛最好，我只會念佛，你也是念佛就好了，佛法很了不起，其他等到了極樂世界再說。」你如果這樣就對了！這個概念我們要很清楚。

【立與未立大乘根本，入與未入大乘之分，一切皆是相值於此，故一切時應觀於此令心生起。若生者善，若未生者莫如是住，應常親近開示此法大善知識，常與如是修心伴侶共同居住；觀閱顯示此法經論；勤修此因積集資糧，淨此障礙。自能如是淨修其心，則定能下圓滿種子，誠非小事，理應歡喜。如大覺𡌅云：「欲趣大乘門，覺心如日月，除暗息熱惱，勵劫亦令生。」】

現在我們了解了完整的佛法真正的中心是菩提心，而大乘的根本就是大菩提心，你是不是算大乘人，就看你有無菩提心。大乘跟小乘之別是在行分，不在見分。行分就是大菩提心方便這一部分；見分就是見空性這一部分。不是說你大徹大悟了，你所學的法就是大法，也不是說密教的灌頂就是大法。禪宗的大徹大悟和密教的灌頂雖然是了不起的大法，但它們是像水、土、肥料等等的共因，大菩提心才是大乘的不共因。有了大菩提心之後，你學禪、學密、念佛、持戒都對；如果你沒有大菩提心的話，不管所學的法有多大，跟大乘還是了不相應！這是我們要了解的。

所以在任何時候，要反省觀察自己的內心：我是不是向這條路上走？想辦法把大菩提心啟發出來。如果生起，那好極了，就是這樣繼續努力。假如還沒有生起來，也不要停在這裡，應該怎麼辦呢？以下三件事情，就是我們修學佛法最重要的。

第一是親近善知識。除此之外沒有其他的路好走！善知識分兩部分，就是你的尊長以及同修（也就是僧伽團體）。僧伽不是單指形相，而是指它的內容。這太重要了！以我們現前的情況來說，一聽到教法，大家都聽得非常起勁、非常高興，幾乎無人例外；我感受得到，只要在座聽法的，人人對這教法都很歡喜。但是儘管歡喜，極大部分的人都有一種感覺－－聽的時候覺得它好，但做起來就這麼不容易，如果要改習慣那更是難！反過來，我們往往看見了一些形相，就覺得這個好、那個好，很容易跟著轉；哪怕到別的寺院聽見人家的早晚課、看見人家走路的形相，乃至於穿衣服等等，就覺得那個很好，很容易就跟著轉。

雖然我們對於圓滿的教法聽得這麼來勁，但卻無法在內心策勵自己馬上起步，就是因為我們眾生無始以來的習氣，所謂與無明相應的見思、無明、塵沙三惑。平常我們都在散亂心當中，都被六根所對的塵境而轉，眼睛看見了、耳朵聽見了，很容易就被它轉去。而你對佛法要產生堅固的力量，一定要透過深入的思惟生起決定的見解，那時才能產生功效。所以儘管你懂得了道理，如果沒有深入思惟產生定解，則你對法的認識還不穩，此時再加上被環境中的種種所動，你的心就被轉走了。所以單單有指導你的尊長善知識還不夠，還得要靠環境，就是同行團體。真正修行最佳的環境是僧團，對僧團而言最重要的是「見和」－－見解要共同才能同修。在這樣的僧團中，不論你眼睛所見、耳朵所聽，一舉一動都在幫助你增長見行，到那時候就如虎添翼，這是我們要了解的。

所以絕不是聽懂了一點道理之後，一個人就可以修啦！那樣是沒有用的！現在有些人乃至於連懂都還不懂就去閉關了，真不曉得他閉些什麼關！我自己就有這個經驗，以前我常常閉關，幸好沒有閉三年長期的關。我第一次閉關的時候，印順導師勸我：「閉關不簡單啊！你講講道理可以，但有了問題，非得靠真正修行的老禪和子指導不可。」當然，以他老人家對佛法的認識，他講這句話是絕對有份量的。可是那時候我年輕，還是不能聽他的。雖然如此，但他這話對我有絕大的恩德。所以我並沒有一閉就閉幾年，只試試短期閉關。從此以後我經常試，最短的一個禮拜，最長是三個月，就這樣試。我那時候已經有了這本《廣論》，儘管我自己曉得我對《廣論》的內容並不懂，但每次閉關的時候，一定事先把它溫習一遍，然後有問題的時候再去翻閱。後來發現，因為得不到善巧，這樣閉關浪費掉的時間實在太多、太多。所以大家千萬要注意：真正要修行的話，一定要有最完整的指導，而這必定要有完整的傳承，這個太重要了！這是第一點。

第二點，一定還要研閱大經大論，而且要是無垢的經論。現在我們有太多各式各樣的書籍，這些書籍對初機種善根而言是非常好，因為文字淺顯容易接受；可是若想要真正深入，只憑這個是不大可能的！古人寫的書都是根據他們的經驗而寫的，所以照著去做可以體會到他們所經驗的事實－－就是「證果」。現代人寫的書大部分是作文字上的解釋，看懂了以後可寫出很美的文章，但對證果卻不一定有太大的幫助。此二者各有各的長處，對初機而言，先解釋文字是需要的；要修行的話，則又是另一個次第。此處說「觀閱顯示此法經論」，要研閱的是無垢經論，也就是指佛講的經以及菩薩、祖師造的論跟疏等等。假定還沒有生起菩提心的話，應該在能生起來的因上努力「淨障集資」。

實際上，我們一直要努力的就是以上這三樣，它們是分不開的。了解理念時是三樣分開來說明，行持的時候則三樣同時進行。譬如我們現在在這裏跟著善知識學，又與同修共住；而且所學的是無垢經論；平常懺悔等等是淨障，而為了維持這三寶地所做的種種事就是積資。還有一切時處要勤修，而且恆常無間，不能間斷，一間斷就是生死的因漏進來的時候。現在我們唯一該做的是儘量不要讓生死的因漏進來，如果漏了一點進來，這部分就會立刻損害你自己。

只要能這樣修心，一定能夠種下圓滿的種子，這是大事，應該歡喜啊！阿底峽尊者告訴我們：進入大乘之門就是覺心（這是中文義譯，印度原文就是大菩提心），覺心就像日、月一樣，日是指它的光明，沒有比這個更光明的；月是指它的清涼，能夠息熱惱。大菩提心既光明又能夠息熱惱，所以哪怕時間再長，不要說一年、兩年不在乎，一生、兩生，或者一長劫，也應該努力令此心生起，因為它的功德實在太大、太大，是我們無法想像地大！

前面一再告訴我們，不退小乘最大的因，是見到真正求自利也非成佛莫屬。你們自己好好努力，將來溫習的時候，我會把每一個重點告訴你們；譬如引生發心的因，雖然有許多種，而其中最殊勝的是悲。不退小乘最大的原因是見到即使求自利也非成佛不可，所以我們一定要對佛修淨信心，一定要看到佛的功德－－身、語、意功德（意功德又分為悲、智二種），以及事業功德。

我們通常總是說佛具三十二相、八十隨形好等等，而法界一切有情的功德要十倍，才抵得上佛一根毫毛的功德，這實在是無法想像啊！我們現在只能拿功德當中的一部分來比較揣摩，比如財富，而有財富的人不一定會得到人家的尊敬噢！要得到別人尊敬的話，不但要有財富，還要有道德，以及種種的理由和條件。以我們台灣的王永慶來說，他的財富是不得了的，但儘管他再有錢，全台中市的財產應該比他多吧！不要說台中市，如果拿台中縣、台灣省、中國全部的財產來算，王永慶怎麼能比？現在不要說中國，就算整個地球、整個太陽系、整個宇宙的財富與佛的功德比較，那簡直是滄海一粟！拿整個法界一切有情全部功德的十倍，也只抵得上佛一根毫毛的功德；而佛的毫毛功德的一百倍，才具足一個隨形好；一千倍隨形好的功德，是三十二相中前二十九相的一個相好的功德，有三個相好不包括在其中－－眉間白毫相、無見頂相、梵音聲相。三十二相當中前二十九相的萬倍功德，才抵得一個白毫相；白毫相功德的很多很多倍才是無見頂相的功德；無見頂相功德的不得了的倍數，才是梵音聲相的功德。可見佛的功德有多大！在小乘人看起來：「我是羅漢、也是應供，而佛也是羅漢、也是應供。」當了解了佛的功德以後才會曉得，即使所有的人都成了羅漢，你去供養他們，其功德遠不如以法供養的百千萬分之一，原因就在這裡。

所以必定要對佛的真正功德有正確的認識，才會對佛產生無比的羨慕、欣仰之心；然後再以其他的道理相輔助，才會了解佛陀真正的偉大。那個時候你的決擇就很清楚－－不要說是人天，即使是羅漢也不要，因為小乘人修了半天，最後還是要回小向大。對這種種理由想得越多、了解得越圓滿，必然能幫助你走上大乘道，因為發現這條路最快、最直而且最省事，這麼好啊！所以這裡一再告訴我們不要急，事前了解得越透徹之後再起步開始走，對我們是越好！

透過七因果、自他換的修習之後，菩提心的質對了，那麼，應該生起的量呢？

【◎ 第三此心發起之量。如前已說，應當了知。】

只說這樣，但在下面加了一個註解－－菩提心生起之量，就是在《廣論》二百廿一頁最後一段「其悲生量」之處曾引用一段話，這段話本來是在說明生起願心須以大慈為因，但由這段話也可以知道大菩提心發生之量。而且這不是高上聖道所發的心量，是我們初修行者所要發起的心！所以當你發了大菩提心，以大菩提心迴向往生淨土的話，就可以得上品往生，具有這麼大的功德。

現在質知道，量也知道了，乃至於修習的步步次第，整個關鍵都了解了，接著下面開始要起步了！這就要從受願心儀軌開始。


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 儀軌受法

p. 231

【◎ 第四儀軌正受者。如大覺𡌅云：「欲修令此生，應勵恆修習，慈等四梵住，應除貪及嫉，以儀軌正發。」若修心已，於其發心獲得定解，當行受此之儀軌。】

第四是以儀軌正受願菩提心。如阿底峽尊者所說：「要令大菩提心生起的話，要一直恆常有力地修『慈等四梵住』（就是慈悲喜捨四無量心），這就是修習上去一步一步的次第。等到有了慈無量、悲無量，再加上增上意樂，最後才是發大菩提心。把世間的貪嫉等煩惱一切淨除，然後以儀軌正發菩提心。」正發心時還從不共皈依做起。所以，照著七因果、自他換修習以後，對一定要發心獲得定解了，接著就應當受發菩提心的儀軌。

※﹝此中分三：① 未得令得，② 已得守護不壞；③ 設壞還出之方便。初中分三：① 所受之境，② 能受之依，③ 如何受之軌則。今初﹞

這分為三部分：第一是還沒得到願菩提心的人，使他得到；第二是得到以後怎麼去守護；第三是萬一有損壞（就像我們持戒一樣，萬一有小小的地方不對了），那麼怎樣懺除乾淨，回復清淨的戒體。第一個未得令得又分三部分，第一部分是從誰去受，現在講這一部分。

【◎ 覺𡌅於《尊長事次第》中僅云「具相阿闍黎」，更未明說。諸先覺說：「具足願心住其學處，猶非完足，須具行心律儀。」此與勝敵論師說「當往具菩薩律儀善知識所」極相符順。《十法經》中由他令受而發心者，說有聲聞，是說由彼勸令厭離而受發心，非說聲聞為作儀軌。】

尊長就是師長，也就是我們現在說的和尚、阿闍黎。阿底峽尊者在《尊長事次第》當中，關於發菩提心這件事，就只說「具相阿闍黎」這麼一句話，但對於具足什麼相並沒有詳細說明。其他的祖師們則說：這個具相，不單單是要具足願心，一定還要具足行心。有了大菩提願以後，因為要滿這個願，所以一定還要具足行心受菩薩戒，行心律儀就是菩薩戒。關於願心跟行心，下面會詳細說明。這跟勝敵論師所講的「要受願心儀軌一定要到具有菩薩戒的善知識那裡去受」，這兩個是完全符合的。 　　《十法經》中說到由他人令受願心儀軌而發心時，提到聲聞行者，要曉得這個是指由聲聞人來勸你發心，而不是在聲聞乘人前面受願心儀軌。譬如很多《般若經》都是由聲聞乘人啟發，為聲聞乘人說的，比如《金剛經》主要的當機者是須菩提，《心經》是舍利弗尊者。所以是由他勸發而令我們生起厭離心想受願心儀軌，但要正式受願心儀軌的時候，不是從聲聞受，一定從菩薩行者受，而這菩薩行者是發了願心以後還受了菩薩戒，而且這個菩薩戒不只是一個樣子而已，是有它真實的內涵在。這是能授的境，也就是為我們授儀軌的尊長。那麼能受的人呢？

【◎ 能受之依者。總如勝敵論師說：「若善男子或善女人，具足圓滿身及意樂。」謂天龍等其身意樂堪發願心者，一切皆可為此之依。然此中者如《道炬釋論》說：「厭離生死，憶念死沒，具慧大悲。」謂於前說諸道次第已修心者，是於菩提心略為生起轉變意者。】

能受者，不管男或女，只要具足兩個條件：圓滿的身相和圓滿的意樂；也就是說身心兩樣都相應了。真正受菩薩戒殘缺不全是不行的，因為修行不是一般條件不夠的人能成辦的。尤其是聲聞比丘再升上去受菩薩戒的菩薩比丘，他要做太多太了不起的事情。戒幢本身有無比的功德，但不是任何人都可以受的。若想詳細了解，就看下士道中異熟的八種功德，這才是圓滿的身。意樂就是發的大菩提心。（編者註譯：至於能受者，總的來說，如勝敵論師所言：「不管男或女，要具足兩個條件：圓滿的身相和圓滿的意樂。」也就是說身心兩樣都相應的就堪為發心者，這不但是人身，乃至於天、龍也可以。）所以前面告訴我們，修行只要正見沒有壞就不怕，就是這個道理。尤其是學大乘的行者，並不是急著馬上求了脫，因為他發現在生死當中有這麼多的大好處，因此以全部的精神求無上菩提。所以剛開始時，他的重點一定是擺在菩提心這個中心教授上，有了這個根本因之後，再求圓滿因，那時候難免偶爾會有不大小心之處，但這絕對不是說：「我只要有正見就行了，其他的馬馬虎虎沒關係。」假如有這個念頭，那註定要墮落，這本身就是最大的邪見。是要戰戰兢兢，全部精神貫注，但因為我們是初機修行者，難免還會有注意不到之處。這個要辨別得很清楚，自己檢查最清楚，騙人容易，騙自己是不好騙的，騙因果更是絕不可能，這一點我們要特別注意。

總的來講：只要是身、意樂堪發願心的都可以受。但這裡的條件，是依《道炬釋論》所說的，要對三有產生大厭離，又能憶念無常迅速；進而由於了解自己輪迴生死之苦，再推己及人願幫助別人求得解脫，這種真正有智慧能了解要走大乘路線，而且走此路要由大慈悲來策發大菩提心的人。不管由大悲而轉發大智，或者由智慧而策發悲心，結果是一樣的。這是指受願心必須要的條件，是已經照著前面這個必然的次第修行，已經略為生起大菩提心的轉變心意者。並不是僅僅懂得道理而已，如果只懂得道理，書本一合也就沒有了；乃至於聽的時候也是迷迷糊糊，只是覺得受願菩提心有好處就去受，這只是種點善根；應該是了解了道理以後一心一意去修行，修行之後與法相應的心生起來了，那個時候才去受願心。

※﹝如何受之儀軌分三：① 加行儀軌，② 正行儀軌，③ 完結儀軌。初加行軌分三：① 受勝歸依，② 積集資糧，③ 淨修意樂。初中分三：① 莊嚴處所、安布塔像、陳設供物，② 勸請歸依，③ 說歸依學處。今初﹞

怎麼受呢？分三部分：先加行，就是事前的準備；其次正行；最後是完結。加行儀軌中的第一部分是受勝歸依，這又分三，其中第一個是把道場莊嚴起來。

p. 232 (2)

【◎ 遠離罪惡眾生之處，善治地基令其平潔，以牛五物塗灑其地，以栴檀等上妙香水而善澆灑，散妙香花。設三寶像謂鑄塑等、諸典籍等、諸菩薩像，安置床座或妙棹臺。懸挂幡蓋及香花等，諸供養具盡其所有。又當預備伎樂飲食諸莊嚴具。用花嚴飾大善知識所居之座。諸先覺等，又於先時供養僧伽，施食鬼趣集聚資糧。】

舉行儀軌之處絕對不可在鬧市、菜市場，或歌舞娼妓之處，一定要像寺院、阿蘭若處，遠離市囂，而且是乾淨的地方。選好地點之後，要令地基平潔。印度當年的人有一個習慣，就是用大白牛的糞來塗地。那不是普通的牛，給牠吃的是屬於雪山肥膩的、特別好的草，不是吃髒的東西；然後用牠的糞來塗地，稱為乾淨地，另外還有其他相應的幾樣東西。在佈置壇場的儀軌當中，把需要的物品都說得很清楚，比如將各式各樣的香配合起來，灑在地上。接著設立三寶的像，鑄塑或者畫像等等都可以，還有經典、菩薩像。 　　至於陳設種種莊嚴的供品，小乘跟大乘對這點開合稍有不同。小乘的話，這些作法都不要，香、花、鬘等等都丟得遠遠的，因為他急於求得解脫；而大乘是要莊嚴壇場的。《瑜伽戒本》對這一點也有說明，蕅益大師也曾經特別說明過。我們要了解這絕對不是自己的貪著，這些供品是供養三寶的。大乘經典中也常提到，很多各式各樣的人天乃至於菩薩，都以種種上妙的香花等等供養佛陀。既然我們要修學大乘，所以也是以這樣的方式來供養、來準備。向上要供養一切三寶，向下還要普施一切有情。所以除了上面所講的種種供養以外，還要供養僧伽及施食給鬼神以集聚資糧。

【若無供具應如《賢劫經》說，其碎布等皆成供養，有者則應無諸諂曲殷重求覓，廣興供養，令諸同伴心難容納。傳說西藏諸知識在莽宇境及桑耶等處，於覺𡌅前請發心時，覺𡌅教曰：「供養太惡不生。」】

假定你的確沒有供物的話，經上說哪怕是碎布都成供養，你可以用心將它觀想成善妙的供品；如果有的話，一定要以最努力的心情來做。這裡提到諂曲，如果明明有供品卻裝沒有，這樣絕對不可以！假定盡了最大的努力卻仍然求不到，那個才算。不是馬馬虎虎－－「好啦，這樣就可以了！」或者「我已經找了，但找不到啊！」那都是騙自己，這絕不可以！最好你供養的東西多得叫人家一看大為驚訝，竟然這麼多，而覺得「這個了不起！」要到這樣的程度。

這裡有一段故事：阿底峽尊者被藏王祖孫兩代以全國的財力請去傳教法，後來又向他求受菩提心，大家也很認真地準備供品。阿底峽尊者一看就說：「你們的供養這麼差，沒有用！」反觀我們現在說是來求學，才做一點事情就覺得委屈，心想：「我是來修行的，怎麼叫我做那個事情！」如果你只求自利、自了，那不必到這裡來，拿佛的名義到街上去討飯！如果你真的想學大乘，到這裡來卻做一點小事就覺得委屈，那真是不相應啊！

阿底峽尊者是印度當年的大德，而西藏的大德對供養的看法呢？你們看《阿底峽尊者傳》就曉得，敦巴尊者有一次供養阿底峽尊者，單單黃金就幾百兩，再加上最好的馬幾百匹。他拿出這種財富供養，以我們現在來看並不稀奇，但以昔日西藏這麼荒僻之處，要供養人家一匹馬，就像幾十年前我們供養人家一條牛一樣，是很不容易的，黃金對他們而言更是稀貴。傳記上記載藏王一共供了一百兩黃金，他說：「我們全國幾年的精華全部拿出來了。」全國幾年積出來的精華就是這樣！弟子供養老師的時候，一次供養純黃金一百零八兩，這表示他對法真正的希求之心，因為要求的是無上珍貴的法，這一點我們要了解。

我們常說要集聚資糧，卻稍微做一點事就覺得委屈得很，那實在是差太遠啊！對這點我們要深深地策勵自己。不要因為覺得難就不做，也許你覺得我們現在是凡夫，當然許多事都做不到；其實正因為是凡夫，所以要從種種小地方做起，能做到的一定要盡最大的努力去做。比如說輪到我擦佛堂，那就盡我最大的努力去做。我常常記起我的老師，現在愈想愈感激他，他要嘛不做，做的時候總是全力以赴。我常常說：「法師，這張桌子蠻乾淨的嘛！」他說：「桌子乾淨與否是它的事情，問題是你自己用什麼心在做！」

當初我不太懂那句話，後來我忽然想起以前看過《印光大師文鈔》，印光大師是近代了不起的一位大德，有人對他說：「老和尚，這個木頭你拜它幹什麼？」老和尚回答：「它是木頭，我是人耶！」懂得這句話嗎？你們自問：你們是木頭還是人？我是人，所以我不能騙我自己，我要當做供佛那樣，不論它乾不乾淨，我要盡我最大的努力去供養承事佛菩薩。經論上處處教我們要無諂曲，修學佛法就是要這樣，不論有沒有人看見，我都盡力去做。如果有人看見時就努力做，沒人看見就馬馬虎虎做一下，那是騙自己啊！這千萬不可以！所以這一點要注意。你別看它是小地方喔！如果我們能夠從這樣一個小地方慢慢地努力做上去，那自然而然你的心會慢慢淨化。資糧從哪裡集聚起、罪障從哪裡淨除起？就從這地方做起！我們能夠這樣一步一步上去的話就對了。所以始終記得這一句話：修學佛道，我們眼前只要跨一步，但是必須記住，任何時候都要跨一步。現在的力量是跨這樣大的一步，將來力量愈來愈大，等到等覺菩薩要跨到佛的時候，還是只跨他那一步。記住，就這麼簡單，前面、後面都是告訴我們這個道理。如果現在這一步你不跨而停在那裡，那就沒用了。

《了凡四訓》中告訴我們「沒有積善，先要改過」，若不能改過，就會因循度日、苟且偷安（就是得過且過），今天也馬馬虎虎，明天也馬馬虎虎，聽了這麼多佛法，就只是「好是好」這樣而已。但是就算這樣，我還是讚歎！因為你認為「好」的這個識種子還是種下去了。但真正有力的人則要記住：你要怎麼樣用善法欲把這個「好」的種子薰發出來，使它結果，這才是我們真正修行應該做的事情。

現在了解了供養對我們而言有這麼大的意義，而此事就在我們眼前，目前任何一位都可以做得到。只要這樣走上去，一定可以走得到佛地，而且是條直路。

【所供像中，須善開光大師之像，必不可少；經典亦須攝頌以上諸《般若經》。】

所供的像中一定要有大師的像，而且是「善開光」。開光有它的道理，真正如法如理地請有成就的人開光的佛像，佛就安住在其中，這是千真萬確的事實，所以此處特別說明要「善開光」。有些人聽見這個教法以後，就來請我開光。我自己曉得，如果照著書上唸一遍，像錄音機一樣，一按錄音帶就哇啦哇啦唱出來了，這樣唱一遍我會，但叫我開光，我卻沒這個本事。如果經過真正有成就的人開光，可將佛請到像上來。實際上也就是說，在真正開過光的佛像之前，那就像我們親自面對著佛一樣，這是受願心儀軌必不可少的。其次，所供的經典也必須是大乘法寶。然後要迎請聖眾，就像我們平常的請聖儀軌那樣去做。

【次如《尊長事次第》說迎請聖眾，誦念三遍供養雲陀羅尼，應讚誦之。其次弟子沐浴著鮮淨衣，合掌而聽，尊長開示福田海會所有功德，令其至心發生淨信，教彼自想，住於一一佛菩薩前，徐徐念誦七支供養。】

受歸依之前，尊長要好好開示弟子福田海會大眾的功德（也就是佛菩薩的功德），使他「至心發生淨信」，這個很重要。了解了以後，教他觀想自己在一一佛菩薩面前，徐徐唸誦七支供養（也就是十大願王），能自己觀想就有功德。平常我們跟著別人唸，有時唸些什麼自己都還不知道，那種情況與這裡所說的不同，一個是如法地發心，一個是對初機的接引，這個差別我們要了解。

【先覺多云：「龍猛寂天所傳來者俱修七支，慈氏無著所傳來者唯修禮拜供養二支。若修悔罪必須追悔，令意不喜，菩提心者具足踴躍歡喜方生。」不應道理。大覺𡌅師於《發心及律儀儀軌》說「禮敬供養等」，以等字攝略。《尊長事次第》中，於發心前明說七支；又其因相，若果如是，則龍猛及寂天派中，亦當許不生。】

有關發心儀軌，有人說：「龍樹、寂天菩薩所傳來的儀軌中，十大願王（這裡稱為七支供養）全部修；而相宗的彌勒菩薩、無著菩薩所傳來的則單修禮拜、供養兩支，因為懺罪時心裡會覺得懊悔、不喜，而在發菩提心時必須具足踴躍、歡喜，所以不能修懺悔等支。」宗大師認為這個說法有問題，大師的引證（這引證都是有完整傳承的）是，阿底峽尊者自己在《發心及律儀儀軌》當中，是用「等」字來說明包含；而且在《尊長事次第》（就是侍候善知識、供養善知識的道理）中，也明說要七支。而且假定真的像這些人所說的，懺悔會使你的心情不好，那龍樹菩薩就不會用了；既然他會用，就代表是不會這樣的！我們要曉得：懺悔令心不喜，是不喜你的惡行，先把壞的拿掉以後才把好的放下去，是更增長好的功能啊！

這裡告訴我們首先就是唸七支供養，所以，我們下腳第一步就是修七支供養，也就是十大願王。而這在每一個次第都用得上，一直到最後十大願王導歸極樂，等覺境界所修的還是這個。不同的是，我們初學時只是文字上的認識，嘴巴上唸一唸，多多少少口業跟善淨相應，實際上要內心跟它相應了，才是正確地生起來的時候，所以前面告訴我們要「至心發生淨信」。

p. 233 (2)

【◎ 第二者，次說於師須住佛想，故應作佛勝解，禮敬供養，右膝著地，恭敬合掌，為菩提心而正請白：「如昔如來應正等覺及入大地諸大菩薩，初於無上正等菩提而發其心。如是我名某甲，亦請阿闍黎耶，今於無上正等菩提而發其心。」乃至三說。次應為授殊勝歸依，謂佛為世尊，法是大乘滅道二諦，僧為不退聖位菩薩，以為其境。時從今起乃至未證大菩提藏，為救一切諸有情故，歸佛為師，正歸於法，歸僧為伴，具此總意樂。特如《道炬論》說：「以不退轉心」，當發猛利欲樂，令如是心一切時中而不退轉，威儀如前而受歸依：「阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依諸佛薄伽梵兩足中尊。阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依寂靜離欲諸法眾法中尊。阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依不退菩薩聖僧諸眾中尊。」如是三說。歸依一一寶前，各一存念，及歸法文句與餘不同，皆如覺𡌅所造儀軌。】

供養好以後，要把自己的老師當作佛。當作佛不是想一想而已，而是要發起勝解，老師就是佛，絕無一點懷疑。絕對不是「你就把他當做佛嘛！」而是心裡如實地覺得他就是佛。要至誠恭敬在師長面前請求受菩提心。

弟子正式請完了以後，師長先把歸依授給他，此時先要說明：你現在歸依的境跟以前不同，這叫殊勝歸依。殊勝歸依所歸依的境是以佛為世尊。當然我們初學佛歸依時，佛也是世尊，可是初學時我們內心是隨隨便便的，對佛只有很膚淺的概念。而此處你必定要了解大乘中佛的特徵，佛一個毛孔的功德就十倍於一切有情的功德，佛的功德這麼大！我們在正學的時候，這個概念一定要知道。而且所歸依的法是指大乘佛法，不過要注意，大乘滅道二諦不離小乘，它是在小乘的基礎上而建立起更深廣的內涵；大家千萬不要誤會，沒有前面的基礎，也就沒有後面的高樓大廈。接著講僧，在小乘的基礎上進而廣學一切法、學一切智智的聖位菩薩，就是我們所歸依的對象。以此大乘三寶為歸依境。我們平常歸依的時候是盡形壽，而現在是從今時始乃至證大菩提；換句話說，是盡未來際一直歸依，直到你成佛。為救一切有情而歸依，這是總意樂；特別是要發猛利欲樂，令這顆菩提心在任何情況下都不退轉。「猛利」不是浮浮泛泛的，要至心發生定解。

說到這裡我也想起了：我剛出家沒多久時，依著傳統的習慣，總覺得學佛好像非常文雅，動作應該非常輕巧、緩慢。後來我跟了一位老師，他是個急性子的人，做什麼事情都非常輕快，要是看見你慢吞吞，就經常會特別加持。我現在才了解，的的確確每一個行相都有它不同的特徵：假如內心的確非常安祥，然後自然形之於外，這個可以；還有一種，就是當心裡非常猛利的時候，也會自然而然表達出來，這也很好。總之，你要把握住這個原則一步一步學上去。從一開頭的出離心乃至於菩提心，對任何一個法，必定是很深切地產生決定不移的認識，然後內心中是非常強有力的跟法相應的心情；決不是浮浮泛泛、馬馬虎虎，一副有氣無力的樣子，那是一點意思都沒有！ 　　要照著前面所說的威儀而受歸依。此處歸依諸佛薄伽梵，就表示所歸依的佛是通十方法界的。小乘的概念當中佛就只有釋迦世尊一位，因此所歸依的佛也只是釋迦世尊。薄伽梵是佛的尊號，也是佛真正殊勝之處，他不僅是高於普通人的丈六老比丘，還有他特別的意義在－－佛是福、慧兩者都圓滿俱足。 　　此處的文句跟其他儀軌略有不同，這是出自阿底峽尊者所造的儀軌。這是大乘不共歸依。這個不共之法，深、廣都不一樣；平常歸依的時限是盡形壽，而這裡是盡未來際－－「乃至證得大菩提藏」等等。這就是阿底峽尊者根據圓滿的教授以及傳承，所告訴我們的最完整、正確的儀軌。以上是歸依。

【◎ 歸依學處者。前下士時所說學處，今於此中阿闍黎耶亦應為說。】

歸依以後應該學些什麼呢？前面在下士道已經說過的，此處還要重說一遍。所以本論多處都說明，修學上上的道次一定是包含了下下道次的內涵；同時，上面也一定是從下面的基礎更深更廣地走上來，這個我們必定要了解。

【◎ 積集資糧者。《發心儀軌》中，於此亦說修禮供等。《釋論》中說修七支供，憶念諸佛及諸菩薩、若昔若現諸善知識，應如是行。供諸尊長者，前供養時亦應了知。七支者，〈普賢行願〉、《入行論》文，隨一即可。】

積集資糧就是修七支供養，也就是十大願王。這七支在〈行願品〉、《入行論》都有，隨選一種皆可。

p. 234 (3)

【◎ 修淨心者。《道炬論》說慈心為先，觀苦有情而發其心。謂令慈悲所緣行相，皆悉明顯俱如前說。】

這裡真正要啟發的心是什麼呢？我們的意樂是以慈心為先，觀想苦難的有情而發心。從自己身上的苦而策發的是厭離心；若推己及人，從別人身上的苦而策發的則是大慈悲，由大慈悲心進一步再變成大菩提心。在發心時，慈悲的所緣以及行相都要很明顯，就像前面所說的一樣。在前面修持軌理中說過，正修時首先要清淨壇場，供養佛像和陳設種種供具，然後說到坐的威儀，最後是歸依；歸依時觀想的所緣境要明顯。而現在不只是歸依，還要發心濟度一切眾生，所以要觀想受苦的眾生。這就是為什麼我們現在拜三十五佛懺前的觀想文當中有唸「父親、母親、所有眾生都在苦海當中……」的原因。以上是加行儀軌。

【◎ 正行儀軌者。謂於阿闍黎前，右膝著地或是蹲踞，恭敬合掌而發其心。如《道炬論》云：「無退轉誓願，應發菩提心。」儀軌中說「乃至菩提藏」。故非僅念為利他故願當成佛而為發心，是緣所發心乃至未證菩提誓不棄捨，當依儀軌發此意樂。若於願心學處不能學者，則不應發如是之心。若用儀軌僅發是念，為利一切有情我當成佛者，則於發心學處，能不能學皆可授之，願心容有如是二類。】

接著是正行的儀軌。前面是告訴我們發心的道理，道理弄懂了，照著儀軌認真去做，就能生起相應的感受，不僅僅是唸一遍而已；也就是在儀軌進行當中，你的心就自然跟它相應了。一定要六根所緣的境界都跟它相應的時候，產生的力量才最具足、最圓滿，這必定是如此的。所以在這個儀軌當中，眼根所見、耳根所聽，身處其中，意根所緣都要如理如量，然後觀想它如實地一一現起。所發的心不單單是為了利益有情願當成佛，而且是在未證得圓滿的佛果之前，絕不停止、絕不棄捨的菩提願。乃至成佛了，還要永遠這樣做下去。應當照著儀軌上所告訴我們的如此發心。

這還只是願心，不是行心；但如果是對於願心學處不能學的話，也不能發這個「乃至未證菩提誓不棄捨」的心。假定用這個儀軌只是發「為了利益一切有情，我要成佛」的心，這種情況之下，你能不能學都沒關係。我們現在常常說「學菩提心」，卻連菩提心的內容是什麼都不知道，和真正修行實在還差了一大截呀！所以常常只是種點善根種子而已，道理就在這裡！

【若用儀軌受其行心，若於學處全不能學，則一切種決定不可。故有說云龍猛與無著所傳律儀儀軌，於眾多人有可授不可授之差別者，是大蒙昧。復有一類造《初發業行法論》，說受行心儀軌令數數受，然全不知諸總學處及根本罪，未嘗宣說所學差別，是令受行最大無義。】

假定你是要受行心，如果對於學處全部不能學，那麼在任何情況之下決不可以受。行心就是菩薩戒，受了菩薩戒之後，一定要照著去做。你可以不受戒，但是受了以後，就非遵守不可，不能遵守就一定墮落，這是我們要了解的。

有人說：性宗的龍樹菩薩，和相宗的無著菩薩，這兩派所傳的受菩薩律儀的儀軌，對求戒者有可以授、不可以授的差別，這是弄不清楚的人才這樣說。又有一種人認為對初機學習的這些人，就叫他多多去受菩薩行心儀軌。實際上他根本就不曉得菩薩戒應該學習什麼，以及受戒以後如果犯戒該怎麼辦，對這些重要的內容都不知道，你就叫他去受，那是最沒有意義的事情。

【《教授勝光王經》說：「若不能學施等學處，亦應唯令發菩提心，能生多福。」依據此意，《修次初篇》云：「若一切種，不能修學諸波羅蜜多，彼亦能得廣大果故，方便攝受亦當令發大菩提心。」此說若於施等學處不能修學，容可發心，不可受戒，最為明顯。】

《教授勝光王經》告訴我們：「如果不能學行布施等六波羅蜜，也應該讓他發心，單是發心也有無比的福報。」根據此經意，《修次初篇》中說：「如果不能如理實在地學行六度萬行，由於發心可以得到廣大的好處，也應當方便攝受，使他發心。」這是說如果對於施等學處不能學，可以發心而不可受戒。關於這一點，此處說得最明白。

《瑜伽菩薩戒本》有個特別好的地方－－對受戒的每一個層次的內涵，什麼是犯、什麼是不犯，依照著次第決擇得非常清楚，一點都不含糊。平常我們對很多概念都是糊里糊塗的，但它上面就分得清清楚楚。

p. 235 (2)

【◎ 受心儀軌者。「惟願現住十方一切諸佛菩薩於我存念，阿闍黎耶存念，我名某甲，若於今生、若於餘生，所有施性戒性修性善根，自作教他見作隨喜，以此善根如昔如來應正等覺及住大地諸大菩薩，於其無上正等菩提而發其心。如是我名某甲，從今為始乃至菩提，亦於無上正等菩提而發其心，有情未度而當度之，未解脫者而令解脫，諸未安者而安慰之，未涅槃者令般涅槃。」如是三說。歸依儀軌，及此二種，雖未明說須隨師念，然實須之。】

這就是所受的儀軌，依照這完整的儀軌而說三遍。雖然儀軌中沒有說要跟著老師念，實際上是應該要的。

【此是有師之軌，若未獲得阿闍黎者應如何受？覺𡌅所造《發心軌》云：「若無如是阿闍黎耶，自發菩提心之儀軌者，自當心想釋迦牟尼如來及其十方一切如來，修習禮供諸儀軌等，捨其請白及阿闍黎語，歸依等次第悉如上說。」如此而受。】

【◎ 完結儀軌者。阿闍黎耶應為弟子，宣說願心諸應學處。】

欲發菩提心，有師就應該從師而受，如果沒有老師，怎麼辦？阿底峽尊者所造的《發心儀軌》上說：「若無老師，那麼只要把請白的部分刪掉（因為你要請求老師傳給你，現在沒有老師，請白部分當然不要了）；還有，阿闍黎說的話也不要了（因為是直接觀想釋迦佛及十方諸佛傳授給你），除此以外其他都與上面所說的一樣。」正式受好發心儀軌以後，阿闍黎就應該為弟子詳細宣說，發了這個願以後所應該學習的學處。

其實在剛開始歸依的時候也是一樣，在事先就應該了解：為什麼要歸依、歸依的對象為何、如何歸依、歸依以後應該學習什麼，這在共下士當中都說明過。除了共下士的歸依，還有共中士的歸依，以及上士的歸依。下士的歸依只是見到世間無常、害怕死了以後會下地獄而歸依。中士則是見到：就算行十善業能夠不墮惡道、保持人天身，但還是不究竟，行苦還在，弄得不好就又墮落，因此想從輪迴中解脫而歸依。上士則是由於見到了世間的真相是苦，覺得：「做一個世間的好人，尚且要報人家的恩，而我是修學佛法的人，可以只管自己嗎？」所以推己及人，發無上大菩提心而歸依。歸依的內涵，從共下士開始是一層一層加深加廣，因此它所歸依的對象也有深廣的不同，差別在此，但原則是一樣的。

※﹝第二、得已守護不令失壞者，謂當知學處，故應宣說。此中分二：① 修學現法不退發心之因，② 修學餘生不離發心之因。初中分四：① 為於發心增歡喜故，應當修學憶念勝利，② 正令增長所發心故，應當修學六次發心，③ 為利有情而發其心，應學其心不捨有情，④ 修學積集福智資糧。今初﹞

前面的「未得令得」，是指得「願心之體」。所謂的願心之體也就是你的心種。這個心種要在真實發菩提心以後才生起現行，這是非常重要的一件事情。我們受三歸依、五戒、八戒、具足戒，乃至大菩提願心，事前都先要有正確的認識、了解，這樣才能在正受時種下完整的種子；而且得到體之後，才能進一步對著境界策發種子起現行，然後一直保護它，推動我們不斷地繼續向前努力，這是最重要的一點。只要把這個體保持恆長相續，哪怕睡覺，功德都一直在增長。所以只要保持這個體不失壞，以此迴向必能如願。在中士為求解脫而持比丘戒，保持此戒體不破壞的話，迴向往生淨土可得中品；到了上士為求無上菩提而發菩提心，保持此心體不失，迴向往生淨土，可得上品。這個只是願心，還不是行心哦！

以前我們容或不懂這個道理，現在有了十二因緣的概念以後，就很清楚、很明白了，什麼時候是種子、如何是現行、需要什麼因緣條件，才能使種子被策發而起現行，你們可以好好想一下。惡法是如此，善法也是如此。得到了菩提心之體以後，就要守護不讓它失壞，如果失壞了，一定還要重受才行。

受完願心儀軌之後，就要宣說學處。共中士道講持戒的時候，並沒有說出戒的內容，只告訴我們犯戒四因，而其中第一個是「無知」，所以，不管任何時處，都要提醒自己一定要好好學。不要說：「我想要修行。」就關在山裡自己修行了，這絕對不是修行之道。真正想要修行的人一定要依靠善知識，然後深入經藏；或者就像禪宗祖師一樣，跟著一位大徹大悟的人，他自己就是一部活字典，可以隨時指導你，你總歸聽著他，這才是真正在學啊！必須曉得自己在學些什麼，未得戒體者才能得戒體，得到戒體以後也才能持得住它；否則的話不可能得到戒體，得到了以後也一定會壞掉。因為你根本不了解，既然不了解，能學習什麼呢？因此這裡說，得到大菩提心以後怎麼守護，第一個就是要曉得學處。所以此時老師要宣講學處，而學生要好好認真地學。

學處分兩方面：一是怎麼做才能令此生不退發心；二是不但此生不退，還要盡未來際也不離發心，因為菩提心是盡未來際的。首先為了令此生不退發心，所要學習的分四部分，以下依次第一一說明，第一個一定是先修習發心的殊勝利益。

p. 236 (3)

【◎ 若閱經藏或從師聞，思菩提心所有勝利，《華嚴經》中廣宣說故，應當多閱。如前所引，說如一切佛法種子。又說總攝菩薩一切行願故，猶如總示；謂若廣說支分無邊，於總示中能攝一切，故謂總示。又如嗢柁南，攝集一切菩薩道法所有扼要，說為嗢柁南。】

或者是自己閱讀經藏，進而思惟菩提心的勝利，或者從老師聽聞而思惟，最好的情況是兩樣一起來。菩提心的勝利在《華嚴經》講得很詳細，因此應該好好閱讀。就像前面已經引證過的，《華嚴經》中說菩提心猶如一切佛法的種子，當你有了菩提心，就什麼法都有了。前面說過，菩薩只要得到菩提心，一切善法就跟著來了；就像轉輪聖王的輪寶所至之處，一切軍眾都來了。又說菩提心總的攝持了菩薩的一切行願，如同總示（就是綱領）一般。若要真正詳細述說菩薩行願，其內涵是無量無邊，但是如果把持得住綱領的話，這個綱領一提起來就全部內涵都包括了。「嗢柁南」就是指大綱，它包含了所有的東西。比如有的人將所有財產登記在契約上，雖然它只是一張紙，但這張紙的價值就不得了，它包含了所有的東西；同樣地，菩提心攝集一切菩薩道法之扼要，如嗢柁南。以上是《華嚴經》中所提到的菩提心的勝利。

【〈菩薩地〉中所說勝利，是願心勝利。彼最初發堅固心有二勝利：一謂成就尊重福田，二能攝受無惱害福。】

〈菩薩地〉當中所說發菩提心的殊勝利益，只是願心的勝利就已經不得了了。當你發起願心以後，只要此心堅固，就有兩種殊勝的利益。第一個是「成就尊重福田」，只要一發心，你就是福田，而這個福田是真正被尊重的。我們看見某人有修行，就會很恭敬他，這是我們平常感覺得到的；而祖師曾說：「我們都曉得尊重有德行的人，卻不曉得自己照著去做。」這就是我們的問題－－只曉得尊重別人，卻不曉得尊重自己，如果照著去做，那麼你自己本身就是最值得尊重的人。此處告訴我們，只要發了堅固心，就能夠成就尊重福田。

實際上，不是只有凡夫才尊重發菩提心的人哦！我們再回憶一下阿羅漢和小沙彌的公案，這位證了果的阿羅漢一看見小沙彌動了一個念：「我要學菩薩。」當時那心根本還談不到堅固，那位阿羅漢馬上說：「請你走前面。」然後恭恭敬敬地把沙彌背上的包袱拿過來自己擔，這是千真萬確的事實。而這種事情只有聖者才能夠看得清楚，我們凡夫都被愚癡矇住眼睛而看不見啊！菩提心的殊勝利益是不得了的！上述的公案說明才一動念要發菩提心，就有無比殊勝的利益，更何況現在是正確地發心，而且還能夠堅固，所以自然就變成最值得尊重的福田。

還有一個利益是「能攝受無惱害福」。我們平常的福都是有問題的，人家說「福氣」，有福就有氣，福有多大，就有多少的氣讓你受，這種褔是有惱害的。而發菩提心可以積集無惱害福，這是千真萬確的。世間一般所造的福是三世怨；菩薩行所積集的則是無惱害的福，其果報是佛報身、報土的最好莊嚴。接著詳細引述〈菩薩地〉的說法。

【第一者，如云：「天人世間皆應敬禮。」謂發心無間，即成一切有情所供養處。又如說云：「發心無間，由種性門，亦能映蔽諸阿羅漢。」謂成尊上。又說：「雖作小福，亦能出生無邊大果，故為福田，一切世間悉應依止，猶如大地。」謂如一切眾生父母。】

第一個成就尊重福田，〈菩薩地〉中說你才一發心，就成為一切有情所供養之處；不但如此，因為你的種性（出身）高貴，身為佛子，功德超過阿羅漢，所以成為最尊貴的福田。大菩提心的殊勝利益，的確是無法想像的，以菩提心為意樂，雖作小福，也能夠生出無量無邊的大果，所以像大地般是一切世間都應該依止的福田，就像一切眾生的父母啊！

我們生在大乘佛法弘被之地，應該感到深深慶幸。大乘佛法的真正殊勝，你只有到了這個時候，才能夠慢慢地體會得到。既然菩提心這樣殊勝，而我們也曉得了學大乘道必然的次第，就應該好好照著學。如果一開始學佛就在枝末上面樣樣顧全，因為一生精力有限，往往把握不住根本，那就完了。所以在這種情況下，大乘道重視先把握根本，有的時候枝末就難免不能顧全。所以大乘佛法跟特別重視解脫的聲聞、羅漢，在戒方面彼此稍有開合上的不同。這一點辨別清楚以後，就能分得清楚不同部派之戒的特質所在。當年阿底峽尊者要出家之時，他的老師問他：「你的密行要不要捨？」尊者答說：「不捨！」然後老師就告訴他：「你要受大眾部。如果捨的話，哪一部都是可以的。」所以千萬不要以我們幼稚的眼光隨意談論是非，那樣做對我們有大損害。在任何情況下，第一件事情就是要先了解所應該學習的內容。所以首先最重要的是去除無知，懂得了以後再一步一步照著去做，那就對了。

【第二者，如說得倍輪王護所守護，若寢若狂或放逸時，諸惡藥叉、宅神、非人不能嬈害。若餘眾生為欲息滅疾疫災橫所用無驗咒句明句，若至此手尚令有驗，何況驗者。由此顯示息災等業，發心堅固則易成辦。諸共成就，若有此心亦得速成。】

其次，就是能夠攝受無惱害福。發菩提心的人有多少守護神來守護他呢？其守護神之數量是兩倍於轉輪聖王。轉輪聖王之中的金輪聖王（轉輪聖王有金輪、銀輪等四種），能使四天下自然臣服；而你才一發菩提心，你的福就已經遠遠地超過了他。我們現在做一位縣長或是總統，已經很了不起了，然而哪怕是大國的總統，他的福還不及轉輪聖王，轉輪聖王根本什麼都不要做，天下就自然臣服，但比起剛剛發心的菩薩，轉輪聖王就根本不算什麼，由此可知發心的殊勝！哪怕你睡覺、神經失常了，乃至你放逸而心裡沒有提起來的時候，藥叉、非人等等都不能損害你。這是指菩提心種現行已經提起來的情況下，不是像我們現在這樣乃至邊都沒碰到，還在煩惱現行當中，這點我們要了解得很清楚。

乃至於沒有效驗的咒句、明句，到了你手上就會有用。這真不可思議！為何會這樣呢？因為造業的時候有幾個條件：第一是心清淨，這是心的力量，第二是加行的力量，第三是田清淨，靠田的力量；而現在你的心是跟法界相應最了不起的心，它是無限大的，所以任何東西碰到它都產生無限的功效。這一點我們一定要經常記在心裡，多去思惟觀察，對它加深認識而產生淨信。為了息災而用的不靈驗的咒句、明句，到了發菩提心者的手上都會靈驗，更何況原本就靈驗的呢！

所以，如果你發心堅固則容易成就。了解這點才會知道，為什麼很多大乘經典當中，菩薩在因地當中發心時說：「我如果這樣做的話，那麼大地應震動，應該如何如何……」講完了，大地馬上震動；乃至於把身體的肉割給別人以後，說：「如果我發心正確的話，所施的肉就恢復如常。」一說完馬上就復原，這些都是千真萬確的事實。為什麼會這樣呢？因為他的菩提心產生了堅固的力量，而且有行的願力在。所以我一直鼓勵大家：儘管現在我們條件不夠（條件不夠是宿生的業力所感，是無可奈何的），但是要注意，你的心千萬不要說：「我不行啊！」如果這樣那就完了。就是因為以前不行，如今才不靈光到這種程度，所以我現在一定要努力。就像釋迦世尊因地的行誼，他被鬼擋住去路時，一拳打上去，被黏住了，另一拳再打上去，又被黏住了，一腳踢上去，也黏住了，另一腳再踢上去，乃至頭也上去了，對方問：「你還有什麼辦法？」菩薩說：「還有我的心！」我們就是要學這種精神。現在我們就像這個故事中菩薩的處境一樣，身體被病綁住了，腳又被苦綁住了，那是宿生的業力，這沒關係；但是我的心卻可以努力，即使頭痛得躺在病床上，還是可以這樣想：「頭痛是你的事情！這是以前的業，我現在的心可一定要依法去做！」能夠這樣的話，自然而然就會向著菩提大道走上來了。

我們固然不要被身上的痛苦捆住，更重要的是不要被煩惱所綁。不要人家說了你一句話、瞪了你一眼，發生一點事情就嘀咕老半天。別人行為如何那是他的事情，我對境時這些不如理的想法是自己的煩惱；以前不懂得佛法，現在懂得了，就不要再這樣了。把煩惱一腳踢開，踢到東洋大海裡！他來罵我，這正好成就我的忍辱啊！不要說佛法如此，在《了凡四訓》的改過之方當中，世間人尚且說：「你如果懂得道理以後，人家來罵你，豈不成就你嗎？」所以我們懂得佛法以後，不管是身上的苦或心上的煩惱，都不要為它所動，能夠這樣的話，那就行了。所以說發心堅固則事事容易成辦。

共同成就也是這樣。平常我們說「三人同心，其力斷金」，三個人的心能夠合作的話，無往不利，這正說明了僧團為什麼有這麼堅固的力量。佛在世時有無量的大菩薩，他沒有把法交給他們，卻交付給僧團，就是這個原因。大家能夠共同一心，那力量是不得了的。所以現在此處有幾十個人，真難得，我真是愈來愈歡喜，真正修行的確要靠這種力量。大家注意啊！只要每個人都向前跨一步，事情就成功了，怕就怕每個人都退一步，乃至於扯後腿，那就完了！千萬不要說「那是人家的事情」----那是我的事情！只要每人都跨一步，事情就成功了，這就是共業。現在我們動不動就責備不理想，其實不理想就是我們的共業。只要我們在這地方盡一分心力，將來感得的果自然也有我們的一分在裡面。以前不懂得這個道理，總是想退在後面佔便宜；現在才懂得，這樣吃了大虧。若在此時，只要向前多走一步，將來賺回來的不知有多少。有這樣的好處！

【隨所居處，於中所有恐怖鬥諍、飢饉過失、非人損惱，未起不起設起尋滅；轉受餘生少病、無病，不為長時重病所觸；常為眾生宣說正法，身無極倦、念無忘失、心無勞損。】

有這麼多好處！反觀我們現在的環境當中，這種好事情都慢慢在減少。為什麼會這樣？一則是我們自己的煩惱，一則是我們的共業。我們不是要求快樂嗎？那就從改善眼前這個環境做起。不管你身上的病也好，心裡的煩惱也好，真正要想解除痛苦，最好的醫生就是佛，最好的藥就是佛法。

身體既然是宿業所感得的，這是莫可奈何，我們還是多多少少要保護它，因為要靠它修行。但是一定不要被它矇騙，等到了地獄裡有機會出來時再來打它，千萬不要做這種事情。要像「天人禮屍記」中的天人，就算這一生弄得瘦瘦垮垮的，乃至短命而死，但是果報是生天，到那時候你來讚歎它，向它磕頭：「當年辛苦你了，我現在到了極樂世界（或者升了天）！」這才是我們該學的；何況發了菩提心之後，到極樂世界不是下品而是上品，最後還能成佛救一切眾生。注意呀！都是從這個地方學起。

p. 237 (2)

【◎ 菩薩安住種性之時，由其自性粗重微薄，既發心已，身心粗重轉復薄弱；由其成就堪忍柔和，能忍他惱不惱於他，見他相惱深生悲惱，忿嫉諂覆等多不現行，設暫現起亦無彊力，不能久住速能遠離；難生惡趣，設有生時速得解脫，即於惡趣受小苦受，即由此緣深厭生死，於彼有情起大悲心。】

種性就是我們說的「出身」。從正發願心出生在佛的家庭當中開始，你就是佛子了。如果對種性詳細分析，傳統有說習種性、性種性、道種性、聖種性，也就是所謂住、行、向、地－－十住、十行、十迴向、十地等等，這些是慢慢修行以後的階位。而我們剛開始發願心是在習種性之前，就是所謂的信位菩薩。因為信得過三寶，依法而淨化自己，所以自性的粗重就慢慢地微薄了。

因為粗重（就是煩惱）慢慢減輕，你的心也就調柔了；於是就能夠「忍他惱」，當別人來損惱時，你能夠安忍，而且能夠不惱於他。平常別人惱我的話，我也要惱他，於是兩個人就對立起來了。現在你不但不惱，還要悲憫他；因為你以前是跟煩惱相應的，現在則是跟覺心（菩提心）相應。你心裡還是有憂惱，但那是悲憫眾生的苦，而且你的善法欲自然增長，忿恨瞋心當然沒有了，嫉妒也沒有了。

以前起瞋心是因為認為他來惱你；現在雖然他來惱你，但是你覺得他可憐、他成就你的忍辱，所以就不會瞋恨了。之所以嫉妒是因為看見別人好，不歡喜他比自己好；而現在的你是處處為別人好，若看見別人好，本來這就是你要給別人的，現在他自己得到了，省了你的氣力，你不是更應該高興嗎？所以嫉妒也就沒有了。諂是為了保護自己而處處討好，現在這種故意彎彎曲曲的心都沒有了；因為你已經了解生死中真正的第一大怨敵是「我」，你絕對不會再忙著保護自己，就能從根本上拔除諂心；而且覆也沒有了，於是所有的粗重煩惱都不現行了。就算暫時現起，它的力量也不強，不會老是停在煩惱當中，很快就能夠遠離。因為一直造善淨之業，當然就不會生到惡趣；就算由於往昔惡業而生於惡趣，也會很快就脫離；而且由於受到小小的苦受，更加深你對生死的厭患，同時對有情更生起大悲之心。發菩提心就有這種種的好處。

對於菩提心的好處，可以好好去體驗。其實不要說等到發了心，就是你理解到了以後，若能以此心去面對眼前的任何事情，煩惱就一點都不會現行，真是妙極了！雖然現在你所理解的還只是個理論，但你只要把理論不斷地在內心思惟，當境界現起的時候，因為你正緣著這個法理，所以煩惱就生不起來，這是千真萬確的事實。就算它生起來了，你也能一下就悟到：「原來以前就是這個煩惱在害我，現在正好用這正確的理論對治它。」就有這麼了不起的力量！現在我們無論何時都苦苦惱惱，最主要的原因就是沒有依法而行。這麼好的辦法大家不學，然後又說想要修行，這樣是越修越苦啊！若你得到了正確的方法，修行就真是快樂極了，所以是越修越快樂。不要說已經發了堅固的願心，乃至於心都沒發，只是對道理有了正確的認識，你內心中去運用它的話，就有這樣了不起的力量。那時真是快樂啊！平常那種快樂會樂極生悲，而這個快樂是法樂，是不會壞的。

【菩提心福若有色形，雖太虛空亦難容受，以諸財寶供養諸佛，尚不能及此福一分。】

假定菩提心的福可以衡量的話，連太虛空都沒辦法容納。前面說歸依的福如果有色的話，「三界器猶狹」，以三界當容器都還太小；而三界比起太虛空，那又是九牛一毛。三千大千世界在太虛空當中像微塵一樣，是找都找不到的。所以，發菩提心的福是無量無邊。以再多的財寶供養一切諸佛，這個福根本就沒辦法與發菩提心的福相比。

【《勇授問經》云：「菩提心福德，假設若有色，遍滿虛空界，福尤過於彼。若人以諸寶，遍滿恆沙數，諸佛剎土中，供養世間依。若有敬合掌，心敬禮菩提，此供最殊勝，此福無邊際。」】

《勇授問經》說：菩提心的福德如果可以衡量的話，太虛空也都沒辦法容納，而且還要超過它。假定在恆河沙數的佛剎當中，拿財寶去供養「世間依」（就是世尊），這個福已經不得了；但如果以恭敬心合掌敬禮大菩提，說：「這個大菩提這樣殊勝！」其福德就遠超過前面供養諸佛的福德。這種較量方法不是比喻而已，它絕對是千真萬確的事實。

【傳說覺𡌅繞金剛座時，心作是念：「當修何事而能速證正等菩提？」時諸小像起立請問諸大像曰：「欲速成佛當修何法？」答曰：「當學菩提心。」又見寺上虛空之中，有一少女問一老婦，亦如前答。由聞是已，於菩提心，心極決定。】

這在《阿底峽尊者傳》上面說得很清楚。金剛座就是菩提伽耶，是佛證道的地方。金剛座有特別的意義，千佛出世一定坐在金剛座上，這是無比莊嚴的一個處所，所以它有無比的功德。阿底峽尊者繞金剛座時，心裡想：「要怎麼樣才能快點成佛。（換句話說，要怎麼樣才能最快得到最大的好處）？」我們不是每一個人都這樣想嗎？想快點得到最好的好處。尊者虔誠繞佛，那小像因為感應，就請問大的佛像，大佛像的回答是：「修菩提心。」你們好好去看這本書，它處處顯示出以菩提心為修學中心。所以本論這完整的教授一直告訴我們，成佛最重要的中心是菩提心。十方一切諸佛完整的教授，不管性宗、相宗哪一派的傳承，都是這樣教導我們，這是確定不移的道理。後來尊者又看見一少女問一老婦同樣的問題（這個少女、老婦，都是佛菩薩化現），回答的內容跟前面一樣。尊者聽見了以後，內心就確定菩提心是教授的中心。這是阿底峽尊者的體會，現在我們也應該從這個地方學習起，以菩提心為修學的中心，因為我們一生的生命非常短促，一定要把它用在最切要的重點上。

【以下錄音帶至第102卷Ａ面小部分，乃師父為同學重新復習十二因緣的內涵，已全部收錄在《廣論淺釋》第四冊第244頁至第267頁中。此處即不再重覆，請同學參閱。】

整個西藏的教法的確是靠了尊者才能夠振興。我記得尊者的傳記上有這麼一段公案：他在西藏的時侯，無論走到哪裡，都把當地學佛者的錯誤和流弊一一改正。有一次，有一位很有名的善知識跑來問他關於宗派之間很多特別的問題，阿底峽尊者說：「生命很有限，你儘管可以在這個問題上探討得很清楚，可是對你整個修行來說，有好處嗎？」就是說必定先要把握住根本因，然後再進一步去造圓滿因，那時候不論做什麼，自然而然都會跟它相應。譬如你先確定要到哪裡，有了方向之後自然每走一步都跟它相應。否則儘管知見廣博，好像什麼都懂，卻始終是一盤散沙，茫無頭緒。忙了半天，事實上是一樣都不懂！所以當這個人問阿底峽尊者應該怎麼辦時，尊者就告訴他應該要把握住中心教授，也就是現在我們說的大菩提心。當了解世間真相之後，進一步深入推廣，必然會走到大菩提心這條路上的。

要想發起大菩提心有幾個根本原因，在《廣論》前面曾經說過：對自己來說，要想徹底圓滿解決問題，非成佛不可，這是不退為小乘最大的因；而要想策發這大菩提心的因，最強有力的就是慈悲。以這概念，先把大菩提心建立起來；之後為了圓滿大菩提心，再去修學一切的佛法，這才是真正最重要的。所以要特別注意：根本因始終是厭離心、菩提心。有了菩提心，為了要圓滿這菩提願，必須要學種種的內涵－－以我們修行來說，只有兩件事情，就是懺除業障、集聚資糧；拿修學的層次來說，則是戒、定、慧，這些都是繞著菩提心這中心而慢慢增上的。

p. 237 (10)

【由是能攝大乘教授一切扼要，一切成就大寶庫藏，超出二乘大乘特法，策發菩薩行廣大行，最勝依止，應知即是菩提之心。於修此心當漸增長勇悍歡喜，如渴聞水；乃至多劫以希有智，最極深細觀察諸道，諸佛菩薩唯見此是速能成佛勝方便故。如《入行論》云：「能仁多劫善觀察，唯見此能利世間。」】

菩提心是整個大乘佛法的綱要，是最重要的關鍵，是一切成就的寶庫。大乘特別具有的、能夠超出二乘的法，就是這菩提心。所以眼前我們真正重要的是要對修菩提心增長勇悍、歡喜，一直到心裡的狀況「如渴聞水」－－就像渴得不得了的人聽見「水」那樣歡喜一般，對修菩提心非常歡喜，一心一意只想成就無上正等正覺。一旦策發了菩提心以後，自然而然多生多劫一直有這種力量在。而且單單內心策發還不夠，我們的行持也要以菩提心為中心。如果能在因地上以菩提心為修學中心，將來感果的時候，以異熟、等流、增上來看，異熟就會漸漸地增上，內心的等流也繼續是菩提心；同時，由於現在修持的環境是大家都以菩提心為修學中心，所以將來的增上果也是這樣，你會一直在好的、自他都相應的環境當中越來越增上。眼前情況已經不錯了，越來越增上的話，將來當然會更好，而當下本身就在種成佛的因，所以我們第一個要把握住這個中心。這道理我們已經了解了，始終要記住：所謂把握住中心，不是光講道理，而是內心當中對這行相要有所認識。

諸佛菩薩在多劫中以希有智深細觀察，發現只有菩提心是速能成佛的勝方便。對於這一點，一般普普通通、愚癡的人的確不容易了解，要真正深入的確要用智慧，要想具有這樣的智慧，關鍵就在親近善知識，然後聽聞正法、如理思惟，這太重要了。所以前面告訴我們，如果已得到菩提心固然很好，如果還未得到或者還不穩固的話，應該從以下二點去努力：

第一、首先要依止善知識。善知識有兩類：尊長善知識、同行善知識。所以在大乘戒當中有一條是菩薩行者跟聲聞乘行者不能共住太久，超過七天就犯戒。因為人與人共處，在不知不覺當中會互相影響，這「識」的本質就是如此。我們之所以是凡夫就是因為識，一定是有個「能識」去認識那「所識」，根境相應而產生識。所以心是離不開境的，當所對的境是這樣的時候，不知不覺就會受影響，所以善知識是這樣的重要。

由此可知為什麼僧團很重要，並不是剃了頭、穿了出家衣服就算是僧了，一定是內心也要完全相應。所以分形相跟內心，是因為對境產生力量時，心與境是互相影響的。看見了境就會對它有所反應，反應雖然是心裡的事情，但卻是由境界引發的，所以心不離開境。反過來說，境之所以如此，還是因為受心的影響。不僅眼前是如此，實際上將來所感得的一切，就是我們現在內心所感受到的。唯識上更說，一切境都是我們的識所現的相分，這不是很明白嗎？所以這裡特別告訴我們：我們真正重要的就是要依靠善知識。

我們一定要了解，並不是跟你作好朋友的人就是善知識。如果兩個人親親熱熱的，遇到事情你安慰我、我安慰你、沒事找你聊聊天，其實這是專門助長我們做壞事的人，那是最大的惡知識。不是說叫你去殺人放火的人才是惡知識，而是常常會說：「某人啊！你辛苦了，要多休息啊！」你就覺得這是我的好朋友。善知識絕對不是這樣，你們千萬要注意。善知識一定是策勵我們，告訴我們這世間的本質是苦，苦的因又是什麼，這樣策發我們精進的人才是善知識。

有一位同學因為身體不大好，所以他的心力比較弱，今天早晨，我問他最近情況如何，他說比較好一點，我就告訴他：「世間講心理建設，我們講正知見，因為你宿生的習慣所使，以致這一生身體比較差時心情就自然萎縮，老是不想動。實際上這個相就代表你的心慢慢地越來越縮，縮到最後就會像蚌或螺螄一樣－－今天上課了，出來曬曬太陽（他一向關在屋裡）；螺螄也是這樣的，牠肚子餓了就出來找東西吃，你一碰牠，牠就縮起來，好像這樣人家就碰不到牠一樣，所以佛說螺螄、蚌殼類一睡一千年。貪著這種安慰是萬萬不可以啊！因此你心裡應該打起精神來，明白這一生的不理想是宿生的因所感得的果。既然你感覺害怕，而且了解了如此因感如此果，現在身體的弱、環境的不理想是莫可奈何，但正因為現在的不理想令你感到苦，所以眼前在因地當中一定要把它做對，而要做對的首要前提就是要有正知見。就算事相做不到，但心裡要告訴自己：『我一定要做到它，我一定要做到它！』這個心要先建立起來。靠著自己內在的因，加上外面師友間互相的策勵，就能漸次增上。」這就是我們所以重視善知識的道理。以上是第一點依止善知識。第二、要多讀大經大論（就是無垢的經論），這概念很重要，讀大經大論才能給我們正確的認識。

照著上述二點去做，而且這樣學習的時間要恆長，內心要很勇猛，只有在這種情況之下，才有機會改善。因為我們無始以來的習氣力量非常強，所以不認識自己的問題之時，固然絕對談不到改善它，就算認識了，如果不努力作意對治的話，還是沒有用。所以修行需要兩個條件：第一、一定要有正確的認識，第二、認識了還要作意對治；否則我們不知不覺當中還是照著老習慣做，這是人人都體會得到的。要想把它扭過來，只有一個辦法，就是作意對治。

為什麼我要大家看《了凡四訓》？當中有兩點對我們特別有用，一個是袁先生自從見了雲谷法會禪師以後，決心要改過，那時他內心當中的感覺是：「以前只是悠悠放任，到此自有戰兢惕厲現象。」正確地了解了以後，真正要想改過，必定要作意對治，他一直在作意對治：「不可以再隨順那老毛病！不可以再隨順那老毛病！否則就算認識了也沒有用。」所以袁先生告訴我們：天下的英雄、豪傑、俊彥不少，但是他們為什麼改不過來呢？只有兩個字－－「因循」（就是照著老樣子），苟且度日，他們未嘗不知道自己的問題，但是就沒有作意對治。這是一個很重要的概念，我們往往在懂得了以後反而增長很多毛病，開起口來比誰都懂，但是自己的行為還是老毛病不斷地犯，那是很可惜的。這種人將來感得三世怨的時候，就是世間那種腦筋非常好，但是無論做什麼事情都到處碰壁的人，但他自己還覺得很聰明，問題就出在這裡。說他不懂道理嗎？他知道的，但是行為卻不相應。因為行為不相應，所以不能感得好的果報；但是因為腦筋肯動，所以這一世還是有好腦筋，這是第一種。

第二種是《了凡四訓》書中附錄的《俞淨意公遇灶神記》，這個公案說明什麼呢？他並不正確了解自己，他並沒有真的想做惡哦！他還是很想做善的，他惜字、放生，跟著多位同伴做了許多善事，結果一點好報都沒有。幸好他還肯恭敬灶神，所以灶神對他說：「因為你一向對我很恭敬侍候，所以我今天告訴你，你以為做了許多好事了，其實上帝派了一位日夜使者跟了你三年，發現你一件好事都沒有做，只看見你疑惑重重。」這說明我們往往不知道自己在造惡，更嚴重的是他不但不知道，還抱怨，每年寫疏文向上帝申訴：「我做了這麼多好事，怎麼一點好報都沒有，只有惡報啊！」以上是跟我們日常生活相關的幾個典型的例子，用它來策勵自己一下。我們今天難得有機會得到這樣完美殊勝的教授，務必要想辦法將這圓滿的教授運用在生活中，以改善自己的人生。

下面說「諸佛菩薩唯見此是速能成佛勝方便故」，佛菩薩沒有一位例外，全都認為菩提心才是真正最快速成佛的殊勝方便。前面曾經說過，阿底峽尊者到西藏去的時候，人家問他：「有沒有最快速的成佛方法？」尊者回答：「我也希望有這樣的方法，我巴不得能這樣修啊！但是不修菩提心而能圓滿兩種資糧的佛法，我可不知道，佛經上也沒有。」阿底峽尊者代表當年印度小乘、大乘、性宗、相宗乃至於各派傳承的中心，他以這樣的身分說得這麼清楚明白。而且他不但看過我們世間的很多經典，他到後來在定中或者在夢中還看見很多空行世界中的經典，以前別人從來沒見過的他都看見了，而且過目不忘，但是他卻沒有看見不要菩提心、不要積聚兩種資糧便能成佛的方便，所以我現在重新把這一點用很通俗的話跟大家策勵一下。以上是為了發心增歡喜故修憶念勝利，下面說發了菩提心以後，還要讓它增長。

p. 238

※﹝正令增長所發心故，修學六次發心分二：① 不捨所發心願，② 學令增長。今初﹞

平常我們造了世間染污業之後還會增長它，現在我們要反過來，不但要淨除惡業，而且還要徹底圓滿地達到佛的果位，所以學會了之後不可以再捨棄。實際上通常倒不是有意捨棄，而是在不作意對治、不精進努力的時候，無始以來的習染一下就又來了，來的時候你又不知不覺地跟著去了，這是我們眼前最應該注意之處。這個對治了以後，再增長已經學會的善法，而不是增長以往流轉生死的那些染污之業。

【◎ 如是以佛菩薩知識為證，立彼等前立大誓願，未度有情令度脫等。次見有情數類繁多行為暴惡，或見長久須經多劫勵力修行，或見二種資糧無邊難行皆須修學，為怯弱緣，若更捨置發心重擔，較別解脫他勝之罪，尤為重大。】

我們在佛菩薩、善知識面前立大誓願，以受願心儀軌發起菩提心。但發了心以後，並不是就停在那裡，還要緊跟著去做。那時候因為看見要度的有情不但人數多，而且種類是千差萬別，他們的行為又是非常糟糕；這麼多的人已經令你看了就頭痛，何況行為又這麼惡劣，而且修菩薩行的時間要這麼長！從另外一方面看，成佛要積福智二種資糧，而積此二種資糧真是難極了，但是都要去做！那時候心裡就會覺得：這個我不行！於是「更捨置發心重擔」，發了心以後又退了。發了心又退的罪非常大，比別解脫的他勝罪還要大。別解脫就是比丘戒，「他勝罪」是犯重戒的罪，比丘戒的重戒只有四條，犯了這四條重戒的話一定墮落，是最嚴重、最可怕的罪；但發了心以後又捨棄，所犯的罪比這個還要大。

【如《攝頌》云：「雖經億劫修十善，欲得獨勝及羅漢，爾時戒過戒失壞，發心重過他勝罪。」此說菩薩毀犯尸羅，以能防護二乘作意，即是菩薩最勝尸羅，故若失此即是破戒。】

雖然經過億劫這麼長時間修十善等世間的善法，或者更進一步要求解脫生死的二乘果（羅漢或緣覺），而受持戒時，卻令戒有過失，甚至失壞（「過」是指犯了普通的戒，「失壞」就是犯了重戒，完全失去了），這個罪是很重的；而發菩提心的功德比持戒的功德還要大，所以如果棄捨的話，罪也比較大。

所謂的二乘作意，就是只管解決自己的問題，不管別人，也就是棄捨利他之心。菩薩就算毀犯了尸羅（包括上面所說的重戒），只要他把菩薩的願心保護得很好，能防護二乘作意，那麼雖然犯了戒（犯戒是不得了的罪），但是能夠把要救一切眾生的菩提願心保持著，這就是菩薩最殊勝的戒。「故若失此即是破戒」，所以如果二乘作意的防護一失去，那就破戒了。上述這段話表面上看起來好像是互相矛盾的，但實際上深一層去看並不矛盾，因為聲聞戒的真正目的就是要求解脫，而要求解脫非這樣持戒不可；犯了四重戒絕對不可能解脫，所以叫「他勝」。而菩薩戒是要幫一切人解脫的，因此相對地對自己就看得最低，心裡所想的只有要幫助一切人，為了這個目的而制的戒，就是菩薩戒，只要幫一切人的心還在，最重要的根本當然就沒有失去；所以實際上就制戒的原則來說，兩者之間沒有一點矛盾。將來我們會了解大小二乘戒開、合的差別何在，這對我們非常重要，所以這裡順便一提。

【若未捨此，縱於五欲無忌受用，猶非破壞菩薩不共防護心故。即前經云：「菩薩受用五欲塵，歸依佛法及聖僧，作意遍智願成佛，智者應知住戒度。」】

假定你沒捨棄大菩提心，縱然對五欲無忌地受用，還是沒有破壞菩薩要防護的不共二乘之心。不過要注意，不是說可以去亂攪一通，這裡是強調菩提心的珍貴珍重，所以說就算如此，尚且都不破戒。實際上，要學菩薩救濟一切眾生的人，當然不會真的毫無忌憚地做這莫名其妙之事。前面發心的時候已經說過了，能修學佛法當然是了不起的人，但如果看見世間的苦而只管自己的話，那麼連「世間好人」的標準都不夠，何況是修學佛法的人！所以要幫忙一切人解決問題，以這高標準做為他內心的目標，策發他步步上進而發菩提心。有了這種高標準的人，當然不可能被世間的五欲所亂，所以我們要從這裡仔細地辨別。這裡是在說明發菩提心是何等地珍貴、何等地重要，以及它功德力量之大，是針對於這一點而說的。所以經上說：就算菩薩受用世間的五欲（這些都是塵勞、雜染），但是他歸依三寶，而且目的是「作意遍智」，一心一意要求一切智、度一切眾生、成就無上佛道，他這樣是安住在戒當中，並沒有犯戒。

《彌勒上生經》及《彌勒下生經》上就有這麼一段佛的懸記：「我走了以後，下一位證佛果的就是彌勒菩薩。」大家就懷疑了，尤其是優波離尊者，大家覺得很奇怪，彌勒菩薩不住禪定、不求解脫，確實是當來成佛的人選嗎？大家都想不通。實際上他這種境界不是很輕易就能達到的，現在有太多人說：「我是大乘行者，所以我也是不求禪定、不求解脫。」錯了！不要誤解啊！不必說到了等覺以後的菩薩才這樣，禪宗的祖師都說：「那伽常在定，無有不定時。」到了這種境界，任何情況之下都在定當中，儘管穿衣吃飯，乃至天塌下來，他還在定當中，可是從外表就看不見這一點。所以這是非常高明的境界，哪裡像我們凡夫這麼亂攪，還說：「彌勒菩薩不住禪定、不求解脫，那我也不求解脫，我是學彌勒菩薩呀！」那完全學錯了！這次第步驟我們一定要弄得很清楚。菩薩之所以受用五欲塵，心裡跟他的意志是相應的，他並沒有離開菩提心，這其中總有他特別的方便。

《大智度論》告訴我們，其實他之所以安住於五欲，並不是因為自己的貪染，而是真正看到在這個塵世利益有情，有殊勝的功德，所以才安住在五欲當中，目的是為了救度別人。究實說來，菩薩對於三有的厭離心，不曉得超過二乘多少倍，所以千萬不要從形相上去看。乃至於像維摩詰大士也是如此，外相上看起來是不住禪定，那些聲聞乘的人就是看不出他的真實內涵。這個道理後面再詳細辨別，之所以在這裡說明，是因為世間有太多人誤解，主要的原因就在這裡，所以一定要把這點辨別得清楚。

更進一步，特別是對自利心特別重的人來說的，因為急求解脫，會急急忙忙地把眼前所有的受用一刀斬得乾乾淨淨。就修行者而言，的確五欲受用絕對不能沾上，前面下士道已經說過了，殊勝的下士（換句話說，真實修行的人一開始學的時候），他就絕對不貪圖眼前之事，如果對眼前世俗的事情放不下，整個佛法就無建立之處；乃至不要說佛法，連世間求增上生都不可能。但重點絕不是在切斷五欲受用，而是要一步一步引導上去以策發大菩提心，因此非常重視內心當中要把握住這心要。所以這裡有幾重關鍵，尤其是對我們眼前這樣一個複雜的環境，我們要辨別得很清楚，要不然會走錯路的。

【若棄如是所受之心，則須長夜馳騁惡趣。《入行論》云：「於少惡劣物，由意思布施，若人後不施，說為餓鬼因。若於無上樂，至心請喚已，欺一切眾生，豈能生善趣。」】

發了菩提心以後，如果又把它棄捨的話，那是很可怕的，將會長夜淪落在惡趣當中。《入行論》說：如果一點小小的東西，你本想送給別人，以後又不送的話，這是餓鬼之因（因為你捨不得、慳貪，慳貪就是餓鬼因）。現在你要給人家的是無上的快樂，而且不是給一、兩個人，是要給一切人，也不是人家叫你做的，是你至心要給一切人無上的快樂，但最後你捨棄了說：「我不管了！」那豈不是等於欺誑一切眾生？這樣能生善趣嗎？當然不能，這個道理我們要了解。

前面說菩提心的殊勝利益，現在說發了心以後捨棄的過患，這個我們要辨別得很清楚。一定要把前面所提的殊勝利益跟捨棄的過患相對比，否則對於前面的殊勝利益還沒弄懂，一聽見那些過患，心裡就很害怕，「算了，算了，我不要發這個心了！」那就完全學錯了，所以我們對於修學次第的必然性要弄清楚。其實不但是大菩提心，前面所說的戒等等，無一例外，我們必定要認清楚，為什麼要修學勝利、過患這樣的一個內涵，它如何幫助我們步步增上。發了心以後，要心心念念想著發心的殊勝利益，先增長所發的心，並不是急著叫我們發了心馬上就受戒行持，我們凡夫絕對不要說：「佛捨頭目腦髓，所以我現在也要捨。」錯了！佛絕對沒有這樣教我們。後面六度中說得很清楚，剛開始布施的時候若你有十塊錢，可以送他五毛錢；等你有一百塊錢的時候，就送他五塊錢；等到你有一百萬的時候，你就可以送他十萬、八萬。所以絕對不是教我們現在一開頭就捨頭目腦髓，這個道理說得很清楚。

【是故此論又云：「如盲於糞聚，獲得妙珍寶，如是今偶爾，我發菩提心。」謂當思念我得此者極為希有，於一切種不應棄捨，更當特緣此心，多立誓願剎那不捨。】

論上又譬喻：就像一個瞎子，什麼都看不見，要想找到好東西絕無可能，可是偏偏在糞堆當中找到了就像如意寶一樣的妙珍寶，此物的珍貴可想而知。現在我們就像這樣，居然得到了無比珍貴的菩提心，怎麼可以棄捨呢？這是從正面來策發我們要發菩提心。因為它是這麼難得，所以我們懂得了道理以後，即使真實的願還發不起來，但心裡一定要這樣想：「我一定要發菩提心！我一定要發菩提心！」哪怕對菩提心的內涵還不懂，心裡還是要這樣念，嘴巴還是要這樣地說。前面告訴我們，乃至語言也須修行，又說「下至戲笑亦不棄捨」，即使只是開玩笑，也千萬不要說要棄捨，因為不管在任何情況之下，只要動了這個念頭，就造下了這樣的一個業；只要一開口，這個業就慢慢地跟著它相應了。如果起一念與菩提心不相應的念頭，將來這一念就是個漏洞，所以哪怕只是開玩笑說一說都不行，這個要注意。

現在的世間人認為做人要幽默一點，常常開玩笑，其實這樣是不可以的。如果不妨幽默一點，那要怎麼做呢？那就反過來說「我要學佛」，這樣就對了。換句話說在任何情況之下，哪怕開玩笑、睡覺、說話，就算內心並非真實相應，也都要把菩提心增長。因為如果你的身語意三業（不管是正確而強有力的或旁邊輔助的），處處都是與菩提心相應的話，當然到最後的結果必然是菩提果，這是我們眼前應該了解的。

從這裡我們也了解僧團真正殊勝之處何在。世俗的環境中大家本來就忙賺錢，見了面就抽抽煙、喝喝酒，若不談賺錢的話，人家會說你這人真顛倒；而到我們這裡來就沒這些事情。你若在世俗很想受戒，可是需要應酬時怎麼辦？在這個信佛的團體中，你也是不能不應酬，所以大家見了面就合合掌；到大殿時你非拜佛不可，就是有這樣的力量，所以前面告訴我們善知識極為重要。眼前大家別小看這個團體，如果我們每個人向前跨半步，集合起來，將來這個功德就不得了，但是如果每個人向後退半步，團體也就被拖垮了。別看眼前這些好像只是一點點的小事，跨與退之間就在你平常的用心，所以就算沒什麼事情時，也要告訴自己：「我一定要發菩提心！」如果心心念念這樣串習的話，哪怕是冬天，你仍然抬頭挺胸、精神振奮。

所以要常常思惟憶念菩提心是多麼地珍貴、稀有。大師一再地重複、強調這一點策勵我們的，我們應該要時常憶念：「菩提心這麼好，這麼稀有難得，所以在任何情況之下，別的樣樣可以不要，菩提心絕不棄捨。」特別是緣這個心，立種種誓願，剎那也不棄捨，這是我們應該經常憶念的。

你們可以去看《法華經•隨喜功德品》，大家總覺得作功德很難，因為自己沒有資糧，罪障又很重。既然曉得資糧不夠，那就趕快積啊！而積聚資糧又這麼容易，只要你起一個心念，就已在積聚資糧。隨喜的確有非常殊勝的利益，能夠處處這樣去做的話，資糧哪有集不起來的！

【◎ 第二者，如是不捨尚非滿足，須晝三次及夜三次勵令增長。此復如前所說儀軌，若能廣作即如是行；若不能者，則應明想福田，供諸供養修慈悲等六返攝受。其儀軌者，謂「諸佛正法眾中尊，乃至菩提我歸依，以我所修布施等，為利眾生願成佛。」每次三返。】

前面說「不捨菩提心」，我們以前一直在無明當中，現在經過了這一番的努力，發心以後千萬不要動搖，儘管外面的客觀環境這麼惡劣，也要用種種方法把菩提心堅固起來。不但要堅固它而且要增長它，為了這樣所以要晝三次、夜三次努力地增長菩提心。

如何增長呢？就是照前面那個儀軌作。就像三歸依，這三歸依不是歸依完就算了，平常我們要一直在心裡憶念：歸依佛、歸依法、歸依僧，哪怕單單唸一下也好。實際上不但嘴巴唸，心裡也要緣念它的勝利，持續這樣的心情，一直使它現前。如果不能照著之前所說的儀軌廣作，就應該「明想福田」，就是坐下來細細地思惟、觀想發心的對象，對上是三寶等等，作種種的供養；對下則是濟度一切眾生，對眾生修慈悲。平常我們懺悔一開始也這樣觀想，就是這個道理：由自己的父母開始推到盡法界一切有情，我們是靠緣他們而啟發慈悲的；上面是本師釋迦世尊、諸大菩薩、聲聞緣覺、龍天護法、一切法藏等等，這是我們要效法的尊重福田。儀軌就是念誦歸依發心偈「諸佛正法眾中尊」等，內心依文而緣念，這樣早晚各修三趟，每趟唸三遍。有的地方還加上「願一切眾生具足樂及樂因，願一切眾生永離苦及苦因，願一切眾生不離無苦之樂，願一切眾生遠離愛惡親疏住平等捨。」實際上這個也是修學的內容，是由悲心來啟發跟它相應的菩提心。

藏系的傳承中每天早晚必定要唸歸依發心偈六趟。如果自己曉得今天一天忙不過來，那麼早晨起來就把這六遍唸過了，到了中間有時間還要唸；萬一沒有時間的話，今天至少這六遍一定要唸，在任何情況之下絕不可以間斷的。以上就是說到發心以後怎麼去增長它。

p. 239

【◎ 學心不捨有情者。《道炬論》及《發心儀軌》中說學處時，雖未說及，《道炬釋》云：「如是攝受不捨有情，於菩提心所緣及其勝利，發心軌則，共同增長及不忘故，應當守護。」爾時數之與根本文，意無乖違，故於此事，亦應修學。心棄捨之量者，依彼造作非理等事而為因緣，便生是念，從今終不作此義利。】

第三是修學不捨有情。這在《發心儀軌》當中雖然沒有講到，但是在《道炬論》的解釋當中是這麼說：「要攝受利益有情而不捨有情，了解菩提心的所緣和它殊勝的利益，以及怎麼發心的方法、如何去增長並且不忘失，這是我們應該保護增長的。」前面告訴我們要每天晝三夜三修六趟，這跟《道炬論》根本文的意趣並無乖違，所以此事也是我們應該照著去做的。換句話說，這個儀軌在他們正規的傳承當中是非常重視的，所以一定要把來源弄清楚。發心的儀軌是阿底峽尊者傳進來的，這個學處在尊者的《道炬論》當中雖然沒有明顯說明，但是《道炬釋》所說的這個內涵跟《道炬論》根本文並不違背，這裡是特別說明這一點。

我們真正要學的是不捨有情，那就先要了解什麼是「捨有情」，才曉得不捨是怎麼樣。「捨有情」就是由於對方做了不合理的事情等，我們便生起這樣的念頭：「唉！我再也不想利益他了！」這就是捨棄有情。所以說「不捨」，就是在任何情況之下不要生起這個念頭。

【◎ 修學積集二種資糧者。從以儀軌受願心已，當日日中供三寶等勤積資糧，是能增上菩提心因。此除先覺傳說而外，雖未見有清淨根據，然有大利。】

發了心以後，怎麼學積集兩種資糧呢？如果受了行心律儀（菩薩戒）的話，馬上就能積集兩種資糧；若是只受願心，在還沒有受行心律儀之前，就應該日日中供養三寶等，此是增長菩提心的因。修習這一個學處，除了祖師們這樣說以外，雖然並沒有看到經論上的根據，但實際上這樣做有大的利益，所以的的確確應該這樣做的。

究實說來，所謂的先覺像阿底峽尊者、宗喀巴大師等，他們講的話絕對有足夠分量作為我們的依據。但這裡為什麼要這樣說呢？因為眼前大部分的人不一定是根據佛經，往往是根據某一位法師講的，覺得他說的就對了，至於佛經怎麼講的，是否跟佛經違背都不管了，我們常常有這個現象。從這裡我們也看得出來，當年印、藏真正了不起的菩薩祖師們，以他們這樣高的位次，明明有這樣正確的、完整的義理，他還是要說明我這樣修所依據的傳承，一點都不會亂來。所以對真正想要修學佛法、弘揚佛法的人，這是我們最好的警策。千萬不要因為某人怎麼做、某間寺院怎麼做，就認為這樣做就是對了。這雖然是一個小地方，我們還是應該對它有正確的認識。以上是修學今生不退發心之因。

※﹝第二修學餘生不離發心之因分二：① 斷除能失四種黑法，② 受行不失四種白法。今初﹞

因為菩提心的誓願是從現在開始乃至於證得菩提，所以不但現生要守護，而且將來也要使它一直增長而不可失壞。怎麼樣使來生能夠不離菩提心？如果造了四種惡法，餘生就會失去菩提心，反過來，由於造了四種善法，以後自然不會失去菩提心，這是出自《大寶積經》。在《大寶積經》一開頭，世尊跟迦葉菩薩提起的就是這件事情。

【◎ 《大寶積經•迦葉問品》說成就四法，於餘生中忘失發心，或不現行；又成就四法乃至未證菩提中間不忘菩提之心，或能現行，此即願心學處。】

此處所言發了願心以後的學處，都是有憑有據的。《大寶積經》上說：「如果做了四樣事情，那麼將來就會忘失菩提心，或者菩提心不再現行。」也許我們會說：「前生的事情，我們這一生好像都記不得，也沒有現行嘛！」實際上我們現在的很多習慣，都是前生帶到這一生來的。有的人聰明一點，有的人笨一點；有的人很會寫文章，碰見一點飛花落葉，文思就潮湧而來，寫出來文筆很美，可是碰到算術的話，他就頭痛得要命，連一加一都覺得困難；有很多人對數理非常清楚，可是你叫他寫文章，他就覺得非常困擾。這些情況，並不是他腦筋不好，而是有的人就偏向那部分，此生這個現行就是前一生帶來的。所以前面曾說，如果這一生造了這種業，「他世現行猶如夢」，到下一生起現行的時候像夢一樣，自己也不曉得為什麼，它就這麼來了！

此處告訴我們，這一生很難得能獲得這樣殊勝的寶貝，如果繼續努力做對的話，下一世自然它會現起來。就像剛才所說的一樣，這一生有很多人就是某方面的天才，如果此生做對的話，來生你就是「菩提心天才」，那是何等地好啊！反過來說，如果做得不對的話，雖然這一生辛辛苦苦學會了，但下一生就沒有菩提心了。何況菩提心是從現在開始一直要憑著它作為根本，才能圓滿佛道的，它是這麼珍貴！所以這四黑法我們眼前就要斷除，對白法要去努力。如果此生能夠在白法上努力，到了下一世不需努力，它自然會現起，這個多省力啊！就像我們常常說的一個比喻一樣：若從小販做起，在大街上揹了個箱子賣枝仔冰，要賣到成為一位大老板的話，那不曉得要做到哪一天！但是如果你從小生在大老板、董事長家裡的話，在你還不懂事的時候，就已經是一位小老板了。現在我們就是這樣，假如這一生你稍微花一點氣力，將來生生世世就是佛的佛子，這比起世間的國王、王子來，還要殊勝千百萬倍。斷四黑法、行四白法有這麼大的好處，所以對這二點不要輕視！

【四黑法中，欺誑親教及阿闍黎、尊重、福田者。當以二事了知：一境，二師易知，言尊重者謂欲為饒益，言福田者謂非師數，然具功德，此是《迦葉問品釋論》所說。】

先說四個黑法，這是我們首先要避免的。欺誑親教及阿闍黎、尊重、福田這是第一條。在《大寶積經》上是這樣說的：「欺誑師長，已受經法而不恭敬。」師、法都提到；而這裡只講到師，這是因為他之所以欺誑師長的原因還是不敬重法，如果真的敬重法的話，他是不會欺誑師長的，這是我們要了解的。

關於這個問題分兩方面：第一個，你所欺誑的對象（就是境），「二師」就是親教師及阿闍黎。「親教師」平常我們稱為和尚。出家後有一位親教師、一位軌範師，也就是這裡指的親教及阿闍黎。「尊重」卻不一定是你的和尚或是阿闍黎，而是「欲為饒益」，就是的確對你有好處的那些善知識。此處的「福田」是指你的老師以外，而對你具有功德的那些人，譬如自己的父母。這些就是在《釋論》上面說的境，這是第一件事情。

【二即於此境由作何事而成黑法，謂於此等隨一之境，故知欺誑則成黑法。欺誑道理者，《釋論》解云：「謂彼諸境以悲愍心舉發所犯，以虛妄語而蒙迷之。」總之凡以欺誑之心，作蒙蔽師長等方便，一切皆是。然諂誑非妄者，如下當說；此須虛妄，以《集學論》說斷除黑法即是白法。能治此者，即四白法中第一法故。若於尊重啟白餘事，而於屏處另議餘事，說善知識已正聽許，亦是弟子欺蒙師長。】

第二是對於這個對象，你做了什麼事情就算罪惡呢？如果你心裡明明知道是這樣的，但你卻欺騙他，這是不可以的。真正的老師，尤其是大乘師長，他隨時隨地只有一個目的－－希望你向上；所以看見你不對了，就指出來告訴你：「某人啊！你不對了。」碰見這種情況，我們遮蓋過失，乃至於找藉口，這是非常嚴重、非常糟糕的！老師之所以為老師，就是要告訴你，你有錯了，要改過來。我們前面說過，修學佛法最重要卻又最難獲得的是正知見，而最根本的原因在於我們在無明當中，並不認識自己的錯誤！所以這個時候一定要靠明眼人來告訴你，結果你不但不接受還要欺騙，為自己的黑暗保護，換句話說，當下增長的就是惡業；既然如此，下一世現行的就是惡業，而這個惡業偏偏又是善業的正對治。譬如要讓此地明亮的話，那就點燈，燈一亮，黑暗就沒有了；若把燈拿掉了，自然只剩下黑暗，這很清楚明白。經文當中還有一個「受了經法而不恭敬」，經法上面告訴我們的就是這些道理，而善知識告訴我們的就是經法。假定真正尊重、恭敬經法的話，自己不認識的錯誤，師長告訴了你，一定高興、感激得不得了，想馬上改，你會欺誑他嗎？當然不會！所以這個內涵非常重要。

說到這裡我就想起一件事情，我小時候社會禮教的情況遠比現在好，當家裡的尊長說話的時候，小孩子很少敢回嘴的。有的時候長輩說了我什麼，如果自己也要講道理辯論，父親就會呵斥我：「古人很重要的就是想要成為聖賢，真正的聖賢都是靠努力改過而來。現在別人告訴你過錯，正是求之不得，歡喜都來不及，何況對方是尊長？所以就算人家說錯了，你如果否定或者辯解的話，下次就會缺少被提醒的機會，你懂嗎？」那時候我不大懂，現在我了解了，我們常常有這種情況，我自己也是一樣。我剛出家的時候，常常請求尊長及同修說：「我現在渾身缺點，希望你告訴我。」但是就很少有人告訴我。我當時也不懂得是什麼原因，後來慢慢了解了，人家不是不說，有的時候偶然告訴你哪裡不對了以後，你總是覺得：「明明是對的，我沒有錯！」人家第一次蠻好心的告訴你，你既然自認為對的，誰願意第二次再告訴你？我們平常都是犯這個毛病。所以不知不覺之間把人家來勸告你、幫助你的路，砍得乾乾淨淨，下次人家看見你，就算了，還有什麼話好講！就是這個道理。所以就算人家說錯了，你還是很歡喜地感激他，至少他願意管你的事情，這不是對你的幫助嗎？

所以古人有「千金市骨」這一個典故。他要買千里馬，買不到。結果有人說：「以前有過一匹千里馬，可惜死掉了。」他說沒關係！死掉了他也要買，出多少？千金。這個千金也許不是一千兩金子，也許是一千塊錢。現在一千塊錢不值錢，但在以前那是不得了的！小的時候我聽說雞蛋是一個銅錢一個，所以一塊錢可以買三百個雞蛋。你想想看，那一千塊錢要值多少啊？那隻馬已經死了，根本是沒有用的骨頭，他花了一千塊錢去買；拿我們現在來說，花了一千萬買一具死馬骨頭實在划不來，結果後來真正有好馬的人一聽見，就覺得這個人是真正愛馬的，於是就馬上賣給他了。換句話說，你有沒有這個誠心？所以我們的的確確應該懂得這個道理。

普通的人來規勸，我們也都要感謝他，所以「子路聞過則喜」，子路之所以為聖人的原因，就在人家告訴他錯了，他是歡喜、感激！我們現在是，人家告訴你錯了，心裡面還找半天的藉口，自己總歸是對的，那你還有什麼希望改過？所以當師長指出我們的過錯時，不要為自己找藉口，這非常重要，千萬注意！我們修學佛法特別重要的就是這一點，何況你心裡面還是欺誑的。如果你不明白老師所講的，就應該再進一步去問；尊長告訴我們的，總有他的原因在。

所以前面一開始學的時候特別說明：我們在長夜無明當中，不是貪就是瞋，再不然就是癡！有人肯提醒我，我總要想辦法先去理解他要告訴我什麼；不要別人一講，就把一大堆理由搬出來，他說了一句話，你已經說了一百句還停不住，那還談什麼？就算說了你不懂，你應該去追問說：「對不起，我沒弄清楚。」他說的總歸有道理，你一定要想辦法找到，這樣才是我們應該學的。何況現在進一步還有欺誑心，你明知道還要這樣，那是一點辦法都沒有了。

欺誑和諂誑不一樣，下面會講到另外一種----諂誑的行相。黑法反過來就是白法了，它的正對治就是四白法中的第一個，反正黑白兩法有了一樣就沒有另一樣。（編者註譯：總之，凡是以欺誑心作出種種蒙蔽師長等的事，都算是這個黑法。但欺誑分二種：非妄欺誑與有妄欺誑，非妄欺誑下面會說，此處是指有妄欺誑；因為《集學論》說斷除黑法就是白法，而能夠對治這第一黑法的，就是四白法中的第一法－－對眾生斷除故知而妄語。）

另外一種情況是在善知識面前這樣講，卻到別的地方說另外一番話，而且說這件事善知識已經聽許了，這也是欺誑。這種事情我們有的時候很容易犯，就是對善知識先避重就輕地說一點點，然後到別的地方去強調這件事情，這是不可以的。我們必定要了解，自己的內心無始以來積累了很多髒垢，我們要盡最大的力量清除它，不允許有一點點欺誑存在，只要有一點點，這個都是損害自己的。

p. 240 (4)

【◎ 於他無悔令生追悔。其中亦二：境者，謂他補特伽羅修諸善事，不具追悔。於境作何事者，謂以令起憂悔意樂，於非悔處令生憂悔。《釋論》中說，同梵行者正住學處，以諂誑心令於學處而生蒙昧。此上二法能不能欺、生不生悔皆同犯罪。《釋論》亦同，然《釋論》中於第二罪作已蒙昧。】

第二黑法是於他無悔令生追悔。「境」就是對象，別人做了好事，他本來做對，這件事情是不應該追悔的，但你以不正確的方法或者觀點，讓他產生疑悔，在這種情況之下你就錯了。

如果別人所做的是惡法就怕他不追悔，追悔了以後可以改善；而善法明明是正確的，你卻讓他起了懷疑的話，他行善法的心就打了折扣，乃至於不做。「同梵行」是一起修學的人，他正確如理地學，如果你以諂誑心，令他對於所學的內容產生蒙昧就犯了第二黑法。實際上這個我們很容易犯，非常糟糕。這種情況往往是由於我們為了自己的利益，就用一些甜言蜜語、滿好的話解釋，曲解了正確的概念，結果他心裡就因此而產生一些問題了。

以上二種黑法，師長等有沒有被你欺騙、對方生不生悔，皆同犯罪，但《釋論》中說對於第二黑法要「作已蒙昧」才算犯。總之要從動機來說，只要你的動機是這樣的話，那就是已經出了毛病了。如果這個動機又透過你的語言來造作的話，更是糟糕！因為大乘的特質是就我們內心的動機來說的，大乘以利益有情為動機，而你卻使人家因為你的行為而遭到損害，這是不行的，這一點我們應該分辨得很仔細。

【◎ 說正趣大乘諸有情之惡名等。境者，有說已由儀軌正受發心而具足者，有說先曾發心現雖不具為境亦同，此與經違不應道理。其《釋論》中僅說菩薩餘未明說，然餘處多說具菩薩律學所學處者，謂正趣大乘似當具足發心。】

第三點，說正趣大乘諸有情的壞話。《寶積經》上面講：「於求大乘者訶罵、誹謗、廣其惡名。」就是對於趣入大乘的行者，你說他的壞話，毀謗他。關於這個對象，有的人說這是指已經由儀軌正受發心的人；有的人認為若是宿生已經發了心的，這一生雖然還沒發心也算。但是第二種情況，本論說它不算。因為在《釋論》當中雖然沒有明說，但是別的地方都說得很清楚，大乘行者一定是具足菩薩戒，正在學菩薩行的人。所以應該是具足發心（照前面的儀軌發了心）的人才算是所對的對象。你毀謗這樣的人才算犯了這個黑法。

【於此作何事者，謂說惡名等。由瞋恚心發起而說，與《釋論》同。對於何境而宣說者，《釋論》說云：「如彼菩薩欲求法者，信解大乘或欲修學，為遮彼故對彼而說。」然了義者即可。其惡稱者，如云本性暴惡，未明過類；惡名者，如云行非梵行，分別而說；惡譽者，如云以如是如是行相，行非梵行廣分別說；惡讚者，通於前三之後，是《釋論》解。此於我等最易現行，過失深重前已略說。】

所做的事情就是說他的壞話，因為你內心討厭他，不歡喜他，瞋恨他。至於對什麼人說呢？《釋論》說：「如果某位菩薩想要求法，信解大乘，或要想修學，你為了遮止他學習，而對他說菩薩的壞話。」但實際上只要聽得懂你講話的人，你對他說菩薩的壞話就算犯了。那麼說他什麼壞話呢？這又包括惡稱、惡名、惡譽、惡讚，任何一種都是。 　　這個的的確確非常容易現行。我們動不動就批評別人、說別人的壞話，或者是由於見解上的差別，或者由於情緒上的問題。這個很容易犯，而過患卻是非常厲害！所以菩薩戒就告誡我們，不得說四眾過、自讚毀他。前面告訴我們：比起毀壞諸佛塔廟等等的罪來說，瞋恚菩薩的罪遠來得大！所以這一點是非常糟糕的。

p. 241

【又如菩薩起毀訾心，則此菩薩須經爾劫恆住地獄。《寂靜決定神變經》說，唯除毀謗諸菩薩外，餘業不能令諸菩薩墮於惡趣。《攝頌》亦云：「若未得記諸菩薩，忿心諍毀得記者，盡其惡心剎那數，盡爾許劫更擐甲。」謂隨生如是忿心之數，即須經爾許劫更修其道，則與菩提極為遙遠。故於一切種當滅忿心，設有現起，無間勵力悔除防護。即前經云：「應念此心非善妙，悔前防後莫愛樂，彼當學習諸佛法。」】

如果菩薩對一位發了菩提心、修菩薩行的行者，起了瞋恨、毀謗的心，就會「經爾劫恆住地獄」，這個心有多少剎那，就要經過多少劫的時間住在地獄裡。自己已經是菩薩尚且如此，何況我們凡夫！所以這事情實在是要千萬注意啊！《寂靜決定神變經》就告訴我們：修學菩薩行的人，其他的業不會使他墮落惡趣，只有一個例外－－如果他毀謗其他菩薩的話，他就會墮落。《攝頌》也說：「尚未得授記的菩薩，如果以瞋恚心毀謗得授記的菩薩，在這種情況之下，他毀謗的惡心有多少剎那，就要在那麼多劫中，重新修行地道功德。」真正得記的菩薩，他一定得到淨信相應的量，就不會犯這個毛病。而實際上，現在我們這些要學的人很容易犯這個毛病。

起多少剎那的瞋心，要經這麼長劫再重來。我們現在修學，不要說長劫，叫我們到佛學院念三年書，就覺得好辛苦。所以一生已經很辛苦了，何況長劫！付出多少努力才積累的功德，只要起這樣一個惡念的話，就會受如此嚴重的果報，所以我們要特別注意！在任何情況之下，一定要想辦法防制瞋心，如果起來的話，馬上努力懺除掉。也就是經上告訴我們的：「要曉得瞋心不好啊！對以前起的瞋心要懺悔，並防護以後，千萬不要再讓它生起，要努力地、真正如法地去修學。」

毀謗菩薩的罪過非常大，同樣地，毀謗大乘經典也是這樣。所以，以後當大、小乘行者彼此見面的時候，這一點要千萬注意！最近有這麼一件事情，我聽見了非常讚歎。有三位泰國派來的非常精彩的修行人，他們對小乘的教法等等有很深切的了解。到台灣來後，我沒直接碰見他們，有一位同修碰見了告訴我說：他遇見三位泰國的出家人，一談之下，心裡非常佩服。三個人當中有一位中國話說得很通，來台以後，他就改穿我們中國的僧服。因為來之前，他們的上座就告訴他：中國是這樣的，你到那裡就要這樣……。一點都沒錯，這個叫做隨方毘尼。來到這裡他絕對不強調泰國的戒高明，談起教法的時候，他就說：「大家坐下來，心平氣和地談，論現在真正持戒的戒相的話，我覺得泰國是比較認真一點（這個話就這麼平直，而其內容是確實的，就算聽了以後，我們也不會覺得刺耳）。論教理的完整的話，是藏傳的佛法。而中國的特質是禪，對於真正見到空性的方便來說，也是獨一善巧。」我聽了真是讚歎！我們平常總覺得他們好像條件很不夠，實際上我們真應該看看人家的榜樣，好好地學啊！如果還沒有學通之前就隨便亂開口，從行相上面去妄加批評，那真是個絕大的錯誤。我要在這裡引證這一點，是因為我們對於真正的內涵不大容易學到，卻常常看見了外表以後，根據我們個人的喜好，再加上被無明所使，就任意輕加是非，不知不覺當中給自己帶來無窮的禍害。

【若有瞋恚則其慈悲先有薄弱，若先無者雖久修習亦難新生，是斷菩提心之根本。若能滅除違緣瞋恚，如前正修則漸漸增長以至無量。《釋量論》云：「若無違品害，心成彼本性。」又云：「由前等流種，漸次增長故，此諸悲心等，若修何能住。」】

要發大菩提心，最重要而強有力的因是慈悲，而瞋恚跟慈悲是恰恰相反的，你生瞋心的時候，正損害了慈悲－－已經有的慈悲會減弱，如果原先沒有慈悲的話，長時修習也難生起，所以瞋心是斷菩提心的根本！如果能夠滅除瞋恚的話，那麼你修慈悲心就很容易增長，乃至於到無量。《釋量論》說：「假如沒有違品的話，這個心就自然而然增長。」「違品」就是跟它相反的，慈悲跟瞋恚恰恰是相反的，沒有瞋恚去違害的話，慈悲心就增長了。就像房子裡邊燈一亮，黑暗就沒有了；燈一熄，黑暗就來了。

又云：「由前等流種，漸次增長故。」等流心眼前雖然沒有強烈地現起，但是心念之流一直在這個狀態當中。我們已經學過業會增長廣大，如果沒有瞋恚心的違害，那麼慈悲就容易生起來。反之如果在瞋心發了以後，讓這個瞋心的等流一直下去的話，那悲心就生不起來。所以前面告訴我們：如果有了瞋恚的話，就算長久學習也很難生起慈悲。懂得了這個道理，現在我們正學的時候，在任何情況之下，瞋恚之心萬萬不要發。不要說你有道理，講道理已經是不知道錯到哪裡去了。尤其是見解特別強的人，不要動不動就講道理，講道理真正害的還是你自己。我們學很多見解，主要的目標就是要淨化自己，不幸的是我們學錯了，結果學了都是在害自己，這一點我們要特別了解。以上是第三個黑法。

【◎ 於他人所現行諂誑，非增上心。境者，謂他隨一有情。於此作何事者，謂行諂誑。增上心者，《釋論》說為自性意樂。諂誑者，謂於秤斗行矯詐等。又如勝智生，實欲遣人往惹瑪，而云遣往垛幺，後彼自願往惹瑪。《集論》中說，此二俱因貪著利養增上而起，貪癡一分。誑謂詐現不實功德，諂謂矯隱真實過惡，言矯隱者謂於自過矯設方便令不顯露。】

第四個黑法在《寶積經》上面是講「以諂曲心，與人從事」，文字雖然與此處不同，心相卻一樣。諂曲心就是不正直，非增上心。增上心是正直的，自己本心就是這個樣的。這個黑法的境是任何一個有情，對他行不正直的心。增上心則是心裡這樣想，也就這樣說。

我舉一個諂誑的例子：看見某種自己不歡喜的食物，不會明說不歡喜，卻說：「這東西不好！沒有營養！」實際上我並不知道它有沒有營養，只因為我不歡喜就這樣說，就是這種心情。有好多這種例子，自己不相應，就轉彎抹角說了半天，說出一個相似的道理來，然後讓人家聽信你，也跟著你走，這個就是諂誑的心。我們心裡一天到晚就這麼彎彎曲曲地做這種事情。對真正修學佛法的人而言，這些都是垃圾。之所以會這樣，就是保護自己，所保護的不是見煩惱就是思煩惱，無明惑、塵沙惑更不用談。

《廣論》中舉了一個諂誑的例子，比如勝智生原本要派人到惹瑪，卻故意說：「你到垛幺去。」使對方自己就願意到惹瑪去。這種情形就像我們剛才說的，實際上心裡想的是這件事情，但是嘴巴上說的時候，故意兜一個圈子轉彎抹角，最後讓別人在你的暗示當中，走上你所希望的這件事情上面，就是這種心理狀態。

為什麼會這樣做呢？《集論》說諂、誑二者都是貪著利養增上而引起的，是屬於貪、癡所攝。「誑謂詐現不實功德」，就是欺詐、不實在的。單單講文字我們不一定能清楚它的行相，就如我剛才說的例子，你不歡喜這個東西卻不明說，而說這個東西有什麼不好，不營養等等。其實到底營養不營養？不一定。究實說來，對我們修學佛法的人而言什麼最營養？跟法相應，你最好把營養等等這些概念放得乾乾淨淨，這才是最營養的東西。就算它在世法上真的有營養，你去講究它都不對，何況世法上講的不一定真的有營養，這是我們要了解的。「諂謂矯隱真實過惡」，把自己真實的罪過掩蓋起來。就像剛才說的，其實內心這樣想，你卻掩蓋起來，假說另外的一樣東西，讓他依你的意思改變過來，這種心理就是諂誑。

這四個黑法的內容，我們重新再看一下，不妨一點一點仔細地談它的原則，不一定講文字。先說第一個黑法，我們學菩提心，菩提的直譯是覺，而且這個覺是最圓滿、最大的覺。我們現在是不覺，或者叫無明，在這種狀態當中，你必須依靠自己的尊長－－親教師、阿闍黎，或者是其餘的尊長。你所以能夠得到一切功德、改善一切過失，無非都是靠師長的力量。在這種情況之下，唯一的辦法就是要從處處地方去學習了解自己的過錯，然後內心改過來。反過來說，作為我們的尊長，不管是親教、阿闍黎，乃至於其餘的尊長，他們對我們最重要的功效就是指出我們的過錯，結果你對他們隱瞞欺誑。這種情況，眼前騙過容易，這個心種留在識田會慢慢地發酵，像毒一樣。你別看那個毒蛇只是咬一口，倘若不管它，毒流到心臟你就完了。

現在我們要靠著這樣的指導慢慢地改善，必須要懺除罪障、集聚資糧，要能如此做之前則一定要懂得正知見，而正知見是從師長傳來的，你把它一下齊腰斬斷了，那當然不行。除了師長以外，其他的尊重或父母等等，都是增長功德最好的福田，若對他們起欺誑心，集聚功德、淨除罪障的路就被你自己完全去掉了。我們連世間小小的妄語都不可以犯，何況是欺誑師長等。所以這個妄語好像很小，後果是嚴重得不得了，因為它很容易犯。

第二個黑法我們不認真去說它。修學大乘佛法的人只有一個目的－－無非是要利益別人，要幫助別人增長善法，他現在明明在增長善法當中，你卻存心讓他疑悔，斷人向善，這跟你的目標完全違背。如果你造了這個業，它會越來越增長，這一世容或修學菩提心的意願還能滿強烈地繼續下去，但到下一世就完了。

第三個毀謗正趣大乘諸有情，那是最可怕的，前前後後已在太多地方說過這件事情。玄奘大師的《大唐西域記》上面有一段無垢友論師的公案。玄奘大師當年到印度去時，親眼看見無垢友論師下阿鼻地獄的那個坑還在那裡。無垢友是當年印度小乘的一位大論師，博通三藏，非常了不起。當時有的地方大、小乘是相容的，有的地方則彼此鬧得很厲害。那個時候世親菩薩已經涅槃了。世親菩薩早年學小乘，後來改學大乘，曾經有人批評他，但是世親菩薩並沒有跟他辯論。世親菩薩的弟子就說：某人批評你，你假如不跟他談的話，顯得好像我們不如他。世親菩薩說：「是非曲直昭然如日月，何必跟他辯？讓他去好了。」由於不管他，所以那人也沒有機會跟世親菩薩辯，這是一個很有名的公案。

無垢友論師是後來學小乘的人，有一次他經過那位曾經想要跟世親菩薩辯的眾賢論師的塔，看見了他的論著以後對眾賢論師非常推崇、讚歎地說：「您真是我們這個教下一位了不起的大德，當年您能夠弘揚我們本宗的宗旨，可惜的是您沒有機會跟那位世親菩薩辯論！我現在雖然位忝末學（他還很客氣），總算能夠跟上您，也學會了本宗的見解，我一心一意的志願，就是要把那位大乘的世親菩薩滅絕其名，將他所有的論說徹底地毀除。」就這樣在塔前讚歎，說這樣的話。結果話還沒有說完，舌頭就一直伸出來縮不進去，然後七孔流血。他那時候就感覺恐怖了，因為凡是這種人，其實未嘗沒有接觸過正確的知見，只是被自己的偏見所障，所以他馬上感到懊悔，自己覺得不對了。當場那地就裂開，他陷入地底中，就這樣完了。後來有一位羅漢經過那洞，以他的神通看見無垢友論師在阿鼻地獄，後來那個地方就立了這個塔。玄奘大師到印度去的時候這個塔還在。

所以不管是大乘的法也好、行者也好，都絕對不能毀謗，這一點千萬注意。平常我們因為被慢心、驕心所使，總是覺得別人不對，這也是事實，要找別人的缺點是很容易的，我們每每在不知不覺當中就會犯這個毛病，所以最好的是能夠隨時反省自己。你若能看見自己的缺點，你的眼睛就會放得很低，不敢看別人的過失，那事情就好辦了。

四黑法已經說過，現在講四白法，這和四黑法恰恰相反。菩提心是必須要生生增上的，犯了四黑法，現生菩提心就削弱，下一世菩提心會不現行，所以這是菩提心最大的一個障礙。反過來，四白法不但克服障礙，而且增長菩提心。

【◎ 四白法中初白法中，境者，謂凡諸有情。事者，謂於彼所，以命因緣下至戲笑，斷除故知而說妄語。若能如是，則於親教及軌範等殊勝境前，不以虛妄而行欺惑。第二白法，境者，謂一切有情。事者，謂於彼所不行諂誑住增上心，謂心正直住。此能對治第四黑法。】

第一白法的對象是一切有情，所應做的事情就是在任何情況之下不說虛誑語，乃至開玩笑也不要隨便說。如果在一切有情之前都不欺誑的話，自然在尊長前面也絕不欺誑。我們往往覺得開玩笑是無所謂的，要曉得，起任何一個念頭乃至一舉一動，識田當中就落下一個影子。現在我們既然知道要走無上圓滿這條路，而這條路非常遙遠，意義非常偉大，所以一切時處一定要防範種下相違的因。尤其是現在我們真正能夠防範的，還非從小地方做起不可。這種壞習慣往往很難斷，如果沒有這種習慣那最好，如果有的話則千萬要注意。

第二白法能對治第四黑法；若對第四個黑法了解了，反過來再看第二白法就很清楚，就是在一切有情面前內心要「正直住」－－直心。這在《大寶積經》上面有詳細地說明，《了凡四訓》中也有。直心並不是像我們想像當中的那樣，平常我們認為的直心，實際上有很多人是剛愎自用，凡事衝口而出，還自以為是直心。它的行相是內心不彎彎曲曲，這是第一個根本；而且也不是逞強好勝，是處處都能夠護人家的意，而自己心裡是正直的，這種狀態才算。

p. 242 (2)

【第三白法，境者，謂一切菩薩。事者，謂起大師想，於四方所，宣揚菩薩真實功德。我等雖作相似微善，然無增相，盡相極多，謂由瞋恚毀訾破壞菩薩、伴友，而致窮盡。故能斷此及破壞菩薩者，則《集學論》說，依補特伽羅所生諸過悉不得生。然於何處有菩薩住，非所能知，當如《迦葉問經》所說，於一切有情起大師想，修清淨相。讚揚功德，謂有聽者時至，非說不往四方宣說便成過咎，此能對治第三黑法。】

前面第三個黑法是毀謗菩薩，現在第三個白法的對象就是一切菩薩。對他做什麼事情呢？「謂起大師想」，要覺得這位菩薩他就是佛，在任何情況之下，處處稱揚讚歎菩薩的真實功德。我們會覺得好像菩薩還沒到佛的地位，其實經論上面處處告訴我們，佛的因是菩薩！他先發因地心，然後證果地覺。經上有比喻，譬如種一棵最寶貴的藥樹，最要細心努力護持的是樹的幼苗期。佛菩薩尚且這樣護持初發心行者，我們凡夫要學佛菩薩，當然更應該這樣。所以你能夠稱揚讚歎初發菩提心的人，這個功德絕對不亞於讚歎佛的功德；反過來，如果是毀謗他，那就會很糟糕。有的時候我們是有意，有的時候則是無意。有意的，不大容易犯；無意的則是習慣使然，而且往往由於自己的憍慢，不知不覺輕視別人，很容易看見別人的過失而看不見別人的長處。本來自己在煩惱中，已經犯了非常嚴重的過失，如果再加上任意輕毀的對象是菩薩，那我們永無翻身之地，這點千萬注意。

我們雖然平常也好像做一點好事，但是那個好事叫「微善」，而且這個微善還只是「相似」，看起來好像是，但如果仔細檢查的話，會發現簡直一無是處。善業本來就已經非常少，而且又是相似、本來就不真實的。所以雖然我們學佛是要學大師，但實際上卻是要從像俞淨意公那樣學起，其原因就在此。假定我們連像俞先生那樣都做不到，卻說自己是學大師，那不是完全顛倒，自欺欺人嗎？起心動念最重要，如果對境自己的慢心、憍心還是照樣的話，那一點用場都沒有。慢心、憍心最糟糕之處是你自己感覺不到，還總覺得自己樣樣對，看看別人是樣樣不對；在這種情況之下，儘管你稍微做一點好事，這種好事都是相似的。

我們學道次第，在一開頭還沒正講之前就先告訴我們要斷三過、具六想，其中第一個想就是我們在病當中。前面共下、共中已經說過，我們確確實實是如此。理論上了解了，可是怎麼想辦法在實際的心相上面認得它，這是我們現在修行第一重要的事情。我們雖然作了相似微善，但是「無增相」，能讓這點小善增長的行為都很少，反過來，「盡相極多」，處處損減倒是很多，因為由瞋心毀謗破壞菩薩以及同行，而壞盡了功德，這的確是我們很容易犯的。尤其現在大家住在同一個環境當中，難免有無始以來的習氣，總覺得這個不大對、那個不大對，各人有各人的意見跟想法，就很容易批評，往往輕輕地隨便說一點，這就會產生很大的流弊。就算集了一點資糧，也因為造了這樣的惡業而破壞無餘。假定這個毛病能夠斷絕，能夠不去破壞菩薩，那麼《集學論》上所說依普通人而生的過患都能夠消除。但究竟哪一個是菩薩，我們並不知道，他心裡怎麼想、發什麼心，的確我們不知道。所以應該學《大寶積經•迦葉問品》所說的，對任何一個人起佛想，儘量修清淨相，就是看每一個人都是值得稱揚讚歎的。

實際上就算他不是菩薩，你能夠修清淨相稱揚讚歎，結果好處是你得到，不是他得；反過來，就算他不是菩薩，你批評他，對他沒有什麼影響，真正的過患卻回到你身上，這點我們修學佛法的人要了解。平常人講講道理，空口說說白話，反正世間本來就是這樣；而我們想認真修學的話，這一點對我們就很重要！所以不是只講道理，你要把這個道理運用在身心上，淨化自己的過失、增長自己的功德，這才是真正重要的。

所以我常常強調，當你看見外面的境界不理想之時，千萬注意要立刻反省自己的內心，你就會發現自己在說外境是非時候內心的煩惱相，這是我們第一個應該了解的。不要說上士，連共中士剛開始第一步我們都不認識。或者退一步說，學共中士的目的是要淨除煩惱，現在煩惱相已經現起來了，你都不認識它，還談什麼修行，這一點我們千萬要注意。但這裡並不是說「他們都是對的」，而是說當外面的境相現起的時候，你會感覺他對或者不對，特別是當他不對的情況，這會引起我們對他不滿意，然後批評他，那個時候要曉得這是自己內心的煩惱相。所以我們真正修學的人，第一件事情就是認識內心的煩惱行相，然後淨化它，持戒也就是指這個內涵而言。

所以六祖大師有一句話－－「心平何勞持戒」。很簡單，你內心保持平穩。這是講戒的特質，指戒法戒體來說。如果你面對境界時內心已經是起伏不平了，那還談什麼？所以此時就要想辦法，用如理的教法來調伏內心的煩惱相。以前我們沒有聽聞教法，所以不懂得，只會拿世間的標準去衡量，覺得自己對而他人錯，那都是在流轉生死源源不絕的惑業當中。現在既然了解了，就從這裡停止起，止息了煩惱以後，心裡面才能夠把得穩。如果你只求解決自己的問題，那麼不管外面天塌下來，就只一心一意淨化你的內心；如果在這個基礎上進一步要學大乘，當你淨化了煩惱以後，心平氣和地想：「他是不對，我要用什麼方式幫忙他解決。」你的內心是安住在憐憫的善心上頭，那時候就可以談得上幫忙人家解決問題，否則千萬不要開口。單單觀過失這個意念本身已經錯了，一開口，那更是錯上加錯，這是我們必須了解的。

不是叫你什麼都不辨別、什麼都不管，而是你必定要了解自己的目的何在。如果你的目的是要講世間的道理，那你去講道理是對的！如果你想真正淨化自己，那講道理則從根本就錯了！要淨化自己有二條路：希求小乘的，那你只管把內心淨除乾淨就好了，然後停在那裡，其他的什麼都不管；如果你要進入大乘的話，除了淨化自己之外，還要進一步依你的憐憫心、悲心、利他心，方便善巧地幫忙他，而不是拿一個標準說他不對。這一點我們在此特別說明。

這一條所說的稱揚讚歎菩薩的真實功德，是指當有人來的時候，大家在談話中稱揚讚歎，不是叫你要跑到四處去稱揚讚歎。修行不必這樣，只要有境界來的時候，把持前面這個原則去做就對了，這一點非常重要。

【第四白法，境者，謂自所成熟之有情。事者，謂不樂小乘令其受取正等菩提，此就自己須令所化受行大乘。若彼所化不能發生大乘意樂，則無過咎非所能故，由此能斷第二黑法。若由至心欲安立他於究竟樂，定不為令他憂惱故，而行令他憂惱加行。】

最後一個白法，對象就是你想助其成熟的有情。對他做什麼事情呢？前面是說，他本來做得對的，你讓他生憂悔；現在的情況是說，要幫忙他不要讓他生起憂悔。這是指什麼？他自己不願意修習小乘，而正要趣向大乘，正是我們學習菩薩行、發了願心的人要幫助、濟度的這種人。假定對方是小乘根性而非大乘根性的人，勸他沒用，在這種情況下是沒有過失的。

第二黑法跟第四白法之間的關係是什麼呢？第二黑法是說，他本來做對的，你卻故意讓他生憂悔；你是一位學菩薩的行者，正應該幫助人家，他現在自己學，學對了，你反而使他對於自己做對的事情生起疑悔的心情，這不是害了他嗎？而這個白法，就是對你正在度化的有情，你要稱揚讚歎、至心地幫助他得到最究竟的快樂，在這種情況下，你一定不會在他做對時故意讓他憂悔，所以第四白法可以對治第二黑法。

【《師子請問經》云：「由何一切生，不失菩提心，夢中尚不捨，何況於醒時？」答曰：「於村或城市，或隨住境中，令正趣菩提，此心則不捨。」又《曼殊室利莊嚴國土經》說：「若具四法不捨大願，謂摧伏我慢、斷嫉、除慳、見他富樂心生歡喜。」《寶雲經》說：「若於一切威儀路中修菩提心，隨作何善以菩提心而為前導，於餘生中亦不捨離如此心寶，如如若人多觀察。」等明顯宣說。】

《師子請問經》中，有一位菩薩問佛：「如何才能在未來的一切生當中，乃至於作夢的時候，都不再失去這個菩提心大寶？」佛回答說：「不管熱鬧的地方或清淨冷僻之處，只要有有情住的地方，你都令這些有情趣向菩提。能夠這樣，此生能令菩提心繼續不斷地增長，來生也就不會捨棄菩提心。」

《曼殊室利莊嚴國土經》說如果能夠具足摧伏我慢等四法，就不會棄捨菩提願心。前面在自他換當中，特別說明生死第一大冤家就是我愛執。一有我愛執，慢相就生起來了，自然而然「我」總歸是最重要，「我」總歸是最高，不必刻意去想，它任運地在一切時處現起。能夠把它降伏，處處尊重別人、放掉「我」，這就是不捨願心的因。我們之所以動不動見人家的過失，主要還是我慢心使然。

隨便說一件小事情吧，譬如我們總是覺得眼前的一切，這個也不理想、那個也不理想，我們不妨想想看是不是這樣。現在不論國內外，不論落伍的國家或先進的國家，很多政治上的官吏都是尋求私利，好像只是抱穩那個職位卻不敢做事情。他為什麼不做呢？因為他努力去做，結果辛苦了半天，大家對於他這樣做了以後呈現出來的好處，都覺得理所當然，既不讚歎也不感激。而且在做事的過程中，總會有令人不方便的地方，結果各人有各人的意見，大家都只看見過失的一面而加以批評。大的包括國家，小的眼前很多地方都如此。這個人辛辛苦苦在廚房裡忙了半天，你看不見這一點，只看見他老是不配你味口，今天太鹹了、明天太淡了。就是這樣，我想我們人人都有這個感覺。所以我們真正修學佛法，必定要從這個地方開始注意自己，任何情況之下看見人家的不是，就要反省、改善自己，去看他的功德，這是很值得我們學的。

為什麼一再地要大家多提醒自己「我到這裡來是幹什麼的？」不要說你是來修學佛法，至少你感受到自己很苦，要改善它。我們已經了解這痛苦是自己的業所感得的，而導致你造業的主要原因是惑（無明），這種情況就是無明相。如果把握住這一點的話，你一定了解得很清楚，不是忙著看別人的過失，而是忙著改善自己。任何時候，你發現自己的起心動念又不對了，就去改善它。在這種情況之下，就算你不懂得多少經論，也做對了！反之，儘管你三藏十二部樣樣都通，寫多少文章、講多少大法，卻還在佛法大門之外，根本完全不相應！再聰明，那也只是世智聰辯，一點用場都沒有，這個我們要了解。而之所以這樣的根本原因就是我慢。之前已經說過了，將來還會特別再提這件事情。所以我們要常常提醒自己，生死的第一大冤家就是我執，當境界現起的時候，你就隨時會感覺這個「我」在作祟。有的時候這個「我」很明顯地顯現，有時則是隱藏在背後，你只看見這個人不對、那個人不對。是誰在看見這個人不對啊？那個時候回過頭來一照，原來背後有個東西－－就是這個「我」。人家對不對並不重要，你起了觀過心，就已經又種下把自己困在生死當中的因了。

至於嫉、慳，這個容易了解，人家好你就嫉妒他、自己有的東西就捨不得。若能摧伏我慢、斷嫉、除慳，而且「見他富樂心生歡喜」，看見別人好時，真心為他歡喜，具此四法，就能不捨菩提大願。

《寶雲經》說：「如果能在行住坐臥任何情況之下都修菩提心，心裡提持它，而且做任何事情都以菩提心為前導，若能這樣努力的話，此生自然而然一直增長菩提心，來生也不會離開此心，我們應該這樣從一切境中多多觀察。」

「隨作何善以菩提心而為前導」的意思就是說，做任何事情之前，都要提醒、反問自己要做這件事情的目的是不是為了菩提心。《華嚴經》上有一句話：「忘失菩提心，修諸善法，是名魔業。」發起了菩提心以後，一旦忘失菩提心，所做的善法都是魔業；因為如果你的行為跟菩提心（或者覺心）不相應的話，不管做什麼都是集諦所攝。所謂集諦所攝就是雖然你做了善法，升了天，福享完了以後還是三世怨，這是我們要了解的。

p. 243 (2)

【◎ 第三犯已還出道理者。多作是說：犯四黑法及心捨有情之五，或加念云我不能成佛，棄捨發心共為六種。若越一時則捨願心；若一時內而起追悔，僅是衰損因。若犯六次發心及學二資糧，亦唯衰損之因。若已失者應以儀軌重受願心；若唯衰損因者則不須重受，悔除即可。】

萬一犯了，怎麼辦呢？先說明犯相，怎麼樣算是犯了。很多人都說犯了四黑法就棄捨發心，再加上第五樣是心捨有情，因為菩提心的特質是幫助一切有情，而你現在是棄捨他們。另外，如果認為「我不能成佛」，這也是棄捨發心，所以棄捨發心共有六種。假定犯了這六種超過一時，願心就捨掉了；如果在一時之內覺得自己錯了而追悔，那麼只算衰損的因，並沒有失去願心。此處對一時並沒明確的說明。通常說一時就是四小時，因為晝三夜三，日間三時、夜間三時，把廿四小時分成六等分，所以一時相當於四小時。所謂六次發心，是指發了菩提心以後，晝三夜三要依皈依發心偈「諸佛正法眾中尊，直至菩提我歸依……」發心六次；還同時要學福智二資糧。如果六次發心和學二資糧沒做的話，只是衰損的原因，不是真退失。假定說已經失壞、退失願心了，那麼要照著發心儀軌重受；假定沒有失掉，只是衰損的因，那麼只要懺悔淨除就可以了。

以上這種看法，究竟是與不是，後面會詳細辨明，特別是在大師造的《菩薩戒論》上面，這個道理說得非常深細。所以這裡我們只要了解一個大綱，等到將來學戒的時候，再深細去學它。因為整個的來說，我們現在還談不到真正如法相應地照著它去做到，所以我們了解一個原則性的大綱，將來進一步細學的時候，就曉得這些綱要真實的內涵，也能夠非常具體完整地一步一步深入去學習，進而做到它。以下是大師針對上述說法，辨明其合理與否。

【其中若念，我不能成佛，故捨發心者，即彼無間棄捨，無待一時，故一切種畢竟非理。四黑法者，非是現法失發心因，是於他生令所發心不現起因，故於現法而正遮止。《道炬論》云：「此為餘生憶念故，如說學處應盡護。」言如說者，謂如《迦葉問品》所說也，即此經意亦是如此。四白法時顯然說云：「迦葉，若諸菩薩成就四法，一切生中生已無間，菩提之心即能現起，乃至菩提中無忘失。」四黑法時，雖無現後明文，故亦當知是約後世。然於現法若行黑法，則所發心勢力微弱。】

大師說：上面六種犯相當中，假定我們心裡想：「成佛太難啦！我不行啊！」起這個心念的當下願心就破壞了。因為你的願心無非是要成佛，所以一旦放棄成佛就捨發心了，不要等到一時這麼長的時候。所以上面的說法在任何情況之下都是不合理的。

至於四黑法，實際上並不是現生退失發心的原因，而是說犯了這四黑法，他生就不會再現起菩提心了。我們需要的是生生增上，當然不願意他生現不起來，為了這個理由，所以現在就遮止它、避免它。《道炬論》很明顯地告訴我們：「為了以後生生繼續能夠憶念增長，因此如所說的學處，我們應該盡力守護。」這裡的「如說」，是指如《迦葉問品》所說，這在經上面也很明白地說明這一點。

經文上面說：「迦葉，假定發了菩提心的菩薩們成就了四法，那麼一切生當中，只要一出生，他的菩提心自然就現起來，乃至於證得無上大菩提，都一直不會忘失。」這一段話很明白地說出成就白法，對菩提心的助益主要是就後世來說；雖然說黑法的時候，沒有明文說是現世或後世，但是根據前後的經文，也應當知道是指後世。我們舉個例子，像今天大家要出去，我們會說「某甲、某乙、某丙、某丁今天要出去」，而不會說「某甲要出去、某乙要出去、某丙要出去、某丁要出去。」不會這樣講，會總結起來說，在最後才把「要出去」加上去。所以前面講四黑法時，雖然並沒有說餘生當中，但是講到最後白法時，說如果成就白法則餘生當中很快現起菩提願心；反過來說，假定犯了黑法的話，餘生當中就會失去，經上面這個意思很明白。

雖然四黑法主要是防止後世，但是如果行黑法的話，現世發心的力量也會慢慢減弱。因為菩提心發了以後要不斷地增長，現在你做的這一件事情恰恰是相反的，當然會把原來的力量減退。

說到菩提願心的現起以及失去，眼前就有很多例子，這種例子不必看佛經，因為菩薩行者的確不是像聲聞乘行者，一定是在佛出世、教法住世的時候現出僧相。菩薩則生生世世在三界之內利益眾生，譬如中國古代乃至於西方的很多聖賢們。中國歷史上有好多了不起的人，他從小或者是大孝，或者是友愛，他所做到的程度，我們簡直無法想像。這深深地說明了很多這種人都是菩薩行者，他這一生儘管沒有佛陀來教誡他，但是他自然而然心裡面會現起，一生接著一生繼續下去。

有一首詩中的兩句是：「舊時王謝堂前燕，飛入尋常百姓家」，是指魏晉南北朝的時候非常講究門閥世家，王家及謝家兩家，好幾代都出了非常有名的人物。王家有兩位了不起的人物：王祥、王覽，後面還有王導、王敦等一大堆很有名的人。廿四孝當中就有一段「王祥臥冰」的公案，實際上不單是王祥，還有他弟弟王覽也非常孝順。王祥的母親死了，他父親又續娶，後母進門後對他虐待得非常厲害，但是不管怎麼虐待，王祥總是無比地孝順。現在的人不要說後母，連親生子女對父母好的，都已經很難找到了。王祥的後母冬天要吃魚，在北方冰天雪地，怎麼都沒辦法弄到魚，湖裡結了很厚的冰，王祥就把衣服脫掉，睡在冰上面，利用體溫把冰融掉，然後去捉魚給母親吃，但是後母還是想盡辦法虐待他。弟弟叫王覽，是後母的親生兒子，很小就一直袒護哥哥，但是他不是違背母親，照樣地非常孝順。王覽一方面孝順母親，並不覺得母親虐待哥哥，但另外一方面處處地方保護哥哥。有的時候母親打王祥，他就抱在哥哥身上，母親邊打，他邊抱著，母親疼愛自己親生的兒子，就不打了。她使用種種方法，乃至於有的時候心裡面實在非常嫉妒，氣憤不過，給他吃毒藥，王覽看見了就搶過來吃，母親馬上把它潑掉。這個弟弟寸步不離哥哥，母親一點辦法都沒有。等到王祥娶了媳婦以後，她也虐待媳婦，母親叫她做的事情，王覽就親自去做，弄得母親也沒辦法，最後終於被感化了。

平常我們與其看閒書，倒不如看廿四孝等等，看這種書自有一股激勵你向上的心。不管是孝悌忠信禮義廉恥，這種事絕非常人所能為，為什麼這些人做得到呢？因為他宿生已經發了這種了不起的大菩提心，所以他在世俗上面任何行為都相當精彩。中國有一句話：「忠臣出於孝子之門」，在家若孝，到外面一定會盡忠，和朋友之間一定有信，德行一定是表現於多方面的。反過來，如果在某一方面不對的話，其他方面大概也不足，原則上可以從小地方觀察一個人的各方面。如果我們了解了這種觀察的方式以後，觀察旁人是如此，回過頭來也可以反照自己，做為借鏡，淨除罪障生生增上。

【若非爾者，則具菩提心律儀者，為戲笑故略說妄語、於有情所略起諂誑、瞋恚菩薩略說惡名、於他善根略令生悔，自無追悔，過一時竟，皆當棄捨菩薩律儀。以由此等棄捨願心，若捨願心即捨律儀，《菩薩地》中及《集學論》俱宣說故。若許爾者，亦應立彼為根本罪，然任何中悉無立者，不應理故。】

「若非爾者」以下的話就有轉變了，前面有很多人說犯了四黑法就算失去菩提心，大師說實際上這一生不會失去，只是下一生不生起。下面就是辨明：假定犯了四黑法，不是下一生不現起，而是這一生就要失去的話，那麼就變成犯了四黑法以後我們的菩薩戒就應該毀壞，可是菩薩戒當中並沒有這幾條，所以大師根據這一點來證明，不像前面很多人說的，犯了這四黑法就算破壞菩提心了，只是下一生不現起。

如果不是這樣的話，那麼受了菩薩戒的人犯了以上四種黑法只要超過一時，就應該棄捨菩薩律儀了。因為菩薩戒的根本是菩提願，如果犯了四黑法願心就捨棄了的話，願心既捨棄，當然菩薩戒也就捨棄了，這個道理在《菩薩地》、《集學論》當中說得很明白。

而且假若承許犯了四黑法超過一時就捨願心的話，那麼也應該立四黑法為菩薩戒的根本罪（所謂根本罪就是犯了它，菩薩戒就破壞掉了），實際上在菩薩戒的戒條當中並未立它為根本罪，所以犯了四黑法過一時就捨願心的說法是不對的。

本論對於很小的地方也一定辨別得非常清楚，了無一點遺漏及錯誤，這是本論殊勝處之一。儘管我們現在還是瞎子摸象，它絕對不會只讓我們摸到一根鼻子或一個肚皮，一定把象的全貌統統讓你摸到。這種情況之下，到正學的時候，走上去自然而然就不會有錯。此有別於我們平常修學佛法的情況－－才碰到一點邊，乃至於邊都沒碰到，剛碰到點影子，就覺得自己對了，然後還執著這個東西不肯改，那實在是我們修學佛法當中最可惜也最可笑的事情。

【又算時者，當是依於《鄔波離請問經》，然彼全非經義，我於《戒品釋》中，已廣決擇，故此不說。心捨有情者，若緣總有情，謂我不能作此許有情之事，心棄捨者即捨願心，極為明顯。若緣別有情，謂我終不作此義利，若起是心，如壞一分即壞整聚，便壞為利一切有情所發之心。若不爾者，則棄二三四等多有情已，為餘有情而發心者，亦當能發圓滿菩提之心。】

上面說到一時，應該是根據《鄔波離請問經》，但是這完全不是經中的意趣，大師在《菩提正道菩薩戒論》當中有詳細的說明。我們現在先不談，等到將來正式研究戒的時候，會詳細說明。

至於心捨有情，如果緣一切有情，說：「我不想救一切有情了！」那很明白是跟你的願心完全相反的，當然捨棄掉了。若是緣一部分有情，你心裡想：「對這一些人我再也不願意利益他們了！」這種情況，如同壞掉一分就等於整個壞掉了一樣，你已經壞掉為利一切有情所發的心了。就像一部汽車，你不能說這部汽車沒有整個爛掉，只是引擎壞掉了，事實上，引擎壞掉了這汽車就不能動，等於全部壞掉一樣。

如果不是這樣的話，那麼棄捨了幾個人，仍為其餘的有情而發心，就仍舊算是圓滿的菩提心了。但實際上只緣某些人而發的菩提心是不圓滿的，菩提心的特質是緣一切有情，如果只想利益某些有情，而對另一些有情卻不想利益他們，這怎麼可以算是圓滿的菩提心呢？總之，捨棄有情是絕對不可以的。

p. 244 (5)

【◎ 如是於此發心學處，《道炬釋論》別說，因陀羅補底、龍猛、無著、勇識、寂天、大德月、靜命等派各有差別。有者許為盡初發心及行諸行所有學處。又有許為經說一切皆應守護。復有許為盡資糧道所有學處。餘者有謂不許如此如此定相。有餘更許於其歸依學處之上，應護八法謂不忘心法及忘失心法。說此諸軌，皆是經說，應隨自師所傳受持。說云：「我師所說。」許彼一切皆是經義。】

不論是瑜伽戒，或是我們漢地盛行的梵網戒，都是行心的學處，而此處講的發心學處是指願心的學處。願心的學處有各宗各派不同的說法，《道炬釋論》分別提到因陀羅補底、龍猛、無著、勇識、寂天等等各派不同的說法。其中有的承許「盡初發心及行諸行所有學處」，包括初發心以及行諸行所有應該做的都要學；有的說經上所講的一切都要學；還有說資糧道所有應該學的都要學。前面各種說法都各有一個總相的範圍，但有的人則不許願心學處有特定的要學習的內涵。《道炬釋論》說以上各種不同的說法都是經中說的，至於怎麼取捨，就依著你自己的師承所傳的，照著去做。

《道炬釋論》說：「這是我的師長（阿底峽尊者）所說的。」承許以上各種不同的說法都是經中的內涵，以上是《道炬釋論》的說法。

【總此《釋論》，從善知識敦巴所傳諸大知識，皆不說是覺𡌅自造。拏錯所傳，則說是覺𡌅造是拏錯之秘法。然諸先覺傳說覺𡌅，於補讓時作一略釋，次在桑耶譯師請其更為增釋，覺𡌅教令廣之即可。是以覺𡌅所作略解，更引眾談說之事而為增補，故亦略有數處謬誤，然於正義亦多善說。諸無謬者，我於餘處及道次中亦多引述。】

關於《道炬釋論》這本書，從敦巴尊者一脈傳下來的諸大知識，都不認為它是覺𡌅（指阿底峽尊者）自己造的；而從拏錯譯師一脈傳下來的善知識，則說是阿底峽尊者造了以後，秘傳給拏錯。拏錯也是阿底峽尊者的一位弟子，就是迎請尊者入藏的大譯師。

諸先覺傳說阿底峽尊者曾經為《道炬論》作過一次綱要性的解釋，後來在桑耶，拏錯譯師請尊者再把前面這一次綱要增廣，作更詳細的說明，阿底峽尊者說：「你依著這個道理把它增廣就可以了。」所以《道炬釋論》是以阿底峽尊者所作的大綱性的解釋為主，再引其他人的說法增補而成。因為這樣的關係，所以這裡邊一些小小的錯誤是有的，但是它對於真正重要的地方，也有很多好的說法。其中正確的部分，我在本論當中以及別的地方也多有引述。

看到這裡，覺得他們前輩的這種學習方法，實在是一點都不遺漏，都不馬虎。我們現在學的大多是所謂差不多先生，即使差得十萬八千里，也是差不多，隨便聽見一點點就以為是這樣了，看見一點樣子，就照著這樣做了，這是為什麼我們學不好的原因。我們從這裡，切切要注意、策勵。

【此說學處多不可信。若以發心是為行心，其學處者則於歸依學處之上，僅加取捨白黑八法，定非完足故不應理。故若單取願心者，則其學處不須俱學經說一切，及入行以後所有學處。若非爾者，則與律儀學處，無差別故。】

《道炬釋論》所說的發心學處有很多地方不可信，如果所說的發心是指行心，而它的學處是在歸依學處之上，僅僅加取捨黑白八法，那一定不夠，所以顯然是不合理的。假定單單是指願心的話，就不需要把經上所說的一切學處，以及入菩薩行以後的所有學處全部都學；如果不是這樣的話，那願心學處就與行心學處沒差別了！但實際上願心學處與行心學處是不一樣的，這個我們要分清楚。

假定不能真正去行菩薩戒的種種行持的話，可以發願心，但是不能發行心，換句話說，可以發大菩提心但不受戒。受了戒以後，則一定要照著律儀去做，這個叫做行心。所以真正受了戒，一定是經上說的一切都要學。關於行心的學處，差別比較少，換句話說，行心有很明確的根據，譬如說瑜伽戒就是根據瑜伽戒本、梵網戒就是根據梵網戒本，只是各家註解的時候鬆緊開合稍微有不同。而願心學處的差別就很多，各種不同的說法之中有些是對的、有些是不對的，我們要辨別得很清楚。此處大師就是以種種的經論、正理為我們作清楚的辨別。辨別清楚以後，不要任意批評，不知道的不要說它不對，這一點我們要常常提醒自己。這個「常常」不是說今天提一下、明天提一下，而是要恆常。提醒什麼呢？就是我們在長夜無明當中，若不作意對治的話，批評別人的毛病自然而然而且不知不覺就出來了，這一點是我們要特別注意的。

p. 245 (2)

【除前所說二學處外諸餘學處，是如《道炬論》及《發心儀軌》所說。須學《七法經》者，說是欲求速發通者所應修學，故非發心特別學處，此中不錄。】

除了前面所說的兩種學處之外，其餘的學處都是根據《道炬論》及《發心儀軌》而說。至於需要學《七法經》，說是想要速發神通的人所應修學的，所以不是發心的特別學處，此處就不錄。

【如是自宗除捨願心、心捨有情犯餘學處，乃至未具菩薩律儀，無依菩薩之罪犯，僅違所受中類善性學處，故是惡行應以四力而悔除之。從得菩薩律儀之後，即犯違越律儀學處，如論所說還出罪法，依行即可，故即攝入行心學處，非為別有。然六次發心，是為願心不共學處。】

最後是說出自宗的看法，宗喀巴大師所認定的最主要的就是捨願心（願心是願成無上菩提的心）以及捨有情，這兩個心一捨，那就犯了。犯其餘的學處並沒有「依菩薩之罪犯」，你並沒有失掉菩薩的願心，只是中類的違犯，算是惡行，但這個惡行照著四力懺悔去悔除就可以了。一旦得了菩薩戒以後（此處的「律儀」是指菩薩戒），如果毀犯了，那就要照著《菩薩戒論》上面告訴我們還出的方便去做，這有一定的出罪儀軌，只要照著它去做就可以了。關於這一部分就包括在行心（也就是菩薩戒）學處當中，不是另外有別的，這個我們要分辨清楚。至於六次發心，它是願心真正的不共學處。前面所說的捨願心及捨有情，正是跟發心恰恰相反。

在上士道修心的次第當中，先是說如何發心的道理，接著是發心以後怎麼修學，以下就告訴我們發心以後怎麼學。


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 學菩薩行

p. 245 (7)

※﹝第三既發心已於諸勝行修學道理分三：① 發心已後須學學處之因相，② 顯示學習智慧方便一分不能成佛，③ 正釋學習學處之次第。今初﹞

發了心以後，正式修菩薩殊勝行的道理分三部分：第一、發心之後為什麼要學學處，換句話說，為什麼要受菩薩戒。第二、我們要學佛的話，單單發心是不夠的，發心以後還要學行，學習的內容有二個：方便跟智慧，這兩者當中單單一部分是不能成佛的，所以要圓滿這兩樣。第三、以上都辨清楚了、了解了以後，接著正式闡釋學習學處之次第。先辨別得清清楚楚，一點遺漏和錯誤都沒有，既不多也不少，這一條路弄清楚了再去走，這才對！

【◎ 如是發願心已，若不修學施等學處，雖如前引《慈氏解脫經》說有大勝利，然不修學菩薩學處定不成佛，故於勝行應當修學。《伽耶經》云：「菩提是以正行而為堅實，諸大菩薩之所能得，非以邪行而為堅實諸人所有。」《三摩地王經》亦云：「故以正行而為堅實，何以故？童子，若以正行而為堅實，無上正等菩提非難得故。」言正行者謂成佛方便，即是學習菩薩學處故。】

發心的確有很大的殊勝利益，但是如果不進一步去學應該學的學處，那麼雖然有前引《慈氏解脫經》所說如金剛寶石等種種勝利，但真正圓滿偉大的殊勝利益得不到，要成佛是不可能的。所以我們發願心以後應該學菩薩殊勝之行。《伽耶經》說：「菩提是以如理如法的行持而為堅實的修行者、大菩薩所得到的，不是依邪行（就是錯誤不正確的行為）的諸人所能擁有的。」這裏特別告訴我們這一點。其實本論一開頭在聽聞軌理中就說明了：就算懂得很多道理，講得頭頭是道，可是行的時候不相應，那沒有用！反過來，就算懂得很少，如果你的行持能夠相應，這就對。也就是說，真正要想得到這樣的果報，你的行持必須跟它相應，如是因才能感如是的果。

想要得到圓滿的果報，就必須如理如法地廣學一切，不是說我們學菩薩行，什麼都不用學，只要做一點小小的事情，做對了就可以，不是這樣。至於廣學一切，並不是說了解了以後去行持之時一步跨上去就成佛，走的時候還是要從你眼前相應之處一步一步走上去。所以平常說真正修的時候要一門深入，不同的是我們往往只深不廣，現在菩薩是漸深漸廣，而走的次第始終還是在眼前該走的那一步，這是我們要了解的，這種地方也應該分辨清楚。

《三摩地王經》也同樣地說到要以正行而為堅實。經中提到的童子（譬如《華嚴經》裡也有一位善財童子）並不是指小孩子，它有幾個特別的意義：第一是他正增長，第二是他的心純潔，第三是他心裡沒有各式各樣歪歪曲曲的壞習氣，而且勇猛、堅強、精進，這些都是他的特質，平常我們說的青年就是代表這種心理狀態。所以，菩薩現的相都是十六歲的童子妙齡之相，也就是盛壯之年，發育到最完整的時候，一直保持這個相直到成佛。所以「童子」所指的是一種心理行相，實際上假定心裡真的做到了，外在形相也就是這樣。

以上這二部經所提到的正行，就是學習菩薩學處，也可以說是菩薩戒。將來你們要學的《菩薩戒論》是依著《瑜伽戒本》而說的，菩薩要行的內涵總攝為六度，《瑜伽戒本》制戒的次第就是照著六度的次第來說的，譬如布施是哪幾個項目、怎麼做，一步一步分得清清楚楚，涵攝了菩薩所應學的全部內容，而且綱要、次第非常清楚明白，這是《瑜伽戒本》的優點。

【《修次初篇》亦云：「如是發心菩薩，自未調伏不能伏他，如是知已自於施等極善修學，若無正行不得菩提。」《釋量論》云：「具悲為摧苦，當修諸方便，彼方便生因，不現彼難宣。」謂於他所，若有大悲須除他苦。又除彼苦，但有善心願其離苦猶非滿足，故應轉趣除苦方便。又若自不先趣方便，不能度他，故欲利他當先自調。又於自調，經說「正行而為堅實。」其正行者，說「受律儀已，學其學處。」故以正行為堅實者，於所行處無錯為要。】

《修次初篇》這段話告訴我們，發了心的菩薩首先要學六度的重心所在。六度主要是調伏自己，四攝則是利他。如果自己都不能調伏，怎麼能調伏別人呢？了解了這個道理，對於布施等要很努力地修學。前面我們一再說，當你看見客觀的環境、對象不理想的時候，千萬不要說人家不對，應該看看自己當下內心的行相：是調伏相，進而推己及人生起憐憫、大悲；還是看這個對象不合意，心裡起了煩惱，指責這個不對、那個不對？這個道理是非常清楚明白的，所以說：「自未調伏而能調人者、而能助人者、而能度人者，無有是處」，這個原則我們要牢牢把握住。正規地去行是這樣的，能夠這樣去做就得到菩提果，不這樣做的話就得不到。

《釋量論》這個偈子，在介紹造者殊勝時已經說過了。它說如果具足了大慈悲心，要摧毀盡世間、盡法界一切有情眾苦的話，必須要先如理行持以調伏自己，唯有當你能夠了解了、做到了，才能夠幫助別人。也就是說：以大悲心要幫助別人除掉他的苦惱，單單有這個善心還不行，一定要有實際的行持，進一步去修學除苦的方法。「方便」就是剛才所講的學處，這要靠你自己如法去做，一一了解乃至現證。當然這一定是依聞、思、修次第而來，如果對方便不了解、不認識，乃至不現起（現起也可分三個次第：聞慧、思慧、修慧），假定連這些都沒有的話，你怎麼能告訴別人，乃至幫助別人？

平常我們總是注重體證，就禪宗來說，的確是要證得才算，所以修行之前不告訴你太多道理；而學教理的好處就是告訴你一定的次第，還有當你聞、思、修的時候，相應的狀態各是什麼。譬如聽聞的時候，怎樣叫做聽懂？以「煩惱」為喻簡單說明一下。平常本來看見客觀的環境，覺得這個不理想、那個不理想；現在你聽懂了，就曉得原來真正不理想之處不是外面的環境，而是看見這個環境以後內心中不能調伏的這個狀態；聽聞的時候，會覺得實在一點都沒錯。但是雖然聽懂了，等到書本闔起來，又碰見這個境界的時候，你還是看這個不對、那個不對，心裡又煩，想改又改不過來，跟著它轉又不願意，實際上自己心裡一大堆煩惱也不知道。本來佛法是教我們降伏煩惱、要共同和合的，結果弄得自己、大家都煩煩惱惱，不能和合，還要講道理，這樣是不行的。

若不懂道理，則根本連聞都不相應，懂得了道理以後還不一定做得到，這時還在聞的階段；然後根據這道理不斷去思惟觀察：為什麼我做不到、要如何做到它、做到有什麼殊勝的利益、做不到有什麼大的過患，勝利跟過患是推動的力量，會策勵你不斷向上，學習怎麼樣才能做到它；除了照著這個辦法不斷地思惟觀察，還要加上懺悔集資，因為現在的現行都是以往的惡習使然。所以這裡面包括很多內涵，例如親近善知識、聽聞經論，然後不斷地思惟觀察、懺悔等種種的方法。

像剛才所說的，聽雖然是聽懂了，想想道理是不錯，可是碰見事情，心裡那個結就是解不開。當你真正如法去做的時候，一定會有很明白的感觸，心結一下就打開了，那個時候會覺得跟法相應，這樣才剛剛開始跟思相應。然後再以不同的方式讓這個道理在心中堅固、加強，如果真能深植於心，即使面對再不理想的環境，心裡也能夠穩如泰山不為所動。乃至於會覺得它的不理想，正是你的菩提資糧－－要成佛就要靠那些不理想的環境，透由救度他們來積聚福德資糧。假定這些人都成了佛的話還要你來忙嗎？沒有境界的話你怎麼能成佛呢？因此當面對煩惱的境界，不但不煩惱而且歡喜，這就是跟思相應了。

所以每一個地方有它一定的量，而這種量現起時，你心裡會很清楚。根據思相應慧，你能善調內心，然後再深入定慧當中去觀察，證得勝義菩提心，那時才是修相應。必定要對每一個部分如實地認識、如量地現起，那個時候才可以將自己的經驗告訴別人，所以說「自未調伏而能調伏他者，無有是處」。如果無法調伏自己，要去勸人的話，不開口還好，一開起口來都是是非、都是爭論，我們修學佛法首先必定要認識這個道理。不管是下士、中士、上士，了解了以後儘管做不到，卻有一個好處－－雖然我們還是凡夫，了解了以後正可以靠著所了解的內容來淨化自己。既然是凡夫，當然有各式各樣的煩惱，學到了正確的方法，在這個環境中練習，漸漸地越來越調柔、越來越清淨，就像洗衣服一樣，這正是我們現在的狀態。所以為什麼現在真正重要的是要全神貫注於學本論，從認識文字到認識它所指的心理行相，以及如何以此道理調伏自己，進而幫助別人。

對於調伏自己，經中說「正行而為堅實」，正行就是受了戒以後努力去學。這個學不僅僅是坐在書桌前把書本的文字學會而已，實際上受了願心以後就要努力地照著該學的去做（乃至於受五戒也是這樣），學到自己處處覺得可以了，只要勉強一點就大概可以做到七分，那時候就去受戒，絕不是等到能做到十分了才去受，也絕對不是一點樣子都沒有就去受。一點樣子都沒有就去受的話絕不可能持得好，受了一定破戒；若要等到學圓滿了才去受，這也不可能，學圓滿了你還受它幹什麼？所以學是要從文字開始，但是不單單停於文字，這是我們必須要知道的。所謂「行」是指我們心裡的行相，當然這個行相一定是根境相應的時候現起，它離不開境，所以實際上還是在事相中呈現。因此要有如理正確的行持的話，你對所行的內涵先要有正確的認識，錯了就不行！

菩提道次第廣論卷九終

p. 247

菩提道次第廣論卷十

第二就是告訴我們單單學習智慧方便二者之一不能成佛，前面是先告訴我們發了願心以後一定要學學處（也就是菩薩戒），而在菩薩正式的行持當中，又有兩個主要的內涵：一個是智慧－－明，一個是福德－－行，這兩樣圓滿的時候（明行足）就是佛。

【◎ 第二者，如是欲求成佛猶非滿足，應須進趣成佛方便。又此方便須無錯謬，於錯謬道，任何勵力終不生果，如欲搆乳而扯牛角。若雖不錯然不圓滿，縱多勵力亦不生果，猶如種子及水土等，隨缺一緣亦不生芽。故如《修次中篇》云：「若於錯因殷重修習，雖極長時終不能獲所欲得果，譬如從角而搆牛乳。若不修行一切因者，亦不生果，如種子等隨缺一緣，亦不發生芽等果故。故欲得果，當依無錯一切因緣。」】

要成佛的話，單單發願心不夠，還要照著去行持。要去做的時候，所做的方法要沒有錯誤才行，如果做錯了，那麼不管多努力，也絕對不可能得到結果。就像你要擠牛奶，不在牛的奶上面去擠，拉著牛角直拽是沒有用的。這一點說起來很容易，實際上卻是我們人人都容易犯的毛病，這必須要自己靜下心來反省，前面已經說得太多太多了。所以處處都告訴我們，學到後面的時候，前面的基礎不要忘記，實際上就是在這個基礎上面慢慢加深加廣。所以本論一開頭的時候就把很多地方辨得非常清楚，就是為了防止走上錯謬之道，這一點越到後來越深越廣時，越是重要。

錯誤的方法固然不行，就算沒有錯誤，如果不圓滿，還是不行！就像選對種子了，但是不把它種在土裏而擺在石頭上曬，即使曬一千年也不會發芽。所以，除了根本因沒有錯誤以外，還要其他種種的圓滿因。我們常常說第一個要把握住根本因，然後在根本因之上再增長，這個叫做圓滿因。如果你弄錯了，只忙圓滿因的話，那就像要擠牛奶卻在牛角上面擠一樣。實際上你在牛角上面擠，還多少碰到牛，我們現在根本連牛是什麼都不知道，到處去亂搞，自己還覺得是在擠牛奶，就是這麼可笑，這是我們應該理解到的。

所以說「當依無錯一切因緣」，《法華》、《華嚴》兩部經典的差別，在這裏就分別出來了。佛經上說，在佛門中種下的任何一點善根都絕對不會消亡，它總歸有一天會發芽增長，結果我們常常以此為藉口，就在外面轉了一大堆圈子，還說經上是這樣講的，很多人犯了這個大毛病。現在我們了解了十二緣起，對這個就很清楚明白了。從種因到結果快則兩生，慢則三生。所謂三生是說雖然你種下了成佛的正因以後，它遲早會生芽，可是如果不用與正知見相應的善法去滋潤它（惡法則是以愛取滋潤），它還是不感果。佛經裡面只是說：就怕你不種成佛的因，種了因遲早會結果的。而我們弄錯了，往往拿它作藉口，種了因然後就到處去亂轉，轉了十萬八千里之後再轉回來，然後說經上是這樣說的。現在我們了解了，要想結果的話，轉了半天，最後還是得把之前的東西放掉，重新開頭﹔不但重新開頭，而且必須把以前轉錯的路一一淨除乾淨，不曉得有多辛苦啊！

說一個簡單的比喻：像我們這裡到正覺寺很簡單，你跑幾步路就下去了﹔現在有人從另一邊走，翻山越嶺，乃至於經過了歐洲、美洲轉了半天，也轉到正覺寺，然後說：「我也到了！」當然是到了，可是你願意走這條路嗎？所以我們對這一點的確要認識得很清楚。認識清楚以後，不是去勸一切人，如果他條件不具足，你只有告訴他：你去拜拜佛也好，乃至於土地也是菩薩、城隍也是菩薩；他把菩薩這兩個字認得了，這也好呀！我們一定要分清楚，是因為他眼前的條件還不夠，所以才這樣引導他﹔而現在我們具足條件了，居然不走直路還要這樣轉大圈子嗎？這一點務必分辨清楚。所以學習論典的真正殊勝之處就在此，否則自己去看經的話，你一定會說：「經上不是這樣說嗎？」以為反正只要種下種子，之後隨便怎麼搞都可以，這就大錯特錯了。犯了這錯誤的結果只有一句話－－自己傷害自己，當然我們不願意這樣。

【若爾何為圓滿無錯因緣耶？如《毘盧遮那現證菩提經》云：「秘密主，一切種智者，從大悲根本生，從菩提心因生，以諸方便而至究竟。」其中大悲如前已說。菩提心者謂世俗勝義二菩提心。方便者謂施等圓滿，是蓮花戒大師所說。】

下面就問：「你講的道理一點都沒有錯，那麼什麼是不錯謬的根本因，和把這根本因圓滿的因緣呢？」《毘盧遮那現證菩提經》中提到三樣﹕佛一切種智的根本在大悲﹔由於大悲促發了菩提心，菩提心是成佛的因種﹔然後這個因種要用種種的方法來圓滿它，這個方法一定要是正確的。所以要時時記牢十二因緣當中說的「慢則三世」，一定是針對著這個正確的因去策發，否則你忙於其他的因緣的話，就像欲擠牛奶卻去拉牛角一樣，那就不是方便，而是非方便行，唯有正確的路才能達到究竟圓滿的果。經中提到的菩提心是指世俗菩提心及勝義菩提心，世俗菩提心就是前面說過的，發起為利有情願成佛的心，勝義菩提心則是指證得空性以後的菩提心，這在後面會告訴我們﹔而方便就是六度萬行。以上是蓮花戒大師所說的，最後這句話指出他的傳承。下面有一段論辯，很有意思。

【◎ 支那堪布等，於如此道顛倒分別，有作是云：「凡是分別，況惡分別，即善分別亦能繫縛生死，其所得果不出生死。金索繩索皆是繫縛，黑白二雲俱障虛空，黑白狗咬皆生痛苦，是故唯有無分別住是成佛道。其施戒等為未能修如是了義愚夫而說，若已獲得如是了義，更修彼行，如王為農、得象求跡。」】

本論在一開頭破除對修習軌理的邪執時，曾經提到這位支那堪布的事，此處再詳細說明，這個對我們非常重要。我們以前說過普陀山那位田雞和尚的故事，他說：「老僧兩腳一盤，什麼都沒有了！」而他歡喜吃田雞，所以就有人說：「他什麼都沒有了、什麼都空掉了，就是田雞不空。」實際上豈但田雞不空，他嘴巴也沒空，不但嘴巴沒空，他的貪心也沒有空，毛病就在這裡，所以我們要特別注意。

這個錯誤的說法是說：「你什麼都不要分別，因為凡是分別都是不對的，我們要得到的是無分別智。只要有分別，它就是繫縛生死的煩惱，所以不要說惡分別不可以，就算是善分別也還在三界當中，不能跳出生死。就像被普通的繩子綁固然是綁住了，被金繩、銀繩綁也一樣是綁；不管是黑雲、白雲一樣障住了虛空﹔不管是被黑狗、白狗咬到都是痛。所以只有安住在無分別中才能成佛。真正了解了以後，只要無分別就行了，而不要布施持戒，那些是不能得到無分別的愚夫才做的。假定你已經得到無分別智以後，居然還要修布施持戒等，那你完全錯了﹔就好像已經做了皇帝，居然還要去耕田（換句話說，做了皇帝，還要做下人的事情），也像是「得象求跡」，本來如果要找象是先找到象的足跡，然後再循著足跡去找那隻象；現在象已經找到了，你還去找那個足跡，那不就錯了嗎？」以上就是支那和尚顛倒錯誤的說法。

p. 248

【和尚於此引八十種讚歎無分別經根據成立，此說一切方便之品，皆非真實成佛之道。毀謗世俗，破佛教之心藏，破觀察慧思擇無我真實義故，故亦遠離勝義道理。任何勝進終唯攝於奢摩他品，於此住心執為勝道，是倒見中最下品者，蓮花戒大菩薩以淨教理已善破除，宏揚如來所愛善道。】

支那和尚不但如此說，還引八十種讚歎無分別的經作根據來成立這種說法。他主張一切的方便品都不要了，所謂方便品，如前面所說的，學佛要圓滿福德、智慧兩種內涵，要福德圓滿，一定要行種種方便－－所謂布施、持戒等六度萬行。前面這個錯誤的說法說：「你只要安住在無分別中，一切圓滿具足，布施、持戒等都可以不要。這些東西不是真實能成佛的，因為這些都是在分別當中。」這種說法實際上是一個大錯謬。下面這段辯論對我們絕端重要，它說：並不是不要分別，實際上在什麼情況之下才不分別，要如何才是應理，下面有非常完整的說明，所以我們要耐著心一步一步學下去。

支那和尚說方便分不是真的能幫助我們成佛的，如果照這樣說的話，就變成什麼都不要做了，只要安住在定當中就行了。實際上，成佛不但要智慧圓滿，還要福德圓滿，福德圓滿一定是從世俗諦上面去做的，他這種說法破壞了世俗諦，這樣去學是不能成佛的。有人說我們中國的禪宗祖師好像特別強調只要無分別而不要布施等種種行品，其實不是的。如果我們不了解其真實的內涵，往往會誤解。百丈大師的弟子溈山靈祐禪師說過一句話：「實際理地不受一塵，萬行門中不捨一法。」講智慧分的話，那的確是空到極端，實際理地（指勝義諦）當中找不到一點點東西，所以說「大地無寸土」，整個山河大地連一點點土都找不到，都是無自性的。但是在我們真正行持的世俗諦當中，是「不捨一法」，一樣都不遺漏，不能少掉一點點。這就說得很清楚，要成辦世間一點點小事情都不能遺漏，何況你要學的是六度萬行。

上面說的支那堪布就是中國的一位和尚，實際上他並沒有真實了解，就像那位普陀山的田雞和尚一樣，這種事情太多了。所以前面一開頭就告訴我們，找善知識要找真善知識。有很多人懂得一點點，得到一分相似決定，碰到一點點邊，似是而非，自己卻覺得全都懂了；這種人他自己固然是走錯了，你跟著他，你註定也是走錯了，這一點是太重要、太重要了！不過實際上對這一點我們不要責怪人家，一定要反省眼前所見都是自己的業力所感。反過來，現在我們要歡喜，雖然自己的業力沒有感得完善的知識，卻曾種下一些善根，今天才能遇見這麼圓滿的教法，總算能把這個重要的關鍵分辨得清清楚楚。分辨清楚之後我們不責怪人家，而是從淨化自己開始做起，這就對了。

成佛除了要積福德資糧，還要智慧資糧，求智慧資糧一定要用觀察慧去思惟決擇空性的真義。結果現在說不要分別了，將思惟觀察的心整個斬斷，而觀察慧是破除煩惱、積聚功德唯一的寶貝工具，你現在不要它了，請問﹕你還能成就什麼？所以不只是福德分由此而整個損毀掉，就是要證空性的智慧分也得不到，所以同樣的也遠離了勝義道理。

我們仍舊不妨以禪宗來說，禪宗的祖師說得很清楚，有的人得了定，安住在定中一動都不動，結果他說：「錯啦，你這個是死水。」如果大家學過禪或者看過禪宗公案，就很清楚明白，禪絕對不是死死地不動腦筋，而是要起疑情，你要不斷去想，要去找它，找的這個心就是在觀察慧當中，你去觀察「念佛的是誰？哪一個人念佛？」或者「拖死屍的是誰？」、「萬法歸一，一歸何處？」，那就是思惟觀察啊，這個才是智慧，這一點我們務必要了解。

以前所有的祖師大德都說得很清楚，記得馬祖大師當年那段公案嗎？他在坐定，坐得很好時，他的老師跑過來，說：「你在幹什麼？」「我在學佛。」這位老師很妙，就在他的旁邊拿了塊磚頭開始磨。馬祖覺得奇怪，這個人為什麼要磨磚頭，便問他：「磨磚頭幹什麼？」「我做鏡子。」「什麼？你磨磚頭作鏡子，哪有這樣的道理啊？」要造鏡子，用磚頭來磨，磨得成功嗎？那當然磨不成功。他老師怎麼講？「是啊！作鏡子是不可以用磚頭磨的，成佛也不是枯坐不動就能成的。」然後再給他開示，他馬上就開悟了。

六祖大師也有這麼一段公案：當時有一位臥輪禪師，他的定功非常好，自己也覺得很得意，他說：「臥輪有伎倆，能斷百思想，對境心不起，菩提日日長。」看起來定功很好，都沒有分別。「有伎倆」就是有本事，什麼本事啊？「能斷百思想」，腦筋裡的雜念統統把它斷掉，「對境心不起」，任何境界來，心裡了不動心，然後「菩提日日長」，功德一天一天增長。我們可能會覺得臥輪禪師這樣很對，結果六祖大師怎麼說？他說：「惠能沒伎倆，不斷百思想，對境心數起，菩提作麼長！」六祖大師自稱：「我惠能可是一點本事都沒有！」他這個有本事的人能斷百思想，而大師說自己是「不斷百思想」，什麼心念都不去斷它。「對境心數起」，境界來了，看見就看見了，聽見就聽見了。「菩提作麼長」，菩提作什麼要增長呢？這是六祖大師說他自己內證的經驗，很明白地說出禪宗可沒說全不分別。

所以我們的確不了解，禪不是那麼容易學的。還有黃蘗禪師，他是很了不起的大師，在盛唐禪最鼎盛的時候，他說過一句話：「大唐國裡不是無禪只是無師」，就是說現在我們大唐國內，要論禪，有修有證的人多得很，但是夠條件做老師的人卻沒有。他是馬祖門下主要的一位大善知識，他那個時代是禪宗最鼎盛的時候。所以我們不要輕易開口，禪宗真不簡單啊！我們要了解，我們現在談修證是連影子都沒有，還說我這個對、他那個錯，我以前一直犯這個毛病，所以現在一聽見，真有心驚肉跳之感。

支那和尚這種說法毀謗了世俗，也遠離了勝義。如果心裡面是這樣的話，不管你怎麼不分別，最多都只是定而已。「勝道」是殊勝的、超勝的智慧，把定執為慧的話，那是最大的錯誤，倒見當中最差的一種。善星比丘證了四禪，自以為得到四果，結果臨終謗佛而下阿鼻地獄，問題也就出在這裡。前面也說過，定慧一定要分得清楚，就算只求自己解脫亦然。但現在我們實在分不清楚，不要說一點功夫都沒有的人，我親自遇見幾位功夫得力的，通常只是一種住心相，最多是欲界定或者更超越一點，那個時候內心當中就自然會現起一種情況，先是眼前的境界如雲如煙那樣慢慢地消失，最後身體也消失了，然後他自己覺得是見到空性了，其實連根本定都沒得到。所以沒有完整的教授，憑自己看一點書摸索的話，實在危險！

關於這件事情，在西藏的佛教史當中是一件大事，這位支那和尚的觀念是錯誤的，很多人跟他學，於是大家都走上這條錯路了。後來藏王迎請蓮花戒大菩薩入藏，他是靜命菩薩的弟子，是一位很了不起的成就者。他和支那和尚辯論，結果把他這個錯誤的見解破毀掉了，後來那位漢地的和尚就離開西藏了。

【然由聖教將近隱沒，能以了義無垢教理，判決正道圓滿扼要，諸善士夫亦盡滅亡。又諸有情多是薄福，雖於正法略有信仰，然其慧力最極羸劣，故現仍有輕毀行品持戒等事，於修道時棄捨此等，宛如和尚所教而修。】

蓮花戒大菩薩已善巧地破除這種邪說，但是現在由於正法慢慢隱沒，所以能夠完整教授不錯誤的道理，說明正確圓滿綱要的諸善知識，也漸漸都消失了。另一方面，修學的人又是福薄相，雖然對正法還有點信仰，但是智慧畢竟太差，不能如理了解正確的內容，所以很容易輕視乃至於毀謗行品持戒等。

毀謗行品固然不可以，毀謗智慧也不可以。末法時代這種情況是越來越嚴重，認為修道的時候什麼都不要，就像上面那位和尚所說的。我覺得現在最嚴重的是日本，譬如說學教的，本來天台是弘教的，講得非常圓滿，現在到了日本變成只要唸「南無妙法蓮華經」幾個字就好了，其他都不要了。學淨土的呢？我們至少還要念佛，日本淨土真宗卻說只要一個信字就夠了，連那六個字，乃至於四個字都不要了。結果慢慢演變到後來，講教的那些人也講一點教法，可是講了半天，總歸說：教本身要理性化，可是不幸的，他所謂的理性化是完全用世俗的概念去看的。譬如很多經典上講到佛的神通，結果他說：「這個不合理性化，這是迷信，當時民風未開，所以哄哄他們。」始終拿現在世間的概念來看，覺得這才是理性化，這一點說起來真是可憐。

現代的科學家也主張「要理性化，要親自見到，經過驗證」，這一點都沒錯，可是有一個非常現實的問題：經過見到、驗證的，是可以確定它的存在，但是沒有親自驗證的事情，並不能肯定它不存在。有很多明明是自己見不到，他卻用非常有限的理性一筆抹殺，就像說：「我是人，所以人是我。」那其他的人呢？豈非變成都不是人了！他講的佛法從文字上看也對，但是以意義內涵來說，完全錯到十萬八千里以外了。

以上是隨便一提，做為我們的警策，重要的是自己要努力，我們也不必去衡量人家是非。反過來說，正因為如此，在這個末法的時候我們若能夠如理去做，將會產生無比的功德，唯有靠著這麼一點力量，使正法多多少少能夠再多延一些時候，多使一些有情得到好處，我們的福德智慧也由此而增長，這都還要感謝他們哪！

【又有一類除不毀謗方便而外，見解道理許和尚說而為善哉。又有餘者棄捨觀慧，全不思惟，意許和尚修法為善。】

另外一種人比較好，不毀謗方便法，但是他以為支那和尚所講的是對的。又有一種人棄捨觀察慧，完全不思惟，自認為心安住在如如不動了，實際上都在無明當中。真正的如如不動，是破了無明以後，它本身就沒有可動之處，絕對不是我們凡夫認為的，在大無明當中叫如如不動。

【此等之道，全未接近修空方所。縱許修空，然若說云：「已得無倒空性之義，無謬修習，有修證者，唯當修空，不當更修世俗行品。」或說：「行品不須執為中心，多門修習。」亦與一切聖教相違，唯是違越正理之道。】

前面所說的這幾種人，根本不了解修學勝義應該怎麼修。縱然承許他們是修空性，但如果說已經證得空性的有修證者只要修空性，不必再學其他的世俗行品（換句話說，除了智慧以外，不再需要方便品了）。或者說雖然要修方便品，但不需把它執為中心，多門修習，這也跟聖教相違；因為實際上真正修學佛法的上首是方便（就是菩提心），而智慧是如母等的助緣，而他卻反過來，乃至於完全不要菩提心了，所以這跟真正完整的聖教相違背。

這一段非常重要，如果這個概念辨不清楚，產生的流弊非常大。我們常常說：「空！空！空！」然而該空的不空，不該空的都空掉了，原因就是對這點的誤解。不但是初機學者對這個概念不了解，連很多修行人也都是如此。在國內有幾本經特別流行，譬如《金剛經》，那的確是一本非常了不起的大乘經典，但對其經義如果沒有深刻正確地了解，往往會產生這種流弊，嚴重一點的，根本不曉得岔到哪裡去了。就是剛才所說的；有一種是執空到無藥可救；其次一類，因為空得不善巧，所以墮落小乘。下面這一段就是正確地辨別這一點。之後我們會引用《金剛經》的內涵，了解了下面這一段，再回過頭去看《金剛經》，對經中所說的空理就非常清楚明白。

【◎ 以諸大乘人所應成辦，是為無住大般涅槃。其能不住生死者，是由覺悟真實義慧，依勝義道次甚深之道，智慧資糧智慧支分之所成辦故；不住寂靜般涅槃者，是由了悟盡所有慧，俗諦道次廣大之道，福德資糧方便支分之所成辦故。】

大乘人應該成就的涅槃，叫無住大般涅槃。小乘所證得的涅槃，一種叫有餘依涅槃，就是他證得了聖果斷盡了見、思煩惱（就是三界以內的煩惱都斷掉了），但是以前宿業所感的這個身體還在；另一種是證得涅槃了，過一陣子身體也消失了（拿我們世間來說是死掉了），那時候叫無餘依涅槃，安住在空性當中，不能動了，就是我們平常所說的沈空滯寂。佛則不是這樣，他雖然涅槃了，但是並沒有沈在空當中。正因為他涅槃了，所以在無量無邊世間，遍法界、盡虛空界地廣行一切諸佛大事。這兩個有絕大的差別，下面就說明這個道理。

第一個，進入涅槃的人之所以能夠不在生死當中流轉，是因為他對真實義（也就是勝義諦）能夠認識。這個功德（就是佛明行二足尊當中的明足）是如何成就的呢？來自於他依勝義諦道次第，圓滿福智二支當中的智慧資糧，因為這個成就了，所以他能夠不淪落在生死中。佛不但不淪落生死，而且也不沉寂於涅槃，不像二乘果證了無餘依涅槃就沉在空寂當中不能動。佛能夠不沉住於寂靜涅槃，是由於他以了解盡所有性的智慧，依著世俗諦道次第，積集福德資糧方便分而成辦的。所謂了解盡所有性之智慧，這是唯識法相的名詞，它有專門的解釋，因為大家在教理上並沒有很深入的認識，所以我們不妨用一般常用的名詞，比如天台宗所稱的道種智來說明它。關於如所有性、盡所有性等智慧的特質，一直等到講毘缽舍那時才會完整地按照法相名詞來解釋。

智慧有它特定的內涵，以前所說的都是為了讓我們在目前的條件下，能夠了解而作的方便說，乃至於說聞、思、修相應之慧，也都是方便的說法，這點我們需要了解。了解盡所有性的智慧就是了解俗諦的智慧，天台宗叫道種智，也就是對世間的萬事萬物無所不通。佛不像聲聞緣覺一樣，證得了空性就安住在空當中，其他的就不管了。俗諦是廣大道，就是福德資糧，在明行二足當中屬於行足，也叫方便分，佛不沈於寂靜涅槃，就是由方便分所成辦的。由於具足智慧、方便這兩支，所以佛能在生死中而不受生死的支配，而且他雖然跳出生死，卻在輪迴中濟度我們，這才是大乘人所應該成辦的。所以在一開始我們就應該先了解這個內涵，下面引經說明。

p. 249

【如《秘密不可思議經》云：「智慧資糧者，謂能斷除一切煩惱；福德資糧者，謂能長養一切有情。世尊，以是因緣，菩薩摩訶薩當勤修習福智資糧。」《聖虛空庫經》云：「由慧智故而能遍捨一切煩惱，由方便智故而能不捨一切有情。」《聖解深密經》云：「我終不說一向棄背利益眾生事者，一向棄背發起諸行所作者，能得無上正等菩提。」《無垢稱經》云：「何為菩薩繫縛解脫？若無方便攝取三有，是為菩薩繫縛。若以方便趣向三有是為解脫。若無智慧攝取三有，是為菩薩繫縛。若以智慧趣向三有，是為解脫。方便未攝慧為繫縛，方便所攝慧為解脫。慧所未攝方便為縛，慧攝方便是為解脫。」如是廣說。是故欲得佛果，於修道時須依方便智慧二分，離則不成。《伽耶經》云：「諸菩薩道略有二種，何等為二？謂方便智慧。」《祥勝初品》云：「般若波羅蜜多者是母，善巧方便者是父。」】

因為煩惱就是淪落生死的根本，要用智慧資糧來斷除，所以我們前面特別指出，聞慧、思慧、修慧的特質乃是針對煩惱而言，這一點後面會再解釋。智慧資糧能斷煩惱，而具有福德資糧的人，不但解決自己的苦、樂問題，而且能夠幫助一切有情，解決這個問題。所以菩薩要努力精勤修習福智二資糧。平常我們說「悲智雙運」，而成就的果是明、行二足，所以佛叫「二足尊」。下面又引很多經來說明這個道理。

《聖虛空庫經》說：由於智慧甚深道次，所以一切煩惱都徹底解決；由於方便智，捨掉煩惱以後，能了無掛礙地在三界當中濟度有情。《聖解深密經》中佛自己說：「我絕不會說不利益眾生的人能成就無上菩提。」他為了要利益一切眾生，所以要廣發種種方便大行，如果背棄了為利益眾生而發起的廣大諸行，這種人不能成就無上菩提。換句話說，大乘行者為了利益眾生絕對要廣行諸行。所以，菩薩剛開始正學的時候是學道種智，他不是先從空性下手，而是從布施、持戒這麼一步一步深入的。

《無垢稱經》就是《維摩詰經》，當初玄奘大師在翻譯的時候，就譯為《無垢稱經》。經上說：什麼是菩薩解脫、什麼是菩薩繫縛？做對了就能解脫，做錯了就是繫縛。他雖然想行菩薩行，可是所做的有錯有對。菩薩如果沒有使用正確的方法而在三有當中，就是做錯了，等於被綁住了一樣；若以正確的方法而趣向三有，那就對了（是為解脫）。要在三有當中幫忙人家，固然目的是好的，可是如果方法不對，幫了半天是愈幫愈忙，自己不能解決，反而和別人同樣地沉淪在三有中，這個不行。在三有當中還要有智慧，所以說：若無智慧去攝取三有的話，菩薩是做錯了，他就被綁住了；若有智慧那就對了。

要去攝取三有，又難免纏在一塊兒沉淪；不要沉淪，難免又沉在空當中不能動！所以經中說：如果智慧不用方便去攝持，那麼這個慧是錯的，結果就像二乘行者一樣，證得了空性以後被綁在空裡，沈空滯寂；由於他沒有正確的方法，以致不能從空當中出來，廣行種種利生事業。但如果由方便所攝持的智慧就對了，換句話說，智慧要用方便來攝持，不能缺少方便的攝持。

行方便也是如此，一定要用智慧去攝持，否則自己反而會纏在裡頭。我們常常說「愛見大悲」，雖然你覺得自己有悲心，可是這個愛見是與無明相應的，這樣的悲心也沒有用。以世間的量則來說，每一位母親都是最慈悲的，但是她沒有智慧。不要說佛法的智慧（佛法的智慧有其特質，不是指平常的聰明才智），往往連世間的辨別能力都不如一般正常人，所以我們稱它為溺愛。「溺愛」就是愛他結果反而使他沉淪，這個不可以。所以現在有很多人說「我要行菩薩道」，這個心是好的，但是此心能不能圓滿，乃至於不要說圓滿，能不能具體地實行，都還要看有沒有智慧。也就是說，你要行菩薩行的時候，必須沒有煩惱夾雜。現在我們渾身煩惱，卻說要去幫助別人，結果是愈幫愈忙啊！我們必定要了解這點。所以方便需要慧來攝持，沒有慧來攝持、輔助的話，就錯了；有慧輔助才是解脫，這才是大乘行者要的。

如同上述所引的，經中非常詳細地說明這個道理。所以要想得到圓滿的佛果，在修道時方便、智慧都要學，而且二者要互相配合才可以。因此前面說方便攝持的慧、慧攝持的方便，不是分開來學；就像鋼筋水泥，如果分開來放是沒有用的，鋼筋需要跟水泥配合得恰到好處，才能有大功用，樣樣東西都是如此。《祥勝初品》說智慧是母，方便是父。正如世間上父母具足才能生子，種種家庭的事業由此而來；佛法的事業，也由具足智慧方便而來。

【《迦葉請問經》云：「迦葉，譬如大臣，所保國王則能成辦一切所作，如是菩薩所有智慧，若由方便之所攝持，能作一切諸佛事業。」故當修習完具施等一切方便，具一切種最勝空性。僅以單空，於大乘道全無進趣。《寶頂經》云：「應披慈甲住大悲處，引發具一切種最勝空性而修靜慮。何等名為具一切種最勝空性耶？謂不離布施，不離持戒，不離忍辱，不離精進，不離靜慮，不離智慧，不離方便。」如經廣說。《上續論》（寶性）中釋此義云：「此諸能畫者，謂施戒忍等，具一切種勝，空性為王像。」謂如有一善能畫首，不善畫餘，有知畫手不知餘等，集多畫師畫一王像，若缺一師亦不圓滿。國王像者譬如空性，諸畫師者譬如施等。施等方便若有缺少，則同缺頭殘手等像。】

《迦葉請問經》說：「菩薩的智慧若由方便所攝持，則能成辦一切諸佛的事業。」所以我們應該修習具足所有施等方便的最勝空性。這個「等」字含攝了六度萬行，其綱領是六度，其細目則包括了一切。若單單學空，對於大乘道是一點關係都沒有（小乘即是如此學），這個概念我們一定要非常清楚，再下面就詳細辨明這一點。諸位容或對這個概念不清楚，至少你把它記住，將來條件夠了，對這點一定要細細地辨明，到那時才能夠深一步學空，否則一定是一番好心卻走上錯路。

《寶頂經》說，要修成的是具一切種最殊勝的空性，而不是偏空，偏空沒有具一切種。何為具一切種最殊勝的空性？就是不離布施等六度萬行而修。實際上《金剛經》也說得很清楚，佛對須菩提說：「菩薩應無所住，行於布施。」佛告訴我們應無所住而行布施，並沒有說，應無所住而停滯不動。接著又詳細地說明，所謂「不住色，不住聲香味觸等行於布施」，這個內涵等說到下面的時候就會很清楚明白，要不然我們會曲解《金剛經》的意義，結果最上乘的法門卻被我們扭曲了，完全弄錯，既損害自己也損害了佛法。

《寶性論》中解釋以上這個內涵時，舉了一個比喻：就像有一個人畫頭畫得唯妙唯肖，其他的部分則不會畫；有的人只會畫手，每人都各有其特長，把這些人集在一塊就能畫出莊嚴的國王像，如果缺掉一人就不行。那幅國王像就譬如空性，畫師們譬如布施等。這個意思就是說，你必定要行持布施、持戒、忍辱、精進、禪定、智慧這六度，實際上還加上方便、願、智、力等為十度。這十度每一樣都有它真實的內涵，當你把所有的做圓滿了，那才是最勝空性，就像那幅莊嚴的國王像。用圖畫的譬喻非常好，譬如我們在黑板上畫，黑板上面本來什麼都沒有，空空如也，然後你拿起粉筆東勾一勾，畫一個輪廓出來，單單這樣看不出畫什麼，可是，接著寫一個彎彎扭扭的像扇子一樣的叫耳朵，再畫一個東西叫鼻子，畫一個圓圈像雞蛋殼一樣是的臉，最後配起來，黑板上原來空空的地方，還是空空的，而國王的像就顯出來了。所以空性最圓滿的內涵，也必須要經過這每一部分－－就是六度萬行－－才能呈現。

以上是詮釋道理以及引經證成，下面是特別地分辨跟斥破錯誤的概念。一開頭就曾經說支那堪布在西藏留下了惡劣的影響，下面就是善巧地辨別它。

p. 250 (4)

【◎ 又若執謂唯應修空餘不應修；世尊親為敵者而善破斥，謂若果爾，則菩薩時多劫行施，護尸羅等，悉成壞慧未解了義。《攝研經》云：「彌勒，若諸菩薩為欲成辦正等菩提，修行六種波羅蜜多。然諸愚人作如是說，菩薩唯應修學般若波羅蜜多，何須諸餘波羅蜜多。此是思惟，破壞諸餘波羅蜜多。無能勝，此作何思？前為迦希王時，為救鴿故自肉施鷹，豈慧壞耶？彌勒白言﹕不也世尊。世尊告曰﹕彌勒，我昔修行菩薩行時，修集六種波羅蜜多相應善根，是諸善根有損我耶？彌勒白言﹕不也世尊。世尊告曰﹕無能勝，汝亦曾於六十劫中正修布施波羅蜜多，六十劫中正修尸羅波羅蜜多，六十劫中正修忍辱波羅蜜多，六十劫中正修精進波羅蜜多，六十劫中正修靜慮波羅蜜多，六十劫中正修般若波羅蜜多。彼諸愚人作如是說，唯以一法而證菩提，謂以空法。此等未能清淨諸行。」故若說云，有空解者不須勵力修方便分，是謗大師昔本生事，為是未解了義之時。】

有的人執著只要學空，其他的都不要了，這不對，佛陀親自斥破這種想法。這裡所說的「敵者」就是指辯論時的對方，換句話說，其看法跟世尊所說的完全相反。佛說﹕如果假定只要安住在空就對，其他的都不應該修，那麼我在菩薩因地當中，多生多劫所行的布施等等，豈不是壞了智慧，錯掉了嗎？ 　　經上面世尊跟彌勒菩薩說：「菩薩為了要成辦無上正等正覺，必須廣行六度萬行（菩薩不像聲聞只管自利就可以了）。但是那些愚人，誤以為菩薩只要學空（般若波羅蜜多）就行了，別的不要。這種觀念破壞了其他的波羅蜜多，是錯的。無能勝（就是彌勒菩薩的名字翻成中文的意義），我以前在因地當中為迦希王的時候，為了救鴿子，把自己的身體布施給老鷹吃，這樣做，難道就壞了智慧嗎？」彌勒菩薩說：「不是啊！世尊！」他們藉著問答來詳細地辨明。世尊又說：「彌勒，我在因地當中修菩薩行時，修集六度萬行相應的種種善根，所做的這種種事情，難道對我有損害嗎？」彌勒菩薩說：「不是的！世尊！」意思是說，這是對的，要這樣做的。他們兩位的對答，是要彌勒菩薩證成成佛需要廣行。世尊又說：「不但是我如此修行，你也曾經同樣地花了很多的時間專修六度。有很多愚癡的人說，只要修空一法，就可以成佛。這是根本不了解空的內涵，他的行持也不對。」我們現在有很多人只是講空，布施、持戒等都不要了，不該空的都空掉了，該空的沒有空，毛病都出在這裡。

關於佛陀救鴿布施老鷹的公案，容或有的人不了解，在此說明一下。佛陀在因地當中修行之時，帝釋跟梵王來試驗世尊。他們化成一隻老鷹及一隻鴿子。那隻老鷹追鴿子，鴿子就飛來躲在菩薩的懷抱裡。菩薩看到躲在懷裡的鴿子一直發抖，再一看一隻老鷹追上來了，若自己保護牠，這老鷹就不能下來傷害牠。（因為世尊誓願布施身體、頭目、腦髓解救一切眾生，現在這隻鴿子這麼苦，他當然要救護牠了。）那隻老鷹就說：「你救鴿子沒有錯，但是你救鴿子的話，我會餓肚子沒得吃。」世尊就跟牠說：「你可以找別的東西吃啊！」牠說：「不行，我的習性就是非要新鮮的肉才可以，其他東西吃了不行，你救了牠豈不是害了我嗎？」「既然你要新鮮的肉，而我發誓要救一切眾生，我把身上的肉割給你吃。」「那可以，但是重量一定要跟這隻鴿子一樣重，不能少我一點喔！」「好、好、好。」然後他自己拿刀，割下身上的肉。但因為帝釋使用神通的關係，結果拿磅秤去磅，割下來的肉就是沒有那隻鴿子重。鴿子擺在秤的那頭，世尊的肉放在另外一頭，怎麼割那隻鴿子就是比較重，最後身上的肉都割掉了。你想想看，我們不要說身肉割掉了，隨便劃一刀都受不了，而且他還是自己動手的。那時候他人已經昏過去了，後來醒來時想：「我多生多劫以來就為了成佛利益眾生而精進，今天有這個機會圓滿我的布施，無論如何要發大精進。」最後就用盡平生最大之力，爬到磅秤上去，將身命等一切布施出去，此時大地六番震動，天人散花禮敬等等。世尊在因地當中這種公案太多了，所以在此特別敘述。

假定說：你只要安住在無分別當中，什麼都不要管，認為布施、持戒等等都是有相的分別，都是世間的事情，修學佛法不應那樣的話，那世尊曾親自破斥這種說法。世尊說：「如果這樣做是對的話，我因地當中行六度萬行都做錯啦！」世尊固然沒有錯，連彌勒菩薩也是這樣做的：從布施到智慧，每一度都以六十劫正修。所以如果說證得了空性以後，其他就不需要努力了，認為佛陀因地所行施的一切，是還不了解了義之時的行為，這是毀謗佛陀因地當中的修行，又謗人又謗法，不得了的嚴重！剛剛開始修道的人觀念千萬不能錯，佛已經到了這種程度，尚且這麼重視行品，我們凡夫如果不從因地上面努力，反而說什麼都不要管，結果是什麼都成就不了，唯地獄種子有份。因為佛經被我們這麼歪曲解釋，把佛法的正義曲解了。我們的確一番好心想弘揚佛法，結果完整的教法被我們這種誤解損害掉了。所以佛一再說，乃至於破壞所有的佛塔，或把三千大千世界所有的羅漢都殺掉，謗法之罪比這些還要重。大乘經典所講的最殊勝的空法被我們曲解了，豈不是造下最大的罪障嗎？在這種情況之下，墮落是逃不掉的，更別說能修行成功，對這點我們應該要認識。

p. 251

【設作是念﹕由種種門修施等行，是未獲得堅固空解，若有空解即此便足，是大邪見。此若是實，則已獲得無分別智，證勝義諦大地菩薩，及諸特於無分別智獲得自在八地菩薩不須修行，然此非理。《十地經》說：「於十地中雖各各地，於施等行別別增上，然於餘行非不修行。」故一一地中說皆修六度或修十度，此等經義，無能勝尊、龍猛、無著，皆如是釋，定不可作餘義解故。】

有人說：「你修布施等行，是因為對空性沒有正確堅固的了解，如果有正確堅固的了解，那就夠了。」這種看法是大邪見，完全錯了。在漢地禪宗甚為鼎盛，大家總覺得禪宗是講空的，實際上這是根本不了解禪宗。溈仰宗的兩位開山大祖師溈山祖師問他的徒弟仰山說：「《涅槃經》在你看起來有幾卷是佛說的（是對的），幾卷是魔說的（是錯的）？」仰山回答：「師父，我看起來都是魔講的。」徒弟居然說《大般涅槃經》都是魔講的，結果老師不但不說他不對，還讚歎他：「向後佛也奈何不了你，對的，你對正知見把握得很正確，你自己一旦認得了以後，任何人都不能動搖你。」換句話說，那代表他真正見到空性。至於究竟他證的位次是加行位或見道位，那我們不管，總之真正見到空性的時候，非言說思議境界，「實際理地不受一塵」，還有什麼好談的！從這點看起來他好像講空，再看下面的問答是大有道理，他老師對他的內證經驗非常讚許，但是他回答：「師父！見地是有一點，但是行履（就是說我的方便）是沒有的。」他老師就說：「只貴子眼正，不說子行履。」現在是先看看你見地見到了沒有，關於行持暫時不講。

所謂「只貴子眼正，不貴子行履。」的內涵，一字之差就不知道錯到哪裡去了，有人誤解為只貴這見地，行履是不管的。實際上他們師弟兩位表達的是：要先見道，然後再根據所見的道去修道。現在先看你「見」了沒有，「行」暫時不要說，等到你見到了，再根據正確的見解去做；所以我們常常說，先得根本因，然後再去圓滿它，我們必得記住這點。只因一字之差，大修行人尚且五百世墮野狐，我們現在是凡夫，再隨意妄解的話，不曉得錯到哪裡去了，這個是就禪宗來說明。實際上前面也說得很清楚，菩薩六十劫當中修這個、六十劫當中修那個，所以這些祖師是在多生多劫當中，有段時候專修般若波羅蜜多，所以當時他所修的重心在此，其他的暫且不管，這才是真正的內涵。

我們一開始的時候說得很清楚，圓滿教法的走法，就是下腳第一步先認識整個輪廓，然後找到自己進去的方便，那時候再一門深入就沒有錯，可以不管其餘的；等到這個做到了，然後再更進一步，一樣一樣地加起來。正因為如此，所以我們知道自己現在條件不夠，只能先在眼前所學的這個法門上努力。假如此時我只能念佛，看見你參禪，我讚歎不已；看見你學教，讚歎不已；看見你持戒，讚歎不已；看見你學密，也讚歎不已。我們互相讚歎、互相幫助，雖然憑我們個人之力無法把佛法撐起來，但靠著每個人各盡一點力，佛法完整的內容還可以具體而微地存在世間。

反之，如果大家各偏於一面，覺得修行只要這個，別的都不要了，修淨土的人謗禪、學禪的人謗淨土，你謗他、他謗你，那麼不要等到外面的人來損害，我們佛教內部自己就弄得支離破碎！這是絕對要注意的。假定能夠互相讚歎、幫助，就不會說四眾過、自讚毀他了，所以有否得到正確的認識，對佛教以及對自己個人的影響，差別非常大。這裡告訴我們什麼是大邪見，接著一步一步深入廣泛地來辨明這件事情。

更進一步說，我們凡夫先不談，乃至於證得加行位的賢者也不談，先看看獲得無分別智、證勝義諦的大地菩薩，特別是八地菩薩。假定真的只要證得空性其他就不要修的話，會有甚麼錯誤？在八地之前第五地極難勝地，能夠真俗並觀；第六地叫現前地，能夠真俗現前；第七地是遠行地；第八地是不動地，能夠真俗二諦圓融證得，那個時候的確對無分別智獲得自在，這樣說的話他應該就不要再修了，但是並非如此。《十地經》中說十地中任何一地都要廣修六度或者十度，每一度是互攝的，只是那一地的專修部分是特勝：初地是布施特勝，二地是持戒特勝……。關於經中這個內涵，不管是性宗、相宗，無一例外，都是這樣解說，我們絕不可解釋為其他的意義。換句話說，凡是正確有傳承的菩薩、祖師都是這樣解釋的，所以像前面所說的那些知見是錯的。關於這一點下面還有特別的說明。

【◎ 特八地位滅盡一切煩惱，安住寂滅一切戲論勝義之時，諸佛於彼作是勸云：「唯此空解不能成佛，聲聞獨覺，亦皆得此無分別故。當觀我身及智土等，此無量德，我之力等汝亦非有，故當精進。又當思惟，未能靜寂諸有情類種種煩惱之所逼惱，亦復不應棄捨此忍。」尚須修學菩薩諸行。得少三昧便生喜足，棄捨餘德，誠為智者所輕笑處。】

八地菩薩證得了圓滿的真俗二諦，覺得自己已經徹底解決問題了，那個時候佛就會彈指警覺他：「你單單證到這個地位還不能成佛，小乘聲聞緣覺也得到這個。」不過小乘證得的量沒有八地菩薩那麼大，但就驗證的質來說則是同一個內容。關於這一點，性宗跟相宗所見不同，我們這裡暫時不談它。總之，經上佛陀親口講：「你證得這個還不夠，你的目的不是要成佛嗎？看看我吧！我的智慧你有嗎？我的報土你有嗎？我的無量功德、十力、四無所畏你還沒有啊！這樣自利部分尚且未圓滿，所以還要精進啊！進一步，你還要思惟一切有情的煩惱還存在，所以以利他來說，你也沒有做。再說，你也不必離開你現在所證得的，而是正在所證得的境界當中，廣行自利利他。」這是佛親口說的，絕對不是說只要空就可以了。從初地菩薩乃至於到八地菩薩，無一例外，都要修菩薩諸行，現在我們居然說單單修空，其他都不要學，那完全是個錯誤。八地菩薩到了這種地位，還要努力學六度萬行，而我們稍微得到一點點相應，就歡喜滿足，棄捨其他的功德，真正有智慧的人看了，會覺得可笑、可憐。

這一點大家千萬注意。我們真正的大毛病，始終就在得少為足，得到了一點點，就覺得「好了！好了！我這樣子就好了。」這是自己障礙了自己。所以真正要懺悔，第一件事情一定要把這種心拿掉。當然，如果自己真的不行或者太差，那也不勉強，只好走遠路。尤其是想學大乘佛法的人，這個概念若不拿掉，就根本談不到學大乘。不過，我們也不要去否定別人，他雖然沒有這個力量，哪怕「大乘、大乘」唸一唸，大乘的種子遲早會引發，終究還是會走回大乘道的，可是回來以後還是得把以前的障礙拿掉。我們今天懂得了以後，真正最重要的事情，就是把眼前的障礙淨除掉，淨除了以後，很快就走上去了。何必吃盡了千辛萬苦，等到將來走回大乘道時，還得痛苦地從頭開始；而且愈到後來積習愈重，要淨除障礙愈來愈吃力辛苦。所以這個道理必定要在事前深思熟慮，了解得愈透徹，去做就愈省力。容或現在做確實有障礙，因為以前的積習重，但是比起以後，現在畢竟障礙比較輕、容易去除。下面繼續再引《十地經》說明。

【如《十地經》云：「佛子，若有菩薩安住菩薩此不動地，諸佛世尊於此安住法門之流，發宿願力，為令善修如來智慧。作是教言：善男子，善哉！善哉！當隨證悟一切佛法，此雖亦是勝義法忍，然汝尚無我之十力及無畏等圓滿佛法。為遍求此圓滿佛法故，當發精進，亦不應捨此法忍門。善男子，汝雖得此靜寂解脫，當思此諸異生凡夫未能靜寂，起種種惑種種損惱。又善男子，當念宿願，饒益有情，不可思議智慧之門。又善男子，此乃諸法法性。隨諸如來出不出世，然此法界恆常安住，謂一切法空性，一切法不可得性。非以此故差別如來，一切聲聞獨覺亦皆得此無分別法性。又善男子，當觀我身無有限量，無量智慧，無量佛土，無量成辦智，無量光明輪，無量清淨音聲，汝亦當如是修。」】

經上面佛這麼說的：「佛子（大乘行者），如果有菩薩證到了不動地（那是高得不得了），十方一切諸佛就會發宿願力啟發他，提醒他不要忘記原本目的，僅僅安住在空性是不對的。諸佛會告訴他：『好極了！你現在很難得達到了這個地位，可是你要注意一個關鍵問題。無生法忍雖然是真正殊勝的，但是十力、四無所畏等圓滿佛法，你都沒有。你要正精進，但是也不必棄捨這個無生法忍之門。（那個時候發的精進，就是慧攝的方便；不捨此忍就是方便所攝的智慧，所以八地菩薩修持的精進是我們無法想像的。）你雖然得到解脫了，但是很多凡夫還沒有得到解脫，你要回想自己的願力，為利益有情願成佛。不管自利或是利益有情，你一定要得到這個不可思議智慧之門！你現在還沒得到。你所證得的一切法的法性，法爾如是。一切法法住法位、世間相常住，你現在只證得了這一點而已。一切法本來性空，本來不可得，這是一切法的特點。單單這一點，並不是三乘之間的差別，看看我的一切功德，你要這樣修啊！』」佛的功德大得不得了，聲聞是完全不能比的，差別就在廣行六度萬行，而這個是要用慧來攝持的。《金剛經》有這麼一句話：「一切聖賢皆以無為法而有差別」，既然是無為法，怎麼有差別呢？有的，同樣是證得無為法的聲聞、緣覺或是佛菩薩，差別就在這裡。所以我們千萬不要誤解《金剛經》只是講空，這就錯了！

p. 252 (3)

【《十地經》又說：「譬如大船入大海已，順風所吹一日進程，未入海前勵力牽行，縱經百年亦不能進。如是已至八地，不待策勵，須臾進趣一切智道。若未得入此地之前，縱經億劫勵力修道，亦不能辦。」故若唱言有速疾道，不須修學菩薩行者，是自誑自。】

這個非常重要，就像大船在海邊一樣，用力去拖、拉，還是不前進；一旦進入大海，海闊天空，風又大，吹一天的進程，是在還沒有進入大海之前，努力拉一百年也達不到的。所以到了八地，也就是不動地的菩薩，就任運無功用行了，他任何一剎那在佛道上走的功德，是在未進入此地之前，縱然經過億劫努力修行，也不能成辦的。所以經上告訴我們，八地菩薩他布施一點食物給狗吃，甚至做一點點事情的功德，比起他以前所有的功德積累起來還要超過。那麼為什麼八地菩薩能這樣，而聲聞不能呢？因為他先以方便攝持慧，而智慧、方便二者之中，一定是以方便為上首，下面會詳細辨別此事。所以沒有證得方便之前學空，那是一條歪路。關於這點，諸位在座的同學要想走直路，不走冤枉路的話，這個概念務必要弄得非常清楚。

【◎ 設謂非說不須施等，然即於此無所思中完具施等，不著所施能施施物具無緣施，如是餘度亦悉具足。經中亦說一一度中攝六六故。】

有的人說：布施不是不要，是要的，只是在「無所思」中（就是在無分別當中）就可以完備了。這樣才能夠不著所施、能施、施物（就是我們通常所謂的三輪空），這樣才對！不但是布施，無所思中也具足了了持戒、忍辱、精進等等其他各度。因為經中也說每一度都含攝其他諸度，譬如布施含攝了後面的諸度，持戒也是含攝了其他。有的人是這麼說的，下面就告訴我們，這種觀點也有問題。

【若僅由此便為完足，則諸外道心一境性奢摩他中，亦當具足一切波羅蜜多，於住定時亦無如是執著故。特如前說聲聞獨覺，於諸法性無分別時，應成大乘，具足一切菩薩行故。若因經說，一一度中攝六六度，便以為足，若爾供獻曼陀羅中「具牛糞水即是施」等文，亦說具六，唯應修此。】

這裡就辨明以上的講法是錯的。假定住在定當中不分別，就算圓滿一切波羅蜜多的話，那很多外道在奢摩他（止）當中的時候，他心裡也沒有想、也不分別，那豈不是也應該圓滿一切波羅蜜多了，因為他住定時心裡沒有執著，就像你所說的三輪空呀！而你說這樣就具足六度了，實際上是不對的。特別是像前面所說的，聲聞、緣覺也有無分別智，當他以無分別智安住在法性當中時，也是沒有分別的，那他也應該是大乘，因為你說無分別中具足了一切菩薩行！實際上當然不是，所以錯了。這個概念很重要。

假定你看見經上講每一度當中都有其他的五度，這樣就算夠的話，那麼我們供曼陀羅的時候，唸「塗牛糞水就是施」等等，也說供曼陀羅含攝了六度，那豈不是只修供曼陀羅就樣樣菩薩行都具足了嗎？那應該只修供曼陀羅就可以成佛了！塗牛糞水觀想供養是藏系的說法，我們漢地智者大師的師父南嶽慧思禪師（這是何等了不起的人），他在《大乘止觀》當中也這麼說：如果你能夠觀想的話，再髒的東西，哪怕是上大號，你都可以透過觀想行布施。於是我們往往就覺得只要觀想就行了，不要實際去布施，那是一個誤解。不是不要你觀想，而是你觀想的時候可以行施，施的時候也可以觀想，所以一定是方便攝慧，慧攝方便，可是現在我們只講其中的一個，另外一個卻不要了。

【故見攝行，方便攝慧者，譬如慈母喪失愛子，憂惱所逼，與諸餘人言說等時，任起何心，憂惱勢力雖未暫捨，然非一切心皆是憂心。如是解空性慧，若勢猛利，則於布施、禮拜、旋繞、念誦等時，緣此諸心雖非空解，然與空解勢力俱轉，實無相違。如初修時若菩提心猛勢為先，入空定時，其菩提心雖非現有，此力攝持亦無相違，故於如此名無緣施。若全無捨心則不能施，如是於餘亦當了知。方便智慧不離之理，當知亦爾。】

所以我們必定要了解，所謂的見攝行、方便攝智慧，就像下面這個比喻一樣。這個比喻非常妙，如果你能了解，就曉得大乘所謂的三輪空乃至無緣悲等等，是什麼意思。譬如一位非常慈愛的母親，她有一個獨生子，這個兒子好得不得了，又孝順、又有能力，我們可以想像，如果這個兒子死了，這位慈母心裡會多憂惱，她不曉得怎麼辦！這個時候不管跟人講話或者做什麼事情，她的憂心一直在，但並非她在任何時候的心都是憂心，她仍然照樣吃飯，照樣做事情，照樣講話，可是那個憂愁的心一直都在。這是比喻什麼呢？下面這一段話非常重要。

菩薩見到空性以後，這個解空的智慧勢力非常猛利，當他布施、禮拜或做任何事情的時候，雖然緣這些事情的心本身不是解空性的心，但那個解空性的心一直相續，所以說「然與空解勢力俱轉，實無相違。」這與前面的喻是一樣的道理。所以他證得了空性以後，一切時處都是在空當中，但是他的確對其他任何事情都是不捨棄的。

同樣地，菩薩先修菩提心，當菩提心修到非常猛利的時候，那時即使證得空性現前，當下菩提心雖然不現前，但有菩提心力的攝持，這也不相違。而且重要的是，此時由於有強大菩提心力的攝持，所以不會墮在空當中，這就是整個大乘的關鍵所在，這點非常重要。否則一解空，就完了！既然是空的，那還忙什麼？因為前面說過煩惱的中心是實執，而實執的所緣也就是「我執」，一旦你發現「我」沒有了、我所執的法也沒有了，既然找不到可執之事，也就沒有推動力了。但是如果在未證空性之前，有非常猛利的菩提心，所以證了空性以後，菩提心還在推動你，因此在空性當中仍能動，這是關鍵所在。所以為什麼修學大乘佛法，一定要先修菩提心，不能先修空，就因為一修空就沉滯於空中，沒有推動你行菩薩道的力量了，這個我們要懂得。

所以所謂的無緣施，並不是指對能施、所施、施物絕不作意，而是指布施時是在之前修空的力量所攝，一面在施，一面不離通達自性空之智慧。假定完全沒有捨心的話，是根本不能布施的。其他的五度也都是這樣，方便跟智慧不離（互相攝持）的道理就在這裡，所以叫悲智雙運。

《金剛經》告訴我們，「菩薩於法，應無所住行於布施」，「無所住」就是安住在空性中，然而卻行於布施。《金剛經》是講空的，可是一開頭〈大乘正宗分〉就說到大乘的中心，佛告須菩提：「諸菩薩摩訶薩，應如是降伏其心。」菩薩摩訶薩（真正學大乘的行者）怎麼修、怎麼調伏這個心？就是對「所有一切眾生之類」，沒有一點分黨，沒有一個例外，「若卵生、若胎生、若溼生、若化生，若有色、若無色、若有想、若無想、若非有想、非無想，我皆令入無餘涅槃而滅度之。」我都要令他們獲得滅度，這是第一個，講的是「方便」。接著「如是滅度無量無數無邊眾生，實無眾生得滅度者」，把所有的眾生都救度了，卻找不到一個可度的眾生，為什麼？就是慧所攝方便，關鍵就在這裡。所以學大乘道一定有它的次第，這就是本論真正殊勝的方便。

下面的〈妙行無住分〉當中又說：「菩薩不住色布施，不住聲、香、味、觸、法布施。須菩提！菩薩應如是布施，不住於相。」菩薩要不住於相地布施。現在我們了解，因為先有強猛的菩提心，方便的力量很強，所以證得空性的時候，空解跟著方便俱轉，於是他還可以照樣做布施。反過來說，之前所發的菩提心，由於證得了空性的關係，所以菩提心為空性所攝持，方便、智慧互相俱轉。行方便的時候因為有空性攝持，不會著在愛見上面，不會有所執著；安住空性的時候，因為有方便提持，也不會沈在空裡，這樣才能廣行一切萬行，才能證得佛地的種種功德，沒有這個條件的話，一證空性就完了。

譬如我們忙了很久，如果發現原來自己忙了半天，都是為別人而忙，那誰願意忙﹖沒有一個人會願意忙的。又譬如我們把房間裝飾得很好，最後發現原來這個房子是別人的，「我們白辛苦一埸，算了！就算我倒霉。」就是會有這個心理，這個很明白、很清楚。菩薩、聲聞的差別就在這裡，聲聞雖然證得阿羅漢果，在大乘法會上，聽佛講大乘的功德，也跟著佛一起講大乘道，但是他心裡就是沒有一點點相應，因為愛已經斷盡了，這些功德對他而言都是空的！他還是照樣講，但是對大乘的希求心卻一點也策發不起來，註定他要走遠路的原因就在這裡。

大智舍利弗是聲聞之首，《法華經》中佛說舍利弗最後還是要成佛，可是他卻還要轉這麼久，你們不妨翻翻《法華經》看看。現在我們連聲聞都不如，什麼都還沒做，就說：「好了！好了！我只要這一點就行了！」那是註定非走遠路不可，這一點我們千萬要注意！所以要常常記牢：你來幹什麼的？既然是想學佛的人，不要一開始就先說：「哎呀！好了！好了！我就是這樣。」那不是學佛。《法華經》中說得很清楚，佛出世一直想把最圓滿的東西給你，可是你偏偏就是小根小草，佛的甘露是遍灑大地，你的根就這麼一點點，你說：「我只要這一點點，其他的我就不要了。」那佛也拿我們莫奈何。

假定你真的安住在空性中，生死問題解決了，那也好，因為佛本來要救你，既然救出來了，佛也省一點氣力﹔可是偏偏這個問題沒解決，還要勞苦佛陀。實際上這並不是佛陀的事情，而是我們自己的事情，你到後來發現問題還沒解決，只好再重來。所以我常常說一個比喻，譬如造房子，我們千萬不要認為只蓋小小的一間就夠了，等到蓋好了才發現不對，拆掉再重來，接著又發現不對，又拆掉重來；不斷地拆掉重來，這樣不曉得要弄到何年何月。所以現在我們一開頭先不忙著做，先計劃好，然後拿出全部精神去做。雖然剛開始計劃時好像慢一點，但結果你最佔便宜、最省事、最討巧，這一點大家一定要特別認識。

p. 253 (3)

【又經宣說福資糧果，為生死中身及受用長壽等事，亦莫誤解。若離智慧善權方便雖則如是，若由此攝持，亦是解脫一切智因。如《寶鬘論》云：「大王總色身，從福資糧生。」教證無邊。】

經上說，福德資糧（也就是布施等等）的果，是生死當中的受用、身以及長壽等事。對「空」固然不能誤解，對「有」也不能誤解，誤解了有，會變成愛見大悲，根本就跳不出來，自己都跳不出來，還能救人家嗎？現在有很多人說：「我是大乘行者，像你這樣修空性慧是不行的，你看看彌勒菩薩，他說不修禪定、不斷煩惱，要廣修方便，所以我們也應該這樣。」那又錯了！對「空」、「有」兩者都不能誤解。要行方便（也就是布施、持戒以及作種種功德），一定要有智慧攝持。以前的流弊都是講空、講智慧，而不要方便攝持的；現在慢慢地又產生另一種流弊－－講方便而不要智慧攝持，這樣也不成。這個概念我們必定要兩方面都認識。

在我們修持的過程，的確每一個不同的階段都有它的重點，可是這個重點始終是整體當中的一部分，絕對不能偏離整體。比如以造房子為例，現在造基礎，但是並不是其他的就不管，我們一定是在造基礎部分時，其他的部分仍然照樣要規劃，門窗在哪裡做？磚、水泥在哪裡訂？然後基礎造好了以後，材料備齊了，再接著一樣一樣完成，慢慢地整個構架就呈現了。我們現在犯的毛病就是不了解總別，造基礎時其他東西就不要了，結果基礎造好之後就停在那裡，這個毛病我們一定要避免。「若由此攝持，亦是解脫一切智因」，方便如果由智慧來攝持，也是真正得到一切智（佛果）的因，這兩者一定要配合圓滿才是真正的佛法，才能成就二足尊，成就真正圓滿的佛果。

就像《寶鬘論》中龍樹菩薩告訴國王﹕「大王，總之這個色身（就是佛圓滿的報身報土）是從福資糧而生的。」但是這個福資糧一定要由智慧攝持。而佛的法身之因，就是由方便所攝持的智慧，這樣互相攝持，構架起來就成功了。「教證無邊」就是教典上到處都說明這個道理。

【又汝有時說一切惡行一切煩惱惡趣之因，皆能變為成佛之因，有時又說施戒等善增上生因，是生死因非菩提因，應當令心正住而說。】

這是駁斥錯誤的論調，除了前面已經說的之外，有些人有的時候說：對任何事都不分別（這是癡煩惱）是成佛的因，只要內心不分別，身語縱有惡行也能成佛﹔但有時又說施戒等善增上生因，是生死因非菩提因，你到底在說些什麼呀﹖所以你應當先令心正住而說。這句話很有意思，你自己先弄清楚，然後再開口也不晚。

前面一再說明本論殊勝的特點，就是對每一個地方都辨別得很仔細。我們往往含含糊糊，常常說：「哪一個都對，哪一個都可以學進去。」這話是沒有錯的，譬如我們常常舉摸象為喻，你去摸象，摸到了象的毛也是象，但問題是要了解自己只摸到了象的一部分，還要再緊跟著摸上去，這樣才對！從象的毛摸到象的皮，說不定這是腳上的皮，你再摸上去，就摸到肚皮，接著其他的就一樣一樣摸到了。現在我們的毛病是摸到了象毛就說：「這個就是象，好了！好了！我已經摸到了。」象這麼大，你只摸到那麼一點點，就說是象了，這樣對嗎？所以整個的概念就是在這裡。

的確佛說的一點都沒錯，乃至小低頭、一合掌等等，皆已成佛道，可是要成佛道還要有其他的因緣來策發這個因。凡夫就是一直以愛取來滋潤，要想還滅，則須以正知見、善法欲來潤發。換句話說，你摸到一點點皮毛，要得到果報的話，要繼續拿相應的法去增長它，不斷地再摸上去，而不是摸到一點就以為是全部了。懂得了這個道理以後，那麼念佛也對、參禪也對。可是記住，念佛是要學佛、要成佛的，不要只是求往生淨土就好了；參禪也不是只求開悟，而是為了要達到圓滿的佛果。眼前我走這一步，從這個上面步步深入。而最重要的是在深入之前，先看看整個的構架，不要弄錯。如果弄錯了，一定會陷在前面所說的，行方便沒有慧來攝持，結果雖然一番好心，卻陷在生死中跳不出來，修了很多福卻換來三世怨，然後下地獄。反過來說，僅管你修智慧，以定為慧固然是很嚴重的錯誤，就算你智慧修對了，若沒有方便攝持，所謂「修慧不修福，羅漢應供薄。」你證得羅漢果，應供還很薄，而且以後不曉得還要繞多遠的圈子，走多少冤枉路才到啊！眼前如果我們能夠稍微花個三年、五年的時間好好學本論，這些錯誤都可以消除，這太值得了，這是我們一開頭應該有的正確認識。

【◎ 又如經說：「著施等六，是為魔業。」《三蘊經》說：「墮所緣故而行布施，由戒勝取守護戒等，如是一切皆悉懺悔。」《梵問經》云：「盡其所有一切觀擇，皆是分別，無分別者，即是菩提。」於此等義亦莫誤解。】

又如經上說：「假定你對布施等等執著的話，就是魔業！」《三蘊經》說﹕「雖然你也布施了，但卻是墮在所緣而布施；雖然你也持戒，卻執取戒取見，像這樣都是錯的，你必須要懺悔。」《梵問經》說﹕「一切觀察思惟都是分別，無分別才是正規的覺道。」對這些內涵，你不要誤解喔！下面就一步一步來解釋這種道理。

【◎ 初經義者，謂於二我顛倒執著，所起施等未清淨故，說為魔業，非說施等皆是魔業。若不爾者，六度俱說，靜慮般若亦當許為是諸魔業。】

論上說得很明白，對人我、法我二者顛倒執著，沒有弄清楚的時候去行布施等，這個不清淨，是魔業，並不是說布施等本身是不清淨的。所以經義是叫我們去掉顛倒執著，而不是叫我們不要行布施等。假定不是這樣的話，經中六度也都說了，那麼靜慮、般若豈不都是魔業了？當然不是的！

本來它的根本重點是要破你的執著，不是叫你不做；但是我們不幸的是破掉有的執著之後，卻又執在空上面了。所以經上告訴我們，如果萬不得已，你不能完整了解的話，「寧執有見如須彌山，不可執空如芥子許。」執著總歸是不對，當然希望你能把握正確的內涵，萬一你弄錯，那麼你執有大得像須彌山（須彌山是世間最大的），這樣還沒關係，而執空哪怕是像芥子這樣一點點都不行，這在經上說得清清楚楚。所以這裏真正重要的是要破二我顛倒，整個佛法沒有別的，就是緣起、性空這兩樣，結果你沒有把經義弄清楚，該空的不空，不該空的反而空掉了。

【◎ 第二經義亦於顛倒執著所起未清淨者，作如是說；非說不應修習施等。若不爾者，說墮所緣而行布施，則不須說墮所緣故，理應總云行施當悔，然未作如是說故。《修次下篇》如是回答，理最切要。若倒解此，則一切行品皆為補特伽羅或法我相執，許為有相故。】

對二我執顛倒執著不清淨者，就告訴他「要布施，但不要執著布施」，就是前面說的，以菩提心為主，等到見到空性的時候，雖然在空性當中，但菩提心還在；反過來說，行菩薩道之時，空性也還在。因為發菩提心，所以要行布施等；因為證得空性，所以行於布施、持戒而能不執著，這個才對。現在你去布施、持戒，但是執著，這個就不對，前面已經辨得很清楚了。如果了解前面所說的內涵，對後面這三部經上的道理，自然很清楚；否則往往誤解後面這個概念，再加上別人信口開河隨便講兩下，他講起來很容易，你聽起來很動聽，自己也沒有正確的知見，就跟著他跑，那就害了！

經上說得很清楚，「墮所緣而行布施」，錯誤之處是在「墮」（就是執著），是說執著你所緣的而去行布施是錯的，不是說布施等是錯的。假定布施是錯的，那照理應該說不可以布施、不可以持戒，但是經不是這樣講的，是說「墮所緣而行布施」，也就是對於你布施、持戒，不應該執著。《修次下篇》這樣的回答是最正確的了。

真正的重點是叫你不要執著，所以說「應無所住，行於布施」，也就是不要執著，然後去行布施、持戒、忍辱、精進……。懂得這個道理，再看《金剛經》就一目瞭然；不懂這個道理，往往學了《金剛經》後就說「一切都是空的，這樣才叫做自在。」修學佛法不能這樣的。如果真正證得空性，了達一切都是空，那持戒一定持得最嚴格，在空性攝持當中，是不會覺得戒是個障礙的。現在完全是因為二我執還在，再加上自己又懶惰，這個不想做、那個又不能做，此時聽到空，正中下懷，又可以繼續懶惰，愛睡就睡、愛吃就吃，反正空的嘛！佛就是這樣講的呀！我們現在犯的大毛病就是這個。講的人這樣講，學的人也說：「這才是自在啊！」學了佛法以後要怎麼辦就怎麼辦，自由自在，佛是這樣的嗎？假定佛是這樣的話，佛無量阿僧祗劫修六度萬行，那不是完全修錯了嗎？這個道理大家要擺在心裡仔細思惟。

如果對上面這段經文作了顛倒的解釋，那麼一切的行品（方便分），豈不都變成是人、法二我執了？豈不都是有相嗎？其實「應無所住行於布施」就是無相布施，佛並沒有說不要布施，而是說不要著相布施、著相持戒。所以持戒一定持得非常嚴峻，而且沒有相執。自己持得很好，也不會說別人；別人有沒有持好沒關係，他自己持得很嚴。我們不了解這個道理，因此往往弄錯了，有一類人是自己持得很嚴，因為不懂得以慧來攝持，所以覺得我最好，別人都不對，這是一種錯誤；還有一種，他不執行品而執於空解，總覺得只要解空就好了，根本不須要持戒，看見人家持戒，覺得這樣是不對的，而自己執空不持戒，覺得很自在。這兩種都是錯誤的，一個是空未攝的方便，一個是方便未攝的空，都錯了，這是繫縛！

p. 254 (2)

【◎ 又若捨心念捨此物，及防護心防此惡行，如是等類諸善分別，一切皆是執著三輪法我執者，則諸已得法無我見，於一切種理應斷除，如瞋慢等不應習近。】

宗大師進一步來辯論這件事情，他說：以布施心想去布施、以防護心想去持戒等等，像這樣的念頭，這種如理的善分別，正是我們需要的；如果不了解，以為這種分別就是執著，有執著就不是三輪空，而是三輪我執的話，那麼已經得到法無我的菩薩們，應該在任何情況之下都不再行布施、持戒等，應該遠離它們如遠離瞋慢一樣，絕不再去做，因為這是要斷除的；但實際上並非如此，得到無分別智的菩薩，瞋等是絕對不行，但是布施等事都在大行，《廣論》前後都說明這一點。在歸依學處的供養當中，有人認為不要供養，修學佛法不應在這個上頭努力，宗大師就引一段經文說：如大地菩薩乃至於等覺菩薩，尚且化無量身往一切剎，經無量劫供養諸佛。我們也看到經文中那些大菩薩們無邊的供養，譬如普賢菩薩以種種上妙供品去供養無量諸佛，長劫不盡。如果像你這樣說，豈非他們都錯了﹖當然他們是不會錯的，所以這是我們的誤解。

【又諸分別念此為此，一切皆是分別三輪法我執者，則思知識所有功德，及思暇滿、死沒無常、諸惡趣苦、淨修皈依、從如此業起如是果、大慈大悲及菩提心、修學行心所有學處，一切皆思此者為此，此從此生，此中有此功德過患而引定解。如於此等增長定解，當是漸增諸法我執；又法無我增長定解，此道定解漸趣微劣。行見二品違如寒熱，故於二品全無發生猛利恆常定解之處。】

這個概念非常重要，要詳細解釋一下。假定像你所說的，了別這個是這個、那個是那個，這些都是分別，都是執著三輪，而我們現在要的是三輪空，所以不要去思惟、分別，這都是執著，要如如不動才對；那麼這樣一來，從佛傳下來的修道的次第要怎麼修呢﹖過去不管是龍樹菩薩、無著菩薩性相二宗，經過阿底峽尊者，乃至於宗喀巴大師，沒有一位例外，凡是圓滿、正確、有修證的大菩薩祖師，都是依這樣的次第修學成就的－－道次第首先要思惟善知識的功德，這是外在的條件；然後自己要具備的是暇滿人身，要去思惟暇滿的人身這麼難得，卻又這麼容易失去，死沒無常，死了以後墮惡趣，因此感到恐怖而淨修皈依；皈依以後，了解正皈依是法，法的特質是業感緣起，於是依業感緣起之理而修善法；接著發現縱然生人天，仍不能究竟解脫，所以再進一步求解脫；然後推己及人，更進一步修慈悲心、菩提心；修菩提心時先學願心，然後再修學行心，這些學處全部都是要思惟的，而且正修之前一定先思惟這樣去做有多少殊勝的好處，不這樣做有多麼嚴重的禍害，了解了勝利過患，才能推動你想去做，有了這個力量推動你去做，才能夠慢慢地增上，一步一步證得所求的果。

假定說這樣的思惟都是增長分別，都是法我執，這麼一來就害了－－當這些跟善法相應的勝解漸漸增長時，同時法我執也增長了；反之，對法無我增長定解，則「此道定解漸趣微劣」，見行二者變成互相損害。事實上要行持必須照著這個次第：思惟善知識的功德、暇滿人身，這麼一步一步上來，這個是方便（是行），是必須要的。如果說對行持的定解增長，就會增長法我執，因此為了不增長法我執，那麼你就不能行持了。所以行品跟見品如寒熱一般，有了寒一定沒有熱，有了熱一定沒有寒；有了光明一定沒有黑暗，有了黑暗一定沒有光明，完全相違背。而經中告訴我們的是見、行不但不相違，而且互相攝持，要行攝見、見攝行，行持一定要用正智慧來攝持、守護，反之亦復如此。像你這麼說的話，這兩個不但不能互相攝持，互相保護，反而互相損害，所以對見、行二品根本無法發生猛利恆常的定解。

【故如果位安立法身為所應得，及立色身為所應得，二無相違；於如是道時二我相執所緣之事，雖微塵許戲論永離，引發定解，及於此從此生，此中有此功德過失，引發定解，二須無違。】

因地當中行（方便）、見（智慧）互相配合，圓滿的時候則感得法身果（由見感得）及報身果（由行感得）。所以如同在果位上面安立得到法身跟得到色身（通常我們叫報身、化身）不相違背；在修道的時候對於人、法二我執所緣之事，一方面定解其無微塵許自性，一方面對從此生此之功過得失亦能生定解，此二者也絕對不能相違背。

【此復依賴因位正見，決擇二諦之理，故以教理決擇生死涅槃一切諸法，於自本性無少自性立勝義量，與因果法各各決定無少紊亂，安立因果名言之量，此二互相，況為能損所損，實互為伴。獲此定解，其後乃為證二諦義，始得墮入獲得諸佛密意數中。此理於毘缽舍那時，茲當廣說。】

這裏提到因、道、果，這在《華嚴》中開為信、解、行、證四個位次，在印度、西藏一般叫「境、行、果」（根、道、果）。要得到那個果，一定要修那個道；要修那個道，在因地當中必須正確地認識所觀的對象（境）。所以如果換一個名字，不用「因」字，可用「境」，那就是我們應該信、應該解的；根據所信所解去修，所修的就叫「道」；這個相應了，就感得圓滿的果。所以如果在果位上法身、色身不相違背，那麼在道位上（修道的時候）對無自性引發定解以及對因果緣起引發定解，此二者就絕對不能相違背。哪怕一點點的違背都不可以，就像我們的眼睛沾入一點點灰塵都不行，要成就這麼圓滿的佛果，難道可以滲入一點點錯誤的東西嗎？在道位當中要不錯，就先要在因位上不錯。因位在《華嚴》上面開為信、解，這必須透過聽聞，因此善知識是第一重要，要不然一開始弄錯的話，註定是一路錯下去。所以在因位當中，要依靠正見把真俗二諦分辨得很清楚。 　　既然我們在果位上感得佛果時是法報二身相應，那麼在道位上一定要真俗二諦雙融，而這個要靠因位當中的正知見，也就是決擇真俗二諦的智慧。嚴格說來這裏講的才是真正的智慧，前面所說的聞相應慧、思相應慧、修相應慧都是方便說，因為現在我們條件不夠，如果直接講空性，對大家沒有太大的利益。本論最後的毘缽舍那部分對智慧決擇得非常仔細，智慧的特質是破煩惱，並不是我們普通講的聰明。可是現在我們連煩惱都不認識，所以只能就眼前你們所能了解的程度而講，這都是方便的說法。先用跟我們現在相應的那一部分來淨化粗猛的煩惱，然後再進入深細之處，這樣才能夠正確地了解；否則我們腦筋一天到晚陷在眼前的小事中苦苦惱惱，對於深細一點的理論根本就不可能辨別，那就會一直在佛法的門外空轉。 　　真俗二諦怎麼決擇﹖所謂真諦就是勝義諦，這個是真實的，一點都不假的。在勝義中既無生死也無涅槃；生死是最低的境界，涅槃是最高的境界，從最低到最高，要找它真實的自性，連微塵許也找不到，這個時候叫勝義量。但是雖然一切法的自性不可得，正因為自性不可得，所以一切法都是由因緣而現起的－－如此因感如此的果。所以在因果法則之下，一切法彼此間各各決定無少紊亂，從這個因感這個果一點都不會錯亂。

從真諦的角度講，萬法都沒有自性，但我們如果不了解，會以為這是指什麼東西都沒有了，什麼都不要了，撥無因果的毛病就出在這裡。乃至於認為既然一切都空，所以就自在一點，持戒也不要、布施也不要，什麼都不要，愛怎麼樣就怎麼樣，結果什麼毛病都來了。其實不是這樣的，正因為是空，所以一切都不是天生的，不是實質有的，也就是什麼因感什麼果，既然你要得到佛的果，那麼在因地當中一定要如法行持，所以持戒一定是非常謹慎，乃至布施等等，都沒有一點點可以亂，沒有一點點可以少。所以在因果緣起的法則當中，各各決定，如此因決定感如此的果，沒有一點點差池，這個安立為「因果名言量」。這樣一來真俗二諦正好是一體二面，因為性空，所以必定是緣起；因為是緣起，不是天生的，所以必定是性空。緣起、性空互為助伴，怎麼會互相損害呢？對於這個道理有了確定的認識（獲得定解），然後進一步去修證，現證二諦義，這樣才是正確地了解諸佛的密意，這個道理在最後毘缽舍那的時候再說。

現在很多人講空，以為什麼都沒有了；講有，好像又跟空不相應，這是絕大的錯誤。關於這一點，我們一定要正確地了解，此處只是簡單說一下，到後面的奢摩他、毘缽舍那時會詳細說明。真正要了解毘缽舍那，單單嘴巴講講是不行的，最多只是懂得基本的概念，如果沒有一點點真正相應的、寧靜的、契機的心，不要說修慧，連思慧都得不到。始終要記住：我們前面所說的聞思修慧只是方便說，將來我會一一如理如量地介紹給大家。

很多人誤解了空性的內涵，我舉一個簡單的比喻。譬如有一個茶杯擺在這裡，你們看見桌上有一個茶杯，這裡空不空﹖有一個茶杯，你們當然說不空。現在我把那個茶杯拿走了，這裡還有沒有茶杯？沒有了，此時這裡空不空？大家一定說：「空了。」然後我又把那個茶杯拿回來，請問：「這地方空不空啊？」好像又是不空。其實錯了，因為茶杯是色法，當你講不空時，是就你是否看得見而言。如果它真的是「空」，那麼東西擺進去或拿掉它，應該都不影響其為空，你把茶杯擺在那裡，它是空，不擺在那兒也是空。茶杯拿走了，就我們看得見的形式上它是空了，可是這不是空性的內涵。我們現在所要講的空性的特質是儘管茶杯擺在那裡，它的自性還是空的，不論擺上去或拿掉，它的自性總歸是空。這是個非常淺近的比喻。

而現在我們都錯了，因為我們認為拿掉茶杯時叫空，桌上擺有茶杯時叫不空，這是以色法的存在與否來說空或不空。色法是看得見、觸摸得到的，可是空性卻不是看得到或觸摸得到的。假定是可看得到、觸摸得到的話，那佛是一點用都沒有，因為我們都曉得拿掉就空了嘛，哪裡還要他說個半天！所以千萬不要把以上這個淺近的比喻當做真正的空，要一層一層深入，單單這個道理就不是語言能夠表達的。

所以我們一定要持戒，把業障慢慢消除，然後心要寧靜深細，那時候你才能夠由聞而思，把握住真正的內涵。關於思相應慧，相宗跟性宗的判位是有一點差別，但是大致的內容是可以了解的。天台智者大師說「大開圓解」，實際上這個境界才是真的思相應慧，這是很不簡單的。至於思相應慧究竟是什麼，這到後面的毘缽舍那再講，現在講了也沒有用。

有同學希望能對這個內涵多了解一些，以現在而言這是不可能的。你一定要如法地好好行持，前面的根本沒有建立起來，後面絕無可能了解。對前面一步一步的次第，自己要反省一下做到了沒有，從親近善知識開始，乃至於在親近善知識之前，一定要先懂得聽聞的道理。如果這個次第建立不起來，是根本學不上去的。聽一點道理，種一點種子是有的，若真正要如法地學上去，則絕無可能，這一點在這裏特別說明。上面引了三種經，第一、第二都已經說明清楚了，我們再繼續說下去。

p. 255

【◎ 第三經義，其經文時正是觀擇生等之時，故說施等真實無生。】

第三經義就是前面所說的「盡其所有一切觀擇，皆是分別，無分別者，即是菩提。」現在就解釋這個。

經文裡邊告訴我們，分別都不對，無分別才是菩提。當你正觀生等的時候，就是觀察《中論》上面所說的八不－－不生、不滅、不一、不異、不斷、不常、不來、不去，原來這裡面沒有你以前一向以為的有生、滅、一、異、常、斷、去、來，這其實是一樣東西所現出來不同的八個相，自性原來是找不到的。所以以前的概念，都是虛妄分別，現在了解它真實的內涵，才懂得經文的意義。所以說這些布施等的內涵，就真實的勝義諦來說，是找不到的，只有在這個狀態當中，才是真正跟空性相應了。

【言分別者，顯其唯是分別假立，非說施等不應習近而應棄捨。】

所謂的分別，就是分別假立，在名言當中如是因感如是果，這是由於分別而產生的，但是在勝義諦中卻沒有這個東西，所以它並不是叫我們不修習六度而要棄捨，這一點是我們應該要了解的。這個道理我們暫時不一定能夠很清楚明白，但是只要照著次第去學的話，後面會說得非常清楚明白，否則的話很容易產生很大的錯誤。

本論真正最殊勝的地方，就是最後止觀部分，在進一步說這個之前，大家回想一下，《宗喀巴大師應化因緣集》裡面有提到：大師絕頂聰明，他年輕的時候，還沒有真正修學空性，有一天大家在作早課的時候，他就能夠進入無分別定，完全不受旁人的干擾；又有一回他生了病去給醫生看，結果醫生看完，發現原來對醫理最通達的是病人，而不是醫生自己。這樣絕頂聰明的一個人，學了幾十年，廣學當年所傳的所有各宗各派，無所不學，無所不修，無所不證，到了這個時候，他才寫《菩提道次第廣論》，詳細決擇所有的內涵。當大師寫完奢摩他時，他想：現在末法了，眾生都顛倒了，真正仔細地講，對他們也沒什麼好處，所以最後的毘缽舍那，有關觀的部分，他想不寫了；但那個時候他已見到本尊文殊菩薩，告訴他：「你現在寫這個論，如果寫到這裡為止，對一般人連下等的利益都沒有（換句話說，種點善根是可以的，但是如果要如法修持的話，這個修持的利益一點都得不到）；反過來如果你現在把毘缽舍那真正決擇勝義的道理寫出來，若有人肯如法去修持，還可以得到中等利益。」

在這地方一定要注意，「種種子」跟「證真實」是二件事情，就「種種子」來說，不要說毘缽舍那，哪怕你隨口唸一聲佛，這也種了一個種子了。這裏不是就這一點來說，而是要如理如量的一步一步上去，親自證得見道乃至於更高。所以宗大師的弟子當中，加行位上的人很多，乃至見道的人也很多。曾經有一個人問大師一個道理，宗大師回答之後，他想：「不對，我以前所修的跟宗喀巴大師所修的不一樣。」他那時候已經見到本尊，換句話說念佛已經見到佛了，所以定中見了本尊，他就問：「宗大師告訴我的法，跟我以前修的怎麼不一樣呢？」本尊就告訴他：「你以前學的是前方便，現在告訴你的才是正確的。」他就改過來，照著宗喀巴大師告訴他的方法去修，果然沒多久就登地見道了。有一次宗喀巴大師去的時候，他以通力預先看見，當天就請他的弟子去迎接，碰面時大師對他的弟子說：「恭喜你師父！」由此可以曉得，他講的毘缽舍那，的的確確是如理如量親證的。當然對我們現在來說條件不具足，可是記住，假定要想得到圓滿的果位，道位不能錯；若要道位不能錯，則因位不能錯。所以我們現在目前下腳第一步，就是檢查因位對不對，這個概念一定要辨別得很清楚，將來走上去這條是直路。

上面是辨明我們容易誤解的幾段經文，經過前面的說明，我們對大乘的共、不共因已有正確的了解，到這裡才把它詳細的內涵慢慢地加進去，使我們認識。我們已經了解大乘不共的種子是大菩提心，要使大菩提心真正成熟，需要其他的因緣配合，這時就要真正的共因解空慧。它的次第一定是先發世俗菩提心，發心以後隨學六度，集聚資糧，這叫資糧位；有了資糧，更進一步正式修習的時候叫加行位，修習以後才能夠真正的見道，見道時所發的心叫勝義菩提心，這時才算是修相應慧。

這樣的次第，我們必須要認識了解，對這當中的前後關係，一點都不能錯，錯了以後就會走迂曲的路，浪費很多時間，結果卻是很不理想。我們常常說「事倍功半」，那還算很好的，實際上在這個地方浪費的時間不曉得多少，吃的冤枉苦頭是不曉得多長，前後文中都已很明確地辨明這一點。諸位一定要在這上面弄得很清楚，再照著這個正確的概念去行持，才不會走冤枉路。要不然你急急忙忙的去修，這個習性一旦養成了，是很難改的，這個前面已經一再說明。

現在我們繼續看二五三頁第八行第三經義（《梵問經》）：「盡其所有一切觀擇，皆是分別，無分別者，即是菩提。」這個意思從表面去看是如此，實際上意義也是如此，就是說無分別才是菩提，才是覺，其他的都是在思惟分別當中。我們如果不了解這個真義，就把現在所必須要的如理思惟否定掉，實際上，這是達到後面的無分別智必須要的方便和基礎。因為我們不了解，所以聽見了就以為完全不要分別，結果因為沒有正確方法，所以修了半天都在門外空轉。

關於勝義諦當中詳細的道理，在本論的最後毘缽舍那部分會再講。前面曾經講到，宗喀巴大師在造論的時候，想不造這部分，後來本尊就告訴他，如果最後那部分不造的話，下等利益、正確的利益一點都沒有。所以關於觀擇生等詳細的道理，後面會再說，這裡只簡單地說一下。

眼前一切的境界，看起來都是千真萬確的，我們就在這裡邊流轉。學了佛法以後，有了正確的了解才知道，原來這是生死的根本。所謂二我執－－人我執、法我執，就是因為無明，不了解真相起執著，所以造業感果，流轉生死。而這些東西真實的內涵原來是自性空，所以根本就沒有生起，在這個情況之下，我們所認為有的，原來都是虛妄分別。因為性空所以緣起，緣起的法則、前後因果的行相，這個叫俗諦，這在名言上是有的，但是要找它真實的特質內涵，卻是沒有的，這種道理後面會再詳細講。

隨便舉一個比喻，比如當我們講國家的時候，你仔細找找看，到底什麼是真實的國家？就是有一個地方，有一些人共同互相配合而形成的團體，就是如此而已，實質上國家這個東西是找不到的。小至比如眼前我們正在看的這本書也是如此，不是天生就有這麼一本書，原來它是紙張，然後在上面寫字，再把線釘起來而成的。如果你把組成這本書的種種因緣（就是組成它的條件）拿掉的話，並沒有天生來就有的書。但是找不到，並不表示沒有書，只是它實在的、真實的本體找不到。但是因緣條件所現起來的現象，的確是有其功效，這個是沒錯的。所以我們講的只是個名詞，由這名詞而去執著這個東西，就會產生錯誤。

這裏所謂的分別是由於分別心所假立的，比如剛才這本書，由這些紙、這些字配合起來，然後給它一個名字，叫做書。假定你給它另外一個名字，它就叫別的。例如外國人不叫它書，而叫book，印度人、日本人的叫法都不一樣，但並不影響這個東西，所以這個名言就是分別：因為它有這樣的形象，然後給我們這樣的概念，就給它一個定義，產生假安立的言詞。如果不認得這個特質，而去執著的話，那就錯了。不是說施等不應習近而應棄捨，並不是叫你不要修，而是說雖修而不要執著，所以說「應無所住行於布施」。下面當然持戒、忍辱、精進也一樣，不住色，不住聲香味觸法等等，以及一開頭就說度一切眾生，到最後無一眾生實滅度者，就是說這些事情是要去做的，但是不要去執著，這個才是經文真實的意義。

【是故乃至未成佛前，於此諸行無不學時，故須學習六度等行。】

所以一直到成佛前，所有的一切，都不能停止，都要去學。以整個綱領來說是六度，細緻的來說是包含了一切的萬行。不懂這個道理的時候，由於無明起執，就造生死輪迴的雜染業，現在了解了，如法如理的去作，將來感得的就是報身、報土之果，這個我們不能弄錯。

【此復現在當由至心勵力修行，諸能修者策勵而修，暫未能者當為願境，於能修習此等之因，集聚資糧、淨治業障、廣發大願，是則不久當能修行。】

前面這個道理不是說說罷了，而是當下馬上要努力去修的。努力的程度這裏用「至心勵力」四個字：心裡邊不是浮浮泛泛，要認識得正正確確，然後切切實實去做，全部精神貫注在這裡。所以學的時候要策發大精進力。我們一直要記得，凡是現在所了解的道理，不至心勵力去修習的話，沒有多大功效。原因是無始以來的習氣，在我們的現行當中力量非常強，如果不作意對治，浮浮泛泛一定沒有用，必須要至心勵力才行。修的時候，就看我們個人相應的那一部分，就努力去做，所以說「諸能修者策勵而修」。關於這一點，不必去和別人比較，否則人家不如我，就覺得很驕傲，好像高高在上，這是增長慢心，完全錯了；反過來，人家很好，我不如他，就羡慕他，心裡面又覺得酸酸的，這也不必。

每個人有他相應的地方，只要找到自己相應的地方努力去做，這就對了，這是最重要的一點。佛法裡面特別告訴我們，要想得到圓滿的果，只要時時刻刻、心心念念記住，因地上面做對了，自然而然就會得到。所以在還沒做的時候，一定先要了解業感緣起的道理，產生決定的定解。因為普通凡夫都是從果上忙，看見這個好的，心裡就羡慕，大家都想要。如果對業感緣起的道理如實了解以後，一看到好的果，立刻會想到那這個果哪來的？必然有感得的因。所以當你看見果的時候，就立刻想到因；同樣地，當你在因地上面努力的時候，會很清楚將來得到的果，所以自然而然會勤勤懇懇地去做。要不然光是說「只問耕耘」，耕了半天沒有收穫的話，誰願意去做？所以破除這個難關，道理就在這裡。古人有一句話：「臨淵羨魚，不如退而結網。」這是漢朝大儒《董仲舒傳》上面的話，意思是說你跑到河邊，看見很多魚，有很多人在網捕，心裡很羨慕，他有魚我怎麼沒有啊？其實你不必在那裏空想，趕快回去結網還來得及。現在要想撈到佛果的大魚，只有自己在因地上面下功夫。

下面這一段：「暫未能者當為願境」，這個太重要了！前面說到有的人覺得自己比別人強，這是傲慢，不可以；另一方面我們往往覺得這個道理現在聽懂了，的確很好，可是好困難，怎麼辦？現在就告訴我們這個正確的辦法，也是前面一再說的，修學的第一步，絕對不是馬上叫你去做，這樣往往是走遠路。第一步一定是對整個的綱要有個認識，這時只是認識而不是做到。所以這段話最主要的教誡就在這裡，現在沒有做的、不能做的，就把它做為我所希望的願境－－「境行果」的果，就是我們所願的。了解了世俗凡夫不理想的地方，同時也了解怎樣改善成理想的佛果，這就是我們所願的境界。不但自己去掉苦，而且還要幫一切人解決。

前面所說的這些道理，當我們聽見了以後，千萬不要說：「哎呀，這麼難啊，我不行啊！」他告訴我們非常巧妙的辦法：「是的！這就是我盼望的，我要的。」既然你要這樣的結果，就努力去修習這個因。只要在因上一步一步做上去，果自然而然就能得到。那麼因是什麼呢？集聚資糧、淨治罪障、廣發大願，這是我們最重要的關鍵，所以才一而再，再而三重覆地提。出家以後為三寶的事情忙，無非都是在集聚資糧，可是要記得一切都迴向無上菩提，否則就成為三世怨。

不管三者當中做哪一個，都必須要有正知見，否則做起來總歸是吃力得很，效果不大，乃至於空轉；反之依著正知見去做，慢慢的自然會相應。哪怕只是一念相應，那個時候自己就能感受得很清楚，這是千真萬確的事實。這也就是為什麼在講了這個道理以後，要把《了凡四訓》這一類書拿出來溫習的道理。僅管他求的目的只是很淺的世間福報，我們求的是最圓滿的佛果，但是他也用這個心，我們也用這個心，這個用心的行相是一樣，只是所見的深遠不同，如此而已。所以配合這個用心，然後照著正知見去做，的的確確無往不利。

【若不如是行，執自不知及不能行，謂於此等不須學者，自害害他，亦是隱滅聖教因緣，故不應爾。】

如果我們現在不能行，做不到，就認定自己不知道，也做不到，這就麻煩了。不知道就應該努力去求，不能行就要找到不能行的原因，慢慢地改善，這是我們現在應該做的。如果不知道或做不到，就說：「哎呀，這個不要去學了。」這是自害害他，也是聖教隱沒的因緣，最嚴重的莫過於此。

大家都嘆息說現在末法了，末法就是聖教隱沒，這是果，是我們感得的共業。換句話說在因地當中，就不重視這個而忽視它，乃至於認為自己不知道的就不要去學，不能行的就不要它。既然有這樣的因，當然感得這樣的果報。有很多人見到圓滿的教法，就歡喜得不得了，這說明他的因地當中就是這樣，遇到教法就覺得：「好啊！我要努力學。」還有一種是雖然見到了這教法是好，但是心裡就覺得很難，那當初因地當中種的就是這種心理，乃至於覺得不要算了，無非都是感得末法的因。

所以眼前果現起的時候，很容易檢查得出來，當時因地當中下的是什麼因。由於這樣的異熟，感得現在的聖教慢慢地隱沒；由於當時的等流，感得現在對這個境界時的心理狀態。現在我們幸運地了解了，唯一而且必須應該做的，就是告訴自己要努力，不知道的一定要想辦法知道，千萬不要說：「唉呀！這個好難呀！我現在不行呀！」應該這樣想：雖然難，但原來這個裡面還有這麼多內涵，它的好處有這麼大；我以前沒能好好做，所以感得現在還在苦惱，現在曉得了，趕快努力還來得及。雖然我宿生造了聖教隱沒的業，今天感得末法，但是總算還有一點點善根，在末法當中居然還能聽見這樣的圓滿教法，就憑這麼一點點最好的寶貝，如果這一生再不努力，還是覺得我不行的話，一放棄就完了，下次就沒機會了。

所以大家要常常記著，比如要考一個好學校真是千難萬難，當然如果你有本事考上狀元，那固然了不起，可是我始終有個感覺，第一名跟最後一名相比，最後一名卻來得更幸運，你們相信不相信？因為得哪一名都沒關係，總歸進去了，可是最末一名的話，那差一點就完了。要記住！現在我們就是最末一名，雖然以前沒有好好地努力，但是總算趕到最後一名，只要進到最好的地方，自己又肯努力的話，將來畢業的時候，你是可以趕上第一名的。我一再地用這幾個概念跟大家打氣，原因就在這裡。真正說起來，是給我自己打氣，因為我自己深深地感覺到，我跟你們打十分氣，我自己脹足一百分，法就有這個力量，你們不妨自己試試看，這個道理就是這樣。

當你還沒有做，心裡就只想退縮，那就完了。始終記住，事情還沒做，先打了退堂鼓，那就只有失敗的一條路。就比如打仗的時候，是絕對不能背對敵人打的，你逃得再快，人家看得清清楚楚，瞄準了一槍打不到，還有第二槍、第三槍，一直到把你打死為止，這不是很明白嗎？所以不要以為自己能夠逃得了。我小的時候看見人家捕雉，就是長得很漂亮的山雞，捕捉者要用特別的方法，就是用老鷹來捉牠。他先要養那個老鷹，老鷹的眼睛非常尖，牠在天上轉，一旦看見了山雞就追下來，山雞一看見老鷹就逃，打獵的人又放狗去追。山雞能飛，但是飛不快，牠又飛又走，最後實在逃不走了，牠只要看見前面一個草堆，就把頭縮在草堆裡，覺得安全了，可是屁股卻翹在外面。我們就是這樣，看見這麼難，覺得沒辦法，就把頭蒙起來不要看，這樣是不行的。自己覺得安全，你只是看不見敵人，敵人卻能看得清清楚楚，結果狗也來了，鷹也來了，註定會被抓到，所以愚癡相就是畜生的特質。

大家要記住這個道理，不要聽過了就完了，我們現在真正重要的就是經常思惟這種道理，能夠不斷地去思惟的話，這個力量就會加強，這樣就能自己策發自己。要曉得這一念的策發就是修行，修行沒別的就是這個，這就是你種下去的因。前面是無明之行，在識心當中薰習，種下一個識種子，現在得到了正知見，依正知見而行，行在哪裡？就是起心動念。前面跟無明相應的，覺得很難，不能做，這樣薰習下去是註定失敗的因；反之，現在覺得：「對呀，我無論如何要去做！」這個是跟正知見相應了，成功的因就放下去了。

事實上哪有不行的！十方三世一切諸佛，沒有一個例外，都是這樣過來的，我當然也是要這樣走。一切法都是性空緣起，沒有天生來就是佛，也沒有天生來永遠就是眾生，完全是看你種什麼因，就感什麼果。如果種下去的因是「哎呀！我不行！」這個因就是不行的因，既然不行，這個不要做，那個不要做，這個要退，那個也要退。結果你忙些什麼？就算在世俗當中也逃不了，一下張三跑來要麻煩你，李四跑來也要麻煩你，親戚要麻煩你，朋友要麻煩你，結果空忙一生，對不對？就算不做這些事情，你要不要吃飯？要不要睡覺？同樣地把一生辛辛苦苦的過去了，兩條路的結果是完全不一樣啊，這個我們一開頭務必要辨別得清楚。現在大家稍微一點困難就想退，如果前面這個道理不清楚不明白，固然沒有用，聽清楚聽明白了，不深思熟慮的話，等一下還是老習氣在轉，還是沒有用。所以要記著！因下對了以後，還要繼續策發它滋長，所以在前面的共道－－共中士、共下士，那時候都要一一取來修習。

我們現在了解在十二因緣當中，能引的因是怎麼樣經過後面能生支來引發它。世間錯誤的概念引發的是生死輪迴，拿世俗常常講的一句話：「君子樂得為君子，小人枉自為小人。」這是說我們能夠修行就像是憑空得來的大好機會一樣，如果不修行就真正冤枉了自己，因為不修行並不是真正的省力，你還是必須這麼忙，這是很明白的事實。假定不修行，一天到晚都能很快樂，以後還能升天，到時候佛果從天上掉下來，如果這樣的話，那誰都不願去忙這些事情，但是事實上你不修行只有墮落的分！所以我特別要多說幾句，雖然是很淺近的話，可是這個道理卻是很實在的。

我們現在總是覺得要弘法，但如果不如理去做的話，反而使聖教隱沒，不弘則已，越弘越壞。所以真正要弘法的話，一定要自己有正確的了解，然後如理去行持，否則說什麼都是空話，這是不可以的啊！

【《集經論》云：「觀察無為厭有為善，是為魔業。知菩提道而不尋求波羅蜜多道，是為魔業。」】

現在進一步說明，我們想要跳出生死輪迴，得到涅槃寂靜的無為法，在觀察了無為以後，對世間一切的有為善就覺得厭患，認為都不要了，這個是魔業。如果前面已經了解了真實的經義，到這裡就不會誤解。前面說觀察無為的這個慧，一定要以方便攝持。有方便攝持之下，雖然行智慧行，但是不會厭患有為。所以菩薩雖然在生死當中，但也不厭患生死，這是菩薩的方便行，所累積的是福德資糧。同樣的，這個方便因為有智慧攝持，所以不會沉淪在有為當中，這一點是我們要了解的。所以這一段的辨別，對我們修學大乘佛法的人來說太重要了。實際上大乘佛法是我們最後必須走的，不管你眼前走的是哪一個法門，只有這一條路最省事、最直接、最方便。如果不了解這個，想討一點便宜，急於取證，結果是走了很多冤枉路，也只是如此而已。

下面是「知菩提道，而不尋求波羅蜜多道，是為魔業。」要求菩提道，那就要從六度萬行當中去行，假定不這樣做的話，那也是魔業。假定前面經上所說的是對的話，那這些都是分別，無分別才是菩提，所以你什麼都不要思惟，也什麼都不要做，就能成就了。那後面這段經文不都錯了、矛盾了嗎？實際上不矛盾，經過現在這樣一解釋，道理就非常清楚。所以真正的學一定要配合經論，佛說的大小性相顯密，絕對不會有衝突，如果覺得有衝突了，那一定是我們的知見有問題。而這個知見是修行的第一步，一開頭的知見錯了以後，最後總歸錯。所以我們現在不要急著去修，先把正知見掌握住，但是這也不是說不要行，如果沒有行的話，正知見根本談不到。先從能行的地方下手，朝著最高的願境，如理地一步一步上去，自然能夠越來越提昇，最後圓滿。

【又云：「若諸菩薩離善方便，不應勤修甚深法性。」】

這地方更直接說明，真正要走這一條直路的大乘行者，如果沒有善巧方便的話，不應該也不可以努力專求這個甚深法性－－空性。如果了解這一點，有很多人要求大徹大悟，這個時候就要檢點一下，自己是不是已經發了大菩提心，有了方便作為它不共的種子？是不是已經集聚足夠的資糧？如果這都有了，進一步的確非要修習這個甚深空性不可。否則，雖然有這個大心，自己卻沉淪在生死當中，如何能去救人？如果這個不共因沒有的話，就算是大徹大悟等等，它還只是共因，而且這樣已經走上了二乘的岔路去了。

【《不可思議秘密經》云：「善男子，如火從因燃，無因則滅。如是從所緣境心乃熾然，若無所緣心當息滅。此諸善巧方便菩薩般若波羅蜜多遍清淨故，亦能了知息滅所緣，於諸善根不滅所緣，於諸煩惱不生所緣，安立波羅蜜多所緣，亦善觀察空性所緣，於一切有情以大悲心亦觀所緣。」】

這個文字看看很容易懂，但是這裡的意義卻是非常重要。就像火，要燒火一定有它的原因，不會憑空生起火來。比如燒木材的火、燒汽油的火、電爐的火等，一定都有它的因，才能夠燒起來，沒有因的話，火是不會著的。現在我們心裡邊也要有一種猛利的行相去修學，這是從所緣的境策發的。就是說心裡面緣一個對象，策發內心的好惡，如果很強烈的話，就叫作熾然。如果你歡喜這個東西，這個叫貪心熾燃；如果你討厭這個東西，起了可怕的瞋，這個叫瞋心熾燃；再不然的話，就是癡心熾燃，不過這個癡心熾然，通常我們感覺不到。

「若無所緣心當息滅」，如果沒有所緣的對象，心是生不起來的，所以當我們對一個境相一點興趣都沒有的話，哪怕是早晨剛起來，你也會坐在那兒直打哈欠，沒有一點味道。反之，如果這個東西很有味道，例如一個很好看的電視節目，哪怕你忙了一天，晚上要睡覺了，可是一打開電視，叫你早一點休息，你會說：「哎呀，沒關係。」對不對？我們大家都有這個經驗。

在前頭我曾經跟大家說過，聲聞、緣覺在空性當中，生不起菩提心來的原因，是因為他發心修行的目的，是透過了解世間的行相原來痛苦得不得了，是為了息苦去找苦的因，找到了苦因之後，如果能把它去除掉了，苦果自然也就沒有了。結果發現苦的因在煩惱，而煩惱生起的根本原因在我執。他修行了以後發現我沒有了，所以心所緣的境也沒有了。本來為了這個「我」一直忙，這個放不下，那個也放不下，現在我既然沒有了，還有什麼東西可緣？心當然跟著也就沒有了。這是為什麼前面說，沒有善方便不能修甚深空性的原因。一旦證了空性，心所緣的對象沒有了，那個心就息滅了，生不起一點好樂心，這是二乘所以必然會沈空滯寂的原因。

所以我們儘管說要修大乘，卻只忙著把自己的問題解決，這實在是很糟糕的。現在修行只有兩條路可走，你如果要究竟圓滿解決問題，得到無上菩提，就不是單單把這個問題找到就可以。而如果先尋求空性的話，到那個時候推動的力量就消失了。這個推動你的內心行相是一種「欲」，這不是世間的欲，世間的欲是三毒，而佛法的欲是善法欲，「欲為勤依」，有了這個善法欲，才能夠精進，而有了精進才能夠圓滿一切資糧。現在你善法欲沒有了，換句話說，再好的東西，好像天上的衛星，跟我有什麼關係啊？就像肚子餓得要命，趕快吃飽了，好舒服！躺在那裡睡覺要緊，管他天上衛不衛星。就是這樣。

所以在沒有修得空性之前，第一個要把大菩提心提起來。前面告訴我們，發大菩提心的因雖然很多，而這裡面最殊勝的是大慈悲。在還沒有證空性、證勝義菩提之前，一定要先發世俗菩提心的原因也在此。你自己覺得苦，再推己及人，看見一切眾生都苦，於是想要解決一切眾生的苦，真正發起夠量的大慈悲心是全看不見自己的，所以感受不到自身所受的苦。所有眾生的苦受沒有一點點遺餘的都要去承擔起來，所有任何一點點的快樂都捨給別人。為什麼他能這樣做？因為他心目當中，全部的所緣是救一切人，他就一直忙這個事情，然後再去證得空性，那時雖然他見到沒有我，沒關係，要救眾生的大悲心還在繼續推動他，那就好了。平常他要救人，因為有實執，所以會痛苦不堪；一旦證了空性，發現痛苦本身是空的，救人的願力，就不再有任何障礙。

我們之所以不能幫助人，是因為這個「我」沒空掉，但是如果沒有修方便分，「我」一空掉，推動我們的力量就沒有了，那就完了。所以在還沒有修空性之前先要幫助別人，使心裡面所有的想法都在幫助別人，然後再進一步去修空性。結果會發現，你沒有修空性之前去幫助別人時，東西給了別人會苦，自己受了苦也痛苦﹔證了空性以後，發現原來「我」是空的，自己身上苦的感受空掉了，所存留的純粹就是幫助別人的心，所以你越證勝義自然而然行持利他的力量就越來越大，跟聲聞二乘恰恰相反，這是非常重要的概念。所以說發大菩提心的因有多種，但是最最結實、堅固的，就是大慈悲。所以大悲心對大乘道而言，初、中、後都很重要。初重要推動你發菩提心，中重要推動你去救人，等到你證得了空性以後，自己沒有任何罣礙，而由於以前修心所緣的眾生，仍然在苦海當中，那你的大慈悲心自然就會越來越任運。

前面力量不夠強是因為你救人的時候還會覺得苦，現在苦拿掉了，換句話說，發心的障礙拿掉了。就像燒柴火一樣，剛開始燒的時候柴火裡還有水氣，現在水氣燒乾了，火勢就越來越旺，就是這個道理。所以這幾句話是非常重要的關鍵！現在我們不必急著去修，如果能先把已經知道的這些概念，經常在心裡思惟觀察的話，大乘的根性無有不堅固，無有不生長，是自然而然會朝這條大乘道去走的。你不要憂愁，也不必求，佛自然會來接引你，而且非接引你不可。為什麼？很簡單，佛的目的就是要接引我們，可是自己退縮的話，就沒辦法救了。

所以佛一再說：「我無量劫以來精進修行，目的無非要接引你們成佛。但是偏偏你們自己心裡面就縮得這麼小，老是以為『我不行！我不行！』」如《法華經》所說，小根小草固然不可以，中根中草、大根大草都不行，要怎樣的根器才可以？大樹。你是大樹的話，佛高興得不得了，他的目的本來就是要助長你嘛！那有不救你的道理，這個道理很清楚、很明白！所以前面講皈依的時候，告訴我們外支已成，只是缺乏了內支。現在就了解所說的內支原來在這裡，前後是互相呼應的。越學到後來對前面的道理會越明白，修的時候就越起勁。透過如理地修持，障礙淨除了，自然而然力量會越來越增加。

那些修菩薩道而且能善巧了解的人，由於這個道理完整而清淨，以他的智慧與正確的認識，就能夠了解「息滅所緣」－－哪一些東西是應該息滅的。清淨是指息滅了煩惱，把跟出離不相應的息滅了。但是「於諸善根不滅所緣」，策發他善根的所緣境他不會去滅。由於息滅煩惱所緣，所以在生死當中不為生死所纏；而對善根不滅所緣，所以儘管息滅了煩惱，也絕不會沈空滯寂。這是由於善根所緣的對象，要救一切眾生的願力非常熾燃。所以下文說「於諸煩惱不生所緣」，曉得煩惱不對，要把它息掉。「安立波羅蜜多所緣」，對於所要修的菩提心及布施等諸度，能夠善巧地安立，也能夠善巧地觀察空性，並且對一切有情以大悲心善巧地觀為所緣。所以心裡面始終所觀所緣的都是善法，結果善法的火是越來越熾燃、越來越猛。所以菩薩的智慧火的的確確能燒一切的，就是靠這個。

以我們現在來說，雖然沒有很深入了解許多，空性等等也談不到，但是可以拿我們所學習的正知見對境決擇，不是閉上眼睛不看，而是善巧地了解了以後，看我們該看的那一面。對平常引發我們貪的境界，就曉得這個原來是大冤家；引發瞋心的，也了解它是大冤家，這個冤家不在外面的境界，而在自己的煩惱。所以引發我瞋心的境其實是成就我的忍辱，真正要息滅的是內心這個境相；同樣，要去掉貪也不是除去外境，而是內心的這個境相，這要分得非常清楚。

【此中別說無緣有緣，當善分別。如是煩惱及執相縛當須緩放，學處之索則當緊束，當壞二罪，不當滅壞諸善所作。】

對於什麼不要去緣，什麼是應該緣的，我們應該善巧分別。所以煩惱跟執著這一種繫縛，我們要慢慢地放掉它，這不是一口氣能做到的。了解了道理，就在事相上面慢慢練習，否則懂得了道理也沒有用。所以真正懂得了道理以後，這個境界對你不但不損害，反而有幫助﹔反過來說，如果沒有境界來幫助你，懂得了道理也是空話。如果說睡在那裡就能解決煩惱的話，那天下的人都是佛了，而修行不應該是輪到我們，應該是豬，一天到晚吃飽了睡在那裡，牠一點煩惱都沒有啊！哪有這樣的事情。所以懂得了道理以後，境相現起正是你學習的機會，也許以前碰見這個情況你瞋心就現起來了，現在知道問題不在對方，而在我內心當中不如理地分別，這個時候只要把煩惱淨化，就能清涼，這個前面都講過了。淨化煩惱要依正確的認識如理去行持，所以說「學處之索則當緊束」，為了要滅煩惱，唯有靠你努力修學。現在我們該放的不放，不該放的放掉了，因為覺得很難而不學，把學處之索放掉了，結果為煩惱所縛。你如果如理去做的話，「當壞二罪」，遮止兩種應該對治的罪－－性罪及遮罪，遮罪是指學了戒以後，戒上告訴我們不要做的，性罪是指本性就是惡的這一種行為。「不當壞滅諸善所作」，好的事情千萬不可以壞滅它！像前面講過，有的人說不要分別，只要安住在無分別中什麼都不要做了，絕對不是這樣的，這地方說得很清楚，絕對要廣學六度。

【學處繫縛與執相縛，二事非一，護律緩放與我執縛緩放，二亦不同。】

「學處」跟「執相」，這兩樣綁的內涵是不一樣的。一個是把我們繫縛在生死之中，一個是像在海中，靠救生索把我們拉起來一樣，這個繩索要牢牢地綁在我們身上，也許拉得很緊，使我們很痛，但千萬不要放掉，這個是最重要的。所以學處要綁得越緊越好，而煩惱漸漸地要把它拿掉，這兩件事情要分得很清楚。

眼前我們不了解心裡的行相，雖然同樣是忙得透不過氣來，可是要弄清楚，透不過氣來，忙不過來是忙什麼？如果忙修學佛法，咬緊牙關不要放；若是忙世俗煩惱的事情，再好的事情也要趕快丟；所以說這兩個東西是相反的。要放掉的東西也是一樣，「護律」我們要認真保護律，這個不要緩，對我執、煩惱則要慢慢地放掉。所以對這個持律的放鬆，以及我執的放鬆，這兩個的不同要辨別清楚，不要混為一談，不要該放的沒有放，不該放的放了。

【一切種智由多因成，僅一一因非為完足。獲妙暇身，本當從其種種門中而取堅實，若說一石驚飛百鳥，修道一分不修餘者，當知是遮二資糧門不善惡友。】

真正要成就無上佛道，具足一切種智，要有很多原因，單單一部分的因絕對不夠，現在我們很難得的得到了這個美妙的暇滿人身，真正重要的是從各方面去取堅實。這是一開頭就要知道的，否則以這暇身忙不相干的事情，太可惜啊！現在大家常常說：「哎呀！現在末法了，不行啦！」反過來說，末法了我們居然還能夠得到暇滿的人身，這比在什麼時候都可貴。就像你考學校考了最末一名，居然被你考上了。得到暇滿的人身，別的事情是千萬不可以再忙，尤其是出了家了，還忙不相應的事情，那太對不起自己。而且我們不是說要去救人嗎？如果不從這個地方救起，那都是開玩笑。你難得的得到這個可以救人的工具，還去忙世俗的事情的話，那叫救人嗎？因此不管是自利、利他，對於什麼是堅實，什麼是不相干的，這要分得很清楚。

古德們固然是如此，近代的大德也是如此，我們先看看虛雲老和尚，他父親做官，兩房就只有這麼一個寶貝兒子，他仍然跑去出家，實際上，這才真的是自利、利他。印光大師也跑去出家，他哥哥把他抓回來，他又逃掉了。至於弘一大師，他是中年出家，以前他是一個非常有才華的人，一出家以後，家裡人不管怎麼去找他，在任何情況下就是不理，他認為既然出去了，就應該當他死掉了。這些古德們並不是亂來，而是我們先要了解，怎樣才是真正地對自己有利，怎麼樣才是真正地幫人家忙。我們的眼光應該放遠大，因為人無遠慮必有近憂，看到遠大的目標，眼前的小事情就擋不住你，否則我們總歸只看見眼前小小的利益，大的害處就看不見了。世間東西都是糖衣毒藥，雖然吃進去是甜的，但是把你毒死了。而得到了暇滿人身應該忙些什麼？本論先從下士、中士引導我們，但真正的目標是求一切智智圓滿佛果。因此要學種種方便善巧，不是隨便學一樣東西就可以的。這並非叫我們樣樣做，現在我們也沒辦法全做，要做的一定確是眼前該做的，要了解的也必定是目前應該了解的，這個始終要分別得很清楚。

有的人說，只要做了一樣，就樣樣有了，等於丟一個石頭一百隻鳥統統驚飛掉了；同樣地現在修道只要修了一分，其他的就可以不要修了。這也是個大錯誤，這兩個譬喻是不相應的。宣說這種概念的就是不善惡友。我們現在真正要修的是福智兩種資糧，這需要廣學多聞，現在居然有人說只要修一分，其他什麼都不要，所以說是惡友；真的對我們有最大影響的就是這些人。

說到這裡，我們不妨引《金光明經》上面的公案來說明：佛世時有一天帶了一些人到一個地方去，到了以後，就叫舍利弗尊者讓大家安住，然後加持這個地。當時地就裂開放光，湧出一個寶塔，佛就繞著這個寶塔，對它禮敬。在當年繞塔是最恭敬的禮，佛成了佛了，居然對那個塔這麼恭敬地圍繞，大家非常驚訝，問佛陀說：「您老人家怎麼禮這個塔？」佛說其中有大因緣，最後叫舍利弗尊者把塔打開來看，裡面有舍利，就是遺骨，舍利弗一看就說：「這個一定有什麼大因緣？」「一點都沒有錯！那是一位菩薩當年精勤修學，現在證了果，就是我。」當年修學的因緣就是捨身餵虎那段緣起。假定佛陀他不需要修學波羅蜜多，只要在定當中這樣想想就可以成佛的話，他在因地當中這樣捨身應該做錯了。在證了果以後，他一定會指出說：「我因地當中做錯了，你們不要做這種傻事。」不會這樣一再地讚歎說，他之所以能夠成就，就是這樣做的。他也不會提到，當年有哪些人一同發心，可是因為他這樣的精進勇猛廣行六度，難行能行，所以超越那些人多少劫先證果。

所以我們的確要多看經教，才能夠真正地會通，要不然很容易誤解，以為任何分別都沒有用，只要到大徹大悟了，然後安住在空當中，那就好了。錯了！在某一個階段非修空不可，那是千真萬確，沒有這個是不能成就的，但是單單靠這個也不能成功。所以《大智度論》或是《雜譬喻經》上面有這麼一段公案，有一個鄉下人進城，有一次去吃東西，覺得味道非常好，心想：奇怪，同樣東西為什麼他的這麼好吃，我的這麼不好吃？城裡人告訴他：「我這裡面沒有什麼特別，只是加了鹽。」就拿鹽給他看。他想這個鹽這麼好吃，那別的不要了，抓了一把鹽就吃，結果又苦又鹹。現在我們就像這個鄉下人一樣，把鹽加在菜裡的話，那味道好得很，這就是智慧所攝的方便，但是你現在說不要方便，就是菜不要了，單單吃鹽，那就完了。這兩者當中的關係，一定要弄清楚。

p. 256 (2)

【◎ 又大小乘，亦是修時學不學習無邊資糧，曰少分乘及曰小乘，二是異名，少分義者是一分故。現在劣果飲食等事，尚須眾多因緣成辦，而於士夫第一勝利，欲修成佛，反計一分而為完足，極不應理。果隨因行，是諸緣起法性爾故。】

大乘小乘的差別，不只在於發心，發了心以後的修學也包含在內，大乘是集無邊資糧，小乘不是，所以也叫少分乘，只學一點點，這兩個名稱雖然不同，內涵是同一個。眼前一點小小的事情，都需要很多因緣才能夠成功，譬如很簡單的燒飯都還要很多的條件；其他任何事情，就像造房子、衣食諸因等沒有一個例外的。現在要成就最無上的大果，反而以為只要一點資糧就夠了，那是絕不合理的！要曉得這個果一定是跟因相應的，緣起法性即是如此。所以千萬注意，絕對不要認為，現在這樣就算了，就滿足了，要一再地辨別這一點。在修行的時候，的確要一門深入，直到把握住了，再從這個地方步步上進。每一個時候一定是只跨一步，不是說一跨就跨個一百步，這個絕對不可以，但是心裡面千萬要注意，目標一定是要最究竟的。這兩者也要辨別得清楚，如果含糊的話，那自己就會完全走錯了。

【《悲華》於此密意說云：「少分成少分，一切成一切。」《如來出現經》云：「若諸如來出現於世，非一因緣，何以故？最勝子，諸如來者要以十億無量正因，乃能成辦。何等為十，謂以無量福智資糧圓滿正因。」乃至廣說。《無垢稱經》亦云：「諸友伴，如來身者從百福生，從一切善法生，從無量善道生。」如是廣說。龍猛菩薩亦云：「若佛色身因，如世間無量，爾時法身因，如何而可量。」】

成佛要具足十億無量的正因，所謂「十億」，是指無量無邊的福德資糧、智慧資糧，而且這兩樣東西不但要正確，還要圓滿。這在經上面說得非常詳細。

另一本經上也說：要曉得這個如來的報身是由百福而生。這個百不是一百，而是指所有的福德沒有一樣不圓滿的，所以說從一切善法生、從無量善道而來。佛的色身是「有量的無量」，尚且需要無量無邊的世間法來成就，法身是「無量的無量」，怎麼可以拿我們眼前的一點點來衡量，那是無量無邊的。所以果既然是這樣，因怎麼可以少。

【如是方便智慧，以六波羅蜜多總攝修學者，如前所說是諸密咒與波羅蜜多二所共同。諸大咒典釋諸宮殿及中諸尊，盡其所有，一切皆是內心德時，數數說為六波羅蜜多，三十七菩提分，十六空等圓滿波羅蜜多道故。】

現在我們了解了，佛法是這樣的無量無邊，一一收攝起來，最後歸納成二樣東西：一個是方便，一個是智慧。以大綱提起來，就是六波羅蜜多，也叫六度萬行，這個內容就把我們所要學的統統包含在裡頭了。這個是不管顯教、密教都要共同學的，這個概念要很清楚，這很重要。

以顯教來說，當然絕對是這樣，那麼在密教的經典當中，所說的修法是什麼呢？宮殿就是所謂的曼達拉，換句話說就是佛的淨土，裡面有種種的本尊、眷屬、佛菩薩、護法等等。那些都是你內心如理地修行而生起來的，所以佛法叫作內明。這「內心德」說明了，外面的境界我們一下子沒有辦法轉變過來，但是當面對外面的境界的時候，第一步內心如何不要被它所動，才能夠進一步透過轉心去轉化它。所以實際上也可以說，淨土中諸佛菩薩等都是唯心所現。《華嚴經》上面說：「若人欲了知，三世一切佛，應觀法界性，一切唯心造。」這一句話說明了心如工畫師，任何東西無不是我們從內心上面而安立的，所以要修學的就是六種波羅蜜多；其下又廣分作三十七菩提分、十六空等等，把這些都圓滿就是圓滿了大乘道。這個大乘道波羅蜜多的意思就是渡彼岸，從生死的苦海渡到解脫那邊去了。

【故除少數補特伽羅差別，以諸欲塵為正道等，與波羅蜜多所說略有取捨，當知諸餘唯是共學。】

至於密法中有一些特別善巧的殊勝法門，是以煩惱為道的，比如說現個貪相、現個瞋相或者癡相，都有它特別的道理。這個跟我們顯教這樣次第走上去，稍微有一點不一樣。除此以外，其他都是共同要學的，其中尤其是大菩提心的基礎，為顯密所共，是絕對不能少的。

【若以上說而為種子，善思惟已非一分道，於全分道未獲定解，則不能知大乘總道。】

對於上面所說的這個不共的因種，必須要能夠認識，而且善巧思惟。這個善思惟在修行中特別重要，因為不但要認識，而且還要善巧思惟，並得到決定勝解，否則的話，聽到的時候好像是有，但是書本一闔也就沒有了，這會讓我們始終走到遠路上去，吃盡冤枉苦頭。善思惟之後就會了解，絕對不是一分道就可以了，假定對整個圓滿的道體沒有獲得定解，對大乘佛法真正的原則綱要也就掌握不住，修行更無法得力。所以我們始終應記著這一句話：在末法時代，能夠得到暇身，又遇到這麼圓滿的法，我們是多麼幸運啊！

最近有兩位同學告訴我，覺得要走上去很艱苦，但是心裡一轉過來，就自己策勵：不管再怎麼艱苦一定要克服它。結果，剛開始是有一點辛苦，到後來發現，克服了這個困難之後，心裡非常快樂。實際上一點都沒錯，不是別的，就是自己心裡面的煩惱在障礙自己，還沒有做就已經畏畏縮縮。反之，你一旦告訴自己，我什麼都不怕，這個心真的提起來的話，的的確確沒什麼好怕的。就像小孩子怕鬼一樣，到了晚上心想：哎呀！鬼來了！就害怕得要命。其實外面並沒有鬼，就算真的有鬼也不用怕，鬼就像我們現在能看見的人一樣，也是六道眾生之一，有什麼好怕的。在世間不只是怕鬼，我小時候看見很多狗啊、羊啊、什麼的就很害怕。現在想起來真的好有意思，其實牠也怕你，牠站得遠遠的在那兒叫，看你不敢走過去，牠就逼上來了；如果你心裡面不怕，乃至於站起來瞪牠一眼，再向前走，牠就夾了尾巴逃走了。我們修行也就像這樣。

前面說世間的敵人，你把他打退了，他還會來；煩惱這個敵人，你一旦如理地降伏了它，就絕對不會再來的。以前是我們自己太差，好在現在幸運地懂得了這個道理，就一定要想辦法去克服。

【故具慧者，當於此發堅固定解，由多門中漸增大乘種性堪能。】

所以我們對此要生起堅固的定解。第一個要正確地認識，然後不斷地思惟，直到確定不移了才算堅固。所以次第是－－沒有生起的要生起，生起了要堅固。要想做到這樣的話，應該由多門中（各方面）漸漸增長種性，使得內心於大乘堪能。現在我們很明白自己不堪能，乃至於不認識，這幾句話就說明了我們凡夫的確沒有這個力量，但也正因為如此，所以要來學。如果你有這個力量，還來學它幹什麼？所以千萬不要說：「我不行呀！」應該這麼說：「我還不行，所以要努力。」那就對了，了解自己不行，然後好好去學，學了以後，好好地照著去做，所以說「漸增」。所有的修學都是這樣來的，絕不可能一口氣就一步登天，沒有這樣的事情。 　　總結上面是說明發了心以後應該怎麼學。第一、為什麼要修學處。第二、修學的內容當中福德、智慧兩分應同時具足，單單一分不能成佛，關於這一點特別重要。真正每一個理路辨清楚了，那個時候才開始談修，這個次第始終要很清楚，到時才不會走冤枉路。平常我們一般人的現行就是馬上就忙著要去修了，次第根本都沒摸清楚，這樣即使修了也一點用場都沒有；自己都不清楚，還要幫助別人，那更是不曉得錯到哪裡去了。所以要把每一部分都分辨清楚了，這是第一步。

p. 257

※﹝第三解釋學習學處次第分二：① 於總大乘學習道理，② 特於金剛乘學習道理。初中分三：① 淨修欲學菩薩學處，② 修已受取佛子律儀，③ 受已如何學習道理。今初﹞

所需要學的大乘，一共分成二個：一個是普通的顯教，一個是密教。本論厚厚的好幾百頁，但對於金剛乘的內涵根本沒談到，後面真正講到金剛乘時也只有幾句話，其中是說顯教的基礎有了之後，如果願意進一步學下去，那一定要走這個特別的路子。這時才談到一點金剛乘，在這個之前，完完全全都是談大乘的根本。而其下腳第一步則是從下士開始，這是現前增上生，不管你求世間的好處也好，求往生、求自己解脫也好，禪、淨、律、密沒有一個例外，主要的根本觀念、基礎都在這裡。

現在這裡大乘又分三部分，先看第一、淨修欲學菩薩學處。

【◎ 律咒二中，若先未受各各律儀，不可聽聞所有學處。此不同彼，此諸學處先當善知，淨修相續，次樂受者，乃可授與諸律儀故。】

發了心以後不是馬上要去廣行六度，要先學菩薩學處。學處就是戒，了解了菩薩戒以後再受菩薩戒，受了戒後再廣行六度。「律」就是別解脫比丘戒，「咒」就是密乘。沒有受比丘戒前，比丘戒不能聽、不能學，同樣，沒有受密宗的灌頂，則密宗的戒不能聽。但是菩薩戒不一樣，在沒有受戒之前，應該先好好地了解道理，然後認真去淨化修習你的身心相續，等到你有了把握，內心上也生起絕大的好樂，那個時候才授予菩薩戒。正規受菩薩戒，不是大家一起照本宣科受一下就是了，一定要先有正確的認識；所以出了家的沙彌先要學習一段時間後，再去受比丘戒，有了這個根本之後再受菩薩戒，是這麼一層一層來的。

【如《菩薩地》云：「欲受菩薩淨戒律儀，先應為說菩薩法藏摩怛履迦。其中所說菩薩學處及犯處相，若慧觀察自思擇已至心愛樂，非為他勸非為勝他，當知是名堅固菩薩，堪受菩薩淨戒律儀，如受戒法，彼亦應受亦應授彼。」】

《菩薩地》上說：如有人想受菩薩戒，先應該好好的開導他，為他說「菩薩法藏摩怛履迦」，就是菩薩法藏中的菩薩學處，詳細說明什麼是該學、什麼是不該學，不該學的而學就是犯了。學了以後，以智慧去觀察、思惟決擇，到「至心愛樂」的程度，就是覺得這個很好，一定要去學的那一種心情。不是因為別人勸說：「菩薩戒很有功德，去受沒關係啦！」以這種無謂的人情就去受；有太多人是在這種狀態下受戒的。還有，「非為勝他」。現在有人這麼說：「身為白衣，要出去做一些佛法的事情，不受菩薩戒是不可以的。」有人就因此而去受菩薩戒。當然，要學菩薩就非要學菩薩戒不可，那是對的，但是如果是為了其他的理由而去做的話，那有問題，這是我們要了解的。無論如何，對種種子、結結緣來說都是好的，所以我們總是隨喜讚歎；但是你如果自己有正確的認識而至心好樂，這樣叫做堅固菩薩，這樣才不會失壞。這一種人才是真正可以受菩薩淨戒律儀，要如法去受戒，而老師也應該如法地告訴他。

【故先了知諸所學處，為作意境。若於學處至心愛樂，修欲學已，次受律儀則極堅固，是善方便。此及下文二處宣說，文恐太繁，當於後釋。】

所以我們在受戒之前，應該先把要學的內容了解清楚以後，「為作意境」，就是如理作意觀察思惟。所以我們平常真正要修的，就是對於該學的內容要有正確的認識，內心經常牢牢地緣在這上面。如果了解了所要學的內容，產生強盛的好樂心，一心一意想去受，那個時候才去受戒，那麼這個戒就非常堅固，這個才是正確的善巧的方法。後面還要講，所以這裡不多講了。

【◎ 第二者，初當如何正受道理，受已無間於根本罪及惡作罪防護道理，設有毀犯還出道理，《戒品釋》中已廣決擇。未受律儀定須先閱，如彼當知。】

第二、受戒的儀軌該怎麼受？受了以後怎麼防護？萬一犯了怎麼辦？這個在前面也講過，後面在講戒品的時候還會詳細講。我們在沒有受戒之前，一定要先把這個道理弄清楚，了解了才去受戒，受了戒之後正式地去學，那個時候才是廣學六度。

※﹝第三分三：① 何所學處，② 其中能攝諸學道理，③ 於此如何學習次第。今初﹞

第三、受已如何學習道理，分三部分。第一個、學處是學些什麼內容呢？第二個、六度能把我們應該學、需要學的所有內涵都含攝無餘，一點都沒有遺漏，遺漏了就不圓滿；它也不多餘，多餘是浪費，有的時候不只是浪費，還會有問題。所以第二個就是詳細地辨別此點，讓我們有了正確圓滿的了解；再下面才開始談怎麼樣去學。現在先說第一個。

【◎ 若廣差別雖無邊際，隨類略攝，於六度中盡攝菩薩諸應學事，故六度者攝菩薩道一切扼要大嗢柁南，四攝亦即攝於其中。攝施易知，愛語者是依六度教誡所化，利行者是安立他於所教義，同事者是自亦同所化行故。】

如果詳細來說，要學的內容是無量無邊，但是分類、歸納成六個項目的話，可以把菩薩應該學的一切原則綱要，統統包含在裡頭，乃至於四攝也包含在裡頭。四攝是布施、愛語、利行、同事，這裡先簡單地說一下。六度第一個是布施，四攝第一個也是布施，二者有一點不一樣，後面再詳說，但是行相確是相同。其他愛語、利行、同事的主要內容，也包含在六度當中。

p. 258

【又二資糧及三學等，亦攝菩薩一切正道。然如六度所引解了，諸餘能攝則不能爾，故以六度為能攝事最為第一。】

以福智兩種資糧，及戒定慧三學，也可以統攝一切菩薩所要學的內涵，但是透過六度所能夠引生的了解，其他的方式都比不上。因為這樣的原因，所以真正能夠把所有的內涵包攬無餘，而且不多不少、最圓滿的就是六度。不管是二種資糧或四攝、三學等，菩薩所應學的都包括在六度當中。

※﹝第二分二：① 正義數量決定，② 兼說次第決定。今初﹞

【◎ 佛薄伽梵略說六度總嗢柁南，最勝紹尊如佛密意而為開解，解釋如是重要因相，令發定智，即此數量決定道理。若於此理獲勝定解，則執六度修持為勝教授，故當得定解。其中分六：】

這部分第一先說數量，就是布施、持戒、忍辱、精進、禪定、智慧等六樣東西。第二、為什麼按照著這樣的次第上去？這一點都不能欠缺，也不能混亂。佛陀將修菩薩行說成這六個大綱，包含了所有的內容。「最勝紹尊」就是紹繼如來這個教法中最殊勝的就是彌勒菩薩，他把佛真正深密的意趣解釋得很清楚。實際上佛說的最究竟的就是《大般若》，其中就是凡夫到成佛的圓滿的內容。彌勒菩薩造的《現觀莊嚴論》，就是詳細說明這個圓滿的內容，引發定智，讓我們有正確無誤的了解。「即此數量決定道理」，就是說應了解要修持的整個佛法的內容就是這個，對這個要決定無疑。「若於此理獲勝定解，則執六度為勝教授，故當得定解」，就是說如果對這個道理，獲得了殊勝的勝解，那你一定曉得，真正現在修行的這個是唯一的、最殊勝的內涵，我們一定要學。既然要學，一定要對它有確定的認識，下面分六個項目來說明：

【◎ 觀待增上生數決定者。謂圓滿菩提廣大行者，必須轉經無量生世，此復進道若無圓滿德相之身，如現在身略有少相，縱勤修行實難增進，故須身德一切圓滿。】

第一個，根據增上生來說，這個數量是一定確定的。我們要想圓滿無上菩提，要行廣大行，這不是短時間可以成功的，要經過無量世、無量生。但是如果無始以來一直在地獄等惡道當中，乃至於在天道當中，那是沒有用的，要在人道當中，單單這樣還不行，修學佛法要有進展，還要圓滿德相之身。我們現在雖有人身，但是還不圓滿，所以「縱勤修行，實難增進」，這兩句話是絕端重要的，千萬記住！如果不圓滿，縱然努力，進步卻很少。其實眼前到處都是一樣，不要說什麼難的事情，譬如我們每天要燒飯，拿了一把菜刀鈍的要命，切也切不動；或者早晨起來要刮鬍子，刀鈍了沒注意，刮了個半天，摸摸下巴怎麼還有。簡單的事情尚且如此，何況是修道，所以要身德一切圓滿。

單單得到人身還不算，需要暇滿人身，乃至於受八關齋戒、沙彌戒仍然不行，還要比丘身。所以前面特別說明，同樣發了大菩提心的兩個人，一個是在家人，他拿三千大千世界所有這麼多的燈做種種供養；另一個是出家人，點一個小小的燈燭，結果功德是超過了前一位在家菩薩。兩者發的心是一樣的，但是供的內容差這麼多，結果供少的得到的功德反而多，這就是因為他具有修行的工具－－圓滿的德相，這個就是絕大的差別，這一點我們務必要知道。不過這個不是說剃了頭，然後跑到戒壇上面，頭上燒幾個疤就行了，而是要內心當中如理如量地相應，真正能把十方一切諸佛的清淨幢相撐起來，才會有這樣圓滿的功德。能夠撐起諸佛的清淨幢相主要的關鍵就在起心動念之間的造業，這個業一定是思、思已業。將來在受菩薩戒之前，於《南山律在家備覽》當中會特別說明這個道理，我們必須要辨別清楚。

【又須具足所受用財，能受用身，同受用伴，凡所作業悉能成辦，四種圓滿。又此盛事亦多變為煩惱之緣，故須不隨煩惱力轉，】

不但是這個身相圓滿，還需要所受用的財、能受用的身、共同受用的同伴，以及想要成辦的事情統統都能成就，這些都要圓滿。就好比你擁有各式各樣的受用，身體又好又強壯，長相也好又有錢，周圍的人又這樣好，要辦的事情都能成功；但是這種種好條件，通常對於一般人是會成為增長煩惱、作壞事的因緣。往往變成注重享受、乃至爭名奪利的助緣，所以有了這些東西，還要不被煩惱轉。

【此猶非足，尚須對於諸取捨處，能善分辨無倒進止。若不爾者，猶如竹蕉結子便枯，騾孕自死，即彼盛事而為害故。若有智慧，知是往昔妙業之果，更勤修因令漸增長。若無智慧，受盡先果而不增新，後苦起首。】

這個還不夠，尚需對於什麼是該作的、什麼是不該作的，要「善分辨」－－分別得清清楚楚。然後該作的就進，不該作的就止，一點都不錯。當有了這個最好的暇滿人身，又有了最正確的認識，依照著去作，不隨煩惱轉，而且能轉過患為功德，那就行了。假如不了解這些的話，那就糟糕了，得不到這些東西倒還好，得到了以後反而害自己。就像竹子一開花、一結子，這棵竹子就完了，香蕉樹、芭蕉也是一樣；母騾子懷孕就死。當你得到了這些好東西以後，反而害了自己。

反之，有了智慧以後，那就不會如此了。因為你曉得現在能感得這樣圓滿的果，是因為往昔的妙業。既然覺得這個很好，所以現在要更努力在因地當中去修，讓它增長。如果沒有智慧的話，自己覺得現在很好，既沒有種因，也把以前的果浪費，後面就要受無量無邊的苦了。對此我們要有正確的了解，譬如說現在是冬天，躺在棉被裡真舒服！當你感覺舒服時，趕快起來。會舒服是因為往業所感，而這個果是要來勤修學的。如果覺得現在很舒服而生貪著的話，那就錯了。因此有了智慧以後，處處就不會為眼前所染著。對好東西生貪時，想想為什麼有好東西？因在哪裡？那時候更會覺得要趕快努力。所以修行不一定只用反面的抑制，有時是正面的引導。總之，有了智慧就很容易了！

【故於餘生感六盛事，非為無因，不平等因，其隨順因定為六度。故於現法，當修當習當多修習六到彼岸，以殊勝因能感如是殊勝果故。此是現前增上生果，身圓滿等究竟增上生者，唯佛地有。如《莊嚴經論》云：「受用身眷作，圓滿增上生，恆不隨惑轉，諸事無顛倒。」】

所以我們這一生的受用，是靠以前所造的往業，這一生的善果是來自以前的善因。同樣地，將來餘生的盛事，也同樣的不會由無因、不平等因而有，而是要造跟它隨順的因，這個隨順因一定是六度。既然我們修行的時候要這些順緣，而且必須經過很多生，一生一生地相續，所以現在只有在因地當中多努力，當修當習，當多修習六到彼岸。因為這個殊勝的因就是六度，將來會感最殊勝的果。

現在這地方告訴我們，六度是增上生因，感得增上生的果，生生增上，等到最圓滿究竟的時候就是究竟決定勝。所以，我們現在不要怕難，只怕不懂，或是懂了不修；如果懂了去修的話，一定一生比一生好，到最後就成佛了。我們始終要注意這一點，修學佛法不是憑空的蓋空中樓閣，或抬起頭來羡慕太空裡的人造衛星，而是眼前就腳踏實地的一步一步跨上去，等到最後那一步圓滿了就是佛。

我們所有的財、自己受用的身、眷屬、以及所作的事業，這些都是增上生的所依，而要達到最究竟、圓滿的話，要以智慧引導，否則就成為三世怨。一切時處要恆常無間，一直努力增上，到最後圓滿就是佛。

p. 259 (3)

【◎ 以如是身學菩薩行，菩薩唯有二所作事，謂正引發自利利他。是故觀待引發二利數決定者。其修利他，先須以財而作饒益。此若損惱有情而施亦無所濟，善遮損他及所依事，利他極大，故須尸羅。】

以這樣暇滿的人身要來修學菩薩行，菩薩要做的只有兩件事情：一個是自利，一個是利他。現在就以自利、利他這兩樣東西來看：第一個是布施。要想利他的話，一定要先財施，先結個善緣。其次如果你損惱他的話，譬如我們送東西給別人時態度很不好，那人家一定不高興，你雖布施卻傷害了他，這樣他往往反而不聽你的，所以要善巧的遮止損他及所依事，這樣利他就對了。所以這個尸羅－－戒的特質叫「善護他意」，心裡面處處地方要善護別人。現在我們自己持戒了，總覺得我這樣才是戒，你這個不對，他那個不對，根本對大乘的戒完全不相應！所以真正持戒的人，在僧團當中是互相規勸，而規勸的時候，一定是善心、無記心。絕不是覺得自己持戒，看人家不對，而是處處地方總是委曲婉轉的要護持人家，不傷害別人，這是大乘戒的特質，其實小乘戒的真正內容也是這樣。

【若不能忍他作怨害，報一報二，戒難清淨，故戒究竟須耐怨害忍。由不報復，能免眾多他所造罪，他若信樂堪令行善，故是最大利他。】

雖然想持戒，但是不能忍受怨害的話，這個不行。因為世間大都是暴惡的，尤其是大乘要廣行利他，如果老是覺得別人做得不對，想要去報復他的話，那戒一定持不清淨，所以要想究竟持戒清淨的話，需要能夠忍辱。

如果能夠忍辱而不報復的話，可以避免人家造很多罪，他就會信賴你，那時候就可進一步教他行善，所以最大的利他就是這個。平常如果遇到一些違緣，我們往往會跟人家吵，其實只要能忍耐一下的話，也許過不久，他自己也會想﹕「對啊，我錯了！唉！對不起。」反之，兩人吵了半天，他本來自己做錯了已經有點懊悔，結果你與他一吵，他心裡引發的都是瞋心種子，自然而然就把你完全排斥掉了，這是很明白的道理。不要說你不對，就是你對了、人家錯了，忍耐一下都是應該的，這也是世間很淺近的道理，所以要真正利他，也非此不可。

【自利者，謂以慧力得解脫樂，若心散亂不能得此，故須靜慮令心住定，堪能如欲安住所緣。有懈怠者不能生此，故須晝夜發勤精進無有勞倦。此即彼等一切根本，故修二利六度決定。如云：「勤行利有情，修捨不害忍，住脫及根本，一切自利行。」】

二利當中一個是自利，要以智慧得到解脫。要想得到解脫一定要智慧，要想得到智慧，心散亂不可以，所以需要靜慮，也就是定，內心能夠如你所想地安住。要想得這個一定要恆長無間地精進，這是最主要的。不管是自利或利他，要能圓滿的話，修這六樣東西－－布施、持戒、忍辱、精進、禪定、智慧就夠了。論上也說：為了利益有情，修捨是布施，不害是持戒，忍是忍辱，住是止，也就是定，脫是觀，根本就是精進，六度要圓滿，沒有精進不行，因此這六樣東西包含了一切菩薩行。

【此中利他非一切種。言住脫者，心住所緣，是靜慮行跡，解脫生死是慧行跡，若辨此二則於寂止，不致誤為毗缽舍那。如是自許甚深持心，亦僅是此靜慮一分，故於六度圓滿之體，當求定解。】

前面所引的是就自利方面來說。如果分開來說的話，六度是自利，四攝是利他，可是前面說過：你能夠自己調伏了，才能夠調伏他人。事實上，你把自己調伏的經驗告訴別人就是利他，所以這地方雖然沒有說利他，實際上利他也必定包含在裡頭。住就是心安住在一處，有了這個，才能夠解脫生死，所以住脫應該是住及脫，心住所緣是靜慮，換句話說就是定，解脫生死是慧，是觀。「若辨此二」，對這兩樣東西能夠辨別得很清楚的話，就不會把這個止當作觀，這個前面已經說過了，後面還會詳細說，這個很重要。

現在很多人一開始修行就忙著要修定，這實在是一個很大的大錯誤，你必定要先得到正知見，然後依次第去學，定不是不要，必須要的，但這個是共因，乃至是共外道的，不是解脫的不共因，如果你辨別不清楚，得了定以後以為解脫了，這會是很糟糕的事情。「如是自許甚深持心，亦僅是此靜慮一分」，不要說不得定，就是得到了很深的定，這僅是「止」－－六度當中的靜慮，襌波羅蜜，還不是真正能解脫的慧，自利都談不到，何況利他呢？所以我們必定要對六度圓滿的特質有確定不疑的認識，這樣才不會走岔。

關於數量的決定，已經說了前面兩樣，第一個是增上生的所依，就是我們要修學要依的這個圓滿德相的暇滿身。有了這個身要做些什麼呢？要利益苦海的眾生，所以前面第二個說應自他二利。下面第三：

【◎ 觀待引發圓滿一切利他數決定者。先以財捨除其匱乏，次於有情不為損惱，且忍怨害，於助他事發起精進而無厭離，依於靜慮以神通等引攝其意，若成法器次依智慧善說斷疑，令解脫故六度決定。】

菩薩正所應作的，就是在圓滿利他，而這也正所以成辦自利。前面並沒有強調圓滿的利他，所以現在就把利他圓滿的所有道理再來辨明一下，而這六度也完全包含。我們要幫助別人，第一個先以財捨，幫助他能夠生活無虞；這平常我們也可以看得見，如果一天到晚生活都忙不過來了，要談修行是不可能的。所以古人說：「衣食足，然後知榮辱。」衣食就是平常的生活，生活安定了，才可以談到進德修道的事情，所以要利他，第一件事情要財布施。實際上這個布施不但是財，還有法和無畏，凡是有情缺乏的我都幫忙他，使他得到無憂無慮的生活。

其次，單單布施還不夠，「次於有情不為損惱」，因為要想幫助他，一定要結善緣，不能損惱他。怎麼樣不損惱他呢？持戒。以戒而言，尤其是大乘戒的特質，就在護持別人，不但不能損害，還要去保護他。前面在皈依的部分就說到：皈依法以後，不能再傷害任何有情，就是從這個特質開出來的。第三「且忍怨害」，不但不能傷害他，而且要堪耐他的怨害，要不然碰到一點事情就耐不住，自己的煩惱都沒有辦法降伏，要幫助別人更是談不到。

進一步「於助他事發起精進而無厭離」，就是在幫助別人的時候，要有大精進力，要不然前面高高興興地幫助，做了一些時候就厭煩了。現在不要說幫助別人，我們自己修學，往往也是剛開始勁很大，過一些時候就塌掉了，到那時怎麼叫你做你也不願意做了。現在我們要救濟法界一切有情，如果沒有精進的力量絕不可能，實際上這個精進通於一切，這裡專門針對利他而言。

進一步「依於靜慮以神通等引攝其意」，菩薩真正要幫助別人，一定要有神通，但是「定」真正主要的目的，不在神通而是智慧，這地方是純粹就利他來說，所以我們要了解這個主題。前面經過的財施等等，沒有種善根的讓他種善根；種了善根的讓他成熟。最後「若成法器」，他成了法器以後，「依智慧善說斷疑」，把正確的方法告訴他，斷除錯誤的執著，使他得到解脫。所以這六樣東西也圓滿了利他的事業。

p. 260

【如云：「不貪及不害，耐怨事無厭，引攝善說故，利他即自利。」此二頌說修自他利，不可不依六度，若於引發自他利理，獲得定解，則能殷重修習六度。】

不貪就是施，不害就是戒，耐怨事就是忍，無厭就是精進，引攝善說就是定慧，這樣地圓滿利他，也就圓滿了自利。所以不管自他二利也好，純粹利他也好，都必須要六度，而且只要有這六樣東西，就可以圓滿地達成這兩個目標。

我們的目的不就是要達到自他的究竟圓滿利益嗎？那就是修這六樣東西。對這個概念認識清楚，確定不疑了以後，自然全部精神就很認真地去廣行六度。所以一定先要對該學的內容有正確而且確定不疑的勝解。

【◎ 觀待能攝一切大乘數決定者。】

我們修學佛法無非是為自他二利，而大乘是圓滿地包含了整個佛法的內涵，所以從另外一個角度來看，六度也能夠完整包含大乘道，一無遺漏。

【謂已得財位無所貪著，及於未得不希求故，於諸財位能不顧戀。有此則能守護學處，受戒敬戒。依情非情所生眾苦，能堪忍故不起厭患。修善所作勇悍無厭，修奢摩他無分別瑜伽，及毗缽舍那無分別瑜伽。以此六事攝盡一切能趣大乘，此由六度次第引發，無須更多。如云：「不樂著受用，極敬二無厭，無分別瑜伽，諸大乘唯此。」由是因緣，欲入大乘棄捨六度，實為相違。】

趣入大乘要先對於世間的一切財位等沒有一點點的貪著，已有的不貪著，未得到的不強求。能夠對這些東西毫不顧戀，不被它所染著的話，對所受的戒就能持得住，所以說「有此則能守護學處」。真正要想徹底圓滿解決一切問題，對世間的染污固然是一點都不要沾，但自己本身的行持還是要有正確的業因，才能夠感得圓滿的果，而這一點非依佛制的戒不可，因為只有佛才能徹底圓滿的把正確的告訴我們，這樣做得這樣的果。所以佛制的戒，就是要得到圓滿果報應學的學處，了解這一點，自然而然就願意受這個戒，而且恭敬這個戒。

有了這個，可是在生死大海當中，要經過無量劫的修習，要耐種種的苦，包括有情、非情的，譬如冷熱寒暖，病痛飢寒，這是非情所引生的；人與人之間互相的逼惱，這是有情所引生的，你一定都要能夠忍耐，如果不能忍耐的話，一定會想：「哎呀！早求解脫就算啦！實在是不行……，」所以要善修忍耐，不但要耐得住外面來的怨害，還要耐得住修行上的種種辛苦，如果沒有大精進勇猛強悍的力量，一遇事心裡就疲厭起來了，這是不可能成就的。具足了這些條件以後，還要修止、觀，這樣才能夠把我們要學的一切圓滿，這也包含了大乘所應學的全部內容，不能少，也不需多。

下面引論證成。不樂著受用就是不貪，而且行布施；極敬就是戒；二無厭就是忍辱跟精進，能夠忍辱跟精進，才能夠在生死苦海當中，長夜修習圓滿的大乘佛法而不會厭患、退心；最後無分別瑜伽就是止觀，整個大乘的內容也就是這樣了。

所以真正進入大乘只有這六度，如果棄捨了這個，其他都是相違背的，既然相違背，就不能得成就。

【◎ 依一切種道或方便數決定者。謂於已得境界受用，無貪欲道或方便者，謂行惠施，由修能捨離彼貪故。】

進一步說，大乘菩薩要廣學一切，這叫一切種道。用這一個觀點去看：修學大乘是一條增上生道，假定說沒有修捨心的話，到時候得到了境界受用就執著在上面，被它所綁，所以說「無貪欲道」就是布施，因為捨是貪的正對治，在一切境界上面，能夠善巧地利用它，能成就生生增上，達到究竟圓滿。

【諸未得境為得彼故功用散亂，防護方便謂持淨戒，由能安住苾芻律儀，一切事業邊際散亂悉不生故。】

進一步要想增上，還沒有得到的功德想要得到，就要防止散亂，這要靠持戒。平常我們總覺得自己心很散亂，想要學定，那根本錯了。要曉得「定」的的確確是降伏散亂的一個最好的辦法，但是前面沒有戒的話，絕不可能學定。因為在粗猛的現行當中，平常做事的時候身體忙得不得了，等到停下來，手腳不忙了，儘管身體盤坐在那裡，可是腦袋裡胡思亂想的更加厲害，想完了坐在那裡打瞌睡，這是沒有用的。所以要先持戒，戒的特色是破煩惱現行，持戒不在行相上，主要是在正知見上。有了正知見，納法成業，行為自然跟它相應，這叫依體起行，有行就有儀相，這個法體行相是這樣來的，等到內心相應了，自然而然會達到這種狀態。 　　當然我們要了解，剛開始的時候，要靠外面的環境來幫助我們，所以說眼不見為淨，這是事實，但是從開始一直到後來，內外一定是並重的。我們的心一定是對境而起，沒有境就沒有心；反過來說，沒有心也沒有境，所以兩方面都不忽視，但是重點是在內心，要認識什麼是如理，什麼是非理，然後在心理上防範，不只是在境界上防範，這就是淨戒主要的內涵。能安住在根本的戒律上，所有的散亂就都能止息了。前面四種資糧中密護根門、正知而行，正是最好的持戒，實際上，能夠這樣做的話，這個散亂一定拿得掉，這是屬於戒學範圍。能夠這樣的慎重、努力地防護自己心裡的散亂，才可以談得到學定。 　　進一步我們的目的不只是持了戒、得了定以後去求解脫，而是要利益一切眾生；要利益眾生一定要跟人來往，那時候非要下面的忍辱、精進不可。

【不捨有情方便謂能堪忍，不厭怨害一切苦故。增善方便謂發精進，由發精進善增長故。】

因為要跟人來往，一定要受種種世間的麻煩，如果不能忍辱，沒有忍波羅蜜的力量，你會受不了的，所以要有忍波羅蜜才能夠不捨有情。在這之上，還要更進一層地精進行善，不只是從這個基礎上不退，還要向前猛衝，才能夠圓滿一切菩薩所應做的事，所以要求一切種智，必定還要再加上精進。

【淨障方便謂後二度，靜慮伏惑，般若能淨所知障故。故六度決定。如云：「不貪諸境道，餘防為得散，不捨有情增，餘二能淨障。」】

淨除一切障－－煩惱、所知種種障，根本就靠止、觀兩樣東西。止是伏，慧是斷。所以有這六樣東西就可以圓滿包含大乘之道，不能少也不需多。下面引論說明：第一個是「不貪」；第二個「餘防為得散」，這是戒；「不捨有情」是忍；「增」就是增善方便－－精進；「餘二」就是止跟觀。

【又不隨已生欲塵散亂自在轉者，謂無貪施。若先未生預遮滅者，則須尸羅，防護無義非義散亂。惡行有情數多易遇，緣退捨利他，能對治者，謂當修習有力堪忍。淨善眾多長時修作，令增長者，要由思惟此勝利等，發起恆常猛利勇進。暫伏煩惱，須修靜慮。滅煩惱種及所知障，謂須般若。此於六度，能與最大決定知解。】

修學大乘佛法，要長時在生死輪迴當中而且生生增上，得到一生比一生好的種種財、位等的圓滿，而得到了能夠不被這些塵欲所轉，靠的就是施、無貪。雖然有種種的東西，由於自己一點都沒貪著，所以不會因此而散亂；也因為不貪、能捨，所以能夠利益別人，這就是布施波羅蜜。想要真正進一步增上的話，單單這個布施不夠，還要能夠斷破現行，深入定慧，所以要尸羅。「先未生預遮滅者」就是尸羅，心心念念曉得自己該做些什麼、怎樣去做，這一定有一個標準，也就是佛告訴我們的戒。以此來調伏內心，使得心中的熱惱慢慢地調伏變成清涼，原本的縛著變成解脫。這樣把動亂我們內心，這些毫無意義的煩惱能夠一一降伏，這都是戒的功效。

如果我們只求自利的話，有了戒，應該馬上學定、慧；可是現在要廣利一切有情，就算你得定了，可是跟人家來往過程當中，如果不能忍受種種情、非情的苦，是沒辦法向上，反而會退失的。所以能夠面對惡有情而不退失，自己要有忍力，就是忍辱波羅蜜多。單單不退還不夠，還要有向上增上勇悍的力量，這個是精進。策發精進要思惟它的勝利，了解這樣做有無比的大利益，雖然做這件事情辛苦萬分，但是得到的殊勝果報更是不得了，這才能夠策發你的善法欲及勤精進，對任何艱難都不怕，這是精進。

到了這個程度以後，要把煩惱徹底地淨除，則需兩樣東西－－定是伏，慧是滅。所以趣入大乘道必須要學六度，同時也只要學這六度的內容，在我們正式修學過程當中，對此必定要有相當正確的認識，而且要發生堅固決定的信解，然後一步一步照著去做，絕不動搖，這樣才能得到圓滿的果。

p. 261 (4)

【觀待三學數決定者。戒學自性即是戒度，此要有施不顧資財，乃能正受，是戒資糧。既正受已，由他罵不報罵等忍耐守護，忍是眷屬。靜慮心學，般若慧學。精進遍通三學所攝，故六度決定。如云：「依三學增上，佛正說六度，初學攝前三，後二攝後二，一通三分攝。」】

真正說起來，我們整個要學的內容，也就這三樣東西：戒、定、慧。現在我們來看六度的內容跟三學的關係。戒波羅蜜本身就是戒，而六度當中在戒波羅蜜之前是布施波羅蜜，對一切的資財要沒有一點點貪著顧戀，這樣才能夠圓滿的受戒。所以前面布施，正是能圓滿持戒的基礎、資糧。受了戒以後，如果是小乘，全部精神要修行，根本不管別人；修大乘偏要在這生死苦海當中長時輪轉，當遇到種種不如理的境，如果不能忍耐的話，戒就守不住了。所以要有忍波羅蜜來守護，這個戒才能夠圓滿，所以這個忍是戒的眷屬。有了戒，進一步學定，定就是靜慮，是心學；般若是慧學，心學暫伏一切煩惱，般若是連根盡除。要想把戒、定、慧徹底究竟圓滿做到，一定要精進，所以精進遍通戒、定、慧三學。由前面的道理，我們就知道六度確定能夠含攝三學。下面引論說明：佛法簡要地可以從戒、定、慧三學來看，如果深廣地來說，則可以開為六度，前面的布施、持戒、忍辱是包含在戒裡邊，後面的靜慮、般若包含在定、慧中，第四精進波羅蜜則通攝在整個三學當中。 　　經過了前面這六種方法的分析以後，我們進一步看，為什麼要以這六個層次來說明六度的數量決定呢？因為整個修學佛法過程當中，需要這樣的幾個條件和層次。

【如是當以何等勝身，圓滿何等自他二利，安住何乘。由具幾種方便之相，修行何學，能滿能攝如是身、利、大乘、方便及諸學者，當知即是六波羅蜜。總攝菩薩一切修要大嗢柁南，乃至未得廣大定解應當思惟。】

整個修學大乘的過程當中，需要依靠最圓滿殊勝的身。這需要依增上生來成辦，就是六度當中第一個決定。有了這個身要做的事情就是圓滿自、他二利，安住在大乘道中。這要靠修學所謂的一切種道的方便，所學的內容就是三學。所以說，依這個身修增上生，圓滿自、他二利，這是屬於大乘、修一切種道的方便，也就是這六樣東西。對於這個道理，沒有認識固然不行，有了認識以後，還要產生決定不疑的勝解，這內容非常的深遠，所以不是浮浮泛泛的，要廣大定解，而得到定解的方法是要多思惟。

【又初不令超出生死，其因有二：謂貪資財及著家室。能治此者謂施及戒。設暫出離，不能究竟而復退墮，其因有二：謂由有情邪行眾苦，長修善品而生厭離。能治此者謂忍及進。以耐眾苦及他怨害，經無量時猶如一日。善知修習勇悍之法，若多修練發起忍進，則能對治退墮之因極為扼要。】

我們所以不能超脫生死的原因有兩樣：一貪資財，二著家室。實際上生死的根本－家室，就是淫欲，以淫欲而增生命，得到了生命以後，繼續保持滋長這個生命的是貪著資財，所以欲是生死的根本，飲食是生死的第一增上緣，就是不能超出生死的原因。能正對治這個的是施及戒，布施是捨掉它，戒則是如理取捨，曉得哪個該做，哪個不該做。

透過對治，雖然暫時能夠不貪著而跳脫出來，但要長時這樣不退心，還要有兩個條件。反過來說，有兩種原因使得我們會退心，第一是儘管你想在生死當中長時去濟拔一切眾生，圓滿無邊的福、智資糧，但是所要救濟的眾生無量無邊，而且行為非常暴惡，這是非常難忍的。進一步不但忍，還要修種種難行的善品。這兩個就是使我們會退墮的因，而能夠正對治這兩樣的藥是忍辱跟精進。儘管非常長的時間，但是因為能忍辱，很快也就過去了。此外，我們在大乘道中不能上進的最大原因，就是缺乏勇悍精進之力，所以要學大乘而不退墮，這一點是極重要的關鍵。

【非但修此菩薩諸行，即現在時修諸善行，於少艱辛忍力薄弱，於所修道無大勇悍。以是因緣初入雖多，然於中間能不退者，實不多見，皆由未修忍辱精進教授所致。】

不要說修這樣難行的菩薩廣大之行，就是眼前要做一些也並不太辛苦的好事，如果自己的忍辱力量不夠的話，一點點就耐不住了。進一步，就算能夠耐得住，但是若沒有精進，向上深入的力量就不夠，所以防止退捨是「忍」，向前衝要「進」，就是這兩樣東西。我們眼前做一點小小的事情都做不到，何況是要修菩薩的大行。所以雖然很多人發心修行，但是慢慢地就覺得愈來愈不行，往往中間就退掉了，能夠不退的人實在少之又少。原因就是對忍辱、精進這兩樣東西沒有認識，或者沒有認真的修習，所以我們現在先要有正確的認識：前面的布施、持戒是讓我們從生死當中超脫出來及不被染污。進一步要長時能夠在生死中修習，要靠精進和忍辱，經過這兩個力量的策勵，才能夠不退。

p. 262

【又於中間雖未退轉，然有二種失壞之因：謂心散亂不住善緣，及壞惡慧。對治此者，謂靜慮、般若，佛說散心修念誦等無大義故。若於內明法藏之義無簡擇慧，雖於粗顯取捨之處，亦起錯誤顛倒行故。此依斷除所對治品能治增上數量決定。】

但是根本問題如果沒有解決的話，還是會失壞。因為如果你心散亂的話，不能專注地去修行，這樣沒用；另一方面，如果不能善巧分別世間真正的法相，你的見解總歸是錯誤的，見錯了，行也就不必談了。佛就告訴我們：散心的話，不要說慧得不到，就是普通的一般念、誦等等，意義也不大。進一步對於真實的內涵要能夠決擇，了解如理、非理，如理的則取，非理的則捨，這一定要智慧來辨別，如果沒有智慧的話，不要說深細的，連普通的內涵都沒有能力去辨別，所行自然也就難免錯誤顛倒了。所以，修學佛法要先了解我們的障礙、問題在哪裡？要想斷除這些問題、障礙，就是依前面所講的六度也就夠了。

【依能成辦一切佛法根本扼要數決定者。謂初四度是定資糧。以此四種能成不散靜慮度故，依此因緣若修妙觀，則能通達真實義故。】

我們真正要學的一切，包含世、出世間一切的成就，都是止觀之果。前面的布施、持戒、忍辱、精進是定資糧，有這四樣，才能夠達到最究竟圓滿的靜慮，有了靜慮，才能夠修妙觀，而由於這個妙觀智慧的觀察，才能夠通達真實義，而把煩惱、所知二障作徹底的解決。

【隨順成熟有情增上數決定者，與前所說第三義同。此是聖者無著所許，如獅賢論師所立而說。對於六度引發定解，最為切要。】

整個佛法就是為了成熟一切有情，所以菩薩所行真正的目的，也就是成熟一切有情，這跟前面六點當中的第三點－－圓滿利他相同。這裡也特別說明，後面這幾樣是相宗無著菩薩所傳的。總之，這六度能夠不多不少圓滿地包含所有其他的法門。戒定慧或二資糧，雖然也能總攝佛法，但都沒有六度的廣泛和圓滿。所以剛開始修學的時候，對於這六度要策發決定不移的見解，有了這個正確的認識以後再去做。這裡再提醒大家一下，我們正修的時候，不是隨便碰到什麼就去修，這樣做不但沒有益處，往往是「一生善行終成過失」，這個道理前面說得很清楚。不但是一生，由於業和習性所使，後面的生生世世都會害這種毛病。所以有的人習性就是這樣，做事情剛開始非常勇猛，一股勁比誰都大，要救苦眾生、要發悲心，這個要做，那個也要做，可是過了三天，沒勁了，長一點的，最多維持一個月，到後來塌在那裡，怎麼拉也拉不起來了，都是害這種毛病。

所以這裡告訴我們，不是急著去修，而是將修的內涵先有個正確的認識。曉得為什麼要去修、如何修法、正確的是如何、錯誤的怎麼辨別，一切的違緣也都要事先了解，準備好了，然後一步步上去，自然沒問題。所以這裡一而再，再而三地用種種不同的立場和角度，說明要修學的內容。現在我們了解了，真正要學的內容就是這六樣東西，它們是這樣安立的。這是數量決定。

第二兼說次第決定，這六度不但圓滿的包含所應學的一切，而且這樣安立－－布施、持戒、忍辱、精進、禪定、智慧，有它一定的次第，必定是從淺到深，數量錯了固然不行，次第顛倒了也不成，所以，進一步說明次第。

【◎ 第二兼說次第決定分三，生起次第者，若能布施於諸資財，不顧不貪則能受戒。若具尸羅善防惡行，則於怨害而能堪忍。若有忍耐不厭難行，退緣微少能發精進。若能晝夜發勤精進，能發正定。心於善緣堪能安住，若心定者乃能如實通達真實。】

這是依照我們修學的程序一步步地深入，要使修學的內容如理如量地生起來，有它必要的、正確的次第。如果能沒有一點貪著顧戀地布施所有的東西，那個時候才受戒，要不然，戒是受了，結果這個放不下，那個也放不下，受了戒不但沒有用，反而受害。所以第一要先能布施，然後才是持戒。能善巧地防護尸羅，不犯種種的惡行，那個時候人家來傷害，就能耐得住，遇到困難也能擋得住。從消極的擋住，更進一步才能策發精進，否則小小的苦都擋不住而退下來，還能進一步向前衝嗎？所以忍辱下面才是精進。能夠精進，才能學深入的定，而且必須晝夜精進才能發定。得了定以後，這個心才能如你所欲，要怎麼樣就怎麼樣，不會像我們現在，不是胡思亂想，就是昏沉瞌睡；得了定心就能很凝聚，很深細，也才能深觀一切世間的法相，那個時候才能如實通達真實的道理。所以這是生起必然的次第。

我們常常會誤解學定的內涵，現在不必從理論上去講，且看看古代禪宗的大祖師們，他們的境界真是了不起。現在有很多人也在學定，但對於為什麼要學定、如何學定、從哪裡學都不知道，只看見人家兩條腿一盤，坐在那裡，自己也依樣學樣。或去學個不倒單，人的確沒有倒下來，但坐在那裡呼呼大睡，晚上不睡，然後白天提不起精神來，做起事情眼睛半開不閉，真是一點用處都沒有。你們看看祖師的傳記，要學他們真正精進的精神；當然也有累的時候，疲倦了，他睜睜眼睛，再不行，下來跑一跑，再不行，用冷水沖沖面孔等等。他們是這樣的把全部精神提起來，貫注在這裡，而不是在形相上的盤腿；有任何的艱苦，都決定咬緊牙關堅持下去。所以，要修行成就，沒有大精進的力量絕無可能。

現在有些人也說要學般舟三昧，那很不簡單喔！以前我看見般舟三昧的殊勝，內心也想學，當時還準備好了要到關房裡面去修。幸好事前有人告訴我，原先我還是不聽，雖然不聽，但是他的話也進到我耳朵裡了。我忙了一天，把環境弄好了，第二天就開始修，結果自己發現真的不行，好在沒有繼續下去！想想那位善知識的話，沒有錯。

以後我也遇見過幾個類似的狀況，像在紐約有一位同學，他倒沒有學般舟三昧，他想先學定，或者其他法門，我告訴他：「你不要匆忙，慢慢來。」但他心裡仍然非常著急，我說：「好吧！既然你這樣想，就去試試看吧！」那時是在鄉下，地方很寬敞，有一百英畝大，只有兩三個人住，有一個相當大的佛堂。我說：「告訴你一個方法，也不必限定你一定要怎麼樣用功，你只要告訴自己，今天除了吃飯以外都不出來，也不跟人家講話，哪怕你只是睡覺，你睡睡看！」結果，第二天就跑來說不要修了，這是千真萬確的事實哦！沒有精進的力量是絕無可能的。現在我們一點都不懂，就想這樣修，那的確是很好笑的事情。這就告訴我們：要想如理的生起，一定要質、量、次第具足，這一點，我們必定要知道。

【勝劣次第者，前前微劣，後後殊勝。粗細次第者，前較後者易轉易作，故相粗顯。後較前者難轉難作，各較自前故為微細。《莊嚴經論》云：「依前而生後，安住勝劣故，粗顯微細故，說如是次第。」】

接下來說明六度當中哪一度比較深細，哪一度比較粗淺。六度中前面比後面微劣，此外，前面的布施比較容易，越後面就越深細、越難做。所以一定是容易的、粗淺的先做到了，才能夠一步一步的進入深細的、難做的，這是一定的次第。這六度不但是把所應學的內容包含無遺，而且次第的必然性是這樣的嚴密，不管從它的生起、勝劣、或是粗細來說，必然都是這樣的次第。所以十方一切諸佛，無不是這樣說、這樣行、這樣修證。

現在再重新溫習一下，在修學之前，不要莽莽撞撞的，必須先了解要修學什麼、為什麼要修學、修學的內容是如何。如果不了解為什麼要修學，就像無頭蒼蠅一樣，這樣連世間的事情都做不成，何況是修學佛法？所以目標一定要先把握住，為了達到這個目的所以才要修。就像我們修行是為了要脫苦，所以要去找脫苦的方法，對於苦的內容是什麼要先認識。前面已經說得清清楚楚，必定要先在理論上有正確的認識，產生堅固的定解，然後發猛利的誓願，依次修行。

我們會來修行，都是由於宿生的善根，但是對前面所說的這些真實的內涵卻不清楚、不明白。所以要先把正確的內容認識清楚，再照著這個正確的認識走進去，才有把握達到目的。要不然莽莽撞撞地到處跑，到後來自己的善根也消失了，想要做的內容也做不到，徬徨不已，這是非常可惜的。

經過上面的說明，漸次深入：先發心，發心以後應該學習的內容又分成兩個，所謂顯教大乘以及金剛乘。顯教大乘當中，應該學的內容又有哪些等等，都要依著正確的次第來。現在這裡先總說為什麼必須學六度，以及六度的次第為什麼這樣安立，這些都了解了，才告訴我們六度的內容是什麼、如何學。本論構架非常完整，次第的必然性是這樣的嚴密，能夠照著這個次第，步步無差缺地走上來的話，必然產生圓滿的結果；因為因地當中根本因、圓滿因都沒有一點遺漏和錯誤，既正確又圓滿，依此如理如量去學，自然會達到圓滿的結果。否則雖然一番好心，匆匆忙忙的去做，結果總歸有問題。好一點的，忙了半天功虧一簣－－已經做到最後了，就差了一點點；差一點的則掛一漏萬－－才摸到一點點，實際上什麼都沒有，還以為做得很對，很得意，其實空忙一生。至於不得其門而入，在外面轉的，更不曉得還有多少！我們比較一下，就可以了解差別何在。平常我們動不動就說發菩提心、行六度萬行，到現在為止，我們才在文字上對菩提心的內容有個膚淺的認識，至於六度正確的內容，也到現在才開始談到。我們能如理如量地去做的話，掛一漏萬必定可以避免，功虧一簣也不會發生，自然能夠因圓果滿。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 布施波羅蜜

p. 262 (12)

※﹝第三學此次第分二：① 初於總行學習道理，② 特於後二波羅蜜多學習道理。﹞

正式開始學習六波羅蜜多，還要分成二個部分，第一部分，總的說明布施、持戒、忍辱、精進、禪定、智慧的內容，第二部分是對後面禪定、智慧特別的說明。因為整個的佛法總括起來，無不都是由止、觀兩樣所獲得。前面已經告訴我們布施、持戒、忍辱、精進這四度是後面兩度的資糧，有了這個資糧，正式開始學的時候，對最後這二度－－六度中最重要的內容，還要特別詳細說明。這就是總學之後，特別對後面兩個波羅蜜多要深細講的原因。了解了這些之後，我們大概就不會再犯以前的毛病，動不動就說要學定。不要說學定，即使最起碼的皈依，都要慢慢地了解了才做得好。有一位同學接觸佛法已很多年，學歷很高，唸最好的學校，上最完整的課程，透過這一次上的課－－當然，他宿生有善根，加上又能夠努力去做，他說：「我現在才知道什麼叫皈依，怎麼去皈依。」這是千真萬確的事實，當你懂得了道理，再去皈依的話，就像經上告訴我們的，「皈依福有色，三界器猶狹。」皈依所得到的福，如果看得見的話，拿三界為容器，都沒有辦法衡量。如果能夠經過這樣次第、數量都圓滿的學習，正確了解內容，並且照著去做，自然圓滿的果報就可以得到，這是很清楚、明白的道理。

※﹝初中分二：① 學習六度熟自佛法，② 學習四攝熟他有情。初中分六：① 學習布施，② 持戒，③ 忍辱，④ 精進，⑤ 靜慮，⑥ 般若道理。初中分四：① 布施度性，② 轉趣發起布施方便，③ 布施差別，④ 此等略義。今初﹞

分自他二利兩部分，先說求自利部分。這又分六部分學習，依次第一一來說明。第一先講布施，又分四點：第一是講布施波羅蜜的特質；第二是講了解了布施度的特質之後，啟發你去修的方法，方法了解了，然後照著這個方法去修；第三是說布施的時候，還有種種不同；最後是再把它綱要地說明一下。首先說布施波羅蜜的特質。

p. 263 (2)

【◎ 《菩薩地》云：「云何施自性，謂諸菩薩不顧自身一切資具，所有無貪俱生之思，及此所發能捨施物身語二業。」謂善捨思，及此發起身語諸業。】

布施的自性、特質就是一切菩薩、學習大乘的行者，能夠「不顧自身一切資具」，不但外面一切的財，乃至於自己的身體，所有內外一切的東西都不貪著。這是一種思心所，跟無貪相應的，對自己沒有一點點顧戀，沒有一點點是為自己。把自己的內身，乃至於滋養身體的一切財物等等，從思心所策發，透過身語而施捨給別人，這個才是布施的自性。以前我們是處處愛、取相應的行為，現在恰恰相反，是由於善法欲的策勵而捨給別人，由於這樣的思心所而發起的身業、語業。以前想盡辦法，把別人的變成自己的；現在想種種辦法，把自己所有的送給別人，使人家得到好處，這種業，就是所謂的「施」。

【圓滿布施波羅蜜多，不待於他捨所施物，捐除眾生所有貧窮。若不爾者，現有眾多貧乏眾生，過去諸佛所行布施，當非究竟。是故身語非為主要，唯心為主。謂自所有身財根善，一切慳執皆悉破除至心施他。又非唯此，即諸捨報亦施有情。由修此心到極圓滿，即滿布施波羅蜜多故。】

所謂「波羅蜜多」就是「到彼岸」的意思，換句話說，究竟圓滿的時候，能夠從生死苦海中超越到彼岸－－安樂之處。那什麼是布施波羅蜜的圓滿呢？並不是所有的眾生都由於你的布施而不貧窮了，布施度才圓滿，不是從這個上面看的。為什麼呢？過去的每一尊佛都行布施，而且都已經圓滿了，假定一定要等到眾生都得到富樂了才算圓滿的話，那麼現在就應該沒有不富樂的眾生才對，所有的眾生都應該是富裕的。但是現在還是有這麼多貧乏的眾生在，而佛陀的布施圓滿了，這就說明了真正布施的圓滿，不是從外面的境況來看的。所以，以身、語的行為來幫助別人不是最主要的，圓滿的布施是指你的內心。不過，這個內心不是空話說：「我心好就好了」絕對不是，它有一定的質、量，這個自己檢查就非常清楚，騙得了別人，絕對騙不了自己，更騙不了因果，這是我們要了解的。因此布施度的圓滿是以內心為主的，而內心是什麼狀態呢？對於自己所有的任何東西，包括外面一切財物，自己的身根，乃至於種種所修的善果，任何一樣東西，沒有一點點捨不得，沒有一點點執著之心，一心一意至誠地統統送給別人。這個說起來容易，做起來真不簡單。像悲心是很不容易生起的，難得有些同學居然能夠生起一些，他的確心心念念是為了幫別人，可是這個心念生起來以後，問題就來了，真正要送給別人的時候還是有困難的。為什麼呢？因為你所執著的這些財物，雖然想送給別人，但心裡總覺得有一點不是味道，乃至於身上都受不了一點苦惱，何況要捨頭目腦髓，那是怎麼也不行的。

平常我們為什麼拜佛？為什麼供養？往往是因為聽說這樣做會有福報。所以事實上內心深處還是為了有福報才拜佛、供養的。或者常聽人家說某人很有修行，或者是對三寶，你才去供養，為什麼對三寶和有修行的人才供養，對向你乞討的窮人，我們不一定願意給他呢？說穿了，因為這樣做可以得到回報。現在這裡講的布施，連布施所得到的福報也不是我要的，也送給別人。既然這樣，管他是誰，只要對人家有利，樣樣都送。佛固然要供養，即使是窮人，我也一樣供養他。要對自己所有的身、財、善等一切東西，沒有一點點捨不得的心，至心徹底地破除慳貪，從內心深處生起要送給人家的想法。而且連布施以後的功德也同樣要布施，自己沒有一點點貪著。當內心這樣修持到圓滿時，才是真正圓滿布施波羅蜜多的時候。那個時候才真的叫三輪空，這個三輪空是達到布施圓滿的時候的境相，不是一句空話。我們因為不了解這因果的必然性，往往剛開頭下腳第一步，就說：「有相布施沒有用，你要三輪空。」固然這是句最好的話，可是沒有方便，不曉得因地上如何下手去努力，這句話就變成一句空話。所以在因地當中，必定要步步走對，才能夠真正達到三輪空這個圓滿的境相。

【如《入行論》云：「若除眾生貧，是施到彼岸，現有貧眾生，昔佛如何度。一切有及果，心與諸眾生，說名為施度，以是施即心。」故修布施波羅蜜多，現財物可施於他，當由多門引發捨心漸令增長。】

《入行論》就說，假定一定要等到一切眾生的貧乏都解除了，才叫布施圓滿的話，請問：現在世上仍有這麼多窮苦的眾生，以前那些佛不是要度他們嗎？為什麼現在還有這麼多窮苦的眾生呢？所以不是這樣的，布施圓滿是指對你所有的一切，乃至布施所得到的果報，內心沒有一點貪著，都捨給一切有情。所以說布施波羅蜜，是指你的心相達到這樣究竟圓滿的狀態，這才是布施的自性。

了解了這個道理以後，就算現在沒有東西可以送給別人，我們照樣可以修，為什麼？因為修的是心，只要處處使自己的捨心增長就對了。平常一般人本來就是只為自己忙，這也無可厚非，現在學了大乘佛法說要利人，請問：現在我們不要說利人，肯捨棄自己的時間，好好地去佛殿上面侍候一下佛菩薩的有幾個人？自己的房間弄得乾乾淨淨，對公家的事情卻不一定如此。所以我始終感念我的老師，當年他告訴我：「私財如土，公財如命。」對自己的東西像土一樣，公家的東西要像命一樣。這句話在別人嘴裡也聽見過，可是從他口中聽見，就產生絕大的力量，因為他是親自做到了。記得我剛去的時候人少，有時候他也來忙，他對常住的事情，做得很起勁，可是自己的房間裡面卻髒得不得了。有時候我去幫他忙，他就說：「不用！這個我自己來。」我問他：「別的地方你都弄得那麼乾淨，自己的房間怎麼這麼骯髒？」他回答說：「哪有時間啊！」一點都沒錯！他實在用功得不得了，房間裡面這麼髒他不管，可是常住的事情，他做得非常認真。

所以，我真正感受到善知識的重要，他不是講道理，他會處處策發你。比如昨天我在洗澡間正在洗腳，旁邊有個同學喊道：「煤氣沒有了！」另一位同學正在忙，聽到了立刻來幫忙，我聽了真感動，這真是善知識。我們往往認為反正是別人的事情，我忙自己的事要緊，管他幹什麼！為什麼要提這事呢？我們現在學的這個內涵，千萬不要只把它看成一個道理，要認識它所指的就是我們心裡的行相，總要不斷地在內心當中去改善才是。

我們為什麼要講《了凡四訓》？作者不管事情大小，只要對人有利，他總歸努力去做，就算做不到，心裡也要圓滿，他會想：「我要去做，我怎麼做不到？」而這個必定要靠如理的認識，然後作意去對治，否則不知不覺仍在自己的習慣當中。現在太多的人都是這樣，自己覺得來修行了，說不定也很認真，早上幾點鐘起來，規定要唸幾卷經，拜幾拜佛，別的事情都不管，自己覺得是修行，人家應該供養你。人家為什麼自己不修行，要供養你？人家是修他的福，而你就這樣什麼事情都不管，這叫修行嗎？我當年也犯這個毛病，總覺得人家供養我、向我磕頭是應該的。現在我了解，錯了，不是這樣的，尤其是學大乘佛法的人的確不應該這樣的。這種道理我們首先要認識，認識以後，還要自己作意辨別，那個時候才能慢慢地，真正能碰得到大乘的邊，然後不要停在這裡，要步步上昇；如果，我們能夠起心動念隨時這樣的話，那才是相應。不要認為我一天拜幾拜佛，看多少經，就是在修行。

古德告訴我們，如果看了很多經而不了解它的意思，或者了解它的意思而不照著去做的話，是沒有多大意義的。這裡也告訴過我們，你要學布施，就算你沒財物，但內心當中要告訴自己：「我一定要做到它，我一定要做到它。」任何一方面，都要策發這個心，千萬不要打退堂鼓。

學習布施度，第一件事情是了解布施度的特質。布施度跟我們平常的布施有絕大的差別，同樣是把東西送給別人，形相上是一樣的，但是現在所說的布施，不但使我們能夠度脫生死輪迴的苦海，而且可以幫助別人，凡是受者都得到這個好處，輾轉地影響下去，功德是無量無邊。如果這一點不認識的話，雖然布施錢、財乃至於身體，為別人而忙，結果得到的卻是三世怨！其間的差別就是認識正知見與否，同樣的花了好大的努力送了別人東西，卻得到這個果報！二者根本完全不能比。勉強用現在世間的比喻，一個人做了半天只賺一點，結果是小賺大虧！另一個人賺了百千萬，這個還是總歸可以比的，實際上現在這個地方根本不能比！不要說小賺大虧，就是賺到了不虧都無法比啊！何況是你還要虧。所以布施度這個「度」字指的特質，我們第一個要認識。

【◎ 第二者。唯盡破除身財慳吝，猶非布施波羅蜜多。慳是貪分，小乘羅漢并其種子無餘斷故，故非唯除慳執施障，須由至心發心施他一切所有。此須修習攝持過患，惠施勝利，故當宣說。】

第二是轉趣發起布施的方便，現在我們曉得要布施，也曉得布施的特質是什麼，但是策發我們布施，還要有正確的方法。有了這個方法，才能照著去修學而產生一種力量，不斷地推動你要這樣去做，也才能對治我們無始以來只管自己的習氣。沒有後面推動你去做的力量，自己這個習性就是改不過來，儘管嘴巴上說要布施，講了半天沒有行動，真正要你去做時，趕快縮在後頭，讓人家找不到。你不一定想要這樣，但是毛病自然而然就會現起來。如果是習氣相應的，耳朵就豎起來，不等人家來通知你，你總歸跑第一。所以這裡進一步告訴我們，怎麼樣有一個正確的方法，來策發我們、推動我們去做這件事情。

慳、吝這兩樣，就是對自己所有的東西捨不得。你能夠對自己的東西統統不在乎，這還不是布施波羅蜜，為什麼？因為這個慳吝捨不得的心是貪煩惱所攝，不用說大乘，小乘的阿羅漢都能把這個貪的現行、種子都斷除。所以，單單除掉慳吝心還不是布施波羅蜜多，還要至心發起願意把所有的一切都送給別人，這個才是。所以，要先認得內心的行相才行。那麼如何產生這樣的力量呢？有個方便要先好好地學，就是去思惟攝持的過患和惠施的勝利。平常我們總是這個捨不得，那個也捨不得；自己有的捨不得，沒有的還要去貪求，想辦法得到它。現在大師告訴我們，擁有太多東西有種種的禍患，送給別人會有多大的利益。當你了解了這一點，心裡確實生起有這個東西的害處，送給別人的好處時，才會肯努力去做。就像我們自己一向的經驗，得到的好東西叫你捨，就是捨不得，看見別人的就羨慕；壞東西叫你留，你也不願意留，誰都不願意把髒東西擺在自己的房間裡，哪怕是一點點你都忍不住，一定想盡辦法把它清除出去，為什麼？因為這種東西擺在這裡有種種的過失，種種的麻煩，把它清除出去有大好處。攝持的過患和惠施的勝利也是這樣，方便善巧的確是重要極了。

要把這個過患與勝利經過仔細的思惟觀察，之後才能做得到，否則儘管嘴巴上面講，懂得了道理，可是心裡面始終是無始的習氣，就是做不到。不要說布施，以貪的對治而言，要學上去的話，剛開始要修小乘的五停心觀，實際上這也是三乘的共基。為什麼要修五停心觀呢？因為我們無始以來的散亂惡習，心裡邊隨煩惱轉的行相非常粗猛，如果粗猛的煩惱不降伏的話，無法進入深細的。而不同的人，不同的根性，會現出不一樣的行相，有很多人貪煩惱特別重，有很多人瞋特別重，所以如果貪、瞋、癡、慢、疑等等這些煩惱力量非常強，怎麼辦呢？

貪重的眾生修不淨觀。貪又有幾種，對治法各不同，譬如對身體的執著怎麼對治，對於男女、飲食的執著怎麼對治，都有它一定的方法。對治男女、飲食的執著要修不淨觀，平常你看見這個東西好得不得了、美得不得了，修不淨觀以後，你一向歡喜的東西，就變得醜惡不堪。那不是個道理，它的確有一套完整的修法，等到你如理如量修起來以後，不管是男女上的，或者是飲食上的，當你一看見，就會覺得又臭又髒，不但是心理上會感受到，鼻子聞到都會反胃，想吐，這千真萬確的事。所以大師告訴我們攝持的過患，這是要修的，不是空講，要把它清除出去，清出去之後內心就清涼。在這裡所說的勝利遠超過小乘的，同樣的過患也遠來得大，如果對這個能夠先修習的話，就會有一股非常強大的力量，自然而然推動你去布施，那個時候，無始以來的慳貪等等習性就擋不住你了。所以在正修之前先告訴我們正確的方法。

【《月燈經》云：「此腐爛色身，命亦動無主，如夢如幻化。愚夫由貪此，造極重惡業，而隨罪惡轉，不智被死乘，當往那洛迦。」此說身不潔淨，命常動搖如懸岩水，身命俱是隨業自在，無我主宰，觀其虛妄猶如夢幻滅除貪著。貪若未除則隨貪轉，造大惡行，而往惡趣。】

我們這個身體是非常髒的。生命更是無常迅速，剎那剎那在滅壞，如懸岩之水，奔流不止。我們根本沒有辦法主宰自己的生命，我們總會執取我如何如何，完全錯了，事實上完全被業所控制。如果了解了這個道理，深入地觀察，就曉得它完全是虛妄的，就像夢一樣地如幻如化；一切都只是業感的，無主的，根本沒有一個我在，而這個身命又這麼無常迅速，這麼骯髒不清淨，又會造種種的惡業，了解了以後，就能對它不再貪著了。 　　如果不能把這個貪除掉的話，就一直跟著它轉。前面說過，實際上我們自己也了解，貪心是永無滿足之時，不但沒有滿足，而且越貪越厲害。我們都有這個經驗，有很多嗜好，第一次並不覺得它好吃，譬如咖啡、酒等等，剛開始的時候，並不覺得非吃不可，可能只是隨便吃吃而已，但慢慢地上了癮，到後來越吃越厲害，如果它又沒副作用，不會產生痛苦的話，那根本完全擋不住它了。這是貪的特徵，不但永遠不會滿足，反而不斷地加深，而加深的結果是造極大的惡行，眼前好像得到一點小好處，將來卻要墮惡趣受絕大的苦。所以對這個道理要努力去了解，認真地修習，然後才談得上對治。

p. 264

【《修無邊門陀羅尼經》云：「諸有情鬥諍，根本為攝持，故於境斷愛，斷愛得總持。」】

三界之內一切有情真正爭鬥的根本在哪裡？就是對一切的貪著不捨。所以對於所貪愛的境界了解它的真實狀態，知道擁有它的過患，斷除它的殊勝利益，如法地照著修習，就能斷除這個無明相應的貪愛，那個時候就可以得到總持了，總持就是持一切法。

【《集學論》云：「如是我身心，一一剎那滅，若以無常身，垢穢常流注，得常淨菩提，豈非獲無價。」】

平常因為我們對這個身心不瞭解，所以貪著難捨，現在正確地了解這個身心是一無可取，既是不淨，是一切罪惡髒垢聚集之處，又是動搖無常，而且也作不了主，反而為了貪它而造種種惡業，一直在流轉當中。唯一的好處，就是可以利用它修習佛法，沒有它還不行。現在我們了解了，把這個以前一直顛倒認為好的身心，轉過來修學佛法，則一切痛苦最主要的原因－－愚癡、迷惑都可以獲得解決，證得常淨菩提。「苦、空、無常、無我」變成「常、樂、我、淨」，豈不是獲得無價之寶嗎？所以這個地方，我們要大大地認識，深刻地策勵自己猛省回頭。

【《本生論》云：「無我易壞無堅身，眾苦無恩恆不淨，此身若能饒利他，不生歡喜非聰叡。」】

《本生論》告訴我們，這個我、這個身體，壞聚見（或者叫有身見、我身見、我見、我所見等等）的所緣境，它真的有嗎？沒有，這個是不堅實的，容易壞的，剎那剎那在消滅的；不但如此，而且是眾苦的根本，眾苦所依，又會造種種惡業，導致永遠在苦海當中輪轉，都是這個身體。這實在對我們一點好處都沒有，而且是這麼髒。既然如此，為什麼我們還貪著它呢？因為我們把它看錯了。假定我現在正確地了解、覺悟了，能夠利用它來幫忙別人的話，就可以自他俱利。把這樣一無可取、虛假的東西，透過正確的方法可以去利益別人，結果是自他俱利，這是何等好的事情啊！所以，聰明有智慧的人，都非常高興歡喜地做這個事情，反之，愚癡的人，對這個事情不了解，當然就不生歡喜，所以說「非聰叡」。

【雖勤守護無堅實身，然定須捨。若思施他能辦眾多自他義利。未能如是淨修其心，當自思擇我誠愚癡，故當發心施他身等。】

實際上，世間沒有一個人例外的，一天到晚忙的就是這個身體。要積聚錢財無非為了它的衣食住行。我們講究種種的飲食，種種的口味，衣、食、住、行的安樂，無非是為這個身體。但是不管你怎麼努力，這個身體本身並不堅實，最後一定還要捨掉它。你為它忙了半天，到時候它不理你，反而把你送到地獄，真是划不來！假定你現在反過來不為自己忙，趁現在得到暇滿人身的時候好好努力，如佛所說的，把一切布施給眾生的話，那麼你能得到殊勝的利益，別人也得到好處。而現在我們對於這個道理不懂，或者懂得了卻不能好好地修習，沒有產生清淨的行相。什麼叫清淨的行相？就是經過這樣修習以後，心裡面再也找不到一點點是為自利的，一天到晚只為別人忙，那個時候利他之心就清淨了。現在如果沒有做到這樣的話，想想看，我這個人真是愚癡極了。這個才是我們應該了解、應該策勵的。就像一堆大糞一樣，明明是這麼髒、這麼臭，應該拿出去的，你還寶貝得要命，把它放在你的房間裡。所以內心當中應當策發要送給別人的心，有了這個心，然後慢慢去做，這樣才是正確的。

【《入行論》云：「捨一切涅槃，我心修滅度，一切終頓捨，施諸有為勝。」】

《入行論》也說，這個「我」本來就無堅實，你怎麼保護它都沒有用，它終究會捨你而去。現在懂得了以後，把那些東西統統捨掉，然後安住在利他上面，這是何等好呀！「一切終頓捨」，心裡面任何貪執都排開它，世間一切有為的都送出去，這個才是真正對的，真正殊勝的，這是告訴我們修學布施的殊勝利益。

【《攝波羅蜜多論》云：「資財無常現可見，若能任運起大悲，當知布施極順理，猶如他物寄自舍。若施由此無恐怖，置於自家生怖畏，無足共他恆須護，若施無此諸過失，由施能生他世樂，不施現法亦生苦，人間諸財如流星，定無不捨諸財物。諸未施財無常滅，由施反成有財庫，饒利有情所惠施，諸財無堅亦有實。若能惠施智者讚，此諸愚夫樂集財，攝持終無不離散，由施恆感諸盛事。由捨不起染污執，慳非聖道生煩惱，若施即是道中尊，聖呵餘者為惡道。」】

上面引經論多方面地告訴我們這個道理，我們也多方面去聽聞思惟，從跟你相應的地方深入，把它堅固起來，然後也從其他的多門中，以這個已經生起堅固行相的為主，一一緊跟著去思惟觀察，進而產生有力的、如理的布施之心。我們周圍很多東西都是無常的，難可保任的。這不用講道理，事實很明白很清楚就擺在眼前，誰曉得會有什麼變化？不要說三年五年以後不知道，今天突然之間一個小小的風暴，一下股票漲跌，昨天的百萬富豪，明天就貧無立錐之地，欠了一身債，反過來也是如此，天下有的是這種情形啊！所以了解了這個道理，絕對不會想要去攝持財物，會照著如理的正法，趁得到這個暇滿人身的時候好好努力。依著前面的次第，生起大菩提心以後，任運皆是以大悲幫助別人，「任運」就是自然而然，起心動念就是幫助別人。這時候就會曉得：這個布施太正確了，太對了，你不布施，忙了半天結果兩腳一伸，身體不是你的，卻造了送你下地獄去的業；現在你努力幫助別人，最後這個身本來就是要捨的，你卻因布施而圓滿了無上菩提，所以這實在太正確了。

前面曾經提過餓鬼鞭屍、天人禮屍的公案。餓鬼去鞭打屍體，旁人說它已經死了，這個很臭很爛的死屍，你還打它幹什麼？餓鬼說：「這就是我的前身，我一天到晚為它忙，忙了半天把它養得胖胖肥肥的，現在卻把我送到地獄裡，我想到它就切齒咬牙，今天有空，寧願不休息要來打它。」另外一個天人，生到天上美妙得不得了，卻看見他繞著一個骨瘦如柴的骷髏在禮敬，人家說：「這個骨瘦如柴的骷髏你禮它幹什麼？」「它生前的時候一天到晚為別人忙所以弄得骨瘦如柴，結果我卻靠了它而生天！」我們也講過本師釋迦世尊捨身的故事，所以多讀經典就有這個好處。

但我們會想，這件事情很難做吧？不要怕！不要說修大乘行者或小乘行者，即使像俞淨意公，他是一個世間的凡夫，剛開始做的時候怎麼也做不到，又從十幾歲開始到四十幾歲養成這麼嚴重的惡習，經過一番警策以後，行之三年，結果能夠「靜則一念不起，動則萬善相隨」；心定下來，一念不起，能夠不胡思亂想，只要一動念，萬善相隨，心裡面任運而起都是善的。所以前面自他換的時候告訴我們，「困難不應退，皆由修力成」，沒有一件事情例外，都是修行了以後才能夠成功的。現在我們真正的毛病就在這裡，還沒有修，心裡的障礙就陷在這裡：「唉喲！我不行啊！」還沒有做就打退堂鼓了，那還能做什麼？所以我處處用前面這種概念來提醒大家，不管是無上的出世大法，乃至於世間的，沒有一個例外，那個時候你布施就像本來就是別人的東西，暫時寄在我這裡，現在他要來拿，正好還給他。別人寄在我這裡，請問這個東西是我的嗎？本來就不是我的，這是千真萬確的事實。這都是業啊！這身體是自己的業加上父母的精血，本來沒有一樣東西是你的，我們不了解，忙了半天貪著不捨；現在我了解了，它本來就是別人的，只是寄在我家裡，本來我還要代你保管，現在你拿去了，我就輕鬆了。

平常世間人忙守護，忙爭取，現在都不用了，擺在自己家裡面反而生種種的恐怖。攝持的過患第一個是無足，貪著這東西永遠不得滿足。還有我們的財物是五家所共的：水、火、子孫、兵難等等。儘管有保險櫃，一把火來了以後，保險櫃打開來看看也是成了灰，水來了也沒有用，盜賊，子孫都能夠把你敗得乾乾淨淨，所以是五家所共，然後還要一天到晚忙著守護！所以這種種過患，你送出去以後就沒有了，而且眼前送一點小小的，他世得到大果報。現在我們眼前花了十萬八萬，賺個三千五千就覺得很高興，你能夠布施的話，布施一點點賺回來不曉得多少！不要說他世，眼前不施也會生苦，這很明白，因為你要去守護它，就算守護得再好，還是把握不住的，人間的財產像流星般是無定的，來去快速得不得了，所以絕對沒有一樣東西你能夠保得穩、能夠不捨棄的，沒有這樣的事情。

你若沒送給人，這些財物也會因無常而銷滅，或者東西壞掉，或者東西雖然不壞，你死掉了！不捨也要捨。反過來，你布施了以後，它反而變成你的庫藏，藏在那裡真堅固，所以真正的能夠懂得道理，為了利益有情而布施眾生的話，那時候，不堅實的財物倒真正變成堅實的了。

此外布施是智者所稱讚的。實際上真正有智慧才能夠布施，同時智者也稱讚，換句話說凡是有智慧的人都這樣做的，只有愚癡的人樂集財物；因為不管怎麼做，最後一定是離散。既然忙了半天還是離散，忙它幹什麼呢？這真是愚癡到極點。你布施了以後種種的好事便由此而來。由於布施的關係，心裡不會染污，不會執著。而不布施的情況就是慳貪。這個不是聖者應走的正道，實際上慳執、貪著無非是煩惱，如果能夠布施的話，是修行當中最殊勝、最珍貴的，而「執著」這個煩惱是聖者所呵斥的，就是因為這樣的關係才會在惡道當中輪轉。下面再詳細說明執持的過患以及布施的殊勝利益。

【隨修大小一切善根，至心迴向成辦有情，現前究竟廣大利樂而行布施，則由依於一一有情得爾許福，速當圓滿福德資糧。】

不但是前面所說的外面的種種資財、裡面的身，連布施了以後所有的善根也迴向給有情。因為你布施的時候一定先發菩提心，有了菩提心以後，了解布施的特質，然後修布施的方便，那時候布施的對象就是法界一切有情，所以能夠這樣做的話，很快地就把我們的福德資糧圓滿了。而且「困難不應退，皆由修力成」，你只要去修，一點都不困難。我們也可以想一想以前一再說的吃辣椒的公案，第一次嚐到辣得不得了，哭啊鬧啊弄了半天，到後來非辣不可，沒有辣就覺得沒有味道了，事情就是這樣。所以現在我們往往覺得這個好難啊！你不要一直想到難，要從另一個方向去看：「如果遇難即退，結果是什麼呢？」這樣一想的話，什麼事情也難不倒你了，因為為了一點小難而退的結果是無窮的大苦等在後面，反過來你向前克服了困難以後，雖然眼前有一點小難小苦，無邊的大利益就等在那地方，這個是他非常殊勝的善巧。

【如《寶鬘論》云：「如所說福德，假說有色相，盡殑伽沙數，世界難容納。此是世尊說，正因亦現成，有情界無量，欲利亦復然。」】

《寶鬘論》告訴我們說：前面所說的布施的福德，假定有形相可以看得見、可以衡量的話，盡恆河沙數的世界都容不下。前面說皈依的福報是三千大千世界都容不下，現在盡恆河沙數的世界都容不下，那是無法想像得大，有這麼大的殊勝利益！這是世尊親口說的。這就是成就一切利樂，自利利他的正因。

【又能障礙捨心增長，增長慳貪能令捨心未生不生，已生退失，所有眷屬及諸資財，先已有者不應攝持，若他施與亦不應受。】

上面所說的那些道理是從正面來說，另外一方面我們現在要修的是捨心，萬一有一些事情會障礙捨心增長，反過來增長慳貪，使你的捨心生不起來，或一生起就退失，譬如眼前放不下的這些東西，那要趕快把它送掉，擺在身邊反而增長你的慳貪。你已經有的都不可以留著，如果說別人來送你的更不應受。理論了解了，事實上也策勵我們，處處地方應當先把布施的心策發起來。

p. 265 (2)

【《攝波羅蜜多論》云：「由何增長慳吝過，或能不令捨心增，虛誑攝持為障礙，菩薩應當盡斷除。若諸能障惠施心，及障真正菩提道，如是財寶或王位，皆非菩薩所應取。」】

布施的根本障礙是慳吝，捨不得自己擁有的東西。現在既然你要布施，對樣樣東西不但沒有一點捨不得，還要至心捨給別人。所以凡是任何會增長慳吝心的東西，都要去破除對它的貪執，這個東西消極的是損害我的捨心，積極的是不能增長我的布施心。由於我們不了解它的真相，為無明所覆，所以明明是虛假欺誑的，而我們卻由於這種虛誑的概念，牢牢地把它攝持著，修學菩薩行的人一定要徹底斷除這種障礙。這一點平常有太多的機會可以體驗。我歡喜的東西會把它藏起來，人家來要的時候，你立刻就可以感受到心裡的行相就是捨不得，這是對外財而言。另外一種就是我們的內身，這個是更難捨。其實這裡面最重要的是我們的見解，每個人都根據自己的知見作為衡量的標準，難捨財物是無始以來的習氣，而根本還是在見上面，你用正知見從根本拔除，下面就可以做得到，這順便一提。像這種事情我們修學菩薩的人要破除，怎麼破除？第一個重要的是要認得，必定要把以前遮蓋我們的這個錯誤的無明拿掉，拿掉了以後才曉得這是虛假的、欺誑的。

任何能夠障礙我們布施心、障礙我們的菩提道的財寶地位名譽等等，都不是修學菩薩道的人所應該求的。修學菩薩道一定要走增上生，對增上生而言，這些東西都是需要的，不但是自己要有種種暇滿的人身，跟它相應的財位眷屬等等沒有一樣東西少得了。但是要那些東西的目的是求無上菩提，現在你被它障礙你的菩提道，那就錯了！所以在任何地方我們必定要把握住一個原則，就是正知見，有了正知見就對。否則我們往往在這個地方又要產生種種諍論，比如有人會說這些都不該要的。如果是修學小乘只求解脫的話，趕快解決問題，增上生的財位眷屬是可以不要；大乘行者不但需要，少了還不行。但是要這些絕對不是為了自己，所以這時候要徹底地了解「我」這個東西是什麼。我們無始以來第一生死大冤家就是這個「我」，所以絕對不是為了我而要這些，對這點要有徹底的了解、認識，這叫－－覺；而這個覺不僅僅是在小範圍之內，要大覺！自覺覺他、覺行圓滿，要求這樣的一個果位，所以在因地當中要行這樣的布施；要這樣去做的話，一定要有這些圓滿的財寶、王位等，所以這裡辨別得很清楚。我們必須要了解，要這些的目的是為了要成就佛果，如果你得到了以後，卻障礙你的布施心，那萬萬不可以，這就是菩薩戒的根本所在。所以小乘戒是絕對不可以碰錢財的，在大乘戒當中說得很清楚，你要接受供養，可是接受的時候要注意內心的意樂，這是菩薩戒真正難持的地方。形相上騙人、騙自己都容易，但是業一點都不會錯。

【如是行時，若由慳心貪著資具，應念能仁捨一切有而證菩提，我亦誓願隨佛學習。我將身財一切善根，於有情所先已惠施，若我今者仍貪資財而受用者，如同諸象為日所逼，入水洗沐至乾岸已，於地滾倒，見土沾身仍下水洗，次復如前，如是思已當修無貪。】

當我們照前面這樣去布施的時候，如果說生起了慳貪之心，對自己有的資具捨不得，也放不下，心裡面生起這樣的障礙來，那時候我們應該努力提起正念，想想佛陀他怎麼做的？他外捨財，內捨身心，把捨的果報也捨掉，一點都不剩，這個才能證圓滿的果位。現在我既然了解了，而且立誓守菩薩戒，學菩薩行，怎麼可以慳貪呢？我現在應該怎麼樣呢？應該想：我既然是早已發了這個誓願，也就是菩薩戒，我一定要學菩薩，要將一切自己的內身、外財、以及布施所得的善根，沒有一點餘遺地都施捨給一切有情，而我現在竟然仍舊貪著這些東西，那不是顛倒了嗎？就像大象在夏天被太陽曬得熱惱得不得了，幸運地找到一個清涼甘露之池，跑下去把身上的泥巴髒垢洗得乾乾淨淨（我們無始以來被貪染等種種煩惱的髒垢黏得不得了，現在了解了以後去修學佛法，靠著三寶的威德得到了這個戒，就是解除了所有的髒垢。）洗乾淨以後再爬出來，到了乾淨的地方，結果又滾在地上沾了一身髒，然後再下去洗。如果這樣的話，你一直在那兒滾，滾來滾去仍舊跳不出輪迴，白費氣力。所以要有這樣的認識和了解，然後根據這個了解思惟觀察，策勵自己，生起真實的對治，如理去行持，那個時候自然而然就可以捨掉慳貪。所以萬一我們碰到這種情況的時候，這就是我們應該修的。

【即前論云：「應念諸佛殊勝行，當自立誓思隨學，為除貪著攝持故，以善分別觀察心。我身已施諸眾生，施身果法我亦捨；我若反貪諸外物，如象洗垢非我理。」】

那個時候我們應該憶念十方一切諸佛之所以成佛的原因，他就有這種殊勝的功德和殊勝的行持。想想他之所以這麼好，因為他是這樣做，所以我也發誓要跟他學，把所有為貪著而攝持的種種財物等統統捨掉。現在我們應該做的事情，就是懂得了道理以後，把這種道理非常善巧地融會貫通，各方面都了解得非常透徹，質、量、次第，整個內容根本何在、如何圓滿，都把握住了，不斷地去深入思惟，把這個道理拿來運用在自己內心上面去觀察，好的則勸勉增上；壞的馬上把它淨除，這樣子步步提升。就像前面的比喻，我自己的身體，我所有的東西，以及布施以後感得的果報，統統已經捨掉了，既然這樣我還反而貪著外面這些東西的話，那真是顛倒極了。

【如是多思能捨勝利，若能引發廣大歡喜；及多思惟攝持過患，若能引發極大怖畏，則能任運生惠施心。】

下面就是把怎麼樣策發我們布施，最善巧最殊勝的方法總結起來。這裡講的勝利不是普通打仗的勝利，它的殊勝也不是普通的殊勝喔！那簡直是無可比擬的。昨天晚上有位同學來問我：《華嚴經》上面提到普賢菩薩讚歎諸佛的功德，說假使十方無量無邊的佛，讚歎不可說不可說的時間，對於佛的功德還是說不完，他就無法想像佛的功德真有這樣大嗎？千真萬確！不要說我們凡夫不可能，佛這麼了不起，要來讚歎佛的功德都讚說不盡。因為我們在任何情況之下，都是限在一個量當中，再怎麼想都沒有辦法超脫一定的範圍，所以無量無限的法界究竟是什麼樣的境界，我們無法想像，你能夠想多大，它總歸比你想得還大，還不曉得大多少，這個利益是這樣的殊勝。

我們要經常思惟觀察，否則眼前一點點小小的好處，就把你沾住了，那個時候最好的方法，就是把那個好處擴大加深放遠，千萬不要被眼前這個小的地方沾住了。並不是叫我們放棄利益，相反的正因為要得到利益，所以要認得利益的真假。眼前那些利益是假的，一點點小利卻害了你；應當求大的、深遠的利益，而且這個利益是無量無邊的，這才是真正殊勝的利益。然後根據這個認識多思惟觀察，否則宿世的業力，隨時隨地會現起來掩蓋著你，你跟著這個老習氣就又跑掉了。能夠多思惟觀察的話，本來你對眼前一點小的事情都這麼喜好貪著，現在有這麼大的殊勝利益，當然更會啟發我們的大歡喜；有這樣的大歡喜，做起事情來就起勁了。眼前為一點點的小好處忙得不得了，人家給了我們一點障礙，就要跟人家吵架乃至於拼命，現在能得到這麼大的利益，在任何情況之下，你都會去拼命，這時要發精進就很容易了，這是第一個道理。反過來，你不捨而去攝持它，結果眼前就有絕大的害處，而且後患無窮。所以不管眼前、將來，都會產生大恐怖，兩者一比較之後，不要人家來勸你，自然而然你一定會生起這個心，乃至於人家勸你不要布施，你也絕對做不到。

佛經上面有很多典型的公案，佛陀在因地當中是捨頭目腦髓的，有一生他是一位非常了不起的大國王，有人要來侵略，結果他就把國家送給別人了！乃至於有人來要他的頭、眼睛。施千頭王的那個公案，就是有人來要頭，他就要把頭送給人家。很多人都以種種的理由勸阻他，而他說：「我多生多劫得到過很多人身，卻一直為了自己忙，拼命保護這個東西，結果它偏偏把我送下地獄去，現在我了解了絕對不再做這種事，決心把它送給別人。你們千萬不要只為自己打算，我已經努力這麼多生了，現在這個時候，豈可以停止？我這一生的目的，就是這樣！」然後不管人家怎麼勸，怎麼阻礙，後來還是把頭送給別人。當然我們剛開始第一步做不到，也不應該這樣做，後面會說得很清楚，現在應該做的是多思惟觀察布施度（注意這個度字）殊勝的利益，以及不布施貪著攝持的禍害，對這個道理確定有了認識以後，布施的心自然就任運生起來了。

有位同修最近很用功，我看了非常歡喜讚歎，他說：「好的時候的確很好，但是壞的時候，就很難抵擋。」他也就這樣熬住了，努力地衝，結果實在感覺很辛苦。我想在座很多同修都有這個經驗，高興的時候固然很好，低潮的時候，你要想突破，儘管在這個環境中，上面有師長帶領著，周圍是同學，再加上頭剃得光光的，也沒辦法跑出去放肆一下，逼在那裡覺得很辛苦。其實這個地方非常地善巧，它真正重要的就是外面的形相可以幫助我們。譬如說在這個環境當中，你要想放縱一點，上面有師長、周圍有同學，乃至於你跑出去，馬路上的人一看，你頭剃得光光的穿著和尚衣服，怎麼跑到這個地方來了！所以外在環境是有幫助我們的力量，而且對我們非常重要，尤其是初機修學，但是最主要的還是你內心的正知見，正知見太重要了。

我自己苦了一二十年，現在才多多少少體會到一點，這個味道真美，可以說嚐到了甜頭，一旦嚐到這個甜頭，別的什麼東西你都不要了。我現在的情況，你們也看得出來，我這個身體，實在是有氣無力，如果早課用一點力的話，上課就沒氣。腸胃也不好，少吃了到傍晚就冷得要命，氣力也沒有了，多吃了，肚子又脹、又難過，經常都處在這種情況下；背脊骨又受了傷，一直在酸、痛。如果在以前的話，我自己曉得，一定是挺不起來，躺在床上哼啊哈啊，到處找醫生，求藥方；現在就不一樣了。好處從哪裡來的呢？佛陀！的的確確現在愈是碰到這種情況，精進的心愈強，馬上感覺到這個是業感緣起，我多生多劫以來就為這個身體忙，忙了半天不但沒有保護我，沒有一點好處，反而讓我造了很多惡業。結果到了這一生，我已經懂得了佛法，還是要感得這個業報，這個東西多可怕，它現在又來了，這是個善知識喔！要趕快精進。但是現在肚子一下脹、一下飽，氣也沒有，頭也痛，我的確是莫奈何你。我今天談不到學菩薩，但我認得了你，我的心就不屈服，不再為你做奴隸，不再忙你的事情，你也莫奈何我。宿生造了這個惡業，今天感得這樣的果報，什麼時候要走，那是莫可奈何的事情，就是如此因感如此果啊！趁這口氣還沒有斷的時候，我要盡量地利用它。今天多拜一拜佛，多跟同學講一點，至少下一世我可以少一點這種痛苦吧！佛陀告訴我們的就是這個，這個知見本身太重要了，平常支撐我的就是這個。所以我想到這裡真歡喜啊，過了一下頭不痛了，氣也來了，當然，實際上因為身體虛，講完了以後等一下又會痛，不過痛也沒有關係，我就是躺在那裡也要去想它。所以儘管身上是苦的，心裡卻是快樂的。對身體的苦，你了解得很清楚的話，那個苦拿你一點辦法都沒有。當然這是小苦，大苦老實說我也還擋不住，但如果能夠真的這樣努力不斷地去做的話，生生增上，那個大苦就會慢慢減輕了，這是第一個。第二，我想這個經驗大家都有的，本來一點小小的不如意，如果心裡面一直想，會越想越難過，越想越氣，想到後來，把你自己纏在這裡幾天幾夜睡不著覺，其實想開了實在沒有什麼事情啊！

從這裡我們可以體會，真正重要的，就在知見。如果真的能夠了解了這個法的殊勝利益，一碰見任何情況，就隨時能夠善巧地利用。這樣會有一種特別的好處，剛才說同樣布施，世間的人布施了以後結果是三世怨，現在你能夠了解這種偏差而更進一層依正知見去做的話，沒病的時候固然開心，有病更開心。所以最近為什麼我們這裡有明顯的改善，我以前經過那麼多地方，很少看到幾十個人在一起，大家都以全部精神努力這樣去做，為什麼？因為他心理上了解，我這樣去忙，才是真正為了我自己。要不然像以前的話好像我多掃了一下地，多做一點事情，然後看見別人在那兒偷懶，心裡面就是放不下，這種心情自然而然就減少，乃至於消失掉了。乃至於你多做了反而會覺得是多賺了一些資糧，所以你越做是越歡喜，還會有煩惱嗎？沒有啦！佛法真是巧妙啊！你不是要度眾生嗎？不是要救自己嗎？乃至於說我們要求往生，要積功德，俯拾皆是啊！我們想要念到一心不亂，可是偏偏心裡亂糟糟的，不能集中起來，原因就是要忙這麼多事情。現在你懂得這個道理以後，去忙這些事情是隨時增長功德，再拿這個功德來迴向往生，品位還不低喔，這不是很簡單嗎？就算不迴向往生，在這個生死當中行菩薩道更好，到淨土修一百年不如這裡修一天。所以整個的關鍵不在形相或方法上面，而在你的知見上，如何運用正知見去轉過來，能夠轉則善法任運而生。現在這個地方講的是惠施心，也同樣自然而然就會生起；否則如果對這個概念不認識的話，儘管苦苦地去弄，就算有一點效果，但是不大。

正知見和環境的保護兩方面要雙管齊下，不要以為懂得道理就好了，其他的形相不管了，我們是初機剛開始，這些大話說起來沒有用。坐在這裡講可以，不要說你們如何，就是我，講得頭頭是道，好的時候還好，如果在壞的環境當中，還是把善法忘得乾乾淨淨，何況是諸位！諸位當中有好的固然好，但是一般的同學大家都有這個經驗，聽的時候很來勁，眼睛瞪得大大的，耳朵豎得直直的，書本一合，還是跟著無始以來的習性流轉，那就要靠環境的保護，所以說一定是雙管齊下，這是我們要了解的。

【◎ 如是修習慈悲之心，及善思惟諸佛菩薩傳記等後，亦當引發能捨之心。發起道理者，如《入行論》云：「身及諸受用，三世一切善，為利諸有情，故當無惜施。」謂身受用善根三法，為所緣境，思惟惠施一切有情。】

如果照著前面這麼一步一步來的話，必定會引發能捨心。發起的心情，就是把身體以及所受用的一切的財物，以及自己所積聚的一切善根、好處，為了利有情，所以把這些好的東西，統統毫無顧惜地布施出去。以這三樣為所緣境，作意把這三樣都送給別人。

【如是若於一切所有破我所愛，數數修習施他之心，是名菩薩。如《攝波羅蜜多論》云：「此等一切是汝物，於此我無我所慢，數數觀察此希有，隨行正遍覺功德，誰有此德名菩薩，難思勝士佛所說。」】

這樣去做，對我們所擁有的一切不再顧惜執著，不斷地去修習布施利他，這個就是菩薩。「數數」兩個字不是說一下做、一下不做，而是要一直做，不停地做，這是最重要的。形相上面可能不同，但是布施的心一直保持不斷。有東西的時候，用施心相應的身口來送；沒有東西的時候，儘管沒有身口的行動，心還是緣念在這個上頭。就算它不現行，例如在睡覺的時候，這個種子還在。「種子」是唯識上特別的名詞，另外一個說法叫習性，這個強烈的習性會一直潛伏在那裡，如果說是受了菩薩戒，那就是菩薩戒的戒體，得了菩薩戒的戒體，只要不破毀，回向要求往生，一定是上品，至少上品下生，這麼有力哦！所以要了解真正佛法的玄妙精彩、殊勝，實在是我們無法想像地好。

就像《攝波羅蜜多論》所說的：現在這些東西統統送給你們，都是你們的了，再也沒有一樣東西是我的，所以也就沒有跟我所相應的慢。不斷地去觀察，這個法真是希有難得啊！前面的聽聞軌理告訴我們要具六想，然後要以五想思惟聞法的勝利，五想當中有個珍寶想，就是覺得這個法稀有罕見，珍貴無比，而又難得可貴，一旦得到了以後，再也不肯放掉，沒有一樣事情比這個更重要，乃至於根本不能相比。由於這樣的思惟，有了正確的認識，培養成我們的習性－－或者說種子或戒體，然後跟著這個體起隨行，隨行就是後續相應的行為。實際上受了戒以後要隨行的就是這個，這個才是相應於法體行相的行，有了這個行持以後，這個行相威儀自然就表露在外頭。將來的果就是正遍覺的功德，我們隨時隨地依照著這個集佛果的因，增長功德，能在這上面去真實行持的叫做菩薩，這是不可思議的殊勝大事，是佛告訴我們的。這種道理固然了不起，那我們如何去正行持呢？我們會想：佛陀這麼了不起，那我也要去送人家頭，也這樣送眼睛。不是這樣的，正式開始行的時候，有它的方便善巧。

p. 266

【現在力弱勝解未熟，意樂將身已施有情，不當真實施彼肉等。然於身命，若不淨修能捨意樂，由未修故，後亦不能惠施身命。《集學論》中作如是說，故從現在當修意樂。】

這一點很重要，道理是這麼講的，然後根據這個道理數數去觀察，善巧分別，思惟修習，但並沒有叫你馬上去捨，因為現在我們力量還弱，布施的習性還沒有養成，乃至於這個正確的知見都沒有建立，所以先不忙著去捨。要一步一步來，第一個建立正確的知見，然後不斷地去思惟觀察，養成這個習性，使得它非常堅固而強有力，那才可以。現在力量不夠，這個殊勝的見解還沒有成熟，意樂要照前面這樣想，我要把這個身體送給別人。意樂就是心意所好樂的，我所願望的。平常我們心意所好樂的，一天到晚忙著執取這個我，好的總歸我，壞的送出去；現在不然，壞的我來替代人家，好的送給別人，所以心裡面要這樣想，但是不必，也不應該真的就把自己的肉捨給別人。現在我們真的要修的是這一步，這一點非常重要。

然而不要說「既然現在不要捨，那麼算了！忙別的吧！」不是這樣的！我們還是要努力修心，可是實際上的行動還不要去做，修心是我們現在最重要的。假定不照著前面所說的，在自己的觀念、意樂當中如理去淨化修習的話，無始以來的習性知見一直在，碰到任何情況，都是隨著以前的無明知見、老習氣而轉，如此永遠不可能做到。所以《集學論》中告訴我們從現在就要修意樂。我們應該先建立正確的認識，等到不但有了認識，量也生起了，並且堅固了，才慢慢地開始行持，這個是必定的次第。

【《集學論》說，如是至心於有情所，已捨衣食及房舍等，若受用時當作是念：為利他故，受用此等。】

論上面又說，我們既然「至心」（就是心裡的的確確不說空話，一心一意）地把所有的東西送給別人，「利他故受用此等」，現在這個東西已經是別人的，我卻去受用它，所以受用它的時候，就想：我為什麼受用啊？為利他故。同樣地，雖然我這個身體送給別人了，可是為了要幫忙別人，希望這個身體能產生最大的功效去利益他人，因此不妨把身體養得非常健壯，不但不妨，而且也需要這樣做。前面說過，不圓滿的身體是不可能行利他事的，我們要做最偉大的利他事業，沒有一樣東西少得了這個身體的，這個是我們應該了解的。本論一再提醒我們，先不要在枝葉上轉，只要根本因把握住，你怎麼做都對，就是這個道理。

就捨而言，世間上哪一個人所做的能夠比得上佛陀？現在有人說：「我死了以後，要把眼睛送給別人。」而佛陀是在生的時候，就把眼睛送給別人，頭也送給別人，沒有一樣東西不送給別人。以我們現在的次第來說，不要說活的時候不應該送，以我來說，我死了也不送，這是老實話。為什麼？就是自己的次第要弄得很清楚。假定我今天知道自己能捨的心已經確實生起了，我會寫遺囑，在死的時候送；如果身心裡面的力量更強了，眼前巴不得就送出去。這個一定要了解得清清楚楚、明明白白。所以本論真正的好處，就是如是理、如是量、如是次第，每一個地方都是這麼明確，而這種道理都要擺在我們自己內心上，只要如理觀察，就會像在天平上秤出來一樣，一一能看得清楚、明白。

【若忘此心，愛著自利而受用者，是染違犯。若無愛著，或忘安住緣利一切有情之想，或貪利益餘一有情，非染違犯。】

你已經送給別人了，之所以還受用這個東西，是為了要幫助別人。現在你受用時卻忘記這是為了要利益別人，而只為了自己，那就犯了菩薩戒，而且是有染污的。這些都是戒上面告訴我們的，等到講瑜伽菩薩戒時，會有很詳細的說明，這個地方就簡單地說。另一種情況是，受用的時候，並不是為了自己的貪著，但卻忘記為什麼受用，之前曾說過「忘失菩提心，修諸善法。」也是指這個。前面是只為了自己，那完全錯了；現在這一種並不是為了自己的貪著，只是一時的忘念；或者只利益一個人，不是利益一切有情。譬如說，因為他是我的親戚朋友，我就去幫忙他，只利益一部分人，那跟菩提心是不相應的。菩提心是要廣緣一切、廣利一切，雖然送的時候，只是將一樣東西送給一個人，可是你的心始終是為了利益一切眾生，所以是一切時處遍緣一切有情的。發了菩提心以後，所作的功德會這麼大，就是因為這顆心是無比地大。因地當中有這樣清淨的心，自然而然感的果會大。在這種情況下，雖然犯了菩薩戒，但是稱為非染違犯。所謂染污是指內心裡自利、愛著；如果沒有這些，而在無記性的情況之下受用，雖然實際上是犯，但是並不染。

【於已施他，作他物想，為自受用成不與取，若價滿足，犯別解脫他勝處罪。此中有說，以是迴施一切有情，待一有情價不能滿，故無他勝。有餘師說，於一一有情，皆施全物，前說非理。餘者又云：雖已施他他未攝受，故無他勝。其密意者，謂於人趣至心迴施，他亦了知執我有時，作他物想為自利取，若價滿足可成他勝。故說是為他部之義，亦不應理。】

有人覺得這樣受用實際上已經犯了戒。因為已經把東西送給別人了，而且內心也是這麼想，可是卻自己受用，那不是變成用了別人的東西了嗎？依照戒上的規定，拿別人的東西，滿一定的數量，就犯了他勝處。他勝處是最重的重罪，犯了就破壞了菩薩戒體。關於這個論點有幾種說法，這個要辨別清楚。有人說，因為你已送給所有的眾生，所以單單從任何一個人來算，這樣盜用的價值是非常少的，不足以構成他勝罪。這是一種說法。另外一派說：你施捨一切東西的對象，並不能總的送給全部有情，而是對任何一個有情而言，都可以把全部的東西送給他。所以在任何一個人身上，用滿了足以構成他勝罪的價，就犯了。另外一種說法，你雖然想送給他，但他並沒有接受，所以沒有犯。

以上這種種的說法中，佛所說的真實意趣是什麼？大師告訴我們，你布施的對象是人，你的的確確要送給他，他也生起這是他的東西的想法，在這種情況之下，你拿來用，而滿這個犯罪的數量，那就犯了他勝罪。就譬如偷了別人五塊錢，就處罰一下；盜了十塊錢，就關起來；盜了滿十五塊錢，就構成殺頭罪。所以前面幾種說法是不合理的。這個才是「施別人的東西他物想」的正理說明。

【若謂受用他有情物作利他事，由作是念而受用者悉無違犯。《集學論》云：「以有主財護有主身，若由是念受用無罪，僕使恆時為主作業，非自有財以為存活。」設作是念：此諸資具已施有情，他未聽許用當有罪。無如是過，即前論云：「譬如有僕善勤主事，主因病等其心狂亂，雖未聽許受用無罪。」】

假定你所有的東西都送給別人，都是別人的，你之所以去受用，還是為了利益別人，這個並不犯。《集學論》說：我的財物及身體都已送給別人，所以是有主的，不是我的。現在是接納別人的財，來保護維持別人的這個身。能這樣去想的話，去受用並沒有罪過。就像做別人的佣人一樣，身體是屬於主人的，所做的都是在忙主人的事情，所受用的吃、住、穿都是主人的，這是應該的。現在我們學菩薩行的人也是這樣，內心是把全部東西都送給別人，包括身體，但是你還去受用它，為什麼？還是為了幫助別人，這樣就對了。

有人認為這些東西已經送給別人了，如果對方沒有允許，或你沒有跟他說明就拿來使用，這是有罪的。大師說這個是沒有過錯的，這就是《集學論》中提到的：就像僕使一樣，我們做人家的僕人，一心一意地努力，而且善巧地為主人而忙，也受用主人的東西。主人病得神經錯亂，所以我所做的主人都不同意，那沒關係！因為主人心已狂亂，在迷糊當中，只要你了解得清清楚楚，這樣做對主人是正確的，那就沒有錯。所以雖然他沒有聽許，你受用它，是沒有罪過的。就以世間來說，這個道理也是很清楚的。古人有一句話：要聽治命，不要聽亂命。有的古人生前就立遺言，說明將來自己百年後，這件事情該怎麼辦，那是在正常狀態當中所說的遺命。到了臨終，或受了特別的影響，神經錯亂了，而改變了他的原來正確的想法，這個叫做亂命，這是不該聽的。

中國古代有一個結草銜環的故事。在春秋戰國時代，有一位魏文侯，他很寵愛一位宮妃。之前他就立下遺囑，將來身後對於所有妃子，作好妥善的排遣。後來他老了，生病了，心裡放不下，又重新訂立遺囑說：「我死了以後，我很歡喜的那位妃子，要她殉葬。」就是他死了以後，要活活地把她葬到他的墳墓當中。後來沒多久死了，由他兒子繼位。兒子看父親臨終的遺命是如此，但是也知道以前他父親曾立下遺囑的內容。以前頭腦清楚時所立的遺囑叫治命，臨終心神昏亂所立的遺囑叫亂命。他這個兒子腦筋很清楚，知道後來這個亂命不該聽，所以把那位宮妃如理地安排。以後他跟人家打仗打敗了，當敵人在荒野追他的時候，忽然之間，看見敵人的馬前有一位老人在把草打個結，絆住了馬蹄，敵人的馬都跌了筋斗，就沒有追上來，因此救了他一命。後來這位老人在夢當中告訴他：「我就是那位宮妃的父親，因為你聽從你父親生前的治命，沒有聽從亂命，所以救了我女兒一命，這是非常正確的，你有這個德行，我是來報答你。」世間的事情尚且如此，佛法也是如此。現在世間人都是顛倒，無始以來為無明所覆，我現在覺醒了，去侍候他們，雖然他們不聽，但是我們做對了，就沒有錯。

【現於有情一切不施，以心惠施實為欺誑，故如此修全無堅實，莫生不信。即前論云：「若有一類於如是行，諸菩薩前未見實施而不信解，不應道理。當知捨心最希有故，於此道理，有起疑惑，不應道理。」】

布施的自性（特質），是在於我們的心能捨與否。有人說：「眼前對於有情什麼東西都捨不得布施，而說以心惠施，此乃欺誑。這樣的做法全無堅實，都是假的空話。」切莫生起不信之心。真正學菩薩的行者並不是一開始就捨頭目腦髓的，但是有一類人實際上不懂得這個道理，總覺得菩薩應該捨頭目腦髓，所以看見有些人沒有真實地照著去做，他就不相信，這是不合理的！應當知道捨心是最稀有的。

最近偶然聽見人家說，現在大家在辯論：人死了以後，眼睛等等器官要不要贈與。這個道理各說各的，說得很多，大家來問我，我沒有回答。因為問題不在捨不捨，而是要先知道內容－－質是如何？量是如何？次第是如何？剛開始的時候的的確確不但發了願心，而且受了菩薩戒的行心。這時候要修的是內心願意捨的意樂，在這種狀態當中，不捨不算犯。等到你意樂修堅固了，不但是死了以後捨，眼前都要捨。所以問題不在形相上面，而在內涵上面，我們不能單從形相上來看，就說他不是。如果我們不懂得道理，光憑外相就判斷別人是錯的，那不合理。以我們來說，覺得自己現在要學菩薩行，那也要衡量一下。如果內心沒有達到足夠的量，不實際上去行動是對的；如果拿這個做為藉口，實際上根本沒有修捨心，而說：「菩薩主要是修心裡的意樂，我的心已經捨了。」而實際上東西捨不得布施，那就錯了。所以本論中常常提到說：到時候，你只要觀察自心，就非常清楚。

以上已經說明了啟發布施心的善巧方法，要去布施的時候又有幾種不同的差別。

p. 267 (2)

※﹝第三布施差別有三：① 總一切依當如何行，② 觀待別依所有差別，③ 布施自性所有差別。今初﹞

我們做任何的布施都有它的原因，你根據什麼原因而去布施？總的原則是如何？這是第一部分。等到去布施的時候，布施所依的特質不同，比如有出家、在家等等的差別。最後布施本身又有什麼不同。布施差別分這三部分講述。

【◎ 初中具六殊勝。依殊勝者，依菩提心，由此發起而行布施。物殊勝者，總諸施物無餘行施，若於別物而行施時，亦應不忘總施意樂。】

首先我們布施時，心理上應根據一個大原則去布施，換句話說，基於這種心理去布施。這樣的原則就是布施所依的，共分成六個殊勝。第一個我們是依菩提心發起而行布施。平常我們送人家一點東西都是為了自己有所求；或是他給過你好處你感恩；這些都陷在一個圈子裡面繞來繞去－－繞我。進一步能把「我」放掉，那個慳貪執著之心沒有了，但是沒有去想「捨」。現在要為利益一切有情而捨，不但使他們得到世間的快樂，而且共同圓成無上菩提。這個所依非常殊勝，為利有情願成佛的這顆心，是沒有一樣東西可以跟它比的。

第二物殊勝，你所要送的東西也是非常殊勝。同樣的東西，拿到菩薩的手上，就變得非常殊勝，因為菩薩從發心那個時候開始，所有的東西統統送給別人，所以他所施的是他所有的一切。在任何時候，儘管只是送給你一個銅板，或任何一樣東西，但是他都是以這樣的心情：我的一切都送給你們，你要多少，就給你多少，這些都是你們的。這是第二個。

【所為殊勝者，為令一切有情現前安樂究竟利義而正惠施。】

為什麼要去施？目的是為了令一切有情得到現前安樂和究竟利義。利益一切有情分兩方面，眼前增上生，究竟決定勝；我們自己要求的是這個，當然別人也是希望如此。我們施的目的往往弄了半天還是為自己；現在菩薩他不但是利益別人，而且是利益一切有情。一般的布施，只是對他人眼前有好處，將來沒有好處，而現在這個布施，不但眼前有好處，將來永遠都有好處，這是無出其右的。

【善巧方便殊勝者，經說無分別智之所攝持，初發業者，當以通達法無性慧之所攝持。】

這個布施的方法是極美好、極善巧的！因為是無分別智所攝，所以施的時候三輪空，不著事相，不會受染污。初發業者（就是初發心的行人），雖然我們並沒有真實地證得，但是要有了解「法無自性」的這個智慧，以這種心理去布施。前面講聞思修，真正的「無分別智」是與修慧相應的，而我們現在剛開始是與聞思相應。前面提過幾次沒有細講，真正智慧的特質就是破煩惱，但不是隨隨便便地只是在枝末上打轉，後面會告訴我們，是有它一定的重心，如果能從根本上去破，那麼枝末自然不存在。但是一下子要找到根本很不容易。以我們現在來說，煩惱粗得不得了，馬上要談細的題目沒有辦法，只好先在粗的地方慢慢對治。

毘缽舍那－－「慧」的特質，並不是說眼前小小吵了一個架的煩惱，把它破除了這個叫智慧，這樣是以偏概全。舉例來說：麥是穀類，但是穀類不一定是麥。又像說：我是人，沒錯，但是說人就是我，除了我以外的都不是人，這就是錯的。這裡因為避免大家對聞思修的定義含糊不清，所以順便講一下。至於嚴密的定義，到最後毗缽舍那的部分會把聞相應、思相應、修相應的內涵說得很清楚。這裡說的無分別智之所攝持，那是修相應的，而我們現在初發業的人，就是聞思相應的，前面說八因三緣中的心清淨，就是剛開始做的時候心裡應該有狀態，這是我們下腳的第一步。

所以布施的時候，心裡要懷著這樣的念頭：我為的是迴向無上菩提。「菩提」翻成中文就是「覺」，覺悟兩樣東西－－一個是了解勝義諦，即真實的狀態；一個是了解世俗諦。這在唯識法相上分別稱為「如所有性」、「盡所有性」。對於這兩個的特質，有了正確的認識，這才叫智慧。

【迴向殊勝者，迴向施善於大菩提。清淨殊勝者，《攝大乘論》說，滅煩惱障及所知障。】

布施是一定有功德的，但是要明白，得到這些功德的目的是為了求無上菩提，不求別的。最後第六：我這樣行布施，能把煩惱障跟所知障徹底淨除；所以這是清淨的，別的是染污的。以上這六點是它殊勝的地方。所以總此一切就是布施之所以成為波羅蜜，能夠渡生死大海到達彼岸的原因。

【具足六種波羅蜜多者，如行法施防止聲聞獨覺作意，是名持戒；於種智法信行堪忍，忍恕他罵；為令法施倍復增長，發起欲樂是名精進；心專一趣不雜小乘，迴向此善於大菩提，是名靜慮；了知能施所施受者悉如幻化，是名般若。具足六種力最強大，此是《八千頌廣釋》所說。】

根據以上的特質，再進一步是講布施一度當中具足六種波羅蜜。布施本身當然就是布施度。你行法施（就是講說佛法、修持等等）之時，防止聲聞、獨覺二乘作意，這就是持守菩薩戒。

「於種智法信行堪忍」，是對於無上大菩提一切種智這個法，能夠信、行、忍，而且安住在這上頭。這一點對我們來說是非常重要的。昨天有一位同修問起有關大小乘之間種種不同的論點的情形。我聽了回答他：「這個概念，說它重要是重要極了，但是你若要真正地幫助別人，也是難極了。」所以至少現在我們不必深談，眼前修行的第一步－－建立正知見，才是最重要的。但這很不容易，也是我為什麼說幫助別人很難的原因。從理論上去說，會變成長篇大論，不曉得說到哪一天。佛在世的時候，處處地方希望把最圓滿的教法帶到世間，真正接受他的人卻不多，只有少數人接受了。另外還有一些人，佛經當中有所謂十四無記，有十四種問題佛不回答。為什麼不回答？佛雖然具有不可思議的無窮妙辯，具足十力、四無所畏，沒有一點畏懼，因為他了解一切事情。但是碰見這種問題他就是不開口，因為對問這種事情的人，你就是一點辦法也沒有；佛都莫奈何他了，憑我們現在就有力量能夠說服人家了嗎？因此眼前對我們真正重要，而真能幫別人的方法，還非自己對佛法有正確的了解，內心絕不動搖，信得過，然後照著去做，能夠堪忍。要不然，自己都信心動搖，懷懷疑疑的，連腳跟都站不穩，怎麼能幫別人呢？以上是對法施的正確認識。至於我們要行布施的時候，雖然是去幫別人的忙，可是有的時候別人不一定領情，這件事情我們大家都感受得到的。你不去做，躲在後頭，也就算了，但如果你去忙了半天，這個人要你這樣做，那個人要你那樣做。你會覺得：我不做倒還沒關係，一旦做了以後，這個人這樣，那個人那樣，弄得頭暈腦脹。所以說要「忍恕他罵」；現在人家都還沒罵你，只是嘀咕幾下你就受不了了，所以真正想做到布施，一定要具足忍辱波羅蜜。 　　還有，這樣去做是必須要的，「為令法施倍復增長，發起欲樂是名精進。」所以要努力去做，這就是精進。專心一致，不為其他的動搖，不夾雜二乘的作意－－這是靜慮。布施之所以成為波羅蜜，就是由於了解到布施不是為了自己。但為什麼可以為了別人而做？這是平常我們做不到的，那是由於了解了，原來這個「我」本身就是虛假的，對這個有正確認識的緣故。智慧就是瞭解一切世間萬事萬物的真實特質，乃是性空所顯的緣起之相，所以它是如幻如化的。了解了這個，行為上儘管去行施，心情上則是了無執著，那就是慧所攝持的方便，方便所攝持的慧；所以說「應無所住，行於布施。」就是布施度當中所含攝的般若。現在六度具足，「具足六種力最強大」，這是《八千頌廣釋》所說的。《八千頌》的廣釋就是《大般若》的解釋，內容說得很清楚。這是總括的來說。

【◎ 第二者，總之，經說在家菩薩應修財施，出家菩薩應行法布施。《菩薩別解脫經》云：「舍利子，若有在家菩薩，以七珍寶充滿殑伽沙數諸佛國土，供養如來應正等覺，舍利子，若有出家菩薩，開示宣說一四句頌，此所生福極多於彼。舍利子，如來未許出家菩薩修諸財施。」《集學論》說，此中密意，障礙聞等，謂遮出家特集財寶而行布施，若無妨害自善所作，由宿福力多所獲得，當行財施。】

修菩薩道的初行者，所依的身都必須是人身，個別的來說，因為所依修行的這個身不一樣，所以布施的方法也不一樣；在家人應修的是財施，出家人應該行的是法施。所以《菩薩別解脫經》上說：如果修菩薩行的在家人，以七珍寶充滿殑伽沙（就是恆河沙）數諸佛國土，供養如來、應、正等覺，這是在家菩薩應該做的；這裡說供養恆河沙佛，實際上是廣利一切。真正開始要修行，圓滿的身相是出家人。出家人應該怎麼做呢？菩薩戒上說：在家人是行財布施，而出家人是鼓勵、強調法布施。法布施的功德非常殊勝，即使在家菩薩有這麼大的供養還不如出家菩薩說一四句偈的福多。下面一句話很重要，對出家人來說，如來並沒有教我們修財施哦！所以我們出了家以後，很多事情不一定是我們該做的，不是不要做，是不一定。那麼以什麼來判斷呢？

真正修學的內涵，一定要有正確的認識－－正知見，而這一定要靠親近善知識，聽聞正法，如理思惟而得，現在我們真正要忙的就是這個。《集學論》說：《菩薩別解脫經》這段話真正的意趣，是指假定你一天到晚忙著要修布施，以致障礙你聽聞正法等等的話，對正確修行的這條路是個大障礙。所以說出家人忙著弄財要去布施，這個是要遮止的，而另外一種狀態是，自己並沒有去忙錢財，但是因為宿生的福德因緣，自然而然的財就來了，這種情況應當要把它送出去。就像我們廣化老和尚，我最佩服他的，就是他從來不忙這個事情。早期在這裡辦學，沒得飯吃，那我們出家人該幹什麼？討飯嘛！就到馬路上去托缽，這種精神真了不起！但是現在信施潮湧而來，這是他的修持，他從來沒求過。而且他只要看見人家有需要，就拼命的送出去。我們出家人要這樣做，那就對了！所以不要以為我布施好像做了很多功德，要曉得功德的特質在什麼地方，根本因一定要先把握住，不要在差別因及其他的方面下手，這一點分清楚是非常重要的。

p. 268 (2)

【霞惹瓦云：「我不為汝說施功德，我是宣說攝持過患。」是於出家辛勤追求，集積財寶而行布施，令其淨戒多生瘡尤不喜之語。】

祖師教誡我們，出家人應該避免忙這些事情，因為攝持財物有種種的過患，出家人的真正責任是要弘法，要弘法必須先了解佛法並如法去做。如果忙了半天，自己都不如法，請問你還談什麼！這樣行財施固然不可以，法施也是如此。現在有很多人在弘法，也有很多人勸我：「您老人家怎麼不出來啊！」並且用種種道理來說服。我自己曉得，如果具條件我當然願意去行法施，可是我感覺自己對佛法並不懂，不去施至少我沒有害人家。如果我自己對佛法根本已經弄錯了，然後又去告訴別人，那是在害人。我寧可跟外道講，因為他根本不信佛，會認為我亂講，不聽我的。但一般信仰佛法的在家人，會覺得法師們是了解道理的，我如果說錯了，他們聽了也會把錯的當做對的，覺得這就是法，一旦有了先入為主的錯誤概念以後，正確的法反倒聽不進去了，因此佛法就這樣衰敗了。我自己深深地感覺到這個影響，所以非常害怕。講起來也真慚愧啊！財施固然做不到，法施也做不到，只能說我正在努力，為了要幫忙別人，所以自己要先弄清楚，然後才有機會幫忙別人。

不但佛法如此，世間也是一樣，父母都希望孩子長大了能發大財，有高的名位，所以在孩子小的時候，要送到學校去。這時候不但沒賺到錢，還要在他們身上賠錢。養了兒子是希望他將來賺錢，怎麼還賠他錢啊？原因是正因為將來要賺錢，所以你得培養他，送他上學，從最低的小學一年級開始，將來希望他爬得很高，這道理我們一定要弄清楚。我們談佛法，一定要靠如理如量的正確內容。所以在家人忙些什麼、出家人又該如何做，這個一定要辨別得很清楚。

【◎ 施性差別有三：法施者，謂無顛倒開示正法，如理教誨工巧等明，世間無罪事業邊際，令受學處。無畏施者，謂從王賊等人間佈畏，獅虎鯨等非人怖畏，水及火等大種怖畏救護有情。】

布施從它的自性來分，有三種差別：財、法、無畏。法施跟無畏施的定義比較簡單，所以先說。財施內容比較廣泛，所以擺在最後。法施是無顛倒地、沒有一點點錯誤地開示正確的方法。剛才說到我為什麼不敢出去，因為我出了家以後，聽見的法是五花八門，大乘、小乘、性宗、相宗，然後淨土、禪等等，各說各的，你不曉得怎麼辦！如果聽見了隨便拿一點就出去弘法的話，這是在混亂當中增加混亂。真正的法施是無顛倒，正確如理的。結果你不施還好，垃圾少一點，你越施垃圾越多，叫人家根本沒辦法解決。所以前面說過，尤其是修學大乘佛法的人，對大乘應該信解還要堪忍，在任何情況下絕不動搖。「堪忍」兩個字不容易喲！要具足兩個條件：第一是如理的認識，然後要如理地思惟，等得到了勝解以後（譬如天台所講的「大開圓解」），在任何情況下，不管人家怎麼說，即使天塌下來，你心裡還是了不動搖。

就我本人來說，現在這個是談不到，但由於得到善知識的攝持和指示，至少有一點自己覺得蠻高興的，就是當外面說得天花亂墜，眾說紛紜時，我雖然沒有力量幫助別人解答，可是我內心當中的確再沒有什麼疑問。這並不是說我開了圓解，而是因為這種問題善知識都告訴過我了，我所了解的只是表面最起碼的一點點。如果我已經大開圓解，那就可以出去弘法了，可是我知道現在沒有，因此自己安住在裡邊修行，把穩了不敢動；否則的話，連好好修行不敢動這點都做不到，因為不曉得怎麼辦是好，會不斷地動盪，弄得一生空過。這點對我們來說是很重要的。

菩薩不但是對於正法了知，而且還要廣通五明，「如理教誨工巧等明，世間無罪事業邊際，令受學處。」也就是凡是世間所有無罪的事業都要能夠正確地了解，為了利益眾生，這都是菩薩該受學的，這是法施。無畏施就是使人家能夠免於恐怖。下面是詳細地說明財施。

※﹝財施分二：① 實捨財施，② 唯意樂施。初中分三：① 捨財道理，② 若不能捨當如何行，③ 習近對治布施障礙。初中分四：① 惠施何田，② 何心惠施，③ 如何行施，④ 施何等物。今初﹞

財施分兩部分，第一個，實捨財施，就是實際上送東西；第二個，唯意樂施，是單單心裡的造作。實捨財施當中又分三點：第一個是布施的正確方法。第二個是如果我們不能捨的時候該怎麼辦？因為理論上要捨，但有的時候碰見一些事情讓你不能做，那該怎麼辦？這裡告訴我們正確的方法。第三是萬一有障礙的時候，怎麼對治它。第一個捨財道理又分為四項，分別為：布施的對象、應該以什麼樣的心去行布施、布施給別人的時候怎麼送以及所送的東西是可送或不可送的；每一個地方都很明確地說明它如理、不如理之相。現在看第一個「惠施何田」，這個比較容易。

【◎ 略有十種：一、諸親友於自有恩，二、於諸怨敵謂作損害，三、中庸者俱無恩怨，四、有德者謂具戒等，五、有過者謂戒犯等，六、劣於己，七、與自等，八、勝於自，九者，富樂，十者，貧苦。】

平常我們布施，對自己好的人就送，冤家不但不送，還要害他，中庸的則無關緊要。這裡告訴我們真正的布施是三者一律平等。從文裡邊看，它包含了一切對象，不管是從自己的感受上，或從他人的德行上，乃至於從他的富樂、地位、名聞來說，一切都是我們布施的對象。這就是「田」－－是我們成佛的資糧田。我們恭敬佛是因為佛能使我們究竟離苦得樂；但是真正究竟離苦得樂，必須廣行六度萬行，現在那些人就是能夠成就我們的，為什麼不敬他呢？這正是我們要恭敬的。所以平常要多觀察、多思惟這個道理，尤其是我們出家的同修，這正是團體和合的真正原因。在世間如果三個人在一塊的話就不行了，俗話說：一個人擔水吃，兩個人扛水吃，三個就沒得吃了。我們要修行，卻恰恰相反，人是越多越好，當我有力時，要去幫助別人，看見他沒力，心想：這是我的資糧田，他懶惰正好成就我成佛的功德，所以是越做越高興。即使我現在力量不足，心裡也清楚自己到這裡來學的就是這個！就算做得很辛苦，回頭想想，心中也好高興，因為我雖然多做一點點，可是從他身上曉得自己的心裡是如何地顛倒－－看見他不做，內心就起嫉妒障礙。現在由他提醒，讓我看到心裡面的慳貪是這麼厲害！這時就不會放不下人家！所以萬一碰見這種情況，心裡放不下的時候，自己去反省：我出家是幹什麼的？這樣一想，問題就馬上解決了。如果還不能解決，趕快到佛堂，好好地多磕幾個頭，真正我們要懺悔的就是這個。這樣一來，就算不是做得很好，至少大家沒有什麼諍論，所以一定要先從這個基礎上消極地防範，才會有積極的增上，根本的意趣就在這裡。

再進一步說，施的時候內心的相狀。

【◎ 意樂分二：初當具足何等意樂者，緣所為事謂作是念，當依此故圓滿無上菩提資糧，圓滿布施波羅蜜多。】

意樂就是實際上把財物送給別人的時候，當下的心理狀態。「唯意樂施」所說的是沒有東西的時候如何修心；這兩個是不同的。

當你布施的時候，心裡面就這麼想：我現在把東西送給別人，對出家人來說，我現在說法，或者是供養三寶、莊嚴佛殿，或者我布施別人無畏，我忙一點，但讓他省力，這是應該做的事。因為這樣做能圓滿無上菩提資糧，能夠圓滿布施波羅蜜多，所以越做越高興啊！這樣想就不會覺得好像自己多做了一點，看見別人在摸魚，心裡面就嘀咕，自然這種心就沒有了。所以了解了這個概念，處處地方要提醒自己，你嘀咕了半天，事情照樣做了，結果呢？你是白白辛苦，心裡還增長嘀咕的雜染，真是冤枉。所以常常記得這句話：「君子樂得為君子，小人枉自為小人。」

我們現在為什麼會在這個世界上面？這很明白！會得到這個受用，當初因地當中一定種了這個因，就是說你也布施了，但是感果的時候，為什麼心裡面還是要動腦筋去求，還不一定求到？那就是當初布施的時候心裡面並沒有清淨。如果說你一心一意歡喜地送給別人的話，感果的時候，得到財物也是毫不費力。所以古代有些人真是妙極了，他就會有這種寶藏，自己也不曉得怎麼來的，歡歡喜喜很省力就得到了。所以能夠歡歡喜喜無條件地幫助別人，心裡不要嘀咕，將來好的果報還是你的，這是就世間來說！現在我們要求無上菩提，更是不曉得要比它超勝多少，世間是不能比的呀！所以我們一定要認識這個心，把它建立起來。這個地方不是去看那些偷懶的人不對，重點是我自己出家穿了這身衣服偷懶的話，眼前貪一點小便宜，將來的後果是可怕得不得了！這一點是我們每位出家同學必定應該了解的。小便宜是絕對貪不得，討便宜就是慳，對自己的東西放不下，財物固然放不下，心裡也放不下，偷懶等等都是從這地方增長，從身心兩方面都應該去認識。

【緣所施物，謂於自物作他物解，所施之物如取寄存，當念菩薩一切所有，於有情所先已施故。】

對所做的事情該有像前面的想法，那對於我們送出去的東西，平常總覺得這是我的，現在要想：這個東西本來就是他的，只是他暫時寄存在我這裡。不但財物送給別人，我的身體、氣力也送給別人。既然是別人的，現在他要我做，我當然高高興興做啊！就像僕人為主人而忙，現在我們就是如此，這個身體是僕人，這個主人是什麼？無上圓滿佛果等著你啊！你這樣去做，就是為著無上圓滿佛果而做呀！不是很清楚很明白嗎？如果了解這一點，必然會精進努力，盡最大的力去做。這個身體千萬不要養得肥肥胖胖的，等到死了以後後悔再來打它，到那時候也來不及了，至少要讓它瘦瘦枯枯的，然後來禮謝它。最好是像佛一樣，天人還要向它禮敬讚仰。所以應該這樣想，一切為了這個主，這個主就是無上圓滿菩提果位。

【緣行施田，為善知識。謂於來乞未乞諸田，應念此等滿我布施波羅蜜多，當具如是三種意樂。】

第三，你要做布施的事，一定需要受者，所以這受者就是你的資糧田、善知識。如果有人跑來向你乞討，這些人都是你的資糧田，他如果不來要的話，還不能滿足你的菩提資糧。雖然你有一身的氣力，但是如果沒有地方可以去施展，那有用嗎？跑到了淨土，你還要掃地嗎？你還要忙什麼？那個地方這麼乾淨，所以你沒有集聚資糧的機會，所以為什麼說在淨土修了百年反不如在娑婆世界修一天，這不是很清楚明白嗎？有人來跟你要東西，以前捨不得，現在好極了，趕快送給他，這是我圓滿菩提資糧的機會。東西擺在身邊不捨，其實這東西是虛誑的，反而還害我，送給他卻可以換取安全而且堅實的佛果。 　　我們這裡的同修當中，有一位侍候老和尚，我曉得他實在是辛苦啊！不但是白天整天地忙，到了晚上還要起來幾次，他睡的睡墊冷得要命，我一直跟他說你這樣不行，他也沒關係，我說這不是為你，因為老和尚是我們這裡的精神導師，你要照顧他，你自己也要注意。他晚上睡的是冷得要命，睡的時間比任何人少，做的事情卻比別人多。有的時候人家還說他，一開始他心裡覺得忙了半天還不被諒解，後來想沒關係，我在這裡修學，他成就了我的忍辱。就是這樣的心理，所以我讚歎、真歡喜！這都是我的善知識，因為他了解這正是他的資糧田，所以越做越高興，越做越快樂。現在我們住在寺院中，對上面侍候佛，下面是成就你資糧的同行，當然是越做越開心呀！ 　　所以不管你所施的東西，或所做的事情，乃至你的對象，能夠三輪清淨，在因地當中聞思相應，果位當中修證相應，有這樣的因，自然感這樣的果。前面說過了，不是馬上叫你捨頭目腦髓，第一步重要的是把這個道理聽懂，然後思惟觀察，當這些人來乞求的時候，你會覺得他來成就我。如果是要財，那是成就你的財施；如果是做事情，他不做讓你做，你不會說他在偷懶，而是成就你的無畏施啊！不但成就你的無畏施，讓你多賺了以後成就佛果的功德，這都是你的功德田、資糧田，你感激都來不及，這是你的大善知識啊！他使你成佛的，怎麼能不恭敬他呢？不但歡喜而且恭敬！所以現在我心裡面經常就是這樣想，說實在我也做不到，但是正因為我做不到所以更要這樣想，做不到難免會痛苦，轉變想法就會快樂。身上面雖然受一點苦，心裡卻是越來越快樂，我曉得只要這樣做下去的話是增上生，到最後圓滿佛果就等在那裡。諸位啊！天下哪有這樣好的事情，哪有這樣便宜的事情，你不在這裡忙，請問你在世間忙些什麼？以前曾經跟你們說過，我當初出家的時候人人笑我，等到多少年以後，跟以前的老朋友碰見了，他們都說：「某人啊，算來算去還是你最好。」當初我們在學校裡唸書的時候，每一個人都有偉大的志願，要成家立業。現在每一個人都「五子登科」，就是房子、車子、妻子、金子、還有兒子都有了，忙了半天問他為什麼？還不是為這個家，為了這些孩子！辛苦了一生，結果就是這個樣。 　　現在我們有幸從家的牢獄脫離出來了，在這個地方集聚資糧，所以千萬要把正知見建立起來，不相應的心現起的時候，要想說：「這個無始以來無明相應的習氣又來了，這真是我的冤家，我現在跑到這裡真正要做的就是跟它鬥！」不是說一定能成功，前面告訴我們，即使被煩惱冤家壓在下面了，我也在下面咬牙，要跟煩惱鬥。大家還記得這段話吧？我不是時時戰勝的，我自己很清楚，我一直在敗。人家說常勝將軍，我自己覺得我是個常敗將軍。普通一般人敗了一次就完了，像那樣就不行。我敗，敗了以後我還再打，又敗，敗了再打，又敗，再打，所以叫做常敗，真正了不起的就是這個「常」字。你能夠這樣倒下去再打，倒下去再打，你就成功了。記著，我但願諸位能學這個，我現在就學這個常敗將軍。我在這裡只是把我敗的經驗告訴諸位，雖然敗，卻是快樂的！而且美不可言！

p. 269

【《攝波羅蜜多論》云：「乞者現前諸佛子，為增菩提資糧故，當於自物住他想，於他應起知識想。」施一一物，念為如是如是而施，緣所為事意樂廣說，如《妙手問經》及《攝波羅蜜多論》，應行了知。】

《攝波羅蜜多論》所說的，就是前面講的這個道理，乞者出現在前面，既然我們是學菩薩的人，行布施會增長我的菩提資糧，所以很高興，他是我的善知識！這個東西本來就是他的，現在卻可以用來滿足我的菩提資糧。不管送任何東西，都要想到是為了成佛而施。布施時內心的所求，詳細的內涵就在經論上面，這裡只是提個綱要。所以宗大師為什麼教我們要不斷地多閱讀無垢經論，原因在這裡。我們有個經驗可以說明：大部分同修聽的時候，聽得真起勁，書本一合沒有了。現在應該是聽的時候固然很起勁、很高興，然後下課的時候高興的心念還在，正知見的餘勢還在，休息了幾分鐘馬上再回來。不但是聽論，就是看經也一樣，要繼續去思惟剛才這論上面怎麼講的，現在經上面怎麼說，內心當中不斷地薰習。累了出去休息的時候，仍然保持這個跟法相應的快樂心情，餘勢未盡之前，讓眼睛休息休息，身體鬆弛一下再進來，這樣不斷做的話一定成功。這個道理後面的精進波羅蜜多當中會告訴我們，只要得到了如理的、正確的方法是沒有不成功的。

【如前所說緣田意樂，於一切境皆應起故，是總意樂。別意樂者，於諸怨害以慈意樂，於諸有苦以悲意樂，於諸有德以喜意樂，於諸有恩以諸意樂而行惠施。】

前面所說的緣由意樂，在任何情況之下都應該這樣，這個是總的意樂。此外，面對不同的境界，還有不同的方法。如果是對我有怨害的人，要用慈心布施，這不但行布施。而且還對治瞋心，不但對治瞋心，而且增長無量慈悲，多好啊！

「於諸有苦以悲意樂」，這一點要特別講一下。苦有身心兩種，現在我們外面看起來是好好的，身容或不苦，可是心大部分都很苦。我不敢說你們如何，我自己曉得我很苦，因為我還是個凡夫啊！雖然曉得佛果這麼美妙，可是還遠得很，雖然也在努力追求，但是大部分心情都是跟凡夫的雜染相應。跟雜染相應自然而然貪著難捨、偷懶、茍且偷安，我自己很能體會到這種心情，所以看見別人這樣的時候，有時候會拿世間的標準去衡量：「這個傢伙又偷懶了！」但回頭一想：「錯了、錯了，他在苦惱當中，被無明大苦所陷，這正是一個苦惱眾生，我現在修學佛法，不是要布施、不是要成就嗎？連我自己覺得是修學佛法的人都做不到，還能要求其他人嗎？」一方面策勵自己，一方面覺得這個人真可憐，「好啊！我正好趁這個機會幫忙他。」這個意樂並沒有離開前面的總意樂。前面是說：人家偷懶，你應該怎麼去做，其實他之所以偷懶一定有種種理由，也許他今天生了病，就算他真的是偷懶，那還是心病，一樣是苦啊！所以是可悲的眾生！不但增長我的菩提資糧，而且增長我的大悲心，悲心對菩薩而言不是初、中、後都要修嗎？所以你看，一面是增長資糧，一面又增長悲心，好在有對面這個人！到那個時候，你越想越歡喜、越做越高興。

因為你做的當下是增長功德，這個歡喜的心情又是個隨喜心，所以前面告訴我們要多思惟，坐在這裡要思惟還思惟不起來，但境界現起的時候，思惟是特別有力，正是我們可以用法的時候，所以有了這麼好的環境不努力，真是如入寶山空手而回，現在我們這裡說來說去就是講這個。所以大師真了不起，多少傳承的祖師、譯經大師，乃至於印這本書的人，還有郵差把書送進來，都要感謝他們，我們才有這個機會。

【又於諸田當住捨心，行善施果，亦當迴施乞等有情，特於苦田當住悲愍。如月稱云：「施謂離慳貪，於諸器非器，平等心等施，此施施者淨，悲施及施果，二俱施來求，此施無慳崘，善士所稱讚。」】

對所有這些田都是住於捨心，乃至於布施的果也都迴向給他們，本來你就是要迴向一切有情成大菩提。特別是對苦田當住悲愍，這個道理剛才已經說過了，真正菩提心的根本是大悲！而大悲必定是要苦眾生的策發才生起。 　　月稱大論師是一位大菩薩，他說施就是離慳貪。這種情況之下，不管受施者是器非器，不管十種田中哪一種田，布施的時候以平等心。布施這個行為本身以及施者都是清淨的。布施的時候用悲心，然後布施所得的果報也都布施給人家，這個布施才是真正圓滿的，才是善士所稱讚的。

【《無量功德讚》云：「若見諸貧劣，眾生有求心，無悲希果報，尋餘有德器，意壞雖行施，等同諸乞丐，故尊由大悲，布施諸乞者。」】

有的人因為布施有德者有功德，就會去供養，但是有窮人來求乞，他卻沒有悲心，因為覺得這個窮人沒有功德。他把錢集在那裡，要布施有德者，這個時候他的意樂已經不清淨了，雖然行布施，就像乞丐一樣。而世尊真正珍貴的是以大悲心，正因為看見他苦、貧窮，所以布施。剛才說過苦有身心兩方面，對出家人來說，是特別注意對方心苦而行布施。這個話再說一遍，當他貧窮的時候，固然要布施，即使他有種種不如理的地方，我們也是一樣。不要說因為老和尚功德了不起，我處處地方去侍候，想辦法討好他；這個傢伙莫名其妙，我才不理他，不是這樣。我們修學菩薩道的人要了解，不是在於他要不要，而是說我該不該。那個時候你很清楚地知道，這個境界現起了，我真正要修改的就是內心這種不如理的慳崘狀態，這個拿掉就對了，這個是布施時的意樂。

「意壞雖行施，等同諸乞丐。」雖然布施了，但是布施的心理狀態錯了，所以像乞丐一樣。乞丐是和尊貴成對比的，就世間名位來講，最尊貴的是王者，最下賤的是乞丐。現在你已經布施了，為什麼還講像乞丐呢？要了解布施根本因在哪裡，以大菩提心行六度萬行，如果你的大菩提心、悲心沒有了，那就錯了。所以前面說，有窮人來求，正是大悲所緣的境，你現在不救而求果報的話，根本錯了，這個就是它真正的意思，這是我們應該要了解的。前面是說應該具足何種意樂，下面是說我們不應該有的違理的意樂。

【次當斷除何等意樂中，無惡見取意樂者，謂念布施全無果報，及念殺害而行惠施以為正法，或計瑞相吉祥而施，或念唯由布施圓滿，便證世間出世離欲，莫如是施。】

第一個，一定要有正知見，與正知見相反的就是惡見取。這裡是以見煩惱當中狹義的來說。廣義而言，凡是跟不正知相應的都是惡見取。例如有人以為布施沒有果報，這是世間不了解因果法則而持斷滅見的人；還有由殺害而行惠施，這個也不可以，本來布施是除了去除自己的慳以外，還要滿人家的願，現在你反而殺害，去做傷害的事，這個跟正法不相應的；乃至於為求種種的吉祥等等，這個我們容易了解；或者以為只要布施圓滿了，就可以得到世間、出世間的種種離欲等等，這種不正知見應該斷除。

【當無高舉意樂者，謂不毀求者，不為勝他。亦不施已而起憍慢，謂我能施餘則不爾。《清淨業障經》說：「若諸異生行布施時，於諸慳崘便生不信，他發憤恚而墮地獄，故於布施而為障礙。」】

平常凡夫總是隨著我慢轉，我能夠有東西送給別人，自己心裡面總有一種高高在上的高慢之心，要把高慢之心拿掉。對來求的人不要輕視他，乃至於毀損他。勝他，也是一種憍慢的心理：他這樣做了，我要比他做得更好。還有布施了以後，心裡不要起憍慢，覺得我能布施，其他人都不行。

這段經文主要的意思就是說，平常對於世間的一般人來說，假定你行布施時，自己覺得我行別人不行，或者布施了以後，對於來向你求東西的人，雖然給了他卻呵斥他，譬如對一個年輕人，你說：「年輕人好好的，不去做事情！來來來！送給你，你這種人真沒出息！」他雖然受了你的布施，心裡卻在那裡嘀咕，這個不好。還有「勝他」，看見別人這樣做，為超勝於他，乃至於你送了別人不能送的東西，就看不起不如你的那些人，使他人對於正法生起不信的念頭，乃至引發瞋恚之心而因此墮落地獄。這是由於你布施的時候不如理，內心是高舉的意樂而影響到的。你原來的目的是為了幫助別人，結果因為你不如法，意樂不正，所以使得人家反而受了傷害，這個是布施的一種障礙。

【又說：「守護戒時毀訾犯戒，令多有情起不信心，他由不信而墮惡趣，住忍等時毀訾安住，此等逆品故障戒等。」】

除了布施以外，還有持戒、忍辱等都是這樣。我們自己持戒，卻說別人不持戒，就會使得很多人對三寶生起不信之心。這個「很多人」涵義很廣，比如說，你持戒而另外一個人不持戒，當你說他不好的時候，你可能對著他說，也可能對著旁人而說，乃至於輾轉告訴別人。如果是對著他說，他固然是不持戒，但由於這樣而彼此之間有嘀咕；或者你說給別人聽，使別人認為原來戒是這樣的，那麼他就對你很恭敬，對毀戒的人就輕視了。佛經上面告訴我們，戒是要求自己、策勵自己的，我們並沒有責斥旁人的理由，這是特別要注意的地方。所以佛法是「內明」，總是在處處地方以法來淨化自己。現在你自己持戒，卻毀犯別人，這個本身就錯了。

目前常有的狀態是自己很認真地持，雖然不一定讚歎自己，但是他會說別人是不持戒的，居士聽了，以為持戒是這樣的，就對不持戒的人生起輕毀之心，因為這樣他對三寶的信心就會受損害，乃至於由此而遠離佛法。經上面很清楚地告訴我們，末法的時候，出家人披了這件袈裟，哪怕犯了種種戒律，你還是不能輕視他。本來在家人並不了解，但是因為你持戒的人說了這個話讓他產生了不信，又去隨便毀謗，這是會墮惡趣的。持戒是這樣，忍辱也是這樣。不過在這裡要說明，出家的同修，不要以為人家不能罵我是天經地義的，罵、不罵是人家的事情，我們穿了這件衣服，是一定要持戒，如果做不好，非墮落不可！佛法講內明，每一個地方都是告訴我們要以法來反省觀照，淨化自己，這才是真正重要的內涵。所以要分清楚是站在哪一個立場上來說，要不然，經上說在家人不應該毀謗出家人，自己犯了戒，還覺得你在家人不可以責備我，好像這是天經地義的事，那他要是下一層地獄，你就要下十八層地獄。他要是下十八層地獄，你就要下三十六層地獄，那不得了！這個事情我們千萬要注意。反過來，在家人也千千萬萬不要說「出了家怎麼這樣的！」他毀戒犯戒，那是他個人的事情，這件衣服是十方三世一切諸佛的清淨幢相，你能夠恭敬的話，你就能得到無比的功德，這個完全是就你自己淨化來說的。

我們說要行菩薩道，要幫助別人，正因為看見這種不相應可憐的眾生，要用種種方式怎麼樣去幫助他，你看見他做錯了，不但不責備，你還得反過來反省：我的目的是幹什麼？就是要救他們出來。現在那些人做錯了，那不是我的責任嗎？這個才是我們應該有的心情，在任何一個地方都要把握住這個原則。所以一旦啟發了大菩提心、行大乘行的話，你在世間就找不到一個惡人，內心上面也生不起一點貪瞋等煩惱相，就有這麼大的好處，這是我們學習大乘的行者應該特別認識的一點，修忍辱的時候也是一樣。凡是上面這種狀態，都是持戒的障礙。

p. 270

【故當如《無量功德讚》說而行。如云：「汝聞慧大時，未嘗自讚歎，餘少德眾生，亦曾高恭敬，自住功德時，取自微惡行。」】

正確的應該怎麼做呢？應該按《無量功德讚》說的去做。能夠如理如法地跟善知識修學佛法，這個叫「聞慧大時」。上士所學的是發了願心，然後受戒－－行心，這是資糧位上的行者。與資糧位上相應的慧，就是聞慧，聞慧如果不大的話還做不到，所以這是資糧位上慧的特質。假定真的有智慧，雖然是最起碼的聞，或者進一步思修相應，你就不會讚歎自己，那種種煩惱都可以對治掉了。人與人之間相處，千萬要自卑謙下，恭敬別人不要自高。應該自己努力去修行，不應對自己的功德沾沾自喜、得少為足，拿出來向別人誇耀，更是錯了，要記取的是自己的微惡行。

到了這個階段，如果能夠真實如理地走上去，心目當中具足的是大菩提心，一心仰望無上菩提。因為有了這個心，所以去行布施。雖然這樣行持是有功德，可是比起究竟的目標來看，事實上卻是天差地遠，了解了這一點，內心自然不會憍慢。所以做任何一件事情，如果說把握住這個根本目標的話，自然而然不會出問題。那個時候自己看看，還是覺得差了一大截，雖然發了心進入資糧位，才剛剛離開凡夫一、兩步，距離佛地還差得很遠很遠啊！所以為什麼一切時處不要離開皈依跟菩提心，就有這樣的特點在。

雖然理論是如此，但是因為無始以來的積習很重，所以初發心者難免處處地方仍被惑業現行所影響，因此經上就告訴我們，你自己是有功德，但千萬不要拿這個東西來自高驕人，而是處處地方反省自己的錯誤。我也常常聽見我的善知識比喻給我聽：要曉得現在這樣去做是賺法財，世間的人賺世間有漏的三世怨之財，我們現在要賺的是無漏的佛法如理之財。在這個五濁惡世，就相當於在貧民窟裡面，而你居然賺了錢，就像世間一樣，這個錢萬萬不能露白。你在外面也是裝著一副窮酸相才會很安全，要不然會出毛病，這是千真萬確的。如果你不善巧的話，障礙就都來了。

所以，最近我們溫習《了凡四訓》的謙德之益，這個對我們非常重要，我也希望大家把這一部分作為輔助，要好好地看一看，你會處處體會，從這個世間淺近的事實，了解他所以能夠立命、改過、積德的原因何在，如果把這個原因運用在現在所講的道理上面，你馬上就能相應。現在講的是非常深刻圓滿的道理，但是下腳的起步卻是跟世間普通人一樣，因為我們還是個凡夫，不同的是，他的目標是很近、很短；我們同樣的起步，目標卻是很高、很遠，有這樣的好處在。

【當無依止意樂者，謂不望名稱而行惠施。當無怯弱意樂者，謂施前歡喜，施時心淨，施後無悔。聞諸菩薩廣大施時，莫自輕蔑恐怖退弱，增長勇悍。】

我們布施要依止正確的意樂，而不應該依止不相應的意樂。內心好樂的應該是我們志趣所在的地方，好名稱等等，這些是不應該求的，都應該斷除。此外，布施的時候，心裡不應該怯弱，應該堅強，這在布施的整個過程中都很重要。布施以前心中要歡喜，平常我們有一點好東西，自己捨不得，想到要捨給人家，心裡面就先縮起來，不要有這種心態。要想現在難得有這個因緣，很歡喜地送給別人，這才是跟正法相應的。這種歡喜就是所謂「法喜」。正布施的時候心淨，「淨」是指如理如法的。布施以後心裡面無悔，不但無悔，而且繼續地很歡喜，這個布施才正確。否則的話，我們有時候心裡面會生起懊悔，覺得送給人家，自己就沒有了等等。

聽見諸佛在因地當中行菩薩行，那種了不起的偉大的布施，自己千萬不要覺得這個是大菩薩的境界，我可不行啊！這心一生起，注定你只有向後退的份，因為你看見別人做就害怕了，輪到你自己的時候，絕對闖不過去。所以應該增長勇悍的心力，這跟前面的怯弱恰恰相反，悍是強悍，很強大的力量。

這個地方我們也可以回想《俞淨意公遇灶神記》的公案。自己有力量可行持時，要盡量去做，萬一力量不夠，也一定要使得施心圓滿。比如他今天要我幫忙，借他幾萬塊錢，偏偏我是一個窮光蛋，沒有能力，平常我們會說我沒有辦法，就不管了。現在應該要想：「唉呀！我再怎麼沒有能力，總要想辦法幫忙他，替他打算。要是我有能力一定要幫他，乃至於變賣財物都可以。」儘管你沒有行為，可是心裡面要這樣想。我們常常聽見一句話「善門難開」，這句話對眼前的情況來說，是千真萬確的，一旦開了善門，大家都來求你。但是行菩薩道的時候，不應該這樣說，應該是「善門易開」，而且其樂無窮，其利無比，就要用這種心來策勵自己。

【當無背棄意樂者，謂於親怨及諸中庸不隨朋黨，悲心而施。】

布施的心要一視平等。不可以說這個人跟你親就施，這個人跟你怨就不施，另外的一些跟你無關緊要的人（中庸就是跟你沒有關係的），你也不施，這就是朋黨之心。黨就是朋黨，跟你同一個圈子裡的。這樣是違背你自己的發心，以及背棄了來求者。你布施只有一個原因│－大菩提心，要救人家，所以重點不在乎人家跟你親、怨、中庸，而是你自己的悲心，這個我們一定要把握得住。

【當無望報意樂者，謂非望他報恩而施，觀諸眾生缺乏安樂，愛火所燒，無除苦力本性苦故。】

你布施並不希望得到什麼果報。但是我們真的不希望得到果報嗎？希望的，得什麼？無上菩提之果。這個無上菩提之果，以我們凡夫來說，好像有一樣東西，實際上是歸無所得，不過在凡夫地一開始並不這樣說，而是說我們要把所求的目標，放得最高最遠，這個東西才是究竟圓滿的，為了這個目標才去行布施，不是希求世間的回報。所以布施的時候一定基於悲心，看見一切眾生都在痛苦當中，為貪欲之火所燒，沒有力量去淨除自己的苦，所以你幫忙他，這個幫忙包括財施、法施、無畏施，全部在裡頭。

【當無希望異熟意樂者，謂不希望後世異熟身財圓滿，觀一切行悉無堅實，無上菩提有勝利故，非破現前希此諸果，是破唯以三界身財為所欲得。】

布施的時候，並不希望得到異熟果報－－這一世我好好地努力，下一世升天，得身財的圓滿。這個地方要注意，不是要下一世異熟的身財圓滿，因為這些都是不實在的。我們唯一要的是無上菩提，這個才是真正殊勝的利益。前面曾經說過，真正該求的是眼前增上生、究竟決定勝，所以眼前增上生，我們還是要的。那麼這個地方說的「不希望」是什麼內涵？我們布施的目的乃是為了無上菩提，這個眼前增上生是要的，但並不是只求眼前增上生，因為眼前增上生只是個工具。這裡所破的，是指布施的目的不在獲得無上菩提果，而只是希望得到三界之內異熟的殊勝之身，這個我們要分別得很清楚。

本論真正殊勝之處，就在它每一個重要關鍵的地方，都會分辨得非常仔細。如果沒有這種能力，或者是不經過這種薰習的話，往往是非莫辨，總是差不多，如此世間尚且做不好，何況是要求圓滿無上菩提！所謂差之毫釐，失之千里，這一點大家要了解。如果已經有分辨的能力，固然應該慶幸、增長，沒有的話，要特別策發自己：我好幸運能到這裡來，現在居然了解、認識了，可以從這個地方層層深入。不要因為自己不相應就怯弱，覺得這個這麼麻煩啊！你就退怯了。這種心理對學佛而言是完全不相應的。我們要常常記住，真正的難易不在事情的本身，而在你對這件事情的心態。如果心裡面已經先萎縮了，那是什麼事情都做不成功的。

【復次當無邪命意樂，謂念行施為國王等知其能施，而起敬事，不應慮貧而不行施。又於乞者無欺誑心，不喜忿恚，心行散亂。】

其次，不要有邪命意樂，什麼是邪命呢？自己布施，希望國王或者上面的人曉得，知道這個人能夠布施，然後敬重、恭敬他，這個都是錯的。也不要去擔心送給別人，自己就沒有了。對於來求的人，心裡面不要欺誑他，不要不歡喜、不要忿恚、不要散亂。「心行散亂」以我們眼前來講，不大容易體會得到。要注意，這個地方是指已經受了菩薩戒、行菩薩道的行者，所以他的心理狀態只有一樣東西－－緣大菩提心，這是必須要的。平常我們的心裡是浮浮泛泛一直在散亂心當中，那個散亂和這裡的「心行散亂」，這兩個標準不一樣。這裡的不心行散亂是指菩薩布施時只有一個心理狀態－－緣大菩提心。

【乞者來作種種邪行應無厭患，雖見乞者欺詐等過，無宣布心。】

這的的確確真是菩薩了不起的精神。對來乞的人我們不能輕慢他，乃至於不能說他的不是，就算他有種種欺詐的行為，那都沒關係，那是他的事情。我總是以非常歡喜的、大菩提心相應的大慈悲心與恭敬心去布施他，因為他成就我的布施功德，他是我成佛的資糧，你既然恭敬佛，怎能不恭敬他呢？所以他如何是他的事情，就算看見他欺詐，我們不去揭穿他，總是一心地幫他忙。

【從別別施生別別果，深忍而施不為他動。】

布施的時候，以個別個別不同的方式去布施，就會感得個別個別不同的果報，你給他一塊錢，將來從他手上會還回你送他的錢；你拿這樣的心理，做這個行為，將來回報你的也是這樣，乃至對象是什麼等等，都分得清清楚楚。現在一方面身口行施，意樂也是跟菩提心相應，這樣行施的果報，外面是所受用的報身報土，裡邊是法身圓滿、報身圓滿。這個概念如果弄清楚了以後，就不會為他所動，深忍而施。前面告訴我們這樣不要做，那樣不要做，以我們現在看起來，這個事情還真難。如果懂得了道理，能如理思惟觀察修習，到最後自然而然曉得就是這樣，你在因地上怎麼做，果位上就得什麼樣的報，所以你只要注意你現在的內心行相，這事情再清楚明白不過了。既然與法相應的你都做了，不相應的都斷除了，自然就能夠深深地安忍於此。不管外面的境界是天翻地覆，好的、壞的也好，詐的、欺的也好，你都不為它所動。這是第二點布施的時候應以什麼樣的意樂行施。

【◎ 如何行施分二：不以何等加行而施者，謂不速與稽留乃與，令起煩惱然後乃與，令行非法或違世間道理之業而後施與，先誓與此後減少給，或給下劣，數恩而與，一時能與而為漸次少少相給。自為國王奪他妻子而為惠施，逼取父母奴輩等財而與餘者，由能損害他人方便而行惠施，自懶惰住教他行施，於來求者呵責嗤笑，旁言輕弄粗言恐嚇而後給與，違越佛制學處而施，不能如有資財而施，長時積集然後頓施，是為應斷，故當捨離此等加行。】

第三點是你布施時候的行為、加行，這又分什麼是不應該的要斷除，什麼是應該的要去做。第一個就是人家來跟你要，嘴巴上說：「好好好！」好了半天，還是沒給他。應該在他需要時趕快去幫他才對。此外，你要布施給他，應儘量地使他得到安樂，結果你使他生了煩惱才施，這樣的布施不相應呀！或者送他東西，叫他去做不如法的事情，乃至於做不順世間道理的事情，這種施不可以做，因為佛法一定隨順世間。乃至起先你決定要給他，後來給他的卻減少了，或者是好的變壞了，這個不可以。 　　「數恩而與」就是給了他以後，一直數說自己的東西有怎麼樣的好處，例如「這個東西好得不得了」、「我自己省吃儉用，然後幫忙你。」諸如此類的話。還有，我們一次可以給的，卻慢慢地給，少少地給。或者自己身居高位－－古代是指國王，現在是居高位的人。以前的國王可以任意搶奪別人的東西，然後送給他人，這不可以做。或者自己在下位，不是國王而是普通一般人，向上逼取父母的，下面取奴婢的等等，不是自己的東西逼取來了，然後去布施，這樣不可以。還有，損害了別人而去行布施，或者雖然想布施，但自己懶惰叫別人去做。對來求的人呵責他、嗤笑他，不是軟語相慰，乃至於輕視等等，這種種不如理的現象，我們平常很容易見到，這也不可以。所謂旁言就是顧左右而言他，輕弄就是戲弄、輕視。 　　出家修學佛法的人特別要注意，前面一再告訴我們，出家人是法施，財施只有一個條件，就是你自己宿生的福報，不求而得到的。即使以在家人來說，這個求財大有學問哦，要如理如法的，這一點很重要。信了佛一定要依佛法的原則去賺錢，若是以違背了這個原則而弄來的錢財去布施，這是不對的！下面是說有錢就應該去布施，不要把錢積聚起來，積了很久，然後再一下子布施出去，應該是隨有隨施。關於上述這種種情況都應該捨棄。

p. 271 (2)

【又諸菩薩見積集施其施有罪，見隨得施其施無罪。謂若積集然後頓施，福并無多，及於集時退怯眾多求資具者，令生嫌恨後施諸餘未求者故。《菩薩地》中所說此等極為重要，謂見集時生長慳等眾多煩惱，護等劬勞障多善行，多於中間發生損失，不能畢竟惠施事故。】

真正修學菩薩行的人認識得很清楚，他之所以布施，是對自己去除慳貪而言。如果把財物積聚起來，這是會增長慳貪的，所以積聚財物布施，這樣的施有罪。隨得隨施，得到了馬上就送出去，這個施無罪。你有了財物而藏積，這是積集而頓施，你的福並不見得因此而增多。先不管那樣的心對不對，就布施的財物這一點來說，你慢慢地布施和一口氣積了很多才布施，結果數量是一樣的。譬如我現在慢慢先不急著布施，一塊一塊積了一百塊，然後以一百塊錢布施出去，這跟一塊一塊送出去的數目相同，所以這福是一樣的，但是在你聚積的時候，有人來求，你沒有布施給他，結果使得很多來求的人求不到而生了嫌恨心，這個不可以。

關於這個道理在《菩薩地》當中特別強調，所以這一點很重要。前面只是單單說，先前來求的人，被你拒絕了，讓他心裡面生起不如理的心相，現在這地方所說的是，你聚積財物的時候增長了慳貪，還有很多其它的煩惱。我們把錢擺著，就要守護它，要防小偷，或者要擺在銀行生利息等等，那都是煩惱，都是麻煩。所以結果是增長劬勞，障礙很多善行，時間浪費掉了，又增長煩惱，何況中間還有種種的損失，而「不能畢竟惠施事故」，跟究竟圓滿的布施不相應。究竟圓滿的布施在任何情況下，都是增長自他功德的。所以與究竟圓滿的布施不相應的加行不可以做，那麼應該怎麼辦呢？

【◎ 當以何等加行而捨者，謂舒顏平視，含笑先言，隨對何田，皆應恭敬。親手應時，於他無損，耐難行苦而行惠施。】

舒顏，叫人家看起來很舒暢很歡喜，自己歡喜，使別人也歡喜，所以《大丈夫論》上面告訴我們：行菩薩道的人，看見別人來向他要任何東西，雖然是他送給別人，結果他內心上的歡喜比受布施的人，不曉得要超過多少倍，他內心的歡喜是無比的！這個道理我們普通人的確是無法體會的，如果了解了這裡所說的發菩提心、學菩薩道的內涵，就會很清楚，你心裡所希求的是無上菩提，因為你深深了解無上菩提果的殊勝利益是不得了的，世間任何好事，都絕對無法跟它相比，而你沒有其他辦法可以得的到－－除了修學佛法以外。為了使我們容易體會這個心情，打個比方，就像做生意一樣，現在只有一條路可以使你賺大錢，但是偏偏別人不知道，就你知道而已，而現在你正忙這個事情，那個時候你心裡歡喜的狀態就是這個。所以有人來求你，你送給他的時候，這個人得到的最多只是一點眼前的錢財，他根本得不到你心目當中所求的無上菩提果報，怎麼會有你這樣快樂呢？這不是很清楚很明白嗎？雖然這裡是在講布施，其實六度中的每一度，都一樣需要這種認識。

六度中特別強調精進，就是我們做善事有一種強悍的心理狀態。現在叫我們做一點點事，事情還未做，就「唉呀，我害怕！我不行。我頭痛。我這個，我那個……」不但一點都不精進，還怯弱得不得了，為什麼？就是因為不能分辨是非好壞，貪著現前一點小小的利益，或者是知見上的，或者習性上的。如果你正確地了解佛法，知道正因為你要快樂，而真正的大快樂大好處都在這裡，此時哪有破不了的障礙。所以處處地方要注意一件事情－－修學佛法真正的中心是正知見，有了這個自然樣樣破得了，既然能夠破除障礙，那果報是一樣一樣地得到，這是很重要的一點。了解這個道理，你做起事情來就能夠無往不利，沒有一點事情會障礙你。

精進的內涵，先是內心上面的認識，然後行持上面要去表現出來，這裡用在布施度，所以菩薩看見來求的人好歡喜呀，含笑先言，他來成就我的無上菩提呀，真好！真是大善知識呀！所以對於上面的敬田以及下面的悲田窮人等等，也一樣地歡喜而且恭敬。感覺他像佛一樣，因為佛使得我們成佛，他也使得我們成佛，我當然恭敬他。你布施的時候能夠這樣恭敬，等到你成佛的時候，沒有一個人不恭敬你，道理就這麼單純。所以前面告訴我們，別別施生別別果，這個別別不單是在事相上面，布施的當下外面是這個事相，裡面是你的心態以及加行，你怎麼去做，就感得什麼樣的回報。

布施的時候要親自去做，還有送的時候要適時，這個很重要！他今天有求於你的時候你不送，過兩天他已經沒有求了，你才送他，這個不行。所以我們應該雪中送炭，不要錦上添花，這是應時。還有布施時要於他無損，還要忍耐種種難行苦。這個道理說起來很容易，可是做起來，就要自己深加觀察思惟。若你能夠依了解的道理去做的話，那功德是無量無邊。我一看到這個地方總是想起像《德育古鑑》、《太上感應篇彙編》、《安士全書》中，古德們的種種語錄，乃至於最常提的《了凡四訓》他也這麼說，不管是任何情況之下，能夠難行能行，難忍能忍，不管外面怎麼樣的難、怨，他總歸委曲求全。

【此等果者，如《諦者品》云：「由恭敬施感親友等而為敬重，由舒手施感得承事，由應時施感一切事應時成辦。」又云：「不損他施感得堅固資財，由忍苦施感知心眷屬。」《俱舍論》說：「舒手惠施得廣大財。」堅固資財者，如《俱舍釋》說：「他於資財不能障難，火等無毀。」】

你能夠照著上面這樣做的話，這個因會感得什麼果呢？經上這麼說：你布施的時候能夠恭敬求者，將來你的親友也會恭敬你。這是增上生當中的親友，乃至於究竟決定勝時候的親友，他們都是恭敬你，所以成佛的時候，任何人一看見佛，就無比地歡喜、無比地恭敬。佛在世的時候，坐在某個地方，樹枝自然移過來擋住陽光。當太陽移動時，其他的影子會跟著轉移，可是佛坐的那棵樹的影子不會移，還遮在那裡，這樣不可思議！這是千真萬確的事實，以上所述是布施的時候恭敬所感的果報。

「由舒手施感得承事」，你親手去幫忙人家，將來人家也會來幫忙你，所以現在我們常常怨，好像人情很澆薄呀！事實是如此，可是為什麼你會感得澆薄啊？就是你宿生因地當中所做，真正懂得這因果的必然關係的話，當你看見眼前這種不如理的事情時，你不但沒有一點抱怨，只有反躬自省，檢點自己，然後精進力行，沒有一個地方是例外的。還有要應時施，能夠應時而施，將來你辦起事情來，也應時成辦。

你能夠布施別人而不損害於他，會感得堅固的資財。又能夠耐難行苦而去行施的話，將來會感得知心的眷屬，為你盡心盡命。這裡引《俱舍論》解釋堅固財的內涵。平常我們感得的財物是五家所共：水漂、火燒、盜賊、王難、不肖子，都是不堅固的。王難就譬如現在我們的財物好好的，等一下政府裡邊說這個地方有什麼需要，然後就把你的東西拿走了，諸如此類的，這是以世間來說。你布施的時候，如果能夠不損他施就感得了堅固之財。

【又助他施加行者，謂若自有可施財物，見有慳崘，曾未少施，應往其家，歡喜安慰如是告言，我家現有廣大資財，我為圓滿布施波羅蜜多，希欲乞者，若有求者與汝會過，莫令空返，可取我財惠施彼等，或是將彼引到我所，我行惠施當生隨喜。彼財無減，即便歡喜，能如是行，如是令彼漸種能除慳垢種子，由漸修習自施少財，依下無貪進得中品，依中無貪進得上品。】

那要怎樣幫助別人行布施呢？看見有人很慳貪，很少布施，或者沒有布施過，而你自己有很多錢財，也想要布施，那時候你先不要忙著自己去布施，就到那個小氣慳崘的人家裡去，讓他很歡喜，安慰他，告訴他說：「我現在家裡有好多錢，為了圓滿布施波羅蜜多，這有非常殊勝的好處，所以我現在要布施，我巴不得人家來跟我要財，但是我又找不到，所以假定有人要來求財，給你碰到了，你不要讓他空返，你就告訴他到我這個地方來，或者幫我把錢送給他。」雖然那小氣的人他自己是不肯送也不想送，結果也沒有損失，還是行了布施，所以他心裡也歡喜。譬如說有人來找我，我自己捨不得，把這個人拒絕了，自己又覺得過意不去，現在正好可以帶他去隔壁那個人家，結果討的人也歡喜，拜託我幫他的隔壁人家也歡喜，那我當然也歡喜了嘛。所以由於你的善巧布施，這個慳貪的人也隨喜了。他沒有損失卻也得到了歡喜。這樣做的話，慢慢的能夠幫助他除掉小氣的種子。他自己不能遮止慳貪雜染，因為被你這樣引導，他也歡喜了，漸漸地也能夠稍稍地布施一點。這樣修習的話，他能夠由下無貪（這個無貪是跟貪相反的）慢慢地進入中無貪，又再由中無貪進入上品的無貪，由此提升了，這個好了不起！

p. 272

【如是若自親教、軌範、弟子、助伴，是慳貪性不能惠施，或雖非慳，然無資財，與彼資財，令於三寶樹修布施自己不作，由此因緣自所生福彌更弘多。令餘一類調伏煩惱，圓滿一類善法樂欲，攝受有情成熟有情。】

所以你自己周圍的人，不管是你的尊長、同伴、弟子等等，如果他們心裡為慳貪所逼而不能布施，或者雖然並不慳貪，但是他缺少資財；譬如說親教軌範，既然能作親教軌範的話，他不會有慳貪，通常這種情況是他沒有財。能夠助他加行，這個真了不起呀！不但自己布施，而且因為這樣的行為也成就了這個原本慳崘難捨的人，從不肯施，然後到少少施、到中施、大施，破除他的貪，從下無貪進到中無貪，乃至於上品無貪。你自己沒有親自施而讓他幫你去施，這樣得到的福德，比單單自己行施所得到的還要多。因為這樣一來，你令一類眾生調伏煩惱，令其他一類眾生圓滿善法。本來貧困苦惱的人，你幫助他解決了他的困擾。還有一類本來慳貪的人，令他增長布施的意樂。所以又能攝受有情，又能成熟有情；攝受是教他調伏了煩惱，使他增長善法欲樂，是成就他。這樣多好呀！所以當別人不能布施時，你能夠這樣幫助他，那真了不起。

【如是若自現無資財，應以工巧事業之處集財惠施，或於他所宣正法語，令諸貧者及慳崘者悉樂惠施，或諸求者教往俱信富饒之家，躬詣其所隨力隨能助其惠施。又於施物擇勝妙施，及將所備可施財物圓滿惠施。】

上面是自己有錢的情況，假若你自己沒有，那麼應該以「工巧事業處」，就是你的技術、知識等，想辦法去賺錢來布施；或者不必透過這個，只是宣說正法－－法施，因為你法施的關係，使得那些本來不能施的人，不管是窮而不能施，或是有錢吝嗇而不能施，也能施而且很樂意地去施。

還有，如果有人來乞求，雖然你自己沒有錢，但是你告訴他某一家有，而那些人家又是俱信富饒之家－－因為如果這個有錢人不具足對佛法的信心，你教人家去，不但沒有求到反挨一頓罵。或者你親自跑到那一個有錢又俱信的人家，隨自己的力量，用種種的方法，使得布施能夠圓滿。幫助了想施的人，這也是無畏施，助成他人的布施是隨喜施，這個無非都是由施上面增長的功德。真正我們行持的時候，你把握這個原則，善巧行之是無往不利。

布施的時候要把好的東西送人，不要自己用不到了才送給別人，這個不可以。說到這裡，我又想到我的善知識，那時候剛出家不久，寺裡東西很多，有的時候用不完，吃不完，我就說：「這個吃不完送給別人去！」或者「用不完，把差的送給別人去！」我的老師說：「這什麼話！你用不完，最多你只能說：『對不起，我實在用不完了，請你們幫我忙呀！』收的人也感激你。你明明是用不完想送人，跟你捨不得的好東西送人，哪個對呀？」我一直到現在為止受用不盡這句話。我們往往都是自己買了新的，舊的沒用就送給別人，還要說這個好的送給你呀！這不是我們修學佛法的人應有的布施態度。對於貧窮人尚且如此，對三寶的話，更應該注意。這裡圓滿這兩個字要注意，裡面包含了三樣東西：布施的心、布施的加行、以及布施的對象。

菩提道次第廣論卷十終

p. 273

菩提道次第廣論卷十一

※﹝第四施何等物，分二：① 略示應捨不應捨物，② 廣釋。今初﹞

【◎ 謂由施此物，能令現前離惡趣因，引生樂受究竟利益，能令斷惡或立善處。又於現前雖無安樂，然於究竟能生義利，是則菩薩當施於他。若由施此，現生逼惱後亦無義，或雖現樂於後有害，不應施他。】

前面已經講了施何等田，布施的時候以什麼心，以及布施的加行如何，現在是講所送的東西－－哪些東西可送、不可送。第一簡單說明哪個是可以送的，哪個是不應該送的。第二是詳細地說明根據這個原則怎麼去應用它。

總的原則是說，經過你布施以後，能令他眼前離開到惡趣的因，而且將來也得到究竟的利益，像這樣的東西，就應該送給別人。其次，眼前雖然不一定得到安樂，但是究竟能夠得到利益，也應該施。這一點要注意，我們凡夫往往只看眼前，不能看得深遠。所以要從大處著眼，這個利害要分得很清楚。如果你送給他，眼前也沒有好處，將來更沒有好處，那這個東西不要送；或者眼前雖然有一點好處，將來有害的，這個東西也不可以送。下面詳細說明這個原則的應用。

※﹝第二分二：① 廣釋內物可捨不捨，② 廣釋外物可捨不捨。今初﹞

【◎ 若知不捨內物道理與此相違知是應捨，故當先說不捨道理。此中分三，初就時門不應捨者，菩薩身等雖已至心先施有情，然乃至未廣大悲意樂，不厭乞求肉等難行，縱有求者亦不應捨。《集學論》云：「由何能令精進厭患，謂由少力而持重物，或由長夜而發精進，或由勝解尚未成熟而行難行。」如施肉等，此雖將身已施有情，然於非時，唯應遮止不令現行。若不爾者，能使菩薩厭諸有情，由此失壞菩提心種，故即失壞極大果聚。】

第一個詳細的說明內物可捨不可捨，我們自己的內身叫內物，外物是身外的財物。如果你了解不可以捨內物的道理，那麼反過來就是應該捨的，所以把不應該捨的道理先說一下。

第一就時間來說，什麼時候不可以捨？修學菩薩道的人，雖然一開始的時候，已經發了願心要把若內若外一切東西都送給別人，心是對了，但是你大悲的心量還不夠廣大。如果有人來求你的肉，而你對這個乞求的人也不厭，在這種狀態當中是不該捨的。你雖然要這樣去做，可是眼前為什麼要遮止你呢？因為不是做了這件事就算完了，你要行無量的難行能行，難忍能忍，積無邊資糧，這不是一件小事情，要想完成這件事情必定要發大精進，絕對不是一鼓作氣，再而衰，三而竭，這個不可以。如果沒有正確真實的內在志向，一時興趣來了，就忙它一頓，忙過了以後，就塌在那裡，這個不是精進。精進是要有原則，有遠大的目標，從微近的地方慢慢做，越做越好、越做越大。

現在一開始人家來求你施身肉等，你心裡也不厭，就送給他，送完了以後痛得要命，心裡就懊悔起來了，一懊悔就怯弱了，一怯弱精進就受影響了。這個狀態會使你的精進退損，所以施不得。就像你的力量很少，卻要拿重的東西，譬如你自己只能扛十斤，你卻要去扛他十五斤乃至二十斤。就算你能扛十斤的話，也不該扛他十斤，最多扛它七斤，這樣才可以。當然當你證得了大覺世尊時－－精進無減，那時候已經智慧明見，這個精進是絕對不難，而且絕對行；現在你還是凡夫，在無明長夜當中要發起精進，弄得不好的話，對你的精進會損害，這是第一種。

或者由勝解尚未成熟，雖然你一時意氣很高，但是你的意志並沒有很堅強，原因是勝解（就是殊勝的見解）沒有建立起來，如果你的所行超過你的能力，這個不可以。所以雖然你心裡願意把所有一切都送給別人，但那不是時候，所以這是要遮止的。因為你時候不到，過分去做的話，就會覺得：「唉呀！眾生真是難度呀！」這個心一起來的話，菩提心種就壞了，心種一壞，果當然就失壞了。所以真正修學佛法的人，要有智慧看得非常深遠。下面再引經論說明。

【是故《聖虛空庫經》云：「非時欲行，是名魔業。」《入行論》云：「悲心未清淨，不應捨其身，若能成現後，大利因應捨。」】

以前說過，如果做的時候心裡不相應是名魔業。這裡說就算已經有了認識，有了這個心，但是時間不對去做，還是不行。《入行論》也說，你雖然想捨身，可是你的悲心沒有清淨以前，就不應捨。悲心清淨有幾種相：聞相應的、思相應的、修相應的。就是說你的的確確產生了殊勝的勝解，送完了以後雖然痛，但是你絕對不動心，這種狀態當中，那你可以送了。否則，你送完以後心裡又動搖了，這個就是不清淨。前面那個悲心是世俗的，叫做世俗菩提心，這個清淨的悲心一定是跟智慧相應的。到那時候，你才可以捨，沒有到就不可以捨，這個標準是指你內心的狀態。假定你這樣布施，不但眼前而且以後也有絕大的利益，眼前是現前增上生，以後是究竟決定勝，那個時候應該捨。所以捨身這件事情，眼前好像很對，可是如果施完了以後，內心又動搖那就不對了，這時就不應捨。這是第一個，以時間來說。

p. 274

【就所為門不應捨者，若為小事不應捨身，即前論云：「能行正法身，為小不應損，如是能速滿，諸有情意樂。」】

其次是就你所做的事情，什麼情況之下不應該捨的道理。為了小事不可以捨身。《入行論》上面說：你現在的這個身體能行正法，將圓滿的佛法在世間深廣地弘傳，結果為了一點點小事情，把身體送掉了，這個對圓滿教法是個莫大的損失，在這種情況下不應捨身。你這樣做雖然沒有布施，卻是在住持正法上面有了絕大的意義，這樣做很多人會得到好處，而不是在一件小事情上面得到一點小小好處。

【若就自分已離慳等布施障礙，而就他分若不捨身，能辦眾多有情利義大事之時，有求肢等亦不應施。】

前面說過時間還沒有到，你的悲心還沒有清淨時不應捨，現在說雖然你的內心已經離開了慳貪等等障礙，施心已經清淨了，這種情況之下還不一定捨。這不是就你自己方面來看，而是就他那一方面，因為你現在這個身體，能夠成辦很多利益有情的大事情，所以少數一個人跑來要你一隻手、要你一隻眼睛，這是不應該給的，因為要成辦眾多有情的大利益，不應為少數人的小利而捨身。

【若為令作殺生等事，俱害自他諸惡行故來乞求者，則自不應暫施於他。】

還有一種是，他來求你，但是他要你做的事情，是像去殺生這類惡事，你幫了他，結果害自害他。所以為作惡行而來乞求的人，你可不要給他，因為做了壞事的結果是自己受損害，別人也受損害。

【就求者門不應捨者，若魔眾天，或由彼天所使有情，懷惱亂心來求肢等，不應捨與，勿令於彼有損害故。若諸瘋狂心亂有情來乞求者，亦不應與，此等非是實心來求，唯於眾多浮妄言故。非但不施此等無罪，施則成犯。除此等時來求身者，則應施與。此復有二，謂割身支等畢究施與，及為辦他如法事故，為作僕等暫施自在。】

第三就是來求的人在不合理的狀態當中，這樣也不要捨。例如魔來求的時候，或者是為魔所使的有情，他被魔惱亂，失壞了自己的本心，他跑來跟你求的時候，不要給他，因為你給了他反而對他有害。有些人瘋狂了，心亂了，這種人來求的時候，你不要給，因為他並不是實實在在地來求，他已經心裡亂掉了。這個情況，不但不施沒有罪，施了以後反而有罪的。除了上面所說那些不應該捨的情況外，其他就是應該捨的情況，那你就應該送給他。

布施內身又有兩種，有一種是布施你身體的部分，比如說送給他一隻眼睛，乃至於像佛陀因地當中捨身飼虎，割肉餵鷹等等；另一種是幫別人做事，但身體還是你的，只是暫時幫他解決一下問題，這都是捨內財，就是指布施我們的身體。

※﹝第二廣釋外物捨不捨理分二：① 不捨外物道理，② 惠施外物道理。今初﹞

【◎ 初中有五，一就時門不應捨者。如於出家及諸近住，施午後食。】

接著說明身體以外的財物，什麼情況之下不送，什麼情況之下該送。第一個就時間來說，時間不合適就不應該給，例如出家人和守八關齋戒的居士，這些人過午以後不再吃東西，所以過午以後，你再請他吃任何東西，這不合理，所以不應捨。

【◎ 二就施境門不應捨者於持戒者，施殘飲食，或與便穢涕唾變吐膿血所雜所染飲食，於諸不食蔥蒜肉者，不飲酒者，縱欲飲食，然具律儀不當授彼，施與蒜等及所雜染。】

對你所施的對象，那一些不可以捨？若真正持戒的人都是有功德的，你應該恭敬他，如果你把吃剩下的東西給他，等於把他當乞丐一樣，或者食物被髒東西所染污了，這樣也不可以施。其次，對於不吃蔥、蒜、肉、酒這一類的人，就算他想吃，來求你布施，不可以給。因為他是具律儀的人（就是受了戒的人），這個戒是不可以食蔥蒜等，你如果把混有這個的東西送給他的話，就是害他犯戒。

【雖復先以正言曉喻，令其於施生歡喜心，然於怨家藥叉羅叉兇暴所覆，不知報恩，諸忘恩惠來乞求者，與子僕等。病人來求非宜飲食，或雖相宜，然不知量而與飲食，若已飽滿性極饞嗜，來求妙食惠施妙食。】

還有一種狀況，就是你已經如法說明，使你的子僕等願意被你布施，心裡也歡喜。但是來乞求的人，如果是怨家、藥叉、羅叉等等，這種人是在兇暴所覆的狀態當中，他們的心是不知報恩，忘恩負義的，這種情況也不要給。或者是病人來求不相宜的東西，不要給；或者雖然相宜的，但不知量，不要給。不相宜就是他不適合吃的，就像小孩子不應該吃大麻煙一類的東西，這很清楚是不相宜的，不可以給他。或者雖然是正餐飲食等等，但是他吃得不知量，也不可以。或者已經飽了，但性極饞嗜，貪心非常強地來求妙好的東西，這個不要給。

p. 275

【若諸外道為求過端及非求知經典之義，以財貨想而來乞求，捨彼經典，《菩薩地》中略說如是。廣如《菩薩地•攝決擇分》應當了知。如云：「若是已寫完善經典，有嬰兒慧眾生來乞，若施與之當知有罪。若為施彼轉向餘求，亦是有罪。若我令他持諸深法及觀彼能如實信解，唯以是思而惠施者，是為無罪。」 　　如果外道來向你求經典，但是他的目的不是要了解經意，他看了以後是要找麻煩，挑這個經的毛病，在這種情況之下，經不要給他；或者他不是挑剔，也不是要了解，只是覺得你這本經是古裝版絕版書很值錢，這種情況你也不要給他。這個是《菩薩地•本地分》當中大概地說。如果遇見一個情況要詳細地分辨如何如理、如何不如理的內涵，這在《決擇分》當中有廣說。 　　如果是已經寫好的經典－－現在印刷很方便，古代取得經典好難呀！硬是要用手一個字一個字抄起來的，這在我們國內已經看不見了，不過我在印度還看見他們寫在貝葉上面，用人工楷寫得很端正，這要花很長時間去寫。當然寫好了以後，是專門供別人讀誦思惟觀察的，可是來求的這個人，他不懂事，嬰兒慧是指像小孩子一樣，根本跟它不相應，這種情況不要送給他，你送給他反而有罪的。乃至你自己沒有而向別人求來轉施也是不對，因為經典的目的是使人增長智慧，他不懂道理，你送給他，不是白白浪費嗎？不要說像嬰兒慧者來求，就是智慧不夠也都不要送。若是覺得他能夠照著經典深入法義，這樣應該送。如果覺得他能夠如實信解，這個時候你就送給他，這是無罪的。這裡有一點要注意：容或他像你所想的能夠深入，或者他雖然不能，而你覺得他能夠，這時你送他的意樂是正確的，那你送給他是沒罪的。

【若令諸具正信有情，書寫相似正法典籍，或外道論，或先已寫現在手中而施信者，或從他乞而施與者，是名有罪。手中現有已寫似典，菩薩應令改拭彼典書佛聖教，自亦應知彼無堅實亦應為他說其非善。】

如果我們令具正信的有情寫相似正法的典籍，就是雖看似正法，但卻是相似法，外道論當然更不可以。或者我們手上有一些外道論典拿去布施，這對佛法是有損害的。不要說外道論，就算相似佛法的典籍，把它當成財施送給別人，或者以法施講給別人聽，這些都是不可以的。這一點我們往往很容易犯，現在看見的各式各樣的經典，有很多是偽造的，也有很多人是自己知見還不成熟，卻說了一大堆道理，寫了一堆書，這些都是相似見解，都是不可以的。佛經裡面告訴我們，破壞佛法的並不是那些外道，而是有兩種人，其中第一種是說相似法的人，你說他不對好像他也講得對；說他對，實際上似是而非，這點要分辨清楚是很難的！所以真正修學佛法的弟子，要想開口辯論，辨別如法與否，的確自己先要作一番努力，能夠辨別出如理以及非理，尤其似是而非的相似法，這是非常重要的。

不但是不可以寫，如果已經有了那種似是而非的相似論典，那該怎麼辦？把它改掉，改寫和正法相應的佛聖教。如果你已曉得它是錯誤不堅實的，要告訴別人這是不對的。要做到這點，首先自己應該有能力辨別得出似、正之間的差別，目前有太多這種混亂的情況，常常有人建議我說：「某人啊，你應該如何如何！」我自己很清楚，對於真正的正法，我實在談不到有正確的認識，所以告訴你們，我是個常敗將軍，只是把我的失敗經驗告訴你們。在座的諸位如果有這個經驗，我們可以互相勉勵，要想得到正確的知見是不容易啊！

有些人動不動要去弘法，我常常有一個感覺：法不外弘，它的金字招牌藏諸深山，等到一旦有聖人出世時，再傳諸其人，它那個金字招牌還不會壞。古來人就是這樣，世間做生意的人也是這樣，他願意把最好的東西藏起來，等到真正識貨的人來時再拿出來，它那個金字招牌還在。現在我們忙著要去傳法，你不傳，法還不壞，被你一傳，法就完了。因為來學的人，他總覺得你是一位法師，他因自己沒有能力所以才跟你學，結果你所傳的是相似之法，他誤以為這個就是佛法，相似跟正確之間一定是有差距的，結果當真的好的東西來了，他反而聽不進，然後就拿這個相似的來判斷、來行持，完了，佛法真正就衰在這個地方。現在有太多人說心好就好，在《了凡四訓》上面一再說：「好心而行壞事」，這是我們無論如何應該避免的。絕對不因為你好心就一定得到好報，好心究竟是會有好報的，但如果對外產生壞的影響，你往往要先受這個惡報。你雖然一番好心，但傳了相似法害了人家，把別人送下地獄去，這是真的好心嗎？所以對「相似」兩個字我們應該要特別認識。不僅在這裡我們要認識，就是在求善知識的時候也是一樣，本論一開始就告訴我們，什麼是真正善知識的行相，絕不是那些略有知解，稍微碰到一點什麼就說得頭頭是道的人。

【若諸紙葉猶未書寫，有來乞者，爾時菩薩應問彼言，汝今以此欲何所為，若云轉賣以充食用。菩薩若是將此紙葉預書正法，則不應施。若有財者應施價值，若無價值，二俱不施亦無有罪。若非預為寫正法者，應即施與，令彼隨意受用安樂。】

這個紙葉就是以前印度書寫佛經用的一種樹葉，相當於現在的紙張。如果有人來乞求你本來要寫經用的空白紙葉，這個時候就問他：「你求這東西幹什麼？」如果他說：「我沒得吃，現在看見你有紙，來向你求這個紙去賣掉，然後去吃飽肚子的。」如果本來你這個紙張是準備寫正法的，就不要送給他。那怎麼辦呢？他本來的目的就是要錢不是要紙，如果你有錢，那麼你把和那個紙相當價值的錢給他，如果你沒有錢，你不施也沒有罪，這是第一種情況。換句話說，你那個紙是準備有大用場的，為了小小的利益不送是沒罪的。假定你這個紙不是為了寫正法的，那麼你就應該送給他，隨他的意，使他得到快樂。

【如是若乞欲書最極下劣典籍，不施無罪。如欲書寫極惡典籍，如是欲修中典亦爾。若欲書寫最勝經典，不施求者，當知有罪。】

如果來求紙的人拿到了紙以後，是為了要寫那種很下等的、惡劣的書，那就不要送給他，不要幫忙他作壞事。就是說求者欲書寫的典籍，如果是下劣的、罪惡的不可以，就算是中等的也不可以。反過來，如果他拿了這個紙張是為了要寫殊勝的經典，那個時候你不送給他，就有罪了。在布施的時候，一定先要有詳細的比較，如果對他現在和究竟，兩方面都有利益，那個時候再送。如果像前面那種，他拿了你給的錢去做壞事這不可以，然後你送給人家，讓人家說相似法、寫相似法也不可以，因為眼前好像很動聽，但究竟來講是害人的。這是第二，對於你所布施的對象來說。

【◎ 三、就自身門不應捨者。若自了知，於經卷等其義未辨，又於經卷亦無慳垢而將經卷惠施求者。此不應施之理者，謂行如是法施，為成三種隨一所須，若不施者，尚有後二殊勝所須，施則無故。初一所須已辦訖故，謂我自心都無慳垢，故慳煩惱不須更除。若不施者，見增眾多妙智資糧，施則無之。若不施者，便能修集妙智資糧，利益安樂一切有情，即為愛念此一有情及餘一切，若施唯是愛此一故。《菩薩地》中所須輕重如是宣說。《入行論》亦云：「為小勿捨大。」故不施此非僅無罪。】

第三是就布施者自身而言，在什麼情況之下不應捨。如果你自己曉得，你對於他來求的這個經書還不了解，而且你對這個經典本身，並沒有小氣、捨不得的心，那時候可以不要送給他。這個條件要注意，就是說你自己心裡面並沒有捨不得，而且你自己還不了解還要學，他要來求你的時候，你可以不送給他。因為你想研究經典的內涵，了解了以後才能夠如法行持，而菩薩的如法行持是廣利一切有情，把佛法流傳在世間，有這樣殊勝的好處。如果你現在送給他了，最多只是滿了他一點的小願，以及捨了你自己的慳貪。所以眼前雖然不捨，可是後面還有兩種更殊勝的利益在，一旦送給他了，這些利益就沒有了。布施的三種利益，第一個除掉慳貪之心，像上面這種情況，我自己心裡並沒有慳垢，所以並不違背。 　　如果不施而把這本經留下來自己研讀，能增加眾多的妙智資糧，如果送給別人就沒有了。現在不送給他，你就能深入這本經典，集聚勝妙智慧資糧，有了勝妙智慧資糧，你就能夠安樂利益一切有情；反之，你如果送給他了，只是利益他一個有情，經過這樣比較後那就不捨了。在《菩薩地》中對這個輕重分別，就像這樣說。不但《菩薩地》，《入行論》也這麼說。所以不送給他，不但沒有罪還有大利益。下面說，雖然不施，還需要有個善巧的方法。

p. 276 (3)

【不施方法者，不應直言此不施汝，要當施設方便善巧，曉喻遣發。】

不施的方法，不應該直接說這個不給你，要善巧方便地向他說明。

【方便善巧者，謂諸菩薩先於所有一切資具，以淨意樂迴向十方諸佛菩薩。譬如苾芻於法衣等為作淨故，捨與親教軌範師等而守持之。由如是捨，雖復貯蓄眾多資具，亦名安住聖種菩薩，增無量福。】

我們用的方便，不是為自己的煩惱找一個藉口，因為修學菩薩道的人，已經把自己所有的一切，以清淨意樂統統迴向給十方一切諸佛菩薩了。就像出家人持三衣的時候有作淨法，就是我作意把這件衣服捨給某人，我是代某人來持受，這點平常我們不大注意，這樣做就是說，你這樣做再去受持是清淨的，如法的。實際上大乘行者的一切受用都是為利益安樂一切有情，所以要利用這個暇滿的人身，內是自己的身，外是這個身所受用的資財，我們的確需要這些東西。現在不管是捨給上面的尊長，還是捨給別人，就像前面所說的，「以有主身，護有主財。」這些有主物我已經捨了，我拿這個身來保護這些，所以苾芻的作淨有它特別的意義在，就是說已經捨給那些人了，你代他來持守而行如法事。

像這樣的捨法，雖然儲蓄了很多東西，仍然稱得上是安住相應的聖種菩薩，而不是敗壞菩薩，這是如法如理的，而且可以增無量福。所以菩薩在增上生當中，雖然受用這些東西，他絕對不會增長自己的煩惱。他也要錢、要財、要身體、要種種東西，但都是為了要助人而去受持這些。用之前要作一個法，用意是說：「現在我送給某人了，我是為某人而持。」比丘戒當中的羯磨有這個真實的意義，在這地方簡單地說明。

【此於如是一切資具，如佛菩薩所寄護持。見乞者來，若施與彼此諸資具，稱正理者應作是念，諸佛菩薩無有少物不施有情，思已而施。若不稱理，即當念先作淨施法。由已捨故，告言賢首，此是他物不許施汝。嵆言曉喻。或以紙價二倍三倍施與遣發。令他了知菩薩於此非貪愛故不施於我，定於此經不自在故，不能施我。如是行者是巧慧施。】

現在你所有的一切資具，的確都是諸佛菩薩寄在你那裡的，你只是幫忙護持著。有了這個認識以後，有人來向你討，那時你就想：佛菩薩的目的無非是利益有情，沒有一點點東西是捨不得的，既然如此，他來要了，我是代佛菩薩看管的，那就送給他。這裡是說來要的人是合理的，如果來要求的人是不合理的，或者你覺得這樣送了以後不合理的話，那時你就應該想：我這東西，已經捨給別人了，已經不是我的了，所以對於來求的人就告訴他：「賢首（就是我們說的善知識、菩薩、仁者，你這位先生、大德等等），我這個東西已送給別人了，所以我沒辦法送給你。」這個就是布施的方便。

假定他來求的是書寫正法的紙等等，你不要送給他，而比照這個紙值超過幾倍的價錢來送給他，讓他了解你的確不是因貪愛難捨而不捨，的確你是對這個經不自在，作不了主，既然作不了主，怎麼可以把別人的東西送人呢？這樣的作法是我們行者的善巧，所以不送也有不送的方法。

【◎ 四、就施物門不應捨者。若自父母，有蟲飲食，妻子，奴等未正曉喻，雖正曉喻若不信解。若自妻子形容嵆弱，族姓之人，雖說此等不施為奴，然亦即是物之重者，故墮物數。】

有些東西是不應該捨的，儘管菩薩把他的一切，已經在發心受戒的時候，誓願要送給別人，這是為了增長自他的善法。所以不能捨的這一類就是，不能增長自他善法反而有相反效果的。它的重點在捨的目的，如果捨了以後與它的目的相違，那就不該捨，這是總則，現在這裡再說明細則：如自己的父母當然不能送給別人；有蟲的飲食不但不能利人，而且對他人有損；平輩乃至於最親近的妻、子以及下面的佣人等，雖然也可以送人，但是你一定要如理地告訴他，如果不告訴他，或者雖然你如理地告訴他，他不能了解也信賴不過，這樣他被送出去固然是不服氣，到受贈的人那裡也會產生不和合的現象，所以這種情況之下，就不要送。還有不管妻或者是子，他形容軟弱，譬如身體有病，如果送給別人，人家要派上用場，結果他身體又差又有病，乃至心力提不起來，這個不行。還有族姓之人，他出身很高貴，這種高貴出身的人，你送給別人由別人來支配，在印度當年的習慣，送給別人就像奴隸一樣。可是他出身高貴，無法做這些事情，所以雖然你將他送給別人了，可是產生了反效果，跟你的原意不合，這個也不要送。上面這一類就是物之重者，故墮物數。平常輕微的東西，稍微有一點損益，影響不大。可是現在這種情況之下，你一點點弄得不好的話，就產生絕大的反效果，所以要避免。

【《菩薩地•攝決擇分》說，若是三衣及餘長物佛所聽許，無慳意樂於修善品極所須者，雖不施與亦無有罪。如云：「出家菩薩除三衣外，所餘長物佛所聽許，身所受用順安樂住，若故思擇施來求者當知無罪。若顧善品非墮欲貪，雖不施與亦唯無罪。」】

在《瑜伽師地論》的《本地分•菩薩地》中，說明修學菩薩行的根本意趣，然後在《攝決擇分•菩薩地》裡邊細辨一些問題：如出家人的三衣，這個是修學佛法必要的，除了三衣以外，日常生活必要的其它「長物」（就是多餘的東西），這個也是佛所聽許的，且對自己本身修學上是很用得上的，能夠增長善法，是修善品所須要的，而自己對它並沒有放不下（慳貪）的心情，在這種情況之下不施也沒有罪。三衣以及其他佛所聽許的長物，這些對出家修行的人，不論是菩薩眾或是聲聞眾，他受用的目的，不在長養世間的身、心染污，而是由於要利用自己的暇滿人身，以及維持暇滿人身所必須要的外在的受用來修學佛法，所以這個是需要的。

就像《攝決擇分》所說的：出家菩薩除了三衣以外，其他佛所聽許的東西，你經過思擇以後，覺得還是可以送的，拿去送人，這沒有過失。如果你對這些東西並沒有慳，而這些東西在修學善品當中是需要的，那麼在這種情況之下，不施也沒有罪，在這地方要辨別清楚。

所以不是貿貿然的，別人來要我就送給人，你必須了解，送了以後是不是對人家有利，對你自己也有利，對現在有利，對將來也有利。雖然這些你是需要的，但是你並沒有慳貪心。布施真正最重要的，第一在內心上面一定要去除慳貪，而且要至心以無貪的心去布施。

p. 277 (2)

【《菩薩別解脫經》云：「舍利子，若諸菩薩重來求者，捨與三衣，此非修習少欲。」故出家菩薩施自三衣，即是有犯。】

乃至於《菩薩別解脫經》上面特別說明出家人的三衣，別人怎麼來求你，這個不要捨，因為這是你必須要的。若說少欲，其他的東西都可以捨掉，但三衣是出家人根本需要的，捨這個不算少欲，而且如果你把自己必須要的三衣捨掉了，反而有罪的。這是就東西來說不應該捨的狀況。

【◎ 五就所為門不應捨者。若有來乞𢁉火刀酒，或為自害或為害他即便施與。若有來乞戲樂等具，能令增長墮惡趣因，是應呵止，反施彼物。】

第五是就他來乞這個東西是要做什麼這點來說。如果他拿了這個東西做不合理的事情，那就不要送給他。例如若有來求毒藥、火、刀、酒這些東西，不管他傷害自己或者傷害別人，這個不可以送給他。還有一種來求像戲樂等具－－這是沒有義利的事情，眼前看起來不傷害，但是將來是會墮落惡趣的，像這種事情是應該呵斥，這個是不可以布施的。

【若有來求或來學習罩羅罝弶為害有情，教施彼等。由此顯示，凡害眾生身命資財，皆不應學彼等教授。】

還有，有的人來求或者來學「罩羅罝弶」，就是捕捉鳥獸的東西。「罩」是竹子做的一種竹籠，擺在河裡面捕魚用的。「羅」是羅網，捕鳥的。「罝」也是種羅網，不是捕鳥，而是捕走獸，通常是捕兔子這類的。「弶」是一種弓箭，上面有雕刻得很特別的紋飾。若有人來求，或者是來學這些東西，他的目的無非都是要傷害有情。因此你有也不能送給他；你知道了也不能教他。從這裡更說明了，凡是能傷害眾生的生命及資財的，皆不應學也不可以教。

【若為殺害或陸或水所住眾生，來乞水陸即施此等，若為損害此國人民或為害他，來求王位而行惠施，若有怨家來求仇隙，施彼讎敵。】

不管水上或者陸上都有眾生，如果有人來求你，目的是要傷害這些眾生，這都是不應該給的。有個概念要先澄清，我們現在對這種概念不大清楚，比如說有一塊田荒在那裡，我們任何人都可以踩上去，好像無關緊要似的。可是在西方－－美國，就不是這樣，儘管是一塊荒地，如果不能證明這是公家的，別人決不隨便踩。有的人會在那個邊界上，比如在公路旁邊，標上自己的姓名或者寫一個「private」表示這是私有的。其他人就不會隨便站到那地方去，萬一有的時候不小心踩過去了，沒有人就罷了，如果有人看到，一定要跟他打個招呼說：「對不起，不方便。」徵詢對方的同意。不像我們現在隨隨便便亂踩，踩上去了還說：「怎麼，妨礙你呀！」在美國這樣都不可以。在那邊到了春天有人會打獵，通常會有一個固定的範圍，如果那個地方標了「private」，獵人看見了就不會再進去。所以文上是說明如果這個地方有水、陸等等的眾生，有人要來傷害這些眾生－－譬如捕魚，如果那條河是你的，人家來要求你，你不要同意，不要讓他傷害那些有情，這是對畜生來說。同樣地，對一個國家來說，有人來要求王位，他是為了要傷害你的國民，那也不要給。還有，當冤家跑來求你施捨身上的東西，他不是為了救命，而是要來傷害你，那你也不可以送給他。以上說的五項是不應該捨的，下面說什麼是應該施的。

【◎ 第二應施外物之道理者。若即此身非是大師所遮之時，於彼補特伽羅捨所施物，非不稱理，於彼相宜即應施與。】

還是照著前面的次第，就我們自己的身體來說，剛開始雖然你發了大心，樣樣東西想送給別人，但是你的悲心還沒堅固，捨心還沒培養出來，這時佛不讓你隨便送的。反之，如果不是佛所遮止的情況，你夠這個條件，那時候你去布施是合理的，如果有人來要，對他有用的，那你就送給他。

【又若自身與前相違，於諸經卷有慳吝心，雖未已辨經典之義，應施來求樂勝智者。此復若有二書即應施與，若無二者應與書價，價亦無者應作是念，我行此施，縱於現法而成癡𡺤，不忍慳貪，如是思已定當惠施。】

前面說過，如果有人來求經典，可是你自己對經典裡的道理還沒弄通，還要修學，以後有大利益在，如果現在送給了別人，對於捨慳貪那一點是做到了，可是後面的大利益卻得不到，所以是可以不必送的。現在是說，雖然你對經典的道理沒弄清楚，可是你有慳貪心在，而在修學布施的時候最重要的目的是破除慳貪，所以在這種狀態當中，你就應該送給別人來破除你的慳貪。假定你有兩本書，就送給他一本，你還留著一本。假定沒有兩本的時候，因為你還要學，所以儘可能想辦法給他跟書相等價值的東西。如果說連這個也沒有的話，那個時候你就想：「我把書送給他以後，就算因為沒辦法深入了解而成癡𡺤；但是我的目的是破除慳貪。如果我拿這個藉口來增長自己的慳貪，那我寧願成癡𡺤，也不可以慳貪，所以還是把它送出去。」

這個地方有一點很值得我們注意，他在碰到這種關鍵問題時，寧願送出去而不願忍受自己的慳貪。我們平常做很多事情，實際上都是隨順自己的煩惱，他現在的問題是慳貪，我們是什麼？或者好戲論，或者好慳貪，或者好什麼，實際上是內心的煩惱放不下，然後找藉口，說修行要這個身體，所以要講營養，要好好地睡、好好地保養，實際上內心真正的行相就是慳貪。看看菩薩怎麼做的！換句話說我們若真正想修行的話，要從自己內心上檢點，如果說慳貪心在的話，這個地方很明白地告訴我們，寧願把命送掉，不要長養慳貪。我們往往會拿一個很好聽的名詞做藉口，來保護自己的煩惱，修學佛法真正的內涵是要我們以全部精神去對治煩惱，本來學佛是用來對治煩惱的，結果反而成了我們保護煩惱的藉口，這個是修學佛法嗎？這一點務必要自己好好地反省。

前面已經說過了，我們做時要有次第，至少第一個理論上面要清楚，清楚了以後如果做不到，應該懷著慚愧的心情想：「唉！我怎麼做不到，我要好好地努力。」單單這個慚愧的心情還不夠，應該更進一步了解，長養煩惱的結果是傷害自己，因為煩惱所使貪一點小便宜，結果受到絕大的大痛苦。你所以放不下是為了貪一點快樂，結果卻傷害了自己。認識了這點，你覺得煩惱是不能忍耐的，因此要找種種方法去對治它。我特別欣賞《了凡四訓》的原因，是因為《了凡四訓》在《改過之方》當中提出三個辦法來：第一是恥，然後是畏，第三是勇。恥是了解了這個道理以後，覺得：「唉呀！我怎麼這麼差啊！」這個在佛法裡面稱為「慚愧」。慚愧是一切白法的根本。又《遺教經》上面曾提到出家人要著「慚恥之服」，如果沒有慚愧，那就完了。什麼叫慚愧呢？就是一個造惡行的人，當他辨別清楚是非以後，自己覺得我怎麼這麼糟糕！拿我們儒家來說叫恥，就是覺得自己不對。你一定要如理地辨明邪正是非，才會知道自己不對。單單這個還不夠，更要進一步感到「畏」。造惡的根本原因是貪，為了求快樂，結果貪了半天，不但得不到快樂，反而會大大地傷害自己，那個時候心裡會害怕。前面的恥是策勵你的力量，後面的畏是推動你的力量，當你有了這個正確的認識以後，這個就是正信，信為欲依，你的善法欲就生起來了；有了善法欲，勤精進就跟著來了，所以就有精進的力量。世間聖人說知恥近乎勇，它並不是勇，但是近乎勇。世間是如此，我們修學佛法亦復如是。關於這一點，尤其是一心向上的出家同修們，務必要三思而行。

【若所施物除前所說，又自作王時，終不抑奪餘妻子等，令離其主而轉惠施，唯持村等可施求者。如是不為墮惡趣因，諸戲樂具及罩羅等，不損於他眾生所居水陸之處，不傷眾生無蟲飲食應施求者。若有來求毒火刀酒，為自饒益或饒益他，即當施與。】

除前面所說不該施的這一些東西之外，都是應該送給別人的。如果你是個國王－－國王對於他屬下的一切東西都有主權處理。雖然有主權，但是他不會搶奪人家的妻子，然後轉送給別人。還有，王也可以任意分封土地給臣下或有功的人，有人來求，如果不跟前面所說的相違背，而且你送了他以後，他不會做壞事，在這種情況之下，你可以施捨給他。前面說過毒火刀酒這些東西不捨的道理，不在這幾樣東西本身，而是因為對方拿這個東西要去傷人。但如果拿了這些東西，能夠饒益自己也能夠利益他人，那就可以送。比如人家常說以毒攻毒，如果身上有病或長瘡，往往用毒藥來攻，就可以把它治好。那給他就做對啦，火、刀、酒，亦復如是。

p. 278 (2)

【若如是行財施之時，來二求者，一貧一富應如何施。先作是念，設二求者來至我所，若堪於二充足滿願，即當俱施滿願充足。若不堪者，則當圓滿貧者所願。由其先作如是念故，若不能滿二所欲時，即當滿足貧者所願。應以嵆語曉喻富者，告曰賢首，我此資具於此貧者先已捨訖，切莫思為特不施汝。】

在布施的時候，若兩個人同時來求，一個是窮人，一個有錢的，那怎麼辦呢？你心裡面先要這樣想：「假定說我能夠同樣滿他們的願，那最好。如果不行的時候，我的取捨是先滿窮人之願。」因為之前已經有了這樣的心念，所以當兩者不能同時滿足的時候，先滿貧者所願。雖然你只送給一個人，另外一個人得不到，這個時候始終有一個原則，你不能讓他過分失望，所以要溫和善巧地對他說：「這位大德實在太對不起，我這個東西已先答應給這個窮人了，並不是不願意送給你。」要這樣去做。為什麼要事先這樣想呢？要了解菩薩之所以為菩薩，他固然有為利有情願成佛的大菩提願，而這個大菩提願最中心、最堅固的是「大慈悲」。大慈悲是看見人家苦，要幫助人拔除，使人得到快樂。在貧富兩者當中，當然對貧者來說更需要，因為他的痛苦比較大，你給了他利益會更大，取捨是這樣決擇的。但是為什麼要先想呢？因為先想了，心裡的確就存著這種意樂，如果不先想好，臨時這樣說的話，那是欺誑或者分配不公平，這是很不好的。

所以雖然是小地方，也說明了一個事實：我們常常說方便妄語，實際上菩薩所行的是方便而不妄語，因為的確事先已經想好，我這個東西要這樣分配的，所以當他來求索時，也就這樣告訴他，這才是真正的方便。我們常常講方便方便，人家方便的結果是增長善法，從增上生到決定勝，我們方便了以後開惡趣門，這是忍非所應，該忍的正法不忍，不該忍的煩惱去忍它、長養它，還找種種的藉口，這個地方我們務必要辨別清楚。這個文字一看就懂，可是為什麼要這樣安立的特質必定要把握住，這個才是我們真正學佛法應該了解的基本概念。

【受菩薩律初發業者，如是學施極為緊要，故特錄出，凡無別義者，皆如《菩薩地》意趣而釋。】

所以一個剛開始學菩薩行的人，在受了菩薩戒以後，第一件事就是學布施，這是非常重要的，所以大師特別從《菩薩地》中摘錄出來。上面是說外財應捨的道理，下面緊跟著說明，當不能捨的時候該怎麼辦。

【◎ 第二不能捨時當如何行者。若有求者正來求時，為慳覆者，應作是思，此可施物定當離我，此亦棄我我亦捨此，故應捨此令意喜悅，攝取堅實以為命終，若捨此者，則臨終時不貪財物，無所憂悔發生喜樂。】

我們雖然學了大乘佛法，乃至發了菩薩願，可是因為無始以來的習性所使，真的有人來乞求的時候，心裡面就會捨不得。那怎麼辦？假定說境界當前人家來向你要東西，那時你為慳貪心所覆蓋，換句話說在慳貪的現行當中捨不得，這時我們應該如上文所說的這樣去思惟觀察。注意！這個思惟觀察，一定要在事先學習的時候，先如理地思惟觀察。假定事前沒有善巧的話，在對境的時候，你腦筋裡面連這個道理的影子都沒有，心裡面只覺得：「唉喲！給人家怎麼可以呀！」只會往負面想，如理思惟的正念是絕不可能提起來的。境界現前所以能夠提起來，必須平常的時候多學習思惟觀察，在很多小小的境界上面有了對治的工夫以後，當大一點境界現起的時候，這個如理如法的力量才能生得起來。

現在碰見這種情況，我們應該想：「我現在捨不得那個東西，儘管我捨不得，可是到最後一定要離開它，沒有一個人可以保得住的。」古人有一句話：「萬里長城今猶在，不見當年秦始皇。」秦始皇的雄心大略很不得了，那時像樣一點的工具都沒有，他卻造了萬里長城，一直到今天科技發達，算起來它仍是世界的幾個大奇觀之一，是這麼地了不起，結果請問保得住嗎？萬里長城都保不住，現在這些東西又保得住嗎？這是千真萬確，沒有一樣東西例外的。所以不管怎麼捨不得，到時候一定得捨離。反過來說，「此亦棄我我亦捨此」，彼此都是如此，既然這樣的話，又何必牢牢執守呢？早點送掉了以後，應該歡喜這圓滿了你的布施波羅蜜。以前由於慳貪難捨，一天到晚忙這個「我」，結果這個我偏偏把你送到地獄裡面去，一直在輪迴生死當中受盡了痛苦。現在我捨掉了，結果是把這個不堅牢的物品，換得了堅牢的法財。如果一生能夠這樣的努力，下一生豈不是更好嗎？此生你一直捨，捨到後來養成了「捨」的習慣，到臨終的時候心裡面是了無掛礙，不但沒有掛礙，因為你一生集了很多善法，所以會一直覺得歡喜。現在雖然樣樣送掉了，你集的是法財，那個財集在極樂世界，或者在天上，時候到了正好去享受，真歡喜啊！平常我們臨終的時候，這個也放不下，那個也放不下！於是就被這種貪著的力量牢牢地綁在生死中，這就是前面十二因緣當中有支的力量。

【如是思已仍不能捨，如《勇利經》說：「應以三事曉喻求者，謂我現今施力微弱善根未熟，於大乘中是初發業，隨不捨心自在而轉，住於取見我我所執，唯願善士忍許，不生憂惱。如何能滿汝及一切有情意樂，我當如是漸次而為。」】

像上面這樣思惟了以後還不捨，那怎麼辦？佛菩薩真了不起！他倒不一定強迫你，還有更退一步的善巧。就以這樣的三件事情，好好地向來求的人說。第一個是說，我雖然想修菩薩道，要學菩薩行，可是對布施這件事情，力量還不足，善根還沒有成熟，在修學大乘當中，只是剛剛開始。就譬如說，我的目的是將來做一位醫生或工程師來利人利國，儘管有這個目的，可是現在我還在小學，乃至於幼稚園，成為工程師那是我將來要做到的。同樣的道理，雖然我的目標是捨一切給眾生，因為沒有如理的修習，所以目前還是會被煩惱所捆住而捨不得。為什麼會捨不得？就是由於惡取見。所以對那些該捨的東西，由於與無明相應的染污知見，會覺得這個對自己很好而捨不得，被這種見解所自在，換句話說，被這種心理以及我、我所這些概念所籠罩。所以祈求你原諒，請不要生憂惱。雖然如此，但是要滿一切眾生利樂的這件事情，是我的志願。雖然眼前我做不到，但是我正在努力，將來我一定要認真做到，等圓滿了後，才能幫助你們。要這樣的自己努力去對治這個不能捨的習氣，並且以這種心態面對來求的人。

【此是斷餘不信過失，非無慳過。】

不過這地方要注意！這樣做不是沒有過失，你這個慳貪的過失是有的。只是經過了這樣善巧的做法，人家對你不會失去信心。像在這個地方，辨別得實在好呀！一步一步，次第是一點不亂，目標是最崇高，萬一你這個做不到，退一步該怎麼辦，再退一步該怎麼辦；把我們所走的次第這樣層層說明。還有在做的內涵，也分析得清清楚楚。後面這兩句話就是這樣，你照著去做的話，至少有一個好處：來向你求乞的那個人，不會失去他的信心，也不會生瞋心等等，這個至少做到了。但是你應該破除的慳貪這個過失還是有的，你還是得努力。

【《集學論》說，菩薩慳崘是應呵責，然如是行似能遮免：「由慳不施財法他勝。」《攝波羅蜜多論》亦云：「若有求者現在前，力極微故不能施，必令求者不退弱，應以軟語慰其意。以後若再來前乞，必定不應令失悔，當除慳崘諸過失，為斷愛故應勤修。」】

對於慳崘，是應該大大呵責的。眼前雖然做不到，但如果你肯努力對治慳崘的話，將來漸漸就能做到了。在菩薩戒當中有一條他勝罪是慳貪自己的財法，他勝是根本罪！你如果這樣去做的話，多少能把這個根本罪遮止，如果不能遮止，那就破了戒體！

《攝波羅蜜多論》上面也這麼說：若有人來向你乞討，因為你的布施心力還很差，以致不能送他。此時你應該溫言軟語來安慰他，不要讓他失望。為什麼特別要說這一點？我們所以要布施的原因不是為了世間一般的好處，而是要求無上菩提果。無上菩提果的特質是為利益一切有情。今天他來向你求，即使沒辦法直接當下就圓滿他的欲望，至少不要使他失望。所以這個層次很清楚，雖然你沒有圓滿他的意，但是至少保護了他的信心，這在修學菩薩道上，多多少少也向前進了一步，結了一個下次見面的善緣，等到你慢慢地修習，力量強了再來圓滿這個緣。另一方面也要呵斥自己：「我怎麼這麼慳崘！我要努力修學，使心裡面力量增強了，若以後再來的話，一定不可以再使他懊悔，也絕不可以再讓自己失掉這個機會。」所以在他走了以後，要努力對治慳貪，把貪愛難捨的心斷除掉。這是說萬一我們做不到的時候應該這樣。

布施是這樣，其他所有東西也都是這樣。所以凡是我們目前該學的東西，做不到的時候，都要這樣策勵自己，這一點對我們非常重要，而且是一定要認識的！我們常常說：「唉呀！我很差啊！」或者說：「這個是佛菩薩的境界，我作不到呀！」這是佛菩薩的境界沒錯！問題是，請問你跑到這裡來是幹什麼的？如果說求的是世間法，那這樣講是應該的，你也不必到這裡來；如果你是要學佛菩薩的，那你應該怎麼做，不就很清楚、很明白嗎？所以要時時告訴自己：「我來幹什麼？是要努力學習，對治我的煩惱的。」而且前面也說過，這不是等到境界來，而是事先要學習，事先要認識。

昨天晚上我們作羯磨的時候，有位同學懺悔，我非常讚歎、非常高興。我覺得我也是這樣，我的確是個凡夫，但正因為我是凡夫，所以絕不能寬恕自己。如果說我是個凡夫就這個樣，那跑來幹什麼？就因為是凡夫所以才跑來要努力地學。這個時候就分得很清楚，因為我是凡夫，所以還沒學之前，的確一不小心就犯了；但是如果覺得我是凡夫來學，所以犯了以後，自己保護自己，說我該如此的，那你趕快回去！應該要呵責自己，發願一定要改過，一定要改過！在我的經驗當中，以及看見佛菩薩的榜樣，我們目前真正該做的就是如此。能夠這樣不斷策勵自己的話，自然而然將來就會做到。祖師說得清清楚楚，沒有一個天生彌勒、自然釋迦，他們絕不是天生下來就如此；沒有一個佛菩薩例外，最初也都是三惡道當中的眾生，然後也是如理如法、勤勤懇懇地努力了多少阿僧祇劫，才能變成這個樣子！假如修學佛法是一聽就會了，那這無量阿僧祇劫算什麼啊？那些人豈不是笨得不能再笨了嗎？當然不是這樣，天下唯一真正了不起的就是他們。所以我們要學他們，也是要這樣去努力，這個概念我們要特別注意！再說一遍，真正學本論的時候，這個才是我們應該跟著學的，這個就是文字裡邊真正的意思，能夠把握住這一點，一定學得成功。實際上，我們現在真正應該學的也就是這麼一點。

p. 279 (2)

【◎ 第三習近對治布施障。障者如《攝決擇分》略說四種，謂未串習、匱乏、耽著、未見大果。】

不能捨是由於有障礙！所以現在要好好地修習怎麼樣對治這個障礙。這地方雖然是說布施，實際上修學所有次第都是同樣的，要先知道障礙、淨除障礙。我們應該推而廣之，聞一知十。

不能布施的障礙有四種。第一個，沒有習慣。這是通一切毛病的，就是你還沒有好好地練習去修改這個老毛病、老習氣（就是所謂的惰性）。第二，匱乏，就是你自己沒有東西可施。第三個，雖然你有，但是對這個東西耽著難捨。最後，是未見大果。不能正確地知道這樣做的殊勝、偉大的果報。這個對我們很重要，我們要想修學，就要在這地方努力。所以前面中士道講戒的時候，不說戒的體性（特質），而是說犯戒四因。現在一樣的，要修布施的時候，對於障礙的原因，你能把它找到了，能夠對治並去掉它，那布施就成了，其他的亦復如是。

【其中初者，謂雖現有可施財物，然於求者不樂惠施，能治此者應速了知如此過患，是我於施先未串習，今若不施，則於後世亦不樂施，強思擇已而行惠施，不隨未習過失而轉。】

這一點非常重要！是說眼前我有可以送的東西，但是人家來求時，我卻不願意送給別人。針對這個毛病，要了解不送的過失禍患。因為我以前沒有串習，（串習就是持續不斷地練習），所以不習慣，假定現在還不開始去做的話，這個布施的習慣就始終生不起來，倒是不送的這個習慣老在長養，所以注定永遠墮在這裡邊，那就害了！經過這樣的思惟觀察，就會勉強自己堅強起來，提起勇悍的心說：「我一定要去做，絕對不跟著老毛病，它是有很大禍害的，不要讓它這樣做！」

布施是如此，其它一切也都是如此！所以經過了前面一段修學以後，現在有很多同學有很好的現象，覺得心力堅強了起來，一點都沒錯，心裡先堅強起來，然後在碰見的小事上面去練，處處地方都是如此。對在座的各位，這是我最歡喜讚歎的一件事情，大家這麼努力，做了這麼多功德，我沾了大家的光，可以說非常感謝大家！沾什麼光？隨喜功德。你們這麼努力，我真是感激不盡！我想你們自然也更是歡喜無窮，因為我們這樣慢慢一點一滴地積累起來，把我們十足十的生死凡夫，漸次漸次轉向於超脫生死的聖賢，乃至於幫一切人都解決問題，這是第一個。

【第二者，由其財物極岺闕故不生捨心，能治此者應作是念：我於生死流轉之時，或由宿業或繫屬他，於他人所未能饒益，令我具受眾多難忍飢渴等苦。設由利他，於現法中發生眾苦乃至殞歿，此施於我猶為善哉，非空發遣諸來求者，縱無彼財尚有菜葉可以活命，如是思已，忍匱乏苦而行惠施。】

如果是因為自己匱乏而生不起捨心，那怎麼辦呢？妙了，要是我們自己都窮得要命，怎麼送給別人呢？它也有對治的方法，這時應該這樣想：我一向在無始生死當中流轉，因為宿業所感，或者繫屬於他（「繫屬於他」通常總的就是被業力所綁，別的來說，因為過去的惡業，所以現在做人家的傭工等等，自己做不了主。）因此不但不能真正幫別人的忙，自己也受盡了飢渴等種種痛苦。為什麼會這樣呢？就是因為我宿生一直慳貪不捨，假定我以前了解了，不為自利而能夠利他的話，一定不會這樣的。所以眼前我應該扭轉這種一向無知的自利而去利他，就算眼前受種種的苦，乃至於命都送掉，這還是好的呀！因為眼前所以這樣匱乏是由於宿業，假定現在還不努力轉的話會每況愈下；現在已經是窮人了，再下去來世就是畜生，再下去就是餓鬼、地獄了。所以我願意拼命去做，就算是再苦，也是值得的。所以我們常常說一個譬喻：平常躺在那裡哼呀哈呀站不起來，等到地震了，房子要塌下來的時候，哇！逃出去，還是有氣力啊！雖然這一撐累得很，可是卻逃出去，把命救出來了，的的確確我們應該這樣想。這個對治方法之善巧，我真是無限地讚歎！ 　　接著想：既然是這麼好，他今天來求了，不是成就我的布施嗎？絕對不讓他空手而返！我雖然少一點，但他比我更窮，我要送給他；送給他了以後，哪怕沒有米，我還有一點菜葉子，還可以多多少少讓自己活下來！這樣思惟，就能忍受自己的匱乏而行惠施。說實在，現在我們遠比他好啊！所以我們常常覺得這個不行、那個不行，實在是因為沒有如理去思惟！真正如理思惟的話，現在有太多的事情可做，絕對不會說，這個不行、那個不行，我們會幾乎樣樣都行。這個就是得未得正知見，以及是不是照著這個正知見去如理思惟的差別。所以我們做一切事情都是如此，最主要的是現在努力，如果現在放棄了不努力，那以後永遠沒希望了。

【第三者貪可施物極為悅意最上勝妙，於來求者不能生起捨與之心，能治此者應速了達耽著過失，我今於苦倒執樂想，由此能生當來眾苦，如是知已斷除耽著，即將此物而行惠施。】

就是對自己有的東西，本來應該捨的，卻耽著難捨。這時要了解難捨耽著的過失，了解了以後，就不會再耽著難捨了。所以這個對治的方法是先要看見它的過失，知道這是錯的，有種種的患害，明明這是苦的因，現在要除苦，卻不在苦因當中除，反而還增長那個苦因，請問這個苦要除到哪一年呀？豈不是愈除愈多，愈弄愈錯！所以說：明明這是苦的因，我現在顛倒了，執著以為這是快樂的。如果對這個錯誤的妄想不能認識，或雖然認識了還做不到的話，仍舊是為貪所使，造的是與煩惱相應的惡業，將來會感得眾苦。既然我是因怕苦而來，現在一點小苦都忍受不住，將來感得大苦，而且輾轉地增長，這怎麼可以忍受？無論如何，唯一的辦法，就是趁現在苦還小，而且能夠知道的時候斷；如果到時候，苦又大，又不知道，一點辦法都沒有，那個時候就完了！所以對這個概念要努力觀察思惟，這樣一定能夠斷耽著之心，就能把那個東西捨掉了。

不但如此，實際上捨掉了以後還應該隨喜，我們只要去做了，內心當中一定會有相應的覺受，會產生一種跟法相應的快樂，這是美不可言的。所以不管是透過思惟觀察耽著的過失而斷除它也好，乃至斷除掉了以後，對於布施功德的思惟慶喜也好，這兩方面，一個是「懺悔業障」的功德，一個是「隨喜功德」的功德，由此而引伸出去的話，那十大願王都在裡頭：像這樣做本身就是「隨佛學」，又是「法供養」，不是這些內涵都包含了嗎？尤其是在行布施波羅蜜時，幾乎十大願王每一個願都包含在裡頭。所以我們現在必定要了解這樣的一個過失而去斷除它。

【第四者未見行施能生正等菩提勝利，觀見廣大資財勝利而發施心，能治此者當速見其過，總應觀察一切諸行，皆念念滅，特觀資財速滅速離，一切所施皆當迴向廣大菩提。】

這個話應該這樣唸：「未見行施能生正等菩提而發施心，只觀見廣大資財勝利。」或者這樣唸：「但見廣大資財勝利，而未見行施能生正等菩提，所以只發求後世廣大資財的布施之心。這是因為你對法沒有正知見，不如實地了解，所以只看見財物的好處，而沒有看見把財物送給人家，行布施波羅蜜多，能得到殊勝菩提果的偉大利益。要對治它的辦法，還是先見到這個的過失。前面是見到耽著財物的過失；現在是見到看不見這個大利益的過失。平常我們只看見眼前的小利益，這是真正可憐愚癡的地方。我們就是因為不知道才來學，偏偏學了半天，真正好的地方卻學不到，心裡始終纏繞在眼前一點點的小利益上。真的曉得了以後，叫你去犯罪你也不肯。我們很容易在語言上乃至於在個人利害上爭執，這都是由於見不到真正的殊勝大利益，始終被自己的煩惱所顛倒，在眼前似是而非的小利益上面轉，結果造了大罪還不知道。所以無知真是好可怕啊！

我們要見到發無上菩提心以及跟菩提心相應而廣行六度的殊勝利益，如果見不到這個勝利，應該要改善。怎麼改呢？最快的方式就是，想辦法多去觀察、思惟，看見它、認得它。如果能看見有一個遠大的、好的果報，那眼前這種很小的利益都擋不住你了。平常我們總是怕人家笑，怕人家說什麼的，這是世間人的做法，因為這樣，一天到晚就纏死在這裡邊。我們看古來大德，他們所用的真正了不起的大手段，都是超乎常情的，都有極遠大的眼光，這樣才談得上出家是大丈夫事，非將相所能為，這是很明白的！我們眼前是目光如豆，只看見一點點，總覺得這個人也這麼說，那個人也這麼說，你是在學佛，還是學那些人？如果你學那些人，那本來就不必到這裡來，你就跟他們去混在一塊兒就算了嘛。如果說你要學佛的話，那一定要看佛是怎麼做的。佛原來是個王子，他連王位都能捨，這是為什麼？因為他見到這個絕大的利益，所以眼前的事情都擋不住他！這是我們要了解的。

觀察的時候從兩方面來看：整個來說，諸行無常，沒有一樣東西能夠保得住的。無常有粗有細，現在這裡講的只是粗相，念念都在遷滅當中。特別是觀資財很快地就會捨離我們。了解了這個道理以後，樣樣東西趁它還可以利用的時候，趕快用來布施，種下無上菩提大果的因，這樣就可以以這些不堅固的、毫無意義的東西換取堅固的、廣大的大勝利。

【若唯顧視財等異熟，則唯能得廣大財位，不得解脫。】

假定你只看財物等異熟果報，就算你得到了廣大的財位，還是不能解脫。這點我們要特別注意。固然這地方是講財物，其實世間哪一樣東西不是如此啊？前幾天我到台北去，那之前我們這裡有位同學離開了，雖然他離開了，但離開的那天他還說，他聽了《廣論》是很歡喜的，但是他為了一些家裡頭的事情要回去。事實上這個同學非常好，我到台北去時，看見他去請《廣論》的錄音帶，他的的確確是很相應的，他不只請一套，他還要去送給別人。那時候我心裡有個很大的感慨，我們總是看不見遠大的地方，只看見眼前的這些東西，乃至於常常覺得要顧慮到這個，要顧慮到那個。所以古來那些出家人的確是像我們常常說的一句話，「壯士斷臂」；就好比被毒蛇咬了以後，毒很快會循著血向心臟來，如果為了痛惜一根手指頭，最後那條命就捨掉了。所以壯士是真正有智慧、有勇氣的人，那時候曉得唯一的辦法是拿起劍來，「叭」一下，連手臂也切斷，雖然是要有一點損失，但成佛絕對沒有說是天上掉下來的；你又要馬兒好，又要馬兒不吃草，天下沒有這樣的事情！你要牠好，但牠的食量很大，你要牠不吃草，那這匹馬注定跑都跑不動，你要牠背都背不動，還能騎牠嗎？所以我們一定要了解這個，不要為眼前這些小事情所困住。

【如諸商賈為與價故，一切資財悉無崘惜捨與於他，此唯得利非能得福。《四百頌》曰：「云於此行施，能生大果利，為報而行施，如商利應呵。」】

假定你不了解菩提無上的廣大功德，所注意的只是異熟的財位，儘管你也布施，那就會像做生意的人一樣。做生意的人也把東西送給別人，但是他為的是能賺錢，所以可以毫不顧惜地送給人家，心裡還非常高興。因為他曉得他賺到了錢嘛！不過他得到的是世間的利益，而不是福。我們現在行持的這個布施波羅蜜多，要曉得它能成就無上的菩提大果，而不是為了一點點眼前的果報，如果為了果報而做的話，那就像生意人一樣，是應呵斥的。所以千萬注意！不但眼前的小利不要，人天果報不要，乃至於聲聞的小果都不要，我們要求無上菩提大果，這是必須了解的。以上是習近對治布施障的四個要點。

p. 280 (2)

【◎ 第二唯意樂布施者。內居閑靜由淨意樂淳厚淨信，分別化現種種廣大無量財寶，勝解惠施一切有情，以少功用生無量福，亦名菩薩巧慧布施，是《菩薩地》說。】

布施當中有二項，一個是實際施捨東西的布施，第二個是單單在我們意念當中的布施，所以叫「唯意樂布施」。這時候我們並不是以外在實際上的財物送給別人；而只是自己靜靜地安居，依淨意樂－－就是內心清淨、淳厚的心情，還有淨信心。淨信心大家都了解，這裡特別說明我現在這個布施是為求無上大果利，一切財物都無條件地送給別人，而且送給別人以後，絕對不望報。平常我們送給別人總是覺得我幫了你的忙，好像就是做了一個人情一樣，這種心態千萬要不得，應該要不求回報的。現在不但不求回報，布施以後得到的善根，也是一起捨給一切眾生，這一定是根據和大菩提心相應的一種心情，這才是淳厚的淨信心。以這種清淨信心，我們在意念當中去觀想有無量無邊的財物，然後以這樣殊勝的正確認識，運用自己的思惟，來布施給一切有情。這樣去做的話，不要花太大的氣力，不像我們以身口實際上去做那麼辛苦，而它卻也有無量的福德。這個地方的「福」，要注意！在梁武帝跟達摩祖師的公案裡說，他積累的是福報，而不是功德；我們往往把這裡的福看做福報，但這不是世間的利益，這個福是福智二資糧的福資糧，一定要有慧來攝持的，這是將來圓滿報身報土的資糧，是成佛必不可少的，這一點我們要了解！這個就是最善巧的，真正有智慧的布施方法，這是《菩薩地》上說的。

【《妙手問經》雖說此是無資財者所應修學，非有財者不應修習。】

經典上雖然是說你沒有資財的時候要這樣修，但是並不是說有財的人就不必修，有財的也要修。所以有財的人，不但要實際上的財物施，還要拿意樂來施，但如果你沒有財物的時候，就可以單單意樂施。尤其有一點很重要的，如果是個出家人，我們真正應該做的不是財施。現在有很多出家人還要去忙財，那完全錯了！但如果你是如理如法或因宿業而感得的資財，那個時候你要毫不顧惜地去布施，如果你為了布施而求財，那就完全錯了，這絕對不是出家人該忙的事情。

【無資財時巧慧布施，是為乃至未證增上清淨意樂初極喜地；若證此地，則諸資財定無匱乏。如《菩薩地》云：「如是菩薩現無財寶，巧慧方便而行布施，此說乃至未證增上清淨意樂，若諸菩薩已證增上清淨意樂，如已獲得超諸惡趣，如是生生必當獲得無盡財寶。」】

上面這些沒有資財時善巧布施的方法，是在你還沒有證得初地（又叫增上清淨意樂初歡喜地）之前修布施的善巧；換句話說，這是見道之前的布施方法。一旦你修菩薩道真的證得了初地，那福報是不得了的大，財位是一定不會缺乏的。所以在這地方雖然並沒有明確的說明，但是卻可以證明一個事實：譬如說我們國內禪宗很盛，禪是非常了不起的大法，這是千真萬確的。但禪這個法很妙，從凡夫地一直通到佛地，都可以用得上，它並不是漸次的，而是一種最殊勝善巧的方法，所以單單用這個方法，是不能判斷你的位次的。前面曾經說過大小乘的判斷不在般若慧，而在發心的方便分，這個我們要了解。當菩薩證得初地的時候，他一定也見道，換句話說，那個時候他一定也是在開悟的狀態。但是，開悟了也許是初地、二地、佛地，乃至於還是個凡夫或加行位，這個位次的判定不在他的見，而在他的行。《十地經論》以及《入中論》對地上菩薩作了很多介紹，其中說到初地菩薩的福德是不得了的大，他絕對不會是證得了初地，還是窮光蛋一個。但是證了二乘果，固然可以見到空性，但是如果沒有修福的話，他可能窮到連飯都吃不到，這地方也是順便提一下。

下面就引《瑜伽師地論•菩薩地》上面的文。我們要學菩薩行的人，在資糧位、加行位以前，因為資糧不具足，用上面這個意樂來布施是非常好的方法。一旦真正的證得了初地以後，那絕不會再窮，一定有無盡的財寶。

【◎ 第四此等略義者。正受菩薩律儀已，學習大地布施道理，發願修學。】

這個值得我們很認真地研討一下。在上面大要都說完了以後，可以說是一個結論，也可以說在布施當中很重要的一個特點。我們一定要認識，把握得住的，就是雖然我們現在是凡夫，當我們發了願心，正受菩薩戒以後開始學時，一定要發願學地上菩薩那樣。為什麼要這樣？我們應該問一下自己：「我為什麼到這裡來？」我們到這裡來是要求無上菩提之果；更確實地說，要徹底解決一切痛苦，要究竟圓滿一切福德。如果你是要求這個果，請問你因地應該做些什麼？第一個是確立正知見，然後根據這個發廣大的願力，說我一心一意要求無上菩提。有這樣心願力的話，自然而然會不斷地增長，逢緣觸發，它就來囉！沒有這個心的話，處處地方畏畏縮縮，「我不行啊！馬馬虎虎算了！」一天到晚這樣想，一個逆緣來時，你就退了。然後真正順緣來的時候，你又上不上去，總是想：「唉！反正我沒有份的，我就這個樣啊！」為什麼這樣啊？因為你在因地當中播下去的那個種子，就是失敗、退縮的因，所以遇到緣長起來的就是失敗退縮的種子，關鍵就都在這個地方！

所以儘管我今天身體這麼衰弱，年紀也比較大，可是我一直告訴自己：只要有一天命在，我一定要做到！我真正能夠做到的，就是當下種正因，絕對不是說等到下一生，下一生，再下一生！當下這一念，我牢牢把握住，絕對不放過！正因為要得到這個果，所以必須在當下一念這個因當中牢牢地把握：「我發願要做到它，我一定要做到它！」就這樣，就這麼簡單。佛法雖然深奧，但是它就是這麼踏實。然後你拿這個心願去念佛，念佛一定上品；去持戒，持戒一定上品；去參禪，參禪一定上品；不管你學哪一個都是這樣。所以我們千千萬萬不要說：「我不行啊，我不行啊！」前面一再告訴我們「乃至戲笑」－－乃至於說笑話，也千萬不要說我不行。同樣的，在懺悔的時候，也不要說：「我就是這個樣啊！」要說：「我一定要連根把它拔起！」是不是現在能夠連根拔起，那沒關係，但是我要讓這個因本身，沒有一點點漏洞，一直加強這個因，所以任遇何緣，就助長你連根拔起並徹底斷除惡業的能力。另外一方面來說，你一直發這個圓滿成就的因，所以碰到任何外緣的時候，觸發的都是增長你圓滿得到這個果，那就是直路，這個是我們要了解的。

所以我們平常最重要的是心理建設，千千萬萬不要把失敗主義擺在心裡。譬如我們上課的檢點等等，說來說去沒有別的，無非就是共同的目標。所以你一定要把殊勝的大利益擺在心裡以它為追求的目標，有了這個，什麼小事情都擋不了你；如果沒有的話，只要風吹草動，就跟著人家跑。人家眼睛看你一下，你心裡面就嘀咕半天；要不然就是人家說你一句，你就在那裡轉個半天，你在搞什麼呀？你要解決盡法界、虛空界一切有情之苦，現在一點小事情就被纏得轉不過來。所以，我寫在黑板上面：「我來幹什麼啊？」記得這個話，並時時記得：我要盡苦，乃至於要解決盡法界一切有情的苦。苦的根源在哪裡啊？惑、業。所以要發這個願，而且這個心一定要非常強有力，要猛利！如果你能夠正確而且猛利的話，這個力量就是這麼不得了地大。

【如前所說布施之理，當先了知現在進修開遮之處而勤學習，特於慳崘身財善根而修對治，勵力增廣能捨之心。】

前面所說的布施的道理，你真實發了願以後，能不能成滿，還要如法行持。要如法行持，必定要了解正確的方法，該做的是「開」，不該做的是「遮」，了解了以後精勤努力，照著去學。特別是對於壞的那一面，也就是對自己的身財善根捨不得的心，要勤勤懇懇，認認真真，如理如法地針對毛病治療它，努力增廣能捨之心。這地方很妙，它教我們的是能捨之心，心真的能夠捨的話，那物就能捨了；反過來，如果我們不了解這個特質，往往會把心跟物分開來看。關於心跟物，世間認為是別別的兩樣，佛法裡說心物是分不開的；看起來是兩樣東西，但是彼此間是非常密切的。譬如你有一樣好東西，平常擺在那裡不覺得什麼，如果有人來要的時候，你心裡面是什麼感受啊？所以這個難捨的心，是從物上產生的，但是絕不是物，這個心是最主要的。假如說你真的有了捨心，當人家來要時，因為你平常就是針對這個去想，就會很歡喜地送給別人。所以前面一直告訴我們說布施的特質在心，但是不要誤以為既然是心的話，那心想布施就可以了，實際上財物積了一大堆，真要送的時候又捨不得，那是騙自己，沒有這樣的事情，這個我們要分得清清楚楚。布施是這樣，其它的也都是這個道理。

【能如是修應自慶喜，心若未能如是薰修應生憂惱。】

這兩句話妙了，不僅僅是教我們做了就算，還要「應自慶喜」，這是個大學問！前面我們一直說隨喜功德，真正修學佛法過程當中，最善巧、最有幫助的，就是隨喜一支，真是美不可言，實在好啊！自己的功德要隨喜，別人的功德也要隨喜。總之一句話，一切時處隨喜功德的話，那個功德的本身固然在無限地增長，隨喜本身也是無比的功德，這個功德又有絕大的力量會幫助你下面的行持。布施如此，我們改過等等也是如此，一旦改過了，對自己的改過還要隨喜。能做到了，就會歡喜說：「我居然做到了！」自己歡喜，功德也會增長，而且下次再做的時候，能力也會增強。

反之，萬一不能做怎麼辦呢？有一個巧妙的辦法，那個時候應該生憂惱。但是我們現在恰恰相反，不能做還歡喜，還找一個藉口：「我這個東西，本來應該要捨給你，可是如何如何……」自己保護煩惱！所以前面告訴我們，在跟煩惱鬥的時候，要對煩惱不能忍耐。如果這個煩惱留在心裡，應該生憂惱，總要想辦法去除它。能夠這樣做，儘管眼前一時做不到，這個心理狀態本身就是在「懺悔業障」。能夠這樣去做，自然而然障礙會慢慢減小，那個時候你就能夠改善了。

所以在整個的修行過程當中，無非三件事情－－淨除罪障、積聚資糧、增長廣大迴向無盡，這裡面所說的也就是這樣。如果能夠善巧運用，不管是好事也好，壞事也好，都沒關係，事情是有好壞不同，可是對我來說，是一直增長功德；或者是用第四支的「懺悔業障」，或者是用第五支的「隨喜功德」，這樣做就是「常隨佛學」，就是「以法供養」，而且這個裡邊一定是「迴向無上菩提」，這個事情實在好啊！因為你這樣做，處處地方都是如法，處處地方都是增上，不管是好、是壞。所以如果你能施，那麼就應慶幸；不能施，就要憂惱懺悔啊！

【若如是者，則如《妙手請問經》說，於當來世，少用功力能滿布施波羅蜜多。】

這句話最重要，眼前你能夠這樣做的話，將來不必太大的努力，就能夠圓滿布施波羅蜜多，這是在經典中佛親口講的。所以前面告訴我們先發願；有了這個願，正行持的時候，如果能做到，那麼就應該慶喜，如果不能做到，則應該憂惱而懺悔，因此一切時處都是在如法行持中。發願一定有信解、有正知見在裡頭，接著去行持，修學佛法沒別的，先見道然後修道，見、行俱足，圓滿的果就出現了。所以既然這一世種下這個正確圓滿的因，當來世自然少用功力，果報就會現起，而波羅蜜多也就圓滿了。

說到這裡，我們同樣的要看看自己，如果這一世不行，說明我們宿生沒有努力，既然如此，現在就趕快努力，布施如此，其它的修行也是如此！任何一件事情，凡是眼前不理想的境界現起來的時候，千萬要有這樣的認識：眼前為什麼不理想？就是宿生因地當中，沒有如理地認識、發正願、行正行；所以現在趕快努力還來得及，將來自然會有做到的一天。如果沒有這個認識，遇到不順的境就抱怨，然後在其它次要的，乃至非理的事相上去忙，反而越走越遠，不曉得錯到哪裡去了！前面是正面告訴我們怎麼做，下面是反顯，就是顯示另外一方面的過患。

【若此一切皆悉捨置，即於現法亦當恆為重過所染，於當來世心不趣入，極難趣入諸菩薩行。】

假定我們不能這樣做，把所說這些道理擺在那裡不管，結果現法也一定會一直為很大的過患所染污，這是最嚴重的事情。實際上我們的確有太多像這樣的情況，一碰到事情，「唉呀！我不行啊！」這不行，那不行！好了，結果就不去做，請問不照著佛法去做的時候，你在做什麼啊？自己檢點一下馬上就知道了，我們不做的結果就是在染污當中，這是耽擱自己啊！

我今天到了這個年齡，常常會有人說：「唉呀！某人，你年紀大，你身體不好！」我卻常常反過來想：正因為我年紀大了、老了、身體不好，我再不努力的話，就完了！我年輕的時候沒有好好地努力，現在年紀大了，如果還在那裡養老，那我這一生就完了；而且正因為身體不好，隨時隨地都有可能兩腳一伸就走了，我趕快趁著身體還可以用的時候充分利用它。我覺得佛在因地當中都是這樣的，這是千真萬確的事實。所以千萬不要說現在為了某種原因而不能去做。身體是這樣，心上也是如此，我們常常說：「唉呀！我是凡夫啊！」我自己這個常敗將軍的經驗已經告訴過你們了，以前我一直在這上面敗，可是正因為敗了還肯站起來、肯鬥，所以自己美其名曰將軍，我還在鬥！今天還能告訴你們我鬥的經驗，當年我一直覺得自己是凡夫啊！現在我完全反過來：「對啊！我是凡夫，我要趕快努力！」你們記住這個話。

我鬥到今年五、六十歲，總算有了一些經驗，儘管今天老了，身體差了，沒關係，我要鬥下去！以前年輕的時候，已經白白浪費掉了，我跟你們同樣都是凡夫，而你們年輕力壯，遠比我來得好。你看看我這麼老了，身體這麼差，我還要鬥，何況你們現在年輕力壯！所以年輕力壯時，一點小病不要去管它，趁著一口氣在還要鬥。這一生成就與否，就靠我們現在的努力。這一生的一切都是宿業所感的，如果你要保護它，那你就完了！身體保護得好好的，結果它耽擱了你。你今生能夠這樣去努力修行，這一生結束後，你會投生天上或是到極樂世界去，然後可以對著前生的骷髏頭禮拜、感謝。我常常告訴自己，千萬不要到了地獄裡面，再回頭去打那個養得胖胖的屍體，絕對划不來。所以假定現在不做的話，會產生這麼大的毛病。通常我們的致命傷就在這裡－－聽是聽見了，也懂得了很多大道理，然後就擺在那裡，好可惜！如果我們不懂，還可以不信；懂得了卻擺在那裡，養成一堆毛病，我們平常提不起來的原因就在這裡。不懂固然不行；懂得了還是擺在那裡不動，結果習氣串習了以後，就很難改得過來。所以你沒有別的辦法，修習佛法絕對沒有一點點可以討巧的地方，咬緊牙關就把它提起來。

我為什麼很歡喜僧團呢？因為那天我去臺北兩天，實在很累。平常我在早晨三點鐘一定固定會起來，但是我想想今天要做那麼多事情，回去還要講課；好了，再睡一會。然後把鬧鐘關掉，結果就睡著了，我回來想想真懊悔，因為我睡過了以後，回來並沒有多長幾斤肉，那時也並不覺得怎麼樣。如果必須靠睡眠才能延長生命的話，那業感緣起的道理，就沒有用了，我們也不必來學佛法了，所以越想越懊悔。所以我要特別說明，如果你不當下努力的話，眼前不管生理上或是心理上都是「恆為重過所染」，這一點我們必定要注意。如果你心裡真正在用功，就算你行為上不做而把正念提起來，則剎那、剎那都在增長善法，剎那、剎那都在淨除惡法，沒有一刻浪費掉的。只要在因地當中都是這樣努力，到來生的時候，結出來的果就是這樣，所以當來世自然能行。如果反過來，今生不做，養成了惡習，當來世你就沒辦法趣入了。眼前有這個機會，你都放棄了，將來惡習越來越重，你就有力量了嗎？現在叫你拿三斤，你說拿不動，擺在那裡，變成五斤、十斤、五十斤，你就拿得動了嗎？我們常常會把事情擺在明天。今天拖一點事情擺在明天，明天又拖一點事情擺在明天，越拖越多，眼前這麼一點點事情都解決不了，累積更多時你能解決得了嗎？天下任何一件事情都是如此，到那時候「絕難趣入」，你只會感覺越來越難。因此天下沒有一點點投機取巧的辦法，要注意的就在這地方，所以必須咬緊牙關提起來。

【又如《攝波羅蜜多論》云：「布施根本菩提心，勿棄如此能施欲，世間具此能施欲，佛說此為施中尊。」此說應當憶念修習菩提心，為諸行所依。願證菩提即是一切能捨根本，是為一切能捨之尊。故於此心應勵力學，此即總攝《妙手問經》勝扼要義。】

這裡的布施是指布施波羅蜜多，它的根本在菩提心。這個心我們千萬不要輕易地棄捨。這個心就是能布施的好樂之心，如果能有這個好樂之心，那是布施當中最珍貴的。世間做任何事情，能與菩提心相應的話，就是所有事情當中最珍貴的，實際上也是唯一珍貴的。

總之我們應該憶念菩提心為修行的真正重心，以菩提心作我們現在一切行持的根本依據。所以經上有一句話：「忘失菩提心，修諸善法，是名魔業。」一切時處，真正重要的就是菩提心。實際上你們慢慢地會注意到，只要肯去做，真正得到好處的，還是你自己；相反的，一旦你忘掉了菩提心時，就會煩惱叢生，同時你還自己覺得很有道理。真是顛倒！因為你依止的是菩提心，而菩提心的特質是「為利有情願成佛」，不管是自、他二利，能達到究竟圓滿的唯有菩提心。所以你發這個心，一心要滿這個願，這是策動你做一切事情的根本。現在這裡講布施，就是以「願證菩提」為布施的根本，這也是一切布施中最珍貴的。

這是把《妙手請問經》上，最殊勝的重要經義總括來說。這個略義是非常重要的一點，前面先總略地說明了以後，最後又把綱要提起來，所以它是這麼重要；布施如此，其他的一切都是如此。總之，大家千萬要注意這一句話：發願，然後如實地學習，努力地行持；行持的時候，正面的應該怎麼做，反面的應該怎麼做。如果能修應自己慶幸；不能修時應該要了解它的大禍患。兩個這樣一對比的話，那自然而然就知道如何決擇。平常空閒的時候，如果自己要思惟，就應該思惟這個，開起口來討論，就應該討論這個，然後站起來以後的行為就要做這個。能夠這樣做就對了，否則不管講多大的道理，等到真正行持的時候，總是為自己的煩惱找藉口。

我自己以前也是這樣，平常什麼事情都做得很起勁，但是要修行時，就有種種的理由，這就是跟法不相應。如果你能夠把上面所說的道理領納入心，建立起正知見，而這個正知見不是說建立起來一下就算了，你要不斷地把它堅固，不斷地薰習，隨時隨地讓那個正知見引導你，那麼你的行持一點也不會有難關，什麼困難都可以衝破了。如果平常沒有這個薰習，起心動念一定是無始的妄習，顛倒的錯誤概念，還沒做，就覺得這個不行那個又不行！所以菩薩有八進八退之法，說起來也很有意思：這個人吃飽了就覺得吃得太飽，身體疲倦；然後肚子餓了覺得身體太虛，所以吃飽不行，肚子餓也不行。反過來的話，吃飽了正好努力啊；肚子空了，正好用功啊！又說：跑出去了以後覺得累了，所以不能用功，諸如此類，總是處處地方找藉口；反過來可以這樣講：我今天跑了一天，耽擱了用功，所以停下來趕快努力去做啊！然後說生病了也不行，老了又不行；反過來可以說，病是死因！正因為生病，趕快努力啊；老了啊，時日無多，趕快努力啊！進退之間就差這麼一點點！所以絕對不在事相上轉，處處地方要注意怎麼樣去心理建設。

我始終記得這一句話：「當知善知識，如命不可捨」，善知識是最寶貝的東西，在任何情況之下都不能捨棄。善知識有兩種：人跟法。實際上所對的都是人，佛是我們最大的善知識，他把法教誡給我們，而我們身邊的人也是修行的助伴；反過來就是惡知識。這是真正在實踐上我們一定要注意到的，彼此在這個團體當中，應該以法共同策勵，怎麼樣互相成為善知識。從心理建設開始，到行持的步步增上，千萬不要因為種種顛倒錯誤的概念或習氣，而走八退之法；在任何情況之下，要走八進之法。

上面是關於布施的種種，再下面是尸羅，就是持戒。這個地方對持戒並沒有說得很多，要特別了解的是它的特質。我們平常用四個概念去了解它，所謂戒法、戒體、戒行、戒相，也就是法、體、行、相。所以不詳細地說明，有一個最大的理由，是因為真正要把握住的是它中心的根本，這個根本就是大菩提心。若是能夠把握住並且認識了這個，而跟它相應的話，那時我們所得到的就叫戒體，這個概念是第一重要的特點。

所以在正式講文之前，我希望諸位事先把它好好地看一遍，尤其是出家的同學，戒是我們的根本，實際上整個修學佛法的過程當中，能不能成就都是看戒。我之所以特別說這個話，是因為現在有很多人很難得地認為持戒是最重要的，然後說出家五年一定要通戒！可是戒的真正精神是什麼，他始終在概念上面弄不清楚。假定你曉得自己是個凡夫，而能夠無條件地尊重戒法，那你這個尊敬心將來的結果還是很好。但目前又有一類人常常這樣說：「唉呀！佛當初制戒的原因是這樣，現在時代不同啦！我覺得應該如何如何……」這個話有兩種不同情況：假定說他真正地了解戒法，得到了戒體，像我們中國古代的大祖師那樣的行持，那的的確確在當時有他很了不起的地方。那時產生的現象就是－－「心平何勞持戒」。「心平」兩個字要平到什麼程度？應該像六祖那樣，一把刀從他脖子砍過去，他動都沒動；人家罵你一句乃至於砍你一刀，你了不動心，這樣就對了。或者你還沒達到那個果位，全部的精神都在一心一意地參「念佛是誰」，或者一句「阿彌陀佛」，天塌下來你都不管，那也沒錯。如果不是這樣，而拿這個做為藉口的話，那你就完全錯了。所以我們正規學戒的人，一定要了解戒的特質是什麼、從哪裡戒起、為什麼制戒。這個我簡單的說一下：我們之所以要持戒，因為修學佛法的目的是除痛苦、破煩惱，而破煩惱的根本就在戒，所以戒是從煩惱上說起的。這一點你們要是把握得住，下面的就都對了，如果這一點認不清楚的話，那你都錯了。因為如果把握不住，我們會拿戒相互相爭論，你說這樣、我說那樣。結果是越爭煩惱越大，大家還覺得在持戒。

上面講完了布施度最後的部分，第四此等略義，你們對於這個概念，要很認真地去體會。現在我們不妨溫習一下，前面在講到業的時候，提到業有四個總則：業決定一切、業會增長廣大等。在一一九頁倒數第四行有這麼幾句話，「由修善不善諸業，諸人即成慣習性，如是雖不特策勵，他世現行猶如夢。」這個「修」就是指我們平常的行持，善業才是修行，惡業是不用修行的；也可以說，修行就是在我們平常起心動念的心理行為。造了業，不管大小，善也好，惡也好，一點一點集到最後會大得不得了。不管你的行為是什麼，養成了習慣以後，到下一世你雖然不特別去努力，它也會生起現行，就像夢中一樣。現在回到這個地方一對比就曉得了，它告訴我們，假定布施這一度不馬上修的話，將來根本沒有機會！而我們現在雖然做不到，但能夠這樣去努力，他世少用功力就能夠圓滿。現在我們了解，以前養成的習慣，不論善惡都是這樣，到這一生自然而然就會現行了。

然後再向後翻到一三五頁，講的是異熟、等流、增上諸果；在等流果當中有一種叫造作等流，論上說「愛樂殺生等事」，換句話說就是又碰見這種情況時，喜歡殺生的等流又來了；一遇境逢緣，自然而然起心動念就是這種念頭。前面都是從整個前後的因果關係來說，而等流果是從果上面說的。當一個境界現起的時候，我們為什麼現起這種心念呢？因為在因地當中造業時就是這樣的心念，所以感果時現起來的也就是同樣的這個心念。大家注意到沒有，就是這樣！所以一個人平常如果一向是這樣的話，碰見事情起心動念，想的就是這個，除非是自己深入地去思惟觀察、努力改變。譬如說我們現在在這兒講很多道理，為什麼我平常特別強調說單單講道理沒有用？道理是幫助我們修行最好的東西，但是注意哦！你若不能了解這個道理所指出來的內涵及真實的意義，換句話說，假定你不能認識這一句話所指的心理行相是什麼的話，你就不曉得真正的心性怎麼去轉，結果都是在文字上面繞，一點都不相應；而你心裡所串習的，還是這種錯誤的習慣性。所以要了解，不談修行則已，談修行的話，必定要把它所說的內涵指出來，在自己的身心上去反省，找到它的特質是什麼。

我們再回憶一下常用的幾個祖師的比喻：譬如密勒日巴尊者的故事，他遇見這麼大的困難，老師對他這麼不合理，但他總是覺得：「我業障很重啊！我業障很重啊！」這說明他宿生修的淨信心很淳厚，所以不管老師怎麼處置他，他沒有一點點跟法不相應的想法。這就是因為他以前已經修行過了，否則他一定會受不了這種情況而離開，就算不走留在那裡，也會一天到晚呈現你說的我不相信，我說的你不對頭的現象，這就跟法不相應，結果會造成很大的損害。所以為什麼講淨信心很重要，而且你一定還非自己親身體驗不可，否則你看別人做也感覺不到。譬如以佛陀來說，在任何情況之下，不論人家怎麼傷害他，他只有悲憫之心。雖然我們信得過佛，但是他究竟生起什麼樣的憐憫心我們可不了解，除非有一天你自己跟他相應了。反過來說，像提婆達多、善星比丘等好幾個侍候他的人，一天到晚跟在佛的身邊，佛明明說遇見這種事情他就是生憐憫心，但那一些人就是聽不進去，總覺得佛在哄人。這就是因為那些人一向是以這種心理去想這件事情，所以他們的等流心識，自然而然想的是他習慣的那一面。

現在再舉一個簡單的譬喻，當我們心裡面被一種強烈的現行心識籠罩之時，不管什麼境況現起，自然觸發的都是這個現行。譬如一個歡喜吃的人，他隨便聽見廚房裡今天有什麼好吃的東西，他心裡面就現起了這種狀態。講到這地方，我們可以溫習一下，前面講到業還有講到餓鬼苦的時候有一段話，說當他被熱逼，熱得不得了的時候，即使像雪這最冷的東西打在他身上，他也像火燒一樣；當他被寒苦所逼的時候，雖然火燒到身上，他也覺得很冷。這個實在很苦啊！當猛業成熟的時候（也就是強烈的業成熟的時候），就是這個現象。有一個地方告訴我們：一個人為什麼會到地獄裡面受極大苦，你祇要看他現在身心上面陷在這強烈的瞋火中就知道了。換句話說，我們現在心裡面，或者是猛利的貪心，一心一意的就只求這個；或者是猛利的瞋心，或者是猛利的癡心，陷在這種強猛的煩惱當中，碰到任何情況，總是以自己的這種觀念去想，就會觸發這東西。我們每個人都有這個經驗，比如說在家庭裡，父母今天心情很高興，如果子女稍微犯點小毛病，雖然平常會責罰他的，但現在也覺得沒什麼關係，好好的就過去了；反過來，今天兩個人如果吵架了，或者是在外面受了氣，正在難過的時候，也許那個小孩今天很乖，但父母看見了一個無關緊要的事情，說不定就會大發脾氣。所以問題不是在這個小孩，換句話說，不是外境好壞，而是他那時內心的心理行相是這樣的。這是我們人人可以感受到的，而修學佛法，沒有別的，主要就在這個上頭用功。了解了這一點以後，再來講尸羅就大有意義了！


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 持戒波羅蜜

p. 281 (3)

※﹝第二尸羅波羅蜜多分五。﹞

波羅蜜多就是到彼岸。這是我們在生死輪迴當中受盡種種痛苦，而想要超越過去的一個方法。若是有了這個戒，就可以超脫這些困擾，這個叫尸羅。尸羅是梵文，正翻成我們中文叫「清涼」。因為我們身口意三業一直為無明所縛，無始以來造種種罪惡的黑業，以後是會像熱火一樣焚燒我們的。那個燒的相狀就是當我們心裡面有這種強烈的貪、瞋時，會坐立不安，換句話說，這個煩惱向上揚的時候，會令人坐立不安；而癡重的時候，則心情下沈，提不起、塌掉了，眼睛也張不開，乃至會睡著，就是這種狀態。那時心裡面是被三毒所焚燒；而現在這個東西能夠使我們清涼，所以叫做尸羅，真正的意義就是這樣。

所以這也說明了戒是從內心開始的，但是凡夫修學的時候，的的確確這個內心並不是無緣無故就能生起，而是從外境而引發的，所以一開始防的時候會防外境，但是重點是在內心，所以它一定是內外俱防，但主宰的是心。曉得外面會引發我這些煩惱，所以用種種方式來防止。出家人就是住在阿蘭若處，離開會引發煩惱的那種憒鬧的地方。但是不只是這樣，而是心裡面要能主宰，否則的話，儘管關在山裡，心裡卻亂糟糟的，那是沒有用的。同樣的道理，我們剃了頭，穿了袈裟，不但要自己摸摸頭，曉得我為什麼要這樣做，還要讓人家一看就知道你是個和尚、是幹什麼的。所以他們泰國出家的比丘，假定下午跑到市場裡，人人都會瞪大了眼睛看你，那時就會提醒自己趕快離開，所以會養成警策自己的習慣，有這麼大的好處在。因為它能夠防非止惡，有防範，禁止造惡的作用，所以又稱為戒。所以《大乘義章》說，旁譯叫戒，正名應該叫清涼。現在分五點說明。

※﹝① 尸羅自性，② 趣入修習尸羅方便，③ 尸羅差別，④ 修尸羅時應如何行，⑤ 此等攝義。今初﹞

戒的本質是什麼？我們怎麼樣去修？並不是叫我們馬上去修，它有一定的方法告訴你怎麼樣去做準備，然後就可以好好的修了。我們常常覺得背後缺乏一個推動的力量，所以這個方便很重要。有了這個力量，要去做的時候，裡邊還有不同的行相，所以下面說：尸羅有哪幾種？正修的時候該怎麼辦？每一種都不同，最後像前面一樣，再總略的把重要的地方提一下。

【◎ 從損害他及其根本，令意厭捨，此能斷心即是尸羅。】

第一個概念，我們要把握住這個戒是什麼？雖然正翻為清涼，可是我們在習慣上都是用「戒」來講。戒的特質，是戒除損害別人；平常我們認為損害別人就是指身口所造的業，打人、罵人，乃至於瞪人一眼等種種的行為，而它的根本是什麼呢？就是你的起心動念－－意樂，一定是先有了這樣的想法才會去做，所以這個意樂的種子，就是損害他人的根本。平常我們或許行為上面沒有造作，可是心裡邊卻一天到晚懷著這種自私自利的想法，這些都是損害別人的。固然我們傷害別人要戒，那是與瞋相應的；還有與貪相應的，就是為了你自己的利益，用種種方法得到而不顧慮到別人的，這個也是要戒的根本。心裡面一旦有這樣的想法，不管你的行為做得多好，總歸不相應。應該「令意厭捨」，一定要從我們的內心上面厭離，因為心是主宰，要從心去捨棄它，就是這樣的意念。要斷除損害他，以及損害他的這個心理，要從根拔除，讓習氣一點不保留的那個決心，這個就是尸羅。

現在我們了解了，戒真正的特質，就是你能斷除的這個決心，我一定要斷除它；有了這個決心，然後再進一步的去行持。所以了解了道理，正受戒的時候，一心一意地願意去學，就能得到戒體；所謂戒體沒有別的，就是這個心意。在《南山律》，尤其是弘一大師所集的《在家備覽》當中，解釋戒體的時候有詳細說明，譬如說一切有部是怎麼解釋，經部怎麼解釋，乃至於南山道宣律祖他怎麼解釋的。這是南山宗的精華，我看了實在讚歎不已。

如果不懂得戒體的話，要想對戒有正確的認識是很難的。並不是說你認識了以後，戒就圓滿了，而是說你了解這個以後，就懂得戒的根本從哪裡開始。根本因抓住了，就算還不圓滿，將來也一定能夠走到圓滿的地方；反之，你把握不住根本因，就會在枝末上面轉。以前說過，如果從枝末上面先了解，再追根究底的話，還是一樣可以追到根本上面；不幸的是，若我們沒有這個決擇的能力，始終在形相上面轉的話，那不曉得要轉到哪一年，吃多少冤枉苦頭。所以關於戒的自性，我們一定要特別認識清楚。

【由修此心增進圓滿，即是尸羅波羅蜜多，非由安立，諸外有情悉離損惱，為滿尸羅波羅蜜多。】

把這個心增長進步，達到圓滿的程度，那就是戒波羅蜜多，換句話說，我們就能夠把這一個部分做得圓滿。所以這個必須要對自己內心的種種行相認識清楚。懂得了這一點，才會了解平常為什麼一直提醒大家一定要反省，觀察自己的身心相續；乃至於說為什麼世間大家講道理，講得百分之百有理的時候，在佛法上面已經百分之百的錯了。對這個根本意趣有了瞭解之後，再去修持的話，才能夠有所進步，才會得到真正的功德，而有了這個功德，苦就可以離，樂就可以得，否則，不管你覺得多好！好了半天，始終在文字上面打轉，這個叫作戲論！尸羅的自性，是從內心當中圓滿這個心，而不是從外面安立的。外面就是損惱他，或者不損惱他。假定是從外面來看的話，既然說你圓滿了不損惱他，應該所有外面的一切有情都沒有一點點損惱了。每一位佛都曾發願要圓滿戒波羅蜜多，假定是從外面來判斷的話，那麼只要有一位佛成就，所有外面的眾生都應該沒有損惱，離開損惱了！現在不但一位佛成就了，每位佛都成就了，可是外面的眾生照樣有種種損惱，這說明不是防止他不受損惱。這個懂得，我們看下面的文就很容易了。

【若不爾者，現諸有情未離損惱，過去諸佛尸羅波羅蜜多應未圓滿，亦不能導此諸有情，往離損害諸方所故。】

就是這個道理，所以它一定是從心裡邊安立，而不是在外邊安立的。例如我們去規勸別人，結果對方說得振振有詞，可是我們心裡面一點都不生氣，只同情他，憐愍他；遇見這個境界，的確自心調伏了，所以不會隨著煩惱轉，當別人說很多似是而非的道理時，若能勸得醒固然會勸，勸不醒的時候，自己內心卻是一動都不動。不但如此，而且會越來越憐愍他，曉得他這樣做是會墮落的。所以在這裡特別要了解這個行相，以後就曉得從什麼地方下手。等到你自己能夠調伏了，才能夠引導別人，告訴別人原來這個方法是這樣的，假定你這個做不到的話，就不能「導此諸有情」，沒辦法引導別人。

所以從根本在心這一點，就可以了解前面所說的，當一個人猛業成熟的狀態是怎麼樣，然後持戒是如何戒法，自己怎麼防護，然後怎麼幫助別人，乃至於圓滿的狀態等等，那彼此間就沒有矛盾了。如果從外面行相判斷的話，那佛不是要布施、不是要持戒嗎？而且佛說，如果不滿願的話，他便不能成佛；結果他成了佛，而窮人還這麼多，那佛的布施，布施到哪裡去了？不是這樣的，持戒也是一樣。這個概念，我們要先認識，一方面固然是知道這個不矛盾，另外一方面，對自己是最好的鼓勵，真正重要的是要在內心上面認得了這個行相以後，努力去改善，那就對了！更進一步，因為我自己真正找到了問題的中心去改善了，才可以幫助別人，那才是真正幫助別人離窮苦、離熱惱啊！佛法原來是這樣！你也就真懂了。

【是故其外一切有情與諸損害隨離不離，自相續上有離損他能斷之心，修此即是受行尸羅。】

所以說對於外面的一切有情有沒有離開被損害，那個不是主要的，真正的特質，就是在你自己的身心相續上，不但是開口也好，行為也好，以及起心動念等等，沒有一點點損惱別人的心態，徹底地把它拔除掉了，這個就是圓滿。了解了以後，去修這個想要斷除損惱別人的心，就是「受行尸羅」。受行－－受戒隨行，就是從這個上面開始的。下面就引經論證明：

【《入行論》云：「魚等有何處，驅彼令不殺，由得能斷心，說為尸羅度。」】

「魚等」是表示一切畜生，那些畜生當然是會被人殺害的。你在什麼地方能找到魚不被捕，不被殺的？我居然看見人家跑到放生池裡面去抓魚！那個放生的地方，他都要抓了，何況其他的地方？你沒有一個地方能夠使牠不被殺，所以說這個是外面的境界。我們現在修學佛法是「由得能斷心」，如果你能夠得到這個心，圓滿成就了，那就是尸羅波羅蜜圓滿的時候。

【戒雖有三，此約律儀尸羅增上，說為斷心。此復若具等起增上，斷十不善是十能斷，若就自性增上，斷七不善是七能斷，身語業性。】

現在要講的戒是就律儀尸羅而說。律儀尸羅在三種律儀中，主要是別解脫等等，這是根本。換句話說，戒有三種，下面在戒的差別裡邊一一介紹。戒就是能斷的心，我們從兩個角度去看它，一個是等起增上，一個是自性增上。先從自性增上來說戒的本質；就是說你以前犯的那些事情，現在不犯，要去斷除它，就它的本質來作說明。增上的意思，就是認真嚴格地確定。那這裡說的是七樣東西－－身三口四，能夠斷除這七樣東西的就是戒，反過來不能斷除的就是惡。戒是防非止惡，身三口四，還有意業，意業是看不見的，但外面的行為，都是由於這個等起，跟它相應由此而起的，因此在這個七樣上面加上貪、瞋、癡，所以「斷十不善是十能斷」；或者只講防身口七支，或者是加意上的三個，所以有部、經部、以及進入大乘以後的三家所判戒體不同，的確有的是從身口上面說起，有的從防心說起，這都是有它的根據的。現在這個地方的自性增上是從它本質說，是外面現出來的行相，那是身口七支。但從它的整個內涵，也就是它的等起來說，那麼這個貪、瞋、癡等意業也包含在裡頭。

【《入中論疏》云：「此由不忍諸煩惱故，不生惡故，又由心中息憂悔火，清涼性故，是安樂因，為諸善士所習近故，名為尸羅。此以七種能斷為相，無貪無瞋正見三法為其等起，故具等起尸羅增上說十業道。」】

戒是「不忍諸煩惱故」，這句話非常重要。我們現在動不動就不能忍耐，乃至於會發脾氣，覺得很難忍受，這個叫做「忍非所應」，忍不應忍的。我們修學佛法的人，什麼該忍、什麼不該忍，要分得很清楚。修學佛法的人，要不能忍耐自己的煩惱，這個是很重要的！要能夠不能忍耐自己的煩惱，首先必定要認得什麼是煩惱，假定對煩惱不認識，就無從談起。所以我常說的，當你講道理時，不管講得多大的道理，已經完全錯了！為什麼？這個道理在煩惱當中會增長你的見惑、思惑，不管你有多大的道理，都沒有用！這個才是我們不應該忍受的。所以首先必定要認得煩惱的行相，知道我的大冤家就是這個東西，這個才是我絕對不能忍耐的，要斷除它！你能夠對這個有所認識，能夠不忍耐它，絕對不受它的騙，一點生起就要跟它鬥到底。能夠這樣的話，你就不會造罪了！

由於不生惡，心中的憂悔之火都調伏了！平常我們憂心如焚或懊悔，會生起一種熱惱相，由於了解了自己的煩惱，經過戒的修習，把它調伏了以後，這種熱惱相就沒有了。所以平常我們往往一點小事情就坐立不安，心裡面就想東想西，這就是憂惱火，就像火在心裡燒一樣。如果能夠持戒，這是安樂的因，現在能夠清涼，造了善業，將來的果報比現在更好；反過來，不管講什麼道理，心裡是又憂、又惱、又火！等到這一生終了以後，將來會去的地方，那是不得了的可怕啊！

我很早以前曾經跟大家提過，自從我懂得業以後，一看見了螞蟻就曉得它的因相。你看那螞蟻一天到晚在那兒爬，一碰到什麼就鬥起來，其實人家還不一定要跟牠鬥喲！但是牠心裡面，就是這個行相。另外一種是可愛的東西，譬如很多人養寵物像小貓、小狗等，如果你跟牠處得很好的話，牠一看見你就會上來跟你親熱。這是什麼因造成的？寵物和螞蟻所不同的，一個是由於貪相應法，一個是瞋相應法，都是愚癡的結果。我是隨舉一例，這是最下品的惡業，如果是嚴重一點的話，那絕對不只是這樣。你能夠把這些調伏的話，那就得到安樂的果報，這是真正的善士所習所近的，這叫尸羅。

戒是清淨幢相，從行相上面看是身口七種；以無貪、無瞋、正見（就是癡的反面）為等起，其中最重要的就是正見，具足這樣的等起的尸羅增上叫十業道。前面已經說過等起是根本，了解了以後要去修的時候，一定要有正確的方法，才能夠趣入修習。

p. 282

【◎ 第二趣入修習尸羅方便者。如是發心受學諸行，此即誓辦一切有情，令具正覺尸羅妙莊，應修其義。此復自須先生清淨戒力，以自未能清淨尸羅及有虧損當墮惡趣，況云利他，即自利義莫能辦故。】

發大菩提心，然後廣學諸行，照著去作，誓願要使得一切有情具足最圓滿的正覺尸羅，尸羅才是真正最殊勝、微妙的莊嚴，我們必定要這樣去修習。既然發心要幫別人，自己先要有「清淨戒力」，如果自己都不能清淨，會墮落惡道當中，怎麼談得到利他呢？這很清楚很明白。要利他，先要有利他的本事，現在自己都要入地獄，還要叫人家來救你，你怎麼去救別人！你自己在煩惱當中，無法免於墮落，那更談不到救人了。

【故勤利他，當愛尸羅不應緩慢，必須力勵守護防範。】

所以真正努力利他的人，必定珍愛尸羅，毫不緩慢，必須要努力去守護防範。從這地方我們就看得見，諸佛菩薩及祖師講利他，從來沒有說為了利他而持戒卻馬馬虎虎。千萬不要說這是小乘的戒，小乘為了自利尚且這麼認真，你現在要利人，倒反而可以馬虎，天下有這種事情嗎？最可憐的就是很多人說利他，實際上連戒的真正內涵都不知道，說得更正確一點，他對心裡的行相，到底是在造罪還是在如法行持都不知道，自己還覺得我在利人，假如他真正了解尸羅調伏的自性以後，那會看得很清楚。

以前我也犯這個毛病，當年我跟著我老師的時候，我常常說：「法師啊！現在這個時候您老人家不出來弘法利生，怎麼可以啊！」他回答我的話，我一直不同意，現在我覺得很遺憾！我當年不同意的那些話，現在也用來回答別的同學。他有的時候笑一笑；有的時候就跟我說：「你慢慢地、好好地學，學了一段時候再講。」當時我覺得自己是一番好心去勸他，因為覺得外面大家互相爭論，你說這個我說那個，莫衷一是。我現在慢慢地真正感覺到：這一點都沒有錯，不是就憑著認得幾個文字，去跟人家爭辯，就算你百分之百有道理，你說對了，但是對方就是不理你，就是不聽你！你是拿他一點辦法都沒有，世間狀態就是如此。所以必定要你自己的內心能夠調伏了，看到這種情況，如果有適當的因緣，你還能幫助別人，所以絕對不是認得了一點文字就能幫助別人。所以說「勤利他當愛尸羅」，要想幫助別人，對戒絕對不可以緩慢，這是第一重要的。

所以不管自利、利他，尸羅總是第一個。佛法當中不管是大乘、小乘，如果你不持戒，那就根本談不上。但是要注意，有的人是要為眾生播一點善種子，他能夠安住在菩薩律儀上頭，自己心裡面非常清淨，這種人是第一等了不起的人。我們不要從形相上面判斷，聽了這個東西以後，這個也瞧不起，那個也瞧不起，那我們就完全錯了。反過來真正懂得了以後，這個也尊重，那個也尊重，只有一個不尊重－－就是我自己！因為覺得自己沒調伏，所以現在只好關在這地方，其他人就算不是真正調伏，他們也把佛法的種子傳播出去了，何況他是真正調伏！現在我關在這裡我不能做到，而他們把佛法種子傳播出去，那不是正好做了我不能做的事情嗎？所以我還是很尊重很感激，很佩服他們。而我唯一應該做的就是反省自己內心。所以不管你站在那一個立場，所應該注意的就是要調伏自己，要努力的守護防範。當我們要學戒的時候，這個原則要把握住。

【《攝波羅蜜多論》云：「若具正覺戒莊嚴，勤修一切眾生利，先當善淨自尸羅，發起清淨尸羅力。」又云：「毀戒無能辦自力，豈有勢力而利他，故勸善修利他者，於此緩慢非應理。」】

假定想要拿圓滿正覺的戒來莊嚴，並依此努力去利益一切眾生的話，要先善淨自己的戒，修習之後產生清淨戒的力量，也就是「清淨尸羅力」，這個力大得不得了哦！一旦毀了戒，自己都保持不住，哪裡還有力量利他？你不利他則已，要利他的話，對戒馬虎是絕對不合理的！說到這裡，我想起一則公案：佛世的時候，某處有條毒龍，五百位具足三明六通的大阿羅漢以神通力想趕走牠，怎麼做也莫奈何，那條龍就是在那裡不動。最後來了一位很認真持戒的比丘，他沒有具三明六通，也不是大阿羅漢，跑來對那條龍說：「對不起，菩薩你讓一讓！」那條毒龍就走掉了。這五百位大阿羅漢大為驚訝：以我們的神力都趕不走毒龍，他跑來說一句話，竟然就把牠趕走了，於是問他：「大德修些什麼？」他說：「我什麼都沒有。」「不可能！」最後他檢查了半天，只有一樣東西－－戒，即使最細微的戒，也看得比什麼都重要，只要是佛制的戒，不論輕重都認真持。這說明了自利尚且如此，何況利他！所以現在即便做不到，至少應該了解根本在哪裡，這一點是我們應該認識的。

【如是能令尸羅清淨，依賴於諸進止之處，如制行持。】

要想清淨持戒，不是想一想就算了，要看你的行持。該做的是「進」，不該做的是「止」，不管是進止，或者是說作持、止持（作持就是該做的去做，止持就是不該做的要止住它），一定要「如制行持」。佛的教法以戒來說是制教，就是佛制定的規則。其他的則為化教，這是菩薩乃至於化人、羅漢都可以講的，而制教除了佛以外沒有任何人能夠講，有這麼尊重，所以它像國家的憲法一樣。要想「如制行持」的話，還必須要如理依照著這個學，不是只認識文字，還要認得這個文字所指的內涵，文字就像標月指，這個月亮就是我們的心月，或說是我們的身心相續。前面在共中士道中學戒的時候，先不談戒而先談犯因，就是先認識什麼是錯的。其中第一條是「無知」，也就是不知道。真正學的時候要先認識自己的無知，這個認識不是只知道文字，如果你學了半天只知道文字的話，那你完全錯了。不知道文字還少一點是非爭辯，一旦知道了文字以後，爭辯是越來越多，結果不曉得錯到哪裡去了，所以這一點我們要特別注意。

【又此隨逐猛利堅固欲守護心，故當久修，未護過失善護勝利，而令發起欲護之心。】

了解戒的特質以後，怎麼樣才能夠如制而行，也就是如佛所說的去做呢？這個要看我們有沒有強烈的要去持戒的心，有就做得到，沒有就不行。「隨逐」就是跟著，要有猛利而且堅固的防護的心，「堅固」就是別人都衝不破，「猛利」就是有一股強大的力量，有了這兩者你就能夠持戒，這個推動我們守護的心要「久修」，要經過長時間的修習，思惟不護戒的種種害處以及保護戒的殊勝利益，對這些了解了以後，會一心一意要受持、保護這個戒。所以在布施波羅蜜講完了略義的時候，為什麼要複習前面那些道理，無非是讓我們真正認識自己的心理行相。學到現在有一個很大的好處，是跟以前不一樣的，以前對所講的很多道理迷迷糊糊，現在經過了道前基礎、下士、中士以後，再講它所指的心理行相就很清楚了。比如說猛業成熟的狀態，宿生造了以後，他世現行猶如夢，以及眼前當下任何一個境界現起的時候，我們等流的心識等等，你處處地方就會了解到業的中心在哪裡，然後要去防護時如何防法，所以從這裡我們曉得這個次第的必然性。反過來說，當你學到後面，了解了更多，然後你回過來防以前簡單的過失，那就輕而易舉。

【初者如前論云：「當見猛利大怖畏，可斷雖小亦應斷。」謂由過患深生怖畏，雖於小罪勵力斷除。】

「初」就是不護戒的種種過失患害，《攝波羅蜜多論》上面說：你應該見到不持戒的禍害，它厲害極了，因為這樣而生起絕大的怖畏。「可斷雖小亦應斷」，現在哪怕只稍犯一點點，將來受絕大的大苦報。反過來，你努力地做一點點的好事，將來是大安樂。現在先說可怕的那一部分。

這個概念我們說得很多了，但是最重要的還要靠平常多思惟，如果不思惟的話，聽得時候蠻好，聽過了以後，仍然還在一向的現行當中。這個現行正說明我們一向無始以來的習性，宿生到現在一直都是這樣，所以它這個力量非常強，尤其我們受了戒法，如果到這種情況之下還不拼命努力，即使不增長它，這個惡的力量你都防不住，如果再把那惡的力量一增長，你還有什麼希望！現在我們一般的情況，就像前面提到的，叫你拿東西你說拿不動，拿不動你總要想辦法去增加你的力量，或減少你要拿的東西，那才可以。如果說現在拿不動就不管，把力量白白浪費掉了，乃至於又從別地方再搬幾個石頭來壓上去，那你要哪天才搬得動啊？你只有被它壓死在那地方，永遠動不了，這個概念很清楚。所以從前面到這地方的任何一句話，對我們內心上的策勵應該產生的功效是越來越深，不過不只是叫我們感覺害怕而已，害怕了之後，它確有一個很善巧的方法－－既然你怕，你努力啊！努力就把這問題解決了，所以在這種狀態當中，就能夠如理如法地行持，慢慢地減輕習性了。

這是告訴我們，先要見到過患，然後努力思惟觀察，當你一起心動念的時候，馬上就把它斷除掉。我現在慢慢的有一點經驗，如果好好地努力的話，當煩惱現起的時候，你可以立刻察覺到。比如你本來心平氣和，有一個境界引動你，如果你不觀察，剛開始的時候，你是完全看不見的，但是如果之前經過了思惟觀察，你就會很清楚、很明白的看見。比如一個瞋相現起了，你自己覺得心裡面好像有一股火要冒起來了，平常只要有下過工夫，一起來你就可以立刻察覺到，不會隨煩惱而轉。這個東西功用真妙啊！你立刻就能保持你的平靜，貪亦復如是。

通常我的經驗是壓伏瞋遠比壓伏貪來得容易，貪的力量是沒有瞋來得猛，但是那個勁是非常大，所以要壓伏貪必定要很努力，它稍微一點點起來的時候就得覺察到，但是習慣難斷。我可以告訴你們我的經驗，比如說很多瞋的境界來的時候，一看見的當時，心裡面動了一下，然後自然而然就會很寧靜，對於事情的觀察處理等等，自己會把持得很穩，如果覺得不對了，就離開境一點，也能夠把持得很好。對於貪，我自己的調伏就不是這樣，我一定要事先準備得很努力，比如說我歡喜吃的東西，事前先想好該怎麼做，等到食物擺在眼前，看見貪起來了，不要讓它動，儘管自己覺得心裡面蠻平靜，口水卻咕嚕咕嚕流！所以我覺得這個習氣啊，粗猛的雖然沒有，但潛意識裡細的卻一點都沒有動，這是千真萬確的事。現在我們的習氣根本動都沒動，自己還說大話，說懂得很多佛法，我實在跟你們說，我的眼睛為什麼長到下面，理由就在這裡，等到你自己在內心當中一觀察的話，你就看得清清楚楚，騙別人容易，騙自己就這麼難法，但是如果你不認得它的話，自己一天到晚被它騙，根本不曉得，還覺得很有道理，唯有透過佛法，才能把這個真象看得清清楚楚明明白白。

【尸羅障品其粗顯者，謂十不善所有過患，如前已說當思惟之。】

要觀察不護尸羅的害處，對前面已經說過的，要好好地去思惟，有了這個推動力，就會警惕自己千萬不能犯。至於持戒的好處，前面已經簡單的說過了。總之真正開始持戒的時候，第一件事情要認得它的特質是什麼，然後一定要把它的好處與壞處作個對比，想辦法把那個強烈的對比運用在眼前的境界上，如果能夠體會到的話，不管持戒也好，布施也好，就很容易去做，否則就像一個窮人發了一點小財，那個錢藏起來都來不及，哪裡肯拿出來布施？真正說起來，我唯一的經驗也只有這個，如果你們真正肯去體驗的話，它的力量的確就會這麼大。有了這個力量後，平常持戒，或其它做不到的事情，做起來自然就會很輕而易舉，而且做完了以後，內心當中的那種快樂，就是所謂的清涼解脫，那都是千真萬確的事實，沒有一點點是想像出來的。

有了這個經驗，然後再看人家的話，就會看得很清楚。不但是戒，別的事情也是一樣。比如說我們現在是大人，回過頭來看小孩子，僅管他想掩飾什麼，可是你看得很清楚，所以世間的聖人，曾經說過：「視其所以，觀其所由，察其所安人焉廋哉？人焉廋哉？」你只要觀察他的行為、言語，你就曉得他腦筋裡動些什麼主意了，他怎麼瞞也瞞不了的，這是千真萬確的事實。所以在《了凡四訓》談到「改過」的時候，一開頭就說，春秋時代有些大夫，看人家的行為，就能夠曉得他未來的禍福。所以你心裡如果如法行持，跟戒相應，得到的果一定是好的；反之則一定是壞的，就這麼現實。當你看到這個以後，要去持戒的確是輕而易舉，不過這樣還不夠，還要堅固，還要猛利，那時候就無有不成者。下面我們看它的勝利：

【其勝利者前亦略說，吉祥勇猛所說者，即前論云：「可愛天物及人財，妙樂妙味天盛事，由戒因生有何奇，當觀佛法皆此生。」又由依此，能令相續輾轉勝進，與諸菩薩大悲性者共同學處，永斷一切惡行種子，得淨妙智。】

樣樣可愛的東西，從人間的種種財寶，到天上各式各樣微妙的好東西，無非都由戒而出生的，這有什麼奇怪！要曉得整個的佛法都從戒生，所以戒如大地，沒有戒什麼都談不到。由於依這個戒修學以後，使得我們的身心相續不斷地輾轉勝進。這「輾轉」兩個字，反過來如果在壞事情上頭就變成惡性循環，這一點大家注意。平常處處都是這樣，好的事是輾轉地增長，壞的事也會惡性循環，的確有太多事情它都會產生連環效果的。依著戒，你能夠輾轉勝進增上，再跟菩薩的大悲心一起學，則可永斷一切惡行種子而得到最微妙的淨智，所以戒是根本。換句話說，從這個根本上面再增上的話，才能夠圓滿你的大菩提心，乃至於大菩提果。這個才是我們真正最好的莊嚴。

【餘莊嚴具太老太少，若著戴者成譏笑處，非為端嚴。尸羅莊飾，老幼中年任誰具足皆生歡喜，故為第一莊嚴之具。諸餘香者，能薰順風非薰逆風是有方限，戒名稱香薰一切方。能除炎熱檀等塗香有違出家，能除煩惱炎熱塗香，於出家者隨順無違。雖同具足出家之相，具戒財者勝出餘人。】

所謂餘莊嚴，就是我們普通所說的打扮、修飾。其他的飾品，如果老年人打扮，我們會說他看起來像個老妖精；年輕人打扮，就會說這個小孩子怎麼弄得這樣；我們出家人更談不到－－頭剃得光光的，乃至於香皂都不能用，裝飾品一點都沾不上。所以如果你把不適合的裝飾品佩帶在身上，人家看了會譏笑的，而實際上也不是真正好的。只有尸羅這樣的莊嚴，不管對哪一種人都好，對老人好，對小孩也好。如果老年人有戒的莊嚴，我們會覺得他是了不起的一位老法師對他尊敬無比；如果是小孩，我們就會覺得他宿生大有善根，是了不起的再來人。所以不管誰持戒，不但自己歡喜，人家也歡喜，這才是真正的莊嚴，而且是莊嚴當中最好的！

別的香順風就可以聞到，逆風則聞不到。但是戒香卻普遍十方。印度人習慣夏天時身上要塗一種香的油，它能夠除炎熱。我們在這地方不太熱，所以不會注意，實際上太陽太大的時候會燒傷皮膚，有一種油塗了以後可以保護皮膚。我們出家人就不可以塗香油，但是有一樣東西－－以戒香保護熱惱，那就對了，不但可以塗，而且是隨順的。進一步來講，出了家儘管行相是一樣的，但是如果你具足戒財的話，就比別人超勝。我們不要說我是個比丘，而是要說我持比丘戒持得如何？清淨與否？這個才是真正判斷是否是個出家人的根本原則。

p. 283

【即前論云：「尸羅能得殊勝道，與諸悲性平等修，清淨勝智以為性，離過第一莊嚴具。遍薰三界悅意香，塗香不違出家眾，行相雖同若具戒，此於人中最超勝。」】

由於尸羅（戒），才能夠得到殊勝道（就是大乘道），大乘道還是從戒下手，然後跟大悲心平等修，以戒為根本，然後其他的一切才能漸漸具足。戒不但是這樣持守而已，它最後會跟智慧相應而徹底清淨，這個是它的特質，戒的自性跟智慧的本質到最後究竟圓滿的狀態是一樣的。那時候離一切過失，是真正最微妙第一的莊嚴具。戒香遍薰三界，塗在我們出家人身上是不違背的。同樣是出了家，如果能夠嚴持戒，那就是出家人之中最最超勝的。

【又雖未說虛讚邪語，未以勤勇功力積集，所須資財任運而得；不以暴業而令怖畏，然諸眾生悉皆禮敬；非為親屬，先未利彼，初本無識，然諸眾生自然慈愛；足跡之塵亦為天人恭敬頂戴，得者持去供為福田。此諸勝利悉由戒生。】

我們現代人要想得到名聞的話，會用種種辦法作宣傳、作廣告，這些宣傳、廣告本身就是「虛讚」，就是加油加醬，拿世間的話來說就是打知名度。現在不要用種種宣傳噱頭的誇語，不必做這種不正當的事情，你就可以得到大名稱。還有，平常我們要得資財的話，要好大的努力去賺錢，現在你不要很努力就任運可以得到。另外，在世間上來說，要以暴業讓人家怕你，暴業有二種：一種是違背世間常規的，就是世間的壞蛋，他處處地方窮兇極惡的樣子，你見了就怕；另一種，順著世間的狀態的話，就是威武的那種，比如將軍。不管是順違世間，都是暴惡之業，有了暴業你就害怕他。現在我們出家人不用這個，但是人人都恭敬禮拜，這我們看得見的。世間的惡人，你看見他就躲得遠遠的；世間的好人，你再恭敬他，最多也只是恭恭敬敬地站在他面前；可是一個出家的法師，像我們老和尚，他向來都那麼慈悲，人人看見他不但歡喜親近，還恭恭敬敬趴在地上給他老人家叩頭，這是千真萬確的事實，就是這個道理。

然後「非為親屬，先未利彼，初本無識」，但是眾生自然會對你慈愛。乃至於你足跡下的那個灰塵，天人都會跑來恭敬頂戴。反過來，如果是一個破戒的人，天人、大鬼等就會跑過去把他的足跡掃掉，乃至唾罵他。雖然他走掉了，連足跡都不允許留，有很多這種類似的公案。由此可見，持戒、破戒之間的差別實在太大了。你破了戒站在那裡，他固然是莫奈何你，等到你一跑，他馬上把你的足跡都掃得乾乾淨淨。但是你持戒的話，他會站在那裡繞著你，讚歎恭敬禮拜，你走掉以後，他還把你站過的灰塵請去作供養，這是他的福田哦！持戒的勝利不得了啊！以上是說明，接著就引論證明。

【即前論云：「未曾出言未力集，能攝所須諸資具，無怖世人悉敬禮，無功未集得自在。非可說為諸親族，未作利益及除害，先無相識諸眾生，皆禮持戒勝士夫。足履吉祥諸塵土，頂戴接受諸天人，稽首禮拜得持供，故具尸羅為勝種。」】

「未曾出言」就是講虛讚語等等，「未力集」就是不用努力去積集。「諸資具」，有的是名聞，有的是利養。你不須以威猛使人怖畏，人家都來恭敬你，都自然慈愛，所以都不要用什麼很大的努力，你就得到了自在。就像有很多人只是聽見了某位大法師，乃至於沒見過，就從老遠跑來親近，見了面一定要頂禮他。持戒的人所站過的灰塵，天人都會來恭敬、頂禮，還把那灰塵拿去受持供養，所以戒是最殊勝的根本啊！

【如是智者善為思惟，功德過失應善守護。】

真正有智慧的人要善巧地思惟它的好處，以及不守的過失，這才是我們真正應該體會到的。我們的確很愚癡，常常覺得自己是大人了，可是對佛法來說那真是幼稚。說到這裡，想起一個很有趣的公案：我有一個表姪兒，因為他是獨生子，所以家裡的人總是要求他很高。我表哥的地位等等都很不錯，所以自然希望兒子能克紹家業，他媽媽也是一樣，對孩子逼得很厲害。結果這個兒子到後來不願意唸書了。我到他家裡談起來了以後，知道在他的感受當中，他覺得媽媽爸爸逼著他，唸書好像是為了爸爸、媽媽，所以就不唸。後來他長大了，自己很懊悔！現在人在外國，一天到晚要勞碌奔波，為生活而忙。

我現在深深地感覺到，出了家也是一樣，等到你真正體會到的時候，已經來不及了。但是真的來不及嗎？來得及！佛法就這麼妙，因為就世間來說只看一世，就佛法來說是無限的生命。所以常常記著，前面我講布施度的最後略義特別強調：哪怕再晚，只要你一旦覺醒了，那個時候在心裡面告訴自己：「我一定要做！一定要做！」咬緊牙關，哪怕是開玩笑，千萬不要說相反的話。心識中這個種子種得越強烈，將來越方便。我自己反省為什麼不如你們，你們從小就出家，而且這麼努力，而我中年才出家，那就是因為我宿生沒有努力。既然我宿生沒有努力，現在老了，覺醒了，拼命努力，哪怕我體力不如你們，但是在心力上面，我告訴自己一定要努力，絕對不放鬆、不馬虎，來生從小的時候，心裡面相應的現行就生起來了，這是千真萬確的事實。

所以這也告訴我們一件事：我們沒有第二條路好走！認識正確了以後，接著心理建設最重要，加強它！加強它！時時刻刻絕對把握著根本正確的因，告訴自己：「我要做到它，我要做到它！」力量就在這裡，你先把心理建設得很堅固，使心猛利了，然後再慢慢依次第去行持，這就對了。這是我們現在目前能做得到的，而且應該要求自己去做的，這個才是真正的智者，所以說，要善思惟功德及過失，然後好好守護。

【即如此論云：「菩薩應護諸尸羅，莫耽自樂而破壞。」】

菩薩是覺有情者，要醒覺一切人，這個是我們要學的。菩薩一定是努力做這件事情，因為有了前面的認識，所以他絕對不會「耽自樂」。破壞尸羅的真正原因就在難捨自我，一心只為了自己求快樂。實際上真正找到快樂了嗎？並沒有！所以叫作顛倒。所以我們要好好地學，你會發現：真正為自己求快樂，要守護尸羅，不要讓那個煩惱增長，所以趁現在得到人身的時候趕快努力，不妨讓這個身體稍微辛苦一點，儘管弄得骨瘦如柴，將來你會感謝它的。反過來，你現在把它養得白白胖胖，到那時你鞭打它也來不及了，所以說：莫耽自樂而破壞了尸羅，尸羅才是快樂真正的因。

【又云：「得自在故恆受樂，智讚護戒妙莊嚴，圓滿具足諸學處，極圓無慢依尸羅。」】

能夠得到種種自在，而且一直永遠不斷地享受快樂，因就在護戒上。現在我們已經得到了暇滿人身，可以自由自在努力的時候，要趕快做守護尸羅這個事情，這是真正有智慧的人所稱讚的。智慧是不顛倒，不會把事情弄錯。在行為上持戒、保護戒，這個才是真正的莊嚴。不管是吃的、穿的、用的，乃至名聞利養，持戒才是能得到這些的因，所以一切時處要努力持戒。「讚」是嘴巴上面，「護」是行持上面，而根本就是我們內心的認識。「極圓無慢依尸羅」，要做到絕對地圓滿，千萬不要有一點點的馬虎，「慢」就是怠慢，有幾種意思，不過要特別說明的就是，慢的行相永遠是隨著我轉的，其中特別的一個行相是當我們行持做到了一點點的時候，就覺得很得意，得少為足這叫做增上慢，錯了！換句話說，不能得到一點點就沾沾自喜，越得到應該越上進；如果有了一點點就覺得自己了不起，看看別人不如自己的話，那就錯了。能夠無慢，就不會得少為足，能夠不得少為足就能夠圓滿，我們之所以能夠這樣做，根本依處是尸羅，我們行持的也是這個。

【又護尸羅非唯為自怖畏惡趣，及唯希望人天盛事，當為安立一切有情於妙尸羅。即前論云：「若欲安立無邊世，一切有情於淨戒，為利世故修尸羅，說為尸羅到彼岸。非畏惡趣希王位，及願善趣諸圓滿，唯願善護淨尸羅，為利世間而護戒。」】

現在這地方行持的根本是大菩提心！所以不單單是為了怖畏惡趣，或是希望得到三界之內的人天果，乃至於不單單要求自己解脫，而是要求一切有情都得到圓滿的解脫，所以要讓一切有情都得到妙尸羅，安住於淨戒。為利益世間而修習尸羅，這個叫作「尸羅到彼岸」，波羅蜜多就是到彼岸。不是怕惡趣，也不是求什麼好的果報，乃至於種種其他三界之內的圓滿，我們善護尸羅真正唯一的原因，就是為了利益世間。以上是趣入修戒的方法。

p. 284

※﹝第三戒差別分三：一、律儀戒，二、攝善法戒，三、饒益有情戒。今初﹞

【◎ 《菩薩地》說，即是七眾別解脫戒，故若具足別解脫律儀而住菩薩律儀者，或在家品或出家品，所有真實別解脫律儀，及諸共同能斷律儀是律儀戒。】

戒有三種，第一個就是攝律儀戒，第二個叫攝善法戒，第三個饒益有情戒，是利益別人的。第一個律儀戒的內容就是七眾弟子的別解脫戒，七眾是比丘、比丘尼、沙彌、沙彌尼、式叉摩那，以及在家的男女二眾。七眾的別解脫戒，各有各的特質。具足這別解脫戒而安住於菩薩戒上，不管在家或出家，這個就是「真實別解脫律儀」。除了這個以外，還要「共同能斷律儀」。所以菩薩戒包含的範圍比較廣，這個我們要注意！

所謂「諸共同能斷律儀」，在菩薩戒經上面說是共同世間的，比如我們儘管受了戒，世間法的威儀等等，也一定要隨順世間，世間認為不合理的事，雖然戒條當中沒有訂，你也要遵守。如果要圓滿持守菩薩戒，乃至於經典上此處沒有說，可是另一個地方有說的，你也要守。你會覺得戒裡面好像有了漏洞。然而戒絕沒有漏洞，戒上有所謂的「隨方毘尼」，在家人容或不了解，出家人都曉得的。佛的確了不起，他說得很清楚，隨方毗尼有它的時地性，你到任何地方，要適應當地的環境、狀態而運用；我們現在受戒以後，大家卻很執著，那是絕大的錯誤。之前我談過的那位泰國比丘，我真讚歎！希望你們有機會能遇見這個人，他的確值得我們請教。他到中國來以後，穿中國和尚的袈裟，而且很多行持都隨順此地的習俗，他不是個初學，他是某個聲望最高的學校裡面來的最精彩的人之一。戒的特色一定是隨順世間，這就是叫「諸共同能斷律儀」的律儀戒。

【若非堪為別解脫律儀之身而具菩薩律儀者，謂共別解脫斷除性罪及諸遮罪，隨其所應能斷律儀，是律儀戒。】

別解脫戒，像比丘戒，非人不可受。但是菩薩戒就不是這樣，龍、天乃至於很多其他的有情，只要具足條件的都能受菩薩戒，但是卻不一定能受別解脫律儀。所以這地方「非堪為別解脫律儀之身」就是指這一些有情。他受了菩薩戒，同時他還要具備「共別解脫斷除性罪及諸遮罪」，有些和別解脫戒相共的地方，也還要遵守。比如說他雖然不是比丘，不受比丘戒，但是同樣的，性罪固然不可以犯，遮罪本身，就是剛才說共同的那一部份，也是應該斷除。這個範圍才是菩薩戒中的律儀戒，在《菩薩地》上面有詳細說明。

【◎ 攝善法者，謂緣自相續六度等善，未生令生，已生不失令倍增長。】

攝善法就是我們通常所說的作持，該做的好事樣樣都要做。經過前面的決擇，我們曉得，不管是自利也好、利他也好，所要做的內容，在六度當中已經能夠圓滿含攝，所以在自相續上面學六度等善，還沒生起令它生起來，已經生起不要令它失去，還要令它倍倍增長，這就是攝善法戒。

【◎ 饒益有情者，謂緣十一種利有情事，如其所應引發彼等現法後法無罪利義。此等廣如《戒品釋》中我已決擇，定應於彼數數參閱。】

什麼是饒益有情戒？就是要幫別人該做的。《菩薩地》上面詳細分別，告訴我們利益有情有十一種事情，像它所說的這樣去做，就能夠引發現在、後世的種種好處。無罪二個字很有意思，現在我們做很多好事都跟雜染混在一塊的，此處談到饒益有情戒，必須更進一步，這時的好處是不能雜染的。詳細的道理宗大師在《戒品釋》，也就是《菩提正道菩薩戒論》中有詳細的說明，所以正式修的時候，一定在這裡邊去努力，大家好好地努力去學。

【◎ 故別解脫所制諸戒，是諸出家菩薩律儀學處一分，非離菩薩學處別有。】

這地方特別說明，別解脫所制的戒，就是我們出家菩薩應該學的，不是離開菩薩學處而另有別解脫戒。尤其現在有很多人誤解，說自己是學大乘的，大乘行者受持的是菩薩戒，所以別解脫戒就不要了，錯了！錯了！我們真正行的就是別解脫戒，它是根本，如果你沒有律儀戒而講是菩薩，那都是開玩笑。的確為了度眾方便，你可以現在家身。這是一種方便，你可以選擇在家修行，可是也必定要把屬於在家人的別解脫戒持得圓滿。如果你選擇出家，那麼就應該把出家人的別解脫戒持得圓滿。《華嚴經》是最徹底圓滿的圓教經典，在上面很清楚的介紹，善財童子參訪的五十三位大善知識，前三位都是出家人，中間出現一個比丘尼，最後一位也是出家人，其餘則都是在家人。所以除非不出家，要是出了家，別解脫戒一定要護持得很好。

再不然你有本事可以示現逆相，就像金山活佛一樣，人家以為這個人瘋了！但是金山活佛真了不起，有人把糞桶扔到他頭上，他毫不在乎，照樣嘻嘻哈哈。有時沒有東西吃，看到地上有什麼花生殼、鐵釘等，撿起來就往嘴裡塞，有人送給他好東西，他就轉送給別人，或是餵狗，如果你真有這個本事，那你是可以這樣了，這是千真萬確的事情。有很多的高人就是這樣，本來對出家人來講這是禁止的，但是到了那個境界，對你來說這樣做並沒有錯，那時表現出來的就像個瘋子一樣，瘋瘋顛顛的，這是種「逆行相」，我們應該認識這一點。不過要注意啊，我們持戒是用來衡量自己，看待別人則都是菩薩啊！這是我們必定要把握住的一個原則。

【三聚戒中律儀戒者，謂於真實別解脫戒或此共戒而正進止，此於菩薩亦為初要，故當學彼。】

在三聚淨戒當中的律儀戒，就是剛才說的別解脫戒，在這上面加上兩個字－│真實，妙極了，這就是上面所說的「共」，是指共同的基礎。而且要「正」，一點都不能錯，一點都不能含糊！如法的進、止，該做的要做，不該做的不可以做，這就是我們修習菩薩的初要、基礎，所以應當要學。

【《攝決擇•菩薩地》云：「此三種戒，由律儀戒之所攝持令其和合，若能於此精進守護，亦能精進守護餘二。若有於此不能守護，亦於餘二不能守護。是故若有毀律儀戒，名毀菩薩一切律儀。」】

在《瑜伽師地論》《攝決擇分》當中說：這三樣戒，攝律儀戒、攝善法戒、饒益有情戒，是由律儀戒所攝持的，一定要以律儀戒為根本，再把三種戒和合起來一起做。就像我們比丘是以比丘戒為根本，以在家居士來說，不管是五戒、八戒，都是要以這個為根本去攝持。如果能夠精勤守護攝律儀戒，那麼你也能夠守護其他兩個。如果不能守護根本戒，別的就不必談了，在家居士如果守不住五戒，菩薩戒也一定不行，所以律儀戒一毀，什麼都毀了，這是基礎，要很清楚、很明白。譬如你家的屋頂吹掉了一片瓦，補起來就行了，但是下面的基礎如果斷掉了，整個大樓就會塌倒，世間的事情都是這樣。

【是故若執別解脫律是聲聞律，棄捨此律開遮等制，說另學餘菩薩學處，是未了知菩薩戒學所有扼要，以曾多次說律儀戒，是後二戒所依根本及依處故。】

如果有人執著別解脫戒是小乘聲聞戒而棄捨不要，以為自己是修學菩薩，另外要學菩薩該學的東西，那是根本不了解學菩薩戒真正重要的中心。在很多地方都特別有很清楚說明，律儀戒就是聲聞的根本戒，更是後面菩薩戒的根本依處！別的東西可以少，如果根本少掉了，就什麼都談不到了。

【律儀戒中最主要者謂斷性罪，攝諸性罪過患重者，大小乘中皆說斷除十種不善，故於彼等善護三業，雖等起心莫令現起。】

律儀戒當中最主要斷的是性罪！並不是單在行相上去斷，犯罪要圓滿有四個條件：事、意樂、加行、究竟。事是指所做的這件事情，譬如殺就是所殺的對象；盜就是所偷的錢；意樂是你的心理，加行是你的行為，究竟就是做成功了。如果你沒有意樂，往往犯的都是下品罪，乃至於根本無犯。譬如盜，在印度那個時候盜者是要殺頭的，在根本戒當中，犯了盜是不可懺悔的，但是如果他不知道而把東西拿走了並沒犯！不但是大乘，在小乘戒當中，處處地方也都說明這個。所以儘管有很多遮罪，遮罪的根本還是性罪。性罪就是指本性是惡的，而根本就在你的起心動念，所以這個地方特別說明，律儀戒主要是斷性罪。

性罪就是佛陀未制戒前它本身就有罪的；同樣的，佛制戒後，即使表面行相雖然做好了，但心裡如果犯了，也不對。如果在沒有制之前做了不犯，制了以後才算犯的，這個叫做遮罪，譬如說飲酒，佛沒有制的時候可以，制了以後就不可以犯，這個叫作遮罪。但偷盜的話，佛制了以後固然是犯，在佛沒有制之前本身就是惡的，這二者我們要辨別得清楚。

既然最重要的是性罪，那麼性罪當中，最嚴重的是什麼呢？殺、盜、淫是身惡業，妄語、離間、惡口、綺語是語惡業，意惡業三是貪、瞋、癡，不管大乘小乘，都說這十種不善是最主要的，所以要好好努力地保護這身、語、意三業，乃至於起心動念也不要讓它生起。

p. 285 (2)

【《攝波羅蜜多論》云：「不應失此十業道，是生善趣解脫路，住此思惟利眾生，意樂殊勝定有果。應當善護身語意，總之佛說為尸羅，此為攝盡尸羅本，故於此等應善修。」】

《攝波羅蜜多論》告訴我們，十業道千萬不要失壞，千萬不要馬虎，這是能生到善趣當中，乃至於得到解脫以及究竟圓滿的一條道路，要安住在這上頭，然後不斷地加深認識，思惟觀察利益一切眾生。如果能生起這個最殊勝的意樂的話，一定會有圓滿的大果。佛說的尸羅包括了一切根本，而戒的根本都包含在這十業道裡了，所以我們要好好地努力善護它。

【月稱論師於尸羅波羅蜜時，亦說是斷十種不善，《十地》等經多如是說，故先於此如前所說修靜息心，則諸餘戒亦易成辦。】

月稱論師談到戒波羅蜜，也說要斷十種不善，《十地經》也這麼說，祖師、菩薩和經論上都是這麼說，所以我們現在要努力修能靜息心。所以處處地方點醒我們，戒真正講的就是我們的能斷之心，斷除了煩惱，其他的就容易辦了。所以不管我們說什麼，總要觀察自己的自心：在癡心當中嗎？在貪心當中嗎？在瞋心當中嗎？癡裡面又開出二種，是見煩惱嗎？是思煩惱嗎？將這些煩惱辨別清楚後，至心去對治它，這個才是我們不應忍的，是我們要鬥的。所以在三十五佛當中，有一尊鬥戰勝佛，這大有道理，鬥戰勝佛降服和對治的就是煩惱！所以我們現在修行的第一件事情，就是要鬥煩惱。如果不鬥這個，卻跟別人鬥，不但傷害不了別人，反而傷害了自己，這是千真萬確的。了解了這個點，當別人要與你鬥的時候，就讓他去，你只有同情、憐憫他，能幫忙他固然好，你心裡面自然就不會跟他一樣；萬一你起煩惱了，要隨時自我檢點「錯了！錯了！」心裡馬上平靜下來，然後懺悔，至少你不會跟著他一起轉，然後你要發心，要幫忙別人，這時我們才談得到修習大乘。

【◎ 第四如何修此等者。謂應具足六種殊勝，及具六種波羅蜜多而正修習。具六波羅蜜多修時，自住尸羅，亦能將他安住尸羅是尸羅施，餘如前說。】

如何修？這裡就不詳細解釋了，和前面布施一樣，尸羅波羅蜜也包含了布施、持戒、忍辱、精進、禪定、智慧。

【◎ 第五此等攝義者。諸行所依謂菩提心，不應失壞漸令增長者，是為趣入戒等諸行所有根本，亦是第一遮止損害一切有情，大地以上所持尸羅為所願境。於初發業諸進止處，當從現在至心修學。】

我們時時要提起，並不是說提了一下就停下來，又提了一下，再停下來，要想辦法念念提起，所以必定要記住正念是什麼狀態。念力本身必定是指當下一念，這是我們一定要修的，「當下」不是過去也不是未來，這兩個字實在美不可言，我們一天到晚很多的煩惱，都是莫名其妙想著過去或未來的事。這些想法跟我們真是了不相干，都是和以前無始煩惱相應，如果跑到這裡修行了還忙這個東西，那錯得不曉得到哪裡去了。

修行真正重要的，就在當下這一念，看看現在的念頭是什麼，為什麼會有這個念頭呢？很簡單，這就是因果，因緣所生法，就這麼源源而來，自然而然名色、六入、觸、受、愛，從一生來說是如此，從一念來說也是如此。那麼現在當下這一念怎麼辦呢？就是保持正念－－絕不再被它騙了！如果你能夠提起來的話，不管是什麼境界，貪瞋癡當下就斷掉了，也沒什麼道理好講了。你很清楚認得了這些法理，知道那些煩惱都是害你的，這就是「覺」。要使自己的心常在覺的狀態，更進一步也幫助一切人「覺」，當你一覺的話，心裡就平靜了，這是千真萬確的事實。

真正要達到修相應的量，憑我們是談不到的，也不是我們現在要談的，我們現在要的是聞思相應，當你有了這個因的話，自然一定能得到修相應的境界。那麼如何聞思呢？就是聽懂了道理所指的行相，然後擺在心裡去觀察和思惟。把當下這一念提起來，即使煩惱來了，我不認輸，要跟他鬥！就是這樣！如果跟無明愛染相應那就錯了。平常我們對歡喜的就貪著難捨，不歡喜的就排斥，然後用自己的想法講種種的理由，保護煩惱，再不然就是迷迷糊糊地呆在那裡，這些都是不對的。現在懂得了佛法，認得原來煩惱就是我們生死的第一大冤家，無始以來一直跟著它轉，因此而感得種種不如意的環境，以前所造的雖然莫可奈何，但是現在我了解了，決心提起來，這時煩惱也奈何不了我！就這麼妙法，如此一來心裡就太平無事了。這就是聞思相應的正念，但是還要有正知見，正念正見永遠是兩個最好的搭檔，只要能保持正念正見就沒問題了。

菩提心不但不可以失去或壞掉，還要令它增長，我們一切行持的根本就在這裡。如果損害了一切有情，反過來都是損害我們自己，只要受持菩提心，自然能夠遮止損害一切有情，這才真正是大菩薩所學的，是大地以上菩薩所持的尸羅，是我們真正所應希願的。我常常鼓勵自己，但願諸位同學也一樣，學著鼓勵自己：這個「我」算什麼！出家是大丈夫事，人天將相根本算不了什麼，三界法王才是我真正的希願處。所以有人說只要真正見過大場面後，小場面就根本不在乎。世間作生意的人還比我們強得多啊，這話怎麼講呢？我們現在對東西難捨，但生意人把好東西包裝得很好，就怕人家不要，他想盡辦法把東西送給人家，他為什麼要送人？為了賺錢啊！簡單極了。所以真正說起來，我們還不如一個世間的生意人，因為他就看得比較遠，把東西送給別人以後，錢就賺回來了，現在我們就是這麼差，連這一點都看不見，處處都是為我，這「為我」反而把自己害了。所以，佛並沒有叫我們損害自己，恰恰相反地，佛是真正為了我們而說：「某人啊！為了你自己好，要這樣做。」

我們現在所以會受傷害，說來說去還是兩個字－－顛倒，自己以為做對了，結果完全傷害了自己。所以現在唯一的辦法，就是要曉得不管怎樣，我都是錯的，要聽佛說的，結果就對啦！這個正確的、對我們好的，才是我們真正所願之處。所謂大地菩薩所持的尸羅，就是圓滿的尸羅，這是我們應該要的。所以一開頭的時候，千萬不要認為我是凡夫做不到。反而應該說：就因為我是凡夫，所以我更要趕快努力，他已經成了菩薩尚且這麼努力，而我是凡夫怎麼可以不努力？所以在因地上面，我絕對不讓一點點錯誤的種子放下去，一定要種圓滿的因，對於要達到的境界一定要力求圓滿，必須斷除的壞處，一定要徹底地拔除。

我一天到晚就是這樣為我自己打氣，你別看我老了，我就是這麼為自己打氣，將來等到我再轉世的時候，就比你們走得前了，人人都應該有這個志氣。所以這個地方是策勵我們，要以大地以上菩薩所持的尸羅做為我們的所願境。我們這些初發業的凡夫，對於該做、該遮的地方，就從現在當下這一念開始，要至心修學，絕對不是馬虎，不是去騙別人，騙別人就是騙自己。「至」就是到，意思是要到我的心裡深處，不讓它有一點點漏洞在。

【特當了知十不善等性遮諸罪，日日多起防護之心，又於自受律儀諸根本罪，尤應勵力數起防護。】

上面所說的是個原則，眼前我們真正行持的時候特別重要的，就是前面的十樣性、遮諸罪。這十樣東西本身都是性罪，在你受了戒以後，則既是性罪又是遮罪。現在有很多人以為出了家了，好像應該受信施供養，當別人來供養的時候，總是會對還未受戒的人說：「你沒有受戒，沒有你的份！」我現在恰恰相反，我以前可以貪這個東西，現在受戒了，絕對不可以！儘管在心裡我的確做不到，但是我很清楚、很明白，所以為什麼隨便一件小事情，乃至於在齋堂裡面，要這樣謹慎去做，就是因為我曉得我的心裡沒有擺平，為了要學好戒，必須要這樣去做，這是我們應該了解的。

所以在性罪下面還要加一個遮罪，我們千萬不要以為穿了這件衣服，該受人家頂禮。我以前還犯了另一個錯誤，覺得這件衣服不好穿，從前人家對我磕頭，我也磕還他，但現在發現不是如此，磕還也沒有用，在別人對我磕的時候，心裡要這樣想：我一定要把這清淨幢相撐起來，一定要撐起來，這不是我的，是佛的，就讓他磕，然後我全部精神貫注的提起心力，我得到好處，他也得到好處，我這是戰戰兢兢啊！他對我磕個頭，我在心裡面告訴自己：這位是善知識啊！他隨時提醒我，我有那些地方不可以。最早以前，我穿了這一件衣服，人家磕了一個頭我很得意，後來過了一些時候，覺得不可以，他磕了一個頭，我覺得沒有這功德，我又磕還他，現在發現這兩者都錯了。這是把我「常敗將軍」所敗的情況告訴大家。總之要記住，性罪固然不可犯，遮罪也不可以犯，在《南山律在家備覽》上告訴我們，佛不出世性罪也在，可是，一定要到佛出世才有遮罪這個制戒，然而佛出世真是難得！所以我們千萬要注意這一件事情。

有了這個認識以後，應日日多起防護之心，其實這個日日是指時時刻刻，每一分每一秒。尤其是對根本罪更要努力防護，因為別的罪當我們煩惱生起，一個不小心犯了，還可以懺悔，但是根本罪一犯，戒就失壞了，因此要努力防護。所以我們要一再記住，瞋心是萬萬不可以，這東西真是厲害，我自己也曉得瞋是很難斷的，我花了這麼大的努力，到現在才多多少少稍微有一點點力量，但還是必須隨時隨地提醒自己，否則一旦粗猛的現行來了，你是一點辦法都沒有。所以平常的時候處處地方要小心，這樣效果就很好，你只要稍微感覺到要起瞋了，就把它擺平，否則如果等到瞋一起來了以後，要想擺平它已經來不及了，因為一旦起來了以後，所造作的業你要懺悔乾淨很難！尤其是我們出了家，在這個三寶的圈子裡頭，就像《大寶積經》上面告訴我們，身旁的人哪一個是菩薩你又不知道，所以只要一個不小心，讓一念瞋心起來了以後，將來所感的惡報是可怕得不得了。你現在要自度、要度人，若連這個都做不到，還談什麼啊！所以關於這一點，最好的辦法，我鼓勵你們要多看《德育古鑑》，你看這世間的人，起心動念之間，果報馬上就現起來了，把這兩個配合起來，對這個理論我們已清楚明白了，再加上那種果報擺在眼前的喻，你只要肯多思惟、多觀察，沒有做不到的道理。

上面關於戒波羅蜜多已講完了，我們要好好回憶一下，大家非常難得，都能精進修學，也了解戒的重要，可是戒的基本精神在什麼地方呢？在前面就先簡單扼要地介紹，儘管主要的內涵沒有講，可是這裡面最重要的特點一定要把握得住，尤其我們出家了，應從小乘的厭離心開始，希求出離解脫，乃至於大乘的希求無上菩提，這些根本一定要把握得住，那個時候才談得到所謂戒定慧。如果對這個把握不住，那我們做的其他事情，都在是在枝末上面走遠路。前面一再說過了，剛開始我們接觸一定接觸到枝末，這是沒錯，但是我們必定要從枝末的地方，摸到根本而走上去。以上是一般正規的路線，最好的人是一開頭就能找到根本而直接契入。而現在我們大部分的人摸到了枝末就停在那兒，覺得這個很對，這是錯誤的。但是你別小看枝末，枝末也是有它非常殊勝的意義，我們不要停在文字上面去看它，但是要由枝末轉到根本上，所須經過的時間有如天文數字一般的長，這是我們說過很多次的，在這個地方再重新提一下。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 忍波羅蜜

p. 285 (12)

※﹝忍波羅蜜多分五：① 忍之自性，② 趣入修忍之方便，③ 忍之差別，④ 修忍時如何行，⑤ 此等攝義。今初　﹞

忍辱的內涵分成五個項目。第一先說明忍本身的特質，自性和體性是一樣的意思。第二是趣入的方便。《廣論》在每一個地方都是如此，當你要學這個法的時候，並不是馬上就去學，一定先告訴我們，要用什麼善巧方便，來推動、策發我們全心全力去做這件事情。有了前面這些條件－－了解忍的特質，以及推動我們學習忍的主要力量以後，才告訴我們正學忍的時候有哪些內涵，在不同的狀態當中要使用不同的方式，而產生不同的效果。等到正式修的時候再談到怎麼修。其他沒有包含在前面各項的一些主要意義就放在最後第五個項目。現在一個一個來看。第一個是忍的自性。

p. 286

【◎ 耐他怨害，安受自身所生眾苦，及善安住法思勝解。此等違品亦有三種，初謂瞋恚，次謂瞋恚及怯弱心，三謂不解無其樂欲。】

忍辱波羅蜜多包含了三個內容，它不單單是指世間所謂的忍耐，例如這個人脾氣很好，或者很有修養就叫做忍辱波羅蜜多。本論先從反面來反顯，再從正面烘雲托月地襯出忍的這三種特質。「違品」就是指相反的。大家始終要記住，在決擇法的時候不能有一點漏洞在裡邊，換句話說，不是明就是暗，絕對不能說你贊成第一案同時也贊成第二案，或是既不贊成也不反對，並沒有這種情況。在我們修學佛法的過程當中必定要了解，佛法是一點漏洞都沒有的，就這麼的環環相扣，你能夠先認識了錯的那一面，再針對錯的那一面去對治，等到徹底地解決就形成對的那一面，所以是先從反顯來說明正確的那一面。運用反顯還有另一個原因：正確的那一面是指成就後的狀態，然而對我們學的人來說，我們是一個凡夫，對於成就的狀態，就算你說的很清楚，對我們來說也是非常陌生。但是對於違品－－我們所要對治的這些毛病，卻是我們現在眼前所有的，所以本論先從違品這一方面說起，我們就很容易了解、體會得到。遮止了違品所產生的功效，雖然我們並沒有直接和正面的體驗，可是我們可以感受體會得到犯違品的狀態，這是先談違品的理由之一，當然還有更深遠的理由，這裡先不去說它。

這段上面有三句話是針對著三種違品，第一個是瞋恚，三毒當中貪瞋癡的瞋，這個內涵蠻廣泛的。第二個是瞋心跟自己的怯弱心，也就是畏縮、不夠堅強的心理。第三是不了解發起善淨之法的特質，所以對真正善法的美和好處體會不到，生不起跟法相應的樂趣，自然就不會產生追求這一個法的力量及好樂心。

現在再回頭來詳細地說明一下，首先看第一個「耐他怨害」。不管是心理上或生理上，當別人損害你的時候，你都能夠忍耐。反之，如果你不能忍耐就會發脾氣，這是瞋火、無明火！這兩個確實是相反的。平常碰見對我們生理及心理上面造成傷害的境界的時候，我們就無法忍耐，這種煩惱相就叫瞋恚。現在有一個善巧的方法能夠針對它，把它平息，就是耐他怨害，這個是忍辱當中的第一個特質。

其次不是對外來的，而是自身所生的種種痛苦。對自身所生的痛苦，我們會產生的反應，第一個還是瞋心，對自己身心上的痛苦會瞋惱；另一個叫怯弱心，就是當我們要做一件事情的時候，因為自己的力量不夠，所以會產生很多苦惱，心裡面就畏縮退怯，不夠堅強。特別是在修行上，先不必談經論上面所提到，佛在因地當中是如何捨頭目腦髓的，我們退一步看菩薩行持的精神、然後再退一步、一直退個一百步，看看自己現在眼前的狀態，人坐在這裡講起話來頭頭是道，真正要開始做了，雖不能說一無是處，但的的確確是問題叢生。

例如冬天天氣冷的時候，打板聲響，起來了覺得還捨不得，就是這個狀態；反過來，等到天氣暖和炎熱的時候，又是另一種狀態。對我們出家人來說，從起床開始，上殿、過堂，任何一件事情都要如法如理去做，雖然理路上面已經了解貪是不好的，要去掉它，也說得頭頭是道，但是等到境界擺在眼前，你就是拿它沒辦法。狀況好一點的時候，有心要跟它鬥，但實際上鬥得過嗎？鬥敗了，而且這是經常的狀態！我現在深深地感覺，當年剛出家的時候，我的師長們常常策勵我，而我心裡總會想：「我還是個凡夫嘛，不必要求我這麼認真啊！」這是我那時候的心理。總算後來自己並沒有太差，否則就完了。現在我也慢慢地體會到，這就是自己心裡膽怯，覺得不夠堅強，如果真正想要修行，這一關衝不破是絕不可能。

前面所講的非常重要，大家一定要先在心理上建設起來。而這個心理建設絕對不是等到碰見強大的事情才努力，到那時候就來不及了。我們做任何一件事情，如果能夠在細微的地方先慢慢把握住了，大的地方才有可能掌握。要不然道理永遠講得頭頭是道，好比人造衛星高掛在天上，而我們總歸是在地下。現在真正殊勝的地方就在於人造衛星雖然是高高在天上，可是我們的確是步步踏實地正朝它走上去，所以我們必定要把所了解的道理，在行持上踏實地去做。認得了這個道理，然後一步一步這樣走上去的話，才是正確的。本來這些道理是我們最好的引導，也是必經的次第步驟，但若只是做學問的話，對我們只是一個大戲論。所以祖師們常常比喻說，這個無價的摩尼寶，你卻拿去換糖吃，那是糟蹋了！以上所說的是第二種違品，對自身所受的眾苦，因沒辦法忍受而生瞋恚，或者沒辦法承擔而退怯。

第三個「善安住法思勝解」。現在我們在顛倒錯誤和非法當中，所以要修學佛法，雖然我們並沒有如理如量地感到法的真實內涵，可是確實對眼前這種痛苦的狀態多多少少也體會到了一些。我們幸而進到佛門，知道真象是如此，而苦趣何止這麼一點點，還多得多，大得厲害！原因在哪裡？就在顛倒！對於眼前所對的一切境相沒有正確地如理認識，乃至於不能夠如量地令所認識的產生圓滿的了知。既然不了解，當然不行，因為在顛倒當中，自然會產生這種問題。現在要想解決這個問題，一定要如理如量地去了解，了解了還不夠，因為那是人家的，前面這一段叫做「聞」，等你能正確地把握住這個內容以後，接下來是「思」，經過從善知識如法地聽聞，然後再如理思惟，得到了跟法相應的一種勝解。法的特質是為破除煩惱的，我們修學佛法一定要把握住這根本。當解決了煩惱以後，你內心當中得到那種清涼感是跟法相應的覺受：「啊！原來這個東西這麼好，這麼美！」這個就叫法味，叫法樂。

在我們不了解佛法之前，儘管看了很多經、念了很多書，講得頭頭是道，但這是在文字上面轉。如果你能夠進一步從內涵上，了解它所要指出來的行相時，你就能體會到煩惱的特質，以及破除煩惱的方法。等你能夠運用上了，人家來罵你、騙你，而你內心會產生什麼？歡喜！在以前如果碰見了這種情況，心裡會無法忍受，現在你一比較就會覺得歡喜。結果你發現真正受用的是自己，當下不僅是清涼，而且不再造惡業，以前的業到此為止，得到解脫。就是這麼清楚、這麼明白，而實際上這還沒有到根本，真正要解決的根本問題還在後頭，目前只是就我們眼前能夠體會得到的來告訴你。所以要能如法地思惟法義得到了勝解，才能夠善巧地安住在善法上頭，否則儘管我們文字很通，但卻無法安住，講的時候可以，一碰見事情就完了。

所以第三是指不了解佛法的特質。不了解有幾種，第一種：你根本連碰到一位能了解的人的機會都沒有；或者雖然碰到了，你也如理地聽聞了，這還是不夠。聽時覺得有道理，但自己又用不上，為什麼？因為沒有如理思惟，所以告訴我們要「法思」，的確非常重要。我們從前面一路學上來，每一個地方都要決擇，關鍵就在這裡。不要說等到修相應（修相應的境界已經非常高了，絕對動搖不了你），你就可以安住在這個跟法相應的樂當中－－或者是定相應的樂，或者是透過定而修習出佛法真正重要的慧相應樂。所以這個主要的違品叫「不解無其樂欲」。

忍也有一層一層深入的內涵，到達究竟的第三層時，叫做無生法忍。平常我們叫生忍、法忍、無生法忍，這三句話所代表的內涵，大概也是相對於前面這三點。

【圓滿忍辱波羅蜜多者，唯由自心滅除忿等修習圓滿，非為觀待一切有情悉離暴惡，非能辦故，調伏自心即能成辦所為事故。】

忍波羅蜜多要到什麼情況才算圓滿成就了呢？當我們內心已把瞋恚、忿怒等徹底解決了就圓滿。等字包含了所有跟瞋相應的煩惱以及它的根本，也許表露在外面的行相上，也許只是心裡的瞋恚，乃至於它的根本，也就是種子習氣，這些都徹底解決了的時候，那就是忍辱波羅蜜多圓滿的時候。

並不是外面一切有情都沒有暴惡了，才算忍辱圓滿。我們總以為會起瞋心是因為外面有一種暴惡眾生，行為非常粗暴惡劣，就是因為碰見這種情況才使得我們發瞋心。但這裡並不是從這上面著眼去看的，而是由我們的內心來看，因為真正能夠調的是只能調自己，外面那些眾生並不是我們的能力可以調伏的，所以說「非能辦故」，一個、兩個還可以，要想調伏法界一切有情，是不可能的。所以，只要你能夠把自己心裡面瞋恚的現行及種子習氣徹底盡除的時候，這個忍辱就行了。

【《入行論》云：「惡有情如空，非能盡降伏，唯摧此忿心，如破一切敵。以皮覆此地，豈有爾許皮，唯以鞋底皮，如覆一切地。如是諸外物，我不能盡遮，應遮我自心，何須遮諸餘。」】

暴惡的有情是無量無邊，就像虛空一樣，你絕對沒有辦法徹底地調伏，這和前面布施、持戒是一樣的，你只要能摧破自己內心的瞋恚，那就等於破了一切敵人。瞋心就是當境界現起的時候，產生了對立的狀態。如果你能夠忍的話，那敵對狀態無論在任何情況之下，自然而然地都不會產生。佛陀在因地修行當中，也有很多典型的例子。

論中這個比喻妙極了！就像我們走在充滿著沙礫石子的荊棘地上時，你想要用皮或者地毯將地鋪起來，那是不可能的，因為這地是這麼大。但是有一個很妙的辦法，用不著鋪那麼多，你只要穿一雙皮鞋在腳上，跑到哪裡都沒問題。我們現在學忍辱也是一樣，你能夠這樣做到了，就等於把所有的地都覆蓋住了。所以，外面的東西我不可能完全遮住，應該遮的是我自己的內心，又何必去遮外頭的東西。

佛法是內明，我們特別要注意，聽了這個道理以後，如果不在自己內心上用功夫那太冤枉了，不但冤枉了自己，也對不起我們穿這件出家衣服；佛、菩薩、祖師沒有一個是例外的，因此每一個人都應該特別地警惕自己。這裡我再提醒大家一下我自己當年的痛苦經驗，不要說：「我是凡夫呀！」要說：「因為我是凡夫，更要趕快努力呀！佛、菩薩和聖人都已經成就了尚且還這麼精進，我是一介凡夫，再不努力更待何時！」這才是我們應該講的話。如果還說：「我是個凡夫啊，我怎麼能做得到？這是佛、菩薩的事啊！」這就像前面所舉的比喻：人造衛星美不可言，可是你永遠只能仰起頭來，趴在地上看著它。

修學佛法絕對不是這樣的，何況現在大家心裡都說：「我要學佛！」怎麼學佛？你發願要解救盡法界、虛空界一切眾生的痛苦，但現在就連這麼一個小小的問題，都不能解決。的確，因為我們還是凡夫，可是最主要的是，碰到不能解決的時候，更應該趕快努力呀。學到這裡我們已經知道，處處總要在自己的內心上面用功夫，如果你碰到了境，卻責怪別人的話，第一步就錯了，下面根本不必談，這是一個根本問題。所以前面的比喻，一方面告訴我們修忍辱是這樣修的，另一方面也明白地把方向指出來了，就是應該在我們自己的內心上面下功夫，這個叫做內明。

所以這個「忍」字妙極了！心上一把刀，這一把刀擺在別的地方還可以馬馬虎虎，擺在這個地方，你若再向前一步就會送命。現在送掉的是什麼命呢？法身慧命！肉身的命送掉了固然不行，法身慧命送掉了是更可怕、更嚴重，這一點是我們要了解的。以上這些是忍的特質。

【◎ 第二、趣入修忍之方便者，雖有多門，且當宣說修忍勝利不忍過患。】

在還沒有修之前，先告訴我們一個善巧的方法，推動我們願意去修。趣入修忍的方法雖然有很多，這裡先說修忍的殊勝利益，以及不修的過失和禍害。因為勝利與過患這兩樣東西，在策發我們修行的方便當中，可以說是最主要的，也是最有力的，我們目前只要把最主要的、最有力的根本把握住，然後推動我們向上，自然而然枝末、根本就都能把握住了。

【其中勝利如《菩薩地》云：「謂諸菩薩，先於其忍見諸勝利，謂能堪忍補特伽羅，於當來世無多怨敵無多乖離，有多喜樂，臨終無悔，於身壞後當生善趣天世界中。見勝利已自能堪忍，勸他行忍讚忍功德，見能行忍補特伽羅慰意慶喜。」】

先引《菩薩地》，這是《瑜伽師地論》上的一段文，說菩薩在修忍辱之前，會先思惟為什麼要修忍，先看到修忍辱波羅蜜多有種種殊勝利益。這個利益是什麼？下面分別說明：凡是能夠修忍辱的那些人（補特伽羅在這裡就是指人），將來很少會有冤家對頭，這種狀況是最惡劣的。其次是沒有乖離，周圍的人都跟你非常親厚，不會相乖背，不會離開；而且會有很多喜樂，不像冤家對頭而帶來無比的痛苦。如果不修忍辱，你周圍的人即使是蠻好的，可是一旦離你而去，或跟你不相應的時候，你心裡原有的樂反而變苦。修忍的人這些苦都不會有，只有種種的喜樂，所以說「有多喜樂」。這是指當來世，將來的殊勝利益。

眼前則是臨終無悔，就是說我們這一生，到臨終的時候沒有悔恨。平常我們一生忙完了以後，到臨終的時候是什麼境相？這個我們現在感受不到，因為誰都還沒有到死的時候。但是，我們卻有一個經驗，就是當生病，或者遇上意外的突變時，我們心裡會有一種狀態產生，如果是年輕的，會希望病好，如果是年紀大一點的，就怕死，然後擔心這件事情還沒辦成，那件事情還沒著落，心裡一大堆事都現起來了。這個經驗我們有。

什麼叫突變呢？譬如我們覺得這裡安安穩穩地蠻好，忽然間有一個變故產生，我們被迫要改變或遷離這個環境，於是這個事情不曉得怎麼辦、那個事情也不曉得怎麼辦，心裡一團亂。有很多的事情，如果以前做得不恰當、不如理的話，到那個時候你就會後悔，這個就是業，業就是這樣來的！現在你如果依照佛法去做，行持忍辱波羅蜜，力求跟佛法相應，到臨終時，你的感覺是什麼？是：我一生就忙這些，現在忙完了，這個安樂果就要來了！你會不會感覺到後悔？不會！就拿剛才的比喻來說，生病也好，或者被迫遷離也好，生病是就我們的身體來說，被迫遷離，是對外面的器世間受用來說，我們在不了解事實的真相之前，一天到晚為這些而忙，忙了半天，萬一生病失去了，就會痛苦萬分。

現在我們了解了這個真相以後，發現原來生死的根本，就在這壞聚見上面。本來就沒有「我」在，只是依五蘊假立的，這五種東西是無常、變壞的，只因為自己的顛倒而執著。認識了這個，在修行過程當中，就能安住在善法上，所以你經過每一步，便種下每一步的善淨之業，到臨終時，你會覺得：我種下的因，現在要結果了。如果是一生念佛祈求往生淨土的，自己會覺得這個娑婆世界夠苦了，我本來就一直求生西方，現在生病，快要死了，正好往生淨土，那真是美不可言！你會憂、會悔嗎？對自己的身體是如此，對外面我們所受用的器世間也是同樣的道理。平常我們不了解而忙這個，忙那個，現在了解了怎麼辦呢？要修行！修行還非藉助它不可。所以房子有得住就好了，吃、用，只要能夠維持就好了。

我剛出家時老師就說：「我們這裡只是一個小茅蓬，可以用來遮遮風、遮遮雨。」我現在回想起來，越想越美，越想越好。古代的大德蓮池大師，他到一個地方並沒有先想去造一座大廟，而是住在那裡，有人願意發心，因緣具足了就建造一座寺廟，始終是這種狀態。假定你不了解這一點的話，環境要是變化了、你要被遷離了，就會若有所失，因為你所認識的只是這個。若你了解以後，無論要你遷到哪裡，甚至遷到極樂世界去，你會歡喜得不得了，因為求之不得！所以，這個地方特別說明，你對於法有了認識，能夠法思勝解以後，一生當中，能夠好好修習，將來感得的果報是樂的，眼前當然也不會憂悔。因為這樣，所以你身壞命終以後，「當生善趣天世界當中」，一定到好的地方去。所謂善趣就是從人以上包括天界，天有三種，就是所謂的欲天、色天、乃至於無色天；實際上這裡邊還包括從方便有餘土開始的第一義天，這些都包含在前面所說的善趣天世界當中。你想想此身損壞以後，能到那個地方去，多好啊！

「見勝利已自能堪忍」，看到修忍辱有這麼大的殊勝利益，眼前吃一點小苦，將來可以得到這麼大的好處，真是美不可言。所以我們必定要有正確的認識、如理的思惟，要不然大家總把修行看成現買現賣一樣，對因果概念都弄不清楚，那就完全錯了。因為因果概念弄不清楚，所以總覺得修行好像是一件快樂的事情，想跑來坐享其成。天下那有這樣便宜的事情？小苦都忍不住，何況是大苦！

而且不但自己做，還要勸他人行忍。自己往內心深處去體會，才能開口就是讚歎，行持也就跟它相應；不但自己如此，看見別人能夠行忍內心即「慰意慶喜」，這是《菩薩地》說的。

【《攝波羅蜜多論》云：「若有棄捨利他意，佛說忍為勝方便，世間圓滿諸善事，由忍救護忿過失。是具力者妙莊嚴，是難行者最勝力，能息害心野火雨，現後眾害由忍除，諸勝丈夫堪忍鎧。惡人粗語箭難透，反成讚歎微妙華，名稱花鬘極悅意。」又云：「忍為巧處成色身，功德端嚴相好飾。」謂有情邪行不退利他，從能摧壞眾多善根忿恚怨敵而為救護，下劣為害亦能堪忍，是極悅意莊嚴之具。諸難行者破煩惱逼惱最勝之力，能滅害心大火之水，諸暴惡人以邪行箭不能透鎧，微妙色身具金色相，奪諸眾生眼觀意思，是能造此黠慧巧師，以如此等眾多勝利而為讚歎。】

我們不是要學佛、行菩薩道嗎？不是要廣利盡法界、虛空界一切有情嗎？但是因為有情都在顛倒、愚癡、大邪見當中，他的行為是非常的暴惡，現在要去幫他、救度他是困難無比的，所以我們往往遇到了障礙就覺得：「唉，我不行啊！」就怯弱了。由於自己覺得力量不夠，對於利他的事業，就產生退卻了，所以說「棄捨利他意」。那時候該怎麼辦呢？有一個非常善巧的方法，就是「忍」！所以佛說能夠使大乘的行者不退菩薩行最殊勝的方法就是忍。因為能忍，就能夠不退菩薩行；不退菩薩行，就能夠步步向上；反之，如果不能忍耐而退心的話，你的善根就到此為止。萬一你還發了脾氣的話，整個善根還會被摧毀掉，所以說「能摧壞眾多善根忿恚怨敵」，真正善根最大的冤家就是瞋恚。這個瞋恚之嚴重，過患之大，真是不得了，只有一個方法－－忍，能夠把你從這個摧毀善根的怨敵手中救護出來，所以佛說這是殊勝方便。

不但如此，世間圓滿諸善事也都是由忍成就的。這個地方所說的世間圓滿不單是指輪迴世間的這些，所以前面講共下士，這個「共」字有它特別的意義，對下士來說，所要求的是世間圓滿，但對中士、上士來說，求的是共世間圓滿。共世間圓滿是增上生，到最後圓滿的是決定勝－－就是佛的報身報土，這也要靠忍來成就的。

前面在還沒有開始講大乘真正的內涵之前，宗大師就決擇出大乘應該學習的內容有兩樣東西，一個是智慧，一個是方便，隨缺一種不能成就。所以引了很多經論，說明菩薩如果厭惡有為是不行的；但是要在有為當中轉，要有真實的本事，要不然會被轉掉的，所以必須智慧來攝持。菩薩所行的布施、持戒都是方便所攝，果報也就是共世間的圓滿，這些都靠忍辱來成就，如果你不能行忍辱的話，則處處怯弱，碰到一點事情內心就覺得不行而退縮。現在若有了忍辱，就能夠勇往直前，真正圓滿無上大菩提。我們稱佛陀世尊為大雄大力，一點都沒有錯，所以說「是具力者妙莊嚴」。真正的大雄大力，就從這裡開始，這個才是菩薩乘最殊勝、最奧妙的莊嚴。

「是難行者最勝力」，能行種種難行之事最殊勝的力量就靠這個忍。實際上需要兩樣東西：忍、進。「忍」是消極的防範，你有了這個本事，能夠擋得住一切逆緣，才能夠談得上向前猛進。擋都擋不住，還談什麼「進」呢？所以忍是最殊勝的力量。「能熄害心野火雨」真正損害我們身心的野火－－瞋，為什麼叫「野火」呢？平常的火小小的，野火是在原野中燒的，大得不得了，而這個大火也靠忍辱之雨來熄滅。「現後眾害由忍除」，不管眼前的、未來的、一切禍害，都靠忍來消滅。

「諸勝丈夫堪忍鎧」，這個殊勝的忍又是最妙的堪忍鎧，不管在任何情況之下，都可以擋得住，所以不管多難之事都能行，這個才是真正的力。平常我們碰到一點小事情就暴跳如雷，這是最差勁的，一點用處都沒有。真正的大丈夫就在克服自己的煩惱，不為任何境界所轉，而且還有力量轉那個境界，這才是真正的大雄大力，否則，自己都是煩惱的奴隸，碰到一點情況就被纏在煩惱當中出不來。所以前面特別說，對付世間的敵人，再大力的勇士也沒有用，因為你以為戰勝了很多的敵人，但所有的世間人沒有一個例外，到最後都是死，敵人你不殺他也是會死啊！只有一樣東西－－煩惱，是永遠存在的，真正有本事，就把煩惱克服，這個才殊勝。

你有了這種忍的力量的話，不管外面的境界是惡人說粗語，或作種種不如理的事情傷害你，你都能不被傷害。為什麼叫箭呢？我們這個嘴巴就像利刃一樣，最容易傷人，而且一句話出來，往往沒有辦法補救，所以說「舌鋒」，舌頭像一把利劍一樣，一出來就傷人。如果你能忍辱的話，它就奈何不了你，不但沒有辦法傷害你，「反成讚歎微妙華」。這個我們就不大懂了，明明人家來罵你，怎麼會變成讚歎的微妙華呢？現在我們心平氣和地進一層來看看，例如：當兩個人吵起來時，彼此爭得面紅耳赤，乃至於打了個半天，平常我們總覺得自己有道理，就算自己沒道理也不服氣，就這個樣。不管你有多大的力量，多大的道理，人家覺得：「這個人真是不可理喻，不是個畜生也是個蠻子，算了，就讓你。」人人怕你，你說你真的勝了嗎？你發了半天脾氣，結果人人厭惡你，表面看起來是給你笑面孔，實際上，心裡面躲得遠遠的。我想每一個人應該都有這個經驗吧！碰見這種情況的時候，儘管對方罵你，你若能忍，旁邊的人會覺得這個人有功夫、有修養、懂道理。如果是個修學佛法的人，人家會讚歎：「這是真功夫、真本事！」結果，平常別人來罵辱，我們會暴跳如雷，如果你能不暴跳如雷，他就一點也傷不了你，不但傷不了你，反而變成人家對你的最佳讚歎。反之如果你跟他吵了，雖然大家都不一定有道理，乃至就算他有一點理虧，吵完了以後他一定想：「我沒有錯。」如果你能忍的話，他吵過以後，反省時會覺得自己理虧了，而來道歉。不要說旁觀者讚歎你，跟你吵架的人，也會讚歎你。

我們都極為短視，被煩惱綑死了，自己還覺得「我對！」實在是愚癡顛倒莫甚於此。這是淺近的，深的我們先不談。前面已經說過了，你能夠真正體會到淺近的，才有機會談到深的，如果淺的地方都談不到，講深的有什麼用呢？如果大家了解了，而且真能做到的話，壞人不但不能傷害你，反而變成最妙的讚歎。這個微妙華不是普通世間的花，是莊嚴我們將來報身報土的「名稱花鬘極悅意」。啊！美極了。

「忍為巧處成色身，功德端嚴相好飾。」這解釋在二百八十七頁第一行的下面，就是「微妙色身具金色相」，佛三十二相的根本因就是「忍」。不過佛的忍，不是普通說的「這個人很有功夫、老成持重」，當然剛開始的時候也是先從外面的生忍、法忍開始，可是究竟圓滿是無生法忍，他能夠深深的體會到一切法原來真相是如此，所以，圓滿色身的根本因是「忍」，這是我們要了解的。世間的人長相美好有幾種原因，我們常常說，如果你以鮮花供佛會長得美，這個沒錯！我們不妨去看看人家的面孔，有美、秀、雅三種，這三種不太一樣。有些人你看他長得非常美，但是你不一定歡喜他；有很多人不一定太美，但是你一看到就會歡喜，我想大家都有這經驗。長得很美，但你不一定歡喜的人，根本因就是供養佛美麗的花而感得的；長得不一定很美，你看了卻會歡喜的人，那是忍辱功夫來的，這個不一樣喔！你們如果真正了解了，也可以自己做判斷。

前面講業的時候，大家還記不記得「異熟」、「等流」、「增上」，這幾個的因？異熟的因有很多，以前面的例子來說，就是供花、忍辱。等流有兩種，一種叫「領受等流」，一種叫「造作等流」。你看見他為什麼歡喜？這個地方你仔細地想一想，就曉得我剛才講那句話的意思。所以佛的忍，不是我們普通的忍，那是最究竟、最圓滿的忍，所以他得到的也是最究竟、最圓滿的三十二相、八十種隨形好，實際上何止三十二相、八十隨形好，是無量無邊的功德，不要說我們凡夫沒辦法讚歎，就是佛要說給我們聽，經過無量無邊的時間也說不盡。

「奪諸眾生眼觀意思」，佛的相好，在任何情況之下，都能把我們全部注意力吸引住。世間有一種人是醜八怪一個，人家一看就不歡喜，不想再看他了，還有一種就是剛剛才說的，不但美，而且你會歡喜。佛，不管任何人看見，就好像看見最美的東西，意識就完全被他吸引去。「是能造此黠慧巧師」，有了這樣微妙的身相，能夠令任何人一看見他便完全被他吸引住，這個結果，怎麼來的？就是這個忍造就的，所以忍辱是能夠造出微妙色身金色相最了不起的技師，它的根本因在忍。不過要注意，有了根本因，還要圓滿因。當我們想到這麼好，自然會在內心當中油然生起：「我要學！我要學！」的好樂心，這就是論上告訴我們趣入修忍的方便。

現在還沒有正式講修忍，這裡是讚歎忍的功德，說明忍的殊勝利益。實際上，忍的後面還會帶來無量無邊的殊勝利益。假定我們修學的時候，對這一點覺得特別需要的話，就從多方面去找種種的殊勝利益。

我們要特別注意一件事情：為什麼我們會發脾氣？是為了利害；所以貪著難捨又為什麼？還是為了利害。假定佛法教你把利益放掉，不要說你們不願意學，我第一個就不願意學。實際上佛法是恰恰相反，不但不教你放掉利益，還教你認識真正的利益和得到這利益的方法。不同的是，我們見到的、所謂的利益是用愚癡、顛倒的心去看的，只看見眼前小小的利益，結果辛苦了半天，苦不堪言，忙完了沒有得到利益，還把我們送到地獄裡去受無量苦！現在佛法告訴我們，真正要得到利益就不要被眼前的小利所騙，這些都是小的，沒有意思，另外有這麼大的好處可得，就策發我們努力，這一點我們應該特別深入思惟觀察。若能夠了解這一點，我相信沒有一個人例外，都只有一條路好走－－學佛！不但是形相，而且會精進努力，忍耐種種的痛苦，去得到這個大利益。所以這裡就用種種殊勝的利益來讚歎忍的功德，策發我們的好樂心，把這個力量提得非常強烈。但這個時候還不是忙著去修喔！因為你還不曉得怎麼修，只是先把我們想修的心提起來而已，等了解了以後就可以好好地去修了！

以上說明忍有這麼大的好處，下面就是講不能忍而讓瞋恚起現行，造種種惡業的過患。

p. 287 (2)

【《入行論》云：「若勵摧忿勃，此現後安樂。」若能恆常修習堪忍不失歡喜，故於現法一切時中常得安樂，於當來世破諸惡趣，生妙善趣，畢竟能與決定勝樂，故於現後悉皆安樂，此等勝利皆由忍生。於此因果關係乃至未得堅固猛利定解之時，當勤修學。】

《入行論》告訴我們，現在我們真正應該做的事情，是要努力摧毀瞋恨之心。瞋恚的相貌是「忿勃」，就是臉突然變色，平常一個人發脾氣的時候叫做勃然大怒，是形容這個怒的狀態，這是我們現在應該摧毀的。這個摧毀不是浮浮泛泛、馬馬虎虎的，而是應該努力地勵心克己。「勵」字含有精進之意，到後面再詳細說明。總之，不管惡法的消除或善法的增長，精進是資糧善當中第一善，是斷惡修善都需要的，至少我們現在心裡應該建立起這種認識，策勵自己做事情一定要貫注全部精神努力去做，能夠這樣的話，現在能常得安樂，將來也一定生在善趣。所以你能夠努力精進，勵心克己，恆常不斷的修習忍辱波羅蜜多的話，一切時處都在法上就能不失歡喜。

一般來說，一定是一個境界現起的時候才會發怒，如果沒有境界現起，就沒有你發怒之處，這裡主要是要讓我們了解，當境界現起的時候，你所以能夠擋得住，必定是在境界沒有現起的時候已經有了思惟、觀察，而且生起力量了。前面一再地說，我們也都能夠體會到，雖然善法上不一定體會得很強，但是平常一般的事情上，我們都體會得很多。當我們不斷地串習成習慣以後，一旦境界現起時，不知不覺那個習慣也就跟著起來了。因為我們以前所習慣的都是惡法，所以境界現起的時候，不知不覺這個惡法也現起，現在你要修忍辱，一定要事先修對治，這時候就要努力，所以說「勵」。這針對的是平常我們浮浮泛泛的心，任何時處，只要注意觀察自己的內心就曉得了，平常這個心都是與法不相應的。所以，我一直引用《了凡四訓》的幾句話－－平常是悠悠放任，真正提起來的時候，內心上就會有一種戰兢惕勵的現象。

譬如我們在這裡拜三十五佛，人家唸，你就跟著唸一遍，剛開始還不會唸的時候，你會注意去背，但等到唸會了以後；就隨口溜過。以前曾講過「熟、溜」兩個字，剛開始不熟，會去背、去記，熟了以後就隨口溜過。「溜」字就是嘴巴滑過，心裡面只是意思一下，如同本論前面說的，像浮在酸酒上的一點麵粉，那是沒有什麼用處的，就是這個意思。所以我們一定要努力的提起來，恆常地思惟觀察跟法相應的狀態，當境界現起的時候，這個跟法相應的、如理如量的力量就能現起來，而且內心能夠擺得很平。所以這地方我們要注意，所謂「恆常修習」是這樣的。

了解了上述道理以後，我們就可以知道，平常真正的修行就在思惟觀察。但很不幸的是我們總覺得好像去拜佛才叫修行，做早晚課或打坐才叫修行，可是等到我們去上早晚課的時候，卻又覺得沒味道，拜佛也沒味道，做這個沒味道，做那個也沒味道，實際上根本問題就是前面說的，平常這顆心總是悠悠放任沒有提起來，所以我再提醒大家一下，你能夠經常這樣去做的話，就能「不失歡喜」。眼前雖然境界沒現起，而你在思惟佛法，就會讓你愈想愈歡喜，愈想愈對。平常心裡總是浮浮泛泛地，看見一個人就跑過去聊聊天：「今天天氣好好喔！」就是這種狀態，毫無意義。反之當你思惟法的時候，內心會覺得趣味無窮，當境界現起時，更是使得你立刻感受到以前隨著煩惱而起的熱惱之火，是在惡業當中的燃燒相，現在以法淨化，就得到調伏的清涼相。所以這個地方告訴我們能「恆常修習」忍的話，則「不失歡喜」、「常得安樂」，乃至於人家罵你，不但你不會受傷，反而會變成人家來讚歎你最好的微妙花。不但如此，而且能「於當來世破諸惡趣，生妙善趣」！

當然你若能不瞋，與法相應，這時不但無瞋而且是在無癡的狀態，所以能夠無瞋、無癡的原因，一定還有一個無貪在。不發脾氣，怎麼還有無貪？試問你為什麼發脾氣？一定是因為有什麼地方被傷害了，也就是說，你對被傷害的這個東西貪著難捨，內心一直覺得被人家傷害了。譬如你有個好東西被人家拿走了，或者你的名譽被人家損害了，於是你自然發瞋了。當你能不瞋的時候，同樣的，就是你對所顧惜的東西就不再有執著它的力量存在。你之所以能夠做到這個，又是因為有無癡的善心在，多美啊！所以我們要了解，這個地方的修習，完全是對前面法的認識。

一般世間人講「這個人老成持重」，表示這個人是不動聲色，是個有修養的人，可是不一定是代表跟法相應的修養；說不定人家是說：這個人「城府甚深」、「老奸巨滑」，或者說「笑裡藏刀」。現在這裡所說的不是這一種，而是完全跟法相應的狀態。所以，你修了這個善法，眼前安樂，將來一定感生善趣，如果能這樣生生增上，將來必定得圓滿決定的勝樂，「現前增上生，究竟決定勝」，這種種殊勝的利益都是從忍辱而生的。

這段最後再提醒我們「因果」。注意喔！我們現在要求的是果，但在因地上就應該時時刻刻、心心念念注意其間的關係。經過聽聞、如理思惟，產生正確的認識以後，要使它堅固、猛利。這個因果之間的關係，在你還沒有得到堅固猛利的定解之前，都要努力去修學，也就是我們現在這個時候。所以我剛才特別解釋那個「勤」字，你們務必要去體會到它。所以我們真正的修習，就在當下這一刻。你靜坐的時候、早晚課的時候，乃至於拜佛的時候固然是修，但更重要的，在我現在的感覺，尤其是初機，卻是在離開了佛堂以後。所以前面的加行沒有準備好的話，匆匆忙忙跑到寺院來，請問你心裡是什麼狀態？跟煩惱相應的！因為你對修行本來就沒有準備，所以到了寺院就覺得悠哉游哉，叫你到佛堂去，你就覺得真是麻煩，雖然心裡面沒有明確的概念，可是這個習性帶在這裡。甚至現在有人說：「早晚課徒具形式，不如不要。」我一聽這話，就曉得原因何在，因為我自己多年來犯的毛病就是這個。我們現在講修行，很多人道理講了半天，卻還是這樣說！就算早晚課是徒具形式，那內容呢？內容大家就不談了。如果不了解這個特質，文章作了一大堆，三藏十二部都看過了，請問這就是內容嗎？這一點我們務必要知道。道理講得頭頭是道，生活中卻懶懶癱癱，請問這就是修行嗎？所以真正的關鍵在哪裡必須知道，這是我們應該了解的。 　　以上是說忍的殊勝利益，接著說明如果不能忍，隨著瞋毒而轉的害處，這個害處分兩部分：一部分是現在看得見的，一部分是現在看不見的。下面就引經論來說明瞋恚過患中現在看不見的部分。

【◎ 瞋恚過患中，不現見之過患者，《入行論》云：「千劫所施集，供養善逝等，此一切善行，一恚能摧壞。」此是如其聖勇所說錄於《入行》，《曼殊室利遊戲經》說，摧壞百劫所積眾善。《入中論》亦說：「由起剎那忿恚意樂，能摧百劫修習施戒波羅蜜多所集諸善。」】

經過一千劫的時間行布施所積聚的善行，及親自供養佛等的功德，那是大得不得了的。佛教當中，有一位很有名的人物－－阿育王，現在印度鈔票上面印的三隻獅子就是阿育王的標誌。在印度人心目中，阿育王在印度是無出其右的一個了不起的人物。在我們中國歷史上還很難找到像他這麼的一個人，因為他的武功、文治、德行三方面，都是足以為人所景仰的；譬如漢武帝、唐太宗，武功很盛，但是他們的德行就不一定有特別之處。當然，實際上我並沒有研究歷史，不敢隨便的衡量，可是在我的感覺中，阿育王在印度的地位的確是無出其右的。他為什麼能感得這個果報？據說佛在世的時候，他曾捧沙供佛，就感得這麼大的果報。現在這裡說的還不是捧沙，而是在一千劫那麼長的時間當中行布施，及親自去供養佛陀所集的這麼大的功德，但只要發一次脾氣就全部摧壞了，這麼嚴重。這是《入行論》引用聖勇祖師所說的一段話。

《曼殊室利遊戲經》說，你就這麼發一次瞋心，百劫所積的眾善，就摧毀掉了。《入中論》也說：「生起剎那的瞋念，就能摧毀百劫當中修習布施、持戒波羅蜜多所集諸善。」不是普通的布施，是修習布施波羅蜜多，換句話說，是菩薩行！請問現在我們的布施、持戒有沒有跟菩提心相應？跟大菩提心相應的功德是無量無邊的，經過了一百劫這麼長的時間修學，所集的諸善，發剎那的瞋恚居然就被破壞掉，這一點我們千萬不要把它當文字唸過，一定要把它深刻地記在心裡！當你了解了這個概念以後，不但要注意不要任意發脾氣，而且還要注意瞋的原因是什麼。所以平常見解特別強，動不動就歡喜跟人家爭論的人，千萬注意！剛開始我們不一定是發脾氣，但是就因為那見解梗在那裡，一不小心就發起來了，一發就害了，這麼嚴重喔！所以我們必定要找到生瞋的原因所在，才能給予對治。

【須瞋何境者，或說菩薩或說總境，前者與《入中論》所說符合。如云：「由瞋諸佛子，百劫施戒善，剎那能摧壞。」】

以上是講瞋恚摧壞善根的程度是這麼厲害，下面有個特別的說明，這麼嚴重的摧毀善根是瞋什麼樣的對象所造成的呢？是不是一般發個脾氣就算呢？還是對象（就是所瞋的境界）有特定的呢？有人說所瞋的對象一定要是位菩薩；有人說不管對象是誰只要發了脾氣就算。這兩者當中，前者跟《入中論》所說的相同。因為《入中論》也說，由於你瞋恚諸佛子（佛子一定是指菩薩），百劫所修的施、戒之善，在一剎那間，就毀壞了。實際上《大寶積經》也特別指出這一點，所以迦葉尊者會說：起瞋心這事情是這麼嚴重！而誰是菩薩我也不知道，所以不管是誰，我都絕對不能發脾氣。同時我們也應該了解，忍辱波羅蜜的圓滿，是在調伏我們自己的心，既然是調伏我們自己的心，管他對方是不是菩薩！修學佛法一定要把握住目標，這裡所以特別強調這一點，是因為萬一對方是位菩薩，而你起瞋心的話會這麼嚴重；而真正重要的，不是在乎避免那個過失，而是我們一定要圓滿這個波羅蜜，所以必定要認識這一點，不管對哪一個境都不能瞋。

【生恚之身者，《入中論釋》說：「菩薩生瞋且壞善根，況非菩薩而瞋菩薩。」】

剛才是說瞋的對象，現在是說自己本身是什麼狀態，也就是說發脾氣的這個人。《入中論釋》說：菩薩對菩薩生瞋，尚且如此的壞善根，何況不是菩薩而瞋菩薩。前面已經說過了，百劫修學了施、戒等波羅蜜多的功德，這一定是位菩薩而不是普通人，但如果對另一位菩薩起瞋心，所有善根都會壞掉，何況是我們呢！所以對這一點要特別注意，如果我們不修行，那不談這個，因為凡夫本來就是忙下地獄、六道輪迴的事情，現在我們有了覺醒，觀察思惟後發覺，連菩薩都要拼命地努力，而我還只是個凡夫，更是不曉得要多努力多少倍啊！這是我們經常應該自我策勵的，就算沒有正式的修，這個心提起來的話，當下就對了，然後要把這顆心繼續不斷地增長、擴大。

【境為菩薩隨知不知，見可瞋相隨實不實，悉如前說能壞善根。】

這裡就說明了不管你知不知道他是菩薩，你知道固然不可以，不知道也不行。譬如我燒掉了一個東西，燒掉就是燒掉了，絕不會因為我不知道，燒掉的東西還會又現起來。假定燒掉這張鈔票是一百萬的英磅，我雖然不知道，但它就是被燒掉了，沒有挽救的機會。也就是說，他是不是菩薩，不管你知不知道，也不管你看見他的可瞋之相是實在的或是不實在的，只要你對他起瞋心，都會壞掉你的善根。我們常常會有這種情況，有時候自己心裡面不對勁，看見這個境界就是莫名其妙地發脾氣，換句話說，這可瞋之相實際上並不實在。即使是實在的也不可以瞋，因為菩薩要修的是忍嘛！所以我們對真實的都不可以瞋，何況是不真實的呢！因此不管實、不實，只要那個時候的內心現起瞋的狀態，那就會摧壞我們的善根。

【總其能壞善根，非是定須瞋恚菩薩。《集學論》云：「聖說一切有教中亦云，諸苾芻，見此苾芻以一切支禮髮爪塔，發淨心否。如是，大德。諸苾芻，隨此覆地下過八萬四千踰繕那乃至金輪，盡其中間所有沙數，則此苾芻應受千倍爾許轉輪王位。」乃至「具壽鄔波離來世尊所，恭敬合掌安住一面，白世尊言，世尊說此苾芻善根如是廣大，世尊，如此善根何能微薄銷滅永盡。鄔波離，若於同梵行所而為瘡患，為瘡患已我則不見有如是福，鄔波離，此大善根由彼微薄銷滅永盡。鄔波離，故於枯樹且不應起損害之心，況於有識之身。」】

上面說的是瞋菩薩，實際上能壞善根不一定要瞋菩薩，他這是有根據的。下面就引戒經上的一段文來印證。佛對諸比丘說，有一位苾芻以一切支來禮塔，那不是普通一個小小的合掌、低頭，而是以清淨心，五體投地而禮。隨他所禮之處，也就是說，他拜下去的地方，不論面積有多大，一直向下直到八萬四千踰繕那的深度，一直到金輪（金剛地基），其中所有沙數無量無邊，每一粒沙代表一世，而此比丘禮塔之功德，可以感得生生世世當轉輪聖王，如那些沙的千倍之久。

經上告訴我們地下是風輪、水輪、地輪、金輪一個一個疊起來的，這沙數是不得了的多啊！我們禮拜的方式有大禮拜和小禮拜之別，大禮拜是整個身體趴下去，不要說大禮拜，就算平常我們五體投地的小禮拜，也就這麼方方的幾尺，那幾尺的深度到八萬四千踰繕那。我們可以算算看，踰繕那是古印度的度量單位，對換現在的尺度也有三種說法，以最小的四十哩來算的話，八萬乘以四十，就有三百二十萬哩。三百二十萬哩深的這麼一塊土地，把它磨成沙子，再把這沙子數目乘以一千倍那麼多世的轉輪聖王的位子，就能得到這樣大的功德，真的是不得了。

下面「具壽」就是平常我們說的長老，這裡指鄔波離尊者，他跑到世尊面前請問：「這一位比丘這樣的禮拜，有這麼大的善根，這個善根是不是有可能因為做了一點不好的事情，就統統損壞掉了呢？」佛就告訴他，是的，「同梵行」就是指我們同道當中，「瘡患」就是指瞋心，只要一犯了瞋心，他那些福報就沒有了。這樣大的善根，就由於這麼一點點的過失，就徹底的摧毀掉了。所以世尊就告誡我們，乃至於「枯樹」都不應起損害心。為什麼要講枯樹？樹本來還能派上用場，枯掉了以後，一點用場都沒有，連對這個你都不能起一念損惱之心，何況是對於一般人等有識之身！這裡就不是特別說對菩薩或者是梵行者起瞋心，真正重要的，是不管任何情況之下，不要發脾氣，不要讓瞋恚生起現行。

p. 288 (4)

【壞善根義，有諸智者作如是說，摧壞先善速疾感果之功能，令果久遠，先當出生瞋等之果，非後遇緣不自生果，以世間道皆不能斷所斷之種，定不能斷煩惱種故。】

下面特別解釋「壞善根」。之前先要說明一點，平常我們讀經等等，往往是囫圇吞棗地唸過去了，《廣論》真正好的地方，就是每一個地方它都認真地說明；不但說明，而且還很深細地決擇，辨別得非常清楚。所以平常我們讀經往往覺得很懂，一讀論時就發現原來還在門外，它到底說些什麼，根本完全不知道。如果我們真正要想修行的話，請問：完全不知道你能修行嗎？當然不能！所以說種善根則可，真要修行就非要學論的原因在這裡。下面再辨別斷善根是什麼，壞善根在講四力懺悔的時候曾講過，現在在這地方又辨明一下。

為什麼要這麼辨別呢？就是因為有些人有一些說法，而且這些人還不是普通人，是「諸智者」。這個情況，在當年印度、西藏乃至於我們中國都是這樣，現在我們也可以看得見。不要說眼前一般只是做些文字功夫的人，我們歷代的祖師大德們，的的確確對經的文義有的人這麼解釋，有的人那麼解釋，而這一些祖師大德們也都很有成就，我們都很尊重、很恭敬他們，所以才公認為祖師大德，這些都是智者。經文的內涵是確定不移的，祖師大德所說的話，彼此之間應該沒有爭議；既然有爭議，各說各話，那就表示大家的理解有問題。所以本論每一個地方都辨別得非常深細，讓你對真實的內涵了解無遺，那個時候再如法去行持的話，就不會出毛病，這是我們必定應該知道的。

這裡這些智者有兩個說法，有的祖師們這麼說：摧壞善根就是讓原來應該很快感果的功能，暫時不能感果；而實際上以前的這個善業還在，只是說眼前先感得瞋恚之果，所以說「先當出生瞋等之果」，原來那個善根的果，只是令果久遠，不是說將來不生，如果以後遇了緣，它還是會生的，並不是說以後遇了善緣也不生果。它有理由，下面解釋：因為普通的世間道不能斷一切的有漏種子，所以有漏的煩惱種是不能斷除的。既然世間有漏之法不能斷除善惡業的種子，而瞋恚是世間道，所以不能斷善根的種子。你瞋恚了以後，那個瞋的果先生起，而本來所積的善根種子，果報暫時生不起來，只是使得它久遠以後才生起，這是一種說法。

【然此理不定，如諸異生，以四對治力，淨治不善所獲清淨，雖非斷種，然後遇緣其異熟果定不生故。又已感異熟善不善業，雖非斷種，然後遇緣亦定不生異熟果故。又加行道得頂忍時，未斷邪見及惡趣因不善種子，然遇緣時，亦定不起邪見及惡趣故。】

大師在這個地方沒有馬上否定，說它不對或者對，而說「不一定」。他一定要辨別得很深細，然後才如理決擇哪一個對。宗大師認為：就好像我們凡夫在懺悔的時候，以所謂的四力去對治它，把以前所積的種種不善之業都懺悔淨治了以後，雖然獲得了清淨，但是這個種子並沒有斷。如果說斷了種的話，你就證聖果了，對不對？所以種子沒有斷，你還沒有證聖果，只是說淨治了罪障以後，可以如理地修行，一步一步上去，從集資糧、加行，而證道－－現證是見道，然後是修道，最後到佛果。所以那個種子的確沒有斷，但是因為經過了四力對治，以後即使遇緣也不會感果。既然惡法是如此，善法也是一樣。前面在四力對治當中已經很明白的說明，假如你的四力能夠圓滿對治的話，一定不感果。所以這地方說，你如果能夠以四力對治，下面這幾個字很重要－－「所獲清淨」，獲得清淨的時候，雖然沒有斷種，你的惡業將來即使遇緣，「其異熟果定不生故」，就確定不會再生起。 　　除了這個以外，還有一個根據：我們造了業以後一定會感果的，等到感完果以後（善業感善果，不善業感惡果。）種子還在－－「雖非斷種」，然而再遇緣的話，它也一定不生。還有第三個理由，它是一層一層深入，除了上面這些情況以外，還有修行到加行位時－－加行位有四個階段，所謂暖、頂、忍、世第一法，世第一法後面就是見道了，見道當然能夠把那不善的種子整個就斷除掉了。而在頂位跟忍位的時候，邪見和惡趣因的種子還沒斷掉，雖然沒斷掉，但是以後遇緣，也不會生起邪見或墮入惡趣。這就說明了前面那些祖師們說的話不對，他們的根據是因為世間道不能斷種子，就認為將來遇緣還會生果，那麼現在就告訴你了：有好幾種情況是雖然種子還在，但是它不感果，就是這個道理！我們在這個地方，一定要分別得清楚。

【又如前引「諸業於生死隨重。」隨先熟一善不善業，暫遮餘業成熟之位，僅以此義不能立為壞善不善，亦未說故。】

進一層再說，除了這個以外，另外就是業感果的原則。前面已經說過，我們在生死輪迴當中，以往造的業感果的次第，是隨重、近、串習、以及在最前的先感果。當一個業感果的時候，其他的業就暫時停在那裡，所以一時只會感一個，而感果的次第是隨重、近、串習、造業的先後。當這個感了果，「暫遮餘業成熟之位」，其他的業暫時被遮止了，就停在那裡不動。所以單單從這一點，說暫不感果叫做壞善根的話，那是不合理的，而且經中也沒有說此即壞善根。

【又異熟暫遠，不能立為壞善根義。若不爾者，應說一切有力不善業，皆壞善根故。】

要曉得絕對不能將異熟暫時不感果而安立為壞善根的內涵，這是不可以的。假定不是這樣，反過來說：如果這個異熟暫時不感果，就叫做壞善根的話，那下面毛病就來了，豈不是所有有力的惡業都一定先感果，那麼善根不就都壞掉了嗎？實際上不是。所以我們要了解這個地方壞善根的意思，特別是指你一旦造了這個業以後，儘管將來遇見善緣，它就再也生不起來了。我們有善業，也有惡業，平常我們造了一點惡業，如果善根沒有壞而惡業較重的話，會先墮落，墮落完了以後，這個善根又來了，又成就了。比如說我們修學過程當中，正見、軌則、尸羅、淨命，萬一不能都做得圓滿，只要正見未壞，即使其他的地方做得稍微不大對，至少可以不墮落地獄等惡道，而墮到龍當中。在賢劫千佛當中，看我們所造業的輕重，業報盡了的時候，那個善根還在，一遇見緣就成就了。這一種情況就是惡業先成熟，而那個善業的力量還在，以後還是會感果的。現在這地方說的壞善根不是這樣，儘管這個惡業成熟了，等到惡業報完了以後，即使外緣再來，那個善根也沒有感果的力量，這個概念大家一定要辨別得很清楚。

當了解了這個的嚴重性，才會策勵我們千萬不要發瞋心，這是我們所以在這地方要深辨的原因；否則我們修行始終都是馬馬虎虎、浮浮泛泛的。常常有人說：「法師，他們都是這樣做的嘛！」這是我為什麼要特別說明的原因，我們往往看見別人這樣做就認為我跟著去做也不致於壞到哪裡吧！你一定要先了解，他是智者還是愚者；跟著智者，你大概錯也錯不到哪裡去，如果跟著愚者，你就完了。所以我們真正要修行的人，一定要把聖教真正的內涵辨別得非常清楚。那個時候你不要管別人怎麼做，你自己曉得什麼是如理如法的，這樣才對。

【故於此中清辯論師如前所說，以四種力淨治不善，及由邪見損害之心摧壞善根，俱如敗種，雖遇助緣而不發芽，後雖遇緣亦不能生果。】

所以清辯論師特別說明：就像拿四力淨治不善以後，這個惡業就不會再感得惡果了；反過來說，你雖然種了善根，而心為邪見所損害，摧壞了善根，那時候這個善業也不能感善果了。不管是淨惡也好，是壞善根也好，那個種子就像敗種，已經損壞掉了。就像一粒稻子，你把它放到火裡面烤一烤，然後放入水裡面泡讓它發霉，那麼雖然春天把它種在土裡，也曬了太陽、加了肥料種種的助緣，它也不會發芽的。同樣的道理，我們種的善根如果被摧壞了，以後就不能生果了，這個才是斷善根的真義。

【又如前說，雖以四力淨所造罪而得清淨，而與發生上道遲緩無相違義。】

除了這個以外又順便說明一下，前面曾經說過，我們經由四力懺悔得到清淨了以後，惡果是不感了，但是並不是說，這個惡業就完全沒有影響，它的影響是這樣：你去修行的時候，要想證果會慢很久很久。所以下面特別說明這個差別：

【故有一類，雖壞布施護戒之果圓滿身財，然不能壞修習能捨及能斷心作用等流，後仍易起施戒善根。】

它會破壞我們的善業。有很多人造了惡業以後，就把布施、持戒這種感得圓滿身財的異熟果報斷壞了；但是那個等流還在，下一世遇緣的時候，他不一定會很有錢，乃至窮得要命，但布施心卻猶在，所以它不能壞修習能捨的等流，這是就布施來說。「能斷」是指持戒，下一生他持戒的心還在，所以這是我們要的。「後仍易起施戒善根」，在這種情況之下，他原來布施持戒的善根還是容易生起來的。

p. 289

【又有一類，雖壞施戒作用等流同類相續，然未能壞發生圓滿身資財等。】

反過來，有一種人做了壞事，破壞了這個善業種子以後，他的作用等流（等流心）破壞了，以前是布施、持戒的，可是這一生碰見了因緣，他既不能布施，也不能持戒，但是卻感得圓滿的財位、身相等等。也許大家會奇怪：這怎麼可能？我們仔細觀察一下就能明白，比如說這一世你雖然布施、持戒，可是後來心裡面生起了大邪見，覺得這個東西沒有什麼意思，但是你本身並沒有做特別惡的行為；所以在因地當中，把你那個等流心破壞掉了，但由於你行為上面沒有造很大的惡業，所以到下一世，這個異熟還會感果。所以為什麼講不管是布施、持戒、忍辱等等，一定以意樂為先的原因就是這樣。我們眼前也看得見很多人，錢多得不得了，但是他的心卻縮成一團，不要說不肯布施，連自己都捨不得用，就是這種狀態。當我們辨別得很清楚了以後，自然對這一種行相就很了解。

【又有一類如前所說，若不瞋恚授記菩薩，一劫所能圓滿道證，由起瞋心自相續中已有之道，雖不棄捨，然一劫中進道遲緩。】

假定你所瞋的對象，是一位已授記的菩薩（通常授記有一定的標準，不是普普通通的菩薩），你一旦對授記的菩薩起瞋恚心，要想懺乾淨的話很難。又有一類人，他所瞋的對象並不是授記的菩薩，而是普通的，這種惡業雖然經過四力懺悔淨除了，他身心相續中已有的道也並沒有棄捨，但在一劫中的進步卻非常非常慢。這是說四力懺悔雖然可以把異熟淨除，本來在一劫中可以往上證道的功能，卻不是懺悔可以還原的。

【總之如淨不善，非須盡淨一切作用，故壞善根亦非壞盡一切作用，此極重要。】

這個地方再特別辨明，對做了善事以後發瞋心壞善根，以及做了壞的事情，經過如理的懺悔修持而淨除，都不是壞盡一切作用。前面引了很多例子，比如說布施、持戒的異熟果在，然而等流沒有了；還有一種是布施、持戒的果雖然沒有了，下一生很窮，但是他布施的心還在。這個概念我們要辨別得非常清楚。

【唯應依止佛陀聖教，及依教之正理而善思擇，故當善閱經教而善思擇。】

這個地方，特別下一個結論。為什麼剛開始的時候要教我們這樣辨別？因為我們真正要實踐佛法的時候，會發覺有的祖師這麼說、有的祖師那麼說，大家的概念莫衷一是。而現在不要說祖師，一般人更是百家競鳴，各說各的，那麼我們該怎麼辦呢？我們一定要依止佛陀的聖教，然後還要經過細辨，依正理而善思擇。所以學佛一定要根據大經大論，然而就算是大經大論，各家各派的說法又有不同；本論真正殊勝的地方就在這裡，經過大師這樣的決擇以後，你曉得原來龍樹菩薩性宗一系解釋的意趣在哪裡，無著菩薩相宗一系解釋的意趣在哪裡，彼此之間絕對沒有矛盾衝突，只有深淺程度的不一樣，以及針對眾生根器的差別而有不同的宣說。如果我們對這一點完全了解的話，就不會弄錯，所以這裡告訴我們一定要善思擇，而在這之前要善閱經教；閱經教不是單單多看，我們現在是看得很多但是不善閱，善閱就是善聞，善思擇是善思，要是能把握住經教的真義，那就對了。

【如是能引極非可愛粗猛異熟，及能滅除餘業所引最極可愛無量異熟，是為非現見之過患。】

不忍的過患分二部分，一個是眼前可以看得見的，一個是眼前看不見的。上面已經說明了眼前看不見的種種嚴重的患害，我們了解了以後，就一定要想辦法把它去除掉。尤其是後面辨明斷善根的內涵，非常地重要，實際上這不僅是說明善根斷不斷，它的重點是要告訴我們，真正想要把握住正確的根本因，乃至於如何把根本圓滿，在一開頭的時候，根本的理路就不能偏差。平常我們學的時候，由於無始以來的無明所覆，總是陷在自己的執著中，遇境現起的都是先入為主的概念，這種概念往往會對我們產生非常深遠的絕大禍害，所以凡是碰到這個地方，我都會特別指出來讓大家了解。我自己當年就犯了這個毛病，現在看見在座諸位同修也幾乎沒有人例外。尤其是我們初學的人，剛開始學了一點，個人的知見漸漸地就這樣形成，而實際上都陷在同樣的這個疇範裡邊。所以凡是這種地方，你們不要輕輕地放過。

上面一段辨別了以後，我們知道應該依止佛陀的聖教，及依教的正理去善巧的思惟、觀察、分辨。這個話一聽就懂，但要做到它非常難，因為現在我們依止的是聖教，而不是聖人親口對著我們講的，這二者有絕大的差別。這個聖人就是佛陀，他是徹底圓滿、具足十力、四無所畏等等，所以對弟子的種種根性都瞭解得非常清楚，說法時針對著個人的個性所說的法理也一樣沒有一點點缺陷。等到佛說了以後，弟子記錄下來的這個經典叫聖教，但這個聖教用到我們身上來卻沒有佛親口說的力量。這是因為我們判斷的時候，還是陷在自己個人的見解認識當中，只能見到局部，而這個局部就是我們自己相應的那部分。所以說我們是應該依止聖教，但是我們對聖教能夠理解得像佛陀告訴我們那樣嗎？這是不可能的，所以我們必定要依論而善加決擇。這個論還要是無垢的經論，能夠仔細而善巧的闡釋佛法彼此之間的理趣何在，而又跟經裡的意旨絕不違背，要做到這一點就不是那麼簡單。為了達到這個目的，所以本論也告訴我們「故當善閱經教而善思擇」，它不說廣學而說善閱，換句話說，你對經教裡面所講的真正的內涵，要能夠如理的決擇，不要弄錯，這個才是善閱。

下面我們說「現法過患」，就是指眼前看得見的害處。

【◎ 現法過患者，意不調柔心不靜寂。】

這是總綱。當我們發脾氣的時候，心裡邊是不調柔又不寂靜，每一個人都能體會得到這一點。而且當瞋心現行的時候，簡直是什麼理智都失去了，這個先不必深談。我們現在再回憶一下，前面講惡道苦的時候，說當被業所逼的時候，連雪下在我們身上都像被火燒一樣；反過來說，哪怕火燒在身上，我們都覺得像在冰庫裡邊一樣。它的結論是「猛業成熟」－－猛厲的、強大的業力成熟的時候，我們都在這種顛倒狀態當中，這個跟外面的境沒有關係。我為什麼要說這個話？我們馬上可以體驗一下，當瞋火非常大的時候，自己一點都沒有辦法調伏，我們看到別人暴跳如雷的時候，怎麼勸他都是沒有用的，自己也是如此。這個果說明過去就是種了這樣的因，當這個因感果成熟的時候，儘管在太陽下晒，乃至於火上烤，你還是會覺得冷得受不了；反之亦然，儘管把你擺在冰箱裡，還是覺得熱得受不了。當你瞋火非常猛利的時候，用什麼辦法都沒有用。同樣地，貪心很熾烈的時候，外面的境界都完全擋不住，就一直跟著如是因而感如是果。我們把這個因果概念認識清楚了，然後在事相上面去觀察，那個時候才曉得，原來這件事情是這麼的嚴重、可怕，瞭解了深切以後，再要去修行、去斷除煩惱等等就都辦得到！否則的話，那都是空話，只是講講道理而已。

【又諸喜樂，先有失壞後不可得，睡不安眠，心失堅固平等而住。】

種種好的事情，快樂的事情都失壞。喜跟樂也可以看成一樣，但平常我們講喜是心理狀態，樂是生理的感受，細分是這樣，粗分的說，則總是好的那方面的感受。由於瞋的關係，已經有的這種好的、快樂的感受，不管是心理的、生理的都會失掉，以後也得不到。不要說白天，乃至於到了晚上睡覺的時候也是睡不好，我們的心情想要保持平穩、平等但做不到，一直處在粗猛的煩惱、困擾當中。我想我們人人都能感受得到，有這樣大的缺陷。

【若瞋恚重，雖先恩養忘恩反殺，諸親眷屬厭患棄捨，雖以施攝亦不安住等。】

乃至於更進一步，如果瞋心大的話，對有恩於你的人不但是忘恩負義，乃至於產生非常激烈的「反殺」。有很多兇殺案，大家先是恩恩愛愛的，由於一點點小事情看不透、認不清，產生了瞋恚，甚至於親子之間反目成仇，這好可怕好可怕！還有因為瞋恚的緣故，使得乃至於親屬等人人厭惡，人人害怕，捨你而去。所以在這種情況之下，就算你用種種布施幫忙他，你也沒有辦法攝受他；也不能夠好好地共同安處。瞋有這麼大的禍害，這是我們很容易感受得到的。

【《入行論》云：「若持瞋箭心，意不受寂靜，喜樂不可得，無眠不堅住。有以財供事，恩給而依止，彼反於瞋恚，恩主行弒害。由瞋親友厭，施攝亦不依，總之有瞋恚，全無安樂住。」】

前面的解釋，就是解釋這段《入行論》的文字。論當中最後一句話說，總之一有了瞋恚的話，你絕沒有安樂可言，這東西真是非常壞非常壞！

【《本生論》亦云：「忿火能壞妙容色，雖飾莊嚴亦無美，縱臥安樂諸臥具，忿箭刺心而受苦。忘失成辦自利益，由忿燒惱趣惡途，失壞名稱及義利，猶如黑月失吉祥。雖諸親友極愛樂，忿墮非理險惡處，心於利害失觀慧，多作乖違心愚迷。由忿串習諸惡業，百年受苦於惡趣，如極損他來復讎，怨敵何有過於此。此忿為內怨，我如是知已，士夫誰能忍，令此張勢力。」】

當忿怒之火在燒的時候，就算再美、再好看的人一發脾氣，看起來就非常可怕，這是就本身的容貌而言。即使外在用種種的裝飾也是一樣好看不起來，這是對外面的容貌上來說瞋的過患。下面就是對自己的心理上面的：就算你睡在種種舒服、安樂的臥具上，但是因為瞋恚像刺心的箭一樣，你心裡面還是痛苦無比。

一旦瞋心引發了以後，你平常想到自利的種種東西，統統忘失掉了，我們人人都有這種經驗。一旦瞋火發的時候，你什麼也都忘得乾乾淨淨。我曾經聽見過這樣的事，有一戶人家，彼此間都是瞋心很大，一旦吵起架來的時候，把家裡的東西乒乒乓乓地摔。結果他平時辛苦了半天才得來這些東西，一發脾氣就統統把它打破，然後回頭再去買。這是很典型的例子，是對外在的東西而言。實際上我們修學佛法的人，積的財物不是外財，而是內在的法財。同樣的道理！辛辛苦苦積集的法財，你一念瞋心的話，統統毀壞無遺。我們平常都是為了自己，所以處處地方，要把自己的利益看得透、要看得深遠。發脾氣未嘗不是為了自己，但卻因為不了解如理如法的內涵，反而大大地傷害了自己。為了一點淺短的利益，忘得乾乾淨淨。而且由於被忿怒的煩惱之火所燒，把我們送到惡趣。對於現在也壞、將來也壞，然後名聞也壞、利養也壞。一切都是像「黑月失吉祥」，這個壞事情，誰碰到了誰就倒霉。

雖然自己最親近的人，一旦被這個瞋恚之心所遮障，那關係就都壞了，彼此會做出極不合理的事情，造成非常惡劣的狀態。那個時候心裡為粗猛的煩惱所使，理智根本完全失去了，不可能正確地了解到利與害。在這種情況之下，所作的事情統統都是跟正道背道而馳的。這可以說是愚癡迷惑到極點。

由於我們被瞋恚之心所使，養成了習慣，造下種種為瞋所使的惡業，將來注定要到惡趣受苦。就算在人間，實際上過的日子都像在惡道一般痛苦，一定還是會走到這條路上去。外面再大的仇敵，對我們的傷害再怎麼嚴重，絕對沒有辦法跟內心瞋恚的這個傷害來比。所以要曉得內在真正的大冤家就是瞋恚心。你真正認識它了，誰也不能忍受，絕對不讓這個瞋恚的勢力伸張擴大！

這個地方教我們對治「忍瞋恚」。我們要用不忍去對治這個忍。這話說起來很有意思，這也是為什麼密教的一些圖當中有大瞋相，是有它的道理。它就善巧地利用人的大瞋來做對治的方便。現在也是一樣，我們平常「忍非應處」，就是忍不應該忍的，然後不忍該忍的。現在假定你看對了，能夠不忍煩惱的話，那正好！你不忍的是你的煩惱，不忍你的貪瞋癡，在這種情況之下，就怕你忍，你能不忍才好。

所以我們一定要辨別得很清楚，一切法，問題不在這個法的本身，而是你能認得這個法的法相它種種的關鍵，若是善巧運用，貪，貪也是最好的；瞋，瞋也是最好的！怎麼說？你要貪就貪善法啊！要瞋就瞋你的煩惱種！凡夫就要用這種方法才能夠提起勇猛精進之心，也才真正是這個地方說的士夫啊！這個「士夫」有個特別的意義，就像儒家說的「儒」，絕對不是我們想像一般世間的普通人，的的確確是個大丈夫。現在我們要當三界中的人天師範，也要做這樣的一位士夫。所以我們應該了解自己起心動念中不如理的心思是什麼，要對這個東西不能忍。

p. 290

【此等過患皆從忿起，乃至未得決定了解應當修習。如《入行論》云：「無如瞋之惡，無如忍難行，故應種種理，殷重修堪忍。」由見勝利過患為先，應以多門勤修堪忍。】

這些現見及不現見的過失患害都是從忿恚來的，我們在還沒有得到決定勝解之前，都要努力修習。大師他每講完一個段落，總要用這一句話來叮嚀我們，再三叮嚀。我們一定要「三覆斯言」，再三的反覆思惟！到時候你能夠運用它，就能得到好處。 　　《入行論》中特別告訴我們，瞋是如何地可惡、可怕，以及它惡劣的嚴重性。那麼我們怎麼辦呢？只有用忍耐去對治，而忍耐又不是那麼簡單，它非常難做，卻有它無比的勝利。反之，你不能忍耐，隨順瞋的話，有這麼嚴重的過患。既然如此，我們必須要用種種理論多方面努力，認真殷重地去修習它。假定忍很容易的話，說過了我們就做得到，或是說瞋沒這麼嚴重的話，說不定馬馬虎虎也可以解決。現在，恰恰相反，瞋是這麼地嚴重，而對治它的忍，又這樣難做，所以我們只有一個辦法－－要從多方面深廣地認識，然後以這個如理的認識認真殷重地去修習、去對治瞋。

【初句之理由，如《入中論釋》云：「如大海水，非以秤量能定其量，其異熟限亦不能定。故能如是引非愛果，及能害善，除不忍外，更無餘惡最為強盛。」】

這裡特別又強調一下，正因為瞋心之害實在太嚴重了，所以菩薩、祖師們用種種的方便，乃至於論上面再三地提醒我們：就像大海水不是我們普通的秤等等容器能夠量的，同樣的，瞋心所感得異熟的果報大得不得了，非常非常可怕。所以說這一個非可愛的、惡劣的、傷害我們的力量，除了「不忍」（換句話說除了瞋心）以外，再也沒有其他的任何一樣東西會這麼強盛，這是特別告訴我們瞋的過患。前面的每一個段落，一定告訴我們過患，為避免過患會推動我們、策勵我們去修。現在一再特別強調瞋的過患，是為了讓我們了解最嚴重的就是這個。所以平常如果瞋心大的人，在這一點上要特別注意。還有更重要的，要找到瞋心通常從什麼地方引發，有很多是從「見」上面，也有很多從「情」上而來，你一定要找到那個根由，然後從這個地方除去的話，就很容易。

【若僅生最大非愛異熟而不壞善根，則非如此最大惡故。然能雙具引大異熟及壞善根所有惡行，除瞋而外餘尚眾多，謂誹謗因果所有邪見，及謗正法，並於菩薩尊長等所起大輕蔑，生我慢等，如《集學論》應當了知。】

上面說引非愛果及能害善，假定瞋僅僅引生非可愛的異熟，換句話說，單單引發惡報的話，還不那麼可怕；現在不但如此，還要壞善根。實際上這兩樣任何一個都已經可怕極了，結果瞋是兩樣兼具。而關於這一點，這個地方也順便提到，我們普通一般容易犯的，會引起大的非可愛的異熟（換句話說可怕的墮落），以及壞善根的罪惡之行，除了猛利的瞋以外，還有幾樣：誹謗因果，這個我們一般不會很粗顯地犯，但是細的地方，實在很難避免。你們會說：「我們信了佛，難道還不信因果，不懂因果嗎？」不能說你不信不懂，但是說你真的懂了信了，那也很難說。大家仔細想想看，假定我們真正了解因果的話，眼前任何一件事情沒有不如理去做的，你會很清楚現在忙的都是因啊！所以眼前遇見任何一個不順利、不好的境，就不會起貪瞋癡，對於這個果的呈現，既然你不瞋，就能靜下心來努力於怎麼在因上面改善，可是我們做得到嗎？實際上不一定。生病時固然是提不起來，就是身體很好的時候，稍微有一點境界，心裡面就隨著煩惱而去。假定真的對因果非常清楚的話，只有一件事情要做－－勤精進，在因地上面是一刻不緩，非常清楚地看到當下一念是不是如理、如量的，是不是跟善法相應的，乃至於是不是處在威儀當中（如理的威儀是無覆無記）。我們做得到嗎？做不到，這說明我們對因果的的確確只是有個膚淺的認識、膚淺的知道；說得更實在一點，這個知道，往往還只是名相文字，心裡面對因果究竟產生多少力量，就很難說了。因為內心對因果正確的知見不深，所以碰見事情的時候，說不定我們的行為不知不覺當中就害了誹謗因果這個毛病。

我還想起一件很可笑的事情，就是自己剛出家沒多久的時候，跟一位在家的朋友隨便談起，他母親信佛，信了幾十年，後來生病死了。他的家庭環境很令人同情，遭到戰亂，母親把兩個孩子帶大，把他栽培到大學畢業，辛苦得不得了，所以這個兒子非常孝順，當時很哀念他的母親。那時候我剛剛懂了一點點皮毛，常常聽人家說求菩薩就可以了，也就衝口而出：「唸唸觀世音菩薩，他就救你了，就可以得到好處了。」我並不曉得他的家庭背景，結果他回過頭來說：「我母親信了一輩子佛，唸了一輩子佛，結果臨終的時候，還是這個樣。」當時我聽了覺得很不好意思，一直到學佛多少年以後，慢慢才了解，所以我們開口實在要小心。

本論前面下士道當中已經說得很清楚了，一切是這樣的因，感這樣的果；當這個業在沒有感果之前，如果能夠認真如理淨治的話，它可以不感果，但是一旦感了果以後，就沒辦法把果整個拿掉，這個很清楚、很明白。可是我們平常總是聽人家說有求必應－－你求求嘛，就好了，也就糊裡糊塗地相信，反正什麼都照單全收，若仔細檢查的話，有太多問題。有很多人並不了解這一點，甚至開口的人也都不了解就說給別人聽，還覺得沒錯啊！對方對因果概念不清楚，於是也覺得唸了三句阿彌陀佛，唸了幾句觀世音菩薩，病就除掉了；結果他唸了三十句、三百句都沒用，然後就說：「你看，你們這些人就這樣。」請問這個後果誰造成的？所以說誹謗因果，大的我們絕對不會犯，可是細的地方就要注意。大邪見我們不會犯，小的地方如果不注意的話，慢慢的也會走上岔路。

謗正法也是一樣，大的是不會犯，可是小的就很難說。尤其是修學佛法的人，對於佛法的整個原則大綱沒有把握住時，不知不覺之中會對佛法產生傷害。這種因我們一定要儘量拿掉，尤其是知見重的人。所以佛特別告訴我們，佛法損壞的兩個原因，不是外道，而是佛弟子說相似語以及行籌。你開起口來，說的道理好像是對的，實際上有問題，行為上也是如此。行籌是一種戒律上面的作法，就是我們作羯磨的時候，問大家同意否，你有行籌，換句話說也投一票，你有權投票，可是所知不對，投錯的那一面，這個是對佛法最大的損害。

我最近正在看《資持記》，是元照律師所寫的，他真是了不起，他整理律典的時候，看了五十幾種，我們現在要看一家之言都辦不到，換句話說中國古代的注釋，他都收集起來看，看了以後結論是怎麼樣呢？因為聖教傳到現在，既遠又久，再經過傳譯，所以義理一定難免乖誤百出。在這種情況之下，我們從義理上去考校、研討的話，很難把握住綱領，所以變成在枝末上面轉。綱領的確很不容易把握，由於個人的習性不一樣，所以所見的面也不一樣，各說各的。原則抓不住，在細則上、名相上去摸索，又是同樣的毛病，不曉得這個細則是為什麼而用的，為什麼要立的，這一點把握不住，所以不能說是錯，但是不一定配合得很好。

譬如說我們這裡現在要辦一所佛學院，要收多少學生，要教的內容是如何，應該配合這些內容再來安排一切。例如安排教室，假定我們這地方的人，一共就只有十個、八個，你把握不住這個原則，安排裡邊的設備可容納一、二百個人；或者我們本來是初級剛開始的，你卻是用最好的裝備擺在這裡，反過來的話，也是如此，結果每一個地方都產生了種種流弊。所以我們在事情上要把握住幾個重要的大原則，最好不要在枝末上面轉。因此常常說根本因何在（這個是不共的），要使它圓滿的共因是如何，這個必定要先深入認識，這一點特別重要。尤其是修學佛法的佛弟子們更應該注意，因為關於這幾件事情，它的流弊所及太嚴重，對我們的損害是太大、太大了。

【並於菩薩尊長等所起大輕蔑，生我慢等，如《集學論》應當了知。】

關於這兩點也是好難避免。平常我們常常說找不到善知識等等，這個真正的問題都不是沒有善知識，而是善知識苦於找不到善學的學生，現在我深深感覺自己就是這麼一個不能善學的學生。從因果的必然關係來說，你有這樣的因，才能感得這樣的果。現在我們還沒有學，跑到寺院，看這個不如，那個不如，又要配自己的胃口，就好像買東西一樣，「老子跑來，出了錢向你買東西的，所以說買主就是你老子。」我出了錢跑來買你的東西，我要什麼你就得給我什麼，這是學佛的態度嗎？完全不是。

我們首先應該有兩個重要的概念，第一個，曉得自己的無知，所以要去學；第二個，所要隨學的對象一定是佛，而佛的完整內涵就在尊長身上。所以你一心一意要排除掉「我」的錯誤認識，然後處處地方去侍候、奉侍尊長，這是非常重要的概念。經論上面也說得很清楚，如果我們有不理解的地方，千萬不要自作主張，我們只能說自己現在是愚癡凡夫，應該努力地學。現在我們碰見一點點小小的枝節，乃至於大的都根本看不見，不曉得自己在愚癡當中，在見思煩惱當中，動輒看這個不對，那個不對，這個不是，那個不是，不配自己胃口，所以是越學這個「我」越大，這點我們要特別注意。本來這地方是講瞋恚，不談這些事情，可是因為這幾個問題對我們修學的人及對於佛法來說影響太大了，所以特別提一下。

※﹝第三忍差別分三：① 耐怨害忍，② 安受苦忍，③ 思擇法忍。初耐怨害忍分二：① 破除不忍怨所作害，② 破除不喜怨家富盛喜其衰敗。初中分二：① 破除不忍障樂作苦，② 破除不忍障利等三作毀等三。﹞

前面第二個項目，能夠策發我們修忍的方便有了，然後正修的時候，我們就要了解忍的特質，忍有幾種不同的差別，第一個耐怨害忍就是通常說的生忍，即外面的眾生來傷害我們的時候該怎麼辦。通常這種傷害無非就是我們想要的東西，他不肯給，而且障礙我們。我們要的東西又分成外在的、內在的，利養、名聞等等，一方面是人家來害我們，另一方面是我們自己的嫉妒心。先說人家來害我們，這個又分兩部分。

平常世間人所求的東西，佛法裡面叫作八風，世間人一天到晚被它綑死，修學佛法的人認得了這個東西，從這地方跳出來，所以叫八風不動。哪幾樣呢？利、衰、毀、譽、稱、譏、苦、樂。第一個就是對於苦樂而言，人家障礙我們得到快樂，使得我們受苦，這是我們無法忍受的，怎麼樣針對這個問題破除瞋心而能夠忍受它。八風當中另外六樣是：利衰，利是對我們有利，是好的；衰就是壞的。毀譽跟稱譏是屬於名聞方面，稱譏是當面稱讚你、譏笑你；毀譽的譽是背後有人稱讚你、說你的名譽，毀是有人毀謗你。所以「障利等三作毀等三」當中，好的是利、譽、稱，壞的是衰、毀、譏。

當人家來傷害的時候，你不能忍，怎麼來破除這個不忍？現在進一步，把不忍障樂作苦又分二：

※﹝初中分二：① 顯示理不應瞋，② 顯示理應悲愍。初中分三：① 觀察境，② 有境。③ 所依瞋非應理。今初﹞

第一個，你如果如理地了解了以後，根本不應該發脾氣，不應該去瞋他。第二個，不但不瞋，還要去憐愍。慈悲是瞋的對治，你能夠慈悲的話，瞋心當然不會生起。

顯示理不應瞋分三部分：境就是對象，這個指法；有境是指人，誰有這個境。譬如我們身體上的叫支跟有支。支就譬如身體是五蘊－－色、受、想、行、識，這是支；有支，或者有蘊，是指具有蘊的這個人。觀察的時候先單單觀境，其次觀具足境的這個人，再觀所依，從這幾個角度來看不忍怨害之苦而瞋是不合理的。

【◎ 初中有四。一、觀察有無自在不應瞋者。應當觀察，於能怨害應瞋之因相為何。】

第一個是對這個境界，觀察來傷害我們、障礙我們快樂，使得我們受苦的境界現起的時候，他是不是可以作得了主，從這個角度觀察，不應該瞋。他怨害我們，我們就對他發脾氣，可是他為什麼怨害我們，我們為什麼要發脾氣，這個原因何在？你這樣去觀察一下。

【如是觀已，覺彼於自欲作損害，意樂為先，次起方便遮我安樂，或於身心作非愛苦，為彼於我能有自在不作損害，強作損害而瞋恚耶，抑無自在由他所使而作損害故瞋恚耶。】

我們觀察的時候，就覺得這個來損害我們的人，他心裡面先有要傷害的意樂，由於心裡的瞋，進一步起種種身口的行為來損害我們，遮止我們的安樂，乃至於在我們的身心造作種種苦的事情（不可愛的，就是苦）。這是第一步透過觀察找到作傷害這個境，它不在行為、行動上面，而是在策發行動背後的這個心。既然找到是心，那麼這個心理不外乎二種：他作得了主而來傷害我；或者他沒辦法作得了主而來傷害我。

p. 291

【若如初者瞋不應理，他於損害無自在故。謂由宿習煩惱種子境界現前，非理作意，因緣和合起損害心，縱不故思，此諸因緣亦能生故。若彼因緣有所缺少，則故思令生，亦定不生故。】

如果是前者，他自己能夠作得了主而來傷害我，這一個情況我們不必瞋他，為什麼？他於損害無自在故。前面說他有自在，為什麼這地方說無自在呢？你可以說他是有自在的，可是他那個自在本身是由於他的無明宿業的煩惱種子現前。因為瞋是一種煩惱相，瞋生起的原因，第一個是煩惱的隨眠種子，第二個順生煩惱的境界現行，加上其他的非理作意等種種因緣和合起來，而產生損惱心。他要傷害你的時候，是他自己要傷害你，沒錯，可以說作得了主，可是那個傷害心本身卻是因緣生起來的，就算他不是故意，這個因緣本身是法爾如是的。

假定因緣不具足的話，就算刻意去思，也生不起來。為了使得我們更清楚起見，不妨自己想一想，現在坐在這裡，無緣無故叫你發一個脾氣，發得起來嗎？我想沒有一個人發得起來的。就是最會發脾氣的人，現在坐得舒舒服服，你歡喜茶，人家就端一杯茶，歡喜咖啡，就端一杯咖啡，要冷的，就給你冷的，要你發瞋心就發不起來，這很明白。所以要發起瞋心，一定是因緣和合。可以說他可以作主，可是既然那個瞋的現起本身是個因緣，實際上在這種狀態當中他的的確確是無可奈何。

【如是由諸因緣起損害欲，由此復起損害加行，由此加行生他苦故。此補特伽羅無少主宰，以他亦隨煩惱自在，如煩惱奴而隨轉故。】

由於種種因緣，而策發他生起瞋心，然後損害別人，由於這個加行而使得別人受苦，實際上這個人本身是一點都主宰不了，還是隨煩惱轉，為煩惱的奴隸。譬如拿印度當年的情況來說，如果我是個主人，我可以自己作得了主的，如果我是一個奴隸、僕人，主人告訴我怎麼做，那我只好去做了。拿我們現在來說的話，譬如我是一個劊子手，判官判了，說你要去對這個犯人刑罰，你就非得照著判官的命令去做不可，這個叫不自在；反過來自在就是我不是劊子手，我可以不接受外來的命令。實際上雖然你不是受外面的命令，可是你受裡邊的煩惱所使，雖然你不是受外面命令所使的奴隸，你卻是煩惱的奴隸，結果你還是作不了主。

【若他自己全無自在，為餘所使作損害者，極不應瞋。】

如果他自己根本沒有自在，是一個佣人、奴隸，叫他怎麼做，他就照著怎麼做，就像個機器、汽車一樣，你輪子這麼一拐，它就向這邊，輪子那麼一拐，它就向那邊，你問汽車怎麼轉向那邊呢？這個一點道理都沒有，汽車它自己根本作不了主。所以在這種狀態當中，假定他全無自在的話，你對他瞋，那更沒道理呀！

【譬如有人，為魔所使隨魔自在，於來解救饒益自者，反作損害行捶打等。彼必念云：此是魔使，自無主宰故如是行，不少瞋此，仍勤勵力令離魔惱。】

譬如說有人被魔鬼附在身上，你要解救他，他因為被魔鬼所使，反而來傷害你，那個時候你會不會對他發脾氣？不會，你會覺得「他是被魔所傷，我正要來救護他，所以不管他怎麼樣，我不會對這個被魔所使的神經病人發脾氣，不但不發脾氣，而且努力去解救他。」

我們不妨換一個譬喻說，我是一位醫生，神經病人看見醫生就要打呀、罵呀，醫生會不會跟他對罵、對打？這很清楚很明白。所以了解了這個道理之後，不管他怎麼罵你、打你，你還是一心一意地想：我怎麼樣把他醫好，絕對不會生氣，一點瞋心也沒有，因為你了解他這樣罵你、打你，是根本一點自在都沒有。所以不管是從哪一方面，你都找不到一點點發脾氣的理由。如理觀察思惟，就是這麼好呀！

【如是菩薩見諸怨家作損害時，應如是思：此為煩惱魔使無主，故如是行，不少瞋此補特伽羅，須更發心為欲令其離煩惱故，我應勤修諸菩薩行。】

行忍辱波羅蜜多的菩薩行者，一看見怨家來作損害時，拿上面這兩個方法去觀察，會發覺對方的確是為煩惱魔所使，根本作不了主，所以不會生起一點點的瞋心；不但如此，還要想辦法幫忙他離開煩惱，因為菩薩解救一切眾生，就是幫眾生把煩惱拿掉。如果現在碰到怨家來作害，你自己還處在煩惱當中，能談得上什麼呢？本論之殊勝巧妙也在此，換句話說依著圓滿傳承的佛法，如理地分析思惟，你只要理路清楚，一層一層深入思惟，的的確確會找不到一點可瞋相。

【如《四百論》云：「雖忿由魔使，醫師不瞋怪，能仁見煩惱，非具惑眾生。」月稱論師亦云：「此非有情過，此是煩惱咎，智者善觀已，不瞋諸有情。」《入行論》中雖說多理，然唯於此易生定解，對治瞋恚最為有力。《菩薩地》說修唯法想，堪忍怨害，與此義同，故於此上乃至定解當勤修習。】

這個被魔所使、神經錯亂的人，責怪、打罵醫生，可是醫生絕對不會跟他發脾氣，也不會怪他。現在我們學佛，佛告訴我們說，那些來傷害你的眾生，是因為具有煩惱，作不了主，不是他自己願意呀！你認清楚了這一個觀點以後，對他就沒有瞋恨心了，就像醫生要去治療神經病人一樣的心情。月稱論師也說：這不是有情的過失，這是煩惱的過失啊！真正有智慧的人這樣善巧觀察以後，對眾生就生不起一點瞋心來了。《入行論》就是《入菩薩行論》，內容是告訴我們怎麼行菩薩行，裡面說的很多道理當中，現在所說的，是最容易生起正確的認識與見解，觀察的方法善巧無比，而且容易了解，所以對治瞋恚具有最好的功效，也是最大的力量。

《菩薩地》當中也告訴我們，菩薩行者在學忍辱波羅蜜多的時候，你了解了這個道理以後，就能夠忍受怨害。修唯法想是指原來傷害本身就是這樣的一個法爾如是的法，所以叫我們觀察來傷害的境是什麼狀態，這個前面已經分析過了。這個法本身是因緣如是和合，而這個如是和合的因緣，偏偏又是煩惱無明，既然你現在修學當菩薩行者的話，目的是要幫助眾生治煩惱病，現在這個煩惱病現起的時候，你會隨它轉嗎？當然不會，不但不隨它轉（所謂隨它轉，是指發脾氣、起瞋心），還要幫他忙！以上是說理不應瞋；要幫他忙是理應悲愍，這個後頭再說。

【若諸有情能有主宰皆應無苦，以此諸苦非所願故，有自在故。又諸有情若為猛利煩惱激動，尚於最極愛惜自身而作損害，或跳懸岩，或以棘刺及刀劍等，而自傷害，或斷食等，況於他人能不損哉，應如是思滅除瞋恚。】

現在是進一步深察這個自在的內涵。假定前面所說那些有情真的有主宰的話，都應該沒有痛苦了，因為沒有一個人願意苦，苦都是不得已的，如果他有自在的話，怎麼會讓自己苦呢？所以他在這種狀態之下，顯然是沒有主宰。這些有情為煩惱所使不能自己作主，當猛利的煩惱刺激的時候，乃至於對自己最愛惜的身體都要傷害－－例如我們看見有很多人自殺，從山上面跳下來，或從樓房跳下來，或者以東西傷害自己，或者絕食傷害自己，想想看他對自己尚且如此，何況是對別人。你這樣去觀察思惟的話，瞋恚就自然滅除掉了。

p. 292

【《入行論》云：「一切皆他使，他主自無主，知爾不應瞋，一切如化事。」又云：「故見怨或親，為作非理時，謂此因緣生，思已當樂住。若由自喜成，皆不願苦故，則一切有情，皆應無有苦。」又云：「若時隨惑轉，自愛尚自殺，爾時於他身，何能不為損。」】

《入菩薩行論》上面就告訴我們，前面所說的一切，都是被他所使。換句話說，自己做不了主的，是被他主宰的。你了解了這個道理以後，就不應該再去發脾氣，一切都如幻如化，因緣生法就這個樣，這樣的因緣來，它就變成這樣，一下子因緣隨時改，它也隨時變，天下的事情無非是如此，你有什麼好瞋的！

所以不管冤家對頭乃至於親愛的人對你作非理時，若了解這個都是因緣所生，如理思惟了以後，不管他怎麼樣，我們都能夠安住在安樂上頭。假定說他是自己作得了主，而願意歡喜這樣做的話，沒有一個人例外的，都歡喜要樂，不願意要苦，在這種狀態當中，一切有情皆應該沒有苦，但實際上一切有情都在苦當中，所以說，他根本就是作不了主，這是因緣所生，而這個因緣當中是煩惱種子以及順生煩惱的境界使得他這樣。這是淺的，觀察的是生忍；到後面法忍的時候，乃至於最後觀察諦察法，又是一番境界，以後再說。像前面所說，當一個人為煩惱所使的時候，尚且要傷害自己最顧惜、最疼愛的身體，何況對別人呢？以上是第一種觀察法。

【◎ 第二觀是客現及是自性皆不應瞋者。損他之過不出二事，謂是否有情之自性。若是自性瞋不應理，如不應瞋火燒熱性。若是客現亦不應瞋，如虛空中有煙等現，不以煙過而瞋虛空，應如是思滅除瞋恚。】

第二是觀察他的瞋惱、損害別人是外來的，還是他本身就是如此的。如果這樣去觀察，不管是外來的還是他自己本身，你都不應該瞋，為什麼？要傷害別人，或者說他來傷害我，總不出這兩樣：這個傷害本身是外來讓他這樣做的，或者他自己本身就是如此的。如果說他的本性就是如此的話，你不應該瞋，因為本性就是如此，就像火就是燒的，水是冷的，你不能對火發脾氣說它怎麼是燒的，火本來就是燒的啊！眼前一切東西，光就是亮的，拿掉了光就是黑的，它本性就是如此，不是外來的。如果不是本性如此，而是外來的因素（「客」就是不是主的地位），那也不應該瞋，也不必瞋。就像虛空本身沒有煙，外來的煙障礙了虛空，那時候你對虛空也沒有什麼好瞋的。煙既然是外來的，虛空本身也是做不了主，外面煙來了，你瞋虛空，那是一點道理都沒有。

【《入行論》云：「若於他惱害，是愚夫自性，瞋彼則非理，如瞋燒性火。」「若過是客來，有情性仁賢，若爾瞋非理，如瞋煙蔽空。」】

《入行論》說：如果來傷害你的這個愚癡的人，他的本性就是惱害別人，你沒什麼好瞋的嘛！就像火就是燒性，這個沒有什麼好瞋的。反過來說，如果過失是外來的話，他的本性是好的，那你更不應該瞋他，就像煙障礙虛空，你怎麼可以去瞋虛空呢？

【◎ 第三觀其直間由何作損皆不應瞋者。若瞋直接發生損害能作害者，應如瞋恚補特伽羅瞋刀杖等。若瞋間接令生損害能作害者，如刀杖等為人所使，其人復為瞋恚所使而作損害，應憎其瞋。】

你觀察直接、間接由什麼來損害你，不管你怎麼看都不應該發脾氣。如果你觀察是什麼東西直接來傷害你的，你就不應該對人生瞋恚了，為什麼呢？譬如說他拿刀來傷害我們，直接傷害我們的不是這個人，而是這把刀，你應該瞋那把刀。他拿刀來傷害我們，我們不會瞋那把刀，跟刀打架，卻會跟那個人打架，而人是間接地來傷害，如果要瞋間接來傷害我們的，還是不應該對人發脾氣，為什麼？如同這把刀來傷害你，但刀本身不會來傷害你，是這個人所使的，所以你會找間接使用那把刀的人，同樣地，這個人現在被瞋所使，他自己也做不了主，所以你還是不應該瞋那個人，應該瞋他的瞋心。所以不管是以哪一個方法去觀察，找了半天，找不到一點點可瞋的！

【如云：「杖等親為害，若瞋能使者，此亦為瞋使，定應憎其瞋。」故不瞋杖，亦不應憎能使之人。若瞋能使，理則亦應瞋其瞋恚。不如是執，即是自心趣非理道，故應定解一切道理悉皆平等，令意不瞋補特伽羅，如不瞋杖。此未分別杖與能使有無怨心者，由前所說破自在理應當了知。】

就像《入行論》說的：這個真正直接親自來傷害你的，是那根棒子（當然現在不會瞋這根直接打在你身上的棒子）；而事實上能使用那根棒子的人，也不是你真正要找的對象，而是那個人背後的瞋心。

所以假定你不瞋那根杖，也不應該瞋用這根杖的人。假定你瞋能使杖的這個人的話，照理應該要瞋的不是這個人，而是使得這個人發脾氣的瞋。你如果不像前述道理這樣看待此事，就走上了非理的道路，所以認識了如理取捨，那就沒什麼好發脾氣的地方，了解一切道理都是平等的，這個時候，我們就不會瞋恚這個人。下面說明此處並未分別杖與能使杖的人有沒有怨心，是因為前面講破自在的道理時已經說明了。

p. 293 (2)

【◎ 第四觀能發動作害之因不應瞋者。受由怨害所生苦時，若是無因不平等因則不生苦。要由隨順眾因乃生。此因是宿不善業故。由自業力發動能害令無自主，故自所招不應憎他。作是念已應怪自致。於一切種破除瞋恚。如那落迦所有獄卒，是由自己惡業所起為自作害。如云：「我昔於有情，曾作如是害，故害有情者，我理受此損。」】

最後一個，觀察能發動來傷害你的原因，那也不應該發脾氣。我們受到傷害而產生苦的時候，假定是無因、不平等因，那麼就不會產生苦；佛法告訴我們，一定要有隨順的、相應的種種因緣才會生起苦。追根究底找到這個因是宿生的不善業。前面是就眼前來觀察，最後的這一點是深入去觀察這個因。這是由於自己的往昔惡業所感，既然是你自己所造的，怎麼能夠怨別人呢！應該責怪是自己造成的啊。在任何情況之下，你怎麼看都找不到一點點可瞋恚的，瞋恚就破除掉了。就像地獄裡面的獄卒一樣，是自己造了惡業，感得他來傷害你，就是這個道理。就像我們犯了罪，然後被警察捉起來，是自作自受。我以前傷害了別人，現在就還給他了，所以我理應受此損害。

【又云：「愚夫不願苦，愛著眾苦因，由自罪自害，豈應憎於他。譬如諸獄卒，及諸劍葉林，由自業所起，為當憎於誰。由我業發動，於我作損害，此作地獄因，豈非我害他。」】

這段話我們值得反覆再三地反省啊！我們沒有一個人願意苦，但是偏偏不了解苦樂之間的因果關係，因為不了解，為無明所愚，所以儘管不願意苦，卻偏偏忙著種苦因，這就是我們現在的毛病。沒有一個人例外的，都想去掉苦得到快樂，卻偏偏在苦因上面拼命忙，偏偏把樂因趕走，結果變成眼前這個狀態。所以一切無非是我們自己的罪惡所引發的，是自己害自己，在這種情況之下豈可以瞋別人。此處一層一層地深入，現在了解了我們真正應該瞋的、真正應該不忍的，是自己的煩惱，我們應該跟煩惱鬥，不是跟別人鬥啊！瞪大眼睛看自己的起心動念，絕不饒它一點點。我們現在就是寬恕自己，實際上是寬恕自己的怨家，乃至還保護它，保護得很嚴密，所以佛怎麼救我們都救不起來啊！

就好像地獄裡邊的獄卒，乃至劍葉林（地獄裡邊的樹，葉子都像刀劍一樣），都是我自己業力所感的，既然是業力所感的，我瞋誰啊？由於我自己的業所以造成他來傷害我，他傷害了我，他要下地獄去，這個情況是我害了他，不是他害我。所以真正如法了解了，當人家來傷害的時候，只有自己深自反省苛責：「唉！我對不起他。」怎麼會對他發脾氣呢？所以佛法真是妙！他來傷害你的時候，你不能如理了解，那就如世間的愚夫，會覺得他傷害了你，真正了解了，會發現是你傷害了他。他今天對我發脾氣，他是在造惡業，但之所以會對我發脾氣，卻是我的宿業所使。

你們都比我好，剛開始學佛就聽見這麼圓滿的教法，我學了二十幾年，現在才慢慢體會到。若是有一個人騙了我、傷害了我，以前的話一定是不曉得怎麼樣，現在平常狀態如果我不提正念，還是隨煩惱而轉，一點用場都沒有，佛法只是口頭的；但是只要正念提起來，那時候我就感覺到歡喜，不為它所動，為什麼？我傷害了他，現在還了這個債了。所以我歡喜的是從此不在這裡面轉，這是第一個歡喜。第二個歡喜是不但還了這個債，由於他來傷害，讓我正確、如理地感受到佛法的內涵，他也是我的善知識。從前的業是解決了，現在他又是我的善知識，增長我的善法，不但歡喜而且感激，你找得到一點可瞋的地方嗎？找不到，這是千真萬確的。更進一步他現在這樣造業了，還要墮落，我要憐愍他啊！由此一切的善法都生起來了，佛法真美，本論實在是太好了！但願諸位平常空下來與其胡思亂想浪費時間，不如多翻翻它、多聽聽它、多研究研究它、討論討論它，自然有好處在。

【霞婆瓦云：「若云非我所致，實是顯自全無法氣。」】

我們現在覺得自己有道理，「不是我造成的！」你可以這麼說，但是跟佛法差得十萬八千里，一點佛法的味道都沒有，太不了解佛法了。假定學了滿肚子學問，講起來頭頭是道，三藏十二部都通，乃至講給別人聽，但一碰見事情就說「非我所致」，那你還是在外面轉，一點都沒碰上佛法。以上是「顯示理不應瞋」的第一部分，從境來觀察，就知道瞋對方是不合理的。

【◎ 觀察有境不應瞋者。若於怨害發生瞋恚，是因於苦不能忍者誠為相違，以不能忍現在微苦，極力引生惡趣無量大苦因故，故應自念我極愚癡而自羞恥，勵防莫瞋。如云：「於現在微苦，我且不能忍，何不破瞋恚，地獄眾苦因。」】

有境就是指這個境界是誰有的。例如：這個地方有個茶杯是誰的？我的。換句話說，這個境是我有的；同樣地他來傷害或來怨害，我有了這個境。我們從這個角度去觀察也不應該瞋。對於他來怨害而發生瞋恚，這是因為面對他來傷害這個苦不能忍受，如果你仔細去觀察一下的話，那絕對不應該發瞋心。

如果你不能忍現在的一點點小苦，而發脾氣起一念的瞋心的話，結果會引生惡趣無量大苦。這樣想的話，絕對不會起瞋心！故應自念：我這個人真是愚癡到極點，不但是愚癡而且羞恥，真是見不得人啊！人家說你這個人是大笨蛋，自己還不服氣，當觀察以後發現自己真是個大笨蛋，那時候你會怎麼樣？我相信你們真的了解了以後，大家都會一樣：這兩隻眼睛剛開始長在臉上，學了佛法後長在頭頂，等到真正了解佛法以後，眼睛就跑到下頭去，見不得人了。這時才發現原來自己這麼地差而覺得羞恥，你還會瞋嗎？當然不會。所以在這種情況之下，你會發瞋的原因，是因為不能忍這個苦，結果你發了瞋卻造下將來無邊大苦的因。這就是我們常常說的，為貪眼前的一點小利，反而虧了大本。比如做生意人的目的是要賺錢，結果他為了貪小利而虧了大本，這種生意人不是大愚癡蛋嗎？現在這個大愚癡蛋不是別人就是我自己啊！了解了這個道理後，真是羞恥！所以要努力去防瞋心，不應該發脾氣。

我們溫習《了凡四訓》的時候，講到對下面的人第一個要慈，你們不妨回過頭想想，為什麼？你不要看它淺近，這裡所提出來的問題確實有它的價值。更進一步說：道理是一個，用在淺的地方－－下士，深一點－－中士，最後－－上士，就看你怎麼引申。所以我們真正要學的時候，第一也應該要發慈心，因為慈心一起，慢心就消失了，然後煩惱也消失了，那時才能如理觀察等等。本來你的知見不知不覺一直在邪見當中，現在因為發了慈心，邪見也就拿掉了。

所以就像《入行論》說的：既然你眼前小小的苦都不能忍耐的話，更應該努力破掉地獄大苦的因。真正有血性的丈夫，看到自己連這麼一點的小苦都忍受不住，就會自誓：「我尚且不能忍受小苦，所以一定要破那個大苦的因。」所以說「人無遠慮，必有近憂。」你若能看遠大的地方，那麼不管眼前遇到任何一件事情，就不會在那個境界上面轉；反過來說，眼前的境界，正是策發你如理思惟觀察的力量。至於怎麼樣把眼前的境界用來策發你如理思惟，留在下面諦察法忍（或者思擇法忍）當中解釋。

【其怨所生苦，是我宿世惡業之果，由受此故盡宿惡業。若能堪忍不造新惡，增長多福，他似不顧自法退衰，為淨我罪而行怨害，故於怨害應視其恩。如《本生論》云：「若有不思自法衰，為淨我惡而行損，我若於此不堪忍，忘恩何有過於此。」】

怨家給我的苦，是由於我宿生惡業感得的果啊！現在他傷害了我，剛好把以前的惡業還清了，無債一身輕啊！不但如此，如果能夠從此切斷這個惡法，堪忍不造新惡的話，還能增長多福！這是就我自己這方面而言。至於對方，「不顧自法衰退」，他不了解或者了解了做不到，而發脾氣起瞋恚，在法上面是衰退了，但對我而言，卻淨了我以前的罪，而且增長我很多的福。在這種狀態中，不但見不到他對我的怨害，還見到對我種種的恩。所以不但會歡喜而且會感激，乃至於找不到一點點可瞋的地方。這是對生忍而言。對法忍下面會告訴我們，譬如說我們身體上面受的病，或者遭遇到了什麼事故等等，也可以用同樣的理由去觀察。就像《本生論》說的：若有人不思自法衰損，為淨我的惡來行損惱，此時我假定不能忍的話，再沒有比這個更忘恩負義的了。

p. 294

【《入中論》云：「許為盡昔造，諸不善業果，害他忿招苦，如反下其種。」如為醫重病當忍針灸等方便，為滅大苦而忍小苦，最為應理。】

《入中論》也這麼說：人家來傷害我，我如理了解了以後，坦然接受（「許」就是接受）如今所受之苦乃是淨除我往昔所造種種不善之果。我對這一點若不能了解、不能忍受，還反過來繼續發脾氣，不但不能淨除惡業，還要種下苦因，感將來苦果，這是不合理的。就像現在我們有重病去看醫生的時候，那醫生在我們身上針灸，叫我們吃藥，這種小苦要忍受，忍受了這個小苦，大病就能消除。所以在這種情形之下修忍辱是最好不過，最為應理的！我們現在不能忍，實在是顛倒。做為一個世間人不能忍是理所當然，他本來在顛倒當中。修學佛法的人，還在談道理的話，那實在太沒有法氣了。

【◎ 觀察所依不應瞋者。一觀能害因及有過無過，如云：「他器與我身，為應於誰瞋，如人形大瘡，痛苦不耐觸，愛盲我執此，損此而瞋誰。」】

我們進一步去觀察能害我生苦的原因也找不到發脾氣的理由。你觀察能害的因，以及誰有過失誰無過失，不管從哪一個角度去觀察都不應瞋。「他器」是指他所使用來傷害我的器具。他用以傷害我的器具跟我的身體，這二者合起來共同造成我的痛苦，到底應該對這二者中的哪一個去發脾氣？要曉得這個無始惑業所感得的身體雖然形狀像人，實際上是一個大瘡，稍微碰到一下，那真是「痛苦不耐觸」，因為它是惡業所感得的，所以的確是耐不住、擋不住碰觸的。我對這個東西之所以不認識，是因為瞎了眼，無明，愛執這個身體真是顛倒無比。現在人家來損害它，你有什麼好發脾氣的？

【又云：「有由愚行害，有因愚而瞋，其中誰無過，誰是有過者。」】

前面是說明對能害的因觀察，其次觀有過無過。有的人因為愚癡而行傷害；有的人因為愚癡而瞋恚。換句話說，來傷害的那個人是由愚癡而傷害你，我則因為愚癡而發瞋。這個裡面到底哪一個有過，哪一個無過？不經過前面的分析我們不知道，分析了一下，實在是一團糟。平常我們一切狀態當中都是這樣，吵吵鬧鬧爭論不休，大家都覺得自己有道理，實際上哪一個人有道理？實在找不到，想到這裡真是覺得可笑！眼睛就跑到下面去了，見不得人，只有策勵自己趕快努力修學佛法，一點也找不到可以瞋他的理由。

平常我們真的能夠這樣去想的話，心裡會覺得真是快樂，真是高興！所以當對方跑來傷害你的話，心裡會覺得那真是我的大善知識！佛告訴我很多道理，儘管告訴我了，但是如果沒有這個境界，就不能成就我的忍辱，就不能成佛！菩薩之所以不會待在極樂世界的原因，也就是因為了解這個道理。待在極樂世界的話，沒有辦法圓滿忍辱波羅蜜多，沒有辦法還債。

常常有很多人來問我：到了極樂世界還要回來嗎？他總覺得不要回來才好。現在你們慢慢地了解了，不是不要回來，要回來的。真正重要的是就算到了極樂世界，把這個道理學好了，到那時候要留在那裡都留不住啊！這是千真萬確的，你眼看著人家在賺大錢，而你卻停在那個地方一點進步都沒有；人家得到這麼大的快樂，你卻在那個地方享受小小的快樂，當然不願意做。記得前面的法思勝解吧！沒有正確的認識不能生起欲樂，下面說諦察法忍，就從這個地方來的。我們現在對這個法了解了以後真歡喜，這個歡喜是聽聞相應的，然後你多去思惟觀察，境界現起之時這個感受就來了。到那時候，就會覺得原來法是這樣好啊！你就跟法相應了。

【二觀自所受者，若諸聲聞唯行自利，不忍而瞋且不應理。何況我從初發心時，誓為利樂一切有情，修利他行，攝受一切有情。修利他行攝受一切諸有情者，如是思惟發堪忍心。】

現在，以我們自己所受的來看，我們現在要作一位利他的菩薩。《遺教經》上面說：「譬如清冷雲中，霹靂起火，非所應也。」白衣尚且不應該瞋，何況你是個出家人；聲聞行者只管自利尚且不可以，何況我發了心，誓願為利樂一切有情，要修利他行，那就是要攝受一切有情啊！既然是要攝受一切有情的話，你會發脾氣嗎？像前面所說的，你是醫生，要醫的是那些為煩惱所使的眾生。有時候，你可以當作是醫生醫那個發了神經病的病人；或者你不妨看看狗，當狗咬你的時候，請問你會趴在地上跟狗對咬嗎？我想沒有一個人會吧！因為我們是人，更何況我們現在是發了菩提心的菩薩，比起牠來還要高萬倍，居然你趴在地上跟牠對咬，那實在是愚癡到極點！

【博朵瓦云：「佛聖教者謂不作惡，略有怨害不修堪忍，即便罵為，此從根本破壞聖教，由此即是自捨律儀。聖教根本由此破壞，雖總聖教非我等有，自失律儀是滅自者。」】

看看佛的聖教，佛告訴我們的基本道理是不要作惡，任何壞事情都不可以做。現在稍微有一點點怨害，你就沒辦法忍受而破口大罵，乃至於打架等等，這種情況第一個已經根本破壞聖教；第二個自捨律儀。不要說你現在所受的菩薩戒、比丘戒，就是說受居士戒，乃至於說受三皈依，那根本就錯掉了。整個的聖教，不是單單我有而已，但是如果你自己不堪忍怨害而做惡，從你做的事情上面推測的話，你是損害自己、消滅自己的法身慧命啊！這個身體本身就是惡業所感得的，你也莫可奈何，趁這個惡業所感得的身體在，才了解了佛法，進而修行增長自己的法身慧命，怎麼可以為保護這個惡業所感得的身體，而損害法身？絕不可以！這是我們應該了解的。

【又云：「如翻鞍牛縛尾而跳鞍反擊腿，若緩鞦落始得安樂，若於怨害而不緩息，為其對敵反漸不安。」】

又云：如從牛背上面跳下來。西藏人通常都是遊牧民族，因為我不會騎牛，也不會騎馬，究竟怎麼樣不知道。不過曉得下來的時候，通常是把住後面那個叫做鞦的東西。馬身上不是有一個鞍嗎？馬鞍就是讓我們騎的，它的前面綁在脖子那邊，牛也是這樣，後面則綁在尾部。我們從馬背下來的時候，一隻手按著後面這個，一隻手把著鞍前面的一個把。從牛背下來的話，不一定如此，而是按著綁在尾巴上面的那個鞦慢慢地下來，所以叫緩鞦落。如果你急急忙忙跳下來的話，這樣反而會傷害你，這說明怨害來的時候，你要心平氣和的，不要急急忙忙地反應。實際上這位祖師就是在告訴我們修行的經驗。剛開始的時候的確你做不到的，但是只要能夠不匆忙地立刻反應，慢一點來的話，那就行了。

我想人人都有這個體驗，不要說修學佛法，就世間人而言，如果說境界現起的時候，你能夠稍微停一下的話，火氣就減了三分，說不定過了兩天火氣就沒有了。如果修學佛法的人能夠這樣做的話，那決定一點火氣都找不到；不但火氣找不到，還快樂、感激呢！這是我們必需要知道的。所以眼前第一件事情，當境界現起的時候，不要立刻衝動地對這個境界反應。那時候最好的一件事情是馬上把法理提起來，當然真正最好的是，事前你一直在思惟這個法理，然後境界現前的時候，正處在如法思惟的現行當中，你就派上用場了，不會被境界轉去。尤其是在瞋境界上面，因為瞋損害我們的程度太厲害了。

【◎ 第二理應悲愍者。謂當至心作是思惟，一切有情無始生死，無未為我作父母等親屬友善，又是無常命速分離，常為三苦之所苦惱，為煩惱魔之所狂魅，滅壞自己現後利義，我當哀愍，何可瞋恚及報怨害。】

破除不忍怨敵障礙我們的快樂、令我們痛苦，這部分分二點，第一個是不應瞋，現在我們能夠做到了，第二個是不但不瞋而且還應該悲愍。

前面說的是思惟的方式，現在你再進一步地運用。至心思惟：從無始生死以來，沒有一個人沒有作過我的父母或親友。大家在輪迴當中，被種種煩惱引生種種的三苦，而且還在無常迅速變化當中，生命又短促，又受種種的苦，然後對苦的境界不知道，還被煩惱魔所轉，在這樣的狂亂當中，他們都在做什麼？損害自己眼前及以後的利益。我現在是學了佛、發菩提心要救濟他們的人，應該哀愍他們，怎麼可以瞋恚，乃至於由於瞋恚而加以反報呢？如果我們真正能夠這樣如理思惟，不要說至心，你稍微如理思惟的話，眼前我們這種問題就都沒有了。

以前我們常常說，你如理思惟的話，眼前問題都沒有了。現在的思惟比之於以前的思惟，是一層比一層深，你們能不能比較得出來？而這個深一層的思惟，一定還得建立在前面那個基礎上面，前面的基礎講業感緣起的道理，不過前面解釋得比較淺，越到後面解釋得越深。所以道理是同一個，當你淺的地方慢慢地修學了，你的能力增強了，障礙減少了，深的才能慢慢明白。反過來說，如果淺的地方你都不做或者不懂，深的你能夠懂嗎？如果淺的地方懂了不做，你就能夠做深的嗎？所以，我自己感覺，不必先說我是大乘或小乘，也不必說我要救無量無邊的眾生、要弘法，先看看法在我們自己身上產生了什麼效果、我對治了什麼煩惱，這些都是眼前你隨時隨地俯拾即是的。

早晨一張開眼睛、一聽見板聲，你是馬上就坐起來，還是趴在那裡想「唉呀！還早，等一下。」等你起來了，跑到佛堂時，是覺得又在做同樣的事情，還是你一心恭敬地作早課？到齋堂的時候，如何呢？乃至於眼前很多不理想的事情，譬如人家對不起你，或者你自己身體不舒服，你是用什麼方式去對待它的？你在這些地方一觀察，問題就解決了。能夠從這些小的地方慢慢地開始，那時才談得到你漸漸對佛法有一點認識，有一點了解，才算能夠把握住自己的問題並解決它。到那時候你才去幫忙別人，為時不晚，而且是真正有效。這是我深深的感受，要不然，講了半天是越纏越緊，如同剛才說的，不講道理，反正凡夫一個，大家容忍也就算了；講起道理以後，看看每一個人都是面目可憎，你看我固然是面目可憎，我看你更是面目可憎，那就害了！

p. 295

※﹝破除不忍障利等三作毀等三分二：① 破除不忍障譽等三，② 破除不忍作毀等三。初中分三：① 思惟譽等無功德之理，② 思惟有過失之理，③ 故於破此應當歡喜。今初　﹞

【◎ 若他讚我稱我稱譽，全無現法延壽無病等，及無後世獲福德等二種利益。故彼失壞若不喜者，則無屋用沙屋傾塌愚童涕哭，與我今者等無有異，應自呵責而不貪著。】

前面指出為什麼不能忍的原因，是因為他來譏笑我，他來毀謗我。反過來說，我所要的是他來稱讚我，令我得到美好的名聲。但是現在你看看，他當面捧你、稱讚你，你有好的聲譽，有沒有什麼用場？這些東西能不能使你現在消災延壽、沒有病、得到利益，後世也獲利？實際上是一點用場都沒有，他讚歎了你幾句，你肚子不會飽，病不會好，壽命也不會延長，對眼前沒有用，對將來也沒有用，既然如此，失壞了你也不必懊惱啊！因為這些讚歎是沒有實際用場的。

譬如我們所住的房子是有實際用場的，而你從沙堆造出來的房子沒有實際用場的，所以對我們真實了解的人而言，沙堆屋弄倒了我們不會在乎，可是愚童就不一樣了，在他正玩得很起勁時，你把他那個沙堆弄掉了以後，那個小孩子會哭啊、鬧啊等等吵個不停。我們現在對於上面所說的那些事情生起不如理的反應，就與這個愚癡的小孩子一樣，等無有異啊！所以想到這裡不但不瞋，反而呵斥自己：「我這個人真是愚癡到極點，這有什麼好貪的！」對這些稱譽一點都不貪的話，那人家稱讚你，就不會貪；反之，人家不稱讚、毀謗你，你自然也不瞋，也解決了。

【如云：「讚稱及承事，非福非長壽，非力非無病，非令身安樂，我若識自利，彼利自者何。」又云：「若沙屋傾塌，兒童極痛哭，如是失讚譽，我心如愚童。」】

就像《入行論》所說的：當面的稱讚也好，使你得到好名稱也好，種種的奉承等等，實際上你會有什麼福氣？換句話說得到了這些對你有什麼好處？是不是增長你的壽命？增長你的氣力？幫助你將病除掉？令你的身體得到種種的安樂？沒有！假定你真正認識你自己的利益的話，像這些稱譽，有沒有對你造成什麼利益？沒有耶！ 　　假定我們不了解，就會像前面譬喻中那個小孩一樣的愚癡。我還記得小時候看見，你們現在說不定還看見過，小孩跑去撒一泡尿，然後摻在地上的泥巴裡玩得很起勁，你跑去把它拿掉了以後他就大哭大鬧。我們就是這個樣子－－撒了一泡尿，然後弄得很起勁。撒的尿就是自己造的惡業，不但不知道，還弄得很起勁，人家告訴你不要，還對他發脾氣，真是愚癡啊！這點我們認識的話，就應該呵斥自己。

【第二讚譽等者，於諸非義令心散亂，壞滅厭離，令嫉有德，退失善事，如是思已則於彼等令心厭離。如云：「讚等令我散，彼壞厭離心，嫉妒諸有德，破壞圓滿事。」】

更進一步，上面說的稱讚等等，不但對我沒什麼利益，反而對我有害，「非義」就是毫無意義的事情，它令我們散亂。修學佛法的人要遠離戲論，心裡面要想得定，如果一天到晚忙這種事情，定從哪裡起啊？令我們散亂的主要原因就是忙這些：這個人要顧，這個不好意思，那個人說什麼，這個又過意不去，這個又什麼等等！到底忙些什麼啊？我們一天到晚忙這些事情，其實別人讚歎我，令我有名譽，這都是令我散亂的原因，可是我們偏偏忙這些毫無意義的事情。正因為如此，我的厭離心就生不起來。也正因為這個可以令我名稱很高、地位很高，因此什麼都捨不得，所以爭名奪利，妒嫉有德，看別人有名聞，心想：「這有什麼了不起！」因此而退失種種善事。修學佛法的第一件事情是要生厭離心，能不斷地這樣思惟觀察的話，會發現稱譽有這麼多的損害，那時對這個東西會厭患得不得了，逃都來不及啊！人家來稱讚，馬上掩著耳朵逃開；人家來毀謗，反而感激他。

當年來果老和尚人家稱讚他，他馬上手指塞在耳朵裡面，乃至於拿棉花塞住，人家罵他，他向對方磕頭，直稱「好、好」，我當年看見了來果老和尚的語錄，很感動，心想來果老和尚真是了不起，現在我慢慢覺得佛法真了不起，因為我也體會到這種心境，你們只要去做，自然而然會這樣的。到那個時候，你會發現，很多毫無意義的事情，自然能夠捨離，絕對不會忙世間應酬等等，那時你的厭離心就生起來了，佛法也就來了。反之，一切真正圓滿的事都被讚譽等破壞掉了。

【第三如是令我退失譽稱及利敬者，是於惡趣救護於我，斬除貪縛遮趣苦門，如佛加被，如是思已，應由至心滅瞋生喜。】

更進一步，他這樣使我退失譽稱及利敬，對這點正確的了解應該是什麼？是把我從惡趣當中救出來，這是千真萬確的事實，而且斬斷我們貪著這個的過失。本來譽稱利敬是使我們進入惡趣受苦的，現在他能夠幫忙我們去掉，他的確是像佛來加持我們一樣。如同前面說的：佛感謝提婆達多，這個道理完全在這個地方呈現。所以到那時候，感激都來不及，不但至心滅瞋而且生喜啊！

【如云：「故若有現前，壞我譽等者，彼豈非於我，救護墮惡趣。我為求解脫，無須利敬縛，若有解我縛，我何反瞋彼。我欲趣眾苦，如佛所加被，閉門而不放，我何反瞋彼。」】

就像《入行論》所說的：如果有人破壞我的譽稱等，彼豈非把我從墮落惡趣當中救護出來啊！我現在要求的是解脫，而利養恭敬對我是綑綁，現在那個人是幫忙我解除身上的束縛，我怎麼反而還瞋他呢？如果我貪著利敬的話，將使得我墮落惡趣，他現在來幫忙我去除貪著心，就像佛來加被，把惡趣之門關閉，不放我到惡趣去，在這種情況下，我怎麼反而對他生瞋心呢？這個道理非常清楚、明白，好好地思惟啊！不要聽過了，書本一合，還給它了，那好可惜！好可惜！

以上是破除當人家障礙我們得到美稱名譽時，我們不能忍受而起瞋心；下面是破除我們不忍他人之毀謗而生瞋恚的狀態。

【◎ 第二破除不忍作毀等三者。心非有體非他能害，若直害身間損於心，毀等於身〔亦不能損，既於身心二俱無損故應歡喜，如是思已斷除憂悒，憂悒若滅，瞋不生故。】

稱讚、名譽，反過來的就是毀謗、譏笑等，對人家來毀謗時我們不能忍耐，應該怎麼辦？他們來毀謗你、譏笑你，實際上毀謗跟譏笑，對你身體沒什麼傷害。他嘴巴在那兒開開口，就是如此而已。而我們心裡感受到的，卻是他罵了我！可是心是什麼東西？它不是實質的東西，拿不出來的，如果我們了解了佛法以後，更深一層觀察的話，這個就是無明根本了。心的確不像身體，它根本是無形無相的東西，既然是無形無相，那他來罵你幾句，對它毫無損害的。如果你身體受了傷，你被打了一下，會覺得痛，砍了你一刀流了血，在這種情況之下，你心裡邊會由於身上受傷而有感受。現在他罵你幾句，一來不會影響你的心，因為心本來就是空空洞洞的東西；二來又不傷害你的身體，身心兩樣東西都沒有損害，那有什麼好不高興的？如果能夠這樣了解以後，他辛苦地罵了半天，費了好大的氣力，都跟我了不相干了，心裡面不但一點都不會不歡喜，反而會很歡喜。你如果能夠這樣了解了以後，內心由於他的毀謗、譏笑而生起的憂悒也就沒有了，憂悒沒有了，瞋心也就生不起來了。如果我們能夠把前面那些道理好好地運用的話，在任何情況之下，你是找不到一點點可瞋之處的。

p. 296

【亦如論云：「意非有形故，誰亦不能壞，由耽著於身，故身為苦損。毀訾及粗語，并其惡名稱，於身若無害，心汝何故瞋。」】

「意」就是我們的心念，它是沒有形相，沒有實體的東西，既然沒有形相沒有實體，誰也不能去害它。就像虛空一樣，儘管風怎麼吹，虛空與它了不相干；火在虛空當中燒，虛空還是動都不動，再熱也與它了不相干，冷了虛空還是動都不動。你的心也像虛空一樣，沒有實體。如果我們對身體放不下，耽著這個身體，那麼傷了你的身體，倒是會產生痛苦的。現在不是這樣－－他毀謗你、罵你，或者是譏笑你，心既沒有形可以被他傷害，也不會傷害你的身體，你因此而發脾氣，那豈不是一點道理都沒有嗎？到了這裡，我們一步一步再深入地探討。的確平常你不如理思惟的話，由於習氣所使，自然而然還是跟著習氣轉，所以宗大師一再地告訴我們，平常真正修習最重要的、最有用的就是如理思惟。譬如我們聽見外面兩個人大聲吼叫，你聽見了，只覺得這兩人聲音這麼大，其實他們兩個人在罵你，你剛開始還不知道在罵你的時候，最多只是把門關起來，聽不見就算了，他們罵他們的；等一下你聽見在叫你，耳朵就豎起來了，等一下又發現他們在罵你，心裡面就暴起來了。同樣的罵，為什麼前面你了不動心，而後面會這樣反應呢？這很明白地說明，原來是自己心裡面在非理作意。假定說因為罵就一定會受傷的話，那應該不必等到你心裡面起了一些作意以後才受傷，應該在他們一開始吼時，你就痛不可當，因為有實體的東西，就像一根棒子打在你身上，不管你曉得不曉得，哪怕你睡得很熟，馬上就把你打醒，痛得你要命，這是很明白的事實。

現在你一步一步深入，從前面了解是業的道理，乃至於更進一步成就你的忍辱，到這種情況之下，當然你會歡喜，哪有不歡喜的道理！若反而還要去瞋，那是絕不合理的。所以你要常常記得瞋恚帶給我們的嚴重過患，以及忍辱所得到的無比殊勝的利益。由於這個力量的推動，你空下來就如理去思惟，經常把法擺在心上轉。如果常處在這種狀態當中，一旦有人家罵你，不但不會使你痛苦，反而使你快樂。如果沒有外境幫助而單單以意識去思惟，這個力量不夠；當有人罵你，你的耳根又幫助意根如理如法思惟的話，就像燒火一樣，平常火上加油就加著瞋火，現在火上加油，是加到善法上，那個善法欲就會非常著力，使你愈來愈高興了。五根幫助你如法如理地思惟，力量就更強大，這是千真萬確的事實啊！

菩薩懂得了這個道理以後，絕對不願意走小乘的路線－－自己解脫，沉空滯寂。在世間行菩薩道有無比殊勝的利益，眼前快樂，將來究竟圓滿，對自己這麼有利益，還可以幫助一切人解決生死問題，實在好啊！這個要靠如理地認識正確的道理之後，努力去觀察思惟，現在我們主要修習的就是這個。所以我們常常說要修行，怎麼修？現在我們懂得了，原來就是透由如理思惟觀察，調柔我們身心，等到身心已經非常調柔了，到那時候欲止欲觀，樣樣都得的到。共下士道修習軌理部分的破除邪執，現在我們回想起來，一點都沒有錯，原來正規修行的方法是這個樣，所以我們一路上都用這個教授步步深入。

【霞惹瓦云：「若於康壟巴、內鄔蘇巴、照巴三人，任說何語與向土石，全無差別，故得安樂，後時諸人耳根薄弱，故無安樂。」】

這是祖師說明當初他們尊長、師友之間怎麼樣的修行，康幺巴、內鄔蘇巴等都是阿底峽尊者的再傳弟子，博朵瓦、慬哦瓦、樸窮瓦都是敦巴尊者下面最主要的弟子，也就是復興西藏佛教幾位了不起的大祖師。我們平常是人家讚歎自己幾句，心裡就浮到天上去了，如果是罵幾句，一下子又沉到十八層地獄裡面去了，心裡面一天到晚為這個所動搖，或者在情緒上面，或者在知見上面，乃至於無關緊要的隨便一點點事情，你又想出十萬八千里，不曉得想到哪裡去了。現在他們三個人，不管你說什麼，就像土石，就是動都不動。你罵他，他也不動，你讚他，他也不動，你說他幾句，他也不動，所以他得到安樂。我們仔細想想，我們平常的苦惱在什麼地方呢？真正的苦惱，還是在我們無明相應的這種心裡狀態。

我們後學的人「耳根薄弱」，我們的耳朵實在是太薄太弱，小小的風吹草動就被它動搖。這是個形容，也就是說，我們現在對佛法的認識，實在是太差太差，雖然說修學佛法要八風不動，我們卻往往無風自動，一點點的小風就大動，大風的話那更是吹得無影無蹤。我剛出家的時候，我的師長就告訴我，耳朵要硬，嘴巴要軟，弄了半天我不懂，為什麼耳朵要硬，嘴巴要軟？現在懂了，原來是這個道理，不管別人說什麼話，你動都不動，但是你開起口來，千萬不要像利刃一樣，一出去就傷到人，軟的東西叫人家感覺得非常舒服，說愛語等等就是這個意思。因為我們不具足如法相應的條件，聽見了什麼東西，心裡就被它所轉，所以得不到安樂。

【若對馨敦說某作是言，答曰：「暗中訶罵國王，汝犯離間應當懺悔。」】

有的時候人家是針對你當面來譏笑或背後毀謗，另外一種不是這樣，而是說離間語，搬弄是非，例如說：「那個人你別看他當面如此，他在背後怎麼怎麼說你壞話。」要是我們聽見了這種話以後，就覺得這個是好朋友，他把情況告訴我了。而祖師們是怎麼做呢？如果你對他說這種話，他反過來說：「暗地當中人人都會這樣的，不要說罵我呀！乃至國王都罵，（對一般世間來說，古代國王是最高貴的，在專制時代，說了國王的壞話，甚至是要送命殺頭的。）你何必跑來搬弄是非，趕快去懺悔！」想想我們跑到這裡專門歡喜聽那些小報告，也有人就歡喜打小報告。看看祖師之作法，所以我們聽見了這種小報告，應說：「你不必說這種話，趕快去懺悔。」

【有謂慧金剛瑜伽師云：「人說我等為伏後者。」答云：「人不於人作言說事，又於何事。」次云：「速斷離間。」】

另外有一位祖師，旁人跟他說：「人家說我們也是背後打小報告。」伏後就是打小報告、暗箭傷人、離間等。他回答說：「世間人就是這樣，專門做這種事情，世間人如果不做這個，也沒別的好做，你跟著他們幹什麼？趕快去懺悔，千萬不要再離間啊！」這是祖師典型的榜樣。裡邊的重點是告訴我們，不管對於前面所說的那一項，乃至於人家用打小報告來挑撥離間，我們心裡面都要不為所動。進一步從這個公案當中，也讓我們了解應該如何去做。

【若作是念，由毀訾等，則餘補特伽羅於我不喜，故不歡喜。若餘不喜我，於我有損可為實爾，然此於自全無所損，故應斷除不歡喜心。】

假定我們心裡想：雖然毀謗等不是直接傷害，但是會令別的人都不歡喜我；譬如說有人在背後罵我，別人聽見了這些傷害我的話而不歡喜我，因為這樣的關係，我不歡喜別人毀訾我。那麼該怎麼辦？假定那些人聽信了旁人的讒言而不歡喜我，這種狀態對我有真正損害的話，那的的確確應該不歡喜；但是實際上他們不歡喜我，對我有真的損害嗎？沒有啊！一點損害都沒有啊！所以我不必為了這個事情不歡喜，這毫無意思啊！

【如云：「餘不喜於我，此於現後世，俱不損於我，何故我不樂。」】

別人不歡喜我，對我現在也好，後世也好，能傷害我嗎？不能傷害我啊！我何必為了這個事情而不快樂！這樣一想，立刻就體會到世間都是顛倒的。現在我們認清楚了，自己要從這個地方透脫出來，還要幫助別人透脫出來。在這種情況下，你還有什麼不歡喜呀？對你有什麼損害呀？一點損害都沒有啊！這正是你要脫離的。以前愚癡顛倒，一天到晚忙莫名其妙的事情。就像上面說的比喻，小孩子趴在地上撒了一泡尿，在那兒作了個泥娃娃，結果被人家稍微弄壞了，就哭啊，鬧啊，實在可笑得不得了。事實上不用人家來弄壞，當你曉得了以後，一定會馬上把泥娃娃丟掉，趕快去洗手，如果說要送給你，你會連逃都來不及，所以不應該不歡喜啊！

【若作是念，雖他不喜無損於我，然由依此，即能障礙從他人所獲得利養，故於毀訾毀謗傳惡名者而發憎憤。所得利養須置現世，瞋他之惡隨逐而行，故無利養速疾死沒，與以邪命長時存活，前者為勝。】

進一步也許我們會這樣想：他背後說我壞話是沒有關係，不會損害我，但是因為他對我做了這種不利的言論，以後會障礙我得到利益，因為我原有美好的名稱，所以人家會來供養我，現在這個美好的名稱被他破壞了，以後人家不供養了！在這種狀態當中，對於這個毀謗等等，就忍不住要發脾氣、引瞋心，那該怎麼辦啊？是的，他這樣做是可能會障礙你得到好處，因為你的名譽被人家損害了以後，你的供養就減少了；但是你要了解，你得到的利養只是留在現世，你帶不走的！另外因為你不了解而不能忍受人家這種毀謗，發瞋心，造了惡業，這個是生生世世跟著你的。所以你因為沒有利養，乃至於受了這個影響，很快命都送掉，比之於你現在雖然得到了利養，但是因為引發了瞋心，以邪命而活，即使活得久一點，比較起來，前者遠來得超勝。你很快地送掉一條命，但是因為你修忍辱，結果你生了天；反過來，你眼前雖然得到一點點的利養，結果以後使你下地獄了。

眼前就算你得到利養，活一百歲，比之於得不到利養減了五十歲，你把五十歲的壽命換了最起碼的四天王天九百萬年的快樂，那個利益是大得不得了，如果到極樂世界，更是無法想像地大。反過來說，為了保護五十年的利養，發了個大脾氣，結果把你送到地獄去，最淺的地獄也要像天壽這麼長，你划得來嗎？我們真是愚癡啊！所以比較起來，前面是遠來得超勝。瞋是如此，對貪、對任何一切事情都是如此！你能夠善巧地思惟觀察法的話，我們眼前的煩惱，也自然而然都能夠慢慢地擋住。

這個裡邊有一點蠻重要的，不是說懂得了道理馬上派上用場，這我們千萬要清楚，現在我們總有一個缺陷，要不然就是不了解，一旦懂得了以後，心裡就著急：聽了半天，怎麼老做不到！不是的，聽懂了以後真正要做到，還要數數思惟觀察稱量，把我們的善淨之業透過思惟去增長，那個時候無始以來所積的等流、惡習才能分分消滅。你能夠這樣做，一定做得到，這個是我們必須要了解的，這理路很清楚，而實際上我們的經驗也是如此。不要說佛法，任何一件事，譬如寫字，告訴你以後，你曉得怎麼寫了，拿起筆來寫的時候，就像狗在地上亂扒扒出的痕跡一樣。現在學校大概不大練寫字了，我們那個時候天天要描紅，天天寫，寫久了，這個字就寫得好了！沒有一件事情例外的，所以修行也是一樣，我們必定要把懂得的道理在心裡邊不斷思惟觀察，在因地當中心心念念持續下去，自然而然會感得那個果報。不是聽懂了道理以後，急著要得果報，那你完全錯了，你要是急著忙這個果報，實際上卻是停在那裡，一步都沒有修行。

【設獲利養長時存活，然於死亡終無免脫，終須有死，至臨終時，先經百年受用安樂，與唯一年受用安樂，二者相等，唯為念境，爾時苦樂無差別故。譬如夢中受樂百年與唯須臾領受安樂，二睡醒時樂與不樂全無差別。】

假定你獲得了這個利養，能夠長時存活，永遠長生不老，那倒還情有可原，實際上，絕沒有這回事情。死是遲早要來的，而且實際上來得非常快。記住！前面都是後面的基礎，當你有了前面這個無常的認識，那的的確確你會很明白擺在內心的，這種事情還擋得了你嗎？絕對擋不了你啊！我們如果沒有把前面無常的概念認真修學過的話，現在不妨回過頭來再想想，一點都沒錯，不管你有多大的好處，到時候總歸要死，到死的時候，不管你受多長久的快樂，或是受很短的快樂，這兩種情形結果如何？死前沒有感覺到二者有什麼不同，只是你概念當中覺得好像過了一百年。我們回想看看，千真萬確事實如此！我今年六十歲了，想想六十年以前的事情，或者說回想六十年當中的事情跟昨天的事情，在今天的回想當中，看起來是一模一樣的，那一百年的事情，眼前只剩下一點的憶念。在意念當中，一百年跟一天乃至一剎那是沒有差別的。而且憶念的本質，不論當時受苦的或受樂的，眼前當下留下來的憶念本身，根本無所謂苦樂。就像夢當中一樣，等到夢醒的時候，這個樂或是不樂，都是一樣的。

【如是思惟，若於利敬能破貪著，則於毀訾揚惡名等不生憂悒，以不求於他顯我殊勝，雖不顯揚喜無退故。】

你能夠這樣如理思惟的話，對於名聞、利養、恭敬等等，你就一點貪著都沒有，因為沒有貪著，所以他不管怎麼毀謗、傷害你，說你的壞話，你也不會憂悒，也不會要求他不要罵我，要稱讚我，自然而然地八風不動，而你安住在法上面的心量一直在增長，所以你的喜心無退。能安住在法上面，不論就自利而言或利他而言，那都對了！所以前面告訴我們，如果你要利他而不能忍，想退心的話，你懂得了這些道理以後，就不會退心了！你能夠這樣如理思惟，不但破除瞋，而且也破除貪，貪瞋兩個都拿掉了，而你能夠如理思惟的本身就是癡也沒有了，所以真正最好的修行就是這個。

大家總覺得修行好像要去拜一下佛、念一下佛才算，拜佛念佛當然是，可是，如果你不能如理如法的話，那拜佛也錯、念佛也錯啊！祖師一直告訴我們，如果你心裡不相應的話，頭顱磕破、喉嚨喊破也徒然，如果閉關，千年不出也徒然。反之，如果你心裡相應的話，拜佛、念佛是當然好！因為你身口意三業俱在，就算你不在拜佛、念佛，你坐在這裡的當下，這意業本身也在念念增長啊！這麼好！所以我們一定要時時處處提醒自己修學佛法重心在「得正見」，然後增長它，那個時候你心裡面的歡喜一直在增長，內心那種與法相應的法喜就不會退，這個才是真正的法喜，而且是真正的增長。

【亦如論云：「能障利養故，若我不喜此，我利置此世，諸惡則堅住。我寧今死歿，不邪命長活，我縱能久住，終是死苦性。夢受百年樂，若至於醒時，與受須臾樂，若至於醒時，醒已此二者，其樂皆不還，壽長短二者，臨終唯如是。設多得利養，長時受安樂，亦如被盜劫，躶體空手行。」】

論上面所說的文很容易懂。假定人家來罵你、毀謗你，因此而障礙你獲得利養的話，那我們想想看，你得到的利養，只能留在這個世間，死後是帶不走的，但是由於你不歡喜，發瞋心，這個惡業就牢牢地綁住你了，它會很堅固地永遠安住在你的身心當中。想到了這一點，我寧願現在死，也不讓這個惡存在我心中，增長我的邪命。實際上，就算你能夠長時期享受一點眼前的快樂，然而死亡卻是你沒有辦法免離的，最後還是要受的。何況等到臨終的時候，哪怕受了一百年、一萬年、一千年或一剎那的快樂，比較起來是一模一樣的；壽命長短是如此，內心的快樂、痛苦也如是。等到你最後走的時候，就像在曠野當中被強盜搶得兩手空空，然後去見閻王，因為你生前不能如法行持，被貪瞋癡所轉，所以送去上刀山下油鍋！想到這樣，貪瞋癡很容易就拿掉了。

這裡再說一遍，大家有不懂的，要想辦法弄懂，懂了以後去如理思惟，這是重要的地方。弄懂了以後，不要因為做不到心裡就著急，這著急本身還在錯中。弄懂了以後正好趁現在好好地如理思惟，你只要肯如理思惟一定做得到。如果你不如理思惟，只是著急我怎麼做不到，那是沒用的。實際上，前面雖然懂了，其實你沒真懂，你若真的懂了，就曉得怎麼去用它；而後面的著急，這個心理本身還在錯誤當中，所以關於這部分並沒懂！真的弄懂的話，會知道依著從淺到深的次第，第一步懂得道理，第二步先要把著急的心理想辦法拿掉，然後再把如法的內涵拿來思惟觀察，進一步境界現起的時候，正好派上用場，那個時候，人家來罵你也好、跟你囉唆也好，凡是你平常受不了的，現在你都覺得妙極了，以前在這種情況之下就生煩惱，現在碰見這個情況是增長我的法樂啊！他不顧下地獄造惡業來幫忙我、成就我的忍辱，他是我的大善知識，那個恩是不下於佛啊！在這種情況之下，你平常一直討厭他的，現在卻變成比甘露還要好，請問世間還有什麼不安樂的？安樂的境界是固然安樂，種種的違逆境界你也能安樂，這是千真萬確的事實啊！佛在因地當中就是這樣地在每一件事情上努力，所以他最後把境界轉過來了。

因此功德必定是從斷、證兩樣事情上面分分安立的。有很多事情，斷跟證好像是分開來的，但在這件事情上卻是同時成立，如果你不在斷上證的話，那就是犯了毛病。當然斷證有很多情況之下是兩個，譬如我們常常說，你不要邪妄分別，不管他說什麼你都不動，這是斷，這個斷本身證的是不為所動。現在我們這個斷而證的不但是不為他動，而且藉著惡劣的情況，就是這個娑婆的種種不理想，一下轉變過來，變成報身報土的莊嚴，這麼好啊！這是教法的圓滿。然後，我們稱讚如來、禮敬如來、如法供養等等，都在這裡，如果你還想到自己居然懂了，內心也高興，這個高興本身就是隨喜功德，的的確確隨時隨地十大願王一串就來了，這麼好呀！原本我們放下書本要去思惟觀察的時候，必須苦苦地思惟，現在妙不可言，聽完以後，放下書本內心是歡歡喜喜、高高興興，越想越高興、越想越歡喜。平常教你用功去想的話，想得頭昏腦脹，現在教你想的話，想得很愉快。進一步因為你心裡面有快樂，生理也就是少病少惱，佛法之美莫過於此啊！

這是個大乘教法，現在我們還是初學，才碰見一點皮毛就這麼好了，所以你越到後面是越快樂。人家說：修行是苦事，的確剛開始的時候，因為完全在自己的習氣當中，要把習氣拿掉的確是苦的，可是它苦不代表佛法本身苦，是你以前錯誤的習氣在苦，等到你拿掉了，跟法相應的話，哪怕剛開始一點點，就這麼安樂，到後面會越來越快樂，那還嫌多嗎？啊！修行實在好！

p. 297 (4)

【◎ 第二破除不喜怨敵富樂，喜其衰損者。本為利樂諸有情故發菩提心，今於有情自獲安樂反起瞋恚。又云：惟願一切有情皆當成佛，今見彼等略有下劣利養恭敬，反生憂惱極為相違。故應於他幾大富樂，斷除嫉姤，至心歡喜。若不爾者，則菩提心利樂有情唯假名故。】

前面講到人家傷害我，我們的心裡面就不願意，可是，我們卻偏偏要傷害、嫉妒別人，現在特別就這一點來說。對一般人我們還不至於嫉妒，可是當怨家對頭得到了好東西時，你內心就受不了。在這種情況之下，我們怎麼對治它呢？ 　　我們修學菩薩道，要求無上菩提，什麼是菩薩道？為利益一切眾生，乃至於要使他成佛，所以你忙的是這個事情。成佛的內容有兩樣，即眼前增上生和究竟決定勝，要把樣樣的好處都給一切眾生，這個是菩提心。我們現在學菩薩行的人，發心要做這件事情，現在你沒有給他，他自己得到了，你應該很高興，本來我要給他要花好大的氣力，他現在自己得到了，我真感謝他啊！結果你不但不這樣想，反而還去瞋恚，那豈不是顛倒嗎？發菩提心偈中說：「為利有情願成佛」，你發心乃至於要使他成佛，現在他得到一點點下劣的利養，你內心反而覺得憂惱，那跟你的誓願不是完全相反，完全違背了嗎？所以眾生有多大的好處，你就應該有多大的歡喜啊！絕不會有嫉妒的。否則的話，你說菩提心，那都是騙人！都是假的！

【如云：「為樂諸有情，而發菩提心，有情自獲樂，何故反瞋彼。云令諸有情，成佛三界供，見下劣利敬，何故起憂惱。若汝所應養，當由汝供給，親友得自活，不喜豈反瞋。不願眾生樂，豈願得菩提，故若憎他富，豈有菩提心。若他從施獲，或利在施家，此俱非汝有，施不施何關。」】

這都是解釋這個道理，說本來是應該由你去供養他的，因為你發了菩提心要這樣做，結果現在他自己得到安樂、快活了！你怎麼反而不歡喜還要瞋恚呀？假定你不希望人家得到快樂，嫉妒人家的話，那怎麼叫菩提？所以，如果你對人家得到的快樂起瞋恚不耐的話，這怎麼談得到有菩提心？退一步說，不管人家是從布施獲得還是其他因素下得到的，這都跟你了不相干啊！你何必要去橫插他一腳呢？

【怨家衰敗，而生歡喜，及暴惡心，願其失敗，僅由此心，於怨無損，唯令自苦。設能損他，然亦俱害，思此過患，當一切種而正滅除。】

更進一步說，你歡喜怨家衰敗、得不到富樂，當怨敵仇家衰敗的時候，你心裡面生歡喜，或者他得到富樂的時候，你希望他失敗，這是非常強烈的暴惡之心，要曉得這樣對他毫無損害！唯一損害的是你自己啊！我們心裡面造的是惡業，何苦來哉！就算你真的能夠損他，但你受的損，反而更厲害。你了解了這個禍患的話，在任何情況之下，你一定要正對著這個問題，徹底地消除它。

【如云：「設怨有不喜，汝有何可樂，僅由汝希願，豈為損他因。縱由汝願成，他苦汝何喜，若謂滿我心，損失豈過此。彼煩惱漁夫，利?之所執，我於地獄鑊，定受獄卒煎。」】

如果說怨家有壞的、不歡喜的事發生了，你又有什麼好快樂的呢？要曉得，僅僅由你心裡的願望，希望他不幸，對他並沒有什麼損害。你心裡面所希望的，跟他了不相干啊！就算是因為你希望他受損害，希望他得不到快樂，而真的如你所希望的話，實際上損害的是自己，沒有比這個損害更大的了。因為我們現在這種心理狀態是「煩惱」。這煩惱的鉤子，就像魚鉤一樣，你不了解而把它一口吞下去，如同一條魚，吃了魚鉤就被它釣上了，我們現在吞下了煩惱鉤，種了這樣的因，眼前心裡被煩惱誘惑所擾，將來一定要受地獄的煎熬啊！這樣去思惟的話，在任何情況之下，誰都一定會想把內心淨化得乾乾淨淨。所以，佛法真是巧妙極了，不是叫你不瞋，而是叫你要瞋對，要瞋自己的煩惱，所以前面說，要鬥的是跟自己的煩惱鬥。你千萬不要忍受這個煩惱，一旦吞下去，那你完了。

【如是若於障礙我樂及我親樂為作非樂，并於怨家所有盛事，一向視為不可樂相，由此生憂，憂增發瞋。若能破其一向不喜，則止其憂，由憂息故，瞋則不生。故應以前所顯正理，於此破其一向不喜，由眾多門滅除瞋恚，以其過失最重大故。】

像前面所說的，如果有人為了障礙我的快樂，或障礙我親友的快樂，而做出種種不好的事情，我因此而起瞋心；並且對於怨家所有的好事情，我們看到了不能忍受，也不歡喜（這裡說不可樂相），因為這個不歡喜而生憂惱，由憂惱而發瞋恚，如果照著前面這個道理把它都破除掉了，這個憂惱心就沒有了，瞋心也就平息了，此時忍也就成功了。這裡所說的「正理」，就是前面告訴我們的如理正確無垢的道理。應該以它破除我們這些向來一直如此的錯誤，跟煩惱相應的不歡喜的心。然後由眾多門（就是由各式各樣的角度）去思惟以破除瞋恚。為什麼要這樣努力呢？因為瞋恚的過失非常嚴重；如果能反過來，利益也是非常地殊勝。

現在我們漸漸地了解，前面講到修習軌理破除邪執的部分說：你如果聞慧多，思慧就多；思慧多，修慧就多，將來你能夠斷過證德的功德也多。你了解得越多，你使用的方便也多，就能處處體會，在任何情況之下，不管你怎麼想，你找到的只是法樂。假定你了解得不多，而你用的方法又只有一個的話，那麼你只能用這一個。所以平常我們總是忙著要修行，覺得好像只要這樣就夠了，然而不管你是忙什麼，或者拜佛也好，或者跑到山裡面去閉關也好，用的都是死死的一個辦法，結果是你關在山裡可以，一出山，不行了；或是說關在山裡，到了夏天，熱了你就受不了，到了冬天，冷也受不了，叫你去買菜，不方便你也受不了，種種煩惱都來了，所以「關」不是一個辦法；至於念佛，剛開始念的時候蠻起勁，到了肚子餓的時候也不行，人家跑來找你談事情，也不行；拜佛也一樣，沒有一個例外的。所以弄到後來是閉關也不行，念佛也不行，拜佛也不行。

本論處處地方告訴我們，如果想圓滿修學佛法，不要著急，剛開始的時候，要如理聽聞，如理思惟。那麼有人就著急了，說：「唉呀！這個無常很迅速啊！到那個時候來不及啊，生命很短促！」這話是千真萬確，本論一開頭也是特別重視這個。正因為無常非常迅速，所以你要趕快找到種種如理法門對治你眼前的煩惱，那樣才對啊！可是你不這樣找正確的方法，卻說要趕快，結果關在門裡邊自己生煩惱，白白浪費了時光。現在我們大家都是犯這個毛病啊！所以，它告訴我們要先如理、如量、次第等等圓滿無缺地認識。你能夠這樣的話，不管你拜佛也好，念佛也好，閉關也好，坐在那裡也好，做什麼事情都好，你一直在增長善法。生命是無常，很快會過去了，而增長善法的結果是什麼？來生增上，你還愁什麼嘛！你的善法這樣增長的話，那個是增上生。

眼前你造的一切因都是善因，下一世，你碰見的比現在更好，而且會越來越好。你到了好的環境當中，你周圍那一些人也都很好。就算遇到惡人，或當惡的事情現起的時候，因為你宿生因地當中，都如法相應去做，結果是都成就你的功德。到了下一生，還是這樣策勵你向上。所以就算不往生淨土，你都不怕啊！更深一層說，菩薩之所以不怕的真正原因就在這裡，他已經能牢牢地把握住，一生比一生增上，這個道理我們務必要知道。這要靠了解得多，然後思惟得多，這樣的話，你造的都是善淨之業，你怕什麼？佛法不是講「因果」？我們現在積的就是「業因」，你現在積的完全是善淨之業，你還怕什麼？修學佛法的人如果連這都不瞭解，那還修些什麼？所以我們真正重心在這地方，要把握得住啊！並不是叫我們不要去修，也不是不要拜佛、不要閉關，恰恰相反，你要去做。把握住這個重點，到時候你是閉關也好、拜佛也好、念佛也好，做什麼都好。這個要分別得很清楚。

p. 298 (2)

【能滅教授亦即上說佛子正理，要與煩惱而興駁難，向內摧壞第一仇敵瞋恚之理。】

能夠針對著瞋恚這個毛病，來消除它的過患的如理完整的教授，就是上面所說的這個道理，這是我們修學佛法的人該修學的。我們應該拿這個如理的教授「跟煩惱駁難」，「駁」就是辯駁，「難」就是問難。換句話說，我們針對著問題，往來推敲，一再地思惟觀察，深入探討，前面告訴我們的都是這個。他們來傷害你，然後你去思惟觀察這樣對不對、那樣對不對，你內心當中，的的確確在如理分別這件事情。最佳的修行就是「如理分別」，現在我們不懂得這個道理，常常說：「唉呀，你不要分別了！」就把最好的法寶損失掉了，真可惜！所以眼前了解了這個道理以後，去反覆推敲，在內心把煩惱的怨敵摧毀。

經過這樣的思惟，結果你在任何情況之下，找不到一點點你不能忍的理由，找不到一點點你瞋恚的理由，所以自然而然忍辱就成就了。妙的是當你破除這個瞋心的時候，貪也拿掉了，癡也拿掉了。這裡之所以只講破瞋恚，是因為它損害最大，是第一大怨敵。前面告訴我們「而興駁難」這幾個字，注意喔！這就是我們平常正確用功的方法。不要把這幾個字隨便漏掉，你懂得了以後，經常擺在你心裡邊，反覆思惟觀察，修就修這個。你拿這個概念擺在心頭上的話，持戒，戒持得好；念佛，佛念得好；拜佛，佛拜得好；閉關，也對了；然後你把內心調柔了以後，兩腿一盤，要得定很快啊！這是我們應該要正確認識的，所以這地方告訴我們要與煩惱而興駁難。

【是故若能以觀察慧善為思擇，以多正理而正破除，則能遮止多類瞋恚，由眾多門發生堪忍，能得堅固微妙習氣，以是由其無垢正理，於正教義獲定解故。有捨觀慧思擇修者，即捨此等菩薩一切廣大妙行，當知即是自他暇身受取心要無上障礙，猶如𢁉蛇應當遠離。】

「觀察慧」這三個字意思一樣，這個智慧怎麼來的？就是思惟觀察決擇。而這個智慧是破煩惱根本的正對治。而煩惱是我們生死的根本。我們常常說修行是要「了脫生死」，而最正確的唯一的工具就是智慧。要得到智慧，必須這樣如理觀察思惟，結果你不用，請問你修些什麼？所以說要拿這個智慧，很善巧地多多思惟觀察，如理地，正確無誤地正對著這個煩惱，把它一一摧毀，如此「則能遮止多類瞋恚」，各式各樣不如理的瞋恚，都把它遮止住了，忍就成功啦！

關於耐怨害忍簡單說完了以後，又特別提醒一件事情，就是要善巧運用這個最殊勝的暇滿人身，六道當中也只有人具足思惟觀察的能力。實際上，要破除煩惱，透脫生死，也唯有靠暇滿人身。

上面之所以能夠遮煩惱，是由眾多門破除瞋恚而發起堪忍的能力，在這種狀態中，能得堅固微妙的習氣。我們無始以來積累了染雜污垢的習氣，這個習氣堅固得不得了，怎麼弄也拿它莫奈何，經過了上面如理思惟觀察以後，這個微妙的習氣起來了，而且堅固。所以對於上面所說的正確無誤的、如法的正理要獲得定解。這個正理就是佛出世最完整正確告訴我們的教義，也就是諸法的真實內涵，對這個真實的內涵要獲定解，定解就是勝解。不是聽懂了就好了，你要確實去用，聽懂是第一步，聽不懂你還談什麼呢？但是單單聽懂而擱在那裡，書本一合，沒有用，還是在書本裡頭。所以我們必定要不斷地思惟觀察。

前面告訴我們修是「於善所緣數數思惟、稱量、觀察」。平常我們心所緣的都是惡的，不是在明顯的貪境、瞋境當中，就是在不明顯的癡境當中，自己還覺得很好，這個都不是善。現在如理稱量觀察，所緣的就是善的。「數數」，是不斷去思惟、觀察、思擇。經過了這樣的話，對這個東西產生決定不疑的認識，那個時候你起心動念就是它。平常我們遇見任何一件事情，「我覺得這件事情這樣」，「我看這件事情這樣」，這就是一般人說的「見解」。這個就是我們一向的定解，可是這個一向的定解都是跟煩惱相應的。現在我們真正要努力的是要對這個如理正教的意義，經過思惟而得到定解。

反過來說，有的人真是可惜啊！捨棄掉了「觀慧思擇修」，說要修行，結果修行的最佳工具（就是思惟、觀察的這個觀察慧），卻不要了，要曉得這樣的修行是捨棄了菩薩一切廣大妙行啊！入大乘之門的根本因是「菩提心」，方便是菩提心不共之因，慧是三乘的共因，這「方便」就是「思惟觀察」，要思惟觀察，一定要多聽聞。現在你捨棄掉了這個方便，然後說要去修行，請問在這種狀態之下，你怎麼修菩薩的大行？所以我們說要發菩提心、學菩薩行，結果行為是背道而馳，南轅北轍啊！我們必定要了解這個是最大的大障礙。

我們現在得到了最難得的暇滿的人身，要用這個暇滿人身去修行無上的心要，而揀擇法的智慧是中心的綱要，你卻不要它、捨棄它，所以這是個障礙。因為這東西是修行最主要的、最根本的，所以棄捨觀察慧這個障礙也是最大、無上的，就像毒蛇一樣，不要說跟它玩，老遠看見它，趕快躲開都來不及。我們現在不善學，往往不了解經論的真實意趣，在前面第十卷當中辨得特別詳細。很多人說：「不要分別啊！要如如不動啊！」這個是「果」，一定要經過前面在因位當中如理思惟觀察，修習以後，證得這樣的果，所以是這樣的因感得這樣的果。現在你在凡夫地，身心都在煩惱愚癡當中，還居然顛倒地說，這叫做「如如不動」，捨棄掉這個觀察慧，真是個大錯誤啊。前面大家重新再溫習一下，務必在一開頭的時候，關於正修跟破除邪執的概念要辨得清楚，所以前面曾經一而再，再而三地說明這個道理，這裡又說一遍。上面就是關於生忍那一部分，當人家來傷害你時，你怎麼樣對治因此而起之瞋心。

菩提道次第廣論卷十一終

p. 299

菩提道次第廣論卷十二

※﹝第二引發安受苦忍分三：① 必須安受苦之理，② 引發此之方便，③ 處門廣釋。今初﹞

第二部分是說受苦的這種狀態，要安然忍受它。這裡的苦不是別人加諸於你的，是你自己本身所受的苦，這個苦也許是外面來的，也許是從內發的，乃至於你自己去找的。

第一個說明為什麼一定要去受這個苦，如果不一定要去受的話，那我們不必找這個麻煩，所以它第一步說明為什麼一定要受。懂得了以後，既然必須要受，它不是馬上叫你受，而是要找方法，而在找方法之前，也有引發我們想去找這個方法的一個方便。前面一再說，先要生起推動你、策勵你精進想學的這個心，然後你去學，那就對了。如果沒有這個心，往往我們會說這個也少不了，那個也要忙，沒關係，慢慢地來。現在有了這個心，你就會一心一意全部精神急著要去找，旁的事情都丟掉了，那時你才真正有進入修行的可能。所以它每一個地方的次第都是這樣的完美。

【◎ 如《入行論》云：「樂因唯少許，苦因極繁多。」我等恆有眾苦隨逐，故以苦為道不可不知。】 ＠＠

論上面告訴我們，快樂的因很少，苦因非常多。注意這個「因」字，它不講苦、樂，而講苦因及樂因。我們現在要求的是求快樂，要求快樂先要找樂的因；我們要去苦，也要先看因地上怎麼做。真正去找的話，樂因很少，苦因則到處都是，因為這樣的關係，所以我們動不動就造了苦因，所以一直被苦纏在這裡。在這種情況之下，我們要修道，又必定是用我們現在的身，在現在的環境裡邊去修，所以如果說不能針對這個環境，用我們現有的條件來努力，請問你怎麼修啊？既然如此，你必定要對於我們眼前這個苦，有正確的方法對治它，所以不能不以苦為道，所以以苦為道是不可不知啊！

我們真正修行，就是在眼前這個苦上頭，了解怎麼安然忍受它。現在有太多的修行人，聽人家說這個世間真苦，修學佛法好啊！然後他就修了。他能感受到世間的苦固然很好，但是因為對如是因感如是果的必然關係沒有弄清楚，聽見人家說修行是好事情，他就以為把家裡一拋，跑到廟裡就快樂了。有這樣的事情嗎？沒有！我們必定要知道，真正要得到快樂，必定要去修，而要修的話，在家裡是一定修不成，所以才要到專門修行的環境，這是我們到廟裡去的真正原因。不是說你到了廟裡就快樂了，那完全錯了。到了寺院，你修的是快樂之因，而眼前的痛苦是以往之果，正要如法地拿出你正確的認識以及意志去修行。修行是苦事，這我們必定要認識，認識了就沒問題了。

就因為我們現在有種種的誤解，所以一到廟裡，總覺得好像只要袖手旁觀，看人家燒飯，等人家樣樣弄好了，然後我來張口吃飯，用完了飯，到佛堂去拜幾拜，然後早晨念它幾卷經，自以為我早晨幾點鐘起來，我打坐可以坐多久，可是天塌下來也不管，佛桌上面滿是灰塵也不理，覺得這就是修行，錯了！對此我們要有正確的認識。當你有正確的理解以後，拜佛是最好的事情；念佛，再沒有比念佛更好的；但是，除了正行以外，最重要的是把正行的中心把握住，這是第一點。這個時候你就是苦苦地修行，這雖然是件苦事情，但你是在積樂因。除了正行以外，然後早晨到大寮燒飯，或是當淨頭打掃廁所，從最下賤的地方做起，乃至於到佛殿去作香燈侍候佛，沒有一樣例外，都是最好的修行。怎麼講呢？你在積樂因啊！這是我們必定要認識的。

【若不爾者，如《集學論》說，或生瞋恚或於修道而生怯弱，即能障礙修善行故。】

假定你對這個不了解的話，在《集學論》中，菩薩們告訴我們，到那時候你受不了了，說：「修行還要這麼苦啊！」你說：「我跑來是為了修行，怎麼還要叫我燒飯、打掃廁所、作香燈。」好像人家都應該供養你，乃至於覺得披了這件衣服是理所當然該受人家拜的一樣，錯了啊！以我現在的了解，一披上這件衣服，就要戰戰兢兢：「我心裡面跟這件衣服相應嗎？」所以我常常說，一看見人家拜，我不是覺得他在拜我，我覺得他是個大善知識，提醒我：「法師啊！你現在撐諸佛的清淨幢相，心裡面跟清淨幢相相應嗎？」我內心警惕得不得了，這是佛陀示現來警告我，我是戰戰兢兢啊！所以我跑到廚房的時候，不但要親自去做一下，更想到說人家居士們辛辛苦苦省吃儉用送到這裡，那我當然趕快做啊！不但我自己去做，有壞的，我自己吃，填飽肚子就趕快去修行；正行以後馬上去打掃廁所，弄好了以後，馬上做香燈。處處地方都是在淨除我以往的惡習，以這個助行來增長我的功德。你認識了以後，就不會總是覺得這個不對勁、那個不如理，你沒有這種心情的話，瞋恚就生不起來了，這是第一個。在這樣的狀態當中，你對修道就會覺得應該打起精神來，這都是在為自己積聚資糧、淨除罪障啊！你就不會怯弱了。要不然的話，作點小事情，就這個不行，那個不行的。

所以不行的原因，容或你體力不足，但多半是你對修行的認識不夠，如果認識不夠，那就沒辦法好想了。所以，前面說無知的最佳對治是要學，如果這個不認識的話，那跟佛法是絕緣的。你要努力去學，了解了以後，才曉得唯一的辦法是－－如理地了解，然後如法行持。你就會發現原來我在這裡花一點小本錢，其實是賺大利益。本錢是一定要花的，但是賺回來的利益是不得了的。你一看見這點，就像作生意人一樣，生意越忙他越開心越高興。我們現在由於不了解，作了一點事情就怯弱了，所以下面說，你對這個道理如果不了解，不能以苦為道的話，對於修道的種種善行就會產生障礙－－「即能障礙修善行故」。

【此復有苦是由他起，亦有諸苦，無論於道若修不修由宿業起。又有一類如下所說，由修善行始得發起，若不修善則不發生。】

苦有兩類，有一類是不管你修道不修道，只要你宿生造了苦因，它總歸要來的。另外有一類苦則是修行才有的，不修行它不會發生。譬如我們現在跑到廟裡要修行了，可是早晨三點多鐘要打板，這麼冷的冬天，又不能讓你多睡一會，打了板就得起來，或者平常覺得累了就去躺一下，在這裡就不行！的的確確如果你不修行就不會有這種事情。以前想吃什麼、玩什麼，都是稱我的心意，但現在樣樣都不行；頭髮剃得光光的，身上花花綠綠的東西都剝掉，要看電視也不行，沒有一樣東西是順自己意的。然後還要作這麼多苦事情，這都是因修行而來的。

【如是若由宿業及現前緣增上力故決定起者，此等暫時無能遮止，起已必須安然忍受。若不能忍則反於此原有苦上，由自分別更生心苦極難堪忍。若能安忍雖根本苦未能即退，然不緣此更生內心憂慮等苦。若於此上更持餘苦助道方便，則苦極微而能堪忍，是故引發安受苦忍極為切要。】

這裡說明為什麼必須安受苦忍的道理。這個道理我們必定要認識，尤其是在座諸位決心想修學佛法的人，或者更推得深廣一點來說，任何一位真正想修學佛法的人，這一點必定要了解。如果不了解，不能安受苦忍的話，要修佛法不用談。像上面所說的，或者由於宿生的業力，這是我們必須淨化的；或者眼前種種因緣，因為你要修行，所以要衝破以往的無明、宿習。就像病一樣，如果生瘡就要動刀割除，如果是在身體裡邊就要吃藥，沒有一樣東西例外的，心病亦復如是。

為了要求增上而生的苦，這個苦是決定要來的，絕對沒有方法遮止它的。在這種情況之下，苦生起來的時候，你必須要安然忍受。實際上，我們誰都在忍，修行人不可以唉聲嘆氣地叫冤，必須心裡能夠安然忍受，安然忍受還要有安然忍受的條件。現在假定不能安忍的話，因為對原來的苦不了解，然後又再非理分別，結果這個苦本來就是無法避免的，加上非理作意，心裡面更是痛苦不堪。

現在不妨拿一些事實來說明，我們常有這個感覺，本來好端端的，然後心裡邊動了一個非理作意，自己去攀煩惱，在腦筋裡面胡思亂想一堆，結果是越想越煩惱，我想我們人人都有這個經驗吧！我們常常說的一個譬喻，譬如我跟某人吵架了，吵過以後我看見這個人在旁邊說話，本來是好端端的，但你心裡就會想：「這傢伙一定又在說我壞話。」然後越想心裡面火氣越大。再不然，沒有對象，也沒有跟人家吵架，好好地在做事情，內心就覺得：「哎！我本來好端端的，跑到這裡來修行……」就像前面說的，抱怨一大堆，這是對修行的本質沒摸清楚，以為修行就是離開了家，跑到這裡來享樂的，結果來了還得受苦，心裡面就會嘀咕，事情已經做完了，還嘀咕不已，坐在那裡愁眉苦臉，我想我們有這個經驗吧！再不然，你在忙，看見別人好像在那兒閒著，心裡邊又想：「他在那兒偷懶。」這些都是非理作意。本來就是無法避免的一些苦，因為火上加油，結果心裡面再增加一個苦，令自己極難堪忍。

在這種情況之下，如果能夠了解這個道理，反過來，不再非理作意、邪分別，而是如理分別地安然忍受它。雖然那個苦還在（並不是說安然忍受，這個苦就沒有了），但是由於你能夠不非理作意，因此外面的苦，就不會引生你內心這種非理作意的憂惱。更進一步，如果你在這上面能夠「持餘苦助道方便」，把這個苦反過來幫助自己的話，那這個苦就會變得很小，你就很容易忍受。剛才作生意的比喻是最現實不過的，作生意省力嗎？不省力，苦得很。但是因為你心裡邊覺得這是賺錢，是你該作的，所以不但不把它看成苦事，而且會策勵你，推動你去作生意，換句話說，推動你去做這件事情。如果說這件事情辛苦的話，它推動你去忍受辛苦，對不對？現在我們跑到這裡來，也是作生意，作什麼生意？賺的是佛法的法財，就是把煩惱換出去，正法換進來，世間的人是將商品換出去，把錢換回來，我們也是一樣的呀！對這個有正確的認識以後，我們不但一天到晚忙，還要去找事情做，所以應該以這個苦作為助道的方便。就像作生意人去忙一樣，結果是越忙越起勁，越忙越快樂，雖然有苦，但是你會感覺那個苦變得很小，這是我們人人有的經驗。 　　我們不妨再運用常提的一個故事，小孩子牙齒很痛，但是一看見糖，眼睛瞪得大大的，不讓他吃還不行，雖然牙齒痛，還吃得非常起勁。我們現在也是這樣，雖然受苦，但是的確要體會到裡邊的樂，在這種狀態當中，那一點小苦擋不住你。「是故引發安受苦忍極為切要。」這地方就告訴我們必須安受的道理，用什麼方法去策發它，這是絕對重要的，我們往往覺得不對就退心了，想想看退心的結果是什麼？後面精進度會詳細告訴我們，這裡不妨提前來說，退心的結果是－－安樂並沒有增加，而大苦是大大地增加，我們必定要把這個道理反覆思惟觀察，在內心當中生起如理如量的定解。到那個時候，你自然而然什麼苦都不怕，不會退怯，然後精進自然提起來。正知見以及勤精進這兩樣有了，佛法就在你手上。

※﹝第二引發方便分二：① 有苦生時破除專一執為不喜，② 顯示其苦理應忍受。今初﹞

引發忍辱波羅蜜安受苦忍的方法有兩點：第一，當苦生起的時候，應該把你一向對它不能忍受、不歡喜的這種執著心理破除。更進一步，對這個不歡喜的苦，還應該忍受，還要歡喜它。

【◎ 若已生苦有可治者，是則其意無須不喜，若不可治縱不歡喜亦無利益，非但無益且有過患。】

第一個，先看這個苦能不能對治它，換句話說，能不能把它消除掉。假定可以消除，你不必不歡喜，只要照著方法消除就行了，何必不歡喜呢？我們說「臨淵羨魚，不如退而結網。」你跑到河邊看見人家撈魚，你不要只是羨慕，趕快去撈；我們現在要求善果，可以求得到的，你趕快在因地上面努力，不要等在那兒乾著急。快樂的事情是這樣，苦的事情也是一樣，它如果是可以對治的，你也不必喊苦，找到對治的方法對治它，你應該感到歡喜啊！就好像生了病一樣，這個病痛苦得不得了，現在居然找到了一位好醫生，這位好醫生一定能夠幫助我，內心好歡喜，現在對治煩惱心病亦然。反過來，如果這個苦是沒辦法對治的，既然沒辦法治，你不歡喜有用嗎？不但沒有用，而且有過患；前面已經說過了，本來身已經很苦了，結果你心裡面反而讓它苦上加苦，不是自找麻煩嗎？實際上，這個自找麻煩的苦就眼前來講還是小的，在心裡邊增長煩惱的話，它的影響是輾轉無窮的輪迴大苦，這是很大的過患喔！這裡就告訴我們應該拿起力量來！

【若太嬌愛，雖於微苦亦極難忍，若不嬌愛，其苦雖大亦能忍故。】

這裡提出一個總則，如果我們太嬌嫩、太愛惜自己的話，即使一點點小的苦都受不了；如果不是這樣的話，再大的苦也不怕。我們現在常常稍微碰破了一點皮，針刺了一下，就像小孩子一樣哭得要命，乃至於老遠看見一隻蟑螂，就害怕得在那邊跳。我也看見過這種事情，那的確是太嬌了。像這樣一點事情都不能忍，居然說要修行，不僅要自己解脫，還要幫助盡法界、虛空界一切眾生解決苦惱，把這擔子承擔過來，結果自己碰到一點事情，就這個也不行，那個也不行，沒用的。

【如云：「若有可治者，有何可不喜，若已無可治，不喜有何益。」又云：「寒熱及風雨，病縛捶打等，我不應太嬌，若嬌苦反增。」】

如果是可以對治的，那就去對治，不能對治的，你不喜有什麼用場啊！不管碰見什麼情況，自然界的寒熱風雨、生病，乃至於別人傷害你、綁你、打你等等，不要太嬌嫩，如果太嬌嫩的話，反而增加苦。尤其是出家的同修們，為了離苦而跑到這地方來，如果還要嬌嫩的話，趕快脫下這件衣服回家去。至於在家人，想要修學佛法的話，也是同樣的道理，假定碰見這種情況而透不過的話，你不必說：「我在修習佛法。」應該策勵自己好好努力，先認識正確的道理，心理建設起來，那就一定可以走上去。

p. 300 (3)

※﹝第二顯示其苦理應忍受分三：① 思惟苦之功德，② 思惟能忍眾苦難行之功德，③ 從微漸修無難之理。今初　﹞

這裡告訴我們，照理來講，這種苦是我們應該忍受的，它分三項。首先思惟這個苦有大好處。進一步是思惟能夠忍受這個苦，進而行種種難行的功德。而且只要能夠漸漸去修的話，天下無難事。這個概念很重要！我們常常講注意因，就是在眼前的因位下因。我們往往對這一點不認識，聽見人家說念佛好，我也要去念佛；然後說念佛要得到一心不亂，我也要一心不亂，一天到晚希望能夠一心不亂，卻還是一直在亂。不論任何事情，想得到果都要靠種因，必須要一點一滴地積累。中國古代李白有一個很有意思的公案，他是非常有名的詩人，據說他幼年的時候逃學，不歡喜念書。有一天在路上看見一位老婆婆，拿了一根鐵桿在石頭上磨，他問老太太：「您在這裡幹什麼呀？」「我要磨一根繡花針。」她拿一根鐵桿去磨成一根繡花針，要是我們的話，的確沒有一個人會這樣做，但是這位老太太就是這麼磨著。李白一想：「這位老婆婆，年紀這麼老了，她能夠努力，我一個年輕人，卻不努力！」於是回去努力發奮，終於成為中國最了不起的一位大詩人。

世間法尚且如此；現在我們求出世法，要為法界一切有情解決所有的問題，我們該怎麼辦呢？要修，怎麼修啊？還是從眼前開始，只要這樣一點一滴去做，沒有不成功的。所以始終記住這句話：你只要跨一步，而且任何時候你都要跨一步，就是跟你眼前相應的如理如量的那一步，你要跨出去，一直向前跨那一步，等到最後成就等覺時，也是跨一步，這是千真萬確的事實，精進就從這上面講的。了解了這個道理以後，我們眼前生活當中的任何一點一滴都在修行，以前不了解會覺得這是助行，如果正確地了解，就知道這個才是正行！上殿、過堂、走路沒有一件事情例外，都是在跨那一步，你必須任何時候一刻不離，剎那剎那都認真地這樣去做。只要眼前當下的一念把握住了，剎那剎那生善滅惡，求世間就得到世間的，求出世就得到出世的，出世當中求自己解脫－－羅漢跟緣覺，求佛果－－菩薩，也都是從這上面做起的，所以說，從微漸修無難。

【◎ 功德有五：謂若無苦，則於苦事不希出離，故有驅意解脫功德。】

苦有五德，現在把五德解釋一下。如果沒有苦，很快樂，你不會求出離。所以為什麼六道當中，只有人身才可以修，天上不能修，因為天上太快樂了；地獄是純苦也不行，只有這個人身是恰到好處。雖然恰到好處，但推動我們向上的，的的確確是苦，沒有苦你就不會想出離，不想出離，別的就不用談了，這是苦的第一個功德。

【由苦逼迫壞諸高慢，故有除遣傲慢功德。】

因為有苦，就會遣除憍慢。平常當自己有了好事情，就覺得很得意，這個時候不是憍就是慢。慢是我比你高，憍是對自己得意的事情沾沾自喜。現在有了苦，憍慢就沒有了。憍、慢這兩樣是煩惱，尤其是慢，它永遠是跟著我相在轉的。這個地方講慢，倒不是說要破我相，而是要曉得修學佛法最重要的是恭敬，最大的障礙就是慢心，只要慢心一在，就是「慢如高山，法水不入。」所以，當你一苦的話，因為身是老病牽連，心是煩惱纏綿，會覺得自己一無是處。到那時候，你自己身體生病了，一心一意求醫生；心苦求佛法。最後會發現，不管是身心之苦，唯有求佛法，對法自然就生起恭敬來了，能夠這樣的話就對了。所以這個地方對治憍慢，最重要的中心功效就在這裡，並不是其他的不管，這是苦的第二個大功德。換句話說苦推動你出離，有了出離心以後，你要努力地學，而學法的最大的障礙是慢，但是由於有苦，把你的憍慢拿掉了。

【若受猛利大苦受時，則知其苦從不善生，不愛其果，須止其因，故有羞恥作惡功德。】

第三個，當你受到大苦的時候，你就曉得，這個苦是因為以前造了種種不善。既然怕苦，曉得苦果必定有它的苦因，趕快在因地當中努力，不要再造苦因。所以對自己造的種種惡業，會覺得我怎麼這麼差啊！內心羞恥，產生不願意作惡的功德。慚是對自己來說，愧是對別人來說；換句話說慚愧就是羞恥，羞是見不得人，恥是對自己做的事情感到恥辱，正確地了解了就會羞恥作惡。

前面說，苦使我們厭離，想修學佛法；進一步苦能對治慢；修學佛法的時候，如果沒有苦的推動，你會覺得要修就修，不想修就停在那裡，如果有苦逼的話，你就會進一步往上走。所以這裡一方面講苦的功德，一方面這些功德的次第中，有它修行的關鍵在！

【由苦逼惱希求安樂，若求安樂須修善因，故有歡喜修善功德。由比我心度餘有情，知皆是苦，於諸漂流生死海者，能發悲愍。】

由於苦所以求安樂，那麼安樂如何才能求得？修善因！所以苦會策發我們歡喜修善。一定是先有苦逼，這個道理已經說過了。所以有兩方面，後面是推我們離苦，前面是拉我們求樂。

以上先是對自己而言，接著是推己及人。比度自心，從自己的苦擴大推到別人身上，那時候覺得：原來一切眾生都在生死大海當中漂流啊！悲心也就策發出來了，有了悲心，佛法就能夠圓滿了。前面是策發厭離心，這裡是策發大悲心。厭離心也好，大悲心也好，換句話說，單求自己解脫也好，幫助一切人解決也好，要解決的都是－－苦拿掉、快樂得到，所以你必定要尋求智慧。整個佛法推動你的原因都在離苦得樂上，所以前面說苦有五德。佛佛道同，沒有一尊佛例外的，都是宣說苦集滅道。在中士道的時候，已經把這個概念說得很清楚了，現在我們正式用的時候又提一下。想到這裡，原來苦有這麼大的好處，我們偏偏不曉得還要避開它！並不是叫你受苦，而是要你利用苦。所以佛法真正高明之處，真正圓滿的無上正覺，他了不起的地方，就在轉煩惱、轉種種的惡業、罪惡變成智慧！變成功德！利用苦，就因為有苦才策發我們修行。所以不管出離也好，成佛也好，佛道就從這上面產生的，有這麼大的好處。這才是真正的功德！世間那些不是功德，是騙我們的。

【以上諸德及此所例諸餘功德，自應先知數數修心，謂此諸苦是所願處。】

以上把主要的提出來了，還有其餘的一些，我們應該先了解，了解了以後，先在這個上面好好地修行，這點很重要喔！如果你不修，就會像我們平常那樣，聽聽道理是可以的，聽完了道理，遇到苦境心裡就退縮，乃至處處地方退怯，這個要注意。所以說，要數數思惟修心－－這些苦正是我要的、我願意的！這樣來策動我們。

中國歷史上有一位名將│－韓信，韓信帶兵，多多益善，再多也不怕，就怕少。如果他帶的是訓練有素的兵，那是無堅不摧！把烏合之眾交給他訓練也一樣不怕，為什麼？善於利用啊！真正的問題就在這上面。大家記得不記得韓信破釜沉舟的故事？他到了緊急關頭，臨時找了一大批烏合之眾（就是不是訓練有素的人）來打仗，若是我們，這種情況怎麼打？一點訓練都沒有！而韓信懂得如何善巧利用。敵人就在眼前，而且是訓練有素的精兵，堅甲利兵。韓信的兵雖然不一定是老弱殘兵，但的的確確是毫無訓練的，武器又不行，乃至於武器也不會使用，韓信告訴他們：「吃過了飯以後，把燒飯的鍋子敲碎，渡過了河以後，把船打爛，因為前面敵人等在那裡，他那裡的糧草不曉得有多少！等著我們去受用享樂，這麼好的地方等著我們，我們何必回到原來這個苦惱得不得了的地方。船也一起打爛，我們不用它了。」大家聽了很高興，於是吃過了飯，就把鍋子打破了，把船弄沈了，跑到交戰的地方，一看，敵人來了，那時候的心情只有一條路，拼命！除了拼命，沒有第二條路好走了！因為你不拼命只有送命啊！

這個故事告訴我們要善於利用，後面精進一度就是說這個。你們了解了這點，才曉得《菩提道次第廣論》這個教法的圓滿！實際上，的的確確這是從佛傳下來，經由阿底峽尊者從印度傳進來的最圓滿的教法，它每一個地方就這麼善巧地運用我們現有的狀態，告訴我們要以苦為道。六祖大師也說：佛法在世間，不離世間覺，離世覓菩提，恰如求兔角。佛法是不離開世間的，你離開了世間求佛法的話，就像找兔子的角。兔子有角嗎？你找不到的！所以修行就是在你眼前的這狀態上以苦為道。

【如云：「無苦無出離，故心應堅忍。」又云：「又苦諸功德，謂以厭除慢，悲愍生死者，羞惡而喜善。」】

沒有苦的話，出離都談不到。不論對自己或對別人來說，真正能夠跳出痛苦，還要靠它，所以我們這顆心應該堅、忍。這一點很重要，所以我們眼前第一個，要從這個上頭努力。

這裡所引《入行論》的前二句是總提苦的特性；下面一偈是說出苦的幾個功德。第一個厭離心，出離心，第二個，除憍慢，第三到第五羞惡、喜善以及悲愍生死苦海中的有情。寫成偈子的時候，把次第稍微換了一下。

以上是講苦的功德，曉得了苦的功德以後，去修的時候必須要忍受苦。所以接下來說，忍受苦也有種種的功德的。你能夠忍受苦的話，就可以得到這樣大的大利益。

※﹝第二思惟能忍眾苦難行之德分二：① 思解脫等諸大勝利，② 思能遮止無量大苦所有勝利。今初﹞

【◎ 我昔流轉生死之時，為求微劣無義欲故，雖知有苦尚能輕蔑非一大苦，作感當來無量苦因，忍受非一無義大苦。況我今者，為求引發自他無量利益安樂，尚應故知忍受過前百千俱胝倍數大苦，而修善行，況輕於彼，應數思惟令心堅固。】

我以前流轉於生死當中－－實際上這個「以前」是無始以來，時間之長是你無法計算的。我們在生死當中做什麼？求微劣的、無意義的事情。世間的事情，真正說起來，真是毫無意義，都是虛假的，騙我們的。求的是這樣毫無意義又微劣的東西，還不怕苦地去努力。就像農夫種田、商人作生意，乃至於作官，別看官好作喔！要競選，戰戰兢兢地，請問哪一個不苦？求這些可以說是毫無意義的，就算有也是非常微劣的，明明曉得這是苦的，我還輕蔑不怕辛苦！這是千真萬確的事實，例如現在念書非常苦，大家都在念書，學校又這麼不容易擠進去；種田也是如此，因為大家要搶著種田，種田更是辛苦。天下的道理就是這樣，結果是作感當來無量苦因啊！忍受非一無義大苦啊！就為了一點小小的利益，眼前不怕苦，還要造將來無量無邊的苦因，受無量無邊毫無意義的大苦。

這是做一個比較，以前我們做這種小事情尚且這樣努力，現在我們真正要求的是有極大意義的事情，沒有能跟它相比的利益，就是求取自己及他人無可衡量的真實的利益安樂。在這種狀態當中，雖然明明曉得這個苦，但卻應該去受。既然這個安樂比前面的大這麼多倍，根本無法相比，當然你忍受這個苦，也應該超過前面不曉得多少倍，這是絕對應該的。所以真正修行，即使再苦，比現在不曉得再苦多少倍，都應該忍受。何況真正修善行的時候，苦並沒那麼多啊！所以應該「數思惟令心堅固」。

現在有許多人，世間的事情忙得不得了；對修行的事情卻覺得這個也不行，那個也不行。實在是很糟糕！回想我以前也是一樣，沒有如理的了解，也難怪會如此。回想我當初出了家，說起來是很難得，的的確確有善根，然而做一點小事情，自己就覺得委委屈屈不肯做！可是外面一點世間的事情，做起來卻很起勁。等一下一個親戚來，朋友又來了，這個也過意不去，那個也不能不做，那個時候計程車沒有這麼普通，要擠公共汽車，擠得滿頭是汗，一點都不在乎。然而在寺院裡面稍微做一點事情，自己就覺得委屈，這就是因為我們沒有如理稱量思惟觀察。稱量了以後，還要不斷地依法思惟，使得我們的內心對於這一件事情的認識能堅固。

p. 301 (2)

【《入行論》云：「為欲曾千返，受燒等地獄，然於自他利，我悉未能辦。現無爾許苦，能成諸大利，為除眾生苦，於苦唯應喜。」】

寂天菩薩著的《入行論》上面告訴我們，我們為了追求世間的種種欲望，曾經千返（這個千不是一千趟，是泛指無量次）於地獄，不曉得受了多少的大苦，結果不要說對別人沒有利益，對自己也沒有利益。現在你不用受這個地獄苦，卻能成辦種種殊勝的大利益。修道的苦比起地獄的苦來，那不曉得要好多少倍啊！所以眼前既不用受這些大苦，而且得到的利益是大得不得了。既然這樣，我們對於要除掉眾生苦這件事情，應該感到歡喜得不得了，因為我們是在賺大的法財啊！

這一段話，我們要常常記住，這對我們有絕大的幫助，要記住而且一直去思惟觀察。如果我們腦筋隨時處在這個概念當中的話，那修行就很容易了。我們無量劫以來，都是為了自己的好樂，這個放不下，那個放不下，這個也必須要，那個也必須要；結果是忙了半天，沒有好處，反而一直長劫在地獄裡邊，本來你想利益自己，結果得到的卻是苦。

有一位居士提到，當初很想學佛，可是對家裡面放不下，兒子沒娶媳婦，女兒還沒出嫁，等到兒子娶了媳婦，女兒出嫁了，孫子沒人招呼怎麼辦？肚子餓了，你也必須去弄。人就是這樣像牛馬一般，先是忙自己的，然後忙子女，被這個東西綁得死死的，自己卻覺得很好，結果真的得到利益了嗎？沒有，所得到的是地獄等等的惡果。我們為了這種事情，還不惜受種種苦去做；現在修行不要受這麼多苦，只要你肯修行，絕對不需要你下地獄，不修行是非下地獄不可，這是千真萬確的。就像佛陀因地當中捨身飼虎，這個比起下地獄來，不曉得快樂、輕鬆多少倍呀！同時又能夠除無量的大苦，成就無邊的大利益。所以在這種狀態當中，對於修行的苦應該感到歡喜啊！對這個概念，要把文字轉變過來，變成我們內心的認識，經常擺在腦筋裡面去想，等到能夠辨別得很清楚了以後，再在事相上面去磨鍊，經過了這個磨鍊，你內心當中會感受到歡喜，一旦跟法相應的喜樂生起了，你就有希望走上去了。

【思惟往昔於自他利俱無所成，尚能忍受爾許難行，今為引發極大利義，於諸微苦何故不忍。故雖有苦，然有此利，我實善得，如是思惟令心高起。】

想想看，我們未嘗不想利益自己、幫助別人。為了這個目標，所以忙很多事情，忍受很多難行之行。結果忍受了這些苦，做了這麼多難行的事情，不論對於自己或者對於別人卻沒有幫助，俱無所成。如果這個概念你弄不清楚的話，所謂修道，始終都是空話。現在反過來，對事情認識得很透徹，看得很深遠以後這樣去做，於自於他是真正有大的殊勝的利益。在這種情況之下，當然也應該付出代價努力，而這個努力所付出的代價，比起以前要小得太多太多；以前這麼大的苦，沒有利義，現在有這麼大的利義，一點點的小苦，為什麼不能忍呢？

這樣一觀察以後，就會感覺到：苦是苦，但是這麼一點小苦，卻有這麼大的利益。太好了！我真是得到太多了，賺了大錢啦！這樣一想的話，你的心就高昂起來了；否則的話，還沒做事情，就畏畏縮縮地縮在後頭。所以修學佛法處處地方都要有正見，就像這樣，當你一旦真正體會到了這一點以後，自然而然你會打起全部精神來做。現在因為我們沒有得到正確的知見，隨順著無明，自己還覺得很有道理，所以對毫無意義的事也是一樣很起勁地做。這裡並沒有教你損失利益，相反的，是讓你得到真正的利益，所以我們應該認識這個關鍵所在。那個時候，你對修行時遇到的種種難行就一點都不怕，而且心裡邊是幹勁甚大，所謂「令心高起」就是如此。

就像我們現在一樣，我們現在是為煩惱無明所轉，自己還覺得想得很對，這是見煩惱；覺得這個對我好，貪著難捨，這是思煩惱。因為被這些煩惱所覆，做起來也同樣很起勁，起勁了半天，卻把自己送到地獄。這個概念是眼前第一步要了解的。我看見這個大好處，所以才特別說明。平常我們懂得了一點道理，看不見自己的錯誤，仍舊依著老習性還不知道，還覺得這是修學佛法，所以叫繞圈子，原因就在此，雖然是碰到了一點佛法了，但是所學有很多漏洞而自己不知道。我想學到現在這個程度，對這個概念應該認識越來越強，體驗越來越深。

【又由惡友之所誑惑，尚能趣向無義惡途，忍諸苦行，謂跳三尖矛及炙五火等。】

另外一類是由於被惡友所誑惑，這個惡友就是惡知識。所以稱他為「友」因為他表面上對你很好，但是他引導你的不是正見而是邪知邪見。佛在世時特別是指那些外道，他們有的是持牛狗戒等種種無意義的戒，行毫無益處的苦行，例如所謂五火炙身等種種事情。我們現在也常常可以看見乩童拿鞭子往自己背上打得都是血痕，然後用火去燒，那的確苦啊！不要說叫我去做，叫我看都不忍看！而他對於這些毫無意義，又會把自己送到惡道中去的事情，都能夠忍受，並且認真地去做。

【又為世間微劣事故，能強忍受務農，徇利戰競等事，非一大苦，如是思已當於苦行而發無畏。】

惡友是特別指不如理的教法、言論、思想等等，現在是指世間一般的事情。士農工商不管哪一個，都是在追求很微小、很下劣的那些果報，種田的人忙著種田，商人忙作生意，士人念書等等，沒有一個例外的。舉一個我們特別容易感受的例子，如果我們親戚朋友得到一塊田，他會高興得不得了地忙著去種，如果讓它荒在那裡，他會覺得很可惜；或者有一棟房子在作生意的黃金地段，絕對不忍讓它空在那裡；如果生意非常好，也絕對不忍心把來買東西的人趕走，大家都為了這些在忙，只為賺一點點世間的微劣的好處。現在我們碰見一點點事情就受不了了，看看他們，太陽這麼大，還曬著太陽去做，冬天天氣這麼冷，他也這麼做；作生意人也得一大早起來打點，沒有一個例外的，為了什麼？「徇利」，「徇」就是以身從物，通常我們說徇情、徇戰，就是對他所希望的事情，全部精神貫注下去，乃至於不惜生命地去做。大家都是為了世間的利益，而實際上眼前雖看似有一點點小小的好處，卻帶來無邊的大苦，而又必須戰戰兢兢地忙很多事情，這是眼前看得見的事實。

你能夠照著上面的次第一步一步觀察、決擇、思惟，漸漸會體驗到：現在如果忙著修行，所得到的利益之大，不管前面任何一種，都完全不能比。那個時候，自己對於修行當中所發生的種種的困難，就一點也不害怕了。

目前我們真正重要的是正確的概念要認識，然後不要停在那裡。現在我們的大毛病，第一個是不懂，不但如此，還不想去學。第二個是聽懂了，也聽得很喜歡，書本一合就留在書本裡，這個一定要想辦法提升它，在日常生活當中不斷地思惟、觀察，去運用這個道理。那時候自然而然就會像上面所說的：種田的人勤勤懇懇地種；做生意的人勤勤懇懇地做；現在我們學佛，賺法財也是一樣，愈做愈歡喜。別人在後頭拖拖拉拉，一點都不會影響你，你還覺得：這個朋友真好，他把他該賺的財，不斷地讓我賺，我真感謝他，賺了以後我將來還要幫他，這是第一個勝利。

【◎ 思能遮止無量大苦所有勝利者。如有一人是應殺犯，若截手指能免殺罪發大歡喜。如是若由人間小苦，總能脫離無邊生死，別能永斷那洛迦等惡趣眾苦，極為善哉。若能善思現前久遠二苦差別，則於難行能生心力全無所畏。】

我們能夠忍受修行當中種種的苦事情，難行能行，這樣去做的結果，能夠把無量的大苦都消除，眼前是要稍微付一點代價，出一點力，吃一點苦，但是大苦由此淨除掉了，有這樣殊勝的利益。譬如有一個人本來是被判死刑，要殺頭或者要槍斃的，結果現在只要去掉一隻手乃至一根手指即可，他就歡喜得不得了。我們人人都是這樣的，生了病，本來要送命的，結果跑到醫院裡面去動一個手術，我們要出很多錢，還要受很多苦，但是大家好歡喜，讚歎這位大夫好！我們就是這樣，這是千真萬確的事實。

現在我們的修行，只要忍受人間的一點小苦，就能夠脫離無邊的生死大苦，而特別是能夠解除地獄等惡道當中絕大的痛苦，這個實在是太好太好啦！如果我們能夠很善巧地思惟眼前的跟久遠的苦這兩個的差別，你能夠修行的話，眼前受一點點小苦，將來能把所有的大苦徹底解決。而且事實上忍受得住眼前的小苦，當下就有很大的快樂，後來的快樂更是無量無邊。反之，你如果不能忍受眼前的小苦，眼前就不快樂，將來更是一點快樂都沒有。把這兩個之間的差別分別得很清楚的話，對於眼前稍微受一點小苦的這種難行就能全無所畏，一點也不怕的這個心力就生起來了，這是一個很重要的概念。

思惟一定要如理如量，正確無誤，最怕的就是這個地方有問題，不能如理，你動不動總是把錯誤的概念帶進去了，就像把毒放進去那一定不行，「見」是最難辨別得正確的。見正確了以後還要如量，這個才叫「善思」。

【如云：「若截殺人手，能脫豈非善，若以人間苦，離獄豈非善。」】

如果說，這個人本來是要被殺的，現在只要削掉他一隻手，就可以把他的命救活，那豈不是一件好事情嗎？同樣地，我們現在只要受一點人間的苦惱，就可以把地獄的大苦徹底解決，那豈不是一件大好事嗎？這是思惟能忍眾苦難行的第二個勝利。思惟能忍眾苦難行的功德，是從好的方面（得解脫等）以及遮止苦的方面告訴我們忍苦的殊勝利益。

【◎ 從微漸修無所難者。如云：「若習不易成，此事定非有，故修忍小苦，大苦亦能忍。」若被忍甲受苦意樂，雜諸小苦漸次修習，則忍苦力漸能增廣。】

修的時候有它的次第，只要一步一步順著次第去做，一點都不難。如《入行論》云：修行了以後不成功，這樣的事情是不會有的。所以現在我們先從忍耐小苦修起，自然忍苦的力量就會慢慢增大，到最後再大的苦你也能忍受了。其實這種事情，我們人人都有經驗，也都有這個力量。譬如有的人歡喜吃辣椒，如果沒有辣他實在吃不下飯，但是第一次吃辣的時候，如果那時候還是小孩子，不習慣就哭啊鬧啊，但是慢慢地吃到後來，沒有辣他就吃不下飯：「哎！今天沒辣」；或者有的人歡喜喫茶，我想這不會天生來的吧？你們怎麼樣我不知道，我現在也很歡喜喫茶，但是第一次喫茶的時候覺得苦苦的，可是後來就慢慢地養成了習慣。我們每一個人都有這個能力，不同的地方就是我們沒有善巧，在無明當中，明明有這個能力，卻偏偏錯用了，還讓它送我們到地獄裡面去。所以有了正知見，你只要努力改，一定會改得過來的。

前面曾提到《入行論》上面的一個偈子：「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」遇到困難不應該退，尤其是修行！任何事情都是經過修習以後才學會的。你也可以把這個「修」改成「習慣」，就是靠不斷地練習而成功的。剛開始的時候好像冤家對頭，你一聽見就害怕，到後來沒有這樣東西你還覺得不快樂，放不下它。對人是如此，對東西也是如此，就像剛才講的茶也好，咖啡、辣椒、香煙也好，我們太多人都有這個經驗的。這個說明只要你願意不斷地去學，沒有一件事情是學不成功的。

所以我們中國古代的聖人也告訴我們：「或安而行之，或利而行之，或勉強而行之，及其成功，一也。」意思是說，有的人是天生自然而然地就這樣去做了，有的人不是天生的，是覺得這樣有利益而去做的，有的人是連這個利益都不知道，被環境逼著勉強而去做的，但是做到後來都能改變過來。剛才講的辣椒等等，也是一樣。比如說，印度人的飲食習慣偏好辣椒，小孩子就在那個辣椒圈子裡長大了。以我來說，當然我現在胃不好沒辦法，假如我不在乎胃的話，第一次儘管不行，但是我也跟著大家吃辣，吃到後來也會養成非吃辣不可的習慣，這個就是勉強而行之。

我為什麼要說這些？諸位現在能在寺院裡修習，這是宿生善根所使，但是我們的善根力量不強，如果善根力量強的話，你來了就不肯回去了，會全部精神貫注於修行，我們看見祖師大德們都是這樣的。像玄奘大師、憨山大師他們都是很小的時候，跟著母親到廟裡，一到了廟裡就不想回去了。在廟裡住下來了以後，聽到人家講那些行為是好的，他就拼命地去做，是壞的就改掉，這是大善根。我們現在是有善根，人家勸勸，我們聽見了覺得好，就來出家了。來是來了，但並不是「安而行之」，可是我們確實曉得它是有利益的，這個時候只有兩種辦法－－利而行之或勉強而行之。其實這兩者是同時並用的：講道理的時候，就是去了解這樣做的殊勝利益、不這樣做的大過患，以此來推動我們；去做的時候，就要勉強而行了。事實上，祖師也好，佛也好，沒有一個例外，都是從這一條路走過來的。

就我們一生來看，短短的幾十年，安行、利行、勉行都有，但是就整個的修學過程來說，任何一個凡夫，從無始以來到最後圓成佛道，剛開始時一定是被迫而來，然後步步上去，這個叫做修學過程。正因為如此，所以如果我們能安而行之固然好，不能的話，更應該策勵自己說：「人家善根這麼夠了，還在努力，我現在不夠啊！如果在這種情況之下，還不勉強自己，那要等到哪一年！永遠沒成功的機會呀！」就這樣推動自己去做。這個裡面就有「利而行之，勉強而行之」。所以碰見任何事情，萬萬不要為自己找藉口，這不是幫自己，而是害自己，這個概念我們務必要認得清楚。自己找藉口固然不可以，如果旁邊的朋友好像很同情你，你要很清楚這是惡友，是惡知識，這是修學佛法最重要的概念，一定要把握得清楚。我們也千萬不要作惡知識，告訴別人：「某人呀！這位老師怎麼要求這麼嚴？」等等，好像處處地方給他開一個方便，我們千萬不要這樣做，也千萬不要接受這種似是而非、害人不淺的惡知識的言論。

做任何事情，第一個先要心理建設。現在我們修行忍辱，心理上面要披起忍辱的盔甲，然後去跟敵人打仗。披了忍甲以後，心裡的意樂就會覺得：我現在該去受苦，不是享受快樂，因為要修行就得受苦，所以要披起這個忍種種難行之苦的盔甲。修的時候由「雜諸小苦」，也就是由小小的地方漸次修習，如果能夠這樣慢慢地做，你的忍耐力慢慢地會增廣。我們寫字或做任何事情也都是如此。所以我一直跟大家說，不怕你們提問題，就怕你們不提問題，因為提問題就表示你開始思惟觀察了，否則你聽時覺得很懂，實際上自己想的錯得不知道到哪裡去了，還覺得自己很有道理。

不但要提問題，而且要去行，實際上，你只有在行、思的時候才有問題，否則的確很難改，一個道理如果不實際上去體驗的話，那是沒有用的。平常害怕提出來、怕錯的人，不會有進步的時候。假定有人居然一學就會，那十方三世諸佛豈不都是一點用場都沒有了？到現在為止，沒有一尊佛例外的，都要經過這麼長劫的行持才能夠證得，這說明了我們基本概念上的錯誤，一定要從這個地方開始改過來。所以為什麼我用寺院裡的很多事情為例，因為你認識了以後，每一個地方都是我們修行最佳的機會。

多年以前，我剛出家，總覺得修行就是要念佛，對於做早晚課不大相應，後來這個困難克服了以後，聽到別人有時聲調高一點，有時低一點，內心又覺得：「唉！唱這麼高，多傷氣！」現在想想，真不曉得一天到晚在忙些什麼！總歸隨著「我」在轉，覺得這個不對，那個也不對。事實上，我們不要說他對不對，就算是他完全錯了，你能夠跟著他的話，他卻是成就我們的忍辱波羅蜜。我們必定要常常自問：「我來幹什麼的？」「來學佛呀！」「既然來學佛，佛是怎樣做呀？」成佛也不是一天到晚都跟著佛後面喔！一開頭固然是跟著善知識，他告訴你這個道理，但在後來的生生世世當中，佛卻是跟著誰呀？提婆達多，提婆達多從來沒有做一件如理的事情，但是佛就生生世世跟著他，而且還感謝他，因為沒有提婆達多就沒有佛。這個概念，我們必定要從這個故事上面了解它的精神，進而體驗到它的特質，這必須靠我們身體力行。

所以眼前這些小事情，千萬不要說這個不配我胃口、不合理。凡是這種事情都是成就我們的，從「布施」開始一直到「智慧」，都是如此。忍辱、精進，也都從小事上做起，所以不要看是小事就馬馬虎虎，小事馬虎的話，大事你就一點辦法都沒有！小事你能夠戰戰兢兢，才有提高增強力量的可能。慢慢你的能力愈來愈大，到最後什麼事情都可以做。所以孔老夫子說他寧取狂狷，不取鄉愿，我們心裡上也應該這樣。因為狂狷的人他心裡面有把握住一個原則，狂的人就是把握住大的目標，從大的地方去做；狷的人他也有原則的，可是他從小的地方去做；鄉愿這種人是沒有原則的，看起來樣樣都是好，實際上做起事來，心裡面是樣樣都不好。

眼前我們第一就是要披忍甲，就是心理建設，有了這個心理建設之後，你再從行持上面去下手。行持的時候要把握住大原則，小的地方也許不大注意。譬如說禪宗的祖師，他們的確是全部精神貫注在這裡邊，其他的小地方都不在乎，你如果打我，那你打好了，沒關係。像來果老和尚跑到廟裡住了三個月，人家問他：「某人呀！我們大殿上供的三尊是什麼佛？」「不知道！」這是千真萬確的。所以我常常說，如果你們真的有這種精神，小地方不做沒關係，因為他心智的確全部貫注在這個上頭。不過，這個我們普通人做不到，那怎麼辦呢？從小地方做起，一點一滴都不放鬆。不過不管怎麼樣，大原則一定要把握得住，你只要認真這樣去做的話，無有不成功者。

【《集學論》亦云：「此中若修小苦為先，則於大苦及極大苦而能串習。譬如一切有情由串習力，於諸苦上妄起樂想，如是若於一切苦上，安住樂想而漸串習，則亦能住安樂之想。」】

《集學論》上面也說，先從修小苦開始，慢慢地習慣了以後，對於比較大的乃至於最大的苦，你都能忍！這裡指出一個實際情況：譬如一切有情由於無始的習氣所染，明明是苦事情，我們卻妄起樂想，這一點太清楚太明白了。眼前所有世間的事情都是苦事情，但是我們偏偏覺得快樂得很，為什麼？由於無始無明的習性所使。所以只要你了解了真相，對眼前修行的這些苦事，你也可以安住樂想。

前面教我們修行的時候要具六想等等，就是要如理地去觀察，一路上來告訴我們的都是這種道理。修行是件苦事情，但是你如理觀察了以後，會覺得修行對你有大利益，這樣去做是好的，剛開始時安住在這上面，然後漸漸去練習它，到最後你會做得愈來愈起勁。比如說早上你一聽見板聲，就「啪」一下坐起來，坐起來了以後，心裡的緣念很重要，不是坐起來了就行，否則你會覺得坐起來了以後還是很累。如果你這樣，第一天第二天也許還可以，第三天坐起來以後又塌下去，第四天乾脆就不坐起來了。現在不是這樣，你坐起來後心裡就想：「你看以前我從來做不到，今天我居然做到啦！而且我今天提早坐起，跟昨天不提早坐起，起床以後一樣嘛！」你不斷地這樣想。這個地方很重要，所謂的修，始終是調伏自己的心。你必定要從這個地方真的努力養成了習慣以後，自然而然不單能「啪」一下就坐起來，而且坐起來以後你心裡邊很相應，這個才是我們最佳的保護，這個必定要懂得。這是我自己真正一生受用的地方，要不然，儘管在這個環境下慢慢地逼個三年、兩年，養成了好習慣，可是如果換了一個地方，早晨你就會塌在那裡。

當年因為跟著我的老師，剛開始是被環境逼的，後來慢慢地有這個概念，情況就不一樣了。換一個地方的時候，自然而然由於這個心情的策勵就坐起來了，這不只是習慣喔！無始以來貪那個軟暖習氣，但是由於心力很強就坐起來了。坐起來了以後感到歡喜，「我今天沒有被煩惱、習氣所綑住，儘管外面的環境已經改變了。以前我之所以成功是外面的環境幫助我，現在這個卻是靠我自己的力量成功的。不但成功了，而且很歡喜。」能夠這樣去想的話，以後任何情況下，以這個原則，你就都能做到。所以等到一旦養成了習慣，有很多好處在，這個好處只能靠你們自己去體驗了。所以修行這件事情，的確是別人一點也替代不了的，別人能夠幫助你的，就是把這個道理告訴你。

p. 302 (2)

【又生此想，復如《猛利請問經》云：「應當捨離，如樹棉心。」《華嚴》亦云：「童女，汝為摧伏一切煩惱故，應當發起難行之心。」謂須心力最極堅穩，非心微薄之所能成。】

關於上面這種概念，你去做的時候，要捨離「如樹棉心」，這點很重要。棉花有二種，一種叫木棉，一種叫草棉，木棉是長在樹上的。真正修行的時候，千萬不要拿著軟趴趴的心，如同棉花，雖然看起來一大堆，一碰，軟軟的，沒有用。修行的心裡是要非常堅固、非常猛利、非常殷切，所以叫披甲，甲就是盔甲。然後跟煩惱鬥時，自己手上的工具要銳利，這一點也是同樣非常重要的，因為習氣的力量太大了。如果你軟趴趴地對它的話，那是一點辦法都沒有，這個道理非常清楚明白。就比如說，我們現在想要去掉前面那堆土，或者是搬掉那個水泥塊，不要說什麼大的東西，你用的工具像棉花一樣，有用嗎？一點用場都沒有！《華嚴經》上也告訴我們：現在要修行摧伏一切煩惱的話，必須不求省事、不圖取巧，發起勇悍、猛利之心去做。這種心力必須如理而且極堅極穩，非常堅固，不為外面非理的事情所動搖，微弱的心力是絕對不行的。

【故若先發堅強志力，則諸大苦亦成助伴，譬如勇士入陣戰時見自出血，以此反能助其勇志。若先未聞如是之法，雖聞云我不能行，此自輕蔑者，則苦雖微亦能成彼退道之緣，譬如怯夫，雖見他血亦自驚倒。如云：「有若見自血，反增其堅勇，有雖見他血，亦驚慌悶絕，此由心堅固，怯弱之所致。」】

假定你先啟發了這個堅強的意志力，然後如理地去行，不怕艱難地去做，那麼不但你能克服苦，而且這個苦反而會幫助你，這是千真萬確的。

不曉得你們平常有沒有打籃球或棒球的經驗，或許我們不一定有打球的經驗，可是我想很多人有看球賽的經驗。如果說雙方一隊是很強，一隊是很弱的話，你看起來沒勁，打的人也沒勁；反過來，如果雙方勢均力敵的話，看的人非常有勁，打的人也非常來勁。所以，對方的力量愈強，你跟他打的意志力、戰鬥力也愈強，是不是這樣？現在我們跟煩惱打，煩惱的力量很大，所以在這種情況之下，苦愈大，反而你的勇悍心是愈強，所以這個大苦變成我們的助伴。剛才是以球賽作譬喻，現在這個地方是以打仗為喻，戰場上的勇士也是一樣，有時候自己不小心，會被人家傷了，但他就是因為受傷了，更是勇氣百倍，這是千真萬確的事實。

另外一種狀態，假定我們沒有如理地聽聞這個正確的方法，那時候，因為不了解行持的原則，雖然想「我要學佛，我要成佛！」但是因為不懂得怎麼修，所以一旦真正要叫你去行持時，會說：「成佛要修道，修道要這麼苦，我怎麼可以呀？我不行。」自己首先打了退堂鼓了，這就叫「輕蔑」，就是覺得「我不行呀！」自己看輕了自己。在這種情況之下，雖然一點點小苦，你也沒辦法承受。就好像懦夫，不要說自己身上流血，看見別人流血就嚇壞了。的確有這種很嬌嫩的人。我就看見有人老遠看見蟑螂，就害怕得要命，最妙的是閉上眼睛，在那裡嘩啦嘩啦大叫。我們常常笑雉雞（就是一種山雞），牠被老鷹追的時候，沒地方逃了，就把頭塞在草堆裡面，自己覺得很安全。我們會笑這些動物，但是人間居然也有這樣的人：看見了小小的蟑螂，就害怕地把眼睛摀起來！所以我們修行人在這個地方，務必要有正確的認識。如果真正仔細衡量一下的話，我們有太多人就是這樣。

大家覺得出家修行，就好像你只要到寺院裡出了家，一披這件衣服，那些居士們就跑來送錢給你，還要跪著把最好的東西供養你，樣樣都是坐著等現成的。到寺院裡發現早上要幾點鐘起來，還有很多規定，內心就打退堂鼓了。所以太多人這樣說：「等到我老了，賺了一點錢，買一棟公寓，然後在那裡修行。」再不然拿了幾十萬到廟裡邊，討一個單，在那裡什麼事情都不要做，那是絕大的錯誤！所以這個概念我們一定要了解，修學佛法如果這個不認識的話，那一無是處啊！修行的時候，要按部就班慢慢地來。了解了這一點，現在就從我們的下手處做起，這個好重要！好重要！我們務必要注意到這一點。

【◎ 處門廣釋者。若須安忍所生苦者，為當忍受由何生苦，此分八處：依止處者，所謂衣服飲食坐具臥具病緣醫藥供身什物，是能增長梵行之依，此等諸物若得粗岺，他不恭敬，稽留乃與，不應憂鬱，當忍由此所生眾苦。】

修行必定要安受修行的苦，那麼，要忍受哪些苦呢？下面就詳細地從各方面來說明，分八個大類。第一類是依止處，我們為了修行，的的確確還要衣、食等這些東西，可是受用這些東西的目的是為了增長梵行，所以千萬不要弄錯，不是增長我們的雜染心。所以吃東西時覺得這個配我胃口，這個不配我胃口，這是雜染心，不是梵行。當覺得不配你胃口時，要曉得煩惱來了，正因為不配你胃口，而認得煩惱，那個才是梵行，才是持戒。

衣食等這些東西，不管是粗劣或缺少，或者人家給你的時候不恭敬、種種留難，不要在這上面去多擔心，應該忍耐。不要說我們修行人，古來中國的念書人是「恥於惡衣惡食者，未足與議也。」也就是真正的念書人，如果嫌吃得不好、穿得不好，這種人根本不足以談道。那是世間一般的人喔！現在我們是修行人，更應該超出他，他的目的是世間聖人，我們現在是要成為三界之內的導師。所以在這地方要特別注意！尤其是出家的同修們。

曾有人來寺院，我告訴他：「我們出了家都吃羅漢齋。」他說：「羅漢齋的味道真好，做起來又怎麼怎麼……」他以為這裡的羅漢齋，指的是台北最有名的素菜館的招牌菜。我告訴他：「我的羅漢齋是放一點水，一點鹽、油，有什麼就放下去煮。」他聽了半天很驚訝地說：「什麼？就這樣，這個菜不炒可以吃呀？」我出家到現在二十四年當中，剛開始，我在獅頭山出家，那時候是這樣。後來到福嚴精舍，以後到同淨蘭若，後來到美國，然後由美國的東海岸到西海岸。其間只有在東海岸美國佛教會大覺寺時，一段很短的時間，他們請了一個人，每天做幾個菜，除此以外，向來就是這樣，作法就這樣。我們這裡在座的還有一位同學，他長得這麼胖，吃的也是一樣，所以這個不是問題呀，你們千萬不要被這種東西騙掉，我是隨舉一例，這是第一個。

【世法處者，衰毀譏苦，壞法壞，盡法盡，老法老，病法病，死法死，如是九種是為世法，依此一切或依一分所生眾苦，應善思擇而忍受之。】

第二是世間法，其中衰毀譏苦就是八法當中壞的那一面；壞法壞，就是壞掉了；盡法盡，就是沒有了；或者老、病、死等等，世間必然產生的，或者是全部，或者是其中的一部分，不管它有什麼問題來，我們應該善巧、如理地思惟，去忍受它。因為我們雖然出了家，的確出家還有出家的團體，乃至於眼前我們這種狀態還難免跟世間人接觸，而且真正講起來，本來修學佛法，就是在世間上面去認得了煩惱，跳脫出來。那個時候像這些問題，你必定要認識清楚，善巧思惟，然後忍受它。 　　譬如說，我們修學佛法卻常常還會說：「這樣做不好意思呀！」「這樣做是得罪人呀！」大家要注意，你不好意思的對象、理由是什麼？假定你是以法來衡量，我這樣做不如法，不好意思，那對！假定你的不好意思是跟世間人來往的話，覺得這樣做了以後，人家笑你，不好意思，那錯！同樣地，所謂得罪不得罪，這要看得罪的對象。你得罪了世間人，往往佛菩薩歡喜；反之，你怕得罪人，往往佛菩薩在那裡難過。當然做得好的話，兩者都好，皆大歡喜，做得不好，兩者都壞，我們必定應該如理取捨，這個概念是非常重要！眼前我們做很多事情的時候，處處地方要顧慮一個問題－－目的為了什麼？應善思擇而忍受之。

【威儀處者，行住坐臥是四威儀，第一第三晝夜恆時，從諸障法淨修其心，由此生苦悉當忍受，終不非時脅著床座草敷葉敷。】

「威儀處」，就是我們的行住坐臥，一天當中無非是這個。第一、第三的行跟坐，不管白天還是晚上，你應該努力地依法來進修。這個時候要忍受，千萬不要非時去睡覺。古人晚上睡覺，就只在中夜，從十點鐘開始到兩點鐘，睡四個鐘頭。現在還是能看見這種人。我們現在睡覺的時間的確已經夠多了，然後中午還要睡這麼久，打了板還爬不起來。這個事情並不太強迫，可是大家必須注意，就我們眼前的狀態當中，慢慢地從處處地方不斷地去改善。

說到這個地方，注意始終要記著「次第」這個關鍵，前面告訴我們要「從微漸修」，這點我們尤其要把握住，剛開始修的時候，不是說聽見了，今天晚上就開始，我也十點多睡覺，二點起來，不是這個樣子。前面說過你隨意遇到一個所緣，馬上去修的話，對你是不但沒有好處，而且一生善行終成過失。你必定要先了解它正確的內涵以後，找到跟你現在相應的下手處，從這個地方步步地深入。不過反過來，我們不要說既然如此，聽是聽見了，放在那裡不去管它，那同樣地錯了！放在那裡不去管它的話，學到驢年也沒有用，十二生肖當中沒有驢年，換句話說，你不管修到哪一年都始終是在講講，沒有用的。

曾有位同修問我，他身體不大好，少睡了以後，總是精神不好，那怎麼辦？我就跟他講我自己的經驗：我剛開始時也是這樣，於是我就列定一個功課表，譬如說，我平常假定是九點鐘睡，或者乃至於早一點，八點鐘就睡。了解了這個道理以後，絕不會一下改到十點鐘才睡，但是也絕不會仍舊停在八點鐘睡，怎麼辦？把睡覺的時間，從八點鐘移到八點十分，第二天八點十分睡可以了，不是第三天馬上延至八點二十分，而是固定在那裡一個禮拜乃至半個月，一定要經過一段時候可以了，再延十分鐘，等到你延了三次，延到八點半時，停在那裡，暫時不要再前進，經過一個月，乃至更長。你對於延長的時間，能夠作適當的運用以後，再繼續延長，乃至變成九點鐘。如果你調到這地方，覺得有問題，就停在那裡，但是不能退！這是很重要的一個原則，你只能進不能退的，一退就完了，因此進的時候寧願慢。像抓強盜一樣，現在抓的是煩惱強盜，你不是一口氣猛追，要慢慢地來，反正我總歸跟在後面，直到抓到強盜為止，不能停！對睡眠是如此，其他的亦復如此。

【攝法處者，供事三寶、供事尊長、諮受諸法、既諮受已為他廣說、大音讚誦、獨處空閒無倒思惟、修習瑜伽作意所攝若止若觀，為七攝法，於此劬勞所生眾苦悉當忍受。】

我們學佛是攝受法，世間攝受的是非法。為了要修學佛法、攝受佛法，應該受這些苦。換句話說這是應該做的，一共分成下面七樣東西，這個是出於《瑜伽師地論》。第一個供事三寶，這很重要，這個就是修行。不但在家人要，我們出家人更要。在家是業餘的都要，我們出家了居然不要了，這說不過去。所以從我們早晨上殿、過堂開始，任何一個行為，要記住－－我跑到這地方來做什麼呀？如法供養。打掃殿堂廁所等等，乃至於每一個小地方，譬如吃飯，不要說：「反正大家拿起來就吃了，等唸完供養偈飯菜都冷啦！」你要是嫌它冷就回家裡去，你有病或老了，是可以開緣，但一定要遵從佛告訴我們的佛制，因為佛是完全如理如法地了解一切。所以跑到這裡一切都是供事三寶，或者是有上供養，或者是無上供養，或者是事的供養，或者是法的供養。

我們真正要修學佛法，最重要的是必定要依善知識。所以第二個是供事尊長。此外，你為什麼跑到這地方來？為什麼要親近善知識？不是跟他結交朋友，而是要了解佛法，知道什麼是如理的。我接近了幾位大善知識以後，才發現，真正接近善知識，跟我們的現況是差得十萬八千里。對這一點，我的感受很深。我們現在像小孩一樣，要哄個半天，如果師長稍微勉強你一點，自己就憋著嘴巴，不曉得氣到什麼地方去了，跟法一點也不相應。我自己一直到後來，凡是老師隨便一句話，只要他說出來的，不管是輕輕鬆鬆對我的說明，乃至於指責等等，我一定要盡我最大的努力去做到。儘管剛開始有時候我覺得自己合理；但是現在完全反過來，至少理路上面是如此，我做是做不到，可是心裡面很清楚、很明白。我們必定要知道，跑到這裡來是為了要諮受諸法，你要受法必定要有條件，就是你要把握住這個原則，然後一心恭敬地求，否則的話，沒辦法。

我曾經不止一次遇到過這種事情，很多人覺得佛法好得不得了，但是要想在世間修很困難，而且不修也不行，這也完全正確。所以最後往往是選擇念佛，念佛的確也是最好。於是就問別人怎麼念，最好趕快告訴他怎麼得到一心不亂。如果他已經宿生有善根，很快就能念得相應，那的確你只要一心念佛，其他的不去管他，但極大部份人實際上不是的。那時候你就告訴他依師學的道理，他聽了以後就覺得：這個也不對，那個也不對。實際上這種情況是他弄不清楚佛法真正的內涵。當然，在家人本來就是業餘性質，種點善根；以出家人而言，一定要知道，我們跑到這裡來幹什麼？要諮受佛法，那的確需要一心一意地深入。就算我們現在條件不夠，或者年紀大了，或者有病，至少有一件事情要做得到－－心不要退怯，這是很重要的一點。應該說：「我現在有這個條件的限制，但是我心裡面一定要努力。」不但如此，更應該警惕自己。那是我現在的感覺，所以我常常說，我不如你們。

我覺得你們都是善根比我足，還那麼勤勤懇懇，我年紀老了，條件不夠，假定我現在心裡面還不努力建設，還躲在軟暖習氣裡的話，養成這個習氣，這就是我們的業，下一世來的時候，自然而然這個業就現起，前面說得很清楚。所以我儘管做不到，可是我心裡告訴自己：「我一定要做到它！」能夠這樣策勵自己的話，外面這個緣適當的時候，你就做到了。否則我們心裡面先已經打了退堂鼓，種種地方找理由推，環境逼在那裡沒有辦法，等到換一個環境，你就完了。這就是為什麼很多再來人，他心裡面如果有堅強的力量，第二生再跑到這個環境當中，很多世間事情，不一定動得了他。

我們不要說從前生到這一生，就眼前來說，儘管我們現在是坐在這個地方，心裡面卻在那裡盤算：「假期快來了，在假期裡面，我要怎麼怎麼……」想了一大堆，所以假期一到，佛法就跑到九霄雲外，碰到什麼就沾什麼，不曉得跑到哪裡去了，我想人人都有這個經驗吧？反過來，應該想：「在學期當中，看得見師友，有這個環境保護，假期來的話，千萬不要為它所轉去。」心裡面先不斷地打氣。然後到了假期，別人是等不到明天，今天就放假啦！「我至少今天還不離開，最快我要到明天走，乃至於到後天走。」心裡面就完全不一樣。跑到外面去的話，碰見了緣，它就生起來：我所學的佛法，現在正用上。所以一定要了解，我出家是幹什麼的？為什麼不忙世間的，而來供事三寶？為什麼不供養自己要供養尊長？就是為了要諮受諸法。

我們現在這裡學的是忍辱波羅蜜多，這是大乘之法，所以不單自己了解，而且要廣為他說。不過這個廣為他說，必須你自己要先了解。要了解的是法義，而不是只了解這個名詞。單單名詞還是有它的用場，可是解決不了問題。既然我們真心要解決問題的話，至少要從這個名字，體會到一點所謂名句文身所指的真正內涵，能夠不被煩惱轉得七葷八素，那時候，你把不被轉的經驗告訴別人，那才是真正的「說」，這是我們要了解的。

第五是說修大音讚誦，譬如我們上殿、過堂等等之時，不論讚歎也好，讀誦也好，也都是像我剛才說的一樣。我以前有個毛病老覺得：「哎呀，這個聲調太高唱不上去！」不過現在這倒是事實，我平常上早殿，剛開始是會唸出來，但現在我都很少出聲，這一點是我要特別跟大家說明的。因為我很清楚，自己目前的狀態是每況愈下，只有在一個時候例外－－就是一跑到課堂裡面，我就提起全部的精神來了；然而下來了以後，常常感覺到連氣都透不過來。雖然有好幾位同學建議我早晚課不要上，但我覺得這是很難得的一個機會，至少我可以在殿堂上面拜；而且嘴巴上面雖然唸不出來，但和大家一起上早晚課的話，我心裡一定也要跟著緣念，這個特別向大家說明一下。我儘量地建議大家，在你們年輕的時候要努力去做；像我這樣，年紀大了以後，都還不輕輕放過，因為我覺得歲月無多！就這樣在床上癱掉的話，太對不起佛法，也太對不起我自己！所以我寧願站在那裡，縱使跌倒在大殿上面也在所不惜，因為若是以後到了極樂世界，再來拜這個骨頭，遠比在床上養得胖胖的，到了地獄，再回來打它要好很多。這一點大家要注意啊！

再下面「獨處空閒，無倒思惟」是第六個。真正修學佛法的時候，最怕雜染，所以平常心裡如果歡喜大家聚在一塊兒閒談，這完全是與法不相應的；只有一個情況例外，那就是為了諮詢、探討佛法而必須要聚在一起，這有它特殊的功效。還有大家住在一塊兒的依眾靠眾，在這種情況之下，大家是為法而增上，而真正努力用功的時候，是這樣的作法。那麼「獨處空閒」不是叫你一個人在那裡睡大覺，是要「無倒思惟」，這其中包括了修習多種各式各樣的法門。

「修習瑜伽作意」，「瑜伽」是相應義，就是境、行、理、果、基等等。那麼現在我們聽懂了，從文字上面了解義理以後，怎麼從這個不相應的染污法上，根據這個義理，而轉變成如理的，這叫做瑜伽，也就是跟法相應，以前是跟非法相應。一定要依著正確的認識去修習，這時要「作意」，必須要透過思惟觀察。而這裡邊包括止、觀二部分。

攝法處一共有七個，這個叫「七攝法」，這就是我們正修行的。前面依止處、世法處、威儀處等是前行，換句話說就是準備工作；而我們正式修學的就是這一條－－攝法處。這當中有很多條件及困難要克服，所以說「於此劬勞所生眾苦悉當忍受。」

p. 303 (2)

【乞活處者，剃鬚髮等誓受毀形；受持裁染壞色之衣；從其一切世間遊涉兢攝住故，別行餘法；捨務農等從他所得而存濟故，依他存活；不應受用集所獲故，盡壽從他求衣服等；斷穢行故，盡壽遮止人間諸欲；捨離歌舞笑戲等故，及離與諸親友同齡歡娛等故，盡壽遮止人間嬉戲，為七乞活，由依此等所生眾苦應當忍受。】

就我們的生活方式來說，有七種是必須去做的，因為這些而引起的苦應該要忍受。我們現在修行還要靠這個身體，要養活它，所以下面告訴我們，現在並不是為了「壞聚」這個東西，在身體這色殼子上面做功夫，而是真實了解它的虛假。所以「剃除鬚髮」，不只是身外之物要丟掉，連自己身體上有的東西，比如頭髮也都剃得光光的，什麼裝飾都沒有。「誓受毀形」，注意，這是發了誓願的！我們真正受持的是「裁染壞色之衣」，這個大家都了解的。換句話說，對於世間的一切東西，哪怕是顏色一定也是要壞色，就是不用正色。以前大家在一起遊涉世間的一切行住，這些統統要兢攝住，捨棄掉，「別行餘法」，就是行的跟世間那些完全不一樣，這點我們必定要把握得住。所以在家人如果想真正修學的話，也要慢慢地遠離，不要說這個也少不了、那個也少不了，出了家了，更是要注意出家真正的目的，不要說這個不好意思、那個也不好意思。如果這樣，出家完全錯了！出家真正的目的就是要如法地去做，這樣出家才有意義。以前一天到晚忙著攀世間的交情，現在是要跟佛菩薩談交情了；佛菩薩告訴我怎麼做，我就怎麼做，這就是「別行餘法」。

「捨務農等，從他所得，而存濟故，依他存活。」我們都不要去種植等等，而是托缽得到什麼就吃什麼。「不應受用集所獲故」，自己想辦法搜集得來的東西，都不應該受用，所以「盡壽從他求衣服等」。盡壽摒除這些東西，吃的、穿的都是一樣，如果你自己努力去弄的話，都是不清淨的。現在有很多人有這種概念，說起來很有意思：我將來是要修行的，現在要先賺一筆錢存在銀行裡邊，然後再去出家！如果你是在家人修行，這倒是個好辦法－－先賺一筆錢，然後還是在家修，那是對的，因為不必再為錢財忙。如果是出家的話，就完全不是那麼一回事了！絕對沒有說賺了一筆錢存在銀行裡的打算。應該一刀兩斷，就這個樣，統統捨掉了！那個時候，吃的怎麼辦呢？討啊！這是一個如法的典型例子。

不過大家千萬注意，法是用來要求我們自己的，要常常記得這個話，不要看別人不對。他對不對那是他的事情，他可能是菩薩示現，就算他不是菩薩示現，你是要修學佛法的，你批評別人對不對，換句話說你有一個自己的標準在。而修學佛法的真正標準是淨化自己的煩惱，現在你忙著管別人的對錯，請問這是如法還是煩惱？你一想就曉得，這個不如法、是煩惱之法。所以不要管別人怎麼樣，要知道佛法是反過頭來觀照自己的。除非大家是同修，我們的的確確有某些情況要靠朋友來諫勸，因為有時自己一不小心，就會被煩惱拉去了，那就要靠師長來策勵我了。所以同樣地，當我看見某個同修不對，真正對他好的話，會告訴他：「某人，你這樣錯了！」所以佛法裡面有如法的諫勸，可是那個諫勸一定是像剛才說的，自己的的確確是一番善意地告訴他。

如果我們是非莫辨的話，那個絕對不是佛法。佛法是智慧之法，所以是非要辨別清楚，看它根本在什麼地方。譬如剛才說的外面這一些境界，我們還是要分辨，辨別了以後，緊跟著要策勵自己的，就是了解什麼是對的，什麼是不對的，我應該選擇對的。所以我淨化自己心裡的煩惱，淨化了以後憐憫他人，進一步幫助他，那時絕對不會責備他。所以你認為自己持戒卻看人家不對，那就錯了。如果你看見某人不對，心裡面起了厭惡、瞋心，你首先要了解自己已經在煩惱當中，要先把煩惱調伏，而且在那時候你不能開口。如果那時自己不是在煩惱當中，而覺得他是個很好的人，只一個不小心犯了錯，你就可以勸他說：「某人，你這個不對！」每一個地方你必定要這樣辨別得很清楚，要把握住這個原則。

這裡提到很多，我們也不必一條一條地細說。凡是世間的一切東西，包括鄉里國土，都是這樣的。如果出了家以後，還是和以前一樣，老朋友一大堆，乃至於和家裡的人牽牽連連，這些都是不可以的。所以我為什麼特別說，以後凡是有人來找我，請你們任何一位都注意，請他到客堂，然後我再過去。關於這個我告訴你們一件事情，離開現在已經二十年了。那時候我剛出家，住在同淨蘭若，有一天，我妹妹跟妹夫夫妻倆來看我。那個妹妹可以說是我從小把她帶大的。那時我正好生病，從出了家以後，我到哪裡去根本不告訴家人，他們也從來找不到我，但那次因為我要動手術割胃，法師就說這個是大事情，你應該寫信告訴你叔叔一聲，所以我就照做了。我叔叔曉得了我在那裡，馬上就趕過來。後來妹妹、妹夫他們來看我，在那種情況之下，我就隨便地讓他們倆個人進了房間，當時仁法師也沒說什麼，之後他問我：「剛才誰在你房裡？」我說：「妹妹和妹夫。」他接著說：「戒律上有沒有告訴你，哪一種女性可以例外進比丘寮房？乃至於自己的母親我們都應該清楚界線，而去持守。」他沒有講別的了，但是我曉得他的意思，到現在我一直深深地警惕這個話。

雖然眼前這個環境不理想，我們也不要太輕忽，能夠做得到的地方儘量做到。因為我們無始以來的習染非常厲害，你不知不覺地沾在那個地方，久了它是會發酵的。所以要常常記牢廣告商用的那個辦法：你很討厭那個廣告，廣告商也明明曉得你討厭它，但是他偏偏就把它放在節目中間。結果這個廣告就偏偏有效！為什麼？因為它在你識田當中烙了下去，如果你當時或事後沒有如法對治，種子種下去了，一旦遇緣，到時候就會被觸發。所以，戒律上面從很多微細的地方防範，就是這個特質。我們別把這些事看成小事情，實際上前面已經告訴我們，真正要修行的話，一定要從小事情上修起；大的苦我們忍不住，就從小的地方著手。這個就是第五項，由這種生活方式所產生的種種苦。這個苦有兩方面：生理的、心理的。生理的比較容易了解，心理的是什麼呢？譬如沒什麼事情時大家就歡喜聊聊天，那絕對不可以，心裡面要立刻阻止它。

【勤劬處者，勤修善品，劬勞因緣所生眾苦悉當忍受。利有情處者，謂十一事，從此生苦皆應忍受。現所作處者，謂出家者，便有營為衣缽等業，諸在家者，則有無罪營農經商仕王等業，從此生苦悉當忍受。】

這幾樣，文字上容易懂，可是做的時候很難。修行的時候要勤精進地修種種的善品，這時候會有很大的苦，這個要忍受。第七是菩薩戒裡饒益有情戒當中的十一條利有情事。在二百九十八頁戒波羅蜜最後的那些小字，有詳細的說明。第八，現在我們所做的，出家人有出家的事情，在家人有在家的事情。在家人不論士農工商，所作的都要清淨，要無罪；同樣的，我們出家人所作的也是要無罪。佛世的時候可以不必強調無罪，因為那是正法時期，眼前這兩個字則對我們特別重要，所以千萬不要人家怎麼做就學著去做。人家怎麼做是人家的事，你自問：「我來這裡目的是學人家，還是學佛？」這就清楚、明白極了！所以一定要注意，如果是來學佛的，那就不要比人家怎麼做。我是學佛的，人家也是努力學佛，若是比你強，你應該說：「人家比我強，我趕快努力！」人家做得不如法時，你應該這樣想：「我是來學佛的，他不如法，我可不要學他，我學好了再來幫他。」如果人家馬馬虎虎，你也跟著馬虎，那就完全錯了！

在現在這個環境之下，特別要注意，因為環境非常惡劣，你要徹底地改過來不太可能，但是在能力範圍之內，必須盡你的最大努力去做。事相上面這樣，然後心裡上面告訴自己：「我一定要百分之百地做到它；該圓滿的功德，我一定要百分之百圓滿，該斷除的則百分之百地斷除。」你心裡面應該百分之一百、斬釘截鐵地一點都不保留，這個心種很重要！你能夠種下這樣的心種，將來遇任何緣觸發的自然也就是這個。所以我們不要一開始的時候心裡就想：「馬馬虎虎啦！現在就這個樣啦！」要注意，你心裡的種子就是這個。

我前面告訴你們的十二因緣，這是我們修學佛法的鋼骨，用在濟度眾生還是它，用在自己修行還是它。你時時刻刻應體驗到：下一念、下一生，乃至於下一件事情，怎麼來的，都在這個上頭。也就是說，你之前已經先把那個種子種下去了，這個識種擺在那裡，將來一旦遇緣，經過了愛、取的滋潤，下面生起來的就是它，下一生如此、下一念是如此、下一件事情也是如此。我們目前雖然是如法修持，還是為集諦所攝（因為這個時候還是和無明相應的），但是已經隨順於智慧；要破無明是見道以後的事情，也就是見了空性以後。所以，現在我們要時時提醒自己：以前處處地方馬馬虎虎，都是不如法的心念，現在一定要努力去做。這樣以後你心裡雖然還在無明當中，可是這是隨順善法的行，所以留下的識種子是這個東西；然後再遇見境界的時候，這個仍舊會被繼續不斷地觸發：「我要努力地去做，儘管我現在做不到，事相上面莫可奈何，但是，我盡我最大的努力！」那時因為你用與善法欲相應的心去處理它，下面緊跟著來的果報就是生生增上。我們說修行、修行，就是修這個，這我們務必要知道！

所以，關於這一點只有一條路│－聽聞正法，如理思惟。如理思惟又叫無倒思惟，從反面來說，不要錯；從正面來說，就是如理，平常我們就要這樣做。如果我們要想開口說話，就應該談論正法。所以我特別讚歎同學來問我問題，我總是不嫌棄的！儘管我平常一點氣力都沒有，但是一談到法，我的氣力就來了，這個你們千萬不要怕，我寧願講完了以後，倒在地上送到火葬場，也不願意在那裡享受舒服，這是千真萬確的。我但願諸位同修來幫忙我完成這個志願！

【如是八處所生眾苦，隨何苦起，皆應別別精進不廢正趣菩提，已正趣入不令成其退轉障礙，令意全無不喜而轉。】

上面這八樣東西，就是說明我們在修行時，不管生什麼苦，當這些苦來到的時候，應該精進去努力，而且要如法地努力，絕對不要因此而廢棄了正趣菩提。換句話說，我們現在是來幹什麼？要走上菩提大道，因此一定要有一個特質│－精進！關於這點，絕不能隨便忽視、廢棄。

已經趣入的，就繼續地向上，千萬不要因為上面這種種因緣，使你產生障礙，乃至於退轉。下面有一句話特別重要，行為上面是這樣，而意樂上面則應「全無不喜而轉」，這個是最重要的。所以我們處處地方要注意，做了一件事情以後，要想一想：「這下我對了！」儘管你沒有做得完全對，但是你已在一步一步地向上跨。所以我常常提醒自己，我是一個常敗將軍。人家是百戰百勝，但我是百戰不退，一直打下去。雖然每打一次都敗，但我敗完了以後就覺得很快樂，因為我還在這兒打，而且愈打愈快樂！我曉得這樣打下去，總有一天會被我打勝。而且在打的時候我也快樂。固然在克服了敵人時快樂，我挨打的時候也快樂。因為我沒有被軟暖習氣所困，我是在跟煩惱鬥、正在精進，因為精進所以挨打啊！雖然是挨打，我只要做對了就快樂！這個很重要，如果你能夠這樣的話，自然而然會發現，失敗並不困擾。

這裡說一件小小的有趣事情，這都是可以幫助我們策勵的！我記得小時候，學校要打防疫針。大家一看見那個針就害怕得要命，躲得遠遠的，誰都不敢去碰。那時候老師命令我去時，我總是要找一個藉口躲在後頭，一下說這個地方不對，一下去小便等等。雖然排在最後面，但還是逃不掉，每次都痛得要命，咬緊了牙關忍。先父真好，他平時就常叫我唸儒家的書，後來他信了佛，跟我談起這個事情，說：「不管你逃也好，做也好，最後你總歸逃不了的，對不對？你咬緊了牙關這麼去做就對了。」不管他怎麼說，我聽也聽得很來勁，但是碰到的時候，心裡面總歸是不行；可是他一直跟我打氣，不只他在打氣，我自己也在打氣，後來慢慢地居然產生我一生當中最強烈的一次經驗。有一次，不曉得為什麼，我就想起了這個念頭－－對呀！我很勇敢，我要第一個來。然後就咬緊了牙關不害怕，結果居然在一針打下去的時候，覺得不痛！我心裡面高興了好幾天，以後我一生中，一直在受用這件事情。

生活中有很多類似這樣的事情。我去受戒時，戒場上面有很多同修，看見人家燒戒疤害怕得要命，但又不能不燒，這是我們現在的習慣。有一個人在事前誇口說容易，燒完了以後卻愁眉苦臉一直叫。那時候，因為我已經有過這類經驗和體會，而且不只單單一次，而是有不斷的體會。所以我心裡先想：「好呀，今天我要在這個上面鍛鍊！看看《法華經》上，比之於藥王菩薩焚身的故事，我當然做不到，乃至於焚指也做不到；可是這個我可以做得到！我沒有別的可以供養，我這麼大的身體，才作這麼一點點供養，是很難得的機會！」我自己事先這麼想，也許拿現在的話來說，這種想法有點阿Ｑ似的，但是這個卻妙不可言。我就這麼地想，因為心裡面事先有了準備，所以到燒的時候，這個心念非常強烈。愈想愈開心！愈想愈開心！剛剛燒的時候有點痛，等到非常高興的時候，那個痛的感受就變得很微弱了！生活中有很多事情就是這麼克服的，乃至於後來有更深一層的不說，你們不妨自己去試試看。

因為這種經驗，我才體會到佛經上面佛過去生為了求半句偈，捨頭目腦髓的故事。那時，有一個羅剎說他有半個偈子，佛想要求，他說：「求佛法哪有那麼簡單的？」「那麼要怎麼辦呢？」「要證明你的誠心。」「怎麼證明呢？」「古來的人要燃身等等的，你現在也是這樣，身上挖一千個洞，把油灌在裡邊，你若有這個誠心，我就教你。」佛就在身上挖了一千個洞供養。這個我們能夠想像嗎？絕不可能的！最後他得到了這個法，因為一心思惟，而得到「無痛之定」，你們好好地看看這段公案。以前我只是真正讚歎而已，慢慢地我可以體會得到更深一層的意義。我但願你們慢慢地從這個上面去努力，只要肯下功夫，就一定體會得到。

所以說從微漸修，你只要在小的地方能夠注意，了解它的特質在什麼地方，因為你有這個心，強烈地告訴自己「對呀！對呀！」然後前面所說的道理都現起了：你眼前現世稍微受一點小苦，將來有無比的大勝利。你有了這個經驗以後，在很多苦來的時候，才能夠擋得住；不但是不苦，而且是種快樂，這些都是千真萬確的事實。所以最後一句話，「令意全無不喜而轉」，做一件事情，剛開始的時候，要「安而行之」做不到，那怎麼辦呢？「利」和「勉強」二件事，你們善巧地運用這個。平常的時候思惟它的利益；而做的時候，因為這個利益的關係勉強地去做。做到後來，就能安而行之，當你徹底安而行之的時候，就是佛了。我們就從這地方做起。

【◎ 第三引發思勝解忍中，勝解之境略有八種：一、淨信境者謂三寶功德。二、現證境者謂無我真實。】

這裡在解釋思擇法忍這一點時說得比較簡單。實際上，思擇法忍是最重要的。，前面所講的耐怨害忍跟安受苦忍所告訴我們的道理，都是怎麼去如法如理地思惟。

真正的如法思惟，不是從枝枝葉葉上面，而是從它的根本上面去思。「根本」是就空性來說，前面其它的只是它的眷屬，或者說前方便；所以我們真正地能夠如理做到的話，一定是整個與法相應的。你若對法有了正確的認識，能夠產生勝解，那個時候，修耐怨害以及安受苦這二種忍，不但不覺得是忍，而且是一種樂。為了對這一點加強印象起見，請看第兩百八十六頁第二行「不解無其樂欲」，是說對這個法你不了解；了解了以後要怎麼辦呢？「善安住法思勝解」，要善巧地思惟，如理地修行，安住在這個上頭，就會得到與法相應的這種快樂；反之，如果你不了解的話，雖然咬緊了牙關苦苦撐持，卻得不到這個法樂，得不到法樂是一定會退的，這一點最重要。前面說的那些道理，儘管是屬於耐怨害忍、安受苦忍的部分，可是真正能夠幫助我們安受苦的，無非是如理如法的思惟，這是非常重要的一個概念。

勝解的境有八種，第一是淨信境，現在我們心目當中所信的主要是三寶的功德。在沒有修學佛法之前，我們信的是世間的東西，名聞、利養、父母、妻子、兒女、地位等。現在曉得了不該信這些，所學的一切都是為了滋長法身慧命，要對這個認識、產生信心，產生了信心以後如理修習，要清淨這個信心，淨信三寶功德。第二是現證境，淨信、了解以後進一步如法行持，親自驗證無我的內容。

【三希樂境者謂諸佛菩薩廣大神力，此復有三：謂神通力，六波羅蜜多力及俱生力。】

第三是希樂境，現證無我是共二乘的。大乘行者證得初地時已經現證無我，但他不是停在這個地方－－實際上不能等到現證無我，而是在一開始時就把目標安正，希望得到諸佛菩薩最究竟圓滿的地位。

諸佛菩薩的廣大神力分三部分。其中的俱生力是什麼呢？它有好幾個內容：由於宿生如理修持，到時候自然生而具足。實際上到八地以後的情況，自然而然都是這個。又譬如證了初地以後，之前所積的功德，到那時會再生起來，就有與生俱來的這種力量，這都是宿生積集了善根，到下一生就變成與生俱來的。所以到最後成了佛，他的所有的力量都是與生俱來的。而我們現在與生俱來的是什麼啊？煩惱、生、老、病、死，這個也不是，那個也不好等等。

【四五取捨境者，謂諸妙行諸惡行因及此所招愛非愛果，此分為二。】

第四就是應取的（我們應該努力的）妙行，以及由於這個妙行之因而感得的可愛之果；應該捨的惡行、惡業，以及因為這個惡業的因而感得種種的惡果（非可愛的果），這是第五。這其中取捨境分開為二。

【六七所修境者，謂大菩提是應得義及菩薩學一切諸道，是能得彼所有方便，此亦分二。】

修學的時候，第一個是應該得到的－－就是我們願望所求的，我們在這裡所應該願望的事是：無上正等正覺大菩提之果。為了要得到這個果，所以要從因地努力如法行持，就是學菩薩所有一切學處；而這個也就是我們現在為了要達到這個願，所應該行的道，也可以說是能得到這個果的種種方法。所以第六個，就是我們的心願是在大菩提果上面；第七個，就是為了滿這個心願，應該學、應該行的這個道，或者說得到這個果的種種方法、方便，所以這個亦分為二種。

【八聞思隨行境者，謂所知境，卓幺巴師說為無常等，然《力種性品》說十二分教等正法，為第八種，或應如是。】

最後一個，就是「聞思隨行境」。我們現在修行的就是聞、思－－如理聽聞、如理思惟，跟這個相應的照著去做。有一位祖師卓幺巴師說所知境是無常等，換句話說，像我們現在這樣開始正學的時候，應該思惟無常、三惡道苦，下面緊跟著要皈依，皈依了以後，正皈依的是法，法就是了解業果，這個是下士；然後由於進一步知道：雖然如此，可是還跳不出生死輪迴，所以就要求解脫；這樣的一步一步地依次上來，包含了這些內容，就是所謂的「聞思隨行」。這是我們現在應該聽聞、應該思惟的，只要一開口應該都是這個。所以這一點要擺在心裡，它是我們最重要、最正確的標準。你看看自己起心動念一切行為都在做什麼，如果有些人在講話，你一聽，知道這個跟法不相應，就趕快走；如果與法相應，那是該聽的，也是你該開口的。思惟的事情也是這樣，不要說：這個人不對勁、今天早上的菜不配胃口、這個地方又不舒服等等，這些不是我們應該有的，如理如法聞思隨行境的標準在這裡。本論真正最精彩的地方，就是把道的整個圓滿構架標明出來，然後在這個構架當中細明次第－－從依止善知識開始，由引導我們珍惜暇滿人身為第一點，而正修的時候，則從無常下手，一直到最後圓滿為止。

另外一種說法，《瑜伽師地論．力種性品》說是十二分教等正法，也就是佛所告訴我們的整個內涵。「或應如是」，大師並沒有確定說是哪一個，而說或者應該這樣。在我現在的感覺是大師既然這樣說的話，我們沒有能力，也不必要去妄加是非。原則上的確是佛說的十二分教的整個內容，這是很廣泛、圓滿地來說。我們現在要做，一下子也做不到，所以經過如理修持而被大家公認為大成就者的菩薩祖師們，他們把那個綱要列出來，這些綱要千百年來經過了千百人，千錘百鍊辨別得一點也不錯而傳下來。所以如果我們沒有能力去廣泛受持的話，那麼就照祖師所整理的綱要，如果能夠廣泛受持的話，則照十二分教去聞思，這是我個人現在的想法，原則上是這樣。總之，怎麼樣去如理地聞、思並照著它去做就對了。

p. 304

【勝解之理者，謂如實知此諸境已，無所違逆數數思惟。】

現在告訴我們要安住法思勝解，跟法相應的勝解是怎麼樣呢？「如實知此諸境」，如它真實的內容，一點不錯地了解它。這一點不容易，很難很難！平常很多同學來談，我覺得都是這個問題。依我現在的條件來說，我很清楚地告訴你們，我是個門外漢；可是對大部分同學來說，我這個門外漢雖然還在門外，卻已經看見門了，而絕大部分的人連門在哪裡都不知道，還覺得修得很得意。所以我鼓勵諸位，的確第一件事情是你總要努力地修學，但要經過這樣明確地辨別、討論，才能確實曉得它真實的內涵。今天早上有位同修來談的時候就是這樣，他雖然講得很有道裡，但實際上已經不曉得錯到哪裡去了，經過我一點，他才發現處處是漏洞，這麼大的漏洞居然不知道，還覺得有道理，那個時候才知道錯了。所以我們對真正的佛法要「如實」了解，這真不簡單喔！我們現在修行所以會不得力、轉大圈子，問題都在這地方！但是了解了仍然不夠！還要「無所違逆，數數思惟」。你要不斷不斷地這樣去思惟觀察，這個思惟觀察也還不能弄錯，有了這個基礎，才能更進一步談得到修。

【安受眾苦及思擇法俱分八類者，如《菩薩地》所說而錄，特於思法此說極廣。】

前面這二項都分成八類，這是依《菩薩地》所說而擇錄。尤其法思勝解，因為是佛法的中心，所以特別說得很詳細。

【◎ 修此等時如何行者。謂隨修一能堪忍時，皆令具足六種殊勝，具足六種波羅蜜多，唯除令他安立於忍，是忍施外餘如前說。】

如同前面的布施、持戒一樣，現在修忍辱，不管你修哪一種忍一定要具足六種殊勝。其中第一個是「依止菩提心」，這個概念我們一定要弄得很清楚，你所做的行為，不管任何一件小事情，都不是單單只有這件事情，而是遍緣法界一切有情的，這個才是它真正殊勝的地方。此外，你要求的果報，不是為了眼前，如果我們做一點小事情，是要去討好別人，這就完全錯了！要討好什麼才對啊？上要討好盡法界、虛空界一切諸佛，下要真實地討好法界一切有情；這個討好不是給他一點小好處，而是要把所有法界一切有情都安立在菩提大果上面，這個才是我們真正該做的，這就是六種殊勝。在任何一行當中都具足了六度，這個道理不細說。

【◎ 第五此等攝義者。謂應隨念發菩提心，為行依止而修行者，是欲安立一切有情於漏盡忍所有根本，故須令此漸次增廣，大地諸忍作所願境而勤修習。諸初發業所應學忍善了知已，如理修學。】

這個是跟前面一樣，但是每到這個地方，我們都必須要好好地溫習一下。

第一點是說：我們做任何事情，在任何情況之下，不要忘記發菩提心這個根本。以菩提心為我們行持所依止的。對我們的修行而言，這個概念非常重要，必定要記住！當你真正把這個心提起來了以後，必然會產生的一個現象就是－－時時刻刻戰兢惕勵，這是一定的。在很多地方都有提到，譬如印光大師常說「至敬竭誠」，就是這個心情。因為一旦你心裡面提起來以後，絕對不是像平常這樣子馬馬虎虎的。又譬如禪宗說「一念不在，猶似死人」。的確，一失念當下你就像死人。而小乘禪觀也是有像這樣的方法，他每走一步路時，都曉得那個腳怎麼提起來，怎麼放下去，落在哪裡。你了解了這個道理以後，整個佛法不管大小乘一定都是這樣的，這個我們必定要知道。不過，小乘行者剛開始的時候主要就是學戒定慧，他們是馬上把那個境界拿掉了以後，全部精神提起來，都放在觀那個根本上；所以他們不會詳細討論這種問題，只要戒持得好好的，然後把任何一個舉動看得清清楚楚的就可以了。

現在非常遺憾的，因為我們根本不認識這個道理，所以平常也不曉得怎麼用心，看見別人一點過錯，總是被他所轉，而不曉得自己所要走的大乘真正的精神特質。禪宗祖師非常高明，可是也一定要先將菩提心建立起來；乃至於小乘人都是這麼殊勝，我們也看見他們很好，但不一樣的是他們所追求的目的。有些禪宗的祖師們，他或者是在加行位上面正在修上去，所以他把全部的精神放在毗缽舍那上面去修空性。而我們現在要跨上資糧位，資糧位主要就是發菩提心，或者是願心，或者是行心，這對我們是很重要的，要特別注意這一點！儘管我們現在做不到，可是如果因為這樣而心裡悠游放任就不對了。應該把心提起來，哪怕你只有這個念頭，但這個念頭本身就慢慢靠近對了。

修忍辱根本的依止是菩提心，所要做的內涵是要使一切有情都得到漏盡忍（就是無生法忍），這是修忍辱的根本。在這種情況之下，開始修習時雖然是凡夫，但是目標卻是最高的，把大地以上或者說地上菩薩，乃至於成佛所做的，作為我們的目標。而修學的時候，我們應該善巧地了知正確的方法，這是最重要的一點。你能夠善巧如理地了知方法，再難的事情都能做得到，如果不能的話，一點小事情你都做不到。

【如於所說有所違越，應當精勤而令還出，若修此時捨而不修，恆為非一大罪所染，於餘生中亦極難修，最為殊勝諸菩薩行。若能視為勝道扼要，諸能行者現前修行，未能行者亦能於上淨修意樂，則如《妙手問經》所說，以少功力及微小苦，而能圓滿波羅蜜多。】

雖然現在我們是在凡夫的知見當中，但了解了這個之後，可以努力去修學。我們只有兩種狀態－－如法和不如法。眼前假如我們不向上做，不如法行持，就是做不如法的事情，也就是我們心裡面是在不精進的狀態。所謂不進則退，平常我們沒有如理觀察的時候，不懂這個道理，如理一觀察，立刻就會感覺到了。平常你心裡放得輕輕鬆鬆的，這個就是隨順著煩惱流轉的狀態。我們真正要克服的就是這個，而唯一的方法，就是在一切時處如理作意，這是最重要的一件事情，這樣才能把心安住在法上。

我現在才體會到為什麼要這樣，我也常常跟你們說，當初我看見我的老師，他常常提醒人家「不要慢道」，他也這樣警惕自己。他儘管坐在那裡，但是全部的精神都貫注在修行上，身體放鬆了，心裡也不是說提得很緊，但是總把正念提持著，一下掉了，他立刻提起來，這是必然的狀態。所以絕對不是說你去做壞事的時候才算做壞事，做壞事的時候固然完全是在造地獄因，而當你心裡面就這麼浮浮泛泛的時候，已經在造輪迴因了。注意！我們必須要認識自己的心相。所以我們平常輕輕鬆鬆覺得好得很，這在世間人是對的，對修學佛法而言，那就已經錯了。

我們一定要注意，認識了以後從現在開始改進！其實修行並不難，如果我們現在不修，就是跟著習氣一直在走，習氣不去對治的話，它不可能自己讓步的。而且因為一直跟著這個習氣走，所以會被各式各樣的東西所污染。當沒有境界現起的時候，你就這樣浮浮泛泛的；境界現起的時候，你就自然而然跟著那個煩惱轉，所以有各式各樣的罪過。因為心跟它跑掉了，所以「恆為非一大罪所染」！我們必定要有正確的認識，如果你沒有正確的認識就談不到修行。這一生養成這個習性，以後「於餘生中亦極難修」！習性非常難改，真正修行人都這麼說。如果不修行的人，他本來就是這樣，但聽到這個道理了以後，我們的心態是什麼呢？下面注意，處處地方要學的就是這個；不要因為習性難改，就說：「既然難改，好了好了，就算了吧！別人也難改，我也難改嘛！」錯了！正因為難改，所以真正要想修行，必定要提起全部精神來對治它，不要讓它去。

有了正確的了解之後，你知道這個是我們走這一條殊勝大路的精要，你現在能做的，眼前你就要去努力了！眼前怎麼努力呢？第一個是正確、完整地了解；根據這個了解，我能做的就努力去做，不能做的話，也要在心裡上面先把它建立起來，所謂「未能行者亦能於上淨修意樂」，這個很重要。不做是因為我現在不能做，但是我將來一定要做到它。所以我現在做我能做的，目的是步步增上！正是為了將來要做到不能做的。你能夠用這個心理去做的話，自然而然眼前一步一步向上；等到這一步圓滿了，下一步你緊跟著再向上。能夠這樣做的話，你不要用太大的功力，只要稍微花一點氣力，很快地就可以圓滿所要的東西－－無上菩提。在忍辱波羅蜜中，這一點非常重要，實際上從資糧位開始，再到加行位，然後一路修上去，或者從方便分、智慧分來說，無一不是如此。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 精進波羅蜜

在學精進之前，先提示一下，六度當中前面三樣是方便，也就是資糧，真正要學的是後面的止觀，而這精進則通於其他五度；如果用三學來說，則通於三學，這個是最重要的一點。不過，如果你沒有具備前面這個忍的話，精進根本就談不到，因為如果你不能忍，做一點小事就要退了，還談精進嗎？所以這二者之間有這樣的一個關聯，務必請大家要再三地反覆思惟。

※﹝學習精進波羅蜜多分五：① 精進自性，② 趣入修習精進方便，③ 精進差別，④ 正修行時應如何修，⑤ 此等攝義。今初﹞

第一是說明精進的特性、特質是什麼？在還沒有正修之前，用什麼方式能夠推動我們去修。修的時候，精進的內涵是些什麼？了解了以後，正修的時候如何照著這個修行。最後是「此等攝義」。

p. 305

【◎ 緣善所緣勇悍為相，《入行論》云：「進謂勇於善。」《菩薩地》說為攝善法及利有情，其心勇悍無有顛倒，及此所起三門動業。】

這個就是精進的自性，我們所修習的對象是善所緣。平常我們所緣的都是和無始無明相應的行，換句話說是惑業。現在反過來，所緣是善的。「勇悍」是精進的行相。「勇」就是勇敢、果敢、不畏縮，而且勇往直前。「悍」有兩個意思：一個是勇敢，一個是兇暴。勇敢就是什麼都不怕，勇往直前。兇暴是指對於煩惱毫不留情，絕對要像大惡人一樣，那大惡人不論碰到什麼絕對不給你一點點商量的餘地；現在我們在修行精進的時候，對於煩惱也是一樣，絕對要拿出這種兇暴的味道來。

在《華嚴》善財童子所參的那些大善知識當中，有一位是甘露火王。在密教的圖像當中現憤怒相，牙齒露在外頭，眼睛瞪得圓圓的，渾身火焰，頸上掛的都是骷顱，表示兇暴的精進相，任何煩惱來的時候，他絕不怕；對治煩惱的時候，沒有一點點商量的餘地，這個情況就是精進相，他所對的對象就是我們要對治的。所以對善所緣（就是善法）要勇往直前，對惡法要毫不留情。

下面就引兩個論所說的，一個是《入菩薩行論》，另外就是《瑜伽師地論》《菩薩地》來告訴我們，精進就是對於我們所行的善淨之法，以及利益一切有情勇跟悍的心理行相。「無有顛倒」是指不能錯，假定對善惡、是非分辨不清楚，雖然很努力，這不一定是精進；世間的人沒有弄清楚，在顛倒的事情上面很努力，這個叫懈怠，不叫精進。所以精進的特質不是說你勤懇努力就算，而是說你在善法上面斷除自他無邊煩惱惡業，以及為了大家的究竟利益，在這一件事情上頭的努力才是。

【◎ 第二趣入修習精進方便者。謂應多思精進勝利不進過患，此若串習精進起故。】

了解了以後也不是叫我們馬上精進，而是告訴我們用什麼方法策勵自己去修，這個很重要，把這個策勵的心情建立起來以後，自然而然會全心全意去修。所以對於精進的殊勝利益，以及不精進的絕大害處，能夠多思惟觀察了解，把這個道理經過了長期不斷地思惟觀察，養成習性，起心動念當中，一起來就是這個念頭，自然而然就會推動你向這個方面去做。有很多懶惰的人，起心動念自然而然就是提不起來；另外有很多貪心重的人，起心動念也就是貪；現在我們在精進上頭養成了習慣，起心動念自然而然會推動自己要精進。

【其勝利者，《勸發增上意樂會》云：「能除諸苦及冥暗，是能永斷惡趣本，諸佛所讚聖精進，此是恆常應依止。此世所有諸工巧，及出世間諸巧業，若發精進非難得，智者誰厭精進力。若有趣佛菩提者，彼見昏睡諸過失，常發精進而安住，我為策彼而說此。」】

精進有什麼殊勝的利益呢？精進能夠淨除一切苦惱，這個最重要，我們現在不是為苦所逼惱而要求快樂嗎？世間不管任何一種人，真正應該忙的就是忙這個。我們所以會偷懶等等，無非是貪一點樂怕苦，然而要得到快樂去掉苦的正確方法，卻是要精進。「冥暗」就是愚癡、無知。我們所以要想去掉苦卻去不掉，要想得到樂，忙了半天又得不到，就是因為對苦樂的真相不了解，乃至於雖然在修行了，還有太多人是這樣。最近我遇到有一個人也是這樣，他覺得這世間真苦，想要念佛，我就告訴他念佛的法門，他就說：「哪有這麼多時間呢？」問他：「你平常做什麼呢？」他說：「白天要上班，忙了一天回來要休息，休息完了以後，為了放輕鬆，要看一看電視，早晨起來報紙也要看一看。」他覺得很忙，教他真正脫苦的方法，看看經，乃至於聽聽《廣論》，他覺得沒有時間。我心裡想了半天，只有說「好了、好了，那你看因緣了！」就是這樣。

他未嘗不想快樂，未嘗不想脫苦，也未嘗不在忙，事實上他比我們還忙。早晨一大早起來，先要看個報紙，然後去上班賺錢，賺完了回來還要看個電視，他也很忙！但是原因是什麼？冥暗，這是苦的根本，除掉這個，才能夠斷除一切惡趣的根本，要從根本上面去斷一定要靠諸佛所讚的精進。佛不但徹底了知世間一切真相，而且真正如實做到，所以只有佛是如理如量、圓滿無缺地證得，他所說的話是百分之百的可靠。所以得到一切諸佛讚歎的這個精進是我們應該依止的。依止時要恆、常，不是說今天聽見了努力一下就放下來，而是一切時處都不能離開它，一離開了就是在癡暗當中，那個就是受苦的因，將來一定感得苦果，所以應該恆常依止。

世間所有的這些事情，乃至於進一步出世間的，假定你能夠發起精進的話，沒有一樣事情做不到，任何困難都可以克服。所以真正有智慧的人，沒有一個例外，都會好樂精進、不厭精進。而現在我們所以不能精進真正的原因，是由於在愚癡當中。說起來真可憐，一點點小小的事情，心裡就為它忙了個半天，也嘀咕了半天，結果是自害害他，自己還覺得很對。如果你正確地了解了以後，我們全部的精神所對治的就是這些，從小事情上面做起，你只要把煩惱真正解決了，那一切問題跟著就解決了。

如果有人真正想要走這一條圓滿覺悟之道，達到圓滿的果位，那麼他要了解這個「昏睡諸過失」，就是懈怠不精進的種種過失，於是恆常地發起精進，安住在精進上面如理行持，為了策勵那些想如法修行的人，而說這個道理。

【《莊嚴經論》亦云：「資糧善中進第一，謂依此故彼後得，精進現得勝樂住，及世出世諸成就。精進能得三有財，精進能得善清淨，精進度越薩迦耶，精進得佛妙菩提。」】

現在我們是在集聚資糧，有了這個資糧，才能夠走上去。《莊嚴經論》說資糧善當中最重要的就是精進。依著精進其他的東西就跟著得到了，如果你沒有精進的話，什麼東西都得不到。《大智度論》上面也說，一有懈怠，換句話說，沒有精進的話，什麼好事都沒有，絕不可能得到。有了精進，眼前就得到殊勝、安樂。我們現在順著最簡單的次第－－戒、定、慧來說，如果能夠親近善知識，如法的去做的話，當下就會得到清涼，從煩惱上面得到解脫，那是多麼快樂！然後由於戒而得定，那個定更是快樂無邊，這個還是世間的。由定而發慧的話，將煩惱徹底連根拔起，都是靠這個精進。所以世間是如此，出世間也是如此，一切的成就的確沒有一個例外的。

三有就是欲有、色有、無色有，這三有當中一切財都是靠精進得到。更進一步，要行善淨之法，能夠淨化煩惱的也是靠精進，這個善清淨包括得很廣。一切煩惱的根本在薩迦耶見，苦果是由惑、業所感得，而惑是上首，惑生起的原因就是這個薩迦耶見；換句話說，把根本拿掉了，其他統統都拿掉了，而要想拿掉它要靠精進，這是三乘相共的。一步一步走上去，乃至於最後不共的大乘－－佛果無上菩提，也是要從精進得到，所以精進是資糧善當中最重要的一樣。

【又云：「具進受用無能勝，具進煩惱不能勝，具進厭患不能勝，具進少得不能勝。」】

精進除了可以策勵我們走上去，還能克服很多障礙，譬如說：我們對於眼前的受用很耽著，能夠精進的話，就不會被那些受用所騙，沒有固然不在乎，有了也不會耽著其中。真正去努力的時候，會有種種煩惱，如果你能精進，那麼這些煩惱也擋不了你。我們要修出離行，乃至從自度而進入利他，都是會有無比的困擾，往往覺得苦不堪言，在這種情況之下，容易產生厭患之心。如果你能精進，由於眼前的人跟境而生的厭患也不能擋住你。這樣從世間到出世間，從小乘到大乘，不管任何困難，都不能障礙你，而你都能夠勝過它。

如果步步上進，你會得到種種的好處。平常還有一點，我們才得到了一點，就以此為喜足停在這裡，如果你能精進的話，則「少得不能勝」。實際上大部份人這四樣毛病是樣樣具足，有的人容或具足三樣、二樣或者一樣。尤其是現在很多的修行人，自己相當努力，不為世間一般的受用所障礙，修行的時候卻連一點煩惱都擋不住。乃至於在修行的時候，不管是自利或者利他，遇到種種的困擾他也不怕，但是卻安住在那裡，覺得這個就夠了，就是這樣得少為足。

得少為足的現象是什麼？平常如果這個人是學禪的、念佛的，乃至於學密教的，總覺得佛法就是自己所學的這個了。佛是要究竟解決一切問題，圓滿所有的功德，沒有一樣東西不圓滿的，絕不會得少為足。現在我們稍微懂得了一點，就覺得樣樣都懂得了，那根本差得十萬八千里。像善財童子是最典型的例子，不但他自己，連他的老師也是，你看他去參訪一個老師，跟著這個老師學到東西以後，又繼續地參訪。而每到一個地方，以及繼續向前，都是經過很大的困難，但絕對擋不住他，總是一一克服過去。還有他的每一個老師都是大善知識，具有無量無邊的功德，可是他們最後都說：「我只知道這麼一點點，至於菩薩還有這麼多廣大行，我怎麼會知道！所以你還要繼續去修。」這說明了凡是真正如法行持的人，沒有一個是例外的。《華嚴》是圓教，經中的那些大善知識都是最了不起的，每一個人卻都這麼說，不但自己這樣努力，而且絕不得少為足，不像我們現在這樣。

反過來說，我們凡夫之所以為凡夫的原因，實在是根本還在門外，乃至於門在哪裡都不知道，自己閉上了眼睛在那裡瞎弄，還以為就是這樣。所以我們一定要深深地在自己的身心上面認得這個病根，努力去除掉它，凡是任何一點點使得我們產生自滿、自以為是的這個心情，一定要拿出這種悍相來，一刀斬斷。悍相就是對於這一種不如理的情況絕不留情，這個才是正確的。

【《菩薩地》亦云：「唯有精進是能修證菩薩善法最勝之因，餘則不爾，故諸如來稱讚精進，能證無上正等菩提。」】

前面已經說過，資糧善當中精進是第一，《瑜伽師地論》《菩薩地》也這麼說，所以不管是哪一個經論都告訴我們，只有精進是修證菩薩善法當中最勝之因，最殊勝的就是這個，其餘的沒有一樣東西能夠跟它相比。有了精進的話，其它樣樣東西都可以生得起來；反過來如果你沒有精進的話，儘管你有一點東西，一下就塌掉了，或被障礙住，不能前進了，所以這個是最重要的，一切如來都讚歎精進。

【《攝波羅蜜多論》亦云：「若具無厭大精進，不得不證皆非有。」】

你能夠具足大精進，而且對這個精進無厭足，那麼「不得不證皆非有」。菩薩對於善法無厭足；我們凡夫是對煩惱無厭足，對什麼東西都貪得無厭，菩薩恰恰相反。善法是對治惡法的，所以真正學菩薩行的人，對於對治惡法是絕無厭足，我們現在有的是惡法，惡法正好是消滅善法、對治善法的，這個是錯誤的。如果說你能夠對於對治惡法有無厭的大精進的話，絕不可能有不能證得的東西；換句話說你要得到任何好的東西，乃至要證得無上菩提都絕對可以得到。

【又云：「非人皆喜饒利彼，能得一切三摩地，晝夜諸時不空度，功德資糧無劣少，獲得諸義過人法，如青蓮華極增長。」】

不但是自己得到利益，旁邊的人也都會歡喜來饒益他。這個道理其實我們也很容易明白。雖然非人我們看不見，可是在我們周圍任何一個師友，如果他很精進，大家都很讚歎他，如果他要來找你幫忙，你一定很樂意幫忙，對不對？反之，如果你懶惰的話，儘管自己覺得討巧了，旁邊的人會瞪大眼睛看你，也許他表面會跟你嘻嘻哈哈的，但是心裡面會嘀咕說：「這一個傢伙專門偷懶！」我們人是有理性的，非人也是一樣，這是千真萬確的事實。自己努力，別人也來幫助，你就能夠由此得到一切三摩地，那是正式進入修行止觀真正最重要的，這樣任何的三昧你都可以得到。

「晝夜諸時不空度」，白天固然是不空度，晚上也不空度；醒的時候固然是不空度，睡覺的時候也不空度，這個概念我們平常一定要多多思惟觀察。思惟是如理思惟，觀察是如理觀察。不是文字，一定要把文字所指的行相內涵探究得清清楚楚，那個指的就是你心裡的起心動念，絕對不是文字。這文字上面不管你說得多動聽，天花亂墜，聽眾百萬都沒有用！所以《摩訶止觀》上面，智者大師說到，以前有個鄴洛禪師，很多像這種了不起的大法師，動不動後面跟隨者千百成群，換句話說，他的學識、說法、口才那簡直是不得了，平常的行為看看也很好，但是臨終皆悔，為什麼？因為都是在嘴巴上面講講，心裡沒有真正用功夫，到臨死的時候，懊悔也來不及了！眼前的那些名利，等到你兩腳一伸，沒有一樣帶得走。所以這時候所指的是心理行相，你真的能夠這樣如實地觀察了知心理的行相，安住在善法上，自然而然晝夜都不空過。

所以前面一再說過，不是像我們平常覺得輕輕鬆鬆，而是在一切時處提持正念，把心安住在正念上，如果你還沒有修習成功，現在正要努力的就是這個，如果你修習成習慣了就是等流，它自然一直在這個當中，就像河裡邊的水流一樣，好像沒有人推動它，可是它晝夜都在那裡流，就是這個狀態。所以醒的時候你能夠努力去做，儘管睡著了，它還在那裡，這一點是非常重要的。這個一定要靠如理思惟，這個東西太重要、太重要了。現在我們所以不能做的原因就在這上頭。

最近經常有同修來跟我談這個問題，有的我非常歡喜、非常讚歎；另外有一類同學我就感覺很同情；但只要他來，我還是讚歎。他往往思惟的能力比較差一點，在我的感受上，這個時候千萬不要停止，不要因為覺得不如人而停下來。的確，事實的狀態是不如人，正因為不如人，你趕快努力。每一個人學習必定是從一無是處，然後從了知正法上面步步開始。就像小孩子進幼稚園、小學等等，沒有一個例外的，只要你肯一步步地學上去，現在我們也是這樣。我們念這些書，一點都不困難；可是對一個剛進幼稚園的小孩子來說，當然完全看不懂，但是就是靠這樣努力走過來的。所以我們千萬不要怕，總記得：如是因感如是果。反過來，現在這個果就是以前這樣的因感得的，既然現在了解了，只有一件事情可以做：就是把我們所了知的這個因果法則，運用在身心上頭。只要你去運用，一定是晝夜不空過，就很容易一天到晚都在集聚資糧，功德也會一直增長，眼前剛開始的這個就是資糧，那就不會下劣，也不會缺少，有了資糧你才能夠得到真正的義理。

世間名聞利養都是害我們的東西，都是凡夫所追求的，精進才是真正超過凡夫的聖賢之法，才是青蓮花。青蓮花是譬喻佛法，它出汙泥而不染，而且妙的是，它必定是從髒的地方長出來的，所以經上說高山、陸地、旱地上面長不出蓮花，雖然它在汙泥當中，但是長出來的花卻是又美又好又香，而且還有另外種種很特別的地方。所以最圓滿的經，經名是叫《妙法蓮華經》。的的確確精進是會增長佛法，而且極增長，這是它殊勝的利益，這是前面拉的力量。還有後面推的力量，反過來說，如果你不精進，不但得不到這個好處，而且還有種種很大的過患。

【過患者，《海慧請問經》云：「有懈怠者，菩提遙遠最極遙遠，諸懈怠者無有布施乃至無慧，諸懈怠者無利他行。」】

《海慧請問經》上面說，你一有了懈怠的話就完了，你要的菩提會是遙遠得最極遙遠，就是遠得不能再遠了。如果眼前都是放逸懈怠相應的煩惱法，最後的結果就會讓你受盡無邊痛苦，所以現在我們貪一點小便宜，在懈怠當中，結果自己害了自己是莫甚於此。所以經論上面處處告訴我們，我們現在怕那些小小的苦，但是對這大苦的因卻不知道怎麼去除，實在是顛倒極了！

記得《入行論》上面有這麼幾句話：「於今些微苦，若我不能忍，何不除瞋恚，地獄眾苦因？」平常我們世間小小的苦不能忍耐，下劣的、無意義的快樂又放不下，你貪一點小便宜，怕一點小苦，結果造的這個惡因下地獄，這個地獄之苦是不得了的大，這種苦因你怎麼不努力去斷除呢？人真是錯誤到極點啊！所以一有了懈怠，菩提就很遙遠，這個遠不是說讓你還能坐在那裡，而是長劫沈淪在惡道當中，這樣的嚴重啊！此外，如果懈怠的話，從布施到智慧六度沒有一樣能成就，自利沒有了，利他更沒有。

p. 306

【《念住經》亦云：「誰有諸煩惱，獨本謂懈怠，若有一懈怠，此無一切法。」若無精進隨懈怠轉，一切白法悉當虧損，退失一切現時畢竟士夫義利。】

《念住經》這樣說，《大智度論》上面也引這個偈。任何一個人所以有煩惱，根本的原因就是懈怠！假定你沒有精進，隨著懈怠而轉的話，一切好的事情通通虧損，已有的退失，沒有的生不起來。而這些好的東西就是所謂的眼前增上生，以及究竟決定勝，這個是我們真正一個大丈夫應該希求的殊勝利益，一有了懈怠就完了；反過來只要有精進，則必能成辦。這是不精進的禍害，是後面推的力量。現在前面有拉的力量，後面有推的力量，就能推動我們一心一意地去修精進了。

※﹝精進的差別分二：① 正明差別，② 發生精進之方便。初中有三：① 擐甲精進，② 攝善法精進，③ 饒益有情精進。今初﹞

進一步說明精進的內容。前面是啟發修精進的方便，由這個方便產生推動我們的力量，這個和正修精進的方法是不一樣的，我們要辨別得清清楚楚，去做的時候，就不會混淆，因才不會錯；不錯的因才能夠得到圓滿的果。

正明差別當中又分三：第一個擐甲精進，披起這個精進甲，也就是我們常說的心理建設，然後去做種種善法、饒益一切有情。

【◎ 《菩薩地》說：「謂諸菩薩於發精進加行之前，其心勇悍，先應如是擐意樂甲。若為除一有情苦故，以千大劫等一晝夜，集為百千俱胝倍數三無數劫，唯住有情那洛迦中乃能成佛。我亦勇悍為正等覺非不進趣，發精進已終不懈廢，況時較短其苦極微，如是名為擐甲精進。】

《菩薩地》上面告訴我們，菩薩在真正的行為開始之前，第一件事先要內心披起精進意樂的盔甲。「擐」就是披起來，換句話說，心裡先要勇悍無比，不要怕！前面說發菩提心是先發願心，後來是行心；現在這地方也是一樣，先是發願，這個願就是意樂，有了這個意樂，然後再進一步根據這個去行動。

我們不是要成佛濟度一切眾生嗎？現在不要說濟度一切眾生，單單為了救一個人的苦，我們要行種種難行，以一千大劫為一個晝夜，三百六十五天是一年，多少年積起來，才變成百千俱胝倍數的三無數劫，也就是平常我們說的三大阿僧祇劫，這已經是一個天文數字，加上要百千俱胝倍，「俱胝」又是一個天文數字，光是時間就這麼長，更何況這麼長的時間要一直住在地獄的大苦當中，這樣才能夠成佛。儘管有這麼大的苦，我也要勇悍，「勇」就是絕對不怕勇往直前，「悍」也是為了達到圓滿的果，勇敢的要跟它鬥到底。「非不進趣」，絕不會有一點點退怯，要發這個心，發完了以後「終不懈廢」，一直到最後圓滿，絕對不會中途停止，不會懈怠，廢弛。

眼前我們真正說起來，時間短得太多太多了。前面告訴我們千大劫為一晝夜，要積無數百千俱胝的三無數劫；實際上成佛根本不要這麼久，一般來說，三大阿僧祇劫就可以成就了；乃至於有很多殊勝法門，不需要這樣長的時間，像善財童子十信滿心，還是個凡夫，他就一生圓曠劫之因，而成就圓滿了。所以披精進意樂甲要這樣，何況現在我們的時間短得太多太多了。而且以一個發了精進心的人，他所發願承受的苦來看，即使住在有情那落迦地獄當中他都不怕。但真正修菩薩行都常在人天當中，乃至有的時候墮落畜生，我們可以看得見鳥、狗、雞等，它們比起地獄來還快樂不曉得多少倍，這是千真萬確的事實啊！這樣的發心叫做擐精進甲。想到這樣的話，的確會啟發你的心：「菩薩就是要這樣！現在我們實際上受的苦是這麼小，時間又這麼短，哪有做不到的！」那心情就啟發起來了，不但啟發，而且勇悍，就是這樣一步一步用種種方法思惟觀察。

【若有菩薩於此精進，少發勝解少生淨信亦名堅固，尚能長養為求無上大菩提故，發起無量精進之因。】

如果有修學菩薩道的人，對於所說的精進，能夠少少地發起一點殊勝的見解、生起一點淨信也叫堅固，這個精進的力量的確大得不得了。實際上說良心話，現在我們極大部分的人，對這個真正的精進乃至於認識都不認識，既然沒有認識還談得到淨信嗎？對於正確的內容認識了才會信得過；信得過了才能把以前錯誤的概念淨除，這才叫淨信，那時才是真正的勝解。現在我們好幸運啊！總算漸漸開始認識了；認識了以後啟發信心，然後思惟觀察策發淨信、勝解，哪怕很少一點點也很堅固。這個堅固的因，如果真正能夠種下去的話，一定會結果，何況現在步步都朝那個方向走，的確就是這樣。如果我們真的能夠這樣的話，晝夜一定不會空過！成佛的確不難啊！

所以只要像上面說的，稍微發起一點點淨信，都能夠成為求無上大菩提所需發起無量大精進的因，有了正確堅固的淨信這個主因以後，繼續長養它的話，就能夠成為增長無量無邊大精進的因，否則「因」沒有的話什麼也談不到，哪怕只有一點點。就像賺錢一樣，絕對不是一口氣賺十億進來，一開始是一塊一塊賺進來的，有一塊算一塊，賺對了，它就會慢慢增加；現在我們也是如此，哪怕發起少少的淨信、少少的勝解都這樣，何況是成就精進。

【何況成就如是精進，於求菩提饒益有情，無有少分難行事業，可生怯劣難作之心。」若能修習如是意樂，定能醒覺大乘種性所有堪能，故應修習。】

真正能夠發起、成就精進以後，對於追求無上菩提想利益一切有情，的確沒有一點點事情難得倒你，你絕對不會害怕。像我們現在這個狀態，自己可以衡量一下，有兩個辦法，我們先不必拿善法來衡量，就拿世間法來衡量；譬如說今天有一個好電影來了，這個電影好得不得了，大家都要去看，天氣熱也不怕，冷也不怕，下雨也不怕，要買票時，黃牛老早就等在那裡，我也不怕，我想我們大家都有這個經驗吧！太多這種事情了，為什麼？因為它有好處啊！

同樣的，現在如果我們對善法也有這個認識的話，那自然而然也不怕，我們之所以怕的原因，因為不了解修行真正的好處。無始以來一天到晚就在煩惱上面轉，人家對你眼睛這麼瞄一下，你就想他的心裡面對我怎麼樣；他隨便說一句話，耳根就軟了，自己就跟著他轉，那就是因為自己不了解正確的道理，一天到晚在煩惱當中轉。現在我們懂得了前面這些道理，曉得什麼是煩惱，懂得怎麼去克服，當心裡面稍微有一點煩惱轉起來的時候，就曉得這個才是我要克服的生死冤家，你就不會在眼前這種小事情上面嘀咕了幾天，苦惱得不得了，那是自己害自己！這完全錯誤，你能夠從這個地方一步一步推展開來的話，自然而然就不怕，樣樣都可以解決。

如果你能夠如理地修行，慢慢地鍛鍊修習，樣樣事情都是這樣練習又練習，像上面所說的擐甲意樂，把這種如理正確的心志建立起來，那時就把大乘的種性，從睡眠當中、從無明覆蓋當中喊醒，策勵起來；當這一個決心策勵起來的時候，你要做的任何事情，都絕對可以做得到，這才是我們眼前應該努力修習的。

【《攝波羅蜜多論》云：「設等生死前後際，成為極長大晝夜，集此為年成長劫，以盡大海水滴量。發一最勝菩提心，須以此相漸集餘，一一資糧悲無厭，無諸懈廢修菩提。自心莫思流轉苦，而擐無量穩固甲，住戒悲性諸勇識，是為最初所應取。」此亦是說擐甲精進。】

接著再用種種經論的說法，來證明並策勵。《攝波羅蜜多論》上面也同樣地說個譬喻，時間比前面還要長，以等生死的前後際，就是從無始以來到現在，這個時間是無量的長，把這麼長的時間算成一晝夜，這個時間已經是不得了，再拿這樣的晝夜集成長劫，以這樣的長時間來發一個最勝菩提心，以這樣的方式來集聚資糧一一修習，然後努力策發大悲菩提心種，要救濟一切眾生圓滿成佛，在這麼大的困難當中絕不厭倦、絕不懈怠，這樣去修這個無上的大菩提果。

那個時候心裡面千萬不要怕苦，應該要如理地想：「正因為這苦實在是無法忍耐，唯一的辦法只有修行！」儘管還在這個裡邊，卻可以幫助你跳出來；那個時候你就披上了這個精進的甲，內心穩固絕不動搖，而且這個甲是無量無邊的。披了這個甲以後，安住在菩薩淨戒當中，對於要行菩薩道，有大悲菩提種性了不起的人士，這就是最開始修行時應該做的事情。換句話說，在正式開始加行之前，先要把心裡的意樂建設起來，也就是所謂的擐甲精進。

【又如《無盡慧經》所說：「設從無始生死以來，現在以前為一晝夜，三十晝夜而為一月，於十二月計為一年，經十萬年始發一次菩提之心見一次佛，如是等一殑伽沙數，始能知一有情心行。以如是理，須知一切有情心行，亦無怯弱而擐誓甲，為無盡甲。」是為無上擐甲精進。】

不但是論，經上面也這麼說。從無始生死以來作為一晝夜，經過十萬年的時間，這幾乎是無法計算的，經過這麼長的時間發一次心，見一次佛，然後這樣經過恆河沙數次，才能夠了解一個有情的心，現在你要度盡遍法界、虛空界一切有情，這個時間是何等的長？何等的難？即使是這樣，我還是以勇悍的心，沒有一點點的畏縮、害怕、怯弱，這樣去做，發這個心叫無盡甲。

p. 307 (3)

【總之若能引發少分如此意樂，速能圓滿無邊資糧，淨無量障而成最勝不退轉因。如於長劫能生喜樂，如是亦能速當成佛。】

這個地方告訴我們一個重要的結論，你能夠像上面所說的，引發這樣的意樂－－心裡的認識及意志力，那怕只是一點點，就種下了正確的因；正確的因增長的話，很快就能夠圓滿無邊資糧。要積的資糧圓滿了，要淨的障礙淨除了，當然就會成就最殊勝的結果。所以成就最殊勝不退轉的因，都在這精進上頭。你真正能夠這樣的話，就無往不利，沒有一件事情難得倒你。因為你能夠有這樣的心情，在任何事情上去努力，隨時隨地無時無刻不在廣集資糧，無時無刻不在淨一切障，當然會很快成佛，這個是必然的，如是因感如是果。

【若於無邊妙行及於極長時等，全無勇悍，唯樂短時速當成佛，反於成佛極為遙遠，以能障礙諸菩薩眾發最殊勝大志力故。】

以這麼長的時間做無量無邊的微妙善法之行，假定我們不能像上面所說的這樣，而對這些事情害怕，不能精進、勇悍，覺得「這個很難！趕快成佛就好了！」這樣的想法，結果不但不能成功，反而會障礙你，使得成佛變得越來越遙遠。因為要想得這樣的果，必定要有這樣的因，現在你事情還沒有做，心裡已經害怕了，所以必定不能如理如量去行；既然沒有如理如量的因行，請問你能夠感得這個果嗎？由於這種心情，不要說障礙住行持，連心志都被這種怯弱的心情給障礙住了。

【為何義故，如是擐甲發勤精進，其中有二，攝善法精進者，謂為正引發六種波羅蜜多故，修彼加行。饒益有情精進者，謂於十一事，如其所應而發精進。】

發起擐甲精進，建設要精進的這個心力，目的是要做兩件事情：第一是攝善法行，去做一切的善事，這就是上面說的六種波羅蜜多，以這樣的心情策勵自己去行六度。上面已經說過，這六度包含我們所應該做的全部，就是要把障礙淨除得沒有一點遺漏，而功德也圓滿得一點都不缺少。有了這樣的意樂，才開始去行持，所以說「修彼加行」。進一步再談到饒益有情，饒益有情分成十一類，在戒波羅蜜的正文沒有提到，可是在忍波羅蜜之中有幾行小字有特別說明饒益有情的時候，應該照著這十一類去做。這是把精進的差別分三種來說明。

【◎ 第二發生精進之方便者。如前所說，二種資糧一切白法，由依此故生住增長，故修精進極為重要。此亦唯見寂天菩薩論說，易解便修最圓滿故，當說此宗。】

像前面所說的福慧二種資糧，實際上包括了一切白法，也可以說一切白法總不外乎福慧這二種資糧，如果圓滿了就是二足尊－－佛陀。而這一切的白法依精進而生，依精進而住，也依精進而增長圓滿，所以修精進最重要，有了這個依處，才能夠進而圓滿一切的福智資糧。發起精進的方法，只有寂天菩薩說得最圓滿，而且容易了解，照著它去修行也很方便。現在就把寂天菩薩告訴我們修精進的方法，分成幾個步驟來說明。

※﹝此中分四：① 捨離障礙精進違緣，② 修積順緣護助資糧，③ 依上二緣發勤精進，④ 由此身心堪能之理。初中分二：① 明所治品，② 修斷彼方便。今初﹞

一開始，要先把障礙拿掉，然後積順緣，做到這兩點之後，再根據這個去策發精進，有這樣的精進，就能夠成就我們要的一切事情。現在依次說明：第一、先捨離障礙，也就是去除違緣。精進的障礙，也就是先要了解精進要對治的是什麼，了解了以後，要曉得斷除它的方法，透過修習就可以把它斷除掉了。

【◎ 不入道者略有二類：一雖見能修而不趣入，二怯弱不入，謂我豈能如是修習。雖尚有餘能不能修未嘗思擇而不趣者，然此是說求解脫者，彼非此說。】

不能真正修行的有兩種人。有一類是知道可以修，但是他不去修；另外一類是心裡怯弱，覺得：「唉！我這麼差，怎麼能修啊！」除了這二類以外，還有一些對於能不能修從來就沒有思惟過而沒有趣入的，這一類人是太多了，可是這裡講的是真正要求解脫道的人，至於那些動都不動，也沒有想到要修行的人，不在此例，因為他根本沒有基礎。我們所謂的基礎，必定是道前基礎，然後共下、共中最後進入上士。真正進入到上士的那些人一定是不但自己要解脫，而且要幫助盡法界、虛空界一切有情解決生死問題，所以前面所說根本沒想到要修行的那些人，不是這裡討論的範圍，現在這裡討論的，就是前面的兩類。

p. 308

【初中有二：一推延懈怠，謂念後時有暇能修，二雖非如是，然於庸常諸下劣事，貪著覆蔽。如《入行論》云：「說其所治品：懈怠、耽惡事、自輕而退屈。」】

第一類又分兩種：第一是推延，這也是一種懈怠，他心想：「沒關係，反正以後有時間，可以慢慢的來。」第二種雖然不是慢慢來，他是要修的，可是對於平常下劣的事情貪著難捨，被他所貪著的事情覆蔽，這是最可憐的。他看不見大的利益，被眼前小小的利益擋住了，為了一點小小的快樂就放不下。說實在的，眼前我們都是這樣，真是可憐，所以為什麼說是愚癡，主要的原因就是這樣。我們未嘗不想求殊勝的利益，但是對殊勝的利益就是認識不清楚。因為認識不清楚，所以就被小利覆蓋住了，總覺得人情放不下，錢財也放不下；身體放不下，親友也放不下，種種的人事物都放不下，這就害了。

精進所要對治的一共有三種：「懈怠」就是推延、暫時不做、馬馬虎虎；「耽惡事」就是耽著下劣的事情，眼前看起來只是下劣，實際上是壞事，是將來把我們拖累在生死當中受無邊大苦的原因。還有自輕，自己覺得：「唉！我不行啊！」這三種都是不能上進的原因。

【能生懈怠之因者，謂諸懶惰味著微樂，愛睡眠樂，不厭生死。如云：「懶惰受樂味，愛習近睡眠，不厭生死苦，當生諸懈怠。」有釋前二句文，謂明如何生起之相。】

懈怠就是和精進相違的所對治品，能生懈怠的因是「懶惰」，這個很容易解釋，就是提不起來，一天到晚唉聲嘆氣。這個東西最麻煩、最嚴重，表面上好像找不到什麼大害處，所以聖人為什麼最痛惡鄉愿，鄉愿的背後一定是懶惰。「味著微樂」，就是對眼前小小的快樂貪著難捨，最可惜的是我們不了解而被騙。「愛睡眠樂」也是導致我們在欲界生死的因素之一，這個也是最難捨的。因為不了解生死的真正的本質，所以不能厭離，如果我們了解了，沒有一個人例外的，絕對不會貪著，絕對不會生不起厭離心來的。了解這個道理，只要把握住問題的根本，換句話說，了解精進的障礙是哪些，進一步就要去對治、斷除它。

【◎ 修斷彼方便分三，初破除推延懈怠者，略有三種：謂已得之身速當壞滅，命終之後墮諸惡趣，如此人身極難再得。由修此三能除執為有暇懈怠，引發恆覺無暇之心，此三於前下士之時，已廣宣說。】

有三個步驟，能把上面三種過失斷除掉。第一，要破除推延懈怠，也就是老想著慢慢來的壞習慣，這又分三點來說。要曉得我們已經得到的這個暇滿人身是很快就壞滅的，儘管已經聽見了這個道理，但是如果不經過思惟、修習而養成習慣的話，還是沒有力量的，聽是聽見了，講得很有道理，翻開書的時候策勵一下，合上書就沒有了，結果就眼巴巴的把一生空過了。不要說已經七老八十的人，在座的大部份都在三十歲上下，想一想前面三十年的事，一眨眼就過去了。我們平常做事情往往是：「沒關係，明天再來。」大家不妨想一想，說是明天的事情，常常是一擺就不曉得擺了幾天，到後來了無蹤影。修行的事絕對不能推延，萬一生命失去了，以後到哪裡去呢？「墮諸惡趣」。現在耽著一點點微小的好處，結果在惡趣當中受大苦。而且唯一可以修行的就是這個人身，一但失去那恐怕再也難得了。 　　這個人身是怎麼得到的呢？努力的持戒是根本因，然後還要布施、發願等種種的圓滿因，才能得到這個暇滿的人身。下一生能不能再得到，只要觀察一下眼前我們的心理狀態，大概就能了知一二，現在懈懈怠怠，將來就能得到了嗎？這三點你只要認識了，一思惟、觀察的話，推延懈怠絕對能破除，絕對不會還要忙這個、忙那個，而把自己送到地獄裡去，你會發現那些都不值得追求，只有你真正在修行上去努力，才是正確的。我們平常說這個放不下，那個也放不下，其實只有一種東西不應該放下的，那就是佛菩薩告訴我們的教誡。我們常常說：「唉！我不行！」其實也只有一件事情是真正不行的，就是不討好佛菩薩不行。實際上要討好佛菩薩才真正對我們有利，平常儘管那些親友、施主把你捧得好好的，這一世捧，下一世大家一起到餓鬼、地獄、畜生道中去，那是一無是處啊，所以我們千萬要注意！ 　　由於思惟修習這三點，就能夠把上面所說的推延懈怠等破除掉了，因為你一直在思惟觀察，所以心裡的現行、等流一直是這種狀態－－快要死了，死了以後會墮落惡道，以後要再得到人身是極難的。一天到晚感覺的就是這種心情，這種心生起來以後，你就會一心一意的趕快修行，哪怕你睡覺，它也在增長，就這麼好、這麼個妙法。這個道理前面已經說過了，道前基礎講暇滿人身，共下士一開頭就說念死，都講得很清楚。

【二破除貪著惡劣事業者，應觀正法，是能出生現後無邊喜樂之因，無義狂談掉等散亂，是能失壞現前大利，引發當來無義眾苦無依之處，修習對治而正滅除。】

第二是破除對於下劣的事情放不下的心。這下劣的事情包含太廣了，世間人有世間人放不下的事－－女兒還沒嫁，兒子還沒娶，這個事情要處理，那個事情要忙等等。反觀我們出了家以後，亦復如是，我們常說修行要假借色身，這個身體還是很重要，忙了半天還是在這個上面，雖然嘴巴說借假修真，弄了半天結果是認假為真，都是這個毛病。乃至於更進一步說：「我是大乘，行菩薩道要度別人。」結果並沒有度人，反而被人家度走了，好可憐，也好可惜！問題就出在沒有如理如法正確的了解。今天我們有幸懂得這個道理以後，如果不在自己身心上觀察，卻說：「你看，一點都沒錯，這個法這麼好，可是這個傢伙不對，那個傢伙也不對。」那已經不曉得錯到哪裡去了，這些都是惡事，要破除的。所以任何一點我們都務必要了解得清清楚楚，然後在身心上觀照、淨化自己。

下面更應該認識的是，這些你一向覺得是快樂的，實際上是給你大痛苦的。你要快樂應該要修習正法，正法才能夠出生眼前、將來乃至於究竟的喜樂，而且這個喜樂是無量無邊、究竟圓滿的，而這個因就是修學正法，除了修行以外，世俗一切根本毫無意義。我們平常的「無義狂談，掉等散亂」，是進入佛法當中最難對治的，譬如大家沒什麼事情，就坐在那裡聊聊天，一生就這樣空過了，有真實意義嗎？看起來好像大家在那裡談佛法，某家長，某家短；那一個好，那一個壞，毫無意義！這都是心裡不如法，狂亂的結果！今天我們有幸而懂得了，趕快在自己內心上面去對治，學了一個道理，大家討論切磋，這是絕對正確的，但是我們現在真的是這樣嗎？不是的，而是掉舉散亂，這種事情導致什麼結果？「失壞眼前大利」，眼前的大利益失壞掉，將來引發毫無意義的無邊大苦。

為什麼說掉舉散亂會失壞眼前大利？修行人眼前的大利是什麼？清涼。要解除我們內心的煩惱惑，第一要持戒，我們現在坐在這裡，看這個不對、那個也不對，跑出去跟人家聊聊天覺得蠻快樂，這就是煩惱的狂掉散亂。我們首先必定要認得它，然後依正知見下決心不要隨它而轉，這個叫做戒。這是眼前的利益，你當下就調伏這個煩惱，調伏了這個煩惱就不被煩惱縛住、擾亂，這叫做清涼；因為你這樣做，就從煩惱當中得到解脫，這就是戒的定義，有了戒才談得到定慧。眼前你能這樣做的話，將來更能獲得無邊的大利益！這個就是我們應該去觀察、修習的正法，了解了以後，以這個正法對治上面所說耽著毫無意義的下劣事業的毛病，就可以把它除掉了。

【如云：「棄妙善正法，無邊歡喜因，汝何故反喜，苦因散掉等。」】

你不是要好的、快樂的果報嗎？那就應該下好的、快樂的因呀！這些正法，是種下將來結樂果的因，為什麼你不做，反而歡喜眼前這種散亂、狂談、掉舉等等將來結苦果的因呢？你能夠這樣的了知、觀察、修習，就能破除掉耽著下劣事的毛病。

【三破除退屈或自輕者，如是破除推延耽惡事已，雖於正法能起勇悍，然非以此便為喜足，應於大乘精勤修學，故應除遣於彼怯弱，謂念如我何能修證。】

上面推延、貪著惡事都除掉了，就可以正式去精進修習正法，但是這樣還不夠，應該進一步對這個大乘要精進修學，因為修大乘有種種難行之苦，你如果不了解，不能把違緣事先去除的話，到時候仍然不行，所以說「凡事豫則立，不豫則廢」。任何事情，事先有了準備就不怕，若沒有準備，事情發生就不曉得怎麼辦。所以進一步要遣除對於修大乘行的害怕，及對自己的自輕。例如：「唉！我這麼差，怎麼能修大乘法呢！」這個概念事先要認得，然後再用正確的方法把它拿掉，下面這三點就特別指這個。

【此中分三，於所應得破除退屈，於能得方便破除退屈，於所安住修道處所破除怯弱。】

第一、我們應得的是佛果，就是無上菩提。因為佛說佛果難得，因此我們感到害怕，這個要把它破除。第二、是我們不怕了要去修學，可是要得佛的果位一定要下相應的因行，也就是我們要修學的方便，對於學佛要做這麼多的事情感到害怕，這個也要破除它。第三、破除了以上兩點，正式去行持的時候，在修道的過程當中，要經過那麼長的時間，要做那麼多的難事，又感到害怕，這個仍要破除。這裡就一步一步的指出真象，我們如理的了解以後，自然而然到那時候不但不怕，而且還會勇悍無比。據我所知，正確的了解以後，反而會害怕退屈。你們仔細想想，這個教法多麼的圓滿，實在美極了！平常我們上不去，就是犯了這三種毛病，而主要的原因就是不懂。懂了以後反而會害怕自己上不去，一心一意只想上去，就像眼前叫你打一針預防針，你很害怕，如果不打那一針，傳染病傳染到你身上，非死不可，而且死之前痛苦難堪；了解了以後，人家不替你打這一針，你一定要跟人家拼命，爭取要打那一針。現在就是這個道理，你了解了這個方法以後，發現原來經過這麼一點小苦，就可以把後面所有的大痛苦統統給擋住，那時候不讓你去修學這個大乘法，你還不願意呢！就像眼前有好東西，因為你曉得它好，如果不分給你一份的話，你心裡就嘀咕個半天，最後跟人家吵架。所以現在真正重要的事情，你要如法如理如量的了解這個道理。

p. 309

【◎ 所得佛者。謂是永盡一切過失，畢竟圓滿一切功德。我修一德斷一過失且極艱難，故我豈能獲如是果。若實發起如此退怯，已捨發心過患極重，設未實起，亦應從初滅不令起。】

第一就是我們往往會害怕佛果難得。要獲得佛果，就得把一切過失徹底圓滿的盡除，一切的功德究竟圓滿的完成。眼前叫我斷除一個過失、修一點功德，都困難極了，我怎麼能得到佛果呢？說實在的，以我們平常的這種心，講講可以，叫你真的去做，真是千難萬難。假定你已經發了這個要成佛的心，而因為怯弱而捨掉了，這個害處就大極了。如果這種心理還沒有生起的話，那一開始就要想辦法不讓它生起，那麼怎麼破除呢？

【破除道理者，應作是念策舉其心，佛薄伽梵定量士夫，是諦語者是實語者，不虛妄語不顛倒語者，彼尚記說蚊虻等類能證菩提，何況我今生在人中身報賢善，有智慧力觀擇取捨。故我若能精進不廢，何故不能證得菩提。如云：「不應自退怯，謂不證菩提，如來諦語者，作此諦實說。所有蚊虻蜂，如是諸蟲蛆，彼發精進力，證無上菩提。況我生人中，能知利非利，不捨菩提行，何不證菩提。」】

我們應該照下面所說的道理去觀察思惟，要把這個心提策起來，不要被畏怯的心戰勝。「薄伽梵」就是對佛最尊貴的稱呼，他絕對了知一切，具足十力、四無所畏，所說的話千真萬確，所以說佛是諦語者、實語者、不虛妄語者、不顛倒語者。佛說一切有情，乃至於最下等的蚊虻，最後都能夠證得菩提，何況現在我不但是人，而且得到賢善的暇滿人身，具有智慧力，勢力和梵行的能力，曉得取捨之處，所以只要運用我已有的這個能力，繼續不斷去策發精進不懈怠不終止，佛果怎麼證不到呢？這是千真萬確的道理，普通的畜生及最微小的蚊虻都可以，我現在比起他們不曉得高明多少倍，哪有做不到的道理？

就像《入行論》所說的，蚊虻等尚且能證菩提，何況現在我生在人道當中，具足暇滿，能夠知道什麼是真實的利益，什麼是非利。普通的人雖然也得到了人身，但對利、非利辨別不清楚，更何況我現在已經發了心，努力上去哪有不證得的？

【又於往昔過去諸佛及現在佛並未來佛，此等亦非先已成佛次修諸道，初唯如我，由漸昇進而得成佛及當成佛，由如是思破除怯弱。《寶雲經》云：「菩薩應念所有如來應正等覺，謂諸已現等覺、今現等覺、當現等覺，此等皆以如是方便、如是修道、如是精進，已現等覺、今現等覺、當現等覺。」乃至說云：「此諸如來亦非皆是成如來已而現等覺，故我亦當於其無上正等菩提而現等覺，我亦應發共同一切有情精進，普緣一切有情精進，如是如是策勵尋求。」】

不但如此，所有過去的一切佛、現在的佛、將來要成的佛，沒有一個例外，絕對不是先成了佛再修道的，都是像我現在這樣的依道修持漸漸昇進，最後成佛的，當然我也是如此！能夠這樣想的話，這個害怕的心就拿掉了。《寶雲經》說：諸佛沒有一個例外的，都是照著我們正在學習的這個方法去修的。這裡主要指的就是精進，因為都是以如理的方法精進修道，過去的已經成佛了，現在的正在成佛，未來的將要成佛。乃至說：所有的佛，絕對不是先成了如來以後再去修的，我現在也是這樣，將來也要現證無上菩提，要想現證這個正覺應該發大菩提心，然後擐大精進甲，行大精進行，共一切有情發精進心，普緣一切有情精進，要這樣的策勵、這樣的尋求。

【《無邊功德讚》云：「雖諸已得善逝位，亦曾墮諸極下處，佛墮險時不自輕，不應自輕壯亦怯。」】

論上告訴我們，所有過去已經證得佛果的佛陀們，以前也曾經墮落在六道當中，甚至最下的地獄，但是他與別的有情不同的是，他墮落的時候卻不自輕。不會認為自己不行。所以絕對不應該存有這種自輕的心，如果你自輕的話，就算你很有力量也沒有用，因為事情還沒做，你已先打退堂鼓了，那做什麼事情都不行，天氣好，說太陽太大，下了雨，說下雨也不行。我們就是這個樣子，乃至於樣樣都好了，仍然有藉口，這樣就是再有力都不行。反之，我們的確看見歷史上有很多精進的人物，例如癑尊者八十歲了，因為看見人家精進，他就發誓：「我這一生不證果，絕不休息。」所以白天念三藏，晚上就把三藏中所學的戒定慧拿來修行，結果證了羅漢果。八十歲了還能這樣，歷史上有太多這種典型的例子。我們現在年紀輕輕的，做一點事就說頭痛腳酸，這樣不行、那樣也不行，夏天流汗不舒服，冬天冷了也受不了，那完了！現在了解了這一點，必定會勇不可當，沒有一件事情能擋得了我們，也沒有一個困難衝不破的。

【生此怯弱是由善知諸佛功德無有邊際。果隨因行，故修道時，須無量門引發功德，及無量門滅除過失。次觀自身而生怯弱。】

為什麼會產生前面所講的怯弱呢？因為已經正確的了解佛的功德是無量無邊，既然有無量無邊的功德，就要集無量無邊的因，看見要做這麼多的事情，回過頭來看看自己，連斷一分過、集一分德都沒有，於是害怕了。這是常有的現象，我們要了解，從這個地方去破除，就有希望了。

p. 310

【若謂諸佛無量功德於修行時，僅由專懇修學一分微少功德即能成就，於道生此顛倒了解，則於現在全無所怯。然此非是賢善之相，是於修道之理未獲定解，或雖少有散渙了解，然皆未曾親切修持，總覺容易障覆所致。若至實行雖略顯示道之首尾粗概次第滿分之體，生恐懼云：若須如是誰復能修而捨棄故。】

上面那一類是看見成佛那麼困難而害怕，另外有一類他不怕，他認為只要專心至誠懇切的學一種法門就能成就，於是他一點都不怕。譬如現在學禪的，就覺得只要參禪就好了。不要小看禪，要開悟是好難好難哦！但是他的確能夠把全部精神貫注在這個裡頭。有的人說「見道」很容易，實際上的確不容易，你看那些古德們，他全部的精神貫注在這個點上，對其他的事是暫時不再理會，雖然如此，但是這只是一分，如果以為修了這一分就能夠成就佛果的話，這是對於整個圓滿佛道沒正確了解，所以他的確能毫無怯弱。學禪的人如此，念佛的人也說只要全部精神貫注在一句佛號上就對了，學密的人說只要持一個咒就好了，持戒的人也說只要把戒持好就好了。這一類還是指認真修行的人，但是往往是「執一非餘」。

說到這裡或許有人會問：「照你這樣說的話，難道就不要專修一種法門嗎？」不是的，前面告訴我們清清楚楚，我們了解了菩提道的整體以後，正式修行的時候，的確是要專一的，可是這個專一跟剛剛所說的不一樣，這是指了解整個圓滿道體的內涵以後，走你應該走的那一步，一步一步上去，當這一步圓滿了，緊跟著再圓滿下一步，步步圓滿。而剛才說的情況，是有人總以為只要學一個法門就夠了，因為在因地當中他只認得這一個，所以修的時候就排斥其他的。

本論講四種殊勝的時候，就告訴我們對於現在能修的就應該努力去修，對於現在還不能修的，不要因為現在不能修就棄捨它，應該廣發正願，希望將來能修。這樣步步上去，這一步修完了，下一步繼續的昇進，到最後究竟圓滿佛果。這個概念我之所以要再提，是因為不說的話，大家會覺得專修一種法門也不行，那麼怎麼樣才對呢？所以這個道理大家要弄清楚。現在這個地方講的專懇於一分，他並沒有先對這個道體圓滿了解，所以一點都不害怕，覺得只要一門深入就夠了。實際上一門深入，是絕對正確而且需要的，當我們正確的了解以後去行持時，的確是一定有它下手的地方，這兩種要分辨得很清楚。

對道體不了解的這種人，他也認真去做，而且沒有什麼怯弱，也不害怕，但是這並不是正確的，所以說這不是賢善之相。他之所以不怕，並不是像上面所說的正確了解之後，發了擐甲精進的不怕，而是對於真正要修道的內涵並沒有正確的認識，更不用說根據這個正確的認識再產生殊勝的勝解，只是稍微有一點點了解，而這個了解根本是支離破碎的，只是少分散渙的了解。雖然是了解了，也沒有認真的修持，所以他總覺得修持很容易，因為這種錯誤的認識或覺受所覆障，才會產生這種不怕的心理，實際上這是錯誤的。他一旦有了正確的認識，乃至於稍稍了解這個圓滿道體的內容，就會害怕了，因為發現原來真正修的時候要這樣，心中就會覺得：這樣誰能做得到呢？那時候他就放棄了，這樣是沒有用的。既然要圓滿達到成佛這個果位，一定要走正確的路，前面雖然不怕，但是你走錯了，現在一旦走對，你又害怕了，這有什麼用呢？所以，這裡特別告訴我們，要破除的內涵，不是單單不怕就夠了，而是要對正確圓滿的內涵了解，然後再根據這個圓滿的教法，策發勇悍無比毫不退怯的心，這樣才對。

這裡順便說明一下，正式修的時候，並不是叫你同時廣修一切，而是有它必然的次第。我們看善財童子，他並不是一口氣把五十三位大善知識所傳的每一個法同時修盡，而是一個一個的參，一個一個的學，這很清楚、很明白，他在修學過程當中是專一地而且一門深入，這個我們要辨別得很清楚。了解了這個，現在我們再看看祖師怎麼講。

【霞惹瓦亦云：「未曾實行諸菩薩行，如看射箭總覺甚易全無怯弱。現在之法無完善者，故不致到怯弱自輕之地，若善圓滿恐必多起怯懼自輕。」此言極實。】

祖師說沒有真正去做的人，看別人做覺得好像很容易。俗語說：「看人挑擔不吃力」，看別人做總覺得蠻輕鬆的，就像我們現在看祖師的傳記，覺得真好，那是因為只是看而已，叫我們自己去做的話，那真是千難萬難。所以我常常建議大家看祖師的傳記，譬如《一夢漫言》。看見見月老人好了不起，看人家很容易，自己做就不簡單。看《密勒日巴尊者傳》，覺得很感動，要自己去做也同樣不簡單。我並不是要你像見月老人那樣的行持，也不是要你像密勒日巴尊者那樣，真正重要的是要從這些傳記中體會到行持真正的內涵，不要看別人，而是要把別人的行持作為自己的借鏡來反照自己，這才是真正重要的。

霞惹瓦和阿底峽尊者是同時代的人，離開現在快一千年了，換句話說，大約八、九百年以前，那個時候就是這個狀態了，很多人因為不認識圓滿的道體所以不怕，假定真的了解了的話，恐怕都會害怕了。這是要告訴我們：你要這樣去修學，一定要淨除種種的障礙。這裡所說的障礙就是了解了圓滿的佛果以後生起的害怕。不單單是去除這個害怕，而是要用正確圓滿的方法去除害怕才對；也不是不害怕就是好的、對的，如果因為不了解道體而自己覺得絲毫不怕，這樣的不怕也沒有用。總之第一要如理，如理了以後，還要如量，這裡主要的就是特別強調如理、如量兩件事，這是就所得的佛果而說的。

【◎ 於能得方便破除怯退者。謂念成佛須捨手足等，我不能爾，如此之苦應須堪忍。】

進一步再談到要得到這個佛果要修種種的方便，也就是說要修種種成就佛果的方法。以前不了解時會說：「我要成佛，我不怕！」但是了解了以後，想想成佛要捨頭目腦髓，「這個我不行，我做不到啊！」那時候又害怕了。現在這裡就是要告訴我們怎麼樣對這個苦如理的認識，進一步去修習忍耐，不但要忍耐而且要精進勇悍。

【即不修行自任運住，流轉生死，亦曾多受斫裂刺燒此等大苦，不可說數，然亦未能成辦自利。為求菩提難行之苦，較其前苦尚無一分，然能成辦自他大利。】

修學佛法要捨頭目腦髓，所以你說：「不行，我不能修！」可是不修的結果必然是流轉生死，在流轉生死當中，你就不會被斫了嗎？恰恰相反，而且所受的斫裂刺燒大苦不可說數，你不修的結果不但沒有利益自己，而且永遠在三界中受苦。平常我們最多被斫一個手，斫一個頭，死了也就算了，在地獄裡不但被砍，而且是不斷被砍，人間的苦是完全無法相比的。其實為了求菩提所受的苦，比起前面不修而受的苦，那是少之又少的。你不修的話，在地獄當中燒煮斫殺，動經無量長劫，你修的話，要不了多少時候，受不了多少的苦，就能成就自己和別人的無邊大利益。 　　對於希求佛果心中的怯弱，上面已經告訴我們破除的方法。我們認真的想一想，修學佛道這麼難行，絕對沒有便宜可討，但是你不修學的結果，請問省事嗎？你捨棄成佛的方便，省力嗎？就不苦了嗎？不但不會不苦而且還有無比的大苦。你經過這樣認真的修學、思惟觀察，最後你會發現，修學佛道行種種方便，捨頭目腦髓最省事、最省力。到最後你更會發現，這是唯一的方法，沒有一個人例外，一定會走這條路。這裡就特別說明一個原理－－重點不在它難不難，而是在我們知道不知道。如果我們能夠正確如理地了解，那時候才發現原來事情的真相是這樣的，我們的做法就會完全不一樣。所以修學佛法最重要的是正知見。

【如云：「若謂捨手等，是我所怖畏，是未察輕重，愚故自恐怖。無量俱胝劫，曾多受割截，刺燒及解裂，然未證菩提。我今修菩提，此苦有分齊，為除腹內病，如受割身苦。諸醫以小苦，能治令病癒，故為除眾苦，小苦應堪忍。」】

學佛要捨頭目腦髓，對這件不容易的事情感到很害怕，是因為我們並沒有真正的了解實際的情況，我們正處在愚癡當中。假定真正了解，現在不捨將來豈單捨手足、頭目腦髓，那個苦不曉得要超出多少倍，時間是無量無邊，痛苦是無限的大，而且逼著我們非這樣做不可，一點辦法都沒有。眼前我們能夠如理修行的話，時間有限、所捨的也有限，而前者受了這麼大的痛苦，經過這麼長的時間，永遠在三界中流轉跳不出來，繼續地受大苦，現在如果能夠如理如法稍微做一點，問題就都解決了。我們已經經過了無量生死，一直在這個狀態當中，人間固然還好，但若投生在畜生、餓鬼、地獄這三惡道中，那是可怕極了。

現在了解了佛法，能夠照著去做，雖然是苦，但是這個苦已經有一個期限，就像身體稍微受一點手術的痛苦或者是吃藥，以小苦就能夠把重病解決一樣。因此我們對這個小苦不但應該忍受，而且應該歡喜。所以前面告訴我們，修學的時候，要使心裡面沒有一點點的害怕退怯，實際上更應該對這一件事情感到幸運，這是一個絕端重要的概念，如果沒有這個概念的話，修學佛法絕無可能，這是我們第一個應該突破的最大的關鍵。

【又捨身者初怖畏時，非可即捨，先於布施漸次學習，至於自身全無貪著，大悲心力開發之時，若有大利方可施捨，故正捨時全無難行。】

再說，雖然是要布施頭目腦髓，但並不是叫我們馬上就去布施。剛開始的時候，即使理路有一點認識，但是畢竟無始的習性，執著還很重，對這種事情很害怕，這個時候就不需要馬上捨，應該先照著前面所講布施的道理，慢慢的學，從小的地方學起，慢慢地捨心大了，等到我們對自己的身體一點貪著都沒有了，那時候才可以捨。要達到對自身沒有貪著，有它必然的次第，現在是單講理論，將來我們如果正確的了解了空性的道理，而且經過如理的思惟修習以後，的確可以對這個身體一無貪著，而且會發現原來這是我們的生死大冤家。

理念上有了完全正確的認識，然後經過串習成習慣以後，要你把身體送出去，的確就不會有什麼障礙。那個時候大悲心也開發了，不但對這個身體沒有執著，而且發現把它捨出去還有無比的殊勝利益，那個時候才叫你捨，所以捨的時候就一點困難都沒有了。就像小孩子喜歡吃的一顆糖，你叫他把那顆糖送給別人，怎麼捨得？你把它拿走他就哭了。等他長大了以後，在很多場合之下必須送給人家東西，譬如送禮，大筆大筆的金額，動輒以萬計乃至於百萬計，那時候眉頭不但不會皺一下，而且還覺得很好。為什麼？因為曉得這樣做能得到好處。所以一定要先有完整的教授，對這個道理了解了，然後質、量、次第無誤地一步一步走上來的話，不但一點都不難，而且有很大的利益。

【如云：「如此治療法，勝醫且不用，以柔和儀軌，治無量大病。導師先令行惠施蔬菜等，習此故而後，自肉漸能施。若時於自身，覺如諸菜葉，爾時捨肉等，於此有何難。」】

所以對於那種猛烈而沒有次第的治療方法，真正有本事的好醫生是都不會用的，一定用比較柔和的方法，慢慢地來。譬如醫生為小孩子看病，絕對不是捉進來，就像殺豬一樣，而是慢慢地哄、騙，讓小孩子不害怕。又如現在西藥的咳嗽糖漿，不但不覺得苦，而且覺得很好吃，小孩子吃了還想吃，大人還非得把它藏起來不可，要不然他一口氣統統吃掉了對身體反而不好，這是千真萬確的事。我們偉大的佛陀是三界的大導師，他教我們修學佛法，用的辦法也是如此，並不是一開始就教我們做難行的，而是用種種的善巧方便，先布施一些身外之物，如蔬菜等等，等到你這個習慣了以後，慢慢地覺得很好，而且看見大利益，那時候再進一步深入，最後捨自己的身體就像以前捨一點點菜葉一樣，一點都不難。

p. 311 (2)

【是故有說波羅蜜乘，須捨身命，故生逼惱，是難作道。今此教典善為破除，謂於發生難行想時不須即捨，如與菜等極易捨時，方可捨故。】

所以有人說，行持大乘菩薩道這麼難，要把身、命、頭目腦髓等等都捨出去，實在做不到！上面就是根據教典把這錯誤的觀念破除掉了。換句話說，你不是學佛嗎？那麼佛的教典上面說得清清楚楚是這樣的啊！所以我們應該了解，現在大家說學佛，其實只在嘴巴上面學，實際上學的是什麼，我想現在大家都體驗得到，我們都在學我。大家學佛是因為知道佛果是好的，但真的要得到佛的果位，就一定要學他種好的因；我們只羨慕好的果，而得好果的因是什麼卻不管，只照我們自己的想法去做當然不行。

還有就是大家只想要簡單的方法，所以只要有任何一種簡單的教法盛行的時候，往往就偏向那一邊。譬如禪門盛行的時候，大家覺得大徹大悟好，於是都拚命忙這個，結果弄到後來，不是狂禪就是口頭禪。後來念佛的人說參禪很難，你只要念佛就好了，其他什麼都不要了，只要一句阿彌陀佛。結果這一句阿彌陀佛，真的行嗎？當然你有深厚的善根是可以的，可是不幸的是，大家沒有得到方便善巧，以為就這樣一生躲在那裡念念佛就好了。除了這些以外，教下等等也是如此。所以紫柏大師說：「現在的人都說念佛，結果變成自己煩惱罪惡的符桃術。」實際上學佛如果完全是為自己，心已經與煩惱相應了，卻說是修行，結果躲在那裡什麼都不想做，經教也不想學，如理的修行也不要了。

因此真正要學佛的話，一定要把佛告訴我們的道理弄得清清楚楚。現在這裡簡單地說明了之後，我們就有一個正確的認識，知道原來事情是這樣的，自然我們心裡面就不會有一點點怯弱。不是單單聽見佛果的殊勝，就憑妄想要求，這樣是求不到的。所以經典上很多地方都特別說明，不是光說：「我要成佛，我要成佛！」然後念幾句佛號，就成得了佛的，要曉得成佛的因是什麼，成佛有什麼殊勝的好處，策發你的好樂之心，推動你去求，求的時候還要了解正確的方法，然後在因地上一步不錯的努力上去，這樣才能夠得到圓滿的結果。

現在的人說是要修學，結果把佛告訴我們的那些大經大論都不要了，經論既然不要了，那只有一個結果，就是望著天說佛果好呀！但是佛在淨土，你永遠在三界內。然後開口就說：「我是凡夫！那是聖人境界啊！」你不是要求聖人的境界嗎？但永遠說自己是凡夫而停在那裡是沒有用的，只是在那裡羨慕人家而已。現在我們不是只羨慕人家，而是要羨慕自己：我宿生有這個善根，今天能夠進入佛門，就要如理行持。一定要遵從佛的經教，或是菩薩祖師的論典，依照這個次第修學，所以親近善知識，聽聞正法，這是必不可少的，還要如理思惟，再照著這樣去做，絕對不能憑自己的想像。

大家還記不記得《阿底峽尊者傳》裡曾經說過，阿底峽尊者被請到西藏以後，就有人問他：「你有沒有成佛的方便法門？」阿底峽尊者說：「不用你問，如果有的話，我第一個就不願意忙這些事情。」現在這種情況太多了。所以如果你正確善巧的了解以後，你會發現平常我們覺得困難的卻是最簡單、最方便、最省事、最好的，這是我們現在第一個要建立的概念。所以上面以正確的經教來說明，把我們因為不了解而怯弱的心理破除掉了。

經論告訴我們：當你覺得還難行的時候，就不要馬上捨，要等到覺得自己的身體就像蔬菜一樣容易捨的時候才可以捨。不過要注意，不是光等在那裡，如果那樣就永遠沒有可捨的時候。而是要順著次第一步一步地練習，而這個次第就從我們現在下腳的第一步開始。所以不管哪一個人，開始學的時候，必定是從微小的地方真正這樣去做。假定微小的地方不求了解，不下手去做的話，請問大的你能得到嗎？這個概念是第一重要的。現在有一類人，常常覺得「這個法好像蠻好，但是我的腦筋就是不行！」這個時候尤其要注意，我們現在已經漸漸了解了因果之間的關係，為什麼現在腦筋不行？這是如是因感如是果，就是我們以前在因地當中造下了愚癡之因，現在知道了，如果還不從這個地方下手努力的話，那就完了。現在雖然已經愚癡到這種程度，但是還有這麼一點機會，如果繼續隨順這個愚癡的結果下去，把這僅有的機會放棄了，以後就完了，這個道理很清楚、很明白。所以，以我現在的了解來說，越是碰見這種情況，越是應該努力奮發，這是絕對重要的事情。

我常常跟大家說，儘管我今年已經六十歲，身體也這麼衰弱，但不管你們怎麼勸我要保養，我自己了解，唯一最好的保養就是法，如果我現在還不努力的話，下一世是一點希望都沒有了。所以我策勵同學們，你們條件都比我好，萬一不幸有人心智比較遲鈍，或者是其他的原因而比較衰退的話，要趕快努力，再不用功你就完了。我們沒有退路，有的只是刀山油鍋等等在那裡等著！這個如果不清楚的話，只要把前面業感緣起的道理仔細看看，然後再把下士、中士苦的內涵也看一看，就非常清楚明白了。

【◎ 於所安住修道處所破除怯弱者。謂念成佛須於生死受無量生，爾時生死眾苦逼惱，故我不能修如是行。】

現在我們對求佛果，以及求佛果所要行的種種方便不怕了，但正式去修道的時候，對於修道的過程要長時處在這麼苦的地方，這又有一點問題。最後這種障礙，就是我們想到說，成佛需要三大阿僧祗劫，甚至要無量無邊阿僧祗劫，在三界中受生，這已經是很難忍受，何況還要受無量的苦，所以我不能修如是行。下面就告訴我們應如何思惟的道理。

【應如是思：菩薩由其已斷諸惡，以因遮故，必不能生苦受之果，堅固通達生死如幻悉無自性，故心無苦，若其身心安樂增盛，雖處生死無厭患義。】

我們應該了解，因為以前造了惡業，有苦因當然一定感苦果。現在我如理修學，了解了什麼是正確的因，因為怕苦，所以絕對不能再造苦因，因既然遮斷了，將來就不會得到苦果，那也就是快樂啊！我們所以會貪著難捨，一定是覺得這蠻好的，實際上真正修菩薩行者，感得的果報是遠比我們好的，不管是印度、中國，乃至於西藏、日本等等，經典上所看到的修行人都是這樣。像阿底峽尊者當年也是身為貴族的王子，從小就絕頂聰明，多少人愛戴，以我們現在看起來簡直是高不可攀，我們差他那麼多，自己卻覺得已經很好了，真是顛倒。當然出身雖然並沒有我們想像中的影響這麼大，但仍然卻是很好果報的一種呈現。

另一方面你了解了，原來生死的真相是如幻如化，沒有自性。前者是福德因，後者是智慧因，你一步步地這樣在因地當中如理修持的話，那麼將來感得的果報必是圓滿安樂，自己的心更是非常自在、了無掛礙，所以身心兩者不但沒有苦，而且會很明顯地覺得不斷的在淨化煩惱、增長法財，就像生意人很清楚地看到自己一直在賺大錢；而且會處在很舒服安樂的狀態當中，就像現在一般的大老闆，坐在辦公室裡，冬天有暖氣，夏天有冷氣，出門有車子，隨便一動周圍侍候的人都來了，而且看見那財源滾滾而來。現在我們也是這樣，源源而來的是法財，世間的財是有漏的，而法財是無漏的，是一直增上的。因此我們身心都會在安樂之中，而且這個安樂是不斷增長的，所以修學佛法一定是增上生，到最後必定達到究竟圓滿。這過程雖然都處在生死當中，但是不會厭患。

【如云：「斷惡故無苦，善巧故無憂，謂由邪分別，罪惡害身心。福令身安樂，智故心亦安，利他處生死，悲者何所厭。」】

譬如現在我們如理修行，因為斷除了一切的惡業，當然就不會感得苦果，何況我們又善巧了知世間生死的真相，所以對生死沒有一點點掛礙，自然也沒有憂怖。平常我們所以身心受到逼惱，是因為與無明相應的非理思惟，由於這種邪妄的分別造了種種惡業，感得身心的苦惱。而現在我們了解福德是會感得種種的異熟圓滿，而智慧就讓我們內心一直安住在如如不動當中，這麼一步步上去，一方面享受這個法樂，一方面還可以在生死中利他，增長無邊的功德，這樣有大悲心行菩薩道的人，只會覺得快樂得不得了，怎麼會厭患呢？

【又云：「故遍除疲厭，騎菩提心馬，從樂而趣樂，有智誰退屈。」】

由於有了這個正確的認識，然後發了大菩提心，這樣就像騎馬一樣快捷得不得了。古代的交通工具最好的是馬，而學佛最好的是菩提心馬，能騎上菩提心馬的話，你會覺得非常快樂，所有的疲勞厭患都徹底地清除，而且繼續地增長快樂，這只有有智慧的人才能夠做得到，等到你真正達到這樣，怎麼會退怯呢？

【如是雖延無量時劫不應怯弱，唯時長久非厭因故，謂苦極重雖時短促亦生厭離，無苦安樂時雖久遠無所厭故。】

像這樣美好的情況，時間再長也不會怯弱。要曉得，時間的長短並不是我們厭患之因，我們真正厭患的是苦啊！如果是「重苦」，哪怕很短的時間，你也會覺得很厭煩，反之，如果是快樂的話，時間再長也不嫌多。我們人人都有這個經驗，叫你稍微受一點點苦就受不了，有點快樂的事情，叫你捨也真是捨不得。比如說：大家到寺院來如果叫你們做苦工固然不願意，叫你聽人家講你不歡喜聽的，坐個十分鐘就老是望錶，可是坐在外面聊天，一聊就三個鐘頭，你還覺得怎麼一下子就過去。我們人人都有這個感受，快樂的事情越久越好。

【《寶鬘論》云：「重苦雖時短，難忍況久遠，無苦而安樂，無邊時何害。此中身無苦，意苦從何有，唯悲世間苦，由此而久住。故謂佛久遠，智者無退屈，為盡過集德，恆勤修資糧。」】

假定苦很重的話，哪怕很短的時間，也是難以忍受的，何況久遠！反之如果是快樂的事，那麼時間長有什麼關係？越長越好啊！這裡我們要注意，我們是怕苦而不修，但是怕苦而不修的結果是不但陷到重苦當中，而且苦的時間長遠，是無量阿僧祗劫，根本就沒有結束的時候。現在我們怕眼前的小苦，卻看不見後面的大苦；如果真正願意修行的話，那是步步在增上，就算苦也有期限，何況不但不苦而且還是快樂的，那時間長有什麼關係呢？這是很清楚、很明白的道理。所以說來說去都是我們愚癡，偏偏又不肯努力學佛，雖然名義上說在學佛，實質上是一直在學我，真正可憐的莫甚於此。所以，既然身沒有苦，意哪來的苦呢？要留在世間是因為你內心當中曉得這有殊勝的大利益，可以策發你的大悲心、大菩提心。由於憐憫世間之苦，願意待在世間利益眾生，這樣去做的話，你卻是在安樂當中，不斷增長你的功德、智慧。所以佛道雖然長遠，卻是快樂的，既然是快樂的，那越長越好，真正有智慧的人，是絕無退屈的道理啊！而所以這樣做是為了要淨除一切過失，積集圓滿資糧啊！那個時候一定會恆常精進無懈地積集福智兩種資糧。

【又念成佛必須圓滿無邊資糧，此極難作故我不能，亦莫怯退。若為利益無邊有情，求證諸佛無邊功德而為發起，住無量劫，欣樂修集無邊資糧而受律儀，則於一切，若睡未睡心散不散，乃至有此律儀之時，福恆增長量等虛空，故無邊資糧非難圓滿。】

還有一種想法：「成佛雖然很好，可是必須圓滿無量無邊的資糧，這個太難了，我做不到啊！」這個也不必怕。無垢經典上說得清清楚楚，假定你如理地了解，照著去做，策發了大悲心、大菩提心以後，為了利益無邊有情，要求證佛無邊的功德，所以住在世間無量劫，一直努力去積集一切的資糧。先發這個願心－－眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成。而這四句不是空話，是如理的了解了以後，內心上的確發起了這樣的狀態。有了這個願心，經過修習，然後再受行心，就是受菩薩的律儀。等到你受了菩薩律儀以後，因為你已經把那菩提種子種下去，得到菩薩戒的戒體了，由於大悲心的策動、滋潤，所以不管你行也好、睡也好，散亂也好、不散亂也好，一旦得到了菩薩戒的戒體以後，功德就不斷地一直在增長。

菩提心的心種，本來就是遍法界、虛空界的，所以只要不斷增長的話，那是不得了的。不要說行心，就是發了願心，這個力量之大，我們也是無法想像的。不妨舉個例子，從前有一個羅漢與一個小沙彌同行（羅漢是堪為三界應供的聖者），當他們正走在路上的時候，這個小沙彌只是動了一個念頭：「我不要學小乘，我要發菩提心成佛。」那位阿羅漢知道了馬上把小沙彌的行李接過來讓他走在前頭。這說明菩提心的功德之大是無量無邊啊！以前我們不懂也許會覺得這就叫做菩提心，現在我們懂得了，這個根本不是，但是菩提心的心種的確就從這個地方開始發生的。如果你現在了解了這個，依理這樣策發，一旦真正的菩提願心策發了，乃至於開始行心了，那麼一天廿四小時、一年三百六十五天，沒有一時一刻停頓，在任何情況之下功德都在增長，積集無邊資糧，所以圓滿無邊資糧不難啊！這是千真萬確的事。

我們得到了這個暇滿的人身，現在浪費它去忙這個、忙那個，樣樣捨不得，對於將來把自己送到地獄裡面去的這件事卻忍得住。唉！想想人真是可憐，身上一點點小小的毛病，或眼前一點小小的利害，大家為它忙了個半天。現在有這麼大的利益在，我們居然不知、不見、不聞、不覺，實在是愚癡到極點。所以務必要把這個概念弄清楚，若能夠弄清楚，這些問題就統統解決了。

如果一位菩薩發了大菩提心以後，乃至於破了四重戒，只要他能夠護住這個不共的菩提願心，就不算破戒，這是千真萬確的事實喔！因為菩提心是跟法界相應的，這兩樣東西的確完全無法相比。譬如你現在是一個國王，或者是個轉輪聖王，地球上面所有的財物全是你的，你隨便損失一點點金、銀乃至於金鋼寶石、或百萬千萬元，對你來說，根本沒什麼關係，不算什麼大的損失。可是我們現在連一點小小的利害都放不下，這就說明了多麼愚癡啊！究實說來，這個眼前的小利是生死怨家，而且從無量劫以來就把我們害得苦透了，結果我們偏偏還要繼續跟著它走。

p. 312

【即前論云：「如一切諸方，地水火風空，無邊如是說，有情亦無邊。菩薩普悲愍，此無邊有情，欲度諸苦厄，安立於佛位。如是堅住者，從正受戒已，隨其眠不眠，及放逸而住。如有情無邊，恆集無邊福，無邊福非難，證無邊德佛。若住無量時，為無量有情，求無量菩提，而修無量善。菩提雖無量，以此四無量，資糧非久遠，如何不得證。」】

經論上說得很清楚，就像在任何地方－－盡法界、虛空界裡，地水火風空無所不遍；有情也是一樣，所有盡法界虛空界都是。我們修學菩薩道的人發菩提心，也是普遍沒有遺漏地對每一個有情發憐愍心，要濟度他們超出痛苦，達到圓滿大覺的果位。一旦發了這個願心，又正受菩薩戒以後，你心裡一天到晚任運而起的都是「我要這樣做！」「我要這樣做！」這個心的功德就不得了。大家還記得在下士道講業的時候，最後八因三緣的三緣是心清淨、加行清淨，田清淨。你如果能夠這樣做的話，得到的果報是不得了的大，現在你的心普緣盡法界、虛空界的一切有情，一切時處只為利他，這個心不但廣大而且清淨；廣大是指它的量，清淨是指它的質，質既一點都沒錯，而量又這樣的大。我們剛才那個比喻說整個地球是你的，其實地球算什麼？在整個的法界當中簡直是小得找都找不到，比灰塵都不如呀！又如我們抬頭一看，虛空這麼大，發了菩提心以後，你的心跟這樣廣大的虛空相應，這是不得了的一件事情。所以如果你在內心當中種下了這樣清淨的因，那麼下面你的加行也就清淨。所以你受了菩薩戒，得到了戒體，這是個法體，然後你依體起行，那個心種就一切時處一直在增長，不管你睡或醒，在任何狀態中它都在增長。就像你把種子種在土裡，然後給與水、陽光……等等，它就會一直生長，不會因為天黑而不長，也不會因為你睡覺了不管它而不長。只要注意一點，就是你不能損害它，所以我們發了願心以後，真正重要的是護持這個戒體，這樣即使你睡著了，它也在增長。在這種情況之下，雖然你要救度無邊的有情，結果不是你度他，而是他們幫助你積集無邊的福德資糧，依此這個佛果就自然能得到了。所以下面說，以無量的時間為無量的有情，求無量的菩提而修無量的善法，以這樣的四個無量，想要得到佛果那並不難。以這樣的力量，怎麼會得不到呢？

【是故若由最極猛利大慈大悲，及菩提心衝動其意，為利有情，願於短時速成佛者，極為希有。】

所以有最極猛利的大慈大悲的確是最重要的，為了利益一切有情，要趕快成佛，因為看見眾生苦，所以越早成佛越能夠救他們，這樣的發心才好。這和前面說的，看見佛果這麼遙遠，希望找近路成佛，這個心離菩提心是非常遙遠的，這兩種心態是絕對不一樣的。如果像前者那樣，你不但得不到，而且越是害怕越是受苦；反之你正確了解了，就越勇敢，結果也越安樂。所以如果我們如理如法地破除了眼前這種狀態的話，不但是勇敢，而且必然發現只有這一條路是正確的、好的，其他的路都是錯誤的、傷害自己的。

【然若未近此之方隅，僅由見於極長時劫，須正修學無邊諸行及多難行，便作是念誰能如是，故妄說云求速近道，此於願心間接損害，正損行心，令大乘種漸趣劣弱，故於成佛反極遙遠。以與龍猛無著決擇如來密意，最極增長菩提心力所有道理極相違故。】

如果對於上面的道理，沒有正確的了解，也沒有如理的修習，那就離成佛十萬八千里，不要說行持談不到，連懂都不懂。所以我常常說：不要說在門外轉，在門外轉還已經到了門外了，現在是連門在哪裡都不知道，也就是目標在哪裡也完全都不了解，只是說成佛要這麼長的時間，還要做這麼多難做的事情，於是趕快想辦法求一個近的、方便的、快速的道路。實際上是因為怕難，而怕難是你根本不懂得道理。請問這樣的結果是什麼？不但得不到，反而是損害，在這種狀態當中，你的願心就發不起來了。看見這麼難，心裡就退縮，所以要去行持就更談不到，這種心情真正說起來是最損害大乘佛法的。我們因地當中如果造了這個因，請問能成佛嗎？所以於成佛是反極遙遠啊！

上面所說這一種錯誤的心情，是跟正確的傳承相違背的。在印度對於佛法如理完整的傳承只有兩派，一支是龍樹、聖天菩薩所傳，還有一支是無著、世親菩薩所傳，只有他們能把佛陀真正的內涵、深密的意趣如理的說明出來。上面所說的跟他們告訴我們的道理恰恰相反，所以不是增長菩提心，而是在損害菩提心，這一點我們的確要特別認識。

前面我曾經提到有些人參禪，有些人念佛，有些人學教、學密，大家千萬不要誤解，參禪、念佛、學教，沒有一樣東西不要的，你跟哪一個相應你就學哪個，可是必定要把握住根本，這樣你學哪一個都對；如果把握不住根本，而要找一條近路的話，那就完全錯了，這是損害佛法的，因地中你已經種下了這個損法的因，怎麼可能感得圓滿殊勝的果報呢？

所以我為什麼一再告訴你們把《了凡四訓》及《俞淨意公遇灶神記》好好看一看，原因就在這裡。大家記不記得，那個灶神告訴俞先生說：「你自以為做好事，實際上你因地中造的都是惡因，就像遍地種了荊棘，然後癡心妄想地希望它長出好花美果來。」現在我們也是一樣，心裡種的都是損害佛法之因，還等在那裡說要趕快成佛。以正確地念佛來說，不但我們要求上品上生，而且要學阿彌陀佛－－阿彌陀佛是怎麼成的，我也要學他。以這樣的心情念佛就對了；參禪、學教也是一樣，不管是禪、淨、律、密，沒有一個例外的，這是我們的根本因，有了這個根本因，再去加以圓滿。這裡要把這一點辨別得清楚。

【◎ 如是若僅怯弱而住，全無所益，反漸怯劣，故應善知諸能修證菩提方便，策舉其心，則辦諸利如在掌內。】

經過前面仔細分析觀察、如理的決擇以後，我們就了解：如果單單看見事情就害怕、退怯，那是一點好處都沒有。不但沒有好處，反而因為在因地上不斷地增長這個怯弱而越弄越差。這是我經常特別說明的，平常我們如果碰見一點點事情就縮在那裡，你越縮就會越遠。我還記得一個很有趣的事情，離現在二十年了，那時候我剛到同淨蘭若，有一位年輕人，才二十出頭，現在年輕出家的已經慢慢多了，那時候年輕的出家人很少，大家看見一個年輕人發心要出家就覺得很好，但是仁法師一直嘀咕，最討厭他，我以前也曾聽別人說過這個人的情況，後來過去一看，就曉得什麼原因了。那就是未老先衰，天氣稍微涼了一點，帽子、圍巾就統統搬上來了，天氣熱，出了一些汗也不行，一點點感冒就穿上大棉袍；而仁法師是樣樣事情都打起全部精神來做的人，那時候我雖然很讚歎，但是並不太了解，後來才越來越了解他的內涵。

跟你們說個笑話，雖然是個笑話，但卻是事實。仁法師他老人家，一條毛巾總是用不了多久，平常我們的毛巾，往往用了很久才用破，他的沒用多久就破掉了，而且破得很妙，緯線都斷掉了，經線還好好的，我完全想不通他的毛巾為什麼這麼容易破，而且是這種破法，就算是用來抹地也不會這樣，何況只是擦軟軟的面孔。後來我才曉得了，原來他洗完臉在絞乾毛巾的時候，也用很大的力氣，結果毛巾就破成那個樣，所以他的毛巾不是擦臉擦破的，而是絞破的。他開門也是一樣，拿鑰匙往洞孔裡卡一下，插進去一定有聲音的，大家都覺得好笑，當時我一直不懂，現在我一直讚歎。這說明他因地當中，做任何事情，心裡都先有一個堅強的意志，必定先做好心理建設，所以他做任何事情都是咬緊牙關全力以赴的。當然天下的事情沒有十全十美的，不要說我們普通的凡夫，就是成了佛再到這個世間上來的，還是會示現出很多缺陷相來，我們一定要注意這個特質，我真正受用的就是這樣。

仁法師那個地方，很多人去了實在待不住，人家對他種種批評，說他要求太高。我去的第一天，送我去的那位法師跟他介紹：「這個人有很多優越的條件，他本來住在福嚴精舍二、三年，大家都覺得非常好，但是他就是身體不大好，又是肺病，又是胃病，又是肝病，一大堆病。」承他老人家的慈悲，平常我們吃過早點就要出坡，他就說：「你身體不大好就多休息。」我說：「法師，你不要把我當病人看！」我曉得我所以能夠一直跟著他，就是當時這一句話，後來他也跟我證實這一點。

現在我們做了一點小事情，就覺得委委屈屈。同淨蘭若現在還在新店，你們可以去看看，有六百多坪的地，那時候只住了連仁法師我們三個人，仁法師是尊長，當然他主要的是自己用功，我們請求他，從廚房、上殿、過堂開始，樣樣都由我們自己做。早晨起來先去燒飯，我們不是像一般寺院，輪到燒飯的人不必上殿，沒有這樣的事情，三個人大家輪流做，一大早起來，先把米洗好放進電鍋，然後去切菜，等菜切好了，再將電鍋一按，就去作早課，作完了早課，馬上把菜放入鍋子裡煮。你們都曉得我煮羅漢菜的方式，將菜統統放進去鍋子裡，火開大一點，廿分鐘就好了，早殿平常上到五點鐘，或許還要晚一點，早齋是五點半，還覺得時間很寬裕。吃過早餐以後大家一起把廚房弄乾淨，然後淨頭也是我們做、香燈也是我們做、環境清潔也是我們做，沒有一樣不做的喔！現在我們這裡幾乎是好幾個人做一件事，客廳裡經常還有灰塵，我們那邊沒有這樣的事情。有時候仁法師出來看，他就摸一摸，看見你不對他會來教誡你。那時候我們都是戰戰兢兢，檯子上弄得乾乾淨淨，比如說：桌子他不會摸檯面，先問你弄過了沒有？你說弄過了，他隨便往邊上一摸，給你看一下，你說誰會去碰那個地方？但是我們一點都不覺得苦。

他對時間也是一樣，譬如打板、按鈴，我告訴過你們，他是分秒必爭。那時候也沒有像現在那麼好的錶，我們大殿上有一個鐘，叮叮噹噹會敲的，大殿後面有一個電鈴，我最近去，那個電鈴還在，我真歡喜那個地方，那時候就培養出我這個心志來。當時我們都必須豎起耳朵，有時候外面風大聽不見鐘聲，他也會來教誡：「你一點警覺心都沒有，這麼愚癡，這麼遲鈍怎麼學佛啊！」所以一定要豎起耳朵聽，大殿的鐘「噹」響一聲，下一秒鐘，那板或者鈴就得接下來，只有我們兩個人做喔！另外一個法師是我們這老和尚的徒弟，他騎腳踏車到山下買菜，每次回來的時候，即使是冬天也一定是滿身大汗，現在已經有路了，那時候是山路，不像我們現在可以這麼舒服地騎摩托車，而是騎個腳踏車，因為是山路，不能用騎的，所以下山的時候要拉著，上山的時候得用推的。所以我說大家平常遇事便退怯，最主要的原因，就是你並沒有如理的認識，一直陷在這個我的習氣當中，這是不行的。

這裡需要特別說明，如果自己心裡已經先怯弱了，不但沒有用處，而且會越來越怯弱，任何事情都是一樣，你心裡面先打了退堂鼓的話，那是一點辦法都沒有。打退堂鼓有兩種原因，這個我們要有正確的認識：最主要的原因就是自己宿生的習性，這個的確很難體會得到，所以第一件事情是無論你碰到什麼事，總是要注意對治退縮，而唯一的辦法，就是要有如理的教授，然後認真去做；還有眼前的客觀環境中，對於人家的非理教授，及自己的非理作意，都千萬要注意。所以我深深地了解，修學佛法為什麼一定要善知識，因為整個佛法的概念的確跟我們世俗的概念相反，世俗的都是無明，在黑暗當中摸索，所想的都是莫名其妙的。所以一定要把正確的弄得很清楚，這個還特別不是在文字上的，一定是要用在心裡的行相上。

我上面說的是特別要策勵諸位同學必定要有這種認識，不要看錯了。現在我們常常有這種心理，尤其是因為末法了，出家人很難得，所以你出了家，別人往往會說：「你出家真好啊！」自己被捧得飄飄然，好像捧上了天，也以為出了家就該享受現成的，那完全錯了！這是個基本概念。不要說你要發大乘心，就是自己要求解脫的話，都要以全部的精神跟煩惱鬥，剛剛那個都是煩惱，這樣馬馬虎虎、輕輕鬆鬆的話，無有是處。的確，我們也曾經看見過，像《彌勒上生經》及《彌勒下生經》上面說彌勒菩薩是不修禪定、不斷煩惱，如果我們也說，我們也一樣不修禪定、不斷煩惱，那是絕大的錯誤。他是當來下生彌勒尊佛，已到了八地以上，也就是不動地以後，他任運一直安住在這個上面，無功用行自然如此，已經徹證無生，無煩惱可斷，無禪定可修，達到這樣的境界。我們安住在什麼上頭？完全百分之百的在煩惱當中，現在卻說要學他啊？完全錯了！所以必定要把事情的真相看得清清楚楚。

當你心裡面先生起怯弱心的話，就會每況愈下，但是你祇要能夠慢慢地鍛練，無有不成功者，而且這樣的鍛練，必須從小的地方慢慢地開始，如果不能從下腳的第一步漸漸地去修的話，修行是沒有我們份的。身體也好、精神也好、知識也好，如果自己覺得不理想，應該想說：「哎！我宿生因地當中沒有努力，現在要趁這個機會趕快努力！」千萬不要說：「哎呀，我不行啊！」然後退縮。我們是沒有退路的，你儘量前後反覆多思惟，找種種的經論來印證，告訴自己：「我跑到這地方來，我是學佛？還是學我？我是要求無邊的大勝利，所以現在下一點苦功，還是貪眼前的小便宜，準備下地獄？」這個概念一定要辨別得清清楚楚。

「故應善知諸能修證菩提方便，策舉其心」，這個地方真正重要的就是「善知」－－對於我們所求的，以及如何去求得，這些修證的內涵，要有正確而且非常善巧地了解。你了解了這種情況，心理自然而然不會退怯，而能打起精神來。能夠這樣去做的話，所有下面的大利，「如在掌內」，就在你手上，這是千真萬確的事實。別的事情，容或還要藉重外面的很多東西，只有修行，簡單容易極了，就在你的起心動念之間，你心裡一動，羅漢馬上恭恭敬敬讓你走在前頭；反過來，你心裡一動的話，哈！地獄的鬼就高興有事可做，可以來燒你、煎你了，就差這麼一點點。所以任何時候要記住：跨一步，也只要你跨一步，但是你必須要跨這一步。能夠這樣做的話，這是剎那剎那在除過淨罪，就是這樣。如果說在這個上面不認識，碰到一點小事情就轉不過來的話，那就應該好好地警惕自己。

【如《本生論》云：「怯弱無益悅匱乏，是故不應徒憂惱，若依能辦利聰叡，雖極難事亦易脫。故莫恐怖莫憂惱，如其方便辦所作，智者威堅而策舉，辦一切利如在掌。」】

你心裡面退怯，這個怕、那個怕，不但沒有好處，反而離你要的安樂越來越遠、也越缺乏，所以不要白白地憂惱。記住一句話！「小人枉自為小人」，這個小人不是世間所說的壞蛋，而是我們怯弱的這種心理，反之，君子的確是「樂得為君子」。如果你在這種狀態之下，應該「依能辦利聰叡」，要依止正確的引導，也就是正確的、有殊勝利益的，而不是無明相應、看起來似是而非的、愚癡的這種行為。能夠這樣的話，再難的事情也能夠做到，再大的困苦也能透脫出來。所以對這件事情不要怕、不要憂，如果能像這樣正確地去了解了就能夠做到。真正有智慧的人，一定先有這個認識，然後策發他的心堅固猛利，由於這個認識而去行持，那麼所有的事情，辦起來輕輕鬆鬆，就似舉手之勞。

【聖者無著數數說為：「當具二事，一、雖善了知於廣大法學習道理，應無怯弱，二、於下劣功德不應喜足。」】

無著菩薩經常告訴我們，修行的時候要特別注意兩件事情：第一應該善巧地了解廣大的佛法怎麼去學習，了解了以後照著去做，破除自己怯弱之心。這個具足了還不夠，還要「於下劣功德不應喜足」。這一點非常重要，否則的話，得到了一點點就沾沾自喜，我們現在有太多這種情況。我曾經說過一件事情，十幾年以前了，那時候我在美國，有一位洋人，剛開始的時候，他是學生當中最好的一個，懂得多，平常的時候出力也多，但是到最後卻是最糟糕的一個，就是因為得少為足。他動不動就說：「哎呀，已經懂了，就是這樣！」你叫他進步他就是跨不上。我們現在也是這個樣子，這的確太糟糕了！ 　　我昨天講的精進五相是出自《大智度論》，今天所講的精進五相是出自《瑜伽師地論》，性相二宗都有了。第一個是擐甲精進，就是心理建設，你能夠透過正確的認識建立起堅強的意志力量，對於自己該如何做看得清清楚楚。第二個叫加行精進，有了這個心理的建設，進一步就開始行持。第三個是無下精進，就是對於下劣的事情不耽著，對該做的事也不會退怯，有非常強悍的信心，在這廣大的菩薩行當中努力去做。再下面是無退精進，因為你有了前面的力量，要學這個廣大法，修無量無邊的廣大行，不管任何情況下，絕不為外面的困難所動，也絕不為一切所障礙，這樣才能夠達到究竟圓滿的程度。最後一個叫無足精進，千萬不要得到一點點就以為滿足。這些我們一定要把握得住。 　　關於這一點，真要做到的話，當然有它必然的條件，可是最重要的是對完整教理的認識。了解了正確的教理以後，一方面固然讓你能夠如理如法地走上去，一方面你才曉得要走的整體內涵是什麼。否則我們難免會產生這種現象：拜了幾下佛，覺得心裡面好像很清涼，就覺得拜佛好得不得了；唸了幾聲佛，或是坐在那個地方打瞌睡，就覺得打坐好得不得了，實際上根本在昏沈當中還不肯捨，有太多這種現象。更進一步說，就算你打坐得了定了；參禪開了悟；念佛得到了一心不亂，乃至於得到念佛三昧了，那還只是初步，這是我們必定要知道的，這樣就沾沾自喜，修行最大的障礙就在這裡。《瑜伽師地論》上面告訴我們「五巨礙」就是修學佛法最大的幾個障礙：顧戀其身、顧戀諸欲、樂相雜住、缺隨順教，最後一個是得微少善便生喜足。所以對於下劣的功德不應喜足，佛的十八不共法當中有精進無間，他那個精進是永遠保持著最大地無喜足的情況，這樣才能夠圓滿。

p. 313

【然現在人，若生少分相似功德，或生少分真實功德，便覺已進極大道位，計唯修此便為滿足。若為智者知道扼要，依於教理善為開曉，謂此雖是一分功德，然唯以此全無所至。果能了解意必怯退，是故能於一分功德不執為足，更求上勝，及知須學無邊學處而無怯弱，極為稀少。】

「現在人」這不是指我們現在，是宗大師的時候，離開我們現在是六百多年，那個時候的佛法，比我們現在不曉得好多少。有些人生起一點少分的相似功德，這個是最可怕的；進一步，就算是生起少分的真實功德，自己認為已經有了很大的進步了，就覺得修到這樣就滿足了。錯了！如果說他有幸碰見一個真正了解的善知識，依照著如法如理的教授善巧地告訴他：「這個不對，你單單這樣的話，得不到什麼好結果的！」可是聽了以後，常常又產生一種心態：「原來這麼難行，我怎麼辦啊？」就怯弱了。所以能夠不像上面這樣得到一點點就喜足，繼續上進，而且對這件事情不怯弱的人，是非常難能可貴。

實際上我們就是要如此！說起來這個事情也並不難，所以本論一開頭在法殊勝的四點當中就告訴我們說：我們現在修學，首先對道的總體要有一個認識，這個一定要依靠外緣善知識，自己認識了以後，現在能修的就修下去，不能修的不要棄捨，正因為不能修，現在先修下面的基礎，努力積這個因，因增長了，就能步步上昇，而不會產生像現在的這種狀態，得到一點就以為喜足，不求上進；如果有人告訴他不足，要不就是怯弱，要不就是不但執著，還反對別人，這都是自己傷害自己啊！所以能不怯弱和執著的人是很難能可貴的。

我們可以想一想：為什麼《華嚴》說的是圓滿的大法，可是走這一條路的人很少；同樣的，《法華》中佛說每一個眾生最後都成佛，但眾生卻仍舊是無量無邊，原因何在？諸位有機會一定要看一看這兩部經。佛一再說：「我無量劫以來，一直就把圓滿的教法告訴大家，可是不幸得很，你們都不能如理如量接受，只執取跟你們自己相應的，找你們歡喜的。」所以他說小草小根、中草中根、大草大根，雖然天上是普雨甘露，無有不滋潤的地方，偏偏你那個根只吸收那麼一點點，當然注定你就這樣。現在我們經過研討以後，就了解這樣去做的結果，不但對我們沒有幫助，反而是大大的損害，這種道理我們一定要善巧了知，不是聽過就完了，那個時候自然而然能夠策發我們。所以現在我們的的確確不必忙著趕快要修一個什麼，要打坐、要學定、得一心不亂，倒是應該把完整的教法先正確地認識，然後不斷地去加以探討，如理思惟，產生堅固的定解。到那個時候，你必然會產生像經上所說的那種效果，成佛就像在你手上一樣。

前面所說的是破除精進的違緣，換句話說，會障礙我們精進的不外這幾個理由，現在一一如法如理地破除了。下面進一步要有順緣資糧，障礙拿掉了以後，還要有推動你的方便善巧。

※﹝第二積集順緣護助資糧分四：① 發勝解力，② 發堅固力，③ 發歡喜力，④ 暫止息力。今初﹞

【◎ 諸論中說，欲為進依，此中勝解即是欲樂。】

所有的經論上面都告訴我們：精進的根由在欲樂。這個欲是善法欲，換句話說，就是你對這件事情產生絕大的好樂之心。這個欲是我們人人都有的，強烈得不得了，不幸都是惡法欲，由於這個欲的推動，把我們送到地獄去；現在我們要策發善法欲，有了善法欲就會勤精進。而善法欲就是勝解，所以這個地方勝解就是欲樂。

【須發此者，如云：「我從昔至今，於法離勝解，感如此困乏，故誰棄法解，佛說一切善，根本為勝解。」】

這是引祖師的話，我從無始以來到現在，因為沒有佛法的勝解，所以才感得眼前身心的種種困擾、貧乏。現在了解了，誰肯放掉這個法！所以最重要的，我們唯一應該把握住的是對於法的勝解，現在忙那些不相干的，都是開玩笑啊！當然，你發了大菩提心，行大菩薩行，那是另當別論，否則的話，我們要清楚，騙得了別人是騙不了自己；騙得了自己是騙不了因果。不管你說什麼，你要自己問：「我來幹什麼的？」你要求開悟也好，要求往生也好，要持戒也好，檢查一下，自己對於佛法的正確認識有沒有？如果沒有的話，別的先不要忙，因為這是根本。你有了這個根本，才能夠在這上面增長，才談得到修行啊！所以佛說得清清楚楚，一切善的根本是對於正法有正確地了解，而且這個了解叫「勝解」，要不為外境所動。要不然你聽的時候蠻好，碰見事情就不行了，這個不算勝解。我們現在的確是宿生有大善根，能夠聽見這個道理，但是說實在的，真正的勝解卻還沒有，真正有了勝解的話，外面什麼東西都動不了你。

我記得祖師有很多這種公案，有一個人去學禪，因為以全部的精神去學習，結果把家裡冷落了，難免就發生了意外。有一次他回去，他太太的姦夫看見主人回來了，馬上躲起來，其實他看得清清楚楚。要是我們碰見這種情況，那還得了啊！結果，他叫太太好好地燒一點菜，燒好了以後，他叫她把床底下的某人請出來，弄得對方臉紅耳赤。他卻說：「我真感謝你，我一直在外面，家裡面沒有人招呼，太感激你了，現在這一切都送給你。」這是真正修行人得到勝解以後的必然效果，當然更高的絕不僅此。

我們現在常說要修行，卻這個也放不下，那個也放不下，人情世故牽絲攀藤一大堆。外面的是這個樣子，自己這方面，冷了不行，熱了出汗又不行，弄了一大堆，累贅是越來越多，原因就在這裡－－沒有勝解。儘管我在這裡向大家說，但我自己一直在這個毛病當中，正因為如此，也深深見到這個毛病的可怕。在座的同修也有心向上，在這個地方要真正好好地下功夫，不要在文字上面轉。下面說勝解這麼好，怎麼生起呢？

【勝解如何而起者，如云：「又此之根本，恆修異熟果。」此說修習從黑白業，生愛非愛諸果道理。】

就這麼簡單，你要得到勝解，就是多修異熟果，而且要恆修。異熟果就是你種什麼因感什麼果。現在你放不下，就去看看它的果是什麼？你所以放不下無非是為了要得一點好處，結果最後卻是大大地傷害你啊！現在你放掉一點點，就像是打一針這麼刺痛一下，乃至動手術割掉一點，但卻是大大地保護你。這個就告訴我們，你種什麼樣的業，就感什麼樣的果。造了黑業一定感非愛之果，造了白業自然感可愛之果。總之，我們要時時提醒自己，佛法沒有別的，就是講因果；業感，緣起；更進一層就是空性。

【諸論又說信為欲依，以從二種深忍之信，能引取捨二種欲故。此是思惟諸總業果，及特思惟諸菩隆行所有勝利，及越諸行所有過患諸因果等。】

現在要策發善法欲，而欲又靠信而來。論上面說「信為欲依」，這有兩種深忍之信：黑業感得非愛果；白業感得可愛之果。對於這個關係深深地忍可於心，不是浮在嘴上或耳根，而是從心底裡面深深的信。因為深入我們的心識當中，所以自然我們做任何事情，就曉得該怎麼取捨，該做的是取，不該做的是捨。因為對這個有堅定不移的信心，所以才能夠產生欲樂。雖然推動我們的是欲樂，可是所以能推動你，是因為你的目的是要求好。現在你如理地了解了，也信得過，知道這樣才是真對你好，善法欲就生起來了。如果你不解的話，這個欲始終是三毒之欲，不管你用什麼美麗的藉口，世間善法也好，佛法也好，只有越弄越糟。

下面告訴我們應該思惟什麼，總的來說是業感果，以及特別思惟菩薩行的殊勝利益，這是從它好的那一面看；反過來就是思惟「越諸行」，違反、超越了菩薩行的種種過患及因果。如果你真正肯把這兩個擺在心裡面思惟的話，的確沒有一個人例外，一定會全心全意走到這條路上去。平常我們的概念往往是似是而非的，自己卻覺得對了，好像就是這個樣，所以我建議大家有空的時候討論，必定要把我們腦筋裡錯誤的、似是而非的概念找出來改善它，就算你沒有能力，聽聽別人的，心裡面也會增長，那個時候我們才有機會真正地策發淨信心的種子。有了這個種子，不斷加強它，才有淨信心的果，善法欲才生得起來，那個時候修行才有可能。

【如是勝解大乘入大乘門，即是誓除自他一切過失，誓引自他一一功德。】

透過上面的幾個層次，一步一步得到了這個勝解，會了解原來我們真正走的最好的路是大乘道，於是就發誓一定要淨除自他一切過失，圓滿自他一切功德。所以前面告訴我們這個次第：「欲為進依」，第一個要策發欲，而欲是依勝解，那麼勝解又來自恆修異熟果，所以對業果要有深忍之信，再從這個深忍之信，也就是淨信，推到必定要找到善知識。現在我們非常幸運，有這麼好的一本論，又有這麼好的環境配合，內外都具足啊！這個因緣，如果你平白放過的話，後果是不得了的可怕；如果你自己不珍惜，第一個是浪費宿生的福報，浪費本身就是最可惜的事情，如果在這個浪費當中，你又走錯一點點的話，就像叫你從沙裡面撿金，結果你弄錯了，撿出來的是沙，把金丟掉了，那注定你以後永遠窮苦。所以這一點我特別提醒大家，但願大家互相鞭策。不妨常常去想本論處處地方告訴我們的：它的殊勝利益是什麼？錯了的過患又是什麼？

【然一一過及其習氣究竟清淨，一一功德畢竟圓滿，必須經歷多劫修習，不見我有淨除過失引發功德一分精進，我實徒耗有暇之身，如是思惟自行策發。】

懂得了上面這個道理後，要淨除一切的過失，達到究竟的清淨，以及修習功德能究竟圓滿，要做到的話要經過很長的時間，而且要精進，而我們現在都還沒有，得到了這難得的暇滿人身寶，讓它空空而過，不可以啊！這樣自然而然努力地策勵自己。不懂得這個道理的話，一聽見要除無邊的過失，要求無邊的功德，就害怕得退怯，一旦退怯，從此完了。如理了解了去精進的話，那就對了！你只要跨一步、而且時時跨一步，的的確確菩提就在我們的手上。

【如云：「我應除自他，無量諸過失，然盡一一過，須經諸劫海。未見我有此，斷過精進分，墮無量苦處，我心何不裂。我應勤引發，自他眾功德，然修一一德，須歷經劫海。我終未能起，修此德一分，我將難得身，空棄實奇哉。」】

我現在想除自他一切的過失，但是，除任何一個過失都要經過這麼長的時間，在自己身心上面找一找，我們有這個能力嗎？沒有！有這個精進心嗎？沒有！因為這樣的關係，結果一直在這個無量的大苦當中，「我心何不裂」？我們現在真正不應該忍的是這個！不要只為了眼前一點小小的事情，比如人家說幾句，心裡面就嘀咕。這種事情要根本動不了我們，真正要的就是思惟法。想想我這樣絕對不可以，一想到不能淨除自他無量過失的這個大痛苦，心裡面應該熱惱得不得了，就像是遭到大傷害心碎了一樣，你有了這個力量就行了。我們現在不能把力量用在跟煩惱鬥，而是一直處在被煩惱轉的狀態，一點點小的利益就被它牽去，一點點小的煩惱就被它牽去，我們忍受它，還覺得是為自己好，結果反是害了自己。

好的方面來說，我要成就自他一切功德，然而修任何一個功德都要經過這麼長的時候，現在有機會卻沒有這樣修，這個不可以！尤其是我們得到了這樣的暇滿人身，包括了能修的身以及所應修的法，如果居然白白地浪費掉了，實在說起來真是奇哉，這種地方是我們真正應該策勵的。這個是第一個－－勝解力。也是我們眼前真正應該不斷努力的就是這個。

p. 314 (3)

【◎ 堅固力者。謂於何事發起精進，即於彼事究竟不退。此初不應率爾而行，當善觀察，見其能辦次乃進趣，若不能者則莫趣入，與其既行中間廢捨，莫若最初不趣為勝。】

由於前面發了勝解力以後，心裡面一心一意被這種善法欲所策動，你就努力去做了。但是做的時候，要注意第二個堅固力－－對於你所做的發起精進，要一直做下去達到究竟而不能退轉，這個很重要。下面先防反面的，然後再正顯。怎麼樣達到堅固力呢？在剛開始的時候不要率爾而行，很輕率隨便地，就這麼開始去做了，要好好善巧地去觀察，了解的確能做，然後再去辦。假定覺得還不行，那麼先不要去做，與其做了以後中間退捨，不如最初不做。為什麼呢？

【其因相者，以於中間棄捨誓願，若成串習，由此等流，則餘生中亦棄所受學處等故。】

原因就是，不管做什麼事情，如果中間棄捨掉了，養成習慣以後，由於這個等流習氣的關係，你將來做任何事也是會半途棄捨的。也許我們並不知道以前究竟怎麼樣會到現在；現前究竟怎麼樣到將來也不知道，可是，假定我們仔細檢查眼前內心的狀態，就看得很清楚，我們沒有一個人例外的，來的時候都有一番好心要學佛，結果進來了以後，是不是真的能夠如理地、一點都沒有退怯地在走啊？不一定。所以有一句話，雖然是句笑話，正說明了大部份人犯的毛病：出家一年佛在眼前，出家三年佛在天邊，再以後，沒有了；原因就是這個，這就是以前就養成的習慣。

檢查自己心裡，也是這樣，剛開始的時候心很猛利，來了以後，看看不對勁，拖拖拉拉，或者就下墮了，下墮有各式各樣的原因，這個情況我們就很容易了解。這是我們宿生的習氣使然。但並不是每個人都是如此。我前面說過，我自己就一直在毛病當中，不過我幸運的就是在這個拉鋸戰中拉了幾趟以後，總算沒有退下來，慢慢地拉上去了。我看見過真正上去的人，那的確不同，他就是慢慢地愈來愈深，而且有一日千里上升的情勢。這種善知識我保證當代就有，但是非要你自己努力，才有因緣看得見他的內涵，否則你絕對看不見的，他也不會給你看，真正有修行的人，他不會把修行貼在面孔上，你如果不相應，根本不曉得他心裡怎麼用功的。

【於現法中增長眾惡，於餘生中增長苦果。又因先思作此事故，未修餘善，退捨先作其果下劣，即此一事亦未究竟，故其所作終無圓滿。】

所以，本來你要修善法的，現在棄捨掉了，所做的就是惡法，將來當然增長苦果。前面特別說明過在發菩提心的時候，你答應給別人一個東西，到時候沒給，這是很大的過失；現在你許諾給法界一切有情安樂，結果卻退悔了，這果報是何等可怕啊！再說，你因為要做這件事情，所以別的事情沒做，結果現在你做的事情又退捨了；譬如拿我們來說，假定不進來不修學佛法，至少在世間上面還做一點事情，賺一點錢，上面供養父母，對社會上也有一點貢獻。現在我們這些都不管了，跑到佛門當中來，受用信施，結果在佛門當中，也沒有好好地做，世間的事情你也荒廢掉了，這不是兩頭皆失嗎？「即此一事亦未究竟」，你現在要做的也沒究竟，所以「所做終無圓滿」。

【總之誓作何事，其事未成亦障餘事，由其等流，令其誓願所受律儀，亦不堅固。】

總之，不論誓願作任何事，如果不能貫徹始終的話，其他的事情也跟著不能成辦。因為這變成了一種習性，平常我們說習性難改，我們一直為自己習性所使，平常我們總是說：「唉呀！我就是這樣啊！就是莫奈何它啊！」正因為這個習氣一旦深厚了就莫奈何它，大家務必在這個地方要著眼！如果不努力從這個病根上面除去的話，是永無了期。所以古德們總告訴我們，剛開始要五停心觀，因為對於強烈的熾盛煩惱，就是無始以來強烈的習氣，如果你不努力去加以對治的話，不管你說什麼都是空話，始終被這個轉，這一點是我們確切應該記住的。

【如云：「先應觀加行，應作不應作，未作為第一，作後不應退。餘生亦成習，當增諸惡苦，障餘及果劣，此亦未能辦。」】

先看看我們要做的事情該不該做、能不能做，沒有做之前最好想清楚，已經做了就不應該退。想想我們現在內在外在的條件，面對這種不理想的情況，我們是會怯弱，可是在我的感覺當中，這時不是退，而是在現在還能把握的緣起點上面，第一個把它牢牢地守住不退，然後再在上面增強，這樣的話，我們就有希望；現在如果一退的話，兩頭皆失，而且這個習性會生生世世的輾轉增上，這一點太重要太重要了！

【是故願令誓願究竟，應修三慢，如云：「於業惑功能，三事應我慢。」】

這裡告訴我們，你要想誓願堅固，有個好的方法：修三慢。這個妙不可言。在正式解釋三慢之前，有一件事情不妨說一下。我們看經論的時候，常常發現一個事實，有人出了家，不能如法地做，雖然墮落了，但是因為這個善根，從惡道出來以後，碰見下一尊佛出世，一旦善根成熟他就成就了。現在教你爬上去，真辛苦啊！不要說：「反正我種了善根，將來總有一天會成熟的。」要曉得這是為了幫助那些眼前沒有辦法可想的人，你給他種了一個善根，它遲早要出來的；但對我們自己來說的話，應該深入了解，這種情況之下，善根雖然種下去，在還沒有成熟之前，這一段時候要受無邊大苦，最後的確也會成熟，但也並不是你坐在這裡從天上掉下來的，還是要拼命去做方才有的。那是因為你受了絕大的苦之後，內心才生起了大的力量。我們願意這樣嗎？

現在所以上不去的原因就是怕眼前一點苦，這個是學了如理的教法後應該策勵自己的。千萬注意！前面的話是你幫助別人莫奈何的時候才如此說。說來說去一句話，你對圓滿的教法認識了以後，自然而然會逼得你非走這條路不可，只有這一條路，沒有第二條路好走的。而要想幫助自己走上去，在還沒有闔上書之前，要策勵自己，聽見的教授不要忘掉，不要還沒有闔書本，心裡已經想了：「怎麼還沒有下課，我還準備忙這個事情……」那你注定一點用場都沒有。對這個教法聽的時候都已經準備捨棄它了，外緣一來，一下課，當然你捨棄它，這不是很清楚、很明白嗎？所以你必須要在聽的時候聽對，而且這麼想：「對啊！沒有錯，我必定要把握得住，下了課以後，要牢牢地拿著這個法來實踐。」你能夠這樣努力去做的話，那才有機會！

所以前面所有講的道理都是它的基礎，基礎如果沒建立起來，後面一定不行。你有了這個，然後牢牢地把握住，以這樣堅強的心才能夠擋得住煩惱習氣。這個地方也告訴我們，精進第一個是擐甲，就是心裡面先披戰甲起來，反過來就是退懦，你還沒有做，心裡面已經棄甲，準備打敗仗逃走，當然到那時候非逃走不可！對這個概念先認識，才談得到三慢，否則講三慢還是口頭禪，只是飄在口上面。

我們對於三件事情，業、惑、功能，應該生「慢」。妙了！佛法裡面處處叫我們除貪、瞋、癡、慢、疑，但是大乘佛法當中，卻是教我們利用貪瞋癡慢疑來對治三毒。前面說我們應該不忍的，要瞋就瞋我們的煩惱，要貪就貪佛的功德，這就對了，善法欲嘛！如果要慢就在這三事上面去慢。

【其業慢者，謂自修道全不賴他而為作助伴，唯應自修。如云：「謂我應自為，此即事業慢。」《親友書》亦云：「解脫唯依於自修，非他於此能助伴。」此是念其我當自修，不希望他，與慢相似，假名為慢。】

什麼叫作慢？慢的行相就是「我」：我行、我高、我厲害等等。這個事業也就是業，現在我要造善淨之業，只有由我自己來，一點不靠他人，這個就叫做事業慢。當你真正懂得這個道理以後，對眼前所能做一切的事情，你就歡喜都來不及，不會埋怨別人不做。他不做他自己白白浪費了集聚功德的機會，我做了這個功德就是我的，這才是真正用上「我」的時候。同樣地，解脫是靠你自己的，別人沒辦法幫你忙，不要說人，佛都沒辦法，佛只能告訴你這個道理，你要聽了道理自己如法如理去做才行啊！

這個地方策勵我們，讓我們心心念念想：這個一定要靠我自己努力去修，不能靠他人，所以也不會希望依賴他人，這個行相跟慢相似，所以也叫做慢，這是「業慢」。《親友書》是龍樹菩薩寫的，他在《大智度論》上面也說得清清楚楚，我們應該怎麼如理思惟：若我不做的話，不得果報；若我不自做的話，不從他來。換句話說，我不自做，絕對不會從別的地方來，別人沒辦法幫我做。反過來，我做了以後，一定不會失去，業的定義就是如此。所以現在既然你要好的果，就要種好的業因，而這個業因就靠你自己去造。別的地方，這個「我」一來的話，這個慢心就來了，前面告訴我們要拿掉慢，這個地方卻要利用它，善巧利用的結果就是你成就了。所以這是我們真正應該提起來的，就怕你不提！這個叫做「業慢」，這才是我們真正應該慢的地方。

【功能慢者，謂諸眾生隨煩惱轉，尚不能辦自己利義，況能利他，念我能引自他利義而勤修行。如云：「此世隨惑轉，無能引自利，眾生非如我，故我應修此。」又此諸人於下劣業且勤不捨，我今此業能引妙果何故不為，作是思已而正修習。如云：「餘尚勤劣業，我如何閑住。」】

功能就是做了這個事情就有功德，它有能力可以達到我們想要的種種好處。一切眾生都是跟著煩惱在轉，自己真正的利益都無法成辦，雖然想要得到利益，因為在無明當中忙錯了，結果害了自己，那還談得上利他嗎？所以功能慢就是：只有我不但能夠自己利益自己，還能夠幫助別人，為了這樣的大好處，我要努力勤懇的修行！世間的人都跟著煩惱在轉，連自己的利益都沒有辦法成辦。啊！那些人都不像我這樣，所以我要好好修行，那個時候也是跟慢相似的。 　　再看看旁人，為種種下劣、毫無意義的事情忙得不得了，我現在忙的事情，可以引發無邊勝妙大果，為什麼不做啊！有些人為了種一點田，尚且忙得要命，現在我努力就能夠得到無比的佛果，為什麼不做啊！早晨不要等到三點五十分打板，我三點二十分，乃至於二點鐘就起來了；他馬馬虎虎，那正好我去幹！就這樣，自然你能夠如理地思惟修習。別人為了毫不相干的事尚且精勤努力，我怎麼可以停在這個地方啊！

p. 315 (2)

【然修此二，非輕蔑他而自憍慢，謂應觀為可悲愍相，無慢雜糅。如云：「非以慢修此，自無慢為勝。」由念我能餘則不能，與慢相似假名為慢。】

這裡不是輕視別人，自己驕傲，而是覺得：「啊！這個人真可憐！他不懂才會這樣啊！而我已懂了啊！」所以這個地方並不是真正有慢心，實際上心裡面並沒有慢，這個才對。修學佛法是有功德的，別人所做的下劣的事情是毫無意思的，覺得別人不能真是可憐！而我能夠！這種行相是跟慢相似，所以叫做「功能慢」。

前面講到精進有二個緣，一個是違緣，找出是什麼障礙我們精進，把它消除掉；然後在精進之前，還要四樣順緣來幫助我們：第一個是勝解力，第二個堅固力，第三歡喜力，第四暫止息力。這裡請諸位特別注意，佛法整個的中心是菩提心，但是要想得到圓滿的結果，最重要的是精進。所以一開頭的時候，特別引經論上的證明：資糧善中精進是第一，唯有精進是修學菩薩道的唯一勝因，這兩句話，反過來告訴我們，誰一有懈怠，就不可能修習成功。

這個在三○五頁第六行最末：「《莊嚴經論》亦云：『資糧善中進第一』」在我們現在修學的過程當中，最主要的是積聚資糧，而在所有資糧當中精進是第一，依於這個根本，其它的善就跟著而來，如果不精進，其它都沒有，這是第一個。然後跳過二行，《瑜珈師地論》的《菩薩地》亦云：「唯有精進是能修證菩薩善法最勝之因，餘則不爾」，這是論上說的。下面是引經，在最後一行，「《海慧請問經》云：『有懈怠者，菩提遙遠最極遙遠，諸懈怠者無有布施乃至無慧，諸懈怠者無利他行。』」懈怠和精進恰恰相反，根本就無法趨向菩提。布施乃至慧等是六度，屬於自利方面的，如果懈怠，根本就無法真正利益你自己，自利既不行，當然利他更談不到。

下面，「《念住經》亦云：『誰有諸煩惱，獨本謂懈怠，若有一懈怠，此無一切法。』」，煩惱唯一的根本就是懈怠，一有懈怠一切都沒有了。當然，這個是就精進一度來特別說明，或者有的人對整個道次的輪廓還並不了解，那必須從頭開始就好好的注意，在過程當中一步一步加深，乃至於到現在的精進度，這個概念必定要把握得住。有了正確的認識，才能談得到修學佛法，否則，所有的修行，始終都是戲論。以現在的說法，就是開開玩笑的，可是這不是跟別人開玩笑，而是跟自己開玩笑，而這個玩笑，不是像我們以為的那種很輕鬆的玩笑，而是把我們長劫繫縛在生死苦海當中，乃至在地獄當中燒煮，這個玩笑是萬萬開不得的。進入佛門以後，如果你不認識這一點，乃至於認識了，不實際去行持的話，那始終是在這種狀態，這個是真正對不起自己的事情。

現在繼續下去，精進的時候，需要堅固力。要想令誓願堅固，就應該修三慢，前面已經講了二個，第一個是業慢，第二是功能慢，現在第三，煩惱慢。三一五頁第三行最後：

【煩惱慢者，謂一切種輕毀煩惱，我當勝此，終不使此有勝於我，為欲摧伏諸所治品，令心勇悍令心堅穩。如云：「我當勝一切，不使誰勝我，諸佛獅子兒，應住此我慢。」】

煩惱慢是指我們要對煩惱生起高慢心來，就是－－我不怕你、要超過你、壓服你；在任何情況之下「輕視」煩惱，這個是我們心理上面的一種概念，換句話，也就是心理建設。由於內心有了正確的認識，進一步在行持上面我們真正要做到的就是輕毀煩惱，我應該勝過它，絕不讓煩惱勝過我，這個就是煩惱慢的特質。

我們要對治的無非是所知障、煩惱障，其中的惑（煩惱）就是根本。要想摧伏煩惱，必須要的條件，就是要令心勇悍堅穩，而勇悍就是精進，特別是指對善所緣。我們一定要能善巧分別善惡，精進不是只勤勤懇懇努力，有很多人非常勤懇，做起事來比什麼人都肯做，可是還在懈怠、煩惱當中。世間的那些壞人，做起殺人放火的事情來，比誰都勇猛！再看動物當中，螞蟻是最勤勞的，一天到晚不停地跑，所以單單勤勞不是精進。「精進」有它一定的特質在，就是正確如理地依法先把心理建立起來，由於這種毫不退怯、願意克服一切困難的心情而去做身口的行為，這個叫精進。首先生起勇悍之心，再令這個勇悍之心「堅穩」－－堅是堅固，穩就是絕不動搖。

由於這種煩惱慢的心理就是：「我要超勝一切，絕不為一切勝過於我。」我們現在既然發心修學無上菩提，的的確確是諸佛的真子，是獅子兒，這個才是我們真正應該努力的，應該安住在這一點上面。假定不這樣的話，還沒有走，心裡面已經怯弱：「唉呀！這麼難啊！這怎麼行啊！」這樣稱得上是獅子兒嗎？佛為法王，說法如獅吼，不為一切所退，而能夠退卻一切，這是我們應該效法的。

【若不如是而退弱者，障品雖小亦能為害。如云：「若遇死毒蛇，烏亦如鵬鳥，若我太軟弱，小罪亦為損，怯劣棄功用，豈能脫匱乏。」】

你一退卻的話，什麼都做不成，就算是很小的障礙，你也沒辦法克服。眼前太多小事情，哪怕只是站起來拿一個東西，你就是懶得站起來，結果就把我們卡死。若真正啟發了大精進心的話，任何障礙都不怕，否則什麼東西都會擋住我們。如果我們心裡面太軟弱的話，一點小小的罪，都能夠損害我們。只要能夠心理建立起來的話，你不怕它，就一定能夠克服它，它也莫奈何你。鵬鳥是專門對治毒蛇的，現在假定你的確能夠生起這個慢心來，這不是真正的慢，而是指你不怕它、能夠克服它的心，換句話說，在心理上面先建設起「我一定要把你制伏，一定要把你消滅。」再多的困難，在你看起來毫不在乎，這樣就能夠克服一切。否則的話，就算是想要做，可是真正的內涵，你碰都碰不到，反而是在沒有用的事情上逞勇敢，這些都毫無意思。

如果你內心上面沒辦法生起精進的力量，自己退卻、害怕，覺得「唉呀，我很差呀！」這麼一來，你就不可能挺起來，努力照著前面所說的：「啊！一切都要靠我做；我這樣做有種種殊勝的功能！」在這種情況之下，你就沒有辦法真正地努力，在因地上種下正確的因，結果當然你樣樣不如，樣樣欠缺，怎麼可能從安樂當中得到正確圓滿的果？

【霞惹瓦云：「棄法之樂，較往昔樂全無過上，於現法中若棄正法，應思當來所受諸苦無有邊際。若自不能勤加功用，煩惱亦必不覺悲愍，對治不說汝不能修，我自圓滿，諸佛菩薩亦不能救。」】

當我們要修學佛法時，發現這麼大困難，就覺得「我不行啊！我實在是條件不夠，慢慢地再來吧！」雖然說慢慢地再來，實際上是放下不做了，這是捨棄正法，換句話說，不去如理修行。比較一下往昔世間的樂，你放掉了學法的這個快樂，並不見得好呀！現在棄捨正法，不去如理修行的原因是你怕苦，想得到快樂，結果你真的去掉苦了嗎？得到快樂了嗎？沒有啊！更進一步想，將來就更嚴重了，你因為捨棄掉了正法，會永遠在輪迴當中受無量無邊的大苦。要曉得，一切法只有一個原則－－如是因感如是果，如果你在因地上面不努力去做，絕不可能有相應的正果出現。所以，如果自己不努力去用功對治煩惱的話，煩惱不會有悲心說：「唉呀！我憐憫你，看你可憐，我就讓步了。」煩惱不會讓步的。反過來，要想淨化煩惱必須對治，這個對治的方法，它也不會說：「好啦！我看你可憐不能修，那我自己就圓滿了。」絕沒有這樣的事情，這是法爾如是的道理。

進一步說，佛菩薩是大慈大悲，要把法界一切有情都救出來，不要說信佛的人，對不信佛的人，乃至於他的冤家，連生生世世要害他的提婆達多，他也都要救，何況現在我們已是佛弟子了；佛在因地當中，修行還沒有圓滿的時候都要救我們，何況現在已成佛了。他不但悲圓滿、智也圓滿，所以有最圓滿的理解以及力量來告訴我們，但是除非我們自己去行持，佛菩薩也沒辦法救我們，這點是我們要正確了解的。所以從任何一個角度，都告訴我們：要想解決自己的困苦，唯一的辦法，就是如理如量的行持，而行持之中，最重要的是精進，對於煩惱，要生起「我絕不怕它」的這種勇悍之心，一定要克服它！如果我們能夠有這樣的認識和心理建設，問題就好辦了。

【若能生起如前我慢，障品雖大不能為障，是故應須發起慢心。如云：「若起慢功用，障大亦難勝，故心應堅固，摧伏諸罪惡。」】

假定能夠生起像前面所說的這種功能慢的心力，再大的障礙也沒辦法障礙我們，所以必定要努力發起這樣的心。在精進的這一點上，應該先有正確的認識，努力在內心建立起來，並使它堅穩，然後靠著這個力量去摧伏一切罪惡。

【若不爾者，修行之人為罪所勝，猶願戰勝三界煩惱，實為智者所恥之處。如云：「我為罪所勝，勝三界可笑。」】

注意啊！第一個要如理，假定我們不能像前面所說，有這個正確的認識以後努力去做，卻自以為懂得很多而不如理的話，那一點用處都沒有；另外，還要如量，有了正確的認識外還要夠量。假定不能這樣做，還自覺得是修行，結果修了半天，「為罪所勝」。我們修行是要淨除一切罪垢，結果修了半天，反而是增長罪過，被罪過所勝，還說：「我要戰勝三界煩惱，還要自利利人。」這實在是很可笑、很可恥。真正的智者、佛菩薩，乃至於稍微明眼一點的人，看到了都會笑我們。說起來我們現在修學佛法，拿世間的標準來說，都是高人一等的人，因為佛法的特質是要摧伏煩惱，淨化一切罪障，理路了解了以後，自己淨化了，不為煩惱所染，進一步推己及人。現在弄了半天，自己都困在煩惱裡面，一天到晚煩煩惱惱，還說要戰勝煩惱，那不是開玩笑嗎？應該笑自己啊！都被罪惡所克服，居然說要想超越三界，那真是可笑啊！

【此由輕毀諸煩惱故，欲為摧伏，故假名為煩惱我慢。諸作釋者雖有異說，然覺此說與論相符。】

這裡的「我慢」並不是真的跟慢煩惱相應，而是說我們要摧伏煩惱，並且不被煩惱所壓服。平常我們看見煩惱，心裡面就覺得「要修的佛果這麼難證得，學佛的方法又這麼苦，時間又這麼長遠。唉呀，我不行啊！」自己就怯弱而退縮了，結果為煩惱所降服。現在反過來，「我絕對不怕它」，根本不把這個煩惱放在眼裡，看輕它、要去摧毀它；這種心情，就跟前面說過的慢相似，所以假名為「煩惱我慢」。這是第三個。

關於前面的內容，祖師們有不同的解釋，但是比較起來，覺得上面的說法跟原來的論意最相應。假定能夠這樣修學的話，我們的精進就能夠如法如理地做到了。

【如是應斷希望於他，當擐誓甲願我自作，此復覺其非餘所能，唯我始能自負其任。如是見已，正修之時，令心堅固，唯應向外摧伏煩惱，不令煩惱向內摧伏。】

的的確確這個只有自己來做，別人做，你得不到；只要你做了，它一定有這個功效，一定不會失去。了解這個以後，在自己內心建立起來，我們說心理建設，這地方叫擐誓甲，擐甲精進－－「一定要我自己去做，這絕對不是別的人所能做的！」實際上別的人能做，可是別人做了跟你不相干啊，你的事只有你來做，必須親自負起這個責任來。正確如理地認識以後，經過不斷的思惟、觀察、修習，在自己的內心中達到非常堅穩的狀態，一心一意地要摧伏煩惱，而不讓煩惱來控制。

說實在的，現在很多修行人，雖然說是修行，實際上一天到晚在煩惱當中轉；而真正最可憐的，連什麼是煩惱都不知道。所以前面在一開頭的時候就告訴我們斷三過、具六想，那時候還根本沒談到聞。為什麼要具六想？第一個病想，是說我們在長夜無明貪瞋癡三毒當中，始終是這種狀態，居然自己不曉得。當我們有了正確的認識，開始修行時，唯一的對治方法，就是一定要依著戒、定、慧三個次序。對於持戒，它不先說戒怎麼持，先告訴我們為什麼會犯戒；犯戒有四因，第一個是無知，我們根本連知道都不知道。說到這個地方我是非常慚愧、非常痛心的，絕大部分同修跟我犯同樣的毛病，不但無知，自己還覺得很有修行。一天拜多少拜、打坐可以坐幾個鐘頭、一天念多少佛、一天吃一餐、早晨幾點起來、晚上幾點才睡……，忙了個半天，真的對了嗎﹖我不能說你錯，但是真正的對錯不是以這些來判斷的，我們必定要了解修行的特質是甚麼、目的是甚麼、如何修行，這些非常重要。

修行的原因無非是要想從生死的苦海當中透脫出來。只為自己是這樣，假定想要把盡法界、虛空界一切有情救出來，要解決的問題也是一樣的，你的煩惱就是他們的煩惱，所以必定要把這個問題根本解決。假定你不知道這個痛苦的根本在哪裡，說修行，修些甚麼呢﹖所以有很多修行人說：「我不怕苦﹗」結果所受的苦是無益苦行，因為沒有把握住生死的根源何在。所以在這一點上面，特別再提醒一下，你必定要先把整個的綱要輪廓認識了以後，曉得原來痛苦的根源是業，而業的主導是惑，就是無知、無明，你只要把惑淨除了，下面的問題就都解決了。為了淨惑，有種種不同的方法，那個時候你拜佛也對、打坐也對、念佛也對、當然你起得早更好，乃至於你一天到晚睡大覺也一樣。這是千真萬確的事實哦﹗盛唐是禪宗最發達的時候，有一位很有名的禪師，當大家在禪堂裡拼命用功時，他跑到後面去睡大覺，老師看見了說：「別人都在用功，他怎麼在那兒睡大覺﹖」他看見老師來，理都不理。結果老師問了幾句話以後，發現這個弟子對了，出來就說：「你們在這裡用功？應該看看後面那個後生小子，你們用些甚麼功！」大家覺得用了半天功難道不對？跑到後面去看，只見他在那兒睡覺。他在睡覺就是真的用功，這是千真萬確的事實喔﹗這故事說明了如果你真正的把握住重心，能夠把煩惱降服，那就對了﹗不過我們不要認為既然這樣，那我也睡覺去，那你就完全錯了！如果重心把握得住的話，不管用哪一種形式都對，這個是最主要的原因。修行最重要的資糧善當中精進是第一，精進的特質一定是修善法，要摧伏煩惱，不讓煩惱來摧伏我們。

p. 316

【更思中途棄捨誓願所有過失。善思擇已，隨所作事，一切誓願悉願究竟，乃至未獲堅穩以來淨修其心。】

進一步該想想，假定修了以後感覺不行而中途退下來的話，這個過失和禍害是非常嚴重的﹗能夠對這個道理正確地善巧思惟、觀察以後，你做甚麼事情一定都會照著次第這樣去做，如此就會使得你想做到的一定做得到，而且能令你的誓願得到究竟圓滿。所以在還沒有正確認識之前，或者雖然認識了，但不夠堅穩，這個時候要努力地修學。

【◎ 發歡喜力者。如是由其猛利欲樂勝解之力，精進未生能令生起。又令已生不退之因，謂由成就堅固之力或我慢力。最初入時歡喜而入，已趣入時，於其事業不欲斷絕無飽意樂者，即歡喜力，故應引發。】

勝解就是對這個法的確定不移的認識。依前面所說的次第，在這個地方引發的勝解，是對於善法了解到了原來有這樣的好處，你內心當中就產生好樂之心，一心一意要在善法上面努力的這種堅強猛利的心情。這個心一生的話，精進就生起來了。正式去做的時候如果不堅不穩的話，慢慢會退的，所以進一步要有堅固力，使得生起來的精進心不退。然後做的過程當中，內心一直很堅固、而且很歡喜，繼續不斷地向上。這個很重要，能夠使我們所做的這個修行的事業不會中斷，乃至於有「無飽意樂」，就是一直想繼續做下去的力量，叫做歡喜力。

我們大部分的同修都有這個感覺，聽見了佛法覺得修行很好，一心一意跑來修行，剛開始的時候，是一鼓作氣，咬緊牙關衝將進來，慢慢地每況愈下，再而衰，三而竭，到最後，像洩了氣的皮球，一點氣都沒有了。不要說歡喜，實際上是痛苦無比，放嘛放不下，提又提不起，怎麼可能精進！修行固然要先策發勝解，在內心產生非常堅、穩的力量，趣入以後，就產生很歡喜的這個心情。這個歡喜不是別的，是對你所修的內涵，譬如說念佛、拜佛等等，不但歡喜，而且愈做愈歡喜，讓你捨不得放下，這個叫歡喜力。以前古德們常常說：「一句佛號念起來親切無比！」心裡覺得親切、歡喜，這是修行必須要的。雖然沒有把「歡喜」這個名詞說出來，但是真正走上去的人，沒有一個例外，都有這個內涵，越做越快樂。禪定法門中，這叫「現法樂住」，這也是他們能成就的原因。

我們現在的確是宿生有善根，否則不可能進來，這是千真萬確的事實，這一世遇緣策發，這股心力就起來了，就像青蛙鼓得像個氣泡一樣。但是因為你沒有如法行持，所以就後繼無力，慢慢越來越不對勁，所以說出家三年，佛在天邊，再下去就沒影子了。現在要發歡喜力，假定越做越歡喜，叫你放掉，你捨得嗎﹖我想誰都捨不得。不但是在精進度這個地方，前面剛開始道前基礎講正修的時候，就曾經說過一個道理：「讓修行做為你的朋友，不要把修行做為你的冤家！」還記得嗎﹖就是這樣，你會覺得越修行越歡喜，就像看見好朋友一樣。

平常我們上課不一定開心，但是下了課跟朋友聊起天來，卻聊得沒完。為甚麼﹖歡喜嘛﹗它就有這樣的吸引力。《廣論》從頭一路上來都告訴我們這個，不過越向後說得越清楚，這個地方說得最透徹。我們一定要引發這個力量，真的引發了以後，這個力量會源源不斷；也許在人家看起來，你真是苦惱無比，可是自己卻是很快樂。古人自稱「貧道」，這是身貧道不貧，窮沒關係，哪怕沒地方住，在樹下過一晚也可以，沒有錢就去討飯，討到好的固然好，壞的也一樣，討不到，餓也不怕，這個原因就在這裡，否則的話，儘管我們出了家，樣樣現成，弄到後來還是塌在那裡。所以引發修學善法所得到跟法相應的法樂，這個是最重要的。那麼這個法樂要怎麼引發呢？

【應發何等無飽之理，如云：「此於所作業，如欲遊戲樂，應著其事業，喜此業無飽。」謂應勵力發起喜心，如同小兒遊戲之業，無飽足心。】

如果我們能把做事情當作像玩一樣，越玩越快樂，怎麼也不覺得滿足，要這樣才好呀﹗佛陀在因地當中生生世世捨頭目腦髓，假定把它看成苦事，他願意做嗎﹖說實在話沒有一個人願意做的。現在真正的問題始終是一個，在前面忍辱波羅蜜第三個諦察法忍中說得很清楚，「不解無其樂欲」。現在我們修行最苦惱的事情，最大的障礙，就是並沒有真實地瞭解佛法的特質，聽見了一點名詞，摸到了一點行相，自己覺得要修行，照著自己心裡想的去苦行，或者念佛、拜佛，乃至參禪等等。結果參禪的人跟兩條腿過意不去，盤了個半天，越盤越痛，越盤越痠，如果能夠克服了以後，就跑去告訴人家，「喔，我能夠盤兩個鐘頭！」其實這兩個鐘頭在幹甚麼，誰都不知道，大部分的情況是呼呼大睡。

當然，我並不是說盤腿的人都是這樣，也有很多真正了不起的人修成就了。我們必定要瞭解佛法的特質是甚麼，了解了它的內涵，的的確確會有一種無上的妙樂在裡頭，這就是歡喜力。如果能夠這樣做的話，不要說盤兩個小時，二十個小時也不嫌長。時間長並不是害怕的原因，痛苦才是﹗我們連一分鐘的痛苦都受不了；但如果是快樂的話，就怕時間短，還希望越長越好。所以這地方我們特別要有正確的認識。

所以我們應該努力啟發歡喜之心，歡喜法、跟法相應。就像小孩子玩遊戲，他永遠沒有飽足的，你叫他進來，他就是不願意，苦苦惱惱、拖拖拉拉的。其實我們都是這樣，說起來真是可憐，以世間的標準來衡量，我們是大人，拿佛法的標準來說，如果能夠像小孩子已經不錯了。實際上，我們在長夜無明當中，夢都沒有醒、眼睛都沒開，不曉得在忙些什麼。我們現在應該對佛法努力、歡喜，第一個一定是先認識完整的內涵，知道這麼做有什麼殊勝的大利益，不這樣做有什麼絕大的禍害，有了這樣一個圓滿的比較以後，就會一心一意要得到這個快樂的果。實際上這的確是我們人人所要的，沒有一個人活在世界上要找苦吃，修學佛法的人固然是，世間人哪怕強盜也是如此，他之所以這樣做的理由很簡單，要快樂嘛！不同的是，他沒有了解苦樂真正的因果，所以做得不如理，如此而已，但對於想求快樂的果是一樣的。

【又如樂果無所飽滿，其因之業亦應無飽，如諸俗人於安樂果能不能得，尚有猶預且策勵轉，況行此業決定能生安樂之果。如云：「成樂否無定，尚為樂作業，若業定感樂，不修云何樂。」】

圓滿快樂的果，我們只嫌少不嫌多，而要想得到圓滿的果，一定要在圓滿的因上面去努力，有這樣一分因，必定感這樣一分的果。既然你對這快樂的果不嫌多只嫌少的話，種這個圓滿的因時也應該如此，亦應無飽。

退一步來說，世間人忙了半天，不一定真正能得到安樂的果，但是他們還拼命努力。譬如農夫，春天種苗下去，不能保證秋天一定有收成，萬一颱風，或者病蟲害，乃至市場上有什麼風暴，都有可能影響，但他不管，仍舊拼命努力去做。我們修學佛法的人，如果能認真地跟隨善知識，如理了解以後，經過自己理智的決擇辨別，確定有這個果，我們會不努力種因嗎﹖不會！這是絕對可以肯定的。所以說來說去，修學佛法始終最重要的就是正知見。真正佛法的中心是八正道，持戒最重要的也是正見。所以六和淨的僧團當中，第一個是見和，這是非常重要的。這個地方也是如此，我們得到了正確的認識以後，就知道這樣做一定會得到圓滿的果報；反過來說，為了要求圓滿的果報，一定要在因地上面認真地做。

就像《入行論》所說的：世間的事情忙了半天不一定能得到快樂，人們尚且為了這種事情忙得不得了，而且很樂意地去做。現在我們所造的這種業因是一定能夠感得樂果的，但不去修的話，怎麼會得到快樂呢﹖就像作生意一樣，明明曉得這個會賺錢，結果你卻停在那裡，眼看著別人賺大錢，這時內心裡面一定很難安住，這是我們人人可以了解到的。錢本身並不快樂，可是你曉得錢可以換得你要的快樂，所以會想要賺錢。現在我們也是一樣，確定曉得修學佛法能夠得到快樂，如果不在因地當中努力的話，心裡面應該為這個難過呀﹗只要真正得到正見的話，這是必然有的現象。

我們現在想要修行，可是內心就覺得提不起來，原因就是正見未得，如果你對正見產生了很正確的認識的話，你會看得很清楚。何況本論中一再告訴我們，不需要等到那個果出現，就在因地當中去做的時候，本身已經快樂了，何況還有更大的樂果在後頭。所以始終只有一個問題－－缺少正確的認識。我在此特別提出經論中提到的五巨礙，其中第四個是「缺隨順教」，沒有跟正法相應的、完整的、如理的教授，或者是不夠；最後一個是雖然有教授，但是去修的時候，「得微少善便生喜足」。這些是修行的障礙，大家應該注意。

【又以此理亦不應飽足，如云：「諸欲如刀蜜，尚且無飽足，況福感樂果，寂靜何故飽。」如鋒刀蜜雖亦略有甜味可嘗，但若舐之必能割舌，可愛欲塵雖與現前少分安樂，然生現後極大痛苦，其受用者尚無飽足。況諸資糧能與無罪現前久遠無邊安樂，何應飽足。】

這個道理是說，不但要得到快樂，而且不應該得到了就覺得夠了！下面說五欲就像刀上的蜜，只有一點點，我們都覺得不飽足，而且要冒好大的危險；現在修學佛法，所感的果報是寂靜，不但沒有危險，而且是絕對圓滿，我們更不應飽足。下文說明，刀頭的蜜雖然有一點甜味，但是你舔它的話，一定會把你的舌頭割傷。就像世間上很多這種欲塵，看起來蠻可愛，眼前好像有一點點安樂，但是後面引生絕大痛苦的果報，而我們對這種事情尚且沒有飽足。譬如在冬天，睡在被窩裡面覺得很舒服；到了夏天，吹吹涼風很舒服；跑到廚房裡一吃起來就放不下；聊起天來，叫你不聊還覺得不行！這些事情，眼前只是一點點的快樂，而將來會有無邊的大痛苦，可是我們從來沒有感覺飽足過，許多眼前的事情都是這種相狀。而我們修學佛法，積集資糧，能夠得到無罪，「無罪」是反顯，表示沒有一切的過失，只有好處。這個好處包括兩方面，不但眼前好，其後是更好，果報無量無邊，對這樣的情形，我們怎麼會覺得夠了呢？不應該啊﹗這才是我們應該努力無飽地永遠追求下去的目標。

【如是思已，應當發生無飽意樂，故為圓滿所修善業，乃至未生如日中時，日熾諸象趣向可意蓮池之心，應善修習。如云：「為圓滿業故，如日中熾象，遇池而入池，亦應趣其業。」】

這樣的善巧思惟了以後，我們不但要生起歡喜心，而且對這個歡喜還要「無飽足」，就是在內心當中覺得不夠，希望越多越好。為了圓滿我們所修的善業，那種心就像在印度的大熱天，熱得不得了，而大象的皮又厚，當牠被太陽曬得受不了時，一心只想跑到可意蓮池裡，在那個地方不但水清涼，而且花又美麗。要像這種心情。只要這種心情還沒有生起來以前，我們需要一直修習，等到有了這種心情以後，自然而然就會一直被推動著去努力。

我們為了求得圓滿的佛果，在忙圓滿業因的時候，心要像上面說的這個比喻一樣，一心只想跑到清涼美好的蓮池當中，我們心裡面也應該朝這方向去做，這一點非常重要，你有了這個力量的話，所有修學佛法的障礙自然解決。不過大家會說這樣聽來是很好，可是真正修起來時，為什麼心裡始終是苦苦惱惱，快樂生不起來呢？原因有很多，但是我們要先將根本因把握住，進一步是再談圓滿因。什麼是根本因？正知見，你必定要對佛法有正確的認識，而這一點還要靠我們宿生的善根，的確是這樣的。

我們今天有幸接觸了佛法，剛進來的時候，這個力量都很強，一鼓作氣；但是這鼓氣能持續多久，還要看個人的善根，善根足的人可以維持很久，善根差的就維持不久。如果修學佛法已經上了道，會越修越快樂，那就對了。不過這個快樂，一定要拿教理來衡量，佛法最重要的始終是正知見，這一定是以無垢經論的教理作為衡準，了解所修學的內涵之後，再照著這樣去做。正知見又要從善知識聽聞而來，所以必定需要善知識，因為他是有經驗的過來人。在聽聞的時候，雖然你還沒有體會到，可是你一聽就會覺得這是對的，有道理來證成的，所以還要靠你自己如理的思擇，不是聽完了就書本一合放在那裡，如果不再思惟所聞的內涵，那沒有用。佛法中的信心叫「淨信」，淨字的特質就是指這個如理思擇，不是說告訴你什麼就統統相信，你沒有如理決擇的話，那就害了，因為對你而言會是外道也對，乃至世間法也對；就算你走對了跑到佛門當中，遇到念佛的人說念佛好，參禪的人說參禪好，你也是莫奈何，因為不知如何選擇。

總之我們要先對佛法有正確的認識，然後去如理思惟、體驗，到時候自然會生起跟這個法相應的心來。關於這個道理，我想我不必多講，你們把前面所說過的很多事實納在心中，深深地策勵自己，遵照著次第去做，萬一到時候還不清楚，就翻到前面去找；反過來，當你在深的地方有了正確的認識後，對於前面淺近地方的問題，自然都一一迎刃而解。因為這樣，所以你愈學是愈快樂，愈修是愈高興。當我們修行真正上路以後，對於所修的佛法有一股繼續不斷好樂的力量，那個就是歡喜力，這個歡喜力是永無飽足的。我們平常說「乃至菩提」，乃至於到成就菩提了，還一直要做下去，對這句話你們不要誤解，以為到了菩提就不要做了，是成了佛果以後，還是永遠以這個無限大相應的精進力持續下去。這種力量任運起來的相狀就是這樣，所以十八不共法當中有「精進無間」，當它達到了頂點以後，就會永遠以這種大精進力量向前走。

理論是如此，我們看看事實如何：佛在世的時候，處處地方說明了這個事實。有一次一位年紀老的比丘要補衣服，眼睛看不見，這針怎麼穿也穿不過去，他就說：「我現在年紀大了，眼睛看不見了，有哪一個人幫幫我忙？」佛聽見了馬上過去說：「我來幫你忙。」這個老比丘聽了愣一下，心想：「什麼？佛來幫我穿針，不可以、不可以。」可是佛陀馬上就幫他穿好了。又有一個公案：佛生病了，不大舒服躺著休息，那時阿難正為那些新來剛受戒的年輕比丘們說法，講到「精進」兩個字時，佛雖然病著，卻馬上坐起來。他說：「阿難，你在講精進啊！」阿難說是，佛聽見了無比的歡喜。這正說明了無飽足意樂，不要說去行，乃至於聽見這個名詞，就感到歡喜。

前面引《入行論》上面告訴我們，「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」絕對不因困難而退，真正重要的不在事情困難不困難，而是在應該不應該去做這件事。如果你正確地了解了以後，覺得這才是應該做的，那就不要怕，只要如理地去修習，一定能夠成就。就像平常有些事情，起初你聽見它的名字就害怕得要命，到後來沒有它還不行。我常常舉辣椒作比喻，很多人第一次嚐辣椒時，吐了個半天，拼命灌水，如果是小孩子，還要哭鬧等等！但是等他習慣了，沒有辣椒反而覺得沒有味道，就是這個樣子。我們現在也是這樣，儘管開頭時有困難，你只要如理去做，到後來不僅僅做的時候歡喜得不得了，一聽見這個名字，即使你在病當中都會坐起來，這件事情是這麼好，這是佛親自告訴我們的。若有這樣的精進力量，哪一樣事情做不成功啊！現在我們為了世間眼前一點小利，將來究竟有沒有結果並不知道，都放不下了，何況是要追求高遠目標的佛法！最可憐的，始終是前面所說的那樣。

照著前面這些一步一步如理地上來，下面又告訴我們：雖然你無飽足地精進，適時地也要停一下。在我們沒有修的時候，要叫我們趕快站起來努力；真正修的時候，又很巧妙地告訴我們「」－－你還是要休息，不過這個休息是暫時的。

p. 317

【◎ 暫止息力者，發勤精進身心疲勞須暫止息，若不爾者則極厭離，能障後時發精進故。】

暫止息是什麼意思呢？就是從前面勝解開始，然後由於勝解得堅固，而歡喜去行持時，我們努力去做，身心都會感覺疲勞，這個時候是需要休息的。一直要等到你身心完全調柔，跟定慧完全相應了，那個時候自然任運是無功用行，就不需要休息了。現在假定你不休息，弄到後來會感覺疲倦得不得了，由於疲倦心裡就會厭煩，因為厭煩，就會遠離精進，一旦遠離了精進，就沒辦法認真修行。所以修行的確是要得其善巧，要使自己愈修愈快樂。

像剛才講的那種情況，真是可憐！靠宿生的善根推動，結果進來了以後，沒有得到如理的方法，愈修愈苦，如果善根深厚一點的還能咬緊牙關，可是一點味道都沒有，這是好可惜的事情。現在是得到了歡喜之後，還要讓你暫時停止。我自己的經驗也是如此，將來你們一定體會得到，說不定有的已經體會到了，當你用功正在恰到好處時，讓你休息一下停下來，你雖然身停了，心裡面仍然會一直在想著它。這是千真萬確的事實！而且當你真的疲累的時候，這是一個最佳的方法。所以只要把握住了這個原則，得到了正知見，你怎麼做就都對。

【休息無間仍發精進，前事究竟，不應以此便為喜足，應於上勝更發精進。】

不過休息一下，等到疲勞恢復了，仍然要繼續地努力。下面這句話很重要，如果累的時候，是要做短暫的休息；但是當你精進用功，把事情究竟圓滿了以後，還是不可以停止的，要比你現在做的事情，更向上、更超勝地繼續精進，這一點對我們是特別重要。

現在一般修學的法門，大概不外乎持戒、學教、參禪、念佛。我們進入佛門當中，一開始受了戒，自然會對戒相戰戰兢兢地持守，就算你百分之百完全做對了，還是不能停在這上面；如果自己做對了，就去看別人不對，那你就錯了。我們必定要懂得戒的法體行相的次第，就算法體行相圓滿了解了，你還要曉得戒是定慧之基，戒只是破煩惱，定縛、慧殺，戒是啟發定慧的根本，這個才是持戒。而且有了這個基礎正好可以深入定慧，得到了定慧以後，要濟度無邊眾生，哪有停止的時候！

學教也是一樣，現在我們學了一點，好像樣樣都懂，我自己以前一直犯這個毛病，所以凡是說到這種地方，都是以很懺悔的心情告訴大家，因為懂得一點點文字，好像什麼都懂了，眼睛長在頭頂上，除了我以外什麼人都看不見。錯了、錯了！不是我們講得頭頭是道，三藏十二部樣樣看過就是學教，而是要透過實踐去體會它的內涵所指的特質是什麼，以及如何把這個特質運用到自己身心上面，乃至能夠讓法界一切有情從生死苦海當中解脫出來。

參禪也是如此。不要說我們現在對參禪什麼都不懂，即使大徹大悟了，也絕對不是說：「大徹大悟了，我眼前便是快樂人也。」祖師之所以這麼說，是為了鼓勵我們。但是另外有祖師也說：「未悟以前，如喪考妣，悟了以後，還是如喪考妣。」古來的人最大的事情就是父母之喪，沒有其他事比這更重要。沒有證悟以前，由於生死事大，所以力求開悟；但開悟之後，他還是要為眾生而忙，這是千真萬確的事實。

念佛的人也是如此，如果只想得到一心不亂，那就錯了。所以我一直說，如果你現在只是念這四個字，而往生不往生都不管，的確你只要把四個字掛在口頭就夠了。假定你得到正見的話，你會說：「我不是只為了一心不亂，而是為了要求往生而念。」實際上，真的目的不只是為求往生，只求往生就如同到了邊地；好像窮人碰到戰亂時，一心只想趕快逃跑到安全的地方，結果別人跑到那兒發大財、賺大錢，你跑到那兒只是做個乞丐，那時你會覺得這樣不行，所以還是要努力。

我們一定要知道，我們去淨土還是為了要成佛。以前我也策勵大家要求「上品上生」，實際上這個概念還不對，念佛真正的目的是為了要成佛。所以在因地當中，這個因必定要完全做對，是為了要學佛一樣，所以現在我要學大乘。大乘的特質是發菩提心，要使盡法界、虛空界一切有情都能成佛。如果在你選擇的過程中，覺得阿彌陀佛了不起，我要學他，我要親近他，你用這種心去念佛就對了。最高深的是「實相念佛」，現在我們因為條件不夠，只能用「觀想」、或「觀相」，乃至於只有「持名」念佛。我們現在固然是要對治很散亂的心，即使得到一心不亂了以後，還要一步一步地走上去。從「凡聖同居土」的邊地進入，還要進一步，到「方便有餘土」，這還不夠，要進入「實報莊嚴土」，乃至要到「常寂光土」，那個才是我的目的。所以上面告訴我們，「前事究竟，不應以此便為喜足，應於上勝更發精進。」很重要啊！始終記得一句話－－「如是因感如是果」。如果事情還沒有做之前，你先已經想：「反正我只要得到這個就可以了。」然後你忙了半天，等到結了果以後，你就停在那裡了，因為你當初要的就是這樣啊！

要想得到圓滿的果，佛法告訴我們要種正確的因，而唯一的辦法就是我們要曉得自己無知，所以要如理地學最圓滿的因，假定一開頭了解了這一點，那做法就完全不一樣。所以我常常感覺，本論給我太多殊勝的教誡。有句話說：「若要佛法興，莫非僧讚僧。」教我們不要毀謗別人等等。這話常常聽見人家說，自己也常常掛在口頭上，可是我們卻動不動就批評是非。歡喜念佛的人就說：「念佛比較實在，那個參禪的，只是口頭禪。」歡喜參禪的人則說：「念佛是老公公老婆婆的事，不夠味道。」學教的人就說：「你們這些人，道理不懂，盲修瞎練。」根本原因在於你在一開頭的時候，目標如果放正了，這個問題就沒有了。這話怎麼講？簡單的來說，假定你一開頭能夠清楚自己的目標是「我要成佛」，對於這個最正確的目標，我想在座的沒有一個人例外，百分之百的不但同意，而且全部都想得到這個。對於這個圓滿的因有了正確清楚的認識之後，找到你相應的路，然後步步上進，將來必然達到究竟圓滿的果。所以對於能成就究竟圓滿的一切因，你會知道都是要學的，眼前學的只是相應的那一部分，這個成就了再接著步步上去。就像爬樓梯一樣，如果要登上摩天大廈，不是一步就能跨上去的，一定是從眼前相應的那一步向前再跨一步。但也絕對不是跨了一步就停在那裡，跨一步的目的是為了再上一步。若再上一步我的力量還不夠，那麼就在眼前相應的這一步上努力，如果相應的是學教，那就先學教；如果是參禪，我就先學這個。

本論一開頭就告訴我們，眼前能做的就做，不能做的，絕不能因為不能做而棄捨它。不但不棄捨，眼前做的正是在因上慢慢積累，去除障礙、集聚資糧，因而可以步步上昇。要成就圓滿佛果，將來一定樣樣都要學，既然要學，如果能在因地當中種下這個正確的因種，一方面要自己學，一方面把佛法圓滿無缺的維持在世間，幫助別人。現在我做不到，我只能念佛，看見他參禪、學教或是持戒，很隨喜他幫了我的忙。我們每個人做一部分把佛法撐起來，這不是很好嗎？有了這個認識以後，正因為我只能念佛，我就拼命讚歎不是念佛的人，對於其他每一個法門也是如此。你在這種條件之下，就能輕而易舉做到上面所說的，結果好處是你的，佛法也就圓滿了。如果你在因地當中能夠一點不錯，雖然只是持名念佛，念對了，再一步一步上昇，把念佛法門學透了，然後你再學別的，最後樣樣東西學好了以後，濟渡眾生，眾生歡喜什麼就給什麼，這時你的佛願就圓滿成就了。

這裡所說的「前事究竟不應以此便為喜足，應於上勝更發精進」，這是從因到果都要的，這個因就是我們眼前下去的第一念，不要處處在眼前想討小便宜、討巧，這樣就錯了，你必定在因地當中要注意，決定要種圓滿的因。事實上正因為眼前做不到，所以要這樣去下圓滿的因。現在能做到，你就是佛了，還在這兒幹什麼？正因為你現在做不到，所以必定要在因地當中一步無錯，如果你下的因種已經弄錯了，還談什麼果，這不是很簡單嗎？所以告訴我們「不應以此為喜足」。要從這個地方開始認識，要不然，雖然你文字可通，實際內涵是摸不進去的。

【如云：「若時力衰乏，為後故暫捨，為趣後後故，善竟即應捨。」此後所說極為重要，若以前德而為喜足，則能障礙修證眾多勝功德故。】

我們真實如理地做了一些時候，慢慢也會覺得做得很累，出現體力衰、心力疲的現象，為了以後能繼續精進，需要暫停一下，休息以後再繼續努力、步步上進。這個是說明用功的過程。同樣地，做任何一件事情，當這件事情做圓滿了以後，要再繼續向上更發精進。這個太重要了！假定你對這點不能認識而沾沾自喜，以為足夠的話，要修行更廣大的功德，這是個大障礙。對精進度，你們務必要好好地認識，忍、進兩點太重要、太重要了。

【此又顯示發精進規，謂應俱斷，太為熾然，功用過猛及太散緩，當恆相續如瀑流水。】

這個地方又特別說明策發精進的方法及善巧，應該得其中道，太過分太猛固然不可以，太散也不可以。所以佛就以調琴為喻，琴弦如果調得太緊了會繃斷，太鬆又彈不出聲音來，要像瀑流水一樣，一直繼續不斷地流這才對。 　　精進一定有幾個特質，在《瑜伽師地論》上面告訴我們，第一個說「披甲精進」，然後「加行精進」，然後是「無下」、「無退」、「無足」。第一個披甲精進，就是在我們心理建設的時候，對這個的認識百分之一百都不夠，還要超過一點。然而，當你真的去加行的時候，不要說百分之一百二十不可以，百分之一百也不可以，你有十分力量只能用三分到七分，要保留一點，慢慢地等到力量愈來愈強，這個才可以。

【吉祥敬母云：「修殊勝德時，尊曾無急緩，故尊諸勝德，前後無差別。」博朵瓦亦云：「如席摩主巴之逐盜者無益，應如絳巴之逐盜者，初先預備，次乃至未及盜處而追，如是緩追，又須耐久。譬若全不停息速猛而進，走至極乏，坐不能起，等同未進。」】

真正修這樣的殊勝相應法的時候，世尊他是恰如其分、始終如一，不太急也不太緩；因為這樣，所以他一直在上進。我們常常說龜兔賽跑，你別看烏龜跑得慢，它卻先到。就像兩個人同樣去追強盜，一個捉到了，一個捉不到。為什麼？我們要去捉強盜的時候，應先看看自己的氣力是否比強盜大？如果不大就要找同伴，再加上手上的武器等等，每一樣東西都準備好，然後你開始慢慢去追，但不必猛追，要耐久，而不是一口氣拼命追，最後跑得精疲力盡，塌在那裡，結果強盜逃掉了，那不行，看待煩惱亦復如是。

說到這裡，我這兩天有個因緣到台北去，有個居士聽說「懺悔」的殊勝，跑來問我，於是我特別對他說了一下。他以前是念佛的，後來因為聽了《廣論》以後就不念佛了，改念地藏王菩薩。這個他先前沒告訴我，後來才告訴我。我就問他：「念佛有什麼不好啊？而且我覺得末法的時候修念佛最好，你為什麼不念佛而改念地藏王菩薩？」後來他就告訴我原因。我說：「你錯了。」我真正的用意是要告訴他，問題不在念什麼，而是在念的訣竅上面。「你覺得願意學地藏王菩薩，那很好；或是覺得相應阿彌陀佛，那也很好，沒有一個不好的。問題不在念哪一個，重要的是第一個先要建立正知見；第二個，在走的過程當中，用的是正確如理的方法。你要是能夠圓滿把握住了，怎麼走都對。」他了解了以後，後來念佛也念得很好。

另外又有個同修跟我說：「我拜三十五佛的時候，把每一尊佛都看成阿彌陀佛，可以嗎？」我說：「可以！」實際上真正說起來，內涵很不一樣，這個我要特別說明一下。對一般不明教理、也不想了知教理，或者沒有能力了解的人，那最好的方法是隨順他，跟他相應的就可以了。你叫他換一個，他千辛萬苦弄了半天，往往是瞎摸！說不定本來念佛念得很好，他改念地藏王菩薩；本來念地藏王菩薩念得很好，又改成念觀世音菩薩，弄得莫衷一是。如果你分辨得清楚的話，那時候學哪一個法門沒有關係，最主要的是你一定要了解它的內涵，這是簡單回答他所問的問題。

前面暫止息力裡面，特別說明「前事究竟不要以此便為喜足」，我再特別說明一下。我們最初的因就要完整，這樣將來究竟圓滿的時候，必定是最省事最快速；反之因為眼前力量不夠，覺得想討個巧的話，結果是吃了大虧上了大當。這都是因為沒有正知見，說起來還是自己造成的。所以我再提醒大家一下，佛佛道同，沒一個例外的，十方一切佛是共同一法身，但是所現的報、化相則完全不一樣，尤其是化身相，因為化身是佛菩薩應眾生根器所應化之身，為了應你的根性而用的這種方法。眼前你是這個條件，所以學這個法門，假定你只是要學羅漢，解決了煩惱就可以了，停在那裡可以不要動。但這樣並不究竟！同樣地，你念佛往生到極樂世界也是如此。但從究竟來看，這條路你只要走上去了，一定對。所以《法華》上面說得清清楚楚，「若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。」你散亂心跑到廟裡去念一聲「阿彌陀佛」，這麼一句話就成佛了。真的成了佛嗎？沒有，只是成佛的因種下去了，將來遇緣慢慢地策發，總有一天會成就，但這還是要經過長遠的時間。佛在《法華經》上面授記時也說得很清楚，要經過無量阿僧祇劫，這個無量阿僧祇不是在那裡睡大覺，也不是在地獄裡面受苦，那個沒有用。在《法華經》上面舍利弗尊者及那些大尊者，將來都還要供養兩百億恆河沙數諸佛等等，然後才能成佛，換句話說，要經過這麼長時間如理修行，才能成佛。所以前面所指的只是因種下去，還要不斷地與善法相應才能成就。

前面中士道十二因緣當中提過，因感果一定要靠一個力量，如果是在生死當中的話，是靠與無明相應的愛來滋潤它；如果要跳出生死輪迴的話，應該是與明（智慧）、正知見相應的善法欲這種愛來策發它。所以一步一步地走上來，必定是要把我們不同類型的煩惱種子以及現行習氣一一淨化；在淨化過程當中，因為不一樣的緣起，什麼樣類型的煩惱，就以什麼方式來對治。以世間來說，生了病看醫生，這句話對任何病都是如此。可是你真的看醫生的時候，絕對不是說「一個醫生一味藥」；你生外科的病看這個醫生，但如果看內科也是這個醫生，這個不可以；然後你感冒傷風是這味藥、癌症是這味藥、肺病還是這個藥，不管寒病、熱病都是這個藥，有這樣的道理嗎？所以在我們因地上面，務必要知道這個事情。

不但是說我們凡夫，看看華嚴圓教，為什麼善財童子能一生圓曠劫之因？他就是找了各式各樣的善知識，因為在修學過程當中，沒有別的，就是要淨除煩惱障、所知障。因為每一種不同的障礙有它不同的特質和對治方法，要對治它有不同的善知識，就像專門的醫生，你只要找對了，的確能很快地解決問題，這就靠因地當中努力種正因。善財童子在沒有求證之前，他的地位是十信滿心，他那時的信心已經徹底清淨，完全不再繞著我轉，淨化了自己，徹底信得過佛法，信得過善知識，也信得過煩惱非靠善知識對治不可。所以針對這個病找這個人，這個病解決了，再找另外一個人，不斷地參訪大善知識。他的位次這麼高了尚且如此，我們現在下腳第一步不如此，等到哪一年？或許有人說，他這麼高才可以，我們那麼差不行。我的感覺不是這樣！不管是高是低，佛法的原則是業感緣起，如此因感如此果，你在因地當中下什麼因，將來所做的無非是把這個因慢慢地策發圓滿。他從十信滿心，還是這個因感這個果，現在我們下腳第一步也是如此。

修學佛法的次第一定是聞思修，善財童子修學的過程也是這樣。而修之前要思，思之前要聞，聞的時候就把正因種下去，然後根據這個正因去如理思惟，如理修證，這是他真正成就的原因。假定在聽聞的時候這個因沒有種下去的話，修是沒有你的份的。所以同樣地坐在華嚴會上，大智如舍利弗卻如聾如啞，就是因為在聞思慧上沒有種下這個正因。這就好比我們講本論，有很多人歡喜念佛或參禪的卻聽不進，我們覺得這個好，了解原來本論的道理和我們去念佛、去參禪並不違背，而且必不可少，但是他們聽不進，原因就在這裡。所以我們務必要知道，這個因最重要。

《華嚴經》上面說得很清楚，「發心究竟二無別，如是二心初心難」。初發菩提心跟究竟圓滿菩提心－－也就是成就佛道，這兩個一點都沒有差別，而這兩樣當中，不是成佛難，而是種正因難，因為你只要因對，果一定對。眼前沒有一件事情例外的，譬如燒一頓飯，你如果把要用的米、要煮的菜都準備好，然後每一個步驟做對了，不用問飯好不好、熟不熟，結果一定好；如果因弄錯了，不管你怎麼忙一定不對。上面《華嚴經》所指的是修的位次，主要說明初見道跟究竟圓滿中是初心難。現在我們已經了解在修之前要有思做基礎，而思之前要有聞，聞之前要靠善知識。要成就佛道自他兩個力量都不能欠缺，外面善知識是他力，自力就是聞思修。所以真正重要的是因地中就要有徹底圓滿的認識，而不是等到得十信滿心才開始認識，那時候已經來不及了，是在我們現在下腳的第一步就要認識。

佛絕對不會說只有《華嚴經》最圓滿，雖然在華嚴會上他對那些具根器的菩薩們這麼說，但對其他的人則是說這個也圓滿，那個也圓滿，因為佛出世只有一個目的：怎樣應眾生的根性，把他們救度出來。既然有人已經走了他相應的路，那麼就照這個路走下去了。雖然究實說來不管哪一個法門、哪一條路，最終都是要成佛，這在《法華經》上面說得清清楚楚，但是如果想走快速的直徑，那就是這條路。對於別人，他已經進入了的，我們應該讚歎，你參禪好，念佛好，持戒好，沒有一個不好。而對自己來說，學了這個圓滿的教法，初心第一步要有「我要成佛」這個正確的認識，將前面錯誤的因，統統把它洗除乾淨，再從頭開始，所以要先懺悔。懺悔的時候，不要說我只念阿彌陀佛就好了，如果這樣，說實在的，這個《廣論》也可以不必學了，你只要好好地這樣去一心念佛就行了，到極樂世界決定有你的份，只是慢一點，那也沒有關係。因此最主要的並不是要大家聽懂了馬上做到，而是要先了解整個重要的概念，認得它所指的內涵是什麼，找到自己下腳的地方。而這一定要先把教理的基礎建立得非常穩固以後，才能夠鑑別是非，那時候什麼情況來都不怕。

在我們修行過程當中，一定有各式各樣不同的情況出現，假定有了這個完整的認識，好的當然是好，壞的也是好的。相反地，如果沒有完整的認識，壞的固然是壞的，好的也不一定好。這話怎麼講？如果你不認識這個道理，壞的來了你會受不了，不曉得怎麼辦，於是就被它障礙住，乃至於因為不認識，人家對你有所不利，你就生煩惱，如此輾轉地造了很多惡業，那當然是壞了。如果是好的你就歡喜，最小的損害是你覺得好，結果就停在那裡不前進了，所以說好的也變成壞的。而且弄得不好的話，你耽著在那裡，還會引發種種問題，所謂著魔等等都是從這上面來的。這是因為你覺得好得很，但是又沒能力去判別，下面緊跟著壞的就來了。反過來，了解了這個道理以後，好的當然好，為什麼壞的也是好的呢？假定說已經究竟圓滿了，還要修行嗎？既然是不圓滿，當然處處地方都是缺陷、不理想的，現在認得了這個是壞的，也正是我可以去改善的地方，這不是我們修行最重要的事情嗎？所以你有了這個正確的認識，即使壞的也是好的，無往不利。

這幾個順緣－－勝解力、堅固力、歡喜力、暫止息力之中，你了解了剛才這個道理，才曉得暫止息力的特徵。像善財童子參了一位善知識，他絕對不會就此滿足，不會像我們以為的參禪得到大徹大悟了，就可以安然睡覺了，祖師說得清清楚楚，大徹大悟正是如喪考妣，趕快再向前；念佛得到了一心不亂，趕快再努力上進，沒有一個例外的，所以能夠很快地達到最高深、圓滿的境界。

菩提道次第廣論卷十二終

菩提道次第廣論卷十三

p. 318

【◎ 如是了知精進三種違緣，修習對治。其未生修持，能令生起之順緣，謂勝解力，若已生者能令不退之因，謂堅固力，修彼業時不欲斷絕者，謂歡喜力，更以息捨力勤發精進。若於此理已得善巧，則於精進當發欣樂之力，茲當宣釋。】

現在了解我們之所以不能精進，是因為跟精進相違背的三種因緣障礙我們。對此應該去對治它，對治的方法前面已經說明了。當你正式去學的時候，要想策發我們去修持的順緣，第一個是靠勝解力；之後使我們持續去做而不退的是堅固力；而維持堅固力繼續向上不斷絕的是歡喜力；最後還要暫止息力，才能夠究竟圓滿。對於這個道理得到善巧以後，對於精進怎麼發起欣樂，下面會說明。前面告訴我們的種種方法，就像看病吃藥，先了解藥的特質是什麼，了解了以後，至於怎麼去吃，這個還有它一番道理。

【◎ 第三發勤精進斷所斷時，如云：「如與慣戰敵，鬥劍於陣前，當避煩惱劍，返擊煩惱敵。」】

在科判上，接下來就是「由此身心堪能之理」，換句話說，由於前面對治了違緣，得到順緣，然後發精進，使得我們身、心都能夠如理如量做到我們想做的。真正精進的時候，就像一個慣戰的勇士，而不是初出茅廬的小兵，我們的煩惱敵它無始劫來跟著我們，已經成了一個有經驗的戰將，與這種沙場老將對陣的時候，要做兩件事情：第一個就是不要被他刺。這個煩惱的劍，你要避開不要被他傷害；單單避開不行，不能一味地逃，你還要反擊他。這和打仗的時候一樣，不但不被他打，而且要打中他。

【如慣戰智者與諸怨敵鬥劍等時，不應專謀害他，當善二事，謂須善避他來擊刺，及返害他。行者亦爾，與煩惱鬥時，一須善防避煩惱來傷自心，二須依止對治更進害他。】

真正能征善戰的戰士，不是一味地專想傷對方，實際上要做兩件事情，第一件事是要善於避開他對你的進襲；第二件事情是要能夠進一步把他打倒。現在我們修行也是一樣要做兩件事情，先要善巧地防備，不要讓煩惱來傷我們；我們真正的目的是要對治它，結果你被煩惱所傷，避不開，你還鬥什麼？進一步，單單避不行，還要對治它，把它降伏，乃至於徹底地連根拔除。

【若不爾者，雖以對治滅除一分煩惱作用，然餘煩惱，則又劫奪一分善法，或令心中起一大罪，損利平均，則諸善行極難生故。】

假設不這樣的話，雖然對治了一分的煩惱，但是防了這個，另一個煩惱又生起來，把我們所行的善法又傷害掉了，甚至使得我們的心當中生起更大的罪惡，結果兩者一綜合，往往抵銷掉了，乃至於反而虧本，你要想賺善法財，就是生不起來。反觀我們現在也是一樣，雖然知道學教理，結果學了以後，不小心又為教理所騙；我們也講：學教理是要修行的，結果又為修行所騙，我們每一個人都可能犯這個毛病。譬如我們現在說修學佛法要出家，結果跑到出家這個環境當中，發現這個也不理想，那個也不理想；這個道場不行，就換到別處，那個地方又不行，又換，弄來弄去，一生善行終成過失。而且這種情況一旦養成惡習，生生世世一直在這個習性當中轉，就是透脫不過來。

所以我們必定要善巧兩件事情，第一個不要讓煩惱來傷害你，進一步要對治煩惱。就拿這裡常住的規矩來講，這個規矩的特質是調伏我們煩惱的。結果我發現大家互相抬槓，爭得面紅耳赤，你覺得你的規矩對，他覺得他的規矩對，所謂規矩是這樣的嗎？我們必定要把握住佛法的特質，如果不能真正對治你內心煩惱的話，說什麼都是開玩笑、都是戲論。反過來，真正能對治你的煩惱的話，睡覺也是對的。所以為什麼經說殺父是對的？一般如果殺父的話，那是五逆十惡的重罪，但是如果你殺的是無明父的話，那是沒有錯的。因為我們的生死都是從無明而來，這是根本，你有本事把他殺掉，那就對了。這個方向我們要弄對是最最重要的。

【喻如欲修法者，覺以先知為要，唯於了解執為堅實極力尋求。此以多聞雖能除遣無知之愚，若不防慎諸餘煩惱，即於爾時染多惡行，致令身心極不調順。】

譬如我們說要修行，你要曉得怎麼修才行，否則沒有用。要了解怎麼修，就要廣學經論，勤求善知識，這個時候往往又會走偏，唯於了解執為堅實極力尋求多聞。多聞是為了把我們的無知、愚癡拿掉，但是不知不覺其他的煩惱也會跟著來了，就是我們往往了解很多以後，自己覺得什麼都知道，知見比誰都多；然後看別人都不對，只有我對。煩惱的根本是「我」，本來多聞是為對治煩惱，結果你知道了以後，卻把這個我幢增長得高如天，那是一點用場都沒有。這個煩惱沒對治，反而又被其他的煩惱所侵染，結果使得身心極不調柔。我剛才所說情況就是這樣，大家講規矩，結果為了規矩吵了半天，假定佛曉得立了規矩會變成這樣的話，一定會很痛心。

【又如念云：調伏身心要於多聞，若專重其修不防愚敵，不聞不學正法，即自所受律儀進止之處，亦極愚蒙，則亦恆為眾罪侵害。】

另一種偏差是認為調伏身心比多聞重要，但是單單修，能不能夠防止愚癡這個敵人？愚癡就是你不知道怎麼修，假定你現在看了前面這種情況，就說：「本來學了以後要修的，結果學了半天反而這樣，那沒有意思，我就不要學了。」這個發心本來倒是正確的，可是你不去學，怎麼曉得修些什麼﹖實在太愚癡了，所以才會不聞、不學。既然也不聽聞，不好好地學，所以對自己所受的律儀等等也不了解。以致起心動念固然不一定對，動身發語更是糟糕！所以兩種錯誤都要努力防止。

【又如臨陣手劍失落，恐被他殺，無間拾取。如是與煩惱鬥時，若失明記取捨進止所緣行相憶念之劍，恐墮惡趣，亦須無間依止正念。】

就像我們打仗，當你跟人家博鬥時，唯一的武器就是你手上的利劍。現在我們修學佛法的利劍就是正知見，也就是正念、正知，這是最重要的。手上這個利劍萬一不小心失掉了，你只有被殺，所以必定要一掉下去馬上撿起來，絕對不能掉了還站在那裡，那你就被傷了。「明記」就是很清楚、明白記住這個正念。要念的就是「取捨進止所緣行相」。該做的叫「取」，不該做的叫「捨」；該取的向前，該捨的停止；心裡應該緣的叫「所緣行相」，這些必須靠正念。所以跟煩惱鬥的時侯，一旦失去了正念，你就跟著雜染邪念轉，所造的都是惡業惡因，將來一定墮落！所以一定要無間的依止正念，就是中間絕不能一刻停止。這是為什麼說念佛必定要聲聲追頂，不讓邪念進來。參禪的人在沒有開悟之前，也說「一念不在，猶似死人」，這個道理一定是這樣。

持戒的更是如此，一要依止著正念、正見，而且必須是無間的，那一念掉掉了就不對了。你別以為坐在這兒好像沒有做壞事，這是在無記當中，這種無記本身就是錯的。無記有兩種，一種叫有覆，一種叫無覆，譬如說平常的時候，坐得規規矩矩，站得端端正正，這是無覆無記，是跟正念相應的。如果內心塌下來了，覺得坐在那裡很舒服，這是有覆無記，這已經錯了。持戒是不可以這樣的，這是我們務必要知道的。那這樣要不要休息？當然要的，所以前面四種資糧告訴我們，吃飯的時候該怎麼吃，睡覺的時候該怎麼睡；譬如睡覺，我心裡還是保持得清清楚楚，為了發勤精進，所以躺下來，雖然身體放鬆，心卻是安住在正念上頭。每一個地方都有非常善巧、正確明白的指導。這是為什麼你只要得到了這個正念，醒的時候固然增長功德，睡覺也在增長功德。所以念佛固然可以去，持戒更穩！因為你的二十四小時，無時無刻不在增長善淨的業，哪有不去的道理。持戒是根基，能夠這麼好，就是無間依止正念的結果。

p. 319

【如云：「臨陣劍失落，畏怖速拾取，如是落念劍，畏地獄速取。」龍猛菩薩亦說此念極為重要，如云：「大王佛善說，念身為共道，故應勤守念，失念壞諸法。」】

打仗的時候，一旦掉了這寶劍的話，要趕快撿起來，現在我們這個正念的劍也是一樣，一旦掉了，一定墮落三惡道，不一定是現在，但是你只要沒有跳出生死輪迴，那是遲早問題。而這個「遲早」，如果我們了解無常的話，那的確是一口氣不來，就不知道哪裡去了。所以佛親口最正確地告訴我們，三乘的共道就是正念。這個「身」就是念的本體，你要勤勤懇懇地守謢，一旦正念不在的話，那麼其他的一切法都失壞了。

【又所念境先以慧別，次乃念取，以念無擇境力故。】

為什麼叫做正念﹖念的境一定是先拿智慧來辨別決擇，然後安住在這個經過正知辨別決擇的念頭上面，不要把它掉了，這個念叫正念。因為念本身並沒有力量曉得對或錯，對的應取，錯的應捨。所以究實說來一定是正知正念一起。怎麼善巧運用正知正念，在後面會詳細說明。

修學佛法最重要的是精進，「資糧善中進第一」，有了精進，所有一切的善法都會跟著來；否則雖言修學佛法，始終是戲論！戲論還好，一不小心就滑下去，這個後果是非常可怕！所以前面告訴我們發精進的方便，先是思惟精進的殊勝利益、不精進的過患，有了正確的認識以後，推動我們去學，這是告訴我們怎麼策發精進的方便，然後進一步才談得到精進的內容。正式精進的時候，又說明精進的特質是什麼、要對治的內容是什麼，換句話說，我們凡夫為什麼在生死苦海當中？毛病在哪裡﹖要針對著這個毛病，把病根拿掉。這分兩個部分，一個是精進的三種違緣，前面已經說明了。第二是精進的四種順緣；有了順緣以後，修行時應該注意兩件事情，不單單是向前衝，還要防止被煩惱襲擊，這個觀念非常重要，一定要把它所指的心理行相認得清清楚楚。

所以談到這個地方，我們一定要把前面的基礎，下士、中士的道理弄清楚。在下士當中的業果道理如果不清楚，後面就都不清楚；進一步要了解煩惱的行相，這個特別重要，這是一切佛法的根本。如果不了解業的特質，那怎麼講都是空話，儘管你講得頭頭是道，可是並不了解業在自己身心上所發生的現象。當我們面對一切環境的時候，為什麼心裡會這樣反應﹖總的說來，就是兩樣東西，一個是業，一個是煩惱（惑）。你認得它了，就是正知見，由此導向智慧，整個的佛法就在說這個。現在我們以精進來對治煩惱的時候，最主要的就是要把正念提起來。所謂的「正」就是正確無誤，而「念」就是維持著這個正確無誤的概念，所以這是兩樣東西。可防止的力量是「念」，可是這個「念」要「正」才行，而「正」是靠知見。所以說「念境先以慧別」，要以智慧來辨別哪一個對、哪一個錯，然後把錯的去掉、對的提起。然後把這個對的概念維持在念頭上面不鬆懈，這叫做正念，「念」本身並沒有能力選擇是非。

【慧須分別何法者，謂總諸經中所說一切應進止之處，尤以自所受律儀中應取應捨。】

「念」先要以智慧來分別得清清楚楚，那麼智慧是分別什麼呢﹖我們首先要了解，佛一切的經論告訴我們，修行過程中什麼是該做的－－應該進，什麼是不該做的－－應該止。這裡特別是指自己所受的律儀，也就是戒。該做的要做，不該做的要捨，這個特質要把握住。戒的基本精神始終是正知見。平常我們以為正知見就是懂得一點道理，其實不是，真正的正見也就是戒體本身，你確實見到了，留下一個非常深刻的「心種」，起心動念之間自然而然這種力量會生起來。關於這個道理，將來講到《在家備覽》三宗決擇戒體的時候會說明。歷來我們中國的大祖師所以選擇南山一宗的根本原因，就在這個地方，這一點以後慢慢地再來談。 　　總之，我們要了解所謂的正知見並不是指照著書本去講說，文字是引導我們正知見所必須要的前方便，但我們必定要清楚文字所指的內涵是什麼。這個內涵就是我們身心現行的狀態，哪一地方是跟煩惱相應的？如何是正確的佛法？然後怎麼樣把它轉化？這個要看得清清楚楚，而且產生非常堅穩的力量。當我們有了這個內心的力量以後，起心動念自然而然會隨時警覺警惕。

【若能於彼住念正知，其所修法乃能圓滿，若唯於住心所緣修念正知，全無所益。】

假定你能夠在這樣的狀態之下，經過正確無誤的如理聽聞思惟，得到決定勝解，然後把持得住正念，這當中包括了正念、正知，如果一切時處能提持住，以這個為根本，發於身口的行為，修法乃能圓滿。假定沒有這個正知正念，只是你的心安住在上面，那沒有什麼用處。換句話說，儘管你不散亂，自己覺得很好，這是不相應的。我們必定要了解，「定」是一個最好的必要工具，是修學佛法所必須要的善巧方便，但這是共外道的共因。佛法的不共因不在念，也不在定，要想得到解脫生死的不共之因是智慧。而要想策發大菩提，救度法界一切有情成就佛果，它的不共因是悲智雙運的這個特質，要把這兩樣東西都圓滿。不要說圓滿成就佛果，要能夠真實地深入佛法的話，一定要加上智慧這個不共因。

念是定的前方便，一定要先念力現起以後，才能進一步得到定。對這個觀念我們一定要有正確的認識。眼前我只說一個大概，等到再下面講「奢摩他」的時候，行相會決擇得非常細微。等到那一部分了解了，眼前不管是外道也好，內道也好，乃至於禪宗這些概念，你都很清楚、明白。不過這裡要特別注意，修學佛法的不共特質在哪裡要把握得住。所以平常很多人覺得自己心很亂，想要學學定，如果你沒有把握住中心的話，上面說得很清楚，對於真正跳出生死毫無幫助！就算你長劫安住在這定當中，對於我們世間人來說，八萬四千大劫長得不得了，但對真正見到實相的人來說，這是個無常相，不管時間有多長，那始終都在虛妄顛倒當中，長劫跟剎那沒有什麼差別。這個根本的因，我們一定要認得。

【又如陣中，先必勵力令劍不失，設有所失無間急取，是因實畏所殺，非僅空言故。諸修道者，先恐失落明記取捨所有正念，設有所失無間能修者，亦因心中實畏忘失念時，為罪染著墮惡趣果，非虛言故。】

譬如說我們在軍陣當中跟敵人戰爭，那個時候一定要努力握緊手裡的武器，絕對不可以掉。萬一不小心掉了，絕不可以遲疑，要馬上拿起來。因為武器一掉的話，敵人來了，你拿他一點辦法都沒有，你的手能擋得過他那根寶劍嗎﹖你沒有武器對付他，只有被他所殺。打仗的時候是硬碰硬，不是在紙上談兵說空話。打仗是如此，現在修道也是一樣的，我們的對手是煩惱敵，用的武器是智慧劍。真正想修行的人也害怕把明記取捨的正念忘失掉，明記取捨就是知道什麼是該做的、什麼是不該做的。以念頭提起如理的正知，這個是很重要的。念本身像一隻有力的手，所持的東西是智慧劍，萬一這個破除煩惱的智慧劍掉了，那時候就擋不住煩惱，會被煩惱所侵，然後為罪惡所染著了，在這種情況之下，你會墮落。我們因為害怕，所以會警惕說這個不可以，不可以啊！所以，如果對於被煩惱所轉而造惡業後一定墮落這一點有了正確的認識，那個時候就會心心念念警策自己，不再是嘴巴上面講講空話而內心根本不在乎，所以說「非虛言故」，那不是空話，要產生實在的正確的認識。

【能生此心，尤以修習業果為要。】

這樣的認識所以能夠生起來，必定要懂得「業果」，如此的業因必然感得這樣的果報。這個時候我們所見到的，不是眼前錢財很好，收起來放在我口袋裡，這個很好吃、名聲或者地位很好，絕不是看見這些東西，而是看見你造了這個業以後，是讓你升天、往生淨土、乃至成佛作祖，還是貪了一點小便宜，結果把你送下地獄，眼前這是業的因﹗真正修行的時候，對業感果這個道理，必定要有非常正確的認識。

【吾等若未知此為甚深教授，則為斷絕道中精髓，聰叡所愛功德之本。】

假定關於這個道理你不了解的話，修學什麼都談不到。修道真正的中心精髓、精華，就是業果的道理，如果你對這個概念都弄不清楚的話，是無法修學的。業果就像樹根一樣，這個才是真正有智慧的人所喜愛的所有功德的根本。前面在下士道時已經特別說明業果是一切善法的根本。從下士開始，然後中士，現在講到上士精進的時候，還是需要這個。精進的特質是正確無誤地於善所緣努力，如果連善惡都沒有弄對的話，你努力些什麼﹖所以這裡特別說修習業果是「甚深教授」，別以為業果很簡單，我們講起因緣果報來都頭頭是道，但心對境就不一定哦！一定要對這很細微的因果看得很清楚，對於如此因感如此的果，隨時隨地心心念念注意這個事情，心念一動就曉得我在造什麼業因。真正能夠把握住這一點的話，眼前世間的名聞利養，你才有機會放得掉，要不然無始以來的習氣太嚴重，別人隨便捧你幾句，就飄飄然忘得乾乾淨淨，別人隨便白你一眼煩惱就生起來，又忘得乾乾淨淨，談佛法是一點都沒有用場。然後對於世間上的人事，這個也不好意思，那個也放不下，這個也捨不掉，只有一樣東西不在乎，就是佛法，因為佛菩薩坐在那裡，他也不會跟你講交情的，這個很明白的。

佛像在我們看起來就是木頭，人家說泥塑木雕，事實上這個才是真實的。佛法在書本上面，它不會拿個喇叭一天到晚在你耳朵裡面吹，你自己去找，看了半天還不一定看得懂。而世間不管是朋友也好，冤家也好，朋友是如膠似漆，粘得你舒服得很，讓你放不下；冤家瞪大了眼睛要來殺你，你也逃不了；所以處處地方無非是引發我們貪、瞋、癡。因此必定要靠我們深入而且正確、如理的認識，然後不斷地觀察，產生殊勝的勝解，那時候內心當中才有力量抗得住外面。所以這地方又再一次強調說明，如此因感如此果，「業感緣起」這個道理是甚深教授。如果這個不認識的話，道的根本就斷掉了，根本斷掉了你還談什麼﹖下面進一步又說既然根本把握住了，往往我們還有一個毛病，覺得把握住根本就好了，小地方好像可以忽視，其實不然。

【若爾何須於微小罪見大怖畏，無間滅除不令相續耶。】

真正持戒的時候，不但要根本因把握得住，而且圓滿因也一點漏洞都不讓它有，乃至於一點點的小罪，也把它看得大得不得了。有人認為在大體上面著手，小地方好像可以輕鬆一點，所以問：「為什麼對於小罪要看得這麼嚴重，產生這麼大的恐怖，隨時生起就要立刻滅除呢﹖」下面是回答：

【答譬如𢁉箭略傷於身，以此不久𢁉遍全身，故當速割。如是惡行略傷心時，若捨不顧速遍全心，實非微小速能廣大，故於最初須滅令不生，設已生起無間應斷。如云：「如𢁉依於血，速能遍全身，如是罪得便，亦能遍全心。」】

就像毒箭一樣，別看這麼一點點，你碰在身上的時候，毒一下就跑遍全身，你就沒救了，所以一碰到馬上要割掉。我們犯罪也是一樣，剛剛沾到你心上的時候，如果任由它去，很快就被它所控制，那個後果就不小哦！所以最初一定不要讓它生起，如果生起的話，立刻要把它斷除。

我們平常都有這個概念，可是卻一天到晚在煩惱裡面而不自知。舉個例子，譬如大家一起分攤工作，我在這兒忙，同組的人卻在那兒偷懶，你看了以後就覺得這個傢伙在偷懶，心裡就嘀咕了：「他偷懶！我在這兒做，說好我們大家一起做，他卻不做。」等一下有人來了，他又裝成忙得很起勁的樣子。一般世俗來說，你抱怨他好像理所當然，有機會你會告訴別人說：「你別看他當你的面這麼認真做，背後他就這樣偷懶！」你心裡面一天到晚忙這種是非，請問你這個是什麼心啊？我們不懂之前，還覺得這麼做很有道理：「這個傢伙就是這樣啊！」如果你真正懂得了兩樣事情，就不會這樣抱怨了。第一個是煩惱相，不管你看得多對，你心裡如果是煩惱相，那你就錯了。更進一步，要懂得真正的業感緣起之理，如是因感如此果。如果心裡是跟煩惱相應的，就算你沒有說他，沒有大發瞋心，這個不是嚴重的引業，可是這個是等流因果，將來你的心裡就一直跟著無明相轉，這很清楚很明白，這是第一個。第二個，如果你正確了解的話，不但不會去責怪他，反而會可憐他。我們今天有心跑到佛門當中來，這樣一個集聚功德淨除罪障的好機會，他不做真可憐啊！如果只管自己的話，我一定會想：這個集聚功德的好機會他讓給我，我努力做，好歡喜啊！如果談大乘的話，更應該慈悲憐憫他，他之所以這樣偷懶，正說明他對法不了解，他身體也許很健康，心裡邊卻是個大病人，自己既然是修學佛法要解救一切人的人，看見了他這個苦，將來一定要救他。你必定先要對這兩個概念很清楚很明白，然後才能在這前、後兩者之間有個取捨。

平常應多思惟多觀察，一定要讓正知相應的正念提起來，一旦煩惱現起，一看見他又在偷懶，你能馬上警覺：這樣看他是不對的！只要在這個地方停止的話，很快就可以轉過來了。否則內心裡面嘀咕，其實已經不曉得錯到哪裡去了，到最後遭殃的是你自己。通常情況都是這樣，你愈是這樣想，煩惱是愈來愈深，怎麼也排遣不開，所以一定是當煩惱剛剛生起的時候，就提起正知正念。所以在共中士道特別告訴我們，這個時候最重要的是鬥煩惱，而鬥煩惱的特質是「設已生起無間應斷」，才生起來就馬上發覺，這才是我們真正要努力的。對於這個一點也不容許馬虎，這就是精進。現在把前後連貫起來，才了解「精進」的特質是什麼，這才是我們要把握住的。

【若爾欲勝煩惱陣者，云何依止念正知耶。如云：「如執滿缽油，執劍住其後，溢則畏其殺，禁者如是勵。」謂應如是策勵廣如迦旃延那因緣，應當了知。】

對前面這個道理懂了以後，我們要如何才能戰勝這個煩惱敵人，又怎麼樣去依止正念正知呢﹖就像經上面告訴我們的一個公案：有人犯了必死之罪，而現在有一個辦法可以救他，就是叫他在手上捧一缽油，然後繞著大街走一圈，如果這缽裡的油不掉一滴出來的話，可救他的命；但是只要油掉出一滴來，劍馬上就砍下去了。這個公案的緣起是，印度當年有很多外道的修行人修種種苦行，而佛弟子卻不一定要做這樣的苦行，有一位國王就說：「那些外道這麼努力，他也沒辦法真正解決問題，你們現在卻不努力，憑什麼呢？」迦旃延那尊者就回答他：「現在我告訴你一個辦法，去找監牢裡一個必死的犯人，叫他捧一缽油，到大街上走一圈，劊子手拿著斧頭跟在後面，事先告訴這個死刑犯：『如果你缽裡的油掉出來的話，那你後面的斧頭就一刀砍下來了。』」結果走了一圈，回來的時候油居然沒有滴出來。大王就很奇怪的問那位犯人：「今天大街上這麼熱鬧，你看見了什麼？」「我什麼都沒看見！」「你什麼都沒看見？怎麼可能呢？」「我只看見我手上的油！只要一點點滴出去命就沒了。」迦旃延那尊者就對大王說：「大王，沒錯！對佛弟子真正重要的就是像這樣的正知正念。」

說到這裡也許我們會想，這個好難啊！的確這是難的，修學佛法是苦的，我們千萬不要誤以為跑到這裡就稱心快樂。所以前面一定先告訴你修學佛法的殊勝、不修學的嚴重過患，拿這個力量推動你，雖然說修學佛法是苦的，可是這個小苦可以換取免受大苦，認識了這個概念，到時候自然而然能做得到。所以前面告訴我們業感果的道理，這不是我們眼前可以見得到、體會得到的，這個道理是很深細的，必定要依正確的教授，自己如理地觀察思惟決擇，產生確定不疑的淨信心。那個時候我們內心會有一種體會，不是只在外相上面轉，這個經過如理決擇的殊勝見解會策勵我們，在惡劣的環境當中才有力量能夠抵擋得住。

就像剛才那個死刑犯的譬喻，這是眼睛可以看得見的，我們修學佛法的人，要用「智慧眼」去看，所以說正知見自始至終是最重要的。若離開了正知正見在外面轉，不管你持戒也好，念佛也好，參禪也好，都只是種點善根！最後等到善根成熟的時候，沒有一個例外的，仍舊要走這條路，大家始終要記住這個話。不是說你種了善根以後躺在那裡，等到善根成熟掉下來就成佛了。十方一切佛都是這樣精進過來的。如果不想學佛而想學「我」的話，那任由你去做，你披著這身衣服，乃至說：「我就是佛！」弄得名氣很大等等，那是你的事情。要學佛的話，我們一定要照著佛菩薩無垢的經論如理決擇，這樣步步深入，那才可以。

p. 320

【如是策勵之時，總諸惡行，特見睡等懈怠之因現在前者，應不忍受迎面遏止。如云：「如蛇入懷中，故應急起立，如是睡懈生，皆應速遏止。」】

經過了上面這樣的努力，對於跟煩惱相應的種種惡行要擋住它。這裡的等字包括很多，這個地方只講到「睡」，我們會認為那個睡算什麼？如果說我們只說：「你不要發脾氣啊！不要貪污啊！」那談不到修道，世間做一個好人都是如此。真正發大精進的時候，完全不在這個上頭，的確有它特別的內容，所以哪怕是睡覺這些，都是用功的內容。我始終感念我的善知識，當年剛出家的時候，早上一打板，聽見了馬上從床上坐起來，眼睛張不開我也絕對不躺下來。我現在愈來愈了解，如果你不拿心力去對治的話，沒有用，不是說你懂得了就行的，也不是說你做到一次就行了。我二十多年來一直到現在還是這樣，說實在的，我只是一直保持在這個警覺心當中。現在一則是年紀大了，一則是身體不大舒服，坐起來時，心裡的確總會冒出想躺下來這個念頭，你就是那麼難克服它！像這樣努力提策尚且如此，如果說你馬虎一點的話，是一點用場都沒有！不過，我並不要求大家馬上做到，只是但願大家能夠體會到這一點。 　　如果你真的懂得修行的話，有一點是必然的，就是「騙別人容易，因果卻騙不過。」這一點要特別注意。你心裡隨時隨地必須注意到：這是煩惱相應法，我絕不能忍受，這是懈怠之因。任何一念現起的時候，不能忍受，當下就把它擋住。我們不能忍受的應該是這個，人家來罵你幾句，是成就我們的忍辱，應該高興，感謝得不得了，而我們卻忍不住；煩惱才是我們的生死大冤家，我們卻歡迎它，跟著它去做，真是顛倒！不過，在此要特別說明：始終記住，修行不是說聽見了就硬來，像學不倒單等等。千萬不要這樣做，應依照次第，前面已說得很清楚了。所以，如同《入行論》說的：就像毒蛇鑽到我們的衣服裡時，要趕快想辦法把毒蛇弄掉；同樣地，懈怠之因乃至於睡眠等等，也要馬上把它擋住。

【非但斷除，應於犯罪心生不喜。謂我往昔如是轉故，乃至現在漂流生死，尤以正受菩薩律儀，而反安住學處障品極可訶責，及願今後於如是罪定不令生。防護當來，於彼二心應多修習。】

不但在行為上面斷除，因為行為的根本在內心，所以你內心當中應該「於犯罪心生不喜」。容或我們剛開始行為上無法圓滿做到，但是這個正確的知見一定要一開始就建立，有了這個正知見，然後跟煩惱鬥。前面提到祖師告訴我們說：「我有的時候的確沒有戰勝煩惱，被它打敗了壓在地下，可是我在下面咬牙！」換句話說，我今天儘管打敗了，但我不服氣，還要跟你打，要鬥到底，雖然是屢戰屢敗，卻是要屢敗屢戰，要有這種精神，這就是靠我們內心當中正確的認識。

內心應該這樣想：是啊！我一天到晚忙這個、歡喜這個，忙了半天，結果呢？不但沒有好處，而且還把我逼入生死當中，乃至送到地獄去！現在唯一的辦法是照著正法如理行持，以戒定慧這樣做去努力。特別是現在我們受了戒，不管是五戒、沙彌戒，或者比丘戒、菩薩戒；受了這個戒，結果行為跟它相反，那實在太不像話！我們不要讓人家來訶責，那沒有用，要自己訶斥自己！應該努力地隨時如理如法思惟觀察，策勵自己以後千萬不要再犯，這個概念很重要！眼前我們真正的修行就是修這個懺悔防護之心。因為這樣的原因，所以要拜佛、念佛等等，但是我們往往不了解真正重要的內涵是什麼，覺得我一天拜多少拜，打坐多久，其實坐的時候不是打妄想就是打瞌睡，拜佛的時候也是這樣，不曉得是修些什麼，這是真正可憐的地方。

俞淨意公的公案，他還是下士，只求世間法，他立誓改過，只要能做得到一定努力去做，裡面有一句話很重要－－就是做不到的，他也一定要令這個「善意」圓滿。就是說，就算他做不到，他心裡一定發願：我一定要做到它，一定做到它。我現在力量雖不夠，就好像你叫我拿一百斤的東西，我拿了半天拿不動，但我絕不放棄，一定要想辦法做到它，這才是正確的態度。做得不對的時候，一心一意求佛菩薩加被，消除我的業障，那個時候你要打坐也好，持戒也好，修什麼都是對的。

【如云：「一一罪生時，應當自訶責，必不令更生，恆思如是行。」】

任何一個罪生起的時候，第一個要馬上認得，然後喝斥它，絕對不讓它再生！我們目前真正要做的事情就是這個。「恆」是恆常無間，就是一切時處要真正做到。「思」就是我們心裡真正的行相，這個「恆思如是行」才是我們目前要做的事情。果能如此，你拜佛、打坐、念佛、持戒固然好，吃飯穿衣也好，睡覺也好，都是修行。別以為一定要等到禪宗開悟了以後，才說吃飯穿衣無不是道，我們在沒有見道之前的聞思境界當中，能夠這樣做的話，吃飯穿衣也的確無不是道，至少是隨順於道的。你必定要在聞思階段就種這個因，才能夠感得將來一心不亂，或者大徹大悟，乃至於成佛做祖的果，這個因果關係是必然如此。

【應勵修學能相續生有力正念最深之因，謂與善師善友共住及應依止多聞等因。】

上面說明了這個道理以後，認識真正修行是這樣的，那麼這個因從哪裡可以得到呢﹖一定要跟善知識、善友共住，才能夠生起這樣最正確、最有力的甚深正見。所以，應該努力修學將來能與善師善友共住及依止多聞的因。共住的目的，不是大家嘻嘻哈哈在那兒聊天，張三長李四短的，那完全錯了，是要「依止多聞」，這都是跟正法相應的。你所以依止善知識是要聽聞正法，隨時觀摩他，接受他的指導，改正我們自己的錯誤。

要接受他的指導改正自己的錯誤，必然的一個條件就是：對我們這個老習慣，一定不隨順它！所以真正修學佛法一定是痛苦的事情，我們想要這樣，不行！要那樣也不行。我們總覺得這世間很苦，出了家應該樣樣享受現成的，稍微吃一點小苦就抱怨，那是完全錯了，這個我們必定要把握得住。所以要常常多看祖師傳記的原因就是這樣。不過要注意，我們看祖師的傳記都是十分讚歎，也曉得尊重恭敬善知識，然而他寫這個傳記的真正目的，是希望我們也做到，但是我們往往曉得恭敬他，就不曉得要恭敬自己，這真是大遺憾！我現在才了解祖師固然要恭敬，可是更應該恭敬自己，我要努力的就是這個！祖師告訴我們的也就是這個！所以我們絕對不要自輕，你一自輕就一點用場都沒有了，事情還沒做先已經打了退堂鼓，那不行。

這裡要特別注意，一定要把十二因緣的道理弄得很清楚，這對我們有絕大的幫助。名色、六入、觸、受，我們一生都在「受」當中，都在境界上頭。常聽人說：「隨緣消舊業，莫再結新殃。」或者說：「不要被境風吹去，應該自己把持得住。」就是說，當境界現起的時候，我們自然順著這個境界生受，一種是領受，一種是感受。在這種感受當中，平常一定是隨順著無明相應的「愛取」去做，所以自然而然會去滋潤以前與無明相應之「行」所留下的輪轉生死乃至下三惡道的業種子。

所以境界現起的時候，一定要把正知見提起來。儘管今天身體不舒服，如果有正確的認識，你會想：我不舒服是以往造了不如理的因，現在要想真正改變它的話，一定要如法去做，不斷種下正確的業因，把所有的惡淨除，未生的善種下，不斷增長它，使它結果。所以戒經上面說得很清楚，尤其是《梵網經》上面說，如果你遇到種種不如理的事情，要去讀誦、解說、書寫戒經。這樣做的話，這個概念就提起來了，然後依著正法去做。於是你在因地當中，不斷地以正知見、善法相應的概念策發自己，以前的惡果不繼續輾轉下去，到此為止，這都要靠精進！想要精進一定要得到正確的認識，要想得到正確的認識，一定要多聽聞，聽聞一定要依靠善師、善友的好環境，否則我們不知不覺就跟著惑染跑掉了。

【如云：「於此等時中，謂當串習念，此因能遇師，或行應理事。」】

在這個時候，我們應該努力修正念，以這樣的修行，作為我值遇大乘師長或行應理事的因。

【總須多聞善辨菩薩學處取捨，次於所知法義，一切威儀，恆依正念發勤精進，故於所精進處要無錯誤。】

總之最重要的就是必須要多聞和善巧地辨別。多聞不是要多看報紙等等，這個沒有用，佛法裡聞的特質是，所聞的內容一定是如理的正法，是對治煩惱的，所以要善巧地辨別得非常清楚，哪一個是我們修學菩薩行的人該學、該取的，哪一個是我們不該做的、該捨的。了解了這個道理以後要如法行持。一切威儀（就是不管是行住坐臥任何時候），都要把正念提起來，努力行持。

最後特別告訴我們，精進不要弄錯喔！現在很多人看起來很用功，這雖然很難得，可是他努力了半天，內涵有沒有錯還是個大問題喔！所以不但要努力，而且要努力對。當年有善知識提醒我，我到現在還一直記在心裡：別以為自己做了很多事情，做了很多事情有時候是好的，有時候卻是壞的，你做對了是必須要的，做錯了倒不如不做。因為你忙了半天仍在原地踏步，把心力、時間白白消耗掉了。原地踏步還算小事，最可惜的是浪費了你的精力，結果越跑距離目標越遠，還做得很起勁，等到你發現了再回過頭來，已經不曉得岔到哪裡，然後你又得多生多劫才改得回來！所以不要以為自己在修行，第一個你要看看根本因有沒有弄對喔！

很多人經常對我說：「你內心有這麼好、這麼大的希望，真好！」我總是戰戰兢兢，今天並不是因為你名氣很大、地方很大、團體很大、事業很大，不單單是這個，得先問你辦的事業是什麼事業，佛法事業的根本因是「佛法」，如果不能把握佛法這個內涵，那麼這個事業絕對不能要。如果一個不小心弄錯了，事業越辦越大，與佛法的距離卻是越來越遠！對外面是如此，內心裡邊也是如此，這一點是我們應該特別注意的，所以說「於所精進處要無錯誤」。要想無錯誤，記住第一個要把正知相應的這個正念提起來，一方面不要讓煩惱所傷，還要進一步克制煩惱。

【◎ 第四身心由此堪能之理。】

能這樣的話，到時候你想做什麼，就能夠如你所想的做到了。現在的情況是：我們也未嘗不想做，卻總是做不到，就是因為我們身心無堪能性。比如早晨打了板起來倒還可以，叫你上早殿的時候心裡面要能夠專一，這個就很難；打坐或者觀想，要把所觀想的境觀起來，不要昏沈，這個也很難。身心無堪能性，我們要的東西就都得不到。你能夠了解前面所說的，如理如法去做的話，那一定沒問題。所以身心堪能，就是你所希望做的，能夠做得到。

【謂自在之力，如《不放逸品》說，必須善學菩薩學處，及受已不學過患極重，當視煩惱猶如仇敵，於諸難行莫覺為擔，應發心力視為莊嚴。】

這裡一再地告訴我們要善學菩薩學處。我們已經了解了菩薩的內涵是什麼，既然了解了菩薩行有這麼殊勝的大利益，你必定要好好地去學。我前面講過很多次，希望大家不要學「我」，要學佛啊！表面上都說是學佛，結果學了半天都在學我，這「我」是越學越大，儘管你研閱經論，或者拜佛、念佛、打坐、參禪、持戒，但實際上在學「我」。所以一定要根據善知識的教授，依據無垢的經論，辨別得清清楚楚以後，你才曉得「學我」跟「學佛」的行相之間，差別是非常細微的，這一點學對了才叫善學，這個才是我們該學的，那個時候你精進才不會錯誤。

進一步要了解，受了菩薩戒而不學的禍患是非常嚴重，這個錯誤是我們要對治的。修行要對治的是煩惱，請問：不懂得煩惱，你能對治嗎？所以現在特別重要的是不要在文字上面轉，不要爭口頭是非，一定要在自己內心上去找。有了這個認識以後要去行，行的時候是苦的、難的，可是這個難行是真正的莊嚴，所以不要覺得它是個擔子。應該先了解，了解以後你自然覺得這才是我的莊嚴，莊嚴我的淨土及報身，這不正是我們要求的圓滿果位嗎？所以真正圓滿的莊嚴，絕對不是坐在那裡樣樣享受現成的，人家送紅包來，還要跪在地上送給你，這樣的出家是一點用處都沒有。

所以我常常跟大家說，以前真是錯誤，人家來送我紅包，向我磕頭，就感覺出家好像很好。現在每碰到這種情況，我心裡面膽戰心驚！受他這一文錢，我不曉得怎麼樣才能夠跟法相應啊！如果我不能真正跟法相應去對治煩惱的話，地獄的刀山油鍋等在那裡，這我們必定要知道。所以一定要努力對治煩惱。你能夠如法了解了，才可以告訴別人：「修學佛法的內容是這個！」如果懂得一點文字就隨便去講，那還不如一個麥克風，它的喇叭聲音響得很，我們只要把錄音帶放進去，聲音要大就大、要小就小，而我們喊了半天，嘴巴乾了還要喝茶，它什麼都不要！這是千真萬確的事實，我不是說笑話！

【於未修業前先修此等，破除身心於諸善事無堪能性，一切怯弱，學菩薩行令成輕利。】

在我們沒有正式修的時候，要先把這個道理了解，因為我們如果不了解就去做的話，會覺得修行很難！了解了以後，會覺得原來學菩薩行有這樣殊勝的好處，不學有這樣大的過患。而要得到這樣殊勝的利益是要一點努力的，那個時候你碰見難事就不怕。所以對於做很多善事害怕、怯弱，覺得自己不能做的那種心情都掃除掉了，因此我們行菩薩行的時候，輕而易舉地就做得起來。

由於有了這樣正確的認識，破除我們身心於諸善事無堪能性，不管是身體上、心理上，對於佛法的事業，覺得不能做以及害怕的這種情況，都一起拿掉了。能夠這樣善巧地學習，到那時候就不怕了，真正修學佛法最重要的關鍵就在這個地方。這一點聽起來很容易，大家有幸聽見，一定要好好地把握住這個機會，你能夠在這一點認真努力的話，我保證這是最快、最好的一條路，否則都是走遠路！記住！不是沒走，是走遠路。到最後我會把《法華經》跟大家提一下。大經大論的每一個地方對我們都有最正確的指導，不管從剛開始的《阿含》，中間的《般若》，乃至於《大寶積經》、《法華》、《華嚴》，說的道理絕對是完全一貫的。我們必定要把握住修學佛法的特質，認識根本因在哪裡，圓滿因又是什麼，以及如何去圓滿它。

【如云：「定於修業前，令一切有力，憶不放逸論，令自成輕利。」】

就像《入行論》上所說的：在你正式開始修善業之前，要先有正確的認識，在內心產生一股力量，憶念有關不放逸的教誡。經過了這個有力的修習，經常提持、正憶念的話，那時候做起來身心自然振奮輕舉，而殊勝的利益也跟著來了。所以真正的修行人，你叫他做一點世俗無益的事情，他痛苦得很；而我們恰恰相反。有些同學或許也有這個感受：以前世間難捨的事情，現在看了就討厭；而以前覺得難行的事情，現在做起來是輕而易舉，而且覺得利益無比！你必定要這樣一步一步走上去，到時候你才會像釋迦世尊一樣，為求一個偈，身上挖一千個洞也願意！看見餓虎，身體捨給牠也願意！而且做得很起勁！

【如是勵力能發何等精進耶？謂如樹棉，去來飄動隨風而轉，自內身心於善勇悍，隨勇悍轉，此後精進能善成辦。由生精進乃能成辦一切資糧。如云：「如樹棉去來，隨風飄動轉，如是勇悍轉，由是事皆成。」】

就像樹上的棉花一樣，棉花有兩種：一種木棉，一種樹棉，它成熟以後種子就裂開，露出軟軟的棉花，風怎麼吹它就怎麼飄；現在我們依照上面這樣去如理修學以後，對於做善的事情，心裡面的精進相也跟樹棉一樣，你輕輕一提，內心就能精進地跟著它而轉。這樣一來，要修行就很容易成功了。

有了精進這個力量以後，什麼都做得到，不像我們現在碰到一點事情，常常事情還沒做，就像天要塌下來了一樣，實在是沒有什麼用處。所以曾有人說要修學佛法，因為他看見修學佛法真好！平常打打坐，反正吃飯人家燒好了，我到齋堂就有得吃，然後睡一個午覺真輕鬆。這個不是學佛，大家千萬注意啊！宿生自己的善業所感得的果報，這一生你這樣浪費的話，倒不如豬！豬反而省事，被一刀殺了還人家，牠不一定下地獄喔！我們現在披了這身袈裟而這樣做的話，這個果報是非常可怕的。豬只被殺一刀，我們這樣下去的話，地獄裡邊那個油鍋刀山是無邊恐怖啊！所以我們要時時把正念提起來，思惟放逸的過患、精進的勝利，這樣一步一步上去。當精進心生起來時，不論什麼難事，你不但不覺得難，反而覺得這就是我的莊嚴，是成佛的資糧，會忍不住一馬當先衝上前去把事情統統做好。所以，如同《入行論》所說的：就像棉花，風輕輕地一吹它就動了；現在我們也是一樣，由於把身心善巧地調柔了以後，能跟著精進而轉，你要怎麼辦，這個精進心輕易地就起來了，於是無論什麼事情都成就。

p. 320

【又諸難行唯應策勵不應棄捨，如吉祥敬母云：「不修難行業，不獲難得位，故佛不自顧，令精進增長。」】

這句話要特別說一下，修學佛法要積聚無邊資糧，淨治無邊罪障，不是說你發了心就行了，要繼續不斷地努力去做，而且時間是無限的。所以碰見難行的事，能做的固然去做，不能做的也絕對不棄捨。不修難行的業是得不到難得的果位的。佛之所以成佛，他絕不顧慮這個、顧慮那個，一天到晚只會增長精進。世間也說：「吃得苦中苦，方為人上人。」這是共通的法則，法爾如是，沒有一個例外的。

【◎ 第四正修此時應如何行。隨發何精進，皆當具足六種殊勝及六波羅蜜多。精進施者，謂自住精進而安立他，餘如前說。】

正修的時候怎麼辦呢？這個前面已經說過了，這是大乘佛法的特質，非常重要的！不管你做任何一件小小的事情，行為固然是如此，就是心裡也一定要跟這六種殊勝及六波羅蜜多相應。六波羅蜜多是布施、持戒、忍辱、精進等等。「精進施者」，不但你自己安住在精進之中，而且要想辦法使得別人也這樣，就是把這個精進布施給他人。其餘持戒等一一都是如此。雖然這裡不細講，但是諸位在概念當中一定要清楚。六個殊勝中，第一個，所依根本在菩提心，行持的時候，哪怕你做小小的一點事情，這個目的始終要把握準，這是根本因，修學佛法這是第一重要的。所以大家特別注意，不要從事相上面看見人家做得這麼好，我也要這麼好，錯了！不管人家做得好不好，我總把成佛這個目標擺在心裡，我要成佛！這個是在自己內心上的。若能如此，自然一切時處，看到人家做得好，不是我也要跟他比，而是我讚歎他、隨喜他，這就對了。不管人家做得好不好，如果是該做的，我就去做，內心當中應有這樣一個正確、堅定的知見，絕不可以動搖。世間上也常常會稱讚某人不錯，因為他做事情有原則，表示他不是跟著別人隨風飄動的。在世間上，有很多人看見別人做某事很好，就一窩蜂跟著做，但到後來多半都吃虧，因為你並不了解他這樣做為什麼能夠成功，只是從形相上面去看。如果我們修學佛法的人也走上這一條路，那不是很可憐嗎？所以說這六種殊勝一定要把握得住。然後行持的時候，每一度都含攝六度。

【◎ 第五此等攝義。應當隨念，發菩提心為諸行依而勤修習，則於精進為欲安立諸有情故，策發修學漸令增長。】

總而言之，我們任何一個行為，時時刻刻都要記住，六種殊勝當中的第一個－－發菩提心這個根本因，有了它才有跟它相應的身口行為，所以菩提心是諸行所依。現在這裡修的是精進，精是精純、專精，在質上一點都不夾雜，在量上一點都不馬虎，這個才是精，是向菩提道上推進的力量。為了使一切有情都成就佛果，所以我行精進，也使一切有情行精進，因為要真正成佛，這個是必不可少的，因而努力策發、修學，使得精進心增長。

【次於大地所發精進修為願境，於初發業所行精進隨力勤學，尤應斷除精進不共所治諸怯弱等。】

策發精進以後，下一步就說我們精進修持的內涵及方法。首先要以大地菩薩的行為做為我們的願境。這裡就說明了一件事情，我們常常覺得自己現在是凡夫做不到，但正因為你是凡夫，所以才告訴你要努力！而且要以大地菩薩的境界做為你的目標。你還沒做就先說：「這個是菩薩做的，我是個凡夫啊！」因地當中已經把自己看成《法華》上面那個除糞人了，這是我們最大的損失！明明我們是佛子，可是因地當中念頭起來就是：「唉！我是個凡夫啊！我所忙這一切只為了求得一日除糞之價。」你完全錯了。真正修學佛法的人應該常常告訴自己：「我就是佛子，所以我現在行為就是佛子行，也就是菩薩的行為！」因地當中第一念正確了，將來才有圓滿的果。

「發心究竟二不別，如是二心初心難。」這是《華嚴》上面特別說明的，「發大菩提心」跟「究竟圓滿大菩提心」這兩者，就它的內涵、特質來說沒有差別，而其中真正難的是第一個發菩提心喔！也因為它難，所以真正重要的也在這裡。在《華嚴》上面善財童子示現的修證境界叫十信滿心；換句話說，他的淨信心已經跟佛的菩提心的特質無二無別，只是還沒有圓滿而已，所以這個初因最重要。有了這個因，然後繼續不斷地把它圓滿，到最後就是成佛。有這個因，果是一定有的，反之，如果沒有這個因，怎麼忙也沒有用，所以才說「如是二心初心難」。但是我們回頭來再找那個根由，修行的根據是思相應慧；要思一定要先有聞相應慧，聞相應慧從多聞來；而多聞從善知識那裡來。所以前面告訴我們：要想生起有力的正念，一定要依止善知識、與善友共住，及多聞等，就是從依止善知識、多聞開始。

當我們聽見了這些道理以後，應該覺得：「對啊！正因為我是凡夫，所以我一定要學這個。」當下的這一念，因就對了。你如果有這麼一念，就是將來成佛的因。但是要感果單單一念不夠，如果第二念你又想到別的地方去，那沒有用。假定心心念念把持這個念頭，一步步不斷地一直增長，因為你集的因都是這個，自然將來感的果也非這個不可！修行沒別的，了解了這一點，我們一定會說：「正因為我是凡夫，所以我必須要這樣做！」絕對不是：「我是凡夫，那是菩薩境界啊！」就把自己排拒了，明明我們是大富長者（佛）唯一的兒子，可是偏偏要去忙打掃廁所的事，弄了半天，只獲得一個大餅填飽肚子，真正可憐的莫甚於此。所以最可憐、可惜的就是愚癡，自己還覺得我一天拜多少佛、念多少佛。我一再地說，拜佛念佛絕對好，弘法利生也絕對好，問題是你根本因有沒有把握住？如果沒有把握住的話，好可惜！所以這裡告訴我們，「次於大地所發精進修為願境」，內心發起「我要這樣做」的決心，這是聞思相應的時候，等到將來成佛時，這就是我的希願所在。在因地當中種下這個相應的因，只要因圓，果自然滿，所以《妙法蓮華經》所說的「因在果中」、「因即是果」，是千真萬確的。

雖然叫我們要以地上菩薩的精進為願境，但是並不是剛開始就叫你要像地上菩薩那樣，而是要以學菩薩作我們的願，根據這個願，隨自己的力量去做，所以叫隨力勤學。這個隨力勤學包含前面所說的種種道理，特別是真正做的時候要學忍；換句話說，不要學龜兔賽跑當中那個兔子，一口氣衝了個半天，然後停在那裡。倒不是說牠衝累了停在那裡不對，而是說不可以不顧一切地莽撞，要如理如法地了解。這個道理在一開頭道前基礎的時候已經特別提過了，修的時候一定要先了解所修的內容－－質正、量足、次第無誤，然後由自己相應的下腳之處，依程序一步一步上來。特別是對修學佛法必須要的精進會造成妨礙的這些毛病，要把它對治掉，若能策發起精進，下面其他東西都來了，所以說精進在資糧善中最殊勝、最第一，只有依靠它才能夠真正圓滿一切資糧。

【又於所得菩提及為一切有情與樂拔苦，經極長時，集無邊資糧行無量難行，先當勇悍擐精進誓甲。】

最後又告訴我們，對於我們要求的大菩提果，開始依的是菩提心，就是要使一切有情的苦統統淨除，要把自己的樂統統給他。這必須要積集無邊資糧，因此要經過很長的時間，行無量難行苦行，所以先要披精進之甲。《瑜伽師地論》中第一個叫披甲精進，也就是心理建設：真正行的時候叫無下、無退，乃至於無作，這個概念特別重要。我還希望這六波羅蜜講完以後再總括起來，對於這一點還要特別地說一說。

【《妙手問經》說：「若略發此廣大意樂，即已積集廣大資糧。」故當勤學。】

《妙手問經》說：你只要稍微啟發一點這種意樂，就能夠積集廣大的資糧。這是千真萬確的事實。在下士道講業感緣起時，最後告訴我們造業的三緣當中，第一個是心清淨，第二個加行清淨，當你心清淨、加行清淨了，其實就等於田清淨。這三樣都清淨了，哪有不能集無邊資糧的？所以你心裡面能夠產生跟法界相應的這種大精進的力量的話，即使只發一念，這個力量就不可思議。所以我們經常要提醒自己，要學那個小沙彌，老羅漢雖是了不起的聖人，而那個小沙彌就只起一個念頭：「我要成佛！」這位羅漢馬上把小沙彌請到前面。平常小沙彌很認真地拜佛、念佛，說不定這位羅漢理都不會理他；但是他腦筋一念這麼轉過來，這位羅漢馬上很恭敬地把他的包袱接過來說：「包袱我來拿，請你在前頭。」這說明了真正的智者了解這個事情是非輕重的根本何在。我絕對不是說單單學那個沙彌就只起一個念頭，而是要分別清楚是非輕重何在，然後在這上面勤勤懇懇地努力。一定先要如理，然後根據這個理再求如量，所以質要對，量要足，次第要不錯。

【若不學者，不能增長種性堪能，恆為眾多惡行染著，於餘生中亦極難學諸菩薩行。】

假定我們不學的話，菩薩種性不能增長。前面在三慢當中特別提到，你不努力對治煩惱，煩惱不會說：「我憐愍你！你不行，我就自己退了吧！」這是不可能的，同樣地，功德也不會說：「看你可憐，我自己圓滿吧！」這也是不可能的。你必須自己如理地去修習，要想如理地修習，第一個就是要照前面所說的次第。所以如果你不學，就沒辦法增長，甚至於連種子都沒有。

六波羅蜜多當中的精進，是在已經有了菩提心的情況下，此時不精進都不能增長，何況我們現在菩提心都還沒有。要想辦法把它從沒有變成有，就必須先下那個種子，然後使它增長。如果不能這樣做的話，我們忙些什麼？這兩方面才是真正該比較的。如果你不忙好的，必然一直為眾多惡行所染著。這個惡行不是說去殺人放火，當你坐在這裡，心裡面沒有把正念提起來，那個時候就是在惡行當中，不是你動壞腦筋的時候才是惡行。原因很簡單，我們從長夜以來一直在無始無明當中，所以不跟正念相應的時候，當然就在癡相大無明當中。

所以修學佛法的人，不管是禪、淨、律、密，學禪的人說：「一念不在，猶似死人。」一旦忘失掉正念，那就像死人一樣。念佛的人也必定要每一念不能放鬆，因為一放鬆就跟癡、無記相應，就是在造輪迴生死的業。現在既然一直種輪迴生死之因，你能感得跳出輪迴的果報嗎？絕不可能，就異熟而言，是一直在生死輪迴當中；就等流而言，這種惡習繼續不斷地增長，這一生就這麼在懈怠中浪費了；到了下一世還是這樣要提提不起來，放又放不下。這個習氣一旦養成，要改是很難改過來的。眼前非常簡單的一件小事情都改不過來，何況這麼一件大事情。前天有位同學來跟我講羅漢菜的事情，我覺得他真是個善知識。我想大家都曉得，我是走到哪裡，就把羅漢菜帶到哪裡的，這可不是素菜館裡的羅漢菜喔，就是水、鹽、油、菜統統放進去煮爛。凡是真正有心來學的人都很歡喜。前幾天那位同學到台北去，回來他就說：「現在發現這個羅漢菜真美！」可是他剛開始時真不習慣，經過一年以後，慢慢地才習慣。

為什麼特別說這件事情呢？我希望大家自己反省一下，我們一個很小的習氣，一旦養成以後，要拿掉它真是千難萬難。反之，要培養一個好的習氣，同樣地也是非常困難。所以這裡告訴我們：如果這一生不努力學的話，永遠在以前的老習慣當中，而且這是無始以來的習慣。所以如果不趁現在懂得的時候開始精進，還為自己找藉口說：「這個不行、那個不行。」將來你更沒有機會。如果現在在因地當中處處保護煩惱，還自己覺得做得很得意，覺得人家不知道，其實騙人家是害不了人家的，反而害了自己啊！這個概念你懂得了，不會怕人家來騙你，他是騙他自己，這個道理是很重要的。現在有機會學你都不學，造了惡業以後墮落，請問沒機會了你還能學嗎？就算你將來仍然有機會，這一生你都上不去，下一世你就上得去嗎？惡習慣養成了，就像病一樣，一天比一天厲害，剛開始的時候不治療，一拖再拖，拖久了就治得好嗎？所以為什麼前面告訴我們對於微小罪要把它看得很重，真正重要的就是煩惱生起來的時候就要立刻對治，不讓它作怪，要想種種辦法，咬緊牙關站起來。說來說去最可憐的還是無知，我們用盡心機想討便宜，實際上完全在煩惱當中轉，自己還不知道，這個是世間人最可憐的地方，既然我們修學佛法了，務必要認識這一點。

【如是知已，雖尚未能如實修學，然心亦應趣向彼品，隨力隨能發勤精進，如《妙手問經》說，則於餘生少以功力無諸苦難，速能圓滿精進波羅蜜多。】

了解了這個道理以後，行為的確還不一定能夠做到，但是心裡邊一定要「趣向彼品」。實際上做任何事情，一定從心裡先建設起，譬如眼前很多的事情，不一定是你真正想去做的，但是因為覺得這樣做有好處你就會去做。就像有些東西，因為聽說它有營養，你吃起來就很起勁，其實不一定好吃。佛法也是這樣，知道將來有這麼殊勝的好處，你只要去做，習慣了也就不難了，所以心裡面要能夠這樣建設起來。

若能這樣做，下一生不需太大的辛苦，就能很快地圓滿精進波羅蜜多。因為你因地當中不斷地集聚這個資糧，念念下的因都是跟精進度相應的，如果這個業很重，將來所感的果自然跟現在這個因相應，所以當然容易。譬如我們想賺錢，勤勤懇懇地努力，儘管現在很窮，可是我今天集十塊錢、明天集十塊錢、後天集十塊錢，天天努力地累積，到了年底結帳，就會有一筆錢了。所以這一生努力一直這樣集下去的話，到來生感得的異熟、等流，自然而然都跟這個善法相應，做起來自然就很容易；而且所感得的客觀環境也都是善師、善友，這一點是我們要很重視的。

曾經有人問我一個問題：「無常迅速令人很害怕，怎麼辦？」這個事情很簡單，第一、因為無常，所以我們了解事實的真相是一無可取；第二、因為無常，所以你不能等待，要趕快努力；還有，因為無常，說明了很多殊勝的特質，淺的只是看見世間生滅的真相，深細的無常本身就說明了空、無自性，沒有一樣東西是有實質的。既然是沒有實質的，一切法的生起都是因緣和合而生，所以《法華》說：「佛種從緣起，是故說一乘。」一切法都不是本來如此的，都是從因緣而起，所以因地當中種下去的是一佛乘的因，將來自然感得佛果。只要你因地當中，種下去的每一個因都跟正法相應，那無常不但不必擔心，正因為無常，所以我才能夠如理地掌握住眼前當下這一念，種下與正法相應之因。

如果它是常的話，你就沒有辦法改變它，因為它天生就是如此，而且永遠是如此，這樣才叫常嘛！現在因為是無常，一方面是時間迅速地過去，一方面並沒有不變的實質，所以完全看你因地當中如何下種，只要心心念念種下去的是正確相應的因，還愁沒有好的果嗎？如果你在這個無常的逼策當中，一心念佛求往生，感的果是一定往生；如果你求的是發大菩提心，下一生就感得菩薩的位置，生生增上。所以佛法說來說去不離因果，前面告訴我們對業感緣起發深忍信是一切白法的根本，不是不怕無常，而是要懂得善巧地怕，了解它，然後把握住重點。

最後，有一個毛病千千萬萬要改掉它：不要耳朵聽見了或眼睛看見了，嘴巴就講出來。古德告訴我們：「耳目之間四寸耳，曷足以美七尺之軀。」你聽見了講給別人聽，對這個堂堂七尺之軀沒有什麼用處；聽見了要記在心裡面，了解了以後如理去行持，所感得的就是殊勝的報身，這個才是真正重要的。我們如果現生能做固然好，現生若不能做也不要怕，因為因果，業感緣起，法爾如是。對於現在的狀態要感到慶幸，儘管是末法了，居然還能夠聽見這樣圓滿如理的教法，但是不要停在這裡，要步步上進。所以你們特別記住，前面「五巨礙」中「缺隨順教」，這是修學佛法最嚴重的一個關鍵。很多人覺得自己在修行，結果忙了半天仍然是學我，真正如理的教法沒得到。「得微少善便生喜足」，碰到了一點點就覺得好得不得了，停在那裡不上去了，這都是很可惜！所以我們只要在這上面能夠步步上升，絕不停止，一生一生增上是絕對沒問題的。

佛發的願是要濟度一切眾生，他悲心的量是把所有眾生看成是他最疼愛的獨生子，他的智慧是了解一切真相，能幫助人家解決一切問題，還有他修持圓滿成就，具足滿眾生願的力量，不信佛的人不談，信佛的人你想想看，他會不救我們嗎？舉一個簡單的比喻：就像世間的慈母，對於她最可愛的兒子，那個小孩儘管無知地在地上爬，可是母親看得清清楚楚，她絕不會讓那個小孩把毒的東西吃到嘴巴，或者讓毒的東西傷害到他。只要你自己能夠信得過，跟上這個母親，那就對了。前面清清楚楚地告訴我們，皈依的內外兩支，外支是大師已成，不單是一尊佛，有無量無邊的佛，他們不住涅槃，盡未來際一直安住在大智、大悲、大願、大行當中濟度我們，就像母親一天到晚在照顧她的小孩一樣，而我們就是佛的獨子。千萬不要說：「唉！我不行啊！」這個念頭一起來的話，就一點辦法都沒有。

同樣以剛才那個比喻來說，現在那些孩子長大了，他不知道時還很聽話，知道了以後，知見多得很，相當於我們要學佛結果學錯了變成學我，總是拿自己的概念去衡量外境，就像眼前很多家庭當中，父母告訴子女怎麼做，子女會說：「那是老一輩的想法，這個概念已經落伍了。」子女不能接受他，父母拿他一點辦法都沒有。所以用這個最平舖直敘的例子，無非是提醒我們問題的關鍵在哪裡。

以上把精進波羅蜜多講完了，下面是定、慧兩樣，真正重要的概念在最後別學當中說明。前面曾經說過，如果沒有基礎，儘管懂了這個道理，也不一定真正有很大的幫助。眼前我們把定慧幾個重要的基本概念先了解就好了。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 靜慮波羅蜜

※﹝學習靜慮波羅蜜多分五：① 靜慮自性，② 修彼方便，③ 靜慮差別，④ 正修彼時應如何行，⑤ 此等攝義。今初﹞

p. 322

【◎ 住所緣境心不散亂善心一境性。】

第一個是靜慮的自性，也就是定的特性。我們的心識一定有一個所緣的對象，就像一個人，一定是站在這裡或坐在那裡，同樣地，我們的心一定有一個所緣的對象。靜慮的自性是，心裡邊沒有散亂而且安住在善所緣上面，這個心是始終相應的，或者叫等持，或者叫等至。因為這時候心是平等的，達到這個境界保持不動，所以叫等持。我們現在的心理狀態不是這樣，是非常散亂的，一下揚起來，一下低下去，低下去的時候是惛沉睡眠，揚起來的時候是貪瞋等相，無時無刻不在這個當中。

【如《菩薩地》云：「謂諸菩薩於菩薩藏聞思為先，所有妙善世出世間心一境性，心正安住或奢摩他品，或毘缽舍那品，或雙運道俱通二品，當知即是菩薩靜慮自性。」《入行論》云：「既發精進已，意當住等持。」】

《瑜伽師地論》說：修學菩薩行的人，對於菩薩藏（也就是經）應先「聞思」－－別小看聞思，這是個大學問，做起來要很長一段時間。現在我們動不動想先學定，而學定的基礎是聞思，聞思沒有的話，修定是絕無可能。必須以聞思為基礎，然後行妙善的世間或出世間的心一境性（定分世間跟出世間二種），心正安住奢摩他品或毘缽舍那品（奢摩他就是止，毘缽舍那就是觀），或者是止觀雙運，那時的心是寧靜不動的，這就是靜慮的自性。

關於奢摩他、毘缽舍那及雙運的特質，留在後面再特別說明，這裡簡單地先說雙運跟止觀的差別。我們學定的時候，心寧靜定在一處的話，它就不能觀、不能動；要思惟觀察，心就不能定。實際上止和觀單單一樣是不能成就的。如果單單安住不動，這個是世間道，是屬於初禪、二禪、三禪乃至於無色定，將來這一生業報滿了以後，就生到天上，長劫安住在定中一動都不動。「毘缽舍那」是觀，一定要用我們的思惟觀察，所觀的內容或者是世間的是、非，或者是出世的如理、非理。當觀的時候，心就不能集中起來，因為不能集中，所以觀的力量也就不夠。而所謂「雙運道」是你的定越強，觀力也越強，反過來觀越強，定也越強。看起來修止和觀有矛盾，怎麼可能一塊兒修？這個就須要如理的教授，它的修學必須有次第：一定先得止，可是不必深的定，然後在這個止上去練習觀。通常一觀的話，心就散亂了，這時把它放緩，再去修止；止成了以後再去觀。不斷地練習，到後來當你的心跟止相應的時候，觀力也跟著增長；反過來當觀的時候，止也越來越深入。所以得到了止觀雙運，要提起來觀察的時候，定力會非常穩固，又因為定心堅固，所以觀力也敏銳，才能夠把世間一切的真相看透，這是修學出世的三乘都必須要的，詳細的內涵後面再說。

前面的布施、持戒、忍辱、精進、靜慮是方便資糧；後面真正重要的是智慧資糧，就是慧。從三學來看，前四度屬於戒，止觀是定慧。

【◎ 第二修彼方便。謂當思惟，修習靜慮所有勝利及不修過患，奢摩他時茲當廣說。】

修的方法是什麼呢？還是跟前面一樣，先了解修學這個的殊勝利益以及不學的缺陷，這個在後面專門講止的時候再詳細說。

【◎ 第三靜慮差別。如前所引就自性分二，謂世、出世。就品有三，就作業分，謂身心現法樂住靜慮、引發功德靜慮、饒益有情靜慮。初謂住定即能引生身心輕安所有靜慮；二謂諸靜慮能引神通解脫遍處及勝處等，共諸聲聞所有功德；三謂有靜慮能引十一種饒益有情事。】

如果就定本身的特質來說，分世間定跟出世間定。還有另外一種分類，就是看它的作用、功效，共分成三個：第一個就是身心現法樂住，得定以後，使得你的身心當下安住在無邊快樂中；第二類是由於這個定能夠引發種種功德；第三類是在這個定當中能夠饒益有情。當然還有其他各式各樣不同的分法，不過總要把握住它的特質，不必無意義地去分類。

【◎ 第四正修彼時應如何行。隨修何善三摩地，皆當具足六種殊勝、六波羅蜜多，自住靜慮亦安立他，是靜慮施，餘如前說。】

第四是正修的時候應該怎麼學，這個跟前面每一度都一樣。

【◎ 第五此等攝義。隨念發心為諸行依而正修習，則於無漏靜慮，為欲安立一切有情策勵修學。此堅固增長已，以地上諸靜慮作所願境，雖未能生圓滿靜慮，亦應時時精進不捨，隨力學習心一境性諸三摩地。】

靜慮波羅蜜多有一個特質，我們一定要了解－－它是發菩提心以後的隨行（跟著這個心而來的行為），也就是要以菩提心作為依據，成為一切諸行的根本。所以我們要學的是無漏靜慮，換句話說是出世的靜慮，不但是為了自己，而且要使一切有情也同樣的得到無漏相應之定，令他們解脫生死，乃至成佛作祖。有了這個概念，當隨分隨力能夠發起菩提心，乃至能堅固、增長了，正式學的時候，不是學習一般世間的靜慮，而是以大地菩薩所行的種種靜慮，作為我們的願望而去努力。所以有機會必然要看《華嚴經》，善財童子五十三參，從德雲比丘開始，一直到最後開彌勒樓閣，那些大善知識每一位都告訴他，自己得到什麼三摩地，這都不是普通的定，都是大乘不共的無漏定，必定是定慧雙運俱轉，這是它真正的特質，這一點我們必定要了解，也是我們現在的願境。不要說我是凡夫，我不行，正因為是凡夫，所以這個是我要的目標！如果我已經成佛的話，就去救眾生了，不需要再學了，所以要以地上諸靜慮作為我們的願境去努力。

在因地當中雖然不能夠真正圓滿靜慮波羅蜜多，但是學的時候一定要精進，沒有精進絕不可能修成功。現在很多人要學定，實在也難得有這個心，教他一下，給他種一個善根，就像教幼稚園小孩子「來來來、排排坐、吃果果」一樣，大家高高興興完了以後就回去了，如此而已。不要說這種殊勝的大乘定，就是一般的定，沒有精進是絕無可能修成的。所以雖然還未能生起圓滿的靜慮，也應該時時精進、隨分隨力學習心一境性諸三摩地，在座上固然是，下了座何嘗不然。

典型的禪宗祖師們就是這樣，上座的時候固然如此，下座的時候，心還安住在那裡，這是千真萬確的事。有人問趙州禪師：「狗子還有佛性也無？」他說：「無」；當時趙州老人沒有教人參這個，一直到南宋大慧宗杲禪師以後，學禪的人才學習「狗子還有佛性也無？」因為到後來人根性慢慢變鈍，所以要全部精神貫注在這個地方，後來又轉成參「念佛是誰」，那都沒關係，真正重要的是一切時處心專注在那裡。古來有各式各樣的人形容這種狀態，或者說如喪考妣，像父母死了以後時時刻刻憂心如焚；或者是說像欠了人萬貫錢財，以現在來說是欠人家幾億的財產，債主已逼上門；或者像經上迦旃延羅子的公案，劊子手就在後頭。這樣一心一意地專注在一個善所緣上，乃至吃飯不曉得吃些什麼，睡覺不曉得睡些什麼，拜佛也不知道拜些什麼，很多古今的禪宗大德們都是如此。有的人上廁所出來，褲子忘記穿，這絕對不是笑話，乃至於吃飯了，拿著飯碗老半天，竟忘記要吃，全部精神一直安住在那裡，這個才是真正學定的樣子。

不要認為這件事情很難，只要得到善巧的引導，是一點也不難的；最主要的還是前面那個方便。所以大師一直強調修行是聞思為先，一定要先如理聽聞，了解勝利過患。我們總覺得修學佛法要放掉這些很難，其實是因為沒有善巧。如果能先了解這樣做對你有多少好處，反過來說不做有多大的禍害，這種心情提起來了以後，修學佛法的確並不難，這是我們應該了解的次第。

【若不爾者，恆違學處罪所染著，於餘生中亦極難學菩薩等持所有學處。若能學者，即於現法亦少散亂心，所修善行勢力強盛，當來亦如《妙手問經》說，身心喜樂靜慮波羅蜜多極易圓滿。於奢摩他時當廣解釋，故此不說。】

你不這樣努力的話，眼前在罪染當中，將來也很難學菩薩的等持學處。如果能夠學的話，現在的心就少散亂，而且修的勢力越來越強盛。當然更好的是將來，就像經上面所說的，很容易圓滿靜慮度，得到身心的喜樂。

有的人好像一學就會了，這不是這一生學會的，是宿生就有了。念佛也是如此，所以我一再說，不要認為他人念佛很容易，他是宿生早就修學過了。假定你看他念佛容易就想學他的話，那也未免太沒出息，要學只要學一個人，就是學釋迦世尊，而且他前面的六年苦行，最好也不必學，只要學最後那一個晚上，坐在尼連河邊，抬起頭來看見明星就成佛了。所以我們必定要了解因果的關係，他有他宿生的因緣，而我有我的次第，應該照著正確的次第學習，佛法的特質就在這裡。能夠這樣去做的話，很容易就能圓滿靜慮波羅蜜多，詳細的道理在後面別學奢摩他的時候再說。

我們由發菩提願心而進入行心，有了願心要滿這個願，一定要跟著相應的因去行。因圓滿了，果就是無上的佛果。前面的五度已經講完了，現在講最後的般若度。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 般若波羅蜜

p. 323 (3)

※﹝學習般若波羅蜜多分五：① 慧之自性，② 生慧方便，③ 慧之差別，④ 正修慧時應如何行，⑤ 此等攝義。今初﹞

學般若也分五部分，第一是了解智慧的特徵，第二是用什麼方法才能夠啟發智慧。然後智慧有哪些不同的內容，每一種有何等功效，這個功效是對治什麼毛病、圓滿什麼功德。了解了這個，下面談正修時如何修，最後一點是將重要的關鍵再總結起來說明一下。

【◎ 慧謂於所觀事能揀擇法，此處是說通達五明處等慧。】

智慧就是對於我們所看的事情，能夠決擇如理非理，曉得如是因感如是果，因果之間種種必然的關係。對事、理二方面所有正確真實的內涵，能夠看得清清楚楚的話，自然做起事情來會一點都不錯，得到的結果就能圓滿無缺，這完全要靠智慧來辨別。所以做事情儘管是手腳去做，可是判別是非、取捨，卻不是手腳的能力，就像前面說「五度如盲，六度如導」，五度就相當於手腳去做，但是做得好不好、怎麼做等等，那須有智慧來引導。

這裡總說五明，實際上這包含了我們眼前所對的一切內容，對這個有了完全正確的了解，自然處理任何事情的結果就會很圓滿。修行更是如此，對於修行的方法，如果沒有正確了解，儘管有心想學，卻是盲修瞎練。

【如《菩薩地》云：「謂能悟入一切所知，及已悟入一切所知揀擇諸法，普緣一切五明處轉，一內明二因明三醫方明四聲明五工巧明，當知即是菩薩慧之自性。」能悟入慧者是未得地前慧，已悟入者是得地慧。】

這裡引證《瑜伽師地論》《菩薩地》所說的，慧就是能夠很正確、如實地了解我們所對的一切，乃至由此而步步上升，了解一切法的是非，是的該取，非的該捨，這都要用智慧辨別知所取捨，然後依法行持，就能得到圓滿的結果。至於「能悟入」跟「已悟入」兩者有什麼差別呢？能悟入是還沒有真正見到實相，也就是登地之前，這是聞思相應之慧；已悟入是登地以後，經過前面的聞思，把握住了修行的法則，照著這個次第如法修持，而得到實際上的驗證，徹底見到一切事實的真相，這包括真俗二諦。你能夠徹底圓滿了解它的內涵而辨別是非，這個就是慧。

智慧所觀照的對象是普緣一切，把我們所對的一切總攝起來，分成五個內涵，就是五種明處。「內明」就是佛法，平常世間人都是向外觀察，而佛法是觀察內心。實際上佛法本來就是說明世間現象，以世間的名詞來說明，大家就很容易了解。比如現在大家都讚歎科學，它的確對世間有相當的貢獻，但是科學絕不是內明，它只明外境不明內心。對於宇宙萬物，我們拿什麼標準來觀察呢？每一個人都是拿「我」，然而「我」到底是什麼，科學卻不一定知道，現在暫時不深究「我」是什麼。通常我們都是透過眼睛所看、耳朵所聽、身體的感受而去領納，或者拿我們的知識知見去觀察世間萬事萬物，可是每個人的眼睛所看、耳朵所聽的標準都不一樣，所以科學家想出一個辦法來，不是用你的眼睛或者我的眼睛看，而是在這個世間上共同訂一個標準尺度來測量時空。例如你可以把一天分成晝三時夜三時，現在共同的標準是二十四小時，一小時六十分、一分六十秒；空間也有一個客觀的標準；所有衡量的東西都有個客觀的標準，不管是英制或公制，這是大家彼此共許建立起來共同的標準，然後在這個標準上面去衡量事物，這樣才有一個共同的基礎，在這個之上你就能夠認識它的內涵。所以科學會比較正確的原因，就是把主觀的因素拿掉，也因此科學發現了很多以前所不了解的真相。以前的人因為憑著自己的眼睛看，所以覺得地是不動的，是太陽在轉，現在發現是太陽不動，而地在轉；以前人說天是圓的地是方的，現在也發覺不對，根本沒有一個具體的天，而地卻是圓的。因為科學先確立了一個客觀的標準，拿這個標準去衡量、觀察，就可以得出一個共同客觀的標準來。

可是有一個因素被科學遺漏了，我們每一個人都拿我去觀察，然而不論用眼睛、耳朵、身體，各人能力不一樣，概念也不一樣，「我」是什麼誰也不知道，結果拿「我」去觀察的話，問題就來了。實際上如果科學家拿他的方法去找「我」，是沒辦法找的，而且絕對找不到。這個道理說起來非常簡單，佛法裡說「指不自觸，火不自燒」，手指去摸東西，可以摸到這個是什麼感覺，可是同一根手指不能摸它自己；就像火可以燒東西，卻不能燒它自己。同樣「我」這個東西是什麼，自己是沒有辦法找到的，所以「我」本身是不是一個可靠的標準就有問題了。例如我們要去買東西，這個東西的價錢如果大家都說三塊，沒有什麼爭論的話，就沒有問題，因為在這裡大家用的都是新台幣。可是偏偏我們的心識卻不是這樣，你說你的，我說我的。就相當於不同國籍的人，法國人用法郎，英國人用英鎊，香港人用港幣，台灣人用的是台幣，日本人用日圓，同樣說一塊，價值差了十萬八千里，這是很明白的事實。所以儘管客觀的東西有共同的標準，但是這個共同標準當中卻還有各人的想法。比如說你看這是桌子，我看也是桌子，可是你的想法和我的想法絕不會完全統一的，這是第一個。

不但不同的人看法不同，就是同一個人自己在不同的時候去看，也會有不一樣的想法。譬如剛才說要量這張桌子有多長多寬，就拿尺量它，尺本身是固定的，用台尺也好，公尺也好，總之這個單位是固定的，量出來是壹尺、兩尺等等，那都沒關係。可是現在量的東西不是固定的，而是一條牛皮筋作為一個單位的長度，繃緊的也叫一個長度，鬆弛的也叫一個長度，結果量出來一下子二十幾個單位，一下子還不到一個單位。這張桌子沒變，只是你自己的牛皮筋拉得緊一點、鬆一點，是不是這樣？我們這個心也是一樣，今天很高興，就好像放得鬆鬆的，今天心裡面不高興，就繃得緊緊的，這個時候對同一件事情的衡量就完全不一樣了。譬如這張桌子平常擺在這裡無關緊要，你也經常走過去，可是今天你正好急急忙忙，心裡面繃得很緊，跑過去的時候，你就嫌桌子擺在那裡真討厭，偏偏它又撞了你一下，你就覺得這張桌子不對，一定要把它搬走。過了一天，你心情比較放寬了，跑來這個地方，覺得真好，少了桌子還會嫌，心裡面就有這樣的變化，這說明了我們的心本身變化無定。「我」到底是什麼，我們一向不知道，也沒辦法知道，就算真的要去找也無法找到，關於這一點卻不是世間一般人能夠了解的，佛法真正高明的地方，就在這裡，所以叫內明。這裡只是用世間共同的常理作一個最粗淺的說明。

至於其它的因明、醫方明、聲明、工巧明，是世間共同了解的。因明說明一件事情有一定的原則，這樣說的理由是什麼，屬於理則學，這個在我們做學問或討論問題的過程當中是非常重要的，在西方及印度都很受重視，其實我們中國也有，這是一個衡準事情的標準。醫方明容易了解，這是我們維持生命最重要的一樣依憑。聲明就是語言、文字、音韻等等，不但要表達我們所感受到的事物的內涵意義，而且要表達各種不同的情緒等等。工巧明是針對於我們所處理的一切事情，如工藝、技術等。

佛之所以成佛，因為他圓滿一切法，成最正覺，也就是對世間萬事萬物沒有一點遺漏、徹底正確地了解，所以佛的根本立場以及認知方式是完全科學的，也可以說真正的科學只有在佛法裡面，因為科學儘管想客觀地認識事情，可是很不幸的是衡量的標準（指觀察者）本身沒有把握住，在這種情況之下，衡量出來的東西永遠沒有一個正確的答案；而佛法就不是這樣，它是以一個圓滿正確的標準去衡準世間的一切，所以我們真正要學佛菩薩的人，想要正確地了知一切的內涵，要學的就是這個，所用的就是能夠辨別事情如理、非理的這個智慧。

【◎ 第二生慧方便。謂當思惟生慧功德及未生之過失。其有無通達如實無我性慧之功德過失，毘缽舍那時茲當廣說。】

怎麼樣才能夠啟發智慧呢？這個太重要了。本論處處地方都是這樣，應當先思惟有了智慧的殊勝功德，以及沒有的過失、禍害。因此要多提醒自己，跑到這裡來是為了什麼？無非是想避免痛苦、過失。看見世間真痛苦，包括我自己以及一切人，而痛苦就是因為有過失，要去掉過失要憑正確的認識與作法，這又要靠智慧。同樣地，要得到圓滿的快樂、功德，還是靠智慧。如果這兩點你能夠不斷地深入，必然會策勵我們去修習智慧。我們未嘗不求去苦得樂，可是因為對苦樂的真正內涵沒有正確的認識，只是耳濡目染，乃至於道聽塗說，或者隨便稍稍碰到一點，以為佛法就是這樣，便急著去修行了，對於所要修的內涵並不了解，以致無法去除過患得到功德。所以要想滿我們的願，智慧是最重要的一點，有了智慧以後，要去苦得樂，無有不圓滿的。

佛法當中最重要的中心就是對於一切法真實的內涵如實的了解，一點不含糊。要了解無我、空性（平常我們說業感緣起），世間一切萬事萬物，不論有情、無情，都不是天生有真實的自性，都是依靠因緣條件而生起，這樣的業因感這樣的果報，而它的本質就是空性，佛法就是講這個。通達空性有何等殊勝的利益，不了解又有多麼大的禍患，這個在後面別學毘缽舍那的時候再說。這個內涵非常深廣，也是三乘最重要的，所謂般若是三乘之母，修學聲聞、緣覺尚且要，何況是佛、菩薩，佛菩薩所證悟的般若更是深遠，這裡暫時不談。

【今當略說所餘德失，先說功德，此中慧是現後一切功德根本者，如龍猛菩薩云：「慧為見不見，一切功德本，為辦此二故，應當攝受慧。明是求法義，及大解脫本，故應先敬持，大般若佛母。」】

除了這個最核心問題以外，現在簡單說明一下其它的勝利過患。有這個基礎以後，才會啟發我們一心一意要學這個最重要的中心。因為這個中心本身非常深奧、難懂，一時不容易體會得到，所以雖然一般情況應該是先從根本上講起，這裡卻先不講根本，先把其餘枝枝葉葉的好處說出來，你了解了枝枝葉葉都有這樣的好處，那更會啟發我們的好樂、羨慕之心。枝末的禍患了解了以後，才會進一步了解根本的過患更是厲害得不得了。所以先把其餘的、次要的，一步一步說出來，暫時不說明根本。

先說通達智慧有什麼好處，這個功德還不是指如實了知人我、法我的空性智慧。智慧是現世乃至後世將來所有一切好處的根本，這句話要牢牢記住。這裡先標「宗」，也就是整個大主題，我們一直學習、體會、應用的就是這個。你能夠深廣去體會，你的行持就能跟它相應，自然而然你的痛苦就相對地減少，功德也相對地漸能圓滿。不要說心理的，就是生理的，乃至於平常我們眼前所看見的這一切，千真萬確的就是這樣。

龍猛菩薩是佛所懸記的傳性宗的一位大宗師，也是所有真正有成就的人所共同推仰接受的。不管從哪一個立場來說，他確實最能夠如理決擇佛的深義以及智慧，可以說是一位代表者。現在先引他的話：智慧是現見功德與不現見功德等一切功德的根本。為了成辦此二功德，應該在智慧上好好的努力攝取受持。所以我們應該常常告訴自己：來出家不是自討苦吃，是為求真正快樂，而苦樂的根本原因就在智慧的有無，應該從這裡深入。就像看病一樣，你病得難受，不是光躺在那裡，這是沒有用的，你應該先找到病因在哪裡，以及如何對治它，一切問題都是這樣的，所以說真正佛法的中心在智慧。

了解了這個，要生生努力去追求與學習般若，因為這是佛法的中心，我們要把修行的重心擺在這裡。所以如果談修行，卻連這一點都不了解，那修些什麼行呢？這就是越修越錯的原因，這一點必須要了解。這個雖然是淺近的，但卻是得大解脫的根本，大解脫就是徹底圓滿地解決生死。在這傳承當中的說法，有一種解脫是二乘果，另外一種是無上菩提的佛果，也就是徹底的大解脫。所以我們首先應該以最恭敬的心情去受持大般若，這智慧是諸佛之母，佛果就是從般若出生的。前面提到將如實通達無我真實慧擺在後面講，先講餘德，也的確應該如此。在我們還沒有如理修學之前，餘德確是應該先了解的，見到原來我們要的內涵都在這裡，會推動自己步步依法深入，一直到罪障漸漸淨除，資糧功德漸漸積累了，才能夠徹底、如實了解無我真實之慧。

【慧如施等五度之眼者，如《攝頌》云：「若時為慧所攝持，爾時獲眼得此名，如畫事畢若無眼，未畫眼來不得值。」於餘功德皆須慧者，譬如妙金所作莊嚴雖已殊妙，若更嵌飾帝青等寶，尤為可意。如是從施乃至靜慮，五種金莊嚴具，若以揀擇理非理慧鈿寶嵌飾，更為希有。】

所謂「五度如盲，六度如導」，第六度就是智慧，它就像前五度（布施、持戒、忍辱、精進、禪定）的眼睛。《攝頌》說，做任何事情有慧的攝持，就得到了眼睛。就好像我們畫一個人，別的部位都畫好了，沒畫眼睛的話，這張畫沒有用，若畫上眼睛，這張畫應該有的價值就顯出來了。反過來說，畫一個簡單的輪廓，也有眼睛，大家一看就清楚；當然輪廓沒有是不行的，輪廓本身就像五度。我們以前提過《大智度論》中的比喻：好比菜當中加鹽一樣，鹽應該加在菜裡吃的，不能單吃鹽，彼此之間有這樣的一個關係，所以說方便攝慧，慧攝方便。其它五度的功德都需要慧的攝持，譬如我們有一個上好的金子做的莊嚴的東西，再以最好的帝青寶放上去，真是錦上添花。就像古代帝王的皇冠是用金子做的，上面再嵌一顆寶石或金剛鑽。同樣的道理，前面的五度如果能夠由智慧揀擇，才知道如理非理。鈿是金做的花，實際上還有其它的意義，譬如在高貴的東西上面鑲嵌的特別裝飾，這個就是鈿寶。前五度若以智慧的鈿寶來裝飾，那更是希有。

我們常常說「修福不修慧，象身戴瓔珞」，雖然福是修了，但因為沒有智慧攝持，結果下生的果報是畜生戴瓔珞，那有什麼用呢？只是讓人看起來很好看而已。舉個簡單的譬喻，把小鳥捉在籠子裡面，你把這個籠子裝飾得非常好，我們人看起來覺得非常好，而小鳥卻痛苦不堪。所以畜生雖然戴了瓔珞，卻是苦不堪言。當然這個畜生什麼心情我們不知道，不妨體會奴隸扮帝王相的感受，把帝王的衣服穿在奴隸身上，然後叫他做傀儡，你說這個奴隸會舒服、開心嗎？我想我們也感受得到，或者叫你做一個政治傀儡，你還是苦不堪言。所以並不是人家向你磕頭、給你錢，你就快樂，沒有智慧攝持就會這樣。所以布施、持戒、忍辱、精進、禪定都是需要智慧攝持。

p. 324

【由此能令施等五法成清淨故，猶如意識，能於眼等五根之境，分別德失而為進止。如吉祥勇云：「此施等福德，若有妙慧力，如諸金莊嚴，嵌寶尤光顯。慧於彼彼義，增廣功德力，如根於自境，由意顯其力。」】

「清淨」就是無漏的、究竟圓滿的。漏的另外一個名字叫「染污」，所以清淨就是無染的，由智慧能夠成就無漏的功德，最後是究竟圓滿的報身報土。在我們身體上也是一樣，眼、耳、鼻、舌、身對境會有感受，但是對境能清楚地分別決擇進止取捨的卻是意識，「智慧」對於五度亦復如是。吉祥勇所說的偈子就是說明這個道理。

《大寶積經》上面有兩句話：持戒如果是執著戒相的話，這個持戒根本不清淨。不管布施、持戒、忍辱、精進、禪定，如果沒有智慧攝持的話，都沒有太大的意義。為什麼持戒而執著戒相，戒就不清淨？要持戒的話，不執著也不行，執著又不行，到底怎麼辦？有很多人覺得不要執著，要自在，所以他要這樣就這樣，早上要幾點鐘起來，就幾點鐘起來，晚上睡不著，就大家鬧一鬧，何必執著呀！你說這個對嗎？當然不可以。反過來說，持戒而太過執著，這又不對，那怎麼辦？沒有智慧攝持則處處覺得矛盾，有了智慧攝持的話，所有在以前看起來矛盾之處，不但不矛盾，反而是相輔相成，互相符順，沒有這樣還不行。

舉一個簡單的例子，譬如我們能夠坐在教室裡面上課，之前一定要造一棟房子，否則風吹雨打、太陽曬，那可不行。所以把房子造起來，牆壁、地板、天花板統統蓋起來，這就好像佛法上面所說的「有」。牆當然要圍起來，可是偏偏圍起來的時候還要挖兩個洞，把有的地方拿掉。一方面要砌起來，一方面要把它挖掉，是不是很矛盾？如果把所有的牆擋得死死的，這樣造起來的房子變成了你的棺材，死路一條；如果你在外面，沒有入口，那這個房子對你毫無價值。牆壁要挖幾個洞，明明要砌起來的地方卻把它拿掉，一個是「有」，一個是「空」。之前覺得有空兩個相反，懂得以後曉得，你要這個房子，還非要把這兩樣配合起來，才能夠派上用場。曉得要配合了，還要恰到好處，比如門一定要開在這裡，如果把門開在屋頂上，那當然不行，在地下挖一個洞也不行，一定要在恰當的位置，不能亂開，而且門是門，窗是窗。你有了智慧的話，就會了解平常看起來好像很矛盾的事情，不但不矛盾，而是必須要如此互相配合的。

原則已經說明了，進一步談剛才的持戒，當你不了解的時候，講戒相就以為在持戒。現在深入探討為什麼要持戒，修學佛法，不管是自求解脫也好，乃至於究竟圓滿解決一切眾生的苦樂問題而發大菩提心也好，目的是共同的，就是解脫，就這一點來說大小乘完全一樣，只是解脫的量小大不同。現在了解了痛苦的根本原因是業，業的主導是惑，惑的正對治是明，明是對治無明的，所以你要對治無明，必須是得到了智慧以後，問題才能解決。可是要得到智慧要有方便，換句話說，要有這樣的因，才感得這樣的果。那麼這個因、這個方便就是戒定慧，把握住這個原則去走的話，那就對了。所以為了達到這個目的，第一步的確要持戒。

以前對事實的真相之所以不懂，是因為沒有辨別的能力，這是要有人來教導的，世間法要世間人教導，出世法要出世者的教導。教導我們出世間的是佛陀，在還沒有跟他學得相應之前，我們是渾身錯誤、無始無明所惑的凡夫，從知見開始到行為，一切都在錯誤當中，所以你只有依靠他、聽他的，目的不是為了他，還是為了自己。就像唸書一樣，我們付了學費跑到學校裡聽老師的話，不是為了老師，是為了自己，這個是很正確很簡單的事情。同樣地，佛告訴我們為什麼要這樣做，這樣做對你有好處，那樣做沒有好處，所以我們要持戒。持戒的目的及究竟意義是要解脫一切煩惱，一步一步地推究，煩惱的根本就是不了解世間真相而起的執著，這又分人我執、法我執。你學了半天，如果不但根本問題不能解決，反而更執著的話，請問你學什麼呀！不是完全學錯了嗎？但是的確學上去是要方法，所以要擇善固執，了解了這點就一點都不矛盾。

《金剛經》上有個譬喻，我們在生死苦海當中恐怖無比，要渡過生死輪迴大海到彼岸去，需要方便舟，在你沒有去之前，要戰戰兢兢地去造舟、划船，不能讓船有一點漏洞。所以持戒的時候，如浮囊喻：羅剎來要那個浮囊，整個給他固然不可以，半個也不可以，乃至於說一個小洞也不可以給，因為只要浮囊有一個洞漏了氣，你就會送命了，所以要執持得非常嚴密。等到一旦過了岸，當然不會把船扛在肩膀上，也不會坐在船上，因為已經到了。現在你還在苦海當中，等將來到彼岸了，你一定要捨舟而去。所以這個次第很清楚、很明白。要是我們不了解這個次第，會認為不要執著，實際上又犯了一個毛病，我們完全在此岸，還在生死苦海當中，連動都沒動，結果連過岸所需要的船也不要了，自己還覺得不執著，那注定你永遠就在這裡轉。所以每一個次第都有一定的內涵，能夠辨別這些都靠智慧。不要說世間法，就是已經修學佛法了，五度是如理或非理，還要靠智慧來決擇，所以「智慧」是真正稀有啊！布施雖然使你得到好的福報，可是弄得不好的話，是大象戴纓絡，那可不好受！反而成了布施的奴隸。就算感得帝王的福，這也不是我們要的！外表的繡花枕頭固然好看，裡面真實的內容才更為稀有，要把這兩樣東西配合起來。

【如是信等根中以慧為主，若有慧主，則善了知施信等德，慳等過失。次乃善巧盡諸煩惱，增長功德所有方便。如云：「信等根中慧為主，如餘根中須意識，有此為主知德失，亦能善巧斷煩惱。」】

修學佛法的三十七道品中，第一個四念處，它的本質就是智慧，有了智慧，然後根據這個一步步地行持。其次是五根、五力－－信進念定慧，當中最主要的也是「慧」。如果以慧為主來攝持，而修行信進念定的話，樣樣都能成就。同樣的六度當中也是以慧為主。這裡「施信等德」中的「施」是指六度的前面五度；「信」指五根的前面四根。能善巧地了知施信等德及慳等過失，然後如理行持，才能夠淨化一切煩惱，增長一切功德。所以所有修行的種種方便都在「慧」當中。

【又諸菩薩將自身肉施諸求者，如從藥樹而取，無慢怯等分別變異，亦因智慧現證真實。又由慧故，能觀生死涅槃所有衰損，為利他故，修學尸羅能令戒淨。由慧通達忍與不忍功德過失，令心調伏，則邪行眾苦無能奪轉。由慧善知為應精進事，即勤修彼道極昇進。又住真實靜慮所有最勝喜樂，亦是由慧依止正理之所引發。故淨施等五法以慧為依。】

由前面這麼一步一步上來到登地，乃至於到成佛了，這個過程當中要行種種殊勝難行苦行，譬如說施身肉等等，我們看起來覺得這麼難哪！但是大地菩薩做起來並不難，就像從藥樹上面取藥一樣容易。所以對菩薩來說，布施這些內心是無慢、無怯等分別變異。我們布施的時候會有兩種心情，如果我們有能力布施，心裡會瞧不起對方，總覺得好像是我送他的，乃至於先教訓他一頓，這種心態都是慢心；反過來，如果他一開口向你要一百萬，這時你內心就怯了，總之不是慢就是怯。菩薩完全沒有這種心情，不要說錢，乃至於身肉手足等等任何一樣東西，他沒有一點慢怯等分別變異，內心當中如如不動，這就是由於有智慧攝持而行。當現證無我真實慧以後，會發現原來我們一向執著的這個「我」，以及我所依憑的五蘊，本身是空的，因此別人來取身肉時，就像在「空」當中拿一樣。就譬如儘管火光燭天，或風大得不得了，對虛空本身始終了不相干，就像這樣，這都是靠智慧。

由於有了智慧，如理了解了過失與功德，是處與非處，才辨別得出生死涅槃當中應取應捨的差別。我們現在因為不了解這個，所以明明是苦的事情，卻認為是樂的，大家在名利上面爭得頭破血流，從無始以來就一直忙這個，結果不但沒有好處，反而把自己害得苦不堪言，要認識這個需要靠慧。真正了解、認識了以後，不忙顛倒事，更進一步為利益他人而廣學六度的時候，你也必須要以慧來布施、持戒等。持戒能不能清淨要靠慧；忍辱也是一樣，因為有了智慧，能夠通達忍與不忍的功德過失，就不會為外面的種種境界所轉。對於有情我們能夠耐怨害；對於修行我們能夠安受苦；而更重要的是諦察法時，由於對法的特質了解了，所以可以調伏自己內心的煩惱，受種種的難行之苦，進一步再去濟度一切眾生，那時眾生種種的非理邪惡，你也不會退轉。總之，由於智慧，種種的艱苦事不會使你退轉，這些邪行眾苦也不會把你原來的志趣壓伏，如此才能夠無動無轉，也不損害你真正的願心、行心。

有了智慧，會善巧了解應該如何行精進，藉由精進在所學的道路上才能更深進。乃至於學靜慮的時候也是如此，也要依止慧才知道如何依正理引發定。雖然此處並沒有正確深入地說明定，可是我們大略都了解一點。舉一個大家最常見的《小止觀》中的數息為例，在修學定的十個方便當中，前面幾個是準備，譬如說要「呵欲」、「具緣」等等。正修的方便有五樣：欲、精進、念、巧慧、一心。做任何事欲一定是第一，沒有欲的話，做什麼事情都做不成。這裡的欲是善法欲，世間則是跟無明相應的貪欲，沒有貪欲心策勵你的話，你也不會有興趣的。修學佛法要善法欲，有善法欲以後要勤精進，此外還要念，更進一步還要巧慧，善巧了解才能夠安住、得到。所以五度當中任何一度要想得到圓滿與清淨，一定要以智慧為依。

【如云：「菩薩開慧眼，雖施自身肉，如從藥樹取，無別無高下。」又云：「慧見三有獄，勝解度世間，持戒非自利，何況為三有。」又云：「慧者有忍德，怨敵莫能害，如調伏象王，堪多業差別。唯勤墮苦邊，有慧成大利。」又云：「諸已趣歧途，集過重罪染，惡人豈能成，靜慮妙喜樂。」】

經文上說：當菩薩慧眼開了時，從自己的身上取肉，猶如從樹上摘顆果子一樣，沒有什麼，動都不動。除了布施以外，持戒也是這樣。由於有智慧，所以清楚地見到三有如同牢獄一樣，而且對這個知見能夠產生殊勝的定解，這個勝解就是欲，它就會策發你，所謂「信為欲依，欲為勤依」，勤就是精進，有了精進的話，一切的善法都能生起，我們要求超越世間的果就可以得到了。在大乘佛法當中，持戒不僅僅是為了自己，樣樣東西都是為了別人，對於三有的一切，根本不為它所動、所騙，這些都是以智慧的力量才能夠這樣如理辦到。

就如同上面說：菩薩開了智慧眼以後，即使身肉送給人家，都像在樹上採藥一樣毫無痛苦，而採下的藥也確實能夠把病治好。現在亦復如是，捨掉外面種種的金錢、名利等，乃至於頭目腦髓，對菩薩而言一點也沒痛苦，還能把眾生的病都解救好，眾生的病好了，自己的病也就好了。這個都靠智慧！所以我們真正要求的是智慧。不過這個地方特別注意，智慧要用在布施、持戒上面，這些都必須深入的觀察了解。千萬不要說，既然智慧最重要，別的就不要了；反過來學別的，智慧又不要了，這些都要靠智慧來辨別。

有了智慧的話，就能夠忍種種的怨害，就像已經調伏的大象王。象力量大得不得了，以前印度打仗的勝敗往往就決定在大象王上。你的心一旦調伏了，就什麼事情都不怕了。精進也要靠智慧，如果沒有智慧攝持的話，忙了半天，受很大的苦，都是沒有用的。像印度外道受的苦，例如倒吊在樹上面、挨餓，乃至於學牛狗吃糞等等，我們做得到嗎？但是這樣做沒有用，一定要有智慧攝持才可以，有智慧攝持才能夠有大利益。靜慮也是一樣，如果認識錯誤，走上錯誤的路，造了種種的罪惡過患，在這種情況之下，是不可能得定的，所以這也要智慧。上面是針對五度一一說明。

【又二功德似有相違，由是慧故能令無違。】

往往幾件事情好像相違背的，但是如果有慧攝持就能夠無違。實際上有太多的事情都需要這樣，譬如說持戒的目的是要去掉執著，但戒本身卻是要由執著開始，那怎麼持呀？這個我們就不懂了。不必說通達甚深智慧，一開始如果我們學對的話，就可以了解得很清楚。我們第一步學，一定要持戒，戒的目的就是要跳出生死輪迴，生死輪迴的根本在業跟惑，業跟惑不在外面，而在自己身心。所以持戒要從內心持起。當煩惱生起來，一見到就要把它停止；有些事情你不想去做，但是卻是必須要做的，就努力策勵自己去做，這就是持戒。所以說「不執著」的意思是不要執著戒相，應該從戒法、戒體上面用功，在這個上面就要執著了，這叫擇善固執，把持著戒法、戒體，一步一步走上去，就可調伏自己的內心。

內心粗猛的煩惱調伏了，就能夠漸淨相續，這有兩個好處：第一，修學佛法並不是一生一世的事情，必須要來世生生增上，如果因為未調伏而造了種種惡業，以致墮落惡道當中，就沒有修行的機會了。而要生生增上，戒是根本因，持戒才能夠得到人天身，才能夠修學佛法，這是戒的第一個功德。第二個功德，因為你能夠持戒，能把內心種種的煩惱調伏，進一步才可以學定，得了定之後才能夠開慧，開了慧就能把煩惱的根本－－二我的執著徹底拿掉，那個時候，就是把你擺在火裡面烤，用原子彈炸你，你仍安然自得。注意！那個時候的不執著不是我要睡覺就睡覺，要吃飯就吃飯，要幹什麼就幹什麼，而是即使把最嚴格的戒相擺在那裡，你卻找不到一點戒相可得，這個才是不執著的真實原意！絕不是我們凡夫自以為的不執著，這千萬要認識。現在我們看經不懂得內涵卻說：唉呀！你不要執著。不執著的真義是把人我、法我二執根本拿掉，找不到可執之處，所以儘管一天到晚嚴格地持戒，卻沒有一點戒相可得，這個才是不執著的真義！

說起來真是可憐，教理本來是告訴我們修學佛法應有的知見，是最好的，現在我們不要了，只想修行，結果沒有教也修不成。反過來，學了教以後，真正意義又不了解，認為不要執著，實際上連執著的意義都不了解，結果戒也不要了，認為這樣才是解脫，這兩者都錯！都是犯了相似之見。對於一件事情，總覺得不同做法之間好像是互相違背的；如果有了智慧，是完全不違背的，那時候你才能正確地了解。

不執著有幾個層次。譬如說刀砍在頭上你了然不動，那個是修相應的層次；我們現在不要說刀砍上來受不了，眼睛瞪你一下，你馬上跳起來，心想這傢伙為什麼瞪我？這也是有方法調伏的，那是屬於聞思相應的層次。如果你了解的話，他瞪你也好，打你也好，因為持戒是從自己內心上戒起，所以當你做到了以後，會知道自己做對了，然後安住在這個戒上面，這是我們現在相應的不執著。假定你內心不調伏的話，會覺得他為什麼打我？然後兩個人就打起架來了；或者雖然當前你忍住了，可是心裡面老是想著：他打了我一下，我總要想一些辦法來對付他。世間說起來，這個人蠻有修養的，說得不好聽是老奸巨滑，這不是正確的辦法。聞思相應的部分也有它一定的次第步驟，我們要了解在什麼狀態時學這個法，以及如何去行，凡是這些事情都是要靠智慧。

【譬如菩薩作轉輪王，王四大洲，然能不隨欲塵遷轉，是由具足慧臣之力。如是雖生猛利慈心，見諸有情極可悅意，然無少分貪欲和雜染，見有情苦，雖生恆常猛利難忍大悲，然無懈怠憂惱蔽覆不樂善行。又雖具足歡喜無量，心於所緣全無散動。又雖具足大平等捨，然於眾生所有義利剎那不捨，此皆由慧成，以慧力故，滅除此等力均之障。】

菩薩在修學佛道當中一定會生生增上。因為要廣度一切眾生，所以一直在世間轉，所呈現的都是世間的大富大貴，乃至於做轉輪聖王統領四大部洲。儘管有這麼多世間的欲樂，但是他不會隨欲樂所轉，就是靠這慧臣的功力。所以在上士道一開頭的時候就說明：「由慧攝持的方便是菩薩的解脫；由方便攝持的慧是菩薩的解脫。」反之如果沒有彼此攝持的話，不管是偏重慧或是方便，這個菩薩都被綁住了，換句話說就是不能行菩薩道了。《廣論》前後是一貫的，前面是提出總綱，現在這地方是個別細說。總之，修行最重要的是對於所學的內涵要有正確的認識，而非只是一味地想學，學了半天卻是學我。正因為我想學，所以要去學佛，那佛怎麼講的？對於經論上面所講的我們還不一定懂，因此一定要靠菩薩、祖師的註解，而且要「無垢」的，這個很重要，否則你隨便聽人說，講得好像頭頭是道，卻是相似法，結果愈走愈錯。

修學菩薩道的人，第一個一定要有大慈悲心，就是與樂、拔苦兩樣事情。你要給人家快樂，應該是看見一切有情都是可悅意相，親愛得不得了。如果是世間的親愛就害了，那個都是為情所染！修學菩薩道的人，雖然慈心遠遠超過世間人，卻沒有一點點的貪欲和雜染在裡頭。另一方面，看見有情受種種苦惱，因而生起恆常猛利難忍的大悲，希望幫忙拔苦。要是看見了苦就害怕得不得了，怎麼去幫忙別人呢？如同自己需要動手術、吃苦藥，心裡非常害怕，要你進一步幫別人除苦的話，一定會產生憂惱，就算去做也會懈怠。現在因為有智慧攝持，所以雖然生起這樣猛利的大悲，但在救度別人的時候心不憂惱，身心不會懈怠，而且樂於行善，不會被懈怠、憂惱所覆蔽、障礙。同樣的，我們修慈悲喜捨中的喜心，平常我們一歡喜心裡面就散動了，現在儘管歡喜無量，內心卻安然不動。修捨要捨掉一切，是無量捨、平等捨，也就是樣樣東西都一點不掛在心上，但是對於利益一切有情，即使是一剎那，乃至於最小的事情你也不捨棄。

上述慈悲喜捨的兩種狀態，表面看起來矛盾極了，修了捨心，卻要對有情一剎那也不捨；歡喜到絕頂，心裡面卻了然不動；痛苦無比，卻是一點都不怕；親愛得不得了，卻是一點沒有染著，這兩個力量所以能夠並駕齊驅，都是靠智慧，所以一定要止觀雙運。修學佛法也是一樣，沒有智慧，那真難哪！說是要弘法，弘了半天，被法弘去了，所以六祖大師說：「現在你才是轉法華，以前你是被法華轉！」這個話很有道理。沒有智慧去看經典，看到哪裡就被它牽到哪裡。譬如，學唯識的人只說唯識好，學中觀的人只講中觀好，大家吵得天翻地覆，那不是學經，而是被它轉去了。現在了解了這個，你才能真正的轉法輪。

近代有很多大德都非常了不起，結果仍難免偏在自己所學上面。當然這有兩種可能：一種是菩薩示現，為了接引後面初機的學者，當條件不夠時，不必樣樣都學，先學一門，再慢慢深入，最後自然可以摸得到，其他的暫時不管，這種情況絕對是正確的。另外一類就可能會有錯了，學唯識的就說中觀不對，學中觀的說唯識不究竟，乃至於說某部經是偽造的等等，弄到後來變成大乘非佛說，到最後連小乘也否定了。這些情況我們必定要了解，並且要會辨別，所以具慧是最最重要的。

p. 325 (4)

【如云：「菩薩具王位，根境如天物，性不變非理，是慧臣德力。慈心純利他，然無貪薰染，悲不忍他苦，不憂懈低劣。雖喜無散動，捨不棄利他，諸德所治品，由慧滅故妙。」】

就像上面所比喻的，重頌中又說：當菩薩具轉輪王位時，所享有的根身乃至外面所對的一切境界，就像天上來的一樣，好得不得了，但是不管外境怎麼好，他仍能安住，而不被它所動，這是由於能如實了知事實的真相，這個是靠智慧。

為什麼這裡稱為慧臣而不是慧王呢？因為菩薩的方便跟智慧兩樣主要特徵之中，不共的是方便，所以王不是智慧而是方便，智慧是臣，因此稱方便是父，智慧是佛母。像慈、悲、喜、捨四無量心，每一樣都有它殊勝的功德及其所對治品。它們所以不被障礙而能產生功效，對治它們個別所對治的種種煩惱等等，都是靠智慧成就的。

【又如《讚應讚》云：「不棄捨法性，亦隨順世俗。」謂諸相縛所執之事，雖微塵許亦不可得。於此法性獲大定解而不棄捨，然與世俗內外因緣各別生果，所獲定解無違隨順。】

這就是常常講的「不變隨緣，隨緣不變」，這話講起來好容易，但是做起來可不簡單！法性本身是空，換句話說「如如不動」，不是坐在那兒一動也不動，而是根本了無動靜之相，也就是在任何狀態下，當外境動得天翻地覆時，自己內心卻是了無動相。所以「不捨棄法性」是指不變，「亦隨順世俗」，卻能隨緣；反過來，隨緣卻能不變。正因為內心能不變，才能隨緣，否則連自己都在裡面翻筋斗，還說要救人，救些什麼呢？

世俗是千變萬化的，你一旦跟著世俗轉，必定會處處被綁。這「相縛」特別的意義是指對於眼前我們所對的一切境相，包括種種外境以及裡面的根識，不能如實了達它是如幻如化，緣起而性空的。裡邊能認識的，在法相上稱為識的見分，外境叫相分。不論裡面的識心或外面的六境，處處被事相所綁。法性是根本「性空」，乃至無微塵許可得。所以祖師們在開悟以後，發現「大地無寸土」，什麼都找不到。這時候不能停在那裡，停在那裡是不對的，因此「無佛處急走過，有佛處也莫停留」。這種情況雖然相上是隨順世俗，但內心卻安住在法性上，反過來正因能安住在法性上，所以才能隨順世俗。既然你對世間平常所執著的那些相，已體會到無微塵許可得，在世俗當中就可以任緣而轉，而且了然不動。

法的特性總相是空，所以叫如所有性，又叫真如，如如不動。對法性獲得了大定解，並且不棄捨，然而與世俗因緣內外個別生果卻不違背。雖然一切都空，但是正因為空，所以一定有緣起，因為緣起，所以有空，這就是中觀不共的殊勝法門，這個在毗缽舍那當中慢慢再講。中觀以下是說「空，所以不常；有，所以不斷。」這是普通的講法，中觀不共的勝法卻不是這樣的，它是「空故不斷，有故不常。」跟我們平常的概念不太一樣，也正是它真正殊勝的道理。關於這點要等到後面毗缽舍那講完了，那個時候才能了解真正佛法的核心。

智慧的特質是能夠了解看起來相違的兩樣東西，不但沒有違背而且還隨順，你靠我，我靠你，就像拿兩枝筷子夾東西一樣，你不能說是哪根筷子夾的，而是互相依靠，相對安立的，天下的事情都是這樣。

所以我常常說我真是個常敗將軍，在這裡向大家報告自己失敗的經驗，雖然是屢戰屢敗，我卻曉得雖屢敗還要屢戰，如此而已。真正弘法還談不到，因為對法我還並不真正了解，只是在摸索、聞思的階段，這一點自己最清楚不過了，若被眼前一點小小境界轉走的話，那連做學生都不一定夠資格，這話怎麼講？在佛門當中，古代的大德們不像世間的父母這樣哄你，而是要你去求的，因為法一定要用求的！也許有人會問，那不是不慈悲嗎？正因為他們慈悲，所以非這麼做不可。原因在此簡單地說一下：法是尊貴、莊嚴的；法爾如是，你如果對它稍微有一點點不恭敬或輕慢，那對自己是無比的傷害，如果還起瞋心的話，那對自己的傷害更是無法計算。世間人動不動就鬧彆扭、發脾氣，在修學佛法的時候，如果對上師你也動不動就發脾氣、鬧瞋惱的話，那你親近了他不但法沒學到，還會因為這個脾氣把自己送進地獄，真正的佛菩薩絕不忍心這樣。由於不懂得佛法，我們總是想像佛菩薩應該比父母還要慈悲，所以應該一天到晚在你旁邊哄你，可是實際上的狀態並非如此。如果不如理造了惡業墮到地獄中，受了無邊大苦出來時，因為老脾氣還在，遇到善知識後，犯同樣的毛病，又墮落下去了，所以永遠在生死中輪轉！這一點我們必定要了解。

本論最後的奢摩他及毗缽舍那我暫時不講，有好幾位同修說，這部分不講覺得不夠圓滿，的確佛法真正的中心一定是在毗缽舍那，可是不要說在座的諸位，當然，內秘菩薩行者是陪著我們玩的不談，以我自己來說，本論開始的第一步我都沒有學好，也正在學，雖然文字懂得了很多，可是連要怎麼親近善知識都還不知道，所以真正談修行還在門外。要想把前面的部分學好的話，已經夠我們學一段時間了。如果真正照著這麼去做，那後面的毗缽舍那一定會有因緣學的，這是非常清楚明白的。所以不要以為現在好像沒有學到什麼，如果這樣想，表示你連佛法應該怎麼學都不懂，應該回過頭來看《廣論》前面。那種好樂的心本身是正確的，我們的確要有這個好樂心，而且豈止要學毗缽舍那，我們要學佛耶！即使往生淨土，不要說下品下生，就算上品上生我都不要，因為我要學阿彌陀佛！去西方也是為了效學阿彌陀佛，要度盡法界一切有情，以這種心去才是正確的。所以對自己的目地及心裡的行相等等，每一個地方都要能辨別得很清楚，這些都是要靠智慧。所以智慧的功德是無量無邊，現在不說智慧的內容，而先讓我們了解它真正的特質以及有什麼特別好處，我們就不會忙著去盤腿、要拜多少佛，或者要唸哪部經了。唸經是為求智慧，實際上做一切事情的目的也無不為此。

【又諸餘人認為極相違事，然具慧者皆能隨順令無所違。】

很多在別人以為是相違背的事，你若真正具足智慧，就會覺得沒有違背。記得當年我修學佛法時，處處地方覺得這樣做有這個毛病，那樣做有那個毛病，弄來弄去都不對，一直等到依止了善知識，經過學習後才慢慢地了解其實並不違背。我們也常有這種經驗，有時候大家爭論了半天的問題，當了解了以後，發現根本不需要爭論。

具慧還有個妙處：平常以世間來說，任何一場論辯永遠是公說公有理，婆說婆有理，從來不可能得結論的。但是當對佛法了解了以後，在任何情況之下，你都能夠找到一個很合理、圓滿的解答。不過有個先決條件：大家是如理來修學佛法的，不是蠻不講理。對於蠻不講理的人而言，儘管你說得很正確，他會說：「就算你有理，我就是不信你那一套，你拿我怎麼辦？」這種情況我們不談。這裡特別要說明的是，如果你真正具足智慧以後，別人覺得不行的事情，你全都能解決了，更重要的是本來看起來違背的事，現在不但不違背，反而相隨順了！

我們常用一個比喻：廁所的糞便真是臭得要命，人人不歡喜，但是如果你有智慧，不要說佛法的智慧，單以世間的智慧，就會覺得這個東西好得不得了，因為最好最美的花，以及最好的果，都靠它長成，化學肥料有種種副作用，它卻一點點副作用都沒有。東西是一樣的，就看你怎麼用。世間的事情尚且如此，何況佛法。同樣的，當人家來罵你時，以前你是難以忍受，現在懂得了佛法，知道這是善知識，來成就我的忍辱，沒有他，我還不能成佛呢！所以從這一點我們了解到，在別人以為相違的，有了智慧就不覺得違背了。佛法的確太美了！

這個地方為什麼要特別說明功德呢？就是為了讓我們產生最深刻、最殊勝的見解－－智慧是真正修學佛法的重心。如果能把握住智慧，然後運用在修行上面，不管修什麼都能成就。

【如前論云：「若開若遮止，佛語或有定，或是不決定，然皆不相違。」謂大小乘及經咒中，見有眾多開遮不同，若以一人雙修二事，尋求無邊經論密意時，諸愚無慧雖覺相違，然諸智者實見無違，亦是慧之所作。】

前論告訴我們：有一些事情，有的時候該做，有的時候不該做，該做的是開，不該做的是遮。有的事情佛承許決定要這樣，有的時候不決定這樣，但是不管決定或不決定，彼此都不相違背，這就是靠智慧的決擇。

在大乘、小乘，性宗、相宗，顯教、密教中，有太多地方看似不同，那是因為我們學得不善巧，才會是此非彼。《法華經》上說得很清楚：十方諸佛無一例外都已究竟圓滿了，諸佛引導眾生只有一個目的－－幫助眾生成佛，但是因為眾生的根性千差萬別，所以佛用種種的方便，把無量劫捨頭目腦髓所證得的法，辛苦地傳佈在世間。現在學佛的弟子卻說這個不對、那個不對，怎麼會不墮落地獄？佛千辛萬苦所證的無價法寶，你卻一下子就否定它，你賠得起嗎？所以現在不要急著跑去修行，而是應該先要有無誤的認識。自己修行的內容要沒有錯，否則不是原地踏步，而是大大退步，結果不是傷害別人，而是傷害自己，這件事情我們務必要了解！

以我自己的經驗來說，剛出家時，總覺得我是來修行的，到廟裡還要做那、做這，處處覺得不對。現在才了解以前錯了！正因為要修行，所以跑到廟裡來，從早上打板開始，我樣樣願意做，如果我還有點氣力的話，恨不得把四十八單全擔起來。儘管現在我即使早上做一點點就沒氣力，我唯一能貢獻給大家的就是講課，所以我就盡心盡力地去做。叫我去做什麼我都不怕，我就怕自己不做事情，不是要來積聚資糧淨除罪障的嗎？若不努力淨罪集資，那要靠什麼？這就是智慧啊！當了解了這點後，豈不是正好有助於福慧雙修嗎？

我們學佛要解決一切人的問題，現在我雖然才剛開始，還沒有把佛法的內容學會，像佛一樣親自做到，可是我若能把佛的法圓滿地留在世間的話，不就等於像學了佛一樣的功德嗎？因為我了解了這一點，所以即使是掃地、燒飯或把佛桌擦乾淨，只要讓別人看到很歡喜，那我就得到功德了。儘管沒有佛陀的智慧及圓滿的功德，我卻可以得到這麼大的福報，而這些福報是跟智慧相應的，是無漏的，自然地我們做任何事情就會高高興興，做的時候有功德，高興又是隨喜功德，那真是增上無比呀！眼前這些都靠智慧。現在我深深感覺到自己以前的錯誤，很痛心地把屢敗屢戰、屢戰屢敗的經驗告訴大家：要想修行，不要先忙著去盤腿，第一件事情，在內涵上務必要先認識！

當一個人要修二件事情，而要找無邊經論的秘密意趣之時，對愚癡沒有智慧的人而言，會覺得相違背，然而對真正有智慧的人來說，卻覺得不違背。剛才我所引的比喻都是說明這個。真俗二諦是絕對不能分開的，所以慧和方便一定是不能分開；淺的也是一樣，我們原本來是要念佛修行的，現在卻偏偏要我做很多事情，那怎麼可以，以為這兩件事情是互相違背的；如果真正了解後，會覺得不但不違背，而且正是幫助自己念佛的！反過來，若說「我是要來求福德的，不要念佛！」你求福德是為了要得到真正的快樂，如果不求佛的智慧，所得到的福德是三世怨，將來到地獄去，這是福德嗎？所以，凡是這種地方，一定要把文字所指的內涵認識，然後照著所認識的不斷地行持，真正修道就是從這個地方修起的，從開始第一步到最後都是這個樣子。

【如是無慧覺為相違，及有慧者見不相違事雖有無邊，然二諦建立及經論中互相開遮眾多不同，以慧分辨意趣無違，即是智慧無上功德。】

像前面所說的，愚癡者不了解而覺得相違背，而有智慧的人卻覺得不相違背，這樣的事件是無量無邊。因為眼前沒有一件事情是例外的，做世間任何事情都有它的副作用，但當有了智慧以後，這些副作用不但可以減到最低限度，乃至徹底消滅，而且變成正助雙修，真是妙不可言，這就是佛法。在這裡面最重要的不相違是真俗二諦的建立，真諦講「空」，要空到「一法不立」，有一點點都不行。俗諦講「有」，有就是「一事不遺」，一點小事都不能遺漏。這兩個差得十萬八千里，但是不但不相違背，而且是互相依止、相待而安立的，拿掉了「有」絕對沒有「空」，拿掉了「空」絕對沒有「有」，經論、祖師都特別開示這一點，對空、有二者，我們一定要這樣徹底地了解。不過學上去時，應注意絕對不是先從「空」下手，因為學「有」時萬一學得不對，還有「空」來破，可是一旦「空」學錯，那完了，就沒什麼東西好破了。就如同我常常講的，學了世間法，還可以拿佛法來破，但是學了佛法還執著的話，那就沒有辦法破了。因為你總覺得自己對，別人的不對，那完了！所以說持戒不要執著，也是這個意思。

除了二諦建立以外，經論互相之間眾多開遮不同之處，都要有智慧來分別，意趣才會無違，這就是智慧無上的功德。世間得到的只是小小的好處，而實際上一切好處，從小的乃至到最究竟圓滿的，都要靠智慧，這裡我們真正最重視的智慧是屬於最高、最究竟的。

現在不必講真俗二諦，就像大小二乘的開遮持犯，單單從形相上去看是絕對不一樣，就我們現在能了解的道理來說，雖然開遮是不同，但原則絕對沒有違背，都是要解脫生死的痛苦。假定只為自己，那就只針對自己的立場談解脫，如果是為一切眾生，目的還是相同的！大乘行者為了利益一切眾生，乃至殺人也對，這在小乘怎麼可以，殺了人那還得了，但實際上它不違背。從戒相上看是錯了，但從目的而言，實質上都是求解脫，不同的是：小乘人只求自己解脫，當然不會殺人；而大乘人為了幫一切人，處處以利益眾生為決擇點。比如佛陀因地行菩薩道時，眼看著某人將殺五百人，殺了五百人以後他會墮落，而且永遠沒有解脫的機會，卻阻止不了他，為了救這五百人並且幫助此人不墮落，當時唯一的辦法就是殺他以免讓他造大惡業。殺他是為了幫助他免於長劫墮落地獄，那豈不正是持菩薩戒必須要做的嗎？這其中還有更深的道理，單單從這個點是不能辨別的，我只是從很淺的地方說明。真正主要的無非是告訴大家：修學佛法的特質，就是在每一件事相上要把握住。事相是俗諦，就是前面的五度；把握住裡面的特質，知道怎麼做，那就是智慧。每一件事都要用「慧」這個德臣來輔助。

【一切功德皆從慧生者，如云：「世間圓滿從慧生，如母育子有何奇，善逝十力超勝力，一切無等最勝事，及餘一切功德聚，皆依如是慧因生。世間藝術及勝藏，所有如眼諸經典，救護覺慧及咒等，種種建立法差別。眾多異門解脫門，彼彼利益世間相，大力佛子所顯示，此等皆從慧力生。」】

世間的種種圓滿都是從智慧出生的，就像母親生兒子一樣沒什麼稀奇，換句話說，這是天經地義的事情！從世間一切到佛陀最究竟圓滿的十力、四無所畏，世界上最殊勝究竟，乃至所餘的一切功德，都是以慧為因。世間的藝術乃至五明，沒有一個不是依慧而生的。其中的內明必須從聞思修開始，經典就像我們的眼睛一樣，但是你還要靠智慧才能看到經典真正的內涵。救護我們的法有顯密等等各式各樣的差別，這是依不同的根性，對治不同的煩惱而建立不同的法門，都是為了得到一個共同的利益－－解脫。所有的這種種的方便，都是「大力佛子所顯示」，是佛子所行、所成就的，這都從智慧開始。以智慧這個因，才能生起這樣的功德和力量。

智慧的功德這麼好，聽過了以後，要在心裡不斷地思惟觀察。如果覺得思惟不起來，這個時候更應該努力，更應該懺悔。既然我們了解了這是根本，就不要因為思惟不起來而放棄。而且這種狀況很明白地說明一件事情：現在之所以不好樂或者不善巧，是因為宿生善根不夠、障礙力大。總算有幸還碰得到佛法，眼前唯一的機會就是懺除罪障，然後增強自己的力量。假定現在碰到了卻不做，後果是什麼？時間過去了，機會失去了，還有更重要的一點，我們沒有一剎那不在造業，既然現在積集的業跟修學佛法不相應，那麼將來能夠感得跟佛法相應的果嗎？修學佛法的人對這點都不懂，還談什麼呢？現在沒有種思惟觀察的因，將來一定沒有智慧的果，而現在造的種種惡因一定先感果，使你輾轉受苦，請問你願意在地獄當中受盡了千辛萬苦，百千萬劫之後再來嗎？這是我們平常真正要注意的。所以不要認為思惟觀察很難而偷懶，應該要往另外一個方向走，這都是針對智慧而言。

宿生沒有努力，如果還不趁這個機會趕快淨除罪障，以後就沒機會了！只要能夠加強這個概念，雖然還沒去做，這個概念放下去就是業！業包含思、思已業。你想到自己以前沒做，現在一定要咬緊牙關去做，那個時候就會多一分力量，看見佛，就會一心地禮拜、念佛、求懺悔，那句佛號念起來是有力得不得了，親切無比，因為你覺得唯一的依靠就是佛，將來你很快的就會見到佛親自來告訴你這個與法界相應的法，這是我們必須知道的。

接著，反過來說明沒有智慧有什麼害處。剛才說有了智慧會有這麼大的好處，但是單單憑這個還不夠，也就是說，只有前面拉的力量不夠，後面還要有推的力量。譬如前面有好得不得了的引誘，後面卻有獅子、老虎，乃至於刀、兵、水、火逼上來，那時候我們一定會拼命向前衝！現在，看看後面是什麼東西逼著我們。

p. 326 (3)

【◎ 無慧過患中，施等無慧如無眼目，《攝頌》云：「俱胝庾他無導盲，路且無知豈入城，五度無慧如無眼，無導非能證菩提。」是故施等不能清淨，亦復不能獲得正見。】

雖然你也布施或做種種好事情，假定沒有智慧的攝持，就像沒有眼睛一樣。所以《華嚴經》以及其他大乘經論上都是這麼說：「忘失菩提心修諸善法，是名魔業。」別以為我們已經在修行了，如果沒有智慧攝持的話，所修的是魔業，我們只要仔細一看就曉得了。以我來說，我很了解自己以前的錯誤，所以才這麼大聲疾呼。我剛在獅頭山元光寺出家的時候，跟著老師學，持戒持得很認真，自己也覺得認真得不得了。我認為要持午，大眾十二點鐘還不吃，我就不吃了！我師父就哄我：「那這樣子好了，你一個人先吃，十一點半叫人送上來。」人家辛辛苦苦煮完，送上來，我還覺得：「這些人修學什麼佛法！」我現在一直在懺悔這件事，你說這個叫做修嗎？實際上不曉得錯到哪裡去了！還有自己的衣服穿得破破爛爛，好的也不肯穿，只管一天唸多少佛。我也曾經得到過念佛的經驗，我剛出家就已經有了一些體會，可是現在再反省這件事，我那時都做錯了。所以不要說你念佛唸得多麼好，唸得好都不一定能夠往生淨土，何況我們現在在這裡胡思亂想，這是千真萬確的呀！所以，修行最主要的是靠智慧。

俱胝是一個大數，要走這麼長的路，瞎了眼睛，還沒有人引導，讓他自己去走，能夠走到城裡嗎？不可能的！經上面有個比喻，好像大海底的一隻盲眼的烏龜，一百年浮出海面一趟，出來時要正好遇見一塊浮木，浮木上有一個洞，頭剛好鑽進去，那是絕無可能的事情。倘若沒有智慧的引導，不可能證得菩提。

所以布施等等沒有智慧攝持是不能清淨的。「亦復不能獲得正見」，我們剛開始下腳第一步是持戒，然而現在要持戒持得清淨，絕無可能。只有一件事情可以保障我們不墮落，就是正見。昨天有一位同學來問我一件事情，我肯定的告訴他有過錯，他聽了就很懷疑。實際上，我們不妨仔細想想看戒上怎麼說，尤其是所謂的百眾學法，一動就錯了！坐一定要怎麼坐、站要怎麼站、穿衣服要怎麼穿…，比對我們現在的隨便，其實是一天到晚在違反規矩當中，這還只是小乘戒，真正要能持清淨戒，初地菩薩還不行，至少到二地的離垢地才行。戒持不清淨，你是一定墮落的，經上說得很明白，乃至衣服穿得不好一點；走路的時候，眼睛隨便亂看，你就犯了一個最輕的罪，佛告訴我們，犯了那個罪，要墮落地獄相當於人間九百萬年的時間。那像我們這樣的話，到哪一年持戒才能夠清淨？

所以有一個特質我們要把握住－－正見不能破，只要正見未破就比較好。別以為我們得到正見了，你們怎麼樣我不敢說，對我來說的話，我還未得到，只曉得正見的門在哪裡，正向那個地方走。有了正見的標準去判別，就曉得該怎麼辦，儘管你行持上稍微有一點錯誤也不怕。這個不只是理論，事實也確是如此。如果沒有智慧，就得不到正見，而且過患還大得不得了。下面我們看看有哪些過患。

【如云：「無慧求果報，施體不能淨，利他為勝施，餘唯為增財。」又云：「無破闇慧光，不能成淨戒，多由無慧故，尸羅成濁染。」又云：「慧倒心混亂，不信住忍德，不樂觀善惡，如無德王名。」又云：「智者所稱讚，無餘最細深，欲未障直道，無慧不能往。」又云：「心不勤修慧，其見不能淨。」王名稱者，謂如無德之王，名稱一揚後仍退失。】

如果你布施，但因沒有智慧，送給別人東西卻要求果報，這種布施是不清淨的。真正的布施是完全為了利他，而且要究竟圓滿的利他才是殊勝的。除了這個以外，其他的都是只能增加財富，這樣而來的財富是跟佛法不相應的，乃至於是染污的，跟法相應的才是真正的布施。進一步講持戒。如果沒有智慧，不能衝破無明，持戒就不能清淨。雖然戒相做得很好，乃至於執著得很厲害，這個尸羅還是成濁染。反過來，也許戒相上不能究竟圓滿，但是如果把握得住根本的話，我們還是可以漸漸增上。世間任何事情都是這樣，譬如做生意，絕對沒有百分之百只賺不賠的，這都是相對的，重點是你做對的話就賺；做不對的話就賠，一定會有一點副作用，這個都是靠智慧。

由於我們沒有智慧，所以內心處在顛倒無明的混亂當中，因此「不信住忍德」，忍的真正中心是諦察法忍，對法要如實了解，以淨信心安住在這上面，才能夠行忍德。沒有智慧就會「不樂觀善惡」，也就是不會好好如理決擇是非善惡。在這種情況之下，就算形相上面做到了一點點，以忍來說，你硬忍也做到了，人家看起來也覺得你很能忍，但是這個忍不究竟，就像「無德王名」一樣。國王的地位在世間是最高的，尤其是古代，別人我們可以不知道他，國王是誰一定知道。偏偏這位國王是一個昏君，大家不知道還好，一知道的話，會指指點點說：「這個傢伙！」他必定名譽掃地。所以無德而得到了國王這個好名譽，並不是真正的成就啊！想要無障礙地走上真正智者所讚歎的、所需要的，最深細的這一條菩提大道，沒有智慧不可能進去。學佛真正中心是正知見，依此而究竟圓滿的是無上菩提。正知見必定要靠智慧建立，而這需要努力修學才能具足。

【乃至未發大慧光明，愚癡黑闇終不可滅，慧發即滅。故於發慧應隨力能精勤修習。如云：「由發大慧光明力，猶如出現大日光，眾生身中黑闇覆，悉皆除遣唯餘名。」又云：「故應盡自一切力，於如是慧勤修習。」】

從親近善知識，乃至於到究竟圓滿的聞思修相應，都是我們要學習的。不是聽到一點就算了，聽了要思，思了以後要修，直至得到了究竟圓滿的智慧光明，無明才能徹底地消除。慧一開發，黑暗無明就消滅了。所以對於發慧，我們要真正努力地去修習。

因為我們依著次第如理地聞思修，所以能啟發相應的大智光明。日光是世間最強烈的，任何黑暗都可以破除，慧光就像日光一樣，眾生所具有的無明黑暗，也被它徹底破除無餘。「唯餘名」的名可以做兩種解釋，一種是雖然還有這個名字在，卻沒有實質的內涵；也可以說「名」就是指名言－－世俗諦，換句話說，他真正已內證到某種境況，但在世俗諦的名言當中，表面上呈現煩惱相，別人看見了覺得他有煩惱，事實上他內心卻是了無煩惱。

不要說證得佛果，很多菩薩行者，乃至於羅漢行者，你去對他傷害或者干擾，他都寂然不動。或者他現出貪瞋相來，也就是所謂的逆化，就像濟公活佛－－南宋的道濟禪師。他一天到晚喝酒，好像沒有酒就受不了，儘管形相上面還有煩惱，但內在卻沒有，他只是剛開始進入某個內證的階位就能如此，何況是佛呢？「故應盡自一切力，於如是慧勤修習。」看看智慧有這麼多的好處，實質上我們所要的好處全部在這個裡頭啊！為了一點世間的小利，大家都忙得不可開交，現在看見這麼大的殊勝利益，當然更應該這樣去做。之所以不能這樣做，正說明我們的愚癡，而愚癡唯一的對治就是智慧。所以可以說什麼都是次要的，勤修智慧才是我們唯一該做的事情。針對這一點，下面所說的就很重要了。

【愚癡之因，謂近惡友、懈怠、懶惰、極重睡眠、不樂觀擇、不解方廣、未知謂知、起增上慢、上品邪見，或生怯弱念我不能，不樂親近諸有智者。如云：「懈怠、懶惰、近惡友，隨睡眠轉不觀擇，不信能仁最勝智，邪慢所覆而輕問。心劣自眈以為因，不信親近有智士，並其邪妄分別𢁉，及諸邪見為癡因。」】

既然已經見到了愚癡的禍害，也見到了智慧的殊勝利益，如果要得到它的話，一定要從去除愚癡的因下手，所以必定要正確地把握住，然後努力去行持。愚癡之因分幾方面，其中最嚴重的是「近惡友」，這個惡友不是和我們吵架的冤家，反而是我們的好朋友，所以一定要辨別清楚什麼是善知識，什麼是惡知識。在修學佛法當中，最重要的莫過於善知識；而最可怕的莫甚於惡知識。這一點一定要自己去體驗，然而之前一定要如法如理地了解。

有些人雖然修學了佛法，也了解應該遠離惡知識，卻還是覺得這樣做不好意思！請問不好意思的結果是什麼？不要說下地獄，打你個耳光，比起不好意思來，你願意接受那一個？如果說打耳光受不了，將來豈只打耳光，而是長劫在地獄裡，你願意就為了眼前的不好意思，把自己埋葬在地獄裡無量無邊劫嗎？眾生的愚癡是莫甚於此啊！已經知道愚癡最主要的原因是惡知識，偏偏還不好意思；假如你今天被毒蛇咬了，會不會覺得不好意思而讓它去？當然小孩子因為不懂，他雖然痛得要命，要他把手指切掉，綁著他都還不願意呢！就這樣眼看著毒周流全身。假定你曉得咬傷了非死不可的話，馬上一刀切斷自己的手指，這點很清楚。所以本論一開頭的時候，就告訴我們善、惡知識之辨，又特別說明這個道理不是聽懂就算，進一步要如理思惟。

現在我們講修行，聽完了以後，書本一合，就沒有了！這是為什麼不得力的原因。所以，我們真正要行持，必定要從如理思惟開始，了解內涵了以後要懺悔業障，才能夠把心裡面這種力量扭轉過來，這種力量也就是平常所說的一種推動我們的業習氣，這是五蘊當中行蘊所攝。下面接著說明我們行蘊的真實狀態。

譬如上早課，無論持咒也好，敲法器也好，有的時候你是心力集中一直念，有的時候心力沒有集中，但是因為背得很熟，你照樣可以咕嚕咕嚕地把它唸下去。可是如果我中間突然提一句，請你從那句接下去，你想了半天就是接不下去。為什麼接不下去，這我們就弄不清楚了。又比如告訴你怎麼敲法器，你聽懂了以為會了，一旦真的上場時，敲得手忙腳亂；可是等到熟了以後，你不要去想它，一上去就可以敲起來了，自己也不曉得為什麼敲得這麼好，這個經驗大家都有。

這裡邊很明白地說明了兩件事情：一個是想心所的功效，一個是行心所的功效。法器要怎麼敲，他講得清楚，你也聽得清楚，可是叫你做的時候，就不清楚了，這是想心所的功效，它的特質就是緣想長短好壞等等，就像你覺得聽懂了這樣的一個心理。行心所是造作的力量，一定是你心裡面決定要這樣去做，然後身口也跟著這樣不斷地去做，養成了一種業習氣，這就有一股力量，這個叫行。所以「行」跟「想」是兩件事情，你們一定要分辨清楚，當人家在那裡講，你覺得聽懂他所講的名句文身的內涵，那是跟「想」相應的。要真正深入，必定要透過思，思就是行心所、行蘊。不過「思」必定要如理思惟，並不是你自己一個人胡思亂想就可以。平常人很少肯去用心思惟，不管是哪一方面，等到你開始有了思惟之後，再把「如理」兩個字加進去。經常這樣如理思惟的話，自然而然起心動念就是所思惟的內涵，乃至於不刻意去想，一個境界現起的時候，自然反應就是這樣。就像剛才說的念楞嚴咒，維那一起腔，你就可以很流暢地從頭背到尾；或者是你拿起鈴鼓來就自然打得很好。所以一定要了解業習氣的力量，修行過程中重要之處才把握得住。

前面儘管已經告訴我們善知識、惡知識的行相，在依師聽聞的過程當中，你的想心所相應的，跟思惟觀察有非常密切的關係。我們對思惟的功效要辨別清楚，儘管道理懂了，但是心裡這個習氣的力量還是轉不過來，這時候一定要修行，照著它去思惟觀察，你才不會礙於情面隨順別人，一聽見別人在外面聊天，心裡就立刻警覺起來，知道這個像是毒素一樣，萬萬碰不得，必須要有這種力量。當然在這之前你對善、惡知識的行相必須已經辨得很清楚了。凡是跟世間相應的，增加你貪婪情染的，譬如他對你很好，常安慰你、誇獎你，這正好配你的胃口，跟你的情見、名利相應，完了！所謂善知識，最起碼他一定告訴你世間的真相是苦，策發你的厭離心，不是我們世間的厭離，而是對三有厭離，哪怕這裡像妙天宮，給你王位或一切財富，你都看得像毒藥一樣，這個我們要很清楚。

惡友是外在的原因，內在就是懈怠、懶惰、極重睡眠、不樂觀擇、不解方廣等等。通常對我們來說，這些內在的原因都是以前留下來的隨眠，遇見了外緣就會引發，而惡知識就是引發內在惡緣最有力的一個力量。人家影響我們，同樣地，我們也影響別人。以上是屬於情方面的。

「不樂觀擇」也是同樣狀況，很多人總覺得觀擇實在很麻煩，最好能有一個討巧的方法，聽見念佛好，大家就說：「你只要念佛，什麼都不要管。」念佛的確是個太殊勝、太好的法門，不幸的是這個本來是萬修萬人去的法門，弄到後來是萬修難得一、二人去，紫柏大師的語錄上告訴我們：大家現在動不動說念佛，實際上是懶惰的人的符桃術。紫柏大師是明末四大師之一，大家尊稱他為紫柏尊者，這個人真了不起，他絕對不會說互相安慰的話，他就是針對病症指出來，告訴你問題在哪裡，你一定要在那個病根上面痛下決心，才談得上修行。同樣地，參禪的人也是如此，他覺得念佛是老公公老婆婆的事情，因此他去參禪，參禪更是要精進努力，弄得不好的話，就會像古人講的「吃得酒肉飽，來尋僧說禪」，自己覺得解脫自在，然後喝酒吃肉，再跑到廟裡去找一個和尚來談談禪，覺得很高明。這樣完全錯了。

所以真正的修學佛法，一定要找到它根本的問題在哪裡，不要隨著自己的習性，我們歡喜的無非是世間的情染！真正修學佛法，一定要了解它的中心是智慧，要得到智慧要經過一定的次第步驟，這是一個非常重要的問題。儘管我們目前一下子做不到，確實也是很難做到，但是心裡記住：一定要把這個圓滿種子種下去！正因為我們無始以來為無明所覆，沒有在這上面努力，所以現在不能跟法相應而發起精進，偏偏隨著習氣而轉，這是要深深慚愧，好好地懺悔，應該策勵自己一定要做到。這個因種你只要慢慢不斷地加進去，自然而然果就會來。所以一方面告訴我們愚癡之因，一方面下面會說明總共的對治方法。

「不樂觀擇」跟「不解方廣」，也就是自己的習性和無知，這是最重要的根本。所以在修學過程當中，要注意有兩種障礙：有一種是不願意學，一種是自己學了以後的障礙，例如得少為足、自以為是、未會先會，都是犯了大毛病。下面說「未知謂知、起增上慢、上品邪見」，增上慢是並沒有了解而自以為知道，換句話說，你還沒有達到這種地步，自以為很高深了，雖然有一點相似，可是境界不到。還有一種「上品邪見」，那更是根本完了。這個都是屬於見方面的，前面是情，這是見。

下面「或生怯弱，念我不能，不樂親近諸有智者。」這是卑劣慢，慢的根本就是「我」，老是認為「我不行啊！跟著爬也爬不上去！」於是就窩在避風港裡，跟那些人混在一起。本來害我們的莫過於這些惡知識，偏偏你又不肯親近善知識，結果那些人正好保護你的煩惱及習性。我們無始以來的習氣的確一時改不過來，但是了解了以後，自己應該痛下決心努力去做。像我們在寺院裡，為什麼時間要注意到分秒必爭？為什麼早晨打了板，一聽到馬上坐起來？每一個地方就是要策勵我們，從剛開始下腳第一步，就要把法擺在第一位，來對治自己的情見。你能夠從這種小地方慢慢做的話，一旦好習性養成了、力量增大了以後，大的自然做得到了。現在你處處地方保護這個「我」，自然而然會覺得這個不行、那個也不對，還找了種種理由去批評外境，結果注定你只有親近惡知識，他會告訴你：「何必這麼麻煩呢？何必這麼認真呢？成佛又不在這個上頭成的。」你聽了他的話，就不會親近真正有智慧的人，而是親近保護我們煩惱的人，真正惡友是莫過於此啊！前面說得很清楚，冤家仇人最多把你這一生的生命殺掉，他絕對不會把你送到地獄去的；惡知識眼前是甜言蜜語，幫你樣樣弄得好好的，但是把你送到地獄裡面的一定就是這些人，我們必須了解這都是愚癡之因。

不能信解的時候，最重要的是要努力去深入前面說的方廣大乘，這個才是最圓滿究竟的。對自己不懂的，要好好努力去學、去問。怯弱往往耽誤了自己，所以不要說人家來害我，實際上只有我們自己害自己；人家騙你、傷害你，也只是傷害了他自己而已。你如果懂得了佛法以後，他絕無可能傷害你，真正重要的就在這個地方，如果這個地方不能深入的話，那自己白白耽誤了一生。

p. 327

【故又云：「恭敬承事可親師，為引慧故求多聞。」】

前面所談的是屬於自己這部分，就總的來說，又特別告訴我們：真正要修學的話，一定要親近有智之士，這是關於人的；關於法的是指惡友的邪妄分別等等，由於這樣會增長我們的愚癡邪見，這就是愚癡之因。真正要對治它的方法是什麼呢？應該親近可親之師，他必須具有一定的內涵。對他應該承事恭敬，這個是很重要的。現在末法時代，說起來我們好可憐，因為出家人難得，人家總覺得應像鳳凰一樣捧你，這就害了。我們要了解，真正為自己好，一定要去親近善知識，而且要至誠恭敬地承事，這個道理在前面已經說得清清楚楚。我們現在到寺院來，稍微對你一點點要求就不行，總覺得我是來修行的。好像修行都是現成坐在那裡，看著人家跪著把紅包送給你，然後樣樣安排好了，請你老人家坐著享受大菜，吃完了以後，舒舒服服坐在沙發上唸幾聲佛、磕幾個頭，這就算是修行了。我看了心裡面真是覺得應該從這個地方反過來，去看看古來大德親近善知識的榜樣，他們的確受盡千辛萬苦，遭到種種喝斥，看起來會覺得這位善知識好像不慈悲，其實正因為他的慈悲才這樣對你，大家務必要記住！

我們現在如果太下劣、愚癡的話，唯一的辦法是至誠恭敬供養三寶，然後把這個功德迴向於增長智慧。很快地，本來記不住的就記得住了；不了解的就了解了；不能深入的就深入了。親近善知識第一個要孝子心，不能隨自自在，想怎麼樣就怎麼樣，現在很多人都是這樣，跑到這個廟裡看看，打聽打聽這裡配不配我胃口，舒服才來，不舒服就不行。乃至於認為我有錢，出幾十萬來討一個單，什麼都不要做，末法之衰莫甚於此。這一點應就兩方面來說，對我們自己來說是這樣，但不要要求別人，千萬記住！佛經上面說得清清楚楚，佛用種種的方法來說法，不管用哪一種方法引導他，目的只要他能夠趣入佛法。所以對於沒有基礎條件的人，你用這個方法是對的，而剛才所說的是要求我們自己，不是要求別人。所以你們應經常看大經大論，尤其是《法華經》。我們不妨問問自己：我是一個有智慧的人嗎？想真正向上嗎？如果是的話，那就該走親近善知識這一條路。對於那一些人，就算不隨順他，至少不必去排斥，這個理路要很清楚。

那麼，親近善知識為什麼要這樣的恭敬承事，捨自自在而一心一意體會善知識的心呢？無非為了引慧、求多聞。最主要的是慧，為了引發我們的智慧，要從多聞開始。現在我們親近了以後，往往還是隨自意樂，既然這樣的話，你還親近他幹什麼啊？那不是你去親近他，而是你去教他，告訴他該怎麼做。事實上自己的看法完全都是無始以來的無知無明，這個都是垃圾，把它拿掉都來不及，你還自以為是的話，那還談什麼佛法？這個概念我們必定要清楚。這裡是要鼓勵我們思惟觀察，你了解了這件事情是這樣的，誠懇地請問自己錯在哪裡，這才是我們應有的態度。然後善知識告訴我們了以後，要把他以及經論上面告訴我們的道理拿來淨化內心，這才是真正重要的原則。

剛才說的是一般性的，還有一類見解特別強的人，他看見了一點文字，不一定真的懂卻以為自己懂了，這種叫做增上慢。然後就找種種的根據、理論等等成立他的，排斥別的，這個更是糟糕。宗派之間有時會這樣，尤其是研究教理的人，見解本來是必需要的，如果到後來變成引經據典把跟他自己不相應的忽視掉，甚至去攻擊對方，那更是錯了！

【謂應親近智者，隨自力能而求多聞，若不爾者，聞所成慧、思所成慧皆不得生，是則不知修何法故。若有多聞，由思所聞法義，能生思慧，從此能生廣大修慧。如吉祥勇云：「寡聞生盲不知修，彼無多聞何所思，故應精勤求多聞，因此思脩生廣慧。」】

這是我們修行上真正重要的。假定我們不能這樣做的話，是無法修行的。因為真正修學過程必須經過善知識的引導，從聽聞開始，所以道前基礎一開始就說，要修學佛法時，先把你內在的三種過失去掉，然後還要具六想。三過當中第一個是你的器不能覆，覆的意思是不接受別人的，自己覺得要這樣那樣；你不接受別人，對自己沒有用處。第二個就是雖然能接受，可是心裡面有種種自己的概念，然後要求根據你的想法去做，那又錯了。如果將上面兩樣過失去除掉了卻記不住，這也是過失，一定要斷除。何況我們現在是保護自己的習性，實際上應該這麼說，我們並不了解自己在無明當中，這個習性都是害我們的。所以下面緊跟著要具六想，第一個就告訴我們，我們無始以來在長夜無明當中，起心動念都是與法不相應的，所以《四十二章經》說「得阿羅漢已，乃能信汝意！」修學佛法第一件事情是：千萬不要以自己的知見去衡量，知見本身是最好的東西，可以使用它做為工具，去辨別如理非理，而這點要靠善知識教。親近了善知識以後，如何從他聽聞？要聽聞就要去掉過失，具足聽聞的條件。有了聞作根據再去思，你如果不照著次第做的話，聞所成慧、思所成慧都生不起來。既然沒有聞慧、思慧的話，你根本沒有辦法修，因為你不知道怎麼修。

以一件簡單的事來說明，譬如修的時候，剛開始能盤腿最好，當然行住坐臥都是修，可是打坐時較能夠一心一意把思所成慧在念頭上面提持住。不管是止或者是觀，在這之前一定有聞思相應的基礎在。如果沒有這個基礎，兩腿一盤不是昏沉，就是散亂，你能夠修些什麼？不要說打坐，乃至於拜佛、念佛無一不是如此。就譬如你忙著去燒飯卻沒有米，拿空殼子亂燒一通，那都是在白忙。如果能夠從善知識那裡多聞，就能根據這個去思惟觀察而生起思慧。有了思惟觀察的力量，「從此能生廣大修慧」，是這樣一步一步來的。

寡聞的人就像生盲－－天生的瞎子一樣，我們就像天生的瞎子，在無明長夜當中，大幸而得到了人身，具有思惟觀察的能力，卻用來造種種的惡業，這個放不下、那個也放不下，這個不好意思、那個也不好意思，最大的損失莫過於此！這種能力原本是最寶貝的東西，結果反而用來害自己，把自己送到地獄裡面去，好可惜！因為沒有多聞，所以腦筋裡想的，自然是忙世間那一套東西。因為沒有佛法的內涵，等這一些事情忙完了以後，就會覺得無聊得很，於是再想辦法，不是睡覺，就出去玩，白白浪費生命，這是他的次第。現在我們學佛第一步應該是精勤求多聞，按著次第來，有了聞、思，再由思而生廣慧。假定對所聞的道理能深入思惟的話，進步會更大。如果能夠認真聽，而且隨分隨力去思惟，我們每一個人都可以感受得到，自己漸漸地進步、改善了，所以處處都應該拿這個來策勵自己。

【慈尊亦云：「三輪諸分別，是名所知障，慳等諸分別，是為煩惱障。除慧無餘因，能斷此二障，聞為勝慧本，故聞為第一。」《集學論》云：「應忍求多聞，次當住林藪，精勤修等引。」自釋中云：「不能忍者，則由厭患，不能堪耐，退失聞等。無多聞者，則不能知靜慮方便，淨惑方便，故應無厭而求多聞。」《那羅延問經》云：「善男子，若具多聞能生智慧，若有智慧能滅煩惱，若無煩惱魔不得便。」】

所知障跟煩惱障，一個是從知見上面講，一個是從情緒上面講。這兩樣只能以慧來斷除，此外沒有其他任何方法可以代替。要得到慧的話，要從聽聞開始。因為要得到如此的果，一定要種下正確無誤而且圓滿的因；得到智慧圓滿正確的因就是聞。聞是真正殊勝智慧之本，所以聞是第一。

《集菩薩學論》也告訴我們：真正修學的人，應該要忍種種的苦，精勤努力求多聞。了解了內涵以後，再遠離群眾住在林藪（就是阿蘭若處），精勤修定慧。寂天菩薩自己對這段解釋說：如果對於求法、親近善知識，不能忍得住，覺得很麻煩，這樣的話就沒有用。假定沒有多聞，就不能了解定是怎麼修的，怎麼把無明煩惱的種子斷除掉也不知道（「淨惑」就是以智慧斷除煩惱，所謂「定縛、慧斷」）。一切的根本因，都在如理的親近善知識、如理聽聞。所以我們應該求多聞，而且要不知厭足。我們應該看看佛陀因地當中為求一偈而捨身的故事，倒不一定馬上要學他捨身，實際上也不可能，否則往往看了以後，把自己先嚇退了。你如果善巧地了解怎麼學的話，儘管這樣的行為我們眼前做不到，但是因地當中要策勵自己：「佛是這樣做的，我也要這樣做！」有了這個因以後，從當下一念不斷策勵自己，至少前面所說的那些，都是我們目前真正可以做得到，而且是必須做的。關於親近善知識，前面一開頭就告訴我們，要學《大般若經》當中求善知識不知厭足的常啼佛子，以及《華嚴經》當中的善財童子等等。

《那羅延問經》說：有了多聞，以這個為因，就能如理地生起智慧之果；有了智慧這個因，就能滅除煩惱；沒有煩惱，魔不得便，因此所有的問題都解決了。

【是故聖道最勝命根謂擇法慧。慧無上因，謂於無垢經論勤求多聞，以諸教理善為成立。】

所以聖道最殊勝、就像命一樣的根本，就是能夠決擇法的智慧。前面說業果是聖道的根本，這裡又說擇法慧是根本，兩者並沒有衝突。智慧的內容告訴我們如是因感如是果，所以從行相上看，正因為你有智慧，必然了解業果。智慧是能辨別的能力，所辨別的事相正是如是因感如是果的真理。這兩樣其實是同一個東西，能夠這樣思惟的話就對了。因為業因感業果，從這個上面說世間沒有一定的常相，所以一切都沒有自性。如果你真正有智慧的話，從一件事情就可以得到圓滿的了解。所以從前面到這裡，正是層層深入，從事相說到根本。佛法的整個重心，最殊勝的根本是擇法慧，也就是智慧；就是對於法能夠鑑別、決擇是非。

智慧最重要的因必定要靠無垢經論。「無垢」兩個字很重要。求多聞是就自力方面來說必須如此。因為我們已有一個基本認識－－了解皈依的外支已成，所以你一定會去找善知識，而且只有找到善知識，才會得到法。所以就自己方面來說，真正重要的是，一定要在經論上面勤求多聞。而只有多聞不夠，還要「以諸教理善為成立」。所以本論真正殊勝的地方，不是告訴你一個道理就算了，還一定要非常善巧地決擇、辨別。

為什麼要這樣？平常我們唸一部經就很難得了，譬如《金剛經》、《彌陀經》、《楞嚴經》、《法華經》等等，自己覺得很好了，而且又有人說：「一經通，經經通。」這個道理是沒錯的，可是我們都誤解了，事實上我們幾乎沒有一個地方不誤解的。這個「一經通」以我們的能力，只是把文字唸通，老師告訴我們這個道理，我們也會如此這般地講一遍，從耳朵進來，然後從嘴巴出去，講得一字不漏，在文字上編排得很好，自己就覺得通了。六祖大師說得很清楚：「說通及心通，如日處虛空。」通是要心裡跟它通，就像太陽處在虛空中一樣，光明而沒有一點遮障，一切黑暗都能破除，是這樣的情況。不是聽見了以後執著得要命，覺得我這個最好，別人都不對；乃至學小乘的說大乘非佛說；學大乘的又說小乘不行，大家吵得天翻地覆。完全錯了！所以我們必定要在無垢的經論上勤求多聞，還要以種種的教理善巧地把它建立起來。譬如我們中國古代的祖師建立藏、通、別、圓，小、始、終、頓、圓，這種種次第都有它們特殊必要的條件。所以性宗、相宗之間，一定也是彼此相輔相成，絕無矛盾之處。你如果能夠把握認識這個，自然就能把佛的聖教圓滿地建立起來，而這種毛病也都可以避免掉了。

另一方面也告訴我們，在學的時候千萬不要先入為主，我們無始以來的執著就是這樣，碰到哪裡沾到哪裡，聽見一個法，覺得對了，就排斥其他的，這對我們是莫大的障礙。而且因為有自以為對的事，好學的人往往會找種種根據，來成立自己的論點，證明自己的對。事實上，即使你讀通了三藏十二部教典都還不行，何況實際上我們讀的經典是很少的！

對這點佛說得很清楚，佛在世的時候，有一天在地上用爪挑了一點土，問道：「阿難！你看我爪上的土多，還是地上的土多啊？」阿難回答：「這爪上的土怎麼可以跟地上的土比呢？」佛說：「我未說的法像大地土，已說的法就像爪上土這麼一點點。」龍樹菩薩也是一樣，到龍宮一看，原來他沒看過的經有這麼多。本論的師承阿底峽尊者，他通達五明，當年在印度幾乎遍學一切，他自己也覺得三藏十二部沒有不通的，於是夢中就有空行母帶他去看各種經典，結果沒有一部是他看過的，因此摧伏了他的慢心。就算你覺得那是夢中所見，不一定是真的，但是他到了西藏桑耶寺的時候也是這個情況，發現原來還有很多經典自己以前都沒看見過。你們如何我不知道，我坐在這裡雖然講得你們服服貼貼的，可是我看過的經論只有一點點，說老實話，三藏十二部我實在碰都沒碰到；儘管《華嚴》八十卷、六十卷、四十卷，《阿含》、《大般若》我都看過；可是就像螞蟻在紙上爬，當時看是看了，但是莫名其妙，這是千真萬確的事實。我們懂了一點點，乃至於聽人家講了以後，居然就執著得要命，致命傷就是這個。

這裡告訴我們要勤學無垢經論，其次以諸教理善為成立。所以第一個先要把我們心裡面這種執著拿掉，不忙著馬上去學很多，先認得自己心裡的障礙，勤加懺悔。能夠把這個拿掉了以後，自然而然有機會能夠深入。要不然你還沒有動，這個障礙已經先在前頭擋住你了，然後因為無始以來的習氣，自然而然就忙著去找，找了半天，爭論的資料是越來越多，一開起口來就跟人家吵半天，這和佛法完全不相應。另外一種情況是不跟人家吵，而且說法時說得非常動聽，覺得自己了不起，那更是害了！

【◎ 然諸欲修法者，尚不能知聞為必須者，是由於修時不能定解，必須觀慧思擇而修，反顛倒解，不須多聞過失所致，故自愛者，應棄此過猶如惡𢁉。】

很多想修行的人，不知道聽聞是必須的。這是因為他對修行時必須由觀察慧思擇而修這個道理沒有確定的認識；又由於自己的執著誤解，就以為不要多聞，害了這個大過失。所以真正自愛的人，對於這個毛病要棄之如毒，而且是「惡毒」，可怕極了！

關於思擇修，我不妨說得簡單一點。我們會覺得念佛好像不要思擇，參禪好像也不要，真的不要嗎？我們不妨仔細看看：念佛法門是個善方便，雖說是完全靠彌陀他力，但是行者也一定要具足信、願、行。請問你信些什麼？願些什麼？「一句佛號欣厭具足」，請問欣厭的內容是什麼？假定你的腦筋裡一片混沌，只是嘴巴唸的話，請問這一句佛號當中有沒有欣厭？你的信、願從哪裡來？你必定要先了解這個世間可厭，一心想逃，而唯一去處只有阿彌陀佛的極樂世界，你一心嚮往，由於有這個心理，所以就拼命唸阿彌陀佛，一心皈投依靠。這個功效就是靠思擇而來的，怎麼會不要觀慧思擇呢？乃至於修的時候，要唸得清清楚楚，也要聽得清清楚楚，請問這是什麼？然後所謂「正助雙修」，正的要怎麼修，助的要怎麼修，這不要動腦筋嗎？

參禪也是一樣，有人可以定在那裡一坐八個鐘頭，祖師說這個沒有用，就像冷水泡石頭。石頭本來就泡不開的，用開水去燙都沒有用，何況還用冷水去泡。參禪一定要起大疑情，譬如去想：念佛的是誰？這不是全部的精神就放在那裡找嗎？這不是思惟嗎？不管是參「無」字也好，參「萬法歸一，一歸何處」也好，就是全部的精神在那裡找，所以叫疑情。疑就是去思惟、觀察，不斷去找它，哪裡會不要觀察思惟呢？而且我們更要清楚，禪是在大乘加行位以上修的，那是已經發了大菩提心，積聚了資糧，跟空慧相應的時候，才學這個法門的，這個次第步驟非常清楚明白。我們現在不了解，只是表相上看看，覺得人家坐在那裡好像蠻舒服的樣子，於是也想這樣修，思惟、觀察都不要了，覺得看那些經論幹什麼？這是一個大誤解！所以真正自愛的人，對於修行不須聽聞的這種錯誤要放棄，就像棄捨惡毒一樣。

【大瑜伽師云：「覺[口窩]瓦，欲成佛一切種智者，不於牛負量經函辦其所作，而將掌許若講若藏，皆無所成。」】

大瑜伽師就是阿底峽尊者在康地三位最主要的弟子之一，一生跟著尊者。他說：菩薩呀！你想成就一切種智（成佛），要在什麼情況之下才能辦呢？「於牛負量經函辦其所作」，西藏的運載工具最大的是牛，可以運載很多經函，換句話說如果你不能在眾多的經論上多作聽聞，而只是在如「掌許」這麼一點點的典籍講說，乃至於只把它收藏在那兒，而自己覺得很了不起的話，這是沒有用的。

【樸窮瓦開啟經卷安置枕前曰：「我等是學者故，縱未能看，應於此等而發願心，若不知法，云何能修。」】

另外一位善知識樸窮瓦他打開經卷放在枕前說：「我現在正在學，就算一口氣不能看那麼多，應於此等而發願心。」這句話我們用得上，記得前面六度每一度都告訴我們要以大地菩薩的行持做為我們的願境，我也常跟大家說，我們因地當中要常發願：「這是我要的！」現在真正的問題是還沒學已經先打退堂鼓了，覺得自己不行，算了、算了，不要學了。如果在因地當中已經種了這個因，請問會結成什麼果啊？你總是覺得這個不行、那個不行，由於這樣的因，將來遇到苦的境界，這個「不行」的心念就起來了。其實要面對事實唯一的辦法就是學這個願心：現在雖然做不到，可是我一定要解決這個問題。發這個願就對了！由於你不斷地發這個願，將來遇到緣時，這個因就會成熟，你就能做到了，這是因果的必然性。要曉得「若不知法，云何能修！」道理這麼簡單，你了解了，時時刻刻發這個願，自然而然會慢慢地增長這個善因，就有希望走上去了。

p. 328

【慬哦之弟子送博朵瓦時，三云：「汝等快樂。」次云：「能得依止我如天覆地之知識，不須於他更起口水，不勞多看紅紅本釋，事業微少，不勞思業果內心安泰，以多咒法成多事業令心飽滿。」】

慬哦瓦的弟子送博朵瓦時，博朵瓦再三地說：「我但願你們能真正地相應，得到這個快樂！」

這是一個方言。實際上，因為博多瓦、慬哦瓦是敦巴尊者的弟子，也就是阿底峽尊者的再傳弟子。唯一得到阿底峽尊者全部傳承的就是敦巴尊者。能夠親近這麼一位得到全部圓滿師承可以說「如天覆地」的大善知識，以後再也沒有疑義了。當再看見其他的大上師、大善知識時，你也不需要去羨慕了，只要真正能夠跟到這個大善知識就好了。而且「不勞多看紅紅本釋」，這裡面有大理由在！並不是不要我們多聞，正因為要親近善知識，必要的條件一定是以師心為心，處處揣摩老師的用心，絕對不會隨自意樂，自然而然全部的信心一直是在老師身上；因為他的信心百分之百，所以透過師長的加持，各種經教能夠傳到他身上來，這是一個重要的原則！不是像我們所想的，親近了這個人，就不要看書了，反正跟著他。於是大家一天到晚弄弄吃的、喝的、玩的，那就完了！注定我們生生世世輪迴生死不絕。所以你能夠如法依止一位大善知識的話，就能得到這樣的效果。博朵瓦的傳記我們容或不太清楚，從密勒日巴尊者的傳記就可以很清楚地看到，好老師的確就會有這樣的力量，能把最精要圓滿的東西傳給他的弟子。其實從這個傳記上也看得出來親近善知識的條件，當善知識看起來不合理時，他絕對不會覺得善知識不合理、很殘忍，絕對沒有一點點這種想法，這是我們無法想像的。在任何情況下，他只是覺得：「我的業障很重啊！」這是我們該學的地方。所以到現在為止，我感覺到連本論一開頭怎麼親近善知識，我都還不知道！

博朵瓦告訴慬哦瓦的弟子：「你們能依止到這樣最了不起的大善知識，真好啊！真好啊！」一方面是讚歎，一方面是隨喜。我常常記得《入菩薩行論》上寂天菩薩說：「當知善知識，如命不可捨。」善知識像命一樣地珍貴，換句話說，能跟到善知識是最大的幸福、最大的快樂，也是最重要的事情。在末法時代我們第一件要辨別的就是這個。所以當我看見很多人要去找道場修行，我是非常歡喜讚歎，可是注意哦！你要別具隻眼認清楚，千萬不要以這個道場吃得好、事情少，樣樣省力，又沒有約束，我愛怎麼辦就怎麼辦，如果這樣就完了！應該找有道之處，注意這個地方的善知識如何、同行如何。前面說過「有道、有食，盡壽不去」，既有道又樣樣供給，則任何情況絕不離開；其次如果「有道無食」，道是有的，但吃的東西沒有，這種情況你要咬緊牙關，一定要安住下來。密勒日巴尊者就是這樣，他的老師說：「我給你吃的，就不給你講法；給你講法，就沒吃的。」「沒關係，我自己討飯。」這樣苦、這樣折磨他，他都不走，而他的成就也就在這裡。反過來說，如果這個地方無道的話，不管有食無食，趕快站起來就走，這是我們必定要了解的。

【霞惹瓦云：「乃至未成佛求學無完，至成佛時始得完畢。」】

如法依止善知識，一直要到成佛，這是千真萬確的事實。連大地菩薩都不能離開善知識，而我們居然不依止，這怎麼可以？或許我們會覺得修行人也不一定能見到佛！實際上情況真的如此嗎？我們雖然看不見大地菩薩，但是經論上面說得清清楚楚，《華嚴經》善財童子第一位參的大善知識德雲比丘，他得到的法門叫做念佛三昧，得到後一切時處十方諸佛就在眼前，再也沒有任何時刻會離開，一直到成佛都能親見佛，因為他已破無明了。而我們現在無明未破，居然不依善知識，怎麼可以呢？ 　　《大乘止觀》說：我們是瞎子！雖然看不見佛，但是佛看得見我們。我們應該怎麼見佛呢？用信心跟願力去見佛。所以這一句佛號不只是嘴巴上面唸出來，而是心心念念皈投依靠佛、法、僧三寶。所以一直到最後的等覺菩薩，還是以十大願王導歸極樂。廣義的說，十方一切諸佛的共同現象都是極樂，世間之樂是有漏的，不能叫極樂，唯有成佛才是徹底圓滿的。普賢之願是一切諸佛的願，換句話說，一切諸佛在因地當中，從凡夫開始一直到等覺，都是這樣做的，最後成就的是圓滿的報身報土。

【迦摩瓦云：「若謂修法何須求知，是自失壞，我寡聞者易生此失，易說修行不須求知。然修法者，實定須知，縱於此短壽未能圓滿，須不失暇身，相續多聞。若謂修者不須，說者乃須，說說法師易生此罪，以修者尤須故。」】

祖師又告訴我們：假若你說要修行就直接去修，不須要求知，那就是自己傷害自己，尤其是寡聞的人更容易產生這種過失，以為修行不需要善知識指導。所以要修行一定要多聞多了解，就算人身壽命很短，無法一生圓滿，也一定要在此生不斷地努力修行，來生能不失暇身，才可以相續多聞。有人說修行的人不要多聞，講說的人才要多聞，因為要懂得很多道理才能講給人家聽。實際上不是這樣，如果這樣，說法的人固然錯了，修的人也不對。

【如是修者慧及慧因多聞，不容或少，應獲廣大定解。然此定解，於未知修時必須觀察修者，極難生起。雖自許為受持三藏之法師，亦多認為修之前導，或僅為佐證，非實教授。】

所以真正如理修行的人，多聞是必須要的，要得到智慧，一定要有智慧的因，而這個都是從多聞開始，因此它是絕不可以少的。關於這個道理，一定要獲得廣大定解！但是這個定解，對不了解修的時候一定要去觀察修的人，是很難生起來的。儘管我們現在聽見了，為什麼仍然得不到定解？這需要很多條件，因此我們必定要克服前面的種種障礙，淨除種種罪障，如理去思惟，得到相應的認識，那個時候淨信心就有根了，然後慢慢從這上面增上。所以要了解這些修行正確的內涵，一定要靠觀察修，而不是坐在那裡閉上眼睛，或者做其他的修持就可以了。

這個道理很難生起定解，所以特別告訴我們要勤勤懇懇很認真去做，至少先在心裡有一個正確的認識，然後努力去懺悔，深發大願，勉勵自己一定要做到。千萬不要用種種方便保護自己的壞習氣和大邪見，找種種理由及藉口，總覺得什麼也不能少，在世俗時固然不能少，進入佛門當中還是不可以少。現在我們有太多方便，實際上都是把我們送上死路上去的，好可惜啊！所以本論一開頭就告訴我們，一定要先對圓滿的道體有正確的認識，然後再在這個構架上面步步深入；否則一旦走上錯路，要扭過來是非常困難的。

很多自許為三藏法師的人（這「自許」兩個字特別有意思），他們「受持三藏」，但是並沒有真正把握住三藏的重點。自己覺得看過了，但因為沒有把握住經論真正的內涵，所以錯誤地以為多聞只是在修之前引導一下，或只是作為佐證，如此而已，修行的時候真正的教授不是這個。這個就是錯誤的根本，在宗喀巴大師的時候就已經這樣了。那些廣學的人尚且如此，已經不知道錯到哪裡去了！

【由此因緣，說欲速成佛則須勤修，欲利聖教則須多聞，內自修與利聖教別執為二，此是矛盾最大狂言，以聖教中，除教證法別無聖教。前者是令了知修行之軌，後者是令知已予以實行，故修行能無錯謬者，即是最勝住持聖教。】

因為上面這樣的誤解，有人就說：「你要快速成佛，就要勤修；如果你要『利聖教』，想要廣弘佛法，那才要多聞；因為聽懂了才可以講給別人聽啊！」就是把自修與弘法看成兩件事情，我們對這點的確很容易產生誤解。在《法華經•學無學人授記品》當中，阿難尊者也被授記，有很多新發意的菩薩就想：「阿難尊者乃是一個學人，他怎麼會得到授記呢？」心中就起了懷疑。佛就說：「你們不要弄錯喔！我跟阿難兩個人同樣在空王劫的時候，就發了大菩提心了！我精勤地修學，而阿難只求多聞，所以現在我成佛了，他還沒有，還在學人的地位。」《楞嚴經》上也這麼說。我們往往因為這些根據而誤解，以為修行只要精進就好，不須多聞。所以前面才會說「自許受持三藏」，由於不能如理決擇這個道理，看了經典以後，很容易就會自以為是，實際上卻錯了！

把自修跟利聖教別執為二，這種說法是完全矛盾、完全錯誤而且狂妄的。因為真正旳聖教只有兩樣：教跟證。教是因，告訴你怎麼修，你懂得了而如理去修，才會有證，所以教證彼此間有必然的因果關係。現在你不要多聞，沒有因會有果嗎？如果修行能夠一點都不錯誤，那才是真正住持聖教、利益聖教。很多人修錯了自己也不知道，還把錯誤的講給別人聽，說相似法。所以不要以為自己在弘法，在如法行持僧的事業。佛經上面說得清清楚楚，破壞佛法最嚴重的只有兩件事情：說相似法、行籌。第一個就是講弘法，可是對法的真正內涵不知道，只是在文字上弄懂了講給別人聽；雖然講得天花亂墜，動聽得不得了，但是卻似是而非。還有一種是行籌，僧團當中作羯磨的時候有一個行籌的儀式，換句話說，大家要表決同意或不同意的時候要行籌，如果表面上好像認認真真地做，實際上卻沒有法的內涵，這是相似法。佛說一般人沒辦法破佛法，外道也沒辦法破佛法，但若前面兩件事情發生的話，就破壞佛法了。

真正要住持、弘廣佛法，在行持上要如理如量地做到，這樣就算你不開口，佛法還是長存世間。一旦有人來問時，你有機會講出來，而且處處行持正確，那個才對。我們現在動不動就說要去弘法，實際上你弘的是相似法還是如理的法？如果是相似法，你不弘還不壞，一弘就完了，這是我們必定要知道的事情！

【又能無錯住持修證之聖教，必依無錯了解教法故，故先知多法者，修時即應修彼法義，不可忘失。若先未知亦勿怯退，當隨慧力而求多聞。】

所以真正想住持聖教，要靠如理無錯謬的修證，一錯就不行了。前面在卷十的時候告訴我們，修行的時候如果修錯了，就好像蒸沙煮飯，煮了半天還是一鍋子沙，即使把鍋子燒破了，飯也燒不出來，所以「必依無錯了解教法」。知道了以後，在修的時候就照著所了解的去做，不可以忘失，如果忘失了，你就只能修你自己的；修自己的則不是妄想就是昏沉，增長邪見。譬如有時忽然想出什麼來，自己就覺得很得意。天台小止觀也告訴我們一定要辨別邪正，有沒有走上邪路，一定要依聖教辨別。《十六觀經》上面也說「如此觀者是正觀」，否則就錯了！因此處處都教誡我們，聖教是修行時必須要的依據，告訴我們怎麼修的是它，修的時候驗證對錯的也是它。現在居然有人說不要了，請問修些什麼啊？修持而無法成就的原因都在這裡。所以已經知道很多法的人，要依著法去修，假定還不知道的話也不必怕，要隨自己的力量廣求多聞。

【復非聽聞此法，別修他法，即所修處而求聞思，故又不應唯修一分，定應依止，初業菩薩所修圓滿道之次第。】

此處說明我們真正聽聞的目的是要照著去修，這個在前面道前基礎破除邪執的部分已經講得非常清楚。有很多修行人有一種錯誤的執著，以為只要止修，不需要思惟觀察，大師特別說明那是錯誤的。我們可以重新思惟一下，不了解的人切記回過頭去看。道前基礎是這樣說的，然後從下士到上士一步一步上來，一直有很多錯誤的地方要辨別，特別到第十卷上士的時候，又有一個非常詳細的辨別，我們一定要知道。

所以必需是所修的就是所思的，而所思的就是所聽聞的，這個是必然的次第；不是你聽的或講的是那個，而修的卻是另外一套。現在有人也覺得是要聞思相應，要信解行證，解行要並重，於是就到處講說，講完了把書本一合，跑到佛堂去拜佛打坐，修的是另外一套，以為這樣叫做信解相應、解行並重。不是這樣子的！我們坐在講堂裡聽講，為的是講完了去修行。講的內容就是告訴我們怎麼修，講完了不能停在這裡以為自己懂了，到佛堂裡面不管是拜或坐，要把剛才講的拿來修行，這樣才叫相應，否則那是炒雜燴，把兩個不相干的硬兜在一塊，就像冷水泡石頭，沒有用的。真正相應的話，就像米洗乾淨了放下水，擺在鍋子裡面燒，到最後水跑到米裡面去，飯就煮熟了，這才叫相應。所以你的因是米、水、火；果則是飯，飯裡面一定有米有水，還有火的力量在裡面，哪裡是離開這些東西而能產生另外一樣東西呢？我們修行也是一樣，先聽懂道理，然後照著去修，修得對，果一定成就；所以這個果其實是靠前面的聽聞，然後照著修得來的。天下的事情無一例外，燒飯是如此，做衣服也是如此，就像棉花紡成紗，紗織成布，布經過裁縫穿在身上，所以布裡面有棉紗、棉花、還有人工，這些全都在裡頭。世間這麼淺近的事都如此，何況佛法！不了解的人以為修行不需多聞，這固然錯了，知道解行兩樣都要，結果變成解是解，行是行，然後再把兩個硬兜在一塊兒，那還是不相應！所以一定要依止「初業菩薩所修的圓滿道之次第」，這是我們初修行的人應該要依止的圓滿道的次第，它必定是：質對、量夠，還要次第無誤，這三個一點都不可以少，不可以亂。現在不是叫我們一口氣要做到它，但是因地當中要一點都不能錯，因為有完全正確的因，才能夠感得圓滿無缺的果，這是真正重要的。所以「如是二心初心難」，記住！不怕佛果難求，就怕你下的初因弄錯了，那的確會弄到驢年也沒希望；初因弄對了，只要把這個因繼續積累下去，無有不得果者。

【若慧劣弱即令修彼，若慧廣大或初雖微劣，由修習故增廣之時，將此道次漸為增廣，能與一切清淨經論相屬而修，亦非定須別求多聞。】

假定我們現在條件比較差，「慧劣弱即令修彼」，換句話說，前面告訴我們本論旳道次，就是從佛傳到文殊菩薩、彌勒菩薩兩位十地菩薩，輾轉傳到龍樹菩薩、無著菩薩，然後再由阿底峽尊者合併起來，這樣的圓滿道次第，你依著這樣走上去就對了。說到這裡順便提一下，這兩個傳承一定是合起來的，絕對不能自己打架，大小、性相是不能分開的，一定要互相配合，這樣才圓滿。

假定你的智慧比較廣大，或者一開始雖然比較差，但是不斷修習慢慢會增廣－－這就是我們現在最用得上的；我們千萬不要說自己差，然後就陷在這裡，我們是差，但是正因為差所以更要修，修了就增廣。所謂增廣是從這個上面慢慢一步步上來的，你能夠照著這個次第這樣做的話，還是跟清淨的經論互相配合的。所以在這種情況之下，的確可以不必另外再求多聞，因為經論的精要都在這裡，而從這裡才可以說「一經通，經經通。」

尤其大乘經典，它的內涵必定是究竟圓滿的，問題是我們憑自己的力量，是不是能夠把它的精要全部決擇出來，這才是問題！所以我常常拿自己失敗的經驗告訴你們：當初我聽人家說，《法華經》非常圓滿，我就去看，看了半天看不出它圓滿在那裡，只是說你也成佛，他也成佛，以為就是這麼簡單，所以憑我們自己的力量是看不出來的。可是到天台智者大師手上，他講一個「妙」字就講了三個月還沒講完，原來這裡面還有這麼深廣的意義！假定真的能夠這樣通了，依之修行一定能成就。所以真正重要的是要有清淨的師承！千萬不要師心自用，文字上看懂了，就自以為對了，那就錯了。

p. 329

【故凡圓滿無錯教授，略亦能攝一切經咒大小諸乘道之宗要，若廣開解亦能遍入一切教法。未獲如斯教授之時，於少分修易生喜足，然於聖教全體修行宗要，難獲定解。】

這是很重要的概念，凡是圓滿、無誤的教法（根本因是正確而且圓滿的，這兩樣完全具足），雖然它是一個簡略的綱要，也能把一切佛法，不論小大、性相、顯密，所有道的綱宗及樞要統統包括在裡頭。你能把這個綱要推廣開的話，一定能跟一切的教法相應，而且絕對不會有錯，它有這個特質。

假定沒有得到這個教授，又不求多聞，那是不對的。我們要廣學一切的確比較困難，但不用怕，有這樣一個完整的教授在，你得到這個教授的話，它也能很深廣地包含一切。可是這個教授一定要有傳承，不是憑空想像，或者看看文字自己就看得出來的。當然，你宿生有善根也許可以，但是這樣得到的也不圓滿。我自己是個凡夫，說出來都是錯的，我們可以看看祖師典型的公案，像阿底峽尊者、宗喀巴大師、龍樹菩薩、世親菩薩等等，這些祖師都是絕頂聰明的人，他們有誰是看了一本經論就懂了？假定他自己看得懂的話，就不要上山下海到處去求善知識了。現在這個時候飛機、汽車、輪船方便得不得了，而那個時候完全靠著兩條腿走！印度又是那麼熱，但他只要聽見哪裡有善知識可求，沒有不去求的。阿底峽尊者親近過那麼多的大善知識，性宗、相宗、顯教、密教、大乘、小乘、十八部，乃至於到後來的金洲大師，沒有一位不親近學習的。金洲據說就是現在的錫蘭，而阿底峽尊者是東印度孟加拉灣的人，從孟加拉灣要到錫蘭去，不曉得有多遠，為的就是佛傳下來的教授。而且他不是只得到一個教授，所有善知識都傳承給他教授，但他還不以此為滿足，所以才能圓滿菩提！否則就算是個開悟的過來人，我們從他那一條路摸上去，錯是不會錯的，但是要達到圓滿還是不夠。念佛也是如此，所謂的一心念佛是要你現在除了念佛外，其他都不管，等到見到佛了，自然而然後面的教授會跟著來。如果你眼前要想得到圓滿的教授，非要有清淨的傳承不可，否則憑我們自己看看經，自己以為開悟了，或者得到一心不亂了，你把這個經驗告訴別人，就你念佛或參禪這一點來說，或許沒有錯，可是對圓滿的教授而言，那卻是枝末，這個我們應該分辨清楚。

所以大師告訴我們，在還沒有得到正確教授的時候，「於少分修便生喜足」，前面講精進的時候，特別提到我們「得少為足」的毛病實在好嚴重！現在真正可惜的還不是得少為足，而是由於得到了少分而沾沾自喜，常常再走上去就走錯了。錯得小只是在門外空轉，錯得大的就不曉得錯到哪裡去了，好可怕！「然於聖教全體的修行宗要，難獲定解」，對真正修行的全部的綱要會忽視甚或排拒，自己掉入陷阱而不自覺，還以為自己都對，跟人家談起法來，好像什麼都懂，犯的都是這個毛病。

所以我們為什麼要多看古德的傳記，像宗喀巴大師、印度當年的大師、白教的那諾巴尊者等等，看他們是怎麼做的。那諾巴祖師他自己是國王，從小絕頂聰明，對世間的學問沒有一種不通曉，進入佛門之後也是大小、性相、顯密沒有不精通的。在他廣學一切之後，一位善知識告訴他：「你要講道理可以，真正論修行還不對。」當時他一下子還覺得不服氣，這個基本精神從這裡很明白地看得出來。所以不管你學的是哪一教、哪一派，如果真正想學成就的話，所有的祖師沒有例外的都是廣學一切！這一點我們要先擺在心裡。淨土宗尊慧遠大師為初祖大有道理，在東晉當時他的地位之高，世間、出世間的學問天下找不到第二個，他可沒有說只要四個字就夠了。我們再看看禪宗的達摩祖師，他在印度當年的情況也是這樣！所以我們現在不要說學佛，即使說學祖師，不管是哪一宗哪一派，要記著以圓滿的教法作為我們的希願處。不是要我們一下子做到，而是必定要注意因要下對。

【故應親近良師，淨持尸羅，數聞教授，每日四次修習所緣，至誠祈禱師長本尊。又由多門積集資糧，淨除罪障，若能勤修此圓滿因，其慧倍復殊勝增長，乃能生起徹底定解。】

你只要靠對了一位真正的善知識，他一定會把圓滿的教授告訴你。真正親近了善知識以後，一定要照著規矩來，千萬不要把「尸羅」兩個字看得太狹義。前面已經一再說過了，我們起心動念乃至行為都是跟著凡夫心走的，所以一定要跟著善知識，以他的知見為知見，以他行持的方法為行持，這個才是尸羅的本質。持戒絕對不是這件衣服這樣穿才如法，那樣不如法，如不如法絕對不在這個上頭，而是在正知見，這是根本，然後根據這個根本而修正身口的行為。其實不要說大乘，就算小乘的教法當中，你仔細看南傳的《清淨道論》，也一定是以正見為最重要。這個正見是什麼呢？只要是「我覺得」、「我想」，那你就不曉得錯到哪裡去了！不論見或行，一定不能以「我的」為準，而是善知識告訴我怎麼辦我就怎麼辦。親近了善知識以後，開始要接受他告訴我的正知見，那個時候一方面聽聞教授，一方面如理行持，所謂騎著馬找馬，就是這樣，聽聞了教授以後照著次第去做。

正規的修法，照著佛世的規定，早晨兩點鐘就起來，修第一座，第一座完了以後就早齋，早齋完了是第二座，午齋後第三座，然後晚上一座，每天就是這樣的四座。至於所緣內容就看你層次的高下，雖然沒有特定，而大綱就是下面講的。

真正要做的就是至誠祈禱師長本尊，也就是歸依、發願，而且至誠這兩個字一定要如法做到。我們祈求的是什麼？祈求淨除無始以來的無明，不管是所知障、煩惱障，或者是人我執、法我執；不但是現行，隨眠種子也要淨除，而且是徹底無餘地淨除。這個目標在開始第一步千萬要確立。所以如果說我念佛，我的目標就是學阿彌陀佛，要像他一樣，絕對不是因為在這裡很苦，只求去淨土就行了。「取法乎上，僅得其中」，如果你僅僅為脫苦求往生淨土的話，就連去都去不了，這是我們要了解的。

本尊就是我們所修學的根本目標，這特別是密教中說的，其實顯教亦復如是。譬如念佛的人，本尊就是阿彌陀佛，你一心一意要學他；或者學教理，希望像文殊菩薩一樣，實際上文殊菩薩是諸佛之師，你們看看《法華經》就曉得了，他早就成佛了。所以本尊就是我依靠學習的根本目標。那麼師長代表什麼？我所祈求的不管是阿彌陀佛也好，釋迦世尊也好，文殊菩薩也好，觀世音菩薩也好，這個教法實際上要從師長傳下來，必須經由師長的引導才能步步走上去。所以你能夠把師長看成跟佛一樣，你就得到佛的加持。當然這個善知識，前面已經告訴我們了，不是隨隨便便的，要有一定的條件，你要經過思惟、觀察、如理決擇才跟他學。其次，還要於多門中淨罪集資，一是把罪障消除，就是懺悔等等。懺悔要包括四力，前面下士道已經說過了，還要積集資糧。

整個說起來一共是四件事情，其中第一個善知識是外在的，自己要努力的就是聽聞如理無垢的教授、至誠祈禱師長本尊，還有多門中修集資糧淨除罪障。如果能夠努力於這三事，就具足了圓滿因。圓滿因一定是正確的，而且一點沒有遺漏，否則怎麼算是圓滿。在這種狀態下，「其慧倍復殊勝增長」，那個智慧的增長不但是加倍加倍的，而且是殊勝的增長，這是千真萬確的事實。這樣做下去，對於前面所說的完整的道理能夠生起徹底的定解，勝解是一切善法之本！善法欲的根本在這個上頭。一定要對它有殊勝圓滿的定解，一點也沒有遺漏而且絕不動搖，有了這個心的話，對眼前的決擇會看得很清楚。我們常常說的比喻：被毒蛇咬了，你必定要百分之百肯定：蛇的毒一旦跑到心臟就非死不可。有了這個完全的正確的認識的話，一被咬到，你馬上會很快地拿刀剁掉被蛇咬的部位，不會在那裡考慮：「哎唷！想想看還有什麼其他的辦法。」這個猶猶豫豫的心不叫勝解。

這個內涵我們自己不一定了解，但是不妨看看《了凡四訓》或《俞淨意公遇灶神記》，他剛開始做的時候「非疑即惰」，這兩個字好像很容易懂，實際上仔細檢查，惰是什麼？懶懶散散的不努力；疑呢？要去做時心裡就想：這樣做到底好不好啊？仔細看看我們的內心，不檢查不知道，檢查了以後，發現好像有很多事要做，但到那時候總有各種藉口，這個也不好意思，那個也要考慮，都是非疑即惰。真正生起殊勝定解的話，這種心理是一點都沒有了。這種心理行相我們一定要認識得很清楚，認識清楚以後，修行才有希望；要不然只是文字的認識，而文字所指的行相到底是什麼，跟你了不相干，既然了不相干，你修些什麼？修一張嘴巴而已，修得好的話變成鸚鵡，吱吱嘎嘎叫起來很好聽，要是修得不好，墮落餓鬼地獄痛苦地慘叫。這個一點都不是開玩笑哦！這是千真萬確的事實，所以這個地方我們要從它的本質上去體會！

【如先覺云：「先所聞法，令心總現，數數思惟稱量觀察，若忘其法專學持心，則無助伴。」】

在我們之前已經成就的人叫做先覺。他們的經驗說：修的時候，一定是要如理如量把以前聽聞的法在心中現起來，再照著這個去思惟稱量觀察，這個才是修。假定把先前聽聞的法忘記掉了，只是專注持心，這沒有用的。實際上我們現在的心裡是什麼狀態，比如說念佛，古德告訴我們「一句佛號信願具足」，信是信些什麼？願是願些什麼？就是念的時候，的確覺得娑婆是無比地苦啊，哪怕叫你作皇帝，你也覺得是一無是處，一心一意厭離娑婆，那個時候你唯一的路是歸投依靠，心裡再也沒有第二條路好走了，你會拼命念佛。那這句佛號的確是信願也具足，欣厭也具足，這道理不是很簡單嗎？現在你忘得乾乾淨淨，只在嘴巴上面喊，然後心裡面胡思亂想，就算你拼命念，我想大家都有經驗，念得辛苦無比，三天、五天也許還可以，過了一年、兩年那就完了，原因就是這裡所講的，內心還沒跟法相應就專學持心。所以凡是修過來真正成就的先覺都有這個體會：你沒有跟法相應的內涵，是修不成的。初機的人也許不一定了解，諸位有很多久修上座，我想一定有同感吧！毛病就在這裡，趕快從這個地方痛改還來得及。

【故上修者是上法師，中品修者是中法師，凡所修法即知彼法。若由是思定解堅固，則諸惡友唱說善惡一切思惟皆是分別，悉應棄捨者，自知法中無如是語，良師不許，便能不隨彼轉。】

上修是最完整的修，這是真正最了不起的法師，開口說法就都對；中品修的是中法師；下品的這裡根本不談。一定要了解所修的法就是之前所聞思的，對於這個獲得堅固的定解，有了這個確定的認識，就能不隨惡友轉。惡友不是跟你打架的人，而是說那種似是而非的話，說起來很好聽，而且引經據典，但是實際上並沒有如理，就像說：「一切思惟都是分別，所以不要去思惟，我們一開始就要如如不動。」也有很多人說：「一開始的時候要學《楞嚴》，《楞嚴》的宗旨是要得到根本定，所以你不要去妄分別。」他一開始就去找心到底在哪裡，當然你找到固然好，結果找不到，又叫你不要分別，實際上處在大無明當中，還覺得這是修！《楞嚴》本身就說得很清楚，佛陀跟阿難「七處徵心十番顯見」，這都是在思辯當中，去找這個心是在身體裡邊還是在外頭，若在身體裡邊，是這個嗎？不對；若在外面，是這個嗎？不對；若在中間，這個嗎？不對。那都是如理的思惟啊！最後找到了，然後安住在這個上面，這個才是《楞嚴》的宗旨。現在我們沒有下過這種功夫，也沒有善知識指導，又聽人家說思惟分別像蒸沙煮飯，所以不用分別。結果別人蒸的是沙，而我們蒸的是糞！因為我們都在妄想當中。如果把如理思惟這個好東西排除掉了的話，他蒸沙最多只是浪費柴火，你蒸糞是臭氣沖天，害人不淺，所以我們對這一點要了解得很正確。當然我們說道理讓人家聽，至少種一個善根，那也可以；真正重要的是對自己修行而言，你要把握得住這個。所以，當惡友說：「善惡一切思惟皆是分別，悉應棄捨。」你了解在真正完整的教法當中，可沒有這樣的說法，真正的良師也不許，就不會跟著他轉。

【若無此解有信無慧，見哭則哭，見笑則笑，隨他所說覺為真實，猶如流水隨引而轉。】

如果你對這個道理沒有正確的認識，有信心而無智慧，那害了！聽見別人這麼說，你也這麼來。他說不對，你也說不對，這個叫「見哭則哭」；他說對，你也說對，這叫「見笑則笑」，你根本不曉得他說的是對是錯。就像水一樣，哪裡低下，就跟著流得不曉得到哪裡去了，所以說沒有智慧有這麼大的禍害。

前面告訴我們智慧的重要，有了智慧有這麼大的好處，沒有的話，有這麼大的缺陷。所以古人告訴我們「寧願千年不悟，不要一日錯路」，就是這個道理。寧願停在這裡摸索，你沒有走遠，就算你原地踏步也不怕；就怕一走錯路了以後，你跑得越起勁就離得越遠，不曉得跑到哪一年哪一日才能回頭，這個概念對我們太重要了。曉得了智慧這麼重要，我們想學。這時慢一點，先告訴你智慧還有三種不同的差別。

※﹝第三慧之差別分三：① 通達勝義慧，② 通達世俗慧，③ 通達饒益有情慧。今初﹞

【◎ 謂由總相覺悟，或由現量覺悟無我實性。】

勝義慧就是由總相或現量覺悟無我實性。現量就是現證，總相是說雖然你沒有現量證得，可是有聞思相應的比量，了解一切法的共相都是空，沒有真實性，這是勝義諦所指的內涵，第一個就是通達勝義諦的智慧。

【第二通達世俗慧，謂善巧五明處慧，如《莊嚴經論》云：「若不勤學五明處，聖亦難證一切智，故為調伏及攝他，並自悟故而勤學。」謂為調伏未信聖教者故，應求聲明及因明處，為欲饒益已信者故，應求工巧及醫方明，為自悟故應求內明，此是別義。又此一切皆為成佛故求，是為通義。】

通達世俗慧就是通達俗諦的智慧，它包含了五明處慧，也就是了知世間一切事相的智慧。前面通達勝義慧是總相，這裡是別相。對世俗慧（又叫道相智）要徹底地了解，下面引經證明，如果不學這個的話，沒辦法證得一切智智（也就是圓滿的佛果），菩薩跟小乘的根本差別就在這裡。所以不管是為了調伏別人，以及自己要想徹底圓滿地解決，都要勤學。為了幫別人，調伏沒有信的人，要求聲明跟因明。聲明是語言、文字、音韻，你善巧的運用就可以利益他人。譬如跟人家談話，你要懂得談話的善巧。因明就是說話的邏輯，問題在哪裡，你找到了，針對這個去解決，不要說風馬牛不相干的事情。所以要把握住所謂的理則，我們討論一個問題，這個原則為什麼是這樣，這樣做有什麼好處、有什麼壞處，然後你用種種比喻輔助，就是所謂的宗、因、喻，這個是因明。因明先把握住，然後表達的方式，你用的語言、文字等等，這個是聲明，這二個是調伏未信的人。對已信的人，怎麼去攝受他呢？用工巧明（就是其他種種的技術），還有醫方明。為了自悟應求內明。以上是個別地說，實際上就整個來說，這五明全部都是為了成佛而求的。以上是世俗慧。

p. 330

【第三通達饒益有情慧，通達能引有情現法後法無罪義利。】

要把一切有情引進來學佛，要帶給他們的是對眼前也好、將來也好的。世俗上的利益是眼前好將來不好，眼前好最多是短短一百年，將來不好是無比長劫的生死輪迴，而且大部分在地獄裡邊痛苦無比。佛法眼前好，而且一直增上將來是更好。

【◎ 第四正修慧時應如何行。發三慧時，應令具足六種殊勝，及具六種波羅蜜多，自住慧已，立他於慧是為慧施，餘如前說。】

這一點，前面五度也都是這樣做，這個概念很重要，修六度真正殊勝的原因，是它一定具足六種殊勝，所依的一定是大菩提心，所做的事情一定是遍緣一切。譬如布施是遍施一切，智慧是遍學一切，沒有一點遺漏，哪怕是一件小事情，也是以這樣的心去做。詳細的內容在二六七頁。

【◎ 第五此等攝義。雖有現證空性之慧，若無大菩提心，仍非菩薩之行，故應增長大菩提心為行所依，地上慧度修所願境。】

要曉得慧的特質，慧是三乘之母，大乘不共的父是菩提心。所以儘管有了現證空性之慧，如果沒有方便，沒有大菩提心的話，這個不是菩薩行。所以我們修智慧一定要以大菩提心為行所依，然後以地上菩薩的智慧作為我們所願學的目標。這個慧是總相的，只是見空性；而菩薩一開始修的是道相智，悲、智兩個同樣重要，所以空性慧與大菩提心要同時相輔增長。

【其能圓滿無上妙智資糧所有方便，謂發三慧，現應勵力而求多聞。若不爾者，違越學處罪所染著，諸餘生中亦不樂多聞，不能學習菩薩學處。】

要能夠圓滿無上妙智的資糧，因地當中先要做些什麼呢？方法就是要啟發聞思修三慧。所以眼前從聞思下手，說來說去我們真正要努力的第一件事情就是這個。假定不能這樣去學的話，自己該做的本分事都不知道，行為處處地方為罪犯所染，你還談什麼！或許有人說：「我是念佛的，其他都不要了。」但持戒對念佛更重要啊！你念佛的目的就只是單純念一念，還是要求生淨土？假如只是要念一念，那不必談；如果要求生淨土，經典上說得很清楚，持戒最穩，只要能夠把戒持得很清淨的話，那一定往生。即使是沙彌戒，乃至於一日一夜的八關齋戒，你持清淨了就能去。但是要想持得清淨，必須要多聞，否則不了解戒的內涵，自以為持了，卻是違犯了，這是不行的。更何況我們要求無上大菩提！所以我是要去淨土，但是我的目的是成佛，因此一定要生生增上。不管從哪一個法門都沒關係，持戒也好，淨土也好，禪宗也好，教下都一樣，一定都是先從聞思下手。 　　如果不能勵力而求多聞，除了違越學處之外，眼前因地當中把不樂多聞這個惡因種下去了，將來下一生又會現起。所以唯一的希望，就是現在趕快努力，一定要把宿生種下的惡因，靠現在聽見正法的時候努力拔除，那就有希望了。好的話這一生就成就，否則下一生也能很快地拼命去學，不會像現在，聽見了還覺得這個麻煩。在因地當中把惡因拿掉了，心裡種下「我要努力多聞，勤學菩薩學處！」的因，緣起之法，將來自然而然這個心就現起來了。

【若於現法勤修開發智慧方便，能遮現法不學之罪。如《妙手問經》所說，餘生亦能速疾圓滿般若波羅蜜多。】

這樣去學的話，能夠遮止不學的罪過，這是就這一生而言，下一生也很容易就把要學的內涵學起來。所以你只要一念如理相應去做的話，馬上果報就跟著來。不但是佛法，我們要從處處地方去體會。實際上佛法包含了世間的一切，深的地方我們容或看不見，但是淺的地方我們應該多去看。所以我經常把《了凡四訓》擺在旁邊，有的時候不一定去看，可是心裡會想到，一點都沒錯，袁先生聽了雲谷法會禪師的話以後，第二年考試的名次馬上改了；我們現在也是如此，只要你聽了這個教法肯下功夫的話，現生就改了，然後下一生學得更快，就是這個道理。 　　前面說我們如果不學的話，因為不了解什麼該做、什麼不該做，所以現生會被罪所染污，餘生也很難學習。將來除了很難學習之外，實際上還有一點－－因為我們沒有學習般若波羅蜜多，不曉得如理取捨，所行的事情都是非理的，結果所集的種種惡業，將來感得的果是一直在惡道當中輪轉，即使偶然有因緣脫出來，還是不了解如理的取捨，繼續造惡、受苦，在惡趣裡頭輾轉，這個後果對我們是太大的損失。反過來，我們能夠學的話，就能用智慧決擇，遮止很多不理想的罪染，現生就能在身心兩方面得到種種的增上，而餘生也很容易學，生生這樣一直向上，自然解脫乃至於無上大菩提都容易成就。所以經論上面說，你學習般若的話，不久當證菩提，這是千真萬確的事實，主要的關鍵都在這個上頭。關於這一點，我們要再三深入思惟觀察，策發自己全心全意去學習般若。

【如是經咒二道棟樑，六度之中，修習靜慮之次第，尚似略存，修餘五度之次第，皆已隱沒，故於修行攝要及引發定解之方便，略為宣說。】

宗喀巴大師是鑑於當時佛教界的狀況，而略宣說六度修行之綱要及引發定解之方便。棟樑就是撐持整個建築物最重要的支柱，現在這裡是指支撐大乘佛法的。通常經就是指顯教，咒就是密教，大乘不外顯密兩部分，那麼這兩部分的棟樑是什麼呢？就是六度。而在大師當時，六度當中只有學定（靜慮）還有一點教授留下來，其他從布施、持戒、忍辱、精進，乃至於般若，這五度的次第慢慢地都隱沒了。既然完整的教授隱沒了，請問你怎麼修？沒有如理的修行，佛法還靠什麼？如果嘴巴上面講講就可以成佛的話，所有的人都成了佛了。所以很多經論上面都這麼說，假定只是嘴上講「我要成佛」，或者光是心裡想要成佛就能成佛的話，那天下沒有一個不是佛！實際上一定要如法行持才行，而要如法行持，一定要有完整如理的教授。既然現在完整的教授隱沒了，佛法當然因此就隱沒衰退了。所以大師看見了這個情況，特別是希望我們對於這個關鍵要產生正確的認識，所以他把修行的綱要以及引發定解主要的方法，像前面這樣概略地宣說。這個「略」分兩方面：第一個是的確很簡略，第二個這是大綱，綱要，你能夠把大綱把握住了，從這個上頭一步一步深入，就能得到你所要的東西。

【諸大經論所說，修習緣如所有及盡所有般若自性毗缽舍那之次第，及修習靜慮自性奢摩他之次第，後當廣釋。】

除了這個簡略的說明以外，特別是關於學定慧這部分，在後面會詳細說。定慧最主要的目的是要了解一切法的真相。一切法的真相分兩部分：如所有性、盡所有性。所謂如所有性是一切法的共相－－空性，就是平常我們說的真如，或者天台所立的真諦。盡所有性就是平常我們說的俗諦，就是一切雜染法、清淨法的緣起相，比如說品別、邊際，換句話說，這是哪一樣東西，屬於哪一類，它的界限範圍、彼此關係等等。例如一切有為法以五蘊就可以統統含攝，這五類每一類有它的性相等等。乃至於十二處、十八界，也都可以說明一切有為法。不但有為法，無為法也要了解，這個叫作盡所有性。所以不但了解它的總相、本質（如所有性，空性），而且空性當中所生起的種種不同的差別相、因緣、功效等等也要徹底地了解，那就是佛陀圓滿的法身。要了解這個一定要學止跟觀，關於這一部分，後面再詳細說明。

【凡菩薩成佛，皆依六度而得成佛。《菩薩地》中，於六度一一之後，皆珍重宣說，故應了知，此是過去未來現在諸菩薩眾共行之道，此六即是一切白法大海，故是修行宗要無上大嗢柁南。如《菩薩地》云：「如是六種波羅蜜多，菩薩為證無上正等菩提果故，精勤修集，是大白法溟，名大白法海，是一切有情一切種類圓滿之因，名為涌施大寶泉池。又即如是所集無量福智資糧，更無餘果可共相稱，唯除無上正等菩提。」】

所有一切修學佛道的佛子（就是菩薩），從修菩薩行而成佛都依這六度。在《菩薩地》當中，除了詳細說明六度以外，每說一度，最後都特別珍重叮嚀，說明這件事情。所以應該知道，六度是過去、現在、未來一切菩薩的共同行處。實際上我們將來要做的也必定是這六度，除了六度沒有第二條路好走。儘管我們現在愚癡，由於怯弱或者為眼前其他的小事情蒙蔽了而不走，結果自己傷害了自己，要受很多苦惱，最後你還是要走這條路，才能夠真正圓滿無缺地得到一切功德，以及淨除一切痛苦。所以這六度就是完完整整地包含所有白法的內容，好比大海是世間一切的水最後匯歸之處，換句話說，菩薩該修學的全部的內容就是六度了，所以六度是修行當中真正最無上最扼要的內容。「嗢柁南」有幾個解釋，這地方是指全部內涵的大綱宗要。

《瑜伽師地論•菩薩地》上也說，這六種波羅蜜多，是菩薩為了證得無上菩提的佛果而努力修學的內容，是一切白法的大海，也是要圓滿一切有情一切希願之因，所有的大寶都從六度出來，由於行六度而積聚了無量無邊圓滿的福智資糧，這個因感得的果，再沒有其他的果可以跟它相提並論，就是無上正等菩提的佛果。

我曾經提起一件公案，阿難尊者跟佛陀在空王劫的時候（就是空王佛出世的時候）一起發菩提心，結果阿難到現在還在學地，而佛陀卻已經成了佛果，差別在於一個是好多聞一個是精進修，從這點看，好像真正修持只要精進就夠了，不要多聞，其實不是的。不但《法華》、《楞嚴》，大小乘很多經典都這樣說，本論在這個地方又特別告訴我們，修習的時候一定要透過多聞，那麼到底多聞跟精進之間怎麼配合呢？這個大家想一想。學了本論以後，了解修學佛法一定要從多聞開始，但經上明明有這個公案，毛病在哪裡？你們要想辦法把它找出來。你只要肯去想，然後再經過大家討論了以後，聽講的時候你就很快能夠把握住重點，要不然，我們很容易就陷在這個錯誤裡面而不自覺，結果雖然有一番好心，走上去時，難免因為認識不夠，總是走得千辛萬苦，弄得不好的話，乃至於不曉得轉到哪裡去了。六度講完了以後，下面是四攝。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 四攝法

p. 331 (4)

※﹝第二、四攝成熟他相續，分五：① 四攝自性，② 立四之理由，③ 四攝之作業，④ 攝受眷屬須依四攝，⑤ 略為解說。今初﹞

六度主要是為了調伏自己，雖然它的內涵也能夠包含四攝所要做的事情，但因為在行四攝的時候，純粹以利他為考量，因此方式是稍有不同。要真正利他，自己沒有調伏而想調伏別人是無有是處，事實上，調伏別人也就是把你調伏自己的經驗用到別人身上，二者的差別在這個上頭。

分五部分：第一、四攝的自性，第二、為什麼要這四樣的理由，第三、四攝是做些什麼事情，有什麼功用，第四、要想攝受眷屬必須依這四種方法，第五、約略地解釋一下四攝的內涵。首先把四攝的特質說一下。

【◎ 布施如前六度時說，愛語者謂於所化機開示諸度，利行者如所教義令所化機如實起行，或令正受，同事者謂教他所修自亦應修與他同學。如《莊嚴經論》云：「施同示勸學，自亦隨順轉，是為愛樂語，利行及同事。」】

布施在前面六度時已經說過了。愛語就是對於你要去度化的那些不同根器的眾生，怎麼樣為他說明種種道理，這個就是愛語。利行就是告訴他這個道理以後，使得他能夠如你所說恰如其分如理地去行、去受。同事就是你所教他的，自己也應該跟他一起學。如《莊嚴經論》說：布施就同前面六度所說的一樣；「示勸學」，就是開示他、勸他學，這個就是愛語以及利行。「自亦隨順轉」，把你所講的，教他做的，自己也隨順著一起做，這個就是同事。這四個內涵，下面還會解說，真正詳細的內涵在《瑜伽師地論•菩薩地》說得很清楚。我們了解了《廣論》所說的，那麼對這四攝，也大概有一個正確的認識了。

其次說明為什麼幫助別人、攝受他們要根據這四點。

【◎ 第二立四之理由。何故定為四攝耶？答：謂攝受眷屬令修善行，須先使歡喜，此必先須施以資財饒益其身。既歡喜已，令修道時，先須令知云何應修，此由愛語宣說正法，除其無知斷其疑惑，令其無倒受持法義。既了知已，由其利行令修善行。若自不修而為他說應取應捨，彼不信受反作是難，且不自修何為教他，汝今尚須為他所教；若自實行他便信受，謂教我等所修之善，彼自亦修，若修此善定能利益安樂我等。先未修者能新修行，已修行者堅固不退，故須同事。如云：「能利他方便，令取令修行，如是令隨轉，四攝事應知。」】

為什麼要立四個的原因說一下。你要攝受他，使得他能夠跟著你如理如法修學，首先要使他歡喜接受你，這需要布施，使他得到好處，傾向於你。六度的布施是內心無慳無貪，斷一切惡，送給別人，純粹是從布施者的內心來策發的。你對自己沒有一點點的執著，從外面的財產、妻子、國城、山河大地乃至於內在的生命、腦髓，沒有一個不送的，這樣的心先養成了，進一步行四攝時完全為了幫助別人而布施。所以雖然同樣是布施，可是重心、目標是有不同。四攝的布施純粹是為了別人，但是假定沒有經過六度中布施的修持，人家來要時，你因慳垢而捨不得這些東西，那又不行；其次就算你捨得了，你沒有財位又不行。所以經過了前面六度當中的布施，第一個，障礙你布施的違緣徹底地消除掉，沒有一點點慳垢；第二個，因為你修了六度以後，會得到福報，尤其這個福報是有智慧來攝持的，所以它永遠是無量無盡的，在任何情況之下，你要用的財就沒有任何限制。所以你要布施，心以及物一點也沒障礙了，那個時候才談得到攝受別人利他的這個布施，所以四攝的布施跟六度的布施差別在此。

因為你布施，令他資財圓滿、令他免除怖畏，進一步就要教他修道，所以你一定要讓他曉得怎麼樣修，那個時候以愛語來宣說，讓他了解。實際上愛語的中心目標是使他了解佛法。雖然他歡喜你了，你接引他的時候，卻不能一開始就說佛法。就像世間一般的教育一樣，對幼稚園的兒童而言，不要說大學的課程，就算中學的課程，你告訴他，他也是一竅不通。所以愛語也有層次，這個層次在後面會說。先輕言軟語的，在語調和內容上聽起來柔和適中，漸次地引導他斷除內心的疑惑和不正確的認識，能夠如理如法不錯誤地受持真正的佛法。了解了以後，「由其利行令修善行」，更進一步要教他，怎麼樣根據這個道理去修，這是利行。

雖然你教他，如果你自己不修的話，他不一定能夠相信你，他反而會說：「你教我，你自己也不做！」乃至於他會懷疑：「你自己不做，教我做，這個到底有什麼好處呀？」平常我們世間尚且如此，何況佛法。所以你自己能去作，他也就更能信受。比如世間常常講的「只許州官放火，不許百姓點燈」，現在很多學校裡邊老師傳授的不是教育，只是一般的知識、技能，如果是真正教育的話，那一定是以身作則，這個是非常重要。更進一步來說，我們修學佛法的人，大家總覺得我將來要弘法，佛法是必定要弘的，但是如果我們自己做不到，出去說了半天，結果人家說：「你說了半天，你自己呢？」請問，你弘的法在哪裡？說到這裡我是越來越感到慚愧，我自己始終很清楚，我只是把失敗的經驗告訴大家。諸位如果有心弘法的話，千萬不要說學會了一點文字，就跑出去大吹大擂。如果你是發了菩提心，說：「不管！我現在先給他種一個種子。」你有這個心，那倒還不錯，不過這個事情要真實去衡量自己的內心。總之同事就是先要跟他一樣去做，如理如量地顯出效果來，學的人就會說：「對啊！他也跟我一樣做，顯然他這樣做得到了好處，那麼我這樣做也會得到好處。他還把他得到的好處告訴我，我也要認真去學。」所以沒有學過的人，因為你這樣做，也跟著你學；已經學的人，由於這樣的關係而堅固不退，能夠堅固不退的話，就能如理成就。真正能夠幫助別人的方法，先使得他由於布施愛語而接受你、了解道理，然後由利行引導他怎麼去修行，由於同事，他也跟著你一樣如理走上去乃至如量地成就。所以這四樣東西就圓滿了利他的內涵。

p. 332 (2)

【◎ 第三、四攝之作業。以此四攝於所化機何所作耶？謂由布施故，令成聞法之器，以於法師生歡喜故。由愛語故，能令信解所說之法，以於法義令正了解斷疑惑故。由利行故，如教修行。由同事故，已修不退長時修行。如云：「由初為法器，第二令勝解，由三使修行，第四成淨修。」】

這四攝作些什麼呢？第一個，布施能夠使他成就聞法之器，因為你布施，所以他對你感到親切、歡喜，那個時候你就能夠教他了。所以要教別人，不是跑去大吹大擂，乃至指責別人等等，真正幫助別人，必定先從布施開始。了解了這一點，就算是壞人來向你要的話，你不會說：「哼！這個壞人！我布施他，會造成社會的垃圾！」正因為他是社會的垃圾，你更要幫助他！怎麼幫助他？先跟他結個歡喜緣，以後有機會教育他，才能夠把他救出來，減少社會問題。所以我們必定要了解佛法裡的真正的特質，千萬不可以以我們的概念去看問題。他跟你接近了以後，你用什麼方式引導？以愛語，就是以非常善巧的言詞，不但他聽起來歡喜，內容也是如理如法，那麼他就能夠信得過你，對於應該學的佛法有正確的了解，沒有一點疑惑。有了了解之後，進一步要告訴他去行持。行持時，你跟他一起做，這是「同事」。由於你跟他一起做，還沒有修的人就肯修，已修的人繼續增長，能夠長時如理地修行，達到完成。

【◎ 第四、攝受眷屬須依四攝。佛說此為成辦一切眾生義利賢善方便，故攝徒眾應須依此。如云：「諸攝眷屬者，當善依此理，能辦一切義，讚為妙方便。」】

真正要想攝受菩提眷屬，一定要善巧地依止這四個方法。佛告訴我們，用這些方法就能夠成辦一切眾生真正的利益。所以雖然是很簡略的說明，但是我們一定要正確地認識攝受徒眾的條件是這樣，一定要善巧依止這個道理，這樣才能夠如你所願的，成辦一切真正有意義的事情。所以這四樣東西是真正最善巧、最奧妙的方法，是值得讚歎的應行之道。

【◎ 第五、略為解說。愛語有二，一隨世儀軌語，謂遠離顰蹙，舒顏平視，含笑為先，慰問諸界為調適等，隨世儀軌慰悅有情。】

把四攝的內涵，進一步說明一下。首先，就像我們教小孩子，不是馬上把你要教的道理告訴他，而是先隨順小孩子歡喜的，像在幼稚園的時候，讓孩子們排排坐、吃果果、扮家家酒，大家高高興興地玩。要教導世俗的人，剛開始第一步，也是隨順世俗的儀軌。所以比丘戒也是一定順著世俗儀軌的道理，這就是出家人的清淨幢相，讓人家看了很歡喜，覺得儀表非常好，內在更是清淨純潔。這裡說要遠離顰蹙，不能皺著眉頭，臉色很不好看，而是要舒顏平視，看起來令人覺得非常舒暢歡喜。而且看見別人的時候，「含笑為先」，笑臉相迎，笑容可掬地問候他：「你好嗎？」，「諸界」就是我們身體的四大界，如果四大不調會不舒服，所以我們隨世間的儀軌去安慰他、悅可他。

【二隨正法教語，謂為利益安樂有情，依能引發信戒聞捨慧等功德，宣說正法。】

愛語的真正中心目標在「隨正法教語」，前面隨世儀軌語只是個方便，這一點我們一定要認識。並不是大家坐在一塊兒高興地聊天，如果這樣就完全錯了，這只是一個前方便。我們修學佛法一定要把握住一個中心，就是菩提心。由於前面已經把身心調柔了，接下來才可以依完整無缺的佛法，把相應的道理告訴他，這是為了利益他，使他能夠依你所講的去實踐，啟發他的信、戒、聞、捨、慚、愧、慧等七法財－－佛法之財，這些內涵也就是我們該講的內容。把握住這個原則後，下面說明行持時的方式。

【又於能殺害怨敵之家，無穢濁心說利益語；於極鈍根心無疑慮，誓受疲勞，為說法語，令攝善法；於其諂詐欺二師等，行邪惡行諸有情所，無恚惱心說利益語，於此難行愛語，亦當修學。】

愛語的特質是先隨世俗的善巧引導他，但真正的目的是為宣說正法。當我們真正行愛語的時候，不僅在一般的情況是如此做，就是遇見特殊的情況，縱使他是會來殺害自己的怨家，我也絕對沒有一點的穢濁心，這才是跟佛法相應的；我不是欺詐，也不是怕他，我還是盡我所了解的，具善巧相應的菩提心，說對他有利益的話。平常我們看見怨家，不是對他瞋恨，就是覺得害怕，再不然就用種種彎彎曲曲的方法，現在不但不這樣，而且還要利益他。另外有一種人根很鈍，疑心又多，你跟他說起話來，真是辛苦無比，但是我們應「誓受疲勞」－－沒關係，你不懂我再說一遍！就是這樣，一定要詳細地告訴他，使他慢慢地了解正法。還有一種是諂誑、欺詐的人，碰到這種人簡直是拿他一點辦法都沒有，他們專門跟你繞圈子，心裡面想的是一套，說的是另外一套；還有各式各樣的人，真正「行邪惡行」，碰到這種情況，簡直是叫人頭痛得不得了，不曉得怎麼辦是好；這個時候我們要以無恚惱心說利益語。以上說的是特別難行的，但也是要修學的。

【又於相續未熟，欲斷諸蓋向善趣者，為說先時所應作法，謂施及戒。又於已離蓋，相續成熟心調善者，為說增進四聖諦法。又在家出家多放逸者，為令安住不放逸行，無倒諫誨。又疑惑者為斷疑故，為說正法論議決擇，是為一切門愛語。】

對那些沒有成熟的人，也就是被種種煩惱所覆蓋，但是有心向善的人，應該說「先時所應作法」。就是當對方基礎還沒有建立，罪障未淨，資糧未集的時候，先說布施乃至持戒等。如果他已經淨障集資相續調熟了，那麼就進一步說苦集滅道。苦集滅道又有小大不同，總括一切佛法不外這四聖諦，就解決自己的苦樂來看是小乘，能夠把它擴大至一切眾生，就是大乘，內容還是它。對於常常放逸的修行人，不管是在家或是出家，要正確的教誨、勸勉他。對於心裡疑慮不定的人，要斷除他的疑惑。這個疑惑主要是指內心沒有產生淨信心的相狀。要做到「淨信」很不容易，假定真正對佛法產生了淨信，那眼前的境界絕不可能引發你的貪瞋癡；你很清楚地知道，隨著境界轉只有傷害自己，這個才叫淨信。所以這個懷疑不是指對別人的懷疑，而是懷疑佛法的真實內容，業感緣起的道理等等；如果曉得這樣的業因一定感這樣的果報，我們就絕對不會做一點壞事，自然而然也不會放逸。這樣的說法叫一切門愛語。關於這些道理，在《瑜伽師地論》的《菩薩地》當中，都有很詳細的說明。布施、愛語、利行、同事，每一項好像都分成十個類別，例如愛語分成難行愛語、一切門愛語等等，這個地方只是約略提一下。

p. 333

【◎ 利行略有二種，一未成熟者能令成熟，二已成熟者能令解脫。又分三種，一於現法利，勸導利行，謂勸令如法招集守護增長財位。二於後法利勸導利行，謂正勸導棄捨財位，清淨出家乞求自活，由此定獲後法安樂，不必獲得現法安樂。三於現法後法利勸導利行，謂正勸導在家出家，趣向世間出世離欲，由此現法能令獲得身心輕安，於後法中或生淨天或般涅槃。】

沒有成熟的使他先成熟，換句話說第一步先淨除罪障、積聚資糧、調柔身心。進一步再如法地使他修證解脫。也可以分三種：第一個是對現法來說，要讓他如法行持得到利益，所以要勸導他如法地去招集以及守護增長財位。這個「財」包括世法、佛法。這裡主要是指大乘行者所走的增上生道。因為大乘行者是為安立一切有情，使他們成就圓滿佛果，所以增上生必定包含現法利在內。小乘不大注意現法利，反正拿了一個缽，乞討到哪裡就算哪裡，衣服沒有了，就跑到垃圾筒裡撿幾件，洗乾淨後穿在身上，他們不講究的。但對大乘行者而言，增上生的究竟圓滿就是佛的報土、報身，所以他對現法利是不放棄的，不過千萬不要被現法利所欺矇，佛法才是真正的重心。這在前面共下士的「除遣此中邪執」部分辨別得很清楚。

第二，重視後法利。進一步勸導他把眼前的財位棄捨，要現出家相清淨自活。這樣將來一定會獲得大安樂，不是為了眼前的安樂。最後一個是現後兩樣利益都能得到。要勸他對世間、出世間的種種遠離貪欲。前面第一個雖然增長世間的財，實際上並不是增長他的貪欲，而是為了圓滿他的無上佛果。而第三個，不管是在家出家，都要引導他趣向出離，這點尤其是特別重要。由於這樣，現法利是可以得到身心輕安，這種快樂和好處，世間的財位絕對比不上；而對於後世，如果你求自利急於解脫，很快就可以得到解脫，再不然就生淨天等。這個淨天，小乘是生到淨居天，大乘譬如生到兜率陀天，乃至在人天當中輾轉增上，一直到圓成無上菩提。

【又應修行難行利行，一於往昔未種善根者，難令行善。二現有廣大圓滿財位者，難行利行，由其安住大放逸處故。三諸已串習外道見者，難行利行，由憎聖教，愚癡邪執不解理故。】

接下來是難行的利行，很難做的事情我們也要去做。譬如未種善根的人，這種人是很難叫他行善的，因為沒有善根，你怎麼跟他講他也聽不進，乃至於跟你作對，這的確很難，但是很難我也要做。還有一種人，他現在有很大的財富，在大安樂當中，你叫他放掉，他也放不掉，這種人要教導他也很難，但是我要去做。另外有一些人，已習慣了外道的見解，對聖教非常排斥，或者是因為愚癡執著而不能理解，這種人我也要去勸導他。這三件事都是很難的，這個叫作難行的利行。

【又應修行漸次利行，謂於劣慧者，先令修行粗淺教授，若成中慧，轉中教授，成廣大慧為說深法，隨轉幽微教授教誡。】

此外利行要慢慢地順著次第來，如果他條件差，就先講粗淺的教授，使他身心漸漸成熟，智慧增長，然後講中等的教授，等到他有了深廣的智慧，那個時候再告訴他深遠及細微的教授。

【◎ 同事者，謂於何義勸他安住，即於此義自當安住若等若增。如是隨作何事，先應緣於有情義利，定不應離利他意樂。然其加行則先自調伏，如《無邊功德讚》云：「有未自調伏，雖說正理教，違自語而行，不能調伏他。尊知此義故，心念諸眾生，自未調伏時，暫勤自調伏。」】

「同事」是說，你告訴他的道理，你自己也照著去做，或者跟他一樣，或者比他做得更好、超過他。

所以不管做什麼事情，一定要為了利益有情，絕不可以忘掉這個主要的意樂。在這種情況之下，你要做的一切事情，一定要先自己做到，然後再教他、幫忙他去做，就像《無邊功德讚》所說的：自己還沒調伏時，雖然你講的道理是千真萬確，但是因為你所說的話跟你的行持相違背，別人就是聽不進。就像在世間，老師叫學生不要抽菸，他自己嘴巴裡卻叼著香菸。你認為老師這句話有用嗎？一點用場都沒有！或者你教別人要省吃儉用、要布施，但是他布施給你了以後，你卻任意花用；他會想：「我省吃儉用的錢送給你，你竟然這樣亂來！」那絕對不聽你的。這同時也說明了，為什麼我會堅持羅漢菜，大家跑來修行，若是還要講究吃的，老是覺得這個味道不對勁，那個要怎麼樣調配，那還修什麼行？我們的羅漢菜就這個樣，至少別人看了，曉得我們的目的是來修行的。

我在美國時認識一位居士，他實在很了不起！早年我們中國人有三位航業鉅子：一個在香港現在還是世界級的人物，一個在台灣的已經死了，一個在美國的就是這位居士。他的布施心很大，在我們想像中他家裡一定豪華得不得了，我有兩次到他家裡去，看到他們吃剩的一點點東西，他太太會把它包起來，擺在冰箱裡面，我當時心裡好感動。那個時候是陪一位法師去過兩次，住了好幾天，才知道原來他是這樣啊！他供養的時候，動不動美金幾十萬元，要辦譯經院的時候，他一口氣捐了一千貳佰萬台幣。以現在我們這種一千多萬的房子，當時只要台幣廿幾萬、十幾萬就可以買到，你想想看一千多萬可以買多少棟？假定一棟算廿萬的話，一千貳佰萬可以買六十棟了。而六十棟的房子現在價值多少錢呢？一棟至少算一千萬的話，六十棟就六億，他捐了這麼多錢，但是他家裡是如此儉樸。

所以尤其我們出家人，如果你真正是有心要讓人家歡喜那倒可以，要是為了自己而去忙的話，這個實在是不相應。因此我常常說：你可以在家修，可是一旦出了家，自己一定要認識：習性是很難調的，但是我們修學佛法就是要調習性，出家了以後，你不調習性還要隨順它、找種種藉口，那你出家幹什麼？如果還要調別人，那不是完全顛倒了嗎？你想要幫助三界一切有情調伏煩惱，現在你自己的煩惱，不但不能調伏，竟然還隨順它、還增長它、還保護它。這個地方告訴我們的就是這個。世尊了解這個道理，所以心雖然繫念諸眾生，但是自己還沒有調伏的時候，不必忙著說大話，自己先調伏自己。

【◎ 又四攝事可攝為二，謂以財攝及以法攝。財施為初，餘三屬法，法為所緣正行清淨之法，如云：「由財及以法，謂所緣法等，由此二攝門，說為四攝事。」又此即是三世一切菩薩利他方便，故是共道。如云：「已攝及當攝現攝悉皆同，是故此即是成熟有情道。」】

四攝又可以分為兩個部分：先財攝後法攝，布施當中的財施，可以說是第一個財攝，其它的三個屬於法攝，法就是作為所緣的正行清淨之法。財攝、法攝，可以包含上面的四攝。對調伏自己來說，三世一切菩薩的共道是六度；對利他來說，一切菩薩的共道是四攝。過去的菩薩已攝、當來的菩薩當攝、現在的菩薩現攝，成熟有情都是用這個辦法。

p. 334 (2)

【又菩薩行總有無邊，然大嗢柁南即是六度四攝，以諸菩薩唯二所作：一自內成熟成佛資糧，二為成熟他有情相續，六度四攝即能成辦此二事故。如《菩薩地》云：「由諸波羅蜜多能自成熟一切佛法，由諸攝事能成熟他一切有情，當知略說菩薩一切善法作業。」故於此中略說彼二，若欲廣知，應於《菩薩地》中尋求。】

菩薩所要行的雖然有無量無邊，但是整個最主要的圓滿綱要，不外六度、四攝。因為菩薩真正要作的就是：第一成就自己，第二利益其他有情，六度四攝就能夠把這兩件事情圓滿地辦到。這裡引《菩薩地》的文，簡單說明自利以及利他的內涵，要想詳細知道的話，要到《菩薩地》當中找。實際上在我們修學過程當中，的確是要先認識整個大綱，然後步步修上去。當你真正要行持的時候，《菩薩地》當中把細則說得很清楚；實際上單單《瑜伽師地論》中的《菩薩地》還不夠，還要廣學一切經論，你才會對六度四攝的內涵有更深一層的體會。至於我們眼前的修學，假定你的智慧狹小，照著這個綱要去做的話，也絕對正確，絕對沒問題；而且這個綱要教授，如果你引申出去，的的確確跟無量無邊的無垢經論也完全相應，這點是我們要確定認識的。上面已經簡單地說明了四攝六度。

【又此根本後得時，應如何行者，如尊者云：「六波羅蜜等，菩薩廣大行，由本後瑜伽，堅修資糧道。」謂初業菩薩受菩薩戒，住資糧道，根本後得皆不出六度，故六度中有是根本定時所修，有者是於後得時修。】

六度、四攝，在根本及在後得的時候應如何行持？根本、後得，在本質上面，我們通常說根本智、後得智。根本智是什麼？修學佛道，一定要方便、智慧兩種資糧共同並進，相輔相成。在根本定當中要學的就是用智慧觀察一切事情的真相、共相，也就是所謂真如、空。等到出了定以後，則要廣行方便，雖然廣行方便，因為你已經對世間的真相看清楚了，所以不會隨著以前的染污意識而轉，這個時候得到的叫後得智。而這裡的根本、後得是指，我們真正修學的時候，主要是在座上乃至在定中，這個叫根本；然後在出定或者說下了座以後，應該如何廣行方便，這叫後得。就是說我們在座上一心緣觀這個，然後下座後如何相應地繼續去行持。所以這裡講的根本及後得，並不是後面所說地上菩薩學的那個。

尊者告訴我們：六波羅蜜等菩薩道的廣大行，在於根本及後得兩個時候能夠相應（「瑜伽」就是相應），堅固地修學資糧道。「根本」就是在定中，「後得」就是指出定以後。為什麼說這個地方不是講地上菩薩呢？因為在資糧道就是還沒登地，還沒見道，但是的的確確也是在學。剛開始修學的初業菩薩，受了願心儀軌以後，是在資糧道當中，從剛開始發菩提心到願心圓滿，這個叫下品資糧位。有了願心以後受行心，從受菩薩戒開始就是中品資糧位。然後廣行六度，積集資糧，等到能夠如實了達一切法的特質－－空性，就是上品資糧位，其中的細節在這裡沒有說明。修的時候不管是根本或後得，都不出六度。所以說六度中有的是根本定時所修，有的是後得時所修。下面特別說明根本定當中修習什麼，後得當中修習什麼，以及這兩者如何配合。

【謂靜慮自性奢摩他，及慧度自性毘缽舍那一分，是於根本定時所修。前三波羅蜜多及靜慮般若一分，是後得時修。精進俱通根本後得，忍中一分定思深法於定時修，如尊者云：「起根本定時，遍觀一切法，修幻等八喻，能淨後分別，應正學方便，於根本定時，應恆常修習，止觀分平等。」】

止、觀的一部分，是在根本定當中所修。前面布施、持戒、忍辱這三樣是在後得當中修；還有，止跟觀的一部分，也是在後得當中修。精進是不管出定、入定都要的。忍有三部分：耐怨害忍、安受苦忍（平常我們叫生忍及法忍）；還有諦察法忍，是對法的深入觀察，這個是在定當中修的。出了定以後對著境界，承受種種的人、法加在你身上的苦，這是在後得時修的，這裡分得很清楚。就像尊者說的：從根本定出定時，面對一切法，修幻等八喻。這八喻就是如幻、如化、如乾闥婆城等等。在根本定當中，我們這樣去觀察，下座了以後，就照我們所觀察的運用在生活當中，那時候你就不會為境界所蒙蔽，因為你了解這些事情不是實有之性，而是如幻如化，緣起性空的。如此一來，能夠淨化你的執著，所以應該正式去學習這些方便。如果我們能夠長時間努力修學，在根本、後得兩者當中，一一如理如量的輾轉增上，這樣就能夠一步一步慢慢地提升。

【若由未習如是希有難行諸行，聞時憂惱，應念菩薩於最初時亦不能行，然由先知所作願境漸次修習，久習之後，不待功用能任運轉，故其串習極為切要。】

像上面告訴我們的難行諸行，不管是自調伏也好，調伏別人也好，的的確確非常困難，由於以前沒有修學過，不要說叫我們去做，我們聽見了就害怕。這個時候我們應該這樣思惟：任何一尊佛，他一定是先在因地當中修菩薩行，就像我們現在一樣，他也不是一開始就會的，而是先了解了正確的內容，然後把所了解的作為他的希願處，照著能達成願望的種種善巧方便，一步一步去修，經過了長久不斷的修習以後，就能自然而然任運做到了。

所以能夠成就的最主要原因就是由於串習，「串習」這兩個字我很歡喜，就是說剛開始時很不習慣，慢慢透過不斷地練習，把這個習慣培養起來。其實我們眼前的學習都是這樣，只要能夠不斷地這樣去做，自然能夠任運而轉。前面已經一再強調，眼前我們所有的一切，沒有一個例外的，無不是由串習而成，因為我們串習了以前那一套，所以新的東西來了，會覺得不習慣；主要的問題不在習慣不習慣，而是由於我們不了解這是由串習而成，自己卻執著得很，這才是毛病所在。所以真正可怕的是無明無知，只要有了正知見，了解了真相以後，你才發現原來我的感受、想法也不是天生如此，只是一個習慣，而且這個習慣雖然眼前覺得好，將來卻會帶給我們無比的痛苦。由於這樣正確的認識，自然而然就啟發願望：我要求的是無上菩提。然後正式要求之前，還要了解，這樣做有什麼殊勝的好處，如果不這樣做，像原來這樣，有什麼嚴重的過患？之後再進一步告訴我們怎麼做、怎麼學，如此了解了道理，依次第慢慢去做，到最後輕而易舉就成就了。就像我們小時候會覺得，要等到二、三十歲把大學唸完，簡直是不可能的事情，可是我們每個人都是這麼過來的；小的時候，也就這麼從幼稚園開始學，「來來來、去去去，小貓跳、小狗叫」，現在回想起來，好像也輕而易舉地這樣學上來，世上沒有一件事情不是如此的。

所以串習是非常重要的，同時也說明不是眼前聽懂了，覺得很歡喜就可以了，聽懂後，正是要策勵自己，怎麼樣一步一步照著去做，不斷地恆時行持下去，等到習慣了，就能「不待功用任運轉」。眼前太多的事情都是這樣，比如講中國話，你不用想，自然而然開口就講，但是如果叫你講日語、英語，就算你想了個半天，還是講不出來。為什麼呢？串習而成啊！修行也是如此，我們剛開始會覺得難，這個道理說得很清楚，你了解了以後，自然而然這個「難」的概念，就擋不住你了。真正擋住我們的就是無知，自己陷在老習慣當中，若還覺得這樣不行，那樣不行，那麼就算是再簡單的事情，你也一點都學不來。所以真正的難關不在外面的難不難，而是在我們自己內心認識不認識，這是最重要的一點，也始終是問題的中心所在。

【若見現前不能實行，即便棄捨全不修心，是極稽留清淨之道。】

反之，如果你看見眼前不能做，就不去做，「全不修心」（很清楚，修就從你的心裡上修），如果這樣的話，「是極稽留」，就是完全停滯在那個地方。前面在精進一度特別說明，如果你走了這條路而不能上進，乃至於退怯的話，那比不走還壞，因為你不走這條路，本來可以做別的事情，現在你走了這條路，結果又退失了，那不是兩邊都失壞了嗎？同樣的，出家也是一樣，你出了家，沒有真正的內容，在家該做的事情你也沒有做。不要以為出了家，一切坐享其成，不是這樣的，這是因為我們宿生有這個業因而感得的果報。現在你白白浪費了以後，又沒有造下一點跟它相應的業，以後披毛戴角，還起來是很可怕的，這個我們必定要知道。所以如果這條路不能走，那是因為我現在條件不夠，應該回去等到條件累積夠了再來。千萬要注意，這個地方講的「稽留」就是耽擱在那裡，這是就時間來講，但他並沒有說停在那裡的時間中，你在幹些什麼，停在那裡不是睡大覺、享福，停在那裡是受地獄的煎熬啊！這個是我們要警惕的，要常常把這個事情記在心裡！

實際上我也有這樣的經驗：我剛到一個新的地方，總覺得好像不大習慣，許多事情做不來，心裡面就會退縮。後來幸好有善知識引導而了解了這個道理，「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」對呀，我先去做，腦筋雖然轉不過來，但是我還是儘可能地去想，慢慢地腦筋會動了，以後再進一步把錯的知見改成正確的。身體的行為也是如此，本來是癡癡呆呆的，不曉得該做些什麼，但是善知識叫你做，或者逼著你做，你只好開始摸索，摸了半天，慢慢地自然就習慣，到後來你有了經驗，一看就曉得從哪裡開始做起。眼前沒有一件事情是例外的，我深深了解，真正重要的就是在內心。所以始終要注意啊！如果你在心裡面，不從現在就開始努力，總覺得反正輕輕鬆鬆地躲在後頭，結果是真正害了自己。

p. 335

【如《無邊功德讚》云：「若由聞何法，令世間生怖，尊亦於此法，久未能實行。然尊習其行，時至任運轉，是故諸功德，不修難增長。」】

所以，假定聽見了這些法，覺得很難做，很害怕，而停在這裡的話，那麼永遠也不能夠真正的成就。但是反過來，只要能夠如理如法地開始去練習，做久了以後，就能夠任運；就是自然而然的，乃至於不用太費力，就都可以做。所以一切的功德一定要透過修習，如果不修習的話，絕對不可能成就。

【故受菩薩律儀者，定無方便不學諸行，未如儀軌受行心者，亦當勵力修欲學心。若於諸行勇樂修學，次受律儀極為堅固，故應勤學。】

真正學菩薩行，受菩薩戒的時候，絕對沒有一種方法是可以不學這些內涵就能成就的，天下絕沒有這樣的事情。也許我們會說：受了這個行心當然要學，但你可以不要受啊！現在問題是：你要不要脫苦？要不要究竟圓滿？要究竟圓滿，就要照著這個次第來。所以受了行心固然非學不可，受了願心（受行心之前的方便）以後，雖然不會要你馬上做這種難行的事情，但是也要努力策勵自己－－我要學！學習有殊勝的好處，如果不學，有很嚴重的禍害；策發內心生起強烈的欲學、行菩薩行的這種心。如果能夠經過前面這個善巧，策勵起你的勇悍欲修學之心，那時候就不會覺得看了就怕，如果叫你不要做，你反而會覺得：這麼大的好處，怎麼不讓我去做啊？這個時候再去受律儀的話，行持就很紮實、很堅固。所以我們應該遵循這個次第，依各人的條件去努力。現在已經把這個次第，從道前基礎開始，然後下、中、上士道一一說完了。

【上士道次第中，已說淨修願心，及學菩薩總行道之次第。】

從學願心開始到行心，已經慢慢地都說完了。行心的綱要是總學，再下面的止觀是別學。為什麼是別學呢？因為止觀的內容比較深廣，而真正說起來，整個的修學過程，前面都是方便；換句話說，前面的準備，都是為了後面的止觀，而世間、出世間的一切好處，一切功德都是止觀之果，所以把共道簡單扼要地說明了以後，最後對於止觀的內容，特別再詳細說明一下。因為它的內容十分深廣，必須照著次第來學，不但只是講，而且是要行持的次第。講的目的是要讓我們了解，而了解是行持的初步，所以假定前面的基礎沒有建立，那麼後面的內涵不要說做不到，甚至也不一定能夠了解。依目前我們的情況來說，有絕大部分的確是連了解都不一定能夠了解，所以《廣論》上面的止觀，暫時不講，等到以後有機會再來學它。但是因為它畢竟是佛法最重要的一部分，所以別學部分止觀的內涵特質，現在還是用宗喀巴大師寫的《略論》為綱要來說明。

菩提道次第廣論卷十三終


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論 附錄》淺釋（五）

日常法師　釋

上士道（3) - 略論(止觀)淺釋

p. 561

※﹝子二、別於後二度修學法分四：丑初、止觀自性，丑二、學止法，丑三、學觀法，丑四、學雙運法。今初﹞

【◎ 經說三乘一切功德皆是止觀之果，大小乘一切三摩地皆於止觀中攝。】

請看到《菩提道次第略論》的止觀部分。「子二」的這個分目，是按照《略論》上的科判，現在就以四部分來介紹止觀的內容：

第一、止觀的特質是什麼，第二、止怎麼學，第三、觀怎麼學，以及最後如何止觀雙運。真正要成就的話，一定要達到止觀雙運才行，現在一一說明。首先，經論上面告訴我們，不管是聲聞、緣覺、乃至於菩薩一佛乘，所有的功德都是由止觀而來；由止觀之因，感三乘勝果，所以不管是大乘、小乘的一切三摩地，都包含在這裡。

【所言止者，謂內正住已，即於如是善思惟法，作意思惟，令此作意內心相續。如是正行多安住故，起身輕安及心輕安，是名為止。總之輕安所持，於善所緣心一境性之定，即止自性。】

這是特別說明止的特質。我們常常覺得得了定好像很了不起，可是你一定要先認識定的特質是什麼，否則糊裡糊塗地自己在打瞌睡，還覺得是在學定，那完全錯了！止的特質是「內正住」，平常我們的心都是向外緣的，或者透過眼睛看，或者用耳朵聽，或者透過身體去感受，或者由於心識的落謝影子，在那裡東緣西緣，隨著外面的塵境、客塵煩惱而轉；現在是把心收攝回來，安住在「善思惟法」上。這個法一定是善的，對這個法作意思惟，這才是我們所要緣的對象。所以這個止絕對不是心裡糊裡糊塗，像大迷糊蛋一樣坐在那裡，而是要作意思惟，令這個作意的心能夠相續。我們現在心都在散亂當中，像猴子一樣，猴子一天到晚活蹦亂跳自己也不曉得，螞蟻等等也都是這樣，我們的心裡就是這種行相。

如果內心行相是如理正確的，它能夠如你所欲的，安定地專注在所緣境上，在這種情況之下，會有一個特質生起－－身輕安及心輕安，下面會詳細解釋「輕安」。平常如果叫我們坐在那裡，不是坐得腰酸背痛，就是心裡面實在覺得坐不住，現在你真正學到跟它相應了以後，不但坐得住，而且是輕妙無比，叫你離開，你還捨不得。所以在戒當中，有一條就是修學菩薩行者，學定有一定的時限，不許超過。因為得到了定以後，身心輕安的快樂境界，世間無物可與相比，如果到那時候捨不得，就會因為這個貪婪心停在那裡，不能上進，所以真正學菩薩行的人不能如此。而我們現在坐了一下就腰酸背痛，顯然是我們還不了解，也根本沒有得到定的關係。在生起身輕安及心輕安的時候就叫做止。

下面再重新把止的內容總括起來，總之它是輕安所持，我們不妨從字面上，以我們容易了解的方式解釋一下。平常我們的身心狀況叫粗重，總覺得叫你挺直地坐在那裡，一下子背不大舒服，腰撐在那裡，一下子彎下來也不舒服，人人都有這個感覺，身是如此，心也是如此。但得到止的時候，身體的感受輕快無比，就像飄在天空中的棉花，也像浮在水當中一樣。你們不妨試一下，就像在很冷的天氣，跑到洗澡間裡邊，放滿了一缸暖暖的溫水，溫度調得非常適當，然後你躺下去，渾身輕鬆舒服的感覺。這個感覺和在定當中比起來，實在是一點味道都沒有。我只是勉強的讓你們想像什麼叫輕安相，真正學定的時候，不要說得到根本定，內住心剛現起的時候（這在天台叫做持身法），自然有一種力量，能夠使你身心的感受跟以前完全不一樣。這是走下去第一步就會有的，你能夠越深入，這個感受會越來越好。我們現在只是先從字面上體會一下。由於這個力量所任持，讓你的身一動也不動，讓你的心安住在這個善所緣上面。

譬如說我們現在念佛，要觀想佛，一旦觀起來了以後，不但佛像清清楚楚，而且身、心二方面會無比地安寧輕快，在這種狀態之下，什麼東西都動亂不了你。所以真正了解佛法的殊勝以後就會發現，現在我們只要稍微努力一點實在太值得了。就像作生意一樣，賺回來的利潤是不得了地大！所以現在叫你投資，不要說十萬、八萬，乃至百萬、千萬都絕對值得！因此前面一再告訴我們有多麼殊勝的利益，但是這一定要努力去試，才能夠真正體會得到。不要說得了根本定，只要得到了欲界定，乃至於念力現起來的時候，妄念就自然而然一點都生不起來，所以對於心裡面所緣的這一個境，就能夠安住在那裡一動都不動。到後來，你要起個妄念都沒辦法，就會這麼妙，而且身心是無比的輕快安樂，而這樣還不用到根本定就能得到。以上是止的自性。

【觀自性者，經說彼由獲得身心輕安為所依故，捨離心相。即於如是善思惟法，內三摩地所行影像，觀察勝解。即於如是勝三摩地所行影像所知義中，能正思擇，最極思擇，周遍尋思，周遍伺察，若忍、若樂、若覺、若見、若觀，是名為觀。總謂安住止中，由觀察所緣之力，引生輕安所持之觀慧，即觀自性。】

觀是什麼？經上面告訴我們，一定先要有止的基礎，要有奢摩他為所依，所以慧是一定要由定而起的。定的特質就是身心輕安。因為身心輕安，所以能捨離心相。譬如在未到地定當中，會感覺到身體如雲如霧，好像什麼都沒有了，實際上並不是消失噢！而是內心當中平常的這種執著你不會再去執它了，所以那個時候就能善巧地運用。譬如我們手裡拿了一個東西以後，再要用那隻手就不行；如果把手裡的東西放掉了，就能自由自在善巧地運用。平常因為身心非常粗重，它就不聽你招呼，你也沒辦法。現在由於得到輕安相應，身心就能如你所願的，要它怎麼辦就怎麼辦。那時候要善巧地思惟觀察。「內三摩地所行影像」，在定當中叫做三摩地，三摩地一定也是有個所緣的，譬如數息，那麼你緣的是呼吸；如果觀佛，那你緣的是佛像等等，總有一個所緣的。安住在所緣上面，了然無動，當生起身心輕安時，這個就是定。

在定當中，對你所緣的境相能夠如理地觀察叫觀察勝解。就像我們要看一樣東西，如果心裡面亂糟糟如同一團亂麻，你就沒辦法看，當內心非常寧靜，而且了然不動，沒有一樣東西可以干擾你時，觀察力就非常強。觀的特性，就是在前面所說的這個殊勝的定當中，對於所緣的法來簡擇哪個對、哪個不對，那個時候你才真正的能夠正思擇、如理取捨。之前儘管想去思惟觀察，可是有種種障礙，有的人想得頭痛得快裂開就是想不起來；有的時候雖然去想，腦筋卻不聽招呼；有時候想了半天，眼睛酸，身體累。而此時這種狀況都沒有了，所以思惟觀察的能力達到最高效果。

而且「周遍尋思、周遍伺察」，這個時候才能夠普遍地去尋思、伺察。「尋」跟「伺」是兩種心理行相，粗緣的時候叫「尋」，根據這個細細地一步一步深入叫「伺」。譬如禪宗參一個話頭說：「狗子還有佛性也無？」「無！」你就看一個「什麼是無」，或者「念佛的是誰」，事實上並不是要問念佛的是誰，平常人會說：「念佛的是我嘛！」這樣又何必去問？可是並不是這樣，而是在你自己心裡面去問答：「是我，那我在哪裡呢？這個嘴巴是我嗎？不是，嘴巴不是，那是腦筋嗎？那麼為什麼又由嘴巴上面唸出來呢？那麼腦筋又是什麼東西呢？」諸如此類。剛開始的時候這樣去找，就叫做尋；然後針對著「這腦筋又在哪裡呢？」一步一步地深細，就叫做「伺」。所以，「尋」是緣比較粗的行相，然後根據這個慢慢深細的就是「伺」。

對於如理正確的思擇如果得到了深忍，產生的結果是除了了解這個東西的快樂之外，還有一個特別的跟法相應的樂。跟法相應有多方面：若覺、若見、若觀，就是對於以前不了解的現在了解了，以前不覺悟的現在覺悟了，這樣地去觀察總名叫做觀。

總之，一定先要安住在定當中。要曉得定的特質，你心一動的話，定就散掉了。通常修定時就不能觀；要想觀就不能定，散亂心的觀是沒有力量的。要真正深入所謂的正思擇、最極思擇，一定要心很深細，這一定要靠定的力量，所以學了定以後，再進一步去學觀。可是你得了定以後剛開始學觀的時候心就散亂了，這不要怕，慢慢來，後面會有巧妙的方法，這裡先簡單說一下：得了定以後，你要去觀的話，那個心就定不住；要定，心就不能觀。不過因為你已經有過定的經驗，那個時候你全部的精神就用在觀上面，散亂也不管。不過剛開始觀的時候，譬如說我們要觀一個佛像，這是有個特別方法的，並不是說佛有三十二相，要一個一個去觀，或是八十隨形好，乃至於頭光三尺，身光六尺等等全都要去觀，不是的，剛開始的時候，在定心當中，就緣一個總的佛像，乃至於一個白毫相，全部精神緣在那裡，等到穩定了，再慢慢地把這個心擴大去觀察。前面那個看好了以後，定在那一點上是「定」，再進一步去觀心就亂了，那馬上又把它拉回來。先在定上面安住，然後再用那個定的心去觀，就這樣善巧的調整。總之，「觀」的特質，是依止著前面由輕安扶持的這個定的力量而去觀察所緣，練習久了以後，心就跟前面不一樣了，前面是一觀它就動、散，現在是當觀力愈深，定也越深。反過來，當定越深的時候觀力也越深，等到觀的時候，也能生起輕安，這個即是觀的自性。

現在要我們腦筋定在那裡想，往往會想得頭痛得要命，等到真正能如法如理去觀的時候，那是無比地輕快，所以你觀得再久都不怕，這個力量最強而且最正確，所以才能夠真正找到問題的真相，徹底解決，這個就是「觀」的自性。

【《莊嚴經論》云：「正住為所依，心安住於心，及善思擇法，應知是止觀。」】

《莊嚴經論》說：如果我們的心如理如法地安住，心就不會緣著外境亂轉，這個是止，然後根據這個止善巧思惟觀察一切法，這是觀。

【◎ 止觀必須俱修，如夜間觀畫，須燈明亮，復無風動，方能明了見諸色相，隨缺其一便不明顯。如是觀甚深空性，亦須無倒了解真實之慧，及隨欲安住之止，方能明了見真實義。《月燈經》云：「由止力無動，由觀故如山。」】

真正學的時候止觀要一起修，就像我們晚上看東西一樣，一定要有二個條件：要很亮的一盞燈，那盞燈如果在風中閃來閃去的話也不行，所以還要一點風都沒有，你才能夠見到種種的色。現在我們在無明長夜當中，什麼都看不見，要正確地了解，也必定要光明，而這個光明不能動搖，一動搖就看不清楚。不動搖是止，而光明是觀。所以說「隨缺其一便不明顯」。

我們之所以顛倒的原因是不了解事情的真相，即所謂的真如性，由於不了解，所以產生種種的執著。現在我們要真正了解的話，要觀甚深的空性，同樣需要這個像光明一樣無倒了解真實的智慧。首先要沒有錯誤地了解，然後根據這個了解深入觀察，最後現證真實義。所觀的法一定要經過聞、思、修決擇，最後再用止觀的觀力徹底的明證，所以一定須要「隨欲安住之止」，也就是當你全部精神要擺在這個上面時，它能聽你招呼。現在我們的心念就是不聽招呼，不要說觀甚深空性，連做一點最簡單的小事情，譬如唸一聲佛，拜一下佛，心裡面就會胡思亂想，不能像我們所希望的那樣。所以要觀甚深空性，絕對少不了止。那麼有了止，又經過聞、思了解了真實的內涵，再去觀察，最後就能如理如量地親見真實，所以說根據止及觀方能明見真實義。經上說由止的力量使心不動搖，就像無風的燈一樣，以這個心去如理觀察，如實證知，那時面對一切境界，就像山王一樣，真正的如如不動，所以說「由觀故如山」。以上是丑一說明止觀的自性。

p. 562 (2)

※﹝丑二、學止法分二：寅初、修止法，寅二、修止量。初又分二：卯初、加行，卯二、正行。今初﹞

【◎ 《入行論》云：「當知具止觀，能摧諸煩惱，故應先求止，不貪世修成。」故當先求修止。】

現在將學止的方法，以及要達到什麼樣的量說明一下。在沒有學止之前，應該有一些準備或基礎，再根據這個去學正確的修止方法，現在先說這個基礎。先引《入行論》來策勵我們：具足了止觀，就能夠摧伏一切煩惱。我們要解決痛苦，而痛苦的根本在煩惱，推伏煩惱必定要學止觀，學的時候先要學止，再依止起觀。那麼要學止一定要不被世間的這些東西所轉，所以一定要離欲不貪世，如果對世間有一點染著的話，止則無成，所以一定要不貪世間的一切。修成了止，由止修觀，止觀成就，破除煩惱得解脫。

【復應先備修止資糧。如《莊嚴經論》云：「具慧修行境，謂易得善處，善地及善友，瑜伽安樂具。」易得謂易得衣食等順緣。善處，謂無猛獸怨魔等惱害。善地謂不引生疾病。善友謂具如法良友。瑜伽安樂具謂遠離喧鬧。是謂隨順處所。】

修止先要具備的資糧條件是什麼？有五樣東西。第一個，雖然我們修行，但還是要吃、住等等，如果一天到晚要忙這些東西的話，就像平常人一樣，忙了一天，到了晚上吃、穿好了，睡覺，明天再去忙，這個沒法修行。所以要能夠很容易得到衣、食等，這樣才能全部精神貫注在修止上。另外住的地方要好，如果有種種惱害也不行；如果這地方太潮溼、太熱等等也不行。還有善友很重要，善知識有二種，上面是教導你的尊長，下面是同修乃至於護持你的人。最後就是真正修瑜伽（修定）的時候相應的環境，要遠離喧鬧。真正學定一定要離開塵世，在塵世當中絕無可能修成！所以要在隨順於修法相應的地方。除了上述的以外，還有其他條件：

【修止之人，復須少欲，不求眾多上妙飲食等，略有粗劣便能知足。復不營商謀利，棄捨醫卜等雜務，及與他人往還之因緣。嚴持所受淨戒。思惟諸欲過患與無常等理。】

要少欲知足，欲望愈少愈好，稍微有一點粗劣的就能知足。我們來修學佛法，千萬不要說現在的營養學怎麼講，需要蛋白質，又要維他命等一大堆。如果你不學定，多少是需要這些來維持身體。如果學定，一旦引發了身心輕安的話，那個身體只要以最簡單的飲食都能維持。不要說古代的迦葉頭陀，乃至於眼前我周圍就有好幾個例證，他們甚至都還沒有得到根本定喔！

十幾年以前曾經有一位同修，平常也跟我們一樣，早晨吃稀飯，滿滿的一缽還不夠，當他學定，慢慢的有一點功夫以後，雖然還沒得根本定，最多是未到地定，只是欲界定而已，早晨一坐，下午張開眼睛來天已經都黑了，那時候他身心是無比地輕安，一碗稀飯他只吃半碗，因為吃多了身體會粗重，會感覺不舒服。後來連冷熱等等都不影響他，那時候我們住在南部，天氣熱得不得了，我在那兒老冒汗，他頭頂上還戴了個毛線帽；而冬天冷得要命，他仍舊那麼一件衣服。所以得了定的時候是有這樣的現象。可是沒有得到之前要下苦功，如果你不能放棄世間種種東西，不能少欲知足的話，這些境界對你而言永遠只是看天上的人造衛星，你只有羨慕的份！

所以我們修學佛法之前，一定要先懂得道理，然後策發勝解，了解它殊勝的好處，及沒?有得到的絕大的過患，先透過思惟、觀察，在內心當中生起勝解，那時候才不會被眼前小小的境界所轉。否則到時候說了一大堆的道理，覺得修行了半天，萬一身體沒照顧好生了病怎麼辦？就用種種的藉口把自己保護得牢牢的，把自己監牢的門，唯恐木頭的不夠還要鐵，有了鐵條豎的不夠還要橫的，牢牢地封死在這裡，覺得很安全。所以要修行沒有第二條路，第一個要得正知見，然後要如理思惟、觀察，要產生勝解，到那時候才能夠一步一步深入。

我剛才說的這種例子，這都是千真萬確的事實啊！現在的人總覺得找不到，那是因為一天到晚保護自己，在塵欲當中忙都來不及。人家說物以類聚，真正的修行人，兩句話一談，他第二次再也不跟你開口，除非你真的有心，人家才多少願意理你。我們可以看看古德的那種機緣，像虛雲老和尚去朝聖，經過雲南的時候，看見一位老修行，人家說這個人幾十年來從不跟別人開口。虛雲老和尚向他問訊，他也不理，跟他講話，他也不理！但老和尚的確是個修行的禪和子，你不理，那我也不理；你去墾地，我也墾地；到了時間，你進去了，我也跟進去。那個老禪和妙了，自己煮他的飯，虛雲老和尚想沒關係，你煮你的飯，我做我的事情。例如他看見碗沒拿出來就去拿碗，沒有水就去拿水，然後燒好了飯，他自己也裝了飯吃，老禪和也不去管他，也自己裝了去吃，就這樣弄了幾天，他就說：「從來沒看見過，人家不招呼就自己吃的人。」虛雲老和尚回答說：「我也從來沒看見過，人家來了以後不招呼的。」就這一句話，說完了大家也不理了，就這樣。要是我們的話，根本也不會願意到那種地方去，看見這個人更是不相應，說起來好像自己有種種藉口，事實上世間不是沒有這種人啊！問題是我們心裡面跟什麼相應。不反省還不知道，一反省，很清楚，完全是世間法。所以修行第一個重要的，要有正知見，然後千萬不要用種種的藉口保護自己的煩惱，否則就一點份都沒有了，這地方我隨便一提，少欲知足，這個是修行必不可少的。

不營商謀利、棄捨醫卜等世間一切雜務，這個還容易，可是與他人往返因緣這一點，要記住「自未調伏而能調伏他者無有是處」，你牢牢記住這句話的話，跟別人的往返因緣自然斷得掉，否則牽絲攀藤一大堆，這個也不好意思，那個也少不了。還有對於淨戒要嚴持，多去思惟世間的種種過患，自然能夠趣入修行。以上就是修止的基礎，沒有這個基礎的話，就算坐上一千年也沒有用。現在不是不修，而是根本的基礎都沒有，大家都說要學定，那真是癡人說夢啊！

【具備如是止資糧已，於安樂座端身正坐，足結跏趺，雙手定印，先調息等。如是所說加行六法，及下士中士法皆應先修。尤應善修大菩提心。】

要學定，一定要有定的資糧，沒有資糧不可能學，換句話說，你必定要有相應的因，才能夠感得相應的果，這個道理講起來，好像兩句話就交待清楚，真的修起來非常不簡單。現在通常有兩類人：過猶不及。大部份人是不及，覺得自己條件不夠，說怎麼可能學止？對一般的在家人來說，這也倒是事實，不過並不是不可能；但是對出家人來說，只要肯如理地去做的話一定做得到。但是必須的條件是什麼呢？就是必定要認真照著前面的道前基礎，共下、共中的次第學習，如果對這些內涵能夠善巧了，前面所說的少欲知足等等也的確能夠做到了，那麼學定並不難。因為共下、共中是告訴我們：現法很快地過去，就算求後世，也是一樣不究竟，使你不但一無貪著，而且會感到恐怖、害怕；那個時候自然而然只有一條路－－全部精神去修持。

有了這個推動的力量，按照著修持的次第，從學戒開始，一方面你的行為慢慢地調柔、相應，一方面由於有正見的提持，這個實際上也就是調練你的心，我們要記住戒真正的定義是調伏。到那個時候你坐下來學定的話，很容易！所以對這一點我們不必害怕，但是也不要狂妄。現在通常我們念佛會偏於前一類；學禪的話，往往容易偏於後一類，並不是說修這兩類的人都是這樣，只是比較起來念佛的人總覺得「唉呀我不行啊！所以只有念念佛了。」因為有這種心理，所以已經先擋住了自己。不單是念佛，實際上真正要如理修學時，他自己就先被這種概念擋在那裡，結果就是很簡單的修學方法，他也沒辦法摸進去。而狂妄的人則是看見「禪」，總覺得可以一步登天，只要我這樣修一下就行了。事實上不管學哪一家，真正的禪師，當初開始學的時候的那個精神，絕對不是像我們現在這樣的。我們常常舉的幾個例子，譬如說「牛頭法融」，或近代的虛雲老和尚，乃至於憨山大師遇見的那個人，他在山裡邊幾十年，沒有跟一個人講話，不管是誰，去了以後，他也絕對不會跟你說一句話，除非看見你相應了。換句話說，他心裡是遠離、少欲知足的。可是我們現在這個也放不下，那個也放不下，卻狂妄得不得了，自己覺得這樣去修就行了。那是沒有真正了解，根本沒有衡量一下自己的內心，這個是我們應該注意的。也許有人覺得古德們不都是三言兩句就開悟了嗎？真正如法行持的人，他一定已具備了資糧這個先決條件，因為做任何一樣事情，必定要仔細地了解它因果的必然關係。通常我們都不善於學，有一種是畏怯，先擋住了自己；另一種是龐雜，學了一大堆，根本不曉得重要的關鍵在哪裡，總是空想，看見哪個高就去學，總覺得自己高。這二者是過猶不及，一樣都不能把握住因果的必然性。

本來修止是依著前面三個次第走上來以後才學的，所以三言兩句交待清楚就可以。但是從前面一路講上來，固然有的人已經有很清楚的認識，卻還有不少人不清楚，偏偏又急著想要學定，乃至於希望得到結果，念佛的希望得到念佛三昧，學禪的希望馬上開悟，都不管前面要有修止的資糧，以為只要學了後面就夠了，那是一定會出毛病的。譬如以近代的大德來說吧！廣欽老和尚、虛雲老和尚、來果老和尚，他們幾位都是了不起的禪師，可是當初在修學的時候，沒有一位例外，像廣欽老和尚或虛雲老和尚前面那幾年關在山裡面，沒有跟人家開過一聲口啊！來果老和尚亦復如此，乃至於到高旻寺待了三個月，連大殿上供的是什麼佛都不知道。所以必定要從這上面去好好地檢查，不是忙著說「我現在懂得了，可以開始學定了。」那是耽誤自己，因為地基沒造你就忙著蓋上面，忙了半天塌下來，都是白浪費！我們難得這一生來，在末法的時候，還能夠聽到這個圓滿的教法，不照著這個次第慢慢地做上去的話，這是最大的損失。

在我讀過的祖師傳記當中，最感人的一本就是密勒日巴尊者傳，他有三句名言：「慢慢修時快快到；低處修時高處到；單人修時雙人到。」不要急，慢一點，欲速則不達。慢不是停在那裡不動，而是從基礎做起，所以說「低處修時高處到」，基礎是絕對不能忽視的，有了基礎上面一定有，若只忙上面的話是一定沒有結果。假定你真的念死的心提起來，哪有不修行的？現在我們碰到一點事情，就這個放不下，那個也放不下，然後知見一大堆，一天到晚想的都是人造衛星，乃至於太空旅行，在那裡空想空夢。現在也不必說要救一切人，這個「兩人」是表示我以外其他的人，你能夠如理地調伏自己，自然能夠調伏別人。密祖之所以一生成就的原因就是這樣。所以他儘管有最了不起的行持，可是他總是說：「我是兔子啊！那些大德們是獅子，他們走的路，我怎麼敢跟他們比呀！」結果他就是獅子當中的獅子。所以前面一再告訴我們：曉得自己愚癡的人，這種人是智者。現在我們覺得自己很聰明，實際上大有問題，這值得我們一再反省。當然我說的話是沒什麼用，也不能作為憑證，我只是把佛、菩薩、祖師他們的經驗，一再重覆地在這個地方教誡自己，也勉勵同學。

有了這個基礎以後，接下來就是說明如何正式開始學定了。

※﹝卯二、正行分二：辰初、明住心之所緣，辰二、明如何修住心。初又分二：巳初、總明所緣，巳二、此處所緣。今初﹞

【◎ 總有四種所緣，謂周遍所緣，淨行所緣，善巧所緣，淨惑所緣。】

我們要學定的時候所緣的對象，譬如說念佛所緣的就是佛，數息時所專注的就是出入息，乃至於五停心觀當中的白骨觀等等。把所要觀的對象選好了以後，怎麼樣使能緣之心安住在所緣之境上面，產生奢摩他的功效，也就是得定。首先說明住心所緣，當中又分兩個。先是把我們應該觀的對象整個的說明，其次說明在這個地方要修的是什麼。所緣境總共有四種，因為下面會解釋，所以這裡我們只要了解一下這個名詞。第一個周遍所緣，「周遍」的意思就是說我們所要緣的境不外乎下面這幾樣。那麼為什麼別立這個名詞呢？這是因為內涵分類的不同，我們看下去就知道了。

p. 563

【初中有四，謂有分別影像，無分別影像，事邊際性，所作成辦。就能緣心安立二種影像，初謂有觀察分別之毘缽舍那所緣，次謂無觀察分別之奢摩他所緣。言影像者，謂非所緣之自相實事，乃是心中所現之影像耳。】

譬如說我們看一個佛像，好像是在外面的，可是當你修定的時候，並不是定在這個佛像上面，而是能緣的心把外面的形像取為所緣之境，在內心當中現起來，所以這是你內心所顯的影像。所以真正定當中所觀的，是內心所現起的這個形相，所以叫影像。也就是說，這個影像是在我們能緣心上面現起來的，它又有兩種。第一個叫有分別影像。雖然同樣是影像，你去分別觀察的這種叫做毘缽舍那；還有一種是無分別影像，就是對著所緣境，使得內心安住在上面，不去分別它，這叫無分別影像，這是止（也就是奢摩他）所緣。譬如說我們要修念佛三昧，剛開始要看外面的形相，看完了以後使得內心產生這個影像，就安住在上面不動它，一直要到觀起來很穩固，不必去分別，不論開眼閉眼，看見佛一直在你眼前，就是這樣。

那麼有分別的就是觀，平常我們不大能理解到，實際上禪就是這個，它也是個觀，不過它所觀的不是顯現的境，而是一個名言的境，我們所說的表義，有顯見的，有名言的。顯見的就是一個具體的境相；另外一種就像修禪會去看「念佛的是誰？」、「哪一個在念佛啊？」、「萬法歸一，一歸何處啊？」他要不斷去尋、伺，找那個東西，這個叫做分別觀察。實際上這個一定要在定當中去觀，所以禪也絕對不會超過這個範圍。因此我們如果真的懂得的話，無論教內教外，真正的原則統統在這裡頭。不過有一點要說明，有所謂的教外別傳，那是他有一種特別的根性，你不必跟他細講道理，現在我們是講完了道理再照著去做，有很多人你不必講道理，你告訴他這麼做，只要他信得過就這麼做，還是可以得到同樣的好處。所用方法的內容完全一模一樣，不過就是所對根性的不同。所以佛說得很清楚，因為根性的不同，他用的方法是有差別，可是所對治的內容卻是一個－－煩惱。煩惱障、所知障解決了，最後的結果也是一個－－佛的法身，因此十方一切佛是共同一法身，這個是我們應該了解的。所以影像並不是我們所緣的實體，而是在我們能緣的心上面依境現起的形像。

【第三是就所緣境安立，如思惟於五蘊中總攝一切有為法，於四諦中總攝一切取捨所知，即於彼中數量決定，是謂盡所有邊際性。】

第三是就我們所看的對象而安立。什麼叫事邊際性呢？這是從所緣的事情方面來說的。邊際就是到周界，把你要看的這件事情，從它的著眼點、最細的地方到它整個的範圍都包含在裡邊。譬如我們現在思惟五蘊，一切有為法可以用五個項目含攝無餘，也就是五蘊。五蘊又分色、心二法，色蘊就是我們看得見的種種外色、內色等等，心法又細分成受、想、行、識四蘊。然後對於外面一切的法，不管是有為、無為，哪一個是對－－如理，哪一個是不對－－非理，應該取如理的、捨非理的，這些道理在四諦當中含攝無餘。狹的是小乘，究竟圓滿的是大乘，還是不外乎這四樣東西。就在這個當中能夠數量決定。換句話說，能夠究竟圓滿一無所遺包含整個的內涵，而如理如量地去觀察，這個叫做盡所有邊際性，我們通常叫盡所有性。性宗，尤其是天台，又叫它為俗諦，即依緣起而現的種種現象。

【如思惟諸法本性如是，更無他性，是謂如所有邊際性。

萬事萬物不管是以五蘊所攝的有為法，或是一切我們所知的取捨，乃至於總括有為、無為的十二處、十八界來說，所有一切法的法性就是空性，絕對沒有例外的，這個叫做如所有邊際性。以天台所立的就是真諦－－真實的勝義諦。

談起法相，通常好像都是唯識家說唯識法相。要學唯識宗的話，固然唯識法相一定要了解，其實凡是修學佛法、學教的，法相非懂不可，唯識可以不必很精，而法相不能不精。如果是自己修持，可以不精通法相，尤其是教外別傳，修學禪宗他當下就見到了本性，因為他第一步所要見到的就是如所有性，其他的可以慢慢地來，這是就他自行來說。要化他的話，法相還是非通不可，因為你了解了行相，知道了世間所用的名句，才可以告訴別人，否則你自己懂了，說不上來，又如何利益他人呢？所以法相跟唯識實際上是兩件事情，但是因為唯識的確是從細部上去說的，所以法相不透徹，絕對不可能進入唯識。

另外一方面來說，學教的如果不了解法相的話，教義根本學不通。不過廣泛而言，學教的人不應該只用唯識的法相，因為唯識一家的法相，是用唯識的眼光去解釋的，這會有一點問題。我隨便舉個例子來說：譬如尺是衡量長度的一個標準，在早期用的叫老尺，後來日本人來了以後叫它台尺，實際上這個台尺就是中國的老法，再後來叫市尺，現在叫做公尺，這是我們中國人用的尺。英國人用的是英呎，而法國人用的又是另外一種尺。所以如果是在英國，他講的呎就是指英呎。廣義一定能夠含攝所有的狹義，但是如果用狹義來說，就會以偏概全，這是有錯誤的，就像說拿了一粒麥，說這是一切的穀。麥只是穀子的一種；或者說，我是人，所以人必須是我，那這樣你們是什麼？你們都不是人了！這個概念是當我們正式學的時候應該要了解的，佛說了八萬四千法門，各有它所對治的根性。以學唯識來說，假定你先了解這個法相的總相，然後再了解唯識上面是怎麼解釋的，那時候你會比較客觀，更容易把握得住佛法的完整性。要不然就很容易拿所學的法排斥別人，就像小孩子一樣，覺得這個是天經地義的，別人的不是，常常因此而爭論。譬如我們剛才說的一尺，大人當然曉得英國有英呎，中國有中呎，日本有日呎；那小孩子只曉得我們的尺就這麼長，別人的尺那麼長，就覺得別人不對，兩個人吵得天翻地覆，其實那完全是多餘的！這是我們常犯的毛病，佛法本來是幫助我們解決問題的，我們不得善巧，愈學愈綑死自己。

【第四是就所修果安立，謂由多修止觀之力，便能引生輕安等，成辦所作之果。此四名周遍所緣者，謂此四種，非離下諸所緣別有異體，復能遍彼一切所緣也。】

所作成辦就是透過止觀的修習，你所求的果都成就了。以上這四個叫周遍所緣。這四樣並不離開前面說的淨行所緣、淨惑所緣、善巧所緣，只是就所觀察的內涵總的來說明。至於真正學的時候具體的內容，還是下面這幾樣東西。實際上這也包含了修學時，一切的能緣之心及所緣的境。

【第二淨行所緣有五，謂多貪者緣不淨，多瞋者緣慈悲，多癡者緣十二因緣，多慢者緣界差別，多尋伺者緣出入息。】

這些我們都是聽得很習慣的，實際上真正修的時候，每一樣都有它很重要的特質在。現在我們只是學一個簡單的概念，別以為學了以後，你根據這個就可以學定。很多有善根的人，乃至於這個不必學他都可以，再不然有的人善根雖然夠，可是還差一點，那麼學了這個之後，的確也能很快相應。但是一般人來說，基礎沒有的話，就算這個聽懂了還不行，非要照《廣論》上面所說的次第漸次學上來。事實上《廣論》的內容懂了，還要看你有沒有基礎。有了基礎，然後照《廣論》上的次第做上去，那是一定成功的。

【第三善巧所緣亦有五，謂善巧色等五蘊，眼界等十八界，眼處等十二處，無明等十二緣起，從善業生可愛果為處，從不善業不生可愛果為非處。】

在佛法當中，講到五蘊、六處，或者是將內、外六處合為十二處、十八界等等，就是把一切的有為、無為法，做不同的分類、開合。因為佛說法無非是對治我們眾生的習氣。在心、色兩法當中，有的眾生對色法的執著，或者說愚癡比較重，對治就會比較偏重色法；如果對心法的執著比較重，那麼對治就會特別偏重心法。例如對心法的障礙比較大的，佛就說五蘊，所有的色法總說一個色蘊就夠了，心法則開為受、想、行、識，然後又分心王、心所等等。反之，對色法障礙比較重的人，就講六入，或者叫六處，眼、耳、鼻、舌、身、意，乃至於加上色、聲、香、味、觸、法，這是對色法開得比較廣，而心法比較略，開得最廣泛的是十八界。這樣說明只有一個目的，就是針對著我們有什麼毛病，他就用什麼藥，總的目的絕對沒有差別，要治我們眾生的煩惱障、所知障，人、法我執，如此而已，這是從色心的開合不同而說的。

對的、該取的我們叫它是處，你要求可愛果，而造不善業，無有是處，所以叫非處，只有佛才有徹底了解是處、非處之力。這個是第三。

【第四淨惑所緣有二，謂從欲界至無所有，觀察下地粗相，上地淨相，暫伏煩惱種子。】

惑是迷惑，就是指愚癡、無明，那麼有兩種所緣：一種是把惑（或者叫煩惱，也就是無明）暫時降伏，這就是平常說的四禪八定。修法的時候，就是觀下地的粗鄙、可惡、可厭、可怕，產生厭惡、厭捨；然後一心修學上地的清淨的相。它每一個地方都是這樣的，了解下地的種種過患，策發你的大厭離心；反之了解向上的是這樣地可愛，策發你的好樂心。一個拉一個推，由這個力量使得你真正去行持的時候，對平常眼前難捨的能捨掉，對你追求的難行的能行持，那就可以一步一步上去，這還只是世間上的。

所以我一再說，為什麼前面的基礎很重要，我們不要聽懂了一點點，在知見上，或者情緒上覺得歡喜的，就說我要這樣做，這個是沒有用的。一定要先了解清楚你所要追求的內容，然後把眼前難捨的種種執著放掉才行。真正說起來，這個難捨的執著不在外頭，而是在自己的內心，有很多人是習性較強，這個軟暖習氣放不下；有的人知見比較強，自以為了不起。如果對自己內心當中的障礙不認識的話，根本連「捨」都談不到；認識了以後，才會下決心捨掉它，而捨掉它的方法，還是在於曉得它的過患。有很多人學了以後，自己覺得懂得很多，那實在是越學越錯；要是真正懂了以後，會曉得原來這個東西有這麼大的禍害，我的毛病就在這地方，一心一意地要去掉它。所以《圓覺經》上說：就像鑽木取火一樣，必須用兩根木頭去摩擦，到最後出了火燒起來，把木頭燒盡，灰飛煙滅，什麼都沒有了。同樣地我們在知見上認識了它的錯誤，然後找到對治的方法，最後用這個法門，把錯誤徹底地淨除乾淨，而不是學了以後增長煩惱，這是我們必定要知道的。

所以這裡說對下地的粗相要捨棄，不但欲界定的這些境界一無可取，乃至於得到了根本定以後，再繼續上去也是一樣，要知道下地的定實在毫無意思，一定要把它看成非常可厭的，決心捨離它，那個時候你才能夠上得去。這個只是暫伏煩惱，真正的佛法，是要跳出世間的，要永斷煩惱的種子，那麼要修什麼？

【及修無常等四諦十六行相永斷煩惱種子。】

四諦就是苦、集、滅、道，而每一諦當中，又有四個行相：苦是無常、苦、空、無我；集是因、集、生、緣；滅是滅、靜、妙、離；道是道、如、行、出。我作一個最簡單的說明：苦諦總說起來是「苦」，這不是一般說的苦，否則有很多事明明是快樂的，你怎麼說它是苦呢？有很多本是不苦不樂，你又怎麼說它是苦呢？這是有它的內涵的，原來我們眼前的一切有為法都是無常的，而我們總覺得安全可靠，事實上粗的來說，有為法一定會壞滅；細的來說，剎那剎那都在變化當中，沒有真實的常相可得，所以叫無常。因為無常所以苦，苦的固然是苦；快樂的會壞，壞了也是苦；行苦就是即使現在不苦不樂，但因為它沒有常性，你不能保任它，所以說苦。我們都想把握住一些東西，可是偏偏它又是無常的，所以會苦。進一步去觀察發現原來這東西是空的。假如真的有常性的話，那就是實在的，它會一直在那兒不變。可是真正去觀察時，發現一切東西都在變化當中，並沒有真實的內涵；進一步會發現是由於這樣的因所以感得這樣的果，這裡邊找不到一個實實在在有的東西，而我們卻執著有個我，事實上沒有這個「我」。這個是觀苦諦的內容。

集諦就是對為什麼會有這個苦去找出苦的因在哪裡，它的行相是因集緣生。因就是造業的主因，也就是無明、行。這個主因由於不斷增長，積集了種種的業，而感得將來流轉的生。生了以後又會滅，而且會繼續攝受種種的因，不斷地在生死中流轉，這個叫緣，所以說因集生緣。不過前面在講十二因緣時，把緣擺在生的前面講，這是因為十二因緣通常是以三世兩重因果來講，但是我們在運用時，是就一生，或者一念來講，所以好像把次序顛倒了，其實是由於我們要活用它，表示任何一法，從這一生到下一生，或者從一件事情乃至於一念前後的因果關係，都有它生起的必然因緣，這對我們修學是極端重要的。

什麼是滅靜妙離？世間的一切現象都是苦，因為有為法是由於惑業的因緣所招集感得的，我們要想辦法從苦跳出來，就要先找到苦的因，也就是集諦，如果能夠如理地把它徹底消滅掉，那麼苦就靜息了，所以叫滅靜。這個內涵才是勝妙的，眼前世間的一切都是毫無意義的，而且得到了這個是永遠真正的出離了生死輪迴的痛苦，這就是滅諦真正的行相。所以滅就是滅這個集，換句話說，因滅則果滅，《遺教經》上千言萬語說來說去就是這個，滅了這個因的話，果也滅了。果滅的話，就靜息一切之苦，這才是真正妙的，也才是真正的出離。

要達到滅諦，要走真實之道。這個道是真如之心，不是虛假的。以這樣的行持，才能夠達到出離的結果，這就是道諦真正的內涵。

這裡只是粗淺的了解一下，原來這四個字每一個有它特別的內涵。正學的時候，像二乘行者觀四諦十六行相，就是如實地照著這個次第去正觀，當然前面一定先經過戒、定，這樣如理地去觀的話，一定感得圓滿的果報，把煩惱的種子永遠斷除。

也許我們會覺得禪宗好像不要這些，表面上看的確不要，可是就內涵來看的話，一點也少不了。《楞嚴》上面告訴我們，就像空中鳥跡，雖然找不到痕跡，但是從這個地方飛到那個地方，彼此之間的距離是一定的。有一種走法是一步一步清楚明白，好像有階梯可踏。不管你坐飛機也好，坐輪船也好，坐汽車也好，從所行的軌跡看是不一樣，但就它的距離來說，一點都省不了，如果對宗門、教下二方面都了解的話，就知道事實就是如此。

所以六祖說：「說通即心通。」以教下來說固然都通，宗門來說，心裡通言說也通，教理絕對通達。我們在沒有親證之前，一定會有懷疑的，這明明是兩件事情嘛，但是看看那些祖師們就曉得了。先看宗門的祖師們，有的人固然不引經據典，但是也有很多會引經據典，你根本不曉得的經，他就能引出來，說明他必定是正確而且不違背經典的。所以有一句話說：「依文解義，三世佛冤」，好像不要依照著文字；但是「離經一字，等同魔說」，儘管你是教外別傳，可是你的內涵只要離開佛經一個字，那就是魔講的，這說得很清楚，絕對不會離開教下另有一樣東西，只是說要從文字所指的內涵上去體會。即使我們學教，也處處地方告訴我們不要在文字上面轉，一定要了解文字所指的內涵，所以叫「標月指」，不管是色法、心法，所要指出的就是我們真正的行相。同樣的教下的祖師們也是一樣，在《景德傳燈錄》上面有很多公案：譬如杜順和尚是賢首宗的，智者大師是天台宗的，他們儘管是教下的，但是最後所證悟的內涵，卻是跟宗門的一無二致。特別是六祖門下有一位大師－－永嘉真覺禪師，號稱為一宿覺，他真正開悟不是在六祖大師門下時，而是學天台止觀而開悟的。他遇見六祖大師的弟子時，就問如何開悟，那個弟子說：「我不知道，不過我曉得，無師自通那是天然外道，那是沒用的。」「那麼現在哪一個地方有善知識呢？」他說：「我的老師－－曹溪的某人。」於是他就跑去找六祖大師。他見到大善知識時並不頂禮，只繞了三匝，就站在那裡。六祖說：「那個佛子，起大我慢，來見善知識，哪有這樣的！」真覺禪師說：「生死事大，無常迅速。」這說明了古代的大善知識，哪有閒工夫，一天到晚忙得不得了，乃至於像這種儀禮，他都是「生死事大，無常迅速」，不會在形相上面轉。六祖說：「何不體取無生，了無速乎！」本來就是無生，你為什麼不去體驗？真覺禪師就說出自己對於無生的一個體驗：「體即無生，了本無速」，六祖大師並沒有告訴他什麼，只是回答：「如是，如是（就是這樣）。」然後他就要走了，六祖問他為什麼這麼快走，要他住一夜，所以他叫一宿覺。

為什麼要講這個？這裡有大文章、大學問在。路是有兩條，但當你了解了以後，它絕對是一樣的。教是把如理的教授告訴你，不但告訴你怎麼走，也會清清楚楚說明所要印證的果。一方面是全部照這個去修持，一方面修持以後印證也在這裡。以宗門來說，沒有善知識在旁邊，想無師自通是不行的，但過來人卻是可以的。然而儘管是過來人，並不是說他自己坐在那個地方就開悟了，那叫獨覺。我們在祖師語錄上面會看到說，他開悟了以後，會想起來原來之前某人的一句話，以前騙了他，現在騙不了了；其實不是騙他，那就是個標準，等你真正悟了以後，這個悟境應該是這樣的。在沒有悟以前不知道，悟了以後，拿那個標準一對，結果是同樣的道理，等於先告訴他了，擺在那裡，等到功夫到了，自己就曉得這個錯不錯。天下只有二類人是無師自通，小乘是獨覺，大乘是佛，除了這兩類以外，絕沒有這種事情，這是我們要清楚的。

了解了這個，你就不會把宗、教看成是兩條路了。不過當我們學上去的時候，大可不必一定要把這兩者揉在一塊兒，如果你善巧學的話，將來必然會走到同一條路上的。所以說佛佛道同，每一尊佛，都是真語者、實語者、如語者、不異語者、不妄語者，他們說出來的話，絕對不會跟另外一尊佛有一點差別，現在我們學佛的人，大家意見分歧，各說各的，吵得天翻地覆，這很明白的顯示：我們不曉得錯到哪裡去了，所以注意啊，我們要學的是佛不是我。

以上是總明所緣，整個的大綱了解了。現在說此處所緣，這裡學止的所緣。

【◎ 巳二此處所緣。《三摩地王經》云：「佛身如金色，相好最端嚴，菩薩應緣彼，心轉修正定。」】

在這裡要緣的是佛相，先引《三摩地王經》說佛的身是如何莊嚴，我們現在讚歎阿彌陀佛的讚佛偈是念狹義的，其實如果真的了解阿彌陀佛的內容，這就已代表了廣義的。我們說的無量光、無量壽，就是智慧、福德無量，這是沒有一尊佛例外的，所以他的世界叫極樂，從這裡也可以了解極樂兩個字真正的內涵。我們修學的人，就應該緣著相好端嚴的佛，然後「心轉修正定」，心不要在煩惱上面緣，而是要轉過來安住在這個上面修習。

【由緣佛身持心，即是念佛生廣大福。若佛身相明了堅固，可作禮拜供養發願懺悔等修集資糧，淨治罪障之田，臨命終時不失佛念。若修密法尤與修天瑜伽相順，利益極多。故當以佛身作所緣境也。】

你能夠這樣的觀想來修持，安住緣在佛身上的話，這個就是廣義的念佛。廣義的念佛法門包括持名、觀想、觀相，乃至於由此而進入實相。念佛法門還有一個特別的好處，別的法門都有專門的對治，一般的定有對治散亂的功效，不淨觀能對治貪心，但是不能對治其他的；而念佛除了能對治散亂以外，還能夠生廣大的福德，這是所有其他的所緣所沒有的，《大智度論》上面也特別強調這點。所以，除非是我們有很粗猛的現行煩惱，不降服沒辦法學定，那麼就必須在五停心觀當中，選跟你相應的法來對治粗猛煩惱，否則一般剛開始學的時候，念佛觀是最殊勝的。因為一方面能夠得定，對治我們的散亂，另一方面又能夠生廣大的福德。這是非常重要的，你有了福德以後，智慧就可以開發，而且進程快速。如果能觀起來，再對此佛身修歸依、禮拜、供養、發願等等，這是積聚資糧、淨除罪障最好的方法，所以它是非常殊勝的。乃至於臨終時能不失念佛。如果要求往生的話，那百分之百去得了，而且品位很高。這方法並不難，所以為什麼我前面一再跟大家說，不要怕，也不要狂，你只要肯照著這個次第上去，無有不得者。尤其是修密法的人，更是要學念佛，這跟密教當中的天瑜伽相順。這個天不是天上的天，而是第一義天，這個到後面再詳細說。因為真正佛菩薩的報身現的是天身相，而不是人間相，實際上比起天人還不曉得莊嚴多少倍，在六道當中，只有天勉強堪與之比擬，所以念佛的利益非常多。

p. 564 (2)

【此所緣境復有二取法，謂由心新想，及於原有佛像想令明顯。前者益大，後者通顯密乘，今如後修。先當求一莊嚴佛像若繪若鑄，數數觀察善取其相，作意思惟令心中現。此復當作真佛身想，不應作繪鑄之像想。】

修的時候有兩種方法，一個是在自己心裡面新想出來的，還有一種，緣在原有的佛像上面使它明顯。前面這種觀法利益非常大，後者當然也有利益，而且跟顯教、密教相通的，現在我們這裡是修習後者。關於這二種方法稍微說明一下。在我們看起來，好像這兩個都是由心裡面新想出來的，可是前者是憑空想的，譬如說《十六觀經》上面觀白毫相，白毫到底什麼樣子，你從來沒看見過，它告訴你，白毫是在眉間，然後宛轉右旋等等，你就照著去觀；後者是對眼前你所要緣的，比如說阿彌陀佛的畫像先看清楚，尤其是密教當中的本尊觀，他們的壇城畫得很好，真正要觀時要非常地細密，平常不會注意到，譬如說千手觀音，有一千隻手，每一隻手上拿的東西，乃至於說每一根手指每一節都不同顏色等等，一點都不能含糊的。以念佛的人來說的話，就是阿彌陀佛像，當然念其他的佛也是一樣。這個像是畫的也好，鑄的也好，不斷地對著它，把它看得很清楚。看清楚了以後，閉上眼睛，使這個所看的相，現在心裡面。要當作真佛身想，不應作繪鑄之像想。這個要注意。

【惟當於一所緣令心堅住，不可改換眾多異類所緣。先令身相粗分略為明顯，即應專一而修。】

我們一旦選定了以後要使心堅固，不要更換，這個在前面講正修的時候說得很清楚，在沒有修之前，你一定要廣泛地找種種的根據，要對於你所修學的這個內涵有確定的認識，了解它的次第步驟等等，到修的時候，就按著這樣去修。而且，不是一開頭的時候就觀得很細，而是先取一個大略的相，在內心有了約略的影子，然後就安住在這個上頭，模糊了再重來。如果剛開始連影子都沒有，你就想著自己心中有個佛相，然後就專注在這個上，如果過了一下心識又亂了，你再把它收回來。所以要了解並不是定在外面的東西，而是使得內心慢慢地能夠如我們所要的安住下來。要把散亂的心拉回來，開始一定是粗亂的，所以先要使心凝聚在一處慢慢地練，久了以後心能夠凝聚了，它觀察的力量就慢慢變得大而深細，那個時候才能夠一步一步深入。所以剛開始的時候，略略有了影像，就安住在上面，不要先求其他，否則一定不成功。

【爾時若觀黃色現為紅色，欲觀坐相現為立相，欲修一尊現為多尊，則不可隨轉，唯應於一根本所緣令心不動。】

這個是很重要的！你要觀什麼要確定，不管是顯色也好，形色也好（顯色就是青、黃、赤、白等，形色就是坐、立等等），還有，數量也好，不可以隨心亂轉，都要確定下來。如果它現起來的跟你要觀的不一樣的時候，一定不可以隨它而轉。

現在只是講一個大綱、大原則，你們千萬不要拿著這個馬上自己去忙，自做聰明一定被聰明誤啊！宿生有善根的人，只要努力去懺悔，一旦善根發起了，的確有很多現象都會現起來。正規的說，前面戒的基礎一定要非常穩固，這個戒不單單是說你衣服怎麼穿，走路怎麼走，乃至於過午不食，不持銀錢等等，而是心裡要和正知見相應的去行持。如果能夠在起心動念之間這樣觀察，而且能夠正得戒體不破壞的話，那學起定來就很容易，這在天台的《小止觀》前面的二十五方便，說得很清楚。

【聖勇師云：「應於一所緣，堅固其意志，若轉多所緣，意為煩惱擾。」以是作意所修身相時，祇要有粗分於心現起，即是獲得所緣境，當緣彼而修也。】

如果你一下緣這個，一下緣那個，那是一定不行的。所以當我們確定了以後對所緣的佛的身相，只要心裡面有一個大概的粗分現起來，你就安住在上頭，不要想觀得更細一點，只要真正能夠安住在上頭的話，心自然而然慢慢地越來越寧靜，越靜就越細，越細就越顯，這是它真正的訣竅，不要你去想，你一想的話，那個心實際上被你這個亂想、妄想，就散亂掉了！這樣就不行。

【◎ 辰二明如何修住心。《辨中邊論》云：「懈怠忘聖言，及沉沒掉舉，不作行作行，是為五過失。」此說由斷五種過失，修八對治行而修止。】

大經大論都是告訴我們最佳的修行方法，前面一再說過的，我們總覺得經論好像不適用，實際上經論是告訴我們修行方法最正確的指導。當然，最好是找到一位真的善知識，他把經驗告訴你，其實經論本來就是佛菩薩的經驗報告，我們對這個內容必定要有正確的把握。《辨中邊論》上面說：在學定的時候，有五種過失，由於這些過失障礙，不能得到定。要對治它一共有八種方法，如果能把它斷除的話，得定就很容易了！

【初於三摩地起加行時，懈怠是過失。對治此過共有四法。《中邊論》云：「即所依能依，及所因能果。」所依謂希求三摩地之欲心，此是勤修三摩地之因。能依謂精進。所因謂見三摩地功德之信，此是欲心之因。能果謂輕安，此是精進之果。由依淨信引生希欲，依止希欲發生精進，依精進故引生輕安。故此四法是五過失中懈怠之對治也。】

學定的時候，是要起大精進的，如果不能精進，反而懈怠的話，那是沒有用的。有四個方法來對治懈怠。

所依就是要修的時候所依靠的，也就是希望得三摩地的心，實際上也就是平常我們說的「善法欲」。貪著世間的也是欲，這個欲是與無明相應的。貪一點舒服，貪一點便宜，然後得到了眼前的舒服、便宜而懶惰，結果是輪迴生死，受大痛苦。現在要的是善法欲，有了善法欲才能勤精進，能勤精進就能得到小則在生死當中增上，大則脫離生死。能依是精進，所依是欲。就像一個人坐在椅子上面，椅子是所坐的地方，現在我們修行所依的就是善法欲，有一種非常強烈的好樂之心要學這個，因此就會精進努力，所以說欲為勤依。

所因是指會有這個善法欲的原因，那是因為見到了三摩地有殊勝的功德，產生了信心，這是欲心之因，所以說信為欲依，欲為勤依，然後經過了精勤地修練以後，就會得到你所期望的結果。此果就是輕安，也就是得到定。得不得根本定的判斷，後面說得清清楚楚，即使你得到了心一境性，心完全安住不動了，如果未得輕安，就還沒得根本定。得根本定的時候，一定是輕安俱起的，所以不在你的心定了沒有，而在定心以後起或未起輕安，這個經論上面判別得很清楚。現在很多人因為不善經教，所以往往「未得謂得，起增上慢」，那是很可惜的一件事情。

由依這個善法欲發勤精進修行，才能得到根本定引生輕安。所以現在很多人覺得：只要修行，什麼事情都不要做了，跑到寺院裡想怎麼辦就怎麼辦，輕輕鬆鬆地睡覺、吃飯，那是一點用場都沒有，而且這種情況耽染下去的話，貪得眼前一點小便宜，後果是非常可怕的。所以第一個懈怠的對治方法就是八對治當中這前面四個，後面四個，就是對治下面四個過失。

p. 565 (2)

【◎ 次精進修三摩地時，忘失教授是過失。】

要得到這個果就要精進修，修的時候要有正確如理的教授，這個最重要，如果沒有的話，那一定不行。關於這一點我們要常常記住，修學佛法，千萬不要學「我」，這是最危險、最難破的。但是真的要破它也並不難，昨天就有一位同學好高興的來，他已經摸索了很久，我一直鼓勵他要多思惟、觀察，可是他不太習慣，最近就很好，常常有一些問題來問，剛開始的時候固然東問西問，也許問得完全不相應，但是不怕！你只要肯去想，腦筋開始動了以後，我曉得你錯在哪裡，就能一步一步改正。當然如果問了半天，還是固執成見，那是一點用場都沒有的。那位同學雖然聽完了以後不一定懂，他很用心去揣摩，後來體會到了，他歡喜得不得了。就是說，只要把經論上面正確的內容真正了解了，一定能夠把我們內心的煩惱淨化，不過這還只在聞思階段，才剛開始喔！但是只要你有聞思的因，自然而然就感得思修的果，這是一定的。所以所謂的教授，不是多看了一點書就可以懂得的，如果這樣就可以的話，學校早就關門了，只要有書店就行了。實際上我們每一個人都看得見，世間那麼淺近的東西，都要找最好的學校、最好的老師，因為他能夠把書本上的東西善巧地傳遞到我們心中；現在我們修學出世間的佛法，以為憑自己看看就懂的話，那這是一大錯誤。

【對治此過當修正念。非僅不忘所緣便足，內心專住所緣境已，要有明了之定解方可。】

要學這個需要兩個條件：第一個是教授的內容正確無誤，第二個是有了正確的內容不要忘失它，所以這個地方告訴我們要修正念。例如我們一心觀想佛像時，這個佛像就是我們心所緣的境，對這個所緣境不但要專住，心不動亂，而且要很清楚明白，不是含含糊糊的。不要說含含糊糊不可以，乃至於這個明了的力量稍微減輕了一點，那就錯了！這一點《廣論》上面辨別得非常清楚，《略論》此處只是說一個簡單的大要。所以有些人含含糊糊坐在那裡打瞌睡，居然說是學不倒單，了解了這個，就知道完完全全錯了。不要說打瞌睡不可以，就算你所觀的稍微有一點不明白的時候，那就已經錯了。這細微的沉相是最難克服的，一定要非常強有力的明了的力量才能對治。

【《集論》云：「云何為念，於串習事心不忘為相，不散為業。」謂不忘失所緣境，令心與境串習和合，即念自性。】

得定之前一定要念力先生起。念的行相以法相來講，就是對於你要學的這樣東西，不斷地努力串習，令心不忘失。這個不忘不是說你記牢它，而是說心一直安住在這個境上面沒有跑掉，所以說「不散為業」。比如說念佛，不管是觀想念佛或者是持名念佛，心中的佛號就是源源不斷，潮湧而來，這個才是真正念力現起的時候，這個還不是得定喔！平常我們說一心不亂，這是念力，還沒得到定，由於這個念力才能更進一步，這些內涵你必定要對這個教授有正確的了解才會曉得。 　　所以念就是對於你所觀的不可以失去（忘掉那更不談），這是怎麼來的呢？就是對於你所緣的，不斷修習，這樣一點點串起來，中間沒有一點漏洞，念的自性就是這個。我們平常說念佛能夠「成片」，或者禪定的時候「功夫落堂」，就是指念力現起的時候。這個念一定是很明確的，確定、明白地了解你所念的這個對象，不是含含糊糊的，這個我們必定要了解。

【◎ 第三心住三摩地時，掉舉沉沒是過失。對治此過當修正知。由正知力，觀察沉掉，為生未生，見沉掉生。上者迎頭遮止，中者纔生尋滅，下者亦須生已不久即當斷除。】

第三個過失是沉沒及掉舉，當你的心開始安住不散亂的時候，又有問題來了，就是掉舉跟沉沒。那如何對治呢？前面忘失教授是修正念，這個地方是正知。就是你正確地了解，產生一種正知的力量，去觀察沉沒和掉舉生起了沒有，如果生起的話要迎頭遮止，最好是在它快要生起的時候就能感覺到，而能夠遮止它。這個不簡單喔！平常我們在它剛生起時就能夠察覺，把它淨除掉，這已經算好的！最起碼的是生起來沒有多久就要斷除。所以我常常說：不要忙著去練盤腿啊！不要忙著練不倒單，實際上坐在那裡直打瞌睡，那是一點也不相應！而且養成這個習慣，將來「一生善行終成過失」啊！我在以前曾經說過，有位鼎鼎大名的老法師，我去跟他學，他一早起來就告訴我說他有一點昏沉，我想沒有錯，今天起得很早；吃過飯了以後，他還是昏沉，我想也沒錯，吃過飯是會有一點，結果到第二座還是覺得不行，到了下午他沒藉口好講了，結果一天六座，坐上去沒三分鐘，開始的時候頭慢慢地低下來，到後來口水也流出來了，就是這樣。到了第二天他就說乾脆回去吧！我也想是該回去了！這是千真萬確的事實，我絕對不說是什麼人，否則變成隨便的輕毀，我只是告訴你這個道理。所以不要輕易說我是在學定啊！對這個定的真正正確的教授沒有了解之前就去修的話，浪費生命是小事，就如前面一再說的，原地踏步還算幸運，一旦養成了惡習，你是越走越遠，要轉回來是千辛萬苦。我們現在為什麼想改卻改不過來，就是習性使然，很簡單的一個例子，就像這一張嘴，叫你換一個口味，你就覺得不習慣。沒有一樣是例外的，不知不覺就會陷在這個習慣當中，所以祖師一再告訴我們「寧願千年不悟，不要一日錯路」！因為走錯了是很麻煩的。

所以雖然說要依止善知識，如果佛在，你跟著他，保證百分之百地成就，可是你對他也要有百分之百的信心才行，如果繞著「我」的知見轉的話，佛來也莫奈何。所以要注意！要學佛，千萬別學我。有很多同學，我已經明明針對著他的問題告訴他了，他還是問：「那我這樣做怎麼樣？」我心裡實在不知怎麼跟他講，他往往還告訴我說：「老法師啊！跟你講了幾次，總覺得你好像沒有回答我的問題。」可是事實上我一開頭就告訴他了，後來我了解了，原來他是為他所想的要找個藉口，最好我說對對對，讓他去做，可是我能這樣做嗎？所以你們務必在這個地方努力地反省啊！這是很重要的一件事情。我以前也是犯這個毛病，都是為自己的錯誤找最佳的保護，我已經有失敗的經驗，不能再害你們，所以我絕不能隨順你，至少我把我錯誤的經驗告訴你們，我不知道的也老實告訴你：「你這個我不知道，也許你這個對，但是我沒經驗過。」這是我現在的態度。對你們學的人來說，這一點一定要注意。太多這種情況，告訴你們怎麼做，如果要照著你的老習氣去做，那沒有辦法好想，所以我為什麼要請大家看《法華經》，道理就在此。佛說得清清楚楚：「我多生多劫就一直在教導你，但是你就照著你的習慣走，結果只好讓你慢慢地去玩吧！」就是這樣。

所以你們千萬注意，習氣之難改，最好不要養成惡習。如果已養成了，努力去改，修行沒有別的，就是改習氣。所以對於這些過患要這樣去斷除，不是說成天坐在那地方，然後說我在學不倒單。不倒單的確是了不起，真正大修行人的確是不倒單，所以我並不是說不倒單不好，而是你一定要正確地了解，這個不倒是心不倒還是身不倒；如果心不倒，哪怕你睡在這裡也對。所以有一個公案裡祖師說：「你們要在這兒坐禪，先去看看坐禪的榜樣。」大家跑到後面去一看，有個傢伙睡在那裡，祖師卻這樣讚歎他，這是一個典型的例子。所以我們要學形相很容易，如果要學內容的話，就在這個地方要注意。

【如是沉掉二法，為修清淨三摩地之主要障礙。如云：「於明了分沉沒為障，於專住分掉舉為障，故當了知沉掉為修清淨三摩地之主要障礙。」】

真正要如理地學定，最主要的障礙就是沈、掉。學定的時候有兩點很重要，就是明和淨；明就是明明白白，淨就是不動亂。當沉沒的時候，內心就不明白了，所以沉是明白的障礙。掉舉是貪的一個行相，那是寧靜的障礙。所以我們一定要了解沈掉這兩個障礙，才能夠懂得怎麼去對治它，對治了才能夠修行成功。

【故當善知沉沒、掉舉、惛沉之行相。其中惛沉，《俱舍》、《集論》皆說所緣不明了，身心粗重為相，是癡分攝。沉沒有粗細二分：粗者，令心黑闇，或於所緣雖未散動，然失明了之力，但澄淨而已；微細沉沒，謂有明淨二分，而於所緣無定解力，略為低緩。】

這裡說沉沒、掉舉、惛沉。我們往往把沉沒跟惛沉混為一談，實際上這兩個不一樣。所以法相的作用就在這裡，一切法真正的狀態，你一定要了解得清清楚楚；因為人家要告訴你，一定要用語言、文字來表達，對這個語言、文字所指的內涵，你要正確地認識，哪一個地方有錯，如何去改善，改善了以後又應如何，這些都是要靠法相。《俱舍論》說：惛沉就是心所看的境不太明了，那個時候會身心粗重，這是癡分所攝。沉沒的行相有粗細兩種：粗的就是心黑暗，不明白了，或者雖然所緣的沒有動，但這個明了的力量慢慢減弱了，可是它還是很澄淨，這個是粗的。

細微的沉沒還是有明和淨，換句話說，心還是蠻清楚地緣著，但是對於所緣沒有定解力。這個一定要等到真正學的時候才會了解。真正在學止的時候，對於你所觀的行相要很清楚地專注在上頭。譬如說念佛的時候，不要說得定，當念力現起的時候，那絕對不是一句佛號含含糊糊，似有似無的樣子。所以很多人說：「我念佛平常的時候不行，但坐在公共汽車或走路的時候，好像念起來了。」那個就是念頭浮在那裡似有若無，根本差了十萬八千里，他還覺得有了。完整的教授說得很清楚，心不但是一點都不動，而且要非常清楚明白，還要非常有定知，所以念的行相為定知相，這是我們要曉得的，當然這是講持名念佛。如果要觀想的話，對於你所觀的要很清楚，稍微有一點點不清楚的時候，那就是細微的沉相了。所以對於所緣無定解力，稍微差一點的時候就是沉沒了。

【不應誤解沉沒惛沉為一事；惛沉雖不向餘境流散，而俱無明淨二分；沉沒則有淨分而無明分。如云：「沉沒謂於所緣，心力放緩，不能明了緣取所緣。雖有淨分而無明了取境之力，即成沉沒。」又云：「有說，心不向餘境流散，俱無明淨之惛沉為沉沒者，不應正理。」由此亦可了知惛沉之相。】

不應誤解沉沒和昏沉為一事，它們是不一樣的。惛沈雖然是不散、不會胡思亂想，但是沒有明跟淨這兩樣。這個差別詳細的內容在《廣論》上面說得很清楚。正修的時候，這個部分的每一地方一定要弄清楚。沉沒就是對於所緣的境界，心的力量慢慢地放緩、放慢。這個地方的放慢跟後面的捨是兩件事情，每一個地方的行相都很細緻，差一點點就走上錯路了。因為心放慢，對於所緣雖然好像動都不動很清淨的樣子，但是明了取境的力量沒有了，那個是沉相，不是惛相。有一類人認為心沒有散亂，而沒有明淨兩樣時就是沉，這是不合理的。我怕大家誤解，所以沉沒單單用一個「沉」字來表示，惛沉用「惛」字來表示。

p. 566

【沉沒從惛沉生，有善無記二性。惛沉是癡分，是不善性或有覆無記性。】

實際上惛就是沉沒的因，惛是在癡分當中，沉本身是善的或無記的。真正的「定」一定是善的，細微的沉相雖是善的，但不是我們要的。惛沉是癡分，或者是不善性，或者是有覆無記。無記就是不可以說明、記別它是善或不善，這種心沒有什麼力量。如果其中有煩惱的染污叫有覆無記；如果是無覆無記的話，煩惱是不會跟著來的。譬如說你規規矩矩地走路，無所謂善惡，煩惱不會跟著來；但是你坐在那裡癡癡呆呆的話，那胡思亂想、貪瞋癡就跟著來了。這兩個相狀，一個是無覆無記，一個是有覆無記，這是我們要清楚的。

【如是沉沒起時，若相微薄，僅起少次，則可策心堅持所緣而修。若沉沒厚，或數數起，則應暫置所修法而修對治。】

沉沒如果是很輕微的，或者只是偶然生起的話，只要心一提就行了。如果沉沒得厲害，或者不斷地生起，那你應該停下來修對治法。如果生起沉沒不修對治，還是繼續坐下去，養成習慣了以後就很難改。所以千萬注意不要一開始的時候就練腿，要先練心，而且真正完整的教授都很清楚指出，如果心練好了，腿不要練，它自己就可以的。當然現在在禪堂裡面，照著規矩練腿也有它特別的好處，你咬緊牙關，腿痛得要命，可是心裡面跟它鬥，不在那裡打瞌睡，心還保持靈活，之後再調心，這倒也是一個很好的辦法，這種次第我們要弄清楚。

【其對治法，如《中觀心論》云：「退弱應寬廣，修廣大所緣。」又云：「退弱應策舉，觀精進勝利。」退弱沉沒之因，謂心太向內攝，或由放緩取境之力，心漸低降，或由睡眠惛沉等因，心覺黑闇。初之對治，當以觀慧觀察所緣令心廣大。第二對治，應當思惟三寶功德菩提心之勝利，人生義大等功德，令心策舉。第三對治，亦應令心策舉，及作意日光等光明相，或以水洗面，或經行等。】

退弱是沉沒的相狀，對治法就是把你所緣的變廣大，或者是提起精進來。退弱沉沒之因是心太向內攝，或者放緩了取境的力量，心漸低降而產生的。太向內攝的時候，要重新觀察所緣，把心量放大。放得太緩的時候，覺得提不起來，你就去想三寶、菩提心的殊勝功德，或者「人生義大」（就是暇滿）等，思惟這個會使我們心裡面策舉。我們五蘊當中的想心所跟行心所不一樣，這裡不只是去想三寶，而是一定要之前修習過，生起跟行心所相應的感受，它會有一種推動的力量，想心所就沒有這個力量，所以沒有辦法策勵、推動，而令你的心策舉起來。所以像這種地方，我們必定要了解得清清楚楚。注意喔！要了解的絕對不是文字，如果只停在文字的話，那變成你爭論是非的工具，然後把你送下惡道去。要認識它確實所指的內在行相（心理狀態），這是你修行的最佳的寶貝，它可以讓你小則超昇人天，大則成佛做祖。這是沉的對治方法。

【掉舉者，若心將現親友等可意境，即是微細掉舉。若忽生貪相，即粗分掉舉。《集論》云：「云何掉舉，淨相隨轉，貪分所攝心不靜相，障止為業。」】

如果心裡面將要現起親友等你歡喜的境的時候，那就是細微的掉舉。這個可意的，你覺得蠻好的東西，你對它生起貪著、很歡喜的時候，那是粗分掉舉。《集論》上告訴我們「掉舉」就是內心中生起了清淨可愛相，這是屬於貪分所攝，心裡面跟這個一相應，就不能夠保持寧靜，也不能安住一處，所以掉舉會障礙我們得「止」；「業」就是它的作用，掉舉的作用就是這樣。

【微細掉舉之對治，謂心於境將流動時，即應遮止繫於所緣。粗分掉舉之對治，謂生已即當了知，攝錄其心令住所緣。若此不能治者，則應暫停所修法，思惟無常與惡趣苦等，收攝其心。待掉舉滅已，復修前事。】

細微的掉舉容易對治，當心要動的時候，因為你用正知去觀察，覺得心要動了，馬上把它收回來，安住在所緣的對象上面。 　　粗分掉舉的對治，當一生起就要知道它生起來了，然後把心收回來，讓它安住。如果這個辦法行不通，就不要繼續地觀下去，暫停下來，思惟「無常」等。為什麼要念無常？因為掉舉是貪分所攝的不寂靜相，一想到無常，很快就會死，死了以後要墮入惡趣，想到這些苦，還有什麼好貪的？自然而然心就收回來了。這樣對治，一直等到把掉舉滅了，再繼續修下去。這個地方所講的無常苦，不是光懂得道理，一定要照著前面這個次第修過，而且生起相應的量，當那個掉相起來時，你隨便一提，無常苦的力量馬上現起來。所以前面在正修的道理及破除邪執等部分說得很清楚，我們不要忙著要去修行，否則你兩腿一盤，不是惛沉就是掉舉。如果不了解惛沉掉舉的對治方法的話，你坐一百年也沒有用。你雖然很想把住，但是心可不像猴子可以用鎖拴得住，心還要靠心來把住的，它有一定對治的方法。所以光懂得道理沒有用，你一定要如理去修習，關於這個道理在前面一再特別詳細的說明，就是這個原因。所以本論有它特別的好處，就是每一個地方先讓你正確地了解，進而才談得到依法增上。我們現在不要空望、不要癩蛤蟆想吃天鵝肉，當然目標絕對要像佛一樣高，但真正重要的是先要了解到達目的地的必然因果次第，然後從你現在該下腳的地方一步一步地上升。

【又《速道論》云：「沉掉之對治當修風心與虛空相合之教授，及強斷掉舉之教授。」初者，謂想自身臍間有一白點量如雀卵，從頂踊出，與虛空相合，即於彼上令心安住。第二謂一呼一吸合為一息，於五息中持心不散而修。次修十息，十五息，二十五息等，漸漸增長，持心不散。或想上風白色，由鼻孔入，漸向下壓。下風黃色漸向上提。於臍間相合，修瓶相風。】

《速道論》上面特別告訴我們怎麼修風心與虛空相合的方法。臍間就是所謂的丹田。觀想有一個白點像雀卵般大小，從我們的丹田向上，從頂門梵穴一直向上到虛空，跟虛空合，要使心在這個上面安住。因為沉是心向下低的狀態，現在緣著一個像卵的白點，使它升起來到虛空當中，心即安住於此，這可以把心向上提策、策舉，是對治沉的好辦法。

如果你掉舉（心裡散動）的時候，就用數息法對治。一呼一吸叫做一息，或者五息持心、或者十息持心等。不是說一、二、三﹕﹕﹕一直數下去，它數得很簡單，只數幾個數字，完了再從頭數起。天台止觀就是數到十，這有它很重要的理由的，因為真正的目的是要把你的心收攝起來，而數一個單位的數字最容易數；否則一直數到很大的數目，不是更增加心的散亂嗎？所以真正完整的教授，一定要了解了道理再修，不要聽見了一點點，就以自己的心去揣摩擅改，這千萬使不得。你真的弄懂了，一定會跟著它去；萬一弄不懂的話，最好放掉自己的見解照著它做。

或者想上面有白顏色的風從鼻孔吸進去（怎麼吸氣通常有一定的方法），然後向下壓，下面的風向上提，在丹田的地方相合，這叫瓶氣。我們不要看了以後就去修，這個沒有用的，凡是這種法門都有它完整的教授。瓶氣在修氣方法當中是非常重要的教授，它有各式各樣的瓶氣－－柔和瓶氣、剛猛瓶氣等，你弄錯一點都會出毛病。所以說這裡指的是一個大綱，真正要修時，一定要有善知識引導，自己看書修，如果你有宿生善根的話，是可以修得起來，就好像說我已經在銀行裡面存了多少錢，今天只要跑到銀行去開一張支票，錢就來了；但是一個窮小子你也跑到銀行去開一張支票取錢，沒有用，這個是我們要了解的。

p. 567 (3)

【◎ 僅能了解沉掉之義猶非完足，要修定時以正知力，常時伺察沉掉，為起未。】

單單了解沉掉的意義是不夠的，在修定的時候還要有正知力。正知下面加個「力」字，平常我們說懂得了，這是沒有力的，如果能夠如理修學，它不但是正知，而且會生起正知力，否則講解時聽得蠻懂的，修的時候一點用場都沒有。其實這個經驗我們人人都有。我們知道這個世間的苦都是因為貪瞋癡，所以不要貪啊！這個人人會講，但是面對境界時一點都用不上；又說不要執著，但是到時候又執著得要命，乃至於根本不曉得自己陷在裡邊，這個概念我們務必要知道。你有了正知力，就能夠在正修的時候，時時很細緻地去伺察、觀察沉掉起了沒有，隨時可以提醒、對治、改善。

【生此正知之方便因，謂不忘所緣之修正念法，及正念堅固之中常時偵察，心散未散，任持其心。《入行論》云：「住念護意門，爾時生正知。」又說第二因云：「數數審觀察，身心諸分位，總應知彼彼，即護正知相。」】

修正知的方法有兩個：第一個，使自己不忘失所緣的正念。第二個，在正念當中不斷去觀察心散或者不散。

《入行論》告訴我們怎麼樣保護。第一個因是不忘念，第二因是伺察，就是在正念當中，不斷地用正知去觀察身心的分位（分位就是細緻的各種相狀），應該曉得所有的相狀，它是對、是錯，這就是修正知的方法，修正知的行相也是這樣。

有人會覺得已經在正念中了，腦筋再去觀察，那不是會打岔嗎？不怕，《廣論》上面有很詳細的說明，就像平常我們正在集中心力看書，在心力很強、沒有緩散的狀態下，你的眼睛可以放輕鬆，瞟一下外頭，這個對你看書並不影響，可是外面的境況你注意到了！同樣的學定的時候，那個定還沒散，在正念維持的時候，你的心去注意那個念還在不在，這個就是正知，這是非常重要的一點。平常練習慣了以後，隨時就能提起這個正知觀察正念還在不在，如果不在，正知隨時會提醒你拉回來。如果沒正知的力量，正念已經不曉得跑到哪裡去了，自己根本不知道，內心剛開始的時候緩下來，慢慢的沉，到最後就睡著了，然後睡了三個鐘頭，還覺得坐一下真舒服。往往自己在錯誤當中還不知道，坐了以後覺得心還蠻寧靜，當然嘛！就像你早晨睡起來後，也覺得蠻寧靜啊！所以沒有善知識的完整教授自己瞎摸，這是個最大的損失。但願大家看了本論以後，快一點醒過來，至少有一個教授標準擺在那裡，然後再去嘗試，摸到一些東西，再回過頭來對境，那個時候還來得及；如果你沒有這個完整的教授，那愈碰愈遠，不曉得到哪裡去了。

【沉掉之因，論說共因謂不護根門，食不知量，不修初夜後夜覺寤瑜伽，不正知住。沉沒別因謂重睡眠，心於所緣力太緩放，止觀不均偏修寂止，心相黑闇，不樂緣境。掉舉別因謂少厭離，心於所緣執力過猛，未串習精進，思親里等令心散亂。】

論上面告訴我們沉掉的共因有四，就是本論道前基礎說的四種資糧。這四種資糧在正式修行的時候，從一開頭的戒，尤其到定慧，都是絕不可少的。你能夠把這四種資糧真正地用在日常生活當中，那你要學戒，戒一定持得清淨；又因為戒清淨了，四種資糧也熟練了，要得定的話，的確是探囊取物。所以為什麼祖師告訴我們：「低處修時高處到，慢慢修時快快到」，因為你基礎建穩了，後面是必定有，好高騖遠只有自己損害自己。當然另外一種狀況，如果是自己心裡的退弱，那更不談。

下面是沉沒特別的因。第一個是重睡眠，這有兩個過患，一個是惛沉特別重，或者是特別愛多睡覺。真正修行的時候，多睡實在不是一件好事情，有很多人養成了習慣，那很不好。不過如果是生病，身體很虛弱，那是沒辦法可想的事情。所以真正學定一定是要年輕力壯的時候，我們千萬不要以為學定好像坐在那兒很輕鬆，有很多人覺得要先忙完一些事情，等我兒子娶媳婦了，女兒嫁了，賺了錢存在銀行裡，然後造一間房子住在裡面，等老了再修行，這是一點用場都沒有的。修行必須年輕力壯的時候，如果年紀輕卻一身是病這也沒有用，所以我們必定要趁暇滿的人身努力修行，這個是關於重睡眠的內涵。

另外一個原因是心所修力太緩放，像這種問題都不能等到臨修的時候才解決，那是沒有用的。所以我常常建議大家，你不要覺得是小地方而馬馬虎虎、隨隨便便的，一旦養成了習慣，到正修的時候，心裡面就是一片鬆散。所以別以為現在做了是吃虧，你做了，造的業就是你佔的便宜，別人是一點也搶不走的。哪怕做一點很小的事情，我當了香燈擦桌子，就提起精神來承擔，跑到廚房裡也拿起精神來做，不要別人看不見就偷一點懶，偷懶對你一點好處都沒有。你處處地方偷懶，等到學打坐的時候，這個習氣就跑出來了，當你眼睛一閉就呼呼大睡。所以就算身體不好，我們心裡一定要在處處地方都努力提起來。

所以學定的前面一定是從戒開始，戒不是只在形相上面，重點一定在正知見，要把正知見用在事相上頭，那個事相就是形相。現在我們做常住的一切事情，也可以說在淨除罪障，就是把我們以前的習性都改掉。平常我們做事情總覺得好想偷偷懶，這種想法、這個習性要想學定的話，一無是處。所以如果心力太緩，等到你臨作時，怎麼提也提不起來。我想凡是稍有一點經驗的人都曉得，儘管你想要很用功地去拜，但是拜了半天你就是提不起來，因為平常你養成了習慣，在這種業習性的因之下，你怎麼可能感得所要的果嘛！

還有「止觀不均」，偏修在止這方面，還有心相黑闇，以及不樂緣境等等。在這些沉沒的別因裡，就告訴我們為什麼現在要多善巧思惟，不要總覺得這麼麻煩，要是養成怕麻煩、不歡喜修的習慣，到時候叫你學定也是一樣。在前面共學六度當中，講智慧的特質的時候，提到學定也一定要有善巧智慧，要能夠善巧地了解怎麼去做，如果沒有善巧的話，心裡就沒有好樂，這個是沉的特別因。

掉舉是什麼？貪分所攝，所以如果厭離心不足的話，沒有用。心對於所緣執持得太猛，也是掉舉之因。還有就是沒有習慣精進。另外是想到自己的親里等，所以修行應該要「親里絕、故土絕」。現在我們出了家以後，還是這個徒弟、那個師父，或者我這個道場，處處放不下，乃至於對我們辦的很多事業也是一樣耽著，所以到你真正要想深入修定的時候，這些都是掉舉之因，而自己還覺得做得很對。所以說自未調伏，要想真正調伏別人是無有是處。等到你調伏了，然後發大菩提心，那時明明曉得生死可厭，仍然奮身跳進去，這個才是真的稀罕、難能可貴。所以每一個地方的行相，我們要了別得清清楚楚。

【◎ 第四如是善修正念正知，沉掉生起雖無不知之過，然沉掉生時，若不無間即斷，亦是過失。此不起功用不作行之對治，即是名為作行功用之思。其思雖是於善惡無記隨一之境，驅役內心之心所法。而此處是說沉掉生時，令心斷彼之思也。】

對治沉掉的方法是正念跟正知，如果對這兩樣善巧修習，當沉掉一生起，你就能察覺，馬上對治。不過對治要無間即斷，不是說生起以後慢慢地來，而是一生起你就馬上曉得，而且馬上要去掉它，如果不立刻把它淨除、切斷的話，這還是過失。你了解了還不斷除沉掉，是因為你不習慣或者不肯努力，所以要以作行功用來對治這個過失。前面的過失叫不作行，現在要提起功用作行，因為提起來了，所以一看見沉掉生起，要以善巧了解對治沉掉的正知正念，馬上無間地把它切斷。「思」就是「行」，是一種造業的力量，能使我們內心造種種善惡無記的業。現在這裡所說的「作行」是專門講當沉掉生起的時候，有一種要斷除它的心力。

【若心於所緣，執持之力太猛，此雖有明了分而掉舉增盛，極難安住。若太不用力過於緩懈，住分雖有而沉沒增盛難得明了。故當善忖內心，而求急緩適中之界。若覺內心較此再舉便生掉舉，即當較彼略緩。若覺內心齊此而住便生沉沒，即當較彼略高。如是求得安住界已，便於根本所緣，令心明了而住，隨力所能住一時等。】

假定你對所緣用力太大了，那個時候明了是明了，但掉舉又增長了。不管是對所緣貪著，或是希望急求得定而產生掉舉，這時心很難安住。反過來如果你放掉了，放得太厲害、太不用力，雖然心也能安住，但是明慢慢又減退。所以要非常善巧地思惟觀察內心的行相，一定要求兩者適中。如果心揚起來了，就把它抑制一下，沉下去了，就把它提高，這樣不斷調整，最後能夠恰如其分，明了地安住在根本所緣，隨你的力量持續一段時間。

p. 568 (2)

【又初發業者，修時宜短次數宜多。】

剛剛開始修的時候，要時間短而次數多。因為重形相，往往看見人家盤腿一坐幾個鐘頭，自己也想這樣做，這個都錯了。一定要先知道修行的特質是什麼，等到你內心當中質把握正了，量才慢慢增高，這個是非常重要的，我們應該有正確的了解。

【◎ 第五已斷微細沉掉，心三摩地相續轉時，若起功用作行，反成三摩地之過失。】

前面說明了修三摩地（就是學止）真正最主要的兩個障礙－－沉、掉。因為這是《略論》，所以只是簡單地說明。實際上《廣論》有很多非常殊勝的特點，最殊勝的是完整的綱要，這個在別的地方很不容易看得到。在內容方面，整個菩提道的中心是菩提心，它有完整的教授。還有一些特別的地方，像學「定」及「觀」也是本論的精華之一，這裡邊關於沉掉的行相，尤其是「沉」相，在別地方很少提到的，如果大家真的想要學，那麼《廣論》一定要好好地看，這個沉很不容易把握得清楚。 　　現在這裡是說已斷除了沉掉之後的情形，我不妨把《廣論》上面的道理簡單說一下。當真正進入三摩地相續轉的狀態時，你心裡面稍微舉一下，它很容易又進入掉的狀態；把它放緩了以後，又易入於沉的狀態，一般初修的人絕無可能一下就達到適中，一定要經過不斷地嘗試練習。而這個練習不是只要花時間去跟它磨就行，磨要磨得對，換句話說，首先必需要認得正確的行相，然後不斷去鍛鍊，把我們無始以來的錯誤，依一個正確的行相去糾正它，超過了把它放緩，太緩而低下了又把它提起來，這個是必經的過程。必定先要有個正確的認識，然後精進地長時去練習。其實做任何事情都是這樣，你不斷地去摸索，在過與不及兩方面擺來擺去，到最後會愈來愈趨中間而穩定，這個是非常重要的。如果對於行相不清楚的話，根本談不到，而行相清楚了，不勤用功也談不到。所以必定要有正念跟正知，「正知」就是正確的了解，「正念」就是精勤地把所了解的在實踐上面磨，沒有一件事情是從天上掉下來的。等到細微的沉掉都斷了以後，又有問題來了。前面要斷細微的沉掉的時候，一定要全部精神擺在那裡用功；而一旦心已經寧靜了，你還在用功用的話，那又變成三摩地的一種過失，因為三摩地已經可以任運地達到了，心穩定了以後，你的心還不斷地要用力的話，就會擾亂已經寧靜的這個狀態。

【修此對治謂不作行安住於捨。】

那個時候的對治就是你不要再加功用行，放掉它。我舉一個簡單的比喻，小孩子睡不著，就給他聽一首催眠曲，等到他睡著了或將睡未睡的時候，你還一直唱，他又睡不著了。很多事情都是這樣，要知道藥是治病的，病好了以後，藥同樣要拿掉，如果病好了還繼續吃藥的話，這個藥就成了一個障礙。所以當有沉掉的時候要功用，沉掉的病去掉了以後，藥也要拿掉。平常的藥是外在的，現在沉掉是心裡的一種病態，你提起心力來對治它，治好了以後，這個心力又是一種習性，你還得想辦法再用另外一個方法去對治，是這樣一步一步的次第。所以《金剛經》上說「法尚應捨，何況非法」。我們總要記住，由於前面一步的用力執持向上，還要不斷地捨掉，繼續一步一步地上進。而這樣的執跟捨之間，都有非常重要的正確方法及內涵。所以絕對不是隨便懂得了一點點就可以。論上說不是僅以掌許的經函，而是要以牛負量那樣才能了解，就是這個意思。

【當知此捨，是捨防護功用，非捨取境之力也。又非凡無沉掉之時皆可修捨，是於已摧沉掉力時乃修。摧伏之義如《修次中篇》云：「若時已無沉掉，心於所緣能正直住，爾時可緩功用修習於捨，如欲而住。」《聲聞地》云：「令心隨與任運作用。」又捨總有受捨、無量捨、行捨之三，此是行捨。】

這個觀念很重要，前面是防護掉跟沉而起對治，現在既然掉跟沉沒有了，這個防護力量反而會形成障礙，所以要拿掉它。並不是捨掉原來取境的力量，因為定一定是在心所緣的境上面很有力，剛開始因為散亂，沒有力量，所以要常提策，練到一個時候，它會變得很有力，心力緣著那個境任運而轉，這個不要拿掉，如果拿掉了這個取境之力，那就不稱其為定了，這個要分得清楚。接著又特別指明修捨的界線，就是已經把沉掉破除了，不再需要摧破沉掉的功用，所以才捨掉它，你還沒有達到這一步，千萬不可以捨。度過生死的此岸要用船，而過去了以後，船就不需要了，所以應該捨，可是千萬不要說既然要捨，還沒有過河你就不要船了，這個次第是一點都不能亂。

《修次中篇》裡說得很清楚，在沒有沉掉以後，心對所緣的境能正直住，「正」是沒有一點錯誤，「直」就是很平直、沒有一點點動搖。已經達到這個狀態以後，你還去起功用的話反而影響它，所以再進一步把這個功用的力量慢慢地拿掉，才能像你原來所願的安住在所定的境上。那個時候心裡面任運（任運就是自然）就這樣了，不要再用其他的力量。這裡特別說明捨有三種：受捨、無量捨和行捨。這裡說的是行捨，就是把作用的推動力量拿掉。

【初發業者最初難生無過妙三摩地，故當以六力成九住心，依四作意之次第，引生無過三摩地。】

對剛開始修學的人，一開頭要想得到正確沒有過失的妙三摩地，一定要用這些正確的辦法。當然有些人宿生已經修過，所以很快得到定，但是假定單單在文字上面轉，你怎麼轉也轉不清楚，會愈轉愈糊塗。真正了解了文字所指的內涵，行持時就很清楚明白，因為文字說明的是整個的總相、大綱，所指的無非是我們心裡的行相：未修行的凡夫是怎麼樣的行相，修習的時候又是如何，兩者都正確認識了，你一比對就可以比得出來，這個是教授上最重要的地方。如果在這一點上面不能把握得住，那就害了，儘管你聽得很多，但是方向錯了，多聞的真正用意是讓你認得了以後照著去修習，結果你不但沒有認得，反而愈走愈遠，走到那裡就執著到那裡，佛法本來是破除我們的執著，結果聽聞了以後更增加執著，完全大背原意，這是我們必須了解的。

我們怎麼曉得自己是不是初發意？容或有人說遇見善知識他就會幫我們判別了，沒錯，善知識他會認識，可是假定你沒有修習相應的因，可不可能感得相應的果？這個道理很清楚明白。我們總是空想，修學佛法絕沒有這種事情，你必定要了解如是因感如是果。初發意的人應該要以下面的次第來學。九住心就是修學定的時候，從凡夫散亂的心，一步一步修上去必然經過的次第。這需要有六種力量的推動，其中內心又分成四種作意，照這樣的次第一步一步向上，才能夠引發正確的三摩地。

【其六力中初聽聞力，成辦九住心中初內住心。謂由初聞修定教授，隨順所聞令心內住。爾時便覺分別雜念如同懸河，初識分別之相。】

六力的第一個叫「聽聞力」，靠聽聞力進到九住心當中的第一個「內住心」。就是說一開始的時候必須要聽聞，這絕對不是憑我們自己隨便找一個人就聽他講，一定要找一位如理如量、有正確認識的善知識，如果沒有這樣的人，一定要依大經大論。不過自己去看大經大論，說實在的是很難真正了解當中的意義的。既然要學定，應該聽聞的是修學定的正確道理，聽了以後應該「隨順所聞」。這四個字看起來很簡單，做起來很難，我們聽見了以後，是不是能夠在內心上面真正跟著所說的道理去做？其實不要說跟著道理去做，乃至於其中講的道理是不是真懂都不一定。不是說懂得文字就算了，懂得文字你可以成為一個寫文章的名手，卻不是一個修行的人；修行的人也許聽完了以後寫不出文章來，但卻了解它所指的是內心什麼行相。所以佛世有一個典型的故事，周利槃陀伽聽了佛很簡單的一句話，他就能夠真正去應用這個內涵而證果，這就是隨順所聞地去做。否則你弄了一大堆文字，本來心裡的垃圾夠多了，你還把它不斷地堆進去，掃拉圾是要掃把、畚箕，可是你把掃把、畚箕堆了滿屋子，這樣對清除屋子裡的垃圾是毫無功用。這個概念我們必定要正確地認識，你認得了以前錯誤的心相狀態，也了解了如何住心的教授，隨著它去做，令心不向外緣，而能向內安住，這個是第一個。

你不學定，自己還覺得蠻好，真正學而且學對了以後，你會覺得原來自己內心的分別妄念，一個跟著一個像懸河般。河本來是平平穩穩的，懸河就是說這條河的形勢很陡，河水是奔騰而下，我們的心裡就是這樣的狀態。念佛的人也是一樣，不念佛還蠻好，一念佛怎麼妄想來得更多。要曉得這是好現象，本來在妄想當中，你還覺得好像還蠻好的，正因為你開始要把你的妄想收攝起來了，才會察覺妄念重重。所以一定要如理聽聞，然後隨順著認真去學，要透過文字，認識文字所指的行相。

平常的時候，我們一天到晚忙，家裡忙完了又趕快想去學定，這是種一點善根，不能說一點用場都沒有。但真正學定的時候，你一定要把外緣切斷到最少，可以不要的就絕對不要它，然後要全部精神貫注，那時才有可能真正地深入。以上是聽聞力。

【第二思惟力，成辦第二等住，謂先住所緣，由數數思惟而修，初得少分相續安住。此時便覺分別如溪澗水時隱時現，得分別休息之相。】

第二個是思惟力。雖然透由前面的聽聞懂得了道理，但推動你的還是無始以來的業習氣的力量，那個時候要靠你不斷地思惟觀察，然後用心貫注在你所定的目標上，換句話說，貫注在你內心應該緣的，如果是念佛，就一心去念；如果是觀佛像，就一心觀，這個就是思惟的力量。這個力量能夠使內心慢慢安住下來。前面第一個是從外面把它拉回來，安住在自己要緣的這個影像上頭，第二個是由於這樣努力地思惟，它能夠如你所願相續地安住。這個時候妄想分別不像前面這麼厲害了，有的時候會停止一下，有的時候現起來，那才能夠體會到一點妄念停止時的狀態。

【此二住心，沉掉時多正定時少，必須力勵心方能住所緣，故於四作意中，是初力勵運轉作意位。】

在修學內住、等住這兩樣的時候，雖然偶而會得到一點點停止分別之相，換句話說，心安住的行相，但是大部分的時候還在沉掉當中，真實能夠定住的時候還很少。所以一定要非常努力地用心練習。這個「力勵運轉」不簡單哦！正式修行的時候，一定要提起這個心力來的。禪宗的祖師們常常說，把全部的精神拚起來去參一個話頭，像打仗一樣。有很多比喻實在非常地美，比如說像「逆水行舟」，水流一秒鐘能把你沖下十丈來，你用盡平生之力划上去，只划它個一尺，不管，我還是要划，你想，水這麼急，你要這麼拼命上去的話，馬馬虎虎行嗎？實際上淨土的祖師也說得很清楚，要追頂念佛，咬緊牙關，一句跟著一句，絲毫不放鬆，都是這種狀態。

不過學定稍微有一點不太一樣。以念佛以及參禪來說，實際上那個時候是定慧俱轉的狀態，平常像數息等並不是定慧俱轉，而是正開始學定，但是也一定要用巧慧來辨別。這個力量容或不像剛才那樣剛猛，但是心力還是要提得很強，所以學定絕對不是輕輕鬆鬆的，好像睡覺一樣坐在那裡，那與學定是了不相干。當然真正得到了定以後，那又是另外一回事情，就像過了河以後再捨掉舟，但還沒有過河的時候你就不要了，那是不行的。所以這個地方要用非常精進的力量努力運轉你的心意，這個就是四種作意當中的第一種。

【第三念力，成辦第三安住、第四近住二種住心。】

透過前面的聽聞，你不斷去思惟，這個習慣慢慢串習久了，自然而然力量就現起，這個才是念力。念力不是說記得住，而是你要繫念的東西它現起了，如果你念佛的話，就是佛號潮湧而來，你並不會覺得它是一個一個跟著來，它好像就是一個，但是不間斷地這樣地來的。很難辨別出它是在前後地念，還是一個在念？剛開始是一個跟著一個，到後來成片時，雖然是一個跟著一個，卻好像是一個。譬如電影是一格格片子，如果慢一點的話，你會看見一個換一個，如果加快了，你不會覺得是前面一個片子換到後面一個片子，而是那個動作本身是連貫而來的。當然電影動作是變化的，假如不是變化的動作，你會覺得始終是維持著這樣的一個狀態。念力也是如此，緣佛相也好，念佛也好，你力勵運轉的話，開始的時候是覺得一句一句地念，到後來當念力現起的時候，雖然還是一個一個在念，可是你不覺得是一個跟著一個，就像只有一個一樣。這個一定要你自己如理用功，不管是觀什麼，學什麼，當念力真正現起時就是這個狀態。如果坐在那裡覺得輕輕鬆鬆，心裡還覺得寧靜得很，那是因為你休息了一下的功效，學定不是那麼一回事情。念力現起的時候，心慢慢地安定下來，那個時候才真正談得到漸漸靠近住心相，但還不是真的住心。

【如其次第，於心散亂時能速念前緣令心安住，及初以念力令心不散，從寬泛境漸收其心，使其漸細漸高。此時便覺分別，如潭中水，無違緣時安靜而住，遇違緣時即不能住，對於分別起疲勞想。】

安住跟近住是什麼狀態呢？修的時候心會散亂的，但是你一散亂馬上就察覺了，而且很快地又把散亂的心收攝回來，安住在你內心所要緣的境相上頭，這是安住。因為這樣不斷串習，心念不再散亂，平常東想西想的，現在能安住在所緣境上而漸漸越來越細緻，然後慢慢地上升。

這個時候覺得妄想分別就像潭中水，潭裡面沒有出路的，水進來了以後就停在那裡了，如果沒有其他外面相違的違緣、動亂等等的話，你能夠安住在這裡一動都不動。但是遇見違緣的時候，你還是不能安住，等到你得到了這個寧靜的心，才會對於分別起疲勞想，之前要我們不分別、不妄想是做不到的。得到了那樣的體驗以後，那是一種內心非常微妙的境界，微妙極了，那個時候你才比較得出來，前面這個妄想是何等地沒有用，何等地打閒岔啊！所以你對前面的妄想會感覺厭惡，妄想一來你就覺得小偷或者要害你的人來了，不願意讓它繼續下去，這個是它的特點。

p. 569 (2)

【第四正知力，成辦第五調伏、第六寂靜二心。如其次第，初以正知，了知於分別及隨煩惱諸相流動之過患，令心不散調柔，樂修三摩地。次以正知，了知散亂之過失，滅除厭修三摩地之情緒，令心寂靜。】

第三是念力，念力下面是正知力。念、知的內涵我們已經大概了解了，實際上修之前一定還要正確地了解。這裡的正知有它特別的功效在，它能成辦下面的調伏跟寂靜。

前面我們已曉得種種分別妄想的害處，所以不跟著它而轉，心慢慢地寧靜下來，越寧靜就越調柔。那個時候雖然不是輕安，可是身心有說不出的安樂、快適之感。而且這種感受是一步一步地深細。更進一步了知了散亂的過失，會產生一個功效－－一心對精進修三摩地會很歡喜。要是在以前叫我們去學定，那真是不願意，叫我們去玩、去聊天、去跟人家吵，倒是很起勁！要我們修行，這個事情也少不了，那個事情也少不了，有種種的理由推拖。你慢慢地如理深入，體會到了這個好處以後，你才能真正對比出來，原來學定是這麼好，所以對於前面怕修或者是不願意修這種厭患修行的心理，統統調伏、消除掉了。因此心也越來越寂靜。這是由第四正知力成就第五調伏和第六寂靜二心。

【第五精進力成辦第七最極寂靜、第八專住一趣二心。】

再下面是精進，前面不是不要精進，那為什麼不說精進，而說聽聞力等種種呢？雖然每一步都不能沒有精進，不過前面除了精進以外，還要其他的力量去對治。譬如剛開始雖然你精進，可是你不懂，精進也沒有用，所以要靠聽聞；如果方法錯了，那麼無論怎麼精進也不對，所以要把所聽懂的不斷地思惟，當前面的過失都已經拿掉了以後，最重要的就是這個精進力的繼續，而且那時需要更大的精進的力量。前面的精進主要是克服違緣，而現在是當我們得到了一點好處以後，不要只覺得歡喜而停在這裡，不要被這個好的境相絆住。我們無始以來的執著，當體會到一點好的境界就歡喜得不得了，這也要精進的力量，才能夠不停在這個地方，這也是一種精進。

這個精進力成就第七最極寂靜和第八專住一趣，這個寂靜是寂靜到的確外面沒有一個東西可以動得了你。再下面是心能專住一趣，得到真正的寧靜。實際上這還沒有得到真正的初禪，最多可能只是欲界定，乃至未到地定。

【如其次第，以精進力，雖最細分別與隨煩惱，皆能斷除不忍，令心最極寂靜。及由如是精進，令沉掉等初即不起，心能相續住三摩地。】

這一個精進的狀態，哪怕是生起最細微的妄想分別或煩惱，那是絕不忍受，馬上斷除。前面說當沉掉一起來的時候不但要知道，而且馬上要對治它。平常我們細的地方察覺不到，可是粗的地方人人都能感覺到。譬如說我們在這裡聽課也好，上早晚殿也好，心裡面剛開始的時候很散亂，漸漸地心寧靜下來以後，總覺得好像眼睛張開來很吃力，於是就閉上，實際上心慢慢地就沉下去了。在那個時候就要隨時注意，往往你會越閉越舒服，到那時候叫你張開來，就會覺得很吃力，你就捨不得張開來。我只是隨舉一例，換句話說，真的學定的時候，你不能讓它這樣下去，乃至於它剛剛起來，你要警覺不要讓它起來，這個是上修者，這個概念我們必定要很清楚。所以說來說去，你一定要認識道理所指的內心行相，現在我們很多人就犯這個毛病，愛講道理，一天到晚跟人家吵、談是非。自己覺得懂得很多道理，把這個我弄得大得不得了，好愚癡！那完全不曉得漂流到哪裡去了。所以在文中說明的這一個狀態才是真正精進的行相，你能夠這樣去做的話，心就能夠相續地一直安住在這個定上面，那就沒錯。

【從第三至第七，此五住心，住定時雖多，而有沉掉障礙，故是第二有間缺運轉作意位。】

從前面第三個安住開始一直到第七個最極寂靜，這五種狀態，大部分的時候都住定了，但是沉掉還是有的，不過前面是比較多、比較粗，後面是比較少、比較細，所以那個時候是叫做「有間缺運轉作意位」。這個有間缺還是要勵力運轉，不過這個力量慢慢地稍微放緩一點，不是那麼粗猛。因為要對治粗猛的沉掉，才用強大的力量，現在雖然不粗猛，可是還要更凝細，所以一定還是繼續這樣去運轉作意。這時還是會被沈掉所間缺，所以叫有間缺運轉作意。所以不管是念佛也好，參禪也好，為什麼說「一念不在，猶似死人」，不管你用哪一個方法，都要你真正了解了才能修，這個概念現在學的時候就必須認識清楚。

【第八住心時，如大海濤，隨起何分別，略修念知對治即自息滅，爾時雖須恆修功力，然沉掉不能為障，能長時修定，故是第三無間缺運轉作意位。】

等到第八專住一趣的時候，就像無邊的大海一樣，之前受沉掉的影響比較大，現在就像在大海當中，海浪生起來很快就平息了，就像一面廣大的平鏡，當沉掉一起來，因為你修對治的方法已經很善巧、純熟，乃至任運，所以一起來你就了知，很快就能夠如法地對治，這個時候沉掉等等都不能障礙你，所以就能夠長時地修，而且好的覺受是越來越多，會感到一種無比輕快的狀態，而障礙粗重也相對漸漸減低，那個時候運轉作意才沒有間缺，因為沉掉拿掉了。

【第六串習力，成辦第九等持住心。以於爾時不須專依正念正知，其三摩地亦能任運於所緣轉故。又由爾時既無沉掉為障，復不須恆依功用，故是第四無功用運轉作意位。】

把前面這個心住一境繼續不斷地修習，達到一定的量，然後把這個量再嘗試著穩固，就能成就等持住心，這個時候真正心定了。正知正念也不要了，因為那個定性已經能任運，正念正知本來是要幫助它，使它走上這條路，現在已經能自然而然走在這條路上，那就不用正念正知來幫助了。那時候沉掉已經沒有了，也不需要用功用，所以是無功用運轉作意。就像我們剛才說的那個比喻，先用催眠曲，到後來他快要睡著的時候，就不要再去吵他，等到他完全睡著的時候，你什麼都不管就對了，否則反而把他弄醒了。這時叫作任運，自然而然的就是這樣，這個心才是真正的等住。

從開始第一步到現在，是不是真的得了定了？還沒有。還有一個標準再去鑑別它，得定一定要具足幾個條件，所以下面告訴我們修止的量。

【◎ 寅二修止量。第九住心，仍是欲界心一境性，乃奢摩他隨順作意。若得身心輕安即奢摩他。《莊嚴經論》云：「由習無作行，次獲得圓滿，身心妙輕安，名為有作意。」所言作意即奢摩他。】

得到了第九住心這個狀態，還只是欲界的心一境性，或者是欲界定，乃至於未到地定，換句話說還沒有達到真正的定，這是奢摩他的隨順（相應的）作意，一直要等到身心輕安相應生起了才算得止。《略論》此處引論，《廣論》上面還廣引如《解深密經》等好幾部經，一定要以經論，也就是所有佛菩薩修習的經驗來印證的才行。《莊嚴經論》說：由於這樣不斷地修學，到能任運而轉，同時身心也生起跟它相應的妙輕安，就叫「有作意」，也就是真正得到根本定了，根本定就是奢摩他。

【輕安之相如《集論》云：「云何輕安，謂止息身心粗重，身心堪能性，除遣一切障礙為業。」所言粗重，謂於善所緣，身心不能如欲而轉。若得彼對治之輕安，則除身心無堪能性，能隨欲轉也。】

輕安就是身心的粗重統統消失掉了，所以你要做什麼就一點都沒有困難。現在我們做一點事身體就疲倦得很，心裡面厭煩得很，或者你要念書思惟，念了一下心裡面又散亂了。不是胡思亂想，就是塞在那裡轉不過來。一旦得到輕安的時候，這一些都消失掉了。身心都是如此，不但這種障礙沒有，而且有無比輕快的感受，所有修善法的障礙統統排除了。這裡的「遣除一切障礙」實際上還有另外一個解釋，就是說原本不樂修善業的障礙統統除遣掉了，所以我們不管要修什麼善業，都能做得到了，所以這個叫做身心的堪能性。對於我們所要做的善的事情，身、心都不能像我們希望的這樣去做，這個叫做粗重。針對著粗重這個毛病的對症之藥就是輕安。得到了輕安的時候，就把身心上面的無堪能性全部淨除，所以你要怎麼辦，它就怎麼辦。

p. 570 (2)

【如是身心輕安，初得三摩地時，即生微細少分，後漸增盛，便成輕安與心一境性之奢摩他。將發眾相圓滿易見輕安之前相，謂於頂上似重而起，非損惱相。】

剛得定的時候，身心輕安就慢慢生起來了，然後繼續不斷地練習，輕安相也會一直增強。到最後輕安相跟心一境性同時俱轉，那個時候就成就奢摩他。這個輕安相將生的時候，頭頂上就好像覺得很重的感覺，但並不是一個損惱相。平常如果頭頂上被重壓的話，會覺得很不舒服，這個時候雖然有重重的感覺，但是這種感覺讓你非常舒服，奇妙無比。小止觀上面說有輕重澀滑等八觸動相，有的時候八個都來，有的時候不一定，這種感覺來的時候一定是跟妙樂、輕快的狀態相應的，不是損惱相，一定是寧靜安樂相。

【此起無間，心粗重性即得除滅，能對治彼，心輕安性即先生起。依此輕安生起之力，次有隨順身輕安諸風大種來入身中。由此風大遍身轉故，身粗重性皆得除滅，能對治彼，身輕安性即得生起。由此力故，身極快樂。由身樂故，心輕安性轉復增長。】

當輕安的前相一來，緊跟著那個心的粗重性，慢慢地就消失掉了，那個時候先生起的是心輕安，由於心輕安的力量，緊跟著就是身輕安。我們的身體是地水火風四大種所合成。得根本定的時候，把我們身心跟欲界相應的四大轉化成跟色界相應的四大。那時風大的力量特別強而且特別柔細，地大慢慢地減退。地大比較凝重，風大是輕安，那時風大會進入到我們身中而且遍佈全身。平常我們說的氣就是風大，那時氣是非常調柔。身輕安生起以後，身粗重也消除掉了，身輕安能對治身粗重性。那時候得到無比的快樂。身心是互相相待增上的，由於心輕安，所以身輕安生起；又由於身輕安，心輕安也更輾轉增上。

【其後輕安初勢漸漸舒緩。然非輕安永盡，是由初勢觸動內心，彼勢退減，有妙輕安如影隨形無諸散動與三摩地隨順而起。心踴躍性亦漸退減，心於所緣堅固而住，遠離喜動不寂靜性。乃是獲得正奢摩他。亦是已得第一靜慮近分所攝少分定地作意。】

一旦得到輕安，那是最快樂的時候，之後這個輕安的力量會慢慢地減緩，但並不是消失，而是剛開始那種特別強烈的感觸慢慢地跟著凝細下來了，這時候的輕安實際上是更深細更妙，所以叫「妙輕安」。它會如影隨形跟著這個三摩地隨順而起，這兩樣東西是相輔的。 　　此外，剛開始生起輕安的時候會非常歡喜，那個喜還是會動我們的心的，到後來那個喜心慢慢的也會減退，心就愈來愈堅固，那個歡喜心對心裏面的影響慢慢也減少了，那才是真正得到了根本定了。這時也是真正的得到初禪，不過這個才是定地所攝的少分哦！還要從這裡一步一步的向上。

【外道諸仙修世間道於無所有以下離欲，及修五種神通等，皆須依止此奢摩他。內佛弟子，以出離心及菩提心之所任持，修無我義，證得解脫，一切種智，亦要依止此奢摩他。故是內外所共之道。略說奢摩他建立竟。】

定是共世間的，所以外道、諸仙修世間道，一直到無色界的所謂識無邊處、空無邊處、無所有處以下，要離掉下面粗重欲界之欲，乃至於修神通等，都要依這個奢摩他，這個是根本定。

對我們修學佛法的人來說，也需要奢摩他，不過不同的是，佛法主要是以出離心跟菩提心為主。世間法、佛法的差別就是在這個上頭，沒有出離心，那就不是佛法。在出離心的基礎上，只管自己的就是二乘行者；如果能夠推己及人，策發大菩提心，那就是大乘。所以出離心跟菩提心雖然有廣狹之別，它的基本特質還是一樣的。了解了世間的真相和它的過患，不再貪著，一心厭患求出離。求出離要找到無法出離的原因，原來綁住我們的根本是我執，破除我執要修無我義，最後才能夠證得解脫或者一切種智。單單求自己出離的，通常我們叫解脫；由於菩提心任持而能徹底圓滿利益一切眾生的，這是一切種智。

所以不管是外道也好，佛弟子也好，你要修道，都是要依止奢摩他。換句話說，奢摩他是內外的共道，定本身是共世間的。因此不是說得定就好了，重點是你學定之前的動機，要先認識大乘佛法的不共之處、小乘的不共之處、佛法跟外道的不共之處，把握住這個以後，才一步一步地學上去。

到這裏關於定的部分已經大概說明了。可是這只是《略論》，把綱領提出來，正規要學的時候，必定要對《廣論》上的內容有正確的認識。當然如果有善知識在旁邊攝持，以他的經驗很清楚地告訴你，這個沒問題；不過要注意哦，他有多少經驗他就能夠給你多少，這一點我們必須要了解。諸位如果自己覺得力量不夠，先有一個大概的認識，這有一個很大的好處，至少我們不會誤解。現在有太多的人，碰到一點影子就以為得了定，乃至於學錯了還不知道。如果想深入的話，那麼一定要在《廣論》上面下功夫；以現在這個基礎再去看《廣論》，條件夠的人，就比較容易了解，可以漸次深入。

對我們來說，雖然還沒有到達學止的次第，但對於它大概的內容，一定要有很明確的認識。而這個裏邊我特別要提醒大家一件事情－－修止的資糧，換句話說，要了解在學定之前應該有什麼準備。前面是三兩句話就說完了，實際上依本論的次第，前面這麼多的東西都是修止的資糧。如果你沒有前面這個基礎就學定的話，那這個定都是大有問題。這個基礎簡單來說就是戒，不過我們一定要了解戒的特質是什麼。前面已經說過很多次了，絕對不只是了解戒相，乃至於了解了這個名詞，大家互相諍論，這種狀態之下，學的戒愈多，定是愈學不成功。應該是了解了這個道理，用來淨化自己內心的煩惱，不讓煩惱的現行繼續增長。戒學的特質是破煩惱現行，然後才由定來降伏它。所以剛開始一定要以戒的力量來對治強盛的煩惱。這點在前面後面都有說明，每一個煩惱、每一種身心的病態的不共對治是什麼；換句話說對症所下的藥是什麼，《廣論》上面對這個就說得很清楚。譬如前面說修五停心觀，以不淨觀對治貪心，的確如果你去修的話，一方面貪心對治了，一方面也絕對可以得到寧靜的身心相，乃至於得定，不過你出定了以後這個煩惱的根本沒有動，所以一定還要在根本上面把握住不共的對治。關於這一點我們要有正確的認識，下面學觀，就是特別講這一點。

※﹝丑三、學觀法分二：寅初、總明觀資糧，寅二、別明決擇見。今初﹞

【◎ 《修次中篇》說，親近善士，聽聞正法，如理思惟，三種資糧。意謂依止彼資糧，決擇了解真實義之正見，引生通達如所有性之毘缽舍那也。】

同樣的先要了解學觀之前要有一些什麼準備工作－－所謂的資糧。有了這個資糧，下面再談怎麼去學觀。觀的資糧有三樣，這個在前面已經說過很多次，第一個一定是親近善士，這個善士要有善巧方便的、一點不錯的教授，絕對不是在文字上面轉，而是對文字所指的內涵不但了解、認識，而且有所修證，他親身驗證了以後，把他驗證的經驗告訴我們。最完整的是佛，其次是菩薩祖師等等。那麼我們跟他學的真正動機是什麼也要把握住，前面說我們依止善知識的時候，不是因為那個地方住得好、吃得好，而是因為他有法，所以跟著他要聽聞正法；聽懂了以後你還要如理思惟，「如理」兩個字是蓋括全部的內涵。這三個就是學觀之前的基礎。有了前面所準備的資糧，進一步去分別觀擇，去了解真實義的正見。透過對這個正見正確的認識如理去修行的話，才能夠真正通達如所有性，也就是一切法的共相－－空性。

p. 571

【如斯正見，要依堪為定量論師所造之論而求。】

這個正知見一定要依靠足以作為定量（就是有完全正確無誤教證之量）的論師所造的論。換句話說，佛菩薩、祖師的這個量是正確無誤的；平常我們世間講的這個量不一定正確。在法相上有非量、比量、現量等，眼前我們腦筋裏邊所思惟觀察、所看的都是相似的非量，是虛假而不真實的，這個不是定量。所謂定量是確實無誤的，我們現在能了解的是比量；有這樣正確的引導，然後照著去做，才能夠親證成為現量。所以凡是可以做為我們依靠的，他一定是照著這個正確的內涵去親身驗證了以後如理地告訴我們，怎樣是不對的，怎樣走才是對的，這種祖師對我們的教授就是論。佛講的叫做經，對於經的內涵我們眼前不一定能夠直接了當的認識，因為他一定針對著當時的機，這個人有這樣的病，要吃這樣的藥，所以他說的大綱雖然絕對沒錯，可是我們對裏邊深細的差別不知道，所以還要經過菩薩決擇解說，對我們而言才用得上，這個就是論。

【其能遠離二邊，解釋佛經甚深心要義之論師，顯密經中多授記龍猛菩薩。故當依彼論而求正見。】

佛告訴我們最重要的中心要義就是中道正見，所有其他的見解都落在常斷二邊。那麼對於佛經上面所說的這個離開斷常二邊最重要的精義，我們可以依靠的是誰的解說呢？在很多顯、密的經中佛授記說：將來我走了以後，佛法衰退的時候，有一位龍樹菩薩，他會把佛所說的深奧難懂的密意如理地說明，所以龍樹菩薩說的也等於是佛親口講的。現在我們要求正見，也應當依靠他的論釋。

【印度諸大中觀師，皆推崇提婆菩薩，與龍猛菩薩相等，咸依為量。其能無倒解釋，聖父子意趣，為隨應破中觀者，則係佛護月稱二大論師。今當隨彼而決擇聖父子之清淨意趣也。】

龍猛菩薩主要的弟子就是提婆菩薩。當年在印度的大中觀師們，包括本論所依止的阿底峽尊者等等，換句話說，最究竟圓滿的這些論師，他們修行共同得到的結果，都認為能夠把龍猛菩薩真正的內涵完全傳承下來的就是提婆菩薩。所以提婆菩薩所說的也是能夠做為我們正確依止的。那麼再下面能夠一點不錯把握住他們二位聖父子意趣的，形成佛教當中的隨應破派，又叫做應成派。中觀又分成自續跟應成二派，真正繼承龍樹提婆二位大菩薩完整無誤意趣的，是中觀應成派的佛護、月稱二位大祖師。現在就根據他們所說的內涵做為依據，學習怎麼決擇清淨的正見。以上就是修觀所依止的資糧，是我們必須具足的條件。根據這個下面就說明怎麼認識這個正見。

※﹝寅二、別明決擇見分二：卯初、明染污無明，卯二、尋求無我見。今初﹞

【◎ 《四百論》釋云：「所言我者，謂諸法不依仗他性。若無此性即是無我。此由人法差別為二，曰人無我及法無我。」】

我們的見為什麼是錯誤的呢？因為被無明染污了。這個錯誤的行相就是第一個要說明的。第二個就從這個上頭再去找到正確的內涵。

提婆所著的《四百論》，這是真正能夠代表龍樹菩薩乃至佛的無倒正見。首先說明所謂的「我」，就是不仗他性，不需靠別的因緣而成立，換句話說，它本來就是如此的，不是因緣所生的，這個又叫做自性。假定法不是本來如此，而是一定要由其他的因緣才能成立的話，那就是沒有「我」。我們在不同的對象上面會產生不同的執著，在人上面叫做「人我」；在其他的東西，譬如桌子等法上的叫做「法我」。首先要認識這個東西。我們總覺得有一個我，好像天生來就是如此，實際上這個我是真的嗎？一切東西都是依著因緣而生起的，沒有不仗因緣生起的東西，所以沒有我們所以為的本來就是如此的這個自性，這叫無我。

【此中所破之實執，謂覺非由無始分別增上而立，執彼境上自體成就。其所執之境，即名為我或名自性。】

我們要破的這個執著叫實執，就是說實際上這個東西並非真實的存在，只是因為我們不認識看錯了，覺得是實在有的而去執著它。這種執著是因為我們覺得，這個東西不是由於「無始分別增上而立」。無始以來由於虛妄的分別心，任何一樣東西，你看見了以後就想出你的一套概念來，這個分別心不是眼前才有的，是從無始以來就有的。「無始」有兩種說法：表面上來說就是指時間上是無限的，根本找不到什麼時候開始，久遠得不得了；更進一步來說，其實根本就沒開始，因為虛妄顛倒才覺得好像有一個開始。譬如有兩個人，我心裡跟他們有一點過不去，他們好端端地站在這裏談話，我就會想：「這兩個傢伙站在那裏罵我吧！」其實也許他們所談的根本跟你了不相干，只是你自己心裏面這樣覺得，這是你的分別心安立的。

實際上我們由於這個分別心，一直在生死當中流轉，在這樣流轉當中產生時間相，那個時間以我們看起來的確長得根本無法計算。由於這樣妄分別，在無中生有，這叫做增益。現在我們感覺到一切法不是由無始分別增上而安立的，而是本來自己就存在在這裏的，這就是實執。實際上這種存在是沒有的。我們所要破的就是破這個。實執的所執境，我們就把它叫做「我」，或者叫自性，它有一個真實的自己的本性。

【若於人上無彼所破，即人無我。若於眼耳等法上無彼所破，即法無我。若於法上人上執有彼所破，即法我執與人我執。】

在人上面實際並沒有這個所破（就是真實的自性），這個叫人無我。在我們的眼睛耳朵等等內法，乃至於外法上，也沒有這個所破，這就是法無我。反過來，執著以為它有一個實在的東西，就是人我執、法我執。

【人我執之所緣，即流轉生死者及修解脫道者等名言所詮事，依止諸蘊假立之我。】

現在分別說明人我執跟法我執。這種執著是對於明明沒有的東西，由於錯誤的虛妄分別，而以為有實在的東西，因此產生不斷的薰習的力量，這種實執在人上產生的叫人我執。人我執是一種心裡邊執著的知見，譬如我們跟人家吵架，因為你覺得他錯了，所以你一定有一個你覺得對的想法，這個就是你所執著的。平常我們的種種概念，無不是這個樣子。

我們為什麼產生這種問題？說來說去都為了這個我，讓我們在生死當中流轉的也是它；見到流轉生死當中的痛苦，要求解脫而修道，所要拿掉的也是這個東西。假定把它拿掉了，問題也就解決了，所以首先要認識它。人我執的所緣是依止諸蘊假立之我，這是一種「名言所詮事」。所有的東西實際上並不如我們所想的那樣真實存在，只是一個概念，這個概念是拿不出來的，但你可以用語言來表達，所以叫名言所詮事。它沒有實際上的自性，僅僅是由分別心而安立的。換句話說，我們講的我，就只是一個概念，然後由這個概念而產生言說，然而這個言說所指的對象是沒有自性的。比如眼前有張桌子，我對它有一個概念「那是桌子」，而「桌子」這個名言所指的就是眼前這個東西。我們流轉生死就是因為執著這個名言所詮事是實有的；對流轉生死感覺痛苦而要求解脫，所要解脫的也就是這個東西。人我執不是一樣東西，它就是我們能執的心，它所緣的對象就是這個「依止諸蘊假立之我」，就是依著五蘊所安立的。為什麼叫假立？因為它不是真的，但確實有這樣的一個行相、功效，這個「假」是相對於前面所謂的自體、實在而說的，這個東西有它的行相，功效卻不實在。

為了容易明白起見，舉一樣簡單的比喻，譬如我們眼前攤了一本書，我們說這是書，實際上書這個東西是由紙張、印刷、人工等等因緣而成的，然後從小給你一個概念這是書，於是你就覺得好像有一個實在的、天生如此的東西叫書。其實沒有耶！眼前所有的東西都是如此，只是依種種因緣所建立起來的，並沒有天生本來如此實在的東西在，所以我們稱它為假立。又比如說這個茶杯，它是由金屬，然後再加上人工等等因緣做成的，這個東西有裝水的功效，我們給它一個名字叫做茶杯，並不是本來天生有一個實在的東西叫茶杯，如果說天生本來如此的話，你做也做不出來，也不必去做。既然是其他的因緣做起來的，一定不是本來就是這樣的，所以才叫做無自性。並不是說沒有這樣東西，是有這個東西，但它沒有自己本身的自體、自性，而是由於種種因緣建立起來的。就像桌子一樣，我們很容易明白，它是由木頭、人工等等做起來的，的的確確有這樣東西，但它是由這些東西安立起來的，而不是有實在的自體。現在對這個五蘊身心上所安立的我，我們由於不了解，以為有一個本身天生如此的我，其實它不是真的，所以叫假立為我。

【若緣他身之我，執為有自相，亦是俱生人我執，然非俱生薩迦耶見。若緣自身之我，執為有自相，則俱是俱生人我執與俱生薩迦耶見。】

別人也有一個五蘊，也是依這個五蘊假立的一個人相。緣別人身上的我，執為有自相，這也是人我執，是俱生的（也就是無始以來一直相續的），但不是薩迦耶見；如果我們緣著自己這個我，執為有自相的話，這同時是人我執又是薩迦耶見。我們真正要破的就是破薩迦耶見。薩迦耶見已經在中士道的煩惱別相當中講過了。前面說過為什麼要進入中士道？因為我們怕死了以後會墮落受苦，因此要依止三寶，如法修習，所以要了解一切法的特質就是業感緣起；了解之後努力斷惡修善，這樣雖然能不墮惡道，但還是在生死當中，所以進一步去找到生死的根本原來是惑業，而主要的是惑或者說煩惱，因此要了解煩惱的總別行相、過患，還有它是怎麼生起的，推究到最後，找到生起煩惱的根本叫做無明薩迦耶見，原來生死輪迴真正的根本是這個。既然現在要解決生死的痛苦，只要從根拔掉，當然就能解脫生死，這個就是我們要決擇無我見的原因。這在《廣論》上有詳細說明。

修學佛法有各式各樣的法門，大家摸不著根本，東忙西忙，忙了個半天，你不能說它沒有用，但是始終在枝末上轉。就像生病一樣，你一定要找到病的根由所在，然後對著這個根由對症下藥，而不是頭痛醫頭、腳痛醫腳。頭痛去醫頭多少還對一點，現在我們更是糟糕，往往頭痛醫腳、腳痛醫頭，反正只要身上覺得不舒服就吃藥，那個藥是不是對著你的病，你也不知道，所以就更不曉得岔到哪裡去了！所以一定要找到它的正對治。譬如前面曾經說過的淨行所緣、淨惑所緣等等，多貪應該用什麼對治，多瞋應該用什麼對治。不淨觀雖然能治你的貪，但是不能治你的瞋；慈悲觀雖然能治你的瞋，但是不能治其餘的，對治了這個，其他的煩惱還在，就像剛才的例子，頭痛弄好了以後，病根還在。這也就是當年印度小乘有部、經部，乃至到後來大乘唯識、中觀，諸大論師之所以要辯論的原因。

如果我們真正要學的話，這個中心一定要認清楚，要不然弄來弄去是一點意思都沒有，辯論也是永遠沒有結果的；但是如果你把握住這個中心的話，辯論就很有用。所以我曾經跟大家說過，討論要注意切題，先反省你的目的是來做什麼的。如果你只是歡喜要來辯論，那也沒什麼好談的，既然你自以為對，好了，那就這樣！所以佛有十四種情況不開口－－十四無記，外道來跟佛辯論，佛未嘗不知道答案，但是佛就是不開口，就是把握住這個原則。

如果今天你的確是為了修學佛法，那第一件事情，一定要慢慢不斷地深入去找到為什麼要來的根本因。為了要弄清楚，而不是含含糊糊的，所以要非常明細地去決擇，這個才是辯論的宗旨。你有了這個宗旨，辨論的過程中若覺得又偏到別的地方去了，那就很容易拉它回來了。在這種狀態當中辯論，才可說是真理越辯越明，因為當你辯得越來越清楚、越來越明白，最後就能夠了解我們生死的根本是什麼。從前面一路推論過來，流轉生死是由於業，而業是由惑而來，惑就是煩惱，煩惱的行相你要認得清清楚楚，當你的概念一起來時，你就曉得這是正知見對治煩惱的，還是妄知見增長煩惱的。經過深細的辯論以後，你會曉得自己錯了，而別人也可以告訴你錯在哪裡。如果這一點把握不住的話，那一點用場都沒有。

由下、中、上一步一步上來，到這個地方要記得煩惱的生因，這在本論一七Ｏ頁上。煩惱生起之因的根本是無明薩迦耶見，論上特別說明有兩派主張，這也是本論之所以殊勝的地方，它能夠統攝一切的佛法；有一派承認無明跟薩迦耶見是同一樣東西，有一派說兩個是不同的東西，不管是同、不同，它都解釋得清清楚楚，把根由所在找到。

要曉得學這個論不是讓我們認得一些文字去寫文章、當演說家、作大法師，而是要透過文字認識它真正的內涵，拿來淨化我們的煩惱，進而幫助別人，步步要不離這個原則。所謂教授的特質就是在這裡，絕對不是道理講完了，要修的時候卻不要它，要了解真正要修的話，還非要這個完整教授不可。當然也可以依老師親自的經驗，直接根據你的行相告訴你。所以佛在世的時候沒有什麼經論，佛針對你的根性說幾句話，問題就解決了。實際上經典就是這樣來的，而論也是不離開這個原則，這是我們要了解的。

【俱生我所執薩迦耶見之所緣，則是俱生心覺有我所之我所，非我之眼等。】

下面說明俱生的我所執。首先要弄清楚它的行相，因為這是生死的根本，你一定要把它的行相弄清楚才能破除它。就像你要去拔草，第一件事情一定要先把草是什麼弄清楚；要不然你糊裡糊塗跑去亂拔一通，連菜也拔掉了。那麼我、我所是什麼呢？一般我們會說這個身體也是我所，這個茶杯也是我所，我所擁有的都是。事實上不是這樣，這就是中觀深細的地方。能執的是這個薩迦耶見，這是一種見解，這個見解本身是一個煩惱，或者叫無明，它是染慧為性。慧的特質是辨別，所以一定有它所辨別的對象，也就是我們內心所想的這個事情，這個對象叫做「所緣」。俱生我所執薩迦耶見之所緣是「俱生心覺有我所之我所」，就是俱生以來的內心當中感覺到有一個「我的」、「我的」的那個「我的」，而不是我的眼睛、耳朵等等。這跟平常我們講的不一樣喔！ 　　在《略論》上面是將大概的內容指出來，真正深細的內容非學《廣論》不可，而以我們眼前的條件，就算學了《廣論》也學不通。雖然我們不一定對正確的內涵馬上能夠把握得住，可是至少要把誤以為對的錯誤概念拿掉。就像剛才說的，你要想對症治病，實際上連看都看錯了，那麼即使忙了半天也沒有用，現在至少不會在這個錯誤的地方去空忙。空忙的結果是越走越遠，你寧願停在那裡，弄對了再走，一步就跨進門了，如果越走越遠的話，等到你發現了要回來，已經沒有氣力了。

p.572

【俱生法我執所緣，謂自他內身所攝之色蘊眼耳等，及內身不攝之山河房舍等。】

我們現在講的眼睛等內外色，這是俱生法我執的所緣，不是我所執的所緣，這兩個不一樣喔！由我所執所緣的東西才顯示出我所執的特質。也許大家一下子弄不清楚，那沒關係，總是第一步對以前錯誤的概念要知道是錯的。以前我們籠統地種一點善根，反正也談不到這種深切的內涵，所以對眼前的修行總是說：「先不必去管它啦！好好地念阿彌陀佛，到了極樂世界自然會解決問題。」這是一種方式；再不然的話就是努力持戒，保持人天身，生生增上，增加資糧，淨除罪障，一步一步進去，到時候你自然能夠了解！現在在這個地方我們先認得錯的，不要再去執著它。

【我執之行相，即緣彼所緣，執為由自相有也。】

我執是一種見解，所以一定有它所見的一個對象，就像眼睛張開來，就看到對面的東西。這個執著本身一定有它所緣的對象，我執的行相，就是執所緣的對象為實有自性。並不是說沒有這樣東西，只是這樣東西的有並不是實在的，而是假名安立的。我們不認識它是假名安立的，執著以為有這麼一個實在的東西；說得更正確一點，這個我執所以為的「我」（自性），就是不了解它是因緣所生起，以為這個假名安立的東西，它本身有一個實在的自性，這個錯誤的執著在人上叫人我執，在法上叫法我執。這裡說「執為由自相有也」，自相就是自體，這是同樣的內容。並不是說沒有這個東西，而是說不了解這個東西是因緣所現，以為它實實在在本來就是如此的。

【彼二種我執俱是生死根本。《入中論》云：「慧見煩惱諸過患，皆從薩迦耶見生，由了知我是彼境，故瑜伽師先破我。」《七十空性論》云：「因緣所生法，若分別真實，佛說為無明，彼生十二支。」】

這兩個錯誤－－人我執跟法我執，都是生死的根本。首先引《入中論》說明薩迦耶見是生死的根本。《入中論》是月稱論師所寫的論著，這裡引用的都是能夠最正確代表龍樹、提婆兩位菩薩所決擇的佛的密意，所以對我們是最佳的指導。論上說：以前由於無明所以不認識，有了智慧才能真正見到煩惱種種的過患。要滅除這個過患的話，一定要從它的根本下手，這些都是從薩迦耶見而生的，原來是從這種虛妄的、錯誤的執著來的。由於了解薩迦耶見所執的就是「我」（指我們誤以為的那個實有的我），「彼」就是薩迦耶見，「我」就是薩迦耶見所執著的，所以「瑜伽師」（就是真正修行的人）就要先破掉它。

我們看見了一個東西，就以為是實有的，跟著它轉，那就害了自己。有一個故事叫「杯弓蛇影」，有一個人去到朋友家裡，那朋友請他喝茶，座位後的牆上掛了一張弓，茶倒下來的時候，他看見茶裡面好像有一條蛇在蠕動，他又不好意思問，就這樣硬吞下去了，心裡老是想著剛才杯子裡怎麼有條蛇，疑心越來越重，回去就生病了。請了很有名的大夫也看不好，最後就問他生病的原因，他才吐露出是這樣來的，於是就去問這個朋友為什麼要暗暗傷害他，結果朋友說沒有。後來找到原因，再請他來第二次，又倒一杯水在那裡，他又看見了，心裡又很害怕，然後朋友請他回頭看看，一看原來是張弓的影子，問題解決了，病就好了，也不要醫生看了。

同樣的道理，我們的見解（它是邪慧），執著明明不實在的東西為實有。但這東西不是沒有喔！沒有跟無自性，有跟有自性兩樣，這是第一個就要分得很清楚的，否則你去看《中論》的話會越看越糊塗，明明眼前有的，怎麼說它沒有？其實不是沒有這個現象或作用，而是說這些現象、作用是因緣而安立的，由於這樣的因緣所以顯出這樣的行相，也有跟這個因緣相應的種種作用，但是並不是天生如此的。就像剛才那個故事一樣，茶倒進來在動搖，後面弓的影子在杯子裡面就跟著搖，然後你喝進去，如果你了解了就沒關係，可是你偏偏不了解，以為它是實在的，老覺得吃了一條毒蛇進去，於是就生病了。所以只要把根本了解了，知道原來沒有這樣東西，那麼問題也就解決了。所以真正修行的人，應該破除薩迦耶見所執著的這個實有的我，能夠這樣的話問題就解決了。根據《入中論》所說的道理，你才真正能夠進入龍樹菩薩告訴我們的中觀正見，破除執有執空斷常二邊，而進入中觀的真正意趣。

接著，引《七十空性論》證成法我執是生死的根本。一切都是因緣所生法，像剛才那個杯弓蛇影的故事也都是因緣所生的。因為我們的虛妄分別，以為諸法是真實的，這個叫做無明，由於無明而輾轉引生無窮無盡的生死輪迴。輪迴生死總括起來，由頭到尾不出這十二支。所以前面為什麼說對十二因緣一定要了解，怎麼樣由於無明而有行、行而識，然後在生死當中輾轉地流轉，現在我們真正要還滅，還從這個地方破起；換句話說就是要抓到根本所在。

現在了解了，原來修學佛法所要對治的根本是這個無明薩迦耶見。那為什麼佛一開頭的時候不說無明、薩迦耶見；乃至於我們修行第一步進去的時候，小乘先講五停心觀，大乘也不先從無明講起呢？這個要說一下，就像我們前面這樣一步一步上來，現在才進入到中心問題，如果一開頭就直接講到中心問題的話，我們恐怕是了無印象。舉個比喻說一下，比如我們要想在世間謀生要會電腦，絕對不是說你要學電腦，一跑到電腦公司就馬上學會了，剛去時你簡直不曉得是怎麼一回事情，我們每一個人都有這樣的經驗。又比如說我聽人家說南普陀如何如何，第一次來，回去的時候一點印象都沒有，不曉得哪一條路到哪一條路，裡邊像個迷宮一樣，完全不清楚，我們人人都是如此的。世間這麼簡單的東西，你眼睛看得明明白白，還要有人帶著，看完了你還是覺得不知道，所以一定要有前面的準備。念書也是如此，絕對不是一口氣就跑去學電腦，要先認識什麼是硬體、什麼是軟體等等，學習時也一定先從幼稚園，大家排排坐、吃果果開始，然後小學、中學這麼上來。所以當我們在非常粗猛的煩惱當中，一天到晚跟著世間法在轉時，絕無可能進入佛法，所以佛就告訴我們五停心觀，先對治粗猛的煩惱，令心漸漸調柔，一步一步深入，每一個地方都有它必然的次第。

所以我們修學佛法一定要先了解這個次第。應該從哪一門進來，首先要了解它的特質；如果不了解，麻煩就跟著來了，你會碰到什麼就執著什麼。不必談佛法，包括我們自己，小時候剛進入學校，一開口便是：「老師講的！」老師講的好像是天經地義，這說明人就是這樣，一碰到什麼就執著得不得了。我們現在學佛法也是這樣，第一個碰到的就覺得：「這個是佛講的！」那別的都錯了。實際上佛所講的無非為了破我們的執著，結果偏偏我們學了以後執著更多。所以我們應該一步一步地來，在一開頭的時候不先說無明，原因在此，了解了這一點後，就由前面這個次第慢慢地深入。

我之所以這樣講是有特別的原因的，當年宗喀巴大師造完了本論以後，剛開始對在家人根本不講，聽講的都是有相當條件的人，因為這個是修行的次第，是已經學了以後，指點你所以上不去的關鍵在什麼地方，你學到了以後，就能步步上去了。就相當於我們念書一樣，他不是對一個幼稚園小孩子講的，而是對像中學、大學生程度的人，學會了能夠派上用場的，絕對不會是學到哪裡執到哪裡。但實際上對我們來說，因為絕大部分的人都有前面所說要破除的種種錯誤，所以要拿這個完整的教理如理破除。為了給我們正確的引導，並不是直接針對這個去修行，而是先讓我們有正確的知見，明白這整個的構架，基於那些條件而步步上來，所以如果條件不夠的話，我們不必著急，先了解要學的方式是這樣的；反過來說，如果懂了，我們也不要去執著，正好去運用它如法行持。

【◎ 問曰：若二我執俱是生死根本，生死則有異類二種根本，不應道理。答曰：二種我執所緣雖異，行相無別，故無過失。】

前面告訴我們人我執、法我執都是生死的根本，那這樣生死的根本不就有兩個了，那不是錯了嗎？事實上這兩種我執，雖然所緣的對象不同，但是它執取的行相沒有差別，故無過失。對補特伽羅執為有自性叫做人我執，對補特伽羅以外的執為有自性叫做法我執，所緣的是不同，但是我執這個行相本身卻是一樣。比如我們看到這個叫做窗子，看那個叫做茶杯，真正重要的是這個執著要拿掉，所緣的對象雖異，行相卻是一個。而生死的根本就在我們對這個實執不認識，產生了種種妄分別。所以說二我執是生死根本是沒有過失的。

【欲斷如是生死根本，須達無我慧。此達無我慧，要與無明我執同一所緣，行相相違，方能斷除。《四百論》云：「若見境無我，能滅三有種。」】

想斷生死的根本，一定要通達無我，了解你所執的這個東西並沒有，那麼你對它的執著就能破除了。所以要破除的是我們這個邪執，不是所緣的對象。要把它拿掉必須要先了解你所執的對象是沒有的，進而才發現原來以前這個執取的心是錯的，以前錯的叫無明，現在正確的認識叫智慧，也就是通達無我的智慧。達無我的智慧跟無明我執，它們所看的對象是同一個，而行相相反，這樣才能夠斷除。譬如說現在有一個人推你，而你要擋住他，不讓他推過來，他推在這個點上，你要抵擋也要在這個點上，如果他是推這裡，然後你卻擋那裡，這是沒有用的。

以前講到業能不能對治的問題，你造了這個業，就要在這個上面對治，我欠你十塊錢，要是還你十塊錢就不欠債了，如果我欠你十塊錢，卻還他十塊錢，那沒用！雖然對我來說是抵消，可是你還是我的債主，而我是他的債主，這個問題沒解決。所以所緣要同一個，而且行相要相反。他推是這樣推，然後你用同樣的力量擋回去，方向一定完全相反；「相違」就是正對治，這樣才能把他擋住。平常我們在境上不認識而執著有我（自性），現在同樣的在這個境界上面，你了解原來這個自性是沒有的，恰恰跟你所執的完全相反，所以一定是行相相違，而且是同一所緣。自性有的我是薩迦耶見的所執，而薩迦耶見是三有的根本，所以若能了解自性有的我是不存在的，就能從根本將生死的種子去除掉了。

【《釋量論》云：「慈與愚無違，故非真除過。」此說慈悲雖是無明之對治品，然非同一所緣行相相違，故非真能對治。】

《釋量論》告訴我們要正對治的是什麼。我們修慈悲等等善業，但是慈悲跟愚癡無明並不是正相對的，所以不能夠真正除去過失。現在我們忙著去修行，修了半天，但是所修的並不是正對治，就像我欠這個人的債，然後我把錢還給別人，那不行，這個問題還沒有解決。因為我們無明，往往會生起瞋恨等等煩惱，有了慈悲，瞋恨是可以拿掉，但這只是無明所生起的枝末，不是根本，這個根本不是慈悲所能夠正對治的。

【法稱師云：「若不破彼境，非能破彼執。」此說須以達無我慧，破除無明我執所執之境，而斷我執。故知生死根本無明我執之真對治厥為達無我慧也。】

你一定要把我執所執著的這個東西破除掉才可以；不能破除這個境，那就不能破我執。前面先找到了這個染污的根本是我執、我所執，所以第一個要通達無我的正知見，然後根據這個正知見去修持，就能夠證得空性，了解並沒有我們所執的這個境，那個時候就能把人我執、法我執徹底淨除。

※﹝卯二、尋求無我見分二：辰初、決擇人無我，辰二、決擇法無我。今初﹞

【◎ 二我執生起之次序謂從法我執生人我執。修無我之次序，則應先修人無我，次修法無我。於人法上所知無我，雖無粗細之別，然所別事，於人則易了解，於法上則難知。如法我執於眼耳上不易了解，於影像上則易了解，故成立無我之因時，以影像等為同喻也。《三摩地王經》云：「如汝知我想，如是觀諸法。」故當先決擇人無我而修。】

這兩種執生起來的次第是先有法我執，在五蘊上先執著蘊的實在，然後再根據它而在這個依蘊所假立的我上，不了解它的真實而起妄執，生起人我執。所以生起的次第是這樣的。修的時候就把次第倒過來，雖然無我這個原則不管用到人上或用到法上面，並沒有粗細的差別，但是對於你所執的行相，在人上容易了知，而法對我們又隔了一層，就比較難以了知。所以真正修的時候，是先就眼前觀察到的開始。平常也是一樣，跟你講太空當中的事情，說了個半天，實在是弄不清楚；就是地球上，像美國的事情也說不清楚，連台北的事情也講不清楚，台中多少知道一點，這南普陀你一目瞭然，至於這教室裡邊，根本不要講，你眼睛一看就清楚了。同樣的道理，二無我的粗細雖無不同，但是執著的行相在自身之上比較容易了解，所以先在容易了解的上面先修，這樣就容易產生效果。

這個道理，就如同你直接從眼睛、耳朵上面去看法我執的話，比較不容易明白，如果以照鏡子為例，你就容易了解鏡子裡面的影像不是實在的東西，是假安立的，所以成立無我的因時，就用影像這個比喻。比喻是將深細的道理，拿一個簡單而相似的例子來作為說明的方法，讓你透過這個比喻容易了解。「我」是在五蘊上面假立的，我們卻把它看成是實有的，這就是人我執。所謂的假安立，我們用另外一個比喻來說就更容易了解，比如一本書在你眼前，你曉得這個是白紙，上面寫了黑字，是透過人工把它印刷、裝釘起來，變成這本東西，然後你給它一個名字叫書，這個名字是我們安立上去的，所以說是假安立的。

就像一個物體在鏡子前面照出它的形相，你容易了解這個影像是假的，同樣的在色受等五蘊上假立的這個我，這不但眼前可見而且是比較容易了解的。不論你曉得不曉得有沒有這個我，同樣都有我執。就算剛生下來的小孩子，他也不曉得什麼我不我，但是他一樣會對這個東西執著；乃至於畜生，你拿起石頭要打牠，牠馬上逃走，每一種有情都有這種執著的力量在，所以這是比較容易觀察了解的。當你認得了「我」這個東西以後，再根據這個去觀察諸法。所以，要先觀察人我，進一步再拿這個道理，從其它比較難知的法上去觀察。

p. 573

【此雖有多理，但初修業者，觀察四事最為切要。】

修人無我的時候有很多辦法，但是對剛開始修的人，有四樣事情照著去作是最切要的。前面這一句話注意喔，「雖有多理」，真正要通達無我，是有很多方法的，但是下面所告訴我們的這個方法最切要。實際上禪宗也是一個方法，還有其它的方法，都是千真萬確有用的，了解了這個道理以後才不會執著，否則你說你的好，我說我的好，這就害了。好一點的話，你執你的好，只學你的法門停滯在那裡，最好的就是成為聲聞、緣覺，差一點的，由於執著己宗而毀謗別人，自己也上不去，還會因為毀謗別人而墮落。所以每一個法門都有它特別殊勝的地方，看看自己現在適合用哪一種方法，就用這個方法最好。

還有因為自己內心上面這種錯誤的執著去掉了以後，當真正的大善知識－－佛菩薩要來幫忙時，你自己的障礙拿掉了，加持就很容易進來了，這點尤其重要！所以我們千萬不要犯這種先入為主的毛病，一定要想盡辦法改掉它。我們常在聽見某個法後覺得自己全懂了，然後就要去弘法，執著就是這個對，別的都不對，根據這個來否定別人。於是性、相二宗，互相決裂產生是非，甚至同一個法門中也有你不好、我好的想法，這是非常糟糕的。我們始終要把握住的概念是：聲聞乘的行者，因為急欲求了脫生死，所以佛世的修行人在聽了某個法門後就趕快修，別的事天塌下來也不管結果他解脫了。如果我們真的急的話，這種行為才是！絕對不是執著某個法，覺得自己懂了，還批評別人不對，這已經完全錯了！要想去弘法絕對不是這個樣子的。

再不然像我們現在這樣，學了以後的確自己曉得，我是要走大乘圓滿佛法的路線的，但是並非一口氣就走上去，何況自己教理並不圓滿，那我隨分隨力把所知道的跟人家說一點。這時應採取的態度是：我很高興遇見了這個法，但佛法有八萬四千法門，我知道的只是九牛一毛，願意在這個上面步步深入。所以除了隨分隨力的把自己知道的流傳以外，對其他不知道的法門，一方面自己內心是無比地景仰、羨慕，同時還要去讚歎、隨喜，這是我們應有的態度。因地上面種下這樣的圓滿之因，你的行為也能相應，這樣必能一步一步上去。

【◎ 初要，謂決定所破。吾人下至重睡眠時亦有我執堅持不捨，彼心即是俱生我執。當觀彼執執何為我，如何執我，如是審細觀察彼執，便見彼執，非執於身心總聚上假名安立，乃執假立之我為有自體。】

我們要淨除障礙，要先確定所要破除的執著是什麼，這是最重要的。要洗掉髒垢，一定要先認得這個髒垢是什麼樣子。就像衣服上染了一塊油漬，你放在水裡一泡，那油漬就看不見了，結果洗了半天也洗不掉，所以一定要事先把肥皂塗在油漬上面，然後再放進水裡，那時泡了水也不怕了。現在我們也是一樣，一定要先把握住對治的中心是什麼。現在大家說要修行，但是對修行的正確內涵不知道，那怎麼修呢？這是我們為什麼始終在枝葉上面轉的原因。我們能來修行，這是宿生的善根在這生啟發了，這時真正要注意的重要概念，是先把修行的整個大輪廓認識清楚，然後要了解它的中心綱要在哪裡，再從綱要中找到下腳的第一步，然後一步一步上去，每個人都是如此的。

現在這裡是針對我們所要破的無明，找出它的根本在哪裡。因此要先把所破的對象確定。我們每個人甚至在睡得非常沉的時候，對這個「我」還是牢牢地執著，從未捨棄！這個執著的心就叫俱生我執，這在《廣論》上有詳細的說明。前天我聽你們在解釋這個「我」，說我有四個定義等等，其實講道理的時候有，平常我們根本不曉得，即便知道了也一樣是牢牢地執著我。所以儘管在文字上面把定義下得很清楚，生活中卻不一定用得上。並不是說定義沒用，這四個定義的確有特殊的意義，我只是怕你們不了解而在文字上面空轉，然後覺得只有這個對，別的不對的話，那就走錯了！法相的嚴密有它非常重要的意義，從這個上面分析，能使法理上一點遺漏都沒有，可是萬一不幸只在文字上面空轉的話，跟修行了不相干，還在那兒覺得自以為是！

在這裡先簡要地指出我們的「我執」就是這麼深，儘管是在集中精神做某事時，有人喊你的名字，因為這是代表你的，你立刻就會警覺；乃至於睡著的時候別的事情吵不醒你，喊你的名字，你就醒過來了。為什麼？答案就在這裡。所以哪怕「重睡眠」時，這個我執一直在，而且是與生俱來的，無始以來生生世世跟著它轉，因此現在先確定這個是所要破的。

我們內心覺得有個實在的我，這種心理狀態就是「我執」。譬如說人家叫我日常，實際上我執所緣的就是這樣東西，它用一個名字來代表。每個人都有自己的名字，它代表能執的心所緣的這個對象。那這個所緣的「我」到底是什麼，它又是如何執呢？

仔細去觀察，的確我們每一個人都有一個執著的心，去執著這個我。譬如當人家喊你名字時，你馬上覺得：「他在叫我。」顯然的，你所緣的對象並不是這幾個字，而是這上面所安立的一樣東西。每個人都有一個名字，這幾這個字如果拆開來，你不會特別去執著它，把這幾個字合起來所代表的這個東西，才是你的薩迦耶見所緣的。所以這裡的「我」，不是指身心總聚（五蘊），而是在身心總聚上假名安立的這個東西。而我執所執的境，是在這個假立的我上面執有自體。換句話說，所緣的對象不是這個名字，而是由這幾個字所安立的一個代表你的東西；在這個東西之上，你以為有個實在的自性，這才是你所執著的（註：俱生我執之「所緣」是「五蘊上所安立之假我」，「所執」是「此假我有自性，為實有。」）

平常我們含含糊糊的，總以為我就是指這個五蘊，實際上不是的！這個我是在五蘊上面所假安立出來的，現在用名字的比喻來說明，這個概念很重要，一步之錯，就不曉得錯到哪裡去了。當年印度很多部派的差別就在這個上頭。我們現在聽起來好像很容易，但以我親身的體驗，自己是絕對沒有能力分辨的，一定需要具傳承的上師尊長的指點才行。當年為了這個問題一直繞了很久，始終是迷迷糊糊的！後來總算非常幸運，得到師長的教導。所以我覺得你們真是有大善根，能夠很容易地就得到了。這個概念要先建立起來，如果弄不清楚的話，那下面部分的了解就談不到。當然，有很多同修前面的部分都一片迷糊，那這部分暫時不必忙，要先把前面的次第弄清楚了。

【彼俱生我執所執之我，即所破法。初若未能直識其我，則亦不能知無我義。靜天師云：「未觸所計事，不知彼事無。」】

把俱生我執所執的這個內涵找到了，現在我們所要破的就是這個。「直」就是當下，假定在一開始對於所破的對象沒有當下認識的話，你就沒辦法破除它。所以前面一再說明要同一所緣，行相相反。就像要拔草，一定要先把草是什麼樣子看得清清楚楚，那時你才能拔得一點都不錯。人我執的所緣不是這個五蘊，而是在五蘊上所安立的這個「我」；而所執的行相是這個我有自體。

這裡又引祖師的話告訴我們：在對自己所妄執的事情還不認識之前，你不曉得這件事情的真相是自己的妄執。如果根本不認識妄執的對象的話，當然不曉得它是妄嘛！譬如說我們現在要分辨真、假，你一定要把那爭論的東西就擺在眼前實際去如理、認真的觀察，才看得出真假，否則嘴巴上談了半天沒有用！修學佛法或做任何事情都是這樣，這個始終是最重要的概念。因此一開始要知道自己到這裡來是幹什麼的？為了修學佛法！那佛法的中心是什麼、三學中「戒」的特質是什麼、「定」是如何定，乃至於現在到最後的慧了，也同樣的一步都不能放鬆。

【◎ 第二要義，謂決定二品。彼堅固我執所執之我，倘於五蘊上有者，與自五蘊為一為異。離此二品，當知更無第三品。以凡有者，不出一異二品故。此依了知一異互違之量而成。】

這個是確定所破的範圍。前面第一個已經確定所破，就是在五蘊上所假安立的這個東西有實在的自體。在這個五蘊上面的確有一個假安立的形相，並且有它的功效，我們叫它－－我；也給了它一個名字代表自己。當喊這個名字時我們會說：「是，我在這裡。」但這個我卻不是有自性，不是天生來的，只是假安立在這個五蘊之上。它跟五蘊是同還是不同呢？換句話說，我們要破除它時，一定要看它安立的範圍如何？不能太窄，太窄的話破除不乾淨；也不能太廣，如果太廣破除也沒用，乃至於反而有害。譬如說我們決定要挖掉樹根，那一定要先確定樹根的範圍，太狹的話，砍了半天，樹枝雖然砍掉了，但是樹根還在；或者雖然是砍了樹根，但只砍掉一半，還有一半留著，那以後還會長出來，所以太狹、有遺漏不可以。太廣也不可以，太廣的話，有很多錯誤容易產生。你要挖的樹根在這裡，而你卻到處亂挖，不該挖的也挖掉了，這個也是不對。

要破的我是在五蘊上建立的，那麼請問它和五蘊是同一樣東西，還是另外一樣東西？只有這兩種可能。如果是實有的話，一定不出這個範圍－－要不然就是它，要不就是離開它的另一個。因為一跟異恰恰相反，所以不是一就是異，再沒別的了。比如這房子裡是黑的還是亮的？如果是黑的，一定沒有光明；有光明的時候黑暗一定不在，不會半暗半不暗，沒有這樣的事情！一異也同樣是這個道理。

【《中觀莊嚴論》云：「離於一多外，所餘行相法，決定不得有，此二互違故。」】

多就是一以外的，除了一多這二種情況外，其他的行相決定不會有，因為這兩樣是恰恰相反，互相正對治的。如果還有其他的，我們一定要找出來，不能遺漏。同時也不要再多，如果多的話，反而雜亂無章也沒有用。所以第一個是確定要破的對象，第二個確定破的對象一定是這樣的相狀。現在再進一步就要去破它了。既然這個我安立的時候，與五蘊不是一就是異，所以破的時候，也分成兩項，先看看「我」跟「五蘊」是同一個，這種情況可能不可能，結果是不可能！如果「一」不可能，那麼只有「異」了，但是這樣也不可能！到這個時候我們才了解，原來沒有這個東西，而是由虛妄而安立起來的。所以下面第三點是破一品，第四破異品。

【◎ 第三要義，謂破一品。若所執我與五蘊一者，應成一性。此有三過：一所計之我應成無用，二我應成多，三我應有生滅。】

我們所執的這個我，是在五蘊上建立的，假定這個我跟五蘊是同一個東西的話，會有三個非常明顯的過失。第一，你計的這個我就沒有用場了，因為既然這個我就是五蘊，那又何必再計一個我呢？根本不需要了！譬如說我現在用的這張桌子，它是由一些木頭、人工等做成的，我們在這假安立的形象上給它一個名字叫桌子。如果這張桌子的確有它的特性，那麼它的這個特性，一定要不就是造成它的木頭等，要不就是離開這些而有另外一樣東西。如果是同樣的話，那麼安立桌子就沒有什麼用了。同樣地，我和五蘊一樣的話，那這個我實在沒有什麼多大的用場。

第二，我們現在講的「我」只有一個，而五蘊有五樣東西。真正說起來豈只五樣，譬如我們的身體有頭、腳、手、腦、頭髮等等，假定這些就是我的話，那麼身體也是我，頭也是我，腳也是我，到底哪一個是我啊？這個很清楚有問題。如果這些東西都是我的話，頭髮剪掉了我就死掉了，指甲剪掉了也一樣，乃至萬一不幸手切斷了我也就死掉了，可是現在連換一個心都不會死。所以說「我應成多」，這也不合理。還有第三個，色法跟心法都在生滅當中，而我們執著的這個我卻是牢不可破。下面就詳細說明這三個過失。

【初過謂汝所計應成無用，以汝計我原為成立取捨五蘊之作者，若我與蘊成一體性，則離所取之蘊別無能取者故。自性無分之法，不可安立為異法故。《中論》云：「離於所取蘊，別無能取我，計蘊即是我，汝我成無用。」】

第一個過失是說我們在五蘊上所計的這個我沒有用。因為實際上我們真正所執著的是五蘊上所假安立的這個我相有自性，比較粗淺地講：有了我這個能取，就有所取的這個五蘊，所以這是我的身體、我的頭髮、我的腳等等，很明白的，這些是我所執取的法。譬如像我的眼睛是我所執取的，在這種狀態中，我跟眼睛是兩件事情，怎麼可以是一呢？如果是自性的話，自性本身就是自己，它是沒辦法分的，不能安立為另一樣東西。現在我和五蘊，一個是能取，一個是所取，是兩樣東西，所以計五蘊是我完全不合理。《中論》上說：離開所取的蘊再沒有能取的我存在了，你把這個蘊看成我的話，這個我變成沒用了，這是第一個過失。

p. 574

【第二過謂若我蘊是一者，如一人有五蘊，亦應有五我。或我是一故，五蘊亦應成一。《入中論》云：「若蘊即是我，蘊多我應多。」】

如果這個五蘊就是我的話，那麼人有五蘊，這個我豈不是也有五個了嗎？或者反過來說，我既然是一的話，那五蘊也應成一才對啊。我變成五個固然不可以，五樣東西變成一樣的話，那我的頭就是我的感受，我的身體就是我的心，這是絕對說不通的。以前祖師有這麼一段公案說：把身體一斬為兩段，佛性到底在哪一邊？這時我們就弄不清了。所以我只有一個，是不能分開的。所以如果我就是五蘊的話，會產生這麼大的矛盾。

【第三過《入中論》云：「若蘊即是我，我應有生滅。」由分別假立業果所依之我，雖有生滅亦無過失。但如自所執之我若有生滅，則成自性生滅，此中復有三過。】

如果說蘊就是我的話，我就應有生滅（註：此我字，指俱生我執之我，非指世俗名言之我）。在佛法裡講生滅，因為一切法本來就是虛妄的，如此的業因，感如此的業果，它本來沒有自性的；反之，正因為沒有自性，一切都是因緣安立，所以必定有業因感業果的前後相續，這樣的相續中必定是有生滅的。

譬如說我們每個人身上所穿衣服的布，是由棉紗再加上人工和機器所織成。本來看得很清楚是一根一根的紗，但是當它被織進去的時候，這些紗不見了；換句話說紗滅了，而布生起來了，因果的道理就是這樣，當各個因緣合起來後，好像沒有了，但是另一個東西生起來了，所以它一定是前後的生滅，我講的這個是很粗淺的比喻，真正生滅的細相，我們現在還不了解。因為它沒有實質的、天生如此的自性，而一切都是由於因緣、條件所現，所以必然有前後相續生滅的因果現象。

這裡要破的並不是這個因果生滅緣起的現象，而是破我們執著有一個天生實在如此的東西，這個東西是沒有的。所以第三過是，假定蘊就是我，則我必有生滅；假定所執的「我」有生滅的話，那自性就有生滅，這樣又有三種過失。為什麼這裡要辯論這些呢？因為當年在印度有很多人不同意這種說法，你說它有自性又有生滅的話就不對。於是他就承認自性是有生滅的。好，就算自性有生滅的話，毛病又來了。反正只要是錯誤的東西一定有毛病，從這個上面，知道原來這些都是我們的妄執，才能夠把錯誤徹底地消除掉。現在看，如果是自性有生滅，會有些什麼過失。

【初不念宿命過，謂不應憶念我於爾時如是生，以念宿生要前後二我是一相續，汝此二我自性各異不依他故。《入中論》云：「所有自相各異法，是一相續不應理。」】

自性這個東西應該是一直如此的、不變的，假定有生滅的話，那前後的我是完全無關的，前面的我已經滅掉了，再生起來的我與前面的我完全無關。所以所謂宿命的事情就記不住。因為要憶念以前我如何如何，前後的我一定是要同一個相續。假定這個我自性有生滅的話，一死就滅掉了。就像我們死了以後，另外換一個身體，它跟前面的身體完全是兩樣東西。也像我們搬了家，舊房子跟新房子絕對不是一個，它們的形相、內容都完全不一樣。同樣地，自性要是有生滅的話，那以前的事情都記不住，而且和此生也連不起來了。

【二造業失壞過，謂前所造業應不受果，以造業之我未受果前即已謝滅，別無與彼同一相續之我故。以彼自性壞故。】

既然執著我有自性，又承認自性有生滅，所以前面那個我造了業，一旦死掉，那個業就沒有了。舉個簡單的比喻：樹是從根上長出來的，假如你把根挖掉了，那上面的東西就都沒有了，再好比我欠了人家錢，假如我死掉了，那這債務就算了。所以自性若有生滅的話，前面造的業就沒有了，不受果了。

【三無業受果過，若謂前我謝滅後我受果者，應未造業即可受果，以他人造業，他人受果故。《入中論》云：「般涅槃前諸剎那，生滅無作故無果，他所造業餘受果。」】

這毛病更嚴重了，沒有造的業，居然有這個果。因為前面的我滅謝了以後，前面的業也滅掉沒有了，我現在受的果不是我造的，別人造的業變成我來受果，那豈不天下大亂，業果根本無從建立起來，佛法更無從講起了。

《入中論》上說，只要你還沒有證得涅槃之前，生命一定是剎那剎那生滅，而業果是繼續相續的。假定自性有生滅，那前面造的業就會失壞，而且眼前的果是沒有因的；既然這樣，大家就可以亂來了，我造了業由別人去受，或者別人做了壞事，受惡報的是我，別人吃飽了肚子，你在這裡發脹，有這樣的事情嗎？這是當年印度內、外道或者內道各派間的辯論，我發覺實在是美極了，辯論者覺得不對，馬上就想一個辦法轉，透過這樣把正確的內涵深細嚴密地決擇出來。

【由是推察即知我與五蘊非是一也。】

照著上面這個道理去觀察的話，就了解五蘊跟我決定不是一。《楞嚴經》中也有佛陀跟阿難的反覆問答，的確佛法是要這樣思辯的，各人都有各人的道理，就在這個上面切磋。我們剛開始的時候往往不動腦筋去思惟觀察，所以佛陀問阿難這個「我」在哪裡的時候，阿難就很自然地覺得我就是這個，後來回答了幾次都覺得不對，想了半天，到後來簡直不能肯定，直到最後發現找不到「我」時，他目瞪口呆了。所以當年印度的祖師叫做大論師，實際上這是佛教教育的基本精神，一定是在論辯當下就如理地思惟觀察，一步步深入，直到很明確地了解問題是在什麼地方！現在前面所說「我和五蘊是一」被破除掉了，如果我有自性的話，最後只有一條路好走，那就是這五蘊和我是完全無關的兩樣東西！

【◎ 第四要義，謂破異品。若所執我與五蘊異者，則離色等五蘊，應有我可得，如驢馬相異，離馬有驢可得。然色蘊等一一除後實無我可得。《中論》云：「我異所取蘊，是事終不然，若異應可見，而實不可見。」】

如果是離開了這個五蘊另有一個我，就像驢跟馬兩個完全無關，離開了馬，另外還有一個驢可得，但實際的情況是離開了五蘊，找不到「我」這個東西的，這個「我」一定要在五蘊上面假立而成。

《中論》上說：離開了所取的五蘊，是絕對沒有「我」這個東西的。如果說離開了五蘊真正有我的話，這個我應該可以看得到，但我們卻找不到。這個「我」假如離開了五蘊而存在的話，那當你把手指切斷時，應該和你毫不相干，因為這個「我」和五蘊是沒有關係的！但實際上卻痛得要命，怎麼可能跟你沒關係？所以絕對不是離開這個五蘊而另外有一個我。

p. 575

【◎ 依此四義觀察，便知身心上全無俱生我執所計之我。是為初得中觀正見。若是宿世曾習此見者，覺如獲得所遺珍寶最極歡喜。若先未習今創得者，覺如遺失極可愛物，起大恐怖。若俱無彼二感覺者，則是未能了知所破，或未善破除也。】

照著上面這四個道理深細如理地去思惟觀察決擇，就會發現在這五蘊身心上找不到我們無始以來所執著的這個我。那個時候叫初得中觀正見，但這並不是證得中觀正見。當證得中觀正見時，你的確會在這五蘊身心上有種找不到我的感覺。

假定你宿生已經修習而且得到過中觀正見的話，這一生一旦又得到，會大歡喜，甚至喜極而泣。在我們中國用的是不同的方法，有些修禪之人當他開悟的時候會大哭，就像小孩子迷路找不到親人，一旦看見了，就緊抱著媽媽的腿哭，那是喜極而泣啊！這是宿生有得到過的情形。假定是從來沒有見到過，由於無始以來牢牢地執著這個我，忽然之間找不到「我」時，心中會起大恐怖！如果沒有前面這二種感覺的話，那表示沒有得中觀正見。平常我們自以為懂了，實際上往往連整個理路都還弄不清楚，或者雖然理路清楚了，真的照著經論去檢查，才知道自己並沒有得到！

前面是破我的四個要義，這是非常重要的。我們總覺得好像學教只是講講道理，真正要修行的話學教沒有用。實際上教下跟宗門的內涵是完全一樣的。以我們中國來說，永嘉真覺禪師，他是依照天台教觀修學而開悟的。天台教觀是南北朝時北齊慧文律師無師自通所體證的，這是再來人，他雖遠追龍樹，但的確真實完整的傳承並沒得到。而在印度，那些真正的大祖師們都是有完整傳承的。《阿底峽尊者傳》上，尊者的師長中，第一位告訴他出離心，第三位叫明了杜梋論師，他是龍樹菩薩的四傳弟子，地位相當於我們漢地溈仰宗的溈山、仰山這類祖師，他所領受的圓滿傳承一點都沒有斷過。阿底峽尊者去求教時，他講的就是中觀的道理，告訴他怎麼去觀察思惟，尊者照著他教的方法，當時就馬上證得了加行道一品真實三摩地，實際上就是大徹大悟，這個情況跟禪宗開悟的境界一模一樣。所以我們不通教理的人真是很可憐！自己已經學錯了還拿來誤解別人，當然這個情況有很多原因，這裡不去細說。其實教下、宗門不管是哪一派，只要有完整正確的傳承，所得到最究竟的內涵確定是一個，絕對不會是兩個。所以說佛佛道同，佛是不異語者。

【◎ 修習之法，有定中修如虛空，與後得修如幻化之二。】

修習的方法有二個：一個是在根本定中修如虛空。根據前面的聞思決擇發現沒有這個我，雖然理路清楚了，但實際上沒有如實地修。如果你真正如實地修，到最後確實會找不到我了，就像虛空一樣，但這個虛空不是指我們眼前所對的虛空。祖師們曾說：「大地無塵土」，大地有多大啊！可是到那時根本連一點點都找不到了，就是這種境況。現在我們看一切法我是「能看」的，有一個「所看」的，但是當真正證得空的時候，能、所等等統統消失掉了，這種感受的確是「如人飲水，冷暖自知」，這個是在定中修。

下座了以後修如幻化，是說了解原來這一切的東西並沒有真實的自性，都是因緣假立，所以說是虛假的、如幻如化的，就像從鏡子裡照出的形相，只是乍看起來好像有而已。

實際上用這個喻，會覺得好像有一個實在的我站在鏡子前面。中觀師會用「幻人顯幻法」的喻，本來就是個變化人，然後再變出一個幻法，而我們在這虛假的法上執著，事實上連這個人本來也是變化而有的，所以說是「如幻如化」。除了鏡子以外，也常常用「陽焰」、「乾闥婆城」等比喻，都是在表達此意。陽焰就是夏天天氣熱時，尤其是近中午太陽熾盛的時候，我們會看到路面上有水一樣的波紋，看起來好像水一樣，這個叫陽焰。有些野獸在原野上很渴時，大太陽照射下，它一直看見地上有水，真的跑過去卻看不見，水好像老是在前面，去找時就是找不到。這就叫作「如幻如化」，有這樣的現象，卻沒有這個實體，這個實體我們叫自性。所以在定中如實觀察，找不到自性，就像虛空一樣，什麼東西都沒有；出定後則觀一切法是如幻如化的。

【初謂如虛空，唯由遮遣礙觸而立，此亦唯遮自相之我，專一而修，住空見中堅固不動為主，若覺心相稍低劣時，便應憶念前四觀察，引生定解相續修習。】

所謂的虛空純粹是從遮遣礙觸方面說的。礙觸有二種－－身的礙觸、心的礙觸。人我執所緣的行相是我，有我就有我所；法我執所緣的行相就是五蘊。當你真正在五蘊上找「我」的時候，會發現並沒有這個東西。所以正修的時候僅僅是遮遣有自相的我，而且要住空見中堅固不動為主。它有一個善巧的修法，先是經過思惟、觀察，確定這個依蘊而立的我如果有自性的話，不是跟蘊是一，就是離蘊而別有，那麼是一嗎？不對！異呢？也不是，所以就證明了我是虛妄假立的。經過理智深入地思惟決擇以後發現找不到，心中明白它是空的，然後就安住在這上面，而且要使得前面思惟所得的正見產生堅固，這是種觀力。所謂在定當中修的，就是指這個。

這個地方雖然是很簡單的幾句話，實際上整個教下修無我正見的全部方法就在這裡。修觀時心力要非常深細但卻又很有力的，假定這個覺照的心相慢慢低沉了，要馬上把它提起來。就是把前面所說的四個道理再拿來觀察，使得內心再次生起確定相，了無疑惑地繼續去修行。在這裡如果之前沒有定的話不行，定有沉掉二相，掉固然心不能凝聚，觀照的力量稍微沈下來也沒用。它一定是很明細的，愈來愈明、愈來愈細，絕對是非常清楚，等到觀力愈來愈深，最後就如實證得空性了！這個是教下告訴我們的。

宗門參念佛的是誰，如果從表面上看，就是我嘛！這個還用問嗎？但現在要的不是在文字上用意識去揣度，要體會這種內涵，意識沒有用。你一定要生起一個疑情，一天到晚全神貫注在這裡，祖師的形容真美，「如欠人萬貫錢財相似」，就好像欠了人家幾十億，債主一大堆，你簡直不知如何是好，就是這個味道！當疑情現起來的時候也很妙，以前我也曾經試過一次，那時照著自己的辦法弄，東摸西摸也不相應，好在善知識就是善知識，當被他呵斥了一頓後，我就死心塌地去用功，所以真正修學時，千萬不要給自己找漏洞。剛開始時真是摸不著頭緒，直到後來因為信得過善知識，他要你這樣做，又把你切斷掉，有的時候哄哄你，引導你走上正路，有時候弄得不對就罵你一頓。被罵完後，自己懊惱了幾天，最後想想只好照他的辦法做，一這樣做疑情就起來了，心裡面那個「念佛的是誰啊？」就在那裡，放也放不下，走路也是，吃飯也是，睡覺也是。這心裡面你說是難過，它卻又不是，真是妙極了。

但這只是粗相，禪宗真正用功的方法都是這樣。它後來會愈來愈細，提起來以後雖然放緩，但一直在這個上面，那是不能丟掉的！吃飯時是它，睡覺時還是它，睡是睡著了，但是念頭還是清清楚楚在那個地方，所以祖師比喻到後來就像一片瓦丟到萬丈深井裡面一樣，一點也沒有障礙，一直下去，保證你開悟。可惜那時被幾個閒岔打掉了沒有做下去，不過現在我反而慶幸沒做下去。以後第二次又想去找，還是停在那個地方。這是禪宗用的方法，事前不告訴你，因為告訴你了以後反而不行，這是一個方法，但是絕對不是唯一的方法。現在這裡是先告訴你，不但要告訴你，而且一定先經過思惟觀察，內心確定不移了，然後專注在上面去修，最後證得的也就是這樣東西。

我們會覺得有「我」，就是因為在無明顛倒當中。所以你去觀察我與蘊到底是一嗎？不對！是異嗎？也不對！然後了解原來沒有這個東西，當這個心越來越專注，雖然內涵是一樣的，但到最後一下這個相現起來時，通常叫大徹大悟，實際上這離真的見道還有一段距離，只是在加行位上面。加行位上有四個位次－－煖、頂、忍、世第一。煖是有了一點樣子，達到頂的時候就可以見到這個，這還不是真見道。真正教理清楚了以後就知道，大徹大悟的實際內涵要看他宿生所修的，也許真的就成了佛了；也許只是加行位上；也許是地上菩薩，大乘總共有五十幾個位次；或者只是小乘的見道，乃至小乘的加行位上都不一定。所以真正判別不在這個上頭，這個道理前面已經講過了。

【二後得修如幻者，謂由四相觀察，破自相有之後，次觀餘存何法，便覺行住坐臥一切威儀動作，皆唯分別假立，如同幻事都無自性。】

修後得如幻是說經過前面這樣的四種要義去觀察以後，發覺原來沒有實在的自性或自相，可是實際上我們還是有一切行為動作等等，那時候會感覺我們的一切行、住、坐、臥等任何情況都僅僅是我們的分別心所假立的，這個叫作無明。比如說，這個「桌子」的名字是在這個行相上面假安立起來的，就像那幻事，它是虛幻的，並沒有實質上的自性，卻有這個形相，有這個功效。

【又善得人無我見時，雖無俱生我執所執之我，但業果所依之我則非全無。】

這個很重要！在你已經善巧地經過聞思修，見到無始以來所執的實實在在的這個我並沒有，把這個俱生我執所執之我破掉了；但是卻還有一個由如此的業因感如此的業果的這個假我，這個東西不是沒有，如果沒有的話，應該定中起來了以後，這個緣起的我也不見了，但實際上不是，所以這個由因緣業力所感的如幻如化的我，不是沒有。

【如幻師所變象馬，雖無象馬之體，然有象馬之相。】

我們所見到的一切都是幻化出來的，就像魔術師變出象、馬等等，雖然不是實在的東西，但是看起來就是有象、馬的形相。又比如放電影，螢幕上並不是實在的東西，但是確實你看見種種聲光、動作等等。現在有些電影還有立體感，它的螢幕是三百六十度球形的，如果看見有人坐在船上，在海浪裡面搖盪，觀眾就好像也在船上被搖得暈頭腦脹，乃至於要吐。事先也會告訴你，萬一碰見這種情況把眼睛閉起來就好了。儘管知道這個是假的，可是到那時候頭就是會暈。雖然它明明是假的，就是會產生它的功效。如果它是平面的話，你只是看著它，也許還像小孩子一樣拍掌叫好；但如果把你包含在裡頭的話，就會叫你頭暈腦脹、嘔吐等等，這是千真萬確的。所以它雖然是幻化的，卻是有這樣的行相，乃至於有這樣的功效。

【如是現在彼我，本無自性現有自相，唯由分別假立之我，即能作善惡業，受苦樂果，一切緣起作用皆應正理。自性雖空非畢竟無，故非斷見。】

這個「彼」字妙極了，眼前這個「彼我」，不再是原來我執著的有自性的我，而是那個虛假的我；雖然它並沒有真實的自性、自相，但是這個僅僅由分別心假立的我，造善業就感樂果，造惡業就感苦果，一切緣起的作用都完全成立，皆應正理。所以性空跟緣起兩樣是不能分的。雖然自性空，但是卻不是畢竟無，所以它不是斷見。

【又一切法本來性空，通達無我慧即如是通達。非是原有自性，後由覺慧安立為空。故空亦非由慧所作。】

一切法本來就是如此，只因為無明顛倒而妄見為有，所謂的無我慧是這樣通達的。並不是說原來是有的，因為有了智慧才把它看成空。它本來就是沒有，因為迷糊顛倒了才以為有，所以叫無明。現在學了佛去觀照，發現它是無始－－本來沒有開始，也是無生－－本來沒有生起！那麼為什麼會有呢？因為無明！所以在時間上是無始，因為無明才覺得有時間，然後在這個我上覺得有自性，本來無生的就變成有了，所以時、空、質、量、心、物等等都產生了。所以這個空不是由慧所作，而是由慧所發現。原來的認知是錯誤的，把這個錯誤拿掉了就叫智慧。

現在我們講究科學，你真正地了解之後，會發現現代的科學所見到的實在是很有限。我們會聽到人家說，佛法是很符合科學的，這種說法是一個善巧；假定學了佛而覺得佛法是科學的話，那等於買櫝還珠，已經得到無價之寶了，居然還把它丟掉，跟著錯誤的走，那是顛倒無比啊！所以如果你真的能夠把握住根本，然後再回過頭去看個別的那些問題，都可以看得清清楚楚，雖然別相細緻的地方，沒有做過專門的研究不一定知道，可是總相上別人不曉得的你都清楚。

【又一切法皆非實有，非一分空，一分不空，故亦非少分空。故修一切法皆無自性，即執一切法為實有之對治也。】

我們要了解，一切法既不是實有，也不是一分空，一分不空，換句話說，也不是少分空。如果能夠這樣了解的話，這個實執就徹底淨除掉了。這個是關於人無我的說明，在《廣論》上面說得很廣，有它非常重要的理由在，因為《廣論》所引導的是大乘圓滿的佛法，所以任何一點小小的漏洞，都不允許存在。《略論》是把精要說出來，所以假定單單求個大徹大悟，從《略論》看就可以，但是若求究竟圓滿，就不是這樣。我們現在是先把整體基本的概念認識了，然後再回過頭從基礎一步一步上去，那個時候對《廣論》的深細內涵就很容易了解了。

p. 576

※﹝辰二、決擇法無我分二：巳初、決擇有為法無自性，巳二、決擇無為法無自性。初又分三：午初、決擇色法，午二、決擇心法，午三、決擇不相應行。今初﹞

一切法可以分為有為、無為，現在就分別說明，先說有為法。一切有為法，不外乎色法跟心法以及不相應行。不相應行並不是離開色法跟心法另有一樣東西，它不是色法和心法，只是色法跟心法在不同的狀態當中分位安立的。現在先看色法。

【◎ 先當觀察自身，心中堅執為我身者，究執何物為身，如何執著。非於骨肉五支和集之主執為分別假立，是於假立境上執有自相成就之身。】

就是先觀察我們牢牢執著的這個身體，到底是什麼東西，我們又是怎麼樣去執著的。這個跟前面找「我」的時候一樣，我不是這個五蘊，而是在五蘊上面安立的一個假相。現在同樣的，「骨肉五支」指的是五根－－眼、耳、鼻、舌、身，在我們身體上的色法就是這幾樣東西，要破的不是說在這五樣東西之上假立有一個身體，而是破執著這個身體本身是有實在的自性、自相的。這個道理跟前面一樣，如果前面懂了後面也懂；反過來，如果這地方不清楚的話，表示前面也不太清楚。

【若果有彼身者，則與色蘊為一為異。】

這裡也是用前面說的方法，第一個先找到要破的對象，第二個所破的界限，只有一品跟異品二者。假定真的實實在在有這個身的話，那麼這個身跟色蘊（也就是眼、耳、鼻、舌、身）是一？是異？下面第三第四就是正破。

【若是一者，此骨肉五支和集之身，是由父母精血和成，如身有五支，則識所托之精血亦應有五支。又如支有五，身亦應有五也。若是異者，則離一一支外，應有身可得，然實不可得。故無如是所執之身也。】

假定說這個假立之身有實在自體，而這個自體跟你所執的這個色蘊是一的話，問題就來了。由骨肉等等所安立的這個身，是由父母精血所成的，一共有五樣東西－－眼耳鼻舌身，如果二者是一的話，那識所托的精血也應該有五支了；又因為支有五，那麼身體也應該有五個了。實際上這個都不對，因此破了二者是一。 　　如果是異也不對，這個道理跟前面是一樣的。人我執如果破了的話，這個地方也容易破，所以前面說過：所破的這個，不管在人我上面破或者法我上面破，深細的程度是一樣的。只要懂得了一個，把這個原理用在哪裡都是一樣。以上是先破色法。 　　下面第二是決擇心法。現在我們用同樣的道理去看看心法，也就是我們心裡的認識作用。這個認識作用也是沒有實在自性的。注意！並不是指沒有這個假安立的功效，而是說這樣假安立的東西，沒有實在的、不變不移的自體自性，而我們一向執著以為有一個實在的東西。如果是實在的，一定是不變不異的，現在我們來找找看。

【◎ 午二決擇心法。如今日之識，若覺非於上午識及下午識上分別假立，而為自相有者，則當觀察與上午識及下午識為一為異。】

接著決擇心法有沒有自性。如果不了解識的特質，會以為它有一個自相，而實際上這個識只是在前後相續當中假安立的。現在它分成在上午、下午上面假安立；實際上是在剎那、剎那之上，前面一個認識作用生起、消滅，後面跟著生起，都是在這種現象上面假安立的，沒有實在的自相。假定有實在自相的話，識與上午識跟下午識不外是一或異。

【若是一者，於上午識上應有下午識，於下午識上亦有上午識。若是異者，除上午識與下午識，應有彼識可得，而實不可得。故無如彼所執之識也。】

如果是一的話，那上午這個心上面，就應該有下午的這個識；反過來，在下午的識上應該有上午的認識作用，這個不對。因為如果上午識上面有下午識，那下午的事情我們就都看見了，可是下午會發生什麼我們根本不知道；同樣的，如果是一，連明天的、明年的、下一世的事，我們都應該知道，但我們都不知道。反過來，如果下午的識有上午的識的話，雖然這個識的作用是可以記憶的，可是記得的是之前的影像，並不是這個東西真的現在眼前，這個記憶是非量的。現量的境界是要根境識和合相觸成識，是在當下，所以如果說下午識有上午識的話，那下午的境相現起的同時也有上午的境相現起，那不是天下大亂嗎？無始以來所有的東西都同時現起，你要怎麼分辨？所以識與上午識跟下午識決定不是一。 　　如果是異的話，除了上午的識和下午的識，應該有另外一個識，但事實並非如此。那這個又不合理。所以，識與上午識跟下午識既不是一，也不是異，可見識並不是真實存在的。所以我們平常執著有的自性自相，其實是沒有的，都僅僅是由分別心假立的！這個分別妄想，總括一句就是無明。

【◎ 午三決擇不相應行。】

不相應行就是說像得、名身、文身、句身、時、方、數等等，由人安立的。譬如說時間這東西既不是色法也不是心法，但卻是有這個東西。實際上它也不外乎依我們的身心相續所假立的。所以稱它為「不相應」，它確實不符合與色法或心法相應的條件。所謂「相應」有很多不同的意義，譬如說心所法跟心法的相應是一種，還有前面的因跟後面的因相應是另一種。心法跟心所法的關係，是照著唯識上面所說的「同依同緣」，心依什麼，心所法也依什麼；心緣什麼，心所法也就緣什麼，這個叫做相應。譬如說眼睛看窗子，就是眼識這個心王在看這個窗子，然後心所也去分別這窗子是黃顏色的，是玻璃的等等。所依的根同樣是眼根，所緣的這個境也是同樣的。另外還有「同時同事」，時間、事也是同樣的。小乘說行相相同，唯識則否定這一點。所以《俱舍》上安立心王跟心所法相應的有五項，唯識上面跟它說的不太一樣，這沒什麼關係，這裡只是把法相解釋一下。

【例如一年有十二月，若覺非唯分別假立，而有自相之年者，應觀彼年與十二月為一為異。若是一者，如月有十二，年應有十二，以年與各月皆成一體故。若是異者，除十二月後應有年可得，而實不可得也。】

一年有十二個月，這也僅僅是分別心所假立的，並沒有自己本身自成的自相的年。如果了解了前面的，這個就很容易懂了。那麼年和十二月到底是一品還是異品？如果是同樣的東西，有十二個月就應該有十二年，那是不合理的。如果拿掉這個十二月以後有年可得，那也不行，所以不相應行也是無自性。而一切的有為法，不外乎色法、心法跟不相應行，在這三樣當中都找不到實在的自性，那就可以確定一切有為法都沒有真實自性，僅僅是由分別心假立、如幻如化的存在，而整個因果就安立在這個上頭，所以叫業感緣起空，或者緣起性空。

p. 577 (2)

【◎ 巳二決擇無為法無自性。如虛空界，亦有四方及中央。若覺虛空非於諸方分上分別假立，而是有自性者，應觀虛空與彼諸分為一為異。若是一者，諸分成一，東方虛空與西方虛空，亦應成一。則東方空中降雨，西方空中亦應降雨。過失甚多。若是異者，則除虛空諸分之後，應有虛空可得，然實不可得。是故虛空非有自相。】

無為法也是無自性。例如虛空是無為法，「為」就是造作，虛空不用造作，造作的東西是會破壞的，而無為法是不會壞的。虛空永遠不會壞，你要造也造不起來。如果這裡放了一個茶杯，請問這地方還有沒有虛空啊？還是有，虛空並不因為茶杯擺在那裡就被破壞掉；假定真的有實在的虛空的話，這個茶杯應該擺不進去啊。所以不管茶杯擺不擺在那裡，這個虛空本身並沒有壞！所以虛空是不能破壞的，也不是你所造出來的。 　　虛空有東西南北四方及中央等，這是以空間來說的。實際上虛空還是由分別心假立的，不是有一個實在的自體。現在同樣照著前面的方法來看，如果有實在的自性的話，這個虛空與它的方分－－中央、東、南、西、北，是一還是異。假定是一個的話，那東就是西，南就是北，這成什麼話呀？那東方在下雨，西方也一定在下雨，這是絕對不可能的，有太多的過失。如果異的話，像前面的一樣，也是不合理。所以虛空也一樣僅僅是由我們的分別心假立的，而不是實在有的。

【◎ 又一切法皆唯名言分別假立，都無少許自性可得，如於繩上妄執為蛇，較易了解。如黑闇時，見繩盤聚宛如真蛇。便覺此處有蛇，頓生怖畏。爾時彼繩一一部分，皆非有蛇，諸分積聚亦無有蛇，離繩諸分及積聚外亦無有蛇。然由見繩便生是蛇之心全無相違。】

上面說明了理路之後，為了讓我們易於了知，再用下面這個例子來說明它。前面所說的妄執，在人上面叫做人我執，法上面叫做法我執，事實上這些東西都僅僅是由名言、分別心所假立的，沒有實在的自性，就像是一根繩子，由於你虛妄的分別心而把它看成蛇一樣。透過這個比喻，我們對前面所指的道理就比較能了解了。因為天色黑暗看不清楚，模模糊糊的，你遠遠看見繩盤在那裡，懷疑是一條蛇。實際上並沒有真的蛇，只是你看不清楚，在那個繩上你覺得有條蛇。雖然這是假安立的，卻讓你怕得要命。那條讓你怕的蛇，實際上在那個繩上面是沒有的。你從每一部分去找，都找不到蛇；把每一部分集起來，也並沒有蛇。離開了這個繩，也沒有蛇。但是並不因為在繩上面實際上沒有蛇，你就不怕它。所以前面說杯弓蛇影，明明沒有這個東西，他不但怕，而且怕到還會生病。又例如看立體電影，明明我站在那裡一動都不動，可是看著那電影，頭就是暈得不得了。 　　在影城洛杉磯也有這套東西，例如坐火車經過一個山洞，在那個山洞裡火車其實沒有動，山洞裡四周都畫成雪景，然後就像發生雪崩一樣，讓那個洞在轉，你就會覺得是火車在轉。很多進去的人出來時是閉上眼睛，蒙著頭，暈得不得了。因為我前面有過這種經驗，所以我心裡面就想，這個正是用功的時候，儘管眼睛看著它，心裡面如果很凝聚的話，它動搖不了你，這是千真萬確的。但是因為時間蠻長，心一散的話，它就動搖你。那時候我覺得：一點都沒有錯，有很多事情，只要深細地觀察，就一定能夠找到這個問題。不過平常人因為一直在散亂中，隨著境轉，所以心力不強，只有當境配合的時候，你才會了解。我們修行的人，只要把心力凝聚起來觀察，就會產生同樣的效果。所以說明明是假安立的，結果偏偏會產生這種感覺，這兩件事情並不違背。

【故彼繩上之蛇，唯由錯亂分別所假立也。如是真蛇亦唯分別假立，非自性有。是由見蛇諸蘊而起蛇覺。若觀色蘊一一部分，及彼積聚，皆無有蛇，離彼諸分及積聚外亦無有蛇。然於蛇蘊唯由分別假立為蛇則不相違。】

所以繩上面這條蛇，僅僅是由於你錯亂的分別心所假安立的，因為它不是真的一個實在的東西。在繩上安立的蛇固然如此，就算真的蛇，它也僅僅是假安立的，不是自性有的。只是在蛇的諸蘊上面而起的蛇覺。前面在破人我執的時候說過，這個我不是指這個五蘊，而是在五蘊上面假安立的一個我相，這是中觀真正的重點！我們平常動不動覺得好像懂得中觀了，其實是不懂的。現在同樣的，這個蛇是在蛇的蘊上面所假安立的，這個地方一定要弄清楚。

假定你觀安立為蛇的這個色蘊，從它的一一部分或是集聚起來去找，都沒有蛇，離開那些東西也沒有蛇。所以這個蛇也是在蘊上面僅僅由分別心而假立的，但是假立與有蛇並不違背。

說到這裡暫停一下，在這地方要告訴你們，當年我剛出家的時候什麼都不管，一心念佛，念得也非常好。後來由於印導師的慈悲，當然也有其他種種的原因，他告訴我：「如果老公公、老婆婆，這樣唸唸是很好。你現在還很年輕、有條件，得好好地學啊！」剛開始我還聽不進，因為人家告訴我他好像反對念佛。後來我才曉得，他不是反對，他是真正要告訴我怎麼樣完整地念佛。到後來，他用種種善巧方便引導，我慢慢地開始覺得願意試著去看。那時候第一次看他老人家寫的《中觀論講記》。看了以後歡喜得不得了，自己覺得懂了，因為這樣的關係，我才慢慢地學一點教理。那時候自己真是狂妄得不得了，眼睛長到頭頂上去了，真是糟糕透頂。

以後由於想要這樣去修，又不行，所以又學禪，又學密，經過了多少年以後，又回過頭來重新再接觸。所以像《廣論》，我二十幾年以前就開始看，看了以後不懂，前面的固然不懂，後面毗缽舍那的部分，根本是天書，一個字也不懂，不曉得說些什麼，但因為對前面歡喜，後面也就歡喜。後來等到看完《中觀論講記》以後再去看，就稍微好像有這麼一點似懂非懂。那時候歡喜心慢慢地強起來了。以後接近了幾位真正的善知識，開始的時候，我還蠻得意地跟他們談，碰到很多概念不一樣的，我還覺得自己對，他說的有問題，自己執著得不得了，排斥他所說的，所以我學得很辛苦的真正原因就在這裡。自己無始的執著，自己是不曉得的，不過我比較幸運，總算並沒有太執著；後來慢慢地自己反省發現不對，剛開始還不肯低頭向人家去請問，總想要找一個根據，後來越找越不對，沒辦法只好低聲下氣地去求教，到那時候才分得出來，像剛才這個非常簡單的這一點點差別，實際上就差得十萬八千里。所以說「失之毫釐，差之千里」，剛開始錯了一點點的話，那以後永遠不可能對，因為這是根本所在。就像我們常說的造房子，屋頂漏了沒有關係，可以補一補，基礎壞了就不行，如果是造大樓的話，你非得全部重來不可，否則它一定會塌下來，乃至於根本就造不起來。這個概念非常非常重要。

前面說我們覺得我所好像就是這個五蘊，其實不是的。五蘊是法我執的所緣，不是我所執的所緣，我所執的所緣是另外一個東西。「我」也是在這個五蘊上面所安立的，它的確不離開這個五蘊，但並不是五蘊。由於薩迦耶見，緣著在這個五蘊身心上面所假立的我，執著它有一個實在的自性，人我執就是這種執著。有了我，就有我所，我所執所緣的就是「我的感受」、「我的親人」等等的這個「我的」。平常我們覺得好像我所就是我所有的，就從文字上面解釋，這樣不對。如果只是粗淺地了解一點佛法，那是可以，如果要正確地認識它的精義的話，那是不行的。了解了一點佛法，不妨從這個上面慢慢地步步上升。將來真正要運用它的時候就有所不同，在本論後面每一個地方都是經過最嚴密的決擇。

當年不管是小乘的有部跟經部，乃至大乘唯識跟中觀的論師，絕不是像我們想像當中那樣，吃飽了飯沒有什麼事做，就這麼亂諍辯。而是真正針對著問題的真相，一點漏洞都不能有，這樣去探討。最深細的地方都是這樣一絲不苟，何況粗淺的地方。事實上，之所以能夠達到這樣深細的地方，必定在淺的地方就是這樣嚴密地決擇。所以我們現在學，一定要從剛開始時就種正因，簡單來說就是依戒定慧的次第行持。為什麼我平常這麼注意種正因，在日常生活當中很謹慎，因為非要在每一件事情上頭都很用心地這樣一步一步上來，才會有希望。也許你會說：「現在就要這樣，我怎麼行啊？」這的確也是事實，但你必定要了解，正因為現在條件差，所以因地當中一定要種圓滿的正因，千萬不要認為「我太差了，這個就不要去管它啦！我什麼都不要，念佛就好了。」你願意努力的話，慢慢的業障消除了，智慧也慢慢地開明，你就能夠學了。所以不管對於在座的哪一類型的人，把握住這個原則，才是真正重要的。說到這裡，也許有人會覺得好像我講的是參禪也不好，念佛也不好。不是的，參禪也好，念佛也好，沒有一個不好的。我特別要告訴大家的是，你一定要找到正確的方法，那時不但保證你是萬修萬去，而且去了以後會很快成佛，這個才是真正重要的。

上面把決擇法無我主要的道理都說明了，它用一個比喻解釋法無我，就像我們因為看不清楚，虛妄分別，把繩看成蛇一樣。雖然這個上頭明明沒有蛇，可是因為為無明所覆蓋，所以就會產生對蛇的恐懼，乃至於會使得你生病，就像杯弓蛇影的故事。這裡我也講一個現代真實的故事，藉此說明這個心理狀態，會對我們產生絕對的影響。

大概在民國五十六、七年那個時候，我看見一段消息，刊登在徵信新聞上面，叫作意識殺人。這件事情發生在美國，是關於一個死刑犯的事情。美國的死刑有兩種方式，不是槍斃，殺頭也早就廢掉了。有一種是煤氣室，另一種是電椅，這兩種都殘忍得不得了。我在「死亡的真相」這部真實的記錄片上看到過，覺得恐怖極了。他受刑的時候，眼睛一定要矇起來，然後綁在電椅上面，身體四肢都綁得死死的，不能動。電一通時，那是絕大的震撼，那人的眼睛、鼻子、耳朵通通出血，七孔流血，他身上震動的情況，那顫抖的樣子，實在是恐怖極了！那個電影不看則已，我還記得那時候在洛杉磯，人家租來看了以後，有幾個在家人整整一個禮拜看見肉就要吐，不敢去吃它，這麼個厲害法。

後來有人就建議一個辦法，用意識的方法來殺人。那個死刑犯人眼睛被矇上，如果他信仰宗教的話，平常都有傳教士去給他作最後的彌撒，之後就是由執行的法官驗明正身，最後受刑。犯人的手在椅子上綁好以後就宣布，這一次經過會議的決定，他的死刑用刑的方式比較人道一點，就是把他的血管切開，讓血流盡而死。然後由醫生替他消消毒，在手臂上面綁一根管子，管子裡面流的熱水跟那個人的體溫是一樣的。接著有一位執行官拿刀一劃，實際上只是劃在邊上，稍微一點點皮肉之傷而已，而犯人就感覺血流出來了，實際上根本沒有血流出來。只是一個導水管在旁邊，讓水慢慢地流出來，開始的時候比較小，後來慢慢加大。然後那個執行官就在那裡像催眠術一樣，暗示那個受刑的人。雖然是閉上眼睛，還是看得出來那個受刑人恐怖的心情。執行官每隔一下就去量他的脈，然後說現在那個脈慢慢地微弱了，血壓慢慢地降低了，那個犯人聽著，面色就慘白了，就這麼弄了兩個鐘頭，那個人就死了。後來把他放下來，已經救不活了。這個紀錄你們如果去翻還可以翻得到，這是千真萬確的事實。為什麼我們的心理會產生這樣的狀態呢？下面這個問答當中，就說明這件事情。

【◎ 問曰：如於繩上畢竟無蛇，則於蛇蘊亦應畢竟無蛇，以彼俱是分別假立，尋求實蛇不可得故。答曰：無過。彼二雖同是分別假立，以理智尋求無可獲得，然由分別假立，可否安立為有，則不相同。以於繩上分別假立為蛇，不可安立為有。於蛇蘊上分別假立為蛇，則可安立為有。】

有人就問：既然這個繩上的蛇是假立的，那麼同樣的蛇蘊上也沒有蛇；既然這兩樣東西都是分別所假立的，照理說是找不到蛇的。在繩上假立的這個蛇，我們很容易發現是沒有的，可是在蛇上假立的這個蛇，講起來是找不到它，但如果它咬了你一口，是會讓你送命的。下面這個內涵很重要，這個就是中觀應成的不共義，真諦跟俗諦（空、有）之間不但不相違背，而且必然是互相配合的，這是最重要的道理，請大家特別注意。回答說：這是沒有過失的。這兩樣東西雖然都是我們無始虛妄的分別心所假立的，用理智（就是比量智）根據著聖言量，如理地去觀察的話，一樣都找不到（因為都是由分別心所假立的，沒有真實的自性），但是在這個分別假立當中，所假立的東西卻有不相同的內涵。在繩子上面所假立的這個蛇，你不可以安立它為有；而在蛇的五蘊上面分別假立的這個蛇，則可以安立為有。

對於分別心假立的東西，有一個專門名詞叫名言量，就是在這些分別假立的東西上面所安立的一個標準。譬如一張桌子，這東西是有的，但僅僅是由我們的分別心假立的，書本乃至眼前的一切東西，的確都是我們的分別心假立的。凡是分別心假立的，就不是實有自性，在這種情況之下叫作名言有。

p. 578 (2)

【以是分別假立非定是有，如計聲常及人我等，雖是分別假立，然非是有。】

在分別假立當中確實有差別，有的是有，有的是沒有。那麼哪一類是沒有，哪一類是有呢？就譬如說「聲是常」，印度外道當中的勝論派覺得聲是常性，事實上聲是無常性，這個我們不必深入，以免扯到太遠的地方去了。乃至於我們在五蘊上面執著有一個我，這些都不是實在有的。

【分別假立雖非定有，然屬有者，則定是分別假立。以有者必是名言有。名言有者，尋求名言假立義時，必無可得。尋求假義既無可得，則唯是於無觀察識前，由分別假立為有也。】

分別心所假立的東西雖然不一定有（用觀察實在自性的理智去找是一定沒有，以名言識來衡量它的話，它可能是有，可能是沒有），然而凡是「有」的東西，一定是由分別心假立的。在分別假立當中所謂「有的」，一定是名言有，但是名言識所安立為有的東西，你以理智觀察去找這個所假立的真實義（真實的內涵）的話是找不到的。譬如桌子是用木板、人工等做成的，然後你叫它「桌子」，這是在「桌子」這個名言所依的這些法上所安立的一個假名。平常講到「桌子」你就想到它，可是桌子本身並不是一個實在有的東西，你去找它的真實內涵，是找不到的。又譬如說「火」這個名詞代表這樣的東西，但是你找它真實的意義是找不到的，只是在無觀察識前，它是有的。你不去觀察，桌子當然就這個嘛！「火」當然就這個嘛！名言識所安立的東西，在感受上面是有的。譬如火，點蠟燭也是火，爐灶上面也是火，在我們普通心識所對的境上是有這個由名言所假立的一個形象，也有這樣的功效，我們可以感受到它產生的種種功效。儘管找不到它真實的內涵，可是你對火的的確確會有一種感受，假如曾經被火燒傷過，那聽見火就害怕。也許很多人沒這個經驗，我們不妨以吃的東西為例。假定是你沒吃過的東西，不管別人講怎麼好吃等等，你也沒什麼感覺，可是如果你吃過的話，一講到它，你嘴巴裡就口水直流，肚子就咕嚕咕嚕叫，為什麼呢？就是因為這是你的名言識所安立的，要找它實在的內涵，找不到，但是因為它是根據你的識所建立起來的，因此對你的識就有這樣的功效。

所以在名言當中所建立的東西，在觀察真實義的時候是找不到的，但是在不觀察的時候，確實可以安立它有形狀、功效等等，只是沒有真實的自性而已。

【繩上之蛇，由名言中無故成畢竟無。蛇蘊上之蛇，由名言中有故非畢竟無。以繩上之蛇，世名言量即能違害，蘊上之蛇，世名言量不能害故。】

繩上的蛇，就是在無觀察識當中，也知道它是不存在的；而在蛇身上的這個蛇，在名言當中它不是畢竟無，是有這樣東西。這個就是世俗諦的建立，也就是世間共同的法。「世間」是覆蓋義、染污義，就是被癡闇所覆蓋，因此而產生這種虛妄的名言識。由名言量所安立出來的這些東西叫做世俗諦。在世間共許的這個認識作用之前，你拿一根繩子說是蛇，大家都曉得不是，在世名言量中無法成立，所以說「能違害」。但是真正的蛇－－蛇蘊上這個蛇，名言量是不能違害的，它的的確確有的。這個是世俗諦善巧的建立。 　　前面是用一個簡單的比喻來說明難懂的內涵。以一個實際上的情況來談，當你被黑暗所蒙蔽，看不清楚事情的真相，驟然一看，覺得認識這個東西；如果你能夠進一步去看清楚的話，就發現跟你原來所看見的不一樣，它真實的內涵就顯示出來了。普通我們這個認識作用叫無觀察識，是無始以來跟雜染相應而轉的，比如用眼睛去看，看見就是這個東西嘛！或者耳朵聽見也好，身體觸到也好，所謂色、聲、香、味、觸這幾樣東西；然後生起了五根之識，同時第六意識跟它俱轉，第六意識所緣的就是前五識所緣的，然後你心裡會想這就是什麼，這個叫無觀察識，就相當於前面比喻當中被黑闇所蒙蔽，看不清楚，覺得真實是有這些東西。如果你進一步尋求，用智慧的光明來照，就發現它沒有真實的自性。這個是名言識的特質。 　　有很多境是名言識所共許的，比如我的眼睛所見的，耳朵所聽的是這樣，你也是，他也是，大家都是一樣。不過如果你的眼睛或者耳朵有了問題的話，所見所聞就不一樣了。色盲的人看到的顏色就跟我們不一樣，其他的根也是這樣，乃至於神經錯亂的人，他的意識所想的事情跟我們也不一樣。更進一步，就算是我們的六根、六識都是健全的，但是有一點很特別，前五識跟第六意識有一個差別，五識的境是現量境界（這裡所謂的量，是指對於自己最主要境不欺誑的識，比如眼識對於色法仍看成是色法，所以眼識對色法不欺誑，可為量），可是在理智之前是不正確的，因為這樣東西本身是無自性的，卻把它看成是有自性的。五識的境傳到第六意識當中，第六意識就根據這個所謂的落謝影子來判別這件事情，平常我們的名言識就這麼建立起來的，這是我們第一個要清楚的。 　　假定你的眼睛被矇住了以後，人家告訴你這個是什麼東西，雖然你不是眼睛看見，而是耳朵聽見，但是如果你信得過他的話，那個時候你會完全根據他給你的訊息去想。我想人人都有這種經驗，我們不一定像剛剛講的「意識殺人」例子中的犯人那樣受刑，可是假定現在有人跑來說這附近發現一條蛇等等的，我們坐在這裡都會緊張得很，如果忽然之間一個東西爬進來，你一定嚇一大跳，為什麼？之前雖然你沒看見，可是你意識當中已經接受了有這個東西在，所以當那個東西出現的時候，你自然而然會有心驚肉跳的感覺。這個情況就介乎錯亂的名言識跟如理觀察之間。

所以實際上，這個無觀察識就是我們正常人一般的認識作用，也叫名言識，正確的名言識我們叫它「名言量」，這個是法相上的名詞。平常我們用尺去量一個東西，量出一個結果來；或者用秤去秤一個東西，秤出一個結果來；乃至用鐘錶來衡量時間，訂出一個標準來，量出來的這個結果叫量果，以長度來說叫幾尺幾寸，以重量來說的叫幾斤幾兩，以時間來衡準的叫幾分幾秒或幾年幾月。現在我們用世間的名言去衡量，能衡量的量叫做名言量，名言量所衡量出來的結果就是這個法的世俗諦的體性（註：任何一法皆具二種體性，一是勝義諦的體性，一是世俗諦的體性。以觀擇究竟的量去看這個法時，所得的就是這個法的勝義諦的體性；以觀擇名言的量去看這個法時，所得的就是這個法的世俗諦的體性）。所以世俗諦是怎麼樣建立的呢？實際上就是我們無始與無明相應的染污，在心念上產生一個錯誤的認識作用，執取一切法有真實的自性。世俗諦就是依這個識所安立的，所以它安立的這一切，對它來說自然是真實的，是有的。由於這東西本來是虛妄分別而來，不是用理智安立的，所以你用理智去觀察它是否真實存在時，是找不到這樣東西的。

譬如小孩子喜歡趴在地上玩泥巴玩得很高興，長大了以後當然就不會這樣了。我的印象中我小時候歡喜踢毽子，後來有玻璃彈珠，那時歡喜得不得了，但大人總是不允許，有的時候他處罰你把它丟掉，自己都痛哭流涕。現在長大了再去看看，真的可笑極了，我想我們大家都有這個經驗。像剛才說的小孩子弄點泥巴捏了一個東西，只覺得這個當然是真的，我的房子，你的堡壘，大家打仗。那個大人跑來說：「唉呀！你弄這個東西幹什麼，趕快回去！」把你牽走，然後把那個城踢掉了。你會很傷心，乃至痛哭流涕，因為在這種情況之下，你對你名言識所安立的這些城堡很執著，你很認真地做，覺得造得很堅固，然後和別人打得很起勁，想盡辦法防守它，結果一個大人跑來把它毀掉了，的的確確你會很傷心、很痛苦，乃至於幾天還睡不著覺。我們不妨從這個上面一步一步地去思惟觀察，本來比喻是用一個容易懂的例子，讓我們了解難懂的東西，不過真實說起來這個難懂的內涵跟那個比喻不一定完全相應喔。我們先取出相應的部分來解釋，之後再說明真、俗二諦建立的關係。

現在把我們所舉的比喻再回想一下。第一個是說，我們雖然都沒看見蛇，可是曉得這個地方常常有毒蛇出沒，如果聽到「蛇來了！」大家一定提心吊膽，就算踢到一樣東西，也會心驚肉跳，馬上兩腳縮起來，這是一種狀態。然後想想小孩子那種狀態，乃至於那個意識殺人的故事。現在我們的認識作用就是這樣一個狀態，凡是以名言識所安立的東西，對名言識來說的確是有這個功效，在這個認識作用當中千真萬確是有的，因為是它安立的，對它就會產生功效。第六意識所緣的都是前五識傳遞給它的訊息，所以也是跟著俱轉。這些認識作用都是無觀察識，假定用理智去觀察的話，那就找不到這些東西真實的內涵了。

所以藉著這個比喻要說明的是：這個人上的我，不觀察的時候千真萬確是有，一觀就沒有了。同樣的，不管是繩上的蛇，或者別人說有蛇，或者小孩玩的城堡，乃至於意識殺人那個喻，如果這個犯人張開眼睛一看，那簡直是開玩笑嘛！沒有一個人例外的，我們都是如此，實際的情況就是這樣。

【◎ 合上法喻，如繩非是蛇，喻五蘊非我。如依於繩而生蛇覺，喻依五蘊而起我想，如依盤繩而現蛇相，喻依五蘊有我相現。如依繩現蛇而蛇非有，喻依五蘊有我相現，而實非有。此即我無自性義。】

透過比喻，我們了解繩不是蛇，就像這個五蘊也不是我。儘管繩上頭明明沒有蛇，五蘊上頭明明沒有我，但是在繩上面卻會讓你生起蛇的感覺，同樣地在五蘊上面很實在地生起這個「我」的概念，然後一天到晚就跟著它轉。就像這個繩上找不到實在的蛇；五蘊上頭的我相，要找它的實在的自性，也是找不到，所以說這個「我」是無自性的。

平常我們講的「無我」，完整的說法應該是「無我自性」，不是說沒有這個我，這個假立的形相是有的。《大智度論》上一開頭就說：明明沒有我，為什麼佛處處地方都說我如何如何，他這個「我」是以什麼安立的？就是前面所說的，在無觀察識之前安立的。由於我們現在整個的現行都在這個無觀察識裡頭，所以要讓你從這個上面先認得了它，然後告訴你這個在真實的理智上面是沒有的。你如果信得過，還要自己認真觀察，相信了而不觀察是沒有用的。結果你會發現原來真的沒有，所以它一定要這樣的次第。同樣也說明了，只要這樣的安立的話，確實有它這樣的一個假名，有它的功效，乃至於完全可以成立從如是因感如是果的法則。這個因當中最主要的就是無明，所以十二因緣從無明上面建立，無明故行，行緣識，然後下面一整串都來了。

【又如繩上雖畢竟無蛇，然由見繩為蛇故，生大怖畏，如見真蛇。如是依自五蘊所見之我雖非實有，然由分別假立之我，於行、住、坐、臥等四威儀中作一切事亦不相違。此即緣起義。】

就像前面我們了解繩上決定沒有蛇，但是因為無明黑闇所覆，妄見以為有蛇，就像真的蛇一樣令你心生怖畏。同樣地，這個五蘊上的我雖然不是真實有的，然而這個虛妄分別而安立之我，還是可以在四威儀當中做一切事情，就像前面這個蛇，明明是沒有，卻會讓你害怕，一樣的道理。這個道理也就是「緣起」的內涵。由於無明、行而有識，所以這個識回過頭來當然跟無明相應。一樣東西如果說是由地上立，倒的時候還是從地上倒；從這個上面生，還從這個上面滅；所建立的東西，自然會受這個能建立的原則的支配。譬如我們做一張桌子，如果是用木頭造的，當然一定還受這個木質的影響，如果是用鋼鐵做的，也會受鋼鐵的影響。你把木頭所做的用火來燒，就會燒壞掉了，用鋼鐵所做的就燒不壞。現在這個識就是由無明所安立的，所以它所相應的就是無明部分，有這樣必然的因果關係，所謂緣起是就這個上頭來談的。

【如是若見一切法都無自性，即由無自性故，便能安立緣起因果。是為性空現為緣起義。】

這個就是佛法的中心思想，中觀的真義就在這裡。前面這個道理都了解了的話，你正確地見到：原來一切法要找它實在的、真實的內涵（或者叫它自體、自相、自性、真實有等等）是沒有的，所以它是假安立的。也正因為這樣安立，所以有這樣的因就會有這樣的果。假如它本來就是有的話，你怎麼去安立它？如果本來就這樣，你就不能動它了。正因為它無自性（或者說性空），所以必定是緣起的。如果你正見一切法都是性空，就能夠正見緣起。

【若見一切法唯由分別假立，緣起因果皆應正理。即由此故便能引生一切法皆無自性之定解。是為緣起現為性空義。】

反過來，如果你了解原來所有的東西都僅僅是由分別心所假立的，所以你這樣安立，就會有這樣的行相和作用，安立這個東西的叫做因緣，現起來的這個東西叫做果報。一切法必然都是這樣假藉因緣而安立起來的，所以你下什麼樣的因，自然而然就現什麼樣的果。由於這樣的道理，必然會引生了解一切法都絕對沒有真實的自性。這個時候就曉得：原來緣起正是性空的原因。我們往往會覺得明明是空的，它偏偏又是緣起，好像這裡邊有矛盾，如果真正了解了中觀正見的話，那就一點都沒矛盾。正因為它是空的，所以必定是緣起，這個幻有的現象是必然的；正因為它緣起，所以必然是性空。這個就是應成派最殊勝的一點。

禪宗絕對有它非常了不起的、殊勝的內涵在，可是有一個特質我們必定要了解：要學禪一定要有老師，因為修空性有時會忽然之間一切都消失掉了，不了解的話，往往會以為一切都空，不知不覺走上斷滅見。何況在沒有見空之前，乃至於定慧正確的行相都不認識，你沒有得定的話，根本不可能見空性。而在修定的過程當中，從欲界定到未到地定的時候，一切的實質慢慢地如雲霧般消失掉了，好像身心不見了，如果你不了解，會以為證得了空，實際上根本定都沒得到，這是一個絕大的錯誤，很多人都陷在這個裡邊。進一步就算你真正能夠參禪而見空性，那時候即使看見一切都沒有了，卻往往還不了解空便是緣起義。這個你們如果正式地去研究一下，或者看看古代襌宗祖師的公案，很多人一坐破三關，一開悟徹底開悟，那是因為他宿生已經走到很高的境界，這生重新回來的時候，就好像以前錢已經存在銀行裡，跑去一看，哦！原來我有上億的財產，這絕對不是現在有的。平常的話一定是第一步初關，再第二關、第三關，破了初關以後，祖師告訴他說：「還在，還沒有解決問題，你還要繼續地再來。」能這樣一步一步深入下去一定要靠善知識。一離開善知識的話，毛病就來了。太多祖師們都有這種典型的公案，或者他只破了前面的，因為沒善知識的引導，自己覺得見道了，目空一切誇大口，自己也錯，帶人也錯。還有一種是，他知道問題還沒有解決，繼續地再參訪，到最後才真正的解決這個問題。

而教下是在理路上面先清清楚楚告訴你，你照著去走的時候就非常穩當，當你每走一步你就曉得現在達到什麼程度。老師就是活字典，必定要你跟他有緣，能一直跟在旁邊，而且你肯聽從他的指導，否則跟在他身邊也沒用。理路清楚了以後，一定要產生定解，然後照著這個次第一步一步趣入的時候，你都很清楚很明白，走到那裡你都不會走上錯路。實際上如果真正有圓滿的師承、正確的方法，不管宗門、教下，最後的結果是絕對一樣的。

你如果真實地了解這個道理以後，對平常我們非常混淆的空有之間的觀念，就會了解不但沒有一點點矛盾，而且必然是互相觀待而立，空是觀待有而立，有是觀待空而立，拿掉了有也就沒有空，拿掉了空就沒有有。任何一件事情，譬如眼前這個東西你說是有，這是緣起義，那是很正確的。它是用什麼材質，經過人工等因緣做成，所以必然不是天生來就有實質性的存在。如果是天生本來如此，不能改變，不是因緣所造作的，就叫做無為法。有為法則是透過有所作為而產生這樣的功效，所以同樣地也會因為你有所作為而無，所以說「此有故彼有，此無故彼無，此生故彼生，此滅故彼滅」，因果間有必然的關係。因為你用這種材質建立起來的，所以如果這個材質怕火的話，碰到火它也就燒掉了。如果這個材質不怕火的話，那麼碰到火，也動不了它，這個是必然的因果關係。所以一定是正因為它性空，所以現起這個緣起之有。空、有兩樣你不能分開講。

外在的一切東西乃至於我們的身心，都是緣起性空。我們平常很迷糊，當我們運用身心時不了解緣起性空。實際上假定我們正確地了解緣起性空的話，你要什麼樣的果，你就下什麼樣的因，要避開那些果，你就應該避開那些因；此外，眼前的果如果你覺得不好，你就在因上面努力去拿掉它。因為我們徹底地了解了，一切法絕對不是天生如此，絕對不是自性有、自相有、實在有，這個叫做性空義。所以你真正見到了性空，你會產生一個結果就是對任何事情都戰戰兢兢，因為沒有一個地方不是由因果建立，所以到那個時候持戒會非常認真，你曉得若是馬虎一點，這個馬虎的因就得馬虎的果，認真的因必得認真的果，了解了這道理，你會不精進嗎？所以很多人講空講了個半天，什麼都馬馬虎虎不要了，這絕非真懂得空。

有的人因為不了解，會覺得講了半天的空、空、空，對我們沒有什麼用場。實際上用場太大了，如果是真正了解空的話，你必然會戰兢惕勵，一點小地方都不敢馬虎。如果真的把空理能夠推廣開來的話，你遇見任何一件事情，就不再像以前那樣以貪瞋相應。平常人家跑來罵你，你自然會發怒，人家若是捧你，你自然就高興，為什麼？當人家來罵你的時候，你直覺的反應就是這個無觀察識，也就是我們說的名言識，心裡面自然不加觀察地會想：「他為什麼來罵我！」這是無始以來虛妄分別所安立的，你必然的反應是發脾氣。或者有的人經過多生的習氣養成了忍辱，那個還是你以前的習性，還是行所安立的識。所以不管是容易發脾氣也好，或者經過世間的修養能夠忍辱也好，前者是屬於俱生而來，後者是屬於分別而來，都是必然產生的結果。

假定你了解了空的道理以後，那麼這個時候就看你了解的深淺。以現在來說，聞思相應的空理，這是我們凡夫下腳第一步應該走的。聽懂了道理，了解原來一切事情都是這樣的，以前會產生這樣的貪瞋癡是因為無觀察識。現在你認得了，經常去觀察，這個叫如理思惟。假定你正在如理思惟的狀態當中，有人來罵你，你會想：「這絕對不是天生來的，一切事情一定有它因果緣起的法則，我雖不知道是什麼時候，但確定以前罵過他，所以會產生這樣的結果。」前面講到業果時，只是說業果必然有它的因，道理何在卻不清楚，到現在完全清楚了。所以對緣起性空的道理清楚了，才能夠對前面共下士業感果的道理產生決定信解。假定對這個有了決定信解的話，在任何一個小地方，你都能很清楚明白地解決一切問題。

空的功效之廣之美之圓滿，世間無出其右！不幸的是，很多學佛的人都不明究裡。譬如念佛，你為什麼要念佛啊？因為我們無始以來一天到晚所對的，都是這個無明相應的無觀察識虛妄分別所安立的東西，纏在這個裡邊唯一的結果是注定永遠受苦！你不怕墮落受苦則已，反正由你去；不要說地獄，即使在這世界，吃了苦頭，你再想辦法逃避也沒有用，唯一的辦法－－學佛。但是要照著這個路一步一步走的話，實在好難喔！眼前我們真正應該把握的，還在因果上面，先不必在很細緻的內涵上要求完全了解，至少有一件事情是可以肯定的－－如是因感如是果，因為一定是性空緣起，緣起性空。所以眼前的不理想是以前造業所感的果，現在你要扭過來的話，只要努力在因地上下正因，將來必定感這個因相應的如是果。以前所想的都是種種難捨的事，親眷也難捨，財位也難捨，五欲也難捨，永遠牽纏一大堆！而現在了解這些東西都是欺誑，永無滿足，非常可怕，於是一心學佛。如果能夠心裡全部跟這個正因相應的話，儘管還沒有如實地了解空性，可是這個因果的法則向前推演的結果，一定跟空性相應！所以整個的佛法，沒有一滴一點漏洞，沒有一個地方可以例外。世間很多定律，到了某一個地方就有個極限、有個例外，如果佛法有例外，那佛就不圓滿了，所以你真正懂了以後，每個地方都用得上。

又譬如我們為什麼要持戒呢？很簡單，我們還是凡夫，並不了解自己的行持究竟怎麼樣，因為一直在無明當中，儘管自己覺得是用理智推斷，但是這個理智都是有偏差的邪慧，往往只是世智聰辯，沒有用場。儘管你以為如此，結果愈走愈錯。那麼怎麼辦呢？唯一的依靠就是佛，因為他徹底認識正確的因果，你只有依靠他告訴你怎麼做，你就這樣做，你只要這樣做，一定感得這樣的果報。所以你若要持戒，也要懂得這個道理，從根本上面去做，自然而然在起心動念當中就能把持得非常正確，一點都不會馬虎，這是我們必須認識的一個概念。

又譬如說大乘、小乘的開合不同。《楞嚴》上面的「清淨明誨」說得很清楚。大小乘的開合不同不在形相上，而是在心地上面。如果你真的發了大菩提心，一心為了利他，殺人也對；同樣的，四個清淨明誨，第一個其心不殺，第二個其心不淫，第三個其心不盜，第四個其心不妄，它不在形相上面說，完全在內心上面說，因為這一切都是我們名言識所安立的，所以要轉變也在這上面下手，因果的基本概念都在這個上頭。

有一位同學慢慢地聽出興趣來了，所以他就問起師承。我想從頭開始聽的人都曉得本論完整的師承，尤其是稍微相應一點的都會感受到這個法如此圓滿啊！這個時候千萬注意！這個圓滿的法還必須要你自己的理智去思惟觀察。我之所以說這個話，的確有很多感慨，我自己的經驗也是這樣。有同學來問我：「有人說你教的這個是學密的。」我聽了這話長嘆一聲，我不曉得你們懂不懂我長嘆的原因，但是對他我覺得非常同情。這就是因為我們平常沒有善巧地運用理智，現在學到這裡了解了我們之所以陷在生死當中，就是我們的認識作用錯誤所致，這個認識作用叫名言識、無觀察識，一向就是癡癡呆呆的這種狀態。還有一種人好像也善巧分別，但是所緣不外乎自己的情或見，這個都是無觀察識，所以總是東風東飄，西風西飄。

真正要學佛法的話，必需依理智去觀察，所以佛也說：不要因為是我說的就相信，你必定要如理思惟。現在大家不去如理思惟，就算聽了佛法還是這樣，那你學它幹什麼呢？你必定要照著前面的次第一步一步地來，不管人家怎麼說，都動搖不了你。如果你正確地慢慢上來了，內心就會很篤定，不會東風東飄、西風西飄。學不上來有兩種情況，有一種情況是他根本就不相應，愈學愈苦，那就不談了；還有一種是自己沒有如理觀察，人家說這個好，他也去求，去求了卻體會不到它的內涵；人家說不好，他也跟著排斥，排斥什麼自己也莫名其妙。凡是真正聽得相應的人我想都有一種感覺，慢慢地覺得有一點味道出來了，對我們眼前的錯誤都解決了，會歡喜得很，這時才體會到原來師承這麼重要。以我而言，我只是找到師承何在，並沒有得到完整的師承，只是把最簡單的基本大綱介紹給大家。這也是有幾位老師親自簡單地為我說了一下，我才多少了解真正的精要在什麼地方。

我還體會到一件事情－－不是沒有完整的老師，問題始終是沒有好的學生。我自己就不是個好學生，所以沒學到好的東西，今天耽誤了大家。如果你們真的想學的話，以我們世間一般這種心態，那根本學不起來的。你的意見要這樣，我的意見要這樣，看見這個也不對，那個也不對，你沒有尊重法的心情是絕對學不起來的。當初我跟著老師學的時候，在任何情況之下，一看見老師來，大家馬上就鴉雀無聲。他如果說一句話，我們從來沒有跟他頂嘴。不要說合理的，就是覺得不合理的，我們也是會聽下來。有的時候心裡還在嘀咕，如果比較好的話，旁邊同學會提醒：「你自己好好地檢查，總歸在自己內心上面找問題。」

剛才說到性空現為緣起，緣起現為性空。性空、緣起就像兩枝筷子一樣，要想拿這筷子夾東西，少掉一枝還不行！平常我們錯就錯在不善巧學。講空就不要有了；講有又不要空了。世間還有人有這個本事可以過獨木橋、走鋼索，我們普通人可沒有這個本事。學佛更是千萬注意，要真正善巧地學，完整的佛法告訴我們，空、有絕對不能分開，一分開，你講空也錯了，講有也錯，這是我們應該有的基本信念。

實際上你繼續學下去，總要一步步地深入，如果對這個道理了解得愈透徹，再回過頭來看，不管是何經、何論，從小乘到密乘，沒有一個地方相違背的。如果有違背的，它就有問題了。了義經之所以稱為了義，就是說它究竟圓滿了，你用在任何地方，絕對沒有障礙。不了義就是在特定範圍之內說的，用到別的地方會有障礙的。實際上了義跟不了義，它運用的範圍也是有其必然的相關性。我現在說的很多都不是嚴密地按照法相名詞來解釋，若是按照法相名詞解釋，一則時間不曉得拖到幾年，而且大家也沒有完整學過，所以只是從我們容易懂的、容易體驗得到的來解釋它。等到了解了實在的意義，如果要去弘法利生，那個時候再學完整的法相名詞也不遲。你把這意思簡單地介紹給別人，的確只要他心裡面認識了，照著去修，也絕對沒錯的。現在這裡所用的很多名相，如果以最嚴格的法相名詞來講的話是有出入的，但是我特別想說明的是這些名相所指的內涵，你們要把握住這一點，不要在次要的漏洞上鑽研，才能夠了解到它的根本意義。

【如云：「此皆自性空，依彼生此果，二決定無礙，更互為助伴。唯此為甚奇，唯此最希有。」】

凡是一切東西都是空的，所謂空不是一無所有的空，而是沒有自性，所以叫自性空或無自性。千萬不要誤解佛法所說的空，以為眼前看到這東西叫「有」，然後把這東西拿掉就叫「空」。完全不是這個意思，是說眼前的任何一樣東西，它並沒有真實自性，正因為沒有真實的自性，所以都是依著它的因緣而有，所以說「此有故彼有，此滅故彼滅。」它沒有與生俱來的本質，跟依因緣而生起相應的果報，這兩件事絕對不會互相障礙；不但不相障礙，要彼此互相配合而成立起來。就像筷子一樣，一定是一對的，單獨一枝是不能用的。了解這一點才真的是甚奇希有，不可思議，非常地奧妙，這是佛法的最甚深義，現在是把這個深義，用最粗淺、跟我們相應的部分來說明。

p. 579

【又由略見緣起如幻，即能破除妄計諸法實有之實執，引生無自性決定解。是為正見觀察圓滿。】

由於對大概的總相上能如實地見到一切法都是因緣所生，有這樣的東西，但就像幻化的一樣，沒有真實自性，就能把一向妄想所計執為實在有的這種執著破除掉。確定了解一切法是如幻般的緣起之有，而沒有自性，這就是「觀察圓滿」，得到正見的時候。

得到這個正見必然要有幾個步驟。第一，一定要依止善知識聽聞，這絕對沒有第二條路。我們或許會說有的人怎麼能夠做到？要記住佛法裡面告訴我們的是從前面的無始到後面的無終，而眼前只是在這個無限當中的一點點微塵，你光從這個微塵上去做判斷是不對的！像佛陀夜睹明星就成佛了，但他並不是只抬頭一看就成的，而是在前面累積了很多的資糧，這是我們要了解的。所以最開頭一定是靠過來人，這個人叫善知識，所謂「善說」一定是如理如量、如其所證如實而說，這個才叫善說。法相的定義都下得很嚴密，真正的「善說」要這樣的：「理」一定是絕對正確、純一無雜，「量」則是圓滿無缺，然後如其次第，如實所證；佛一一親自徹底圓滿地證得，然後能夠把他所證得的和盤托出，還要一個條件－－應你的機。能夠這樣一直把你從現在相應的點，引導到最究竟圓滿的地方，這個叫「善說」，能夠這樣宣說佛法的人叫做善知識。所以第一步，你先要遇到這樣的外在條件。遇到了以後，從他聽聞，聽聞了以後，要如理思惟。了解了這一點，才會發現本論真正的殊勝。

所以本論一開頭的時候，甲一就先說明造者殊勝，為什麼要說這個，現在大家就懂了，原來這樣的造者才是真正的善知識。然後甲二安立本論所說的法是究竟圓滿，以此啟發你的信心。啟發信心有什麼好處呢？你認識到原來自己在錯誤當中，那時才可以告訴你，要跟他學必定先要斷除三種過失，而且要具六想，否則一直在我慢當中轉是沒有用的。幾十年來，我一直辛苦地摸索，所以現在常常說自己是常敗，敗在哪裡呢？就敗在自己總覺得要找老師找不到。現在才發現，其實不是找不到老師，是我辜負了老師，因為我自己的過失沒有除，應具的條件沒有具。所以本論甲三就告訴我們：聽聞如是相應正法前，你還要有一點準備。現在大家準備了沒有？前面的基礎還未具備，就要忙後面的，可能相應嗎？不可能！如果說你是如理相應的話，有問題是應該提的，可是往往我們提出問題的心情，並不是覺得我不懂不清楚，只是以自己的立場來看，覺得別人錯了，這個說明對自己的過錯還不認識。凡是這種情況，你都必須回頭看看前面。這個過錯有兩種，有一種是見上的，有一種情上的。見上是指自己的見解，自以為對；情上是指自己的習性上，對這個習慣的東西拿不掉，這也沒有用。

為什麼善知識列為一個條件，這有一個關鍵在，要認得善知識，還是要用你的智慧去辨別，第一，你要有這個智慧認識他是否為真善知識，如果是相似的，你千萬不能跟他。其次，你要了解自己狀態如何，能不能跟善知識相應，要具足什麼條件。具了依止善知識的條件後，依止時還要九心，這九心都是根據《華嚴經》，第一心是孝子心，「棄自自在，捨於尊重」。平常我們一天到晚以自己為主，隨順自己心裡怎麼想，例如我想要找老師，但是老找不到老師。或者是我覺得修行應該這樣，但是跑到廟裡，覺得規矩這麼嚴，又要叫我這麼做，又要叫我那個樣。請問你跑來這裡是為什麼？並不是出了錢跑來找享受的，而是想來改自己的毛病，你必定要認得這個。就像你生了病，如果醫生告訴你，這個不要做，你會說：「對、對、對，不要做」。所以時時要知道自己是在無始無明大病當中，這一點如果沒有辦法正確地建立，一點用場都沒有！有了這個才能夠深入，所以前面甲四的第一科列親近善知識。

有了善知識，開始聽聞了以後，本論才正式進到本文。那個時候你應該只看善知識的功德，不要看善知識的過錯，這有幾種理由，這裡不深細說明它，到後面溫習的時候再來說。進一步要把他的善說如理思惟，如果不如理思惟的話，聽聞了半天仍是善知識的，你還是搖擺不定，如入寶山空手而回。如果經過了深入的思惟觀察以後，就可以得到圓滿的見解，有了這個再去修行的話，如同走在一條大路上，能直達目的。

【如云：「若時二念不分離，由見緣起不欺誑，即破一切所執境，是為正見觀圓滿。」言不分離者，謂解空智與緣起智，更互相助也。】

當你了解緣起及了解性空這兩個念頭分不開，由於見到緣起不欺誑，就破除對一切的執著，那時才是正見圓滿的時候。我們講正見，有很多人連聽都聽不懂，那還談什麼正見呢？聽懂的也只大概曉得原來正見在這個方向上面，這樣還不夠，你還要進一步如理去思惟。 　　當你正解空的時候，就是正見緣起的時候，這是必然的。反過來，正見到一切現象是緣起有的時候，也就是正解空的時候。那麼這個有什麼好處呢？平常我們一向用無觀察識去面對境界，歡喜的你就貪著，不歡喜你就瞋，其他時候是癡。現在正見緣起了以後，遇見任何東西你會了解它的總相是空性，安住在上面不會動搖，然後別相上你見到它緣起因果的必然法則。例如有人罵你，你就知道一定是以前我罵了他，現在還他。這時你不會起瞋心。反之他捧你，你也不會飄飄然。平常的時候，有了正見自然心裡面也不會癡癡呆呆。 　　如果你了解了這個，一口氣能夠超越生死最好，就是留在娑婆世界走佛道也不會害怕，因為你很清楚，只要去種這樣的因，必然有這樣的果，這個娑婆世界當下本身就是這樣，你害怕什麼呢？或者你覺得現在儘管了解了，但是這個不安全可靠，你要找一位善知識，善知識當中，最好的是阿彌陀佛，那個時候你去念這句佛號會非常懇切，你才懂得皈依兩個字的真正意義。所以真正懂得了哪有不皈依的道理，而且這個皈依，絕對不是嘴巴上面的皈依，心心念念都是皈依，如果一念掉掉了，你就曉得這一念白過了。所以禪宗祖師說「一念不在，猶似死人」。不管是哪一宗、哪一派，持戒的人也是一樣，絕對不會在身、口上面著眼，而是在起心動念當中。然而身口也不是不管的，如果你認為只要心裡好就好了，身口就亂來，這個叫持戒嗎？懂得了這個內涵，不管是學禪、淨、律、密，問題都解決了。

【如云：「苗無自性，是緣起故。」此於所破加簡別言，謂無自性，非說苗無。】

就像說：「苗沒有自性，因為它是緣起而有。」它不說苗無，而說苗無自性，這是加以簡別。「簡別」就像是我們平常在條款上面加的但書，或者說加以註明，註明我所說的是講苗沒有自性，而不是說沒有這個苗。所以我們講的空是指這個東西沒有自性，不是說沒有這個東西。因為我們不了解，所以講空就覺得好像沒有這個東西，這個叫斷滅空，這是撥無因果。所以剛才說禪宗雖然是一個很好的法門，但是因為它並沒有先告訴你理路，你自己去修空性，見到什麼都沒有了以為就是，那就完了！你那時不是證得無自性，而是變成沒有，因為你什麼都看不見。所以這個地方告訴我們，像所講的苗、茶杯或者眼前的一切東西，不是說沒有這個東西，而是沒有它的自性，正因為它沒有自性，所以它必然是因緣現起的「有」，這個就叫做「緣起有」。

【由苗無自性語，即能了知非畢竟無苗，故空能除無邊。又由緣起因故，即知苗是緣起必依待他，既待他成即非自主，既非自主便非自相成就。故現能破有邊。】

由於了解不是畢竟沒有，所以你了解了空性能除「無」。平常我們說空，好像就是變成「沒有」。在中觀真正的殊勝之處，就是由了解了空，可以把「斷無」的邊執拿掉，這個與平常一般解釋成「沒有」恰恰相反。從另外一個角度看，這個苗是因緣起而有的，所以必定依待於其他因緣，絕對不是自主的。既然不是自主的，它就不是自己本來就這樣的。這裡的「現」就是「緣起有」，因為是由緣起而呈現眼前的這東西，所以破掉有邊。一般都是用空破有邊，用有來破斷邊；中觀不但如此，而且可以由性空把無邊、斷邊破掉，由緣起有而把有邊破掉，這個是中觀的真正不共正義，這可以把我們前面所犯的毛病都去除掉。所以要了解中觀的真義，必定要能夠以空破空，以有破有。這樣的破法，你必定要正確地了解空和有之間有密切互不分離的關係，有了這樣正確的認識，在一切事相的運用上，就了無罣礙，心得解脫，問題就解決了。

【如云：「若知現能破有邊，性空即能遣無邊，性空現為因果理，一切邊見不能奪。」】

現在知道「現」能破有邊，「空」能遣無邊。平常我們不是墮有邊，就是墮無邊，這是因為不了解一切法的真相。現在了解一切法的特性是空的，所以必定現起因果緣起的理則。了解了這個法理，任何的邊見就不能動搖你了。所謂不落兩邊是從這一點上面去講，絕對不是很多人說的好像長是一邊，短是一邊，到處去亂用一通。我們了解了以後，把這個原理運用在一切事相上面，就一點都不會錯。

【◎ 如是從色乃至一切種智，皆是分別假立，十地佛果等甚深功德，雖初非世間常人之所安立，然諸佛隨順世間分別安立之理設立彼彼名言，所化眾生即依彼地道等名言，不再觀察，而有名言識轉。】

從色法乃至一切種智（就是佛最究竟圓滿的智慧），這些都是由分別心假立的。像十地乃至佛果等甚深功德，這些都不是世間常人所能安立的，因為世間的常人根本達不到這種地步，根本就不知道這個真實的內涵究竟是什麼。可是佛為了要接引我們，要用我們的名言來說明，所以隨順世間的分別心安立之理，根據這些名言來說明種種的方便。

受佛所教化的那些眾生，就依照著佛所說的這個道理修行，這個道理所指的叫「地道」，這是對世間的行相而言的，你不是要脫苦嗎？它告訴你什麼是苦，為什麼有這樣的苦，原來是因為造了這個業因，那麼怎麼樣的情況才能夠脫苦？脫苦的位次，跟世間的六道輪迴不一樣，它叫作十地。要想一步一步上去要走這樣的正道。這都是因為要教化我們這些愚癡眾生，才根據我們的「名言識」安立種種名言，用語言文字來表達這些概念，傳遞到我們的認識作用當中，而這個聖言量就不必再觀察，佛陀建立了教法以後，我們就根據這個一步一步地走上去。

【若求地道等甚深功德，名言假立之義都無可得。故彼亦唯是名言分別之所假立也。】

因為是這樣的關係，所以就算是佛所說的那些地道等甚深功德，也同樣是找不到假立之義，所以它也僅僅是由名言、分別心所假立的。同樣的，這也說明了佛的淨土，乃至於佛的報身，就勝義諦當中也是沒有的。但是正因為它沒有實在的自性，所以有它緣起的作用。在蕅益大師寫的《彌陀要解》上面說得清清楚楚：「去則實不去，生則決定生。」這個話怎麼講呢？第一句是就勝義諦來說，根本沒有去來之相。正因為沒有自性，所以必然有它因果緣起的現象，如此因感得如此果，所以說生則是決定生。假定是實有的話，那就是天生本來如此，就絕對不能用因果來建立，那你念了半天也沒有用，也就不能往生了。

這個時候我們才不會覺得矛盾，因為前面已經解釋得清清楚楚，否則有很多解釋的方式，我們聽起來很善巧，但是總是有很多混淆不清的地方。所以祖師說：「實際理地一塵不染，佛事門中一法不遺。」一點都沒有錯！正因為在勝義諦當中，是徹底的畢竟空，所以我們修行的時候，一步都不能錯，整個的業果緣起是絲毫無差的。只要名言識還沒有破除之前，我們必定要照著佛所說的去做。

【問：若佛假立地道等名，佛意寧非亦有分別。曰：佛身雖無分別，然為引誘眾生，故順眾生意樂立如是名。】

有人就問了：佛假立名言的話，難道佛也有分別心嗎？佛自己本身雖然沒有分別心，但是為了引導眾生，所以必須建立名言。

【以是當知隨應破派一切名言，純係隨順世間建立。如世間俱生心，隨其所見不復推究即便取捨，如是隨應破派亦不觀察而立世俗。】

因此中觀應成派所建立的名言，都是隨順世間的名言而建立。這個法相的確是性空緣起，要對眾生說明這個道理，一定要隨順著因果緣起的法則，讓他們從這裡一步一步地摸上去。我們了解了這個道理以後，要有一個基本的概念，千萬不要碰到哪裡就執到哪裡，這個東西本來是引導你認識了錯誤然後拿掉它，可是我們現在偏偏一碰到哪裡，就執著到哪裡，一看見這個好，就執著在這個上面。不過它有一個好處，畢竟凡夫初學的時候，不是一口氣能夠解決所有的問題的。凡夫原先執取的是惡，現在不能一口氣把這個執取破掉，就先善巧利用這個無始以來執的習性，把你所執的惡用善的來取代，再這樣一步一步上來。我們不了解這點的話，碰到了好的，就停在那裡，就像爬樓梯一樣，爬了一級就覺得對了；也像坐船渡河一樣，你要渡河，然後上了船就停在那裡。不要說船停在那裡沒用，到了彼岸還得把船捨棄，要上岸去。

所以為什麼從修學持戒一開始就說，如果執著戒相而持戒的話，那你沒有把握到佛說戒的真正精神。反過來說，假定你真正了解戒而持戒的話，你會戰戰兢兢，持守得很嚴謹。因為在名言識未破之前，你對善惡必需要如理取捨，等到你證空了以後，無有可執之煩惱，也沒有破煩惱之戒，自然對每一個境都是跟法相應的。就像有病一定要吃藥，藥是為了對治這個病；修學佛法也是一樣，你生重病先慢慢地調，等到病慢慢減輕，藥量也會跟著減輕。如果我們不了解這點的話，最錯誤的一種是：生的病是感冒，我不了解，竟吃肺病的藥，結果一點用場都沒有。或者是得了癌症，卻吃傷風感冒藥，還自己覺得我有在吃藥，有用嗎？沒有用！更進一步，就算吃對了，但是開始的時候，因為病很重，藥量也下得很重，慢慢地病好了，你還是死死地吃這個量，結果病是好了，但是這個藥把你害死了。

所以佛法每一個地方都一定有一個所要對治的，了解了這個，就沒有問題了。所以祖師說「黃葉止啼」，就如同在地上撿一片黃葉來騙騙小孩子，小孩子不哭了也就可以丟掉了。現在既然我們了解了這個緣起法則，是不是樹葉就可以不要了？但是實際上你是大人還是小孩子啊？如果你是大人當然可以不要；不幸的是，我們自己是小孩子，還要拿這個東西來騙才行，但是我們竟然把它丟掉了。有一個故事說，有一個苦力，他只有一根扁擔，一天到晚幫人家挑東西。後來他買了一張獎券，藏在扁擔裡面，結果中了獎，好高興！就把那根扁擔丟到水裡。後來想起來，才發現完了！獎券沒有了。我們修學佛法也是這樣，學到了這裡，這些概念才慢慢都認識了，所以為什麼本論上說，如果你要真實地徹底了解，那一定要學最後的毘缽舍那。現在大家了解了以後，絕對不會認為講了半天的空，實際上沒有什麼用。這個道理是這麼圓滿啊！問題不是這個道理對不對，是你講得對不對，聽得錯不錯。

那麼中觀應成是怎麼樣建立世俗諦呢？因為世間人與生俱來的這種認識作用，就直接根據他看見的，做為取捨的標準。隨應破派（或者叫中觀應成派）安立世俗時，也不以理智觀察推究，以世俗這個名言量去看是真實的，就立為世俗有。換句話說，這是一切緣起的法則。對我們凡夫來說，我們所見的是這個山河大地，對佛來說是清淨的報土報身，這些都是在俗諦當中建立的。

【有解隨順世間之義，謂凡世間愚人所說有無顛倒之事，我亦皆許。是未如實了知之大錯也。】

有的人不了解這個道理，以為講的這個世俗諦是完全隨順著世間，認為凡夫所說的顛倒的事情，中觀應成派也允許，這是因為未如實了知，這是個大錯誤！所以一定要了解世俗諦是如何安立的。以唯識宗來說，外面的俗諦是沒有的，而真諦是有。現在中觀宗說俗諦中是有的，勝義諦當中一切都沒有。而且正因為沒有自性，所以因果緣起如幻的假立是有的，這個才是中觀宗的內涵。有的人不了解，以為中觀宗的世俗諦就是按照世間愚人所見的，這當然是錯誤的，如果這個對的話，那還談什麼佛法，你跟著它走就好了！

p. 580

【又應知隨應破派自宗，於世俗法不分正倒，觀待世間識則分正倒二類。】

應成派和自續派是中觀的兩個大宗派，而真正中觀的正宗就是應成派，這個地方叫隨應破派。應成派於世俗法不分正倒，但從世間識的角度還是分成兩類。

【世俗不分正倒者，以世俗諦，真理與現象必不相符，是顛倒法，無真正義。觀待世間識分正倒者，如世人說此處有瓶，世名言量不能違害，瓶雖是虛妄法，然亦可立為有，故觀待世間立為正世俗。若見一月為二月，見雪山為青色。待彼亂識雖是實有，然世間無錯亂心亦能了知彼是顛倒，故觀待世間立為倒世俗。由是可知，世間愚人所計之顛倒名言，隨應破派亦不必許其有也。】

世俗不分正倒是因為世俗諦的現象與真理必不相符，它所建立的這個量，以理智去觀察的話，跟事實一定不相符合，一定是顛倒的。因為不管是正世俗也好，倒世俗也好，以名言識看起來一定有一個實在的東西，而以理智推斷並沒有，這是第一個。我們純粹以世間識來說的話，那就分成倒世俗跟正世俗。譬如現在桌子上有一個茶杯，這個茶杯是世名言量所不能違害的。也就是說，雖然用理智去觀察，並沒有茶杯的實在自性，但是卻有因果緣起如幻而建立的這個茶杯，對世間的認知來說，這個叫正世俗。另外一種是你的認識作用有毛病，例如神經錯亂了，或者眼睛出了毛病，把月亮看成兩個，或是把白的雪山看作青色。以這個「亂識」（錯亂顛倒的名言識）去看是有的，但是就世間無錯亂的正常心識去看，可以知道這個是顛倒的，所以觀待世間識這個叫倒世俗。現在分三個部分，一個是從勝義當中來看一切都不存在，還有一個是從世俗當中來看，一切是如幻的假有。世俗諦當中從世間識的角度又分成正世俗、倒世俗，正世俗就是六根健全者所認識的，倒世俗是六根有問題者所認識的。

由上面的道理，我們曉得世間很多愚癡的人所執著的錯誤的、顛倒的名言，譬如神經失常的人說有鬼，這個鬼在他的眼中看起來有，但是中觀應成派立的世俗諦當中卻不承許有這樣東西。前面有人以為應成派所設立的世俗諦，就是凡是世間的人說有的就是有。不是這樣的！必須是世間有正常根識的人所安立的才算是有，那些愚癡的人所說的錯誤顛倒事，這個是不許有的。

【總之，當知生死涅槃一切法，唯是分別假立，都無少許自性。生定解已應善修習。】

應成派雖然依世間名言識的角度分出倒世俗跟正世俗，可是不管是正的、倒的（倒世俗就是世間的人都曉得不合理，不允許它存在的；正世俗是世間的人都接受的），以佛法的正宗來說，這些法都是由分別心而假立的。因此生死固然是空，涅槃也是空，沒有一點點自性可得。以勝義來說是空，而世俗是有。對於這個道理有了確定不移的見解以後，要好好地善巧修習。前面是聞、思，現在下面才正式談到修。

【修習之法，即如前說，定中修如虛空之空性，後得修如幻事。若時以觀察力引生身心輕安，彼定即成毘缽舍那。】

聞思修的次第必然是這樣建立起來的，在修之前，必定是經過聞思的次第；實修的時候，也一定依戒定慧的次第。這個在前面奢摩他的部分已經說明了，我們要了解聞思修的次第是怎麼安立的，戒定慧的次第是怎麼安立的，以及為什麼必然須要如此。當你以觀慧的能力，能夠引發身心的輕安，這個時候就是毘缽舍那，這個才是真正的觀。

上面我們已經把止、觀都簡單扼要地講過了，前面所說觀的四個原則非常重要，你如果對這個善巧了以後，處理任何事情，無論是世間法、出世間法，你都能善巧地把握住幾個重要的概念，把問題從枝末一直探索到根本上面，而從根本拔起，然後一切的問題自然可以得到圓滿的解決。所以從前面一路學過來，都是先告訴我們，如何根據這個事相的深淺，依照次第一步一步深入，找到最根本的地方，從根拔起。如果你能夠把前後融貫起來，把握住整個事理的綱要，就能應用在一切事情上頭。而且應用的時候，能夠事理心三者同時並進。所以能夠徹底圓滿地解決問題，想要達到的功德也究竟圓滿達成，佛法就是這樣善巧，這樣殊勝。

【◎ 丑四學雙運法。若未先得止觀則無止觀雙運之事，故修雙運必須先得止觀。此復初得毘缽舍那，亦即獲得雙運。謂由前已得奢摩他為依止乃修觀察。若時由觀察力獲得無功用運轉作意，即得雙運轉道。】

前面分別說明止與觀，現在說明止觀雙運。真正學的次第一定是先得定，後學觀。實際上這個觀不是觀普通一般的事。觀有兩種，一個是廣義的，一個是狹義的。要得定也是要巧慧，這個巧慧是屬於廣義的；真正毘缽舍那的觀，是特別觀無我，它的次第一定要先學止，後學觀，再進一步學止觀雙運。一旦證得毘缽舍那的時候，就是獲得雙運的時候。這個觀是先與聞思相應得到正見，然後在定的基礎上去學，等到跟修相應的觀力生起來的時候，就是雙運成就的時候。

平常我們觀察的時候，努力要把心力集中起來，但是心裡面胡思亂想，沒辦法集中。現在是先得了定再去觀，可是心一觀察，定又散掉了，那沒關係，你就慢慢的把觀放緩一點，回頭修定，定住了以後再去觀，就這樣慢慢調。到後來你的觀力越深，定力也越深；定力越深，觀察力也越深。到最後由觀力而獲得無功用運轉作意，觀和定能自然地任運而轉，不再像以前要勵力運轉。從有間缺運轉作意、無間缺運轉作意，最後到無功用運轉作意，那個時候就是雙運轉道，你能夠自然地保持在這個上面，那就是得到修相應了。

【如《聲聞地》云：「齊何當言奢摩他毘缽舍那，二種和合平等俱轉，由此說名雙運轉道。答：若有獲得九住心中第九住心，謂三摩呬多。用如是三摩地為所依止，於觀法中修增上慧。彼於爾時由觀法故，任運轉道無功用轉，如奢摩他道不由加行。毘缽舍那清淨鮮白，隨奢摩他，調柔攝受。齊此名為奢摩他毘缽舍那二種和合平等俱轉。由此名為奢摩他毘缽舍那雙運轉道。」】

接著引論說明，到什麼地步叫做奢摩他和毘缽舍那和合平等俱轉的雙運轉道。這先要從前面的九個次第得到定，然後在定當中修增上慧，這個增上慧特別是指空性慧，不是普通的慧，是要如理而修的，這樣才是真正的增上。修增上慧到能夠任運而轉，就像得定的時候一樣。平常我們心如果一觀的話就亂了，現在不會！正因為你用心努力地觀，能夠任運又完全地安住在這個上面，一點都不動。這個時候觀力非常深細，所以能夠如理地觀察。而這必定要經過前面所說的如理地決擇正見。很多人認為不用先弄清楚正見的內涵，直接就去觀，如果不清楚的話，那你根本沒有得到增上慧，所觀的內容是什麼都不清楚，就算得到任運，那是定，不是毘缽舍那，這個我們要了解。

那個時候的毘缽舍那是清淨鮮白的，否則是雜染的。與無明相應的就是雜染，現在由於有正確如理如量的增上慧，這個才是鮮潔清白。而毘缽舍那跟著止同樣的調柔攝受，換句話說，當你觀深的時候定也深，定深的時候觀也深，兩樣和合俱轉，這就叫做「雙運轉道」。

p. 581 (2)

【《修次下篇》云：「若時由離沉掉，平等任運而轉，心於真義最極明了。當緩功用而修等捨，當知爾時名成止觀雙運轉道。」】

這是另外一個傳承。前面是相宗的《瑜伽師地論•聲聞地》，現在是性宗的《修次上、中、下篇》，所說的內容都一樣。另外引不同的祖師傳承，證明大論都是這麼說的。

【《般若教授論》云：「其後即緣有分別影像，若時彼心無間無缺相續作意雙證二品，爾時說名止觀雙運轉道。其奢摩他毘缽舍那是名為雙，運謂互相連繫而轉。」無間缺者，謂觀察後不須別修無分別住，即由觀修便能引生無分別住。雙證二品者，謂緣無分別影像之止，與緣有分別影像之觀，二品俱證。言相續者，是依觀察修之毘缽舍那，與觀後安住之奢摩他，非同時生。】

論上說，你先依無分別影像作意，得了止以後，再去緣有分別影像，也就是毘缽舍那，等到你的心能夠無間無缺地雙證二品，這個叫做雙運。

所謂的「無間缺」，間缺就是間斷。因為止和觀的特質、本性不一樣，「止」是要把心定在一處不動，「觀」是運用心相去分別思惟觀察的；所以通常這兩者之間的關係是－－動了就不能定，定了就不能動。現在由於這個善巧的教授，就在你觀察的時候，不必另外修定，由觀的力量就能夠引生定，這個很不容易。前面提到一定是先得到定使心穩固，然後再深細地觀察，可是一觀之後定又亂掉了，觀雖然深入了一步，但因為定力散亂了，所以觀力又會退失；然後再修定，定了以後，心比較深細一點，再來觀。所以初修的時候它總歸是有間缺的，定有了，觀就沒有了；觀有了，定就沒有了。現在是當你用觀力去觀察的時候，定力也同時現起來，而且越來越深細，無間無缺，這時就是「雙證二品」。就是緣無分別影像的「止」，及緣有分別影像的「觀」兩品同時俱轉，兩樣東西都證得，不是分開來的。

所謂雙證二品，就像我們拿筷子，兩枝筷子是相輔相成的，不是說此是此，彼是彼。我一開頭的時候就強調要「行解相應」，如果在講堂裡聽這個，聽完了跑到佛堂裡修別的，那怎麼叫行解相應啊？應該是說我在這裡所聽的是這個道理，照著去做的也就是這個，因地上面是這樣，才能夠證得相應的果位。所以行解相應的關鍵在此，因果是一點都不能錯的。

什麼叫相續呢？止觀雖然到最後是同時俱轉，但是它的次第，是先依毘缽舍那，在觀上面深入了以後，由觀力而生起奢摩他，不是同時生起的。不過注意！這個是前面已經得到了奢摩他－－定了以後，再去修觀；經過了這樣修了以後再去修止，這樣不斷練習。當證得毗缽舍那之時，以觀力而產生非常穩固的定的時候，才是真正的兩品俱證。

【若由觀力引生真奢摩他，當知此奢摩他時，有緣如所有性之擇法毘缽舍那，與專住如所有性之三摩地奢摩他，相應而轉。】

平常我們一觀察的時候心就亂，現在由於觀察的力量而能引生真奢摩他。當你觀的時候，心不但不亂，而且定是越來越深，因為定深，所以觀力也越來越明細，而觀力越來越明細，這個定力也越來越深，這樣的輾轉增上，最後就是兩品俱轉。這個時候由觀力所引的奢摩他有二種特性相應而轉，我們要辨別清楚，就是緣如所有性之擇法毘缽舍那，以及專住如所有性之三摩地奢摩他。如所有性，就是一切法的真如性，也就是見到勝義空的時候。所以定有兩種，一個是你緣空而在觀擇當中，這叫擇法毘缽舍那；另一個就是安住在空性上頭，這兩個是不一樣的。

【能得如是止觀平等俱轉者，必先已得修所成之智德。】

這兩樣東西能夠平等俱轉，一定要先得到修所成的智德，這個一定要經過前面一步一步的次第－－先止後觀而得。而止之前的資糧就是六度當中的前四度，有了這個止以後再修觀；先從觀的資糧而得正見，然後依前面已成的止，再引發雙運，而能夠真實見到一切法的真相－－空性。到了這個時候，你就可以任運地與緣如所有性毘缽舍那，以及專住如所有性的奢摩他相應。

【故住無分別中，略以觀慧觀無我義，如諸小魚游安靜水，祇可立為止觀隨順相，非有真實止觀雙運之義也。】

有一類人他安住在「無分別」（也就是緣如所有性的奢摩他）當中時，他也能夠略略地以觀慧去觀無我，這個並不是雙運。他安住在無分別上，他的重點是在定，雖然他也略略地能夠觀，可是這就如同小魚游在靜水當中，魚既然小，水也靜，和大鯨魚在大風大浪當中安穩前進相比，差距很大，真實的止觀雙運一定要兩品平等俱轉。他雖然略略地能夠觀察一下，可是主要是偏於安住在止當中，這個不可以把它誤解為止觀雙運，只是止觀的隨順相，已經慢慢地跟止觀雙運相應相順了，但還不是真實的止觀雙運。小乘聖者也證得了空性，但見到了空性以後，通常就停在定當中，安住在這空性上面，他也能夠觀察無我的空義，就像小魚游靜水的這種狀態；實際上他也可能止觀雙運，但大多是定力強盛而觀力不夠。這是深細的部分，暫時不去辨明它。

現在已經把止觀的大意說完了。講《略論》的時候，只是把奢摩他的大綱說明了一下，至於奢摩他的特別的功效，在《略論》上面沒講。現在請大家看《廣論》342頁最後一行：

p. 342 (13)

【如是成就無分別定，心於所緣不餘散者，義為令心於善所緣，成就堪能如欲而住。此復繫心於一所緣即能安住，欲令起時須於無邊善所緣境，如欲而轉，如通利溝引諸流水。故成止後，更須修集緣如所有及盡所有妙慧，施心、戒心、忍辱、精進、淨信及厭離等無邊眾善，滅無邊失。若唯安住一所緣境者，是未了知修止之義，不能增長廣大善行。】

得到了無分別定以後，你已經能夠把心收攝起來不散亂，安住在你所希望安住的那個善境界上面，而且你要它怎麼動它就怎麼動。就像通利的水溝，它能引水去灌溉、發電或航運等等，非常通暢，完全跟著你所引導的達到目的地，一點阻塞都沒有。所以《遺教經》上，佛舉了一個比喻，修定行者，就如惜水之家善治堤塘，為了智慧水故要學定。所以學了定以後，要善巧地運用這個定，去修集緣如所有性及盡所有性的種種妙慧。因為我們修行真正的目地是在解除痛苦，痛苦的根本是煩惱障和所知障，這兩個的正對治就是緣如所有性和盡所有性的智慧。這裡邊包含了整個修學的次第，布施、持戒、忍辱、精進等等，乃至於從前面的淨信心到厭離心等，無量無邊的種種善法，這樣才能夠滅除無邊的過失。

我們雖然依著善知識去聽聞、思惟，但是沒有經過定力的陶冶，所以力量不夠，不能真正地淨除障礙。現在得了定以後，正好用這個定力把前面所學的一一善巧證得，才能夠達到功德圓滿的境界，令一切煩惱解除、痛苦解決，一切功德圓成、無邊安樂現前。所以定的真正殊勝在這裡，它是一個工具。就像我們有一輛最好的車子，它是花了好大的努力，賺了很多錢才買回來的，結果你只是擺在那裡看的話，那真是顛倒！買了車子是要派上用場的。假定你得到定了以後，就覺得很好而停在這地方的話，那你根本弄錯了！定是增長廣大善行最好的工具，結果你得到了而不去利用，非常可惜！

【如是若捨行品觀品妙觀察慧，唯修三摩地心一境性，其利極小。】

所以若耽著在定上，那個利益實在太小了，簡直等於沒有。這個定是共外道的，連生死都還沒跳出，就算你得到了非想非非想定，八萬四千大劫過後，仍舊在生死輪迴當中。以我們來看，八萬四千大劫好像很長，但就整個的生死輪迴來說，那簡直只有一剎那。花了這麼大的功夫，得到了這樣的寶貝卻不善巧利用，這是由於我們誤解了定才會這樣。所以單單得到了三摩地，而不能善巧運用的話，那個利益實在是太小太小了。

在《大寶積經》上面很重視戒、慧，當然要想得到真正的戒、慧圓滿是非定不可，沒有定，戒不圓滿，慧則根本談不到，可是我們一定要注意真正佛法不共世間外道之處，所以此處是要我們了解：定是世間共法。反過來說，如果覺得既然重點在戒、慧上，那定就不要了，這也不對。如果定不要了，所得的慧稱為「乾慧」，而戒也不得圓滿。

【又於無我義，若無觀慧引生恆常猛利定解，緣如所有性毘缽舍那，唯久修習正奢摩他，僅能壓伏現行煩惱，終不能斷煩惱種子，故非唯修止，亦定應修觀。】

這裡告訴我們真正證得無我義的內涵。假定沒有由觀慧引發恆常猛利的定解，緣如所有性的毘缽舍那，而單單長時間去修定，這只能把現行煩惱壓伏，根本不可能得到徹底淨除煩惱種子的功效。所以我們真正的目的是要透過止再去修觀，這一點非常重要！

現在請大家翻到555頁第四行最後我們說明道的總體。這頁的前面就是《廣論》所說的止觀二品，這個部分我們已經依《略論》把綱要略為解釋過了。

p. 555 (4)

【今當略說道之總義。】

現在要大概地說明這條菩提道路的整個大意。說到這裡，有一個很可笑的經驗，我自己以及我所遇見的很多同修們，都有同樣的問題。這個問題是源於對密教的不了解，令人非常遺憾。正如弘一大師曾說，他以前對密教非常反感，一直等到看了《大日經疏》以後，才了解密乘真正的高明處，所以他建議大家不要一開始就從儀軌、行相上去看，而應了解它真實的內涵。對我來說，我倒沒有先看密教的儀軌，而是因為密教中有很多人不善修，呈現種種的錯誤，我把它誤解成密教，所以對它生起反感。就好像現在有很多外道，冒著佛教徒的名字亂搞，讓人家看了，覺得原來佛教是這樣的招搖撞騙，因此而大起反感是一樣的。

當初我因為對密教有反感，所以雖然第一次看本論就歡喜，始終留著它，但是總覺得它是學密教的人所寫的，心情上對它就淡了三分，這是我當時沒有全神貫注去學它的原因。以後有因緣真正深入了本論，才體會到它的真正精妙，尤其是這兩年，不論我到哪裡都跟人家介紹這本《廣論》，不管他是念佛的或是持戒的，因為我了解，我們眼前基礎上一切問題的根本都在這裡。結果，我發現大家跟我以前一樣，一聽到這本書是宗喀巴大師寫的，就認定它是密教的，也就不談了。

在本論中大師特別提到：像前面講的這些道理，雖然現在修行的人很少了，但多多少少名相還在；可是現在學定、慧的人，連修行必須靠大經大論作為我們最佳指導這一點都不知道，大家只忙著去修，怎麼可能成功呢？宗大師見到這種情況很感歎，於是就把自己的經驗以及傳承的教授，從佛的經以及菩薩、祖師的論疏上面完整地摘錄出來，告訴我們真正正確的道理。真正要學，一定要從佛、菩薩、祖師們的無垢經論上下手。

宗大師的確是顯密都通達，可是他依著佛菩薩的經論所說的根本教理，當時學密的人覺得他講的是顯教，所以也不肯學。在本論374頁最後一行，講到學定之理，他說：「不應執此是相乘別法，非咒所須」，因為有很多學密的人都說：「這個是顯教的東西，我是學密教的，所以不須學這個。」當時我看了這兩句話，自己就笑了起來，學顯教的人說這是密教的，學密教的人說這是顯教的！實際上這是顯密共同的基礎，你若想把大乘教法學圓滿，這個是必須要的，沒有這完整的教法，絕不可能得到圓滿的結果。現在客觀的條件不允許我們一步一步順利地走上去，這是因為因地上種子下錯了。假定我們現在再不改過來的話，請問什麼時候才做得成？如果我們還排斥它，下這個排斥的種子，將來長出來的永遠是殘缺的結果，這不是很明白嗎？了解了這一點後，正因為我們現在沒有機會圓滿地學，更應該對這個圓滿教法的可貴，深深地印在內心上面，誓願一定要把這圓滿的種子種下去，這是最重要的一點。就算你的確只想學顯教，不想學密教，那也沒關係，因為它有完整的顯教基礎，這是千真萬確的，所以我特別引這段話。

密教、顯教前面共同的基礎是完全一樣的，就像我們念書一樣，儘管到後來你是學工的，他是學文的，他是學醫的，不管文、理、工、商、醫、農，前面小學、中學的課程是共同的。絕對不是說我是學工的，就不要念小學，你是學理的，不要念中學。我們都害了這個毛病，覺得我是念研究所的人，不要念中學、小學。這完全錯了！正因為要念研究所，所以必須要把完整的次第都安排好；現在這一本論是把最完整的教授依次第安排出來，就像由小學、中學、而大學。可是我們一看見就說：這本書是為研究所的人安排的，我可不要研究這東西，所以我不去管它。結果就變成學顯教的把它看成密教的，學密教的人又說這是顯教的。所以宗喀巴大師特別勸說：「你不要以為這是相乘，非咒所須。」相就是講法相名詞的，實際上就是指顯教講教理的，咒則是密教。不要以為這個是顯教的，密教不要，若是這樣執著，就錯了。

密教分四部：事部、行部、瑜伽部、無上瑜伽部。接著他就引用最高的無上瑜伽部中的經論來印證，告訴我們這個是前面的共同基礎，若沒有這個基礎，則談不到學密法。了解了原來這是共道以後，對整個的輪廓有所了解，那時候就看你自己的能力了。

雖然在因地上面必定要種下最圓滿的因，可是卻不是一口氣能夠走得到的，那時候就要看我們自己的力量以及宿生的根性如何，而這個力量還是從宿生所積的善根而來。如果你只希望得到一點人天果報，那只要到達下士這個地步就可以了。就像《了凡四訓》的例子，要得到現生命運的改善，基本的理論都在這本書裡邊。如果更深入一點要解脫生死，那麼要到共中士；乃至於最後要徹底究竟圓滿，那就要走到上士，也就是大乘菩薩道。一直到這裡為止，都還沒有一點是真正屬於密教不共的。雖然這本書的作者是密教中的一位高量成就者，他所引的祖師的語錄，比如博多瓦、慬哦瓦、樸窮瓦等；他們儘管是西藏人，可是所傳的修學內容，卻完全都是共道的，在這個地方沒有一點點是屬於密教不共的。這些都是非常重要的概念，我們要用理智去辨別。

再談到目前一般最應機的淨土法門，或者是禪宗，也都含攝在這裡面。學淨土法門，如果只要去就好了，那做到下士就已經可以了；想要品位高一點，那麼要到中士；若想做得更好一點，那麼就以上士的標準。換句話說，你能夠深入多少，就能得到多少好處，在最後總說道的總義之前，我特別提一下，因為我自己當年就吃了這個虧，被這個障礙障住，明明最寶貴、最好的東西，自己就擋在外面，結果吃盡了冤枉苦頭，回過頭來看看，心裡面覺得真難過，所以我處處地方把以往錯誤的經驗告訴你們，至於能不能受用，那就看你們了。如果能夠排除這個障礙去深學，一定會得到好處，眼前有好幾位同修，就是因為得到這個圓滿教授的指導以後，不管在持戒或是念佛上面，的確都有明顯的提升。

現在我們繼續看555頁「道之總義」，就是整個道的圓滿綱要，以及它必然的次第。

【謂於最初道之根本，即是親近知識道理，故於彼上當善修鍊。次於暇身，若起真實取心要欲，彼從內策令恆修行，為生彼故當修暇滿。次若未滅求現法心，則於後世不能發生猛利希求，故當勤修人身無常，不能久住，死後流轉惡趣道理。爾時由生真心念畏，便能誠信三寶功德，安住皈依不共律儀學其應學。次於業果當由多門引發堅固深忍信解，是為一切白法根本，勤修十善滅十不善，相續轉趣四力之道。】

修學佛法第一個根本在於親近善知識。實際上，一切都是外、內兩方面的因緣配合；現在指出的第一支就是外支，其次才是內支。有了外面圓滿、正確的指導以後，然後再說裡邊－－修行需要暇身。得到了暇身以後，真正要修學佛法，在根本上是靠外面的善知識，對這個我們已經有了正確的了解。現在我舉一個比喻來說明：佛法如果沒有人講，自己是絕對不可能知道的。就像我們如果沒有遇見外國人，根本不曉得有外國，現在雖然聽人家說有外國這件事情，但外國話怎麼講也不知道，乃至於學了外國字，只曉得彎彎扭扭地寫，也不曉得怎麼唸；或者儘管你把它用中文拼音唸出來，但這樣拼出來的英文，外國人也是絕對聽不懂的。

有一個故事，我現在回想起來還是好笑，據說日本人治學，用功甚勤，他們很多人為了要好好地學英文，字典是用背的。他們的背法很特別，買了一本字典回來，背完了一張以後，那一張就撕掉了，換句話說，以後就不准再看了，如果背不出來就沒辦法可想，他們用功到這種程度，能夠把一本字典背得出來，真是不簡單。有一次，大概是民國六十三年左右，有一位日本醫學界很有名望的學者，到美國去開一場很重要的學術會議，在會中那個日本人發表了一篇論文。他是用英文講的，可是他實在學得不善巧，結果在座的美國人聽了以後覺得他在講日本話，而日本人聽了覺得他在講美國話，到後來所有的人沒有一個聽懂。演講結束了以後，有人就問他這篇論文有沒有英文譯本，他大為驚訝地說：「你問我英文譯本，我剛才講的就是英語啊！」這是當場與會的一位在台灣醫學界非常權威的醫生親口告訴我的。

以前在學校的時候，也聽見過一位日本人講英文，他那英文發音完全變調了。所以如果沒有一個外國人親自指導我們，儘管書本上面有注音，你自己去學就是會走樣。當然如果聽慣了的人可能會懂，可是大部分的人都聽不懂。這雖然是個很輕鬆的笑話，但它讓我們體會到，連世間現見的東西，如果沒有人教，我們都無法學成。所以說「佛法無人說，雖智不能了」，儘管你可以看看經論（那就像把英文字用中文注音拼出來），可是學了半天還是不行，是同樣的道理。本論一開始特別說明這個道理，根本若是沒有，絕對談不到別的。除非你以前已經修過了，那並不是你一聽就會，而是因為宿生已經學過了的關係。

有了外支進一步要修的時候，所依的是這個難得的暇滿人身寶，要得到這個真難啊！可是我們由於無始無明覆蓋，得到了以後偏偏忙那些不相干的事情，所以必須要修習暇滿人身的意義，徹底從自己內心策發，要忙該忙的啊！有了這樣的力量時，就會策勵自己要修行。

接著就要學無常，這個次第很重要，而且有它的必然性。實際上，暇滿跟念死可以併在一塊，雖然這裡面的內涵確實是兩種，但產生的效果卻是一樣的。因為平常我們都是為無明覆蓋，眼前的事情總是放不掉，為它所騙；結果忙了半天，兩腳一伸，所忙的東西留在現世一點也帶不去，而且為了這些，還造了惡業，把我們送到惡趣去。這個道理如果不了解，或者雖然了解了，內心當中沒有如理地生起相應之量的話，還是沒有用，所以要勤修無常以及死後流轉惡趣的道理。否則總覺得這個也不好意思，那個也擺脫不了。結果一生很快過去，難得的暇身白白浪費，又下地獄，所以要正式入門修習非此不可。不管學禪宗也好，念佛也好，總歸會說「生死事大，無常迅速」，沒有一個地方不講這個的。因為看見了人生這麼迅速消逝，忙眼前一點意思都沒有，所以自然而然把現世的一切放到不能再低的限度，今天吃得好也好、壞也好，只要吃飽了肚子，趕快修行要緊。

由於見到世間痛苦，一無可取，唯一救怙只有三寶，而能真誠地信仰三寶功德，安住皈依。照著佛法的不共律儀學處，一步一步學上去。皈依是正式入佛法之門，由於皈依，你找到了真實的方向以後，才曉得原來我們真正該做的事情是什麼；一開始是皈依佛－－三界之內唯一的依靠，漸漸了解正皈依的是法，而法的中心即是業果－－造什麼因感什麼果報。了解了這個，對於自己的起心動念、言行舉止會很謹慎，自然你持戒是戰戰兢兢，念佛更是勤勤懇懇，乃至於學禪亦然，無一不是從這個次第學上來，所以必定要對業果起深忍信解，因此說這是一切白法的根本。眼前要勤修十善、滅十惡業，而以往很多已造的業，要修四力懺悔。真正由皈依而了解了業果的必然關係以後，自然會策發起真實的懺悔。以上是共下士。

如果我們要求世間的利益，那麼共下士已經很好、很圓滿了；如果要求出世的果，那麼修共下士也打下了基礎。以念佛法門而言，因為共下士是求下一生保持人身或生天，念佛法門是要求往生淨土，所以皈依和業果的道理都在裡面。以下士而求往生是可以勉強擠得上去，但是只要差一點就不行，因為你目標不夠深遠，但如果你全心全力去做，還是可以得到的。所以不要說圓滿的佛法，就是念佛也絕對不能以下士為滿足。假定你根本就是一個談不到解脫種性的人，那麼只到這裡為止就可以了；但對想要學上去的人來說，下士也是必要的共同基礎。所以這個是把世間所應該學的東西都包含在裡頭了呀！

【如是善修下士法已，當多思惟，若總若別生死過患，總於生死令心厭捨。次觀生死從何因生，當識煩惱及業自性，發起真實樂斷之欲，便於真能解脫生死三學總道，能引定解，特於所受別解脫戒，當勤修學。】

經過前面善巧的修習以後，雖然能夠免於惡趣之苦，但是卻還在輪迴當中。只要還沒有了脫之前，總歸是把你限制在這生死苦海當中，所以進一步必定要了解生死過患的行相，策發厭離心，這是佛法不共世間、超越世間的基礎。了解了生死的真相，感覺到痛苦要跳出來，就要找到原因是什麼，能不能跳出來？那時候要認識，原來真正繫縛我們流轉生死的是業跟煩惱，其中又以煩惱為上首。真正要斷，必定要從根本上面斷起，因此就啟發了真實要斷煩惱的欲求，這就是所謂的善法欲。所謂信為欲依，由於如實地信解佛所說的，你就開始想要了脫生死得到安樂，因此就要走這條真實的解脫之道。

戒是三學的根本，所以策發了厭離心以後，一定要從這個根本上面努力，「別解脫戒」也就是我們所說的「律儀戒」。到這地方為止是共中士，真正要修學佛法的人，這是必不可少的基礎，如果沒有的話，不管是哪一宗－－性、相、禪、淨乃至於小乘，那都是空話。以淨土來說，如果能夠真正認真地嚴持戒律，把這個功德迴向，能夠往生中品，這在《十六觀經》上面說得很清楚，如果你念佛，當然應該相信佛說的話。進一步說，雖然如此還不圓滿，實際上它真正的目標是要以戒這個共同的基礎，來引導我們走上究竟圓滿之道，所以必須從這個基礎上再向上提升。

【如是善學中士法已，作意思惟，如自墮落三有苦海，眾生皆爾，應當勤修慈悲為本大菩提心，必令生起。若無此心，其六度行二次第等，皆如無基而建樓閣。若相續中，略能生起菩提心相，當如儀受勤學學處，堅穩願心。】

從前面的道理了解到生死的過患，覺得很痛苦，進一步要推己及人，用種種善巧的方便策發大菩提心，而大菩提心的根本是大慈悲心。不但是推己及人，為了別人而做；有一點要特別說明的，就是要圓滿解決你自己的問題，還非佛果不可！否則儘管眼前討一點小便宜，可以證一個聲聞果，結果卻是走了遠路。而就直走大乘或者是走聲聞乘兩者來作比較，聲聞乘雖然好像穩一點，但因為它繞了大圈子，所以就真正要花的時間心力來說卻反而遠比大乘來得多；直走大乘要省力得太多、太多了。所以大師特別告訴我們，就算是為了真正的自利起見，直走大乘還是最好。所以必定要學大菩提心，這個是大乘道的根本，也是大乘的不共因。

如果沒有大菩提心的話，不管是顯教、密教皆如無基而建樓閣。屋頂壞了還沒關係，補一補就行了，但如果沒有基礎的話，絕不可能，即使勉強造上來，也一定會塌掉。六度是顯教密教所共的，二次第（生起次第、圓滿次第）才是密教不共的。到這裡為止，我們只知道二次第的名字，內容根本沒學到，所以說這本論完完全全是顯教，而密教的共同基礎也都在這上頭。當初宗喀巴大師寫這本書的目的，的確是以趣入密乘為最高的目標；但是到這裡為止所學的內容，卻是學大乘的人必不可少的共同的基礎。

現在有很多人講密，結果密的根本在哪裡都不知道；雖然有的是知道名相了，但也不曉得真實的內涵。你們如果有人真正想學密，這個地方更是重要。至少對這個有正確的了解以後，密教的形象就不會讓人家破壞。有很多自認為學佛的人呈現錯誤的行為，所以佛法也就這樣被破壞了。如果呈現在密教裡邊，人家就說密教把佛法破壞了，如果呈現在顯教裡面，人家也會說顯教把佛法破壞了。我們常舉的一個喻：日本有些學教的人，本來天台教觀是非常圓滿的，但他們學到後來，有些人只強調一句「南無妙法蓮華經」。佛四十九年說了這麼多法，如果弄到後來，只是要學這九個字的話，請問佛法還有些什麼？更糟的是如果只會唸這些字，唸完了什麼事情都可以亂搞，佛法就害在這裡，這是很明白。所以不管你為了弘法也好，為了自修也好，必定要對真正修學的基礎有個認識。

當我們了解了真實的內容以後，就不會被錯誤的形象所騙，這有兩樣殊勝的好處：第一個是避免謗法之罪。我們會因為不了解真實的內容，看見壞的形象，就隨便毀謗它，結果自己造了非常嚴重毀法的罪過，不但對我們自己一點好處都沒有，對人家也沒好處。就算你想要去破斥它，可是對於自己不懂的內容也是破斥不了，反而造了毀謗之罪，這是第一個。第二個是，如果你正確地了解若顯、若密的真實內涵，而且能夠將它展露出來讓人家了解錯誤何在，這樣就算你還沒有深入去修，佛法也因為你這麼一發心，維持它在世間應有的地位，這個功德是不可思議的。你拿這個功德去迴向的話，不管你學什麼，一定是大大地增上。以我現在的了解來說，這是千真萬確的，因此就算我今年六十多歲了，我還是拼命努力地學，因為我很清楚，我修學佛法無非是要增長功德、淨除罪障，而這是最好的方法。

以上是大乘根本基礎的建立，就是由共中士思惟自己流轉之苦，然後推己及人，希求究竟圓滿成就佛果而發大菩提心，這整個是大乘的基礎，是大乘不共之因，從這裡進入上士。若無此心，不管是顯教、密教都是空話。大菩提心分成願心跟行心，願心在略能生起的時候，就要學菩薩學處以堅穩它。為了要使得這個大菩提願非常堅固，必須發了願心以後還要繼續地修，一直到成佛。

【次當聽聞菩薩所有諸廣大行，善知進止，發生猛利樂修學欲。發此心已，當如法受行心律儀，學習六度成熟自身，學四攝等成熟有情，尤當勤猛捨命防範諸根本罪，中下纏犯及諸惡作，亦當勤防莫令有染。若有誤犯，應勤還出。】

發了願菩提心以後，雖然你有這個願，但要想真正地成就，單單願心是不夠的，要照我們所學、所了解的菩薩行去行，行成了果才滿。所以要進一步去廣大聽聞，了解種種菩薩的應行應止之處，對它發起猛利欲樂。《廣論》處處地方都提到這一句話，實際上有特別的意義，因為做任何事情必須要的一個最重要的條件就是精進，而精進的推動力量是善法欲－－猛利的欲樂，在我們學上來時的每一步當中都特別強調這個特點。

我們現在修學佛法會沒有力量的原因，就是因為雖然想修，但是不知道善巧方法，所以真正要去做的時候就癱在那裡，總是覺得找不到。其實怎麼會找不到呢？以我自己的經驗，以及周圍的很多同修，只要是照著次第去修的人，馬上就能見效，因此心裡面就會有一種迫不急待的心情。所以我為什麼經常忙成這個樣子，就是因為這樣。你們都曉得我對聊天實在是沒興趣，但是同學們提的問題的確非常中肯，也正是他們現在的毛病所在，只要肯照著如法去做，很快地就提升了，而且自然而然內心就有一種推動的力量。

像我們這樣共同學習的團體，彼此能夠這麼和睦共處，的確很不容易。這不是我們任何人有這個力量，反過來說的確也是靠我們每一分子。能夠產生這樣的功效，完全是靠照著圓滿教法的次第去做，一旦內心相應了，自然而然就會策發你猛利的好樂修學的善法欲，然後你越做越歡喜，好的習性慢慢地就培養起來，業障慢慢淨除，資糧也積聚；就像練字一樣，越寫是越好，然後興趣也越來越高，能力也越來越強。以前是想了半天，停在原地踏步，現在不但想，而且照著次第走，步步提升，乃至於最後像釋迦世尊一樣。世尊當年跟阿難一起在空王佛所同時發心，當世尊成就佛果了，阿難還安住在小乘果的學地，差別就在這裡。當然阿難的示現有他特別的意義，他是內密菩薩行，外現聲聞果。儘管如此，一定有他相順的緣起因由在裡頭，有這樣的因就感得這樣的果。所以坐在那邊聽見了很歡喜是不夠的，你一定要照著如理思惟，策發內心的這種善法欲的力量，然後努力地上進，才會感得真正圓滿的果報。

受行心律儀以後要學習六度四攝，勤是勤勤懇懇，猛是勇悍猛利，乃至於捨命也要防範諸根本罪。根本罪固然是如此，乃至於中下纏犯等也要勤勤懇懇地持守。這個道理以前說過，我們真正的下手處正是在中下纏，你能夠從小的地方努力防護，大的才守得好，否則小的地方馬虎慣了，大的你就擋得住嗎？就像叫你拿一斤的東西，你拿不動不想拿，到時候說我要擔一百斤，那都是空話。所以你平常練慣了以後能夠戰兢惕勵的話，自然大事情來的時候也動搖不了你。

實際上，因為我們無始的習氣很重，道理是懂得了，要做的確還是差一截，萬一不小心犯了，要很懇切地懺悔。我當初學的時候，老師告訴我每天臨上床之前，要修一個懺悔法，這個罪過絕對不要讓它留到明天，懺悔乾淨以後，你帶著正念睡覺，妙不可言！

小乘固然要守好戒，大乘更是重要。在任何情況之下，命可以不要，戒是絕對不能有一點侵犯。所以現在很多人學了大乘而輕視小乘，這根本完全誤解佛法；當然有一種情形是真正的大菩薩，以大菩提心為基礎，他為了救人乃至於以殺人為方便都可以，這個是高位菩薩的大權方便，就像佛世的維摩詰大士一樣。上面所說的話，是策勵我們自己，千萬不要拿這個做為藉口；對於別人，寧願看成都是大菩薩的示現，他們有這個本事能夠在染污中而不染，我們可沒有這個本事啊！所以當看見這種情況，會更警惕自己。如果沒有這個認識的話，一天到晚邪妄分別，那就錯掉了。所以要策勵自己，不要看別人過失，別人如果是比你好，你趕快跟上去；別人亂來，你就當他是大菩薩示現，策勵你更要努力，這樣一來，我們的心總是不斷在提升。所以真正善巧了以後，不管外境如何，你總歸上進，這個很重要，假定你沒有正確的認識，自己懂了一點而沒有去做，然後看別人都不對，結果自己也得不到好處，看別人不對，你又在煩惱當中，懂得一點道理，反而害了你自己。本論一開頭就告訴我們，如果不善修學是如天成魔。天本來是幫忙你提升的，而魔是專門害你的，所以懂得這個道理而不善修學是沒有用的。

p. 556 (3)

【次當特學最後二度，故當善巧修靜慮法引發正定。又於相續當生清淨遠離斷常二無我見，得彼見已，應住見上善知清淨修法而修。】

六度當中，應當特別學最後二度，就是奢摩他跟毗缽舍那。真正說起來是要學止觀雙運的，而依次第必定要先善巧這個靜慮。所謂「善巧」，不但是對靜慮本身要善巧，還要了解學靜慮之目的。如果能夠了解，就能一方面把定學好，一方面懂得善巧運用這個定，最後必然會走到最高、最圓滿的目標。 　　定學好了以後，要在相續當中生起清淨的正見（這一定要是遠離斷常二邊的無我正見），這個在我們漢地叫大開圓解，或者是大徹大悟。在這個見上面要能夠善知清淨修法而修。雖然你已經有了菩提心，這是世俗菩提心，有心救度眾生，但是因為無明所覆，連你自己都救不了了，怎麼救度眾生！所以要學無我正見，以慧來攝持這個方便，或是說要方便攝持智慧，那時才圓滿。這個次第是一步都不能亂，這裡邊不但是質要無誤，量也要圓滿。

【即於如是靜慮般若立止觀名，非離後二波羅蜜多，而為別有。故是正受菩薩律儀，學彼應學從中分出。】

實際上止觀就在六度當中，只因為它有特別的重要性，所以從受菩薩戒的學處當中另外提出來說明。受了菩薩戒以後，要依照其中的內涵去學習。這裡通常指的是《瑜伽師地論》上所列的菩薩戒，它的確是很清楚地順著六度四攝的次第一步一步上去，照著這個去學，對於應該取捨什麼，可以達到什麼程度，都說得非常清楚明白。

以上這幾個大科總攝起來可分為外內二支，或者分為下士、中士、上士三種；如果再細分的話，一步一步都不同。不過另外又有一個特別的方法比較完整而且圓滿，那就是總攝全部的大乘道體可分成三主要道：第一個是出離心，就是了知生死過患，即使升天也看成像地獄一樣地恐怖，對它絕對厭惡，所以一定要跳出生死輪迴，這個是佛法不共的第一個基礎；在出離心之上再引發大菩提心，這是第二個；得到了菩提心後，若要圓滿地成就佛果，一定還要得到空正見，這三個是整個菩提道次第三個主要的綱要。當初大師先造《廣論》，後來因為《廣論》太廣了，把它集略成《略論》，最後又特別對一個弟子，把論中的主要內涵再集略為剛才所說的厭離心、菩提心與空正見三部分。以上說明了這個道的整體內涵。

【此復若能修習下下，漸於上上增欲得心，聽聞上上而於下下漸欲修行，是最切要。】

下下是最基礎的地方，我們學習的時候能夠從最下面的開始，自然會對上面漸漸增加欲得心。這個欲得心很重要，一切行為的根本是欲，染污之法叫做貪欲，如果一點胃口都沒有，再好的東西放在眼前也引不動你；同樣地，對善法如果沒有好樂欲求之心，說得再好你也不肯去做。所以真正要修行，一定要從基礎上認真去學，這樣就會漸漸對上面增長欲得之心。我們所以上不去的原因有很多，主要的就是被自己的罪業障礙住，如果不淨除這個障礙，你根本就跨不開，所以下士告訴我們最重要的就是懺悔，淨除業障、集聚資糧，等到你的能力增強了，自然相應的法理會在你內心上面展現。以前是從外力聽聞思惟，透過你如理地行持以後，淨除了染污障礙，信心就清淨了。淨信增長了，能力又增加，自然而然你的好樂心就會慢慢生起來，對上面就越想修持。所以一定要真實地去行持，否則我們總會停在那裡，還覺得蠻好的。有的人是一聽見就恨不得一口氣成佛，再不然就是要求一個修法，最好七天當中就能念得一心不亂，叫他照著次第慢慢來，他就是不行，毛病都犯在這裡，在這種狀態下，注定只有失敗！

既然要從下面開始，那又何必聽這麼多上上的道理呢？原因是「聽聞上上而於下下漸欲修行」。假定你聽到說最後辛苦了半天只有那麼一點好處，那還忙它幹什麼！可是假定透過聽聞而知道將來究竟圓滿的果有這麼無上的勝利，而你只要肯付出一點代價，就可以得到這麼大的好處，於是就會策發我們想修行的心情。就譬如叫你辛苦了半天，只賺到五毛錢，你會覺得：「我實在不想動，因為五毛錢對我起不了什麼作用。」現在如果告訴你，你忙一下就可以賺個十億，一生吃用不盡，什麼樣的問題都可以解決，那再困難你也要去做。何況你真的從眼前的第一步去做，也並不太困難，並不是叫你一口氣把十億全賺進來，這是最為切要的一個關鍵。

對於這整個圓滿的內涵，我們有幸了解之後，就算現在要修的確是有很多困難，但是我處處逢人必讚歎、隨喜，因為這樣正是可以集積我的資糧。以前我告訴別人不要學這個，不要修那個，這其實是最大的謗法之罪，現在唯一就是靠讚歎、隨喜來淨化這些罪業。我常常想起世親菩薩的公案，他前半生毀謗大乘，聽見了大乘佛法以後，他想：「害了！我以前一直在毀謗法！」所以要割掉自己的舌頭。他的哥哥無著菩薩說：「老弟，你割掉舌頭沒有用，既然以前你用舌頭來毀謗，現在唯一的辦法是拿舌頭來讚歎啊！」他一想沒有錯，所以後半生就拼命讚歎弘揚大乘。他前半生雖然是批評大乘，造了很多小乘論著；但是大小乘的力量畢竟不一樣，因為大乘力量大，所以不但罪抵掉了，而且最後還往生兜率內院，有這樣的好處。就像以前我們虧損的是台幣，現在賺的是英鎊，一塊英鎊大概可以兌換四十塊台幣，實際上大乘、小乘的比例遠不止此。所以世親菩薩後半生能廣宏大乘，這就好比以前賠掉的本錢是十萬、八萬，現在賺進來的是上億。所以現在就算做不到，我必定要努力去做，實際上更重要的是要時時刻刻種下圓滿的因，這個是非常重要的一個概念。我們要從現在開始，學著處處地方在內心種圓滿的因，雖然以我而言是老病相循，這沒關係啊，身體可以病，嘴巴可不能病，我盡我的氣力講說與讚歎，你們也努力地學習、發問，我內心真是歡喜、高興啊！所以我一再鼓勵你們要趁年輕的時候勤勤懇懇地努力，大家共同讚歎、修學來弘揚教法。

【若於前者全無所有，專修心住專樂見解，難至宗要，故須對於圓滿道體引生定解。】

假定你對於前面所說的圓滿道次第沒有完整的認識，一心想得定或者希望一心不亂，有的人是要懂得很多道理，然後就去廣學，專門在文字見解上面轉，這兩者都沒有用。所以本論一開始就說「今勤瑜伽多寡聞，廣聞不善於修要」。現在有很多人講修行卻不要聽道理，若不懂得修行的道理，那能修些什麼！我以往的痛苦經驗是修了半天還是在修「我」；忙了半天找了很多書看，自己覺得懂了，最後發現還是學「我」。就像日本人發表論文一樣，他忙了個半天，自己以為是發表了論文，結果發表完了以後誰也不懂他說些什麼。人家不懂沒關係，重要的是對自己是毫無功德可言，最大損失是莫過於此。所以真正要修行的話，一定先要把修習的內涵如理、正確地認識，這非要多聞不可，而多聞一定要靠善知識的引導。大師當時學佛的人就是這樣，現在更是越來越厲害。所以我們真應該慶幸，雖然處在末法當中，法是越來越衰，居然能夠聽聞圓滿的教法，應該要珍惜自己的暇滿人身，宿生沒有善巧修行是得不到它的，千萬要努力啊！另一方面既然修行要多聽聞，但是因為無始的執著，聽見了覺得懂了，結果廣聞的人又不善於修要，只在見解上面空轉，乃至弄成大家諍論我這個對，你這個不對。我們往往會用種種的理由誇讚說某一宗多好多好，讚了半天，結果卻沒有照著去修，這個就是犯了專樂見聞這一類的毛病。

以上兩者都令我們難至宗要；所以必須對圓滿道體的內涵引生定解。這個定解跟一般的見解不一樣，是由於你如理聽聞，然後認真思惟，內心當中生起決定的一種力量，這個力量會推動你如理地步步行持。所以是以聞為根本，然後根據所聞的正見而行持，行、解相應－－解在行處，行在解處，自然而然就因圓果滿。

【修彼等時，亦當聰利令心平等，謂於引導修道知識，敬心微劣，則斷一切善法根本，故當勤修依師之法。】

照著這個次第修上來的時候，要使得我們的心達到兩種狀態：第一個是聰利，聰就是明白，不要闇鈍昏癡，利就是勤，不要總是心裡想做，但是都提不起來；另一個是平等，就是不能偏在一方面。現在照著次第來說，第一個根本是對善知識恭敬，這點非常重要，假如恭敬心不夠，則斷一切善法根本。這個地方是說微劣，現在我們對善知識是一點恭敬心都沒有。前面告訴我們，乃至於如理如法地告訴我們一個偈子，都要把他看成佛，可是現在我們就算聽了半天，心裡的反應卻是：「他講的頭頭是道，但他自己做到了嗎？」天啊！我們是怎麼修學佛法的？所以《阿底峽尊者傳》上，有人問尊者，為什麼藏地有這麼多修行人都沒有成就？尊者回答：「大乘功德生多生少，端看對於善知識的敬信程度而言，現在你們這些人把善知識看得像平常的凡夫，功德從哪裡生起？」善知識是一切善法的根本，根本切斷掉了，還談什麼功德！這個我們千萬要注意，這就是為什麼要我們看《華嚴經》等等，因為依止善知識非常重要。

【如是若心不樂修行，當修暇滿。若著現法，當修無常、惡趣過患以為主要。若覺漫緩所受佛制，當自思惟是於業果定解劣弱，則以修習業果為主。】

道理很清楚，要拿來衡準自心，缺了哪一部分，就在哪個地方努力，把它補足。假定你對於持戒，總覺得何必這樣，心裡就漫緩、馬馬虎虎，那個時候你一定要對由業感果的道理策發強有力的確定見解，以修業果為主。前面一步一步學上來的時候，對業果容或不太清楚，現在把本論學圓滿了以後，整個融貫起來，將最後的毘缽舍那正見運用到前面的業果上，對業果的道理就可以百分之百的透徹明白，再也沒有一點疑問。你若不肯學，那什麼都不談；只要肯學，一定可以產生應有的效果。

【若於生死缺少厭患，求解脫心則成虛言，故當思惟生死過患。】

進一步，假定不能了解生死的真相，那就引不起厭離心來，因為要了解生死當中的種種過患、不理想，才會生起厭離心。沒有厭離心說要解脫，那是空話，所以要多多思惟。

修行要從心上改，光講道理講了半天總覺得沒有用，如果要真正的體會到，簡單極了，你只要真誠觀察一下自己的起心動念，就很清楚。比如外面有人來，你一聽是汽車聲，知道今天來了一位大老闆，心裡就想：他很有錢，應該怎麼跟他攀個交情，這樣的話，你的廟會越修越大，供養越弄越多，這就錯了！假定真正生起厭離心的話，正因為他有錢，你覺得世間一向騙我的就是這個東西，不能再被騙了！他跑來求他的福報，那是他的事情，所以會請別人招呼他，他如果要種褔田就好好隨喜他，要是我們這裡夠了，別的地方還缺少，就讓他供養別的地方吧！觀察你的內心就能清清楚楚，這個東西是一點都不假的，如果你不觀察，光講文字，再怎麼講都沒有用的。

厭離心如果生不起來的話，求解脫都是空話；求解脫之心如果沒有的話，不管你持戒、念佛、修什麼等等，只是下一點種子。不過即使這樣我們還是非常讚歎，佛法就這麼妙，畢竟不行，你就下點種子也好！但是這個厭患世間之心才是真正了生脫死的根本，否則儘管說念佛法門是了生脫死的，你還是無法了脫，因為你內心還著在生死上面。持戒的目的是如此，念佛、學禪更是如此。大乘佛法不但是為你自己，還要幫忙一切人出離，現在你一點小小的事情就被綑的死死的，還談什麼大乘，這是真正佛法的關鍵所在。

【若凡所作皆為利益有情之心不猛利者，是則斷絕大乘根本，故當多修願心及因。】

再進一步是進入大乘。假定你做一切事情利人之心不強的話，就斷絕掉了大乘的根本。要注意的是，大菩提心要從兩方面著眼，一個是為了利人，還有一個是為了自利。如果你推己及人之心能展得開，就從大慈悲著手；如果你是自利心切，要知道真正要想解決自己的問題，還非走利他這個路不可，否則你雖然覺得討了巧，結果是吃了大虧。這個前面講得很詳細，我們必定要了解，這是佛法真正的重心。有了這個利益有情之心，下面一步就是受學願心與行心。

【若受佛子所有律儀，學習諸行而覺執相繫縛猛利，當以理智，破執相心一切所緣，而於如空如幻空性，淨修其心。若於善緣心不安住為散亂奴，則當正修安住一趣，是諸先覺已宣說者。以彼為例，其未說者亦當了知。】

發了願心、行心，真的去做的時候，會覺得願心倒還好，但菩薩戒要做起來卻是這麼困難。這時候要以空正見破掉內心的執著，以如幻如化的空緣起淨修其心。但是要修空正見一定要有善巧方便。否則雖然想要修，可是你的心一天到晚被散亂所控制，像是它的奴隸一樣，所以要先學定，以完成修慧的目的，過去已經覺悟的聖者，所有的佛、菩薩、祖師都是這麼說的。照前面的為例，沒有說的我們也應該了解。

p. 557

【總之，莫令偏於一分，令心堪修一切善品。】

最後提醒我們不要偏，換句話說，眼前我們在因地當中一定要下究竟圓滿之種，這是最重要、最重要的一點。大乘的中心是在大菩提心，修了大菩提心要想滿願的話，一定要再修空正見。或許有人覺得：現證了空正見以後再發大菩提心不是一樣嗎？最後的結果是一樣的，但是這一條路是遠路。這個是非常重要的概念，因為我們做任何事情要有推動力，壞事沒有貪欲做不成，好事沒有善法欲也做不成。以我們現在來說，不管是哪一種欲，推動的力量總歸是這個「我」，一切無非是為了「我」才去忙，我要好、我要離苦等等。也正因為如此，我們才會從世間而走到佛法。因為想要解決問題，找遍了世間找不到，最後在眾多選擇當中找到了真正唯一的皈依之處，也就是三寶。從這個上面看，學佛還是為了「我」，因為找到了皈依處，聽信大師的指導，知道原來應該修學的是正法，而法的中心在對治我執，你了解了真正的問題原來是在這個我執上，所以就忙著去破我執，透過觀察原來「我」這個東西沒有它的自性，進一步把我執破掉了以後，自然你覺得問題就解決了，原本「我」是個推動的力量，現在推動的力量沒有了，儘管還有什麼多大的好處，就是沒有推動的力量了。所以像舍利弗尊者、須菩提尊者等很多聲聞乘的聖者，儘管也是幫忙佛陀轉《大般若經》，但是聽完了、講完了，還是坐在那裡不動，一直等到法華會上他們才懊悔，雖然也聽、也講，但是心裡面對大乘就沒有一點好樂心，因為那推動的力量沒有了嘛！ 　　所以要曉得為什麼這個次第一定要這樣安立，當你從前面這樣一步一步上來，引發了厭離心，對生死過患有了正確的認識以後，不待這個苦的感受堅固，馬上就要進一步去策發緣一切眾生的大菩提心。發了大菩提心不是不怕生死之苦，要發大菩提心一定要以大慈悲為根本，而生起大悲心是因為看見眾生受到很多苦；假定你沒有苦的體驗，你能體會人家的苦嗎？自己對世間貪著得不得了，而勸人家不要貪著，那不是顛倒嗎？所以一定是自己看到了苦，然後推己及人，再用到別人的身上。

可是如果你不善巧，讓自己的苦受很堅固，一天到晚苦得受不了，就會忙著解決自己的苦，這個習性養成了就很難改過來，一旦見了道，那就注定要繞遠路，這個在佛經上說得清清楚楚。所以你不能等到緣苦很堅固，要生起了厭離心以後馬上策發悲心，轉入大乘。其實我們每一個人都是這樣，儘管道理會講，可是還是以自己的見解、習性在做事情。我們現在連這種還很粗淺的習性都扭不過來，何況是見到了聖道以後那種不壞信的力量。凡是見道的聖者，即使佛告訴他：「某人，我以前說的錯了！」他也不會動搖。這個叫不壞信，他自己親身驗證了以後，任何人也動他不了。

我們看禪宗的祖師，當他一旦真正地開悟以後，也是這樣。記得馬祖的弟子大梅禪師的公案吧？馬祖以前告訴他「即心即佛」，後來又告訴他「非心非佛」；大梅禪師聽見了的反應是：「這個老傢伙一天到晚騙人，我管他什麼非心非佛，我就是我的即心即佛！」另外有個弟子覺得不對，對老師應該恭敬，就把他那些話告訴老師，老師聽見了說：「梅子熟也（大梅禪師的見地已經成熟了）。」真正親自證見了以後，誰都動搖不了他。所以現在我們一開始的這個次第千萬不能弄錯，一弄錯就注定只有走這條遠路。

有人會說，如果這樣的話，那苦的力量好像並不堅固啊？其實不會不堅固，因為你體會到自己的苦之後，推己及人，本來緣自己的苦時，那苦還不大，只有一個人，現在你緣盡法界一切眾生這麼多苦，它所引發的力量，不曉得比緣你一個人身上的苦要大多少，所以不但堅固，而且是力量大得不得了，所引發大悲心的量也是又深又廣。所以大乘真正的出離心，跟小乘的出離心是無二無別，不過一個是只管自己，另一個是要為一切眾生，所以大乘的緣苦，質、量的深廣都是小乘不能比的；這個在《大智度論》上面說得清清楚楚，不但不矛盾，而且這個才是正規的路。

更進一步還要了解，不但是為了解救別人，對自己來說也非如此不可，能夠這樣去修習，自然而然最後就走上大乘這條路去。這時你也修空正見，前面那種情況，修了空正見，會把推動你的力量也斷除掉；現在你一天到晚只為別人而忙，再把破我的空正見建立起來，前面雖然發了世俗菩提心，可是能力有限，願心雖然強，實踐的時候卻實在不行，這個「我」總是個障礙。見了道以後，發現沒有這個我，把這個障礙拿掉了，原來的願心卻一點都沒動搖，所以那個時候得到的空正見，不但不像小乘般會阻止你，反而正是幫助你大大地又跨了一步，見道以後利他的功德，是沒有見道之前絕對不能比的。

懂得了這個道理，才曉得阿底峽尊者為什麼在他一生中見到這麼多大善知識，卻把金洲大師尊為所有老師當中最尊重的一位。他在依止第三位明了杜梋論師的時候，已經大徹大悟，見到了這個境界，可是後來就是金洲大師把圓滿的傳承傳授給他。這個地方要注意：他之前已經有菩提心，但是金洲大師是給他圓滿傳承的人。這些都是很重要的概念，所以我們對道的總體一定要認識。前面是個別分開來講，現在是認識這個次第的必然性，生起厭離心以後，要馬上策發菩提心，把這個厭離心擴大，然後再修空正見。這個時候因為你求大菩提的障礙消除掉了，而由大菩提心所發出的這個欲望很大；所以有人說空大故悲大，這話是一點都沒錯，但是萬一你誤解了這個次第而先求證空性，那就錯了。如果沒有先發起大悲心大菩提心，一見到空以後，就陷在那個地方，大也大不了！這個很重要，所以前面一再辨別哪個是不共因，哪個是共因。如果沒有弄清楚，真實的大菩提心種子還沒種下去，你就加肥料、澆水，只會長得滿地都是草。而本來你要它長出來的是棵大樹，這實在是太划不來了。

剛才談到傳承的問題，阿底峽尊者不是沒有菩提心，他為什麼這麼重視傳承呢？要曉得，我們雖然體會到一點點，可是非常有限，而傳承就是十方一切諸佛的經驗精華，你利用它，只要體會到一點點，就能夠擴大了解整個的總相，這個就有絕大的差別。舉例來說，比如現在眼前這台儀器叫做錄影機，你如果跑到工廠裡當個學徒，也可以把這個學得很好，但是如果你要成為真正的專家，就要先跟從一位最權威的學者，把這個理論學會，然後再把你在工廠當中的經驗配合上去，才能成就，傳承就有這麼重要的特性。所以當年印度他們要找師長，不是說這個人有修行就可以，而是這個人有沒有跟傳承相應的修行，絕不是單看他修行之果。

其實我們中國也很重視傳承，只是現在佛法衰退了，大家不知道。在盛唐禪宗最鼎盛的時候，黃檗禪師說過一句話：「大唐國裡不是無禪，只是無師。」他是馬祖門下三大弟子之一，相傳馬祖門下有八十幾位大徹大悟的大善知識，他卻說現在大唐國裡不是無禪，禪的經驗是有，只是無師，也就是作為一個老師的條件不夠。拿剛才的比喻來看，就是說叫他自己摸這個東西，他是一個很好的技工，可是你如果要他把學理完整地說明卻不行。所以我們古代一樣地重視傳承，乃至於世間都很重視，只是現在末法的時候每況愈下。我之所以特別提出來，只有一個理由，就是儘管我們做不到，可是因地當中要下圓滿因，能夠這樣的話那就對了！因為有圓滿的師承告訴我們圓滿的道體，然後我們從因地第一步開始就下圓滿之因，這樣步步上升，必然是感得圓滿之果。

雖然走任何一條路，乃至於散亂心念一聲佛，也都可以成佛，可是這個中間的路程時間，以及所付出來的代價等等，這個比例的數字不是一比一萬、一比一百萬，是一比天文數字，是無法比的。後面有因緣我會引證《法華經》給大家看，真正原因就在這個地方。在沒有學《廣論》之前去看，的確不大了解，我以前也看不懂，有一位同學聽我講完了以後，自己翻了半天，看不出《法華》跟《廣論》有什麼關係。其實我自己沒有這個力量來告訴大家，只是透過我的老師當年對我最大的慈悲，才看見原來這個綱要對我們是這樣的重要。這也是為什麼《法華》判為圓教的原因，如果得不到這個綱要，自己去看《法華》，最多也只是看到你也成佛、他也成佛，如此而已。而剛開始的放光動地，乃至於三請三止，好像佛是在賣什麼關子一樣，其實每一個地方都有它最深刻的意義。不但天台一家這樣說，其他很多的祖師，也都把《法華》奉為圭臬，的確是有它的理由，凡是明眼人都看得清楚這一點。我們現在不是要學明眼人當中最明眼的人嗎？所以還必須從這一個地方學起。

【◎ 已釋上士道次第中學菩薩行，應如何學慧性毘缽舍那之法。】

上面已經把上士道次第當中菩薩行怎麼學，乃至於總括起來把真正佛法的重要基礎，圓滿的道體說完了。到現在為止所說的，完全是大乘佛法的完整內容，只是密教的基礎。真正密教的內涵，我們現在一點邊都沒碰到，如果說有的話，只有幾個字：二次第等，二次第是什麼也沒講。有些人起初聽了二堂課，還蠻歡喜，但是第三天，不曉得他哪裡來的概念說：「啊，這是密教！」從此以後就沒來聽了，真是遺憾！其實很多其他的人，不管原先是念佛、持戒，都像我一樣，剛開始聽課的時候，總是會皺皺眉頭，但是聽完了以後，都很歡喜，沒有一個例外，所以這個地方我特別說明。後面我會把《法華》的大綱決擇出來，讓大家清楚地了解真正圓教的內容。

金剛乘學習道理

【◎ 第二特學金剛乘法。】

金剛乘就是密乘，實際上的內涵是非常深、細、博大。弘一大師對密教曾經有過一個簡單的說明，他說當初他看那個儀軌時，對它很不了解，一直等到後來看了《大日經疏》以後，才真正了解密教的內涵，那時候覺得它的確是非常高明、圓滿的教法，正因為它非常高深，一般人就很難見得到、探索得到。所以最好一開頭的時候，不要去看那個儀軌。如果只從行相上面看，因為不了解它的內涵，很容易誤解。現在這裡只是把金剛乘非常簡單地說一下。如果了解了這個內涵以後，在概念上至少曉得是怎麼一回事，然後依著次第才不會出錯。

【如是善修顯密共道，其後無疑當入密咒，以彼密道較諸餘法最為希貴，速能圓滿二資糧故。】

你要學密法的話，上面的基礎是顯密的共道，一定要能夠善修，不只是膚淺

的了解，就算了解了以後如法行持還不一定行，必須要做到如理如量，這樣才能學好基礎。基礎學好了以後，就應該入密教，因為密教能夠以最快速的方式圓滿福、智二種資糧。佛之所以成佛，就是明足、行足－－智慧、福德二樣圓滿，所以我們修學佛法沒有別的，就是怎麼把智慧跟福德二樣東西圓滿，而密乘能以最快速的方法來圓滿這個，這就是它為什麼這麼難能可貴的原因。但也因為它快速，所付的代價也比較高，走法也比較特別，也比較難走，不具足相當條件是很難修學的，所以佛也不輕易傳授這個方法，能真正接受的人也很少。根據密教的經論上說，在賢劫千佛當中，真正傳密法的總共只有四位，有的說三位，由此可見密法是何等的難能可貴，這裡我不詳細說，真正心力夠、有條件，至少有興趣的人，不妨進一步去了解它。

假定要走密乘的話，那的確不是我們普通一般人所能想像的。別以為密法在密教才有，其實在一般顯教的經典當中也有，只因為我們不了解密教的內容，所以即使看見了也不曉得。例如：天台化法四儀當中有「頓、漸、秘密、不定」，那個「秘密」是無法說，不了解的，裡頭就包含密法。另外，賢首的「小、始、終、頓、圓」，圓教是根據《華嚴經》，善財童子以「十信滿心」一生導歸極樂。在顯教裡面儘管有理論，可是卻從來沒說明能在一生中圓曠劫之因的方法。當然因為這個是祖師所說的佛的深遠意趣，大家也奉為圭臬，覺得這個是最高明、最圓滿的。密教就是實實在在把一生取辦的內涵告訴我們，真正了解了密教整個的圓滿內涵後，再回過頭看顯教經典，會發現處處皆是，譬如《法華經》上也一樣說明了這個。有些事情在你還沒有體會過之前，不曉得是些什麼，一旦經驗到時才恍然大悟，「噢！原來是這個。」所以稱它為密，有很多原因在，因為這是佛果位上的種種方便，對凡夫來說，的確沒辦法透徹了解。詳細的道理這裡不申述，只是簡單地把密教的次第中最主要的大綱說一下。

【若入彼者，如《道炬論》說，先以財敬奉教行等，令師歡喜，較前所說尤為過上，然是對於能具咒說最下之德相者，乃如是行。】

前面說過，假定你由於根性不合，或者是其它的理由而不願意走密教的話，那麼走顯教就可以了。假定你自己具足修學密教的條件，也想走這個路的話，那該怎麼辦呢？在《道炬論》上面說，當前面基礎已經完成了之後，這裡的「第一步」所指為何要注意噢！就好像我們念書，從幼稚園、小學、中學、大學都念完了，現在是進入研究所時的第一步，而不是指進幼稚園那第一步，內涵是天差地遠。

那時一定要找到一位好上師，先以財敬奉教令師歡喜。這個善知識非常重要，真正最圓滿的善知識是佛。密教裡面真正的上師，的確是已經達到了最高成就，為應最特殊根性的弟子，示現凡夫相，而這種示現卻是佛圓滿報身的化現。這是最上的一種老師，當然有稍微差一點的，但是也必須具有前面說過的善知識的條件。找到老師你一定要令師歡喜，普通所說的四依法是「依法不依人」，在密教裡面卻很特別，它是「依人不依法」。如果不了解這個內涵的人，看起來會覺得有矛盾。我當年也是覺得這怎麼可能呢？一直到後來真正了解以後，才知道不但絕不矛盾，而且必然相順，就像我們前面說的空和有好像互相決裂，大、小乘又好像是唱對台戲，其實真正了解了以後，不但不矛盾，而且彼此間一定是相輔相成的。

我曾舉個比喻說：就像兩枝筷子夾得起來，一枝筷子就不行。結果有人就問：「有的人拿了一枝筷子也可以吃起來，你怎麼講？」你們會怎麼回答他？有人回答說：「這不是正常現象，正常現象一定要兩枝。」也有人回答說：「一枝筷子有所遺漏，就是夾不起來。」這兩種說法都可以。但是要真正解答這個問題的話，是不能針對他的問題回答的。因為我前面說的是：任何一樣事情都必須要這兩方面互相配合，如果以剛才這兩種答案回答他的話，不管你說得多圓滿，我前面這個立論就被推翻，建立不起來了。但是這個立論矛盾嗎？能推得翻嗎？不矛盾、推不翻。假如你們善巧地學好，不要說證量，只要完整的理論你把握得住的話，這個立論在任何情況之下，是絕對圓滿，無懈可擊的。就算他說一枝筷子對，可是並不能擊倒我這個說法。所以要真正有智慧，才能夠在任何情況之下把握住這個道理。

現在要說明的是依法或依人這件事情，要有智慧才能夠圓滿地解釋清楚。法跟人的差別在什麼地方呢？這個法是指圓滿、正確、無誤的教法，這是佛講的。佛之所以能講出圓滿正確的教法，是因為他圓滿正確地了解世間一切現象。佛又是怎麼來的呢？佛的根源就是法，因為他是依法如理地聽聞、思惟、修持、證得，於法一點沒有錯誤、缺漏而成佛的。當達到圓滿境界的時候，這兩者是不可分的，所以佛的根本身是法身，以法為身。法、佛之間這個關係是很明確的。

不同的就是圓滿與否，如果說這個人能夠跟圓滿的法完全相應的話，那他比法還要來得可貴，這很清楚。就拿眼前來說，儘管這個法是圓滿的，但我們就是不相應。反過來說，因為自己的條件不具足，所以圓滿的法擺在這裡，對我們來說變成殘缺不全，就是沒辦法善巧地利用它，這是事實。所以需要一位對法已經有所認識的人的指授，你才能夠真實地如法得到它。而得到的程度，就看這個人對法了解跟證悟的程度。

單單這個還不夠！還要看你是不是受法的根器。假定這個人是究竟圓滿，而你受法的根器不夠的話，那還不行。必須弟子也是具備圓滿條件的受法的根器。真正要學密教的條件，最少一定要十信滿心這個位次，這個位次的特點是淨心為性。他雖然還沒有如理如量地證得，但是已能把煩惱跟正理都看得清清楚楚，煩惱雖然並沒有徹底地斷除，可是的確已經能夠認得煩惱的真相，完全不受煩惱的控制，而且有無比的好樂心，一心淨信圓滿的教法。換句話說，容器本身不但徹底清淨了，而且他的量能夠容納圓滿的法，他有最高敬仰好樂求法之心，以及行法的精進意志，這樣條件才具足了。

反過來，我們從佛陀這方面來看，十方三世一切諸佛沒有一位例外的，唯一的目的就是希望把這個圓滿的教法傳持下去，問題不是他不肯，而是弟子不具足條件，這在《法華經》上面也一再強調。我們眼前也可以很清楚地體會，我苦口婆心地勸大家，常常覺得很辛苦，但是回想當年我的老師勸我的時候也是一樣。對於諸位我想也多少可以體會得到，你們聽了覺得很好，跑到別的地方也同樣去勸別人。可是像家裡的弟弟妹妹也好，自己的子女也好，你儘管苦口婆心勸他，他就是不能接受，佛對我們亦復如是。所以如果有弟子真的具足這個條件的話，那佛是求之不得，他一定把最好的東西傾囊相授。這種情況下，所跟的人就是佛。此時人、法有沒有差異？毫無差異。這是第一個。

第二點，正確的法你自己找了半天不一定找得到，而這個人卻可以把他所實證的經驗圓滿無缺、一步不差地傳授給你。所以只要你具足這個特殊的條件，這時依最圓滿的法，正是依最圓滿的人；依最圓滿的人，正是依最圓滿的法。四依當中的依法不依人做到最極致、最圓滿時，一定如此。所以我一開頭的時候就特別引證弘一大師說的話，這個大家一定要記得。

所以學金剛乘第一個要找到老師，而自己也要具足這個特殊的條件。那為什麼要令師歡喜呢？因為真正要學法的時候，固然是你要找老師，反過來老師也要觀察你，一定要看看你夠不夠條件。很多人跑到學校去唸書，好像我付了學費，老師就要來遷就我，在佛法裡沒有這樣的事情。就算是世間任何一件事，假定你要學好的話，一定要對你所學的對象有百分之百的信心，要把自己的知見拿掉，全心全意去學那才可以，這是很清楚明白的。所以前面說過，依止善知識一定要九心。第一個心是捨自自在，我們處處地方都是為了這個「我」，現在有了完整的了解，知道原來真正害我的就是這個「我」，用盡方法拿掉它都來不及，而要想拿掉它唯一的辦法，就要靠一位具有如理的教授，而行持也如量地達到的善知識。既然這位善知識是個圓滿證得的人，他當然能夠鑑別你，也能夠鑑別法，他現在要把最圓滿的教法給你時，如果你心裡還有一點雜質的話，那這個東西放進來對你也沒有用，這在前面斷器三過當中講得很清楚。九心的第一點，主要就是調練我們的身心，身心純淨了以後，還要能夠非常柔軟，師長要你怎麼辦，你就怎麼辦。這是它的一個特質，一方面要這樣調練，一方面也鍛鍊堅忍的意志，以及種種的條件，如果你了解這一點，就不覺得懷疑。反過來說，那個時候有個必要的條件，就是老師本身要夠量。如果老師本身不夠量，就會出大毛病了。所以佛法講緣起之法，一定是如是因如是果，你能夠把事情的因緣法相把握得清清楚楚，自然哪一條路走起來都對，否則莽莽撞撞去做的話，高也不對，低也不對。

【其次先以清淨續部能熟灌頂，成熟身心。】

找到了老師，你能夠如法地親近他，就能夠調練你的身心。老師一定是把你前面的基礎打好，如果還有罪障的話就要淨除，資糧還不夠，就先要去集聚。實際上依教奉行就是最佳的淨罪集資的方法。本論一開頭就特別說明這一點，將來真正入密教的時候，會有更完整的說明。其實這個內涵不一定在密教當中才有，顯教的大乘經論也處處說明這一點。有了這個之後，老師就給你灌頂。這是印度的習慣，當老國王要決定王子當中最足以擔當得起王位的人選時所舉行的儀軌，表示自現在起，他已經夠資格做為國王了。灌頂亦復如是，把佛的整個圓滿的內涵，透過這個儀式傳授給你。在世間這是一個幻相，而在佛法卻不是，它的內涵是成佛圓滿的種子，就在那個時候灌注到我們身心上，所以說灌頂有非常殊勝的意義。

現在許多人遇到密教上師就跑去灌個頂，好的是結結緣，就像我們現在跑到廟裡合一下掌，拜一拜反正都沒關係啦。如法的灌頂一定要清淨的續部，這是沒有一點差池圓滿無缺的。因為它是能夠成熟我們身心的種子，這個種子本身如果有一點點小毛病就長不好；如果損壞了，那根本沒有生長的可能。就像儘管房子裡電燈、電扇、電視……樣樣俱全，你沒有電就是不行，關鍵就在那個電。我們自己具備的這些條件，就像我們家的東西是幾萬塊、十幾萬，乃至幾十萬，好像很值錢，但是再值錢，比起能把電接進來的破銅爛鐵，是不能比的。你要想自己造一個發電廠的話，那是要百億、千億計。同樣地，一定要是諸佛圓滿的成佛的種子，透過上面所說的師、弟之間的這個條件，才能夠加持行者的身心。很多人不了解，動不動自稱修密教的，那固然是大增上慢；另外一種不懂的人，因為看見了它錯誤的行相，就隨意毀謗，那是對自己最大的損害，也是最大的障礙。接受灌頂的人一定要受密宗戒，密宗戒的要求是非常嚴格的。

【次當聽聞了知守護，爾時所受三昧耶律。若為根本罪犯染著，雖可重受，然於相續生道功德最為稽留，故當勇猛莫令染著。又當勵力莫犯粗罪，設有誤犯，亦當勤修還出方便，彼等皆是修道基礎，若無彼者，則如牆傾，諸危屋故。】

密宗戒有個專有名詞叫三昧耶戒，或者叫「誓句」，就是發誓要這樣做。像我們跟人簽約，在合約上簽個名、蓋圖章或手印，之後你就不能毀約，一旦毀約的話，這張合約就失效了。比如我們跟電力公司訂約，只要照這個規矩做，付一點錢，幾千億的電就進來了，但是如果你自己違反規定，電就不來了。現在我們跟佛菩薩訂了約，這三昧耶戒是一點都不能破的，所以叫誓句。平常我們這個身是凡夫業力所感得的雜染之身，一旦受了三昧耶戒以後，這個身體就不再是雜染之身，有個特別的名字叫誓句身，而且內涵也不一樣。你現在遵守這個誓句，所以諸佛菩薩已經把圓滿果位（佛）的種子，灌注在你身心上，只要照著這個合約、誓句的條例去做，你就能夠得到它，然後使它增長、擴大，相當於有了電，你怎麼用，它就怎麼對，全部的功效你都可以獲得到。

所以受了灌頂以後，一定要如理聽聞，正確如法地去守護，一旦犯了根本罪染，你就完了，雖然它還可以重受，但是你身心相續中真正生道的基礎壞了，要再重新來，那是很慢很慢！所以一旦破壞了，就算你懺悔乾淨重來，要想當生成就的機會很難很難。我沒有認真學過我不敢說，不過依我所了解的以及聽到過的說法，幾乎已經絕無可能。這是說犯了以後能夠懺悔乾淨重受，假定你犯了以後不懺悔，那種墮落可怕極了。一般顯教的戒，最多墮落阿鼻地獄，而犯了密宗戒的話，一定墮落到金剛地獄，那是阿鼻地獄當中最嚴重的一種。所以對密宗戒不要以為輕輕鬆鬆，愈是最好的法，學好了固然易得殊勝的功德，學不好的話，毛病也出得最大。

就像你跑路跌跤了，雖然不能說一定跌不死，但是一般來說，跌傷的可能都很少；可是你坐飛機的話，一旦跌下來，要不死的可能幾乎是絕無僅有。同樣的道理，密宗戒不但是根本罪，就是其他的罪也是一樣，就算不小心稍微犯了，也要努力地求還出的方便，因為戒是根本。換句話說，現在你這個身體是根據圓滿成佛的種子來建立的三昧耶身，如果這個根本損傷了，當然會出毛病，就像種子一樣，你把它弄壞了當然不行。

本論一開頭介紹此論的根本造者阿底峽尊者，在他修學了佛法出家以後，對小乘的戒從未違犯，以我們現在看，小乘的戒要完全不犯，那怎麼可能啊！他不僅是粗戒，乃至最細微的都不犯。菩薩戒他偶爾有一些違犯，密宗戒並沒有幾條，但他就覺得經常犯。只要一有違犯，即便正在做很多事情，他馬上就坐下來，供曼達拉、唸咒，照著儀軌如法還淨，因為他知道犯了戒要趕快懺悔，絕不能留著。以尊者這樣高量，我們可想而知，密宗戒要如理持守是難極了。現在因為是末法，大家結一個緣，種一點種子，往往把它看得太容易，實際上根本不知道它的內涵。就像我們一般早晚課時都會唸：「眾生無邊誓願度……」四句唸過了，到底裡邊是什麼內涵都不知道，乃至於只是隨口溜過了，自己唸些什麼都不知道，那就更不要提其中的內容了，這個情況我們一檢查，很容易就可以了解的。所以這個地方特別說明，這個戒是道的基礎。就像牆如果壞了，房子就非常危險！以前的房子並不像現在用鋼筋水泥，而是把那個牆砌起來，然後上面再架樑，如果牆垮掉了，屋頂一定塌下來。

【《曼殊室利根本教》云：「佛未說犯戒，能成就諸咒。」此說全無上中下三等成就。《無上瑜伽續》說，若不守護諸三昧耶、下劣灌頂、不知真實，此三雖修終無成就，故若不護三昧耶律而云修道，是極漂轉咒理之外。】

上面把道理說出來，下面馬上引經來證明，這都是佛親口說的，十方諸佛從來沒有說過，犯了戒還能在密教上有什麼成就。不要說上品成就，乃至於中品、下品成就都不可能。平常我們唸咒有一些靈驗、感應，那個可以說是下品成就。很多人唸了一點咒，覺得靈得不得了，就自稱說學密教，那完全錯了，密教真正的宗旨是要即身成佛，那個才是真正成就啊！唸了個咒覺得有感應，說實在的，下品成就有一點影子，只是如此而已。因為我們現在對真正密教的內涵並不清楚，所以才會產生這個大誤解，如果你的戒不清淨的話，那最起碼的影子都碰不上！

密分成四部，無上瑜伽是最高的一部，它也特別說：假使有下面三種情況之一，雖修終無成就。第一是不守護三昧耶戒；第二灌頂不圓滿；第三是不知真實。如果你要真正得到密教的圓滿成就，必須具備這三個條件，其中灌頂要絕對圓滿，一方面老師要圓滿，再者是你自己要圓滿，這兩個少一個都沒有用，然後還要如法去灌頂。對真實的內涵如果不清楚的話也不行，還有對於三昧耶戒如果出一點差池的話也不行。守護戒是必須自始至終的，不是說剛開始守，後來就不要了。就像顯教中也是一樣，往往有很多人剛開始的時候，好像很認真地修，到後來就輕忽了，這就錯了，實際上到後來心裡應該跟它完全相應，不是像我們所想像的認為它可以不要了，那都是我們的誤解。以上這三樣東西如果沒有的話，任你怎麼修是一點用場都沒有，如同蒸沙煮飯一般。有人說密教對這個不斤斤計較，或者不需要，那根本是外行話。實際上密宗的三昧耶戒，一定是具備攝律儀戒、攝善法戒以及饒益有情戒，換句話說，是以小乘的別解脫戒及大乘的菩薩戒為根基而建立的，所以很清楚的，沒有下面的戒基，要成就根本是談不上的。

【◎ 若能如是護三昧耶及諸律儀而修咒道，當先修習堪為依據續部所說，生起次第圓滿尊輪。】

你能得到灌頂，又能夠如法地守護戒律儀，換句話說，方法、道理都懂了，要修的時候必須是照著堪為依據的續部所說的。平常我們都是盲修瞎練，就算會請教人家，但如果告訴你的人他自己本身也沒有什麼真正的內涵，這樣都不行。所以圓滿的人、法兩樣是絕不可分的。依據佛所說是先修生起次第，生起次第是學圓滿尊輪，這個特別解釋一下。在顯教中把念佛分成四個步驟：持名、觀想、觀像，以及實相念佛。現在一般只是持名而已，好一點的是觀佛像，最好就是實相念佛，把這四樣東西分開來修，在密教裡不是這樣的。對於生起次第下面有一段解釋，看了這段解釋之後再來說明。

【以咒道中不共所斷，謂於蘊處界執為平俗庸常分別，能斷彼者，亦即能轉外器內身及諸受用，為殊勝事生次第故。如是善淨庸常分別，一切時中恆得諸佛菩薩加持，速能圓滿無邊福聚，堪為圓滿次第法器。】

異生（就是凡夫）跟佛的差別在什麼地方？我們是由於以往雜染之業所感得的這個報身，佛是不可思議清淨業所感得的圓滿報身。雜染之業的因是無明，佛的圓滿報身其不可思議妙淨之業的因是一切種智。所以要想成佛的話，必定要從因位上面先建立正知見，然後見道、修道，這麼一步一步上來，把我們以前所依的這個無明轉識成智，並不是把它拿掉，換成另外一樣東西，而是把它轉化過來。

密教裡邊真正不共的所斷是什麼呢？在轉識成智的時候，也把我們這個雜染相應的五蘊身心，轉成諸佛圓滿不可思議的報身、報土，還是這同一個五蘊。所以祖師的論上也說「西方極樂世界，勝妙五塵所感」，他並沒有離開五塵，但是叫勝妙，就是不再是我們世俗的這個染污之業。小乘羅漢停滯在空當中，他沒有辦法造種種的增上妙善，所以他無法感得圓滿的報身；而佛以智慧相應，能夠轉識成智，把染污之業轉成清淨之業，成就圓滿的報身、報土。密教就是在當下透過這個特別的方法，把我們對於這個五蘊身心，計為平俗庸常、下劣的妄分別轉化過來。不單單是外面器世間（是指我們所受用的），也將裡邊（就是我們自己的五蘊身心），當下就轉變成佛的報身、報土。

這是一個非常特別巧妙的方法，在灌頂的時候，先把圓滿的種子種在你身心上面，然後就觀想。平常我們念佛要求往生，在密教裡邊不是要求往生，我就是要學阿彌陀佛。這跟顯教完全一樣，也是要發大菩提心，不過顯教可以慢慢地來，《法華經》上很清楚，若條件不夠的，佛就慢慢地引導我們；而密教既然是最高，經上的窮子喻說到，我就是佛的法王子，既然我就是法王子，那為什麼我做不到呢？既然你現在已灌頂了，很簡單，你只要把衣服穿起來，然後把做王子的善巧學到了以後，你就是王子，這是千真萬確的事實呀！修的時候，你可以學阿彌陀佛、釋迦世尊，或者任何一尊佛，先把那尊佛觀起來，由於他的加持不斷淨化你的身心，最後你就是他，他就是你。我們這凡夫的身體，透過這個觀想、加持的方法，轉化成就是那尊佛。

密教有所謂壇城，壇城實際上就是界。就像我們僧眾作羯磨時，有一定的界；又例如台中人、台灣人、中國人、地球上的人，各有所處的界。而密教的修法是觀自己就是佛，有圓滿的報身、報土，觀起來的時候叫做佛慢，這不是貪瞋癡慢疑的慢，而是一種直下承擔。在生起次第裡邊還有很多殊勝的方便、善巧，如果你能夠相應了，一切時處都能夠得到佛菩薩的加持，這能夠最快速地圓滿無邊資糧。但這個還不夠，下面還有一步叫圓滿次第。

生起次第達到圓滿量的時候是什麼狀態呢？譬如觀自己是阿彌陀佛，你坐在那裡，別人看見你的的確確就是阿彌陀佛，要有這樣的本事啊！我們是無法想像的。平常看見像大威德金剛、勝樂金剛等等聖像，我們無法理解，這個難道是佛的圓滿德相嗎？其實這有特別的理由。因為要把我們凡夫於蘊處界執為平俗庸常的分別轉過來，凡夫之所以會這樣是因為無明，無明所呈現的是貪瞋癡相，所以不但要把貪瞋癡的現行降伏，連種子也徹底拿掉。他所以現貪瞋相，正是在瞋的當下，把瞋的種子轉化過來；貪的當下，把貪的種子徹底轉化過來；癡的當下，把癡的種子徹底轉化過來。因為在理論上，一切法的法性是一樣的，所以一切眾生皆有佛性，既然是如此的話，哪一個不是佛性？哪一個不是法性？難道貪瞋等就不是佛性、法性嗎？當然是啊！我們通常是理論上相信，但僅止於理論而已；現在密法中不但有理論，而且有方法，不但有實踐的方法，而且有實證的祖師。所以他會示現大的貪瞋癡相，像有的是現畜生相，畜生通常是愚癡的代表，他就在癡相上當下把癡轉過來。有的現憤怒相，在瞋相的當下把瞋轉過來。同樣的有所謂的雙身相，這是以前我最不了解，也最起反感的，後來才知道有它特別意義的。所以真正說起來，密法是密傳的，不能隨便流傳，這個有它很重要的原因在，我們不了解，就認為這怎麼可以，這個內涵現在暫時不談，總之也是一定在當下把它轉化過來。

有一則很有趣的公案，有一位真正修學大威德金剛法成就的人，大威德金剛是現牛相，頭上有兩隻角，當他生起次第修起來以後，平常進出門一定低著頭進出，有一天他跑得比較急一點，就「碰！」一聲，也沒見到他撞到什麼，可是他卻跌了個筋斗摔出去，結果發現門的上面有兩個牛角的印子。這就是因為他一天到晚不管在任何情況下，就像禪宗祖師用功一樣，全部精神貫注在那裡觀修，儘管走路等等也在修生起次第。他還沒有到很堅固的量，所以旁人看不出來，但是就他自己已經現那個相了。通常也不需要旁人看見，後來他很快地轉成圓滿次第，到了圓滿次第那個情況就沒有了。民初我們中國有一位能海法師，老一輩的人都曉得，他的成就很了不起，他在五台山修密法的時候，曾經有人看見他現金剛相坐在那裡，這個事是千真萬確，這個叫圓滿尊輪，就是本尊輪已經學圓滿。

p. 558

【其次當修堪為依據續部所說圓滿次第，棄初次第，唯修後攝道一分者，非彼續部及造彼釋聰叡所許，故當攝持無上瑜伽圓滿道體二次宗要。】

最後修圓滿次第，再跟空性相應，修到空有、真俗二諦圓融時就圓滿成就了。假定沒有從前面地次第認真地一步一步上來，隨便把它棄捨掉，只修後面的圓滿次第的話，那絕對不是密部的經典，或解釋那些經典真正有成就的菩薩祖師們所許的。所以真正要學密法的時候，一定要把無上瑜伽圓滿道體的兩個次第，也就是生起次第跟圓滿次第，完整地認識清楚。

【此中唯就彼等諸名，略為顯示入咒方隅，於諸咒道次第，應當廣知。】

現在這個地方，只是簡單地解說一些名詞，讓我們大概曉得，如此而已，真正密教的內涵，如果我們要學的話，應該如理如量，一點不缺少地去認知它。

【能如是學，即是修學總攝一切經咒宗要之圓滿道體，令得暇身具足義利，能於自他增廣佛教。】

這就是真正地修學顯教、密教整個圓滿道體的大綱，依此修學，能夠讓我們這個暇滿的人身，得到最究竟圓滿的意義，並使得佛法增廣，利益自他。

到此是本論的正宗分；從前面甲一到這裡，包含了整個佛法的三乘，還有密教的四灌，就是從聲聞、緣覺到一佛乘，在一佛乘當中又含攝了顯、密最究竟圓滿的教法。本論分成三部分│序、正、結，正分現在說完了，下面就是結分。

整個的結分，大師就用一段偈子，簡單地把上面所說的整個道理，以及造本論的因由，還有整個道次第的傳承做一個說明。

能觀無央佛語目　如實善達一切法　能令智者生歡喜　由親諸修如斯理
知識初佛妙音尊　善歸依故是彼力　故願善擇真實義　彼勝智者恆護持
南洲聰叡頂中嚴　名稱幡幢照諸趣　龍猛無著漸傳來　謂此菩提道次第
盡滿眾生希願義　故是教授大寶王　攝納經論千流故　亦名吉祥善說海
此由然燈大智者　光明顯揚雪山中　此方觀視佛道眼　故經多時未瞑閉
次見如實知聖教　宗要聰叡悉滅亡　即此妙道久衰微　為欲增廣聖教故
盡佛所說諸法理　攝為由一善士夫　乘於大乘往佛位　正所當修道次第
此論文言非太廣　一切要義無不具　雖諸少慧且易解　我以教理正引出
佛子正行難通達　我乃愚中最為愚　故此所有諸過失　當對如實知前悔
於此策勤有集積　二種資糧廣如空　願成勝王而引導　癡蔽慧目諸眾生
未至佛位一切生　願為妙音哀攝受　獲得圓滿教次第　正行勝道令佛喜
如是所解道中要　大悲引動善方便　除遣眾生冥闇意　長時住持佛教法
聖教大寶未普及　雖遍遷滅於是方　願由大悲動我意　光顯如是利樂藏
從佛菩薩微妙業　所成菩提道次第　樂解脫意與勝德　令長修持諸佛事
願編善道除違緣　辦諸順緣人非人　一切生中不捨離　諸佛所讚真淨道
若時我於最勝乘　如理勤修十法行　爾時大力恆助伴　吉祥德海遍十方

修習本論能夠觀見所有一切佛語的扼要，而如實地通達一切法，我們學的人依此修習，能得到我們應得的；教的人也由於這樣，能夠滿他利益眾生之願，所以不管師長、弟子，都會真實地為此而歡喜。這個道理要透過親近如理修行的善知識，他具有完整的傳承，而我們學的人能夠皈投依靠，如理地認識它真實的意義，依這個次第一步一步走上去。這個傳承是從佛傳下來到文殊菩薩，再經過當年印度的龍樹、無著兩位菩薩，把這條圓滿大道建立起來，這一條大道能夠圓滿一切眾生現前、究竟所希望的，所以稱它為教授大寶王，如《法華經》中佛一再說：「我所說的一切經當中，以這部經最為第一，是經中之王。」現在這裡也是一樣，是教授當中最殊勝的，像大寶王一樣，因為它能夠把所有的經論統統包含在裡頭，而且內容吉祥圓滿如海。

這個傳承當年在印度是由阿底峽尊者傳到西藏。西藏通常被稱為雪山，因為西藏是高原，山頂常年積雪。那時候在西藏經教已經慢慢地衰頹了，阿底峽尊者去了以後，把西藏的佛法重新光顯起來，以後經過一段時間的傳承又衰頹了，這時由宗喀巴大師再把它重新振興宏揚而造本論。

本論的內容雖然簡單扼要，但是佛法的一切要義，沒有一點遺漏的，統統都包含在裡邊，即使是智慧淺薄的人也能夠了解。當然沒有智慧的人，那根本不談。《法華經》也說，不要以為值遇《法華經》是很簡單的事情，真正要能若讀、若誦、若持等等的話，必須已經供養過多少佛，有殊勝的善根才行。本論就是《法華》經義的精華，透過大師的悲願，把這完整的教法，如理地按照次第一一說明引導，這是最難通達的，所以大師實在是對我們末法的眾生有無比的恩惠，因此在西藏、印度兩處，把宗喀巴大師跟阿底峽尊者都尊為能仁第二，就像是釋迦世尊再來。

我們漢地也有一位祖師被稱為東土小釋迦，雖然也是一種圓滿的示現，但只是在那一宗當中他最了不起；而剛才所說的那兩位尊者，在印度或西藏，不論各宗各派都共同尊奉他最圓滿，這是很不一樣的。但是這樣了不起的人卻說「我乃愚中最為愚」，處處地方示現大善知識的風範，他不是做給我們看的，而是說在因地當中之所以能夠策使他達到最高成就的，正是因為他自己覺得不足。前面說過，若愚自知愚，這就是智者。他自己曉得錯了，就會想辦法改善，也能夠改得過來；我們現在這樣愚癡，自己還覺得很懂，那就完了。真正可怕的是，你根本不曉得自己在錯誤當中，然後對錯誤還覺得很執著。這個執著有兩種，一種是在見解上自以為對，還有一種是在習性上，自己覺得就是這個樣子，這是我們要了解的。所以大師不但是示現給我們看，事實上他在因地當中就是這樣的，所以他總會藉種種因緣示範給我們看，我們真正要學的就是這一點。他尚且都這樣，我們如果自己覺得是智者的話，那就什麼都不用談了。

在這個地方大師說，佛是最圓滿的，但是我因為是愚中最愚，難免會有過失，所以在如實圓滿了知一切的佛陀面前懺悔。長久以來，我也照著這個法如理如量、精勤努力地去積聚兩種資糧，希望能究竟圓滿，廣如虛空（這個虛空是以法界為量的）。這樣努力是希望能夠成就「聖王」，也就是法王，要引導那些為愚癡所蔽、慧眼未開的眾生，一直走上去。在還沒有達到佛位之前的一切生當中，希望能夠得到「妙音」（也就是文殊師利菩薩）的慈哀攝受，因為只有在大善知識的攝受之下，才能夠走得上去。

我們也許會說，為什麼不求佛，像是阿彌陀佛，或者是釋迦世尊，而要祈求文殊師利菩薩呢？這個道理要說明一下。在真正的究竟意義上，尤其在密教裡面特別說，文殊師利菩薩代表十方一切諸佛之智，我們所以不能透脫的原因是愚癡無明，而無明的正對治就是智慧。所以《法華經》上面就說到，文殊師利菩薩所教出來的弟子，有無數已經成佛了。在《佛說諸佛名經》上也說，諸佛都是曾受文殊菩薩教化而得成就的，所以說阿彌陀佛也是文殊師利菩薩教出來的，我們釋迦世尊也是他教出來的，乃至於將來的彌勒佛，也是文殊師利菩薩教出來的。從果位上面去看的話，我們要學的是本師釋迦世尊或者阿彌陀佛，或者十方任何一佛，可是在因地當中，應該找到最佳引導之師，所以這個地方大師會這樣發願。願是因，因正則質滿果圓。

不但要善知識攝受，而且要獲得這個圓滿教的次第，並且「正行勝道」，這個才是真正令佛歡喜的。佛真正歡喜的是希望我們每一個人成佛，而要想成佛，一定要圓滿的道次第。所以儘管我們還是凡夫，力量的確不夠，但是在因地上所下的種子，千千萬萬不要自己委曲了自己。不要覺得我就是一個窮子，就只能去做做苦工的；應該要說我就是個王子，只是現在落難，那沒關係，我只要自己肯努力的話就行了，這個我們一定要把握。所以不管念佛也好，做什麼都好，一定要記得：我是為了要究竟成就圓滿福慧而來，這一點一定要把握住。

本論是大師以他修持所了解的圓滿道體，透過悲心的引發把它說明出來，使佛法能夠普及而長時住世。因為看到以前那些教法慢慢地由盛而衰，心生不忍所以才發起大悲之願，把如來真正能夠使眾生得到究竟圓滿安樂的教授，重新整理寫成這個菩提道次第，使一切願意修學以得到解脫的人，能照著這個一步一步地上去。在建立教法的過程中，把所有的違緣淨除、所有的順緣成就的很多人及非人，大師也為他們祝願：生生不離開這個圓滿的教法。實際上這也就是我們真正因地當中應該注意的，我一定要成就究竟圓滿的佛果，因此一定要修究竟圓滿的佛法，而且從現在開始直到成佛生生世世不離。這跟二乘不一樣，二乘證了果就停在那裡，佛則是永遠與法相應地去利生。下面說「若時我於最勝乘，如理勤行十法行」，十法行有很多種不同的說法，《法華》、《寶雲經》、《大寶積經》、《華嚴經》等都有說到這個。十是一個究竟圓滿的數字，實際上就是把我們所應該行的一切，歸納成十類，如理去行持，這樣就可以圓滿一切功德，以上是這個偈子大概的內容。下面是說明大師造本論的緣起。

【◎ 總攝一切佛語扼要，龍猛無著二師道軌，能往一切種智地位勝士法範，三士所修一切次第圓滿開示，如此菩提道次第者，謂依哦姓具慧般若摩訶薩埵，彼之紹師精善三藏，正行法義，拔濟眾生，長養聖教，寶戒大師，及因前代持律師中，眾所稱歎賈持調伏（號精進然），彼之紹師智悲教證功德莊嚴，大雪山聚持律之中高勝如幢，第一律師嗉樸堪布寶吉祥賢，並諸餘眾誠希求者，先曾屢勸。後因精善顯密眾典，珍愛三學，荷擔聖教無能倫比，善嫻二語大善知識，摩訶薩埵勝依吉賢殷勤勸請。】

這個論是把十方三世一切佛語的宗要，沒有一點遺漏地，經過性、相二宗這兩位開派祖師傳承下來，能夠使我們凡夫走到圓滿成佛，從下、中、上三士漸次走上去，這個圓滿的、如理如量、次第無誤的教授，就是這個菩提道次第。這是由於依當時幾位大德的勸請而造的，這些都是西藏人，宗喀巴大師他是青海人，後來才到西藏去。在《宗喀巴大師傳》上面說明，大師造本論是在他四十六歲的時候，相當於我們中國明朝初年明惠帝（就是明太祖的兒子）建文四年，公元是一千四百零二年，離開我們現在已經五百八十七年。

【係從至尊勝士空諱（號虛空幢），聞蘭若師，傳內蘇巴及慬哦瓦所傳道次。又從至尊勝士賢號（名法依賢），聞博朵瓦傳霞惹瓦及博朵瓦傳授鐸巴道次等義。教授根本《道炬論》中，唯除開示三士總相，餘文易解故未全引。】

上面是先說他造論的因緣，這個地方是說這個傳承是從哪來的。至尊勝士，就是與大師互為師徒的虛空幢尊者，他把阿底峽尊者主要親傳弟子之一的阿蘭若師傳給內蘇巴和慬哦瓦的道次教授傳給宗大師。另外法依賢大師也傳給宗大師從祖師博朵瓦傳下來的道次內涵。其實這些也就是《道炬論》的內涵。宗大師只有在三士總相的部分有引《道炬論》的文加以說明，《道炬論》上其他部分容易了解，就沒有再引過來。前面一開頭就說過，本論總的是根據《現觀莊嚴論》，別的是依阿底峽尊者的《菩提道炬論》，現在把經過哪一些善知識，一代一代如何傳下來，也在這個地方交代清楚。在我們中國也有所謂的法系、法脈，比如說禪宗是達摩初祖，在印度是怎麼從佛傳到他身上，到了漢地，經過二祖神光，一直到六祖，再經過六祖的門下，這麼一代一代傳下來。同樣的，這裡也說明了這個傳承的圓滿，一點都不斷。

p. 560 (3)

【以大譯師（具慧般若）及卓壟巴父子所著道次為本，並攝眾多道次要義，圓滿道分易於受持，次第安布無諸紊亂。】

經過上面這個傳承，傳到大譯師卓壟巴父子兩代，造了這個道次教授，那是為適應當時眾生的根性，把《道炬論》經過註解廣為說明，所以這個教授的名字也叫菩提道次第。除了以這個作為藍本以外，還含攝其他各宗各派的根本要義，不但是質、量圓滿，而且次第無誤，所以說它是圓滿道，容易受持，次第安佈一點不紊亂。

【雪山聚中闢道大轍，於無量教辯才無畏，如理正行經論深義，能發諸佛菩薩歡喜，最為希有摩訶薩埵，至尊勝士叡達瓦等（號童慧），頂戴彼諸尊長足塵。】

真正能夠把這個圓滿的佛法，開出一條大路來，能夠通達無量教理，辯才無礙，不但如此，而且能夠如理正行，把經論裡邊深奧究竟的意義決擇出來，所以能使一切諸佛菩薩歡喜，這麼了不起的一個人，這裡指的是叡達瓦。叡達瓦就是宗喀巴大師所親近過的老師當中最殊勝的，實際上宗喀巴大師一生當中最尊敬，得到最圓滿教授的就是叡達瓦。宗喀巴大師就是從他那裡直接、間接地學來的，所以以他為主，「頂戴彼諸尊長足塵」。前面是啟請，現在一方面是感念，一方面是迴向，我們修學佛法的人，都曉得在前面要發願，到最後要迴向，將一切功德都迴向無上菩提，迴向尊長、諸佛、眾生，他也是如此。

【多聞苾芻修斷行者東宗喀生，善慧名稱吉祥，著於惹珍勝阿蘭若獅子崖下福吉祥賢書。】

最後說出他自己的名字，宗喀巴是大師的諱。我們中國對於所尊敬的人不敢直呼其名，而以諱代替，所以諱也就是對於尊長尊敬的稱呼。大師真正的名字叫善慧名稱吉祥。出生在東宗喀這個地方。就像我們稱呼中國的祖師一樣，不直接稱他的名字，而以某個地點來尊敬他，譬如說五祖，我們稱他為東山法門，又如稱六祖為曹溪，以那地方的名字來尊敬他，還有天台智者大師，也是因為他在天台山之故。同樣我們尊稱大師為宗喀巴，這個「巴」就是代表那個地方的人。那麼他是怎麼樣的人呢？「多聞而修斷行者」，換句話說，是一位行解相應的學者。他造論是在惹珍寺這個勝阿蘭若，就是當年敦巴尊者迎請阿底峽尊者到了西藏以後，所建立的傳持阿底峽尊者正宗教授的根本道場。所以宗大師還是在這個地方，再把這個圓滿的教法，經過了一番整理，適應當時的根性而建立起來。到這地方，《菩提道次第廣論》卷二十四終於圓滿了。

下面又說明本論翻譯的時間、地點，這是法尊法師所翻譯的，法尊法師真了不起。他圓寂到現在沒有幾年，走的時候狀況很好。他不但能夠有圓滿的外護，內心的行持也是絕對清淨圓滿。就像慈航菩薩一樣，他也不要求往生淨土！因為他們都是高位的再來人，他的願力是要在這地方生生世世救大家，所以他的的確確是了不起。你們如果真正肯學的話，他一生中翻譯了好多非常精彩的書，在我的感覺當中，近代人在翻譯上的成就，沒有一個能夠超得過他的。他臨走的時候，也是一點都沒什麼事情似的，吃過了飯，然後就輕輕鬆鬆地坐在那裡，閉上眼睛就走了。關於這個《菩提道次第廣論》，現在已經作了一個簡單的介紹。

菩提道次第廣論卷二十四終


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 附錄

《附一》 引經律說明《廣論》之特質及其重要性

下面我要引用我們漢地大家所熟悉的幾個宗派做為印證，說明《菩提道次第廣論》這本書的特質，以及其重要性。第一個是律宗南山道宣律祖的書，因為這是一切佛法的根本；其次就是淨土，這是對現在來說最應機，而且也含攝得最廣；再下面就是天台、賢首，也就是以《法華經》跟《華嚴經》來印證。在本論一開頭的時候曾經說過，我自己是因為念佛而入門，又特別偏重於持戒，可是真正對念佛跟持戒稍微有一點體驗，還是在學了《廣論》以後；乃至於雖然有機會接觸了一點點《法華》、《華嚴》的內涵，發現很多的矛盾都無法解決，一直等到接觸了本論，可以說大致上對於那個總相上的疑惑整個都解決了，自己覺得很歡喜，很高興。所以以後不管到哪裡，這本書總歸帶在身邊，凡是佛法上的問題，乃至於各宗各派彼此之間不能解決的矛盾，說得更明確一點，就是我們修學佛法過程

當中，不管是淨除障礙也好，集積資糧也好，都透過本論這個圓滿確實方法的指導以後才解決。

不過在這之前，我自己曾經碰見過一個困擾，我遇見的很多人，也都犯同樣的毛病，一看這個是密教的，下面就不談了。不過我比較幸運，總算很快能夠突破這一關。但是一直要等到我真正有了體驗以後，才發現本論之美。所以我要用我們中國律、淨、天台、賢首等這些大乘的內涵來介紹，並引經、論等等證成。目前也的確看見修密的人有很多地方很亂，要了解我們所看見的亂，並不能代表密教本身的錯誤。譬如有人冒了孔老夫子的招牌到處騙人，你說這是孔老夫子的錯嗎？當然不是。同樣的在佛法裡邊，他抬著觀世音菩薩，乃至於本師釋迦世尊、阿彌陀佛，卻不一定真正有這個內涵，我們唯一能判別是非的方法，是去了解它正確的內容，這是很重要的一點。

以密教來說，《菩提道次第廣論》算是它前面的基礎，這些基礎，其實是修學佛法的任何一個人都需要的。從道前基礎開始，那是你還沒有走上這一條路之前所要作的準備。有了這個準備以後，就進入所謂的共下士道，而共下士道的內容，根本還談不到真正進入佛法，只是世間的一個量則，所謂人天乘法。太虛大師把整個佛教判成五乘，第一個就是人天乘，也就是在人間要怎麼過得快樂一點，乃至於將來希望能夠獲得增上生，到天上去！我們常常介紹的《了凡四訓》，乃至於《感應篇》這一類書，都是介紹這一個內涵。

更進一層所謂的共中士道，雖然你在世間能夠一步一步地改善增上，可是終究脫離不了六趣的輪迴，眼前就算你生到天上，壽命多少大劫，最後還要墮落。就整個的生死來說，從無始以前到無始以後，在這個無限長的時間當中，即使以八萬大劫和它相比，也幾乎等於零。生到了非想非非想天八萬大劫尚且如此，一旦福盡了，你還是要輪迴六趣當中，這個是不究竟的，所以進一步要徹底解決這個痛苦。如果只是想跳出輪迴，這並不是圓滿地解決了痛苦，以及圓滿所有應得的功德。在佛法裡這個叫做小乘，當中又分成兩類：有一種智慧比較鈍的，我們稱他為聲聞，如果依三乘教法來開的話，這個叫做小乘；那麼智慧比較利的叫緣覺，依三乘來開合的叫做中乘。本論當中說的共中士道，就包含了小、中這兩類。

再進一步的上士道，那才是真正的菩薩道，或者是一佛乘的內涵。先是介紹怎麼樣進入上士道，以及上士道所修的六度四攝，六度主要是成就自利圓滿，四攝是成就利他圓滿，最後又特別說明止、觀兩部分，即所謂的奢摩他和毘缽舍那。本論有六百多頁，到最後二頁才說到密乘，把前面這個共同的基礎都做好了以後，如果你要快速成佛的話，那就要進入金剛乘，也就是密乘，本論介紹密乘的部分總共只有二頁，當然不是以這兩頁就能進到金剛乘，那必須另外再學。所以這一本論的真正內容，完全是我們現在所應學的，真正密教的內容可以說一點都沒有碰到；但是反過來，也可以說它整個都在介紹密教，因為佛法一定有它圓滿的次第，就像念書一樣，想要徹底圓滿地學好，必須從幼稚園、小學、中學、大學、研究所、碩士、博士，這樣一步一步地上去。前面的小學、中學、大學等等，你可以說它跟研究所一點關係都沒有，可是反過來說，你為了要真正究竟學習圓滿，前面這些東西是一點都不可以少的，所以也可以說，前面這些都是研究所的準備。同樣地，《菩提道次第廣論》以密教的位次來說，也正是這樣，是在前面基礎的共道。

不過因為本論是一位密教的大師寫的，由於我們對於密教的不了解，加上看見密教有一些流傳在世間的根本是錯誤的部分－－究實說來，它根本不是密教，不幸的是你把錯誤的東西當做正確的，而排斥了那個正確的內容，這豈不是一個最大的損失嗎？所以為了讓很多同修真正容易接受和了解起見，我還是先不從本論真正的意趣來說明。假定能夠對本論的真實內涵漸漸地了解了，我相信凡是有心學佛的同修們，一定都會像我一樣，無條件地依循這本書，不管學哪一個法，你會高高興興地捧著它，老老實實地依照次第而修。可是因為我們先入為主的觀念，實際上這也是業力所感，我們所習慣接觸的並不是密教的內容，而是禪、淨、律等等，漢地所謂的大乘八宗，當然其中也有密教，但是中國的密教跟西藏的密教還是有一點距離的。

大乘的這八宗，除了密以外就是教下三家，包括天台、慈恩、賢首，戒律是南山一宗，然後是淨土宗和禪宗，還有一個三論宗。實際上這些已經包含了中國佛教的全部，三論宗到後來可以說跟天台大致都融在一起了。三論所宗的就是龍樹菩薩關於空性的三本論著，而本論的見解最主要也是根據這個。所以究實說來，也可以說本論把大乘這幾宗的內容都包含了，所以我下面要用這幾本經，也就是會通這幾家不同的學說，讓大家了解，本論真真實實地介紹了我們所要的東西。如果你有了這樣的認識，在任何一個角度上面，內心的障礙都可以除掉了！

首先介紹的是南山道宣律祖，為什麼先介紹他呢？因為戒是無上菩提本，不管是什麼宗派，乃至於小乘，沒有一個例外，如果沒有這個基礎的話，根本沒有佛法可言。在我們中國，南山道宣律祖對戒有特別精深的研究，實際上在佛法的修行當中，有很多人對戒宿生有特別的善根，所以他對開遮持犯清清楚楚。在印度當年，乃至於傳到了中國以後，並沒有人專門修習律宗，只是在各宗各派當中，大家行持的基礎是這個。大部分人在這個基礎大概穩固了以後，會求更深入的教法。因此在一般的行持上容或有很多地方不太清楚，通常在有懷疑的時候，就會去專門請教律師。

印度當年的小乘教，因為它本來所要修學的內涵比較少，所以這個問題並不太大。到後來眾生的根性慢慢成熟，大乘的教法漸漸地傳揚開來，修學的方法越來越深廣，在這種情況下，一定會有很多佛菩薩出現在這個世間方便接引，真正能修學的是已到勝解行地的那些眾生，在還沒有正式進入勝解行地之前的基礎位上，最重要的是建立正確的知見，所以他並不是把全部的精神擺在非常嚴謹的行持上面。在這種情況之下，如果對基本的行持有不了解的地方，就會去請教專精律學的大師，通常稱為律師。這是大乘教法弘傳以後慢慢發展出的一種趨勢。就像現代社會也是一樣，當從農業社會進入工業社會，文明越來越發展的時候，分工就越來越細，剛開始的時候根本不需要的，到後來就非要如此深細地分開來不可。佛法（這裡特別是指大乘佛法）遠比世法來得深廣，所以同樣地，學律的人就有他在這整個分工合作的社會當中所扮演的角色，到了中國，就有這樣專門的所謂律宗。

因為走的是深廣的路線，並且因為慢慢分工合作的關係，很多人在趣向大乘了以後，對於戒就慢慢地鬆懈下來。佛、高地菩薩當然絕對不會在戒上有所缺漏，跟他學的大地菩薩，原則上也不會；至於勝解行地的菩薩則難免有所偏；而前面剛開始結緣的，就會弄不清楚狀況而亂掉了。在南山道宣律祖的主要著作「南山三大部」（《刪繁補闕行事鈔》、《戒本疏》、《隨機羯磨疏》）當中就特別說明，有很多人誇言自己是大乘，結果就不要戒了，他引用很多不同的大經、大論來說明這是不可以的。這在一般人來說，是不大會注意這個問題的。

關於南山一宗，我也簡單介紹一下。在道宣律祖之後，到了北宋，有一位靈芝寺的元照律師，從他以後（就是南宋以後），律學慢慢地就衰退式微了。雖然明、清還有見月老人、蕅益大師兩位大德一心努力地振興律宗，可是因為祖師的很多著作（譬如南山道宣律祖以及元照律師的六大部）都失傳了，他沒有依據，再加上客觀環境使然，以致難以振興。一直到清末民初，南山三大部又從日本請回來了，再加上那個時候的幾位了不起的大德，譬如我們熟悉的弘一大師，經過他繼起重興以後，近代大家多少能跟這個相應，漸漸又開始重視起來了。現在我特別將他們三位的遺著當中最主要的摘錄出來，應該說是南山道宣律祖跟靈芝元照律師二位，而弘一大師則是根據他們的著作編輯摘錄，然後繼續弘廣，使我們認識戒的重要。

南山一宗有兩個非常重要的特點：第一個就是說戒是三乘的共基，一般人往往以為它只是限在小乘的部分。譬如以現在來說，不管你最後完成的教育是什麼，一定從小學開始，而戒就等於小學的部分。可是因為一般人的根性不夠，所以侷限在小的地方，沒辦法體會到真正深遠的特質。後來經過南山道宣律祖以《法華》、《涅槃》真正的精義－－所謂開權顯實－－來融通律學以後，才使得整個漢地的戒基能夠穩固下來，使學的人了解原來戒是三乘共基。在南山的著作當中，對這一點有很重要的說明，而且引用許多經論，譬如佛說的《無量義經》、《勝鬘經》、《大集經》，乃至於祖師說的，像《大智度論》等等，來說明這個道理。這是南山一宗第一個殊勝之處。當初弘一大師剛開始學的時候，他廣學各部的律，發現說一切有部最完整，所以他很歡喜，一心想學。等到後來他見到了南山一宗真正殊勝之處以後，才深深感覺懺悔，所以後來也發願生生學習弘廣南山一宗。

另外一點就是正知見。一般說要以律來談律，就是以戒學來談戒學。戒學是特別重在行持的，總說毗尼一藏（毗尼就是律），不外乎是開遮持犯以及輕重因緣等等，而平常人往往只從形相上面來判斷它的持犯，忽視了義解的重要，卻不知道沒有義解根本就談不到律。真正說起來，完整的戒一定具足法、體、行、相，就是戒法、戒體、戒行、戒相。在弘一大師輯錄道宣律祖跟元照律師的重要著作而成的《南山律在家備覽》中，一開頭就特別說明這一點，必定要先如理如量地了解所依的戒法，然後再授受。而授受必定要有夠條件的老師（所謂具相善知識）的授與及說明，同樣也要有經過如理如量的學習而且能夠如法行持的具相學者，依儀軌如法地受納於心，所受納的法體就叫做戒體。得了戒體以後要依體起護。所謂戒體就是防非止惡的這個心種，要謹慎地去保護它，才能夠依體起護，產生止惡修善的三業行為。這個善惡業行正是我們在生死當中將來感得上升、墮落的因。行一定有相，由於這樣的行而呈現於身口的相，這個才是戒相。

在南山《行事鈔資持記》當中特別強調，很多人說是學戒，實際上並不了解戒的內容，等到臨登壇的時候，老師就照著文唸一遍，學生也跟著唸一遍，到底說些什麼、受的戒是什麼，都不知道，往往一生就空過了。究實說來，對於自己為什麼要出家、為什麼要受戒、戒是什麼，一一應該很具體明白地了解。結果由於我們不了解這個道理，所以往往是雖然做了這個行相，卻得不到真正的好處，這個是很可惜的事情。

在《行事鈔》當中有一段話，這段話在《南山律在家備覽》一開始就引用了，它說：

「所以別解脫戒，人並受之。及論明識，止可三五。皆由先無通敏，不廣咨詢，致令正受多昏體相。盲夢心中，緣成而已。及論得否，渺同河漢。故於隨相之首，諸門示現。準知己身得戒成否，然後持犯方可修離。」

別解脫戒很多人去受，真正談到了解而認識所受的內涵，最多只是三、五個人而已！這都是因為事先並沒有真正如理地學，對於戒的內涵，也不廣泛地多方面去參訪諮詢，因此受的時候根本不曉得受些什麼，就像眼睛瞎了，或者在做夢一樣，只是結一點緣而已。至於是不是真正得到應有的戒體，他根本不曉得。所以真正說起來，在受戒前一定要多方面地學習，受戒的時候才曉得自己得到了戒體與否。得到了才能根據這個戒體去修持，這樣才談得上修戒、定、慧。我們說五年學戒，這個才是要學的內容當中很重要的一點。平常一般人根本不談，就算是有少數人也強調佛法一定要依照戒定慧的次序來學，可是往往也不明白這個重點，只是在戒相上面耽著。戒相不是不重要，但一定要先得戒體，而得戒體一定要先了解戒法，而戒法本身就是完整的佛法，這是所以要這樣依次第學習的根本原因。

佛說的法有一種特別的分類方法－－所謂化教、制教。化教是一般的，制教是特別講律。化教是說明道理，懂得道理是因，懂得了道理以後，要如法行持，照著它的次第去做，那個就是制教。所以有它一定的次第，如果你對前面這個化教沒有正確的認識的話，後面的制教也就沒辦法真正完整地實踐。弘一大師在《含註戒本隨講別錄》當中，一開頭就特別指出正知見的重要，為了避免人家誤解，所以他自設問答，就是用一問一答的方式來說明，遣除人家的不了解乃至於懷疑。

「問：常人皆謂學律者應偏重行持，未審然否？答：解如目，行如足，行持固重，而不知解義為尤要焉。若於律儀未能十分了解，而以臆見率爾行之，執非為是，謗是為非，他人不知，群起倣效，壞亂正法，其罪極大，古人謂惡紫奪朱即此意也。」

有人問：普通人都說學律的人只要努力行持就好了，不必了解這些道理，是不是對呢？弘一大師回答：其實了解就像眼睛一樣，行持像腳一樣。眼睛如果看不見，怎麼走？所以行持固然重要（因為你不走的話，單單看見也沒用），但是要曉得，了解內涵是尤其重要啊！這一定要依師承如理地學習，否則單單憑條文，以自己的意見，所謂依文解義，妄加忖度，隨隨便便照著去做，由於沒有辨別清楚它真正的是非內涵，往往會產生執非為是（實際上它不一定對，你卻把它看成對的），乃至於謗是為非（它是對的，你看錯了，以為這個不對）。你是學律的人，你這樣做，別人不曉得也跟著你走，結果是壞亂正法，這個罪過非常大！所以孔老夫子有一句話：「惡紫之亂朱也」，別的顏色不能亂朱，紫色看起來好像跟紅色一樣，就以為它是紅色，實際上錯掉了。所以佛在世的時候也說：真正能損害佛法的，不是外道天魔，而是佛弟子說相似法。你說他不懂嘛，他好像很認真；你說他懂嘛，實際上是相似法，這個是非常不好的。

「若於律儀果能十分了解，雖行不足，亦可對眾宣揚，續佛慧命，以正知正見接引後學，彼雖不行，而其學者或能行也。」

弘一大師接著說：假定你對戒律的內涵意義能夠了解得十分清楚，只是你的行持不夠，在這種情況之下，你還是可以對大家講，而這樣宣說正法能夠續佛慧命，把佛法真正地弘揚開來。因為你以正知正見來接引後學，雖然自己不能做，但是學的人也許能行，這樣就能輾轉地弘傳開來。他下面又舉一個例子：鳩摩羅什大師是南北朝時很了不起的祖師。當時那些君王的出身不一定有很高的水準，像姚秦的王就對鳩摩羅大師說：「像你這麼聰明的人，要把種留下來。」所以強逼他要收很多美女。鳩摩羅什大師為了弘揚佛法，就接受了。每次講法之前，他都會說：「譬如污泥當中出蓮花，你們只要看蓮花，不要看污泥。要依法不依人哪！」就是這個意思。

「由是觀之，解義而行持不足，猶可弘護正法。雖行而解義未徹，不免誤入岐途，故曰解義為尤要也。」

由上面的說明跟例子來看，你能了解了正確的內涵，雖然自己的行持不夠，還是可以弘法的。反之，雖然看起來好像很認真地做，但是對意義內涵了解得不徹底的話，不免走到錯路上面，乃至於以盲引盲，這個很糟糕！所以弘一大師特別說解義尤其重要，這個是說明正知見的重要。不過我們也不要說：「那我得到正知見就夠了，行持不管了。」那完全錯了。正知見不容易得啊！本論前面一再強調說明，我這個地方只是以律言律，我們一定要把握住這個重心。有了正知見以後，照著去行持，這樣一步一步地深入的話，自行化他等等才會產生正面的功效。

以上的內涵在《廣論》當中都有圓滿詳細的說明，我這裡也不多講。以我個人來說，當年我剛開始的時候也是很認真學律，實際上真的了解嗎？說實在並不了解。我很早就得到這本《南山律在家備覽》，很認真地看，看了半天也不懂，一直等到後來對《廣論》有一個基礎大概的認識以後，回過頭來再去看《在家備覽》，就看得非常高興，它的妙義、真正的內涵一一都了解了。換句話說，你有了正知見，運用義解的話，要深就深，要淺就淺，在行持方面等等，都能夠把握住重心。所以學律的時候，如果能夠跟本論配合的話，那真是如虎添翼啊！上面所說的，或者是偏重於行持，或者是偏重於義解而忽視行持，這些問題都迎刃而解，乃至於律典當中許多隔礙的地方，以及它的重要精神，你都能夠了解，因此就能夠如理行持，那個時候你所要求的是無往不利。不管要求得什麼東西，持戒都是最好的方法。要求人天，一定得到人天；學淨土的話，肯定往生。

我們也不妨用《十六觀經》上的一段話說一下。《十六觀經》開出往生淨土有所謂三輩九品。上品主要的是要發菩提心，發了心以後還要如理如量地行持。其次你只要持戒乃至於一日一夜，以這個功德去迴向，就可以得到中品中生。現在有這麼多人持戒，為什麼唸了半天，最後到底能不能去都不知道，還要人助念；而《觀經》上面卻說，只要持戒一日一夜，就能中品中生？這個道理就是上面說過的，我們根本沒有了解戒的特質，只是依樣畫葫蘆，老師唸一遍，我們在後面跟著也如此這般地學一遍，自己就以為得到了戒體，實際上並沒有得到真實的內涵。如果能配合《廣論》的道理，好好繼續學下去的話，這兩個問題都可以解決。以上這一部分就是特別說明本論跟律配合的這個內涵。

再下面我要特別說一下本論跟《法華》、《華嚴》的關係。一般來說，在我們中國所謂的大乘教法，經過歷代祖師們付出多少心血的弘傳以後，大概有一個共識：佛說了那麼多經典，乃至於菩薩祖師所造的論典，千差萬別，但是它有一個原則可循，就是隨順各個眾生不同的根性而說，或者是從剛開始的基礎，一步一步上來，經過中間不同的階段，達到最後圓滿的程度。所以或者是判三時，或者是判四教、五教。而目前一般採用的，也是流傳最廣的，莫過於天台、賢首。天台有藏、通、別、圓四教之分，賢首有小、始、終、頓、圓，它能夠把整個的佛法，根據不同的根性，依著層次分類，使得我們學的人了解這個內涵的次第，才不會疑惑到底佛要告訴我們什麼，為什麼有些經這樣說，而另一些經又那樣說。

就像學校一樣，雖然同樣是學校，可是針對不同程度的人來說，有幼稚園，小學、中學、大學，乃至於研究所等等。正因為有這樣完完整整的次第，所以才能夠把一個小孩子從無知無識教育到最徹底圓滿豐富，而產生最大功效。佛法也是如此，教導凡夫從一無所知開始，一直到圓滿成佛。在所有的經典裡邊，有二部經非常重要，就是《法華》跟《華嚴》。而佛在《法華經》當中也一再地說，與我以往所說的經典比較起來，這一本經是最好。假定《法華》是佛在很早的時候說的，後面還繼續說了很多經，那個最好就不一定；而《法華》是佛臨涅槃才說的，所以《法華經》的確是包含了所有佛經的精要。

我們現在也不妨引用《法華》的內容來對照一下。平常我們說《法華》最好，純圓獨妙，它妙在哪裡呢？開權顯實。釋迦世尊前面四十九年說的種種都是權巧方便，由於各各根性的不同，以他們適應的內涵而說的；可是佛出世真正想要說明的完整的內容，卻始終沒有因緣說明。一直等到最後說《法華經》的時候才說出來：你們最後都會成佛的。不但是在場聽法的你們，將來任何一個人，只要他接觸到佛法，最後也都成佛。因為佛出世的中心目標就是引導一切眾生成佛。

這裡我們沒辦法廣引，因為這兩本經典內容非常豐富。只是針對它重要的內涵，有一些地方把經文引出來，有些地方把它的內涵說一下。如果諸位真正有興趣的話，可以好好地看。實際上《法華》跟《華嚴》非常值得我們用心學，可以好好地趁此機會讀誦或者是學習一下。

說《法華經》之前，佛先說《無量義經》，說完了以後入無量義處三昧，放種種殊勝的光明，有無量無邊的菩薩以及聲聞、天龍八部等在場。大家看見這個光明裡邊有種種不可思議的殊勝現象。平常碰到的情況，即使人天大眾不知道它的內涵，小乘的聖者也不知道，可是大菩薩們都會知道的。可是那次放的光，乃至於一生補處的彌勒菩薩也不能究竟了解其中的因緣。不是說他完全不知道，只是這個究竟的因緣他不太清楚。所以他看見了這個光以後，心裡有一點懷疑，同時又看到下面那些人也不了解，都在看他，他也不了解，那怎麼辦呢？只有問文殊師利菩薩。文殊菩薩的確是了解一切，於是彌勒菩薩就問文殊師利菩薩。

文殊師利菩薩就說：「據我所知，佛這樣的情況，表示他要說一部最了不起的大乘經。這個因緣是在無量無邊劫以前，有一尊佛出世，叫日月燈明佛，他出世成道了以後，就大轉法輪。剛開始是轉四諦法輪，其次是十二因緣法輪，然後普為那些上根利智的菩薩說大乘六波羅蜜法門。這一尊佛過去了，下面一尊佛也叫日月燈明，這樣一個接著一個，總共有二萬尊佛。最後一尊日月燈明佛，在他還沒有出家的時候有八個王子，後來他出家，成了佛，也像前面的佛一樣轉種種的法輪，到最後也像現在一樣，先說《無量義經》，說完了以後就入無量義處三昧，同樣放這個光，放光以後就說了一部大乘經，叫《妙法蓮華》。現在我們釋迦世尊亦復如是，先說《無量義經》，說完了以後入無量義處三昧，放種種的光明。我以前看見的就是這樣，所以曉得現在佛要說一個殊勝的大法叫做《妙法蓮華經》。

日月燈明佛說完了《妙法蓮華經》後就涅槃了，佛涅槃了以後，有一位菩薩叫做妙光，專門弘揚《大乘妙法蓮華經》。他有八百個弟子，日月燈明佛出家前的八個王子也在其中，透過妙光菩薩的教導，現在都已經成佛了。最後成佛的那一位就是燃燈佛，也就是兩大阿僧祇又九十一劫以前授記我們本師釋迦世尊將圓滿成佛的那尊佛。除此以外，妙光菩薩所教的八百弟子當中，有一個人叫做求名，因為他對世俗的利養放不下，對真正重要的該學的東西常常學不好，所以叫做求名。他也將要成佛了，這位求名就是你彌勒，而妙光就是我文殊師利。以前的因緣是這樣的，所以我知道我們釋迦世尊也要說《妙法蓮華經》了。」

這裡有一點要說明一下，我們不要看了這個經，便說彌勒菩薩是個求名啊！這個千千萬萬不可以！當年我自己就在這個上面犯了很大的錯誤。不管是對哪一位佛菩薩，都要無比地恭敬，我們必定要時時反照自己，才能避免學了佛法得不到好處，反而產生反效果。

在序分以後就是正文《方便品》。佛從無量義處三昧當中起來了以後，並不是直接就說法，而是先讚歎諸佛的甚深無量法門，他告訴大智舍利弗尊者：諸佛的智慧真了不起啊！勝妙無量，是任何人所沒辦法了解的啊！他一再地說：佛法勝妙到極點，很難宣說啊！舍利弗覺得奇怪，佛為什麼一再讚歎這個深奧的內容，又說佛陀的大法是這麼深奧難懂！另外在座的有人天百萬大眾，以及諸大弟子乃至於大菩薩眾，有很多大阿羅漢，譬如說像阿若憍陳如等一千二百位常隨眾，大家心裡面都想：世尊為什麼一再讚歎佛法的深奧微妙，就是說出來也沒人懂啊？我們不是一樣也了解了佛法，乃至於依著佛法得到了解脫，得到了涅槃嗎？這到底什麼意思呢？佛法並不是這麼難呀！

於是舍利弗尊者就一再向佛請問，但是佛回答他：「你不必問了，這樣深奧的法，說了也沒有用！」舍利弗尊者一再認真殷勤啟請，請了三趟，前面兩趟佛陀都說：「不，不！這個跟你們講也沒有用。」到第三次佛就說：「你已經一再殷勤地勸請，我也不能不說了！」前面說佛講的時候大家不懂，乃至於阿若憍陳如等大弟子也覺得「佛講的這個，我們不但懂而且也證得了，佛為什麼這樣說呢？」他們還只是懷疑，當佛要說的時候，有五千人就退席了，他們覺得佛說了這麼多，賣什麼關子？這個東西我們也懂啊！因此就退席了。佛就說：「這五千人退了也好，他們就是條件不夠，都是增上慢人，根本沒有得到，卻自以為得到了！現在留下來的都是條件具足的，可以跟你們講了。」這個裡邊有一個特別的關鍵在喔！在後面會說明，為什麼佛一再讚歎，而大家有這樣的反應。

於是佛就開始說了：「你們要曉得，佛出現在世間只有一個最最重要的目標。」所謂「諸佛世尊唯以一大事因緣故出現於世」，不單單是我們釋迦世尊，十方三世一切諸佛，也只有這樣重大的因緣才出現在世間，就是所謂「開示悟入佛之知見」，把成佛的完整的內容和盤托出，而且「但以一佛乘故，為眾生說法，無有餘乘若二若三。」只有一佛乘，根本沒有其它的二乘、三乘。所以在《方便品》上說：

「舍利弗，一切十方諸佛，法亦如是。舍利弗！過去諸佛以無量無數方便、種種因緣譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從諸佛聞法，究竟皆得一切種智。舍利弗！未來諸佛當出於世，亦以無量無數方便、種種因緣譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。舍利弗！現在十方無量百千萬億佛土中諸佛世尊，多所饒益、安樂眾生，是諸佛亦以無量無數方便、種種因緣譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。」

總之，十方三世一切諸佛皆以種種的方式為一切眾生說法，不管說什麼樣的內容，用種種的譬喻言辭、種種的因緣，他究竟的目標都是這個一佛乘。而那些眾生不管他聽見的是什麼，都從這個引導而究竟得到一切種智（就是佛的智慧）。佛說這麼多種不同的法，是因為知道眾生有種種的慾望（就是根性）、知見，而偏偏又非常執著，所以隨著個人的根性、好樂，先要配他的胃口，一步一步引導他上來，所以只是隨宜說法。《方便品》的偈頌中所謂：

「十方佛土中，唯有一乘法，無二亦無三，除佛方便說。但以假名字，引導於眾生。說佛智慧故，諸佛出於世，唯此一事實，餘二則非真。」

十方三世一切佛，真正說起來，只有一乘大法，沒有什麼二乘、三乘，除了佛方便說法，為了接引不同眾生，隨宜所用的方法是有差別的，但是諸佛真正出現的目的，就是引導眾生成佛。下面又說：

「舍利弗當知，我本立誓願，欲令一切眾，如我等無異。」

要曉得我所以成佛（成佛是果），是在因地當中發了大菩提願心。不但釋迦世尊，十方三世一切諸佛的菩提願心都是一樣的，若沒有菩提大願做為因，然後根據這個因而行菩薩的大行，則不可能感果。既然是由於這個菩提心而行菩薩行，現在滿願成就佛果了，怎麼可能不以這個圓滿的教法來教導眾生，使得眾生成佛呢？假如這樣的話，他怎麼算是佛呢？這個道理不是很明白、很清楚嗎？

但是佛為什麼一開頭的時候不說呢？那是因為眾生的根性不具、樂著小法。所以佛在菩提樹下證了果以後，覺得佛法深奧廣大，眾生這麼愚癡，又這麼執著，他們根本沒辦法了解啊！既然無從講起，佛就想入涅槃了。那時候大梵天王以及很多諸天就勸請說：「佛陀呀！您老人家無量無邊難行苦行，無非是因為發了要救渡眾生的大願，現在您成就了，正好救渡眾生，怎麼可以不說法呢？」經過了這個勸請以後，佛才開始說法。但是他曉得眾生的條件不足，不可能一口氣領受最圓滿的法，所以才一步一步地說三乘的教法，這個在經典上面交待得很明白。

佛所說的法，總括起來是三乘，實際上真正的內容是無量無邊。佛陀四十九年中不曉得講了多少經典，可是有一次佛曾經用指甲從地上挑一點土問阿難尊者：「你看我指甲上的土，比之於大地的土，哪一個多呀？」阿難尊者說：「世尊！指甲上那麼一點點的土，怎麼能跟大地比啊！」世尊就說：「我已經說的法，數量就像指甲上面的土那樣只有一點點，而還沒有講的，像大地這麼多！」換句話說，他有無量無邊的教法，適應種種不同的根性，對根器深的就告訴他深的；對根器淺的就告訴他淺的；乃至於只要以任何方式跟佛法結下一個緣了以後，最後終因這個因緣而成就。所以《方便品》上面說：「乃至童子戲，聚沙為佛塔，如是諸人等，皆已成佛道。」乃至於像小孩子玩，在地上用沙做成一個塔，這樣一個因緣，他最後也成佛道。「或有人禮拜，或復但合掌，乃至一舉手，或復小低頭。」這樣到最後也成佛道。還有平常我們最常運用的一個偈子，「若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。」你到寺廟去，心裡面浮浮散散的，「阿彌陀佛」、「南無本師釋迦牟尼佛」，隨便這麼稱一下，這個因緣最後也成佛。

總之，佛陀以種種方便法門，依個人的根性而有次第地接引我們走上去。這樣做主要的原因，說來說去就是由於眾生的執著、根性的暗鈍、智慧的狹小。所以《方便品》上也有一個偈子說：

「舍利弗當知，鈍根小智人，著相憍慢者，不能信是法。今我喜無畏，於諸菩薩中，正直捨方便，但說無上道……汝等舍利弗，聲聞及菩薩，當知是妙法，諸佛之秘要。」

因為一般人的根性不夠，智慧狹小，在形相上面執著，加上自己的憍慢之心，所以對深廣的大法沒辦法信，只好一點一點慢慢地引導。而經過了世尊四十九年說法教化，大家的善根條件成熟了，今天有機會把最究竟圓滿的說出來。所以我現在好歡喜啊！不再擔心他們條件不夠不能接受。在這些已經成熟的大眾當中，不再用委曲婉轉的方法，而是直接了當把我要說的內涵，如實地表達出來。這個內涵是十方三世一切諸佛的秘要。

這個說明原來我們釋迦世尊真正要說的是圓滿一乘的大法，而前面的只是接引我們的方便。

那這一段文字跟《廣論》有什麼關係？這一點非常非常重要。《法華》的內容，無非是把剛才這個話再推展得更深廣，後來舍利弗也被授記成佛，其他聲聞也授記成佛。經過了佛陀這樣說明對答以後，舍利弗第一個了解了，心裡好歡喜，他說：「以前聽佛說法的時候，雖然我已經證了阿羅漢果，聽到佛講大乘法門，授記菩薩，心裡面總覺得不是滋味，為什麼佛不把這個最完整的法門教我們，而讓我們只證小果呢？其實不是佛不濟度我們，而是我們自己條件不夠，不能一步一步地等待佛說法的次第，急急地忙著去取證。我到今天才了解，原來我也是一樣能夠究竟成就佛道，回歸到這個無上法門當中去的。」佛就說：「一點都沒錯。你已經跟了我多生多劫了，長久以來我就教你這個法門，可是因為你的志趣就是這樣狹劣，又著急，又不能發廣大的心思，所以聽見了道理以後，總是急急忙忙地求證，求取滅度。現在我正式地告訴你，最後你也會成佛。你將來經過無量無邊不可思議劫，供養若干千萬億佛以後，最後具行菩薩道成佛，叫做華光如來。」並說出這尊佛的國土是什麼、說法的狀態又是如何，正法、像法的時間有多長，下面一尊佛又是誰。這樣為他授記以後，舍利弗高興得不得了。除了舍利弗尊者，其他的人也都覺得真是不可思議，因為平常一向都是授記大乘行者，這一次居然一位小乘的羅漢得到了授記，大家有說不出來的高興。

舍利弗尊者就問佛：「我現在親自從佛得到授記，這是可以毫無懷疑的。可是跟佛學的還有很多聲聞弟子也跟我一樣，總覺得自己已經得到涅槃了，而現在佛又說不是，這個情況大家就懷疑了，希望佛陀您老人家給大家解釋一下吧！」佛陀就告訴他：以前因為怕你們不懂，跟你們說了很多因緣比喻，現在我仍舊以一個比喻來說明這件事情。譬如有一位大富長者，他非常有錢，財富無量，家裡有許多佣人，也有很多兒子。有一天，孩子都跑到一個朽敗的老宅裡邊去玩，玩得很痛快。後來房子著火了，那些小孩子也不知道，而偏偏那個大宅只有一個門。那位大富長者一看，不得了，他那些小孩都在這個火宅當中，於是跑去叫他們出來。可是那些小孩一看見父親來了很高興，以為父親是跟他們逗著玩的，一點都不曉得火的恐怖。儘管父親告訴他們：「房子著火了，你們趕快出去啊！」他們還是以為父親是跟他們開玩笑的，就是不出去。大富長者就著急起來了，心想：要是勉強弄的話，說不定會有人受傷，所以他靈機一動就跟那些孩子們說：「你們平常不是歡喜玩車嗎？譬如羊車啊、鹿車啊、牛車啊，現在我已經準備了很多各式各樣的車擺在門口，等著你們去玩，你們趕快去玩吧！」本來那些孩子都不肯出去的，一聽見父親說門外有車可玩，大家就爭先恐後奪門而出。結果，到外面一看，不是羊車、鹿車、牛車，只有一種車，叫大白牛車。

這個公案我們都耳熟能詳，這說明普通的人愛好執著，不曉得三界就像火宅一樣地可怕，儘管佛一再說明，大家仍然不一定真正能夠接受，十方三世一切諸佛就像這個故事當中的大富長者，疼愛我們就像疼愛自己最寶貝的兒子一樣，眼看著我們在三界中輪迴生死，被無常大火所燒，想要救我們，把最圓滿殊勝的一佛乘教給我們，可是我們就是不聽，佛只好權巧方便說三乘法，把我們引出來。這個比喻當中，真正要給我們的不是羊車、鹿車，而是大白牛車。羊車很小只能乘載一個人，鹿車大一點，只有牛車最高廣。以我們現在來說，當然最大最好的不是牛車，可是古代的交通工具中，最大的就是牛車。換句話說，是以最好、最快的方法來濟度一切眾生的。

舍利弗尊者智慧第一，最先了解，又因為他的請求，佛這麼一說明，其他的人也都了解了。大迦葉尊者聽了好高興，就跑到佛前面說：「我現在親耳聽見了這些事情，先是看見舍利弗尊者得到授記，現在又聽見佛說明這個道理。以前我們因為年事較高，總是位居上座的大長老，自己覺得已經得到涅槃了。不管佛再怎麼說無上菩提，我們根本沒有興趣，只安住在自己證得的解脫法當中。今天聽見佛這麼一講才了解，我們也願意把自己的領解，在佛面前說一說。」於是就說了窮子喻這個公案。總之其他的聲聞弟子，佛也為他們一一授記。這是在《法華經》的《授記品》當中。第一個從舍利弗尊者開始，下面緊跟著再授記迦葉尊者、須菩提尊者、目犍連尊者，一一授記他們都將成佛。在授記迦葉尊者成佛的時候，佛說：「我這個弟子摩訶迦葉，將來還要繼續供養三百萬億諸佛世尊，廣修無量法門，然後才成佛。」須菩提也是一樣，要再奉覲供養三百萬億那由他諸佛，然後成佛。其他的雖然也都授記會成佛，但是都還要經過很長很長的時間才行。 　　這裡要說明一件事情，雖然佛出世最究竟的意趣，無非指向一個目標－－令一切眾生都走上這條成佛之路，但是成佛時間的長短快慢，就有很大的差別了。比如在《法華經》上面從舍利弗尊者開始，然後大迦葉尊者、須菩提、大目犍連，以及佛最後授記的學人（還沒有證阿羅漢果的），乃至於隨便唸一聲佛的凡夫，最後都可以成佛，可是時間卻是很久遠。這是我們真正要決擇的重要關鍵，假如這麼久遠的時間中，你只要在那裡安心地等著，到時候佛果自然會掉在你的頭上，那倒好，問題是事實並非如此。有人覺得真正去修行是很辛苦的，那我就慢慢來吧！實際上你經過那麼長的時間，還是要很努力才有可能成佛。如果同樣是成佛，一種要經過那麼長的時間，另外一種可以很快速地成佛，當然我們一定會選擇快速的。

這就是佛在《華嚴》上面所說的最圓滿的教法，依此成佛不必像《法華經》上面所說的，要經過那麼長遠的時間，而是可以很快速地達到。唐譯的八十《華嚴》在最後《入法界品》當中，善財童子成佛的時候有一段話，諸位認真去看的話就會了解。不但比起聲聞來要快得多，而且善財童子最後成佛的時候，普賢菩薩告訴他：「你現在能夠以很快速的方式成佛，比之於極大部分的菩薩要經過無量阿僧祇劫修習善法而成就快太多了！現在你在短短的一生當中，就能夠圓滿地證得，所證的內涵跟那些菩薩無二無別，跟我也一樣，也就是與十方三世一切諸佛所證得的相同。」所以《法華》、《華嚴》二經所說一樣是究竟的成佛，可是兩者的時間卻是天差地遠。

這個關鍵在哪裡？這對我們才是真正重要的，其實《法華》所說真的一定是這麼長遠嗎？實際上並不如此。就以《法華》來講，前面除了為很多聲聞弟子授記之外，還有一件很有趣的事情：我們曉得提婆達多生生就是專門跟佛作對，專門要害佛的人，可是他最後也得到佛陀的授記。在《提婆達多品》當中，佛陀就說：「我以前要求大乘經典，有一位阿私陀仙（提婆達多的前身，即印度當年所謂的外道婆羅門），他教我《妙法蓮華經》，但並不是無條件的。必須用種種的方法恭敬供養他，他才傳給我。」因為這樣的關係，所以釋迦世尊就授記說：「因為提婆達多往昔是我的善知識，他使我成佛，所以我非常感激他。他將來也會成佛。」

除了這個以外，還有一段很有趣的公案－－龍女成佛。龍女並沒有像羅漢那樣繞了一個大圈子才成佛，她是很快速地成佛的。這就說明，雖然佛出世最究竟的意趣是引導一切眾生成佛，但是在這個過程當中有兩類：有一種要經過很長遠的時間；有一類卻是很快速的。善財、龍女是代表快速的，其它的則代表比較慢的一類。那個慢的程度不要說一個凡夫，即使佛的那些常隨眾當中，舍利弗尊者是智慧第一；目犍連尊者是神通第一的；而大迦葉尊者，不但是頭陀第一，而且又是傳佛法藏的。他們每一位大尊者，都有這麼高的條件，可是舍利弗尊者還要供養無量無數佛，大迦葉尊者還要供養三百萬億佛，而須菩提尊者還要供養三百萬億恆河沙佛，這些這麼了不起的大聲聞，還要經過這麼長遠的時間才能成佛。這中間的關鍵單獨從《法華經》去看的話，我們不容易了解，假定能夠透過《廣論》的說明去體會的話，就容易懂得了。

佛說法都有一定的次第，一步一步接引我們走上去，假定我們一開頭就能夠體會佛陀真正的用意，從基礎上面按部就班地走上去的話，我們走的就是快速的路，否則就不一定了。這個道理在《廣論》的前面也簡單說過，先是共下士，中間經過共中士，最後進入上士；進入上士以後，如果你條件夠，把上士基礎建立穩固了以後，想快速成佛還要進入密乘；如果你條件不夠，就到此為止。這些內涵前後有一定的關係，所以《廣論》前面以七卷的文字把道前基礎、人天乘法的下士道、聲聞緣覺的中士道，依著佛所說的很多經典的內容，指出一個凡夫一步一步走上去必要的過程。

在修學過程當中，有兩種方式：一個是你已經對佛法整個的綱要圓滿地了解了，曉得從什麼地方一步一步上去；還有一種方式，你完全信得過善知識的引導，全心全意聽他的。在這兩種情況之下，一步一步深入，我們就可以很快地走上去，不會有很多的停滯。假定我們沒有這個認識的話，自然會碰到什麼就修什麼，走到哪裡就停在哪裡，這樣的方式走上去就比較辛苦，也比較慢了。

以前講《廣論》的時候，曾經說過一個比喻：世間的人要找一個比較理想的職業，最後找到一個大的企業部門，進去了以後，漸漸做得得心應手時，就會越做越是停在那裡，你要叫他換一個工作，他實在是不願意。在這種情況之下，他可以在那一部分成為一個很專門的技術人員，但是他不可能把握到這個企業王國的全部。修學佛法也是同樣的道理，我們將來真正要達到的，不只是得到一點點小小的好處，而是要得到究竟圓滿的佛的報身報土，就相當於這個企業王國的全部。所以雖然你在一個部門當中做得很圓滿，但總有一天你會發現你所要的不是這個，於是你重新再另外換一個地方，等到摸熟了以後，又被習性所使而停在那裡，這樣一步一步摸過來，不曉得要摸到什麼時候。如果是董事長的兒子，他一開始就曉得自己將來要繼承董事長的位置，掌管整個企業王國，對於各部門都應該有圓滿的了解，所以他進入的次第方式不會像前者一樣，他曉得整個事業的層級從哪裡開始，怎麼一層一層上來，他能夠對每一個部分的運作都有一個基本的概念，知道怎麼配合，很快地就跟在董事長身邊，等到董事長退下來，把事業交給他，他就可以接手了。

這兩種情況在解釋《廣論》時我特別說明過，《廣論》的究竟意趣在什麼地方？要引導我們走上最究竟圓滿的菩提道，中間要經過什麼樣的次第步驟？這個基本的概念，跟《法華》上面所說的是完全一樣的。我們應該從一個圓滿的立場去看，佛出世，從他證果以後在鹿野苑度五比丘開始，一直到最後臨涅槃，整個說法的過程，做一個完整的綱要，依深淺次第一步一步下來，到最後指出這個《法華》來。所以前面所講的那些道理，都完整地含攝在《法華》裡面。換句話說，佛說完了整個教法的內涵以後，才說出他的最終目的是要引導眾生成佛的。既然這樣，當然他前面講的所有的道理，無非都是引導我們成佛的方便。所以從鹿野苑為五比丘轉四諦法輪開始至臨涅槃為止，這樣一個廣博的內容，最後是指向《法華》。

如果單單從《法華》去看的話，會覺得前面那些道理好像沒有講。實際上從佛開始轉四諦法輪到最後圓滿，都含攝在《法華》裡頭，而《法華》本身只是提綱挈領地指出佛出世的究竟意趣。《菩提道次第廣論》就是把整個三藏十二部教典，按照佛陀的真實意趣，將最重要的內涵決擇出來，分成幾個必然的次第步驟。從大綱來說，最前面的是最基礎的，就相當於幼稚園，先讓你對於上學這件事情產生好感，了解怎麼去學，有了這樣事先的準備，到學校裡去的時候，就能夠高高興興地學。如果前面沒有準備，一開始就到學校裡，他不曉得怎麼辦，說不定會哭鬧，儘管老師教他，他不一定能接受。這個準備就相當於道前基礎。接下來所謂的共下士，不妨比喻為小學；共中士是中學；然後上士就不共了，那是大學。大學的時候，才把真正修學的內涵告訴我們；大學裡邊如果你還要特別的，也有它更進一步不同的內涵。所以《菩提道次第廣論》把整個圓滿佛法的內涵分成這樣的次第，使得我們凡夫從第一步就有正確的認識，能夠很快地通過我們必須要走的次第。

關於這個次第，前面我們已經有一個非常清楚的認識。譬如中士就是對已經有了下士基礎的人，進一步告訴他世間所得到的快樂，即使升了天，天福盡了還是要墮落，是不究竟的，所以必須求解脫。那麼想要解脫先要發出離心，出離心是三乘所共的，這個才是佛法最重要的起步。要得到出離的果，應該要學三無漏學－－戒定慧，所以正規來說，中士的內容應該是戒定慧三學，可是本論只說了一個戒，而且只是大概的綱要，定慧沒有說，因為這是一個引導的過程，它真正的目的，不是讓我們獲得聲聞果脫離生死就好了。要一步一步上去直至成佛；為了保持這樣的增上生，那麼戒是最重要的，所以特別把戒學說一下。如果不持戒的話，儘管你有很高的目標，但是行持不相應，到時候甚至會墮落，連人身都得不到，怎麼能修行呢？所以我們可以很清楚地看出，原來《廣論》正是把《法華經》中佛出世引導我們的究竟圓滿的內涵，依照一步一步的次第說得清清楚楚。

如果單單看《法華經》是不大能夠了解的，儘管佛說眾生最後都成佛，可是怎麼成呢？這個道理可沒有交代，現在我們學了《廣論》，對整個的道理也就很清楚了。所以從這個角度去看，才發現原來《菩提道次第廣論》真正的內容，實實在在就是《法華》、《華嚴》的精神。

剛才我們引的是《法華》，至於引證《華嚴》的部分，我用《華嚴經•入法界品》的內容來說明一下。《華嚴經》純粹是為大乘行者而說的，通常分為四大部分，所謂信、解、行、證，前面先說明道理啟發對它的信心，然後再了解它的內容，以及怎麼樣的修持等等，由於這樣照著它去行持，最後感果。這個證果部分的內容，就是在《入法界品》當中。佛說這個法是在舍衛國的給孤獨園的大莊嚴重閣。《華嚴》傳到中國來一共有三種譯本，分晉譯跟唐譯，晉譯就是《六十華嚴》，唐譯有兩部，一部是實叉難陀所譯的《八十華嚴》，到後來又有般若三藏所譯的《四十華嚴》，實際上《四十華嚴》就是實叉難陀譯的最後一品－－《入法界品》詳細一點的譯法。

在《八十華嚴》的《入法界品》中說：佛陀在舍衛國給孤獨園的大莊嚴重閣之上，有五百位大菩薩，以普賢、文殊菩薩為上首，還有其他很多菩薩，以及五百位聲聞弟子，都是已經證得了涅槃的大阿羅漢，如經文所說：

「及與五百聲聞眾俱，悉覺真諦，皆證實際，深入法性，永出有海；依佛功德，離結使縛，住無礙處；其心寂靜猶如虛空，於諸佛所永斷疑惑，於佛智海深信趣入。」

除了聲聞以外，還有無量的世間主。那個時候所有的人都這麼想：如來的境界高妙深廣極了，世間任何人都沒有辦法了解的，除非靠著諸佛的加持威神力，以及自己的善根力量，還要善知識攝持的力量加起來才能夠跟佛相應。所以大眾一心地祈求世尊，希望世尊能夠隨順我們，顯示出如來的境界。佛了解大家的心念，所以就顯示神力，入獅子頻申三昧，開展顯露出不可思議的智慧神通，就在那小小的舍衛國祗樹給孤獨園，把十方法界一切諸佛的整個境界全部顯現出來，單單描述這個境界之妙，就用了好大的篇幅。

其中有一件事情很有意思，就是諸大菩薩乃至於很多世間主、天龍八部等等同樣都能感覺到、看到、聽到不可思議的威神，但是那些聲聞弟子，不要說普通的有學聲聞，就連最了不起的五百位上首舍利弗、大目犍連、摩訶迦葉、離婆多、須菩提等等，雖然同樣在那個地方，卻根本看不見佛到底在做什麼，不要說如來的一切境界、威神，就是那些菩薩的境界，他們同樣的也看不見，這因為善根不同。他們修行的時候不是修習佛道，也沒有修見佛自在的這種善根，也沒有像一切菩薩發菩提心、修菩薩行廣集福智資糧。在生死流轉當中，他們汲汲地只求自己得解脫。菩薩們所行的菩薩道，是不與二乘共的。聲聞只走前面的共道，解決自己的生死，菩薩上士的不共道他們並沒有走，因為這樣的關係，所以儘管同樣坐在那個地方卻沒辦法見到。

經上還舉了很多比喻來說明這個道理。譬如在恆河邊有無量無邊的餓鬼，他們是苦不堪言，長劫以來乃至不聞漿水之名；明明恆河是印度最大的一條河，那些餓鬼在河邊竟看不見，或者雖然看見河，跑過去，河水不是乾掉就是變成火。那是因為他們的業力所感。那些聲聞也一樣，儘管在諸佛的大法海當中，他就是看不見佛真正的大威神德。這裡的世間之主不是普通的人，而是在生死流轉當中正在行菩薩行的人，他以往就已發了菩提心，在生死當中積聚福智資糧，所以他們才能夠看得見。所以是因為資糧不同的關係，儘管佛現種種的神力，聲聞就是看不見。

後來文殊師利菩薩離開了逝多林，到另外一個叫福城的地方去弘揚大乘法門，那時還有舍利弗尊者跟著一起去。福城東邊有一個大塔廟，是以前諸佛行菩薩道的地方。有五百位長者、五百位優婆塞優婆夷，以及童男童女等等久種善根的人，都來聽文殊師利菩薩教授圓滿的教法。在這裡頭特別有位善財童子，以前已經種了很深厚的善根，也發了菩提心，文殊師利菩薩看見他就非常歡喜地讚歎他。善財童子也一心恭敬地跟他學習。文殊師利菩薩就對善財童子說：「好極了，你發了阿耨多羅三藐三菩提心，又能親近善知識，問菩薩該怎麼修，現在我就告訴你吧！」下面就是文殊師利菩薩指導善財童子的一段話，這在唐譯的《八十華嚴》第六十二卷《入法界品》當中：

「爾時文殊師利菩薩如象王迴觀善財童子，作如是言：『善哉善哉！善男子！汝已發阿耨多羅三藐三菩提心，復欲親近諸善知識，問菩薩行，修菩薩道。親近供養諸善知識，是具一切智最初因緣，是故於此勿生疲厭。』」

善男子啊！你要親近、供養善知識，不只是一位，「諸」善知識你都要去親近、供養他，因為這是具足、圓滿一切智的第一步。一切智就是佛智，換句話說，您想要求佛道，第一件重要的事情就是親近供養諸善知識，所以對這件事不可以疲厭，再麻煩再難也要努力去做。善財童子就說：「唯願聖者廣為我說，菩薩應云何學菩薩行？應云何修菩薩行？」請求您老人家詳細告訴我，修學菩薩的行者，應該怎麼去學，應該怎麼去行。下面這個問答非常重要，我大概地解說一下。

「爾時，文殊師利菩薩說此頌已，告善財童子言：善哉善哉！善男子！汝已發阿耨多羅三藐三菩提心，求菩薩行。善男子！若有眾生能發阿耨多羅三藐三菩提心，是事為難；能發心已，求菩薩行，倍更為難。善男子！若欲成就一切智智，應決定求真善知識。」

發菩提心是很難很難的哦！發心已經不容易了，發了心以後，還要求菩薩行更是加倍地困難。而最後這一句話就是整個的總綱：假定您想要成就無上智慧，達到究竟圓滿的佛果位的話，決定應該要求「真善知識」。這個話都是很肯定的，沒有什麼模稜兩可的。我們可以回想一下，《廣論》一開頭就特別說明善知識非常重要，最後把前面顯教基礎建立好了以後，真正決定要走金剛乘這條路時，善知識尤其重要，比前面還要重要，在這裡先提醒，回頭再作個比較。前面已經將總綱說出來，下面又說：

「善男子！求善知識勿生疲懈，見善知識勿生厭足，於善知識所有教誨皆應隨順。於善知識善巧方便勿見過失。於此南方有一國土，名為勝樂……」

說了依善知識這四點，下面就告訴他：在南方勝樂國有座妙峰山，山上有一位比丘叫德雲，你應該去請教他。這是善財童子五十三參所參的大善知識的第一位。我們主要是看前面文殊菩薩如何指導善財童子，首先告訴他想要求一切智智，決定要求真善知識，這是一個總綱。但是求善知識不是容易的事情，要用種種的方式去找，不要覺得疲厭，這是還沒有見到的時候；見到了善知識以後跟他學，要「勿生厭足」，千萬不可以覺得厭煩，也不要得到了一點就感到滿足，這個內容我們也說過很多次了。

我們現在說起來真可憐，可以說因為是末法了，究實說來，是我們善根不夠，不要說叫我們千辛萬苦地去找善知識，就是善知識送上門來，我們還不一定願意，這個慢心是特別地強！對於接近善知識真正能夠勿生厭足的人很少，善知識隨便叫我們做一點就覺得麻煩得要命，聽懂了一點就覺得夠了夠了！既厭煩又容易得少為足。在修學佛法當中，前面這些障礙就算衝過了，還有一關很難突破的，叫「得少為足」。關於這點，《瑜伽師地論》上面，彌勒菩薩與無著菩薩特別告訴我們，修學佛法有五重障礙，前面幾重都是對世間放不下；縱然把世間放下了，還有一個障礙，就是得少為足，碰到一點點就覺得夠了。就像有些人學戒，聽到一點點就覺得戒就是這樣，乃至於很多人只要一經一論，實際上這樣不行，下面經文還會有詳細的說明，所以對善知識不可以生厭足。

接近善知識的目的是要從他那裡得到圓滿的教法，所以「於善知識所有教誨皆應隨順」，應該認真照著善知識的教誡，從了解而去行持，一步一步上升，這是達到一切智智佛果必須要的條件。要曉得善知識一定是根據我們不同的根性，把我們引導上去，所以為了要淨除我們各別的障礙，幫助我們解除所有的問題，他有種種的善巧方便，那可不是我們能了解的，在我們看起來，說不定以為他有問題，那時候你千千萬萬不要覺得這是個過失。

善財童子聽了文殊師利菩薩的教誡去找大善知識，一個接著一個，經過百城煙水，不曉得有多少辛苦。這個地方注意喔！經上在善財童子剛見到文殊師利菩薩的時候，就說他已經多生多劫積了無量無邊的福智資糧，障礙也已經完全淨除了，以我們所學的《菩提道次第廣論》來說，他的道前基礎、共下士、共中士、上士都已經圓滿具足。上士中入大乘之門第一要發菩提心，先是發菩提願心，有了一點樣子了，馬上要發行心，也就是開始受菩薩戒、學菩薩行，努力去廣行六波羅蜜，積聚資糧。

對於修行的位次，各宗各派有不同的判法，印度是判為資糧道、加行道、見道、修道、無學道。我們中國有不同的判法，圓教有所謂信、住、行、向、地，前面的資糧道、加行道，就相當於信位，而善財童子那個時候所處的地位叫十信滿心。這個不簡單喔，在我們中國的祖師當中，具足這個條件的沒有幾位，而他已經有了這個條件了，文殊師利菩薩還是告訴他，你真正要成佛的話，必須要親近善知識。我們不妨想一想，自己現在是什麼地位？什麼身份？假定我們具足了這個條件，會不會再低聲下氣、千辛萬苦地去找那些善知識？不要說達到那麼高，眼前一點樣子都沒有，叫我們去找善知識，恐怕都不行吧！這說明了我們為什麼不能上進的真正原因。這個地方只是簡單一提，我們繼續把《華嚴》的內容，先有一個綱要的認識，之後再介紹我們要學的東西。

善財童子經過了文殊師利菩薩的指導去求見大善知識，開始是德雲比丘，之後經過所謂百城煙水，五十幾位大善知識，真正說起來不止五十幾位，因為有很多地方有好幾個善知識同時出現，而在這裡邊的出家人很少：開始的三位是出家人，到最後彌勒菩薩是出家人，中間還有一位比丘尼，也是出家人，其他都是在家人。妙的是各式各樣的人物都有，不但世間一般的規規矩矩的人，還有很多奇奇怪怪的人，甚至很莫名其妙的人。例如有一位大暴君無厭足王，他專門殺人放火，善財童子去參訪他的時候，看見他殺了很多人，頭啊、腿啊到處都是；還有一位大外道勝熱婆羅門，相當於印度當年的苦行外道，他也在善知識之列；還有一位叫婆須蜜女，以我們現在的話來說，就是個綠燈戶的妓女。這裡就有問題了，在我們的概念上，修行人應該是道貌岸然才對，殺人的暴君和妓女是善知識，這怎麼可能呢？但是善財童子因為受了文殊師利菩薩的教誡，所以他照樣去參訪他們。這裡有一個重要的觀念，他可以去參我們可不行，不是你想要去參就可以，必須要有一個很重要的條件－－你要有能力去辨別他，假定你沒能力辨別的話，弄錯了就很糟糕。這一點，在《菩提道次第廣論》當中說得很詳細，修習佛法不但要有好樂心，還要有正確的知見才行。

善財童子經過了五十三參，最後在入彌勒樓閣之前遇見德生童子和有德童女兩位善知識，他們把他自己所修證的內容一一教誡，乃至於加持善財童子，使他能如理地了解，以及如量地證得。這中間有一點很重要，他說：「像你這樣能夠發菩提心，行菩薩行，不計一切，經過這樣長遠努力，一步一步深入，實在是非常好……。」下面我引經文來說明。這是在唐譯《八十華嚴•入法界品三十九》第七十七卷，善財童子參訪德生童子、有德童女的那一段。

「善男子！汝不應修一善、照一法、行一行、發一願、得一記、住一忍，生究竟想，不應以限量心行於六度、住於十地、淨佛國土、事善知識，何以故？善男子！菩薩摩訶薩應種無量諸善根，應集無量菩提具，應修無量菩提因……」

這一大段是告訴他，不應該只是修很簡單的一善心、發一願、得一記、住一忍等等就生究竟想。我們通常都是得少為足，證得聲聞果乃至於菩薩得了忍以後尚且都不可以停在那裏，菩薩應當無限量地在十方一切國土承事善知識，種下無量無邊的善根，積集無量無邊的菩提資糧。

「善男子！舉要言之，應普修一切菩薩行，應普化一切眾生界，應普入一切劫，應普生一切處，應普知一切世……」

這幾句話是總攝前面的道理，就綱要來看，所有菩薩應行的，統統要去學、要去行，沒有一點遺漏；然後沒有一個眾生遺漏的，你都要去化度；這樣學菩薩行、行菩薩道的時間是三世所有的時間；所到的地方要「普生一切處」；所對的境界是「普知一切世」。要想得到它，後面說應「普事一切善知識」，就是要做到前面這些，必須要普遍地承事所有的善知識。下面又說：

「善男子！汝求善知識不應疲倦；見善知識勿生厭足；請問善知識勿憚勞苦，親近善知識勿懷退轉；供養善知識不應休息；受善知識教不應倒錯；學善知識行不應疑惑；聞善知識演說出離門不應猶豫；見善知識隨煩惱行勿生嫌怪；於善知識所生深信尊敬心不應變改。何以故？善男子！菩薩因善知識聽聞一切菩薩諸行，成就一切菩薩功德……」

這裡特別注意！經過五十三參，參訪了這麼多大善知識，最後已經到了等覺菩薩了，要進入最後關頭的時候，那兩位大善知識又告訴他這麼多話，這裡邊有很特別的內涵在。除此以外又告訴我們，親近善知識還應該具足什麼條件呢？

「復次善男子！汝承事一切善知識，應發如大地心，負荷重任無疲倦故；應發如金剛心，志願堅固不可壞故；應發如鐵圍山心，一切諸苦無能動故……」

總共說了二十幾種心。在《廣論》上說過，一開始就需要善知識，到後面還是要靠善知識。親近善知識總括起來有九種心，四個條件，這些都是引自《華嚴經》的。實際上經上說得更詳細，一共有二十幾種心。另外，《廣論》上說：在我們親近善知識之前要作準備，先要曉得聞法的勝利，然後聽聞佛法時要斷器三過、具六種想，這個也都在《華嚴經》的這一段上面。

「善男子！汝應於自身生病苦想，於善知識生醫王想，於所說法生良藥想，於所修行生除病想，又應於自身生遠行想，於善知識生導師想……」

像這樣的想法，一共有四十幾種，而在《廣論》上面一共總攝為六種。不過在經上只是把這些想列出來，而《廣論》把為什麼要這樣想的內涵也加以說明，這是兩個的差別。

「我復略說一切菩薩行，一切菩薩波羅蜜等等。一切菩薩成就佛法，皆由善知識力，以善知識而為根本，依善知識生，依善知識出，依善知識長……」

從這個地方我們見到一個事實，善財童子之所以能夠快速成佛的原因，第一個就是由於他不隨順自己的習氣，能夠依善知識的引導而行，而且不自滿足，不斷地進步。最後聽了德生童子、有德童女兩位的指導以後，他就去見彌勒菩薩，到了名叫毗盧遮那莊嚴藏的大樓閣外，在還沒進去之前，彌勒菩薩就從別的地方來了，於是他也一樣至心懇切地請求。彌勒菩薩先給他一段開示，說明修學大乘佛法的基礎是菩提心，以及發菩提心是多麼地殊勝；單單敘述菩提心的好處就說了很多很多，大家有因緣可以好好地看一下。而濃縮起來的重點在《廣論》上面都已經說得很清楚了，它雖然還引用了其他經論，但主要的都是引用《華嚴經》。發了菩提心以後還要行菩薩行，如果不行還是不對。應該怎樣行菩薩行的道理，彌勒菩薩就沒有仔細講，只是教他進到那個樓閣自己去看就曉得了，接著就彈指開彌勒樓閣讓他進去。

這個地方有幾個重點：善財童子在進去之前一再地反省，聽見了善知識這麼多的指導，回想自己從無量劫來無非都是錯的，對以前的錯誤深深地懺悔，然後對於善知識的引導生起大恭敬之心，殷勤策勵自己要努力照著去做。反省以後就進入彌勒樓閣，在裡邊又見到不曉得多少美好的東西。由於這樣的幾個內涵，善財童子把從彌勒菩薩學的所有內容（當然從前面每一位菩薩所學的，也是沒有例外的），都一一了知，乃至一一證得。離開了彌勒樓閣以後，彌勒菩薩還告訴他：「你要曉得所有前面的一切都是文殊師利菩薩指引、攝受、乃至示現的；所以總歸一句話，一切都是依靠著善知識。現在你應該再去見普賢菩薩。」所以最後他又再回過頭去找到普賢菩薩；普賢菩薩也是把他所修證的內涵如理地教導，然後加持他。經文很長，我只把綱要說一下。

最後他所證得的跟普賢菩薩齊，也就是跟諸佛相等。普賢菩薩就告訴他：「善男子，你現在能夠證得這樣，要曉得這是何等不容易啊！十方一切諸大菩薩要達到你所修證的這個程度，要經過無量無邊阿僧祇劫，而你卻在短短的一生之內就能夠圓滿地證得，你曉得這是什麼原因嗎？」實際上就是因為他一開頭的時候就能依止善知識，以善知識之見作為自己的見，然後努力照著善知識的教誡行持。就像前面所說的，每一位善知識告訴他的，他一點都不違逆，而且不惜一切乃至生命的代價全力以赴，所以他能夠很快地把一般修大乘的行者，要經過無量阿僧祇劫才能夠圓滿成就的功德，在短短的時間內經過五十三參之後就圓滿了。最後再以十大願王把前面菩薩的所有無量行願，歸納總結成十個大項目，並以這十個大項目最後迴向導歸極樂。

前面《法華》上面說聲聞成佛的情況，和現在這個地方成佛的情況對比，兩個之間的差別有多麼地大。我們要找出為什麼一個是這麼快速，一個卻要經過這麼久遠？當然，佛法一定是講因、緣，這裡面一一細分就有很多，不過我們應該特別了解的關鍵就是善知識，而且要真善知識，稱為真善知識是因為他有最圓滿的指導。從《廣論》上我們已經很清楚地了解，問題不在於善知識的有無，而是在於我們是不是已經淨除了自己的障礙，能夠去接受善知識的指導。而在《法華經》上說：在因地發無上大菩提心，無非是要救度十方三世盡法界、虛空界一切眾生，幫助他們圓成無上佛道，現在既然成了佛，悲心、智慧圓滿，他曉得怎麼去解決眾生的問題，而且有無上的大威神力，有了這個能力，他會不救我們嗎？當然絕不可能！而且他必定一直都在忙這件事情，那為什麼我們偏偏還流落在生死之中？這是很簡單的道理，問題還是在我們自己；尤其是經過《廣論》的說明更是清楚明白，這也可以說是《廣論》真正殊勝的地方。

我們常常覺得現在末法了，找不到善知識，也找不到圓滿的佛法了，對一個初機來說，如果你一開頭就告訴他，毛病都在你自己身上，說不定他會掉頭而去；我們現在由於能夠淨化了一些煩惱，把自己的執著多多少少拿掉一點，才能看清楚，問題是在我們自己！這個地方我們要好好地反省！這個重點先認得了，繼續行持下去時，要提醒自己：並不是一開頭就要我們做到，而最重要的是先認識，有了正知見，然後根據這個正知見漸漸地淨除罪障、積聚資糧，這樣一步一步走上去。

《法華經》和《華嚴經》上這兩段公案總集起來，說明佛雖然有這個悲心，但是因為我們眾生有種種樂著和根性的不同而不能了解佛的本懷。所以《法華》上舍利弗尊者的話非常重要，他說：「不是佛陀他老人家的錯誤呀！這個毛病都是在我自己，假定我能夠耐心地等待佛把他出世真正究竟的原因圓滿地告訴我們以後再去做的話，就不會急著取證了！」乃至於後面《信解品》中，大迦葉尊者了解了以後，說自己像是個得少為足的除糞人，這是同樣的道理。所以我們應該正確地認識問題的關鍵在這個上頭。

《法華經》中有一段沒有提到的，就是《化城喻品》。佛為弟子們一個個授記完了以後，又說：所有佛出世都是要把最圓滿教法的甘露法雨，普遍地濟度一切眾生，可是因為眾生根性不同，各有自己的想法及愛好。所以在《藥草喻品》當中說就像春天的時雨，如同甘霖，雖然平等普遍地滋潤一切，可是由於種類不同，小草小根就得到一點小的好處，中草就得到中等好處，大草的話就得到大好處，小樹得到小好處，大樹得到大好處；這「三草二木」是比喻由於不同的根性而所得不同。

接著佛又說明昔日的因緣。在無量阿僧祇劫以前，有一尊佛出世叫大通智勝如來，他在沒出家之前是一位大國王，有十六個兒子，他出家以後證了佛果；這十六位王子曉得父親證了佛果，也懇求祖父讓他們出家，跟著大通智勝如來修學。在諸天等請轉法輪以後，大通智勝如來就和諸佛一般，先轉四諦法輪，後來轉十二因緣法輪，每一次轉法輪就有多少億的眾生證得了聖果，所謂聲聞果、緣覺果等等。實際上那時真正請法的上座就是這十六位王子，儘管前面已經四次轉四諦、十二因緣法輪，有多少億的人證了果，而這十六位王子卻始終沒有去學行這個法門。他們也了解，但是不取證，等到最後他們才請求佛陀（也是他們的父王）說：「您已經轉了那些法輪，現在還要請求您轉究竟無上的大法呀！」於是佛陀就為他們說《法華經》，十六王子聽了就專門修學這個，最後一一皆成了佛。這十六尊佛是哪些呢？佛說：「東方的阿𠍇鞞佛、西方的阿彌陀佛等等，最後東北方有兩位，一個是壞一切世間怖畏佛，還有一個就是我－－釋迦牟尼佛。而當時十六王子受了佛的教化，也廣弘佛法度化了很多人，就是現在你們在座的很多人……」

這裡邊有兩個重點，第一是儘管佛同樣地轉法輪，有很多人很快就取證了，就像舍利弗及很多大阿羅漢都是這樣，停在小乘當中。但也不是人人都如此，有很多人就一定要先了解究竟圓滿的道理，選取最好的路線，然後順理成章一步一步走上去。就行持上來說雖然慢一點，可是因為認識得正確，最後會慢行而先到。所以當時聽十六王子說法的眾生，有的證得聲聞果，乃至於有的還在凡夫地，而這十六王子都已成了佛了！這說明了我們修學佛法，一定要去除幾個障礙，就是憍慢之心、執著之心、自以為是之心。能夠把這些拿掉，一心聽從善知識的教誡，保證我們只佔便宜絕不吃虧！就像大通智勝如來座下的十六王子，他們不會像前面那些人急於取證，以致錯失大法。

後面還有另外一個特別的人，就是龍女，這個因緣我也簡單說一下。釋迦世尊為弟子一一授記，也說明了諸佛出世的究竟目的，正說的時候忽然從地涌出了一個大寶塔，大家都覺得非常奇怪，這麼莊嚴的大寶塔，是從哪裡來的呢？釋迦世尊就告訴大家：「這個是過去無量無邊劫以前，有一位久已滅度的多寶如來。他曾經發願：如果將來十方三世一切諸佛要說《法華經》，他即使涅槃了，他的塔也會出現在那地方證明，現在這個就是那位多寶如來的塔。

大家就請求世尊開塔，讓他們拜見這尊多寶如來的全身舍利。釋迦世尊就回答：「這必須要我在十方世界化度眾生的所有化身，都一齊聚集、同意了才可以。」由於大眾的請求，世尊就把在十方世界所有的化身佛一起請回來，那個數量是無量無邊的多，每一尊化身佛都帶了一位侍者，來了以後，一方面向釋迦世尊請安，一方面「與欲說」（就是同意開塔），於是世尊就開了寶塔。多寶如來還在裡面像入禪定一樣一動都沒動，還聽見他說：「善哉！善哉！釋迦牟尼佛，你能說《法華經》真好，我就是為了聽這部經而來的。」那時候在法華會上的大眾看見了以後，讚歎得不得了，從來沒有見過這樣的事情，居然這樣久遠前已滅度的佛還跑來聽法；其實十方三世一切諸佛莫不皆然，都證成這個說法的次第內涵等。

和諸佛一起來的有一位智積菩薩，就對佛說：「現在已經證明完了，世尊，我們就回去吧！」我們釋迦世尊就對他說：「善男子，你稍微等一下，我們這裡有一位大菩薩叫文殊師利，你不妨跟他見見面，談談佛法再回去。」當時文殊師利菩薩不在會中，實際上，文殊師利菩薩跟佛一樣，沒有一個地方不在的，只不過是示現這個因緣罷了。世尊說完後文殊師利菩薩就從大海裡來了，坐著一朵大寶蓮花而出現；一來就先頭面頂禮，問訊世尊，再到智積菩薩那裡，互相請安慰問。智積菩薩問文殊師利菩薩說：「尊駕在龍宮化度眾生，有多少數量呢？」文殊師利菩薩說：「喔！多極了，簡直沒有辦法以數目來稱量，乃至於沒有辦法用心所去思惟，等一下你自己看吧！」話還沒說完，就有無量無數的菩薩都坐著七寶蓮花從大海中出來，到世尊說法的靈鷲山虛空當中；這些大菩薩們都是文殊師利菩薩說法化度，如說修行而證得了菩薩位的。文殊師利菩薩就說：「我在大海教化眾生的成績就是這樣，我跟他們講的，就是《妙法蓮華經》。」

智積菩薩聽了就說：「這部經真是深奧微妙極了，是一切經中最難能稀有的，世尊也親口說它是經中之王。你教的這些眾生，是不是有很努力認真地去修行，乃至於很快就能成佛的呀？」文殊師利菩薩說：「有，有一位娑竭羅龍王的女兒，今年只有八歲，但她根性很利，智慧具足，知道種種眾生的行相和業，我所教示的，她都能夠如實地了達，很快地發菩提心，然後修菩薩行，很快就能證得佛果。」智積菩薩說：「我親自看見釋迦世尊無量劫以來難行苦行，積種種的福德資糧，捨生命、頭目腦髓，不計一切地行菩薩道，經過這麼長的時間才成佛。以這三千大千世界來說，你要想找到像芥子那麼小的一點地方，釋迦世尊沒有捨過頭目腦髓的都找不到。經過了這樣長的時候，修這樣難得珍貴的教法，行無量難行的菩薩道才成佛。現在這個龍女居然這樣就成佛了，這真叫人難以相信啊！」

正在說的時候，龍女就出現了，那時不但智積菩薩，連舍利弗尊者也覺得奇怪不解，就對龍女說：「剛才我聽文殊師利菩薩說，你發心這樣修行，很快就要證無上菩提了，這個聽起來真是令人難以相信。再者，佛說女身是五漏之身，不是法器；佛道是何等地難能可貴，怎麼可能由此身得？佛曾說，有五種殊勝，女身不能成就：第一個是梵王，第二個是帝釋，第三個是魔王，第四轉輪聖王，第五是佛身（梵是梵天主，帝釋是三十三天主，魔王就是欲界第六天的天主，轉輪聖王就是世間主，還有佛是大法王），這些是女人有障礙不能成就的。現在妳不但能成佛，而且這麼快速，這實在是無法想像！」結果龍女就把她身上一顆最值錢的寶珠拿出來供養給佛，佛也就納受下來。龍女說：「你看我把那顆寶珠供養佛快不快？」舍利弗說：「當然很快了。」龍女又說：「我要成佛比這個更快！」一說完，立刻就轉化成男身，到南方無垢世界成佛，就像我們釋迦世尊般圓滿具足。這下大家都親自看見，就沒有話說了。所以《法華》並不是只有說成佛要慢慢地來，它同樣也說明，真正如理如法的教化，就能夠這麼快成佛。所以問題不是佛所教的有偏差，而是以我們修學的人自己的條件來判別成佛的快慢，這是兩部經相同的一個特點。

有一點我們要了解，《法華經》上面儘管前前後後說了很多，我們也唸過很多遍，說這是經中之王等等；但是至於什麼是下手處，從發菩提心之前必須要具備的出離心，發了菩提心以後行菩薩行，最後如何真正地證實相慧，這個在《法華經》上沒講，但在《華嚴經》上面則有很完整的說明，雖然如此，可是以我們凡夫的心量，直接從《華嚴經》上根本還是找不到這個內涵。現在《菩提道次第廣論》上面，把成佛必要的次第步驟，一一都點得清清楚楚，它真正的美妙之處就在這個地方。儘管簡單扼要，可是，把我們從凡夫地到最後成就佛道應該走的所有重要關鍵都說得很明白。所以只要能夠在《廣論》上面有了一個完整的認識以後，再回過頭去看《法華》跟《華嚴》，那裡邊的內涵、意趣就一目瞭然。否則儘管這麼好、這麼高明，可是大家不易把握住它的內涵深意及下手處。時下很多人也說：只有《法華》最究竟、最圓滿，所以就只誦《法華經》，乃至於一字一拜，拜了半天，善根是積了，卻沒有辦法照《法華》要告訴我們的如理去行持證得。雖然累積了一點善根，還是必須慢慢的，一生一生再來，等到佛菩薩告訴我們這個完整的道理以後，再照著去行持。

此外，還有一個很有趣的事實：儘管《法華經》上佛說最後你們都成佛，但成佛的內容，他就沒有講。真正沒講嗎？講了。要曉得佛並不是單單在法華會上說《法華》，從佛陀出世到究竟圓滿的所有教法都包含在裡頭，但以我們凡夫的心量，實在沒有辦法了解。所以宗喀巴大師就把這整個的內涵總攝起來，把它的綱要按照必要的次第步驟一個一個列出來。這也不是宗喀巴大師獨創的，而是從阿底峽尊者傳來的。阿底峽尊者也是得自他的幾位老師，這些老師都是具有圓滿傳承，原原本本地把佛陀所說的三藏十二部，包括小乘、大乘、性宗、相宗等所有傳承，一一集其精要凝聚起來，才濃縮成這個。所以對《廣論》的大概內容了解了以後，再回過頭去看《法華經》，乃至於《華嚴經》，就會一目瞭然，這是它真正殊勝的地方。

其次，在《法華經》當中，文殊菩薩教龍女很快地成佛；而文殊菩薩在海裡跟大眾講的是《法華經》，這就說明了《法華經》不僅僅限於我們現在眼前這個經文，而是就內涵來說，它是真正指向圓滿一佛乘的究竟教法，這個才真正是《法華經》的內涵；《華嚴》也一樣是佛陀所指出來的究竟內涵。在《法華》中的龍女，以及《華嚴》中的善財，真正指導他們的都是文殊菩薩；我們本師釋迦世尊在《法華》上面也說得清清楚楚，他在因地當中，日月燈明佛那時候，也是由妙光菩薩（就是文殊菩薩）的教化而成就；乃至於十六王子往昔也是由文殊師利菩薩在佛遺教當中教化出來的。所以究實說來，文殊師利菩薩是十方諸佛之母，在不同的經論上面都說明，把這個圓滿的教法教導給我們的總歸是他。現在在末法當中，也只有文殊師利菩薩才能夠把佛陀圓滿的教法，精煉而濃縮成這麼簡單扼要的這本《廣論》，適應我們現代的眾生，使我們能種下究竟圓滿一乘大法的種子，如果條件夠的話，就從這個上面一步一步地深入，可以很快成就。

這一次因為受限於時間，所以沒有辦法更深入、廣泛地說明《法華》、《華嚴》跟《廣論》間很多相關的地方，但是到目前為止，已經足夠讓我們了解了。現在根據前面對《法華》跟《華嚴》的說明，我們重新再回過頭來想一想：《廣論》的特點是什麼？第一個它先特別說明造者的殊勝，以及本論的殊勝，之後並不馬上告訴我們本文，而是說我們怎麼樣才能夠跟這個殊勝圓滿的教法相應，所以甲三的說、聽二種軌理很重要。現在經過了《法華》、《華嚴》這兩部圓教經典的證明以後，我們回過頭來反省思惟一下，前面一再說的斷器三過、具六種想，我們是不是做到了？剛開始我們條件不夠，一下就把很深刻的道理說出來的話，大家不一定能夠了解；現在經過了《廣論》概要的說明，我們重新再溫習一下斷三過、具六想。究實說來，這兩個有差別，斷三過還是共世間的，而具六想才是不共世間的。

斷三過就我們修學佛法的人來說，第一是不要被自己的憍慢、輕忽等等所遮障，一心一意使自己的內心轉向善知識的教誡。就像個容器，或者說茶杯、碗也好，你不能把它倒扣起來，一定要口向上，甘露才可以灌注進來。進一步，雖然能夠灌注到我們心裡面，但是如果沒有把我們心裡的成見去除乾淨的話，這個叫等起心有過失，是不可以的；第三是聽受了這個教法以後，要牢牢地記住，不要左耳進右耳出，雖然聽過了，卻不擺在心上，這個也不行。這樣的情況在世間一般來說也都有的。

至於具六想為什麼是不共世間的呢？六想當中第一個是病想，從無始以來，被貪瞋等三毒纏縛，總的來說叫無明大病。世間的人如果沒有病的話，他會說：「好端端的找什麼醫生，我忙得很。」再不然就說：「你觸我霉頭，跟我過不去啊！怎麼叫我去找醫生？」一旦真正發現有病的話，他就急急忙忙、拚命去找醫生。但是世間的醫生只是治身病，佛法卻是治心病，並不是我們神經失常，而是說我們的無明。這個無明心病只有佛陀才能夠指出來，不是世間一般人所能夠了解的，所以說這個是不共世間的。

假定我們在這一點上有了正確的認識以後，情況就不一樣了。平常我們會憍慢或者自以為是，乃至種種的執著、愛好等等，不管是哪一種狀態，總不外乎一個根本－－無明。這個無明呈現出來的行相，粗猛的是貪、瞋、癡，貪、瞋比較容易了解，癡就是對事實的真相不了解，它包含的範圍很廣。假定我們一開始學習的時候，就能夠了解自己在無明中，才會一心一意地仰仗善知識來淨除它。當然不可能一開頭就有正確的了解，現在經過了《廣論》詳細的說明，如果真正認真的去體會、學習的話，就會認識，原來我們平常起心動念，的確無非是在自己無始以來的無明知見當中轉，即使修學佛法了，仍舊陷在這個裡面透脫不出來。唯一的辦法，一定要依靠真善知識。所謂真善知識，他必定是徹底淨化了無明的人。不管我們怎麼想、怎麼說、怎麼做，都在無明中，唯一可以依靠的只有佛、師長。但是這個佛、師長還要經過如理的決擇，因為佛說的法，還是有了義和不了義的差別，所以我們要依靠善知識，還要了解所謂的人四依、法四依等等；人四依不是普通的人，一定是要具足某些條件，而法四依也不是普通的法。

一般來說，我們修學佛法要根據經論，經論本身是沒錯，可是因為我們自己的程度不夠，難免依文解義，自以為懂了，但不一定了解文字所指的內涵。所以法四依中說「依義不依語」，你一定要了解經論的文字所指的內涵，它的真實意義是什麼，而不是單單從文字表面就自以為懂了；往往你所懂的並不是經裡面所要說明的道理，所以說「依文解義，三世佛冤」。所以一定要有一位真正有圓滿傳承的老師指導，你才能夠正確認識經文裡實在的內涵。雖然了解了內涵，但是佛說法是針對不同根性的眾生，所以不一定說得究竟圓滿。《法華》跟《華嚴》都指出：前面的都是方便說，是不了義的，所以在四依的標準當中，也告訴我們「要依了義，不要依不了義」，你要能分別得出哪個是了義經，哪個是不了義經。

此外你在依靠這位為你解釋經論的善知識時，不要只從他個人的那一面去看，這叫「依法不依人」。最後還有一個叫「依智不依識」，這個就比較高明了，不只是依你現在所認識的，還要有智慧。這一點對於我們就難了，真正的智慧要得到無分別智，這是登地菩薩的境界，那我們怎麼辦呢？不必害怕！要曉得登地菩薩比對佛果來說，還是在所謂的修道位當中，這是我們希望達到的一個過程，我們照著一定的步驟去走，只要現在下腳的因對了，將來自然可以得到這樣的果。要正確地達到佛菩薩的智慧，也有它一定的原則，我們通常說是聞、思、修，這三個都叫慧。不過佛菩薩的智慧是修相應慧，要想達到這個修相應慧，前面一定要有條件，也就是聞、思相應之慧。聞、思相應之慧跟修相應慧有什麼不同呢？修相應慧是現證的真現量；聞、思相應之慧是正確無誤的比量，我們在因地當中，只要照著有圓滿師承的真善知識的指授，經過必然的次第步驟，得到聞相應慧、思相應慧作為因，將來就能夠得到修相應慧的果。所以對我們來說，「依智不依識」就是這樣去做。

如果一開頭的時候就認為：菩薩的境界很高，我們是沒有份的！你就棄捨了真正感得這個果的因；眼前雖然積下了一點點善因，但是因為你一直這樣想，而忙別的事情，在十二因緣當中曾經說過，正確的種子感果與否，要看你下面的行持，如果你下面行持相應，它就會很快感果；否則會讓別的因先策發，這個因就擺在那裡，要經過無量無邊劫以後再感果，這就是我們為什麼不容易很快成就的原因。這裡我也順便說一下：任何一個新種感果的時候，快則二生，慢則三生。這話怎麼講呢？如果你現在就策發它，下一世就會成就；否則雖然種了一個因種，卻由於其它的外緣感發了別的因種，使得這個因就擺在那裡沒動，不會感果，還要經過很久以後遇到外緣才能夠啟發它，等它真正成熟的時候，才會感得這一個果報。這就說明了如果你現在不努力策發的話，你想做的事情就一直不能成就。

所以應用十二因緣當中告訴我們的一個事實，識的種子是不是很快地感果，就看你這個助緣是不是相應，如果沒有後面相應的助緣去成熟這個因種，它是不會感果的。而且即使經過很久它才感果，一定還是有這個助緣才能成功。所以平常我們種一個善法種子，如果你不拿跟善法相應的正知見，不斷地如理行持去推動它的話，它永遠就停在這裡，乃至於無量無邊劫。雖然因種下去遲早會感果的，但是以後還是要相應的因緣啟發才能成就。這就是前面說的為什麼有的人慢，有的人快的原因。快的人是因為能夠聽從善知識正確的指導，而不照著自己無明相應的走。所以我們要依靠善知識，才能了解自己在無明大病當中，不再依靠自己的認識、主張及習慣，這樣才能夠修學佛法。這個是我們得到了圓滿的教法，在自己心理上應該有的準備。

我們把這個道理應用一下，舉剛才的幾個經論來證成：有的人很快成就，有些人很慢成就，最主要的原因就是大善知識！《法華經•方便品》中提到：有些弟子覺得：「佛陀所證的法我們也得到了，可是為什麼佛還是這樣說呢？」這種心理在佛法上叫「增上慢」，就是自己以為得到了，實際上還不夠！由於這樣一個慢心存在，好的東西就再不能進入了。《廣論》前面曾經引過敦巴尊者的一句話，也是經上面說的：「我慢高山，法水不入」，只要慢心一起來，就像高山一樣，當佛法的甘露水落下來，蓄不住就流掉了，剛才引的《法華經》上不正是這種情況嗎？他心裡覺得已經得到了，自然而然就不願意再進一步學了。這正是《廣論》所說的器過。也不具六想，他並不覺得自己有病，反而覺得已經得到了，所以當然不願意再去找醫生了。

通常慢有兩種：一種是增上慢，還有一種叫卑劣慢，它的相狀是反過來，自己覺得太差了；說來說去，這個原因還是為了「我」，只要有「我」，與「我」相應的這個慢就會現起來，過分自大是增上慢，而過分萎縮叫卑劣慢，總歸會由於這樣的原因沒辦法契入。所以如果我們一開頭就了解自己在無明大病當中，自然而然會想把它依法徹底消除。如果又能一心一意接納善知識的引導的話，就可以像《法華》中的龍女以及《華嚴》上的善財一樣，以最快的方式達到最高的成就。實際上在修行的過程當中，它的確是可以省卻太多太多的冤枉路；但我們往往為了一點點的好處，結果不但得不到，反而遭到了大損害！

《附二》三十八攝頌略釋

現在我把前面所有說過的道理再統攝起來，為大家復習一下。宗喀巴大師一生中最重要的著作就是《菩提道次第廣論》、《略論》，他還把整個《廣論》最精要的修行步驟濃縮起來，集成三十八個偈頌，那就是我們下面要講的「總祈加持生諸功德」。由於它總攝一切修行綱要，而且每一個偈頌最後都是祈求加持，所以又叫「攝修求加持頌」。

現在我們看這個文義，先把它唸一遍，前三個偈頌是：

  • 「萬善根本從師出，能生利樂如良田，依止違法善根斷，如理事師求加持。」
  • 「一切時處普攝護，諸善知識真佛身，但觀功德毋尋過，並念大恩求加持。」
  • 「殷重敬信為意樂，身命財物如教修，殊勝供養作加行，唯令師喜求加持。」

    這是關於親近善知識部分的。下面是依著善知識修行的時候勸取心要：

  • 「八難既離十圓滿，小大顯密總能修，後恐此身難再得，願受心要求加持。」

    這個就是道前基礎中的暇滿。有了道前基礎，正式進入修學，從共下士的念死開始：

  • 「死仇決定終須到，容或今日便降臨，死時世事均當捨，速修妙法求加持。」
  • 「無始所集不善業，死墮惡趣不自由，若墮當受寒熱等，思苦難忍求加持。」

    這是由念死而推進到念惡趣苦。

  • 「能除眾怖作依怙，真實不虛無他方，虔皈三寶受學處，總別遵行求加持。」

    這是由於畏懼受苦而尋求皈依之處，以及皈依以後應該學的學處。再下面

  • 「黑白業感苦樂果，各別應受勤止作，別於無始所集罪，四力對治求加持。」

    這個是從皈依佛到正皈依法，法最主要是說明業感緣起之理，這裡特別告訴我們要四力對治懺悔往昔所造之罪業，到此為止是共下士。再下去是共中士。

  • 「此生勤修白業因，一得人天賢善身，自性之苦不能越，願出輪迴求加持。」
  • 「有海飄流不自由，作此惡劇是惑業，業復依於煩惱起，誓誅惑仇求加持。」
  • 「業惑增上成流轉，結生相續繫縛堅，離此當得無漏樂，勤希解脫求加持。」
  • 「為脫有苦依三學，出家身德佛所稱，生生願持解脫戒，如護眼珠求加持。」
  • 「但求解脫雖可得，惜於自利且未圓，願修能滿二利行，入大乘道求加持。」

    共中士最主要的是出離心，這是三乘的共基，是整個佛法下腳的第一步。沒有出離心就沒有佛法；不過這只是一個基礎，並不圓滿，我們要從這個出離心上進一步策發菩提心，下面就是講菩提心，也就是上士部分。

    菩提心又分兩部分：一個是阿底峽尊者得自金洲大師的七因果法，還有一個是寂天菩薩所傳的自他相換法。先是七因果：

  • 「恩怨中庸今雖現，思量各各無決定，不應虛妄分愛憎，勤修捨心求加持。」

    在修七因果之前要修平等捨，先要把對冤親的愛憎心調伏。正式進入，就從知母念恩開始：

  • 「生死流轉無其始，入胎受生亦無初，故知有情皆是母，願生斯見求加持。」
  • 「今生愛我母為最，眾母愛護亦如是，思此厚恩未能報，憶念母恩求加持。」
  • 「若知有恩猶捨棄，似我下劣更有誰，是故圖報當拔苦，並與勝樂求加持。」
  • 「有恩母等乏安樂，我以身財善根施，願諸有情皆得樂，一切圓具求加持。」
  • 「母等眾生苦所逼，苦因苦果願盡離，縱有餘殃我代受，勤修悲心求加持。」
  • 「一切世間諸有情，獲無漏樂斷苦根，我應決定如是作，願速堪能求加持。」
  • 「任運成辦自他利，世尊而外更有誰，以此為利有情事，願速成佛求加持。」

    就是從知母、念母恩、報恩一直到增上心，再由增上心而發成佛的這個願心，也就是大菩提心，這是第一部分。第二部分就是自他換，依寂天菩薩所傳的修菩提心法。

  • 「自他於苦皆不欲，願得安樂此心同，他之求樂亦如我，自他等視求加持。」
  • 「愛自即成眾苦因，愛他則是萬善根，生佛差別從此出，自他相換求加持。」
  • 「以我善樂諸因果，他苦因果盡無餘，如風去來行取捨，由此發心求加持。」
  • 「為令發心長不退，念其勝利日六修，斷四黑法依白法，如理勤行求加持。」

    第四個偈頌是發了心以後，念念在增上菩提願心的行持，所以也通於上面二種發心法。

    有了菩提願心以後，下面就進入行心，受菩薩戒。

  • 「成就利他發弘誓，為速圓滿此誓願，進受大戒起大行，勤勇修學求加持。」

    受了菩薩戒以後，就要行六波羅蜜的菩薩行。下面七個偈頌，前六個是六度，自成熟的部分，第七頌是四攝，他成熟的部分。

  • 「身命資具三世善，各隨所願施有情，從心變現以布施，捨心增廣求加持。」

    這是布施波羅蜜。

  • 「別解脫等諸律儀，捨命不犯眾惡行，若遮若性微細罪，羞恥防護求加持。」

    這是持戒波羅蜜。再下面是忍辱波羅蜜：

  • 「人及非人四大種，所作損惱多相逼，斷除瞋恚不與較，觀業忍受求加持。」

    再下面是精進波羅蜜：

  • 「既為利他求菩提，無量艱辛經劫海，於諸難行無怯倦，著精進鎧求加持。」

    再下面是禪定波羅蜜：

  • 「念知堅固除沉掉，心緣一境生輕安，身心於善有堪能，隨意得止求加持。」

    這一個偈頌已把整個奢摩他的重點說明了。不過這一次奢摩他的部分，是講《略論》的內容，這是因為我們還在建立基礎當中，基礎不穩固，要學《廣論》的止，可能不一定懂。真正學止的時候，最大的兩個毛病是掉舉及昏沉，要想淨除它最主要是靠正念、正知。再下面是「觀」：

  • 「以分別智觀法性，即由觀力引輕安，復從輕安發深觀，願生此慧求加持。」

    這就是毘缽舍那。這一次講的也只是《略論》部分，詳細的內容，要等到我們將來完整的基礎建立穩固了以後再講。以上是六度，屬於自成熟的部分。下面就是成熟他的四攝，屬於饒益有情戒裡面的內涵。

  • 「由施攝眾成眷屬，說如法語示利行，以身作則現同事，四攝利他求加持。」

    就是布施、愛語、利行、同事。上面就是我們學大乘的行者所應該學的，再下面就進入金剛乘。

    《廣論》對金剛乘並沒有詳說，只是說當你有了前面共道的基礎，能夠善加積聚資糧，調柔身心，如果想快速成就的話就走金剛乘。實際上下面這幾頌，也正是《法華》的龍女、《華嚴》的善財，為什麼能一生圓曠劫之因，真正內在的特質、密意。

  • 「已修共道成法器，當求具德阿闍黎，為入秘密勝上乘，受四灌頂求加持。」

    這個共道分兩部分，一個是共下、共中，作為上士的共同基礎。還有一個是上士部分；雖然它對中、下來說是不共的，但上士有兩種走法，一種是顯教波羅蜜多大乘，還有一種是特別的金剛乘；不管是這兩類當中哪一個，從發菩提心到六度四攝這一段都要學。

    《廣論》中也特別說明：假定你前面的共基修習成就，已經是個法器了，如果你想快速成佛的話，那要重新去求具德的阿闍黎，也就是善知識，這裡特別說要「具德」，是要具足圓滿德相的。真正要進入密法當中最秘密、殊勝的法門，必須先從阿闍黎求受四灌頂，這裡邊有深刻的內涵在。真正說起來，宗喀巴大師所著的《菩提道次第廣論》的內容，最終都歸屬到金剛乘，這一點稍後會簡單說明。

    那麼關於金剛乘有些什麼內涵呢？就是餘下來的這幾個偈頌。

  • 「所受真言諸密戒，若善守護易成就，不守決當墮地獄，捨命珍護求加持。」

    在受灌頂之前一定要受三昧耶戒，任何一個金剛乘的特別法門都有它相關的戒，這個戒是非守不可的。如果你能夠很精細、善巧地守護的話，要成就是很容易的；反之，如果不能守的話，不但不得成就，而且一定墮金剛地獄！所以在這種情況之下，我們寧捨身命，一定要非常殷重、謹慎地保護持守；因為就算生命送掉了，最多只是喪失一生的生命，但是一墮地獄的話，那不得了，不要說修行沒有成就，而且要受無量無邊的大痛苦。如果有了護戒的功德，它能夠保護你下一世得到可以如理修學的暇滿人身，又可以得到善知識的攝持，差別如此之大，所以這一點特別重要。

    把密戒持好了以後，從這個基礎上才可以修金剛乘特別的法－－這個地方是指無上密。下面說：

  • 「密部肝心二次第，達精要已起勇進，一日四座無間斷，依師教修求加持。」

    在密教裡最高的是無上密，「肝心」是指它的中心部分；「二次第」就是生起次第和圓滿次第，這個內涵不特別介紹，因為我們條件不夠，只要先有一個常識就夠了。在正確地得到了灌頂，得到了這二次第重要的內涵後，要真正勇猛精進地努力修行，一天要修四座，在任何情況之下絕不間斷。這個不間斷有兩種意思：一個是每天都要修四座，還有就是上座固然不可以馬虎，下座還要繼續用功。總之無時無刻不是努力精進地依照著師長、真善知識的教誡修行。

    前面說善財童子去參善知識的時候，文殊菩薩告訴他，一定要依靠善知識的教誡，一點都不可以馬虎。現在我們就了解了，原來文殊師利菩薩在《華嚴經》當中教善財童子的這個特質，在《廣論》上到了這裡才圓滿地派上用場。前面的部分不是不要，絕對要！不過前面是作一個基礎，標準比較寬；現在究竟結果了，同樣的需要善知識，而且要求更嚴。《華嚴》上也說：一開頭的時候固然要善知識，到後來信解行證，要進入修證部分時仍然要善知識；他參訪的第一位善知識固然已為他說明了這些道理，最後在開彌勒樓閣之前，德生童子、有德童女又特別提醒他，對善知識要如何依止，這個地方有它特別的意義，所以我先簡單地說明。

    下面是發願：

  • 「示茲妙道善知識，如理薰修同行人，願持正法久住世，內外災息求加持。」
  • 「願我生生遇明師，飽餐妙法甘露味，十地五道功德滿，速疾證得金剛持。」

    最後這個願妙極了！「願我生生遇明師」，我們整個的修行，必定要依靠大善知識，如果沒有大善知識，根本不可能成就。在《廣論》甲三的聽聞軌理中說，聽法之前要生六種想，當中病想就特別說明了我們在無明當中，唯一真正能夠引導我們的，一定是要得到智慧的明眼人。所以從一開頭就說「萬善根本從師出」，最後歸結的時候又這樣發願，我們要了解這個特質以及它的重要。以上是總攝《菩提道次第廣論》的綱要，最後有段話說：「此頌自『萬善根本從師出』至『速疾證得金剛持』共三十八頌，如能全誦，至誠請求加持，尤為圓滿，倘行者萬分不暇，亦聽其便。」這三十八頌是從法尊法師的文集裡邊引證出來的。

    下面我再把這三十八頌略加說明，把它的內涵再回歸到前面所學的《菩提道次第廣論》上頭去。本論總共有三個綱要，第一個是出離心，就是從前面到共中士道為止。這在三十八頌中是從第一偈「萬善根本從師出」起，一直到第十三頌為止，這個部分最主要的中心就是學出離心。由出離心再推廣推深，就會策發菩提心。很多修學佛法的人，因為不了解，總覺得出離心跟菩提心是兩件事情，把它看成是大小兩乘各別不同，所以很多人覺得自己發的是大乘菩提心，不要出離心的。學過《廣論》就了解，這種見解是完全錯誤的，因為出離心是菩提心真正的綱架，沒有出離心就絕對沒有菩提心。儘管我們說是學大乘，也讀了《法華》、《華嚴》，但是卻沒有辦法真正地深入，如理如量地去修持能夠感得圓滿果報的因，就是由於對它真實的內容不了解。所以要從真正根本的出離心，再深廣推及法界一切眾生，也要幫助他們出離生死的大痛苦，這就叫做菩提心。

    啟發菩提心以後，再行菩提行，從第十四頌開始，一直到二十一頌為止，是自金洲大師傳來的七因果教授；接下來的三頌是寂天菩薩傳的自他換。第二十五頌是為了堅固發心，所以仍舊是屬於發菩提心的部分，到這個地方為止，就是菩提的願心。從第二十六頌開始是行心，就是所謂成就菩提的資糧：依次是布施、持戒、忍辱，精進、禪定、智慧。後面這個偈頌，是得到真正的正知見，換句話說，能夠證入真如實相、空緣起；不同的派系用不同的名詞，可是內容是一樣的。整個佛法可分為這三部分：出離心、菩提心、以及空正見，所以三十三以後的幾個頌也包含在這個裡面，只是因為顯密二教去圓滿它的方式不同而有所差別。這三十八個偈頌，只要一一對照著前面所學的《廣論》，就可以正確地了解了。

    現在請大家翻開《菩提道次第廣論》道前基礎，我要說明的是第十一頁第七行，「是故應當依善依怙，於其一切正言，皆是一數取趣，成佛支緣，所有道理，令起定解。諸現能修者即當修習，諸現未能實進止者，亦不應以自未能趣而為因相，即便棄捨。應作是思，願於何時於如是等，由趣遮門，現修學耶。遂於其因，集積資糧，淨治罪障，廣發正願。以是不久，漸漸增長智慧能力，於彼一切悉能修學。」這段話前面已經說過不止一次，在這個地方再提醒一次，因為我們已把本論從頭至尾學過，而且用《華嚴》、《法華》來證成，這個意義對我們就又不一樣了。前面只是膚淺的了解，而現在我們可以把它的深義決擇出來。這段話我們可以用不同的方式來分類，比如涅槃四因，就是在《涅槃經》上說：如果我們要證得圓滿的大般涅槃，需要具備幾個條件－－第一個是親近善知識，從他聽聞正法，然後如理思惟，法隨法行。

    《廣論》這段話是告訴我們要依靠善知識，對於他告訴我們的正確的道理，要生起確定不疑的見解。這個地方有它很重要的意義在，我們可以回憶《廣論》上，乃至於《妙法蓮華經》、《華嚴經》當中，快慢成就不同的原因，我們立刻可以得到一個很明顯的結論：就是如果在一開頭時，能夠把成佛所有圓滿的道理，依著善知識聽聞、了解了，然後按著這個次第一步一步去走的話，那是最快的直路，因為我們不會執著自己的看法，由於得少為足而停滯的現象，整個就消除掉了。起初雖然好像是走得慢一點，因為你得花很多時間認真去學這個東西，最後卻是佔了絕大的便宜，這個便宜絕對不是我們世間能夠想像的。

    因此這段話對我們有非常重大的意義，在找到了善知識後，不要忙著馬上去修證，必定先要對最圓滿的內涵正確完整地認識，而且要生起定解。這部分是聞思相應的；聞是從善知識來的，儘管聽懂了，但你是不是能夠在內心中確定不疑，不為外面的任何事而動搖呢？這必須經過自己如理思惟。在道前基礎一開頭就說明了這個關鍵，如果條件夠的話，前面學的時候就能夠把握住重點；如果條件不夠，也沒關係，我們把整個內涵圓滿地認識以後，再回過頭來，仍舊可以走最快速的路。

    那麼從哪裡下手呢？下面就是我們現在下手之處：「諸現能修者即當修習」。很多人不了解這一點，往往說現在是末法了，修一個法門就好，其它的什麼都不要了。《廣論》告訴我們：現在能修的就要去修，不能修時也絕對不能排斥它，因為這個排斥的因種下去了以後，將來的惡果就是注定要走遠路。所以要有正確的認識，現在之所以不能修，正因為障礙未除，資糧未具，怎麼可以再排斥它，增加自己的障礙呢？我們修行無非是要淨除障礙、積聚資糧，當障礙除掉，資糧積聚了，慢慢地就能夠一步一步深入，眼前正是為一步一步增上做準備。所以說「諸現未能實進止者」，絕對不可以因為不能做而棄捨它，應該要在內心發願：我現在好好的努力，希望將來能夠去做。有了這樣的想法，在沒有做到之前，就已經積了這個因，有了因將來才能感得能夠做到的果。這個因就是積聚資糧，淨除罪障，廣發大願！能夠這樣努力的話，漸漸罪障就除掉了，資糧也積聚了，所以不要太久就會增長智慧的能力，到那時什麼都能學。由於你的願力在這個地方，所以很快地就能夠像龍女或善財童子這樣的成就。現在我們再回過頭來一看才了解，原來《廣論》的的確確是說明《華嚴》、《法華》中最究竟圓滿的道理。

    現在再看五百五十六頁第五行：「此復若能修習下下，漸於上上增欲得心，聽聞上上而於下下漸欲修行，是最切要。」這個以前講過了，現在我們整個《廣論》學過了，回過頭再來溫習，就會發現確是如此！以前聽人家講是人家的，如果我們聽了以後，自己如理思惟、觀察，而且隨分隨力去行持，那時再看這兩句話的內涵，感受就完全不一樣！所以這個次第是這麼重要。

    下面接著說，「若於前者全無所有，專修心住專樂見解，難至宗要，故須對於圓滿道體引生定解。」這幾句話馬上派得上用場。剛才我們看的《法華經》、《華嚴經》，儘管佛也說這是經中之王，有無量無邊的功德等等，有很多人也天天唸誦，有沒有功德呀？當然有！但是這樣最多只是累積一些善根福報，而《法華》真正的用意是要你很快成佛，你有嗎？沒有！為什麼呢？問題就出在這裡！所以假定你不懂得這個必然的次第，不從前面的基礎一步一步地來，單單停在某個地方，或者修定，或者是學很多理論，這都是很難得到令你最快速成佛的這個心要。

    以我來說，以前也是這樣。剛出家的時候，有一個人很認真，天天拜《法華經》，他對我說：這有無量無邊的功德。當初我是一心一意念佛，可是心裡面的確會想：有機會我也這麼拜一下。乃至於看到有人拜《華嚴經》，我心裡面也這樣想。拜了的確會有感應，可是一直等到我學了《廣論》以後，才曉得《法華》、《華嚴》真正的重點，是要你以最快的方式成佛；以前我怎麼看，就是不懂。我自己還有一部《華嚴疏鈔》，一共十本非常厚，那是二十幾年前，因為我看了《華嚴》以後很感動、很想學，我師父他老人家就特別請來送我。現在看起來不稀奇，但在那個時候，請一部《華嚴疏鈔》好不簡單哪！我很珍重地去看，看了半天也看不出頭緒來，等到把《廣論》從頭至尾學過了，才曉得問題在哪裡。大家經過這樣層層學上來以後，我再重提這兩句話，就有很不同的內涵。我們就曉得應該怎麼聽聞，怎麼思惟，使得自己對這個圓滿的道體，產生決定不移的定解，有了這個定解以後，才真正談得上修。

    我們繼續看《菩提道次第廣論》五百五十六頁的文：「修彼等時，亦當聰利令心平等，謂於引導修道知識，敬心微劣，則斷一切善法根本，故當勤修依師之法。」一直到五百五十七頁第二行，前面是簡單扼要地說明《菩提道次第廣論》的重點，也就是共道部分。

    下面「第二特學金剛乘法」，這裡我要說明一下進入金剛乘的關鍵在哪裡。「如是善修顯密共道，其後無疑當入密咒，以彼密道較諸餘法最為希貴，速能圓滿二資糧故。若入彼者，如《道炬論》說，先以財敬奉教行等，令師歡喜。較前所說尤為過上，然是對於能具咒說最下之德相者，乃如是行。」前面的共道已經善巧地修學了，這時毫無疑問要進入金剛乘，金剛乘是所有的法當中最稀貴的，因為它有最快的方式能夠圓滿兩種資糧。我們心裡面總有這個懷疑－－平常都說成佛要三大阿僧祇劫，實際上，往往是無量阿僧祇劫；現在密乘這樣快速就圓滿，有可能嗎？透過《華嚴》、《法華》的印證發現它真實的內涵，也是教我們以最快速的方式成佛。《妙法蓮華經》當中的龍女，和《華嚴經》當中的善財童子都是實例，尤其善財童子，有特別詳細的說明。

    有人會懷疑，那個龍女到底她成了什麼佛？因為根據圓教所判，只要十住以上，或者別教的初地以上，都是可以八相成道，這個我們先不談。但以《華嚴經》來說，善財童子參了五十三位大善知識，確實是百分之百達到等覺，乃至於成妙覺位。普賢菩薩親自跟善財童子說：「你現在經過了文殊師利菩薩大善知識的攝持以後，由於你自己發的願心，勇猛精進地行持，以及五十幾參，經過百城煙水，得到一一善知識的指授、加持，你現在所證得的內涵與我相等，與諸佛相等。這對一般修大乘的行者，要經過無量阿僧祇劫才能證得，你卻在一生當中證得了。」所以實際上顯教當中也完全說明了。我剛才說《法華經》、《華嚴經》上面沒有提如何行持，其實是有的，只是一般人是看不出來的，整個的教授就歸納在密教當中。我們有了這個認識之後，才不會拿自己的知見來排斥它，因為凡夫的知見都是和無明相應的。所以得到了正知見，然後如理去決擇那就對。反過來如果說：「那我們不要聽自己的，總歸聽善知識的就好了。」你若沒有正確的知見，就沒辦法判別是不是善知識，萬一是惡知識而你跟了他，那又完了。

    這個地方告訴我們，將來無疑地要進入密乘，因為密乘能夠最快速地圓滿兩種資糧，而那個時候，第一個還是要依靠善知識，善知識太重要了！下面又特別叮囑我們一句話，「然是對於能具咒說最下之德相者，乃如是行。」要依善知識沒錯，但是必定要依止具足德相的才可以。在《廣論》上面告訴我們是八分之一為下邊際，這個條件是針對前面的顯密共道；而現在這個地方必須要合於密教所說的最起碼的條件，這個條件就非常高了，這都是要具有證量相應的內涵。有了這樣的善知識，你再去依靠他，那就對了。

    下面這段文，我把重要的地方再說一下：「其次先以清淨續部能熟灌頂，成熟身心。次當聽聞了知守護，爾時所受三昧耶律。」這個就是《三十八攝頌》當中的：「所受真言諸密戒，若善守護易成就，不守決當墮地獄，捨命珍護求加持。」「若為根本罪犯染著，雖可重受，然於相續，生道功德最為稽留，故當勇猛莫令染著。又當勵力莫犯粗罪，設有誤犯，亦當勤修還出方便，彼等皆是修道基礎，若無彼者，則如牆傾，諸危屋故。」戒是基礎，沒有這個基礎什麼都談不到，就像牆倒了，房屋一定會塌下來一樣。下面引證：「《曼殊室利根本教》云：『佛未說犯戒，能成就諸咒。』此說全無上中下品三等成就。」不管是什麼樣的成就，連最起碼的都不成功。

    下面《無上瑜伽續》就是最高的無上密的經典，上面說：「若不守護諸三昧耶、下劣灌頂、不知真實，此三雖修終無成就。」修學密教需要三個條件：第一要能夠善巧守護三昧耶戒。密教的戒非常嚴格，我們在講阿底峽尊者的時候曾經提過。不要以為隨便灌了一個頂就可以了，如果不能善巧受持密戒的話，反而有害。而三昧耶戒的基礎是別解脫戒、菩薩戒，有很多人隨便去灌了頂，不知天高地厚，還覺得自己是學密教的。如果依《廣論》去衡量的話，我們怎麼夠資格！得不得三昧耶戒都不知道，前面的基礎我們就能得了嗎？實際上連菩薩戒都談不上，乃至別解脫戒也很難得到，這是值得我們停下來觀察一下的。

    灌頂還要圓滿的灌頂，下劣的也不行！灌頂以後，所修的內涵你不知道還是不行，所以一定要具足三個條件：第一要守護三昧耶戒；第二，灌頂要圓滿；第三，對所修的內容要一點無誤地把握得住。沒有這三個條件，再怎麼修都沒有用。下面告訴我們，假定不能善巧守護三昧耶戒而自以為是修道的話，「是極漂轉咒理之外。」你根本連它真正的道理都不知道，完全是個外行！談修行，那不是開玩笑嗎？

    我把關於學密教的特質略作說明，因為近代密教在這裡漸漸盛行起來，很多人不了解而排斥它，也有很多人不懂，卻莫名其妙地跟著它，隨便灌了個頂，就以為自己是密教的根性，在那裡學密了。這是很根本的錯誤，不要說不能快速成就，連慢都慢不起來，最多只是結個緣在外面空轉而已。我們學了《廣論》以後，能夠真正圓滿了解應該用什麼方式，如理如量、次第無誤地走上去，從基礎一步一步深入。

    有了整體的概念以後，我們再把三十八攝頌扼要地說明一下，每一個偈頌都有它的特點，我們能夠相應的，就照著去修持。最好每天唸一遍，因為這是我們的終極目標，從這地方步步上去，始終將這個圓滿的輪廓擺在腦筋裡不要忘記，遇到任何情況，只要那個大目標在，你就不會弄錯。這是很重要的，平常我們很容易就會跑到哪裡執到哪裡，這是無始以來的習氣，真正完全不執要圓滿成佛。以我們凡夫而言，唯一的方法，就是以這個諸佛圓滿的教授為目標，隨時隨地警惕自己，策勵自己淨化內心的執著。

    不管從《廣論》也好，用《法華》、《華嚴》來印證也好，都說明要學佛的話，善知識是最重要的，所以這三十八頌中單單依止善知識的部分，就佔了三頌，從「萬善根本從師出，能生利樂如良田」，到「殊勝供養作加持，唯令師喜求加持」。依止善知識，要先了解依止的殊勝利益以及不依止的種種過患；依止的時候，意樂要以華嚴九心，分四個項目去修，這一點我們再把它重新溫習一下。這對我們非常重要，因為修行開頭要善知識，中間要善知識，最後也要善知識，善財童子所以能夠那麼快成就，根本原因就是一直照著這個道理，沒有離開過善知識，乃至於最後證齊諸佛，還要以十大願王導歸極樂，因為還要依止善知識啊！而我們下腳第一步居然就不要善知識了，這就是我們怎麼弄也不行的原因。

    請看《廣論》第二十四頁的科判：由是親近知識之理分六：一、所依善知識之相，二、能依學者之相，三、彼應如何依師之理，四、依止勝利，五、未依過患，六、攝彼等義。我們先看能依學者之相，在二十八頁上面告訴我們能依的學者需要幾個條件：正住、具慧、希求、恭敬。剛開始學的時候，不了解這個真實的內涵，現在雖然了解了，但是內心很難生起相應的量來，現在重新溫習，對我們有進一步的功效和價值。試問：我們正住了沒有？所謂正住是什麼樣的條件呢？是拿我們的想法去衡量嗎？一旦有了這個心，前面的器過根本都沒斷，還談得到正住嗎？除了正住，還要具慧，要能夠辨別正道善說或似道惡說，我們有這個本事嗎？就算具足這兩個條件，我們是不是一心希求佛法呢？如果希求心不夠，原因在哪裡？我們一定要把它找出來。乃至於恭敬，我們不能恭敬的原因何在？

    我們常遇見一個問題，很多人聽見了《廣論》，的確很歡喜，然後認真地去懺悔，理論上他也曉得懺悔時要恭敬至誠，但是恭敬心就是生不起來。什麼原因呢？我也不妨告訴大家，如果真的能夠聽懂了照著去做，那恭敬心必然產生。我們希望「跟法相應」，所謂相應至少要聽懂，然後照著去做。懂不是懂得文字，要懂得文字所指的義理。我們凡夫都在無明當中，儘管道理好像認識了，但還是隨無明而轉，這個不算懂，要認識無明才算是真正的懂。

    無明是很深細的，但是我們從它顯現出來的行相，認識這個是貪，這個是瞋，然後拿佛法來對治它，這才叫智慧。對治了以後，內心會產生跟法相應的喜樂，假定真正能夠如理如量生起這樣的內涵，你自己會覺得，內心不像以前一樣被煩惱轉了，由調伏了這個煩惱使內心得到清涼，解脫了煩惱的繫縛，這也就是戒的功效。所以一定要先得到正知見，然後如法去做，那時你心裡會很歡喜。這個法喜是誰給你的？佛陀。當你想到佛陀的恩德，不知不覺感恩的心情就起來了，有了感恩心，恭敬心就會隨著而來。

    所以凡是內心能夠真正如理如量地生起這種跟法相應的狀態，沒有一個人例外的，都會有這種經驗：以前說要恭敬，說來說去就是做不到；一旦跟法相應了，叫你不恭敬也做不到，這的確不是空話。如果我們還沒有如理做到，就應該回過頭來，從《廣論》這部分去仔細反省，看看自己的缺點何在，這是說能依學者之相。

    下面看二十九頁的科判「如是應知曾受法恩，特於圓滿教授，導心知識如何依止」，依止的方法分意樂、加行二部分。意樂又分三部分：一、總示親近意樂，二、特申修信以為根本，第三、隨念深恩應起敬重。先看第一個，《華嚴經》說以九種心親近善知識，這是善財童子參大善知識德生童子、有德童女時，這二位十地菩薩告訴他的。實際上《華嚴經》舉了二十一種，其中最主要的有九種，能含攝全部的意義。《廣論》上又把九種歸納成四大類，第一個叫「棄自自在，捨於尊重令自在者，如孝子心」。《華嚴經》上面只是說「如孝子心」、「如金剛心」，並沒說明理由，我們看了也不知道如何修行；本論雖然簡單扼要，卻把這個內容說出來，讓我們可以找到真正的下手之處。所以《廣論》跟《華嚴經》一配合，真是如虎添翼，畫龍點睛一般。

    現在我們看文，「如孝子心，謂如孝子自於所作，不自在轉，觀父容顏，隨父自在，依教而行」。要把自己想作的棄捨掉，跟隨著所尊重的善知識，就像孝子一樣，一天到晚看父親要的是什麼，想盡辦法討好父親，依父親的教誡去做。平常我們儘管道理懂，真正要去做的時候很不容易。往往覺得：他又不是佛，我跟他幹什麼？如果真的跟著佛我一定能夠做得到。這種想法都是不懂道理的，我們的煩惱重得不得了，即使真的佛來了，對我們一點用處都沒有；你連幼稚園都還沒有上，一開始就要讀大學、讀博士，有這個可能嗎？這是荒唐到極點的事情。

    現在我把道理簡單地說一下，善知識之所以為善知識，他自己已經能夠圓滿地解決一切煩惱惑業，心心念念無非都是要解救一切眾生，使眾生究竟圓滿無上菩提，這不正是我們所期望的嗎？既然願望都是一樣的，為什麼要捨掉自己跟他學呢？因為雖然要求同樣的目的，可是要達到這個必須如理行持，要如理行持必須要有正確的認識，而我們現在完全在無明大愚癡當中，照著我們自己的想法行持的話，只有造惡業流轉生死，不要說成佛，就是要得個人天果都不可能。所以說要知病，要捨自自在，都是同一個理由。

    以前我們不了解，沒有辦法衡量，現在學了以後就可以衡量出來，比如暇滿人身的難得可貴，我們真的懂嗎？要念死，要知苦，這種種行相我們了解嗎？要發菩提心，我們條件夠嗎？事實上沒有一樣具足。我們整個起心動念，都在貪瞋癡煩惱當中，了解了這一點，應該立刻策發警覺，不想修則已，如果想修，第一件事情就是千萬不能再讓自己的煩惱繼續現行，否則不要說救人，自身都難保。這種情況下，你不捨自己依善知識行嗎？正因為希望自己得到好處，必須把內心上累積的髒垢煩惱徹底拿掉，而唯一的辦法，只有依靠善知識。

    道理是這樣，做起來卻很難，實際上往往是根本沒真的懂；就算懂得道理要去做的時候，由於自己無始以來的習氣，稍微碰見一點障礙就不行，很容易隨順著自己的情見（見就是知見，情是指貪瞋愛憎等等），所以依靠善知識還要有確定不動搖的心，就是第二個「如金剛心」。金剛能破一切而不被一切所破，親近善知識也是如此，靠著善知識的力量，能夠摧伏一切煩惱，絕不為一切煩惱所動搖而離開善知識，所以說「誰亦不能離其親愛」。內心唯一最親近依靠的就是善知識，在任何情況之下，一定想盡辦法捨掉自己，就像孝子一樣地親近供養諸大善知識。不管遇見任何困難，乃至於人家說什麼，都不能破壞你親近善知識的心。「親睦無常，情面無常」，這是絕對不可以的。善知識不僅告訴你道理，還教你如法行持。如法行持沒有別的，只有兩件事：淨除罪障、集聚資糧，這卻是要花很大的努力去做的，而善知識他自己所做的也是如此。

    下面說「荷負尊重一切事業擔」，善知識的事業無非是教化眾生。你能夠擔起來，意思就是你要去教化一切眾生，這就是最好的積聚福德資糧。自己力量不夠，認識也不夠，做出來都是有錯的，雖然可能有一點功德，可是往往是得到三分功德，卻造了十分的過錯。現在如果能夠完全依靠善知識，做了一分就有一分功德，絕對沒有一點點過錯，所以要以孝子心去親近，要如金剛心堅固，然後要負擔起他所有的事業。負擔時的心要像大地一般無所不載，大地絕對不會說，我累了要休息一下。要以這種心情，沒有一點點懈怠。下面說：我們必定要有這個認識，有幸遇見真正的大善知識，這是我們最大的福報，絕對不要視為負擔，因為這是我們真正需要的。善財童子所以能夠一生取辦圓曠劫之因，其根本意趣就在這裡。此外負擔的時候應如輪圍山、如僕使、如除穢人、如乘、如犬，這個理由就很清楚明白了。

    《三十八攝頌》中第一個是「萬善根本從師出」，因為一切的善法一定從正知見開始，而正知見非要老師指出來不可。他告訴你這個道理，再給你機會讓你去行持，就像良田一樣。無論古代或現在，最基礎、最根本的利益都從土地上來的，同樣的，師長就像良田一樣，所有一切世出世間的好處，都從這上面來的。既然如此，依止善知識就要很謹慎，一定要有正確的方法，如果弄錯了就會斷善根，萬一根本斷掉了，就絕不可能成就。所以我們修學佛法，第一件事要如理事師，乃至連承事善知識這件事情，還要祈求善知識來加持我們。能夠這樣去作的話，自然就得到好處，這是極端重要的一個概念。

    我們重新把它看一遍，「萬善根本從師出，能生利樂如良田，依止違法善根斷，如理事師求加持」。如理跟違法二個詞很重要，佛經當中有一本叫《阿難問事佛吉凶經》，有一天阿難尊者問佛：「佛說一切都靠善知識，當然大部分人都是因為依靠了善知識而得到種種好處，那為什麼有一些人卻得不到呢？」佛陀告訴他：「沒錯呀，佛陀就像良田一樣，但是你要懂得怎麼去親近承事，如果你違法去親近的話，不但得不到好處，反而會有很大的壞處！」所以我們在根本上要認識一件事：自己是在無明當中，了解了這一點，不再信賴自己，一切照著佛陀的指示去做，那必定得到好處。反之，以我們自己的想法去做，一定得不到好處。在《廣論》一開頭，我就常常提醒大家：我們以為自己在學佛，實際上都在學我。自己看了很多經典，往往依文解義，結果是三世佛冤，儘管所講的好像是佛法的道理，也很努力修行，但沒有如法地依止善知識，善根根本斷掉了，還談什麼呢？這是第一件事情。

    接著又特別告訴我們，「一切時處普攝護，諸善知識真佛身，但觀功德勿尋過，並念大恩求加持」。這個要特別說明一下，尤其是「但觀功德勿尋過」，初行人往往很難做到，常常會說：他明明有過錯，這也要曉得呀！學過了《廣論》後，了解事情的好壞往往不能從事相上去判斷，你的認識不同或所站的角度不一樣，對這件事好壞的判斷就會不一樣。事實上我們所判斷的，往往是自己內心的認識透過這件事情而反應出來，換句話說，我們內心投射在這件事情上是這種狀態，並不是這件事情真的這樣。我們往往不曉得是自己的過錯而看成是別人的過錯，這是最大的一個問題。

    現在我再以十二因緣來說，十二因緣是整個佛法的中心，如果有不了解的地方，一定要好好地辨別清楚。任何一個法，從它的因開始到感果，最快是二生，最慢三生，我們以前不懂，總覺得好像要無量無邊生。這是因為這個因並沒有俱有緣來助成它成熟，感果的是其他的因，這個因停在那裡，必須要等到有緣去成就它的時候才感果，所以就這個因來說，感果最慢是三生。這個在這裡怎麼用？不管他是怎麼樣，當你看他過失的時候，對你來說有什麼好處？就算你百分之百看對了，其實你是百分之百地錯了。這個道理以前講過，善知識有三種：尊長善知識、同行善知識、外護善知識。尊長善知識是把道理告訴你；同行善知識，是在切磋琢磨當中互相增上，外護善知識是護持你修行，如果能夠了解這一點，就會發現即使十惡不赦之徒，也是我們的善知識，因為只有這些人，才能成就你的布施、持戒、忍辱、精進，他是幫助你成佛的，怎麼不是善知識呢？

    佛陀在因地當中，提婆達多專門害他，可是佛看他就是善知識，今天有這麼個大善知識送上門來要他的頭，他覺得是在成就他的布施波羅蜜，種種非理之事橫加己身的時候，他覺得這是來成就他的忍辱波羅蜜，這樣的橫逆都認為是善知識，而真實的善知識，你居然看成過失，能成就嗎？真正了解這個內涵以後，你必定會只從正面看他的功德，這樣做就對了。之所以能看他的功德，是因為你如理如量地認識，假定你不認識，就會看成過失。所以不管是哪一類的善知識，只要你如理如量去認識，照著去做的話，就不會只看見他的過錯，而會感覺到他對我們的確是有無量無邊的大恩的。如果我們對善知識，能夠「但觀功德勿尋過，並念大恩求加持」，下面就容易做了。

    第三個偈頌：「殷重敬信為意樂，身命財物如教修，殊勝供養作加行，唯令師喜求加持」。真實了解以後，你知道原來一切都是靠善知識，那時候自然會至誠恭敬，而且滿心歡喜地去承事師長，所以說意樂就是這樣殷重的敬信。那時外面一切財產乃至生命一切都供養。這個殊勝供養最重要的是如法、如理的行持，不是說你行為上去侍候他，心裡卻不相應，而是要任何事情都以與法相應而無比歡喜、感恩的意樂去做。在《廣論》的六度中說過，任何情況之下都要記住我們的目的何在，總共有六種殊勝，最重要的一定不能忘記菩提心這個總意樂，這種情況是最殊勝的。

    比如前面說到歸依以後要供養，事相上面怎麼做、意樂又要如何，而意樂是離不開事相的。供養時如果內心跟法相應就比較殊勝，而法又有高低不同，最徹底圓滿的意樂就是菩提心，至少也要「殷重淨信」，要以跟教法相應的心情去行持，這就是如理的供養。我們在開始就能夠把依止善知識做對的話，下面的事情就好辦了。

    其次我也把每一個偈頌都大概說一下，第四個偈頌說「八難既離十圓滿，小大顯密總能修」，這是道前基礎的暇滿部分，在《廣論》第五十九頁。依止了善知識以後，在進入下士之前，先要於有暇身勸取心要。修的時候，必定要照著廣論的次第，對每一個部分的內涵先有一個圓滿的認識。這要經過聽聞善知識的講說，了解他所說的內容，聽懂了以後還要自己思惟、稱量觀察，有疑問的地方再去諮詢、決擇，沒有疑問的地方，不斷地去思惟，讓內心當中產生如理如量的覺受。要達到隨便一提，這種心情就能現起來，有了這個再進一步深入，每一個部分都是如此。

    找到了善知識，正式進入修行次第，在對有暇身勸取心要以後，正說攝取心要。共下士的第一步是念死，《廣論》在念死之前還有道次引導，請翻到第六十六頁，「一、於道總建立發決定解，二、正於彼道取心要之理，初中分二：一、三士道中總攝一切至言之理，二、顯示由三士門如次引導之因相」，這部分特別重提一下，根據《華嚴》、《法華》兩部經以及《廣論》上面告訴我們整個的道理，走得快或走得慢的真正最重要的原因是善知識，我們得不到是因為不了解善知識的重要。善知識的重要剛才已經大概說明了一些，現在再從另外一個角度來說。

    假定我們一開頭對整個佛道有一個正確圓滿的認識，照著次第一步一步走上去，那就千穩百當。如果碰到一點就趕快衝過去，這不一定好，就算你做對了，但是你並不了解整個次第架構，就會像前面的比喻一樣，到一個公司裡去工作，好不容易摸熟了一部分，又換一個地方重新摸索，不曉得要花多少時間，一直這樣換來換去。如果你了解了整個的情況，知道你不是來這裡作伙計，而是要接任董事長的，那時候心情就完全不一樣了。而能夠啟發這個的原因在哪裡呢？就是一定要先了解整個真實的內涵，目標何在，以及達到這個目標的次第何在。對我們而言，《廣論》的次第架構是絕端的重要！

    阿底峽尊者一生有許多了不起的大善知識，都有極高的成就，而他卻視金洲大師為所有善知識當中最重要的一位，因為金洲大師給了他兩樣東西，第一個是整個的道次第，第二個是道次第的中心－－菩提心。所以善知識是決定我們快速成就，至少是不停止的真正原因。平常我們往往只是在嘴巴上唸過去，而不能把握住這三十八個偈頌的整體架構，現在把這一點提出來，今後當我們再看三十八攝頌的時候，從那個圓滿的架構上，就看到圓滿的整體需要這樣，也能了解這三十八個偈頌每一部分都絕端重要。

    譬如一棟完整的大樓，一定有下面的地基，然後一層一層上來，有大廳、會議室等等，你若能有整體的認識，就明白每一部分都是構成這棟大廈必不可少的，不會有支離破碎之感。同樣地，有了對道總的認識，下面就比較好辦了。以「念死」而言，不是停於害怕死亡，而是要把這個「死」作為修持的最大動力，使得我們不會懈怠墮落。念死以後接著是念苦，由於怖畏墮落，找到三寶是唯一可歸投之處，於是就求皈依，正皈依是皈依法，而「業」是佛法的中心。到第八個偈頌為止所包含的內容，列為共下士道，我們一定要很認真地把握住。這個根本建立起來，或者說這個基礎穩固了，絕對不可以停在這裡，一停你就慢了，所以要再繼續深入。現在還不是叫我們真正去修行，而是先讓我們有正確的認識。

    第九個偈頌是說：懂得了前面的道理，不再作壞事，而且努力懺悔；雖然修了善淨之法，但是還在三界輪迴當中，尚未跳脫生死，所以緊跟著要進入中士。下面這五個偈頌，就是說明中士的內涵，後面我就不一一解釋了，《廣論》上面說得很清楚。從中士進入上士的關鍵是菩提心，菩提心是整個佛法的綱要，我們絕對不要輕易地隨便去修，要先在知見上弄清楚，然後由願心而進入行心，這個叫世俗菩提心；等到能與空正見相應的時候，才能夠從世俗菩提心提升到勝義菩提心。有了這些基礎以後，如果想要走快速的道路，那麼就應該進入密乘。這三十八個偈頌含攝了整個《菩提道次第廣論》，而《菩提道次第廣論》又含攝整個三藏十二部教典，乃至十方三世一切諸佛究竟圓滿的心要。從這點來看，我們雖然生在末法之時，卻能遇見這樣究竟圓滿的無上大法，這是何等難得，我們應該感到慶幸，好好策勵自己珍惜。

    有了這個圓滿的認識，可以自行化他，如果自己的力量夠就多做一點，力量不夠就少做一點。不管做多、做少，我們在因地當中，一定要正確種下究竟圓滿的種子，這個很重要。如果我們能夠在心念上不斷這樣策勵自己，就算做不到，等到下一世再來，心裡面的種子一策發出來，很快就走上這條直路。反之，沒有這樣的認識，還沒做已經打了退堂鼓，心中這種萎縮的種子不斷地種下去，將來成熟的是什麼果？注定我們一定不可能走快速的路子，乃至於在輪迴中不曉得流轉到什麼地方去。最後再重說一次，不是一口氣要我們做到，最重要的是怎麼把正知見建立起來，有了正知見以後，依我們現有的能力，一步一步地走上去。

    關於這三十八攝頌，應該與《菩提道次第廣論》五百五十五頁第四行起，「道之總義」這一段配合著研習。各頌在論中的相關部分，可以作一個綱要，列在每個頌的頌文之下，當你唸那偈頌的時候，一面念，一面思惟觀察、修習，就能從這三十八個偈頌當中，把握住《廣論》整個的精要；依次第而上的整個道的總體脈絡，也就能把握住。

    最後有一點我要說明一下，這次本論的止觀兩部分並沒有講，實際上這是本論的精華，但是因為這兩部分比較深奧，如果基礎沒有打好，縱然講了也不容易懂，反而失去它重大的利益。所以我們先把前面的基礎打好了，照著次第一步一步學上去，慢慢的障礙淨除、資糧增長，到那時候再學。

    這次我們把《廣論》的綱要，從頭至尾認真地學了一下，大家都感覺到：這部書的內容不單是說明某一部或某一系，實際上是包含了三藏十二部整個的精要。前面曾特別引用《華嚴》、《法華》這二部經來介紹、證成本論的特色，但是大部分的同學們對這兩部經不一定很熟悉，《法華》還比較容易，一共只有七卷，《華嚴》有那麼多，沒辦法很詳細地說明。而《華嚴》跟《法華》的基本精神，經過《廣論》的介紹以後，才充分顯發出來。像平常這樣去唸一下，儘管說這個是最上乘、最了不起的經典，但是對我們而言，就好像是人造衛星，覺得好，也羨慕得不得了，可是它在天上，你只有空羡慕而已，透過了《廣論》的介紹之後，你才發現原來這個是製造人造衛星的工廠，而你是這個公司老板的兒子，一方面固然可以欣賞人造衛星，換句話說，你能了解它有什麼精彩的特質，一方面也曉得怎麼照著它一步一步走上去，這是我在最後要特別跟大家提的。


菩提道次第廣論

 佛學資料首頁

菩提道次第
廣論淺釋

◎ 前言

道前基礎
◎ 歸敬頌
◎ 造者殊勝
◎ 教授殊勝
◎ 聽聞軌理
◎ 說法軌理
◎ 完結軌理
◎ 親近善士
◎ 修習軌理
◎ 暇滿
◎ 道次引導

共下士道
◎ 念死無常
◎ 三惡趣苦
◎ 皈依三寶
◎ 深信業果

共中士道
◎ 希求解脫
◎ 思惟苦諦
◎ 思惟集諦
◎ 十二緣起
◎ 除邪分別
◎ 解脫正道

上士道(1)
◎ 入大乘門
◎ 菩提心次第
◎ 儀軌受法
◎ 學菩薩行

上士道(2)
◎ 佈施
◎ 持戒
◎ 忍辱
◎ 精進波羅蜜

上士道(3)
◎ 靜慮
◎ 般若波羅蜜
◎ 四攝法
◎ 略論止觀
◎ 附錄

佛學資料首頁


菩提道次第廣論講記

菩提道次第廣論講記 第一卷 A面

日常法師

今天我們開始修習菩提道次第廣論，這是宗喀巴大師所造的。平常我們前面先要提一個重點，通常我們稱為玄義，也就是把我們所要學這個的內容，它主要的綱領、特質，簡單的、扼要的把這個重點說明。不過對我們現在在座的大部份同修來說是初機，剛剛進入佛門，所以用平常正規的這種狀態來說的話，大家不一定能夠體會到、領會到他的深入的正確的意義。結果呢？花了很多的時間，而得到很小的受益，這個其次。進一步因為他不了解，剛開始聽了這個不懂的東西，沒有興趣，把他的熱忱會減少，這是一種損失。所以我改變一個方法講，我頭上只是非常簡明的來說，而把這個簡明的理由，就馬上能夠運用在我們身心上頭的，那麼提起我們對本論的一個興趣、好樂，了解了本論的殊勝，產生一個善法欲。換句話說，一種強有力的欲望；本來這個欲望通於世間的，現在我們這個欲望是追求善法的欲望，而這個善法欲是策發我們精進的必要的基礎，有了這個，那麼才能夠得到佛法的真正的好處。換句話說，真正講修行上去的步驟是這樣的。等到我們把本論順著次第一步一步學下去，有了一個正確的概念，然後我們再提綱挈領把這樣的一部大論，作一個綜合的結論，那個結論，以後作為我們行持的準則。實際上這個最後的結論，本來就是在最先應該講的玄義，這個首先來說明，所以現在我們用簡單的方法。菩提道次第廣論，說些什麼呢？簡單的說一下。

菩提，翻成功我們中文叫做覺，大家曉得覺悟；覺悟些什麼？平常我們說的自覺覺他、覺行圓滿。這個我們也不必一個一個解釋，拿我們最現實的也最具體的說明，我們目前，大家追求的是什麼？快樂。昨天說過了，簡單的說這樣。更深一層的、或者是仔細一點講的話，要想把痛苦解除，要想快樂得到。當你把痛苦徹底解除的時候，得到的快樂是圓滿的，不會有毛病的；那麼我們為什麼得不到呢？我們這麼努力去做，為什麼得不到呢？原因是說，我們雖然認真去做了，因為我們並沒有對我們所做的事情有正確的認識，沒有正確的認識，你雖然辛苦忙了半天，卻不一定有好結果。比如說我們生了病，要去找醫生，你去找醫生，假定你對這個醫生有沒有本事，這個藥對不對，你都不知道，隨便找一個蒙古大夫，隨便弄一點藥吃吃的話，病治不好；不但治不好，乃至於更加重你的病苦。同樣的世間的任何事情都是如此，所以我們雖然要求這個好的目的，但是因為並不了解怎麼去做。

那麼現在有這麼一個人，他是徹底完全覺悟了，告訴我們這個道理；所以這個叫做覺，覺悟什麼呢？任何一件事情對錯，他完全了解了，那就是「菩提」，就是覺的意思。那麼我們要想得到這個結果的話，不但聽到那個道理就算了，還要照著它去做。所以，你照著它這個方法走上去的步驟，叫做「道」，這麼簡單。

那麼下面的「次第」呢？任何走這個路，一定有它的次第。比如說，我們爬樓梯，一定是下面一級一級上來，沒有一個事情是例外的。不要小看這個，不要小看它，實際上那個次第是非常重要的。平常我們做任何事情的時候，要注意幾樣東西。平常我們說：質、量；質是講這個東西對不對，量是講這個夠不夠。我現在說前面這杯水，我要喝水，那麼，不僅僅是水對不對，當然不但對不對，還髒不髒，這個是它的質，純淨與否。單單這個質夠不夠？不夠，一滴水也是；一滴水喝了不能解決你的渴，還要什麼？量。所以，質是要正，量是要足；除了這個對不對？還要一樣東西－－次第。小事情，我們往往不大注意忽視掉了，實際上呢次第是非常重要的。譬如說，舉一個非常簡單的比喻，我們燒飯，我們大家曉得要米，要水，然後要火，把幾樣東西要洗；這個我們不能說反正要火要水，，大家混在一塊兒來，不按次第不行。你一定把那個米拿來先洗乾淨了，加了水，放下去燒。你不能說反正要水、要火，我先燒完了以後再洗，那個沒有用。燒焦了，你怎麼可以？就算不燒焦，燒出來，髒的怎麼可以？譬如說燒菜，那是米的話已經弄乾淨了，燒菜的話你不能說菜從田裡拔出來，我燒完了再洗，這裡邊都是泥巴，然後呢，乃至於有農藥，你吃下去，本來給你營養的，反而把你毒死，所以－－「次第」。所以現在我們說，我們要想達到這樣的一個目的，應該走這樣的路，這個路過程當中還有必然的這個次第。

那麼下面講「廣」，「廣」是詳細的來說明這件事情。我這地方再特別說明一下，我完全都是用最通俗的名字來講。下面大家也許說，那平常我們這樣，好像聽了書本上面，也許你有可能兩種反應，大家注意：一種呢？大家如果習慣於平常我們這裡教學方式的話，也許覺得這個好像不夠書卷氣。還有一種呢？也許習慣了，聽完了這個，很歡喜的話，就不再歡喜平常我們一般的正規狀態。那麼這兩點我們這地方都要說明改善的。第一種情況，他習慣了文縐縐的這種語言以後，驟然聽了以後，覺得不大習慣，那這是難免的。但是我們要了解，你今天跑來聽這個東西，你目的幹什麼？假定說你是學文的，學什麼的，那對，用不著到我們這個地方來，你可以到普通的文學院裏面去，哪一個學校，研究佛教史，研究中國文學，然後研究西藏文學，寫出最好的文字來，根本用不著到這裡來。我們這裡主要的目的是要了解了講修持，然後照著去修持的話，證得這個覺悟的、圓滿的果。所以真正的重點擺在這裡，你不要忘記掉了。所以在這個場合之下，為了適應我們的條件，這樣，你慢慢的慢慢的自然心裡面，就不會受以前習慣的影響。還有一種呢？有一種在這裡聽得滿歡喜，這個講的道理的的確確聽完了，馬上可以用上，很高興！於是不知不覺又會產生這種心理，在別的地方聽見這種照著次第去講的很多文字，你會排斥他，說：「你看，那些講了個半天沒用。」這種心理也絕不可以，要曉得，他語言文字，是絕不可少的。做任何事情，修學佛法亦復如是，必定要透過這一個東西，來說明次第的深入，我們才能夠懂得。這是我們目前狀態，是因為條件所限，所以不能用它深的地方去，才這樣的，這個我們要了解。所以，這兩種情況，我就事先先說明，避免越到後來，我越是會用比較像學校裏唸書這樣，用各式各樣的成語文字來表達，這個首先說明一下。說廣論的「論」最後一個，平常我們就說詳細的來討論這件事情。所以從這個題目上面，我們可以曉得，說我們現在學這個東西，就是怎麼樣從我們凡夫，下腳第一步開始，一直走上去，走到圓滿成佛的這條路。而這條路的過程當中，不管就他內容的正確與否來說，就他應該完成的數量來說，以及走上去的次第來說，他都有一個完整詳細的說明。我們從這個上面，有了一個正確的認識，你照著一步一步實踐的話，就可以達到最高圓滿的境界。這就是本論的我們要學的，那麼這個作者是宗喀巴大師。

這個地方，請翻開書本前面有一個彩色的照片，這張照片非常莊嚴。那麼我簡單的把宗喀巴大師的歷史，介紹一下：他是青海人，青海西寧附近的人，西寧就是青海省的省會。他生在元朝－－元順帝，順帝就是元朝最末一代皇帝，元順帝二十五年，相當於西曆的一千三百五十七年。他從小就是一個絕頂聰明的人，很小就出家，然後到十六歲，就進西藏。因為青海一帶，在我們中國靠那個角，包括青海，然後西康，然後四川的一部份，都是藏族的區域，他們信的都是佛教，而是屬於佛教當中的密教一支。在這一個藏語的佛法系統當中，他的教育的中心是在拉薩。所以宗喀巴大師在十六歲的時候，也受了他師長的影響，進拉薩去求學，以後一生就在西藏，而且把西藏的佛法整個復興。

在這裡，我也不妨把這個藏傳一系的佛法簡單的介紹一下。因為在我們國內平常是少傳聞，所以我簡單的說明一下。西藏的佛法開始的時候，是松贊岡波王，那個人，相當於我們唐朝初年。唐以前是南北朝，南北朝下面是隋、唐。那麼那個松贊岡波王就是隋、唐那個時候的人，他也是西藏人當中一個雄才大略的君主；那個時候我們中國也碰見我們所謂唐初，那是中國最盛的時候，唐太宗，所以中國歷史上，有這麼一段佳話：唐太宗的公主文成公主，就嫁給那個松贊岡波王。那個時候進去的時候，帶了很多佛經進去；那個松贊岡波王不但娶了唐朝的公主，另外他也娶了一個尼泊爾的夫人。同樣的，那時候尼泊爾也是佛教的國家，所以從這兩個地方傳進去了大量的佛法。這個松贊岡波王不但振興了佛法，西藏的文字也是那個松贊岡波王時候建立起來的，他特別派一個大臣，到別的地方去，然後學好了帶回來，最後呢？學的是印度，把印度那個母語，經過了他自已的認識以後，適應西藏，造了那個藏文。所以這個藏文雖然跟梵文是不一樣，但是脫胎於梵文。因為這樣的關係，所以它翻譯過去，有種種的方便。譬如說，拿我們現在的語言來說，你說英文翻譯成中文，跟英文翻成功德文、法文不太一樣，他們西方語言轉變較容易，因為他們語言相似，就是這個道理，我們順便一提。除了文字以外，制定法律；最主要的，佛法那個時候奠了基。奠了基以後經過了三傳，他傳到了第三傳，一個皇帝叫赤松德貞，這個也是一個非常了不起的皇帝、藏王，他又大大的振興佛法，從印度請了一位大成就者－－靜命大論師，到西藏去弘法。所以西藏的真實有三寶，所謂僧伽等等，從那位大師開始的。不過當時西藏的地方上有一種土著的教，叫做苯教，有時候稱它為黑苯教，那個勢力很強，民間的鬼神！所以不但民間反對勢力很強，而且黑苯教的那個鬼神，還是很有力量的。其實我們現在世間也是一樣，你看什麼十八王公，或者什麼，那種鬼神是有他的力量。那黑苯教裡邊，他們還有他們的咒術，各式各樣的這種怪招；所以這個佛法剛進去的時候遭到了種種魔難。這個靜命大師，是一位了不起的成就者就說：「像這種魔難，我沒有力量克服它，現在印度有一位佛教的大成就者，蓮花生大士，如果請到他的話，那一定沒有問題。」這個藏王就努力去請。這也是因緣成熟，那個時候那位大師也正好從印度向東方走，那麼正好到尼泊爾，於是藏王派去的使者遇上，把他請進去了。請進去了以後，這個蓮花生大士是顯密圓融的成就者，他有種種的殊勝的方法。所以把那些各式各樣作祟的妖魔鬼怪一一降服，大弘教法。不過因為剛開始，初初建立，雖然剛開始建立了，等到蓮花生大士走了不久，它那個基礎沒有穩固，所以很快的又衰下來了。再加上過了一百多年以後，就發生了一個很不幸的事情。就是那個赤松德貞又傳了幾代以後，我一下子記不住幾代，有一個皇帝叫朗達瑪，他反對佛法，所以皇家聽了那個黑苯教的影響，整個把佛法摧毀。那個時候相當於我們的唐朝唐武宗，我們中國歷史上面曾經說三武一宗之難，那幾個皇帝都是反對佛法的，以皇家的命令，把廟拆掉，叫和尚還俗。那個時候朗達瑪也是這個樣，所以把它徹底的摧毀掉。摧毀掉了以後，那簡直是一蹶不振。在我們中國來說佛法已經很普遍了，所以這個三武雖然摧了以後，還可以恢復一點，西藏簡直是恢復以後，就不成樣子。就這樣的，經過了一百多年的時候，那個教法是非常的亂。平常的時候，大家都是憑個人的想像，這個凌亂的情況我們可以想見。那時候到朗達瑪再傳的下面另外有一個藏王，朗達瑪下面那個西藏的政治，這個政治方面發生過一個政變，那我們不去談它。所以那個皇室也就分了幾支，其中有一支靠西邊的一個國王信佛，那麼一方面信佛，一方面想到他祖先在佛法上的這種擁護輝煌，所以他心裡面非常痛心，他就發心再去求法。結果他們祖孫兩代聚全國的精華，花了很長的一段時候，到印度去請了印度的大成就者－－阿底峽尊者。阿底峽尊者是印度當年的一個最高成就者，關於阿底峽尊者的內容，我們講到本論的傳承、師承的時候，它有一個說明，所以我這裡不詳細講。阿底峽尊者到了西藏以後，把佛法振興起來；從阿底峽尊者振興以後的西藏的佛法，叫做新教，在這個之前叫舊教，如我們現在聽見我們這裏國內也有，藏密，屬於寧瑪，是叫舊教，其他的就是白教、花教、黃教這是新教，新教就是阿底峽尊者以後，經過革新以後的新興的這種；當然佛法的中心沒變，不過它的作法是比較改善了。經過了阿底峽尊者這樣的努力以後，它就復興，復興了以後，但是畢竟前面那個基礎並不穩固，所以阿底峽尊者復興了以後，慢慢慢慢的，過了一些時候，又開始有點衰退現象，後來經過宗喀巴大師又起來。宗喀巴大師距離阿底峽尊者是三百多年，不到四百年，阿底峽尊者相當於我們宋朝初年，那麼這個宗喀巴大師是元朝末年。經過了宗喀巴大師這樣的一次徹底的改革以後，西藏的佛教如日中天，到今天已經有六百多年了。宗喀巴大師改革以前，已經是很衰，一下達到那個頂峰，而且能夠維持這個局面。經過很長一段時候，現在也慢慢的慢慢的向下，雖然向下，但是它還保持著非常完整的內容在；這一點是我們以前都不知道的。那麼幸好民國初年有幾位了不起的大德，尤其是太虛大師，這個人真是個大菩薩，他以他的心胸，他要全部提起，所以他常有一個口號：「八宗並弘」。這個我們換成現代最簡單的話我要來說一下。平常我們個人修，譬如說他學禪、他學淨；對我們個人來說是沒有錯，你可以有成就，而且我們個人修也必須要走個人特別的路子，一定是一門深入，但是對整個佛法的弘傳來說的話，這個不夠，一定要各方面的圓滿配合。個譬如說我們現在來造一個房子，或造一個寺院，假定說，我今天在這地方要講修行，你說我造個小茅蓬，反正是一間，那麼拜佛也在這裡，吃飯也在這裡，睡覺也在這裡，我只要我的修行成功，就行；可是假定說，你要把那個三寶的形相撐持起來的一間大廟，這個不行，你一定要有大殿，有寮房、有大寮，有各式各樣的配合，那麼佛法也是如此，所以像虛大師這種菩薩再來人，他有這樣的願心，結果他門下的弟子，除了我們本來有的臺、賢、性、相各方面以及所謂禪、淨等等，關於密教部分，在我們中國內地，已經失傳很久，以前有偏於宮廷方面，元、明以來，一直都是這個樣，後來虛大師就為了學這個，派了幾個弟子，一部分向東去學東密，當年的時候是大勇法師什麼的，還有呢，後來大勇法師也到西藏去，那麼另外呢，就是現在本論的作者－－法尊法師。實際上真正到西藏去學藏密的還是有一堆人，這個裡邊，結果對目前介紹這個藏密過來的，最了不起的一個大功臣，就是－－尊法師。

[1a] 下一頁 (1b)


菩提道次第廣論講記

菩提道次第廣論講記 第一卷 B面

日常法師

那麼，這個是順便說一下。剛剛說到宗喀巴大師，把那個完整的教法提起來了，現在呢？我們也有機會接觸到，雖然它現在已經向下了，但是的的確確把我們中國古有的東西以及現在這個配合起來，我的感覺，不管我們自修也好，對佛法的前途也好，那真是前途無量。關於這個宗喀巴大師，他自己本人的成就，我也簡單的說一下。宗喀巴大師，剛開始學的時候，他主要的先由基礎上面－－教理。所以他頭上多少年廣學各家各派的東西。他只有二十剛出頭一點，進到西藏，沒有幾年就全藏聞名。換句話說，他這個教理的通達，並不是憑空而來的，以他這樣的一個絕頂聰明的人，他到處去參訪當時的善知識，沒有一個善知識不參訪的。然後跟他們廣學，那些善知識所通達的東西。而學的內容，不拘任何宗派，小乘的俱舍，大乘的性宗、相宗、因明、乃至密教，然後自己有圓滿徹底的認識。

說到他這個人的聰明，我講一個故事，很有意思，就是發生在他身上。他那時候剛進西藏沒多久，有一次生了病，去看醫生。當地都是最好的醫生給他看，看完了以後，把完了脈就用藥，這用藥大家要討論一下他的病情什麼等等，結果呀，有意思，這個病人，換句話說，宗喀巴大師，他也在這個裡邊參加他的意見，覺得這個脈相是怎麼樣，應該下什麼樣的藥等等，結果所有代他看病的醫生，有一個共同的感受，非常驚訝地說：「這個年輕人，了不起！不是我在這裡給他看病，而是我遇見了一個最好的醫學教授，上了一課，平常我不懂的東西，被這個病人一講都懂了。」我們無法想像的這種事情，這是我們絕對無法想像。我們不妨想一想，為什麼我們要想一想呢？就是說，我們經常拿我們的自己的生活經驗，體會一下，那麼才能夠更深入的了解，我們要講的特質、內容，所以我們現在不妨想，我們現在看病，跑到醫院裡去，那個醫生不要說不講，就是跟你細細地講，再詳細講，講了半天，你會不會有什麼印象啊？我們一點印象都沒有，因為醫學這個東西非常複雜。我們現在的這個病，他譬如說要看你的胸部，這用ｘ光照，一看，就可以看得出來。然後實驗報告，說你這個紅血球多少，白血球多少。他可沒有哦，就把那地方，脈這麼一把，要我們自己就把那個脈，根本不曉得他到底是什麼一個，只覺得撲通撲通跳幾下。就這麼這樣一個年輕人，他就是能夠了解這個，而把當時的名醫，都這樣說服，這是實在絕頂聰明，這樣的一個人，所以我們從這個地方，可以了解，這樣的聰明人。然後廣學從小乘開始到性、相各宗各派，我為什麼要提這個事情？這個地方，大家停一下，讓我們自己做個警惕，我們現在在這個地方，來幹什麼？修學佛法，你為什麼要修學佛法？說目的，我們已經了解了，那麼，為了達到我們去苦得樂的目的，我們有一個認識，說我們所以得不到的原因，因為對於很多事情，沒有正確的認識，一個專門名詞叫「無明」。換句話說，我們在無明當中，我們的概念，我們的執著，我！我！我！這個東西都是錯誤的根本，痛苦的根本在這裡，唯有一個有正確認識的人，指導了你，你了解了你的錯誤，那個時候心裡面想排斥這個錯誤。不但如此還要進一步的認識，怎麼樣才是正確的，然後照著正確的去做，那個時候，你才能夠轉化得過來，這個道理很清楚，這個道理才是我們真正第一步應該擺在心裡想一想的，所以我們記住，我們現在跑到這地方來學佛，我想沒有一個人不同意，大家都會這樣想。不過這地方呢，我們進一步的檢查一下，實質上的內容，我們跑到這裏來，是不是真的學了佛了？這是一個大問題，以我自己的經驗來說，我們來的目的是學佛，我們也這麼說，可是實際上我們學的是「我」，你們會講，為什麼講學的是「我」？我現在仔細分析一下，你們也可以把它看成道理來看，也可以把它看成功學佛來看。假定你把它看成學佛來看，你就受用了，假定你只是把它聽作道理來聽，那我也在這兒浪費，你也在這兒浪費。我們往往跑到這地方來，我覺得，我覺得我要這個樣子，我要這個樣學，是不是大家都有這樣想法？我想有。本質上面，應該就是我有這樣意志，要學到什麼，可是不幸的是，我們所以來，真正的原因，就是有一個根本問題－－我自己不認識我是誰？所以叫做無明，我們的情緒，起心動念，以及我們的知見，無非都在錯誤的認識當中。今天我們看了一本書，佛告訴我們這樣，啊！懂了！我真的懂了嗎？沒有！然後我們是懂了一些什麼，就是懂了我們對這一個文字的概念，這個概念不一定是佛要指給我們看的，這個內容很重要。我現在隨便來講一個實際上的例子。我們常常說這個佛法裡面講空的，你也要得看破啊！你也得放下，一點都沒錯，你只要能夠看破，看破嘛你就放下，放下嘛你就自在，對！對！一點都沒錯。結果你真的看破了嗎？你真的放下了嗎？你真的自在了嗎？我想仔細的檢查，不能說沒有，但是絕對沒有真的做到。我們文字說懂了，但是我們懂的這個文字，就是我們以前在世間上面所認識的這個意義，於是你認識的是這一點，真正派上用場的，也是這一點，你所看破的，世間的一個標準是看破了一點，所以比起沒有聽見這兩個字，或者沒有經過這兩個字提醒的時候，稍微好一點，但是佛法真正要你的看破，你看破了嗎？我想這個答案是肯定的─沒有。當然，看，也沒有看見，你放得下嗎？根本放不下，因為你沒有看破，沒有放下，所以你也不得自在。可是我們偏偏自己說：懂了！懂了！在這一種狀態當中，於是我們自己覺得學到了，所以這個學到的真正說起來不是佛法，想想看，對不對？我以後經常會運用這個例子，所以一開頭我特別強調。假定說在這個地方，大家沒有辦法真正的體會到的話，我們就不可能深入，這是個很重要的概念。所以，還是我們平常因為有這個概念，所以往往自以為認識，就停在這個地方，你沒有辦法深入。在這種情況之下，始終還是繞著兩樣東西，一個我的見解，我覺得對，你這個「對」，是什麼？就是世間上面，以前不懂的文字，現在你懂得了文字相，這個文字是以世間的標準來說，由深刻一層的認識，這個是沒有錯，所以可以說你是一個知識份子，但是學佛差得十萬八千里，門都沒摸到，種下一個因，第一點。然後呢，你的感受，對不起，那瞭解都不瞭解，我的感受還是普通的習性，世間的來說人家問文人，文人的習性是什麼？講起來，講得頭頭是道，做起來是一無是處，就像普通一般的愚夫愚婦一樣，那我們現在實際上都是這樣的，大家喊這個民主，大家喊這個喊那個，看別人的時候，喊得清清楚楚，輪到他身上的時候，做起來是一樣的莫名其妙，現在我們修學佛法了，第一個難關就是這裡，想想看。所以這個地方提示了我們什麼？我們不要自己覺得懂了，要想真正得到好處的話，應該要深一層的，好好的廣學！不必說我們現在想要樣樣都學，就是簡單地學念佛吧！參禪吧！說實在的，還是不夠，這個以後再說。

那麼在這一個地方，我順便也提佛經上面的一個公案來說明一下。這個法華經，我想我們大家都瞭解的，佛出世了以後說了很多經典，在這經典當中，現在流傳下來的，有兩部經典，通常說圓教經典，換句話說，最圓滿的，一部是最初說的華嚴，一部是最後說的法華。這法華很有意思，它最後告訴所有的弟子，你們每一個人到最後都成佛。先開始說那些小乘的阿羅漢們，平常已經證了羅漢果了，他以為就到此為止，佛告訴他，不！這是方便法門，最後你要成佛的，所以一一授記。最後呢，乃至於說任何一個人，你只要隨便的念一聲佛，跑到廟裡邊，合一個掌，鞠一個躬，乃至於小孩子玩，拿了這個泥沙造一個塔，塔就是寺廟了，就是這個樣，都會成佛。當然這個成佛的時間很遙遠，不過這裡我現在要提示給大家的，是說他授記大智舍利弗尊者等等，最後你要成佛的，你還要供養兩百萬恒河沙多少諸佛，多少時間以後成佛。看一看！大智舍利弗尊者是佛弟子當中智慧第一的，而且我們看那經論上面，已經無量劫來跟著佛，生生世世跟著他，有這樣的因緣，這一世證了羅漢果了，到最後成佛還要轉了個大圈子，這個是圓教經典。可是另外一部圓教經典有意思呢！華嚴，這善財童子，他是十信滿心，結果他最後也成佛，他的成佛的時間上面是一生取辦，說這一生可以成就，所以他最後以十大願王，導歸極樂。這兩個之間，雖然同樣成佛，這個時間，那完全無法想像，那是個天文數字，天文數字都無法形容。假定說這個成佛這麼差別當中，我說沒有關係，反正你到那時候，昇了天上人間，舒舒服服，到那時候，突然之間，一下成了佛了，那我倒還是願意等一下，因為成佛很辛苦嘛，所以我等了半天，到那時候成佛了，不是就等等嘛，不是的！實際上，這個無量阿僧祇劫在這裡面，大部份時間是在受苦，受無量無邊的苦，那羅漢將來走到佛還要苦，凡夫的話那更不談，大部份時間都在三惡道當中輪轉，痛苦得不得了，這第一個事情。第二個事情呢？轉了大半天你最後成佛，不是到那時候說那個佛，自然地掉在你頭上，你還是要經過這樣的努力，一點都不能少的，這個我們必定要了解。有這樣的因，有這樣的果，你到最後成佛還是要，為什麼呢？因為我們要真正成佛，要做兩件事情。那兩件，一個要所知障徹底地淨除，煩惱障徹底淨除，兩樣東西，那個東西你沒有淨除之前，不行！換句話說，那個債在那裡，你沒有還清之前，就是負債的，還清了，什麼時候還清了，就對的。還有呢，你要做就要做那麼多，什麼時候做圓滿，什麼時候就是對的。這樣結果呢，前者走這麼長的路，完了以後，同樣還要付出這麼大的努力去完成，後者一下就達到，他也達到了。這兩個比較，對我們有極重要的一個概念，大家記住！為什麼？我想如果說我們自己肯努力在這個方面追述一下的話，沒有一個人例外的，一定願意走善財童子這一條路。這個太冤枉了，走這麼長時間太冤枉，因為這個吃了冤枉苦頭，對不對？這個概念在那裡呢？看下面，這個就在這兩部經上面說得清清楚楚。所以，如果說你們將來真正的要學本論的話，我之所以把課排得比較少的原因，你們要肯學，好好地去找各式各樣的經論，自己證明。法華上面說得清清楚楚，我啊，無量劫以來，就把那圓滿的教法告訴你，告訴你了以後，對不起，你就聽不進我的話，總是急急忙忙照你配你味口的去做，結果就因為這樣，你以為得到了，沒有，沒有得到。所以它中間說了一個什麼比喻叫化城喻品，大家還有印象吧？這個化城喻品，我現在完全用最平常的方式來說明，最重要的意義。就像說，我們現在要去到某一個地方求寶一樣，這一條路是蠻長遠的，大家一直跟著那個大商主，大商主就是我們的佛陀，他是完全了解的。去走呀，走在路上是又渴又累，大家跑了個半天，又跑不到，眼看要退心了。佛陀曉得這些人的心量太差，所以這個地方，現一個化城，到了，到了！大家覺得好歡喜，結果進了城，喝了一點水，吃飽了覺得很高興，佛陀就說大家精神振作了，啊！還沒有到，下面還有路！那個時候，他就跑起來，那就對了。我想在座的，一定有很多同修，唸過法華，曉得這個公案，沒有唸過好好的去看一看。這個地方，我不強調後面的，這說明什麼？說明我們真正要想學這個佛，應該一開頭的時候，先心平氣和，耐下心來，把佛要告訴我們的，正確圓滿的教法認識了，然後你開始去一口氣走的話，這個就是一生取辦，否則的話，你急急忙忙去做，這條是遠路。就實說來，在我們沒有正確了解之前，因為我們畢竟是個凡夫，自己我也一樣的感覺，叫我去一聽見那個佛法，這麼難走，這麼長遠，誰都會害怕。但是如果你有了正確的認識，正確的了解以後，誰都會取後者，因為你害怕的結果，並沒有因為你害怕而省力，反而讓你吃盡千辛萬苦！這是個真實的內容。所以真正重要的，假定說我們能夠如法的去瞭解，這個完整的內容，然後去走的話，倒反而來的省事。在這個地方，我來說一個比喻，說明這件事情。比如說，我們現在來造房子吧，這麼說，我們覺得要造個房子，夏天太熱，受不了，冬天太冷，颱風的時候，造個房子。急急忙忙造一個房子，簡單一點，只要可以住得進來，只要弄個鐵皮釘一釘，是什麼都不要。到了那個時候發現，不是的，這個房子不夠呀！你要真正的要想達到圓滿，不是這樣。那麼，這個比喻是什麼？就像我們現在覺得很苦惱，那麼我們趕快要找一個安樂的地方，躲起來。結果我們發現，真正徹底圓滿地躲掉這個痛苦，得到這個安樂的地方要佛，像造個房子，要造一個摩天大廈一樣，所以那個時候你要重新改建。不過這個地方我們往往有一個問題就來了。那你改建，第二次改建的時候，這個老房子拆掉重來，拆掉重來一趟還可以，我們往往有這個毛病，說現在這個一間不夠，因為我們南普陀就是最好的典型，一間不夠再加一間，一間不夠再加一間，東加一間，西加一間，往東面加一間，往上面加一間，往那面加一間，加得非常凌亂，到後來，你簡直不曉得它怎麼辦是好！不過好在我們現在這個架子向兩邊還寬，實際上它不是，這是個高樓大廈，我說一層，然後呢，二層，對不起，你造三層的話，這地基不穩，不行的，怎麼辦呢？把它拆掉重來，所以我們往往說造了三層，造一層的時候，覺得馬馬虎虎，造了再說，要造二層，還可以，造到三層的話，把三層全部拆光，地基重來。然後呢，造了四層、五層，到了那時候，你又全部拆光又全部重來，我們常常做這種事情。我想我們眼前這種感受很多，我們跑到馬路上，那是剛造好，過兩天又挖一個洞，原來這個還沒弄好，過兩天又挖一個，原來那個東西沒弄好，我們總覺得不方便，現在我們修學佛道也是如此，所以在這個地方不是，我們一開頭時候，先把那個基礎穩固，說我們要造一個摩天大廈，雖然現在沒有這個力量，但是沒有關係，一步一步來，我一定要從那個基礎造好。如果我有了正確的認識，一開始有這個規劃的時候，你第一步，就把基礎造得非常穩固，到了那個時候，一層樓一層樓，你一直造上去，一直造到了摩天大廈。當你一步一步造上去，不是說非常辛苦，當你造了一步的時候，你可以說造好了，你可以安住在一樓，再造了，可以安住在二樓，再可以造上去，安住在三樓，你這樣的層層上去，到最後圓滿的時候，整個的金碧輝煌，那個大小都起來了，這個裡邊的差別，差得天差地遠。剛才那個比喻，雖然好像是很可笑，實際上，我想我們人人感受得到，現在我們修學佛道，也是如此。所以宗喀巴大師在這個地方示現給我們看，他們很多當年印度的大德，都是這種風格。所以我們目前，我在這地方特別要說明這件事情的道理，也就是這樣。在我們開始的時候，我覺得我們就應該對這個教法，有一個完整的認識。不，這個地方並不是告訴我們說，我們要學宗喀巴大師這樣，他是一個密的，我們也是要密的，不！這個意思是說，你對整個的教法有了圓滿的認識，把你的目標確定好了以後，那時候你進一步選你現在相應，應該走的路，比如對我們現在來說，我們應該走的淨土，那時候，你才是走的淨土，一門深入。那麼你會說，同樣是淨土，你這個淨土，跟我這個淨土有什麼不一樣？不一樣，差得很大。平常我們現在念佛的人，聽見了念佛，趕快，往往就是我只要念得去就好了，弄個下品下生！結果你念了半天，下品下生都不一定去得了。這是一個事實，現在這裡我們說，萬修萬人去，這個法門，對不對？對！淨土法門是萬修萬人去，可是現在，一萬個人修，有幾個人去啊？找不到幾個，這是個事實。那麼現在照這個法門做，有什麼好處呢？你有圓滿的認識了以後，第一個是萬修萬去，第二個要去的目的也不一樣。我本來說，我只要去就行了，現在不是，我要成佛，不但要自己解決，而且幫助一切人解決，可是為了要達到這個目的起見，選我現在最相應的念佛的路子，這樣的情況，所以我要去。所以你剛開始去的時候，你要求的就是上品上生，乃至於有一個人就要無上乘，說我現在去念的是要求什麼？要求這個寂光淨土的上品上生，上品上生還分四土九品的。那個時候，當然，我們現在的條件，不一定真的能夠達到寂光的上品上生，乃至於同居的上品上生，都得不到。那沒有關係，你可以得到上品中生，上品下生，至少你可以很穩。還有一點，因為你的願心這樣，將來一去見到了佛，你所追求的圓滿的東西很快，這條直路，這是我們要了解的。所以在這個本論我一開頭說明，我並不說建議大家要學那一個宗派或者那一個法門，完全不是。這個宗派法門是你們自己選你們個人自己相應的，而是一開頭的時候，我們要瞭解佛法的整個圓滿的內容是什麼？你有了正確的了解了以後，然後把你的目標一開始的時候，規劃出來，從這一個認識當中，選取找到你自己相應的路，然後你走上去的話，千穩百當，而且是最省事、最快速、最圓滿，念佛照樣的念，參禪照樣的參。所以這個後面，它會告訴我們的是，我們修行一定是一門深入，這個根本的道理，在這裡。除了這個以外，還有一個，假如你真的一門深入，找到了門還好，不幸的我們往往是什麼？在門外空轉。我們中國有一句話叫「閉門造車」，現在不是，門都沒摸到，乃至於在原地踏步，我們自己覺得在修學佛法，就像剛才說，我們覺得修學佛法，實際上，在修學的我，弄到後來，「我」是越弄越大。現在在這個地方，我們不妨仔細檢查一下看看。平常我們最流行的，也可以說最適應我們現在時代的，就是淨土。這個印光大師，是淨土的大德，他特別說明，有很多人，弄了個半天，是念佛也好，什麼也好，越念是煩惱越重，對不起，弄錯了，怎麼會呢？就是剛才這個道理，我覺得對了，實際上呢，沒有真的對。所以前天說的，未會先會，千萬不要！我們修了個半天，不是修的佛法，是修的「我」，把那個我是愈弄愈大，那個冤枉苦頭吃得太多！太多！不過這個詳細的內容在下面，所以我談到宗喀巴大師，當年修行的狀態。他所以有這麼高的成就，所以能夠幫這麼多人的忙，乃至於把整個的教法這樣的振興，到今天我們還有這個受用的原因，就指出這一條路來。這個也就是，我所以選取本論，在這個地方跟大家共同研習的原因。同樣的，因為這樣的原因，所以我把那個講法本身，也完全改變。以後*原則上面都是遵循這一條路，講到每個地方，總要使我們對它產生一個認識。然後這個認識當中，慢慢的去推展擴大，而不忽視整個的內容。等到我們有了這個認識以後，慢慢地到每一個程度，然後把整個的全貌安進去，使得我們對於整個佛法，有一個正確的認識。所以我們這裡是簡單地說明一下，宗喀巴大師他當初是這樣的，他是先在教法上面，有了這樣的一個認識。所以當年，在他那一個時代，他在整個西藏，可以達到獨一無二的，最高的這樣的一個地步。現在教法上面，我舉一個典型的例子，來說一下，他曾經同一天講法講二十一部論，換句話說，我們在平常講法，一座一座？他講二十一座？

前一頁(1a) [1b] 下一頁 (2a)


菩提道次第廣論講記

菩提道次第廣論講記 第二卷 A面

日常法師

好，我們現在繼續下去。菩提道次第廣論，昨天說到那個宗喀巴大師，他一天能夠講二十一座，最多的時候講二十九部大論，一個法會當中。他曾經有一次在一個法會上面，他這麼說：他說現在末法，我們不管大家都條件差，他想起世尊正法時候的盛況。他就說：在他們那個時代，就是指西藏曾經有過一個很輝煌的法會，在同一個法會裡邊，有一位大善知識，能夠講十一座，十一座就是每天這樣講經的法會講十一座，每座講一部論，每一部論他有一個主要的一個內容，然後要旁徵博引全部的經論，這是非常不簡單的。我們平常講一部那都不大容易，他要講十一部；所以很多弟子就都讚嘆，所以勸請，請那個大師─宗喀巴大師；他就說假定我稍為用功一點的，也許可能做得到，所以很多弟子們，周圍很多的善知識都來勸請；法本身都要非常恭敬的勸請；那麼大師就說好那我試試看，所以他就事先馬上閉關，一心一意的準備。後來這個消息傳開了，本來大師已經是當地出了名的，所以有許多人聽見這個消息，大家就來請求，說要參加這個法會，這樣殊勝難得末法的時候，希望稍微減緩幾天，大家要趕來聽，所以大師剛開始的時候稍稍講，經過了又緩了幾天以後，結果一天同時開講十五部大論，實際上講完了十七部大論，大家是讚嘆不巳，以後曾經最高的時候講二十一部大論，我們單單聽見這個數字，只是讚嘆讚嘆，如果我們將來真的有機會，能夠參加這種大善知識的修行道場，那時候才了解殊勝不可思議；他不但如此，於他自己本身的修行還一點都並沒有差脫，就這樣。所以這個地方特別說明大師本身的成就；關於這一點，我鼓勵你們看一看宗喀巴大師的應化因緣集，佛教書局有，同樣的我們手上已經發的阿底峽尊者傳，他不僅僅是他的傳記對我們有很大的啟發，有很大的啟示，那個就是本論的作者，而大師本身的成就之高，我這裡不進一步解釋，那個是造者。那麼下面就是翻譯的法尊法師，他是民國以後的一位了不起的大法師，他是走了沒有幾年，大概在四、五年吧，我想這是非常簡單的說明。現在看本文，翻到第一頁，第一頁那個論也主要的分成三部分，第一個叫序分，其次正分，最後結分，相當於我們平常的序分正宗分流通分，那麼這個最前面的那個，現在我們開始的是序分，序分當中又分三部分。第一個是論前歸敬，歸依跟禮敬，第二個說明造論的宗旨，他為什麼造這個論的，這末了一部分就是敦勸，一再的勸我們怎麼樣去聽受，怎麼樣去聽受。現在看文。

【南無姑如曼殊廓喀耶】

那是藏文，下面第二行就是翻成我們中文的意思。

【敬禮尊重妙音】

敬禮就是我們說歸依，一心恭敬的禮拜，實際上這個敬禮是通於三業，而真正的，由於意業而行之於身口的這樣。這個尊重呢，這個原來的印度有一個特別的名字，叫姑如，姑如翻成我們現在的話叫上師，所以這個上師，我們平常說上師是密教裡專門的名詞，實際上不是，印度凡是對一個老師的尊稱，就叫姑如，那麼這個就是尊重，在這地方，妙音就是文殊師利菩薩，普通大乘論所歸敬的都是文殊師利菩薩，論代表智慧，那麼論前歸敬，這個也是啊傳統的一種，一個傳統，一個傳承。他的意思有好幾點，最簡單的就是求加庇，除障礙，使得造論能夠圓滿，對我們學者來說，使得我們了解我們的歸趣，也就是我們的宗旨，我們的宗旨，我們歸投，我們趣向，也同樣的淨除我們的障礙，達到我們得到究竟圓滿，這個是歸敬的意思。那麼裡面歸敬的內容呢？第一個是說明這個論，造論，那麼造論的時候為什麼是歸敬文殊師利菩薩呢？我們曉得我們的三藏分成經律論，那麼論特別是講智慧的，能夠所謂深別名相，了解了以後，然後呢能夠啟發智慧，而這個在佛法裡面，是由大智文殊師利菩薩作為代表的，是可以，也可以不一定歸敬文殊師利菩薩，可以看他的特質而來這個歸敬，第一個。下面就是三寶順著次序來，第一個，

【俱胝圓滿妙善所生身，成滿無邊眾生希願語，如實觀見無餘所知意，於是釋迦尊主稽首禮】

這是我們本師釋迦牟尼佛。他分成功三部分，身語意，總括起來就是這個，實際上他這樣的分有他非常特殊的意義的，關於這個部分的意義，等到後面講皈依的時候再說，為什麼要擺在後頭講呢？當我們了解這個皈依的意義以後，然後你去皈依的話，我們就可以馬上得到殊勝的好處。這樣所以在這裡對於這個造者，造論的來說，他為了祈求加庇，淨除一切障礙，使得造論圓滿，所以他這個頭上面有這樣的圓滿的皈依。那麼對我們學的人來說的話，一方面我們了解這個造論者的意義，同時我們也希望我們學的人得到的內容，所以假定說我們能夠了解了這皈依的意義而去皈依的話，你當下就會得到殊勝的好處。所以這一部分真實的內容，留待後頭講，這裡簡單的說一下。我們釋迦世尊的身跟我們的身有一個不一樣，這是所以我們為什麼要皈依他的，否則的話我們每個人都說我好好的，我為什麼要皈依他？我這個身體是有漏的，是痛苦之本，那麼佛陀不是，為什麼他不是而我是呢？我是無始以來造了種種的染污之業，佛陀卻恰恰相反，無量無邊劫以來，造種種的善淨之業，己經達到圓滿的程度，所以以這一種善法，善法是通於世、出世間，有漏、無漏的，現在他是無漏的，所以說妙善，以這樣的業，善淨之業，所感得的圓滿的這個身體，所以這個才是我們真正的要皈敬的，我們皈敬也可以得到相應的好處，最後們也可以達到佛這個程度，這就是我們最後的目標。在一開始的時候，在開頭第一步就提出來，我為什麼要學這個論，不是在這裡了解一點意思，只是使得我們口頭談話的時候覺得好像有什麼好講的，不是，讓我們有這個認識，了解照著去做，使得我們也能夠從充滿種種痛苦的染污之身，最後得到這樣圓滿的佛陀的這個身體，所以他簡單的意思就是這樣。那麼同樣的，我們開起口來，是，大家不是戲論嘛就是爭論，高興的時候就是戲論，不高興的時候就是爭論，實在沒有太多意思，佛陀呢他能夠成就，圓滿滿足地成就一切眾生，這無邊是包含了一切眾生，眾生什麼？希願，他們這個願望，最難能可貴、稀罕的，他們的願望之處，這個就是佛陀的話。我們眾生什麼願望啊？簡單極了，就是要得到極樂，這個普通世間的快樂，有漏的，有漏的一點點快樂，帶來很大痛苦，只有這個才是我們真正應該所願之處，我們絕對不是得到眼前一點點小小的利益這樣。而我們平常開口的，不是戲論就是爭論，佛陀卻能夠滿足，不但一個人，不但他自己，所有一切眾生都能夠這樣，了不起啊！試想他能夠圓滿一切人，他哪有自己不圓滿的，所以這個地方把身體有這樣好的殊勝的功德，開起口來有這樣真實的內容，那麼他為什麼能夠做到這樣呢？因為他徹底如實的了解了，所以下面說。

【如實觀見無餘所知意】

他的意業是這樣的，他能夠如實的，如實在的，簡單極了，平常我們看見的都是看見事情的一部份，而真正的真相是看不見的。平常我們眼前的東西，譬如說好像空氣，什麼都看不見，沒有什麼東西，現在科學家告訴這裡還有空氣在，我們就看不見了，那空氣又是什麼？我們又看不見，就算科學家也看不見，就像眼前所有的東西，都是這個樣。不要說我們看不見的東西看不見，就是眼前隨便一樣東西，譬如眼前這個茶杯，你說你看見了沒有？我不能說你看不見，但是我要告訴你，我不能說你看見，你看見了茶杯的這一面，那這一面看見了沒有？沒有，你可以轉過來，四面看見了，裡面沒有，總是我們是局限的，那麼這局限的裡面，就有種種的毛病了，所以真正能夠如實看見的話，那是很不容易的事情，而且圓滿無餘，譬如說小乘的聖者，他也能夠見到一部分，但是還有很多地方不圓滿的，好，我們說簡單，我們所應該知道的一切的對象，他沒有一點點餘遺，而所有任何一樣東西當中，他如理如量這樣，如理如量的都能夠完全認識；因為能夠這樣完全認識，所以才能夠圓滿解決這樣，所以才能夠不但自己得到這樣，而且能夠滿足一切眾生，這個是意業；那麼這個三樣東西也可以說他是身口意三業，也可以說他是法報化三身；這個意是代表了他的法身，語是代表了他的報身，身是代表了化身，一般來說，因為意業本身的的確確他跟法是徹底圓滿相應，那個就是法，那麼他所現的身呢？那個現的身的話，就是他自己的是佛身，那是我們看不見，現在妙善所生我們看得見的，那的的確確應個人不同的機所看見不同的，菩薩看見他的是報身，眾生還沒有登地之前，還沒有破無明之前，看見他的是化身，而這個化身有在四生六道當中的，所以這個也同時可以說法報化三身；那麼總結起來，這就是我們釋迦世尊，這個是我們的尊主，就是我們的娑婆世界的教主人天導師，第一個。那麼這個佛的圓滿的教法，留傳下來的時候，分成功兩個大系；一個是智慧，一個是方便，或者我們說一個是大悲，一個是大智；當他徹底圓滿的時候，佛，所以叫二足尊，明足、行足；那麼等到慢慢的向下的話他一定分成功，這個時候用兩個菩薩來代表，實際上就是這兩個菩薩，能夠圓滿傳持那一部分教法的；哪兩位？一個是彌勒菩薩代表方便，一個是文殊菩薩代表智慧；所以看第二個偈子。

【是無等師最勝子，荷佛一切事業擔，現化遊戲無量土，禮阿逸多及妙音】

說現在這個是無等師就是佛，無與相等的，是無等等師，那個佛最殊勝的法王子，這個法王子他能夠圓滿的把佛一切的事業擔子擔得起來的，而擔起來了以後他做些什麼啊？眼前化現無量無邊的身體，在十方一切世界當中遊化教導眾生，這是誰啊？這是阿逸多，就是彌勒菩薩，他是代表方便，大悲；以及文殊菩薩，代表智慧。大悲，菩提心就是發救一切眾生心這個願力，然後在這個方面用種種方式，種種方便去幫助別人，所以稱為廣行。但是你單單發了這個心要去救別人，如果說沒有正確的方法的話，不行，所以一定要有正確的方法，那麼就是智慧。就像我們普通世間來說，每一個家庭當中母親都是無限的慈悲，他總是希望自己的子女最好，但是這個母親愛心是夠了，教導的方式不足，結果呢？溺愛，溺愛這個溺愛三點水一個弱，強弱的弱，寵愛反而把那個子女弄壞了，所以一定還要正確的指導，那麼這個正確的指導是智慧，我們現在佛法也是如此。前面所說的遊戲，這個地方遊戲不是我們現在的沒有什麼事情，玩玩。這個不是。所以這個經論上面告訴我們的，菩薩清涼月，遊於畢竟空，他這個菩薩有無邊的智慧的光明，為什麼說像月亮一樣呢？這個太陽曬在身上讓人家熱得有點受不了，這個月亮光明，照在身上就給人家有個清涼之感。他不是像聲聞一樣的停止在那裡不動的，而他是有種種方便，所以遊化這個世間，所以遊於畢竟空，智慧扶持，所以儘管他有種種事業，是不受染污，這個遊戲是這個意思，就教化眾生的意思來說。那麼再繼續下去，也是另外兩位菩薩，那個兩位菩薩一個是龍樹菩薩，一個是無著菩薩，也同樣代表智慧跟方便，一個是深見，一個是廣行，一個是大智，一個大悲。

【如極難量勝者教，造釋密意贍部嚴，名稱遍揚於三地，我禮龍猛無著足】

這個說那麼佛，為什麼他的教法好好的，佛不是最圓滿嗎？為什麼還要他的這兩個人來教導呢？這地方我們有一個疑問，可能，或者你們根本提不出問題，實際上這個問題，我們說教化不是佛最好，為什麼還要菩薩？就算菩薩嘛，十地菩薩最好，為什麼還要更等而下之，而是龍樹、無著，因為彌勒菩薩、文殊菩薩他們都是等覺菩薩，而他們下面龍樹、無著兩位菩薩是初地菩薩，為什麼一個一個要這樣的下來呢？這裡是一個問題，那麼在這裡我先簡單的說明一下。佛法本身，他除了如理如量以外，還要一個條件，所謂次第，對我們來說，應我們的機，這個很重要的，如果說我們的機如果說已經到了佛地了，他就現佛身來救我們，如果說我們大乘，他就以大乘的行者，然後大乘當中又有種種的差別，小乘以小乘的，這個就是我們修學佛法過程當中的次第。那麼最上根利智的人，他以最圓滿的方法來接引他，在佛出世的時候第一部說的華嚴，那是最圓滿的，可是這個時候不要說我們根本完全不在那個地方，就算看看佛世時候的公案，大智如舍利佛坐在這個華嚴會上，聽華嚴經是如聾如啞，聽得不知道他是說些什麼東西，我想這個公案，我們大家都知道，這一點我們雖然信得過佛，可是不一定體會得到這個心情，我們現在不妨用一個眼前非常簡單的例子一說，我們就可以體會得到。譬如今天我們坐在這個地方，大家研究這部廣論，不一定，不妨說最起勁最高興的一部論，我們大家每一個人，聽的也好講的也好，歡喜的不得了，假定說現在帶一個其他的不相干的人來，他跟佛法不相應，坐在那個地方，他聽得是一點味道都沒有，不曉得你說些什麼東西，這是一種例子。那麼更另外一個例子，譬如說今天是有一個很大的宴會場合，這個宴會場合有很多大人物出現，各式各樣的大人物出現，我們有機會去參加，結果我們隨便說帶一個小弟弟，或者帶一個小孩子去，那個小孩子去了以後如果回來的時候你問他，說今天你參加了一個盛大的宴會看見了什麼啊？他說不定會說看見巧克力糖，還有沒有啊？看不見，不曉得看見什麼，那些陌生人不曉得知道什麼，可是另外人就看見，當代第一類的大政治家、大學者發表了不起的言論，覺得這不得了，這我想我們都有這個經驗吧！那為什麼原因？下面這個才是真正重要的，華嚴上面說得很清楚，就是我們在因地當中，是本來沒有對這件事情是認真的修行過，為什麼不修行？因為你一開始的時候你沒有這個好樂心，你也不往這個裡邊去深入，我們心目當中不相應，為了說明這個所以我剛才說那個公案，反過來說，譬如說我們現在假定說，你出家了久修上?hr width=75%>

前一頁(1b) [2a] 下一頁 (2b)


菩提道次第廣論講記

菩提道次第廣論講記 第二卷 B面

日常法師

這個地方的一步一步歸敬有個原因，說明本論的這個師承，他是這麼樣的下來的，這個地方說明本論不偏重於智慧，不偏重於方便，所以他歸敬當中方便智慧，同樣的歸敬，還要說明我現在這個論，是不是針對教那些大菩薩的，而是這麼一步一步的下來，你就從這歸敬上面可以看得出來，因為這樣所以我們曉得，對論的來源是這樣，而現在教化的對象不是大菩薩，而是一步一步的下來，我們看最後下到什麼樣的程度。第二個說龍樹，無著菩薩，他們兩個呢，怎麼樣的特徵？「如極難量勝者教」，這個佛下來降到文殊菩薩、彌勒菩薩，但是不管那些經也好，論也好，還是非常地深、廣，廣是無所不包，深是徹見本源，這個東西是很無可思議，我們不是普通人，乃至於小乘聖者所能了解的，這個地方聖者教，這個很難思量思議的殊勝的教授，是指大乘教法，而特別這個地方指大般若，為什麼？大般若是圓滿的成佛的次第，從凡夫位到成佛的次第，說的非常清楚。而這個雖然說的很圓滿，但是以我們凡夫普通人去看的話我們不懂的，我們不懂的，文字會懂啊內容不懂，而且往往由於我們的偏見，我們往往執著自以為懂了，結果害了，所以楞嚴上面說，著指為月，有一個善知識指給你看月亮，結果你看不見月亮，拿他的手指做月亮，就是沒有人深刻的說明的話內涵，我們不知道，所以殊勝的教授，要經過一些解釋，那個解釋的人，也必須具足他相應的條件，那麼這二位能夠把殊勝的教授，造種種的解釋，把裡面的深刻的秘密的意趣，來教化我們這個眾生，因為得到這個佛法的教化，然後這個世間才能轉染為淨，這個才是真的莊嚴，莊嚴本來是顏色，這樣我們房子裡面都是髒的，拿好的東西，現在世間都是染污的，他用正法來莊嚴，因為他這樣，所以他「名稱遍揚於三地」，這個三地是指天上、人間或者地上跟地下，這樣，那麼這個是誰呢？就是代表彌勒菩薩一系廣行的無著菩薩，以及文殊大士深觀的龍樹菩薩，這是表示了它的傳承，這個印度非常的重視，其實到了我們中國也是一樣，那個師承非常的重視，不要說佛法，世間學問也是如此，可惜很遺憾的，我們現在末法了，這個師承沒有，自己看看書覺得懂了，實際上差得十萬八千里。

所以談到這一點，我自己內心上面有一個感受，最早以前我那個時候看書曾經看過幾個公案，那個紫柏大師是明末四大師，這是個很了不起的大德，所以那個時候人家稱他為紫柏尊者，因為他的成就，他大徹大悟了，那麼他大徹大悟了以後，他自己就好辛苦也參了個話頭，祈請，傳記上面描寫他用功的情況，以至頭面俱腫，這個頭面身體都腫起來，這樣後來就開悟了，開悟後他說了一句什麼話？假定我在大善知識如臨濟德山會下一棒便醒，何用如此這般？那我們單單看那個傳記就好像輕輕鬆鬆的幾句，現在我這個簡單的跟你們說一下，先看頭面俱腫是什麼情況？我們無法想像這頭面俱腫是怎麼一回事，不大曉得，那麼這個地方，我提一個，這也是現代的人，這個人將來你們有機會見到他的，今年還不到四十歲恐怕我忘記掉了，有一個時候他自己一個人用功，幹什麼啊？閉般舟三昧。那個事情也不知十幾年了，那時候我剛去從美國回來，回來了以後，他一見我回來，就來找我跟我談，說他也在一個佛學院唸書，我說你去唸佛學院就去唸了。他也跟我說，我實在在這個地方唸不進去，我也曉得他是個修行人，現在一般的佛學院裡面多弄課程排了一大堆，還要什麼英文還要什麼日文，他尤其是沒有興趣，後來我就說你這個既然唸了，好好的把剩下的三年唸下去，他說法師你回來幹什麼？我說我回來要閉關，我就跟他簡單的說，他跟我一直住了三天，後來他就回去又開始，然後做那個般舟三昧，沒有人知道他，我說這般舟三昧，不這麼容易，你不要冒冒然啊！他一定要去做，那好，那既然這樣做，告訴他這個辦法，其實我也是外行說實在的，不過因為學過教法，大概的次第了解一點，我就告訴他，所以他回去了以後他就寫信跟我說，我現在怎麼開始，當然這個跑，絕對不是說我訂一個功夫一口氣，晚上這樣那麼先慢慢的次第，照著那幾樣重要的東西第一個，第一個就是外緣，這個沒有其他的路好走，一刀二斷，那麼然後自己準備的功課，一方面準備功課把那個身心調治然後，後面開始就每天開始走，剛開始的時候試試走二小時，走總覺得很辛苦，走了以後慢慢覺得就好了，開始變成三小時變四小時，到後來慢慢的可以每天走到二十小時，就這樣。這不容易，你們沒走過，覺得二十個小時輕輕鬆鬆，你們走走看，不要叫你們走二十小時，就叫你一口氣走二小時，就受不了。

我另外一個經驗也是，那是在紐約鄉下，有二個學生，一個是外國人，我們剛去的時候他們就修行，我說你們不要急，他們急的要命，我想急得要命也沒辦法了，反正你上面這個大殿很空，你就去試試看，他也是弄個功課表擺在一天，一天不知道怎麼苦熬過去，我不知道，第二天早晨一大早他說這個不行，「為什麼？」在那裡覺得上半天還可以，到下半天，坐立不安，自己說了的不出來，不出來又不行，到後來熬到晚上實在不行，所以這是包括我自己的經驗，我周圍的人，我剛才說那個人熬下去，走走……他第一次三個月並沒有什麼多大的效果，效果不大但走到後來，他就發生了什麼現象呢？發生了水腫，那個腿都腫了，要我們那稍微受點苦就受不了，他那個開始一點腫，他已經聽說過，古人的經驗，沒有這個意志克服是絕不可能，他那個手按下去的話，按了下去手指拿掉，一個洞就不回來了，就這樣，然後呢要半天，他慢慢有這樣，這樣的厲害法，剛開始腳，到後來那個大腿，到後來到那個下半身整個都腫了，他還是咬緊牙關做下去，到了三個月沒什麼消息，好好休息一下再來。第二次又來。第二次來了情況就不一樣，就這樣，他那個時候描述到後來到二十小時以上，他說他四邊中間都不靠的那個佛堂那個佛像擺在中間，走過去，他有的時候實在累了，累了跑到牆壁上這麼輕輕一靠，一靠就睡著了，一靠馬上睡著了，睡著了馬上咚跌下來，再爬起來，有的時候坐地上想不爬起來，又不可以，那撐了半天又撐了又直在那裡，又不能靠到牆，一靠到牆他馬上就睡著了，這麼嚴重法，這個意志力，意志力這種情況之下，但是他慢慢的慢慢的繼續下去的話，有意思，來了，境界來了，然後產生輕安，然後呢慢慢的消掉了，後來他那個輕安的心理的無比的清涼，實際你心理上如果沒有的話，絕對沒這個力量支持你的，所以具要二個條件，一個有堅強的意志力，沒有堅強的意志力是不行的，還有正確的方法，有了正確的方法，照這個堅強的意志力，堅持下去，如果沒有正確的方法，正確的指導的話，得不到正式相應的這種境界，正式相應的境界得不到，白吃苦沒有用，沒有用，所以他二樣總算都得到了，後來身心上慢慢的消了，他感到無比的清涼，那個所有世間煩惱，這個清涼，無法形容的，你們真正用功，你們一定體會到，那是種無比的歡喜，那麼清涼到什麼情況呢？我普通可以說的就簡單說一下，他這麼辛苦法，平常他的食量也很大，因為我們剛出家的都是大家持午的人都有這個經驗，等到你開始持午沒有多久剛開始不習慣，等到你晚上多久不吃的話，胃口非常好食量很大，我們平常有那個缽滿滿的一缽，有的時候還不夠，還要吃二餐，到後來他慢慢的飲食減少，他每天我們這個小碗，稀飯稀稀的大半碗，不能再多吃，多吃吃下去，而一天最難過的時候，就是吃過飯那個半個鐘頭，吃過飯那個清涼的感覺就沒有了，就這樣，身心都會沈重，這是第一個。第二個好處慢慢的……慢慢的相應了以後，夏天像蒸籠一樣，他還戴著個毛線帽子，像會冷一樣，他也不覺得，不覺得熱，今天倒拿掉了，因為他在那前兩天才感冒。然後到了冬天，到了冬天我們曉得這裡的天氣還是蠻冷，他還是那個帽子，還是那件衣服不覺得冷，所以他真正的來的時候，不是我們說硬作的事情，就是這樣，所以我這地方我倒順便的提起來他那個公案，他做的過程當中非常的辛苦，他一共試了三次。

在這種情況之下，你離開那個開悟還遠的很，還一大截，這樣所以我們平常聽別人家說很容易，頭面俱腫，好像一個故事，如果你們自己試一試就曉得頭面俱腫辛苦的狀態。還有真正疑情現起的時候，那個參禪疑情現起也蠻有意思的，到那個時候你的腦筋裡面，沒別的東西就是這個疑，假使你是唸阿彌陀佛，說唸佛的是誰，就是人家形容如人欠萬貫，欠了人萬貫錢一樣。債主逼在那裡不曉得怎麼解決，或者是說你被人家被倒了萬貫錢一樣，你不曉得用什麼方式，心裡老是放不下要回來的那個味道，他什麼東西說打不散搓不開這樣啊，你們反正這種東西，所以說你只有正確的體會，好辛苦好辛苦，而且往往是經年累月的這樣來，結果他說如果在臨濟德山會下有大善知識的話一棒醒了，一點都沒錯，這個善知識這地方特別說明這個善知識的攝受的重要，那麼像這種事情，也就是說平平常常我們自己單單憑自己的這個，不管用功也好，認識也好，都需要經過這種過來人的指點。那麼現在這個地方，也就是說，那他們兩位，把佛最殊勝的東西解釋說明了，讓我們深入體會到，結果他影響所及不僅僅是我們人間，是天上，天下，無所不及。佛陀在經典當中也懸記他將來末法當中能夠振興把我的教法如理如量的恢復的就是他們兩位。那麼再下面呢，看下面一個偈子。

【攝二大車善傳流，深見廣行無錯謬，圓滿道心教授藏，敬禮持彼然燈智】

這個傳承繼續的下來，現在又有一位大善知識，那個大善知識，就叫做阿底峽，阿底峽西藏人對於這位尊者的尊稱，他是印度人，對於印度人，相當於我們中國宋朝初年，他出生在宋太宗，宋朝第二代皇帝到仁宗年間，相當於公元的九百多年到一千多年。那麼這個大尊者，他是東印度的一個王子，從小的時候，就一心想出家，絕頂聰明，我給你們那一本書，你們好好的看一看，他只有十幾歲，就隨便學了一點世間的學問─因明，這個因明對我們來說很難學的東西，十幾歲他也聽人家講了一遍，就運用這個因明的理論去跟人家辯論，把當年印度最負盛名的那個大學者辯倒了，好不得了，將來如果你們真正的深入，你們都有機會學因明，你曉得因明這個東西非常難學，這個地方說明，這個阿底峽尊者是何等的聰明，他的出生這麼的好，後來出了家，出了家以後他從小乘，大乘，性宗，相宗，無所不精，無所不通，到最後是在印度算起來，印度佛教界的頂尖。他的傳記後面有簡單的介紹我在這裡不說了，他這位大德把上面所說的兩個傳承，兩個師承，一個代表深見，一個代表廣行的大乘的教法，這個教法、這個傳承善巧無誤的這個傳承，他又把它統攝起來，不但統攝到身上而且圓滿沒有錯誤，把這個東西歸併起來，這個是佛陀的中心的教授，那麼這位尊者，現在來敬禮他。這個地方我們有一點要說明的，就是前面我們已經了解了，佛陀這個是圓滿教法的根源，那麼他這個圓滿的教法是主要的內容是分成共大悲跟大智，或者悲智二點，對我們來說，悲是圓滿我們的功德，是福德智是，所以功德能夠得到圓滿進步，而不是有漏的話那就是靠那個智慧，換句話說一個是報身因，一個是法身因，那個化身就包括在報身當中的，就這樣。那麼這個東西，他演譯成教法時候這樣的下來，下來然後當機慢慢慢慢的低下的時候，所以留在世間的教法，他也同樣的慢慢慢慢的層次，或者程度的降低，所以第一個是有二位等覺菩薩，最高的人，在下面的話，次一層就像我們現在學校裡面的教書一樣，現在是大學教授，可是現在我們只有中學，小學程度，所以不行，要用中學教員或小學教員來教我們，這個是為什麼到後來又傳到一個人，他下面這個人又不分成二部份呢，而是說併到一人身上呢？這個有他很特殊的道理。因為當一個教法流傳下來了以後，他自然而然會有一種偏向，特別講智慧的人，偏向到後來往往把這個方便這部份會忽視，反過來講大悲這樣的話呢，他會把智慧忽視，譬如說我們世間看很多事情，有很多人講那個事業的，佛法事業講佛法事業，事業推展的很廣，但是他跟法慢慢的往往有點脫節的現象。另外一種呢，他就講如法，講如法但是他那個事業慢慢的就慢慢的縮小，這個我們就不大容易產生圓滿的這種答案。那麼假定自己修行來說那個沒有關係，如果你想把那教法圓滿的傳開的話，這個就不足。所以在任何一個時候，總要把這二樣東西能夠配合調合的恰當，那這個教法才圓滿。

同樣的我們學的時候，也是如此，是我們每個人有我們的不同的根性，可是假定說你在這個地方你能夠注意到這一點的話，你這麼走上去的話，最省事最圓滿，偏重智慧的人呢，不要忽視這個方便，偏重方便慈悲的人，也不可以忽視智慧，要不然我們很容易的了解，你講處處方便，現在的話，方便出下流，完了，等外面看出下流的話，看成一糰糟，實際上對我們來說的話，這結果是墮落。儘管你一番好心，說我要弘揚佛法，我要修持佛法，修了半天到地獄裡去了，不修還好，所以，任何時候要把這二樣東西圓滿的配合，這是很重要的，那麼現在這個尊者，就在這地方示現，他就是這樣，他能夠把這個圓滿的教授，一點沒有錯的配合起來，這樣，所以他本身示現的位次我們不知道，根據他的傳記，他剛出家的時候，剛出家就證得那個量是什麼，加行位上的位次，加行位相當於中國的大師當中選一位的話，是天台的二位祖師，天台智者大師及他的老師慧思禪師，那高不可攀，這個有一個祖師就是憨山大師，就是明末四大師也是，一般人把他推崇為明末四大師之首，就說四個人當中最高的，人家問他說「大師你這麼了不起，比之於古人啊」，他要找幾個古人跟他比一比，他那就隨便談幾個，天台智者大師，憨山大師怎麼說？「我怎麼可以跟智者大師相比，那我只是開悟了得佛性，大師的位次高的不得了」，我為什麼要特別舉這個例子呢？我們因為你沒有真實的認識我們種種，增上慢心很容易生，往往人家聽見大徹大悟，好像那個大徹大悟成了佛一樣，不是，大徹大悟有層次不同的，凡夫也是個大徹大悟，也可以就這樣，然後佛也是，天台智者大師也是，那我就特別說明一下，像憨山大師這麼了不起的人，看那個天台智者大師這麼高，然後呢，天台智者大師，他最後走的時候，人家弟子問他說大師你証得什麼品位啊？我只登五品，那還是在觀行位當中的人，他的老師才是在相似位當中的人，我們這位阿底峽尊者，他不是最後，他剛出家的時後，還沒有出家，他去參訪善知識，有幾位他那個善知識，最起碼都是加行位上的人，有很多是地上菩薩，就告訢他他自己的經驗，然後他照著修持，當時就証得他老師相應的位次，這樣高的一個人出家，然後幾十年。那個時候他參訪善知識十幾歲到七十幾歲死，你可想而知道他多高，但他沒有說明，至少從我們現在有的傳記當中他沒有說出來，我自己到了什麼位次，這個沒說，但他至少說明了他這個大師有把佛陀的這個教授圓滿的擺在這裡，這所以為什麼當年在印度他的所有一切的宗派都崇奉他，你唸佛的你跟了他一定成功，你參禪的跟了他一定成功，不管你禪，淨，律，密，教，因為他得到圓滿，所以這個地方他這個的表示這個傳承有他的殊勝的意義，那麼在下面這個除了正知以外，其他的相關的，旁邊的一些什麼人，下面那個偈。

【遍視無央彿語目，賢種趣脫最勝階，悲動方便善開顯，敬禮此諸善知識】

這個除了這正統的一脈相傳的我這個師承以外，其他的相關周圍的這些大善知識都在裡頭，而大善知識每一個條件都是遍視，這個遍是普遍，他沒有執著的，而是無央一切諸佛的這個經教，他了解這個道理而且都是賢種，種，就是種性族，平常我們說三賢四聖，真正具足善根已經一定走上大乘路子的這個行者的，最勝階，表示大乘的這樣的那個祖師們，由於他這個悲心的關係，所以用種種的善巧來說明這個佛菩薩殊勝的意義，教導我們的那些諸大善知識，這個是歸敬，也是一方面歸敬求加持、消業障，另外一方面表示這個傳承，也讓我們知所歸趣，所以我們真正要學佛法的話，最重要剛才說的你要得到善知識，那麼什麼叫善知識呢？後面會詳細說明，可是這個裡邊，真正要了解這個善知識你沒有智慧辨別不清楚，有一點容易的，那換句話說他的師系如何？他的傳承如何？這個東西大家不能亂的，這一點我們不必用智慧去辨別，你能夠找到這個話，確定都是圓滿無缺的善知識，所以，他這個地方也簡單的說明了這一點，也就是說本論真正殊勝之處這樣，那麼再下面那個呢？第二個造論的宗旨，有了這個歸敬以後，那麼他要開始造論，說我造這個論，是為什麼原因呢？目的何在呢？我希望達到什麼樣的效果呢？那我們看一下。

【今勤瑜伽多寡聞，廣聞不善於修要，觀視佛語多片眼，復乏理辯教義力】

說這個，現在很多修行的人，瑜伽翻成中文叫做相應，真正講修行的不單單是嘴巴上空講的，一定要跟教的道理你跟他行持相應，所以統統瑜伽分成境，行，理，果，說什麼境界我們所對的，那麼你怎麼去行持？根據什麼道理？產生什麼結果等等，一定的，等到你修行到什麼程度就有什麼結果，一步一步的，不是單單講一個空話，現在那些修行人，他要講修行，但是不懂道理，請問你，不懂道理，這道理是告訴你怎麼修行的，你怎麼修法？現在變成閉門造車，實際上閉門造車，多多少少造了一點，但是他在門外空轉，轉了半天是原地踏步，不僅僅是忙了一生，多生多劫這麼空忙，這個很可惜，這個很可惜，那麼說好好既然要修行，多了解，多聞，多聞的話呢？廣聞不善於修要，聽了很多道理以後，他要在文字上去摸索去了，不善巧這個修行，這是一種。還有一個毛病，他聽了很多以後自己不修還專門管別人閒事，這個事情的的確確是很容易，因為我們眾生的常態，平常我們這個任何一個人無始以來我的習氣在，所以看自己不大容易，看別人很容易，那麼，世間的人來說，他那個標準本來世間的標準，大家馬馬虎虎，現在你修學佛法了以後，了解那標準提高了，結果你提得很高那個標準，拿那個標準去照別人的話，那害了，像個照妖鏡一樣，一看世間所有的人都是妖魔鬼怪，沒有一個像樣的，只有一個人沒看見─自己，就是這樣，這個是非常嚴重的事情。

前一頁(2a) [2b] 下一頁 (3a)


菩提道次第廣論講記

菩提道次第廣論講記 第三卷 A面

日常法師

上面我們講到造論的宗旨。為什麼要造本論呢？他的目的，他希望什麼呢？那麼我們已經簡單的說明了一下。今天繼續下去。說現在，這個現在不是單單我們目前，在宗喀巴大師時代，離開我們現在已經有五百多年快六百年了，就是那個時候的狀態，就實說起來，這佛法實際上的傳承的情況要比我們現在好太多太多，可是那時候的局面如何呢？講修行的人多聽聞，不要多懂道理，而道理本身是告訴我們為什麼要修行，如何去修行，你必須了解了為什麼要修行，這個力量會推動你去修行，更進一步告訴你如何修行，以及修行過程當中，對、錯、結果的驗證等等……。這個都是要事先理論上了解了，你才能夠去做。現在你都沒有這個條件，你請問怎麼修得好？結果就產生了講修的人雖然想修，卻不一定得到正確的結果，通常我們說盲修瞎練，弄了半天浪費了一生時間，實際上這種惡習養成功，就多生多劫，真可惜。

那麼另外一種呢？說原來修行必須要從聽聞佛法開始，所以他就依照著次第說聽聞，本來聽聞了以後，應該進一步把所了解的，緊跟著去如何驗證，這個才是真正聽聞的目的。不幸又犯了錯誤，說聽聞的人，他又不好好的去修行。所以廣聞的人又不能認真善巧了解這個道理。結果這麼一來的話，廣聞的人就變成功空口說白話，修行的人就變成功盲修瞎練，這個非常可惜的事情。

是的，有的時候我們看見有這種狀態，譬如像六祖大師，他自己本身可並沒有廣博的認識，他為什麼這樣好呢？這個我們要了解，他是宿生多生多劫已經積累了前面這個基本，基礎已經有了。對世間來說，我們所看得見的只是短短的幾十年乃至一百年，而整個佛法來說，那是從前面無限到後面無限。那麼修行這個階段來說，就是從最開始一點不認識，接觸佛法以後步步上升，到徹底究竟圓滿，這個裡邊一定是經過：怎麼樣觸發那個動機，然後親近善知識，如理的聽聞圓滿的教法，聽聞了以後，如理思惟，然後認真去修行，這是必然過程。

而這個要經過多生多劫，所以有一類人，他前面已經有了相當程度了，所以這一生出來，他不要做這個基礎，正規一般狀態大部分人來說的話，這個我們應該有的認識。如果你不認識這個，然後斷章取義的來說、來看的話，這個不合適，是教法的錯誤。假定這樣的話，那我覺得我們不必仿效六祖大師，仿效六祖大師已經太差了，你何不仿效佛呢？六祖大師是聽了一偈開悟，也只是開悟而已。佛乃至一偈也沒聽見，他就自己跑出去就出家了，最後坐在這個尼蓮禪河邊上面，到了晚上抬頭一看，看見月亮，就大徹大悟成了佛了。如果說我們真正能夠這樣的話，仿效六祖大師也太沒有出息了。為什麼要仿效六祖大師？要我的話我仿效佛，我也跑到印度坐在那個上面，抬起頭一看成了佛了。這個我們一定要了解。

所以因為前面這種情況，不是偏於這個，就是偏於那個，所以在這種狀態當中，產生了種種的缺陷。所以說：「觀視佛語多片眼」，對於佛的道理都沒有辦法得到完整的認識，都是殘缺不全的。

所以佛在世的時候，就告訴我們一個最好的指示。平常我們像瞎子摸象一樣，是的，我們是摸到了象，那是我們應該有的認識，是摸到了象，可是我們畢竟是瞎子摸到一部份，千萬要想辦法多體會、多聽聞、了解全貌，不要執著自己，這個是非常重要的。不單是自己對認識方面是這樣，而且自己的理智上面又是沒有力量能夠善巧的辨別完整的這個佛法的道理。本來這個理解辨別，應該是說兩點，就是理智的辨別，這個地方用言字有它的道理，簡單的說一下。通常我們作學問常常有一句話叫真理愈辯愈明。

是！你一個人也可以思惟觀察辨別，可是的的確確不如在學者彼此之間共同論辯往覆推敲這樣好。譬如我們世間平常自己也感受得到，一個人坐在這個地方，也許你覺得沒勁，但是兩個人碰在一塊兒如果談什麼問題，大家辯起來，平常我們常常說抬槓子，或者佛門當中叫沖殼子，這個抬起槓子來，沖起殼子來，是越沖越起勁，越抬越起勁，這勁就提起來了。

那麼修學佛法的人亦復如是，我們能夠善巧利用這個特長的話，我們可以產生更深遠的功效。不過這個辯論也要有它一套很完整的方法，比如我們現在經過陳那、法稱二位菩薩淨化以後的所謂因明之學，這就是非常善巧的一個辯論的方法，這個是在修學佛法當中一個最好的工具。所以這個地方說，我們理智上面的辨別能力也沒有，修學上面的這樣的學辯的力量也缺乏。自己又不能完整的把握得住佛法的中心，像瞎子摸象一樣，又不能善巧的去辨別這個完整的教義，所以總歸走偏走錯，因此對這個圓滿的道路，這個佛指示我們正確的這個我們就走錯了，所以下面說離開了智者歡喜的道路。

那麼要曉得我們真正修學佛法它須要很多條件。圓滿的佛法，通常我們來說，說悲、智。然後說性宗、相宗，次第上面次第下面依著上去的話說聞、思、修、慧，戒、定、慧三學，每一個方面，都層層構架，因果相循，這樣的上去，這絕對不是片面、局部的，要想得到圓滿的引導的話，一定要有殊勝的教授。這個「教授」這地方要說明一下。教授這地方特有所指，就是指經過善知識把這個經論裡邊，換句話說經論就是諸佛引導我們凡夫，從凡夫地一直到成佛的最圓滿的這個內涵，這個裡邊重要的關鍵所在，所以它本末何在？然後大小的次第，以及很多關鍵的地方，這個就是教授。譬如說我們常常看一本書，看過了以後，並不能夠把握得住這個裡邊的重心，以及它上去的很多關鍵在什麼地方，這不知道。以及性相二宗之間，怎麼樣互相配合，那麼小乘，然後怎麼樣的層層上去，這裡邊都有它必然相互的關係，你能夠了解了，這個時候它是相輔相成必不可少的，如果你不了解的話，往往會產生種種流弊。以我們目前來說，我們常常聽見一句話說：性相絕裂，性宗跟相宗就像牛的二隻角一樣，各是各的，實際上卻恰恰相反，性宗跟相宗必須是互相相輔相成，這就像鋼筋水泥一樣，兩個鋼筋加上水泥，水泥加上鋼筋，那個房子才造成功很完整的結構，現在你把它拆開來了，骨頭是骨頭，肉是肉，乃至於說這兩個你不能配合的，這豈不是很糟糕嗎？這個差在那裡呢？就是沒有得到這個正確的教授，現在要殊勝的教授，你能夠得到了這個東西以後，才能夠把佛所說的圓滿的道理能夠認識。

那麼說到這裡我順便提一下一件事情。比如我們經常這麼說，大家也了解，目前佛所傳下來的三藏十二部經典當中有兩部圓教經典。所謂圓教經典就是最徹底圓滿的把佛自己要深證、內證的經驗和盤托出。也就是說從我們凡夫地一直到最究竟圓滿的這個程度，所有的內容都告訴我們的那個經典，叫做圓教的經典。一部是法華，一部是華嚴。是求它的總相來說，換句話說就最後的結果來說，法華跟華嚴說的都是最後究竟決定成佛。

可是從另外一個角度來去看的話，這兩個之間就有絕大的差異。法華一開頭的時候是授記，乃至於二乘大智舍利弗……等等，每一個人都成佛。最後不要說證羅漢果，隨便一個人他只要有一天接觸到了佛法，留下那個種子的話，他最後也成佛。所以法華裡面說：「若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。」一個普通的人以散亂心，就像我們普普通通跑到那個廟當中看見了佛像很歡喜，南無佛念了一聲佛，他最後這個種子也成佛，說明這個，他究竟一定成佛。但是這個成佛的時間上來說，卻是從種下這個種子到最後圓滿，不曉得要經過多長多遠的無量無邊的阿僧祇劫，那是個天文數字，我們根本無法想像。不要說是個凡夫，就是一個證了果的小乘聖者，像大智舍利弗等等，他們都還要經過很長的天文數字的一個年代才能成佛，所以成佛的時間這麼遠。

而另外同樣的是圓教的華嚴呢？善財童子以十信滿心最後以十大願王導歸極樂，就一生取辦。這差的天差地遠，這差的太遠太遠了。假定說這個兩者時間當中，反正說慢一點成佛沒關係，那個時候我們在天堂上面享福，那倒不妨慢一點，要曉得這樣的天文數字那段時候的話，極大部分都在惡道當中受無量無邊的痛苦，現在這種痛苦叫我們受一點點都受不了，何況這麼長的時間。所以這個時間對我們是絕端重要的一件事情。這裡邊兩者同樣成佛，而真正決定的關鍵，如果我們有機會有能力，以及自己想去抉擇的話，是決定會找那個快速的，絕不可能說慢慢的來。

現在這問題說，那二者當中，為什麼一個這麼快一個這麼慢呢？那就是這樣─你有沒有得到圓滿的教授教誡？你得到了，就是一生取辦。否則的話，對不起你就是轉這麼大圈子。這個關鍵是沒錯，哪來得到那個圓滿的教呢？要有殊勝教授。所以大師看見了這個內涵，又鑑於眼前這個狀態，所以他說我見已來解釋這大車道，告訴我們這個才是走這一條大乘的圓滿的道路。

平常我們常常說大乘而不用大車，那個地方大車是有個原因的。法華經上面這個羊、鹿、牛車那個譬喻，佛就告訴我們，佛出世真正的目的都把最好的東西給一切眾生，所以比喻當中說不同的根性引誘他，但是最後都是同一的大白牛車。所以這個大車道就是表示這個才是真正最圓滿，最徹底、最究竟、最正直的。現在大師就見到了前面的這種不理想的情況來解釋，原來這個才是最殊勝、究竟、圓滿的道路。從這地方我們就了解本論真正的內涵實在是無比的精采，無比的圓滿。

以我個人的體驗來說的話，我當初修學佛法以後，也是遭遇到種種困難。那個大乘、小乘固然是彼此間有種種諍論，乃至互不相容，可是對我們畢竟比較更隔閡一點。

南傳是小乘的，我們都是大乘的。但是就以我們目前來說，我們同樣是大乘的，對不起這裡邊又有各式各樣的問題。有說性宗，有說相宗，然後又是教下，又是宗下，有人講修行的，有人講這個，乃至於同樣的宗下，對不起它有五家七宗；同樣的念佛，它又有這樣的不同的法門，大家互相彼此間不能相容，實在是覺得不曉得怎麼辦是好！

一直等到接觸了本論，乃至了解了本論了以後，不但把這個問題整個解決，彼此不但不矛盾，而且彼此間都是互相呼應。所以真正的關鍵就是我們沒有了解圓滿的教法。這地方我要隨便一提，譬如說我們現在修行，那麼大家也許誤會了，要我們樣樣學會了以後然後再來，不是這個意思，照樣的你念佛的是念佛，參禪的是參禪，可是假定你善巧的了解了這個方法以後。你參禪也好，念佛也好，結果是大不一樣。

我現在隨便說一個例子。譬如我們目前來說，這個念佛是最多，實際上也的的確確適應我們目前的機，是最善巧的一個法門。在末法的時候，我們要想解脫這個苦惱的最善巧的法門，莫過於念佛是千真萬確，但是祖師告訴我們說這是萬修萬人去，這也是千真萬確的事實，為什麼我們修了半天修不去？這不是一個大問題嗎？當然這個原因很多，這個地方我簡單的說明一下。說我們所以為凡夫不能去的原因是為什麼？因為我們業障很重，而我們的智慧資糧不夠，所以我們要把業障盡除，然後資糧積聚了，然後你拿這個功德迴向，如果夠的話，你就能夠往生，這是很明白的一個道理。

現在我們其他的不談，說現在為了要求念佛，然後我就單單念佛，這個好。可是我們往往產生一個問題，因為剛才說的，眼前事實上面大家沒有圓滿的教授，往往除了自己走自己的這個一門以外，往往彼此間不能互相認識，乃至於排斥。「排斥」這事情是有非常嚴重的障礙的。

佛說的清清楚楚，他為了幫助一切眾生，所以求各式各樣的法門，所有的法門無非是解決一切眾生的種種方便。法無大小，本身最主要的應機。而每一個法都經過佛無量劫捨頭目腦髓，這樣積聚起來的，所以它有它的無比的價值在。我們現在隨便輕輕易易的否定它，毀謗它了，不知不覺當中造成功這個謗法的障礙。我們修學佛法的人都應該了解，佛經裡面告訴我們，你造五逆十惡，諸佛菩薩有辦法幫忙你懺悔解除，你謗了法，對不起，沒有辦法。結果我們現在修行的人自己謗了法了，請問這個是什麼？增加無比的障礙。你說辛辛苦苦的念佛，念佛的功德不一定得到，你隨隨便便排斥別人，產生了絕大的障礙，你這樣的一點點你就能去了嗎？不但不能去，而且是積累了很多罪過，所以在這一點我只隨舉一例。

那就是說，假定我們了解這個大概的，也不要說最徹底圓滿的，有一個稍微深一層的認識，那時候我們曉得是沒錯，修學佛法須要這樣的圓滿的。眼前只是限於目前的狀態，沒辦法真正的深學廣學，將來我決定要深學廣學的。所以先因地上面種下一個要深學廣學的因。所以懷著這個非常慚愧的心情，現在一心一意只有祈求這個大善知識，念阿彌陀佛，你就只管念你的，這是一方面。另外一方面呢？旁邊的人如果在那地方，他弘他的教也好，他學他的禪也好，如果你有了這個正確的認識以後，我想我們就會這樣想：對啊！這佛法在這世間真不容易！佛陀經過無量阿僧祇劫捨頭目腦髓，積累的這個圓滿的教法，流傳在世間，我們諸位修學佛法的佛弟子應該努力去把它弘揚傳持，而我現在力量不夠，只能念佛已經感到慚愧，現在看見他卻是能夠弘揚教，他能夠弘揚禪，我讚歎歡喜的不得了，在這種狀態當中必然結果。是的，將來我也要弘，可是眼前力量不夠，所以我現在念佛。眼前單單如果是每個人像我念佛，那個佛法不是慢慢的慢慢的只有這個，別的沒有了。幸好他在這樣努力，我就非常讚歎，非常歡喜，我可念我自己的佛。結果一方面你讚歎別人增長自己的功德，一方面我也讚歎你，你也讚歎我，佛教彼此互相讚歎，於是這個教法也旺，我們也增長功德，不影響你的念佛，你在這種狀態當中，有什麼樣不同呢？

前者儘管你念佛可是因為你謗法造下了絕大的惡業，念得的一點功德被這個惡業抵消，還透三分，反而欠了很多，自己還不知道。所以明明是萬修萬人去的最好法門，念了半天念不去，你現在懂得了道理，不要你改變，卻是產生這麼大的功效，第一個。第二個因為你因地當中已經這樣想：我將來一定要求圓滿的佛法，我現在先走這個路，等到你一旦到了極樂世界以後，那個時候你心裡想一想，現在到了，現在我要廣學深學，你很快的這個因又啟發，所以這條直道又走上去了。要不然的話你儘管到了那個地方去，你種下去的因，到那時候發出來的芽，你還是會走你的老路子。至少到那時候，你重新要去懺悔等等，豈不浪費很多時間嗎？所以這一點我們要認識的。不管你是準備走圓滿的路子，不管你目前走那一門，這個道理我們應該認識，所以這個圓滿的教法，對我們實在太好太好了！

那麼現在大師就把真正的中心告訴我們，主要的是能夠把圓滿的教法留在世間，你們能夠圓滿的學固然好，其他的人只要你得到了，不管你得到了以後，自己用在那裡，那一部份都得到好處。所以他把這個圓滿的教法解釋，他自己本身也看見了這個事實，了解了這個道理，他心裡面是非常歡喜。有這個圓滿的教法，整個的弊端可以救，整個的佛法可以興，而這個正是佛菩薩一向的志願，一向的作法，所以他說，故我心意遍勇喜，真歡喜！這歡喜的情況是遍而勇，不是說淺淺的，小小的，因為諸佛菩薩的心量本身這個狀態就是這樣。

前一頁(2b) [3a] 下一頁 (3b)


菩提道次第廣論講記

菩提道次第廣論講記 第三卷 B面

日常法師

諸佛菩薩的心量。本身這個狀態，就是這樣，這個是他造論的宗旨。他是這樣，對於最後有一點說：登座聽受，聽完了以後，又一再的諄諄善誘告訢我們：「你們好好的要聽，要照著這個去做！」

【諸有偏執暗未覆，具辨善惡妙慧力，欲令暇身不唐捐，諸具善者專勵聽。】

現在上面是有了這個圓滿的殊勝的教授了，這個教授對我們來說，是引導我們走上最圓滿知見的大路的。但是並不是人人能學的，要什麼條件呢？下面這個就是；凡是具有這種條件的人，那一個偏執暗未覆，這個偏執暗可以總別兩方面來說：總的來說，就是我們愚痴無明的種種障礙，分別的來說的話，偏就是不偏於斷也不偏於常，佛是中道說的，普通除了佛以外，其他的屬於一切，不是偏於斷邊就是偏於常邊，這個偏。執就是執著，這個執著是無量無邊的，歸納總說起來，人我執、法我執。暗，就是無明暗，這是根本。凡是沒有為這個所覆蓋的那些人，單單夠不夠？不夠！還要什麼？還要具足辨別善惡的這個能力。這是什麼能力？妙慧力，這是智慧，這個智慧是勝妙的智慧的力量，他還要具足這個力量。所以不被上面這種偏執暗所覆蓋，又有辨別善惡殊勝智慧力量的人，夠不夠？還不夠！他雖然有這個辨別的力量，但是他心裡沒有好樂之心，沒有用，還要有一種好樂、歡喜，說我要求這個，它有什麼呢？欲令暇身不唐捐，真正一心想修行的那些人，一心想修行，他又想修行，又有辨別善惡的力量，而又沒有被種種愚痴黑暗所障礙這些人，那為什麼說欲令暇身不唐捐呢？要想修行，就實說來，人人想要，但是能修的條件就不是人人具足，這話怎麼講？我們也許會懷疑，怎麼會人人想修行？對，依我們現在佛法來說，的的確確不是人人想修行，現在不要說修行，叫人家信佛法，都是難之又難，怎麼會說是人人要修行呢？這個道理簡單的說一下。佛法真正的目的是什麼？這個我們這地方要來找一找。平常我們說佛法，什麼是佛法？三藏十二部教典，一看就頭痛，這麼多的書，然後看起來是一竅不通，講起來是大小性相顯密，又叫你莫衷一是，這是事實。但是如果說你能夠很深入仔細地去探索他的目的，他的目的就是單純極了，什麼目的？兩個字：「苦樂」。去掉苦，圓滿得到樂，就這樣，以這兩個標準來說，世間沒有一個人例外，所有的人他真正忙碌的目的無非為這個，不管他是理智的，求什麼，你就他的最深入的這個中心，你去問：幹什麼？他還是找這個。或者有很多感情的糊裡糊塗的，他雖然糊裡糊塗，可是他為什麼？如果說你仔細的讓他探索一下的話還是這個。所以，普通世間所以得不到，因為並不瞭解「苦樂」的真正的真相，以及苦樂的原因。那個事情真正的真相都弄不清楚，所以怎麼弄就怎麼錯，而只是佛才把那個內涵說得清清楚楚明明白白！所以，普通人之所以真的不瞭解，也不想修，是不瞭解佛法，你就實瞭解了佛法，可以說：沒有一個人例外，不但是人，乃至於三界的一切有情，比如隨便一個小蟲，你跑過去他馬上躲掉了，為什麼？怕受傷害！他也怕苦的，換句話說，他也要去掉苦，隨便一個小蟲有好吃的東西，牠馬上來了，那怕冒生命的危險，像蚊蟲明明叮著你，一巴掌打死了，他還要吃你，牠要求快樂，沒有一個例外的。但是儘管沒有一個人例外的都想修行，但是能修行的條件不具足，畜生不可能，只有人。就算得到人身，他還是不行，還要種種條件。所以得到了人身而能修行的這個，叫做暇滿的人身，這個好難得好難得，非常難得！所以我們常常說，佛法裡面說人身難得，這是講這個暇滿的人身，現在我們得到了以後要趕快，要想趁這個機會得到真正快樂，去掉真正痛苦的，只有一個辦法，就是這個！所以具足上面這種條件的人，他那個時候要想修行，而又有圓滿的修行的教授，那麼那個時候怎麼辦呢？應該好好的聽。像上面這種人，這是具足善根的人，這好不容易！所以真正具足上面這種善根的人，你要想修行，你又能夠辨別是非，又沒有障礙，那麼那個時候要好好的聽聞這個最殊勝圓滿的教授。聽聞這東西的話，還要一個條件，要怎麼辦？專勵，要專心要努力。平常的時候我們聽，浮浮泛泛的，這個聽，沒有用，種一個善根。就種善根來說，有用的，用在什麼時候呢？等到無量阿僧祇劫以後轉了一個大圈子，最後還是要等到這個種子起現行的時候成就，所以真正的聽到了要馬上緊跟著一步上去的話，這個浮浮泛泛不行，要專心，專心聽完了以後，還要什麼？努力。一定要這兩個條件。這個地方要說一下。最後還是成熟，那我就慢慢的好了。記住！始終記住這個話，慢慢的不是說你等它慢慢的種了個種子，到那時候它自己天上掉下來，一口氣讓你成佛了，沒有這件事情，到那時候還是要經過如此這般修行，然後成就。而在你沒有經過這個修行成就之間轉個大圈子，在那裡？都在三惡道當中，記住！既然到最後你還是要這樣的修行了再成就，請問你為什麼要讓它受盡了千辛萬苦才成就？所以我們瞭解了這個，自然而然必定會專心努力。反過來說，你之所以能夠這樣做的話，這就是善根！所以這個地方告訴我們，要聽到這個真不容易。你們現在有幸聽見了這是真正具足善根的人，你現在因為宿生積了這麼多善根，現在眼看著可以上去了，千萬要努力。現在怎麼樣努力法？專心！努力！這是他最後又特別的諄諄叮囑告訴我們。下面我們就正式開始。那麼下面講些什麼呢？

【此中總攝一切佛語扼要，偏攝龍猛無著二大車之道軌。】

現在這個裡邊所講的，這是本論所講的，把佛所說的圓滿的教法的綱要通通包含在裡頭了。而這個圓滿的綱要，下來又分性相二支，一個是智慧資糧，一個福德資糧，經過彌勒菩薩以及文殊菩薩向下傳到無著、世親菩薩，龍樹、聖天菩薩，又分成功這兩個大軌，現在這裡有圓滿的包容。有了這個東西就可以把你引導到

【往趣一切種智地位勝士法範，三種士夫，一切行持所有次第無所缺少。】

這是引導我們到佛地，一切種智那就是佛的智慧。裡邊這個道理是引導我們圓滿達到佛地，這就是說解決一切痛苦、一切問題，圓滿一切福德，這個最高的目標是如此。上去又分成三個大的段落，每一個段落稱他為一種士夫，所謂下士、中士、上士，這個是上去一步一步的次第，就像我們念書一樣，小學、中學、大學，所有的這個內容講所謂教理行果，圓滿一點都不少。在圓滿的教授當中，如果我們把它的內涵用另外一個方式來說的話，可以分成三個項目：第一個「質」它的質本身要純正，純正─一點不錯，這量呢？要圓滿─一點無缺，還要次第本身不可以紊亂。平常我們對於這個質跟量是容易瞭解，這個次第非常重要，卻是往往忽視，我現在這個地方說一個比喻，譬如說我們燒飯，你要菜飯米樣樣東西，是的，說這個米就是米，平常我們說蒸沙作飯，如果你用沙來那不行，那時候米、菜這是沒錯。然後呢？量，說幾個人要吃多少，也沒有錯，可是次第同樣的重要。假定你弄錯了次第的話，那個不行。譬如說：你拿了菜來，一定先把它整理一下洗洗好、切好，然後放到鍋子裡燒。假定說：你這個次第弄不清楚，先把那個菜拿過來，燒完了再洗，這個行不行？絕對不行！因為菜上面種種的泥巴，種種的農藥，你燒完了能洗嗎？根本不能洗！本來這個菜吃了以後讓你增加營養的，結果你吃進去還有泥巴，你怎麼可能吃？這個毒藥不但不增加營養，還把你毒死。所以這個裡邊一定要有它的質、量、次第，現在本論這三樣東西一點都不缺少，所以這才圓滿。這個就是引導我們走上這一條圓滿的覺道的這個圓滿的教法，所以

【依菩提道次第門中】

這個門引導我們走上菩提大道的。

【導具善者趣佛地理，是謂此中所詮諸法。】

是引導具足善根的人達到圓滿佛地，這個道理就是我們裡邊所說的。下面又告訴我們一個特質，為什麼說

【此中傳有二派釋儀】

說解釋的時候有兩種傳承。他為什麼要講這個？平常在我們一般的概念當中，我們不太瞭解，也不大注意這個傳承的重要，這一點實際上是非常重要，非常重要。譬如現在來說，我們隨便做任何一樣東西，買東西也好，我們常常說這個哪來？這個是美國貨，然後這個是福特的，這個是通用的，然後這個是德國貨。譬如說汽車，剛才說美國的是福特、通用，德國的是賓士，譬如說日本的什麼，它每一個都有它的來源，實際上這個來源裡面包含了什麼？就是那些工程師傑出的人才，世間所有的東西，都有它這樣的一個圓滿的來源，何況是佛法。所以我們曉得學任何東西，假定你沒有這個正確圓滿的來源的話，學不好，佛法亦復如是。所以它一方面教內容，一方面要告訴我們說我這個牌子哪來的？我這個牌子一點都不錯的。在宗喀巴大師那時候，這個裡邊他有二派的傳承，這個二派的傳

【勝那蘭陀諸智論師，許由三種清淨門中，詮釋正法。謂軌範語淨，學者相續淨，所說法清淨。】

第一個就是那蘭陀寺。那蘭陀寺是當年印度最了不起的一個地方，修學佛法的。佛涅槃沒多久就開始建立，一直等到公元一千年左右，那個回教勢力入侵的時候，由政治勢力把佛教摧毀為止，始終是執印度佛教牛耳的最頂端的一個佛法的中心。那個地方的很多這種了不起的菩薩、祖師，他說在解說佛法的時候，造論的時候，要有三個條件。這個那蘭陀寺順便提一下。我們中國歷史上有一位了不起的玄奘大師，玄奘大師當年到印度去的時候，學到最好最精采的就是那蘭陀寺，那個時候是這樣，以前是這樣，以後也是這樣。為什麼要說那蘭陀寺呢？換句話說，印度的整個佛法的最高的，經過了這麼多了不起的成就的人抉擇以後剩下來的精華都這樣的。他們解釋這個經論不是隨便的，他要幾個條件？三個：就是三門清淨，三方面都要清淨了。這清淨兩個字很重要，就是說清淨的話，這個法本身絕對正確沒有一點點問題，假定說有一點問題的話，我們學的人就出問題了。像吃東西一樣，你稍微弄的不乾淨，對不起，細菌乃至於毒就把你吃死了，佛法也是如此的。世間只是教你受一點小小傷害，佛法的話你如果說有一點點不乾淨擺在這裡，這留下來的問題重重。那麼哪三樣東西？第一個老師，軌範語淨，這個裡邊包含了兩樣東西：第一個就是軌範，就是尊長，譬如我們說軌範師、親教師，換句話說解釋說法的尊長，他自己本身清淨，還要他所講的清淨。為什麼要分兩方面來說，難道說這個人清淨了以後，講的還不清淨嗎？對！為什麼？當然，他如果本人自己沒有修持的話，講出來一定不清淨，自己有了修持以後，他那個清淨還有問題，這個就解釋一下。平常我們也曉得的，說自己沒有解決問題幫忙別人解決是不可能的，那麼自己要解決了，那算是清淨了。這個清淨須要兩個條件，等一個教理上面要有圓滿的認識，然後這個教理還有驗證上面的確定不疑的悟證的境界。他雖然有了這個，可是因為說的時候，也許他平常一般的說，也許對機不相應。譬如說：我們現在拿世間來說，現在有一個大學者，我們請他來給我們演講，那麼這個大學者來演講有兩種可能，有一種可能，就是把他自己學的圓滿的內容告訴我們，還有一種也許他是應機，說今天有一個地方，一些小朋友大家他仰望這個大學者，所以為了使得那些小朋友心目當中有一個仰望起見，請他去講，請問那個大學者能跟那些小朋友講說圓滿的道理嗎？不行，所以這個裡邊是兩樣東西都圓滿，這是軌範語淨。那麼還有學者相續淨，所有的一切法流傳在世間，不僅僅說有老師就行，還要一定有學的人，這很明白。不但是菩薩住世，我們佛也是一樣，佛出世的時候，同時弟子也來，因為一定有這樣想學的人，所以應這樣的機，然後說這樣圓滿的教法。那個時候如果沒有這樣相應的機的話，他雖然自已有正確的內容，但是他不一定有機會說出來，佛本身就是如此！他不是說得很清楚嗎？我所瞭解的法就像大地土，但是我說的法如爪上土，這通常都是有因緣，那個時候佛才說。所以如果說一個法流傳的話，除了老師這個條件以外，學者這個條件也是相當重要的，就像剛才那個故事也是一樣，這個大學者跑到幼稚園，跑到小孩子那裡去，對不起，學者的相續不淨，他就沒辦法把圓滿的教法拿給我們，這裡我也可以用一個比喻來說一下，所謂比喻是個故事。相傳我們中國歷史上兩位名人：寒山、拾得，以及豐干禪師，他們三位，一個是阿彌陀佛，一個是文殊菩薩，一個是普賢菩薩。結果寒山、拾得二位大士所現的是什麼？一個破和尚，窮叫化子一個，什麼都不認識的。他為什麼這樣現呢？就是那個時候現出來的相，禪宗傳的時候，禪宗的特質是什麼？要主要的見到那個本來面目，換句話說空性，他少一切法的，實際理地是一塵不染，所以他自己現這個相，就是什麼？窮得身無立錐之地！通常我們叫化子窮得連他站的地方像一個錐子那麼一點點都沒有，就這樣他所現那個相。他所以現那個相，是跟那學者相應的，這我們要瞭解。所以如果這個地方教法盛傳的時候，除了這個老師以外，這個學者還要有這樣的條件，然後有了這個條件以後，第三個，所說的法，要清淨。為什麼法要清淨呢？這個法也說：應機是一種，還有一種呢？他那個法當中有一種應機應小的，有一種應大的，有一種性宗，有一種相宗，儘管他是大的，應他的局部的。我現在拿佛經來說個比喻。佛經說了這麼多三藏十二部，譬如金剛經，他也是說：最上乘最上乘，楞嚴經，通常我們說這種都是好的不得了，為什麼他不是圓教呢？因為他就是針對著這一類根性的，是！這是大乘，可是大乘是大乘，對不起，小乘的漏掉了，然後對這個人天五乘的又不相應，如果說性宗的話，相宗的又不相應，相宗的，那性宗的又不相應，這就不圓滿了。所以第三個這個圓滿的內容，還要有他特殊的內容，他三樣東西有他特別的條件，那個是那蘭陀寺。到後來迦室密羅，止迦摩羅就是迦室密羅，我們曉得的。在西北印度到後來這個地方佛法非常盛，那麼

【彼諸智者，則許三種而為初要。】

那個地方那些大菩薩、大祖師們，就說上面那個東西，這是個基本，除了這個以外還要其他的。那麼他又怎麼說呢？他說的是下面的，也許在這個地方我們會想，那到後來的時候，豈不是比前面的更精采？這個概念我們要了解，並不是說後面比前面更精彩，而是說後面的對適應後面的人來說更適應，這是根本，一切法真正的重點，是應機才是重要的。所以同樣的，當初那蘭陀寺的三種法門，是應他們的三種法門的條件，是這個樣。後來的人由於機不太一樣了，慢慢的每況愈下，所以說：就正法而像法、末法、這個機比較差，所以要求的條件更多更嚴密，這是他的不同，否則的話，我們又說：後面的好，妄判是非，不知不覺當中就會造成功不應理的取捨。那麼他下面怎麼說呢？

【謂正法造者殊勝，正法殊勝，如何講聞彼法規理。】

這個分成功：第一個作者殊勝，那就是前面的軌範語淨，第二個正法殊勝，這個法本身正確，還有這個造者，這個造者當中包含了一定有什麼？教者、學者這兩樣東西在這裡面，沒有這兩樣東西的話，他這個造不可能，這第一點。所以這兩個含攝了，那麼說的又殊勝，所以這個地方多的有什麼？怎麼講怎麼聽這個道理，這個道理非常重要！等一下講到那四個題目的時候說他，現在我在這裡就用後者那個辦法。
    現在這個地方本論所採用的是後者。這個後者分四大段，分四部份，說

【由是菩提道次引導分四：】

前一頁(3a) [3b] 下一頁 (4a)


菩提道次第廣論講記

菩提道次第廣論講記 第四卷 A面

日常法師

現在我根據後者這個師承，來說明這個菩提大道修證次第的方法，分四部分：

【① 為顯其法根源淨故開示造者殊勝，② 令於教授起敬重故開示其法殊勝，③ 如何講聞二種殊勝相應正法，④ 如何正以教授引導學徒之次第。】

分四部分，那麼為什麼要分這個四部分？這裡簡單的說明一下這個道理，詳細的內涵每一部份那他就是說這個，我們只要把下面認真的學，那個細部都瞭解，一開頭原則說一下為什麼？第一個我們了解，說學一切任何一樣東西，你一定要跟一個自己有正確認識的人學，這樣才學得好，不管做世出世間任何一樣東西，你要學會一定要跟一個會的人學才行；同樣會的人，他越是內容精彩越是圓滿是越好。世間法尚且如此，何況佛法？世間法出一點毛病，那麼最多作生意少賺一點錢、虧一點本，佛法出了毛病的話就流落在生死輪迴，小的受生死之痛苦，大的在三惡道中，不得了的嚴重！尤其是修學佛法，你稍微不小心一點會產生很大負效果，這一點我們要注意。所以真正對這個佛法本身是否清淨，是絕端的重要，那麼要想得到清淨圓滿的教法的話，這個引導我們本身它的條件，是決定因素。不過這個地方大家會說：「那麼引導我們的佛最圓滿，何必還要你來造它因？難道你還比佛強嗎？」現在很多人提出這個問題，這個話聽起來是呀，我們想對呀！現在有太多的人說：「你不要去看那個論，難道造論的菩薩還強得過佛嗎？」我們一聽覺的對，然後你就不去看論了。這裡邊確是有個大問題，這個我們在這裡解釋一下：佛，說的法跟它內證的內容有兩個絕不一樣的地方，這一點我們要認識，它內證的是完全圓滿的，千真萬確的，所以就內證這一點來說，沒有一個人能比得過佛，菩薩當然不如，祖師更不如！但是它講的法卻有一個特質，對不同的根性說的。對小孩子，就講小孩子的法，對大人，對大人的法，然後對兩千多年以前，對兩千多年以前的人講的法，對我們現在是另外一種法，佛自己是最圓滿的，可是他講出來的法是對的根性，跟你相應不相應，不一定相應，這第一點。不但在時間、空間都有一大段的距離，在這種狀態當中，這個裡邊就有問題了。理論上面我們應該了解，實際上呢？我們也看一下，是佛說的法是絕對圓滿千真萬確，因為說的圓滿，所以他對機也圓滿，所以凡是講到那裡，每一部經典上面，那個當機眾聽完了以後，大乘的一定是很多人證無生法忍，最起碼的發菩提心，小乘的得法眼淨證阿羅漢，這個是佛真正圓滿的結果。表示什麼？那當機就有這樣的功效。假定不當機的話呢？對不起！所以佛法不應機，等同閒言語，如果不應機的話，那就是說空話一樣。現在，我們不幸的是不應機，你看上去不一定有效，儘管你說你有了信心去看，有信心是有信心，你看是看了半天，如果你大乘根性，請問你得了無生法忍嗎？你發了菩提心？小乘的，不要說羅漢果，你得了法眼淨嗎？沒有，那麼表示什麼？這個問題就在這個地方。這事實也是這樣，這個我們要了解的。再說，他因為是當不同根性的機，所以這部經典裡面說這樣的一個法門，那部經典裡面說這樣的一個法門，這個法門是整個修行過程當中的一個部分，一個關鍵所在，譬如說，金剛經那是破空，就是對著有的人，怎麼樣教你破這個，這樣的觀點。不同的經典有它不同的說法，拿我們如果學不好的話，學了這個呢？變成了功什麼？斷章取義，這個斷章取義是修學過程當中是最嚴重的是一個大缺失，所以你不認識這一點，你也以為如此，好，那麼，必定要經過這個圓滿的教授傳承，說明這個內容，那時候你才曉得原來這樣的。叫你自己去學是斷章取義，等到這個善巧的解釋明白了以後，然後用到你身上的，恰如其份！這個所以能夠把斷章取義變成為恰如其份要靠什麼？要靠這個引導的人，這一點我們必須要了解，這樣，所以這個上面我們要了解這個特點，要不然的話我們難免會引起誤解，引起了誤解就失去了大利益，所以他現在說，這個造者殊勝，尤其這個圓滿的教法你將來看一下，那個才曉得它所講的這個殊勝，殊勝到什麼程度？為什麼它這個法這麼好？這個對我們是有一個非常重要的一個基本的認識。那麼還有一點，因為我們要想修學的時候，必定有一個特質，我們是個凡夫，假定說我們成了佛的話，我們不是修學，我們是教別人，我們只是凡夫，了解了苦要去學，所以我們的的確確，雖然學的人是應該有辨別的能力，可是這個辨別能力的確不強，那麼這個是根據這個什麼？根據真正有成就的世間，或是在我們這個圈子裡邊，經過了時空考驗以後，經過這個如理抉擇以後肯定它的價值的，那個是我們認定的一個標準，本來這種認定的方式本身是並不圓滿，但對我們來說也只能用這個，我們找人說，大家都說這個人好的，你也好的，那麼然後大家說的當中，有兩種：有一種壞的人說好的，而這個不一定；有一種是好的人說好的，那大概就可靠。好的人當中有智慧的人說好的，那他跟智慧一定相應；有一種福德的人說好的，那這個人跟福德一定相應。這個是我們抉擇我們要跟的這個善知識的一個重要的條件，現在這地方他下面就把這一點的形相指出來，所以我們目前雖然不能認識佛法本身的內涵，沒有殊勝辨別善惡的能力，可是我們卻有世間上面這種的共識，所以他現在拿這個共識來告訴我們說，對對對，這個才是。於是啟發你的恭敬仰望一心想學，你就學對了，有了這個標準以後的話，那個取捨就取捨對了。那麼第一步說這個要去學；這個修學佛法，要一個重要的特點，要什麼？恭敬心。平常我們最大的障礙都說我有業障，業的中心是什麼？我，我的特質是慢，當你有一個慢的心，這慢總是我執，這最精彩。平常所以我們跟人家聊天也好或什麼，自己總是自己的意見總是對的，因為你有自己的意見那個障礙在那裡，別人的東西就進不來，假定你是了解對方的高明，他告訴你方法的正確，你那個時候，心裡面就把慢心就降低了，這個慢心對治它一個非常好的方法－－恭敬。這樣，所以他第二部份說這個，不但這個造的人這麼殊勝，而且造的法這麼殊勝，這麼好，於是你一心仰望，於是那恭敬心提起來，那個時候你就能夠正式修學佛法，所以他在正式講這個法之前，先把這個法的殊勝說一下，啟發我們對這個法的恭敬；我們平常所以愚癡最大的原因就是不恭敬。所以當你恭敬的時候，一方面眼前修學佛法是一個最大的推動的力量、障礙減少，同時呢以前的宿障也能夠淨除，這個是一個很重要的原因，那麼說有這樣的殊勝的造論的成就者，造了這樣殊勝的這個解釋的法。下面還要一個道理，對於這樣的殊勝相應的法怎麼樣聽怎麼樣講，你只有這種狀態當中才跟他相應，否則的話這個還不相應，這個還不相應，那麼這個第三點平常往往疏忽掉了，實際上這一點非常重要，非常重要，這個詳細的內涵，講到第三點那部份自然會有很清楚明白，很清楚明白，這地方我不妨舉一個簡單的例子來說明一下。譬如說我們現在要到那一個地方去，當然我們現在是要從凡夫地跑到佛地，那麼這個都是精力精神上的、哲理上的，我們現在用一個眼前看得見的事相上的這個比喻，譬如說：「我到台南去，你可以走路，走路不要任何準備，反正你站起來就走了不就行了，你只要認得這條路，有人告訴你這個路怎麼走，就這樣，換句話說，有一個過來人告訴你怎麼走，然後呢？指示給你的方法那個沒有錯，這二者夠了。」你不要其他準備的，下面腳踏車，對不起！腳踏車就要準備準備了！那個腳踏車過去的時候上面看看那煞車好不好？然後呢？鏈條很久沒有用了，加點油，那一個地方等等，要一點準備；如果汽車的話準備更多，說前面這個冷卻引擎的水，然後呢機油，然後呢汽油，然後輪胎裡面的氣足不足？你準備好了以後才行！如果是飛機的話那更嚴重了，如果準備不夠的話，不動蠻好，一動出起毛病來，到那個時候性命交關，儘管已經有一個人告訴你這麼走？然後這個路也告訴你清清楚楚，如果你不準備好的話，出毛病哦！這是千真萬確的事實！所以我們現在有很好心學佛的人也有圓滿的教法，我現在所體會到的就是第三點，所以關於第三點真實內容，你們慢慢的下去自然會了解，為什麼這麼重要，實在是太重要太重要了！最後呢有了前面這個樣樣準備好了，那個時候就開始了正以引導，這個是為什麼要分這四個，現在這個裡邊呢？繼續下去，我們看看這個文：

【今初】

第一個造者殊勝，看文

【總此教授，即是至尊慈氏所造，現觀莊嚴所有教授。】

整個的來說，現在本論所講的重要的內涵是什麼呢？就是現觀莊嚴論，現觀莊嚴論是至尊慈氏，就是彌勒菩薩，要曉得佛涅槃以後，佛把整個的責任就交給我們的彌勒菩薩，所以現在來引導我們的最圓滿正確的引導者就是他，就是他，那麼他當然這個本身是圓滿的，那麼內容是講的這部書，那現觀莊嚴論是什麼呀？我簡單的介紹一下，裡面一共說八樣東西，叫做：「第一個三智，什麼是三智？一切智、道種智、一切智智。第二個四加行，後面的一果，佛果，換句話說前面那個境，就是說我們應該了解我們所對的境，我們凡夫所對的境，依我們的無明妄識所對造種種業，現在呢！我們了解為什麼會有這個染污生死的痛苦，就是所對的境是不認識，那麼不是外面的境有錯誤，而是我們能認識這個境的這個識本身有問題，這個實際上還是就我們應該了解的，所以應該把這個東西認識，所以所得智、一切智，一切智是了解一切法總相的，一切法總相，空。然後呢？道種智指一切法的差別相的，然後呢？一切種智，就是把所有的這個通達總別一切的這個智，這個三樣圓滿就是佛，那麼要想得到這個東西，那麼內涵等等……修行的四個次第所謂四個加行，經過這樣以後，最後圓成一個佛果，所以雖然是說起來這麼簡單，實際上就是從凡夫地達到究竟圓滿成佛的圓滿的綱要全在裡頭，可想而知本論是何等重要！是，我們目前可以不一定全部學，但是我們必定要全部認識，為什麼？因為我們究竟的目的就是這個，你有了這個究竟的目的，認識了這個綱要，然後下腳走的時候，的的確確走你該走的！該走的這是一步，但是你眼前跨出去的一步，一定要走對方向，在整個的道路當中，你走對那麼每一步，然後把一步一步加到最後圓滿，所以開始走這個一步的時候，你就應該把整個的路線認得清清楚楚，這樣走下去的這條路最圓滿直接，這很清楚明白，我還是舉個例，譬如說我們剛才說到台南去，到台南去可能剛才說走路、腳踏車、汽車，那用的工具沒關係，然後呢用的路走的路線也有幾條，但是你一開頭的時候絕對不會說，反正不管了，我出了門再說，是，這個不對的，你一定要曉得，從我這裡到台南去你走那一條路線？那個才行。你要出了門再去的話，那我們從那門跑出去，然後呢路馬路四通八達，你到底怎麼走呀？那有這樣的事情！現在我們太多人都是犯了這個毛病，好了我不管了，反正唸佛、反正參禪，就是這樣！所以像這個裡邊大有問題了，這個大有問題！因為你的目的，假定說你的目的說你的幹什麼？我的目的就是它唸四個字，那沒關係你只要阿彌陀佛就算了，能不能往生不去管它！現在假定你要往生的話，對不起啊！你要看看了哦？四個字好？六個字好，還要其他的助行正行，可是我們實際上的目的不在往生，要成佛！為了要成佛，所以眼前最好的方法要往生，要想往生所以要唸佛，所以必定是你整個的要到台南去，為了達到就我眼前這個目的當中然後走這條路，這不是很清楚很明白嗎？對吧！而且這個情況之下我還舉個比喻，當然現在我們說到台南，這個方便！成佛沒那麼簡單的！我們不妨這麼說吧！到美國去，譬如這麼說，那麼有人說到美國，美國在那裡啊？一想！美國在我們東方，夠不夠？對不起這個萬萬不夠的！假定說美國在東方，那麼我出門向東走，你走得到嗎？我保證你走不到！然後你出門，我們這個門口是向西的，你是向東的，你怎麼向西走的，你不是走錯了嗎？你向東走碰壁，到後面你怎麼走啊？不行的，所以到那裡去一定有他一個完整的方便善巧、轉彎抹角怎麼怎麼走，就算你出了門對了，你向東走跑到花蓮，向前跨一步，對不起！太平洋，下面就是死路一條，這很明白！所以任何一個地方，你真正要走之前必須要先把你的目的認清楚，然後達到這個目的，該走你什麼走的路，然後這個路當中眼前你下腳的那一步？所以不管是唸佛、參禪那一個，那是我們眼前下腳第一步，一定要走的，的確，走你相應的，絕對沒錯！但是千萬不要說，我走這個其他的不管了，那剛才這個比喻在這個地方，所以我們不要說，這個我們學這個幹什麼？這個是一個很大的障礙，所以它前面也告訴我們了，偏執暗未覆，那種具善根的人，同樣的道理，為什麼有的人一生取辦，有的人要轉三大阿僧祇劫，證羅漢果尚且如此，同樣的，有的人往生去上品，有的人往生去下品，有的人去了是邊地，有的人唸了半天是唸不去，毛病在那裡呢？就在這裡，這是我們一開頭應該有的認識，應該有的認識。還有我曾經遇見過這麼很有趣的事情，有的人說，法師啊！現在這個時候唸佛要緊，你講這個幹什麼？我趕快去修行啊！然後呢要打七刻期取證，我聽了我非常讚嘆，我說好呀，你刻期取證？我請問你唸了七天你取證了沒有？他想了半天，沒有，對吧！然後呢你仔細一想，他說我不但唸一個七天，唸好了幾個七天，到現在為止還毫無名堂，現在太多這種人，然後呢！自己唸不對還勸人家，你不要去管了，然後一個七不對、十個七不對、一百個七不對，說實在話，我自己就是受過這樣的痛苦過來的，大家拼命關在這個地方去唸，以後我了解了一個事實，我們真正的目的是學佛，不幸的我們學錯了，學什麼？學我，我在這個地方說一下。我先舉個比喻：當初我看那個倓虛大師的影塵回憶錄，他老人家，提出一個三個字來，三句話，看破！放下！自在！美啊！世間的所以很多纏的是什麼？看不破，你看破了，你就放下了，放下了就自在了，覺得好高興，的的確確這六個字，大部份人一看就懂，然後自己覺得對了，不幸錯了，這話怎麼講？我解釋一下。現在我們了解的看破，這二個字，你只要唸過小學都懂，如果念過中學大學，那懂得更多，那麼為什麼懂得更多？就是說當你程度越深，你對這兩個字的內涵，瞭解的越深，對不對？到現在為止，我們瞭解這個內涵，說看得破的什麼？看得破我們對世間，人世間這種是是非非，你在這方面看破了，你在人世間的是是非非可以減少一點，生死當中的是非你看破了沒有？你看破了沒有？這兩個字，可沒有告訴你喔！世間用這兩個字沒告訴你喔，所以平常你一天到晚忙這種世間的東西，忙這個東西，女兒要嫁、媳婦要娶、股票要漲，然後這種事情忙得不得了，一天就看破，好，看破了，真正的看破了，你還在世間的量質當中，對前面忙這種事情你看破了，對佛法來說，你還不相應，你自己覺得居然懂了，然後你放下了，你放下的是股票，是稍為放掉一點，兒子女兒的事情，稍為減輕一點，但是心裡面還纏在這個地方，相對的前面的這個稍為好一點，你要想拿這個跳出輪迴，跳得出嗎？我們平常說學，就是學這個，所以這個，仍究在我的這個圈子當中，結果你越學，你越覺得自己是很得意，結果這個我是愈學愈大，弄了半天，請問你怎麼能跳出輪迴？太多人就是犯了這個毛病，總是覺得懂了，趕快去，明明萬修萬人去的法門，不幸為什麼現在這麼多人唸了半天去不了的原因，都犯在這個毛病，還是說我七天趕快行，是你七天去了！千真萬確的事實，見了佛，自然有最好的教授在，那個地方我們要自己仔細檢點一下。如果說我們另外一條路，有了圓滿的認識，然後你下腳一步，那一步都走對了，你跑一步就對一步，跑一步就對一步，所以祖師都告訴我們，譬如：唸佛法門、憨山大師說的很清楚，不但是憨山大師，其他的很多祖師，現在的唸佛人到臨終的時候手忙腳亂，其實他眼前他根本不曉得這個唸佛的意思是什麼？嘴巴裡面佛一直在唸，而生死的根執一直在長，唸到臨終的時候，只是生死的業力在這個地方，一點消息都沒有，真正唸佛的當下都在生死的根執上面斬斷，是刀刀見血，用不到到臨終，當時唸的時候你就很清楚，這句佛號是派上用場的，結了淨業，當然你只要結夠了，到那時候臨終的時候自然去嘛！那你怎麼樣才能夠認識這呢？就是這個圓滿教法，非常簡單，你們只要認真的從本論學下去，要不了多少它就告訴我們，怎麼樣唸是唸得去的，怎麼樣唸是唸錯了，你了解了，然後去唸，那的的確確是千穩百當，是萬修萬去，如果你條件夠一點，你要更深說我不但是要邊地，不但要下品下生，然後上品上生也在這個上面，不但是凡聖同居的都是上品，乃至於我要進到實報莊嚴土的都有份，還是在這個裡頭，所以我說到這裡順便一提，那麼這是個大綱，這個現觀莊嚴論是整個的，至於說個別的什麼呢？說菩提道炬，菩提道炬是阿底峽尊者造的。

【故彼造者，亦即此之造者。】

所以造菩提道炬論的這位尊者，就是本論的作者，因為這個綱要整個的造者，換句話說它的藍圖，實際上宗喀巴大師的這個內涵，的的確碓是完完整整地接受阿底峽尊者的圓滿的傳承，阿底峽尊者的傳承經過幾方面，最後到宗喀巴大師身上，他有所有的傳阿底峽尊者的老師的，一一都傳到宗喀巴大師身上，這是事實。還有一點要特別指出來的，就是就本論的內涵來說，對於我們應機來說，本論還遠超過菩提道炬論，前面已經說過了，不是說本論比菩提道炬論好，不是，而是應我們的機，這一點要很清楚很明白，這樣，所以對我們現在來學的話，你們不妨把兩個論看看，菩提道炬論你看的話，你看了半天莫名其妙，可是本論的話你一看，所有的修行的問題都解決了，唸佛、唸佛成功，參禪、參禪成功，學教、學教成功，這一點我順便一提。那麼這個是誰呢？

【彼復即是大阿闍黎勝然燈智，別諱共稱阿底峽。】

勝然燈智就是它翻譯成功的名字，那麼別諱他的諱叫阿底峽，阿底峽是西藏人的尊稱，翻成我們中國是殊勝、最超勝的，比如我們對最最特別的，我們稱他某某尊者，某某大士這一類，那麼這位阿底峽尊者，西藏人通常稱呼這樣，就是說表示對他最尊貴的、最尊敬的一種稱呼。現在呢這個它的殊勝分幾部分來說。

【其殊勝分三，① 圓滿種中受生事理，② 其身獲得功德事理，③ 得已於教所作事業。】

前一頁(3b) [4a] 下一頁 (4b)


菩提道次第廣論講記

菩提道次第廣論講記 第四卷 B面

日常法師

分三部份，第一個就是他自己的出生，說圓滿種種，他的家世等等，第一個。第二個自己的獲得的功德，換句話說第二個就是自利。這個自利又分兩部份：教、証等等。現証的以及教理方面的。然後得到這個，最後所作的事業純粹是利人方面的。它分三部份當中後二者容易懂，是自利利他。第一點圓滿種中受生事理，這個要說一下。我們平常有一句話，叫英雄不論出身低這樣這樣，所以這個真正的英雄，不講他的出身，那麼現在這個地方卻有牽涉到他的出生這個家世的圓滿，這有什麼關係呢？大有關係，因為平常我們說英雄不論出身低，那是就世間的衡量標準，世間的衡量標準只看眼前「果」，換句話說這個人在世間，所產生的世間功效。這個人創造時勢是個大英雄；只看這一點，其他的不管；佛法講的是三世因果，而這個三世從以前的無限，無量無邊以前，一直到圓滿成就，這個時間是無量無邊。

我們要瞭解一個大乘佛法的修行，絕對不是短時候可以成功的。雖然華嚴上面說：「善財童子以十信滿信一生取辦。」可是從凡夫到十信滿信卻是要經過很長的時候！那麼前面這個修行，因為有了修行的因，感得眼前的果。所以他前面的越圓滿，那麼這一生感得的果也一定越圓滿。而這個圓滿從那裡開始？從出生開始；這點我們要瞭解的。所以佛法裡面很多祖師；有很多祖師，雖然是祖師可是祖師的位次的高下，卻跟他出生的業因有關係。說凡是越高的，他的出生一定越圓滿。下面的那就不一樣，看他偏重那一方面，不過有一個要例外，權位菩薩不算。所謂權位菩薩他本身已經成了佛，他只是跑來應你們這些根性，所以他並不限制他自己的，這是偏的，這權現那一部份，在這一點來說這個所現的一定不是圓滿的教法，這也不是我們這裡談的。所以圓滿的教法它一定有這樣的圓滿。所以這個圓滿的話，從他自己的家屬出生開始。他的出生這樣，所以呢！福德圓滿表示他的。

第二個呢？要他智慧圓滿，世俗的智慧圓滿，然後呢？世俗的智慧、出世的智慧圓滿，出世的智慧包括出家了，出了家以後呢？理論上面是教証，佛法主要的二樣東西，教就講那個道理，告訴你為什麼要修行，修行些甚麼，如何修行，你懂得了照著去修行，現証，所以教証二量。那麼這個是屬於自利方面，瞭解了還要利人方面，所以真正圓滿的教法必定從這三個方面，這是我們瞭解的，所以這一方面我解釋一下，至於這個文本身比較容易懂，我就不詳細的解釋了，所以這個文你們自己得好好的看一遍。

還有，如果說大家對阿底峽尊者真正的歡喜的話，我介紹你們一本書「阿底峽尊者傳」，佛教書局有，真正要看，還有一本書「宗喀巴大師傳」，現在佛教書局已經出了一本，「宗喀巴大師應化因緣集」，那是用白話寫的宗喀巴大師的傳，因為真正造本論的這個造者，是宗喀巴大師，您能夠把阿底峽尊者傳跟宗喀巴大師傳，二個都看一看，你才曉得這個造者的殊勝真是不得了！所以他們二位，一個印度，一個在西藏，當時而且後來幾百年當中都被稱為第二仁人，說是佛再來，實實在在的佛再來，詳細的內容我不講了，不過有一點我可以在這地方說明一下，啟發我們對這二位尊者的景仰。阿底峽尊者，出生時他是個國王；而且是一個大國，東印度的大國，東印度，相當於我們現在孟加拉，就是東巴基斯坦，印度當年非常大的一個大國，然後呢？他是一個王子，他是老二，實際上他每一個地方都有它的特別的意義。老二表示位次它有一個特別的關係在，這裡不詳細的講它。從小就絕頂的聰明，這說明甚麼？說明宿生他的福德智慧兩樣都圓滿，不但是絕頂聰明，而且他從小就要出家，這個人好不簡單！那麼然後呢？出家，還沒出家之前，他已經就去廣泛的接觸，世間出世間，世間的學問在十幾歲以前己經通通學遍了，無所不通，就像我們釋迦世尊一樣，世間沒有一樣東西不通的，這裡講一個典型的故事。他有一次，僅僅十五歲，去聽了一趟真理滴論，這是因明上的，因明，拿現在來說就是理哲學，這東西很難學，我想我們接觸過佛教、佛法的，很多同修們大家都瞭解這個因明是非常難學，我們往往學了幾年還迷迷糊糊，很多內涵還弄不懂，結果這個尊者跑了去聽了一堂，在我們想像，這個聽一堂能聽些甚麼？結果它的效果是甚麼呢？不妨啊把這個故事講一下。印度當年有一個習慣，一個外道跟佛法經常要辯，它這個辯是有一套正確的方法，不像我們現在這樣大家抬槓子，大家亂蓋一通，它不是的，由於它完整的方法，合乎這理哲技巧的辯論，而且有旁邊的人評斷，這個評斷的都是國王、長者都是絕有聲望的人，絕對不能亂來的，輸的一方的話呢？有二個，要嘛就是我服你了然後，譬如說我是道士，你是佛教徒，那我輸了，那麼我們的那個道士、道冠統統拿下來，改穿和尚服，做你的徒弟，然後這個道士廟統統供佛，反過來也是如此。這個很嚴重啊！要不然的話，我頭給你，這樣！結果那個時候，阿底峽去學的這個老師，他這個佛教當中一個非常了不起的大師，正在跟一個外道辯論，辯了好幾場還不分勝負，那個時候又有一次大辯論，不幸在辯論之前這個老師生病了，辯論的時候是要全部精神擺在那裡，精神不好，稍微一個不小心，對不起，這個話柄漏出來，你就要辯輸掉了，所以這個老師有點身體不好，就不敢出去，要找一個人代替，但是誰也不敢，不敢應這個場，因為萬一你辯輸了，那所有佛教的廟好好通通搬出去，把外道的像搬進來，把和尚的衣服脫下來，要跟人家走這怎麼可以呢？結果一般狀態當中當然可以說生病，那人家會說你看他辯不過，他就說裝病，這個東西對外面來說的話這個很糟糕的。大家覺得非常為難，那麼阿底峽尊者聽了一趟，他是絕頂的聰明，老師也覺得這個人很行，大家想這個人很精彩，何不妨問問他看呢？既然，他就說問他的時候，你去辯一辯，好，要我們想這怎麼可能啊？他去了，不但他去了，而且一辯辯勝了，你可以想到，他是何等聰明，他這樣的決定性的大辯論好幾次，就把當時的整個的外道一下壓服，可想而知這個人的世間，年紀那時候幾歲啊？十五歲！我們現在十五歲什麼都不懂！這個人絕頂聰明所以你們好好看看，阿底峽尊者傳真動人！然後呢？他以後家裡這麼好，這個條件之好，怎麼勸他也勸不住，要我們現在想的話要怎麼捨也捨不得，換句話他宿生的善根，以後呢他出了家，親近的老師，他親近的老師都是當年最了不起的大德，不管是性宗的、相宗的、是第一位，第二位，第一個是聖敵婆羅門，而然後是阿拉都帝，然後呢？一步一步上去，明了杜捐論師，這個大明杜捐論師是龍樹菩薩的三傳不曉得四傳弟子，那時候這樣的人，譬如說現在對我們來說，真正講教理方面中觀、瑜伽兩派，大家說最高的就是中觀，那中觀的正宗是月稱論師，就是月稱的弟子，親傳弟子，這麼高的高人，而且都是証得什麼，至少都是證得加行位以上的，這個加行位說是相宗所判的位次，拿我們中國的祖師們來說起來，我們曉得的有一個人是天台智者大師的老師，慧思禪師他是加行位上的人，你可想知這個加行位是何等的高明，現在我們的祖師們都是大徹大悟，對不起大徹大悟有很多很高的喔！佛到最後也是大徹大悟，但是很多大徹大悟的祖師還是凡夫，這我們要了解。不要拿我們的話來說，他憨山大師，他當年大徹大悟，人家就問他：「你比之於祖師怎麼樣，譬如天台智者？」「我怎麼可以跟大師相比，這種人高不可攀。我只是了悟心中！」你看，一個明末四大師之首最了不起的一個大徹大悟的，他尚且把他推崇備至，這我們不曉得位次，這你真的曉得位次，這加行位上的菩薩是高不可言，阿底峽尊者有幾十名大善知識是他的老師喔！他最最起碼是加行位上的，而且最後阿底峽尊者還說：他老師的功德，他一一都具足，從這個上面上去看的話，他超過了所有的老師，為什麼？他具足了一個老師，跟他平，他所有的老師都具足，其他的老師都不一定啊！拿我們中國具足這一個條件的人是誰？佛教當中找不到，世間有一個，孔老夫子。孔老夫子廣學各家，所以各家的他都有，變成功什麼，集至聖大成，所以阿底峽尊者當年印度也是一樣，他所有的印度的教派的宗主就是他，印度當年有個習慣，所有的這個大廟，它有不同的很多宗派，那個每一個廟有他的宗派，譬如說拿我們目前國內來說，這個禪宗這個是淨土。禪宗的又是臨濟又是曹洞，每一個宗派當中，他有一個我們這一派當中最高成就者這派的宗主。那麼有一個表示，什麼表示呢﹖就是這個鑰匙，這個大廟的鑰匙，交給這個頭，就這樣。阿底峽尊者到最後他身上掌管的鑰匙臨離開這個印度到西藏去的時候，不曉得是一○八把，還是八○○把，我就弄不清楚了這個翻譯上面，總之當年印度大廟的鑰匙都在他身上，十八部那一部最徹底圓滿認識的就是他，所以不管是那一部反正有爭論了有問題了，你只要問到他，他都給你解決，小乘，小乘也是他，大乘，大乘也是他。性宗，性宗也是他，相宗，相宗也是他。他有這麼了不起！在我們中國的的確確找不到，你可以說哦杜順和尚很了不起，他賢首中開宗創派的大師。對不起天台不一定啊！就是覺得這個人很了不起，不一定最佩服他！拿我們現在來說，我們現在常常看見，譬如說民國以後幾位了不起的大師，我們通常說虛雲老和尚，印光大師，太虛大師乃至於什麼﹖我就曾經聽見過有一個大法師，那個現在這種大法師都是年紀很老的老法師。我們平常說某某大師，他就說，印光這個老和尚，為什麼他參禪的，所以他對念佛的人不一定贊成，反過來說，念佛的人說虛雲老和尚這個真是了不起，可是現在的人不一定合適，就是我們中國的的確確歷史上面沒有一個是當代、後代大家崇仰他的，可是阿底峽尊者在整個印度那一宗那一派都是這樣，一直到他後來到了西藏去了，居然還有不遠萬里跑著去要去問他問題的人，這個詳細的這個內容，我想我不仔細說，不過這地方我把那個大綱說一下。它下面分幾部份：第一個呢﹖在第三頁上面說：

【獲得功德事理分二：① 知見廣博獲教功德事理，② 如理修行獲證功德事理。】

最頭一段是自己的出生，這一個出生家世圓滿。第二個呢﹖然後修學佛法，修學佛法所以佛法一定有兩個步驟，說佛的法教、証。教是因，你有圓滿正確的教法認識做為因，照著這個教法去修持結這個果，所以教、証之間是互為因果的，同樣的這個概念如果不清楚的話，你就出了毛病了，所以大師造本論的時候，在前面就說：「今勤瑜伽多寡聞，廣聞不善於修要。」就是這個因果沒弄清楚，你沒有這個因怎麼感得那個果呢﹖所以他現在這個造者第一點告訴我們。先教，教是廣博，那是非常圓滿的，然後這個教當中，先是世俗的，後來是出世的。然後呢這個出世的當中的話又分幾個部份，戒、定、慧。戒當中又分成別解脫戒、菩薩戒，金剛乘戒，它每一個部份分得很清楚，它一步一步的上去，我們現在往往有這種毛病說這大乘的這個；小乘的戒不要，這完全錯了。沒有小乘的基本的戒就沒有菩薩戒，沒有菩薩戒就沒有金剛乘的三昧耶戒。你看阿底峽尊者這麼了不起的一位大上師，他學戒的時候，學的無所不通，當年小乘四個根本部以及細分廿部派每一個地方他分得清清楚楚，不相混雜。然後去受了戒以後持的時候，那怕最細微的戒，絕不有犯。由於這個基礎上面，然後你再菩薩戒，然後再密乘戒。正因為他如此，所以印度不管是小乘、大乘、性宗、相宗都佩服他。他也能夠如理如量解決每一部份的問題。所以戒是這樣，有了這個圓滿的戒，得定，然後呢是慧。這個是自利方面。有了這樣的自利，才能夠利他。要不然你自己都不能解決，說幫別人，那不是荒唐嗎﹖尤其是佛法，更談不到。為什麼要這麼說呢﹖佛法真正說的內涵是沒錯，要說解決一切痛苦得到一切圓滿的快樂，可是同樣的是苦樂，跟世間有個絕大的差別。世間所以不能解決這個問題，因為無明。不能認識這個事情的真正的真象，顛倒所產生的結果。明明是苦的，我們把它看成是樂的。所以佛真的出來的一定指出世間的真象，所以告訴我們世間的真象。現在我們不了解這一個修學佛法必然的次第，所以修學必然次第，了解世間真象是苦的，一定第一個策發厭離心，有了這個厭離心以後覺得為什麼有厭離心啊？因為覺得世間原來這麼苦！我以前不了解它，然後被它迷糊住了，被這無明所欺騙了，所以產生了一個大厭惡！所以由於這樣的了解厭惡一心跳出來，然後自己有推己及人。不錯，我們這個修行人，修行人講道德。世間普通一般稍微有一點道德概念的人都不會只管自己，何況是個修行人？所以他更進一步推己及人，才想幫助別人。那麼那個時候他想幫助別人的時候，他就感覺到以自己的心曉得這個世間這麼錯誤，大家迷糊了，然後貪著難捨，那時候勸別人你要認得清楚，不要貪著！結果你的痛苦所以不能解決是因為不認識，那個才是大乘。假定我們不認識這個，自己對這世間的事相不認識，還貪著難捨，你去勸別人，你勸些甚麼﹖這不是很清楚嗎﹖這個世間好的很呀，我自己都捨不得，你叫別人家捨掉它，那不是顛倒嗎﹖所以那大乘從何談起呢﹖實際上我們有太多人說這種事情，不過有一點我們要了解，我們不要了解這一點而去妄加批評別人，這佛菩薩到世間來一定示現我們世間共同的量質，跟我們同事，他也跟你一樣，跟我們混在一塊，然後慢慢的接近，引導你。我們應該有這個正確的認識，然後有了正確的認識，自己衡量自己，努力爬上去，所以剛才這個道理是用來衡量我們自己，至於修學佛法您能夠這個拿標準衡量自己就對了。不要看別人，看別人的話你就錯了，所以處處地方佛經上面都告訴我們，你要瞭解這個，要瞭解這個。這個是非常重要的，你如果不瞭解這個修學佛法了以後得不到好處，反而有害處。為什麼呀﹖因為你沒有修學佛法，你的標準是世間的標準。世間的標準大家本來是雜染的，馬馬虎虎也就算了，彼此彼此。現在你修學了佛法，瞭解了佛法，佛法的標準高得很噯！它是佛的標準，然後你拿這個高的標準，拿著來不自己淨化自己，然後呢？拿著來看別人，那是照妖鏡，一看！天底下所有的人是妖魔鬼怪，這不是很簡單嗎﹖因為所有大千世界只有一個是佛，佛己經涅槃了，既然佛涅槃了現在生在世界上面當然沒有一個圓滿的。所以每一個都是妖魔鬼怪，只有一個人沒照到。誰呀？我。本來要這個東西淨化你自己，照你的；你不幸照錯了，因為你看見別人都是妖魔鬼怪，你責備別人，結果害了，自己下地獄了，爭論，所以末法的時期叫鬥諍堅固，這點我們要瞭解的，所以剛才這個道理，是了解了以後是要淨化自己的，別人都是佛菩薩，所以這個佛菩薩都是用種種不同的境界，我們常常拿普陀山，普陀山各色各樣的人都有的，的的確確活菩薩就在示現，他告訴我們，不要隨便看別人！活菩薩就示現這種量，他慈悲所以示現這個量，你瞭解了這一點我們自然不管別人，管自己。所以如果說我們自己心裡面放不下，千萬不要說哎喲我這個是大乘，小乘才管出離！這個錯誤的；那我們要認得，一定要自己有了厭離心，然後進一步策發菩提心，然後再繼續下去，所以大師就是個典型的例子，它由於這個次第很明白很清楚，所以他絕對不會說這個出離心是小乘的，所以小乘戒就不管，你看，他對小乘戒守的這麼嚴密，那一點都不能錯，然後在這個上面才能夠建立菩薩戒，然後再密乘更是如此。現在是更糟糕了，很多人學大乘的，我是個大乘的，小乘的不要了。學密乘的更是糟糕了，反正是密乘最好，又可以吃酒，又可以吃肉，又可以結婚，說起來是最高的，真正的教法哪裡這樣的呢﹖所以這個地方我們能夠正確地認識，有一方面固然自利很重要，一方面萬一有人弄錯了，你認識了這個，你去衡量的話，大概也不會走上錯路去。這一點也是非常重要的，所以一方面固然是說明造者殊勝，讓我們曉得怎麼去找善知識，一方面從這個例子當中也讓我們明確的認識，不要被眼前莫明其妙的這種事情所騙，那麼這個是自利。下面的在第六頁上面是利他。

【於聖教所作事中】

那麼換句話說純粹利他部份。利他部份第一個在印度，第二個在西藏。這個內容我不詳細說了，總之，他由於阿底峽尊者出來了以後，把印度以及西藏整個的教法，錯的改過，不圓滿的圓滿，因為這樣的關係，所以如日中天維持很久。實際上呢！宗喀巴大師又一次，所以宗喀巴大師改革到現在六百年來，他在西藏的狀態很長一段時候如日中天，雖然後來慢慢的下去了，但是始終保持著很好的。反觀目前，我們國內一塌糊塗，原因就在這裡，這是我們要瞭解的一個事實，那麼最後我也說一兩個簡單的這個故事來說明一下，用這個事理引發我們對他的認識。當年呢，譬如說以印度來說，蘭陀寺的大善知識，有

前一頁(4a) [4b] 下一頁 (5a)


菩提道次第廣論講記

菩提道次第廣論講記 第五卷 A面

日常法師

就給那個來請，希望邀請阿底峽尊者的那個西藏人說，他說：「你要曉得，我們印度是佛教的宗主國」這話怎麼講呢？「就是佛在印度出生的，而且圓滿的教法都在這裡，所以他維持這個宗風是非常重要的，如果阿底峽尊者一走的話，我們那個印度的佛法就完了。」那個時候有這麼多了不起的大善知識，居然說阿底峽尊者一走的話，這個印度的佛法就完了，你想像，你可以想像阿底峽尊者何等了不起。在這一點我們想不通，這怎麼可能？譬如說，我們眼前一個廣欽老和尚，或者李老師，喔喲！很了不起，但是算算的確不如阿底峽尊者，然後歷史上面天台智者大師，慧思禪師，都是很了不起，居然一個人，像這樣的人留在這裡，沒有辦法把那個教法圓滿，所以你可以想像得到阿底峽尊者，在印度自利利他方面的成就，這所以為什麼人家尊他為能仁第二，所以這些詳細的不談，有一點我在這地方特別說一下，在第七頁上面，請翻到第七頁第四行，就是第七頁的第二段說

【如是造論，光顯能仁所有密意。復有三種圓滿勝因，】

造論能夠把釋迦世尊真正的密意和盤托出的，要有三種圓滿因，他具足了這個條件，才能夠把釋迦世尊的這個經論當中的真實的意趣，交待得清清楚楚的，須要這個條件。那三種？

【謂善所知五種明處】

這第一個。什麼叫善知五種明處啊？就是五明，五明是世出世間一切學問，因明、聲明、工巧明、醫方明，這世間的，聲明……換一句話說，就是文字音韻等等學問，拿我們現在來說的話，換句話說：這個國文、歷史這一類，然後因明的話，就是理則學、哲學方面的東西；然後呢工巧明的話，就是技術方面的東西，科技方面的東西；醫方明就是醫學。這個每樣東西學通，這不簡單！現在我們不是，學一樣東西鑽到裡邊已經了不起了，廣學這個，不簡單，夠不夠？不夠，還有內明－－佛法，說對這五樣東西，每一樣東西要善巧，不但懂得，而且要非常圓滿的懂得，具足這個就可以了，這是第一種圓滿因。第二呢？

【具教授】

什麼叫教授？這裡解釋。

【謂從正遍知展轉傳來，於其中間善士未斷修持彼義扼要教授，】

他說這個圓滿佛法的重要的概念，從佛親自傳下來的，而且中間沒有斷過，不但是這個教法，而且還要修證相應的，這點就不容易喔，這點就很不容易喔，要佛親口傳下來的圓滿的教法，以及跟這個教法相應修持驗證的，具足這個，他也的的確確能夠造論了。那麼第三種呢？

【並得謁見本尊天顏，獲言開許。】

他修證了以後，還要得到這個本尊開許，什麼叫本尊開許？說一下，譬如說我們現在念佛，平常我們念佛只是持名念佛，假如我們觀想念佛，不管你持名也好，觀想也好，不但得到一心不亂，而且得到三昧，不但得到三昧，親見阿彌陀佛，不但親見阿彌陀佛，阿彌陀佛就告訴你：「某人呀，你現在學得差不多了，學對了，你現在可以教別人去了。」要有這個，這個在我們來說起來說非常不簡單，非常不簡單，尤其是修學圓滿教法的，通常獲得這個本尊開許的話，那個也許加行位上勉強可以，至少通常都是地上菩薩，所以這種人，平常我們可能著魔，你不認識，如果真正有這個圓滿教法的話，那魔、佛之間，辨得很清楚，所以你親自見到，而且驗證，得到他的開許，這個何等高的境界啊，那具了這個條件也可以造論。現在我們阿底峽尊者，三樣東西圓滿具足，你可想像到他是何等的殊勝！那麼這個就是特別說明一下這個造者殊勝，其它的文字，我不去解釋它了，不去解釋它。

那麼再翻過來有一段文，這個地方也說一下。第八頁第二段第七行，實際上這個就是甲二第二個：

【顯示法殊勝中法者，此教授基論，謂菩提道炬。依怙所造，雖有多論，然如根本極圓滿者，厥為道炬，】

法殊勝當中，法有什麼好處，那麼要曉得這個我們現在本論這個的藍圖，就是菩提道炬論，說阿底峽尊者造了很多論，但是最根本的，以及最圓滿的是道炬。根本是什麼？圓滿是什麼？說一下。平常我們談科學上面有兩個叫，一個是充分條件；一個是必要絛件。必要是根本，充分是圓滿，兩樣東西，譬如說，一個就是質本身，一個是量圓滿，這兩樣東西這兩樣都圓滿的是道炬論。阿底峽尊者雖然造了很多論，這個才是。不但是尊者，佛菩薩也是如此，每一個成就的人，他說的很多法，因為根性不同，所對機不同，他有各式各樣的差別，但是有一個是特別的，就是說把最徹底圓滿的把他所悟證，從下腳第一步到最究竟圓滿的整個的佛法，和盤托出的，這個才是其中最殊勝的，那麼菩提道炬論就是屬於這樣的論。所以這地方特別說明，我這個造者固然殊勝，這個法本身也這樣好啊，為什麼啊？它下面解釋一下：

【具攝經咒所有樞要而開示故，所詮圓滿。】

第一個，因為這個裡面包含了顯教密教所有的宗要，所以它說的內容本身是最圓滿的，它沒有說小乘，因為這個大乘是必定從小乘的基礎上面上來的。就好像我們平常說：「你的學歷是什麼？」，「啊！我是那一個研究所畢業。」，用不著說，我那一個幼稚園，那一個小學，那一個中學，假定你這個研究所畢業的話，那一定是具足這個條件，這個很清楚，很明白。這樣，不過這個大乘佛法當中，確確實實是分成功兩部分，所以這兩部分，它都圓滿。這個裡邊呢，第一個質量圓滿，實際上呢那個質量圓滿一定包括那個次第的，這個地方又特別強調一下：

【調心次第為最勝故，易於受持。】

還有我這個次第也圓滿，這個圓滿有什麼好處呀？「易於受持」，真正你走上去的時候，必定要按照那個次第，這個次第一亂，你早走就走不上去了，走起來也是千辛萬苦，就算你走得上去，跑了很多冤枉路。這個是它真正好的地方。同時，還有一個特點：

【又以善巧二大車軌，二師教授而莊嚴故，勝出餘軌。】

那麼，我們傳大乘佛法的一共有兩個，一個是性宗，一個是相宗，它現在呢，兩大道軌，通通含攝，這個兩個，一個是偏重性，一個相。偏重是偏重，不是說忽視，它絕對圓滿的，但是雖然都圓滿，卻有偏重，它現在把兩個都拼起來了，大家可以截長補短。這兩個補起來，變成功圓滿當中最圓滿，所以勝出所有其它的傳承當中各式各樣的內容，這個就是它的殊勝，至於說殊勝的內涵，分成功下面的幾點：

【此論教授殊勝分四：】

這個本論的內容，本論的精要的內容，它好的、特別殊勝的地方，分四部分來說明它：

【① 通達一切聖教無違殊勝，② 一切聖言現為教授殊勝，③ 易於獲得勝者密意殊勝，④ 極大罪行自趣消滅殊勝。】

分成功這個四部分，那麼這個四部分，現在我們先大致的來了解說明一下。第一個呢，它這個論，我們現在所要學的這個論，它通達所有的聖教。這第一個，就它的整個內涵來說，包含了一切佛的圓滿的教法，不過在一般情況之下，我們了解的這個教法，往往彼此之間好像有差別，乃至於有抵觸，乃至於有抵觸，說性宗講空，相宗講有，這個不對，小乘講的跟大乘講的，往往又是各說各的，互相不能容納對方，他現在說，不但包含了一切，而且彼此間絕不違背，這個不違背，擺在一塊兒的話，產生的卻是相輔相成。平常我們學佛法，最感到困擾的一點事情，就是這個。說我們要學圓滿的，結果這個法師嘛，這個講這個，那個講那個不一樣，等到你看經嘛，經上面又是說有各各差別你不知道如何取捨。乃至於再退下來說我們現在看看那個佛教當中修持的人嘛，那一派修這個的那一派修這個，彼此之間又各說各的，你不曉得如何取捨。更進一層，總之我們看，乃至於我們現在這個團體當中，也是大家呀，唉呀這個你沒有辦法把那些事情擺平，現在不，它不但包含一切，而且彼此間的相輔相成，就是說就它的真正的意義來說是指深遠的佛法，這個佛法，我們要了解，這個佛法不是講這個大道理，現在講完了以後，我們下了課了做別的事情。不是，這個佛法本身，正是用來調伏我們身心上面種種煩惱，換句話說不調和的事情。所以它既然這樣深遠的，當然，同樣地，深遠的地方，尚且調伏，何況是我們現在很粗猛的呢？從這個上面說，佛法也一定是把我們眼前的這種不調伏的事情，也一樣的調伏，如果這一點不是的話，那這個就是戲論，佛不會這樣說的。我們所以現在沒有辦法利用的話，因為我們對佛法尚未善巧，所以就眼前的來說，它這個通達聖教無違，它能夠運用在我們眼前，日常生活當中，就把我們各各不能調和的，就能夠調和起來，由於這樣的一個因，然後呢你能夠步步上升，要不然我們這麼粗猛的，這麼簡單的問題你都沒辦法調伏，你說我要調伏三界一切眾生的煩惱，那不是空話嗎？那不是開玩笑嗎？反過來說，現在這個是很難調伏呀，那麼我關起門來一個人去修行了，這個也是一個辦法，但是呢對不起，這個情況之下，只有說只有一點點，你只有一點點上面，一點點當然沒有什麼違背啦，要想包含一切就做不到，要想包含一切做不到了，這個非常明白，所以它真正能夠說，通達一切，包含所有聖教無違的話，不但是有深遠的理論，而且一定是從我們眼前下腳第一步開始。反過來說，它一定從我們眼前下腳第一步開始，才能夠一步步上升通達最高深的地方，這個原則，我們要把握住，要不然的話，你說了半天佛法，那是一個戲論。不過有一點要說明，剛開始的時候，我們在懂得這個，學這個理論的時候，這個的的確確一下用不上的，一下不一定用得上，這個實際上眼前隨便一個例子，都是這樣。譬如說我們去念書，你剛進幼稚園，你說幼稚園學的東西馬上用來，那是沒有辦法用的對吧？我們做任何東西，學任何東西，你剛開始對這東西，你對這個工具或者什麼那個都沒有認識之前的話，因為你還沒有把握住這個中心，所以這一點我們應該認識，所以本論的真正的好處這樣，如果能夠認識這一點的話，那個佛法就派上真實用場，就不是戲論，而且不但不是戲論，不但能夠派上正式用場，而且可以解決一切問題。

第二個：「一切聖言現為教授殊勝」，在我們修學佛法過程當中，有這樣的一個現象，有的人說他歡喜這個，就不接受那個，有的人偏向那一方，就不能利用這個。尤其這種情況最特殊的，在禪宗當中，這個禪宗現在，有它的特殊價值，可是發展到後來的禪宗，他總覺得那個佛經好像沒有用的，好像沒有用的，那就是祖師的那一句話，給你「一個什麼驗明」，這個就是對。它有它的特殊的意義，這個特殊的意義先說一下，就是說本來這個佛法的目標，這個佛經的原意是幹什麼？如「標月指」，那就像指給你這個月亮看那個手指一樣，它的的確確不是月亮，但是你要認得這個月亮，還一定要根據他的手指，指給你看。這個佛經的功效。或者我們這麼說，譬如說我們現在要到一個什麼地方去，他給你看一個地圖，這個地圖的的確確不是那個地方，譬如說台中市那一條路，當然地圖是一張紙，怎麼能代表那個路，但是你把那個地圖認得了清楚以後，你就可以照著地圖上面所告訴你的這個走法跑到那個地方去，所以有他這樣，等到你認得了那個地方，到了那個地方以後，是不要這張地圖。那麼有一些人他不了解這一點，或者由於他的習性，或者有這個特別的原因，他就死死地把住這張地圖說台中就是這個，就是那個地圖，譬如說我現在手上面這個是台中的地圖，說它現在本來這一張地圖是告訴他怎麼到台中去走，他現在說這個就是台中，那碰見這種情況的話，你沒有辦法，只好把他那個地圖拿出來，把它撕掉，什麼，你這個什麼是個地圖，不，這個什麼是個台中？這是告訴你那個地圖，萬一說不通，他根本就拿它撕掉了，這是祖師的一番苦心方便。所以乃至於禪宗的祖師們，用種種的方法說明，必要的時候，他們也用很平常粗俗的這種話來說，什麼叫做佛經呀？說這個「黃葉止二啼」，這個祖師的公案，說這個小孩子哇啦哇啦哭，那麼這個做大人的人，就在地上檢一個樹葉子，那個樹葉子黃了，掉下來的，表示沒有什麼用場的，逗一逗那個小孩子，那個小孩子看了歡喜，不哭了，好了嘛，你說我們想起來這個佛經這麼珍貴的，怎把它比成，比成功樹上沒用的樹葉掉在地下？他的意思，不是把這個佛經比成功那個沒有用的樹葉，這個是一個譬喻，說明了說這個小孩哇啦哇啦哭，你現在用這麼一個辦法，使得那個小孩不哭了就這樣。這個裡邊說明我們凡夫不了解世間的真相，所以一直在無明顛倒當中，受了種種的苦惱，就像那個小孩子一樣哇啦哇啦受苦惱了哭，他現在呢佛就引導我們用一個善巧方便，使得你不哭，不哭了那麼就好了嘛。就是這樣，所以它用種種方法，對於把握不住佛經這個原則的那些人，他來從根本上面指出問題中心，說明這個，說明這個，這樣，因為這樣的關係，所以慢慢慢慢地偏向那方面，就說現在那麼這個經教就不要了，這個是一個錯誤，請問假定經教不要的話，你怎麼修學佛法？經教本來告訴你修學佛法。當然你知道了，當然不要，所以金剛經上有個譬喻，說你渡過這個生死的河，像渡過一個河，你一定要用船一定要，但是你走過了，渡過了這個生死之河的以後，你這個船怎麼辦呀？當然不要了嘛，當然不要，你不能說渡過了岸，守著那個守著那個船，那不是開完笑嗎？那這個背這個船走，那都是不要了。所以這個次第我們要認得很清楚，所以真正說起來，假定你直下，就能夠了解這個經典上面所說的話，那經典本身就是最佳指導，但是因為你不行，沒有辦法，所以它更用方便善巧直接了當的告訴你，所以像那種特別的方法它本身還是真正的經教，這個要我們了解就這樣，真正要了解的，所以這個原因是什麼？正因為我們把握不住重點，現在你把握不住重點，在這種情況之下，最重要的應該認識佛經裡面告訴我們的重點，來破除我們內心上面的執著，而你不幸地又偏向於那些宗派的說明，把佛經不要了，那就更害了更害了。所以它特別告訴我們，說我們現在對這種現象，它這個原因何在？那麼這地方說明，你如果透過本論的仔細的說明，詳細的介紹，我們就認識，原來所有的佛經祖語，它都是眼前最好的指導，根據這個東西能夠破除，能夠淨化我們的煩惱的。說到這裡，隨便也提一下，本論一開頭的時候，就特別說明現在講修行的人，不要經教的；講經教的人不要修行的。那我處處地方現在，近年來尤其特別感受到，這個話一點都沒有錯，我們毛病也都犯在這裡，平常我們常常講規矩，然後呢，因為規矩，兩個不同的規矩，兩個人就吵得天翻地覆，跑到佛門當中講規矩，為什麼呀？它本來這個規矩是調伏你的煩惱，使你那個團體和合，結果弄了半天的話，那個規矩是越多，這個團體是越弄得四分五裂，煩惱越來越深，還自己不知道，說我這個對，他說我這個對，那實在是一個很大的糟糕的現象，在這裡本論給我們很好的指授，很好的指授，所以在這裡我鼓勵也建議大家，不要把它看成文字，把它看成文字是一個大損失，同時凡是真正看成文子它沒辦法身體力行的話，它暫時不要學這個，先應該退一步，把它的基礎建立好，要不然對它是一個浪費，這是我順便說明。

那麼，再下面呢：「易於獲得勝者密意殊勝。」，勝者，就是指佛菩薩，真正的覺者，它這個最重要的內涵所謂密意，為什麼講密意呢？就是說本來這個經論是介紹我們佛法裡面深厚內涵，可是因為我們程度不夠，所以在文字上面認得了，乃至於這個文字認識了，剛才說講得一大套規矩，一大套道理，可是他這個規矩道理所以要建立的目的幹什麼？弄不清楚，那個時候他經過這樣一個大善知識告訴我們了以後，我們曉得他原來這個意思是這樣的，我們就可以省卻很多麻煩，很多麻煩說這個麻煩的話，短則幾拾年，長則無量阿僧祗劫，幹什麼呀？幾拾年只是浪費一點生命，長劫的話往往在惡道當中受無量無邊的苦。那麼現在呢，經過這樣的大善知識，最正確的說明了以後，你很快的就把握得著，原來他這個話這樣說的真正的內在是什麼，你就了解，一了解了，你照著去做。照著去做，你的煩惱就淨化，然後你的染污之業，就轉化成淨業，生死就了。自己也解決，也能夠幫助別人。

那麼最後呢：「極大罪行自趣消滅」，這個極大罪行特別指的一樣東西，平常我們愚癡凡夫一直在造罪當中，但是呢很少造極大的罪，這個極大的罪特別是講謗法罪，在所有的罪惡當中，誹謗正法的罪是最嚴重最嚴重，我們說，我們修行人何至於謗法？這個謗法這件事情還只有修行人能造，其他人不懂佛法的人造不起來，你們慢慢地慢慢地自然看見。這個很多地方他宗派之爭，大乘嘛，說這個小乘不對，小乘嘛說大乘不是佛說。然後呢我說我的對，他的不行，假定說它不行的話，請問佛說它幹什麼？而你說他不行，這個就是佛說的，那不是佛說錯了嗎？這是非常明白的一件事情，所以這點你如果說正確的了解了以後，那自然這種毛病不犯，所以因為你有前面這樣的三個層次了解以後，自然我們就不犯這個毛病，所以它就「自趣消滅」，這個太好了！

現在關於這個正式的內涵，我們一步一步的看下去，還有呢，這個四個內容當中，還有一個特別的一個原則，大家看一看，我們現在真正要想修學佛法，目的幹什麼？要想圓滿無上菩提，拿我們更通俗一點來說，或者使得我們很起勁的馬上體會得到，說把我的一切痛苦要徹底解決，把一切圓滿的功德要完全地圓成。這樣那麼要什麼呀？那要一切的聖教，現在本論是第一點告訴我們，對，這個你要的目的達到的方法等等，這個裡邊圓滿無缺的通通包含，包含是包含了，但是呢你怎麼下手呢？我們看看這個境不對，那個不對，然後乃至於像剛才說的，有很多宗派說這個經不要的，結果不是有矛盾了嗎？說不但全部包涵，而且所有的經正是眼前告訴你怎麼修行的最佳指導。

前一頁(4b) [5a] 下一頁 (5b)


菩提道次第廣論講記

菩提道次第廣論講記 第五卷 B面

日常法師

這些經論是給你最佳指導，不過雖然是最佳指導，如果你自己去摸的話，摸不透，摸不透，摸不透，所以經上面告訴我們：「佛法無人說，雖智不能了。」，他這樣無人說，雖然有智慧，你沒有辦法了，這個智慧就是世俗智慧，就算是有佛法裡面宿生帶來的智慧，還是要有人教。其實世間的事情也是一樣的，飛機輪船等等沒人教，我們看天上飛一個東西來，我們看見這個怪，當年這個我們這裡曾經有過一個笑話，說人家在中國造了第一條鐵路，造在那裡呢？從上海到滬淞口，結果造了個鐵路以後，欽天監，那個屬於以前那個管天文的，說天上出了一個星宿，所以國家動亂，出的什麼星宿？叫蜈蚣精，大家找了半天，原來這條鐵路就是蜈蚣精，把它拆掉，丟到東洋大海。有這種笑話，現在看這個好的很，實際上你第一眼看見的話，你的的確確不曉得這是什麼東西，沒有人告訴你，你不知道，世間簡單的東西你都不知道，這很明白對不對？這是非常清楚非常明白的事情，所以人家說個笑話，這個不要說這種科技上的東西你沒辦法懂，就是眼前太多的東西，我也聽見人家說那個笑話很有意思，說人家北方人到南方來遊歷，這個南方的水果真好，水果非常好，結果水果當中，譬如我隨便舉兩個香蕉然後呢甘蔗，這個北方人怎麼說啊？「這個甘蔗是蠻好吃，但是這個肉很難吞。」甘庶的這個肉要你吞下去的嗎？甘蔗是蠻好吃，可是甘蔗這個肉的確很難吞，這都不知道，發生這種笑話，都是千真萬確的事實！你要看人家香蕉把那個把那個皮剝開來吃裡面的肉，假定你像這樣一定是剝開皮，吃裡面肉的話，你拿到了金柑，金柑也是剝掉了皮吃肉，那就壞了，金柑吃那個皮卻不是吃那個肉對不對？天下的事情就是這樣，所以我們要了解，世間的事情尚且如此，何況深遠的東西，那麼佛法也是如此，就算是他寫在書本上叫你去看的話，你還是花了很大的功夫，不一定真正體會得到，有一個善知識的引導的話，那麼了解了，所以不但所有的經教是眼前告訴你最好修行的辦法，而且透過這個善知識本論的特別的告訴你，你很快可以得到它，得到它了以後，它下面不說你他不說你馬上得到功德，它先說什麼？把無邊的罪行馬上消失，罪行消失了，功德就起來了嘛。你要的什麼？要的就是這個，我們的目的幹什麼，要去掉一切苦，要得到一切功德，對不對？所以這個四個項目非常清楚，非常明白告訴本論的真正殊勝，這是不是你們要的。對，對我來說千真萬確就是我要的。 　　然後我們看這個內容，進一步的來研究它，學習它，這個又分三部分，剛才呢講那個題目的時候把那個整個的大綱，然後呢這個大綱的那個中間的概要這地方說一下，說完了這個概要，下面的緊跟著細部去學習，怎麼樣去受用，現在我們看文，

【今初】

這個本論的殊勝當中的第一條：

【言聖教者，如般若燈廣釋中云：「言聖教者，謂無倒顯示，諸欲證得甘露勝位，若人若天，所應遍知，所應斷除，所應現證，所應修行。」】

聖人的教法，聖人的教法那麼什麼呢？它運用論上面的話來告訴我們，它為什麼處處地方引論呢，因為經上面它這個內涵往往我們不一定能夠很清楚明白，所以經過論的解說針對著它要說的內容，說得清清楚楚，所以論叫對法，針對著這個法這個內涵能夠淨化我們的煩惱，那麼這個般若燈論是上面我剛才所寫的清辨論師所寫的，是解釋中觀的，解釋中觀的有好幾部書，將來我們學到本論的最後毘缽舍那那一部分，會詳細的認得它，平常我們常常說中觀中觀，就是解釋中觀的也是主要的一部論典之一，那麼這個清辨論師是離開現在，就是龍樹菩薩以後的人，是在相當於什麼就是無著世親的以後，後一點，他是中觀學派的一位主要的大論師，它這個裡面怎麼說呀？說聖教是一點沒有錯誤地說明一個道理，說明一個什麼道理？說明這個道理是能夠解決我們生死問題的，它下面說：「諸欲證得甘露勝位。」勝位就是最殊勝的這個地位，這個那麼為什麼叫甘露呢？甘露是一種不死之藥，是天上的，相傳吃到了這個藥以後，長生不老百病消除，這樣稱它這個叫做甘露，那麼現在這裡說明，我們現在生死當中心身，身固然是種種痛苦，生老病死，實際上的真正的問題是心呀，所以心地上面不解決身也不能解決，那麼所以現在佛法就像那個甘露一樣能夠把這個問題徹底解除，然後呢把生死的完全解脫，解脫了這個生死問題以後，那個才是真正殊勝的地方，凡是希望要達到這個地方去的那些人，那麼他下面為什麼說若天若人呢？我們曉得有情是通於六道的，為什麼說那些六道的眾生不說，而單說人天呢？因為真正修學佛法，菩薩他已經修到相當程度了，所以他的願力在六道當中，這個我們不談，我們剛開始真正修行的時候只有人天二道能修，其它的這個六道當中的修羅，畜生，餓鬼，地獄沒有辦法，沒有那個能力，所以儘管佛法流傳世間對它沒有用，所以只有在人天二道的人，才有這個能力，所以說這個指這一個，那麼它說明一個道理，那麼說明的內容說些什麼呢？就是這個，所以說這個東西你如果了解了以後，那麼徹底可以解決的，這就是佛告訴我們的，下面說，四樣東西：「所應遍知，所應斷除，所應現證，所應修行。」，這個遍字，實際上通下面四句的，就是說所應遍知，所應遍斷，所應遍證，所應遍修。本來這個所應知，然後呢所應斷，所應證，所應修，就是佛說的苦、集、滅、道四諦，此是苦汝應知，此是見你應斷，此是滅你應證，此是道你應修，那麼這個四樣是什麼意思呢？先簡單說明一下。說你不是現在在世間覺得很痛苦嗎？要去掉嗎？然後呢這個真正的痛苦的真相如果你不認識之前，你沒辦法去掉他。譬如說我們現在說要拔草，那個草到底是什麼樣，你不知道，你怎麼拔，至少你要去掉這個東西，你要認得它，所以現在這地方有人害我，那麼誰害你啊？你把他找到，就這樣所以這個真正的苦，你要找到，也許有人說這個苦難道還不知道嗎？對不起，我一般來說我們的凡夫真正的苦就是不知道，應該這麼說，就是苦的根本在那裡不知道。你總是在那個枝枝葉葉上面去弄，所以是越弄越遠，越弄越遠，這是它的根本問題，這是他的根本問題。其實我們世間，沒有一個人例外的，都希望去掉苦，都希望得到快樂，可是因為那個苦的真正內涵沒有認清楚，所以你總歸頭痛醫頭，是腳痛醫腳，就弄錯了這樣，所以我們要認得的清楚，那麼這個道理也許大家不大清楚，不妨我們隨便舉個例子吧。譬如說現在我在這個上面要想做一點事情那麼要想託一些人，結果託的那個人本身偏偏是一個大騙子大冤家，你如果說託他，你當他親信的話，你有沒有希望做得好事情呀？你越做是越倒霉，天下的事情都這樣這不是很明白嗎？所以你必定要曉得，那你現在說剛才我要做好這件事情，我把我的冤家拿掉，結果你卻相信你的冤家去做，那你不是顛倒了嘛？很明白，所以我們真正說起來這個苦我們不知道，現在我們都是以苦為樂，這所以說越弄越苦，這樣，所以說這個，你簡單一點的最起碼這個苦的根本在那裡，你認得了除掉了以後那就是羅漢，如果說要把它圓滿的徹底的解決的話這個就是佛。所以現在這個地方要告訴我們的什麼？是徹底圓滿的，所以說所應偏，就是普遍的都應該了解，了解了這個苦以後，那麼那個時候你認得了，呀那我現在認得你了，進一步我要去掉這個苦，那個時候，就要看看這個苦，是不是能去得掉，他假如天生來就是如此的話，那你拿他一點辦法都沒有，你也不必去了，受這個冤枉苦頭的，不必，現在看看能不能去掉，說可以的，因為世間的一切的事情都是有它的來龍去脈，這樣的因感得這樣的果，假定你把那個因能夠拿掉了以後，這個果自然不現，說既然現在你要去掉這個苦的話，那麼苦的因是什麼？是這個，所以你只要把這個苦的因能夠斷除掉了，這個苦自然解決。所以啊進一步說既然你要斷除苦的話，那麼把那個苦因斷除，第二個所應斷除同樣的要遍斷，普遍的把那個因拿掉了，自然問題解決。所以我們平常說一個一件事情我們揚湯止沸是沒有用，斧底抽薪才是辦法。這個怎麼講呢？就是說你打開鍋子來那個鍋子裡面水滾的很，你拿一點開水將它澆進去，沒有用你越澆那個水滾得越厲害，你怎麼辦呢？你跑到不要從那個上面加開水，跑到灶裡邊把那個鍋子下面的火拿掉了，拿掉了以後它水就慢慢地慢慢地就冷下來了，為什麼？因為他滾水的因是什麼？下面的火，你把這個因拿掉了，除掉了就行，現在苦的因是什麼？就是集諦，在這個苦的原因，有一個專門名詞叫做集諦，那麼拿這個東西通通淨除掉了以後就行了，所以第二個所應斷除。斷除了以後怎麼辦呢？那個時後達到的狀態是徹底圓滿的解決一切痛苦，它沒有講快樂，痛苦解決了，那當然是快樂。為什麼佛經裡面通常不講快樂，尤其是小乘初機的時候？因為平常我們世間人的快樂，他正是痛苦，我們不認得它，所以跟你講了半天的道理，你重點擺在痛苦上面，讓你認得了痛苦一心一意拿掉它，如果說它又提起快樂的話，你不知不覺的又想起快樂，有世間的快樂有貪吃的，玩的，穿的，樂的，那對你永遠沒得好弄的，所以呢剛才初機的時候它不講這個樂，一定講苦。到最後大乘的時候，它才提出來，是有它的內容，所以說我們要曉得，他佛安立的次第，有他很重要的，所以先講苦集滅道，後來講常樂我淨，那麼這個是什麼啊？要你真正最後達到的境界，也就是我們希望的說這個才是你真正要的，但是要達到這個，你要自己修行而現證的。所以說這個同樣的說所應遍證，要普遍圓滿，不普遍，不圓滿，羅漢或者緣覺，普遍圓滿佛陀，那麼你要想達到這樣做些什麼呢？修行，這個最後的一個道所以道諦。所以同樣地小大的差別在這裡，所以天台列這個，譬如說小乘四諦叫做生滅四諦，然後呢進一步說無勝四諦，無量四諦，無作四諦，同樣的四諦，就是程度的深廣不同，關於這個到後面的廣論當中我們一一來解釋，總之佛說的整個的內容，不外這幾樣東西，只是程度深淺，而下面呢就解釋：

【即薄伽梵所說至言。』謂盡勝者所有善說。】

這就是佛講的最究竟圓滿的聖教，這已經完完全全一點都不遺漏了，包含了所有佛說的好的完整的內容，薄伽梵是梵文，這個裡邊翻成功真正的內涵有六個項目，我寫在黑板上面你們看一看，智者、至勝、端嚴、名稱、吉祥、尊貴，在佛地經上面有詳細說明，通常我們只用它作一個世尊，是最後那個尊貴那個就是薄伽梵的意思，我們佛的十號當中不是最後一個佛世尊嗎？那就是通常我們很尊敬的稱呼的話總是稱佛薄伽梵，或者就薄伽梵。那麼這個是聖教，下面看：

p. 9

【達彼一切悉無違者，謂於此中解了是一補特伽羅成佛之道，】

怎麼樣說它一切圓滿無違呢？你要曉得，所有的這些東西我們通達了解，說這些東西是一個人成佛的全部的道理，補特伽羅也是梵文，翻成功我們中文的話叫數取趣，是不斷的在六趣當中那麼輪轉，換句話我們通常的有情，人種種的名詞，現在我們簡單的說，就是一個人一個有情，如果你們要凡是關於這類東西，平常的時候也不必多問，自己要想真正肯用功，應該多翻字典，先有個概念，那麼在本文本論慢慢的深入的時候碰到重要的時候我會詳細說明，你如果自己事先先肯翻字典看的話，我到那個時一說的話，你馬上就深入它的意義，這個會有正確的了解，那麼這裡我特別說明，不要看它一點文字上面的通達，那是因為平常我們現在沒有得到完整的教授，這也是我們自已的業力，所以大家在戲論當中，你真正得到完整了的教授，他這個名詞每一個的名詞的名相，他針對著這個每一個法的法相，針對著這個法相最好的解釋，所以當你說明這個名詞的時候，這個法你就認得了很清楚。現在講的法，就是我們身心的痛苦，就這個你會認得很清楚就是它，所以它學教有這麼大的好處呀，基於這個理由所以我鼓勵你們好好的自己下一點功夫，到那時候你們會對眼前的很多煩惱修行等等會感覺到真好，不會像以前老樣子，把這種毛病慢慢慢慢地會淨除掉，繼續：

【此復隨其所應，有是道之正體，有是道之支分。」】

那麼這麼多東西，說修道為什麼要這麼多呢？那道理很簡單，有的是它的主幹，然後呢有的是它的支分，譬如說一棵樹一樣，最根本的一個根，根上面然後上面呢主幹，主幹上面嘛其他次要的幾個大幹，大幹然後呢再分成功中枝，中枝變成功小枝，小枝變成功最細的，然後呢什麼樹葉花果，行了，整個的圓滿起來就對，現在我們修學佛法也是如此，也是一樣的有他的這樣的層次，所以才分得這麼多，所以我們同樣的這個道理可以運用在世間一切法上頭沒有一個例外，一棵樹固然是如此，我們念書，我們做任何事情，吃飯等等，樣樣東西都有它，譬如說我們吃飯，吃飯實際上並不單單是飯，還要有菜，你有了飯有了菜，對不起沒有碗還不行，這個很明白嘛，沒有一個事情例外的，那一個是主，那一個是從，這個概念佛法也是如此。繼續：

【此中諸菩薩所欲求事者，謂是成辦世間義利，亦須遍攝三種種性所化之機，故須學習彼等諸道。】

我們現在已經有一個認識，說我們現在了解的真正要修學佛法的話，不管你願不願，他最後的話一定要走上這條路，這個話好像有一點我們剛開始有一點不大習慣，為什麼叫不管你願不願？應該這麼說，你如果正確的了解以後，沒有一個人不願，叫你不做，你也不肯，為什麼啊？簡單極了，去苦，去苦，所以佛告訴我們「無苦無出離」，在我們不懂之前的的確確只想要求只想自己，求得那個，等到你了解了越多，自然這個概念會改過來，我們現在所以要去忙這些，所以不願去多忙這些，為什麼呢？就是你要求你快樂的，不想麻煩，如果說有一天了解這個結果，不但是沒有給你快樂，而且帶來大麻煩的話，誰都不願意染上這些，誰都不願意染上這些，我現在說一個簡單的譬喻來說一下，譬如說我現在說我要到美國去，然後呢到美國去怎麼辦？到美國去要坐飛機，要坐飛機這個飛機票要花很多錢，又要這個樣又要那個樣，我現在就是走路很省力嘛，想到這裡這個飛機票要幾萬塊錢，我走路不要錢，我就走路吧，當然如果你不了解的話，是嘛這個多省事嘛，然後你就跑，結果你跑了半天你千辛萬苦的跑到台中那裡望洋興嘆，過不去了，到時候你停下來，你不跑不行呀，這個是它根本原因，為什麼講不跑不行？你發現這個地方是三界火宅，這個佛法的真實內涵，所以你正式的了解了這個佛法的真正的內容，自然你會產生最後必然的結果，這裡我不詳細談。關於這個問題，在法華上面說得很多，以後它會詳細告訴我們的，那麼總之呢現在我們先不談，所以有很多人他現在不願意學菩薩乘的，那我們也不勉強，好好好不學菩薩乘那你學這個這個聲聞緣覺吧，不學聲聞緣覺，人天乘也可以，乃至於你不學人天乘的話，也沒關係，反正我這個法，就是這個樣的引導，不過呢這個地方最主要的，它的的確確是把最圓滿的法擺在這裡，它也不忽視其它的，因為不忽視其它的所以它從上到下它有圓滿的，那麼這個裡面告訴我們，做為真正追求圓滿的是些什麼？修學圓滿佛法的那些人叫做菩薩，菩薩要做的內容是什麼？他是欲求的事情，是承辦世間義利，世間的一切的有意義的這種事情。在這個地方大家學習大乘佛法的人，有一個正確的概念，應該一開始建立起來。菩薩們處處地方幫別人忙，為什麼啊？我們不妨用一個最簡單的方法來策勵自己，幫了別人忙，把我自己的淨土，建立起來了，就這麼簡單，就這麼簡單，你不妨拿一個世間的那個眼前的做生意的人來看，做生意的人處處地方給大家幫忙，你要汽車，他就把汽車從台北的裕隆工廠搬到這裡來，你要美國貨，他從美國的搬得來，你要德國貨他從德國搬得來，他為什麼辛辛苦苦的弄這些東西弄給你們，賺錢嘛，就這樣，對不對？而且沒有一個例外的。所以我們真正修學佛法的一開頭要有這個認識，我們要賺的不是世間義利，要求法財，等到你有了這個正確的認識以後，你會做得非常愉快。這個我們這裡不深談，所以這是我們要了解佛法大乘行者真正要求的是圓滿解決一切問題，所以他也從世間的下腳的第一步開始，這樣的上去，因為要解決這個，所以這個世間的對象對不起不能說：我這個就是這樣，我就是，不是。有各式各樣的根性，那麼各式各樣的根性把它統攝起來，歸納成三種類型的人，這個所以叫三種種性，這個要所化的，這個就是下面講的，下、中、上三類，你要去幫忙他們，你必定要懂得這個道理，你自己不懂你怎麼行？所以他要學一切，都要學。

【如釋菩提心論云：「如自定欲令，他發決定故，諸智者恆應，善趣無謬誤。」】

那麼這個論上面告訴我們，如果說我們或者說我們任何一個人自己一定要想幫助別人，啟發別人幫助別人，確定要這樣去做的話，那麼這個時候自已一定要對於你所化導的那個眾生及化導他的方法要圓滿無錯的有一個認識，所以這個智者這是指這一個菩薩們，他一直一直，菩薩的真正的行為，菩薩的願力，沒有別的，全部的精神就利益眾生，然後呢也可以這麼說，他的全部的精神的目地，是創造這個淨土，乃至於成佛。以後永遠是如此，而且他必然是沒有錯誤，因為你要想達到這個目的儘管你的動機很好，錯了以後有沒有用？不行，所以他善趣，走的非常正確，一點點沒有錯誤。

前一頁(5a) [5b] 下一頁 (6a)


菩提道次第廣論講記

菩提道次第廣論講記 第六卷 A面

日常法師

走得非常正確一點點沒有錯誤。那麼下面是

【釋量亦云：】

釋量是釋量論，它那個下面有二句話，

【「彼方便生因，不現彼難宣。」】

這個釋量論當中，實際上一個偈子四句，四句的一個偈子，「俱彼摧苦果，勤修諸方便，彼方便生因，不現彼難宣」，說真正的菩薩具有悲心的菩薩，為了幫助自、他一切人，摧伏這個煩惱痛苦的關係，他要勤學、勤修種種正確的方法。那麼你要學這個方法，為什麼呀？因為你必須要學了以後，你才能夠幫助別人，才能夠啟發他們，讓他們了解如何學習，就這樣。所以這個啟發他們認識佛法的這個種種的道理，這個因，這個方法，如果是你自己本身不了解的話，你沒有辦法說得清楚，因為這種道理，是很不容易懂的，這個道理不是我們眼前看得見的。那麼什麼道理呢？譬如告訴你，這個是苦，這個苦還勉強可以，經過了說明，眼前可以體會得到。說這個是集，這個苦的原因，那下我們就看不見了，這個他不是眼前的，所以這個不現彼難宣！這個東西很難體會得到。是業感緣起，大家都在這說，或者因果報應，它這個因怎麼感得這個果呀？這個業又怎麼樣的產生這個果呀？這個不是眼前看得見的東西。所以在這種情況之下你要幫助別人，你非自己要親自的體會得到，眼前當下認識。在這種狀態之下，你就沒有辦法說得清楚。這樣所以修學佛法的種種這個說方便，生起修學佛法的種種方便的認識也好，然後呢道理也好，這個就是它的因。這個因很深細，普通看不見，也說不明白。一直要等到你自己有了正確的認識，親自體驗現證了，你才能夠說得清楚，所以叫不現彼難宣。說的這兩個偈子我要特別說一下，因為這個是在釋量論上，釋量論就是法稱論師寫的一部論，我們這裡也有，這個是個天書，你們不妨去看看。在我們一般來說，就是以我來說，翻開那個書的話，真是不知所云，你們自己看一看就曉得，它真正精采的地方，實在是絕頂精采。我們曉得南閻浮提六莊嚴，就是陳那、法稱兩位大論師，它真正精采的地方，它就是把這個世間的理則，這個學問，透過這個佛法，然後把它變成功佛法當中最主要的一門學問，就是用世間的理則，說明世間的錯誤，說明成立佛法的正確。這個好了不起，好不簡單！因為這樣，所以他講的內容一定沒有一點點的這個浪費，也不容許一點點錯誤，所以他那文字簡鍊到絕頂。簡鍊兩個字我寫一下，簡是簡明、簡單，寫在這裡簡；然後呢，鍊應該是金字旁還是火字旁啊？金字旁對嗎？應該是金字旁，簡鍊。簡是簡單，但是它那個簡單，不是馬馬虎虎的，是金鍊的，都是最精華的、千錘百鍊的東西。所以它這個每一個字，乃至一個句，一個偈，是包含的意義非常深細、非常深細。這個論是難學的，但是你學會了以後，就可以把我們這個思想，變得也這麼非常精緻，以最簡單的方法能夠提起含攝很多乃至於深細的內容，這樣才能夠把我們短短的一生，昇華到絕高的一個層面。不過這個我們不要急，只要我們如理一步一步走上去的話，將來都會得到的，要不然的話，花了極大部分的時間，摸一點東西都摸不到的話，這個一生浪費過去，你就沒有什麼成就，這裡我隨便一點。所以下面的解說，

【自若未能如實決定，不能宣說開示他故。】

就是剛才說的這個話。那麼好，現在這裡，現在我們繼續下去，看第二段。

【了知三乘道者，即是成辦菩薩求事所有方便。】

說，菩薩要求的，他目的是要遍攝這個各式各樣的根機，所以他要學一切。那麼這個所學的內容呢？也把他分層次，這個層次所以三乘，這個聲、緣根性的等等，聲聞、緣覺、菩薩這樣的根性的人。那麼他每一個不同的根性，有他們相應的道路，這個道路平常我們說道地，這個修道、修道就是這個。那麼這個東西正是菩薩所要學的善巧，方法，方便就是一種善巧的方法。這個方便，現在我們把它誤解了，開一個方便這是什麼？走小路。這個是真糟糕，真糟糕。佛法裡邊給我們的方便哪，是一條正確的方法，通達到你要達到地方去的一個正確的辦法。下面引

【阿逸多云：「諸欲饒益眾生，由道種智成辦世間利。」】

阿逸多就是彌勒菩薩，這個話是在現觀莊嚴論上的，因為是彌勒菩薩所講的，所以有的時候引說是論上，有的時候就直接講菩薩說的。說那個要想利益一切眾生，用什麼方法？由道種智，這個我們菩薩所要求的有三樣東西，一切智、道種智、一切智智，那麼這個裡面每一樣東西，每一樣東西的內涵的，這個地方我們解釋一下。什麼叫道種智呢？道種智就是用這個智慧，這種正確的認識能夠成辦、成就完成世間的一切的利益，這個世間一切利益，就他人來說，是救濟了一切眾生。當你救濟一切眾生，對你自己來說的話，就成就了你的報身報土。這個是一件事情的兩面，我們還是用剛才那個比喻說做生意人一樣，你得到了這個作生意人的利益，他把你要的東西送到你手上，派上用場，這個同時他就賺到了他的錢。這不是兩件事情，所以我們現在修習佛法也應該從這個地方著眼，同時我之所以用這麼通俗的這種事情來比喻，為什麼原因？就讓我們當下體會到，哦！原來這個佛法是這個樣的，這樣的話效果更大。否則的話，我們在這裡做一點事情都是為了別人，為了別人覺得這個不願意。你要曉得這真是為你自己呀！這愈為別人是愈為你自己，要和作生意人一樣，人人手上用的東西都是你的商品的話，你這個老闆是最大。現在我們也是如此，否則的話，我們作一點點，自覺得可以，稍微委曲一點就不行。要曉得你要嘛不做事情，要做事情是一定委曲，這是第一個。而且才只有在委曲當中，才能夠成辦事情，這個是佛法的特質！試想大家對不對？最好睡在那裡，一點都不委曲，然後你忙一點事情，忙完了給別人吃，別人吃完他還這個不舒服，還嫌你這個淡了，嫌你這個鹹了，這油少了，油多了。就是這樣，這是千真萬確的。所以六度當中，他一層比一層高，布施容易，持戒就難；持戒還可以，忍就難。忍辱真正的忍是什麼？無生法忍。你能夠真正忍到那個時候，你才談得到方便，那個時候才談得到精進；你有了這個才能夠真正成就襌定，才能夠成就智慧，這個地方我們要了解。所以就算那個作生意人也是一樣，作生意人作的時候也是一樣，那個顧客非常挑剔的！如果你不能滿足那個顧客的挑剔，那個顧客跑到你店裡店裡買了東西，你說：要就要，不要就拉倒，我就是這個樣；第二次保證那個顧客不上門，你弄了半天你就賺不到錢。所以真正修學大乘佛法，這個在本論的精采的地方，我告訴你，他不是一下把那個大乘怎麼好、怎麼內容先告訴你，不說這個。他先告訴我們說，你這樣做有什麼好處？你不這樣做有什麼壞處？把那個利害分析的非常清楚。當你體會到這利害以後，你想那我要去做，然後呢？就告訴你去作的時候，把從簡單的地方一步一步的來，增長你的能力，增長你的能力，讓你體會到這個好處，也讓你體會到去掉了這個壞處以後，能力嘛增長了，體會加深了，慢慢的你走上去，成了！這樣。所以這個是本論最殊勝、最殊勝的好處，你們將來學下去，自然會了解不同於其他的地方。現在我們繼續下去。

【勝者母中亦云：】

勝者母就是般若，般若他到底指那一個般若？那個我不知道，這個上面也沒有說明。怎麼說？

【「以諸菩薩應當發起一切道，應當了知一切道，謂所有聲聞道，所有獨覺道，所有佛陀道。如是諸道亦應圓滿，亦應成辦諸道所作。」】

實際上，這個勝者母就是大般若，所以說不肯定，因為般若分成好幾品，第一品是最廣的，第二品比較簡一點，第三品比較略一點，第四品更略。但他那個內容都是重要部分一個，不過呢最主要的有的開的比較詳細一點，最詳的就是第一分，這樣。那麼所以現在這個不管是一、二、三、四那一分當中，精要是共同的，說這個菩薩應該在任何起發，然後呢發這個心去，在任何那一個部分上面要去學、要去行，然後呢？因為發了這個心要去了知。那麼哪一些呀？包括總含的，含攝成功三部份，聲聞、獨覺、佛陀，就是剛才說的三乘。「如是諸道亦應圓滿，亦應成辦諸道所作。」上面這個完全都要圓滿，完全都要圓滿。他為什麼說這個呢？因為說那個般若是在阿含以後，阿含這是說你是自己的問題解決了，就是這樣，到最後告訴你，你自以為解決了，實際上的問題還不是，還要更進一層。慢慢的圓滿，你真正要圓滿的時候，那些都要做的，然後呢，還要把那個所有的那些要做的統統要做圓滿。

【故有說云：是大乘人故，不應學習劣乘法藏者，是相違因。】

那麼他為什麼這地方要引這一段話呢？這個，因為當時有很多人說：我是大乘的，那些是小乘的，我不要學。不對！不對！所以經上面告訴我們這麼說，實際上呢理論上也很清楚，你這個大乘之所以為大，要解決一切人的問題。解決一切人的問題，你曉得他問題在那裡？你如果不曉得，你怎麼解決啊？所以小的、大的，沒有一個例外。所以如果有人說：我是大乘人，那個小乘的東西不要學，那錯的，是違背的。所以它下面這個就說：有人說是個大乘人，不應該學習這個劣乘。劣乘就是指相對這個大比較差，就指小乘，這個錯的，這個是相違因。還有這個地方很奇怪，要我們中國人平常習慣的話，說這個不合理的、相違背的，他為什麼說相違因呢？要曉得真正我們說在修學佛法裡邊，一個是種一點根，就像畫一個圖一樣，起個草稿，反正馬馬虎虎大概有個籠統概念就行。進一步你真正行持的時候非常細緻，一點都不能錯，所以真正講修持的時候，做任何事情必定認識因、果，或者說業感緣起，或者是說中道。如此因，感如此果；反過來說你要得到這樣的果，必定要這樣的因。現在呢假定說，你說你大乘人不要學習小乘的話，你這個因是做錯了，這個就不對，所以它這個地方用那個字相違因。注意！很多處處的地方注意，我之所以這個地方特別一提，因為當時我就犯了這個錯誤，人家也給他說這本書看起來好難看，我自己也有這個感覺，所以我就傻里傻氣的用我自己的想法，有很多地方覺得這個文字不順，改了，我現在一直為這個事情懺悔！所以我說到這個地方特別告訴你們一點。同樣對你們也有很多地方很用得上，現在我們平常動不動就跟人家講道理，就是我這個有道理，他這個沒有道理。對不起！我們凡夫的道理，你講凡夫可以，跟人家打官司你可以打勝，講佛法的話你會下地獄，原因就在這裡。這個很重要的一個概念！所以說我這個地方隨便一提。那麼繼續下去，那麼我們現在呢更深一層。

【趣入大乘道者，有共不共二種道。共者即是劣乘藏中所說諸道，此等何因而成應捨，故除少分希求獨自寂靜樂等不共者外，所餘一切，雖大乘人亦應修持。故諸菩薩方廣藏中，廣說三乘，其因相者，亦即此也。】

真正我們修學大乘的行者，所走的這個道路有兩條，一條叫共道，一條叫不共道；共就是共同的，不共就是不跟別人共同的。跟誰共？跟二乘劣乘人共同的。還有一條呢？就是不下乘人劣乘聲聞、緣覺不走的，只有菩薩單獨的叫不共同的。就像我們現在唸書，我們現在唸到大學，小學部分跟那些小學生共的，到了大學小學生不上來了，那個就是大學生不共的，就是這個意思。就是我們來說的話，是我們也是世間的人，所以做為世間人是共同的，可是穿這一件衣服比丘，那個也是我們不共的。同樣的道理，那麼我們現在呢？修學的內容也是這個，共者即劣乘藏中所說諸道，共同的就是這個基礎。那個就是聲聞、緣覺也要學的，那麼這個是共同的，從這個基礎上面再加上去。不同的你為了目的大，所以你那個基礎打得更深、更廣。這是不同的，如此的基礎是必定要。那麼在這個情況之下是，雖然是共同的，但是的的確確大乘跟小乘當中，有一些地方是有一點差別的。這個大乘戒當中有很多小乘戒沒有，那個是不共。還有呢？不但沒有而且跟小乘共同的又卻卻相反的，那這個就麻煩了。所以這小乘是應該取，大乘應該捨；反過來大乘應該取要的，小乘應該捨。那麼為什麼原因、為什麼原因呢？這個地方就指出來，我們對這一點了解了，以後就對於這個大、小兩乘之間的差別，以及南傳、北傳我們的取捨，非常清楚、非常清楚。這個在菩薩戒裡邊，梵網經裡面說得很清楚，梵網經裡邊的這個瑜伽菩薩戒，它這個戒條層次非常清楚，說我們現在修學大乘的菩薩，應該做些什麼事情？做這些分成功六度。所以那幾個戒嘛是布施度，那幾個戒嘛是持戒度，這樣然後呢再下面忍辱、精進、禪定、智慧。那一個該做，那一個不該做，他那個戒經上面就告訴我們，說這個聲聞乘人是急求出離，為了急求出離，所以有很多事情他不應該做。他應該做的什麼？是少事、少業、少希望住。你什麼都不要管，你吃飽了，不管味道如何，不管有沒有營養。最好的營養是什麼？就是你的心，你能夠把這個淨化了以後，那個身體丟掉了正好，什麼都不管。大乘人不是的，你要救濟一切人，要救濟一切人，要適應他的根性，那個時候你不管的話是不可以。所以戒經上面告訴我們聲聞乘人急求自利，是少事、少業、少希望住，對！大乘人為了救別人，那個時候你少事、少業，那就錯！你要救別人，救的愈多愈好嘛，你的目的要救盡法界、虛空界一切眾生，現在這個事情不行，那個事情不行，那你怎麼救人哪？這個是兩個的根本的差別。不過說到這裡，有一點要辨別，他佛經上面的每一個地方的次第說的清楚，你的發的心是沒有錯，你要救一切人；但是，你要圓滿發那個心的話，靠什麼？靠我們自己，我們每一個自己。你那個時候要保護這個心，增強這個力量，在這種狀態當中，不是一口氣叫你什麼事情都去做，要開始的時候增強這個心。就像小孩子一樣，這個小孩子天生來說皇帝的兒子，他要做國王的，但是並不是生下來好的捧的他國王的位子讓他做國王，那怎麼可能呢！正因為他要做國王，所以開始的教育不一樣。至於說過程跟平常人還是一樣的，一步一步增長他的能力，不過他這個能力是要做國王的能力，你這個能力是自己糊口的能力，這個才是他的差別。所以這個次第的重要，那麼有了這個次第，才能夠圓滿我們開始所定下來的質跟量。所以這個上頭所以成為大乘、小乘兩個的差別，這個差別究竟怎麼樣，到後面他會有詳細說明。儘管有這樣的差別，可是目的卻是一樣的，這個所以我們一定要把握得住。你的目的幹什麼？解決生死痛苦問題。小乘看的不遠，自己以為這個生死痛苦問題就是這個，你就忙這個，結果到了後來發現這個不行，他一定還要整個的解決，你還是為了這個。既然你要解決大的，當然你不能做一點點小事情，所以你了解了這一點，這個大、小乘的戒律在形像上面看是違背的，在真實的意義上面是完全不違背的。所以我們真正要修學就要學這個，你到了這個認識了以後，那一點障礙都沒有，一點障礙都沒有。因為他所說的認識，不是個道理，而這個認識是你內心相應的這個量，到那個時候你自然曉得你心裡什麼量。我這個地方比方隨便舉一個例子，我們也看見不但是大乘的戒經，還有大乘的很多其他的經典上面也這麼說，這個小乘人是絕對不能殺的，這個大乘的菩薩有的時候殺人，還有很多的大功德呢！我想我們這個公案都知道。我們不妨再簡單的說一下，說有一次大家這個到海裡面去採寶，那麼採寶的時候那個都要那個大商主帶頭的，這個大商主他是個過來人，譬如說我們要去挖掘寶，他是曉得什麼是寶，路怎麼走，裡邊有什麼困難，怎麼解決，大家跟著他，一心一意的上去。那麼這個到了海裡的時候，那個船上面他是個大強盜，那個大強盜要謀財害命的，別人都不知道，這個大商主曉得了，心裡想這樣麻煩了，如果讓那個大強盜在這個裡邊的話，我們一船人通通被他殺光，你怎麼辦呢？但是呢你修學佛法的，你又不能殺他，後來覺得在這種情況之下，就是你容忍的話，不但我們船上的人通通被他殺光，而且就這個強盜本身殺了我們，他也要墮地獄，一定要墮地獄！那既然我要解救一切的話，我來墮地獄，我把這個商人殺掉，結果他就把那個商人殺掉了。這個故事我們大家了解，這個裡邊有一點很重要，我們往往說這個大乘人，我為了利人，我願意做那個事情！沒有錯，可是佛法裡邊是講的不是講一個道理，他每一個法的法相很清楚，你到那時你自己衡量、衡量自己看，說我現在這樣去做的話，我的的確確曉得的很清楚，張開眼睛往水裡跳，那個時候只有我自己去跳，那時候你去殺有大功德。你不要說：菩薩戒上面這樣那麼說的，然後你殺了他，我就有功德，我也自己也討了個便宜，那你只有下地獄。這個事情本論的，不但是本論，就是很多大經大論都說得非常清楚，就把他上面要指的這個心裡的法相告訴你的清清楚楚，就這樣。所以這個我們才是要學的，真正要學的，要我們學不到這一點的話，學了一點經論，拿這個藉口作為自己的擋箭牌，這是一種。還有學了這個經論，自己的執著愈來愈多，我這個法這樣對，他這個法這樣對，吵得天翻地覆，那就錯了，在這個地方順便一提。那麼下面我們看，所以說在這種情況之下，那我們曉得除了這個特別的為了他急求自立的這個，少事、少業、少希望住，只管他自己的那個東西以外，其他的小乘人都要學，都要學。這個是為什麼在大乘，所謂方廣藏就是大乘，大乘當中他廣說三藏，照理說大乘就說大乘，小乘不要講，但是他小乘也講。原因就這個道理，因為你一定要學，學了以後，了解幫他們，而且你曉得裡邊的差別何在，那這個就是他的原因。

【復次，】

繼續下去，

【正遍覺者，非盡少過圓少分德，】

什麼才是佛陀？正遍，絕對沒有一點錯誤，而且絕對沒有一點的遺漏。正是正確，遍是圓滿，這個正覺，遍覺，這個才是佛陀，這樣的覺才叫無上正等正覺。你沒有這個遍的話，這個聲聞二乘也有的。那麼所以這個佛陀做的事情是所有的過失是徹底淨除，所有的功德是徹底的圓滿，他不是淨一點點的過，不是滿一點點的德。

【是遍斷盡一切種過，周遍圓滿一切種德，】

這樣的。

【能成辦此所有大乘亦滅眾過備起眾德，】

前一頁(5b) [6a] 下一頁 (6b)


菩提道次第廣論講記

菩提道次第廣論講記 第六卷 B面

日常法師

【能成辦此所有大乘亦滅眾過備起眾德，】

那麼在因地當中要修什麼呢？要所有的過失徹底的淨除，所有的功德要徹底的圓滿。

【故大乘道遍攝一切餘乘所有一切斷證德類。】

那個大乘的真正的，假定說你不遍的話，這個遺漏、那個遺漏，你能大嗎？是小乘可以不包含大的，我本來是個小乘，你說大乘大的是無所不包、絕對之大，結果把那個小乘擺在外頭，你這個無所不包怎麼講法？所以大乘是遍學一切，圓滿一切德相，啊然後呢斷盡一切過錯。

【是故一切至言，悉皆攝入成佛大乘道支分中，】

這個是什麼原因？所以所有的佛的教法，通通包含在這個成佛那條大路當中，這是很清楚、很明白。假定說現在我們修學佛法的當中說，我學這個、那個不對，我學這個、那個不對，你在因地當中就已經偏了。所以我剛才一再說明，不是說叫你現在一口氣馬上要廣學一切，可是我要曉得在因地當中，那個因種非常重要，所以我現在的能力不夠，可是我的目的是如此，這是第一個。正因為目的如此，一定你有下腳的地方，下腳的地方是必然是跟你相應的，那個時候你說參禪就參襌，念佛就是念佛。但是呢你最後你一定要圓滿的，不圓滿不能成佛，你現在做不到，因地當中應該先把那因種放下去；反過來我們現在不了解這一點的話，我們因地當中先排斥他，那個時候你的因種種的什麼？障礙！這點非常重要。就是我們現在的起心動念，這個就是我們的所留下來的識種，那個識種到那個時候它就啟發現行的，這個是所以這個地方的真正的圓滿教授告訴我們，大家了解不了解？所以你念佛的，你一定讚歎這個參禪好、學教好；你參禪的一定讚歎念佛好，說等到我現在這個事情做好了，到了那個程度、那方面學圓滿了，再去學這個。所以當你到那個學圓滿了，將來這個因種在心裡啟發出來，你學這個的時候毫不困難；否則的話等到這個圓滿了，你停在這裡，這個圓滿了嘛，這個我就一向就討厭他，你不知不覺當中，你就排斥這個東西，他後面會有詳細說明。我們修學佛法沒有別的，就要淨除自己無始以來的這個業習，說業種子，這是為什麼我們起心動念，非常重要的、非常重要的一點，這是頭上先開始提一下。那麼上面說的道理，下面呢來把事實證明。

【以能仁言，無其弗能盡一過失，或令發生一功德故。】

以佛來說，他絕對沒有任何一個過失他不能去掉的，換句話說佛絕對不留一點點過失；還有佛圓滿一切功德，絕對沒有一點功德他做不到的。現在我們要學佛，是，沒錯！那麼我們從那裡學起呢？我們因地上面就這樣，我要做到、我將來一定要做到，這個概念非常重要。譬如說這個不行，這個不行、不行，說我現在很慚愧做不到，是沒錯！但是我將來一定要做到他，因為我將來要做到他，所以我現在就選定牢牢把持我現在該下手的地方。你那個時候你同樣的參一個禪，同樣的念一聲佛，效果是完全不一樣。因為你因地當中，就想我念了這一聲佛要幹什麼？學阿彌陀佛，所以你去了當然上品，就算不上品，跑到阿彌陀佛那裡覺得，你聽見那個法相應了，你一定走這個路。另外一種呢，你念佛，這個事情我都不管，我自己去就算啦！所以等到你去了以後，你聽見那個二乘苦空無常很歡喜，證了羅漢果，就這個道理。所以這個差別大家要分得很清楚，這個差別非常明顯，但是也比較細緻！重要的，後面會在那個地方說。念佛是如此、參禪是如此，任何一件事情都是如此，如果你能夠把握住這個原則了，反過來妙了，因為你的目的是究竟這樣，所以你做任何一件事情，我說現在念佛固然是迴向往生，我做別的事情也迴向往生，那個時候你的功德二十四小時一直增長，正念的時候叫正行，不念的時候叫助行，然後呢？去還穩、品位還高。當然參禪一樣的，所以這個是他的根本重點，我們要把握得住。繼續下去，

【又彼一切大乘，亦無不成辦故。】

這句話大家已經了解了，前面說過了。

【設作是云：】

有人這麼說，假定有人這麼說，

【若入波羅密多大乘，雖須劣乘法藏，所說諸道。然於趣入金剛乘者度彼岸乘，所有諸道非為共同，道不順故。】

那麼有的人這麼說，說沒錯沒錯！你要學大乘，是的！他要那個小乘一步一步上來做為基礎，這是你的共道。但是對於密乘的人來說，要趣入金剛乘密乘的人來說，那個是另外一條路。度彼岸就是大乘的顯教所走的這個路是不共同的。為什麼？這個並不相順，那波羅密多大乘是走這個慢的，這樣的慢慢的來，說金剛乘我走的這條直路一直上去的。他下面怎麼說？

【此極非理，】

那個就是大師告訴我們的，這個這句話絕不合理，下面就引證。

【以度彼岸道之體性，悉皆攝入。】

說你要曉得，這個大乘當中顯教波羅密多，就是度彼岸道，他那個本質全部包含在金剛乘當中，所以金剛乘當中的那個，一定含攝了大乘的全部的特質在裡頭。下面說

【意樂，謂於菩提發心，行，謂修學六到彼岸。是則一切定應習近，】

那麼整個的這個特質是什麼呢？分兩部分，發的什麼心，修的什麼行。發的心叫意樂，金剛乘應該發的心，金剛乘的意樂是什麼？發菩提心；然後呢金剛乘應該修的行是什麼？修學六度到彼岸。請問金剛乘跟顯教的波羅密多大乘，是同是不同？完全一樣！所以是則一切是定應學習，所以金剛乘的人決定要學。這個概念非常重要，非常重要，在座的諸位如果將來你們學金剛乘的話，千萬注意，說這個根底都沒有，說金剛乘，那結結緣可以，真正修持這個不夠。另外一點，其他的同修們，幫助別人那是最好的。看當年印度，這樣的能夠五印度的首頂嚴，共同的結論，以及後來到了西藏以後共同的教法，說的清清楚楚！我們有了這個認識，對我們自己是個最佳指導幫助，然後呢對於佛法是有一個最有力的一個認識，然後淨化他的，這個道理我們應該把握得住。下面就引密教的經來作證，這個話絕對不是我講的，你看密教的經上面說的清清楚楚，所以下面說：

【如勝金剛頂云：『縱為活命故，不應捨覺心。』又云：『六度彼岸行，畢竟不應捨。』又餘咒教，宣說非一。】

前面說的那個道理，第一句話斥破他，所以立那個宗，這個前面說的不對，那麼下面就解釋。最後引你現在講密教，他現在我就引密教的經典告訴你，密教的經典上說的清清楚楚，就算你為了命難，你絕對不能捨去這個覺心。覺心就是菩提心，換句話說這個是意樂，這個是發的心，這個密乘當中這樣的嚴格的要求。然後呢行為呢？說六度到彼岸，畢竟不應捨。行持些什麼？就這個。你不是說金剛乘嗎？那金剛乘的經典，不但是這個經，還餘咒教，其他的密教的經典裡面說的清楚的很，都是這樣的。繼續：

【眾多趣入無上瑜伽曼陀羅時，亦多說須受共不共二種律儀。】

那麼我們現在正是理路上面了解了，修持的時候同樣的戒、定、慧這樣上去，所以你正式修行的時候，凡是有很多真正修這個無上瑜伽－－就是密教最高，乃至於最高都是這樣的，當然下面更不可以少，說無上瑜伽曼陀羅，曼陀羅這個翻成我們中文叫壇城、壇城，他這個特別意義是什麼呢？這個就是說，換句話說這個就是佛的所處的地方。我們現在所處的地方，娑婆的凡夫的世界，佛所處的地方是淨土，當然真的說起來淨土是無所不包，無所不含的。那麼對我們眾生來說，我們沒辦法體會，我們耳目所能感受得到的，就是我們現在這樣。所以引我們進去的時候，還是用我們相應的種種概念、圖表來表示，使得我們心裡上面種下這個種子，說你看我們這個世間，是丘陵坑坎，種種不如意的穢土啊！現在這個地方，這麼圓滿的淨土！就是這樣。所以他這個真正的灌頂的時候，引我們進去的時候，是說這個是佛的，你修學的本尊的這個曼陀羅，那麼真正要學的時候，剛開始學第一個什麼？受這個戒，三昧耶戒，這個戒當中也都說共不共，同樣的就是說基礎要共同的。共的什麼？

【菩薩律儀，受律儀者，即就是受學三聚戒等菩薩學處。】

而這個裡邊就什麼一定要從下面開始，是三聚戒即菩薩學處，就是從前面的前面的一步一步開始，都要含攝在裡邊，從這個共聲聞的別解脫開始，然後呢菩薩戒，然後這樣的一步一步的上去。

【除發心已如其誓受學所學處而修學外，雖於波羅密多乘中，亦無餘道故。】

除了這個發心以外，這個發心卻是前面說過的，就是上面說的覺心，這個絕對共同的，絕對不能少的。還有發了這個心學上去的時候，你一定要學的所學處，而修學外那個學的所學處你一步一步學以外，這些東西也跟波羅密多一樣，並沒有其他的道路。所以這個是特別針對上面說，密教跟顯教是不一樣的，是，他不共的地方，是不一樣的，但是共道是絕對一樣的。其實何止是顯教，請問我們現在那個大乘的八宗當中，念佛跟參禪共嗎？對不起，他念阿彌陀佛，要牢牢的把住；那個參禪的人，要空掉一切，對吧！他當然你參念佛是誰？多多少少好像還有一個念佛的，他有很多萬法歸一，一歸何處，乃至各式各樣的怪名堂，豈不是完全不一樣。那沒關係，基礎是共同的，大家都是發菩提心、圓滿的佛果，然後呢修的六度也是一樣，那麼這個殊勝的方便，這個才是不一樣的地方，這我們要了解。

【又金剛空行及三補止，金剛頂中，受阿彌陀三昧耶時，悉作是云：『無餘受外密，三乘正妙法。』】

下面就引那個密教，密教當中那些經典等等，說這個裡邊當你受這個法的時候，受這個灌頂的時候，那阿彌陀佛的學這個法門，以這個為本尊，然後你去修的時候，第一個一樣的要受那個戒。所以那個時候受那個密宗戒的時候，這個密宗戒叫三昧耶，悉作是云，那個時候你就誓願無餘外，無餘受外密，不是除了密教以不，沒有一點點餘剩的。你呀，三乘的所有的一切的這些通通要受，然後在這個三乘基礎上面，你再加上你不共的。所以

【受咒律儀須誓受故，】

你真正要受這個密宗的三昧耶戒的時候，前面沒有一樣東西可以遺漏的，不可以換句話說。那麼剛才這個概念我們重新再提一下，儘管前面說聲聞為了自立，是少事、少業、少希望住，這個對，大乘為了利他，不可以。表面上面儘管是相違背，究竟的目的還是完全一致。你了解了這個，那整個的問題都解決了，沒有什麼爭論。同時你了解了，自然而然發生什麼，雖然沒有爭論，並不是我跟你做的一模一樣，恰恰相反，你做你的，我做我的！大家配合得天衣無縫。你念你的佛，有！就怕你沒有；我參我的禪，就要空，就怕一點點有，但是彼此間恰到好處。同樣的這個道理用在我們眼前，你有這個長處，忙這個；我有這個長處，忙我這個，不要說樣樣聽我招呼，這個自然而然就去掉了，當你想到聽我招呼的時候，已經在我這個煩惱當中，你已經上了他的當。那麼現在我們再繼續下去，說

【由見此等少有開遮不同之分，即執一切，猶如寒熱遍相違者，是顯自智極粗淺耳。】

由於上面說的這個道理，他是有一點的開遮不同，但是就這麼一點點開遮不同，你就覺得這兩個完全不一樣，就像一個寒一個熱，寒的時候天氣冷的時後一定不熱，熱的時候一定不冷，這完全違背的，你就覺得這一點點的開遮就覺得完全違背的話，那很明白，我們是愚痴呀！我們的智慧實在太淺太粗，所以這個地方要慚愧，要好好的努力、精進，改善自己。

【如是唯除少分別緣開遮之外，諸正至言，極隨順故。若趣上上三乘五道，必須完具下下乘道功德種類。】

那麼由於我們上面的了解，說除了小小的由於特別因緣，有一點開遮不同。開就是可以的，遮就是不可以的，應該防止的。那麼除了這個以外，所有的佛說的話彼此之間完全相應、相順的。所以真正要取上上三乘五道，我們要在這個三乘五道當中，三乘就是聲聞、緣覺、菩薩；然後呢這個五道的話，那就是說修這個佛法出世法分成功五個道，資糧道、加行道、見道、修道、無學道，小乘有小乘的五道，大乘有大乘的五道。那麼這個地方特別是說上上的這個，最上的那個必須從下下層道的功德種類，這個一定要圓滿的，不能漏的。

【波羅密多道者，如佛母中云：】

佛母跟前面一樣勝者母，就是般若，

【『所有去來現在佛，共道是此度非餘。』】

所有過去、未來、現在的一切佛是共同的，沒有一個例外，都要走這個路，就是六度。

【是趣佛陀道之棟梁，故不應捨。】

那個是棟樑，別的東西可以省略一點，棟樑是絕對不能少。

【金剛乘中亦多說此，故是經續二所共道。】

那麼然後密乘當中也處處地方說這個，所以這個是顯教、密教的共同的。

【若於其上更加密咒諸不共道，灌頂三昧耶律儀二種次第及其眷屬，故能速疾趣至佛陀。】

那麼然後你在這個顯、密兩個方法當中，那個共道當中，再加上密教的種種不共的方法。那個不共的方法下面說，灌頂、三昧耶律儀，兩種次第及其眷屬，這個就是他的次第。第一個先是灌頂，成熟你的身心，然後呢要受這個密宗的三昧耶戒，然後修學的時候，升起次第跟圓滿次第，還有跟他相關的，這個是最主要的相關的各種。因為你修的種種最特別的殊勝的法門，所以能夠很快的達到佛陀這個果位。就像我們到美國去一樣，你可以坐船，也可以用種種方法，也可以用飛機。飛機以前是螺旋槳，現在是噴射機，將來有一天說不定我們可以用火箭。這愈是特別的，愈是快速，不過愈是快速的，愈是危險。我們走路，你碰一下，跌一個跟斗，沒問題，站起來拍一拍再走，一點事情都沒有，最多跌破一點皮；然後你坐腳踏車要受傷了，坐汽車就出毛病了；如果是坐飛機的話，對不起，非死不可。所以金剛乘當中說的很清楚，你結結緣沒關係，你如果正修的話，蓮花生大士說的很清楚，說我這個法像蛇在竹筒當中，不上去就下來，上去成佛，下來到金剛地獄，金剛地獄是阿鼻地獄的別名。你現在不要看這個我這個密法好修，對不起！你結結緣沒關係，反正你碰不到，你真的碰到了以後，那就只有兩條路，這個我們要知道。因為他的方法的確殊勝，所以我們了解了這一點，我們也平常輕易不要毀謗，這個這裡隨便提一提。

【若棄共道，是大錯謬。】

如果說這個共道你放掉了，那你完全錯了。

【若未獲得如是知解，於一種法獲得一分相似決定，便謗諸餘，】

這個非常麻煩，非常麻煩。對於這個上面那個概念，如果你不了解的話，並不認識，並不了解，然後你自己覺得我這個對，毀謗別的，錯了！特別是什麼？於一種法獲得一分相似決定，現在我們大部分人就害在這個上頭，你不修行，剛開始佛法總歸好的，雖然有矛盾，你還是尊敬他；結果你修行了以後，修了一點，得到一點點的味道了，覺得或者參禪參得一點名堂來了，念佛是念得一點味道了，然後說其他的都不對，就是這個，這個叫做相似決定。你真正圓滿認識的話，絕對絕對不會的，絕對不會。現在我們太多地方，從已經開始修的是這樣，還沒有修的時候，那我們來了學了一點規矩，覺得我這個規矩是這樣的對，你這個規矩不對，是同樣這個道理。其實我們世間何嘗不如此呢？世間每一個人有他的習慣、有他的成見，就拿他的成見、拿他的習慣，說我這個對，你這個不對，世間的爭執就這樣子來的。現在我們要修學佛法，就要從這個地方開始認識。世間大家你幫我、我幫你，大家最多吵一架，反正我跟你不來往，沒關係！萬一吵過了以後，最多打一個官司。佛法裡不是，你愈深，你這個將來造的業是愈可怕，現在我們淨除都來不及，你別的東西還可以，謗法之罪重的不得了。記住！法華上面說的很清楚，佛為了接引一切眾生，所以說種種法門，而且說種種法門他是徹底了解了才說出來，要了解這個法，他要花多少心血，你們曉得嗎？無量阿僧祗劫捨頭目腦髓換來的。這樣的一個珍貴的法，弄到你手上，你說這個不對，那個不可以，請問！你有這個本事嗎？你如果了解了這一點，我們就萬萬不敢開口！尤其是我們剛剛修學懂得一點，其他的都不對了。我是好為這件事情擔心！因為我自己當年就是這樣，我剛開始進去的時候是念佛進去的，那什麼都不要，聽見人家當初念這，不讚歎念佛，如果說別的話，恨不得把那個經書拿得來把他撕掉了、燒掉，這樣。我現在一直為這個事情而懺悔，所以我特別把我的痛苦的經驗告訴你們，這個因，你們如果不拔掉的話，不要說去不成，就是去成了，將來去成了以後，到那時候那個種子又現起來了，那個時候在你修行過程當中是千辛萬苦。所以我們現在看有很多祖師們，我們常常說他大權示現吃盡苦頭，他不是故意要這個吃苦頭，他已經到了某個程度，但是他因地當中一定有這種因在這個裡邊的，這個我們要曉得。你們我們不懂得法相，所以總覺得他故意，故意裝裝不起來的，如果說他沒有這個因的話，不可能出現這個果，這個以後慢慢的再說。所以我們現在要了解了這一點，你因地上面那個種子，趁他還沒有成長之前，把他淨化。不過剛才說那個大權示現有沒有道理？有其絕對道理，真正你發了菩提心了以後不怕，因為你以前毀謗過，因為你以前否定過，所以那個時候那個障礙來的時候，就跟你相關的那些人都在你的圈子裡，那個時候你就把他救出來，這是這個真正、真正的價值在這裡。所以說你發了菩提心，你什麼都不要怕，你就有這個心，慢慢的會把你相關的那群人救出來的。這個大權示現的真正意義在這裡，這個我們要了解。到下面關於這個業，這個概念你認識了清楚了以後，我們才會對那個大權示現的這句話的真正的內涵，把握得住；否則的話，我們看起來這個大權示現，它好像騙騙我們的。不是的，它還是有它的因果相關的，有他的真正的價值。在我們沒有這個條件之下，我們可不要做，我是寧願是怎麼辦呢？先像善財童子一樣，一口氣成了以後，然後呢我在那個時候廣結這個緣，這不是更好嗎？不過這個也是各人各人的心志，那一個辦法都對、都正確。那麼下面說

【特於上乘若得發起一似勝解，如其次第遂謗棄捨下乘法藏諸度彼岸，】

下乘謗上乘的人還比較少，還倒是有，特別是上乘的人，越上面的人，妙哪，發起一似勝解，他如果沒有認識的還好，如果是有一點認識，有一點修行，這個修行叫似勝解，似是而非的。然後在這種情況之下，他覺得別人都不對，他覺得他最好。如其次第的毀謗，棄捨下面那些。

【即於咒中】

就算到了密教最高的，

【亦當謗捨下三部等，】

因為密教裡面有四部，一共有四部，事部、行部、瑜伽部、無上瑜伽部。他也說這個無上瑜伽最高，他下面都不要了。

【則當集成極相係屬，甚易生起尤重異熟毀謗正法深厚業障。」】

如果你這樣做的話，那就造最嚴重、最嚴重的謗正法之罪。所以經上面告訴我們，你造了五無間罪。

前一頁(6a) [6b] 下一頁 (7a)


菩提道次第廣論講記

菩提道次第廣論講記 第七卷 A面

日常法師

那就造最嚴重最嚴重的謗正法之罪，所以經上面告訴我們，你要造了無無間罪菩薩能救你，你謗了法沒辦法救你，這個罪過之可怕，大乘經典上面處處說這個事情；而且這種事情極易生起，好容易生起，動不動就來了，而這是什麼啊？都是得到了一點相似勝解，似是而非的，你書看的愈多，然後呢修行有了一點經驗，這種毛病都來了。於是我們說那不要看書了，你又犯了毛病了，要看，要圓滿認識，然後你步步上去這個才好。請問：他看了書譭謗人家都不可以，你不看書譭謗人家，你就可以了嗎？對不對？所以現在人因為看了書看錯了，不，那我不要看書了，看書了都不對，你同樣的譭謗，修學佛法必定要聞思修的次第，被你這一句話一刀斬斷。一樣的，它的真正問題我們把握得住，這個下面會詳細而且告訴我們根據，都有憑有據。

菩提道次第廣論，請翻開十一頁。昨天我們把佛法裏邊這個大小之間的差別已經有一個說明，這個裏邊是有少少一點點，它因為眼前，目前各人修持的重點不一樣，所以有的開是允許的乃至於應該的；有的呢，遮說是不允許的，這是就眼前來說有這個差別，那麼究竟來說同樣的，這個我們要了解，那麼關於這個道理如果我們沒有正確的認識，而偏偏又在修行過程當中，因為沒有把握得住這個修學的整個的大綱，修學的整個的大綱－－就是整個佛法的整體，它的次第步驟等等，那麼，在自己所走的那一條路上面或者是理論上面的認識或者修持上面有一點點經驗以後，往往會產生一種相似的見解，而再加上譬如說外面的種種的不正確的助陣，於是就產生了一個相似的決定，或者叫似勝解。那個勝解它有幾種不同的解釋，那麼通常我們最常用的運用的成唯識論上頭的說明：說對於我所認得那個認，以為的這個境界我的概念，覺得確定是如此的，確定是這樣的，不再為其他的意見或者什麼來動搖這個叫勝解。譬如說我們現在眼前世間的來說，我們常常覺得這個東西是有營養，好像不管他怎麼說，我就是這樣，不管人家說多少理由我對這個概念牢不可破，就這樣；那麼現在我們在修學佛法過程當中我想每個人多多少少有點這眼前每個人自覺得這個對，我就這個樣，那麼除了這個以外那就不對，這種通常叫做相似的勝解，因為這種概念，所以他會產生對於他不相應的就會否定、譭謗，而造成非常嚴重旳謗法的罪業。那麼這個謗法罪業呢，以後陸陸續續會講，那麼目前我們應該怎麼辦？所以下面這一點是對於我們眼前修行是非常重要的。看書本上面十一頁第二段，

【是故應當依善依怙，於其一切正言，皆是一數取趣，成佛支緣。所有道理，令起定解。】

這個裏邊分兩部分，所以說第一部分呢，我們真正要想修學佛法的具善根的人應該怎麼辦，要依靠一個善知識、善知識。那麼這個善知識這個條件以及如何依止善知識，後面有詳細說明。這個說明自己如何去依止做為一個學的人以及善知識是什樣的行相，這是我們剛開始的人最重要的一個認識，以及修行的必須要的。你這一點上面如果做對了，下面的問題都會迎刃而解；如果這一點上面弄不對的話，這個走的路是一條大圈子，雖然最後我們一定會走到的，絕對，法華上面給我們早就懸記了，乃至於你到寺院當中一合掌，小低頭皆已成佛道。所以若人散亂心，若於塔廟中，一稱南無佛，皆已成佛道。以散亂心就像我們普普通通那樣的隨便跑到廟裏面去，那麼看見了佛稱一聲南無佛或者南無阿彌陀佛，南無本師釋迦牟尼佛都一樣，你這樣的最後都成佛。這個裏邊我只提出一個偈子，實際上在這個裏邊有很多說明，說小孩子弄那個玩那個泥巴，造了像一個寺院一樣的話，他也這個因緣而成佛，何況我們現在這麼認認真真拋開了自己溫暖的家庭跑到這地方來這麼認真地修學，絕對會成佛。可是這一條路確實是一條遠路，在這個遠路轉的大圈子當中，這絕大部分時間弄的不好的話，會在惡道當中，那是非常可怕的，非常可怕的，那麼這個關鍵在什麼地方呢？就是自己能不能了解如何做一個修學佛法的佛弟子以及能不能找到相應的善知識。所以在佛經裏面，從阿含一直到華嚴，當然隨便，隨處經常可以看得見佛教誡我們善知識的重要。他說阿含裏面有這麼一段公案：有一天阿難在這個靜坐當中，思惟佛法的過程當中，他就想；佛常常說這個善知識的重要，都是一點都沒有錯，沒有善知識我們不可能懂，所以他就跑去問佛，說佛陀你老人家常常開示我們善知識重要，我想想一點都沒有錯，所以我覺得一大半，我們修行一大半要靠善知識。佛的回答很有意思，說：阿難，你錯了。怎麼錯呀？佛陀說，不是一大半，全部要靠善知識，全部要靠。小乘喔，然後呢進入大乘，雖然有很多經典，我們現在呢華嚴做代表，或者你們自己可以想，各式各樣的經典上面都這麼說，這個文殊菩薩一再開示善財童子以及他善財童子不斷的參訪善知識，隨處隨地那個善知識也一再開示他說：你要成佛，要成就一切智智，總要要依靠善知識。那這詳細的情況到後面說。這是我們修學佛法第一步。緊跟著，那麼依靠善知識真正重要的是什麼呢？就是我們要把握得住，把握得住這個整個的修學佛法的這個整體，綱要，次第。所以說一切正言皆是一數取趣，成佛支緣，所有道理，令起定解。這個昨天已經有詳細說明。那麼這個差別呢？再簡單的說一下，是，我可以現在走任何一條，我說我所歡喜學經教的，好；你是要參禪的，好；你是念佛的，好；乃至於像日本的那個日蓮宗他只念一樣東西南無妙法蓮華經，淨土真宗念都不要念的，是信字就行，然後呢禪宗參一個無，就這樣，那沒關係，可是這條路剛才說的是遠路，弄得不好的話，吃很多冤枉苦頭，乃至於我們眼前整個的教法所以形成這樣支離破碎的原因就在這裏。從外面的教法來看它是支離破碎，互相你否定我，我否定你，而這個法到最後到我們身上什麼現象呢？也是這樣，你這樣的彆扭那樣的彆扭，因為為什麼要這樣說呢？因為我們畢竟到最後要圓滿無上菩提，請問圓滿無上菩提你能有一樣東西不圓滿嗎？你能有一樣不圓滿嗎？你能通相宗不通性宗嗎？你能通大乘不通小乘嗎？這樣的話圓滿嗎？那當然，所以那個時候你真正要修的時候，是那條路進去，可是那個法對你以前不相應，所以那個時候你內心上面就衝突了，比如我們現在來說我們有很多人是念佛或者參禪的，叫我們現在學一點教心裡覺得彆扭，這個不行，我是念佛的，現在我全部精神跑到這兒叫我這樣去做，你心裏面自然而然會有這種彼此間不能相融的。為什麼？就是我們因地當中有了這個障礙。我昨天就說過，不是說叫你不參禪不念佛或者不學教，卻卻相反的，這個圓滿的佛法在告訴你最好的念佛方法，最好的參禪方法以及最好的學教方法，差別呢？你一開始的時候不必忙著進去，而是先把握住這個重點以後找到你該下手之處，然後走的話，那同樣的結果同樣的起步，但是這條路是最快，最近，最好，所以在這個上面，你了解了說原來整個的東西我將來都要修學的，這是次第步驟，以及本末差別。這個道理你要確定認識而且決定不移，然後再下面說

【諸現能修者即當修習，】

因為你認得了這個整個的佛法的內容，那麼那個時候你就看見了，說整個要修習佛法要修習什麼？然後呢我現在已經走了多少？還有那些沒有走的？你能夠這樣認識，你也可以不走冤枉路也可以不劣等，譬如說你現在要念書，一共從幼稚園開始要念到大學，結果你發現，幼稚園這個對你現在不需要，你可以不要念乃至於小學你也可以不要！那麼你就可以中間插班進去，否則你如果條件不夠的話，說他是這樣你也跳上去跑到插班進去的話，你就念不上去，然後等到你念不上去重新才念的話，吃了好大冤枉苦頭，所以由於前面的這一個兩點，找到了你現在應該下手，這個就說能修學的，那麼你就在這地方起步。在這種情況之下，下面怎麼辦呢？

【諸現未能實進止者，亦不應以自未能趣而為因相，即便棄捨。】

其他的部分我們沒有，還沒有能夠真正去做進止的話就是說該做的做，不該做的不做，取捨，我們說止作，所謂止作的話要是持戒的時候，有很多東西你平常不這樣作的，要你做，平常該我們一廂習慣這樣做的，這個照著佛戒告訴我們不要這樣做，改變我們以前世俗的習慣。以前世俗的習慣增長我們世俗的財富，弄到最後輪迴生死，照著佛法的這樣去做的話，你在剛開始的是覺得有一點不大對勁，彆彆扭扭，但是這個正是要你修行，為什麼叫修行呀？修改你以前的行為嘛，以前的行為是染污的。那麼現在這樣子經過修改了以後就對了，譬如說我現在隨便看，眼前桌子什麼東西，你覺得這地方不對，你要用刨子來刨一刨，要用那斧頭來砍一砍，對那張桌子，假如那桌子像我們一樣的話，當然砍上去會痛，對呀，身體上面會痛，心理上會難受，這是必然的。所以我常常說，說我真正一生受用就是前面那個老師，我現在一生感激不盡的就是這樣，一個頭上幾年動不動嘛，開起口來總一無是處，但是我一心感念不盡，因為他把我世俗的習氣改過來了，佛法的的確確如此，可是這個也要依靠到善知識，普普通通一個人也跟你弄得這麼樣的話，大家冤家對頭，是很麻煩，這個我們要分別的很清楚，所以將來善知識跟這個善學弟子之間的條件我們要認識，這個是說我們對於沒有能真正的實在進止的這個時候怎麼辦啊？平常我們就不管它乃至於不要它，這個就是已經很糟糕的事情，為什麼說不要它呢？那我們常見的是，我是參禪的，你那個念佛那個老公公老婆婆的事情，然後學教的他就說那些修行人盲修瞎練，然後修行的人說他是空口說白話，這個是眼前經常踫得見的事情，實際上是嗎？假定說是像你這樣說，佛說那麼多道理幹什麼啊？那不是第一個戲論的，第一個開玩笑的是佛帶的頭嗎？這很明白。所以我們要了解，那時候我們要了解，說我現在條件不夠，我現在進入的地方，從這個地方，那麼其他沒有辦法，能做的千萬不要以現在沒有辦法做的原因，不要這個原因就棄捨它！下面這句話就是不應該以現在未能趣，趣就是趣的原因。棄捨，應該怎應辦啊？

【應作是思，願以何時於如是等，由趣遮門，現修學耶。】

那時我腦筋裏想，但願我什麼時候能夠對於現在不能做的這些事情，到了什麼時候我能夠實實在在的去修了，為什麼要這樣說？黑板上面請看一下，這個次第非常重要，對你們現在非常重要，第一點依止這個善知識，第一點依止善知識，第二點跟真正善知識就是要善巧，就是說非常清楚明白沒有錯誤的，對於修學佛法的那個整體以及它的大綱、次第等等了解，那麼這個道體我分成功三個，質正，這一點都不能錯的，是量圓，單單質不夠，還要量滿，還要呢，次第一點都沒有錯，這個前面已經說過了，後面整個的將來內容，細部都在後頭，有了這個，再看第三個，知入處現在應該下手的地方，這個才能夠真正的深入，否則的話是空談。還有呢，知深進方便，這個才是我們非常重要，眼前對我們最重要，請問，我們現在的修行你的目的幹什麼呀？假定你的目的跑的來拜拜佛，那好了，你在拜拜佛其他不管，假定你目的是念它四個字或六個字，那你就念它阿彌陀佛，南無阿彌陀佛就可以了，或者你參禪，那可以。或者現在你說不是的，我的目的要求往生，那不能單單在四個字上面看，看你念這四個字能不能往生，這個很明白對不對？那嘴巴裏念得很響，然後心裏胡思亂想，你還自己覺得可以往生，那個時候一定要了解怎麼去改善它，這個我想大家都了解的，所以常常有人問，這個我念嘛是念嘛，心裏散亂不相應，這是個好現象，表示我們要深進，可是問題在這裏，說你究竟的目的是你到了極樂世界算了還是你要成佛呀？不是，當然我們要成佛，那個時候，同樣的念這聲佛就大有差別，在這種狀態當中，你參禪的不執著參禪，是念佛的不執著念佛，因為等到你到了極樂世界以後，或者你大徹大悟也好，或者你學教的大開圓解以後怎麼辦啊？你還要向上，這不是很明白嗎？所以這一點我們要清楚，清楚了怎麼呢？就是這裏，這深進，所以我們不能上進的原因什麼？因為我們有障礙，這是第一個。還有呢，我們能力不夠，能力不夠所以我們眼前，條件不夠之間去學這個，一方面學這個是集聚資糧增長能力，一方面是淨除罪障。使得我們能力能夠慢慢向上，當你向上的時候，實際上呢，就像你念書一樣，你現在在三年級，慢慢慢慢的你可以升到四年級升到五年級，現在我們如果走的不對的話就變成了念了三年級四年級五年級這個絕對不要，這個沒有用，這個算什麼？等到你三年級念完了請問你幹什麼？到那個時候發現要去了，可是你把前面的路早就切斷，把上面的課本嘛丟掉，把老師嘛趕走，把應該有的學費嘛統統花掉；請問你念完了幹什麼？這是個狀態，那麼我們的狀態呢？要曉得，我們修學佛法的真正的業、中心在那裏？這下面會詳細說明，我這裏簡單的告訴我們一下，就是我們當下所謂心念，就這心念當中．業的部分詳細的分辨，剛才說後面說過的眼前我們就是我們這個思心所，我們心裏想想這個是我要的，這個是我要的，這樣的話你將來自然而然的會趣向於那方面，現在如果說你排斥他的話，到那時力量就現起來了，其實這種狀態也不必說等到下一世下多少世，我們眼前馬上可以體會得到，譬如說眼前有一件小小的事發生了，我這麼說，我跟毛居士兩個人有一點點小小的一個問題，我心裏想這個傢伙，我這這這個討厭他，然後你心裏老是這樣想，你這樣想的話，等一下你見了面以後，老遠看見，你心裏想能夠避開就避開，否則的話呢就瞪他一眼，再不然的話那麼暗暗的傷他一下，是不是很明白，為什麼你見了面以後會這樣？就是你前面那個思心所的作用，下面會很詳細告訴我們，我們修行沒有別的就是這個；假使反過來的話呢，你看見他剛才幫了一個忙他這個真好，我怎樣想辦法，就是一下沒辦法報答他嘛，應該說幾句感激他的話，所以他老遠看見他的時候，他正在忙我連忙笑臉相迎，真是謝謝你，為什麼你同樣的情況會有這樣？就是你心裏這個狀態，那麼你們了解了這個呢，平常的時候你碰見一件事情一定有對這事件事情的反應，請問這個事情的反應是突然而來的還是以前先有的因種，種子就是你的因地，我們大家都了解，平常我們因種都是在煩惱，然後進一步大幸而認得了煩惱，不要去虛妄分別，修學佛法當你修學佛法的時候，毛病又來了，你學參禪的其他都不要；你學教的，也同樣的犯了這個毛病，對不對？所以這一點告訴我們哪不要因為你不能做就不管它，應該怎麼辦？應該說我所以目前這樣努力的修行就要爬上去，所以什麼時候我想辦法能夠爬上去，那個時候叫修了，就像我們念書的時候，現在雖然念小學，我總心心念念什麼時候可以念中學，什麼時候可以念大學，乃至什麼可以留學，這樣對了，於是你就一路的努力上升，然後呢？把那個障礙淨除，把我們現在集聚的集聚起來，那麼除障礙集聚怎麼辦呢？做三件事情，遂於其因什麼因哪？就是將來你能做到的因，你現在在這個因地上面做這一點，將來就感得必然的這個果，假定你現在排斥他將來就是障礙的果，現在如果說你準備相順的因，到了這個時候你就能夠一步一步向上，上不去的原因是罪障，所以你淨除罪障，罪障雖然淨除了，如果你力量不夠還是不行，所以另外一個是集聚資糧，那麼下面這個迴向發願是為什麼呢？就說你集了這個資糧你的目的幹什麼？你的目的要幹這個，這個嘛，所以叫廣發正願。是願跟向有相似的地方也有不同之處，就是說你這件事情還沒有做準備去做，那麼說我為什麼要這樣做，我的目的是這個，譬如說我現在要到美國去要買飛機票，所以我要去想辦法賺錢，所以我要去賺錢為什麼啊？我要去買飛機票，這個就是你沒有做事情的願，那麼等到你做完了賺到了錢，你說這個錢不亂花，我要去買飛機票，這個叫迴向，所以願向就是指向這個方向的，所以下面說第四知深進的方便，這個是我們確確實實要了解的，現在修行當中一般我們最大的障礙就在這一點上面，o個非常重要，這我在前幾次去講的，很多人他沒聽清楚，說我說不讚成這個、不讚成那個，又說是參禪不好，又說念佛不好，又說學教不好；其實我是讚嘆所有的，念佛也好參禪也好學教也好，沒有一個不好，就希望你真正做到最好。目的沒有別的，就這個，關鍵就在這裏，所以我這個地方特別說明，經文上面說

【遂以其因，集積資糧，淨治罪障，廣發正願。以是不久，漸漸增長智慧能力，於彼一切悉能修學。】

最後，因為這樣做的話，然後呢？他好了，智慧也增長了是能力也增長了，於是你所有的這些東西都能修學，所以行完全對，果當然得，所以真正說起來，修行不難，最難是什麼？正確的引導，正確的知見最難的，所以華嚴經上面說，發心究竟二不別，如是二心初心難，發大菩提心到證得究竟的佛果，兩樣東西內涵的實質上來說一樣旳，因為這本質就這個東西，前面呢就是說這是完全對了，可是這個沒有圓滿，差就是差這一點，譬如同樣的水，水絕對是完全是一個，就是後面那個水的話圓滿了，就這樣，或者需要的量是完全達到了，這個水的質沒有差別。

前一頁(6b) [7a] 下一頁 (7b)


菩提道次第廣論講記

菩提道次第廣論講記 第七卷 B面

日常法師

沒有差別，這個裏邊二樣東西當中真正難的還不是究竟圓滿成佛，而是初心，那麼對我們現在來說，這個發菩提心還蠻遙遠，所以對我們目前來說最上的希望，佛，可是我們現在要走到的第一步就是發這大菩提心，所以對我們現在的淨果我們期望的是大菩提心，那麼請問你達到這個果的因是什麼？這個才是我們現在重要的，你假定在這個地方能夠把握得住走進去行持的話，你就對了，現在真正難的就這個─正知見。要想得到正知見要找到善知識，要想找到善知識，主要的還要看自己。下面會很詳細的說明，所以這個概念我在這個地方要說一下。所以說，最後的話呢，行果圓滿，清楚不清楚？雖然兩三句話你牢牢記住，這個綱要，一生受用不盡。後面詳細說的那些內容就是把這個綱要怎麼樣的如其次第應該修學的內容，一一放將進去。下面說：

【善知識敦巴仁波卿亦云：「能知以四方道，攝持一切聖教者，謂我師長。」此語即是極大可觀察處。】

那麼這個敦巴尊者就是前面阿底峽尊者的一個最主要的弟子。阿底峽尊者在印度西藏做了這麼多了不起的事情，但是他所有的弟子當中能夠圓滿全部受持，傳承尊者事業的就是他，所以他現在引證下面這個話，下面這個話，他們都是用印度當年的這個話來說的，口語，就像我們禪宗的祖師，這個禪宗祖師的語錄是沒有人跟你解釋你往往不曉得，因為有的是方言，有的是他們的習慣語，所以對我來說，我也並沒有得到圓滿的這個老師的說明，這是說一個綱要，所以裏邊很多關於這方面的話，我就不能細細的說，但是呢這個大意，我可以在這地方說明。我們平常呀總有所偏執，因為沒有把握得住這個圓滿的這個道體，理論上既不知道，修持的驗證更談不到，現在阿底峽尊者不但理論完全圓滿而且修持一一驗證，所以他能夠把所有各方各面的任何一點而能夠把握起來，一點沒有餘，就是我的老師，所以我的老師所以能夠成為西藏印度的頂嚴，這麼多大善知識當中，他能夠被眾數公認，而乃至於說阿底峽尊者一走這印度佛法就完了，原因就在這裏，這是我們要了解的，所以這句話就是我們應該了解的思惟觀察，作為我們修學目標的。

【由此因緣，以此教授能攝經咒一切扼要，於一補特伽羅成佛道中而正引導。故此具足通達一切聖教無違殊勝。】

由於這樣的原因，所以我們曉得現在我們這個教授，換句話說本論，也就是本論所依的阿底峽尊者的所造的道炬論，那個是把所有的顯密，大小，性相各宗的宗要通通，宗要是大綱，通通含攝在裏頭，說明了這是什麼？這是任何一個人，補特伽羅就是有情，他那個成佛所有的方法、最正確的引導，所以這個教授能夠通達一切聖教，沒有一點點違背，這一點對我們非常重要、非常重要，因為我們一向的習慣那是宗派林立各爭是非，大小，性相，顯密向來說性相決裂，好像兩隻腳一樣的各使各的，這個非常糟糕，所以當年玄奘大師到印度去求學的時候，他有一個老師曾經以性宗來排斥相宗，所以他後來寫了一本會宗記。各宗各派，是，他的特徵是有差別的，但是究竟的話倒是一體，互相相輔相成的，這個非常精彩的，內容我是沒看過，可是我們可以想像得到。這個地方呢，我順便提出一個公案來，提出一個公案給大家說一下。這個在西域記上面，然後呢在大唐西域記上面，這個出在西域傳，那個大唐西域記也有這一段，可是大唐西域記我很久以前看，現在印象不深，我鼓勵你們同學這種書要多看，你們看見了時告訴我一下，那麼公案是什麼呢？告訴你們，這個大乘有一個大菩薩世親菩薩，他早期學小乘，反對，否定大乘，後來因為他哥哥無著菩薩的接引，他非常懺悔，他要割舌頭，他哥哥說你割舌頭沒用，你舌頭割掉，但是你誹謗的罪還在，以前你拿舌頭去譭謗，現在你同樣用舌頭來讚揚，那麼功過可以抵消，不但可以抵消，因為大乘的功德的殊勝，那你不但可以扺消所有的罪過，而且可以增長無邊資糧，因為他本身的大嘛，所以他後來就讚揚那個大乘，所以世親論師千部論注那人真了不起。那麼那個時候，他那個時代佛法最盛，非常盛的就是北印度的迦葉祕羅，那時候迦葉祕羅有一個叫總賢論師，總賢論師看了這個世親菩薩的就破他，那麼最後呢世親菩薩沒有給他兩個人相辯論，他就避開他了，於是大家說你看看大概世親菩薩不行，當然我們稱他為世親菩薩，說某人呀不行啊；所以他避開了，他弟子也覺得心裏面很不服氣，這個老師你這麼跑掉，人家看起來不對，不是不是，他說這個很明白，這個螢火蟲跟太陽不必跟他爭論，那個太陽絕對不會和那個螢火去爭光榮，讓它去好了，就這樣，所以他始終避開，那麼以後呢！總賢論師也沒辦法跟他辯，最後這個事情，我現在要說的，說另外一個，因為又過了若干年以後，又出了一個另外一個小乘的一個很有名的叫無垢有，他也是迦葉祕羅人，他對小乘的所有旳各宗各派都通達，所以他那個名望是五印度非常有名望的一個人，那麼有一次他走過那個總賢論師那個塔，他看見了以後，自己就非常感慨，而且心裏面有一點很不平的，就在那個塔前說，說你你大論師，這個論師就是以前他們最尊重的稱呼，我們現在說大法師或者大禪師，他們這個論師很尊貴的，當年你真是成就以及雅量聲譽，可惜的呢你要想跟那個世親辯論，你沒有完成這個志願而死，現在他說我，無垢有自稱，雖然自己條件很差，平常我們說我是薄學無術，他自己謙虛。但是我總算也能夠添配末座，也進來了也進來了，所以你這個志趣我要完成，世親這個人雖然死了，但是他的教法還在，我要盡我的力量使得世親的教法徹底的剷除，乃至於後面的人根本再也聽不見世親，就這樣，他就這樣譭謗了以後，他馬上就七竅流血，那個舌頭吐出來就收不進去一直吐出來，書上面形容叫之無舌重出！一直伸出來，叫我們伸還伸不出來。那時候他自己覺得不對了，他那時候就懺悔，曉得害了，他是譭謗大乘菩薩、大乘佛法，他最後自己就臨死之前寫了一封寫了幾句話，實際上真正的大乘本身的的確確是最高明的，他這個理深而透，不是普通人所能了解，對我來說我實在是太愚昧，以無知而譭謗這個大法，譭謗大乘行者，非常懺悔，所以他現在寫下自己的懺悔書，告訴後之來者你們千萬不要學我這樣，然後呢這個地裂開深陷下去，人家也不知道，過了一些時候，那裏有羅漢經過，一看！嘆惜！唉！這個人真可憐，深深陷入阿鼻地獄，這段公案。那個玄奘大師去的時候還看見，那個地方為了說明這件事情，一個塔擺在那裏，當然我們現在學大乘佛法絕對不會犯上這毛病，儘管不犯可是注意啊！我們因地當中一個不小心就會走上這條路，；我們現在不會以小乘而譭謗大乘，可是我們很容易以大乘人譭謗小乘，乃至於我們以我所學的法門否定別的，這個還是謗法，不過這個裏邊有一點我是覺得要注意一點，你學大乘法門你要成就的話這障礙大，還不至於這麼嚴重，啊！你如果學歪了的話，那一謗的話那就完了，如果修小乘法門這樣謗的話那一定這麼可怕。我為什麼有一點特別要說明一下呢？因為就眼前來說這個教法本身固然我們是大乘，可是這個教法本身內容，已經慢慢在湮沒當中，所以能夠如理完整了解已經不太多，至於是修持的話更是鳳毛麟角，有的喔，絕對有的，只是少，這個是教部分，至於行部分呢？第一部分就是戒，這個戒法本身那很糟糕那很糟糕。我們現在北傳那個戒法那真是支離破碎，北傳的也有完整的，不過對於我們中國來說的的確確不理想，那麼南傳的他還保持完整的風格。所以在我個人我是非常仰慕，總希望借他人的，借他山之石可以攻錯，來改善我們，所以那個時候我們弄得不好的話，也往往會產生這個毛病，總覺得就是它，因為我曾經以前遇見過這樣的幾個事情。聽說這個馬來西亞不知道是什麼地方，那麼由於中國的法師去出家，所以馬來西亞很多華僑自然跟著他師父出家，出家了以後他有兩部分，一部分呢北傳旳來受戒，一部分呢南傳受戒，受完了以後因為我們這個戒法本身目前不太完整，他們是完整的，所以回來相比之下的話就顯得不夠，於是他們南傳旳就整個的否定大乘，這個非常危險，這是我特別說明一下。所以這個公案，你們有心學的話，好好旳看，然後呢在這個除了這個上面西域傳上面有很多類似，特別是關於這個小乘謗大乘的這個可怕的結果，順便也告訴我們謗法這件事情是萬萬不可以，這個是第一段。那麼進一步，第二，

【一切聖言現為教授者。】

說我們現在大綱了解了，說整個佛法是這樣的，那麼我們要進去了，進去的那個時候說這個就什麼按照經論，這個經論就是我們眼前最好的指標，特別說明這一點以及我們對這一件不認識所產生的流弊以及反效果，在這一段當中說明。那麼我們能夠淨除這個罪障集聚資糧，否則的話我們修學佛法大家很想佛是好，但是等到你要真正修的話，你覺得不得其門而入了，所以弄到後來沒辦法啦，你只好去拜拜佛了，只好就這一個法門了，就這樣，這圓滿的因就把握不住。現在看：

【總之能辦諸欲解脫，現時久遠，一切利樂之方便者，是即唯有勝者至言。】

他把那個綱要提出來，總之一句話說對於想求解脫的人，這個解脫分兩方面，眼前的、久遠的，這個眼前的久遠的他特別是我們平常說增上生以及決定勝，這兩個簡單說明一下。在我們修學佛法過程當中，佛道長遠不是朝夕之功，不是一生兩生，不是一劫兩劫，所以在修學過程當中你不斷的提升自己，罪障減除能力增強，那麼在這種狀態當中你還沒有圓滿成就之前，你不斷的向上向上這個叫增上生，這個增上生這是指世間的情況來說，乃至於譬如說登地菩薩，他通常會現那個六道當中的王者相，或者人間的王，或者天上的王，這樣，所以我們看這個很多高僧大德他往往會出世的時候，家世這麼圓滿而長相這麼美妙，如何聰明，很早碰見佛法而一下上去，為什麼我們不行呀？這個道理就是這樣，他己經宿生修行，修行了以後增上生，增加向上，量、質不斷的向上，同樣一個人你條件夠了，你短短的時候修持比得上條件差的人很長時候。譬如我們在學校裏面念書，同班的同學頭上那個頭一名或者頭上那個往往高得不得了，後面幾個人雖然同班，跟的苦惱無比，那麼世間也是如此。所以修學佛法不是說一定到究竟的時候，你如果弄對了眼前就在改善，所以了凡四訓以及這一類的世間因果的故事就是我們最好的代表，也是最好的給我們一個策勵，這樣，不過了凡四訓他那個是他偏重於世間的，真正修學佛法不是，就是你只要目標向上的話這個也一步一步得到，請看阿底峽尊者等等，當年印度的大尊者乃至於這個拏諾巴尊者等等都是家世，然後呢自己的天份，家世這麼圓滿，天份這麼高，世間是無有不通。進入佛法當中也是如此，這就是增上生，那麼最後呢叫決定勝。平常我們雖然增上生了，你得到一點百萬富豪，兩腳一伸不曉得那裏去了，實際上呢墮落三惡道，這個決定不好，所以我們稱它為三世怨，三世怨，我們現在決定究竟要好的，當你這個增上生不斷的增上增上增上增上到最後的時候，最後那個增上生就是決定勝，這個話怎麼講呢？我們現在普通的一個凡夫或者只有三惡道當中，先透脫三惡道得到人道，人道當中慢慢的慢慢的愈來愈好愈來愈好然後呢進入天道，你如果願意不到天道你還在人道當中，可以，到最後一個時候就是成佛的時候，那你的身體就是你的圓滿報身，你的地方就是你的報土，是的，最後一生的這個增上生就是決定勝，這兩個之間有這樣的層次必然的關係，這個我們要了解的，後面會詳細說明。所以說凡是你要想得到這個，這個是一切利樂，一切利樂、方法，那麼你要得到這個一切利樂一定要有正確的方法，那麼這個正確方法什麼呀？勝者至言一句話，佛開示，佛給我們的開示。下面說

【以能開示一切取捨要義，盡離謬誤者，獨唯佛故。】

因為對於整個內容能夠完完整整告訴我們一點沒有錯誤的。只有一個人，佛。

【如是亦如相續本母云：『此世間中，更無善巧於勝者，遍智正知無餘勝性定非餘，是故大仙自立契經皆勿亂壞牟尼軌故，彼亦損於正法。』】

那麼下面就引這個經上面一段話，說這個世間來說整個的三世間除了這個佛以外．更沒有比他超勝的，更沒有比佛再超勝、殊勝的，殊勝在什麼地方呀？遍智正知無餘勝性定非餘。他佛的智慧是一切智智，他一切智智對任何事情了解的絕對正確，而且一點不遺漏，這個殊勝旳特質不是其他任何人具有旳，十法界當中除了佛其他沒有一個人，菩薩有一部分但是並不圓滿聲聞更少，凡夫根本沒有，所以這個裏邊真正契經是大仙自立，這個大仙就是佛，皆勿亂，這個東西我們不要亂來，我們不要說我們的聰明覺得說這樣的，我們太多人都有這種犯了這個毛病，那麼佛菩薩跟祖師告訴我們怎麼說呢？這樣，對我們現在不能行的不能做的我們不要說：這個佛的方便，對那個時候這樣，現在這個時候不對啦不用啦，不要這樣說，應該說我們現在很慚愧！我們是末世凡夫，這樣，所以現在我們真正適應的只有這一部分，只有能夠做到那一部分，其他東西非我所知、非我所能，非常重要。假定你覺得這個佛那時候是這樣的，現在不適應啦，那這個地方實實在在潛意識裏面你有種什麼，是你對這件事情看得很清楚，你能夠看得清楚你能夠判別得出他對你錯，那很明白，意思就是說，佛沒看清楚，你才看清楚，會嗎？可是這個因地當中要注意，隨便很小的一個地方，這個是為什麼我們現在平常日常生活當中碰見一點事情，這小小的爭論，因地當中就是小小的地方總覺得說我這個這樣他那個不對，你不知不覺當中小事情慢慢的擴大，對佛經也是如此，慢慢的漲成功這個大我慢，然後呢譭謗法，所以我們真正修持就從這個大地方穩下來，到最細微的地方，最小的地方，你總歸自己說現在我條件不夠，我素質有限，只能看見這一點，我只能做這一點，所以這裡也印證了什麼？印了說知入處，我現在從這地方入，下面還要求深進，求深進的時候要怎麼辦呀？淨除障礙，如果說，我曉得這個這個佛為什麼這樣的，你不是在除障礙你是說增障礙，這個概念要很清楚，所以這一段話說這個契經是佛立的，我們千千萬萬不要隨便的妄加是非，不過一般來說，我們妄加是非是不會的，毛病是出在那裏呢？毛病出在欠師承，我們自己看了佛經以後，就這樣去解釋，這樣，然後呢真正說起來，這個是非常糟糕的，有的時候你是不知道，有的時候你知道的；往往在不知不覺當中，這是我們無始以來的習性，無始以來的習性就是這樣，你看見了覺得懂了那自然而然覺得這樣來，這就是無知。佛法不會因為你無知可以原諒你，因果這東西沒辦法好想的，就是你明知故犯那個罪是沒有的，可是你無知而犯的這個罪還是一樣。假定說可以原諒的話，那個至少世間來說就沒有三惡道了，沒有一個人想：我明明曉得要下地獄，然後要造地獄業，不可能嘛！這個我們要很正確的了解，說壞牟尼軌故，彼亦損於正法。你要曉得這個佛立那個規則，你如果說輕輕易易的否定他，那損害正法，那實際上就是對自己結下來的最嚴重的謗法障。

【故諸契經及續部寶勝者聖言，是勝教授。】

所以我們曉得不管是顯密的所有的經典，契經就是顯教的，續部就是密教的經典，這個寶貝，這些都是勝者聖言，這個勝者，佛陀的殊勝旳最正確的話，這個是最殊勝的教授，那現在問題在那裏呢？說

【雖其如是，然因末代諸所化機，若不具足定量釋論及善教授，於佛至言自力趣者，密意莫獲。】

說明就是我們現在末代的時候，我們佛要所化的那個對象，換句話說就是我們，我們現在末法的時候我們這些人根器差，業障重，智慧淺，在這個情況之下，如果沒有正確完整的解釋，說不具足定量釋論，這個定量二字它有它的必然條件，就是簡單的說就是前面造論的三個條件，就是這個。真正要解釋這個論必須具足三個，那麼沒有具足的，現在我們隨隨便便來寫，那真是糟糕，那都是引人走上錯路，走上歪曲的遠路，不但如此，還要善巧的教授，在這種狀態之下，那麼你才能夠了解佛陀的真正勝密的意趣。假定不具足這個條件的話，那麼佛的真實勝密的依止，我們自己的力量沒有辦法體會得到，，所以說有一個善知識來給你一指點，你就會開了竅了，譬如說我們現在看六祖大師的公案，很容易的，我們同樣的看那個公案，說啊！某人哪！你住在上頭，不思善、不思惡，正這個時候什麼是你本來面目，我們看了半天沒有用，那個善知識那個地方一來的話，這就當下就體會到這就是什麼。為什麼呀？那就是善知識的教授，善巧的教授，這個非常重要非常重要。

【故諸大車，造諸釋論及諸教授。是故若是清淨教授，於諸廣大經論，須能授與決定信解。】

下面這段話，所以這個大車這個大車，就是他兩個大派，這兩個大乘的作法，造種種的解釋經的這種論典以及特別的說明這個精要的要義的這些，如果說他這些東西是清淨的教授，換句話說這個教授本身是有圓滿傳承。

前一頁(7a) [7b] 下一頁 (8a)


菩提道次第廣論講記

菩提道次第廣論講記 第八卷 A面

日常法師

教授本身是有圓滿傳承；有修持經驗，也就是沒有錯誤的話，他一定有這樣的一個特質，什麼特質啊？所以對大經大論告訴你，這個大經大論說的內容是什麼？產生決定的信解，你會曉得，千真萬確！為什麼要說這個話？就告訴我們真正修持的重要的關鍵都在這裡，現在我們修行不要經論的，就是針對的這一點，看了這一點我們要了解，不但我們現在這裡是這樣，當年印度也有這種毛病，這個東西歷來已久。那麼現在我們看看。他下面繼續下去。

【若於教授雖多練習，然於廣大佛語釋論所有義理，不能授與決定信解，或反顯示彼不順道，唯應棄捨。若起是解，諸大經論是講說法，其中無有可修要旨，別有開示修行心要正義教授，遂於正法執有別別講修二法，應知是於無垢經續無垢釋論，起大敬重而作障礙。說彼等中，不顯內義，唯是開闢廣大外解，執為可應輕毀之處．是集誹謗正法業障。】

這一段話。其現在呢？如果說親近的教授，這個教授，這一個告訴我們的是沒有錯誤的話，那麼他一定對那個大經大論，確定讓我們了解內容，信得過，這個是修行的最佳指導，照著他去做，必然達到我們要的圓滿結果。反過來，對於他講的那些內容而說了很多，結果對於這個佛陀的這種義理，沒辦法給你決定信解，不但是沒辦法給你決定信解，而且反過來說這個不合理，應該棄捨的。這個話怎麼講呢？譬如：我們現在平常一般的來講修行，啊這個講修行不要用經教的，就這樣！講了半天既成現在我們講的道理，講了半天現在修行啦，怎麼辦啊？而這個不要了，現在我們跑著去修行是兩件事情，很多地方有這個毛病，雖然我們說的是：我們是要行解並重！結果呢？妙啦！既然行解並重的話，行在解處，一講的了解照著去做，現在你講完了半天，說：「現在好了，我們要去修行了，這個不要了。」跑著那去，那不是有問題嗎？所以這個地方說，假定他講的那個教授是感覺的那個經論當中你沒辦法產生決定的信解，不但是如此而且應該棄捨，說這個用不著的，那麼在這種情況之下，變成個什麼呢？他為什麼要這樣說呢？說那些經、那些論這個裡邊，這是講講的，只是講講的，真正修行的道理其中無有修、可修的要旨，真正修行的重要的宗旨，說不在這裡，在別的地方才開示你，不過這個地方我們不要誤解啊！說這個教外別傳，好像是跟那個教沒關係，其實你真正了解這個心要去看那個經教的話，那個教本身的的確確是還包括在那個教理裡面，並沒有，這樣；這個裡邊有特殊意義，我們這裡暫時不去談它。所以因為有了前面這種錯誤的見解，所以他就覺得講是講；修是修，所以對於那個正法覺得有兩樣東西，一個是講的，一個是修的，所以正法只有別別兩樣分開來的，講跟修兩個法。在這種狀態當中，我們會產生：既然這個教是講的不是修的話，那個教就沒用啦！你就不重視它！於是呢？就不重視，我們不一定是很輕賤它，但是那恭敬心引不起來，要曉得修學佛法最重要的就是恭敬心，而反過來法的沈沒最主要的原因就是沒有恭敬，既然你現在說，修跟講是兩件事情的話，那麼你對這個恭敬這件事情就產生了大障礙。

剛才我們已經說到這個修學佛法恭敬是最重要；因為我們現在沒有得到完整的如理的教授，所以就產生了這個流弊，說這個講是講，修是修，是兩件事情！因為是兩件事情，所以關於那個經論，那都是講講的不是修行的，那你就覺得沒有用，你就不去敬重它了，那個東西對我們是個障礙。不是，不是一個正確的方法，剛才已經說過了，眼前我們可能，不但可能，對我們極大部份的經論來說，眼前是用不上，這可能的，但是我們心裡面卻卻相反要慚愧！說你看那個善財童子，那是大善知識，他沒有一個地方不是佛法，而我們現在呢？用不上，幾乎沒有一個地方能用的是佛法，那這地方我們要深深感到自己慚愧，現在呢？我們卻卻相反，不但感受不到，還自己覺得這一些都不是佛法，你因地上面先種下了這個惡因的話，非常可怕！所以剛才黑板上面寫的那個五點，對我們目前修行非常重要，這習慣已經養成功了，這以後要真正努力改的就是改這個，不是說我們馬上，華嚴樣樣受持，這個不是這個意思，要了解我們到最後這條直路，就是這樣，你現在因地上面下對的話，不久就可修這個路了，這個是它的差別。我們現在繼續看下去。所以因為這樣的關係，你不敬重它，為什麼啊？說它這個裡邊並沒有真實的內涵，這內義的話，就是佛法的精要，而這些經論幹什麼？講講的，是不關修行，無關內義的，所以叫開闢廣大外解。因為這樣，所以你覺得這個都是可輕可毀之處，這個時候集了毀謗正法的業障！所以這個祖師的公案語錄當中，我們要了解，他這個話的主要的目的是為學人，所謂解黏去縛，那個時候這個學的人心裡上有這種執著，那個老師在他的心裡上把那執著拿掉，是這樣！他絕不是毀謗經論，卻卻相反而正是來弘揚經論，就像我們目前一樣的，我們現在常常有一種爭論，說我這個敲法器，我這個音正，你這個不正，然後呢？上面有個善知識，告訴你，你這個也不對，他並不是說不對，就是去掉你心裡的執著，我們要了解任何一個法的真正重要，是淨化我們的情執，結果你學會了以後，總覺得我這個對，他那個輕，你增長你的是非我慢，請問這是佛法嗎？所以那個時候，這一個夠條件的那個師長，他就會在那跟你相應的想辦法幫忙你，必要的時候乃至呵斥你，這個我們要了解的。所以並不僅僅古代祖師如此，眼前也是如此，如果我們認得了這一點的話，那自然而然處處體會，處處圓融，處處淨障，然後呢積資；要不然的話你學的越多，毛病越大，就在這個上頭。

【是故應須作如是思而尋教授，諸大經論對於諸欲求解脫者，實是無欺最勝教授，】

所以我們腦筋裡應該這樣的去思惟，作如是思，這個思有極重要的一個意念的關鍵在裡頭，後面會詳細告訴我們，關於業的時候，這裡我簡單說一下。我們平常的業引導我們上下轉染成淨等等，都是這個思，思心所的思。我們說受、想、行、識，受是什麼？想是什麼？思是什麼？這個就是種心裡的心行相，我們要了解的法相，就是這個，所以要去修學經論的真正目的，指出來這個。你經過經論的說明；善知識的指導，這個法相你真正應該認識的就是我們心裡想的，那個時候的行相說這個叫思心所，這個叫想心所，這樣的思心所是染污的；這樣的思心所是善的，這樣的善當中有漏，這樣的善當中無漏。那麼現在他告訴我們這樣的思是什麼？他是善法是隨順於無漏的，還是在有漏界，這個我們要了解的，那麼我們應該怎麼辦呢？就是這樣，說所以剛才我說隨順於，就是說方向對的，一步一步向上，因為我們凡夫，因為方向一步一步向上，你就在這個染污的這個世界當中，慢慢的淨化慢慢的向上向上，到最後超脫。我們應該這麼樣想，說諸大經大論，對於我們真正求解脫的人是千真萬確實實在在，是一點都不錯的最殊勝的重要、精要，但是為什麼得不到呀？

【然由自慧微劣等因，唯依是諸教典，不能定知是勝教授，】

原來這原因是這樣，是我們的自己的智慧太差，這個原因還有其它的因素等等，智慧又差，再加上這執著又重，那個固執的不得了！而那麼在這其它的外人，外面的人推波助瀾，有種種的惡友等等害了！所以單單在這種狀態當中，看那個經教也沒有辦法真正了解它裡邊的宗要。所以

【故應依止善士教授，於是等中尋求定解。】

所以才必需要依靠善知識，從善知識的教授當中，然後把經論當中的重要的精義把握住，得到確定不疑的認識，你這一個認識了走上去，那這一條就是直路，增上生，你真正能夠增上生了以後，我們眼前什麼都不怕，為什麼呀？那很簡單！現在我們有沒有怕我們的人身？我們對這些現在的人身並沒有太怕，這個將來死了以後墮落才怕，假定再改善一點的話，現在已經覺得滿歡喜的放不下，再如果改善一點，當然覺得更歡喜嘛！然後你這樣的改善一步步向上的話；所以這真正的可怕，不是這個可怕處，問題在那裡？就是我們沒有把握住這個重點，你只要把握住重點一步步上昇的話，那自然好。這詳細的概念以後說。主要的原因始終把持住，我們沒有得到正確的正知見；所以沒有得到正確的正知見，缺乏善知識，所以沒有善知識，自己條件不夠，不認識善知識，以及沒有求善知識的心等等，而不要起下面這個錯誤的概念，下面什麼錯誤呀？

【莫作是念起如是執，謂諸經論唯是開闢廣博外解，故無心要。】

這個見解千萬使不得，千萬不要說有這個念頭乃至這樣的執著：這個經、論都是講講說說，沒有重要的！要曉得不是經論的錯，而是說我們聽的人沒聽到，或者容許有這個可能，講說的人沒有把那精要講到，這是絕對有的，絕對可能的，就是說他講的人講到了，我們聽見了以後還要一步一步上昇，就像我們剛才說的，譬如說：很多唱唸的儀軌，這個非常好！但是我們了解那個唱唸的儀軌以後你不執著，它儘管很好，你覺得很執著，哦！它是海潮音丶一個是鼓山調丶一個寶華山，各有各的完整的精彩的內容，如果說他本來的原意，說跑到這個地方把大眾統率起來，他已經有了，那麼你正好省事，這不是很好嗎？可是你偏偏覺得他這個不行，你這個好，毛病出在我自己，這一點是我們要真正了解的，我是隨舉一例。當然的的確確也有可能他把那個奇奇怪怪的哼哼哈哈的通通加進去，那個東西是人家帶進去的錯誤，有的！這我們要辨別的非常清楚，所以修學佛法為什麼要廣學經論，得到那個重要的真正的意趣就在這裡，你一定要把那個正、似，正是正確無誤的，似是是似而非的，辨別的清清楚楚知所取捨，這樣你走的話，不管環境多惡劣，對你來說你一定增長，環境越惡劣你越好，所以說經上面祖師菩薩都這麼說：善人的是我的師；惡人的我的資，什麼叫師？什麼叫資？好的我跟他學；不好的這個你的資（資糧）。為什麼這個惡的是你的資糧？那他如果乞丐來跟你要東西，他成就你的布施，如果一個壞蛋跑的來跟你發脾氣，成就你的忍辱，成就你的持戒，成就你的精進，不是嗎？這個理論我們要知道，絕對要知道，那個時候我們心裡面才能夠步步昇上。所以下面說故

【諸教授者，開示內義故是第一。】

真正要曉得這個是實實在在把這個精要的內義能夠告訴我們的！所以他是最好，這一段話非常重要。下面繼續下去。

【大瑜伽師菩提寶云：】

這個就是尊者主要的弟子當中的一個，他是康地人，那個大瑜伽師是尊者的侍者，一生都侍候他，到了西藏以後，這個人真了不起。

【「言悟入教授者，非說僅於量如掌許一小函卷而得定解，是說了解一切至言皆是教授。」】

不但前面引經引論乃至於祖師，因為這個大瑜伽師這個人地位非常高，如果拿我們中國來說的時候，那是也的確非常了不起的一個大祖師，譬如天台來說那個人的地位，至少不亞於灌頂章安尊者，這個我們說起來好了不起！這樣的一個了不起的人，他就這麼說：你要曉得真正的悟入教授，那個悟入教授對我們來說大開圓覺，你要曉得你要真正的這樣的認識的話，不是說我現在對這麼一點點量如掌許，就是像你手掌大，換句話說這一本書，這得到了定解，我確定，這定解是說不但認識而且有修行驗証的功夫，這個不夠，是說一切至言皆是教授，你要了解這個。所以我們平常常常說一句話；說：「一經通經經通」，有的人只通一經，餘經不通，這兩個就差別了，是，沒錯！你能夠廣博的認識了以後，它精要總是相順的幾樣東西，你從這一門深入，當深入了以後，其它的你都能夠把握得住，如果你要細部的時候，你可以處處體會，乃至廣用一切，但是另外一類的話，他就抱住這樣的東西，就這麼就這一個，是這種狀態！那一宗那一派當中都有這個現象，學的好的，那一宗那一派都可以包含一切，學不好的，那一宗那一派都執著在自己上頭，本來華嚴跟天台教下，它是含攝一切的，結果跑到日蓮宗到日本去了以後，他說什麼都不要了，只要五個字，那不是很明白的例子嗎？這個我們是要了解的。

【又如大依怙之弟子修寶喇嘛云：「阿底峽之教授，於一座上，身語意三，碎為微塵。今乃了解，一切經論皆是教授。」】

那麼下面這個括弧裡，那個祖師的話，就像剛才一樣，這個除了語錄的特別解釋以外，那個仔細的內容我們不太了解，只是意思就是說這個像阿底峽尊者啊！他講任何一個法門，他能夠非常深細的來說明分析，沒有一個不是，因為我們目前講修行的時候，好像很單純，實際上為什麼要修行啊？修行就是說，我們平常都是染污之業，這個染污之業不外乎總括起來，從身、口、意三業方面去的，他現在不，現在整個的轉過來了，要轉過來一定要有完整的教授，這個教授的說明的話，的確是，在任何一個時候他能夠把身、語、意三業方面，細緻又細緻、細緻又細緻，每一個地方都說得清清楚楚明明白白，所以你能夠這樣去了解的話，你自然而然舉手投足、起心動念、開口說話，無一不在增長，二十四小時當然都在修行。可是我們現在不是的，要談修行要跑到殿堂裡磕頭這個叫修行，離開了就不算，往那兩個腿盤起來才是，否則就不是，或者身行心不是，心行身不是。他不是，為什麼？他有圓滿的教授，所以他說現在就了解一切經論都是教授，告訴我們個個每一部份有的是主，有的是支，乃至於有的是零細的。

【須如是知。】

這個我們開始的時候，要這樣知道，他意思說不是馬上叫你這樣做到修到，而是剛開始的時候，我們概念上面就應該這樣的認識，所以引導我們正知見從這一個地方入手，你這個正知見下去了，什麼？因啊！因正果實，否則的話呢我們說因地不真，果遭迂曲，我們還不知道，這是真正可憐的地方。不過說到這裡，反過來我們同樣說：只有這個是圓滿的教授，別的都不對！又錯了，又錯了又錯了，我們必定要知道，那你有了圓滿的教授，那個時候想辦法去幫助他，如果你覺得他不對的話，你怎麼想幫助他，你要懂得幫助的善巧去幫助他，那就對，如果你覺得我這個對，他那個錯的話，你這個因一樣的，講是對的做就不對了，我們真正重要的，講的要認得怎麼去做，這個才是重要的，你圓滿的因尚且不能否定不圓滿的，何況不圓滿的，這一個地方我們不斷的要思惟觀察，所以我在這個地方一再強調，原因也是如此！下面又說

【如敦巴仁波卿云：】

下面都是引得祖師的語錄來証成。

【「若曾學得眾多法已，更須別求修法軌者，是為錯謬。」】

他就說你學得很多了，然後就去修行了，那我們不談了，現在這要修行了，另外要學一套東西了，這是很錯誤的。

【雖經長時學眾多法，然於修軌全未能知，若欲修法，諸更須從餘求者，亦是未解如前說義而成過失。】

同樣的修學了很多佛法，但是真正要修行的時候，說還要另外一套，那是錯誤。所以目前我們的的確確有很多脫節的地方，真正說起來二十四小時無不在修行，而我們現在看，這早晚課算，乃至有很多早晚課都覺得這個沒有意義，這不要它，跑這去大家徒有於形式，你說這個事實對不對？在某些地方，那是事實，可是我們絕對不能夠說，因為徒有形式，你把它拿掉，那是完全錯了！我是感覺怎麼樣？現在雖然末法了，總算還有個形式在，趁這個形式還沒毀掉之前，趕快把那個內容補足起來，那還有救，如果你把那形式一壞，完了！了解嗎？很重要，很重要哦！所以佛說的清清楚楚，儘管最後什麼都沒有了，那個佛像擺在這裡，大家不知道，你看它一眼還有功德，三寶有這麼的了不起的意義，我們卻輕輕鬆鬆的覺得，沒有內容你就不要了，害了！這一點我們要特別注意，這個時候如果我們心裡有這種知見的，務必要曉得我是凡夫，我是凡夫，這個概念太重要了，那麼這一點一定要靠什麼？一定要靠多學，如果說你已經學對了一門，你不想走剛才廣博的路，那個時候你牢牢抱住的，好說我現在一個參禪，就這一個，我現在念佛，就這一個，反正我見到阿彌陀佛以後，反正我見到這個本性以後就不怕，你其它就不要管，實際上佛世也是如此，當初小乘盛之所以各作各的不起爭論，為什麼？很簡單，他就聽到佛告訴他一句話，他生死心切的不得了，以整個的精神灌注在那裡，管你做些什麼東西，這樣啊！所以那個時候，叫正法住世毫無爭論，實際上那個爭論的因，早就已經擺在這個地方了，我不妨說一下，實際上的公案。佛在世的那個弟子當中有各式各樣的，迦葉尊者是專門講苦行的，大家曉得他，他那最後佛陀說：「某人啊！你現在年紀老了，你也可以休息休息不要行頭陀了。」迦葉尊者怎麼說：「世尊啊！我以前一直聽你，最後一個不聽你了。」但是世尊並不是說因為不聽了，說：「你怎麼不聽招呼啊？」說：「善哉！善哉！像迦葉那樣做的話，他能夠堅持下去，那個教法就靠那個力量。」但這個地方

【此中聖教，】

那麼真正的聖人完整的教法，怎麼樣呢？他首先還是引論：

【如俱舍云：「佛正法有二，以教證為體。」除其教證二聖教外，別無聖教。】

引那個俱舍上面，俱舍通常說小乘聰明論，換句話說小乘的最後的精華。那麼請問這個地方為什麼引小乘而不用大乘？這個地方說明，小乘尚且這樣，何況大乘，本來大乘是以小乘為基礎的。

前一頁(7b) [8a] 下一頁 (8b)


菩提道次第廣論講記

菩提道次第廣論講記 第八卷 B面

日常法師

本來大乘是以小乘為基礎的，更說明這個基礎直通到最上乘，沒有一個例外的，所以佛真正的正確的教法，分起來就是這兩樣東西，一個教一個證，除了這個沒別的了，那麼這兩樣東西是什麼啊？

【教正法者，謂是決擇受持道理修行正軌。】

教是什麼？就是來分別說明解釋什麼是你該做的，什麼你該捨的，怎麼樣去修行、修改你以前的凡夫的行為，變成功跟聖人相應的，你了解以前錯的，現在認識以後對的，照著去做，雖然了解了心裡還是習性很重，那個時候你照著這個叫做修行，這個才真的修行。那麼我們這樣說起來難道你這個拜佛不是修行？拜佛當然修行，為什麼拜佛？因為平常以前，你把那個我看的最大，現在曉得這個是最糟糕的事情，所以你把自己看的最低，所以要拜佛。念佛呢？因為你平常唸的都是煩惱現在這個不相應，所以你要唸佛所以我們把握住這個原則，沒有一個不是修行，固然在這種狀況下拜佛唸佛當然是修行，離開了佛堂不拜佛不唸佛你也在修行！假定你把握住這個重點的話，對不起！你現在固然不在修行你在這拜佛、唸佛也不是修行！所以祖師給我們說：「你假如真正心裡不相應的話，你頭臚瞌破也徒然！拜佛這個徒然沒用，如果你不把握住這個原則，你去唸的話你唸的喉嚨喊破也徒然！」不是很明白嗎？就是這個道理。所以告訴我們，這個先要告訴我們你懂得這個道理照著去做。然後呢？既然懂得了，

【證正法者，謂是如其前決擇時，所決擇已而起修行。】

照著前面告訴你的道理，然後你照著這個懂得的道理，照著去做。所以，

【故彼二種，成為因果。】

所以這兩者之中互為因果的，教是因，有了這個正確的認識，進了證了果，進了那個修的果，然後反過來修是因，證的那個證的果是果，這個次第是必然的，必然是由於教理的認識，照著教理的認識去做﹐才能夠修行。也許在這個地方大家問那你這樣說的話，你跑到廟裡就是講那個規矩，這個道理我也不懂，你先不要跟我講這個道理，這個有他的原因在，因為等到你進來了以後，把那個規矩講清楚了再修的話，那不可能，不可能，至少有一個這個現象，這個很清楚，你跑到廟裡來你就有這個心，我要修行，或者說曉得這個好的這個地方因地當中，已經說那世間的不好，這裡來好，既然世間的不好這裡來好，當然你要拿掉世間的到這裡來學，再說等到你樣樣懂得了以後去做，做不到，那個時候太晚了，雖然你懂了萬一兩腳一伸完了，以後你懂了沒用變成了三世怨，那很可惜，所以進來的時候已經有了這個認識，說我世間的認識不行的，去聽善知識引導，這個本身就是最佳引導、最佳做法，就實說來，等到你真正懂了以後再去做，世間沒有這樣的事情，難道你懂了這個飯以後你再吃嗎？難道你懂得空氣以後你再呼吸嗎？難道你懂得媽媽以後你再讓她來養你嗎？天下的事情就這麼簡單！對不對呢？所以這個一點都沒有說亂來或者迷信的成份，是絕對合理的，這個我們要了解，倒是我們愚痴，而我們的執著，大家想想看對不對？這麼簡單，所以我們現在了解原來是這樣！教證，所以儘管你還沒有懂得道理，而跑到廟裡說，這些廟裡你信的過的法師告訴你怎麼做，這個正是你聽他講，然後照著他去做，這還不是仍舊是不外這個教證二量在裡頭，一定這個次第，然後當你行持的時候，你慢慢的從驗證當中對這個教義加深認識，當你教加深認識，你的行持也加深認識，這個彼此有互相增上的，所以真正說起來這個教證不是截然的兩回事情，教完了以後證，不是的，教多少證多少慢慢的向上，就像我們唸書一樣，在小學裡面你們慢慢的一步一步上去，是不斷的在教證，教證當中，我們在小學裡面老師告訴這個一，一加一等於二你回去演習，因為你演習了以後，你可以能念二年級，所以你對那個教是愈來愈認識，然後你這個證是愈來愈深入，每一個地方這個次第這麼清楚這麼明白。繼續看文，故彼二種成為因果下面，

【如跑馬時，先示其馬所應跑地，既示定已，應向彼跑。】

就像跑馬一樣，先告訴你怎麼跑，告訴你了，照著去跑，以我們現在來說開汽車一樣，拿了個地圖告訴你怎麼開，然後呢？你去開。

【若所示地是此跑處而向餘跑者，定成笑事。】

如果告訴你向這邊跑的，剛講的時候，等到你真正跑的時候另外一個方向那是開玩笑，像我們開汽車，現在說你要到那裡去，看那個地圖，看完了半天真正開車的話反方向走，那你這個地圖看他幹什麼啊？那不是顛倒嗎？經論告訴我們的就是這個樣。同樣的道理，譬如眼前我們跑到寺院裡面說既然你想來修行的話，跑到寺院裡面這個法師、師父告訴你怎麼做，你歪起了頭，我要這樣做，那你不必跑到廟裡來，這個很明白，同樣的這個道理在，你可以說明這個什麼，那麼然後呢解釋清楚這個是應該的，這概念我們要很清楚很明白的認識了解。

【豈可聞思決擇此事，若修行時修行所餘。】

那裡說聽的時候聽這個，然後呢思惟的時候是這個，這個聞思本來就是講教，然後修行的時候修別的，不可以！就像那個跑馬一樣，就像那個開車一樣。

【如是亦如修次第後編云：】

就像那個修次第那個編上面說這個是告訴我們修行的一個重要的教授。

【「復次聞及思慧之所通達，即是修慧之所應修，非應修餘，如示跑地，而應隨跑。」】

這個修行的次第，第一個從善知識那裡幹什麼？聽聞。聽聞了以後呢？如理去思惟，等到你思惟了以後，你決定了解他所以講的是什麼。然後呢？把你的思惟通達決定的照著這個去修，所以你修就應該修你確定認識的那個部份，這個才是道理，而不是別的，這個概念我們本身很重要，絕對不可以跑錯，就像上面所說那個跑馬那個公案。

【如是由此教授，能攝一切經論道之樞要，】

由於這樣的這個完整的教授，這樣才能夠把所有的一切經論的宗旨重要都得到，所以說第一點得到了，第二點那就是貫攝起來了，第一點是一切經論都是，然後為什麼你得不到？因為你自己的條件不夠，如果得到條件夠的人解釋說明了以後，就這樣的好處，然後你這樣的現在有下手之處，將來走上去的步步直路很快圓滿，而這個內容是什麼呢？內容他就下面細列：

【於從親近善知識法乃至止觀。】

這個就是真正我們修學的次第，修學的次第第一步親近善知識，止觀就是你修的時候，最後的修一定從止觀兩樣東西結果。

【此一切中諸應捨修者即作捨修，諸應舉修者即以擇慧而正思擇，編為行持次第引導，故一切聖言皆現為教授。】

那麼照著這個次第那個地方應捨修就捨修，什麼叫捨修呢？就是不要做的，而這個不可以，不要做要捨掉它，應舉修者的，這個該做的你要去做，那麼該做的還要什麼？捨修很簡單你就捨掉，實際上捨修還是要經過你的智慧的決擇那個時候才捨得掉，要不然心裡面還牢牢保著那個，「這個我覺得這個好！」，這個樣子就是捨不得，你沒有智慧的決擇不能如理的認識取捨，捨也捨不掉丶提也提不起，前面叫我們捨丶後面叫我們提，應該要努力去做的，那麼要擇慧，觀察的慧正確的思惟觀察，然後把認識的編一個行持的次第，來引導我們一步一步走上去，從凡夫第一步到圓滿成佛，沒有一點遺漏，在這種狀態當中，所有的聖言經教都眼前是最佳指導。

【若不爾者，】

假定你不走這樣的圓滿正確的路子，

【於非圓滿道體一分，離觀察慧雖盡壽修，諸大經論非但不現為真教授，且於彼等，見唯開闢廣博大外解，而謗捨之。】

如果你沒有正確的認識，把握不住這個圓滿的原則的話，你就會對於不圓滿的道體一分，它不是說外道，他還是道，可是呢？這個一部份，而且這個一部分不圓滿的，一部份一定不圓滿，像我們現在房子一樣，你說這個柱子是不是房子？當然是，然後你把持抱著這個柱子，我說就用這個房子你行不行？沒有這個可能！這個非常明白！你開汽車拿這個輪胎，你說這個就是汽車了，這個不但不能開到那裡去，而且是個累贅。不過這個是笑話，當然我隨便強調一點。我們曉得在這種情況之下，你牢牢的把住這個，離觀察慧，然後呢你又沒有正式的那個思惟觀察，這個才是真實的智慧，在這種狀態下，雖盡壽修，你忙了一輩子還愈修愈遠。諸大經論不但那不眼前證的教授，而且你覺得這個是外面講講的，這是你自己走錯了。所以剛才這個，兩個似笑話一樣的舉例，也是如此，本來這個房子住在那裡又舒服，冬天不讓你吹風著涼，夏天是不讓你晒太陽，現在你抱著一根柱子的話，累嘛累的要命，冬天嘛照樣吹的個要死，夏天嘛熱的要命，就是這樣，所以弄錯了，同樣的這個地方說你因為把握不住，所以你覺得這個經論不是真實的教授，那都是講講說說的，於是你就毀謗他，捨棄他，毛病就來了。

【現見諸大經論之中所詮諸義，多分皆須以觀察慧而正觀擇。】

眼前當下極大部份的經論當中所說明的道理，都要用思惟觀察這個智慧去如理的辨別邪正，是這樣的。

【此復修時若棄捨者，則於彼等何能發生定解，見為最勝教授。】

萬一你沒有這個認識把握不住這一點，那麼對於這個經典你就沒辦法產生確定的認識，因為你修行不要它，不要它當然不能，不會說這個是最深的，根本用不著，在這種狀態之下請問還有誰能給你最佳指導？真正我們修學佛法的人曉得最佳指導是佛，現在佛講的經論是沒有用了，請問佛以下的人反而有用嗎？所以在這種狀態之下，我們不應該學佛說我學某人啦，這個才對！現在你既然學佛的話，這個明白有問題在裡頭。這個下面說：

p. 14

【此等若非最勝教授，】

假定說前面那個佛所說的大菩薩說的經論不是最深教授，請問

【誰能獲得，較造此等尤為殊勝教授論師。】

還有誰能夠找到比這個更好的這種大論師，沒有了，所以說不可能，這個是錯誤。

【如是若能將其深廣契經及釋現為教授，則其甚深續部及論，諸大教典，亦無少勞現為教授，則能發起執持彼等為勝教授所有定解，】

反過來這對的方向，你能夠把這個最深的契經，就是深廣的經典，覺得這原來是眼前我們最好的教授，那麼在這種狀態那麼其他的更深的不管是顯教、密教、經、論種種的大教典，你不要太努力都了解他真正的精要。在這種狀態之中既然這是我們修持最好的精要的話，你就會把它看的非常恭敬，就像尋寶那個地圖一樣，讓地圖丟掉了，對不起你這個寶貝就找不到！那個時候你絕對不讓人家拿掉，就算你記牢了丟掉了，被別人家拿去了，別人先捷足先登！這很清楚很明白。在這種狀態當中，

【能盡遮遣妄執彼等非實教授，背棄正法諸邪分別罄無所餘。】

罄無所餘。所以你把握住這個重點的話，那麼這個前面的毛病就沒有了。前面那個毛病是什麼啊？因為你不認識正確的教授，所以說這個大經大論不是真實的教授，結果這樣的話，你是毀謗背棄正法，這種都是錯誤的邪解、邪分別，那種東西一點都沒有了，所以現在我們真正要去掉的不是說不管什麼分別都要拿掉，是錯誤的分別要拿掉，所以現在祖師們動不動教授你不要分別是因為我們現在動不動都是錯誤的分別，沒有一個正確的認識在裡頭，這是一個真實的原因，這下面會詳細的告訴我們，那麼這個是第二點。那麼第三點

【易於獲得勝者密意者。】

是前面所告訴我們一切教授都是成佛的必要的條件，那麼第一步。第二步呢？了解了這個的話，不但是我們必須要的，而且你眼前就能夠指導我們，都派上用場，不過這個同樣的派上用場當中你自己去摸，往往摸了半天很辛苦，就算你摸到也很辛苦，萬一摸不到，麻煩！現在有了這個善知識精要的教授的話，你很快很容易得到，這第三段看文。

【至言及論諸大教典，雖是第一最勝教授，然初發業未曾慣修補特伽羅，若不依止善士教授，直趣彼等難獲密意。】

是的，佛所說的經以及諸大菩薩造的論，當然佛也有講的論，雖然是最殊勝的、最好的教授，但是對我們剛剛修學的初發業，就是初初修行的人來說，還沒有淨除罪障，還沒有積聚資糧，還沒有習慣走修行這條道路那些人，補特伽羅就是有情，如果不依靠一個真善知識的教授，自己的力量直接去找的話，他的真正的意趣得不到，就算你能得到下面說，

【設能獲得，亦必觀待長久時期，極大勤勞。】

就算你能得到也必須要經過很長的時候吃了極大的苦，我們往往是這樣，人家說不相信，等到你自己吃了大苦回過頭來，就是這樣，早知如此何必當初，但是這個不冤枉，我們人就是這樣，就怕你跑到了那個時候回過頭來還不反省，那就麻煩了，而這是第一個。第二個呢？你頭上開始的時候一定要吃一些冤枉苦頭，多吃了幾次，聰明人就不，下次曉得不必樣樣東西自己去闖，自己闖不透很多東西，就想辦法找善知識，那個時候你下面就省很多氣力。反過來，他能夠依止，

【若能依止尊長教授，則易通達，以此教授，能速授與決定解了經論扼要，】

因為這個地方這個教授，能夠以最快速正確的方法告訴你，經論上面的精要何在。

【其中道理於各時中茲當廣說。】

上面就提出來，下面的整個本文就是說這一點，所以我們只要照著這個文一步步下去的話，質丶量丶次第，每一個部份，這麼個好，這麼個好法，你如果說能夠跟它相應的話，你跑到那裡就成就到那裡。譬如說我們說學淨土的，他去什麼地方，你這個時候就可以，然後呢這樣可以去的時候是下品的，再上去的為什麼中品的，為什麼上品，參禪學教沒有一個例外，他這個次第，因為這個什麼？共基，說的很清楚，顯密的共基。真正說起來這本書裡邊，密教跟密教的真正不共的內容，一點都沒有，而是什麼啊？大乘必須經過的跟密教必須經過的，完全共同，所以實際上，這個才是我們學本論的，我已經說過，我們現在大部分來說，最好的法門，也唯一的法門─念佛，這老實不客氣，但是我們絕對剛才這個毛病不要犯！念佛別的都不要了，我們就在這個理由上面，最佳的念佛的指導在這裡，如果你參禪一樣的，如果說你的的確確有大根性，你說我要學佛，那你要爬上去，這個共同的基礎還是這裡，那個在下頭。我們現在看最後一條

【極大惡行自行消滅者。】

他不但正面有這樣的功效，還有平常我們要淨除罪障是難之又難，他現在不要你這麼難，他自己消滅掉了，在還沒有說這個本文之前，我們大家曉得懺悔，說這個懺悔要得到淨罪相以後才算，這個梵網經上面說的很清楚，以及天台智者大師的摩訶止觀乃至於小止觀都說清楚，很多地方都講這個，那麼準提陀羅尼當中也說，你要去懺悔，要得到什麼啊？要得懺悔的清淨相，晚上做些什麼夢？如果你定，定中應該有什麼現象，乃至於你平常，說外善根法相內善根法相，你有這種，所以我們祖師當中有一位蕅益大師，大家曉得，這是好了不起的人，他因為這個延約佛法的關係，覺得現在這個真正的得到的真實內容不容易。這個戒體得不到，所以就照著這個占察善惡業報經的辦法，拜那個占察懺，一直拜到幾歲啊？四十九歲，四十九歲？四十七歲？總是這兩個當中，你看他二十幾歲就出家，然後花了這麼多年代，然後什麼？清淨相、淨罪相，所以那個罪障一旦在這個地方，你要把他弄乾淨是難，難極了！你要沒有弄乾淨的話，對不起，這個佛法業果之間的話，是一點假不來的，一點沒情面的，你就得受這個罪，而現在呢他不要你花這麼多辛苦，他自己就消滅掉了，這個好處不得了的大，這也為什麼在經論上面，處處地方說明有了善知識的依靠的話，佔太大的光，佔太大的便宜，乃至於像善財這樣一生取辦，這個道理是有他特殊原因的。在這個地方，我們雖然說不一定，尤其是我覺得的確要學淨土，但是其他的各宗各派的很多祖師的傳記，值得我們參考的，談到這裡有一本傳記值得看一看，密勒日巴尊者傳，他也沒懺悔也沒有什麼就因為跟著他的老師，被他的老師磨折的千辛萬苦，最後不但所有的罪惡通通淨除掉了，而且達到這麼大的成就，這些事情我們可以值得作為我們的參考，現在我們看本論是怎麼消滅我們的罪業的。

【如白蓮華及諦者品宣說，一切佛語，或實或權，皆是開示成佛方便。】

這個引經上面，經上面告訴我們，這個白蓮華就是妙法蓮華經，他說所有的佛講的話，不管他實或者權，實際上呢，佛一定是應不同根基的眾生說不同的法，一定的，所以有的是權，有的是實。什麼叫實？就是如理的全部顯發出來。什麼是權？慢慢的接引你，就像那小孩子一樣，剛開始進入小學幼稚園，一年級，這個教的書、教的內容，不是馬上可以叫你發明，或者做什麼的，這個叫權，權宜之計，當你一步一步的上去，到最後你行了，那麼這個必然需要的，這個都是最後走到成佛的方法，其實就算拿那個剛才的比喻來說，你說一個小學生，你能夠把大學的東西教他嗎？對他來說也祇有小學，當然佛是個三界導師，他一定能夠了解我們的根性，所以他用的方法，絕對正確。所以我們能夠毀謗他嗎？這個一點務必要注意。

【有未解是義者，】

有的人不了解這個。

【妄執一類為成佛方便及執他類為成佛障礙，】

因為有一些人不了解這個真實的佛說的義趣，所以他的邪妄的執著，說這個是成佛的，這個不對是障礙的。

【遂判好惡，應理非理，及大小乘，】

所以他覺得這個是好的，這個是壞的，這個是合理的，這個是不合理的，這個大乘這個小乘，不過說到這裡他有一個問題了，好像他這個上面教示我們，大乘也不要管了，小乘也不要管了，好像這樣！不是這個意思。祖師們所以把佛的經教，判教說大乘小乘，乃至於大乘當中還要判，這個通教丶別教丶頓教丶圓教，他這個為什麼？告訴你的次第的必然性，你認識了、了解了次第必然性以後的話，你才不會是痴非愚，不會說我這個對，他這個不對，你曉得佛接引人有這樣的方法，一步一步上來，既然你要學佛的話，將來都是你必然須要學的，現在我剛開始發大乘心行的時候是一下不必廣學，但是你將來自己做到了要救人的時候你還得廣學，這不是很明白嗎？我們怎麼可以毀謗他？所以祖師判這個是這樣的。現在他這個地方說的，說我們不了解、我們妄執才說這個大的好，這個小的不好，反過來亦是如此，這非常糟糕，所以在這種情況之下說大的

【謂其菩薩須於是學，此不須學，執為應捨，遂成謗法。】

說菩薩學這個，這個不可以，那毀謗他。

【遍攝一切研磨經云：「曼殊室利，毀謗正法，業障細微。曼殊室利，若於如來所說聖語，於其一類起善妙想，於其一類起惡劣想，是為謗法。】

就是這個很容易，說這個經上面佛告訴文殊師利，這個謗法這件事情很細微的，我們現在粗心大意，不大容易看的出來，假定有人這麼說，說這個是好，這個是下劣的，你有這種念頭，對不起，就是謗法。

前一頁(8a) [8b] 下一頁 (9a)


菩提道次第廣論講記

菩提道次第廣論講記 第九卷 A面

日常法師

這個是好，這一個是下劣的，你有這種念頭對不起這就是謗法。

【若謗法者，由謗法故，是謗如來，是謗僧伽。】

如來無量劫來，三大阿僧祗劫積累的法你說這個不對，不是謗法嗎？然後這個法的傳承靠僧伽你說這個不對，不是謗僧伽嗎？所以別的罪，你是造五無間罪可以救，謗法罪是沒辦法救，道理在此。所以現在大家千萬不要犯這個毛病。

【若作是云，此則應理，此非應理，是為謗法。】

這個合理，這個不合理，是為謗法。

p. 15

【若作是言，此是為諸菩薩宣說，此是為諸聲聞宣說，是為謗法。若作是言，此是為諸獨覺宣說，是為謗法。若作是言，此者非諸菩薩所學，是為謗法。」若毀謗法，其罪極重。】

同樣的前面那個道理。就是說如果我們如理去辨別的話，也要曉得學這樣的這個地方，這個是共聲聞的，這個共獨覺的。有些人偏向這個，那麼就是屬於聲聞，有些人偏向那個叫做獨覺，這我們要判別的清楚，曉得自己走上去，而不是以我們的執著，我這個對，你這個不對，你一起這個心，錯了。這個裡邊很細緻。我們弄的不對的話，又不要去學了，那個又錯了。若毀謗法其罪極重，很重。下面引經。

【三摩地王云：「若毀此贍部洲中一切塔，若毀謗契經，此罪極尤重。】

你把南閻浮提所有塔廟通通毀掉了，這個罪還好，而你謗法這個罪，比前面那個重。下面

【若弒盡[歹虎]伽沙數阿羅漢，若毀謗契經，此罪極尤重。」】

你把恆河沙數的羅漢通通殺掉了，殺一個羅漢都不得了，五無間罪，你現在恆河沙數的羅漢都殺掉了，這個罪不得了！他下面告訴說，如果你謗法的話這個罪還要來的重，經上面、三摩地王經，不是我們隨便講的。他處處地方引經，這個要注意！

【雖起謗法總有多門，前說此門極為重大，故應勵力而斷除之。】

真正謗法不單單這個還有其它的，但這一點特別重要，罪也特別大，所以要努力去斷掉它。

【此亦若能獲得如前定解即能遮除。】

假定你對前面這三點決定認識了解的話，自然而然你不會犯那個毛病，對不對？所以說「故其惡行自趣息滅。」

所以我們這們這麼可怕的罪業，自然就消失掉了，這個論有這麼大的好處。正面告訢我們引上直路，反面的話，自然而然很多罪障就消失掉了。

【此定解者，應由多閱諦者品，及妙法白蓮華經，而尋求之。】

關於這個你多看上面這二部經。

【諸餘謗法之門，如攝研經中，應當了知。】

關於其它部份，你看一看那部經。現在我們不妨來溫習一下法華經，妙法蓮華經大家都認識的。那個方便品當中前面的，它說的好清楚，佛出世的目的是幹什麼？就把佛無始以來所集的最圓滿的這個大法要告訢你們。但是因為眾生的根性不一樣，所以用種種方法來給你，而他這個種種方法，只要你碰到一點點，都對！所以固然是大經大論、驗證等等固然是，一點點的事情也是。所以他處處地方說，乃至於童子戲，這個小孩子，趴在地上弄了個沙，捏一個佛像，他也最後成佛。然後你隨便跑得去做任何一件事情，拿那個樂器去讚歎一聲佛，唸一聲佛，拜一下，這些尚且都要成佛，現在反而這個經論是不對了，有這樣的可能嗎？所以叫我們多看，這個原因。但是真的多看的話，的的確確要有一個人善巧指導，你就很容易懂，要不然你自己努力了一些時候，也多多少少可以。我覺得諸位，你們的善根遠比我好，所以我非常讚歎。為什麼講這個話？我自己覺得妙華蓮華經，我現在好像講給你們聽，講的頭頭是道，實際上我真的怎麼徹底，我就是膚淺的了解一點點。二十多年以前，那時剛出家，人家說這個大乘最圓滿經典，我是以無比仰慕之心翻開來去唸，唸了半天是一點味道都沒有。為什麼一點味道都沒有？它就是什麼？你也成佛，他也成佛，這個成佛的道理沒講。我想這個話好像那麼簡單，那時不懂，到後來才了解，那時候花了很長一段的工夫。原來它真正的重點是什麼？就是說明了佛出世的真正究竟目的。那麼為什麼不一口氣成就呢？因為眾生根性不同。儘管佛生生世世引導那些人，告訴他這樣做，但是大家偏偏執著自己，結果還是走這個路。因為這樣，所以只好應你們的機，騙騙你們說好好，這樣也好，那樣也好，但是儘管這樣你最後也走到。所以說這樣應那樣機不同的方式來接引你，或者拿世俗的來說來騙騙你，這個叫權。所以所有的這些無非都是佛。三大阿僧祗劫實際上是無量阿僧祗劫，苦心積累的，而這個積累過程當中，都是捨身目手足腦髓，外面的妻子國城更不在話下，這樣得來的東西！所以它下面就有一個特殊的意義，你說怎麼說是三這麼長的時間呢？這個都在法華經裡面。法華經不是從地涌出品當中，它最後有段公案嗎？這個佛的真正成佛的年代，是不曉得無量阿僧祗劫，從這個以後，他生生世世一直在度眾生，換句話，他這法寶就是那樣集起來的，這不是很明白嗎？所以這個地方我們要看。那麼另外一點，我們要著眼這個法華，法華好像我們平常說總是走迂迴路子，實際上不是的，法華是把那個直路跟迂迴路子，都比出來了。就是說如果你一開頭能夠聽從善知識，放下自己的執著去照他的路線走的話，那是快速的路子。在沒有說這個快速路子之前，我們不妨體會一下我們現在的實際狀態。我們會想，對呀！那麼為什麼不這樣呢？那些人，這些羅漢轉了個半天都走那個路。我們平常難免會引起這樣的一個概念，單單這樣從文字上面去看的話，是會很容易，實際上我們要心理上去體驗一下。我們現在眼前這麼小的小事情，你能捨得放掉你自己的見解跟別人嗎？做得到嗎？就算勉強，你做了以後，心裡面還嘀咕半天，總覺得不來勁，我總要想什麼辦法要照我的意見去做才對。是不是這樣？細細想一想，我這句話沒有一點點說笑話或者指責大家的意思，沒有。如果指責大家，那就我錯了，你們聽成這樣，你們錯了，我無非是讓我們體會一下，我們要放掉這個執著是何等的難！不管這個道理，現在聽的時候聽的非常來勁，聽完了以後，你心裡面還是這個。聽了覺得好，我要照他做，等到你跑到那個地方，去廚房裡的時候一吃，他燒的怎麼這麼不夠我的口味，最好要想辦法多加一點鹽，你到時候就嘀嘀咕咕，萬一不行，我來，我來。是不是？你必定要從實際的行相上面去體驗這件事情，世間這麼一點小事情，何況現在成佛。所以這個裡邊真正的差別關鍵就在這裡。不過在這種狀態之下他有一個善巧的方法，一般來說我們了解了這點，往往想走這個直路，改那個習氣這麼個慢法。既然這樣的話，好了我這個習氣又這麼重，反正最後總歸到，那我就慢慢的來吧！又容易引起這種心情，所以真正好的教法，譬如像本論，它一開始不是告訴你要這樣，要這樣，很多高的條件，不是的。它開始的時候，沒有講那麼完整的教法之前，告訴你，你照這樣的辦法走，有什麼特別殊勝的好處，說這樣走，這好處這麼個大。不但如此，反過來他告訴你，如果你不這樣走的話，有什麼嚴重的缺陷，而處處地方，他把這個好處跟缺陷讓你體會得到。所以你還沒做之前，心裡想一點都沒錯，而且這種好壞都是你眼前體會得到的。當你真正能夠體會得到，你心裡想說，對呀！我為什麼要省力？還是希望省一點力，得到一點好處。既然這樣看起來的話走我這個路子，不但省不下力來，而且吃了大苦；走它這樣路子，雖然眼前是小苦一點，省了大力，得到大好處，你這個能夠辨別了以後，那個時候做起來容易了，這個就是它告訴我們次第以及很多關鍵特別的好處，殊勝的地方。

翻到15頁，由上面我們了解，說這個佛法，這樣無比尊貴的這法寶，現在有這樣的一個殊勝的大成就者來造這個論。佛法深妙的意趣，我們不容易領會，經過一個菩薩祖師的解釋，才可以體會到，而由於造者的成就高低，所以解釋的內容同樣也有深、廣，或者偏、滿之間的不同。現在造本論的這一位菩薩，成就這樣殊勝圓滿的功德，不但如此，而且他一生造的論當中，以這一部是最究竟。那麼跟這樣圓滿的教法，如何才能相應呢？我們現在學它，應該有些什麼準備呢？假定你事先有了完整的準備，那麼你將來就可以得到完滿的結果。所以我們世間有一句話，孔老夫子儒家說的，凡事豫則立，你世間事前先準備好了，那這個事情就可做得好。所以我們對於這樣殊勝的法門，應該怎麼樣去聽、怎樣去講，才能夠跟這個法相應。我想我們平常大概都有一個經驗，說那個地方打七，那個地方講法，我們趕快匆匆忙忙把家裡的事情放掉了跑得去。是，或者你可能覺得這麼難得的機會，把要安排的事情弄弄好，匆匆忙忙騰出個幾天或七天。可是你剛跑去，第一天的時候，那時跟法不相應，原因是你剛離開家裡面，家裡一大堆的雜務還在腦筋裡轉，對於眼前的環境你又摸不熟。就算你家裡事情放掉了，大家在念，念些什麼？你也不知道，趕快去找一本書本，怎麼拜也不知道，怎麼弄也不知道。結果等到七天下來也許你知道了，念些什麼，怎麼個拜法，你樣子好像會了，了解了，可是打七真正的意思，叫你跑的去，就學一個三皈依嗎？就叫你學拜一下佛嗎？當然不是。為什麼？原因就是事先沒準備。假定說，我們事先已經有準備了，那個地方佛堂的規矩應該如何？打佛七的真正的宗旨，然後你跑的去，樣樣準備好了，一開始全心全意照著去念的話，完全不一樣，其實任何一件事情都是如此。在這個地方我們也經常舉這個比喻，常常說六祖大師一聽就開悟了，那麼至於六祖大師傳給他的學生，一講，那個學生就行了，他為什麼行？我們為什麼不行？經文是一樣的，為什麼差別這麼大？這個地方主要的關鍵，這個內容我們只要好好的看下去研究下去，思惟觀察修習就會了解。這個文字本身是比較容易懂，而所以立這樣的次第，這個內容重要在什麼地方？我在這地方特別加以說明。所以在正式講聞佛法之前，我們要曉得如何去講，如何去聽，你把這個工作準備好了以後，你講聽就有絕對大的好處。我們往往說，現在找不到好的法師，找不到善知識，聽不到好的法！是，這個是一個原因，但是裡邊更重要的原因自己沒有準備好，自己一片荒田。我為了証明這一件事情，說二個公案給你們聽聽。這個在佛世在雜寶藏經上面有一個老比丘，他是老年以後出家，修學佛法，年紀大了比較困難，年輕的時候就容易，為什麼？真正修行要拿出全部精神，不是說老了什麼都沒有了。平常我們世間都說等退休了，那時候修學佛法來不及，年輕的時候全部精神放下去都不一定，等到你年老了還有希望嗎？但是這個老比丘真是，他年輕的時候沒有好好的有機會，有善根，到了晚年才進入佛門當中。但是他雖然晚進去，這個意志倒是好樂之心非常強。跑到佛門當中，佛世的時候那個僧團也是各式各樣的人都有，有很多人固然看見老年出家，很憐憫他同情他，但是就有年輕人，常常看見這個傢伙老朽了，怎麼樣都不行，總歡喜開他玩笑。可是這老比丘本身卻是非常認真非常恭敬，非常虔誠，他一點不會說像我們普通世間往往倚老賣老，這是非常壞的大毛病，他沒有。他也沒有普通人年紀大了以後，有很多老的習慣，他總覺得修學佛法了，世間的用不上，全部精神像年輕人一樣，跟著他去學。但是儘管你心理有這樣的準備，體力不行，他處處地方總不如人家。年輕人常常開他玩笑，他總歸逆來順受，人家雖然故意開他玩笑，他還誠誠心心的聽人家去做。有一次年輕的比丘在一起，年輕人看見這個老傢伙來，給他開開玩笑，經常歡喜這樣。本來幾個年輕人在開玩笑，看見這個老比丘來了以後，大家故意裝的很莊嚴的在那裡講法，這個老比丘過去了，看見他們聽法好歡喜的過去。過去了以後，他很恭敬仔細，很羨慕這些年輕人講法。這些年輕人都是調皮搗蛋的，看見來了說你那個老上座來！來！這個上座有幾種，僧年也是個上座，換句話說年紀大或者戒臘上座，或者智慧上座，就是說他年紀雖然輕，出家雖然晚，但是他智慧很高，或者開悟了，這叫智慧上座。因為人家開他玩笑，所以他出家雖然晚，年紀大了，說你這個老上座來！來！歡迎！然後坐在這裡，就給他講法，他聽得歡喜、高興！那些年輕人肚子裡都在笑，這個老傢伙老上當。然後有一位年輕人就說來！告訴你！讓你証得四果，佛告訴我們法要證果的！他好高興，好歡喜。你坐在那個角落裡邊，然後這個老比丘就非常恭敬的坐在這個角落裡邊，有一個年輕人拿了一個鞭子，就是我們現在禪堂裡面，用的那個香板給他頭上面叭一下，好，這個加持你，使你得須陀洹果─初果。這完全是開玩笑，但是這老年人卻是至誠恭敬的、一心一意的聽他們，結果一棒下去，他真的開悟了，證了個初果。他歡喜，年輕人覺得開他玩笑而高興，這個老比丘因為開悟了，非常恭敬，非常歡喜的，高興的下座感謝他們，結果大家一般的歡喜，但是內心完全不一樣。你不要急，這只是初果還有二果，好！好！跑到這個角落裡面，然後那個年輕人是後面笑得笑壞了，覺得這個老傢伙就這麼糊塗會上那個當，這麼高興。這老比丘心裡面真歡喜，證了果怎麼不歡喜？把生死了脫了，見到這個道相，一心恭敬從這個角落跑到那裡去。然後另外換了一個人，拿著香板頭上又吭一下說加持你，給你二果。就這樣，如此這般四個角上面敲了四下，證了四果羅漢，你們去看看，真實故事。這個說明什麼？很重要，很重要！他心裡上面已經自己成熟了。佛法這裡處處告訴我們，內學，內學，你學了法，自己內淨心意。我們現在真正最大的毛病，學了法是專門當照妖鏡看別人，看所有的人都是妖怪。除了這個以外，自己我慢心是越學越大，那個大得不得了，跑到任何地方，看看他不對，只有一個地方沒看見，應該看的地方就是沒看見，大家就是這個，就是錯的準備，真正的問題在這上面。換句話說，一開頭我們並不了解佛法的特質是什麼，這是很可憐的一件事情，也可以說非常可笑的事情。所以在這地方特別告訴我們，我們不要急著受什麼大法，如果這個地方你能夠轉化過來的話，下面的法一一受用，而且馬上受用。所以這個地方，在沒有聽之前先告訴我們怎麼去聽。就說

【如何講聽二種殊勝相應法中分三，① 聽聞軌理。】

聽聞佛法，應該有什麼樣的軌則？為什麼道理要這樣聽？在這裡再說一遍，大家千萬不要講道理，大家聽了這個道理，看看你心裡面相應不相應，這個才是，這個才對，否則的話越走越遠。第二呢？

【② 講說軌理。③ 於完結時共作軌理。】

講應該怎麼講，它為什麼先聽後講呢？你聽，自己會了，體會了，那個時候才可以講給別人聽。現在我們自己不會，先講給別人聽，這個是一個大遺憾。你自己聽會了，還要講給別人聽，那時候才圓滿，自利利他，然後二利才圓滿。這個地方也是，做完了以後最後應該怎麼辦？一個法會是共同的，關於這個地方，聽聞應該怎麼辦，又分成三：

【初中分三，① 思惟聞法所有勝利，② 於法法師發起承事，③ 正聽軌理。】

這個聽聞佛法，又分三個步驟，第一個就告訴我們思惟，就是觀察思惟，在腦筋裡去想，聽聞佛法有什麼殊勝的利益，這個非常重要。平常我們總覺得好端端的在那裡，舒舒服服高高興興，為什麼要去聽？送到門上來我們還不一定去聽，送到門上聽的時候，總覺他講的不對，我這個對，他那個有什麼了不起，他這個我也曉得，這種心情完全不相應。你首先先要想，這個聽聞佛法有什麼好處？反過來不聽佛法有什麼壞處？那個時候你心裡面才會一心一意的推動你去做。實際上我們心裡面平常有各式各樣的煩惱擋在這裡，假定你沒有準備的話，很容易都在煩惱上轉，儘管你坐在聽法的地方，在那個法會裡邊心裡面還在煩惱上面相應，結果在這種狀態聽了法，害了你。下面會詳細說，為什麼叫聽了法，害了你呢？就是剛才說的，聽了法，你不拿它來自己淨化而增長煩惱，這個原因。所以你先聽聞它的殊勝的利益，然後推動你去一心求這個法。其次呢？對法是如此，對講法的法師應該怎麼辦？發起承事！要對他至誠恭敬，這個道理下面講。你有了這樣的準備，下面就是正式聽聞，他每一部份有他的特殊的理由在，我們必定要照著去做。你能照著去做就得到好處，你能做多少就有多少好處。所以下面每一個部份，對我們現在是絕對有絕大的意義，真的照著去做才是對我們真實的好處。現在我們看，聽聞佛法有什麼殊勝的利益？

【聽聞集云：】

那個是龍樹菩薩寫的。

【「由聞知諸法，由聞遮諸惡，由聞斷無義，由聞得涅槃。」】

四句話。這話的意思好像很簡單，你由聽聞才曉得法，這個法是代表一切，一切法的聽聞你才知道。這個地方有個特別意義，佛法所講的法它有一個目標，如果說不能跟那個目標相應都是戲論，戲論是好聽的，另外一個名詞─魔業。魔跟佛有什麼不同？魔跟佛的差別是恰恰相反，佛是把我們從生死輪迴當中救出來的，把這個錯誤的行相指出來，讓我們了解這錯了，怎麼去覺悟，由於覺悟，然後從這個痛苦當中透脫出來。魔不是，他恰恰相反，專門把你拖下去的，所以我們對這個法正確的了解是要了解這一點。假定你了解了這一點，而不能跟這個相應的話，那就一點意思都沒有，是戲論。所以不是我們說懂的很多，我們有太多這種情況，一聽這個都懂了，好像一點意思都沒有，或者他講是那點，你有你的見解，這是個很糟糕的事情。現在這個地方說聞知諸法特別的意義什麼呢？要得到真正的正見，了解這個法的特質。而我們眼前並不是完全不知道，我們曉得這個叫什麼，那個叫什麼，說得一大堆，可是這些東西對我們真正的苦樂有關係嗎？

前一頁(8b) [9a] 下一頁 (9b)


菩提道次第廣論講記

菩提道次第廣論講記 第九卷 B面

日常法師

p. 15 (9)

真正的苦樂有關係嗎？沒有直接關係。對我們眼前極大部份的事情知道的越多，倒是知見稠林，煩惱叢生，不如不知。所以它這個地方真正告訴我們的，由於聽聞佛法而得到正見，正見就是告訴你迷悟的關鍵，那一個是對，曉得內外的差別，內就是佛道，佛道當中小大的差別，那是宗派的差別，曉得什麼是該做的，什麼是不該做的，以至取捨等等，能夠分別得清清楚楚。而主要的這個取捨，歸根究底是在我們內心上面，從外面的萬事萬物，一直慢慢的認識到這一點。這個才是真的重要，這個必須透過聽聞。那麼這一點，換句話說由於了解事相一直到究竟圓滿達成，整個的，下面分三個步驟：由聞遮諸惡，由聞斷無義，由聞得涅槃。對普通一般事情因為我們並不了解，所以我們忙的很起勁，忙了半天，結果都是戲論，生死輪迴當中輾轉不斷，這個沒有意義。所以佛法裡面告訴我們非常正確，你必定要了解這個關鍵所在，然後應取，取捨之間，所以對我們有害的去掉，對我們有好的努力去做。因為你能夠這樣的話，懂得了以後，對於不應該做的事情不做─「遮止」，該做的事情去做，然後你就增長了。這樣的話我們才能夠斷除惡業，另外一方面是善業增加。這一點特別指什麼？戒而言。我們平常一天到晚為惑業所綁住，剛開始入手的地方，就是以這個為主，指戒，從惡業當中透脫出來。進一步，雖然透脫出來了以後，但是這是說初的一步，進一步要把這個煩惱的現行降伏。所以由聞斷無義，惡是偏向於惡那方面，雖然我們不造惡了，可是我們做的事情，對於真正徹底解決這個問題還不一定有特別的意義，很多情況之下，或者無記，或者戲論當中，所以進一步斷無義，這個特別是指「定」，所以使煩惱的現行降伏。最後一步把種子斷盡，所以得涅槃，這個次第這個佛法真正重要的地方，關鍵在這裡，所以諸位大家這個概念非常清楚，非常明白。不要說我現在在修行，你看看你修行了半天你的煩惱在減少還是煩惱在增長？假定說你煩惱在增長的話，你怎麼做都是錯的。不要說我這個對，他這個不對，你根本不曉得錯到那裡去了，不管你懂多少道理，不管你那個法器敲的多好，不管你那個腿盤的多好，乃至於得了定，這個還是沒有用，佛法的特質我們要把握的住，這一點一定要靠什麼？靠聽聞。

【又云：「如入善覆蔽黑暗障室內，縱然有眾色，具眼亦莫見。】

它下面又就一個比喻先說。說有一間房子，它遮蓋的非常好，因為遮蓋的非常的好，所以黑的一蹋糊塗，什麼都看不見，雖然裡邊有種種美好的東西擺在這裡，但是沒有光明，儘管你有眼睛，什麼都看不見，這個很明白。就是這間房間，如果說四邊把牆通通砌起來的話，那我們在裡面像黑暗地獄一樣，什麼都看不見。這個說什麼呢？說像我們人一樣，我們如果沒有覺者來指導我們的話，雖然我們有這雙眼睛，真正的事情完全看不見，在無明長夜當中。所以說：

【如是於此中，生人雖具慧，然未聽聞時，不知善惡法。】

現在我們在這個三界當中，雖然生為人身，三界當中畜生那不談，牠根本不可能有能力去辨別是非，天上太快樂了，他也不想去辨別，唯一的人身有這個智慧，所以這個智慧是世間的。但是他沒有聽聞這個覺悟者的說明之前，他並不真正了解善惡，這個善惡是指出世的，不是世間的，世間的善惡的標準只是維持這個社會的，說這樣做善，這個叫世間的好人，表揚表揚他，這個價值有沒有？有，幾十年。等到你兩腳一伸，換一個地方，那麼一點用場都沒有。比如說我們現在這個地方，覺得這個地方好，跑到別的地方還不一定好，所以這個善惡是在我們這個圈子裡。而現在佛法裡指的善惡是什麼？佛法的標準，這個善法是使你增上，一直增上。不過這個善就有漏跟無漏之別，有漏的話就是人天就叫善，無漏的話一定要超脫三界。惡法就是使你墮落的，從有漏、無漏的方面來說，說有漏的在這個地方善法也是惡法，有漏的善法也是惡法，因為你還在輪迴當中。所以說一定要聽聞了以後，我們才能真正知道什麼是善，什麼是惡，什麼是能夠跳出輪迴，解脫生死痛苦的。

【如具眼有燈，則能見諸色，如是由聽聞，能知善惡法。」】

剛才，這個房子裡邊雖然你有眼睛，但是黑漆漆什麼都看不見，現在有了燈，你就看見房子裡面各式各樣美妙的東西。現在也是一樣，由於人家來告訴你了，你能夠曉得什麼是善，什麼是惡，所以才知道去取捨，什麼不要的，什麼該做的。下面又引本生論，本生本來是佛陀的本生，不過有的是講佛自己說的故事，有的是後來菩薩照他敘述的，總之他的內容是一個。說：

【「若由聞法發信意，成妙歡喜獲堅住，啟發智慧無愚痴，用自肉買亦應理。】

現在既然這樣，所以如果說由於聽聞佛法以後，我們能夠發信意，這個信字在這個地方說一下。由於聽聞了佛法以後，單單聽聞，聽過了算了，沒有用，而你聽聞了以後能夠啟發這樣的一個意樂，意樂就是心裡的這種狀態。信，這個信平常經上叫淨心為信，或者心淨為信，這二個字可以倒過來沒關係。平常我們講的信，我相信我相信，這個是我們修學佛法初機進去的必然步驟。你信什麼？信佛，但這個信字，是不是談得到這個地方的信字，不。我們現在普通那個信心，是這地方信心的因，要達到我們書本上所講的那個信的話，那時功效就產生了。那信字有各種不同解釋，現在我們用唯識法相上頭的，原則上面雖然不同，它那個大意總不會差。這個唯識上講，「於實德能，深忍樂欲，心淨為性」，對於真實有功德、有能力的，這個各別的慢慢再說，換句話說這個就是指什麼？指三寶，三寶是真實的，其他是虛妄的。這個東西才有功德，自利、利他、他有能力能夠啟發種種世，出世，自他好事情的，對這個東西，這個法，這個理，能夠深深的忍可於心。然後因為你深深的忍可於心，所以啟發你一心追求好樂之心，有了這種狀態，你的心裡面就會覺得清淨寧靜，產生這樣一個特質的，這種的心相，這個才叫做信。所以真正具足信的話，這個條件是這樣的。

我們現在把它用最通俗的話說一下，我們立刻衡量一下，看看我自己具足不具足這個心。譬如說我們眼前一點點小小的事情發生了，如果說你信得過佛法的話，你就能夠拿佛法把這件事情淨化，心裡面不會生煩惱。比如我們廚房裡面，今天這菜不配你味口，心裡想不配味口了，人家說了你一句話心裡就嘀嘀咕咕，反過來你說別人、看人家就覺得他不行，那個不行，聽聞了佛法又在這是非上轉，對不起，不要說在家人沒有用，僅管你出了家了，僅管是一百年的老上座，就是一點用場都沒有，心裡面沒有淨，在煩惱上轉。它的特質是什麼？「淨心敬位信」，就是佛法本來是淨化你身心的，遇見什麼事情的話你曉得那個是對，那個是錯，什麼是該取，什麼是捨，心裡很清楚，剛才這個東西─煩惱相，然後這個妄分別，你能夠把這個東西了解的清清楚楚，把不該做的不做，該做的做，安忍在這個相應的上頭，一心的向上，心裡面決不動搖，這個才是。假定說真正你有淨信心的話，今天廚房裡那個東西不配你味口，乃至於營養不好，要我所了解的佛法的話，今天這個不配我味口，法告訴我這樣，該這樣做，我今天吃下去，吃死了我正好升天，假定你要往生求西方的話，你正好回向，就怕你不死，死了以後就去。這個世界，娑婆世界是一無是處，你那裡還會這個不行那個不行，嘀咕個幾天，很明白清楚的事相。不過這裡並不是要求我們要做到，我指出這個行相來，讓我們自己反觀內心，體會到了以後作為目標，一步一步上升，這個才是真正重要的，我特別說明這一點。所以這些事情都要什麼？聞法！那麼反過來說，聞法的目的是在這個。所以反過來說，不是聽聞了佛法以後，自己執著的要命，這個就對那個又不對，那並不是真正啟發你的淨信心。聞了法以後，淨化自己內心的這個才是，那個時候你做對了就啟發自己的淨信心。這個情況產生什麼效果？「成妙歡喜獲堅住」，那個時候這個歡喜是妙歡喜，平常我們聽完了以後真歡喜，法喜充滿，它現在這個法喜加一個字叫妙，這個有很大的道理。譬如說我們現在在這地方不聽佛法聽另外一個東西，說他在那講一個故事或者說一樣什麼東西，我們一樣的眼睛瞪著大大的，聽的非常高興，說不定聽的更高興。聽佛法你在那聽的直打瞌睡，講故事你聽的來的個有勁，是越聽越歡喜。你說同樣的歡喜這個有什麼差別？所以我們往往有的時候，講的聽的佛法覺得真歡喜法喜充滿，不一定。聽聞了佛法以後如果這個佛法針對你內心的煩惱，你認得它，能夠淨化你的煩惱，這個歡喜才是真正佛法相應的叫法喜，這個歡喜妙的，妙歡喜。不是說今天你能說善道，說的人家天花亂墜，聽的人聽的興趣無窮、餘音裊裊，然後幾天還回憶這個事情，但是不一定能夠淨化煩惱的話，對不起！這個不是真實的法喜，真實的法喜有這樣的妙。

功效呢？獲堅住，你就在法上能安住，不動搖，所以才叫堅住！要不然聽見了以後儘管講法講的有道理，講的淨除煩惱，碰見一點點小小的事情，貪、瞋、癡在那個地方轉，沒有安住，堅固更談不到，所以你在這種情況之下能夠剛開始的時候，在心裡的行相認得它，經過思惟經過修証的話，最後儘管三千大千世界為劫火燒盡，你就在那個寂光當中安住不動，這是必然的次第，由聽聞入手。所以大家記住這個，修學佛法的四個要則當中，九個步驟，注意一下。就是當你聽聞了得到這個佛法，真實的「慧」，慧的特質，那個時候那個歡喜才對，才叫妙，才能夠獲得堅住。這個東西的特質是什麼？啟發智慧，無愚癡！那個才是啟發你智慧，智慧是對治煩惱的正對治。平常你聽懂了歡喜，然後你也可以講給別人聽。講給別人聽很動聽，你有這麼多信徒，這個結一點緣非常好，但是佛法還遠，離開佛法還遠，指獲得智慧，慢慢的前方便你還在門外，乃至於門在那裡還沒摸到，這我們要了解的。那個時候你沒有愚癡了，愚癡相的特質，另外一個名字就叫無明。在這種情況之下用自肉買亦應理，用自己的肉去買都合理！我們現在稍微辛苦一點，就覺得辛苦的要命，這個完全錯了。所以常常要記住這一個偈子，你可以很認真、深廣的去觀察思惟。我們不要說佛陀生生世世用頭目腦髓去換那個法，祖師們求法也是千里萬里，千辛萬苦，所以他告訴我們自肉買。佛的的確碓是這樣的，他因為能夠這樣去做所以成了佛，祖師因為肯千里萬里的求，所以成了祖師菩薩，我們法在面前還不願意接受，聽進去了以後還造罪，那就是我們凡夫，這個概念我們應該認得很清楚。下面這個文字很容易懂，這個細細的我不說它，念一遍。

【聞除癡暗為明燈，盜等難攜最勝財。】

這個法財是你內心相應的，強盜拿不去，小偷偷不走。如

【是摧愚怨器開示，方便教授最勝友。】

能夠摧害這愚，愚怨這就是我們無明，我們這個愚癡無明，才真正是我們的冤家。我們講我、我、我、我的見解，我的習性，我歡喜這個、我那個，這是我們的冤家，但是我們不知道。為什麼？我們愚癡，就是無明。每個人真正的冤家不是外面，外面的人沒辦法害你的。我剛出家的時候第一個依止阿○黎，常常跟我說某人哪，別人不能害你！因為剛出家時候，難免自己跟法不相應。剛進去的時候，大家見了面還是老習氣很多，你瞪我一眼，我瞪他一眼，你說他一句我說你一句，一天到晚就在這個地方轉。所以我覺得一直憶念善知識，我一直感謝善知識！他就幾次跟我說某人哪，人家不能害你呀！後來加了一句，真正害你的是你自己！那時我不太懂，現在了解了，慢慢的了解，但願你們及早了解。別人說你一下，你心裡嘀咕個三天，你自己在邪妄的分別，因為無明！你不理他不是很好嗎？假如你懂得佛法，人家說你的話，他說對了，你感激他，因為他說了你能改正！如果他說不對，正好成就你忍辱，不是增長你功德嗎？這再好不過的事情，不管在那一方面都是你的善知識。你現在反過來不這樣，還在自己心裡面嘰哩呱啦，所以的的確確不是人家害你，自己害。為什麼呢？愚癡！把這個不應該信的聽信他了，這個是毛病的根本。那麼現在由於法來摧毀，所以開示方便教授最勝友。

【雖貧不變是愛親。】

所以修道的人是身貧道不貧。貧這東西對我們是絕對有幫忙的。

【無所損害愁病藥，摧大罪軍最勝軍，亦是譽德最勝藏，遇諸善士為勝禮，於大眾中智者愛。」】

這個自己看一下。後面最後一句話聽一下，非常有道理。

p. 16

【又云：「聽聞隨轉修心要，少力即脫生死城。」】

這幾句話是美不可言，我一直在憶念！空下來常常想那句話，你修學佛法，如果能夠正確的去聽聞，這個聽聞很重要，可是這個聽聞之前一定還有個條件，我想大家曉得了，前面已經說過，後面還要詳細講。你能夠跟從這個善知識如理聽聞，這第一件事情。聽到了正確的方法以後，下面隨轉，要跟著它轉。平常我們這個心如生牛皮，人家告訴你，剛強的不得了，人家告訴你，告訴我這樣，你自己呢？一點用場都沒有。這種情況之下，千萬不要去找善知識，惡知識大家打打架反正都是地獄種子，不怕。你看見那個善知識你這樣一來的話，一定墮落！這話絕不是我講的，你們自己好好的去翻開經教上面告訴我們，後面會詳細說明，我這裡順便一提。真正的善知識如理跟你說的話，你起一念怨恨心的話，你就要那麼多世墮落在地獄當中，或者生到畜生當中，這麼可怕！所以佛菩薩不在世間，不是佛菩薩不肯來慈悲，他一來的話，非把你送下地獄去不可，這樣嚴重！這個道理其實很簡單，現在我們粗裡粗氣的話，你隨便亂來一通沒關係，反正粗裡粗氣的。如果這個地方都是很精細的東西，給你隨便一碰，跌倒一個是價值連城，這個很明白的事情。你自己傷害，也傷害別人，就像那個小孩子一樣，在這屋子裡面，反正跌跟斗沒關係，如果這價值連城的東西給他碰的話，絕對不讓小孩子來。再不然如果是電，很危險東西叫他一碰的話，他自己也受傷，這個很清楚很明白，所以要隨轉。那麼怎麼才能夠轉呢？為什麼我們轉不過來呢？我們聽說這個很有道理，現在聽的覺得非常歡喜，聽的時候滿歡喜，書本一合又還到書本上去了。現在比較好一點還有這個，沒有關係，再聽一遍，聽完了以後還在那個裡頭沒轉過來。下面會告訴我們怎麼轉，這非常重要的，這個轉就叫思惟。所以我特別講，這一次我之所以要求大家很嚴的原因就是這樣，如果你們單單聽聽的話，慢慢的別的有的是機會，還沒有準備好的先不必聽這個，的的確確。然後我會繼續不斷的在這個地方講下去，還沒準備好，先準備好了再來聽，那時有大好處。總是希望這次聽了以後大家能夠跟著轉，要想轉的話，就是整個的我們生活必須要配合，這個是它的一個原因之一，那時候你能夠轉了，就可以照著去修，否則我們談不到修！實際上這三個次第就是聞、思、修，這個隨轉真正關鍵就在思惟，等到你思惟觀察這樣的話，那你就轉過來了，平常我們所以轉不過來的原因就在這裡。關於這一點，講到後面業那一部份會特別說明，這業從那裡起？業的行相是什麼？我們講了半天都不知道，實際上主要的關鍵就是我們這個思惟心所這個上頭。你能夠這樣做的話，少力─不要花多少氣力，即脫生死城，現在我們花好大的氣力，花了很大的氣力還到地獄裡去受苦，非常冤枉。如果說你拿這個法門來念佛的話，的的確確萬修萬人去，這個祖師絕不騙我們的，是千真萬確的，乃至於根本不要出家，你在家的話照著去做也能夠去，有這麼大的好處，關鍵就在這裡。

【於其所說諸聞勝利，應當決心發起勝解。】

所以我們曉得，第一步都是靠聽聞。所以我們一開始的時候先要對聽聞佛法的殊勝利益有決定的認識，決定的認識從那裡來？從聞思來，這第一件。我們現在真正努力的不要說我現在要趕快學學定，我趕快學學，要學這個，要學那個，不是。要怎麼樣對於這個法的勝解發起，你能夠發起來的話，不動搖，全部精神貫注進去的話，那絕對有希望。尤其是現在佛給我們開的淨土法門萬修萬人去，這麼安全法。我們繼續下去。除了這個特別告訴我們，還要有一個應該有的準備。

【復次應如菩薩地說。】

聽聞之前我們應該事先有個準備，這個是在瑜伽師地論上頭的。瑜伽師地論上面我們曉得的，本地分當中，分十七地，是五識相應的意地，然後有尋有伺地等等。這本是好論。談到這地方我心裡面常常著急的要命，覺得一點辦法都沒有，看到大家空下來沒什麼事情說閒話，我心裡面真是代大家覺得可惜，倒不是單單可惜你們，可惜我自己。我自己覺得年輕的時候不曉得用功，現在年紀大了，實在來不及了，恨不得現在我一天有九十六小時整個的看書我還嫌少，我居然看見這麼多有寶貝的時間，坐在那沒什麼事情聊天，然後一坐坐在那地方乘風涼，好可惜！這樣難得的、寶貝的、無價的暇滿人生就這麼浪費掉了，說閒話還造罪，這種好書好好的去看，對我們絕對有好處，順便提起，關於很多重要的概念，這裡邊都有清楚明白，順便一提。菩薩地上面十七地上的菩薩地說：

【須以五想聽聞正法。】

要這樣的五種概念。聽聞佛法之前你先準備自己，使得心裡上面有這個認識，然後以這種心情去聽的話，你就得到好處了。哪五樣看下面：

【謂佛出世極罕難遇，其法亦然，由稀貴故，作珍寶想。】

佛出世不容易，非常難得，佛固然難得，法也是一樣，佛之所以成佛，三大阿僧祇劫，究竟說起來無量阿僧祇劫，單單時間長不稀奇，我們沒有一個人不經過無量阿僧祗劫的，乃至於根本無法算，所有的人都是這樣，所以單單時間長沒有用。

前一頁(9a) [9b] 下一頁 (10a)


菩提道次第廣論講記

菩提道次第廣論講記 第十卷 A面

日常法師

沒有一個人不經過無量阿僧祗劫的，這根本無法算，所有的人都是這樣，所以單單時間長沒有用。什麼啊？他長時的修習，這個修習，那真苦了！我們為了確實體會到這個情況起見，今天叫你多做一點，你受不了不願意；叫你少吃一點，你受不了不願意；叫你委屈一點你不願意。現在什麼樣的苦事都我來擔，什麼樣的好事都送給人家，受盡種種的委屈都我來，不容易吧？不容易！叫我們在這地方受他一天都不容易，一年都受不了，他是無量阿僧祗劫！不但是一個人，還有很多人。佛在這個整個團體當中成佛的時候，譬如我們佛出世，單單一個佛沒用，還要這麼多菩薩弟子。那些人每一個人都是經過這樣的修習，那個時候，自他圓滿的時候，佛才應世出現，這個難，極難，太難了！我們現在，乃至稍微辛辛苦苦挖寶，挖到一個金鋼石，覺得寶貝得不得了，比之金鋼石，那個佛算起來，那個金鋼石簡直垃圾都不值！三千大千世界送給你，都絕對不能比，這樣的難！然後呢佛固然難，法也是如此，實際上法比佛更難。為什麼？佛出世佛說的清清楚楚，說的很多法，他跟阿難說，地上挖了一點土，說阿難哪，你看我爪上的土多還是地上土多啊？當然地上土多。佛說我說的法只是爪上那麼一點點，我沒有說的法地上那麼多，這個法，這樣難得！所以他時間又長又這麼的難得，更重要的因為他能夠真正解決問題，所以珍貴極了！這法有什麼好處？

p. 16 (4)

【時時增長俱生慧故，作眼目想。】

第二個。這樣難得的東西，能夠增長我們的俱生慧。這個俱生慧有幾種不同的解釋，我現在這地方只用一種說明。什麼叫俱生慧？與生俱來的，為什麼是與生俱來的？就是我宿生的福智資糧所集聚的。這個相對什麼呢？相當於這個聞所得的慧跟修証所得的慧，我宿生有這個智慧，福智資糧智慧遇見善知識而聽聞，然後這一生增長，不但聽聞了增長，如理修証，就這樣。那麼這個俱生的智慧是宿生來的，這個宿生的智慧而所以能夠增長的話都要靠什麼？靠這一生聽聞佛法。所以聽聞佛法是能夠增長這個東西，而究竟圓滿解決問題。所以他像眼目一樣。

【由其所授智慧眼目能見如所有性，及盡所有性故，作光明想。】

他這麼一說的話我們增長的幹什麼啊？他的目的始終要把握住，不是說我懂了，然後我說給別人聽，我名氣很大賺錢很多，不是不是，完全不是！戲論！而是說由於了解了這個東西，能夠得到這兩樣東西，如所有性、盡所有性，一個是正知，一個是遍知，那兩個究竟圓滿就是佛陀。這個東西才是解決一切問題的。所以這個東西，不但是自己的眼睛，而且是外面的光明，這是第三個。這個東西有什麼好處？

【於究竟時能與涅槃菩提果故，作大勝利想。】

這個東西到最後的話，給你涅槃菩提果。這個才是最殊勝，這個大是絕對無與相比的殊勝利益。你所有的一切惡斷盡，一切的德圓滿，這樣好處！那麼說這個好處雖然好，可是以後啊？妙了！以後固然好，有這樣的究竟圓滿，眼前就見效。

【現在亦能得彼二之因】

得到這個菩提涅槃，一個是斷德，一個是智德，這兩個是究竟的果位，眼前就可以得到。實際上如果眼前得不到，究竟決定得不到，為什麼？眼前是因，請問你沒有種下這個因，能得到果嗎？所以我們現在常常說，講一個問題，人家說這個是菩薩境界，這個是聖人境界，我們常常會這樣好像要求我太高啦！這是一個錯誤的概念，我自己當初就是從這個地方過來的。我自己又想起我的善知識，以前常常用這個勉勵、要求我。我心裡面常常想，法師講的，我還是一個凡夫，我還是一個凡夫啊！有一次他就跟我說，正因為凡夫所以才跟你講，那你聖人我還跟你講什麼？我磕你的頭向你學，你講給我聽啦！我抓抓頭想，對呀！但是這個問題還是弄不清楚。聽完了回來想一想，我還是凡夫還是要求太高了，以後慢慢才懂。說你凡夫才要學，你感到了痛苦，所以要聽著佛法淨化自己，下這個因，將來才能夠步步上升感得透脫痛苦的果，非常清楚。所以現在我們聽了以後總覺得自己，我凡夫，凡夫！那時候你還沒有做已經先打了退堂鼓，先已經把這不行！不行！你一打退堂鼓什麼事情都做不成。常常記著，今天不要說別的，叫你到下面去掃個地，大家都坐在這裡，叫我掃地，外面太陽這麼大，今天雙十節人家都放假，我們坐在這裡已經很委屈，還要叫我去掃地，你掃個地都不行，你還沒有做打了退堂鼓了，這必然結果，這麼小的小事情做不成！你現在說，我要學佛，解救三界一切眾生，然後這種心裡面，請問你怎麼解救法？往往有這種心情，叫你掃個地不行，跑著去說法可以的！為什麼？弘法利生！你自己的心裡面真的煩惱都弄不清楚，你能弘法利生嗎？顛倒！錯誤啊！所以這個真正的重要，始終這個概念要把握得住，現在下的因對了，必然感得將來的果，所以懂得了這個，我們眼前很多障礙都可以去掉了。眼前做一點事你會想，馬上給我積聚什麼？福德資糧。不會說，他不做叫我去做，那個嘴巴翹得這麼高，心裡面增長的不是智慧是煩惱，然後做了這個行為的話是鬥爭。在這裡很明白很清楚，所以你真的心理行相一看的話，清清楚楚、明明白白。佛法真正高明的地方，所以他說現在的兩個因｜止、觀，所以能夠得菩提涅槃，一個斷德，一個智德的話，這個因就是這個東西。當然所以能夠得止觀，前面還要得正知見，得正知見的｜戒定慧，歸納起來都在這個止觀兩個。這個止觀本身不是痛苦的事情，樂，都是千真萬確的。現在我們很遺憾，修學佛法，越修越痛苦，關在山裡面，真受不了，這個沒有用。持了戒以後叫你這個也不行，那個也不行，不行！戒真正的特質是什麼？調伏，調伏你的煩惱。調伏你的煩惱了，什麼呢？得到清涼，清涼是快樂的，所以叫解脫。這個尸羅有三個名詞，翻成我們中文的調伏、清涼、解脫。請問你清涼、解脫了還有煩惱嗎？還不快樂嗎？我們現在持了半天戒，覺得我這個戒某人傳給我的，這個我慢是那麼大，這個東西不相應，不快樂的事情，這個，千真萬確的。你因為能夠調伏了，所以你才進一步能夠學定慧，戒相應尚且如此了，何況是定，何況是慧呢？的的確確它每一個地方都有它深厚的內涵，能夠使得我們感受到這個跟法相應的樂。世間的樂有沒有？有！世間的樂，最後的結果還是會輪迴生死的。所以只有這個樂是無罪，它不講好的那方面，只講無罪是有這個原因的。世間我們今天賺了個錢，眼前是快樂的，對不起兩腳一伸不曉得到那裡去了，這個有罪的，這要分的很清楚。所以這必然的情況，就是這樣的五個次第。

【作是思惟，即是思惟聽聞勝利。】

你能夠照著這樣去想的話，那麼你了解這個好處那來的？聽聞佛法來的，原來聽聞佛法有這樣的殊勝的利益！所以現在有很多人說我要去修行；所以不要聽聞。以前我也是這樣想，總覺得關起門來修行，現在想想才曉得真懊悔，什麼都不懂修習什麼呀！關在山裡面剛開始覺得滿清靜的，關了幾天以後自己就關不住了，不曉得怎麼辦是好！好一點的人就睡覺，不好一點的人，到外面去亂搞，所以原因就在這裡。你正確的認識了以後，整個情況會徹底改善，這個都靠聽聞而來，這第一個。然後呢我們說有這樣的好處，於是你那個時候不會停止在那裡，一心要去求善知識，去聽聞佛法。不是馬上去聽聞，還要有一個條件，前面那個淨除了我們的障礙，就是說，如果你沒有這個心理狀態的話，那個障礙擺在那裡。普通在世間的學問，物理上面常常說，任何一樣東西有一個隋性。什麼叫隋性呢？譬如說任何一個東西它本來在這裡靜止的，他就靜止，你要叫它推動，要加一點力量。我們現在這個有情分上也是如此，平常我們的心情就這樣，你要改變現狀不太容易，這個叫做隋性。改變這個現狀一定要有種力量，物理上的東西你把它推是拉，那麼我們心理上的力量靠什麼？就是靠思惟。等到你思惟了說，這樣做有大好處，不這樣做有大害處，你會改變，其實這個道理我們很容易了解。我們在這裡蠻好的，就不想動，如果說你發現這個地方很不安又危險，那個力量推著你把你推走；或者說那裡有什麼特別的好處，你想去，那個力量拉著你去。那麼現在這裡也是如此，思惟了這個以後，它會拉著你去聽聞佛法，那麼你要去聽了，那個時候說，前面那個障礙除掉了，你還要為自己準備一點東西。

對法及法師發起承事。實際上這個裡邊恭敬的承事，不管所說的法也好，以及法師也好，你要一心恭敬的去承事他。剛才老比丘這個故事就在這裡，他前面來的時候就是覺得這個佛法的好，然後呢他不管什麼人，他對佛法本身絕對沒有一點輕忽的心情，不管你講什麼，他至誠恭敬的去聽，不管誰去講，他至誠恭敬的聽，因為這樣，他得到好處。所以在這個地方我不是說講法的人一定都是佛，你一定要這樣去做。可是我們要了解我們該怎麼做，你能夠這樣做，好處是你的，這個概念非常重要。我們現在所以做不到，還是為了我。所以我這地方不強調無我，我這個地方寧願講我，或者對你來說，真正為你自己，這還是最好的辦法，千真萬確的。我們不妨把經上面，佛陀告訴我們的這個話，仔細研究下去。

【如地藏經云：】

他都是引經論祖師的語錄乃至於實際的說明，要怎麼辦哪？

【『專信恭敬聽聞法，不應於彼起毀謗。於說法師供養者，謂於師起如佛想。』】

對法跟法師，要怎麼辦呢？專，是專一，全部的精神貫注在這個地方，只有這樣，這目的要擺得很清楚。所以說我們世間念書是求文憑，是要賺錢。佛法也同樣的，要求什麼？要得這個菩提涅槃之果。全部精神貫注跑到這地方來，不是說我聽了法，過兩天我也講這個大法師，也可以講法。那不對，這個專一純一，然後要以淨信心，這個時候還要一個恭敬，所以淨心當中有恭敬，而另外專，還加恭敬，恭敬有個絕其重要的功效在。平常我們無始以來都跟著「我」這個行相轉，「我」這個東西一定有個慢，一定有個見，一定有個癡，見就是你的見解，然後呢其他的習性，然後呢慢心。這個東西在的話，什麼好東西，佛法一定進不來，所以這個聽聞要專、要信、要恭敬，這樣去聽聞。那麼目前我們要想一下，做到恐怕不大容易，盡自己的能力，你能夠多思惟聽聞佛法的殊勝的利益的話，那個時候慢慢、慢慢的就可以了，要多思惟。反過來呢不應於彼起毀謗，千萬不要起毀謗，這個事情非常嚴重，毀謗這件事情非常嚴重。你前面已經聽不到這麼無價之寶，得不到，你還去毀謗它。本來這個無價之寶，可以解決你一切的問題，得到無比的快樂，結果你不但得不到，而且還得到了反效果，你如果毀謗它的話，那個東西有無比的嚴重的後果。這個東西我們一定要自己多思惟觀察。所以現在容或人家會說，這個說法的法師，他自己不行啊！不行，你不要去聽他嘛！這個很簡單，你毀謗他幹什麼？他不行是他的事情！我們絕對不會跑去罵地獄的眾生，你罵他幹什麼？他已經很可憐了。你不會去罵一個牛，他很可憐，他不對，他不對他的事情，如果說你自己罵他的話，你並不比他好。他因為愚癡，如果是你有智慧的話，要改善你自己。如果你不改善你自己，你罵他的話，豈不是你跟牛一樣，這個千真萬確。所以你罵他，這正說明了你自己就是那個比他還不如的這樣的一個胚子啊！所以這地方我是從反面來說，我們特別要了解的，對於這個法也好，說法的人也好，絕對不要去毀謗。所以後面曾經有一個這個例子。有一次一個大祖師經過一個地方，正好那個地方有一個法會，他就叫他後面的這個侍者，停下，停下，這個地方有一個法會，去聽法。結果那個法會就是一個非常普通的一個人在那裡講法，結果那個下面的侍者，受了一肚子的委屈！我這個老師，當代最高的大善知識，跑到這個地方聽這個人講，那個人講還不如我，怎麼跑到去聽這個東西？但是他那個老師，善知識，認認真真的聽，他也莫可奈何，勉強一肚子的委屈。聽完了以後，他心裡面有點不高興，他說師父啊！這個人講的這麼個平常，你跑去，意思就好像不是委屈你的身價了嗎？那個善知識怎麼講？哎！你怎麼這樣講的，我可是在這個地方得到了兩樣大好處！得到什麼兩樣好處？法，他在這地方講法，我無比的恭敬，讓我又能夠在法上面隨轉，無比的好處！就因為他講了這個法，我得到好處，然後呢他這個法會我去隨喜，這個都是無比的功德！平常跟你們說了個半天，你們聽的法都聽到那裡去了？有這麼個好機會。一點都沒有錯，那個大善知識的行持，樣子就是這個樣。現在我們跑得去，懂了一點點跑著去聽，這個傢伙說這些是幹什麼？然後呢他說的比你好，「他好！好些什麼？我才不在乎他。他好！」他比你好嘛，又不行，他比你不好嘛，又不行。這不是他好不好，是我們心裡面毛病就在這裡，這真正我們要淨化自己的。下面

【於說法師供養者。】

特別強調這個法是要恭敬，法師要恭敬，那麼除了這個以外，單單那個法師也要供養。

【謂於師起如佛想。】

對於那個說法的法師要把他看成佛，這個有大道理，這一點我們平常很不容易做得到。這個道理在這裡不多說，假定你能夠把他看成佛的話，你會全心全意地努力去恭敬，你能夠有多少恭敬，你就得到多少好處。當年印光大師，他在自己關房裡面，閉關拜佛，當然平常我們信佛的人，對他老人家恭敬的不得了，當時有一些人，仰慕他的名去，他倒不一定信佛。有一個人他是知識份子跑著去，跟著他們的朋友，那些朋友都是很有名的人物，去拜訪他，就拉著那個不信佛的人一起去。結果他就問：老法師啊！你這個佛像是木頭泥塑木雕，你拜他幹什麼？印光大師怎麼講？他是泥、木作的，我不是呀！你們懂得這個話嗎？沒錯那個是泥塑木雕，我不是呀。同樣的道理，擺在這裡，他跟人講的也許講的不對，我不是啊！我是要學佛的。請問你們是要學佛的嗎？你們到這裡來幹什麼？要學佛而來，要學佛而來的話，你要往好的方面去想。所以孔老夫子說：三人行必有我師，擇其善者而從之，不善者而改之。這三個人行，是必定有我的老師。其實三個人行必定是我的老師，不是必定有。他這個三個人實際上不是指三個人，所以這個有三種行為，有一種好的，一種壞的，一種不好不壞。好的，善者而從之，好，你就跟著他，當你的教授；不善，你看見他不善，我可不要不善，我來改。佛法更精彩，佛法真正超越的地方，這個壞人，不但是你不要跟他去做，所以說善人是師，惡人是自己的資。好的話他教你，你跟著他，壞人的話正好在這個上面把好人、師長教你的道理去運用，增長你的功德，那不是三個人必定都是老師嗎？如果你們不能夠把握住這一點的話，根本不能學佛，所以佛告訴我們很清楚，佛成佛靠眾生！那個菩提樹王要慈悲水去灌的，這個慈悲水靠廣大眾生，就是這樣。所以我們現在口口聲聲說學佛，口口聲聲地都說大乘，口口聲聲要度眾生，從那裡開始？就從這裡開始。所以剛才說最後得到這個究竟的果地，眼前這兩個因才是我們下手的地方。所以我剛才說以前我不懂，說我現在是凡夫啊！現在要轉過來，我現在是凡夫，趕快努力！怎麼把因地上面種下聖賢種子，千萬再不要把那個凡夫的因，繼續增長，繼續增長永無了期。所以說這個人不對，那個人對我這樣，這都是凡夫的因，都是生死的因，都是輪迴的因，趕快把他切斷，這才是真正學佛的人。你能夠切斷了，至少你不會墮落，你能夠切斷了，把你切斷淨化這個告訴別人，真正幫忙別人，真正弘法，那個時候就可以開口了，道理這麼簡單！所以這一件事情正是我們凡夫做的。了解了這個，專一也專一得起來，信心也建立得起來，恭敬也必然，自然而然，講法的人把他看成佛。不但講法的人看成佛，惡人你也把他看成佛，為什麼？惡人為什麼把他看成佛？這個很簡單，沒有惡人你就沒辦法成佛，你的成佛靠他啊！所以佛陀說的清清楚楚，我之所以成佛靠兩個人，第一個我的老師，他是佛，告訴我這個道理，單單告訴你道理行不行？沒有用，你還得去做！第二個靠提婆達多，他為什麼靠提婆達多？這提婆達多是個代表世界最惡、最罪大惡極，沒有比這個更壞的，沒有提婆達多我成不了佛，他現在使你成佛，當然你要敬之如佛。這個很簡單！這個道理說起來那麼簡單，那何況他現在是佛，你能不敬他？我們提婆達多都把他敬之成佛，現在告訴你道理，你反而不恭敬他了，有這個道理嗎？所以我們真正重要的不是做不到。我們往往去修行，頭磕了半天，怪不得憨山大師說：「你頭顱磕破也徒然，然後呢你念佛，喉嚨喊破也徒然。」你沒有得到正確的認識、正確的方法，有了正確的方法，隨便一點事情都是功德，何況是念佛，何況是拜佛，當然有無比的功德！這個念佛的功德，拜佛的功德無量無邊！所以說看你有沒有正知見。正知見那來，非聽聞不行，從那裡聽聞？善知識！就是這樣你怎麼能不把他看成佛。我們了解了，好，繼續下去。

【應視如佛。】

下面是解釋，那麼看成佛怎麼辦啊？要對他

【以獅座等恭敬利養而為供事，斷不尊敬。】

要對他這樣的恭敬。

【應如菩薩地中所說，而正聽聞】

那麼上面告訴我們，下面告訴我們菩薩地這個論上面，菩薩、祖師詳細說明，正式聽聞的時候，應該怎麼辦？

【謂應無雜染，不應作意法師五處。】

他主要的就是心裡面要純敬專一，不可雜染，這個雜染下面會解釋，另外特別舉出來。我們腦筋裡面不要從這個概念去想，不作意法師五處，這個都是非理作意，非理作意把我們送下惡道的，如理作意把我們超脫輪迴，幫助別人的。那麼這雜染是什麼呢？下面那個兩部份：

【離高舉者，應時聽聞，發起恭敬，發起承事，不應忿恚，隨順正行，不求過失，由此六事而聽聞之。】

這個雜染當中第一個，把自己舉得高高的！第二個，把對方看不起，這個高舉要拿掉，輕慢要拿掉。什麼？恭敬，專心！因為你離開了高舉，所以你謙恭，要時時、要應時去聽聞，聽的時候要恭敬，不但恭敬而且要種種承事。這個承事分兩方面，第一個，身語承事，第二個，如法修習，這個都是承事。這兩個都需要的，然後不應忿恚，心裡面不要起不隨順的。這個忿恚有多種，或者由自己方面，或者由對方方面。所謂自己方面，譬如你不舒服，或者什麼啦，對方呢？也許他說到的法觸犯你的心等等的話，那個時候千萬注意，這個很重要的。我現在就體會到，我所以常常給大家說，我今天所以多多少少能夠跟大家同學在那兒講講的話，最主要的原因，一開始就得到那個善知識的攝受。

前一頁(9b) [10a] 下一頁 (10b)


菩提道次第廣論講記

菩提道次第廣論講記 第十卷 B面

日常法師

主要的原因，一開始就得到那個善知識的攝受。大部份同學都曉得我這個善知識的行相，今天再說一遍。我跟了那位善知識幾年的時間，他很少給你好好的笑一笑，你做什麼事情，跟他說，他總歸覺得不對，總歸是呵斥你。結果，我現在一直感念他，就因為他這樣，所以多多少少把我這個煩惱降伏了一點。以這個地方特別說不應忿恚，隨順正行，聽完了以後要照著他去做，不是一口氣叫你做到，你總是跟著他所指點給我們看的，就是佛菩薩指點給我們看的而去做。去做的時候我們往往會說，他教我這樣做，他自己還不是有毛病，那個千千萬萬不可以。不求過失，不要求他的過失，要求誰啊？要求自己的過失，你求自己的過失，你就改善了，由此六事而正聽聞。所以以前我在常憶念頌上面聽過一個頌：「己過如山己不見，師過秋毫亦明察，法不相應實由此，勤加懺悔常憶念」。我在這地方寫一下。我再說一遍，自己的過失，比山還要高，積得如山皆不見，看不見。我們無始以來的無明，一直在惑業當中，豈止山哪，像法界虛空一樣的這麼多，看不見。師過呢！老師的過失秋毫一點點，你看的清清楚楚，法不相應實由此，我們修學了佛法不相應原因就在這裡，勤加懺悔常憶念，常常擺在心裡面。你能夠擺在心裡面，你就得到好處，就這麼一句話，你要常常擺在心裡面，這最重要的，只有這一件事情，你就得到好處，千真萬確的。你有多少時候能夠反過來看自己的過失，你看見了那時候覺得我自己修學佛法的人，穿了這件衣服，原來自己還這麼差，那時候你就有希望了。然後你把那個師字改一個人，那是更好，注意啊！就這麼一點點，佛法就這麼一點點，所以叫內學。外學，就是看外面的，內學就是反過來，反省自己的。

我記得我們中國歷史上有一很有趣的公案，很有名的公案，與其說有趣，不如說是最感人的一個公案，南山道宣律祖，真了不起，對我們中國貢獻，對佛法的整個的貢獻。他先跟他的老師學，他老師跟他講戒，聽了一遍覺得懂了。戒，這個東西，一聽，他絕頂聰明的人，覺得就是這樣了。然後呢？他也是講來講去就是這個東西，他自己就到外面去參學。那老師，好了你要去外面參學，結果他就出去。結果轉了個大圈子，看來看去外面也不過如此，沒比他師父更高明的，所以他又回來。回來他師父把他趕出去不要他，他拼命求懺悔，懺悔也不要他，跪在那裡苦苦的懺悔，怎麼說他要努力，最後又回來。回來了以後，老師沒別的，還是講那個東西，還是講以前的東西，他自己多少年已經聽了，已經都聽懂了，覺得沒有味道，所以出去的，回來老師還講這個，然後他一心一意的聽了四分律廿遍，你們看看道宣律祖那個公案去，一代大祖師不是那麼簡單！我們現在這個懂了，實際上差得很遠，我這個隨便提一個公案。你如果聽懂了，回過頭來一照的話，發現我這個渾身不曉得多少的罪惡在這個裡邊，全部精神拼命晚上廿四小時不睡覺都弄不過來，你只要一照就立刻發現，我想人人都有這個本事，人人都有這個能力。可憐的就是，就在這裡，所以他這個地方告訴我們，千萬不要找人家過失，固然是老師的過失不可以找，別人的過失也不可以找。我們現在說這個不修行，不行，因為這個習性已經非常厲害非常厲害了。我們緣法跟法相應的心沒有，可是一直一天到晚在那散亂當中，隨便一點的風吹草動，你眼睛就看見，無非都是看見人家的過錯，這個毛病就在這裡。然後呢因為過錯，分別那個邪妄分別的是非，然後鬥爭，然後造業，都在這個地方來的。所以只有一個辦法，回過頭來看自己。你一旦看見了，不要說老師的過失絕對不敢看，沒有一個人的過失你敢看見。你那有時間去看那個，一看見自己的過失下地獄，那個油鍋，那個刀山，等在那裡，你怎麼有時間肯去一步之錯？那個油鍋就等在這裡。所以法不相應實由此，勤加懺悔常憶念。然後呢高舉不可以，輕蔑也不可以，不輕蔑應該怎麼辦呢？

p. 16 (10)

【離輕蔑雜染者，謂極敬重法及法師及於彼二不生輕蔑。】

法跟法師不要一點點輕蔑，要恭敬他。

【不應作意五處所者，】

這個五樣東西不要，特別的，我們很容易犯的，那五處啊？

【謂戒穿缺，】

這個地方不一定持戒，換句話他自己的行持不夠，穿缺有他特別意義，簡單一點說，他自己好像做不到。這一點我們要了解，固然可能的做不到，實際上他做到了你看不見，千真萬確的。以我，不要說過來人如何高妙我們看不見，拿我們眼前來說，大家都說眼前的時候，我跑遍台灣都看不見一個人，我卻是看見很多善知識，我的受用就在這個台灣得到的，千真萬確！現在還有，眼前也有，那你們只要好好的去學，我保證將來你們都會看見的。所以說你不要看人家，你真正過失改過了以後，那個時候你才會曉得這個善知識的行相，千真萬確的事實！這一點特別重要，現在不必多去談它，以後慢慢的慢慢的隨時來說明這件事情。然後呢？

【種性下劣，】

我自己的出身高貴，這個人好像身份很低的樣子，長得又醜陋。

【形貌醜陋，】

講起的話文辭又鄙惡，人家講的是非常文雅，典故、典章等等，他那個出起口來的話，好像很粗魯的樣子。

【所發語句粗不悅耳。】

別人跑得來告訴你，某人你真了不起你真好，他又跑得來告訴你這個不對，那個不對，諸如此類，因為你聽見了，

【便作是念，不從此聞，而棄捨之。】

這地方沒道理，聽不進就跑掉了，完了，跑掉了，沒有希望了。

【如本生中亦云：「處極低劣座，發起調伏德，】

那麼應該怎麼辦呢？應該怎麼辦？佛陀告訴我們，你把自己放在最低，不一定是叫你坐得最低，叫你心裡面放得低低的。換句話說你一定要把那個慢心拿掉；我是最差的，我要努力去學。你能夠發起調伏德，我們修學佛法三個步驟，戒、定、慧，戒的名字叫調伏，調伏什麼？調伏煩惱。本來你這個慢心高的不得了，你能夠這樣做的話，跟法相應了，馬上調伏你的煩惱，那個時候你才有機會，法水才能夠進來，所以「慢如高山，法水不入」，像高山一樣，它儘管甘露下下來，流掉了沒有用，現在你把它反下來的話，進來的，那對了，才能夠調伏得下。那個時候，

【以具笑目視，如飲甘露雨。】

你歡喜呀，就像飲甘露，甘露是治我們一切病的，現在呢治我們生死病。反過來，如果你沒有這個，你拿這個心情去的話，你也能夠得到這個法的滋潤，體會到這個法的美。說

【起敬專至誠，善淨無垢意，如病聽醫言，起承事聞法。」】

恭敬、專一、至誠，這樣的來淨化自己的內心，調善我們的內心，把心裡面的髒垢，徹底的淨除乾淨。這個時候，有個什麼現象啊？你不會論這些是非，就像個病人一心一意的聽那個醫生招呼。我們現在是無明大病，聽那個佛、法、法師告訴我們的法藥，然後一心一意去承事他，去聽聞，這就對了。前面就是告訴我們準備。夠不夠？還不夠。這個真正聽聞的前面，已經有了，後面這個正聽的軌理，究竟說起來，還是一個聽聞之前的條件。下面，說「正聽軌理」。 　　正式聽聞的軌理，實際上這個裡邊還有，還有的留到下面講，我們一步步講下去，自然會分的清清楚楚。所以現在好，沒錯，前面的障礙掃除掉了，用什麼方法？思惟聽聞佛法的殊勝利益，把自己不想去聽，不願意去聽的拿掉了，那麼聽的時候又產生種種，不但得不到好處，反而反效果又淨化掉了，這樣，所以那個時候可正式聽聞。又分兩方面，一個是障礙方面，另外一方面，正面的，反面的。正面的，反面的，自己的過失，「斷器三過」。正面

【正聞軌理分二，① 斷器三過，② 依六種想。　今初】

今初，他告訴我們：哪三個過失呢？他先說明

【若器倒覆，】

這第一個。

【及縱向上然不淨潔】

第二個。第三個。

【並雖淨潔若底穿漏。】

說倒了的器具像那個杯子一樣的。這個杯子這樣擺，不行，那個法水進不去。然後它向上，但是那個杯子裡邊有髒的，有毒的，沒有用。然後你把它洗乾淨了以後，那個杯子下面有一個洞，漏掉了，也沒有用，這很明白，那麼現在我們修學佛法也是一樣。所以他說那個杯子，

【天雖於彼降以雨澤，然不入內。】

這是第一種情況，如果倒過來的話，盛那個甘露，不能，進不去，你把它倒過來，不再倒了，向上了，向上仰了，但是裡邊髒，

【及雖入內或為不淨之所染污，不能成辦餘須用事。】

你不能用這個東西派上用場，

【或雖不為不淨染污，】

雖然沒有髒，然而不住在裡邊，漏掉了也不行。這個比喻什麼？比喻我們現在聽法的時候，也是一樣。聽法的時候，第一個呢？

【不屬耳，】

就是根本耳朵沒放在這裡，而他在那裡聽法，我們呢？兩種情況，心裡面胡思亂想，乃至於有的人，平常我們上課有這種情況，在學校裡，老師上課，抽屜裡面拿了一本小說，就在看小說；不看小說，胡思亂想，等到散亂心過去了以後，打瞌睡，一點用場都沒有。我們平常的時候聊天，聊了個起勁，叫你去睡覺，叫你不要聊天，做不到，可是聽法的時候他就打起瞌睡來了，一點用場都沒有。這個實際上就是我們的業障，碰見這種情況，好好懺悔，這第一種情況。第二種情況呢？

【或雖屬耳然有邪執，】

他耳朵聽見了，但是心裡面有邪執，或等起心有過失，他這個邪是錯的。執，可以說兩種，可以說一種，他沒辦法跟那個法相順，他聽見了以後，聽不進，他有他的執著。也許他在這裡說，我在這裡可要學的參禪，他在這兒教我念佛，不行，不行，這個沒有用，現在這個時候你還講這個幹什麼？諸如此類的事情，他心裡面總有他的。還有呢等起心，就是他聽了法跟它相應起來的這種，他有他特別的概念，這個裡邊有錯誤，沒辦法跟那個法相順。譬如像我剛才說的，我自己以前的這種經驗，我自己的過失，這個法師真正告訴我們，某人哪你該怎麼辦，我心裡面怎麼想？法師你告訴我這個，我還是個凡夫啊！說多了有的時候受不了，我乃至於跟他說：法師啊！我還是個凡夫啊！這個就是

【等起心有過失等。】

自己執著在這個，牢牢的不肯捨棄自己錯誤的見解，就這樣，這個一點用場都沒有。

【雖無上說彼等眾過，然聽聞時，所受文義不能堅持，】

上面你一步一步拿掉了以後，那麼很好了吧？聽過了記不住，也不想去記，那還是沒用。所以正規的來說，一定要全部精神貫注在這裡。然後聽的時候，還要不要說拿我的想法去想，你一拿你的想法去想就不相應了。真正應該什麼呢？以菩提心相應的心，你曉得真正要學無上菩提，要學一切法，他現在在教，全心全意先聽懂了他說的什麼，照著他去做，這才是我們相應的。聽完了以後，牢牢的記在心裡面，這個是我們必須要的條件。所以龍樹菩薩在大智度論上面，一開頭就告訴我們，看看那個偈子，我們真正修學佛法的人應該有這種心情，看看，「專事聽法如渴飲，一心入於意語中」。就是全部的精神，全部精神不是要瞪大了眼睛去看他，當你全部精神貫注在這裡頭的話，你自己不知不覺全部的精神，專事，這個專事，心志所在。換句話說，它真正重要的，心志在那裡，你眼睛可以閉上，但是全部心志在那裡。有的時候，我們有人習慣聽的來勁，全部精神瞪大了。我記得我那個時候剛開始的時候，我就跟仁法師聽了法，聽了全部精神在那裡，眼睛瞪的大大的，仁法師常常跟我說：不要看我，可是過了一下，眼睛又瞪的大大的。以後慢慢的跟了他才曉得他為什麼說：「我晚上不能講法」，以後我發現他晚上固然不能講，我也不能聽，我晚上聽了，我晚上也睡不著，全部精神貫注在那裡，你自然而然就歡喜，精神就提起來，到那時候躺在床上睡不著。所以我現在感覺得很多人聽了這個打瞌睡，那實在不相應，這個東西有毛病，那是種種善根可以，你真正要聽法，不行的！專事，聽這個法，那個時候就要像什麼？像渴的不得了，看見那個水，你說擺在那裡，你不去理他，會嗎？當然不會！然後那個時候一心入於意語中，你全部的精神聽他，他講到那裡，這意義把握住了，心裡就相應了。你能這樣的踴躍，聽了法心裡歡喜，心悲喜呀！佛法相應的必然情況。弘一大師走的時候，寫了一個偈子叫「悲欣交集」，一點都沒錯，你到那個時候法相應的時候就會有這種心情，你也說不上來到底是悲是喜，說起來又悲又喜，悲聞法之太晚，喜從今天開始。實際上那個心情很混雜的，但是的的確確跟它相應。那個時候這種情況應該說，反過來我們應該聽法，就應該有這種心情，這個是很重要的。所以他下面告訴我們怎麼樣？如果像上面這種情況

【由忘念等之所失壞，則其聞法全無大益，故須離彼等。】

在這種情況之下，聽聞這佛法，沒有大益，他寫那個大字很有意思，還是有一點好處的，佛法這東西真了不起！那怕你討厭他，那怕你在這個地方說辨別他，老師講了半天，他自己呢？那怕你起了這個心，是，你起了這個心以後你要下地獄的，但是等到你地獄下面出來還靠這個力量你又上來了，佛法之美，它必定有好處。但是要想得到大好處，卻得不到。當然我們每一個人都希望得到大好處，每個人絕不希望聽聞了佛法，先下了地獄回過頭來再升天，沒有這樣的事。所以我們要想得到真正的大好處，一定要把那個過失拿掉，過失拿掉的這個針對的這個方法，所以叫對治。

【此三對治，】

是什麼呢？

【經說三語，】

經上面怎麼說啊？

【謂善諦聽聞，意思念之。】

聽的時候好好聽，然後呢？好好的聽完了以後，如理思惟。

【此亦猶如菩薩地說，「希於遍知】

你要希望得到這個，你一心好樂希求這個，遍知，正遍知，就是佛陀智慧，那怎麼辦呢？

【專注屬耳，】

全部精神貫注在這裡，把耳朵聽在那裡。

【意善敬住，】

這個意，你心意要善要敬，要安住在這個地方。

【以一切心思惟聽聞。」】

全部精神去聽，這個是論上面告訴我們的。完了以後經上怎麼講啊？我們每看經典，尤其是大乘經典，他一定說，比如那一個人聽聞，啟發那個問了，佛陀就說善哉善哉，好極了，好極了，你問這個問題啊，然後呢他一定告訴我們「諦聽！諦聽！善思念之」。這個話，不一定用這個方式，可是很多經典上面都說這個「諦聽善思」。平常我們看見那個佛經上面，好像這兩句話無關緊要的，場面話交代一下，這個地方就告訴我們這兩句話是何等重要。所以本論的真正殊勝，列為四個大科，而這個是第三個主要的，你沒有前面的準備，告訴你這個正聞沒有用。你有了這個準備，來了，根據那裡呀？佛經上說的清清楚楚。所以我們現在說，不要人講自己可以看看佛經就看懂了，那這種都是天才，天才是當然的，普通一般人是絕不可能。經裡面這個諦聽善思，有這麼深刻意義在，平常我們不了解，你了解了，你就做到了，那個時候你就步步向上了。這個是斷器三過。這個過失要斷除掉，斷除了過失，然後呢，正面還要具足這個條件。「要具六想」，這個最起碼的。不是說單單那個三個過失斷掉了，後面還要有，不過這個地方最前面的最起碼的這個要除掉，同樣要具足的六樣東西。這個六個東西，第一個，

【於自安住如病想者。】

聽聞佛法第一個先自己說我現在在病當中。

【如入行云：】

這個入行論是叫入菩薩行論。入菩薩行論，我們大藏經裡這個名字不叫入菩薩行論，叫菩薩集學論，好像這樣，我一下忘記掉了，這是寂天菩薩造的，可是我們大藏經裏說是龍樹菩薩造的。寂天菩薩是龍樹菩薩的弟子，我不敢肯定這兩個是一是二，說不定是寂天菩薩又把他師父說的這個內容增加修改一點，或者是我們傳的人譯錯，這個不敢肯定。他怎麼說？

【「若遭常病逼，尚須依醫言。況長遭貪等，百過病所逼。」】

說如果你遭到了一般普通的病苦所逼惱，那個時候你怎麼辦呢？一定要找醫生，照著醫生的話去做，何況我們無始長時遭到三毒貪等，各式各樣的百病。這個百過不是一百樣，這個百字，泛百，我們說泛百，泛百，是所有的。因為我們在無明長夜當中，我們沒有一樣對的，全部都是錯的。我們為了這個大病所逼居然不知道，現在我們生了一點小病，我感冒，我頭痛，我要去看醫生，我在這躺一下。現在我們這麼大病居然不管，這個人真可憐！所以第一件事情要了解，你了解了，你才肯去找醫生，那個時候你聽了有用了。所以他下面解釋：

【延長難療，發猛利苦，貪等惑病，於長時中，而痛惱故，於彼應須了知是病。】

說我們無明長夜當中，而這個病很難把它治得好，的的確確很難很難！而這個病，發猛利痛苦，我們眼前一切問題沒有一個例外，都在這個裡邊。是什麼？貪等就是三毒。舉其綱要，整個說來，我們平常說的，以天台的說法，見、思、無明、塵沙，總之沒有一點點例外的都在這個裡頭。時間呢？無始以來沒有一分一秒曾經脫離過，這個痛苦的不得了，身上痛苦，心上懊惱，對於這個地方才是應該知道的，知道這個是病。

【迦摩巴云：】

那個祖師就告訴我們說：

【「若非實事，作實事修，雖成顛倒。】

這是說假定你修行，修行而又修錯了，是不對，顛倒，但是多多少少知道修行。我們現在什麼，我們現在的狀態怎麼辦？

【然遭三毒，極大乾病之所逼迫，病勢極重，我等竟無能知自是病者。」】

現在我們什麼狀態？我們遭到三毒大病，這個病是大的不得了。我們起心動念很清楚的，好的境相現起的時候，心裡面覺得很歡喜，這是什麼？貪相應法，非常明白。你這個歡喜，這個好，在貪當中，跟著它去掉了；不對的境界現起的話，你又覺得這個不對勁，瞋相應法。不在這個當中，什麼狀態？痴相應法。請問大家每一個人仔細檢點檢點看，有沒有一個時候跳開這個的？可憐的是，可惜的是還不知道，病大的不得了，醒來的時候是如此，睡覺的時候也是如此，上天的時候是如此，下地獄的時候還是如此，小的時候如此，老的時候還是如此。病勢極重，我等不知道這個是病，這第一個要知道的，想想看對不對？如果你聽法，對這個不了解，那沒有用，你了解了這個，一心一意才曉得我這麼大的病，就會推動你去做。平常我們常常說，我現在感覺到要去修行佛法，這個的的確確，在座的諸位，不要說在家，出家人是這樣，在家人也是這樣，都是很難得有善根，要修行，要了生死！要修行，但是你真正跑到那裡覺得就是提不起來，就是沒勁，為什麼？沒有力量推動你，你不曉得自己病，如果你曉得自己病的話，這個推動的力量，必然。就像比如我們坐在這裡，叫你去動一動，千難萬難，一下忽然地震了，就是你生病爬不動，站起來跑的個快，我想這個我們人人都會體驗到吧！眼前很簡單，馬上地震了，你馬上跑，頭痛也好腳痛也好，什麼病都沒有了，因為這個力量推動著你。現在告訴我們，假定你知道自己有這個病的話，你會一心一意去求了，所以他教我們具六想，它不是空話，有絕大的道理在，本論的真正殊勝的地方也就是這個。

前一頁(10a) [10b] 下一頁 (11a)


菩提道次第廣論講記

菩提道次第廣論講記 第十一卷 A面

日常法師

假定你知道自己有這個病的話，你會一心一意去求，所以他教我們具六想，他不是空話，有絕大的道理在，本論真正殊勝的地方，也就是這個。前面那個過失在的話，你沒有用。然後過失去掉了，推動的力量沒有，現在告訴你，一步一步的來。現在你有了這個病，進一步要怎麼辦呢？要去找醫生！現在這個醫生是什麼？法師。所以說：進一步

p. 17 (12)

【於說法師住如醫想者。】

對於說法的這個法師，這是醫生。

【如遭極重風膽等病，便求善醫，若得會遇發大歡喜，隨教聽受恭敬承事。】

假定我們遭到了病去求醫，而找到一個真正的好醫生，好歡喜！一定跟著他告訴我們的，然後恭敬承受照道理去做，這個不必說人人都會。那怕小毛病，一下治好了你一定去找他，再遠一點，如果大毛病的話，那不惜千里萬里的去找。所以同樣的為什麼前面第一點，要教我們治的病，你曉得了病，你就拼命去找。找誰呢？找善知識，所以他下面說：

【如是於宣說法善知識所，亦應如是尋求。】

我們真正的善知識要這樣，就像你有病一樣。第一個條件你有了，第二個自然跟著來。

【既會遇已，莫覺如負擔。】

碰到了以後不要覺得這是個擔子。

【應持為莊嚴。】

這兩句話，非常重要。我們現在遇見了善知識，平常真正的善知識，他不是像：「你好難得，你有善根噢！你怎麼樣！」假如你唸點書他就捧你，你是個大學畢業，乃至於留學，你就輕飄飄地就坐在那地方，好了，好了，你在這個地方，像鳳凰那樣捧你，完了，沒有用。反過來，倒是他處處磨折你，那說不定行。他如果真的有本事磨折你，那你真的碰到了，那時你千萬不要覺得是個擔子，那是個真正的莊嚴。同樣的道理，碰見個好醫生，他有本事跑得來，要該動手術，要幹什麼，老實不客氣地就這樣來了。當然現在這個醫生，都是用種種方法，用糖漿來哄你。以前不是的，真正的好醫生針對著「良樂苦口利於病」，忠言逆耳也是一樣的利於行，修行亦是如此。我們有這麼大的大病，一定針封著這個地方來的，所以你千萬不要覺得這是一個負擔，要把它看成莊嚴。所以在這裏我的的確確請了幾本書：譬如一夢漫言，那是我們清初明朝末年，見月老人寫的，以及歷代祖師的傳記，特別是密勒日巴尊者傳，它有特別意義，你們好好地看，我們不是說學那一宗那一派，就看看人家為什麼有這樣成就的。然後，你不妨更大一點看這個大般若經的常啼菩薩，華嚴經當中的善財童子，他怎麼承事善知識。我們現在不要說侍候善知識，給他做一點事不行，他樣樣東西侍候你，你還覺得不滿意！那是我們跟法不相應！跟他不相應！不要說別的，就像我，我自己覺得已經很不成氣候了。我的老師，今年春天我請他到蓮社去的時候，下面有這麼多同修，我曉得這個同修，不曉得老師怎麼辦，我自己來，他們吃那個茶很特別的，就是偶然一次做了，我一定嚐嚐，味道不對，全部重來，一定自己去弄。因為我沒有真正地想，做得比較差，的的確確不如那些祖師們，可是我覺得比你們稍微好一點，所以我坐在這裡跟你們講，我但願你們每個人比我好，那恭喜你們。這個地方要注意，遇到了以後，千萬不要覺得這個負擔，因為這個才是真正的莊嚴。當年，我這個師長告訴我，現在說你一句聽不進，將來你會懊悔的。我好幾個老師說他一直懊悔現在沒有人罵他，我現在才感覺到，一點都沒錯。要怎麼辦呢？是

p. 18

【依教奉行，恭敬承事。】

你照著他去做。我們現在是依我行事，而總是，儘管講完以後，他講他的，我就不聽他，他也莫奈何我，這個還算是好的，你不給他對嘴，已經是蠻好的。這個就不相應。所以一定要依教奉行，而且一心一意地恭敬去承事他，這個相應的。所以

【攝德寶中作是說故：「故諸勇求勝菩提，智者定應摧我慢，如諸病人親醫治，親善知識應無懈。」】

下面告訴我們說真正要求無上菩提的這種人，應該怎麼辦呢？勇求。修學佛法兩個必要的條件，第一個正知見，第二個精進行，沒有這兩樣東西談不到。正知見的確難，你有了正知見，前面的那些道理都容易解決。譬如我們前面說過了，我們平常看見的這種覺得做不到的事，你有了正知見，理路上都清楚的事，怎麼會做不到呢？必然做到的。就像剛才說的，你一天到晚看人家不是，你瞭解了正知見的話，怎麼可以看人家不是，眼睛專門看著自己，就怕出一點點小毛病，道理很簡單！現在在這個娑婆的惡世當中，一下不小心就出大毛病，就像現在遍地盜賊，你在這地方眼睛瞪大了就看一個小偷把你東西拿走，就怕一個強盜來把你東西搶走，你怎麼可以東張西望？這個很明白的事情！你一望別的，你就完了！所以聽懂了，一點都沒錯，可是你得到了正知見沒有？還沒有，這是人家告訴你的，你思相應慧生起的時候，你就有了正知見，這個道理下面會講。下面呢要精進行。你懂得了，就是你相應了，如果不精進，還是沒有用，你原地踏步，何況我們現在在門外，不曉得在那裡，目標都沒有做到。真正求法，一定要勇悍。我們不必說那個大善知識如何，所以一跑到這裡來，我感動不已，我已經久已仰望我們這老和尚，來了以後，果然不錯。我那天跑到醫院裡看到病房裡面，他昏迷不省，張開了嘴巴在那兒唸，聽聽幹什麼？他一下念念讚佛偈，一下念阿彌陀佛，一下念這個，表示他腦筋一直想這個。回來以後，我們說，老和尚，現在這裡你是我們的精神支持，你好好休息！唉！他早晨一聽見鈴聲，睡不著了，要去上早殿。那我們現在這個早殿，最好搖了鈴再睡一下，這麼早起來，這個就是真正的原因，在這地方。叫你做一點事情，委曲得不得了，總覺得營養也不夠，叫你早一點進去，覺得空氣又不好，不曉得在想些什麼！心裡面啊，問題就在這裡。真正有正知見，真正精進行的人，這個是智者，真正有智慧的人。現在我們要學的，最主要的、難克服的─摧我慢。這個我慢倒不一定是說，處處地方我對，你不對，就是當處處地方你以我為主的這種心理，障礙著你，這個是我慢相，這個我慢、我見、我愛、我痴！見解固然是我，然後我愛、我痴，你保護著我，也是我！總覺得這樣子受不了，你要弄這個東西，這叫作我愛，這個無非都是在痴相當中。你真正修學佛法，這個東西徹底要掃除，徹底掃除了，你就成就了，現在因地當中你怎麼辦呢？我懂得多少就下多少功夫，隨時注意，它又來了，拿掉它，你能夠拿掉幾分，你就跟法相應幾分。因地當中這樣去，慢慢地果地當中慢慢地來了。現在大家總覺得修行很難，就我現在瞭解，天下沒有比修行更容易的事情。大家聽了話，覺得怎麼會啊？我馬上理路告訴你。你要學開汽車，現在很容易，到處有，對不起，沒有汽車，你能嗎？有了汽車，沒馬路行嗎？有了馬路，沒汽油行嗎？有了汽油，沒人教你行嗎？你還在這種條件！乃至於騎腳踏車，對不對？可是修行，你自己的事情，腦筋壞了，不行！腦筋壞了做什麼事情不行，你只要腦筋好的人，你起心動念，莫非是這個，對不對？那一樣事情比修行更容易的，它不要任何條件，就坐在這裡也在修行。你做別的事情的話，白天忙完了，晚上總要休息吧！修行！睡覺你也在修行，做別的事，你吃飯總要停下來吧！它吃飯也在修行，所以你真正懂得了，二十四小時，無處不在修行，二十四小時無處不在淨除罪障，積聚功德，修行這麼容易！為什麼原因得不到？沒有正知見！沒有精進行！現在我們要怎麼辦呢？第一個摧我慢，親近善知識，聽聞正法，如理思惟，不是說四個步驟分段，你任何四個當中走到一個，你就在修行當中。所以現在我的感覺，大家最難的就是求到善知識，而求到善知識真難的是伏這個東西，你只要這個找到了，下面問題都解決了，淨土法門，也就是這個原則當中的一個特例，這個以後再講。如諸病人，像病人親近那個醫生，這個善巧的醫生遇見親善知識，應該不要懈怠，真正親近善知識不要一點懈怠。所以華嚴上面特別示給我們看，這是所以善財童子一生取辦的原因。佛法不難，千真萬確，一生可以成功！問題在你如理不如理。想想看，別的東西都那麼難，修學佛法這麼容易，別的東西都可以間斷，修學佛法可以二十四小時不間斷，當然一生取辦。問題在那裡？就是前面那些關鍵。你整個關鍵，一步步克服，每一個人都是善財童子，華嚴當中，真正圓滿的地方，就在這裡。所以我前面一再說，你懂得了這個佛法─本論，你就曉得了，法華、華嚴的差別在那裡？佛出世的精神在那裡？其實法華真正的意趣，還是通於華嚴的，我那天提了個頭，這地方順便說一下。法華裡邊那次公案，我隨便提出來，大家如果沒有聽過的，以後慢慢的回味，如果曉得法華的，馬上懂得這個公案。法華經一開頭的時候，授記那些聲聞等等，一個一個，乃至於凡夫，小低頭，一合掌，皆已成佛道，授記這個，但是都是遠得不得了，所以這個才是佛出世的究竟意趣。為了証明這件事情，那麼多寶如來那個塔來証明，然後透過所有的化身釋迦如來的語意以後，開了這個寶塔的門，最後那個跟這個來的人說，那好了，我們現在回去了吧！那個時候釋迦如來怎麼說？慢慢的，你先不要回去，看看我們這個世界上面宏揚法華經的效果如何？說完了以後，文殊師利菩薩來了。從那裏來？從龍宮，是無量無邊的人！那是幹什麼啊？他在說法華經。「你在幹什麼？」「我在龍宮當中說法華經。」「那麼你在這地方說法華經，說的效果怎麼樣啊？」「你看！」結果他說完了，龍女出來了，「八歲成佛」這個公案，大家曉得吧？曉得，馬上轉過來。當然這裏面還有很多關鍵，說明了我們從這地方看，就是說，文殊師利菩薩就在那個龍宮，給他們說佛出世的─法華的真正意趣的重點、概念，你要把握住─佛出世的真正重要的關鍵，是「開示悟入佛之知見」，佛把他無量無邊証得的真實內容和盤托出，告訴眾生，也教你去做這個，這個才是法華的真正意趣，所以實際上，就是最直接的成佛的這個。文殊菩薩說：「我在龍宮裡面講這些，效果呢？你看！」馬上就有一個龍女她聽了發菩提心，當下成佛，不是嗎？我們真正瞭解了，你要從這地方去著眼，才了解佛法的真正圓教可貴的地方。這個絕不是說單單圓教，通於我們一切眾生的。這裡還有一個妙呢！就是佛在這地方說法華經，那些人都是轉了個半天，結果另外一個人說法華經，還不是佛，是菩薩講的，在龍宮當中，講了半天，就一生取辦，你們有沒有注意，有沒有疑問啊？這都是大關鍵的問題！這個公案，就在華嚴上面得到了最佳的答案。華嚴是最了不起的經，但是佛沒有說！剛開始的時候，世主妙嚴品，拿我們世間來說，也可以說土地，神王，一個一個都在說，什麼地神、天神，那一個神那一個神，乃至於通到菩薩，佛沒有講，一直到最後，善財童子五十三參，參的人也是一樣，第一個是和尚，第二個是和尚，下面後頭都是在家人，最後一個是和尚，當然裡邊還包括這個比丘跟比丘尼，尤其是後面那個什麼地神，主林神，主風神……主什麼神，也是這些！奇怪！佛親口講的，大部份的弟子就是羅漢。結果那個地方佛沒有講，就讓善財童子一生取辦，這麼一個內容。然後在法華裡面，也是同樣的，佛在那裡說了那麼多，他就說：「我多生多劫教你們，你們總是不能聽我的。所以我雖然那個甘露雨下來，可是你們只能接受一點點。小草嘛，吸收一點點，長一棵小草。中草嘛，吸收多一點，長個中草。大草嘛，吸收多一點，長個大草，乃至於樹也是如此。所以，雖然我是把最好的法給了你們，你們就轉了大圈子！」你們說，這個對我們有用嗎？有用。我們就仔細反省一下，善知識給我們講了以後，我們是不是依教奉行？我們知道不行，我現在是個凡夫，教我做這個，做不到！那是什麼？你完全排斥在外頭。那時我就是吸收我那一點點；所以這是小草，或者是中草，或者是大草，你能夠依教奉行，恭敬承事，能夠勇求的話，那對了，你一生取辦，概念就在這裡，清楚明白，想想看，對不對？所以這個是第二條，曉得自己病找醫生。找了醫生以後怎麼辦？要吃藥了。所以

【於所教誡起藥品想者。如諸病者，於其醫師所配藥品，起大珍愛。】

醫師現在開的藥品，照著去好好地做。

【於說法師，所說教授，及其教誡，見重要已，應多勵力，珍愛執持，莫令由其忘念等門，而致損壞。】

佛也是一樣，像醫生一樣。佛沒有辦法把我們叫你說加被你，讓你成佛。佛只是如理地把他悟証的法告訴你，你如法行持，很清楚，理論是如此，事實也是如此。沒有一個佛例外的，都是大慈大悲，沒有一個佛例外的，都是大智慧。他的慈悲心要救渡一切人，他的智慧瞭解一切，他的力量能作一切。如果是他能夠把我們轉化成佛的話，當然絕對會做！現在做不到，明白表示，就是這樣。所以每一個佛都是說：「我沒辦法把你轉化成佛，我衹有告訴你怎麼成。告訴，是非我不行，成不成，是要你如理去行持。」醫生跟佛一樣，他告訴你這個教誡，你聽了這個教誡以後，說這個重要！應該怎麼辦？應多勵力，要努力，這個才是我們珍愛執著之處，我們不應該珍愛執著這個我。我這個不行，不應該執著這個見，不應該執著這個情，應該執著這個法，你能這樣做，那麼就對了。這個六想當中，第一個自己病，無明大病，這是一切病的病根所在，這是我們修學佛法首先必須應該認識的，這個概念非常重要。現在所以大部份人，所聽懂的道理做不到的根本原因，實際上對於這一點沒有正確的認識，認識的都是文字上的。然後把那文字上的還要告訴別人去，結果有一點功效，種下一點善根的種子，但是對於整個的佛法來說，眼前產生不了功效，不但產生不到功效，反而成為鬥諍之因，這是我們應該為了這個要深深地痛心疾首努力改過的。這個關鍵，本論順著次第一步一步告訴我們，就是告訴我們怎麼樣把聽聞的道理應用在身心上面，淨化罪障，然後把煩惱慢慢地淨化，積聚資糧，淨除自己。等到你自己能夠淨除了，那個時候進一步去告訴別人，這才是真正弘法！所以在座的各位，尤其是這裡非常難得，將來出去都是佛門龍象，說到這裡，我勉勵各位同修，大家應該有這個志趣，不要忙著去說法，千萬不要忙著去說法，像普通這樣說法，已經很多人啦！我們應該進一步提昇我們自己，至少把這個法懂得怎麼淨化自己身心，那個時候才告訴別人，幫助就大了。法的真正的目的是淨化身心，要淨化，你至少曉得自己毛病在那裡。所以不是說貪、瞋、痴，文字認得很容易，要想認得自己這個身心上貪、瞋、痴的行相，這個是重要的。認得了，還要曉得怎麼去對治它，它有什麼缺陷？對治了有什麼好處？就是這樣，這些都應該要知道。第一點要曉得自己是病，因為有了病，所以就努力去找醫生，你有了這個，那時候找到了醫生，你覺得這個醫生，就是我的最好的莊嚴，醫我的病，你沒有這個概念的話，那麻煩就來了！我們跑到那裡去求學問的，求學問的，世間的，我們反正付一點學費，然後向這個老師求一點學問，就是如此而已，大家互相這麼交換，世間的交換。尤其是現在這個時候，老師說一點什麼聽不進的話，他自己就不服氣，大家就爭執。現在佛門當中也都是如此，這是一點用場都沒有。所以我昨天已經鼓勵大家看看祖師們的傳記，不管是中國的，可惜西藏的祖師傳記比較少，還有偶然有一點印度的傳記，尤其是密勒日巴尊者傳，所以鼓勵大家去看，看看他們是怎麼成就的，必須要師弟之間有這樣的關係，你才能夠真正的調伏自己的煩惱，要不然自己心裡面都是煩惱，講的佛法都是空話。所以第二─善知識。找到了善知識，他的教誡就是藥品，拿這個藥品幹什麼？進一步去治病。所以我們看第四，十八頁的第五行文字：

【於殷重修起療病想者。】

現在我們知道有病，找到醫生，得到醫生開的藥，緊跟著自己去吃藥治病。世間身體上的是吃藥治病，在出世，我們整個的身心上面照著這個法師所開的這個法藥去修行，這個才真正修行。你懂得了這個去修行的話，不管你做什麼，都在這兒增長功德，淨除罪障；拜佛、念佛、參禪、早晚課、聽經，乃至於你睡覺吃飯，沒有一個地方不是。也許我們說，古人他說：穿衣、吃飯無不是道，那是開悟了以後的事情，這是沒有錯。但是開悟是對我們現在來說，這個結果，你因地當中，要怎麼樣做，才能夠感得這個果。假定你因地當中一點消息都沒有，請問那個果能天上掉下來嗎？佛法會是講天上掉下來那個果嗎？當然不會。那麼現在我們因地當中應該怎麼辦呢？這就是修行。聞、思二個階段，應該怎麼修？拿這個聞思階段的修作為因，你才能夠感得、得到這個修相應的這個果！這個次第非常清楚非常明白，那麼對我們現在來說，目前這個完整的教授告訴我們的就是這個，所以你要瞭解它，然後在起心動念之間都跟法相應，拿這個心念在日常生活當中行、住、坐、臥，這個才是真正的修行。所以我們現在下面看文：

【猶如病者，見若不服醫所配藥，病則不瘥，即便飲服。】

就像病人，這醫生雖然開了藥方，也給了你藥，假定你不吃的話，那個病不會好，所以我們緊跟著要去吃。那麼對我們現在呢？就是：

【於說法師所垂教授，若不修習，亦見不能摧伏貪等，則應殷重而起修習，不應無修，唯愛多積異類文辭，而為究竟。】

對於說法的這個師長，所告訴我們的這個教授，假定你不照著他去修習的話，修就是修改，習就是不斷地照著這個辦法去做、做、做，就是這樣。修改些什麼呢？就是我們的行，以前我們的行是跟無明、煩惱相應的，見、思二惑，這一點很重要。我們現在很多人都有一點小聰明，這種小聰明，真正說起來是害我們的，無始以來害我們的，就是這個。我們真正的唯一的救怙就是佛法，第一個要把這個東西拿掉。我們現在這個小聰明，自己的見解，就是見惑，這個大冤家是這個東西，我們的習性叫思惑，與情緒相應的。那麼細的部份就是塵沙無明等等……都是這個東西，要把它修改過來。但是一次還不行，所以不斷地、不斷地努力修習，不可以不修。

前一頁(10b) [11a] 下一頁 (11b)


菩提道次第廣論講記

菩提道次第廣論講記 第十一卷 B面

日常法師

但是一次還不行，所以不斷地、不斷地努力修習，不可以不修。平常我們修學佛法重重難關。第一重難關呢？說我要修行，不要聽的。這個道理以前講過很多，不一定是說他的錯，看見太多人講了說了半天，一點樣子都沒有。所以真正有志氣的人，覺得那些人講了半天沒有用，我可不學那個。他這個志氣倒是本身好的，但是這種情況是前面說法的人的錯誤，並不是說真正的佛法不要講說、不要聽聞的。現在第一個難關如果克服，真正要修行，你必定要懂得修行的道理，要懂得道理，要去聽聞，結果聽聞了以後他真正要做的，是照著去修習。假定說現在聽完了，說我懂了，懂了不修行的話，這個沒有用。那麼在這種情況下，變成什麼？聽得很多，覺得這就是修行，害了下面這個毛病─多積異類文辭。你無非是做得可以說文字很通達，就是這樣。這個經上怎麼講，中觀怎麼講，唯識怎麼講，小乘怎麼講，大乘怎麼講。一大堆參考書，一大堆資料，把人家弄得越弄越頭痛，以為這個就是佛法，這個不是的，這點我們要了解。所以近代現在這個佛法從清末開始又慚慚的恢復了，各宗各派的氣象蓬勃。其中尤其是法相一宗。譬如說當年太虛大師也是，歐陽竟無先生也是，韓清淨等，我曾聽說過，很早以前聽說過人家讚嘆這個，後來我出了家以後，有機會看，人家就告訴我，法相這個東西真難學！這唯識，不曉得多少名詞，越學越頭痛，背得你暈頭腦脹。我剛開始是歡喜念佛，也覺得有這個感覺，一直等到後來過了一些年，我總算幸運，自己的障礙除掉了，發現那法相之美，美不可言！初機修學佛法，你只有走這條路，如果說你不走這條路，那條路我是覺得非常辛苦，當然，你宿生有大善根不在此例，因為你早就修過了。那麼關鍵在那裡？這個就是我的經驗，假定你把它看成單單是文字，那麼麻煩就來了。有很多人，他宿生有這個習氣，他是個念書人，碰見了書，書不怕多的，然後說的頭頭是道，說完了以後，也到此為止。對修行上面，更進一步暫時停在那裡，這種情況之下對於不歡喜念書的人，這是件苦事情。但真正的法相是這個嘛？不是，指出來法的行相是什麼，這個叫法相。你說貪，貪是什麼樣子呢？你說瞋，瞋是什麼樣子？你要認得它！那個時候，非要靠那個經論指授給你看，這個叫法相，是指這個，那裡是講文字叫法相，這文字，只是法相百千萬分當中的一個東西。所以你如果有了這個的話，經過他一指，你認得了，你認得了你才有機會淨除它。否則你不認識，你說修行，去掉貪瞋癡，貪是什麼？不知道，瞋是什麼？不知道，你怎麼去除掉它？很明白。像拔草一樣，你說要拔草，跑到那地方去，茫茫一片，那沒有用！所以我常常說的，我這個善知識，當年我剛依靠他之前，我旁邊有好幾個人常常說笑話，說這個法師，大家已經出坡去了，他是做什麼事情，拿起全部精神來就做，就出坡去了。跑到這個花圃裡邊、苗圃裡邊把那個草拔掉，他做的一定是最快，全部打起精神來。結果等到他拔光了，你就看，草固然沒有了，菜、花也通通拔掉了。那時常常會笑，我那時也笑，現在才慢慢的覺得問題就在這個上頭，你必定先要認得。所以修行一定要兩樣事情，第一個正知見，然後精進行。我剛才說那個善知識，他兩樣東西都具足，正因為他具足，那個精力他不會用在這種小事情上的，你叫他管這個，很多事情，他什麼都不知道，但是真正的重點把得很牢，我到現在對他始終一生佩服不盡，感激不盡，受用也從這地方來的。這個雖然是個笑話，我是說明，現在如果我們講修行，固然你這個園圃的事情你不了解，剛開始當然你可以樣樣拔掉，現在如果叫你學種菜的話，然後你這樣去做，你怎麼種菜？現在就是耕耘我們這個心田，你心裡面那一個是雜草，那一個應該保留你不知道，一股腦兒亂來的話，你能修行嗎？要想認得這個，就是說這個才是真正的法相，以後我們真的講的重點就偏重在這地方，這一點大家要注意要了解，否則的話是你自己對不起你自己。我們好好的世間可以做個很好的人，放棄了不幹，跑到這地方來，那不是自己耽擱自己一生嘛？所以這地方告訴我們說不要多積異類文辭，然後你靠著這個指導認得，認得了去做的話，那真省事、真省力！你心一動，那心相就記得了，曉得這是什麼，不對你把它改過來，對了把它增上，這個時候是你內心感到無比的歡善，這是法喜。眼前那些東西動不了你，否則你一天到晚在這裡直轉，自己還覺得意，得意了半天，將來你下去，把別人也拖下去，這東西很可怕的，而且很現實的。下面繼續下去。

【是亦猶如害重癩疾，手足脫落，若僅習近一二次藥，全無所濟。】

我們是修了，而單單修夠不夠？不夠，所以前面告訴我們殷重修。什麼叫殷重？很鄭重，很殷切的。為什麼要這樣認真？因為我們這個無始長夜無明大病，就像我們現在害了很重的痲瘋病，這個癩病就是痲瘋，這個痲瘋害了以後，會手腳鼻子耳朵，不曉得什麼地方，它會掉掉的，碰到了這麼嚴重的病的話，你隨便的一兩次藥的話，一點用場都沒有。所以他說：

【我等自從無始，而遭煩惱重病之所逼害，若依教授義，僅一二次，非為完足。故於圓具一切道分，應勤勵力，如瀑流水，以觀察慧而正思惟。】

我們現在從無始以來，遭到這個煩惱大病。所逼所惱，儘管我們現在得到了這個完整的教授，了解了這個佛告訴我們真正的內涵，你雖然能修，但是修一兩次，不夠，假定說我們不知道的話，更不談。所以我們真正說起來應該怎麼辦呢？應該圓具一切道分，要整個的內容通通了解，通通認識，然後去修。我們在這個地方大家容或有一點疑問，是啊！等到你樣樣了解了，你做，怎麼行？不，不是這個意思，我們要了解的。我現在舉一個很簡單的譬喻。譬如說我們要造一個高樓大廈，造這個高樓大廈，不是叫你一口氣就把它造起來，要造高樓大廈你必須把那高樓大廈次第步驟完全把握住，照著這個次第步驟去做的話，必定沒問題。如果你把握不住這個的話，那麼你東摸西摸，摸得一無是處，我想我們大家了解。譬如說你隨便造個小房子，你說沒關係，反正地上草拔掉一點，大一點好了，萬一覺得不對，重來可以。你造高樓大廈你行嗎？你一定要每個步驟弄得非常完整，絕對不是說要造房子，反正我磚頭水泥通通進來就算了，你把它通通進來了以後，對不起他說要挖地基，你怎麼辦？再搬出去，搬出去了重來。你搬了幾趟以後，錢固然花掉，鋼筋爛掉，水泥硬掉了，完了，我們這個同樣的道理。我們這一生，生命是快速得很，你浪費，要不了多少，一生就完了。然後養成這習慣，下一生又來，匆匆忙忙的碰上了，等到你碰完了，覺得不對重來的話，那一生又完了！那個還算是你沒出大毛病，如果出了毛病的話，下一生人身得不到，就到地獄裡去，這一轉不知道什麼時候出來，那是個事實。所以他說的圓具一切，那是你把握住。比如說我們造房子，我不急著去造，先說我造這房子要多大？然後請一個好的建築師畫一個藍圖，這個次第怎麼一步步上來？表面上你沒有動，可是你將來要嘛不動，一動的話一路上去，高樓大廈成功了，這不是很簡單嘛？所以一開頭我特別告訴大家，你們記住華嚴、法華的真實境界，拿著這個好好的。這樣我們真正去做的時候，一定是一門深入，相當於我們造房子，我們真正做的時候，一定是照著這個次第步驟完完整整，這樣才是大王路。本論真正可貴的地方就在這上頭。把握住這個，去努力，做的時候如瀑流水，像瀑布一樣，萬馬奔騰，永不停馳的，這樣來。他這個地方叫我們修行，有意思！他不是說叫我們趕快去拜佛，趕快念佛，趕快參禪打坐，他叫我們幹什麼？觀察慧而正思惟，這是我們眼前真正應該做到的。這觀察慧跟正思惟是什麼意思？我們凡夫之所以為凡夫的話，愚癡、邪見，我們要想破除它唯一的正對治是智慧，聞思修慧。聞是從善知識那裡開始的，然後從善知識得到你正確的教授，這是從外面來的。你聽懂了以後，你開始的第一步什麼？就是思惟，那個思惟，就是不斷的把聽懂的道理，觀察，這個對不對？這個錯不錯？這個是什麼一回事情？要觀察什麼？要觀察自己的心行相，這個是非常重要的一件事情，所以他叫內明。所以古來人，古德們總是告訴我們消歸自性。什麼叫消歸自性？就是回過頭來，在你自己的心性上面找這個問題去，這個才是真的法相。而我們心性的所以起心動念，那來的啊？有幾個原因。簡單的說，第一個，就是心裡的種子，無始的識種，外面是外境的引誘，加上根，三識和合觸，因為世間講心理的，好像是心理跟物理，內外是兩樣事情。佛法不是，這個我們要了解的，也不是心物一元論，它是緣起論，這樣當我們談到一個心理行相的話，一定有外面的東西在裡邊。你看見這個人，這個人對你笑一笑，你覺得很歡喜。你看見這個好吃的，你就貪，這個人對你瞪大了眼睛罵你幾句，你就瞋，所以這個瞋貪的是你內心的，可是跟外面的外境卻有這樣的關係，這個我們以後再談，我這裡順便一提。所以在這個時候都要靠什麼？觀察，觀察去思惟，就這樣，這個叫做正思惟，叫做如理作意。我們修行的第一步是這個，因為我們經過觀察，經過思惟才曉得我們現在心裡面一天到晚無始以來的妄念如瀑流水，現在唯一的辦法說要阻止它，有種種：念佛、念法、念僧、念施、念戒、念天等等。而這個裡邊的一個殊勝的法門，那時候你念阿彌陀佛，那個時候你心裏面了解了，一心一意的去念，如正在念的時候，當然！然後你不斷的去觀察，那個正知，觀察這個叫正知，曉得它對了，就讓它念下去，不對了，把它拉回來。然後在這地方開出來說，你要對治這個產生這樣的功效是─念佛，當對治這個產生這樣的功效是─拜佛，然後要叫你去徑行，要叫你去打坐，他那個中心，都在從這上面開始的。所以八正道當中，正見下面第二個是正思惟，這個次第有它的必然如此的，修行的最佳指導在此。

【如大德月大阿闍黎讚悔中云：「此中心亦恆愚昧，長時習近重病疴，如具癩者斷手足，依少服藥有何益。」】

所以下面這一個大阿闍黎說我們的心一直長夜無明當中─愚癡，為這個無明所遮蓋，所以我們平常的習性、認識，都是跟三毒相應的那個大病。這個病的就像什麼？病當中最利害的是痲瘋，那個手足都斷掉了，現在要去治療它的話，一點點藥是不行啊！看下面。

【由是於自作病者想，極為切要。如有此想，餘想皆起。】

這個是最重要的，你這個認識一起來，其他的都起來了，這個想產生功效與否，對我們能否修行，產生的最直接的關係。現在這個道理，佛菩薩、祖師告訴我們了，我們能不能真的應用，就靠什麼？靠能不能正思惟。就在正思惟之前，它還有一個關鍵，所以，以後慢慢的我們會照著這個次第去講，然後一步一步來修習。所以在這裡，在這個地方，我明天會給大家簡單的說明一下。以後我們這地方的進度，原則上面這個學院跟常住是完全合起來的，希望每一位同修都得到這個相應的好處。那麼假定說不這樣，產生什麼效果呢？

【此若僅是空言，則亦不為除煩惱故修教授義，唯樂多聞。】

假定說這個觀念是空話，就是講，講得頭頭是道，說得天花亂墜；聽，聽得津津有味，講完了，聽完了書本一合，照樣的如此這般，那這個就是空話。這種情況他不為除煩惱，除煩惱才修那個教授，我們只是好樂聽聞，這樣的話沒有意思，就像什麼？

【猶如病者，求醫師已，而不服藥。】

找了醫生不吃藥有用嗎？

【若唯愛著所配藥品，病終無脫。】

不能脫！這個地方，我想我們在座很多同修可能會有這種念頭，是啊！我並沒有不想修，我想修，但是為什麼心裡邊就提不起來呢？你們有沒有這樣的概念？有沒有這樣的痛苦？我想很多同修有。所以上次我曾經問過一個問題，說我們現在明明了解了，偏偏做不到，關鍵在那裏？現在我們一定要從這地方找到病根所在。實際上本論後面，這個所以教授，教授，不一定本論，反正有圓滿傳承教授的話，都在這個地方會給我們指出一條最好的路線來。這條路線，那個善知識、佛菩薩會告訴我們的。在這裡注意喔！修不修靠大家自己，如果是你不照著去做的話，僅管最好的方法你會聽得很歡喜，這個時候，沒多大用處。

【三摩地王經云：「諸人病已身遭苦，無數年中未暫離，彼因重病久惱故，為療病故亦求醫。彼若數數勤訪求，獲遇黠慧明了醫，醫亦安住其悲愍，教令服用如是藥。受其珍貴眾良藥，若不服用療病藥，非醫致使非藥過，唯是病者自過失。】

這個地方先停一下。這個經上面告訴我們，大家身體上面遭到了這個病苦，多少年來這個病苦一直沒有能夠弄得好，因為這個重病所困苦所以找醫生，好辛苦的去求訪，幸運而找到了真正精彩的黠慧精明，黠慧，就是很聰明的，的的確確的好醫生，而這個醫生呢？也的的確確肯幫助我們。現在這個醫生，是佛、大醫王，他不但有智慧，了解怎麼救我們，而且有悲心，也願意救我們，而這個悲跟智，都是無上的大悲大智，了解圓滿，沒有一點點遺漏的。我們所有的病，病根、病因、治好的狀態他都知道，然後呢悲心也是究竟圓滿的，我們沒有一個人例外的，他都要把我們救到最究竟的地步，不到究竟，絕不罷手。那麼在這種情況這個醫生教我們要吃這個藥，是的，現在我們受到了這個好藥，假定不照著他開的藥，告訴我們的方法去吃的話，這個不是醫生的過失，也不是這個藥不好，這是病人自己的過失！在這裡我覺得我願意諸位同修跟我一樣的，自己閉上眼睛，想一想我該怎麼辦？這是最重要的一件事情。所以現在我們幸運，遇見了，了解了這個法，以後要策勵自己。我們常常覺得我．我．我．是，後面告訴用我慢，什麼叫我慢？這個慢倒不像普通的慢一樣，是我自己一定要做得起來，一定要成功它。所以現在經論上面告訴我們的，我們要跟誰鬥？不是要征服別人，要征服自己的煩惱，這個就是大丈夫。你跟別人鬥沒有用，你不鬥他，他到最後也是死的，天下沒有一個人不死的，所以你不必去鬥他，那一個人都要死，再大的冤家仇敵他到最後也要死的。只有一樣東西─煩惱，那真是永遠存在的，你有本事征服那個煩惱，你才是真正的大丈夫，我們要有這個志氣才對。

【如是於此教出家，遍了力根靜慮已，若於修行不精進，不勤現證豈涅槃。」】

現在我們普遍的都了解了，說五根、五力，這個止觀的方法，假定不照著去做，做而不努力精進的話，那麼沒有辦法真正的驗証；沒辦法驗証，痛苦不能了。所以

【又云：「我雖宣說極善法，汝若聞已不實行，如諸病者負藥囊，終不能醫自體病。」】

這個經上面佛陀說：我現在已經把最圓滿的教法告訴你了，你假定不照著去做，那就像病人把藥背在身上卻醫不好病，這是經上面告訴我們的。那個菩薩在論上面怎麼說呢？

【入行論亦云：】

入行就是入菩薩行，我們修習菩薩人，怎麼開始下手去做。說

【「此等應身行，唯言說何益，若唯誦藥方，豈益諸病者。」】

這個要身體做的，單單講沒有用。就像治身體上的病一樣，要拿這個藥吃的，不是叫你念的，單單念沒有用處。所以

【故於殷重修，應當發起療病之想。】

所以對我們認真的修行，要曉得這個是在治我們的病。

【言殷重者，謂於善知識教授，諸取捨處，如實行持。】

這個殷重是什麼？對於善知識告訴我們的這個佛法裡邊的訣竅、精要，那一個該捨，那一個該取，如實的，實實在在的，照著它去做，這個才對。你要去做，它還有一個條件。

【此復行持，須先了知，知則須聞，聞已了知，所有須要，即是行持。】

所以你真正去做的話，你一定要懂得你怎麼去做。你要曉得怎麼去做，一定要從善知識那兒聽聞。所以對自己來說，聽聞是第一個關口，聽了以後要的的確確的、如實的了知，那麼照著這個所曉得的，照著他去深入，這個就是行持。講起來，那個聽聞很容易，實際上我現在才有這個經驗，聽聞不大容易。我以前曾經聽說過一個故事，後來自己也親自碰見了。相傳以前那個軍隊裡邊，一個傳令兵，不像現在的電話電報很方便，所以一個命令叫那個傳令兵來，那個傳令兵傳的時候很有意思，站在那個指揮官前面，指揮官告訴他如此這般講一遍，講完了以後，一定要叫那傳令兵重覆一遍，就這樣。我們剛聽見時覺得很奇怪，簡單的告訴你幾句話，這下還要重覆嗎？這一定要重覆，重覆了一遍不夠，往往還要重覆兩遍。當時我就覺得這很奇怪，後來我自己試，我也聽人家講，乃至於現在告訴別人，你們可以試一試看。昨天還發生了一個小小的一個小故事。因為我當年記得我也是有一個同修，我就告訴他這一件事情這樣的，他懂了懂了，然後就說你把我告訴你的話，簡單的說一遍，他回答了半天，吱吱呀呀，不知道答到那裏去了。我曉得不僅僅是他，三、四十年以前我就遭遇到這個經驗，多少年以後你們不妨自己想一想看，我們以為是這個情況，一聽就懂，不那麼簡單！所以你聽完了為什麼一定要努力好好的真正去看，凡是用過功的人，是，他已經摸索了很久了，一聽，訣竅把住了，他通了，這種人只有絕少數的人。大部分人聽了一遍，聽的時候滿來勁，聽過了以後腦筋一片糊塗，又是那老毛病現起了。這是我們所以說為什麼不能用功的原因，這個是千真萬確的。所以我這地方特別提這件事情來，是策勵大家真正想用功的人，必定要改頭換面，換另外一個方法，這也是為了什麼我們這裡這個學院的內容有一套不同以前的辦法，順便一提。這個事情我明天會宣佈，到那時候給大家說，這個是一個很特別的理由在的。現在我們講，說這樣做才是行持。

【故於聞義，應隨力能，而起行持，是極扼要。】

對於聽聞這個道理，隨自己的力量去做，這是最重要。你一定要聽了馬上去做，並不是叫你聽懂了，馬上做得到，一定做不到的！我告訴你。剛才說的乃至於聽，叫你重覆一遍，你都不能重覆的，你就能做得到了嗎？這個是為什麼聞思等等的必然的關係。

前一頁(11a) [11b] 下一頁 (12a)


菩提道次第廣論講記

菩提道次第廣論講記 第十二卷 A面

日常法師

這個是為什麼聞、思等等必然的關係。平常我們，應該是說人人都有這個經驗，只是平常的時候不注意罷了！我現在隨便提一下，讓你們自已好好的反省一下看看，對不對。你們歡喜看報紙，或者看什麼，現在我們這裡沒有報紙，當然，是，我想大家都有這個經驗，每天早上起來了第一件事情，拿一個報紙看，看得很起勁。看完了問你，今天報紙上什麼事情呀？請問你能回答得出嗎？你有印象嗎？大家想想看，有沒有？硬是沒有印象！看過了，剛才什麼呀？天大的事情，你記得的，好了，下面的事情，迷裡糊塗一片。平常我們太多這樣事情，想想看對不對？這不是說，看過多少書了，你看過了腦筋一片糊塗，那有什麼用呀？所以說這個是千真萬確的事實。所以現在學這個本論你也這樣學的話，是對不起你自己，耽擱了你一生，認都不認得，還談修，馬虎得碰都碰不到，還談殷重修，不殷重修，根本改不過毛病來。跑到這地方來，白吃了人家心血，擺在這地方的話，下完了地獄，然後作牛作馬還人家，這個東西不好吃的！

p. 19　(6)

【如是亦如聽聞集云「設雖有多聞，不善護尸羅，由戒故呵彼，其聞非圓滿。」】

聽聞集上又來了！儘管你聽見了很多，如果你不善護尸羅，這個尸羅，說一下，簡單的我們來說戒，大家了解這個尸羅的意思嗎？我不能說你們了解，可是我相信，不一定很多人了解，至少，對我來說，我到現在為止，還是糊裡糊塗當中。我告訴你們老實話，講那個戒，我也早就幾十年以前就會寫了，這個戒我以為講了，但是我真的懂嗎？到現在開始慢慢的在懂。戒的意思是什麼？調伏、清涼、解脫，調伏了嗎？沒有，碰到煩惱上面，一點用場都沒有。你真懂了嗎？你既然不能調伏，你能懂嗎？我們講過汽車，畫個樣子很好，然後呢汽車什麼樣子？怎麼會開的？怎麼弄？你真的懂了嗎？假定說這個戒是這樣講的話，那個佛法就沒有意思了。佛法的真正好處，調伏煩惱，把人救出來，你現在既然沒調伏，你能說懂嗎？但是我又不能說不懂。所以這裡大家了解，不善護尸羅，你如果不懂的話，請問你能夠善護嗎？這個是它的真實內意。我的感覺，不是說今天受了戒，你又開始可以學這東西了，受了戒以後要慢慢去善學學處，好好跟著那地方去學，一步一步地上來好好去學，這個是開始。好像進了學校一樣，不是你進了學校，你就是工程師，畢業了，都不能做工程師，何況你剛進學校。所以這個戒二百五十條在書本上的戒，就是在你心裡上面，一樣一樣的東西要把你內在的煩惱調伏，調伏了，你就有清涼之感，然後你在這個罪業上面得到解脫，那時候你差不多懂了。所以昨天晚上大家在這兒作布薩的時候，很多人起來懺悔，我看了好讚嘆！好歡喜！儘管我們剛剛開始起步，只要這樣去做的話，自然而然，有它真正深入，不，始終注意不在這個形式上面，但是不離這個形式，這個儀軌，是幫助我們深入的最重要的。就像我們學開汽車，這部汽車很重要，在這個裡面去摸，現在也是如此，所以這個護尸羅是這樣子的。你不善護，那麼由於你不善的話，由戒故，就你的行持來說，沒有，不行；你儘管多聞，因為你的行持不夠被呵斥，那你這個聽聞不圓滿。

【設雖聞寡少，能善護尸羅，由戒故讚彼，其聞為圓滿。】

你聽得雖然少，但是你能夠做到，因為你能夠做得很好，那就對了。

【若人既少聞，不善護尸羅，由具故呵彼，其禁行非圓。】

還有一種人，聽嘛也不聽，然後護嘛也不護，兩樣東西都不顧，那完了！

【若人聞廣博，及善護尸羅，由俱故讚彼，其禁行圓滿。】

那麼最後一種，就是聽也聽得多，行也行得夠，兩樣東西都到，那是圓滿。

【又云：「雖聞善說知心藏，修諸三昧知堅實，若行放逸令粗暴，其聞及知無大義。】

就說，雖然現在有善知識，告訴你最完整的教誡，你也了解他說的什麼，然後照著去修，曉得必定可以真正得到好處。因為我們世間忙著這些東西都是虛幻的，唯有如實的修法，這個才是實在的，這個才是堅固的。但是你雖然知道而不認真去做，你的行放逸，結果你仍舊在粗重當中，在暴惡當中，那你的聽聞，你的了解沒有多大意思！

【若喜聖者所說法，身語如之起正行，是等具忍友伴喜，根護得聞知彼岸。」】

如果你很歡喜的聽見聖者告訴我們的如理言教，然後聽見了，了解了以後，跟著身語照著去做，正確無誤的，這樣的作法，是真正具忍友伴喜。那一個忍呀？就是信心具足以後的必然現象，對於真正的佛法，佛法的特質、實在的、有功德的、有能力的，從轉染成淨的，深忍欲樂照著去做，那些真正修行的友伴，那個大家歡喜，你這樣做的話，那個人會歡喜。於是你護持自己的，深深的根護，這個就是我們護持我們六根門頭，這個就是得到了聽聞的益處，然後呢你能夠達到彼岸。所以前面告訴我們，「聽聞隨轉修心要，少力即脫生死城」，上面那一句話當中三件事情，是要連下來的，聽聞、隨轉、修心要，聽的就是這個，然後隨轉的，就是把自己從凡夫的習染，轉到跟法相應的，轉到那個地方，照著他去修，這個才是我們真正的精要，你不要花多少氣力，就可以了脫生死，進而幫助別人，所以這個地方，處處地方指給我們看的，就是這個。

【勸發增上意樂亦云：「謂我失修今何作，歿時凡愚起憂悔，未獲根底極苦惱，此是愛著言說失。」】

說我現在沒有好好的修行，把時間空空的浪費掉了，這樣的話，到死的時候，懊悔就來不及了，那些人真是愚痴凡夫啊！現在貪眼前的小便宜，結果兩腳一伸，憂悔來不及了，為什麼？那個時候未獲根底，這個才是我們的根本，我們要從這個上面跳出來。那個時候，就苦惱了，為什麼會產生這樣子後悔、苦惱？愛著言說失，都在文字上面空話！這個是一個大失著。

【又云：「如有處居觀戲場，談說其餘勇士德，自己失壞殷重修，此是愛著言說失。」】

就像我們去看戲一樣，戲場裡面，看那個台上那些人打鬥，哇！好啊！在我們這樣喝彩叫好，看別人好，自己沒有你的份，沒有！要自己去做，這個才對。所以這個在在說明，我們都在語言文字上面。現在我們是真可憐！我以前也是這樣，以後也遇見很多同修，常常覺得，這個我都懂，這個我都了解了，唸了幾年書了，結果念了幾年書，修行居然還在門外，反而說這個念書沒有用，實在可憐！實在可笑！問題都在這個上面，就算懂了他也不照著去做，還是沒有用。譬如說我們現在來說的話，往往有這種感覺，就好像講修行跟這個教理是二件事情。譬如目前我們常常講唯識、中觀，在我現在的感覺，不管唯識、中觀，這兩樣東西，對我們修行都是最佳指導，實在好極了，你要了解這個心理的行相，清楚明白的話，「法相」！沒有比法相更好，也是唯一的辦法，可是你把問題的根本，要想從根本上面配合淨除的話，是中觀。反過來說，那個問題的根本，你要去運用它的話，要靠那個法相。就好像我們說這個汽車，你要汽車怎麼開，你引擎的原理了解了，然後呢，這個引擎的原理，你了解了以後，你要用到這個車子裡面的話，你擺在地上滾嘛變成汽車，擺到天上飛嘛，飛機，那這個法相一點都不能少，是這樣的配合。如果你真的了解，你日常生活當中，處處地方，無非都是運用這個，深淺不同，最淺的地方也是它，最深的地方也是它，沒有一個離得開的。而我們現在學了半天，文字中弄得很美，修的時候說沒有用了，我實在覺得好遺憾！好可惜！也是好顛倒！慢慢的我們從這個上面下去的話，我們都會摸到這條正路的，即算是並不徹底，但是這條路，是絕對正確。

【又云「甘蔗之皮全無實，所喜之味處於內，若人嚼皮故非能，獲得甘蔗精美味。」

甘蔗的這個皮沒味道的，它真正要吃的在裏頭。如果人吃那個皮，他不能得到甘蔗的味道。我們那天說那個笑話，沒有到過南方來的人，說這個甘蔗很好吃，可是這個肉很難吞，這甘蔗叫你吃那個汁，那個肉不要叫你吞下去的，他不知道把它吞下去了，那當然難吃了，現在更顛倒，他肉吐掉了，只吃那個皮，那不是更笑話嘛！我們現在就犯那個毛病。

【如其外皮言亦爾，思此中義如其味，故應遠離言說著，常不放逸思惟義。】

現在我們講話，講的話就像甘蔗皮一樣，所以要從那個語言文字上面，深入法義，而這個裡邊的味道，就是在這個皮裡邊的味道，所以我們千千萬萬要遠離這個言著。可是這個言著，要從這個上面進去，把那個皮拿掉了以後，然後思惟裡邊的真正的內涵，不要放逸！所以這個地方，真正有心好學之士，務勸你們不要空下來，往那個涼亭那邊一坐，三個人那麼一聊，跑到那個地方一聊，聊個半天，跑到那裡去一聊，聊個半天，一天易得過，沒有用啊！這個是第四條，這個是最重要的，其實前後是首尾連貫的。你有了第一條，前面的就跟著來了，但是第一條之所以能夠達到真正的成就，靠這一條。同時，你有了這個修持，你前面這個聽聞等等，才能夠真正深入，否則的話，你始終在那個障礙當中，慢慢的轉。下面第五，

p. 20

【於如來所住善士想者。隨念世尊是說法師，發起恭敬。】

我們對於這個所講說的這個老師，覺得這個就是佛，反過來，佛就是這個老師，我們對他要發起恭敬。這個有什麼關係呢？好像跟前面的修行不太密切一樣，直接就修行來說，這是我們恭敬，這是我們真正進入佛法第一重要的，第一環，沒有恭敬，都不行，絕對不行。所以大家注意，你不管任何人，如果你要去聽法的話，千萬不要懷著輕慢的心，這輕慢的心對我們是最大的損害。不要說他是個大善知識，你不能輕慢，就是一個普通人，再起碼的人，你要嘛不坐下來聽，聽他，你就得很恭敬的，因為他這個人是有差別的，法卻是佛講的，你有多少恭敬心，你就得到多少好處。所以昨天跟你們講的，這個老比丘的四果那個公案，他這就是什麼啊？專、誠、敬三個字。三個年青人，拿著皮球，往他頭上打一下，打四下，他就證了四果了！我們恭敬第一個重要，那麼，這個地方除了這個以外，還有一個特別的理由，就是我們真正要想修圓滿的佛法，什麼是圓滿？佛陀境界才是圓滿，所以你把說法的法師，看成佛陀的話，一方面固然是因為你恭敬心，不會尋求過失，一尋求過失，真正受害的是尋求的人，不是這個老師，這個我們要了解。向後處處地方都說這個，你有一念尋求別人的心，那個尋求別人的心，就是你一念流落在生死當中，受害的地方。佛沒有一個例外的，或者說，他看不見人家的錯，不是看不見，他總是把人家的錯，轉化成他的功德。人家種種的煩惱，種種的不如理，它引發他的悲心，引發他的智慧。因為有了人家的不對，他要去救人家，他是這樣子的，他一看見人家不對總要找什麼方法去救人家，所以引發他的大智。假定你能夠從這個地方著眼的話，那就怕你不分別。現在我們不是，這個是我們必定要認識的，學的過程當中，也是如此，我們一定要這樣，這個是對自己的利益。還有呢，修學佛法，既然都是徹底圓滿的話，你念這個說法的法師如世尊，於是你的目標加深擴大，這個才是你究竟圓滿的榜樣，你不會停止在現在這個階段，對人來說，是如此，這也是究竟圓滿的希望的步步向上，所以不是說眼前的這個，就不侷限在我們現在所要修的這個圈子裡頭了。最後

【於正法理起久住想者。作是思惟，何能由其聞如是法，令勝者教，久住於世。】

最後一個呢，對正法理，覺得怎麼樣啊？由於聽聞這個法，而使得這個如來的正教，久住在這個世間。這個又為什麼呢？因為世間一切的好處都靠佛法，不管世間，出世間，都是靠佛法而來的。這個佛法真正對世間有兩種功效，一個叫增上生，一個決定勝，或者叫眼前增上生，究竟決定勝。眼前的世間的利樂，這個叫增上生，當這個圓滿的時候，叫做「報土」。當我們初機開始，一步步修行的時候，不斷地向上就是這個。所以如果說要想得到利樂的話，一定要佛法久住世間。有佛法久住世間的話，那麼，你能夠享受這個佛法；反過來，你能夠推展佛法的話，那麼增長你的功德，而這個最後圓滿的境地，這個就是報土。所以這個東西，必定是自他互相，我們拿世間來說，好像心、物是對待的，實際上，佛法裡邊是相互為緣的，分不開的。要這個好必需要那個，要那個好必需要這個好，這是互相因待的，第一個理由。第二個理由呢？我們平常真正修行，固然是要精要一，可是目標要廣大圓滿，所以廣大圓滿的這個目標的榜樣是佛，達到圓成的境地是清淨的佛陀，而這個清淨佛陀的果，這是果，下手的因，就是眼前。所以我們希望佛法久住，不斷地增上，增上最後的結果，是究竟決定勝。所以我們對於所聽聞的佛法，一方面自己是下手處，一方面要推展開來，達到究竟圓滿的狀態。人是佛，然後這個境就是這個圓滿的報土，因就是現在，所以第五，第六是這個而言。那麼，這樣一來的話，這個就是圓滿的教法行持者應該有的開始第一個概念，如果這個概念完整的話，因正，這個果實。這個六條，這個是六想，所以我們要斷器三過、要具六種想。你如果真正的能夠這個做到了以後，你說我們能不成就嗎？當然能成就。到那時候，不要說人家真正教我們，我們一心一意去聽，就是人家跟你開玩笑，他也拿這個皮球，叫你坐在四個角上面，我還找不到這個機會！就怕不來，他來找的話，我也證羅漢了，不是嗎？所以，這個真正重要的，現在我們主要的，就是淨化自己。下面

【復次於法若講若聽，將自相續若置餘處，另說餘法，是則任其講何法事，不關至要。】

再說不管是講也好，不管是聽也好，如果說你講完了聽完了以後，不真正用在身心上頭，「自相續」就是身心，不用在那個身心上頭，而把講的跟聽的分開來，跟那身心分開來，講的是一回事情，你的身心另外擺在一個地方，做另外的說法，那麼不管你講什麼聽什麼，沒有用。這話怎麼講？對於我常常引的這個例子，就我典型的例子，我法師跟我說，某人呀！你要這個樣啊！我就說，有的時候，嘴巴上面講，有的時侯心裡這麼唸，我還是個凡夫嘛，那就是講的法是一件事情，我的身心是放在另外一個地方，說另外的話。他本來叫你凡夫要你修，可是我就是不把那個用的法用在我身心上面，偏偏講我是個凡夫，那你跑到來幹什麼？我一直把這句話現在，再來追悔，責問自己，這是我自己的毛病說給你們，但願你們少犯，你們能少犯，你們就是能夠快成就。而且有大損害，所以我們要真實的抉擇身心，而聽聞之，所以必須要為了抉擇自身，什麼叫抉擇呢？就是來明辨這個法說些什麼，這個所說的內容，在我們身心上面，指的是什麼？現在我們的身心，是跟所說的相順？還是相逆？相順是對的，是好的，如何去增上？如果不對的，如何去改善淨除，這個才是我們聽聞的目標，也是我們講說的希望，共同的。

【譬如欲知面上有無黑污等垢，照鏡知已即除其垢。】

就像說，我們要曉得我們面上有沒有髒，拿一個鏡子來照照看，看見了，然後呢要去掉它，不是拿這個鏡子來開玩笑的。

【若自行為，有諸過失，由聞正法現於法鏡，爾時意中便生熱惱，謂我相續何乃至此。次乃除過，修習功德，是故須應隨法修學。】

現在我們聽聞正法也是這個樣，因為我們不了解自己的問題，所以去聽聞，聽聞了以後，我們自己身心上頭種種錯誤的，都看出來了，在這個法鏡當中照出來了！對的是這樣，不對的是這樣，那個時候，我們心裡面就生熱惱，懊惱說怎麼我這個身心，這麼個差，差到這種程度啊！那麼，有了這個了解，有了自己對於自己的煩惱，不能忍受的這種心情，進一步去修行，這個才對，這個煩惱，就怕你少。現在呢，我們不是，我們也沒有發現自己的煩惱，只看人家的煩惱，還有呢，就是自己心裡面，懶懶散散。這更可憐的我們在煩惱當中，還不知道，這是最可憐的，人的真正最可憐的地方，就是我們在煩惱當中不知道，實在可憐！所以我們修學佛法的唯一的目標，就是要找到這個煩惱，然後要了解如何去淨除，發現了這個的話，然後去淨除，那是真正要煩惱了，我怎麼這麼差！我一定要跟它鬥，一定要把它戰勝，這樣我們就有份。在我們這本書上，這個傳承說是由阿底峽尊者，帶到西藏，然後呢，西藏阿底峽尊者有一個最大的大弟子－－敦巴尊者，另外有一個弟子，這個人叫奔公甲。那個奔公甲，這是個大強盜，那個東西非常厲害。那個強盜，可怕的程度在當地那個時候，如果有一個小孩子，哭了，鬧了，只要人家說「奔公甲來了！」那個小孩子馬上不哭，會有這樣的靈驗。相傳，有的時候，一個年紀老的一個老婆婆，人家跟他開個玩笑，說奔公甲來了，大家聽見了，馬上逃，那個老婆婆一嚇，就嚇死在那個地上，這個人這麼個厲害法。結果後來，他接受了佛法以後，他一心修學。他怎麼個修法？這個故事真動人哪！他老師告訴了他很多事情，比如說，我們現在拜佛、念佛、早晚課，他一概沒有做這些事情，他自己關在心裡面看自己說，老師告訴我這個叫煩惱，我要去掉它，怎麼轉化。所以他起一個念頭，自己說這個念頭對了，好高興，又說把惡念克服了，高興，他把這個手，代表這個好的念頭，作對了，他就舉這個手來，舉起來，自然，自蹦、自跳、對了！這個時候，他起了個惡念頭，他就打它，「你又犯了」，一定把那個手打得又紅又腫，然後他在牆上面，起了一個善念，就點一個，圈一個圈圈；然後起了一個黑念，就塗一個黑點。

前一頁(11b) [12a] 下一頁 (12b)


菩提道次第廣論講記

菩提道次第廣論講記 第十二卷 B面

日常法師

起了一個善念，就圈一個圈圈；然後起了一個黑念，就塗一個黑點，每天只做這個事情，做得累的不得了；躺下去，一醒來，就看念頭，自己起心動念，在這裡想什麼，他老師告訴他了以後，他就關在裡面做一個這樣的事情。過了幾個月以後，他的老師是誰呀？就是敦巴尊者，就是傳阿底峽尊者全部心法的這個；那個阿底峽尊者下面有很多非常精彩的弟子，他經常去看他們。有一天，他也跑去看那個奔公甲，奔公甲看見老師來好歡喜，恭恭敬敬的。說：「你這些以來，做了些什麼？」「就做這些。」他老師不知道，一看那個牆上，畫得滿牆都是的；有的是黑點，有的白圈圈「什麼！你怎麼忙了幾個月就是忙這些？」「對呀！就是這些！」他很起勁呢！心裡面很不高興：「你這個是什麼一回事情？」他然後告訴他如此這般：「啊！對，對。」他就對著這個牆磕頭，這個真正修行唷！所以我們不要說「我現在跑得去，一天念多少咒，盤多少腿；然後我這個唸唱是對，你那個唸唱不對！」在我的感覺當中，我們走上岔路了。奔公甲後來成為一代善知識，他有各式各樣的故事，到現在流傳不絕，他的故事，每個故事動人的不得了。有一次，他在僧眾當中應供，大家很多人應供，因為他出家晚了，坐在後頭。他們那個行堂像我們現在一樣，那個行堂是好的，他們那個西藏人吃那個茶，那個茶供的時候，有個奶茶，上面那個就是奶，奶油很厚，弄得後來，那個東西沒有了，越來越少了，他坐在後頭，慢慢的，開始的時候用功，後來起了一個念頭：「肚子又餓，又冷，唉！輪到我的時候，那上面的油都沒有了。」他起了這麼一個念頭，心裡覺得：「啊！奔公甲，你又來了！」就這樣狠狠的瞪了一下眼睛，他就把自己的那個缽，叭！蓋在那裡。蓋在那裡，那個行堂跑過頭來，「咦，輪到你了，把它拿出來」他說：「那個壞蛋已經吃過了，今天餓他一天。」，那個人不曉得他幹什麼，「你拿出來」，「不行，壞蛋已經吃過了，要好好的餓他一天！」他因為起這麼一個念頭，就把他那個缽擺在那裡．所以他終於成為一代大善知識，修行人的典型。佛告訴我們，他不怕壞；佛世的時候，鴦堀摩羅這麼壞，然後呢種種典型，結果都成為很了不起的；怕不肯改，不肯改，那你再聰明，一點用場都沒有，善星比丘，提婆達多，都誦通六萬偈，無所不通，結果下了阿鼻地獄。所以這個地方特別告訴我們，我們真正該做的地方做這一個，真正要做的地方做這一個。那麼這個時候，我們要好好的隨聞的修學、聽聞，如理行持。

【本生論云：「我鄙惡行影，明見於法鏡，意極起痛惱，我當趣正法。」】

我這個卑鄙的、惡劣的行為，這個影子，被這個法鏡一照，照出來了，那個時候才是真正我該痛恨的、厭惡的地方；所以真正修行人，一定是這樣。豈不見六祖大師說「若真修道人，不見他人過。」不管是印度，不管是中國，乃至於那一個修道人都是這樣，真正修道人看不見人家過失，為什麼？看自己都來不及，等到你自己做好了以後，然後你看見別人，救人都來不及，這是千真萬確！等到你把人家救起來，你就成了佛了，然後你生生世世，永遠做這個工作；這一定的，所以我們下腳第一步是這樣的。那個時候意地起痛惱，這個痛惱幹什麼？痛惱我不成材，然後一心一意去趣正法。

【是如蘇達薩子，請月王子宣說法時】

前面那個蘇達薩子，請了月王子，月王子是個菩薩；他請他講法。

【菩薩了知彼之意樂，成聞法器而為說法。】

曉得他夠這個條件了，夠什麼條件？就是前面說的我們一定要「斷器三過，具六種想」。所以佛尤其在大乘經典上面，總說：「諦聽！諦聽！善思念之。」好好的聽，認真的聽，實實在在的聽，而且一再教誡，要兩個「諦！聽！諦！聽！」不要浮浮泛泛，不要馬馬虎虎。聽完了又怎麼辦？「善！思！念！之。」這幾個字，修行都在這裡！「善」：善為抉擇，去思維，等到你思維了以後，一心憶念，這個念在思的後頭，有了這個念就是定慧跟著而來。定慧，那麼見了效了；你有了前面的準備，他才告訴你下面這個法，然後你自然相應。所以這個講說要這樣；這個地方就是聽，我們現在所以得不到好處的話，毛病前面已經指得非常清楚非常明白。我覺得我好高興有這個機會，了解怎麼真正深入，毛病在何處。今天大家一齊從這地方深入。

【總之應作是念發心，謂我為利一切有情，願當成佛。】

總之，這個總結起來，整個的大綱，我們真正開頭的發心應該怎麼？我，要為利益一切有情，要利益一切有情所以要成佛。

【為成佛故，現見應須修學其因，】

你要想成佛，這佛是果，那麼要種什麼種子呢？因地上面怎麼做呢？

【因須先知，】

因當中你先必定要知道，知道了照著去做。

【知須聽法，】

要?知道，一定要去聽！

【是故應當聽聞正法。】

要聽聞正法，那麼這個照著次第都來了。

【思念聞法勝利，發勇悍心，斷器過等而正聽聞。】

這個聽的過程當中，他又照著先是聞法的殊勝利益，有了這個，然後自然而然啟發勇悍心，勇悍就是精進，所以講「信為欲依，欲為勤依」，你聽聞了以後啟發信心，覺得這個才是你真正希望好樂的地方，然後呢？你有了這個好樂心，緊跟著勤踐的行為，精進的行為來了。聽了以後，就照著去做，要照著去做的前面第一步的準備，就是這個：「斷三過，具六想。」這樣真實的聽，這個是對於聽聞的道理。

【第二說法軌理分四，】

說法的軌理，那麼，講應該怎麼講？平常在大乘教法當中，這講，有兩種方式：有一種是隨分隨力的講；有一種呢，等到你圓滿證得的講；佛陀這是兩者同時並行，雙管齊下的。講，固然你的究竟的目標，是幫助別人，所以最後一定講；學的時候也講，就有兩個理由：一個呢對自己學來說，是教學相長，你教別人，往往自己得到的好處比聽的人更多，這第一個。第二個，既然我們要修學的是大乘圓滿佛道的，所以你要隨分隨力相宜的狀態當中，也多多少少講一點，因地當中也種下這個因，就是這樣；不過這個差別要曉得，要曉得自己到什麼程度可以開始講了，到什麼程度慢慢的把那個講的程度也可以加深，這個要了解。所以在這個地方說，雖然我們初機第一步也多多少少要曉得；不過曉得了這個之後，注意啊！不要我們現剛剛學，講的條件還不夠，看了這個講的條件這樣的話，然後又拿那個高的標準去衡量別人，那又完全錯了。始終記住佛法這個東西是淨化自己的，講說的標準，還是當我們自己去講說的時候，看看對，我夠不夠這個條件，不夠條件，還暫時停一下，我要講說的基礎條件是這樣的；不是說我現在書本上面看了這個之後，馬上就跟人家講一遍，那完全是我們像個唱片機器一樣；人家說鸚鵡學語，鸚鵡學語，鸚鵡多多少少還有點腦筋，唱片是個木頭，我們真像個木頭一樣；如果這樣的話，那個是對自他都是損失。所以說，這個說法的軌理是什麼呢？分幾部份：

【① 思惟說法所有勝利。】

講說法有殊勝的利益，這個的確是非常了不起的。

【② 發起承事大師及法。】

講之前，心裡面要承事，大師就是佛；佛跟法這個前面。那麼，真正講的時候呢？

【③ 以何意樂加行而說，】

心裡應該怎麼樣；講的是行持，意樂是心理。

行為應該怎麼樣？

【④ 於何等境應說不說所有差別。　今初】

對所講的對象，在什麼情況才該講，什麼情況之下不該講，這個差別何在。現在分四部份，這個地方簡單的說一下。

【若不顧慮利養恭敬名等染事，而說法者勝利極大。】

這個說法的殊勝利益非常大，但是必需要什麼？「不顧」這個。如果說你為了利養恭敬、名聞等等的話，這種染污叫做不淨說法，這個事情做不得。不過這一點，說起來容易，做到的不大容易，而真正重要的就是我們必定要先要拿這個法來自己觀照自心；你不觀照不會認識的。我們總覺得，我還是法師，還是去度人；這樣的的確確也未嘗不錯，是一番好心；他真正的問題就是自己的內心，染污、清淨的行相辨不清楚。你辨清楚了，到那時候很清楚很明白，心裡一個念頭起來，你就曉得了，它是什麼，那個才是最最重要的。那個時候你能夠去做的話，有殊勝功德，不得了的殊勝。

【勸發增上意樂中云：「慈氏，無染法施，謂不希欲，利養恭敬，而施法施。】

慈氏就是彌勒菩薩；這個佛告訴我們的，彌勒菩薩說，這個無染法施，就是清淨的法施，那麼換句話說，內心當中，不要染污。平常我們常常說不淨說法，內心不清淨的，貪圖前面這些事情，有所求而講。這個還有一個毛病，當你有所求的時候，你會扭曲那個佛法的。比如說今天為了求什麼，那就讚歎布施，你要什麼，你就讚歎什麼，你不知不覺當中，那個東西是非常壞、非常壞。所以這一點特別注意，那麼無染的法施是什麼？這些東西都不需要，這個有二十種殊勝的利益，下面就列出那個利益來。

p. 21

【何等二十？謂成就念、成就勝慧、成就覺慧、成就堅固、成就智慧、隨順證達出世間慧、貪欲微劣、瞋恚微劣、愚痴微劣、魔羅於彼不能得便，】

魔羅就是魔王，魔羅是普通一般的魔，包括魔王在裡邊。

【諸佛世尊而為護念，諸非人等於彼守護，諸天於彼助發威德，諸怨敵等不能得便，其諸親愛終不破離，言教威重，其人當得無所怖畏，得多喜悅，智者稱讚，其行法施是所堪念。」】

最後這個「其行法施是所堪念」就是說能夠隨分的一直行那個法施。這個二十種利益不詳講。

【於眾經中所說勝利，皆應至心發起勝解。】

除了這個二十種，其他的經上面處處地方，講那個說法的殊勝利益，在這一點，我們要至心的發起殊勝的勝解來。

【其中成就堅固者，】

上面有一個堅固者。

【新譯集學論中，譯為成就勝解，】

以及

【諸故譯中，】

就是以前老的譯。

【譯為成就勇進。】

這個是二十種，就是說法的殊勝利益。這一點我們要隨分隨力的從聽聞，然後有了認識了以後，從這個方面，慢慢的慢慢的啟發他，這對我們有絕大好處。

【發起承事大師及法者。】

我們怎麼樣承事供養佛跟法呢？

【如薄伽梵說佛母時，自設座等，】

佛講般若的時候，自已親自弄那個說法的法座，為什麼？他恭敬那個法！所以

【法者尚是諸佛所應恭敬之因，故應於法，起大尊敬及應隨念大師功德，及其深恩起大敬重。】

要曉得，法是佛母，諸佛沒有一個例外的，都是從佛法，聽聞佛法，然後照著佛法行持，從法出生的，所以我們現在對於法，要無比的恭敬，這個道理就是在此。講法的人容或他自己有所高下，法卻是諸佛的教誡，法這一點我們要辨別的清楚。法，本身，應機的不同，是有高下、大小三乘，從大到小，然後，顯密不同，性相的差別，這個是應機的不同，圓滿一樣！每一個有它的特別的適應性，我們千萬不要妄加是非。如果現在有這種毛病的時候，那個時候你要注意，很明白的就是我們現在智慧微薄，所以不了解他為什麼安排這個，你能夠有了這個認識了以後的話，對我們就不會妄加是非，對你就有好處；否則的話我們動不動這個大乘、這個小乘，大乘謗小乘尚且不可以，現在有很多人，小乘來謗大乘，那更是顛倒！所以我上次特別給大家說的說過的一個故事，這個無垢友，他五印度這麼了不起的一個大成就者，就因為毀謗世親菩薩，毀謗大乘，馬上墮落地獄當中，阿鼻地獄！這麼嚴重法。所以這個謗法之障，注意啊！凡是我們起這個概念的時候，覺得：我學禪的，他是念佛，老公公老婆婆的事情，你馬上說：錯了！錯了！內心上面的染污；同樣的你念佛的也一樣的，不可以隨便輕毀任何一個人，你只有說：「我現在能力不夠，我只有念這個，等到我能力夠的時候，我也要學這個。」那你就對了。所以這個恭敬最重要，你能恭敬的話，就得到恭敬的好處。所以於法起大尊重、大恭敬，並且隨念大師的功德，以及他的深恩；你單單念到他的功德跟深恩的話，就大敬重，這個隨念三寶的功德對我們來說，它有無比的效應，因為後面，等講到皈依的時候，他會提這個事情的，所以我這裡不詳細講。所以平常我們說三皈依，三皈依，真正三皈依的時候，當你念到的時候你心裡就跟他相應了，那時候你就會內心無比的歡喜，這個就是無限的功德；所以皈依的的確確有無量無邊的福德，但是你要懂得怎麼皈依，你心念怎麼動法，那個時候，你不管是在幹什麼，你坐在這裡聽，不管聽什麼，你心裡面就相應歡喜；睡覺也是一樣，你做任何事情的話你都覺得我跟法相應。你這一念跟他相應，一念的歡喜，這個功德隨時隨地就把你送到極樂世界去了，這麼好啊！所以我們要善巧運用。念佛是很容易的，如果你不是說要求往生的話，有其他的，一樣，你要得到的都可以從這個地方得到；所以的的確確，世出世間所有的功德都是從三寶中來。法，那麼我們講的時候，應該以什麼意樂，所謂意樂，心裡的狀態；加行，身口的行為。

【以何意樂加行而說中，其意樂者，謂應安住，海慧問經所說五想。】

我們概念也要具有五想；聽法的時候要六想，六想第一個是病想；現在講法講給別人聽，自己是醫生，這個病想，不是，這是從醫生開始，治別人病。

【謂於自所應起醫想，】

這第一個，自己是醫生；因為自己是醫生，所以作醫生之前自己先問問，我是蒙古大夫是騙人的？還是真正有本事醫得好人家？這個第一件重要的事情。然後呢？

【於法起藥想，】

我如果是真實的醫生，開出來的藥是可以救人的；如果不是真實的醫生的話，這個藥開出來的話，不一定能夠把人救得好，這個很重要。所以真正的佛法要救得起人的，這個佛法是藥。

【於聞法者起病人想，於如來所起善士想，於正法理起久住想，】

那個跟上面的一樣。

【及於徒眾修習慈心。】

除了這個以外，對於徒眾，聽學的人，你為什麼要跟他講？不是為了名聞利養，不是為了這個、要那個，是為了要把他們救起來，慈悲心，因為你有這個，所以才能夠

【應斷恐他高勝嫉妒，推延懈怠，數數宣說所生疲厭，】

不會說跟人家爭是非，我對他錯，嫉妒別人，別人不對的話，嫉妒別人，這都沒有；世間上面常常有這個「文人相輕，自古皆然。」或者我們說：「自古文人相輕。」這是世間相，佛法不是；互相讚歎，道理就在這裡，你真正相應了，必然會的；否則我們不相應的話，我們也同樣的必然會嫉妒別人，自己的高明，這個法就害了自己。然後呢，同樣的還推延懈怠，慢慢地來，懈怠，這種都不會，而且不斷地講也不會疲厭。還有呢，

【讚自功德舉他過失，】

這個都可以避免，這個我們了解的：讚歎自己的，說別人的過失；

【於法慳悋，顧著財物謂衣食等。】

這些都沒有了，這都應該除掉它。

【應作是念，為令自他得成佛故，說法功德，即是我之安樂資具。】

那我們真的一無所求吧？有，也可以說一無所求，也可以說有所求。這個怎麼說呢？我們應該這樣，我為什麼要這樣做？無非是為了自他成佛，這個是有所求，而成佛的真正境界是歸無所得，所以這個叫無所求；關於這個無所求跟有所求之間，我們現在不要拿我們的知見去辨別，我們對這知見還並不正確的了解，有所求是如何求法，無所求是求些什麼，我們往往會弄錯弄顛倒，我們好好的學下去。它對這個所求的有一個嚴密的定義，而所以這個嚴密的定義就是指我們的心裡相應的行相，那個時候，認得了行相照著去做的話，那就對了。所以因為這樣，所以說法的功德，當然我們說法一定有功德，這個才是我的安樂的資具，而不是眼前的名聞利養，這個就是我們最高的目標。所以現在常常說我要無所求而求，在我們凡夫要無所求而求真難，所以等到我得到了一點點的教授，現在真歡喜，是有所求的。求什麼？求這個，因為我求這個，高的目標擺在這裡，所以眼前那種小小的名聞利養就擋不住你了，這個倒是千真萬確的，我的經驗。平常叫你什麼都不要，這個東西很難。所以印光大師特別說：鄉下的老農老圃，你告訴他只問耕耘，不問收獲，忙了半天，你不管它收獲，可能嗎？我們都是凡夫，都是鄉下那個老農老圃一樣的，你說好了，你現在無所求，你什麼都不要管，你只要修行，這個事情很難。叫你名聞利養都不顧，這做不到，他現在不，叫你不要顧小名小利，然後那個大名大利擺在這個上頭，然後呢把這個利害擺在這裡，你自然而然很容易捨得掉了。所以印光大師開頭的教我們講因果大有道理；比如說在這個地方，以前這個講法一向都是如此的；我們的這個老和尚都是，我就非常讚歎。剛開始的時候，跟大家講講地藏經，沙彌律儀，講的很多故事，就是那個因果，先不說道理，就告訴你，你照著這個去做，眼前的小名小利捨掉了，但是它那個高遠的大利益來了。真正修學佛法，那個高遠的還不算，還要比他更高，高得不能再高的，你有個大目標，而且這個大目標非常具體、非常實在，那時候你用那個東西，你捨掉眼前的就容易了。而策發的這個善法欲，尤其是大乘，並不叫我們斷除的，是淨化，把這個現在的貪心，轉成功追求無上菩提，無上的善法欲，策發這個大精進，這個力量真好！真好！所以舉一個比喻來說：譬如我們現在這個國內，我們這裡那個山坡地很陡，每年颱風來了以後，真糟糕，把山上那個肥土都沖掉。你別看那個土，這是無價之寶，金剛鑽什麼等等的話，有沒有，沒有關係，如果說我們現在地表的表土流失的話，將來一片沙漠，我們就沒辦法生存了。現在他說他有很善巧的方法，怎麼辦呢？上面造一個林，做一個壩；這麼一來的話，他善巧的把那個水落下來，經過那個樹林，表土保護了，然後做了個壩，這水蓄住了；結果把這個本來有害的東西，產生最大的電力。現在我們這個腦筋裡這種貪也是如是，你不要一口氣，不要拿掉它，不要斷掉它，你善巧的把它轉化，本來是最危害的東西，變成最好的東西；這個才是真正的佛法！所以他處處地方告訴我們，「轉煩惱為菩提，轉過患為功德。」最後即煩惱就是菩提，不要你轉，它本來就是。就因為你在痴、無明當中，這樣好的。所以他告訴我們：「你要貪，要貪這個。」這個就怕你不貪，不過，他不用同一個貪，因為用了同一個貪，我們不知不覺把我們的老毛病又現起來了；所以另外一個名詞－－善法欲，還是個欲。

【其加行者，】

上面說意樂，加行呢，我們行為怎麼辦呢？

【謂先沐浴具足潔淨，著鮮淨服，於其清潔悅意處所，坐於座已，】

這樣，前嘛要淨身口，不但內身，而且外面的衣服；然後不但是身上面，然後我們的道場！然後呢，這樣一步一步的上來。所以平常我們的比丘戒，有種種的要求，歌舞倡伎都不可以，但是我們讚歎佛就可以。乃至於譬?如說，平常我們說這個出家人，乃至於鬼神、草木，都不能動，但是維持道場，這個可以，莊嚴這個道場。就這樣，諸如此類，所以我們的的確確要為了尊敬法，行為上面要有這樣的。進一步在講的時候，

p. 22

【若能誦持伏魔真言，海慧經說則其周匝百踰繕那，魔羅及其魔眾諸天所不能至，縱使其來亦不能障，故應誦咒。】

正式的，前面還要誦咒；比如說我們現在念金剛經，念很多，前面一定有什麼安土地真言，安什麼，然後除災障，八金剛，就是這些，淨口業，淨身業，它有它的絕大的功德，絕大的道理在。因為現在我們這個教法都支離破碎了，所以這套東西這個儀軌都不完整，當年印度都有，你能夠這樣一做的話，那個百踰繕那，踰繕那，平常我們說由旬；由旬，四十里，六十里，八十里，就是輪王巡迴的這個一個里程，那麼這個大中小各有不同。

前一頁(12a) [12b] 下一頁 (13a)


菩提道次第廣論講記

菩提道次第廣論講記 第十三卷 A面

日常法師

這個大中小各有不同，在這麼百踰繕那之內，魔及魔眾都不能來；縱算來他也不能障礙，所以我們應該誦咒。其次，

p. 22

【次以舒顏，具足審定義理所有喻因至教，而為宣說。】

真的講的時候要審定這個義理。現在我們講的這個真正的內涵是什麼？這個很重要。這一點阿底峽尊者傳記一開頭就說明，佛法有沒有，靠什麼？靠教法住世與否，這個教法就是教理所說的真正的內涵。這一點是靠有否師承，有否傳承。我們千萬不可以依自聰辯，自己看，以後覺得這個樣、覺得那個樣。如果我們用這種方式的話，那就現在產生了這個流弊，儘管教法處處皆是，但是修行是兩件事情，而這個就是他的問題所在。乃至於說譬如「法相」，本來是修行最好的指導，因為你不得真實的內容，就變得苦苦惱惱，背這個名相，背得其苦無比，差別在這裏。這個才是我們講說之前應該確定的。你能夠確定了以後，那麼就是你文詞不美也沒關係。所以他上面告訴我們，那個講法師你不要覺得他的言詞這麼差、不文雅，他只要指出來那個道理，真正的合理合義就好。義理固然沒有錯，還要因喻至教，要幾樣東西；這個理路非常清楚，非常清楚的理路，還要用種種比喻，因為佛法是很高深的東西，你要用容易明白的事情做為比喻，讓學的人了解你所說的這個前後必然的關係，這道理是這樣，來說明這個聖教，然後運用這個聖教，這樣的去宣說。下面引經，

【妙法白蓮經云：「智者常應無嫉姤，說具眾義和美言，復應遠離諸懈怠，不應起發厭患想，智者應離一切慼，應於徒眾修慈力，晝夜善修最勝法，智以俱胝阿庾喻，令眾愛樂生歡喜，於彼終無少希欲，亦不思欲諸飲食，噉嚼衣服及臥具，法衣病緣醫藥等，於諸徒眾悉無求，】

那個是在妙法蓮華經安樂行品當中，說末世菩薩宏法，尤其是宏大乘經典的四安樂行當中；不過這個經，經過印度傳到西藏再轉回來，所以翻譯的文句，字句有一點不太相同，內涵卻是一個；真正有智慧的人，這個智慧不是世間的智慧，世智聰辯的智慧，具佛法正知見的智者，應該沒有這個毛病，然後呢種種的眾義，這個意義非常的圓滿、和美，講出來的話和、美。復應遠離諸懈怠，不要厭患，應離一切慼，一切慼就是不相應的，這個都是。然後對於聽的人要有慈力，這個是我們真正重要的說法最主要的條件。如果你沒有慈悲心的話，我們會想，你也不求名也不求利，什麼都不要，說了個半天我幹什麼？累都累得個要命，這慈悲，為了他們好，就像父母一樣，天下沒有一個父母例外的，一心的精力都為了子女，為什麼？就這個。所以這個修慈悲心，為什麼修慈悲心七因果當中，第一個就把一切眾生看成父母，就是這個道理。現在我們既然要救他們，要講說法，也要有這種心力。晝夜善修最勝法這樣，自己講也這樣認真去做，這個是最殊勝的。以種種俱胝阿庾喻，俱胝、阿庾，那兩個都是印度的大數目字，種種譬喻令一切眾生愛樂歡喜，這個才是我們講法的目的，而不是對他們有所希求世間的事情，不是。不要什麼？不管是飲食、衣服、臥具等等。於諸徒眾悉無求這樣。那麼真正的要什麼？

【餘則智者恒願自，及諸有情當成佛，為利世故而說法，思彼即我安樂具。」】

無非是一個目標─自他成佛，為了這個目的，這個真正利益世間，所以要說法，這樣的說法這是我的安樂具，所以稱他為安樂行，這個才是我們的安樂行。最後一個，那麼什麼樣的對象該說，什麼樣的不該說呢？下面說，

【於何等境應說不說，所有差別者。】

什麼對象不講，什麼對象講，

【如毘奈耶經云：】

戒經上面說：

【「未請不應說。」】

佛法這東西要請的，這點很重要。現在送上門來自己還不願意，實在是覺得很有意思的事情。對於這一點，真正想學的人，這一點務必要注意，總覺得好像委委曲曲，這個實際上在說起來的話，是傷害了自己。以後如果有機會的話，的確這個地方要把他淨除掉。

【謂未啟請不應為說。】

如果沒有請的話不要說。也許我們說，你不是慈悲嗎？錯了，不是，我們不了解真正慈悲的形相，我們常常方便出下流，世間很明白，母親是最慈悲的，但是母親教不好孩子的，溺愛教出來的孩子都是孽子，這個不是很明白嗎？例如我們中國的歷史上面看看，昨天說的那個道宣律祖是這樣的。要是我們世間的眼光來看，這個師父真不像樣，就硬是不要那個徒弟，怎樣求都不理他，最後終於把他鍛鍊成功一代偉人。我們當年禪宗的河西獅子，這個公案也是一樣。他們三個人約定去參那個汾陽朝慶禪師，然後從南方跑得去，所謂河西就是河套以西，現在的山西那個地方，山西、陝西，那兒冷得不得了，南方去啊，千辛萬苦，冰天雪地，這樣的。不像我們現在，好簡單！飛機，飛機下來汽車。這樣的雖然沒有汽車，沒有小包車，沒有公共汽車，那時候沒有，兩隻腳硬跑，還得去討飯。跑到那個地方已經夜裡了，一看，「這三個冤鬼」，叭，把門一關，關在門外頭。要我們的話，說這個大善知識，跑到去親近，這麼個殘忍！我們不把他罵一頓還才怪，他們三個人說「好好，到了這個地方，安安靜靜住一夜，明天再說。」結果到了第二天，那個大禪師打開窗子一看，這個冤鬼還沒有走，剛剛洗過臉，一盆冷水叭一下潑出去倒那三個人，這一下三個人當中兩個人受不了了，兩個人都跑掉了，最後第三個還是挨在那個地方。看見冤鬼還沒有走，好好沒有走就讓他進來，然後一跟跟了幾年。有的時候忙了半天跑得去，一跑到老師面前，老師便將他痛呵一頓，忙了幾年，最後河西獅子─一代大善知識，都是這樣出來的。

所以我們現在不了解真正的佛法。我鼓勵你們看密勒日巴尊者傳，絕對不是說要看密宗怎麼樣，最主要的眼前一段，他經過這麼樣的嚴格鍛鍊，才鍛鍊出這樣的人才來。但是現在我們看過了暫時不必忙，我們一定要把這個教法內容真正了解了，那個時候你才曉得，為什麼百鍊金鋼？天下沒有一樣東西例外的，你必須經過這樣的鍊，才鍊得出來。要不然為什麼不成材呢？這我們要了解，我們現在心理上的起心動念，請問是什麼？什麼？想想看，我想我們大家都了解吧！什麼東西？兩樣東西，這是我自己的感覺，我多少年來的毛病，到現在一直懊悔，一直努力做的就是這個：軟暖習氣─見煩惱、思煩惱。祖師也都是告訴我們這個，捨不下，不但捨不下還要保護他，以種種理由。

我記得我剛出家的時候，二十多年以前，我出家在獅頭山，我是跟我師父住在後面那個小茅棚裏面，前面的大眾總承蒙他們很看得起，那時候剛出家，固執也是很固執，現在想起來也是很糟糕。我師父撿了一件破衣服穿在身上覺得很好，好衣服就是不肯穿。現在才了解，隨分，沒有好衣服就穿破衣服，有好衣服就不妨穿個好衣服，那個時候覺得破衣服才可以，吃東西都是這樣，還自以為修行。下面有人勸，說這個身體很重要，假藉修真啊！好，我就跟他們辯論，反對說假藉修真，其實我們認假作真，說得頭頭是道。等到我過了幾年想想，我真的像我說得那麼好嗎？不是！那時候雖然我嘴巴說得很對，這是什麼？見煩惱，非常厲害非常厲害，平常我們就是這個樣，第一點難，難就是難在這個地方。

所以說為什麼要請的原因，道理是這個。所以龍樹菩薩一開頭也告訴我們，乃至於我自己的經驗，我自己得到受用的也是這樣。我只說出其中一個公案。有一次我聽我的老師說，他的一個老師，這個人是非常了不起的人，要來，那麼事先的確也有很多跡象，那時我心理已經一心對他仰望，對他恭敬。這個心情實在是無法說得明白，但是你們只要真正去做的話，你們也會感覺得到。很早以前我就一直在盼望，什麼時候就想，拜佛的時候就求這個。那天去的時候，事前洗了個澡，頭髮剃得乾乾淨淨，然後也是做了些供養在那裏，這都是一個人偷偷的做，也沒有人看見。跑出去，跑每一步路，我自已現在還記得，那個時候就好像踩在地上那個腳特別有力那種感受。這個的的確確，當你心裏面一提起，這個情況就完全不一樣，就不會那麼覺得輕飄飄，有也好，沒有也好，那個感受就完全不一樣。然後坐在那個地方，一心一意的。那個地方聽的人非常多，我就坐在那裏，然後就開始講。講的內容是平淡極了，可以說，好平淡好平淡，就是這麼個平淡的。他就說，現在的人，世間啊，大家充滿了煩惱！其實我們對象沒認清楚，大意如此，往往覺得責備對方；不是的，真正關鍵還是自己，內在，你只要把自己樹立在你心上的一個藩籬拿掉就對。他就舉一個比喻，說你看見一個人的話，總覺得好像對方先要向你笑一笑敬禮你才向他笑，你何不先向他笑呢？這麼簡單的，你先以你相應的法對他，你做對了，自然而然這個反應是會很好的。就這麼平淡，我只是講那個內容。唉！妙了，我第一次真正我自己覺得跟法相應，就是這種感受，忽然之間身心上面就像，我也說不上來，真說不上來，渾身就融在一個什麼裏邊，這個一身就充滿一種歡喜，我無法說得明白，歡喜得不得了，這個境界維持了好幾天。然後回過頭來我就覺得經上面講的這個道理，他不是個道理，體會得很清楚，隨便看見一個東西，就覺得經上的妙意，處處地方都現起來了，原來就是這個。那個還是很簡單的，不是說有什麼修證，我好幾次都是這樣，所以以後曉得，原來這麼好，恭敬，專誠。怪不得這個老比丘，人家跟他開玩笑，他也這樣，何況是一個真正說法有成就的人，所以說真正重要的在這個上頭，我因為得到了這種好處以後，所以我常常在求。有一次遇見一個老師之一，老師就問我最近怎麼樣啊？這裏生活如何啊？那個生活非常苦，他們也曉得，我年紀又大了，身體又不好。我以前在美國這環境過慣的，非常好的環境，後來我到那個地方去，那個地方苦得不得了。我早晨起來的飲食，一杯茶一個大餅，然後中午饅頭，一碟菜，所謂那個菜的話，簡單極了，今天洋芋就是洋芋，明天茄子就是茄子，後天白菜就是白菜，放點鹽、放點油煮一煮，向來就是這樣，轉來轉去就是這個。到了晚上，白飯、湯，那個湯就是加點鹽，就是這個樣子。然後就是有的時候，人家同學拿幾粒粘鹽，大家好高興，大家搶著鹽來吃吃，你可想而知那個生活單純到這個程度，但是同學沒有一個人叫怨的。所以我的老師之一，跑得來就問我，他說你怎麼樣啊？他們也有人總是覺得叫我多買一點營養，我就不要，我已經歡喜得不得了。所以他問起了我，我就跟他說，我在這裏樣樣歡喜，樣樣滿意，要求一樣東西。他說求什麼啊？希望師長的加持，聽了一下，他眼睛一瞪，加持？是你自己加持你自己，這個還有求的嗎？一句話，當時我在那兒好像打了根悶棍一樣，我還覺得很歡喜呢！說實在的話。但是完了以後我想到，一點都沒錯，你自己加持自己。靠什麼？三個字，專、誠、敬心，記牢。所以說我們現在最起碼的，未請不應說。

【謂未啟請不應為說，雖其請白亦應觀器。】

就是請白了，還要看他是器非器，尤其是這種器很高的，請了以後也不說，要磨折他，這個理由。反過來，

【若知是器，縱未勸請，亦可為說。如三摩地王經云：「若為法施故，請白於汝者，應先說是語，我學未廣博，汝是知善巧，我於大士前，如何能宣說。汝應說彼語，不應忽爾說。觀器而後行，若已知是器，未請亦應說。」】

後面引一段經來說明。假定是你為了法施來講法，那麼對於來請你說的這個，你前面先應該自己謙虛一下，我自己學的沒有廣博，而你是個善巧的人，像你這樣一個了不起的大菩薩前面，我怎麼能講呀？這個講法的人應先說這個，不要說就匆匆忙忙的說出來。應該先觀察對方是器非器，如果曉得他是一個器具，那麼不請也應說。這個裏邊也引一段公案。兩個。現在你們手上有一本宗喀巴大師的應化因緣集，這個宗喀巴大師有兩個大弟子，上首弟子。一個你們翻開那個大師的傳，有的人帶來，有的人沒帶來，沒帶來回去的時候看一下。第一頁有一張照片，那個照片的下面有兩個人，這兩個人就是大師的兩個上首弟子，他的整個的教法就在這上面。一個叫賈曹傑，一個叫克主傑。這個賈曹傑，就是能夠圓滿的傳承宗喀巴大師佛法的這個弟子，克主傑是對大師教法最純正的保留者，他們兩個對於大師的教法，有最了不起的貢獻。這個賈曹傑第一次去見宗喀巴大師的時候，還有這麼一段公案。他自己是後藏不知道那一部分，最了不起的一個大學者，聽見人家說，宗喀巴大師這個人何等了不起，他心裏不服氣，真的這麼好嗎？我就不相信，我就要跑得去看看他。那天他就懷了這種心情跑得來。宗喀巴大師正好在那地方講說，結果外面進來一個人，就是那個賈曹傑，大搖大擺的上來，宗喀巴大師一看對方上來了以後，連忙從座位上下來，旁邊坐一個小座，就坐在那個地方，然後繼續的講下去。那一位老兄，居然就呯呯碰碰跑上去，坐在宗喀巴大師讓出來的那個大座上面，坐在那個地方很神氣的聽。結果一座還沒聽完，他就下來了，等到聽完一座，就跪在宗喀巴大師前面，啊！這個教法是聞所未聞，義理廣、深。從此以後他一生就完全跟著宗喀巴大師，而把宗喀巴大師的教法弘傳。例如說：不怕我們沒有慢，就怕我們慢錯了，真正重要的我們要用對，這個才是真正重要的。真的修學佛法最怕的人是什麼？怕爛，不怕這個人狷，不怕這個人狂，世間也是這樣我這個地方隨便這麼提一下。這個上頭告訴我們，我們講法的時候應該這樣。但是假定你確定曉得這個器的話，那麼有另外一種方法，那是鑑別了以後。譬如說，我們剛才說那個祖師，中國的祖師對那個弟子，曉得那個弟子成氣候的人，那你不必跟他謙虛，你就磨折他，結果他就成了材了。

【復次毘奈耶經云：】

戒經上面也告訴我們，這個是戒經上面的一個條規，念一遍大家就曉得了，還沒有受戒的人，將來你們出了家受戒都曉得，目前，聽一下就行。

【「立為坐者不應說法，坐為臥者不應說法，坐於底座為坐高座不應說法，妙惡亦爾。在後行者為前行者不應說法，在道側者為道行者不應說法，為諸覆頭抄衣雙抄抱肩及抱項者不應說法，為頭結髻著帽著冠著鬘纏首不應說法，為乘象馬坐輦餘乘，及著鞋覆不應說法，為手執杖傘器劍鉞，及被甲者，不應說法。」是應說，依無病也。】

這是戒經上面的，就是說如果他站得比你高，你說法的人站得低，你不可以跟他說。這個倒不是在這個地方較量高低，表示尊重法，在任何一個情況之下，我們重法就是這樣，對這個法要無比的敬重。所以平常我們請法的時候也應該了解，要至誠恭敬的去請，不要隨隨便便的，好像無所謂，這個怎麼講，這個怎麼弄，這個不可以不可以，千萬注意。反過來呢？返是應說，依無病也。前面之所以這樣的話，因為他有正常狀態當中，所以不可以，反過來假如這個人有病的時候，那就不受，這是戒上面的開緣。譬如說，我們現在一個人病得半死，躺在床上，照理說的話，他躺在那裏你不能跟他站在那裏說，但是一個人病得要死你跑得去的話，這個是開緣，是這個意思。前面是講怎麼講，聽怎麼聽，最後完結。平常我們講說的時候一定有一方講一方聽的人，我們講完了聽完了馬上會說算了，實際上不，講有講的儀軌，聽有聽的辦法，講完聽完以後還有一個。現在我們有沒有？有的，我們就唱一個回向偈，這個有大道理。但是這個回向偈我們形式是有的，內容不一定有。下面就告訴我們怎麼樣跟那個內容配合，如果你真正的能夠配合的話，這個講也好，聽也好，就功德無量。

p. 23 (2)

【於完結時共作軌理者。】

講完了怎麼辦？

【由講聞法所獲眾善，應以猛利欲心回向現時究竟，諸希願處。】

講法也好，聽法也好，都有絕大的功德。這個功德，我們不要白白的讓他去，你白白的也有的，但是你要曉得，善巧的利用他，這樣才能增長無盡；你不曉得善巧利用的話，三世怨。我先說一個三世怨的故事。這個憨山大師，他己經成了名了，非常了不起，從北方經過江南的時候，在杭州停了一下，不曉得多多少少人都到杭州那裏，我一下記不住了，不曉得多少人就來聽法。有一個人姓劉叫劉玉壽，他那一天來問憨山大師，我今天早晨做了個夢，夢當中說有一個人長得很魁武，但是他那個嘴巴凸出來，很尖的凸出來，像個豬嘴巴一樣那種味道。他跟這個劉居士講，我在唐朝的時候，有一次聽一個法師講一座經，我就跑去聽了一下，因為這個功德，所以轉生到了宋朝去投為一個大將，誰啊？曹彬。曹彬是宋朝宋初的一個很有名的大將，那個時候攻江州，久攻不下，最後把江州攻下來了以後，他發了一個大瞋心，就把城裏的那些人統統殺光，屠城。因為這樣的因緣，受盡無比的痛苦，完了以後生生世世投豬；明天一大早我要被殺的那個豬，跟你有緣，祈求你救我一救。那個夢做完了就醒過來，真的醒的時候，他那個時候住在船上面，江裏面來，聽見那個豬哇啦哇啦叫，他就想起那個夢，趕快就跑到那家人家去，就想去救那個豬，跑得去那條豬已經宰掉了。他就問那個大師，我這個夢是怎麼一回事情？大師就告訴他，是，沒錯，那個時候聽法那個人就是被宰那個豬，就是前生那個，說法那個人就是你。就是那麼普普通通聽到，就有這樣大的功德，千真萬確的。不過在這種情況之下，不曉得怎麼回向，這個叫三世怨。他聽了一座就得到這麼好的福報，結果得到了福報是造罪，造了罪，然後受盡地獄苦報，一世一世被人宰。我們現在應該怎麼辦呢？應以猛利欲心回向現時究竟，諸希願處。我想這個留著明天講，因為這兩句話值得我們好好的認真，每次去用功，對我們有很大的功德。

前一頁(12b) [13a] 下一頁 (13b)


菩提道次第廣論講記

菩提道次第廣論講記 第十三卷 B面

日常法師

值得我們好好認真每次去用功，對我們有很大的功德。現在菩提道次第廣論23頁，與這個殊勝相應的大法，應該怎麼聽、應該怎麼講。這個準備，現在我們才知道原來對我們這樣的重要，實際上大乘經典上面處處都是這樣告訴我們，但是我們從來不知道，這個原來對我們有這麼大關係。既然我們不知道前面有這麼大的關係，我們又沒有準備，你在這種狀態當中，你聽再多、聽再深的經卻沒有用處，原因在此。那麼不但聽之前，講的之前，要有這樣的準備，有了這樣的準備，那麼你聽的時候，講的時候馬上受用，而且聽完以後還有繼續的應該這樣的做法，所以，當時固然受用，完了以後繼續在身心上面不斷的增長，這是為什麼他們能夠如法如理的身心就跟佛法相應。而我們就因為事前既沒有準備，中間也不曉得怎麼樣跟法相應，聽完了以後書本一合，依舊如此這般，依然故我，跟法始終沒辦法相應，所以看真正聽聞正法之前這麼重要。現在我們懂得了由講聞法所獲眾善，講也好，聽聞佛法也好，有這麼大的殊勝的好處，這個眾多的好處後來應該怎麼辦？怎麼樣使他在我們身心上面深深的種在八識田中，乃至於讓它繼續保持這個現行。如果你能夠使法繼續保持現行，那就是我們最佳的修行，自然而然，你會二十四小時都在積聚資糧，淨除罪障，層層無窮的增上，所以講完了以後他要有一個回向，這個回向這裡告訴我們應該怎麼樣的內容相應，那麼這樣的話，才跟我們現在所謂一個回向有不同產生真實的功效。看文

【應以猛利欲心回向現時究竟，諸希願處。】

告訴我們這個是我們該做的─猛利。猛利這二個字可以作為二個情況講，可以作為一個情況講，現在說一下。猛就是勇猛，精進的一種狀態。精進的狀態這種心裡上面，就是充滿著一種向上向前的這種力量，這種強勁的心志。所以單單莽撞的衝還不行，要非常明利，你所以能夠明利，那個是得到正見、智慧，然後有了這個正見，有了這個智慧相應，再加上強悍的、向上推動的力量的話，事情就成功了。我們作任何事情一樣，開車子一定要把那個舵、駕駛盤把得很準，把準了以後，這個氣缸的力量很大，然後你走在那大路上面非常快速，所以這個要我們體會到的。同時這個時候，也可以拿來觀照我們的一個心理狀態。我們平常的心裡是什麼？利不利？猛不猛？不，不相應，這就是我們無始以來的習氣使然。有的時候我們心裡也有猛的，但是我們這個猛跟法不相應。平常我們最猛的時候，發大脾氣的時候，那個時候心裡很猛，實際上這個是使得我們下地獄的，所以我們要把它轉過來。還有貪的時候也很猛，所以說為什麼我們修學佛法要轉，就是說把那個錯誤的轉過來，轉染成淨，你還是用同樣的一樣東西。像汽車一樣，本來向那個方向開的，你把它轉過來向那地方開，向那地方開的是壞的三惡道，就是不在三惡道，輪迴生死。向那個地方轉的話，然後從善道而跳出輪迴，就是這個。然後利不利，就是拿智慧來說一片迷糊，所以不是我們沒有這個能力，而是說我們用錯了地方。你了解了這一點，才曉得修學佛法為什麼是正見第一。平常我們除了這個猛利的貪瞋以外，剩下來的時間，心裡不是癡癡呆呆就非常惶恐，不曉得如何是好。那個時候你怎麼辦呢？不是在猛利的貪、瞋當中，剩下來的時間大家東去找一個人聊聊天，西去找一個人望一望、打打秋風就是這樣，是這個情況，這是一種最大的損失。因為無始以來的習氣養成了以後，懂了這個道理卻還改不過來，這是修行的關鍵所在，所以現在我們懂得了，怎麼辦呢？要猛利。下面欲心，這個欲還是什麼？我們心裡的行相，就是這個，方向不同。行相還是跟我們的貪染之心，不過這個貪染是向那邊的，現在的欲是善法欲向那邊的，我們現在要去做的，一心要去做這個。所以他所指的方向─回向現時究竟諸希願處，不但是說，我們究竟要成佛，眼前都須要，而是眼前的因對了，才能夠得到究竟的果。同樣的你眼前作對了，必定得到究竟的果，你如果眼前做錯了，叫三世怨。所以分開來講眼前、究竟是二件事情，因果不同，可是這個方向卻是一致，一定這樣，這個我們要了解的，如果你了解了這一點的話，那必然就是這個。我們眼前受到的什麼好處呢？這個當下也可以體會得到，眼前你如果做對的話，那個時候你心裡上的狀態，法喜充滿。也許你在這個地方做的很辛苦，但是你就很歡喜。如果你這樣的話，那這個結果將來一定會步步引導你上究竟之路，這麼清楚這麼明白。而實際上不要等到究竟這個果報出現的時候，那個花報出現的時候，很快的就是眼前所能感受得到的。那麼平常我們有沒有？有，佛法上面不一定，世法上面處處都是。今天你跟人家做一件什麼事情，譬如說彼此有勝負可分的，你作的非常辛苦，然後把這件事情做好了克服了困難，或者打球當中打勝了，問你做得辛苦不辛苦？當然辛苦，可是你那個時候心裡面非常歡喜，所以任何一個時候都是相應的。現在我們要戰的不是世間的敵人，而是我們煩惱的敵人，辛苦不辛苦？當然辛苦，但是那個時候你心裡很歡喜，這個就是我們眼前的。然後同樣的因為你這樣去做，我們舉一個比喻，譬如說你眼前作事作的很好，人家覺得這個人很好，上面的人也肯不斷的來保護你、提拔你，旁邊的人擁護你，後面的人跟著你，這就是眼前的花報，不是很明白嗎？然後你這樣上去，將來最後究竟的時候，你成就的就是佛果，週圍的就是菩薩、聲聞、緣覺等……這是究竟的，所以這個才是我們真正所希望的，所願求的地方！要這樣去回向，當你心裡面這樣去回向的時候，然後要猛利，這個猛利，還有他特別的一個意思。我們真正的業力，一直講業，染也是業，淨也是業，業的真正樞要在那裏？就是我們的心念。如果你輕輕鬆鬆、浮浮泛泛的話，這個沒有太大的力量，如果你心情比較強的話，力量就強了，你愈強這個力量就愈大。所以你回向的時候也是一樣，聽完一心一意我要這樣、要這樣，你如果能這樣的話，這個功德就很大，就很不可思議。

【若以是軌講聞正法者，雖僅一座亦定能生如經所說所有勝利。】

假定你以這種軌則、這個道理去聽也好，去講也好，講什麼？正法。這個正字很重要，這個正字不是說一定翻開佛經叫正法，就是說你是不是跟他如實相應？這個叫正法。如果講戒的話，法對不對？體得不得？行順不順？相圓不圓？這四樣東西是法、體、行、相，對了，正法；有一點似是而非的─像法，再不然的話就錯了。單單摸一個行相那不對，但是他有他的好處，你只要在這種狀態當中，你那怕是聽一座，講一座，也定能生如經所說所有勝利，就能夠得到殊勝的大利益。經上告訴我們，講說、聽聞一座佛法功德不得了的大。平常我們說持戒一天一夜升天什麼等等，你如果這樣的話一定也是一樣的，就有這麼大的功德，這個佛法的珍貴，實在是無比的。

【若講聞法至扼要故，依是因緣，則昔所集於法法師，不恭敬等一切業障，悉能清淨，諸新集積亦截其流。又講聞軌至於要故，所講教授於相續上，亦成饒益。】

分成這樣的三個層次。假定說你講也好聽也好，能夠真正做對，把握住這個重點的話，由於這樣的因緣，你以前造的種種的業障，這業障當中它一樣的東西就是代表不恭敬，對於法與法師的不恭敬，因為這個是最嚴重的，其他的再怎麼大的罪惡，比起這個來那很小很小。所以經上一直說，五無間罪，佛菩薩能夠救你，你謗法跟這個，就無法救你，你對法與法師的毀謗，沒辦法救。所以平常我們這一點不大注意，這是輕忽、輕視法，那是好可怕好可怕！所以說謗法這個罪尚且能夠清除掉，何況其他的小罪，這個意思是這樣，那麼這是第一點。所以這個業障悉能清淨，只要講、聽，我們現在去懺悔磕頭，磕上多少時候都弄不起來，但是他聽一座、講一座，就有這樣的功德。也許我們心裡面會懷疑，會有嗎？會！確定告訴你會，問題是大家現在還不相應，你真正的如法去做的話他就會有這樣大的功德。還有「新集積亦截其流」，既然你正式的了解了，你當然不會再犯，所以再犯的原因，因為你的習氣還在，這田舍業習氣很大，現在你能夠清淨的話，那個業習氣，就把它斬除掉了，你既然斬除掉，你理路又懂了，他自然後面就不會跟上來。平常我們聽懂了做不到，現在你如果前一次做到了的話，下面跟著也做到了，就有這麼大的好處。這個話要再說一遍的，平常我們所以聽懂了做不到的原因，就是理路你雖然懂了，可是因為你的習氣，我們的習性，還是跟以前老習慣相應的，聽完了書本一合，那個腦筋裡面的現行的心識，還是這個老習氣相應的，這個就是什麼？就是所謂我們的「業習氣」，這是一種障礙。這個業的習氣他有個特別的名字叫「等流習氣」，或者是「等流果」，所謂異熟，等流，士用增上，這個情況。你假定說照著這樣去做能夠懺悔乾淨的話，他那個等流習氣就截斷，截斷了的時候後他不會再繼續向前推動，所以你只要第一點做到，你停下來了以後，那個時候你心裡面升起的現行跟法相應的現行他也做到了，這個好處這樣大，這第二個。第三又講聞軌至於要故，因為你講對了，聽對了，所以他所講的這個重要的內涵，在你的身心上面也能夠真正的饒益了，那個時候才真的有用，你的障礙在的話沒有用。什麼叫饒益？什麼好處？那時就是你的的確確跟法相應了，我們修行真正祈求的目的就是這個東西，你自然清清楚楚、明明白白，覺得不斷的在增長功德，這個罪障就擋不住你了。平常的時候我們儘管說不要貪，但是好的可愛的境界現起，你就是根本不曉得自己在貪，完全跟著它跑掉都不知道。叫它不瞋，你根本不曉得自己在瞋，還覺得很有道理完全跟著它跑掉了，百分之百做了它奴隸都不知道，那個時候如果你真正的講聽的道理在相續上面得到饒益、得到好處的話，那時候你就不跟它跑了。不要說你能夠認得它，認得已經不容易，就是拿你莫奈何。貪心，再好的境界擺在那裏你會很輕視它，笑笑，以前老被你抓著去做你的奴隸，現在根本不動搖，你有了這個本事，那時候你才可以作它的主人。現在我們眼前說起來，我們是煩惱的奴隸，我們說我、我、我，實際上我們做它的奴隸，世間的人來說是我們作金錢的奴隸。你有了這個本事，你不被它動，那個時候你進一步才可以做它的主人，佛法在這個上面講的。修行也好，講說也好，弘法也好，指這個而言。總結起來，

【總之先賢由見此故，遂皆於此而起慎重。】

以前的前輩、祖師大德，見到了這個道理，所以對這一點，非常慎重。見到了這麼多人講法，這麼多人聽法，講了半天，聽了半天，戲論，為什麼？事前沒有準備好，所以這個地方非常的重要。

【特則今此教授，昔諸尊重殷重尤極。】

特別現在我們本論給我們的教授。凡是前面的那些尊重，尊重就是師長，那個傳承當中的師長，最主要的。凡是這個地方稱為的尊重都是有修有證的傳承相應的歷代祖師，就是這樣，特別重視，事實上有它的原因，我們只要輕輕一想就知道。阿底峽尊者接受大、小、性、相、顯、密、所有各宗各派的傳承，沒有一點遺漏，他把各宗各派的長處通通歸納起來用上，各宗各派的缺點通通歸納起來能夠用在指導我們後人，怎麼去避免、改善。所以這個地方我們不妨用一個我們可以體驗得到的小事情來說一下，說這個完結的時候，應該相應是什麼狀態？現在他這個地方講的法，我們現在看看我們的法，我們對這個正法，淨法，的的確確還沒有相應。我們在這兒起步，要學跟他相應；我們相應的就是染污世間法，這個是相應的。而我們的心裡，只是一個，你向那邊叫正法，向那邊的話就是屬於世間法，我們不妨看看我們這個心裡的力量如何。譬如說我們今天在這兒看球，我說青少年棒球在美國比賽，假如你歡喜籃球的話，今天看一場籃球，假定你歡喜看電影的話，你看一看電影。你說這一場比賽是一個國際間的，然後國際的爭奪冠軍賽。本來你無所謂的，一聽的話，那個好，別的事情放一邊，你要想辦法去聽那個東西去了，總是引發你歡喜的。或許你歡喜看電影或者你那個，如果你前面了解了這個，你會把這個事情排開，去一心一意的想看這個電視，想看這個電影，我想我們可以體會得到這個心情。這是什麼？所以說聽聞之前先說聽聞佛法殊勝的利益，換句話說，你要勾動你心裡面的這個善法欲，那個時候你別的事情不管了，全部精神去聽去看。然後聽的過程當中，他也有他的法的本身如何的殊勝，那個時候，更引發你。然後表演的那些人的的確確也不負所望，當然現在表演的佛菩薩當然不負所望，而講說的人他譬如說拿著這個鏡頭的的確確把精要的東西能夠一一的透過這個電視表達給你，那個時候自然而然吸引你全部精神貫注，乃至於忘記你在那裡看，你全部的身心跟它在一塊兒了，他高興的時候你也鼓掌，高興的不得了；他萬一不對的話，你也愁眉苦臉的好像自己失敗。如果說你看電影的話，看到感動的地方，說不定你會流淚，我想這我們人人都有這個經驗。這說明什麼啊？說明什麼？你的心跟他相應，這麼簡單。現在如果你聽聞佛法也這麼相應，這是什麼狀態啊？簡單極了，做到了嘛！現在就是做不到，你聽完了書本一合你就跟它不相應，不曉得到那裡去了，假定說你聽的之前事先準備好，聽的時候有勁的話，聽的時候多多少少還有一點，聽完了就不行了。可是像剛才這種東西，你聽完了以後，心裡面真是還欲罷不能，就是坐在電視機前面捨不得，乃至於關掉了，大家還在談，回去三天當中不想別的就想這個事情，我們人人有這個經驗吧，就是這個，這是我們的心裡，非常清楚，你現在只要善巧運用，我們怎麼做不到？當然做得到，絕對可以做得到！所以在佛經裡面有太多這種公案，他宿生或者是供養，或者是聽法，或者生一念隨喜心，然後多生多劫受了福報，到最後福報盡了這個因緣成熟了，小乘的證羅漢果，大乘的他也上去，大乘的不要等到後來。所以從這個地方看，為什麼我們講了這麼多、聽了這麼多，一點都不得受用？那裏，就是這個，所以我們看經的人總是「諦聽諦聽善思念之」一句話就帶過去，有這麼大的道理，有這麼大的學問，我們有這麼大可學的東西在裡邊，這些東西都沒有的話，你講經說法說些什麼？聽經聽些什麼啊？留一點種子還是好的，就是如此而已，可是當這個種子真的要發芽增長的時候，還必須經過這個，那是我們現在在這裡正在演習的。繼續下去。

【現見此即極大教授。】

眼前事實證明這個事情就是非常重大的、主要的精義、精要在這個地方。

【謂見極多由於此事未獲定解，心未轉故，任說幾許深廣正法，如天成魔，即彼正法而反成其煩惱助伴。】

現在，就看得太多因為對上面這個道理沒有得到正確的認識，沒有正確的了解，這第一步，這個主要是靠聞，要靠善知識的指導，這個地方特別說一下，不是沒有善知識，我們現在剛強難調，善知識在眼前，你把他一腳踢得開開、踢得遠遠的，只有一個我，這是跟佛不相應的原因在此。你聽懂了、了解了以後，進一步還有一個方法─心要轉，如果是你懂了，心轉了那就相應，否則的話不管說多深、多廣、多大、正確的法門沒有用，不但沒有用，反而還受害，如天成魔。天是專門幫助我的，有二種天，世間的天是外護，第一義天那就是佛菩薩，引導我們的，幫助我們的，就是這個天。魔呢？恰恰相反，專門跟你搗蛋把你拖下來的。本來這個佛法是幫忙你向上的，因為你沒有得到這個善巧，不曉得如何去聽，如何去講，結果聽了法，講了法以後，不但沒有幫忙你，反而害了你。所以在這種狀態下，這個正法反而幫助你增長煩惱。我們聽了這個佛法以後，這個佛法的道理是這樣，聽完了以後拿了這個照妖境到處去照，照天下都是妖魔鬼怪，然後聽懂了講給別人聽的話，自己增長名聞利養，都是從這上面來。這個情況，不管你聽也好講也好，下面一生非常可怕。儘管到最後的結果還是上來，那誰願意？誰願意地獄裡面吃盡了苦頭然後再來重修這個道呢？這個說即彼正法反而助長我們的煩惱。所以下面

【是故如云初一若錯乃至十五。】

這個是他們當地的一句土話，你做這件事情，一開頭錯了，一錯錯到底。因為印度人的習慣，佛世的時候他那個月不是一月一月，說白月從沒有到滿，黑月從圓滿到沒有。上半月是白月，下半月是黑月，上半月這個白月是一點點到圓滿的，下半月那個黑月是一點點到圓滿的。所以換句話說，不管是白月、黑月他只有十五天，第一天錯了，以後一直錯下去。現在我們也是一樣，不是沒有正法，而是說你一開頭的時候怎麼去聽、怎麼去講不知道，所以這個正法，弄到你身上變作個魔，別人是成佛的。所以我們現在動不動就是怪，有很多人說東怪西怪，現在他一說我心裡真難過，我以前一直犯這毛病，現在要改，真的好難，我己經發現這個問題不在外頭，在我自己的錯誤，完全在我自己身上，所以說記住這個話。

【故此講聞入道之理，諸具慧者應當勵力。】

真正講、聞這個道理，如果想真正修學佛法的人的話，那麼這些人─真正具足智慧的，要努力！

前一頁(13a) [13b] 下一頁 (14a)


菩提道次第廣論講記

菩提道次第廣論講記 第十四卷 A面

日常法師

p. 23 (8)

所以說，記住這個話，

【故此講聞入道之理，諸具慧者應當勵力。】

真正講聞這個道理，你真正想修學佛法的人的話，那麼這些人真正具足智慧的，要努力，要從這個地方努力，這是我們開始下手的地方。所以我在這個地方，很多其他的地方比較次要的也是這樣。因為當年我老師告訴我，我現在深深體會到就是這樣，那時候我學打坐也好，學什麼也好，學學盤腿，這些東西，他老是呵斥我，你忙這個幹什麼？實際上這個非常重要，非常重要。後來我才知道，你一定要怎麼用心的心法你知道了，然後你兩個腿一盤，很快就上去了，否則的話你把那個惡習慣養成功了，叫你改是千辛萬苦，這是千真萬確的，不是不注意，而是要注意的，可是你要本末把握的清楚。

【凡講聞時，下至應令具足一分講教授前第一加行，即是此故。】

所以不管是講也好，聽也好，對於這個所講所聽的教授，這個前面的加行，什麼叫第一加行呢？這個加行有好幾個層次，最重要的是根本，你一定要把握的住這本末在什麼地方？是的我們現在說這個地方，教室要好，要涼，要通風，要什麼，這些東西萬一沒有，沒有關係。就是這個講的人，的確是個善知識，聽的人的的確確是你如法如理的，然後呢你至誠恭敬的去聽，就這個樣。所以我這個老師他就告訴我，那時候我們在印度的時候，那時候真苦！外面下大雨，裡面下小雨，外面颳大風，裡面颳小風，就這樣一個狀態。中午吃飯的話，吃過了以後，弄完了以後，下午上課就在這個地方，我去的時候，已經改善了一些。到那時候，有的人在那個地方，覺得這地方皺一皺眼，老師跑上去大吼一聲，你在那幹什麼？你還在想著飯粒子啊！就這樣，他們當然也不大注意，這是千真萬確的事實，他的精神貫注在這裡，這個地方說第一加行就是說，你能夠圓滿當然好，不圓滿的話最重要的。那時候老師就告訴我們一個故事，那地方很冷，（達隆撒拉）那個海拔一千七百多公尺，可能比阿里山還要高，這個我就不知道了，到那個冬天，我那年在那地方，九月裡面九月底，那個後面，那個後山上都是雪。九月底現在已經過了一段時候了，冬天實在冷。他就跟我們說，我們那時候在剛開始學的時候，那時候他們在西藏，真正冷的地方，到了這個冬天，那個山上有的出去燒開水燒不開的，實在太冷了，不管你怎麼大的火，就是燒不開。然後他說我一直到三十幾歲沒穿過襪子。不是我們現在這樣，這個房子裡面這麼暖，老師講，講完了以後，馬上準備下去跑出去大家要論辯，這個就是一方面最佳的學習，一方面最佳的考試，所以剛開始實在受不了。到後來那個腳上的厚皮這麼厚，既沒有鞋子也沒有襪子穿，出去就出去了，那個石頭上面，剛踩上去，說冷，冷的感覺都沒有，都麻木掉了。但是他慢慢、慢慢的，所以才能夠學習出這樣好的東西來。當然我並不是說希望我們諸位做到它，可是至少曉得古人的榜樣，所謂這古人並不一定說幾百年以前的，就是他正法時候，像法時候，他們學法的精神根本差別何在，我們一定要具足。說，你寧願不來聽，說這我就不行，我就不想去聽，那好，那乃至於現在這地方，所以我前頭，我的的確確，希望你們，強迫你們來，有個原因的，大家多多少少曉得，這一個完整的教授是什麼，等到下面第一個共下士講完了，你們要不要來聽沒關係，你們可以不要來聽，但是來聽的人，不准許打瞌睡，這個我今天先說明。當然特別的理由，你晚上很晚回來，有特別的公事，那個絕對原諒。在這種情況之下，那怕你在這前面一個人打瞌睡，我也很認認真真的跟你講，講完了以後，我下面還要跟你說，這個原因，我要這裡說清楚。就是我們心裡面，一定要跟這個相應，這個才是對得起自己，不要說對不起人家，不要說，這個千真萬確的是一個事實。

【恐其此等文詞浩繁，總略攝其諸珍要者，廣於餘處應當了知。教授先導已宣說訖。】

那個不必要說得太多了，那麼最重要的地方，最概略的把這個東西拿出來，如果你要詳細知道的，其它地方。所以在我們正式講那個教授之前，前面應該有的幾樣東西，在這個地方先說明。說有這樣的完整的一個教授，這個教授從什麼樣的情況來的，第一個造者這麼樣的殊勝，這樣的殊勝的成就者，他一生造的法當中造這樣圓滿的法，這樣的圓滿法應該怎麼樣去講，怎麼樣去聽，才能夠跟他圓滿的情況相應。到那個時候啊，現在下面來了，所以諦聽，諦聽，善思念之，下面通常佛陀就開口說話。我們現在呢，就也認真的學習這個大善知識告訴我們的。
    所以說，第四

【第四如何正以教授，引導學徒次第分二，】

那個是正確的相應的來說佛法的精要，把這個精要引導學徒、而這個時候，有它必然的次第。那個分成兩部分。

【① 道之根本親近知識軌理。② 既親近已如何修心次第。】

修學佛法最主要的根本在那裡？親近善知識。所以一開頭說過了，聽聞佛法分二部分。第一個善知識，第二個自己。這樣，所以一百加一百等於一百。前面一百善知識，這個就在第一個大綱，這個第一個大子目當中，然後呢親近以後，如何修習在後面一個。

【初中分二】

這個親近善知識那個分二，

【① 令發定解故稍開宣說，② 總略宣說修持軌理。今初，】

使得我們真正如何進去。所以先簡單的說明一下，讓我們產生一個確定的認識。有了這個認識，下面告訴我們簡單的，也扼要的告訴我們修行的最重要的原則，這兩個非常重要。實際上呢？每一個部分在我的感覺當中都是必不可少的，而這個每一部分確實把我們現在的所有的弊病都一一的指出來，你能夠改善多少，就能夠跟法相應多少。

【攝決定心藏云：「住性數取趣，應親善知識。」】

這一個祖師的語錄上面這麼告訴我們，說這個決定心藏，我不能肯定祖師語錄還是論，我不知道。住性這個性是什麼？平常我們分一般的凡夫，分三個項目，一個叫決定性或者決定聚，或著另外一個呢叫不定聚，還有一個叫邪定聚。那麼決定性就是這種人已經種了善根，決定是要向佛法上面走的。另外這邪定聚這種人沒有善根，決定不能進入佛法的。還有一種人叫不定聚，他不一定，碰見一般的人跟著一般人走，如果得到好的知識引導的話，他就進入佛法。現在那個住性的話就是決定性的眾生，通常這種人，我們說屬於因位的行者，習種性、道種性、聖種性什麼……等等，我們看不同的開合說明。平常我們說信、住、行、相、地什麼……等等，就是這個地方所指的住性的數取趣，數取趣就是有情，就是我們。換句話說真正有善根想修學佛法的人，他決定應該親近善知識，這是最重要的。這個是論上面的，我想這應該是論。

【又如鐸巴所集博朵瓦語錄中云：】

那個下面祖師的語錄，祖師語錄說︰

p. 24

【「總攝一切教授首，是不捨離善知識。」】

博朵瓦，是敦巴尊者的三個最主要的大弟子，換句話說這個是傳阿底峽尊者，最完整教授的，而阿底峽尊者是在那個時代整個佛教界當中的頂嚴，把印度大小各宗各派能夠完整圓滿的，能夠積聚起來的就是他，而真正能夠傳承完整佛法事業的敦巴尊者。敦巴尊者有主要三個弟子，其中一個就是博朵瓦。博朵瓦，樸窮瓦，慬哦瓦，平常稱他為敦巴三子，西藏的佛法就靠他們三個人傳下來的。他說總攝一切教授的首，把所有的這個佛陀的教誡的精要積聚起來，這個裡邊的頭，換句話說，這是綱要裡邊的綱要，什麼呀？一句話－－不離善知識。在我們來說，我們平常比較宗仰的華嚴，華嚴一樣的，你要學一切智智，要學佛法，只有一件事情，依靠善知識，不離善知識。你們把那個華嚴入法界品去看，好像從六十七卷開始看，處處地方強調這東西，一直到最後一直強調，所以沒有一個例外的，佛、菩薩、祖師，凡是修行者皆是如此。說到這裡我也順便想起來了，我們現在動不動看這個不行，那個不行，看不起別人，那表示我們最多也只是一個不定聚，弄的不好的話，我們就是邪定聚當中，所以決定種性的眾生，地上到賢位，沒有一個人例外的，都是一心一意的仰賴依靠善知識，這就是我們學習的榜樣。下面說。

【能令學者相續之中，下至發起一德，損減一過，一切善樂之本源者，厥為善知識。】

能夠使我們學的人，身心當中得到好處的，而這個好處再微小，那怕最起碼一點點，從功德方面來說，集聚功德。從減過方面斷德方面來說，就淨除罪障，消除過失，最起碼的一點點，都靠善知識，而這個是什麼？這個就是一切善樂的根本。這我現在千真萬確的體會到，我記得我剛開始頭上那個出家的時候，那時候我們住在台北同淨蘭若，我跟仁法師住在隔壁，中間有個小小的庫房，經常我們幾天不講一句話的，這個是千真萬確。雖然每天有一個聊天的時間，總是到那時候你非出來不可，平常是不可以出來，到時候非出來不可。他那個生活也是很刻板，我現在非常歡喜，那聽他講完了大家進去，儘管如此，關在屋裡面更是鴉雀無聲，沒有幾個人嘛！但是你心裡面覺得他就在隔壁，這樣你隨時隨地這個心裡就感受到。那個時候，就不知不覺的內心上面有兩樣東西，當你不安的時候，他是個靠山，當你亂的時候，他會跑到你，像兩個眼睛瞪大了，你自然就收攝起來了。何況看見他，平常很多小地方，就是因為日常生活當中一舉一動，現在你心目當中會留下來不可磨滅的，那時我剛開始，以後每一個地方層層上去，我始終是這種感覺，這是的的確確的，所以這個善知識實在太重要，實在太重要。

【故於最初，依師軌理，極為緊要。】

所以在這個地方，「依師」，注意哦！很有意思，這個依字是個大學問！不是沒有老師，你懂不懂依師的道理，你能不能去依他，這個是個學問。這個規則、這個道理絕端的重要，絕端的重要。一直到現在為止，我們大家總覺得，到處天下烏鴉一般黑，那是凡夫！沒錯。但是這黑的當中卻有像太陽那麼光明的善知識在，看你有沒有這個眼睛了，看你有沒有這個本事有沒有去依靠他了，所以依師這個道理很重要。

【菩薩藏經作如是說：「總之獲得菩薩一切諸行，】

這個是總的，所有的菩薩的一切行，圓滿的是佛。

【如是獲得圓滿一切波羅密多，地忍等持，神通總持，辯才回向，願及佛法，皆賴尊重為本。】

所有的這種東西、大乘的，這樣波羅密多六度，地忍等持，這不一一細解釋，都靠尊重，尊重就是你的善知識，這個非常重要。

【從尊重出，尊重為生及為其處，以尊重生，以尊重長，依於尊重，尊重為因。」】

從這地方出生，從這個地方增長，一切地方一切時都是依靠著他，而主要的因都在這上頭。

【博朵瓦亦云：】

那麼下面又引那個博朵瓦的祖師的話來說，

【「修解脫者，更無緊要過於尊重，】

真正要想修佛法的人沒有比這個更重要的。下面引

【即觀現世可看他而作者，若無教者亦且無成，況是無間從惡趣來，欲往從所未經之地，豈能無師。」】

就看眼前世間的，那個世間的比起出世間的不曉得要方便多少，而你還可以看別人，你看見了別人就可以做的，對不起！沒人教你，你還是不行，沒有人教你就是不行。世間這麼簡單的人，你看別人都看不行，何況是這麼難，這麼深遠的。再說世間的事情是你平常習慣的，單單看人家都不行，現在這個出世間的，你根本不習慣。我們無間以來，一直在惡道當中，對出世的法一點都不了解。如果說你自己能夠真正跑得過去的話，那這佛、佛法也太容易了，所以我們不必拿佛法，世間的現象來看，沒有人教你都不行。那麼現在呢我們自己的條件是如何，無間從惡道來，我們剛剛從惡道當中來，換句話說，我們惡道的習氣是非常重，對於這善法是不相應。而要去的地方卻是從來沒有去過的地方，那麼個陌生，怎麼可能不要老師而做得到呢？不要老師怎麼可能做的到呢？這是我們真正的內心上面不斷的反覆思惟觀察。當你這個腦筋裡面生起了這樣量的話，你自然而然會重視去找善知識，如果這個生不起來的話你不會想要去找善知識，一直陷在自己現在的現行當中，現在的現行是什麼？煩惱。這個煩惱不是煩煩惱惱，就是坐在那兒，這個蠻好嘛，生活日子過得很愉快嘛！就是提不起來，就這狀態，就這樣，這個就是我們的惰性。前面的是一個大要告訴我們了，那麼現在我們說，既然親近善知識這麼重要，那麼下面

【由是親近知識之理分六，】

把親近善知識從這個層次來告訴我們。

【① 所依善知識之相】

要依靠的善知識他具足什麼的條件。

【② 能依學者之相】

然後我們要跟他學的人，需要什麼條件。

【③ 彼應如何依師之哩，】

有了這個條件，然後去依止這個老師的時候，怎麼個依止方法，依止道理。

【④ 依止勝利，⑤ 未依過患。】

依靠的殊勝的利益是些什麼？不依靠的大的害處是什麼？

【攝彼等義。】

還有呢？總結起來，簡單的說一下，以及前面五項當中，遺漏的補一補，這個第六個攝彼等義。今初，就是善知識的行相。

【總諸至言及解釋中，由各各乘增上力故，雖說多種，然於此中所說知識，是於三士所有道中，能漸引導，次能導入大乘佛道。】

這個整個的聖教，佛的經，以及菩薩的論等等解釋當中。換句話說整個的佛法，它雖然說不同的方法，這不同的方法，為什麼有各各乘，就是不同的根性，說有人天、聲聞、緣覺等等，那麼引導不同的人，自然有不同的方法。而現在這個地方所說的這個善知識是什麼呢？要對三士道，是人天乘，聲緣乘及菩薩乘能夠漸漸的引導，而最後呢把他引到大乘佛道，那樣的一個善知識。這個善知識，是有特別的好處，他最終的目的是把你引到佛地當中去的。但是他就不棄捨前面人天乘，所以他能夠普遍接引一切眾生。有一類能夠接引人天的，但是再上去上不去了，聲聞緣覺不行，現在他全部包含。總共的他能夠最高的卻也最善巧的方便，從最得力的地方引你上來，而他最終的目標，卻是這個，「引入佛道」。所以總這個裡邊去看的話，它這個什麼？法華的精義，法華說佛說各式各樣的方便，引各式各樣不同的人，最後把他帶到佛地，這就是它的精髓所在。那麼他下面就引了。

【如經莊嚴論云：】

就引這個經論

【「知識調伏靜近靜，德增具勤教富饒、善達實性具巧說，悲體離厭應依止。」】

這個善知識要具足這樣的十個條件：調伏、靜、近靜、德增、具勤、教富饒、善達實性、具巧說、悲體、離厭這十樣東西。這樣的善知識你一定要去依靠他。

【是說學人，須依成就十法知識。】

學的人要依靠這樣的善知識，這是善知識分成十個項目。

【此復說為自未調伏，而調伏他，無有是處。】

這裡再說一下，自己沒有調伏，而能夠調伏別人的話，絕無是處。這個也可以說在這地方選善知識的標準，同時也告訴我們做善知識，應該怎麼樣。我們選別人固然如此，教別人同樣的一樣。自己沒有調伏沒有用。

【故其尊重能調伏他者】

必定要

【先調伏自類相續。】

你自己先要身心上面調伏，所以我們真正要學的佛法，就要調伏自己。調伏的另外一個名字叫尸羅，叫戒。這是所以為什麼我們一出家一定要依靠善知識，學戒學戒，清楚明白了！現在這裡不是說我出家了，依靠一個知識告訴我這件衣服怎麼穿，這個法器怎麼打，當然這個也要，因為你要這個形相，但是假定單單這個的話那就錯了，所以世間有一句話叫繡花枕頭，繡花枕頭就是這個。如果你得到裡邊的體、精要的話，外面這絕對重要，這樣才能夠裡外配合。所以外面不是不要，但是要把握住。反之，反過來，如果你裡邊的東西沒把握住，你在外面上去弄的話，那是越走越遠，乃至於到後來，反而形成障礙。我隨舉一例，譬如我們唱念什麼等等的話，他得到了這個體、內涵的話，那個音調等非常重要，因為這個音本身自然跟法界相應的，它有一種音調自然而然能夠使你心情調柔，有一種音調自然會激發你散亂。所以你得了體以後，它自然應用這個體的時候，一定要靠種種的方便，這個東西一點都不能忽視。所以這個唱念是非常重要，可是你不得體，站在這個上面學，你把握不住它的精義何在，然後你用你的那套東西的話，你說不定是越學越遠，因為你不了解它的重心何在？你拿著世間的這種概念去看的話，你並不曉得這個世間的，說不定是壞的呢？所以越唱越遠。樣樣東西都是如此。這是我們應該了解的一點。

【若爾須一何等調伏。】

那麼在這種狀態當中要怎麼樣調伏呢？換句話說，這個善知識是怎麼樣自己先用過功調伏了自己呢？下面就說出來了。

【謂若隨宜略事修行，於相續中有假證德名，全無所益。】

他不是一點都沒有哦，隨宜略事修行，略事修行容易懂，他是多多少少修行的。什麼叫隨宜？隨他相宜的，真正的大乘的教法尤其是一定要了解知道完整的總體，然後本末步步上去，不是說隨便碰到一個；隨便碰到一個對他自己是可以的，我碰到念佛就念佛，碰到參禪就參禪，乃至於你隨便念一卷經，多少最後總是這個因緣而進去的，這個情況叫做隨宜。但是這種情況之下他照他的這個辦法去略事修行，自己能夠真的調伏自己嗎？不行。在這種情形自己都不能調伏自己，你怎麼幫助別人？所以我們眼前看得見，有很多人去修行，某人在這個地方能夠得定，打坐，他得定是蠻好，可是出了定，一跑到世間上他那個貪瞋痴還在，所以定是共世間的，如果你用在出世，那個定是絕對重要的。然後你看見這個人得了定了，你要跟他學佛法，不一定。說不定他是一個有大成就者，說不定是個外道！這很清楚很明白，所以我們要把握得住佛法的中心。另外一點你說這個人的戒相，行持非常好，這是佛告訴我們的，但是如果他得不到裡邊的真正的精要的話，形相做得很好，他也不一定。這個人念佛很好，可是他念佛的時候蠻好，念完了佛下來的時候，他貪瞋痴照舊，這個都是叫做隨宜修行。對於整個的大乘圓滿的教法來說的話這個都不大夠，引導我們種善根那絕對好，這個我們要分別的很清楚，所以始終這地方把握住，本論告訴我們的這條直、寬、大、正這麼完整的大路，這個高標準我們不是拿去衡量別人的，而是把這個理路辨別的很清楚，要求自己，說我一定要走這一條路，這個才是真正重要的、說一下。所以像前面說的隨宜略事修行，於相續當中有假證德名，為什麼叫一個假證德名呢？他因為隨宜修行，他有一點功夫的，但這一種功夫在佛法的整個的那個大體上來說不算，所以叫假證德名。我們說造房子的那個公案也是一樣，你跑著去要造房子了，你說不定看見那地方，堆了滿地鋼筋，那個水泥，你覺得這地方大概造屋子了，不一定，倒反之它什麼樣子都沒有，他坐在這個辦公室，建築事務所正在規劃，每一個地方弄的很好的話，這個比前者要好。雖然樣子一點都看不見，因為他是走了正確的方向這樣上去的，這個次第我們要弄的清楚，所以這個地方說假證德名，將來對我們真正修學過程當中很重要的，非常重要。

前一頁(13b) [14a] 下一頁 (14b)


菩提道次第廣論講記

菩提道次第廣論講記 第十四卷 B面

日常法師

所以這個地方說假證德名，將來對我們真正修學過程當中很重要的，非常重要，必定要把握得住，要不然人家說，這個人好，你也跟著他去，我聽見各式各樣的人，前幾天有人告訴我，說這個盧某人很了不起，他對世間有這麼多貢獻，你們講佛法好的，好了半天，你們有什麼貢獻啊？我真的想想：我就當時想到了這個，所以我們進入佛門當中也是一樣，看看這個法師，他能夠打坐打幾天，念佛念得如何，這個如何，這是好的，我們要辨別的清楚這個裡邊的差別何在？

【故須一種順總佛教，調相續法。】

就這兩句話，真正的善知識把整個的佛教的總體，他那個次第絲毫不亂，把握住這個原則，所以我剛才說，他工地一動都沒有動，像造房子一樣，樣子全無，但是他坐在這個辦公室裡面這個藍圖就規劃得非常精巧，天衣無縫，這個保證沒有錯，差別就在這裡。

p. 25

【此即定為三種寶學，是故論說調伏等三。】

把它綱領說起來一定是這個三學─戒定慧，調伏等三，那麼把這個東西開開來的話，我們又講六度，又講什麼，現在這個地方，開為十項。現在我們看看這個十項是什麼。

【其中調伏者，謂尸羅學。】

調伏就是戒。

【別解脫云】

戒經上面說：

【「心馬常馳奔，恆勵終難制，百利針順銜，即此別解脫。」】

我們這個心像個馬一樣，所以叫心猿意馬。為什麼叫他馬？這個馬，猴子一樣，一天到晚叮叮咚咚，不停的，又快又利，這是我們的心相，等牠跑累了在那睡覺，就這個味道。雖然你經常的去努力要想制止牠，不行。那要怎麼辦？這個我們騎馬的人，馬上面有一個所謂馬勒，這個非常的利，還有這個馬鬚上面有一個剌，這上面利得不得了，這樣才能夠調伏這個，這匹悷馬，那麼現在這個東西是什麼？是別解脫，所以這個戒有這麼大的好處！

【又如分辨教云：「此是未調所化銜。」】

那麼分辨教也是，這個上面告訴我們，這個就是阿含。它說沒有調伏，實際上這個通於大小乘的由基本開始，沒有調伏的人要去調伏他，就是戒。所以這個戒就是調伏那些剛強眾生的這個銜，我們騎馬的時候，馬的嘴巴裡面有個東西拉著，那裡一拉就控制那個馬的。

【如調馬師，以上利銜調悷馬。】

就是調馬的人，以最利的這種銜，調那匹悷馬剛強的很。

【根如悷馬隨邪境轉，若其逐趣非應行時，應制伏之。】

我們這個五根就像一匹悷馬一樣，他一天到晚跟那個邪境轉的。當這個根要心猿意馬隨著不應該做的境界走的時候，就要去調伏他、應制伏他，這個才是戒的真正的精神。這個不是在外頭，這個叫內學。假定我們偏偏執著在形相上面，我這個地方，怎麼形相，這個外學！所以我們必定要懂得，當你心裡面趣向於這個五欲境界，跟著境轉的時候，要把他拉回來。第一步的功夫，這是戒。

【學習尸羅，調伏心馬，以多勵力制令趣向，所應作品。】

那個才是我們學戒的目的，學戒的目的幹什麼？調伏這個心馬，以種種的方法，非常努力的制伏他，制伏了他以後，使他心裡面趣向於應該做的地方。所以說不應該做的，止、不要做，應該做的我們就要作，所以止作持犯，就是指這個而言。這個才是戒的真正的目標，這個心本來就是這樣亂的，所以不是叫你消除他，叫你轉化他。這個就是戒。所以第一個就是先要用這個東西調伏。關於這個內容，現在單單在這地方，我們還不容易瞭解，也不必說清楚它，因為到後面，在我們學的次第過程當中，自然而然會關於戒的內容說得很詳細，這是我們要學的必然內容，這個地方我們只要曉得次第，一方面曉得次第，一方面曉得那個真正戒的精要在那裡，這個是非常重要的，這個我們開始第一步，一定要瞭解戒的精要是在這個地方。，所以在這個地方我們要認識一件事情，未得正見談持戒，暫時還談不到，所以在未得正見之前，應該做的事情就是應該具足「信心」。信賴這個善知識聽他的講，那麼這個條件要靠什麼呢？要曉得自己在病，自己在無明大病當中，那個時候你瞭解了自己的無明大病，心裡上面才曉得我起心動念都是錯的。那個時候才肯依人家，否則總覺得自己對，總看見別人不順眼，這是一個必然的情形。這個佛經上面有過這麼一段公案，實際上這是一個故事。有一個地方，這個地方每年固定到了某個季節他就下毒雨，譬如我們這裡黃梅，到那時候老下雨，譬如北方到春天的話，落沙，固定到那個時候一定會有這個東西來，那麼這個毒雨，就是空氣當中含一種有毒的東西，這個倒不是把我們毒死，把我們會弄得昏迷的。下了這個雨以後，那個水裡面都含了這個東西，大家吃了以後，這個人就會顛倒。過了幾天以後，這個水就流走了，自然而然地清淨的水又來了，慢慢的就又恢復過來，所以這個地方的人，每年都曉得，到了那個時候有段莫名其妙的日子，也不曉得是什麼原因，誰也都不知道。但有的人早一點清醒，覺得奇怪，到最後大家都清醒了，但不知道這個原因何在。那麼就是有一個絕頂聰明的人，他經過了長時觀察以後，他就想可能這個雨有關係，所以他事先經過了多少時候觀察以後，他就想大概這個。所以他到那年那個下雨的時候，他就不喝下下來的水，自己事先儲好的水，飲這個水。結果別人飲了這個水果然沒錯，像吃醉了酒一樣，大家顛顛倒倒的，生活完全顛倒了，是非完全顛倒了，他保持的很清醒。因為他保持清醒，所以他就勸別人，某人啊！你做錯了！不對了！結果那個人不但不聽他的，反而覺得我怎麼會錯啊？你顛倒了！覺得這個人沒什麼好說的，勸別人去，結果勸一個人還好，跟他吵了一架就算了，勸二個人，到處去勸人，結果不但人人勸不醒，而且人人反過來說這個傢伙瘋了，最後那些被他勸過的人，大家都覺得這個人瘋了，沒有瘋的人就把他關起來打了一頓，關在監牢裡邊。就這樣一直等到事情過去以後，找這個人怎麼找不到了，發現他在監牢裡邊，這個人好端端的，怎麼跑到監牢裡邊去了？他真是有苦說不出。這是個笑話。但是這個故事說明什麼？說明了當我們眾人都在無明顛倒當中，這個有正確認識的人在我們看起來覺得不對的，這也是一個事實。我們現在眼前處處地方都是這樣，我們不必說佛法。譬如說：就我們中國來說，我們中國人兩個朋友，大家難得見了面碰在一起，大家吃一個館子，吃完館子，一定是我請你，你請我。外國人可不是啊！大家見了面了，那我們就一起去吃飯，吃過了，多少錢？參佰塊錢！兩個人，每一個人壹佰伍拾塊，要我們看起來，這是什麼話？你就看不上眼他，反過來他也看不懂你，覺得大家吃過了，各分各的，你們怎麼拉拉扯扯的，幹什麼啊？世間沒有一個事情例外的，我想我們應該瞭解吧！為什麼要說這個事情呢？就是在我們正式開始學，一下要想把正見把握住，這個很難，那你既然沒有把握住正見，你覺得不能學，你就沒有機會了。所以這是為什麼第一個先要認識說：我自己有了病，然後你就肯信賴依靠他，這個才是我們學進去必然的條件。所以前面一再說這個法則不僅是佛法，世間所有的事情都是如此，等到你樣樣弄清楚，要想再做的話，沒有一個事情做的通。第一個，我們不可能有今天就長不大，你絕對不可能說：媽媽的奶是什麼，我弄清楚了再吃；長大了，飯為什麼要這樣去做，弄清楚了再去吃，那有這個可能嗎？這個細講起來，這是我們必定應該的，這個也是世間的正見，隨順著，這是這一點上面，換句話說我順便一談。我們要了解這個戒，這個行相，那麼有了戒以後，第二個，講定。因為你在粗猛的現行上面不讓他亂走，那個是粗猛的現象，慢慢的降伏了，你如果不降伏的話儘管你關在屋子裡面，你心裡面還是胡思亂想，那時候你能定嗎？你定不下，如果你勉強硬在那坐的話，這是為什麼人家學定，一定出毛病的。你完全學不成，那也就算了，反正浪費一點時間，打打瞌睡胡思亂想也就算了，你如果真正的硬把他制抑下來，因為那個心裡面非常的猛，那時候就要出毛病了。所以現在人家說，動不動走火入魔，就是這個道理。如果你定基好的話，一定很容易，這個我們要清楚，進一步那個時候去學定。

【寂靜者，如是於其妙行惡行，所有進止，由其依止念正知故，令心發起內寂靜住，所有定學。】

那個就是定學。由於我們前面曉得，這個是該做的妙行，所以以前不習慣不想做，現在去做；這個是不該做的惡行，以前儘管一向歡喜，現在不要做，妙行應該進，惡行應該止。那麼要想這樣做的話，是什麼啊？依念正知，一定要有正確的認識，心心念念。所以如果能夠這樣制伏了粗猛的，進一步把已經調息的那個心，一方面心裡已經習慣了，怎麼樣去調伏自己，一方面把粗猛的降伏，所以進一步就用這個來調伏細的，這個時候得到這個心相叫做定。這個戒定有這樣必然的層次，必然的因果關係。假定說我們這這個戒就是說表面做一做的話，那個定跟戒變的毫無關係，要曉得這個，那麼那個時候，內心就發起寂靜住，心就安住在最寂靜的狀態，這個定。那麼有了這個定以後呢，把這個寧靜的心再去深細的觀察，才了解世間的真實的狀態，這個就叫做慧，所以

【近寂靜者】

為什麼叫近寂靜呢？他不是寂靜，完全寂靜相，但是要相當寂靜的去觀察，才能夠把世間的真正的真相看清楚，這個才是智慧。所以

【依心堪能奢摩他故】

依定學，「奢摩他」就是梵文，翻成我們中文，定、等持、等至、等等，那麼這個奢摩他是什麼呢？心堪能。我們現在是沒有力量的，胡思亂想，不是向上昂就是向下沉，你要叫他聽你招呼，就是像生牛皮一樣，一動都轉不動，這樣。所以你得到了定以後，那心就如你所欲而轉，你要怎麼辦就怎麼辦，所以叫心堪能。

【觀擇真義發起慧學。】

那個時候你才能夠真正的觀察那個真義，心散亂根本看不到，那是慧學。

【如是唯具調伏相續，三學證德，猶非完足。】

這個就是戒定慧三樣東西，但真正教人，這三個夠嗎？還不夠，下面還要幾樣東西。

【尚須成就聖教功德。】

還要成就聖教的功德，這個聖教功德叫什麼？

【言教富者，謂於三藏等，成就多聞。】

還要對這個經律論成就多聞。你真正的要教他的話，跟單單自修不一樣，自修你摸清楚你修的路。要想教別人的話，要廣泛的瞭解所教的對象。雖然你還沒有真正證得佛地，可是佛的經驗，完完整整的。再說你有了這個戒定慧的這個功力，再去看的話，就這個整個的總相、別相你有一個清楚的概念、那時幫助別人就對了。所以他還要博通三藏。這個多聞功德，就是對教法有豐富的認識。所以，

【善知識敦巴云：「言大乘尊重者，謂是須一，若講說時，能令發生無量知解，若行持時，於後聖教，能成何益，當時能有何種義利。」】

那麼這個善知識敦巴尊者就說：這大乘佛法當中的師長是什麼樣呢？他呀！那一位師長說的時候，能夠發生無量知解，不是簡簡單單的就是告訴你：「就這個！」不是！他能夠對各方面的問題都了解都解決，對於認識，質正量圓，這麼圓滿的認識，然後你照著去修行的時候，他一定次第不誤，眼前得到什麼樣的利益，將來究竟果位是如何？所以因果之間絲毫不差，次第步驟一點不亂，這個才是真正的善知識。所以說這個地方，告訴我們的真正的正！引導我們華嚴這條大王路的原因在此，在這裡。那麼更進一步呢叫達實性！說不但是瞭解的透徹，還要通達實性。

【達實性者，是殊勝慧學】

前面已經說了戒定慧了，這個慧跟這個地方達實性的慧，差別在那裡呢？因為真正的慧，我們說起來有三個次第：聞、思、修。、而聞思修當中又開成六個，「聞」、「聞所成慧」，「思」、「思所成慧，」，「修」、「修所成慧」，這個達實性就是修所成慧，已經真正的通達法無我，那個大乘的達實性的地上菩薩，見道以後，這樣。

【是謂通達法無我性，或以現證真實為正。此若無者，說由教理通達亦成。】

真正從這個地方的要達實性，是要通達實性的，這是地上菩薩，如果說萬一沒有的話呢？教理證成也可以，那個是加行位上，乃至於資糧位上也可以，聞思相應的。平常呢，這個天台所謂大開圓解，就這個，可以了！這個都是加行位上的，那個時候有這個老師。下面德增，

【如是雖能具足教證】

第四是特別講教，第五就是證。剛才前面，不是第四第五，就是教富跟那個達實性兩樣東西，一個是教，一個證，這兩樣功德，那麼戒定慧呢統攝的，這麼說啊！

【若較學者或劣或等、猶非圓足，故須一種德增上者。】

如果他的這個成就跟你一樣，或者比之於差，這個不行。當然對我們來說我們一點名堂都沒有，稍微有一點很好了，可是真正修學佛法的人，從下腳第一步，一直到成佛，等覺還要依靠善知識，所以這個地方既然稱善知識，他這個圓滿的德相，換句話說，總是比你還要來的高明的，不過單單高明夠不夠？還不夠，譬如像我們一點名堂都沒有，他像三腳貓懂幾下，這個也不行。所以這個次第我們要很清楚的，他至少的條件是什麼呢？就是三學當中有這個次第，還有呢德行比你增上，如果你一點都沒有的話，他有了三學，當然比你高了。

【親友集中作如是說：「諸人依劣當退失，依平等者平然住，依尊勝者獲尊勝，故應親近勝自者。】

親友集上面告訴我們這麼說：這是菩薩造的論，諸位啊！如果你依靠差的人的話，你就退失。後面特別告訴我們，我們修學佛法一定要依靠善知識，最好的是善知識，最壞的就是惡知識。你如果靠不如你的話，你就退步了，依平等者大家不能進步，如果是依超勝於你的，你就獲得進步，所以我們應該親近超過自己的。

p. 26

【所有具最勝，戒近靜慧尊，若親近是師，較尊勝尤勝。」】

所以這些道理當中，他又把善知識的相，又說一下，應該什麼啊？以戒定慧為主！而他也超過於你，依著這個次第，這樣來的這種人是最超勝的，最精彩的。那麼另外一個祖師，

【如樸窮瓦云：「聞諸善士史傳之時，我是向上仰望於彼。」】

樸窮瓦就是剛才說的敦巴尊者的三子之一，傳他法的最主要的。他自己怎麼說啊？他說我看見那個前輩，那些祖師菩薩的傳記的時候，心裡好羨慕、好仰望啊！我也是有這個經驗，所以我也鼓勵諸位，剛開始多看前人的傳記，多看因果典型的故事，你自然而然啟發向上的好樂之心，不必在理論上面瞭解的很多。前面沒有基礎，你先了解這個理論，不一定好，這個次第井然。你有了這樣的心，然後那個理論一認識，馬上派上用場。你沒有這個基礎，認得了理論的話，往往會害你，到那時候，你的眼睛是高不可攀，看看樣樣東西都不在眼下，這個是如天成魔，你就會辛苦無比！這個事情是最痛苦的事情。眼前只是心裡面不知如何是好，完了以後呢，這種心情就是把我們引導向下墮落的因素，當你真正的瞭解業這個行相以後的話，你一觀察就這麼清楚。到那時候，你自己會害怕，到時會害怕。所以我們現在要看那個善知識他們怎麼作。

【又如塔乙云：】

又另外一個善知識，

【「我於惹珍諸耆宿所，而作目標。」】

惹珍就是敦巴尊者當年造這個廟，阿底峽尊者圓寂了以後，敦巴尊者就接受了他的教法，在那裡造一個廟叫惹珍寺。譬如說我們前面說的，博朵瓦、樸窮瓦、慬哦瓦，乃至於後代的，像西藏的什麼白教、黃教，主要的這個淵源都從這個地方流出來的。以我們現在來說的話，我們那盛唐的那些大善知識說我們把那些前面的前輩作為我們的目標。所以說，

【是須一種目向上望增上德者。】

我們要這樣作，一定一心仰望他，層次很分明。我們現在看佛跟菩薩，一看總覺得遠的不得了，這個佛動不動就把生命腦髓就捨出去，我們太遠了。看看祖師啊！就對我們很近，所以自然而然他對我們呢有這樣的一個接引的功效，就像法華裡邊說的化城喻品，那麼這些祖師們對我們來說，也是個化城，我們更從這個上面找到這個方向，再向上看，就看到最高的佛陀的情況。

【如是六法，是自所應獲得之德，諸所餘者是攝他德。】

上面這個是善知識自己應該的，那麼下面那些就是幫助別人的！這個真正的善知識，除了自調以外，他還要幫助別人，下面在這個地方有一句話很重要，說那個幫助別人之前，有那麼一段話，為什麼要這樣說？看一看。

【此亦如云：「諸佛非以水洗罪，非以手除眾生苦，非移自證於餘者，示法性諦令解脫。」】

這佛啊，不是拿水來把你的罪洗掉，也不是用他的手，他雖然有神力神通，沒辦法幫你除掉苦，也絕對不是以自證的移到你身上面，他怎麼？把那個法的真實的內涵告訴你、開示給你，教你這樣認真去做，得到解脫。為什麼這個地方要插這段話呢？這個地方特別告訴我們善知識的形相，認得了以後，你從善知識那裡得到，不是說善知識，你只要靠著他，然後他就把你一口氣一吹，然後像泥塑木雕捏一捏，把你捏成一個佛，不是的。把這個佛法的道理告訴你，你還是要很認真努力精進去學，那時候得到解脫。這是為什麼我要鼓勵諸位，看那個善知識的傳記，否則的話，我們大家總覺得，現在我是凡夫，然後我在這裡磕了一個頭，磕到那一天的話說不定開悟了！好！沒有這件事情，絕對沒這件事情！必然的沒有一個例外的，你一定要瞭解。那時候我們聽聞，如果你把握不住這個原則的話，也是這樣的，愈聽愈遠，是愈講愈遠！這個重要的概念，下面才告訴我們。

【若除為他說無謬道攝受而外，無有以水洗罪等事。】

所以總結一句話，除了把正確、沒有錯誤的這個告訴你，攝受以外，其他的決無任何方便能夠淨化你的罪。在這個地方我提一個問題，既然佛告訴我們說：沒辦法淨除我們罪的話，應該說來說去講法，那麼然後呢講完法我們要念法，為什麼我們要念佛呢？不是好像有矛盾嗎？大家想想看，現在我們要念佛，假定是照他那樣的話，那麼要念法，這個念佛不是沒有用了嗎？念佛有用的，關鍵在那裡呢？這個考考你們，下個禮拜，你們每一個人給我一點答案，然後呢我在這裡看了這個答案再給你們評分，等一下我就說明這件事情。

【其中四法】

那麼下面就是說：開始幫助別人的這個方法，先說第一個，

【善巧說者，謂於如何引導次第而得善巧。】

下面說善巧說，不但你懂，而且你懂了以後要懂得怎麼善巧的表達，是說引導的次第要懂得善巧。

【能將法義巧便送入所化心中。】

能夠把這個道理，很巧妙的能夠灌輸到聽的人的心目當中去，這個很重要。

【悲愍者，謂宣說法等起清淨，不顧利養及恭敬等，是由慈悲等起而說。】

什麼叫悲愍呢？是你說法的時候，當這利他說法，那個時候等起，就是你說法的相應的這個心情要清淨，不是不淨說法。現在這一點是最難避免最難避免，說實在的，我們真的說法的人，為了利養名聞而去說法的人，這個倒不太多，倒是什麼？就是自己的習氣相應的。我們習氣當中深細的不說，十惡業當中，語四業當中，綺語，這個綺語就是無始以來就好歡喜說說閒話，那就是你坐在這裡沒什麼事情就在說，嘴巴癢得很！正好有這一堆人坐在這地方聽你講法，你講得很來勁！通常我們最難避免也就是這個狀態，倒不一定是真正的說為了貪名聞利養，但是這個跟煩惱相應的，這個不行。

前一頁(14a) [14] 下一頁 (15a)


菩提道次第廣論講記

菩提道次第廣論講記 第十五卷 A面

日常法師

跟煩惱相應的，這個不行。所以他真正的說法悲愍，這個等起心的話，就是你說法的時候你的心裡的動機，以及這個說法的時候前面的動機固然是，後來相應的那個心裡狀態始終是清淨的。什麼才是清淨呢？不顧利養恭敬，不是為煩惱。而是有什麼？有慈悲，就是你的的確確一心一意為了別人，來幫忙別人。這個慈悲也有它特別的理由，應該說特別的標準，這個標準我們到後面才慢慢的一步一步的去瞭解它。

【是須猶如博朵瓦告慬哦瓦云：「黎摩子，任說幾許法，我未曾受讚一善哉，以無眾生非苦惱故。」】

他們師兄弟兩個說：某人哪！我現在不管說多少法，我心裡面從來沒有受一個善哉！人家當然一定會稱讚他，說你說的好，儘管人家說，但是他心裡面清楚明白，他心裡曉得我說法不是受這個，為什麼？因為他感覺眾生的苦，他是有悲心。這有什麼好處呢？就是如果在這種情況之下你心裡面一定是把持著佛法的根本，安住在這個上面，你不會動搖，否則的話，我們說法的時候不知不覺就偏向我們所好的。今天假定說我有名相應、利相應的話，今天為了化一個緣特別讚歎布施，明天又為了這個又特別說這個，今天心裡面很歡喜綺語，就天花亂墜的說了一大堆，明天不高興了以後就閉上嘴巴睡大覺，這個東西自然而然不相應。聽的人也一樣，這主要的原因我隨便一提，這個是悲愍。下面是

【具精勤者，謂於利他勇悍剛決。遠離厭患者，數數宣說而無疲倦，謂能堪忍宣說苦勞。】

這不但有悲心還要精進，具精勤。真正講法的時候，這個幫助別人是不容易的事情！我想我們大家都有這個經驗，那不要說說法，我們這裡最簡單的就是燒飯，發好心的去燒飯，跑到廚房裏這件事情是難哪！他要淡的、他要鹹的，他要煮的爛一點、他不要煮的太爛，你不曉得怎麼是好。沒有做的時候很發心，做了兩天心裡面就說，受不過。佛法也是一樣的，要去調伏別人，為我自己的煩惱你可以這麼說。為了幫助別人的情況就完全不一樣。所以說真正修學佛法，自利固然難，利他是更難，那時候要把那大悲心具起的，要想幫助人的話不但要大智慧，而且要大精進的力量，所以在利他當中勇、悍、剛、決。勇是勇猛直前，悍是不怕一切，剛的時候絕不摧折，果斷決定，遠離厭患。不要想這個不行，那個不行。單單說遠離厭患不容易的，後面他又告訴我們種種善巧，你瞭解了這善巧，照著這善巧去做的話，你自然會做到。要不然單單看文字上面，我們現在聽起來、看起來覺得很過癮，做起來的話，還沒有做已經望風披靡的逃走掉了，所以在這種情況之下，能夠絕不怕。數數宣說而無疲倦，謂能堪忍宣說的勞苦。這已經是完全了，具勤是第五個，離厭是最後一個，這就十項，這十項已經圓滿具足了。

【博朵瓦云：「三學，及通達實性，並悲愍心，五是主要。】

那麼這裡邊三學及達實性、悲愍這是最主要的，其他的附註。他就舉了一個：

【我阿闍黎嚮尊滾，既無多聞復不耐勞，雖酬謝語亦不善說，具前五德故，誰居其前悉能獲益。】

博朵瓦有一個老師，他依止的老師響尊滾，他這個人實際上並沒有多聞，而且也不耐勞，平常講話就算應酬語他也是說不來，但是他有前面說的三學、達實性，又有悲心。任何人你只要跟他一起的話，就得到好處。善知識就是這樣。我現在想起來了，仁法師也是一樣，應酬話他也不大善巧，平常跑的去，我很少看見他跟人家說應酬話，說它個五分鐘。通常三句話，說完了，沒有了好了，坐在那裡你坐五分鐘，他就是這樣。以前我曾經看過弘一大師的傳記，我覺得現在還是有這種人，但是跟著他就有好處。

【嚀敦】

下面是另外一個人。

【全無善說，雖說施願，唯作是念今此大眾皆未解此，餘無所知，然有前五，故誰近能益。」】

另外一個叫嚀敦，這個人也是一樣的，不善辭令，那完全不善辭令。就算施願，就說施主來，然後給他祝願，那個時候我們通常說：三寶加持你，或者增福延壽這一類。這種話他都說不來，他說完了以後，人家也不知道他說些什麼！這麼樣的一個人，但是因為他具有前面這五個條件，所以任何人不管是那一個，能夠親近他就得到好處。這個就是前面告訴我們這個善知識的形相。舉了例子，博朵瓦告訴我們的兩位善知識。下面我們看這個文：

【如是若於諸所學處，不樂修行，唯讚學處所有美譽，或其功德以謀自活者，則不堪任為善知識。】

像上面我們說的這些，假定說他對於這些前面所說的，並沒有認真的修行，乃至於心裡面也並沒有好樂，好樂一心一意去修行，只是說讚美這個學處，說這樣有什麼好，有什麼好。這個概念我們要很清楚、很明白，自己去體會、去認識它。尤其是我們修學佛法的人。我們每一個人，都對於佛法有很大的景仰心。這個佛陀真偉大，真了不起，這個心情對於三寶的讚美，但是更重要的我們要怎麼樣去學習，這個是兩件事情。所以在高僧傳上面有這麼一個公案：有一位大德他一生成就很高，臨終的時候，很多弟子七眾信徒就向他請開示。大家總覺得，這個了不起的大德，有修有證，這個開示總是非常玄奧的。結果他說了四句佛的略教戒經：諸惡莫作，眾善奉行，自淨其意，是諸佛教。大家聽著再講下去，沒有了。大家心裡面就覺得好像很失望，說：「什麼？講的就是這個？」「說你們大家不錯，都仰望說這個善知識想來求他，所以大家都曉得恭敬有道的人，你們不曉得照著他是怎麼成就的去做。」所以說人皆知之近有道者，不知行之自得道也。我寫在黑板上。每個人都曉得尊重恭敬讚歎有道的人，說這個人了不起，卻有一件事情對我們更重要的，你自己去做的話，那麼你也能夠有這樣的成就。是！讓我們讚歎等等有絕大好處，因為這個做為我們一心仰求的目標，做為我們心目當中祈求的一個目標。可是真正要做到它的話是什麼？你認真如法去做，這個才是我們重要的事情。這位大德說完了以後，下面加了兩個字，真可惜！真可惜！這個悲，就是，那個是文言，換句話說你們真正照著去做，是你們成就。你別看這麼簡單的幾句話，簡單的幾句話說起來好容易，你可以把它說的天花亂墜，但是於事實有補否？有沒有真正的幫助？沒有。這個是最值得我們警惕的，所以我們真正要在這個地方，重要的不要對別人去評頭論足，他好，讚歎不已；他壞，你就說他；你自己看，我應該怎麼辦？見賢思齊也，看見他精彩，想我怎麼樣才能夠跟他學，他為什麼能夠做到？找到他做到的因，你能夠努力去做，你就是他，就是佛。見不賢是內自省也，看見人家不對自己反省，我可不要這樣！我們不要去評頭論足別人，那是一點意思都沒有。所以這個地方，注意我們真正應該好樂的地方是要好樂修行。因為要修行所以才必須要多聞；這個是重要的，所以這個多聞是修行必須的。如果說我們不幸弄錯了，聽懂了以後講給別人聽的話，實在非常可惜。產生什麼毛病呢？唯讚學處所有美譽，這個佛法好！到處勸人，到處說什麼，自己不樂修行，這個是一個損失，這是一種。或其功德，或者讚美這個功德，你這樣去做有多少功德，某人有多少大的成就，幹什麼啊？以謀自活。這個地方說的更實在，前面有的時候我們說名聞利養，什麼等等是各式各樣的，總之一句話，我們弄這個東西是為了什麼？為了這個，錯了；這種情況是不堪任為善知識，這種人不能做為善知識。下面說：

p. 27

【宛如有人讚美栴檀，謀自活命。有諸欲求妙栴檀者．而問彼曰：汝有檀耶，答曰實無，此全無義唯虛言故。】

就好像有人說這栴檀香是多好！他為什麼要這樣去做？他是為了賣狗皮膏藥，自己求活命。那麼有的人真的要求妙栴檀的就來問，你有嗎？沒有。在這種情況之下都是空話，這毫無真實意義。這個栴檀不一定也不僅僅是我們現在點的檀香，佛法裡面通常講的栴檀是牛頭栴檀，這個香可以摧毀一切毒，它一點點東西你碰上的話，什麼毒都消除掉了，香味那更是不在話下。在我們中國歷史上面曾經有過這麼一次，漢朝，那時候有一個西域的使者來進貢。進貢的時候，這個裡邊有那個名是牛頭栴檀，那牛頭栴檀列出來的份量多少？四銖，金字旁一個朱字，四銖。我們說斤、兩；兩下面是錢，錢下面是什麼？分，分下面是銖。那個小的簡直一錢已經少的一點點了，錢下面是分，分下面是銖。一兩是十錢，一錢是十分，一分是十銖，換句話說只有一兩的千分之四，一兩已經不得了的少，千分之四。那個時候朝廷的規矩，進貢再名貴的東西，它一定有最低的限度，所以不上兩的東西根本就太開玩笑了，但是不曉得這是無價之寶。所以那個時候這個官不知道是什麼名字，相當於現在我們的外交部，那時候也就是禮部，朝覲那個皇帝之前，先要經過禮部的大臣，然後各式各樣有關的。一看這個，四銖。這個不行，不夠那個規定，就沒有讓他進貢。那個使臣非常聰明，沒辦法進貢也就算了。那天早晨他就把那四銖當中拿出來好少好少象徵性的一點點，就把那個牛頭栴檀一點，那個芬芳幾十里路都是那香味，那種香味，此香只應天上有。早朝的時候大家聞到，說從來沒有聞到過這麼個美妙的香法，而且人人聞到了，大家就問了：「這很吉祥的香味！這香那來的呢？」大家不知道。那個時候，那個使臣也在朝廷上面，樣子表情很特別的樣子，所以旁邊那個禮部的大臣想這大概有關係，就問問他。他們當時不便說，退了以後就問他：「怎麼，你曉得嗎？」「是。」「這是什麼東西？」「就是我送來進貢的。」「送來進貢的你怎麼不來貢呢？」按照天朝上國的規定說不上兩是不行，我現在只有四銖我沒辦法。」「這個事情好像有例外。」那麼就報告，結果接受下來了。中國歷史上曾經出現過這麼一個公案，說要真正求的這個妙栴檀，有這麼一件事情。我們現在這個是一個比喻，實際上就是說，這個有非常殊勝的種種的功效，但是要真實的東西，不是我們嘴巴上面講，或是自己羨慕而讚歎，乃至於為了自求活命，不管是名聞利養，空話戲論。下面引經證：

【三摩地王經云：「末世諸苾芻，多是無律儀，希欲求多聞，唯讚美尸羅，然不求尸羅。」】

就是說末法的時候，不要說一般人，就是那個苾芻出家人，苾芻本來他一心一意要求得解脫，所以要照文字是要深入義理的，可是到了末世的時候，沒有律儀，乃至律儀都沒有。律儀是什麼？上次我曾經簡單的提過，大家瞭解不瞭解，什麼是律儀？平常我們說是戒，這律儀有幾個名詞叫律儀非律儀，然後非律儀非非律儀，這個我暫時還不說。下一個禮拜開始，再不然再下面我們這裡會有複講或者有溫習，晚上還有課，那個時候我會提出幾個問題來問你們的，尤其是前面那個老同學，我希望你們可以好好的溫習一下，如果不太瞭解，不妨翻翻字典，這地方只是簡單的說戒，平常說是戒。末法的時候苾芻都是沒有戒，只是求多聞。這個戒跟多聞在這個地方我們感受當中好像是兩件事情，是的，你不瞭解，是兩件事情，你真正瞭解的話是一件事情。你要想真正的，戒學的好，這一定要有正確的認識，這個正確的認識要透過多聞，現在你瞭解了以後多聞，聞了以後，你不去做，沒有用。所以前面已經一再的說這個戒、這個律儀，不是說我們今天剃了頭了，說：「你戒臘幾年了？」「我十年，你十五年。」這個是形相，真正有它特別的內涵，這個才是真正的尸羅，律儀。所以我在黑板上寫這幾樣東西，你們看一看。這個古人解釋「戒體」叫做「無作戒體。」為什麼叫「無作戒體」？為什麼戒能夠防非止惡？真正要學的三學，為什麼一定要從這個地方開始？這個就是我們的關鍵所在。所以它這個地方講的尸羅，整個的來說就是佛法，因為佛法一定是從這地方進去的。如果這個都談不到的話，下面根本就不談，這個有的話，下面跟著自然會來，這個原因。所以經上面懸記是這個樣。所以「唯讚美尸羅，然不求尸羅」，這種狀態。那麼有的人會這麼想，經上面佛都懸記，所以我們就不管了，現在有很多人有這種概念，這個概念務必要改過。修學佛法的人，跟世間不同在甚麼地方？世間的一般人整個的撥無因果，否定這個三世的概念，這是最愚痴的人。另外一種世間的人他講命運，講命運又變成三世的定命論，換句話說樣樣命定死的，實際上這也是錯誤的。所以有一本好書─「了凡四訓」，我想大家大部份同學都瞭解。他前半生聽了算命先生的話，就是算的死死，結果遇見了雲谷法會禪師以後，瞭解了佛法以後，把佛法來解釋，整個命運改了，說明什麼？說明佛法的真正的特質，什麼？講業感緣起，拿我們世俗通常的話「因果報應」；既然有因果報應的話，你有這樣的因，就感得這樣的果報。因那來的？你自己造的。宿生造的是無可奈何，也不必去管。可是同樣的今生也是因，所以你只要努力下下去就改了，不是很明白嗎？所以因為我們以前無始以來所積累的別業也好，共業也好，而感得現在這個時候的末世。是，如果你是個凡夫的話，你註定就這個樣子。既然你已經在修學佛法的話，請問，你讓命運擺佈，還是你創造命運？佛法的特質告訴我們業感緣起，這個業的因就操縱在自己手上。你只要自己能夠努力，馬上改善。袁先生是個凡夫，他懂得這麼簡單的道理，照著去做，命運改變了。我們現在修學佛法的人，還說為人天師表，居然也說這個命。不過命是這樣，我們就這麼守在那裡，讓那個命來擺佈，這是佛法嗎？這是佛法嗎？不管這個算命的人誰算的，一個普通的算命先生，跟佛算的都是一樣，對不對？所以大家現在聽了，現在末法了算了算了，這話完全錯了。那麼難道不是末法嗎？不；我們要瞭解是末法，這點是絕對沒問題，佛講的這個話：「現在末法了，趕快努力！」你就應該這樣。這個才是佛法的真正的真義！所以我瞭解了，正因為末法所以我們更要努力；你只要努力，你就向上了。所以經裡面說的好多地方，正法的時候也有末法，你不照法去做的話，一樣；反過來，末法的時候如果你行持認真的話，正法就住世了。這完全靠你自己，儘管眼前的果報的形相是莫可奈何，因為這是以往的因已經種下來了，當那個因感得異熟的時候我們沒有力量能夠轉變它；但是現在眼前的因卻是在我們的起心動念，然後由起心動念而身、口、行為，就在這裡。你自己清清楚楚明明白白，我現在從起心動念開始這個行為，跟正法相應的，這就對了！所以這個地方要瞭解，順便說一下。不要說：「末法啦，佛已經說這樣了。」不是，不是；這個概念後面還要繼續的講。那麼戒是如此，根本是如此，更深一層的定慧解脫三種也是這個樣，亦如是說，這不對。

【次云：「如一類士夫，稱揚栴檀德，謂栴檀如此，香相極可愛。次有諸餘人，問如所稱讚栴檀少有耶，諸士夫此問，答彼士夫云，我是稱讚香，以求自活命，非我有其香。】

其次又說，就像有一類人稱揚讚歎，說這栴檀的功德是不得了，有種種的好處，還這樣的香！那麼那個時候就有別人問：「你說這東西這麼好，你有嗎？」他說：「對不起，我稱讚那個香只是為了自己求活命，不是我真的有這香。」這個人還不錯。這個人還很老實，要我們真的那樣子老實的話，那還不錯，很可惜，乃至於我們連他這一點老實都沒有。下面說：

【如是末世出，諸不勤瑜伽，以讚戒活命，彼等無尸羅。」】

等到末世，是什麼現象呢？就是這種現象，末世就是這種現象；那些人不認真去修學。瑜伽就是相應。什麼叫相應呢？就是你瞭解了這個道理，怎麼樣跟這個道理相應；這個道理告訴我們，我們現在這種形相，都在煩惱雜染當中，如何去轉染成淨，然後你照著去做，跟這個道理相應了，這個就是我們該做的事情，這個就是我們應該精勤努力的事情。但是我們現在不；所以說不勤瑜伽，不勤，但是讚那個戒，你稱讚說這個好，到處去講，到處去說，到處去弘，這種狀態，那個是非常可惜，實際上沒有真的內涵。所餘三種，那麼戒以外的三樣定慧解脫也是這個樣。所以

【如是修行解脫之尊重，乃是究竟欲樂之根本。】

前一頁(14b) [15a] 下一頁 (15b)


菩提道次第廣論講記

菩提道次第廣論講記 第十五卷 B面

日常法師

【如是修行解脫之尊重，乃是究竟欲樂之根本。】

我們要曉得，我們真正要想修行求解脫的人來說，這個老師、這個尊重就是自己的師長，特別是我們依止的老師。現在我們平常不大重視，我要出家了，隨便找一個師父然後剃一個頭，反正他剃完了頭以後，我自己受了戒，弄個道場我跑著去也可以闖個天下，不是這樣，佛法不是。真正古代這個老師，他找老師很慎重，找了以後一生跟著他，他就是能夠把你從凡夫轉成聖人，這個才是屬於尊重，或者是親教師，或者是軌範師，或者是依止的阿闍黎，所以你的和尚，然後你的其他的阿闍黎，阿闍黎有好幾種，這一種就是我們所謂的尊重。要曉得這個是什麼？究竟欲樂之根本。平常我們世間求的快樂都是不究竟的，眼前得到一點小快樂將來受大苦，而這個究竟的欲樂，就是眼前是要付出一點代價的，你必定要精勤努力地去學習，將來可以得到究竟解脫，這個完全靠善知識，自己的尊重。

【故諸欲求依尊重者，應當了知，彼諸德相，勵力尋求。具其相者。】

所以凡是要真正求解脫的人，一定要去找所依的這個善知識，作為你的善知識。在這種情況下，就應該了解值得你依靠、能夠真正幫你成就的，他應該有些什麼樣的德相，這個時候要努力去尋求，尋求具這樣的德相的人，這是非常值得的，我們真正重要，真正要忙的事情，就是忙這個。所以我跟你們說，一夢漫言等等，有我們中國祖師那個傳記，乃至於現在介紹給你們這幾本印度的阿底峽尊者的傳記，以及西藏的傳記，好好看，這個真正的內容有很多我們還不懂的。譬如密勒日巴尊者傳看起來好動人，可是裡邊實際上很多內容我們並不懂。我現在建議你們看的就是頭上，他們找師跟從師，找的老師，跟老師的這種情況，教我們真是從內心會對他產生那個絕深的讚歎恭仰，至少啟發我們現在一個好樂之心。這個詳細的內容以後慢慢的我們在研學過程當中，或者你自己會瞭解，或者有機會我們再去深談這些問題。這個是求老師如此，另外一類

【諸欲為作學人依者，亦應知此，勵力具足如是德相。】

還有想作老師的人，就是作為學的人依靠的，也應該知道怎麼樣去攝受這個學生，這一點我們要注意。平常我們出了家，總覺得自己有一番事業很歡喜，帶幾個徒弟，這樣的話這個事業有人繼承，說起來這是一件好事，但是要傳給下面的以及繼承的是什麼事業？佛法事業。所以為了這一點起見，先應該努力使自己具足這個佛法的條件，那個時候對了，那個時候就是唯恐你不帶，而且唯恐你帶的少，如果這一點不具足的話，你事業是成功了，佛法損壞了，那就害了。所以佛一再說：「獅子身中蟲，自食獅子肉。」佛在世的時候，波旬魔王處處地方跟佛搗蛋，佛對他的態度，說一下。波旬魔王跟佛說：「佛陀啊！您老人家的確了不起，我也實在佩服的你五體投地，你在世的時候我是拿你沒奈何，等到你走了，涅槃了以後，那個時候我要來破壞你。」佛陀笑笑：「你破壞不了。」波旬說：「你曉得我怎麼破壞你呀？」佛陀說︰「你倒說說看。」「我到那時候入你的寺，穿你的衣，做你的子孫，這樣做！」然後佛就流眼淚，哭了！哭了！這個千真萬確的事實，所以這一點很值得我們自己警惕！所以佛特別說，佛法外人沒有辦法破壞，誰破壞？就是獅子身中蟲！那麼破壞的時候有兩種方法，一個叫「行籌」，一個叫「說相似法」。什麼「行籌」？籌，那個作籌！這個籌，實際上就是我們半月布薩的時候，平常大家有什麼問題的時候同意不同意？弄那個籌，用那個籌，我只有一次看見過這個籌。那一次是我在印度結夏的時候，我把它寫一下，下面一個壽字。那個籌就是籌碼的籌，行就是行路的行，我現在跟你們說一下。我們不是結夏的時候，他又要說，現在我們的本師釋迦牟尼佛授第一籌，你們結過夏的對不對？就這個第一籌。也許在家人不曉得，真正結夏，不是說我現在結了夏了，然後受人家供養了，那有這樣的事情？真正結夏的時候你全部精神在用功，因為你用功有了功德，所以在家人那個時候來供養你，所以我那次去看了好歡喜我們那個地方不大，那個廟堂裡面擠了四、五百個人，大家在那兒弄，弄了一身是汗，一根籌，先上去，不知道幾根？我都忘記掉了。數的，釋迦世尊第一根，那一個，那一個，很多祖師等等，就這個籌。所以凡是僧團行事的時候，那一定有問題了，那麼今天有幾個人，僧到否？和合否？然後我們就數數人數，那個數數人數，平常我們不是用點名什麼等等，然後拿那個籌，一面是同意的，還有不同意的，它都有一定的方法。所以真正布薩的時候，一定要布薩清淨，這兩者不容易，好不容易！你清淨了，可以，要不然的話，現在我們這個時候情況也是一樣，在議會裡邊，如果說搗蛋分子多的話，那這個議會是破壞整個制度的，所以別人沒辦法破壞，而是這種似是而非的人跑的去行籌的話，那就完了！這第一個，行為上面的錯誤。另外「說相似法」，講道理的時候他又講的似是而非，你說他不是，他都是應用的佛經典故，解釋的時候他又是隨自聰辯不依師承，各說各的。本來天下的事情就是這樣，你們或者已經有過經驗，可能有人沒有經驗，曉得世間那個辯論，辯論這個東西完全是種技巧，不管任何東西，你總歸可把死的說成活的，活的說成死的，由你說。佛法也是一樣，如果你不照著師承，認真照著次第去說的話，你就可以，你愛怎麼說，他就怎麼弄，那就亂了，這麼一來的話，佛就流眼淚了。所以這一點我這個地方特別給大家簡單的說明一下，這個概念一定要非常清楚，所以說「行籌」、「相似說」這兩件事情非常非常壞！假定說我們自己真正覺得，內心當中是為佛法，希望弘揚佛法也好，希望修持也好，這地方重要！重要啊！那麼學─找這樣的善知識，教─使得自己要做到這樣的程度。那麼目前的情況是如何呢？說

【由時運故，具全德者實屬難得。】

但是因為時代不同，法運關係，真正具足上面這樣的十全十美的這個條件的人，很難很難。

【若未獲得如是師時，將如何耶。】

你得不到這樣的完整老師，那你怎麼辦呢？下面我們看，說先引經上面。

【妙臂請問經云：「如其僅有一輪車，具馬於道亦不行，如是若無修行伴，有情不能獲成就。】

假定你那個車子只有一個輪子，馬車一定要兩個輪子或者四個輪子，在這種情況之下就是有了馬路，又有了馬，對不起，你這個車子只有一個輪，沒有用，換句話說你自己要怎麼辦呢？一定要有修行的助伴。這個助伴有兩種，上面的，同行的，所以我們稱為善知識。有一種上面的善知識，依止的，尊重善知識；還有一種同行的，同行善知識，乃至於還有外護善知識。所以真正修行而沒有善知識的話，普通一般人不可能獲得成就，絕不可能而且。

【若有具慧形貌正，潔淨姓尊趣注法，大辯勇悍根調伏，和言能施有悲愍，堪忍餓渴及苦惱，不供婆羅門餘天，精悍工巧知報恩，敬信三寶是良伴。】

這個裡邊說的我不一個一個解釋，實際上裡邊的這個條件你一一配的話就可以曉得上面這個十樣，上面這個十個條件，那些人就是真正修行佛法、敬信三寶，是我們的最好的修行的善知識，或者是自己的尊長，或者是自己的同輩。

【諸能完其如是德，於諍世中極稀故，半德，四分或八分，應依如是咒師伴。」】

但是像上面這樣完全，完美德行的成就者在末世的時候很少。末世的現象是什麼？末世的現象，大家不是忙著去解脫。正法的時候，聽懂了道理，馬上把那個道理自己觀察反省如法修行求解脫，進一步求了解脫就去幫助別人，求解脫。單單求解脫是小乘、二乘，進一步幫助別人的時候是大乘，所以那個時候一點爭論都沒有的，各人的根性不一樣，用不同的根性去學去行，人家差的人，等到你學好了就幫助別人，所以上下和睦極了。到這末法的時候呢，懂得了一點道理了以後不去修行，然後覺得我的是這個樣，你怎麼那樣？大家互起爭論，然後他比我好的固然不服氣，他比我壞的固然是覺得瞧不起，他比我好的也不服氣！所以這個是諍世。在這種情況之下，這一種具足圓滿條件的善知識比較少了，不是沒有，很少很少！那麼那個時候怎麼辦呢？半德，只要這個裡邊一半，乃至於四分之一或者甚至於八分之一，應該依這一種咒師伴，這個咒師就是學密教的，因為這一部經是密教的經典，實際上它是印證，不管你是修學三乘佛法當中那一個都要。下面的解釋

【此說所說圓滿伴相，八分之一為下邊際。】

上面引那個經上面告訴我們，這裡有幾個理由。第一個就是說明，用個比喻，就是修行一定要有依止，第二部分說依止的條件是這樣，最後就說萬一在末法的時候，那麼我們應該怎麼辦？說至少要有八分之一。這個八分之一怎麼個算法？這個就很難算，一共十樣東西，八分之一怎麼說呢？這個要瞭解，十樣東西當中有它必然的次第在。就像我們造房子，這個八層樓，就是說，你反正造好了，你可以隨便挑一層，形相上面講的時候隨便挑一層，實際上不管挑那一層這個基礎一定在裡頭的。你挑八層樓的，下面那幾層都有，這個很明白，你挑這個第八最高一層，雖然你住是住在上頭，請問，那個第八層建立在什麼上頭？建立在第七第六第五第四第三第二第一基礎。所以你不能說我挑了個八層樓，下面不要的，有這樣的事情嗎？絕對沒有！所以這個次第必定要懂得。那麼這個次第當中那一個是根本？戒、尸羅，所有的佛法都是這樣的，這個也為什麼我們剛開始就說尸羅。正因為如此，所以我處處地方告訴大家講到戒總是提一下，因為很容易誤解，大家很容易誤解。說到那戒總是：好，趕快剃一個頭，五戒，然後十戒，我求個菩薩戒，把那個衣服穿起來，我是受了戒的人！這個是結個緣，它有殊勝好處，我們讚歎不止，佛法真的美，千萬不要輕視它，不要因為我剛才說的這個話，大家就輕視它，那完全錯了。我們絕對的尊重，但是了解它真實的內涵，才是我們要學的，這是甘蔗皮，沒有這個皮絕對沒有裡邊的，可是你千萬不要把皮吞下去了，甘蔗吐掉了，我們現在就是這個毛病，這一點是特別注意！後面講到戒的時候，詳細的內容再來說它。這個地方再簡單說一下，就是調伏，就是至少他能調伏自己。平常我們講道理可以，遇見事情的時候，大家就煩惱生起來了，請問你現在修學佛法要調伏煩惱，這個老師自己的煩惱，他怎麼告訴你？反過來說你自己遇見一點事情你就煩惱的要命，你怎麼教別人？是，我可以現在這個地方弄得很多錢、弄得很高的地位，你聽我招呼，我給你錢，不聽我招呼我不給你錢，他只好服服貼貼的聽你，這個是出家法嗎？不是，這我們要了解。所以你事業弄得很輝煌，人家看見那個事業很輝煌，這個在佈種佛法的種子方面我們是非常讚歎，但是對佛法的真正的深廣的內容來說的話，我們要辨別的非常清楚。所以對別人我們絕不妄加是非，凡是他真正好的地方我們還是去讚歎，可是對自己的要求，必定要從這個基礎上面步步提升，不要自己騙了自己，不要自己糟蹋自己，所以說八分之一。

那麼他為什麼不說十分之一而說一個八分之一呢？這又妙了，對不起單單一個戒還不夠，換句話說你有了戒還要這麼有一點點，實際上這個裡邊你們要了解，並不是說等到你戒十全十美做到了，加上其他的還有這麼一點點，就是說做任何一件事情，一定是互為增上的，你有了戒，慢慢的有多少，可以說你這個戒把握住根本。譬如說我們要百分之百圓滿，那麼八分之一的下邊際，如果我們用算術來算的話就是百分之十二點五，那麼那個時候，你就有百分之四是戒，然後百分之三是多聞，百分之幾是其他的，在這個上頭算起來，能夠達到這樣。不過這個算術還是死死的，如果我們認真的學下去，到那時自然會瞭解。你真正只要跟他相應了，你就很清楚很明白，他所說的八分之一是什麼？你真的能夠調伏自己煩惱的時候，那時候你才懂得，要調伏煩惱需要具足很多條件，你等到把這個條件自己體驗到了，那時候你去幫助別人，那可以了，所以這個時候的老師是這個。那麼目前呢？對我們修學佛法的人這倒是個難，比較難的事情，也千真萬確的事實，你自己沒有一點經驗還不容易認得，等到你自己有了經驗，你說你又何必找老師？關於這些問題，我們下面會詳細說明，這地方我簡單的說一下。假定說我們純粹是從修持下手的話，剛才這個困擾是會，不大容易突破。假定說你多聞，能夠從聞上面來輔助的話，那這個困難就沒有。為什麼？你聽聞了以後雖然你沒做到，假定你聽聞得到訣竅，什麼叫聽聞得到訣竅？你聞而能得聞慧的話，行了，你聞而不得聞慧那個沒有用。所以它講的佛法真實的內涵，說是佛法是這樣，它目的是指出形相，當他講的時候，你心裡感覺我現在了解了，原來這個貪的形相這樣，用什麼方法去對治它，你那個認得了，認得了多多少少你有點很輕微的體驗，你有了這個體驗，然後去鑑別就可以看得出來，如果說你沒有這個體驗的話，你沒辦法鑑別。我現在說一個世俗很簡單的大家一下就了解了。譬如說我們寫字，就是一個完全不懂得字的人，你看不出這個字的好壞，假定說一個人跑著來寫德文，寫俄文，你根本不曉得俄文是什麼樣子，他寫的好壞你怎麼曉得？你一點辦法都沒有。他寫中文，你不認得字的人，他也不曉得這是什麼？畫的是什麼東西？如果是你學過，不要說你是個書法大家，不要說你是個大學生，就是你是小學生，你學過了，然後你跑著去看，你就曉得他這個字美，他那個字比較不好。你自己寫不出來，對不對？因為你多多少少了解一點，經驗一點。所以說假定你不從多聞入手的話，你對這個佛法完整的內容沒有概念，只有你碰到的那一部分，你有一點籠統的概念，那個時候你就沒辦法去判別。所以走另外一條路，假定你能夠從聽聞下手的話，那個時候你多多少少有一點經驗的話，你就能夠判別的出來，所以這個困難並不存在。問題是說你走的時候走對沒有？走錯了一定存在。就像我們現在太多人，大經大論聽了一大堆，乃至於自己去講，講是講，聽是聽，等到自己修行的時候用不上。修行的怎麼辦啊？好了好了，現在我們講完了，跑到這個地方去拜佛，現在我們跑到這地方是念佛，剛才這個沒有用了！那剛才講那個東西幹什麼用的？關鍵就在這裡。然後大家說這個高明，的確高明！那麼你怎麼爬上去呢？假定說中間沒有一個方式的話，這個高明有什麼用呢？很多地方都是關鍵的問題！反過來，你說那沒有用甩掉它可以嗎？又不可以，一直這樣都是空言戲論。所以在這個地方順便說一下，必定要曉得這個八分之一的這個形相為何？這地方只把那個原則提出來，從我們這個地方開始向下，處處地方就自然說出來了，說出來了以後你們務必要真正的注意、深入，那時候了解它的特質是什麼？差不多就有一點可能了。

【鐸巴所集博朵瓦語錄中，述大依怙說尊重相，亦復同此。】

那個鐸巴所集的博朵瓦的語錄當中，換句話說他老師講的，這個老師講的實際上都是老師的老師，說阿底峽尊者傳給敦巴尊者，敦巴尊者傳給博朵瓦，博朵瓦就集在那個語錄當中，這個語錄不是他自己寫的，他講的，他的學的，跟他學的人鐸巴，所以他這個話都是引述他自己的尊長，大依怙就是阿底峽尊者，阿底峽尊者也特別講那個善知識的形相，跟上面是一樣的。

【故於所說完具圓滿諸德相中，隨其所應配其難易，具八分者，為下邊際。】

最後那句話就是說明了現在這個大師，這個師承來源。不要小看這句話，你隨便看無關緊要，真正修行那個師承來源非常重要，非常重要！所以敦巴三子傳下來的那幾個人，最後如何一一傳到宗喀巴大師身上的。如果我們真正的要學這個傳承的話，老師都會告訴你的。這樣，我們現在了解了，說教的人要這樣，那我們要去求他了，對不起，先不要去求，先看看自己怎麼樣？學的人要什麼樣？而這個裡邊在沒有講之前先要特別強調一點，先要自己學的人有了這個條件，那個時候才可以找真正善知識，才找得到，找到了才可以依止。要不然的話，你根本找也找不到，就算你幸運了碰到的話，你不但沒有好處只有害處，這個我們要了解的。就像玩一把寶刀一樣，拿到一個武藝高強的人手上的話，如虎添翼，如果不幸被一個小孩子拿到的話，那就要命了！沒有人在他身邊，他只是傷了自已，誰在他身邊誰就倒楣。所以我們真正學的時候，這個地方重要的是學者自己。我剛才這個話，倒不一定是說笑話，也可以說很輕鬆的這種狀態當中我們可以體會得到。像我們到處地方都是這樣，常常很多人覺得，開始的時候對這個佛法無比的敬仰，等到你出了家了以後，常常失望，為什麼？就是那把寶刀在一個小孩子手上，誰碰到他誰就倒楣。我們到那個時候懂得一點法然後說你這個不對，說他這個不對，說她那個不對，說他那個不對，平常你世俗的標準本來很低，大家馬馬虎虎算了，現在你這麼高的標準跑來要求別人的話，人人受不了，實際上真正傷害的還是自己。那麼現在我們看看，我們學的人應該怎麼辦呢？所以

p. 28

【第二能依學者。】

這個科是說能依學者的相，換句話說學的人要具足什麼樣的條件，那有一個論。

【四百論曰：「說正住具慧，希求為聞器，不變說者德，亦不轉聽者。」】

這個下面會解釋的。實際上這個裡邊說真正具足條件修學的人應該具有三個條件，叫做正住、具慧、希求，他有了這個條件才能夠產生下面這樣的功德。

【釋論解云：】

解釋那個四百論的，說

【「說具三法】

具上面三樣條件的人則

【堪為聞器。】

前一頁(15a) [15b] 下一頁 (16a)


菩提道次第廣論講記

菩提道次第廣論講記 第十六卷 A面

日常法師

具上面這個三樣條件的人，那個就堪為聞器，這個才是真正可以修學佛法，做為一個修學佛法的一個弟子。

p. 28 (3)

【若具其三，則於法師所有眾德，見為功德不見過失。猶非止此，即於聽眾所有功德，亦即於彼補特伽羅，見為功德非為見過失。】

你有了這個三樣東西以後，那麼對這個法師，所有的種種的功德，你看見它，對！它是功德；下面這句話就很有意思，不見過失，你不看見他的過失。反過來說，假定你沒有具足這個條件的話，法師的功德你看不見，你看見他的卻是過失。我們或者會懷疑，「會嗎？」就是這個樣。也許我們現在已經看過密勒日巴尊者傳，也許沒有看，至少上一次我們講過中國祖師們的公案－－三位同參跑的去參一位善知識，不遠千里跑到那地方去，結果他一看，門一關，把他關在門外，晚上了；到了第二天一盆冷水，一潑。那我們心裡想一想，「什麼？這個大善知識，這樣殘酷的人！你不跟他打架，至少你到處去宣揚，說：原來這個善知識，就這副德相，處處地方去破壞他。不是，真善知識，真善知識！平常我們最好跑的來，某人你辛苦啦，好啊！你難得啊出家！現在地方處處現成的讓你；我們這個地方，有種種條件，很優厚，你只要來，這個地方鬆得很，你要出去就出去，要玩就玩，要來聽課就聽課，不願意，你打打瞌睡也沒有關係，好！好！這個地方好，真慈悲！我跑到那地方，那裡要求這麼嚴格，動不動就呵斥你，這個不對，那個不對，這些人，怎麼一回事情啊？我想我們很容易體會得到這一點，對不對？不是一定說，這樣的處處地方縱容你一定壞，而反過來說，呵斥你一定好，不是，這不是。我們一定要瞭解，他為什麼縱容你？為什麼呵斥你？如果你瞭解這個內容，正確瞭解的話，縱容你也對；呵斥你也對。你不瞭解的時候，縱容你也錯；呵斥你也錯，這個才是我們要瞭解的。那你憑什麼能夠瞭解他呢？你至少要自己具足，辨別它所以縱容你為什麼？辨別所以呵斥你是為什麼？你能夠辨得清楚了，對！所以他下面說，你一定要具足這個條件，那個時候，你能夠辨別得清楚是非，太重要了。我們必須要瞭解，我們無始以來都在情染當中，我們總算宿生有善根，願意放棄掉世俗的享受，跑到佛門當中來，內心當中至少應該認識，我到這裡求的是什麼？想想看，對不對？假定說拋棄了世俗的這種東西，居然跑到這個地方來，還要求得吃得好、穿得暖，你來幹什麼啊？所以我一直感激我當年的老師，我老師平常不會這麼大聲的吼，有時候也會，可是他經常提起的，會說一句話：「某人啊！你這樣來對得起你自己嗎？你來的目的，就是這樣嗎？」就這麼兩句話，常常跟我說，我到現在這兩句話，一直受用不盡，所以我這個地方特別的說一下。真正善知識的功德過失，看不見啊！反過來，他今天這個地方需要你了，用甜言蜜語說完了以後，然後你留在這裡，他倒不一定好。當然，他也有所謂「先以欲鉤牽，後令入佛智」的悲心，有的！所以這個地方我特別說明一下，你一定要瞭解他的真正的動機、行相何處？在這一點上面，特別值得一看的，密勒日巴尊者傳，尤其是前面那一段，這個老師的作風，也可以說我們現在這個世間上面，你絕不可能找到這麼一個殘忍的人，居然在佛門當中，實際上他是一個最了不起的大善知識。這裡我們也不必說羨慕他有這麼高的成就，他有這麼多的善知識。我們自己想想看：如果這件事情碰到我身上受得了嗎？你去好好的看看這個故事，受得了嗎？這個是他的根本原因，所以這個地方特別說明要具足條件。如果不具足怎麼辦呢？

【若不完具如是器相，說法知識雖極遍淨，然由聞者過增上故，執為有過。於說者過，反執為德。】

假定是你不具足這個條件的話，很重要！所以這裡特別強調，我們修學佛法的人應該有的條件。下面就實說來，所以我們真正要學的，就是學看看我條件夠不夠，不夠，趕快努力；夠了，可以去找了。假定你是不完具的話，說法的知識，雖然極遍的淨；極是絕對的對，遍是普遍的圓滿，乃至於像佛一樣，這樣真正圓滿的、極遍的圓滿，乃至於像佛一樣。結果由聞者過增上故，執為有過。因為聽聞的人，學的人自己本身有過失，這個過失的力量強盛的關係，他老師的真正德行看不見，還覺得這個老師的錯誤。請問你看見一個錯誤的老師，你願意依靠他嗎？第一個不願意，就是你逼不得已而靠在這地方，你看見他都是過失，你肯聽從他的話嗎？所以我以前常常聽見這種話，聽見怎麼講？師徒之間萬一有了問題或者其他的，你就不理他，不理他，你看他怎麼樣？他就是莫奈何你！就是這種味道。這算是好的，還沒有翻臉，就是這個樣。那你說請問你怎麼跟他學啊？他怎麼教你？不吵還算是很好的。師徒之間這樣的話，不鬥爭怎麼辦，師徒之間尚且如此，你跑到這裡去，能教人們、教別人嗎？所以古來的人說：「求忠臣於孝子之門」有大道理，而如果自己家裡面都弄不好，居然說能夠治國平天下，無有是處？他可以用俗。但是俗是一種手段，真正要想把那個東西弄的真正好的，不靠這個。世間尚且如此，何況佛門。所以說他老師的功德看不見，由於自己的過失，執為有過；反過來，妙啦，他這個老師明明有過，他就反執為德，有過的地方，他覺得這個好。為什麼？這個老師很寬，他愛怎麼辦就怎麼辦，就是這個道理，很清楚、很明白。所以有很多地方，這個人很慈悲，這是個慈悲王，反正你要錢，他就給你錢；你要玩，他就讓你玩，然後你回去的時候，他總會給你吃。痛心，真是叫人痛心，佛法裡面是這個樣，所以在這點我們特別的注意。

【是故縱得完具一切德相知識，然於其師亦難了知。若知彼已能親近者，必須自具是諸德相。】

所以曉得縱然有很好的善知識，他圓滿具足所有善知識應具的條件的那個，但是你不一定瞭解，「然於其師亦難了知」。為什麼？你不具足真正觀察的能力。「若知彼已能親近者」，假定你要想瞭解他，必定要具足一些條件，瞭解了能親近的，更需要這個條件，所以必定自己需要這個德相。那麼這個德相是什麼？下面休息幾分鐘，我們再來說。那麼上面呢說明了這個一個大綱、一個原則，所以在這個原則之下，說修學佛法的人，真正能夠修學佛法的人，他必定具足這個條件才可以，才可以找到善知識，而善知識尤其是修學佛法必不可少的。所以凡是這種都是關鍵問題所在，現在我們所以不得成就的，就是這個地方。現在我們聽過這個裡邊的，實際上我想極大部份的人，不要說不懂，乃至於聽都從來都沒聽說過，原來修學佛法，還要這樣的，請問這個不懂你怎麼修學佛法？這樣，就是這麼簡單法，就像我們世間很簡單的一樣東西。你說我要想去學一個工程師，工程師那裡去學？學些什麼？一竅不通，雖然有這個心，不行。那麼佛法也是如此，實際上要求的條件更深，原則是通的。那三個條件呢？現在分別來說一下。第一個正住，請看文。

【其中正住者，謂不墮黨類。】

說正住是什麼？就是從反面來寫，不墮。墮就是陷在這個裡邊，自己執著在這個裡邊；黨，就是自己的，有自己的執著，那麼這個執著不是一般的，就是宗派之爭。宗派之爭，是黨同伐異，跟他相同的，大家好；不相同的，排斥，就這樣。這個目前，我想我們都可以感受得到的。大乘、小乘固然是爭，小乘當中一立立為十八部，實際上加起根本的二十部；大乘又是性相顯密，又是什麼教下，然後宗下，又是念佛的異方便，教下又開為三家，每一個地方都是；宗下又是五家、七宗，那簡直是是支離破碎。但是，你真正把握住瞭解了以後，卻不是支離破碎，變成什麼？非常燦爛，就這樣，這個問題就在這裡上。就像那個樹一樣，假定你是長得非常好的根枝，然後大的主支、分枝，然後分到細枝、葉、花、果，琳琅滿目，美不勝收；萬一你把握不住原則的話，一大堆堆在這個地方的話，你簡直不曉得怎麼辦是好。這樣，所以問題不怕你有這麼多的差別，而怕你不善運用。那麼現在我們這個狀態不瞭解，所以執著自己的就對，排斥別人的。

【若墮黨執，由彼蔽覆不見功德，故不能得善說妙義。】

假定說對於這個分宗分派當中，你墮就是你在這個上面執著，對於這個上面你執著的話，於是因為你執著的這個喜好，被這個東西遮蓋住了。譬如說，我們現在常見的這種狀態，就是念佛，除了這一個佛號以外，其他什麼都不要了，不管你有多好的東西，他就是不行；參禪的他又說教外別傳，所有的經又不要，就是這個。這樣不管你什麼，他不可能見到功德，他只覺得這個是一個錯誤。佛法裡邊變成這種狀態，你還談什麼弘佛法！弘固然談不到，最開始的修也談不到。所以弄到後來，我是覺得最圓滿的方法，就是念佛法，是！萬修萬人去，可是不幸的是，你這種都不要，都不要了；真正說起來，乃至於念佛的真正的絕竅他都沒學到。請問在這種狀態你怎麼念得好？就是這個樣。所以他真正的這個功德見不到，由於這種執著，心裡面見不到，就不能得到真正的妙義。這個妙義才是好的，是善的，因為你得不到這個妙義，你只看見他壞的那一面。不過這個地方，他說的黨類是指就是分宗分派的，現在目前我們很可能還有另外一類，雖然不在佛法的宗派之中，可是覺得確實有這種現象。譬如說，我們來念書，跑的去幹什麼？「混它一張文憑」，「混幾年」。我為什麼要提這個字，那是因為我的善知識當年呵斥了我，我現在心裡印象很深。世間大家平常，常常說，這是說他倒不一定真的混，客氣，「我還不是在這裡混混。」就這樣。人這個東西就很容易，好的不容易學，壞的很容易學，僅管我那個時候很少出門，可是出門幾趟有的時候聽見了，覺得這個謙虛倒是不錯，那我也這麼說：「唉！我還不是混混。」仁法師就跟我說，「你怎麼可以講這個話！」我自己還覺得這個蠻謙虛！「絕不可以。」後來我瞭解了，你那怕用一個字，那個字用在你的心裡當中，就是一個惡劣的種子。所以古人他非常莊重，不要說出家，乃至於在家，他們過來的人，說孔夫子說：肉不正不食，乃至於各式各樣的，吃的東西你把它切的這個歪歪的，他就不吃它；然後古人寫字的時候，磨墨他一定磨得很正的，這樣。所以我們那時候小的時候不曉得，有時候歪掉了，回去的時候，父親一定呵斥；寫字的時候，拿的端端正正。今天早晨有一個同修還來裡頭，我告訴他拿著書，我們剛開始翻書，第一件事情，那個書本翻開來了以後，我們平常隨便把這個書本一翻，我現在做一個樣子給你們看看，假如這本書這樣子的話，你很可能翻開來，隨便這地方一翻一摺，那裡也摺、那裡也摺。我父親那時候教我的不是，新書拿到了以後，他第一件事情，一定在那個書縫那個地方，非常有規矩的。譬如這一本書，拿到一般人手上的話，他就會隨便在這個地方一來，然後這個地方摺一條印子，你們看見那個書面上面，這一條印子就歪成這個樣子。不，小的時候，我父親一定是這樣，在這個地方，先輕輕的劃一條印子，或者拿一根尺按在這地方，然後這地方疊一下，然後那地方疊一下，看一下，對不對，疊對了，把那本書攤在那個桌上面，認真的這麼來一下，前面做一下，後面再做一下。我一直到現在養成功這好習慣，你不妨到我書架上面去看一看，如果這本書是屬於我的話，我第一件事情打開來一定做這個。後來才曉得，是，修學佛法以後往往大家說，修學佛法在你的心，大家不懂得佛法，佛法的心是什麼？難道是像我們世俗的肉團心嗎？難道是我們世俗的講那個哲學當中心元、心物二元的心嗎？佛法它是講心的話，沒有一個例外的。講到色，色怎麼起來的？三識和合觸，跟那個境不能分開的，非常清楚、非常明白。所以我們不懂得佛法，所以往往說這種很可笑的話。但他有他的道理，因為我們不瞭解，所以自己也就開口開得太早，沒聽清

【如中觀心論云：「由墮黨惱心，終不證寂靜。」】

因為你墮在這個裡邊，這個黨，是那種煩惱，就是執著！黨就是個執著！現在執著法尚且不可以，你現在執著非法就可以了嗎？執著了法尚且不能證寂靜，請問你執著非法不墮落，那裡去？說：

【墮黨類者，謂貪著自宗，瞋他法派。】

這裡是指這個地方的正解，就是說因為他墮黨類，所以他對自己的自宗，覺得好得不得了。現在我們都是這樣的，這個我想我們很明白，每一個宗派他都總覺得他的好，對別人的就排斥。那麼為了使我們內心當中更相應起見，我們要把這個原則，運用在我們現在的身心上頭，這一點很重要，很重要。所以，的的確確把我們原來的不相應的心裡，要想辦法去淨化它。除了這個以外，乃至於，譬如說我們現在說個人，有個人不同的地方來，說我這個地方這規矩是這樣的，他那個地方他那個，這樣的話，你覺得他的不對，我覺得那個不對，這種心理都應該漸漸拿掉。所以儘管我來了以後，我也蠻重視這個東西，可是本來這裡常住的老規矩，原則上面，次要的，我都一律照著規矩來。所以說下面這個地方要供一杯水，好，供一杯水；這個地方要這樣做，好，那樣這樣去做；要上供，好，上個供；那裡還要上，好！那有什麼關係？你把握住根本，自然而然慢慢慢的一樣的來，有的人唱念的時候要用這個調，好可以，那個調，好可以，你只要不流，我們先把握住根本，這種主要的概念是就從這個地方來的，注意著！所以下面說：

【應觀自心，捨如是執。】

現在瞭解了這個道理以後，進一步怎麼辦？用它，馬上看看自己的心裡面，一看很清楚。然後呢？那個地方把它捨掉它，捨掉了另外一面，那個法就種到你心上了，那個時候我們就有希望了，那個才是對的。所以：

【菩薩別解脫經云：「應捨自欲，敬重安住，親教軌範，所有論宗。」】

那麼現在這個正住，為什麼要正住啊？要去學；既然要去學的話，執著了你的，你不行。普通一般的人執著，大家起爭論，現在你要跟著人去學，你跑到這個地方的話，一定要照你的，那怎麼辦？那當然不行。所以，尤其是這個大乘戒，小乘還比較馬虎一點，換句話說，進來第一步就告訴你，捨自欲，把你自己心裡想的這種想法，你希望的拿掉、捨掉，要敬而重。重是恭敬親教軌範，那個你所依止的親教師常常說和尚，所以親教師，他的規則、他的方法，然後呢安住在這個上頭，這個才對。所以我現在還記得好有意思，大概有二十多年以前，那時候到一個地方去，我自己覺得這個地方，好像這個，總是有意見，這個不對，那個不對，應該怎麼辦，應該怎麼辦。那個時候，我就遇見一個善知識，跑的來問我，他就說：某人啊，你這個意見倒是很不錯，可是你的目的，你是來教他，還是跟他學啊？我想了半天，一點都沒錯，我是跟他學，我卻要求他這個樣，這不是很顛倒嗎？這不是很顛倒嗎？所以我們這個地方，每一個地方都是非常值得我們仔細檢點，來仔細反省的地方。而這個裡邊真正重要的，還是什麼呢？真正重要的還是概念問題，所以習慣改倒是容易，概念的認識就比較難。我想這裡最近這裡剛開始僅管是亂哄哄的現象，可是我看得見在座的大部分同修，在這上面做得非常好，一旦有了這個概念認識了，很快容易轉得過來，這就是好現象，我順便一提。好，有了夠不夠？看下面。

【若念唯此即完足耶，】

說假定是這樣，有了，夠嗎？不行。為什麼？繼續下去看。

【雖能正住，若無簡擇善說正道，惡說似道，二事慧力，猶非其器。】

假定你沒有力量，沒有力量簡擇，就是分別觀察，然後呢？來辨別他對、不對，這個力量。對的叫正道，這個是善說；另外惡的，他不一定說開起口來跟你吵架罵你，不是的，叫相似法，叫似道。說得好像，但是壞了。譬如說我們這樣，平常現在太多人歡喜講，這個金剛經是最上乘，的的確確是最上乘，它告訴你破相，不要執著，所以我們說：你不要執著嘛！你這麼執著幹什麼？對啊！不要執著嘛，所以早晨你何必說一定要上早殿的時候，說那個分秒無差，反正我三點鐘睡不著，三點鐘也可以，想睡的時候，八點鐘也不妨，你不要執著嘛！你說這個話，有沒有道理啊？它聽起來很有道理。所以我曾經遇見過，幾年以前，他有一個同修，很想出家，後來還俗了，他因為想出家，所以跑到一個出家人的團體當中，住了一些時候，生了不曉得多多少少煩惱。後來他臨走的時候，怎麼說啊？他說這個東西，它這個佛法真好，它完全講圓融自在，所以我結果跑到這地方，既不圓融又不自在，又要那樣，又要這樣，又要這樣的，唉！實在是你們講的什麼佛法？跑掉了。我實在是當時就有一點啼笑皆非之感，佛法裡面叫我們不要分別是什麼？很簡單，今天最嚴格的要求之下，你了不動心。所以真正這種真正大成就者的話，你給他讚嘆，他也不動；你給他毀謗，他也不動；你給他最好的供養，他也不會為你而動；你把他把所有的供養拿走了，乃至於殺了他，把他身體炸掉了送到阿鼻地獄當中，他還安住在這地方，如如不動，這個叫不分別，這個才對！現在我們這個地方隨順著習慣，最好的環境，愛怎麼辦，就怎麼辦，這個叫不分別的話，你說這個什麼？世俗！世道惡俗。所以為什麼它前面告訴我們佛法的有沒有，要靠有沒有師承，正解這個內容。我們現在的隨智聰辯翻了幾部經，覺得懂了沒有錯，正好這個配自己的胃口。完了！所以你一定要辨別得清楚，你有這個能力的話，不行、不行！所以真正修學佛法，一定是什麼，戒來制伏你的習氣，制伏你的煩惱。粗猛的制伏了以後，然後學定，然後你深細的觀察世間一切的法相，找到最後，原來不見一切法的自性，平常你這個執著都是錯誤的。所以在這種情況之下，你能夠安住在這個本來空性上面，不動它。如果說你單單自己安住在上面，就是小乘，天下什麼東西動不了你。

前一頁(15b) [16a] 下一頁 (16b)


菩提道次第廣論講記

菩提道次第廣論講記 第十六卷 B面

日常法師

如果說你單單自己安住在上面，就是小乘，天下什麼東西動不了你。如果說你能夠更進一步的話，你不動了以後，然後呢從這個裡邊起大用。所以說從根本智上起後得智，然後你能轉悟，你愛怎麼辦就怎麼辦，這個是大乘，那個時侯才是！那裡說我們現在這個時候，反正你愛怎麼辦就怎麼辦，說這個叫解脫。如果我覺得這個解脫的話，那個畜生最解脫，吃飽了睡在那個地方，反正這樣。雖然這個話是說的有一點太過份了一點，但是我為了使我們更深刻的認識這個，就這個樣。大家想一想看，對不對？他一點規矩都沒有，一點道理都沒有，不要來規範你要你這個樣，這是我們應該清楚明白。所以有了正住進一步要有具慧，否則的話你跟著他，你是心裡面不會執著你的，然後呢，他聽你這樣你就跟著他走，這樣；他聽你那樣你就跟著他那樣，你就完了。正住已經很難得了，結果你不具慧的話，尤其是現在這個時候，真正的善知識不是沒有，少，而是一般的人多。你聽著他，跟著他去跑的話，那就害了，一盲引眾盲，相牽入火坑。我們現在平常一般狀態都是什麼？一犬吠影，百犬吠聲，平常我們晚上聽到那個狗叫，有一個狗看見一點影子，哎嚘啦嗄啦叫起來了，其他的狗跟著，大家叫，儼然有很多事情。其實這個什麼？影子，風吹草動。你不能說它沒有影響，但是了不相干這個就是。這個地方說似道，我們一定要辨別得清楚，這樣我們才有機會不耽誤自己！

p. 28 (10)

【故須具慧解彼二說，則能棄捨無堅實品取諸堅實。】

那個時候你才能夠瞭解，他這個說法對、錯、善、是惡，你該找那裡去。那個時候，你能夠棄捨無堅實品，虛假的東西，你能夠放得掉，真正的你才能夠提得起來。夠嗎？還不夠。

【若念僅具二德足耶，縱有此二，若如畫中聽聞法者，全無發趣，仍非其器。】

單單這兩個還不夠，要我們想起來說一個都難得很，兩個呢真是，但是還不夠，這就像一個人，向畫中聽聞法者。為什麼叫畫中？如果圖畫上畫的這個人巧巧如生，跟這個人一點用場都沒有的，對嗎？人這個東西的特質是什麼？他有自己的好樂心、取捨心，沒有這個好樂心、取捨心，儘管你好的那個佛法，你對著這個牆壁上面畫貼一張圖，你給他說得再好的，他聽完了以後，了不相干。所以我們古人常常有一句話，常常說須是皮下有血始得，我當初聽了、看了老不懂，這個話怎麼講？這麼好無緣無故的說什麼，皮下有血，將我們人說那個皮下有血，這個意思什麼？你是一個活人才行，死的人你把他刺破了以後，那皮下沒有血的；血不出來，為什麼？他心裡面，他不會動，像木頭一樣，就這個意思。我們現在人的什麼，曉得了，馬上，不要，曉得了好，馬上去，所以一定要還有這種心力在這裡。第三個。

【故須具有廣大希求。】

還要希求之心，這個希求之心，還要廣大。因為這個地方，說的是什麼？無上大法，你有小的希求，就得到小的結果，有大的希求，你就得到大的結果。這個正住、具慧、希求。

【釋中更加敬法法師，屬意二相，】

那麼，這個四百論的解釋當中，除了講這個三樣東西以外，還說敬法跟法師，還要屬意，屬意就是一心貫注。

【開說為五。】

那為什麼這個前面他不講，只講三樣而解釋當中又加上？我們要瞭解在古代那些人，他那個根器的非常利，這凡是根器利的人，他求的時候，那個很多這種情況，他都是自然而然的先決條件，所以不必講，這是原因，是這個。譬如像以前我們很多千里萬里去求師，得到了一點，那有他有不恭敬的，他不大會；得到了一點，那裡有輕輕鬆鬆擺在那裡，不會。他全部精神貫注在那裡，什麼都不要，這樣。所以現在這個地方，有很多人希望樣樣給人家便利，我也讚嘆隨喜。但是我對這個便利，實在有很多地方，不大同意。我常常聽見古人這個求法的精神－－「一夢漫言」，他找到最後找到了這個老和尚，要求他剃度了。然後呢，旁邊的人非常讚嘆，這個人真了不起，所以他如果剃度的話，衣缽之資都我來出。因為看他很發心。以前古人的話，這衣缽旁邊馬上有人要發心說供養他。這個老和尚怎麼說？不要，你讓他樣樣坐享其成，不行，讓他自己去討飯。要我們想一想，這是？你不成全他嗎？所以你們好好看看這古人的傳記，都是這個樣子。我們現在樣樣現成送到你手上，就送到你手上，他根本不在乎，真正的法器，你什麼都沒有，他自然會爬得上；反過來，你樣樣送了他，反而害了他。這我深深的感覺到，可是我不強調說像我們養成功的習慣的話，你要過份的磨折，這是不要的，但是處處給人家太多方便，方便出下流。這我自己的始終有一個印象，我到這個印度去求學，那是前年，自己已經快六十歲，這樣，但是一旦聽到了這個法，我心裡實在不能自已，去過了兩次。這個印度，你們在座的說不定有人去過，如果是跟著團體去，還感覺不出來，如果自己一個人去的話，印度這個地方，實在是遍地荊棘，印度人你是難弄得很，我自己跑得去，我記得最後一次去的時候，還妙呢，我自己覺得我已經去了兩趟，那地方蠻熟，我所以曉得他們怎麼騙你的這種事情。他通常都是用種種的地方騙你，下了飛機以後，進去了。然後跑出去，他那個車子，馬上攔上來，先要買票，都是公家的。平常你從這地方跑得去，只要很少一點錢，他那個公家總歸要的你加了很多，那你也沒有辦法，你只好讓他加。然後呢，他就攔住你，你要住旅館嗎？這樣。是，他平常一定把最貴的旅館，讓你去逼著你去住，然後呢貴的錢，他可以分上一份！因為我已經去過了，曉得有那些人，所以我說：這個我不用你找，我自己找。你講嘛，你要那一個？他說這裡旅館要先訂，我當時不曉得，他就給我去打起電話來；這個不通，那個不通，通通客滿，實際上根本不滿。我後來曉得，那一點辦法都沒有了，然後找車子等等。你到了那個時候，人在屋簷下是不得不低頭。這好了，好了，沒有辦法啦！這樣。我曉得那家真正的旅館，很好的旅館，一天只要花八十個盧比；後來他就給我找了一個非常，已經花了很大的氣力，最後找了一家四百五十個盧比，他說乘他的人情，我就沒有辦法。好！好！去。然後呢，他弄了一個車子，這個車子也是個老爺車。在沒有去的時候，聽見人家印度還有一種人，他也是一個，就是說這個特別的這種怪教，他們要殺人，他們那殺人的方式，不是我們這樣，他是個宗教的一種概念。他怎麼辦呢？反正你在這地方，他用種種的方式好待你，好待你了以後，然後你信賴他的人了，然後他們就把你殺掉，你的錢嘛分掉，衣服嘛分掉，乃至於肉要吃掉，這麼個搞法，就這樣。所以我事前先看了這個公案，想想。那一天晚上坐了一個車子上面，印度的飛機都是半夜三更，他一直在荒郊裡繞轉。我心裡忽然之間起了一個動念，萬一碰見那個教頭的話，這就完了，這下我這身裡邊還帶了很多錢，要供養這個老師的，求這個東西。這樣跟他乓乓碰碰，弄了一夜。你不曉得這個是多少辛苦，跑到那個地方去，然後處處地方反正你就沒辦法，只好騙他。最後第二天，自己到了火車站，我可以找到那個旅館去，但是我有行李，我就下來叫一個計程車。叫了計程車他問到那裡去？我說到那個地方去。不行。為什麼不行啊？他說戒嚴。你說有這種事情？當然他一看你就曉得外地的人，這印度正在亂，實際上戒不戒，根本莫名其妙。後來我想，他們為什麼要老這樣找你麻煩呢？他就是這樣的，他，你只要譬如說帶到那家去，然後呢這地方價錢特別貴，你帶去的時候，這個你有你的一份，這樣弄！把你就弄暈頭腦脹。然後跑到那裡去坐那個車子，他那個車子，有火車、有汽車。真正坐那個汽車，算起來不多，只有五百多公里。要我們這裡，譬如說五百多公里的話，相當於台北到高雄，大概五、六個鐘頭到了，慢一點的話，七、八個鐘頭也到了。結果，五百多公里，開了十四個鐘頭，那個路上面就像什麼？那個路壞，又是灰塵。然後這樣的受盡了這個苦難。比起古人來的話，那真天堂一樣。我那二個小時，不是二個小時，只有不到這個幾個小時，香港一下把你送到印度，要我們以前的話，香港到印度的話，至少要跑上好幾年！然後呢冰天雪地，像玄奘大師等等，乃至於像法顯大師，去的人多少人，凍死的一大半。這飛機上面還樣樣東西，有毛巾，送給你吃的，還覺得自己苦不堪言，這樣。但是正因為如此跑到那個地方去的話，你心裡面就比較虔誠一點。然後，到了那邊，我跟你們說了，

【若如是者可攝為四，】

那四樣？

【謂於其法具大希求，】

第一個；

【聽聞之時善住其意，】

善住就是正住，正住其意；然後呢。

【於法法師起大敬重，】

這是第三個；最後呢。

p. 29

【棄捨惡說受取善說。】

這個就是具慧，你有了具足了辨別善惡的智慧，那個時候，你才能夠把不對的惡說不要，然後呢，去取吸取正確的善說。這個裡邊，這個四個當中。

【此四順緣謂具慧解，棄捨違緣謂正直住。】

這個裡邊又分成功一個是違緣，一個是順緣。平常我們修學佛法障礙，以及障礙沒有除，資糧沒有積，障礙就是前面的違緣，我們修學佛法所以摸不進來，就是自己的執著太重。正直住，這個就是習性，可以說，然後呢，排除掉了這個以後，更進一步的話，沒有能力去辨別是非。

請翻到菩提道次第廣論二十九頁，這個上面，我們已經簡單的介紹了幾樣東西，這是對於這個殊勝相應法，我們應該怎麼去聽，怎麼去講。那麼大家腦筋裡面應該記住，在我們真正修行過程當中，這個是步步上升，由這個基礎上面積累。現在我們說剛開始聽聞一個道理，那麼就應該努力的依法步步深入，你能夠相應多少，你就能夠受用多少，你就能夠得到多少好處。同時，對於我們一時還沒有真正能夠馬上深入的人，心裡面一定要有這個正確的概念，前面這個東西，就是我們後面的基礎；換句話說，當我們步步深入的時候，那一定站在前面那個基礎上頭。那麼這個跟我們平常世俗上面做學問有一點差別，世俗上面你聽過，聽過了就算了，以後用得上的時候你再去翻它，這樣，做為一種參考的資料。現在我們修學佛法不是，我們步步上升的時候，你一定下面這個基礎，從這個基礎上面跨上去，你不會離開那個基礎的。所以說，譬如我們向樓上面爬，一層樓、二層樓，當我爬到三層樓的時候，並不是說下面的一層不要了。下面一層不能不要的，你爬得越高，下面的每一層都一定都在你腳底下，這樣你才能夠爬的上去。所以我們修學佛法，注意！當我們這麼後面上去的時候，一定前面的那東西慢慢、慢慢的具足了，那麼這個時候，你的的確確在向上爬；換句話說，你正式的在進步當中，在佛法的受用當中，這一點我們概念要很清楚。我們一下容或沒辦法把它完全做到，但是我們必須要開始就努力照著它去做，那麼這樣的話呢，慢慢、慢慢的深入，對這個修學佛法才是有希望，也才是正式的修學佛法應有的態度。現在我們繼續看下去，二十九頁。這個學者需要的條件，正住、希求、具慧，再加上一個恭敬，他把這四個又分成功順緣跟逆緣。就是如果是個逆緣，換句話說，這是一種障礙，如果這個障礙不除的話，你就沒有辦法真正的進得去。像我們要想進那個門一樣，現在這個門口擋住了，你絕不可能進去，所以這叫違緣，把它拿掉。然後呢，進去了以後，你要如理的選擇，那一個對，那一個錯，這個叫順緣。如果順緣不具，雖然你進去了以後，你不一定拿到的好東西，結果，拿到了壞東西，結果白辛苦一趟，這個我們應該瞭解。那麼有了這個認識以後，我們就應該來檢點自己，現在是什麼個狀態。看下面的文。

【是諸堪為尊重引導所有之法，應當觀察為具不具。】

上面所說的這些條件，具足了這個條件，那麼才值得，才能夠相應。跟什麼相應呢？就是跟真正的善知識才能相應，才能夠接受善知識的引導，那個時候才可以；就像我們說現在有一個很好的學校，看看你夠不夠資格去進這個學校，去念這個學校。現在同樣的情況，我們常常會說沒有善知識，沒有道場；到了這裡，我們就應該有一個徹底的反省，以及正確的認識，沒有善知識吧？不是，有；是我們沒有能跟隨善知識，接受善知識的條件。因為你沒有這個條件，所以，善知識的好壞，你根本看不清楚，好的你把它看成壞的，壞的看成好的，這樣的話，你永遠沒有希望，就這樣！那麼所以瞭解了這個，這個時候就拿這個條件來衡準自己，看看自己具足不具足這個條件。

【若完具者應修歡慰，】

下面這個話有一個字注意「修」，假定你瞭解了這個以後，然後去在身心上面觀察，觀察時候覺得自己對了，具足上面所說的條件；那個時候應該歡喜跟慶慰。上面還加個修字，這個修字，很重要哦！為什麼說應修歡慰？是！平常一般我們的心裡狀態都是在普普通通，無始無明這種現行當中，那麼這個時候它所產生的力量、行為等等，都是跟這個惑業相應的。所以無明的行，你一直在這個地方轉。要怎麼樣才能夠把這個無明的染污之業轉變過來呢？那個時候要修，我們說修行、修行，就是修這個。那麼如何修法呢？這個後面會詳細講，那麼現在告訴我們，就是，這裡當你具足了以後，你應該自己感到歡喜，自己感到慶幸，自己感到安慰。好啊！我自己居然具足了，心裡面一直為了這件事情而歡喜。這個為自己的這樣的歡喜，這個就是一個最好的修行。那麼現在我們想一想看，我們說十大願王，十大願王當中，其中有一個隨喜功德。什麼叫隨喜？這個是功德，是好的事情，那麼你雖然不是在做，可是你因為這個是好的功德，所以，你跟隨著歡喜慶幸。這個功德不只是指他，別人的你隨喜，自己的也隨喜，這樣你心裡面讚歎歡喜，為這個而這樣的慶幸的時候，那就是我們在修行的時候，這是一種最好的增長功德的方法。以前已經說過一些道理，以及一些過失，那麼當你這樣隨喜的時候，你現在的這個心就跟這個法相應，這是一個。第二個，因為你在這樣的隨喜這個，所以它生起這個現行的時候，這個力量不但現在生起，而且它繼續的增強。就像我們，譬如說在這個團體當中，大家要表決，那麼有一部份人是贊成，有一部份人反對，如果你想通過的話，贊成的人是越多越好。那麼同樣的道理，在我們每一個人的心目、心識當中，你不在這個地方修這個的話，那個時候我們的心識就是跟無明相應的，無明相應的；換句話說，你不在修隨喜的時候，那是投反對票的時候。那個所謂反對票是什麼？反對你生天，反對你超出輪迴，反對你往生淨土。你在不知不覺當中在向下流的時候，這麼個嚴重，而這麼個美妙法，所以這個修字的真正的意思。那麼後面我不特別指出來，什麼時候講，這個否則的話，我會說後面，你們會說後面那裡講啊？後面關於講到業的時候，它是最重要的說明這一點。以後，所以你們必須經常要自己去看，單單聽這個效果很少，你們必定要事先看，看完了以後呢然後聽，聽完了繼續的不斷的去觀察思惟，那個時候你自然得到融會貫通，真正在佛法上面能夠深入領會。這個我順便說一下，要不然的話呢，這個你們會產生脫節連貫不起來。那麼這是具足了，我們應該這樣做，不具足怎麼辦呢？

【若不具者須於將來能完因緣勵力修作。】

現在我們不具足，那麼我們要這樣想、這樣修，說我要修學佛法，這既然是必須要的話，那我現在趕快努力，再不努力就沒希望了。所以你能夠這樣努力把這個因結下去的話，到因、緣具足的時候將來就成就了。所以說現在努力，那麼將來就得到這個努力圓滿的果，你這麼努力去做，所以這個地方很清楚，不具足應該這樣修，具足應該這樣修。瞭解了這一點，是不管具足不具足，你都在依法一步一步的上升，我們修學佛法的人，真正重要的在你是不是如法上進，這個是最重要的，我們必定要把握得住。

【故應了知能依諸法，若不了知如是德相，則不覺察，由此退失廣大義利。】

所以這個地方，我們必須應該瞭解的一個道理，依靠善知識需要什麼樣的條件。如果我們不瞭解這一個道理，自己並不曉得，還自己覺得我在這修行，怎麼修了個半天，就是不相應呢？就是這樣。你修習什麼，怎麼修法，你都不知道？我們平常常常說，盲修瞎練，偏偏我們自己一天到晚，在盲修瞎練當中，卻還不覺醒。

前一頁(16a) [16b] 下一頁 (17a)


菩提道次第廣論講記

菩提道次第廣論講記 第十七卷 A面

日常法師

自己一天到晚在盲修瞎練當中，卻還不覺醒，乃至於了解了以後也不改過，請問這樣的話談什麼修行？所以這一點我們要了解；了解了以後，就有一個標準去衡準自己。這個地方注意，不是說你了解了，懂了！了解了正趁這個機會努力修行，我們了解的目的就是要去改善它，你了解了不修行更加可惜。那麼所以在這個地方告訴我們，假定說我們沒有達到這樣的一個認識，或者雖然認識了而不照著去做，仍舊隨順著自己的習性，而不察覺到應有的態度，是是、是非，是對的、是不對的，那麼在這種情況之下，我們不知不覺當中損失了很大的大利益，沒有得到的得不到，已經得到的還會退失，那個才是真正可惜的一件事情。那麼現在我們了解了，進一步說前面老師是這個樣的條件，學生是這個樣的條件，那麼現在怎麼樣的運用這個條件，互相教跟學，所以。

p. 29 (5)

【第三彼應如何依師軌理者。】

這個時候怎麼樣去依這個老師。下面文：

【如是若自具足器相，應善觀察尊重具否如前說相。應於具相，受取法益。】

下面就告訴我們的，第一步先自己來觀察一下，具足不具足？具足修慶慰，不具足趕快努力。所以真正重要的第一件，是自己求自己，要成為一個修學佛法的具相弟子。在這一點上面我一再提醒諸位，擺在心上面，現在我們不要一開口，「現在跑遍天下看見沒有一個人是像樣的」，這是完全錯誤。我們應該默默的反省自己是不是像一個修學佛法的人，這個必須要具足的。如果你這一個條件不具足的話，即使你在佛國裡面，你一條路，只有下地獄，這個非常重要。有了這個，進一步，然後那個時候，就要善巧的，很認真的去觀察，你要依靠的善知識是什麼樣的情形？具不具像前面所說的這個條件。這個次第很清楚、很明白，如果我們不了解這個，不照這個次第的話，那是一個絕大的大毛病，非常大的危險。因為你自己沒有這個條件，然後就拿我們世俗的觀點去衡準那個對方，一定出毛病。因為我們世俗上面要求的是什麼啊？世俗上面的要求就是貪、瞋、痴相應的。這個真正的佛法的善知識幫忙你淨化貪、瞋、痴的，一定在這個上面，兩個彼此間兜不起來的，完全兜不起來的，所以你拿這個貪、瞋、痴要想去求善知識的話，緣木求魚，越走越遠。這是為什麼他這個次第擺成這個樣的，這一點要注意。所以我們看那個大善知識那些傳記什麼等等，他都是這樣，跑上來都給你一盆冷水。這為什麼原因呢？這個有很多特殊的道理在，這個事情在這個地方我們不能詳細的深談，總希望大家善自努力。然後自己有了這個條件，也找到了可以依止的善知識，那個時候就跟著他受佛法，好好的修學。那麼這個時候，這個傳承當中又告訴我們有兩種不同的辦法。

【是復有二傳記不同，謂善知識敦巴與桑樸瓦。】

這是他們兩個人的作法不一樣，這兩個都是有不同的師承，有不同的內涵，這兩個當中應該採取那一個，我們看一下。

【桑樸瓦者，尊重繁多，凡有講說，即從聽聞。自康來時，途中有一隖波索迦說法而住，亦從聽聞，徒眾白曰：「從彼聽聞，退自威儀。」答云：「汝莫作是言，我得二益。」】

那麼這兩個人當中，先說後者桑樸瓦，他的善知識很多、很繁，多的話－－數量，繁的話－－內涵也很雜，各式各樣的善知識，乃至於凡是有講有說，他都要去親近他，要去聽聞他。乃至舉一個例子，有一次他從康，就是西康，進入到西藏去的時候，半路上面有一個在家人在那裡說法，他也跑到那去聽，所以他那個徒弟就說：「師父呀，這個在家人是普普通通的，你這樣子的一個了不起的大法師，你怎麼跟他聽呀！」他怎麼說？「你不要這樣說，我可得到兩個好處啊！」這樣的一位了不起的大善知識。桑樸瓦那個人如果拿我們中國現在的，我們不一定現在的，我們中國歷史上的那些祖師，比擬一下的話，就相當於什麼？相當於什麼潮州，黃檗，那些大師。他是阿底峽尊者下面的一位很了不起的大善知識，我們可以想像這個人的程度、成就，他在康地那個弟子非常多，那個道場非常了不起，這麼一個人，結果一個普普通通的那個在家人在那裡講經，他就恭恭敬敬跑的去聽。這一點是對我們是一個絕重要的、絕大的一個提示，那麼這是一類。另外

【善知識敦巴者，尊重尠少，數未過五。】

他的尊重非常少，他的善知識不多，總共算起來還不到五個。那麼，現在這兩類當中那一個好呢？下面告訴我們。

【博朵瓦與公巴仁勒喇嘛共相議論，彼二誰善。】

說：那二者當中那一個好啊？現在說。

【謂於未修心，易見師過，起不信時，善知識敦巴軌理善美，應如是行。現見此說，極為諦實，應如是學。】

他有一個條件的，什麼條件呢？先要經過一個時候的修習，怎麼修法？他是在下面告訴我們，就是我們修習依止善知識的重要，種種方便善巧。你有了這個修習以後的話，你就看人家，只看見他的好處，不看見他的缺點，。所以我們想一想那個法華上面的那個常不輕菩薩那個公案，他看見任何人，他說：你們都是成佛呀，我不輕你們。他看見任何人，他覺得他就是將來的佛，那是經過了修行以後的。在我們沒有修，這個情況之下，我們動不動看見別人的過錯，那個時候，比較起來，學敦巴尊者來得好，學後者。不過這個地方我們要注意一點，說反正這個裡邊有兩個傳承，我們學後者，稍微找到幾個善知識就可以了，其他的人你動不動就看他的過失。這個錯了，這個概念我們一定要想辦法把它消除掉。想想看他真正的內涵是什麼？是說他已經認真的修習過了，必然的結果。而我們現在呢？沒有修習。你想不想向上爬？當然我們想。如果想向上爬的話，千萬不要自甘墮落。所以前面告訴我們，那些真正的大善知識，他都把這個眼睛向上看。這個人，不怕自己差，就怕自己爛，一爛就沒有用；反正我就這個樣了，混混，那誰也拿我們沒有辦法。所以碰見這種情況之下，我們，是的，因為沒有修習過，所以應該採後者比較好。但是那個時候我們心裡感到慚愧，深深的慚愧！我們的條件太差，正因為條件太差，只能用這個方法，然後要努力增上，這才是我們應有的態度。

【如是應知，曾受法恩，特於圓滿教授，導心知識，如何依止。】

好了，現在把這個真正的依師的道理，下面說明。說這個佛法的恩惠，了不起，這個恩之大，我們世出世間的一切的好東西，都是從佛法上面來的。這個念恩兩件事情，我們要一而再，再而三，不停的擺在心裡面，去體驗去認識它。乃至於隨便一件小事情，現在的我們常常這樣說，我欠他什麼？還不是我出錢給他買的，這個概念很不好，很不好。是的，拿世間的這個一般的眼光去看標準來說的話，你拿錢來去買，乃至於說我就是這個樣，他拿我怎麼樣，他就是莫奈何我。這個真正說起來，完全是自己害自己的概念。你能夠懂得了，怎麼樣去感人家的恩，結果真正受用是你自己的。這一點，你們自己好好的去體會，你們能夠體會到多少，你們就得到多少受用。我們深的先不談，就非常淺的，你現在說：這還不是我錢來買的；我這樣做他莫奈何我。這個心理什麼心理？這個心理本身是煩惱心理，我們現在修學佛法要淨化煩惱，卻一天到晚在煩惱上面轉，還找了種種的理由，覺得自己有理由。我們先不必談其他，那個起心動念，已經錯到不曉得那裡去了。那麼這種事情都要靠什麼？都要靠善知識來引導淨化我們。所以詳細的內容，你們一步一步自己向下去的時候，好好的努力去體會、去觀察。那麼在這個裡邊特別的是什麼？圓滿教授的導心知識，這個圓滿教授，不要輕輕放過。教授的內容我們知道，就是真正的精要的關鍵，修行的主要的旨授，而且這個地方是圓滿的，引導我們修行的這樣的大善知識，太重要。真正的一個人修行的成就與否，完全靠這個。你有了，不要怕；沒有的話，就算你再大的學問，也會出毛病。那麼怎麼依止法呢？分成功兩部分，意樂是觀念上、心理上的，加行是根據這個心理應該怎麼樣在行為上；所以：

【其理分二，① 意樂親近軌理，② 加行親近軌理。】

分成功這兩部分。那麼這個裡邊

【初中分三。】

那個關於那個概念方面我們分三部分。

【① 總示親近意樂，② 特申修信以為根本，③ 隨念深恩應起敬重。】

分成三部分。意樂是先把那個親近善知識的那個主要的概念，我們應該把它了解一下，整個的這個內涵應該了解。那麼第二，特別的在這個地方，是對善知識第一件事應該什麼？修信，這個是我們的根本。第三個呢，隨念深恩應起敬重，這個次第是這樣，我們現在繼續下去看。

【今初】

第一個說，整個的說親近善知識的那個概念。

【華嚴經說，以九種心，親近承事諸善知識，能攝一切親近意樂所有扼要。】

這上面引華嚴經的，我們也可以同時了解，的的確確，說我們要想得到最圓滿的教授的話，那就是從這個地方，所以華嚴經也的確是佛出世的時候說的最圓滿的，包含了所有。而這個九種，已經把親近善知識、承事善知識的所有的綱要，都統統包括在裡頭。

【即彼九心攝之為四。】

那個九樣東西也可以分四個大項目，現在我們一個一個來看，第一個大項目。

p. 30

【棄自自在，捨於尊重令自在者，如孝子心。】

第一個是捨棄，捨棄自己的自在。什麼叫自在呢？就是我想怎麼樣，我要這個樣，這個要拿掉。怎麼辦呢？一切要看你所依止的善知識，他要怎麼辦，你種種、處處地方，委曲求全，跟著他去做。就像什麼？像孝子，像世間的孝子；當然不一定指孝子，就是說拿我們能夠體會得到的，這一種心情去做。

【謂如孝子自於所作，不自在轉，觀父容顏，隨父自在，依教而行。】

這個孝子平常怎麼啊？，他不會說我要怎麼辦，我要怎麼辦。不是的，他一定先觀察了解他父親應希望怎麼？，什麼是他父親喜好的，什麼是他父親不喜好的，他一心一意努力的去滿他父親所希望的；然後跟隨著他父親的教導而去行。所以他主要的內涵，就是不要聽從我們自己的自在，而要努力的跟所依靠的善知識。這世間比喻像孝子，那個世間比喻，就是用這一個比喻，讓我們體會到我們應有的心情。如果我們現在這個時候，對於這個孝的概念不認識、不具足，你不妨換一個，就是總歸你如果說跟那一個人也好，或者什麼你總是委曲求全、願意處處地方捨棄掉了你，要跟他去做，就是這種心情。以我們現在的情況，不妨說一個作生意的人，他絕對不會為了自己，怎麼樣的要自由自在的快樂；他總覺得，怎麼樣的去做才能夠討好那個顧客，想盡辦法去討好那個顧客。所以早晨他一大早起來，晚上很晚再睡覺，別人在休息的時候，他不在休息，他要想辦法做生意呀！我們現在要用這種心情去做。那麼為什麼要這個樣？這是個原因，在這裡這一點請大家仔細的思索一下。現在我們大家在家裡邊享受不要，放棄掉了這個享受，跑到這裡了，請問，幹什麼？為什麼你來？這個始終你認得很清楚，你為什麼要到這裡來？這個不必人家來講，人家講沒有用場，你自己問，你為什麼？說：我要修行。你為什麼要修行？修些什麼？這個才最重要的。說世間的苦，安逸實在不行！有的人說：我這個地方，真是感覺得娑婆一無是處。如果我們套一句俗話的話，這個生死心切。為什麼有生死？煩惱、惡業！什麼是煩惱？就是我們現在的知見，這個叫做無明，你一天到晚就在這個當中轉，你現在既然要想透脫生死，跑到這個地方來，你仍舊跟著自己的煩惱，我要這樣、我要那樣，請問這是修行嗎？你跑得來，你說：我跑到這個地方來，頭也剃掉了，換了這件衣服，受了大戒，一天念多少佛，拜多少佛，看多少經。這個我不能說你不是，但是也不能說你是，還沒有到。他真正的修行，就是憑藉著這些這個必要的條件，步步深入，使得你認識煩惱，淨化煩惱，淨化煩惱的現行，以及對治這個煩惱所種下去的這個潛在的惡業力量，這樣呀！如果說你這樣的話，你還能隨順著你自己嗎？這個道理不明白的很嗎？所以一定要依靠善知識，一定要棄自自在的根本理由在。我們現在修學佛法，這個第一個大錯誤，就在這裡。現在覺得修行要出家，然後跑的去，師父剃了個頭，好了，今天剃完了頭，好的嘛，我還跟你嘛住它三天、住了一個月，然後明天弄一個茅蓬，那算是很好的人了。請問，這個時候你能修行嗎？假定你已經懂得了，你何必要出家？何必要修行？假定你不懂得，關在茅蓬裡，你能修嗎？這個地方，我想我們大家都有個正確的認識。然後說好，好好跟在那師父身邊，跟在那個師父身邊，又覺得這個不對、那個不對，要這樣才好、要那樣才好，是第一個大錯誤，我們要改過來。改過來是辛苦的，但是非常值得。如是，我們再看文。

【如是亦應觀善知識容顏而行。】

上面說像孝子，那個是對父子之間，那麼我們現在怎麼辦呢？那就看善知識。為什麼說觀善知識的容顏而行？要曉得這個善知識他，絕不可能說一天到晚耳提面命跟著你耳朵面前，盯著你這麼說，絕不可能的，這個東西你真正要求善知識的話，你要至心好樂的去求，這個道理這裡先不深一層的說。你一定要委曲婉轉的去看，怎麼樣才能夠討他的歡喜。到這裡注意喔！我們說出了家了，你還要去討善知識的歡喜，這不是世間的作法嗎？表面上去看，是；實際上面去看完全不是。為什麼呀？這個善知識有一個條件，前面已經告訴我們了，所以我們不是隨便看的，這個善知識有這樣的條件，具足這個條件的善知識，這種人他會不會以世間的眼光來跟你來往、周旋？不會，絕不會。如果說是百分之百具足的這個條件是佛陀，佛陀唯一的希望，就是把最好的、最圓滿的東西給你；不過，他這個給你的，因為是最圓滿的，所以絕不是世間的情染相應的這種東西；在這個情況之下給你的東西，這是圓滿的佛法，而不是世間的情染。我們佛法裡面告訴我們四依，依法不依人，我們說這個依法不依人，你為什麼這個地方要看他的面孔，然後這樣去做？這個正是依法不依人。依人，人世間的作法，現在不是，人世間的作法，每一個人都是要我為主，現在你先觀察自己具不具足這個條件，善知識具不具足這個條件。這個善知識之所以成為善知識，正是淨化的，而淨化必須的條件、真實的內容，都在這個地方。你認識了這一點，你去依靠善知識，正是什麼啊？正淨化你的煩惱，不是很明白嘛！平常的時候你覺得自己要這樣、那樣，自己要那樣、這樣，這個是在煩惱當中，你不依靠自己了依靠他，本身就是個最好的淨化煩惱，這個就是依法！所以這句話你不要弄錯，依法不依人的意義是在這個上頭，這個人、法兩件事情擺在這裡，清清楚楚、明明白白擺在這裡，就是這個樣，你要看得清楚。在這個相上面現出來的是什麼？法的那一面，這個是你要依靠的，如果離開了人談依法，沒有這件事情；離開了法談人也沒有這件事情，這我們要清楚。所以這個上面說這樣，告訴我們這個，現在下面引經來證明。

【現在佛陀現證三摩地經中亦云：「彼於一切應捨自意，隨善知識意樂而轉。」】

不但華嚴經，這個經也告訴我們，捨一切自意，所有自己的統統捨掉，你能夠徹底的捨掉了，你就能夠圓滿的成就，這麼簡單。在你還沒有證得之前你能夠捨掉了，這個是信位菩薩的典型的例子。這個信叫淨心為信，淨什麼？淨煩惱，所以這個你才懂得法相上頭的嚴峻，說淨心為信。心裡什麼是染污？煩惱，但是我們還沒有證得煩惱之前，你能夠完全不隨著煩惱，一切拿掉了，跟著善知識，這個時候是。所以那個時候立它這個位次叫信位菩薩，這是它的原意，如果你了解了這個根本意趣，然後你看那個經典上面，你就會了解了。為什麼信位菩薩能夠不使煩惱現行，明字位當中的第一個念起來，第二念就不會隨轉的；第一念起來煩惱察覺到了，第二念就不跟著轉，這是明字位中的人。這樣現在我們不要說第二念、第三念，過了幾天還在那裡，人家點醒了還不服氣，那個就是完全不相應的狀態。所以真正的重要的就是觀察這個東西。下面有一句附註，這個附註很重要的。

【此亦是說，於具德前乃可施行，任於誰前不能隨便授其鼻肉。】

這個上面的條件，說他一定要有這樣的德行，那你可以照這個辦法做，所以前面告訴我們依法不依人，這個人有沒有這個法，他如果有這個法的話，對了！那麼在這種情況之下你要去做，除了這個條件以外，其他的人，你不能這樣做。下面叫授其鼻肉，這是什麼意思？牛跟馬這個鼻子，在人家手上的，實際上我們也是如此，我們要了解，牛馬的特質是什麼啊？痴相、畜生相、無明。拿我們來說，我們現在是完全像畜生一樣，對於這個是非、正法，沒辦法辨別，那個時候叫你跑的話，你一定不知東西，不知跑到那裡去了，你要真正上路的話，一定要有一個人引導你，然後那個時候，你把你引導的那個繩子，交給他的手上，你能夠交給他的手上，決定沒有錯，這個就是所以我們前面要了解的。所以他才告訴我們，於其法前那麼你必須把你那個鼻子上面那根繩子交給他手上，他才能夠帶你出那個痛苦的深淵，除了這個以外，對不起，你千萬不可以，第一點。這一點道理，我們現在懂了，然後好好的去深細的觀察，平常的時候，我們起心動念之間，一切行為之間，你要去觀察。講那個去掉煩惱等等，不大容易，很不容易，不要說你不認識，你認得了以後，都不容易做得到，第一點。第二點：

【誰亦不能離其親愛能堅固者，如金剛心。】

你找到了這樣的一個大善知識，一心一意依靠他，絕對不讓自己的自我發作，一天到晚跟著他，你能夠這樣去做的話，你就行。

前一頁(16b) [17a] 下一頁 (17b)


菩提道次第廣論講記

菩提道次第廣論講記 第十七卷 B面

日常法師

絕對不讓自己的自我發作，一天到晚跟著他，你能夠這樣去做的話，你就行。所以那個時候，就怕一些問題來障礙你，你一旦離開了他了，你這個「我」就又起來了，「我」一起來了，又是生死染污之業。所以這個時候，第二步就怕不能依靠那個善知識。所以一定要有非常堅固的，依靠這個善知識，絕不離開，非常堅強，像金剛心；金剛能破一切，不被一切所破。所以真正一個人，依止善知識的這個心，像金剛一樣，不管在任何情況之下。

p. 30 (5)

【謂諸魔羅及惡友等，不能破離。】

就是這個，不要為魔跟惡友來破。這個惡友，實際上對我們修學佛法當中，這個最嚴重、惡劣的，就是這個。這個惡友不是今天跟你吵架，打架的這個人，好朋友，他跑得來跟你說：某人哪，你在這地方苦苦惱惱幹什麼哪，我們一起跑得去玩一玩，喝喝酒，聊聊天。你覺得真痛快，這個就是惡友。所以這個概念，我們要很清楚。然後那個師長在那個地方呵斥你，他跑得來跟你說：我真同情你！像你某人，你這樣了不起，你世間上面有這麼了不起的學問，捨離了，跑到這裡來啦。照理人家應該捧你，他不但不捧你，還罵你。你還聽得很來勁。對不起！這個是惡友，真正可怕的地方，就是這個。我們現在仔細看看佛經上面，佛經上面這個魔，絕對不是說，把他扮得三頭六臂要殺你的樣子，一定告訴你，你這麼辛苦了，你這樣的苦苦的作這件事情，幹什麼呀？去享福，那就是這個。所以這種道理，除非是佛陀、大善知識來告訴我們，我們還不知道。所以關於這一點的話，你覺得什麼？覺得「正住」，然後呢，覺得「具慧」，你不具足這個條件的話，世說的惡法，跟正說的善法，你分別不清楚；說的似是而非的，實際上害你的，以及他的的確確的幫你的，你分不清楚。那時候你一定會跑到那個地方停住了，乃至於退掉了。

【即前經云：「應當遠離，親睦無常，情面無常。」】

就是前面那個三摩地王經告訴我們，你親近這個善知識的時候，要恆常不變，不要一下很好－－親，好好；一下，又不行了。然後你內心上面，這樣的發之內心的，不是在表面上面。所以我們看這個真正的大善知識，那個太多這種類型，他怎麼把他磨折，他絕不氣。要我們現在稍微受一點委曲，明天拎了個包袱就跑掉了，那是一點用場都沒有。就是留在這裡的話，心裡不曉得是打算些什麼事情，那個東西是我們真正跟法不相應的地方。遇見這種情況，就得好好懺悔，懺悔的辦法，他下面還會詳細的告訴我們的。那麼要堅固。再下面，怎麼辦哪？

【荷負尊重一切事擔者，如大地心。】

我們想像當中，然後跟了一個善知識，不離開了，他叫你修學佛法；他不是叫你修學佛法，他叫你負擔這個善知識的那些事情。負荷尊重，尊重就是你所依止的善知識的一切事業擔，他的事情，你把它擔起來。要像什麼？大地心。叫你隨便做一點還可以，要大地心的話，大地是承擔所有的東西，任何東西來，它絕對不叫回頭。

【謂負一切擔，悉無懈怠。】

所有的負起來，沒有一點的懈怠，行為固然是要這樣，心理的行，心理跟行為，同樣的沒有一點點退卻，沒有一點點疲厭。

【如博朵瓦教示慬哦瓦諸徒眾云：「汝能值遇如此菩薩，我之知識，如教奉行，實屬大福，今後莫覺如擔，當為莊嚴」」。】

這個詳細的道理，這裡不多講了，就告訴我們，一個袓師給他說這個概念，我們現在先要建立起來。說你們今天有幸的遇見這樣的一個了不起的成就者，這就是我們的真正依靠的大善知識，碰到這種情況，依教奉行，照著佛、菩薩以及這個善知識告訴我們的去做，這是我們的大福報啊！千萬不要覺得這是負擔！這個才是我們真正的莊嚴！這個話好容易說，好難做到，不要說做到，好難了解。所以在這個地方，我只是建議諸位，把這個概念先弄清楚，為什麼？第一個。第二個呢，你了解了為什麼，看看我們心裡上面是不是有這個量生起來了，平常我們自己的事情，不厭其煩的去做，再煩一點，不妨去做，再遠一點也要去做。遇見那個善知識的事情，只要做這一點點，就覺得這個也不行，那個也不行，推三阻四的。他現在不是，關鍵在那裡呢？先把我們心理建設起來。建設什麼？說我們忙我們自己的這個東西，說起來是我們的損失，是造了我們的染污之業，你只有照著善知識，代善知識那個事情去做，去負擔的話，消除業障，然後增長功德，這個才是我們最好的莊嚴。眼前來說，假定你是求生淨土的，是往生資糧，究竟來說，就是我們將來報土的，你成佛的時候，這個報土的種種莊嚴，就是從因地上面，從這個地方開始。如果你這個概念認識了以後，你做起來，就會很歡喜了，你就會覺得像作生意人一樣，你覺得辛苦，好呀！賺錢。作生意人就怕不辛苦，作生意人就怕不賺錢，我們現在修學佛法的人也是一樣，我們真正擔心的，不是怕做，倒是怕不做，我們真正擔心的，賺不到那個佛法相應的法財，這個概念是第一個要建立起來。我這兩天，出去了兩天，回來一看，非常歡喜，非常讚嘆，那個裡裡外外，整理得這麼高興。現在我們不妨在這地方，心平氣和的想一想，以前我們沒有整理的時候，以及整理了以後，做過了，你現在坐在這裡，什麼樣啊？還是一樣，前面那兩天，你辛苦的忙，今天坐在那裡也是一樣，你前幾天在那裡睡覺，今天也是一樣。可是這個最後的效果，就完全不一樣，你睡了幾天，今天是睡在那裡，是越睡越懶，越來越不想動，最多心裡想就是這樣。如果你做過了以後的話，現在你也不會覺得累！你會心裡覺得好歡喜；你自己看看，也歡喜。我想這個我們大家感受得到的吧！你眼前只是這麼一點點，將來這個因，將來你的能力是越來越增長，「如做過的話」。另外一種呢？你越來越遲鈍。所以這個人間的很多人，為什麼比牛馬來得聰明，這個牛馬沒有什麼事情，它就躺下來坐在那裡，然後，妙咧！它先吃的時候，吃了一大堆，吃在肚子裡，然後吐出來，慢慢的嚼，欣賞這個東西，這個就是牛馬；人不是，忙完了停下來，這個腦筋還在那裡轉，還在那兒動，繼續的向上；菩薩更是，這就是它根本差別。所以將來你們真正了解著我們的業相以後，我說真正了解的話，不是講業的道理，佛法整個講業，如果說單單文字上面不一定認識，如果你了解這個業的行相，你的心裡一看，觀察就很清楚、很明白了，了解了，所以同樣的，事情做過了沒有什麼，可是這個結果就完全不一樣。前者，你這麼努力的話，就是說將來你的淨土資糧，將來你的究竟圓滿報身、報土的莊嚴。另外一種呢，什麼？就是說墮牛墮馬，擺在這裡，非常清楚，非常明白。這個後面那個果報，那差太多太多了，你做過了，眼前呢沒有什麼，做也是那樣，不做也是那樣。所以我們常常說，這個不修行跟修行之間的差別是白白浪費，一個就是會善巧的利用，這是我們應該了解的。所以對不合理告訴我們，真正的依教奉行，這個才是真正的大福德、大智慧，這個才是我們最好的莊嚴，這是我們最好的收穫，這是我們最好的得到的。第四個。

【荷負擔已應如何行，其中分六。】

那麼說我們現在，第一個要捨自在，第二個絕對不能捨離，任何情況之下，這個心像金剛一樣的不被破壞，只有破壞一切，你依靠了善知識，能夠破壞一切煩惱，絕不被任何東西破壞。那時進一步呢就負荷，等到你全部負荷起來，圓滿荷負成功的話，你就是佛。所以在因地當中，我們怎麼辦呢？那麼負荷了以後，該怎麼做呢？現在我們就下面告訴，那就分成六項。

【如輪圍山心者，】

什麼叫輪圍呢？輪圍山？

【任起如何一切苦惱，悉不能動。】

輪圍山就這個樣。

【慬哦住於汝巴時，公巴德熾因太寒故，身體衰退，向依怙童稱議其行住。如彼告云：「臥具安樂，雖曾多次住尊勝宮，然能親近大乘知識，聽聞正法者，唯今始獲，應堅穩住。」】

第一個絕不動搖。那麼他舉一個典型的例子，那個慬哦瓦，就是博多瓦

【如世間僕使心者，謂雖受行一切穢業，意無慚疑，而正行辦。】

就是說，不管他是做什麼事情。穢業，這個穢分兩方面，第一個是外面的，第二個是裡邊的。現在目前這裡主要的是指外面的，就是說拿那個髒東西，叫你洗廁所，叫你弄廚房，就是你怕的，就是你不願意的。這種不管是什麼，心裡面不悔不疑，沒有一點點動搖。說我這地方跑到這裡修學佛法的，叫我做這個東西，這個就疑了，再不然的話，我覺得我世間好像有頭有臉的人，怎麼跑的來，弄這個廁所，覺得悔了。不！完全照著善知識告訴我們，要我們做，乃至於他沒有說，我曉得他需要這樣做，就認真去辦。所以像世間的這個僕人一樣，僕人就是傭人，傭人就是這樣做。

【昔後藏中，】

下面舉個例。

【一切譯師智者集會之處，有一泥灘，敦巴盡脫衣服掃除泥穢，不知從何取來乾潔白土覆之，於依怙前作一供壇。依怙笑曰：「奇哉，印度亦有類似汝者。」】

那個時候後藏，那就是阿底峽尊者在西藏的時候，那個有一個很大集會；一切譯師智者集會之處，就是一個道場；很重要的一個道場，正在大家集會，那麼集會的時候，那個地下有一灘呢泥水。那個敦巴尊者，你看這個人多了不起啊，看見那個泥，把衣服脫下來統統拿掉了，然後因為沒東西，那個地方苦得不得了，沒有東西，就拿這個衣服來除那個土。然後不曉得從那一個地方，弄來乾淨的放在上面，弄好了以後，這個地方，就讓他的老師，阿底峽尊者坐在這裡，前面做個供壇。阿底峽尊者看見了很歡喜說：啊！了不起！了不起！居然你能做這樣，印度現在也有這樣類似的。我們曾經看過佛陀的因地當中，有頭髮佈地的這種事情，現在不要說叫你把衣服脫下來，拿那個掃帚送到你前面，叫你說某人，你去掃一掃吧。你心裡面，委曲個半天，這個我們自己想想看；然後他站在那裡，勉勉強強掃，他跑掉了，你也跑掉了。這個情況，我們可以互相來對比一下。然後更重要的應該了解，他為什麼要這樣做？這個是重要的。在下面這個第六種，第六。

p. 31

【如除穢人心者。】

除穢人，這個在印度當年，這個大城市，熱鬧的大城市，它有專門的一種除糞人，所謂法華上面的除糞人。這地方這種除糞人，我小的時候，我們中國大陸上也有；鄉下，當然它不需要，那麼這個城裡的人，是專門有這種人。在印度，它那個階級很分明，所以凡是這種除穢人，都是下賤的人。那麼現在我們依靠善知識，也要這樣的心情，這個是特別的。

【盡斷一切慢及過慢，較於尊重應自低劣。】

這是這一點的特別重要的地方。你親近善知識，內心當中，一定要去掉這個東西，斷除所有一切的慢及過慢。這個慢，就是你比他高，乃至於輕慢心，這個萬萬不可以。不管是你實質上如何，就算你比他強，你還是要低聲下氣的去跟他學，這是非常重要的一個概念，如果說，你沒有辦法做到這一點的話，在這一種情況之下，有兩個辦法，一個是好好的懺悔，還有一個不如離開，這是千真萬確的事實。否則的話，對自己是一種大損害，尤其是將來真正遇見了善知識，你對善知識隨便起一念的輕慢心的話，產生的惡果，是不得了的嚴重，很多經論上面特別告訴我們。反過來，你真正要想受學佛法的話，那個拿掉，你就有很大的好處，就算他不是善知識，如果說你能夠拿掉了以後，你都有好處，何況是善知識。所以那一次，我們曾經講，說這個老比丘，受到了四個年輕人的開玩笑，拿這個皮球，在他頭上蹬打一下，他說：你啊，給你初果。他就真的證了初果。為什麼？最主要的原因，他前面這個慢心一點都沒有，然後他自己與法相應，在這種狀態之下就行了。這個我們要了解。下面引兩個祖師說的話。

【如善知識敦巴云：「我慢高坵，不出德水。」】

這個我慢是山，所以叫我慢高山，那個山上面，水一點都蓄不住的，不要說它自己本來就是沒有水，下上去的水跑掉了。平常我們說，這個我都懂，聽起來我都懂，你既然懂的話，你聽他幹什麼？心裡面就一點都留不住。所以前面像桑樸瓦，他很清楚，他這麼了不起的一個大善知識，他聽見人家講法，他並沒有說我都懂，他跑的去就認真的聽，聽完了以後，他還說，我得到兩種好處。不但如此，佛親自都是這樣示現的，佛聽見人家講法，他就至心恭敬地歡喜。為什麼？佛自己從那兒來的？從聽法而來，法是佛母。所以他一聽見那個法，他就感恩、歡喜、恭敬，這個心情都昇起來。現在我們聽見了法以後，覺得這個沒有什麼，你這個心裡面是完全不相應。所以固然說我們不懂的，固然是要這樣的，就是你懂的，你要讚嘆、隨喜。所以我看見以前的，我們這個民國初年有個了不起的，揚州高旻，來果老和尚，他是禪宗的了不起的大德，雖然不像虛雲老和尚，並立所謂民國以後的幾位了不起的大德，但是在禪門當中，是非常了不起的成就的一個人。他自己學什麼？參那個「唸佛者是誰？」他有一天，跑到一個地方去，他也沒別的，看見牆上「唸佛者是誰？」他一看見，就歡喜的不得了，好讚嘆。為什麼？跟它相應，那這是一個狀態。所以如果我們現在碰見這種情況，心裡不相應的話，現在眼前對我們最重要的就是，馬上應該認得，從這件事情上反應出來，我們心裡面跟法不相應，這是我們現在要真正認識的。平常我們總是看人家不對，要曉得，這個對跟不對，真正的重要的，不是外面境況的對跟不對，就是你內心當中，跟這個境，引發的內心的這個種子。這是我們要了解的。如果我們現在這個上頭，你不能認識的話，那都是空話。所以人家說不要分別，就是說我們妄分別，才能夠產生這種現象，就實說來的話，我們要如理的善巧了解這個法相。為什麼我看見的這個境界，心裡會生起這種狀態？好的該如何？壞的該如何？然後你能夠善巧分別，好的，隨喜、讚嘆、歡慰、增長；壞的，努力去改善，這個才是我們真正要修學佛法的。下面：

【慬哦亦云：「應當觀視春初之時，為山峰頂諸高起處，青色遍生，抑於溝坑諸低下處，而先發起。」】

你不妨看看，到了春天，真正先發芽長出來的是那裡？是高山頂上？還是下面？當然，高山頂上一片皚皚白雪，等到雪融掉的時候，光溜溜的，是一片沙漠；下面就非常茂盛。為什麼？就是這個慢，法水蓄不住，這是兩位善知識給我們的指示。下面：

【如乘心者，謂於尊重事，雖諸重擔極難行者，亦勇受持。】

像乘，乘就是轎子，現代的汽車，或者車子，載重的。不管什麼東西，再重的東西，它一定能夠把你負擔下來，能夠把它載運到應該去的地方。現在我們也是這樣，應該把善知識要我們做的事情，全部負擔下來，載到我們應該去的地方。善知識之所以為善知識，就把你從這個地獄門口，然後送到這個圓滿的報土這個地方去。所以必定要有這樣的心理的認識，然後照著去做。下面：

【如犬心者，謂尊重毀罵，於師無忿。】

像狗一樣。為什麼呀？不管他這個，這個狗對那個主人，不管他怎麼罵，他罵，狗不會忿，不會發脾氣的。的的確確，你看家裡那個狗，就是你打了牠了，哇啦、哇啦叫，牠一面叫，牠一面還在那四周轉，牠不會說，叫了一下跑掉了，就這樣。那麼前面我們說，他世間僕使，受那個穢業是外面的行持上面的，如犬心的話，那就是心裡上頭的。不管那個善知識用什麼方式來罵你等等，你心裡面沒有一點點怨恨。你看那個密勒日巴尊者這個裡邊，就是他那個老師，對他這個樣，他心裡面只有想，我自己總是業障吧！我總是業障吧！要我們任何一個人，碰見這種情況的話，一定會覺得這個老師簡直是世界上殘忍，這麼不講理的人。他卻是一點都沒有，為什麼？我們現在只是看見，我很羨慕我要做到它，這個心理是好的。但是他為什做到？你為什麼做不到？這才是我們真正要重視的。而你了解了佛法以後，那個時候，你才會知道為什麼密勒日巴尊者能做到，為什麼你做不到。同時，我前面說的信位菩薩的行相，什麼叫信位菩薩？淨心為信。什麼叫淨心為信？這個境界現起的時候，他心裡面所生起的不是染污煩惱之業。我們任何一個境界現起的時候，你想到的都是那種世間的事情，那很清楚，很明白，就是我們都在門外，不管你道理講多少，沒有用。他不管怎樣不合理的情況現起的時候，他不會覺得人家不合理，他只是覺得，我裡邊業障還沒有淨除吧！我還有什麼嘛！這個就是典型的淨信相，是這個，才是我們真正要讀那個傳記要認識的，你單單看那個傳記，看不出來。了解了這一點，那個時候我們就努力去修持，努力才去修持，所以整個的現在下面告訴我們的，都是這個。現在我們千萬不要盲修啊，你如果說急急忙忙的去修的話，這是盲修瞎練，你不曉得真正的行相，自己覺得磕幾個頭、念幾聲經，當然有功德，但是事倍功半。你能真正的關起門來，捨掉一切，那真是了不起，你了解了這個，然後去修的話，那效果是完全相反。平常我們的事半功倍的話，這是世間的，這個裡邊的差距是十百、千倍。所以真正有成就的人，他一定是起步的時候，一直依止的善知識，他成就越高，這個做得越認真。如果說你能夠一直依止到等覺後心，那你這條路一定最直、最快、最好，這個情況在華嚴、法華上面，說得很清楚。法華所以說，我多少時，一直告訴你們，大家好好的去努力，要照著去做！你們就沒辦法聽得進，你說你不聽嘛，聽了的，然後聽見了一點點，就照著自己的意思，就要趕快去忙，就是只選自己相應、愛好的那一部份而去做。有沒有成就？當然有，成就的是歪路。所以他為什麼第一點告訴我們，捨自自在，就是說你不要想著，我現在去修行了，我覺得要如何修行，這是自己的自在，完全拿掉，徹底拿掉。

前一頁(17a) [17b] 下一頁 (18a)


菩提道次第廣論講記

菩提道次第廣論講記 第十八卷 A面

日常法師

我覺得要如何修行呀？這是自己的自在完全拿掉、徹底拿掉。善知識你最好委屈婉轉的了解，他說的什麼？他的內容是什麼？你了解的越深、越徹底、越圓滿，跟著他去，對你是只有好處。關於這個概念，一定要慢慢地一步步地認真的學下去才能夠了解的，我這裡隨便的提一下。所以真正依靠善知識的時候，現在這個地方說，不管他怎麼毀罵，外面固然是一切不怕，裡邊心裡上也是如此。而且你反過來想，老師罵你正是淨除你的罪障，正是積聚你的資糧，現在沒有懂得道理之前，你不妨這樣想，將來你學下去你自然懂得那個道理，百分之一百的千真萬確，我在這裡保證你們，如果你們認真學，不認真學那就一點用場都沒有。你學下去，我可以經上面論上面翻給你們看，沒有一個例外的，沒有一個例外的

p. 31(4)

【如朵瓏巴對於善知識畫師，每來謁見便降呵責，畫師弟子[口娘]摩瓦云：「此阿闍黎於我師徒，特為瞋恚。」畫師告云：「汝尚聽為是呵責耶，我每受師如此賜教一次，如得黑茹迦一次加持。」】

那個朵瓏巴對他那個弟子善師，是他的弟子，他那個善師每次去見他老師朵瓏巴的時候，總歸把他罵一頓，那個時候那個弟子善師他自己本身也是已經有成就了，帶了一大堆人來，結果這個善師倒沒什麼，那個善師的弟子就受不了了，就跟他師父說，那個師公是怎麼一回事情呀？對我們好像有成見，我們每次跑得來他對我們是特別地大發脾氣。畫師怎麼告訴他？汝尚聽為是呵責耶？你還以為他在罵你，你真不懂，我每次到這地方聽見我的老師這麼罵我一趟，是受最好的一次教訓，最好的一次教誡，最好的一次加持。黑茹迦是什麼？黑茹迦就是本尊，那個本尊是現憤怒相的這個本尊，比如說我們說文殊師利菩薩，文殊師利菩薩他現兩種身，一個就是文殊師利菩薩的這個叫寂靜尊，另外一個大威德金剛就是他現那個憤怒身，就是他現的憤怒相，所以這個現憤怒相，這個一定是什麼？這個一定是報身，你把他這個老師說的話把它聽成罵，我聽了就是最好的一次加持！看看，這個地方有大文章。現在我們不一定懂，我們不妨引一個中國人的典型的故事來看一下。我們中國的祖師們所以棒、喝、打；隨便那一個踫見那個老師的時候，不是罵就是喝、就是打，乃至於像一指禪，把那個指頭就劈掉了，有這一件事情，像那個陳睦洲，然後呢對他的這個弟子─法眼，去參他的時候，啪一下把他的腳弄斷了，對不起，這是最大的大加持，何止一罵，何止一打。這個是我們真正應該了解的，所以在這地方注意一下，如犬心，在任何情況之下你不要容許這個煩惱生起來。

【八千頌云：「若說法師於求法者現似毀咨，而不思念。然汝於師不應退捨，復應增上希求正法，敬重不厭，隨逐師行。」】

這八千頌就是般若，般若有廣般若，有略般若，八千頌就是個略般若，實際上這個地方所指的八千頌是第四會，第一會第二會都是廣的。這個裡邊告訴我們，假定說這個說法的這個師長對求法的人，現這個毀咨就是瞋、恚、責、罵，那個時候你千萬不要從這個地方去思惟，去自己妄加分別，這非常重要非常重要。不但般若，華嚴上面也特別的一再地交代，華嚴一再交代，文殊師利菩薩告訴善財童子說你要成就真正的佛道，一定要依靠善知識，然後依靠善知識要怎麼樣啊？要不怕疲厭，要用種種的方式，最後告訴他如果這個善知識現那個病容，換句話說不合理的這種狀態做的時候，你怎麼辦呀？你千千萬萬不要從壞的那個方面去想，告訴他的清清楚楚明明白白，這地方亦復如此，應該對於這個師長，決不退捨二點，捨是捨棄，說好了不跟他學了；退是退心。不但不退捨，還要什麼？增上希求正法，本來這個希求法的心，還不一定那麼強，反而因為這樣的毀咨更增上，敬重不厭，恭敬尊重絕不厭棄而跟著老師。我們上次曾經提過的道宣律祖，他回去的時候他老師就不接受他，罵他趕他，他有沒有一點點瞋恚心呀？如果有一點點瞋恚心的話，今天我們就不可能有這樣圓滿的佛法遺留下來了，對不對？他不但是不這樣而且是「增上希求」，他更是「一心的懇求」他的老師，跟著他的老師，所以最後終於成就。所以不管是印度也好，中國也好，乃至西藏也好都是如此，這是我們的典型的最好的榜樣。最末一個

【如船心者，】

像船，

【謂於尊重事任載幾許，若往若來，悉無厭患。】

最後像船一樣，對尊重的事情不管多少來來去去，沒有一點厭患，那麼這個船跟乘兩個有什麼不一樣呢？這個船是若來若往就是沒有一個例外，乘的話通常從這裡到那個地方去，這兩個稍有差別，這裡我們不加細辨了。這個是說原則上面我們親近一個善知識，應該把持的心裡的認識，我們要這樣去做的，那麼現在下面在這個原則上面，我們在這個地方應該怎麼做？而這個裡邊的根本何在？

【第二修信為根本者。】

這個是我們修學佛法的最重要的，修學佛法最重要的是親近善知識，而親近善知識第一點對善知識要修信心，這是所有的根本。

【寶炬陀羅尼云：「信為前行如母生，守護增長一切德，除疑度脫諸暴流，信能表喻妙樂城。信無濁穢令心淨，能令離慢是敬本，信是最勝財藏足，攝善之本猶如手。」】

這一段引經上面的說：信如前面的前行，就是前面的基礎，就像什麼？就像母親生出一切來，有了信什麼東西就都來了，沒有信心什麼東西都談不上，這個也就是華嚴上面所說信為道源功德母，是道源，是根源，從這地方出來的，一切功德，道源功德之母，功德從這地方長出來的，長養一切諸善根，就是這個道理；增長，然後守護，所有的功德都從這個地方來。我們現在修學不認識固然談不到，認識了能夠一點點不懷疑，這個都要靠善知識，所以能夠淨除你一切的疑慮，能夠從生死的瀑流當中，能夠跳過去、能夠渡過去，這個都要靠善知識，而這個善知識靠什麼？就是你對他的信心，這個建立起來了沒問題，善知識所以成善知識的一個根本原因他就是要來救我們，所以我們沒法救的就是你對他沒有信心，所以主要的說來說去就是這一點，這是我們第一應該認識的。「信能表喻妙樂城」。他能夠像妙樂的城，這一切的妙樂都從這地方出來的，「信無濁穢令心淨」，你信心一清淨的話，好了，濁穢就是我們的煩惱，就相當於世間的骯髒，能夠離慢，恭敬的根本，你有了信心自然而然你不會慢，你曉得一切的好處、一切的功德都靠著他，你怎麼可以在這地方慢？反過來所以我們有慢就是我們信心不夠，那個時候就是我們努力去修習的時候。所以在這地方處處地方提醒，當你覺得看不起人家的時候，那個時不要說他不好，那個時候你要反省，為什麼我心裡面慢心生起來了，那個時候才是我們真正要懂的地方，所以佛法不是講道理，你一定要看得清清楚楚，你誰都瞧不起，那不是他不好，是我自己不好，如果他好的固然是你要增長他，他不好的，不好的你要去救度他，你那裡看得見人家不如你的地方？就像我們看見自己的子女一樣，你絕對不會，一個做父母的絕對不看見說，我是父母，那個子女處處都不理想你瞧不起他？天下那一個父母說瞧不起子女的呀？不可能！天下的父母都把看見自己的子女看成最了不起的，不是嗎？現在你要修學佛法，佛法大乘菩薩的心遠比這個父母對子女的心要超勝，所以不管對方是真的比你高還是比你低，你怎麼可能有一點點的這種輕慢之心存在呢？這個道理很簡單，如果你輕慢心的話你早就已經不是佛法了，早就擺在三千里之外了，這個才是我們在這地方啊應該真正反省的。「信是最勝財藏足」，最勝財的庫藏，以及我們要取得這個真正的財，跑得去的足，有了這個才可以。「攝善之本猶如手」，然後到了你攝取這個就像手一樣，無非是引那個經。下面的我們把它念一遍就可以了。

【十法亦云：「由何出導師，信為最勝乘，是故具慧人，應隨依於信。】

真正具有智慧的人，他一定會這樣去做的，所以我們現在這樣，真是我們愚痴，我們還自己以為懂得很多，實際上這個懂得很多就是世智聰辯，害我們的不是別的，就是這個東西。

【諸不信心人，不生眾白法，如種為火焦，豈生青苗芽。」】

如果我們心裡面沒有這個東西的話就像什麼？對不起，就像那個種子被火燒焦了一樣長不出來的。

【由進退門，而說信為一切德本」。】

有信就進，沒有信就退，所以他一切的功德從這個信字上面，所以說這是功德的根本。

【敦巴請問大依怙云：「藏地多有修行者，然無獲得殊勝德者，何耶。」】

這句話大有我們觀察警惕的地方，說我們這裡有很多修行的人，但是修行了沒有得到殊勝的成就，為什麼呀？我們這裡也不妨反省一下，我們這裡這麼多修行，講佛法的這麼多，為什麼大家都沒成就呢？乃至於我自己，我每天拜多少佛，每天念多少經，我已經剃了頭這麼久了，為什麼到現在還是沒有成就呢？對不起，答案，下頭：

【依怙答云：「大乘功德，生多生少，皆依尊重，乃能生起。】

大乘功德的多少都依靠善知識，

p. 32

【汝藏地人，於尊重所，僅凡庸想，由何能生。」】

現在你們那些人對善知識你看起來把他看成平庸的凡夫，請問功德從那裡生？不要說大乘，小乘也是一樣，所以我們常常都要看看那個經典，反省反省那個經典。上一次已經說過這個老比丘，今天這個地方另外說一個公案：有一個女人，那一個女人她非常虔誠的供養這個三寶。佛世的時候那個供養都是請出家人到家裡邊應供。那麼她常常請一個老比丘，那個老比丘確實不懂得什麼，吃的時候是蠻好吃的，吃過了這個開示是講不出來的，但是那個女人對他是非常的恭敬，一再的請。要我們現在的話，你能夠開示都不一定恭敬你，何況你根本的啞羊的一個，要我們看見了；她不，她非常恭敬。那麼在這裡請完以後求他說法，可是因為這個老比丘自己都不懂，他總推三阻四，總是推掉，她是一面恭敬的請，一面老推；他是愈推，她是愈恭敬。有一次以最好的這樣恭敬請來，請來以後，請完了以後又請他說法，他這一下實在是難受得不得了，結果他想來想去想不出一句話，不曉得要教他說什麼，結果看見那個女的，在那個地方下面跪在那聽，而那個女的呢，因為她心裡面沒有一點點慢，愈來愈恭敬，總覺得我還有什麼地方沒有做到，她沒有一點點用反方向去想，所以她跪在那裡，頭都不敢抬起來，心裡面一直至誠恭敬的，一方面想自己那裡不對，一方面緣想佛法，結果那個老比丘看見那個人坐在那裡，那個優婆夷這麼虔誠的跪在那裡，正好趁她看不見，偷偷地、輕輕的座上下來溜掉了，溜掉了以後，這個女居士還沒注意到，她還是至誠恭敬的，只是覺得他為什麼還不講呀？總還有原因，她就是自己想，一再的想想，想的以前世間固然苦，現在求取佛法還是這麼苦，還是毫無意義，愈想愈想跟法深入，越想深入。本來佛告訴我們什麼？苦諦。平常是膚淺的一面，因為她的信心慢慢的清淨了，所以跟煩惱不相應，愈來愈自己淨化了內心，結果，開悟了！證了初果。她歡喜得不得了，再抬起頭來一看，那個老比丘跑掉了，她感激，她跑到僧團裡面找那個老比丘，她要感謝他；結果那個老比丘根本不曉得這件事情，他逃回來了以後又見不得人，關起來就不願意出去，那個女人跑著去感謝他，他以為是他吃過以後不告而別有什麼問題，她愈找他愈害怕，結果這個女人卻是一定要找到他，結果後來找到了，找到了以後就說那個公案，老比丘聽了以後無比的慚愧，發了大慚愧，結果老比丘也證了。雜寶藏經上面有這段公案，你們仔細看看，所以我們現在不要說大乘，小乘也是這樣的，這是我們第一應該好好警惕反省的地方。不過現在說實在的，我們乃至於要想警惕反省這個程度還做不到，為什麼？我們心裡這樣煩惱非常重、非常粗猛，有的時候是聽見了很好，有的時候話都聽不進，那是為什麼？就是我們內心當中的粗猛煩惱，這是我們真正應該認識的。關於怎麼樣淨除這個，它後面都有告訴我們完整的方法。下面我們繼續看。

【有於依怙發大聲白：「阿底峽請教授。」】

有的人跑到阿底峽尊者前面，求阿底峽尊者請教授，大聲的吼，平常我們如果真正的很恭敬的話，那跑到老遠，一心恭敬，非常輕巧，頭都不敢抬起來，絕對不會說大聲的隨隨便便跑得去毫不在乎，肆無忌憚那個樣子，絕對不可能，所以這個裡邊說明什麼？他心裡邊一點恭敬都沒有，就是那種肆無忘憚那個樣子，所以阿底峽尊者怎麼：

【「哈哈，我卻具有好好耳根，言教授者，謂是信心信信。」】

他就大笑了，說我耳朵好好的，你用不著那麼大聲的吼，那意思就是這樣，實際上這個意義在什麼地方？不在這裡，實際上你真正要學，你要好好的了解真正的最重要的教授，你不是要請教授嗎？最重要的是什麼呀？信心、信信兩個字，第一個信得過我們的心，要曉得我們現在的心是什麼？你的心「本自具足本自圓滿」，本空嘛。但現在什麼？為煩惱所染污，要想淨除這個煩惱染污靠什麼？靠善知識！你要真正得到了善知識，淨除自然得到了；可是要想依靠善知識不是沒有善知識，看你有沒有建立起對善知識的信心來，就是這個道理。所以這個才是我們要了解，佛法裡平常我們分為大乘三系，不管是那一系你真正了解了特質以後的話，說來說去就是這個；或者講空它本來就清淨，或者講有所以說真如緣起，它本來就是，說來說去就是這個，你要信得過本來如此。可是眼前呢，染污了。要想淨化這東西一定要靠善知識，所以靠善知識要有信心，這個算數是說百分之一百自己的條件，加上百分之一百善知識的指導，才能夠百分之一百圓滿你的佛果，這是兩個信心跟信信，

【信為極重要，其信總之亦有多種，】

那麼現在這地方所信的，當然廣泛所信的很多，

【謂信三寶，業果，四諦。】

這個我們都懂或者後面詳細來講。而現在這裡講的是什麼呀？「信尊重」，信得過你所依靠的善知識。

【此復弟子於尊重所，應如何觀。】

那麼下面說信善知識沒有錯，那麼怎麼個信他呀？那不是說隨隨便便，隨隨便便這個是迷信沒有用。我們聽見了說我信善知識，你怎麼個信法？信些什麼？什麼才是信？這個裡邊都有道理的。這個都是要清楚明白，然後一一如何修習相應，否則的話你說要修信信，那我就信他了，對不起，這個是迷信，這個沒有用，佛法絕不講迷信，它下面說的，那麼怎麼信法呢？這樣告訴我們的，應該這樣：

【如金剛手灌頂續云：】

這是密教的經典，密續這個繼續的續。

【「秘密主，弟子於阿闍黎所應如何觀，如於佛薄伽梵即應如是。其心若如是，其善常生長，彼當速成佛，利一切世間。」】

這個秘密主就是大勢至菩薩，我們在密教裡稱為他金剛手，他是密教的密部的主。那麼佛就告訴他，說一個弟子依止這個善知識的時候，應該怎麼辦？應該把這個善知識看成像佛，假定說你的心能夠像這樣的話，你一切時，這個功德都在增長當中，而且能夠很快成佛。對自己來說是成佛，對別人來說能利益一切世間。這個道理這裡先不詳細說，後面會繼續告訴我們。但這個道理我們要信得過，這個是密教的經典，顯教的經典已經引過太多了，印證過太多，也都是這樣說；所以不管顯密都是告訴我們，你能夠把善知識看成佛，那麼你就得到最大的好處。所以剛才特別是引那個小乘的公案，她就把對方那個人看成毫無瑕疪的圓滿的結果，她得了好處。

【諸大乘經亦說應起大師之想，】

第一個是前面的密教裡面的經典，現在顯教裡邊也是這樣，說依靠善知識應該把那個善知識看成像佛，乃至於

【毘奈耶中亦有是說。】

毘奈耶是戒經，實際上這個地方的毘奈耶不僅僅是戒經，換句話說是最基礎的小乘根本也是這樣，所以不管小大顯密都是這樣，那麼為什麼要這樣說呢？說

【此諸義者，謂若知是佛，則於佛不起尋求過心，起思德心。】

假定你心裡面有了這個認識，那個時候你覺得原來你所依靠的是佛；你對佛絕對不會去尋求他過失，你只是思惟他的功德，這有什麼好處？請問你去想對方過錯的時候，就算他真的過錯，就算你想對了，對你有好處嗎？這是個真正的問題，所以你始終要記住，我跑到這兒來幹什麼的呀？我是跑到這兒來跟他，像世間一樣大家談是非的，還是我跑著來學佛的？你這個概念要把握清楚，如果你把握清楚的話，不管對方有多大的錯誤，你就不會想到他的錯誤的地方去，這不是很明白嗎？他比你好你跟他學，他不如你你把他救起來，這不是很簡單嗎？你怎麼會想到他的過錯呢？但是我們平常的時候因為無始以來旳習性太重，動不動就是這樣來了；別人還勉強可以，現在一切指導你的人就是你的善知識，你對善知識起了這樣的心念，你什麼都不談了，這個很清楚，所以你現在不成氣候的原因就是因為你不懂得道理，不懂得道理一定要依靠善知識，依靠善知識你一定要一心一意的聽他，如果你跟善知識之間，起了這樣的念頭的話，不要說你學不成，下面的根本不談，乃至於對佛法你都沒辦法接受，所以你第一步要想修行的話必定要懂得修行的道理，要想懂得修行的道理一定要有善知識，要想依靠善知識必定要把善知識跟你之間的這個障礙除掉，所以那個時候你不能一點點說看他的過失，他有過失你也不能看，這個是很重要的，這個理路這麼清楚。所以我常常說現在我們講了很多道理，道理講得比誰都懂，問題不是講道理，你能不能做呀？你不能做的話，這個道理都是害你！這個概念就在這裡。那麼反過來，你不求他的過失求他的功德，你思惟他的功德就好了。這個善知識不管怎麼做都在增長你的功德，他在罵你，你就說他現在，在成就我的忍辱，他在罵你，你就想在消除我的業障，我的重罪輕報！那個經典上面告訴我們太多這一類的事情，而且典型的例子，因為罵，善知識的這樣罵，所以把你很多惡劣的罪障就消除掉了，所以不管他怎麼，你覺得這是對你無比的加持、無比的功德，你的信心就增長了，也可說信心增長了，也可以說你內心淨化了，也可以說你的煩惱障、所知障拿掉了，這不是最好的嗎？這個道理這麼簡單這麼明白，但是我們不懂，可惜！現在懂了，好高興，努力去做。

前一頁(17b) [18a] 下一頁 (18b)


菩提道次第廣論講記

菩提道次第廣論講記 第十八卷 B面

日常法師

懂了好高興，努力去做。

p. 32 (6)

【於尊重所，特應棄捨一切尋察過心，修觀德心。】

對於你的善知識，一定要棄捨一切看他過失的，尋察是兩個，尋的話就是粗的，察是細的。察就是伺察，當你看見他的過錯這個是尋，然後完了以後心裏老還在那邊轉，愈想愈不對，這個就是伺，這個都是對我們自己最大的傷害，最大的損害是莫過於此，你因地當中養成習慣的話，你固然這個異熟果是一定墮落，對善知識起這個的話，一定墮落。然後等流果，最嚴重的還是等流果，等到你地獄裏邊出來了，畜生等等轉了不曉得多少圈出來了，你那個等流心識還在那裏，一踫見的話你還是看他的過失，無始以來這個就是這樣，所以你眼前如果不修改的話，絕對不可能改變過來，如果可能改變過來，我們早就成了佛，佛那有不加持我們的？所以這個地方是我們要了解的，所以怎麼辦呢？修觀德心，告訴我們，它用的修字，這不是講個道理，講這個道理以後要經過自己的修、修改，就是我們以前一直在錯誤，現在從善知識那裏聽懂了，但是要透過如理的修習以後，才能夠真正的把這個惡習扭得過來。

【此復應如彼續所說，依之而行，】

懂得了個道理還要跟著它去做，下面說：

【「應取軌範德，終不應執過，取德得成就，執眾過不成。」】

你應該取你的軌範，軌範就是你的親近的師長，他的功德他的德行，而不要看他的過失；你看他的功德的話，成就是你旳，你看他的過失的話，決定不成功，所以這個常憶念頌那個頌詞常常都記著：己過如山已不見，自己的過失那比須彌山還要大看不見，師過秋毫亦明察，師長的過錯一點點像秋毫一點點你看得清清楚楚，法不相應實由此，常思己過，勤加懺悔常憶念，所以我們跟佛法上面不相應，為什麼呀？就是這個，我們怎麼曉得法不相應呀？其實心裏亂糟糟的樣子就是這樣，那麼清楚那麼明白，勤加懺悔，好好懺悔，一直擺在心裏。

【謂其尊重雖德增上，若僅就其少有過處，而觀察者，則必障碍自己成就。】

就是說如果這個善知識雖然他的功德比你要高很多，但是因為你看他的過失，對不起，你沒有辦法跟他學，這是自己障礙，最大的障礙就在這裏，你一看他的過失你就完了；反過來所以

【雖過增上若不觀過，由功德處而修信心，於自當為得成就因。】

就算是他有很多的過錯乃至於遠不如你，而過失又遠超過你，但是你不去觀察他的話，你一天到晚在這個他功德方面修習你的信心的話，這是你們自己成就的因，小乘大乘沒有一個例外的，我們所有佛經上典故公案在在都說的，我們剛剛耳朵裏都聽見了這個故事，不是嗎？

【是故凡是自之尊重，任其過失若大若小，應當思惟，尋求師過所有過患，多起斷心而滅除之。】

所以凡是自己的尊長、師長，自己的師長，這個包含很廣，不管他的過失大也好，小也好，你應該那個時候，好好的思惟說，過失是他的呀，但是你去尋求他的過失的話，那個真正害處是我自己的，不可以不可以，你要從這地方，這是我們眼前第一步要修的就是修這個。然後多起斷心，想辦法切斷而除滅之，這個是我們真正眼前修習大乘佛法的第一要做。

【設由放逸煩惱盛等之勢力故，發起尋覓過失之時，亦應勵力悔除防護，】

不過儘管我們了解了要去做，但是由於自己無始以來的煩惱很重，第一個。第二呢，你要真正去對治的話，戰戰競競一點都不放鬆，稍微放鬆一點，它等一下又來了那麼那個就是放逸，這個力量很強，所以你不小心，你又會找他的過失，那時候應該怎麼辦呀？要努力，唯一的辦法就是努力悔除去防護，這是為什麼我平常在這裏的話用種種方式，或者是很心平氣和的理智的告訴你們不要，說閒話多聊天，或者用種種的方式制定的規矩，原因為什麼？那個時候只有兩件事情，第一個增長煩惱，說閒話是增長煩惱，不要說談是非等等，就是你不談是非，沒有是非牽涉在裏頭的綺語，沒有意義的事情，如果是有是非在裏面，那更是不曉得要造多少壞事情，就是沒有這個放逸，無始以來的習氣都是在這裡，這是為什麼真正修行的人一定是全部精神擺在這裏，也許大家說我們是凡夫，沒錯，在我現在的感覺，正因為你是凡夫更應努力，你今天已經是聖人了，慢一點不怕。今天你是凡夫，這一口氣不來不曉得到那裏去呀！眼看這後面的火燒上來了，他已經跳出了外面，他在外面沒關係，坐一下不怕，我現在沒有逃到外面，上面那個牆什麼時候壓下來，火什麼時候燒到身上來，隨時隨地燒上來的，你還拿這句話來寬縱自己，自己害自己，所以那個時候要努力。假定我們能夠這樣，

【若如是行，力漸微劣。】

你能夠這樣去做的話，煩惱的力量慢慢慢慢就減輕了，你修行就慢慢慢慢就爬得上了，所以凡是我們現有這種心情的話，注意，那個時候真正的最好的辦法，真正的精勤用功。如果你這樣，那時候你用累了，跑得去坐一下，那時候，好了，大家談下來，剛才修得真好，但是我們現在又來了，互相能夠勸勉了就不會以前那樣，大家坐下來沒有什麼事情，張三長、李四短都是人家不好，就是我好，這個情況就會除掉了。

【復應於其具諸淨戒，或具多聞，或信等德，令心執取，思惟功德。】

這個我們容易了解，至於說你思惟他的功德的時候那沒關係，或者你看他你總歸這樣想，說不妨這樣想，我告訴你一個辦法，我以前現在一直都是這樣，他有很多錯，是有的，看看我們己呢？一點不少，那何必看人家；反過來，看他的功德，他有的我卻沒有，那時候你就對了，要這樣，所以你總是看這方面去看，想辦法把那個心，看他功德的那一面，向他學習。

【如是修習，設若見有少許過失，由心執取功德品故，亦不能為信心障難。】

你能夠這樣修習的話，這個師長就算有一點過失，因為你只看見他的好處，你就不會障礙。下面舉個例子。

【譬如自於所不樂品，雖見具有眾多功德，然由見過心勢猛故，而能映蔽見德之心。又如於自雖見眾過，若見自身一種功德，心勢猛利，此亦能蔽見過之心。】

譬如說對於你自己不歡喜的事情，儘管他有太多的好處，但是因為你不歡喜的力量很強，所以他那個好處擋住那裡，擋不住，我們譬如說舉一個比喻：小孩子吃藥，那個藥絕對是對他有好處的，但是他看見苦的要命，他就不歡喜那個苦，不管藥多好他就是不想吃下去，所以他不管對我們多大幫助，你只要把這種心理在，哪種心理呀？就是看見那個過失的強盛心理擋在那裏的話，你就得不到這個好處，反過來呢對於我們自己的話，就算有各式各樣的過失在，但是我只要有一種功德，我，我這個東西最大的功德，什麼其他的壞事情你都看不見，不要說我吧，就是對自己的子女對自己的親人，那個小孩子都是一無所知的，可是你覺得那是你的親人，那是你的子女，就是這個功德現在前面的話，什麼過失你也看不見了。這個很明白的例子，所以他告訴我們你要努力去修善知識對你的功德；當你見到對你強大的好處以後，他雖然有一點點小小的過錯，擋不住了，那時候我們就好了，那時候對我們好，你愈向上這個力量是愈強，到最後那怕他是什麼十惡不赦之徒你也看不見他的過失，你只看見他的功德，你說會嗎？怎麼不會？當然會！而且絕對會。而且所有的佛菩薩沒有一個例外的，會！這個話怎麼講？所有的佛菩薩都要圓成六波羅蜜，所以我們佛陀就這樣的，提婆達多生生世世害他，他那一世曾經看過提婆達多害，他只看見他功德，他要來對他討頭目腦髓，成就我的布施；他來毀謗他，成就我的忍辱；成就我的持戒；成就我的精進，那不是嗎？所以剛開始，不要我們從那種惡劣的人上去想，那些善知識對你有這麼大的好處人，你慢慢的來，等到你力量增強了你自然而然一定一步一步能夠得到這個。所以我們現在不要說，這個佛法大乘我要學的，但是那麼難，你得到了這個次第一點都不難，先從善知識身上修，然後你力量加強，一步一步的加強，加到最後這個提婆達多你也一樣的能夠擋得住，一樣的把他看成你的善知識，那你就成佛了，這個次第這麼簡單，所以真正走起來，任何時候你只要跨這麼一步，但是任何時必須跨一步，我們眼前要跨的哪一步，眼前必須要走哪一步就是善知識，等到你這一步跨到了，最後捨頭目腦髓的時候也只跨一步，還是一樣，這個道理懂不懂？就是你的心力，認識各方面增強了，到那時候做的也是這樣只是一點點，所以我們現在因為沒有這個次第，沒有這個完整的認識，總覺得這個佛法遠得不得了。說起來總是我是凡夫！所以心裏上要想佛法，永遠坐在那裏一動都不動。它現在真正這一本論的真正的善巧，是不但是告訴你佛法要學的，現在告訴你最高的目標是這個；眼前你下手走的，就是這一步，你能夠這樣走的，將來一步一步走上去，他最後的時候還是走那一步，你就成功了嗎？所以最後一句話，

p. 33

【◎ 復次如大依怙持中觀見，金洲大師持唯識宗，實相分見，由見門中雖有勝劣，然大乘道總体次第及菩提心，是由依彼始得發起，故執金洲為諸尊重中無能匹者。】

現在馬上舉個例子。這個阿底峽尊者的老師有很多，可是這個老師當中最殊勝的是誰？金洲大師。妙咧！這個金洲大師真正論持的實相見，卻是弟子比老師強，所以阿底峽尊者持的中觀見是究竟的，他的老師金洲大師持的唯識見，不如這個學生，但是這個學生，因為大乘道的總體跟次第及菩提心，這個是佛法的中心最重要的，這個後面才講，暫時不在這裏詳論，太重要太重要了。這個概念從那裏來？從金洲大師那裏得到了，所以他把金洲大師看成所有的老師當中最殊勝的，馬上這個地方舉出大師告訴我們說這個最圓滿的師承從這裏來的，這個師承當中這個典型的例子，那個老師不如弟子，但是這個弟子把他看成尊重當中無比的，現在我們這種情況，假定說我們在這個概念上面不認識上不去的話，那麼修學佛法就呀戲論，自己害了自己，所以這一點聽完了好好的自己多看、多聽、多思惟，修習。菩提道次第廣論卷二：我們談到這個親近善知識，那麼這個應該以什麼樣的方式去親近呢？那麼親近善知識意樂方面，換句話說心裏上的應該有一些什麼認識，怎麼樣的準備以及行為上頭。那麼關於意樂方面分三部分，這個第一部分已經講了，第二部分開了一個頭，現在繼說下去。看文。

菩提道次第廣論卷一終

菩提道次第廣論卷二

p. 34

【下至唯從聞一偈頌，雖犯戒等，亦應就其功德思惟，莫觀過失，悉無差別。】

對於這個善知識，我們要修這個信心，這個信心就是信賴這個善知識，前面是把這個信善知識的基本的幾個道理說過了，首先說明真正修學佛法最重要的是信，說信為道源功德母，長養一切諸善根，大乘佛法尤其是，這個成就與否，完全看善知識，而現在這個地方是說我們怎麼樣能夠修對大善知識的信心。那麼不但前面詳細告訴我們，乃至於說就是這麼一點點的這個恩，法恩，我們啊尚且應該這樣慎重，何況我們所依止的師長呢？下至怎麼樣只聽一個偈子。一個偈子是四句，這是很普通的一件事情，這個是就他所得到的法恩來說。而這個講四句偈的這個人就算他自己做不到乃至於犯戒等等，這是一個比，對比的比，不是比喻的比，對比什麼呢？就是說這個我們要親近的善知識，一切都靠善知識；修習的道理、行持的方法以及你照著行持驗証的情況等等，都要依靠善知識，這個我們先不談，就算他只跟你講一個偈子，這麼簡單一個偈子就是四句，而他呢？乃至於自己本身並沒有行持，就在這種情況，你都應該對他，思惟他的功德，不要看他的過失，就等於像佛一樣策勵我們這樣去做。在這一點上我們會想，這個好像很難，實際上我們心裏上一定會感覺得到，這個他自己也沒有行持，他隨便講講我也會，這有什麼稀奇呢？為什麼對這種狀態當中我們要這樣恭敬他呢？這個裏邊問題就在這裏，所以我們首先應該確立一個標準，我跑到來幹什麼？我來學佛，請問：你學佛是你把你自己弄好還是你要把人家弄好？我要把我自己弄好，因為我自己能夠成了佛，所以能夠幫助別人，這個概念清楚不清楚？任何人都是如此，想想看很重要的一個概念，你要想真正能夠幫助別人，必須要的條件你要先幫助你自己，你自己都沒有力量能夠淨除、淨治你的煩惱的話，你怎麼幫助別人？這個概念很清楚；而淨治煩惱都是要靠佛法，那怕一個字，一四句偈對於你有用的話，他幫助了你了，怎麼不感激不恭敬他？他犯戒等等，那是他的事情，我們現在不要說佛法，就拿世間來說，我們立刻可以得到一個最正確的答案。請問我們今天能夠生長的這麼大，如果沒有父母的無比的慈愛的撫養，我們可能有今天嗎？沒有一個人例外，不可能，乃至於高等的畜生，牠小的時候都要牠的父母把牠帶大的，只有下賤的畜生那個不要父母的，請問那些父母都是聖人嗎？不是，我們大部分的父母都不是聖人，都是凡夫，乃至於很多父母犯了很多錯誤，你會責備他的錯誤嗎？還是你感激他的恩呢？這個道理非常明白、非常清楚；他為什麼墮落畜生呢？他就是不知道念恩不知道感恩，從壞的地方去看，那麼你從壞的地方去看的話，你增長的完全是惡業，人家對你有這麼大的恩，你只看見壞的那一面，好了，這個法，業感緣起，所以不是佛創造的，而是佛發現的，世間的事情法爾如是，這個因果本來就是如此，你能夠從好的一方面去看好的，你就得到好的果報，你看不見好的看見壞的，自然而然你自己就去受苦，所以現在這個父母把一生的心血，全部的精神貫注在你兒子身上面，你跑得去跟他說，你是個凡夫，你不是聖人，那這種人不是顛倒到下地獄！現在這個人增長你的法身慧命，他都把了解的佛法告訴你，你要求法身慧命正應該從這個時候努力淨化自己，你怎麼能不感激他？這道理很簡單，假定你責備他，你以佛法來責備他，你第一個自己就已經錯，不曉得錯到那裏去了，你如果懂得一點佛法的話，你只有感激他，絕不可能責備他，如果說你不了解你責備他那你根本談不到佛法，那是世間的人。你不必用佛法的眼光來責備他，這道理很簡單，這是理論如此，然後我們看實際呢？對，我們學佛，佛怎麼樣？在因地當中，不但是對他的善知識用種種方法的承事恭敬，有好多次那個羅剎跑到去跟他講，只是講一四句偈，可是那個羅剎的條件很苛刻，佛法這個東西很珍貴，你這麼馬馬虎虎求不可以，要怎麼辦呀？用種種苛刻的條件，其中有一個，他說要你身上面點一千盞燈，身上怎麼點呢？身上挖一個洞，把油刺在肉裏面，然後燈芯插在裏邊點燈。要我們點一個燃一根香，身上面咬緊牙關痛得要命，就這樣；比較強一點的，點了三根，不痛已經算蠻好了，實際上呢，點燃那個香已經把那個香燒熟了對嗎？那個生的香點了實在受不了，他現在挖了一個洞把油灌在裏面要一千個，佛沒有說你這個羅剎你自己是個大壞蛋，你還來教我，佛不但是沒有，而且無比的感激，佛之所以成佛在這裏，這樣他自己徹底圓滿解決，他也幫忙我們徹底圓滿解決了。現在我想自己，每一個人不妨自己問一下，我幹什麼？學佛，典型的例子，前面的理論這麼清楚，這個例子擺在這裏這麼明白，所以你是要學佛還是走相反的路子？這個概念清楚，所以我們目前始終抱持這個原則，正知見是第一，那麼下面引經上面証明。

【寶雲經云：「若知由其依止尊重，諸善增長不善損減，則親教師或聞廣博或復寡少，或有智解或無智解，或具尸羅或犯尸羅，皆應發起大師之想。如於大師信敬愛樂，於親教師亦應信樂，於軌範師悉當發起恭敬承事。】

先把這一段看一下。下面是經上面說，假定你正確的了解、如理的聽聞，了解了依止善知識的真正的好處的話，情況就不一樣了。依止善知識有什麼好處呀？不善損減，壞的事情慢慢慢慢的減少，這個壞的事情是指我們無明煩惱，或者是說「惑」，就是說對事情的真相邪知、邪見減少以及我們的惡業、染業減少，所以在因地當中我們要曉得，不是說親近善知識，一下得到快樂的果報，佛法的因果跟世間的概念不一樣，佛法的真正高明的地方就指明這個因果緣起的法則，你要因地當中做對了自然有好的果報，所以親近善知識不是說有吃、有喝、有樂、有玩，不是的，親近善知識是得到正確的認識、如理的行持，把我們的邪知邪見，自以為是的這種錯誤的概念淨除而得到正知正見，然後進一步我們的行持跟那個正知見相應的淨業，善淨之業，有了這個一定將來得到圓滿的果報。整個來說，是這一點不善損減，你真正了解了這一點以後，不管那個親教師，親教師我們通常說和尚，和尚這個是真正的他能夠啟發我們法身慧命的，非常重要。平常我們說這個得戒和尚，一個廟裏的住持稱他為和尚，它有特殊理由的，這叫親教師，不管這個親教師是或者多聞，他了解的非常廣博，或者了解的很少，或者智慧以及認識很深或者是沒有乃至於，或是持戒或者犯戒，不管怎麼樣，我們都應該把他看成大師，佛，這地方的大師是佛。就像我們對佛怎麼樣的一心的信賴他，然後恭敬他，一心的好樂，一心的，沒有任何一點點雜染的愛樂恭敬。我們對我們的親教師也應該這樣，同時對軌範師也一樣的承事恭敬。軌範師就是我們阿闍黎，阿闍黎通常一般說起來有五種，比如說我們出家的時候，一個是親教師一個是阿闍黎。

前一頁(18a) [18b] 下一頁 (19a)


菩提道次第廣論講記

菩提道次第廣論講記 第十九卷 A面

日常法師

出家的時候，一個是親教師，一個是阿闍黎，沙彌剃度的時候要兩個，如法的是要兩個，然後受戒，受戒的時候是羯磨、教授；所以一個是受戒的，一個是教授，還有呢？受經的阿闍黎。古代它要傳經很慎重；還有一個依止阿闍黎，一般說有五種，真正出家，在自己沒有正式認識通達之前的話一定不能離開；在這種情況之下，所以說不管這親教師也好；阿闍黎也好，我們就把他當著佛一樣，這樣的來恭敬承事他，你能夠對自己的親教師以及依止的阿闍黎這樣的話；那麼不管這個阿闍黎的情況如何，你卻是在增長法身慧命；而這個世間我們中國人有一句話，百善孝為先，它所有的好事當中，孝第一；平常我們流通的最廣的，像什麼感應篇，什麼陰騭文啦，這我們中國千百年來很盛行的這種，找了很多這種印證典型的故事，說某某地方一個孝子，得到天的保佑等等，實際上這是因果，凡是真正大孝的人，他得到世間最好的回報，現在我們要增長法身慧命，法身慧命從哪來的？師長。所以這個師長是自己法身慧命的父母，你對世間的父母，這養你的生身，這是一世，你對他的傷害以及對他恭敬報恩，就產生這麼大的善惡的效果，現在這個法身慧命的父母，你可想而知；對他做任何一點善惡所產生的這個善惡之果報，不得了的嚴重！所以我們真正了解了這一點以後，不管這個老師多差，我們就會當佛這麼看待，所以我們不能做的；還是我們自己愚癡，現在有很多人常常說他有什麼了不起？我憑什麼恭敬他？他說起來好像自己很得意，那慢心很好；實際上這是最可憐、最愚癡的人，他如果真的有智慧了解一點的話，是不管他怎麼了不起，乃至於起不了，一點都不行，我還是對他無限的恭敬，你能夠這樣的恭敬的話，功德是你的，他分不去。這個道理前面一再說明，所以我們為什麼平常的時候要多思惟觀察，就是這個道理；你不斷的腦筋裡把這種正知正見擺在腦筋裡觀察，這個正知見正在現行，遇見事情的時候，自然而然這個正知見相應的事情，這個業就派上用場了，換句話說你就造了善淨之業，反過來你心裡面不在這樣想，你就想在煩惱上面轉，這個人有什麼了不起，我還不是比他強，你真的這樣想的話，那一碰到那個事情，你一定隨順這個惡法而去；結果我們披了這件衣服，而行持是這樣的話，只有一條路─墮落！所以我現在非常同情很多同修們這種眼光看人，因為我以前一直犯了這個毛病，總覺得走遍天下，沒有一個人當得上我瞟一眼的，不要說正眼看他一眼。現在想想看看自己，完全錯、完全錯，是不曉得錯到那裡去，一直現在為了這個事情痛悔！這個習慣好難改！所以我在這裡特別說明，我們能夠尊重別人，這個結果還是我自己好，因為你好了，你回過頭來還要還人家，那個就是幫助別人的時候，你把這兩件事情徹底圓滿做成功的時候；你就是佛。一般人尚且如此，何況受過法恩的人，乃至於一四句偈尚且如此，何況是我們的師長，這個道理懂得了。下面又告訴我；還有這樣的好處。

p. 34 (4)

【由此因緣菩提資糧，未圓滿者悉能圓滿，煩惱未斷悉能斷除。】

我們現在修學佛法最大的困難是什麼？障礙未除、資糧未聚，所以煩惱未除要除掉它，那除掉了以後；我們得到了叫斷德；資糧未聚我們要想集聚，那個就是，換句話說智德跟恩德，現在呢？妙極了！你能夠承事恭敬你的師長的話，以這個因緣，這個菩提資糧，不圓滿的是悉能圓滿，這個本論的這個文字，它很多地方一點都不含糊，所以圓滿的話，不是說你得到一點點，從這個上面乃至於可以得到圓滿的資糧。這個不是本論，本論引那個經，換句話說這個經上面說得清清楚楚的，在密教裡邊這一點說的很清楚，在顯教裡邊大家不大強調這一點，實際上這一本經是我們顯教的大乘經，是我們三藏寶雲經；你們去看，那麼密教裡邊它說即生成佛；這個即生成佛，平常的時候跟我們的禪宗當中見性成佛不一樣；見性成佛是見到佛性，那個是見道的情況，見道就是當你初地見道的時候，那個佛性跟佛圓滿的時侯，佛性徹底相同；無二無別，質完全一樣是量是有差別的，而密教裡所謂即生成佛的話，這個就高了，高很多，不一定就是我們釋迦世尊那個圓滿佛，自他都圓滿，實際上他密教裡所成的佛是自圓滿。譬如說：法華上面；說釋迦世尊無量劫不曉得多少以前，就已經成了佛了，那個時候成的佛可能就是自圓滿，換句話他自己的二障己經斷盡掉了。可是渡人很多功德，的的確那個時候不一定是為圓滿，從此以後他一直不斷的在生死當中，佛永不涅槃，永遠度生死，當那些人的因緣具足的時候，他又示現一次又成佛，完了以後再來，又示現再成佛。那麼這個密教裡邊它為什麼這麼容易呢？就是從這個承事善知識他們，這個經上面就很明白的給我們說明，所以密勒日巴尊者傳上面這一段公案，它就說明這一個，這一種情況在密教裡邊說得比較詳細。有這麼大的好處！這個好處之大不得了，要我自己去做的話，不曉得多辛苦！要捨多少頭目腦隨等等，當然這個不是那麼簡單，就是我們聽見三兩句話以為內涵就在這裡了，你真正把本論完全學完了，進一步如果自己覺得力量夠，那個時候再向上談到密，那個時候才真正圓滿了解這幾句話，不過眼前我們先應該有正確的認識。依止個善知識有這麼大的好處，除了這個寶雲經以外，華嚴經是最典型的例子，很多大乘經典上面都有這種類似的說明，可是因為平常我們沒有深入經藏去研究，所以這裡特別說，然後煩惱呢？沒有斷除的悉能斷除，能夠完完全全的斷除，這個好處之好是不得了的好！所以

【如是知已，便能獲得歡喜踴躍，於諸善法應隨順行，於不善法應不順行。」】

上面這一個你能夠了解以後，那好，我們歡喜的不得了，當你心裡歡善的不得了，你情不自禁的踴躍，手舞足蹈是這樣！情不自禁的無比的歡喜、真實的歡喜。我們現在所以不得歡喜的話，就是內心當中都是煩惱，跟法不相應，因為跟煩惱相應，所以一點的本來是很好的好事情，你把它看成壞事，害了！所以我們都隨順不善之法，他現在了解這個以後，隨順這個善法，不善法是不隨順，現在因為我們不了解，所以我們隨順不善法，我們都是隨順那個不善法，而這個不善法就實說來是什麼？就是我們的知見，就是我們的無明，我們還覺得很對，這個傢伙莫明奇妙，我憑什麼要恭敬他？阿彌陀佛！我要學佛，不恭敬他恭敬誰啊？人人都要恭敬，這個是我們應該了解的一點。說到這裡這地方也順便提一下，真正的善巧好的教授，他就有這樣的好處，他不是說強迫你，讓你做一個很難做到的一個理論，這個很艱深的一個事情要你去做；不是的，他把要你做的這個事情的道理，事先先告訴你，說你這樣做你有什麼好處；你不這樣做又有什麼壞處，當你道理即了解了，又了解這樣做了以後的好處；不這樣做的壞處以後，自然而然叫你做起來就輕鬆容易的多，然後你去做的時候呢？他層次又很分明，不是一口氣叫你做最難的，叫你做容易的，等到你容易做了以後，你等於體會到一點都沒有錯，原來千真萬確！我以前的了解是不正確的，現在得到了這個正知見，原來有這樣的好處，你是越做是越歡喜，那時候心裡產生一個什麼現象？自然而然對你以前錯誤的這個見解，或者不認識的狀態改善了，那時候你就覺得真顛倒啊！以前我一直以為這樣對、那樣對，那時原來是我的見惑、思惑在無明當中。第一個你對自己的信賴可以慢慢的淨除、減少，而這個我是生死的根本。平常時無緣無故叫它拿，是絕對拿不掉的，可是現在非常善巧。不懂道理的時候去拿時，它逼著你是痛苦的，你懂得了道理去拿的話，你很辛苦當中，但是你覺得這個裡邊有甜頭，是越吃越甜。在這種狀態障礙漸漸減少，然後你的能力是漸漸增高，所以一步一步上去，在不知不覺當中，你跟佛法就相應了。所以如果得不到這個，什麼現象呢？平常我們總是說一個很高的理論，講起來大家都知道的，「佛」，什麼叫佛？自利利他！然後自覺覺他！覺行圓滿！二句話說完了。等到做的時候，總是；阿彌陀佛！我是凡夫，叫我怎麼做得到呀？一點小事情都是好像太空火箭一樣；推得遠遠的，所以儘管你講的頭頭是道，始終在原地踏步一動不動；原地踏步還算是好的，他還是肯去踏；或者是去拜佛；或者是念佛，我一天拜多少佛，我一天念多少佛、念多少經；我怎麼、怎麼，打坐可以打一個不倒單，煩惱是一點都沒有動。現在這裡不是，還很清楚很明白的告訴你這些道理、那些次第，也許你並沒有不倒單，乃至於佛都沒有拜一拜，但是你心裡面清楚明白了，到那個時候你發自至誠恭敬對這個佛的無比的敬仰、無比的讚嘆，如果你看見佛像，你跑的去啊那個一拜，這個力量不得了的大，到那個時候你自己會曉得，不要等到你拜佛，你心裡就歡喜，然後你住在這個僧團當中，你處處地方感覺得僧團之美，沒有一個地方例外的，都在給你機會，淨除你的煩惱；增長你的功德，從那裡開始？就這個地方─正知見。所以目前我們真正重要的要摸到這個東西。下面繼續看。又引經

【猛利問經亦云：「長者，若諸菩薩求受聖教，及求讀誦。若從誰所聽聞受持，施戒忍進定慧相應，或是集積菩薩正道資糧相應，一四句偈，即應如法恭敬尊重此阿闍黎，」】

又引一個經；說現在這個修學菩薩的人要求聖教、要求讀頌；讀頌就是先要懂得怎麼唸，然後就這個道理，如果在這種情況之下，從那一個人那一方面聽到的；不管他告訴你的是什麼內容；布施、持戒、六度等等，總括起來這些無非都是集聚菩薩的正道資糧，不管內容是什麼？只要跟這個法相應的；少到一四句偈，通常所以說一四句偈，他有一個原因的，就是一個偈子當中，他就能夠包含一個完整的內容，他只要是聽到一個完整的內容的話，那就對了嘛！那就是讓你集聚菩提資糧。所以這一四句偈，也不一定是說一定要四句，也不一定是這個情形。譬如說：我們中國祖師，隨便普通的話，三句也好、二句也好，但是他的確有一個真實的內涵，使你能夠開竅；把你引導上去，就是這個道理。有的時候乃至於話都不講，拿起了棒把你大呵一聲，一棒打下來，你開了竅了；就對了嘛！最主要的是指這個而言，那麼在這種情況，皆應如法恭敬尊重此阿闍黎，要恭敬尊重，要什麼？如法；這是唯一的報答的方法，唯一的報答，你能夠如法的去恭敬尊重，妙了！卻是增長你自己法身慧命，所以現在處處地方我總是要特別提醒，我們一開始的時候，雖然目標曉得佛；佛要徹底去掉這我，但是我們學佛的時候，不是說把文字上面的無我兩個字盤著個口頭，你心裡害怕的要命，這個我這麼大，叫你拿掉這個我，痛苦不堪！不是的。剛開始的時候是目標放正了，然後處處地方還是為你著想，你如果得到了正知見的話，你會發現真正為你著想，這樣做最好，於是你越做越起勁，等到你越做越起勁的話，那個我相對的漸漸在減輕當中，然後你跟法相應的能力，漸漸增長當中，到那個時候拿掉這個我，輕而易舉，所以說正確的教授，都有這個特質在裡頭。所以我們平常講、聽等等；如果說結結緣，那一個都非常好；非常讚嘆！如果從這個裡邊深入的話，這個是抉擇的標準。那麼下面再看，說：

【隨以幾許名句文身開示其偈，假使即於爾所劫中，以無諂心，以一切種，利養恭敬及諸供具，承事供養此阿闍黎。長者於阿闍黎，作應敬重阿闍黎事，猶未圓滿，況非以法而為敬事。」】

看那個阿闍黎給你多少開示，假定說以那麼多開示，譬如說跟我們講一段話，那麼你就要一劫；假定講二段話或者時限來看，假定跟你講這麼一點東西的話，你就要拿這麼長的劫數，幹什麼？去供養承事他，而這供養承事要什麼？無諂心，一切種，這個無諂心就是心裡面，的的確確不是委委曲曲的，而這個諂的真正，表面上面做的恭恭敬敬，心裡面不曉得打什麼鬼主意，這個就是諂，不！你就從心底正知的覺，一心一意要去恭敬供養；這是心裡上面。行為上面呢？一切種，在任何情況之下，各式各樣的事情去供養他，你這樣供養恭敬還不圓滿，為什麼？跟這個法還不相應，還不足於還報這個阿闍黎對你的真正的好處，何況你非法。現在我們不要說非法的就恭敬，現在恭敬根本談不到，我們卻是如法去毀謗﹔如法的去損壞我們的師長，那個真是絕大的錯誤。所以現在我們常常自己覺得不理想，沒有別的就是我們自己的惡因，感得現在的惡果，可是我們很幸運！儘管比之正法的時候，像法的時候不如，可是我們在末法當中還是第一流；最好的佼佼者，這是千真萬確的，所以這一點我們自己還要自慶自幸；努力啊！趁現在在末法，尤其是在末法的條件之下，不但出了家，而且能夠聽到這麼圓滿的教授。我想我們在座的很多人，都有同樣的感覺，有很多聽儘管聽的高明，做也總歸覺得做不到呀！現在這個地方，好在什麼地方呢？這個道理聽起來是頭頭是道，然後做起來的話呢？你可以一步一步的踏上去，然後呢？還有這麼多事實的證明，經這麼說，祖師這麼講，祖師的行持擺在那裡，每一個地方給你一個千穩百當的證據、理路、以及走法；是在這一點上面我感到無比的慶幸，然後努力去走。這個是我們親近善知識應該有什麼心理上的認識、心理上準備以及修持這個內心上頭的狀態─心相，怎麼樣把以前錯誤的改正過來，怎麼樣把錯誤的習氣消除掉，怎麼樣把正確的認識增長它，使它從現行不斷的增長。第二段當中說修信。

【◎ 第三隨念恩者。】

第三個呢？隨念恩，它除了上面說對善知識要修那個信心以外，下面還告訴我們念他的恩，的恩，他一個特別的好處，當你一想到念他的恩的話，你自然而然對他的感激、恭敬信心都起來了。所以世間事情為什麼講那個孝的時候；孝當然有種種的好處，他有兩種方式來策勵我們，一種呢？就說某父母對我們的恩有這麼多的好處，你想到這麼多的好處，你不知不覺、自然而然會對他一心的無比的愛戴敬仰；這是一種；還一種呢？把世間因果告訴你，說你如果能夠這樣做的話，對你有這麼多的好處，總歸是這個。所以我們常常說先以欲鉤牽；後令入佛智，這個才是真正的先以欲鉤牽！但是這個有次第的，第一步的欲鉤牽是世俗上面的，看得見的，現在這個地方是精神上面的、心靈上面的欲鉤牽。佛法是從這個地方來的，對不對？那現在我們坐在這裡聽，很清楚很明白，原來這樣對我們有這麼大的好處。我們不要隨便看那欲鉤牽這個字，它還有這麼深的意思，所以念他的恩。那麼下面他講的這個念他的恩，我們現在這個地方，下面的文不詳細講，總共的從兩點上面來說，一點我們眼前看得見、感受得到的，譬如這樣；自己的父母，我們也不妨去看一看，現在要我們自己把一點好東西讓給別人，心裡面不曉得是多少的一百二十萬分的不願意，不要說自己東西讓給別人，看見旁人多拿一點；自己心裡還在嘀咕。那個父母怎麼樣啊？他把所有的好東西，都省下來給子女吃。哪有一個沒有父母的，你想到這裡，你能不感激自己的父母嗎？然後我們做一點小小的事情，總覺得我已經做得太多了，他在那裡玩；父母可不是，那子女讓他玩，什麼苦事情都是他做，他做完了還專門，賺了錢趕快買一個玩具來讓那個寶寶去玩一下。想想我們呢？這是一種念恩的方法，從眼前的果地上面去看。另外一種從因地上面去看，我們看當你能夠對自己的父母感恩報恩的時候，你種了這個因，將來得到那個果報，是不得了的大，現在我們人人不是要去賺錢嗎？要賺此地方賺的法財，所以你平常做一點事情，積累功德是千辛萬苦，但是如果說你能夠報父母的恩，然後這樣去做的話，那是不得了的果報呀！

前一頁(18b) [19a] 下一頁 (19b)


菩提道次第廣論講記

菩提道次第廣論講記 第十九卷 B面

日常法師

按了義經講的，後面會印證它。所以我剛才拿世間的標準來說：你普通做一點好事，那個果報不大；可是如果你孝順或者是損害父母的話，那這個回報不得了的厲害！世間的父母如此，法身的父母亦復如此。關於這個道理，講後面這個關於業報的時候會特別說。那麼所以現在我們看，要幫忙我們，這是一個非常巧妙的方法：你念他的恩現在我們把文字唸一遍。

p. 34(10)

【十法經云：「於長夜中，馳騁生死尋覓我者，】

我們在無明長夜當中，一直在生死當中，誰來尋覓我們啊？善知識。

【於長夜中為愚癡覆而重睡眠，覺醒我者，】

我們一直為這個無明長夜掩蓋著，善知識來覺醒我。

【沈溺有海，拔濟我者，】

我們在三有苦海當中，頭出頭沒，救我們的。

p. 35

【我入惡道示善道者，繫縛有獄解釋我者，我於長夜中，病所逼惱為作醫王，我被貪等猛火燒燃，為作雲雨而為息滅，應如是想。」】

就是這樣想：沒有一點例外，所有的好處，都是善知識，這個恩是不得了，是無量無邊！善知識用什麼方式給你這個恩啊？就是如法的告訴你。因為這樣，所以乃至一四句偈，你只要聽到了照著去做，你就這樣的好處；所以他破不破戒，他怎麼樣，又有什麼關係啊？這個道理就是這樣。也許我們現在說，現在聽了這個教授很好，可是有很多人這個沒有完整的教授，對不起，不是他沒有完整的教授，我們沒有足夠的善根，所以如果你自己能夠如法的淨除煩惱、增長功德，到了這種狀態，你隨便人家跑著去唸華嚴經也好，金剛經也好，一唸，你就開悟了，對不對？這是一定應該這樣。所以你想到這地方要了解，這為什麼平常我們聽那個經，不行啊？那還是我們自己的障礙，所以你了解了這一點，是拼命淨除都來不及；你現在不去淨除，反而增加你的障礙，不是顛倒嗎？所以不管你真正了解了，如法了解了以後，不管那一個層次，非常清楚，非常明白。所以像前面那個桑樸瓦這樣，他跑到任何地方去，一個在家人講經，他也跑到去聽，為什麼？他就嚐到那個法味，就感念這個法的恩。現在我們聽來聽去，覺得沒味道，不是他講得不好，佛的話那有不好的，是我們的煩惱太重！這是我們應該正確了解的。下面又說

【華嚴經說：「善財童子，如是隨念痛哭流涕。】

看，隨念痛哭流涕，他為什麼要痛哭流涕？他念了以後；隨什麼？隨善知識的教誡，這個教誡是如理如法的，然後想到了，以前沒有聽善知識的，錯誤啊！現在聽見了善知識的，高興啊！所以叫悲、欣、交、集，這必然的現象。下面就，

【諸善知識，是於一切惡趣之中，救護我。令善通達法平等性，開示安穩不安穩道，以普賢行而為教授。指示能往一切智城，所有之道，護送往赴一切智處，正令趣入法界大海，開示三世所知法海，顥示聖眾妙曼陀羅。善知識者，長我一切白淨善法。」】

這個文在這裡不解釋。但是，當本論講完了以後，你們回過頭來再一看，清楚明白，非常清楚非常明白，這地方我只是這麼說，你只要照現在的次第，能夠認真的聽，聽完了好好的思維，思維了照著去做，自然而然我們每一個人，都會像善財童子一樣，隨、念，善知識的教誡，痛哭流涕；然後一步一步向上，歡喜啊！會這樣。所以它下面說，

【應如此文而正隨念。】

應該像前面善財童子所說的，我們也如理如法的，隨著這個法義，擺在心裡面，如法的憶念，不同的呢，

【一切句首，悉加「諸善知識是我」之語。】

哪一句當中都是這樣，一切善知識是我的這個，我在生死當中，他來救我；我在長夜的苦惱當中，他來救我；我為煩惱火的燒燃，他作雨雲來息滅；我要到一切智的佛地去，他指示我、他護送我，能夠讓我進入法界大海，能夠讓我了解一切佛法，能夠讓我到眾聖出處。下面有一個地方大家不懂，「顯示聖眾妙曼陀羅。」這個曼陀羅，翻成我們中文叫壇城，顯示就是這個佛菩薩所住的地方，換句話說。照著這個法，你能夠達到這個就是淨土。我們現在希望到淨土，善知識就指給我看了。至於，

【於前作意善知識相，口中讀誦此諸語句，意應專一念其義理。於前經中，亦可如是，而加諸語。】

這個三句話，就是他們真正修行。將來我們慢慢的、慢慢的，如果說能夠如理步上去的話，我們每一位都可以修到這個程度，怎麼樣呢？就是你先觀想，說前面是善知識；通常我們觀善知識的時候，這樣，比如說師長，我們的師長就是釋迦世尊；或者，如果說你專修觀音法門，說這個善知識就是觀世音菩薩，這是觀世音菩薩示現的這個師長的相；或者你把師長的相看成你所想的，阿彌陀佛也好，釋迦世尊也好；或者你把阿彌陀佛想成，他現在示現這個相，在前面；所以說，在前作意善知識的相；然後呢，嘴吧裡念；心裡面專意的憶念你所念的這個；你能夠如理這樣去做的話，很容易，不要太艱難的狀態，你能夠見到要念觀世音菩薩，觀世音菩薩見到；要念阿彌陀佛，阿彌陀佛見到；只要大家認真的去做，絕對都有這個機會。當代有這種人，你不要看這種人，高不可攀的大成就者，不是！而卻是學的人，年紀也說不定跟在座差不多，三十幾歲也有，四十幾歲也是；這都是我親眼看見的，絕不騙你們；你們好自為之，將來我們都有這一天。這個所以我常常說，往生淨土不難。你想嘛，你念阿彌陀佛，阿彌陀佛在你眼前的話，這不是很容易嗎？何至於說我們唸了一輩子，到臨終的時候手忙腳亂，叫人家來給我助念，還不曉得到底去不去，這個是我們不得已的辦法。現在我們續繼下去：

【◎ 又如華嚴經云：「我此知識說正法，普示一切法功德，遍示菩薩威儀道，專心思惟而來此。此是能生如我母，與德乳故如乳母，周遍長養菩提分，此諸善識遮無利，解脫老死如醫王，如天帝釋降甘雨，增廣白法如滿月，猶日光明示靜品，對於怨親如山王，心無擾亂猶大海，等同船師遍救護，善財是思而來此，菩薩啟發我覺慧，佛子能生大菩提，我諸知識佛所讚，由是善心而來此。救護世間如勇士，是大商主及怙依，此給我樂如眼目，以此心事善知識。」應咏其頌而憶念之，易其善財而誦自名。】

仍舊引華嚴經上面，這麼一段；我這地方也不一句一句來解釋，隨便的看一看，說：這個知識，告訢我們，如理的正法；這個正法兩個字，現在我們漸漸有個概念；不是說我們翻開經典上面，把這個文字這麼唸一遍；乃至於把這個文字，像我們想像當中，解釋一下。不！的的確確要這樣如理如法的，乃至於如果說你心裡上面有了正確的驗證以後，那個時候說出來的話，那就是慢慢的相應了，圓滿正確了；這一個道理：「普示一切法功德。」所有在任何一件事情上面，任何一方面的功德，他在各方面告訴我們。我們現在修行，現在修行覺得難；假定說你得到了這個正確的認識以後，不難，而且是最容易。因為，我們任何一件事情上頭，你面對的不管是有形無形，張眼閉眼，睡覺以及起床，這個，所對的事情叫做法，沒有別的，就這些事情。而不了解之前，一直在無明當中，增長染污；了解了以後，你如法去做的，增長功德，都是靠這個東西來的。因為你能這樣，所以你憶念：對啊，我這個善知識告訴我任何一件事情我們現在在煩惱當中，只有靠著善知識，轉煩惱做為功德，轉過患為功德，美不可言。所以每一個地方，你這麼去唸，為什麼經上面很多地方，在我們看起來，好像重重疊疊？它這個有很多意思，它每一句話，一層一層的深，一層一層的廣，這是一種。還有一種呢？對我們凡夫來說的話，你這麼唸下去的時候，說不定什麼地方，跟你相應的，你能夠處處體會；還有，得越長越多的話，不是能夠增長你的功德智慧，越長越多，不是越好嗎？所以，它每一個地方，都有它的特別的意義。現在我們就應該像那個善財童子那樣；那麼這些東西最主要的在什麼地方呢？都是在後面那個「入法界品」；這個，善財童子五十三參，所以信解行證，前面告訴我們的道理，你信得過，你了解了，告訴你修行的方法，最後實際上驗證了，就這個樣。這最早的時候，在華嚴六十七卷上面，在福城東，這個文殊師利菩薩，來告訴善財童子；然後呢，一個一個善知識，不斷的上去，善知識怎麼教誡善財童子，善財童子學了一些什麼；然後呢他怎麼樣的體驗，怎麼樣的感受。如果我們有機會，可以好好的，去看一下；否則的話呢，就是眼前你能夠把本論告訴我們的內容正確的了解，能夠一步一步深入的話，已經足夠我們受用，而且受用不盡。所以目前平常的時候，記住，把主要的時間應該擺在這個上頭；不要單單聽，聽完了以後書本一合，效果往往不大，如果你聽完了以後，過了一下，不是說馬上就看，過了十分鐘，等過了半個鐘頭，再看一次，印象就深。如果你事前能夠好好的唸、看，儘管不懂，可是一聽的話，那時候境界又很不一樣；聽過了再溫習一下，那個效果就非常大、非常大，到那個時候，你會有絕不一樣的這個進度。你同樣的去念佛，同樣的參禪，同樣的學教，這個效果就完全不一樣；因為你的心智那時候就變得非常利了。譬如我們現在眼前也是這樣，你同樣的用汽油，你把那個汽油，擺普通的那個「踫碰」車上面這種開法；擺在你那個摩托車上面，也是一種；擺在那個汽車上面，因為引擎的不同，所以效果不一樣。現在我們那個引擎是個老爺引擎，壞得不能再壞；所以第一件事情我們這裡的心引擎就是我們的心智、我們的相續。你先把這東西淨化；淨化了以後，然後把這個東西，滑油加進去的話，那效果就很大很快。所以目前我們生活當中，為什麼要儘量的簡化，而精力集中擺在這個上頭的原因在此。現在我們休息幾分鐘。上面是說，關於親近善知識，我們概念上頭，心裡上頭，應有的認識；照著這個認識，如何去修習、改善。那麼，下面進一步呢，就是講行持，怎麼去行持。所以，

【◎ 第二加行親近軌理者。】

親近這個善知識的道理以及行持的方法是怎麼樣的。他下面引這個

【如尊重五十頌云：】

這個是印度馬鳴菩薩所造的，怎麼樣親近一個善知識，這個是大乘的；而密教當中特別重視，應該這樣說，就是行持的越高，他這個規則是越嚴謹。我們看，

【「此何須繁說，勵觀彼及彼，應作師所喜，不喜應盡遮。金剛持自說，成就隨軌範，知已一切事，悉敬奉尊長。」】

說這個還用得多講嗎？他為什麼說這句話呢？現在既然你們是大乘行者，乃至於知道最高的地方去，這種道理的話，應該很清楚，很明白，不必多講。要作些什麼呢？就是你努力的，這個「勵」不是馬馬虎虎，你全心全意去觀彼及彼。這兩個彼，一個就是善知識，一個就是善知識所重視的法，一個是善知識這個人。前面已經告訴我們，我們親近善知識，捨自自在，一切都要承事恭敬供養這個善知識；那麼，外面的身體上面的供養，這是一個；裡邊如法供養的，這是一個；我們真正修學佛法的人，應該觀這個。觀了以後，這樣去做，應該去做師長所歡喜的，不歡喜的事情應盡遮，完全不要作；那麼，這個從前面一路上面下來，我們了解了，必然是什麼啊？這個善知識有這樣的條件，你才能跟他；而這種有條件的善知識，他圓滿的是佛。當然，佛的希望的，希望你成佛，所以你當然會從發自內心的願意跟他；其次，佛所了解的也徹底的一點不錯的告訴你怎麼成佛；所以在這種狀態之下，你只要肯跟他，一定行。尤其是我們現在起心動念，都是凡夫，為了我就是害了我，所以唯一的辦法，你只有聽從善知識的教誡。但是如果是你馬馬虎虎，一個不小心，這個「我」又冒出來了，所以如果說你不精進的話，不行；這是為什麼要告訴我們，「應勵」，換句話說，努力的。這個親近善知識不是含含糊糊的，不是說我們現在，我把時間省出來一部份，給善知識跑的去，侍候他一點點，不僅僅是如此；剛開始是的，剛開始我們不是一口氣就可以達到最圓滿的，一步登天不可能，那麼我們慢慢學習。真正到深的時候，他會全部精神注意、了解，善知識要什麼？善知識希望的什麼？就這樣，你能夠這樣去做的話，那就對了。為什麼要這樣去做？下面告訴我們，「金剛持」自己親口說的，這個就是報身佛，報身佛親口說的。化身佛說的，容或是不究竟的，不了義的，三乘與共的，報身佛說的都是最徹底究竟的。說你的成就完全看你這個所跟的依止，規範師；了解了這一點以後，什麼事情「悉敬奉」，沒有一點剩餘，沒有一點例外，百分之百的至誠恭敬，供養這個善知識。

p. 36

【總之應勵力行，修師所喜，斷除不喜。】

就是這個，要努力呀！這個師長所歡喜的努力，不歡喜的去斷除。什麼？

【作所喜者，謂有三門，供獻財物，身語承事，如教修行。】

分三部份：第一個，財物通通供養善知識，這個外面的；裡邊呢，身語都侍候他；最後，如教奉行，這三個次第。前面這個「供獻財物」，是對自己集聚資糧；「身語承事」，然後是調伏粗猛煩惱；「如教修行」是一路直超，這個必然的次第。所以我們要了解的，你必定認得了這個以後，你了解的越深，你那時候去做的時候才好；要不然我們無緣無故，我自己不享受，供養你為什麼？自然而然會彆扭的；所以你有正確的了解了以後，那個時候就會很好，高興的去做，也做得會很好。

【如是亦如莊嚴經論云：「由諸供事及承事，修行親近善知識。」】

這個經論上面怎麼告訴我們；怎麼親近這個善知識，是這樣的作法：供事、承事。換句話說，就前面說的：外面以財物，什麼東西都供養，然後你乃至於親身，最後如教奉行。

【又云：「堅固由依教奉行，能令其心正歡喜。」】

這個，你一切的成就，都是什麼？「依教奉行」，這樣的話，善知識就歡喜了。真正的善知識歡喜的什麼？你成佛嘛；你能夠這樣去做，你能夠堅固，當然善知識會歡喜。所以佛陀，你供養他什麼東西，他不一定歡喜；你依教奉行，他是最歡喜，這是佛陀真正偉大的地方。他現在為了救我們示現一個凡夫相，當然他的歡喜也是這個；這才是我們真正要修行的。

【◎ 其中初者，】

初啊，就是財物貢獻。

【如五十頌云：「恆以諸難施，妻子自命根，事自三昧師，況諸動資財。」】

「恆」這個字，不管是身心兩方面，一直不斷絕的，一念都不忘失，時間上面一直這樣；拿什麼，最難布施的東西，自己的外財，這個外財當中，最親近自已的，妻兒子女都拿來供養；乃至於內財，自己的身命，都拿來供養自己的三昧師，三昧師就是密教當中的老師。他為什麼這個地方要特別指密教的老師呢？因為真正密教的老師，那是佛示現的凡夫相；所以當你真正遇見這種情況之下，就應該這樣。所以善財童子五十三參，所參的那些，就是這類善知識，他的的確確，有這樣的弟子，有這樣的老師，就有這樣的成就。這個，就是我們的榜樣，何況是動資財，何況其他的呢？

【又云：「此供施即成，恆供一切佛，此是福資糧，從糧得成就。」】

這樣的供養布施，成功什麼？「供一切佛」；現在供一個佛的功德已經不得了了，你現在只要供養你的自己的老師的話，等於法界一切諸佛通通供養了。所以這個地方的證明，就是：因為你得了這個資糧，有那個資糧就得成就。現在我們要求佛，要福資糧圓滿，要智資糧圓滿；你能夠供養這個你這樣的上師的話，福資糧就圓滿，真快。平常我們，那不曉得要多少時候，現在如果真正遇見，老師你就這樣，就得到這好處。在這裡大家會問：對啊，沒有錯，現在暫時不了解的不談，了解了信得過了，說一點都沒有錯，那我想，我趕快去找這麼一個老師。一想，說我自己剃頭的這個老師可不是這樣的，那個不要去供養他。這個概念表面上面看起來好像對，其實完全錯。任何一件事情，一定要有的層次。真正的佛菩薩在前面，你也不認識，說實在的；實際上呢，你所以能感得佛菩薩，一定要有你的；現在剃度你的人，這個是引進門的第一個人，你對他這個恩你都不知道、不去感，你找到佛能找得到嗎？所以剛才說的，我們世間真正最大的大恩人─父母。我還記得很有意思的一個公案，那出在我的家鄉，事情離開現在七十年以前大概。那個時候，剛剛清末民初的時候，很多人到國外去留學。現在當然是，那普通的學說，普通人唸大學都不稀奇；那個時候，這個唸小學都不容易；居然一個民間的一個人，栽培一個子女，去留學。最好的中學，最好的大學那是清華，我想大家還了解，到現在清華北大的聲名都始終非常高，然後最後留學。留學回來了以後，這個父母是非常歡喜，他一生的心血都擺在這個兒子身上，回去了以後，那個父母看見兒子回來了，好高興，招待親友給他吃飯，他不願意，說嫌那個父母，這個也不對，那個也不對，知識也不好，什麼也不好，你們想想看，要你們看見這種人怎麼說啊？

前一頁(19a) [19b] 下一頁 (20a)


菩提道次第廣論講記

菩提道次第廣論講記 第二十卷 A面

日常法師

都嫌父母這個也不對，那個也不對，知識也不好，什麼也不好，你們想想看，要你們看到這種人怎麼說呀？但是他看見的事實，他留學的眼睛高的不得了，父母是個土包子，什麼都不認識，開起口來，土理土氣的樣子，就是這副德相。現在我們看看這個人好像笑他，實際上我們回過頭看看我們自己，我們現在這裏學了一大堆的學問，看看這個也是，對嗎？所以在這裡我們真正要學的就是這個。第一件事情呢？如果我們想到的話，就感激自己的剃度恩師，你能夠這樣想的話，妙了！慢慢慢的什麼人都是你的恩人。乃至於這個人今天瞪你一眼，罵你一言，你就覺得，阿彌陀佛，他成就我的忍辱，他使我成佛，不是嗎？既然你要想成佛而感激佛，現在這個人來成就你的布施、成就你的忍辱、成就你的精進，你怎麼不感激他呢？同樣的成就你，使你成就佛呀！這個地方你了解了這一點，這些問題都解決了，同時那個時候你就如法了。反過來還妙了！你發現你的心裡的煩惱沒有了。本來你慢心是不曉得多大，一天到晚跟人家講道理，鬧得心裡邊都是那些煩惱，那個時候，你這個煩惱都沒有了，你只有一片感恩之心，一片如法相應之心，你福報、智慧，再再增長，你跑到那裡，人家也就會歡喜你，所以佛在任何情況之下，任何一個人看見了就這麼歡喜他，為什麼呀？是他一步一步積累的功德，現在我們學了一點點法，那個也看不起，那個也看不起，所以跑到那裡人家就把你害怕，越學呀！人家是越害怕你，你怎麼能成佛呢？道理很清楚嗎？所以我們在這地方說原來這樣呀！是，固然他是善知識，我固然要恭敬他，從這地方恭敬起。再說，現在我們的師長是一個凡夫，混身毛病你能感激他的話，那個時候有一個善知識，毛病很小的話，你就不會發現他的毛病，對不對？清楚不清楚？要曉得佛菩薩之不來，他不是不慈悲，正因為他慈悲所以不能來，現在我們混身都是毛病，看看這個也不對，看看那個也不對，佛菩薩跑到你面前，你一看不對，你瞪他一眼，你就下地獄，這麼長的時間，他怎麼忍心，他要來救你結果跑得來沒把你救起來，先把你送到地獄裡去了。不可以，他只能不來，所以在這個時候你如果是跟著一個凡夫，你能夠這樣恭敬他，你心調柔了，佛菩薩到你面前，你就不會犯那個過失。那時候他才能來呀！這不是很明白嗎？所以小孩子剛開始玩的時候，玩一個玩具汽車在地上滾一滾，叫你真的在車子裡面，不要說你不會開，跑進去跌一個跟斗把你撞的要死，你慢慢的大了以後，跑了去看看坐在這個車子裡，等到你有能力自己開車就行了。你現在沒有這個能力，一碰到這個東西馬上出毛病。我們不要說車子，一把刀一樣，小孩子拿著木頭的刀劍，大家來弄弄，不行，最多就是砍的那個地方痛一下。如果你真的刀槍放下去，誰一砍到他誰就一定受傷，誰就出毛病，這不是很清楚很明白嗎？所以我們現在這種概念都是很錯誤、很顛倒的。所以為什麼修學佛法不要自己說懂了懂了，我們現在是一竅不通！還自己覺得懂了，這大的毛病就在這裡。我剛才說的晚上自習就是這種地方，但願你們聽了覺得不懂，提出問題來，能夠解決這個問題，我們就步步增上。現在繼續下去，由於你集了這個資糧，資糧有了，你就成就了，就是這樣。現在我們修習的確是沒有資糧，碰到處處地方，都是障礙。你有了資糧，你要什麼東西樣樣都有，那個時候就行了。所以說為什麼先集福資糧，這個也有道理，「小乘」可以不一定，「大乘」這個東西是非常重要，非常重要，那麼我們現在暫時這個按下不談。繼續看下去，

p. 36 (5)

【復如拉梭瓦云：】

這個善知識就告訴我們

【「如有上妙供下惡者，犯三昧耶，】

這個密宗戒，就這麼嚴重，你要供養上師，還要把最好的東西給他，如果自己有好的藏起來把壞的東西供養不行，犯了！把最好的，他如果不要，或者他歡喜那個，那不犯。

【若是尊長喜樂於彼，或是唯有下劣供物，則無違犯。」】

而是這個尊長他歡喜要下劣的，那你隨他的意樂，或者你沒有好的，只有差的，那沒有犯。

【此與五十頌所說符順，】

說這個善知識講的跟事師五十頌意思一樣的。

【如云：「欲求無盡性，如如少可意，即應以彼彼，勝妙供尊長。」】

如果你要想求這個佛，無盡性就是佛，這個才是無盡的、圓滿的，那麼在這種情況之下，「如如」任何一件事情，他只要少少，這個老師歡喜的話，你就應該拿這個東西去供養，而且以最好、最殊勝的方法，這個「如如」這個地方主要的是外面的外財，東西雖然是外面的外財，可是你心裡上面卻是你的內財，但是你心裡要跟這個地方相順，那個供養的話，那就是最好的供養。

【此復若就學者方面，以是最勝集資糧故，實應如是。】

他告訴我們這樣做，這是修學佛法的人最佳、最殊勝集聚資糧，所以應該如此所以剛才說那個小沙彌的故事，一個小沙彌跟著那個老師父在那個廟裡面，那小沙彌盡心盡力的供養這個師父，那個師父有的時候跟他很輕鬆的說，這是為你好，他總歸這樣，你怎麼供，總是覺得為你好，這小沙彌聽了，說：「師父所以我這麼盡心盡力供養師父，他總覺得為了我，那我不管他了」，結果他就馬馬虎虎不管他了，他自己管他自己了，那老和尚說這一下子為我好，你們去參參看，為什麼？下面

【就師方面，則必須一，不顧利養。】

這個是學者，反過來對老師呢？你儘管儘量的供養他，可是老師可不貪你這個，老師完全不顧利養。下面，這個祖師告訴我們：

【霞惹瓦云：「愛樂修行，於財供養，全無顧著，說為尊重，與此相違，非是修行解脫之師。」】

他真正作意給我們作善知識的人，他重視的什麼啊？修行！他對於你供養他的財物，身語這種承事，他全無顧著，根本一看都不看，這個才是真正的。他心裡上是這個，他之所以接受你是為什麼？為了成全你，所以你們好好的看阿底峽尊者傳，很清楚很明白，非常清楚非常明白。真正的大成就都是這樣，那個弟子把什麼東西都供養他了，結果他那個老師無動於衷。有的時候，你不供養他也不行！密勒日巴尊者傳裡面有這麼段公案，你們記得不記得？那個密勒日巴尊者的老師馬爾巴尊者，有好幾個大弟子，然後有一個上首的弟子去求法，把他家裡的所有的東西統統拿來去供養。不得了呀！都把這個值錢的東西都換成金子，然後呢？綢緞、布匹，反正可以用、可以動的，最後那個西藏人是這個畜牧民族嘛！馬牛羊一樣統統去了，最後一個老山羊，那個老山羊乖張的不得了，跑到那裡，這個羊群就會打架的，所以他想這個老山羊，角嘛又壞，然後脾氣又不好，這個就不要去供養。其他的就統統拿去供養他老師，老師就問他你這次拿來供養，還有沒有東西留在家裡？說有，有一隻老山羊，這樣的一隻老山羊，不行，不行，你還有一點不供養，這個法不能傳給你。你要我們看見了這個，這個顛倒，怎麼這個樣子的？最後拿來供養了，供養給他老師了。其實，我要牠幹什麼？這是為了法的緣起呀！好好，這樣。他那個徒弟還很有意思，要我們的話，心裡面嘀咕的不得了，這個老師怎麼這樣，他那個徒弟就說，那我馬上去拿，如果說我拿了你傳不傳我？那個可以，他什麼都等不及，他馬上回去，西藏那個路很不好走，平常走的話要走幾個月，因為他自己有了修行了，所以有了修行，他自己真是跑起來比車子還要快，幾個月走的路子，他半天奔回去，氣功，然後把那一隻羊自已馱在背上把牠馱得來。然後終於供養給老師，老師說這個弟子真正密教的弟子，就這樣。所以我們看他，說為什麼他即身成就？有他的理由在。現在我們也不必強調這些，這個地方特別說明的，這個地方所謂集聚資糧，他們的師弟之間，這個狀態是這樣，然後他那個老師也是一樣，那個老師妙不可言，那馬爾巴尊者也是把他所有的東西統統賣掉了，換成金子去找他的老師，那個老師就是諾那巴尊者，那個諾那巴尊者，就是阿底峽尊者同時代的人，也是阿底峽尊者的老師之一，那時諾那巴尊者已經圓寂了很多年，但他不管，他要找他老師。這種人，這種精神可佩呀！他到任何地方去就問你有沒有看見我老師呀？有沒有看見我老師呀？就像瘋掉了一樣。他廢寢忘食這樣找了多少年，找到了。其實真正成就的人不會死的，就是這個完全的因緣呀！現在我們看很多佛菩薩都是這個樣，然後把最後那個大法傳給他。所以我們真正修學佛法，應該把這種傳記，記在腦筋裡面，作為我們的榜樣。那時候，你的眼睛要向上看，不妨放在這裡，這個才好，我總要看，學佛菩薩，要學佛菩薩的樣子，那個好。所以說這個地方我們了解，師弟之間。那麼第二是什麼？是身語的承事。怎麼去侍候他。

【◎ 第二者謂為洗浴按摩擦拭及侍病等，當如實讚師功德等。】

前者是身，幫他做一切的事情，洗澡乃至於他的身不舒服，樣樣去做。「語」呢？如實讚師功德，這個讚也不是隨便的妄誇，說我的老師就是佛，這個不必要，我老師的功德是不得了，這樣。但是你要讚老師，你要懂得，沒有智慧的話，老師的功德你看不見，老師的過錯你也看不見。這一點我們要了解的，所以首先要使自己具修學佛法的弟子相。下面第三，

【◎ 第三者謂於教授遵行無違，此是主要。】

那是真正主要，前面這個是集聚資糧。調伏我們身心，那個時候如法修行，然後証得圓滿果位。

【本生論云：「報恩供養者，謂依教奉行。」】

這也就是我們最終的目的，真正報恩是這個樣的，就是「依教奉行」。

【設若須隨師教行者，若所依師引入非理及令作違三律儀事，如何行耶，】

下面這句話對我們現在很重要。那麼不過這個他是特別在西藏，在我們這裡，我們有一個認識，在正法的時候，那些善知識固然是佛，這個弟子也都是有大善根的人，所以這種情況不大會發生。在末法的時候弟子固然是差，老師十全十美的樣子，也不大容易找，我特別說「樣子」，為什麼？老師還是由佛菩薩來的。但是這個佛菩薩來的，佛菩薩之所以來，一定跟緣起相順的。我們平常想像當中，佛菩薩示現，好像他擺一個樣子，錯了。佛菩薩示現一定要順著緣起示現。這個我們要懂得的，是佛菩薩示現。但是你是一個混身凡夫相，那個佛菩薩示現那個相的話也是混身凡夫，比你好一點，這我們要懂的。所以那個時候佛菩薩開起口來也是會說錯的，做起事情來是做錯的。那是真正的原因就是跟我們這個染污之業相應，我們要了解這一點。這個概念很重要。那麼這種情況之下，是，除了佛菩薩示現，還有呢？的的確確是比我們高明一點師長，這種人也是有的。那種人他的確有很多錯誤的地方。那麼這個時候怎麼辦呢？要我們的智慧去辨別，他下面就告訴我們這一點。如果這個老師說一切要隨順他，萬一他跟我們說不合理的，乃至於告訴我們的違背戒的那你怎麼辦呀？因為在密教裡邊，從印度到西藏，這個老師就是佛，他說什麼，你總歸聽他。以前是的，以後不一定是。最近在佛教寶藏裡面，有一篇相當好的文章，說這個東西。如果萬一這點用的不善巧的話，害了！所以不但要「契理」還要「契機」。在這種狀態當中，契這樣的根性的人用的法，換一個機的話，他不一定派的上用場。像密勒日巴尊者那個時代的那種作風，用在現在不一定用的上。同樣的在我們中國，我們看見那個盛唐的時候，了不起的大祖師這種作風，用到我們現在這裡，我們也不一定用的上。這個我們要了解。那麼現在這個時候，所以說碰見這種情況，下面告訴我們，說

【毘奈耶經於此說云：「若說非法，應當遮止。」】

如果這個老師告訴你的不合理的話，你不要去做。戒上面這樣說，經上面也這樣說：

【寶雲亦云：】

寶雲經上面也說，

【「於其善法隨順而行，於不善法應不順行。」故於所教，應不依行。】

所以對於不如理的不要照著他的去做，那個時候重要呀！你必定要辨別說如理非理。好在這個地方次第很清楚，我們已經依照著次第來曉得自己「具相」，「具相」還有「具慧」，你能辨別的出來。否則的話，你糊裡糊塗，反正老師教的，你都聽著他做，那害了。那個佛世的時候，鴦掘摩羅就是這個公案。他跟著他老師，他老師告訴他怎麼做，他聽著他，就殺了這麼多的人，好在他有大善根呀！所以這個情況我們了解，不僅僅是說後來密教，佛世的時候小乘都是這個樣的，非常清楚非常明白。

p. 37

【不行非理者，本生論第十二品亦有明證，】

說老師告訴我們不合理的，不作的話，除了上面經上面，論上面也告訴我們，也明白告訴我們，老師教不合理的，不要去做。但是下面這個話很重要哦！

【然亦不應以此諸理，遂於師所，不敬輕訾而毀謗等。】

但是絕不可以因為這樣的關係，說這個老師說的不合理，你就對著自己的老師不恭敬，不恭敬都不可以，何況你毀謗他，何況你批評他，這個是萬萬不可以。前面說過的，他乃至於跟你說一四句偈，你要這樣盡心盡力的盡壽以這樣長的劫數去供養，你都沒辦法報他的恩。現在你還要去毀謗他怎麼得了。所以下面又引證這個事師五十頌當中說

【「若以理不能，啟白不能理，」】

照著道理你不能做的話，你說不行。

【應善辭謝而不隨轉。】

要很善巧的婉轉的說，很婉轉的說，師父呀！我實在不行！我請你多多原諒，我作不到呀！他說不定會罵你，罵了就這樣讓他罵了，實際上，你罵了，你能夠歡歡喜喜忍受，消你的業障，增長你的福德智慧。這個我們要了解的，那個時候你就很歡喜，所以像前面那個畫師跟他的師父倆個人一樣，跑的去他那個善知識把他痛罵一頓，然後他那個弟子覺得他那個師公怎麼老罵我，畫師說：你還覺得他罵你呀！我是想得到那個本尊親自的加持一樣。

【如是親近時，亦如莊嚴經論云：「為受法分具功德，親近知識非為財。」】

我為什麼要這樣去做呀？受法分，佛法，這個是增長我們功德，我們親近知識，不是為了財，這個財就是指世間的。

【是須受行正法之分。】

我們所以跟他，為什麼？增長法身慧命，從這個地方開始。

【博朵瓦云：】

下面這個祖師引一段公案。

【「差阿難陀為大師侍者時，謂若不持大師不著之衣，不食大師之餘食，許一切時至大師前，則當侍奉承事大師。】

這個佛選侍者的時候，大家很多人都願意給佛陀作侍者，乃至從阿若憍陳如開始，一個一個都非常希望侍候佛，因為感那個恩嘛，佛就告訴他說不要呀！你老了，你不行呀！實際上他們都證得阿羅漢果了，他們的心目當中，都希望阿難來承事，阿難只是一個初果的聖者，所以阿難始終不開口，後來大家說阿難呀！佛在注意你！我也是很想侍候，但是有條件的。別人想大家侍候這個佛陀求之求不得，他居然還有條件的。這個不是顛倒嗎？然後你看看他的條件，你曉得了他的條件，不由得我們不恭敬的五體投地！是善知識之所以為善知識。他說我也想侍候佛，但是要侍候佛的話，有幾個條件，什麼條件呀？大師不穿的衣服我不要，大師不吃的餘食我不要，還要許一切時，可以到大師前，要我們去侍這個善知識的話，大師不穿的衣服當然侍者穿，大師不吃的當然我吃，我一天到晚享受，平常的時候要跟著大家苦苦惱惱的。人家供養佛最好的我來，阿難陀好的都不要，那這是我們的榜樣！想到這裡我們自己深深慚愧，對我是實在感覺慚愧，我實在做不到。不過不怕，我了解了，生了慚愧心，正是我們努力的榜樣。那麼為什麼一切時到大師前？為了法。他之所以來為了法，有疑問有什麼情況要來，好的絕對不要，世俗的利養不要，佛法，要！佛說：「好！好！這就對了！」所以

【如此慎重，】

看那個文，

【其意是在教誨未來補特伽羅。】

為什麼這樣慎重呀？那就是教化我們，我們要學就從這個地方。那麼我們是個什麼樣的狀態呢？看下面

【我等於法全不計較，雖少許茶，悉計高低，謂師心中愛不愛念，此是心內腐爛之相。」】

我們現在對佛法不計較，我們計較些什麼呀？真可憐！少到一點點茶都要去計較，吃一口茶都要去計較，他有，我沒有。老師歡喜他虐待我，他吃掉了，我沒有吃！什麼？「內心腐爛之相」。不過現在這裡我們要了解，我們無始以來就在這個無明當中，我們現在非常幸運，宿生的努力，了解這個病根所在之處，正好從現在開始努力上進，所以佛菩薩真了不起，他安慰我們，不是說你做不到叫破戒。你不肯去做，不了解，懶惰、馬馬虎虎，不好好的做，這個叫破戒。瑜伽師地論上說的很清楚，我們一直在犯戒，然後犯戒懺悔，努力拼命求上進，你只要上進，慢慢的改善這就對了。你不要說我反正懺悔，懺悔完了以後，依舊如此這般，那就完全破了，這個概念本身就錯到底，非下地獄不可。這個一點不能錯的，我們要弄的很清楚！不要說瑜伽師地論上說，這個破戒不算犯戒，那我們就破去了，只要我懺悔就好了，註定你在地獄裡面，不曉得什麼時候才能翻身。正見是什麼？就是正確見到我們的煩惱相，然後我們向上努力，拼命努力，那個時候當然你再努力向上就對了。所以我們現在這個地方要尊重我們學習。那麼上面告訴我們怎麼親近。下面的說

【親近幾時者，如博朵瓦云：】

親近的時間也有了，仍舊引博朵瓦的話，說

【「有一來者，是加我擔，若去一二，是擔減少，然住餘處，亦不能成，是須於一遠近適中經久修習。」】

這個文字本身有一點不大清楚，我就簡單的說明。真正的老師跟教弟子之間，不是可以說一大堆。像我們現在這樣一大堆的話那是不大行。真正師弟之間的話的確是幾個人，然後全部精神一直跟著他，要自然而然的這個老師真正主要心目當中也沒別的，就在這個自己的弟子身上，那個弟子也沒別的全部精神在老師身上，時間要很長，不是說臨時跟一跟就這樣，不是的。不是我們現跑著來就聽了幾堂課就算了，或者學了三年，這個不夠，不夠的。如果說目前我們這種情況，種一點善根夠了，其實不要說佛法，世間也是如此。我們世間要想唸書，唸一點隨便得一個博士，要唸多少年呀？算算看，幼稚園不算，小學六年，中學六年，然後大學四年，畢業了以後，然後研究所至少二年，多者四年，乃至六年，多少年呀？二十多年。世間的一個學問要二十多年，現在修學佛法居然跑著去聽了一堂經，幾個錄音我聽懂了，關起門來修行了，那註定你修不成功。或說我在佛學院已唸了三年了，那個時候是可能有一點樣子，如果想真正的這一生得到成就的話，那的的確確需要好好的跟一段時候。所以看我們歷代祖師這種典型的公案，他都是前面還沒有這個真實的開悟之前，跟著老師苦苦的被老師罵呀！挨打呀！什麼東西呀！一天到晚給他忙這些事情，不忙別的，就是忙什麼？早晨起來，洗臉水開始，現在還比較好，都是衛生設備，那個時候還要處理這個，處理什麼？大小便你樣樣都要弄的，從這個上面的嘴巴一直侍候到下面一弄弄了幾年，心裡面就是只是一心一意的，死心踏地的去侍候他，所以古人的真正成就，是這樣，然後呢？跑著到這地方老師看你機緣成熟了，一下過來了。過來了以後，他不是說，這一下子我大徹大悟了，然後呢？隱姓埋名，還在這個道場中好好的又弄他多少年，那時候才龍天推出一代大善知識，典型的例子，典型的榜樣，所以這個樣樣都擺在這裡，可以夠每一位自己選擇自己的，但是我們這個地方不一定說一定要這樣作哦！他不同的方式，有不同的功德，所以你們今天懂了，能夠跑著去廣被宣揚這麼如理的正教，他也是件非常好的好事情，這是個人不同的根性，但是我們的的確確要了解，這個真實的內容是些什麼？這個是第一件重要的事情。所以在這地方把這個公案說一下。那麼，因為這個完整的教授是從阿底峽尊者傳過來的。阿底峽尊者傳記上面，有這麼一段公案，親近阿底峽尊者的這個人非常多，從印度到西藏。印度尤其多，西藏後來有主要的幾個，那個最主要的，西藏有三個，一個敦巴尊者，一個叫大瑜伽師，一個叫阿蘭若師，那麼這個前倆個都是在家人，一生都在侍候他老師，阿蘭若師是個修行人，他一心一開頭跑去求那個老師，然後呢得到了法。一直在修行，所以叫阿蘭若，阿蘭若就是寂靜處，一直在修行，到最後他老師走了以後，他自己很歎息的說了一句話「我們師兄弟幾個，他們二個一天到晚跟在老師面前，從上面的嘴巴一直忙到那個地方，忙到腳底，好像一點修行的時間都沒有，我呢？這跑到來聽老師講法，講完了法去修行，結果成就我遠遠不如他們兩個。」

前一頁(19b) [20a] 下一頁 (20b)


菩提道次第廣論講記

菩提道次第廣論講記 第二十卷 B面

日常法師

我遠遠不如他們倆個。這段公案，你們好好的去看。現在我們很多人覺得，懂得了一點點，自己關起門來去閉關去自修，不要說你沒有聽懂，你聽懂了，這樣去修都成就不一定高。越要向上爬，越是這個樣。善財童子是個典型的例子，他不是說跑著去聽見一個善知識，聽見以後然後他就繼續的關起來，跑著就去閉關去了。不是的，他第一個善知識參完了參第二個，第二個參完了，參第三個，到最後一個參，然後參了普賢菩薩，以十大願王導歸極樂，他還沒停！最好的例子。所以這一點我們心裡上應該有的認識，下面還有很多，他為什麼要這樣做？目前內容我們還不知道，但是至少這個概念放著，他為什麼這樣？我應該怎麼樣？所以我們現在對佛法本身的了解是有一個很大的距離，我還記得自己一個經驗，離開現在二十多年了，那個時候我剛出家，因為受這個時下的影響，總覺得現在這個環境不太好，真正想修行的人一剃頭馬上閉關，住茅棚我也這樣一心一意，師父剃完了頭我就住茅棚，我在獅頭山圓光寺，家師是上本下明老和尚，他已經走了好幾年了，那個地方樣樣東西是坐享現成，我也可以說家師待我仁至義盡，那時候我完全不懂，我居然還要去住茅棚，鬧著要去住茅棚，他們十二點鐘吃飯，我因為持午一定要十一點半，他專門下面人十一點半把飯送上來，我那時候居然還良心發現，還讓他們送上來不好，我自己去拿，現在是越想越可笑，越想越顛倒，越想越懊悔。我一個人先吃，他們還特別弄好的，就這樣我心裡還不滿意，總覺得他們都不如法，他們都不如理，就這樣，所以我還要去住茅棚，我師父大概也忍無可忍，他老人家真好，他後來說，你要住茅棚，你就去住嘛！那天我看到那口氣，他也不會像我這樣子的糟糕啊，他還是很婉轉的，意思就是這樣，後來我想對呀！那我真的去茅棚，現在一切坐享其成，就是我下面去拿，他樣樣都弄好了，我住著茅棚，吃哪來啊？其他東西能不能來？我想了半天，我不要住了。我也沒講要離開，他看見我弄了幾天，他也沒講，笑了一下，旁邊有人告訴我，某人啊！你現在不去住茅棚啦！我想，不行不行，那時候就旁邊有人要去住茅棚，我心裡又癢癢的，後來我就想讓他先去，去成了我也跟著去，結果幸好沒有去。一二十年以後，我們當然中間也有機會見面，見了面以後，他懊悔了，某人啊，結果我就這樣死在這裡，自己說當初跑著來好想用功，結果用了半天呀！剛開始好像有一點樣子，到後來就這個樣。等到我跟菩提道次第廣論一講，他本來對我來說是個上座，我剛開始的時候，他很多地方提示，告訴我，我也一心一意的聽從他，他聽了以後覺得聞所未聞，跑著來天天恭恭敬敬的聽，我還覺得心裡很過意不去。我說這個不是我的，這個是大師佛陀圓滿的教法，我就隨便自己想起這段公案，給你們提一下，但願在座的諸位，不要犯我這個錯誤。至於說剛才弄了半天大家還是這個樣，我想這一點在座的我們有幾位同修，說不定有這個經驗，或者少乃至一年二年，多三年四年弄了半天，好像還是這個樣子，但是你真正親近了善知識以後，會不一樣，你會日日夜夜感覺不一樣。我剛才曾經跟你們說過，將來有機會我告訴你們這幾個例子，你們會看得見，所以有機會的話，要看你們是否努力；不努力你們看不見，一點看不見，真的努力了，相應了，你會看得見，所以我說一直到現在我看見的那些人就是這樣，他就是跟在那個老師身邊。那個老師怎麼罵也罵不走，打也打不走，就這樣，結果他有成就，成就了也不出來，這種人將來要嘛不出來，一出來的話，那真是佛門龍象，馬上對佛法上面有大貢獻。這個是對善知識的，一個怎麼樣的心裡上的認識以及身口上怎樣的行持。再下面說道理瞭解了，他進一步告訴我們說親近善知識有什麼好處？以及不親近有什麼害處？看，

p. 37 (9)

【◎ 第四親近勝利者。】

親近善知識的殊勝的好處。

【近諸佛位，諸佛歡喜，終不缺離大善知識，不墮惡趣，惡業煩惱悉不能勝，終不違越菩薩所行，於菩薩行具正念故，功德資糧漸漸增長，悉能成辦眼前究竟一切利義。】

第一個近諸佛位。我們到這裏來幹什麼？要學佛，我們現在雖然要學佛，是！目的沒有錯，認識好像也對，是弄了半天就是想是想的，真正做的時候總覺得我是凡夫嘛！一步都踏不出去，好一點的，在原地踏步踏了半天還在原地。否則就坐在地上，乾脆就是這樣。他現在，不！他步步上進，步步上進什麼？近諸佛位，這麼簡單就這樣，而且走的是直路。因為你如理的上去了，所以諸佛歡喜！對呀！你這就對了！還有呢？終不缺離大善知識，因為你結的緣就是這樣一直在善知識身邊，這個業感緣起就是這樣，你不會離開他，不管是異熟，不管是等流。你能夠接近善知識，當然你不會墮落惡趣。壞的，業障慢慢的消除，惡業煩惱悉不能勝，煩惱也不會影響你，惡業當然也不會，現在我們一天到晚在惡業煩惱當中轉，你有了善知識，這個就擋住了。你的行為呢？就不會違菩薩所應行的，在家菩薩－－在家菩薩戒；出家菩薩－－出家菩薩戒，做的很正確，於菩薩行具正念故，功德資糧漸漸增長。因為你能夠親近善知識，得到善知識的教導，所以你認識也好，起心動念都是跟應該有的這個行為相應的，這個是正念。這點很重要，所以你由於這個正念的關係，所以你行持自然都在淨除煩惱，集聚資糧。所以這個是增長，因為你淨除煩惱，集聚資糧，所以你感的果，眼前的、究竟的，一直在增長當中，樣樣都成就，悉能成辦眼前究竟一切利義。這麼多的好處，不是到究竟才行，眼前就好。

【承事師故，意樂加行悉獲善業，作自他利資糧圓滿。】

你這樣一來的話，心裡上面以及行為上面都是好的。於是在這種狀態當中你要求的自利利他，現在我們做的自利利他是資糧，資糧順了，將來果自然順，都圓滿，這麼大的好處，關於這個好處，要自己細細的去想，你想的越多，你越歡喜，這個效果就越大。那個時候你親近起來的話，你不會覺得這是負擔，覺得這是莊嚴。那時候你就越做越起勁，那時候你才感覺像，我們常常用的比喻，做生意一樣，你覺得在賺錢，雖然你忙了半天，財源滾滾而來，是越做越起勁，就這個。下面我們繼續說下去。

【如是亦如華嚴經云：「善男子，若諸菩薩，為善知識正所攝受，不墮惡趣。若諸菩薩，為善知識所思念者，則不違越菩薩學處。若諸菩薩，為善知識所守護者，勝出世間。若諸菩薩，承事供養善知識者，於一切行不忘而行。若諸菩薩，為善知識所攝持者，諸業煩惱難以取勝。」】

這段話現在解釋一下。如果說諸菩薩就是修行菩薩的人，我們現在在座的都是因地當中準備走這條路的人。假定說你能夠得到善知識的攝受的話，那絕不墮落惡趣。不過這地方要曉得不是靠善知識的功德，而是善知識你能夠如法受他攝持，如法受善知識攝持的條件，非常重要。善知識僅管可以攝持你，告訴你某人啊！你應該這樣做，不要這樣做，你眼睛一瞪，心裡面嘀咕半天，那一點用場都沒有，他下一次他也不會跟你說了，你要去磕頭他也不會攝受你，不是他不攝受你，你排拒了，沒有用，這我們要了解的。如果說，你能夠為善知識所攝受，還有為善知識所思念者，則不違越菩薩學處，如果善知識呢？思念你的話，你不會違背，的確的，說善知識思念，他覺得孺子可教，他會處處地方注意你，很多事情他看見了，他會來告訴你。假定說他告訴你的話，你心裡面跟他一瞪，你還給他嘀咕，他還能告訴你嗎？所以我們處處要曉得，不是人家不攝受。這樣我們也有幾個經驗，人家常常說，我有錯誤希望你告訴我，的確有太多這種好心的人，我當年也是如此，我一直說老師或者某法師啊！請你告訴我，可是人家始終不告訴我。到後來，偶然我瞭解了，不是不告訴我，有的時候他絕對不會說，某人呀！你不是要我說，你的錯誤，我告訴你，你坐下來我告訴你，他不是這樣的。等到你真有錯誤的話，他來告訴你，然後你就種種理由我沒有錯呀！這個我對呀！他一聽，好了，他看得清清楚楚，他真實告訴你的都是你的理由，他下次就沒話好說了。「你對！你對！」所以上次告訴我們，我們中國歷史上「千金賜過」的公案，為什麼？就算他說錯了，你也至誠恭敬的聽他，他覺得孺子可教，他就告訴你。有很多事情，我們看不見的，很多看不見的，尤其是修行這個事情。你不比較，絕對看不見，這是我的經驗。我剛才告訴你，我當初出家聽大家說！出了家馬上閉關，一心一意想閉關，可是有經驗的，曉得閉關不好，他告訴你不要閉關，那時候我心裡想想，不要閉關留在這裡侍候他，就是這種想法！但是他真正的狀態我就是看不見，所以我現在告訴你的的確確！然後我還覺得蠻好，還不是瞪大了眼睛把這個話直直說還說不出口，我找了種種的理由，他看看，是啊！你不是說，你有錯誤要跟你說嗎？真正你有跟你說的時候，你聽不進，然後稍微認真一點的話，你生煩惱，然後背後嘀嘀咕咕，他下次「好！好好！你好、你好」，註定你就完了，這個地方我們要從這個地方去認識，這一點都不是笑話，所以我現在自己看看自己以前犯的錯誤，現在大家部份年輕都犯這個錯誤，我不曉得怎麼幫忙他們，不要說佛菩薩，佛菩薩要求的條件更高，不是要求高，他可以讓你達到更高的標準！你這麼一點點都做不到，你就想到跨一步都跨不開，你說我居然一步能夠爬到天上去，那不是笑話。所以說這個地方，不是善知識不思念我們。看看我們自己，具不具跟善知識修學的條件呀！所以他前面不先說老師什麼相，先說弟子應該具足什麼條件就在這裡。大家不要忙別的，就忙自己先成為一個弟子相。

這個時候，世間沒有一個能比的，你別看在善知識面前做他一個侍者，或早晨起來要給他清洗廁所等等，那比做大總統還要好，這千真萬確的，做百萬富豪還要好。「若諸菩薩，承事供養知識者，於一切行不忘而行。」又對了，這是應行的，絕對不怕，你錯了。他會時時點醒你，這個環境當中，他會不允許你錯。「若諸菩薩，為善知識所攝持者，諸業煩惱難以取勝。」業煩惱難以取勝，你就成就了嗎？

p. 38

【又云：「善男子，若諸菩薩，隨善知識所有教誡，諸佛世尊心正歡喜。】

你只要能夠聽著善知識告訴你的話，那個諸佛世尊心歡喜，佛世尊歡喜的是什麼？歡喜你早一點成佛嘛！你能夠聽著善知識的教誡，你真的做到，當然佛菩薩歡喜。所以我們真正的供養不是說今天煮了幾個好菜跑著去，這個敲打唸唱很好的，讓他吃一餐，我們世間的那些東西，不要說佛菩薩沒有這個胃口，到天上面他來聞的話，那個味道是沒辦法忍受啊！那個天上東西佛菩薩聞起來就像天上聞我們一樣。我們真正的供養是什麼？如法─照著他的去教誡。所以我們剛才說的，佛菩薩歡喜的，不是歡喜我們炒幾個菜，而佛菩薩歡喜的歡喜我們至誠恭敬的去供養他的「心」，這個你要了解的，所以他還是歡喜我們這麼認真的去做，我們不要說那既然這樣，我們不供養了，那你就錯了。這個概念錯一點點，這是你今天有好的最好的東西供養，今天沒有的最差的你還是至誠恭敬的跑著去敲打唸唱板眼一點都不錯。對，最好！這個概念分的很清楚。又下面繼續下去。

【若諸菩薩，於善知識所有言教，安住無違，近一切智。】

把善知識告訴你的話，你能夠不違背，安住。安住二個字，不容易哦！先要認識，認識了以後，內心上去操持，一心擺在心裡面不跟他相違背，不違背，近一切智，你就靠近，你就差不多了。「一切智」－－佛，於善知識，這地方的「一切智」，不是說三智（一切智、道種智、一切智智）當中的「一切智」，而是一切智智的一切智─佛的智慧智。

【於善知識，言教無疑，則能近於諸善知識。】

下面又說，對善知識的言教沒有一點懷疑則能親近，否則你心裡又想，他告訴我這個，他有什麼動機啊？你心裡一個懷疑完了！真正我們修的，修的心法。你心裡一念的疑念的話，你就沒辦法靠近善知識，這麼個嚴重法。所以我們真正第一件事情為什麼要修「信」啊？「信」這東西淨化所有一點點疑慮，這個跟煩惱相應的。不管用什麼方式來對你，你對他的信心，絕不動搖。所以他前面告訴我們像九心，像金剛心、像孝子心、像輪圍山心、像犬心、像乘心，為什麼原因啊？像除穢人心，不管再做骯髒的事情，你覺得還是謙恭卑下，像狗一樣，不管他怎麼罵你踢你，心裡面絕不動搖，不管遭遇到多少困難，你絕不退卻，乃至於心裡面沒有一念疑念！對了，這時候你才能親近善知識。還要什麼？

【作意不捨善知識者，一切利義，悉能成辦。」】

不但是不能疑，還要起心動念，作意就是你起心動念的，主動的心，一直在想，你絕不可以離開善知識！絕不可以離開善知識！平常我們心裡面是什麼狀態呢？在無記當中。那是真正努力的，所以為什麼叫「思惟」。就是說心裡經常這樣想，我要親近善知識，假定你把那個善知識看成阿彌陀佛，那時候你就是南無阿彌陀佛，所以這「南無」兩個字有特別意義！你如果說心裡面的確我一心歸投依靠阿彌陀佛，有了這個心意的話，那個「南無」二個字可以不要，如果沒有的話，那個「南無」兩個字加進去，那就是作意不捨善知識。如果說你能夠認真這樣去做的話，阿彌陀佛就在這個世間，用不著到極樂世界，要到幾十年以後，眼前就有。為什麼？沒有一個佛例外的。佛佛道同，像我們釋迦世尊一樣，毗盧遮那佛遍一切時處，其佛所住名常寂光。說的很清楚嘛！那裡不是，我們釋迦世尊，眼前，阿彌陀佛；眼前，因為我們的心裡面疑念沒有淨除，所以遠離，碰見一點小事情，我們就想這個營養不行哦！到那時候損失了自己。你那個時候不尊重的戒，你起的這個念頭，這個疑嘛！他叫你戒當中，戒你什麼？戒你貪瞋癡，戒你的見煩惱，思煩惱。可是你那時候在見煩惱當中，對不對？千真萬確的事實。所以念佛不難，難是難的不懂得念佛的道理，你能夠真正的懂，那的的確確修行是最容易、最快樂，也最方便的事情。今天就到這個地方。

請翻到菩提道次第廣論38頁。那個修學佛法的根本，我們現在了解就是在善知識，那麼關於這個親近善知識，我們前面已經大概的有一個基本的概念。這個經常有一些同修，後面慢慢的上來。那麼假定說他是偶然來旁聽一堂二堂那沒關係，如果說是後面來聽的同修，前面的還沒有聽過的，都要從頭開始補聽，這樣他才有價值，才能夠得到完整的概念，這個非常重要。那麼在座的好像有三位。那個完了以後你們要從頭開始，沒有聽到聽一下，今天我們繼續說下去，三十八頁第三行。

【不可思議秘密經中亦云：「若善男子，或善女人，應極恭敬，依止親近承事尊重。若如是者，聞善法故成善意樂，及由彼故成善加行，由是因緣，造作善業，轉趣善行。】

到這裡。另外引經上面的告訴我們一段話，說不管是善男子、善女人，這個「善」字，我們現在有一個進一步的認識，以前我們平常經上面總是看善男子！善女人，我們隨便開口就善男子善女人，現在我們瞭解，這個「善」字的意義，有它程度深淺的不同。普通我們說的善男子善女人，這是一個口頭上面的習慣，也就是給大家一個好的印象。現在我們這裡瞭解，這個善字具有種性的修學佛法的補特伽羅這個人，那麼具要什麼條件呢？一定是前面斷器三過具六種想，乃至於要具弟子相，具弟子的四個相，這個才成「善男子、善女人」。這個關鍵非常重要，平常我們總說修學佛法了，為什麼得不到好處呢？就是那個「善」字的定義不知道，或者應該這樣說，就是「善」，究竟我們內心上面到了什麼程度，那個時候你才能夠承受聽聞佛法，大家都沒這個準備，就想去求佛法了，那所以得不到好處。所以說沒有聽的同修一定要前面聽一下，那個時候才曉得我自己的條件如何？假定你條件不具足的話，很明白很清楚，甘露下下來對我們一點用場都沒有。現在這一種具足條件的善男子善女人，真正修學佛法了，第一個就要親近善知識，親近善知識，他應該絕端的恭敬這個善知識，以這樣的心情去依止他、去承事他。你只要能夠這樣做到，下面好處就跟著來了，什麼呀？「聞善法故，成善意樂」，善知識之所以成為善知識的原因，他必定能夠如法的把這個三寶當中的正法能夠傳遞到我們身心上頭，這個是善法。因為你聽到了這個善法，於是你的概念就跟他相應了，所以「成善意樂」，這是第一個重要的概念。平常我們的內心狀態是什麼的意樂，我們可以檢查一下。現在聽法的時候，比較好的，是專心一致的在聽聞這個佛法。這就是所謂善意樂當中的一種，但是你不聽佛法的心裡是什麼狀態？我們自己糊裡糊塗，那就是一種「癡」相。這個還談不到深細的無明哦！這是無明的粗顯的行相，就癡癡呆呆那個樣，自己還覺得蠻好，憑這個你怎麼修行？然後當你不癡呆的時候，有外境引動的時候，不是貪就是瞋，看這個境界很歡喜，那貪相應的現象，如果看見這個情況是不歡喜，覺得討厭，那就是「瞋」相應法。然後心昂的時候貪瞋，心沉下低的時候昏沈、睡眠，這個都是在三毒當中，這都是染污之相。乃至於我們平常都不知道，不要說這種狀態，你就是唸佛，嘴巴裡面雖然在唸，心裡面不外還是這種散亂昏沈相，「善」嗎？根本談不到，如果沒有善知識的引導，不知道；而要得到善知識的引導，還非要自己具足弟子的條件，那個時候說了你才能夠聽的進，要不然人家說你的話，心裡還不服氣，這是狀態。所以他必須要的條件這個次第是一點都不能錯！那麼到了這個時候，你因為你有了事先的準備一心恭敬，而這個善知識也的的確確是具足條件的，不要說最完整的善知識一定是佛地，乃至於這種十地以上的權位菩薩，就比較錯一點的一定都是大地菩薩。當然來告訴你的絕對沒問題的，所以你必然會有正確的認識，把我們心裡面一向雜染的跟三毒相應的這個意樂，改過來了，善意樂，而我們一切的行為，他真正的樞紐引導者是什麼？就是我們的心意呀！當你那個心意一改變過來，你的行為也成善加行。所以由於這個意樂善了，加行當然善。平常我們的意樂是什麼意樂？癡癡呆呆坐在這個地方，覺得沒什麼事情嘛想睡覺。。一個人跑過來大家好高興就聊天。有一樣東西引動你，跑著去真高興這樣，否則你感覺得不對勁的話，你心裡面就瞋心。就是因為我們的意樂都是在三毒當中，自然而然行為都也是染污的惡加行，所以這個正反之間這麼差。由於這樣的加行，那麼身口意三業造的是什麼啊？就善業！造的善業。關於業的詳細的內容一直到後面講到業的時候，那個法相，形相分的非常清楚，每一位同修你們會清楚明白的曉得我現在造的業。

前一頁(20a) [20b] 下一頁 (21a)


菩提道次第廣論講記

菩提道次第廣論講記 第二十一卷 A面

日常法師

你們會清楚明白的曉得我現在造的業，染、雜、還是清淨，那麼清楚。因為你造的善業，根據了上面這樣來，自然而然轉趣善行。一切慢慢慢的向這一方面去，一切因果等等，這個次第這麼清楚。這是你自己的，純粹屬於你自己的。下面呢？

p. 38 (5)

【能令善友，愛樂歡喜。由是不作惡業，作純善故，能令自他不起憂惱。由能隨順護自他故，能滿無上菩提之道，故能利益趣向惡道諸有情類。是故菩薩應依尊重，圓滿一切功德資糧。】

像這樣，純粹都是善的，你自己是善的，還有呢？引發你行為的最重要的，什麼？你的同伴，因為你自己善了，自然而然你跟那些善友相應。善友也歡喜，你也歡喜他。反過來，對不起，我們歡喜的就是大家高興，聊聊天、開開玩笑，說說人家閒話，這惡友，真正的這個彼此之間最重要的兩個關鍵就在這裡。因為你自己也好，你周圍的這個同伴，上面的善知識，當然善知識，然後你的同行的、周圍的同行善知識也都是善的，那種情況之下，你不會作惡，都是純善的。我們平常常常說：到了極樂世界，沒有你造惡的地方。那就是這個情況，假定你能夠把握得住這一點，在這個娑婆世界，何嘗有你造惡的地方？在娑婆世界不但沒有造惡，還有比極樂世界更超勝的地方，極樂世界是的，他沒有地方讓你去造罪，但是你要增長功德就很難了，我不是說極樂世界不增長，當然一直在增長功德，比之於如法修行的娑婆世界的那種真正的修行人要難。為什麼？沒有這個境界引發你，你本來在這個地方，所以這個力量不強，而在娑婆世界，你如法的去這樣行持，壞的境界固然不能引動你，不但不能引動你，而且壞的境界碰到你身上，都轉化成好的境界，這個卻是極樂世界絕對沒有的，這個才是我們這個地方的真正重要，好處都從那裡來啊？依靠善知識，要依靠善知識，你必須要自己具足這個條件，能夠這麼一來，能令自他呀不起憂惱。為什麼不起憂惱？跟法相應。法的特質是什麼？他能夠淨化雜染，淨化煩惱，這個煩惱跟雜染就是憂惱的根本，沒有了，當然你自己也不會有，你也不會讓人家生起憂惱，那個時候真是隨順護自他故，那個才是真正的保護自己、是保護別人。我們世間也有保護的，這個國家，你隨順我這個國家法令，這個國家的法令在保護你，小的呢這個團體，乃至於黑道的兄弟們，他也是這樣，你參加我這個團體，他會來保護你的，但這個不究竟，而且世間的所有這種保護，到的一點小的好處，付出無量的代價，佛法卻卻相反，剛開始做的時候蠻辛苦的，但是得到真正圓滿的保護，究竟的保護，而且得到的最後好的結果，比起付出的代價那大得太多太多；換句話說，你雖然修行的時候一點辛苦，可是這個辛苦比之於你的收穫是微乎其微。現在我們不懂這個道理，所以貪眼前的便宜，那是害了。要真正修行的話，眼前是苦的，但是那個收穫是非常的了不起，大而圓滿。你能夠這樣做的話，那是能夠圓滿無上菩提的道，這個就是你真正的修道了，走上這條道路，步步上升，所以因為你能這樣的話，故能利益趣向惡道諸有情類，當然我們現在修行，當然好，你能夠這樣的話，那些人你才能夠幫助他，這個才是真正的弘法利生！真正的弘法利生是這樣來的，是自利而利他，你自己都作不到，談什麼利益啊？這不是很明白嗎？而自己要做到呢，就是像上面，是故菩薩應依尊重。所以真正想修學圓滿佛道，要求自利利他的那些人，這個就是菩薩，決定應該依止這個大善知識。那麼這樣的話呢能夠圓滿一切功德資糧，這個就是修學佛法中因地當中必需要的。這經上面，前面這個理論，然後呢祖師告訴我們的這種引經上面的一一證成，這個次第這麼清楚。

【復次由其承事知識，應於惡趣所受諸業，於現法中身心之上，少起病惱，或於夢中而領受者，亦能引彼令盡無餘。】

上面這個是主要的說：集聚資糧方面，我們曉得集聚資糧跟淨除罪障，是可以說一而二、二而一，好像我們去賺錢，你賺了錢，你這個債還沒有還清之前，這個叫做好像沒有賺到，還了債，實際上你還是賺到了。等到你債還清楚了，那個時候純粹是集聚資糧，好像在上面正的方向是增加了，當然這個裡邊有他不同的細的差別，但是有他共同的特點。那麼上面主要的是說正面，下面這個地方是另外一面。你的很多罪障，也由於親近知識，承事善知識，那麼在這種狀態當中，本來你應該到惡趣當中，受三惡道的種種這種惡業，這個是非常可怕！非常可怕！關於這一點，我們平常一定要好好的多修習。那個才能夠體會得到三惡道的可怕，否則我們儘管嘴巴上面三惡道，三惡道，總覺得好像不關痛癢，心裡面也不會有策勵推動我們的力量，我們就不知不覺之下去造罪去了，你如法的去修持，你真正的感到三惡道的可怕，就認真修行。因為你能認真修行，所以把那些墮三惡道的因去掉了，眼前的；以往的呢？你也能夠懺悔乾淨了，這對我們是最大的收穫，最重要的一件事情，修行佛法第一件重要的就是這個。那麼說因為你現在能夠承事善知識，所以本來要墮落惡趣的這樣可怕的，你現在身心上面稍微起一點病、惱，病是身上的痛苦，心裡面跟著煩煩惱惱的就是這樣，你稍微起一點，乃至於夢當中受一點這種惡劣的情況，都能夠把這個在三惡道當中受的業清淨，這個可便宜佔大了！這便宜可佔大了！如果你們曾經看過經論上面說三惡道痛苦的話，這個地方可以思惟一下，否則等到後面了解了三惡道的情況，回過頭來再看，那個時候才曉得。同時你們也不妨自己試一試看：當天氣熱的要命的時候，你不要去吹電扇，也不要用冷氣。其實我們這個電扇跟冷氣現在才有，叫你晒個太陽你就受不了，天氣很冷的時候，叫你穿一件單衣，你說不定就很難受，那種感受比起地獄裡，那像天堂一樣，絕對像天堂一樣，我們一點事情就受不了了，吃東西少吃一點，就受不了了，那個餓鬼是長劫餓的，長劫這樣餓！現在你能夠承事善知識，把那些絕大的痛苦在少少的情況之下，就消除掉了，換句話說這件事情實在是一本萬利。下面繼續，

【又能映蔽供事無量諸佛善根，有如是等最大勝利。】

他下面總結，供養承事佛陀這個的善根，不得了，他現在不是供養一個，供養無量諸佛的善根。映蔽是什麼？那就是遮蓋這個意思，平常我們常常說映蔽，譬如說：我們日光燈，當太陽出來的時候，日光燈的光都被太陽映蔽掉了，遮住了；換句話說完全看不見了。現在呢？你供養無量諸佛的這個善根，你只要供養你所親近的這個善知識，這功德超過。這一點我們有的時候的確無法想像；不要說供養佛，我們看佛經上面很多例子，很多人不是供養佛，供養一個羅漢，供養一個辟支佛，乃至供養一個如法修行的人，福報就大得不得了。我們上次曾經講的阿諾羅陀尊者，就是九十億劫以前供養一個辟支佛一缽的粺子飯，粺子喔，還不是米飯，然後呢九十億劫，一直天上人間，再沒有窮過，你看看那個辟支佛怎麼能跟佛比啊？然後要無量諸佛，這個福德之大不得了，現在你供養善知識，超過！千真萬確，經上面處處地方這麼說。

【地藏經云：】

下面又引地藏經：

【彼攝受者，應經無量俱胝劫中，流轉惡趣所有諸業，然於現法因疾疫等，或飢饉等，損惱身心而能消除，下至呵責，或唯夢中亦能清淨。】

假定說善知識攝受了你，那個是真正的善知識，你去依止一個善知識，善知識說好好你可以了，跟著他，那個他攝受，真正能夠攝受的話，在這種情況之下，先說反面消除你罪障，本來你這個罪障要經過什麼？無量俱胝劫，流轉惡趣的這樣的惡業，這個是非常可怕、非常巨大的，就算我們這一生一直把你呀這個苦行，那也不過是最長一百年，真正惡道當中一動就是劫，無量俱胝這個數字，你無法想像的。所以我常常說我們不妨自己試一試看，拿一把刀把那個手上面割一條縫，然後弄點鹽巴放在那裡試試看，我們一分鐘都受不了。而這種感受比之於三惡道來那不曉得舒服多少倍，你完全無法想像的舒服！它現在呢？要比這不曉得大上多少倍的這種惡業，因為你承事供養善知識，結果那些惡業，就在現法當中，就是我們現身受一點小小的病苦，乃至於餓一點，換句話說身心上面稍為一點的損惱，消除掉了。所以前面一再告訴我們，我們親近善知識，要視為莊嚴，莫覺如擔！我們現在千萬不要親近善知識，還自己覺得這個不行，這個不好，住又住得不舒服，吃又吃得不痛快，等一下這個熱又不行，冷又不行。這個完全是內心腐爛之相！這個是對我們一種最大損失。除了這個以外，下至呵斥，這個善知識對我們的呵斥，這樣。這個呵斥那段公案，我建議你們看的那些祖師的傳記，在在都說明，其實除了這個呵責以外，其他很多的苦惱，身心上的苦惱，對我們就是最大的收穫、最大的莊嚴。

【或唯夢中亦能清淨。】

這是消除罪障的那一面，集聚資糧呢？下面：

【雖於俱胝佛所，種諸善根，謂行布施，或行供養，或受學處，所起眾善，然彼僅以上半日善，即能映蔽承事尊重，成就功德不可思議。】

關於集聚資糧方面，經上面馬上證明，說你在俱胝也是無量的佛，那個地方種種種的善根，包括什麼啊？布施、持戒、供養，這樣這麼多受學學處，所有的眾善，各式各樣的善，這個是不得了的一件事情。現在我們，你只要承事這個善知識做半天，只要做半天，就得到的功德能夠超過了供養俱胝佛所行的這麼多，很多好處，這個功德是不可思議，你無法想像的多。這個引地藏經繼續又說：

【諸佛無量功德神變，應觀一切悉從此出，是故應如承事諸佛，依止親近供事尊重。】

一切佛的所有的功德，所有的神變，換句話說所有的佛成就的一切，那裡來的啊？都從這個地方來的，這個我們應該了解，都從親近善知識來的。前面已經簡單的說過了，這一點我們務必要知道，不過前面說的是一個大概的總綱，在我們沒有正確認識之前，對這點只能說由於前面的經論佛菩薩的開示，來增長、來啟發我們的信心，而我們繼續學下去，我們會如實的了知為什麼這樣，到那時候，我們信心增強，功德增長。你就會完全不動搖，現在形容或還會懷疑，說會嗎？但願你們有這個懷疑，然後根據這個懷疑努力去追尋，不要糊裡糊塗的聽見了，我信得過，這個沒有用。真正的信得過，你的的確確把這個道理如實的了解，然後清楚明白的感受到，在任何情況之下絕不動搖，那個才是真的。不是說我嘴巴我信得過，說過了以後，等一下碰見了小小的事情，你又煩煩惱惱，不去毀謗那個善知識已經算很好了，這個完全是一點點佛面上的佛想，只是如此而已。所以我們對於這一點！有了正確的認識以後，你自然而然會照著去做，那麼在沒有認識之前，我們產生了這個信心以後，也願意去做，所以說現在我們應該什麼？應該像承事佛那樣的去親近、依止、供養這個善知識。上面是經，下面是論，換句話說：佛是怎麼講的，菩薩是怎麼講的。他每一個地方層層給我們說明，來加強我們的認識、增長我們的信心。

p. 39

【本生論亦云：「悉不應遠諸善士，以調伏理修善行，由近彼故其德塵，雖不故染自然薰。】

在任何情況下，悉，換句話說：任何情況下絕不可以遠離諸善士，這個諸善士包括你的尊重，以及你的同行善知識。換句話說：修行你絕不可以離開善知識，你一離開善知識，修行絕不成就。除非你自己有了相當成就，到了地上的菩薩，那可以遠離，並不是一切時遠離。真正說起來，到了地上的菩薩，他一切時都在親近善知識，不過以我們眼前的眼光來看，我們看這個標準來看，那個時候他地上的菩薩可以離開佛菩薩，實際上那個時候眾生對他來說也是善知識，這一點我想我們容或不太了解，為什麼這個眾生是他的善知識啊？地上菩薩行什麼？廣行六度，你如果在佛國土當中，還要你這個菩薩來布施嗎？對呀！一定要在這個染污的穢土當中，窮苦當中，所以他缺財，你布施財；他缺法，你布施法；他有所畏懼，你布施無畏；你跑到淨土當中，佛，你去受他布施，因為你到這個地方，在染污世界當中布施了，所以成就你的功德，所以那些人是你的善知識！但是在菩薩是這樣的，在我們看起來，覺得他離開了佛，所以我說到了那個時候，！我們容或看見他離開善知識，實際上他還是不離善知識，這個地方可以曉得，所以在任何情況之下，絕不可以遠離諸善士，不可以。那麼怎麼辦呢？在我們現在這個情況之下，以及一直上去，以調伏理修善行，什麼叫調伏理啊？平常我們說：戒，戒。你可以廣義的來說：所有的佛法；狹義來說是戒，而這個廣義的調伏是從戒開始的。我們為什麼要修行啊？因為是煩惱雜染之心，都是惡的，隨順著我們自己，我想這個樣，我歡喜那樣，我要那樣，這樣才配我胃口。對不起，這個都是雜染，染污之法，現在你有正確的了解了，起心動念覺得哎呀不對呀！這個又隨順著我見，這個隨順著說：我惑，或者思煩惱、或者見煩惱，見煩惱是我的見解如此，思煩惱是貪瞋癡慢等等。正確的認識，然後呢把它去克服，這叫調伏，這個就是戒。戒的真正行相是這個，那麼你怎麼知道呢？你怎麼知道這個，平常我們說我們當然理所當然的，你怎麼知道那個我不對呢？這個沒有善知識的引導是絕無可能！所以不離開善知識，他指導你，告訴你正確的認識了以後，如法的去調伏，以調伏的理，如理的調伏自己的雜染煩惱之心，這時候你的行為就改過來了，這個本身就是修善行，靠善知識。所以說由近彼故，因為靠近了善知識，德塵，這個功德，他用個塵字美不可言，說平常我們做很多事情，慎重其事的這樣來，好像有個收穫，現在如果你親近善知識的話，你處處地方都是增長功德，就像我們處處地方碰見那個灰塵，他現在處處地方碰上的都是功德，這麼好啊！所以千真萬確，你如果弄對了，由善知識能夠如理如法的親近承事、供養，照著去做的話，廿四小時吃飯睡覺無時不在增長功德，就像灰塵一樣，你跑也跑不了，就碰到那裡就沾到那裡，這麼個好法！說雖不故染自然薰！這麼好法，我們現在，你拼命的努力，弄來弄去薰染了惡法，原因在那裡？在這裡。這個上頭那個行相指的多清楚！不過這裡有一點要說一下，儘管行相清楚了，聽的時候，的確覺得好。但是我們不是說馬上做到，為什麼？無始以來的習氣，只要你們聽了歡喜了解了以後，那個時候你們馬上有感受，覺得原來這麼好，我想在座後面的幾位初修的人，你們也可以說是幸運，一開始就聽見這麼好的、圓滿的教法，還不一定了解這個真正的可貴。前面有幾位久修上座，我想也許可能心情不太一樣，在以前的經驗比之於現在一聽的話，立刻曉得為什麼以前雖然想修，爬不上去，原來這個道理是這麼清楚，這麼明白，就是這樣，所以很多以前想修的人，大家覺得很想修，弄了半天，就是好像沒有味道，摸也摸不進去，捨嗎？又捨不得；爬嗎？又爬不上。現在這地方都告訴你道理在這裡，這麼清楚這麼明白。這個道理不是講空話，每一個地方就是把心裡的行相指出來，清清楚楚。你不認真去想，那也就罷了，也沒有用。如果你認真去想，你立刻就感受到，在你身心上面，就這樣，而要認真去想的條件是什麼？前面告訴我們的，斷三過、具六想，還要具足弟子的行相，就是這些。那麼上面是佛的經、菩薩的論，下面又有祖師親自的驗證，告訴我們這話，一層一層的，從深到淺，從淺到深。從深到淺，從淺到深是為什麼？說理呀。從說明這個道理，然後引論跟經來證成；然後反過來也是，把這個經上面的道理說明了以後，再一步一步的推下來。因為根器的不同，層次的不同，所以自然而然他這麼清楚明白，最上根的聽了這個經了解了，不行，菩薩的論解釋知道了，再不行，那麼祖師們也跟我們最近，也可以說跟我們最相應，這是為什麼他這麼一而再，再而三，這個層次也有他的這樣的特別的意義在裡頭。祖師怎麼講呀？說：

【我等多有破衣之過，如拖破衣，唯著草穢，不沾金砂。其善知識，所有功德，不能薰染，略有少過，即便染著。故於一切略略親近，悉無所成。】

我們就像破衣裳的那個過失，破衣裳怎麼樣？拖個破衣，平常我們穿的衣服蠻好的，下面撕破了拖在地上，拖在這個地上面，拖到那裡，地上那個雜染一起都沾上了。我們現在比較好了，那下面還有磁磚掃得乾乾淨淨。如果我們到鄉下去，地上面灰塵，牛屎一塌糊塗，你跑到那裡這些東西就沾到那裡，好的東西一點都沾不上的。我們現在也是一樣，說善知識的功德你都沾不上，而一點的過失你就被染上了。他為什麼要說這個話？這是他自己的切身的體驗，以及他教誡弟子的所感受到看到的，用在我們眼前怎麼樣？就是前面所說的，我們不妨回憶一下，如果你自己不具足這個條件，善知識的真正的功德在那裡，你看不見，但是善知識少少有一點過錯你完全看見了，心裡還嘀咕，然後你要去誹謗他，本來依靠的善知識，能夠清淨我們所有的罪障，結果因為你自己條件不夠，他叫你說這個不可以，那個不可以？這個要做，那個不可以做。本來這些都是幫忙你修行，現在受不了覺得這樣，這個地方這個人慈悲，這個善知識不慈悲，你心裡嘀咕什麼等等的話，不但沒有幫忙你淨除罪障、步步上升，而且你造了無量無邊的罪過，由此墮落，所以他說像那個破衣服一樣，好的你就是弄不上，壞的一點點你都碰上了。

前一頁(20b) [21a] 下一頁 (21b)


菩提道次第廣論講記

菩提道次第廣論講記 第廿一卷 B面

日常法師

這樣壞的一點點你都碰上了，這個好可怕！所以在這裏他告訴我們，說略略親近悉無所成，前面講的那個道理，略略的意思一下沒有用，他下面還有詳細的說明的，所以我們這裡不深入地去講，這個是說依止善知識的殊勝的利益。那麼再下面呢？不依止善知識有什麼大的害處？

p. 39 (4)

【 ◎ 第五不依過患者。請為知識若不善依，於現世中，遭諸疾疫非人損惱，於未來世，當墮惡趣，經無量時受無量苦。】

先把主要的原則告訴我們，假定說你想去親近他，親自去懇求他，做為你的善知識，而那個時候，你不能好好的如法的依止他，這種情況什麼樣呢？於現世中，遭諸疾疫非人損惱，眼前馬上遭種種，這是花果喔！因為你造了絕大的惡業，將來呢？未來世，當墮惡趣。這個時間是無量無邊，受不曉得多少苦。下面解釋說明，先是用經上面來說明，

【金剛手灌頂續云：】

這個經典裡面說，密續裡邊說：

【「薄伽梵，若有毀謗阿闍黎者，彼等當感何等異熟。】

這個經裡邊是佛跟金剛手菩薩的對語，金剛手菩薩就是大勢至菩薩，他在密教裏是密部的主。說：佛陀呀！假定有人毀謗他的阿闍黎，阿闍黎我們要了解是幾種，於一般說五種：出家、羯摩、教授、授經、依止都是。不過這個地方他上面告訴我們，乃至於你聽一四句偈，實際上你真正了解了以後，所有的人都是我們的阿闍黎，他成就你，使你成佛嘛。提婆達多就是世尊的一個最了不起的阿闍黎。我們總希望能夠從我們佛開始，善知識開始一步一步上去，到最後任何人都是我們的阿闍黎，那時我們就成就了。現在我們只看我們眼前看得見的，這就是我們的師長，說佛陀呀！假定有人毀謗自己的師長，那麼他將感得什麼樣的異熟果報呢？換句話這個惡因將來結什麼果報呢？

【世尊告曰：金剛手莫作是語，天人世間悉皆恐怖，】

世尊聽了這話心裡面馬上覺得，說：「金剛手啊！你不要提這個事情，！你提起來那真是恐怖極了啊！不管任何人，天人世間大家都怕得要命！」但是還是要多多少少告訴你一點。說：

【秘密主然當略說，勇士應諦聽。】

勇敢的人才能聽，普通聽見了這個嚇都嚇壞了。

【我說無間等諸極苦地獄，即是彼生處，住彼無邊劫，是故一切種，終不應毀師。」】

說：我告訴你呀！這種人毀謗了自己的阿闍黎，他怎麼樣呀？墮落無間地獄，無間地獄就是他的去處。時間呢？是無邊劫，那你無法想像的痛苦啊！所以在任何情況之下，絕不可以毀謗老師。所以佛又告訴我們，假定說你們出家受不了，千萬不要說，那地方不行，這樣說：我現在自己條件不夠，所以只好回去好好的努力，等到自己的條件夠了再來。用到我們現在也是一樣，如果這個地方待不下，最好的辦法自己懺悔說：我現在條件不夠而離開。這個是最好最好的，真正說起來保護自己的最佳辦法才是！那麼上面是經，下面五十頌，菩薩集的事師五十頌，就是論亦云：

【五十頌亦云：「毀謗阿闍黎，是大愚應遭，疾癘及諸病，魔疫諸毒死，王火及毒蛇，水羅叉盜賊，非人碍神等，殺墮有情獄。】

前面就是這個，如果你毀謗阿闍黎的話，那是最大的愚癡，最愚癡的事情就是這個。那麼要遭到什麼啊？就這些，眼前的是啊疾癘諸病，反正世間所有的壞事情，通通可能碰的到，或者是全部碰到，或者碰到一部份。死了以後，墮落有情大地獄，大有情地獄。所以

【終不應惱亂，諸阿闍黎心，設由愚故為，地獄定燒煮。所說無間等，極可畏地獄，諸謗師範者，佛說住其中。」】

所以在任何情況之下，絕不要惱亂阿闍黎的心。他這地方特別說：不要惱亂阿闍黎的心。這換句話說：侍候阿闍黎，你要委屈求全，照著前面侍候阿闍黎的九心，說看這個師長歡喜什麼，你委屈求全的，要想去體會他，這樣才是我正確的做法。假定說你不了解又愚癡，這地方說的這點我們了解，實際上我們常常受不了，不能，那還是我們愚癡，就是我們無明熾盛，如果說你愚癡而做了以後，對不起，一定墮落。墮落到那裡呀？無間地獄。所以我們應該注意。我說了這地方想起來了，這裡，所以我覺得我非常歡喜，在這裡跟各位同學共同研討。有一天早晨，我在這裡，真的還沒有開始，時間還沒到，大家已經到了大殿了，或者禮佛，或者站在這地方，有一個同修在後面按了一下那個電扇，他也怕熱，吹，那時候我也不曉得什麼？他不一定是看見了，回過頭去就這麼看了一下，他馬上把那個電扇關掉了。那時候我心理非常讚歎，為什麼？當天我沒想這個事情，不過我前後曾經想過，我每次看見，一看見廣老出來，我心裡面總覺得，心裡想這個他是我們的精神的、真正重要的背後的支持。依我現在的了解的話，一切在這個地方，只要他在這個場合之下，我們總是以他為主，你看他這個病的這麼嚴重的人，跑到那個地方去，弱不禁風，你能吹那個風嗎？前幾次都這樣，不過我覺得大家都非常好，還是盡量避開他，雖然避開他，那個風吹過來還是蠻大，我想講了幾次沒講，結果那天早晨，一看見，我心裏真感動。平常的時候我們不大注意，尤其是那個開關．那個同修，我最近那段時候的的確確在座有好幾位，就是說很明確的，聽見了以後馬上身體力行，我們現在真正重要的，就是這種地方，慢慢的我們只要去改善，自然這種情況都會產生很好的效應，這就是我們共同研究了這個經論的真正好處。

【善巧成就寂靜論師，所造札那釋難論中，亦引經云：】

下面還是這個次第，經、論、祖師講的，那個祖師講那個釋難，也是亦引經云：

【「設唯聞一頌，若不執為尊，百世生犬中，後世賤族姓。」】

不要說你一心至誠請為阿闍黎，就算你在那個地方跟他聽了一個頌字，前面的寶雲經上面，好幾個地方印證了。所以很多地方引經上面來說明，乃至於你只聽一個偈子，如果說你不尊重他，不把他看做佛，你就要墮落，百世生犬中。這個百世生犬是很長的時候，以後出來的話呢，賤族姓，還是下賤。這個法的珍貴是無比的，我們現在所以不了解，是為什麼啊？我們煩惱太盛，這個非常嚴重的煩惱熾盛當中，體會不到法的珍貴性，你只要真正肯如理去修，你才會慢慢的，慢慢的感受的到。所以修行為什麼第一步一定要懺悔，一定要慢慢的淨除，愈淨除，你感受都來了，那時候感受你進步就快了。這是我順便一提，繼續下去。

【 ◎ 又諸功德，未生不生，已生退失，】

不但是這樣，不但是前面所說的，你的功德沒有生起的，生不起來，已經生起來的，就會退失掉。這樣，你不依止善知識，或者依止的不如法，在這兩種情況之下，你不依止善知識，你要想生功德，無有是處，依止了不如法也更是如此，已經生起來了退失，沒有生起來的生不起來。下面引那個經，

【如現在諸佛現證三摩地王經云：】

三摩地經，實際上這三摩地王經，有的地方加了一個王，有的地方不加，那沒關係。

【「若彼於師住嫌恨心，或堅惡心，或恚惱心，能得功德，無有是處。】

經上面告訴我們的，我們對這個師長住嫌恨心，嫌恨心─你討厭他，因為討厭就瞋恨心，就這個。然後呢？堅惡心，這個惡心還老在那個地方，這個堅惡心，這個軟的起一念都不可以，你還把那個心老在這個地方，那是更可怕，前面告訴我們，你起一念的承事，就有這樣的功德，你起一念的惡心，就這樣長的劫數，你就住在惡道當中，所以說嫌恨心不可以，堅惡心更不可以，你只要一念恚惱，就是這樣，恚是瞋，惱是惱亂，而在這種情況之下，能得功德無有是處，經上說的明明白白，你說要得到功德，！絕無可能，絕沒有，應該怎麼辦呢？要作大師想。

【若不能作大師想者亦復如是。】

前面說是你討厭、厭惡，現在你不討厭，不討厭還不一定夠，要至誠的恭敬，恭敬到什麼程度啊？把他看成佛，如果說你不能作大師想，在這種情況之下，說功德未生不生，已生也是退失，這樣喔！不但是自己的阿闍黎。下面看：

p. 40

【若於三乘補特伽羅，說法苾芻，不起恭敬，及尊長想，或大師想者，此等能得未得之法，或已得者，令不退失，無有是處。】

這是三乘的，說大乘的固然，本論主要的引導我們走上大乘的。就是小乘的，任何一乘的說法的那些比丘們，你對他如果不恭敬，不把他看成像自己的師長，像佛陀一樣的話，這個時候你要想得到功德，都得不到。前面第一個是告訴我們毀謗不可以，那個地方就是說：你就是不毀謗你還要恭敬，不恭敬都得不到。不要說你大乘的，就是三乘的、小乘的，那說法比丘，你一定要把他看成像自己的尊長，現在我們這個了解，這個尊長我們會把他看成像所有的佛一樣。如果你做不到的話，那麼這個時候你要想得到法不可能，諸能得未得之法不可能，這已得者不退失，不可能。我們會想，會嗎？好像我們平常的時候恭敬，當然有的人非常恭敬，可是有的人的的確確不一定恭敬，乃至於有的人，說毀謗隨便的這個討論，這我還不是懂得很多啊！那是我們對法完全沒有了解，誤解了。法的特質是什麼？這個地方要處處地方要肯定一下，法的特質寫在黑板上面，大家看一下。清淨、寂靜，如果我們籠統的說，清淨跟寂靜可以互通，如果嚴格一點說，清淨是什麼？就是在我們聞思慧當中，我們如理的了解，然後呢認真去做，那個時候還是我見還在，沒有斷，但是你隨順於法這樣去做的，那個是清淨；寂靜呢？破掉了，那個是寂靜，法的特質是這個。說現在懂了，懂了什麼法？要懂這個，才真的懂法。假定說，這個文字語言算一算也算懂了的話，那這個錄音帶，留聲機比我們懂得很多，書本比我們懂得更多！這個我們要懂得，不是說我聽了一點，看了一點能說能道，這個叫懂得法，不是啊！這是懂得法必定須要的經過的幾個步驟，這是他真正的重點，就是你聽懂了以後，修學，淨化你的雜染，然後能夠靜息你的染污、熱惱，這個是法的特質。請問現在我們平常的時候聽見善知識，嘀咕他，你心裹什麼相啊？這不是明明熱惱相嗎？明明是雜染相嗎？居然說這個懂了法，你懂在什麼地方啊？顛倒啊！顛倒是莫勝於此啊！當你真正的跟法一點相應的話，你絕對找不到一點點這種狀態，所以我們要了解這個文字不是說你看了一下懂了！懂了！那有這麼容易的？如果真的這麼容易懂，那佛法一點都不值錢，也不能稱為寶。所以我再特別強調一點，平常的時候你覺得好像是很懂，那個都是我們的煩惱相、慢心，都是傲心、都是熱惱心，高慢跟人家較量，都是墮落之因，持了戒覺得我持戒，他不持戒，跟法差了十萬八千里；懂了一點，我講的對，他講的不對，跟法差十萬八千里；真正你跟法相應了以後，淨化這個，淨化你的雜染相，這個就對了。你等到有了這個體驗以後，你自然曉得這地方的這句話的意思，你絕對不會對你的師長起一念不恭敬，不要說師長，就是那個世間的那個十惡不赦的眾生，你也都不會起他惡心，那個時候才是跟法相應的心；你看見他十惡不赦的，你憐愍他，這個人真可憐，我怎麼樣方法救他？那時候跟法相應，那時候你真的懂了的時候。所以這個時候說未得之法能得者是無有之處，已得者不退失無有是處，為什麼啊？

【由不恭敬，沉沒法故。」】

法這個東西是無比的珍貴，佛陀他老人家自己，一聽見人家講法，他馬上豎起耳朵來了。阿含裡面就有這段公案，佛陀不大舒服躺在那裏，弟子們講法，阿難他們正在討論，談到精進，佛陀馬上就坐起來，阿難哪！你剛才談精進啊？是啊！他無比的歡喜、無比的讚歎、無比的恭敬，為什麼？佛陀之所以成佛原因就這樣。他生病了，他一聽見這個，馬上至誠恭敬的，躺在那裡馬上坐起來，他沒有一點點說，這些小孩子還講那個東西，跑到我面前來班門弄斧，對不起，如果這樣，他完全不是佛了。所以這個地方，這是我們真正修學佛法的人必須應該了解的。你不是要學佛嗎？看看佛是什麼樣子的啊？你懂得了這點，你才會了解，為什麼桑博瓦跑到任何地方，聽見了兩個人講經，他跑的去聽，聽完了又說我的惡業，佛陀不是很明白嗎？成了佛了，他的阿難尊者，阿難尊者還是沒了問題的，還是個初果的羅漢，講到兩個字，他好高興，內心當中生起來了，恭敬法。所以我們現在反省一下，我們有沒有恭敬？等你有了恭敬，你怎麼可能去毀謗？怎麼可能去嫌恨？沒有啦！我們要從這個地方去體驗，那就開始慢慢的懂了。

【設若親近不善知識及罪惡友，亦令諸德漸次損減，一切罪惡漸次增長，能生一切非所愛樂，故一切種悉當遠離。】

前面是不親近善知識的過患，這個裡邊就特別告訴我們，親近惡友、惡知識的可怕的地方，這是一件事情的兩個面，在正式說這些道理之前，我們要了解一個事實，有情他就是有這樣特別的東西叫情，情這個東西不是你一個人單獨生起來的，情這個東西就是人與人之間共同增長的，所以你絕不可能離開人家而獨居，不可能的。但是實際上有沒有？六道當中有的，阿鼻地獄的眾生，他一個人，就他一個人，還有呢？生到天上的無色界當中眾生，他是一個人，這樣，有這兩種人都是不能修行的人，他只是受那個果報。除了這個以外，他一定在「共」，其他的有情共處當中，如果你不親近善知識，你一定親近的就是惡知識，這個概念我們要清楚。我們在沒有談這個惡知識對我們害處之前，我們要了解，沒有中立可能的，絕無中立可能，在這個地方如果要修學佛法，你要了解這點非常重要，非常重要。關於惡知識特別的行相等一下再講，不過這個地方我們要了解，你不親近善知識，然後親近的時候，惡知識跟惡友的話那怎麼辦呢？把你的功德漸漸的損減，一切的罪惡漸漸的增長，能夠生起所有一切不是你歡喜的，一切的壞處都從這個地方來的。在任何情況之下，一定要遠離，這個地方呢特別告訴我們在任何情況之下，你一定要親近善知識，而在任何情況之下，一定要遠離惡知識，為什麼呀？因為你親近善知識，一切的功德增長，親近惡知識呢，一切的過惡生長。現在我們看一看，這個惡知識，經上面先說明，這個道理前面已經告訴我們了，親近善知識跟惡知識之間，那麼這個地方我特別提醒大家，你不親近善知識，你必定親近惡知識，這個裡邊並沒有中立可言，不進則退。你拼命上進都不一定進得去，這是我們必須了解的，所以這個地方沒有選擇的，不是我站在那裡，我說贊成不贊成啊？也沒有人舉手，有人贊成的也不舉手，有人不贊成的也不舉手，這可以中立的，這裡沒有中立，你只有親近一面。這個道理，目前眼前也許不一定了解，你們好好的修學下去，等到你覺得對法的行相有正確的認識的時候，你這個概念會很清楚。我說這個法相清楚的時候，不是說你文字上面能夠辨別的清楚，法相真的清楚，是你內心的行相看的很清楚，起心動念就是這樣。那時候，你看別人大概也可以了解的，你就很清楚、很明白的，這中間絕無選擇的餘地。我告訴你們，我自己的一個痛苦的經驗，二十多年了，那時候我出家沒多久，我這個胃一直不大好，那時候就比較弱，跑到那個地方去時，有一個法師他非常好，非常同情我，看見了，這個人他多多少少大概也聽說了我出家的因緣背景，很承蒙他看得起，他就來跟我說，送點衣服給我，然後說某人啊！你身體不大好，要好好的多保重，小心啊！那時候我覺得這個法師真好，真慈悲啊！然後他告訴你，你吃東西，這個小心，那個小心，那時我真的很感謝他，但是我後來了解，惡知識！我真進一步了解的什麼啊？他的惡的真正可怕的地方，平常我們在惡當中不自己曉得在為惡，他倒是一番好心，那時候我處處地方覺得真是這個！這樣啊！等到後來我慢慢的了解了，有很多人他往往一生在無病呻吟，還有自己覺得病，就受了那個病的磨折，我自己總覺得自己好像是蠻不錯的樣子，同樣的受了這個困擾一生。我不妨把這個公案簡單的跟大家說一下，作為你們一個最好的參考，千萬你們不要跌這個觔斗。我從好的方面去說，我剛開始的時候，住在福嚴精舍，後來福嚴精舍因為辦學，我就到同淨蘭若，那時候還承常法師親自送我去，常法師就給仁法師講，說法師啊！這個人很不錯的，不過他身體就比較差一點，那麼承蒙仁法師也看得起，所以第一天晚上住在那兒，第二天早晨吃早飯的時候，仁法師就說，身體好像不大好，你自己小心啊！我就跟仁法師說，法師啊！你不要把我看成病人，我可不願意把自己看成病人！仁法師很聽得進這句話，我以後所以能跟他多少年，始終現在有這樣的一個承蒙他攝受的，當時有兩個大原因，一個原因我跟你們說過了，一個就是我這句話，我心裡的確是這樣，我一直覺得不能把自己看成病人，從不把自己看成病人，儘管如此，所以有很多小小的事情，向來是我也不喜歡吃藥，吃藥，吃它幹什麼？病倒再說，吃藥增加麻煩，打起精神來做，但是後來因為我這個胃一直弱，後來到了美國，那時候胃已經動過手術，動過手術總覺得這個地方不大對，到現在我還記得，就是第一個前面這個很慈悲的那個法師告訴我的，他身體也不大好，很多人都有胃病，他就說這個胃病應該怎麼樣？怎麼現象啊？我就受了這個影嚮，牢牢的覺得，他也看了很多醫學的書，現在我發現這叫什麼啊？見取，這眾生的這個見，見何之難拔！到了那個時候又胃不大好就看醫生，那時看了幾次醫生，覺得沒問題；但是我受了先天的影響，我曉得那個中醫治本的，西醫治標的，西醫往往等到你那個病發現的時候已經來不及治了，我心裏總覺得想，他是現在檢查，檢查不出來，但是那個根不拔掉總歸在，所以自己以為自以為是，醫生說，你不必吃這個藥，既然我想不對，我又拖了那麼久，我主動的自己去買那個藥來吃，前前後後吃了一年多。我現在這個胃不好，我現在回想起來，受這個絕大的影響，往往心裏面自己覺得有病，就害在這個上頭。所以，以後當然這個世法上面，佛法上面亦復如是，往往我們自己覺得，他在安慰你、幫忙你，然後呢？讓你向上這個精進的這個一股力量。

前一頁(21a) [21b] 下一頁 (22a)


菩提道次第廣論講記

菩提道次第廣論講記 第二十二卷 A面

日常法師

讓你向上這個精進的這個一股力量，拿掉了，人家釜底抽薪，是把你壞的事情釜底抽薪，這種人就是把你好的事情釜底抽薪。你聽了這個話覺得很來勁，本來你準備打起精神來向上衝的，他告訴你：「某人啊，你身體不好，好好的休息休息，營養營養。」你說：「對啊！早晨起來多睡一會。」然後該要要衝的地方，那個衝勁，不知不覺就把他拿掉了。真正可怕的還是這一些，這個時侯，你一定要有什麼？要有自己的具慧才能夠辨別得出來。所以他前面告訴我們具三相，正住還不夠，還要具慧，那個時候，你才辨別得出來，他是正說還是似說－－似是而非的這種說法。看文：

p. 40 (3)

【念住經云：「為貪瞋癡一切根本者，謂罪惡友，此如毒樹。」】

一切的善法的根本是善知識；一切的惡法的根本就是惡知識，這惡知識就是你旁邊那些人。他自己在無明當中，還是告訴你，就像毒樹一樣，毒樹是什麼樣的呢？就是根毒全部都毒，那個風吹過，吹過毒樹的風吹到你身上，你就中了毒了，你完全不覺得，吹到身上你覺得蠻涼快。太陽來的時候，你坐在樹底下，覺得還很蔭，你中了毒了。這個惡知識就這麼個可怕法。

【涅槃經云：】

用不同的經典來告訴我們、教誡我們。

【「如諸菩薩怖畏惡友，非醉象等，此唯壞身，前者俱壞善及淨心。」】

我們也對惡知識應該這樣，就像這個菩薩防備惡知識，怎麼個防備法？對這個惡知識的怕，怕到極點。醉象，在印度是最可怕的是大象，己經調伏了的象，平常不會亂發脾氣的，一旦吃醉了，那就亂搞，這個野象，還沒有調伏的野象在森林當中，只要這個象群走過去，獅子老虎都會讓開的，你可想而知，這個象多厲害，所以當醉象來的時候，你一點辦法都沒有，這個可以說可怕極了，但是菩薩對這個惡友的恐怖遠超過那個醉象，為什麼啊？那個醉象最多把你命送掉，惡知識，不但把你的善根、命送掉，把你的淨心，換句話說，把你的善根是連根鏟除，這麼可怕。醉象把你這一生弄死如此而已，惡知識一定把你送到地獄裡面去，這麼可怕。這一生弄死，最多痛苦短短的沒有幾個小時，到地獄裡是無量無邊劫。所以

【又說彼二，一唯壞肉身，一兼壞法身。】

這我們可以分別的清楚。

【一者不能擲諸惡趣，一定能擲。】

醉象任何一樣東西的傷害，他沒辦法把你送到惡趣。但是惡知識一定把你送到三惡道當中。

【諦者品亦云：「若為惡友蛇執心，棄善知識療毒藥，此等雖聞正法寶，嗚呼放逸墮險處。」】

萬一、一旦你親近了惡知識，惡知識像毒蛇一樣，而居然你執取不捨，你還以為他，依靠他，就相當於這惡知識把你的心抓住了一樣，那個時候，你一定遠離善知識，善知識是治療我們無始三毒大病的對治之良藥，這個東西你不要，在這種情況之下，雖然你聽見了正法寶沒有用，儘管你聽見了，不要說聽見了，乃至於你講能說能道沒有用。下面最後一句「嗚呼放逸墮險處。」險處就是三惡道，放逸，精進的相反，本來佛法照著如理行持的，現在對你聽見了沒有幫助，你沒有照著去做，而且不聽，世間的惡人還不一定一定墮到無間地獄，也不一定墮落地獄裡面去，這個修學佛法的而不能親近善知識，走錯是一定墮落，而這個裡邊真正最可怕的，就是那個引導你的人─惡知識，這點我們一定要了解。

【親友集云：「無信而慳悋，妄語及離間，智者不應親，勿共惡人住。】

這個指出惡知識的行相，惡友的行相。第一句話己經包含了全部了，無信─沒有信，這個信，大家要注意，不是說我信佛，不是，不是這一句話，這一句話不算，信的特別的行相－－是淨心為信。我們怎麼判斷那個淨心為信呢？所以一定要具慧。信的特質你能夠淨除煩惱的，如果你正確的了解了以後，這個人一開口，你已經了解了。平常我們常常會談論是非，一開口你曉得，對不起，他既然在這個是非當中，他這個心當中不乾淨，在煩惱染污當中，馬上遠離，所以真正修行人，他必然是。你說真正修行人是非都不談嗎？談！什麼情況下呢？要辨別清楚，怎麼樣去惡從善，他辨別得很清楚，是！但是他絕對不是像世間上面的這種，談論是非的方式。這個我們要差別弄得很清楚，修行絕對不是大糊塗蛋，修行是決定大智慧，他對任何一個行相判別得非常清楚，是、非，但是他的判別是什麼？曉得怎麼去去染轉淨，壞的，你怎麼樣去淨除他，怎麼樣防止自己不受染，淨化，然後怎麼樣去幫助別人，在這種情況之下，他有這個毛病你如何去幫助他，當然你還曉得他的病根何在，所以你一定，對方也知道他，可是這種知道的，跟平常，我們在煩惱當中這個行相絕大的不同，你後者的知道，你完全不動，所以你能夠他的是非看得很清楚。另外一種的話，你自己完全纏在裡面，你也不曉得自己染污不染污，實際上呢，一團黑，所以前者是正分別，這我們必須要的，後者是妄分別，這是我們要去掉的，而我們所以能夠去掉妄分別，就是靠你那個正分別。在前頭我們剛開始的正分別，是跟聞思相應的，等到你証到無分別智的時候，那個時候如如不動，那個是修相應的，但是修相應的這個如如不動並不是什麼都不想，這個又錯了，所以根本、後得等這種行相，慢慢地慢慢地我們了解，我們千萬不要現在說：「你不要去妄分別。」實際上呢掉在大無明、大糊塗當中，什麼是非不辨這個叫做修行，假定這樣修行，那太容易了，你只要睡在那裡，他不是修行嗎？你在這兒什麼都是不分別當中。所以佛經上面也說，那個螺螄蚌蛤那種人，他是無分別，他豈不是也得了無分別智了嗎？他根本分別不清楚是非善惡來的，所以這個我們要弄得很清楚，隨便一提，這裡你要分別得很清楚信的行相，把握住這點，好了，然後呢下面慳貪、妄語、離間等等！那是更糟糕的，更粗猛的，我們容易了解，妄語、離間，凡是這種人，智者真正有智慧的人，千萬不可以親近，不要跟那些人，這是惡人，所以這個惡人絕對不是今天跟你吵架，跟你罵，跟你吵，不是。佛法上面這個我們要了解。

【若自不作惡，近諸作惡者，亦疑為作惡，惡名亦增長。】

如果說，你自己雖然不作，你一旦親近了那些人，對不起，人家總覺得你，實際上你自己也一定沾上，人就是這樣！譬如現在人家隨便來說，以我來說，我跑到很多地方，當然現在年紀比較大了，認識的人比較多了，以前我跑到什麼地方，人家常常問，某人啊，你那裡來啊？我就告訴他，我在那裡，依止某法師，他一聽，好好好，歡迎歡迎，為什麼啊？我現在就沾了光了，不是我自己好，那就是我親近的善知識。反過來，你今天什麼地方，他一聽的話，他雖然說好好好，心裡面在這裡好，心裡面就想辦法，怎麼擋住你。我想我們都有這個經驗吧！就這樣，實際上呢？從外面也說明裡邊，那惡名也增長。

【人近非應親，由彼過成過，如毒箭置囊，亦染無毒者。」】

實際上呢，你一旦親近他了以後，不但名譽壞，實際上狀態呢？你一親近他，對不起，他的過錯你都沾上了，就像那個毒箭放在你的袋裡一樣，毒箭沾了那個，碰到什麼，什麼地方就中毒，雖然你自己不毒，可是你靠在那個地方，一靠近你也完了，所以

【惡知識者，謂若近誰能令性罪遮罪惡行，諸先有者不能損減，諸先非有令新增長。】

這就是惡知識的特徵，如一靠近他，那個罪過性罪遮罪種種惡因，以前有的你不能減，我們修行佛法，以前有的，要減掉它，現在你靠得了，不能減，不但不能減，你原來沒有的，他也會讓你增長，我們修行應該去掉他，跟他相反吧！所以他修行要靠善知識，要遠離惡知識。

【善知識敦巴云：「下者雖與上伴共住，僅成中等，上者若與下者共住，不待劬勞，而成下趣。」】

所以這個善知識告訴我們，下等的人，雖然跟那個上等人住在一塊，勉勉強強跟成個中等，所以向上爬不容易；但是上等人如果說跟一個下等人，不待劬勞，你不要花氣力的，跟他一樣，這是千真萬確的事實，所以修學佛法如逆水行舟，拚命努力都來不及，所以為什麼佛在世的時候處處地方重視，現在我們這個地方注意，修學佛法為什麼常常說千萬不要遷就情面，情面這個東西，就是本身最大的染污，在佛門當中，真正的大壞蛋倒是沒有的，就是自己不曉得自己在無明當中，往往受這個害，然後呢我們情面所累，就跟著下去了，這是最可惜的一件事情，我們今天雖然末法，在這種環境之下，居然還能夠出家，那好不簡單、好不簡單！在座的諸位都是這樣，大有前途，各種條件這麼好，今天能夠出了家，要想把宿生的善根繼續，記住！第一個重要的－－要靠善知識，這是非常重要非常重要，否則把宿生的難得難得積下來的這個善根，不知不覺當中害了，把自己送下地獄，那就太划不來。前面重要的己經都一一指出來，每一個行相非常清楚非常明白，告訴我們，所以我們為了加深這個概念起見，請大家看一下這個科判。這個科判在最前面，最前面第一張的反面，「如何正依教授引導學徒之次第。」正式修學佛法就是我們前面的基本的幾個條件都具足了，然後呢，正式修學佛法之後，這裡面分成功二部份，道的根本─親近善知識，那麼親近善知識又分成功六個項目，第一個說明所依善知識的相，第二個說明能依學者之相。善知識應該有什麼條件？那麼自己去依靠他的，應該具足什麼樣的狀態？每一個項目當中啊，要仔細地自己檢點，然後呢有了這個條件，怎麼樣的依止？怎麼樣去依止他，後面又特別說明依止的殊勝利益，以及不依止的大的禍害，你每一個次第都認識、都了解、都做到了，那修學佛法真正說起來己經過半，「行百里者，所以九十里，過半。」你己經跑了九十里了，這千真萬確的，將來你們自己好好的努力走上去看，如果說你一旦真正的依止到這個善知識的話，修行事情不難，這一句話我先說在這個地方，現在大家不妨慢慢地努力下去，如果說你們這一生體會到這一點、做到這一點的話，我想大家那個時候，大家值得談恭喜恭喜。最後

【◎ 第六攝彼等義者。】

現在我們回過頭來看文，攝彼等義是什麼意思呀？就是說，前面的主要的項目都己經說了，還有一點的結論以及有所遺漏的，沒有交待清楚的，這個地方說一下。因為這個修學佛法，這一點太重要太重要了，所以把重要的幾個大綱在一開始的時候，都交待的清清楚楚。現在我們看：

【世遍讚說尊長瑜伽教授者，應知即是如前所說。】

為什麼一般普遍的、共同的、沒有例外的，特別強調讚歎、來稱揚、來重視這個親近善知識的這個道理呢？尊長瑜伽教授，教授，換句話說，我們修學佛法的重要的綱要，重點，這個重點說明什麼？尊長瑜伽。說依止這個善知識，怎麼樣才能夠依止善知識相應？瑜伽二個字是做對，不是說我懂得一個道理，道理懂了以後，你做了沒有？做了以後，是對不對？對了以後，是不是跟他所說的相應？這個是我們修學佛法第一個重要，你做對了，下面的問題都解決了，可以這麼說。就像前面所說的，已經告訴我們清清楚楚，然後呢下面要叮囑幾件事情，你道理雖然懂了，你雖然去做了，要殷重的去修，不是馬馬虎虎，所以說：

【若一二次，修所緣境，全無所至。】

假定你雖然修了，修的一趟二趟，沒有用。所緣境就是我們所修的對象，我們心裡面一定有一個所緣的對象，你念阿彌陀佛，就念阿彌陀佛，現在我們所緣的什麼啊？貪瞋痴相，這是我們所緣的，不知不覺當中，所以才叫無明！所以叫大無明，所以叫痴相，就是這個，你真正去做的時候，你清楚很明白。當眼前好吃東西擺在那裏，眼睛瞪得大大的，心眼比這個眼睛瞪得更大，那就是我們心緣這個東西的時候。反過來有一個冤家對頭在眼前的時候，儘管你的面孔上還帶著三分的笑，你這個眼睛也瞪得這麼的大，那時候你心裏就緣著這個東西，現在我們緣什麼？緣這個法─怎麼依靠善知識，所以這個時候就是我們修的時候，次第就是照著前面告訴我們，他不是說一趟二趟，一趟二趟都不夠，何況是我們懂了懂了，聽懂了，書本一合，這個不夠的。不過目前既然我們的重點先要了解、認識，重點是擺在這個上頭的，是！有能力馬上就修，沒有能力，先把本論的整個的次第綱要了解了，然後一步一步的慢慢地深入，這樣的作法，應該這樣的認識，下面就是策勵我們。

【若是至心欲行法者，須恆親近，無錯引導，最勝知識。】

現在我們自己問一下看，我是不是？是什麼呢？至心欲行法者，你是不是真正要想修行要走的路，現在有很多人說，我真是一心想修行，一心想念佛。不管你是哪一個，這看看是不是真正的心裡面至心要想做這個。要想做這個，那麼須恆，恆字恆常不斷，親近，親近什麼啊？最殊勝的善知識。這個最殊勝的善知識一定能夠引導你，沒有一點錯誤的，這是必需要的。

【爾時亦如伽喀巴云：「依尊重時，恐有所失。」】

怎麼依靠呢？這個祖師告訴我們清清楚楚，你依靠他的時候那是戰兢愓厲，就怕有一點點做的不對，這個是需要。說到這裡，我也覺得我們在座的同學當中，在座同學處處作為，可以做為我的老師，剛才說的固然是，其他的處處也是。有一天我在房間裡面，聽見那個電話響了，我就拿起電話來，一看那個電話不是我，找別人的，馬上有一位同學：「找那一個？」他本來在那兒自己用功，聽見了以後，真是我的善知識，儘管我，實在是談不到什麼，可是在那個地方，也只是像那個什麼錄音帶一樣，把那個我老師告訴我的，告訴你們一遍，但是他心目當中就很認真的這樣，我覺得這是我的善知識。是說明什麼？說明真正的依善知識的相，就是他處處地方一心一意的。我看見古來很多那種大德們，他的的確確，就像是所謂的孝子心一樣，他一天到晚想，這個善知識怎麼樣，他怎麼樣去承事他，就怕一點點的小小的錯誤的地方失責，說到這裡，譬如我們現在這裡，有一個人離開這裡，那個離開這裡的我沒留他。他來的時候，我對他印象很好，不管任何人，現在只要他肯跑到佛門當中，我總是覺得無比的讚歎。他來了第二天早晨，正好有居士們來給我什麼開心果，我放在我房裡，第二天早晨我就拿出去，跟他說：某人啊，你去供供佛，就這樣，等一下拿到齋堂。他拿了這個東西放在那裡一放，就不管他了，我也沒有說他，又過了個半天這樣。後來總算看見供在那裡，我就跟他說：供好了，你收上齋堂去。他說下午供的，要擺到明天。結果交到他手上開始，到等到齋堂上面，三天以後。我一看非常可惜，我心裡想，不曉得用什麼方式能夠幫他忙，但是我一定要努力去幫他忙。我所以說的這二個公案，同樣地這二個人，我心裡面，拿世間一般來說，說不定你們會歡喜那個人，但是我自己那時候開始，處處地方告訴我，這二個都是我善知識，我可不要學這個，應該學那個，是這裡隨便一提。所以他們真正的依止善知識，的的確確的有他成就的條件在，這是我們應該學的地方。下面告訴我們

【謂若不知依止軌理而依止者，不生利益反致虧損。】

這是假定我們不曉得依止的道理去依止的話，不但得不到利益，反而受害。這個是我們要在這個地方要特別警惕的，要非常警惕的一件事情。所以現在很多人跑的來說，這個地方佛學院我去念書，你要想去念一張文憑，不要來；上次說的混混，那更不可以，一定要在這個概念上面，一開始弄得很清楚。所以對這地方的來說，在座的同修來的，極大部分我跟你們說，來了－－試！試一個月到三個月，覺得不對，慢慢的回去，正好。這是為什麼？原因就在這裡，你弄得不對的話，不但得不到好處，反而損害，這又何必。

p. 41

【故此依止知識法類，較餘一切極為重要。」

比下面的都重要。這是基礎，你有了基礎，上面慢慢的沒關係；反過來，你沒有基礎，急急忙忙找到善知識，垮下來了有什麼用？所以他這個地方，大師特別告訴我們說，

【見是究竟欲樂根本，故特引諸無垢經論，并以易解，能動心意，符合經義，諸善士語，而為莊嚴，將粗次第，略為建設。廣如餘處，應當了知。】

所以現在大師，說他看見了這個是我們究竟欲樂的根本，我們現在要得到的真正的好處，應該是究竟的，這個就是成佛！成佛！這個要想得到成佛，這根本在那裡？就在這個地方，依止善知識。所以他特別引經、論、袓師的語錄。而這個經論是什麼？無垢。這個無垢，實際上這個裡面有二個條件，第一個這個經論本身是跟我們現在所說的這個法完全相應的，這個話怎麼講？譬如說像大乘法，那麼就跟大乘相應的；如果說是學性宗，那麼性宗相應的。所以他經論本身固然是沒有錯，還有呢機本身也是完全相應。這個機就不大容易，佛說的這個道理是絕對正確的，但是應機本身又有相當的條件，現在大師離開我們有幾百年了，所以我們要檢點檢點自己，使得我們也能夠應他，那就對了。引了這個經論以後還什麼啊？以易解，能動心意，這二句話。他雖然現在在這個地方，講了經論，可是如果說，不說清楚我們還是不了解。我跟大家研究，我也本著這個原則，所以有很多好像很通俗，原因為什麼？因為通俗，所以我們容易了解；因為通俗，所以我們立刻感受到，這樣才對。感受到了什麼？能動心意，能動心意的。那要轉過來，否則我們無始的無明像生牛皮一樣，一動不動，講了半天有什麼用？聽了半天有什麼用？所以這個時候原因是為什麼？大師一番的苦心，我們現在也很認真的在這個地方學，而這樣的解釋卻是符合經義的。能動心意不一定符合經義，講得天花亂墜，講錯掉了，這個又害了，他還要經義完全符合。而把深奧的經義，經過這樣的說明，我們如實的了解。這個大師也說「諸善士語」，那就是袓師的語錄，這個地方真正莊嚴，這個才是我們的莊嚴。而這個地方所說的還是什麼啊？「粗次第」，這是大綱，略為建設。所以在這個地方原則都有了，這個重要的一點都不欠。那麼現在呢剩下來就是我們怎麼去修行。如果要想了解得更多，「廣如餘處」，這我們自己去找。下面又來一段叮囑，這個叮囑實際上跟我們實際的狀態完全相應的。

【我等煩惱，極其粗重，多不了知依師道理，知亦不行，諸聞法者，反起無量依師之罪，即於此罪亦難發生悔防等心，】

這是實際上的狀態，我們現在怎麼辦啊？糟糕，煩惱非常的粗、非常的重，粗是指這個行相，重是指這個量。質、量又粗是又重，這樣。那個時候完全要靠善知識來淨化它，卻偏偏又不了解，不了解依師的道理，這第一個難關。了解了以後呢，知亦不行，知道了不照著去做。在這種狀態下，聞法者反起無量依師之罪，本來依止了善知識的話，是淨除罪障、積聚資糧，因為我們沒有能夠正確的如法行持，所以反而增長了很多罪過。那有了罪過怎麼辦呢？馬上懺悔啊！結果呢？即於此罪亦難發生防悔之心，要去懺悔，已經造的要去懺悔，沒有造的要防護。這個真正懺悔的時候，一定要這樣的，這是大師特別這個地方，真是老婆心切。

前一頁(21b) [22a] 下一頁 (22b)


菩提道次第廣論講記

菩提道次第廣論講記 第廿二卷 B面

日常法師

大師特別這個地方，真是老婆心切。我經常犯的，這個地方經常犯的就是這個，仔細翻翻、仔細的翻翻看。所以

【故應了知如前所說，勝利過患，數數思惟，】

所以我們應該了解前面告訴我們的道理，不要看那個道理，這個道理就實說來就是對我們最切身相關的。他照著去做，對你有這樣殊勝的大利益；不照著去做，對你有這樣的嚴重的害處。那麼為什麼我們了解了以後做不到呢？因為我們無始以來的習氣，這個業力很重。所以他下面告訴我們，我們真正重要的應該什麼？數數思惟。這個「數」就是我們的業流，因為我們無始以來的業流非常強，所以聽的時候儘管很好，聽完了，這個業流又來了。那麼你唯一的辦法怎麼辦呢？就是聽完了以後，馬上去思惟、觀察、深入，那個才是真正產生功效的。所以以前最早的時候我曾經說過，我們現在往往有這個感受，說這個佛法上的道理是明明知道了，但是呢就偏偏做不到。為什麼？跟大家提過這個事情，我想在座的一定有同修有這個感受，原因在那裏啊？就是這個，對治它的方法呢？數數思惟。第一個不懂，固然一點辦法都沒有，懂了以後做不到的原因，就是你沒有如法的修持。所以這個地方，現在的修持是思惟、多去思惟，思惟說你做的有什麼殊勝的好處？不做有怎麼嚴重的害處？有了這個，你會心裡想努力去做了。那麼進一步，你就覺得如何做法？然後你這樣去做，那就知道了、你也做得到。所以我們前面說得明明知道了偏偏做不到，實際上沒有正確的如法的知道。

【於昔多生，未能如法依止諸罪，應由至心而悔，多發防護之心，自應勵備法器諸法，數思圓滿德相知識，積集資糧，廣發大願，為如是師，乃至未證菩提以來攝受之因。】

說我們以前無始以來沒有如法依止，那些罪過現在了解了，第一件事就把它懺悔，以往的懺悔。以後千萬不能再做，所以防護以後。罪障消除了以後，自己努力去修習，使自己成一個法器，成了法器才能夠接受佛法，能夠接受佛法如理修學，才能夠成就，那個完全靠善知識。所以我們現在真正修行的是怎麼？是這一件事情，然後數數思惟說圓滿善知識德相，這樣。現在我們偏偏沒有，為什麼？很簡單－－業感緣起、障礙重重。所以因為這樣了解了，只要你肯努力，於是罪障除掉了，資糧積聚了，你只要下這個因，將來一定感這個果。那你現在懺除罪障、積聚資糧，為什麼？說目的是為求這個，所以他說積集資糧、廣發大願，說我要成無上菩提，要想成無上菩提必定要走這個路，這就是我們現在發的願。你能這樣做的話，那麼種了這個正確的因，因為得到了這個正確的因，所以你將來得到這個果。所以在你還沒有證得無上大菩提因之前，你一直這樣子努力，這樣努力有這個因，將來自然感這個果。所以我們現在真正要忙的就是忙這個，你有了這個因種下去了以後，自然而然將來文殊師利菩薩，也會跑到佛城的東邊跑得來說，某人啊現在你要求了，你要怎麼做啊，五十三員大善知識都等在那個地方，他已經等了無量無邊劫了，我們就是不成氣候。這個話我想我們大家了解，沒有一個佛菩薩例外的，他要救我們，無量無邊劫都等著我們，就是我們沒有這個條件，沒有成就這個法器。一生取辦不難，關鍵在那裡？就在這裡。

【若如是者，不久，當如志力希有常啼佛子，及求知識不知厭足善財童子。】

我們能夠這樣去做的話，不要多久，為什麼？罪障清除掉了，資糧集聚嘛！你有這個因，當然馬上就感得這個果，這不簡單嘛！所以我們想，成佛遙遠得不得了，不遙遠！善財童子一生取辦，你只要因地做對了，就是啊！那麼這兩位是，一個是大般若經當中的常啼菩薩，一個是華嚴經當中的善財童子，這個公案在這裡不詳細說了。常啼佛子就是大般若經當中的，為什麼叫常啼？他為了求善知識痛哭流涕，乃至於他自己把那心都挖出來給人家，求善知識這樣艱難法。善財童子，那我們比較更熟悉一點，你能夠這樣做，不要多久就可以、就得到，那麼這個是善知識那方面。我們現在曉得了，原來修學佛法從這裡上去，我們要感到慶幸，真正難的你找不到這條路，現在找到了，走起來是容易的，將來你如果正確的了解的話，我現在的認識，不走是一件很艱苦的事情，走是一件很省力的事情。我們大家會想，那個修起來這麼個難，你怎麼說這個不走是難，是走反而是容易。這個道理說起來真簡單，我們人人都可以體會得到，就這樣。平常我們修行，因為我們無始以來的業障在這裡，所以這修行的真正很多狀態、障礙沒除，重重障礙你當然沒辦法，資糧沒積聚、路途不曉得，所以難。等到你真正了解了以後，為什麼容易？清除掉了，當然容易。譬如我們現在來說，世間的很多好的事情，哪有一個人不想的？人人想，叫你不去做，誰都不願意。有一個好東西擺在那裡，叫你說坐在那裡你慢慢的去吃，你受不了。為什麼好東西在那裡的話，叫你不去吃，我們的的確確，就一個勁兒叫你坐在那裡，坐不住，站起來去走是遠比坐在那裡來的容易，那我想我們大家體會得到的，對不對？為什麼？那就是你內心當中，如實的了解這個對你有好處，然後昇起來推動你的力量，那個時候做起來就很容易了。佛法也是如此，現在我們腦筋裡都有的染污，等到你真正認識了我們真正要求的一切好處，都是靠什麼？這個法財，佛法之財，那時叫你不做是難的，叫你做是容易的，我想這個大家可以體會得到。最後說一個最切實的一個例子，那現在我們大家住在這個地方，忽然之間大地震了，人人奪門而出，叫你坐在這裡真難，要有一點本事，你要念佛念到一心不亂，你還坐得住，否則的話一定逃出去，是不是逃出去比坐在這裡遠來的容易啊！所以我們不能做的原因，就是你沒有如實的了解了事情的真相，所以真正難的話，還是在正知見，你正確的了解了以後，人人都是這樣的。所以說修行真容易，現在的難關就在這裡，他一關一關給我們的突破，每一個地方指出世間的真相來。好，我們繼續下去，說現在曉得了這個親近善知識，那麼善知識就要修，所以前面、後面都要修。所以這個修的時候，把那個修的道理，這裡簡單說明一下。現在我們很多人動不動講修行修行，說起來怎麼修行都不知道，我們把下面這個簡單的這個道理一看，我們那時候才曉得修行原來要這樣的，那個時候再談修行不晚！下面看

【略說修習軌理，】

這是把他修行的綱要這裡簡單說明一下。方式是怎麼樣的？道理是什麼？說修行的道理是這樣的，應該如何的方式去做。現在我們看，

【① 正明修法，② 破除此中邪妄分別。】

第一個呢先正明修的方法，第二個有很多錯誤的，這個錯誤的一定要拿掉，這個非常重要，那個錯誤的不拿掉，你弄不上去的。譬如我們現在燒飯也是一樣，燒菜也是一樣，你泥巴、毒藥你不拿掉去燒的話，對不起！這個吃下去把你吃死的。做任何事情都是如此，修行我們現在也是一樣，太多的這種錯誤的概念梗在那個地方，弄了個半天，不得進步。真的說起來不得進步是大幸，實際上你進步了─墮落，因為那錯的嘛！就像剛才說的那個比喻當中，你那個菜，農藥沒拿掉，泥巴沒拿掉，不燒擺在那裡還好，燒好了吃下去的話，不死也得大病一場。所以他下面這個破除邪執非常重要的，那我們一條條看下去。那個正明修法分成功兩樣，

【① 正修時應如何，】

正確修的時候怎麼辦？

【② 未修中間應如何。】

在沒有修的時候如何。平常我們這樣修，譬如說我們講早晚殿、禮佛、念佛、打坐，那麼早晚殿下來以後怎麼辦？打坐完了又怎麼辦？他這個地方每一個地方都告訴我們。你真正了解了，那個時候才知道原來一點都沒有錯，二十四小時，所有的時間都可以利用，時間是這樣，做事情呢，不管你做什麼事情都在修行，這麼好法。打坐的時候固然是，下來還是；吃飯的時候固然是，睡覺也是！現在我們真可憐，不要說吃飯的時候、睡覺的時候不行，就是打坐的時候也不行，打坐打妄想，然後上早晚殿也不行，真是可憐！現在看看他怎麼告訴我們的。好，我們現在繼續下去，說這個正修行是先講分成三部分，

【① 加行、② 正行、③ 完結。】

說做的時候前面要有什麼準備，有了這個準備正式做的時候如何做法，做完了以後應該怎麼樣來迴向，他每一個地方非常清楚！其實我們中國的袓師沒有一個例外的，不要說很深的大經大論，天台的小止觀，這個我想最簡單吧，他也說的很清楚，你還沒打坐的時候前面應該怎麼辦，做完了，坐的時候應該怎麼辦，坐完了以後說入、住、出，三個很清楚嘛！入是前面的加行，住是正行，出，出的時候就是這個地方結行。所以凡是正確圓滿的教授、無垢的教授，一定這個次第完整的，絕對不是我們現在修行，你不要分別，如如不動就好了，那有這麼簡單的事情！佛陀已經是十地菩薩了，最後生菩薩，不是十地菩薩，等覺上面他還要修了很長一段時候，要這麼苦行！那我們就是一句話，居然就把事情弄了結了，那不是一個大誤解嗎？很清楚。我們現在看下去，說這個地方，現在正修的加行是怎麼樣的，

【◎ 初加行法有六，乃是金洲大師傳記，】

這個有六個。下面這句話記住，凡是這個地方表示我們現在這個地方的教授有圓滿傳承，絕對不是現在我們亂來的，同時我們聽見了這個以後，要曉得說有的人告訴你這樣，有的人告訴你那樣，你看看他告訴你的傳承如何。所以我當年去學的時候，剛開始的講一般道理，他沒有；正規講的時候，這個老師一定說的我這個師承那裡來的，說的很清楚，說我的老師誰，老師的老師誰，然後追逐上去的時候，阿底峽尊者什麼。上面大家曉得就不談了，這個地方你別小看他一句話，所以以後我們真正學的時候，你了解一點普通知識沒關係，反正隨便談談，你要真正的摸進去的時候，這個是非常重要的。現在看下面的這些條件，

【謂善灑掃所住處所，莊嚴安布身語意像。】

那個就是淨地跟奉聖，我們把佛的擅場弄弄乾淨，弄得非常乾淨，然後把佛像安布起來，這是第一個。「身語意像」身像就是現在我們的，或者是彫塑的，或者是畫的；語就是經典；那麼意是什麼呢？意就是我們自己了。真正說起來，這個身語意像，意就是教授的，這個善知識的教授，供在這個地方，所以這個意也可以說就是親近的善知識，才能夠把真正的重要，能夠傳遞到你心上去，第一個。第二呢，

【由無諂誑求諸供具，端正陳設。】

供養，第二個。所以種種的莊嚴，這是為什麼？譬如說像小乘當中，這個破壞鬼神村（指草木等）不可以。乃至於唱念，不可以。但是在大乘當中，現在這裡我們這個地方要供養佛，這些都可以了，這是莊嚴供養，第二。第三呢，

【次如聲聞地中所說：「從昏睡蓋，淨治心時，須為經行。除此從餘，貪欲等蓋，淨治心時，應於床座，或小座等，結跏趺坐。」故於安樂臥具，端正其身，結跏趺坐，或半跏趺，隨宜威儀。】

那麼第三個呢，就是正式開始修的時候，一定有姿勢的。那麼姿勢怎麼辦呢？他就告訴我們了，假定說你昏沈重，那麼經行。平常的時候呢，主要的是打坐，除貪欲等等蓋的話，那麼應該打坐。這個打坐的時候，怎麼辦呢？他不要求我們苦行的，「安樂臥具」，坐的越舒服越好，不過不要貪舒服哦！他所以舒服就是不要你心裡面，真正做的時他有一個原則，就是你全部的精神對住在你這個心念上頭，現在很多人家，剛剛修行的時候，他先不講心裡怎麼用這個功，他先講怎麼打坐，然後學那個不倒單，弄的個苦不堪言，就是這樣，那真自己跟自己做冤家，這個是很大的損失。所以當年我的老師剛開始的時候，不要管那雙跏不雙跏，你能坐固然好，不能坐，兩腳伸開。當時我聽了，別人告訴我這麼認真坐，他怎麼告訴我這樣的？後來真正的好處就是這樣。所以有一段時候專門跟他去坐的時候，他乃至於說：好，你睡下來。妙啊！你照著他辦法去做，怎麼做就怎麼得到好處。但是正規的來修的話，最好是打坐，那是千真萬確的。其他的就是這種情況下怎麼調治你的，在這裡現在我們暫時不談。這是告訴我們的這個理路，就隨自己的相應的為宜，所以說你拜也可以，是行也可以，乃至於睡也可以，後面就告訴我們睡覺的時候該怎麼用功，吃飯的時候該怎麼用功。當然這個這是修禮儀，正修的時候主要的是打坐。那麼再下面這個，第四個

【既安住已，歸依發心，】

下面是歸依了、發心了，歸依跟發心是兩件事情。

【決定令與相續和合。】

這個歸依也好，這個發心也好，要怎麼辦啊？這句話注意，要跟相續和合，而且決定要做到。什麼是相續？身心，就是我們的身心。為什麼叫和合？或者說什麼是和合？我們現在說皈依佛不墮地獄，然後皈依法不墮餓鬼，皈依僧不墮畜生，念過了。請問這樣的皈依和合與否？跟身心和合否？不和合，跟嘴巴和合的，耳朵和合的，所以袓師告訴我們，這個叫若耳出口子學。他下面說得很有意思，口耳之間短短數寸，何以美語堂堂七尺之軀？我們這個身體堂堂七尺，你耳朵聽見了，嘴巴裡念出來這麼一點點，這個一點點東西，沒辦法對你的真正的身心有好處；實際上呢裡邊意思就說，你真正要皈依的話，身心要和合，那個時候你會感覺到，一心一意皈投、依靠，你沒別的了。現在我們皈投的依靠的什麼？無明相應的東西，平常的時候癡癡呆呆睡覺，這是我們要皈投依靠的，吃飯這是我們要皈投依靠的，聊天是我們要皈投依靠的，我們都在這個裡邊。碰見一點小小的不如意，大家起爭論就是這個，當你真正皈投依靠的話，那些人都不要了，一心一意抱著這個三寶。如果說你現在念佛旳話，你的確會這樣的，那有一點閒功夫，這個是真正跟身心和合的時候。所以這個皈依也好，發心也好，絕定要做到這一點，這個是原則。那麼他現在的皈依怎麼辦呢？現在說

【於前虛空明現觀想，廣大行派，及深見派，傳承諸師。】

就是說教我們觀想，說前面的上虛空當中－－觀想，要觀想到什麼？顯現，而且很清楚的顯現。顯現些誰啊？這個傳承。這個傳承分成功兩部份，一個是「廣大行派」一個是「深見派」，一個是代表方便慈悲，一個是代表智慧；一個就是彌勒菩薩所傳的無著菩薩這樣下來的，一個就是文殊菩薩、龍樹菩薩傳下來的。從佛開始傳到這兩個菩薩，然後每一個傳承，代代不斷的一直傳到你的老師這樣，老師傳到你的身心上面。還有呢除了這個

p. 42

【復有無量諸佛菩薩，聲聞獨覺，及護法眾為資糧田。】

就是這個。這個傳承，從佛菩薩開始一直傳下來，傳下來，周圍上虛空當中無量無邊的佛菩薩，還有聲聞、緣覺及護法，這個就是你要歸依的對象。正式我們修行從那裡？從皈依開始，發心等等。皈依，皈依誰？皈依這個。所以平常我們真正真的念佛、念佛，什麼叫南無？南無就是皈依嘛！就是這一個，真正要念就是這個。這個是完整的教授，在這個完整的教授當中，我們修的就我們相應的各別的法門，那你說一心南無阿彌陀佛！你就懂得怎麼去念這個，懂得了這個總則以後，然後用那個總則當中修你的特別法門，就非常容易。關於皈依的道理後面也有詳細說明，假定你真實懂了，照著去做就對了。萬一不行怎麼辦呢？他下面告訴我們了，實際上我們大部分人都還不夠，所以

【又自相續中，若無能生道之順緣，積集資糧，及除逆緣淨治業障二助緣者，唯勵力修所緣行相之正因，亦難生起。】

假定我們自己的身心上頭，這樣子我們沒有這個善根，這個善根需要什麼？要罪障淨除、資糧集聚。這個資糧是順道的那個順緣，所以能生起的這個順緣是什麼－－積聚資糧。還有呢？障礙要除掉，所以逆緣就是障礙，如果說障礙沒有淨除，資糧沒有積聚，這個兩個不具足，這兩個什麼？修道的助緣，如果是沒有這個，你拼命的雖然去，跑到那裡要想觀想什麼，沒有用！所以如果說你沒有兩個助緣努力去修這個行相的正因；所謂正因，就是現在你因地當中努力－－觀，觀了半天嘛接得過，就觀起來了；如果沒有這兩個助緣，你怎麼弄也弄不起來。那麼這個時候應該怎麼辦呢？

【是故次應修習七支以治身心，攝盡集淨諸扼要處。】

那個時候，我們就要學下面這個七樣東西，來調治自己的身心。這個怎麼調治呢？就是淨除罪障、集聚資糧，這個七樣東西，包含了所有的淨除罪障跟集聚資糧的重要，實際上這個七樣東西就是我們的十大願王。所以我們現在看這個十大願王，好像是善財童子到最後導歸極樂，現在我了解，是的，最後是拿這個導歸極樂，千真萬確。請問現在你下腳第一步，我們絕對不是憑空，你下腳第一步因地當中走對了，始終走這個走上去，假定你因地當中把這個拿下去，現在做對了，你就走這條直路，最後你拿這個功德圓滿的時候－－成佛。為什麼？成佛沒有別的，把那個障礙徹底淨除，把那個功德圓滿的集聚。現在這兩樣東西，這個七樣東西也好，這個十樣東西，包含了所有的淨除罪障、積聚資糧。當然嘛！所以你因地當中第一步是這個，到最後一步還是這個，圓成佛道。這樣的好法，這麼的簡單！現在我們妄說，這個十大願王好像善財童子，到了那個時候才修的。不是的，現在下腳第一步修，你能下腳第一步修，你是走的個直路，如果說我們懂得這個道理，要求往生的話，那上品。關於這一個十個內容啊，這裡不細細的講，我這是比較簡單一點的說明。他為什麼說成七支呢？說成七支不是十支呢？這個地方有幾個開合不同，我們現在這個屬於禮敬，是禮敬一支，然後稱讚是一支；他那個禮敬併在一塊的，所以摒掉一支。還有呢？他後面那個迴向，我們這個迴向，從常隨佛學、恆順眾生，以及普皆迴向，三支，分三支。他現在這個裡面三支併成一支，又少掉兩支，所以這個前面少掉一支，後面少掉兩支，最後合成七支。而這個七支的內容，跟我們的十大願王，完全一模一樣，你們不妨把那個先看一看。菩提道次第廣論四十二頁，關於這一部份，現在就講關於正規的修習，現在我們講修行、修行，他有他的原理，有他的方法，那麼平常的時候廣泛的來說，那麼二十四小時時間，任何事情沒有一個不在修，乃至於吃飯、睡覺。如果你不了解這個原則，把握不住這個原則去修的話，那儘管形式在這個地方，實際上內涵不是。所以我在這個黑板寫這句話，「忘失菩提心，修諸善法是名魔業。」這也就是為什麼現在我們太多的人，不管是打坐、參禪、拜佛、念佛，為什麼修了半天效果不太明顯，或者不大。效果是畢竟有的，這一點我們是肯定的，所以不大的意思怎麼說？你學禪希望開悟，弄了半天沒有消息；學淨，希望往生，弄了半天沒有消息；學教亦復如是。所以這個道理我們應該了解，了解了這個道理照著去做的時候，那麼你行、住、坐、臥隨宜威儀都是。當然最主要的是在做的時候，乃至於做了以後怎麼辦，他都有完整的理論，以及正確的方法，我昨天已經簡單的說了，一共有六個步驟，實際上前天、昨天已經說了五個。那個地方到這裡為止，只是講皈依，實際上我們修學佛法，整個的就是皈依開始，這個是一個關鍵所在。談到皈依，我們想像當中，好像很簡單嘛！跑到廟裡邊跟一個師父，然後呢受個三皈依，磕幾個頭，然後呢有的時候送一點供養，一個紅包，好了，就算了。

[22b]


菩提道次第廣論講記

菩提道次第廣論講記 第廿三卷 A面

日常法師

然後呢，有的時候送一點供養，一個紅包，好了，就算啦！是的，這是結一個緣，就算結個緣，好像很平淡，也有它的殊勝意義。但是，是不是就這樣能夠增長功德？不一定，要看它的內涵，這個內涵是絕對的重要。假定你對皈依這件事情了解了，做到了，馬上產生效果，什麼叫做到？上面，昨天已經告訴我們的，必定要跟相續和合。這個皈依，跟你的身心和合的，那我們說，弄了個半天，怎麼個和合法呀？說實在的，這點我們都不懂。不要說初機的人不懂，乃至於很多久修上座，也未必見得瞭然於心。可是這地方並不是那些久修上座，毫無消息啊！他有的。很多人，他在做，但是，他不一定了解這個道理，這個倒是很普遍的。如果說，我們只求自利，那個沒問題，你簡單解決了以後，像辟支佛，他自己完全覺悟了，叫他說法，他說不來，顯一個神通給你看看。那麼小乘的很多聲聞聖者，也是如此。如果，我們現在想學大乘佛法，要想自他兼利，而真正的目的，要想徹底解救法界一切有情，到了那時候，你開不了口，這怎麼辦？所以關於這個概念，非常重要，而實際上真正說起來，假定我們現在了解了，你跨出去的時候，那是事半功倍；否則的話，我們糊里糊塗，做了半天，不曉得我現在這一念，對不對？碰巧的碰對，碰不巧的，碰錯也不知道，那只有死命的硬來硬作。這樣，這個東西就是，花了太多的時間是得到很少的效果。關於怎麼樣相續和合，這地方所以不講，因為這地方，約略的大略的說一下，把那個綱要告訴你，這後面我們順著這個次第，一步步下去的話，它會告訴我們，真正修學佛法第一步皈依。皈依是什麼？什麼樣才是皈依？這太重要了，太重要了，到現在為止，我覺得我最受用的一件事情，沒有別的，就是皈依。還記得幾年以前，那時候，我到台中去拜訪李炳老，那麼談起來，談起來了以後，這個我也給他說老實話。我說我學了這麼十多年了，到現在為止，發現還在學皈依。他老人家聽到了，很來勁！他也說，他修了一輩子也學這個，看看皈依兩個字不是那麼簡單，就像我們昨天曾經談起過了，說我們懂了，真的懂了嗎？大成問題，文字上面懂，那個是世間的，你如果不能深入，戲論、魔業，就是這個。那麼，現在我們說，弄了半天，我們進不去，怎麼辦呢？它告訴你，原因是你這個助緣不具足。助緣有兩種：障礙沒有清除，那麼要懺悔；資糧、順緣，沒有積聚，那麼要努力，在這種狀態當中，就告訴我們，修行那個七支，「以治身心」，治就是淨治、調治，這就是十大願王。現在我們看那個文，四二頁第四行。

p. 42 (4)

【◎ 其禮敬支中，三門總禮者，謂所有等一頌。】

支第一支，實際上這個禮敬支，包括了十大願王兩支，第一、第二，那麼這個七支當中的，這個禮敬分成功三門總禮，跟三門別禮，總禮是一起的；別禮是身、口、意方面。那個頌字就是「所有十方世界中，三世一切人師子，我以清淨身語意，一切遍禮盡無餘」，就是這個頌。它那個「等」字的含攝，我想這個十大願王，普通我們在座同修大部份都很熟悉，禮的對象，是三世的，是十方的，一切的人師子，就是佛陀。然後禮的時候，我以清淨的，「清淨」的這兩個字，要注意啊！昨天寫在黑板上，清淨跟寂靜這兩個字的差別。如果說，廣義的來說，清淨也可以含攝寂靜；如果說仔細的說，清淨跟寂靜，不太一樣。那麼對我們現在凡夫來說，我們能走的，就是清淨，這個非常重要！關於這個概念，我會一一指出來，真正我們現在要努力學習的，就是這個地方。你能夠以一念清淨的，禮一下佛的話，這個功德不可思議，不得了的大，經上面告訴我們說，你如果能一念清淨的禮這個佛塔的話，那麼從這個下面，向下一直到那個金剛際，你禮的這個範圍之內，這個土磨成功細砂，細末，每一個末一個單位，你就將來得到如此多的轉輪聖王位，不得了！你現在我們腳底下，隨便挖一個土，不得了！然後像你身體當中，一直到金剛際，不得了的！然後磨成粉末，你能夠清淨禮佛之功德，這麼個大法，所以說，這「清淨」兩個字，不要輕輕放過。禮的時候呢，身、口、意而且一切遍禮，沒有一點剩餘，這個是總禮。所以它下面解釋。

【非緣一方世界及一時之佛，應緣十方過去當來及現在所有一切諸佛。】

然後呢？

【以至誠心，三業敬禮，非隨他轉。】

我們現在能夠做到的，就是恭敬至誠，「隨他轉」要了解，什麼叫「隨他轉」？有幾種形式，有一種隨他轉，屬外境的隨他轉，別人也拜，你也跟著拜，大家在這個地方，大家都在拜，你也不得不拜，就是這種味道，我們上早、晚殿，很多情況之下苦苦惱惱跑得去，那是隨外面的他轉；還有一種呢，雖然沒有外面，你自己在那兒拜，但是隨煩惱轉，這個仍舊不相應，要怎麼樣才對啊？如法的、如理的那個時候去拜，那個時候就是清淨的禮，這個概念。現在呢關係這些問題，我們，大家都會說要清淨的，不要這樣，什麼是清淨呢？假如你們已經懂得，非常幸運，去努力！如果不懂的話，好好的努力學下去。那個地方，我會非常細緻，也可以說很實在，所以我們真正修學佛法，那不是說文字上面講的懂了！你真正做到了，你心裡很清楚，隨時隨地一檢查就曉得，現在是雜染、是清淨的？是迷迷糊糊的？還是非常正確的？所以那個時候不要等到說臨終的時候，然後看看，等阿彌陀佛來不來接引，那有這樣的事啊？那時候太晚了，你當下一念一拜，你就很清楚，平常的時候，你積累的就是，你擺的那個帳，就是擺在那裡，你每天就算下來，今天賺？賠？看得清清楚楚，一天是如此，一個月如此，一年是如此，到那個時候，臨終的時候，你自然很穩當，很有把握！這個差別就是差別在什麼呢？一個是文字上面瞭解，一個是文字所指的我們相續。換句話，我們身心上的行相，清清楚楚。下面

【智軍阿闍黎釋中云：】

那位是個大祖師解釋。

【「此復若僅頂禮一佛，所得福德，且無限量，何況緣禮爾許諸佛。」】

拜一個佛，就不得了，剛才說的這個，是拜一個佛的功德就這麼多，現在呢十方三世，無餘遍禮，你能想像得到這個功德之大嗎？那個還是七支當中一支哦！那麼這是總禮。

【◎ 三門別禮中】

然後呢？身、語、意。

【身禮敬者，「普賢行願」等一頌。謂以方時所攝一切諸佛，以意攀緣，如現前境。變化自身等諸佛剎，極微塵數，而申敬禮。此復是於諸境，所有普賢妙行，發淨信力，由此信力，發起禮敬，一身頂禮其福尚大，況以爾許身業禮敬，其福尤大，智軍阿闍黎所釋也。】

那麼，別禮呢？就是下面那個。「普賢行願威神力，普現一切如來前，一身復現剎塵身，一一遍禮剎塵佛」等等，下面一共有幾句，大家都了解的。這個意思說，一時方、「時」就是三世，「方」就是十方，這個包含了什麼？包含了法界，無盡的法界，統統在這裡。那麼然後呢「一一」，你的觀念去緣想這個，平常的我們那個「意」，是攀緣的什麼？外境是一種，裡邊是一種；不管是，若外境，若內境，都是煩惱相應的，現在不是，我們要一心至誠的去緣這個，就像眼前一樣。所以這個文字很容易懂，除了這個以外，還要以普賢的妙行，發淨信力，這樣。這個以我們的情況看起來，好像我們很難做到，是！的確，以我們現在情況來說，是很難做到。那麼在這種情況之下，有一個基本的概念，大家要了解，我們現在到這裡來，學佛的凡夫，這是我最究竟的目標，所以我們盼望的是將來得到這個圓滿的果。請問你要得到圓滿的果，現在該下如何正確的因？了解嗎？非常清楚，每個地方，所以我們千萬不要說：「我是凡夫啊！」這句話對不對？對的。下面一句話，就不一樣了，平常我們說：「唉呀！我是凡夫啊！」那好，停在那裡，坐在那裡，等那個佛果天上掉下來，完全錯誤。下面說：「因為我是凡夫啊！所以努力在因地上面，積正因資糧。」這就完全對了，你要積正因資糧，要有正確的方法哦！那個時候你瞭解了正確的方法，照著去做，你就很清楚，很明白，一步一步的向前上進。所以說：「我現在是凡夫啊！所以我要趕快努力！」你絕對不會停在這個地方，因為你趕快努力步步上升，所以不知不覺當中，慢慢、慢慢的，一步靠近一步，就接近了。就像我們平常唸書一樣，平常世間再難的東西，你沒學的時候，停在那裡，覺得難得不得了，它有一個很善巧的方法，先到幼稚園裡面去，他跑到幼稚園做一些什麼？簡單極了，小貓跳、小狗叫，來來來！去去去！這個不用幼稚園也會呀！但是它有它的道理在，你去了以後，弄弄很歡喜。剛去的時候，讓你有歡喜，然後呢，一步一步上去，你不知不覺當中，到了二十歲，三十歲，你就成功一個大學者了，你樣樣可以行了！在你真正過程當中，你並不覺得這難得不得了，所以你們到這個時候，就信得過一句話：「修行不難，任何一個時候，你只要跨一步，但是你必需跨一步。」這個時候你瞭解了，你跨了沒有？這個跨跟原地踏步是二件事情，跨是要向前的，原地踏步已經不可以，弄得不好，我們往往向後轉，在向後退。真正重要的在這個地方，修學佛法，亦復如是。所以這個地方，就談到什麼？質正量圓、次第無誤，等到你最後到等覺成妙覺的時候，還是跨一步！因為還是跨一步，所以我們釋迦世尊，坐在那個菩提樹下，抬頭一望，成了佛了！不是嗎？他也這麼一下，但是他這個一下，怎麼呢？就是這麼一來，我們現在這地方，亦復如是，所以這個普賢的妙行，我們現在走對了，下腳的第一步，就是千萬不要說，這十地菩薩的事情！對的，這是十地菩薩的事情，從那裡開始呀？從我現在開始，你想不想學佛，也就罷了，趕快回家去，慢慢的懺悔，供養三寶，積了善根再來。跑到這個地方來的話，那就是正式走的時候。所以我這一點，為什麼說，我們這裡有一位老上座，昨天，那個如實法師他說，他是在這地方該吃該坐的，我為什麼讚嘆他？他這樣，他還是這麼努力的在這裡學，所以我們年青人，想到這裡該慚愧。反過來說，這個真是我們的老師。那麼現在我們下面說，我們能夠這樣的因地當中，有正確的認識，照著做對了，發起那個淨信力，這樣去，所以這個是產生這麼大的功德，因為你有這個功德，對你以往的罪過來說，抵銷了，淨除罪障，抵銷了以後，向前來說，資糧集聚了。那麼這個別禮當中的「身」。意敬禮呢？「意敬禮者，「於一塵中」等一頌。謂於一一微塵之上，皆有一切塵數諸佛安住菩薩圍繞會中，應發勝解，隨念諸佛，所有功德。」那個就是於「一一塵中塵數佛，各處菩薩眾會中，無盡法界塵亦然，深信諸佛皆充滿」。這個就是我們的概念，所以這意敬禮，任何一個最小的微塵當中，就有微塵數的佛剎，有微塵數的菩薩等等圍繞。關於這個概念，應發勝解，在這一段話當中，重要的要發「勝解」。什麼叫勝解？就是對你所緣的那個境，確定不移的，不為他轉。平常我們心裡面浮浮泛泛，這個不是勝解。勝解的話，就是確定不移的，那麼這個我們現在就是馬上用得上的，當我們有了這個勝解以後，儘管眼前我什麼都看不見，可是我確定曉得：我，現在在無明當中，像一個瞎子一樣，看不見，可是佛菩薩的光明，就像我雖然看不見太陽，像瞎子看不見太陽，可是太陽照著瞎子呀！所以你心裡面，這麼確定的這樣的心念，當你想著，你雖然看不見佛，可是佛是明明白白坐在你面前，瞪大你的話，你自然的非常恭敬，非常至誠，那個時候，這個相應的功德，一一都啟發增長，這個是意敬禮者。

【◎ 語敬禮者，「各以一切」等一頌。謂於諸佛功德勝譽，不可窮盡，化一一身，有無量首，化一一首，有無量舌，以微妙音而稱讚之。此中音者，即是讚辭，其支分者，謂因即是舌根，（此與漢文稍有出入）海者是繁多辭。】

那麼這個，它下面說與漢文稍有出入，這個我們漢文系統當中，就是第二支，「稱讚如來」，實際上呢它併歸在禮敬支當中，禮敬禮「我們各以一切音聲海，普出無盡妙言辭」，就是這一個，這個內容雖然描寫的時候，容有出入，可是它這個，你了解以後，照著去做的話，這是一樣的，所以這是第一支，這個是禮敬，那麼包括了十大願王裡頭兩支。第二支是供養，就是我們的第三支。

【◎ 供養支中，有上供者，】

供養分二個，一個有上的，一個叫無上的。有上的，就是我們普通的。

【「以諸最勝」等兩頌。】

那頌文是，「以諸最勝妙華鬘，伎樂、塗香及傘蓋，如是最勝莊嚴具，我亦供養諸如來。」就是這裡。那麼這個兩頌，什麼以最勝的妙華，最勝的香。

【最勝華者，謂人天等處，所有眾多希有散華，鬘謂配貫種種妙華。】

「華」就是散的一朵朵花；「鬘」，就是把那個花連串起來的；

【此二種中，皆有一切，或實或假。】

什麼是實？實在的；什麼是假？那是觀想的；

【伎樂者，謂諸樂具若弦若吹，】

「弦」，就是弦樂器，吹的話，就是管樂器、銅管樂器等等、木管樂器，都在裡，蕭、笛、喇叭都是吹的，弦樂器那是鋼琴，那麼小提琴，這是弦樂器，那麼像我們這胡琴什麼等等。

【若打若擊。塗香者，謂妙香泥。】

那個「香」，用在塗在身上的，實際上，我們現在西方人用的那個雪花膏等等，那麼印度當年，他很重視這個東西。

【勝傘蓋者，謂諸傘中諸勝妙者。燈燭者，謂香油等氣香光明，及摩尼寶有光明者。燒香者，謂配眾香，或唯一種所燃燒香。勝衣服者，謂一切衣中最勝妙者。最勝香者，謂妙香水供為飲水，以氛馥香遍三千界所熏水等。末香者，謂妙香末可撒可燒，或積為堆，或畫壇場，支配顏色形量高廣等妙高峰。】

所有那些東西多得像那個妙高峰，妙高峰就是須彌山，那個，換句話說，不一定就像須彌山，既然是有上供養，拿我們世間來說，最多的沒有再超過的，這個須彌山眾山之王，所有的，最高大的，就是它。

【聚者加於前文一切之後，有眾多義及莊飾義並種種義。】

就是這個，這文字蠻容易懂，所以自己看一遍，就是供養，反正是把最好的東西，我們有的最好的東西，人天當中，但這種東西並不是最超、最殊勝的，所以叫有上供養。那麼下面叫：

【◎ 無上供者，】

看看什麼是無上供？

【「我以廣大」等一頌。】

說我以廣大勝解心，就是這個，那個才是無上的。

【言有上者，為世間供，此中乃是諸菩薩等，神力所變微妙供具。】

這個「有上的」是世間的供養，現在的「無上的」是佛菩薩的神力供養。那麼現在我們有沒有這個神力？沒有！不要愁，這個神力是果，我們現在能作的因，因絕對可以做得到，我們現在真正應該做的，就是因。這處處地方注意，我們現在真正修學佛法的人，往往不認識把握不住這一點，總是離開了因果談佛法，這個是一個修學佛法的致命傷。所以我們真正的，在眼前的，你只要自己問，說我現在當下一念，是不是在因地上面做，只要做對了，當然這因地上面做，也有迂迴跟直接遠近之分，所以我們現在真正差別的，就是差別這些。第一個，是不是在因地上做對？第二個這個雖然同樣的對，是近、是遠、是迂、是直、是大、小，這一個，所以雖然是諸佛神力，對我們來說，卻也同樣的可以做，所以在我們三慧當中，聞、思、修三個，諸佛的神力，是跟修相應的，我們現在呢，聞、思相應的。聞、思相應完完全全是凡夫，所以這個辦法，的的確確從我們想修行的人，下腳第一步，一直到最後成佛，一直成佛，然後跟它永遠相應。

【頌後二句，於前一切，不具足此二句義者，悉應加之。】

就是說，每一句當中，都要把一切加在上頭，統統包含，沒有一點遺漏。

【是說敬禮及諸供養所有等起及其境界。（此與漢文稍有出入）】

這個上面說，所有的供養及等起，什麼叫等起？大家了解不了解這「等起」的意義？我在這兒跟你們說一下，平常我們做一件事情，除了做這件事情以外，實際上，比如說，我們的心跟其它相關的，就是，同樣的這個心情，由於這樣的一個意樂，由於這樣的志願，所以引生出來的，相關的各部份，我只是簡單的說一下，那個以後有機會，再把它詳細地說明。等流，等起，換句話說，你這個做的時候，若因若緣，都是圓滿的，沒有一點點雜染的，這個。那麼這是「供養」。供養下面呢？懺悔。

【◎ 悔罪支者，「我昔所作」等一頌。】

就是我昔所造諸惡業，皆由無始貪瞋癡，就是這一頌。

p. 44

【依三毒因身等三事，其罪自性謂我所作，此復具有親自所作，及教他作，或於他作而發隨喜。總攝一切說「諸惡業。」應念此等所有過患，悔先防後，至心懺除，則昔已作，斷其增長，諸未來者堵其相續。】

前面這個幾支，都是在順緣方面的。這個是防制這個逆緣一支，還有防制雜染。這一支如果做不好的話，其它的都做不好，都雜的毒的！這個特別重要。那麼「我昔所造諸惡業」，為什麼要造諸惡業？「皆由無始貪瞋癡」，分三樣叫貪、瞋、癡，總綱提起來，叫無明，或者叫見惑，思惑，我們看得見，不管你用什麼說，一百零捌煩惱等等，開合不同，內容是同的。由於這個，所以從身、口、意發出來的，無非都是錯誤。「其罪自性」那就是我自己所做的，那麼，這個自己做的當中，有自作，教他作，見作隨喜法三方面。這個地方，這個叫他作，見作隨喜，我們不大注意，但是我們經常很容易犯，譬如說，我跟某一個人不大好，然後這個幸災樂禍的心情，幹什麼？就是這個，你看見他，你的冤家，受了痛苦，你的心裡：「活該！活該！我真高興，這個傢伙，真活該！該受罪！」你還覺得很有道理的，你在幹什麼？所以這個戒經上面，不要說比丘，就是受五戒，它的妄語戒當中有一條。我當時一直不大懂，現在懂了。就證人入罪，如果，他犯了罪了，叫你去做證人，你看見的，你說：「對！我看見他。」不可以！我說：「他明明犯了罪了，我只是說實話，難道叫我說妄語嗎？」你們倒想想看，為什麼？要嘛佛不如你，你對，如果，你信得過佛的話，這個地方，它就有關鍵所在，所以不要說，他就是錯的，我就在這個地方的話，好像理直氣壯，就這個樣，錯了！我們不要說佛法，世法，記得不記得孔老夫子告訴我們一個最好的典型的故事，有父子兩個人，父親偷了人家一隻羊，然後他的兒子去偵察，說我的父親偷了人家羊了。人家說，這個人很直啊！孔老夫子聽見了，搖搖頭，「父為子隱，子為父隱，直在其中」，我想大家可能聽說過這個公案，聖人教人的方法，的的確確不是我們無明愚痴的人所看得見的。

[23a]


菩提道次第廣論講記

菩提道次第廣論講記 第廿三卷 B面

日常法師

的的確確不是我們無明愚痴的人所看得見的。這個父親偷了人家羊，怎麼辦呢？這個兒子代父親隱。反過來，兒子偷了羊呢，父親要代他隱。那我們想不通。這地方我所以說這樣的話，倒不在這裡深一層的追究這個理論；說明不管世間的聖人，出世間的聖人，他們的態度是這樣的。假定你自己覺得，我比佛、比孔老夫子還強，那你願意，你行你素，可以。假定你自己覺得，我們在無明當中，對不起，那麼這種概念，第一個要先打一個問號；也不必馬上摧毀它，先找，他為什麼這個樣，我為什麼這個樣？你這樣的話，我想大概可以改變了。這點在這裡不談懺悔，不深究；將來真正談到那個懺悔的時候，會特別的強調，特別的說明。正式說起來，我所以說隨喜的話，你隨喜的世間的染污之法固然增長罪惡；你隨喜了妙淨之法，妙不可言。我們現在十大願王中，最容易修的那一支就是隨喜功德。那我們現在不隨喜功德只隨喜罪惡，那真可惜呀！你在任何情況之下，任何時刻，你用對了都可以增長這個功德。所以，特別先說一下，所造的惡呢？「總攝一切……」下面這幾句話，「應念此等所有過患。」他要我們懺悔的時候，首先我們應該了解，什麼叫懺悔？就對自己以前所做的事情懊悔：我怎麼這樣糟糕，做這樣不對的事情！因為你覺得以前不對了，那個時候，才談得到懺悔，現在我們常常說：「我慚愧，我懺悔」，你什麼慚愧，懺些什麼啊？他自己心裡還覺得很得意。表示我能慚愧，我能懺悔。那個是跟懺悔跟慚愧是了不相干，嘴巴裡面講慚愧懺悔，心裡面恰恰相反。慚愧的行相是自己覺得做的不對，欲治自己。但我們通常有這種毛病，自己講慚愧的時候，表示我自己懂得慚愧；那完全是高慢之心，南轅北轍。所以你真的要懺悔，一定要曉得我什麼東西不對，然後呢，懊悔這個。請問大家，懺悔的時候，你有懊悔的心情嗎？也許有懊悔。你懂的懊悔些什麼嗎？假定你不懂得，請問你懺些什麼呀？同時你懺悔不對的，一定有好的、對的標準擺在那裡，那時候你衡量得出來，才比出來，這個對的，這個是不對的，就像比那假鈔票一樣，一比兩張鈔票，很明白。所以你真正的懺悔，必然是把對的行相清清楚楚；錯的行相明明白白。然後那個時候，你曉得做對了有多大功德，做不對有多大的害處。你那個時候就是心裡面好難受、好痛苦，這樣叫懺悔。不是說，我現在每天拜八十八佛，拜多少遍，然後呢，拜什麼經，一字一拜，是有功德的。始終記得這個話，我這個話絕對不是說貶他，但這條路遠路，所以為什麼常常說，我們修很多功德是雜染的。你做對的話：為什麼他能夠一生取辦？概念都在這個地方。所以，圓教為什麼好，他一開始不是馬上叫你去修；開始先把那個理路分清楚，了解這個理路，這個行相很清楚，於是你做任何一件事情，你曉得這個對的，這個雜染的。雜染的馬上拿掉，這樣啊！因為這樣的關係，所以他一念可以擋得住多少力量，一天可以擋得到多少年，乃至幾百年、幾千年、幾劫就這樣。所以我們以後慢慢的在這個地方學下去。到下士道講完的時候，那重點的時候懺悔，那時候還可以，事先告訴你，假定你們學會了這個去懺悔的話，立刻見效，馬上見效。絕對不要說弄了個十年、八年，那個看臨終的時候，看看他到那個時候，他是不是正念分明？不，用不著，用不著別人來看你，你自己當下就清清楚楚。所以經上告訴我們，說你早晨修，你晚上就曉得，曉得什麼？進步了；你晚上修，明天早晨就曉得。何必等到明天早晨，當下修的一念，你已經很清楚了。所以積聚功德是如此，懺悔業障也是這個地方。你能夠這樣做的話，「至心」，那時候你就至心，真的，不會浮浮泛泛了。看見我以前做錯了，做了錯有這麼大的害處，你無法容受自己的錯誤呀！那時候前面講的話有道理，就像拿那個法鏡一照，照你面孔上的黑點，照到面孔上的黑點，最多叫人家看一看，說你怎麼黑的？現在你照到身心上黑點的話，這個地獄的猛火就等在這個地方，你簡直受不了！這樣啊！所以，一定會至心。現在所以不至心，為什麼？不懂！叫我們受一點小小的痛苦，頭就痛了，眼花了。身體好好的，吃的什麼不營養了，大家都受不了，難道你受得了地獄的痛苦了嗎？說來說去無知！所以我常常說，我們修了半天，修「我」，那裡修什麼佛法？修佛法容易極了，因為修個我，所以是難得不得了，道理就在這個上頭。心就是提不起來，我要想打坐，為什麼心這麼亂？要想念佛為什麼念不起來？下面都會給我們答案，你能夠這樣做：「昔已作，斷其增長」以前做的一定可以切斷，未來的一定擋住，那個時候擋住了。這個不再來了，然後你淨除他的話，拿掉多少，就清淨多少。不會像我們現在這樣。修了半天是的，說不定你賺了三塊五塊，可是你貼出來的本，三、五十塊，乃至三、五百萬，你還自己不曉得，這真是冤枉。因為這樣，所以我們念佛也好，拜佛也好，一聲佛號種在這裡，說經過無量無邊劫，那個時候證個羅漢果，想想真划不來。差別在這個地方，不過這個地方，總則；細則，在後頭講。

【◎ 隨喜支者，「十方一切」等一頌。隨念此五補特伽羅所有善利修習歡喜，猶如貧者獲得寶藏。】

這個隨喜，十方一切……這個我一下記不住了，你們記得住嗎？這個隨喜支，「十方所有世間燈，最初成就菩提者。」就是這個，那就是下面這個五類，對，沒錯，就是這個隨喜。那麼這個隨喜支下面會告訴我們這個隨喜，這個地方好像單單就外面，實際上呢，自己也包括在裡頭。自他都在隨喜，固然佛菩薩等等你隨喜，還有你自己做對了你也隨喜。妙了，做錯了是懺悔，做對了隨喜。我們任何時候，不外乎做錯跟做對兩件事情，並沒有說這個時候，既不錯也不對，沒有這件事情，沒有中立的。當你迷迷糊糊在痴痴呆呆，這個無明當中，就是錯的時候；雖然是無記的，浪費、損失生命就是個錯誤。所以你一切時都在增長功德，或者懺悔業障；然後你把增長的功德、懺悔業障，再加上隨喜，所以任何時候，至少可以得到兩樣完完整整的功德。下面是

【◎ 勸請轉法輪支者，「十方所有」等一頌。謂於十方剎土之中，現證菩提，獲得無著無障碍智，未經久時，變爾許身，勸請說法。智軍阿闍黎作「現證菩提」而為解釋。】

在下面，就是這個請佛住世那一支。那麼這就是剛才唸的：「十方所有世間燈，最初成就菩提者，我今一切皆勸請，轉於無上妙法輪。」這就是請轉法輪。那麼這個請轉法輪，在這個地方，他這位，這個大祖師，解釋的「現證菩提」來說，實際上呢，分證也可以，就是我們正式的修那個七支的時候，我們依意緣想，十方一切世界，這個法界是無量無邊的，所以現在現證佛果的這個佛陀也是無量無邊。這我們平常在任何情況之下還是可以，那怕這個法師，你勸請他，這也是請轉法輪。不過呢分證的，分勸，若權若分，一切時處都可以這樣；乃至於，勸請可以勸請自己：我在這兒馬馬虎虎懶懶惰惰的話，這個是損法；現在我如法去做，這不是轉法輪嗎？你只要正式的去做，對，法輪的特質，什麼意思？第一個，摧煩惱。就是你能夠把這個法，在你的身心上面，摧破煩惱，這個就叫做轉。然後呢？把這個東西再運轉到載眾生。把這個法帶到別人的身心上面，這個也是轉。如果你能夠這樣因地當中去做的話，最後的結果，就是你成佛啊！就這樣所以我們要懂得若自若他，若因若果，現在我們勸佛陀轉，也可以說勸果上的佛來成就我因地的心。剛才這種，你這樣的話，那正是我們因地下那個正因，將來感得佛的圓滿的果，這是「請轉法輪」。請佛住世呢，最後，這個第六支：

【◎ 請住世支者，「諸佛若欲」等一頌。】

「諸佛若欲示涅槃，我悉至誠而勸請，惟願久住剎塵劫，利樂一切諸眾生。」就是那個，就是請佛住世。

【謂於十方剎土之中，諸欲示現般涅槃者，為令發起一切眾生究竟利益，眼前安樂，故變無量身，勸住佛剎，微塵數劫，不般涅槃。】

這個也是緣想十方一切諸佛及勸。那麼在正修七支的時候，平常我們怎麼？很重要哦！我們任何一個行為，這個相應的就是勸佛住世，為什麼？請問佛一個人，住在世界上能唱獨腳戲嗎？唱不起來，我們要種種方式去護持。譬如說，我們現在最簡單的，這個道場吧！要想使那個道場成就起來的話，從最基本的開始，講固然重要，聽更重要！沒人聽，講它幹什麼？所以我至心的去聽，就是「請」，然後呢？聽完了以後，它法的特質是幹什麼？要想把那個法慢慢的宏傳開來，聽完了以後，如果是你不照著去做，那不是戲論嗎？法的目的不是這個，所以你凡是能夠這樣相應去做，所以我們在這個地方，常常跟大家說的，說我們在這裡常住做任何一件事情，都是為自己積累福德。大家不要說，我在家裡做這個事情，跑到這裡還做這個事情，那你錯了。家裡做的跟這裡做的完全不一樣，家裡做的這些事情，成就家業，增長世間的染污；在這地方做了以後，使得佛法住世，想想看對不對？請問沒有這個道場，沒有這個，佛法能住世嗎？那當然，一方面你這樣去做是請佛住世，一方面你還可以隨喜：我請佛來了，好！然後我自己做，好！所以你在任何時候當中，你懂得善巧用的話，那一個時候不在積聚功德呀？這個我們去做的時候，委委曲曲，嘴吧翹得老高，真是個大損失。你時間一樣浪費掉了，精力一樣浪費掉了，結果你心裡面呢，做這一種事情，你想多可惜。所以為什麼我們現在走遠路，就是這個道理；因為你的行，身體行為還是做了，所以這個種子還是，但是偏偏你那個意念不相應。所以你那個意念是錯的，跑到那個彎路上面，不知道彎到那裏去。好一點的，還可能人天；壞一點的，地獄。這樣啊！假如你能夠一下子轉過來的話，每一個地方就這麼好；所以你想乃至於掃地、打掃廁所都是，何況我們上殿、過堂。所以懂得了這一點的話，這個常住，這寺院，真是美不可言。這個是「住世」，下面呢「迴向支」。

【◎ 迴向支者，「所有禮讚」等一頌。】

那是「所有禮讚供養佛，請佛住世轉法輪，隨喜懺悔諸善根，迴向眾生及佛道。」在我們十大願王當中，這個有很長的一段，：常隨佛學、恆順眾生、普皆迴向，都在裡頭。那麼他現在呢，總攝起來。

【以上六支善。】

把上面那個六，

【表舉所有一切善根，】

的的確確，上面是所有的善根，通通包括在裡頭了。

【悉與一切有情共同，以猛利欲樂迴向令成大菩提因，永無罄盡。】

把上面的所有的東西，收集起來，迴向於什麼？迴向一切有情，共同的，包括我在裡頭。以「猛利」的「欲樂」，這四個字，注意，前面已經說過了；平常我們為什麼沒有力量？心裡面就是鬆鬆懈懈的，浮浮泛泛的，就這個樣。是！這個就是無始以來的習氣，這是等流心識，就是提不起來。所以儘管你在這裡浪費了你的生命，一點小小的善因，但是不能結善果的就在這裡。所以你在任何時候當中，那個心就很猛利的在那裡，全部精神去做。那你能夠這樣去做的話，行了，行了。那麼，這樣去迴向，這是大菩提心；平常我們迴向的時候，迴向菩提、迴向眾生、迴向實際。所以因為這樣，所以說，恆順眾生就是迴向眾生；常隨佛學那個也就是這個迴向菩提；最後的普皆迴向，也可以分，也可以合，是迴向實際。

【如是了解，此諸文義，意不餘散，具如文中所說而行，則能攝持無量德聚。】

就像我們上面所說的這麼了解，了解了以後，這樣的文，這樣的義，徹底了解了，這個義是什麼意思啊？這個內涵說些什麼？這個內涵：你如果真正了解了那個猛利欲樂去做的話，那個就是你相續跟他和合的時候，這個是真正重要的。假定你那個相續，身心跟這個你所唸的和合，你所唸的這個文字了解，那個是心裏面跟他相應的話，是無量無邊的功德，不得了的功德。是，所以現在說求一個往生，哪有去不了的事情？道理就在這個上頭。所以它告訴我們「意不餘散」，不要讓他漏一點點；那麼這樣去做的話，能夠攝持無量德聚。所有的功德通通包含，這個是說明，在下面解釋：

【此中禮敬供養勸請請白隨喜五支，是為順緣，積聚資糧。】

原來是禮敬、供養、勸請，這個請白的話，那就是請住世等等，隨喜，這個五樣東西。「順緣」，是「積聚資糧」的，懺悔是。

【悔者是除違緣，淨治罪障。】

懺悔一定是要把那個現行擋住，不讓他再來。這是所以剛才我特別說的，你懺悔要曉得懺些什麼；假定你不曉得的話，那個病根始終在這個地方，你根本沒捉到病根，你弄他沒用。就像你堵那個漏洞找了半天，那裏漏了你不曉得，你說堵了半天，那不行。所以這個我們常常說的蒙古大夫，蒙古大夫，這句話，他有一個笑話，有個故事的。說這個人，他跑得來，跟你醫病。你身上生了一個瘡了，他就弄點石灰塗塗，把你那個瘡塗塗好，然後呢粉粉，塗得皮膚一樣：「好了，好了。」有沒有用啊？一點沒有用，那個病根都在這個地方。所以我們那個懺悔都是這樣，只求表面好看「他好了，他好了，沒有問題。」那個病根在這個地方，發作得更嚴重！所以這樣的話，罪障淨除不了。

【隨喜支中一分，於自造善，修歡喜者，亦是增長自所作善。】

剛才己經說過了，對自己作的善隨喜也可以，對別人也可以。

【其迴向者，是使積集，淨治長養諸善，雖極微少，令增廣多。】

迴向有非常特殊的功效：平常我們，上面所說的，不管淨除罪障也好、積聚資糧也好，乃至於增長這個善根也好，平常那個善很小；你如果能夠迴向的話，他把很小的東西呀，繼續的增長，乃至於增長到無盡，這一點是非常重要。不過這說到這裏這個，說「迴向」兩個字，講好容易，做的話，對我們現在來說的話，不大容易。不大容易的原因：不曉得，不曉得怎麼個迴向法，我們不能說不曉得，每次完了以後說：「迴向忘記掉了。」大家站起來唸他四句個八句，你不能說他不曉得。但是真正身心相續和合嗎？不曉得怎麼去和合法；就這一點來說，還沒有。你身心真的和合了，那個功德就增長無盡；從這樣的十大願王開始，小到隨便念一句佛號，都是這個。所以念佛的時候，為什麼我們要加一個「南無」兩個字？這個「南無」兩個字，這個迴向的意義就在裡頭，就這麼不可思議，這個道理以後再去說它。

【又使現前諸已感果將罄盡者，終無窮盡，】

妙啊！現在既然因地當中使你增長無盡，就是你以前造的這個因現在感了果，快要盡的話，因為你這樣迴向，又繼續不斷的增廣無盡。

p. 45

【總之攝於積集淨治增長無盡三事之中。】

把上面這個七支或者十大願王，包含起來，變成功三個項目：第一個項目呢，淨治罪障；第二個呢，積聚資糧，但是，平常我們這樣做都是有盡的；他現在加上一個迴向，是增長無盡，這個才是究竟決定勝的特殊，這裡也就是只有佛法的特質。請問，你現在所有的罪障，認得了從根本上拔除；然後呢一切的功德在這地方圓滿的積累；又把這件事情增長無盡，還有沒有其他的事情要做啊？沒有啦。這樣：而下腳第一步就是我們現在最後圓滿的時候，當然成佛，所以這個導歸極樂，不一定單單指我們現在這個狹義的西方極樂世界，也是廣義的，為什麼？西方極樂世界，佛號叫什麼？無量光壽。「無量」表示不是窮盡的；「光」是智慧；「壽」是福德。福德跟智慧兩個徹底圓滿的時候是什麼？圓滿佛，十方一切世界，沒有一個例外，都是這樣。這個地方叫做淨土，所以我們現在，你這樣去做法的話，這個要到達的地方，就是每一個人最後的境界。所以，在華嚴上面，他的境界─迴向，在這個華嚴當中出現，同樣的華嚴當中出現的這個極樂世界，跟阿彌陀佛出現的極樂世界，有這麼一點差別：說他同，狹義跟廣義是一樣的；說他不同，狹義跟廣義不一樣。這個我想我們了解。很簡單的一個比喻：我說我是人，反過來說，人必須是我，可以不可以？「人必須是我」，那你們呢？好啦，天下只有我是一個人，你們都是鬼怪，這個就是犯了什麼？狹義跟廣義不分，不辨之誤。我是人沒有錯，你們也是人。所以廣義的當中我是其中一個，這要辨別得清楚。是，阿彌陀經是進入這個的一個最善巧的方便，沒錯，但是裡邊有這個的差別，這裏隨便一提。那麼這個是第五支，說：如果說，你條件不具足，修這個，修了這個以後，是不是馬上就有皈依？不，還有一支。

【◎ 次令所緣明了顯現，供曼陀羅，應以猛利欲樂，多返祈禱，】

因為你經過了第五支這個修習以後，所以你皈依的時候，皈依得起來了。現在皈依三寶，當你念頭一轉，佛就現前；你要皈依極樂世界阿彌陀佛，現起來了，清清楚楚明明白會看見，這麼個好法。是不是就這樣？不，不就是這樣；如果你就是這樣的話，那是走的什麼呢？一般來說的話，這個就是中、下品的發心。所以在這種情況之下，儘管你說哦我想成佛，有很多人到了極樂世界，就先證二乘果，為什麼？就是他因地當中，發的是中、下品的心；現在這地方因地當中不是，要發上品心。你看見了佛以後，然後那個時候，說「供曼陀羅」曼陀羅，我們稱它為壇城，就是諸佛的壇城。換句話說，表示最圓滿的一個報土，那時就供養它，那個曼陀羅，因為是我們觀想的，這個阿底峽尊者傳上面有。所以當年印度，尤其在密教裡邊，實際上，那個大乘裡邊己經有了；就是重要的時候，他往往，比如說懺悔，或者什麼，隨時隨地，不一定是懺悔，乃至於求什麼東西。我們現在供養，他現在除了這個供養：一般我們的供養，我們凡夫是有上供養；然後呢我們因地當中就學這個無上供養，學無上供養就是剛才供這個東西；然後就是把我們的三千大千世界，乃至於佛土，一起供養。所以這個是一個儀軌；然後呢，怎麼去觀想。觀想起來以後，最後「猛利欲樂，多返祈禱；」供養了以後，說你求什麼呀？你為什麼要皈依？為什麼要供養？我要求這個，這是我們希望的。

【謂：「惟願加持，從不恭敬善知識起，乃至執著二種我相，所有一切顛倒分別，速當滅除。】

這個是違緣，是逆緣，淨除它；說希望諸佛菩薩加持我，把我一切的罪障通通淨除掉，那麼，一切的罪障從那裏開始啊？從不恭敬善知識開始。為什麼從這個地方開始？因為修學佛法的根本，先要依止善知識；你如果說有不恭敬善知識的話，對不起，你根本在什麼地方你沒摸到。你遇不到善知識，絕無可能修學佛法，這一點我們要了解，所以第一個要除掉。最後你要達到的目的是什麼呢

【從敬知識，乃至通達無我真實，所有一切無顛倒心，速當發起。】

把它反過來，逆緣是淨除，勝緣呢增長。

【及其內外一切障緣，悉當寂滅。」】

除了這個以外，還有其他的相關的所有的障礙因緣，通通祈求佛菩薩加持，把它消除。

[23b]


菩提道次第廣論講記

菩提道次第廣論講記 第廿四卷 A面

日常法師

祈求佛菩薩加持把他消除，能夠消除掉了那麼自然而然，你修起來的話就非常容易，非常容易。所以這個一段就是什麼？我們正修的時候的前行，前面旳準備，因為你有了這準備，所以到那個時候你做下去，馬上見效，平常我們現在總覺得，好像這個講講沒用，打七是比較好一點，是沒有錯，就錯在什麼呢？這個次第不清楚，很多人匆匆忙忙請一個假，跑到那個佛堂裡面去，然後呢第一天規矩怎麼樣，第二天，等到你摸熟以後，準備回家去了，回去了還覺得好高興哦，我打了一個七，實際上真的相應嗎？不一定。如果你真的有這個準備的話，事先準備好了，跑到那佛堂裡一天下來，馬上見效。所以祖師們有很多這種公案，是要大徹大悟，何必那樣，他很快，只要肯來，我一定能夠使他得到什麼利益，很高的利益都得到，何況我們現在小小的，根本的原因就在這裡，那我們現休息幾分鐘。下面再繼續。那麼前面這個基礎有了，有了這個基礎以後，我們就正式的修行。所以叫正行，你把這個基礎建好了，這樣上去，馬上見效。平常我們造房子也一樣，如果我們畫一個草圖，畫了半天，還在那紙上面，如果我們在工地實際上去做的話，你基礎建好了造上去，馬上見效，馬上就上樓就現起來了，現在我們修行也是一樣。假定說你把每一個次第弄對了，基礎做好了，那個時候你做的時候，一樣的馬上見效。所以說，你任何一個時候，正式修了，前一秒鐘修了，後一秒鐘你覺得多了一秒了，再下面一秒你又覺得又多了一秒了，這樣見效法，這樣快速法，這樣踏實法！他絕對不是什麼虛虛浮浮的，那麼我們現在看，這個修是怎麼一回事情。

p. 45 (5)

【正行分二，① 是總共修法，② 是此處修法。】

這個總共修法，就是把整個修行的這個大綱都是在這個地方，短短的一段，把我們整個以後要走的路子的原則，統統在那個地方提出來了，統統提出來。但是也不要把他單單看成這一段，前面那個準備如果沒有的話，這一段話沒有用。還有呢，就是這一段話跟後面那個話連接不起來的話，不圓滿，這彼此間必定有關連的，這個我們要了解。現在看目前，

【今初】

就是現在呢，對修這件事情，怎麼一回事情？

【◎ 所言修者。謂其數數於善所緣，令心安住，將護修習所緣行相。】

就這麼一句話。這修是什麼呀？「數數」，就是不斷的，不斷的不斷的，不斷的幹什麼啊？「將護」，保護我們所緣的行相，什麼是緣？緣的相是什麼？「緣」就是平常我們說，猴子攀，攀那個東西，那個手就緣樹，古來人說文言叫緣，現在我們就抓住，就是這樣，那個手去抓住的是外面的。現在呢，我們心也抓住一樣東西，就這樣，那個心抓住這樣東西的這個狀態，那個就是心裡的行相，就是你的心裡行為，那個相狀就是這樣，那文字很清楚。然後呢，我們內心上面的狀態也應該很清楚，平常我們理論上面都是說，我，我們現在所以眾生為什麼啊？兩種執，執的意思就是攀緣的了，你把握了把住。緣什麼啊？緣我、緣法兩樣東西，所以現在我們修的時候去掉他，對不起啊！他並不是叫我們去掉，還是要緣，緣善所緣的，不過，以前我們所緣的是惡的。所以他這個修行一定的次第，就是說，以前緣的是惡的，這個惡的特質是什麼？遭到自他惡果的，善的是自他善果的，那麼這個善是一步一步慢慢的上去，從增上生然後決定勝，把我們現在的心裡所緣，心裡所緣，這個就是我們心裡的行，受想行識的行，那個行的時候這個樣子，這個就叫做行相。文字是這樣，然後呢我們的概念，然後最後實際的狀態，我們要很清楚很明白，我們現在的心理行相是什麼？慢慢，慢慢的瞭解，在癡相當中。癡相當中的特徵，你說不上來是好是壞，就是糊里糊塗、癡癡呆呆。當他生起比較猛利的狀態當中，那有兩種，有一種呢，就是歡喜的方面，貪的現象；有一種方面呢，不歡喜的排拒，瞋的行相。如果說諸位，仔細的一檢查，馬上檢查得出來，沒有一個人例外的他會感覺到這個東西，而這個能夠感覺到的這個特質就是人。三界當中，六道當中，「人」最強烈、最有力。所以只有人道當中能修的原因就在這個地方，這個我們要瞭解。當我們看見一個仇人來的時候，你一看見那個心裡面火氣就來了，就這樣。然後你看見好吃的東西的話，一看見你口水就流，就是這個樣。有的時候你沒有看見，自己的心理行相，應該這樣說，就是你沒有注意到，好像你心裡還沒有動，細的地方早就動了，你們可以自己不妨試一下。我告訴你我一個經驗，有一次，我就陪一個人去拍那個Ｘ光照片，那個照什麼？照胃部，你們曉得照胃部Ｘ光照片，先要吃一點東西叫硫酸鋇。如果那個Ｘ光透視過去的話，那個通通照不出什麼東西來，吃那個硫酸鋇以後那個Ｘ光片走不過，所以那個硫酸鋇映出來那個影子，因為一定跟我們的胃壁靠近的對吧？所以那個硫酸鋇的影子的外圈你就看出胃的樣子來。那天我去照的時候，我就站在那個醫生後面去看，那個醫生忽然就問那個病人，說「你平常歡喜吃什麼啊？」然後呢這個人去想，想了個半天，醫生也不問他了。我就奇怪，這個醫生為什要問他一句「平常歡喜吃什麼啊？」後來那醫生就旁邊敲敲我，指示那個東西，一看，那個時候我就發現了，發現什麼？在前面那段時候，他因為腦筋裡沒有想，所以那個胃，就在那裡不大動，不大動的話你就看不出，因為這個死的嘛！所以在那個照片上面看不清楚，他就問他說你歡喜吃什麼，他想沒有想出什麼東西，那個胃就馬上就咕嚕咕嚕動起來了，動得非常厲害。當時我也不大懂，一直等到後來學了佛了慢慢的、慢慢的就感受到，將來你們自然會有個體驗，譬如說我們常常說，不要去貪，但是你在飯桌上面，要想不貪擋不住的，我想我們大家都有這個經驗，為什麼？因為這個時候，這個行相已經非常猛利了。所以平常人家說，這個漏洞要補小的，等到大漏洞來的時候，你一點辦法都沒有。我們心裡行相也是這樣，那個很小的時候，我還感覺不出來，等到現在我們跑到飯桌上那很粗猛了。我現在回想起來，那個典型的例子就這樣，他問他：「你歡喜吃什麼啊？」他想了半天，腦筋一動，這句話一落到他那個耳識當中，落到那意識當中，那個就咕嘟咕嘟的就動起來了。然後呢他的確想吃什麼，可是那個時候還可以擋得住，假如你把那東西擺在那裡，有的時候他還可以擋得住，假定說吃飯的時候擺在那裡就擋不住了。這個地方經過很長一個步驟，慢慢的我們會把這些事情都要說得很清楚的。所以我這個地方特別點醒大家，現在我們不要單單看那個文，你要認識你心裡的行相。現在我們的心裡行相是什麼啊？瞪大了眼睛看那個黑板，看那個講說的這個法師，這就是我們的心裡行相。如果說旁邊跑得來一個人，打一個閒岔，大家回過頭去，幹什麼啊？這個就是你的心裡行相。不談不注意，一談你馬上清楚了，然後呢，平常我們心裡的行相跟無明相應的，貪瞋痴三毒，現在要把他改過來，就這麼，所以修，沒有別的。什麼叫修啊？修改以前錯的，所以說受想行識。那麼為什麼要修行呢？不修那個想，不修那個受呢？不修那個前面那個色呢？答案在下面，我現在先問你們，考考你們，大有關係哦！他每一個字有他的特別定義，所指的行相一點都不能錯，這句話我先告訴你們，那麼現在說這個是善的，這個惡的，我了解了，把他改過來，修改過來。可是，因為他的無比的習性，無始以來的習性擺在那裡，所以你不斷的去保護他，「將護」的意思就是保護他，不斷的修、練習，練習這個事情。他以前那個心，一天在散亂當中，或者緣這個，現在呢你要把那個心裡從惡的拉過來，使得他安住在這個善的上面，能夠不動，像你所希望的要他怎麼樣就怎麼樣，就是這一件事情。你現在想念個阿彌陀佛，你想觀想一個阿彌陀佛，以前我們念的是念什麼啊？不是貪就是瞋就是痴，現在不要這個，要念這個無量的光、無量的壽，然後呢練習這個東西，他不聽你招呼，你不斷的把他拉回來，安住在這個上面，讓他不動，對不對？是不是？就是這個，不管你用那一個功，你說參禪的，不，參禪的我不是觀這個，觀另外東西，說念佛的是誰？什麼是你明上座本來面目，一歸何處？萬法歸一、一歸何處？然後呢趙州說：什麼是個無？總之一句話，以前緣這個三毒相應，現在是緣這個。說教下，另外有一套。實際上真的說起來，教下那一套，高明極了，善巧極了，不過我們因為沒有得到完整的教授，所以都不知道，在文字上轉。本論下面都會告訴我們，就是這麼一點事情。下面的解釋，為什麼我們要這樣去做呀？那解釋來了。

【蓋從無始，自為心所自在，心則不為自所自在。】

因為我們無始以來的習性，為什麼啊？我們這個心，我們這個希望的，謂心，這個心就是我們的識心，要了解，就是我們的識心，我們說心猿意馬的心，就是我們流轉生死那識心，無始以來都是這個東西，自在，他要怎麼辦就怎麼辦！他要睡覺了，你要他提也提不起，就是提不起，到說要睡覺的時候，你要他該睡覺，他又睡不著，那時候你又苦惱。你說現在曉得了不要貪，他就是擋不住，叫他不要發脾氣，他又不行，我們偏偏平常就是，都在這個時候，所以我們無始以來為這個私心所自在，你要想他聽你招呼，說要念佛他念不起來，要他參禪他參不起來，要他定他定不下來，所以說心不為自所自在，你自己做不了主。這我們顛倒，這個明明自己做不了主，偏偏我們說做得了主。我是什麼啊？主宰，我就是能主宰的嘛，說起來真可憐，這個實際上狀態，他不但不聽你招呼，還糟糕的是他所去的方向是什麼呀？

【心復隨向煩惱等障，而為發起一切罪惡。】

這個才是真正嚴重的地方呀！他那個識心，一天到晚跟著什麼啊？跟著煩惱在轉，這是一個最大的障礙，煩惱的另外一個名字─無明，無明的行相，貪瞋癡，乃至於見思，十鈍、十利、一百零八等等，開合不同。由於這個煩惱，造了惡業，種種的罪過，都從此而來，原因就是這樣，否則他好端端的修他幹什麼？蠻好嘛，就照他去做。他因為不好，所以要修改。

【此修即是，為令其心，隨自自在，堪如所欲，住善所緣。】

它因為錯芳，所以你要修改他，修改他什麼啊？使得這個心識，能夠聽我自己招呼，想我所希望的，「堪」是能夠，能夠想我所希望的，希望什麼啊？「住善所緣」，簡單極了，就是這個，你為什麼要使他「住善所緣」啊？因為你緣在善的上頭的話，就感得善果報，真正說起來，修學佛法，的的確確是世間所有人的共同目標，大家總覺得，你們這些迷信，說這個話的人這些人糊塗，大糊塗！請問你不妨問他，你在這裡忙幹什麼啊？他要求快樂，怎麼快樂？這地方告訴你快樂，這個是真正瞭解了，沒有一個人例外的，他一定選這一條路，修學佛法。所以說佛法的的確確是天下最偉大的教育，而且也是唯一正確的教育，就在佛法當中，其他地方沒有，告訴你怎麼得到快樂，告訴你怎麼去掉痛苦，這不是世間所有的人共同的嗎？豈但是人，所有的有情。那麼上面告訴我們，下面這個話，重要，上面那個正出，他的那個內涵，所謂立，還有呢，下面有些錯誤，我們往往犯了個大錯誤，這個要把他拿掉。

【此復若隨，任遇所緣，即使修者，】

就是我們普通的狀態，那麼我們說修了，那我去修吧！於是碰到什麼你就修什麼，「任遇所緣」，就是我們眼前碰到的，你就去修去了，在這種狀態之下，害了，下面告訴我們。

【則於所欲，如是次第，修習爾許，善所緣境，定不隨轉。】

在這個情況之下，我們是急急忙忙的去做，你要想快一點成就，但是產生的效果是什麼啊？不行，所以說對於在這種狀態的，這麼對於你所希望的，你所希望的他特別加一個「如是次第」，因為你所希望的，一定要有層次而來旳，因為你隨遇所緣，你不了解，真正的去忙了。應該修的內容，要照著這個次第要修這麼多東西，這個「善所緣境」，你把握不住，你弄錯了，所以他一定生不起來，「定不隨轉」，這個他的文字這樣，我們不妨現在想想看，我們每個人經驗，我想參禪，參起來了嗎？我想念佛，念起來了嗎？我想懺悔，有效果嗎？就是不行，我想大家都有這個經驗吧！你希望念得一心不亂，偏偏要亂！你要想觀佛，偏偏觀不起來！你要他不貪，他偏偏要貪，你要他不發脾氣，你就是忍不住，為什麼？就這個，你要所希望的善所緣境他定不隨轉，他不是用懷疑，他就告訴你一定辦不到，善知識告訴我們的話，原因為什麼啊？就是前面一句話，「任遇所緣」，我們碰見一點，我們覺得對了，修行了，不過這裡要說明，到最後這個效果還是有的，這是轉了無量無邊劫以後，那時遇見了佛，他跟你講了，成功了。可是要曉得，那個時候跟你講了還是什麼啊？還是把完完整整內容告訴你，你還是如其次第，那個時候才成功。中間經過這麼大個圈子，幹什麼啊？走了冤枉路，白吃辛苦，假定說到那個時候，你坐在那裡，那個羅漢果也好，這個佛果也好，天上掉下來，他說不定說偷一個懶，要去修很麻煩，坐在這個地方等到那個時候從天上掉下來了，我就不妨等他一等。不是的呀！你到那個時候還是要如此這般一點都不能少的，要照著去做，請問你為什麼現在不做？一直要等到那個時候，吃盡了無比的冤枉苦頭才做。很清楚很明白，不但是理論如此，你回憶一下馬上曉得了，這是千真萬確的事實！所以我說到這裡我隨便一提，你們在座後面幾位剛開始的時候，沒有吃過苦頭，有很多還不一定瞭解，吃過苦頭的人到那個時候才一想，清清楚楚，有的人出了一年家，有的人出了兩年家，所以我今年夏天碰見了出三十年家，還是這個樣，就是你所希望的得不到。他不是馬馬虎虎，不是在外面流蕩，關在山裡面自己弄了一個茅棚，在那認真的修，大家都說這個人是個修行人。就是沒有得到正確的次第，他所希望的「善所緣境」是「定不隨轉」，拿我們的現在的話來說，你要想念佛的話，要想得到心定，要想一心不亂，這偏偏散亂、昏沉，這樣。下面不但如此，眼前得不到還是小事，還有個大毛病，這個毛病可怕。

【若從最初令成惡習，則終生善行，悉成過失。】

你一開頭養成功了這個習慣？這個是什麼習慣，惡習慣，下面的惡習慣改不過來，儘管你的發心是好的，你希望是好的，但是一點結果都沒有，一生就這樣的空過，終生善行悉成過失，都錯的。這個地方只告訴我們一生，就實說起來，一生下面又一生，下面又一生，你如果這個地方不改過的話，他生生世世繼續下去。在這一點，也容或我們懷疑，我現在可以當下指出來這個情況。我們平常稍微了解一點的教理的人，大家都了解，我們這一生所以感得現在的狀態是什麼？宿生的因哪，由這樣的因感得這生的果，宿生的這個異熟因感得這個異熟果，宿生的等流因感得這一生的等流果，關於這一點我想大部分的人還聽不懂。這兩個什麼意思？異熟因，就是你那個時候造了善惡之業，感得這一生的人身、天身、地獄餓鬼畜牲，這個！等流因，那你做的時候什麼狀態，現在這個心裡面又這種狀態現起來。假定我們宿生沒有感得這個業的話，我們這一生不會跑上那個出家的路，如果說幾百年以前，幾千年以前大家都說出家好，我們也是就說出家，現在這個社會上面人家都說這個迷信，你又大迷糊蛋，結果你就偏偏走這個路子，沒有一點特別的原因我想我們不會走，對吧？很明白，為什麼我們走了，宿生一定有這個原因在這地方，但是呢妙了！我們現在大部分走的說念佛，這個念佛這個法門又說萬修萬人去，你只要念就得，我們這一生所以碰見，不是這一生碰到的，前生就碰到了，從這個地方去想想看，既然這麼容易萬修萬人去，念了就得，我們也有這種因，為什麼我宿生不去留到今生？結果呢今生忙了個半天，有的是一年，有的是兩年，有的十年，有的三十年，還在那兒不曉得在那裡，不是很明白？這個是我們要應該要很警惕的地方，我們不懂得完整的教理，不了解教理所指的行相，自己還覺得蠻好在這裡修行呢！含含糊糊，你一旦真的了解了以後，你自己會著急得不得了，你沒辦法容你自己，那時候你就對了，所以現在我們常常覺得我還是修行，現在我看看的話，只能這麼說，好啊！種點善根，好啊！我在那兒隨喜，這個善根再不再發芽、再不再現行啊？那值得我們痛哭流涕，所以這個地方，這句話大家記住，「一生善行終成過失」，那麼要怎麼辦啊？告訴我們。

【故於所修諸所緣境，數量次第，先須決定。】

第一件事情，對於你要修的這個內容，對於你所修的「諸所緣境」，整個的內涵不是單單的一點點。我們現在或者說修念佛的，好像很簡單，只依阿彌陀佛，不那麼簡單，正行是如何？助行是如何？信願行，信些什麼？願些什麼，都要曉得。然後你在家怎麼弄？出家怎麼弄？敦倫盡分，在家敦些什麼倫？出家盡些什麼分？就是那麼一個念佛法門，尚且如此。跑到廟裡面的那個常住，然後我們從早晨開始到晚上，這麼多的事情，都要應該了解，簡單的念佛是如此，何況其他的？沒有一個例外，所以說「所緣境」他的內容是什麼？「數量」，這是質跟量，包含整個的內容，如果說這個質不對的話，那個根本不談，所以「數量」兩個字實際上呢也可以說，質，就內容體性本身絕對沒有錯，然後呢量要圓滿。這個兩個夠不夠？不夠，還要「次第」，對於這個，事先先有圓滿的認識，「先須決定」。我們就要去燒飯了，那麼簡單啊！燒飯，當然你說，今天要燒飯用米你一定要弄對，這個米弄成麥這個不行的啊，就算同樣的米，稻都不行，何況是其他的，佛法裡面常常就蒸沙煮飯，如果這個質不對的話，你載一大鍋的砂子擺那裡蒸，沒有用，所以這個質要對，對啦，然後你就去煮。這裡人有三十個，你燒了一碗飯，沒有用，量還要對，少了固然不行，多了也不好，然後呢次第還要，這個前面已經說過很多了，對這個事先要決定，決定裡邊是一個學問，不是我們今天說聽懂了，沒有決定，根本沒有決定！因為你真實修的時候，那個真正重要的關鍵在修的時候，所以你現在聽的時候你聽懂了，聽懂了你回去的時候，你心裡還是含含糊糊，那個沒有用，這個主要的要到後面講，所以什麼叫決定？就是當你坐下來念這個佛號時，什麼東西都動搖不了你，我想我們大家都有這個經驗，在這個環境安安靜靜是蠻好，煩惱來的時候擋不住，為什麼？佛號他主要的目的是對治煩惱，煩惱生死的根，佛號是出生死的，請問你這句佛號擋不住煩惱，有用嗎？假定你對前面的能夠決定的話，跑到那個時候的煩惱來的，拿起來，一下，煩惱消於無影，所以古人說，這個東西放在手上像金剛王寶劍一樣。佛來佛斬，魔來魔斬，為什麼啊？那個東西拿起來他不管你任何東西來動不了你。這個所謂佛魔兩樣東西，廣義的你要了解，順好的，使你引發你貪心的，不動，逆境發你瞋心的，不動，這個叫佛來佛斬魔來魔斬，那個時候就是你決定了，然後你安住在上面，不管什麼東西都不動搖，這樣做，現在我們決定了嗎？所以你說聽懂啦！我要去修了，阿彌陀佛，還沒有，那麼，要什麼呢？這個裡邊的次第，還有一步一步上去，這個決定好了以後，下面還有文章。

【次應發起猛利誓願，謂如所定，不令修餘。】

那個時候了解了，清清楚楚，明明白白，那個時候要修了，修的之前還要什麼？發一個「猛利誓願」，為什麼要這個？平常我們碰見一點小事情就動搖了，要有了這個猛利誓願，在任何情況之下決不動搖，那個時候才是。所以我們現在一開口就說我們一門深入，真的一門深入了嗎？那求之不得，現在我們普通的狀態，一種狀態，門外空轉，不得其門而入，門在那裡不知道，自己在那兒跑得很起勁，一種。還有一種呢，原地踏步，踏了個半天，自己覺得跑。

前一頁(23b) [24a] 下一頁 (24b)


菩提道次第廣論講記

菩提道次第廣論講記 第廿四卷 B面

日常法師

原地踏步，踏了個半天自己覺得跑，在這種情況之下，一天到晚被那個境風在轉，不知道。你必定前面曉得什麼是轉的狀態，什麼是不轉的行相，內心當中很清楚很明白，然後呢那個時候雖然決定了，外面強烈的境風來的時候你還是擋不住，所以我發願一定要這樣，任何情況之下決不動搖。其實這個不但是這裡，我們不妨看看天台智者大師寫的小止觀，那個小止觀叫童蒙止觀是嗎？那個小孩子，初機第一步，他也告訴我們，到那個時候你真正的前面的準備好了，然後發誓願，決定要這樣下去。如果看過小止觀的一定有這個印象，沒有一個例外的，好，決定不動搖，「修如所定」，就是前面決定的，「不令修餘」其他的不動他。是的，的的確確是一門深入，你是摸到門了，然後是登堂入室的時候。現在我們真可憐，在門外空轉，還自己覺得我在那兒一門深入，浪費一生事小，生生世世在那地方空流轉。我想起了這件事情，我覺得若干年以前，快二十年了那時候我剛出家不久，有一個地方有一個法師跟我說，現在出了家什麼都放下了就是一樣─嘴巴，跟我說，當時候我聽了心裡面好像是似是而非之感，不大同意。等到我過了二十年以後，我覺得什麼都出了家，形式出了家了，什麼都沒放下，這張嘴巴是尤其放不下。我不曉得你們有沒有這種感受，為什麼？目標沒弄清楚，這第一個；第二個目標弄清楚了，內容沒弄清楚，不曉得怎麼去達到這個目標，所以從那個時候一直，後來我看得很多人很好的，他說起生死心很切，內容呢跟這句話是了不相干，所以我想起二十多年以前，我跟那個同修談論的這句話，現在真是感覺得內心很慚愧很痛苦，所以說把我的經驗告訴大家，你真想的話，這個毛病都指出來了，改過毛病就對，那麼是決定要照這個次第，那麼這個次第怎麼辦呢？

p. 45 (11)

【即應具足憶念正知，而正修習，如所決定，令無增減。】

那時應該具足，一點都不能少，什麼「憶念正知」四個字，整個的修行就在這四個字當中，一個念一個知，這個是正念跟正知，所以你正式修行的時候非常清楚，如果說你念佛的話，當下這句佛號清清楚楚、明明白白這個叫做正念，然後你也曉得自己在正念上面，那就讓它去，因為你有正知在，所以他如果說對的你讓它去，如果不對你隨時拉回來，這個叫做正念正知，但是這二個一樣東西，他是個大學問，一直要到最後講到奢摩他的時候詳細講，我們現在是聽見了照著去修，對不起，你有大善根很快上去，如果你沒善根，聽見了這個你去摸，怎麼摸就怎麼錯，這個大祖師們，每一個人的過來的經驗，沒有一個例外的，這必定要對這個每一個地方的行相了解得非常的清楚，而這個之前還要各式各樣的準備，到那個的時候的話，你那個正念跟正知這麼清楚這麼明白就提得起來，提得起來的就能夠成就，是應具足，憶念正知，這個是正修習，對了，如法的一點都不錯。下面又補了兩句，「如所決定」，像你前面所決定不要增也不要減，少了固然不行，多了也不要。這是個大學問喔！後面會告訴我們為什麼。那麼這個是整個的修學的全部的綱要，這個地方是個總綱，真正的細目，還沒有摸清楚之前，我們還談不上修。狹義的修談不到，可是廣義的我們正在修，我們整個的認識了解這件事情就是在聞當中，聽聞，然後呢？如何聽聞？如何思惟？如何照著去做？一步一步下去，那麼現在呢？進一步說。

【◎ 此處修法者。】

那麼現在我們這裡修什麼呢？這裡是告訴我們對善知識修淨信心，這件事情，這個事情怎麼修呀，告訴我們了。

【先應思惟依止勝利速成佛等，」正面的「及不親近所有過患，謂能引發現法後世諸大苦等。】

一步一步來，說明一下，說我們現在這裡了解了這個修行的方法，那麼現在我們要修的，換句話說我們現在所緣的行相是什麼？就是怎麼樣依止善知識，啟發這個信心，決不動搖等等，它告訴我們這個方法，先思惟依止善知識的殊勝利益。這個殊勝的利益，它舉一例說，很快能成佛等。假定說，你能夠想到這一點，一下心裡面就能夠把握的住，可以，不行，那找其他的，總是找跟你自己相應的這種。他主要的目的在什麼？如果你跟他相應了這個概念能夠生起來的話，他有強烈的力量，他會引動你，一心一意去求這個事情。雖然我們在佛法上面容或還沒有，但是我們每個人都有這個能力，而且很強盛的這個能力，你只要把這個能力稍微轉變一個方向求佛法馬上成功。這個能力是什麼？就是你的好樂要求的東西。譬如說我們現在聽說什麼地方有一個大法師，這個法師好了不起，或者說這個地方打七怎麼好，或者這個東西怎麼好，你心裡想我一心一意要去求他，我想我們大家都有這個經驗吧！在學校裡念書的時候，這個美國好，大家想留學；然後年紀稍微大一點的話，男女之間，做夢也要夢到她，我們大家都有這個經驗啊！千真萬確的事實！為什麼啊？它有殊勝的好處在。我們是不是每一個人都有這個力量？有嘛！可惜的是用錯了，現在你只要把它改過來。它改過的一個方法還告訴我們思惟，關於這個道理後面會詳細講的，所以我這裡原則告訴你們，你了解了原則，下面懂得了方法，一定做得到。到現在為止，在座的大部份，這個方法還不懂，所以到現在為止雖然去修還沒用。我們不急，一步一步的深入。那麼這個是前面拉的力量，容或夠了，但是後面還要一樣，推的力量，有的時候我們好像向後面退，他就告訴你，如果你不親近善知識有些什麼害處，這個害處能夠引發現在的、後在的大苦，你一想到這個，你就不敢不去親近，所以後面有推的力量，前面有拉的力量，哪有不成功的，決定可以成功。同樣的道理，佛法上面雖然沒有這種感受，但是我們心裡這個能力是千真萬確，譬如說這地方一杯毒藥叫你吃進去要死的，當然我們不要去吃；或者說這個毒藥的話，風吹的話馬上吹過來讓你中毒的，你趕快逃都來不及，一定是這樣對不對？叫你來不可以，這是後面推的力量，當你想到親近惡知識對你有那麼大的害處的話，你一碰見他躲得遠遠的。這個就很容易了，所以記住這個地方現在我真正重要的事情，就是做這二件事情，什麼是惡知識？不信，如果他不信的話，這個信字不是普通的，什麼是善知識？他能夠淨化你的就是這個，我們修的也是修這樣。那麼，有了這個前面拉的力量，以及後面推的力量，這個力量是有了，那麼正修的時候修什麼？修：

【次應多起防護之心。】

防護以前錯的不要，以前錯在那裡啊？專門看他的缺點，現在不可以，所：

【謂不容蓄，分別尊長過失之心。】

對於那個尊長的過失這個心理，千萬不可以起，萬一起來了以後，心裡一定要拔除掉它，這是為什麼我們平常的時候注意喔！為什麼菩薩戒上面特別強調告訴我們說四眾過，為什麼自讚毀他萬不可以，四眾是什麼？比丘、比丘尼、沙彌、沙彌尼這個是三寶之立，他是個清淨幢相，你說他的過失，那就是這個地方，真正說起來害我們自己，所以我們現在總是坐下就談那些事情，錯了。現在你能夠避免這些，這些都避免了，當然善知識你就更容易避免了。前面已經告訴我們很多善巧的方法，實際上理論上面我們也了解，我們修學大乘佛法，大乘佛法要救度一切眾生，十惡不赦之徒你都要救度他，何況已經出了家的清淨幢相？他如法你趕快跟他學，他不如法你努力去救護他，這個才是啊！因為你要如法去救護他，你覺得自己內心當中還欠，悲心不夠趕快學慈悲，智慧不夠趕快學智慧，這個才是我們應該做的事情，哪有什麼坐下來說他不對說他不對的。普通的一個人尚且如此，何況你的尊長？不管你用哪一個方法去想，實際上很容易，慢慢慢慢去掉，下面：

【隨自所知，應當思惟，戒定智慧聞等諸德，】

這個過失方面防護，功德方面增長，就是盡你所可能盡量想他的好處，多想他，這個方法前面已經說過了，只要你心裡生起，引發你的好處的話，想到這個他功德的長處，雖然有一點小小的過錯，它不會擋著你。就像做父母的人，看見那個子女總是可愛的，也許我們沒有做過父母，可是我們看自己，看自己都是最好的，就是這樣，為什麼啊？就是這樣，你能夠對這個東西覺得有功德有好處的話，過失就看不見，現在我們學的就學這個，那麼學到什麼程度啊？下面說：

p. 46

【乃至自心未起清淨行相信時，應恆修習。】

你一直這樣去修，一直修到什麼時候啊？你內心當中這個信清淨了，清淨的信的行相生起來了，那個時候可以了。進一步，這個清淨行相生起來，你隨時隨地覺得，這個善知識好，一切都靠善知識，你自然而然你不知不覺一心一意去依靠他，他的好處都得到，實際上就是這個念頭本身就是無比的功德。關於這一點，以後慢慢的講，那麼這裡的主要的就是說要修到什麼時候呢？要修到這個時候。

【次應思惟如前經說，於自，已作當作諸恩，乃至未發誠敬而修。】

清淨的行相生起來以後，還夠不夠！不夠！還要像前面所說的念他的恩，這個師長對自己的已經做的恩以及當作的恩。已經做的恩固然要，當作的恩同樣要，實際上同樣的重要，因為已經作的恩，所以你會一心一意的依靠他，因為你還要求的更多，所以你絕不想放棄他。已經作的什麼恩？今天我們有這個機會在這裡，都是靠善知識沒有善知識絕不可能，我們現在還在惡道當中；當做的什麼啊？你不是要成佛嗎？所有的事情都要靠他，沒有一個例外的，你能夠這樣想，那麼下面就行了，我們想想看，假定這種心理真正的形成了，你心裡會不會起一念的惡念啊？找不到一念惡念了！不清楚明白嗎？現在那個菩薩戒上面，我們說不說四眾過，不自讚毀他難之又難，你了解了這個道理，輕而易舉叫你不作也不行，你只要把菩薩戒如法去持好的話，那有不往生，比丘戒乃至八關齋戒一日一夜都可以往生，何況持了菩薩戒哪有不往生的？這不是清楚明白極了嗎？所以古人說萬修萬人去的法門，是絕對正確沒騙我們。可是我們在文字上空轉戲論，那有什麼用？所以他這裡告訴我們有了這個，至誠恭敬都來了，那好，這正修，下面呢？完了以後如何？

【◎ 後時如何行者。】

這是狹義的修，廣義的是一切時都包含。廣義的來說，這後世也在修當中；狹義的來說就是我坐在這裡，拿我們現在來說，就是你做早晚課的時候，或者早晚課完了以後，你自己定下來拜佛打坐那個時候，我們剩下來的時候，說我拜完了佛，做完了早晚課，剩下來吃飯也好，走路也好，聊天也好，乃至於睡覺等等，該怎麼辦？告訴我們了。這裡，應將所集，噢！這個還沒有完結的時候，是正修完結以後，未修中間者還要下面一段，這個下坐的時候。

【應將所集眾多福善，以猛利欲由普賢行願，及七十願等，迴向現時畢竟諸可願處。】

這個前面已經說過了，這裡不詳細講。簡單的說一下，前面做的，你只要如法的做，有無量無邊的好處，那麼那個時候要迴向，那個迴向猛利欲。猛利的善法欲，在座的有幾位還沒有聽過的，把以前的錄音帶好好的聽，那個時候曉得，「猛」是什麼行相？「利」是什麼行相？「欲」應該是什麼狀態？如何迴向？非常清楚，非常明白，當然你可以照普賢行願，十大願王、七十願各式各樣，迴向到什麼呢？現時的、畢竟的，現時就是眼前增上生的，究竟的畢竟究竟決定勝。換句話說，我們從凡夫地步步上昇，一步一步上去，統統在裡頭，如果拿次第來說，那就是說現在迴向的是，資糧位應該什麼？加行位應該什麼？見道、修道應該是什麼？一地一地等等這個就是眼前增上生經過的，究竟決定勝─圓滿的報身，圓滿的報土，迴向這個。

【如是應於晨起，午前，午後，初夜，四次修習。】

這印度的正統的做法，我們每天作這個是修四趟，他是坐在那裡修的，據我所曉得的，他們的確這樣，正規的，晚上睡四個鐘頭，六時當中，那個時候是睡的，然後呢？早晨起來，通常都是二點多鐘，第一座，他們這麼一坐那是很長，三個鐘頭，三個多鐘頭要。然後呢？早晨早齋，早齋完了以後，下面一座也是通常都是三到四小時。所以說午前一座、午後一座、初夜一座。中夜是睡覺的時候，每天修四次。下面這一段話，初修的時候該怎麼辦？

【此復初修，若時長久，易隨掉沈自在而轉。】

要曉得，我們剛開始修的時候，如果你時間長了以後，它很容易跟著掉沈而轉，「自在」就說你不知不覺當中在這裡邊。什麼叫「掉」？什麼叫「沈」？這裡不詳細說，這個奢摩他，那個地方說得非常清楚，對我們已經有經驗的同修，我指出來你們馬上曉得的。現在我們所以沒辦法得到定，乃至於不能一心不亂的，心理有幾種狀態，有一種呢，散亂，胡思亂想，東想西想。這個裡邊不是一般的散亂，特別講「掉」，「掉」是什麼？跟貪相應的這種心裡面攀緣相，想這個想那個，這歡喜這個、那個這種狀態，心裡面向上揚的時候這種狀態，還有呢？等到你想想，想累了以後向下沉了。向下沉是什麼？先是細昏沉到後來是粗昏沉，到後來睡著了乃至於，我們想想看，我們現在普通狀態是什麼？就是這個，自己還說我一天可以盤那個腿，雙盤一個小時，是，把那個腿嘛熬得痛得要死，心裡在幹什麼？非沉即掉，不是在胡思亂想，就是在那兒打瞌睡，不是瞌睡，已經不曉得到那裡去了，細昏沉。你們要想認真學的時候，千萬不要著急，一直等到學到奢摩他，那個行相，說得非常細微，隨便心裡面的一點一點的樣子，他告訴你的，清清楚楚，你自己認識了走上去的，那的確是安穩得不得了，這裡我不詳細說它。你剛開始養成了習慣了以後，好了。

【此若串習，極難醫改。】

一但養成了習慣，你要改，好難好難，結果是一生善行終成過失，然後那生生世世拖在這個地方，這麼嚴重。所以我記得，十多年以前，那個時候也是莽莽撞撞的去到處亂撞。那個時候，我因為看過一點那個本論以及其他的善知識的提示，所以我自己也曉得關起門來沒用的，茅蓬裡面不行。禪宗說得很清楚，初不破本參不住山，要破了本參以後才住山，你沒有住山本錢不行。那個時候我已經了解了，現在我們，什麼是本參連它夢都沒夢見，就要去住山，沒有用。所以我那個時候到處去跑參訪，結果遇見一個我那個時候覺得善知識，然後呢？我就跟他去，非常好，他也承蒙他攝受，二個人關在一個地方，人家借給我們的一個地方，我們去修行。然後呢？他告訴我，這個禪堂裡規矩，早晨起來怎麼樣，這個掛，臨濟掛鐘板怎麼掛，然後呢？曹洞怎麼掛，然後等等。到禪堂裡邊一副怎麼板那個香板應該打幾下，怎麼弄幾下，我聽了好有勁，好！這個規矩美不可言。到時候去坐，坐在那個地方一坐，結果一坐，絕沒有三分鐘，一看他在打瞌睡，我那時因為多少轉過幾個圈子，多多少少，還曉得一點怎麼坐，所以坐得蠻好的，自己先是一心一意的坐，因為我要學他嘛！所以有時侯要注意他一下，一看他，怎麼來的，不對啊，怎麼一回事啊？他大概也注意了，所以等到那一柱下來以後，他就那裡？弄到後來乾脆口水直流，就在那兒睡著了。起來了以後，他覺得這支坐得很好，那麼吃飯時候就隨便談，他大概也聽出苗頭不對，他就跟我說，早晨剛起來有一點昏沉。我想沒錯，那個時侯我的心裡面，當然雖已經動搖了，但是不會太……怎麼說，我也說不上來了。吃飯的時侯就跟我說，有一點昏沉，我想沒錯沒錯，吃過飯應該好一點。結果吃過飯，如此這般，還是老樣子，下座了以後，他說吃過飯後容易昏沉，沒錯沒錯！結果那一座完了以後下來，然後呢？先洗臉或者什麼等等，我想這座應該好一點吧，結果一樣，一天六支香，沒有一支香例外的，就這樣，結果就這麼睡了二天，回去啦。我心裡就懷疑就這樣嗎？那個時侯我已經看過了，看過了可惜的是沒有人真正的講，所以這個重點還不大知道，一直到後來，我自己那時侯，我前面真是不知吃了多少苦頭，前前後後，看了這個論，從頭到尾看過很多遍，第一遍看的時侯，一竅不通，但是看了很歡喜，那個離開現在已經整整多少，二十三年了恐怕，我記不住，不是二十三年就是二十二年，雖然不歡喜我還是咬緊牙關看到底。以後不斷的看，看一點歡喜一點，但是重點都看不見。後來我自已一個人跑去用功，用一點味道，再翻，那個時侯才了解原來這樣，他這上面告訴我們什麼，你一旦這惡習慣養成功了，改不過來，他自己不曉得，他雖然曉得了，是一點辦法都沒有，我們雖然沒有像他那位老人家那麼經驗幾十年，但是我們在座的，前面的同修們大家都有這個經驗。你說你念佛提得起來嗎？到那個時侯你就是胡思亂想，你就是拿他一點辦法都沒有，再不然他就是昏沉，你依舊拿他一點辦法都沒有。所以養成了這個惡習慣，「極難醫改」，你要怎麼辦呢？

【故應時短，次數增多。】

不要時多，這個地方是一個大學問，他真正叫我們上座的時侯，後來我遇見了善知識，他告訴我們這樣，四、五分鐘，他前面的那個道理已經講過了，現在我們道理根本都沒聽懂，聽沒聽懂試都沒用。告訴你了以後，當然一定是這樣的，告訴你在這個地方，然後你試了以後，這個時侯，關係重要了，所以我們現在聽過了以後，聽過了就算了沒有用，聽過了以後，不斷的去想他說的什麼，然後呢？用！到那時你心裡面開始很難捉摸，到那個時侯多多少少有一點影子了，他會盤問你什麼狀態？你要告訴他，真正想學的不用他問，你自然去問他，說那個時侯做的這個狀態，他覺得那個是對，那個是不對告訴你，然後呢你很清楚安住在上面沒動，讓你試幾分鐘，到那時你很清楚，「掉」怎麼跑的？「沉」是怎麼來的？所以我們剛開始學的時侯，他告訢你五分鐘。有了五分鐘，然後呢你回去十五分鐘，到了那時侯，他下面等到你慢慢的行了，慢慢的增加，這個括弧裡面有一段話。

【如云：「有欲修心，即便截止，則於後次心欲趣入。若不爾者，見座位時，即覺發嘔。」】

這個文字先不解釋，我把那個內容說一下，你們自已一看那個文字就懂了。說你假定得到了正確的指導以後，你上去坐的時侯，這個行相就很清楚，你曉得作些什麼，然後呢因為行相很清楚，做對了你會很歡喜。我們做任何事情都是這樣的，你跟他學，他做對了你覺得很歡喜，對不對？然後呢開始摸的時侯，你摸來摸去，就是摸不到這個竅門，到後來你摸到了，心裡好歡喜，那個時侯你歡喜得覺得對了對了，譬如說你念佛，平常你就是胡思亂想，到那個時侯一下這個佛號提起了。你覺得歡喜，如果修過行的人，認真過的都有這個經驗，或者你拜佛，平常的時侯胡思亂想，到那時侯你拜的心裡非常寧靜，覺得那個時候，或者有一種不知不覺的感恩心，或者不知不覺的歡喜心，乃至於拜的時候，不知不覺會痛哭流涕，雖然痛哭心裡卻是歡喜的，樣樣東西都是這樣。結果我們會碰到這種情況之下，那好了繼續下去，他不是。等到你發現這個歡喜你會覺得這下對了！這下要修了，這個叫欲修心。妙了，我們碰到這種歡喜情況繼續下去，他叫我們停下來。我們想看看，碰對了為什麼要停下來，大善知識的大善巧真美，你碰對了叫你停下來，停下來是什麼狀態啊？你下來了以後你心裡想，這麼好，雖然下來了，你一心一意一直想再去做那件事情，你相信不相信？

[24b]


菩提道次第廣論講記

菩提道次第廣論講記 第廿五卷 A面

日常法師

雖然下來了，你一心一意一直想再去做那件事情，你相信不相信？容或我們沒有這個經驗，我告訴你，今天跑到廚房裡面覺得最好的東西讓你嚐一下，也許你以前沒有嚐過，他勸你，你不想去吃，最後你想不妨去嚐，然後你跑到廚房裡面一嚐，「這麼美」，告訴你停下來，對不起，明天再來吃，你回去了一天到晚想，等到明天，實在是等不到，最好今天中午就吃。我想我們有這個心情吧！就這麼善巧，就這麼好法。就這樣，這也是我親身的經驗。我曾經跟你們說過，二十幾年我這個念佛的經驗，但是到了第二天晚上就不來了，昨天晚上怎麼這麼好，今天晚上為什麼不來呀？怎麼找也找不到，經過若干年以後，我這個了解以後，那時我在另外一個地方，也是一個人在那兒逼，然後那時候，以前每次得到了好處就不行了，原來毛病在這裡啊！那時我也這樣坐，坐了沒幾分鐘，境界現起，非常好，我就忽然一個念頭想到，善知識告訴我馬上下來，那是下了絕大的決心，把那腿硬是拿掉，然後下來了，下來了以後我就發現了，真美啊！雖然下來了，我一想，時間怎麼過的這麼慢，我要趕快回去再坐第二坐，不管做什麼事情他那個心就拉著你，那時我感覺得到，以後的確這樣，你只要做的好了以後，到那時候你停下來的話，它就會拉著你。現在我們是不是啊？不是。我們不要說在那裡摸不到，就是你摸到了，也是苦苦的在那兒硬撐，撐了很長，結果什麼啊？味道是沒有，坐著腳又痛。腰又酸。所以結果下一次還沒有看到座位發嘔。叫你去，心裡想，最好慢一點。所以我們真正用功的時候，你了解了這個，就巴不得要早點去。你如果把握不住這一點的話，最好希望拖的晚一點，所以才我們會拖拖拉拉的，假定說你對這上早晚殿嚐到了味道的話，叫你到七點鐘去，你一定六點五十分早就去了，先做起來，他不做我要做。毛病就在這裡，所以我這黑板上面告訴你特別寫，拿現在的話，讓那修行做你的朋友，不要讓修行做你的冤家。我們現在就是這樣，讓修行做我們的冤家，真是好可惜，他下面怎麼辦呢？

【若待稍固時漸延長，於一切中，應離太急太緩加行過失。由此能令障○減少，疲倦惛沉等亦當消滅。】

你第一個要摸對，摸對了以後，要得到稍固，什麼叫作「稍固」我要說一下。譬如說我們現在念佛也好，打坐也好，瞎貓碰見了瞎老鼠，會碰得到的，一下來了。這個不算，今天碰見了，明天沒有。你真正摸對了以後不是，現在碰對了明天還來，但是不穩的，有的時候蠻好，有的時候一提就提起來了，有時候提了半天才來，那是沒有。你真正摸對了以後，你一上去一提馬上就來，就這樣，這個穩了。固不固？不固，什麼是固呢？就是你不但一提就起來，外面的境界引動你，引動不了你，那是固了。這樣呀！然後呢你延長了時間，那個時候才是真正延長的時候，不是熬腿。所以現在有很多人練不倒單，我實在代他可惜，但是也無從勸起，沒有辦法。在座的諸位也許已經有人信的過我這個話。因為前面已經學了這個教授相當多，如果是你們自己不管聽也好，自己看下去，把那個奢摩他，毘缽舍那看完了，我不教你們這樣做你也都不可能。因為很清楚，很明白的。什麼是生起，然後什麼是穩固，每一個地方的形相非常清楚。走進去，每個地方都有次第，那個時候延長就對了。下面是大原則，於一切中，在任何情況之下不要太急，急不可以，緩─太慢也不可以，這是加行的過失。你能夠這樣做的話，障礙減少，這個障礙當中最主要的掉舉，然後昏沈，疲倦等等，通通消滅掉了，所以在這種情況之下，你一坐，自然而然的很好。所以聽到這裡為止，我想大家可以信得過我，得定不難啊，實在不難啊！你只要得到完整的教授，僅管我已經說過我周圍有那些人，你們也信的過，但是這畢竟是信人家的，你只要肯照著這個完整的內容去做，我們每一位很容易都可以得到。今天就到這裡。我們講到修行，所謂的修行是什麼？然後完了以後應該如何？今天講「未修中間如何行者。」正修的時候，就算照著他的規矩來做，就試做。那麼以我們現在來說，我們正修的時候一個早晚課加起來還不到兩個鐘頭，然後你一天二十四小時，除掉兩個小時之外，二十二小時都在造惡業，你這個兩小時的善業，能抵的上二十二小時的惡業嗎？這是為什麼我們弄了半天了，不行。他現在告訴我們，沒有正修的時候，這個中間怎麼辦，如果你能夠把這個觀念把握住的話，好了，二十四小時都在修行。所以平常我們講正助上修，好像這個「助」這是意思意思。錯了，要曉得，這個助修跟正修是一樣的重要，在很多情況之下，這個「助」比「正」更重要。譬如說我們講前行，前行好像不是正行，好像是基礎，實際上沒有前面的基礎你整個的正行根本沒有用。平常我們常常做各式各樣的比喻，你燒飯，你前面菜沒有洗乾淨，請問你煮了能吃嗎？你這個房子的基礎沒打好，你造上去能住嗎？基礎沒有造好，你住在裡邊輕輕的一陣颱風來，把你壓死了。這不是很明白的道理嗎？這經上太多說這種地方，這是我們要了解的基本概念。而這裡邊告訴我們正修也好，未修中間也好，不僅僅是這個行相要注意，如果我們不了解這一點的話，那我們往往著在行相上面的話，那個對我們是一個好大的損失。現在我們看那個文。

【未修中間如何行者。總之雖有禮拜旋繞及讀誦等，多可行事，然今此中正主要者，謂於正修時勵力修已，未修之間，若於所修行相所緣，不依念知，任其逸散，則所生德，極其微○。】

總之，這個兩個坐之間，就前面一坐跟後面一坐之間，換句話說我們離開了這個修行，譬如說離開了早晚殿，或者你自己做的功課以外，那麼其他的時候，當然你還是可以，個人有個人的安排，現在這個地方，舉禮拜、繞佛、讀誦經典，有很多的。那麼最主要的是什麼？下面告訴我們，先告訴我們這個道理。所謂正修的時候，那麼當然那個正修的時候一定是努力去修，等到下了坐勵力修已，那麼下了坐完結了，下面一坐還沒有來的時候，那個中間，假定你就這樣不管它了，辛辛苦苦弄了半天，然後休息一下，聊聊天，玩一玩再來，這個時候就是把所修行相、所緣散失掉了，這個是不行的。應該怎麼辦啊？應該正念、正知保持著，不要讓它放逸，所以他說如果說你不依念知，這個依就是依念正知，換句話說還是正念正知，你不保持著這個正念正知就讓它放逸，這樣的話，你真正產生的功效，非常少。所以他真正修的時候，就有這樣的條件，全部精神擺在這裡修，下了坐還在修，不過這個地方是不同的在那裡呢？我們要曉得，你全部精神坐在這個地方的話，那是精力很貫注，我們的的確確要鬆、緊互相調配，所以你下了坐以後，使得你那個身心鬆馳一下，並不是叫你放散掉。那個鬆馳跟放逸這個地方要說明一下，譬如說，我現在去拜佛、念佛，那麼全部精神貫注在這裡，這個在大殿上面，站在那裡全部精神挺起來，那時候身體是全部精神挺的直直的，然後呢眼睛瞪的大大的，然後全部的精神貫注在這裡念，這個念了半小時，念的很累，以後那個時候我們就應該下來輕鬆一下。輕鬆什麼？輕鬆這個身體，身體要輕鬆一下，那時候心裡面也放得輕鬆一點，但是你不要忘掉你所緣念的，這個很重要。你可以跑去躺在那個床上，然後很輕鬆的這種方式，身體在那兒休息，可是這心還是跟它相應的。這個非常重要，乃至於你可以想前面的那一坐有什麼缺點，有什麼錯誤，後面一坐怎麼去改善。

【故於中間應閱顯說此法經論。數數憶持，應由多門，修集資糧生德順緣。亦由多門，淨治所有違緣罪障。】

所以在這個中間應該怎麼辦呢？我們應該閱讀顯說此法經論，說明你修這個方法的經論，當然這個包括善知識的教授，你自己作的筆記，或是什麼等等。那麼，這個為什麼有顯說呢？因為在我們修的很多法門當中，有很多它不是講的道理，譬如叫你觀想，怎麼個觀法，這個沒有什麼好說的。乃至於念咒，尤其是密教當中，說三昧相印，你只要照著這樣去做，那麼就對了。至於說如何的做法，為什麼要做，這種道理有的時候他不跟你講，到了時候你自然相應，但是呢前面一定有說明，跟你相關的地方，他有很完整的說明的，這一種經也好，論也好，你不斷去看，看了以後腦筋裡去思惟。做這個工作無非是什麼？無非是集順緣，以及除逆緣，所以說修集資糧生德順緣。同樣淨治罪障，由多門是各式各樣的，就是什麼樣跟你相應，什麼樣正確，你就照這個去做。

【一切之根本應如所知，勵力守護所受律儀。】

而在這個過程當中，最重要的根本是什麼？這個要曉得。根本就是我們所受的「律儀」。這個律儀就是我們所說的戒，要努力去守護。這個地方這個律儀，我們要認識，不是說我今天剃了這個頭，具了個形相，你真正受了律儀戒的話，它有律儀無作戒體。這樣。它這個戒體自然而然任運的能夠產生防非止惡的功效。那個不能壞，如果說保持的話，你在睡覺它也在增長功德，而且一切時處都在增長功德。一破壞了，這個功效就沒有了，這是為什麼定慧一定要建立在律儀戒上的根本原因。那麼在這個地方我們不能詳細的談，這個真正的概念非常重要。這個我們在另外會談，談到戒的時候。尤其是我跟你們說過了，將來談那個南山律在家備覽的時候，最重要的中心，就是特別說這一點。到那時候你們會體會到的，這個情況就會完全不一樣，如果我們現在已經得到了，那要好好的珍重，沒得到的，好好的努力。但是呢眼前就我們所知的，千萬不要任意損壞這個東西。那麼這個裡面最主要的還是正知見。

【故亦有於所緣行相淨修其心，及律儀戒積集資糧三法之上，名為三合而引導者。】

所以也有人把他修行的這個集合起來，把一個就是所緣的行相，這個，淨修它的心。這個我們曉得，我們平常所緣的跟無明相應的雜染，那麼現在拿這個東西來淨化自己。條件剛開始的時候不夠，所以一定要集聚資糧，盡除罪障，那基礎呢？基礎就在那個律儀戒上面，所以把這個三樣東西合起來，合成現在我們初機修行的第一部引導。那麼，這個地方我們就有個基本的認識了，所以現在那個修行包括了兩部分，一個是前面的準備，以及事後的輔助。一個是正修。那麼這個時間通於二十四小時，然後呢處理的事情，包括我們各式各樣的，你從早晨張開眼睛來，到第二天張開眼睛來所有的，睡覺還在修行，吃飯也是修行，這樣。那這個概念我們一定要知道，絕對不是個文字，那時候你心裡面自己了解的清清楚楚。所以如果不清楚的話，把昨天晚上談的那個問題，你們多多的努力。昨天晚上，曾經有一個同學提起來，說啊你這個菩提心的定義到那時候還沒有說清楚。為什麼原因？因為到現在為止，我們這裡從修學本論的立場上來說，菩提心真正的內涵還沒有講到，只講到前面那一部分，我只應用前面那一部分。所以說前面那一部分已經告訴他們，我們先要自己知道病，你不知道自己病的話，你還談什麼，自己還覺得很對，很得意，很好，那是一點用場都沒有。所以我當年自己出家以後，遇見了各式各樣的老師，有一個老師常常以這個話來給我說，一方面他固然是自己說他自己，一方面也是給我教訓我。我現在還記的很牢，他說我的毛病好為人師，我現在越來越感覺的這句話，正確啊！這樣。的的確確的我們毛病就在這裡，好為人師，不曉得自己拿什麼東西教別人，自己的學生都不會做，卻要教別人，這個是個大毛病。所以佛經裡面告訴我們，自未調伏，而能調人者無有是處，那麼這地方隨便一談。下面呢？

【復應學習四種資糧，】

這下面這個東西說，我們學習資糧位當中，有這四樣東西我們要注意一下。這四樣東西

【是易引發奢摩他道，毘缽舍那道之正因，】

就是說我們現在所有的世出世法一切功德無非是從定慧而來。定這地方就是奢摩他，慧就是毘缽舍那，那麼現在我們修的時候，就修這兩樣東西的因。那麼這個下面要告訴我們的四樣東西就是正因，換句話說，就是我們現在下腳第一步該走的，你這個因做對了，將來一定結的正確圓滿無誤的果。

p. 47

【所謂密護根門，正知而行，飲食知量，精勤修習悎寤瑜伽，於眠息時應如何行。】

分成四部分。第一個祕密的保護，以及守護自己的六根門頭，然後要做什麼事情的時候，我們應該正確的了解，我們所做的事情正知而行。第二，下面特別開的飲食知量，飲食的時候要曉得該吃多少。以及睡覺的時候，要怎麼樣的努力，還要精進去修。其實前面這兩樣東西做到了，也就對了，可是在我們日常生活當中最大的漏洞就是吃飯跟睡覺，所以他把吃飯跟睡覺也特別說明。真正你們了解了這個，才曉得修行的的確確是二十四小時。那麼關於這四種資糧，我在這裡只是簡單的說明一下，一直等到我們後面奢摩他部分，講過了以後，那個時候我們重新回過頭來溫習這四種資糧，那時候你們會覺得，趣味無窮，真正修行的話，主要的關鍵全在這裡頭，如果你這個四點把握得住的話，絕對沒有不成功的。不要說唸佛是絕對成功，參禪也絕對成功，這樣啊！現在我們不妨把那個內容，一個一個看一看。

【◎ 初中有五。】

第一個就是密護根門，

【以何防護者，】

這是第一個旁邊註個「小」字，

【謂遍護正念及於正念起常委行。】

那麼這個「小」字是這次印的時候旁邊加進去的，有很多地方這個對我們很有幫助說明。說我們在保護這個根門、六根門頭拿什麼東西去防護呢？說遍護正念，即以正念起常委行。下面就是解釋。

【其中初者，謂於防護根門諸法，數數修習令不忘失。】

我們要防護的是六根門頭，那麼你用什麼東西去防護啊？防護你六根門頭的這個法寶，關於這個法寶，不斷的去修習，不要讓它忘失，實際上真正的修行，這個才是，就是說這個是你防護你三毒的一個最有效的寶貝，你的工具、你的武器。你對這個武器一旦失掉了你怎麼防啊？這是第一個。為什麼要數數修習呢？你對於你所使用的這武器，你要善於操作，懂得怎麼樣操作，不斷去摸熟了，摸熟了以後，然後你隨時隨地這個敵人起來的時候，你一下就拿出武器來把他對治了。所以這是我們用這個防護我們六根門頭的這個法寶，把這個法寶，要把它弄熟，弄熟了以後就不忘失了，否則的話就像我們現在那個樣。我們說這個明明懂了，偏偏做不到，為什麼？不要說你沒有真的懂，不要說你現在懂的一點文字，這是賣賣狗皮膏藥，就算你真的懂了，你如果沒有認真的思惟觀察的話，對不起，到那時候心裡上現起的還是跟三毒相應的，一句話說的不對，就在那兒瞋心起來了，稍微捧捧你輕飄飄的，完全貪心相應的境界，剩下來的痴痴呆呆，有什麼用？所以他告訴我們要數數思惟。那個正念擺在這裡，那個時候你一定能做得到，這是第一個，就是換句話說偏護正念。第二呢，

【謂於正念，常恆委重而修習之。】

既然你現在已經曉得這個防護的東西，就是正念，正確的念頭。然後你把那個正念常恆，這個常─經常，常到什麼？不斷，恆是不斷節的，不斷的委重，委重是很殷重，很真切的，拿這個東西來修習。所以的的確確修任何一個法門，沒有一個例外的，必須要這個，所以佛特別說這個叫什麼？就是精進，精進的特質。所以很多地方，本論也說，大智度論也說，各式各樣的經論當中上面說，修行的資糧善當中，精進第一。平常我們總覺得修行這件事情，好像輕輕鬆鬆的，那完全錯了，修到後來的時候你慢慢的試，心裡面坦然無礙，那個是得到的果！你現在下面進去的時候是要大精進力量，那的的確確是一步都不能差。所以我以前聽見那禪宗那個老師的話，我直感覺的真佩服，他說學禪這東西，就像什麼？就像逆水行舟，這個水是個瀑布，瀑流沖下來。它每一分鐘沖下來，可以把你的船從這地方向下沖十丈，然後每分鐘你拼命用足氣力向上划可以划上一丈，但是對不起我還是拼命向上划，你拼命向上撐的話，還要退下來，何況你放鬆一點。妙了，你只要肯這樣去弄的話，弄到後來的話自然有成功的，所以又有人形容它，這是叫「趕羊上樹」，這羊不能爬樹的，貓才能爬樹，但是呢他卻偏偏做這種事情，把做不到的事情做到了。實際上何況是佛法，世法也是如此的，所以我前面曾經給大家說過，那個美國的幾個什麼大王，鋼鐵大王，汽車大王，他們怎麼成功的？都是靠這個精神，別人覺得不行的，他就是絕對堅強的毅志，咬緊牙關，現在我們事情還沒有做，已經打了退堂鼓了，然後找種種藉口，保護自己。這個地方不對，那個地方不對，找了很多這種小心兒的事情，腦筋還很聰明！他那個聰明都用糊塗，用錯掉了。他就會想種種理由使自己做漏網之魚，以為覺得這地方摸魚了，殊不知這真正害了自己，這是千真萬確的事實。所以我們這個地方要多看看佛教的這個告訴我們，他，佛是怎麼修行成功的，那麼這個就是說常恆的去提起精神來去做，不過提起精神這裡邊有個絕竅的，如果你提的不對的話，還是不對。所以佛經上面告訴我們，太緩固然不行，太急也不要，太急的話，那絃繃得太緊，也不可以，所以，總之一句話，任何地方都要善知識的巧妙的引導，這第一個。第二

【何所防護者，】

那麼有了防護的工具，防什麼呢？什麼是你要防的呢？

【謂六種根。】

那就是我們的六根門頭，眼、耳、鼻、舌、身、意，這個大家都知道的。

【從何防護者，】

怎麼防法呢？從那裡防起呢？

【謂從可愛及非可愛，六種境界。】

就是說這個六根對不同的六個境界，或者叫六塵，對了這個六塵以後，你就產生一種順、逆不同的反應。對於順的覺得愛，不順的非愛，這個境界去防護它。繼續下去，說完了以後，然後把整個概念再說一下。第四、

【如何防護，】

那麼你怎麼去防護法？前面告訴我們從那個六種境界上面去防，那麼怎麼防法呢？

【其中有二，】

第一個呢？

【守護根者，謂根境合，起六識後，意識便於六可愛境六非愛境，發生貪瞋，應當勵力，從彼諸境護令不生。】

這個怎麼防法？分二部分，第一個就是守護自己的根。因為當你的根跟所緣的境合的時候，那時候識一定生起來，那麼這個識生起來了以後，那時候這個意識就會對可愛的境生貪心，不可愛的境生瞋心，就在這個當下，在這個根上面努力去防護。

前一頁(24b) [25a] 下一頁 (25b)


菩提道次第廣論講記

菩提道次第廣論講記 第廿五卷 B面

日常法師

努力去防護。怎麼護法呢？從彼諸境護令不生。不要讓你這個根對這個境界昇起這個貪瞋的相應的煩惱來，這是第一個。第二呢？即以六根而防護者，若於何境，不是，這個不是第二個，就是解釋下面。

p. 47 (5)

【即以六根而防護者，若於何境，由瞻視等，能起煩惱，即於此境，不縱諸根而正止息。】

現在我們防護的時候，怎麼防呢？就是因為對這個境界譬如說：你看見了或者你聽見了，能夠引發你的貪瞋的，你曉得了以後，這個境界就擋住他，不要放縱自己的根。這個話怎麼講？譬如說：我們現在為什麼在這個學院裡邊說平常不放假，因為我們很清楚，我們平常一跑出去的話，對不起，你不散亂也散亂，那麼我們曉得了，現在我們到這裡來的目的是在什麼？在防止它，所以我們能夠這樣，如果說我們在學院裡邊說那個隔壁房間的電視機，我看了電視機歡喜，那我不要去，然後吃了這個東西會引發我的貪心，我儘量的少吃，眼不見為淨，換句話就這個，當然到最後的話，主要的在你自己的心，可是剛剛初機第一步的話，絕對從境上面斷起，這個我們要瞭解的，所以為什麼修行真正重要的前面你有個認識，說我為什麼要出家，你有了這個認識以後曉得要去做的時候！道理不懂，那麼選一個你信得過的這個依止的人，信得過他，他告訴你，這個不要做，你老老實實不做，那時候他幫助我們的無非是什麼，就在這上面是真正重要的，就是你內心當中應該瞭解這個對你不相應的，儘量的就不要碰上他，這是我們了解的。

【其守護根者，是於六境，不取行相，不取隨好。】

真正我們守護的時候，對於這個六境不取這兩樣東西，一個叫行相，一叫隨好，什麼是行相？什麼是隨好？下面說：

【若由忘念煩惱熾盛，起罪惡心，亦由防護而能止息。】

如果說我們平常防止了，能夠防止了固然，萬一你妄念的時候，忘掉了，或者於煩惱太甚，這是兩種狀態，妄念是你本來防，那時候忘掉了沒有防住；還有一種呢，雖然你防，但是這煩惱盛得不得了，我們很多時候，那個境界現起時，你心裡覺得不可以做，但是你就是擋不住，那個就是煩惱盛的時候，那時候又起了，你能夠像前面這樣防護努力的話，他都能夠止息，下面就告訴我們那個，什麼是行相，什麼是隨好。

【取行相者，謂於非應觀視色等，正為境界，或現在前，即便作意彼等行相，現前往觀。】

所以這個行相，就是說我們不應該看的這種事情現起的時候，那時覺得這個東西很好，你去看，這個行叫行相，關於這個行相，不要，斷除它。後面呢是說隨好。

【取隨好者，謂於六識起後，能引貪瞋癡三之境，意識執持，或其境界，雖未現前，由從他聞，分別彼等。】

取隨好呢？就是當那個行相已經過去了以後，你看見了以後，隨後跟著他，引發你對這個東西好樂貪著，那個時候你腦筋裡面，這個境界已經過去了，不在前頭，這個要防，防這個東西，前面這個解釋容或不大清楚，把五條通通說完了，我再一一分析，大家就很清楚了。第五，

【防護為何者，】

那麼為什麼要去防呢？防些什麼呢？說：

【謂從雜染守護其意，令住善性，或無記性。】

這個就是我們防的目標，這是宗旨。那平常我們這個意根一縱，對這個境的時候，一定是雜染的，不是貪就是瞋，就是痴，就是這樣，那麼在這個時候，你經過了這個努力的防護的話，不讓他雜染，使他住在善性當中，最起碼的，善住無記性，無記性就是不是惡的，但是也不是善的，這個時候這是我們要防護的，那麼

【此中所住無覆無記者，謂威儀等時，非是持心住善緣時。】

他特別說明這個無記是什麼，無覆無記，哪些是無覆無記呢？就是威儀，就是你行走，坐在那地方，做一點什麼事情，那個時候談不到十善十惡，因為你那時候的的確確，你不是全心貫注在上面，譬如說我禮佛，當然拜佛，你要走路，那個時候是另外一件事情。無記有兩種，一種有覆無記，一種無覆無記，這染污的，那是有覆，不染污的無覆。簡單的說一下，那麼這五條文字解釋了，我現在離開了這文字來從頭說一下。首先我們要瞭解我們平常一般狀態，我們這個心念做些什麼？我們的心念就是自然而然的，我們的六根，眼睛去看，耳朵去聽，嘴巴不是講話就是吃東西，一定是這樣，身上的感觸，這個歡喜的，軟軟舒服的涼快一點，熱的等等就是這樣，然後當這個五根對了境以後的話，他一定身著，緊跟著意識就來了，然後你在這個地方就做種種的邪妄分別。這種邪妄分別都是增長雜染、染污的，都是這個染污的，那麼那個時候我們就要想辦法去防護他，拿什麼東西防護呢？靠前面的正知正念，一定要曉得說那個是對的，有了這個對的，那個時候對比出來，原來我習性當中那個不對的，那個才可以防。否則的話，你混沌一片，你什麼是那個好，那個不好不知道，當然無從防起，所以一定正知正念，那麼這個正知正念就是防護的最佳的武器，關於這一點呢？第一個，所以你在正式學習之前，先數數練習這個東西，平常我們真正修行的第一步，真正說起來，這個才是最重要的，聽，聽這個，然後思，思這個，等到你經過了思，思實際上是個什麼呢？行心所，等到你思維成了習慣了，他隨時隨地，這個念頭就起來了，你不提他也起來，一提隨時就起來了，就等於說：你使用的武器一樣，你在任何情況之下你要拿，掏出來就是，而且你利用的很熟，那個武器防什麼呢？就防我們這個六根，這個六根的情況是什麼？對了境以後就生染污，這個染污有二種，一種呢對行相的染污，一種是隨好的染污，行相的染污就是這個好看的，你去看，看了以後歡喜，隨好呢？看完了以後，你心裡想這東西這個蠻有味道的，你心裡想明天該怎麼辦，或者你想動腦筋要去獲得他。反過來，對不歡喜的東西，那就是引發另外的瞋，現在清楚了沒有？所以這個底下密護根門，譬如說我們現在講遺教經，一開頭就是告訴我們這個，持五根者心為其主，就是這樣，從這個地方防起，處處地方，最開始第一步我們要學這個，請問假定我們真正在這一點上做到了，修行有沒有困難啊？的的確確沒有困難。所以這個說起來很容易，但是呢他的做起來是不大容易，做起來雖然不大容易，這個功效不得了的大，我們所要求的東西，全部在這個裡面，你只要這點做到了，其他什麼都不怕。那麼下面就行，因為的的確確的，如果說你努力這樣去做的話，現在我們這個裡邊，有很多事情我們要行為要主動的去行為的時候，那時候該怎麼辦？對，你如果是離開了修行以外，當修行的時候，你全部精神緣在這上頭，然後剩下來的時間，你能夠保護他，可是有很多事情卻你沒辦法保護的，譬如說，他告訴我們防那個行相，叫你不要出去，結果常住派我一個事情，我要出去，那個時候該怎麼辦？所以他下面告訴我們正知而行，對於我們該做的事情，前面這個密護根門當中沒有弄清楚的，他下面告訴我們，對於你所知道的事情了解怎樣是正確無誤的，照著你所了解正確無誤的方法去做，這個時候他不但不是染污，而且是增長你的功德，那就不怕了。所以下面我們看，下面的，

【◎ 正知而行者有二，】

兩樣東西，

【何為所行事，於彼行正知。】

這個分兩方面說，正知而行，行是做事情，那麼你要做的什麼事情，這個你首先要弄清楚，該做的，對的去做，不該做的，不對的不要做，這個第一個分別。第二個呢？說：於彼行正知。對於你所該做的事情，還要保持著正念正知去做，那麼下面又分，

【初中有二，】

就是我們所行的事情，

【謂五行動業及五受用業。】

在說下面這些每一個行相之前，我總感覺得這法相之美！他把我們的生活細的，從你早晨張開眼睛到你晚上睡覺為止，每一部份，他每一個地方說得清清楚楚，明明白白，而這個不是個文字，文字你要記這麼多東西，你背多少時候都背不起來，這個就是告訴你，你當下認得，認得以後，你隨時一直在這地方，你就很清楚錯了！隨時很清楚，這個對了，對了就是修行了，所以現在我們常常講要修行、修行，修行了個半天，所以修不起來，你根本不曉得你修的內容是什麼，你怎麼修啊？自己一直跟著煩惱，不知道，往往還自己跟著煩惱，還覺得很得意，我想的這個辦法投了個巧，騙了他一下，自己還覺得很得意，錯了，完全錯了，所以這一定要從法相上面每一個地方，很嚴密的擺在這個地方，然後你自己衡量，本來我們修行自願的事情，絕對沒有人逼著我們說：某人，你要剃了頭出家，沒有這件事情，我覺得好，既然自願的話，就應該這樣認真去做。那麼現在有五樣，五個是行動業，五個受用業，我們真正出家人做的，做來做去就這麼幾件事情；行動就是說你的走路什麼等等，受用你的吃等等，下面我們看，

【其中初五之身事業者，】

行動，你該做些什麼事情？

【謂若往赴所餘聚落餘寺院等。若從彼還。】

說我們身體的行動，除了我們所住的常住，這裡要做的事情，你還要跑到別的地方去，其他的地方，或者是城市那邊買東西，或者其他的寺院結夏、參訪、邀請等等，那麼出去、來是一件事情，

【眼事業者，】

眼睛，我們走路的時候眼睛

【一若略覩，謂無意為先，見種種境。二若詳瞻，謂動意為先，而有所見。】

那麼第二呢？眼睛，這個眼睛看有兩種，有一種你無意之間隨便看一下，這是一種。第二種你認真的你先想去幹什麼，你要看什麼，那個時候你去看。所以我們不外乎身體，然後眼睛，還要呢？

【一切支節業者，】

這個身體還要這樣，支節是什麼啊？

【謂諸支節，若屈若伸。】

為什麼這個行動還不擺在那個身體當中，因為譬如說前面那個身業，他主要你到那裡去，然後我住在這個地方，這個好像；那麼這個動身做任何一件事情，換句話說做任何一件事，身上動作，把這兩樣都包括進去，都有了。再下面呢？

p. 48

【衣缽業者，謂若受用及其受持三衣及缽。】

這個就是我們的衣缽業，這是我們出家人必需要做的。

【乞食業者，謂飲食等。】

就是這個，這是我們要乞食，那麼我們現在就是跑到齋堂裡面去，從煮到吃，吃完了以後清洗、去買菜等等，

【寺內五種受用業中，】

前面五種是行動業，然後五種受用業。

【身事業者，若行謂往經行處，或往同法者所，或為法故行經於道。】

這個身做些什麼呢？就是行住坐臥等。行包括這個。

【若住謂住行處，同法親教，軌範尊重，似尊等前。】

住我們就住在這裡，或者同行，然後這個親教師、軌範師，尊重的似尊重，除了親教軌範以外的，譬如現在我們這裡請一位法師來跟我們講，或者這個上座等等，那麼有的直接尊重，有的似尊重，換句話說，他並沒有顯著的尊重的特質，但他的的確確是我們的上座，我們該尊重的，住以後呢，行住坐，這個前面那個住是站在那個地方，下面是坐，

【若坐謂於床等上結跏趺坐。】

這個行住坐，臥，後面睡覺那點，他特別開出來，所以這個地方沒有包括進去。

【語事業者，】

講話啦，

【謂若請受，曾所未受，十二分教，分別了解。諸已受者，或自誦讀，或為他說，或為引發正精進故，與他議論所有言說。】

下面就是語事業，我們要講話，講些什麼？他就告訴我們，如果對我們沒有了解的經論道理等等，十二分教包括了所有的一切，那麼這個要去了解他。已經了解了，那麼自己讀誦，或者幫別人，或者為了引發正精進與他議論所有言說，他這個地方要嘛不開口，開起口來，沒有一個跟法不相應的，眼睛也是如此，起心動念無不如是。

【意事業者，】

最後呢就是我們的意怎麼辦。

【謂諸默然，若於中夜而正眠臥，若赴靜處，思所聞義。若以九心修三摩地，若正勤修毘缽舍那，或於熱季極疲倦時，於非時中起睡眠欲，略為消遣。】

那麼意業怎麼辦呢？或者平常的時候默然，默然就是靜默的時候，那怎麼辦？還有保持內心怎麼個寧靜，若於中夜，那麼晚上睡覺的時候，還有呢若赴寂靜處，思所聞義。自己啊在那個地方真正好好的思惟，那個地方不要讓人家打擾，或者跟人家，對！沒錯，若以九心修三摩地，這個九心修三摩地，下面那個止觀，那個奢摩他品會詳細說，這個九心就是我們修上去的次第，第一個，這個行相怎麼樣，第二個怎麼樣，到了第九心那是證得三摩地的時候，這就是止，還有呢下面的就是觀，另外一種呢就是到了很熱的時候，那雖然不該睡眠的，睡眠只有中夜，平常的時候，你起來的時候怎麼樣消遣一下，他唯一讓我們消遣的就是那個時候，你把那心裡放鬆以後，都放鬆，這個是關於意業方面。

【晝夜二業者，】

除了前面這個以外，他把晝夜二樣東西再合併起來，晝夜合併起來二十四小時都在裡頭，沒有一個例外。

【謂於永日及初後夜，不應睡眠。此亦顯示身語二業，言睡眠者，顯示唯是夜間之業及是意業。】

白天以及初後夜二個時間，那個時候不要睡，總括的說不要睡，那不要睡幹什麼呢？就是說那個時候我們該做些什麼？所以說那個不睡的時候，身業、語業作些什麼。下面呢中夜就是十點鐘到二點鐘，該睡眠的時候那該怎麼辦，他下面告訴我們睡覺；儘管睡覺，他也告訴睡覺的時候，這個心用功怎麼用法。現在我們看看，到這個地方，前面守護根門，但是我們有一些必須要的行動，那麼所有的這個行動，你該怎麼個做法，每一部份你該怎麼去做，他告訴我們清清楚楚，所以現在我們常常說：說他們南傳，他們怎麼弄、怎麼弄好像很細緻，我們北傳沒有嗎？絕對有！現在我們大家真正重要地方大家也不好好去學，告訴你了也不認真的去行，主要的就這個地方，就是你在任何情況之下，一舉一動，起心動念他都有很細緻的法則。那個十多年以前的時候我還不懂，不大懂這個東西，雖然聽說過了不瞭解，曾經遇見過一個學南傳的人，他就講了那個止觀，譬如說走路的時候，他步子走得非常慢，然後呢那個念頭應該怎麼個觀照，做任何一件事情的時候，我覺得這個這麼好，後來回過頭一看啊！原來我們自己的是家寶！我們偏偏這樣，那個家寶不去善巧的利用，羨慕別人，實際上真的別人告訴你，做得到嗎？你也做不到！實際上就是我們心裡面這種懶散的心情，真正要提起起來是提不來的，看見別人好的心裡好羨慕。不！你不要小看他，這是很重要的，就幸好有這麼一點好樂之心，我們凡夫之所以凡夫就這個，就靠這麼一點好樂之心，就想辦法用種種方法培植這個好樂之心，想想種種方法把那逆緣拿掉，順緣把它加強，然後你這個好樂之心，愈來愈強、愈來愈強，到那時候你去做就做得到了。所以我剛才那個地方，絕對不是輕毀這東西，我的重點就是這個，保護這個東西，而不是說只一味好樂之心，總歸羨慕別人，那個時候你永遠坐在這個地方，癩蛤蟆想吃天鵝肉，張大了口等到死也沒有用，這個概念我們要順便在這裡一提。

【◎ 於此十事正知行者，】

上面是告訴我們所為的事情，那麼這個所為的事情當中，我們怎麼樣去做法，是說對我們所做的事情要如法正確無誤的了解，照著你正確無誤的了解去做，下面的解釋。

【謂隨發起若行動業，或受用業，即於此業先應住念，不放逸行。】

關鍵就在這裡，說我們現在所有要做的事情就是這些了，這個裡邊有一點要注意喔！換句話說我們真正出家修學佛法的人要了解除此以外，不相干的已經淘汰的乾乾淨淨，所以真正修學佛法尤其是深入的時候，他一定要全部精神貫注，一定要出家，所以現在我們出了家，還要忙這個忙那個，那個放不下，說起來弘法利生，好啊！當然要弘法利生，你一定要自己先做到了、體驗到了，然後你不惜犧牲自己為了別人，你明曉得這樣對你不利的，你去弘法利生，這個叫弘法利生。現在是滿心煩惱，就是為了這個煩惱所使，這個放不下，那個也放不下，找這個弘法利生的藉口，顛倒啊！所以你們不妨去看看其他所有的經典，地藏菩薩的十輪經是特別說這一點，前面我們也說的很多地方引地藏經，實際上不是地藏菩薩本願經，地藏十輪經，你們去看，都是告訴我們這一點，我們現在往往說這個大乘人毀謗聲聞，不可以，你真正的大乘人那裡有毀謗聲聞的道理，絕對不會的，這地方順便的提一下。那麼現在我們說對我們所作的事情，不管是行動業或者受用業，對於這個業，對於我們該做的事情還沒做之前，先要有一個準備，什麼準備啊？住正念，先應住念，安住在正念上面，然後這個正念怎麼能安任？前面已經告訴了數數思惟，思惟些什麼？先要把什麼是正，什麼是不正，正確了解。要正確的了解，要聽聞，這個次第這麼清楚，先是聽聞什麼是對錯，把握住這個重點，然後呢擺在腦筋裡，所以叫諦聽善思，那是最重要的，所有的經上面都告訴我們諦聽諦聽，善思念之，然後再告訴你這個道理，你諦聽諦聽善思念之，然後你去做這個道理，你這樣的話就對了。然後正作的時候不放逸，把握住了一點漏洞都不讓它來。

【由彼二種所攝持故，應以何相而正觀察，如何方便而正觀察，即以是相，如是方便觀察正知。】

就照著前面這兩個道理，換句話說，攝持就是你那時候心裡裡面就在這種狀態當中，你對於作這事情，你了解的清清楚楚，然後安住在這個正確認識的念頭上面，這個是正念，然後精進的說我現在曉得我怎麼去做到，千萬不要亂來，不要讓那煩惱來打進來，這個精進最佳的保護，保護這個正念。這個兩樣東西攝持者，那麼你就想，現在我做這件事情，應以何相而正觀察，先去觀察說怎麼做，如何方便正觀察，就說何相是觀察這個行相，方便是處理的方法。

【即以是相，如是方便觀察正知。】

就找那個行相，那個方法去觀察，這個裡邊，

【此中復有四種行相，】

所關及這個行相去談。

【初謂於其身事業等十種依處，應以何相如何觀察，即於是處以是行相，如是觀察，譬如於其往返事業，如律所說，往返行儀，正了知已，即於其時正知現前，行如是事。】

這文字蠻容易懂得，不過還是要說一下。什麼行相呢？譬如說：我們現在看，我要去、回來，那麼這個行相是怎麼樣的，去的時候，譬如說我們走的時候不要調皮，不要什麼，這個不要作，不要東張西望。所以我現在想起來，我們當年那個時候，剛剛出家沒多久，住在同淨蘭若，法師就叫我們，那個地方有法會，你們要去聽，他還公家出了錢，非聽不可，然後臨走之前告訴你們，你們不要什麼，一字排開啊！然後路上面這個不可以，然後怎麼呢？前後一個對著一個對著，這樣。那我們跑出去的時候，真像軍隊一樣的，！那個步伐很整齊，當時心裡還覺得，這個法師怎麼這種地方都要管，現在想想一點都沒有錯，沒有一個地方沒有根據，沒有一個地方不是最重要的事情，所以在這個地方就是，這個就是我們的行相，我們應該想：我們應該怎麼做啊？那麼然後你正確了解了，那個時候正知現前，你真正走的時候，你腦筋就走對了，我要走的是要這個樣，然後你就照這個去做，所以這樣子做的話，沒有一個地方會有問題，所以我們平常都是持戒，這個地方真正講威儀等等，不但內心當中防範的非常嚴密，行持上面的話的的確確一點漏洞都沒有，這麼個好啊！

【二謂於其何種方所，應以何相如何觀察，即於是方，以是行相如是觀察，譬如行時，應先了知沽酒等處，五非應行，除此所餘是可行處，於彼彼時，安住正知。】

第二個，譬如說前面這個是我們往返的怎麼個走法，第二呢我們要的去的地方，他上面告訴我們，譬如說我們要去的地方說有五個地方不可以，沽酒、淫女這種地方我們都不可以去，那麼除了這個以外，該去的地方，那麼我們就去，去的時候也是如此，對於所去的地方安住正知，我曉得我到那裡去。現在我們平常閒閒盪盪沒事情，看見一個人你出去，你出去我也跟你出去，你幹什麼？無聊嘛！

前一頁(25a) [25b] 下一頁 (26a)


菩提道次第廣論講記

菩提道次第廣論講記 第廿六卷 A面

日常法師

平常閒閒蕩蕩沒事情，看見一個人，你出去，我也跟你出去，你幹什麼？無聊嘛！你說修行，修行到這種程度？就這樣。的的確確，所以我跟你們說，假如你們真的願意修行的話，你們到那時候會感激立下的規矩，這規矩不是我立的，佛菩薩立的。我也得到我的善知識，當年我總是有些事情，他一定問的，你去幹什麼？去多少時候？我心裡面所以因為這樣的關係，我也不敢隨便開口，現在一直覺得受用不盡，慢慢慢慢的約束你的，你養成習慣了以後慢慢就好了。所以當年我的老師告訴我現在有的時候你覺得太嚴，到時你要求嚴找不到了，你懊悔來不及。我眼前我也是這樣對大家，你們心裡究竟怎麼想，我也不知道，我這是憑我心裡想的，我能最好的給你們的就是這些，我還是非常歡喜。可以說悲欣交集的那種心情防著你們，防著你們就很認真的在這個地方，所以我特別說明，跑到這地方來只說說空話的話，不歡迎。先把別的地方有一點準備，可是跑到這地方來不是說叫你馬上做到，我已經說的很清楚了。只要有一個心理說我到這裡來要肯學的、想做的就對了，然後有了這個心情，慢慢慢慢的把我們的習氣，從這個嚴格的要求當中慢慢慢慢地去昇上。下面最後一行。

p. 49

【三謂於其何等時分，應以何相如何觀察，即於是時，以如是相如是觀察，譬如午前可赴聚落，午後不可，既了知已，即如是行，爾時亦應安住正知。】

那麼第三就是除了去的地方以外，時間是怎麼辦？這個容易了解，上午可以，下午不行，那麼你就按照你所知道的去做。

【四於所有此諸事業，應以何相如何觀察，即應於其爾所事業，以如是相，如是觀察，譬如宣說行時應當極善防護而入他家，所有此等行走學處，悉應憶念。】

那麼最後一條關於你做的這個事情、事業，那個事情應該怎麼辦？那麼你就也是善巧的觀察你這件該做的事情，該怎麼做？他下面是告訴我們，到人家家裡面要非常善巧防護。譬如我們現在說，我在這個地方講說，那麼講說的時候應該怎麼樣，譬如說我在那地方聽，聽的時候應該怎麼樣，乃至於像譬如平常我們上殿、過堂每個地方都有它一定的，做任何事情如法如理這樣去做。

【總之所有若晝若夜一切現行，悉應憶念，了知其中，應不應行，於進止時，一切皆應安住正知。謂我現前正行如是，若進若止，若如是行，則現法中不為罪染，沒後亦不墮諸惡趣，諸道證德未獲得者，即住能得正因資糧。】

總括說，在這樣的狀態當中，不管是白天，不管是晚上，一切我們的現行，一切的現行通通都能夠保持憶念而不忘失，不是在癡癡呆呆當中過去，像隨風飄蕩的牆頭草一樣。而正確的了解，我現在做的事情，那個該做的、那個不該做的，那麼不管是行也好，坐也好都照著我正確的認識去做。那麼在這樣去做法的話，不管停也好、走也好、行也好、住也好都能夠如法不犯罪。因為不犯罪所以後面都不會墮落，因為你能夠這樣做，所以你要想求得的一切都能夠得到，前面所說的就是戒。你能夠有這樣完整的戒的話，後面的定慧都來了。所以這是我們能得到所有希望的一切的戒定慧的現在下手的地方，這是因。你得到如是正確的，下了如是正確的因，一定得到圓滿如是相應的果報。那麼把上面這個再總結起來，說這個四種行相，實際上換句話說，我們現在出家修學佛法，所有做的事情，不外乎這幾樣東西，那麼這幾樣東西它又分成功幾個項目：第一個關於你做的內容，譬如說你現在要去，怎麼去法？來，怎麼來法？然後去的地方，那些對那些不可以，去的時間是合法不合法，然後你，做的事情你做些什麼，這個事情該怎麼做，看看還有沒有遺漏的？沒有一點遺漏了，而且晚上，它後面還告訴我們怎麼睡覺，這是清清楚楚明明白白，做這件事情一定要憶念正知，憶念正知什麼啊？業，意業。你清清楚楚明明白白，這個是完全如理如法的，然後因為有這個正知現前，你身口的行為照著這樣去做，身口相應，現在你身口意三業清淨。請問你能到地獄裡面去嗎？所以這個故事有一個笑話，但是千真萬確，說你這樣做了以後跑到地獄裡面，閻羅王翻翻那個帳，對不起這裡沒你分，你沒掛那個號嘛！這樣，他又恭恭敬敬把你送到天堂去，就是這麼簡單，說起來是這麼簡單，所以在這個地方，我們要啟發我們的好樂心。我們是的的確確地有這個能力的，所以我昨天晚上特別說，我們不是沒有聰明才智。可惜的我們用錯了，這個聰明才智變成世智聰辯，然後被自己的罪過遮蓋。我想很巧妙的辦法，人家逃避過去了好像，錯了！害了自己！你把那個聰明才智用在這個地方，萬一錯了馬上發露懺悔，錯了！錯了！所以這個你能夠這樣去做的話，那個錯誤本身也是懺悔業障。十大願王當中的一個主要的功德，這一點非常重要。那麼繼續下去，

【◎ 此與密護根門二者，如聖無著引經解釋而正錄取。】

上面這個東西，這兩樣東西就是無著菩薩引經解釋，凡是這種真正的聖者，他說話一定有他的根據，根據什麼？一定是佛說的，他只是把那佛說的這個精要、原則如理的、更明白的闡揚開來。所以說法相，你們了解了這個地方，才曉得法相之美，法相之好！實在我們修學佛法不能少的，尤其是剛開始，每一個地方告訴你清清楚楚，我們現在總是覺得你不要分別，就算了。然後呢不分別在什麼當中啊？就在這個癡相當中，好可惜！好可憐！下面

【若能勵力修此二事，則能增長一切善行，非餘能等。】

假定能夠這樣努力去做的話，注意哦！努力去做，那麼所有的好事都增長，別的任何一樣東西都比不上，要講修行最好的方法就是這個。

【特能清淨尸羅及能速引止觀所攝無分別心勝三摩地，】

特別是能夠什麼？清淨尸羅。我們要持戒，處處地方講戒、戒、戒。從這個地方才持起，這個地方才真正持戒。然後因為你戒根清淨了以後，同樣的把這個方法再下去，「止觀」都得到。得到了以後無分別，勝三摩地得到了，那個時候才真正得到無分別根本智的時候。阿彌陀佛！現在我們前面這都不要的，那反正癡癡呆呆說不要去分別就好了。陷在自己的軟暖習氣的大險坑當中，是自己害自己！所以應該努力。

【故應勤學。】

這是非常重要的。再下面，這個裡邊特別關係的就是我們二十四小時除了這個原則以外，那麼平常我們最容易引發煩惱的以及放逸的─吃、睡，下面就說

【◎ 飲食知量者，】

那麼這裡邊分四個：

【謂具四法。非太減少，】

不是太少。

【若太減少飢虛羸劣，無勢修善，故所食量，應令未到次日食時無飢損惱。】

說不要太少，太少了以後這體力不夠，所以吃的能夠維持到明天吃的時候，那個地方要注意哦！平常我們真正的肚子餓，它不是真的餓、真的不夠，不是的，你習慣了，譬如說我們平常都吃三餐，如果你忽然減為兩餐，到了晚上那時候自然而然覺得沒東西進去，它就有感覺。這感覺不一定真的餓。所以那一天我們老和尚告訴我，我也曉得這個事情，在早一些時候，三十年以前整個大陸上面，廣大的地區只吃兩餐，上午、下午就這樣，好好的沒問題。我們現在三餐，還要營養，還要這麼多東西，還嫌不夠，憑良心說太多、太多了。我們不妨自己試試看，就是不要說別人，你自己在你沒出家之前，然後自己量一下，我們兩餐吃下來的東西，比一般人三餐有餘，你相信不相信？你跑到那裡去看好了，乃至於仔細看，我以前也是這樣的。以前我每餐吃的時候，那個飯碗只是淺淺的一碗，最多。後來我持午了，一餐飯可以吃下三碗！一餐哦，兩餐還不算，那個菜，你不妨去看看，這是千真萬確的事實，現在我們講營養，真正講營養，世界上最營養的是美國這個區域。這裡有人到過美國的，大家可以瞭解，到美國你們諸位都有機會去。美國人極大部分早晨起來，很多人根本不吃東西，有的人最多喝一點什麼，或者是吃一個水果，或者跑出去街上啊買杯咖啡，然後一個熱狗或者是一個三文治，好了。中午亦是如此，晚上回去認真的吃一下。我們現在把這個早晨跟中午的兩個熱狗、兩杯咖啡，我們一餐就吃那麼一點點嗎？不止！那我們還覺得不夠，論營養是絕對夠，這我們要瞭解。實際上我所以特別強調這點，這概念你們要認識，我們消化這個東西，花掉的體力花了很多，吃多了你要消化它，所以我們吃很多實際上，實在是對自己最大的浪費，就在這地方，你怎麼樣衡量自己呢？就這樣！你不妨吃了以後保持一個時間，然後保持一個時間，如果瘦了那的確是不夠，如果說稍微有一點點瘦那不算，這個是一個正確的衡量標準，你持午了也許過了十天以後，那時候，如果還覺得不對，那個時候是的，剛開始的時候感覺一定是這樣，這個是我這個地方特別的說明一下，廣大的群眾那時在大陸上面都是這樣。他們生活的好好的，然後大陸上面開放了我們回去，我自己也看見還有一個老太太到美國來，她今年八十七歲了，她自己敘述，她八十七歲當然不做事情了，她前幾年八十歲的時候，她還自己挑擔子，問她吃些什麼？你們有人去過，有人沒去過，我現在告訴你們，她大陸上面那時候文化大革命，那個時候真是苦的，哪有什麼現在我們這麼吃東西。譬如說我們現在菜黃了以後那都是丟掉了。她們還有黃菜吃，我的天啊！那個撿到隨便一點點，那一點都捨不得。蘿蔔拔出來那鬚鬚掉在地下，一定拿出來洗洗乾淨，一樣來把它吃了。就這樣！那粗糠拿來，那個細糠也拿來吃，就吃這些。還有什麼營養？還有什麼維他命？還有什麼蛋白質？但是她今年八十歲，她還跑去挑一百多斤的東西，這個老人家我親眼看見，她的兒子就是在洛杉磯頂好超級市場的一個老板。你們每一個人都可以親眼哦看到她跑的精神好的很！我母親今年不曉得是八十六還是八十七了，那以前我回去的時候她牙齒也沒有了，給她弄點菜她不要，只吃點豆腐乳，天天這樣這怎麼行啊？精神來的好！我自己的經驗我也告訴過你們，所以現在我們真正重要的見煩惱，見取見，你還沒弄，營養不夠，那的確的，營養就是不夠。為什麼？我們在無明的意識當中輪轉，你就是會受這個東西的支配，就好像平常說，你看見這兩個人說話，好端端的跟你無關緊要，你想這兩個傢伙在那兒說我，你就心裡煩惱的要命，他跟你了不相干，你就煩惱了，我想我們每個人都有這個經驗。現在我們還沒吃先就覺得今天營養不夠，的確那個營養就是不夠，會影響你的心情，現在修學佛法的人這樣顛倒說修行，修什麼行？所以我在這個地方絕對不是說太過分的，這是我們從這個地方策勵大家，好好地從這裡提起來，好好地從這裡提起來，這個正知見，我不逼著大家，可是這地方有一點你們應該策勵你們自己說，是的，行可以慢一點，這個正知見一定要先建立起來，太重要太重要的一個概念。那麼太少固然不可以，也不要太多。

【若食太多，令身沈重，】

我想這個我不要多解釋了。

【如負重擔，息難出入，增長昏睡，】

吃多了以後，睡了個好睡。

【無所堪任，】

做起來的時候，到那時候是昏沈。吃過了以後的昏沈是最嚴重。

【故於斷惑全無勢力。】

我們現在出家的目的是幹什麼？斷惑。結果跑去為了這張嘴巴，為了那個肚子。前面是餓了不行，吃過了以後昏沈又不行，等到昏沈過了以後還要忙這些事情又不行，忙過了，等一下肚子又餓了又不行。不曉得什麼時候才行？這個事情我們雖然是說笑話，我就記得一個祖師說一句話，我這個笑裡有痛！是這樣，一點都沒錯，笑裡有痛。

【相宜而食消化而食者，】

吃，吃相宜的，可以消化的。

【依飲食起，諸舊苦受，悉當斷除，】

凡是飲食所起的那都要斷除。

【諸新苦受皆不生長。】

這一點是吃相宜的東西，不要不相宜的東西，我昨天為什麼晚上會躺一下就是這樣。前幾天說起來，他們說你飲食他們注意得不好。實際上我自己曉得，還是我自己不小心。那兩天有這個木瓜，我覺得大家這樣多，就多吃一點，多吃一點就不舒服。平常我正常狀態也不大會這樣，已經有一點不大舒服了，所以早晨，早晨嘛辣，中午嘛太鹹。我覺得大眾就馬馬虎虎，下午就不舒服，到那時候實在沒辦法，所以我就躺一下，後來有一個同學買了藥，什麼弄的，還蠻好！這個地方就告訴你們，這飲食我們還是蠻重要的。最後

【非染污心中量食者，】

那麼這個是我們飲食，

【謂不起眾罪安樂而住。】

這個兩方面：吃的時候心裡邊注意「非染污心」，這話好難，但是我們一定要擺在心裡面，作為我們的目標去做。我自己的經驗我告訴你，它問題不是說這個事情怎麼難，問題在不得其巧，以及得到了巧你不肯去做。這個我想說不定在座的很多同修有共同的經驗，就像我那天說的，我剛出家的時候有一個同修跟我說，我現在出了家，什麼都放下了，就是那個嘴巴放不下。雖然我現在想起來這個話，這裡不去談它了，至少是個事實。這個嘴巴是很難放，我花了很大的勁，那時想吃一餐，結果想不到吃了一餐，吃東西更多，吃過了更難伺候，不！不！不！還是兩餐，問題還是不得解決。多少年來，一直到後來，對這個有一個正確的認識，那時候我就曉得，你在事前一定要先有什麼，把那個正念現起。所以我有很長一段時候，這個早課作完了，下面的有一段重要的作，早課作什麼呢﹖就是把那飲食的過患以及我所以跑到這裡來的目的，幹什麼？把它唸一下，唸了以後坐在那邊細細的想，有的時候唸的時候匆匆忙忙唸過了，因為這個廚房等著我，那一定沒有效，有的時候唸的時候就心情很寧靜，自己感覺到很清楚，然後呢很歡喜，不管唸得快唸得慢，心裡面緣想這個事情，很穩的跑到廚房裡面去，馬上有效，千真萬確。然後有效了，我就試把最好的東西擺在那裡，平常看見了總歸是想辦法佔為己有，那時候心裡面就會不一樣。這麼好的東西，不是，不是，然後我就把最好的那個東西去布施給鳥吃，給螞蟻吃，我說：「成就我的捨心，丟到垃圾桶裡我也不吃它。」做完了，好歡喜，我從來沒有歡喜過。因為我覺得我花了十幾年的功夫，擋不住的，就這麼簡單的一個方法擋住了，但是不是我一直做得到，我以後曉得，你只要真正的「正念」擺在這裏的話，千真萬確的有效，而且等到你真正有效的時候，妙了，其他相應的這種情況都來了，所以這不是難，難在你得不到正確的認識，以及得到了正確的認識你不肯做，你還沒做心裡面先打了退堂鼓。我就是個凡夫，那註定你，你沒辦法，永遠沒辦法，這一點我在這個地方。你有了這個經驗的時候，你真正的感覺到什麼？你不會煩惱所困的這個快樂，那是法樂，到那時候人家看見，以前我也是這樣的，我有好東西看見人家多吃了，眼睛……現在不了，說起來好可憐，我不曉得用什麼方法幫忙他，他幫忙我解決這個問題，他不吃掉，我擺到第二天又引發我的貪心，真感謝他。這心情就完全不一樣，這千真萬確的事實，你有了這個，那你才可以說向上去，進一步的調伏，這個是這地方順便一提。是這個染污心。然後你有了這個染污心，你才能夠中量食。不過反過來，假如說硬是把住你這個中量食，雖然你染污心，它也有好處的。因為至少你中量食，吃過了以後，你不會再去腦筋裡老想，也許第一天你覺得今天這麼少一點，少了三天你也就習慣了，於是下面你保持身心的，比較不會像前面的沈重，那時候你用功就比較更好，大家想想看對不對？所以這個地方為什麼我常常提起一個事情來，就這樣。雖然曉得剛開始不習慣，你過了幾天也就習慣了。就拿我們這裡來說，剛開始的時候大家覺得這個羅漢菜，不曉得多困難，結果我們現在吃了幾天，大家還來得高興，就是這樣。所以注意，千真萬確的這個事實，我告訴你們，千萬不要講口味、講那東西，就是我們能夠做到非染污心而中量食這是最上等，但是平常我們，我也自己曉得，我們不是這種條件的人，我們條件什麼呢？宿生的善根都能夠放棄世間走的路，肯來，這個非常可貴的。現在，那怎麼辦呢？接受它那個條件，心裡先曉得這個條件幫忙我的，雖然剛開始不習慣委曲，那麼做了些時候，慢慢地相應了，這個是順便一提。這樣的話，不起眾罪，不起眾罪則安樂而住，這個是我們的最後目的就達到了。

【又於飲食愛著對治者，】

那是另外一個，我們那個飲食放不下，怎麼樣去正法的對治呢？

【謂依修習飲食過患。】

這個就是說要有個修行，要曉得這個飲食的害處，了解這個害處以後，還要有一個正確修習的辦法，這個修習的辦法就是思惟，下面會正確告訴我們的，所以關於那個如何修習思惟暫時不提。那麼這個地方提的過患有三個：

【由受用因所生過患者，謂應思惟任何精妙色香味食，為齒所嚼，為涎所濕，】

p. 50

【猶如嘔吐。由食消化所生過患者，謂思所食至中夜分，或後夜分，消化之後，生血肉等，諸餘一類變成大小便穢不淨，住身下分。此復日日應須除遣，及由依食生多疾病。由求飲食所起過患，此有五種，由為成辦所生過患者，謂為成辦食及食因，遭寒熱苦，多施劬勞，若不成辦憂憾而苦，設若成辦，亦恐劫奪及損失故，發起猛利精勤守護，而受諸苦。親友失壞者，謂由此故，雖父子等互相鬥諍。不知滿足者，由於飲食愛增長故，諸國王等互相陣戰，領受非一眾多大苦。無自在過失者，諸食他食者，為其主故，與他鬥競，受眾多苦。從惡行生者，謂為飲食，飲食因故，三業造罪，臨命終時，憶念其罪，追悔而死，沒後復當墮諸惡趣。雖乃如是，然亦略有少許勝利，謂由飲食安住其身，若唯為此故，依止飲食，不應道理。故應善思而後受用，謂由身住，我當善修清淨梵行。施者施主，亦為希求殊勝果故，榨皮血肉而行惠施，亦當成辦彼等所願，令得大果。又應憶念集學論說，應當思念饒益施主，及身中蟲，現以財攝，於當來世，當以法攝。又應思惟當辦一切有情義利，而受飲食。親友書亦云，「應知飲食如醫藥，無貪瞋癡而近習，非為憍故非慢故，非壯唯為住其身。」】

我把它快快地唸過去，文字也不細解釋，關於這一部分，在晚上自習的時候再去詳細講它。因為真正說起來，對想對治的，它有絕大的幫助。但是一般普通的人來說，如果我們認真的去講的話，這個是要說的很細，實際上呢，當然對我們的同學來說我們用得上，可是因為這個地方要向外流通，有很多人不一定用得上，所以簡單的了解一個，說我們正式修行的時候要這些的，那大概就可以了。這地方我所以把它約略的唸過，那麼這個關於晚自習，明天晚上有。這是飲食，總之，自己把這個地方好好的看一下，認真地看一下，然後講到每一個地方的時候會告訴我們。

前一頁(25b) [26a] 下一頁 (26b)


菩提道次第廣論講記

菩提道次第廣論講記 第廿六卷 B面

日常法師

下面是睡覺：

【◎ 精勤修習悎寤瑜伽，於眠息時如何行者。】

那麼，關於睡覺怎麼辦？

【親友書云：「種性之主於永晝，夜間亦過初後分，眠時亦莫空無果，具足正念於中眠。」】

這個是原則：說「種性之主」，就是我們真正修行的人，真正具足善根的。那麼，整個的白天，乃至於晚上，初夜跟後夜，也一樣的不要馬馬虎虎的過去。就算是中夜，睡眠的時候，同樣的有他正確的方法。所以他眠時，等到你中夜睡的時候，他也在修行，而不是讓它空空的浪費。怎麼樣才能夠使得睡眠的時間也不浪費呢？具足正念於中睡，睡的時候，在正念當中去睡。我們也把它唸一下。

p. 51

【此顯永日，及其夜間初後二分，若正修時，若其中間，如所應行。故行坐時，應從五蓋，淨修其心，令不唐捐，如前已說。】

那當然，白天，白天的前面早就說過了。

【此與護根正知三中，皆具修時修後二法，】

這個前面都說過了。

【此中所說，是修後者。眠睡現行是修後事，】

真正睡覺，一定是修以後的。

【故此莫令空無果。】

現在這地方所談的，就是告訴我們睡覺的時候該怎麼辦？

【如何眠者，謂於永日及夜三分，於初分中，修諸善行，過初分已至中分時，應當眠息，諸為睡眠所養大種，由須睡眠而增長故。】

為什麼呢？要曉得真正修行還要靠那個四大的身；那個四大的身，的的確確需要不同的種種的方法去保護、長養它。睡眠是保護長養的必須要的，所以要睡覺的。我們現在剛開始，學不倒單，這是一個錯誤。你修到了每一個程度的時候，自然不要倒，那個才可以。正規的說，到什麼時候才是不要的﹖得了定以後。因為定，那個是根本定了以後，身心都轉化了。你的四大轉化了以後，跟這個境界相應的時候，你不

【若能如是長養其身，於諸修善品修二精進，極有堪能，極為利益。】

這個道理告訴我們，因為經過睡眠長養的這個四大之身，保護得好好的。然後呢，精神很旺；那個時候你才提得起力量來去修。這個時候修的話，力量很大，所以極有堪能；因為有這個力量，所以有很大的利益。我就看見太多這種學不倒單的人，晚上不睡覺，白天打瞌睡，做什麼事情提不起來，就站在那裡痴痴呆呆還勉強可以；你叫他用一點勁，一聽經或者一試什麼，就打瞌睡了，那個不倒單跟它幹什麼﹖真是！所以很大的一個錯誤。這一點我們開始的時候，要了解的。是，他告訴我們精進，後面談到精進一度當中，他會有非常詳細的說明。問題是在什麼地方呢﹖就是你不要縱它，這第一個；第二個呢﹖睡眠的時候，還有正確的方法，所以絕不浪費。像前面那個不得善巧，那個學不倒單，不要說晚上浪費掉了，白天也完全浪費掉了！叫你該睡的時候麼你不睡，浪費掉了，你也沒有在正念當中；白天該做事情提不起來，你也不能做，這麼個錯法。所以不得善巧，你單單從行相上面去學，怎麼學，怎麼錯，就這個道理。現在告訴我們正式睡覺了。

【臨睡息時，應出房外，洗足入內，右脅而臥，重疊左足於右足上，猶如獅子而正睡眠，】

第一個，現在睡覺的時候，應洗個腳。我們現在這裡跟印度不一樣，印度是赤足的，所以他當然睡覺的時候要洗一下。我們這裡穿了鞋子的；當然，夏天要洗澡，冬天如果不那個，可以不必。那麼，然後呢去睡。睡的時候，要這樣睡，這我們大家曉得的，吉祥臥。為什麼要這樣呢﹖

【如獅子臥者，猶如一切旁生之中，獅力最大，心高而穩，摧伏於他。】

所以要這樣去做的話，獅子就這樣臥的；那個時候，那個心高。它這個心高，不是這個心的擺得高低，就那個時候的心裡面，它不像平常沉得很厲害；沉得厲害的時候，那時候用心用不起來，就是這樣。所以那個地方保持得這個能夠用心的程度，而且很穩。這有什麼好處呢？不被他所摧伏，能夠「摧伏於他」；我們現在被什麼？被煩惱摧伏。你能夠這樣去做的，就睡眠的時候你還能摧伏煩惱，這是它的特質。

【如是修習悎寤瑜伽，亦應由其大勢力等，伏他而住，故如獅臥。】

現在我們修學這個睡眠的方法，也要讓這個睡覺的時候還有這樣大的勢力，能夠摧伏，所以要學這個。

【餓鬼諸天，及受欲人，所有臥狀，則不能爾。】

除了這個獅子以外，其他都不那樣的。

【彼等一切悉具懈怠，精進微劣，少伏他故。】

因為其他的都是什麼？在懈怠當中，不過懈怠有一個好處：舒服，真是舒服啊！所以我們要了解，我們跑到這地方來，不要為眼前的小舒服，付大代價。我們要求大舒服，無比的圓滿的舒服，那個時候就要付出一點點的本錢來，這個才是我們的究竟目的。所以人無遠慮，必有近憂。普通的世間人都貪小便宜，現在如果我們修學佛法，在這個概念上面不認識的話，那自己害自己，自己對自己最大的損害，莫過於此，別人也沒辦法救，佛沒有辦法救我們。我們只看見小的地方..並不是不講利害，這一點我們要了解的。所以不要貪小便宜墮落懈怠，要為了求大利益策發精進，眼前雖然苦將來畢竟好。

【又有異門，猶如獅子右脇臥者，法爾令身，能不緩散。雖睡沈已，亦不忘念，睡不濃厚，無諸惡夢。】

除了這個以外，這個獅子臥，還有它本身法爾，它就是這個，特性就是這樣，它令我們的身體不放鬆，一放鬆，懈怠等等跟著都來了。這樣那個時候它能夠保持，保持什麼﹖保持精進的餘勢，它有它的特質。所以的的確確談舒服是不舒服的，談修行的話卻是最好。任何一個地方都是這樣，我們飲食也是一樣，任舒服啊！最好向你的味口，你要吃什麼就吃什麼，就這樣。任何一件事情都是這個，然後呢睡的時候會睡得不深；然後呢妄念比較減少；然後呢睡不濃厚，沒有諸惡夢；這個都是平常做世間人不需要的。可是修行人都必須要的。

【若不如是而睡眠者，違前四種，一切過失，悉當生起。】

不照著這樣去做的話恰恰相反，所有的過失都從這地方生起來了。除了這個睡的方法以外，下面這個看著：

【◎ 以何意樂睡眠有四，】

那麼在這種狀態當中，我們因為身睡的方法保持著這樣，所以能夠還有大的力量，還能夠用心；那個時候心應該怎麼辦？四個：

【光明想者，】

第一個想光明；

【謂應善取光明之相，以其光心而睡眠之，由是睡時心無黑暗。】

這第一個，你心裡先想光明。平常我們睡覺的時候就想黑一點才好。黑一點就昏、沈、痴；現在想光明，你能夠真的想的話，這個妙不可言，將來你真正修行到每一個時候的話，你會發現妙極了，這心性本身的光明就這個樣。所以，上次我跟你們提過那虛雲老和尚那個公案，人家背後抱著他：「你幹什麼？」「看月亮。」就是這個意思。心性本身的光明。在我們因地當中就要這樣做上去，到那時有種種好處，這個不必去說它。現在，

【念者謂聞思修，諸善法義，所成正念，乃至未入熟睡之際，應令隨逐，由此能令已睡沈時等同未睡，】

心裡面這個怎麼辦呢？那個時候，前面是個光明想；第二個呢，你那個心念。平常我們睡下去，放掉了，什麼都不念；他現在不是，還要再繼續的聞思修，繼續的思惟，念我們白天所念的種種的善法，然後呢那個時候正念保持。你能夠這樣的話，它有一個狀態，如果說我們真的能夠這樣的話，平常我們來說的話，我們會睡不著的，你躺下來你還在那兒想的話，會睡不著，必然。但是它有一個好處，你不妨去試試看，你真的能夠這樣去想，想想想，到後來他還是睡著。睡著了以後，妙的境界，他那個正念還在，非常清楚，你們去試試看。不過，那個試，像現在我們這個環境這樣，試不大合適。最好的什麼時候呢？譬如說，我們或者是有假期，或者是什麼時候，你自己告一天假試試看。有的時候告一天假不夠的，這是我的經驗，我告訴你。我經常每年有一段時候，有一段時候我就試這個辦法，躺在床上，頭上兩天，左思右想，說睡不著，不管，我不要去想它。慢慢的心提起來了。不管怎樣樣，我要這麼想，然後躺下去想，想想想想胡思亂想不行，胡思亂想這個對你沒幫助的。因為胡思亂想這神識散亂，這個身體也弄不好。你正念凝集起來了以後，那個身心本身是很穩的狀態，就這樣，所以身心是種安穩狀態。然後呢，睡不著也不管，你心裡一點都不著急，結果睡著了。睡著了以後，這個心裡這種念頭還在，很有意思。如果說你念佛的話，那千真萬確，你在臨睡之前，先猛利的念一下，猛利的念完了以後，躺下去就放鬆。然後，你扶著那個念好；讓他去，掉掉了把它拿起來，掉掉了把它拿起來，輕輕鬆鬆的這樣，等一下你自己覺得睡著了。不是，睡著了你才感覺到睡著了，可是那個時候睡著，這個佛號一直在，就是那麼清楚明明白白的在，這樣的好法。等到你第二天起來，那個精神比整個的濃睡也還要好，這千真萬確的事實，我告訴你。所以這種地方，你單單看看那文字是沒有用，你要真正修行的話，就得這樣的下苦功，下了苦功這個好處都來了。到那時候你會發現，所以我常常感覺，再十倍的苦我也願意，這算什麼？那個時候真正的法樂，才真正，那算一點點，很少一點點，我告訴你。這個還有個好處，你付出代價體會到的，覺得受惠原來這麼好啊！你這個時候意志越來越強，同樣的你的力量越來越強。所以到那意志越強，力量越強，修更難的方法，你就不會難了。現在因為我們沒有做，一點點事情都做不到，一看這個學佛菩薩，「這麼難！那阿彌陀佛！」你怎麼能修？所以說，這個地方特別一提，雖然難，你們願意的去試，到個時候你所感覺到，好。正知者這下面，念，換句話說，正念。第一個光明想，第二個是要怎麼正念。下面

【正知者謂由如是依止念時，隨起煩惱即能了知，斷除不受。】

這個睡覺的時候，還有一個，要保持正知，這個東西，跟那個念有關係的，念有關，都是。你那個睡覺的時候，你心裡想說我要這個樣，我要這個樣，要這個樣。然後在這種情況之下，你睡覺的時候，它那個煩惱起來以後，要能夠斷除。這一點我們大家也許不一定了解。現在我也告訴你，平常譬如說，你睡覺的時候，到第二天早晨起來的時候，聽見了那個板響了的話，「這個板敲得這麼早幹什麼？再睡它幾分鐘。」你會這樣想的，或者「沒關係，還早，等到他敲了第三通再醒」。乃至於「敲了鼓我起來不晚。」我們常常有這個心情的。這個為什麼﹖就是前一念，前面你沒有正知，後面就跟著煩惱在轉；非常清楚。那怎麼辦呢﹖你睡覺的時候先這樣想：我要精進！我要精進！以前一直為這個煩惱轉的，單單這樣夠不夠﹖不夠；告訴我們的「數數思惟」；你不斷的想這個念頭。當你心裡面，睡下時，明天說，我決定要這樣去做，行相很清楚。想過了以後，你放下來睡覺。等到你第二天起來的時候，一聽見板聲你「咚」一下，能夠坐得起來。你們試試看，保證有效。乃至於你有了這樣的想法，你作夢，比如說，平常我們呢有的時候，夢當中也會有這種煩惱現起來的，然後你如果能夠保持正念的話，夢當中煩惱現起的話你照樣擋得住，夢裡面你都擋得住。所以他這個睡眠，的的確確有他正確的方法在。現在我們常常想，我現在希望怎麼樣，希望怎麼樣，達到它的目的正確方法因，這裡都告訴你，你只要照著去做，你真正的希望都得到。

p. 52

【起想有三，】

這個正知的、觀念的時候有三種法子。

【初者謂一切種，其心不應為睡所蔽，】

這個是第一點。

【應以精進所攝之心，驚懾而眠，猶如傷鹿，由此睡眠，不甚沈重，不越起時，而能醒覺。】

第一點，想的時候要有這個，不要為那個睡眠所遮蔽，要精進所攝的心，心要這樣，像這個傷的鹿，受傷的鹿，本來就是非常小心的；這個鹿，它經常跑到任何地方去，平常我們很多動物，看見那東西就吃；這個鹿不是，在森林當中，它跑到一個地方，一定停下來，四面看；然後你看那個鹿的耳朵，四面那麼咕嚕咕嚕轉，它一定要觀察一段時候，有沒有傷害它的東西，再吃。正常狀態，一旦受了傷，它更是警惕的不得了。我們的心要這個樣，你能這樣的話呢，這個睡眠不沈重，不超過。實際上這個話怎麼講？就是在你真正想的之前，平常我們睡下去的時候，你會想：睡了已經睡覺了，還想它幹什麼？那時候你就完了。所以說不為睡蔽的話，這個就是第一種情況。你不要讓他，我要精進、要努力；然策動你這個心去行，不要睡著懈怠煩惱而轉，隨著精進而轉。

【二者謂作是念，我今應修，佛所開許悎寤瑜伽，為修此故，應大勵力，引發欲樂。由是能依佛所開許獅子臥式眠無增減。】

第二個告訴自己，我現在跑得來幹什麼？我是修學佛法。那麼佛告訴我們怎麼做的，是這樣，所以我努力「應大勵力，引發欲樂。」這個是成敗的關鍵，他不是馬上叫你去做，在做的之前，你先要想，這樣做有什麼好處，不這樣做有什麼壞處？所以不妨我隨時提醒自己說，我到這裡來幹什麼？這第一個，我學佛。那麼佛告訴我們怎麼做的，所以用種種的方法，原來這樣做有殊勝的好處，不那樣做有這麼特殊的害處；然後由這個推動的力量，一步一步照著深入去。

【三者謂應作是思，如我今日勤修悎寤，及諸善法，明日亦應如是勤修，由是，於善欲樂相續，雖忘念中亦能精勤修上上品。】

這樣的思惟，說我現在這個地方修，你看不要說白天，晚上睡覺都修這個善法；今天這樣，明天也這樣。因為你繼續不斷的這樣的思惟，所以你這個心意、意樂，這個善法欲的意樂，繼續的，相續。那個相續有個什麼好處？我們現在的內心當中，隨順無明的這個心裡的相續，拿掉了。在這種狀態當中，因為你的相續一直是善法，所以你就是忘念當中，你忘失了，還在用功。我們現在怎麼呢？這個要對比一下，那個才了解。因為我們現在沒有正式的修過這個內容，所以平常的時候，心裡面一直跟煩惱，隨著煩惱轉；就這麼，自己不曉得為什麼事情，煩煩惱惱的，就是這樣，就覺得坐立不安，那有的時候，稍微弄得好一點，那時候覺得好得很，實際上這個「好得很」，也就是說這個粗猛煩惱，不現行的時候。那麼這種情況之下，你只有正念提起來，還勉強可以，正念一掉掉的話，他一定是這個煩惱相都在那個轉。我們平常為什麼不相應呢？就是因為我們的相續在煩惱當中；既然在煩惱當中相續的話，當然啦，不管你提起來提不起來，都是隨順著煩惱走。現在你那個相續，就是你的身心已經有了善法欲，對這個善法的欲樂相續當中；所以你內心的這種心識等流，一直是跟著那個善法隨順的。因為這樣的關係，所以就算你沒有提起正念，睡眠的時候，它那個善法還在那裡向前走。平常我們說求戒，得戒體，那就是這個東西，說起來。將來正講這個東西的會告訴我們清清楚楚明明白白。所以，在忘念當中，他也精進，而且修上品的精進。請問，忘念的時候都修上品的精進，你正念的時候還有不修行的嗎？那問題解決了，所以

【此食睡行，若能無罪，具義而行，現見能遮眾多無義虛耗壽數故。】

假定說你吃飯睡眠都能夠沒有錯誤，而又正確的如法如理的，對你有意義的這樣去做的話，那太好了。我們眼前看的很清楚的，能夠遮止很多無義的事情，這個很清楚。我們平常的睡眠、吃飯，增長罪過，都是亳無意義的。我們一生的壽命，就這麼輕輕鬆鬆的浪費掉，能夠這樣的話，都派上用場，

【如聖者無著引經，如所抉擇，而為解說。】

所以現在照著無著菩薩引著經論，經過的抉擇。就是說，已經把它分析得很清楚明白，這地方跟大家說明。

【如是唯除正修時中所有不共修法之外，加行正行完結中間諸應行者，從此乃至毘缽舍那，所修一切所緣行相，皆如是行。】

好了，現在說除了正修，正修的時候，你所緣的這個行相不共的。什麼叫不共？就是你特別的，說我念阿彌陀佛，對！那麼我緣的那個就是阿彌陀佛。我念觀世音菩薩就是觀世音菩薩。或者然後呢我在這兒參一個「什麼是你本來面目？」，那是各人各的，不共同的。除此以外，那麼前面的加行、正行、完結、中間，就是說，除了正修以外，其他的中間，所有的一切，我們該做的事情，通通在這裡，都應該這樣去做。現在我們想想看，如果是你能這樣做的話，你還有惡業嗎？沒有了。如果你能這樣做，善業不夠嗎？當然，現在你一直在善業當中，好了；而且這個善業產生什麼？相續的現行，一直在現行當中。將來我們會曉得的，你真正生死的時候，引發你下一生的什麼？就是到臨終的時候那個最後一念的現行，那就是這個東西帶我們到下一生去。我們現在呢整個的這個現行，都在煩惱當中。所以為什麼，儘管你念佛，嘴巴在那念佛，心裡還在煩惱相應。精神這麼旺健，可以打起精神來都提不起。臨終的時候病苦，苦成這個樣子，你能提得起來了嗎？所以那個時候，就算你拿一個大喇叭擺在你耳朵裡面唸，唸佛，你也沒用。你會覺得我痛得要命，你們還吵我幹什麼啊？這千真萬確的。不要說臨終，就現在，比如說精神好端端的，跑的來叫你去做一件事情，做這個事情，這麼麻煩！我們心裡都這樣想，何況生病的時候？所以當你真正慢慢的去做的時候，到那時候就好了，那個靠什麼？就是靠我們現在還壯健的時候，真正重要的都在眼前，千萬不要現在壯健時候的那點小聰明，害了自己，保護無始以來的大冤家，保護這個我，你錯了，你保護它，結果修了半天，這個我是越來越增長，越來越大，我就是生死的根本，那麼他前面告訴我們，這個四種資糧，已經解釋清楚了。

【已釋中間所應行說。】

正修以後，中間應該怎麼辦？好了！正住雙修，他這裡告訴我們正住雙修，美不美啊？在我的感覺當中，實在好！這是原則，你用這個原則不管你做什麼事情，百分之百一點漏洞都沒有，就是一點漏洞都沒有，那是告訴我們約略的解釋一下，還是約略的，大略的告訴我們；細緻，倒是千真萬確的，所以後面告訴我們的就是關於這前面大綱的真實內容，所以如果說大家條件夠了，你聽了前面已經會，已經能做，萬一我們不能做，對不起，聽見了那個沒有真的懂，那麼好好的學下去，他每個地方會告訴我們清清楚楚，就這樣，你認識了以後，修行的確一定能夠成功。

【◎ 第二破除於此修軌邪執分別者。】

這個非常重要，這個非常重要。我們現在太多人沒有了解真實修行的內容，覺得修行了，不知不覺當中，在錯誤當中，這是最可惜，最大的損失，所以這個地方要把它破除拿掉它，我們剛才隨便說的一些事情乃至於譬如說：飲食。

前一頁(26a) [26b] 下一頁 (27a)


菩提道次第廣論講記

菩提道次第廣論講記 第廿七卷 A面

日常法師

剛才隨便說的一些事情，乃至於譬如說講飲食，剛才那個譬喻當中，我們可以輕輕鬆鬆的想一想，它問題不是說這件事情難改，而是自己的邪執分別去不掉，如果是這個概念你去不掉的話，你怎麼做總覺得還委曲了，那個時候什麼都沒有用。所以佛經上面處處地方告訴我們，你持戒持不好，破了這個戒還可以，還可以救。這兩樣東西，第一、第二，我這個國語講不清楚，第一是戒，就是我們持的戒，就是行相，萬一你做不好的話，還可以救。不要說菩薩能救，我們自己還可以能夠救。第二見解的見破了，換句話說，你沒有正知見，你執著你的邪知見的話，就算你行相做得很好，一定墮落，沒有用。主要的就是這個，所以這個地方的邪執分別，就是那個錯誤，整個的佛法，這個我們要認識的非常清楚的就是這一點。那麼這個裡邊有一種完全錯誤的，有一種錯誤一部分，偏執的，我們現在看看。

p. 52 (9)

【心未趣向聖言及釋諸大教典，現教授者，作如是言，】

說有一些人，那些人他並不能夠認識一個事實，什麼事實呀？說佛說的經，那就是聖言。還有呢？釋諸大教典，解釋這個經我們容或不懂，所以經過菩薩造的論，凡是這一種經也好，論也好，這個叫做教典；這個教典都是告訴我們修行內涵必要的訣竅的，這個叫做教授；換句話說我們真正的要修行的方法，都在這個經論當中。那麼有一類人他並不了解，心未趣向，他怎麼說？

【正修道時，不應於境數數觀察，唯應止修，】

他說正式修道的時候，你不要去觀察、不要去思惟，怎麼辦呢？止修；換句話說心不要去動，定在那地方，我們常常說你不要去分別，好像這樣。為什麼原因要這樣呢？他說：

【若以觀慧數觀擇者，是聞思時故。】

他怎麼講呀？他說你所以不要數數觀察，所以要叫你心不動的原因是什麼呢？說你觀察那是聞思的時候，你現在正修的時候不要去觀察的。這種人做這種見解，說這樣的說法，實際上這個人，他對於這個真正的教典的內容沒有正確的認識，這第一段話。

【又諸分別，是有相執，於正等覺，為障碍故。】

他進一步又說：「你現在只是觀察，只是分別，這個分別是一個執著，我現在修學佛法的，這個佛陀正等覺，正等覺是不分別的；現在你要修的話，你分別的話，不是一個障碍嗎？所以不要了。」說這樣的說法的這種人錯了，所以下面大師說：

【此乃未達修行扼要，極大亂說。】

上面這個說法他是沒有正確了解修行的綱要、宗要，是一個錯誤，而且是一個大錯誤，而且是一個極大的錯誤，是千真萬確。現在我們好好的看下去，關於這個邪執的部分，我會很仔細的解釋。第一個他指出他的錯誤，指出他的錯誤來了要成立他的對的，引那個經論，

【莊嚴經論云：「此依先聞，如理作意，起修正作意，真義境智生。」】

那麼下面解釋說這個經論上面這麼講呀？

【此說從其思所成慧，如理作意，所聞諸義，修所成慧，真義現觀，乃得起故。】

解釋前面那個文，說這個修行是修些什麼？他說從前面思所成慧，這個思什麼的內容呢？就是如理作意叫思。思些什麼呢？作意些什麼呢？如這個法相應正確的這個方法叫如理作意。那麼這個哪來的呢？所聞諸義，聽來的。平常我們自己所想出來的那些東西，都是不相應的，一定要善知識正確告訴你這個道理，你把那個道理正確的把握得住，認識了，然後呢起心動念去觀察。他說這個，這個樣，為什麼？譬喻說我們剛才講前面對治這個飲食，平常我們總覺得這個人嘛，為什麼呀？人生活在世間就是這麼一點事情，男女、飲食、享受，就這樣。現在佛告訴我們不是的，這是痛苦的根本，這樣呀！那我們了解了，那麼我們去思惟觀察，對呀！合理呀！那個時候你透過這樣的認真的思惟，種種的方法，這個叫做如理作意，作意所聽見的道理。那個時候思惟了以後，你心裡面產生決定了，一點都沒有錯，千真萬確！就像我剛才告訴你們那個事情，說你前面要放掉它真放不掉，然後你照這個辦法全面去做，然後呢，你居然把你一向難放的這張嘴巴放掉了，那時候你內心當中感覺高興、歡喜，你就會對於佛菩薩所告訴你道理內心當中確定不疑，那個時候，你這個心安住在這個上頭，可以進一步去做了。當然現在這個地方的修的慧不是這麼簡單的，這個東西都是世俗的前行，真正的這個地方修的什麼呢？譬喻說我們要特別重要的去觀那個空性。所以這個教下告訴我們觀這個空性怎麼觀呢？八不「諦聽，善思。」好好的聽，好好的想。如果做不到這一點，我們懂得了很多佛法，對自己也沒有幫助，對人家也沒有幫助，種了一點善根，而損害自他，損害佛法；懂得了這麼多的佛法，拿照妖鏡專門看別人不對，你很高的標準。所以記住，聽見了，儘量的要想辦法自己去體會。所以到目前為止，我要說明的，講到那個道前基礎時候前面第一段之前，我不會太大的要求大家，因為理論雖然簡單的了解，這個理論怎麼用在身心上面淨化，他一下還沒有清楚，等到開始學淨化了，那我們真正要修行，那個時候慢慢地大家自己也應該了解說正式開始修行了，那個時候要求也比較會認真一點。

現在請大家翻到菩提道次第廣論五十二頁繼續說：莊嚴經論云：「此依先聞，如理作意，起修正作意，真義境智生。」那麼前面說明這個道理，下面就照這個經論來證明成立這個道理。是說真正的修行是怎麼修呢？他一定的次第，是數數的、不斷的思惟稱量觀察，這個正確的了解的那部分。那麼正確的了解，這個正知見從哪來呢？這就是「思所成慧」，對思所成慧經過你的思惟，正確了解了以後，「如理去作意」，照著它相應的去觀察這個東西，就這樣。那麼這個東西哪來的呢？這個東西是聽聞得來的，所以我們順著次序來就這樣說，先聽聞了解了事情的真相，說聽聞就是人家講的，你能夠了解人家講的內涵。那個時候，他兩個不同的吧？第一個是聞，第二個是聞慧，他要講的內涵你了解了，他用手指指給你看的月亮，你看見了月亮，不是把他的手指把住。這個裡面有絕大的差別，但是你雖然看見了，因為你自己一向還在無明現行當中，回過頭去，這個無明又來了，所以你又淹沒了，所以你要不斷的深入地思惟觀察。那個思惟觀察的話，你有的時候覺得好像是對的，有的時候又懷疑了，所以要不斷的思惟，思惟到最後你確定，確定不疑了，這個就是思所成慧，修的時候就是用這個。我可以作一個譬喻，我們在學校裡念書的時候，老師在黑板上面，講一個道理，算一個公式，剛開始的時候，你不曉得他說些什麼，聽了半天，懂了懂了，那就是他講的道理，你了解他所講的，這個叫聞他所應該指給你看的東西，佛法當中叫做慧。那麼你了解了以後，你回去做題目的時候，剛才怎麼上課的時候你懂得，怎麼叫你做題目的時候你又不懂了？這個就是問題來了，所以你思，不斷地思，繼續拿著，這個題目繼續去做、做、做；有的時候，好像做得做會，有的時候做不會，做的時候，有的時候解決這個問題，有的時候不解決，你不斷的弄，弄到後來，解決了，你曉得這個大概怎麼樣了，所以你應用這個公式，會用了，這個思所成慧。你會用了這個公式，這個公式你可以做事情去了，這樣這個叫修。這個次第是必然的，等到你這樣的去修這個東西，「真義現觀，乃得現起」，到那個時候你真實的義境，那個時候就現起來了。那麼談到這個地方，尤其是我們中國有一個概念，這個禪跟那個教好像是兩條路，它是說是「教外別傳」，尤其是學禪的人，往往覺得這個文字好像沒有用，乃至於說這個文字是知見稠林，你愈多是愈障礙你，所以你不要去知見的。他這個話有沒有道理？是有道理的，問題不是在文字的錯誤，而是你走聞思修走上去的時候，你沒有走對。所以我們前面一再提，本來它的文字的目的告訴你的內容是慧，慧去淨除你的煩惱，結果你聽懂了文字不但不解決煩惱，是增長煩惱，那不是，增長你的知見稠林嗎？眼前我們處處都是，小的那怕一個小規矩，大家吵的要命，你的不對，我的對，每一個人都拿自己我這個模式去強逼別人來接受它；聽見了不對了，他的法器敲的不對，要這樣敲的。它法器本來是規範我們，淨除我們煩惱的，在這個地方錯了。所以為什麼祖師悲心說你這樣錯了，聞思本來真正的意思很重要的，可是這個概念大家清楚了，非常重要。所以我在這裡一直強調，剛開始我不太要求你們，因為理路我沒有說清楚，而你們也應該認真聽這個。假如你聽到後來是越聽是自己越執著，對不起！那你完全走上錯路，你自己都不能淨化，還能幫助別人嗎？你要求別人的結果有什麼用呢？所以解深密經上就有這麼一段公案，他有幾個菩薩大家在那裡爭執，他說他的對，你說你的對，吵了個半天，錯了，都錯了。他現在討論這個理論，我們跟理論都談不到，這個要清楚。所以不是說這教理的錯，是我們學的人學錯了，我們學錯了，等到我們教別人當然也錯了，這是它的原因。實際上他的的確確那個次第很清楚，所以你了解了這個內涵來看的話，教下跟宗下完全一樣的，完全一樣的。所以這個概念，我們到本論學到後頭，我輕輕的一點，大家都會了解。因為在前面對這個基本的很多概念並不了解，所以我解釋的時候大家不一定能夠很快的接受。所以這個地方我們要了解，這個「修」，一定要經過這個聞，得到了這個正確的聞相應慧，然後呢拿這個去思。你能夠認識了這個，得到了這個所告訴我們的正確的東西，然後照這個正確的東西去思惟、稱量、觀察、修行，這個時候，真義，這個真義我們所說的根本智，無分別智，就是這樣的。那個時候有了這個，然後再去修的話就無分別智，後得智，這個必然次第。下面繼續。

p. 53

【◎ 故所應修者，須先從他聞，由他力故而發定解，】

這是第一個，所以真正要修，第一個一定要先從別人的地方去聽聞。那麼這個時候，完全是靠別人，他力發定解，就是他要說的內涵你確定地了解了。這個很重要，所以我在黑板上特別寫「諦聽善思」，你如果這一點做不到的話，他講了半天，你回過頭來交白卷；弄得不好的話，他指給你看的月亮，你只看見了那個手指，錯得不知到那裡去了。你把那個手指當做是月亮，這不是指背顛倒嗎？所以這一點注意，要由他力而發生那個定解。那麼其次，

【次乃自以聖教正理，如理思惟所聞諸義，由自力故而得決定。】

那麼根據他告訴我們的認識，然後對於這個內涵去思惟觀察，這個才是聖教的真正的正確的道理，就是這樣。或者你當下聽懂了就好了，或者你聽不懂，就是問旁邊人，乃至於請教善知識，廣閱各種經論。經過了這樣的反覆的溫習思惟以後，自己產生決定不疑的認識，呀！原來他講的這個道理，現在我才徹底了解，這個是以自力對於老師所講的東西產生確定不疑的見解。

【如是若由聞思決定，遠離疑惑，數數串習，是名為修。】

那個才是修，由於前面的聞跟思，然後呢，決定認識了他要說明的真相，你那個時候不斷的照著它去修。因為以前無始無明相應的我們的這種心識是染污心識的心識之流，一直這樣的相續，所以你現在雖然了解了，你還要不斷的努力去修習這個東西，這個時候叫做修。前面告訴我們什麼叫修？對於「善所緣數數去觀察，將護修習」同樣到了這裡我們也了解了，我們雖然懂得一個道理，卻做不到，為什麼？雖然懂得了，可是你眼前的心裡的心裡的行為，這個就是我們可以說眼前的心識，也可以說眼前我們心裡的行相，也可以說我們現在的行心所。這個行心所還是什麼？跟以前無始以來的煩惱相應的，起初來的知見是見惑，然後呢習性是思惑，那一點點浮向上的東西剛聽過了，早就不知道掉到那裡去了。所以一個境界現起的時候，都是跟我們習染相應的，那個時候才叫做修。所以不斷的擺在心裡面去想這個東西，然後你慢慢的慢慢的，就多一分認識，一分一分的加上去。所以我前天晚上，告訴大家的那個，那好像是晚上，告訴大家的經驗，還是白天我就忘記掉了，就是你懂得了這道理，你事先一定要先要思惟觀察，然後呢使得這個正確的道理在你的心裡當中現行著。譬如說我現在覺得，想這個飲食對我的有害，然後呢愈想愈覺得真是害了我這個樣，無始以來就受了它的害，你一路把這個概念拿到廚房裡，一看見廚房的東西，你就說：好傢伙，你這個生死大冤家，我今天總算認得你了，還在我腦筋裡記得你，那個時候你就擋得住了。這個叫什麼？那就是數數串習。這幾句話，實際上就是我們真正修行的精要之處。平常我們總是覺的一看，懂了、懂了，然後跑出去忙著教給別人聽，阿彌陀佛！就是現在我們這副樣子，所以它這裡特別重要的，這個叫做修。了解了這個，所以說

【故以數數觀察而修，及不觀察住止而修，二俱須要。】

所以真正修的時候，觀察以及不觀察，不觀察就是不要去講這種分別思惟等等，那二樣都要的，它後面有詳細說明。前面因為有一種錯誤的邪執分別，他修的時候你不要去思惟觀察的，這裡告訴我們不是，二個都要。我們繼續說下去，它告訴我們那一個時候用什麼，那一個時候用這個，換句話說，什麼時候該用思惟觀察，什麼時候該不要思惟觀察的止修，它每一個地方說得很清楚。繼續看文，

【以於聞思所決擇義，現見俱有不觀止住，及以觀慧思擇修故。】

因為我們修行次第是說，從聞、思，對經過聞思所決定這個正確的意義去修的時候，事實上需要兩種。有一種呢你不要多去觀察思惟，就安住在這個上頭的，這是止修；還有一種呢，關於那個內容你要思惟觀察，不斷的這樣去修的。

【是故若許一切修習皆止修者，如持一麥說一切穀，皆唯是此，等同無異。】

所以有人說修的時候，只要止修的你不要分別，那等於說拿了一個麥，說所有的五穀就是這個了，這個是一個錯誤的，拿了一個麥，說所有的五穀都是這個，請問稻是不是？高梁是不是？同樣的道理，所以為的使我們容易了解起見我不妨說：「我是有情」，當然我是有情，一點都沒有錯；「所以有情就是我」，下面這句話對不對？你不去想的，對呀！去想的話，有問題。我是有情沒有錯；然後呢反過來有情就是我，那麼你們呢？不是有情，所以你們都是木頭。這個話是有問題的，這一點我們要了解。我們這個修行的時候要了解，不要把這個廣義被這個狹義整個掩蓋掉了，這是一個絕大絕大的錯誤。修學佛法真正的內涵是要解決一切眾生的問題，眾生無量無邊，習氣無量無邊，所以要學的法無量無邊。就自己一個人來說，要學的法，還要很多，你現在拿了這一個，把所有其他的方法通通不要了，不可以。我們絕對不能說，我拿了一個感冒藥，反正這是萬靈藥；感冒藥，你那個感冒也是吃它，然後呢你肺病也是吃它，然後你愛滋病也吃它，那不是開玩笑嗎？現在我們的毛病就犯在這裡，這一點千萬注意。

【復如聞所成慧，以聞為先，思所成慧，以思為先，如是修所成慧，亦應以修為先，以其修慧從修成故。】

下面說聞慧先要聞，這個前面說過了。我們真正講起來這個次第很井然，簡單的說聞思修，實際上由聞而得聞慧，對不對？所以它說你的聞慧是什麼呀？要聞為先，你先要聽了以後才能得到聞慧；你現在不聽，請問你能得到嗎？這是第一個。然後呢思慧，以思為先，你先要去思惟觀察，思惟觀察了以後，然後你，懂了、懂了。像做題目一樣，你要去做，老師儘管講了，你懂了以後，你不做那個題目，對不起！你沒有用，這個是非常重要。同樣的修所成慧，修為先，修的時候，所以你要苦苦的修，這個次第就是這樣。

【若如是者，則修所成慧前行之修，即是修習思所成慧所決定義，故說修慧從思慧生。】

前面那個次第固然是先聞─聞慧，思─思慧，修─修慧，那麼現在我們講修所成慧前面是先要修，那麼修的前面是什麼？修就是修，前面思所成慧，是經過你思惟確定了解了，原來這個事情的真相是這樣的。但是你的習性卻不這樣的，這個習性不這樣，是什麼狀態呢？它現在告訴我們的明，說明的狀態，或者說智慧所見的真實的境界是這樣的。我們以前無明、愚痴，現在了解了，那個時候你就要修改，把你一向以來無明愚痴的習性，按照你現在思所決定的這個慧，作為標準來修習、改變。這個時候你一步一步的深入，等到修所成慧相應的時候，你就證得這個真正的境界。清楚不清楚現在？這概念非常清楚！現在我們都是這樣的，說修行，我去修行了，好了關起門來，然後在那個山裡兩腿一盤，結果這個腿嘛盤得酸得要死，樣子一點都沒有，就是這個道理。次第必須要如此，我們應該認識。說由於這樣的關係，

【以是若有幾許多聞，亦有爾多從此成慧，此慧幾多其思亦多，思惟多故從思成慧，亦當不尠。如思慧多，則多修行，修行多故，則有眾多滅除過失，引德道理。】

這個次第就很清楚了，因為這樣，所以你了解了必然的次第，那麼現在就講，原來要從聞開始的。因為聞開始，所以你有多少多聞，那麼你就根據你的多聞作為先決條件，你就能夠得到多少的聞所成慧，因為你聞慧多，所以你思惟的內涵也多，因為你思惟的內涵多的話，所以你思所成慧也多，你思所成的慧越多，你修行的時候也多，因為你修得多了，所以你修所成慧也多。那麼修所成慧的功效是什麼？就是淨除一切過失，增長一切功德，這樣來的。

前一頁(26b) [27a] 下一頁 (27b)


菩提道次第廣論講記

菩提道次第廣論講記 第廿七卷 B面

日常法師

淨除一切過失，增長一切功德，這樣來的。所以從這個地方我們了解，所以我們了解這個地方它沒有講親近善知識，聽聞還要親近善知識，所以善財童子他參了一個不夠，參了兩個，百城煙水，五十三員大善知識。為什麼他能一生取辦？次第井然，就是這麼簡單，清楚嗎？這個地方概念告訴我們了，所以以後我們真正溫習的時候，這種大經大論一定要拿來多看，那時候你才了解法華上面為什麼佛說，我多生多劫把最好的東西告訴你們，但是你們就是只拿你們自己歡喜的。對了！對了！就是那個。好了，然後儘管你有一點成就了，轉了一個大圈子。那時候你就很清楚很明白，這個大綱在這裡。反過來，你說不、不不，他一定要全部聽懂，不但是聽懂了，然後照著這樣去做，一步一步地照著去做，你不要把我這個概念叉在這裡，一叉你就完了，一叉在這裡善知識的話都不一定聽得見，他就是講這個。也許你會想這個人在那兒講我，是講你嘛！就要叫你改錯！所以世間的聖人尚且這麼說，「子路聞過則喜」，子路聽見人家告訴他有過失就高興，我可以改過；現在告訴你改過你還不願意，你能改得了嗎？所以弄了半天，這個我越弄越大，你怎麼修呢？這不是很明白嗎？。所以我現在常常自己說，現在真幸運，我也建議各位同學，有的時候比較用厲害一點的口氣，所以常常會說，你如果這地方改不掉的話，脫下衣服回家去，我倒不是要故意這麼說，就是說用這個比較重一點的刺激一下，大家希望了解這一點。每一個人都希望跑得來做最好的，當然這個是千真萬確，那麼怎麼才能做到最好的呢？這個基本概念就在這裡。現在我們繼續下去。

p. 53 (8)

【故諸經論，皆說於修聞思最要。】

所以所有的大經大論都是這麼說的，真正的修行，聞思是最重要，這個次第是一點都不能錯的。我說到這裡，我想起一個，怎麼講呢？也可以說很好玩，也可以說很痛心，遺教經，這是一個很基本、很重要，也可以說我們平常說起來很淺近的，有一個好心的善知識，把它翻成功英文。這個很有名的一個人，結果他最後的話，講到慧的時候，所以告訴我們當以聞思修慧而自正業。也許你們在座的後面有幾位剛剛開始不了解，你們可以翻，現在我們正在學嘛。應以聞思修慧而自，自就自己增長受益，結果他翻譯的時候，他聞思兩個字輕輕帶過，他不曉得這個聞思兩個字的意義，他就只講那個修行。實際上經論上面告訴我們，修行是聞思為要，你有了聞思，總歸會有修的，你沒有聞思，這個修是絕不可能的，所以現在我是想到這地方呢，順便一提。這是鼓勵我自己，提醒我自己，我常常這樣想，開口講法的時候這個次第至少要弄清楚，就算我沒有懂，如果說了解這個完整的傳承告訴別人，它也不會害人，也不會錯誤。否則的話我們輕輕鬆鬆隨便去看了以候，自己覺得懂了，隨自聰辯，不依師承，濫傳教法，叫人家真偽莫辨，對佛法的損害，最嚴重的事情。繼續。

【若謂聞思所決擇者，非為修故，唯是廣闢諸外知解，若正修時，另修一種無關餘事。】

有的人這麼說，前面他就這麼說，說你修的時候，你不要去思惟的。為什麼？因為思惟是聞思的時候的事情，修的時候不要它。為什麼呀？他說聞思都是開闢諸外知解，講講道理的，所以這個講講道理的，你現在修的時候不要，修另外一件事情。所以我們平常這種狀態是什麼呢？說我們也會有這樣說法，說我們要行解並重，所以大家坐在講堂裡面要大家講一講，講好了以後，好了修了，把剛才的丟掉、忘記掉了，現在我們去修去了，那就是這種事情。這個等於什麼？等於

【如示跑處另向餘跑，則前所說悉無係屬，】

就像說告訴你，騎了一個馬告訴你怎麼跑，拿我們現在來說開車子，給你一個地圖來看，你從那裡去，我從這裡到那裡要麼開，這個地圖看完了以候，正式開車的時候，反方向另外跑。請問這個地圖你看他幹什麼啊？然後我們說起來兩個都需要，那種事這是戲論，所以這個地方很重要，這很明白的事情。前面聞思就告訴你怎麼修，所以修的時候就把剛才講的道理趁機應用。所以應該說，現在我們講完了，你們懂了沒有，懂了；懂了以後，就跑得去照剛才那個東西，好好的認真去修了，這個才是呀。那裡說開闢一種見解，必不可少的，你有了認識，你才能夠正式的修，才能夠有成就。所以這個聞思之間是有必然的因果關係，這我們要了解，所以再提一下，所以我們產生現在時下的錯誤的話，它有它的種種原因。而將來很可能我們走得好，把佛法挽救過來，自己也得益；走得不好，我們自己也不得益，還害別人。人家看起來，你看教我的這個法師，他講了半天那個行持完全不是那麼一回事情，原來這種講講是沒有用的，對不對？這是很明白的一個事實。所以這是我為什麼，我在這裡說我想像中的上座是什麼？就是他行持上面，做為後人表率的這個。我覺得我們共同應該以這個為策勵，至於人家怎麼樣，那不用去管他，那是菩薩示現，我們到了菩薩境界也不妨這樣去示現。我自己衡量、衡量，我自己覺得只是一個凡夫，那我還是照著我自己規規矩矩來。進一步來說，你修學佛法，你是修別人還是修自己？修自己；修自己你管人家幹什麼？這不是很明白嗎？所以佛法一再告訴我們內學、內學，你注意你自己，那個時候自然而然你忙著去管你自己。當你自己條件夠了，你有慈悲心，說我現在要幫忙他了，那時候你很清楚你是基於一種慈悲幫忙他，不是心裡面煩躁的討厭我受不了，錯了！這個概念非常清楚，非常明白。那麼下面

【亦是善破諸聖言中，諸總建立三慧次第生起之理，則其亂說趣無錯道，不須多聞亦成善說。】

除了像上面這種講法，講是講、修是修，兩件事情，毫不相關的話，這個根本莫名其妙以外，還有一個大毛病，這個是非常嚴重的，因為他這樣說，所以把佛法完整的次第，善巧的說法，說這個是什麼？一定是聞思修這個次第。現在他居然說聞思跟修不相關，那豈不是把那個完整的三個次第被他破壞了嗎？所以說善破諸聖言中建立這個三慧次第。總建立的那個總字有特別意義，整個的大綱，這個是最完整的，現在我們所以目前這種狀態，佛法支離破碎，就是那個東西破壞了。所以現在講修的人是不要聞思的，然後聞思的人也不要修的，都是這個。下面說生起次第，什麼叫生起？就是你正式的相應與否，一定要這樣來的，如果說你不照這個次第的話，那不可能。所以在這種狀態當中，上面這種亂說，莫名其妙的亂說，不須多聞亦成善說，這個就完全錯了。繼續。

【未達此等扼要之相，即是多習經典續部，與一從來未習教者，於正修時，二人所修，全無多寡。】

所以假定你對上面這個道理不了解，不能把握得住的話，那麼我們會產生一種現象，是什麼呀？說既然聞思跟修沒有關係，那麼有一個人聞思很多，有一個人一點聞思都沒有，但是他們兩個一樣的修，他只要修一樣，結果應該一樣，對不對？豈不是變成這樣了。所以必然產生一個什麼？必然產生一個：說一個人聽了很多，一個人一點都沒有聽，修的時候結果一樣，那你就不要聞思了。實際上錯的，不過這裡要解釋一下，有人問了，既然經典上這樣說的話，為什麼六祖大師一個大字都不認識，他行啊？你們會不會有這個疑問？難免會有人疑問。我告訴你這個道理很清楚。我們世間做事情看起來，只是從你一歲開始，到你兩腳一伸的時候，或者三十歲、五十歲、一百二十歲，這個一生圓滿了。實際上我們修學佛法是不是這樣？不是。通常以簡單的來說，我們常常說三大阿僧袛劫；我們不要說三大阿僧祇劫，拿我們現在世間的現象來看，小學、中學、大學，對不對？所以你現在那個時候你說，我在小學當中念他六年，小學畢業了，告一段落；然後進入中學，你又重新開始，中學畢業了，告一段落；大學又告一段落，一共三個大段落。同時你在小學裡面六年級，今年一年級，明年二年級，又是這樣告一個段落；今年在一年級的時候，這個是春季班，這個是秋季班，還要告一個段落；然後呢今天是今天，明天是明天，是不是天天不同啊？那麼我們從這個眼光去看，我們大家睡了一晚，第二天早上起來，那個大學生早上起來認得的東西，跟小學生早上起來認得的東西的內容一樣不一樣呀？不一樣的，對不對？不一樣的。我們或者進一步這樣說吧，我們大家去做生意，我嘛做一個小販，在這個馬路上面賣那個枝仔冰，背著一個桶這樣，你嘛是王永慶大老闆。結果我們大家睡在一個地方，大家譬如說今天大家睡在那裡，明天早上起來了，我起來的時候摸摸袋裡面大概有五十塊錢，王永慶一摸有五百億，對不對？這個清楚不清楚？我們大家早上起來，為什麼我只有五十塊，他有五百億呀？為什麼？很明白，他以前已經積了。所以六祖大師他以前已經積了很多生，他怎麼積起來的？對不起！還是這個次第一步一步上來的，清楚嗎？所以我們現在千萬不要說這六祖大師這個樣的，或者有的人，你看尤其是現在那個念佛，為什麼那些老公公、老婆婆什麼字都不認識，他念念佛就往生了？所以我什麼都不要，我要念念佛也就往生了。可以的，如果說你年紀大了，你是一個在家人，這個最好的榜樣，你去做，的的確確千真萬確。如果你今天年紀還輕，是個出家人，將來要想負這個弘法的責任的話，不要走這個路。為什麼？將來你自己念，還要告訴別人，到時人家問你念佛怎麼念呀？佛法怎麼修呀？你會告訴他我都不會，我只會念阿彌陀佛。那麼好了，念佛怎麼念呀？你也不會，那請問你這個弘法的責任到那裡去了？不是很明白嗎？所以你必須要多了解，乃至於退一步就算對你來說，她這個老婆婆念了可以去，我們還不一定能去呢！你相信不相信？你不相信，不妨關起來，關在那個石室叫你關幾天，你關得住關不住？第一天還蠻好，關到第二天心裡煩得要命，第三天你就想到馬路上去晃一晃，待不住。為什麼她行？為什麼我不行？剛才說過了，就是各人宿生的背景條件不一樣，所以自己首先要認識自己內涵，那個時候就找到自己下腳的地方。這個前面說過，後面也在這個地方說，都是說這個。所以在我的感覺當中，假定說剛才這種例子可行的話，你去學這個老婆婆也太沒出息了，要我的話，六祖大師都不足學。為什麼？六祖大師還要跑得去聽人家聽那個金剛經，聽懂了然後呢要去找黃梅五祖，然後呢，弄了個半天。我要學，學佛！我要跑到印度尼連禪河旁邊，到了十二月初八，一看成佛了，這不是更好嗎？你們去學那個老婆婆真沒有出息透了，對不對？行嗎？所以這個我不是說笑話，很清楚、很明白。你一定要把那個法相、行相弄得非常清楚，那個時候，你才不會走錯路，否則我們太多人總覺得，他就是這個樣的，我最好省事。要曉得修學佛法最重要的兩樣東西，一個正見，一個是正精進，你這個概念是正見已失，就算你有正見的話；正精進，就是說不怕一切的要去做，現在你還沒有做，覺得這個麻煩呀！還沒有做，打了退堂鼓了，你能成嗎？佛法兩樣東西，正見、正精進，就是這個錯誤的概念攔腰斬斷，你還談佛法，還要說我要救一切眾生，那不是完全在那裡說大話嗎？說夢話嗎？這個是我們好好的深切的反省的一點。所以這個地方說，我們要了解這兩個的差別，有這樣的很不一樣的地方。到這裡，對這個概念容或還不清楚，你們好好的繼續下去，自然那個法相了解得越清楚，你會看得清清楚楚，理論也懂，然後呢在身心上面觀察的時候，你會證實這個事實，千真萬確。那時候你才會完全不動搖，在這種狀態你走上去是千穩百當，萬修萬去。現在我們繼續下去。

【又彼行者，是執聞法及觀擇等以為過失，諸惡軌派令成堅固。】

就上面這種講上面這種話的那些人，害了個大毛病，他有種執著，執著什麼？執著以為聽聞跟思惟說這個是個過失，他現在不要講了，你只要念個阿彌陀佛就好了，這樣；然後呢你這個不要管了，參一個話頭就算了；乃至於教下，本來要講教的，跑到那一些人身上不要了，叫南無妙法蓮華經好了。現在我們都是這個毛病，學密的嘛只要一個咒字，所以不管是哪宗哪派，流到後來走上錯路，都犯同樣的毛病。這個是什麼呀？惡軌派，就是損害佛法的，而且令成堅固。這個真痛心呀！我以前也是這樣，這個善知識告訴我，告訴我的確是這個樣嘛，所以我也是到處勸人家，你不要忙這些啦，沒有意思，趕快修行，我這個書本恨不得把它燒掉。所以佛，在這裡真是痛哭啊！地藏十輪經你們好好的看看，大乘僧，不管是任何行者，小乘固然不能毀謗大乘，大乘同樣的絕不能毀謗小乘，它說得很清楚；我無量劫以來，捨頭目腦髓為求一偈一句，才能夠把這個正法之寶，在這個地方拿出來給你們，你們就輕輕鬆鬆說：這個用不著。所以佛說外道不能破，因為你本來是個外道，本來跟它反對的嘛，當然人家最多笑一笑；你今天穿了這件衣服是個佛陀的弟子，說這個沒有用，人家跟你學的人，聽見了這沒有用了，佛法不衰等待何時？請問，請問這個責任是誰的？所以我們現在一天到晚說，我們業障很重，嘴巴上面講，還偏偏的造那個最重的重業障，謗法的障是最重，對不對？想想看。所以前面綱要已經提出來了，這個地方又提，我們這一路向下去一路提。所以本論告訴我們，極大的罪行自行消滅，就是這個，我們了解了這個的話，對任何一個東西尊重得不得了。那我們怎麼辦呢？前面告訴我們，對我們現在能修的趕快很尊重的修，不能修的我們了解了，因為我業障未除、資糧未聚，所以拼命努力；業障除、資糧聚了，到什麼時候我就可以修了。所以現在因地當中你作這個，絕不說嫌棄它不要，而是說自己障礙太重，一心恭敬，因為你因地當中這樣，障礙除掉了，對他恭敬，到了時候你自然能學。現在你因地當中已經輕視丟掉它，將來你的果位上面，結的果是什麼啊？現起的時候當然你丟掉它，這個是必然的現象，清楚不清楚這個？總記得佛法是因果關係，因緣關係，就是這個。那麼繼續下去。

【是故串習聞思二慧所決定義，雖非修成，然許是修，有何相違。】

所以要曉得對於聞思兩件事的串習，所以聞思本身也是不斷的練習、練習、練習，所以廣義的來說就是修。所以它這個地方不用修而用串的話，其實是一樣的，就是廣義的來說，你這個聞跟思也不斷的去努力，對吧？所以它雖然不是狹義的聞思修的修成，但是也是許是修，實際上我們的的確確也是修行，這是廣義的。這個並不相違，不但不相違，而且是必須要的次第是這個樣呀。那麼這是第一個，正面的陳列。它下面是反面的說明，看

p. 54

【若相違者，則諸異生未得初禪未到地定時，應全無修。以欲地中，除說已得入大地時，由彼因緣，可生修所成慧之外，餘於欲地無修所成，對法論中數宣說故。】

最後那段話先講，就是對法論，就是經論，經論當中關於上面這個道理到處，很多地方都說，那麼上面什麼道理呢？這段要解釋一下，這個文字在座的大部分都不懂。前面告訴我們說，聞思的時候，它算它是修，不相違的，是正確的，我們不能說它違背的；假定說聞思叫做修，是違背的話，那就產生了一個大毛病。什麼大毛病呀？說平常我們這個修行，狹義的來說，說聞、思、修對吧？就是先是聽聞，懂了以後呢思惟，然後呢修習；修習得到的一個結果，就這樣。那麼平常我們不要說出世間的，就是世間的定來說，那個得到定，是什麼？修所成的小結果，一定告訴你，散亂當中是這個樣，那麼定這個樣，有什麼好處？散亂有什麼壞處？啟發你的追求的心理，然後告訴你怎麼修那個定，然後呢你把告訴的道理弄清楚，照著去修，最後證得那個定。所以它必然的。是所以在欲地當中，我們說欲地的話，就是三惡道，人以及欲界六天這個，那麼一直到上面最後叫未道地定，在這個當中都是欲界。沒有得根本定，所以既然沒有得定的話，就沒有修所成的這個內涵，對嗎？因為你至少得定的根本定要什麼？得根本定是經過修定才成的，你沒有修定之前，得不到根本定。但是有一個除外的，已入大地，就是已登地的菩薩他有，他所以有以前已修過了。就我們剛才說的這個故事一樣，儘管我們同樣的睡一晚，張開眼睛來，他的袋裡有個五百億，他以前早就積在那裡了，換句話說，對我們一般的正規向上的人來說，你在欲地當中不可能有修所成的這個內涵，不可能得到定，得到了定就是進入色界了。那麼請問，你在沒有得到這個之前，你用什麼方式才能夠得到它？或者說得到那個定，那個是我們要求的果，對吧？現在你用什麼因才能夠得到它？譬如說我要吃飯，那麼我要買米、，要洗、去燒、去弄這個因，這樣去做的話，那麼飯就燒出來了，它這個飯不會天上掉下來的。所以正規的來說，在沒有得定之前，前面要做的事情是什麼？聞、思，這個聞思就是它的因，然後你這個因一步一步上去，得到這個定，這個很清楚明白。所以反過來說，它假定是相違的話，假定像你這樣相違背，說聞思跟修沒有用的話，那請問這個結果怎麼出來？換句話說世間就不可能有定，定都不可能，還有慧嗎？所以現在很多人說，我要修定就不要了，那麼請問你沒有因，你那個果怎麼來呢？這裡說正面的陳列，反面的駁斥。說到這個地方順便講一下，為什麼當年印度的佛法這麼盛？它就是任何一個地方就這麼嚴密，擺在那裡使得你沒有一點小的漏洞可逃。也許我們現在，我所以說這個話，眼前我們在座的有些人，覺得好像這個東西很難學，或者心裡很煩。所以如果說你條件不夠，的的確確，那回家去，關在家裡念念佛也就夠了，這倒是事實，念佛是的確好。如果真的說年青力壯好好的學的話，這種地方都應該了解得非常透徹，那個時候你才會千穩百當。我現在舉一個比喻你們就曉得了，譬如說我們今天在座大家要解決一個問題，譬如說我們常住要解決問題，那麼有兩種不同的意見，說現在這個第一案是這樣的贊成的請舉手，有幾個人，三個、五個，那麼好，那麼第二案贊成的請舉手，三個五個，大家不管三個、五個說決定了，照著那一個辦法去做。那好像應該行得通了吧，結果做的時候不行。問說決定了為什麼不行啊？我可沒舉手！到時你拿他一點辦法都沒有，對不對？大家我說這個譬喻你了解不了解？很重要喔！譬如說今天我們在座的有三十個人，我們大家決定今天下午我們要去做，要這樣做，有的人說主張這樣做。那我就問大家了，要這樣做的請舉手，二個人；要這樣去做的舉手，五個人。那麼說好了，決定就去做啦！到了下午大家不動，說決定了你為什麼不動啊？我可沒舉手呀！你拿他沒有辦法，是不是這樣？這個事情就行不通，那個事情行不通，沒有關係，這個無關緊要的。請問你要不要修行？現在我問你，你要修行，然後你這個道理不清楚，到那個時候的話，左右皆不通。因為你所了解的就是這個嘛，這樣走不通，那樣走也不通。

前一頁(27a) [27b] 下一頁 (28a)


菩提道次第廣論講記

菩提道次第廣論講記 第廿八卷 A面

日常法師

這樣走不通，那樣走也不通，所以忙了半天我說的這個原地踏步，想想看對不對？實際上呢理路是如此，在座的有過經驗的人想想看，有的出家三年、五年、十年、八年有一個發現，怎麼這個弄了個半天越弄越煩惱，經上現在有人說，那些初出家的人心還猛利，出家久了以後慢慢就塌掉了，為什麼？為什麼啊？毛病都在這裡，這不要看哪，本論真正嚴密的地方單單這文字上看不見的，所以我告訴你們，我特別說明的，這在印度當年他就是抉擇這麼嚴密，正面是這樣、反面是這樣，那麼譬如我剛才同樣的說這個，現在我們決定用這辦法行了，贊成的請舉手，有幾個人舉；反過來我不用這種方式，現在有這樣的一個決定，贊成的嘛舉手，反對的不舉手，問題解決了，到那時候，如果是你舉的手的，你是贊成的，不舉手的反對的，這很明白，在座的當中，有沒有一個人說我既沒有舉手又沒有不舉手，可能不可能？沒有了對不對？要嘛正面、要嘛反面、在座的不外乎這這正反兩取當中，現在這個地方為什麼這樣說，如果這樣行，如果那樣行這個兩者當中必取其一，把問題弄得清清楚楚、確定無疑，那個時候你去修的時候，這樣不行的話那樣一定行，反過來那樣不行的這樣一定行，這所以為什麼他這個因明真正嚴正的地方，把那個漏洞完全堵死了，這個你們要清楚，那麼我這地方順便一提，就是我想後面說明你們大概都懂了，至少現在這個情況之下，讓我們心裡種下一個印象，是我們將來真正要學的時候，這個是真正重要的。繼續下去，而這個道理上面已經說過了，對法論中數宣說故，菩薩的論裡面早就說得清清楚楚了。

p. 54 (2)

【故言修者，應當了知，如波羅密多釋論，明顯文句中云：「所言修者，謂令其意，成彼體分，或成彼事。」】

那麼所以所言修，我們應該了解修的內容是什麼，就像這個論當中，說得很清楚，就是使得我們的意，所言修者謂令其意，就是我們的意，這個意現在廣泛的就是整個的我們的心識成彼體分，或成彼事。就是成功你要修的這個，那麼這個我不妨把那個內涵說了一下，文字你們就懂了。先解釋

【譬如說云修信修悲，是須令意生為彼彼。】

譬如說你要修悲心、信心，現在你的悲不悲呀？不悲，看見一個人是這個傢伙活該，等到你修了悲這個東西，你看見他你就同情憐憫他，所以你要修。平常我們碰見這個人說的話，你覺得這個傢伙有沒有道理，你修了一下，你完全相信他。平常你聽見了他，這有什麼了不起，我也懂，那時候你不會一心一意的跟著他。就是把你的心，內心轉過來。真正我們修的時候要了解，他有各式各樣的內涵，大別分成四個大類，沒有修的之前什麼狀態，修的之後什麼狀態，換句話說，沒有修的時候這一方面，除了這個反方面，就是這兩種狀態；那麼沒有修的是什麼？就是我們現在的心裡狀態，起心動念、知見方面的見惑，大家吵架，然後呢情緒方面的思惑，大家想貪便宜，就這個樣，或者是你貪了便宜，損害別人，這個粗的。細的呢塵沙無明等等，分類的不一樣，修了以後改變了，改變不妨編成四個大類，剛才這種情況就是我們的心識狀態，這個我們心識狀態，平常都是貪著，然後呢平常都是排拒，修了以後有一種，把你的心識轉變成功所修的那樣東西，譬如平常一看見那樣東西貪著，現在呢？厭離，一看見就厭惡，這些東西以前我還把它看做好東西，原來生死冤家，你一看就厭惡，所以凡是修那個不淨觀的人，修成功了以後，以前對這種東西貪得不得了，他一看見那就厭惡得不得了，也許在我們想像當中這個事情好像很難，這是你沒有學，的確的。這個我前幾年，我忘記掉是那一年，大概可能十年以前在台北，那地方我都忘記掉了，有一次我跟他們隨便談了那件事情，在座的有一位信徒聽完了，眼淚直流痛哭，我曉得她總有什麼感受，我就問他，他自己就在家修那個不淨觀，真不幸修成功了，你說為什麼修成功了不幸啊？他是個在家人，而是個女的，又結了婚，所以一旦修成功了以後，他對這個慾，厭惡得不得了，那個時候就麻煩了，你不要別人要，他不曉得怎麼辦是好，所以一談到那個痛哭流涕無法忍受，這個的確不難，就是沒有如理的教授。我昨天也跟大家說過了，我對這個飲食那個對治，花了多少年這麼吃力，後來得到了善巧以後用，到那時候，真好，清涼啊！解脫啊！那時候就以前的感覺就被它綁住，你儘管說你不要去貪，不要去貪，對不起，那個地方辣椒醬擺在那地方，你口水直流、就被它綁住了，心裡面就熱惱了。現在這個情況之下你放下，清涼、解脫、調伏，一點都沒有錯。所以這個時候怎麼？你的心裡面從原來的染著，那個心本來的現象是染著心，變作厭離，同樣的呢，本來你什麼都了不相干，根本就不管它，我的才算，它不管它，那時候你不，我的不一定重要，慈悲、憐憫，一種。還有一種呢就是你要去觀察、思惟了以後對於所觀的境應該了解他的內容是什麼，譬如我們現在說把這個看成，我我我，一直看成我，等到你真正了解原來無我，你瞭解了，我一直是以為是有我，原來這個是無我，生死冤家，你就不會把他看得重要，平常我們把它常看做無常，這個就是你應該所了解的這個對境、對象，這是第二種。第三個呢就是你修習了以後，你的心所願的地方，譬如說我們現在說要求淨土，那就是你的願的地方對不對？剛開始的時候是，當然到後來的話，是唯心淨土、你的心就是淨土，可是我們現在修的是這樣，這個地方不是我要的，一心要求那個地方去，就是我所願之境。最後一個呢，就是你應該銘記的，記住這種事情。這個大別不出這幾類，那麼我們現在經過了修習以後，使得我們的內心的意，成彼體分，成功這樣的或者成彼事，就是上面講的這個。

【以是諸大譯師，有譯修道，有譯串習。】

所以那些大論師、大譯師，翻譯的時候，有的就翻譯成修，有的呢串習。習跟修是一個，但是修的時候要不斷不斷的去做，叫做串習。然後呢

【如現觀莊嚴論云。】

經論上面又這麼說，現觀莊嚴論，就是至尊慈氏，彌勒菩薩造的。

【「見習諸道中。」蓋修習二，同一義故。】

說見習諸道，這些都是同樣的修習是一個。

【◎ 又如至尊慈氏云：「決擇分見道，及於修道中，數思惟稱量，觀察修習道。」此說大乘聖者修道，尚有數數思惟，稱量觀察。】

這個上面的解釋，這至尊慈氏就是什麼？現觀莊嚴論，這是最完整的教授，從我們凡夫到成佛。當年印度所有的大乘，都主要的學這個，現在的西藏也是，紅教也好，黃教也好，這個是必學，因為修行的整個完整的次第，那個論就是慈氏，彌勒菩薩造的，說決擇分見道，以及修道中，換句話說，前面這是見道，就是登地，以及修道，這是前面的加行，都幹什麼啊？數思惟稱量，觀察修習道。數數，就是不斷，不斷的去思惟、去稱量觀察修習，這個同於現彼二量，就是說彼是什麼？你思惟，這個什麼道理，然後把握住了以後，然後呢認真的去觀察、現觀，然後呢觀了以後這真義現起，所以說大乘的聖者，尚且要不斷的思惟觀察，我們居然說不要了，那多可笑。

【思擇此語，則知若說，將護與修二事相違，是可笑處。】

想想上面這個話，那麼就曉得了，說我們居然說把這個聞思把它修，這樣的弄糊塗了，那真是可笑，所以上面有一句話，「極大亂說」雖然這個文字翻譯起來，很有意思，但實際上這兩個字給我們絕大的警惕，我們現在了解，現在我們動不動說，你不要分別嘛，阿彌陀佛，真是，這個事情，我們現在應該有一個正確的了解，是，無分別智，是的！那是什麼？果嘛！你怎樣得到它呢？就是你前面的如理的聽聞、如理的思惟，把錯誤的、邪的、執著、無明，經過了正確的認識把它淨除的最後的結果，它才是。現在我們是倒因為果，佛法是說的因果的必然性，現在修學佛法的人都倒因為果，還談什麼？所以這個地方我們也感到高興，好呀！現在我們了解了。現在看下面一段，上面我們已經了解了，說這種錯誤的執著，說這個聞思跟修的這種不能配合，那是非常可笑的，實在非常可笑的，那麼下面就正式的告訴我們，哪些是怎麼修法的：

【◎ 如是如說修習淨信，修四無量心，修菩提心，修無常苦，皆是數數思擇將護，說名為修，極多無邊。】

就像上面告訴我們的，現在我們正式將來修的次第，就是下面真的修行的要幾樣，淨信，那就是對善知識所生起的清淨的信心，以及四無量心，然後呢修菩提心，修無常苦，那個主要的是策發厭離心跟精進心的。這些東西都要不斷的思惟觀察去修，這個叫修，太多，太多，不曉得多少，那麼到現在為止，我們並不曉得上面那個淨信、菩提心、無常苦，對我們有什麼好處，實際上這個好處大得不得了，詳細的內容在後面講，這裡我簡單的說一下。我們現在所以沒辦法修行的最大的原因，就是對這個無常苦沒有修過，不曉得世間是苦，所以放不下，你如果曉得苦的話，叫你不放絕不可能，眼前一杯毒藥砒霜，然後你雖然沒有吃你曉得吃下去是馬上七竅流血，痛得你要命，然後把世間的蜜放在這裡邊，不管是辣椒醬也好，然後呢是白塔油也好然後叫你吃，你願意不願意呀？送到你面前，你逃都來不及，為什麼？曉得這個是苦。然後呢還有一個無常，雖然修是要修的慢慢的來，假定你曉得我們生命無常的話，說明天就要死了，你今天什麼東西都不要了，說某人哪銀行裡還有二百萬家財沒解決，什麼二百萬、二億跟我有什麼屁事，我趕快拼命唸佛都要緊，為什麼？那時候你等到無常觀真正生起來，苦諦真正瞭解了以後，你絕對沒有問題，所以我們現在常常說要去忙大法要求這個、求這個，為什麼原因求不成哪？根底沒有建立，它這個地方，次第都告訴我們很清楚，所以這些東西非常多非常多，都要思惟觀察。

【入行論及集學論云：「為自意修我造此。」是二論中所說一切道之次第，皆說為修。】

這個入行論，是入菩提行論，集學論、集菩薩學論都是大乘行者必需要修學的，非常好的論，那麼這個裡邊說我為了自己，為了修習我自己所以要造這個論，告訴我們怎麼做，這兩個論當中說的各式各樣的修道的次第太多太多，都是要像我們前面所說的修。

【集學論云：】

它又印證。

【「以如是故，身受用福，如其所應，當恆修習，捨護淨長。」此說身及受用善根等三，於一一中，皆作捨護淨長四事，】

下面的解說，這是說，就像因為前面的緣故，為了你要離苦得樂，解決一切眾生等等這個原因，所以現在你要什麼啊？要對身體、受用、善根這些東西，這些東西，為什麼啊？都要修呀！如果你得不到人身，你能修嗎？當然不能修。如果說你得到了人身，你沒有受用的東西，窮得個要命，裡邊外面一樣東西都沒有，你能修嗎？不行，你跟人家做工人都來不及，討飯都來不及，這些，然後善根不夠都來不及，凡是這種東西都要去長時的修，而這些東西修到最後究竟的時候，就是佛的報身報土。那麼在這裡邊這三樣東西，一一中都要作捨護淨長四樣，這個真正修的時候，就是說不該要的，「捨」該捨的捨，該護的時候保護，要做的要做，然後呢？都要淨除、淨化來增長這些，啊所以這四個大綱，所有的大概都在這裡頭。

【說此一切皆名為修。故言修者，不應執其範圍太小。】

所以修很廣泛，絕對不能執很小的一個範圍，拿了一粒麥說，所有的五穀就是如此了，這樣，所以說我就是人，所有的人就是我了，你們都是妖魔鬼怪，等於這個話一樣，那是不通的。那麼隨便一句話，無關緊要，你修行的時候你執在這個上面，你怎麼成就呢？這是一個很重要的事情。

【◎ 又說一切分別是相執故，障碍成佛，棄捨一切觀察之修，此為最下邪妄分別，】

有一種人說這個分別都是執著、都是執相，成佛要去相，要無分別的，現在你執著的話，那個都是障礙，所以不要它，要去掉它，你不要分別，要無分別才對，要曉得這個是什麼？最下、最差的、邪妄的分別，這個最糟糕最糟糕的錯誤，這我們要了解的，一定要把前面的那個道理，正確的，所以我們一定要靠如理的分別，才能夠淨除這邪妄的分別，這個很清楚很清楚，所以你現在一開始的時候，莫名其妙的說不要分別，倒果為因，那請問你不分別的是非莫辨你怎麼做？我們總不能說反正不管了，你一股腦兒不去管他，那麼然後呢做什麼事情都做不成功，燒飯，米、菜、油、鹽，那個泥巴等等都擺在鍋子裡面燒，行嗎？當然不行，沒有一件事情例外的，何況是修學佛法。那麼這個見解，在西藏有一個時候很流行，它為什麼流行？這個原因，我這個公案先簡單的說一下。西藏的佛法，開始的松贊剛布，到後來持松得真，大宏，那麼松贊剛布他藏王是個雄才大略的君主，那時候他娶了兩個，一個是尼泊爾的公主，一個是中國的唐太宗的文成公主，那麼跟文成公主進去帶了很多經像，以及中國的醫學、天文、曆書等等。那麼這個佛教當中還有一個和尚出家人，那個出家人學禪，但是呢他對這個禪並沒有了解的透徹，所以他就說什麼都不要分別的，所以上次我跟大家說過那個田雞和尚諸如此類的這個公案，他沒有真的透，他自己說老僧兩腳一盤，什麼都空掉了。據說這個人是普陀山，他平常歡喜吃田雞，人家說那個出家人怎麼可以啊？他就說老僧兩腳一盤，什麼都空掉了，他不見道，這經上是說的，假定你真正的見了道或者什麼成就的話黃金萬兩也消得，何況這田雞值幾個錢啊？再說，我兩腳一盤什麼都空掉了，所以人家說，老和尚你什麼都空掉了，田雞空不掉，他現在什麼都空掉了，這沒有一個田雞空不掉，我們現在是沒有一樣空得掉，然後呢自己的自主見，然後呢自己的嘴巴，自己要貪圖的尤其特別厲害，在這個地方也照樣的說，你不要去管它了，不要去分別了，可想知多嚴重啊！。所以這個地方我們說，他下面說：

【乃是支那和尚堪布之規。】

就這個，就是指這個人，支那，就是中國，自古以來他們這樣稱，那個和尚是一個非常好的人，堪布，這個西藏話的堪布，就是我們這裡說的一個主持，那個就是它的錯誤的境界，那麼關於這個境界，到後來在西藏被一個蓮花劫大論師破除了，這個蓮花劫大論師是印度人，後來因為他那個概念不正確，大家討論的結果沒辦法，最後就到印度去請個大論師來，結果那個中國和尚就敗掉了，敗掉了以後就跑掉了，但是他那個遺留下來這個錯誤，一直遺留到現在，所以任何一件事情一旦留在世間的話，你要消滅它真難，這個是千真萬確的事實。在談那個正文之前，我不妨說一下，只要他那錯誤的見解還留在世間，還有人受害的話，那麼留下這個禍害的這個人在地獄裡面就沒得出來，注意喔，就算你出來了以後，將來還有種種的餘報，所以我們不要輕輕易易的隨便留下一句有毛病的話，很多東西留下來，你這個留下來的影響輾轉無窮，所以真的這個苦報是不得了的厲害，這個地方警惕我們，隨便我們的行持、說法等等實在要小心。

【破除此執，於止觀時，茲當廣說。】

那麼關於這個道理，到下面講到那個最後止觀的時候，他會詳細說明的，這是一點，那麼下面繼續。

【又此邪執障碍敬重諸大教典，】

像上面這種錯誤的執著，是產生一個大障礙，障礙什麼？障礙對這個經教的敬重，為什麼呀？本來這個修學佛法，你在因地當中，還沒有正確之前先要有個大恭敬、大仰望，由於這樣的話淨除罪障，你能漸漸深入，就這樣，假定你不恭敬它，這個法的沉沒，法必須要恭敬的，你不恭敬它，那就完了，為什麼現在不恭敬呢？說修的時候沒有用的，你不要去分別，經論上面都是分別，當然嘛！這些東西你弄了以後反而塞住悟門，現在那個很多人都這樣，你去看這些東西，塞住了你將來自悟的門，這個你不要的，既然不要的，當然不恭敬它，你修學佛法你都不恭敬，請問還要誰來恭敬它？這個是一個很嚴重的。

p. 55

【以彼諸教所有義理，現見多須以觀察慧而思擇故。】

因為實際上呢這個經典上面，告訴我們道理都要思惟觀察、現在你居然不要思惟觀察，你說思惟觀察執相障礙成佛，你不要它了，當然這個經論你就不要了，不要了就不恭敬，不恭敬的結果呢，佛法就消失掉了。

【諸思擇者，亦見修時無所須故。】

不要說那些邪見分別的人，乃至於有很多人，就是說，他也曉得要去講道理。換句話，這地方講，不要說是這個上面講那個學禪學錯的這個人，就是很多學教的人，也妙了，他到修的時候他也說修的是這個不要的，那怎麼辦？

【又此即是聖教隱沒極大因緣，以見諸大經論，非是教授心不重故。】

今天末法末法，聖教的真正隱沒大因緣就在這裡，為什麼呀？你見到諸大經論不是教授心不重故，說這個大經大論不是真正的教授，你心裡不敬重，你不敬重怎麼辦？當然沒人敬重，然後你不敬重，現在的因，將來感得的果，你就沒辦法再接觸佛法，就這樣。所以為什麼這地方我們要起大恭敬的原因，所以說上面那個故事，以前說的那個故事，那小沙彌恭敬那個老和尚，那個老和尚說這是為你好，這個小和尚不管它了，這樣為我好，就這個道理，你真正恭敬的，真正得到好處是你的，這個我們要了解。

【◎ 如是修道有思擇修，及不思擇止修二種。】

所以正式修的時候有兩個，有一個要思惟觀察，有一個不用的，前面那個邪解說只要止，不要思，實際上呢真正講起來，兩個都要，所以在這裡他絕對是不偏的，而是把兩個需要的互相配合得天衣無縫，這樣才能夠圓滿的結果。

【然如何者思擇修耶，及如何者止住修耶，謹當解釋。】

那麼什麼是要思惟觀察，什麼是不需要思惟觀察，一心安住，那麼現在認真的下面說明一下。

【如於知識修習淨信，及修暇滿，義大難得，死沒無常，業果，生死過患，及菩提心，須思擇修。】

下面這些東西要思擇修，下面這個這裡不解釋，因為後面每一個項目都會很仔細的說明，等到你仔細的說明你就了解得非常清楚，這是我們修行過程當中必不可少的完整次第，既然後面有，所以這裡不講了，那麼這些東西有什麼功效呢？下面說。

【謂於此等，須能令心猛利，恆常改變其意。此若無者，則不能滅此之違品，不敬等故。】

下面就解釋，修習上面淨信暇滿等，說你經過了修行以後，它能夠使得我們的心裡面產生一個什麼效應啊？猛利恆常改變其意，在沒有改變之前，我們現在不妨想想看，現在的狀態是什麼？換句話說還沒有改變，現在的狀態就是不猛利的，就是悠悠泛泛、馬馬虎虎、輕輕鬆鬆這種狀態，做事情有氣無力，修行不是這樣，還有呢，改變了以後就不是，而且不是說一下改變，恆常的，我們有的時候還是很認真這樣去做一下，有的時候我們說，今天早晚課做得很好很高興，明天就沒勁，那不行；或者早晨起來滿有勁，過了一下不靈光，這不行，他是說經常能夠這樣，把我們現在這種不相應，跟正法不相應，跟無明相應的這種狀態改變了，改變而且恆常，把這個心識改變成正確的這種心裡狀態提得很猛利，這有什麼用呀？先不說，說假定沒有這種改變的狀態。

【此若無者，則不能滅此之違品，不敬等故。】

那改變了以後，他有一個效應的，那個改變的心能夠消除跟它相違的，相違的什麼？不恭敬，你對善知識有了淨信心你就起恭敬了，你修了暇滿人身，死沒無常，你拼命的要去修去了，不敢等了，你了解這個業果這個關係的話，你就不敢一點點投機取巧了，這你曉得投一點點機，討一點小便宜結果是你自己倒了霉，反過來說你自己努力一點的話你賺了大錢。

前一頁(27b) [28a] 下一頁 (28b)


菩提道次第廣論講記

菩提道次第廣論講記 第廿八卷 B面

日常法師

反過來說你自己努力一點的話你賺了大錢，這樣啊，這種情況那自然而然你會改變，而且呢要恆常的改變，要猛利的改變，當你恆常而猛利的改變以後的話，修行就很容易了，你會時時刻刻等在那，這個無常隨時要死，死了以後下了地獄要苦，你就等不及了，不要說好端端的時候你拼命用功，生病的時候你也會，乃至於生病的時候更拼命用功，為什麼？好端端的雖然想無常還蠻好，生病的時候病是死因，現在你己經病了，什麼時候死更快，你能等得及嗎？你更拼命，這不是很明白嗎？所以說他這些東西能夠猛利改變我們現在這個悠悠泛泛的東西，都要拿前面的那個思擇修，去修的。所以。

p. 55 (6)

【起如是心，唯須依賴數數觀察思擇修故。】

上面這種消滅違品的，就是淨除我們不能修的，去除那種障礙的這種心理，靠什麼啊？靠不斷不斷的思惟、觀察，這樣的。下面說：

【如於貪境，若多增益，可愛之相，則能生起猛利之貪，及於怨敵，若多思惟不悅意相，則能生起猛利瞋恚，】

他這個比喻很容易懂，我就說一個實際上的狀態，說明什麼？我們的心理有這個能力的，有什麼能力啊？能夠改變我們的心意，能夠對治這種障礙，現在呢我們把這種能力用在煩惱上面，不用在正法上頭。我們在哪裡用在煩惱上面？舉一個比喻：譬如有一樣東西，我們以前不曉得的，現在曉得了，譬如說我們說這個白搭，以前這是外國東西，的確我們不知道的，現在曉得了，這什麼？白搭，就是你曉得了也沒關係，然後吃一吃，這蠻好吃，今天也吃明天也吃，吃了幾天，到後天不吃，就不行了。那個時候你的心裡面會強烈的對這個東西有一種愛好，是不是？所以只要經過不斷的練習這個東西的話，你對這個心裡面就會產生這種強烈的攀緣心，對歡喜的東西是貪，對不歡喜的東西呢？排拒，瞋！比如說這個人平常蠻好，好端端的，後來有人告訴你，某人哪！你相信他，其實他是一個大騙子，大冤家呀！你所有的苦頭，都是他騙了你的，你心裡先懷疑，真的嗎？當然真的，你不妨試試看，然後你仔細的觀察，結果發現原來他專門在那裡跟你搗蛋，而他給你小小的甜頭，一點點，然後呢使你受到大苦，你等到經過了觀察，了解了這個事實，那個時候你是惡膽旁生，好傢伙，這個傢伙來的時候，我以前一直相信他，原來專門害我，你的瞋心就生起來了，這個我們大家都有這個經驗吧！說明了我們都有這個能力，那麼現在這個能力，如果你用在正法上面也是如此。以前你歡喜的不得了，覺得這個人專門幫忙你，就像說這個讓你營養，讓你長的白白胖胖，讓你吃得舒服，結果你現在曉得原來你所有的痛苦的根本都是他給你的，佛告訴我們，樂是苦因啊！你懷疑，會嗎？然後呢就告訴你這個道理，你也這樣去思惟觀察，到時候你確定曉得，真的是這樣！到那個時候你也一樣的一看見他，你就無法忍受，對不對？我們有沒有這個經驗？有嘛！所以說我們有這個能力的，問題在那裡呢？就要如理的聽聞，如理的思惟觀察，你能夠猛力轉變過來的話，修行是絕對可辦。

【是故修習此諸道者，境相明顯不明皆可，而然須心力猛利恆常，故應觀修。】

關於這些東西，他下面說什麼叫境相明顯不明顯，這句話先等一下說。真正的這種狀態的重要是什麼？就是這個心裡面非常強烈，譬如說你那個貪的心，這個貪的心不是說，你心裡面明明白白看見這種東西，不是的，就是不知不覺的有種強烈的心趨向他，那為什麼講境相明顯不明顯呢？譬如我們要觀佛，對不起那個觀佛的話，你要觀起來，就清清楚楚，明明朗朗，他不一定是非常強烈，心量很穩定的，有一種東西呢，你心裡面並沒有看見這個東西，卻是有強烈的，這個跟不同的情況，那麼這個靠什麼？就是靠思惟，他每一樣東西有他的特別的修學方法的，那時候你不一定要把這種東西觀起來，你就思惟這東西對你有多大的害處，然後你就討厭他，你思惟他對你有多大好處，然後你就喜好他了，這個就是須要思惟觀察的，凡是這一類東西，叫思擇修。那麼另外一種呢？

【◎ 若心不能住一所緣，於一所緣，為令如欲，堪能住故，修止等時，若數觀察，住心不生。故於爾時則須止修。於止觀時此當廣說。】

另外一個，假定說你希望你的心安住在一個上頭，不要動，比如說我要看那個佛像，很明顯的，瞪大了眼睛看見了，那個時候你不要東去想西去想，這個對我有多少害處，這個有多少好處，你愈想愈亂，那時怎樣辦呢？那個時候你所緣的是一個明顯的佛像，為了使得你心能夠像你所希望的，為令如欲，像你所希望的能夠安住在上面不動，這個是得止，那麼在這種狀態如果你心裡面東想西想的話，這個心裡面定心就定不住，這個時候就要止修，不要思惟，在這個裡面就很清楚明白告訴我們，那些是要思惟的，那些是不思惟要安住的，這個道理在最後止觀那部份會詳細的說明，所以現在這裡只略說：簡單的說明，正理說明了以後邪執破除，要不然那個邪執在這個地方的話，碰到那裡你還覺得自己很對，完了。

【◎ 又有未解此理者，說凡智者，唯應觀修。凡孤薩黎唯應止修。此說亦非，以此一一皆須二故。】

還有的人不了解上面這個道理，他就說：說很多有智的人，智慧，說智慧比較強的人，譬如我們現在說，有很多人要發心，有很多人信心人，有很多人偏重於智慧，有很多人偏重慈悲，諸如此類，說凡是他智慧偏重，以及修習智慧的時候，乃至於六度當中，現在修布施度，將來是修般若度，諸如此類，說凡是這一類人那麼要修習，這樣的修習、觀察的。另外一個孤薩黎的話，只要止修，什麼叫孤薩黎？孤薩黎就是這樣，那個人對於修行的法門己經得到了決定的勝解了，然後呢他一心一意去修行，而且採取苦行的態度，什麼東西都捨掉了，隨緣像頭陀一樣，通常禪門當中，破了本參，然後呢全部精神不計一切的，這個就有這種類似的，實際上是不是這樣？他這不對，這個也不是。「以此一一皆須二故。」這兩個東西，同樣的不管是那一個，該止的時候要止，該修的時候要修，該觀的時候要觀，該止的時候要止。

【雖諸智者，亦須修習奢摩他等。】

前者也要修止。

【諸孤薩黎，於善知識，亦須修習猛信等故。】

後者也還是要修猛力的信等等，就是那個時候要思惟觀察的。

【又此二種修行道理，於諸經藏及續藏中，俱說多種。】

這個兩種止也好觀也好，不管是顯教、密教的經典當中，同樣的很廣泛的都說這個道理。

【須由觀察而修習者，若無觀修或是微少，則不能生無垢淨慧，道勝命根。】

這句話注意一下。凡是必須要用觀察修的東西，你現在不用觀察，沒有觀察，或者雖然觀察而觀察的不多，一點點的話，那麼這個時候就有一個缺陷，什麼缺陷？叫無垢淨慧，這個東西沒有。什麼叫無垢淨慧呀？慧是什麼？破煩惱的。真正破除煩惱的，正對治的藥是智慧，這個智慧分聞、思、修，只要是對了，一定能夠破煩惱，如果不對的話，那當然沒有用，現在這裡講的是無垢淨慧，這個無垢的淨慧靠什麼？都是靠思惟觀察。所以如果你沒有的話，這個東西生不起來，這個東西生不起來，請問你怎麼修學佛法？佛法的真正的目的對治煩惱，煩惱斷除了，業就斷除了，沒有惑業，當然沒有這個流轉生死的，這個是勝道的命根，像命的根一樣，最重要的東西，修學佛法最重要的東西，居然你現在不要了，請問你佛法從何修起？所以這個情況是由來已久，因為由來已久，所以現在趨入末法，因為到了末法，所以我們現在沒有辦法，只好念一句阿彌陀佛，所以這句阿彌陀佛，到現在的的確確是對我們最好的，但是我們弄錯了，這個是留到了最後沒有辦法，我們所以落到今天的原因是以前造的惡因，我們現在了解了這一點，應該怎麼辦？就我所了解的，是！現在我們只有念佛，但是心裡面了解，以前我們造了惡因，所以現在得了惡果，現在我們只能念這個，趕快把以前的惡因轉過來，眼前我雖然不能修，但是將來一定要努力，所以這種情況之下，是的，我眼前還是念佛，但是感到無比的慚愧，說這個經論實在重要，我們絕對不會說這個不要，你還管他幹什麼，這兩種現象，產生的結果是什麼？很明白，因為你現在覺得很慚愧，然後你努力修，你恭敬他，這個慚愧、恭敬本身也是個功德，不但不影響你，還能夠幫助你現在那個住心往生，這第一個眼前的好處。然後你去了以後，到那時候你修的是因為你恭敬一心仰望，到時候有了因緣你馬上可以修，你再回來的時候，這個因一直在這地方，對不對？如果你不採取這個路，你現在說這個都不要，這本身是一個最大的謗法障礙，你辛辛苦苦念了一點佛把他抵消，往往還透支三分，弄了半天，了無影響，這是障礙。就算你能去了，到了那邊，因為你心裡面因種就是不要他的，所以到那時候你既然不要他，眼前碰到了你還是不相應，你說好像這個經裡面沒有這個根據嗎？怎麼會沒有呢？彌陀經，大本上面以及十六觀經，淨土的三經，其他的經論上面說的很清楚，很多人到了那邊，他聞說了然後就證了羅漢果了，為什麼證羅漢果？他不要那個大經大論，這是一個。然後呢華嚴上面說的很清楚，說很多這個大的弟子，聲聞弟子，坐在這個地方，他儘管佛在這兒說那個最大的大法，但是他不相應，為什麼？他因地當中本來就沒有種這個因，他不歡喜這個東西，聽也聽不進，這不是很簡單嗎？對不對，所以我們要好好的去學，你弄清楚了，那麼你那時知道，是啊！現在你不能修，絕不強迫，但是正因為你不能修，更要努力，說我慚愧，我好好的學將來一定要學到，概念清楚嗎？就在這地方，這個是他現在這裡的最大最大的差別，所以這個地方我們要了解。你如果現在能夠這樣作的話，即便當下不一定能夠直去，針對煩惱的慧，可是將來很容易上去，所以這個勝道的命根，我們要把持的住。進一步。

p. 56

【慧縱略生，亦不增長。】

就算你生有慧，也不能增長，你沒有增長的因嗎？你怎麼可能得到增長的果呢？

【故於修道全無進步，】

所以說是原地踏步，不退還是好好的。

【道所修證最究竟者，如敬母阿闍黎云：『慧中如遍智，』】

這個修道最究竟的是什麼呢﹖就是這個裡面，告訴我們的慧當中什麼呀？如智遍智，如遍智是兩樣東西噢，一個是如所有性，一個是盡所有性，這個兩個後面會解釋，拿我們現在來說，一個是見一切法的特質－－見空；一個是見一切法的緣起－－有。換句話說，一個是根本智，一個是根本後得智，無分別後得智，兩樣東西圓滿的是佛果。

【謂能無雜簡擇一切如所有性，盡所有性，即是慧故。】

你能夠正確無誤的抉擇一切的就是什麼？就是如智跟偏智，這個都是智慧，智慧這個東西就要你思惟觀察，所以要止修的，因為你那個思惟觀察能力不行，所以要用定心來去觀察，這樣的，現在你一開頭的時候，居然這個不要了，那豈不是一開頭你把那個命根都切斷掉了一樣嗎？這個概念我們現在要清楚。

【◎ 是故於道幾許修習，返有爾許重大忘念，念力鈍劣，簡擇取捨意漸遲鈍，當知即是走入錯道正因之相。】

這句話對我們是個大警惕，這句話對我們是一個大策勵，所以我們現在有很多人對道修，修了很多，反而什麼？反而產生了反效果，是妄念是重大，念力是遲鈍，然後呢抉擇，碰見這種事情，叫你也弄不清楚，叫你去弄，你又嫌它麻煩，就這種味道，這個是什麼啊？走上錯路了，就是因地當中你走錯了，所以這一點大家注意，有的人一聽，不聽的時候蠻好，一聽眼睛就瞪大了，那個就是他因地當中跟他相應的；有的人平常他蠻好，等到一聽經，就打瞌睡了，就是提不起來，為什麼？就是跟法是不相應，而那個時候他就是什麼？障礙現起的時候，這個的的確確很清楚很明白的，你對這樣東西有嗜好的話，那個現起的時候眼睛瞪了個大。反過來，你跟他不相應的時候，到那時候你會直打哈欠，對不對？我想我們每個人都有這個經驗，所以，譬如說我們現在當然出了家了，不會了，以前在家的時候，到了夏天，然後呢白天的事情忙完了，這個時候電視節目最好了，然後呢在這個地方冷氣又開，然後坐在這個地方，最好的，瞪大了眼睛大家去望，到那個時候洗澡了，等一下，沒關係，你先去，你先去，每一個人都會這樣，勁就會提得那麼足。反過來，這件事大家唸書了，到那個時候你這個也不行，牙齒又痛了，頭又痛了，背又昏了，到那個時候硬是跑到那裡去打瞌睡了，為什麼？就是這樣，我想我們都有這個經驗，我們不要問他為什麼，我們都有這個經驗。就是你這樣東西跟你的心裡相應的話，到那個時候的話，精神就提起來了，叫你該做的時候，那怕洗澡固然不願意，到該睡覺了，去睡啦，明天起不來，沒關係，等一下等一下，明天我起得來的，就是這個樣；乃至於你很累了，這個什麼節目來了，你也不覺得累了，不是很明白嗎？這是什麼？我們的習氣，對不對？習氣是什麼？現在的果，就是你因地當中有了這個，現在這個現象，所以如果說我們每一位同學碰見這個情況的話，立刻檢點一下是什麼狀態，最好的辦法，那時候趕快懺悔，還來得及，懺悔淨除了以後，他不會感果，要不然這個留下去的話，那對我們是非常恐怖的一個結果。

【◎ 又於三寶等功德差別，若能多知，依此之信，亦多增長。】

再說，假定說我們對於三寶的功德，這個差別有種種特殊的內涵、細緻的內涵，能夠了解的愈多，那麼信心也增長，平常我們說歸依，為什麼要歸依啊？說好的，那麼就好的，歸依了，現在大部份都是這樣，歸依了三寶，他就保佑你多子多孫、長壽、健康，那去去去，到底內容什麼，不一定知道，但是你如果你了解了更多，他愈來愈起勁，我們不要說佛法了，就是一貫道，我曉得的，一貫道他有一套內容的，他就告訴你這個道有多大的好處，現在是三期末劫了，如果是你不來這一套東西的話，到那時候末劫鋼鋒落地怎麼怎麼，恐怖的不得了，然後你跑得去，一受了這個東西有多少好處，你了解的愈多，你這個信心就愈強，都是靠這個東西。那麼我們對佛法呢﹖也是如此，所以我講一貫道的，為什麼要這樣講，就是說我們這種心相，換句話說我們每個人心裡狀態的的確確是如此的，你用在這個上面，就對這個信心增強，用在那個上面，就對那個東西信心增強，現在我們要增強對三寶的信心，怎麼辦？還是用這個辦法，告訴他，三寶的種種特別好處，那要靠什麼啊？聞思嘛！不是很明白嗎？所以說修行而居然不要聞思了，怎麼個修法？這是對啟發你好樂的信心，另外呢？

【若多了知生死過患，故生眾多厭患出離。】

反過來，你假定能夠多了解這個生死輪迴當中的種種大過失、大害處的話，你這個厭患心就生起來了，所以剛才那個比喻當中，有人告訴你，說你以為這是你的好朋友，這個是你的冤家，你了解的愈多，自然而然你對他厭離排斥了，不是嗎﹖也要靠我們多聽聞、多思惟、多觀察。所以我們現在的的確確不要覺得懂了，坐在那大家談佛法，在我現在了解的話，你們懂不懂我不知道，我自己曉得我實在是好可憐哪，好可憐懂得太少，所以我一再說，要我問我的心的話，我實在不想坐在這地方講，可是我的老師告訴我，某人哪，你去了以後你要講，我尊重我的老師，我莫奈何，祗好跟大家講，我不懂嘛！同樣的因為我拿自己來衡量，看見在座的大部份同學，跟我差不多，我想起代大家心裡著急，的的確確。

【若由多門，能見解脫所有勝利，故亦於此猛利希求。】

同樣的你見到解脫的殊勝的利益的話，你希求心就生起來了。現在我們修行的真正的大的障礙，第一個淨信心生不起來，好樂心生不起來，對平常的時候，做別的事情很起勁，上街跑一趟，你出去啊？你有車子？我跟你一起去，但是那個地方是聽經，又要上課了。為什麼啊？就是好樂心生不起來，第一個。然後呢過患心生不起來，有了這過患然後下面告訴我們這個見到解脫的殊勝的那一段，希求心就生起來了。我自己想想我自己也覺得好笑，剛才這個。

【若多了解大菩提心，及六度等希有諸行，則於此等諸不退信，欲樂精進，漸能增廣。如是一切皆依觀慧，觀察經義修習而起，】

這個上面告訴我們，凡是上面這種東西都是靠什麼？都是靠我們的思惟觀察，觀察什麼？「經」。為什麼要經啊？經是聖人所說，換句話說，他所說的道理正確無誤，天經地義，所以

【故諸智者應於此理，引起定解，他不能轉。】

請大家把這幾句話刻在心上面，我自己真正是一個聰明的人，自負是聰明的人的話，就應該這樣去做，對這個道理，第一個引起定解，要確定不動的見解，他不能轉，不管人家怎麼說，環境怎麼樣，絕不動搖，到了那個時候我們修行，行了！否則的話這裡聽了有道理，跑到那裡這個人講講的話，覺得是呀，還是我的對，你還是停在原來的地方。所以他告訴我們勝解、勝解，這個很重要的，要達到那個勝解，不是聽一下就算，聽過了還要自己的深刻的研習，還要討論，然後呢要思惟，還要觀察，我們要做的事情好多，而做這些事情對我們的利益好大，你如果把握不住這些，今天聽了蠻對，等你跑到那裡聽聽的話，覺得也不錯，好像是這個樣，你就轉掉了，結果跑到這裡聽了一點，白費。跑到那裡聽也白費，為什麼呀？你懷疑嘛，所以自然到那個時候，人家說禿子摔跤，兩頭不著實，就是這個狀態，兩頭不著，就是這個狀態，是很重要很重要。我們現在太多這樣的，聽見他，好，跑到那聽他，這也好，不知如何取捨，好了，莫奈何，就這麼空過一生，這種道理，所以說引起定解他不能轉，絕對不要人家動搖。在這個地方，有個很方便的東西，我們不妨這麼想一想，常常有的人說勸你，某人啊，現在這個樣，戒上面，經上面怎麼講，那時候你自己問一下，這個人強得過佛嗎？這個人強得過菩薩嗎？你這麼一想，這問題自然就沒有了，然後呢當你想到我的時候，你也問問看，我強得過佛嗎？我強得過菩薩嗎？你能夠這麼一問的話，多多少少會減輕一點這種錯誤，然後呢會幫助我們扭過來，一直等到你對於正確的無垢的道理，產生定解，決定不移的時候，安全了。如果說你用這個法門用在淨土上面的話，那就是去的可能性是百分之九十五以上，除非你有大業障，否則一定去而且。去淨土的條件是什麼？簡單，信願具足，對不對？你能夠不被他轉的話，請問這個信願是不是具足？對嘛！千真萬確，所以大家不要這個時候忙著念佛，我覺得這些人真可憐，你不妨停下來忙這個，到那個時候的話，就這麼容易就去了，道理就在這裡。更進一層都做的到，何況是比較簡單的？上品上生都可以，何況是下品下生，乃至邊地。不但是淨土、禪、教、密哪一門都可以通，這個基本的完整的概念，你了解了這個廣義的，用在狹義，用到那裡，就那裡通，就是這樣。繼續：

【◎ 諸於修理見解極狹者，作如是言，若以觀慧，極多思擇而修習者，則能障碍，專注一緣勝三摩地，故不能成堅固等持。此當宣說，】

前一頁(28a) [28b] 下一頁 (29a)


菩提道次第廣論講記

菩提道次第廣論講記 第廿九卷 A面

日常法師

p. 56 (10)

【故不能成堅固等持。此當宣說。】

上面這個是錯誤的見解，現在下面有一種呢？它錯倒不一定錯，但是見解太狹窄，那麼這種人怎麼說？他就說，你拿這個觀慧去不斷去思惟的話，這是障礙你學定，你要學定的話，專心一注貫注在這個上面，全部精神貫注在上面，它不一定定，那東想西想、胡思亂想生不起來，不能得到這個堅固的定，那麼他下面說，此當宣說，是的，這個要下面詳細，你要分別的清楚。

【若謂其心於一所緣，如其所欲，堪能安住，此三摩地，先未成辦現新修時，若數觀擇眾多所緣，定則不生，乃至其定未成以來，於引定修，唯應止修，亦是我許。】

是說，你現在希望安住在你所緣的，專一貫注在上頭，要想得到這樣的定，那麼要想得到的這樣根本三摩地，而這個你以前沒有學過，現在你正在修這個，既然你正在修這個，當然你心要安住在這個上面，在這個狀態當中，如果說你要思惟觀察的話，這個定的確是不生的，一直等到你得到定以後。所以為了你現在要學定，一心安住修，對的，所以「亦是我許」，我也是這樣說，沒錯，千真萬確，眼前狀態。下面這一段重要哦！下面這一段是極端重要，真的要學定。

【若謂引發如是定前，觀修眾多即許是此定障碍者，是全未解大車釋論宣說引發三摩地軌。】

剛才說你正修的時候，那麼正修的時候，還有前面的基礎什麼要的，「若謂引發如是定前」，你為了得到這樣的殊勝的三摩地－－定，那麼這個前面的基礎，就是前面的加行，這個要什麼？觀修很多前面這個條件，假定說你把這個修定前面的基礎，認以為這是學定的障礙而不要的話，對不起！那麼你根本不了解這個大車，這個大車就是什麼？就是兩個大軌，不管是性宗龍樹菩薩那個，相宗無著菩薩那個，他們不管是哪宗哪派，真正完整傳承都告訴我們，你學定之前一定要很多基礎，這個基礎要經過思惟觀察，有了這個基礎，然後呢拿這個東西來安住在上面，這樣的所以假定像你這樣的說法的話，你根本不了解那些真正成就的人，告訴我們引發勝定的這個正確的道理，你不了解。下面這解釋看一看就明白了。

【謂如黠慧鍛師，將諸金銀數數火燒，數數水洗，淨除所有一切垢穢，成極柔輭堪能隨順，次作耳環等諸莊嚴具，如欲而轉堪能成辦。】

就像一個銀樓當中的技師一樣，他在正式做那個東西之前，先把那個粗胚，當然我們現在做那個金器已經完全成了金了，平常那個是指什麼？就是說他一個金沙或者礦沙，得到了這個以後，第一件事情要不斷的燒、不斷的洗，把這個裡面的雜質統統淨除，能夠純一達到了純金以後，然後把這個東西再來做你要的這個首飾，那這樣去做的話，你要怎麼就能夠完成什麼。現在同樣的，我們修學定的時候，應該怎麼辦呢？

p. 57

【如是先於煩惱隨惑及諸惡行，如在修習諸黑業果，生死患等時中所說，應以觀慧數數修習彼等過患，令心熱惱，或起厭離，以是作意如火燒金，令意背棄諸黑惡品，淨此諸垢。】

那麼同樣的我們修行的時候先對我們的煩惱，這個煩惱是總的，或者是根本大煩惱，或者是隨或者是大隨、中隨、小煩惱種種的惡行，那麼這些東西就像什麼？就像下面說的修惡業的惡果、！生死的過患等等，凡是這種東西都應該以觀察慧不斷的去看，怎麼看呢？說這個東西有多大的過失，有多大的禍害，等到你經過了這樣的思惟觀察了以後，你那個時候心裏面懊惱起來，以前我不懂，上了他的當，一天到晚貪著難捨啊！那時候你就起大厭離心，你就不會被他綁住了。這個就像什麼？這個作意就像我們這個銀樓的技師，用火來燒那個金沙一樣，銀樓的技師用火來燒那個金沙，把金沙裏的雜質拿掉；我們現在修行的人經過這樣的思惟觀察的話，使得我們對以前難捨的這種事情就厭離，所以佛法第一件事情要厭離心，把這個貪著淨除，這是第一個。其次呢

【如在修習，知識功德暇滿義大三寶功德，白淨業果及菩提心諸勝利等，時中所說。以觀察慧數數修習此等功德，令心潤澤，或令淨信，以此作意，如水洗金，令意趣向諸白淨品，愛樂歡喜，以白善法澤潤其心。】

那麼前面是厭患，說它的過患；另外一方面呢？對於善知識的種種的好處，對於我們難得的人身的重要，然後呢三寶的給你的殊勝的價值，以及你修善業以後得到多少的好的果報，以及大菩提心的最不可思議了不起的大利益，那個是後頭講的，始終所說，那個後頭都會講，如果說你照著他那個能夠觀察，能夠不斷的修行的話，那時候你心裡就認知，歡喜呀！絕不會像我們現在那樣的話，聽到上課就不歡喜，那時候你一聽到上課耳朵就豎起來，眼睛瞪大了就睡不著，這是這個東西滋潤了我們的心裡，那個時候就產生了清淨信心，你一點都不懷疑，就像什麼？就像這個作意，這種的思惟作意，就像用水洗淨，就像前面那個銀樓的銀匠，用水來洗淨，那麼我們修行的時候呢就把這種好的種種白淨品，清洗我們的染汙。

【◎ 如是成已，】

前面的那個前行基礎有了，

【隨所欲修若止若觀，於彼屬意無大劬勞，即能成辦。】

把前面的這個基礎弄好了，那個時候隨你所希望的，你要修止，止就是得定；你要修觀，乃至於觀空，觀什麼，「無大劬勞」，不要大努力，即能成辦，成功了，現在我們看看對不對？我們平常所以修不起來的原因是什麼？我們如果肯仔細的檢查馬上就了解了，就是這個心裡面煩煩惱惱，為什麼煩惱？放不下呀！就是這樣，然後呢另外一點提不起，為什麼放不下？你沒有見到這東西的過患、禍害，你只見到他的以前無始以來的習氣，經過了修習了以後，你厭患，送給你都不要，你還有放不下的嗎？狀態起來了，還有呢現在你提不起來，現在你見到一個特別的好處的話，不叫你去還辦不到，就像我剛才說的，「現在該睡覺了。」「沒關係，我等一下。」你就放不下，你對這個東西嚐到他的味道了，這不是很清楚明白嗎？然後呢這個前面的障礙是一點都沒有，推動你的力量是這麼大，你去修，用正確的方法，會修不成嗎？當然成功了，所以現在我們常常說，我現在要修行，要住茅蓬喔！然後一住十年，最好的就在那裡睡了十年，可惜呀！道理就在這裡。不，原則已經說明了，細則那個內部我們還不知道，你真正的學下去，你會愈學愈有趣；不但有趣而且慢慢慢慢的自然每一部分的內容跟你相應，相應的結果是什麼啊？成就了，就是這樣，你要往生一定往生，成佛有餘，千真萬確的。所以為什麼你看阿底峽尊者傳上面，那個時代天天都有成就的人出現，到處都是！我們現在呢？這個講經說法的人如過江之鯽，多於牛毛，真正成就的人，鮮於麟角，問題得不到這個善巧，問題得不到這個善巧。所以我們現在了解了，原來真正修行不難，正知見最主要。

【如是觀修，即是成辦無分別定勝方便故。】

現在懂得了，原來前面教我們的思惟觀察，正是成就我們這個無分別勝定的最善巧的方便、最好的工具，你現在這個方法、工具都不要了，請問你怎麼行？眼前這麼簡單的燒飯，你說燒飯，鍋子不要了，你鍋子不要了，你怎麼燒？你火不要了，火不要了，你怎麼燒？你水不要了，你水不要了，怎麼燒？我們現在這樣，飯是要的，要燒的，鍋子不要，水不要，火也不要。這個地方現在我們都了解了，只要照著去做，一一都如我們所欲，一定成功。

【如是亦如聖無著云：「譬如黠慧鍛師或彼弟子，若時為欲，淨除金銀，一切垢穢，於時時中，火燒水洗，柔輭隨順，現前堪能，成辦彼彼，妙莊嚴具。黠慧鍛師若彼弟子，隨所了知，順彼工巧以諸工具，隨所欲樂妙莊嚴相，皆能成辦。】

就是解釋那個，就像銀樓的技巧，或者是他的徒弟一樣，為了要想做一樣手飾工具，他就用種種的方式水洗、火燒，把那個雜質弄乾淨了、然後照他所指導的要做的手飾都做起來了。

【如是諸瑜伽師，若時令心，由不趣向貪等垢穢，而生厭離，即能不趣染汙憂惱，】

現在我們真正修行的人，假定是你能夠照著前面這個辦法去修，那麼那個時候對於我們一向貪著的這種東西都排除掉了，生起了厭離心；生起了厭離心，這些染汙憂惱沾不上了。平常眼前我們現在生的煩惱，你仔細看起來都是什麼？都在這裡，都在這個地方，他多吃了，他佔了便宜了，我多做了，這個地方怎麼樣，然後呢他那個法器敲錯了；他那個東西幹什麼了，假定我們真正的對世間那些認得清楚，你的厭離心生起來了的話，我現在為了修學佛法，增長我的功德，這個東西不管它怎麼弄，你心裡面動都不動，自然不會為這個染汙憂惱沾起來了，沾不到你的心，你的煩惱沒有了。然後呢？

【若時令心，由於善品，愛樂趣向，即生歡喜。】

同時現在你了解了三寶的殊勝的功德，一心一意，你好歡喜，他前面的障礙又沒有，後面推動的力量又這麼強。

【次瑜伽師，】

下面一步我們修行的人，

【為令其心於奢摩他品，或毘缽舍那品，加行修習，】

那時候正式的用功用在或止或觀。

【即於彼彼極能隨順，極能安住，無動無轉，如為成辦所思義故，皆能成辦。」】

那個時候就對於那些「極能隨順」，那完全相應了，你要安住就安住，絕不動、絕不轉，要想做到的樣樣做到了，這個比喻清楚嗎？現在了解了，但是這裡還是一個原則，這地方原則先引發我們好樂歡喜，你有了這個好樂歡喜，然後對下面學那個次第，自然你會認真，那麼現在這個是產生一個好樂的歡喜，下面次第你認識清楚的話，一一如它所說的現象心裡現起來，慢慢就開始成就了。

請翻到五十七頁，關於修，簡單的說明修的道理，那麼這個分兩部份，第一個是先說明修是什麼一回事情，簡單的說明；其次呢，破除錯誤的一種執著，這個裡邊邊破除邪執特別重要，以我們現在時下的一般狀態來說，太多這種錯誤。經常有聽見這麼說，要修行啦，趕快學打坐、趕快學什麼，實際上呢現在我們學了上面這段，我們了解了為什麼坐了半天不相應的道理，大概有個概念。現在我們繼下去，最後一行：

【◎ 又能令心堅固安住，一所緣境勝三摩地，所有違緣要有二種，謂沈及掉。】

說，對於這個三摩地就是定，我們通常說得定、得定，或者等持、等至、三摩地等等，這個三摩地的行相是什麼呢？就是我們心安住在我們所一心緣的這個對象上面，在任何情況之下它都不動搖，不受影響，那麼這個就是得到堅固安住的殊勝三摩地，所以真正得了定了以後，你把他抬走了，放到別的地方去，他也不知道，再冷，他也不知道，再熱，他也不知道，再吵，他也不知道，他的心安住在他所緣的境界上面，怎麼動他，他都不知道，這樣啊！這種殊勝的狀態。那麼現在我們想學，這個東西它有兩種障礙、違緣，跟它違背的，主要的要有二種，最主要的，有哪兩種呢？沈跟掉，沈通常我們叫昏沈，掉叫掉舉，那麼昏沈是什麼呢？掉舉是什麼呢？昏沈就是他那個心裡邊這個力量慢慢慢慢的就差了，就是心不堪能性，平常譬如說你看一個什麼東西、聽什麼東西，你要想聽的話，精神貫注在那裡清清楚楚明明白白，到了一個時候這個心裡面不一定聽你招呼了，這個就是沈相。這個沈相不一定是說你坐在這裡，等到你打瞌睡就是沈相，當你看書的時候，剛開始的時候非常利，看到後來儘管你眼睛還在那兒、腦筋還在動，它那個書上說的什麼東西，你迷迷糊糊了，那時候已經沈了。我們要曉得這個沈，細微的沈相我們根本察覺不到，實際上就是學定的時候，到那個時候你心裡面還是覺得很好安住在這裡，實際上已經進入了沈相了，經常正式學打坐的眼睛不必閉，眼睛微微的張開，但是你會覺得這個眼睛好像要閉下來，覺得閉下來才舒服，實際上那個心已經開始沈相了，這個細微的沈相我們根本就察覺不到，等到你察覺到了已經來不及了。所以我們往往在那種昏沈當中，自己還覺得很好了，至於說等到要打瞌睡的話，那也不曉得跑到那裡去，所以這個沈相很難能夠鑑別得出來。另外一種呢？掉舉，掉舉就是一種散亂，不過它那個散亂是什麼呢？實際上就是它那個心裡面不能寂靜的一種心裡行相，有的說「貪分所攝的」，為什麼叫貪分所攝的呢？就是在心裡面，你因為以前想這個，想的以前這種對自己好樂歡喜的事情，那時候心裡面使得你不能夠寧靜下來，這一種狀態叫做掉舉，使得我們得不到寧靜的。總之一句話，換句話說心裡面向上揚的時候，叫掉，向下沈的時候，就是向下跌的時候─沈，所以沒辦法得到平等的這種所謂等持，這個是它最大的障礙。關於真實的詳細的內容在後面奢摩他那一章當中有非常詳細的說明，這地方就指出這個學定的大障礙，告訴我們如何去對治，我們有了這個概念，然後照著下面告訴我們的次第去學，我們就會非常歡喜的，為什麼？原來下面告訴我們每一部份正是幫助我們怎麼樣一步一步達到學定的必不可少的基礎，否則的話我們還急急忙忙學定，這個都不要，在這種狀態當中，你既然沒有學定的基礎，你忙了半天，白浪費！所以這個地方真正要解釋的重點，在這地方說明這個基礎的重要，那麼我們肯照基礎上面下手，然後照著次第一步一步上去，等基礎有了、認識了，最後講到學定的時候，只要把你沈掉的行相一指出來，你馬上就可以照著去做，很快的就得定。繼續下去。

p. 58

【是中若有猛利無間，見三寶等功德之心，則其沈沒極易斷除，以彼對治，即是由見功德門中策舉其心，定量諸師，多宣說故。】

那麼現在我們分開來談，怎麼樣對治這個沈跟掉兩個主要的毛病呢？說：假定是你有下面這個力量，什麼力量呀？見三寶的功德，見到這個三寶有殊勝的功德，那麼這個見到三寶的這種功德的心裡面還要什麼？猛利無間，猛利是心裡面力量很強；無間是中間沒有間斷。在這種狀態當中，這個沈沒就很容易把它淨除掉。我們眼前馬上用一樣東西來說明一下。譬如說我們有一樣東西是非常歡喜的，對我們一直很深的一個嗜好，在這種狀態當中，也許有的時候你做在那兒覺得沒精打彩，乃至於昏昏欲睡，忽然之間這個境界現起了，呀於是你心裡面很快的就會向上面揚起來，這個你們隨你們自己的嗜好，你們去思惟觀察一下，立刻可以體會得到。在世間上面有很多人有特別嗜好的人，他一談到他這個嗜好，他馬上精神百倍，乃至於一點點小小的病，牙痛、頭痛，那時候牙痛、頭痛都沒有了，所以我們常說一個笑話：那小孩子歡喜吃糖的，他那牙齒痛，看見糖了，牙齒不痛了；實際上這個心裡狀態是通於我們一切的，為什麼？就是看見他所喜好的這個東西的殊勝的好處，那麼這種好處心裡面還要強、要猛利；無間的話，就是當這個力量很強或者你經常薰習的話，別的力量就進不來了，就是這種力量。那麼現在我們要做的什麼呢？就是做這個，為什麼前面一步一步按著次第，我們雖然說歸依三寶，歸依三寶有什麼好處？說實在，絕大部份人並不一定能夠真實的體會到，這是千真萬確的，你真正的體會到了以後，那個心裡面會非常強有力的心情提起來的，那麼這個強有力的心一提起來的，本來你要昏昏欲睡的，自然而然就不會，去掉了。所以他下面告訴我們這個對治，沈的這個對治，正確的針對著治療這個沈相，是什麼呀？能夠心裡面見到了他的好處，一見到這個好處，他這種心裡正式的一種策勵，馬上把那個心就揚起來了、舉起來了，這個是說這個道理。下面這裡兩句話，「定量諸師」的話，就是所謂「定量」的話─作意確實無誤，那些大德們他們都這麼說，所以「定量諸師」這一種人指什麼呢？他不但理路清楚，而且根據這個理路修行如實驗證；換句話說，他們這個經驗報告是千真萬確，那些有修有證的人都這麼說的。理路是這樣，實際上呢證明確實無誤，這個是對治沈。下面對治掉。

【若有無間猛利能見無常苦等過患之心，則其掉舉極易斷除，以掉舉者，是貪分攝散亂之心，能對治彼，諸經論中，讚厭離故。】

同樣的，假定我們能夠有猛利而無間的，下面這個認識什麼？看見無常苦，這個人世間的種種的患害、過失，那個時候這個掉舉就很容易除掉，為什麼？掉舉之所以掉舉的話，你看見這個東西這個好，這個好，所以貪分所攝，你胡思亂想，現在見到這個東西，原來是一無是處，原來有這麼大的過患的話，叫你不除，你也去不掉，所以說這一個東西的正確的對治是什麼？厭離！而無常苦那的的確確就是修厭離的最好辦法。你所以不能厭離就是看見他的好處，現在看見他有這麼大缺點的，當然你會厭離。這個諸經論當中處處地方讚嘆說明，經論實際上就是佛菩薩的經驗報告，凡是有經驗的人，都共同有這個認識，那麼由此我們可以曉得，你只要把前面這兩個修好的話，那自然而然到時候，你修的時候，沈升起來了，一觀這個，馬上心就舉起來了；等到掉升起來了，換過來觀那個，馬上把那個心就壓下去、壓平掉了，這種情況自然很容易得定。

前一頁(29a) [29b] 下一頁 (30a)


菩提道次第廣論講記

菩提道次第廣論講記 第廿九卷 B面

日常法師

自然很容易得定。

p. 58 (3)

【是故從於知識修信，乃至淨修行心以來，若有幾許眾多熏修，即有爾許速易成辦，智者所喜妙三摩地。】

所以從這地方我們了解，前面一步一步上來的次第，從親近善知識，對善知識的修習信心，乃至於針對這個次第下去，暇滿人身、然後思苦、然後皈依、業感一直到發菩提心，願心、行心……所有這個次第一步一步地修，你有多少的努力功夫放在這個上面的話，那麼將來你就有多少本錢，拿這個本錢就能夠很快的修成功你所要的，這個也是諸佛菩薩真正有智慧的人，所喜歡的殊勝的三摩地，這個非常清楚。

【又非但止修，即諸觀修，亦須遠離掉沈二過，將護修習。】

上面是說學定、三摩地。其實不但如此，就是你觀修，所謂真正修的止觀、止觀，這個觀修也同樣的要遠離沉掉才能夠修習，我們雖然還沒真正的深入止觀，我們眼前確有止觀的隨順。什麼叫止觀的隨順呢？這個心相也隨順向這個方向去的。平常我們自己在這兒用功的時候，一心看那個書本，觀察它的道理，那個時候假定我們的心裡邊胡思亂想的話，這個想到那個，這個蠻喜歡，這個也放不下，你看書就看不好。等到你胡思亂想過了以後，心裡面覺得，剛才明利這種狀態又過了，雖然眼睛瞪大在那兒看，腦筋裡面迷迷糊糊的，這個書又看不好，那麼這個兩種情況是什麼呢？前者屬於掉，後者屬於沉。所以你有掉沉的時候，一樣的，看書也看不好，就是觀的部分。從這個上面曉得，不管是若止若觀是一樣。所以實際上說起來，不是說等到你後面學止學觀的時候才用後得上，就是我們眼前在聞思階段上面，乃至於你做任何一件事情，你要想真的做得好的話，第一個你心要明利，那個心明利的話，的的確確包括了止觀兩樣東西；而所有障礙的最主要的就是沉掉，從這個地方我們曉得，下腳第一步就是這個。所以現在這個前面那個次第就是這樣，我們現在修行不按照次第，這個是一個很大的損失，大善知識真正為大善知識就在這裡，就在這個地方。所以在這個地方我們常常發現一個很有趣的事實：跑到這裡來，很多人來學，他目的是沒有錯來學，可是他用的方法往往是大錯特錯，怎麼樣？他跑得來急急忙忙的說，我要學這個，你要教我這個。實際上他這種狀態，如果用這種心裡的話，很明顯的犯了一個大錯誤，什麼大錯誤？大家想想看，我前面也說過了，這個地方我舉一個比喻來說，我們生了病，應該怎麼辦呢？去找一個好醫生，然後給他看，說醫生啊我什麼病？請你檢查我什麼病，然後你根据這個病開我的葯，我照著你給我開的葯方，努力去治我的病、吃我的葯，是不是應該這樣？大家有沒有不同意的？對，沒有錯，所以你跑得去正是讓他來診斷你犯了什麼毛病，然後根據你的病給你的葯。剛才這種狀態，我們是什麼？我們等於是跑到那地方去「醫生啊！我要什麼葯，你就給我這個葯」這個你說，你是去找醫生還是說什麼？大家想想看，對不對？很多人跑得來覺得我要學這個東西，你給我那樣的，所以不配我胃口，那不配我胃口的話，的的確確不必跑到這個地方來認真的學，這個概念大家要清楚。當然，譬如像一般的如果說這個老師的條件不夠，那個倒是可能的；實際上呢在這種地方我們也許說，「是嘛！因為現在老師不夠，所以我們會這樣做。」你從表面上去看沒有錯，你如果深一層去看的話，為什麼你不能感得圓滿的老師？為什麼你的業力感得這樣莫名其妙的環境？世間所有的一切事情有沒有天上掉下來？有沒有偶然來的？沒有。我們信佛的人了解沒有，一切都是如是因感如是果，因為我宿生的因地當中，沒有下那個正因，所以感不到今天的正果；如果在這種狀態當中，你還不努力的反省，淨化自己去尊師重道，還在那兒說：張開眼睛看看天下沒有一個像樣的人可以教你的話，那這個修學佛法是愈走愈遠。是，在我們剛才進去的時候受了很多錯誤的影響，的的確確會有這種概念的，但是我們正式進一步進入佛法薰習了以後，正式認識的就應該認識這個，然後呢自己淨化自己的錯誤，這個才是重要。否則你把持著這個，你不能改過這種自己錯誤的認識的話，沒有辦法，愈走愈遠。所以這個地方要這麼說一下，順便提到這裡提一下，讓我們心安理得，照著這個完整的次第一步一步上去。繼續下去。

【此教授中諸大善巧先覺尊長，隨授何等應時所緣，為令於其所緣法類，起定解故。由師教授，引諸經論，應時之義，更以先覺語錄，莊嚴環繞其心圓滿講說。】

好，說現在關於這個前面的基本的已經說清楚了，正確的方法應該如何？錯誤在什麼地方？正反兩方面都說得清楚的話，那一無遺漏。關於正反兩方面這個道理我上次已說過了，這個以後在我們正式修學佛法的過程當中，非常重要非常重要。平常我們太多的毛病就是這樣，正的既沒有學完全，反的根本也不知道，那麼這種狀態有什麼好處，有什麼缺點，我在這裡說一下。好處也可以說方便，告訴你配你的胃口好了，你就照著去修去了，這個倒是的確好處，不要你花太多時間去摸索、去探討，方便是方便極了，極大部分人就是走這個路，有沒有效？絕對有效！最後也絕對成佛！但這條遠路，這個路之遠的話，你無法想像的遠，不曉得到什麼時候。試想你念一聲南無佛，到最後都要成佛的，何況我們現在都不只這個一聲南無佛！但這條是絕對遠路，然後我們一步一步的觀察上去的話，我自覺得我自己以前一直走這個遠路；同時，我看見我們在座的每一位同學幾乎沒有例外，也都走這個遠路，對自己學的這個東西執著得很，這個就是它的可以說它的好處。缺點呢？就是說剛才這個遠路，那麼你該怎麼辦呢？眼前第一步先應該把它那個正面的全貌認識，夠不夠？不夠，還有它錯誤的反面也應該了解得圓滿透徹，然後在這個裡邊走你應該走的路，那個時候一定是不會配你胃口的，為什麼這樣說？因為我們人之所以為人、所以為凡夫的就是兩樣東西─見惑、思惑，這個根本就是塵沙無明。平常我們的見解顛倒的，平常我們的習性、喜好顛倒的，否則的話佛就用不著說法，佛就不成其為佛了，這個我們要了解，我們整個在大無明當中。所以絕對我們修學佛法的人要避開的時候，不要隨順自己的習氣，要首先了解我們修學的內容是什麼，然後，進一步了解那真正說起來就是指出我們習性的錯誤，那麼什麼是正確的你照著去做，這個才對。

我現在舉一個簡單的比喻：譬如說我們現在隨便講一個機器，那個機器你說可以了、好了，但是很多漏洞你沒有真正的把它都把握得住，在這種情況之下這個機器不動，你還很幸運，因為它不動，不動不出毛病，最多你白浪費一點；萬一這機器動了，而這個裡邊的毛病你又沒有摸到的話，到那時候動到半路上面，你一旦出起毛病來，你就拿它莫奈何，因為它非常糟糕。如果是汽車的話，開在馬路上面，最多耽擱一下，停下來或者什麼，假定說這個汽車爆炸一下，那麼要你命了；如果是船的話，那就很危險了；如果是飛機的話，非死不可，想想看，對不對？所以這個概念你們務必要擺在心裡面。譬如我們隨便說吧，剛才講那個，你說怎麼會？假定說它有漏洞的話怎麼可以發得動呢？應該發不動啊？對！是。大毛病是發不動，小毛病卻不一定，我現在隨便來舉一個，說現在那個汽車的引撉是用內燃機用汽缸，結果它那個汽缸要的材料麼該這樣的，你這個地方沒注意，你用的材料不夠標準，所以剛開始是蠻好，等到燒了一會兒慢慢熱了，熱了以後，那個汽缸變形了，受不了；實際上這個狀態已經動了，對不對？已經飛在半空當中，結果那個汽缸變了形了，那個時候請問發生什麼？這是很明白嘛！所以我們現在太多這種情況，這個道理一定要你們自己去思惟觀察，而眼前我看見這種情況的話，大抵如此，這也是我自己的痛苦的經驗，所以關於真正的指出這個行相來，我們留著溫習的時候，我一一指出來，但願我們大家心裡上認得它，那我們這一生是大幸。

所以它下面說以我現在這個圓滿的教授，它前面這個傳承當中諸大善巧，凡是對這個所謂大善巧的話，不但理路清楚而且如實驗證；不但如實驗證而且確定無誤。那些前輩的菩薩祖師們，他不管授是講什麼，跟我們相應的，對我們所要學的，要起定解故，要使得我們產生決定不移的正確的認識，而這個正確的認識絕對不會隨便動搖。那麼在這種狀態當中，它怎麼個講法？「由師教授，引諸經論」，第一個先說出主要的內涵，然後引種種大經大論，還有，進一步跟眼前相應的這些祖師們的語錄，祖師的語錄就是經驗，所以這個道理先說明，說明了以後，拿經論上面來證明這個道理，進一步拿這些祖師菩薩的行持來作為這個經論說明的一個實際的榜樣。然後拿這個東西幹什麼？來讓我們產生確定不移的認識，這才是我們真正的莊嚴，這才是我們內心上面真有的認識。那個時候才能夠把我們內心當中跟貪瞋痴三毒相應的這種垃圾把它淨化。現在我們心裡面莊嚴的東西是什麼？那些垃圾！把這個東西來圓滿的告訴我們，我們有了這個認識，然後照著去做的話，自然是步步上升是確定不移，說起來這個很容易，但是非常重要，絕端重要、絕端重要，你的成就與否，你的成就是走的直路還是走的歪路，每一個地方主要的關鍵就在這裡。所以這個地方千萬不要我們做這種事情，跑到店裡邊去，我去買東西，我要這個東西，乃至於像現在的普通一般的人，還跟店裡弄得不好還發脾氣。

我記得我小的時候，我在那聽見過一個話，那種都是商場當中流行的，這個人就跑到店裡去買東西，這個挑剔了半天，最後還挑剔了不配胃口，他對店裡的老闆就說：你曉得不曉得，買主就是你的老子。這個我們的方言，這個「子」兩個是一樣的，就是說顧客就是買主，說買主跑到這地方來，成全你的生意是你的衣食父母，就是屬於你的老子，把他罵一頓，就這樣。現在我們很多來修學佛法的人也是害了這個毛病，這世間上就是這樣的，那個學生跑到那個學校裡邊，以前尊師重道，我們也不曉得為什麼尊師重道，現在的人都不講了，這個東西講自由、講開放，然後呢跑到這裡來這個學生都是這樣，我要什麼你乖乖的給我什麼，不聽我什麼，然後呢就把他罵一頓，我不來買你這個東西，你就沒得飯吃。大家以這個概念來的話，佛法還期望些什麼？假定你真正了解，你有了經驗，你何必跑到這個地方來學，假定你沒有經驗的話，用這種方式你能學習什麼？這個道理不是簡單極了嗎？大家想想看，對與不對？所以踫到這個地方不要大家說配我的胃口就好，那就完全錯了，我以及我的胃口，這個兩樣東西就是什麼？見、思二惑，所以有很多人跑得來說，我要這樣，希望要這樣修！當然眼前剛開始的是，我覺得我痛苦的經驗，以前我也是這樣的，所以我總是心平氣和的好好好，然後呢引用種種善巧隨順著你們，將來慢慢慢慢的會改變的，你們現在漸漸了解這個原因何在，這個道理就在這個地方，這說明一下。這個就是當講到破除邪執的時候，我們要認識我們現在心裡面的錯在那裡，這個時候我們學這個東西就學對了。

【又如說云：「若善說者為善聽者宣講演說，如法會中所變心力，暗中獨思難得生起。」】

這個就是他們那裡的祖師等等常常說的一個話，說真正的一個善巧的老師，這個叫善說者，以及善聽者，這是具相的弟子這兩個條件很重要，兩者當中不具足的話，事情就不圓滿；如果在這兩個都圓滿了，能夠認真的這樣的講的話，這個法會就很成功，然後這個法會一定產生很大的效果。我想我們大家有這經驗，今天在這個地方講，講固然是講得非常精彩，聽也聽得非常動聽，聽完了以後大家心裡面還是有餘音裊裊繞樑三日之感，就像聽音樂會，聽完了覺得這個美極了，整個的三天在你耳朵當中就會圍繞不去，有這樣殊勝的；那麼這種力量如果你一個人自己在那個地方要想弄的話，弄不出來。

【善哉，誠然。】

它下面說，對呀！一點都沒錯，這是千真萬確的。上面那個都是祖師菩薩，都是這樣經驗過來的，這個地方我們也可以了解那些祖師菩薩都是再來人，尚且這樣過來的，我們現在一個初機的人居然不走這個路，請問你到哪一年才走得成功？所以我們往往說：我是個凡夫，正因為你是凡夫，你更要努力，那些祖師菩薩再來人尚且這樣走的，你這個凡夫還不這樣的努力，你能學些什麼？這是我們應該真正警惕的地方。所以以後我在這個地方，也希望大家不妨學學我，這一點我以前也這樣說：法師呀！我還是個凡夫！現在我覺得這個概念改了，這句話本身沒錯，我是個凡夫啊！以前我說這個凡夫，我覺得凡夫，你不要要求我這麼嚴，讓我馬馬虎虎，這句話的後面是剩下的那兩句；現在呢，我改在什麼呢？說我是凡夫，他聖人尚且如此，我要策勵我自己趕快努力！所以法師但願你能幫忙我，萬一我懶惰你要策勵我。我這個凡夫這句話是一樣的，可是後面這個緊跟著來的不太一樣，所以這一點我願意提出來跟在座的每一位同學大家勉勵。繼續下去。

【故不應謂此是修時方略策勵，以此所說聞思之時，修行時者，即是計執說眾多法與正修持，二時相違，邪分別故。】

所以像前面所說的，不要等到說我們修的時候再去策勵一下，那應該怎麼辦呢？就是你前面那個基礎，要著實的努力把它做穩固；做穩固了然後你去修的話，一坐下來要不了多久的話就馬上成就，所以現在不要說我要修，法師請你告訴我，我怎麼念佛，念到一心不亂，請你告訴我，我怎麼修學定！不是，前面這個東西正是告訴你，怎麼樣幫忙你念佛得到一心不亂的必須要的基礎，這個就是告訴你怎麼樣得定的必須要的這個東西。不但我們現在要了解，了解了還要努力去做，不是說了解了以後，讓我們去作的時候稍微想一想，懂了，沒有用！譬如說我們現在顯教裡面固然不談，顯教裡面本來現在已經教法很衰退了，所以談到修行，好了好了，念念佛啦，一句阿隬陀佛，那反正其他的到了極樂世界再說；那麼像密教，密教照理說它談即身成就的，所以它傳的法都是很重要的即身成就，那個每一個法之前，它前面一定有一個基礎─前行，那它前行一定會每樣每樣來，完整的是從善知識開始，至少有幾樣東西厭離心、無常、菩提心一定有的。譬如我們現在呢？都是把那個念一遍，就這麼念一遍覺得這就好了，現在這上面說略策勵，多多少少已經你懂了這個內涵來策勵自己，已經懂得了內涵去策勵自己，現在我們居然修這最上的大法，內容也不知道，就如此這般給它唸一遍，就說我在這地方修無上大法，說起來真是可憐！所以現在有很多人聽見了那個法，有一個什麼大仁波切來了，我們趕快去灌一個大的頂，沒有用！我想到這個地方，至少基本的概念認識了；我說這個沒有用，不是說種善根沒有用，種善根有大用場，那個善根要種的，說你現在沒有用，指什麼呢？這個是即身成就的法，現在你這樣去弄一下的話，想即身成就的話絕無可能，指這一個地方，這個大家要辨別得清楚的。那麼現在我們了解了，所以前面那個錯誤的分別，說這是聞思的時候，修的時候不要，那這個東西都是什麼？都是絕大的錯誤。那麼現在我們已經把它基本的概念把它說清楚了。繼續下去。

【◎ 然能了解，一切講說皆為修持者，實屬少際，】

但是真正能夠了解所有的大經大論這樣的這些東西，都是為了修持這個道理的，的確是非常少非常少，這些人太少太少，這原因是什麼呢？這原因就是我們無始以來的習性，我們這個習性的的確確的，你就是這麼個執著，就是這麼見上面的執著、情上面的執著，踫到什麼東西覺得就要這個，不修的固然這個毛病，還有呢進一步的修了，他修了一點更是執著得要命，所以我現在真正感覺到，真正可憐的地方就在這地方，所以真正的走法最好的還是在教下。那麼這樣說起來難道那個宗下不好嗎？不！我們要了解的這個次第，就是說就我們從下腳第一步到走圓滿的這個路看起來，剛開始走最好的是應該學教，然後呢你到了每一個程度，到那個時候的的確確教法圓滿了時候，你要專門去講修，所以在這種狀態當中，就我們一生來看那就不一定，因為在我們整個的修行過程當中，少說嘛是三大阿僧袛劫，那是個天文數字，不曉得多長，裡邊隨取一段，說不定那一段短短的一段當中一生就在學定，這樣。所以在這個狀態當中，我們要了解，說對整個的那條大路來說，一開始你有一個圓滿的認識，然後走進去，這個差別在那裡？這個地方我今天特別說一下，這個概念非常重要非常重要。假定說我們沒有這個正確的認識的話，那麼那個時候我們去修學了，沒有修學的時候這個執著，我們淺淺說我們總算不錯，不會執著在世間當中，能夠破除；然後呢我們進一步去修行了，修行的時候或者是你念佛或者你參禪，你嚐到一點甜頭，自己就覺得這個好得不得了，就是這樣了，你就不肯轉身。不要說你這樣的不能成就，就是你成就了，這一個法礙很難拿掉，就會使你從這個路一門深入一直到底，到了底了證了個果然後呢佛陀告訴你，你雖然證了羅漢果了，這個不究竟，你還得重來，那時候他就重來了，所以大家法華經一定要念就是這個道理，那個都是我們的大善知識。你看這個大迦葉尊者很多人他在這個會上懊悔，說以前聽見佛陀跟諸大菩薩轉那個無上的法輪的時候，我們總歸覺得沒有我們份，心裡懊悔，說佛陀為什麼不跟我們講啊？現在才曉得不是佛陀的過錯，原來我們自己，我覺得大家有這個經驗、有這個了解吧？如果看過法華的很容易了解，沒有看過的好好的把法華經看一看，這個還小，這個事情還小，除了這個以外還有下面的。他雖然最後也成佛，可是他成佛要怎麼辦呢？然後呢你再去供養多少億，譬如舍利弗尊者來說吧，還要供養二百萬恆河沙諸佛，然後到那個時候成佛，證了果你還轉這麼個大圈子，為什麼？就一開頭它就在上面，所以我們把以前說過的重新回憶一下。還記得小提琴，學小提琴這個公案吧？有一個人沒有學過，老師就一下接受了，付學費五塊錢；另外一個人學過了，老師就不接受，最後付學費說一百零五塊，一百塊幹什麼？要把你那個習性拿掉！這個就是我們的根本問題，想想看，對不對？然後呢我曾經有一次跟大家另外說個比喻，說我們現在在一個大的事業王國進去做事情，覺得這是個大的事業王國，你想進去的時候，你就做一個哪個部份，一生做到老死，做得後來得心應手不想動了，這一條路是一條歪路，你要曉得，你真正的目的既然要做這個董事長的話，最好的方法你首先了解各部份的內容是什麼，就是你不了解，聽著這個上面那個董事長的指導總沒錯，你到那一部份去摸一點，認識了馬上換一個，認識了馬上換一個，認識了又換一個，那個時候你很容易的就快速的達到那個董事長的地位。那麼在這種情況只有兩條路，一條路是你事先完全確信這個佛，不要信自己，說我要這樣，這個概念拿掉，他要告訴你要怎麼做，你聽他招呼，他會帶你最快速的。

前一頁(29a) [29b] 下一頁 (30a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十卷 A面

日常法師

確信這個佛，不要信自己，說我要這個樣，這個概念拿掉，他要告訴你怎麼做，你聽它招呼，它會帶你最快速的，這是一個。第二個呢？你自己了解了這個全盤的內容以外，然後你從這一部份摸熟了，馬上換，摸熟了馬上換，這兩條路是可行之路，清楚不清楚？所以我們現在才剛開始的時候，真正重要的大家了解了，你了解了這個以後，去做的時候，就不會把我們有一點小小的體驗，就死死的沈在這裡。這個沈在這裡的禍害很大、很大。習性，關於這個習性部份以後講到業那一部份的話，我會詳細的講。等到大家了解這個習性以後，回過頭來一觀察的話，自己就曉得了，原來在這種狀態當中。那時候我們就開始，開始可以多多少少有一點修行的樣子。現在大家自己的習性什麼都不知道，做起來還覺得自己很對，陷在那個習性當中，不行。那是簡單的說一下，的的確確，我們正式的了解的人太少太少，那麼應該怎麼辦呢？應該好好的認真的去學這個東西。關於要學這個東西的話，那要很詳細的說明了，所以他下面說：

p. 58 (10)

【故能略攝所應修事，亦可別書。】

所以儘管是講修行，簡單的說明這個修行的道理，也可以寫一本書，不是三兩句話就可說得清楚的。總之一句話你事情了解的越多、越清楚，將來做的時候，越佔便宜、越快速、越省事、越省力，最後的結果是越好。

【◎ 能不能現一切至言皆教授者，唯是於此修習道理，獲與未獲決定知解，隨逐而成。】

所以我們眼前能不能現下當時了解這個道理，了解什麼道理啊？說所有的大經大論，這是我們最好的引導。關於這個概念一定要對於我們上面所說的道理好好認真的學習，不但學習，而且獲得決定的認識。有了這個決定的認識，我們就會這樣去做。沒有這個決定認識啊，我們就不會。那麼會是什麼狀態呢？會的話我們就會樣樣如是了解了，然後照著次第去進去的，一步則成；不會的時候，我們碰到什麼，碰到什麼就站在這個上頭，然後自己覺得很得意、很歡喜。說到這裡請大家再回過頭來翻到第四十五頁，講那個正修的時候那一段話，除了前面告訴我們正式修習以外，它那一段當中第三行，它說「此復若隨，任遇所緣，即使修者，則於所欲，如是次第，修習爾許，善所緣境，定不隨轉。」那個已經講過了，大家又提一下，概念是不是很清楚？不但如此，「返於如欲善所緣境，堪任安住，成大障礙。」這第二點。假定說你沒有把完整的次第有正確認識，而這個正確的認識又沒有產生決定勝解，在這種情況之下，你不會照著你應該走的路子去走，那怎麼辦呢？你碰到一個，你馬上照著去修。這個時候它不一定能夠像你所想的生的起來、修的起來。就像我們現在的，我趕快唸的一心不亂，唸了個半天，這麼簡單的事情，心裏面偏偏散亂！至於說要想得定，那更是比登天還難，不但如此「返於如遇善所緣境，堪任安住，成大障礙。」結果反而還成大障礙，這個是一個好可惜的事情。而這個大障礙，下面又告訴我們：「若從最初令成惡習，則終生善行是悉成過失。」我們就這個惡習當中，一生在這惡習當中，自己還不曉得，自己還覺得很對：「我還很認真努力修行噢！我一天唸多少佛、拜多少佛，我啊！在這可不倒單，我在這兒一天只吃一餐，噢！這些東西，我這個是什麼，，，」自己還執著在這個相上面，一生善行終成過失！這個，我們要弄得很清楚。現在我們重新再翻回去，翻到五十八頁，繼續下去。

【況於法藏諸未學者，縱於經咒廣大教典，諸久習者，至修道時，現見多成，自所學習經論對方。】

那麼上面有一部份人，實際上是大部份人，對於整個的完整的教法、法藏，沒有學的人；那固然不談，現在我們太多人要修行，可是不要求好好的學的，這真可憐，總是有一些人認真去學過了，顯教也好，是密教也好，所以他縱於經咒廣大的教典，久修習者，他說廣大的教典，就是說，他自己去在經論當中摸索，得不到教授。教授跟教典這個概念大家要分得清楚。教典這個地方，「教典」這兩個字主要的就是你自己讀誦經、論、註、釋，這樣，這個叫做教典；教授的話，你也是在這個經、論註釋上面，經過善知識告訴你：「這個關鍵在那裡，這差得天差地遠！」你有這個教授，聽順這個教授，決定沒有錯，你只要肯做一定成功。單單摸索那個教典的話，往往是弄錯，而且弄錯的十之八九，這一個地方就是指這一個。他儘管對這個教典有長久的修習，可是等到修道的時候，怎麼樣？就說現在我們要修啦，剛才學的那一點放在那裡，另外跑著去修一套。這變成功什麼？所學的經論的對方，兩件事情拆開來了。那既然拆開來了，請問你前面學的要它幹什麼？就是這個。所以一再的比喻說，就像看了地圖指示你到哪裡去，看完了地圖指示你到哪裡去，等到你要到哪裡去，這張地圖不要，不但不要，而且走反方向，那幹什麼？所以有一種人他不要經論的，他本來說我沒有學，那還至少沒有學，現在你學了半天，你都不要了，請問你學它幹什麼？那真是個大浪費啊！而且這種人多半變成什麼？變成三世怨。現在世間很多世智聰辨的人，往往有一部份這樣來的，他因為辨別這個東西，結果腦筋是非常靈活，但是法義並沒有入心。因為法義沒有入心，下一次跟他就不相應了，但是辨別這個力量聰明才智在的，就變成功世智聰辨。這是千真萬確的事實，等到你們對業相認識的時候，你自己也會看得清清楚楚。繼續。

【此亦雖應廣為抉擇，然恐文繁故不多說，】

關於這一點，真正說起來應該很詳細的來說明，但是如果這樣說的話太多了，這裡也不說。那麼這個地方，不妨也講一個故事，大家重新回憶一下，這個故事前面已經說過了。阿底峽尊者三個學生，大家想一想看，兩個學生老是跟著老師，一個學生是專門自修。結果自修這個人不如另外兩個，他還沒走上錯路噢！為什麼？這個答案你們自己去找。最後兩句話

【破於修理諸邪分別，已廣釋訖。】

破於修理，現在破除這個修行錯誤的道理，都已經說明了。

p. 59

【◎ 今應顯示，如前所說，如理依止善知識之弟子，尊重應當如何引導之次第。】

好！有了前面這個基礎，我們就說了，那麼能夠如理依止善知識的這個修學的人，在這種狀態當中，那個善知識應該怎麼樣引導他？次第又是如何？在這裡我們不妨翻到前面的那個科判。那個科判分四大部份；前面那個一、二、三都已經說過了；到最後正學習的時候，告訴我們這個根本是親近善知識。那麼親近了善知識以後，應該怎麼辦？看那個科判第一表的反面。第一表的反面，甲四：如何正以教授學徒之次第，這個分兩大部份．第一個道的根本親近知識，現在了解了；下面既親近已如何修心，這個次第非常清楚，非常明白。然後這個親近以後的修習的次第又分成兩部份：先於有暇身勸取心要；第二、如何攝取心要之理。關於將來這一個修行的綱要，你一定要記得很清楚，心裡面非常明白，然後你修的時候，等到做的時候，很多地方現出問題來了。這問題來的時候，那個時候因為你學過前面的次第，你只要稍微一想，曉得：「毛病在哪裡？」然後這個時候，你從有毛病的地方去把它補足，馬上整個的這個概念就現起，然後你的修行就可以步步上升。就像我們這個講一個機器一樣，機器萬一有了毛病了，通常你曉得這個次第怎麼樣探索，打開來一看，曉得在那裡，一摸就對，問題解決、機器就動；那麼，現在我們修行也是這樣。所以現在我們繼續下去。

【第二依已如何修心之次第分二，】

己經依止了善知識，那麼怎麼樣修心呢？這個也分兩部份：第一個

【① 於有暇身勸取心要，② 如何攝取心要之理。】

什麼叫「有暇身」？什麼是「取心要」？心要這個就是中心、重要的，其它東西都是虛假的，你忙了一生，毫無意思！這個是中心、實在的、而正確的，這個是我們所需要的，怎麼啊？勸勉怎麼樣做這個事情，我們真正要修行，最重要的條件有三個：對自己來說，第一個要有修法的心，那麼要有修法的心，要想修法的話，要找到善知識，要找到善知識這是第一個；能夠跟這個善知識相應的，你必需要有修行的本錢，這個是叫做「暇身」；以及你要修行正確的方法，這三樣東西併起來，事情就成功。就像一個三角架一樣，這個三個必不可少的。任何少掉一個，不行！那麼既然如此說前面的善知識已經有了，現在呢我們要去修的要靠我們的這個身體。這個有暇的身，是非常的重要，千萬不要讓它輕輕放過，一直要把這個概念提起來，勸自己說：「不要浪費啊！這個人身何等難得，修行必定要靠這個！」那麼勸勉自己修行。對於自己修行來說，這一點太重要了！假定這一點大家真的認識，我的感覺，我們現在常住的所有的問題都解決掉了。我們現在常住的那個雞毛蒜皮這種問題，都在這一點上面沒認識，都是沒認識。我們現在不妨看下去，這第一個。等到自己有了這個認識，然後才談得上如何攝取心要，那時再進一步再談修。我們現在這個都沒有，馬上就修了，所以修不成功，不妨順著次第看看。

【初中分三，① 正明暇滿，② 思其義大，③ 思惟難得。】

第一個正釋什麼叫「暇滿」？換句話這個暇滿的人身是什麼？它有什麼殊勝的大的利益？而這個東西又是非常難得，分成三部份。假定我們了解了這個暇滿的人身的內涵，它有這麼大的意義，有這麼難得的話，我們很寶貝絕對不願意浪費。就像說我們現在生了一個必死之症，結果大幸而找到一個藥，然後如法的吃下去的，一定能夠把那個病弄好。那一種藥我們非常珍貴，絕對不可能隨便浪費掉，現在治這個必死病的這個藥，就是現在我們修行的這個暇滿的身，這個不得了的意義而非常難得。一步一步看下去。

【初中分二，① 閒暇，② 圓滿。 今初，】

什麼叫「暇」？什麼叫「滿」？

【如攝功德寶云：「由戒斷諸畜趣體，及八無暇常得暇。」】

這個上面說，由於戒與持戒，宿生持戒的功德，才能夠斷除這個畜趣體，這個就是墮落畜生以及八無暇。為什麼叫「無暇」？無暇就是沒有空閒。你要做一件事情沒空閒是不行的，那麼現在我們修學佛法呢？也是這樣。你沒有這個條件是不行，不能修學的，就是這個修學佛法的條件，叫做「暇滿」。下面解釋

【謂離八無暇即是其暇，】

只要把這個八樣東西拿掉了，就是。所以平常我們說的八難，你離掉這個八難的話，就可以修行了。

【八無暇者如親友書云：「執邪倒見，】

這第一個。

【生傍生，】

這第二個。

【餓鬼，】

第三。

【地獄，】

是第四。

【無佛教，】

是第五。

【及生邊地，】

是第六。

【懱戾車，心智為騃啞，】

是第七。

【長壽天。】

是第八。這就是八難。

【於隨一中受生已，名為八無暇過患，】

隨便這個八樣當中，你一旦墮落在這個上面，你就沒辦法修行。

【離此諸過得閒暇，故當策勵斷生死。」】

你只要離開這個八個難處，才能夠有機會修行，所以當你得到的時候，要策勵、努力！這個時候要斷生死啊！下面是解釋。

【此復若無四眾遊行，是謂邊地。】

通常我們說人，就這樣，好像簡單講到人身，人身；實際上這個暇滿的人身，不那麼簡單，佛法裡邊講的人身難得，是指離開八難這個人身，所以你雖然得到人身了，假定這一個地方沒有四眾遊行的話，才叫邊地，還是八難當中。什麼是四眾啊？就是比丘、比丘尼、沙彌、沙彌尼。這一個不是這個樣子，而是這個裡邊的真正的正法。所以在很多經典上面，特別說明沙門有四種：所謂勝義沙門、勝道沙門，然後呢似道沙門、命道沙門、污道沙門。什麼叫「勝道沙門」？現證的、親證這個法相的，那個都是聖者；什麼叫做「似道沙門」？他們能夠如法法相一點沒有錯的，告訴我們這個正確道理的，這叫似道沙門；什麼叫「命道沙門」？他自己努力如法修持，然後在這個道上面，以法來養活他的慧命，以色來養活他的這個生命，這個叫命道沙門；「污道沙門」是什麼？剃了這個頭，穿了這個衣服不能如法去行的，這個叫污道沙門。我們自己想一想看，我們是什麼沙門？這個也不去管它，這一個地方說四種，就是前面那個三種，不是這個污道沙門。污道沙門不行，不過就是污道沙門，這個地藏十輪經上說的非常清楚：在末法的時候，你真正要找的還只有污道沙門，那麼那個時候這個污道沙門，他有一個標準的，就是得正見的，這個還是可以，你隨順的、隨順那個正見，因為所使的道就在這個裡邊嘛！如果說這個正見沒有的話，那他不管做的好，沒有用。總之，這個道就是如法的這個。換句話說，這個地方如果說沒有這個正法的話，那麼這個叫邊地。為什麼叫邊地？所以說沒有中道之處；中道說離斷、常二邊。這個文字大家都認識，容或有人不認識，你暫時記一下，說到後面那個毘缽舍那會說得很清楚，不僅僅是個理路，而且我們馬上會感受到：邊是什麼？斷、常為什麼指它二邊？中是什麼？中道是什麼？那個時時你就認得「道」，第一個。

【愚啞缺耳，斷支節等名根不具。】

就算你生到人身，就算有佛法，可是呢，對不起！你愚癡、啞吧、耳朵缺、斷支節，這個根不具。根不具，你沒辦法修行。儘管有人跟你講，你聽不懂，沒有用；那麼還有其它的這個根不具、沒辦法修行的，這個不算。第一個說明。第二個呢，就是諸根不具，我們眼前有看見很多人，好像諸根不具，好像沒有關係

【三惡趣者，極難發生修法之心，設少生起，亦因苦逼不能修行。】

除了這四樣當中，地獄、餓鬼、畜牲，那個東西不可能修行佛法。就算偶然生起一點量，苦逼！沒辦法修行。我們不要說到三惡趣，在人道當中最苦、最苦的，比起三惡趣是不曉得要好多少，就算我們在人道當中，我們能修嗎？今天牙齒痛了，今天頭痛了，今天稍微一點不舒服，不要說有痛，今天吃過早飯了昏沈；肚子餓了是個虛弱。想想看，對不對？這個不行！所以說三惡道一旦墮落是絕無可能。還有呢

【長壽天者，親友書釋中說是無想及無色天，】

這個叫做長壽天。無想天就是第四天，色界第四天的無想天，壽非常長，那個無色界天是更上去。

【八無暇論中，亦說常為欲事散亂諸欲界天。】

這個親友書當中說這個長壽天這是指無想天跟無色天，另外一個論當中說欲界天也是；那麼下面說一下，為什麼無想天不能修法呢？這個說在這個天，這就是色界第四禪當中的廣果天，它想心所滅掉的，初生的時候它有想心所，一旦進入那個天當中，想心所滅掉了，既然想心所滅掉，它定在那裡像木頭一樣，很長！到那時再出定；到臨時離開要歿的時候，它動了一下，沒有想心所，不能修行，所以它說像聚落外的阿蘭若處，聚落是大家熱鬧的，有行為在這個裡邊發生的；外面寂靜的，是一點名堂都沒有的，就是這個。所以這個現行的心識通通沒有，我們要修行、修心，要把那個行心所現起，然後修改它。你現在那個行心所沒有的話，你怎麼修改呢？所以這沒有用。無色聖人，那麼無色界也是，但是在無色界的聖人不是，他因為證了聖果了！那個是在無色界當中一生就是凡夫，為什麼呀？因為這個地方，他沒有善根修解脫道，所以叫無暇。那麼欲界當中呢很散亂，又這地方太舒服，所以也沒辦法。這我們大家要了解的。

【如親友書釋云：「此八處中，以無閒暇，修作善品，故名無暇。」】

這個八個地方根本不可能修行，所以叫做無暇。這個了解了，這暇滿的特質，那麼真實的內涵，留到晚上自習，所以希望各位在自習之前好好的體認一下。到那時候我一指出來的話，真正想修行的同修，馬上就可以上路。這個很重要，這個概念很重要，否則你了解一點的文字的話，往往是自害，如果說你拿了這個文字還去衡量別人的話，那根本不曉得錯到那裡去了！

p. 60

【◎ 第二圓滿。分二。五自圓滿者，】

這個圓滿有十個，兩兩分開；前面五個叫自圓滿，後面五個叫他圓滿。

【如云：「人，生中，根具，業未倒，信處。」】

這五樣東西。

【言生中者，謂能生於四眾弟子所遊之地。】

這個叫生中，這個叫中國，就是中道所在的這個國土，這個叫做中國。那麼這個一定是什麼？四眾遊行的地方；四眾，佛陀也包含在裡頭。佛陀就是比丘，大比丘相，是現的大比丘相，所以我在僧數，佛自己在說我在僧數。當然他是佛寶，但是呢他自己是算在這個僧當中，所以四眾當中包括佛、僧；他遊行的地方，就是法也帶了去了。

【諸根具者，謂非騃啞，支節眼耳皆悉圓具。】

這個容易懂。

【業未倒者，】

什麼叫業未倒？就是沒有自作、叫教他五無間罪，我們常常說這個業障、業障，真正能夠障礙我們修行的就是五無間罪，造了五無間罪，不管你怎麼修行，不可能得果，你只要不造五無間罪的話，我們修行就是淨除這個東西，所以我們平常常說，我是凡夫啊！我業障很重啊！那是自暴自棄，正因為你是凡夫、你業障，所以你要努力修行。大乘佛法當中，造的五無間罪都可以懺悔的，這個概念第一個要很清楚。

【信依處者，謂信毘奈耶，是世出世一切白法所生之處，毘奈耶者此通三藏。】

真正我們心依處什麼？就是我們該信什麼？信這個。這個毘奈耶不是單單指戒，是一切世間的、出世間的好事情都從這地方來。看哦！不但出世間，世間的所有的好事情，都從這個地方出來了。所以嚴格的說起來，你了解這一點，你不管你要求什麼，就是世間的也從這地方來，這個就是通三藏。講那個信依處真難，我們大家說信佛，我們何止信，乃至於出了家沒有絕對的信心，不可能出家。是，所以剛才說種善根是足足有餘，還透了三分，單單要想講真正修持上去的話，還欠一大截，我們的信心的的確確還欠一大截。

【此五屬於自身所攝，是修法緣，故名自滿。】

這個五樣東西屬於我們自己的，這個是修法必要的條件，所以叫做自滿，自己具足了，還要外面同樣的，要有相應的條件。

【五他圓滿者，如云：「佛降，說正法，教住，隨教轉，有他具悲愍。」】

前一頁(29b) [30a] 下一頁 (30b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十卷 B面

日常法師

p. 60 (5)

【五他圓滿者，如云：「佛降，說正法，教住，隨教轉，有他具悲愍。」】

那麼這個下面解釋。

【言佛降世或出世者，謂經三大阿僧祗劫積集資糧，坐菩提座現正等覺。】

這個就是佛降世，我們常常說佛出世，很輕易的一句話就佛出世，為什麼他下面告訴我們，經這麼多積集資糧，為什麼要說這個話？告訴我們難能可貴，一個佛的出世，不曉得要經過多少時候，那個多少時候幹什麼啊？不是在這懶懶散散，是捨頭目腦髓經過這麼長的時候。今天我們這裡常住，要你做點事情出坡，叫你做兩個鐘頭，你還覺得累的要命，結果出了坡這個好處還是你得的，我們都不願意去做，佛無量阿僧祇劫時候頭目腦髓這個好處都是給人家的，所以我們從這個地方要體會不簡單啊！然後呢他捨了頭目腦髓這個功德還要迴向給人家的。所以我們應該從這個地方去想，好的東西都給人家，單單佛夠不夠？不夠喔！還要很多弟子，所以一大群的人不曉得多少人這麼樣努力做，這佛才能出世！我們要從這個地方著眼，這才對！第二

【說正法者，謂若佛陀或彼聲聞宣說正法。】

那個就是佛出世了說教法，大家就說佛出世了嘛當然講，不簡單喔！佛出世有不講的喔！然後呢就算講，講的不多。那個剛才說不但佛經過三大阿僧祇劫，還要很多相應的人，那個說正法就要靠那些人，如果沒有這些人的話，佛就不說。看看！佛說法一定是什麼？有人問，有因緣，一定有因緣，只有一個無問自說，這個無問自說還是有因緣喔！懂不懂？所以這兩個真正出現在我們眼前是難得極了！然後第三個呢？

【教法住世者，謂從成佛乃至未示入般涅槃，勝義正法，可現修證未壞滅故。】

換句話說這個就是教法住世，這個教法住世不是說現在經論在那裡，不是的，什麼？他現證的狀態，勝義正法住世這個才是。所以正法的時候才是，像法的時候這個教法就沒有了。有點相似末法的時候更沒有了，就指這個而言，不是我們的經論，既然不是我們的經，所以不是我們說好，聽懂了，然後呢可以會說了，不是，要能夠如法相應、親自證得。第四

【法住隨轉者，謂即如是證正法者，了知有力能證如是正法眾生，即如所證，隨轉隨順教授教誡。】

什麼叫法住隨轉呢？這個法安住而且隨著它能夠轉那個正法輪的，就是說前面說如是證正法者，就像上面說能夠現證的，它確實因為他現證所以了解，說我親自做到了，就這樣。所以凡事真正做到了就曉得這樣，這樣正法的人，就像他所證的、跟他相應的全部內容，或者隨順的這個內容來告訴我們。隨轉隨順呢只是一個，就是整個圓滿的內容，還有個隨順的就是，雖然不是那個圓滿的，譬如我們現在說基礎、前行然後正行，隨順就是他們基礎前行，相順的你懂的這個你慢慢走上去然後到那個狀態，凡是這些東西都是的的確確圓滿正確的把正確的道理告訴你，這個叫教授。關於這個教授告訴你該怎麼做，該怎麼不做，這個叫法住隨教轉。通常這個法住隨教轉，必定要什麼啊？具足師承，以及如法驗證，這兩個條件。有了這兩個條件這個才談的上法住隨教轉，如果說你沒有師承自己看一點的話這個不算。僅管那個有了師承告訴你，你沒有辦法真正的照著他去驗證的話，這個也只是他的隨順，似是而非的。你有善根的人可以，沒有善根的人，聽見這個仍舊種點善根，爬不上去，這個概念我們要正確的了解。最後

【他悲愍者，謂有施者，及諸施主與衣服等。】

就是你有修行的外緣，修行的外緣。

【此五屬於他身所有，是修法緣，故名他滿。】

這是外面來的所以叫做他滿。

【聲聞地中所說前四他圓滿者，現在不具。然說正法，法教安住，隨住法轉，尚有隨順堪為具足。】

那麼這個聲聞地就是瑜珈師地論上面的十七第當中聲聞地，他說這個前面這個他圓滿四樣東西現在不具足，佛己經走了，說教住、隨教轉這兩個都沒有，不過呢他還有隨順，什麼叫做隨順呢？就是能夠如這個正確的正法，能夠如理的說明，不管是質、量、次第都能夠正確圓滿無誤，而作意讓我們如理思惟作意，這樣去做的隨順法益無錯能夠上去的這個條件還具足。所以特別說明一下就隨順那一點來說它，必須要具足的條件是無誤的師承。沒有這個，這個也談不到，這個都談不到！這一點我想我們大家都有這個經驗，大家都說：「聽見那個法很好。」但是叫你去修的話，你總覺得摸不上，為什麼原因？就是缺少這個，他真正有這個法住隨轉乃至於隨順的話，你聽完了你當然發心，了解、了解就是這個，可以走的上去的，你有了這個，下面只要肯走，一定走的上去，沒有這個的話就算你想走的話摸了半天，在那兒辛苦無比。這個概念我們要清楚，在這裡我們要感到幸運！第一個了解暇滿的內容是什麼，現在繼續下去看看這個東西有什麼用場呢？

【◎ 第二思惟暇滿利大者。】

這個地方兩個字不要輕易放過「思惟」。這個暇滿的利大這個是善知識告訴我們的，我們能不能派上用場，就看我們是否如理去思惟。你如果不如理思惟的話，這麼難得的寶貝擺在這裡的話，對你是一點用場都沒有，就像一堆破銅爛鐵，不要說破銅爛鐵這個話說得不對，就像一個很好的東西你說，最好的、最好的，買來擺在那不曉得怎麼用，是個累贅，這是個累贅。我想起來了不妨說一個故事大家去輕鬆輕鬆。在去年，洛杉磯有一個中國華僑，他不曉得是什麼的，反正國內每一屆的一個鉅主，不曉得是紡織鉅主還不曉得什麼，是一個千萬富豪，在洛杉磯買一棟房子，漂亮極了，就在這個好來塢那個地方，都是最高級全美最高級的住宅，一棟房子好幾百萬美金。現在拿我們國內也不算厲害，如果十年二十年，如果是伍佰萬美金的話那不得了。伍佰萬美金十年以前的話，算算台幣多少？兩億多對不對？那一棟房子兩億多，裡面的東西考究真是不得了。有一天一個朋友去看他，他就帶他去花園看一周，每一個地方那的的確確是處理的實在好，那個朋友羨慕不止，結果再下去一看的話，這個朋友反過來，不但不羨慕他，只羨慕自己。為什麼？他進去看了又客廳裡每一個地方的陳設只有跑到那地方，下面一部份的陳設，他保護的好好的，坐下去不能坐，在那兒擺在那裡看的，他心裡想你這個東西擺在那兒看的你有什麼用啊？所以他一天到晚緊張的要命，就怕把那套東西弄壞了，地道的一個守財奴啊！別人只要守的話，假若我只有一塊錢我只要守一塊錢偷了也無妨，他現在要守兩億的東西，不曉得要生多少眼睛瞪大了。小偷固然不行，朋友來了一碰，唉喲！不行不行，這個故事雖然說起來很可笑，在這地方要注意哦，所以我們雖然了解了這個東西，如果你不能善巧思惟、你不能運用的話，也就是毛病這個，他這位老朋友還覺得守守財，譬如最後最多是一個守財奴，我們懂得了佛法，不能如理在身心上去照的話，你一定會受大損害。我們通常的毛病是什麼？懂得了、了解了深的佛法以後，然後呢一個照妖鏡，你就去照人了，看這個傢伙一無可取，那個傢伙一無可取，天下沒有一個可取的，只有我。註定你永遠墮落，慢如高山法水不入！而且養成一個習慣，不知不覺當中他那個頭就是歪的這個樣，在任何情況之下就是這樣，這個好可怕，所以在這地方，思惟兩個字你要好好的，思惟的結果呢？真正你能夠如法了解。所以我們常常說迴光返照，什麼叫迴光返照？！平常你已經照外面，錯啦！這個裡邊是一片黑暗，把這個光明照到裡邊來，這個叫內明啊！你照到裡邊裡邊清楚，沒有錯這麼髒，你才能有機會洗的乾淨。是！你不懂的要靠善知識，懂得以後靠你，怎麼辦？就這個。關鍵在這裡，所以「思惟」兩個字不要輕輕放過，思惟的方向尤其不能弄錯。平常我們思惟的方向，如果弄的不對，聽的時候就聽這個法講的真沒錯，你看某人就是犯這個毛病，哪一個人就是這麼不對，你聽聽愈聽愈起勁，所以下了課你就告訴他：「你看，我說你一點都沒錯吧！你看那書本上就是那麼說的。」我的天啊！佛法不是這樣的，我們要了解內明的特質。

【為欲引發畢竟樂故，若未清淨修習正法，僅為命存以來引樂除苦而劬勞者，旁生亦有，故雖生善趣，等同旁生。】

那麼我們現在修學佛法是為了幹什麼？要想得到快樂。可是這個快樂不究竟的，如果說我們想真正得到快樂的話應該什麼？得到畢竟樂。這個畢竟的樂跟普通的樂不一樣。眼前我們得到的樂的話，苦是跟著來，而且得到一點小樂，後面得到大苦。我昨天回來的時候，這個路上看見好多大善知識。什麼東西啊？你們看的清楚看不清楚，高速公路上面一個大車，一車車載了這個東西。我看了真是不禁流淚！我以前，也只是說這些墮落的真可憐，現在看見這種東西就策勵自己：「大善知識！」一看見我就策勵我自己：「日常啊！你自己覺得是個修行人，你像嗎？」我真是背上面汗直流，一路上回來的時候，再累、再累回去的時候，磕頭拜佛、理念還是要做，這些東西都要做。你曉得為什麼原因嗎？他們也要求快樂，典型的例子。如果我們只貪眼前的快樂，你不做惡事就這樣，做了點惡事那更不堪設想。這種人宿生都不是壞人，所以不會讓你討厭的，但是呢他就是那麼懶惰，挺不起來的，就是這種情況。我是隨便提，這有很多太多地方，你到後來你每一個地方你看那個行相看的很清楚，你一看，這個法相是法爾如是，所以為什麼修學佛法一定要精進，而這個東西實際上無始以來的習氣是人人如此的，我也是這樣，累了休息一下，站起來了真辛苦，不知不覺著弄到後來，愈到後來愈是這個樣，都是這個樣，所以這種快樂是不究竟的，很可怕。那麼要想得到畢究的快樂是什麼？修習清淨正法。一定要修，假定你不修清淨正法，那麼我們忙的什麼？都是忙眼前的。這清淨正法卻不是我眼前的，為了學清淨正法眼前絕是要很勤苦的，就這樣。所以假定你說不修，只是為了眼前忙一些快樂的話，畜生也有。的的確確，而且畜生比我們強，遠比我們好，你們相信不相信？我們不妨簡單說一下，獅子不要說獅子蹦一跳，一隻貓我們都跟不上他，然後蒼蠅他會飛，你會飛嗎？我不會飛。那個跳蚤咚一跳，你就抓不到它了，如果我在這地方跑一步跨不了多少！那狗的鼻子比我們強，有很多東西蝙蝠到了晚上看得見，我們看不見。我還看見過一種小蟲，我們那時候叫他海陸空，這真厲害啊！他碰見誰他在那邊游，就這樣，然後在地上就爬了，一去抓他就飛了，那個人是萬萬趕不上。假定是我們周圍的話，那說一個人那真是冤枉何必做那個人，這麼大的身體，對吧？吃要吃那麼多，做個跳蚤多好吃一點點就吃飽了，什麼事情都不要做，我們人要做這麼多事情，這個不行、那個不行，何必做人？所以這個地方就告訴我們，真正的如果你只忙這個的話，等同旁生！

【弟子書云：「猶如象兒為貪著，深阱邊生數口草，欲得無成墮險阬，願現世樂亦如是。」】

就像那個大象，那個大象看見阱邊有點草就吃了，不曉得那個旁邊有個深阱，那個象一陷就陷在裡頭，因為他太重爬不起來了。你要想貪著這個深阱旁邊吃的話一定墮下去，那我們現在貪現實的快樂也是如此，這東西很可怕。

p. 61

【◎ 總之修行如是正法，特若修行大乘道者，任隨一身，不為完具，須得如前所說之身。】

總之，你真正要想修行正法的話，這個隨便一個身，普通的人身不行的，特別是大乘道，真正修大乘道普通的身絕對做不到，要怎麼辦？要前面所說的，這個要離八難，要具十圓滿。所以下面就引

【如弟子書云：「善逝道依將成導眾生，廣大心力人所獲得者，此道非天龍得非非天，妙翅持明似人腹行得。」】

說這個佛道以什麼能夠引導眾生，以怎麼樣的一個狀態呢？他一定要能發廣大的心。這種人才能夠修學的，這個就是前面所說的修大乘道。那麼要修這個大乘道，這個道不是下面這些人做得到的，下面是什麼？天龍八部。天龍八部就是個我們常常了解的，天儘管比我們好，龍儘管比我們好，乃至於金翅鳥，金翅鳥這個翅膀一展，兩個翅膀之間都參佰多少陸拾萬里，參佰參拾陸萬里不曉得多少，這麼大，他然後那個翅膀一拍海水整個的分開，再大的大龍一下就被他吃掉了，這麼個厲害法，所以也沒有用。這不管那一些，

【入胎經亦云：「雖生人中，亦具如是無邊眾苦，然是勝處，經俱胝劫，亦難獲得。】

真正修行都要靠人的，就是生在人當中，也有無邊種苦，這六道當中沒有一個地方安樂的，但是他真的殊勝的地方，殊勝到什麼程度呀？經俱胝劫也難獲得，這個人身之難，不要說得到的暇滿的人身，就是得到不暇滿的不滿的人身也是難極難極！實際上我們一看就曉得了。現在我們地球上有四十億人口，請問碰到佛法的有幾個？碰到了佛法了，信受接觸佛法的有幾個？接觸信受了如法修行的有幾個？你如果這麼一步一步深入的話，他的億分之一都找不到。的的確確千真萬確的，我們中國號說有十億人口，請問十億人口當中有幾個信佛的？見到佛的有幾個？沒有幾個。見到了信的有幾個？信了能如法行的有幾個？這個的的確確難了。這個時候我們回過頭來自己反省一下，我們大家都乃至於出了家的，自己反省反省，還在一腳門裡一腳門外，這個說的好聽，好像還是一個腳，這個就是說曉得門在那裡，乃至於說門在那裡不知道，就在這個地方空轉，這是千真萬確的事實。這樣，所以下面

【諸天臨沒時諸餘天云，願汝生於安樂趣中，其樂趣者即是人趣。」】

這個事實，六道當中儘管天比我們好，但是天上的人要快死的時候，其他的人就說：「希望你下一生，生到安樂趣！」安樂趣是什麼？人道。換句話，天把我們人看的更好，我們現在就是想天，那真顛倒，也許有人說我們沒想天，最好！最好不要去想。什麼叫想天呢？就是貪圖眼前快樂，就是想天，非常簡單。嘴巴上面說沒有用，貪圖眼前快樂，快樂嗎？天就是最快樂的地方。真正修行不是這樣，真正修行貪圖那個法樂，善法欲所以策勵大精進，那是非常艱苦的去做，這是我們要了解的。

【諸天亦於此身為願處故。】

天上都把這個暇滿人生做為他要求的，真正願處。

【又有欲天，昔人世時，由其修道習氣深厚，堪為新證見諦之身，】

那麼真正說修學佛法只有人道，其他都不可以的，但是欲界天在一種條件之下他可以的，就是他人當中如果修行已經修的很有成就了，習氣很重了，那麼雖然生到天上，他可以見地況且見道。所以佛出世的時候，有很多帝釋什麼等等聽了佛講了，他就見道了，他宿生都已經修行，如果宿生沒有修行都沒有用。這個是我們要了解真正的修行的的確確人道當中。

【然上界身，則定無新得聖道者，】

欲界是如此，再上去的話絕無可能。

【如前所說，欲天亦多成無暇處，故於最初修道之身，人為第一。】

所以說他既然也前生修了以後才看證道，那麼初修的人說，他也不成，所以它對初修來說，天上欲天還是無暇處，所以真正最初修道人身第一。

【此復俱盧洲人，不堪為諸律儀所依，故讚三洲之身，其中尤以瞻部洲身，為所稱歎。】

北俱盧洲的人沒辦法，不能為諸律儀所依，律儀就是我們的戒，這地方特別，北俱盧洲的人沒辦法持戒學佛的，所以真正這個三洲，而這個裡邊南瞻部洲是最好，這個是所稱歎的。現在我們說我們倒認識南瞻部洲、東勝神洲，這個有各式各樣的說法，我們不妨說我們現在是東勝神洲，法是有的，但是並不是最好的，雖然不是最好的，還可以。就像前面說的，他是圓滿不具足了，還有隨順，所以的的確確這種狀態，我們不妨從這個概念上面去體會他。

【是故應當作是思惟，我今獲得如是妙身，何故令其空無果利，】

所以這個是我們應當思惟的，「思惟」兩個字重要啊！我們肯思惟的話，這一生我們有成就，不肯思惟的話，儘管聽到這個圓滿的教法，還是沒有用，白白浪費掉了，怎麼思惟啊？現在得到這樣難得的，！真是千難萬擔，怎麼可以讓他空空的浪費，得不到結果！這個難得到什麼程度？我們剛才說我們看人身四十億當中有幾個人修學佛法的，那簡直是億億都找不到，如果我們更看六道的話，那你不得了，那得到了我們現在的這個人身的話，那個比例那真是天文數字當中，這是滄海一粟，我們天天走過去，門口就看見很多善知識，日夜不停的忙，你數數看，成千上萬。我們在任何情況，就是我們這麼小小的南菩陀裡邊的螞蟻成千上萬，不曉得多多少少。現在這裡還好，以前我們小的時候，那個沒有衛生設備的，每天早晨，跑過去一看，那個清理的地方，那些眾生成千上萬，上面是飛的，下面是鑽的，沒有一個地方例外的。所以你可以想像當中，這個人身之難得啊！現在我們得到了這個，空無果利。

【我若令此空無利者，更有何事較此自欺，較此愚矇，而為重大呀。】

假定我現在得到了，居然白白浪費的話，還有什麼事情比這個更愚痴，更自欺的？我們現在別人稍微對你有點不好，乃至疏忽了一點，你就受不了，覺得別人，實際上別人不會傷害你，我們真正傷害我們自己的是自欺啊！自己還覺得佔了便宜了，我這個多吃了一點，我這個少做了一點，自己害自己！然後我這個見解，我這個對，都是自己害自己！就是我們愚痴！所以一開頭就告訴我們，我們自己要了解，我們無始三毒大病當中，你有了這個你就真正行了！所以昨天晚上有一位同修跑得來跟我談了，他覺得現在真是越來越歡喜。前天有一個同學也跟我說：「以前我在這兒忙，看到別人不做，心裡面真覺得我做，現在歡喜了。」我真讚歎！真讚歎！說起來那同一位法師，你別看他，他這麼聽他卻能夠做到這個，他一個人忙，以前跟著我忙你們不做，他現在聽了法以後覺得我做，他很歡喜。很簡單啊！我在這裡集聚資糧，他有這個好的錢要賺，他就不賺，我們大家還笑他，老了好像怎麼樣，他這就是我們的榜樣，我們修習佛法應從這個地方做起。昨天另外一個同學也是這樣說，以前看見有的時候這個環境當中，真是這麼囉嗦，現在不，你了解這個佛法，在那兒做也好，人家嘀咕你也好，他覺得淨化自己，好啊！佛法真正美就是美在這裡。那個時候才真正不是愚蒙，不是自欺。所以現在不要說人家對不起你，要了解我自己對不起我自己，這個才是真正重要的。

【曾數馳奔諸惡趣等無暇險處，一次得脫，此若空耗仍還彼處者，我似無心，如被明咒之所蒙蔽。】

無始以來一直在惡道當中幹什麼？奔馳啊！平常我們人身當中安安穩穩，在惡道當中你簡直是，這個我們可以想像得到，不要等到螞蟻地地篤篤一天到晚，這個我們想像在地獄當中，這種惡鬼他一天到晚燒得他拼命的到處躲躲不掉，就是這種狀態，那個奔馳兩個字，他心裡面就是絕大痛苦的狀態。我們一直在這個地方，偶然一次脫逃，結果跑到人身當中又空空的浪費，而且還什麼？仍舊到那個地方去。這個是真可惜，我是無心，所以人家說你這個木頭，你這個畜生，我們真受不了，其實自己想想的話，我們就是木頭，就是畜生，還是幸好人家來告訴我了，我要趕快努力，這真是像被明咒被人家蒙蔽了一樣。

【由此等門應數數修，】

應該照著上面的數數修，這個什麼修啊？思惟修。所以現在了解了，平常我們提不起來，當你這一點你能思惟觀察的話，那你真的會很努力了。

前一頁(30a) [30b] 下一頁 (31a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十一卷 A面

日常法師

這一點你能夠思惟觀察的話，那你真的會很努力！

【如聖勇云：「得何能下種，度生死彼岸，妙菩提勝種，勝於如意珠，功德流諸人，誰令此無果。」】

我們得到了什麼樣難得的機會能夠下什麼種子？下那個度脫生死、超脫彼岸，那個殊勝妙菩提種子的這種狀態當中，就像得到一個最殊勝的如意寶珠，這個寶珠集種種的功德，這樣能夠超脫生死，在這種狀態當中怎麼可以白白浪費而讓他得不到結果，絕不可能，絕不可以，得到了這樣的難得的人身，一定要得到這個好的果報，超脫生死輪迴，這才行。

【入行論亦云：「得如是暇已，我若不修善，無餘欺過此，亦無過此愚。】

這個論上面，換句話說，前面一再的把祖師菩薩的這種話來策勵我們，說我們得到這樣難得的暇滿以後，而我們不好好的修行，那是自己欺騙自己，這個是最大的愚癡，而這個是再沒有比這個更嚴重的愚癡，再沒有比這個更嚴重的自欺，不要自害！

【若我解是義，愚故仍退屈，至臨命終時，當起大憂惱。】

假定我了解了這個東西還退卻，不認真努力，為什麼啊？還是因為愚癡，這個愚癡無始以來的習性在這地方，一時拿不過，所以我們要懺悔，所以我們要思惟，假定你不這樣去做的話，聽懂了沒有用，那麼仍舊在那兒馬馬虎虎，退卻，就是提不起來，到那個時候臨終起大憂惱，來不及了，那時候來不及了。

【若難忍獄火，常燒我身者，粗猛惡作火，定當燒我心。】

如果到那個時候，這個地獄之火一直要燒我的心，無法忍受的話，那麼這個時候這個是果！這個果怎麼來的？一定前面的因，將來也是如此，現在我們看看現在就可以了，猛利惡作火定當燒我心，惡作是什麼？悔惱。這是猛利的悔惱一定燒我的心，這個是以後等流，因為是等流，所以我們現在可以體會得到的，怎麼體會呢？我們常常這樣想，心裡面就會浮浮泛泛的，做這個也不是，做那個也不是，「惡作火」。現在我們經常在這種狀態當中，想想看對不對？如果你跟法相應了以後這種心情沒有的，再不然就癡癡呆呆那地方這樣也不行，那樣也不行，眼前的因就是將來種的一定墮落這個果，我們眼前必定要好好的策勵，所以這個行相很清楚很明白。

【難得利益地，由何偶獲得，若我如有知，仍被引入獄，如受咒所蒙，我於此無心，何蒙我未知，我心有何物。」】

這都是策勵自己的，說現在非常難得獲得這樣有大利益的一個狀態─這個人身，這個是難得極了，假定我是正確了解而仍舊沒有好好利用被引到地獄裡去的話，我算什麼？！我有心嗎？我是木頭嗎？我到底什麼東西在這地方障礙住了，這個話不是真正的說一下，實際上就是告訴我們，我們就用他這個方法不斷的找這個答案，不斷的找答案，總要把自己策動這個心，說一定要努力！不要馬虎啊！那就對了。

【敦巴亦謂慬哦瓦云：】

那麼除了上面那個菩薩的論以外，下面就引那個祖師的這個實際上的狀態給我們看看，說這些大祖師們怎麼說的

【「憶念已得暇滿人身乎。」】

那老師告訴那弟子的時候，每次都說你有沒有想想得到暇滿人身啊！他們都是這樣的，印度當年都是這樣的，現在西藏也是如此，所以西藏傳那個儀軌當中，一開頭他一定這樣的「暇滿人身寶難得易失」，一開頭就告訴，實際上不是唸一遍，就要我們認真去想，你看那種大成就者，都是這樣。

【慬哦亦於每次修時必誦一遍，】

這個祖師每次修的時候他一誦，他實際上誦，不是嘴巴裡面，心裡面就跟他相應了，將來我們看下去就會曉得這個祖師的這個行持是怎麼樣的。這就是說如救頭燃，他一想到一點都不可放鬆，所以經上面告訴我們說，火燒頭燃尚可暫置，無常盛火應速除滅，頭上著了火沒關係，暫時停一下，我們要幹什麼？努力擺在消除那個無常盛火，這麼精進努力！因為唯一的得到人身才可以消除無常盛火，這是千真萬確，火燒頭，身上著火什麼狀態他都不管。我們現在能這麼安樂還不肯去管，所以這個東西這是我們要真正策動的，所以前面告訴我們，我是什麼狀態，就是從這個地方找到答案，然後呢想辦法推動自己，也這樣去做。

【入中論頌中：「若時自在轉順住，設不於此自任持，墮險成他自在轉，後以何事從彼出。」】

這個入中論頌上面有這麼一段話，說假定那個時候你能夠得到自在，得到自在就是我們得到暇滿兩樣東西，能夠隨順正法好好去做，而那個時候你不努力而認真去做，那個時候你又墮落了，又墮落的時候，他自在，樣樣東西要聽他們招呼的，怎麼叫聽他們招呼的？地獄裡邊這猛火、餓鬼餓得要命，畜牲不管是那一個，那時候一天都是被外面在轉，請問那個時候你怎麼修行？這個文字很好懂，入中論頌這一點、這個話，這個地方說一下，這個上面你看不見的，平常我們看入中論頌的話，就是隨便這麼一句話看過了，這個裡邊所以擺這一段話，它有它的意義在，意義是什麼？那些大經大論次第無誤，一點都不錯，所以我們平常學的時候，總是趕快前面的翻過去，看看它裡邊講的重要是什麼，所以我們得不到好處，不但是論，經也是如此的，這怎麼講呢？經上面一定說「諦聽，諦聽，善思念之。」平常我們看經的時候向來這些話翻過，趕快翻過，看看裡邊告訴我們怎麼唸佛的，怎麼樣唸得一心不亂，金剛經怎麼樣告訴我們說「應無所住」就行了，前面那個基礎不要，就是說不管若經若論，它前面的次第告訴我們這樣。所以說你只要真的次第、基礎，步步這樣努力做對

【而為心要，應如是學。】

這個入中論上面告訴我們這個是心要，我們不要看那個中間才是心要，確實前面這地方就開始。所以祖師也說、經上也說，初、中、後都善，初善也善，中善也善，後善也善，有的人說初中後善是指前面那個「宗序」，中間的「正宗」到後來的「結」，說初中善；有的祖師說這個初中善，戒善、定善、慧善，那都沒關係，換句話說這個次第本身是必然的一點都不能錯，這我們要了解的，我們真正要學要從這個地方學。

【如其觀待畢竟義大，如是觀待現時亦然，】

像上面告訴我們，就是我們好好的認識觀察，說這個暇滿人身有這樣殊勝究竟的大利益，不但是究竟而眼前也是，對我們眼前來說也是非常重要，非常重要，這究竟固然重要，眼前怎麼重要呢？下面

【謂增上生中，自身受用眷屬圓滿之因，布施持戒及忍辱等，若以此身易能成辦，此諸道理亦應思惟。】

你眼前求些什麼？眼前求叫增上生嘛！眼前增上生就是自己的受用、眷屬，各式各樣的圓滿，這個圓滿還是要什麼？還是要修這些東西，要修這些東西還是要拿我們暇滿的人身，這個道理應該正確的思惟。懂得了這個，在懂得這個道理說增上生以及究竟決定勝以前，那個時候我們才去看那個「了凡四訓」跟「俞淨意公遇灶神記」那些殊勝利益。在這個之次第當中曉得怎麼一步生生增上，我們下腳第一步怎麼下腳向上去，沒有認識這個之前看那些東西往往會害一個「三世怨」，儘管眼前得到好處的，就這樣，這地方順便一提。

【如是觀待若增上生，若決定勝，義大之身。】

像我們前面這樣的觀察不管就眼前的、就究竟的殊勝的利益，說這個難得，這個人身之難得啊！你了解這個那怎麼辦呢？自然我們去努力，所以

【若不晝夜殷勤勵力此二之因，而令失壞，如至寶洲空手而返，後世亦當匱乏安樂，莫得暇身。】

假定你了解了這個而不努力，不管是白天乃至於晚上也要拼命努力，它現在已經告訴我們了，說白天要怎麼努力，晚上要怎麼努力，努力什麼？努力這個「因」，你能夠集這個「因」，將來就感得這個果，所以像這個地方，它處處地方不像我們平常一般的文字，一定講「此二之因」，這個就是法相真正的美的地方、好的地方。我為什麼要這樣說？這兩個字「此二之因」提醒我們一件什麼事情啊？修行是件苦事情，提醒我們。我們往往不了解總覺得在這地方像順世外道一樣，只談眼前的快樂，只談眼前的隨順適意，隨順著自己的我見，我要這個樣，這個對，那個對，然後找種種快樂，你認識這兩個字的話，你曉得很清楚，不是說我覺得這個對，不是，我這個錯的，不是眼前的快樂，現在應該辛苦的，然後努力種這個因，才能夠感得將來這個果。所以這個不是說這本書是西藏翻譯過來的，真正圓滿的教授，法相清楚的都是這個樣的，它有它的特別的理由，這我隨便一提。實際上這個理由，就是我們修行必不可少的認識，以及將來最重要的行持，都在這個上頭，那麼我們了解了、把握住了，絕對不會讓它空空的浪費掉了，如果浪費掉了就像什麼？到了寶洲空手而返一樣，結果呢？「後世亦當匱乏安樂」以後得不到快樂，而且得不到暇身。

【若不得此，眾苦續生，更有何事較此欺誑。】

假定你得不到後面的，以後的安樂也得不到，暇身也得不到，請問那時候是什麼狀態？眾苦續生，永遠在受苦，還有什麼事情比這個更欺誑！我們真可憐眼前貪一點小便宜，將來受大苦，所以我剛才說這個善知識，這個善知識真好，實際上我們眼前都可以體會得到的，體會得到什麼？他真正的重要就是愚癡，真正重要的愚癡，平常我們看見那些動物，狗啊！豬啊！那個尤其聰明的，狗什麼？你給牠吃東西，牠馬上就圍繞著來，給你吃，這假定這個豬像我們人一樣聰明說這個主人養他幹什麼的話，牠看見了主人來逃都來不及，對不對？所以我們現在生為人，還自己還自命為是修學佛法的人，真是啊！剛才說的話一點都不偏，的的確確我們了解這個，自己，至少我，我自己一直在這反省，真是畜牲都不如，這樣身為一個人要是看見他給我吃了以後，要殺我的話，這東西我連忙逃都來了及，我絕對不想去吃它，至少你不吃他瘦一點，挨到最後挨刀了，你有多一點逃走的機會，對不對？想想看，所以我們真正了解了，那個時候就不會討這種小便宜受大損害，所以這個了解因果的關係在這裡，這個要清楚明白的。了解道理了，道理是了解了，下面是「應勤思惟」，正確的了解以後還要努力的如理思惟。前面是正知見，下面這個地方呢？正思惟、正精進，你能夠這樣去做，得到了保持著相應的正念的話，那就差不多了，修行就是這些。所以修行不是說單單兩個腿一盤，坐在那裡，不是，就要怎麼樣得到那個正知見，怎麼樣去正思惟、正知見，使得這個正知正念相續、繼續不斷的在你腦筋當中維持著，然後你起心動念，身口行為都跟善法相應，那個才是真正的修行，那時候你拜佛也得，念佛也得，乃至於吃飯、睡覺也得，當然你坐起來盤著腿在那觀想什麼，當然更是；反過來你這個沒有得到的話，對不起！做什麼都是空費力，所以憨山大師的「費閒歌」就是從這個地方著眼的。

【如聖勇云：「若眾善富人，由無量劫得，愚故於此身，未略集福藏，彼等趣他世，難忍憂惱室，如商至寶洲，空手返自家，】

就像很多善富人，他無量劫得到了這個暇滿的人身，現在卻是愚癡，愚癡到什麼程度？只把宿生積累的這個福浪費掉了，而不趁這個機會好好的來修習，集一點福德、智慧，所以我們現在眼前這東西，都是我們宿生勤苦所得的，我們常常覺得投一點機、取一點巧，可以得到一點好處，對不起，你宿生沒有修集的話，投機取巧得不到，你所以能夠得到的話就是你努力集的，這是該得的，你何必枉費心機呢？這個我們要了解的，由於這樣的話你們就心安理得，凡是你有的，絕不欠少你，而真正重要的我們努力，努力怎麼樣修，再集下一世的，生生增上，這才是真正重要的。如果我們在這一點上面不了解，愚癡，不好好的去集那個福德的話，將來到壞的地方去了，就像到了寶洲空手而返，如果我們這一生不好好的，

【無十善業道，後亦不能得，】

你現在不修，將來怎麼可能？將來怎麼可能得這個善惡業道所集的人身，暇滿人身的果報呢？那得不到的話，

【不得人唯苦，如何能受樂，】

到那時候永遠受苦了。

【他欺無過此，無過此大愚。」】

所以每個祖師、每一個經論都是告訴我們，再沒有比這個更愚癡的，再沒有比這個更自欺的，所以現在不要說被人家欺了以後發脾氣，要曉得對自欺發脾氣，那就有希望了，所以真正修學佛法，不是跟別人惱，要跟自己的煩惱鬥，那個時候我們就有希望了。

【如是思後，當發極大取心要欲。】

來了，你經過這樣的思惟，這個思是思惟，現在我們單單聽，這是聞，所以第一件事情你們一定要聽懂，如果聽得不懂的話一定要去找同學，真正我們彼此間談是須要的，要談這個才是我們該談的！剛才老師說的什麼？經、佛菩薩告訴我們的是什麼？把握住，把握住了緊跟著想─思惟，等到你這樣的思惟的時候，那時候心裡面覺得對啊！你會逼不及待的全部精神貫注在這裡，幹什麼？「取心要欲」，說現在什麼事情都不要。一心一意只要去做這一件事情，這個是堅實的中心，重要的，這個叫做善法欲，你有了善法欲，成功了，就會精進了，不要人家來催你，人家不催你，你都拼命去努力了，何況人家來催你？

【如入行論云：「與此工價已，令今作我利，於此無恩利，不應與一切。」】

就世間的來說，你要雇一個工人，給了他的工價以後，應該給你做一點事情，對你有好處的，對不對？當然嘛！現在假定說是對你沒有好處的話，你什麼東西都不應該給他，這是千真萬確的，你請一位工人來，這個工人要一佰塊錢或者一千塊錢，那你要把這工做完，！如果說來了以後他不給你做工的話，你當然不會給他，現在我們得到了這個難得的人身還給它這麼吃，還給它穿，給它住，吃了這個還不行，還要等一下沒水果也不行，等一下這個沒豆腐也不行，沒這個也不行，結果吃了這麼多對你有多少好處啊？這個要思惟、思惟哦！如果說對我們沒有好處的話，這些東西都不應該給它。

【又云:「由依人身筏，當度大苦流，此筏後難得，愚莫時中眠。」】

我們得到了這個人身寶筏，這個寶筏是渡生死大苦流，這個寶筏以後是好難得、好難得啊！所以千千萬萬不要白白的浪費，但我們不是有意的浪費，我們是愚癡，所以我們趕快策勵自己，趁這個時間還在的時候，絕對不要在那兒浪費。這個眠不是說到了晚上這個眠，就是我們在癡癡呆呆的無明大夢當中就是眠，這個無明當中，破這個無明大夢，就是我們真正用功的地方，所以這個包括了正知見，第一個要把這個正知見建立起來，那個時候你才會不能忍受，不能忍受什麼？不能忍受說I起心動念，我要這個樣，覺得來了、來了，這個才是我要跟他鬥的，所以說我們現在叫這個人這樣，叫這個人那樣，不是；叫我，好傢伙某人你又來了，你又想貪這個，你又想佔便宜，你又覺得這個，那個才對。

【又如博朵瓦喻法中云：「蟲禮騎野馬，藏魚梅烏食。」應如是思，發起攝取心要欲樂。】

這個是這個祖師的一個比喻，他那個每一個比喻有他特別的說明，這個說明在這裡不講，關於那些祖師的語錄當中，他每一個都有很有趣的公案，可是那一種，一個故事可以說一個鐘頭，都是策勵我們的重要的內涵，那麼前面是說重大的意義，有了這個重大的意義以後，那你就會努力的去做了，不夠！還要「難得」，你想又有這麼大的好處，又這麼的難得，那時候我們真的拼命了，真正的把這個兩樣東西如果說你能做到的話，我們人人都可能說，火燒頭燃尚可捨置，頭上著了火了，你可以放得下，千真萬確，你們不妨去試試看。所以我那一天曾經跟你們，很早以前跟你們說，最早以前洛杉機那個同修，再說一遍。他就是想那個東西，他還不是想這個，他還不是想暇滿人身，一想到他整個的什麼事情都沒勁了，什麼事情都不想做了，全部精神貫在那裡修行，現在我們儘管懂了這個道理，修行就是修不起來，就是前面這個沒有，所以我們現在繼續的看。

【如是暇身如事教中說，從惡趣死復生彼者，如大地土，從彼死沒生善趣者，如爪上塵。】

那個經上就有這麼一段公案，那個佛有一次跟阿難說，他用那個爪在地上挑了一點土，說阿難啊！你看那個大地的土多還是我手指上那個土多？你們大家可以分別得出來的，這個大地像地球一樣的土比起那個手指上的一點點能比嗎？完全不能比！下面他真正告訴我們說：

【從二善趣死生惡趣者，如大地土，從彼沒已生善趣者，如爪上塵。】

說現在我們一般的人從善趣，善趣當中就是指人天，從人天死了以後生到墮落的人就像大地土，而能夠繼續不斷的保持人身的，就像那個手上那麼一點點。所以要曉得真正再得人身的機會是難之又難。

今天翻到六十三頁，這個暇滿人身難得的程度，這個我們實在無法想像，所以佛陀用一個事實來讓我們體會這個難得的程度，說從我們現在的人身或者天道說善趣，然後死了以後往生，不是往生，再投生，再投生能夠保持善趣的就像爪上那麼一點點，就手指上面，你那個手指再大你能夠抄多少土呢？然後失掉了人身，而墮落三惡道的像大地土，這樣。換句話說，我們不一定是善趣，在我們生死過程當中整個的六道當中，這一生接觸了向下去的，以及向上的比例之差就這麼多，墮落惡道的，大地這麼多，從這個地方透脫出來得到善趣的像爪上那麼一點點，那這個比例你簡直無法想，現在我們說百分之一、千分之一、萬分之一、百千萬分之一，這些數字都沒辦法比，沒辦法比的，這個失掉人身這個機會之大實在這樣，那麼為什麼會這樣難呢？

【若作是念，彼由何故如是難得。】

我們會想，為什麼原因這樣難啊？下面就引那個經論告訴我們。

【如四百頌云：「諸人多受行，非殊勝善品，是故諸異生，多定往惡趣。」】

下面解釋

【謂善趣人等，亦多受行十不善等，非勝妙品，由是亦多往惡趣故。」】

就算在善趣當中的人也都做種種不善，這個整個的業，粗粗的大別不外乎這個十善業，反過來就是十惡業，那麼現在呢？在人身當中都是如此，所以都結果造了惡業當然到惡趣，在畜牲地獄當中他根本就沒辦法造善業的，這個我們要了解，一天到晚這麼痛苦，然後做了畜牲以外，那個畜牲他有辨別的能力嗎？不可能！這貓啊！狗啊！牠一天到晚做的工作，一天到晚做了什麼業？牠沒有做善業的可能，這我們要了解，唯一的就是人道當中，而我們人道當中也都是造這個十不善業，到現在為止我們還說實在，並不了解我們到底造了善業惡業，而我們還自己覺得自己很不錯了，說起出來真是可憐！我們真正糟糕的就是我們在造惡業我們不知道，這個地方暫且不講，等到下面詳細這個業道的時候說明了，請大家仔細好好的觀察，我想我們立刻會感受得到我們起心動念、身口的行為，真正跟善法相應的實在很有限！

前一頁(30b) [31a] 下一頁 (31b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十一卷 B面

日常法師

真正跟法相應的，實在很有限！因為這樣的關係所以你造的因都是惡的，當然只有墮落，不但是如此，而且我們往往一個不小心就引起極可怕的嚴重的後果。下面看

【又如於菩薩所，起瞋恚心，一一剎那，尚須經劫住阿鼻獄，】

說我們平常如果對於一個發心的菩薩你起了一剎那的瞋恚心，這種瞋心要嘛不發，一發的話都是很長的，現在你拿一剎那，一剎那這個你就要經這麼長的劫數要到阿鼻地獄，所以實際上墮落的業是容易而且長，而且可怕，但是菩薩他並不是說把兩個字寫在面孔上讓你知道，你並不曉得那個是菩薩，尤其是我們現在動不動總是看別人錯的，你怎麼曉得這個人是什麼樣的一個人，尤其是更進一步，我們出了家進了佛法圈子裡面，這佛法的的確確有很多再來人，有各式各樣的，從信位的到一步一步的上去的很多菩薩，我們既然看不起人家的話，請問這個罪過你怎麼擔當得了，這千真萬確的事實！由此可以想見我們墮落惡趣，你對他起了一念的瞋心，要這麼長的，一剎那瞋心要這麼經劫的住在阿鼻地獄，假定你這個堅執不捨的話，那不曉得要多少時候的墮落。上面也告訴我們的，那怕這個人曾經跟你講過一四句偈，很簡單的佛法上的恩惠，如果你不把他很尊敬的對待他的話，你就百世生犬中，用這個標準來衡量的話，我們墮落的也是不曉得的多大，上升的可能是絕少絕少！那麼修學佛法尚且如此，不修學佛法呢？我們現在看看世間，很明白的事實。

【如是若能決定淨治往昔所造惡趣之因，防護新造，則諸善趣雖非希貴，然能爾者，實極稀少。】

真實說起來，假定我們了解了佛法，能夠淨除罪障、懺悔業障，把以前造惡業，這個惡業要墮落惡趣的這種業因，通通能夠清淨淨除，決定能夠這樣去做，然後呢真正懺悔了，還要後面不再犯，新造的也能夠防住了，那麼在這種情狀之下，當然我們的行為都是善淨之業，有了這個善淨之業，自然可以往生人天，這個雖然不是絕對的稀奇，絕對的難能可貴，但是真正能夠這樣做的，實際上面非常少，非常少。那麼假定

【若未如是修則定往惡趣，既入惡趣則不能修善，相續為惡，故經多劫，雖善趣名亦不得聞，故極難得。】

假定沒有像上面這樣的修持的話，一定墮落，因為你造的業因是這樣，怎麼可能有好的結果呢？一旦進入惡趣了以後，你就沒辦法真正修行，於是我們永遠在惡性循環當中，所以長劫以來連它善趣的名字都聽不見，所以說這個暇滿的人身是難得極了。我們晚上，是今天晚上對吧？所以要溫習說「了凡四訓」跟「俞淨意公遇灶神記」，它有一個特別重要的內涵，他們兩位表面上看起來那都是非常好的好人，結果實際上如何？不一定，尤其是後者，他自己還覺得蠻好，結果實際上卻卻相反，我們現在的修行人大抵都是如此，壞的那根本不談，所以這個詳細的情況，我們分兩部份，在溫習的時候我先把那個行相指出來，然後我們再向後去的時候，這個理念，每一部份會很清楚很明白，那時我們了解這兩個東西一比較、一印證的話，那個時候我們就會有極端正確的認識，所以眼前在這裡我不深入的去講，同時也說明了一點，到現在為止很多人聽了非常歡喜，覺得好啊！好啊！這個還只有一個原則，這個原則如何真正在我們身心上面去運用，換句話說怎麼樣腳踏實地的修持，到現在為止，說實在還沒有正式提到，這是前面因為聽得很歡喜，引發我們這種好樂心，你一心一意向上策發推動我們的心，然後我們慢慢慢慢的，在淨除罪障、集聚資糧，這樣的向前漸漸進步當中，一旦聽見這個相應的正確的內容的話，我們就很快容易相應，這個是我在這地方順便說明。下面又引菩薩的這個論上面。

【入行論云：「我以如是行，且不得人身，人身若不得，唯惡全無善。】

像我現在這樣的行為，造了這樣的業因的話，將來人身都難得，假定說得不到人身的話，那麼你一天到晚只有做惡，完全沒有善業，沒有善業的話，當然永遠在惡道當中輪轉，所以我們趁有得到人身的時候趕快努力！

【若時能善行，然我不做善，惡趣苦蒙蔽，爾時我何為。】

現在是真正可以修行的時候，而我們不去努力一但墮落了以後，到那時候身心兩個絕端的苦惱，我們怎麼還能修行呢？就我們眼前來說今天我們精神很旺健，在那地方都沒辦法修行，說起來說這個課聽起來還蠻起勁的，可是聽的時候，難免有的時候聽的時候，就是稍微有一點點心神不集中就漏掉了，或者到那個時候就想這個時間這麼牢，不快一點下課；反過來等到你真正稍微一點不舒服的時候，那是一點辦法都沒有。我們日常生活當中任何一件事情聽課是如此，拜佛呢？上早晚殿呢？仔細想想看，你這樣的精神好的時候都沒辦法真的能夠相應，壞了以後又行嗎？不行。我們碰見稍微一點事情心裡就煩煩躁躁的，不曉得怎麼辦是好，請問到那個時候到了惡道當中行嗎？我們現在不必說惡道，拿我們眼前馬上體驗一下，不要說人家來打你一下，人家來罵你一下，你心裡面煩的要命，不要人家來罵你，人家瞪你一眼，你心裡想這個傢伙為什麼瞪我，好端端的？你心裡想嘀咕個半天，這個是非常明確的，不要說他瞪你一下，你告訴別人，叫他這樣去做，他不聽你的話，你想這個傢伙不聽我的話，我心裡都是忿，生煩惱，實際上你要去在這地方影響別人！那我們就實際上這樣個狀態，居然我們自己還覺得我自己在修行，那真是不曉得顛倒到那裡去了，稍微有一點點小小的不舒服，那自己就早不行啦！所以我自己記得當年我剛出家的時候跟那個善知識的時候，有一天法師出去到汐止去，兩個人一起去的，那麼趴一下不小心撞到一個石頭上面，那個腿上面撞破了，要我們這裡大驚小怪，好像陪著客人去的話，他覺得陪著旁邊的人不要這種小事驚動他，然後汐止咚咚咚咚跑回來，我們那時候住在新店，整個的半條褲子統統都是沾著血，他也不動聲色，就是這樣回來了，我看見他，法師你怎麼一回事情？小事情，你自己去忙，你這個幹什麼？要我們平常的時候，來了招呼你，他不讓我招呼，我在那偷偷的看他，他完了以後告訴我，那跟某人出去，不小心碰破了，這樣啊！所以這種精神我到現在始終為止記得牢牢的，乃至於跑到這地方來，我現在自己曉得常常精神不濟，有的時候站在那裡忽然間要倒下來的樣子，可是我覺得這是我老師的告訴我，我常常想著佛陀，佛陀因地當中多生多劫他昏迷了，他自己說我多生多劫以來為了這個生死，今天難得有這個機會咬緊牙關來，你咬緊牙關撐下去的話，也就過去了，這個意志力真正重要的還是第一，說這個地方我為什麼特別歡喜呢？我常常看見我們的老和尚坐在這裡，我覺得這個善知識，我心裡面覺得沒錯沒錯！我們要用這個方式慢慢慢的撐起來，從這個地方你們可以隨時隨地自己好好的對比觀察一下那個心裡的行相，所以常常記得這個話，還沒有作先打了退堂鼓了，那件事情是一定不成功，反過來再困難的事情，你說你一定要成功，一定要成功，就算你那個身體失壞了，你這個意志力下去的話，將來就是保證你成功的，就靠這個。我們現在修學佛法真正重要的就是這個東西。所以趁我們現在能夠修行的時候，不要浪費它，千萬不要浪費它。

【未能作諸善，然已作眾惡，經百俱胝劫，不聞善趣名。】

這個很容易了解，好事沒作壞事作了，這種情況之下，不曉得經過多少，你沒辦法乃至於善趣的名字都聽不見。

【是故薄伽梵，說人極難得，如龜項趣入，海漂軛木孔。雖剎那作罪，尚住無間劫，況無始生死，作惡豈善趣。」】

那麼所以佛告訴我們說這個人身非常難得難得到什麼程度啊？他舉一個比喻，說大海裡邊有一隻盲眼的烏龜，這隻烏龜眼睛瞎的，然後牠過多少時候，有的經上沒有說時間，有的說過一百年牠這麼頭出來，跑到上面透口氣，然後整個大海上面有一個木片，木片上面有個孔，你想想看這個盲眼的烏龜能夠碰到這個木頭的時間有多少？這個機會簡直沒有，居然現在牠那個盲眼的烏龜一百年冒一次，而大海上面漂著這麼一個木頭，裡面有一個孔，牠一出來正好在那個孔裡邊，我們得到人身的機會也這麼難得，所以這一點事情我們特別注意。這個說到這裡我前面漏了一句話，這句話是很重要很重要的，重新現在倒回來。請看這一頁的第四行，現在就是我們這一頁第四行上面已經說，對於菩薩起了瞋心一一剎那還要經過劫數，這麼剎那數，譬如說一剎那就一劫，兩剎那就是兩劫，住在阿鼻地獄。下面有一句話

【況內相續。現有往昔多生所造眾多惡業，果未出生，對治未壞，豈能不經多劫住惡趣耶。】

這句話，內相續就是我們身心，現在我們人身是從無始向前到以後的無始在輪轉，那麼這個輪轉的上下根據什麼？根據我們以前所造的業，善業上升，惡業下降，而我們現在身心裡邊總結起來到現在為止，以往多生多劫所造的惡業不曉得多多少少，造的這個惡業還沒結果之前，他一直在，一直要等到結了果，所以說這些惡業，果未出生，還沒結果，那麼沒結果他有一個辦法可以拿掉它的，怎麼辦呢？就是「修習對治道」，佛法是專門對治，針對著這個對治它，如果你能夠把它禁止、關禁的話，那麼這個惡業它就不會感果。現在的情況既沒有感果，也沒有對治，在這種狀態當中有這麼多惡業擺在這裡，請問結果是什麼？自然一定感得惡果，所以說豈能不經多劫住惡趣！因為前面有人問說那麼我們為什麼這麼難得人身呢？原因就是這樣，所以這一點補說一下。然後回過頭來我們再看剛才在入行論這個話，這個是這一頁的倒數第四行，括弧下面。

【若作是念，由受惡趣苦盡昔惡業已，仍可生樂趣，故非難脫也。】

有人這樣想，好了好了，那麼既然要受，等到你受了這個惡趣的苦以後，那麼以往的惡業不是就感了果就沒有了嗎？這豈不是到那時候可以再生到樂趣當中，想起來應該不難吧！我們有人會這樣想，下面看

【即受彼苦之時，時時為惡，從惡趣沒後，仍須轉惡趣，故難脫離。】

我們要了解，我們正在受這個苦的時候，那時候是，你現在受苦是把以前的惡業感得果了，是沒錯，可是當我們現在在受苦的時候，豈不是又在造將來的業因？對呀！那麼現在你造什麼業因啊？這個是決定的因素哦！當我們受苦的時候我們現在繼續的造惡業，所以對不起！這是惡性循環，所以說惡趣出來了以後你沒有機會脫離，我們同樣的在我們當下的身心上面，就可以感受到這一件事情，我們現在受的倒不一定是地獄惡鬼畜牲的惡業，但是我們也同樣的在人當中也有善的好報，以及惡的惡報。那個時候我們看看當這個果報現起的時候，我們心裡面繼續造的什麼業因，這個就很清楚明白的判斷出來我們下一生到那裡去，是，眼前的這個樂苦，這是以往的業因，等到感了那個業就算了，請問快樂現起的時候你做什麼？增長貪，對不對？這個好的事情自己覺得很得意、很快樂，然後不順你心的事情現起的時候你增長什麼？瞋，對不對？就憑這個貪跟瞋，你就能夠上升了嗎？然後不苦不樂現前的時候幹什麼？癡，憑這個你就能上升了嗎？想想看對不對？就算眼前我做的事情很多事情，總覺得配我口味作的好起勁，不配我味口就不行，然後作很多事情大家吵吵鬧鬧、爭爭論論太多這種狀態，想想看對是不對？雜染之業都是！那現在我們人身當中都是如此，何況你墮落了畜牲，現在我們總算起來有理智能辨別，總算看起來，他這個不合理，他這個錯了，你自己還覺得很英雄的樣子嫉惡如仇，世間這種人；換句話說這個時候我們自己還覺得很不錯的，我們有能力去判別人家是非，可惜自己的是非一點都沒看見，你嫉惡如仇的心情是什麼啊？是瞋相應法，對不起，瞋相應法就能升天了嗎？又很多人因為嫉惡如仇，所以他做了很多的大功德，這是修羅業！然後有很多人他因為這樣，所以他也是自己，「他不行，我來」，這樣，是的的確確盡了很大的力量，出了很多的錢，然後這種人感得如果不作修羅就是大力鬼神，否則畜牲當中大力的獅子、老虎這種就是這樣，他那個力氣大得不得了，他這個心裡就這麼猛利的情況，他就是不能容別人，這個情形很清楚很明白，這法相如此。然後對你跟你好一點，你不辨是非，他對你好的，你總歸保護他，這個貪相應法。所以自己好好的這地方檢查一下，那我們人身當中能辨別是非的尚且如此，到了這個惡道，然後你能夠脫離了嗎？這不是說這個業。感得了以後那就可以了，當這個惡業感果的時候，你又輾轉的造更多惡業。所以有太多這種典型的公案。佛在世的時候，那個時候這個給孤獨長老為佛貢獻那個給孤獨園，然後呢舍利弗尊者做監工，佛跑得去看看，有的時候看見鴿子，有的時候看見螞蟻，佛看見了就現出笑容，那麼尊者通常問，弟子們同時問，佛陀絕對不會輕易的任何動容，笑了！問他為什麼？他就說：某人啊！你看見沒有地上這些鴿子或者是螞蟻，他是多少大劫以來就在這個裡邊，八萬大劫，一動就是八萬大劫，然後我向前去看，還不曉得什麼時候能夠從這個螞蟻或者從鴿子身當中透脫出來，一掉下去你就沒有機會跑出來。今天我在這地方跟你們做個實驗，那個螞蟻，那是我們說過的，螞蟻平常你看牠的業非常清楚，一天到晚嗒嗒嗒……的這樣跑，平常跑的時候慢慢吞吞的跑，你只要一旦一碰到牠的時候，牠那個螞蟻的反應很奇怪，一碰到牠，牠有兩個反應，一個反應牠就馬上兩個牙齒對著你，跟你準備鬥，還有一個反應，牠就跑著更快嗒嗒嗒這樣跑，你說這個地方也看得出來，那就是牠的宿生的業，我們人當中有沒有？有！你們仔細去看看。現在我們平常都是沒有什麼事情，就這麼晃晃盪盪的就在那裡，儘管你坐在這裡，心裡也就是這樣，這個是心相，法爾如此的，然後你眼前一個境況一對，引起你注意的就什麼狀態啊？就這個狀態，你不歡喜的，心裡面就給他準備跟他鬥，就這樣。還有一種情況就覺得是鬥不過他的，你趕快跑，是不是這個樣？然後我今天要跟你們作的什麼一個實驗呢？我們曉得這個螞蟻很歡喜吃糖或者什麼東西，你們如果看見那個螞蟻的時候，你們去弄點糖牠平常一沾到這個上面不肯跑的，這螞蟻鬥的時候，你拿那個糖水對著那個螞蟻頭上面點牠一下，看看牠什麼反應，然後把那個反應告訴我，我再來告訴你，這個裡面都是我們處處體會的，這個聽清楚沒有？聽清楚了。下面我們繼續下去。

【如云：「非唯受彼已，即便能脫離，謂正受彼時，復起諸餘惡。」】

就是這個。

【如是思惟難得之後，應作是念，而發欲樂攝取心要，】

上面這個道理我們懂了，下面告訴我們如是思惟，記得哦！不是聽懂了就算了，不是聽懂算了，聽己經難得了，我們己經得到了這個，然後呢是不是真正對我們有用，就在下面這個思惟。所以千萬注意，這麼難得的機會得到了，你們去好好的思惟，這樣思惟的話，那個時候自然而然下面那個答案對你們就派上用場。那時候應該怎麼想呢？說這個人身真是這麼難得，意義這麼的大，然後呢說在這種情況之下跑得去貪著世間的東西，那自己傷害自己，天底下再沒有比這個更嚴重的自己傷害自己，自己欺騙自己，唯一應該做的，幹什麼？要攝取心要，發這個大的善法欲。

【謂若使此身為惡行者，是徒耗費，應修正法而度時期。】

是說假定我們得到了這個難得的暇滿人身再去做這個惡行，這個惡行應該說跟正法不相應的這個叫惡行，不是我們今天去跟人家吵架、跟人家打架，絕對不是！就是精神好的癡癡呆呆坐在這裡都不行，何況是不相應的？這惡行兩個字的定義我們要了解，世間的是一個標準，出家又是一個標準，就算是你那個打坐，糊裡糊塗是惡行。就算你那裡拜佛，腦筋裡面糊裡糊塗惡行，就算你念佛，腦筋裡胡思亂想是惡行。這個惡行跟善行的標準，這我們要很清楚明白的了解，那麼這個時候應該怎麼辦？應修正法，假定你真正能夠修正法的話，那麼不管你是禮佛、拜佛、看經，乃至於睡覺乃至於吃飯都在這兒真正的增長善淨之業。

【如親友書云：「從旁生出得人身，較龜處海遇軛木，孔隙尤難故大王，應行正法令有果。】

所以這個親友書上面告訴我們，我們從旁生離開了以後得到人身這麼難法，就像那個烏龜遇到海裡面的木頭一樣，所以我們現在得到了這個人身，要趕快修佛法，一定要得到正確的好結果，就像什麼呢？

【若以眾寶飾金器，而用除棄吐穢等，若生人中作惡業，此極愚蒙過於彼。」】

就像你用種種的寶貝，無價的牟尼寶珠等等，然後裝飾一個最珍貴的金子做的器具，居然拿它來幹什麼？裝髒東西，裝那個髒東西，現在我們這個人身也是一樣，難得得到了這樣無比的、美妙的東西，居然你去造惡業，實在是這個愚癡，那是再沒有比這個更厲害了，現在我們總覺得很聰明，我們現在常常說用那個小聰明去害自己，這是最可惜的一件事情，好的是我們現在這個聰明還沒有世智聰辯，趕快改過來，還正好。

【弟子書中亦云：「得極難得人身已，應勤修證所思義。」】

我們要修證所思義，這次第就是這樣─聽聞、思惟、修證，現在我們真正要做的就是這個。上面把經論上面的道理告訴我們，下面是引祖師的榜樣。

【此又如大瑜伽師謂慬哦云：「應略休息。」答云：「實當如是，然此暇滿，實為難得。」】

那個就是典型的他們師徒兩個人說，他那個大瑜伽師，就是老師；慬哦就是弟子，換句話說這個阿底峽尊者的弟子跟再傳弟子，兩位。

前一頁(30a) [30b] 下一頁 (32a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十二卷 A面

日常法師

他那個大瑜伽師就是老師，慬哦就是弟子，換句話說這個阿底峽尊者的弟子跟再傳弟子兩位，他那個老師看見徒弟這麼用功，這個老師本身都是絕端用功的人，就告訢他：「你稍為休息一下。」，不要小看這句話，我們現在這個老師後面盯著你，叫你努力努力一天到晚努力，你就是一天到晚在休息，就是努力不起來。你可以想像得到，這一種情況老師要叫他休息的話，這個徒弟用功的程度，而且那個都是正法時候的作風，這一點是我們要了解的，要把這個概念擺在我們心裡策勵。結果弟子怎麼說？：「對的，師父啊！應該這樣，但是我一想到這個暇滿難得，我實在休息不下來！」所以真正古來的修行人都是這樣，那怕累得再累，他自己覺得這難得的人身怎麼可以稍稍浪費掉，那麼這裡他為什麼有，我們為什麼生不起來呢？這個道理今天我們聽見了，為什麼生不起來呢？想一想看為什麼生不起來，我現在問你們，但願你給我一個很好的回答。回頭或者自習或者其他的時候，你們想起來了告訢我，要生起來應該怎麼辦？下面又說：

【又如博朵瓦云：「如昔坌宇有一雕房，名瑪卡喀，甚為壯麗，次為敵人所劫，經久失壞。有一老人因此房故，心極痛惜，後有一次聞說其房為主所得，自不能走，憑持一矛逶迤而至，如彼喜曰，今得瑪卡喀，寧非夢歟。今得暇滿，亦應獲得如是歡喜，而修正法。」】

那麼博朵瓦也說一個，這一些大祖師都好歡喜用比喻，實際上這種比喻就是當時他們感受到的，他經過一個比喻，立刻身心上體驗到，然後這樣的就立刻容易下腳行持。說那個地方有一個碉堡，碉堡就是我們現在打仗用的，這個碉堡叫做瑪卡喀，那個碉堡非常堅固，而且非常壯麗，結果打仗的時候被對方搶了去，搶了去以後，很久時間壞掉了，那個老一輩的人，就是本來他自己的，聽見了這個心裡面痛惜極了，居然有一次聽說這個碉堡又把它搶回來了，奪回來了，歡喜啊，那時不能走的老的就拿了一個杖，然後跑的去的時候，簡直就是拖得去，看見了歡喜，說：「這豈不是夢嗎？現在又得到了個碉堡！」現在我們得到這個暇滿的人身，也是這樣歡喜，這麼難得的，這個夢呀？真是要得到了好好保持它要修行！這個是告訴我們祖師的一個榜樣，他這樣的。另外一個我們得到的應該如何？不管是我們用哪一個，總是不斷的把上面這種道理，從道理開始，從經論印証，以及祖師的榜樣，這樣去觀察、思惟、修習，修習到什麼時候呢？等到你內心當中如量生起了可以了，還沒有生起之前你繼續的修，所以：

【乃至未得如是心時，應勤修學。】

等到一旦生起來了，它全部的精神推動你，拼命去修行，那自然那個時候你才可以修行，如果你修行的法門你是念佛，你不要急著要一心不亂，你就停不下來，叫你不念你都做不到，那有不一心不亂的道理？要參禪，叫你放你都放不下，那有參不出名堂來的，現在這叫你做你還覺得今天吃得太飽了昏沈，明天肚子餓了又不行，後天頭痛又不靈光，再下來還有這個事情沒有做，又那樣，你等到那一天，說起來我這個生死心很切，叫我做這個不行那個也不行，要去修行，修行的時候又修不起來，原因在那裡呢？就是這個，所以他這個次第的真正好的地方，就是告訢我們這些，只要你心裡一旦生起來了以後那全部精神推著你，外面這種小零小碎的事情，這個人瞪你一眼，你少吃了一點，這個東西簡直是風馬牛完全不相干，你怎麼會被他那個東西拉去呢？這不是很明白嗎？你兩腳一伸那些東西還有什麼？什麼都沒有了。現在繼續下去。

【如是若於暇身，能發一具相取心要一欲樂，須思四法。】

所以上面告訴我們這個道理，他這個道理主要的目地幹什麼？就是策發我們不要忙其他的，全部精神貫注在修學佛法。這個佛法是中心的、實在的，這才是重要的。內心當中真正好樂的就是這個，其他的都放掉，什麼都不要，不要說世間的不要，現在這個地方一個大廟什麼徒弟，什麼信眾那都是，等到你有了辦法，你把那個了解的告訴他們，這個才是真實的，那麼要想發這個這種取心要欲樂，要分四個主要的概念，所以說須思四法。

【其中須修行者，謂一切有情，皆唯愛樂而不愛苦，然引樂除苦亦唯依賴於正法故。】

第一個我們曉得一定要修行，為什麼？說一切有情沒有一個例外的，都是只想快樂，不想苦，這是千真萬確的。但是你真正得到快樂去除痛苦，只有靠修行，你不了解這個時候，不了解這個道理的時候，我們錯的，只是圖一點便宜，這就現前的果上面去妄加希求，你真正了解了以後，那時候了解不，這個在因上面努力，要種這個樂因，要去掉這個苦的果，那個時候才能夠得到快樂，去掉痛苦，那麼這個事情只有修行，這個概念必須要有，你沒有這個概念的時候誰願意修行，那個苦事情，有了這個概念誰不願意修行？因為他是快樂嘛！第一個。那麼須要修行了，夠不夠？不夠，第二：

【能修行者，謂外緣知識，內緣暇滿，悉具足故。】

現在既然必須要修行，但是要修行必需要什麼條件？外面要善知識的引導，裡面要得到暇滿的人身。這個暇滿的人身，注意啊！暇滿的人身。不單單是人身，單單人身不夠，所以得到了這個人身，還要像昨天所說的要離八無暇，要得十圓滿，這個人身就很難得，很難得喔！我們今天在座的諸位，我不敢說你們還沒有得到，但是我所了解得到的人是寥寥無幾，現在我們幸運的人他的隨順已經得到了，只要照著去努力的話，那很快就會相應，如果我們停在這裡的話，對不起！還在門外空轉。所以有的地方它這兩項分三部份，說第一個要外面有知識，第二個呢要得到這個人身，還要第三個正法寶，實際上現在那個正法寶包涵在那個暇滿裡面，這個具足了，那麼才行，那麼現在我們曉得第一個要修行，第二個呢還要修行的條件，有了這個修行條件，還要夠不夠？還有下面的。

【此復必須現世修者，現世不修，次多生中，暇滿之身極難得故。】

緊跟著要現世就要修，為什麼？前面說過了，你前面有這個因才感得現在這個果，現在你不修，沒有種這個業因，請問你將來憑什麼？我們這一生不修善業的時候，造了什麼惡業，造了惡業當然感惡果，你還能修嗎？所以現在我們總是等到慢慢的慢慢的，絕不可能，不能拖到下一生。那麼我說下一生不是擺在明天，擺在後天怎麼樣？不，第四點

【須於現在而修行者，謂何日死無決定故。】

要修行，今天馬上要修，你怎麼曉得你能夠保証有明天啊？關於死這個，後面還有詳細說明。

【其中第三，能破推延於後生中修法懈怠。第四能破雖於現法定須修行，然於前前諸年月日，不起修行，而念後後修行，亦可不趣懈怠。】

這個裡面第一第二沒問題，第三第四他的目地幹什麼？就是我們總是慢慢的以後再來修，這個是一個大懈怠，這個一定要破除，第四呢，說修是要修的，但是以後慢慢的修，這也要破除，你能夠把這兩個破除了，第一個修，第二個真正重要的還是懈怠，現在你所以不修的原因是什麼？為什麼？原因很多，總結起來一個專有名詞，叫懈怠，請問這個懈怠的心在現行當中，你不經過修行他就自己能夠對治了嗎？自己就去掉了嗎？當然絕不可能，你沒有修行的話絕不可能，這個現行就是這樣，所以你了解了這一點以後，自然而然理路上面這麼清楚，你只有現在修，你不能說慢慢的來，現在這慢慢的一念這個就是懈怠，換句話這個就是惡法，讓這個惡法在現行當中，他自己絕無可能轉得過來，假定自己可以轉得過來的話，那麼佛法就沒用了，為什麼呀？他自己會轉得過來，何必要佛法告訴你，你要苦苦修行，所有十方一切諸佛沒有一個例外的，都是說明，都是經驗，非要自己修，修改了才能夠轉得過來，既然我們信得過佛法，當然確定應該認識這一點。更進一步，我們現在觀察一下我們自己的內心也曉得，這個懈怠的心裡，沒有一個特別的持戒，你就是改不過來，這種持戒可能有兩個，一個外面的人，一件事情，另一個裡面的，譬如說，你不想做這一件事情，但是外面逼著你去做了，那個時候有一種力量。第二呢，你自己曉得說不行啊！啟發還是這個力量，所以不經過這個力量修改的話，他這個現在的狀態不能改變，很清楚很明白，所以他真正對治就是懈怠，我們既然了解了，將來你還是要對治，那你為什麼要等到後面，越等他這個越不能改，原因為什麼？我舉一個比喻，譬如說現在叫你去洗衣服，然後你不洗，這個不洗不是說留在這裡讓他去，而是髒繼續的再接下去，你現在洗的時候，覺得這個不大好洗讓他去，結果呢你就拼命把那個油膩骯髒往上面結，以後就方便了嗎？有這個可能嗎？對不對？我們越到後來修的力量相對之下是越來越減少，為什麼？因為你的煩惱惡業是越來越增長，是這樣的狀態。所以你真正要了解了這個道理的話，絕對只有一個辦法，現在就努力，這是為什麼佛陀典型的例子。我們常常很多情況之下，倒為其他的事情拖，這種人根本就不談了，說往往為了什麼？現在的的確有很多作不到事情，這個小事情放不下，身體又不好，佛陀不是這樣做的，佛陀不要說小事情，大小分得清清楚楚，乃至於捨棄生命他也要去努力，為什麼要這樣作？這個地方說明一下，這真正重要的觀念就在你的意念上面，所以懈怠的真正重心就在你的心裡面。你現在不管以什麼因緣，把那個懈怠的這個業積在這個地方，它將來只有增長，儘管你現在說，因為這樣的精進努力了把身體弄掉了，身體弄掉了有什麼關係啊？可是那個懈怠的真正的精進的因給種下去了，將來你再得到人生的時候就是這個東西冒起來了，這佛的真正成佛就在這裡，這個我們要了解的，所以我們現在談修行的話，這個概念都沒有的話，那真是好可憐，清楚嗎？所以在任何情況之下要記住這個。

所以我又想起來了，當年我剛開始的時候，出家的時候我老師跟我說，早晨聽見那個鈴一響，「碰！」床上跳起來，我現在一直覺得受用不盡，你問我起來坐在那個地方舒服不舒服？當然不舒服！可是我曉得這個舒服兩個字無始以來的軟暖習氣，你隨順著它，注定你只有永遠輪轉生死，這個我們都不認識，然後講佛法，講什麼佛法？是種一點種子這個非常好，所以我們不要去怪別人，很多大菩薩為那些人種種子，我們讚嘆不已，可是如果你自命為修行人的話，這個地方要認識清楚，認識得非常清楚，是的啊！站起來這地方頭又暈又這樣，好啊！我現在這地方對治煩惱，就這樣的，真正的努力都從這上頭來的。反過來還有點煩煩惱惱的事情來了，這煩煩惱惱跑著去找人聊天玩一下，不！認得它，跑著去拜佛，拜佛拜得下嗎？拜不下，拜不下我也要跟你鬥，那個時候你就對了，至少你沒有隨順著煩惱走，這個很重要，是精進從這個地方去講的，反過來就是懈怠，就是放逸。所以現在在這個正確的理路還沒有認識之前，我也只能說這一些，等到下面再講下去的話這個概念就非常清楚了，那時候你的煩惱的相是什麼你就曉得了，你的軟暖的習氣相你就曉得了，那個正法的行相是什麼你就曉得了，對治的狀態是什麼你都了解了，那時候就修行來得容易。眼前雖然你還笨，並不正確的了解我們宿生的因緣，信得過大善知識的教誡，從今天開始我希望大家就照著去努力去做，越是當你覺得糊裡糊塗提不起來的時候，越是告訴他，來了，危險來了，危險來了，是！你精神好的時候他不大會出大毛病的，到那時候糊裡糊塗提不起來的時候，那是最危險的時候。然後我們通常碰見這種情況之下，最好找一個人聊聊天，這個是真正的惡知識，你平常那個腦筋裡很清楚的時候，隨便談，不會歪到那裡去的，然後你腦筋糊塗的時候大家聊得正起勁，那就害了，所以昨天晚上，昨天是八月十五布薩，看得真感動，有好幾位同修出來懺悔，說這樣，我們總共只有十幾個人，結果懺悔的佔絕大部份，說明大家真是肯有心努力，有的人各式各樣的說不對，有的人說，我身口意三業不清淨，有的說是非什麼等等，懺悔乾淨了下面要不能再做，那麼這個地方就告訴我們怎麼個不做法，平常的時候你正念現起的時候不大容易做的，倒是今天不大舒服了，不管身上的也好、心上的也好，身上就是身體不好的人，通常情況之下坐在那裡，最好人家來安慰安慰我，或著我找那一個人去聊聊天，因為什麼？到那時睡也睡不著，坐也坐不起來，那個時候這個最好，心裡面煩惱了尤其是覺得到了委屈了，那個時候是非常危險的時候，那時候談的都是那些是非等等，如果這一點上面擋不住的話，那個懺悔都是白懺悔，這我們要了解的，關於這個我常常說這個白作的、白作的，你們想想真的會白作嗎？你們難免會有這個懷疑？是！你們懷疑的好，到了後面我會每一個地方會交代得清清楚楚，佛法真正的美就在這裡，你了解了以後，是非之間就這麼一點你看得很清楚，這個法相。現在我們繼續下去。說：

【總攝此二為應速修，】

把第三、第四這兩個東西合起來的話，一句話─趕快努力馬上努力，所以：

【作三亦可，】

前面四個條件你能夠歸併起來的話，作為三個條件也可以。第一個一定要修行，要修行的時候一定要這個條件，有了這個條件趕快修，就是這樣。

【是則念死亦與此係屬，然恐文繁至下當說。】

如果從這一個概念去說的話，念死這個，下面是個專門一科就是念無常，就是同樣的可以併在那個暇滿當中，但是怕太繁了，所以他下面分開來講，等到我們正式取心要的時候，告訴我們第一件事情念無常，還沒有取心要之前先勸我們怎麼取，在我們得到這時候去努力，他每一個地方次第，這個次第正是我們心裡面爬不上去的障礙，所以你照著這個次第把那個障礙去掉的話，他一步一步上去了，是為什麼圓滿的教法這麼個好法，所以我常常感覺到，得到了這個好的教法，真不努力真可惜！所以我想你們在座的諸位，的的確確應該很珍重，這個都是佛菩薩的慈悲，沒有佛菩薩的慈悲我今天不會跟你們講這個，我聽見了這個教法以後，我好高興啊！我自己現在找到機會了要努力去修了，我老師跟我說不要不要，你回去跟他們去講，我老師命令我，只好這樣去講，所以諸位才有這個機會，所以假定把我今天告訴你們的話喝斥你們，你們把成功他這個……這樣的話，你趕快回去，不要在那邊聽，我也耽擱，你也耽擱，我但願你們統統跑掉了我好修行，如果說你們覺得聽見了這個話好好的努力的話，那我願意把我的老命全部都送給你們，那我也感激不盡，我也報了我老師恩，這一點我想我很歡喜，我希望大家也跟我一樣歡喜。下面我們繼續下去。

【如是若由種種門中正思惟者，變心力大，】

他現在妙了！上面不是說我們要聽、要講，怎麼辦哪？正思惟者，這個道理我們都懂了，這個四句話，這個四個字，記住，你們的成就與否就在這裡，得到了這個正確的認識的成就與否就在這裡。第一個思惟，然後呢正思惟，你們是真正正思惟者，這樣的一個人，產生什麼效果啊？變心力大，我們為什麼做不到？我們心就變不過來，就是這個老的習性擺在這個地方，現在你透過了正確的思惟，這個心裡就轉變過來了，轉變過來了什麼現象啊？求從懈怠、放逸、造惡業變成功精進策勵，結善淨之業，這麼簡單，善淨之業到哪裡去？至少保持人天，然後呢到極樂世界，最好的是即生成就，都在這個上頭。

【故應思惟如前所說。】

所以這個才是我們應該做的。

【若不能者】

假如前面這個詳細的一條一條，假定一條做不到，怎麼辦呢？

【則應攝為，】

把他總綱提起來，三樣東西。

【如何是為暇滿體性，現竟門中利大道理，因果門中難得道理，】

那麼你把他分三個大綱去想它，第一個想像暇滿的體性，就是暇滿的特徵是什麼？什麼是暇滿？要不斷的去想一想看，第二個呢說現竟門中，說得到這個暇滿以後，不管眼前的受用，所以眼前增上生，或者究竟的或者究竟決定勝，什麼是眼前增上生？生活一天一天比現在好，要事先去求的，乃至於我們出家的環境，現在說善知識找不到，到那時候善知識不但找不到，你找不到他，他來找你，而我們現在修行的環境不理想，那時候好環境都出來了，吃的也好，穿的也好，樣樣也好，施主也送錢來了，這就是現在的利益，究竟門中呢？就是眼前我們希望的究竟，說你參禪的─開悟，然後呢你念佛的─往生，而實際上這第一步，最後一步的話，成佛。都從這個地方開始的，都要得到了暇滿人身以後去努力，這第二個是不管現在的，究竟的利益來看，第三呢？「因果門中難得道理」，說這個非常難得，那麼觀察那個難得分因門跟果門，下面就告訴我們，怎麼做法。說

【隨所相宜從前說中，取而修習。】

跟你們相應的哪一個相宜的，你覺得哪一個好的，你就照著這個去修習他。

【其中因門難獲得者，謂僅總得生於善趣，亦須戒等修一淨善，特若獲得暇滿具足，則須淨戒而為根本，施等助伴，無垢淨願為結合等，眾多善根。】

我們看因果，說為什麼要難得呀？得到這個暇滿的人身就是要什麼因，說這個因很難得，要曉得得到人身的這個主要的因，總得善趣，就是說得到了人身當中能不能修行不管，單單得到人身須要一個戒，所謂戒，平常我們五戒，這個五戒就是做世間的一個好人，你要做到，要我們現在看看的話說實在的很難做到，不要說我們出了家了，仔細想想看，在家人更難作到，現在的世間的出家人妄語之難，真是難極了，我們不要說其他的好像容易，你仔細去分析觀察的話，我們實在不容易！盜說我們不犯，粗的盜相是我們不會犯，千真萬確的，可是如果你把「五戒相經千要」看一看的話，細的盜戒，我們還是一直在犯；然後妄、盜、淫，這個不大容易，我們是酒總不喝了吧？對，沒錯，酒是不會喝的，但是酒的遮的指的意義有一個特別的意義，對不起我們這個地方漏洞還是有，而要想更進一步獲得暇滿具足的人身，那單單這個不夠，還要什麼？要淨戒為根本。上面只說戒，現在這地方要淨戒，什麼叫做淨戒啊？我們這個戒經，略戒經當中，一共有三句話，「諸惡莫作，眾善奉行」，這個叫戒，下面一句「自淨其意」，你有這個淨戒，現在我們想想看「自淨其意」我們淨到了嗎？至少我自己回想回想、觀察觀察的話，簡直做不到，這個是根本，還不夠喔！還要什麼？施等作伴，不單單一樣還要施等就是六度，還要這一個，夠不夠？還不夠；還「無垢淨願為結合等眾多善根」，還要這無垢的淨願，做的之前你先要這個願，做了以後要有迴向，這個願跟迴向要無垢，不是說我們現在：「願以此功德普及於一切，我等與眾生皆共成佛道」，不是念一下，不是，而是心裡面跟他如實相應的這個狀態。這如實相應的狀態就此較難，平常我們常常跟人家談話的時候，我們往往看見對方要勸他的時候，我們常常說：「我這樣說可是為了你好喔！」這個話倒是很動聽的，你自己心裡想一想你真的為了人家好嗎？為了人家好需要什麼條件？我在這裡跟你們簡單說一下。平常的時候單單有厭離心，你厭離心不管的外面天塌下來，你一心一意只要解決你的問題，你根本不會注意，進一步你很清楚的了解，說現在世間的一切是一無可貪，所以你捨棄，但是不忍自己一個人獨享這個寂滅之樂，所以進一步要幫助別人，明明曉得這個事情，一切的好事情是一無可取，然後你有張開眼睛往水裡跳這種精神，或著我不入地獄誰入地獄這個精神，你心裡就是一片慈悲心，同情憐憫他。絕對不是說他那東西辦法你看不上眼，不配你的胃口，那時候你勸他，說我對你好，不，這個完全騙人，不是騙人，騙自己。心裡面就是這樣，我現在是一個悲心，的確是他這麼作跟我根本了不相干，可是我看他這樣去做的話對他不好，那時候浪費自己的時間勸他去，這個叫做無垢淨願，有嗎？我想這個很難，要這些善根。

前一頁(31b) [32a] 下一頁 (32b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十二卷 B面

日常法師

要以淨戒，這是單單根本，然後【要說隨分的行種種的善法，布施、持戒六度等，【要無垢的這個願，平常我們真正的大乘佛法，那就是菩提願。這個願一發那就相應了，這一點說起來，說起來真容易，現在我們不要說做到，連那真正菩提心是什麼內容，知道的人是寥寥無幾。名詞大家都知道，不錯總算有個種子，真實的內涵【有一段距離。要把這些東西整個的結合起來，要這樣多的善根，那麼說到這個地方這不容易，所以它是這個情形，這是因。

【「現見修積如是因者，極為希少。】

眼前看看積這樣因的人真稀少。

【「比此而思善趣身果，若總若別，皆屬難得。】

以這個推比、比度然後思惟得到善趣人身這個果報的時候，若總若別，總是單單得到人身，單單得到人身都不容易，別的話是特別得到暇滿人身是難得極了，它現在這個時候，因為我們對於真正上面說的淨戒，然後思、無垢淨願，它那個行相並不了解，平常我們一般的習慣總在文字上面轉，這樣，所以我前面不斷的提出來，到現在為止，我也曉得，不是說讓我們認識內容，可是這個裡面有一點重要的概念，這個是我們要認識的，指出來，我們應該自己了解，至少曉得我們自己無知，你有了這點本錢，下面才有機會，能夠修學佛法，這個行相指出來以後，反省一下，對呀！我在文字上面轉，真實的內容【不知道，你有了這個，就肯上進去學了，否則總覺得自己很懂得道理，實際上在門外轉。經上面一直告訴我們，這個自己曉得錯的，那這個是個有智慧的人，他至少曉得自己錯的，而我們凡夫渾身都是錯誤，【自己覺得自在，那真是愚中之愚這兩個不大容易。我自己覺得很多年以前，那時候自己看了，覺得好高興，懂了，那正知見，正見的重要，有一次法師就跟我說正見，你真的懂了正見了啊？我想了半天，我這……好像懂了吧？他就說了些道理，對了，真正的正見說起來大乘要到初地菩薩，應該怎麼說呢？正知見，那我就謙虛一點說正知見，後來他又跟我說，你得到了正知見嗎？第二次我就不像第一次那樣的，自己反省反省好像似是而非，但是自己【是心裡面覺得很懂的樣子。以後我自己跑出去，然後跟人家講，很多人聽見了說歡喜，這佛法的中心─正知見，結果給他們講講，我自己居然把前面那個懷疑忘掉了，自己好像很懂的樣子，以後【是自己的一位師兄，他就有一天告訴我，說這個講道理真容易，做起來體會到是不容易！那麼又隨便談起那個正知見，談到我的行相，真正要體會到我這行相不容易！不要說我們細的，粗的都感覺不到，如果要細的我們根本沒有可能。那位師兄是我一向非常佩服的，儘管他不像我那樣能說善道，可是他平常要嘛不開口，開起口來都是非常有份量的，我真正的很多好處，都是因為他的提示。我就把那句話記在心裡面東摸西摸，居然被我摸出一個名堂來，一看一點都沒有錯，下次好高興跑去歡喜他，我說我現在真懂了你這一句話。懂了什麼現象？發現一個道理，我以前根本對佛法是外行，他聽了滿歡喜的，但是你倒進一步說說看，我說了半天【是說答不出來，但那時候我發現自己沒錯，稍稍有一點進步，也只是稍稍，稍稍有一點進步，發現什麼？自己原來一無所知，這是我親身的體驗，我們在平常起心動念當中？都在這個我相當中轉，我相是無明的根本，都在這上面，我是什麼？你根本見不到，完全不認識它，不要說細相，那粗相都不知道，在這種情況之下，說起來所以叫忘失菩提心修諸善法是名魔業，菩提心是什麼？覺，不要說覺他，你至少自己自覺了你才能覺他，要覺得什麼？就覺得這些東西，那時候我才懂得原來這樣的，所以我在這個地方告訴你們，真正讓我們了解正確的行相，現在【不是時候，千真萬確的，現在我所以碰到一個地方，把這個真正的行相指出來，只有一個目地，剛才說過了，假定聽見了以後你們能反省，發現自己的確【在門外轉，那時候我們就大進步了，就【有機會進步，現在就是個進步，前面我們已經說過了我們修學佛法去掉了三過以外，【要什麼？具六想，第一個什麼想啊？說自己有過，聽了很來勁，什麼過呀？書本上面，那個沒有用，那是修書本，現在到這地方，你慢慢的繼續下去的話，什麼過呀？就在這地方，原來我不懂，那個時候書本上道理已經用到你身上了，你修的不再是修書本了，慢慢的開始修自己了，這個一步一步，所以我在這個地方特別跟大家說一下，我所以這個地方提出來的原因，你認得了這一點你再去看的話，的的確確說我心裡不具足，然後呢再能夠仔細的觀察大家，說能夠結這個因的人少極了，既然很少的話，你能得到這個果報嗎？當然能！所以這個因門當中觀察，進一步呢？果門當中。

【「由果門中難獲得者，觀非同類諸惡趣眾，僅得善趣，亦屬邊際。】

說現在我們從果門當中，果就是已經結了果了，說看看他很難得，這個看看非同類─惡趣眾，不是同類的，我們現在人說不同類的，不曉得多多少少，而想得到人身的話，一比之下的話，那是少之又少，所以惡趣眾得到善趣的僅屬邊際，這是邊上一點點。我們現在隨便這個地方一看，不知道多少螞蟻，不曉得多少蚊蟲，是不曉得多少細微的，那晚上燈一亮第二天早晨看看，你那個燈下面是一大堆的死屍，那我旁邊【有紗窗，如果你沒紗窗的話，根本不曉得多多少少。拿我們看他們那個海裡面說打魚，幾年以前他們到南極去撈那個鱗花，一網下去，撈下來那簡直是網都拉不動，這樣厲害！所以這個的的確確的真正旁生，地獄的真正的它那個所依處是海裡，比起來所以果位當中看看人實在是少的不能再少。

【「觀待同類諸善趣眾，殊勝暇身極屬希少。】

然後呢？我們不要說惡道，然後看那個同樣的得到人身當中，儘管得到的人身，得到的人身而特別得到暇滿的有幾個啊？這個比例【是這麼少，這個四十億人口當中有幾個信佛的，信了佛以後真正了解佛法的有幾個，了解了佛法如是修行的有幾個，絕端的稀少，我們自己好好的努力思惟。這個才是我們下面應該做的。

【「如格喜鐸巴云：】

說這位鐸巴告訴我們，格喜通常西藏話翻成我們就是說博士，就是法師，我曾經跟大家說過，真正要他們那邊考一個格喜真不簡單，他那個真正的你想要學，以黃教來說，這個三大寺，三大寺的平均單單三個廟的這個出家眾有五、六萬，每一個廟平均大概有一萬多個人，然後要唸十五年才能夠考，那一年當中真正考取的，像不知道是色拉【是格登我就弄不清楚了，只有十五個名額，這樣啊！一千個人當中【不到一個！我們現在那個出了家，剃了個髮，跑了去就是說是法師了，我的天！然後說這個唸了三年，那已經了不起了，他要唸十五年，然後要考，一千個當中考出一個來，所以他這種法師，我們這個法師比一比的話，那的確有他的絕大的差別。這個我們要了解，所以他這個格喜告訴我們：

【「「殷重修此，餘一切法，由此引生。」】

叫我們認真的去修，你真正這個修起來的話，下面都跟著來了。

【「故應勵力。】

我想這個概念我們很清楚，真正重要的現在怎麼去思惟、觀察，如果是不能進一步學到思惟觀察之前，至少要學到一件事情，曉得我原來【這麼差，那曉得這個，下面就有希望了。那麼到前面為止這個第二卷也告一段落，【有呢正修的時候這個在攝取心要之前，勸勉我們應該做些工作。我們緊跟著繼續下去，繼續下去之前先看一看那個科判，那個科判【是前面第一張，第一張的反面，說親近了善知識以後，修行的次第，第一張的反面，這個後半部。看，乙二，這個裡面分兩部份，第一個於有暇身勸取心要，不是說，親近了善知識馬上就修，第一件事情是也可以說是修，他修的真正重要的就這個，所以昨天晚上我們就談，談有很多說密教的儀軌，他說這密教的儀軌當中，前面第一個往往先念善知識的重要，第二呢就念那個暇滿人身，我經常用的那個這樣的：「暇滿人身寶，難得而易失，得已應善修，莫令空無果。」這暇滿的人身這是真正最重要的大寶，然後呢很難得到，很容易失去，得到了以後要好好的努力，不要讓它空空的浪費，這樣所以莫令空無果。下面【要念，念無常，平常的時候我們總覺得這個儀軌很好，是，你如果說真正的如法的修持，修持過了，你隨便一提的話你心裡的量都昇起來了，如果沒有修持單單念一下的話，這【是種一點善根，所以我們要了解的，凡是修持過的人，輕輕一碰，他心裡面就有非常強烈這個，難得的得到的暇滿人身，拼命去修這個量就昇起來了，所以修下面這東西有絕大的力量，你如果說沒有思惟修學的話，儘管你唸了說這個是最好的，對不起，它好是好它的，我們【是沒有用，那麼有了這個以後，下面的才緊跟著來，因為你有一心一意要去修學佛法的這個，那麼下面呢開始了。

【「第二如何取心要之理分二，】

他這個攝取心要當中告訢我們兩部份：丁一、丁二，是：

【「一、於道總建立發決定解，二、正於彼道取心要之理。】

他先告訴我們對於這個道，我們要修的道，總就是總綱，對於整個要修學佛法的這條道路的大體要建立，換句話說要有產生確定的認識，而且這個確定的認識─決定解，你認識決不動搖，要有了這個，進一步然後再去「正於彼道取心要」，那個時候對於你所走的這個道路開始要去做了，那麼現在我們啊回過頭來翻到六十六頁，關於道總建立發決定解，這一點我們平常不大注意，乃至於我們平常也很少聽說，我們所以要修行嘛，你趕快這個人身既然這麼難得，你趕快趕快念佛，趕快參禪，忙這些幹什麼？他有他的道理在，但是實際上，如果說我們要想走最完整、最快速的大路的話，確是走這個。所以真實的一般的教法當中告訴我們的時候，他往往一開頭時候讓我們認識幾件事情。那邊的黑板上面，因到果或者境行果或者是信解行證，這個地方我簡單的說一下。

因地當中，你怎麼建立起來要修行而不走世間路子的，對於這個因，如果所說正確的圓滿的認識了，那麼將來當然有這個圓滿的正確的認識，要想達到這個圓滿的果位，應該走圓滿的道路跟著你也必須把握得住，然後照著這個正確圓滿的道路去走的話，果位是當然一定如此，所以他說因到果。境行果呢？也是一樣，所以這個境，現在我們所對的境是什麼？也就是眼前山河大地，無不在我們所對的境當中，外境、內境，外面所對的境，所以這些色法裡邊就是心法，整個的這東西我們所製的萬事萬物，這樣是雜染的，是痛苦的，然後這樣是這個反染為淨的，然後得到這個的，你對他有一個正確的認識，然後自思取捨，然後照著取捨去行，你為了要達到你的目標，你要有正確的認識，根據這個認識然後這樣去做，這個就是行持。翻成功道也好，翻成功行也好，就是你在這條道路上面走，然後呢感得這樣的果，跟前面這個不管他用的名字叫因叫境，就是說這個是你應該信得過的，然後呢進一步去了解的，這個才是，所以我們華嚴上有開為信解行證，你對這個內容有了正確的了解以後，然後你走的路的時候，完整無缺，所以他真正修學佛法，一開始的時候重要的是這個東西，因為他一開頭的時候讓你認得了完全正確，然後在這個完全正確的認識之下，指導你這條路本身也是絕對的圓滿，這個絕對的圓滿包含了知正、量圓、次第無誤，所以你能夠很快的走上去。即使不能像善財童子一生取辦的話，他也三生兩生及十生八生也應該成就，我們就不會轉大圈子，所以這個概念是將來容或有很多不同的爭論，這我們目前暫時不去談他，不過眼前倒是我們可以立刻體會得到的一件事情。我們曉得修行難的有兩樣東西，第一個就是正確的知見不大容易建立，所以得到正見了以後，然後是見道，見道這個是對的，這個錯的，儘管你見是見道了，可是以你的無始以來的習氣【在，所以把你所見道的消容這個習氣，所以見道然後修道，大徹大悟的祖師，他也這麼說，我雖然大徹大悟見到了佛性，什麼叫佛性啊？覺性，換句話這個才是正確無誤的，但是我無始以來的習性【在這裡，那個時候怎麼辦呢？就拿我所見的消容這個習氣，話是不一樣的，內涵【是一個見，然後修，這說明什麼？我們現在真正重要的第一個要認得他，第二要去除他，請問現在我們在這個地方大家是修了個半天，你認得了嗎？不認得，不認得你怎麼去除？我說難道念佛錯了嗎？沒錯！可是現在我們不妨去衡量一下，現在我們的念佛是什麼一個狀態？當然有兩種，有一種呢大祖師，通常說印光大師那是再來人，他是接引我們的，說實在他弘那個法門是應我們根器說現在這樣的，他自己的本地風光如何修法，他講出來的不一定是，我想我們大家信得過，或者有的人雖然講的話我們不一定體會得到，所以一般對我們初機的人來說，只能說現在這個時候你看看那個世間這麼糟糕，你只有一個勁兒的念佛，所以我們不管什麼反正就是念佛去了以後，所以這個叫做什麼？帶業往生，這是很明白的說得清楚，那麼當然有人提出來這個消業往生，這個各有他的理由，我們千萬不要在這上面爭論，我門把握住這個內容，所以實際上我們能去的，即使能去【帶了個業，去了以慢慢的怎麼辦？你【是要走這個路，你要認得它，認得它了以後呢，然後你要淨化它，這不是一個事實擺在這裡嗎？就這樣，所以實際上面我們覺得在修行，其實對這個方便法門來說，跳出這個生死輪迴來說，這是個最殊勝，最了不起的一件事情，可是直接當下的說淨除我們的煩惱，然後呢要想慢慢的把那個煩惱的習染把它洗乾淨這一點，正面來說的話，【沒有碰到，對不對？想想看是不是？所以概念很清楚很明白，為什麼？因為我們對那個道的整體的內容，不要說整體談不到，道是什麼？不知道，我們只曉得，世間苦，反正你跟著它去，去了以後問題就解決了，是啊！居然現在說我們這個留學政策，這個比喻是非常好，到底你那裡念些什麼書啊？不知道，只曉得到那裡才好的，反正你一個勁想辦法去把英文補習好，然後護照拿到，去了，問題解決了，所以將來真正去學的東西可不是這個護照，可不是現在那些東西喔？這個清楚嗎？很清楚很明白。所以我在這個地方也常常說，假定說真正要去念佛這是一個很好的事情，但是我們不必說，年青有為的出家人不要走這種念佛法門，應該走另外一個，【是要念佛，為什麼？一方面我自己去，一方面要幫助別人，那個時候你要幫助別人的話，多多少少對道的內涵我們有一點認識，這個很重要，實際上呢這個是不是單單幫助別人，不是！你能夠有的這個認識，然後你去的時候，那時候就不是帶業往生了，當然了，我們弄的不好【是帶業往生，弄的好的話你就可以上品上生了，這個情況就差了天差地遠了，所以絕對不是不去，是正因為如此，我要去就要不但自己去，【要帶著別人去，這樣才好，那麼在這種情況之下，關於這個概念就很重要了。【有呢，你了解了這個，你修行的時候絕不動搖，要不然我們聽見東風這個人講東風東倒，他講這樣好，他講講那樣好，你心裡面就一點的把握都沒有，這唸書，在這個地方覺得不好，跑到那裡，跑到那裡又覺得老樣子，又跑到那裡，到最後說唸書不好。修行，修了半天又覺得不會修，那要去唸書，一生就這麼浪費掉，所以現在這個地方告訴我們，要先把那個概念先建立起來，然後呢建立起來當然既然成為道，一定是沒有錯的，【要發決定解，你確定曉得，原來這樣的。

記得不記得前面我們剛開始的時候就說，首先你把道的整個的內容經過善知識的引導，有一個正確的認識，然後呢找到我們下腳的地方可以修的進去，不可以修的千萬不要以為現在不能修的原因而棄捨它，卻卻相反，我現在努力，把我現在的罪障淨除，資糧集聚了，等到你能力慢慢的增上的話，那個時候你就可以步步向上，記得嗎？我想大部份的【記得，如果不記得，前面的好好翻一翻。所以這個本論，這個次等你絕對不能亂，你亂掉了以後，有很多東西你就中間插進來不曉得在那裡，學的很辛苦，那麼記得這一句話以後，現在這個地方就告訴我們了，為什麼到了時候你能夠爬得上去，步步上升呢？因為你一開頭的時候你已經把那個總綱已經有正確的認識，而且在內心上面發生確定不疑的見解，所以你現在找到你修行，不但如此，而且修行的結果，必定是會向上，向上你曉得下面怎麼走，如果你不認識這一點的話，你現在根本不曉得到底修了不修，很多人自己一番好心，宿生善根，跑的來要修行，因為沒有找到門路在那個地方空轉，原地踏步，【以為修行。大行而真正修，修了以後一定是障礙慢慢的減少、淨除，資糧慢慢的集聚，能力增強，向上去的以後又不曉得如何向上，不要說不得其門，沒有指導者在那原地踏步，就是真正做，做對了以後，因為前面不認識，它【不得不踏在那個地方，不能上進，這個毛病都在這個地方。所以我們現在動不動就說這個一生取辦沒有可能！什麼啊？你沒有，不知道，然後自己【執著著自己不曉得的東西，偏偏以為這個對，怎麼可能？所以華嚴說的清清楚楚，我們不是說一定要走到他那個樣子，至少曉得這是一條，有這麼一條路，現在我們心裡面不妨先把以前這方面的障礙先把它清除掉，走這條路，探索探索看，這個時候我們就有個機會了，所以關於這個道總建立這件事情是非常重要，同時說到這裡我們也可以想一想，譬如像華嚴，像很多大經，說起來也是最大的大經，它一開頭就告訴你怎麼修，華嚴一開頭是沒告訴我們怎麼修，先說獅子妙言品它就說佛出世了，然後呢這個人出來讚歎，那個人出來讚歎，一讚讚了多少卷，真想不到，為什麼原因？這個裡邊真實的說起來，有它特別的理由在。所以關於這地方我們真實想走這個完整的路子的，那麼那個時候對於這個道的總建立，應該有這樣，就算是我們現在一下不行，那麼怎麼辦呢？因地當中記住，原來這樣！所以我現在目前是障礙很大，然後呢這個地方也很苦惱，所以我努力要念佛到極樂世界，去了以後我確實是要走這條最正確直徑的路，你因地上有了這個念頭的話，然後到了極樂世界你不會很快的取證二乘果位，那個時你就會把你當年因地當中結下的這個正因，讓它慢慢慢慢的增長，然後走這條直路，所以不管眼前也好，將來也好對我們最大的好處，這一點，那麼發了決定以後，第二才正於彼道取心要，那時照著這次第一步一步上來了。現在我們看，說這個決定解，怎麼樣一回事情呢？

【「初中分二。】

分成二部份。

【「一、三士道中總攝一切至言之理，二、顯示由三士門如次引導之因相。】

第一個呢這個說現在本論講的是三士，下士、中士、上士。

前一頁(32a) [32b] 下一頁 (33a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十三卷 A面

日常法師

本論講的是三士：下士、中士、上士，反過來說，也可以這麼說，整個要學的道、要講的內容，分這樣的三個大綱。這三個大綱，把整個的佛法，主要的精要全部統攝，一點沒有遺漏，所以說三士道當中，總共的含攝了所有的至言，至言就是聖者所講的這個道理，我們首先要有個認識。那麼其次呢，為什麼要這個三士道？這樣的一步一步引導的原因何在？你對這兩個有了正確的認識，問題就解決了，現在簡單一點說，實際上我們修學佛法的整個的內容是什麼？就是這一些，那麼就這些東西，你要做當然有個方法，就這些說明了兩樣東西，「質」本身絕對是純正，「量」是圓滿，那麼這個東西，怎麼變成為具體事實？去處理的時候，做的時候，還要有個完整的次第，所以這兩者當中說明了這個。所以第二顯示由三士道如次引導之因相就是講明這點。現在我們繼續下去，看文：

【佛初發心，中集資糧，最後現證圓滿正覺，一切皆是為利有情，故所說法一切亦唯為利有情。】

我們現在不是要學佛嗎？是，這個佛他真正的修行過程當中，分成三個步驟，初發心，中間是集聚資糧，最後現證圓滿的正覺。發心，為什麼發這個心？發些什麼心？這個就是因地當中的，或者是淨，他對於這個淨，瞭解如何的。中間集資糧，就是開始的行持，最後證得這個果位。所有的佛這個無非是為了利益有情，他的目的就是利益有情，說到這裡有的人自己覺得，現在這個時候利益有情真難噢！我自己先解決了問題再說。是，有很多有這種想法，即使有的人說我要學佛，可是潛在意識裡邊真正說要為利有情的這種心情還是很少，不要說要利益一切有情，現在這個常住，叫我去給大家服務一下，想起來很容易，教你去做的話，這個很難啊！還是馬馬虎虎自己解決了再說，我們真正的心裡面說為利益有情的這個事情，不大容易生得起來的，那麼這裡要說一下，真正為了自利你還非要利益一切有情才能夠圓滿的自利，關於這個道理後面會詳細說，現在不妨簡單的在這地方說一下。就是說我們人人都從孩子這麼長大的，那麼我們孩子家庭裡當中都有每一個人家庭，有的人當然父母，乃至於祖父母、兄弟姐妹都有，有的人不一定具足，不過每個人都有這樣的過程，現在不妨把這個做一個比喻。通常一個家庭裡邊常說一家之主，這個一家之主，或者父親也好，或者是母親也好，他做一家之主有兩種狀態，有一種呢，他是物質上頭的支柱依靠，還要精神上的依靠，這個是一家之主，他這兩點都能夠做圓滿，他自然而然是最圓滿的一家之主，這個是什麼狀態呢？他去外面賺錢，賺了錢以後，他就拿著來養家，然後呢他精神全部招呼那個家人，所以不管是物質上面、精神上面，他都這樣做，這樣做的結果，所有家裡的人都是以他為主；自然的，這個因為爸爸在外面賺錢是為了我們，然後他回來的時候，一看見爸爸他處處地方照顧你，看見是爸爸回來了就歡喜，物質上面他也為你，精神上面也為你。做為太太的人也是這樣，先生在外面這麼辛苦，然後回來的時候還處處地方安慰她，看見了就歡喜，這是一種狀態。反過來，假如這先生在外面賺了錢自己在亂花，一個人自己這樣享受，然後回去時候，呵斥這個，呵斥那個，又要打太太，又要罵兒子，一回去大家看見，今天這個閻羅王回來了，趕快躲得遠遠的，我想我們大家都可以容易體會到這一點吧！為什麼要說這個故事啊？假定你真的能夠為別人，為別人的結果，所有那個受你恩惠的人，他全部的精神都傾向於你，對不對？那個家是圓滿的家；你為了自己的結果的話，儘管同樣的家，對不起，支離破碎，一蹋糊塗，是不是這樣？現在我們造任何的業，你要想真正為你自己好的話，對不起，一個人好不起來的。當我們在這個團體當中，你真的為旁邊，真正為他一點，他這個還報往往會遠超過我們，這個你們要好好的體驗。我們現在不必說以後，說以前的，成佛是幹什麼？說把以前的業障要消除掉，以前業障怎麼造起來的，就跟人家人與人之間相處，今天造業障決不可能單獨，你要淨化你的業障你就能單獨了嗎？請問？不是很明白的道理嗎？所以圓滿把自己業障消除的話，同樣的圓滿要把跟你造業障相關的那個都要解除，這一點我們不深談說這個利他，就是為了策發我們了解我真正要自利，還非從利他方面下手不可。現在我們這小環境當中，你去看看，假如這個人一天到晚只忙自己的話，你自然而然，不知不覺，這傢伙自私自私，你就不要去理他，但是也沒有辦法；他如果能夠真正全心全意地為你的話，你自然而然也願意聽他，願意處處地方招呼他，是不是這個樣？那請問？我們現修學佛法的人，願意人人討厭你，還是願意人人幫助你？願意做哪一個？這個不是嘴巴上面講，不是為利有情願成佛，這是你心裡面很清楚很明白，你想這件事情，非常清楚、非常明白的想這件事情，這裡隨便一提，真正到後面的話會詳細的告訴我們這一點。所以瞭解佛法真正特殊的地方，他因為要利益一切有情結果真正得到好處的，妙了！他自己，這話怎麼講啊？沒有一個佛例外的，他都是要發這個心，說發什麼心？為利一切有情，然後成佛，結果有情還是無量無邊這麼多，他卻成了佛了，對不對？這是現世的最圓滿的例子，所以我們真正要求自利，還非從這上面不可。反過來羅漢，他是說我自己解決算了，結果呢他證了羅漢最後還要轉大圈子，還要成佛，真冤枉。我們現在說這念佛，可不是這樣吧！對不起！一樣的，你儘管現在去了，到了極樂世界到了證羅漢果，然後呢證了羅漢果，到那時候聽阿彌陀佛給我們講法華經，然後才來轉了個大圈子，佛佛道同，所以你瞭解了這一點，我們才曉得這個是冤枉路。不過這裡我們現在暫時不強調這一點，如果說我們大家不想走這個路，下面同樣的，這地方告訴我們更正確的，你現在想自利，它前面的還是一點都不遺漏的就讓你現在自己自利去，現在我們繼續說下去。

【如是所成有情利義，略有二種，謂現前增上生，及畢竟決定勝。】

那麼上面我們就說過了，我們真正瞭解這個自利跟利他，實在可說分不大開，換句話說，你真正要想得到這個利益的話，現在有哪些內容呢？這個內容主要的有兩類：第一個「眼前增上生」，第二個「究竟決定勝」，這個內涵我們早就瞭解了。

【其中依於成辦現前增上生事，盡其所說，一切皆悉攝入下士，或共下士所有法類。】

那麼我們要想得到增上生，成辦、成就、辦妥當增上生的那些內容，通通包含在下士這一類，或者叫共下士。為什麼這個下士叫做共下士？因為的的確確有人叫你爬上去成佛，這個成佛很難，眼前得一點好處就行了；是，這一類是這樣，可是真正要成佛的人，他眼前還是要的，所以這一部份是共同學的。說到這地方又有一個概念我們要瞭解，你看！他真正要成佛，他不是說眼前單苦，他眼前同樣的可以得到增上生，你豈不是冤枉了嗎？你得到了增上生以後停在這裡，乃至於還要墮落；他得到了增上生，步步上昇，而且這個永遠不停地永遠上昇，到最後成佛。所以這概念我們要瞭解，所以這共字它大有意義在裡面，對我們實際上一個大策勵，處處地方讓我們瞭解，只求眼前貪一點便宜，這是一個冤枉的事情，你肯放下來，全部求遠大的目的去幹的話，眼前樣樣都得到。

【殊勝下士者，是於現世不以為重，希求後世善趣圓滿，以集能往善趣因故。】

殊勝下士這個是我們這裡真正重要的，真正的殊勝的下士是什麼？實際上這個地方引導我們的也是這個，如果你不了解這個殊勝的下士，前面那個下士就是三世怨的，得到一點好處虧了大本的；殊勝的下士的話，那個才得到的話，步步增上的，這個殊勝的下士，不拿現世為重，而要求什麼？求後世善趣的圓滿，因為他要求後世善趣的圓滿，所以現在他造集的因是什麼？都是能往善趣的因，因為他希望得到後世的好處，所以他修行，修行以後造了很多善業，將來就可以得到好的地方去。以我們現在來說，所以出家放棄這些社會上頭一切的好處，為什麼？不是貪著現在，覺得這個極樂世界美得很，現在這世間我不要，你就努力忙這個，實際上也的確是如此，你能夠眼前稍微辛苦一點點，花出一點代價，那代價拿數字來衡量，說不定十萬八萬，將來去收入的話，那是無量無邊，王永慶在你看起來，你根本不在眼下，這個王永慶算什麼？一點都不要他，就是如此，所以這個叫什麼？殊勝下士，這也是本論真正引導我們的。

【道炬論云：「若以諸方便，唯於生死樂，希求自利義，知彼為下士。」】

那麼下面引道炬論，道炬論就是本論的藍本，阿底峽尊者的，實際上呢他所以引的話，特別有個意義，說表示這個圓滿的師承。到這裡大家記得哦！本論真正的殊勝是什麼？從佛然後經過兩個大菩薩，一個是彌勒菩薩，一個是文殊菩薩，一直傳下來，經過龍樹菩薩、無著菩薩，一直傳下來，然後傳到阿底峽尊者，這個有圓滿師承。所以他這地方特別說明，我這不是亂來的，真正的佛說的最精要的精髓根據是這個。這個括弧裡的很容易懂，假定說我們忙的這方便，都是為了求這個生死當中自己的快樂，那就是下士。這個上面說要求的這個增上生，所以下士；還有要求的義利是決定勝。

【決定勝中，略有二種，謂證解脫僅出生死及一切種智位，】

那麼決定勝究竟是要得到好處的有二種，有一個呢單單解脫生死叫二乘，還有一個呢，一切種智，就是佛果。

【其中若依諸聲聞乘及獨覺乘，盡其所說一切皆悉攝入中士，或共中士所有法類。】

在這個兩類當中，不管聲聞乘以及獨覺乘，他所有說的這個內容就在共中士或者中士或者共中士，共字意義也是一樣，跟上面一樣，那麼在這個地方呢，共字我們要著眼，原來單單走中士那種人真是冤枉，因為你走上士，你也得到了，如果你不走上士單單得到你就上面得不到，所以共字著眼點，我們應該要瞭解的，那麼中士內容是什麼呢？

【中士夫者，謂發厭患一切諸有，為求自利，欲得度出三有解脫，以趣解脫方便之道三種學故。】

他這個內容就是這樣，發了個厭離心，他這個厭離心，平常我們單單說厭離心，厭離心是什麼呢？對於一切諸有，這個諸有包括三有，欲界固然是非常的厭惡，為什麼？他有種種的過患，乃至於色界、無色界，色界天上那快樂的不得了，無色界都是曉得它的大過失，產生大厭離，但是他那個厭離只求自利的，自己解決了，一心一意要度脫這個三有，那麼他為了達到度脫三有，所以找這個方便道，也就是這個，方便道是什麼呢？就是戒定慧。這個統統包含在中士當中。這地方順便提一件小事情，這個真正的中士道，他得到定，我們不要小看那個定，那定比起世間來的話那是不得了的好，我為什麼要提這個？現在我們修行，往往稍微有一點，聽懂了一點，歡喜的不得了，然後念了幾聲佛，自己得到了一點境界，然後呢拜幾下佛，等一下覺得這個好，然後做夢也覺得好，作的時候覺得舒服又舒服，大家就覺得好的不得了，就不向前了，你一覺得這個好，你就不向前了，這個我們要了解；所以佛法的內涵，你沒有正確認識，必然產生，難免產生碰到一點好的境界，就停在那裡就上不去了。實際上這種情況比起定的境界那差得不曉的多多少少，你念佛念到一心不亂，還沒有真正進入色界根本定，要得到念佛三昧，那個時候才得到這個色相應的這種快樂，當然念佛的話，你一定可以去，但是他這個得到了真正念佛得到的念佛三昧以後，他不會對它執著的，他真正的目的不是執著在這個色界的快樂，他要求極樂世界，所以這個真正能不能往生，信願在願上面，不在定上面，所以我們現在如果不了解這點稍微得到一點點，覺得執著得很，對不起，那這個很危險了，順便一提。下面也同樣的引道炬論。

【道炬論云：「背棄諸有樂，遮惡業為性，若惟求自靜，說名中士夫。」】

那麼，他現在對三有的種種的快樂，背棄這樣的，所以真正的修行這個二乘的人士，你不管什麼快樂給他，他絕對不要，這個特質，然後呢因為他一心要求這個，所以他要修道。在這種狀態當中，他的行持，遮惡業，這個惡業比我們現在的善惡業要高一等，這個我們現在的善惡業是以三善三惡為標準的，就是墮落三惡道的叫惡業，現在修學二乘的行者的惡業，要跳出輪迴的這個才叫善，沉在這裡邊的叫做惡業，所以這個略戒經的三句當中，自淨其意是他的衡準標準，如果你做了很多的善事，心裡面連連難捨放不下的話，這個是惡業。所以他真正重要的是什麼？若為求自淨，那個要求自己寂靜的，這個還是中士夫。

【如○○所造攝行炬論云：「尊長佛說依，密咒度彼岸，能辦菩提故，此當書彼義。」】

○○阿底峽尊者造的攝行炬論裡邊說：「尊長佛說」，我的前面的尊長，這個實際上就是十方一切諸佛傳下來的精要，是什麼呀？真正要想澈底解決一切問題，要圓滿你這個大菩提心有兩條路，那兩條路？一條是顯教的，一條是密教的，密教叫密咒，顯教是度彼岸，現在本論所要引導的，這個地方要說的這個，所以我現在說這個道理，此當書彼義，就是前面是上面說明，三士道的內涵根據接他的傳承。

【謂修種智方便有二，謂密咒大乘及波羅蜜多大乘。】

真正修佛道一切種智有二個方法，顯教、密教。

【此二攝入上士法類。】

那麼這兩個統統包括在上士裡邊。

【上士夫者，謂由大悲自在而轉，為盡有情一切苦故，希得成佛學習六度及二次第等故。】

那麼什麼是上士呢？這個由於他大悲心自在而轉，我們現在是什麼東西自在？煩惱自在而轉，經過了修習以後的我們心裡面時時起來的都是會大悲心，一心要救別人，這樣；那麼你要救別人的話，要有救別人的方法，沒有方法的救別人是救不起來的。譬如說我們家裡邊母親都是最慈悲的，可是教育孩子教不起來，沒有一個母親例外的，都是希望望子成龍，結果弄了半天就偏偏不行，為什麼？溺愛驕縱。所以我們說，這個真正的沒有正確方法，悲心不行，所以我們平常有一句話愛見大悲，你大悲心有了以後，如果說你沒有真正的空性，一實相跟它相符的話，那還在愛見當中，跟著煩惱相應的，這個敗壞菩薩，不行。所以你有了大悲心，既然要救一切眾生，還要有救一切眾生的方法，那怎麼辦呢？那個時候一定要成佛，所以發菩提心叫為利有情願成佛，所以必須具足幾個條件，大菩提心必須具足的條件是大悲、大智、大行。你沒有悲心不想救別人，有了悲心你沒有智慧是救不成，你然後真的有了智慧，你開始去行持就對了，等到那個行圓滿的時候叫大力，好了，那麼真正要想達到這個，要去學什麼？學兩樣東西，六度及二次第，或者是單單學六度，或者是六度上面還加上二次第。二次第以前講過了，生、圓兩個次第，生起、圓滿二個次第，這是無上密當中的。

【道炬論云：「由達自身苦，若欲正盡除他一切苦者，是為勝士夫。】

還是說要體會到自己的苦，然後呢推己及人，要幫忙別人，還要盡除所有法界有情的苦，這個就是最殊勝的人，這個就是發大菩提心的菩薩。

【此士所修菩提方便，謂波羅蜜多及咒，下當廣說。】

這上士要學的內容，這是因為這裡正說的，下面詳細說。好了！根據上面這個內容，我們看一看整個的佛法內容，統統在裡頭了。所以現代的我們的太虛大師說人天五乘，實際上這個都有根據的，印度的經論裡邊說得清清楚楚，你仔細一點分五乘，再不然三乘，乃至二乘，乃至於最後法華上面只有一佛乘，但是不管怎麼判，內容都是這個，再也沒有例外，你所對的境，就是這些。人天當然我們輪迴當中，人人不希望到地獄去，人人不希望做畜生，希望享受，那麼享受是人天，這個是統統包含在下士，你這樣做的話，你就可以得到人天。但是人天當中又不圓滿，弄了半天，三世怨，再墮落，還是要跳出來；單單跳出來部份的話，聲聞緣覺共中士，雖然跳出來，我真正要想做一個世間的好人，還要管管別人，幫助幫助別人，現在你要修學佛法的人，居然自己跳出來了不管別人，這個算什麼呢？這世間稍微好點的好人，他總是上面父母、妻兒、子女、親戚、朋友幫忙別人，你現在修學佛法的人，什麼都不管只管你自己然後還要修學，不行不行，推己及人，那麼這個叫上士，所以總共包括在這裡。

說到這個地方，我也想起一件事情，那個當年我的老師常常罵我的，我現在真是感激不盡，我不妨把我老師對我的教訓在這個地方。我那時候常常自己覺得我是一個修行人，總覺得這個也不願意做，那個也不願意做，我來修行的。然後自己總覺得我放掉了一切跑來修行，老師說：「你修行，你要修行，你關在山裡面，你為什麼跑到我這裡來吃我這東西，住我這個房子？我欠你的啊！」我聽了，我當時聽了半天，覺得這些人怎麼好像不慈悲，「慈悲、慈悲，你不是要學佛嗎？要你慈悲，我就是個凡夫。」當時一直不懂這個話，一直不懂話，這個話一直不懂，現在慢慢地瞭解，的的確確的，而我們自己覺得我要修行，你要修行修誰呀？修你自己，要修你自己你為什麼跑到我這裡，還要吃我的東西啊？這個是千真萬確事實！然後還覺得好像順理成章該吃的，好像他做完了以後要養你這個樣的，他為什麼不會修行他要來幫你忙？我想了半天，沒有錯啊！單單如果只管我自己的話很正確的，大家只管自己的話為什麼我要燒了飯給你吃，為什麼我要做了東西給你，那只好大家拿了一個缽去討飯，討到了吃飽了就坐，討不到只好餓，那個還情有可原，本來你只管自己。今天我說過要幫一切人解決問題，問題不解決還要人家來侍候你，侍候的不對，還要指責別人，我想了半天，越想越不對，也許我可以說現在剛剛開始不對，是嘛！剛剛開始是要這樣，可是因地當中你已經弄錯了，菩薩！後來慢慢的瞭解這個話了，所以現在我的的確確的，在那個地方看見別人忙我真感激，我絕對不會想那些人不會修行，不是，幸好他那些忙，今天我在這裡可以心安理得，我真感激！如果有空我起來一定幫他忙，大家去做好，實際上，做好了是為我自己，現在才漸漸的瞭解。你有了這個認識以後，責備人的心慢慢減少了，到最後減到最低限度，真正到最後的話完全找不到，那個時候，大概多多少少可以走上去。所以我現在感覺到，有的時候不罵還不行，總是這個樣子想，一直想了好久，後來被他罵了幾次，當時罵的時候還覺得心裡很起反感，老師怎麼搞的這個樣的？但是妙了，如果說你不能跟法相應的話，你始終想在那邊的話，這句話永遠沒有效果，我那時候幸好的是慢慢己經懂得有的時候反省。

前一頁(32b) [33a] 下一頁 (33b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十三卷 B面

日常法師

我那時候幸好的是慢慢已經懂得有的時候反省。不妨想著，聽聽他的話想想看，一想覺得有道理，千真萬確的，現在我們隨便說，你們要修行，你願不願意損失一點時間幫別人去，不願意，那麼為什麼別人要來幫你忙啊？為什麼？你有沒有想過這一點，有沒有想過這一點請問？這個問題非常簡單，修行人世間講道德的人，你這樣自私自利算道德嗎？算道德嗎？所以我想想不管你怎麼想，想到後來是越想越慚愧，所以我告訴你們我以前那個眼睛生在這裡，頭頂上，為什麼？就一方面這個道理慢慢的多多少少多聽一點，一方面被罵，罵了以後還有好處，我多多少少還肯自己反省，所以如果說諸位今天覺得聽得進我這個話的話，我告訴你們反省非常重要，你肯反省的時候，那情況就不一樣了，慢慢的我的眼睛到這裡，到最後眼睛到這裡，為什麼到這裡啊？不敢看了，的確不敢看哪，你回頭一想的話，覺得一無是處，你簡直是拼命懺悔都來不及，看見那些人就慚愧，這是千真萬確的事實。所以隨便說到這個時候，我也隨便提一個經驗，到那時候不管你說為自利也好，為利他也好，你就沒有一點點讓你發脾氣看不順眼的地方，沒有了！你能夠真的看不順眼那個時候，好處誰的？妙了！好處是你的！好處千真萬確是你的，前面不是說嗎？我們在一個菩薩前你發一點瞋心的話，你就受害，到那個時候你看看，樣樣看得順眼，要你發脾氣你發不起來，發不起來你的心裡什麼？柔軟嘛！你要去忍耐就很容易忍耐，結果這個好處是你的，妙了！你相信不相信？就這個，如果你不相信，試試看，我就怕你不試，那麼這個是順便一提，下面就說三士。

【三士之名，攝決擇曰：「復有三士，謂有成就正受非律儀非非律儀所攝淨戒律儀，亦有成就正受聲聞相應淨戒律儀，亦有成就正受菩薩淨戒律儀。其中初者為下，第二為中，第三為勝。」】

他為什麼下面要說明這個，我這地方先說一下，因為我們前面講的那個道的總建立，講的那個三士，包涵所有的，可是現在瑜伽師地論攝決擇分上面他也立三士的名，立三士名的內容，是不是有不一樣呢？所以我們這地方要辨別一下。這個話為什麼要這樣講？如果我們平常單單看這個書，你也看不見為什麼要這樣講，記得不記得我前天跟大家說過，在圓滿的教法當中他把我們所要學的內容，一定在事先決擇的清清楚楚，明明白白一點沒遺漏，如果你有遺漏的話你覺得做對了，跑到半路當中萬一出了毛病，當初你在決擇，換句話說，當初你在學習的時候，你沒有學到，到那個時候你出了毛病，你就沒辦法可想了，對不對，所以現在這地方，處處地方圓融，他現在三士不管是性宗，不管是相宗，不管是那一派，不外乎這個。事先沒有一點漏洞通通做好了，到上去做的時候千穩百當，這個才是道總建重要的地方，清楚嗎？這個以後我跟你們說，後面像修行六度什麼等等不講你自己看看也可以，可是這個地方如果不講的話，你那個書本上面絕對看不見，它是個大漏洞，這個我們要了解的。那麼它那個上面怎麼說？說那個三士就是受那些人，「成就正受非律儀非非律儀所攝淨戒律儀」，律儀為什麼叫非律儀非非律儀呢？我告訴你，這個就是普通的我們一般的好事，這第一條。

關於三士的這個名，他為什麼這麼提一下呢？那就是有的時候，同樣的名有內涵不一樣，那麼在這種情況之下意思說可能有遺漏，如果說有遺漏的話，那麼這個就不圓滿了，所以凡是圓滿無垢的教授，他一定把這個概念一開頭的時候，分辨的非常清楚，這個是我們這裡應該認識的，將來諸位如果走下去，自己覺得自己是一個強者，真正的是有力量的大丈夫，那麼那個時候決定要走這個最正確圓滿的路，那個時候關於這個教授的圓滿非常重要。這是所以凡是這種圓滿的教授，他前面一定有辨，譬如說瑜伽師地論他第一個本地分下面緊跟著攝決擇分，要辨別這個裡邊的差別何在？乃至於很詳細的一部分說明，總要把它所說的這個道，一點不遺漏，一點沒有剩餘，你能夠有這樣的認識，然後你走上去的話才是千穩百當，如果你有一點遺漏的話，做到一半覺得不對了，重新來，那這個就絕大的浪費。那麼現在他呢說這個三士的名在瑜伽師地論上面，攝決擇分也有，下面就應這個文「復有三士，謂有成就正受非律儀非非律儀所攝淨戒律儀，亦有成就正受聲聞相應淨戒律儀，亦有成就正受菩薩淨戒律儀。其中初者為下，第二為中，第三為勝。」他這個地方也有三士，這個三士跟上面所說的三士好像名詞不一樣，實際上它的內涵卻是一樣的，那麼在這個地方關於律儀非律儀我簡單的解釋一下。律儀通常也就是說這個是戒律；那麼為什麼稱它為律儀，為什麼稱它為非律儀非非律儀所攝淨戒律儀呢？這個律儀普通就是指戒善，他這個能夠發最善的上品的無表業的，換句話說，這種一定是最好的善淨之業。那麼另外一種叫非律儀或者叫不律儀，那是一定感得上品的惡業，所以上品的善業它一定會超生、生天，最起碼的話一定保持人身，如果我們以這功德迴向淨土的話，那一定會往生，這就是戒，所以你真正得到了這個戒體只要如法去做的話，往生那穩得不得了。同時那不律儀的話一定墮落，什麼是不律儀？我們叫惡戒，這個概念我們不大清楚，這個地方簡單說一下。通常有三種狀態可以說，第一種這個出生的家庭譬如說，出生的家庭像我們這裡不大有，印度它這個是家族傳下來的，譬如說他那個是婆羅門種、剎帝利種、檀陀羅種，或者殺豬的、宰羊的，他這職業本身就是祖上傳下來的，就該這麼做。所以換句話說，這一種是專門講殺生的，殺豬宰羊就這個樣，所以他那個概念從小當中就應該這麼做，其實我們現在這裡還是有這種，譬如說有很多外道，他覺得就要這樣做的，我在印度聽見過這麼一個，他那個宗教的說法，就是說告訴我們去殺人，殺人他不是說強盜這樣幾個人先一付好面孔，看見一個陌生人來了，他就很親善的來幫忙你，你相信他了，然後他帶你到每個地方去，然後幾個人圍上來把你弄死，把你的東西通通拿去，而且因為他是一個宗教，所以那個政府簡直沒辦法他，到現在這種還有，這個宗教就有這麼力量，這種就是惡律儀的一種。還有一種就是我們現在，因為受了世間的這個不正確的說法，譬如說，我們現在說這個東西，很多動物天生來就該我們吃的，那麼你就要去，拿了這種概念，以及我們往往就是一種錯誤的概念，顛倒的概念，拿著概念覺得要那麼做，那麼我們舉一個比喻吧！就是這宋朝有一個很有名的一戶人，梁山坡，宋江那夥人，他可不是說我在這做強盜，他打出來那個招牌叫什麼？替天行道，那他的確是，然後呢在社會上這個俠義覺得還很那個的，他專門什麼？專門就是做這個，你說他一無可取嗎？他好像還很講道理，說他講道理嗎？那都像你這樣的話，那個國家是一點辦法都沒有。就是這種人，受了這種概念，他就這樣去做，那麼在這種情況這個叫惡律儀。那麼還有一種，好的也、好壞的也好，這個地方，單單指好的就是說，他並不是有特別的這種戒善，而是說他本身譬如說我們世間的人覺得這個事情該做這個好的，那世間大部份人道德操守，道德標準覺得該這樣去做的，那麼通常呢我們說戒善跟性善，就是屬於性善他也認真的這樣去做，或者就算是那個戒善的話，這個戒不是跟出世很強有力的，這種就是非律儀非非律儀所攝淨戒律儀，譬如我們世間上來說，仁義禮智信，乃至於說我們受五戒，這個五戒有兩類，假定說你為了出世而受這個五戒的話，這個五戒就屬於淨戒律儀所攝最起碼的根底，我們不了解這個特質，就這樣隨隨便便做的話，實際上也沒有得到這個真正的內涵，這種情況都是做好的，但是呢實質上不夠，那麼這種就是在這個裡頭。所以這個說明了什麼？說第一類那就是得到人天果報，這樣，第二類的話決定是出世的，所以聲聞相應的。第三類呢，走大乘菩薩的，所以三士這個的名雖然不同，內容是一樣。

【與此義同，復說多種上中下士建立道理。】

有各式各樣的建立，那麼下面說

【如道炬所說，世親阿闍黎於俱舍釋中，亦說三士之相。下士夫中，雖有二類，謂樂現法及樂後世。此是第二，復須趣入增上生無謬方便。】

現在解釋一下，除了這個攝決擇分就是瑜伽師地論，其他地方還有，乃至於就是這個道炬論當中也引，引這個世親菩薩在俱舍論當中也說三士相，不過不管在那裡，總之我們現在這裡所說三士已經包含了佛所說的一切，實際上呢佛所說的一切，也包括了十法界，所有的沒有一點遺漏了。那麼這個下面呢，特別一個解釋，這個解釋就是我們一開頭要深切認識的，這個是我們下腳的第一步。下士有兩類，下士的特質是什麼？就是求增上生，增上生就是我們在世間的生活慢慢的改善，這個意思。那麼這個慢慢的改善，分兩部份，有個呢現世，求現世改善，有個呢求後世，現在這個地方真正引導我們的是第二，第二求後世的，最後有一句話注意哦！就是求後世，還要趣入增上生無謬的方便，你求後世，這個也不要弄錯，弄錯的結果是什麼？後世得到的，再後世就不行了，三世怨，這個非常重要，你把握住這一點的話，說無謬的沒有錯誤的增上生，於是你一直在增上，一直在增上，他永遠不會掉下去的，增上到最後是什麼？報身報土，這個佛法真正殊勝的地方，他並不是叫你放掉現在一切，不要，後面會詳細說明，我們的的確確需要這東西的。可是有很多似是而非的需要東西，那就害了，你覺得有點甜頭，那個嚐到了以後馬上叫你送命的，所以佛法的真正高明的地方，他把每一個地方是非就辨得非常清楚，我們所以顛倒所以錯誤的話，因為沒有瞭解事情的真相，換句話說具慧這個條件不具足，在我們看起來往往把錯的事情看成對的，那就受害了。關於什麼是不錯誤的增上生？等到下士道的時候它會很正確的告訴我們，現在呢這個就是第一點，我們正式要瞭解，這整個佛法要學的道，要修的這個道整個的內容，也是這些，那麼我們瞭解了，那為什麼這個道，要照現在這個本論這樣子的話，一個一個下中士這樣引導呢？在這裡說明它。

【第二顯示由三士門如次引導之因相分二，】

那麼第二說明，為什麼照著這個次第引導的原因，那也分成共兩個。

【一、顯示何為由三士道引導之義，二、如是次第引導之因相。】

第一個說明，這個三士道引導的內容是什麼，什麼是三士道引導？就這樣。第二其次再說明，為什麼要這樣的次第來引導？第一個說明三士道引導些什麼的內容，第二為什麼要這樣的引導法，這樣一來的話整個的這個內涵，我們就非常清楚非常清楚。

【今初，如是雖說三士，然於上士道次第中，亦能攝納餘二士道無所缺少，故彼二種是大乘道或分或支。】

上面雖然說的是三士，但是真正說起來，這個上士道次第當中同樣的也把下面的下士跟中士，兩道所應的內容完全包容，一點不缺少，一點不少，就像造房子一樣，說我現在造的是一百層樓，雖然造的是一百層樓，你下面那個基礎，下面一層兩層完全有，絕不會少，所以這一個下面，這個下士以及中士是什麼，是大乘道的一部份，所以說故彼二種是大乘道的或支或分，支跟分是一樣的，就是一部分。

【馬鳴阿闍黎所造，修世俗菩提心論云：「無害與諦實，與取及梵行，捨一切所執，此是善趣行。】

下面就引這個論，這個論上面告訴我們，頭上面的這個東西就是無害，就是不殺，這個不用不殺了就無害的話比較廣義的，平常我們單單指殺，實際上嚴格說起來，就是不要損害人家，不要傷害人家，最嚴重的傷害就是殺，你犯了這個東西那你就沒辦法懺悔了，如果仔細來說的話，就是不要說殺不可以，然後傷不可以，乃至還不能讓人家感到小小的傷害。所以平常的時候為什麼這個戒律裡邊它真正的戒律，它處處地方是顧慮到不要損害別人的身口意，身口的話就是我們身體上的受傷。意的話使他感覺得不舒服，不要惱他人，那麼我們說為什麼在很多地方佛呵斥別人呢？我們要了解，他這個對人家的傷害不傷害是指什麼？究竟意義來說，佛之所以呵斥別人，真正還是幫助別人，所以他完全基於悲心，他曉得這樣做對你有好處的，就像一個父母，這個小孩子是無知的，那麼在這種情況之下你讓他去，等於傷害就是呵斥他這個不可以的，佛陀不會說呵斥些莫明不相干的人，他絕不呵斥，他所呵斥的就是他弟子及其餘跟他的，這一點我們要了解，佛戒的特質，那麼到後來呢，譬如僧團當中凡是碰見事情的話也是這樣，那個上座他真正呵斥有個條件，他的內心一定要居於什麼？居於善心，善心就是悲心，憐憫心以及無記心，為了維護它，維護這個僧團，那個時候才呵斥，不是我們惡心。這個無害是比較廣泛，實際上這個無害的基礎才能夠慢慢的一步一步上去，與諦實，乃至我們曉得的與取梵行，那就是不殺不妄不盜不淫，捨一切所執此是善趣行，所以最後一句話捨一切所執，實際上呢它真正的就是說這一點也可以說從酒戒，他酒戒是為什麼？就是引發我們顛倒的，捨一切所執，就是這樣子才是正確的，所以我們了解馬鳴阿闍黎這個所以不用五戒，用五個的話，那是含意很深廣，整個的佛法的真正的要守戒的基本精神都在這裡頭的，二百五十條也好，三百多條也好，把握住這個細則的話，那個二百五十條可以說通通在裡頭了，那麼可是這個東西，這個單單這個什麼？善趣行。因為你把握這個內容，根本是有了，可是細的，從這個基礎上面，這個則是增上生的。

【遍觀生死苦，斷故修諦道，斷除二種罪，此是寂靜行。】

然後更進一步，雖然你得到了善趣，但是善趣還不究竟，善趣還在生死輪迴當中，所以進一步，更進一步去觀察的話，惡趣固然可怕，善趣還在生死輪迴當中，發現還是苦的，那不行，一定要斷除這個，所以為了斷除整個生死輪迴，那麼要修這個相應的道諦，無誤的道諦，然後呢要斷除那兩種罪是性罪、遮罪，性、遮二罪當然有不同的開合，換句話說，這樣一來的話包覽無遺，此是寂靜行，那麼這個就是可以了脫生死的，超脫生死的，這個就是共中士。

【亦應取此等，是出離道支。由達諸法空，生悲眾生流，無邊巧便行，是勝出離行。】

更進一步，下面更進一步，就是把下面一步就是大乘道，雖然是大乘道，可是上面這東西一樣要修，所以說亦應取此等是出離道支。就是把上面那個共下共中的一起做了。更進一步達諸法一切法空，然後呢生悲眾生流，而且悲憫一切有情，在這種狀態當中，有無邊的種種的菩薩的六度萬行，解決一切眾生的痛苦，那個才是殊勝的出離之行。所以大乘跟二乘不同的地方什麼呢？他同樣的出離，一個出離就自己出離了，一個出離是要所有法界一切有情都出離，那麼所以說

【是故此中非導令趣，唯以三有之樂，為所欲得下士夫道，及為自利唯脫生死，為所欲得中士夫道，是將少許共彼二道，作上士道引導前行，為修上士道之支分。】

那麼從這個上面我們曉得他馬鳴阿闍黎說得很清楚，前面一個那個是善趣行，第二個是寂靜行、出離行，那麼修大乘道的時候呢？他還是要學上面這兩樣東西做為上士道的支分一部份，然後呢進一步所達到的目的就是殊勝的出離心，要幫助法界一切有情解決生死輪迴痛苦。所以說他並不是單單講下士道，並不是單單讓你達到下士得到人天，講中士也不單單是叫你自己進一步解脫生死，而是要把下面這兩個共同基礎做為上士道的基礎。引導這個一步一步的上去，這個是我們要了解的，所以他真正用三士道引導的目的，為什麼要這樣引導呢？目的何在呢？還是引導我們能夠達到最殊勝的出離行，圓滿一切問題，圓滿的解決一切問題，圓滿的得到一切功德，這個是他所要的。

【是故若發如前所說取心要欲，」取心要之法，如中觀心論云：「誰不將無堅，如蕉沫之身，由行利他緣，修須彌堅實。上士具悲故，將剎那老死，病根本之身，為他安樂本。具正法炬時，斷八無暇暇，應以上士行，令其有果利。」】

下面是解釋，我一起念一起簡單的說一下。

【謂應念云，我身無實，如蕉如沫，眾病巢穴，老等眾苦所出生處，應以上士所有現行度諸晝夜，令其不空而趣大乘。】

所以說我們真正要修學佛法的，要取得心要，這個善法欲是什麼呢？就是這個下面中觀心論上面告訴我們的這一個，那麼這個括弧裡的論文，下面的解釋就是這樣。我們應該這樣的想，說我們現在身體無實，這是虛的、是空的，那麼快非常快速又無常的像芭蕉一樣，芭蕉是什麼？就是普通的芭蕉樹，看起來一棵樹，如果你撥開來的話，發現像那個一層一層撥到後來裡面沒有空空如也，外面看起來好像有的，裡面卻是沒有，那麼我們身體我們以為這是我，也是一樣，原來這是什麼？色受想行識，拿掉這個東西，你找不到了，又像一個泡沫一樣，泡沫看起來有的，一碰就破掉了，不但是說泡沫說它裡面是空而且非常快速，隨便一下就破掉了，它本身既沒有實在，又這麼快的消失，卻在沒有消失之前，又什麼個狀態？眾病巢穴，所有的病苦的根本就是從這上面來的。

前一頁(33a) [33b] 下一頁 (34a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十四卷 A面

日常法師

所有的病苦的根本就從這個上面來的，老等總苦，不病就是老，沒有一個人跑得了，所以各式各樣的苦都從這個上頭來的。拿我們現在來說，又要餵他吃，又要餵他，像我這麼少餵一點點就不行，就算好端端吃過了以後，還要忙這個，還要忙那個，實在是一無是處。所以我們瞭解了這一點，應該怎麼辦呢？應以上士所有的現行，度諸晝夜，那這是我們真正要求的，要解決一切問題，所以我們若晝若夜，真正要做的事情，這個才是，不要讓它空空的浪費，得不到這個好的結果。所以在這個文，等到你了解了暇滿以後，再在這地方念這個文的話，演學這個文的話，這個文就本身就有很大的意義。一點都沒錯，這人生是毫無意義，然後呢得到，是，真正說起來，內容是一點都沒有，但是卻在整個的生死輪迴當中，它最寶貴的，為什麼最寶貴？因為儘管它無意義，說它有一個特質，唯有在這個時候，你才能夠趁那個無意義的人生，善巧的利用，跳出這個生死輪迴，還可以幫助一切人，除了這個還沒有，在任何情況之下沒有的，所以你想到這一點的話，你絕對不願意去浪費，眼前一切時處，都是幹什麼？都要努力去修行，不要讓它空空的浪費。

【若爾理應先從上士引導，云何令修共中下耶。】

有人會問，既然你的目的是引導這個上士，那麼，你直接了當的就說你引導上士，因為你的主要的目的在這地方，你為什麼要修共中、共下？或者你乾脆可以說，我這個就是大乘法，不是更乾脆嗎？下面說，

【謂修此二所共之道，即上士道發起前行，此中道理後當宣說。】

這兩個真正的，的的確確是要學上士道引導，但是這兩個是什麼？引導上士的基礎，除了這個基礎必要以外，還有其他的特別的原因，這個下面會主要的告訴我們。所以這一段特別的告訴我們，儘管分三士道，但是它為什麼？什麼東西是要引導你的？就是你的目的何在？就告訴我們目的─究竟圓滿一乘佛法。在我們己經接觸佛法，了解佛法的人，大家了解，最究竟的時候，做到最後是這個，目的就是這個。所以它一開頭的時候，就把這個指出來了以後有個什麼好處呢？我的目標擺正了，目標擺正了以後，你就不會為那個旁邊的枝枝叉叉影響，不會走歪路子，不會走曲路。進一步，你自然會想要想達到這個究竟圓滿的路，以什麼方式最正確的、最圓滿的，那個時候你摸上去，才不會走冤枉路。比如說告訴你這個，你想：對呀！這個是道理，但是呢既然你目的是究竟圓滿，一看不究竟，說這個不好，然後呢你比這個，自然而然你不會說先跑的去闖闖看、試試看，等到了你試了，撞得頭青眼腫，轉回來的時候，也不知道多少劫轉過去了，這種情況，都可以免除掉。

那麼，下面就告訴我們，為什麼要這樣去三士道引導的原因，第一個是「正明因相」，二是「所為義」。第一個先說明這個原因，那麼第二個說明它這樣去做有什麼好處？產生什麼功效？

【今初轉趣大乘能入之門者，謂即發心於勝菩提。】

真正的進入大乘的門是什麼？就是發殊勝的大菩提心。這個我們要正確的認識，非常重要，非常重要的！真正學大乘佛法的根本，換句話說，在什麼地方？就是發大菩提心，你什麼時候開始發了這個心，然後你修這個行，都是圓滿佛果的真正的資糧；否則，如果這個心沒有發的話，不管你做多少好事情的話，那還在門外轉。所以那一天說：「忘失菩提心，修諸善法，是名魔業。」不要說你沒發，你發了忘掉了以後去修，尚且是錯的，這個第一個概念，這個重要的概念，我們先要認識，後面所有講的那些道理，就是把這個現在那個基本的列出來的宗旨，讓我們產生確定不移的認識，以及告訴我們如何步步的修持的方便。

【若於相續中生起此心，如入行論云：「若發大心剎那頃，繫生死獄諸苦惱，應說是諸善逝子。」謂即獲得佛子之名，或菩薩名，其身即入大乘之數。】

只要我們身心當中，什麼時候生起這個大菩提心，那個時候我們就算是菩薩，這個菩薩才真的佛子，所以佛經上面通常說佛子的話，通常指的是發大菩提心的佛子，或者叫菩薩名，那個時候我們真正入大乘之數。上面就運那個論來證成，入行論上面告訴我們，說我們那怕才發這個大心，剛發起一剎那，那個時候的的確確我們還是個凡夫，所以仍舊繫在生死輪迴當中，還是有種種苦惱，這個就是佛子了，不過這個發大菩提心，我們不要誤解，說我現在發心了，還沒有，我現在說發心了，只是我們剛開始的種子，所以我現在發心了，雖然說真實的還不相應，但是這一個心的的確確是第一個種的因，你有了這個因，然後你努力去做的話，達到每一種程度，那可以。所以這個地方說的這個發大菩提心，我們稱它為世俗菩提心，這個世俗菩提心的內涵，本論講到共上士的時候，一開頭的時候告訴我們，我們必定要認識這一個，那個時候才有一個衡量的標準，否則的話，沒有正確認識，我們誤解，總以為發了一點心，覺得我是一個發大菩提心，然後我就是菩薩，我就可以修這些大法，對不起！沒有用；所以這個阿底峽尊者傳上面就有這麼幾個公案，說有的人修生起次第、圓滿次第，己經能夠把生起次第修起來了，對不起！不相應！乃至於你還要墮落，因為什麼？你的「根本」根本沒有嗎？所以由於我們現在很多學密的這個同修們，密教最好的，然後呢他也要修「四加行」什麼弄了半天，不要說「四加行」，你修個四百個加行，如果你菩提心沒有的話，那個還在空轉。所以我前面一路上面，常常提出來，你必定要了解，它要你這個內涵是什麼？不是你念這個儀軌，照這個儀軌念一遍，這個不夠的，所以我們務必要了解。我們繼續下去。

【若退此心，亦從大乘還退出故。】

什麼時候你退的話，你就退下來了。

【是故諸欲入大乘者，須以眾多方便勵力令發，】

所以我們真正想學大乘的人，要怎麼辦？要用很多方法努力修學這個方法，發起這個大菩提心，這句話是一大有道理在這裡，假定說這發菩提心，就像我們現在的這種錯誤的見解，覺得我現在發大菩提心，要救一切人，一個念這麼一動就算發的話，這句話變作多餘的，這句話變作多餘的，但實際上呢，因為真正要想發那個大菩提心，不是像我們現在想像嘴巴上面說一下，真正的內涵要了解很多的善巧方便，那個善巧方便，你還要善巧的聽聞、演習，單單了解了，還不夠，還要努力的照著下去做，做了以後，那個心理的行相跟它相應了，那個時候才是真正的發，譬如說，我們來受戒，那受戒儀式很容易，你跑的去剃光了頭，跑的去換件衣服，那好簡單，要不了一、二個鐘頭，但是，你真正要得到戒體的話，那不簡單。所以你現在的這個發菩提心也是一樣，真正發菩提心的時候，那個時候內心當中，跟我們業種子相應的一種非常強有力的一種誓願，這個發起來的話，那是不得了、不得了的，一旦這個發起來的話，那的的確確，那經論上面就會說明，它這功德之殊勝，你簡直無法想像，那就是佛子。

【然發此心須先修習發心勝利。令於勝利，由於至心勇悍增廣，及須歸依七支願行，是能開示菩薩道次最勝教典，集學處論及入行論中所說。】

這個要想發那個菩提心，它必須還要先修一樣東西，修什麼？修發心的殊勝利益。它為什麼要修這個東西呢？這裡簡單的說一下，我們現在常常談菩提心，說菩薩行，然後說佛因地當中，做那些了不起的事情，我們也讚歎、佩服、景仰，但是輪到我們怎麼辦？這個好難！這個了不起，叫我可是做不來，就算你想做了，直正碰到你要去做一點點的話，你就一點辦法都沒有了，為什麼？因為這個菩薩行，說這個大菩提心是難極、難極了，是非常難行的一種行為，如果說他沒有特別的好處的，誰願意去做這種難，非常艱難的事情？所以很清楚很明白，沒有一個人例外的，辛苦了半天一點好處都沒有，你去做它幹什麼？所以像我們平常這個儒家常常說：一個真正了不起的人，要「無所為而為」，那個才好，這個標準是未嘗不高，可是這句話本身是有大漏洞，請問一個普通的人，誰願意說無所為而為？忙了個半天，什麼好處都沒有，所以印光大師特別說，鄉下一個老農、老圃，種田人，你告訴他，你只要去種，你不要去問收獲，結果你種了半天，不問收獲，誰願意去做這個事情？我想在座的人，大概不一定願意吧？至少要我的話，我絕不願意做這個事情，辛苦了半天，一點好處都沒有，幹什麼？真正的佛法絕不這樣的，所以我們了解，真正的佛法恰恰相反，它告訴你，這件事情是非常艱難的，但是你做下去有非常殊勝的好處，這個好處是不得了的好，就這樣。所以剛開頭試的時候，是！你不想，這麼難，後來你想這個事情有這麼大的好處，你越想越好，越想越好，到後來發現你所有真正的好處都還在這個裡邊，那個時候，叫你不做你也辦不到。所以它真正佛法的善巧，它每一個地方，它有最正確的方法，次第引導你的，所以我說現在我們所以沒有辦法修的，不是我們什麼地方差，就是我們執著太深，不肯放棄自己的成見，不肯去學那個正知見，這個是我們的一個致命傷，如果你正確的了解，你現在這樣辛辛苦苦，你忙了半天，最後的好處你的，而且這最好的好處，還非從這個地方來的話，我想我們人人願意走這個路子。譬如說現在我們隨便舉一個例子，現在大家都要往學校裡面擠，那個現在的學校多了，以前那個學校少，那個考試之難，儘管現在學校多了，大家還是拼命往裡面擠，算起來這學校並沒有好處，你如果不進學校的話，你自己去賺錢，那怕你賣個枝仔冰，還可以弄幾個錢，你跑到學校裡面去，你還得付很多錢吧？但是為什麼願意呢？大家了解，你現在賣枝仔冰也好，作小工也好，將來賺的錢不多，你將來好好的去念了幾年書的話，將來你就可以大富大貴，這個大富大貴還不一定保證吧？有很多人念出書來，還可能一生潦倒，這是有這個可能，它的的確確比眼前的、一般的作法要好很多，大家己經拚命認真去做，現在佛法有保證，而且確定比將來是一定好，而且這好的倍數的話，完全不是我們世間的那種好處所能夠比的，現在世間來說，我也不要念書，就是學一個木匠，一天有一千塊錢，大概一仟塊錢吧？我也弄不清楚，現在還很吃香，像我們這個地方要做一個門，找了半天還找不到，生意還很好，一個月你認真做的話，可以賺個二萬多塊錢，但是大家還是不願意，還是要拚命去念書，唸了書還不一定，一定說真正的給你做個大官，給你做一個大富翁，還不一定！說不定出來一個小公務員，跑的去一個月只賺一萬多塊錢，還認真的那樣去做，可是修學佛法，如果是你正確的了解了以後，你發現眼前，儘管是得不到好處，還要叫你認真去做，可是將來你一定可以得到，得到的收入，那世間所有的東西都比不上的，如果我們得到，了解了這個東西，那個時候人人就拚命往裡邊鑽，這個所以說，首先我們真正修行的時候，它一定告訴你，說你這樣修有些什麼殊勝的利益，這是非常重要的，非常重要的，你有了這個認識，單單這個認識還不是講個道理，還要說，不單單講這個簡單的內容，還要用種種的正確的理由來證成它，還要用種種實際上的榜樣來証明它，就這樣，這個理由是千真萬確，然後，這種榜樣擺在這裡的話，也是事實擺在那裡，到那時候你才覺得確定不移，到那時候你才會肯走這個路，到了那個時候，你對這個殊勝的利益才能夠確定不移，確定不移說就這樣，然後呢，至心、勇悍、增廣；它還不是叫你馬上去修，妙了！要把這個正確的認識，要增廣這個勇悍，什麼叫勇悍？就是精進的力量，勇氣百倍，做這件事情，在任何情況之下，你決定不會打退堂鼓，說這個悍的話，所以我們平常，這個戰場上叫悍將，悍將的特質是什麼？它就是絕對只有一樣事情，要克服任何困難、任何敵人，不怕任何敵人的挫折，勇氣百倍的要克服任何困難，把這一個心增廣，不單單是有，還要增廣，到那個時候，然後你出去的話，一股勁的向外面衝的話，那決定可以克敵致勝，把你所希望的願望達到。那麼除了發這個心以外，還要呢，它要做的時候，要歸依及七支願行，這個七支願行就是十大願王，所以真正說起來，我們正式修學佛法的人第一件事情，幹什麼？是歸依跟十大願王一點都沒錯，一開頭的時候就這個，然後你步步上去的最後，也是把這個是導歸極樂，所以這地方呢，很清楚明白告訴我們，一生取辦，但是以我們現在一生行不行？不行！我們現在是修信心位，所以這個從凡夫開始到信心位，十信滿信，那個時候卻是不那麼快的，要時間比較長一點。在這裡大家又要怕了，這個長在生死輪迴當中不很可怕嗎？是的！很可怕，不過可怕的下面，那就不一樣了，有一種可怕，這麼怕，你叫他退堂鼓了，好啦，好啦，我就不要忙這個事情了，那馬馬虎虎。現在它不是，正確的告訴你，正因為它可怕，你要找它可怕的因在那裡，你如果找到了可怕的因，從因地當中把可怕的因拿掉的話，你沒有可怕的因，你就不必怕了。所以把這個可怕策勵我們不要造可怕的因，趕快造什麼？快樂的因，那個時候你把快樂的因種下去了，那時候快樂都來不及！所以真正的修這個大乘的直路，說起來不但是結果最好，而眼前也是最快樂的事情，這是千真萬確的一個事實。拿我們現在來說，我們可以體會得到的，因為我們每個人都有我們的心識，這個心識怎麼說呢？譬如說我們今天跑的去參加一個國際什麼比賽，平常我們在這裡花拳繡腿，隨便玩玩，沒關係；跑的去，真正的像樣的一個對手的話，那跟他要大家參加那個競爭的話，那要相當努力，如果國際間的話，你就拚命去幹，可是幹完了以後，你打勝的話，那個快樂、這個得意的狀態的話，那是無法可以比擬的，是不是我們也有這個心情啊？我們有，千真萬確的。現在我們講那個比喻當中，我們還不一把握得住說一定能夠打勝，可是修學佛法這件事情，這你能夠一定打勝，為什麼？知已知彼，百戰百勝。所以那個正確的教法，這樣的正確的告訴你，你自己很清楚了解，你自己裡邊有些什麼？你也了解你對手是什麼個狀態，你了解了這個正確的內容，你發現你只要這樣去做，一定能夠克敵致勝，百分之百有把握，所以打的時候，前面你心理有把握，打的時候勇氣百倍，打完了以後你快樂無比，這樣的，靠什麼？靠的就告訴你，這個世間是苦，這個力量推動你。所以它並不是不說苦，的的確確一定說苦的，可是說苦了以後，下面告訴我們走的路子卻完全不一樣，這個才是最正確的。我們現在為什麼常常說相似法、相似法，就是這樣，它還是用佛經上面這句話，這個很苦，下面的解釋歪曲掉了，你看起來是佛經上的，可是最後的結果，不曉得弄到那裡去，這個是我們在這地方隨便一說。繼續下去。

【如是所說勝利略有二種，謂諸現前及畢竟勝利，】

那麼真正的發了大菩提心，修大菩提心的勝利，還是這個兩樣。它前面不是說，那個增上生就是下士嗎？注意喔！共下士，你最上的上士，你還是有這個東西，而且下士的增上生只是一點點，這個無上乘的上士的這個增上，才是徹底究竟圓滿的，所以它包含在裡頭的。它告訴我們，那麼這個裡邊它又說明了。

【初中復二，謂不墮惡趣及生善趣。】

那個，關於增上生那一方面它也分二部份，一個是不墮落，不墮落惡道，第二呢生得善道。現在我們要求得利益，無非是這個內容，現在我們把下面的內容，告訴我們一下。不墮落惡道，整個的包括的三惡道，你只要照著去修的話，三惡道沒有你的份，滿意了吧？那時候滿意了。說實在的，現在我們這個世間，儘管己經比起以前很苦，但是我們覺得蠻快活了，實際上還不止此，那麼還要更好，它就告訴我們

【若發此心能淨宿造眾多惡趣之因，能斷當來相續積集。】

好，這個綱要提出來，你不是要求這個利益嗎？這個利益是增上生跟那個決定勝嗎？那麼增上生當中呢，第一個不墮惡趣，這個是基本，然後呢生到善趣，它說，你一旦發了這個心以後，有什麼好處？以前往昔所造的惡因能夠清淨，還有呢將來相續上面繼續造的斷除，我們所以墮落的原因是為什麼？因為往昔所造的惡業，還沒有結果之前，還在那裡等著它，等著你，以及現在繼續不斷的造，然後呢去，所以我們真正修學佛法的要懺悔。現在如果你一旦發了這個大菩提心以後，以前那些惡因很快就淨除掉了，而且這個力量是大得不得了，既然這個能夠淨除掉了，當然你就不會墮落，那麼生善趣呢？

【諸善趣因，先已作者，由此攝故，增長廣大，諸新作者，亦由此心為等起故，無窮盡際。】

至於說善趣，當然也有善趣的業因，那麼以前己經做的，它等待在那地方要來結果的，你一旦發了這個心以後，妙了！它會增長廣大，比如本來你這地方積的錢，積一萬塊錢，一旦你發了這個心，這一萬塊錢變成一萬萬，那這麼個好法。還有呢新造的、眼前造的，因為由於這個心所攝持為等起，也同樣的增廣無窮。在這個地方我們說，為什麼發了這個心以後這樣的增廣，變得這麼大呢？我們凡是造一個業，它一定牽涉到三方面，說形成這個業的這個質量牽涉到三方面，第一個是我，能造的造者，就是我的，以什麼心？以什麼行，還有一個呢？我造的那一個業所集的對方，作任何事情一定這樣的，說我送三百塊錢給你，我是送的人，送三百塊錢給你，然後呢我打你一頓；前者是善業，後者是惡業，造這個業究竟圓滿的三樣東西的每一個內容，把它加起來的總和，而這個裡邊，外面兩樣東西都是有限的，錢三百塊就是三百塊，你就是你，如果你是個人那麼打了你，產生這個罪過，你是個狗，那麼差一點，如果你一個菩薩，那更不得了，但是不管是你是外面，這個你雖然是在變化，可是必定它受這個客觀環境的影響，就這麼多，而真正重要的，「我」這個東西，卻是有無限的出入在裡頭。平常你一種軟心，他來了，看見一個乞丐，那送他三百塊錢，這是一種，這個三百錢，是一個固定的數字，然後呢，這個乞丐是個固定的，你這種心起，或者你看見個乞丐，這個人好可憐，怎麼這樣可憐，我要去幫忙他，那個果報，那個種的因，就增大了很多。假定你發了大菩提心的話，因為那心本身跟法界，緣法界相應的，任何做一點事情，就產生無盡的功效。就拿我們現在來說也是這樣，譬如說我們現在做生意，同樣的，我在那個做生意，做一個小生意，造了個半天，製造一個東西以後，那麼，就在這裡的話賣出去，就賣在這裡，假定說我現在那個商店，是這個的推銷全世界的話，你任意做一個小東西，那個東西就會推銷到全世界，得益的人是全世界，你賺的錢，也是全世界，就是這樣。所以它淨罪也是這樣，集資也是這樣，因為我們的罪業是哪來的？罪業是你傷害別人而來的，現在你要幫助別人，那也是一樣，以前你傷害別人的時候，往往你是傷害一個，我跟那個人吵架，然後呢他受了傷害，所以你將來真正的要消的罪障，就是跟他消除掉就可以了，現在我發菩提心是什麼？我要幫助一切人，結果呢這個人固然你幫助了，凡所有的一切人你都幫助了，所以淨除罪障的力量，也是其大無比，積聚資糧的力量，也是其大無比，這個詳細的情況，講到後面業，講到後面菩提心的時候，你們會很清楚、很明白，到那時候，再細講它。那麼，這個是眼前增上生的。

【畢竟利義者，謂諸解脫及一切種智，亦依此心易於成辦。】

究竟利益是什麼呢？就是說這個一切種智，無上的好處，還是依這個心很容易就能夠成就。

【若於現時畢竟勝利，先無真實欲得樂故，雖作是言，此諸勝利從發心生，故應勵力發起此心，亦唯空言。】

前一頁(33b) [34a] 下一頁 (34b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十四卷 B面

日常法師

下面這幾句話，看一下。假定說，關於上面這兩個，不管是眼前的增上生也好，以及究竟的決定勝，這個殊勝的利益，假定說先前並沒有真實想仰望、期望的這種意樂，如果沒有的話，怎麼狀態呢？雖然我們現在聽見了，說這樣的勝利都從發心開始的；這個要努力去發。儘管你嘴巴上面這麼講，但是這個也只是嘴巴上面講講而己，亦唯空言，下面兩句話，看一看。

p. 69 (7)

【觀自相續，極明易了。】

你只要回過頭來在我們身心上面觀察一下的話，清楚極了。不過這裡點醒我們一個什麼事情呢？點醒我們一個，就是以前我們不了解，不了解呢增上慢心消除掉了；說原來我不懂，還有呢，下面種下正式開始不再錯誤的因，現在

【若於增上生及決定勝，二種勝利發欲得者，故須先修共中下士所有意樂。】

所以現在了解了這個，覺得那我要，對於不管這兩種哪一種利益，曉得了這個殊勝的利益，當然我們期望要獲得它。要想獲得它，你就得一步一步的如理如法的修持；那個時候修持的話，必定還要先修什麼？前面這個下士、中士，所以叫共中下士這個意樂。意樂，也就是我們的志趣，我們的意念當中所好樂的。換句話說，這個好樂的力量，策動我們這樣去做。這個好樂包括的範圍很廣，你有這個正確的認識，願望這個道，求這個，然後找尋這個方法，一心努力去做，這種心情都在這個意樂裡邊。

【如是若於二種勝利，發欲得已，趣修具有勝利之心者，則須發起此心根本大慈大悲。】

那麼對於上面這個勝利，你要想得到的話，發這個心的根本什麼？大慈大悲。這個大慈大悲就是發這個大菩提心的根本，發這個大菩提心的根本這個是次第。現在下面我們看看，下面這個話就解釋為什麼：

【此復若思，自於生死安樂匱乏，眾苦逼惱，流轉道理，身毛全無，若動若轉，則於其他有情流轉生死之時，樂乏苦逼，定無不忍。】

上面已經說了，修大菩提須先修大慈大悲作為它的根本，而要想修這個大慈大悲，一定先要努力修這個共下士、共中士的這個意樂，作為它的基礎。那麼為什麼呢？下面就告訴我們。要曉得下士是什麼，中士是什麼，這裡說一下。其實昨天已經講過了，下士就是要求眼前增上生的，要求快樂的，而真正的殊勝的下士，不貪現在而要求後世。他為什麼不貪現在？他這個主要的原因就是，當你一貪現在的話，你只為現在這個惡業所蒙蔽，後面的真正的好處你就看不見了，結果使得你得到大損失，乃至於眼前的增上生你都得不到，所以這是錯誤的。所以你真正要想得到這個增上，所以增上呢比眼前一步一步好，那對不起你一定不能貪眼前的。那麼更進一步的話，因為你要求以後的增上生，一步一步上去，發現你如果在人天當中轉的話，正到每一個時候，一定跌下去，這個不究竟；所以才那個時候會策發我們，既然你要求真正的快樂的話，這個是絕不究竟，你就想辦法要跳出這個生死輪迴了，還是為了你得到快樂，還是為了你去掉痛苦，所以它這個概念非常清楚。那麼，所以這個是要跳出生死輪迴，那這個共中士的；那他為什麼把這兩樣東西，作為修上士道大慈大悲的基礎呢？下面就說明。大慈大悲是什麼意思？就是我不但自己，還要幫助一切人，把他們從苦海的這個深淵當中救度出來，對不對？這大家了解的。假定說你自己並不了解這個苦海當中的苦惱的話，你說去把他們從苦海當中救出來，這個話從何講起？請問這個話從何講起？不是顛倒嗎？你叫他們不要執著，他們說：「我不要執著，送給你，讓你享受？」那我們現在就是犯了這個毛病。你至少曉得這個東西一無可取，然後呢你要在這個裡邊，實在是痛苦得不得了，你深深的了解這個痛苦，自己捨棄掉了；然後呢不忍自己一個人，去要幫忙別人，那時候才談得上說我把你把從生死輪迴當中救出來，這不是很清楚嗎？所以說你沒有共下共中的基礎的話，根本談不到上士；清楚不清楚？你必定自己對這個生死輪迴感受到、認識到絕端的痛苦；那個時候才不忍心那些人掉在這個裡邊，這個才是大慈大悲。現在我們講大慈大悲，實際上呢，我們對這個生死輪迴的真相是一點都不了解，貪著難捨，不要說這個共中士，共下士真正的內涵都沒有；談大乘，怎麼談？所以下面告訴我們，你必定要自己先要對這生死輪迴當中的特質了解。生死輪迴那特質是什麼？只有苦，沒有快樂；所以說：安樂是匱乏，眾苦逼迫。然後不但如此，永遠流轉；你一想到就無法忍受；假定你自己沒有這個，那不行。他說身毛全無，若動若轉的話，這是一個實際的狀態。凡是修厭離心的人，一想到生死輪迴，他眼淚直流就怕得，就痛苦的不得了。現在我們對世間的行相講起來的話，講起來這個苦，實際上心裡面貪著難捨，一點苦都感受不到。所以他說身毛若無，若動若轉的話，那你說就救度別人，這話從何講起？大家想想看，對與不對？現在我們了解了，原來說這個大悲是這樣的；所以大悲的話是什麼呢？就是看見一切眾生流落在生死痛苦當中，你無法忍受，就像那母親一樣。就像一個有錢的大家，家裡樣樣圓滿，卻是一個獨生子，又聰明，長得又漂亮、又聽話，結果這個獨生子生了一場病，眼看著要死了，那個時候，那個母親的心情是什麼？這個大慈悲心的心情就是這個，要拔掉他苦，然後好的時候呢，那母親的心情，一切的快樂要給他，這個就是大慈悲的心，所以你現在說要去救一切眾生，也一定什麼？所以大慈，說那些人在世間是一點快樂都沒有，那麼你要給他真正的快樂。為什麼能夠說沒有快樂？因為你了解得很清楚，世間所有這個東西是虛誑不實，而且迅速無常，最後的結果墮落，而且大部份的時間墮落，絕少部份的時間快樂。乃至於這麼說，眼前賺到了十塊八塊錢，本錢三千萬五千萬這樣的下下去，我們都做這個事情，這個不行。你又覺得，再不然的話覺得苦，他的痛苦不堪！所以說你一定要先修了共下中士，確實了解了生死痛苦；然後看見那些人居然愚痴的不了解，你看見了他們就無法忍受，這個時候才是真正發大慈大悲。有了大慈大悲，進一步要圓滿你的大慈悲的心，那時你發現還非要正確的方法不可。所以要有了大悲，還要有大智；有了大智還要去大行；那個就是菩提心，心，就是成功的菩提果。這個很清楚，到現在這裡，這個行相慢慢的清楚了。至於說每一個部份怎麼個發生死的心，怎麼樣發慈悲心，他這個確實的內涵，後面每一部份有說得很清楚、很明白的。

【入行論云：「於諸有情先，如是思自利。夢中尚未夢，何能生利他。】

那個論上面說，在你利益有情之前，在要想利益有情之前，對於你的自利的這個道理，連它做夢都沒夢到，請問你怎麼去利別人？這個話怎麼講呢？你利益眾生的這個，這件事情怎麼個講法呀？就是曉得生死輪迴的痛苦，所以你要幫忙他利益。現在生死的輪迴的痛苦的事情你自己不曉得，那就是做夢都沒夢到；你講去利益，你利些什麼？所以前面我們已經說過了，要弘法弘法；法是什麼？現在這個地方進一步告訴我們了。不過在這地方我們要注意喔！我們不要因為聽見了這個話，就隨意去批評別人，這千萬不可以。這個法是主要的照自己的。我要發菩提心，那是我的事情，我認識了救別人。你怎麼曉得他別人不是、你怎麼曉得他不是菩薩？菩薩示現不但在末法，畜生道當中他都有，這第一個。就是他不是菩薩，你不是要學菩薩嗎？是啊，我要菩薩的話你要救他呀！他對了，你羨慕、讚歎，跟著他學；他不對，你同情憐憫要幫忙他，你怎麼是去笑他呢？所以不管是怎麼說，你真正了解了這個菩提心的內涵，他有這個好處；真正的更進一步，到這個時候你才曉得你心裡的這個業相是什麼？就在這個上面，你同樣的一個起心動念，走對了以後一直在增上。否則的話你還自己覺得很有道理，覺得這樣，結果我走錯了，這個就是正知見的差別在此。那麼關於上面這個道理，

【故於下士之時，思惟自於諸惡趣中，受苦道理，及於中士之時，思惟善趣，無寂靜樂，唯苦道理。】

你必須要走下士，以及中士。這一個，說是下士，為什麼下士？為什麼要求後世好啊？就是說，眼前這個忙一點不究竟的，你後世萬一做錯了要墮落的，所以不要做惡事，這個是下士當中要學的，所以我們要趕快造善業這樣。中士呢，雖然你造了善事以後還要輪迴的，所以要跳出輪迴，等到你要這個心情有了，

【次於親屬諸有情所，比度自心，而善修習，即是發生慈悲之因，】

這地方交代出來了。好，你自己有了認識了，然後自己覺得，對呀！我是個修行的人，還要推己及人，那個時候才比度推己及人，還要幫忙他們。想想所有的人都是你母親；母親對我這樣的，現在我自己不管了，行嗎？所以發大慈之心。反過來呢，給他的快樂叫大慈；看見他痛苦要給他去掉是大悲；你必須這樣那個慈悲心就發得起來。那麼有了慈悲心，菩提心又從此生了，所以說

【故修共同中下心者，即是生起真菩提心所有方便】

你要想真實生起菩提心，還必須修這兩樣東西，不是很清楚嗎？所以叫共中共下。現在我們說要修的大乘，這個是小乘行為不要了；等於說你把根拔掉了，基礎不要了，然後要造摩天大廈，那不是顛倒嗎？這錯就錯在這裡。說

【非是引導令趣餘途。】

這個共中下，並不是叫你停在中下，這個我們要了解。那麼說到這裡，我們這裡有一件事情要提一下：是的，我們了解了這個，我們絕對不會輕意去質疑這個小乘的，乃至於世間，像了凡四訓，不過我們了解，這兩個是不究竟的，這個我們要辨別得很清楚。說到這裡，昨天晚上有一位同修給我看一本書，那個是一個學南傳的人寫的。現在目前我們有太多這種概念，往往由於自己不清楚，產生了種種誤解，這個是一個很可惜的、很大的遺憾。如果我們能夠把本論這樣完整次第學下去了以後，自然很清楚很明白。所以共下士、共中士，以及下士中士的期限，你就很清楚了。那到這個地方為止，這個是什麼，到那個地方為止，是什麼；再上去是什麼。一切，每一個的內容，每一個的行相，你了解了以後，那麼對於他們這個爭論，你也很清楚了。所以他爭論，爭論的差別在那裡。這本書裡邊有談起一個：說平常學大乘人，種種總是說他自了漢，他覺得他並不是，就是這樣。實際上這個自了，它有一個很嚴密的定義的；我們不了解這個定義之前，反正拿到兩個名字就亂套、就亂蓋，毛病就出在這個上頭。你真正了解了這個定義以後的話，那個非常清楚，一點都不錯，所以這個地方順便一提。反正我們一步步的學下去，把這個正確的內容了解了，自然你就不會牽在裡頭，要不然不管他怎麼講，你一牽在裡頭，引起這個爭論的話，那總歸是錯的。

【如是又於彼二時中，思惟歸依及業果等，多門勵力，集福淨罪，如其所應，即菩提心之前行，」

好，那麼既然我們了解了，共中、共下這兩個次第當中應該修的什麼？修的是歸依、業果；他前面說思惟，這就是說我們在那個階段真正修持的方法，歸依、業果，還有呢，了解了這個道理，趕快努力，集福淨罪。要曉得這些東西都是什麼？都是修菩提心的前面的前行。

【修治相續之方便，七支行願及歸依等。】

這些都是，都是幹什麼？修這個東西，都是修改、淨治我們身心最殊勝的方便，所以修的方法就是歸依跟七支行願。所以我們的的確確下腳的第一步，學的什麼呢？就這個，歸依、十大願王，換句話說，你們了解了這一點的話，到那個時候就很清楚很明白說，如果說我現在要想走這一條路，那麼也是歸依跟十大願王，參禪也是，念佛也是，很清楚。歸依是「南無」兩個字，你把南無佛變成「南無阿彌陀佛」不就對了？就這樣。實際上十方一切諸佛，真正廣義的來說起來，十方一切諸佛的內涵，無非都是同樣一個方便圓滿，就是福德圓滿、智慧圓滿。福德圓滿叫做無量壽，智慧圓滿叫無量光。你懂得了這個的話，那無往不利。現在所有的那些問題爭論都解決，參禪的目的幹什麼？也這個；學教的目的幹什麼？也這個淨土的目的，也這個！哪有一個例外的？原則了解了；然後呢修你相應的特殊的法門，那倒的的確確是有各人有各依不一樣的。現在我們續繼下去。

【故應了知此等即是發心方便。】

這個就很清楚了。

【此中下中法類，即是發無上菩提心支分之道理，尊重亦當善為曉喻，弟子於此應獲定解。】

那麼現在這個裡邊是關於下士中士這個兩類的法則，就是發無上菩提心的部分。關於這個道理，真正的老師一定要非常善巧的說明白；老師說明白了，學的人呢對這個東西不但要學懂，注意呀！「應獲定解」四個字，現在真正對大家重要的莫過於此。現在不要去忙著去，我要去參禪；我要去念佛；我要去什麼……我覺得你把這個東西真正認識了以後，你走哪一條路，走上去，一定走得上。當然，譬如說今天，比較年紀大的，歲月無多，確定了，那有空的時間來學一學，作為助行，否則的話他一心念佛，這是正確的，這是絕對正確的。但是你了解了這個，這個就是最佳助行，你有了這個幫助的話，真正往生如虎添翼。所以印光大師的文鈔上面說的很清楚，你發菩提心，那是如虎添翼，那還得了？然後尤其是如其加力，像那個挖一個石頭，挖了半天挖不開；拿個炸藥「碰」一爆，整個的就炸開了，就這樣。所以說剛才年紀大，因為的的確確也許你還沒有可能學好之前，無常來了，你只能作為助行；實際上你如果做對的話，這個助行的力量，比正行不曉得要強多少、有力多少，這是我們應該了解的一個基本概念。然後呢我們了解了以後，

【每次修時當念此義，修菩提心發生支分，極應愛重，】

所以正式我們修的時候要念這個了F。現在我們修的時候念不念？念。但是我們現在念的時候是什麼？念到這裡為止，念到這個嘴吧；他現在念，念到心裡，這個兩個最大的差別。你念到心裡的話，現在就創造的就是這個相應的業；你隨便一個念頭起來的是產生無邊的功德；隨便一個念頭起來的話，能夠淨除無邊的罪障；這是為什麼乃至於五逆十惡這麼嚴重的罪，大乘就可以懺悔乾淨。為什麼？就是這個量大，這我們要了解的；如果你不了解這一點的話，你的的確確沒辦法分辨得出這個大小二乘的差別，這個概念在小乘的教典當中沒有的，所以在這裡順便一說。如果說關於這個概念，我又不小心的說進去，如果有的人學小乘的爭，我們不必跟他爭論，這是千真萬確的。但是我們自已曉得，我們走些什麼；同時真正走起來，將來的的確確的，所以前面基礎的東西，我們全部要學，一點都不能遺漏。你那個時候才會對比得出來。所以對這個菩提心的支分，極應愛重，要絕端的愛重；絕對不會現在我們說我是個大乘的，那個可不要，乃至於覺得違背了，那個都是似是而非的說法，破壞佛教就在這個上頭。你沒有前面那個厭離心，絕沒有菩提心，這個我們要了解。很清楚嘛，這個世間那麼快樂，你要講的菩提心救他出來，你不是顛倒了嗎？你救我出來了，明明有好處，那不讓我去享受，你不是跟我開玩笑嗎？還說來救我。所以這個事情很清楚很明白，用不著深一層來講；連它世間最淺顯、最簡單的道理，我們一講都通了，說修學佛法的人居然在這個地方搞不通，那是一個笑話。

【若不爾者，則此諸道與上士道別別無關。】

假定你不了解這個的話，你覺得下面這個跟上士道好像不相干？各別各別的。這個時候有什麼毛病？毛病大了，非常嚴重。

【乃至未至實上士道，於菩提心未得定解，而成此心發生障礙，】

因為你有了錯誤的認識，覺得這個跟上士道不相應，所以你不要去學，既然不要去學的話，請問，這個東西的基礎沒有，你怎麼能夠把這個菩提心發得起來？所以由於這個誤解，使得你不能真實的發那菩提心；所以他這裡說，使得你變成一個障礙，你沒辦法發菩提心，這個道理很清楚。所以這句話乃至未至實上士道，因為你還沒走到，如果你真的走到了，當然沒有這個誤解，如果你沒有走到，有了這個誤解的話，對於這個發菩提心，就變成最大的障礙，你說：好了不要去修的，你放掉了，結果最好的、正確的指導放掉了，請問你用什麼東西修上去？

【或於此間失大利義，故於此事應殷重修。】

對這件事情是失去了絕大的利益，所以要殷重的修。現在的修就是發決定解，注意哦！發決定解，不是馬上做到它。你有了決定解了，你心裡面絕不動搖，否則的話我們說：想想這個地方，跑到那裡又看那裡好，跑到這裡，看那裡好，所以我們跑來跑去，飄來飄去，一無是處，就這樣的一飄，多生多劫的就這樣飄過去了，這個是一個很大的損失。但是這個不是說完全空，還是種點善根；東種點善根，西種點善根，什麼時候種多了以後，突然之間，有一次碰見一個巧，發一個芽，那個時候就證一個羅漢果；然後證完了以後慢慢的再走上來；這是千真萬確的事實，走那條直路的機會就比較少，這是我們要了解的。

【如是修習中下之道及善修習，如上士時所說道已，於相續中，隨力令生真菩提心。】

那麼這個是第一個。是說照著上面這個，先是下士，然後呢中士，好好的善巧的修習，然後再續繼的下去，說上士道，照著這個修習，使得我們身心上面真實的產生這個大菩提心；現在我們是了解這個名字，聽見這個名字，進一步呢，了解這個內容的意義；然後照著去修，修了以後心裡面真實的心生起來了。生起來了以後怎麼辦呢？

【次為此心極堅固故，應以不共歸依為先而受願軌，由願儀軌正受持已，於諸學處應勵力學。】

進一步，等到你發了這個心以後，那麼，要為了堅固，堅固是什麼狀態？就是你剛發心的時候已經有了，但是發完了以後，等一下碰到別的緣又會散掉；就像比如我們現在說：這個好啊，你看看認真去學；等到你下了課，或者回過頭忙了別的事情，一忙忙了忘記掉了，這個不堅固；如果說這個碰見的事情，又給它確確障礙的話，乃至於你退心了。所以那個時候，淨信發起來是非常難，還要使他堅固；這個堅固，說絕不動搖。那麼為了使他堅固，那個時候應該學不共歸依。一開頭的時候就歸依，可是到後來那個歸依，就只有大乘的特別的歸依法；這個，下面這不一樣的。還要呢受願軌，這個時候就是說，我現在要發菩提心。由願儀軌正受持已，受了這個願軌以後，那時候是什麼？正式的學。學什麼？學菩薩行，於諸學處，就是真正菩薩應該學的就是菩薩戒，努力去學；受了這個，發了這個心，然後呢進一步不共歸依；然後呢受這個願軌；受了願軌以後學菩薩戒。

【次應多修欲學之心，謂欲學習六度四攝菩薩行等。】

那個時候就再加強這個心，發這個心是堅固了，堅固了以後進一步曉得，你要滿這個菩提願的話，這個願心已經有了，要滿這個菩提願的話，還要修菩提行。修菩提行就是六度萬行，所以要學這個，曉得要學六度四攝菩薩行等。

前一頁(34a) [34b] 下一頁 (35a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十五卷 A面

日常法師

所以，要學這個，曉得欲學六度四攝菩薩行等。

p. 70 (8)

【若由至心起欲學已，定受行心清淨律儀。】

這個次第很清楚，所以每個地方有個次、次、次，那個時候你經過了這個學習，一心一意覺得現在要學這個了，這個地方學，不是我們坐在這個地方聽這個道理，講那個道理，那個時候學的話，碰見那個境界人家來要你，

【次應捨命莫令根本罪犯染著，餘中下纏及諸惡作，亦應勵力莫令有染，】

那個時候受了這個東西，寧捨生命，絕不可以犯根本戒，一點都不能，其他的中下纏，也要努力不要去沾上，

【設若有犯，亦應由於如所宣說，出犯門中，善為淨治。】

但是我們剛開始的時候，就是發了這個心，因為這個煩惱還在，還難免有的時候不小心，或者是放逸，或者是失念，或者是煩惱盛，又要去犯，那麼那個時候怎麼辦？馬上依著儀軌，懺悔淨治。在這個地方願心跟行心，在大乘這個位次當中，很清楚，在你前面，從基礎所循下品，哦不是，從下士到中士，到發這個願心，那個時候叫下品資糧位，然後呢，你有了這個下品資糧位了以後，自己覺得，一心一意要行這個六度萬行，開始受菩薩戒的時就中品資糧位，下品資糧位的行者，如果你回向往生的話，到極樂世界就上品，最起碼的，下品資糧位的行者，拿這個心回向往生淨土的上品，這樣。你們可以翻開來看，往生淨土的上品的條件什麼？發菩提心對不對？就是這個，發了菩提心其他說沒有了，上品下生，如果你發了菩提心還要做一點什麼就中品，這樣，就在這個地方告訴我們。所以的的確確說，如果認識了這一點，照著去做的話，倒的的確確上品不難。我想想現在算算看幾年，八九年好像好幾年了我記不住，那個時候，我在美國，又是一個老師，他也告訴我這個道理，告訴完了以後還告訢我一個表，修的儀軌，那個時候我問他，學那個東西，像我們想像當中，這個總覺得這個很難，他就告訢我，他的老師親口告訴他的，學這個東西，從開頭第一步開始，兩年就學完成了，他那是再來人，如果我們去學的話，他就告訴我，大概稍為加個幾倍也可以，現在我了解，你真的去做的話，十年之內一定成功，地藏菩薩的占察善惡業報經上面告訴我們，你再嚴重的罪，你努力，千日之功，決定可以懺乾淨，對不對？那很簡單，懺完了以後達到的地位，那就是很高的地位了，那個時候你要學定的話，輕而易舉，千真萬確的，所以這不僅是說那裡，這個我們經教裡面說得清清楚楚，現在我們真正重要的沒有得到完整的如理的教授，沒有得到正知見，還沒有學先已經打退堂鼓了，這個難得不得了，好，你不要去學了，不要去學了，你沒有學這個內容，你怎麼知道怎麼做呢？當然，這前面只有一條路─沒有路，換句話說，這一條路就是。這是我們現在真正可惜的地方，那麼現在說，這個地方你能夠這樣做了。

【次應總學六到彼岸，】

那個時候就總學六度了，特別學這個，所以平常我們天台判的教的，所謂隨分的行，然後呢怎麼，怎麼這個，天台的判教的方式我不熟悉，這我們曉得，凡是這種位次都是什麼？所以天台的教當中，或者我們現在的叫信位菩薩，信位菩薩就在這個裡邊。

【特為令心於善所緣，堪能隨欲而安住故。應善學習止體靜慮，】

那麼在這個六度當中，特別因為我們要想真正的安住在這個善所緣，這個心真正要真修善法，那一定要在定慧當中修才有力，所以最主要的，前面這個六度是資糧，真正要學的，所謂學止。

【道炬論說，為發通故，修奢摩他者，僅是一例，覺[口窩]於餘處亦說為發毗缽舍那，故為生觀亦應修止。】

固然你要修種種的善法，要學止，還有呢佛法的特質發了菩提心、圓滿菩提心，還非要真正的通達空性，通達空性就是這個地方所謂的觀，所以進一步以這個來學觀，下面這個解釋是，為什麼要這樣解釋呢？因為本論的依據是菩提道炬論，那麼菩提道炬論講到這個次第一步一步上來，他最後說，為了發通所以要毗缽舍那，實際上他主要的目的，不是發通，主要的目的是在這個上面，所以這個地方說明一下。緊跟著，

【次為斷執二我縛故，以見決定無我空義。】

那麼到前面為止所說的，所發的世俗菩提心，集聚資糧，那麼這個世俗菩提心，所以能夠圓滿，成菩提果須要一個什麼？須要大智，要證得實相，證得實相，換句話說空性，所以等到你發了大菩提的願心，受了菩薩戒，集聚了資糧，再下面進一步，那個時候就要證勝義菩提心，勝義空，證得勝義菩提心的最一剎那，最前一剎那，就是見道－－初地菩薩，那麼前面應該學什麼呢？就是學這個，這個時候正要斷我執、法執，真的要想斷這個，一定還有正確的方便善巧，那這個時候怎麼辦呢？要以見決定無我空義，所以先了解這個兩種執，我這個東西本身是沒有的，在理智上面先正確的了解，了解了以後，

【次應將護無謬修法，成辦慧體毗缽舍那。】

那麼了解了以後，照你所了解的去修，所以說前面是，每一個部分都是，聞、思，把思所了解的慧，照著去修，那個時候才能夠得到修相應慧，那麼現在你修的內容是什麼？是毗缽舍那，是空性，達到這個，驗證真實通達無我的空性，那個時候就是初地菩薩了，那時候勝義菩提心的開始。

p. 71

【如道炬釋說，除修止觀，學習律儀學處以下，是為戒學。】

那麼，重新我們又分過，回過頭來，我們平常說，前面叫戒定慧，大乘叫六度萬行，實際上，這個開合不同，總說起來還不外乎那個戒定慧三學，那麼所以說，從律儀以下這個是指布施、持戒、忍辱、精進等等，這個屬於戒學。

【奢摩他者，是三摩地，或為心學。】

或者是定學。

【毗缽舍那，是為慧學。】

總之就是戒定慧三學。

【復次奢摩他下是方便分，福德資糧，依世俗諦所有之道，廣大道次。】

那麼我們另外一個分類，說從那個奢摩他以下，這個叫方便分，集聚的是福德資糧，這依什麼呢？依世俗諦的道，這是指廣大道。

【發起三種殊勝慧者，是般若分，智慧資糧，依勝義諦甚深道次。】

那麼然後呢，我們發起這個殊勝慧什麼？，有聞思修慧，這個是般若分，這個智慧資糧，這個智慧資糧依什麼？依這個勝義諦，甚深道，平常我們說，這個是廣大行，這個是深見行，這個是智慧行，這個是福德行，那麼因地當中是這樣，果地當中呢？二足尊，兩樣東西足了，福足慧足，那就是佛。

【應於此等次第決定，數量決定，智慧方便，僅以一分不成菩提，發大定解。】

關於上面這個次第，這個次第當中，我們要了解，數量是包括他的質跟量，質、量次第，要清楚明白，你單單修智慧，單單修一分，不可能成就，關於這個完整的道理，要發大定解，平常我們說定解、定解，他現在又加一個大定解，這個的確是要學這個大菩提心，這一點非常重要，非常重要。所以他這個地方說大定解還有個道理，就是說現在我們走的時候，不是馬上就走，只是說，對於你將來走的整個的這一條路的大綱，確定的認識，而且絕不動搖，然後呢因為你認識了，進一步找到你下手的地方，你下手的時候卻是跟你相應的，一門深入，那個時候才真的談得到一門深入，有深可入，道理很清楚，平常我們說一門深入、一門深入跑到門口停在這裡，說叫一門深入，其實呢沒有，裡邊一點東西都沒有，深到那裡去？不過我們不要輕視，平常就一般來說的話，他還是，因為我們信得過，到了見了阿彌陀佛他當然把所有的東西告訴我們，這個本身是沒有錯的，錯在那裡呢？就是前面說過的，你將來去了以後一定還要學他，所以不要現在因地當中排拒了一切，排拒了一切你到了時候，那個種子還在那裡拿不掉的，這個是他真正重要的概念，這是以前說過，以後有機會還會提他。

【◎ 由如是理，欲過諸佛功德大海，佛子鵝王是由雙展，廣大方便，圓滿無缺，世俗諦翅，善達二種，無我真實勝義諦翅，乃能超過。】

所以有這樣，我們曉得，要想達到諸佛功德大海的彼岸，這個是誰做的？那是佛子，這個將來是怎麼辦呢？修學佛子，將來圓滿成就，鵝王就是佛，你要走到這條路，該怎麼辦呢？因地當中要雙展兩個大翅膀，一個翅膀是廣大方便圓滿無缺的世俗諦，圓滿，世俗諦圓滿就增上生圓滿，就是你的報身報土圓滿，然後呢所以保證你圓滿的原因，還要什麼啊？還要這無我的真實義，空性，所以能夠圓滿報身報土要靠空性，而反過來，空性本身是法身，那個法身所以圓滿，也要靠這個世俗諦，這兩個是互為因果，相輔相成的，乃能夠超過這個佛法的功德大海。不是

【非是僅取道中一分，如折翅鳥所能飛越。】

只取當中一分，像一個翅膀不可能的。

【如入中論云：「真俗白廣翅圓滿，鵝王列眾生鵝前，承善風力而超過，諸佛德海第一岸。」】

那麼這個鵝王引導一切眾生向前，展什麼？展兩個翅膀，一個是真諦一個是俗諦，真諦是白，俗諦是廣，白就是清淨，徹底圓滿，廣就是廣大無遺，這個圓滿了，然後呢承善風力，要善巧的行持，然後呢這個超過諸佛的德岸，這個是最第一，這引論上面。

【◎ 如是以諸共道淨相續已，決定應須趣入密咒。】

你要前面這個共道，真正的「淨相續已」四個字，這個對於我們修學密教的人，就應該有個認識了，反過來同樣的，密教的道理到那時候，等到你能夠達到這個程度，那個程度請問是什麼？如果你真的前面這個做到，你往生的話上品上生，上品上生的條件是什麼？發勝義菩提心，就是這樣！所以真正修學密法，拿我們現在說，我灌了個頂，修密了，實在是對他不了解，那個時候你有了這個條件了，然後你要學密了，所以說平常一般八地的菩薩，通常說經常都是學密，然後呢特殊的，初地就開始學，那個時候可以學密了，快速的應該那個時候開始學起，所以我說善財童子一生取辦，大概就是這個榜樣，這個地方很清楚很明白了，所以說要把這個前面的共道，到那個時候成共道，上士也是共道，為什麼？這個前面那個上士本來是大乘的，不共道，可是不共道顯教也要走，密教也要走，可是顯教單單走這個，再上面就不走了，所以那部分對密教來說也叫做共道，你一直到了這個時候，那個時候你要趣入密咒，為什麼？

【以若入密速能圓滿二資糧故。】

因為你進入密教的話，很快速的圓滿兩個資糧，福德資糧、方便資糧，所以為什麼顯教要走兩大阿僧祗劫，密教能夠一生取辦的，真正的概念在這裡。如果你們有了這個正確的圓滿的認識，那就對這個東西不懷疑了，否則的話你一定會懷疑的，我們普普通通馬馬虎虎的人，居然就這麼隨便念幾個咒就一生取辦了，那不要說顯教裡面誤解，密教裡也沒這個講法的，這我們要清楚。

【設若過此非所能堪，或由種性功能羸劣，不樂趣者，則應唯將此道次第，漸次增廣。】

說，假定說過此以後，過此什麼？就是當前面這個共道，在超過不是我們能力，覺得不想，或者種性或者功能，種性就是個人的習性，有很多人就是不歡喜這個，那也沒辦法，以及他種種其他的條件比較不如，不願意走這個，那個時候沒關係，你就慢慢的顯教，一步一步來，次第一步一步走吧這個這樣，那麼這個是說大乘的共道，進一步，上去學密還要什麼呢？

【◎ 若入密咒者，則依知識法勝出前者，依咒所說應當隨行，以總一切乘，特密咒中，珍重宣說故。】

如果我們正式要密咒的話，對這個密教裡面依知識這個法，比前面要來得超勝，要來得殊勝，因為這個密教裡邊，特別鄭重的宣說這一點，這個是最重要最重要的，前面我們所說的這一個，一般都是很重要，但是密教裡邊特別重要，關於這個道理我想把本論講完了以後，我會詳細的說一下，非常詳細的給大家說一下，眼前的再單獨的說一說。

平常我們，現在有幾種情況，有一種呢修學佛法根本不曉得要善知識的，那個實在是顛倒，錯誤到絕頂，那麼然後呢我們學了以後，這個善知識這麼重要，慢慢的樣樣都是靠善知識的，這個又有毛病，所以他上面告訴我們有如孝子心，這是沒有錯，他下面有一句話記得不記得啊？要有這樣的德相的人前面，那個時候你這個鼻子的肉才可以給他，記得這句話嗎？所以做弟子的人必須要什麼？正住以外還要具慧，具慧以外還要希求，希求以外還要恭敬，這個裡邊具慧很重要，你自己要辨別得出來，他是否真善知識，要辨別這個還不簡單，就這樣。你能夠辨別了，到那個時候，然後你把那個鼻子肉交給他，絕對沒問題，昨天晚上講的，你真正的跟那個善知識，他為什麼他兩個跟著善知識的，一個人自修，結果跟善知識的，遠超過自修的，為什麼？現在我們可以體會到，今天再說一遍，這個原因就這麼簡單，因為平常我既然修，說明什麼？我是個凡夫，不是很簡單，很清楚？修行佛法必須要的第一個條件正知見，你凡夫的正知見，就算體會到了一點，煩惱來了，就遮蓋住了，就算你這個正知見有也不完全，你能夠依靠著善知識，以他的眼睛作眼睛，那不是你的修行嗎？的的確確是最佳的引導嗎？不是很清楚嗎？所以現在我們很多修行人，關起門來自修，不曉得自己在無明窟裡面大作惡夢，不知道，這個是千真萬確的事實，不過這個條件記住，這個善知識本身你要辨別得清楚，如果不是個善知識，你這個鼻子跟著他那完了，一盲引眾盲，相牽入火坑，所以真正學密教，這個條件要求得非常高，你想這初地的菩薩他還有不知道的嗎？但是反過來初地的菩薩居然還要依靠，可想而知，道理在什麼地方？反過來說也很簡單，初地的菩薩要修成佛地還要兩大阿僧祗劫，如果你這個圓滿的話，你就不要再修了，所以初地的菩薩還要依靠善知識，我們現在凡夫居然不要依靠了，請問你怎麼修？這是第一點。

第二點呢？要我們進一步了解，平常我們起心動念，的的確確都在什麼？煩惱當中，在我見當中，所以你覺得對，你已經錯到十萬八千里以外了，大家想想看對不對？在這個行相，你愈到後來對本論了解得愈多，你會很清楚很明白，本論之所以好他不是說一定本論好，你們看不管是瑜伽師地論，大智度論，不管那一個大經大論，裡邊說得很清楚，可惜的是，哪一本論拿出來，一百卷，現在我們這裡只有二十卷，總共只有二十幾卷，而且有人說，這個文字這麼難懂，那是你們沒有認真看過，如果你們認真去看過的話，我想你們回過頭來看這個論還最容易懂的，你不妨去看看瑜伽師地論，你們幾個人能夠看懂，不要說瑜伽師地論，俱舍論你看懂了，我佩服你，這現觀莊嚴論，識量論，那你根本根本連他做夢都不要夢，這樣，這千真萬確的，我們怎麼可以了解這個真正的法相？所以你真正的了解了，這些概念就很清楚很清楚了。所以他這個地方告訴我們，真正密乘為什麼這麼重視？因為他果位，因為讓你一生馬上成就，所以你真正要想成就得愈快、愈近、愈好的話，那個善知識絕不可少，所以這個善財童子示現的那個榜樣，清清楚楚，然後那個龍女跟那個舍利弗大迦葉尊者之間那個對比擺在那裡，清清楚楚，你可以自己去選，這個完全是我們自己，你好樂那一個這個沒關係，你走那一個都對，裡邊的是非辨清楚了，然後去選，現在我們這個地方說，密教怎麼辦？說密教真正要上去的時候，那個時候又要重新找善知識，前面那個固然有了，所以善財童子十信滿信上去的時候，來個文殊菩薩，告訴他你下面要去找善知識了，這個裡邊有很多特殊的義意，我現在這裏隨便說一下。

我們現在總覺得善知識難找，真正的不是善知識難找，具相弟子難找，你只要具相，我們只要自己具相的話，用不著去找，文殊師利菩薩會跑來找我們的，等到你做到善財童子那樣的話，那個時候文殊師利菩薩也跑得來告訴你，某人啦，你現在要怎麼做了，華嚴經說得清清楚楚，你還嫌不相信嗎？所以在這個地方，為什麼我鼓勵大家，一開始不要、千萬不要責備別人，你這個業障不淨除的話，根本談不到，你能夠把這個業障淨除掉了，資糧集積夠了話，善知識到那個地方會找你的，對不對？在經論上說的很清楚很明白這樣。而眼前我們那些眼前的人他是個凡夫，卻是我們的善知識，為什麼？就在這個凡夫跟前你練習，經過你練習，把你的布施、持戒、忍辱通通做好了，恭敬心也提起來了，那些人幫助你提起這個來，幫助你成佛，不是善知識嗎？這很清楚，現在像我們做生意人一樣，你嫌他們窮，沒有這些窮人你生意還做不成呢！你開了個店他不買你東西，你生意就做不成，這不是很明白嗎？我們現在真正修學佛法的人都對這種概念都顛倒，實在是可惜，所以真正重要的，你有了正知見，自然很願意辦到，所以平常我們說，誦菩薩戒，說這個，說人家的過失很難，謗四眾好像很容易犯，你真正了解了以後，持這個戒實在很容易，不要說四眾的過你不會，就是一個普通的四不像的人，你看見了也憐憫他，也同情他，你要恭敬他，一個菩薩你當然要恭敬他，這個很清楚，因為你了解得很清楚，你恭敬他，這結果是使你好處，他這麼苦難讓你成佛，你還不感激他嗎？我們現在繼續下去，好。

【次以根源清淨續部，所出灌頂成熟身心。】

找到了善知識以後，那個時候他就來跟你灌頂了，灌頂的時候什麼？根源清淨續部四個字，這個根源清淨要兩個，第一個灌你頂的這個人，灌的這個法，真實圓滿的傳承都是這樣，所以本論一開始先說，造者的殊勝，然後呢法的殊勝，他這個有什麼好處？這個帶給你的真東西，眼前我們坐在這個地方，把那個手一撥，那個燈都亮了，天黑沒有了，然後手一撥，那個電扇開了，把你的熱拿走了，這個地方一撥，這個東西來了，這麼簡單，是那麼簡單，但是要幾個條件？你要把裡邊的東西，一一完全做好，還要到外面那根高壓電線把他接一下，這個就是外面引進來的這個，你不要以為這麼接一接很容易，你也跑得去讓一個破銅爛鐵一接的話，一點用場都沒有，這個很清楚很明白。要接進來這個東西，本身的根源是如實相應的，如實相應的就是根源清淨，所以我們灌頂的這個人本身，絕對要是高明，所以真正要到了密教你才了解，密教的真正上師是佛現的凡夫相，這是所以為什麼你侍候這個密教的老師，能夠產生最大的積資淨罪的道理，昨天晚上我們講過了，今天再說一遍，主要你平常供養的話，拿我們凡夫心的話就看對方，因為我們沒辦法生起這個一切智智相應心量，如果說你生起了一切智智相應心量，你隨便拿一個最沒有用的東西，所謂一塊錢供養，，產生的功德是無量無邊，然後你供養，供養一個佛，跟供養一隻狗，功德是無量無邊，因為你的一切智智相應心，我們做得到？做不到，凡夫，因為凡夫所以我們要淨除罪障，要積聚資糧，那個時候完全看被供養的對象，你絕不可能供養三千大千世界，我們哪有這種力量？那我們只有眼前的，那個時候對方的成就愈高，你得到的功德愈多，而現在我們現在看見的佛，是什麼？化身佛，而密教的真正善知識，他生的個凡夫相，他是報身佛，當然功德他大，這個我也可以舉個簡單的比喻，就好像我們做個佣人一樣，我們要侍候他，那個化身，什麼狀態呢？我譬如說，現在我們這個地方有個總統，那個總統他家裡面也有個佣人，這個這個佣人也是侍候，這個什麼？家裡邊的，在你那個家裡侍候他，還有一個呢是官方的，那個總統府的總統，同樣的是一個人，總統府的那個侍候者，叫做侍衛長，請問這個家裡面這個佣人權力大，還是那個侍衛長的權力大？那個侍衛長權力跟部長一樣大，那個部長看見了他，還要向他低三分頭，如果說你家裡的佣人的話，外面看見了，你就是佣人，這很明白，對不對？了解不了解？

前一頁(34b) [35a] 下一頁 (35b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十五卷 B面

日常法師

我所以處處地方用這種很現實的道理告訴你們，所以碰見這樣的地方，你要了解，我不是說這個地方鼓勵你們去學密，不，不要，這個密教現在雜亂得一蹋糊塗，大家不懂得道理你一去的話多半會出毛病，我在這地方特別說明的我們了解道理的話我們很穩，說現在安安全全走我的路子，持戒‘念佛，這個最好，但是對他們千千萬萬不要隨欲毀謗，他如果願意走的我非常讚嘆，如果你自己有力量去走的非常好，可是對這個外面不了解的時候千萬不要妄加批評，這是我們很重要的一件事情。你怎麼曉得他到底本地什麼風光？反過來說他所以去冒牌，為什麼要冒牌？他好嘛！一個冒牌的人絕對不願意我冒一個小偷，為什麼？這個小偷不值錢嘛！我又不願意冒一個強盜，我就冒一個，今天冒一個大官，表示這個大官值錢嘛！所以他為什麼願意說冒這種我是一個大上師，表示大上師好對嗎？所以在這種情況之下有真的、有冒牌的，你弄不清楚你隨隨便便去排斥的話，對你生的是害處，想想看這個道理對不對？所以真正的，不要說佛法，科學裡面也在說，真正的科學只能說我眼前只了解我眼前所了解的，其他的我不看見，不看見的東西我不能否定他，這個是最正確的，所以世間的真正的聖人都說知之為知之，不知為不知，我們不知道的事情就是不知道，修學佛法最正確的方法，這裡順便一提。

那麼說前面灌頂，那個灌頂成熟我們的身心，能夠把這個一灌的話，你把真正的成佛果位上的身口意三業種子放到你身心上面，你只要做得相應，你馬上可以顯出效果來，像剛才說那個那根電線往裡面一接，你只要你裡邊那些東西一好的話，馬上就燈亮了，說實在的，真正要叫你把那個電造起來的話，那我們沒有一個人有這個能力的，不要說這個核子發電廠要幾十億這不可能的，叫你買部發電機的話，普通的我們都沒有這個力量，千真萬確的事實對不對？所以這個為什麼密教裡頭都靠這個十方一切諸佛的這個傳承的力量，說到這裡，順便一件小事情一提，我們現在說得不到佛菩薩的這樣的灌頂嗎？加持嗎？怎麼得不到，在我們真正下腳第一步就得到，這是什麼？出家，戒的真的殊勝就在這裡，這個大家不懂，戒是什麼？十方一切諸佛的清淨幢相，而且這個戒只有佛制千真萬確，現在我們往往人太聰明了，說這個佛制這個戒是這樣，現在時代不同你不要守，話有沒有道理？它有道理的，佛制這個戒的確是因事、因地而制，但是他背後有一個特質是什麼？十方一切諸佛的內涵在，是像那個接電線一樣，接進來是你這房間裡邊一百支光只亮一百支，你這個房間裡面有一台馬達他只能亮在馬達，但是這個電本身確有這麼大的功效，如果你能夠了解這個尊重這個戒法，一心恭敬的話，你就能夠完全得到他圓滿的這個加持，這是個不可思議的，所以我們了解這個道理以後，一定要這麼說，我是愚癡凡夫，現在因為我的業力使然這些我作不到「一心恭敬」，萬一真的作不到「一心慚愧」，你有這樣的心情的話，你很容易將來力量增大的時候，當你力量增大幾分它那個加持就進來幾分，你很快就得到這個成果了，千萬不要我們自作聰明，這個樣的，那對我們自己最大的損失，這個屬於他的灌頂的真實意義，所以得到戒體我們灌的時候是這樣的，受戒了，要這樣殷重心去，尤其是南山道宣律祖他真了不起，所以這個北傳的一直非常強調，說現在這一支北傳的一支珍貴無比，他為什麼啊？他就把這個特質告訴我們，這個等到將來以後說戒的時候我們要了解，說南傳好不好？好，絕對好，我們絕不忽視它，非常精彩，但是北傳的特質我們千萬不要，注意這個概念很重要很重要。

【爾時所得一切三昧耶及律儀，應寗捨命如理護持。】

那個時候它密教也有它灌頂的叫三昧耶，那個三昧耶叫誓句，我們不要誤解，這個誓句，平常說，我說、我發誓這個樣，所以凡是密教裡邊你得到了這個東西以後有很多護持，因為凡是護持它是受那個三昧耶的約束它來護持你，真正重要的它為什麼護持你？因為你遵守這個約束，就像我們跟人家訂了一個合同一樣，你要求人家履行這個合同，你必須自己守要，然後你犯了規，破了犯了，你說你怎麼不照規矩來，這個話說不通的，這個密教的三昧耶戒很難持的，這個我們要知道，但是你認真持到了以後，所有的誓句相應的護持都來了，這是不可思議的，真正重要的還不是得到這種利益，真正的誓句是什麼？保証我能夠如十方一切諸佛所加持我的這個種子，增長不違背，這個才是真正重要的，而不是得到眼前這種。關於這個概念，以後有機會再去講他，那麼這個律儀就是下面的基礎，菩薩律儀，聲聞律儀這些以及從沙彌律儀開始，寧捨命，命可以捨掉，這個要護持，命捨掉最多一生，這個一破，壞了，而且你如果護持這個東西的話，命捨掉了以後，你正好上升求之不得，現在這個世界，的確很苦，你要求極樂世界這命一捨馬上去，那是求之不得，所以現在大家所以不了解，不能護戒的原因就在這裡，它說的很清楚，增上生，如果你的迥向增上生，希望到極樂世界的話，馬上去，就這樣。

【特若受其根本罪染，雖可重受，然相續已壞，功德難生，故應勵力，莫令根本罪犯染者。又應勵防諸支罪染，設受染者，亦應悔除，防止令淨，以三昧耶及諸律儀，是道本故。】

下面這一句話解釋一下。說特別在這個護持的時候根本罪，根本罪雖然犯了以後大乘可以重受的，但是對不起，雖然重受那個相續已經壞了，相續就是前面的加持己經壞掉了，這個功德生不起來，你全部重來那個是非常可惜的事情，就像那個機器一樣，弄壞了你再接電線也沒有用，要重來，所以我們努力，根本罪犯千萬不要，還有其他的也要防，如果萬一有犯了，那怎麼辦？馬上去懺除，所以這羯磨是非常重要，而使得這個清淨不染，萬一染了馬上悔除防護，為什麼？這是根本，作任何事情這樣，根本不壞慢慢的增長，根本一壞就完了。所以現在我們太多人總覺得這個戒，馬馬虎虎，錯了，這是根本，戒如果沒有了的話，其他都談不到，固然我們唸佛的人來講，持戒唸佛，其實參禪等等沒有一個例外的。可是我們表面看起來說這個參禪的人好像怎麼不管，他那裡沒有，定共戒，道共戒，一定的，真正參禪的人全部的精神貫注在那裡或者參一個什麼唸佛的是誰，他心裡面沒有一點點其他東西他哪有犯戒，犯戒的根本在這裡，這個我們要了解的，所以我們現在本質看不見，總是行相上面去摸，那不知道錯到那裡去，乃至於大小乘的開緣等等，實際上都一定把握住這個根本而轉的，這個我們要了解的。那麼這個是，再下面後面一句話，那說一下清楚了。

p. 72

【◎ 次於續部，若是下部有相瑜伽，若是上部生次瑜伽，隨其一種善導修學。此堅固已，若是下部無相瑜伽，或是上部滿次瑜伽，隨於其一應善修學。】

那麼下面說進入密咒他第一步什麼呢？進入密咒第一步就是善知識，有了善知識以後，他跟你灌頂，灌了頂以後的護持這個護持三昧耶戒，誓句身，所以我們凡夫修的身，就是我們的業報身，真正的這個密教修的身不是我們的這個，不是我們的業報身，它叫做誓句身，誓就是發誓的誓，句就是句子的句，為什麼叫做誓句呢？三昧耶就叫誓句，換句話說我發誓一定要做到這個東西，平常我們說修學佛法的，得戒體，然後這個戒體是五分法身的根本對不對？戒定慧然後在這個體根本上面一步一步上去，修學密教的時候，在這個業報身上面我立誓受這個得到這個體，這個體叫做什麼？誓句身，那時已經不再是我們凡夫身，在這個根本上面才能夠增長這個，我們要了解這一點，所以它絕對不能犯的，那麼眼前我們幸好還沒有受這個密戒，一受馬上墮落，為什麼墮落？那很簡單，接個高壓電線接進來，不接沒關係，接進來你弄錯的話馬上觸電房子燒掉，人弄死，都很清楚很明白嘛！所以現在我們平常要嘛不了解毀謗，要嘛輕易的說我是密，都是差得十萬八千里，這個原因就在這裡，結結緣，都非常好，你要正確的得到果的話，這個次第要很清楚，那麼現在這個有了以後，次，下一步，瑜伽部就是密教部，密教分四部，下三部跟無上部，下三部就是事部、行部、瑜伽部，這個下三部叫有相瑜伽，先重在事相上，最後進入無相，事相是什麼？就是俗諦，無相就是真諦，換句話說，他俗諦就是說圓滿的報、增上生，可是那個增上生所以究竟圓滿的話，因為跟空性相應，這個我們要了解的，所以真正的圓滿報土是不能離開法性土的，圓滿的報身是不能離開那個法性身，這個我們要了解，但是修的時候次第是的的確確就像我們織布一樣，經線跟緯線最後成就的時候你說經線跟緯線那個先？當然不能說先把經線穿在身上然後緯線穿上去，那不是笑話嗎？不，經線跟緯線同時存在的，但是織的時候的確先把經線擺在那裡然後緯線一根一根織上去，這個很清楚很明白，所以我們這種觀念都應該清楚。那麼無上部呢，無上部他不是叫有相跟瑜伽，前面的那個叫生起次第，後面這個叫圓滿次第，關於這個以前已經簡單的說過了，不管是哪一種，你好好的修學，修學堅固了，那麼進一步，下三部進入無相，然後無上部的進入圓滿，那個時候圓滿的時候成就了，說密教的即身成佛指這個，在這個裡邊你可以選一個下三部的或著無上部的。翻到菩提道次第廣論七十二頁，第一段已經講完了，就上面講那個次第，怎麼從基礎下士共中士、上士，進入密乘，密乘的下部、下三部以及無上部，每一個層次這樣一步一步的上去。繼續我們看第二段。

【◎ 道炬論說，如是建立道之正體，故道次第亦如是導，】

那麼道炬論上面告訴我們這麼說，凡是談到道炬論，我們處處地方應該體會、了解到，這個就是從我們本師釋迦世尊以來經過彌勒菩薩、文殊菩薩二大傳承，再經過龍樹、無著二位菩薩，這是圓滿的師承，不管是性相、大小、顯密，換句話說這條是最正確、最直接的這個一條道路，不管是理論上面、經論上面以及實際的從印度乃至於一路傳下來西天東土一代，最完整的師承，告訴我們最正確的道路，那麼屬於最前面就是說明了道的整體，那個道的整體是這樣，同時呢？在我們修行上去的次第，也就是按著這個次第，所以他不論就質、量來說，這樣的圓滿，而且它在告訴我們這個質量之前，那個次第的本身，也一點都不錯，這個是它真正最圓滿、最精彩的地方。

【大覺[口窩]師，於餘論中亦嘗宣說。】

那麼道炬論以外，阿底峽尊者其他的論典當中也曾經說明過這個道理。不過呢？餘論就是或著順便帶及，或者約略一提，而道炬論專門針對著整個大綱而說的，不同。

【攝修大乘道方便論云：「欲得不思議，勝無上菩提，賴修菩提故，樂修為心要。已得極難得，圓滿暇滿身，後極難獲故，勤修令不空。」】

除了上面說的他的根本的依據師承以外，還有大阿底峽尊者其他的地方也說，那下面呢？引証其他的一些論典來說明同樣的內容。你要想得到無上不可思議的大菩提果，那麼它根本在什麼呢？根本在修行，而修行的重心就是菩提心，那麼這個菩提心靠什麼呢？是靠我們得到極難得的暇滿人身，這個暇滿人身，意義是非常重大而又這麼難得，所以現在得到了要趕快努力，絕對不要讓他白白浪費，白白浪費那以後就很難得。前面已經一再說過，所以這是為什麼正式修行之前，先勸取心要的時候要告訴我們這一點，當我們有了這個認識，說一切都靠修行，修行必須要得到暇滿人身，這個暇滿人身如果現在不修的話，以求後世很難得到，那你這樣一來的話，你就會全心全意策勵自己，有了這個策勵的心情，然後你得到了正法，你才能夠走得上去，要不然你沒有這種心情的話，儘管再高的大法擺在那裡，你就沒辦法修。這一點我們在座很多人都有這個經驗，是的，說這個法很好，好是好，叫你提就是提不起來，為什麼？他就沒有這種推動的心力，總覺得這個也少不了，那個也少不了，這個也不行，那個也不行，他主要的是沒有認識這個暇滿人身的重要，剛開始的同修們，也許還心情比較猛利一點，過了一些時候這種毛病都會來了，他根本原因就是一開頭的時候，前面這個次第就沒弄對，儘管聽見了高高的大法，不要說這個高高的大法，有很多大法，法是大的，不得其門而入，這種也不必談啦，像我們談人造衛星，這個是美不可言，怎麼上去啊？不知道，反正他在天上我在地上，羨慕羨慕算了，這種我們不談，就算是我們能夠把握得住眼前的東西，我們往往都是不能修，原因就是缺少這種推動的力量。所以他這個地方特別告訴我們剛開始的時候，我們要多思惟觀察這個暇滿的人身，如果我們這個暇滿的人身，真正的能夠如理如量的修起來了以後，眼前說實在的什麼事情都丟得掉，什麼事情都丟掉了，不管再大的事情，等一下外面這個事情放不下，那個事情放不下，絕對不可能，不要說外面的事情，裡邊的事情，我看見太多這種真正典型的修行人，我們現在碰見一點小小的病，說不行，我自己覺得這個地方真慚愧，那些祖師們都是這樣，碰見了病更拼命，為什麼？病是死因，那個快死，你趕快還趁那一口氣還在的時候，拼命修都來不及，哪裡會說病了，好了好了，躺在那裡不管，慢慢的；病了都拼命了，還有其他的事情比這個更要緊的嗎？原因在那裡，就是這個。所以現在這個地方後面原因告訴我們，雖然修行最重要的就是這個，但是剛開始的時候從這個地方下手，引証這個上面。

【又云：「如犯從牢獄，若有能逃時，與餘事非等，速從彼處逃。此大生死海，若有能度時，與餘事非等，應當出有宅。」】

就像一個犯人一樣，我們被關在這個監牢裡邊，而這個犯的罪是死罪，關進去是非死不可的，那麼既然現在有一個機會讓你能夠逃走的話，這個機會絕對是最重要的，其他任何重要的事情，絕不會跟這個重要的事情可以相提並論，所以有機會逃了你拼命逃都來不及，絕對不會對不起我還要拿一個東西，還沒有弄好，還有臉沒有洗，什麼東西飯沒有吃，什麼東西都不要了，拼命逃出去。那麼現在對我們來說，在那個整個的生死輪迴大海當中，只有在人身得到暇滿的時候才能夠跳出來，而跳出來只有修行，在這種情況之下其他的任何事情，都不可跟他相比，都能夠捨得掉，一定要跳出來。我曾經聽見過以前在我們西康有一個修行人，那個修行人真是精彩，他這個平常每天吃，吃過了以後，他那個東西就送給別人，有人就跟他說你不會留著明天，我怎麼曉得還有明天？我還等到明天？他覺得；吃過了以後，他有一個徒弟去侍候他，他那個徒弟苦不堪言，幹什麼？就是把他吃掉的東西一定要送，趕快送給人家吃，我那裡還有明天？他一直是這樣，最後這個人走的時候那個跡相之好，那真是無法想像的好，這種都是典型的例子，你們現在看那個密勒日巴尊者傳，他不管任何事情，他總是說，我什麼時候死都不知道，我哪有這個閒空工夫忙這個事情？所以這個前面暇滿人身的時候告訴我們死也可以併在這個裡邊，換句說得到了這個暇滿人身你趕快修，一定要等到你修持已經達到了跳出輪迥的量了，那可以。要不然的話你不曉得什麼時候一旦失去了這個的話，你再沒有機會修了，這個時候如果我們能夠生起這樣的心情來的話，修行是絕對沒問題的。，所以他告訴我們，其他任何事情絕對不能跟它相比擬，只有一件事情，跳出這個三界輪迴、三有火宅。

【又云：「歸依增上戒，及住願根本，應受菩薩律，漸隨力如理，修行六度等，菩薩一切行。」】

那麼這個修行的次等，皈依然後呢學戒，增上戒。這個增上戒有一點不同，平常我們的戒屬於七種別解脫戒，從五戒開始，然後沙彌，沙彌尼，式叉摩那，比丘，比丘尼七種，那麼這個增上戒，這個戒不僅僅是普通的，還有一步一步的向上而到最後三聚淨戒，然後在這種情況之下，往上面願根本，這是什麼呢？就是大菩提心，因為我們這裡引導我們的是走上無上大菩提這條道路，實際上也是我們要修行的也就是這一條直路大路，那麼這個直路大路走上去的時候，先是發願心然後再行心，這個願菩提心是根本，有了這個根本修學了以後，然後受這個行菩提心，行菩提心就是菩薩戒，那麼隨力行這個六度行，擴而廣之推及八萬四千一切而圓滿無上菩提之果。

【又云：「方便慧心要，修止觀瑜伽。」】

那麼整個的把他含攝起來，不外乎兩點，一個是廣大福德資糧是方便分，一個是殊勝深廣的智慧資糧是慧，這兩樣東西的心要，然後最後是修止觀相應，這個就是一步一步的上去．到最後的時候主要說這個，乃至於最後的時候無上瑜伽的生圓次第都可以含攝在止觀兩樣當中，這也可以用那個方便廣大資糧跟甚深智慧資糧這兩樣東西來含攝。

【定資糧品亦云：「先固悲力生，正等菩提心，不著有報樂，背棄諸攝持。圓滿信等財，敬師等於佛，具師教律儀，善勤於修習。】

這個圓滿的大乘道，根本的進入之門是什麼？大菩提心，而這大菩提心的根本是大慈悲心。

前一頁(35a) [35b] 下一頁 (36a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十六卷 A面

日常法師

發菩提心的根本是大慈悲心，所以先把那個慈悲的心力升起令它堅固，然後呢由這個而策發無上正等大菩提心，那麼這個過程中行持的時候，你一切都是為了這個對三世所有的染污的一切的三有之樂，一點點都不沾著，而且背棄，這個就是厭捨。所有的世間種種的圓滿的奢侈好的東西，都不要。我們要些什麼？下面這個卻是我們要的，圓滿信等財。世間的、凡夫的、世俗的這種財，我們通通背捨，而這個聖財卻是我們要圓滿的，我們通常謂七聖財，哪七聖財？說信、戒、戒就是我們持戒，聞是多聞，慚、愧、捨、聞，捨就是施捨這個通於三種，慧就是智慧。那麼有的地方有的不同的經論把慚愧兩個合而為一，加一個精進，有的地方呢慚愧分開來，沒有精進。所以真正要行持的話，精進是絕不可少的。所以它做每一項東西都必定有精進在裡頭，那麼有的時候它特別強調這個精進，所以把慚、愧並在一塊兒，加一個精進。剛才說慧，這兒說定，實際上呢？慧一定要透過定，所以有的地方把定慧兩者列為一，在這種情況之下我們也可以說，信、戒、聞、慚愧、精進、捨、定慧，這樣的七聖財。那麼這樣的法財我們圓滿的話，那才能夠真正的能夠永遠的攝持而不會輪轉、淪落。「敬師等於佛」，那麼這個在自修的方面是這樣，那麼我們說依止的最重要的修學的根本是自己的老師，自己依止的師長，這個師長像佛一樣的能夠對他恭敬，把他所教的、講的總總的內涵努力的修學，這個就是我們真正進入大乘佛法最主要的修習的次第，就是這麼上來。

p. 72 (9)

【瓶密諸灌頂，由尊重恩得，行者身語心，清淨成就器。由圓滿定支，所生資糧故，速當得成就，是住密咒規。」】

前面這個是大乘的共基，不管是顯教或者密教，你在這個共同的基礎建立穩固了以後，如果你覺得力量夠強，走最快速的路子，那麼那個時候就可以進入密教。實際上密教不但是最快速的路子，它還有一個特點，什麼特點呢？這個快速不僅僅是自利，而且還要利他。為什麼說兩樣東西都最自利呢？因為你發大菩提心的特質是什麼？就是你為了要解決一切眾生的苦惱，那麼雖然你發了這個心，但是要解決他的苦惱，還要學這個解決苦惱的方法，拿我們現在長夜無明當中，無知、無識，救自己都救不了，你怎麼救別人？所以他一定還要最正確圓滿的方法。這個最正確圓滿的方法還非佛不可，所以說為了你要的的確確如實的能把所有一切人救起來，那你還得非具有佛的智慧，單單那個悲心不夠，你有了佛的這個大智的話，你那個悲心才能夠徹底的圓滿。所以那個時候，他要以最快速的方式，最直接的方法來學，那個時候才是學密。同時因為你具有這種大慈悲的心，所以那個時候你才堪於接受諸佛的最圓滿的大法。要不然這個大法傳給你，你不行。現在叫我們做一點事情，小一點的事情，你就覺得自己受不了，做一點事情就受不了，這個無上的大法你怎麼可能？所以我們作為一個容器，要接受好的東西，你那個容器一定也要相應。

隨便舉個例子來說吧，譬如說現在說我們跑到街上去要想買一套傢俱，這套傢俱是美得不得了，你很想要，結果你家裡那個房子是個破草蓬，請問這個傢俱買回來對你有用嗎？一點用場都沒有，不是很明白嗎？再不然你的身體，說這個藥非常好，結果你身體是弱不禁風，虛弱得不得了，那個補藥一吃進去，馬上把你吃死。所以為什麼我平常一開頭的時候，我們真正要注意，要先把自己成一個法器；做一點小小的事情，這個不行，不行，退在後頭，這樣，吃點小小的苦，總覺得這樣，這完全不相應，這個道理一路上你們好好的學，將來你自然而然很多概念都清楚，都清楚的。不要說我們像大菩薩那樣的話，什麼捨頭目腦髓幫人家忙，我們眼前就是有一點苦事情，趕快我出來，趕快我去做，你能夠這樣的話，慢慢的相應了，現在看到一點小事情，趕快躲在那地方，不要讓人看見，最好人家做過了我就算了，那是完全不相應的境界，非常清楚，非常明白，所以前面一再跟我們說，你自己觀自己的內心相續很清楚，很明白。但是這個密教，修密宗的行者的確有很多事情外面都不管了，這個情形我們要分得清楚。他把那個是非，大小分得非常清楚，說我有無上的這個大目標在這個地方，我為了達到那個無上大目標起見，現在這種小事情不去管它，所以他把這個東西擺在那裡頭，他能夠捨掉，這個是對的。所以我們一定要把那個整個道的內涵認得個清楚，然後呢在你的身心上面確定你自己走的路線，然後堅持這個原則走下去，那就對了。這是為什麼我們一開頭的時候，必須要把那個整個那個道的完整的次第先認識，那時候你走的時才千穩百當；要不然的話，東風東盪，西風西盪，聽這個人講講，覺得沒錯，你又想跟著他；聽那人講講，覺得是呀，跑到那裡看看也覺得這樣，跑到那裡，一生就空空浪費掉了，這我們要了解的。

那麼現在正式的說有了這個完全的認識，經過了這樣的一番的修持，確實有這個完整的認識，而經過修持以後有這種強悍的意志，堅強的能力，那麼學密，學的最快速的路子，而且學的是無上密。這個無上密灌的時候有四部，說瓶，然後這個密灌等等，智慧灌，然後一步一步這樣的上去，而這個最完整的這種加持靠什麼？靠尊重，這個都是師長這無比的大恩才能得到。所以為什麼密教裡是特別重視那個師長，而且到了密教裡的師長，跟我們普通侍候師長的方式是完全的不一樣，完全不一樣。這個裏邊有特別道理，如果自己條件不夠的話，密教承事侍候師長的這種方式我們不能用。密教侍候師長的這種方式的話是這樣的，他隨便拿一個東西，你看這個這個是什麼？我們看是黑的，他告訴你白的，你就是把它看成白的看；你不要說，那個老師告訴你是黑的，他反正告訴我白的，我就把它當成白的，但實際上是黑的，不對！老師告訴你是白的，你的心裡應該這樣想對的！白的，但是因為我的業障的關係我看出來就是黑的，你要自己無比的懺悔的這個心情，就是這樣。他拿了一個鞋子告訴你帽子，你馬上戴在頭上，這就是帽子，為什麼？為什麼這個樣？他有很多理由在，不是說嘴巴上面應順他，你心裡面也要這樣，所以密勒日巴尊者很有意思，那個老師怎麼磨折他，他絕對不會說這老師怎麼這個樣；要我們現在世間想的話，這個人簡直是世間十惡不赦之徒，修學佛法哪有這樣的？我們一定會這樣想的，可是尊者從來沒有這樣想。他總覺得自己業障，正因為這樣，他成功了。但是要注意喔！為什麼他修學佛法的弟子一定要具慧，他一定要在這個夠量的老師之前這樣做，如果不夠這樣的老師你這樣去做的話，那對不起兩個人都是下地獄。佛法的損害也從這個上面，那人家造這個機會，反正是密教的老師，你要他怎麼辦，他就聽你怎麼辦，他也是假扮一個密教的上師，他愛怎麼辦我也所謂這麼來的話，佛教就完了，就亂了。所以這一點我們要分別的非常清楚。尤其是近代很多密教的大德，特別強調這一點，所以宗喀巴大師這麼說了，說老師跟弟子之間一定要互相觀察，不是他說的，根據經論上面，如果不仔細觀察，隨隨便便冒冒然然去學的話，這個師徒之間都違反了。違反了法，密教的這個東西差一點都不行，一違反法你絕不可能有成就。所以我們現在隨隨便便灌一個頂，那是結個緣，大家都不懂，總覺得結了個緣，修了這個法，就可以成就了，那顛倒的不得了，那不曉得錯到那裡去了，這個大家千萬注意，你跟那個老師，不要說你觀察十幾年不嫌多，你至少跟他好好的跟他三年、五年，那個時候才是真正的可以說談這個。這個地方順便一提，以後請大家千萬注意，不要說這個上師高，這個上師可能很高，但就算是最高的上師，你還是要經過一段時候的觀察。他高你不一定跟他相應，這個很簡單的一個道理。這個情形我們要弄的很清楚。

那麼因為就經過上師的灌頂，所以把成佛的最圓滿的身、口、意的種子，來加持到我們身心上面，我們很快的就會得到相應。所以我們常常說，像我們現在用的電，那個東西你別看它是一根電線，乃至於看看黑黑的破銅爛鐵，往你們屋裡面一接的話，樣樣有了；要想叫你自己造那個發電的話，發電廠的話，我們沒有一個人有這個能力的。造一個發電廠要多少？那幾百萬一點用場都沒有，丟在這個裡面，像一個石頭丟在水裡一樣，幾千萬也沒有用，多少億啊！我們哪一個人有這個力量？而實際上呢，佛法的圓滿成佛的種子還遠超過這個。而現在透過這樣的上師，他就加持在你身心上。你看看那個恩德，你能想像嗎？的的確確無法想像！所以這一點我們要了解，我所以開頭這麼說的原因，就是一開始我們就種下這種正確的種子。然後順著次第這樣走上去的話，到條件夠的時候，我們就可以走到這條最快速、最直接、最好的路子上去。那麼那個時候灌頂了以後，使我們的行者的身、口、意都清淨，成就成佛的這個種子。然後得到這個以後，

【由圓滿定支，所生資糧故，速當得成就，是住密咒規。」】

當然前面這個戒等等它是根本。所以修行密法，我們這個身叫三昧耶，誓句身。它這個戒，不用戒而叫誓句的話，它有一個特別理由。它就是說我誓願要成就這個法，成這個無上的大法，我誓願要這樣作這樣身，就是從此以後一切的行為等等，跟這個誓願相應。就像跟人家訂個契約一樣，你不能違背，你如果照著這個契約的話，對方也履行這個契約。對方履行的契約，是把成佛的所有東西給你，但是你自己本身也絕對需要照著這個去做。所以當你接受密教灌頂的話，那個受了這個密宗戒，我們這個身心上面所受下來同樣的戒體，這個戒體就是當下成佛的種子，就放在上頭。只有在這個基礎上面，才能夠學這個生圓次第，即身成佛。他這個要求的條件非常高，這也為什麼所以說密宗戒絕對不能破。它說起來這密宗戒少的很，也沒幾條，但是這個難持是難持極了。平常的時候是小乘的戒，起心動念弄錯一點，還可以。密宗戒的話，那心念一動，那就不對，這麼個嚴重法。所以在這個上頭，然後呢正式的在這個基礎上面先圓滿定支，這個就是我們所謂的生起次第，由於這個最後就圓滿次第，很快得到成就了，這個就是走密教的道理。它主要的這一段就把次第這樣的說清楚。那麼這個次第弄清楚了以後，再下面。

【◎ 第二所為義者。】

說為什麼要照著這樣的次第，照著這樣次第它為什麼？有什麼目的、有什麼好處呢？有什麼意義呢？我們看文。

【若中下士諸法品類，悉是上士前加行者，作為上士道次足矣，何須別立共中下士道次名耶。】

假定說，像我們前面所說的，一切無非是引導我們走上上士道，那麼既然這樣的話，所以中士、下士就通通擺在上士當中就夠了，為什麼要另外創立這個共中、共下這個次第？為什麼呀？答案是這樣。

【別分三士而引導者，有兩大義，】

所以分開來，分成功三士道次第引導，它有兩種殊勝意義。在我們正式的講這個兩種意義之前，在這地方先要說明一個道理。他這個完整的教授，他每一個項目的安立，他都有他安立的必須要的理由在。有─他有什麼好處，欠─有麼缺點，讓你分別的清清楚，你了解了這個以後，你會發現少了就是不行，如果說除了這個再多了，再多了就是多餘。所以他在事先如果你對這個概念弄清楚了，有什麼好處呢？那好處可大了。平常我們修行過程當中，總是碰到什麼就忙著去修，雖然有的人不一定這樣，多多少少學了一點，可是這個學的次第都不圓滿，次第不圓滿，所以你碰到別的地方，聽人家這一講的話，對呀，這個我沒聽見過，對啊！這個有這個問題！於是就使的你懷疑了，懷疑了以後你也不曉得如何取捨，這是一種。還有一種呢？這樣我就不去管它了，你去修行，更糟糕，因為你修行過程當中，的的確確有實際上的問題。因為你事前既不了解，也沒有準備，修行到那個階段當中，問題出現了，你也不曉得怎麼辦是好？到那個時候苦不堪言，然後那麼一轉，是不曉得轉到什麼時候。

所以這個圓滿道的次第一定是這樣的，它每個地方那個層次，必然性，就擺在那裡，千穩百當的，讓你弄得個清清楚，到那個時候走上去，它不管它是什麼東西，那我心裡面把握的，就這樣有把握，絕不動搖，這個時候你走直路了。所以它從這個地方要了解一個事實，在我們凡夫份上，因為我們心力太弱，我們往往總覺得，你趕快給我一個很好的嘛！就行了。但是他偏偏不給你的理由，就是這個。實際上告訴你這個次第，正是使得你最快速、一點不走冤枉路的無上妙法。這個概念大家務必要了解，如果自己的心力不夠的話，你可以不學這個東西，等到心力強了以後再學，等到心力強了，這是千真萬確的事實。但是我們如果在學的地方那麼要勉強自己，平常我們學，一定是任何情況之下，都一定帶著幾分勉強的，沒有一個例外的，我們學任何東西要帶三分勉強，然後呢勉強自己上去、上去，你慢慢的上來了，就成了嘛！就這樣。所以我們如果了解這個道理的話，的的確確應該感到無比的幸運，然後呢努力推動，你有這個努力推動，這樣去做的話，一點點勉強就很容易克服，最後得到的無上的好處，還是我們自己的。所以他很多地方就這樣的要明辨，所以本論的真正重要的地方，還在這個地方。

所以前兩天有一位同修跟我談，說其它的，也有別的這個人寫的關於這方面的，這個引導的方式。表面上看起來，他也是這樣，修學佛法，先要靠善知識，然後要什麼等等，每一個項目好像立的清清楚楚，但是本論有一個特點，就是關於這一部份，平常我們一般看書的時候，覺得這個好像無關緊要的，為什麼談這個，實際上本論最精采的精華卻在這裏，這是我們要了解的。不過眼前有一點大家要注意，因為我們並沒有真正的了解這個完整的內容。剛開始學的時候，腦筋裡面是一片陌生，所以自然而然很難體會到這真實的內涵，那麼在這種情況之下，大家不要急，告訴自己，說我今天有幸學到這個完整的次第，這麼好的東西，完整的次第，平常世間作學問的情況來看，那不是研究院嘛，至少是大學，可是偏偏我們現在不是小學就是中學，那我們也努力告訴我們自己好好的學上去，等到你把本論的完整次第學好了以後，那個時候再回過頭來溫習一下的話，你就把全部的內涵把握得住了，這樣。那時候省下來的氣力、省下來的時間，那都是以無量僧祗劫來算，這是指時間來說，省下來的氣力，省下來的苦的話，那都是這些時候長的三惡道受煎熬油鍋煎，這種苦都省掉了，這是我們真正的殊勝的好處。

那麼現在我們看這個文。他所以用這三士道引導的兩個大意義是什麼呢？

【一為摧伏增上我慢，】

這是第一個。由這樣的引導的話，他會把我們的增上我慢摧伏。這個慢有很多種，這慢有七種慢，慢，過慢，增上慢，卑劣慢等等。那麼平常只要我相還存在，這個慢一定在，因為慢是思惑，就算你破了薩迦耶見，這個餘習，慢的餘習都在。在這種情況之下，它那個慢有種種不同的形式出現。這個地方特別叫增上慢。什麼叫增上慢？就是你還沒有達到這個真實的這種狀態，你以為達到了，把你的能力高估了，增加、超過了，這個叫做增上慢。那麼這個增上慢說什麼？

【謂尚未起共同中下士夫之心，即便自許我是大士。】

說我們乃至於共下士、共中士的這一種心量，都沒有生起，都自己覺得我是一個大士。這個是第一個意義。這個第一個意義再說一下，詳細的說一下。

前面我們簡單的介紹過，共上士或者大士的意樂，心裡狀態是什麼樣，就是說要利益一切有情，所以要成佛，這個是無上大菩提心的特徵，而所以要生起這個心來，必定要經過一個什麼？必定要經過：第一個先自己了解這個世間一切，這個世間不但是我們在欲界，乃至於色界、無色界，任何的一件好東西，你認識它，這是痛苦的根本，產生絕大的厭離，然後推己及人，那個時候你才能夠看見那些人染著在世間，深深憐憫是幫助他們，這個是共中士。現在我們連現世這種小小的欲樂都放不下，為這個現世的欲樂又忙這個又忙那個，這個連它共下士都做不到，而我們居然說我們是大士，這個就是增上慢。那麼為什麼有這個增上慢？就是對於這個真正修學的次第內涵完全不明白，一點都不清楚，只曉得人家說這個大乘佛法好，那我當然好，沒有一個人例外的。只要「我」在一定有這個我慢，我慢都是把自己估的高高的，既然這這個很高、很大，我當然高、當然大，實際上你夠不夠這個高大的量，不知道，所以這個叫增上慢心。有了這個增上慢心。有沒有可能修行？絕無可能，所以他現在把這個次第很清楚很明白擺在那裡，你只要一衡量，覺得不行啊！我連它幼稚園的東西都不知道，小學的東西都不知道，說大學那真是荒唐極了。

前一頁(35b) [36a] 下一頁 (36b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十六卷 B面

日常法師

真是荒唐極了，這個心裡面就催伏了，你這個慢心一催伏，你自然肯低聲下氣去好好的學，除非你是自暴自棄，不談，我們真正修學的人，第一個障礙就是那個增上慢，總覺得自己懂的很多，總覺得是個大菩薩，總覺得是個了不起，不肯學，你就完了！催伏了以後然後一心去學，你就有機會。任何一個人都能夠這樣去做，佛法那就興旺了，因為你能夠如法去做的話，那麼只要如法，這個佛法就在世間了，為什麼我們現在目前這種情況？大家說：現在這個不行，總覺得怪這個怪那個，真正要怪的，怪在哪裡？怪在這裡，你只要有這個次第在，自己內心上面一觀照的話，問題都解決，每一個人觀照自己佛法就慢慢的復興起來了，這是第一個。

【二為廣義上中下心，】

要廣泛的利益各式各樣的上等、中等、下等，為什麼呀？

p. 73

【說廣饒益之理者，謂上二士夫，亦須希求得增上生及其解脫。故於所導上中二類補特伽羅，教令修習此二意樂，無有過失，起功能故。】

那麼除了上面這個必須要的情況之外，另外還有一個是能夠廣泛的對於各式各樣的人，上等人也好，中等人也好，下等人也好，都使他得到好處，因為本論雖然是引導最上等人的，但是那個上等人同樣的須要得到共下士中士，所以叫共中下，所以把這個次第這樣安立說：下士、中士這樣上去的話，對他來說並沒有過失，不但並沒有過失，而因為這樣的次第引導上面去使他產生功德，得到增上的能力，順著這個次序，他才能夠一步一步的爬上去，能力增上，然後呢如理修行的功德得到，步步上昇，他並沒錯。另外一點呢？

【若是下品補特伽羅，雖令修上，既不能發上品意樂，又棄下品俱無成就。】

反過來有一種人心力比較差，教他一下子，教他修那個上品的話，這個不行，我這個不行！結果呢上品他沒辦法修，下品嘛你又沒有，好了！把這種人摒棄在外頭了，佛法所以圓滿精采的，什麼？他能夠廣攝各式各樣的人，今天你把這個大法高高的提起來了以後，結果把那些人遺漏掉了你就不圓滿，所以他用這個方式次第引導，對於上品的人，正好讓他步步上昇，不但沒有過失，而且讓他走上去，如理如法的走得上，順理成彰，對下品的人呢也能夠引導，他有這麼大的好處！所以這個是為什麼用上品，共下、共中、共上引導的目的，那麼這個概念我們應該了解，了解了然後呢，對我們修學過程當中非常好。同時對於上士來說，不但是把我們引導上去，上士的目的幹什麼？你自己上去了，還要引導別人，然後你自己這麼走過來了以後，你也曉得這個完整的路子以後，自己成功了引導別人，這個方法也完全善巧，你也能夠如理一點不錯的引導別人，所以不管是自利利他就非此莫屬，這個是他真正精采的地方。同時看到這裡，我們也不妨回過頭來看看我們自己，我們自己現在大家傳說紛云、爭論是非，你簡直不曉得怎麼是好，他說你這個大，他說你這個小、不理想，反過來他說你這個雖然大，空口說白話沒得用，吵了個天翻地覆，他現在呢廣攝一切上、中、下法，沒有一個遺漏，而每一個地方都有恰如其分相應的，所有的都包含在裡頭，沒有一點遺漏，這個爭論有沒有？沒有了。還有我們剛才這種情況，說大家爭來爭去，爭了個半天修行是沒有修，吵了個半天，大家一起下地獄。他現在就不是，每一個人找到了正確的方法，不但沒有爭論、找到了正確的方法，一同的遵循著不動的次序，走到最圓滿的這條道路上去，所以你看，我們中國這幾百年來這個佛法那簡直是支離破碎，真是不堪回首之感，而西藏自從宗喀巴大師把那個教法整理了這麼完整以來，到現在是經六七百年了，這個教法始終如日中天，為什麼？他就把那個圓滿的教法用這種方式提起來了，不管是任何一類的人，都能夠攝受；！高的一步一步的爬，達到最高，下面的正好漸漸的做基礎，可以想見這個教法的圓滿，對於這個整個的廣大的佛法的全貌來說是這樣，那麼對於我們個人來說呢？同樣的可以運用上。要曉得修學佛法不是說一生一世的事情，而是說長時間的無量劫這樣地走過去，你現在走進去，走對了，這一生只要次第走對了，一生一生增上的話，於是自然而然到最後你走上最高的路，所以下腳第一步走對了，實際上你就是什麼？等於說下腳第一步就走上了最高、最正確、最圓滿的路、對不對？這個非常清楚、非常明白，所以這個深廣你也可以說從整個的大趨勢來看，而這個大趨勢濃縮起來，就用在你身心上面，我們自己任何一個人也是這個狀態，你只要開始等一步做對了，生生世世自然就你走這條路，說到這個地方，我覺得我們真堪於自慰感到高興，現在大家說：末法啦！這個教法是沒有了！卻在這樣的支離破碎的這種情況之下，我們卻能夠得到圓滿的教法，憑什麼？宿生自己的業，所以這個佛法就是這麼妙法，你只要跟它結上了這個緣，然後你自己不取捨，你努力的照這樣去做，淨除你的罪障，努力積聚你的資糧跟它相應的話，生生增上，是一點不錯！儘管這個時候教法支離破碎，碰來碰去就碰到這個圓滿的教法，大家想想看，誰知道我們今天會跑到聚集在這裡來學這個東西？佛法就這麼奧妙，想到這裡要高興！所以我平常沒有什麼事情，我看見大家苦苦惱惱我真是覺得你們真是冤枉，我平常沒什麼事情就高興，什麼高興？沒有別的，就想這個嘛！想到就歡喜的不得了，往往無緣無故的就想到就歡喜，乃至於苦惱來的事情，苦惱來的事情我只要一想就歡喜，為什麼？因為唯有這個方法才能夠淨除我們苦惱，你沒有得到這個方法之前苦惱硬是看著它苦惱，看著它苦惱來還小事情，這苦惱來的時候你還輾轉的增長苦惱，跟著它下地獄，人家罵你一句，你覺得無緣無故罵你，你這麼心裡去想，這個傢伙為什麼罵我？我怎麼樣要弄他，然後結果是什麼？造了惡業大家一起下去，這不是很清楚很明白嗎？現在我想起來看見這東西好，以前我欠了他，現在我可以淨化了，這苦惱來的時候，你一想到你也歡喜，這歡喜的時候固然歡喜，苦惱的時候還要歡喜，你還有什麼？每一個時候你能夠這樣想的話，不但眼前解決了你的苦惱，而且增上了你跟法相順、相應的這個緣，將來你就很容易又碰上了，這是我們隨時隨地最佳修行。所以現在居然是弄得苦苦惱惱，我跟大家說：你們沒有什麼事情，最好多聽聽它。大家總覺得，這個也忙、那個也忙，我實在是莫奈何，我只好在背後在那嘆息，這個無可奈何。所以我看見有好幾個老法師，他們自從聽見這個以後，拿一份帶子一遍、兩遍、三遍幾遍都在聽，我讚嘆不已，他真的體會到了就有這麼好處，這是我順便一提。所以曉得這個次第有這樣的好法，所以第一個對自利來說，能夠摧伏我們的增上慢，我們爬得上去，對於利他來說我們把握得住這個情況的話，能夠廣含攝上中下品，而實際上不管是自利利他，正是我們究竟目標需要的，所以眼前我們必須要從這個地方去摸。這個話再說一遍，我們究竟應該要想作的什麼？自利利他！所以眼前可以避免增上慢好像屬於第一類，實際上呢我們的目的要幫助別人的話，還必須要瞭解第二類，這是對上士來說。下士呢？我們也曉得下士他不會停止在那裡，所以爬不上去的理由，他因為業障重、資糧不夠，他能夠照著這個下士的這個方法，慢慢的去做，業障慢慢減輕，資糧慢慢積聚，能力增高了以後，到那個時候心慢慢的加強了，正好趁這次序又爬上去，所以不管你從哪一個角度去看，他有這樣大的好處！所以這個地方注意喔！大家現在了解的話，為什麼我說本論真正圓滿的就在這個地方，這才是我們學這個大經大論的骨節眼所在地方，也是最難的地方，現在我們繼續下去。

【◎ 復次為具上善根者，開示共道，令其修習，此諸功德，或先已生，若先未生，速當生起。】

那麼再說對具有上善根的人把這個共道說明了！讓他修習，不管他先已生先未生，如果先已生他一提很快的就相應了，譬如像六祖大師，的確應無所住而生其心，他宿生有過了，馬上開悟了！我們現在也是一樣，真正有夠這個善根的人，你跟他講暇滿人身，他一聽見眼淚直流，身毛直豎，那表示他修行了，一念到死，他那個死馬上提起來了，你提起來了，他馬上昇起，然後昇起了有什麼好處，不昇起有什麼壞處，因為以前雖然有過，可是這一生又被世俗的染污所染污住了，所以他蒙在這裡，派不上用場，你一提他馬上開顯，馬上派用場，馬上推動他拼命上去，正好幫忙他向上，這一點都不錯；如果萬一沒有修，那還非修不可，所以對上士來說：不但不影響而且生功能故，這個很清楚，下面兩句話。

【若生下下，可導上上，故於自道非為迂緩。】

要曉得，你從最下面、下下最下面的，可以引導我們走到最上面的，所以對自己要修的這個上乘絕對不慢，迂就是轉了個大圈子，緩就是慢。那麼這個地方我們要曉得，這個特別重要的，有一個概念是特別重要的，我們現在真正修學佛法的人，儘管我們說凡夫，不管他已經修過沒有修過，現在這裡引導我們卻是從最下面的地方引導起。我們說：那麼你叫我們怎麼修不就好了，何必說上面的？不！他有個大道理，單單修最下面的，是！最下面的就是暇滿人身難得，難得是難得，然後呢你好像也沒有什麼一定要做太重要的事情，告訴你、告訴你最上面的，說最上面的有什麼特別好處，這個佛的圓滿的好處，你瞭解的愈多，那個時候你就想修了，對吧？所以他有個特別的功效，就是修行是件苦事情，不是一件快樂的事，如果世間快樂的事情，不必講說這個修學佛法的殊勝的利益，不必講不修學的特別的過患，只要叫你去，因為快樂嘛，叫你不修你還做不到。修行是件苦事情，那麼苦事情你為什麼要去做？它因為它有特別好處，那麼特別好處在那裡？不是在下下，而是在上上，所以他講告訴你最上面的道理，然後呢策發我們要想要修了，結果呢？假定說單單講上面要修了，他高高上上像人造衛星，你要修了不知如何下手，所以我們現在通常講那個大經大論，大了個不得了，你很想修但是一想，這個等覺菩薩的境界，我這個凡夫差了個十萬八千里，你沒辦法修！所以說起來這個境界是很高明，對我們是一點用場都沒有，怎麼辦呢？你真正修行的時候從下下開始修，真正的聽見了上上卻策發我們大的好樂心，這個善法欲一定要從講上上來策發的。不要說佛法，那世間很明白，念書是最苦的事情，還要先掏出很多本錢來，但是大家願意去唸書，為什麼？因為曉得這個上上，這個上上多聽聞這個上上的道理，人人願意去走，那走的時候呢？卻從下下走起。為什麼？你下下走起的話，障礙慢慢的消除，資糧慢慢的積聚，障礙消除了，你走上去能夠走的上去，資糧積聚的你能力增強，當你能力增強了以後，有幾個好處，一方面你自覺得我可以走，一方面的淨信心增強，那個時候你發現，這個說得一點都沒錯，這個淨信心是什麼？淨者淨化煩惱，等到淨化煩惱，佛法的特質就是這個，淨化的時候一定有清涼解脫之感，那個時候你真的歡喜，得到了法喜，這個你的法財，那個時候你善法欲增長，你的淨信心增長，然後呢你一步一步上去的就有力量了，愈跑愈有趣，是愈跑愈有趣，這個東西還非從腳踏實地去做不可，而這個腳踏實地一定從下面開始，所以他講的時候是把圓滿的講，然後呢最高的說在這裡，而引導我們走的是從最下的走起，這個是修學佛法最重要、最切要的根本。現在我們平常就沒辦法把握住把握得住這一個，所以大家急急忙忙的想去修，結果呢急忙了半天，欲速不達。這就是我們現在的最大的一個困擾。引導的原則，有了一個瞭解了。

【須以次第引導心者，】

我們看文

【陀羅尼自在王請問經中，以黠慧寶師漸磨摩尼法喻合說，恐文太繁，故不多錄。】

關於這樣引導的次第，除了上面道理以外，他還引經上面，那麼這個經呢？是在這個經上面，說就像一個有智慧的一個銀匠，一個珠寶這個技師來磨這個無價的摩尼寶珠，用種種的方法，他說太繁了，這裡不說，實際上我們回想一下，講前面破除邪執，破除修行邪執這一段已經說得很清楚，前面呢用水洗、火燒、種種的調柔，它有它的必需要的次第，然後這麼一步一步上去，得到你正需要的，這個道理跟這個地方可以說一致的，我們回想一下就曉得，那麼這個道理是這樣，經上面是這樣；下面呢菩薩，很多菩薩跟論上面的來證明，說：

【◎ 龍猛依怙亦云：】

這是龍樹菩薩的。

【「先增上生法，決定勝後起，以得增上生，漸得決定勝。」】

那麼引導的次第呢先說共下士的，共下士就是增上生，那麼然後呢決定勝以後呢順著次第。決定勝有兩種：共中士的決定勝，跟不共上士的，特殊的決定勝，必需順著這個次第，因為你得到了前面的增上生，漸漸的自然可以得到決定勝。

【此說增上生道及決定勝道，次第引導。】

就是說明這個道理，那麼這個是性宗的祖師─龍樹菩薩，下面呢？

【聖者無著亦云：】

這相宗的。

【「又諸菩薩為令漸次集善品故，於諸有情，先審觀察。】

這個菩薩要想修行善品的話，對於所引導的眾生先仔細的觀察，怎麼觀察？

【知劣慧者，為說淺法，隨轉粗近教授教誡。知中慧者，為說中法，隨轉處中教授教誡。知廣慧者，為說深法，隨轉幽微教授教誡。是名菩薩於諸有情次第利行。」】

也是這樣，那先要看被引導的眾生的根器是下等的、比較差的，跟他說最淺的，跟他相應的教授跟教誡，中等的、上等的一步一步的加深加廣，這個是真正菩薩，引導利益有情的次第步驟。

【聖天亦於攝行炬論，成立先須修習到彼岸乘意樂，次趣密咒漸次道理。】

那麼這聖天菩薩也就是性宗的，是一位了不起的大菩薩，他在這個裡邊論當中也說，說這個次第，先成立這個所謂根本的共大乘的基礎，其次引導最上面的不共的密咒。

【攝此義云：「諸初業有情，轉趣於勝義，正等覺說此，方便如梯級。」】

總之一切的初發業，就是初初修行的有情，那麼要慢慢的增上了達到無上的勝義，那這個正等覺就是佛告訴我們怎麼辦呢？這裡有它一定的方法，這個方法就像樓梯這樣的一步一步向上爬。

【四百論中，亦說道次第極為決定，】

那麼這個也同樣的，他舉各式各樣的論點來說明，說明這個引導的這個次第是確定不疑的，怎麼說？

【「先遮止非福，中間破除我，後斷一切見，若知為善巧。」】

遮止非福那就是共下士的，遮止非福造福業，造福業是什麼？增上生，破除我是什麼？那就是共中士，超脫生死輪迴，然後呢？後斷一切見，人法、我執徹底破除，這樣，這是大乘道；這樣的話這是善巧的引導的必然次第。

【此說道有決定次第。】

每一個地方都這樣說的。

【敬母善巧阿闍黎亦云：「如淨衣染色，先以施等語，善法動其心，次令修諸法。」】

就這樣，先施等語善法，這是世間共世間的，增上生，然後再進一步深廣。

【月稱大阿闍黎，亦引此教為所根據，成立道之次第決定。】

那麼另外有一個大論師，月稱大論師，也引這個做為根據，說明這個道的次第，所以上面是不管是哪一個宗、那一個派，性宗、相宗，最主要的那些祖師們也同樣的，沒有一個例外的，都說明這個重要，所以理論是這個樣，經是這個樣，論是這個樣，然後呢祖師說的也沒有一個例外，都是這樣的圓滿的次等。從這個地方我們要體會一件事情，所以在印度當年的教法如日中天，乃至於像阿底峽尊者那個時候這麼圓滿，阿底峽尊者說每天有一個成就者出現，他原因何在？就是有這個圓滿的教法，那麼現在呢？這個次第正表示圓滿教法的全部內容，單單講質不一定有，有了量還不一定有，講到次第的話，如果你談次第，沒有質跟量，那個次等根本無從談起。你說：我現在燒飯了，米沒有你燒什麼？跑到那個時候，還沒有洗好你作什麼？所以這個一定是樣樣東西圓滿，所以他能夠有這樣的一個圓滿的成就，那麼目前對我們來說，我們真正要想認識了解的就是這個。所以說到這裡，也順便一提，有的人覺得這樣做的話，對我們好像我們很難做到，是的，是很難做到，這是千真萬確的事實，問題不在難不難，問題在你想不想，你想成佛嗎？你想解決這個問題嗎？如果你想的話，那麼告訴你，這是最好、最正確、最圓滿的路子，你認識了這個路子，然後照著這次等去走，就是這樣。所以上面跟我們說得清清楚楚，你如果說對於上上的引導的話，他自然而就願意去慢慢的走下下的去走，所以我們真正重要的，並不是拿這個上上的說了以後，讓我們害怕的停在那裏，說了這個上上的，我們才曉得，對！我們要開始去做了，這個才是真正重要的，然後呢？走的時候卻是從下下走起，因為你下下走所以你對於上上的淨心也增加了，然後呢瞭解也增加了，你更有信心了，更能夠跑得上去，這個是正確的次第。你如果認識了這一點，那麼在這種情況之下，聽聞了這個完整的教法以後，所產生的第一個必然的效果，或對於這個教法會產生絕大的寶愛，一心一意現在無論如何要聽到它，要努力的完整的瞭解它，這是重要的。然後呢對於自己做的方面的話，隨分隨力，以我們眼前能做、做得到的地方去做起，而不是說一口氣我也像他一樣馬上成一個佛，而不是這個，乃至於像看密勒日巴尊者，是！看了以後你心裡想說我也一定要像他這樣學最高、最快的路，心裡應該有這樣，一切諸佛都以這種方式走上去，然後呢走的時候卻是跟我們相應，眼前最正確的路，因為他那個次第本身引導你很完整，對吧？所以讓你有走得進去的地方。

前一頁(36a) [36b] 下一頁 (37a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十七卷 A面

日常法師

走的時候卻是跟我們相應，眼前最正確的路，因為它那個次第本身引導你很完整，對吧？所以讓你有走得進去的地方。如果說你對這點把握不住，表示我們對這個教法本身還沒有圓滿的認識，所以這個時候真正重要的，你要多方面的聽聞，了解這個圓滿的教法，那時候這種毛病都去除掉了。那時候你就會得有千穩百當之感，走的高，高也好；走的低，低也好。高的人是不會輕視低的人，低的人也不會因為自己爬不高而心裡面覺得不如人，每一個人覺得高高興興的走上去，是這樣。繼續看。

p. 74

【現見於道引導次第，諸修行者，極應珍貴，故於此理，應當獲得堅固定解。】

就這個現世的狀態來說，大師親眼看見，他徹底的了解、認識這件事情，引導我們修學佛法的次第，這樣的重要。所以我們修行的人，應該把這些看成最最珍貴、最最重要的，這幾句話記在心裡。現在我們不要忙，說我現在一天我要看多少經、念多少佛、拜多少佛，好的！不錯的！但是如果你想走這條圓滿直接大路的話，在我現在的了解的話，這是最好的把這個圓滿的次第把握住。然後你這樣子走上去的話，那事半功倍。這是用那個成語叫事半功倍，實際上呢你一點點的下的功夫，得到的這個功的話，不曉得百千萬倍的大！這樣啊！這是很重要的事情。不過在你沒有產生確定見解之前，你不必貿貿然的把以前的放掉，我們就騎著馬上找馬；等到你確定有了這個認識以後，自然而然你會心裡覺得泰然，放掉它。為什麼你現在要拜佛要念佛？你說要修行要成就。所以記住，你今天假定說你的目的，我的目的就在那兒拜幾拜，那沒關係，你拜好了，拜完了以後，拜到哪裡去那不去管它，你的目的本來就拜嘛！或者你的目的本來就唱那麼幾個字嘛，那你去唱它沒關係。假定你目的是要到極樂世界，那你得檢查檢查，我這麼拜了以後、念了以後去不去，不去的要改變，這個很明白，對不對？假定你的目的不但要去極樂世界、要成佛，那更進一步，這是我們很重點，太重要了。我們現在很多事情就是閉上眼睛做的，你不曉得，看見人家做，我也就跟著他去做，他念我也念，然後呢不但自己錯了，還教別人；還講：「這個好，你跟著我，我教你學。」我現在覺得真顛倒！說實在，我在這裡跟大家講啊我自己就是像一個留聲機一樣，我老師告訴我，我就是你們這些把留聲機一按，我就這麼如是這般放出來而已，真的教談不上，所以務請各位不要自己懂的很多，教別人說我這個比你這個好，那你這個錯到不知道那裡去了。現在我們真正的重要的要把這個第一個把握住，把握住然後如此的次第向上走的話，那真是快速的不得了，好的不得了也是。現在呢我們有了，前面已經遇到了善知識，遇到了善知識，那個時候就曉得，這善知識真正告訴我們的，不是遇到他，還是什麼？遇到你自己，為什麼？真正善知識才告訴我們，你要得到好處要靠修行，要靠修行要得到暇滿人身，我們現在居然得到了，所以還是靠我自己。那麼要修行的時候呢，不是莽莽撞撞的，如果你莽莽撞撞的去做的話，你雖然想修，結果走上了岔路自己還不知道。路還是路，可是岔路，然後轉了十萬八千里轉回來，划不來。所以一開頭的時候，先把走的路認識，像那個要去掘寶一樣，不是說那裡有寶藏，我馬上出發，跑了半天，那個寶藏在哪裡？對不起，我不知道，到處問路，然後呢摸了半天，還是毫無消息，不是！首先說是要的，然後把那個寶藏的地圖先找到，找到了以後，怎麼走法弄清楚，弄清楚了以後，要帶些什麼工具，然後準備些什麼資糧，你樣樣準備好了，然後你出發的話，一路馬上到達寶樹。天下沒有事情例外的，對不對？這個概念我們要清楚，所以我們正式開始學的時候，說「攝取心要」，對呀，趁得到這個暇滿人身，趕快去修，他並不是叫你馬上你一天要拜幾拜佛，一天要然後呢念多少佛，先把這個修學的整個的、完整的次第有個認識，有了這個認識以後，然後找到自己下腳處，然後去修。所以到了這裡才是「正取心要」，那正式要修了了。所以現在看，正式修的時候

【第二正取心要分三，① 於共下士道次修心，② 於共中士道次修心， ③ 於共上士夫道次修心。】

那麼現在我們曉得了，沒錯，他分成這樣次第的，所以共下士道修，有共中士道修行的次第，共上士道次修行，這樣的次第，自己是千穩百當的一步一步上去。初就是共下士。

【初中分三，① 正修下士意樂，② 發此意樂之量、③ 除遣此中邪執。】

那麼正式的下士道是什麼呢？這個第一個，這是說明這個質；這個質對了以後，要什麼樣的量呢？說第二發此意樂之量，要達到什麼程度；還有呢第三，「除遣此中邪執」，我們做的時候，還要檢查檢查，有沒有錯誤，錯誤固然不允許，有的時候我們從邪妄的執著，這個東西一定要排除掉。現在把那個正修下士意樂來說一下，它分成兩部分：

【初中分二，① 發生希求後世之心，② 依止後世安樂方便。】

這個增上生，真正的增上生是要生生增上，既然生生增上，後面比現在好，這是增上的特別意義，所以這一生以後比現在好，然後呢這一生完了，又下一生比現在好，這是很明白的道理，我們沒有一個人例外的。所以我們平常實際上的狀態都是如此。所以儘管我們今天，一天可以賺個一千塊錢一萬塊錢，乃至於十萬一百萬，我們絕對不會說，今天賺多少就吃多少，就吃完了就算了，不對，一定你賺了以後，都存在銀行裡面，還辛辛苦苦去做，為什麼？求增上生嘛。所以你如果認真去看的時候，沒有一個人例外的，都會這樣去做。當然我說這個沒有一個人例外這句話說的過份一點，實際上有一些人他不是的。這我以前聽說那個高山人很有意思，高山人他賺到一點點錢，然後他下來通通花掉，錢太多了怎麼辦呢？他買了個香煙，那個幾支香煙一起點擺在嘴巴上面，他花不來就是難過，然後呢那個酒，那真買最好的喝的醉的然後躺在馬路上面，回去也回去不了。這種人我們看起來的話，真是可憐者，我們稍微有一點腦筋的都不會這樣做，為什麼？覺得這個實在真是等同畜生無異。所以他前面已經一再告訴我們這個道理了，那麼我們真正增上生呢就是要求後面的，那麼這個後面的話，也曉得這世很快過了，不要說年紀老的人很難說，年紀輕的人也同樣的難說。譬如就是前天，這有一位大長老剛走，那個大長老就是振光法師，是我們老和尚的師兄弟，剛才我才聽說他們師兄弟當中，算起來他年紀最輕，年紀最輕的最先走，你怎麼保證年輕的不先走？這個事情是千真萬確，這修行這件事情的話，的的確確要把握住這個原則，不要說慢慢的來。那麼這個重點就在第一個發生希求後世，怎麼樣才能夠產生，一步一步來。

【初中分二，① 思惟此世不能久住憶念必死，② 思惟後世當生何趣二趣苦樂。】

那麼再分，一步一步的分。

【初中分四，① 未修念死所有過患，② 修習勝利，③ 當發何等念死之心，④ 修念死理。】

他這個裡邊，這個科判簡單的說一下：是的，我們第一個要求後世這個才是增上；那麼要求後世，用什麼方法？這第二個。所以現在第一個就是說，先把那個希求後世的心升起來了以後，然後這個心會推動我們去行該修的方法，那麼發生這個心怎麼呢？他告訴我們，思惟此世不能久住，我們生在這個世間上面，你也沒辦法住下去，永久住下去，而且一定要死；單單死，大家反正總歸要死嘛，死就算了，不幸的死了以後到那裡去，死了以後這個不是完了，而還有後面，或者向上或者向下，向上向下根據什麼？根據你這一世所造的業，就是這樣。所以這個兩個擺在一塊有什麼好處呢？第一個，你現在說這一生很快的死，這個沒有意思，趕快要忙後世，而後世決定於這一世的話，於是你趕快準備後世的快樂修善業，這是他的真正的特質。那麼現在關於第一點，他說關於念死。這個關於念死，我們在沒講正文之前，可以不妨想一想，不管是禪、密，所有的祖師大德們都很強調，譬如說我們講印光大師，近代念佛的人最多，而且真正最所宗的，說起來印光大師、藕益大師、蓮池大師，那是最靠近的幾位大德，他們常常告訴我們，說你念佛所以不行的話，你只要把那死字貼在額骨頭上的話，念佛無有不靈驗。看起這個話很好、很對，但是呢儘管你看的很對，你念過很多遍，但是就派不上用場，如果真的派的上用場，大家都念佛唸的很好，對不對？為什麼念不好？換句話說，他雖然這個道理聽懂了，怎麼運用這個道理卻有問題。現在這裡妙了，就是關於這個念死，這個念死還是大學問，他告訴我們怎麼念法，下面就告訴我們，你如果把握住這個道理，然後去修的話，無有不成功者。而這個道理不是像是說死字貼在額骨頭上面，平常你試試看寫一個死字貼在額骨頭上，貼完了事情就算了，好了，有沒有用啊，沒有用？，貼在額骨頭上還不舒服，過了一下剝掉了丟掉了也就算了，當然這是說笑話，實際上呢當然想這個死，可是想這個死，因為他並沒有完整的方法，想了一下、過了一下，精神一鬆，那個死字也就忘掉了，忘掉了也就沒用了，他現在不是，這個裡邊就告訴我們一個非常巧妙的方法，就在我們生活當中，處處地方能夠推動、策勵我們，產生這個強有力的推動我們修行的。禪宗也是一樣，禪宗的祖師為什麼？生死心切，現在我們常常聽見人家說：「生死心切！」這兩句話掛在嘴巴上面唱唱的，唱完了以後生死心真的有沒有？是一點樣子都找不到，有的是這種狀態，原因為什麼呢？就沒有得到完整的教授，就沒有照著這個教授如理去做。現在看下面是怎麼告訴我們的。

【今初】

那麼對，還要稍微等一下。他關於念死也分成四個部份，第一個說沒有修這個念死的過失有什麼害處，因為你看見這個害處，你是說有這麼大害處你要修；反過來修了以後，有什麼大的好的好處，所以還沒有修之前，先把這兩點一講，這有什麼好處？它會推動你，對！一點都沒有錯，你趕快去修，你還沒有修已經有強有力的推動你的力量，有了這個力量，你自然去修了，然後呢有了這個力量要去修了，告訴你正確的方法，你就生起來了嘛！所以他這個次第這麼個美妙法！那麼現在我們看看，不修這個死，不修那個念死，有什麼害處、有什麼缺點呢？

【◎ 如是於其有暇身時，取心藏中有四顛倒，於諸無常執為常倒，即是第一損害之門。】

這麼前面一路過來，我們有大幸而遇見大善知識，遇見大善知識以後呢，他了解了，是的！真正修行外面要靠善知識，裡邊還要得到暇滿人身，現在我們得到了暇滿人身了以後，正要修行，可是那個時候修行的時候，卻有一個障礙在，哪個障礙？就是錯誤的、顛倒的。這個顛倒有四個顛倒，這四個顛倒當中，哪四個呢？常、樂、我、淨，他現在不說其他的三個，而先說這個常跟無常，有個原因的。他每一樣東西有它的必然次第，這第一個最嚴重的障礙，那個第一個嚴重的障礙去除掉了，後面的障礙一一淨除，就是這個樣。所以他現在說，這四個顛倒當中，所以我們有了暇滿的人身而不能去修行的，受這個障礙，而這個障礙的第一關什麼呢？就是無常執常，明明是無常的，你還覺得常，我們人總是準備千年計，為什麼現在我們不能修行，放不下，就是這樣。這個地位、名譽、金錢，還有人人都在做萬年之計，對不對？就是這個東西，所以放不下，叫你修行，這個也放不下，那個也放不下，假如說明天就要死了，哪有一樣東西放不下的，這很明白。所以他說這個常顛倒是對我們第一大損害是莫過於此，那麼這個常顛倒分兩個，一個粗一個細，細的我們現在還感覺不到，還不談，粗的你能夠體會到了、自然而然能夠一步步深入。

【於其粗劣死無常中，分別不死是損害門。】

那麼粗的當中就是你老想著不會死，我們不是想著不會死，我們老想著為千年、萬年計，就這個狀態，我們沒有想到死這件事情。

【此復僅念今後邊際，定當有死，雖皆共有，然日日中，乃至臨終皆起是念，今日不死，今亦不死，其心終執不死方面。】

再說儘管我們每一個人都曉得最後，到最後沒有一個例外大家死，大家會說的，到最後兩腳一伸還不是這樣，嘴巴上面儘管這麼說，但是我們的行為跟它相應不相應？不相應。我們每天所做的事情，不要說眼前好好的，乃至於臨終的時候，自己還在想，今天不會死，明天不會死，這是千真萬確的。我們不一定有這種狀態，我們去看看人家病人，他總覺得，你趕快替我找個好的醫生，趕快好，還有這個事情放不下，那個事情放不下，我們看看別人也曉得，然後呢說，對呀！沒輪到我自己。其實哪有輪不到我自己的。當我們甚至生了一點病以後，假定你真正的有這個無常的概念生起來以後，你一生病馬上拼命念阿彌陀佛，這個醫生要找他幹什麼，來打我閒岔，不要不要；這個藥什麼東西；我們真的生了病絕對不會拼命念佛，一定說我要休息一下，趕快等我好了就好了；趕快找個醫生來，這是很明白清楚的事情。所以我們不想的確不知道，你一想的話，現況就現起來了。所以雖然我們嘴巴上面講，最後都要死，這個沒有用，這空話。檢查一下心裡面就很清楚，那我們心裡狀態是什麼？老是想著不死那一面，還總做千年萬年計。

【若不作意此執對治，被如是心之所蓋覆，便起久住現法之心。】

這句話是關鍵問題。關於這個為什麼佛叫做常顛倒？我們無始以來的顛倒，最嚴重的就是這個，這個是種執著，是種錯誤，你怎麼想辦法去淨化它？它要作意對治，有正確的方法去對治它，這個像藥一樣。這個對治，用我們的作意，假定你不作意去對治的話，沒有用，懂的一點道理沒有用，所以對治之方在後頭，因為你沒有正式的對治，所以一直被這個心所遮蓋住，看不見事實的真相。所以儘管說最後要死的，可是實際上呢？一直到最後快死的時候，你還想著：趕快找個醫生來，趕快給我點找一點甘露妙藥，然後把那命救回來，都是這種狀態，一直被它覆蓋。那麼這個時候自然而然你生的心什麼？就想一直活下去。

【於此時中，謂須如是如是眾事，數數思惟，唯於現法，除苦引樂，所有方便，不生觀察後世解脫，一切智等大義之心，故不令起趣法之意。】

因為你老是想著忙現在的事情，於是你就這樣想，忙現在嘛也要這種事情少不了，就這種事情是沒有一樣東西少得了的，說起來這個道理是不曉得有多大，這個事情又不行，那個事情也少不了，這個事情又必不可少的，就這樣如是如是數數思惟，在任何情況下我們腦筋裡想的都是想那件事情，所有想的那件事目的幹什麼？「唯於現法除苦引樂」，所有忙的這些都是我們求現世的，大家從這地方不妨想想看，對是不對？所以古人他成就的以後，他有個特徵－－身貧是道不貧，身為什麼貧？他不求現在的，現在就不要，那怕他骨瘦如柴，那沒關係，骨瘦如柴他這個業報之身它本來丟都丟不掉，你要他幹什麼？然後我們現在吃這個肥肥胖胖，到臨終燒起來還得多花幾斤柴火了，真冤枉！一天到晚忙這個事情，我們現在是道貧是身不貧，真可惜，就是這個，所以我們一天到晚忙現在的方便。我總覺得這個地方的東西已經這麼好了，大家還覺得營養不夠，現在我們要的營養，是法的營養，假定你能夠法的營養夠的話，說實在的，如果今天晚上能去的話，叫我等到明天我實在等不及，這麼苦你等它幹什麼？哪還會忙現在的事情？是顛倒啊！這所以為什麼在這地方注意，目前我不強逼大家，到後來這地方必然會走上這條軌道的，所以隨便一提。如果你這個概念一時改不過來的話，好好的努力的改，自然我們有真正相應的一天，這是不急的。可是最後這是我們的目的，那個時候你自然會體會到真正的快樂。因為說明了這個，所以眼前我們常常注意，凡是這個念頭起來了，注意，這個是我們的賊，要來害我們了，你能夠這樣想的話，大概目前就不會被他騙的太離譜，那個時候我們就有機會爬的上去，因為你一天到晚忙現在這種好事情，所以你以後的事情就不去管了，自然嘛！你忙現在都來不及，你就不會觀察後世的事情，以及將來的解脫，乃至於一切智無上佛法，這個就是共下、共中、共上的，這種事情真正有殊勝的大利益的，這種心生不起來了，而生這種心這才是什麼？才是叫我們修學佛法的意樂。就算偶然有了，

【設有時趣聞思修等，然亦唯為現法利故，令所修善勢力微弱。】

就算有的時候偶然生起來了，所以要修他一修，的的確確認真，可是因為你對這個死無常這個概念沒有經過對治，所以他真正的重心現行，經常都在忙現在，現在修了一些，所以修的話一定是修以後，一定忽視現在，所以你修了一些時候，過了一下他沒有對治，這個病根又起來了，他又要忙現在了，一忙現在的話，你所修的這個善這力量就減弱了，這個道理。事實呢？譬如說：我們現在先認真去念佛、認真去看書，拜了幾拜以後，又有人說到，這樣拜是不行，休息一下；這樣拜的話，頭暈營養不良，所以你才拜了幾拜佛，你就想到明天吃的時候，我這個不夠，豆腐要多加一點，花生要多加一點，維他命也不夠，綠葉樹不夠，你想了一大堆不知到道那裡去了，就是這種毛病，都從這地方來的，所以就算你修，你所修的善，勢力就減退。

【復與惡行罪犯相屬而轉，故未糅雜惡趣因者，極為希貴。】

就算你修的時候，對不起！你這個惡行罪犯連在一塊，那就剛才這樣，你做做做做，又想到這種事情又來了，這個意念一動的話，都把那個惡法就纏在一塊，這個惡法一纏在一塊的話，這個就是惡趣之心之因，所以我們現在說得到人身之難，真的難！你不檢查還覺得很好，你檢查、檢查的話，千真萬確！所以能夠不糅雜惡趣因，真正的純淨修法，難能可貴到極點。原因在哪裡？都是無常沒有生起，被這個常所遮蓋，所以叫常顛倒，這是修學佛法第一個最嚴重的大關口。假定你能修了怎麼辦呢？

【◎ 設能緣慮後世而修，然不能遮後時漸修延緩懈怠，】

說現在說對了，我努力提起來要修後世，剛開始的修、修，修修，慢慢、慢慢過了些時候，慢慢地腳步又放慢了，到最後又恢復老樣子。

【遂以睡眠昏沈雜言飲食等事，散耗時日，故不能發廣大精勤，如理修行。】

等到你慢慢地放緩了，到那時候睡覺、昏沈、雜言、飲食等事，就是這種東西把有暇的生命都浪費掉了，那時候沒辦法真正的發大精進。修學佛法需要大精進，這個精進有個特質，不是說你勤勤懇懇做事，就是說，你非常努力在善法上面走，這個叫做精進。你現在非常努力做壞事情，這個不是精進*！這個精進裡面包含兩個：一個你努力地去做，還有一個做的法是如法、如理修行。所以這些毛病都跟著來了，

p. 75

【◎ 如是由希身命久住所欺誑故，遂於利養恭敬等上，起猛利貪。於此障礙，或疑作礙，起猛利瞋，於彼過患蒙昧愚癡。】

因為為這個常所覆蓋，在這種顛倒當中，所以你自己覺得，我永遠要生活下去，所以自然而然對於這個東西就保護；為他所欺誑，所以要保護他。保護他為了這個需要什麼？利養、恭敬，貪著難捨！這個貪心之所以生起，為什麼？就是這個。當你想到今天就要死了，你還有什麼好貪的？生不起來。萬一你要的東西被人家障礙住了，或者你懷疑人家障礙了，你起猛利瞋心，這個瞋心是為什麼？人家傷害你嘛！傷害你什麼？使你得不到你的利養，這個貪瞋有他這樣的密切的關係。而對這個明明有大害處的事情你不認識的話，這個是什麼？痴嘛！這個貪瞋痴都從這裡來的。你一旦那個無常心生起來了以後，那個貪瞋痴自然而然就減低到最低限度，雖然貪瞋痴的根不在這裡，但是貪瞋痴的最嚴重的增上緣卻在這個上頭。所以你剛開始的時候你能夠把這一點拿住了，那個增上緣沒有，如果說沒有增上緣的話，它那個種子根本生不起來的，就這樣。如果說現在就要死了，不管人家把你捧成總統一樣，把你說成個十惡不赦之徒也好，你根本就是耳邊風，一點都聽不進，你哪有什麼貪，哪有什麼瞋，就是這個道理。

前一頁(36b) [37a] 下一頁 (37b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十七卷 B面

日常法師

為什麼瞋？就是這個道理。

p. 75 (3)

【由利等故，引起猛利我慢嫉等諸大煩惱及隨煩惱如瀑流轉。】

由於這個前面說的利養恭敬等，固然貪瞋痴的毒是這樣，還有其他的大煩惱、隨煩惱，所有的枝末的統統跟著來了。像什麼？像瀑布，量又大、勢又猛這樣的來，我們是一點辦法都沒有，的的確確是一點辦法都沒有。

【復由此故，於日日中漸令增長，諸有勝勢，】

由於這樣的關係，於是我們日日，這個日日，時時刻刻、剎那剎那，剎那而即為分秒、時日、年月，乃至於長劫無量生死，是都在這個上頭。我們因為被常顛倒所遮蓋，起惑造業，所以增加的是諸有，三有當中輪迴三有的惡業，這個力量非常的強盛，非常的強大，這個力量是引我們到惡趣受無邊大苦。眼前呢，還沒去之前造的因是什麼？就是我們身語意所攝的十種惡業，如果說另外一個話來分類的話，就是無間、近、隨近，或者是無間罪，或者近無間罪。

【謗正法等諸不善業。】

我們造的不善業不曉得多多少少，而裡面最嚴重的就是謗正法。謗正法的罪是可怕極了，所以大乘經典上面給我們說了，五無間罪菩薩能救我們，謗法之罪是沒辦法救我們。現在我們很多修學佛法的人，說實在的，五無間罪他不會造，謗法的罪實在，這細微的地方是非常不容易避免，我們往往學了一點執著的很，自己覺得這個對，然後呢輕輕易易地毀謗別人，這個毛病是非常容易犯，而且非常可怕。所以請大家務必多看這個大經大論。所以妙法蓮華經上面說的很清楚，佛出世用種種方法引導眾生，哪怕這個人念一聲佛，看見佛像低一個頭，他都可以成佛道，所以他用種種方式去吸引、接引他。當然大法也是如此，你現在就隨便謗它，那佛不如你呀？然後地藏十輪經上面也說的很清楚，接引不同眾生，佛說不同的法，而佛說的每一種法，他在集聚資糧的時候，都是捨頭目腦髓得來的。結果得來了以後，傳那個法的時候你就跑著去說，這個不如法，那個不如法，也等於說人家的無價之寶拿到你手上的話，你把它一把丟在火爐裡面燒掉了。我們就是犯這種毛病，你賠得起嗎？我們不要說這種東西賠不起，這個東西，佛法這個東西，你一旦對它毀謗了，這個可怕極了。所以現在我們務必要知道，我們是非常愚痴當中，第一點很重要。然後千萬不要看別人不對，你能夠看自己不對，就對了；你看別人不對，那就錯了，就在這個地方，總要把那個佛法的法鏡來自己照，淨化自己。

【又令漸棄能治彼等，善妙宣說甘露正法，斷增上生及決定勝。】

不斷把那惡業增長，還有呢善業，能夠對治這個惡業的是什麼？善業。因為你一天到晚忙現在這種事情，所以自然而然無非都在貪瞋痴這種事情上轉，而所有的正法都在對治我們的貪瞋痴，那個才是真正的「妙善」，這個甘露能夠救我們，跳出生死的正確的辦法。你為了這個忙現在，自然而然你把它丟的遠遠的，既然這個不做了，增上生跟決定勝都一刀兩斷。

【所有命根，遭死壞已，為諸惡業引導，令赴苦痛粗猛，炎燒非愛，諸惡趣處，何有過此暴惡之門。】

一旦我們的生命完了，生命完了、壞了以後，因為再生的時候，被這個常所矇蔽，常顛倒所矇蔽，所以造了種種惡業。既然造了惡業，就被惡業引導，到哪裡去啊？到那種苦痛而且粗猛的炎燒，這個都是不可愛的惡趣的地方，想想看，還有什麼比這個更壞、更糟糕的？所以比這個，這個指什麼？常顛倒所覆蔽！所以平常我們「常樂我淨」，這個四顛倒當中第一個，常顛倒就是這個。前面已經告訴我們，記住，這個常顛倒不作意對治是沒有用的，所以不是聽懂就算。但是這裡要注意，你必須聽懂了，然後瞭解了，去一步一步去做，也不是說今天聽懂了馬上做到了。如果你認為聽懂了，覺得做不到而著急，這個是不需要的；你現在應該聽懂了怎麼去做，然後照著去做，這個才是正規的次第。你只要真的去做的話，自然有效。現在我們有一些人根本不好好的聽；有一些人聽是聽懂了，覺得做不到而心裡一直煩惱。煩惱結果還是浪費時間，還是沒有用；而是要聽懂了，那個時候就要照著去摸索。所以的的確確，自己一定要認真的修習。他講的是什麼？然後昵我如何去修行，是聽完了以後休息幾分鐘，馬上自己找剛才講的弄清楚，還要找參考資料，自己太多的事情要去學、要去努力，一點的閒功夫都沒有。假定你得不到這個善巧的話，你自然而然毛病都來了，聽過了，書一丟，那是雖然聽懂也沒有做。還有一種呢想做了，又覺得，講的道理我做不到，然後又苦苦惱惱停在這裡，還是沒有用，這個次第還是要弄得很清楚喔。那麼另外一種呢，他聽是聽懂了，然後他去修的時候，聽懂了然後跑的去他自己念他的佛、拜他的佛。這個就變得前面告訴我們的兩極，他拿一張地圖告訴你，現在你去的時候要怎麼走法，地圖弄懂了以後真的走的時候，地圖丟掉了朝那邊跑，地圖告訴你向東走，他走的時候向西走，這個也不大相應。這個每一個地方我們一定要弄清楚、弄明白，但並不是叫我們不要拜佛、不要念佛，他後面告訴我們清清楚楚，你怎麼樣拜、怎麼樣念，那麼跟你所學的東西相應，這個拜跟念是絕端重要的，但它也一定配合的方法，這裡是先順便一提。下面引那個論：

【四百論亦云：「若有三世主，自死無教者，彼若安然睡，豈有暴於此。」】

引上面論上面，這個三世主，實際上那個三世主，我們是作不了主的，這個是閻羅王，實際上呢，我們真正沒辦法作主的。三世是什麼？過去、現在、未來。換句話說我們一直在這個裡邊流轉，沒有人告訴我們，我們自己也不曉得。對於這個實際上一直在流轉當中，不暸解、也不去學、也沒人教，然後就輕輕鬆鬆、安安樂樂覺得蠻好。這個睡的話，不是我們的晚上昏頭大睡的睡，白天張開眼睛在無明大夢當中的睡，這個我們要瞭解的。我們現在覺得這裡是住的很舒服，這個在睡當中，無明大夢當中，這「豈有暴於此」，天下再沒有比這個更惡劣的。它告訴我們目的是什麼呢？就我們要了解這個是無常，這個三世，這個三世的流轉，不是說前一世、到這一世、到後一世我們看見的，而是說我們前一剎那、現在一剎那、後面一剎那。真正說起來根本沒有什麼前一剎那這件事情，你看看當我們說話的時候，這個時間一直在過去，哪有一剎那停過？你看看，平常我們想到剎那、剎那的時候，總覺得好像短到有這麼一點東西在，實際上有沒有？根本沒有！這個就是我們真正顛倒的地方。所以我們真正的對治的，一定要把這個找出來，找出來以後，然後你發現，原來你的生命之流就這樣的一刻不停，是每過一秒鐘，每過什麼？就是每一剎那，你的生命就損失一剎那，所以那個時候你就拼命努力去修，這個是我們要認識的。如果你不認識這一點的話，那糟了，所以是最嚴重的修行第一步，對這件事情的認識與否。

【入行論亦云：「須棄一切走，我未如是知，為親非親故，作種種罪惡。」】

死了以後怎麼辦呢？妙了，「棄一切走」，什麼事情都丟掉。現在我不知道，「為親非親故，作種種罪惡」，因為我們不了解什麼都要丟掉了，所以忙這種不相干的事情；或者親、或者非親，忙這些事情，忙這些事情造惡。也許我們說：「對呀，這個對我們親的我們去忙；非親的我們好像不忙。」錯了！我們對親的固然忙，對非親的我們更忙。非親的忙些什麼？瞋嘛！很簡單；親的忙些什麼？貪嘛；然後呢非親非非親忙些什麼？痴嘛！想想看對不對？假定你真正的了解的話，對你親的是你不貪，對你非親的是不瞋，對非親非非親的你不痴，那就對了！這個才是我們真正要了解的。所以這個是不了解，以及不修習死，有這麼大的過患。我們前面大幸而得到了暇滿的人身，而了解的暇滿人身的價值，所以沒有趁這個機會修習的，為什麼？不了解無常的特質，所以這是不了解無常特質的最大的大禍害。最後有一句話，特別強調再說一下，了解固然是絕不容易，真正要想派上用場的還要靠自己如法思惟，那是我們自己的事情。否則的話呢，前面得到這個無價之寶，還等於泡在水裡泡湯。我們一句話「泡湯」，就是浪費掉了。好重要喔！

【◎ 第二修習之勝利者。】

那麼修習了以後有什麼好處呢？

【謂若真起隨念死心，譬如決斷今明定死，則於正法稍知之士，由見親屬及財物等不可共往，多能任運遮彼貪愛，由施等門樂取堅實。】

假定我們如法的修習，把這個死的念頭提在心上了，現在舉一個比喻，為什麼要舉比喻啊？實際上我們還沒修，我們不知道，但是如果從這個比喻上面我們體會得到。譬如我們是決定說明天一定死，或者今天一定死，那麼在這種狀態當中，你只要稍微了解佛法的情況的這種狀態，你對於所有的這親屬、財物，感覺得清清楚楚，死的時候絕不可能帶去一絲一毫。那個時候對它們的一切的這個貪愛等等，你絕對不會生起，都遮止了。然後怎麼辦呢？「由施等門樂取堅實」，你趕快修行，換句話說，現在我們所以放不下的原因就是這個，這個也放不下、那個也放不下，這個也重要、那個也重要。你一旦想到，今天晚上要死了，沒有一樣東西放不下，叫你不捨都來不及，因為擺在這個地方，你到那兒沒有用。然後你捨掉了以後，你真正的帶到下世去了，就是這樣。這個是我們人人可以體會得到的，換句話說也就是人人有這個能力，不是沒有，可憐、可惜的是沒有善巧利用；不但沒有善巧利用，還用了這個害自己，這個是佛法真正可貴的地方，佛法絕對不會要我們做做不到的事情，佛法只是告訴你，你做錯的事情把它改過來，這個是真正重要的，我們要了解到。所以佛法是一個最完整的教育，而不是一個空談，不是一個空頭的理論。

【如是若見為求利敬及名稱等世間法故，一切劬勞皆如扇揚諸空穀売，全無心實，是欺誑處，便能遮止諸罪惡行。】

這樣，經過了這個修習以後，曉得世間不管是恭敬也好、名稱也好、利養也好，所有眼前世間的一切就像什麼？像空穀売。我們收了那個稻穀以後，然後呢就磨了以後，要經過那個風吹一吹，那個米存下來了，那個殼吹走了，這個殼是沒用的。我們現在那個世間的那些東西，就像那個殼一樣，一點用場都沒有，它並沒有真實的內涵，所以「全無心實」；不但沒有心實而且是「欺誑處」，真正害都害在這個上頭。你了解了這個，「便能遮止諸罪惡行」，種種的罪惡行都擋住了，就這麼簡單，就這麼好。

【由其恆常殷重精進，修集歸依及淨戒等諸微妙業，遂於無堅身等諸事取勝堅實。】

那麼因為你修習了，這個修習的時候，看喔！恆常、殷重、精進。時間上面不要讓它斷，這個叫恆常；修的時候呢很認真、很努力，這樣的精進，這樣才是真正精進；那麼這個修什麼？「修集歸依淨戒諸微妙業」，這個真正微妙的，這個不是欺誑的，不是壞的。於是在這種狀態之下，雖然我們這個身是空的、是假的、不堅實的，卻是利用這個不堅實的身體，能夠修習而得到各式各樣的堅固、殊勝的實在的果報。由於你有了這樣的善巧利用的話，

【由是自能昇勝妙位，亦能於此導諸眾生，更有何事義大於此。】

對你自己來說，能夠真正的昇進勝妙之位，這個自利；同樣的也能夠以這個引導接引別人，所以不管自利、利他都在於此，還有什麼事情比這個更好的、更有利益的事情？所以與其我們現在忙這些不相干的事情，真正重要的修習這個。所以不要說普通一般的念佛，他常常說把死字貼在額骨頭上，就是密乘說起來最高的，他一開頭時念的是一定念這個東西。不幸的是我們現在總覺得這個密教這個大法很好，把這前面的基礎的東西都不要了。起碼的都修不成功，還修密教嗎？真正的很可笑的事情，然後修的話這個道理也不懂，你怎麼修呢？這我們應該了解的。

p. 76

【是故經以多喻讚美，大般涅槃經云：「一切耕種之中，秋實第一，一切跡中，象跡第一，一切想中，無常死想是為第一，由是諸想能除三界一切貪欲無明我慢。」】

所以在經上面，各式各樣的經上面，以種種的比喻讚嘆說明這個無常，這個修法的殊勝、美妙的好處。那麼現在特別引這個大涅槃經，這個有它的道理了，佛最開始就策勵我們、告訴我們說，無常生五蘊所除滅，到最後佛走的時候，諄諄教誡還是說這個話，可想而知這個是何等重要！怎麼講呀？說「一切耕種秋實第一」，所有的種作最好的什麼？秋天收實，當然。「一切跡中，象跡第一」，所有的我們走的這個印子，象的腳最大。那麼在我們平常的念頭、思想當中，什麼啊？思想最重要。我們恰恰相反，一天到晚想著常，這個我們人生難有百年，可是總是想的萬年之計，千秋萬年。那麼現在佛法告訴我們「無常」，想著、一直想，為什麼？由於這個想著這個死，三界當中的一切的貪、無明、我慢，通通消除掉了。不要說人世當中，就是生到天上，八萬四千大劫還要下來，對他是一無所望、一無所貪。你能夠把這個拿掉了，修行一定可辦。

【如是又以是能頓摧一切煩惱惡行大椎，是能轉趣頓辦一切勝妙大門，如是等喻而為讚美。】

所以像這樣，它不但是前面所說的，說我們所有這個煩惱、惡行；煩惱是代表惑，惡行是代表業；不管是惑、業也好，真正流轉生死當中，都是這個東西，你要想對治這東西，很難、很難。但是你一念到這個死的話，馬上把它摧破，叫「頓摧」，像一個大鐵鎚一樣，你別的東西不行，一個大鐵鎚「趴」一下下去的話，馬上粉碎。這千真萬確的，你們任何一個人，任何一個時候，你一想到說馬上要死了，什麼事情都擋不住你，什麼煩惱都丟掉了，這千真萬確，現在我們欠的就欠完整的理論跟如實的思惟修習。能夠煩惱消除掉了，轉過來，妙了，能「轉趣頓辦一切勝妙大門」，辦所有的好事情，殊勝的、微妙的、大法的這個門，就在這個上面，而且「頓辦」。你想到死，你等不及了，馬上就去做。別的事情還拖拖拉拉的，別的事情這個也不行，那個也不行，明天也不行，後天也不行，你辦是要辦的，總不曉得要拖到那一天去？你想到這個地方的話，等到下一秒鐘都來不及，它有這麼大的好處！所以經上面這麼告訴我們，「如是等喻而為讚美」。那麼大乘大涅槃經，下面集法句，那是根本教典，我們看一下。

【集法句中亦云：「應達此身如瓦器，如是知法等陽燄，魔花刃劍於此折，能趣死王無見位。」】

我們應該了達這個身體像「瓦器」，瓦器就是一碰就破的。那麼我們現在所對的這個目前的一切，萬事萬法這個法，我們真正有智慧的人應該了解是「陽燄」－－空的。陽燄，就是夏天太陽熱的時候，你在馬路上老遠看去的像水一樣，實際上你跑過去是空的，你看看好像是有的，實際上是沒有的。你能夠了解了這一點的話，不管世間的利養也好，什麼也好，都沒有辦法引誘你。所以「魔花」這是利誘，「刀劍」這個是威逼，不管是利誘，不管是威逼，到那時候一點用不上。所以貪沒有了，瞋沒有了，你知道的清清楚楚，痴沒有了，貪、瞋、痴沒有了，你到哪裡去？當然那個時候閻羅王就找不到你了，你能夠這樣的話，是能趣死王，閻羅王找不到你的地方，這個是我們現在應該努力的。

請翻到菩提道次第廣論76頁，昨天我們已經講過，假定我們了解了我們這個暇滿人身難得，而這無常又這麼迅速，這個所以無常的迅速，真正的意思是我們沒有一個人保險什麼時候該走，假定我們了解了這一點，我們就會知道我們身體這麼虛假。這個瓦器那還是有形的，說這個東西說破就破，一碰就破；第二個說它陽燄的話，看起來好像有，實際上更沒有的。那我們要了解，一個是指它容易碎破，一個是說明本來就是虛假的，千萬不要認真，不要把它看得那麼可靠。你能夠對這個事情有這樣的認識的話，那麼世間的很多東西就不會再障礙你，不管是好的、壞的，所以利不能誘、威不能逼。在這種情況之下，你就有機會跳出這個生死的大苦，所以那時候死王、閻羅王找不到你。繼續下去。

【又云：「如見衰老及病苦，并見心離而死亡，勇士能斷如牢家，世庸豈能遠離欲。」】

我們就看見，我們身體有了這個以後，最後一定結局是這樣的，衰老病苦種種，最後這個壽命一到，兩腳一伸，完了！見到了這一點以後，認識了這一點，曉得唯一的方法，趁它還有一口氣的時候努力，這個才是真正的勇士。現在我們跟人之間稍微一點點東西，就覺得跟人家，要大家起爭論，然後呢往往自覺得誰都不怕，這種人其實真的說起來，不是真正的勇士。真正的勇士所見到的，所要斷除的不是這些東西，真正的勇士是克服的是自己的煩惱，真正的勇士了解這個事相真正的虛假，然後呢對外面不管它什麼情況之下不為所動，這個才真的勇士。現在我們看見外面一點東西，就跟人家瞪大了眼睛，吵的個你死我活，這種人飯桶，都是飯桶！這個煩惱境界上面根本識不透、忍不住，就這樣，然後竟然為它牽著鼻子走都不知道，那是一無用場。畜生也是這樣的，畜生你跑過去，那個狗叭啦叭啦來咬你了；那我們也是如此，他引了你不高興了，你也跟他吵吵鬧鬧，你不是跟畜生一樣嗎？真正的大丈夫都是這個樣，這是我們要真正認識的，這種人真的稱他為勇士。如果我們自以為你很行的話，應該了解你行在哪裡？自己煩惱一點點，小小的煩惱被它轉過來，自己還覺得很了不起，那種人真可憐。所以我們自命為勇士的，應該在這上面把握得住。能夠把世間上面的這種雜染的事情一刀兩斷，這個才真的是牢獄，能斷如牢的家；其他的世間的人勇作凡夫，這種人不可能，他不能離開。離開什麼？欲，欲！這就是我們，這是我們應該了解的。

【總之能修士夫義時，唯是得此殊勝暇身期中，我等多是久住惡趣，設有少時暫來善趣，】

前一頁(37a) [37b] 下一頁 (38a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十八卷 A面

日常法師

p. 76 (6)

【設有少時暫來善趣，亦多生於無暇之處。】

總結起來，我們真正能夠修行，跳出這個生死苦海，整個的三界之內只有一個機會得到人身，而且得到的殊勝的暇滿人身，就是像我們現在，我們雖然沒有圓滿的，但是還有隨順可以修習，而實際上，我們目前的狀態是要瞭解一個。下面這個話就是鼓勵我們，我們都是久住惡趣，經常一切有情在三界輪迴當中，長時期都在惡道當中。那麼偶然有的時候來一下，雖然來了得到了人身，結果還是沒辦法修學佛法，或者是世智聰辯，或者生於邊地，或者盲聾瘖○，那麼我們目前有形的這種都已經脫離了；不是邊地，也信得過佛法，然後五根具足，好好的寶貝，好好的要保重自己。這一點有一個主要的方法，多觀察、多思惟，不要輕輕易易的把這個生命就這麼浪費掉了。下面

【其中難獲修法之時，縱得一次堪修之身，然未如理修正法者，是由遇此且不死心，故心執取不死方面，是為一切衰損之門。】

那麼在這樣難得的機會當中，我們遇到了，遇到了以後還沒有如理修行。為什麼？就是被這個不死的心遮蓋住。關於這一點要說明一下，這個不死的心不是我們想我死不死，不是，不是說透過你想死不死，覺得不死。它無始以來的習氣，這個習氣本身任運的，自然而然的讓你在這個業習當中流轉，你總想著還要忙這個、還要忙那個，為眼前很多的事情轉；這個也少不了、那個也少不了，這個是他最重要的。因為你忙這個眼前的事情，所以你一天到晚自己也不會想到修行，這個是一切衰損之門。所以我自己又想起一件事情來，當年我剛出家的時候，跟在我的善知識身邊。妙極了！三年當中，沒有一個應酬的，就是沒有一個應酬的。我現在發現美不可言！這個應酬你不能沾，一沾沾上了以後，那不曉得牽牽連連牽到什麼時候。他來看了你一次，你就得去回拜，我現在發現最好的辦法，他來看你，就算看完就算完了。就這樣，他送給你的東西，送完就算完了。你回拜等到什麼時候去回拜？你發了大菩提心，證了勝義菩提心，然後你去回拜真好！密教還要晚，等到你成了佛，然後你去回拜，都積到那個時候。你有了這個能力去回拜他，人家都因為你的回拜而成功。而眼前我們這個時候一回拜，那大家永遠纏在這個裡頭。不是說我這個一定好，相反的，我這個是一個

【其能治此憶念死者，即是一切圓滿之門。】

那麼關於這個執取不死，一定要有個對治的正確的，對治它什麼呢？想著死，你想著死什麼事情都不管了，那是最最對我們有幫助的，所以所有的好的事情，都從這個概念上面來，所以下面一句話。

【故不應執，此是無餘深法可修習者之所修持，】

所以我們千萬不要說，現在沒有深的大法可修，修修這個！恰恰相反，不管你要修任何深細的大法，如果這個基礎，你還沒有修起來，你修那個再深、再遠的大法，那都是沒有基礎的。不但是這個地方，你們看凡是完整的教授，它前面都先說明這個。所以真正的完整的修習儀軌，它前面一定有這個，這一點我們千萬要瞭解。我們看見那個儀軌，不要把它念一遍，念過了，然後急急忙忙的修那個後面的大法，而前面的那個不相應。在這種狀態之下，再大的大法，對我們只是結結緣，這是一種大浪費，這個地方千萬注意，所以我們應該瞭解這是我們修習上去必不可少的，倒是反過來，假定你現在這個念死這個法門，一旦真正修習成就了，後面你就絕對不要怕。現在這個地方很明白，印度的第一個最了不起的人，阿底峽尊者，然後呢傳到西藏，經過這麼多大成就，沒有一個例外的，他重視這一點，我們不妨想一想，我們比他們強嗎？假定你比他強，是的，你不要，你根本不要來學這個東西。假定你不比他強的話，那就好好的低聲下氣好好的先學它。所以我建議大家，現在不必一定要說我現在修什麼大法，這個東西好像擺在其次，什麼重要的書我要看，要是如果這個東西你沒有修起來的話，對不起，你再大的大法，再好的東西，那都是走的遠路，浪費生命！而且這個惡習慣養成功以後，你還不曉得什麼時候轉得回來？所以眼前我們唯一的辦法，瞭解了這個道理修習，修習什麼？就是把以前的惡習慣扭轉過來，這個地方需要有點力量的！儘管我們今天聽懂了，等一下你閤起書本來，又照自己的老習氣走了，這個太重要。所以不但是宗喀巴大師的菩提道次第廣論這樣，然後你看其它的教派當中，它前面的那個次第，每一個都一樣，這一定擺在前面，這個是基礎，所以我們要瞭解。再下去。

【及不應執，雖是應修然是最初僅應略修，非是堪為恆所修持。】

那麼進一步說修是要修的，但是最初的時候略略的馬馬虎虎修一修，而不是經常要修的，又錯了！這個剛開始時的基礎很穩固，等到修的基礎很穩固以後，每次修的時候，第一件事情就把它提一下。那麼這個是什麼意思呢？就是修的基礎很穩固，你以後每次一提的話，它因為你以前有過了，所以一提那個整個這個死的念頭整個就起來了。我的的確確看見過這個真正的修行人，他在平常的情況之下，你簡直找不到他，他碰見必要的時候，有的時候你遇見他，三言兩句說過以後，他就隨時提起來，什麼時候死都不知道，他一想到死你就可以感覺得出來的，他往往那個表情或者眼淚直流，他就不再跟你講話，他自己忙他自己的事情去了。這個說明了什麼？說明他有堅固的成就，就這樣。所以他隨時一提起那個死的念頭來的話，他什麼事情放下，什麼事都不管，修他自己的，儘管他跟你有什麼必須要的應酬。在座的諸位你想想看，你們有了這個經驗還怕修不成功嗎？所以我們現在接受我們的無明顛倒，真正最重要的不修，然後自己忙那些大法去。說起來說這本東西是密教的，實際上顯教何嘗不然，沒有一個例外的。不但是大乘必修，小乘何嘗不然！說的清清楚楚。我們要去掉無常盛火，要急到什麼程度？頭上著了火了，你不去管它，我修行要緊！所以不管從小乘到大乘到密乘都是這樣。反過來說，同樣的修密乘，我們現在往往都是，比較好一點的人，他倒不一定馬上修大法，說四加行需要；四加行是需要，四加行的前行還有什麼？就是這個，暇滿人身無常迅速，這些東西，它這個基礎都是一步一步上來，所以這個地方特別說明。你們不管修那一個法門，如果這一點你沒修持成功，然後忙下面的話，你走錯路了。當然對我們眼前來說的話，我們懂得這個道理，第一步重要的，不是急急忙忙去修，把那整個的修道那個綱要認識。然後隨份隨力的照那個次第慢慢地走上來。而真正說起來這個是

【應於初中後三須此之理，由其至心發起定解而正修習。】

關於念死這個，從最開始，中間到最後，一直需要的，對這個道理你要至心發起定解。換句話說，我們要很認真的對這個道理確定的認識，有了這個正確的認識以後，進一步如理的修習，修習到這個死念這一件事情，如理如量的生起來以後，你不要愁別的，後面它自然有個非常強烈的推動你的力量，絕對不會讓你慢慢的懈怠下來的。這個道理是這麼清楚，這個次第是這麼明白。那麼現在我們曉得說不修念死的禍患以及修這個法門的殊勝的利益。那麼下面我們瞭解了以後，

【◎ 第三當發何等念死之心者。】

怎麼樣去念那個死呢？這裡看。

【若由堅著，諸親屬等增上力故，恐與彼離起怖畏者，乃是於道全未修習畏死之理。此中非是令發彼心。】

那麼我們說修念死，有的人就修了，結果一想到死那緊張的痛苦的要命。因為覺得要死了嘛，要死了眼前這些東西都得不到了，他當然會恐佈，錯了錯了！不是這個。平常我們一直牢牢的執著，對於我們眼前這種東西他上面的親屬等，等就是包括，就是說我們眼前所貪執、所好的那些東西，忙一直忙這個，當你一想到死，死了的話跟那些東西就要分離了。於是你就恐怖起來了，這種恐怖的心裡要瞭解錯了，錯了，真正叫我們念死，有它念死的一套完整的方法。不是說讓你單單的空白就是念著死。一想到死，想到死心裡面就緊張的要命，這個不是這樣，應該怎麼呢？

【若爾者何，】

那麼現在這個上面叫我們念死是怎麼一個念法呢？下面這個道理仔細的看一下。

【謂由惑業增上所受一切之身，皆定不能超出於死。】

是說我們現在這個身體是哪來的？由於無明行，無明就是惑，由於惑跟業輾轉增加增上而感得的這個雜染之身，這個雜染之身在任何情況之下，一定要死的，絕對不能超脫於死。所以，

【故於彼事雖生怖懼，暫無能遮，】

對這件事情雖然你恐怖，恐怖也沒用，因為這個身體是惑業所感的惡果，這個果本身一定隨順著這個因果緣起的法則而流轉的。所以，他絕對不能跳出死，這麼這個地方不管你怕不怕，你沒辦法。，那麼我們現在應該瞭解的是什麼呢？下面說。

【為後當來世間義故，未能滅除諸惡趣因，未能成辦增上生因決定勝因，即便沒亡而應恐怖。】

下面這個才是我們應該害怕的，我們現在瞭解了，這個生命這麼的迅速；然後這一生馬上要死，死了以後眼前親愛可愛的東西都失去了，這一件事情是無法可想的。那麼有一件事情，卻是我們做得到的，那一件事情啊？說眼前我們趁這個生命健在的時候，是不是我們能夠種了、積了種種的善妙之業，還是我們沒有積善妙之業，造了種種的雜染惡業？因為雜染的惡業造了以後，將來要把我們送到三途去受苦；那麼善妙之業的話，卻是讓我們超生人天，乃至往生淨土。所以我們真正害怕的是害怕的說還沒有把惡趣的因消除掉，這個要害怕；我們也要害怕，說增上生的這個因還沒有修持，那個時候要著急，這個才是我們真正著急的。所以念死是策勵我們既然人生這麼快的死亡，死亡了以後眼前的東西，一樣都帶不去，只有造的業，這個業會影響我們將來上升或者墮落。所以我們想到這裡，真正重要的著急在什麼？說在生的時候沒有修行，為了這個事情而怕，怕沒有把惡業的因經過懺悔淨除乾淨；怕沒有將善業的因如法修持，而好好的繼續積聚。在沒有完成這件事情之前死亡，那是恐怖的。所以我們要恐怖的是恐怖這一件事情。

p. 77

【若於此事思惟怖畏，則於此等有可修作，能令臨終無所怖畏，若未成辦如是諸義，總之不能脫離生死，特當墮落諸惡趣故，深生畏懼、臨終悔惱。】

是啊！我們對這一件事情瞭解了，那麼說趁我們沒有死的時候，我們可以修行，修行了以後，到了臨終的時候就不怕了，因為你善業積了，惡業已經懺除淨化了，那你怕什麼？假定這件事情你還沒有做，那你害怕，這個才是真正害怕。所以下面告訴我們，真正要害怕的分兩部份，總跟別。總的是整個的我們沒有積脫離生死，特別是生死當中，墮落惡趣，對這一件事情應該害怕。假定你已經修好了以後，那麼現在說死了，死了你到極樂世界去，不但不怕，我還怕不早死！在這個世間痛苦極了，這個不行，那個不行，我現在到極樂世界享福去的話，我想沒有一個人例外的，只要你說某人啊！你稍為等二天，等不及啊！叫你等到明天，明天都等不及，最好現在眼睛一閉，阿彌陀佛馬上接我去。怎麼會怕死？不怕死，所以真正怕的，就是怕還沒有修行而死。這個地方就瞭解了，所以不是說讓你念了死了以後想到死害怕，不是的；讓你念到死，想到死之前沒有如法修行。因為你想到這一點所以你拼命修行，因為你修行了，所以到了臨終的時候，你就快樂，這個才是念死的真正特殊意義。下面

【本生論云：「雖勵不能住，何事不可醫，能作諸怖畏，其中有何益。如是若觀世法性，諸人作罪當憂悔，又未善作諸妙業，恐於後法起諸苦。臨終畏懼而蒙昧，若何能令我意悔，我未憶作如是事，復善修作白淨業，安住正法誰畏死。」】

下面就是這個話，你要曉得我們這個生命不管你怎麼個努力、怎麼個弄法，對不起，它沒辦法，在任何情況之下，你沒有辦法保住它。要死的事情，就是這樣，沒有一件事情可以保得住，沒有一件事情可以幫忙它。所以找醫生，我們有一句話「藥醫不死病」，你如果是壽命該盡的話，那個藥一點用場都沒有。

我還記得當年因果輪迴實錄上面有這麼一段公案，這是民國以後的事情，眼前的事情。在北京有一個叫協和醫院，那是在大陸上面最精彩的醫院之一。那個協和醫院，那個時候一個德國醫生，戰前呢世界上面最精彩的德國人，有一個人盲腸炎，盲腸炎然後送到醫院來，現在的盲腸炎是小病，那時候盲腸炎是大病，現在有了抗生素什麼等等你不怕發炎，一針打下去就好了。那時候沒有這種東西的，盲腸炎往往一來─腹膜炎，到時候一點辦法都沒有。送到醫院去，醫生一看，對不起，你回家去吧！醫生沒辦法了，最好的醫生都這個樣，！那麼他家裡，譬如他太太什麼東西，去求菩薩，求佛菩薩。後來那時候不曉得什麼諦閑大師還是哪一位大師，反正去，然後求啊、許願啊！結果居然說有一個冤魂來給他要債，那麼正好有高僧，結果冤冤相報永無了期，最後那位高僧答應他超度，超度了以後，那個冤魂就說好好好，那麼我們今天得到這個高僧超度，我們這一場冤結就到此為止。這樣，到此為止了以後，然後就不來要這個債了。說好了以後，說好了以後，換句話說事情過去囉！那個時候病人怎麼一回事呢？那個病人本來送到醫院裡，那個德國最好的醫生，協和醫院，盲腸炎，我曉得我小的時候有一個同學生過這種病，曉得那個時候是，幾乎是十個人當中九個人送命，除非發現得早，它已經爛開了，變成腹膜炎了，不要說那個時候，連現在都沒辦法。結果那個病人就送回去了，最後居然送回去了以後，這經過那個高僧一調教，那個病人到了家，大家以為是沒辦法，他把他那個棉被打開來，他說肚子餓了要吃稀飯，就這樣。大家好歡喜，吃了稀飯，過了兩天又起來囉。起來了以後，說再去醫院看看，跑到醫院一看，那個德國大夫就傻了眼，天下有這種事情的，「你什麼人看好的？」「說沒人看」，「絕不相信，絕不可能，絕沒有這一件事情」。那個時候北平還轟動一時，我告訴你這一件事情，想到這個地方，真正的醫生，這個醫字，是「藥醫不死病」，真正的冤孽病到了時候，沒有辦法可想的，所以這個生死到來的時候，沒有一樣東西可以擋得住它。

所以我們想到這個時候，真正瞭解了這個死這件事情，應該怎麼辦呢？不是怕這個死，而是想到這個死倒是一點辦法都沒有，它很快就來，所以你趕快想，說在沒死之前，你看看你做了些什麼？趕快把不該做的把它停止不要做，該做的趕快去努力，這樣。所以它告訴我們，應該觀察世間，如果說你造了罪以後，將來是憂悔的；還有沒有造的善業、沒有做的，在這種情況之下，兩腳一伸去受苦的，那個趕快不要做。那麼所以假定你生前能夠做種種的善法、白淨之法，你能夠做了以後，你很明白很清楚，這一生結束了以後，你得增上生，乃至於最後趣入決定勝。這個有什麼害怕？就譬如說我們現在這個地方來說，這個地方說不准，不讓你住了，要你走，說不讓你住要你走，你覺得離開了這個地方，前途茫茫，不知道哪裡去啦！那個時候你憂悔萬分。另外一個辦法，說這個地方將來有大災難，或者這個地方這個貧民區，現在這個地方造好了很好的房子，不讓你住了搬到那個地方去，大家爭先恐後到那個地方去。這世間沒有一件事情是例外的，不過這種事情是被動的。而佛法這件事情，我們瞭解一切都是業，業這個東西你瞭解了，也可以說完全是你主動的，在你不瞭解之前，你覺得是被動的，實際上呢被什麼被動，被無明所被動。所以，我們真正要修，就是修這個。

前一頁(37b) [38a] 下一頁 (38b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十八卷 B面

日常法師

無明所被動，所以我們真正要修就修這個。

p. 77 (5)

【四百論中亦云：「思念我必死，若誰有決定，此棄怖畏故，豈畏於死主。」】

我們應該瞭解最後我難逃一死，對這個概念，如果說你有了確定的認識，如法的去做，那麼你把自己的惡因消除掉了，把善因都能夠修習起來，這個不必怕嘛！你怕什麼死？這個才是我們真正念死的道理。

【故若數數思惟無常，念身受用定當速離，則能遮遣，希望不離彼等愛著，】

所以說你如果能夠經常把無常這個概念擺在腦筋裡面，那麼你一擺在腦筋裡有什麼好處呢？你說不管你眼前有多大的好處，請問兩腳一伸對你有用嗎？不管妻、財、子、祿都是恩愛萬分，你還沒有死大家已經想了，這個老頭子死了以後，這個財產我有多少份？在這種情況等你死了，哭你兩聲還算是好的，你屍骨未寒，他們那個官司已經打將起來了。我的天啊！我不曉得我們忙些什麼東西？這千真萬確的事實！所以外面沒有一樣東西，你銀行存了多少的錢，這些錢都是把你送到三惡道去的火上之油，然後呢至於我們的身體，所以我們常常想古來的人真了不起！現在我們樣樣東西都是這麼現成，還說營養不良！

昨天有一個法師來跟我談了一件事情，我就想起一件公案，那件事情離開現在大概已經十多年了。美國是最講究營養的地方，那時候美國佛教會有一個董事，那個董事那是最有前途的，大家很看好他。他的死就死在什麼上面？死的癥結不曉得，一個人不曉得為什麼原因死的，可是他死之前長時候生一個病，叫醫生去看，說營養過多症，我告訴你，千真萬確的，我絕不騙你！那個你們去看，現在我們太多人犯這個毛病了，你不妨問問老一輩的人，包括那個我們的老和尚。直到今天為止，我母親我前年就回去看她的時候，她沒有牙齒了，每天吃兩碗白飯，牙齒不能咬，八十幾歲了。現在你們看看，叫你們吃兩碗白飯，那你真是！現在居然說，菜稍微好了一點，今天營養不良，早晨沒氣力了，那個是顛倒，真顛倒啊！大家修行的人，真正努力的要求往上爬，你忙這個，註定你下地獄不可，我告訴你，我絕不在這兒說空話！你們好好翻開戒經來，翻開修學佛法的，哪一個人告訴你注意營養，你忙那個身體的？沒有這回事情！這樣！所以我在這地方順便一提。這個是什麼？就是我們的見思煩惱的錯誤的見解所使然。見煩惱當中有什麼？壞聚見第一個，身見，邊見，見取，戒禁取，然後呢邪見。這個就是見取見，犯了這個毛病，我在這個地方也隨便一提，就算你把真正的弄好了以後，就算你身體不好弄好了以後，到臨終兩腳一伸有用嗎？假定這個東西真的靠營養，完全靠營養的話，那這個業感這個道理，一點用場都沒有了，這千真萬確的事實！所以說修學佛法的人，不把佛法把住中心思想而忙這些事情的話，完全顛倒了。我們剛開始的時候，我不要求大家一下改過來。如果要求大家，那是錯誤的，但是你必須要認識你概念的錯誤，然後照這個概念的錯誤，努力去懺悔，這才是真正重要的；完了以後牢牢執著這個概念的話，那這個修學佛法就壓根兒就弄錯了。所以說念生受用等一切很快離開了，那麼那個時候你會遮遣，你就不會再對這個東西愛著難捨。不會對它愛著難捨，所以放不下兩個字，對你是完全沒有一點點念住力量。

【由離此等所引憂惱增上力故，怖畏死沒皆不得生。】

因為你對眼前這種愛著難捨的東西都捨掉了，那死有什麼好怕？那自然不怕。我們現在想修行修行，就應該修這個，這個才是我們要修的，這個真正的念死修學的內容是什麼？是這個。這個我們要瞭解的，瞭解了這個道理以後，下面真正告訴我們怎麼念死，等到你照著下面這個次第一念的時候，你自然而然，上面說的這個道理都一一如量的生起，然後變成強有力的推動你的力量，你就步步上昇。所以那個密祖有句話「慢慢修時快快到，低處修時高處到」你不要急，你慢一點修結果到得快，我們現在是欲速不達，你急求快，結果快不起來，還有低處修是高處到，你下面的基礎做得好的話，你自然做得上去，我們現在下面的不要，趕快做上面的，我在那地方觀一個什麼，然後我在那地方做些什麼；基礎、基礎沒有，所以弄了個半天沒有效果。現在我們看如何念死。

【第四如何修念死者。謂應由於三種根本，九種因相，三種決斷門中修習。】

這個修念死，它分成共三個大綱目，每一個綱目當中又分成三個子目，總共所以九段。然後由於這樣的話，產生三種決斷，決斷就是決心，換句話說瞭解了這個道理，自己決心要這個樣去修行。那麼這個分三部分，就是從三個根本。第一個

【① 思決定死，② 思惟死無定期，③ 思惟死時除法而外，餘皆無益。】

這個題目我們看一看很明白，他真正修習思惟的時候，這樣。第一個決定要死，這是沒有問題，但它有它的方法哦！第二個思死的這件事情沒有一定的時候，說不定什麼時候到來，誰都沒有辦法保險我說今天不死，或者明天不死。第三想到死的時候除了修行的佛法以外，其它東西對我們只有害處沒有好處。現在我們看，第一個就是決定死當中。

【◎ 初中分三。思惟死主決定當來，】

我們要瞭解，說死這一件事情決定要來的。

【此復無緣能令却退者，謂任受生何等之身，定皆有死，】

沒有任何辦法你可以把這個死擋得住。不管你受什麼樣的生，到最後一定要死，這我們瞭解，我們非常清楚，這事實擺在眼前。如果說有人不死的話，那我們可以看得見，可是我們眼前看見沒有一個人一直活下來的，從來沒有一個人過！佛陀－－佛陀圓寂了，耶穌－－耶穌死掉了，穆罕穆德－－穆罕穆德死掉了，孔老夫子也沒有了，不管是哪一個宗教，不管是哪一個偉人，不管是哪一個醫生，對不起！現在一個人都沒有了，骨頭一罈灰，乃致於連骨頭灰都沒有了。千真萬確的事實。

【無常集云：「若佛若獨覺，若諸佛聲聞，尚須捨此身，何況諸庸夫。」】

不管是佛也好，獨覺也好，聲聞也好，他們是聖者，對這個身體尚且要捨掉，我們呢？行嗎？當然必定要捨掉，這對我們身體。還有住的地方。

【任住何境，其死定至者，】

不管你住在什麼地方，沒有一個地方能逃得了，所以這個無常集當中又說：

【「住於何處死不入，如是方所定非有，空中非有海中無，亦非可住諸山間。」】

沒有一個地方可以躲得了的，說能夠不死這個地方絕對沒有；不是空當中，不是海當中，也不是在山裡邊。

【前後時中諸有情類，終為死摧等無差別，】

那我們看看世間的的確確，所有的有情沒有一個例外，最後都被死王閻羅王邀去。

【即如彼云：「盡其已生及當生，悉捨此身而他往，智者達此悉滅壞，當住正法決定行。」】

不管是過去已經生的，以及將來要來的，最後都死，走到死這條路上去，所以真正有智慧的人，瞭解了這一個特徵，必定要死的話，唯有一件事情，趁他還沒有死的時候趕快修行，趕快努力修行。

p. 78

【於其死主逃不能脫，非以咒等而能退止，如教授勝光大王經云：「譬如若有四大山王，堅硬隱固成就堅實，不壞不裂無諸隕損，至極堅強純一實密。觸天磨地從四方來，研磨一切草木本幹及諸枝葉，并研一切有情有命諸有生者，非是速走易得逃脫，或以力退，或以財退，或以諸物及咒藥等易於退卻。】

這個引一個經上面說，就像四個大山王，通常那個山王表示這個山當中最厲害的。實際上我們就是四大所造，被這四個東西追的損的時候，彼此之間有消損就不行了。這個山王堅固無比，觸天磨地的這樣的過來，你有什麼東西可以擋得住的？沒有一樣東西可以擋得住的，這個文字很容易懂，我們就不一一的細細解釋了。所以這一個怖畏來的時候，生老病死然後這麼來的時候，你沒有任何力量可以擋得住。

【何等為四，謂老病死衰。】

就是這四樣事情，你只要一旦有了生命以後，它最後的結局一定是這樣。這個裡邊老或者沒有，病可能還沒有，但是死這個東西絕不可能沒有的。

【大王，老壞強壯，病壞無疾，衰壞一切圓滿豐饒，死壞命根。從此等中，非是速走易得逃脫，或以力退或以財退，或以諸物及咒藥等易於靜息。」】

沒有一個辦法可以擋得住。

【迦摩巴云：「現須畏死，臨終則須無所恐懼。我等反此，現在無畏，至臨終時，用爪抓胸。」】

那位大德告訴我們，真正重要的，你修習了這個念死無常這個法則以後，應該產生什麼現象呢？現在就怕死，隨時怕死，因為你了解了念死的方法，現在怕了死，所以你就拚命修行，等到你拚命修行了，臨終時候你就高興了。我們看太多這個高僧大德臨終的時候，天樂臨空，死的時候安祥無比，好啊！這個無量劫來苦惱，自從現在捨掉了，現在去了，這是典型的榜樣。所以說眼前是怕，臨終不怕。我們現在怎麼辦呢？反過來，現在無畏，什麼都不怕，我不在乎！逞英雄、逞好漢，到臨終的時候，用爪抓胸，搶天呼地，來不及啦！所以我們現在千萬不要逞英雄，你這個不對，我這個對，你完全錯到不曉得那裡去啦！處處地方反觀自己，當你這個心裡覺得別人錯的時候，你早就已經錯到十萬八千里以外，這是注意，這是煩惱現起，佛法的中心什麼？我就是根本。「我對」，對不起，你已經錯了，這個我們要瞭解，這個後面講，所以我們現在還不談這個，你想到念死你就不會坐在這個地方，輕輕鬆鬆在這個地方。這一點是很重要的，那麼這一點是我們應該瞭解。下面呢？

【思惟壽無可添，無間有減者。如入胎經云：「若於現在善能守護，長至百年或暫存活。」極久邊際僅有爾許，縱能至彼，然其中間壽盡極速。】

那麼下面我們繼續下去，它這個地方一共分成三個根本。每三條當中又分成三個子目，剛才思惟決定死的，這個第一個前面所說的決定死三個大項目當中，第一個決定死，第二個說不但決定死，這個壽是決定的，你沒辦法增長，增長是沒辦法增長，但是卻是不停的一直在減，這個是第二點應該瞭解的。也有人說，有的人經過了修行以後，壽命會增長，是的，沒有錯，修行了以後當然增長，所以要叫你念死，念了死以後你拚命修行那個時候你壽命才有增長；現在你沒有念死，請問你能增長嗎？絕無增長的可能。如果你真正懂得修行道理以後的話，你也不一定要去增長，何必在世間增長那個有漏生死呢？你修了以後到極樂世界，這個永遠極樂了，那何等自在！不管他在這個地方增長也好，然後到那邊都是經過了念死，然後才能夠產生的效果，如果說你不暸解這個道理的話，請問這個時候能增長嗎？絕無可能，它絕對不會增加，卻是什麼？剎那、剎那的在減！所以他下面引那個經上面說，如入胎經云：「若於現在善能守護，長至百年或暫存活。」說眼前如果你能夠保護的非常好，最多也活個一百歲，極久邊際僅有爾許，最長也就是這樣。下面這個話，這是每一句話，在我們看見這裡的話，就要痛心萬分；縱能至彼，然其中間壽盡極速，就算你能夠活到一百歲，但是中間非常快、非常快。

【謂月盡其年，日盡其月，其日亦為晝夜盡銷，此等復為上午等時而漸銷盡，故其壽命總量短少。】

時間過得真快，所以壽命一直在短，我們不觀察也就算了，觀察一下，你們每一個人當下看看，請問是不是這樣的？當你念頭觀察的時候，那個壽命在向前走，別的東西你可以叫他停一下，你絕不可能說我停一下，把那個壽命多活一秒鐘，沒有這個可能，這是短的地方來看。長的地方來看，我們現在看看覺得好像這樣，我們往往這樣說，天增歲月人增壽。這個真是顛倒、真是顛倒啊！天是增了歲月，人是減壽了。活一天我們的壽命就少一天，結果我們人增壽，何其顛倒！我們不妨進一步去想想看，我們想每一個人都可以體驗得到，不管你今年二十幾歲、三十幾歲、四十幾歲，你回想一年以前，回想十年以前，就像眼前，你從那個時候回過頭來反看眼前，豈不是一剎那，這個生命就這麼快一剎那，請問這個十年當中你做了什麼？你現在如果還這樣下去，你能做些什麼？我們現在居然安然無事坐在這個地方，真正可修的時候做這個，然後叫你修，你覺得這個也少不了，那個也少不了，等一下，今天早晨肚子沒吃飽，覺得修行沒氣力，吃飽了昏昏欲睡提不起勁來也沒辦法修行。這個對我們來說，還是我們沒有如法的瞭解這個佛法的真相。所以這一點我說這個壽命一直在減短。

【此復現見多已先盡，所餘壽量，雖剎那許亦無可添，然其損減，則遍晝夜無間有故。】

眼前一觀察，我們這個壽，前面已經很多都已經盡了，餘下來的，對不起不多，你要想增加是一剎那都沒辦法，增加它一剎那都沒有辦法，損減就一剎那都不停的，晝夜在那地方損失。所以

【入行論云：「晝夜無暫停，此壽恆損減，亦無餘可添，我何能不死。」】

我怎麼能不死？上面這是簡單告訴我一下，我們真正應該的

【此復應從眾多喻門，而正思惟。】

不管在各方面，只要你能夠體會到各方面，比喻就是說眼前這些樣子來體會而如理的去思惟。下面就告訴我們，

【謂如織布，雖織一次僅去一縷，然能速疾完畢所織。】

像織布一樣，你看起來好像只有一根線，很快的就織完了，或者

p. 79

【為宰殺故，如牽所殺羊等步步移時，漸近於死。】

牽了這個羊跑到那個死場，我們現在也是如此。我們每向前跨一步，不跨，你那個心就是步步走到死那地方去！

【又如江河猛急奔流，或如險岩垂注瀑布，如是壽量，亦當速盡。又如牧童持杖驅逐，令諸畜類，無自主力而赴其所，其老病等，亦令無自在引至死前。】

也是一樣，我們就是這樣，我們這個老跟病，你自己一點都沒有辦法自在，它把我們帶到死前面去。關於上面所說的這個道理

【應由多門而勤修習，】

好好的努力，這才是我們真正要努力的地方。

【如集法句云：「譬如舒經織，隨所入緯線，速窮緯邊際，諸人命亦爾。】

就像我們織布一樣，你這個緯線很快的過去，這個人命也是這樣。

【如諸定被殺，隨其步步行，速至殺者前，】

就是上面牛羊的比喻，牽著牛羊步步的走向死亡，這個閻羅王來殺我們，

【諸人命亦爾。猶如瀑流水，流去無能返，如是人壽去，亦定不回還。艱勞及短促，此復有諸苦，唯速疾壞滅，如以杖畫水，如牧執杖驅，諸畜還其處。如是以老病，催人到死前。」】

上面用種種的這個比喻，這麼快走向死亡，而沒有死之前，無邊大苦！各式各樣的比喻，這無非是策勵我們好好的修行。這個文字很容易，自己看一下，最主要的，總歸要找到自己相應的修這個法門。

【如傳說大覺[口窩]行至水岸，謂「水淅淅流，此於修無常極為便利。」說已而修。】

傳說當中阿底峽尊者跑到水旁邊，看見那個水流說：看啊！這是告訴我們修無常最好的方便，這說明了什麼？像這種大尊者，他因為已經修得非常堅固，他隨便遇到什麼，一看見，無常心生起來了，緊跟著因為無常生起來，他馬上就策勵它修！下面的緊跟著都來了。

【大遊戲經亦以多喻宣說：「三有無常如秋雲，眾生生死等觀戲，眾生壽行如空電，猶崖瀑布速疾行。」】

那麼這個經上面有種種的比喻，這個三有就是欲有，色有，無色有。不管是欲界的、色界的，乃至無色界的都是無常，就像秋天的雲一樣。我們秋天裡面有一個形容，叫蒼狗白雲，白雲蒼狗，瞬息萬變，這個無常就這麼快。然後我們的生死就像看戲一樣，你不曉得這個戲下面，就這麼一場戲。所以我們這個壽命像空中的電，你看它一閃一閃沒有了，像瀑布這麼個快法，我們要這樣去認識，如理如法的修持。

【又如說云：「若有略能向內思者，一切外物，無一不為顯示無常。」】

如果你真正能夠向裡邊好好的觀察思惟一下，外面所有的一切東西都在顯示這個無常，所以我們現在真正重要的不要看外面，我們真正要觀察我們自己，現在我們都眼睛看錯了，這個叫顛倒。

【故於眾事皆應例思，若數數思能引定解，】

所以對於所有我們眼前的都應該照著這一個上面所說的來去思惟觀察。你只要不斷的思惟觀察的話，對這一件事情一定能夠產生確定的見解，但是告訴我們數數思，努力的不斷的思，現在我們犯的毛病有兩種，有一種呢聽完了就算了，那個根本不談，還有一種呢他略略的修一下，這個效果下面說。

【若略思惟，便言不生，實無利益。」

有人略略的思惟了一下，他說這個生不起來，這個沒有用。下面這個話，看哦！

【如迦摩巴云：】

這是個祖師告訴我們，

【「說思已未生，汝何時思，晝日散逸，夜則昏睡，莫說妄語。」】

有人說你這個思了一下，照它想了一下，生不起來！那個祖師就呵斥他，你思了？你修了？你什麼時候修啊？白天幹什麼？放逸散亂，到了晚上昏睡，真正說起來你以為修了，你實際上，不要說平常閒談，坐在這裡不是散亂就是昏沉，你真的修了？你不要打妄語啊！這就是騙別人容易，騙自己騙不過。所以我們現在不要說這個弄了半天弄不起來，你真弄了半天還算好的，你連它半天都沒弄，他們真正修行的要長年累月去修！所以我們現在太多人，聽見了道理好像修不起來，你真的修了？就這兩句話，這兩句話是祖師告訴我們的，好好你擺在心上。你能夠把這兩句話擺在心上，這一生你就有希望，我們這裡休息一下，這兩句話下面還要講一講。

前一頁(38a) [38b] 下一頁 (39a)


菩提道次第廣論講記

菩提道次第廣論講記 第三十九卷 A面

日常法師

祖師說的這句話，真正想修行的人好好的記住，常常照這句話來策勵自己，但是注意喔！凡是這種祖師策勵的話，這都是對我們自己說的，我們千萬不要

p. 79 (11)

【非但壽邊為死所壞，而趣他世，即於中間行住臥三，隨作何事，全無不減壽量之時。】

看，不但我們的壽命最後死，就算是在沒有死的中間，不管在任何狀態當中，他這個壽命一直在減、一直在減，這個減的時候從哪裡開始？從入胎的時候開始。

【首從入胎，即無剎那而能安住，唯是趣向他世而行，】

從一開始投胎，那一剎那開始，就是你的引業，決定的時候，你的引滿二業，就決定了，從這個時候開始，你一直向後，這個在減、在減，到你死了為止。

【故於中間生存之際，悉被老病使者所牽，唯為死故導令前行。】

這個是我們要正確了解的，在這個中間都是為這些事情，不是老就是病，都是苦，都是死的前行。然後除了這個以外，除了這個苦以外，我們忙的什麼事情？我們為了免掉這個苦，找種種的求快樂的事情，這不是快樂，這是苦因，是苦上加苦，我們都是忙這個，這是我們的顛倒。眼前已經夠痛苦了，我們要想去掉一點痛苦，忙著這些事情都是火上加油。正確的方法，是，眼前好像是苦的，卻是釜底抽薪，你眼前稍微苦一點，將來卻是快樂的，這是我們修行必不可少的正確的認識。所以千萬不要以為修行出了家，跑著去樣樣享現成的樂，這是順世外道，佛法絕對沒這件事情的。如果出了家了以後，你還貪圖這個、貪圖那個，偷懶著等等的話，那就完全錯，完全錯了。這件衣服披在身上的話，那個是地嶽的那個鐵甲，苦不堪言的一件事情，這個我們要認識。

【故不應計於存活際，不趣後世安住歡喜，】

千萬不要以為說現在還活著，還沒有死而覺得高高興興，這個不可以，我們眼前的狀態像什麼？

【譬如從諸高峰墮時，未至地前空墜之際，不應歡樂。】

我們就像那個高山上面跌下來，居然還沒跌到地上，還覺得很快樂，天下有這種事情？那我們就這麼顛倒，這個隨時，叭！一下，跌到地上粉身骨碎。

p. 80

【此亦如四百頌釋引經說云：】

這個上面告訴我們，

【「人中勇識如初夜，安住世間胎胞中，彼從此後日日中，全無暫息趣死前。」】

我們人生當中，剛剛投胎那一個心識，識心，就像什麼呢？就像剛剛入胎那一夜開始，從此以後一刻不停的向前、向前，到哪裡去？到死閻羅王那裡去。所以最後引破四倒論，破四倒論說，四倒就所謂常樂我淨。

【「如從險峰墮地壞，豈於此空受安樂，從生為死常奔馳，有情於中豈得樂。」此等是顯決定速死。】

就像那個高峰，叭一下，掉下來了，掉下來的話，墮到地上來一定粉身骨碎，絕不會說：還沒跌到地上之前，覺得蠻快樂的，這個絕不可以。從我們投胎那個時候開始，一剎那開始，以後一直向死那個方向在奔馳，所以這個地方，哪有快樂啊？關於這個一點我們要了解，所以凡是一切事情，都很明白的說明，很快的死，那麼這個是第一個根本當中第二個子目，決定要死。不但決定要死，而且這個壽沒有可以增長的，一點點都沒有，而是這麼迅速的，從沒有間斷的這樣來減退當中。最後第三個子目是什麼呢？

【◎ 思於生時亦無閒暇修行妙法，決定死者。】

要了解我們就是在生的時候，也沒有太多的時間來修行。很快就死了，下面看那文。

【謂縱能至如前所說，爾許長邊，然亦不應執為有暇。】

總算你沒有說很快的就死，就說活到一百歲，我們說：我現在還有幾十年可活，那個時候，就算是這樣，實際上何況不一定！就算是這樣，你也不要以為我還有時間修行。下面告訴我們，為什麼啊？

【謂無義中，先已耗去眾多壽量，】

做很多事情毫無意義的，把我們的時間就浪費掉了。

【於所餘存，亦由睡眠分半度遷，】

剩下來的一半睡覺睡掉。

【又因散亂徒銷非一，少壯遷謝至衰耄時，身心力退，雖欲行法，然亦無有勤修之力，故能修法時實為少許。】

這非常明白。我們一百歲實際上是很少很少，現在的人活到七十歲，已經蠻好。七十歲，頭上那個十五年沒辦法，以我們現在來說二十歲都沒辦法修，後面這個十五年也沒辦法修，我現在深深的體會到，我今年實足年齡只有五十九歲，我已經深深感覺到大不如前，往往跟你們說過，回過頭來就忘記掉了，以前我總不大相信這件事情。早幾年我有一個世伯，最好的一個同班同學，我們幾年一直住在同一個房間，非常好，他也告訴我他父親不曉得怎麼搞的現在，他那個時候大慨已經八十左右了，往往回過頭去他就忘記掉了，剛剛吃過飯，他放下碗來，他說：「咦！我飯還沒吃耶！」他就忘得乾乾淨淨！有的時候跑到馬路上轉了一個圈子，他跑到那裡自己忘記掉了，就是這，這樣的胡塗法。這個人以後會這樣，你說到那個時候他能修行嗎？他可是別的有一樣東西沒忘記，「我」沒忘記，人這個東西真妙！有的時候跑出去站在門口，才站了半天，我在那裡啊？他不曉得在那裡，就這樣的奇怪。所以這個人的的確確的，你們不要笑，很快就輪到你們，我已經輪到了。所以老的時候也沒有用，那麼頭截掉，然後尾巴截掉，中間生病去掉，睡覺去掉，吃飯去掉，大便去掉，請問你們一天有多少時候？一生當中七十歲當中有多少能夠修行的。然後我們就算修行了，跑到那兒上早殿的時候，你能修行嗎？上晚殿的時候，你能修行嗎？就說不要早晚殿，你自己拜佛的時候，你真正在修了嗎？自己打坐你真的在修了嗎？我們不想則罷了，一想的話，我們能修行的時候實在沒太多多少，然後還要跑的跟人家聊聊天，還要管人家閒事，你能修行到哪一天？沒有了，這是我們應該了解的。所以第三點我們要了解，說不要覺得我們還時間很長，還等到後面，不能等。你如果分秒必爭能夠把握住現在一點的話，那好。前面已經告訴我們辦法，他的的確確你能夠這個概念提起來的話，我們自然有一個辦法告訴你二十四小時都在修；如果你說這一點把握不住的話，你就這麼一生，一百年也浪費掉了，一千年也是沒有用。我們壽命何止一千年？沒有一個人例外，都是無量劫來，無量劫的壽命我們還在輪迴生死，這是現實狀態。這一點要深加痛切；所以真正能夠修行的時候一點點，實在是一點點。

【入胎經云：「此中半數為睡覆蓋，十年頑稚，】

二十年是衰老，然後中間那一段

【愁嘆苦憂及諸恚惱亦能斷滅，】

或者是心上面的憂愁，或者是身體上面的痛苦，又要今生為煩惱所使，這個凡是這個東西都把我們的壽命浪費掉了。所以我們現在管別人的閒事，那是對自己最大的損失，最大的損失莫過於此。我們不是不管，要到什麼時候？你發了菩提心，真正悲心幫忙別人，那個時候對了。

【從身所生多百疾病，其類非一亦能斷滅。」】

然後我們身上生了毛病也不曉得多多少少，也隨時能夠把我們送命。

【破四倒論亦云：「此諸人壽極久僅百歲，此復初頑後老徒銷耗，睡病等摧令無可修時，住樂人中眾生壽餘幾。」】

告訴我們，這個人壽最多只有一百歲，然後剛開始的時候，年輕的時候頑皮不曉得怎麼修；老了以後呢？沒有能力銷耗；中間也要睡眠，也要生病，這樣。所以真正安安樂樂，這一個人生能修行的很少很少。

【伽喀巴亦云：「六十年中，除去身腹睡眠疾病，餘能修法，尚無五載。」】

如果說人的壽命六十歲來算的話，真正能修行的沒有五年。這個是真正修行人，以我們來說的話，我們能有五年修行已經很了不起了，還沒有！我們都在煩惱當中，修行不相應，這個是第三個。然後最後這一個大段的結論。

【◎ 如是現法一切圓滿，於臨死時唯成念境，如醒覺後，念一夢中所受安樂。】

就算我們一生樣樣東西都像我們想像這麼好，樣樣圓滿的，等到你臨終的時候，請問當年這個圓滿剩下來什麼？妙了！「唯成念境」，你腦筋裡想起來。像我們以前的事情想像也是一樣，雖然我們沒有死，可是我們人人都有那個經驗，比如說我們現在回想以前的，以前那些事情現在什麼？唯成念境，就是腦筋裡空念，好也好、壞也好，再圓滿的事情，對你有真實的價值？一點都沒有。這個情況就像什麼？就像做夢，夢當中得到很安樂，醒過來的時候，好像有這麼一回事情，實際上是一無所有，而為這個一無所有的這個東西而空忙，值得嗎？不值得。空忙的結果，如果是單單空忙了以後，留一點念境還算是好的，他真正的留給你的是一點念境，而實際上的效果，卻是把你送到三惡道當中去受無邊大苦，值得嗎？這個是我們應該體會得到的，所以趁還沒有死的時候，趕快努力。

【若死怨敵定當到來，無能遮止，何故愛著現法欺誑。】

這個結論是如此。既然這個死是我們的大冤家，他一定要來的，你絕對沒力量、沒有任何方法能夠防止他，既然這樣，而死的時候，所有現世你所忙的一切，都是剩下來什麼？像夢想的時候一個空念頭一樣，你了解了這個你還為他欺誑嗎？所以前面一再告訴我們，我們真正的自欺是莫過於此！

【如是思已，多起誓願，決斷必須修行正法。】

這個是第一個根本，三個子目當中最後認識了以後，決定應該生起的決斷，決心我們應該這樣。有了這個前面的認識，照著他這個如理思惟以後，那時候一定要起誓願，我必定要修正法。為什麼？因為你不修的話，不管你多圓滿，請問最後是什麼境界？像一個夢，醒過來一無所有，唯一留下來的造了這個惡業，送你到地獄裡面去。想到了一無一實，所以把前面這個三樣東西，三個子目，你認真的思惟了以後，那個時候得到一個正確的認識；然後呢不但正確的認識，而且下決心，說：沒有別的路可走，一定要修行，衹有這一條路可行。不過這個地方的修行注意喔！如法的修行！現在我們雖然已經進入佛門想修行，可是還是走錯了，這個尤其重要。摸到這佛門中來已經千辛萬苦，摸到以後而還修錯的話，那個是加倍的可惜！這我們務必要知道的。所以現在這個地方好好的努力，在這一點上面是最值得我們注意的一點事情。說到這裡也許我們會想，一點都沒錯！你看現在那些人都走錯了，你想到這個念頭，你已經不曉得錯到那裡去了；不是管那些人，管自己。同樣的那些人你說他錯了嗎？你也可以說他錯，也可以說他一點都沒有錯，以我現在的了解的話，我不但沒有覺得他錯，我還感謝他們。我們今天所以能夠安安穩穩坐在這個地方，就靠什麼？就靠他們在外面，他們把佛法的種子廣佈人間，然後人家信了佛法，曉得你們修行人，來送供養來。請問沒有這些人，我們今天能夠安安穩穩坐在那裡修嗎？你感激他都來不及，你還看他不對，是你顛倒得不曉得到那裡去。如果你只管自己，你必須感激他；如果你將來覺得自己是個大乘行者，那到那個時候，你趕快努力來幫助他，這才是我們現在應有的態度。所以說：「我對了，那些人錯了」，那你比他更糟糕。他這樣去做的話，他還是可以幫助你，你這樣做你幫助了誰？所以我就想起來了，以前老師罵我這個話，我現在愈想愈對。所以我現在沒有這個力量罵你們，可是我不妨像收音機那個留聲機一樣，敘述我老師的話：「你自己覺得修行了，請問吃的東西哪來的？憑什麼他要供養你？」我現在愈想愈對，你還覺得人家不對，那個不對，這個不對，這個是我們該好好的去仔細觀察。所以你看見外面這些人，你要感謝他，沒有他們，我們不能安住在這個山裡好好修行。你真的這樣去觀察的話，不管你怎麼弄，你的心裡面，總是策勵你去修行。所以你了解了這一點，你自然而然這種錯誤的概念都去除掉了，這個非常重要，這是我們千萬要注意的。所以說不管是哪一個，任何人都是這樣，正規如法修行的大祖師都這麼說，六祖大師不說的很清楚嗎？「若真修道人，不見他人過」。如果你自己覺得真正修道人的話，你見不到人家過錯；如果你見到過錯的話，對不起！你早就已經不曉得跑到哪裡去，錯到那裡去了，這個概念我們應該知道。所以說這個地方修的「正法」兩個字不要誤解喔！不要以為說，我們住在這個地方正規的修行，不像他們亂來，這個地方有問題，自己要認真檢點。下面都是告訴我們怎麼樣是正確的。現在前面還都是做為我們的基礎，所以眼前我們有種錯誤的想法，暫時不要去管他，好好的努力向下學，自然而然我們會把我們的錯誤的概念一一都改正過來。

【如本生論所說而思，「嗟呼世間惑，匪堅不可喜，此姑姆達會，亦當成念境。眾生住於如是性，眾生無畏極希有，死主自斷一切道，全無怖懼歡樂行。現有老病死作害，大勢怨敵無能遮，定赴他世苦惱處，誰有心知思愛此。」】

第一個前面說：這個世間真是愚痴、真是顛倒，都迷惑！世間所有每一樣東西都不堅實的，根本不是可喜愛之處，都是虛誑，都是無常；就算這個姑姆達會，這姑姆達會就是盛大的一種慶祝的宴會，不管多盛大、多快樂，完了以後就像什麼？念境，念境就是說像夢醒的時候這個境界一樣，這樣的一無可取，這樣的不堅實、不牢固，而我們所有的三界之內的眾生的特性，就是這個樣。所以我們在愚痴顛倒當中，對這件事情而不害怕，那真是無法想像！換句話說，我們這個顛倒實在真是愚痴極了，閰羅王最後這個死主，到最後不管你什麼，他把你一刀斬斷，赤裸裸而來，也是赤裸裸而去；對這一點，我們居然不怕，還在那兒覺得蠻快樂的，真是顛倒極了。不要說等到臨終，眼前當下又是要病、又是要老、又是要死，這些事情他力量大極了，你沒有任何一樣東西能夠擋得住他，而最後的結果是幹什麼？死，一切都拋掉，然後呢到下一世去。下一世是什麼你根本不知道，而是由於我們現生所造的業，一直在生死輪迴當中受大苦惱，不管任何人了解了這個實際上的情況以後，誰還會愛它？沒有一個人例外的，你不了解之前都是迷惑，了解了以後一定趕快捨掉，趕快努力。

p. 81 (2)

【迦尼迦書中亦云：「無悲愍死主，無義殺士夫，現前來殺害，智誰放逸行。】

那麼這個祖師也告訴我們，閻羅王他可是一點都不會說：「我慈悲、慈悲！」不會的，這個死這件事情它就是這麼殘酷，對我們是毫無意義，把我們每一個人都最後被他摧毀。所以真正有智慧的人了解了這個，誰還肯馬馬虎虎、放逸啊？

【故此極勇暴，猛箭無錯謬，乃至未射放，當勤修自利。」】

這個就像什麼？就像一支非常強有力的箭，而這支箭射到來的時候，我們一定送命，這支箭不但非常強有力，而且絕對不錯。換句話說，我們一定會碰到這個問題，趁這支箭還沒有放出來，趁我們還沒有受這支箭射中死亡之前，趕快努力，這個是第一個根本，分三個項目讓我們產生這樣的一個決心。我們現在不妨把這一點重新溫習一下。第一個根本是什麼？決定要死，第一個。然後呢不但決定要死，這個壽只有減，而剎那剎那沒有任何辦法可以使他停留乃至任何一剎那，而是剎那剎那的牽到死的地方去，就這樣，這個就像我們高山上面跌到地上那樣，絕對不能說因為還沒有到地，啊！快樂，這個時候不可以，要努力思惟這個，要趁這個機會修行。同時我們也要了解，不要說：中間還蠻好，還可以慢慢的修行；最後要思惟，就算你還沒有死，就算你存活，這個中間真正能修行的時間非常少。你對這個概念正確的了解了你就不敢一點放逸，所以那個時候，產生一個決心，產生一個認識。所以叫誓願是什麼呢？平常我們也想這麼，這個想的這個力量很虛浮的，沒有什麼力量，必定要照前面的辦法，認真的思惟觀察，那個時候就產生一個強有力的、堅決的發誓，一定要這樣做、一定要這樣做！你有了這種強有力的這種誓願的話，他會推動你如實認真的去做；否則的話，你聽見了，虛虛浮浮，聽見是聽見了，到那個時候就是提不起來，這個很可惜的事情。不過儘管如此，他還有好處的，這個種子種下去了以後，他遲早還會增長發芽。不過他增長發芽的時候，記牢喔！不是天上掉下來一下讓你證了羅漢果了，或者一下讓你證了佛果了；他增長發芽的時候，還是要拿出全部精神去拼命去修。所以我們總記得，既然遲早你必定要這樣去做的話，你為什麼不趁現在努力而等到以後？因為等到以後，這個中間等的那段時候在哪裡？在地獄裡面，這是我們要了解的。了解然後呢要真正的思惟去觀察的，太重要、太重要了。

前一頁(38b) [39a] 下一頁 (39b)


菩提道次第廣論講記

菩提道次第廣論講記 第三十九卷 B面

日常法師

了解然後呢，要真正的思惟去觀察的，太重要，太重要了，這個事情。那麼這個是第一個根本。第二個呢？

p. 81 (4)

【◎ 第二思惟死無定期者。】

這個三個根本當中，這一點最重要。第二個根本，我們怎麼去觀察、去思惟，這個死不曉得什麼時候，不決定的。

【謂今日已後，百年以前，其死已定，】

這個死是決定的，從今天開始到百歲，這是最久，一定要死的。

【然此中間，何日而來，亦無定期，】

但是這個中間死什麼時候來，不決定。

【即如今日，謂死不死，俱不決定。】

今天到底死不死，我們沒有一個人能把握，說今天一定不死，你怎麼曉得今天不死？你怎麼曉得現在不死？一個大地震，對不起，我們全部死光；一個飛機栽下來，我們就死；乃至於一個小小的細菌碰到你這個地方，你打幾個噴嚏說不定明天就醒不過來。我記得，想想看，今年六十歲，那整整四十年以前，那時候我才二十歲，剛剛二十出頭一點；剛來，在高雄我還記得，那時候有一個好朋友，非常好的，平常大家沒什麼事情天天一直去玩，他那個時候在船上面，商船上面，做三副，前途錦繡！有兩天我們沒見面，某人怎麼不看見了？大家還在盼望他。結果來一個消息，什麼消息？報殤，你們曉不曉得報殤？就是他死了，什麼死的？莫名其妙，不知道。他大概比我大兩三歲，現在腦筋忘記掉了，連名字都記不住。然後呢過了幾年，那個時候過了幾年，那個時候我還記得在學校唸書，在成大，畢業了以後，比我低一班的，他是學電機系的，平常在學校裡他這個人很好，雖然電機系的，他當然是蠻好的，結果那一年我們大家在學校裡面準備考高考，他也在那兒忙，大家正在忙得很起勁的時候，有一天他妹妹跑得來，一看到她的面孔我們就覺得很奇怪，她還沒開口眼淚直流，幹什麼？他哥哥死了，你真無法想像的。這個太多這種例子，那我們說還二十幾歲，所以以後，後來我們想到了解一個事情說，佛為什麼修行要叫我們在尸陀林裡面，我們現在旁邊那個尸陀林，這對我們有大幫助。那時候我們在落山磯的時候，經常要到尸陀林去超渡幽魂，有一次我們在尸陀林裡面超渡幽魂的時候，我就注意了這個。他那個尸陀林都記載說什麼人，他從某年到某月他死，記載他的生死這個時間，大部份人是的確比較總是活個幾十歲，結果跑到一個地方，一看！使得我心驚肉跳，我到現在還印象很深，都是幾個月、幾歲，很少超過三歲的，都葬在這個地方。我一看到這個以後，我從此以後對這個生死的概念是大大的改變，我今天已經五十多歲了，怎麼保得住？他那兩三歲都死掉了，以後我專門去看，然後去看的話，有太多地方，有很多都是五歲以內的，有很多五歲到十歲的。有很多十歲到二十歲的，好多好多，還有照片，看起來活潑可愛，你怎麼能保證說你今天不死？這個是，所以今天死不死的的確確你沒辦法決定的，對我們修行人來說應該怎麼辦？下面一句話，

【然心應執死亡方面，須發今日定死之心。】

我們真正修行的人就要對治以前的錯誤，怎麼對治法呢？比方說應該牢牢的執著說死那一方面，要發起今天一定必死之心。我們不要說我們不要執著、不要執著，我們不要說我們不要分別，我們現在這個不分別是在大無明當中；人家是經過修行得到了無分別智，這是果位上的事情！他所以得到無分別智的果位上是，就因為擇善固執，然後如理努力修行，所以達到這個境界，這個我們要清楚！我們現在要以正式如理的認識、如理的思惟去掉這邪妄的分別。所以這個八正道，登地的菩薩所修的是八正道，他八正道最重要的正見跟正思惟，地上菩薩還要正思惟，我們凡夫居然是什麼都不要想，大糊塗蛋一個，那個是不可以，這個千萬注意！前面破邪分別當中己經說得很清楚了，這句話有它特別的意義，你在沒有正確了解它當中，你錯用它的話，那你就完了。所以我們眼前應該什麼？擇善固執，然後一步一步上去。現在我們應該知道死亡方面，要發什麼樣的？今天一定要死，為什麼？你看它下面這個好處。

【以念今日決定不死，或多分不死，其心則執不死方面，】

假定說你今天不會死，或者多半不會死，於是你那個心理覺得今天既然不死，怎麼辦呢？就專門忙眼前的事情，而眼前的事情兩腳一伸一點意思都沒有，就像作夢一樣，而所忙的業卻把你送到地獄裡面去，三惡道當中去。所以他下面說因為你執著不死方面，

【便專籌備久住現法，】

就是要忙現在啦！不但今天，還要明天，還要後天，忙這些事情都少不了，你都忙！

【不能籌備後世之事，】

你不會忙後世的事情。

【於此中間為死所執，須帶憂悔而沒亡故。】

萬一在這個中間一下送了命了，到那個時候，你就來不及啦！到那個時候懊悔而亡。反過來，你

【◎ 若日日中籌備死事，則多成辦他世義利，】

假定你天天想著今天一定死，因為你想著死、怕死，所以你拼命修行，於是將來好處你都事先準備好了。一想到今天要死，那你還忙這些現在的事情嗎？當然不忙了，於是你拼命修行，如果念佛的因為你一想到死，拼命念佛，這種情況豈不好？

【縱不即死，造作此事亦為善哉，】

是的，也許說今天你想了天天死，可是他不死，如果你能夠天天想到死這樣的話，有什麼好處？你整個都在那積聚善法，在這個情況之下天天不死正好嘛！你這個善法愈積愈多嘛！所以他真正的重心，不是說今天決定說猜他，像猜愛國獎券，猜的中不中；你如果說能夠執取今天必死那件事情的話，於是你努力修善法，努力修善法的話，那不是很好嘛！你天天積的善法，如果說不死的話，那更好；萬一你死的話，你已經有準備了。這是我們要了解，他所以要告訴我們執今天必死的原因，你兩個一對比的話，我想我們稍微有一點腦筋的人都非常清楚明白認識，想必死有這樣大的殊勝的利益；反過來你不想死的話，有這麼大的缺陷禍害在這裡，這個是他真正的重點。所以說

【若即死者，則此尤其是所必須，】

萬一今天真的死的話，那這個太重要了，因為你修行了。所以他不管他今天死不死，你如果想著今天必死的話，對我們有這麼大殊勝的利益。

【譬如自有能作猛利損害大敵，從此時期至彼時期，知其必至，然未了知何日到來，須日日中作其防慎。】

就像我們說將來一定有一個大敵人，這個大敵人一定要損害我們，什麼時候來不知道，但是要嘛不來，要來的話他一定是拼得你死我活，拼的結果一定我死，在這種情況之下，你天天準備的話，這必定對我們有好處。所以想到這裡我覺得我們現在說修學佛法，實在是有太多地方跟法不相應。不要說這種事情，在西方在美國他們，他們平常很多人，不要說年紀老了，年輕的人遺囑已經準備好了，我們中國人就是好像犯忌，這個犯忌，我現在想到這太好了，所以我現在養成這個習慣，不管任何事情，我一定寫的清清楚楚，我死了以後這些事情該怎麼辦，不但是錢帳、書籍什麼等等，而且每年因為隨時有改變，我都改變一次。譬如我在落山磯蓮社是這樣，我跑到講堂台北也是這樣，跑到這裡來又寫好，總是等著死，然後什麼事情反正都不去管他，剩下來幹什麼？趕快好好唸佛，好好的念法、念僧，這個倒是千真萬確的一個事實；不要去忌，我們要忌的就怕你念那個不死，這個才是我們真正要忌的。所以現在我們真是完全顛倒，尤其是修學佛法的人，信的過因果的人，你忌了，如果你忌了以後如果逃的過的話，佛法還有什麼用？一點用場都沒有了，所以我們忌，該忌的不忌，不該忌的忌它，這個叫做顛倒。

【若日日中，能起是念，今日必死，下至能念多分是死，則能修作，所當趣赴後世義利，不更籌備住現世間，】

所以假定我們能夠每天生起這個念頭說，今天一定要死，不要說一定死，下至乃至今天多半要死，乃至於你想到今天很可能要死，你想到這個的話，你一定會努力修，不會忙現在的，修的都為準備以後的好處，不會忙現在這種，所以說

【若未生起如此意樂，於現世間見能久住，便籌備此，而不修作後世義利。】

這兩個對比，立刻比出來了。假定你沒有修習，沒有如理的觀察，觀察了以後，沒有如理的思惟，所以你不會想到今天死，這樣情況之下，自然而然你就要忙現世的這個事情了。因為這是無始以來的習性使然嘛，這個也少不了，那個也丟不掉，那麼在這種情況之下，你忙現在的，忙了現在的，最後兩腳一伸，什麼？惡業，眼前這些東西是一點用場都沒有，只有惡業，這個惡業把你送到三惡道去，這個是所以為什麼地方告訴我們，我們必定要思惟，說今天一定死，今天一定死，注意喔！這個地方告訴我們，就是說，不是一個道理，你要如法的去修，等到你修到心當中，你就生起了，今天一定要死，今天一定要死，那個時候對了，因為這裡，你有一個正確的概念，當你想到死了以後，你所有的什麼事情都丟掉了，剩下來幹什麼？趕快一句阿彌陀佛，所以大家現在說，我唸了這個佛，心裡面為什麼老散亂，念不起來？阿彌陀佛！他正確的方法你沒有學到，當然念不起來。所以他任何一樣東西，有他完整的道理，照著這個次第，如果你認真的一步一步上來，你得到了善知識告訴你正確的方法，而這正確的引導第一個，你說這個人身是非常難得，他有這麼大的利益，而又這麼容易失去，假定你失去了這麼難得的人身，不好好利用的話，那真是等如畜生，實際上那還不如畜生！這個得到的時候唯一的幹什麼？修行！然後你要修行了，修行最大的障礙，第一個什麼？四顛倒當中的常顛倒，所以告訴你，所以也用無常，不要別的，這個兩樣東西一旦生起來了，你能不唸佛嗎？那個死的念頭就逼在這個地方，所以你一想到就唸佛了。凡是真是修過無常觀的人，妙了！他一面唸佛，一面這個無常的力量一直在，所以他那個佛號一停止，無常的力量就追著來了，他就停不住，每一個人有修過的經驗的人，都有這種經驗，我告訴你。所以大家說我這個唸佛唸不起來，原因就在這裡。所以大家千萬不要小看本論，本論真正精彩的地方，他實際上本論你學好了，即身成就，超凡入聖的機會都有，何況是這唸佛！所以我告訴大家，你們照著這樣去做的話，上品上生都有份，何況是僅僅超脫輪迴！的的確確是萬修萬人去，第一個觀念這個地方已經交代出來了。可是，還不圓滿，至少到這地方，我想大家信得過、也了解得到關鍵所在。下面繼續。

【譬如若念久住一處，則計設備住彼所須，若念不住當他往者，則當備作所趣之事，】

舉一個比喻。譬如說，你覺得在這裡要定居下來，長久安住，於是你準備忙這個忙那個，反過來，若你覺得在這個地方像旅館一樣住一夜，你會不會在這裡忙這個忙那個？這道理不簡單極了嘛！現在不但是我們對我們住的地方，對我們這個的身體，這個身體就是我們的旅館，很清楚很明白，你還會不會為這個東西忙？！真正的關鍵在哪裡？就在這個死念上頭，很清楚這個最重要的事情，所以平常是我講的時候，你們也會感覺的對呀！你要放下來，就是放不下，現在告訴你辦法了，你只要照著這個辦法去做，不要等到我講，反過來我叫你們不要放，你們都不會聽我的話，你們放的乾乾淨淨，這個道理就在這裡。所以說，

【故日日中，定須發起必死之心。】

這個才是念死當中最重要的一個關鍵，所以我們每天一定要想，今天一定要死，早晨起來第一件事，就想今天真大幸，居然昨天脫了這鞋子，今天又穿上了，那明天，明天一定不會再穿了，所以還有今天一天，趕快拼命努力！你什麼事情都不會去忙，跑到廚房裡面，稀飯也好，乾飯也好，什麼白菜也好，豆腐也好，吃飽了肚子趕快好，就是這樣。剩下來所有其他的事情，都是這樣，你會全部精神去修行，這樣修行還有不成功的嗎？繼續下去。關於這一點，這個根本又分三個大項目來說明。

p. 82

【◎ 此中分三。思贍部洲壽無定者，】

這個壽起無定是說，我們南膽部洲的壽是無定的。

【總之俱盧壽量決定，】

北俱盧洲的壽量是決定的，但是北俱盧洲的壽量，雖然決定他不能修行，這個我們不談，壽量決定也沒用。

【諸餘處者各各於自，能住壽量，雖無決定，然亦多數能得定限。】

其他的地方壽量雖然沒有決定，但是他總歸有個大概的定限，只有什麼？我們南贍部洲的壽沒有定準。

【劫初壽數，經無量年，今後須以滿十歲為壽長際，】

最初住劫剛開始來的時候，八萬四千歲，到最短的時候只有十歲。

【即於現在老幼中年，於何時死，皆無定故。】

這很明白，眼前我們看的見的，到底老了死，中年死，少年死完全沒有一定。

【如是亦如俱舍論云：「此中壽無定，末十初無量。」】

到末劫的時候十歲，劫初的時候無量，無量實際上並不是真的無量，八萬四千很長。

【集法句云：「上日見多人，下日有不見，下日多見者，上日有不見。」】

這處處地方告訴我們，上半天還看見，下半天說死掉了，下半天還看見，上半天又不見掉了。

【又云：「若眾多男女，強壯亦歿亡，何能保此人，尚幼能定活。】

很多不管是男的女的，年輕的時候都死了，誰能夠保證說我們一定，我們還早還早還早，沒有一個人能保證。

【一類胎中死，如是有產地，又有始能爬，亦有能行走，有老有幼稚，亦有中年人，漸次當趣沒，猶如墮熟果。」】

這個是說明死的跡相，有很多人說生了，生了還算好的了，胎裡就死了；有的生出來，還沒有走路，就這樣爬，有的人剛剛能走。換句話說有胎裡就死，有一歲二歲三歲乃至一百歲，沒有一個例外的，這個死就像果熟了以後，隨便什麼情況之下，輕輕的一動，就掉下來了，就死。

【應當作意所見所聞，若諸尊重，或友伴等，壽未究竟，忽由內外死緣，未滿心願而死。】

我們應該好好的觀察思惟，不管我們的尊長，上輩也好，同輩也好，太多的人不曉得什麼時候，不管內外的各式各樣的緣，內緣，那是什麼衰老、生病！這一種，外緣的話，忽然間產生一個車禍，現在尤其是不安全。現在看看太多好的因緣，有了汽車有了什麼東西，汽車開出去，叭，撞到了，出去旅行一下覺得好玩，出去旅行飛機，叭，飛機掉了，這個樣可怕法！所以我們還覺得，還有這個要做，還有那個要做，對不起都沒有滿你的願，死了。

【念我亦定是如是法，應數思惟應令發生必死之心。】

眼前我們要把這個概念擺在心裡面。這個第一個說南贍部洲，我們的壽沒有決定，第二呢？

【◎ 思惟死緣極多，活緣少者。】

就在這個過程當中，能夠促使我們死的這種外緣很多，而能夠保持我們生命，增長我們大種的這種條件很少。

【謂於此命有多違害，謂諸有心及諸無心，若諸魔屬，人非人等，眾多違害及旁生類，損此身命，亦有多種。】

我們這個生命有種種外面的災害，或者是有心、無心的魔，所謂有心的，那就是有情，無心的乃至土石木塊等等，就是這種東西。還有魔、人非人各式各樣的，都能損害我們的生命，沒有一樣東西，毒蛇猛獸，老虎獅子這樣。那麼天上掉下了一個什麼石頭，你跑著走過的時候，忽然之間電線斷掉了，這人都是這個因緣你是真是無法想像！

【彼等如何違害之理，如是內中所有諸病及外大種損害之理，皆應詳思。】

說上面這種他怎麼樣來傷害我們，不管是裡面或者是外面，裡邊就是我們四大不調，外面種種損害，這個我們要認真好好的去觀察思惟。

【復次自身由四大種成，彼等亦復互相違害，諸大種界若不平等，有所增減能發諸病，而奪命根，此諸違害，是與自體，俱生而有，故於身命無可安保。】

那麼特別是我們想那個我們這個身體是四大所成，這個四大隨時互相減損，或者水大，太強盛，或者這方面不好，因為這樣不平等所以就生起病來了，那麼有了病的話，就要死。而這個四大種就是我們與生俱來的，所以對不起，他這個東西，身體當中一直在這個地方的話，你就是沒辦法保證我們安全。

【如是亦如大涅槃經云：「言死想者，謂此命根，恆有眾多怨敵圍繞，剎那剎那漸令衰退，全無一事能使增長。」】

這個引經上面，前面已經說過了，這個一切想當中，死想最好。那麼怎麼想呢？我們要了解說我們的壽命有種種的損害，這個損害我們叫怨敵，這個怨敵不一定是有情，凡是損害我們的都是，那個剎那剎那，就是無時無刻不在，都在損害我們，而這些事情，絕沒有一件事情能使我們的壽命增長，經上面這麼說。論上面呢？

p. 83

【寶鬘論亦云：「安住死緣中，如燈處風內。」】

我們現在的狀態什麼？這個就像燈在風當中一樣，隨時有熄滅的可能，我們也隨時有死亡的可能，這個是千真萬確的事實。

【親友書亦云：「若其壽命多損害，較風激泡尤無常，出息入息能從睡，有暇醒覺最希奇。」】

那麼最後這個親友書上面又告訴我們，所以說親友書的話，那才真正你的好朋友，這個好朋友怎麼告訴我們？我們這個壽命損減太多了，這個無常非常迅速，就像什麼？就像那個泡沫在風當中，在大風當中一樣，那個泡沫平平穩穩他都有隨時破裂的可能，在風當中的話，那實在是快的不得了，所以我們現在這個壽命，一口氣進去了，能不能出來，不知道；然後出來了再能不能吸進去也不知道；睡下去的話，再醒過來也不知道。所以他說我們睡下去再醒得過來，那真是不容易，我們應該這樣去認識，這樣了解，這樣思惟，策勵自已。

【四百論亦云：「無能諸大種，生起說名身，於諸違云樂，一切非應理。」】

我們現在這個四大我們沒有能力，這個都在互相損害當中，而我們的身體就那樣的這個互相損害，我們完全無法把持於四大所成的，把這個東西看成快樂的話，那我們顛倒，不合理的。

【現是五濁極濃厚時，修集能感長壽久住大勢妙業，極其稀寡。】

目前這個狀態，什麼狀態？五濁惡世非常濃厚的時候，所以我們造的種種業，這損減，極大部分都損減，而真正的修行善法而能夠感得長壽，能夠感得大勢這種，所謂大勢力就是說能夠增強我們這個功效，能夠使得壽命延長這種業，非常少，非常少。

【飲食等藥，勢力微劣，故皆少有能治病力，】

乃至於飲食這種東西，他這個效果也都在減少當中，藥等等都是如此，所以這個治病的力量都減少。

【諸所受用，安然消後，能長身中諸大種分，勢用虧減，故難消化，】

然後呢真正的飲食這個東西就是我們的受用，受用了以後能夠長養我們的四大種的，這些東西因為五濁惡世所感得，所以他的力量也在慢慢、慢慢的減退，不如以前。正因為如此，所以我們吃下去了以後也不容易消化，他的力量在減退當中。

【縱能消已亦無大益，】

這是眼前的，已有的這個依報的狀態，實際上這個依報，就是我們的世擁果，增上果，這樣。那麼目前我們真正仔細看，

【資糧寡集，惡行尤重，】

我們真的能幾個，有多少資糧積聚了。

前一頁(39a) [39b] 下一頁 (40a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十卷 A面

日常法師

有多少資糧集聚了，而我們造種種的惡行，

p. 83 (5)

【念誦等事，勢力微劣，故延壽等，極屬難事。】

就算我們唸唸經什麼等等，對不起，這我們大家了解很差呀！所以真正要想延壽很難。

【又諸活緣，亦無不能為死緣者，】

看喔！現在我們吃、住、享受這應該是說活緣吧？對不起，沒一樣東西例外的，都可能變成死緣。你吃多了又不行，就這樣，這個很明白。你去享受這樣東西，你覺得走路不方便，騎一部車，對不起，騎一部車出車禍，這都是活緣，都能夠成為死緣！

【為不死故，求諸飲食房舍伴等，此復由其受用飲食太多太少及不相宜，房舍倒塌，親友欺侮，是等門中而成死緣，】

所以說我們為了求活，為不死故，就為了求活，求了生活要什麼？要飲食，然後呢要住的地方，又要親戚朋友等等，為了這個，結果呢，為了求飲食，你受用的太多也不好，太少也不好，吃了不相宜也不好。那我這兩天就是這樣，人家一番好心，把它油炸炸得香香的，結果把我吃了痛了幾天，到今天還來的不好，這不是很明白嗎？就擺在這裡。然後呢房舍，你造的好好的房子，對不起，它等一下萬一有毛病塌倒了；然後呢你親友等等大家覺得蠻好，過兩天翻臉成仇大家打官司，弄得個你死我活，這都是活緣，結果也成死緣。所以

【是等門中而成死緣，故實不見有諸活緣，非死緣者。】

你不觀察還覺得要求這個求那個，你如果真的一觀察的話，你會發現眼前這個東西沒有一個不死。我也記得有一位善知識曾經給我說過這個話，我現在記得很牢，當年聽起來覺得這個話很刺耳，我現在也不妨把它敘說一下。說我們現在在這個世間真是可笑，幹什麼啊？自欺欺人，然後被人欺！他這話怎麼講？譬如我們大家見了面大家說你好啊、我好啊，大家對面捧對方，我們也歡喜人家捧，結果問問自己心裡面你真的在捧人家嗎？阿彌陀佛！真的心裡想捧人家，不一定，結果我們還偏偏歡喜這個，這做什麼啊？我們為什麼要大家來往這樣，求活緣、求友伴，結果問他心裡面到底做些什麼，就是你做的當下本身這個都是死緣。當然這是世間一般的，大家好的，今天我請你吃我請你喝，求樂他去酒家，為什麼？我希望從你地方多賺一點、多挖一點，不是很明白擺在這個地方嗎？而世間的朋友就是這個樣，大家還忙這個？這個顛倒，真是顛倒！人就是這個樣，你叫他放掉還放不掉，所以人就張開眼睛往水裡「跳」！一個字，你想想看千真萬確。所以，不是佛法，的的確確我們不了解這個道理，所以我們想到這個地方要好好的覺醒，想到這裡這佛法的珍貴，真是珍貴啊！所以有的時候我常常策勵自己，這是為什麼我覺得對我這個始終感念我的善知識。當然在一起的時候，有的時候高興就問候他幾句，他就喝斥我，跑到這裡來婆婆媽媽說這些話幹什麼？我那時候也不大懂，後來以後聽見人家說了這個話，我現在想起來了沒有錯，我們人世就是這樣自欺欺人，被人、受人欺，現在你出了家了還做這個事情幹什麼？所以古來的大德一見面就問，然後呢你這幾天在用些什麼功？他瞪大了眼睛望你，我現在曉得古人之所以成就就在這裡。現在我們看起來，某人你好啊，你胖了，然後你瘦了，趕快給你留補藥吃吃，大家心裡覺得好好、這個好朋友，害你啊！不知道啊！這是千真萬確的事實，所以在這個地方特別告訴我們，不但死而且就是活緣，這個活緣都是我們的死緣，現在我們要認識了這一點，所以趕快努力修行，這個時候我們就有機會了。

83頁，關於念死這一課，那麼念死他已經說明不念有什麼害處，念有什麼好處，以及怎麼樣念，那麼了解了這個下面才是學念死的方法。念死的方法它又分三個大科，每一個大科又分三個子目，現在是第二大科的第二個子目，講完了。第二個子目前面說南瞻部洲的壽沒有一定，這個隨時隨地都可能死，然後呢在這個裡邊最重要的就是這個子目的第二科，我們一定要修學這個以後，生起這樣的念頭說，今天一定要死，今天一定要死，這是對我們修行最大幫助的。關於這一點不但是大家處處聽懂，要務必把這個概念把握的很牢，將來修行的時候，我們能不能成就主要的就靠這一點。那麼下面呢，再下面說死緣很多活緣很少，譬如眼前我們求的各式各樣東西、種種快樂、衣食住行，這無非是為了求我們生活，實際上就算是為求生活的這一種、種種條件，沒有一個例外的，每一樣東西常常反而促成我們死亡，我們求飲食好，結果吃得一個不小心，中毒了！然後呢我們說造的地方安樂，這樣，那個房子任何一個東西都會給我們損害。我們出去，要一個安樂的這個代步的工具，出車禍了，沒有一個例外。所以真正的就實說起來，所有的助成我們生活的這種東西，也都是幫助、促成我們這個送命的條件。前天還有一位同修去探望他的家人，就出了車禍了，那不是很明白的一個例子嗎？這本來是為求生活上的方便、快樂，結果呢這一些東西都反而增加我們死亡的機會，世間就是這樣，世間的真相就是這樣。

我們先來看83頁的第二段：

【◎ 復次存活即是趣向於死沒故，活緣雖多，然無可憑。】

實際上我們就活在那個時候，那個活著向前的活，也實際上呢，就是一步一步走向死亡，這個是千真萬確的事實。所以世間的顛倒的看法，是說天增歲月人增壽，我們修學佛法的人要了解，時間一天一天的增長，天增歲月人在減壽；而這個減是剎那不停！所以時間固然是如此，我們生活在時空當中求生活的那些東西，也處處會造成死亡旳這個結果，所以所有的活緣也沒有一個可以憑信的。

【寶鬘論云：「死緣極眾多，活緣唯少許，此等亦成死，故當常修法。」】

這道理很明白，促成我們死亡的因緣太多，而幫助我們存活的非常少，幫助我們這些也常常是促成我們死亡的一個助緣，所以我們了解了這一點，只有一件事情─修行，除了修行以外別的什麼都虛假的。你忙這些東西就算他幫忙你，不促成你死緣，忙完了以後，兩腳一伸，什麼啊？還是一場夢，這夢對你是一點價值都沒有，而是為了忙這個夢裡這個虛假的東西，造了種種的業，然後你去隨這個業受無量的苦，划得來嗎？所以我們唯一應該做的事情，修法啊！修法。關於這一點最重要的就是我們要建立正確的認識；你沒有正確的認識，我們處處地方覺得這個也不對，那個也不對，所以我們平常除了讀這個正文以外，一定要多看古人的很多傳記等等，你看那個古人的生活的艱苦，這種情況，假定像我們現在想像當中說這個不行那個不行，那種人統統早就死光掉了，或者絕對不會活下去，偏偏他們長壽的還很長的。虛雲老和尚活個一百多歲，不但是如此，不要說修行人，有很多普通的民間的有的是這種人，他有什麼好吃好穿？，什麼都沒有，所以我們把那個精神都浪費在這個上頭，那是非常可惜非常可惜！一天到晚跑到這地方來就忙這個事情，腦筋裡面轉那個事情，划得來嗎？這事千萬注意、千萬注意！你一定要自己努力去找到這個病根所在，從這個地方連根拔起。在這個地方儘管別人跟你講，講完了以後你自己不相應的話，這還是多餘的，你還是苦苦惱惱，就算坐在這個地方，你苦苦惱惱坐在那裡聽，那何苦來哉？繼續下去。

【◎ 思惟其身極微弱，故死無定期者。】

這是這一大段落當中第三段，最後我們要努力的思惟，說我們這個身體，那個是微弱極了，一碰就死，所以你絕對沒辦法保任你，說這個東西很堅固，可以保護到什麼時候。

【身如水沫，至極微劣，無須大損，即如名曰芒刺所傷，且能壞命，故由一切死緣違害，是極易事。】

說我們這個身體真像水裡的泡沫一樣，那個東西差極了，一點風都沒有，它都自己會散掉、會碎掉，何況這個泡沫在大風當中，所以的的確確不要什麼大的損害，就算很小的一點刺，給你一刺的話都會送命。我們那天說前面有一個虎頭蜂，那個虎頭蜂屁股上那個刺，刺小的好小一點點把你一刺，那就可以讓我們送命，那個蚊蟲來一叮，乃至於很多這種小蟲他可以把那個細菌傳染，讓你一來，你就生了病送掉命，我們這個身體這麼個差法，所以這我們務必要了解，這個真正的造成功我們死亡的因緣又多又容易。請看

【親友書云：「七日燃燒諸有身，大地須彌及大海，尚無灰塵得餘留，況諸至極微弱人。」】

到這個末劫的時候，天上面七日並出，七個太陽都出來，那個時候大地須彌山所有地上的一切，都溶化得連他灰塵都不留。現在我們看看那個石頭、鋼鐵這麼堅實，你怎麼弄也沒辦法弄得掉，到那時候也一點都不留，何況我們現在這麼脆弱的身體。所以，

【如是思後，不見死主何時決定壞其身命，】

你照著前面這樣的一路思惟過來的話，你就會感受到我們什麼時候死呀？的的確確一無可憑。所以

【莫謂有暇，應多立誓，決從現在而修正法。】

你不要以為還有時間，千萬不可以，應該下決斷的誓願，從現在馬上修。前面一個大段說決定要修，修決定要修，但是我們還會拖延吧！說修是一定要修的，但是慢慢的來，那麼更進一步從這個地方了解，要修一定要靠這個有暇滿的身體的時候才可以；而既然這死亡隨時可以來，而且一死了以後，什麼東西都沒有，所以進一步我們應該了解，不但要修而且要當下就修，這個是第二個決斷，真正的成就與否就在這一點上面。

p. 84

【如迦尼迦書云：「死主悉無親，忽爾而降臨，莫想明後行，應速修正法，此明後作此，是說非賢人，汝當何日無，其明日定有。」】

這個閻羅王他是不跟你講情面的，他要來就來了，所以千萬不要說明天再說、後天再說，要做任何事情馬上就要做；所以我們把事情拖到明天後天，這個不是個正確的辦法；你們要了解，你怎麼可以確定說明天一定有，這個是千真萬確的事實。現在我們所以生不起這種認識來的原因是什麼？就是我們無始以來的這個顛倒錯誤，所以叫長夜無明。這地方再提醒一下，關於這個長夜無明形成無始虛妄的顛倒，只有一個辦法─作意對治。那麼作意對治的行相，詳細後面會說。這裡簡單的說，就是你腦筋裡面的確提起來一種力量，說不斷的去觀察思惟，不是像我們現在這樣腦筋裡含含糊糊，這個是一個應該認識的一點。如果說大家對這個作意已經有正確的認識了，應該馬上用功，如果對它還沒有了解的話，下面好好努力下去，我們現在對於修行的很多道理，也就是法相也可以說很模糊，一點都不知道。大家講修行，修行固然不知道，乃至於還要跟人家去講，真是！自己也不曉得說些什麼，自己也不曉得內容是什麼，這個真是大家在這地方自欺欺人，自誤誤人。我們繼續下去。

【瑜伽自在吉祥勝逝友慶喜亦云：「國主所借身，無病衰樂住，爾時取堅實，病死衰無畏，病老衰等時，雖念有何益。」】

佛法裡面說我們現在這個身體，這個身體，對不起！不是你的，這個是什麼呢？是由很多國主，因為以前這個國王他有生殺之權，換句話說我們這個東西他借給你的，他什麼時候要你命就得要你命，這個裡邊不但說國王，這個種種的外緣什麼時候要你命你都不知道，所以眼前等於說這個身體是借來的，你什麼時候他要還去你完全不知道，那麼不但是如此，而且現在正好也沒有病苦，也沒有衰老，能夠很好的在這裡，這個時候是唯一可以修行的時候，那個時候要怎麼辦呢？趁這個還沒有病、還沒有衰的時候，要取堅實，這個就是我們應該修行的時候，這個才是堅固的，這個才是實在的。你事先趁這個安樂健康的時候修行了，那麼到了病死的時候，你就一無畏懼，否則的話你如果安樂的時候，你快快樂樂的不努力，把生命空空的浪費掉了，然後呢等到一旦病到了、老來了，這個時候樣樣東呀做不動，西呀做不動，你雖然要想修，要想做什麼，來不及了，這個我們好好的要自己深深的努力思惟觀察，使得自己產生決定改變一向惡習的一種力量，推動自己去修行。那麼這個裡面分三個項目，

【三根本中極重要者，厥由思惟死無定期，能變其心故應勵修。】

這三個大項目當中，最重要的就是現在講的那個死沒有一定的時間，因為你能夠這樣的如法思惟，因為死沒有定期，所以你就想呀今天就要死，一想到死你就害怕了，害怕了就努力修行了。所以它這個上面告訴我們這一個是最重要、最重要。這一點我們用平常一般的情況，每一個人就可以體驗一下。我們常常有很多人講究這個講究那個，他所以講究，說來說去為什麼？為了這個身體，要營養是為了這個身體，然後有了一點病痛也為了這個身體，說來說去都是為它，現在呢如果說一旦你想到你要死了話，還是為什麼？還是為你自己，這是很清楚很明白的一個道理。所以關於這個能改變心意的這個心情，你們自己想辦法努力的去思惟一下。可能你們有這個經驗，譬如說你們本來好端端的，那麼今天有一個醫生跑得來跟我們看病，不管看什麼病，或者照Ｘ光，忽然一照，說某人哪你有肺病，你本來於前面是有說有笑跳跳蹦蹦，一聽有得肺病的話，你馬上精神就塌掉了，這個做的什麼事情就提不起來了。或者跟你一量那個血壓說你高血壓，不行，你等一下中午吃起來的話，覺得這個不行那個不行，我想我們都有這個經驗吧？這說明什麼？說明的的確確我們每一個人心裡就有這種力量，可是我們平常那個心裡邊都是隨無始煩惱所轉，都被煩惱牽著鼻子走，好可惜。現在修行就是你能夠主動的透過你如理觀察思惟，主動的把心裡轉向過來，那個時候就產生正面功效，這第二。那麼最後

【◎ 第三思惟死時除法而外，餘皆無益之三者。】

第三個怎麼思惟法呢？說等到你死的時候，除了修學佛法以外，其他所有的都沒有用處。現在我們看：

【如是若見須往他世，爾時親友極大憐愛而相圍繞，然無一人是可隨去，盡其所有悅意寶聚，然無塵許可得持往，俱生骨肉尚須棄捨，況諸餘法。】

我們再進一步更看，說我們死的時候兩腳一伸，好了，那個時候什麼樣呢？不管你的親戚朋友、至親骨肉再怎麼樣的親愛，到那個時候沒有一個人會跟著你去，他也不願意，就算他願意也跟不去；就算他要跟去了，對你還是沒有用，一點用場都沒有，這是對人。法呢？不管你聚多少財寶，不管是多少的名譽，不管什麼東西，有沒有用呀？同樣的一點都帶不去。不要說外面的這些東西帶不去，就是連帶你把那寶愛的這個身體，生前的時候養著它胖胖的，就一點點小毛病，就覺得這個也不對那個也不對，結果到那時候兩腳一伸，請問還剩什麼？一點都沒有。所以要了解

【是故現法一切圓滿，皆棄捨我，我亦決定棄捨彼等，而赴他世。】

這一點平常好好的多想，好好多想，不管你多圓滿，這個東西到最後它一點都帶不去；你既帶不去，他也不會跟你去，這個事實擺在這裡，可是我們就偏偏會這麼顛倒，說起來真可憐！這不是一個很明白的事實嗎？

【復應思惟，今日或死，又應思惟，爾時唯法是依是怙，是示究竟所有道理。】

那麼同樣的我們就前後都在看，這個第三點說的很明白，我們整個的把念死的道理想，是的！死的時候是一樣東西帶不去，而且什麼時候死，今天很可能死，我們前面已經了解了，真正思惟的時候，一定要思惟說今天一定死，那個時候只有一樣東西可以依憑的－－法，這個才是究竟的。所以從這麼一來的話，你自然而然又能夠生起第三種決斷，決斷什麼呢？不為眼前所有一切的虛假的東西所阻礙，所以從這個三點當中，我們應該得到三個決斷、三個認識。三個認識：第一個是決定要死，第二個死無定期，第三個死的時候除法以外什麼都帶不走。決斷是什麼呢？第一個決斷一定要修，第二個決斷是現在就要修，那麼但是我們現在修的時候就有個障礙，這個也放不下那個也放不下，所以根據第三點的話，到那個時候什麼東西都放掉了，不管這個人跟你多親愛，不管；不管這個地位錢財名譽多重要，不管；乃至於自己的身體，不要說又要這個不對那個不對，因為死的時候有沒有用？也沒有用，這個道理說起來很容易，但是呢？對我們有極端重要的價值。所以真正要修行的時候，這個地方一定要好好的認真思惟，把握住重點，那麼你就有修行的機會，有修行的可能，這個時候你才有成就的可能。下面我們繼續說。

【迦尼迦書云：「能生諸異熟，先業棄汝已，與新業相係，死主引去時，當知除善惡，餘眾生皆返，無一隨汝去，故應修妙法。」】

他怎麼說呀？說這個能生異熟的，就是我們以前感我們這一生異熟的這個業，這個業一旦盡了，對不起，這個業一盡我們就死了。拿我們現在的話來說，就是我們每個人的命運，什麼叫命運？那就是你宿生造的往業，這一生就感得這樣的一個果報，當感得這一生的果報一盡的時候，好了！生命就到此為止，那個時候再向前是什麼呢？再向前就看你這一生造什麼樣的業。

前一頁(39b) [40a] 下一頁 (40b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十卷 B面

日常法師

因為這一生造的業，就這個業會引我們到下一生去，這個時候，我們到下一生去的時候，除了我們造的善惡業以外，除此以外，眼前的所有的東西，一樣東西都帶不走的；既然是如此，所以我們眼前絕對不會忙這些無關緊要的，唯一的事情就是趕快把惡業淨除，善業增長，這個道理我們要趁現在及早的認識，趕快努力的修持。

p. 84 (9)

【吉祥勝逝友亦云：「天王任何富，死赴他世時，如敵刦於野，獨無子無妃，無衣無知友，無國無王位，雖有無量軍，無見無所聞，下至無一人，顧戀而隨往，總爾時尚無，名諱況餘事。」】

這個說不管你地位多高，然後呢財富有多少，等到你死的時候，什麼樣呀？如敵劫於野，就為那個敵人在曠野當中把你抓去一樣，沒有一樣東西能夠帶得去的，你最親近的親人，說子女、夫婦，然後呢這些東西乃至於衣食、朋友、國家、地位，不管你有多強的勢力，沒有一樣東西帶得去。所以它告訴我們說無見無所聞，你以前所有東西既看不見也聽不到，這樣的狀態，所以這個是我們於事先一定要努力，千萬不要到那個時候，到那個時候你就來不及了。這個特點我們要認識，修行一定是這樣的，還沒有到你後悔之前，你事先了解將來這個局面，然後呢努力預防，不要到那一天，這個就是它修行的特質。所以這個佛菩薩他慈悲，把這個情況告訴我們，然後我們事先努力的話，都能夠把這一種惡劣的致命傷免除掉，這個就是修學佛法的真正的殊勝好處。

【如是思惟有暇義大而實難得，及雖難得然極易壞，念其死亡，若不勤修後世，以往畢竟安樂，僅於命存引樂除苦者，則諸旁生有大勢力，尤過於人，故須超勝彼等之行，】

就像上面這麼一步一步來，我們思惟觀察，說我們得到現在這個暇滿的人身，這個意義重大極了，有這麼大的大義利，一切現在的、將來的增上生決定勝都靠這個，自己的、他人的利益都靠這個，有這麼大的好處，而且整個的六道當中三界以內，只有這一個身體才可以得到，除此以外沒有一個人有這個辦法；有這樣大的利益，卻是又非常難得，這個情況我們要了解，不但難得而且很容易失壞。更進一步呢，他失壞的情況說死亡了，說死就死，那麼死了以後呢？是一樣東西都帶不走，所以假定不趁這個有機會修行的時候，不努力修行，不趁現在來修行，而只忙這些不相干的事情，所謂不相干的事情指什麼？就是就眼前的安樂，所以說僅於命存引樂除苦者，這一點實際上就是我們眼前的狀態。我們在這地方不妨停下來想一想，我們現在忙的是什麼？的的確確沒有一個人例外的，無非都是為忙眼前的快樂，這個吃呀、穿呀、住呀，這個也少不了那個也少不了，人情世故這不曉得害了多少人；世間的人他本來就忙這些，所以這個叫可憐的人、愚痴的人。我們現在修學佛法的人還忙這個，請問你修些什麼？這是一點我們務必要了解的。所以說假定我們命存的時候也忙這些事情的話，倒不如畜生，為什麼呀？牠那個畜生忙世間的事情，牠那個力量比我們強，所以說這個旁生對於謀世間的生活的力量遠超過人，這是個事實。我們現在要到哪一個地方去的時候，雖然我們是人為萬物之靈，你可以發明很多東西，發明很多東西要花很大氣力吧？發明了以後你去買的話，要花很大的代價吧？牠不要，牠一個翅膀可以飛，牠不要。你到了海裡邊儘管你有船，牠不要，牠就可以游，他有這個本事，就這樣；然後你要造房子，什麼等等，牠就挖一個洞往裡面一鑽就解決了，我們吃起東西來要燒、要弄，牠就生吞活剝的吃下去，照樣長得很好，你豈不是不如牠？這千真萬確的事實。我們人之所以強過牠們的地方在什麼？就是要曉得這個暇滿的人身可以修行跳出輪迴，所以說假定不善巧利用這一點超勝牠們的話，那太可惜了。所以我們現在平常真是！固然不修行人不說，有很多修行的人我覺得也可憐，就痴痴呆呆的總覺得好像出了家跑到這地方，痴痴呆呆的在這兒就叫修行嗎？假定說痴痴呆呆就叫修行的話，我覺得我們不如一個螺螄蚌殼，那個螺螄蚌殼這個佛就呵斥一睡一千年，牠就痴痴呆呆那個蚌殼一合睡在那裡一千年，我們就這麼痴痴呆呆的過去了，這是千真萬確的事實。所以我們要了解的，所以

【若不爾者，雖得善趣仍同未得。】

假定你不趁這個機會好好修行的話，雖然得到這個難得的善趣，你好像沒有得到一樣，我們真是冤枉啊！我們實在是大冤枉、大冤枉啊！這一點是我們務必要好好的警策、好好的努力，這才行！

【如入行論云：】

這個入行論就是入菩薩行論，換句話說我們真正想修行的人，這個道理這地方告訴我們很清楚，下面怎麼說呢？

【「畜亦不難辦，為是小利故，業逼者壞此，難得妙暇滿。」】

我們為了眼前世間這種事情你說它沒有利益嗎？有的，有它點小小的利益的；但是假定你只忙這個小小的利益的話，對不起，你還不如畜生，因為這件事情這個畜生也做得到的，你現在呢？得到了這個難得的暇滿的人身，就忙那些次要的不相干的事情，一旦你這個暇滿的人身失去了以後，你就再不可能得到。這個前面我們一再說過了，所以現在這個死跟前面的暇滿，一定要相關的擺在這裡經常去思惟。同時在我們正式修行的時候也是這樣的，你思暇滿，然後你念死，把它前後的輾轉的，這個不行那個，那個不行這個，然後你稍微有一點樣子了，你趕快安住在這個上面努力的深入的思惟，它一定會生得起來的；等到這個一旦生了起來的話，那你修行的問題，整個自然都解決。下面它又鼓勵我們，

【以是此心縱覺難生，然是道基，故應勵力。】

所以說上面所說的這種道理、這一種心裡，我們修的時候還是覺得很難吧？很不容易吧？縱然覺得很難，但是要曉得這是修道的基礎，這是根本，所以一定要努力；你不談則已，真正要談修行的話，這一點要努力。前面說到這裡有一個祖師告訴我們的話，記住，有人去修，修了以後說我修了半天生不起來，那個祖師怎麼說？你不要在那兒說妄語騙人，你何嘗修過呀？白天打妄想晚上又去瞌睡。實際上呢這個裡邊應該這麼說，說我們平常真正修行坐在那裡，不是妄想就是瞌睡，你何嘗真正的一心一意貫注在這個上面在修行呢？然後呢坐了半天、瞌睡了半天、妄想了半天，說我修了半天修不起來，你沒有修你怎麼叫它修得起來？所以真正講修行的話一定要懂得了道理，把這個行相自己用來檢點自己的內心，看看自己說我做對了嗎？啊！不可以呀!所以它處處地方策勵我們自己說這個暇滿的人身，還是你自己宿生努力修行得到的，不是天上掉下來的；而且修行的時候，你已經花了多少努力多少代價，現在你不這樣做是白白浪費，這是你自己的事情。注意喔！所以我們不要剛開始的時候，隨隨口口的講無我，修學佛法最後的目的是講無我，它是講無我的原因還是為我，還是為我好，結果你發現為你好，真正的害你的還是這個我，那個時候你才肯努力去掉它，這個是我們要正確了解的。所以說這個佛法的完整的認識、次第、步驟的話，千萬不要亂，否則的話你隨便是亂用，講起來很好聽、很美；做起來一無是處，都在這個上面，下面那個祖師，

【博朵瓦云：「除我光榮者，即是修習無常，由已了知，定當除去親屬資具等，現世一切光榮，獨自無伴，而往他世，除法而外，皆無所為，不住現法，始得生起。」】

我們現在這個也放不下、那個也放不下，為什麼？這個就是說就算你想放下了，但是心裡面常常就是會有一種力量叫你放不下，為什麼？這個我；為了這個我，你種種的方式要去莊嚴它，總覺得這個怎麼可以呀？平常我們常常說這個面子上面不好看，的的確確的，平常我們說虛榮心，這不要輕易的說這個說別人，如果你仔細觀察的話，我們沒有一個人例外的都在這個上頭，整整的為這個世間所綑死的也是這個東西。所以這個地方我請了幾十本的「一夢漫言」，我以前說過好幾次的建議大家去看看，不過我發現真正看那個書的人很少，你們不妨好好的努力去看看，看看那個古德修行的榜樣。現在我們一天到晚講修行，一天到晚講面子，你這個面子不拿掉的話，那個都是騙自己，所以說除我光榮的是什麼？修習無常。你一想到死，什麼東西都不貪，為什麼能夠什麼都不貪？因為你修習了以後你才了解，眼前所有的這個現世的一切圓滿的光彩，到那個時候都是虛假的，都是害你的，到那時候你只有一個人，一個人去，唯一帶去的就是你造的業。既然是造的業，所以唯一可憑的就是我們的善法。你了解了這一點以後，對於現在這個東西，你就絕對不會被它所欺騙；不但不被它欺騙，它要送給你，你都逃都來不及。所以說不住現法始得生起，這個地方這幾句話，好好的現在多擺在心裡面多轉它幾下。下面說：

【乃至心中未能生此，是乃遮阻一切法道。」】

真正修行的人應該怎麼辦？就是第一件事情修這個，等到你修這一個念死這個量生起來了，自然而然你把眼前所有的講這些，這個也說不過去，那個也放不掉，這個也不好意思，這個也不能罷休，統統放掉了；放掉了以後怎麼辦呢？一心修學佛法，所以正式修學佛法的第一個關鍵就在這裡。如果說這一關沒有突破或者念死這個心裡沒有生起，這個障礙擺在這地方，下面深入的修法都是空話。所以成為修行第一大障礙的這個難關一定要破除，就是這個。

【鐸巴亦云：「若能兼修積集資糧淨治罪障，啟禱本尊及諸尊長，並發刻勤殷重思惟，雖覺百年而不能生，然諸無常不安住故，略覺艱難即得生起。」】

平常我們講修行了，修行要懺悔業障、要積聚資糧、要啟禱本尊呀，然後呢等等，這個就是我們現在說的什麼呢？平常我們要懺悔也好，積聚資糧，總是修種種的福也好，或者念佛也好，明明曉得這個要殷勤、要恭敬、要精進、要什麼，這個道理都懂，但是修的時候就是不行；你今天也不行、明天也不行，一天也不行、十天也不行，一年也不行，那往往弄了很久了都生不起來。我想我們每一個人都有這個經驗吧？有這個經驗，是的，怎麼辦呢？妙了，然諸無常，這個無常這件事情不安住故，因為一切世間所現的就是個無常相；如果說你能夠修無常的話，它修的時候還是不是想像當中，什麼一修就修得起來，它還是不大容易的，但是這個困難比起前面的要容易得多，所以如果你轉而先修無常這個概念，稍微用一點力，那麼很快就生起來了，一旦這個無常生起來了以後，以那個時候要你說不念佛辦不到，要你不懺悔是辦不到，為什麼？你了解得很清楚，以往造了這麼多罪惡，馬上要死，死了以後要下地獄，然後你還願意去忙積聚這個財物嗎？還願意忙這個造那個大廟嗎？當然你發了大菩提心去做那是了不起，那是大菩薩，後面講的，這個我們要了解；所以一再說明我們要了解人家造那個大廟說大話，那是大菩薩的事情，我們現在還沒到那個境界。所以在這種情況下，我們對他們要大大的讚歎、讚美，對於我們自己來說我們自己心裡衡量一下，說你是不是已經生起了非常嚴重的厭離心，然後呢由這個厭離心，然後呢發展成大菩提心，然後明明曉得苦，不計較一切的幫助別人；如果你生不起來不要管別人，趕快把自己努力先扭過來了以後再說。所以真正修行的人，確確實實的不見他人過，這把握住如理的正法精勤如救頭燃的念念不懈，自己如理的深入，而這個下腳的第一步，暇滿人身的難得，無常的迅速。下面，

【於迦瑪巴請求另易所緣境時，重述前法。請其後者，則云後者全未能至。】

那麼這是個大善知識，有的人就請求他，說現在要修什麼呢？說修無常。那麼現在呢？就請求他說另外換一個或者是更深一點的，結果他老人家怎麼？把這個老辦法，就是念死的辦法重說一遍。結果請的人本來是說已經曉得啦，現在再希望其他的，他又說一遍。那麼最後他怎麼說呀？你說要了解的深深大法，對不起！這個對你一點用場都沒有，你現在還早得很！這一句話。所以我們現在必須要了解這個全貌，佛法的整個的全貌，的的確確我們了解。上一次講的那個次第已經說的很清楚，至於說真正修行，千千萬萬不要躐等，不要找大法深法，一定要從這個基礎上面一步一步的上昇。那麼前面關於這個三個根本，以及三個根本當中分別九個子目，應該策發的三種決定的誓願，應該牢牢的記在心裡，努力認真去修持；這樣的話呢，這一生修行可辦。

【如是自心若能堪住，應如前說而正修習。】

所以假定我們自己力量夠，能夠做，那麼就照著前面所說的如理的一步一步的修習。

【若不堪者，則隨其所稱，取三根本九種因相，觀現法中所有諸事，猶如臨殺飾以莊嚴，應當乃至意未厭離，數數修習。】

假定說前面那個整個的內容我們一下做不到，那麼怎麼辦呢？就把前面告訴我們的三個根本，而這個又分開來九個子目，把這個道理了解了以後，所以運用這個道理在眼前的一切事情上頭，你仔細去觀察會發現一個什麼？說現前我們忙那些事情就等於什麼？要死了，還要去裝飾裝飾，那個實在是一無道理，這個身體分明擺在這裡要殺掉了，你還要把它胭脂花粉點點好，理一個髮要洗一個澡，那不是顛倒嗎？殺掉了一口氣斷下來，這根本跟你了不相干，我們是專門忙這種毫無意思的事情。等到你真正了解這點，你會對這個東西厭惡不堪；而所以現在送命的原因還是，還是因為你弄錯了忙這個，因為你忙這個所以造成必然的惡業，必然會走上死的那條路去，這個關係我們必定要認識。所以你照著前面的這個情況去努力思惟觀察，一定要讓它有正確的認識，有了正確的認識，然後呢這個厭離心就生起來了。如果這個厭離心沒生起來的話，那麼這個時候只有一件事情重要的，就在這個地方數數修習，這個就是我們走上去的必然次第。

【若經論中，何處有說親近知識暇滿無常，諸法品類，皆應了知，】

那麼因為你要修習，所以呀要了解什麼是如法，如何修習法，那麼就不妨找種種的大經大論；關於這個經論當中，照著它應有的次第，從親近知識開始，暇滿難得義大與無常迅速，各種這一種認識了知，真實的了知，這就是我們現在所真正應該做的事情。是的，我們現在聽的時候覺得是沒有錯，但是做的時候，還覺得不相應的原因，實際上就是我們對這個認識還不夠，所以目前為了加深認識，努力的從這一方面去多多的研閱，這個就是我們現在正確的修行。等到你確定把握住、認得了，然後呢如理的這樣的深入。所以儘管前面我們這麼一再的說，有一點大家也注意，聽完了往往說聽的時候很好，但是聽了我做不到，怎麼辦？當然做不到；做到了我們就不必在那裡聽了，正因為你做不到所以應該在那裡聽，同樣正因為你做不到所以聽完了千萬不要放掉了就算。要曉得一切事情都一定有它的因果關係，你現在要想得到這個是什麼？我們要求的果，我們要求這個果應該做的事情，下這個果相應的因，這個因是什麼？努力照如理相應的經論，不斷的去研究、探討、把握住重點，把握住重點，然後努力照他這樣去思惟觀察，你只要在這一方面努力做對了，將來自然會生起大厭離心，這個就是我們現在正確的認識了。所以有一些同修也許你聽見了覺得蠻好，心裡就著急了，對呀！但是我做不起來怎麼辦？很著急，這個也不需要，所以它這個次第很清楚；但是反過來說那既然現在不要著急的話，你聽過又是悠悠忽忽，很高興，剛才聽的很好，然後跟人家聊聊天，那又錯。你必定要認識一個事情很清楚，如是因然後呢感得如是果。你要求這樣的果一定應該走什麼樣的因，所以這個正確的認識，認識了以後馬上拿這個認識去運用檢點自己的內心，看看它相應與否？繼續下去。

【是彼彼時所有行持，取而修習，乃能速得諸佛密意。】

那麼你因為照大經大論上面相關的這些法品、相關的這些道理都修學，了解了，那麼就曉得，現在什麼是跟我相應的，是什麼是現在或者是將來什麼時候該努力的，了解了這個以後，就進一步照著拿來修習，這個才是真正佛告訴我們最正確的指導。你能夠這樣做的話，很快就得到了佛法的精要。

【餘處亦當如是了知。】

前面後面都是這個樣。那麼現在呢到這裡，我們已經曉得說這個暇滿這麼難得，得到了以後又這麼快的要死亡，死了以後到哪裡去呀？這是個重要的問題；假定死了以後沒有了，那反正沒有了也就算了，對不起，不是的，後面還有在，這個時候你也同樣的事先要了解，了解了以後，那個時候看看之前怎麼準備。

前一頁(40a) [40b] 下一頁 (41a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十一卷 A面

日常法師

那之前怎麼準備？你必定有了瞭解了才好準備。所以他進一步說，既然要這麼死，死了以後到哪裡去？

p. 85 (12)

【◎ 第二思惟後世當生何趣，二趣苦樂者。】

這是我們應該了解的。死了以後到哪裡去？去的地方是好？是壞？這個我們應該正確的認識。

【如是決定速死沒故，於現法中無暇久居，然死而後亦非斷無，仍須受生，】

現在既然決定要死，而且這麼快的死，不但這麼快的死，等到你死的時候，不管你眼前得到的所有的東西，到臨終的時候，像夢一樣，一點意思都沒有。我們不必說等到臨終，眼前現在想一想，回想幾十年的人生，以前的人生留下來什麼？一無所有！不管你年輕也好、年老也好，這千真萬確的事實。你了解了這一點，不要等到死，那死的時候就是這個情況，不是嗎？就這樣。所以說這樣了解了，你就不會忙這個現在啦！談以後，以後呢？對不起！以後並不是說死掉了，沒有了，還要繼續的向前，那個時候就要看看前面。

【此復唯除二趣之外無餘生處，謂生善趣或是惡趣。】

將來前面到哪裡去？兩條路，只有兩條路：一條善、一條惡。善的受樂、惡的受苦，就是如此。

p. 86

【於彼中生，非自自在，以是諸業他自在故，如黑白業牽引而生。】

將來到善趣、惡趣當中，你做得了主嗎？對不起！做不了主。這個我們很清楚、很明白。我們沒有一個人做得了主。實際上我們雖然信得過，但是呢我們好像無法體驗，說：「還沒到嘛！」這倒是一個事實。死的時候倒底怎麼死？到哪裡去？是還沒到。可是這個經驗，我們卻是眼前就可以體會得到的。你是怎麼個體會法？因為這個死亡在我們整個的人生之流當中，也就是一個剎那，也就是一個段落。而我們整個的人生，一直在這個相續之流當中，從無始以前流向無始以後，永遠不停的。所以說我們感受得到的每一個時候，就是現在當下的一段，這個是人人感受得到的。請問現在我們當下的一段，你能夠把握得住下面到哪裡去嗎？也許有人說：「我能夠」。「對不起！不能夠。我說你不能。」這個以前已經談過這個問題好幾次了；我說：「你不能」，你說：「你接受我不能」，當然是不能。然後呢？我說：「你不能」，你說：「我能」。請問：你說「我能」的時候，你是不是在回答我？你是被動的，你還是被動啊！我說：「你不能」。然後你怎麼說？「我能。」你說：「我能」，是什麼？你回答我說你，所以你是被動的。既然是被動的，請問你是主動還是被動？這個道理清楚不清楚？對不對？那就是說很理智的時候，尚且都是被動的，何況你糊塗的時候？這是理論上面。

現在我們看實際上面的情況來說，當你病得痛苦時，你能不能叫它不要痛？不行；當你餓的時候，你能不能叫它不要管？不行；眼前任何一樣東西擺在前面的時候，你看起來叫它不貪，行不行？不行；你叫它不瞋，行不行？不行；你在這兒打瞌睡的時候，叫它豎起頭來，就豎不起來，請問你哪一樣東西做得了主？不是很明白事情擺在這裡。儘管我們在那兒講話，你下面說那一句話，你也不知道，只是順著這一個形勢，這個業的流向前，對不對？所以實際上呢，真正的引發我們向前的，為什麼叫業？是不是叫引業？那這個就是業，就是你一點的主宰都沒有的，完全靠這個東西，這個就是業。所以我們真正要修的就是這個。所以，「以是諸業他自在故」，向前引發你的什麼？業。完全看這個東西，它在做主的。那麼業有兩種，一個黑業、一個白業，這個東西在牽引你向前走！所以從這地方我們要了解一個絕端重要的事實，一步一步都是緊跟著來的，這個彼此間都相關不能分開的：暇滿的人身很快的死亡，死亡了以後，下一生你做不了主，而做主者，引導你到下一生去的是你造的業，那麼這個業是善業、惡業。現在我們呢這個兩者當中，在這地方要觀察、思惟一下，要認識一下。

【如是我若生惡趣者，當為何等，】

既然只有兩條路，那麼先看看到惡趣怎麼辦？也許有人問：「為什麼不先想善趣啊？我們有可能到善趣。」這個話是有道理，但是我們要了解，任何一件事情說「凡事豫則立」，你事先預備了，總是沒有錯。我們真正預備的時候，總先把壞的預備好，好的本來是你祈求的，對不對？不必預備，你預備它幹什麼？我們真正預備的應該預備壞的東西，那個才是真正重要的，這個很清楚很明白。所以現在這裡同樣的，你先預備不要到壞的地方去，你如果這個預備好了，那麼將來只有到好的地方，到好的地方去，這個是你所期望的嘛！所以你不必事先擔憂，真正要擔憂的，避免到壞的地方去，所以這個地方先講壞的。

【故應思惟諸惡趣苦。】

先想想諸惡趣的狀態應該怎麼辦？想想它的苦，假定你了解這個苦以後，然後你想到，這麼的苦法誰都不願意去，又了解這一個苦，引導的原因還是你自己造的業。既然你自己造的業，那還是靠你自己，所以你生前趕快努力，避免造，將來你自然可以不受這個苦。這是它為什麼說明佛整個說法的時候，第一件說苦的原因就在這裡：先讓你了解了以後，你趕快努力，趁現在努力造好了善業，去的時候，好了！快樂了。所以這個事實我們大家都了解的。眼前不管是樂、不管是苦，到臨終的時候沒有什麼；但是如果說你現在造了很多惡業，眼前貪圖的快樂，這個快樂什麼都沒有，將來受苦，那痛苦啊！反過來，你眼前雖然努力苦一點，等到你臨終的時候苦的也沒什麼，但是後面那個快樂卻是好的，這不是很好的事情嗎？所以這一個地方，為什麼先要我們思惟這個惡趣的真正道理。所以說我們先看看這一生完了以後，下一生該去看苦的地方。

【如龍猛依怙云：「日日恆應念，極寒熱地獄，亦應念飢渴憔悴諸餓鬼，應觀念極多愚苦諸旁生。斷彼因行善，贍部洲人身，難得今得時，勵斷惡趣因。」】

我們真正應該做的事情，應該做些什麼呀？這個才是我們要做的。剛才說：我們也可能去好的地方。就像前面念死，說今天死、不死不一定。但是，為了我們的好處起見，絕對不能想不死，反過來要想著必定死。那同樣的，將來我們去苦跟樂兩個地方是不一定，但是我們一定要想苦的，為什麼？因為你想到今天必定死，是馬上修，然後你想到將來一定要去苦的地方，你更會努力拼命修，結果修了以後到快樂的地方。你想的越多，修得越好，是越快樂，這豈不是求之不得的事情嗎？這個才是我們得暇滿人身的人，真正異於畜牲、強於畜牲之處。這一點了解了以後，下面呢每一部份對我們就產生絕相應又很有用的功效，所以「日日恆應念」，這個日日，不但是每天，時時刻刻，那是我們一天到晚，真正腦筋裡面思惟觀察的就是這些。想什麼呀？寒熱地獄，不得了啊！這個是寒地獄、熱地獄是痛苦啊！下面會詳細告訴我們，那時真是一點都受不了。我們現在太多人，總覺得這個也不行，那個也不行；等一下說這個餓了嘛？餓了也不行；飽了嘛？飽了也不行；然後呢生一點小病也不行。實際上所有人世間這種東西，比之於地獄來的話，你世間再苦，那比之地獄是天堂啊！所以我們不了解之前，的的確確是很難提得起勁來修行，一旦你真的了解了以後，就算你現在痛得地上爬，你還是會拼命努力的修行，這是千真萬確的事實。所以這一點，我們務必要知道。

我看見太多這種古代的、近代的這種真正的修行人都是這個榜樣。你叫他不修，他就是辦不到，他在艱苦的狀態當中，他就會能策勵。那麼為什麼我們做不到？這個地方要提一下，原因是什麼？就是因為我們平常業障太重，我們所以常常說，我業障太重！這個話，如果你不懂得道理的，在一般人說起來，這是個最好的藉口，也是個事實。你真正懂了道理了以後，你就千萬不能這樣說了。你業障重的結果，是什麼？墮落！眼前叫你快快樂樂的，你都沒有辦法挺的起來而不能向上，你拿這個業障重，找這個藉口，將來一旦墮落了，什麼樣的樣子啊？我們人都是貪著一點小便宜，不要說再大的業障，你常常想著這件事情，現在忽然之間地震來了，叭！天翻地覆的話，你跑得第一個快！我想我們人人可以體會得到這件事情。這個真正的原因在什麼地方？就是我們沒有如實如理的體會到，所以不能如實如理，就是業障重。當你真正了解了以後，說業障不重的人都拼命修行，你業障重的人還不修行的話，那個痛苦就跟著來了。所以你了解了業障重，更應該拼命、更應該努力，這是千真萬確的事實，這個才是正確的認識。有了正確的認識以後，必然的結果。當你了解了這一點，你就更努力去想辦法找這個問題，然後策動自己修行。說來說去，整個的重要的觀念就在我們，知見不正，沒有得到正知見。這是修行第一重要的一個問題。所以，剛才說地獄，下面呢餓鬼，然後呢畜牲。這個是我們應該努力觀察的，看見了他們這個惡道當中的苦，現在應該怎麼辦？「斷彼因」，應該斷那個惡因，淨除罪障，然後呢努力的積聚資糧，行種種的善。要想淨除罪障，修行種種的善淨之業，必定要靠暇滿的人身。而今天，現在居然得到了，所以這個時候，趕快拼命努力！勵斷惡趣因。當你斷惡趣因的時候，就是善淨之業造起來的時候，這個是龍猛菩薩、龍樹菩薩告訴我們的。

【此中所修生死總苦，惡趣別苦，至極切要。】

關於這一點當中，所以修行的時候，必定要拿這個苦這個道理來策勵我們。關於苦的道理分兩部份：一個呢，整個生死輪迴之苦是一無是處，而特別什麼？惡趣之苦，這個是最重要，也是修學佛法的宗要。所以佛出世的時候，第一個說苦，然後呢講苦因。

【謂若自思墮苦海理，意生厭離，能息傲慢。】

第一個，假定你能夠如理的思惟將來要墮落，眼前已經在生死輪迴當中。這一個生死輪迴當中一無可取，而雖然得到人身了，尤其是將來墮落三惡道，真是恐怖萬端！一想到這裡，對所有的一切會產生大厭離，你一旦厭離了以後，眼前這種問題都解決了。我們眼前所以不能解決，都是個「我」。因為這個「我」，這問題都來了。傲慢，把我總是看得高高的，總是瞧不起別人的，總是生貪、總是生瞋、總是生癡，所有的這些通通拿掉了，所有的情面，什麼放不下的事情，通通去掉了，這第一個。

【由見苦是不善果故，於諸惡罪極生羞恥，不樂眾苦故，而樂安樂。由見安樂是善果故，於修善法深生歡喜。】

更進一步，說你看見那個苦海的苦，所以厭離。然後呢？想辦法找到它為什麼會這樣苦的，哦！原來是做種種的不善的因，結的這個不善的果。既然是造惡業感得這樣的苦果的話，所以你造惡業會羞恥，覺得我這個人真是啊！生了一個人，算起來還聰明的，結果愚癡的不得了，關於這個道理都不懂，還算人嗎？真是覺得慚愧！所以我們平常，處處地方談這個責備別人，這些事情都沒有了，弄了半天自己還不行，這個慚愧生起來了。同時呢，因為我們怕苦要求安樂，那麼安樂是怎麼來的？由於造了種種的善法，所以對修善法深生歡喜，我們眼前什麼？講修行，真提不起來，叫你去做，真提不起來。為什麼提不起來？貪一點快樂。這個貪快樂、要快樂，千真萬確人人都要，說實在的，就怕你不貪快樂；不貪快樂，拿你一點辦法都沒有，你要貪快樂了，那麼你進一步問這快樂哪來的？快樂是修行來的。既然修行來的，你就肯修行了。所以我們現在真正的不能修行，不是貪快樂而是不知道這個道理。所以我們真正要修行，一定要如法的去修行，真正的了解了，這個快樂是要修行得來的，痛苦要修行避免的。那個時候，的的確確你就會努力去修行了。這是對自己來說。

【由量自心而悲愍他，由厭生死希求解脫，由畏眾苦，發起猛利真歸依等，】

那麼更進一步！因為你自己感受到生死輪迴的痛苦，自己要求快樂，然後呢推己及人，由量自心推己及人，那個時候才生起悲愍，由於悲愍生起大菩提心，這是進一步，就能夠由厭離而策發大菩提心，這樣的層次一步一步上來。所以總結起來說，「由厭生死希求解脫，由畏眾苦發起猛利真歸依處」，然後呢正式修行的時候，為什麼要修行？因為你了解這個生死的痛苦，所以發起厭離，厭離這個生死，要求得到解脫。要求得到解脫，怎麼才能解脫的話呢？所以了解到找這個解脫的辦法，於是找到了三寶是我們歸依處，真正修行下手的地方又找到了。凡是這一種都是從哪裡開始？從苦開始。

【故是能攝眾多修要大嗢柁南。】

所以關於這一件事情－－念苦這一件事情，它裡邊包含了各式各樣、很多修行的重要的關鍵。大嗢柁南就是綱要。嗢柁南是這樣，戒，它有不同的解釋，這個地方就是說，修行的大要，主要的都在這個吃苦、了解苦、念苦當中。下面就引這個論。

【如是亦如入行論云．「無苦無出離．故心汝堅忍。」】

要曉得沒有苦就沒出離，因為你有苦所以想跳出苦，那個時候你才會策發這個厭離心，所以你對這個苦應該堅忍。所以真正修行不是件快樂的事情，是件苦事情。真正的修行是為求快樂才去修行的，所以你貪快樂結果的話，得到的苦。所以真正重要的不離開苦、樂兩個字，這是我們應該了解的。平常我們所以不能修行，也是為了苦、樂兩個字，修行也是為了苦、樂兩個字。關鍵不在說苦、樂；關鍵在懂不懂苦樂的真相，了解不了解得到快樂、去掉痛苦的原因，這個才是我們真正重要的。所以修學佛法一定要認真的學習，道理就在這裡。否則的話，儘管說你修行了，道理不懂；出了家了，然後呢，在那裡空過一生，最後受無邊大苦，這是最可惜的事情。

【又云：「復次苦功德，厭離除憍傲，悲愍生死者，羞惡樂善行。」】

平常我們說：苦有五德，這苦有特別重要的好處，有五樣功德：它第一個能夠策發厭離，這個是修行第一個重要；然後呢除憍慢，這修行的第一個大障礙就是慢－－憍慢。雖然你要厭離，如果這個慢心在，所以「慢如高山，法水不入」，由於了解了苦，能夠除掉它，這個就自利方面。更進一步還有利他呢也從這個苦上面推己及人，所以「悲愍生死者」，悲愍同樣跟我一樣，淪流在生死當中的，第三個。於是由於這個認識，你正式的開始除惡行、淨除罪障，結善行、集聚資糧；所以羞惡樂行善。種種的這些好處，都從這個苦，所以佛出世的時候，說：此是苦啊！汝應知。這個苦你應該了解，你必定要從知苦上面下手。

【又云：「我由畏怖故，將自奉普賢。」】

是的，修行人就是這樣，還是因為怕，怕什麼？怕苦嘛！所以自己要求出苦。要求出苦，唯一的什麼？一定依靠這三寶，所以將自奉普賢！

【此諸苦德，入行論中雖依自身已有之苦增上而說，然其當受眾苦亦爾。以是因緣，思惡趣苦。】

上面所說的這些道理，這個入行論上面都是主要的，就我們現生這個苦的行相來說的。但是要曉得這個將來要受的苦也是這樣哦！而更重要的，我們前面曉得：眼前的苦樂很快就過去，而將來的前面才是重要的。所以我們真正更重要的，要思惟惡趣的苦，這個才是大苦。眼前一點小苦，這還是抵受得了的；將來的大苦，這是我們絕對要避免的，所以這一個地方，我們要思惟惡趣之苦。

【其中分三，① 思惟地獄所有眾苦，② 旁生所有眾苦，③ 餓鬼所有眾苦。】

那麼這個苦當中，惡趣苦分三部份；地獄、畜牲、餓鬼。那麼地獄裡邊，又分成四部份：

【① 大有情地獄，② 近邊地獄，③ 寒冰地獄，④ 獨一地獄。】

現在一個、一個來說下去。關於這個地獄的部份，我想我不在這裡詳細說了，這個大家自己好好的看一下。那麼正式修行的時候，這個很重要的。正式要開始修行的時候，你們不妨仔細的去看。第一次看，也許看的模模糊糊，那時你一定要弄懂它。弄懂了以後，然後你正式修行的時候，跟你什麼相應，你在這個事上面，思惟觀察那個苦。那時候你會身心上面，產生一種什麼？產生一種絕大的苦逼感，你覺得這個苦逼感逼得你受不了這種感覺。這個時候就一個絕大的力量，會推動你去修行。所以這個文字本身容易懂，所以我不在這兒解釋，你只要照著這個樣去苦。下面我這裡簡單的，有幾樣事情再說一下。那個地獄裡邊，分成功幾個，所謂大有情地獄，就是熱地獄；然後呢，這個熱地獄外面，還有近邊地獄，它每一個地獄像城一樣的，四四方方；然後每一個外面都有四個近邊地獄，所以每一個大地獄外面都有十六個地獄。這樣一層一層的，受不曉得多少無量無邊的苦！這個裡邊你們看的時候，注意一個事情哦！沒有一個人想要到地獄去的，他去的時候，並不是明明看見了，說這個是苦而去，他要去的都是找快樂。但是因為他的惡業蒙蔽了，所以他要找快樂，結果得到的是苦。這個概念我們現在先有個認識，有了認識以後，然後等到我們下面學到這個業這個道理的時候，你就很清楚了。眼前我們目前所忙的無非都是為了一樣事情，幹什麼？找快樂。如果說你現在沒有認識的清楚，你造錯了，造了地獄業，將來你到地獄去了，你還是覺得要去找快樂，可是向前一步就是地獄。而且到那時候，不容許你後退的，你只有向前，這個事情才是我們真正應該了解的。為什麼要這樣提呢？我們所以現在造種種惡業不能修行的原因，為什麼？找快樂嘛！對不起！你要找快樂，結果前面是地獄等在這裡。

前一頁(40b) [41a] 下一頁 (41b)


菩提道次第廣論講記（三）

菩提道次第廣論講記 第四十一卷 B面

日常法師

p 88 (8)

所以你要找快樂，找到地獄的原因沒有別的，閻羅王、任何人乃至佛也莫奈何，絕不可能他把那個苦加在你身上，還是你自己造的業。那你為什麼要造那業呢？無明。要想真正的對治只有一個辦法，學習佛法，依靠善知識，得到正知見，然後就轉過來，這個概念很重要。所以他下面告訴我們，那些有情下去的時候，他說或者找住的地方，要找快樂的地方，結果跑下去，一跑進去，就完了！這是第一件事情在這地方一提。第二呢他們在那地方的壽命有多長呢？請你們翻到第88頁第二段，就是第8行。

【◎ 此諸大苦，要經幾時而領受者，】

說上面這樣大的苦，要經過多少時候呢？

【如親友書云：「如是諸苦極粗暴，雖受經百俱胝年，乃至不善未盡出，爾時與命終不離。」】

下面這個解釋看一下。

【謂其乃至能受業力未盡以來，爾時定須受彼諸苦。】

說這個地方的苦，不得了的苦，他的年代之長，不得了的長！長到什麼程度啊？你的業，不善的業沒有盡之前，對不起他一直在這個地方。所以說一直要到跟你的業相應的時間完了，你造多少業，就得照受多少苦。去，固然完全是看個人造的業；而停留在那邊的時間，也是看你的業。所以我們眼前為了貪一點點小苦，然後呢？受長劫的這個惡報，真划不來，人就是這麼愚痴！眼前貪一口之食，將來跑到地獄裡面，烊銅熱鐵灌口，受不曉得多長的時間。有的人這麼說，說這經上面這樣，是講的方便，策勵我們的；實際上這個話，毒藥！這個話最可怕！現在有好多人說這個話，乃至於很多善知識。涅槃經上面說的清清楚楚，不要以為佛所說這個話方便啊！佛告訴你，說出家人犯一突吉羅罪，要墮落要受這麼多苦，這個絕對不是方便，千真萬確的事實！你們好好的去翻，為什麼在涅槃上面說？就是說佛臨走的時候，這個像遺囑一樣的，特別叮嚀教誡這個最重要的！它為什麼叫扶律談常？原因就是這樣。你真正修行的話，這個是基本，開始是如此，他最後叮囑你的還是從這個地方而說起來，所以這個是我們要了解的。那麼在地獄當中，最好的地獄，我曾經算了一個數字，這個大地獄一共有八個大地獄，最後那個地獄，是無間地獄，那個不談。然後呢？從無間地獄一個一個上來上來上來，上來第一個叫等活地獄。等活地獄這個壽命等於多少？我現在唸一下給你們聽，你們想一想。一六二仟陸佰貳拾億年，壹仟，不是哦，千、百萬、十億、不是！萬億、壹萬億陸仟貳佰這麼人間的壽命！那我現在算算看，千、百萬、億，然後呢千億萬，壹萬億陸仟貳佰億年！等活地獄，一旦進去了，這麼長！但是我們出了家以後，很多時候不知不覺就造了這個罪。請問：你眼前再大的快樂，值得嗎？我們為了求快樂，為了避免痛苦，所以我想想，真不值得呀！所以我在這地方真歡喜，大家不要看這個人偷懶了，你好像是吃了苦了，我一點都不這樣想。我看見那偷懶的人，我說這是個大善知識，告訴我：他這個愚痴結果，擺在這個地方，我可不要這樣子；他偷懶，正好這個功德讓我去，我好高興，我去做去了。反過來這地方，還是有勤儉的人，我看了真很感動。所以在這地方我常常非常讚歎通遊法師，你別看他這麼年紀大，他在這裡我們唯一的他有條件坐在那裡吃，什麼都不做的。而昨天我們大家完了以後休息的時候，他一個人在下面，看見了樹枝掉下來，他就掃，我在上面看見了，我真是感動的流眼淚了。善知識！我們現在年輕力壯的小伙子，弄完了以後，不在那兒說閒話、就是在那兒睡大覺，我看了真是心驚肉跳！所以這個時候，我們的的確確應該自己好好的多策勵自己、多看的。所以我這地方說一下，壽命這麼長，而他進去的時候都是什麼？要找快樂。是的！你要找快樂呢，這個就是你的快樂，你不得其法的快樂，一旦下去，這個人間我們不要說一億多少年呢？乃至一億年都不行。一百萬年，一千年，不要說一千年，叫你一天你受得了嗎？受不了啊！不要叫你一天，叫你委屈的時候，這個稍微苦幾分鐘你受不了，不要苦一個，今天吃飯叫你少吃一頓你就受不了。不要少吃一頓，稍微吃得不好，你都受不了。想想看，這種苦我們受得了嗎？所以我們人真愚痴啊！今天吃的不好，心裡面嘀咕個半天，這個人實在不曉得做些什麼，所以愚痴啊！太愚痴！那麼這個上面是特別說明了這件事情，這個是熱地獄。然後呢寒冰地獄，那麼我也不再說了。然後下面呢一部一部份，我想這個裡邊有幾樣東西，我要特別的說一下。請翻到92頁第七行，第七行親友書云，第七行的下半段。

p 92 (7)

【親友書云：「如於一切安樂中，永盡諸愛為樂主，】

說所有的快樂當中，什麼最快樂？「永盡諸愛」，這個是快樂當中，最最快樂的事。什麼是永盡諸愛？那就是我們如果能夠把我們的貪愛，能夠真正的貪愛去掉了，這個快樂才是最最快樂。所以我們常常說空空空，剛開始修學佛法的人，我不大歡喜講空的，我還是講苦樂。正因為你要苦樂，你要修行，最最大的快樂，就是把我們世間的貪著，三世間的快樂通通去掉了，淨除掉了，這個快樂才是－－永盡諸愛，這個最最安樂的。靠什麼？修行啊！你眼前雖然苦一點，是的，將來得到的快樂可是不得了。修行這個事情，就是這樣子。眼前是你要花本錢的，你花個十萬八萬本錢，將來得到那個代價是無量無邊；不修行的，眼前得到的快樂，假定說可以衡量的話，得到參佰伍佰，付出來的代價，無量無邊！這是我們應該了解的。那麼快樂是這樣，痛苦呢？

【如是一切眾苦中，無間獄苦極粗猛。】

無間地獄的苦最厲害。

【此間日以三百矛，極猛貫刺所生苦，此於地獄輕微苦，非喻非能及少分。」】

說每天有參佰個矛，最快的刀，在你身上猛刺，一直不停的刺，我們沒有一個人能夠受的了。不要說三百個矛，拿一把刀往我們身上刺，不要說猛刺，輕輕的刺一下；不要矛嘛，拿了一根針刺一下，這個受不了！打針的時候，皺了眉頭，對於我們自己有好處的喲。然後呢這麼厲害的！但這個痛苦，比起地獄裡最輕微的苦，「非喻非能及少分」！你沒辦法比，絕對沒辦法比地獄的苦百千萬分之一，這麼大的苦！這麼個厲害法。所以在這地方大家注意，這個地獄的苦非常嚴重。我常常說，假定出了家以後，自己沒辦法真正的深入，這個便宜，千萬不能貪。在家人，還不一定墮落。出家人，你如果不如法修行的話，那這個墮落，是容易極了，而且一定會墮落，這是第一個。然後呢這個無間罪，在家人還不一定容易造，雖然在家人大部份會造地獄；這個無間地獄的罪，我們出家人最容易造，最嚴重的是謗法。這個謗法我們還不知道。對不起！我們往往自己覺得懂的這個道理，然後呢大乘謗小乘，小乘又否定大乘，然後呢念佛的又毀謗學禪，學禪的又毀謗他。現在又更多了一個：南傳跟北傳大家混在一塊兒，大家又說他，他說他好。前天有一個人給我看一本南傳比丘寫的書，我看了心裡面真痛心。在我的感覺的話，我一心的願望：總希望把佛遺下來的教法，固然我們北傳的要統攝起來，南北傳乃至於藏傳，多多少少都統攝起來。然後呢把好的都能夠看別人，以想辦法改善自己這樣。然後自己壞的儘量的改善，千萬不要輕易的、隨便是非，這個輕輕的一是非的話，我們造下這個謗法罪不得了，這是隨便這個地方一提。尤其現在有很多人為了自己的利益，說的時候他會強調這個很重要，實際上他所以強調是為了什麼？為了他自己利益，這是更可怕！像這種事情大家只要一檢查、一注意，很容易。是為了得到一點利養，然後呢讚歎：「這個供養有很好、好處！」你真正讚歎供養，好當然好，但是呢他的目的要檢查得很清楚。你為什麼讚歎？然後呢他來供養你，這種讚歎，千萬不要讚歎！這個很清楚很明白。所以我說我們講法的人，開口的時候，自己先要檢查心裡面存著什麼心，這個概念很重要。我們繼續下去。

【能感如是眾苦之因，唯是自內三門惡行，】

上面講的種種的這種大苦，什麼原因啊？不是別的，還是我們自己的身口意種種惡業，這是我們自己的事情。

【如是知已應盡士夫力用策勵，輕微惡行，莫令染著。】

了解了這個，就把自己的最大的努力都用出來，策勵自己，再小的罪、千千萬萬不要去染著，這個說一下。那麼再下面呢？就是旁生苦。旁生苦這地方也不去說它。然後再下面是餓鬼苦，這個同樣的餓鬼苦，就翻到第四卷。請你們現在翻到95頁第6行。

菩提道次第廣論卷三終

菩提道次第廣論卷四

p. 95 (6)

【弟子書亦云：「猛渴遙見無垢河，欲飲馳趣彼即變，雜髮青污及爛膿，臭泥血糞充滿水，】

他這個是講餓鬼，餓鬼的渴是長劫不聞江水之名，他渴的喉嚨裡一直火燒，然後呢老遠的看見那地方有一條河，然後跑的去。那一跑的去，變掉了，種種的髒東西。

【風揚浪灑山清涼，檀樹青蔭末拉耶，彼趣猛燄遍燒林，無量株杌亂雜倒。】

他這地方又渴又熱，種種的困擾。然後呢他看見那地方有河，跑的去；這地方這麼又臭又爛的東西不能喝；然後呢看見那地方很歡喜，風浪，這地方真是非常好的樹蔭，等到他跑的去的話，遍地燃燒枯木這個地方。繼續下去。

【若奔畏浪高翻滾，泡沬充溢大水藏，彼於此見熱沙霧，紅風猛亂大曠野。此住其中望雲雨，雲降鐵箭具炭烟，流飛熾炎金剛石，金色電閃降於身。熱逼雪紛亦炎熱，寒迫雖火亦令寒，猛業成熟所愚蒙，於此種種皆顛倒。】

四個四句話。先看一個實際的情況。他說在地獄裡邊有兩種，或者是我們不一定說地獄，反正這個一切都是業力所感的，他受種種的苦，有一種苦呢？熱的不得了。這個熱得不得了的時候，妙了！這個身上碰到雪，要我們的話，說熱得不得了的話，碰到雪的話覺得有冰涼之感；他怎樣啊？碰到雪，他也熱得受不了。反過來呢？寒冷的時候，我們寒冷的時候，弄點火烤烤就暖和了；他寒冷的時候火烤，烤到火，他也寒得受不了！為什麼這樣？猛業成熟。業力成熟的時候，對不起！什麼東西都顛倒，一點辦法都沒有。到這個地方，也許我們會想：會這樣嗎？會這樣。我們沒有這麼粗猛的業，但是我們可以用種種的跡象來體會。前天我曾經叫你們做一個試驗，說你們看了那個螞蟻的時候，他們咚咚咚在那兒爬，你不妨拿螞蟻歡喜吃的東西，在他的前面給他吃吃，試試看。你們有沒有人試過？有試過的人請舉手，有沒有？真遺憾！一個都沒有試！啊？有試。試了以後感覺怎麼樣？我告訴你們，所以我告訴你們的，絕對不是說空話，但願你們好好認真的去學。你們要好好的聽，不要當做耳邊風。你自己曉得的，這個螞蟻嘟嘟嘟在那兒跑的時候，他有幾種情況：有一種心安理得的跑，你在他的眼前放一下的話，他跑過去，那個時候他跑過去，一定吃那個東西，因為他正在找那個吃的東西。那個時候他的眼前現行的業－－找吃的東西，看見了─吃。還有一種情況呢，你先逗他一下，他一逗，他就拿著那兩個角，就準備跟你鬥了，然後呢你再撥他一下，他就跑，拚命的跑！這個時候，他心裡面的現行是什麼？他要嘛準備逃；要嘛準備打架。所以你再好的東西，擺在那裡，前面一碰到，他就馬上轉身就走，然後你再到前面，一擋一碰見，馬上轉身就走。你們自己去做那個試驗。我告訴你們試驗都是有道理在的，要你們好好的學習。然後你看見了螞蟻，你不妨回過頭來看看你自己。平常你最歡喜吃的東西，就是你要吃的，如果說那個時候我罵了你一下：「這個傢伙，就像畜牲一樣，修行不行！貪吃懶做！」到那時候，剛開始的時候，你罵啊，罵罵算了；到後來，罵得你發了脾氣了，到那時候，交給你吃的話，你拿起來甩掉！你相信不相信？對不對？我想我們人人有這個，你再要吃的東西，你就是甩掉。尤其我給你的，你們絕對不吃！為什麼？就是這個業成熟的時候，千真萬確的事實擺在這裡。然後你今天脾氣非常盛的時候，再好的人跑到來勸你的話，你一個回答說：「去去去去！你在這兒囉嗦什麼東西！」對不對？為什麼？猛業成熟！這個業還不是地獄業！地獄的苦，比起我們現在不曉得大上百千萬倍，所以這個業力，不曉得厲害多少倍。我們現在這個業，這麼小，尚且是如此！現在信的過嗎？所以這個經上的話，絕對不會騙我們。我們現在愚痴，所以拿我們自己的想法，總覺得「這個經上講的話，怕嚇嚇你啊，那策勵你！沒有這樣的事情！」如果是嚇嚇你，策勵你的話，佛就不是如語者，不是實語者。佛太多的地方說得清清楚楚，這個是我們千真萬確要了解的。所以這種地方，是我們真正著眼的地方。那麼他的壽量呢？壽量，也不必說了，反正，一跑下去的話，是個天文數字。不管是跑到惡道當中那一道，一道一去。所以我們人道，是唯一能夠修行的地方，就偏偏只有幾十年，就是這樣。所以你想到這個地方，你了解的愈多，愈要認真去努力，這是我們在這地方應該了解的一件事情。現在請翻到96頁第2行，上面所說的說過了，第二行當中第二句，是

p 96 (2)

【若思如是惡趣眾苦，應作是念，現在探手煻煨之中住一晝夜，或於嚴冬極寒冰窟，裸而無衣，住爾許時，】

一個一個來，思惟上面的總苦第一個，然後呢？思了他這個苦以後，不妨現在這樣想：我把我的手塞在那個煻煨，不要說那個地獄那個煻煨；你把那油鍋，煎的咕嚕咕嚕滾了，然後你把手伸下去，放他一晝夜，試試看什麼味道？不要叫我們放一晝夜，我自己曉得，叫我，是絕沒有這個本事，絕不可能！叫我往那油鍋裡面放一下，馬上拿出來，我絕對不肯！你們有人願意嗎？我想：沒有一個人願意。所以現在不要看，沒有那麼事啊，提不起來，萬一你提不起來，最好的辦法：你就這樣去做一下，我保證你提得起來。所以我自己告訴你們一個故事。因為我自己是一個很愚痴、很差的人，所以當年聽見了這個道理，修行的的確確不是很簡單的事情，提不起來，那怎麼辦？就用這個辦法：冬天，那時在紐約，這紐約到了冬天氣溫很冷的，都是依華氏來說的話，大概是五六度；攝氏來說的話零下，大概零下十幾度。不要說零下十幾度，零度都受不了，冷的不得了；怎麼辦？洗冷水澡。把衣服脫掉以後，然後呢他房子裡都有這個暖氣的，下面那個暖氣還保留，上面這暖氣不放。上面已經很冷，跑到那地方臉已經發白，然後跑到洗手間裡邊，脫掉衣服，拿個水沖。然後跑出來一直抖啊！跳啊！不不不不要來了！不要來了！然後想想看：不行！不行！這個還不夠苦，再進去。那真是沖了兩下以後，那身上凍的；然後說修行，真是再坐下去的話，也不打瞌睡，也不打妄想了，你們不妨試試看，這是千真萬確的事實。不要說現在受了一點點小小的苦，就委屈啊！你們要從這地方，所以他現在叫我們也不必受那個苦，怎麼辦呢？你好好的思惟一下。然後呢另外一個方法：就是到寒冰裡邊去。現在不要說寒冰，我讓你們試一下：夏天，現在的時間過去了，買兩塊冰來，你拿著這塊冰，或者手上拿著、或者一個冰盆裡面，手伸在那個冰的盆裡面，你試他一個鐘頭，試試看你受得了嗎？你們不妨試試看，夏天吃冰是歡喜的事情喔！你這個受不了，真在地獄裡邊，那比天堂還舒服啊！我們也不必說那麼厲害了，

【或數日中不用飲食，】

讓你不吃一餐，而不要幾天喔！讓你少吃一點，你受的了嗎？

【或蚊虻等，哳咬其身，尚且難忍，何況寒熱諸那落迦，餓鬼旁生互相吞噉，是等眾苦，我何能忍。】

能忍耐嗎？的確不能忍耐，從這個地方，

【度現在心，乃至未能轉變心意，起大怖畏，應勤修習。】

他每個地方都這樣，他一定說出他的特質，然後呢要我們去修行。他最後那句話，指出來叫「量」，到什麼情況可以了？就是說：你心裡面要生起這樣的量來。這個地方告訴我們，你照著前面的去思惟觀察，如果說再不行，你不妨自己把那個手，塞在那個，也不要油鍋啦！就是燒開了開水，你試試看，你就那麼試一下，然後呢你拿那個寒冰試一下，然後你洗澡的時候，門窗都打開來讓蚊蟲咬一下，你這種方式，看看自己能不能忍受。用這個情況，策勵自己，修這個苦，然後呢使得自己心轉變過來，說這大痛苦受不了，你趕快要修行啊！要到什麼時候才可以？當你隨便一想，一提起來，然後呢這個就非常強有力的這個恐怖，推動你一心想修的這個心情生起來了，你可以進一步，繼續下面的了。否則的話，你就停下來，從這個地方好好努力的修行。他前面每一個地方，都是這樣告訴我們的，這個我們應該了解。曾經在破除邪執的時候，說過一個道理，說你不是要修定嗎？是的，定有什麼障礙呢？昏沉掉舉，就這樣。掉舉，就是胡思亂想，你就是擋不住。現在呢如果你想：想來想去忙了半天，到那時候，受什麼大的苦，你一想到的苦，你還願去想那個胡思亂想嗎？你所以胡思亂想，無非是想什麼東西啊？這個事情也放不下，那個事情也放不下，你發現放不下的結果，受這麼大的大苦，到那時候送給你都不要。

前一頁(41a) [41b] 下一頁 (42a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十二卷 A面

日常法師

這個事情也放不下，那個事情也放不下，你發現放不下的結果受這麼大的大苦，到那時候送給你都不要，這個道理我們已經明白了。然後呢，這個地方告訴我們怎麼去修。修到什麼樣的程度呢？就是說在任何情況之下，你只要心裡面一提到這個事情、這個念頭，馬上心就相應了，這個時候就可以繼續下去了。因為你有了這個功夫，所以然後你去學定的時候，心就散亂胡思亂想了，你了解，胡思亂想這個放不下，那個放不下，你隨便把那個苦一提，因為前面你已經修過了，所以一提這個苦的念頭馬上起來了，那時候你還會想嗎？不會想，那就是這樣的情況。所以為什麼在這裡要一步一步順著次序來的這個道理，前面是告訴我們這個原則、這個總綱、總相，下面呢又告訴我們怎麼步步深入的細細的法則。所以現在這個地方把這一點忽略過去的原因，因為的的確確我們現在還沒有如理如法，照著這個次第一步一步上來修的時候，所以沒講。同時呢關於這個苦的內容，自己看起來也容易了解，如果不了解的話，我還是會認真的講。那麼現在我們繼續說下去。

p. 96 (5)

【若雖知解，或未修習，或少修習，悉皆無益。】

這幾句話擺在心裡面，這幾句話務必擺在心裡面。說現在我們懂了、了解了，你雖然了解了，但是沒有修習有沒用啊？沒有用。不要說了解了不修習沒有用，就是你修習了，稍微修習一下，不夠量還是沒有用，「悉皆無益」，這樣。目前我們真正的難關就在這裡，那很多人說未嘗不知道，知道了以後有沒有去做？沒有，那個沒有用，要去做；然後去做的時候，不是馬馬虎虎的做，要認真的做，認真的做裡面包含兩樣東西，這內容要正確，量要足夠，這件事情還是要把握住正確的方法；要把握住正確的方法，這善知識還是第一個。這二天有一位同修，他練一個法器，是，他很不錯，他就有發心肯打這個法器，然後呢肯練這個法器，可是練了以後覺得很難。在我看起來，是！他花了好大的勁，這一點我告訴你們，他問題真正重要的在什麼？有沒有得到訣竅，有沒有得到善知識的指導。

以我自己的經驗來說，我昨天晚上我還練了一下給他看看，我就告訴他，我打那個鈴鼓，我二十年，這千真萬確的事實，二十年沒碰過了，我自從離開了蘭若以後，就再也沒有打過，到二十年倒是不一定到啦，十七年了已經再沒打過。但是昨天晚上我隨便一打，我自己覺得還不錯！我想大家還有人聽見了，對不對？這個比起於一般來，不會太差吧！你們不相信，我馬上到那個大殿上打一下你們看看，以前我也沒學過，我並沒有真正的人家教著我學。所以真正重要的你們注意，只要你真正肯學，這個是第一個；還有呢？學得得法與否？是第二個。你自己在那學，照你自己辦法，你學會了，害了，為什麼？照你自己辦法學會了，你這惡習慣養成了，叫你改真難改。所以我們真正要學的這第一件事情的話，不但要學，還要得到善巧的方法，這是千真萬確的事實，你如果說這兩個把握住了。我當年怎麼學的？我就看哪一個人打的好，大家說，我自己也聽得出來嘛，這個人打的好，然後我在旁邊細心的揣摩，他怎麼打？聽那個音怎麼樣？然後跑著去看，他樣子怎麼作，然後呢？自己平常你試幾下，你走上去就不會差得太遠，稍微試一下，要不了半天的功夫，保證你們可以學得很好，這樣。反過來說，我為什麼要提這件事情呢？眼前看得明明白白擺在這地方的，這都弄不好，居然修學佛法的，自己就看了一點書，覺得我就能夠了，可能嗎？所以任何一個地方就告訴我們，修學佛法的很多重要的關鍵在什麼地方，你要把握得住，一定要修，一定要如法、如理、如量的修；要如法如理如量，一定要找到善知識，要找到善知識，還要什麼條件？這個記住哦！善知識不是沒有，是說自己有沒有跟善知識相應的量，這個是真正重要的，你把這個做到了，下面的問題都解決。前面說過多少次，你隨時看那個經論上面，我們也了解，所以現在我們真正修行的第一件還是淨化自己！這段話再唸一遍，「若雖知解，或未修習，或少修習，悉皆無益。」聽到這個道理已經不容易，沒有宿生的善根，沒有這樣的特別的善業，對不起！經教、佛法絕不可能聽到。今天聽到了還不好好認真去做，白白浪費好可惜！這是我們這個地方應該了解的。下面一個故事。

【如事阿笈摩說，慶喜妹家二甥出家，教其讀誦，彼讀數日，懈怠不讀，附與目犍連子，仍如前行。慶喜囑曰，應令此二意發厭離。目犍連子引至晝日所經處所，化為有情大那落迦，彼等聞其斫截等聲，遂往觀視，觀見斫截所有眾苦，又見彼處有二大鑊，涌沸騰然。問云此中全無入者耶，報云阿難陀有二甥，既出家已，懈怠廢時，死後當生此中，彼二慌恐，作如是念，設若知者，現或置入，次返目犍連子處，詳白所見。目犍連子告云，二求寂，若此過患，若餘過患，悉是由其懈怠所生，當發精進。彼二遂發精進，】

好，這個文字很容易懂，我把它唸一遍，我想大家都已經懂了。再說一遍，原因是用一個輕鬆一點的故事來策勵我們。這個經上面說阿難有兩個外甥出了家，叫他好好的讀誦、學習，懈怠不讀。這個念啊、學啊真辛苦，然後呢他沒辦法就叫目犍連尊者幫忙他，結果目犍連教了他，他還是老樣子。他沒辦法了，阿難就說：怎麼樣想一個辦法，讓他兩個策發厭離心。所以目犍連尊者怎麼辦？就引他到一個地方去，那個地方化成功大地獄。他跑過去一看，一聽見那個聲音幹什麼啊？一看！說這個地獄的眾苦，不得了的害怕，旁邊有兩個大油鍋，別的油鍋裡面都哇啦哇啦煎人，那個油鍋裡面沒人，他就說這地方怎麼沒有人？那個地獄的獄卒怎麼說？說阿難有兩個外甥出了家以後懈怠廢時，懈怠不用功，死了以後墮在這裡。這裡停一下，我們也出了家了對不對？我們精進了沒有？這個要想一想哦！請問我們現在一天，然後呢張開了嘴巴吃信士送給你的東西，用的、吃的、住的，請問哪一樣東西你自己賺來的？哪一樣東西你辛苦換來的？有嗎？沒有。然後你吃了這個東西，你做些什麼？精進了嗎？說我在這兒，我們在這兒有早晚課；你早晚課做些什麼？不是妄想就是昏沈，這就算用功了嗎？看看，他在佛世哦！我想這個佛世的遠比我們好吧！他這個佛世尚且要墮落，這是千真萬確的！這個實在值得我們想一想。現在那個故事裡邊怎麼說？說這二個獄者告訴他，說這兩個沙彌出了家以後不好好用功，沙彌哦！比丘是更利害，因為比丘要求的條件更高。所以他兩個就害怕起來了，不得了，如果現在要曉得了進去的話，不得了，趕快回去。目犍連問他，你看見什麼啊？看見這個，你要告訴他，目犍連尊者就告訴他，這個還算是小的，還有比這個更嚴重的。為什麼會這樣？懈怠，懈怠的意思是什麼？不精進就是懈怠。不是說你努力，你忙不相干的事情，都是。世間的人一天到晚忙，這不叫精進。精進是什麼？就是跟善法相應，策勵自己努力，這個才叫精進。這我們要千真萬確的，不是我們今天做了一點事情，心裡面如果說胡思亂想都不相應，何況我們現在兩樣東西，都不相應。所以這一點說「彼二遂發精進」，他們兩個發起精進來了。下面一段話很有意思。

【若未食前，憶念地獄，則不飲食，若於食後而憶念者，即便嘔吐。】

這是當時的情況。他假定說還沒吃飯的東西，想到他看見那個地獄的話，他就吃不進了，害怕的就不得了；同樣的他吃過了以後，一想的話，就害怕的吐出來，這是實際的狀態。這個告訴我們，我們只是沒看見，如果我們真的看見的話，不得了。所以佛經上面也告訴我們，所以假定說你們諸位也像我那樣，親眼看見造了惡業以後墮落惡道的恐怖的話，沒有一個人例外，都像蘆葦一樣站都站不住，人都癱掉了。這看看都這麼嚴重，受是絕對受不了。所以處處地方這些事情，無非是策發我們精進！精進！千萬不要貪眼前的一點小便宜，不要說現在這個事情提不起，那個事情提不起，現在是唯一能夠努力的時候。

【又引至餘晝經行處，於餘一處，化為諸天，彼由聞其琵琶等聲，遂往觀視，見有天宮，天女充滿而無天子，問其無有天子因緣，答云，阿難陀有二甥，既出家已，發勤精進，彼二死後，當生此中，彼二歡喜，還白目犍連子。】

p. 97

【教曰，二求寂，若此勝利，若餘勝利，悉從勤發精進而生，應發精進。】

那麼更進一步，就把他去看天上，看了天上以後有一個地方天女充滿，那個天堂非常美麗，就是沒有天子。那就問啦，這個地方為什麼沒有天子？別的地方為什麼有？說阿難尊者有兩個外甥，出了家以後精進努力，他努力了以後，死了以後到這裡來。他聽了以後好歡喜，告訴目犍連。目犍連尊者就告訴他，種種的好處精進修行來的。這個故事對我們最好的一個教誡，人間短短的幾十年很容易過，你如果說努力的話，就有這麼多的好處，如果懈怠的話有這麼大的壞處，好壞之間差別太大。

【次發精進受聖教時，見如前引，真實相應經中宣說，】

這個阿難他的兩個外甥，先，他雖然出了家不肯修行，然後呢看見了地獄苦，以後再看見天堂，他每經過一個地方，都有一個轉變，而不經過的時候，他不轉變。在這地方有一點事情，我們可以注意一下。他這個從他不肯學到肯學，這是一個絕大的轉變，像這種情況，在我們人人都很羡慕的，我們人人都希望要這樣去轉變，為什麼我們做不到？第一個大家可以想一想，第二個這是一個很有趣的問題，他雖然有這麼絕大的轉變，可是對根本意趣來說，他的目的就是共同的，他原來懈怠不想努力，為什麼？想快樂，就是想快樂，這麼簡單。他後來轉變了，為什麼？還是想快樂，對不對？這個概念你們要注意，你們要認識！所以佛法雖然告訴我們，常樂我淨說四顛倒，這千真萬確的，說那個時候是快樂，那是顛倒的。可是他真正的告訴你快樂是顛倒的目的，為什麼？是告訴你這個快樂是虛假的、不究竟的、騙你的、害你的，不是真快樂，你看錯了，真正的目的還是要求真實的快樂，這個我們要把握得住。所以從眼前淺的地方去看，佛法跟世間講的好像完全是二碼子的事，完全相反；如果你更深一層追根究底去看的話，那佛法告訴我們的，才是我們世間真正要追求的。世間真正要追求的是什麼？快樂嘛！但是對不起，因為你不了解快樂的真相，你也不曉得什麼是追求快樂的方法，你找了半天，不但找不到快樂，受了大痛苦。所以這樣的原因，就是眼前小小的快樂，因你迷糊了，明明是一個騙你的東西，你把它當做快樂，結果受了它大苦，這個才是顛倒。所以顛倒本身不是快樂，顛倒本身是你的無明，因為你的無明看不見事實的真相，所以把苦的事情看成快樂的，這個是我們要真正重要的。所以這剛開始的時候，就世間真相指給你看，這個是顛倒，最後等到你徹底明白了以後，這涅槃上面談了什麼？常樂我淨也。妙了！這個道理這個地方隨便一談。不過我們不要以我們這種無明這種概念去找常樂我淨，你怎麼找怎麼錯。所以眼前我們真正認識的在這個地方，我之所以點出來就是，我們眼前所以不肯學是為了什麼？貪快樂，佛法真實告訴我們的，為了你真正得到你的好處起見，要這樣的，這個是我們應該著眼點，這樣。所以我們有的人志趣很好，那是非常好，有很多人懶懶癱癱的話，這個地方就應該好好的加深認識，你有了這個認識以後，真正的好處畢竟還是你的，到那個時候你就會把我們現在的毛病，不能修行的整個的能夠改的過來，能夠提昇自己。所以第二個阿難尊者的兩個外甥，說看見那個天堂上面是這麼好，這個結果是修行而來，他好高興的去修行了。那麼完了以後呢？他要我們再繼續看下去，97頁的第一行，說

【次發精進受聖教時，見如前引，真實相應經中宣說，從諸善趣而生惡趣。】

於是他們兩個人就精進了，以前懈怠馬馬虎虎，總要他去做，他不肯去做；現在肯去做，又肯讀誦，又肯唸經。然後就看經典的時候，那時候看到一個經叫真實相應經，怎麼講呀？到了這個善趣上了天以後，還要墮落的。這一下他心裡就要發毛了，因為他親眼看見這個墮落以後的痛苦，他覺得修行了上了天，上了天倒是蠻好的，結果發現上了天以後還要墮落，你只要一旦曉得這個痛苦的話，那誰都不願意。眼前雖然上了天，究竟還要去的話，這個地方絕對不能去。所以他就問了，

【問云聖者，我等若從人天之中死後復生三惡趣耶。】

他就問了，說我們生了人天以後，是不是還要墮落到三惡道當中啊？那個答案是肯定的。

【告云二賢首，乃至未能斷諸煩惱，爾時於其五趣生死，如轤轆理，應須輪轉。】

然後目犍連就告訴他了，說你們兩個人要了解，儘管你暫時生了善趣了，但是善趣當中還在生死輪迴。這個生死輪迴的因是什麼？業。業的主導是惑，就是煩惱，只要你的煩惱還在，沒斷除，對不起！那時候你永遠要在裡邊輪轉。輪轉的地方是五道，有的地方說六道，那是把這修羅併入天道當中，這我們知道的，所以三個善道，天、修羅、人道，把修羅併入天道的話，變成功天人二道，下面三惡道我們知道。在這個裡邊輪轉像什麼？轤轆，轤轆就是我們看見那井上面以前那個吊的，它沒頭沒尾的永遠在那裡咕嚕咕嚕轉，像我們這個鏈條，像我們這汽車上面那個皮帶一樣，沒頭沒尾的永遠在那轉。對不起！你只要煩惱未斷，永遠在這裡轉。他一想到說天再大的快樂，完了以後還要到那油鍋裡去煎的話，就無法忍受。

【彼二厭離，】

這樣的話那個天也不要去了，那也不要去了。這短短的一段話，我們想辦法，怎麼樣把這段話能夠移到我們自己身心上，那我們修行馬上成就。所以前面一再告訴我們，你儘管講很多引理的言詞，講完了以後如果跟你自己不相應的話，總是戲論；跟你相應了，那個就對了。現在我們自利是如此，利他亦復如此，你自己都不相應，都做不到也不會做，你告訴別人有用嗎？當然如果人家有善根，他聽見了話是派得上用場；反過來說沒有善根，種點善根是有用場的，可是對究竟真實結那個果來說，這個大成問題。所以這一點我們應該注意的，我們並不忽視從文字語言的認識開始，而且我們了解這是必須要的，但是同樣的應該認識，從文字語言認識了以後，下面進一步應該是些什麼，這個裡邊卻要一番努力，這個叫做修行。所以我們聽懂是容易，把聽懂的東西擺在身心上面，如何思惟觀察，如理如量生起相應的、對治的能力，對治這個煩惱，這卻是我們聽懂了以後應該做的事情；乃至於生起這個厭離心，沒有生起厭離心之前，一直應該在這地方努力。那麼他那兩位一聽見這個道理生起厭離，所以

【作是白云，今後不行諸煩惱行，惟願為說如是正法。】

他這樣一來再快樂的事情，還要墮落，千萬不可以再行煩惱。所以就請求那個老師告訴他們兩位什麼是正法。正法者是如理的能夠針對煩惱、對治煩惱、淨化煩惱的。

【目犍連子為說法已，證阿羅漢。】

好！問題就解決了。下面我們看。

【是故能滅懈怠，能發精進，勤修正道，策發其意，令希解脫，及證解脫。其根本因者，謂讚修苦。】

這個記著，所以說我們修行最大的障礙是什麼？是懈怠。能夠消除了懈怠，而且還要策發精進，策發了精進才能夠勤修正道，然後呢照著這去努力希求解脫能夠證得證果。整個的那個根本因，這個根本因，為什麼講根本因？因很多，前面譬如說暇滿人身，得到善知識，然後呢念死，這個都是策發我們的因。但是這個因當中最主要的根本的是什麼？苦！我們在這地方也回過頭來可以看一看我們念死、念暇滿，它是對我們有策勵修行的絕大的功效。可是它所以策勵的原因，為什麼？還是苦樂兩個字，想想看，對不對？從暇滿開始，就體會到一個事情，說一切人大家都啊要求快樂去掉痛苦，而去掉痛苦得到快樂，也只有修行，這樣。那麼修行必定要依靠這個暇滿的人身，所以這個暇滿的人身就顯得意義很重大。從這個裡邊你可以體會到，這個暇滿人身，所以能夠策勵我們修行的話，它根本在那裡？還是苦！然後呢我們又講念死，這個死是生前很快，忙了一輩子，不管你有什麼好的，最後像一個夢一樣，完了以後都死，所以沒有什麼價值。問題是死了以後還繼續下去，繼續下去到哪裡去啊？是由彼業所牽，而這個業所牽我們又考慮到，要墮落惡道去，所以想到這樣來的話，不行！不行！假定說了解了這個修行了，然後你經過了修行以後，你能夠超昇，乃至於了脫生死的，那個死你也不怕。所以念死本身，它主要的根本原因還是苦，很清楚、很明白。

前一頁(41b) [42a] 下一頁 (42b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十二卷 B面

日常法師

這個地方這是我們要了解的。所以佛整個的說法為什麼次第包含了一切？原因在這裡，這個是我們應該把握得住的，所以這個概念，這個地方特別指出這一點來。所以我們做任何事情，一定要把握住根本何在，所以根本因，然後呢圓滿因，你這兩點把握得住的話，這因圓滿了，這果自然必定圓滿。所以這個道理他下面說：

p. 97 (6)

【縱有大師現住世間，於此教授，更無過上而可宣說，】

關於這個道理就算佛再來，佛再來能夠說的也是這個道理，更沒有超過他的，所以這個苦本身就是修學佛法最主要的主因，也是根本因，不同的就是把這個苦的質跟量從淺到深，這個不同而已，然後呢推己及人，這樣差別。

【即於此中，發生下中士夫意樂，次第極顯。】

同樣的，就在這個裡邊，從苦這個根本因上面看你自己的力量能夠觀察的深廣的程度，然後呢來說明下士、中士、上士，這個內涵是如此，修行的次第也是如此。只看見眼前的，那個是下士，你能夠更深一層去看的這是中士，然後呢最徹底圓滿的了解這個是上士。他為什麼這地方要這麼提一下呢？固然一方面說明不管是哪一部份，他的根本原因在這裡，同時這個地方也提醒我們既然這是這樣的話，那我們一開頭的時候就把握住根本重點，一腳下去走最直接也是最快速的路子，同時這條路是最省力最方便。所以現在我們太多人眼前總覺得我是不行、我是很差啊！這種概念，說實在的都是自己傷害自己，結果是，你眼前因為怕一點小苦爬不上去，結果卻是受了大苦，這個人的真正愚癡在這個地方，關於一點到後面精進一章裡面會特別告訴我們，我們眼前所以爬不上去的話，原因就是覺得自己力量不夠，這倒是個事實。另外一點呢？就是怕擋不住這個苦，覺得這麼大的苦，就好像受不了，結果呢因為你怕這麼一點點小苦，你吃了無窮無盡的大苦，這是我們最划不來、最划不來的事情。現在這個本論有個特別的好處，關於這個道理在你沒有真實修學之前，先完完整整的告訴你，這樣。你有了這個認識以後，你不要急著去修，然後呢照著它這個次第一步一步上去，增強你的能力，你可以慢一點來，但是你看得很清楚，最後你走的路子卻是最快速的、最直接的。這個是特別說明，修苦這個地方要告訴我們，它這個苦僅管這是下士，說避免我們死後墮落，實際上呢這個也一直通到中士、上士，整個佛法裡邊無不都是說這個。所以儘管以後講到中士以及上士的時候，這個目前所講的，也是它們的基礎，所以這個是共基；而這個共基，我們所以現在不講的原因，原因是因為我們現在不是照著去修的時候，而這是理解這個道理的時候，所以把這個道理我是詳細的說明。關於正式的內涵到正確修的時候，我們到那時候要回過頭來很認真的在這個上面去從新研閱，然後呢根據所了解的思惟觀察，策發這個苦的認識，然後呢那個時候你的心裡面，就會一想到苦，這跟苦相應的這個心念生起來了，那麼生起來了以後，說要到什麼程度才夠呢？單單生起來還不夠，單單生起來就是質對了，量還要夠。那麼量要達到什麼程度呢？好！它下面也說。

【淨修心量，亦是乃至未起如是意樂以來，應須恆常勵力修習，】

就是前面我們不了解世間的真相是什麼，所以對它貪著，貪著的結果呢？原來造種種的苦，而這種貪著的心相是染污的，現在了解了以後淨化它，那時候認識的真真實實，不被他騙，所以這個叫做淨修。那麼到什麼程度呢？說乃至於你沒有生起這樣的意樂，這樣的意樂就是遵照我們心意所好樂的，心意好樂的是什麼？對這個事情產生厭離，一看見不管它多好的事情，你一看見你就厭離。在還沒有生起這個大厭離之前，你一直拿這個東西來努力修學，所以應須，這一個字必須要，恆常─時間絕不間斷的，勵力─還要努力的去修習。它每一個字這個裡面是一種實際上的狀態，就是說你修的時候必須要什麼？很殷重的，要絕有力量的，所以叫勵力；那麼修的時間呢？要常常，常常到什麼程度？從不間斷的，所以叫恆常，而且這個事情是必須要，我們現在應該做的。前面不管是暇滿人身也好，說暇滿難得以及死沒無常的迅速也好，都是繞著苦這個中心在轉，這也是修學佛法的第一步，到什麼程度呢？策發大厭離。所以我們到這地方可以停一下，想一想，假定說我們懂得這個道理，那很方便；假定我們懂不得這個道理，可以隨便把以前運用過的這些例子來思惟一下，馬上就生起這個正確的認識。拿一個例子說平常在一個好朋友，那你二個人平常好的不得了，說如膠如漆、難捨難分的，忽然有一天有個人跑著來告訴你說，某人啊！你平常跟他一直好，其實這個是個大騙子，他專門在背後說你壞話，他背後專門傷害你，然後呢最後引你怎麼。假定這個事實，一旦你發現真的話，請問這個好朋友你還願意跟他來往嗎？我想沒有一個人例外的，一旦真正確定了解，這個好朋友原來是大騙子，專門傷害你的話，你就對他起一個絕大的厭惡之心，雖然你一時沒奈何，但是一看見他，心裡面就起絕大的厭惡，這個傢伙是這樣的！你會生起絕大的厭惡來，對不對？這說明什麼？說明我們的心裡，千真萬確的，就是對這件事情修學起來一點都不難，難在不認識這樣東西的真實狀態。所以我們現在真正難的是什麼？無明，並不能如實的看見眼前難捨難分，這種東西的真實相狀，如果你真實看見了這些東西是專門害我們的，那誰都不可能再去要它。所以現在常常人家看見你們修學佛法的人出了家，他說你們出家也吃素的，你們出家不可以有家的，他覺得這個事情好像是這樣，這種人我也沒辦法跟他說。假定我們真正了解，原來你現在吃了他一斤，不是還他八兩！還他八兩這倒還好，吃了半斤只要還他八兩，吃了他半斤還起來是不得了的還！就這個道理很簡單嘛！我們現在隨便的咬一點東西，好吃的吃了嘴巴裡，也不過如此，然後呢你身上給他八兩肉試試看，這個痛苦是不曉得要痛苦多久，這千真萬確。對不對？這不是很簡單一個事情嘛！所以曉得了這麼簡單那還不要你下地獄，萬一你要下地獄的話，你算算看，不是這麼簡單嘛！說這個才是我們真正可憐的地方。所以說假定這個地方大家真正了解了以後，那時候才發現這個厭離實在不難，處處地方你們要了解，真正難的

【內隖嗉巴亦云：「應觀能生彼中之因，】

說首先我們現在真正應該做的事情，這是我們應該做的。我們現在做的事情很有意思，我們只做我們想做的事情，而不做我們應該做的事情。這個我們想做的事情，跟我們應該做的事情，你們分得清楚嗎？我們應該做的事情，我們往往不想去做，還不願意去做，佛就告訴我們你應該這樣做的，我們還不一定行，只是自己想做的事情，自己想做的事情，都是隨順著無明的，都是把我們送下地獄去的。所以這地方凡是談到因的時候，你就提醒自己，「因」，因什麼？「因」把自己無明認識，應該聽從佛的正知見，這個才是我們學佛。你如果這一點把握不住的話，我們現在雖然出了家，在家也是一樣，雖然覺得學佛，你是學我，不是學佛。那麼我們現在學佛的人應該怎麼辦？腦筋裡不是看說，這個人不對，那一個人不對，應該看看我現在造的因，「能生彼中之因」，說生到這個裡邊，哪裡啊？三惡道，苦不堪言，他為什麼去的？因為造了這個業因。所以現在我看看，我們有沒有造到地獄去當中的這個因。

【先作未作，】

以前有沒有作？現在作了不作？還要看看我以後應該怎麼辦。

【若先已作，或現正作，或念後時，而當作者，則當生彼。】

假定你以前已經作了，或現在又正在作，或者以後還要作，那麼作了這個東西，就要到那個地方去，到哪裡？三惡道當中，那個三惡道就是這麼恐怖、這麼苦惱的地方。如果造了，那一定逃不走，那一定要去。

【若生彼中，爾時我當何所作耶！我能忍乎。】

一旦到那個地方我能做些什麼？我能忍受得了嗎？這個事情我們現在要好好的思惟，好好的觀察。

【作是念已，作意思惟，必須令其腦漿炎熱，起坐慞慌，無寧方便，隨力令發畏怖之心。此是切要，】

然後呢前面這個話，你有了這個認識以後，把這個認識不斷的在我們腦筋裡面去想念、思惟、觀察，要觀察到什麼程度？你觀察思惟到你一想到，這個腦漿炎熱就是使得你覺得怕得，這個身上面就像我們看見一個絕端恐怖的事情一樣，頭毛直豎，簡直是不曉得怎麼辦是好，坐立不安就是這個狀態。那個時候怎麼樣你產生絕大的恐怖，說原來到那地方去這麼個恐怖法，你要生起這個心。生起了這個心有什麼好處？生起了這個心，你就一心一意的厭離眼前放不下的事情，然後你拼命精勤修學佛法，懈怠兩個字輕輕易易就對治掉了。那這個地方就告訴我們一個正確的辦法，這個就是祖師最佳叮嚀。然後

【現得善身，若如是思，能淨先作，未來減少。】

而所以我們能夠這樣的聽聞正法、如理思惟，都是靠得到暇滿的人身，而我們現在正是得到這樣的賢善的暇滿人身的時候，那麼你趁得到這個暇滿人身，能夠這樣如理思惟的話，那先以前作的你能夠把它淨除，未來的也從此減少，乃至於切斷，那麼你就不會再去了！

【先所作善，由猛欲樂，發願令轉增長繁多。諸當新作堪能趣入，則日日中能使暇身具足義利。】

壞事呢？或者淨除或者減少，好事呢？以前已經做的，由於現在的猛力的欲樂回向了增長，而現在當下以及將來，你更努力的增長去做，這樣一來我們每天每時都在利用這個難得暇滿的人身去修行，這個時候這個暇滿的人身就產生了絕大的功效。現在我們平常說起來真可憐，有一種人難得的聽聞了佛法，跑到這裡來還是煩煩惱惱的，坐立不安，又想東、又想西，沒來嘛想來，來了以後嘛又覺得不安，這真可惜。那更進一步，雖然沒有這個想法，也在那個地方坐在那裡，吃飽了飯總覺得快快樂樂，這個都在浪費暇滿人身。所以這個真正的暇滿人身要怎麼辦？就是了解這個道理以後，趕快把以前做的惡因淨除，以後不要再做，善的事情趕快增長，然後努力去將來再增加，這個就對了。

【若於現在不思彼等，墮惡趣時，雖求從彼畏怖之中，救護依處，然不能得。爾時於其應不應作，無慧力故，不能取捨。】

假定現在不好好的去思惟觀察這個道理，然後呢因為你不思惟，當然你不修習；不修習，造了眾多惡因，造了惡因，非去不可，這樣，所以你沒有辦法跳出這個地方。所以說如果說你不思惟這個道理，那麼雖然你想不要墮落，也不可能。而且一旦墮落了以後，你到了那時候是一點辦法都沒有，因為到了那個時候你根本沒有能力辨別，什麼是該做的，什麼是不該做的。畜牲有能力辨別嗎？惡鬼地獄有能力辨別嗎？就算你有能力，你痛苦的這個樣子，你能辨別嗎？這是我想我們人人可以體會到的，這個地方我們好好的策勵，思惟一下。繼續

【如入行論云：「若時能行善，然我未作善，惡趣苦蒙蔽，爾時我何為。」】

說現在我們能做修行的時候而不做，到那時候墮落惡趣在大苦當中，一天到晚受這個苦惱以及愚癡所蒙蔽，那時候你能做些什麼？當然絕不可能。所以千千萬萬趁現在得到這個難得的人身的時候，不要浪費！假定說我們為了就眼前這種小小的貪著，不要在這個時候，等到你墮落畜牲，去忙正好，這畜牲有這個本事，有這個能力，你何必現在浪費這個人身？這是我們務必要知道的，我們得到人身的時候真正重要的就是修行，沒有別的，再也沒有別的事情了。

p. 98

【又云：「誰從此大畏，能善救護我，睜其恐懼眼，四方覓歸依，見四方無依，次乃偏迷悶，彼處非有依，爾時我何為。】

說等到你一旦真的墮落了以後，到那時候當然你就找，那時候這樣的大恐怖大痛苦當中去找，什麼人能夠來救我？你到處去找，但是到處都找不到。所以那個時候沒有可以救護你、做為你依靠的，你能做些什麼呢？「爾時我何為」！到那時候來不及了！

【故自今歸依，諸佛眾生怙，勤救眾生事，大力除諸畏。」】

所以現在趁來得及的時候好好的努力，努力幹什麼？歸依諸佛，諸佛才是我們一切眾生所依靠的地方。自己是這樣，然後呢推己及人還要救一切眾生同樣脫離，然後呢這個時候才把我們一切一切眾生從這個無比的、痛苦的、大怖畏的苦海當中救出來。

【此僅粗分，廣如念住經說。定須觀閱，數數觀閱，於所觀閱，應當思惟。】

這個地方，這是簡單的，這是提個綱要，那麼詳細的內容呢？就像這個經─念住經。念住經就是四念住，四信業，平常我們稱為四念處，四念處是什麼？身、受、心、法；觀身不淨，觀受是苦，觀心無常，觀法無我。實際上這個是佛法的根本的重要，最主要的根本。這四樣東西是依苦諦，苦、集、滅、道的苦諦，一諦當中而說的。為什麼？這個苦依什麼？依這個身而起的，然後呢在我們這個身上面，實際上有這樣的幾樣東西。這個身，本身就是個身，然後呢身心是不相離的，所以色法來講是身，心法來講呢受，這樣，心。然後呢除了這個以外，這個三樣東西不包括的，所有剩下來的東西，法；換句話說苦諦的真正的內涵就在這裡。我們應該詳細的從這個地方去好好的去研閱認識。所以說，「定須觀閱」，一定要仔細的去看。然後呢不但仔細的看，數數的去看，而且對於所看的所了解的，應當思惟，這個是我們應該做的。那麼像前面這麼一路上面過來了以後，那我們了解了，說得到這個暇滿的人身是真不容易，有這麼多的好處，所有的好處都是要靠得到暇滿人身開始。然後呢有了這個暇滿人身，修行才得到，但是呢他又這麼快，迅速的死亡，無常，死亡了以後到哪裡去？死亡了以後到哪裡去又不是我們自己做的了主的，完全看這個業，而我們看看我們的業的話，對不起造的都是惡業，造了惡業到三惡道去，又這麼苦不堪言，所以將來一旦到了那個地方，那是一點辦法都沒有。所以現在趁還沒有去的時候，就趕快努力，怎麼樣的修行，使我們免除墮落的痛苦，而得到快樂！所以進一步叫我們看，那對啊！沒錯，忙後世的事情。那麼怎麼樣才能夠使我們後世得到快樂呢？這個次第那麼清楚那麼明白，所以在這個地方就告訴我們，現在呢你這樣做就可以使你將來得到快樂了，這第二。

【第二習近後世安樂方便分二，】

現在來告訴你，你有了這樣的次第過來，他有什麼好處？你全部精神一路上面就這來，你學到什麼？馬上跟你相應，馬上跟你相應修習了，這個好處就得到。這個完整的次第，有這麼個重要、這麼個好法。平常我們修了半天，總覺得聽得很來勁，蠻有道理，聽完了以後叫你去修行，你總覺得怎麼辦呢？這個修行好像滑不溜手，你說不好嗎？很好。好嗎？你怎麼去修？沒有辦法，現在這個地方告訴我們，每一個地方就這麼明確，這麼勾索連環，一步一步上來，次第無差，所以現在緊跟著告訴你對啦！那這個就是告訴你，真正要想得到你希望的好處，真正要想免除你的痛苦，方法在這裡。現在我們看看，這個方法怎麼樣的？

哪兩個？第一個

【① 趣入聖教最勝之門淨修歸依，】

第一個就是歸依，第二呢？

【② 一切善樂所有根本發深忍信。】

說既然你怕苦，然後呢要脫苦，到那個時候你要找一個人來幫你忙，對不對？現在告訴你這個人可以幫你忙的，所以你一心依靠他，就像我們生了病要找醫生，現在找到真正對治我們病的只有醫生，趕快去找醫生。那麼找了醫生該怎麼辦？他第二個告訴我們，找了醫生該吃什麼藥，換句話說，這個兩段就是這樣，以及如何吃法。

【初中分四，】

這個第一個就是趣入聖教最勝的門，最殊勝的這個道路，這個進入之門就是皈依，到現在為止我們才碰到皈依，為什麼要皈依？怎麼皈依法還沒有告訴我們。看看這個次第何等的嚴密。那麼這個皈依分四部分，第一

【① 由依何事為歸依因，】

說那麼你要皈依，你為什麼事情要皈依？換句話說皈依的原因是什麼？你好端端的，你為什麼要皈依？一定要找出個原因來，對啊！說你做任何事情，你為什麼要做這個事情？這第一個。那麼第二

【② 由依彼故所歸之境，】

前一頁(42a) [42b] 下一頁 (43a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十三卷 A面

日常法師

p. 98 (5)

【② 由依彼故所歸之境】

那麼在這種原因之下，你要求皈依，要皈依什麼樣的一個對象，這不是很清楚，每一個地方啊！他這麼清楚擺在這個地方。

【③ 由何道理而正歸依】

第三個，那麼然後皈依的時候怎麼歸依法，皈依的道理，皈依的方法，皈依的內容。

【④ 既歸依已所學次第】

歸依了以後那你應該做些什麼？現在我們看。

【◎ 因雖多種】

這就是第一個，以何事為歸依因，換句話說什麼原因，你要去皈依的，我們皈依的原因，雖然很多，但是現在這個地方告訴我們這樣。

【然於此中是如前說，於現法中速死不住，死歿之後，於所生處亦無自在，是為諸業他自在轉。】

因為說我們人人要求快樂，那麼眼前呢，不要說不快樂，不談，就是快樂的話，對不起這個快樂，保持不住的，他無常這麼快的，就這麼一下消失掉了，然後呢，這個快樂等到你死的時候，剩下了像夢境一樣，連一點意思都沒有，完了以後，死了以後到那裡去啊，哎呀！到那去的地方，對不起，你也沒辦法自己做得了主，都是業力做主的。這個事情對我們實在，也可以說完全是操縱在別人手上，你自己像奴隸一樣一點把握都沒有，這個事情誰都不願意，唉啊！我們前途茫茫，大家在那裡不曉得忙些什麼？等一下回頭到那裡去被殺被宰，被人家烤，被人家打都不知道，大家都坐立不安，然後呢？想辦法去找一個安全之處，非常明確的因為這樣所以你要找一個安全之處，對不對？所以說假定前面這個概念你生不起來的話，你不會去找一個安全的歸投之處。所以要讓我們認識前面，這個時候你認識了前面的時候，這個原因，你才會說哎呀對呀；怎麼樣我們去啊！要找個皈依，就像我們現在說到了中午等一下肚子要餓了，那麼怎麼辦呢？你趕快想辦法賺一點錢啊！然後呢準備一點吃的東西，這是因為你曉得，將來要餓要苦所以你要去賺錢，同樣的道理說曉得現在清楚了，或者將來這個前途茫茫不曉得怎麼辦，那個時候就這個原因推動你啊！要去找皈依。那麼現在推動你的是什麼？業。

【其業】

這個業的行相又是什麼。

【亦如入行論云：「如黑暗依陰雲中，剎那閃電極明顯，如是佛力百道中，世間福慧略發起，由是其善唯羸劣，恆作重罪極強猛。」】

這個業呀，惡業是黑業，善業是白業，這個惡業，就像什麼陰雲中黑暗還在陰雲，哎呀我的天呀，黑暗本身啊！已經黑得一樣都看不見，黑暗再加上那個滿天烏雲，那就是我們的黑業是這麼個狀態，然後呢！這個白業是什麼，白業就在那個忽然間閃電一響很明白，這個就是白業。這個白業是什麼？佛力，在整個的百道，這個百道不是一百樣啊，就整個萬百樣當中啊只有佛指示我們的是白業，除此以外都是黑業。說明了這個白業，善業是少之又少，少得不能再少，但是光明非常強，不但少，時間非常的短。而惡業呢？不但多而且時間是非常的長，那個白業能夠生起福慧，這個在世間啊就像這個電光一樣，這個佛引導我們的就這麼一點點，不但一點點而且很羸劣很少。我們啊！經常做這個很重的惡業，這個惡業是又強又猛。

【諸白淨業勢力微劣，諸黑惡業至極強力，故墮惡趣。】

所以啊，要墮落惡趣。

【由思此理，起大畏怖，次令發生求依之心。】

想到這裡啊，那起大恐怖，因為生既然這麼快的消失，然後呢？消失了以後隨業而轉，而造的業又是惡業這麼強盛，這麼強盛的惡業一定引導我們墮惡道，那時候起大恐怖了，為了這個恐怖呀，所以那個時候你怎麼辦啊！就一心要求皈依。剛才我們說坐在這裡啊，究竟怎麼樣我們不知道，那惶恐，現在知道是知道的，知道什麼？知道了要受無邊的大苦，那個時候你簡直是拼命逃，一定要拼命逃，我想我們沒有一個人例外的啊！沒有一個人例外，說外面啊現在這些強盜跑得來，說吃人的這強盜要跑進來啊！抓到我們就拿起來殺了就吃，那我們拼命逃都來不及，沒有一個人例外，現在實際上的狀態就是如此，這個就是，我們真正要皈依的原因。

【猶如陳那菩薩云】

那個陳那菩薩就告訴我們。

【安住無邊底，生死大海中，貪等極暴惡，大鯨嚼其身，今當歸依誰。】

我們現在的狀態，就像什麼，在這個生死大海當中，這個生死大海當中啊，其廣是無邊，其深是無底，不得了的。這個生死大海的原因是什麼呢？就是三毒所造成的，由於這個三毒的惑造無邊的業，這個沒有一個人逃得了的。這個大鯨啊，鯨魚就是以前古代所謂魔羯陀魚，那個魚是一張嘴的話，那個海水啊，灞一直奔下去，什麼東西都擋不住，一定被他吞食不可。相傳這個魚眼睛一瞪，像兩個太陽一樣這麼厲害，那個嘴一張開的話，那個水，就像瀑布一樣一直衝下去。意思是說，當這個惡業成熟的時候，你墮落的形勢啊，沒有一個力量可以擋得住，趕快乘還沒有到這個時候啊！趕快早努力去皈依。這個菩薩也這麼說，這是我們要了解哪！這是我們皈依的原因，因為這樣，所以要受苦，所以趕快為去脫苦找皈依，那麼他把這個道理總結起來。

【總為二事。】

那兩件事情。一，

【由惡趣等自生怖畏。】

這是一個原因。對於這個惡趣等，這個惡趣包括多方面的，種種的身心痛苦、煩惱、不自在，這些啊，生起絕大的恐怖。既然生起了恐怖以後，然後你一心要跳出恐怖，這是第一個原因。然後呢！進一步你就要找，誰真能夠救護你，跳出這個恐怖。是世間的宗教都從這個上來的。那麼我們信佛的人呢，曉得說唯一能夠幫助我們、引導我們、解救我們，只有三寶。第二，

【深信三寶，有從彼中救護堪能。】

這個時候就對了，我們信得過，而且深深的了解，確信只有三寶能夠把我們從生死當中救護出來的，這個是真正皈依。現在我們皈依了，大家想一想看，我們了解不了解我們為什麼皈依的？說他完全不了解，不，說他完全了解，恐怕很少。大家都說，哎呀這皈依好。是的，的確是為了好處，反過來說就是要去掉痛苦。但是呢，到底痛苦的特質是什麼，我們不一定了解。好，到底好到什麼程度？好的內涵是什麼？我們不一定了解。現在這個地方，就分析的非常清楚，非常明白，而且這個界限，劃得這麼清楚，一點都不遺漏。如果說你找不到這一條路的話，唯一的苦，沒有第二條路好走。現在你唯一的一樣脫苦的辦法，就是這個，所以必然產生這樣的一個結果，這是我們要了解的。你能夠對這個認識了以後，然後去皈依，這個皈依有力了，否則的話你總是跑得去，歸依佛不墮地獄念他三遍，好了我算皈依了，這個，沒有真實用場，只是積一點善根種子。所以緊跟著看。

【故若此二，唯有虛言，則其歸依亦同於彼，若此二因，堅固猛利，則其歸依亦能變意，故應勵力勤修二因。】

所以假定上面這兩件事情，換句話說這兩件事情就是皈依的原因。假定這個兩件事情只是空話，換句話說這個原因都沒有的話，那你有這個果嗎？所以你這個皈依也只是空話而已。如果這兩件事情是真實的，這個因如果確實的話，那一定能夠感果。那麼因既然堅固，這個皈依也猛利，這個猛利的皈依有什麼啊！亦能變意，這變意兩個字是什麼意思，說一下。然後呢，自己衡量一下，前面告訴我們，因為我們感受到說這個三界之苦，所以體會到唯有三寶能救護，那個時候你心裡面啊！哎呀，你實在害怕這個世間，有這種害怕，第一個因為你害怕要找救你脫苦的這個地方，找皈依，所以假定這兩個因是確實的話，那個時候你的心裡面，產生什麼現象？產生一心歸投依靠三寶，那個時候叫變意。那麼這個變意，大概有一個認識，但是我們不太清楚。我們不必在這地方談清楚不清楚，我們馬上用另外一樣東西來介紹一下，我想很快就明白了。現在我們絕大部份人，都是在說修念佛法門，他念佛法門當中，主要的告訴我們什麼東西，信願行，這個叫三資糧。說往生與否，看你有無信願，信什麼？願什麼？信娑婆是苦，信極樂是樂。現在在這個地方想一想看，跟我們這裡說的，如果你一想的話發現，原來是一個，一點都沒有錯這個娑婆啊，三有當中充滿著苦啊，而且實在不曉得怎麼辦！所以你對他恐怖，對不對，信得過。第二個呢？然後呢唯有這個地方能夠解救你，所以極樂是樂，你信得過對不對？如果你這兩個信得過產生什麼現象啊，你對娑婆是無比的厭惡，對極樂是無比的欣樂，對不對？這個就是你所願處。然後你一心一意南無，南無是什麼？皈依嘛！那個時候你說南無阿彌陀佛一心要求皈依阿彌陀佛，你有了這個正確的認識以後，不管你嘴巴裡面唱不唱這個佛，你心裡面是，心心念念在皈依。這一句佛號是欣厭具足，對嗎？可是現在大家說念佛，這個道理都不懂你怎麼個念呀！假定是你把前面的道理如法的一步一步過來的話，叫你蒙上了嘴巴，沒有關係，你心裡面還在拼命的念佛。這個世間苦不堪言，然後你一心只有歸投依靠，這一句佛號能不往生嗎？這一句佛號能沒有欣厭嗎？所以一句佛號欣厭具足，到那時候念下去，你自己心裡清清楚楚明明白白，這個世間是一無可取，你唯一的辦法是歸投依靠阿彌陀佛。這個心裡面產生了什麼現象啊？以前你對這個貪著難捨，現在拒之為恐不暇。以前叫你提起來你提不起來，現在叫你不念也做不到，是不是變了你的意啦？你會不會說煩煩惱惱，這樣也不好，那樣也不好，這樣也坐立不安，那樣也坐立不安，會不會呀？你拼命念佛都來不及了。說嘛是說修行，結果呢，吃飽了，還在那個坐立不安，幹什麼啊！主要的原因就在這裡，原來這個道理告訴我們這麼清楚，所以你真正的把這兩樣事情了解了，這就是你的皈依的因，有了這個皈依的因，自然而然你去做的話，這個因地當中，心心念念產生這樣的結果的話，這個淨業集夠了能不去嗎？這個果會不出現嗎？

所以他最後兩句話，「故應勵力勤修二因」，所以我們現在說要修行，我們真正要修行的是要修這個啊，這個地方才是值得我們努力啊！了解嗎？信得過嗎？道理懂了，下面好好多思惟，如果不思惟的話，辛苦了半天又白懂了，等一下書本一閤又忘記掉了，然後又被那個閒閒煩惱又跟著他去了。等一下又張三長李四短，下來以後休息幾分鐘，啊！覺得好高興，你不必去想，但是呢你下來以後應該隨喜，哎呀這個真歡喜！你可以跑著你不要作什麼事情很輕鬆，但是呢你隨喜，那個時候你一直在增長功德。等到你腦筋裡清楚了以後，剛才聽完了以後又慢慢的放鬆了，再繼續的觀察，那個時候雖然你下來了，你沒有念但是功德在增長當中。這個有他的非常正確的教授內容，告訴我們修行方法在裡頭。到那時候去拜佛的話，你無比的親切，哎呀阿彌陀佛啊，釋迦世尊啊！你對我這麼好，告訴我這麼完整道理啊！你拜下去是無比的親切，不要你恭敬也作不到，然後你平常的時候你不讚嘆如來也做不到。然後呢？你自己對以前的錯誤，自然而然哎啊這是不相干，叫你不懺悔也作不到，然後呢？平常這種事情啊常住的事情，叫你不做，你曉得積累的功德，自然而然十大願王輕而易舉全部提起來了。對不對，這樣，所以這個地方的真正好的地方就這個。現在到這裡為止只是把那個頭點出來喔，到底由這個原因應該歸依的境，以及怎麼皈依法還沒有說喔，已經有這樣強烈的力量，想想看對不對？這個地方我們該讚嘆啊！這個圓滿的教法，然後呢應該感謝自己宿生造了多少的善業，今天感得這個善果，能夠聽到這個圓滿教法。所以下面讓我們自己每一個人隨喜他十分鐘，然後輕鬆一下，然後繼續下一堂再來打這個硬仗。

了解了說這個生死當中這麼個恐怖法，那個時候就要求皈依了。只有這個地方是能夠救護我們出來的，所以這兩件事情就是我們皈依的原因。然後呢，皈依卻有深淺不同，深淺不同還是看你這兩個原因。假如你這兩個原因，認識得不夠深，這個時候看見這個惡道的苦而皈依的話，那麼你只求升天。假定你更進一步看見升了天以後還要墮落，還是苦的話，那你看得更深的話，你要求解脫，這共中士了。你發現解脫了以後，這個眼前的這個煩惱的苦是解決了，還有沒有圓滿解決的苦，那個時候你要求更深入，或著由於你推己及人而能夠推廣你這個救苦脫苦的心。而不管是從前者智，從後者悲，而進入最圓滿的脫苦的道路這個上士。所以不管是下士、中士、上士，脫苦的方法都是皈依，看脫苦的因認識的深淺，因還是這個，這個我們要了解的。所以不管我們面前三皈依也好，得到那個真正的三皈依的受用的時候，乃至於受五戒，沙彌戒然後比丘戒，菩薩戒、密宗戒，他正得體的時候，都從這個皈依開始的，原因就在這個上頭。就是說皈依，因位如何皈依，果位如何皈依，這個深廣的道理，以後慢慢的講，整個講起來，可以這麼說整個的佛法講的無非是皈依。所以下面說由於了解了這兩件事情的原因，要求皈依，那麼這種狀態所皈依的對象是什麼呢？

p. 99

【第二由依彼故，所歸之境分二】

就是了解這兩個原因，那麼要去皈依，那麼所皈依的境，境就是對象，這個分兩部分。

【① 正明其境，② 應歸依此之因相。】

正式說明。這個皈依的對象，是誰？是什麼，那麼為什麼要皈依，現在說，先引那個百五十頌云：

【◎ 如百五十頌云：「若誰一切過，畢竟皆永無，若是一切種，一切德依處。設是有心者，即應歸依此，讚此恭敬此，應住其聖教。」】

下面的注解念完了一起解釋。

【謂若有一，能辨是依非依慧者，理應歸依，無欺歸處佛薄伽梵，由此亦表法及僧寶，如歸依七十頌云：「佛法及僧伽，是求脫者依。」】

我們先想，我們為什麼要皈依？說哎呀！這個苦啊，因為這個苦所以你要脫苦。既然要脫苦，要求救於人，所以救你這個人，他自己如果不能脫苦，請問他能做你皈依嗎？當然不能，這個很明白，他自己一定要能夠脫苦，這樣才行。所以我們真正有能力有智慧能辨別能不能皈依的這一種力量之下去皈依的，皈依的對象一定是他自己解決這個問題的，這個才對，對不對？這很清楚很明白，所以說這個時候假定那一個人一切的過失，決定完全解除掉了，因為過失解除掉了，所以痛苦是徹底免除，還有呢，一切種一切德依處，他要圓滿的所有的好處都已經圓滿了，這個啊！才是我們真正皈依的。所以說真正有智慧的人，能辨別是非的人，說是有心者，一定會皈依上面所說的對象，這個才是值得我們皈依、讚嘆、恭敬的。然後呢皈依了他，就依靠著他，安住在他告訴我們正確引導的方法當中，而這個才是絕對不會錯誤的，所以無欺誑的，這個一定是佛，薄伽梵。薄伽梵是印度話，翻成我們中文有好幾個特別的名字，平常我們都用其中的一個，尊貴就是世尊，就佛世尊。因為我們要一心皈依他，那麼跟他相應的法就是僧寶，也是我們皈依，所以由於這個原因，我們一心一意的歸依佛。所以下面有另外一個頌，另外一個論上面告訴我們哪！所以這個佛法及僧伽是真正求從痛苦當中解脫出來者所依靠的地方，這個是正確的來告訴我們。

【◎ 應歸之因相分四，】

為什麼要皈依他呢？這個裡面就分四個項目來說明。

【初者謂自即是，極調善性，已能證得無畏位故，若未得此則如倒者依於倒者，不能從其一切畏中救護他故。】

第一個這個所皈依的對象，他自己一定極調善性，他己經調伏了，所有的他的問題，然後安住在最圓滿的善法當中，他已經得到了，再沒有任何怖畏的，所以唯有佛，是十力四無所畏。他假定沒有能夠達到這樣的程度的話，他自己都倒在地上，弱不禁風爬都爬不起來，他能救你嗎？當然不可能，所以這是第一個，他一定自己把自己的問題徹底解決了。他雖然解決了，他自己解決了，但是假定他不善巧怎麼幫忙你的話，你去求他，他沒辦法，他會說我倒的確不生病但是我不懂怎麼醫你病，那個沒辦法啊，所以他，

【第二者謂於一切種，度所化機，善方便故，此若無者，縱往歸依，亦不能辦所求事故。】

在任何情況之下，他懂得怎麼救度所化。就是求他的這些人，不管任何人，所化的機他都能夠善巧方便曉得怎麼去救渡他們。假定沒有這個條件，你雖然去求他，他不知道怎麼救你，這個也辦不到呀！所以從這地方我們也不妨說一下，佛跟聲聞二乘的不同。聲聞是自己絕對解決的，所以我們絕對不要輕視他，我們沒有解決我們怎麼可以輕視聲聞。所以這個經上面處處地方告訴我們，我們能夠恭敬尊重聲聞緣覺，得到無量無邊的福報。但是呢，我們所以宗仰佛的緣故，因為他自己雖然解決了，他不一定能夠徹底圓滿的幫助一切人，那麼這一切人就包括我們，所以這是我們正歸依的時候，是皈依佛的原因。在這個上頭，這個要分別的很清楚，這個就是第二個，他在任何情況之下，任何人懂得如何去救他，你只要去找他，他一定救你，你不找他，那是他拿你一點辦法都沒有，這個我們要了解的。

【第三者謂具大悲故，此若無者，雖趣歸依，不救護故。】

第三個呢還要有個條件，他雖然懂得你去找他，對不起我懂是懂今天我不想幫你忙，我自己要玩一玩，那個不行，所以他還具有一個特質，具有大悲心。雖然他有這個譬如我們現在找醫生，明明這是個好本事好極了，好醫生，但是這個醫生忙不過來，他醫生哪！自己還有他的，哎對不起他不想看病，他要出去渡假，他要旅行，你拿他一點辦法都沒有。所以他還要有一個條件，大悲。大悲的行相是什麼，他平常所為所想只有一件事情，救渡一切眾生就像自己的愛子一樣，單單這個夠了嗎？還要一個條件。

【第四者謂以一切財而興供養，未將為喜，要以正行而修供養，乃生喜故，此若無者，則定顧視先有恩惠，不與一切作歸處故。】

看看還要第四個，他雖然大悲，但是呢，他心裡面還要產生絕對等捨這個心情。是，你們任何人來找我，如果他有差別，雖然我有大悲心，可是這個人對他好一點，我先救你，這個對他不好的話他慢一點，這個還不行，還不行。要具什麼條件呢？第四個他說不管你給他財物對他多好，他並不重視你，給他的這個，要什麼啊？正行，但是他還是重視一個，重視正行。那我們會說他不是還是要重視嘛，因為他之能不能救你，不在乎你送他不送他財，就是你能不能聽他，如法去行，你如果不聽他，不如法去行，雖然你抱著他的腳，他也沒有辦法救你啊！

前一頁(42b) [43a] 下一頁 (43b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十三卷 B面

日常法師

你如果不聽他，不如法去行，雖然你抱著他的腳，他也沒有辦法救你啊！第四點，這是個非常重要的因素，告訴我們雖然佛具有這樣的特質，但是如果說你不如法如理去皈依沒有用的。如果說這一點不俱足，這個裡邊就有一個問題，說諸佛都有大慈大悲，他都要去救一切眾生，結果救了沒有啊！如果救了，請問我們為什麼還有苦，這不是矛盾來了嗎？說的很清楚，佛不是不救你，佛之所以不能救你，你自己的障礙啊！所以我平常一直告訴大家，你們現在一番好心來出家，你要學佛啊！不要學「我」，這個裡邊是大有文章！你不要小看這個字，你繼續不斷的把持這個字，一直有一天你真正的認得了，那個時候你就有希望了。現在我們大家都在這幹什麼？學「我」啊？哎呀我這出家了，我要趕快去修行，哎呀修行這樣的，告訴他好好的看看書，好好的聽聽，他也聽不進，他自己覺得要去拜佛，然後關起茅棚來，關在那個山裡面，是有人成功的，他己經有了本錢，他己經確定了解了修行的方法，然後去做，你現在了解了沒有？你連他煩惱的相，所以我現在放在那裡，煩惱的相都不知道，要修的內容是不知道，然後看見人家拜一下你也去拜一下，看見人家坐那個樣子，你也跟他做這個樣子的話，沒有用。所以這個第四點它有這樣的條件在裡頭。具足了這幾個條件夠不夠啊？對了！想想看對不對，第一個他自己已經解決了問題，第二個他懂得怎麼幫忙人家，第三個他有這個心要幫一切人，還要最後一點啊！告訴你他是要幫你的，但是真正的成就與否，看你是不是如法聽他，不是說，哎呀！你今天給他多少錢，如果是看這一點的話，那完全世間的做生意人，你錢多一點給他，他把那東西賣給你，那完全世間的交易啊。佛不是這個樣的，這個我們要了解，所以他一具足第四點這個大悲才是真正的大悲，這個我們要了解的，如果是你了解了這一點，那麼佛法的很多概念你就不會產生模糊了，以及佛跟現在世間很多這種說法，說這個佛是萬能的，這個話你就了解，佛不是萬能的，佛只是無所不知，而不是萬能，不是無所不能，這一點有它的一個差別在，總之把這個歸結起來。

p. 99 (9)

【總之自正解脫一切怖畏。】

這第一點，第二呢。

【善巧於畏度他方便」。】

對於這個真正的恐怖啊！他己經完全徹底認識，曉得怎麼去幫助別人。度他的方便。第三，

【普於一切無其親疏，大悲徧轉。】

這第三，這不管是親、疏，他都是以大悲心去救度別人。第四是

【普利一切有恩無恩。】

這樣的情況。

【是應歸處。】

現在曉得了，原來為什麼要歸依這樣的對象啊？原因在這裡，為什麼歸依，因為曉得世間苦，要求快樂。因為這樣的關係，要歸依的對象，歸依的對象他一定這樣。這個對象，具足這個條件，這才是我們要歸依的。所以他每一個地方分的這麼清清楚楚，你能夠把握住這一點去歸依的話，那有什麼好處啊！內道外道就分的清清楚楚。現在我們常常說：宗教嘛總歸好的，總歸勸人為善，這個裡邊是大有問題，大有問題。如果是你了解了這個情況，你就分的清楚。是的，拿世間的眼光來說宗教總歸勸人好的。但是佛法，佛教跟其它的宗教有絕對不同的地方的原因在那裡？就在這裡。你清清楚楚明明白白，你就絕對不會有這麼差別，到那時候啊！你就不會說土地菩薩，城隍菩薩，那一個都是菩薩，土地可能是菩薩，城隍可能是菩薩，但是菩薩的真正的內涵不是這樣。然後你跑到十八王公也拜他幾拜，無常也去拜一拜，媽祖也去拜一拜。世間的善神，值得我們恭敬，絕對不是說我們不恭敬他！但是你了解，歸依的對象內涵分的清清楚楚一點都不會含糊，一點都不會動搖，這是我們要了解的，非常清楚非常明白的。不要說一貫道盧勝彥絕對動不了你，原因在那裡？那就這個，很清楚很明白。現在我們繼續下去，在這種狀態啊！是什麼？

【此亦唯佛方有】

具足這個條件的只有佛！經論上面處處告訴我們，只有佛啊是唯一的歸依處！這個是指什麼而言，就指這一點，我們一定要辨別得清楚，你是以什麼原因而歸依的，在這種原因之下，你應該歸依的對象是什麼？你把握住這一個仔細的分析觀察的最後的結果，只有佛，其它的都不是你的歸依處。

【非自在天等。】

大自在天，就是印度所崇拜的。現在我們皈依各式各樣的這個東西啊！是等是包含了一切，所有的其它的世間，一切都是好的，這不是我們歸依處，分的非常清楚非常明白，那個時候確定只有佛。

【故佛即是所歸依處。由如是故，佛所說法，佛弟子眾皆可歸依。】

因為這樣那麼佛所說的法，佛的弟子眾都是可以。到這個地方為止確定什麼？佛是唯一的皈依處。因為佛是唯一的皈依處，他一切都是圓滿的，所以他告訴我們的當然都是圓滿的。他告訴我們的就是法，跟著佛弟子那個僧，也是我們應該皈依的，就是僧。

【由是若於攝分所說此諸理上，能引定解，專心依仰，必無不救，故應至心發起定解。】

上面這個道理是攝分所說，攝決擇分上面告訴我們的。這個上面的道理你照著它去如理聽聞思惟，而引發我們確定不移的見解，你有了確定不移的見解，當然你一心皈依嘛，一定的。因為你了解世間就這麼苦，唯一的救護的地方只有，那有不專心皈依的。如果你真的能夠專心皈依，專心皈依有一個必然的現象，轉變其意。記得不記得？這樣那個時候你這個皈依一定是信願俱足。用功的時候，一定是信願俱足，這絕對會產生的。我們現在弄了個半天，好像總覺得聽聽道理是蠻懂，做起來就是摸不到。你真的懂得道理了？沒有！如果你真的懂得道理是必定產生這樣的效果！在這種情況之下必無不救。因為他必定救，所以是萬修萬去，這經論上面說得千真萬確啊！保證你百分之一百。故應至心發起定解，這個才是我們要努力的！這個地方為止，念佛法門到這裡。所以念佛法門的真正殊勝，不要說深的道理，只是講到皈依，你只要這一個道理把握得住，去唸一聲佛，就萬修萬去。現在我們弄了這麼半天，不要說萬修，百萬個人修，修了半天幾個人去啊？啊！真是阿彌陀佛，為什麼？那個道理不懂嘛，道理不懂你當然沒辦法做，現在我們繼續下去。

【由能救自二種因中，外支或因，無所缺少，大師已成。】

在救護我們當中有兩個因，那兩個因？內、外。因緣嘛！裡邊是你要求歸依的心，外面是能救你的人。現在這兩種因當中，外面救你的因，外面那一支或者外面這個因，無所缺少，一點都不缺少。為什麼？佛已經成了佛，不單一個佛呀！十方有無量無邊佛！不單我們釋迦世尊啊！釋迦世尊拼命的推，阿彌陀佛拼命的拉，我們就是推不走，他拉呀就是拉不上，為什麼原因？

【然是內支，未能實心持為歸依，而苦惱故。】

看，這是我們的內支啊！我們沒有真實的心把這個內容做為我們歸依，結果在苦惱啊！所以每一個人苦苦惱惱，要修行，結果呢，好難得呀！所以我看見大家真讚歎都是宿生的善根，然後呢，在這樣的五濁惡世，這樣的錯誤的充滿邪見當中，居然能夠捨棄跑到這個地方來，還是苦苦惱惱，還要說修行，就最好的修行方法放在那裡不學，你怎麼修啊！所以這個地方告訴我們是內支，內支，所以我們再想一想看，佛你信得過嗎？信得過，信得過佛的特質是什麼？他自己解決一切問題，他還曉得怎麼幫助別人解決任何問題，他還有想幫助一切人的這個大慈悲心，我們信得過，既然信得過，難道就我例外嗎？他不來救我嗎？沒有這個大悲心嗎？我們信得過他沒有？更進一步問，難道他不懂得怎麼救我們嗎？我們信得過他沒有？那為什麼救不去啊？那裡！哪哪……就這個，內支啊，你在跟著煩惱轉！所以好好的看看啊！這兩句話，我們應該正確的認識它，因為這樣是苦惱故，唉！現在我們一天到晚苦苦惱惱，就是這樣，現在到了這裡要感到歡喜！我們應該悲欣交集，悲以往之不知，欣現在的了解、歡喜，好好的努力。

【是故應知，雖未請求，由大悲引，而作助伴。】

我們應該了解，雖然我們沒有請佛啊！但是他大悲心所引，他一直在這幫忙我們。佛一直瞪大著眼睛，到處在那裡，不但瞪大了眼睛在前面是拉我們，後面是推我們，下面是頂我們，這樣個弄啊！

【復無懈怠】

他絕不會懈怠的，佛有十八不共法，十八不共法當中有一個叫精進無懈，佛的精進是永遠無限，他那個向前的力量就無限的速度在精進當中。

p. 100

【無比勝妙真歸依處，現前安住為自作怙。】

這個是真正的勝妙，殊勝奧妙，這個真正歸依的地方。眼前十方一切佛都在這裡，所以毘盧遮那明一切處，……佛啊一切處，難道我這個地方不在嗎？當然在，結果我這個地方也不在，你那地方也不在，我們這些人都不在。為什麼？就是我們自己的內支啊！所以記住，我們現在不要說沒有善知識，是沒有學的弟子！那一個學的弟子就是我啊！你現在來一直來學我，請問你學到那一年啊？所以祖師說學到驢年去，什麼叫驢年啊？你看看那個十二生肖當中有沒有驢年啊！鼠牛虎兔龍蛇馬羊猴雞狗豬，就是沒個驢，所以轉來轉去，十二年當中，你學到驢年，學到那一年都學不成，因為你學的我麼，這是注意到內支啊！這裡處處告訴我們，前面已經點出那個行相來了，後面再告訴我們，我們好好努力努力，好好的努力啊！他，佛啊在這個地方。

【故應歸此。】

對的。

【讚應讚云：「自宣我是汝，無怙者助伴，由大悲抱持，一切諸眾生。】

佛自己說啊！我是你們無怙者的助伴，就是你們苦惱的沒有人救護，我是真正來救護你們的，為什麼？由大悲抱持，他的大悲心來攝持一切眾生。

【大師具大悲，有愍願哀愍，勤此無懈怠，有誰與尊等。】

這個大師就是我們的佛，真正稱大師佛，真正只有佛才能夠稱一大師之號。他具足大悲心，一切時候，只有悲愍憐愍我們，而且他不但單單悲愍喔，他有方法救我們，不但有方法，而且他那個方法，勤懇的從來沒有停止過。這一個是在三界之內，世出世間沒有一個人跟他相比的。菩薩雖然有，但是不圓滿，二乘自己雖然解決了，但是他只是隨分隨力的幫忙，他那個大悲，二乘的大悲心，沒有大悲，悲心有的哦，悲跟大悲我們要分的很清楚！將來後面這個會說得很詳細的。你們了解了這一點，對那個南傳的很多道理，你就不會起爭論了。這樣關於這一點，對於南傳，我們要非常尊重他，但是不必去辯，這個我事先說明一下。

【汝是諸有情，依怙總勝親，不求尊為依，故眾生沉溺。】

佛是一切有情依怙，這個才是殊勝該親近的，真正值得整個的人依靠歸投的。現在我們不求這樣圓滿的世尊做為歸依，所以沈淪在生死當中啊！

【若正受何法，下者亦獲利，能利他諸法，除尊非餘知。一切外支力，尊已正成辦，由內力未全，愚夫而受苦。」】

如果說我們真正的照著去做，你能夠如實的、正確的學，任何一個法，那怕再差，能夠照著去做，都得到好處。而現在佛，不但是起碼的沒有一樣事情不知道，所有利他的方法都徹底圓滿的解決。所以世間的告訴你作生意怎麼做，如果是很正確的這個資料，你學會了去做一定可以。汽車告訴你怎麼開，你學會了就可以開，都有這麼好處呀！而現在真正最圓滿的，佛樣樣圓滿。結果我們為什麼得不到啊？內力未全，所以得不到，為什麼我們得不到，內力為什麼不全呀？一個字「愚」，所以我們愚癡，愚癡就受苦，現在我們愚癡還不知道愚癡，還自己覺得對，那這個是愚中之愚啊！所以真正修道人，只有看見自己，我在愚癡當中，你能夠一直看見這個東西，一直淨化它我們就有希望了。你真正的這一點了解了，我們現在眼前這種爭論都沒有了。現在所以爭論啊，總看見人家不對，真正修道人的眼睛只看見自己都來不及，這是千真萬確的事實。好那麼現在更進一步了，說我們曉得了，歸依，歸依的對象應該是這樣的，千真萬確好高興喔！那麼怎麼歸依法呢？

【第三由何道理而歸依者。攝決擇中略說四事。】

這個有四方面，這個四方面是什麼？瑜伽師地論攝決擇分當中的，簡略的，但是這個也是綱要。主要的這樣分四方面。

【① 知功德，② 知差別，③ 自誓受，④ 不言有餘而正歸依。】

為什麼要歸依他，歸依怎麼樣，曉得那他歸依了以後有這麼多的好處。是的，你為什麼要歸依啊！就要求這個好處嘛！那現在曉得歸依了有這好處，「知差別」呢？還有歸依既然是有三寶，那麼各別不同的這個裡邊的細緻的內涵又是怎麼樣呢？然後呢歸依怎麼辦啊，自誓受，因為你了解了，當然我自己要願意嘛！不是人家說某人啊，哎呀歸依好啊，來跟著我一起去，來來來，去歸依，這個沒有用。你了解了以後，叫你不歸依都辦不到，所以這真正的歸依是一定這樣的。那現在我們修行，居然勸你哎呀某人你跑到這裡來來聽那個課好啊！心裡還想，又想聽又不想聽，那個就沒有用。你了解了以後曉得擋都擋不住，這樣，如果說這個地方坐不進來，沒關係我站在門外也得來聽，也得來這樣，要有這種心情，那你就到好處了。所以我們看看那個古代的祖師都是這樣。記得不記得以前講那個中國古代禪宗的公案?這個汾陽去參當年誰呀！參持明的時候，然後呢，行腳萬里跑了去，跑到了晚上，他個老師碰一看，門把它關上了，這個冤鬼，但是他不退心。第二天早晨打開窗來看見還坐在那裡，又碰把撥出去，他還是不退。為什麼？他了解這是他唯一的要去的地方，祖師是這樣。然後我們看看佛，佛也是這樣啊！他為求一句一偈，再怎麼苦惱，捨身命頭目腦髓，絕對做，現在我們稍為受一點委曲就不可以，還人家拉了半天拉不來，這個所以說內支問題啊！他這上面自誓，你了解了當然嘛！然後去歸依的時候不言有餘，就是這樣了，就是這樣了。不要說歸依了時候，等一下這個人說說這個好你就跟著他去，那個人說說這個好你就跟著他去，那就完了，辨別得非常清楚，歸依的內涵就這個樣，這個正歸依。現在我們下面再看。

【初知功德而歸依者，須能憶念歸處功德其中有三，① 佛功德，② 法功德，③ 僧功德。】

要歸依了那麼你要能夠憶念，你腦筋不斷的這樣想覺得這樣的好處啊！當然那個時候叫你不歸依也辦不到。分成三部份，佛、法、僧因為要歸依的三寶嘛！

【今初】

這個佛呀又分成四部份，那四部份？身語意，意當中又分成悲功德跟智功德，就這樣，所以身語跟悲智，下面我們把它唸一遍，這個比較容易懂。

【◎ 身功德者。謂正思念諸佛相好。】

讚佛偈當中就第一個，這個讚佛的相好，這就是！讓我們腦筋裡面，生起一個概念，我們現在這個身醜陋不堪，苦惱無比。因為苦惱無比所以要歸依，歸依的對象他解決了一切問題，所以圓滿，莊嚴無比。當你想到這一點，一想到他的圓滿的莊嚴，心不知不覺當中一心歸投，這是因位皈依。你能夠這樣因位歸依，然後如法去行持，最後你就是他，達到果位的相，就是這麼樣。所以，下面這個東西，比較容易，唸一遍就算了。

【此亦應如喻讚所說，而憶念之。】

我們腦筋一天到晚想這個東西。現在我們腦筋裡想什麼？我們想想啊！就想世間人的東西。那個東西什麼啊？因為你想那個，你腦筋一天到晚都跟著煩惱轉，或者想吃的，或者想玩的，或者想錢，或者想什麼，然後呢？腦筋就跟著轉。現在你想著這個佛，這樣的話，你跟著他轉。世間想的而轉生煩惱，流浪生死；想著佛的圓滿的功德的話，增長淨業，煩惱也沒有啊！眼前得到心安理得，然後因為你這樣想，積累的淨業，將來是必定超脫。這兩者的差別的的確確是天差地遠啊！

【如云：「相莊嚴尊身，殊妙眼甘露，如無雲秋空，以星聚莊嚴。能仁具金色，法衣端嚴覆，等同金山頂，為霞雲縛纏。尊怙無嚴飾，面輪極光滿，離雲滿月輪，亦莫能及此。尊口妙蓮花，與蓮日開放，蜂見疑蓮華，當如懸索轉。尊面具金色，潔白齒端嚴，如淨秋月光，照入金山隙。應供尊右手，為輪相殊飾，由以手安慰，生死所怖人。能仁遊行時，雙足如妙蓮，印畫此地上，蓮華何能嚴。」】

佛身莊嚴無比啊！從他的頭頂一直到腳下，這是簡單的、扼要的說幾個來。如果我們認真一點講，說三十二相，更仔細一點那八十隨形好，最仔細的是無量莊嚴說不能盡。我們現在是一塌糊塗，真是一塌糊塗！身上面雖然不殘缺不全，實在是一無可觀。為什麼我們感的這樣？就是我們貪著這些事情。我們現在腦筋還放不下，那！當然嘛，注定你就這個樣子，為什麼要我們想佛身就這個樣。所以因地當中，你千萬不要再想，這個菜有沒有營養，這個錢想辦法多弄幾個，這個人，什麼他瞄了我一眼！他有什麼原因啊！我想辦法去問問他，千萬不要想這些，毫無意思毫無意思。你一心想著佛身這種無比的功德，你想不起來，你念，非常簡單，就念四個字，那怕一個字，就有無比的功德。這個道理就是這樣。所以這個內涵，隨你們自己相宜你去唸，如果你能夠不斷的去唸，你跑過那個大殿啊！你就無比的歡喜！你別看哦，就這麼一個無比的歡喜的心，那一念就是個淨念，你保持多久，你就有多少淨念，你現在要求往生的話，保證你這個念頭就能夠送你往生的，就這樣的好！這修行這麼個容易啊！你們不妨試試，你了解了以後，對不起叫你不試也辦不到了，這都是千真萬確的。不，有的人說是啊！聽了這個道理很懂，但是下來了以後，等一下有的時候這個心裡面就是煩了個要命，這怎麼辦啊？前面已經告訴我們了，後面將來也會告訴我們，這就是我們的煩惱相，我們的業障相。我們不要說修行難，你做任何事情，真正爬上去它一定有障礙的。做任何事情，我們現在爬樓梯，掃地沒有一個事情，你看見了困難而停止，就停在那裡，然後呢！你能夠不怕一步一步向前，什麼困難都克服了。所以當我們心裡面這種行相現起來的話很明白，就是我們煩惱相應的。所以你必須要認識，認識了那個時候，你就不會。平常我們就是不認識，在那裡說，這個佛法要好要念佛，但是現在就是這個煩惱，怎麼提也提不起來，你不認識，等到你真的認識了，你很清楚的說沒錯，就是這個東西，就這個東西。那個時候第一個你認識了不隨它轉，夠不夠？不夠，它下面還要種種對治。現在真正要學就是學他，每一個地方都說得很清楚，不管那個煩惱的行相，告訴你的清清楚楚，你不會被它所騙，對治的方法告訴你清清楚楚，既然這兩樣都有了，你曉得病，你曉得藥，把藥吃進去嘛。

前一頁(43a) [43b] 下一頁 (44a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十四卷 A面

日常法師

這兩樣東西都有了，你曉得病、你曉得藥，把藥吃進去嘛，不這麼簡單嘛。何況現在有這麼多人幫忙你，對不對？周圍的人都是幫忙你，叫你不要出去，為什麼？怕你這個病治不好，感染得愈深，叫你在那聽課，叫你在那，無非都是，旁邊又有醫生，又有最好的藥，又有護士，又有各式各樣的，大家還不願意，這是我們的業障，這個很清楚，很明白。好，現在我們繼續下去，這個身的功德這樣。

【◎ 語功德者。謂隨世界，所有有情，同於一時，各各申一異類請問，能由剎那心相應慧，悉皆攝持以一言音，答一切問，彼等亦能各隨自音，而生悟解。應思惟此希有道理，】

不得了，說隨世界，世界上所有的有情，而這個有情是無量無邊，「同於一時」，就同一個時候，「各各申一異類」，各說各話，要我們實在不行，一個人說話，第二個人插進來就不靈光了，這樣，兩個人都不行。他現在有無量無邊的而且各式各樣的問題，他「剎那心相應慧」，他在任何一剎那當中，他能夠解決一切問題，「悉皆攝持」你們不管任何問題，他都了解得清清楚楚，而且懂得你的方法兒回答你，把你的問題都解決。這個佛真了不起，為什麼佛能這樣？很簡單，他平常開起口來都跟智慧相應的，我們現在開起口來真糟糕，沒有別的，就是這個，就算有的時候我們幫人家忙，說起來我可是為了你好，你真的為了人好嗎？我告訴你，你假定真的為人好，你心裡面很清楚明白的，第一個，你心裡面至少沒有一點的煩惱相，沒有一點點的煩惱相，我在這個地方順便提一個事情。譬如說我們現在這個地方，做早晚殿，這是最重要的事情，有的人敲得慢一點，有的人敲得快一點，各人各人不同的習性，就嫌他快了，嫌他慢了，嫌他什麼了，跑去告訴他錯了，你說他對不對？你不能說他錯，真正修學佛法的你衡量衡量自己，假定你的心裡面是心平氣和，不管他快、他慢，你一點都不動，你曉得他這樣快慢，如果不適中對大眾有影響，那個時候你進一步去幫忙他，那是對，你這句話，說對了。要不然，配你的味口，覺得他今天慢了，你叫他敲快一點，或者他快了，你想辦法叫他慢一點，你自己的煩惱在那兒動，儘管你嘴巴在那說：這個是為你好，對不起！這句話不相應，非常清楚非常明白，所以我們只隨舉一例。

語功德為什麼這樣的成就的？它一直都是，跟智慧相應的，跟悲心相應的。智慧的特質是什麼？悲心的特質是什麼？這裡還沒有談到，我剛才在這裡隨便提一下。剛才提那個，因為眼前我們有很多不合理的事情，本來我想指出來，我想慢慢的，等到你們懂得了這個道理以後，再告訴的話，這個事情就很容易解決，因為我們今天早晨早殿，曾經有那麼一下的事情，所以我這裡順便先一提。佛這樣的告訴我們了，「而生悟解」，我們完全能夠了悟、能夠理解，「應思惟此希有道理」，希有啊！

p. 101

【如諦者品云：「若諸有情於一時，發多定語而請問，一剎那心遍證知，由一音酬各各問。由是應知勝導師，宣說梵音於世間，此能善轉正法輪，盡諸人天苦邊際。」】

這個話才是善巧的轉正法輪，他這句話說出來，你領悟了解了，能夠把我們從苦惱當中救出來，這才對。所以真正的我們弘揚正法，這樣的，我們不是圓滿的，我們是相對的，一步一步的來。最主要的就是我們開口時，先要衡量一下自己的心，安住在什麼上頭？這是最重要的一件事情，所以第一件事還是要學，學了以後，了解了以後，那時候去行，總是好。

【又如百五十頌云：「觀尊面可愛，從彼聞此等，極和美言音，如月注甘露。尊語能靜息，貪塵如雨雲，拔除瞋毒蛇，等同妙翅鳥。】

那麼這個前面是，這個要隨便解釋一下，對我們有幫助的。面是這麼可愛，然後呢從這個佛，這個面，表示這個佛，這麼吸引你可愛的這個佛，他給我們的講話的時候，這個音調是美極了；然後講的內容又好極了，怎麼好法？能靜息我們種種的三毒。這個三毒，貪像灰塵一樣，為什麼貪像灰塵一樣？那個灰塵是看不見的，但是無處不在，你看是看不見的，等一下你看看的話，到處蒙了一層灰塵，我們這個貪相就是這樣，我們這個貪心就是這樣，有的粗的固然看不見，細的就是一點看不見，但是一直為他所轉。還有呢？「拔除瞋毒蛇」，瞋可是厲害了，像個毒蛇，瞋心一起的話，旁邊的人看得清清楚楚，誰都害怕，他不但能夠把這個貪塵像雨雲一樣，一層雨下來，所有那個灰塵通通消除掉。然後呢，對那個毒蛇，不管你再毒，那個金翅鳥一來，那就完了。這最毒的是毒龍，這個毒龍之毒是非常厲害，現在那個普通的毒蛇再毒的，他咬不到你，你沒辦法，那個毒龍，如果說他噴一口氣的話，我們這裡人通通死光，這麼個厲害法，然後那個毒氣擺在那個地方，那多少年後都消不掉。我們中國有個大祖師，真了不起－－南山道宣律祖，他行那個般舟三昧，那麼感動了這個龍，好多龍來讚嘆、歡喜，來隨喜，來隨喜。那個時候，他化人間，龍子龍孫龍女各式各樣的，那個龍女長得非常美，後面那個小沙彌看見了以後，生了一個染污之心，那個龍他看得很清楚，所以那個龍就起了一念瞋心，這個龍的瞋心特別強，他但是馬上警覺到了，不行，所以他馬上就懺悔，跟那個道宣律祖說，趕快把那個井，他把那個毒氣吐在那個井裡面，然後封起來，這個井千萬碰不得，就封起來。以後你只要稍微有一點漏出來的，煙就冒出來，這個煙非常厲害，就像泡了石灰，翻騰一樣，你看看那個毒龍的這個力量，這麼個大的；但是你碰見那個金翅鳥是一點辦法都沒有，換句話說，佛這個說的正法，不管你貪再細微難尋，他也把你清除得乾乾淨淨，或者是你的瞋再猛利到什麼狀態，他一樣的把你消得心平氣和。

【摧壞極無知，翳障如日光，】

再有呢？三毒當中最後一個－－痴，痴這個無知是黑得一塌糊塗，什麼都看不見，但像日光，日光之來，等到日光一照的話，你什麼都沒有了。現在我們這裡點了幾盞燈，因為這個光線照不進來，如果日光照進來的話，我們日光燈一定看不見，就是這個光明，這個佛法也是這樣。

【由摧我慢山，故亦等金剛。】

那個金剛樹的力量大得不得了。這個我慢高山，不管他多大，拿那個金剛樹一摧的話，百分都紛紛碎裂。

【見義故無欺，無過故隨順，善綴故易解，尊語具善說。】

這我不一一解釋了。

【且初聞尊語，能奪聞者意，次若正思惟，亦除諸貪癡。】

看！這個佛，你一聽他的話，任何人一聽他的話馬上奪你的意，這什麼叫奪你的意？平常我們普通人講話的話，不管你講怎麼講，人家根本不聽你，你專門講，他都不一定聽你，如果在平常的時候，人家根本連聽都不聽見。佛不一樣，只要一開口，所有的人的精神都全部貫注在那裡，他有這麼大的吸引的力量，我們為什麼沒有？這是我們要自己自問的原因，這裡道理不講，道理後面都在，說得清清楚楚。然後呢你不但被他吸引去，而且他那個道理能夠打動你的心，你能夠了解他所說的是什麼，能夠解決你心上的問題，雖然解決了，但是呢，如果你不遵著去思惟，這個效果還不大，「若正思惟，亦除諸貪瞋癡。」你如果能如理如量的思惟的話，你的三毒都解決了，三毒解決了，生死輪迴就超脫了，這麼個好法。

【慶慰諸匱乏，亦放逸者歸，】

現在我們生死輪迴當中樣樣都缺乏，只有佛的話，對我們是最好的安慰，「亦放逸者歸」，這是我們放逸的人的歸宿。

【令樂者厭離，尊語相稱轉。】

對我們好樂難捨，這個樂就是貪心難捨的人，能夠產生厭離心，這個佛的功德這麼好。

【能生智者喜，能增中者慧，能摧下者翳，此語利眾生。」】

對真正有智慧的一聽，無比的歡喜，歡喜得眼淚直流，毛孔直豎，這是千真萬確的事實。所以我們看經上面，一直到現在，還有人，他如果念到相應的地方，不知不覺當中眼淚直流。佛告訴我們的話，就這麼不可思議。中等的人，聽見了以後，增長智慧；下等人聽見了以後，我們的翳障、愚痴能夠去除掉，這是佛的語業。

【應如是念。】

念佛就這樣念，那麼這個一方面這樣去念的話，念了以後，我們心目當中有一個目標，這樣好啊，你有了這個目標，前面這些小的小利都引不動你了。我們碰見這種事情，坐在那裡一聽見那個耳朵就跟著他跑掉了，現在你一心一意，說這個地方有一樣好東西，瞪大了眼睛，這麼個好，不管他什麼，都引不動你了。就像小孩子，我想我們小的時候都有這個經驗，也許忘記了，不妨看見自己的小弟弟小妹妹們，小孩子歡喜吃那個巧克力糖，擺在那個地方，擺在那裡不好了，不讓他吃，他眼睛瞪大了，告訴他到那裡去，他不去，乃至於聽都沒聽見，為什麼？就是這個道理。我為什麼要說這個話？這是讓我們自己體會，我們只要善巧利用，必然產生這樣的情況，假定你的心裡面真的這樣的憶念佛，請問你會被外面其他的境所轉嗎？當然不會！在這種狀態之下，你會不到極樂世界去嗎？假定你用這種心情去念佛，當然不會！你的心一天到晚在這個上頭，何至於說心是想要去的，念嘛不曉得怎麼樣念，念不起來，道理就在這裡。所以告訴我們原來皈依的時候，這樣皈依法的。南無二個字，有這麼大的大學問，南無是什麼？皈依嘛！好，現在我們正式學佛就是這樣學的。這個還是身語兩個功德，意功德還要在下面，這是我們的榜樣，你照著去做，你最後成就也是這個。現在我們講一句話，人家就是不聽，你不要忙，你只要照著佛去學的話，保証你聽，你一開口他馬上被你吸引，你還沒開口，他也一天到晚跟著你，我們豈不是嗎？現在不要說佛來，現在如果一個大法師來，我們一天到晚跟著他，這個了不起的大法師，我們就跟著他轉了，就是這麼樣。繼續第三個

【◎ 意功德分二。】

這個身口意的意功德，智、悲兩方面。

【智功德者，謂於如所有性，盡所有性，一切所知，如觀掌中菴摩洛迦，智無礙轉，能仁智遍一切所知。】

他的智功德就是指什麼？如所有性、盡所有性，如所有性盡所有性的詳細的內容，以後來說。如所有性我們通常另外一個名字就是根本智；盡所有性就是後得智，這一切的總相恰如其分的就是這個，實際上如所有性所認識的特質是什麼？空性，盡所有性的話他的相，緣起的相。]

我們對這件事情都看不清楚，他說空，說了半天，你信得過他空，就是不空；他說這個東西一切都是因果緣起的法則，他因果緣起怎麼來的，我們也不知道，他現在佛看這個東西「如觀掌中菴摩洛果」就像那個果在你手上一樣，看得這麼清楚，這麼明白，而且「智無礙轉」，沒有一點障礙，所以只有佛偏一切，沒有一樣不知道。

【除佛餘者，所知寬廣，智量狹小，悉不能遍。】

除了佛以外，這個所知道的，或者廣狹，都不可能遍，這也是為什麼前面說我們要找皈依的對象唯有佛。

【如讚應讚云：「唯尊智能遍，一切所知事，除尊餘一切，唯所知寬廣。」】

其他的雖然知道，不圓滿，或多或少；多一點的，那麼就說大地菩薩，然後呢分次而下，乃至於聲聞緣覺等等。

【又云：「世尊墮時法，一切種生本，如掌中酸果，是尊意行境。諸法動非動，若一若種種，如風行於空，尊意無所礙。」應如是念。】

這個世尊，對於世間所有的一切，看起來就像看手掌上面的所有的一切，不管他是動、不動，若一、若種種包涵了所有的，這個一切境界，世尊對他看的清清楚楚，就像風在空當中，一點都沒有障礙。所以我們現在看很多事情，這個也看不清楚，那個也看不清楚，佛不會。實際上說那個掌中菴摩洛果，還是比喻我們世人的，然後我們世人就是擺在手掌上面，你還是看不清楚，看了前面，後面看不見，佛不會的，佛在十方盡法界虛空界任何一樣東西，就像在手掌一樣，而且裡裡外外，所以說如所有性、盡所有性，沒有一點不徹知，現在我們世間隨便一樣東西，要找最初因，找不到，佛沒有這樣的事情，他沒有一樣事情不徹底，無不例外的，徹底了解、徹底解決，那麼這個是智功德。

【悲功德者，如諸有情為煩惱縛，無所自在，能仁亦為大悲繫縛無所自在，】

我們眾生所以為眾生，為什麼？為煩惱所綁住，所以我們不得自在，佛也有一樣東西不得自在的，什麼啊？大悲綁住了，所以佛，這個地方說明什麼？佛自己雖然解決了一切問題，但是他還忙，忙的什麼？他因為他大悲心，一天到晚幫我們，所以這個就是佛跟我們不同的地方。

【是故若見諸苦眾生，常起大悲。】

因為他受大悲心所轉，所以他看見，只要看見眾生有苦，他大悲一直轉，大悲的行相就是緣那個苦，救他們出苦，這個叫大悲。既然我們還有苦的眾生，而佛有大悲心，當然他一天到晚在救度我們，這是我們要了解的。想到了這一點，我們就立刻提醒自己，內支還缺，我們就好好認真學佛。

p. 102

【如百五十頌云：「此一切眾生，惑縛無差別，尊為解眾生，煩惱長悲縛。為應先禮尊，為先禮大悲，尊知生死過，令如此久住。」】

這個所有的眾生都為惑，惑就是煩惱所綁，所綁住了。那麼世尊，世尊為了解救眾生的煩惱，他有一樣東西綁住他，什麼？大悲，就像我們眾生被煩惱綁一樣，這個就是佛的特質，說明上面這一點，因為佛為這個大悲所縛，所以他一直在生死輪迴當中救度我們，所以佛叫無住涅槃。

【諦者品亦云：「若見癡黑暗，常覆眾生心，陷入生死獄，勝仙發悲心。」】

這個愚痴黑暗遮蓋了我們眾生，我們眾生在長夜無明當中，因為這樣的，所以一直陷在生死三界的牢獄當中，所以這個大悲世尊就發慈悲心來救我們。

【又云：「若見欲蔽意，大愛常耽境，墮愛貪大海，勝者發大悲。見煩惑眾生，多病憂逼惱，為除眾苦故，十力生大悲。能仁常起悲，終無不起時，住眾生意樂，故佛無過失。」應隨憶念。】

這裡面最後這個一偈，我把它解釋一下。那最後一偈「能仁常起悲」，能仁就是佛，他恆長，他那個悲心是永遠在轉，沒有一剎那停止的，所以「終無」，在任何情況之下，絕不可能沒有大悲，不但是我們世尊，十方一切諸佛都是。因為他大悲，所以他一直在救我們，大悲的行相就是緣苦惱的眾生，只要有苦惱的眾生在一天，佛永遠安住在這個世間救我們，所以叫住眾生意樂。所以他雖然跟我們眾生在這個世間當中，但是他沒有過失，他自己是徹底解決的，圓滿解決的，這是我們要了解。你了解了這一點以後，前面已經說過了，我們自然會反省，說原來是內支不具足，這是第一點。第二點你更進一步說你真正去求善知識時候，你不會責備善知識的過，善知識之所以現種種過錯，是為了救我們，我們現在所以找不到善知識，為什麼？就自己錯看不見，只看見別人的錯，這是真正的原因。所以現在有人說那這些人難道是善知識嗎？這些人是，容或是善知識，容或不是善知識，正因為現在有這些情況讓你好好的從這個上面努力，然後呢把看人家的過失，還過頭來看自己，你有了這個本事以後，然後佛在你眼前的話，你才有機會接近他。否則佛一來，你這個無始以來的習慣，專門看人家的過失，佛到了你面前，你一看他的過失，你造無邊的罪過，那個時候只有一條路好走－－墮落，你想到這裡的話，那個對方眾生的這種錯誤，你感激的不得了，你怎麼還會去責備人家去？所以懂得了這個道理，我們去責備人家絕對不可能，反過來說你責備人家，你就根本沒有懂道理，所以我們現在總是覺得自己好像很有道理，說真的你錯了，到這個地方為止，了解得很清楚，當你說「你錯了！」以後，修學佛法的人，已經百分之一百二十的錯了。

一百零二頁，到現在為止，我們真正找到皈依，這個時候才了解到什麼叫皈依，你有了這個了解，然後你去皈依的話，這個功德就無量無邊。假定你根據這個了解，這樣皈依而把這個功德回向往生淨土的話，那是一定能夠往生，否則的話，儘管你想皈依有多少功德，這個功德得不到；儘管你在念阿彌陀佛，不能往生，那麼基本的原理呢簡單已經說了一下，下面就是說皈依的道理，這個分身語意三方面，身語意還有下面最後一點－－業功德。現在我們看一百零二頁的第二段。

【◎ 業功德者。謂身語意業，由其任運無間二相，而正饒益一切有情。此復由於所化之別，堪引化者，能仁無不令其所化會遇圓滿，遠離衰損，定作一切所應作事。】

那麼佛做一些什麼事情呢？他所做的這個事情的功德這個地方說一下。這個佛，身口意三業在任何情況之下，時間是絕沒有間斷，而做的方式是任運自然。對我們來說，我們總要去努力才行，做任何一件事情，不可能自自然然的，而他這個自然在任何情況下，就是這樣，就好像說天生來的一樣；那麼這個時間又是從不間斷，所以以這兩種狀態，無非都在利益一切有情。是的，佛在任何情況之下，任何時候都在利益一切有情，而且佛，我們大家曉得，佛之所以成為佛，所謂「十力、四無所畏、十八不共法。」他的悲心是遍緣一切，沒有一個遺漏，而且沒有一點點的好惡、差別；他智慧了解一切，能夠幫助我們；而且他利益的狀態是任運而且無間，那麼所以我們不能受化、所以我們不能解決問題在哪裡？還是在我們自己身上，所以「此復由於所化之別」，那個就是因為所化度的就是我們眾生，因為眾生的根性，個人的業障、個人的情境的不同，凡是能夠化度的，「能仁無不令其所化會遇圓滿，遠離衰損。」佛陀絕不會有一個遺漏的，都把這些能化的眾生化度，使他得到圓滿解決問題，圓滿遠離一切痛苦，這個佛決定是這樣做的。

前一頁(43b) [44a] 下一頁 (44b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十四卷Ｂ面

日常法師

所以我們一想到佛的這樣的業功德，一方面我們是無比的感激、無比的景仰去歸依三寶，一方面呢，我們就應該努力的自己反省，為什麼到現在我們還淪落在生死當中？我們在什麼地方不能跟三寶相應？我們應該如何淨化自己？這個是真正修學佛法最最重要的。所以現在不學佛法的人我們先不談，修學佛法的人，儘管學了半天得不到好處，這個所有的問題都在我們自己身上，這一點我們一而再、再而三的努力，你什麼時候把自己的問題找到能夠改善了，馬上得到這個好處。得到了這個好處呢，所有的痛苦、困擾通通遠離，你要求的樣樣圓滿的遇見。

p. 102 (7)

【如百五十頌云：「尊說摧煩惱，顯示魔諂動，說生死苦性，亦示無畏所。】

世尊所說的一切的教法，它無非都是在摧毀煩惱，因為一切世間衰損、痛苦的根本因在這裡，這樣，你能夠了解了這個從根本上拔除的話，那問題都解決了。然後呢所有世間的一切東西，都是虛誑，都是魔，這個魔不一定指天魔，換句話說，擾亂我們使我們不能如法行持的，這一個虛假錯誤的，經過世尊說明讓我們了解。這些東西我們平常都不了解，現在了解了，原來啊在三有輪迴當中的一切無非是苦，無非在生死輪迴當中，這個地方千萬不要迷糊，要生起正確的認識，心生厭離，然後如法行持，這樣的跳出，所以這一條道路也只有佛告訴我們，所以他同時不但指示世間缺陷，也告訴我們怎麼跳出這個缺陷，到達無所怖畏的地方，這個是佛。

【思利大悲者，凡能利有情，此事尊未行，豈有此餘事。」】

這個世尊是由於大悲心的策勵，他是要利益我們一切有情，這個佛，任何十方一切諸佛都這樣的，他凡是能夠利益我們的，利益有情的事情，佛決定會去做，而佛做的除了利益十方一切有情以外，沒別的了，這個是我們要了解的。繼續云：

【讚應讚云：「尊未度眾生，何有是衰損，未令世間會，豈有此盛事。」應憶念之。】

說佛沒有度眾生，這個怎麼可能？不可能，佛不會有這樣的事情的。假定說佛沒有告訴我們這些世間的一切真相的話，那麼世間所有的好事都不可能有的，不管世出世間從最上到下面，無非都是由於世尊開示，然後呢不同根性的眾生，跟他相應的量，行持的結果，而產生種種上中下好事，盛事就是好事，關於這一點我們修學佛法的人，應該思惟觀察擺在心裡面去憶念。關於整個的念佛有一本書叫隨念三寶經，這個非常好非常好，非常薄的一本，我們平常如果能夠常常照著這本書的道理，經常去憶念的話，這個不知不覺當中，就有無邊的功德生起來，那麼所以在這個地方，這是簡略的把這個綱要說明一下。下面

【◎ 此是略說念佛道理，若由種種門中憶念，亦由多門能發淨信，若能數數憶念思惟，則勢猛利常恆相續，】

上面這是概略的說一下念佛的這個道理，假定說我們有不同的方法，各方面去思惟觀察這一個道理的話，你觀察的越多越深入，那麼你的淨信心越增長越啟發，為什麼？因為平常我們不了解這個事實的真相，這個裡邊有兩點，這是第一個。第二呢，平常我們一直在隨順著我們的染污心識在轉，不知不覺當中，這個心裡邊一直在增長生死染污之結，根本不知道，就這麼癡癡呆呆的在貪瞋癡當中過去掉了，那麼現在你如果能夠憶念三寶的話，那個當下就把我們心裡面這個染污心識轉化成功為善淨之業。有這樣的一個了不起的功德，所以你只要去念三寶，當下就是產生的善淨之業，然後你所念的對象，說這個佛這樣；當然，我們首先這個次第非常清楚，我們為什麼會到這個地方來憶念三寶的，這個歸依之因是什麼？因為這個原因而歸依，所以歸依的對象是什麼？現在所歸依的對象，他有什麼樣的功德？在這種情況之下自然而然你會每一個部份，恰如其份的絲絲入扣，跟我們的理智也好，情緒也好完全相應。你想到我們在生死輪迴當中，無比的痛苦，然後呢佛陀這是無比的圓滿，就是值得我們景仰，然後呢值得做我們的榜樣，而且他又是一直在幫助我們，值得我們歸投依靠，這個真正歸投依靠的心，自然而然心不由己的你就會產生起來，然後想到他的種種的功德這個樣的話，那個歸投的心，越來越增長，是越來越清淨，越來越圓滿，那個時候你的淨信心就啟發了，就增長了。淨是把自己原有的染污淨化了，然後真正談才叫信心，平常我們說，我們的信心、信心，我們真談不到信心，那實在是談不到信心，這個要了解。你能夠這樣多方面的觀察思惟，淨信才生起來。現在真遺憾，現在我們居然學念佛的人，不要學這種道理，請問你怎麼念得好，怎麼念得好？所以我一再說有太多人說修行了，關到山裡去茅棚，結果你一關，你宿生有善根，這種我們始終說這是例外不談，否則的話，一關保証你出毛病，保証你白白浪費，原因就在這裡。所以他下面說，「若能數數憶念思惟，則勢猛利恆常相續」，你照著這樣的是，不斷，數數是不斷的、不斷的去憶念這個道理，去思惟這個道理，那麼這個淨信心的勢力又猛利又恆常繼續不斷的繼續下去。關於這個思惟三寶淨信這個勢力，這個地方叫勢力，實際上這個就是我們的善淨之業，如果你能夠把這個繼續恆常相續的繼續下去的話，念佛無有不成，學淨土求往生，無有不去，這個是單單對佛寶，其餘法僧也同樣這個道理。

【◎ 由如是修，若善了解，則諸經論多是開示三歸功德，此等皆能現為教授。】

我們像前面這樣，能夠這樣的善巧認識了照他的思惟修習的話，那麼各式各樣的經、論上面所說的無非都是告訴我們三歸，歸依佛、法、僧，的道理，你照著這樣去做，就得到這個三歸的功德。因為你看了、了解了、得到了，所以這些經論當下就是我們最好的教授。而眼前我們所以產生這個矛盾，說看了半天經、論總覺得好像修行不相應的道理，是為什麼？那就是不善巧了解這個道理，結果儘管這個經論是最好的開示，因為你不善巧，看不到他真正精要的開示，那個時候你就覺得這個經論沒有用，你另外去找。所以前面特別告訴我們，假定經論上面都說不對，請問還有誰能夠比經論說得更好的？經是佛講的，論是菩薩造的，佛跟菩薩講的東西你都覺得不能行，難道還有比佛菩薩更好的嗎？如果有更好的，你何必學佛，那不是一個最大的錯誤嗎？現在這個到這裡為止，這個原因統統指出來。我們也了解了，原來我們沒有得其善巧，乃至於次第未明，所以對它的本質沒有認識，認識了以後，然後沒有如量的做到，當然這個做到的話，還有一個必然的次第，因為這個方面弄錯了，所以都白白辛苦，忙了半天，真是吃了多少冤枉苦頭。想到這裡真歡喜，一方面我們是如法的進去，步步上升，一方面是感到真的法喜充滿。繼續下去，這個地方又特別提醒我們一件事情，什麼？下面，因為我們太多人講修行，說修行真正開始重要的，聞思是絕端重要，就是有太多人說這個不要的，結果呢因為把修行最善巧、最須要的工具拿掉了，結果修不成功，所

p. 103

【◎ 念觀察修，皆是分別，於修行時，而棄捨者，是遮此等集聚資糧，淨治罪障非一門徑，故於暇身，攝取無量堅實心藏，應當了知為大障礙。】

這個地方又提醒我們一下，就是前面的老話，在這重提。說有人覺得你這樣的思惟觀察，那些東西都是分別，那修行的時候是不要分別的。所以修行的時候，應該把它丟掉，不要去思惟；這一種想法，大錯誤！大錯誤啊！在我們正式修行之前，前面真正重要的基礎是什麼？要淨除罪障，要集聚資糧，而這兩樣事情都要經過如理的聽聞，然後聽聞了以後，然後呢如理去思惟，越是多方面的觀察思惟，那麼產生的功效越大；產生的功效越大嘛，淨除罪障是越多，集聚資糧是越廣越深。現在你不要了，結果呢害了，所以把這兩樣東西，淨除罪障跟集聚資糧的最佳的方便，一下都被你遮止，這個遮的話，就是擋住了，障礙住了、切斷掉了。所以在這一種狀態當中你得到了這個暇滿人身，要想修行，變成一個最大的大障礙，你還不知道，還以為覺得對啊，修行不要分別的，結果完了，就完了，你是己經得到暇滿的人身，你也知道要修行，去修行的時候，一下被邪知邪見擋住了，錯誤了，於是你白白浪費一生，那是最大可惜。前面已經詳細說過，這個地方又再認真說一下，讓我們重新把前面道理回憶一下，然後再提起正念來，好好的在這個地方深入，那麼所有的念佛的功德完全得到，自然而然我們廿四小時當中，無時無刻都在集資淨業資糧，不管你要增上生，決定勝都可以得到。

【此等若作常時修持，心隨修轉。】

上面這個繫念三寶的道理，換句話說是歸依，講到這裡為止，單單這個歸依哦，假定你能夠照著這個道理，如理如法的去做的話，心隨修轉，你修多少，然後呢你這個心就轉多少。你在沒有修的之前，心是什麼？染污相應，雜染相應，經過你修改修習以後，染污部份是漸漸淨除，然後善淨部份漸漸增長，當然轉過來了，罪障清除多少，功德就集聚多少，就這麼簡單，就這麼靈驗。所以說你一個念頭念對了，你馬上清清楚楚明明白白說對了，這個念佛就有這樣的功德，我想現在大家至少在理路上面很清楚很明白了吧！絕對不是說到臨終的時候看，這一生還不曉得去不去，然後叫人家來助你念，而是在當下念的時候，你就很清楚，這一念去得了的，那一念去不了的，任何一念是如此，任何一天是如此，然後年月日時這樣積累起來，清楚明白你曉得這一生你要到那裡去，那個時候就是的的確確是你自己自在，而不是他自在了。雖然這個自在有不一樣的，地上菩薩的自在，跟我們現在這裡不一樣，我們這裡的自在，就是說你能夠把握得住的這個正念，你曉得你決定能夠向上，這一點，這樣的情況。如果說求生淨土的人，換句話說他的的確確自己很清楚明白的，他會到極樂世界去。所以這個地方告訴我們，你照著這個辦法，常時的這樣去做的話，你心就這麼轉過來了，就這樣相應了。所以要曉得，

【故於初時修心稍難，後時於彼能任運轉。】

所以修的時候，開始比較難。為什麼？因為開始的時候，你認識也不夠，力量也沒有，起心動念無非都在染污當中，假定你覺得這個困難而停在那裡不動的話，你永遠沒有機會，這個是難點。所以我們首先始終要了解，不要覺得最好坐在那裡天上掉下來，絕對世間沒有這樣的事情，何況佛法？如果你等在那裡坐在那裡掉下來的話你完全錯了，完全錯了，所以的的確確我們要有了這個認識，努力去行持，這樣的話，對了。同時當你覺得難的時候，也正說明現在對了，為什麼呀？因為你原來是什麼？染污的；換句話說，世間話來說一種惰性，現在真正要修，就是修改，否則什麼叫修？所謂修是修改嘛，原來這個狀態不對的，你把它改變過來，試想看，世間哪一件事情不是如此？所以你了解了這個，你很清楚很明白。平常我們常常覺得，心平氣和覺得蠻好，到了那時候境界現前就不行了，那個是對真正的行相不認識，行相真的認識了以後，你會了解，真正最好的修行什麼？就是就你心裡煩煩燥燥，你認得了，然後你提起正念來，那最好的時候。所以到那個時候，你能夠克服它的話，你又衝破一個難關，這個才是真的。所以你們看那個木頭，這個木頭夏天長的很快，但是夏天長的那個木頭是很鬆的，那個冬天長得很慢，冬天這個木頭很紮實的，就是經過這個嚴格的考驗過來的，它才行。那我們修行現在修行也是如此，所以你們看那個豆芽擺在筒裡邊的，想盡辦法保護它長出來，對不起，這個豆芽也只能做豆芽用，沒有其他用場，你放在太陽裡面一曬、風一吹、雨一淋，好了，不是枯掉就是爛掉，它長不出什麼結果來的。我們現在真的要修學佛法的人，千萬不要學豆芽，這個要注意。或者我們應該這麼說，除了這個豆芽以外更進一步來說，我們的的確確真正重要的，一定要自己在境界上面去歷練，所謂這個境界不是外面的，就是當境界現起的時候，你內心當中注意到它是什麼狀態，那個時候有了正法的認識以後，你了解了，它又跟著外面走了，你把它拉回來，然後你覺得拉回來，拉不回來的時候，這個時候困難發生了，或者你要提的時候提不起，那時候難了，那真正的用功就在這個境界上面，就是這個時候。你能夠這樣的一段努力以後，到最後，「後時於彼能任運轉」，慢慢越到後來你越一提，就提起來了，到後來不提也起來了，等到你一提提起來的時候，那個時候你可以深入了。所以說，假定你把前面的這個對於知識的淨信，暇滿人身，念死無常，以及苦等等，都經過一番練習以後，然後你坐在這個地方，如果說坐了一下以後，你心裡面胡思亂想的話，你隨便把前面的那個概念，一提馬上提起來了；要昏沉的時候，你提起暇滿人生的難得，覺得自己沒錯，得到了慶幸趕快努力，這個昏沉就沒有了；如果說到那個時候你那個掉舉又來了，這個又放不下，那個又放不下，馬上你想到死、苦，這一想到要死苦，那個時候這個貪著一下子都去掉，到那時候昏沈也去掉了，妄念也去掉了，當然你要得定就很容易了，所以他前面的這個次第他有這樣的好處在！好，我們繼續下去。

【又若能念，願我當得，如所隨念，如是佛者，是發菩提心，】

妙了！我們現在說菩提心、菩提心、菩提心到底是什麼呀？儘管說了很多，真實的內涵還不一定真正了解，這樣。到這裡為止，如果我們真正的對歸依這個概念有了正確的認識，第一步下去那我們想沒錯，現在我們歸依佛，佛是這麼圓滿，這是我們的目標，這是我們的歸投，這是我們依靠，我也要學佛。你能夠照著這樣的念，說我也希望像我所念、所歸投依靠的佛那樣，也想得到這個，這個是什麼？這個就是發菩提心，所以菩提心什麼？為利益有情願成佛，我為了要解決一切眾生的痛苦，我也要成就佛，這個就是菩提心了。所以剛開始你就是在歸依這個時候就相應了。現在譬如說我們看，說念佛的人假定能夠發菩提心的話，那個力量大得不得了。那菩提心是什麼？好像講講可以，真正要相應很困難，現在這個地方告訴我們初步已經可以相應了，就有這麼多好處，你能夠這樣的隨念，發這樣的心，那麼

【一切晝夜恆得見佛，於臨終時任生何苦，然隨念佛終不退失。】

因為你這樣的隨時在繫念三寶，那麼不管是白天、晚上，「恆得見佛」，念佛見佛嘛現前當來，那當然你必定能夠見佛，必定不會退失，大勢至菩薩的念佛圓通章，在這個地方和盤托出，告訴你。或者是剛開始的時候，當然層層深入這意義還有不同的深廣的意義在裡頭，因為你一切時候，一直在這個憶念，那麼到臨終的時候，不管生起什麼苦來，你念佛絕不退失，為什麼到臨終的時候，生苦能夠不退失呢？這是重要的概念。我們以前說平常高高興興、舒舒服服嘛念佛蠻好的，稍微有一點煩惱嘛不好，這佛法就丟掉，稍微一點痛苦，平常一點痛苦佛法都丟掉了，生了病更不談，臨終時，那更談不到。它現在卻是臨終時，你仍舊能夠念得很好，不退失，為什麼呀？為什麼呀？這也就是你只要回過頭去稍微一看，這個理路就非常清楚。現在這裡我們為什麼要念佛呀？說念佛是什麼？歸依了以後自然要去念，為什麼歸依啊？歸依只有兩個原因，因為你苦要脫離，要想脫離苦也可以依靠的就這個，說這個苦真正策勵你走到這條路上去的主要的原因，所以越是苦，這個歸依的心是越是切，對不對？到臨終的時候，真是苦的時候，當然你的歸依的心更切，所以你真的懂得了這個道理，開始第一聲念佛的時候就這樣，當苦越逼得利害的話，這個佛號是越相應了，所以小苦念小佛，大苦念大佛，臨終的時候正好去嘛，豈不是百分之百？

前一頁(44a) [44b] 下一頁 (45a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十五卷 A面

日常法師

正好去，豈不是百分之百？所以我們一開始的時候，必定要把這個理路摸得很清楚，然後呢這個行相認得清清楚楚，這個理路認得清楚，這是講那個的道理。這個道理所指的內涵，就是這個行相，行相你把握得住，照著去做的話，那你就相應了嘛！現在這個行相是什麼？就是我們身心相續的狀態，你懂得了道理，那個身心跟他相應了，怎麼會說唸了半天，唸不去呢？對不對？怎麼會唸的到苦的時候丟掉呢？不可能嘛，假定你苦的時候丟掉了，你根本不懂得什麼是歸依，如果你懂得了，苦的時候決定丟不掉，不但丟不掉，一定是會越苦，唸得越好，清楚不清楚？到這地方，大家有沒有問題？所以這個圓滿教法之美，說到這裡，由不得我們不從內心深處，對於這個佛、菩薩、祖師，感戴、感激，然後呢這個心情就是什麼？最好的唸佛，歡喜啊！繼續下去。

p. 103 (4)

【三摩地王經云：「教汝應悟解，如人多觀察，由住彼觀察，心能如是趣。】

那麼教你，這個道理告訴你，然後了解了，懂得了以後，像平常，照著這個東西你就觀察，因為你能夠這樣的觀察，如理相應了，自然而然你這個心就跟他相應了。

【如是念能仁，佛身無量智，常能修隨念，心趣注於此，】

就像這個道理，你唸佛的，這個佛，因為他種種唸他的身、口、意等等，無量的佛身，無量是包括了前面所有一切，你能夠經常的這樣的憶念，然後呢這個心也是跟著相應了。

【此行住坐時，欣樂善士智，欲我成無上，勝世願菩提。」】

那麼這樣的情況之下，不管你行住坐臥，說好啊，心裡面歡喜好樂，不但是你皈投依靠，也希望我將來能夠這樣，這個就是我們真正的超勝的，第一步達到的，這個發的世俗的菩提心。

【又云：「清淨身語意，常讚佛勝德，如是修心續，晝夜見世依。若時病不安，受其至死苦，不退失念佛，苦受莫能奪。」】

就是前面剛才說的，在那裡引那個經上面說，你能夠照前面的這樣去修習、思惟的話，你那個染污的心識漸漸淨化，那個時候你身、口、意三業，就漸漸的轉化成清淨，當然，然後呢這個的的確確一直是繫念、讚嘆、皈投依靠這個三寶殊勝的種種，這樣的憶念、思惟、觀察、皈投依靠，那就是修心續。心，這地方講心續，換句話說我們身心的相續，真正的修行，你能夠這樣的修行，「晝夜見世依」，這個是心眼來看。換句話說，平常我們的心眼都在染污當中，都是隨順著愚痴的，現在這個時候隨順著智慧，這個是晝夜都是跟世尊相應的。到那個時候，你找到病苦，或者不安，或者乃至於這個到最極端狀態當中，要臨終的時候不退失唸佛；苦受、再苦的，不會能夠，不可能改變你那個念佛的心志，這個道理上面講過了。所以我們不要忙著說我修行、我修行，你根本修行的訣竅、道理，一點都不懂，你修習什麼？所以你現在懂得這個道理，你只要照著這個道理，思惟觀察，這不是最好的修行嗎？你能夠照著這樣去做的話，任何困難，就不會打擊你，反過來任何困難，卻幫助你修行的推動的動力，因為是幫助你來修行推動的動力，你又得到了最佳善巧的修行的方法，把所有的困難一一克服，結果這個困難都變成了你的功德。以前這個困難始終擋在這個地方，不讓你爬上去，而讓你流轉在生死當中受苦；現在，正好這個擋在你的痛苦的力量推著你，變成功你進業的最好的助力，就在這個地方，這個才是我們真正要努力學的。關於這幾句話，值得我們一再思惟觀察，你能夠把這一點把握得住，沒問題，沒問題了。

【博朵瓦云：】

那麼下面祖師來告訴我們，引用那個祖師，那個祖師就是這麼修習的，他把他的經驗以及他的開示，跟我們說，

【「若數數思，漸能深信，漸淨相續，能得加持。】

照著前面這個如法如理的不斷地去思惟，那個時候你「漸能深信」，這個「漸」字，注意哦！修行沒有一個例外的，一定是這個樣的，我們說頓悟、頓悟，悟的是頓悟，修的可是漸漸的來的，天下沒有一個事情例外的。是，平常我們隨便做什麼東西，摸了個半天，忽然之間，我懂了，是的，你懂是一剎那，可是它決定不是天上掉下來的，你前面就是摸了半天，然後呢？噢！開了竅了。眼前我們也是這樣，那個電燈，你這麼一撥，亮了，但是，你要從外面發電機，裡邊接那個東西，要花了好大的勁，你因為花好大的勁，而且做對了，到那時一撥，就亮了，這個我們要了解。所以你能夠這樣不斷的思惟的話，慢慢、慢慢的，這個罪障淨除、資糧積聚，所以信心是增長、加深，那個時候「能得加持」，佛加持來了；佛不是不加持，這我們了解，就是我們自己的障礙在那裡。

【由於此上獲得定解，故能由其誠心歸依，】

由於這個道理，你經過這樣的深入，那個時候才獲定解，現在我們還沒有定解，還是我們聽見這個道理，所以真正的定解的話，還必須要你自己思惟，這個思惟，要如理思惟，否則的話你打妄想，是妄想一萬年也沒有用。那個時候，你心理上面產生那個淨信心，確定不移，就是如此。那個時候你得到了定解以後，就確定不移的說，原來你要去掉痛苦得到快樂，都在這個上頭，你那個皈依，真正的對，誠心歸依；否則的話，都是空話。說歸依，好的好的，求個歸依，然後呢就算是歸依了，總是講的，跑得去歸依，讓我多發一點財，然後呢求這個，都是求這個世間的等於順世外道，都是完全外道的事情，都跟佛法不相應，都是求長壽、健康，保佑我闔家平安。但是對世間人來說，我們不要笑他，佛不會笑他，佛處處地方在依我們所歡喜的，從這個地方來引誘我們，所以剛才這個話，主要的是什麼？是策勵我們自己的。凡是這種地方，你處處要了解，凡是我這種話，就是每個地方來策勵我自己，觀察我自己的內心，我們千萬不要拿這個標準去衡準別人，這個要了解。那麼，所以他現在說，那個時候你至誠恭敬的真正歸依。

【若於所學，能正習學，則一切事悉成佛法。】

妙了！你如果說，對於我們所學的，學對了，「正習學」，能夠學對了，好好的這樣深入的話，任何事情都是佛法。這一個話大有道理，以前在黑板上面，我曾經特別寫出來，「忘失菩提心，修諸善法，是名魔業」，這引華嚴經上面，很多大乘經典上面也告訴我們這一點，你如果忘失了菩提心，不管你修什麼，對不起，這個不是佛法，這是魔業。現在這個地方呢，你只要能夠這樣去認真修習，做任何事情都是佛法，這麼個好法。如果說做任何事情都是佛法，吃飯、穿衣當然都是，在我們想像當中，這個祖師都是大徹大悟以後的事情，他就是穿衣、吃飯都是佛法，我們凡夫份上，好像沒有份；不然，就是我們凡夫份上的事情，只要你能夠得到如理正確的教授，聞、思相應，只要照著去做的話，一切事無非都是佛法。如果你要迴向往生，這個就是淨業，所以叫正住雙修，否則住，住些什麼？就是這個。這個你做對了，這個也是正思，也是住呀！

【吾等對於諸佛妙智，尚不計為準洽占卜。」】

這句話聽了，真是我們未免覺得痛心。實際上，現在我們這個地方，博朵瓦那時候說的，博朵瓦的時代離開我們現在，什麼時候呢？離開我們現在己經要，想想看，他是宋初的人，宋朝初年的人，快一千年，不到一千年，那個時候已經這樣了，現在我們是更糟糕，我們現在說，我們現在對於佛的妙智，佛是一切智人，看是在我們心目當中，看起來的佛，不如一個算命先生。這個話怎麼講？他下面有一個解釋的。

【此復說云：「譬如有一準利卜士說云，我知汝於今年無諸災患，則心安泰】

它下面，就是最後這個兩句話。譬如說有一個算命先生，這個算命先生平常算得很準，那麼你去給他算命，那個算命先生就給你算了命，說今年你很好，你沒有什麼災禍，一聽了，心裡蠻高興；假定不是這樣，

【彼若說云，今歲有災，應行此事，彼事莫為，則勵力為，若未能辦，心則不安，起是念云，彼作是說，我未能辦。】

假定這個算命先生說，不對哦，今年你流年不利，你應該怎麼樣去破除消災，這個事情是不要做，有忌的，我們好努力、好努力。假定說你沒有照著這個算命先生去辦的話，你心裡面想，不對呀！這個算命先生叫我這個事情不要做；要那個嘛，我沒做了心裡面好像不大對勁，算命先生。還有世間上太多的事情，或者醫生告訴你，某人哪這個東西不好，或者乃至於別人勸你要這樣做，我們都會相信、接受，聽他。但是下面一說，

【若佛制云，】

在佛的戒律上面，或者佛經上面告訴我們，

【此此應斷，此此應行，豈置心耶，】

假定佛告訴我們，說這些事情你不要做，不可以做，而這些事情應該做，我們擺在心上嗎？這話我在這裡，我每次看到這裡，我總會停上好幾分鐘，自己問一下，我也建議諸位同修，在這裡問一下，現在這個算命先生也好，醫生也好，人家告訴我們，很聽得進，現在佛告訴我們說這個不要做，這個要做，你有沒有注意？有沒有擺在心上？

【若未能辦豈憂慮耶，】

假定做不到，你心裡面有沒有憂慮？說佛告訴我們這樣的話，我怎麼做不到呀？我們不但沒有憂慮，

【反作是言，】

反過來還說，

【諸教法中，雖如彼說，然由現在，若時若處，不能實行。須如是行，輕棄佛語，唯住自知。」】

不但不聽，反而說這個經教上面，佛雖然告訴我們要這樣，但是現在時代不同，這個行不通，不要這樣做，「唯住自知」，就是說我們自己知道的。所以，注意啊！我們現在大家不是學佛，我們大家在學我，假定是真正你學佛的話，一定說佛告訴我們這樣不可以，對啊！我為什麼做不到？我要努力，現在我們大家不是這樣。我是想到這個地方，每次聽到那裡，看到那個地方，總是停下來，真正反省，所以大家現在，我覺得我們每一個人犯了太多的毛病，就我們眼前的，其他的人我也不知道，我也不敢說；至少，我自己首先看見了毛病，然後呢在座的幾位同修，我也發現大家同修的毛病，太嚴重。自己的毛病是一點看不見，佛告訴我們，你們不要應該這樣的，這關鍵自己努力，淨化自己煩惱，自己煩惱一點都看不見；別人的看的清清楚楚，稍微一點點，眼睛睜得大大，這個不對，那個不對，然後還要跑得去，比佛還要好，還要教訓人家，策勵人家，對嗎？不可以呀！所以這個地方是千真萬確，乃至於更進一步，我們這裡，常常說得很多地方規矩，講過了規矩，大家忘得乾乾淨淨。就是講這裡，最簡單的一件事情，我叫那小鬧鐘不要動，不要動，一直到現在，那個小鬧鐘照樣還在那動。今天早晨就有兩個，兩點多鐘就有人鬧了，三點多鐘又有一個人鬧了，我都聽見，所以我想，我自己的德行不夠，好了，那只有這樣。我們現在在那兒學佛，大家老師長、老師短，我講了多少遍，就是沒人聽，所以這個就是學佛，注意啊！我不是說你們不要鬧鐘，不！你如果真的用功，我非常讚嘆，你可以用一個辦法，總是想辦法你自己鬧醒，好；然後不要鬧著別人，因是公共的場合，我這隨便一提的小事。從這地方，我主要的就是要提醒我們，這祖師就告訴我們了，那我們為什麼學不成功？就是這樣。那個世間一點點，人家告訴你，你還很聽他，佛告訴我們，我們心裡面當這個耳邊風，那是我們不相應了。所以它前面一再給我們說，說大師外支已成，豈但是一個佛，十方無量無邊的佛，都在這個地方，為什麼我們救不起來呢？毛病就在這裡，想想看，對是不對？因為我深深犯了這個毛病，所以自己覺得痛苦不堪，我想我的這個痛苦的經驗，對你們有用，所以今天說給你們聽，也是在座的大家同修，我們難得的信得過我，所以我把我看見的，我也誠心誠意的告訴你們，這是我的的確確看見的，規勸諸位。假定說我們在這個地方能夠反省的夠，改過多少的話，我們就會解決多少問題，得到多少好處。這個道理懂了，下面有一句話，這個話重新再策勵一下。

【若不觀察，隨心愛樂，唯亂於言。】

上面這個道理，假定說你不觀察的話，那麼什麼？「隨心愛樂」，這四個字妙極了。你聽是聽懂了，覺得很歡喜，好啊！但是你不照著去如理思惟觀察，那個時候，你聽見了以後，是隨你的想法去做，這個狀態當中，那些都是空話。那麼這個實際上的現象是什麼呢？就是我們平常慣常的，聽見了佛法以後，然後呢照妖鏡，這個也不對，那個也不對，就是自己照不到，自己就照不到，心裡還很歡喜，就這個狀態。所以這個地方要好好努力。

【若非不爾者，】

所謂若不爾者，是什麼意思？就是說不是說不觀察，而是你認真觀察的話，那麼這個時候呢，

p. 104

【內返其意，詳細觀察，極為諦實。】

那個時候你就做對了，把這個法鏡，法鏡也可說是照妖鏡，回過頭來照自已，把自己的內當中，仔細的一觀察，發現問題對了，就在這裡。你能夠這樣的找到問題，自己淨化了，問題就解決了。

【故當數數思佛功德，勵力引發至心定解。】

對啊！現在我們不是皈依佛嗎？就要想到佛是為什麼成佛？佛為什麼有這功德？你能夠這樣想，把這個認識來策勵我們自己，反過來淨化我們自己的話，好了，這就好了。所以告訴我們，所以我們應該努力，在這個方面去思惟觀察，引發決定不移的定解。

【此若生者，則於佛所從生之法及修法眾，亦能發起如是定解，】

你對佛能夠生起來了，那法跟僧亦是如此。法就是佛所從生的，法是什麼？佛為什麼成佛？他就是修學了佛法才成的，當然你皈投、依靠、景仰這個佛的話，佛從那裡來？法來的，當然你一定皈依他。然後呢他既然是修行成功，現在修行的那個僧，當然你要皈依他，同樣的，這個對了。

【是則歸依至於扼要，】

這個時候談皈依，對了，就把握住這個重點了，要把握住這個重點，那就對了。現在我們說皈依，「南無」兩個字的意思，在這個地方清楚了。

【此若無者，即能轉變心意歸依，且無生處，況諸餘道。】

假定是這個沒有的話，那麼轉變心意的這個皈依還沒有。真正的皈依是什麼？就是你皈投、依靠，這是皈依兩個字，妙極了！皈依兩個字怎麼寫的？白字旁邊一個反字，為什麼要寫那個反字？有意思極了。以前我們這個心是染污的、黑的，現在了解這不對、不對，要把它轉過來、反過來，反過來什麼？白的嘛，這個就是皈，這個就是你所依靠的地方，這個就對了。以前我們依靠在什麼上面？長夜無明，所以說你了解了這個，那心意就轉變，心意轉變是正式的皈依，有了這個皈依，然後呢你一心向上，一切的功德，從這地方產生，一切的罪障從這裡淨除。所以假定這個沒有的話，那其他還談什麼？根本沒有嘛！這個是千真萬確的，學佛法，就從皈依開始，就這樣。現在我們應該感激高興，雖然我們現在做不到，不怕，真正重要的，到現在，這裡大家已經了解了，我們不是怕做不到，而是現在懂得了，怕不知道。佛菩薩沒有一個例外的，他都是從一個凡夫，在輪迴生死當中跳出來，我們現在也是輪迴生死的凡夫嘛！佛的榜樣擺在那裡，就告訴，你只要找對了路子、肯去走，一定成功，關鍵呢，就是路子有沒有找到。到這裡，現在高興，所以對我來說，一方面，剛才前面想想，覺得痛苦不堪，一方面歡喜無比。痛苦是痛苦什麼？痛苦以前錯了，為什麼痛苦以前錯了？你知道錯了嘛！為什麼知道錯？你有對的東西，所以那個時候就要歡喜，它有一個絕大的妙處。當你不知道的時候，它一定要靠這個力量讓你知道，知道的時候，你就痛苦了，那個時候，我們人一痛苦，心裡面覺得不靈光；但是呢你反過來，就了解、就歡喜，那個推動我們的心力又起來了。所以它處處地方，它有兩個方法來調冶，來調治我們，就像銀，它前面那個講的銀匠，銀匠─我們銀樓裡邊那個做首飾的，水、火兩個，叫水火既濟，現在我們也是如此，一方面策勵我們，那是會痛的；一方面引發我們會歡喜的。所以你真正的懂了這個道理以後，你自己會很善巧的，一方面了解了這個錯誤了─痛苦，一方面知道了這個正確的─歡喜，美啊！這樣的話，即步步上升。當你放逸的時候，刺它一下，然後呢痛苦心一生，那個放逸就不生了；然後你努力的時候，心裡慢慢的覺得縮起來的話，慶幸一下，心裡就揚起來了。所以平常的時候，的的確確，這個修行是有它種種善巧。那麼這個前面是佛功德，這個也只是簡單扼要的說一下。下面是法功德。

【◎ 法功德者。謂由敬佛而為因緣，應作是念，佛具無邊功德者，是由證修滅道二諦，除過引德，以為自性，教證二法，而得生起。】

因為我們由於前面知苦、求救，找到唯一可救的是佛，然後呢說佛有這麼大的功德，一心皈投、景仰，那麼我們就想，佛有無邊功德，他的功德怎麼來的？說由於修道證滅，這個兩樣事情；然後呢把所有的過失淨除，所有的功德都圓滿，經過教的認識，如理去證而獲得的，這樣的。就像下面印證經上面。

【如正攝法經云：「諸佛世尊，所有無邊無際功德，從法生起，受行法分，法所化現，法為其主，從法出生，正法行境，依於正法，法所成辦。」】

下面就是引那個經，簡單這個道理，就是上面所說的。十方三世一切諸佛的無量無邊的功德，怎麼來的？從法生起的，它接受佛法、照著佛法去修行，然後呢分分增長而成就的，說「法所化現」，這個是主要的是意味法，然後從法出生，這也是他修行證法、依於法，然後呢最後，由於這樣而成辦所有一切功德，那個時候才成佛。由於你敬佛、皈依佛，自然而然同樣的會皈依到法。那麼這個地方，休息一下，下面我們繼續。

前一頁(44b) [45a] 下一頁 (45b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十五卷Ｂ面

日常法師

上面我們已經把它佛、法兩個說了一下。那麼現在呢再下面

p. 104 (7)

【◎ 僧功德中。】

這個僧的功德；所以僧，

【正謂諸聖補特伽羅，】

就是補特伽羅。這個地方關於僧，平常我們一般有四種僧；比如說智度論上面，然後呢地藏十輪經上面，瑜伽師地論上面，它都有不同的名字；名字雖然不同，大別都差不多。我在黑板上寫的兩類，前面那個所謂勝義僧、世俗僧，那個是出在智度大智度論上面的。下面這個地方，勝道沙門，這個是沙門兩個同下面說道沙門、活道沙門、壞道沙門是出在瑜伽師地論上面的。另外還有呢，地藏十輪經上面的；另外那個十誦律上面還有一個叫別種僧，所以列五種。不過現在一般來說起來，這個別種僧呢，那是佛世的時候，這個我想大概我們都了解，簡單的說一下。所以勝義僧，或者是勝道沙門，那就是有修有證的那些聖者；那麼世俗僧呢，就是雖然沒有證得，可是如理如法按照羯摩，然後這樣去做的清淨的凡夫；那麼這個說道沙門當中包含了第一、第二，有勝義也有世俗這樣。那麼啞羊跟無慚愧兩種呢，那就很糟糕。這個啞羊、無慚愧有兩個不同的經論說法，恰恰相反：一個是說他自己不知取捨，也不曉得說淨，也不曉得什麼，就是像啞羊一樣，一生叫糊裡糊塗的過去掉了，這一種叫啞羊；還有無慚愧呢，雖然他知道，但是不慚愧，這兩類。那麼總之，這個啞羊、無慚愧，那個都是墮落的，這個叫壞道沙門。活道沙門呢，就是如法去做，然後呢這樣認真的，還是蠻認真的去做；這個詳細的情況，在這個論上面。那麼這個地方正告訴我們的就是補特伽羅，也可以說下面的幾類就隨順。所以地藏十輪經上面特別告訴我們，真正的這個經是指示我們，說作為一個修行人、出家人應該怎麼樣做？對我們普通一般人來說，我們不是拿這個標準去衡量別人；所以地藏十輪經上面特別說，你別看他是一個污道沙門，哪怕他是十惡不赦、破了戒，穿了這件衣服，你一個在家人，你只要能夠至誠恭敬的供養他，你還有功德。他又舉了個比喻，說再破爛的這個金器，再破爛的，那怕那個金器裝了髒東西、臭東西，那個金器本身可是金器。這樣，這一點，那麼對他們在家人尚且如此，現在如果說我們出家修學的人，我們應該比他們高明一點，對不對？在家人尚且要求這麼高的條件，那我們如果自命為出家修行的人，我們更不要隨便的輕易的是非我們的同道，毀謗萬萬不可以。處處地方注意，你之所以高，高的那裡？因為你能夠如法行持嘛！他現在在家人要求這麼低的標準，你如法行持當然你的標準應該高一點。你了解了這一點，這一種爭論是非自然沒有了；有的是什麼？如果你跟他相應的，那是出自善心的去規勸，處處地方幫助人家，使他改惡向善。如果能夠這樣做到的話，那個僧團一定和睦，佛法一定興旺，這個很了解的；然後呢對我們做的人來說，當然積聚無邊功德，這是順便一提。現在我們看僧的特質。

【此亦由念正法功德，由其如理修行門中，而為憶念。】

那是為什麼來的呢？就因為他前面皈佛、敬佛，所以想到佛是由於如法修證而來；這個法有這麼好處，所以那我既然要學，我也要跟他一樣的如理修行。這樣的，所以這個僧是這樣的；那麼以這個方式我們去憶念。如果我們能這樣憶念的話，那就簡單了。是的，我們要皈敬佛；佛之所以成佛，是修行法；修行法的過程當中是僧。我們現在也要去努力；你能夠想到這一點的話，你自然會覺得如法努力，是不會拿了這法，去自己傷害自己。所謂拿了法自己傷害自己是怎麼講呢？就是不拿這個法自己反省、淨化，而拿這個法去要求別人，是要求別人就弄錯了。所以說修行是修你自己還是修別人？如果說你修別人，那不妨；像理髮師，跟人家理了髮，理完了以後呢，拿了一個鏡子讓他照照，讓他看，因為你代他理嘛，那沒有錯。現在你修理，修理你自己，當然拿這個鏡子自己看看對不對，這個很清楚很明白。所以這個才是什麼？而為憶念，我們真正要念是要這樣念的。如果我們是這樣念的話，那對了，那就對了。所以他後面會告訴我們，我們真正修行的人的話，只看見自己的錯誤，拼命自己的修習。如果你能這樣的，看見自己的錯誤修習，你就錯誤減少嘛；錯誤減少功德就增長嘛；然後呢痛苦就慢慢的遠離，快樂就慢慢的得到，這就是個自然的一個道理。下面引經，還是

【正攝法經云：「於諸僧伽，應如是念，】

這個僧伽，應該這樣念法：

【謂說正法，受行正法，思惟正法，是正法田，】

說這一個僧伽是什麼？那我們現在聽的那些佛法，都是他們那些出家人告訴我們；我們所以得到暇滿人身，必定四眾遊行，四眾遊行都是靠他們。他們來了，他們跑到來宏揚法，這樣；然後呢一方面說，一方面自己呢接受；然後呢如法行持；然後呢行持的時候思惟觀察。因為思惟觀察，一步一步深入；這個正法都從這個地方出生的，所以叫「是正法田」。受持正法，

【依止於法，】

然後呢我們

【供養於法，】

如法行持就是供養法。

【作法事業，法為行境，】

所做的一切事情都是跟法相應的，這個正法是我們所行的境界。

【法行圓滿，自性正直，自性清淨，法性哀愍，】

這個是法的特質，他是正直的、清淨的，這是哀愍的。說到這地方，我們又有一個最好的指標：這個法的特質，如果你相應的話，看見別人不對，你憐憫他，你看見憐憫他；然後呢你想辦法委屈婉轉的幫助他，而我們就不會指責他。然後呢，

【成就悲愍，常以遠離為所行境，恒趣向法，常白淨行。」】

這個修行的人什麼？「遠離為所行境」；我們現在是怎麼樣？染著貪惡難捨，一天到晚站在這個上面。真正說來不是站在外境；站在什麼？我們的染污心識，這個東西就不認識，這個東西不認識的話，你什麼都談不到，起心動念都是為它，這個真糟糕。所以他真正要厭離的，從外面的境相開始，一直厭離到自己的內心；自己的身心你能夠認識得厭離了，那時候厭離就差不多，是遠離為所行境。這個時候恒趣向法，那麼白而淨了。這個就是僧、僧的功德，我們要這樣憶念；我們這樣憶念，一方面是皈投景仰，一方面我們自己是如理行持，當下你這個憶念本身，確實就在行持當中。那麼前面就是把佛法僧三寶的功德說明一下，說我們是這樣的憶念，這樣的道理去皈依，這第一個。由知差別，進一步，

【◎ 由知差別而歸依者。】

那麼這個三寶當中，這真正的細細的說起來，彼此間有不同的特質，這個說一下。

【如攝分說，由知三寶內互差別而正歸依。】

正式平常說，歸依的佛法僧，他彼此間有什麼不同呢？他的別相、細緻的內涵，那麼按照著這個攝分說一下，分六部份。

【此中分六，相差別者，現正等菩提是佛寶相，即彼證果，是法寶相，由他教授，而正修行是僧寶相。】

這個三寶差別、不同的地方，這個。是說眼前證得無上正等正覺的這一個人，就是佛；所證的果就是法；證了果以後，把這個法教人家，照著去做的那些人，是僧；這個是三寶相，佛寶、法寶、僧寶，那個是相的差別。

【業差別者，】

那麼他有什麼業用呢？做些什麼事情呢？

【如其次第，善轉教業，斷煩惱苦所緣為業，勇猛增長業。】

佛做些什麼事情？善巧的轉法輪、教化一切有情，這個是佛。那麼法呢？是說我們所緣，緣了這個法以後，能夠斷除煩惱跟苦；煩惱斷了嘛，然後呢惑就斷，這個業就斷，惑業斷了嘛，苦就斷，那這個是法的功效。僧呢？勇猛增長，如理去做，勇猛精進，增長白淨之業。

【信解差別者，】

第三個，那是在我們修學的時候，如何信、如何解？

p. 105

【如其次第，應樹親近承事信解，應樹希求證得信解，應樹和合同一法性共住信解。】

對於佛，我們應該樹立這樣的親近承事；這個才是我們真正應該親近、應該真正承事的。這一點注意，我們現在親近的是誰、承事的是誰？現在我們平常親近的，在家嘛這個家庭、朋友啦，這樣；然後呢出家了，三寶，當然應該三寶。那麼這個地方仔細檢查一下，我們做到了沒有呢？所以平常的時候注意，我們常常告訴我們自己，我們要學佛，我們應該親近佛，應該承事佛。怎麼親近法？怎麼承事法？就是把你的心，一心想著他。現在我們想著誰呀？不問不檢查還迷迷糊糊不知道；仔細檢查一下就很難說。以我來說，我的經驗，我們平常親近的，親近「我」，一天到晚承事「我」：頭痛哦，趕快！找一點什麼藥吃一吃，什麼營養大概不好？昨天晚上睡覺都睡不好，一天到晚忙他這個東西，這樣。不是說不要；要的，我們要它幹什麼？用來修行，這一點要認識；因為要它修行，所以你對它起碼的給養是要的。所以這個佛一再告訴我們，這個車子要它用的；塗車的油要的，這是僅僅塗車的油；注意到，千萬不要被這部車子騙掉了。我們真正應該親近供事的─佛，所以承事什麼？佛。然後呢，普通我們身口承事，比如說我們把那個常住、殿堂處理得乾乾淨淨，弄得好；然後呢如法修行，身口意三業承事，這是我們應該做的。對法呢希求證得，這個才是我們希求的、希望的，要想如法去證得。那麼，對於僧呢？

【應樹和合同一法性共住信解。】

如果你正式要修行的話，一定要有修行的同伴，這個修行的同伴就是僧團。別以為你一個人可以修得成功，不可能的，就你眼前極短的時候來說，是；將來真正修成當中也需要有一段時候；譬如說你專門學止的時候，奢摩他的時候，需要寂靜的地方，是你需要。在整個修行當中，你絕對不可能說一個人關起來修的，你自己沒有一個旁邊的人告訴你，你怎麼可能？然後呢我們生活當中，共同僧，有他種種的互相增上的很多好處在，這個以後慢慢的講；要想住在一塊兒，而又想那個的什麼？要和合同一法性；大家互相勸勉，然後呢互相策勵，互相看對方，而這樣的互相相輔相成，這點太重要太重要了，這個僧團之所有種種的規矩，目的無非都在這個地方，這個以後下面會詳細講。實際上對我們這個團體是特別重要；如果這一點把握不準的話，那其他的都錯了，說修行都恰恰相反，造了業。那麼，再下面：

【修行差別者，如其次第，應修供養承事正行，應修瑜伽方便正行，應修共受財法正行。】

前面是信解，了解了，然後呢下面是修行。修行的時候呢，對佛是供養承事，去供養佛、承事佛，這樣。然後法呢，瑜伽方便，了解了以後進一步怎麼跟他相應。這個瑜伽就是相應，照著這個方法，慢慢慢慢的行持，跟他相應。當跟正法相應的時候，那時候染污無明就漸漸的淨化而遠離。然後呢你要修行的時候，必定要什麼？有共同的助伴、討伴，這個就是僧；所以共受財、共受法。共受財是資養這個色身，共受法是資養慧命；而我們所以能夠修行增長慧命，要靠這個暇滿的人身，要這個暇滿的人身，還有財。這個財就是世間之財；那麼由於這個世間之財，修行而增長這個法，所以這兩樣東西都是共受，要和合，修行的時候應該這樣。

【隨念差別者，】

那麼平常的時候，經常憶念什麼？

【謂應別念三寶功德，如云：「謂是世尊等。」】

這個經常隨念，這個前面說過了。

【生福差別者，】

最後一點，你這樣去做，有什麼好處？生起了這個福有什麼不同？

【謂依補特伽羅及法增上，生最勝福，】

是，對這個佛跟僧，生的福是依補特伽羅而生的；法，是依法而生的這個功德。那麼，雖然佛跟僧都是依補特伽羅，都是依人；佛是一個人，說

【佛及僧二是依初義，】

就是依補特伽羅。

【此復依一補特伽羅，及依眾多補特伽羅，】

換句話說，佛只有一個；而眾多補特伽羅就是僧，僧必定是一個團，四人成眾；而增

【生長福德，以於僧伽定有四故。】

這個道理我們了解，那麼，這個是知差別。那麼第三個：

【◎ 由自誓受而歸依者。】

真正受歸依，自己誓願要受。

【謂由誓受依佛為師，依般涅槃為正修法，歸依僧伽為修助伴，由如是門而正歸依，如毘奈耶廣釋中說。】

我們正式歸依的時候，一定自誓而受；說自誓：從此以後盡形壽，歸依佛，大乘是盡未來際；不但是如此，自己盡未來際，要使盡法界虛空界一切眾生，也帶著他們，使他們盡未來際說：歸依佛是我們的老師，不再歸依其他的。那麼法呢，就是依般涅槃法為正修的法。僧是修行的助伴。這個是平常我們，像平常我們歸依的毘奈耶，就是戒經上面，說的很詳細。最後第四個：

【◎ 由不言餘而歸依者。謂由了知內外大師及其教法，諸學法者，所有勝劣，唯於三寶執為歸處，不執與此相違師等，是所應歸。】

那麼，真正歸依，就是歸依這個了；不再言餘，歸依了佛以後，不再歸依其他的任何，乃至於大自在天等；歸依法以後，不歸依其他的世間的什麼等等這個，為什麼

【◎ 此二所有差別之中，】

說這兩個人跟法兩個有什麼不同呢？

【師差別者，謂佛圓滿無邊功德，所餘大師與此相違。」

這兩者有什麼不同呀？說這個老師，就人來說，佛是圓滿的，所有無量無邊的功德；所有其他的大師，是，還是稱他為大師，但是跟他相違，跟他不一樣。這個「相違」兩個字，這個很大的學問，相違是違背；換句話說，這兩個是敵體、完全相反的。假定說，我前面曾經說過，我們往往在很多情況之下，留一個漏洞，留在這裡；那麼結果留了一個漏洞，對不起，到那個時候，這個漏洞你就沒辦法補得滿它。他現在跟他相違，那換句話說，明、暗，這個裡邊，再沒有說半明半暗，什麼叫半明半暗？沒有這樣的事情；看得見就是明，看不見就是暗，就是這樣。所以所有的大師跟他相違的。

【殊勝讚云：「我捨諸餘師，我歸依世尊，此何故為尊，無過具功德。」】

棄了所餘其他的一切的大師，一切的，這所以世間尊仰的人，而歸依世尊，歸依佛。為什麼呀？只有佛是沒有一點過失的，只有佛是圓滿一切功德的，這個就是他的不同的地方。

【又云：「於餘外道教，如如善思惟，如是如是我，心信於依怙。如是非遍智，宗過壞其心，心壞者不見，無過大師尊。」】

除了佛以外，所餘的剩下來所有的一切的外道，以及他外教，你如果說真正的善巧的思惟的話，那個時候我就會找到一個結論：一定只有歸依，歸依什麼？這個該歸依、應歸依、可歸依之處─佛。其他的人所以不歸依，為什麼呀？「非偏智」，他不是徹底圓滿了解一切，解決一切的一切智者，那麼這種人，這種是外道。他外道這種宗旨，他那個宗旨就是教法它是有過失的；有了這個過失，然後不圓滿；由於這不圓滿，染污；因為染污了，害了！所以壞其心。他心一被染污的話，就見不到正確圓滿的這個佛；所以那些外道跟佛唱對臺戲；我了解了，我不皈依他，就是這樣。這個就是這個歸依的對象當中，人、佛跟外道的差別。下面呢，

【教差別者，】

他們所說的教法呢？

【謂佛聖教，由安穩道得安樂果，息生死流，淨諸煩惱，終不欺罔，】

教法呢是佛告訴我們的圓滿的教法；他這個是正確的道路，安樂穩健；因為這個道是這樣的，所以得到那個果也是安樂之果。這個安樂之果有什麼？能夠息生死之流。

前一頁(45a) [45b] 下一頁 (46a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十六卷Ａ面

日常法師

能夠息生死之流，這個生死有深有淺，淺的就是二乘的，深的就是大乘的。那麼把一切煩惱澈底的淨化，絕對沒有一點點錯誤。所以，

【樂解脫者，唯一善妙，清淨罪惡，外道教法與此相違。】

真正好樂解脫的，唯一的善巧微妙，這個法能夠清淨一切罪惡。外道所講的教法不一樣，跟它相違背，辦不到這一點，這個是兩者的差別。然後呢引證，

【如殊勝讚云：「何故由尊教，安樂得安樂，故於說法獅，尊教此眾生。」】

為什麼要找這個？為什麼要皈依世尊的教法，因為他有前面說的，由安樂道得安樂故。所以對說法獅所講的這個教法─皈依，那麼照著這個能夠幫助一切眾生解決問題。

p. 106

【讚應讚亦云：「謂應趣應遮，清淨及雜染，此是雄尊語，與餘言差別。】

那麼下面又說這個，佛所講的清淨的應趣，雜染的應遮，趣就是我們應該照著去做的，雜染應該遮止不做的，那個如理相應的這一種，「應趣應遮」，正是我們世尊所說的，其他的世間的所餘大師跟他相違，這個是兩者的差別。

【此純顯真如，彼唯欺罔法，尊語與餘言，除此須何殊。】

那麼這一個，就是世尊所說的教法，純顯真如，完完全全一點都不錯的，顯出真如，真如就是實相，正確無誤的。「彼」，彼就是外道，他們這個錯誤的，欺誑法。這個就是世尊跟其他外道教法的差別，除了這個以外，沒有什麼其他的，真正的差別就這裡。

【此專一妙善，彼唯障礙法，尊語與餘言，除此有何別。由彼染極染，由此能清淨，此即依怙語，與餘言差別。」】

這個很容易懂。所以佛法完全是妙善的，其他的因為染污，所以是障礙的，那麼兩者的差別就在這裡。他們那些東西因為染污的；染污的輾轉的增上，這個佛呢是清淨的，是輾轉的超勝，兩者的差別就是這麼一點。

【僧伽差別由此能知。】

那麼同樣的，當然佛、法如此，僧就是依法而行的，就對了。下面

【第四既歸依已，所學次第分二，】

前面是告訴我們歸依，那麼現在歸依了以後，現在我們既然歸依了，歸依了應該做些什麼呀？最後說歸依已，所學，「學」有次第的，那個次第，分兩部分，

【① 攝分中出，② 教授中出。　今初，】

攝分就是相宗所傳，無著、世親兩位大師，兩位菩薩教授。攝分就是相宗，那麼教授就是性宗，龍樹，勝天兩位所傳下來。

【◎ 初中有二四聚。初四聚中，親近善士者，】

第一個四聚就是親近善士，聽聞正法，如理思惟，法隨法行。現在我們一個一個看下去。

【親近善士者，謂如前說，善知識者，乃是一切功德依處，觀見是已而正親近，】

那麼我們歸依了以後，正式開始學的時候，有這樣的幾個次第。正式修學佛法，第一個是親近善知識。由於前面這樣的一步一步上來，那麼那時候我們了解，說這個善知識一切功德依處，一切功德都從這個上面來的。因為我們了解了這一點，那麼當然要去親近。我們一開頭的時候也說親近善知識，到這個地方又說親近善知識，兩個有什麼不同？這個就可以比較一下。一開始的時候就提一個綱領，現在順著這個綱領，一步一步的次第下來。那個內涵卻有很大的不同。不同在那裡呢？我們已經了解，說這個世間所有的一切都是要修行，要修行一定要現在，而且馬上要修，因為得到這個暇滿的人身是非常難得。然後呢正式開始修的時候又告訴我們這個無常的道理，然後呢由於無常死了以後，說兩道當中到哪裡去。由於這些原因，所以你就找到皈依處。找到皈依處那個時候就皈依了。皈依他真正的原因，就是說你要跳出來；要跳出來嘛，要照著去做；要照著去做，要跟著他去學。既然要照著去學的話，當然你所學的這個清淨依止的這個誰啊？這個就是善知識。真的這個次序來的時候，那個時候你對那個善知識，就會產生不同的內心上頭的認識。所以這個道理，這個地方說一下，就是我們正修的時候就要了解。照著這個次第你一步一步的深入的話，那麼那個時候，你會產生不同的內心上的相應的一種狀態。前面一開頭就告訴我們，說修行第一步要親近善知識，親近善知識有什麼好處，不親近有什麼過患。然後應該如何親近，善知識應該什麼行相，弟子什麼行相，乃至於最後沒有說清楚的，又總括起來說一下。現在了解了道理，你重新把那個道理再運用到這個裡邊去的話，馬上對於前面所說，親近善知識這一個修行的方法，有了一個具體內涵，有了一個可以行持的次第，有了一個下腳之處，這個道理就能夠一一的如法行持。你能如法行持，這個好處，馬上就得到。繼續，

【由歸依佛即是歸依示道大師，隨順此之正行，即是親近示道師故。】

說，你為什麼要歸依佛？因為這佛是指示你這一條道路的這個大師，所謂大師的話，那是圓滿無誤的，那麼你跟著這一個去做，隨順此之正行，佛不一定眼前我們找得到，那麼找跟佛相應的，那就是什麼？指示我們這一個圓滿道路的老師，這個就是善知識。善知識為什麼要親近他，就是要懂得這個道理，然後如法行持。所以說，

【聽聞正法，及如理作意者，隨其所應，謂當聽聞若佛所說，若佛弟子所說，法教諸契經等，】

這個是聽聞，那麼跟了善知識以後，然後呢隨其所應，就是換句語說跟我們相應的這個層次，如理如量，如其次第的來聽聞修學，佛說的、佛弟子所說的若經若論等等，以及種種祖師的語錄，跟這個正法相應的種種聽完了以後，

【及若作意何種所緣，能息煩惱，即應作意。由歸依法，於教證法應當現證，此即是彼隨順行故，】

那麼怎麼是如理作意呢？那你懂得了這個道理以後，然後呢你照著這個道理這樣去作意。作意就是提起我們的腦筋來，在這上面去思惟觀察。你能夠這樣去的話，那麼照著這樣的話，能淨我們煩惱，這個是法的特質。前面已經說過了，法的特質是什麼？清淨染污相的，染污是煩惱，現在呢這個正對治是能淨息煩惱，這個才是真正的法，這個才是我們真正應該修學的。現在我們有幸親近善知識，能夠聽到正確無誤的，就應該照著他去做。你照著他去做的話，那個時候你能夠淨息你的煩惱，那個時候你才去做，這個時候淨息多少你就淨除多少雜染，清除多少罪障，增長多少功德，得到多少法財，得到多少法喜，這個才是修行。這個我們要了解的，現在前面所有這些東西都是前方便，做的基礎。基礎，這個都須要的。可是假定你認不清楚的話，你把那個前方便以為就是的話，那個就害了，這個我們千真萬確要了解。所以常常說，小學那是一個前方便；如果說更進一步，小學之前還有一個前方便的幼稚園。所以先進幼稚園，他只是吸引你，讓你生一點歡喜，覺得離開了爸爸媽媽，歡喜到學校裡，然後到小學裡，然後到中學。你千萬不要說我要學的東西，幼稚園就是對了，那你就完了。你就總不能到那個時候學了小貓跳小狗叫，來來來去去去，跑得去到社會上去賺錢吧！你這個東西怎麼能賺錢？那是開玩笑，所以說我們修學佛法也是如此，千萬注意。所以現在剛剛跑到廟宇裡邊來，學到一點規矩，會念一點經咒，那個是前方便，千萬不要拿這個東西就以為對了，去衡量別人等等。學到了正法都不能衡量別人，何況這個東西？這是我們應該了解。但是反過來說，你千萬說，這個不是、不對，那又錯了。因為你必定要從這個上面一步一步上來，所以這個概念也應清楚，前面已經說過，這裡順便一提。特別是說，如理思惟的是思惟些什麼？說法，法的特質是什麼？能淨息煩惱，能淨息煩惱的法，那個時候才是我們真正應該擺在腦筋裡想了。我之所以提剛才這個話，為什麼要提？因為平常你把握不住。腦筋裡面一天到晚轉這種事情的話，腦筋裡既然為這些事情不相應的擺在腦筋裡，你能思惟法嗎？趕快把那個以前那個垃圾把它撤出去，能夠垃圾撤出去呢，那個乾淨東西才能裝得進來，這才是我們真正須要的。說「由歸依法」，因為你這樣的做的話，這個是真正歸依。於是呢「於教證法應當現證」，由教而證，教是告訴你怎麼做，懂得了怎麼做，然後照著去做的話呢，能夠證，現在這個就是「隨順行故」，如理的思惟，就隨順著這樣去做的，你能夠這樣的做的話，弄熟了你就可以去真正修行，所以最後的，真正修行了，叫

【法隨法行者，】

對了，這個法，唉，你能夠跟他相應。

【謂應隨順般涅槃法，而修正行。】

經過了前面親近善如識，他正確完整的知道，你從這地方聽聞，如理思惟，然後呢修行，對了。

【由歸依僧，於趣涅槃補特伽羅應執為伴，其隨順行，謂應與諸趣解脫者，共同學故。】

那麼這個是最後歸依僧，歸依僧的話呢，說這個我們要修行，我們有一個共同的伴，那麼共同的伴這個隨順行，就是我們眼前的那些人。眼前那些人，你幫我忙，我幫你忙，共同扶持，我有錯，靠你來規勸，靠你看見了告訴我。這樣，所以這個地方我們了解，昨天已經說過了，是的你看見了別人的不對的時候，那個時候我們要規勸。可是心裡狀態完全不一樣，這個只要自己內心檢查一下就很清楚，如果說那個時候心裡面就忍不住人家的那一些做法，他覺得不對，那個時候自己已經錯了，那第一件事情淨化自己。你做對了發現人家不對，那個時候委曲婉轉說，某人啊，你錯了，然後呢輕輕巧巧的告訴別人，這個才對，這是眼前一例。當然真正的僧，不僅僅是如此，這個我們要了解的，真正的僧的特質，在另外講到的時候，會詳細的說。眼前這個狀態，只是就我們目前生活當中所發現的，應該了解怎麼去運用這個法，來產生共同和合與法相應的增上的功德，這個是我們大家要學的，這是第一個。

【◎ 第二四聚中，】

也分四部分，第一個是

【諸根不掉者，」

掉是什麼？就是散亂，這個特別是跟貪相應的散亂。平常我們散亂，有一種散亂就是昏沈糊裡糊塗的，有一種東想西想，這個放不下那個放不下，想這個想這個，那就是特別的掉相。平常我們說有攀緣心，這個攀緣心就是特別的掉相。往往這個東西非常厲害，我們自己絕大部份人根本就感覺不到，這是非常嚴重的一件事情。所以正式修行，實實在在的前面要經過很長一段時候的努力聽聞思惟，那時才懂得那個掉相。否則你這掉相都不懂的話，自以為修行的話，那真是開玩笑。現在我們下面看，

【謂根於境放散之後，意亦隨逐，於境掉動，深見過患，令意厭捨。】

這個掉的特質是什麼呢？就是我們六根對六境放散，然後這個心意就跟著去了。所以這個於境掉動，這個叫做掉。對於這一個狀態，對於自己的內心隨時跟著境界轉的這個狀態，有了認識了，而且認識深深的見到，這個東西有大禍害。你必定要了解這個有禍害，那個時候你才生得起厭離心來。所以這是第一個我們應該學的。說起來很簡單，大家不要說做、做不到，認得它都不容易。為了使大家正確的認識我再說一遍，當那個境界現起的時候，你這個心跟著他跑掉了。想一想看對不對？不管在任何情況之下，不要說好吃的東西，跟它跑掉了。然後呢他來罵你，你發脾氣了，那平常的時候我們所以常常情況，我們上早晚殿，這個人法器敲得快一點，這個人法器敲得慢一點，或者這個人弄錯了，你心裡面怎麼想？所以很早以前我曾經說過，有個同學跑得去，嘰哩呱啦亂敲了，我真感謝。我心裡面覺得他敲錯了，然後呢我第二念就感覺，好差啊！我心裡面自己穩不住，就被他跟著他跑掉了，大家懂得這個意思嗎？那我已經錯的，你們請問有這個心嗎？你看見了這傢伙怎麼這麼搞的，然後你愈來愈忍不住、愈來愈忍不住，恨不得爬上去幫他，乃至於有人就，居然中問跑進去、插進去叭叭叭叭幫他做了，這個還覺得自己對，請問對嗎？所以在這個地方我們應該感覺到高興，好歡喜好高興，我一點都沒責備你們，我要告訴你們，我真正在這個地方的，因為我自己有這個錯誤，我今天發現了錯誤，而看見大家同學的善根，這麼好的能夠肯學，所以我從心裡面告訴，我在這個地方把我自己痛苦的經驗規勸你們。真正想學佛，就從這個地方學起。第一個，自己覺得不對，我心裡面又掉動了，然後呢穩住。真實修行的人，所以的的確確的，天塌下來他就是不動，然後進一步去幫助別人，那個時候委曲婉轉的，這個才是，我這是隨便一提。要想穩住還要很多條件，「深見過患」，兩句話說起來是很容易，我這地方指出那個行相來。現在目前對於真正的過患還沒指出來，所以我並不要求大家馬上去改，我只是說指出來，碰見這情況以後，儘量的不要跟他轉。你能不跟他轉，已經很好了，不要說不跟他轉，照這個情況，這種心理上行相生起來的時候，你能認得他的話，現在你就對了，哦，這個是我們所學，的的確確有他的很多的層次在這裡頭。目前起來了，你就認得他。不對不對，不是他不對，是我自己出了毛病。他是不對，但是我現在修學佛法，請問修誰？修我還是修他？修我嘛！你要幫他，要幫他是你自己做對了你才能幫他。所以真正第一件事情還是我，他錯結果責任還在我，必然到這個結果的，對不對？所以眼前我們修學第一件事情就要認得這個。我們能做到這一點，好了，及格了已經，已經及格了。後面他會告訴我們，他過患在什麼地方，然後呢還要告訴我們如何去對治，每一個地方有他完整的教授在，你了解了這個，厭離心生起來了。所以既然在下面，我們先不談，這個地方只是告訴我們，修學的次第，第一個。第二呢？

【受學學處者，】

而後呢，認得他的錯，然後我們正規的要改，要有改的方法。所以我們真實歸依了以後，應該做些什麼？應該學習什麼？這個才是我們要學的。

【謂隨力受學佛制學處。】

這個學處，狹義的來說，指戒，廣義的來說，指三藏十二部無不是這個。是，從他的行持來說是戒，但是你要了解這個戒，為什麼要這樣做？都在經論上面，所以經律論三者，是一體的三個面，是正式的歸依了。進一步就要學，有了這一個正確的了解了你才能夠照著去學、改過，這個是對自己來說。進一步要

【悲愍有情者，】

要利他。但這個裡邊還有個特點，為什麼要悲愍有情？

【謂佛聖教，由悲差別，故歸依此。於諸有情，亦應悲愍，斷除損害，】

那麼這個是悲愍。佛法的真正的，佛的聖教的真正的差別，在有沒有這個。佛說的聖教，或者說五乘共法，或者是三乘共法，而佛真正說的聖教，他主要的不講世間，世俗的這個染污的，要跳出這個。要跳出這個來說的話，只有三乘：聲聞，緣覺以及大乘；或者更分得簡明一點，自利的小乘，要利他的大乘，差別在那裡？就在悲，而本論真正引導我們的確是大乘，實際上整個佛說的也就是這個，因為唯在這個才徹底圓滿，所以在法華上面，最後開權顯實，說得清楚。佛出世只有一個目的，雖然只有一個目的，卻偏偏有不同的，那麼差別在那裡呢？就在這個上面，所以既然是你了解了這一點，開始走的第一步，就應該從這上面認識起，所以我們正式學了以後，進一步要悲愍有情，所以「於諸有情，亦應悲愍，斷除損害。」在這個地方我們還談不到把他們救出來，但是至少應該同情憐愍，不要損惱他們，這是我們現在做得到的。我們現在不要動不動拿法來衡量別人，這個是傷害別人。所以有人說，這個時候好像現在這個地方做人情。是！人情不是佛法，但是佛法卻不離開人情，這點我們要了解；人情不是佛法，這是沒錯，但是佛法不離開人情，所以大家在這個地方，我們重新去想一想。前次說過的這個公案，有人偷了人家的羊，然後呢做兒子的人跑得去證，說我父親偷了羊了。這個世間的人來看，這個對，聖人看起來不對。聖人怎麼說？孔老夫子怎麼說？父為子隱，子為父隱，直在其中。真正的直道是這樣的，世間的聖人尚且如此，何況是佛？所以佛引導我們，也是用種種的委曲婉轉的方便法門，這個我們應該了解。不過對這一點，損害兩個字我們不必講很深的道理，我們回過頭來，人家拿這個道理來指責你的時候，你是不是覺得心服情願的接受？對不起，我想我們很少人做得到。既然我們做不到的話，我們也不要拿這個大道理去卡人家，這是談到這裡，我們順便一提。總是第一件事情，我們先想辦法同情別人，他之所以這樣做為什麼？他愚痴，好可憐。你想到他的愚痴而這樣做的話，你這個可憐的心就升起來了。說實在的話，我們現在看見很多這種動物，總覺得這好可憐，然後呢你看見他得到了個人身，還這麼愚痴，說起來比那個動物更可憐。你一旦那個憐愍心生起來的話，剛才這種情況就容易解決了。一方面眼前的問題是解決了，一方面你的同情的憐愍心生起來了，你跟法就相應了。這有這麼多的好處，你自利有了，然後呢團體也和睦了，然後你要幫助別人，那時候人家就容易接受了，這是第三點。最後，

【應時時間，於三寶所勤修供養者，謂應日日供養三寶。】

然後呢，最後時時，這個時時，一切時對三寶勤修供養。下面這個很容易懂，眼前我們能做得到的供養，就是把我們眼前所了解的能夠做多少算多少。從我們醒過來開始，一直到晚上睡覺為止，處理常住的一切事情，以及修行等等，盡我們的力量便罷，第一個要檢查，說我這個觀念正確與否？是我、還是跟法相應的？這個重要。你能夠一檢查，然後把我拿掉，跟法相應，這一天哪，大概就錯不到那理去了，然後呢這個念頭時時提起來，這一天就沒白過。關於這個前面所說的，就是說歸依了以後，我們應該這樣學的。

說到這裡，我們再回過頭去看一下，翻到98頁科判。這個科判，「第二習近後世安樂方便分二」，就是由前面這一步一步過來了以後，我們了解了，說這一生很快的要死，死了以後不曉得要到那裡去。這樣，然後我們想到那裡去自己做不了主，由業作主，業作主是墮落，墮落又是這樣可怕，所以趁現在我們可以修的時候，找到正確的方法。這個方法，使得我們得到安樂的，那麼這個才是我們應該努力修習的。

前一頁(45b) [46a] 下一頁 (46b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十六卷B面

日常法師

這個才是我們應該努力修習的。這裡分兩部份，第一個歸依，第二個歸依以後怎麼辦？第一個歸依當中分四部份，我們重新來溫習一下。「由依何事為歸依因」，大家記得嗎？為什麼原因你要歸依的，兩個原因。那麼由於這樣的怕苦，第一個原因。由於怕苦而要求出苦，找歸投之處，那個時候要想歸依，這個歸依的對象必然要有什麼條件，所以說，第二「由於彼故所歸之境」，自然必然的找到這樣的一個對象。是的，那麼你怎麼個歸依法，這個裡邊又告訴我們這個，下面一個個。然後歸依以後，他為什麼能夠做你的歸依？你為什麼要歸依他？他為什麼得道？原來是他是經過的如法行持，他也告訴你，你呀既然歸依我，應該怎麼做法。所以說，「既歸依已所學」，學的內容，現在我們剛才已經說了，「既歸依已所學」分成兩部份，現在我們再回過頭來看到壹佰零陸頁，這個地方上面所講的這是攝分中出，第一部份。第二呢？「教授中出」現在我們講這個教授當中。換句話說，我們正式歸依了以後，真正應該做的事情是這個。所以說歸依不是說，念了一下就算。歸依當下本身，有歸依相應的心量，歸依完了以後，我們就應該學做這些事情。所以當你心裡面一心歸投依靠的，如果我們用這個方法用在淨土法門，這個叫正行，完了以後剩下來其它要學的就是助行。我剛才說的，所謂親近善知識，聽聞正法，如理作意，法隨法行等等，那就是下面整個的本論告訴我們的，都在下頭，那時還有一大堆，這個地方只是提個大綱。同樣的第二個所謂諸根不掉，然後呢受學學處、悲愍有情、於三寶恆修供養，這個大綱仔細的內容都在下頭。現在我們聽了這個大綱，已經覺得這麼歡喜、這麼好，認得以前的錯誤，曉得以後該怎麼辦，真是歡喜！然後呢我們認真的學下去，自然而然你學多少就能夠認識多少；認識多少照著去做就能夠改善多少；能改善多少的話，罪障就淨除多少，資糧就集聚多少。你能夠因地上面這樣努力的話，自然將來美滿的果等著你。所以真正修學佛法的人從這地方下去。我們要羨慕別人，要從這個地方羨慕起，你這樣的羨慕就對了，必然得到結果；否則的話，緣木求魚，南轅北轍。我們這個地方，把第二教授這個題目看一看，今天就看一下題目。

p. 107

【第二教授中出分二、① 別學，② 共學。】

一個是別學，一個是共學，我們看下面別學學些什麼，共學學些什麼。

【初中分二，① 遮止應學，② 修行應學。 今初】

別學是個別的，有一些地方應該遮止的，有一些地方應該去行持的。那麼這個應該遮止的是些什麼，我在這個地方簡單的說一下。就是說歸依了三寶以後，只有歸依佛不再歸依其它的；歸依法以後只有歸依正法相應的；歸依僧以後只有這個其它的不歸依，換句話說其它的不歸依，這是應遮止的部份。這個應遮止的部份對我們很重要、很重要。在沒有講正文之前，我這個地方隨便提一下，為什麼要遮止，這個原因說一說，讓大家了解一下。我們目前凡夫之所以為凡夫的原因是為什麼？因裡這個心識的本相就是雜染，它就是像猴子一樣，跑到那裡，就呯！抓到那裡，跑到那裡就抓到那裡。你碰見什麼環境，看到什麼東西，心就跟他相應，這樣。而且這個不是由於你能夠做得了主的，這個概念我們要清楚。我隨便舉個例子，比如說廣告，這個做廣告的時候中間，廣告商一定買一個節目，這個節目的內容很美，然後呢中間插一個廣告進來，等到插到這個廣告你心裡就討厭它，所以在你理智上面你排斥它，妙了！正因為你有一個排斥的概念，那個廣告的概念就落在你腦筋裡。那一天你想到那件事情，你就想到有這麼一件事情，對不對？所以你不要以為你有力量去排斥，不管什麼你只要一看它落在你影子，將來就會發生功效，你將來就會被它牽著走，這非常重要。所以修學的環境對剛開始的人，是絕端重要。所以為什麼我們講善知識，善知識不單單只是上面帶我們的，共同相處的，這個叫近朱者赤，近墨者黑，你了解這個道理以後，才可以談得到為什麼要遮。歸依以後，那麼，然後呢，這個已經講了「攝分中出」，今天講教授中出。教授中出，現在我們看，說分成別學、共學。那麼這個別學裡邊分成功兩部分，一個是應該遮止的，那些不應該做的；第二應該做的，應該修行的。什麼是不應該做的我們看文。

【◎ 如涅槃經云：「若歸依三寶，是謂正近事，終不應歸依，諸餘天神等。歸依正法者，應離殺害心。歸依於僧伽，不共外道住。」】

這是引經上面的，歸依了三寶以後這個叫正近事，親近承事三寶，漸漸的漸漸的近了。這平常我們就說優婆塞、優婆夷，通常我們說居士，居家學佛之士。這個分別從什麼地方開始？說歸依三寶那個時候，如果是歸依了三寶以後終不應歸依諸餘天神，這個你歸依了三寶，皈依了佛寶，就再不可以歸依其它的任何乃至於天神。前面說的大自在天，大自在天就是這個色界第六天，摩醯首羅天，這個摩醯首羅天有兩個：一個是外道天，一個是內道天，這個指是外道天。換句話說三界之內，無色界沒有色的看不見，是最高的那個神，尚且都不歸依何況其它的？這個是歸依了佛寶以後，歸依法以後呢？要離殺害心，前面已經說過其它的我們不要歸依，還有尤其是傷害別人，損害別人不要。歸依僧，不要再共其他的外道，一起共住。下面解釋。

【此說有三，謂不歸餘天，於諸有情捨離損害，與諸外道不應共住。】

不再跟那外道共住，共住是大家在一起生活，這個時候會互相有影響的。昨天我已經簡單說過，你在一塊的話，自然而然不知不覺當中就沾染上了，不管你歡喜他也好、不歡喜他也好，乃至於像廣告，那廣告來的時候，你就是討厭它，這個影響落在你的識田當中，它有一天會產生功效的。我們很多人的習慣，可以說極大部分人的習慣，都是從小的時候就跟著父母，這個家庭不知不覺之中就養成了，沾染上了，以後一輩子就是這個，這是為什麼我們接近的環境非常重要、非常重要，尤其是我們凡夫，所以我們必定要懂得這個道理。現在很多修行人他要修行，要去關起門來自己去修的，真是！他如果說已經達到相當成就的條件，一心學定，是的應該。但是達到這個，何等的不容易，普普通通的人，混身心都是無知，都是雜染，你在這地方一關的話，註定你，你就一點辦法都沒有。一定要在這個好的環境當中，去慢慢的薰陶，改善自己，這是很重要的一點。我們現在繼續下去。

【其中初者謂於世間，若大自在遍入天等，尚不執為畢竟歸處，況諸鬼趣山神龍等。】

歸依了佛以後，這個佛是唯一的大師，所餘的一切都不再是我們應該歸依的。不要說世間的龍鬼山神等等，就是大自在遍入天，那就是色界頂尚且不是。現在我們世間的那個鬼都是統攝於閻羅王，然後呢統攝於玉皇大帝，那個都是欲界第二天，比起色界的這個頂摩醯首羅那差得不曉得多少。色界的那個頂的那個天王，尚且我們都不歸依，何況是歸依這些，這是我們要了解的。不過呢，下面有一個說明。

【此是不可不信三寶，歸心彼等。若於彼等，請其助伴，現前如法，所作事業，則無不可，如求施主為活命伴，依諸醫師為治病伴。】

這是什麼意思呢？就是說我們的內心當中所憑藉的所依賴的是三寶，而不再歸投憑藉那些，這個是指這一點而言。假定說在這個條件之下，我們生活在世間，彼此之間還要互相依賴，平常我們生活當中，你要吃的、穿的、用的，大家互相這樣的，那這個沒關係，乃至於生病要看醫生等等那個沒關係。不過假定世間的那些概念跟佛法告訴我們的，彼此有不同、有衝突的時候，那個時候取捨的標準一定根據三寶，這個才是重要的。那麼第一個歸依佛寶以後。

【第二謂於人及畜等，若打若縛若禁穿鼻，實不能負強令負等，意樂加行，損害有情，悉應遠離。】

第二個，要遠離殺害損惱心，不管他是人、畜牲。或者你打他或者傷害他種種的，乃至於單單令它幫助你負重，它實在載不動，你勉強這個都不可以。這個意樂就是你的心裡的加行，就是你的行為都不要再去傷害。

【第三謂與不信三寶，為可歸宿，而毀謗者，不應共住。】

所以僧就是我們共住的人，他凡是不信三寶然後他要毀謗三寶的凡是這些，我們都不要再他共住。昨天我曾經提出一個問題說：我們常常說我們這個佛法那都是很公平的，然後呢很理智的。結果說外道的話呢？他有種種的什麼不如法的地方，這樣，結果在歸依的時候，卻我們跟外道一樣，我們也是只歸依我們的大師，歸依我們的教法，然後呢歸依這個修行的僧寶，不可以再歸依別人；外道也是這個樣，那麼他們就說，那你比他強些什麼？大家想過沒有。昨天有一個同修跑得來提這一個問題，然後他因為如法的思惟，結果我相信他晚上得到了很大的歡喜，你只要能夠肯這樣的如法的認真思惟觀察的話，他立刻有它相應的很多好處在，不曉得其他的同修有沒有認真的想過。那麼今天我在這地方告訴你們。是，在行表上面看起來，是的，外道也是講你歸依了我不要再歸依別的了，我是唯一的真神，唯一的主宰，其他的都不可以。那麼我們佛法也是這個樣，從表面上面去看是一樣的，但是這個從實質上面如果你去深一層的觀察的話，那就有很不一樣的結果。世間一般的人通常我們大別為兩類，有一類人說這一種人理性比較強，理智一點；有一種人就是感情比較重。那感情重的人，他這種情的跟你好，就好的卿卿我我，他也根本辨別不出是好是壞，反正跟你好嘛，總歸跟著你來，就這樣。這兩類人，有一個絕大的不一樣。所謂理智一型的人，他做一件事情，做一個決定的時候，都經過的理智的抉擇，看清楚了事情的真相，然後這樣去做。那麼所謂感情型的人就不是，今天歡喜了就跟你，等一下不歡喜明天就跟你翻臉，就這樣。所以他一天到晚在反反覆覆這種狀態當中，自己也不曉得到底做些什麼，我想我們世間都可以體會得到的，當這個感情很好的時候，你跟他兩個人，他覺得就是他所需要的一切，通常我們常見那個青年的男女當中，就有這種狀態，海誓山盟，好像什麼都拆不開的樣子；明天不高興的時候，大家打得個天翻地覆，這種狀態，所以這種都是不合道理的。可是如果經過理智抉擇了以後，嚴正的抉擇採取這件事情的話，那這個是確定是如此。所以就世間來說他也可以分兩類，你同樣的說就是這樣，但是結果就完全不一樣。差別在什麼地方？一個是透過理智抉擇的，這的的確確如理如法正確的。所以正規的來說世間任何一件事情做起來，你只要找對了正確的，當然這個是正確的，唯有這一條路正確的，最後一定找正確的路上去走。那麼現在我們在這個三界之內，要想找一個正確的路子，也必然是如此。所以前面同樣的理由，你為了見到世間的苦，要想從這個苦、痛苦當中逃脫出來，所以你要找真實的歸投之處。所以在這種狀態當中，你可能有兩種作法。一種呢就是感情的，碰到什麼，就碰到什麼了就沾上去，那個時候不一定保險。儘管說的時候好的很，但是不一定保險，另外一個呢？不是。經過你理智的抉擇，的的確確如理如法的說這條路是能夠幫你解決，而唯有這條路，請問你還能變嗎？如果你一變，你就整個的你的目標就失去。這兩個當中是不是有絕大的差別？而且這兩個的量質，不是拿宗教的標準去衡量，拿世間的理智來衡量的，大家了解不了解這一點？為什麼要說這個話？假定你是用宗教的概念去衡量，那說起來，對不起，那以佛法來說，我可不信你這一套，你說自己的好，平常我們賣瓜的都說瓜好，人人都是如此，你信你的教，我可不信你，那沒有用。現在我不是用宗教，就世間共同的量質，你承認不承認這個道理？承認，承認的話那我現在跟你比比看，我這個抉擇是這樣的，你呢？他兩個一比，對不起，兩個情況就完全不一樣了。了解不了解？這是我們修學佛法的人必然應該分得出來的。所以我們在佛教當中，你真正進入去以後，下面的做法就不一樣了。別的宗教進去的時候也是一樣的，信是能入之門，這個信是能入之門是共同的，信了以後，然後你進去的時候你一定要理智的抉擇。所以說聽聞正法如理思惟，而且在這個過程當中，到後來，尤其是禪宗，他說了一個真精彩的話，說小疑小悟，大疑大悟，不疑不悟。前面告訴你要信，後面要叫你疑，這個好像矛盾，實際上說起來不矛盾，因為前面你對這個事情的真相還沒有認識之前，他要說明白，那個時候把這個道理說清楚了，啟發你的信心。等到你真正有了信心，然後你要真實的一步一步深入，要把那個根底徹底的認識驗証的時候，那個時候就要克服重重難關。在每個過程當中，你必定要切身深入去體驗。有很多不是說人家講，人云亦云，那個沒有用的。所以跑到這個地方的時候，是，你應該每個地方啊如理如量的去深入。那個時候就透過你理智的觀察，當然那個時候，你應該有很多問題，有關鍵的問題。然後透過你自己這樣的深入的鑽研，抉擇的最後的結果。不但是禪宗，普遍的佛法裡面的說這樣，佛說不因為我講的你就信得過，要你自己驗証了才算。這個從小乘一直到大乘都是這樣。外道就不是了，你信，你信我就是這樣，你這不可以不信，如果說你要問什麼問題的話，他會說：啊！對不起，你這個著了魔了，魔來了，就這樣。反正他不跟你講道理，到後面這裡邊這個情況就完全不一樣，這是我們要正確認識的。詳細的那麼在這地方不深談，所以說到這個地方，我們應該對這個概念有一個正確的認識。這個是應遮止的。

【三種修行應學者，】

那麼應該主動的我們做些什麼？

【謂於佛像，若塑若畫，隨好隨醜，不應譏毀，置塵險處，及押當等，不敬輕毀，皆當斷除，應當執為是可敬田，猶如大師。】

同樣的三樣東西修，應該主要做的對分佛法僧，現在佛己經涅槃了，目前唯一留在世間的就是佛像。這個佛像不管是雕塑的或者畫的，不管是好、不管是壞，畫的容或有好壞，那個是做的那個技術人員的差別，佛像本身絕對是好的，我們應該要這樣的認識。所以不管他是雕塑的、是畫的，畫的好是不好，我們絕對不要隨便的譏毀，乃至於把這佛像隨便放在不恭敬的地方，或者押當等等，這個絕對不是個財產。這個，凡是對它不恭敬，輕、「輕」是對什麼？就是你心裡面沒有對它恭敬的時候，那個時候就輕！不是說你根本瞧不起它，不是這個意思；你不看重它，這個都應該斷除。應該怎麼辨呢？應該任何情況之下，這個是敬田，這是我們最恭敬的，就像大師，就像佛一樣。這個話好像大家都會說，但是大家都做不到。現在這個地方我特別要提醒一下，不是我們馬上要做到，至少有一點我們要認識。認識什麼？認識連他這個概念我們都沒有。大家想想看，說我們真的能夠把佛像等等看成像佛那樣嗎？你們有沒有人說我做得到，我有；假如有的，我請他舉手，有沒有？反過來說你們的的確確說我的確沒有，沒有的請舉手。不錯，還有很多同修，這個倒是的確的，實際上平常我們的的確確，這個心理上面，這個認識還沒有，這一點很重要。

我現在隨便舉個例子，我倒不是說要怎樣，我就處處地方點醒我們大家，當你認識了這個情況，我們就有機會改善了。我們每天都要至少上兩堂功課，早晚課。我們跑到大殿佛堂的時候，什麼心情馬上就感覺得出來，那個地方是佛。假定說這一點我們有了這個認識的話，你那時候就會說一進去，馬上感覺到，到了佛跟前了。不要小看這個，在我們本論一開頭的時候，就告訴我們幾件事情，說我們修學佛法的時候，「斷三過，具六想」，具六想當中第一個是什麼想？！我們自己在病當中，什麼病？無明大病，粗的地方，就是貪瞋癡。由於這個而造業，然後輪轉生死之苦，現在救我們的佛。佛是無所不在，那麼我們為什麼見不到？就是我們的業障礙，那麼怎樣才能夠淨除它，就是要自己至誠恭敬去懺悔；要想懺悔等等，還必需要先認得自己的錯，所以說我在三毒當中。假定說我們平常有了這個認識，心裡上再這個念頭的話，你提起來，一跑到那個佛堂當中，馬上現起來，是，我現在看見的是，不是佛，是佛像。為什麼看見的佛像？就是我業力所感的，就是我的惑業、現在所集的果。看到那個時候，內心上面就升起無比的慚愧，那個慚愧的另外一方面，那恭敬心就起來了。所以我們現在常常說要恭敬就恭敬不起來，原因是什麼？因為根本對這個概念沒有。或者是雖然有了以後，你沒有如理的去思惟。假定你這個概念，能夠真正認識了就如理的思惟，你常常這樣的話，你跑到什麼地方，也許在平常的時候，儘管說「毘盧遮那遍一切處」，也許我生不起來，因為這個的確凡夫這煩惱很重，可是跑到佛堂裡面去的時候，那時莊嚴的氣氛，應該能夠提醒你，那個感受得上。所以有了這個標準，你衡量一下我們就曉得，現在自己的心境狀態。目前對我們最重要的，我們要認識我們錯在那裡，你認得他錯在那裡以後，然後呢我們就有改善的機會了。這一點，現在是最重要的一點，所以我們要從這個地方去認識我們自己的心相，然後這樣的向上。假定說關於這一點，你真正的提起來了以後，那個好處是無窮無盡。你們自己去想，我簡單的告訴你們一下，當你這個心情生起來以後，你禮敬三寶是不是就起來了。

前一頁(46a) [46b] 下一頁 (47a)


菩提道次第廣論講記

菩提道次第廣論講記 四十七卷 Ａ面

日常法師

p. 107 (9)

我簡單的告訴你們一下，當你這個心情生起來了以後，你禮敬三寶是不是就起來

【親友書云：「隨工巧拙木造等，智者應供善逝像。」】

不管那個造佛像的這個技巧好也好、壞也好，巧是善巧，拙是差勁，至於說做的是木造的、泥塑的、金銀的、乃至畫的不管，真正有智慧修學的人都應該好好的供養這個佛像。

【分辨阿笈摩說，劫毘羅，摩納婆，由於學無學僧眾，說十八種，異類惡語。謂云：「汝等象頭，豈能了知是法非法」等，感有十八異類頭形摩羯陀魚，自迦葉大師時，乃至釋迦法王住旁生中。】

下面是兩個故事，我念一遍，然後講一講。

【雜事中說，拘留孫大師般涅槃後，端妙大王，令建大塔，有一工人，曾經二次，作是譏云，今令樹其如是大塔，不知何日乃得完竣，後善成已，深生憂悔，將其工價，造一金鈴，】

p. 108

【掛於塔上，其後感生容顏醜惡，身形倭小，聲音和美，名曰善和。】

這是兩個故事，那麼這兩個故事，這個在佛經上面出的，這兩個故事我以前聽說過，但是我自己沒有看到。另外同樣的這是我看見的，我把它說一下。這個都出在賢愚因緣經上面。賢愚因緣經上面有一趟，那個波斯匿王有一點事情，然後帶了個大軍，從佛的祗桓精舍走過，那個時候祗桓精舍裡邊有一個比丘在那讀誦，然後聲音的美妙，不得了的美妙。凡是走過去的人聽見了以後，都被那聲音吸引了，乃至於那個馬、象，那個軍隊用的乘載的工具，馬、象，聽見了以後也被這個美妙的聲音陶醉了，停在那邊都不動了。那個波斯匿王在後邊，說那些人怎麼走走不動了，問說「幹什麼？」，說不知道。然後跑上去問，一聽那聲音也不動了，就這樣。這一聽原來聽見那個聲音，還是奇怪，是什麼一回事情？哦！那是祗桓精舍裡邊，有這麼一個出家的比丘，這聲音美妙，他也聽了美妙的不得了。每一個人都被他吸引住了，大家都忘記了他們去幹什麼去。他們這次去的是幹什麼呢？去捉鴦鳩摩羅，鴦鳩摩羅就是指鬘殺人，那個公案這裡不談，那就彎到佛的精舍。說佛陀啊，既然有這麼美妙的聲音，從來聞所未聞，希望能見一見這個人，願意供養十萬塊錢。世尊就說：「供養十萬塊錢，你如果想見的話，最好你那個錢先供養了以後再看，等到你看完了以後，你就不再想供養了。」波斯匿王說：「不會的，不會的。」這樣。大家都說這個人的聲音這麼個美妙。後來就把那個人請出來了，結果一請出來，這個人長得醜陋，大家每一個人看見了心裡直發嘔，叫他拿一個錢都不願意，固然大家心裏頭懊悔的不得了，那又問了：「說佛陀，怎麼可能這聲音之美美成這個樣，那個長相之醜，那實在是叫人人看見了飯都吐出來。」那麼佛陀就告訴他說：「以前九十一劫以前，迦葉佛時候，那時候一個人，迦葉佛、迦葉世尊涅槃了，迦葉世尊就是以賢劫第三佛，我們釋迦世尊是賢劫第四尊佛，那是人壽二萬歲的時候，那麼這個國王為迦葉世尊造塔。他準備造一個大塔，很大、很大的一個大塔，但是那個很大的大塔不知怎麼辦是好？後來感動了這個龍王，那麼這個龍王就來幫忙他。那個龍王幫忙他、告訴他，那個周圍那個城，東門裡邊那個水，你只要拿出來就變成琉璃，南面那個城的水拿出來變成黃金，西門的變成功白銀，北門的拿出來變成白玉，所以那是七寶塔莊嚴的不得了，所以大家很認真的去做。這個當中每一面派一個大臣去監督這個事情。有一個大臣監工，他馬馬虎虎沒有弄好，然後呢這個國王看了沒弄好，就把他呵斥；呵斥了以後，他就埋怨，「造這麼個大的塔」，這樣埋怨了幾下，然後呢埋怨了幾下，這個他心裡面就這麼覺得很不高興的這樣子，這麼個大塔造的這麼困難，這種味道。就好像平常叫我們做麻煩的事情，他心裡面厭惡，嫌他這個味道，國王走了。國王走了以後，他還是認真的做，造好了。造好了以後，他看見這個塔這麼好，他就自己造了一個小金鈴，掛在塔上面，就這麼一個因緣，從此以後九十一劫以來，他生生世世就長了那個醜八怪，醜的不堪，他因為厭惡，厭惡這個東西，因為你一厭惡心裡面就這樣，心貌就現出來，然後他造了一個金鈴掛在那個塔上，那個塔聲音美妙的不得了，他就是這個因緣，一直到這一世，遇見釋迦世尊。所以對這佛像一點點的輕微的就會產生這樣的異熟的果報，你心裡面起一念的這個不對的，你就得到這個，然後他還是懺悔，那完了以後，他還是掛一個金鈴。如果不懺悔的話，那一定要墮落的，這是一個。

另外的呢？還是同樣的一個因緣，有一天我們釋迦世尊帶了個弟子出去，經過那個城外，跑過去的時候，那個外面有一群人在打魚，那個打魚那個網有大小的，最大的大網大得很，要五百個人來拖那個大網，結果那一天網到一個大魚，那個大魚大的不得了，那個五百個人拖都拖不動，大家喊呀，叫人家幫忙。正好旁邊有耕田的人，就一個來兩個來，就找了五百條牛然後來荷，五百個人、五百條牛，把那條大魚就把它拖上來。拖上來以後，發現那條大魚生各式各樣的頭、怪頭，大家覺得奇?怪，是從來沒有過的，那麼那些人大家在那兒嗡嗡，那麼上千個人在那個地方大家就看，佛正好帶著那個弟子從那邊走過，大家覺得好玩也去看去了。那麼佛當然曉得這件事情，就叫阿難說，阿難你去看看，那些人幹什麼跑到那裡？都跑到那邊河邊去了，結果一看，原來看見那河裡邊捉出來這麼一條大魚，那嘰嘰喳喳那個魚還會叫，那麼跑的來告訴那個世尊。世尊看見了以後，他自己也就笑了一笑。然後阿難就問他，這是怎麼一回事情？從來沒有看見過這一種怪魚吧！世尊就跑過去，說好好好，我帶你過去，然後就跑到那個河邊，跑到那個河邊以後，他就對著這個魚就喊，你是迦毗黎嗎？很慎重的問了它，你是迦毗黎嗎？那個魚說：「是」。你是迦毗黎嗎？那說：「是」。很慎重的問了它三遍。然後呢第三遍。說以前叫你罵出家人的那些人現在在那裡？在阿鼻地獄。那個魚就是在流眼淚，大家覺得很奇怪，這是怎麼一回事情？原來在以前那個迦葉佛的時候，那個時候有一個外道，有一個婆羅門，那個婆羅門有一個兒子，長得非常聰明、非常清秀。在婆羅門當中，是絕頂聰明的一個人。他雖然是婆羅門當中、絕頂聰明，可是他父親就給他說：「我們是婆羅門種姓很了不起，但是那些沙門婆羅門，那個沙門就是跟迦葉世尊那些出家人，你千千萬萬對他們敬而遠之，這些人你碰不得，就這樣，你要恭敬他。」那麼他因為他父親的遺命，所以他始終對他很恭敬。後來他父親死了，他父親死了以後，那麼這個母親，印度人的習慣也是以男性為主的。他母親就問，說兒子啊！你是這地方最聰明的人，當然父母都以子女為榮耀，他說是的。但是我對那些和尚弄他不過。為什麼啊？他說：「我講的他們都懂，他們講的有很多我都不懂。」那麼這樣的話，你為什麼不跟他學呢？跟他學要做和尚才行！我是個婆羅門怎麼可以？這樣你假裝個和尚跟他學會了不就行了嗎？那好，那他心裡不大願意，但他母親的命令，他們都是有他們的各個宗教不同的習慣，你別看婆羅門，婆羅門還是有他婆羅門的很好的規矩的，也是非常講孝順。那麼他母親一再要他這樣去做，那也沒辦法。他就假裝的要去出家，跑到那個出家人當中。結果因為他很聰明，學了沒多久樣樣都學會了，他想現在都學會了，他母親要叫他學了就回去了。回去了母親很高興，兒子現在這一下你可行了吧！他說還是不行。她說，為什麼你去學了還是不行呢？他說這個不是講一個道理，這個道理我是會了，這個修證可不行。只講道理，我是講的過，講修証的事情的話，對不起，那我也是一樣。想了半天，修証可不行，那怎麼辦呢？要去修証的話，那豈不是你要完完全全的改變那個婆羅門，要跟那和尚。他母親跟他怎麼說？這樣，你如果下次碰見那種情況弄不過，你根本不要跟他談，你罵他，你是個畜生，你是個象，你是個狗，你是個牛，你懂得什麼？因為那個沙門絕對不會跟你爭，不，那個沙門就是出家人，佛弟子絕對不會跟你爭的。那麼他實在不願意，他母親逼著他這樣去做，他也沒辦法。然後呢以後碰見這種情況，看見那個出家人，他就嘰哩呱啦這樣罵。從此以後，九十一劫一直墮這個大魚，然後呢身上就是他罵過的那個頭，一個個都在這個上面，痛苦不堪。然後他的母親呢？叫他的，一直在阿鼻地獄。所以當時大家聽了以後，就感覺到心裡面很難過，就問世尊他什麼時候可以透脫出來？世尊說：「賢劫千佛一一出世，我見不到她有機會能夠透脫出來。」對他這麼輕毀就會產生這麼嚴重的果報。這兩個公案。那麼上面這兩個那個是大同小異的，當然有各式各樣類似的人，這一點我們從這一個地方要千萬注意。凡是碰見這個真正可尊敬，尤其是我們皈依了以後；剛才說那個公案當中婆羅門，他還沒有皈依哦！外道；不管他是外道、內道，他本身就是一個大福田、大功德田。這個大福田當中，你造一點少少的損益的業，損就是傷害，益就是供養，就會感得無量無邊的後面的異熟果報。

【故於佛像不應說言，此如此類，】

所以對於佛像，絕對不可說這個這個，絕不可以批評。

【於他所造諸佛像等，若因善妙，若量廣大，不應譏毀及遮止等。】

那麼同樣的對於佛像，在任何情況之下不要批評，還有別人如果造的話，我們一樣的，反正不管任何理由，現在我們常常有一種情況，固然我們壞的不可以，好的，往往我們是壞的嘛固然要批評。好的還要批評。為什麼？他不是批評這個佛像，人與人之間的嫉妒。人家造了一個好的佛像，這有什麼了不起？你嫉妒是嫉妒這個人，結果呢對不起，你傷害了，傷害了自己，像這種地方，要特別注意。下面有一個典型的例子。就是祖師行持的榜樣。告訴我們該怎麼辦？

【大瑜伽師，奉曼殊像，於覺○前，請觀視云，此善醜何似，若善妙者，可將絨巴迦格瓦所供之四錢金授與購取。】

阿底峽尊者的這個侍者，就是大瑜伽師；人家有拿來一個文殊師利菩薩的聖像。那麼他就問他的老師，說這個像，你看好不好？假定好的話，正好有一個人供了四錢的金子，拿來買它。尊者怎麼說？

【覺窩答云：「至尊妙音之身，無所不善，師工是中等，】

看見沒有？這個文殊師利菩薩至尊，文殊師利菩薩雖然示現菩薩身，他早就成了佛了，他這個身體哪有不善的？絕對是無上的世尊！但是做這個工像的技術那是中等。說完了以後，

【說已置頂，】

擺在頭頂上面，這是對我們最恭敬的方式，這樣。所以這個印度人當初的習慣，拿到了恭敬的三寶東西，他一定拿在頂上放一放。我現在也是，看見隨便一個什麼三寶的任何一樣東西，佛像固然是放在頂上，拿到了一個經本子放在頂上，所以我現在捧經的時候，捧著高高的，不是隨便是拿了書擰著這麼甩啊甩啊，這個不可以，你拿得高高的，這樣。然後那個經本子，絕對不是說睡覺了躺在那裡，丟在床上這絕不可以，放的地方，每一個地方都這樣。這是我們應該注意的，所以

【於一切像，悉如是行。】

這個對於佛寶，法寶同樣的。下面

【雖於正法四句以上應離不敬，又應斷除一切不敬，謂抵押經卷，貿為貨物，置禿土地灰塵險處，鞋襪并持及跨越等，應起恭敬，等如法寶。】

那麼關於法寶也是這樣，那怕只有四句。他說的四句，實際上哪怕一個佛字，哪怕一個法字，哪怕一個僧字，任何情況之下，不要不恭敬。然後呢平常的時候，我們隨便處理任何事情，等如法寶，這個經卷等等。這個地方只指有形的，實際上呢我們對於無形的也應該如此。所以我跟大家說對於這個平常的時候，這個講經說法千萬不要輕視。這個千萬注意，心裡面總懷著一個很恭敬，你可以自己說，我現在正在忙我自己的，我也是跟法相應的，所以我可以不去。但是不要輕視，這個自己要分的很清楚。

【傳說慬哦瓦善知識，凡見有持經典來者，合掌起立，後不能起，殷勤合掌。】

在傳說當中，慬哦瓦，慬哦瓦就是敦巴尊者的三個新子之一。凡是看見任何人拿了經典走過來，他一看見馬上站起來，合個掌，這麼個恭敬法。以後老了，站不動了，但是還是一看見就馬上恭敬合掌。

【又說覺窩至哦日時，有一咒師不從聞法，大依怙尊，見一記錄，以齒汙穢，沾其經書，深生不忍，說云可愍，不可不可，咒師生信，遂從聞法。】

那個都是大善知識的行持。那個阿底峽尊者剛剛從印度進入西藏，那個西藏最西北邊陲，那叫哦日。剛去的時候，那時候有一個學密法的一個法師，自己覺得蠻了不起，也沒有去，這樣去聽從他聞法。那麼有一天，他看見阿底峽尊者的時候，那阿底峽尊者正在翻一個傳記之類的。翻那個傳記的時候，看見傳記上面有一點那個齒痕，總是那個口水或是什麼的沾在上面，他一看見了以後，心裡面覺得這不可以、不可以啊！平常我們翻書，常常舐一點口水來翻翻書，這個不要。這個習慣一養成，我們翻書有很多奇奇怪怪的惡習慣。有很多人舐舐口水，那個口水是非常髒的，萬萬不可以。有很多人翻書，那個指甲嘎的一來。這樣有很多人，隨便一來。翻開了書，隨便一折，這都不可以。凡是你碰見這個都是法寶，以最恭敬的方式。那麼阿底峽尊者就看見了這個，一看見就曉得這個人一點沒恭敬心，心裡想這個不可以，這個不可以啊！他深生憐愍以及起了恭敬。這個地方說明什麼一件事情？說明他阿底峽尊者僅管以這樣的大尊者，可是平常心裡面敬法的情況。所以這個真正修行的祖師，他畢竟是個修行人，他一看曉得，，他是很了不起的人，於是就聽從他聞法。所以平常我們在這地方講經說法也好，自己心裡面跟法了不相應，那個的的確確這是差的遠，差的很遠。以前在這個地方，我們只聽人家的故事。

我剛開始的時候曾經說過，我們自己也可以衡量一下，心裡恭敬不恭敬，如果你真的衡量，經過衡量，那個時候，你才認得我們自己心裡的心相。那麼在這種狀態之下，你去聽經論上面告訴我們的話，也就容易相應了。否則的話，我們聽他那個，聽的時候蠻好，聽過了以後，你心裡面就覺得風馬牛不相干，這樣。如果說你們能夠進一層仔細去觀察一下，那個心情就會不一樣的。所以平常的時候，處處地方注意，以前容或不知道，以後曉得了，總要養成習慣。不是說等到你進佛堂，進佛堂來不及了，進佛堂因為你的心裡面是什麼？是染污，很強烈的染污心在這地方，跑進去還是這個樣，這個習性很厲害。必定是你聽完了以後，馬上心裡就提起來，把剛才這個道理，提起來觀察一下，說我心裡面是怎麼個狀態呢？然後呢你經常觀察思惟；因為你經常觀察思惟，所以你跑到相應的地方，或者進佛堂，或者翻開經本，那時候你會認得你自己的心相。認得了自己的心相。一對比之下，然後你再一看那個公案，那個時候你就可以衡量的出來，修行人他在任何情況之下，他就有很不一樣的自然的修行相應的這種行為。所以舉手投足之間，自然不一樣，這個差別就在這裡。否則的話，始終我們只是嘴巴上講講是有的，實際上的內容是戲論。

其實這個事情，不僅僅是佛法耶，世間也是如此。所以人家說行家有沒有，行家一伸手便知有沒有，這是一句俗話。你真的識貨的人，一動，隨便一來，他曉得是真是假。我們現在修學佛法也是一樣。你只要了解了，照著去做，那個時候，你很容易能夠辦別的出來。你有了這個情況，然後你在現在這個情況之下，你才有機會找到，這個師父是善知識，要不然我們始終在外面空轉。現在不是沒有善知識，你怎麼認得他？問題在這裡。下面看。

【霞惹縛亦云，我等於法任何玩耍，無所不作，然不敬法及法師者，是壞慧因，】

這個話，這個祖師告訴我們說，先說下面的，要了解我們真正修學佛法的人，真正重要的，一切都從懺悔業障，集聚資糧來。我們所以差，就是資糧一點都沒有，業障很重。那麼要想做這個，怎麼做法呢？懺悔就是以前錯了，集聚一定要從恭敬對方開始，這個是最重要，最重要的。現在假定你說你不能恭敬的話，這個是什麼？不但是不是集聚，而且是破壞。修學佛學最主要的慧，所以你對法跟法師不恭敬，是壞慧的因。你種了這個因，將來一定感的愚痴的果報，所以現在我們痴痴呆呆，就是已經感了這個果，你還不努力，還有什麼希望？而實際上我們努力嗎？不努力。什麼狀態呢？「於法任何玩耍，無所不作」。就把它隨隨便便有課可聽，就聽一聽。那個課還逼著才來聽，如果不逼的話，最好在那睡大覺，你怎麼可能修佛法？這個是非常重要的。他下面又說。

【現在愚蒙，如此已足，】

像我們這樣的愚痴已經太多啦，假定我們再不努力的話，你還能做什麼？只有一條路。我們所以現在爬不上去，就是這個惡業太重，所以真正重要的，實在要好好的努力，這一點是的的確確。就眼前最近我在這地方，一方面看見有幾位同學，還是大家懶懶散散，很可惜、很遺憾。但是大部分非常努力，我看了非常讚歎，非常歡喜。

【莫更作集愚癡之因，】

這是教斥我們千萬不要再造、再集這愚痴的因！這愚痴的因就是什麼？輕視、不恭敬。

【若愚過此，更有何能。】

如果我們再愚笨、再差一點，我們還能做什麼呀？現在我們已經感覺的辛苦萬分了對不對？已經感覺得爬不上去了，明明佛在這個地方，坐在這個佛堂裡邊，我們看見就是木頭，我們看見就是張紙，那就是我們的愚痴。明明這是最恭敬的大敬田，最大的大功德田，我們有了這個田，就沒有辦法在這個田裡面增長一點東西。可是至少我們現在還覺得看得見，而且我們還有機會去承事，所以一定趁這個機會好好努力、好好努力！所以這句話，若更愚痴的話，那時候你就一點辦法都沒有了。

前一頁(46b) [47a] 下一頁 (47b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十七卷 B面

日常法師

更愚痴的話，那時候你就一點辦法都沒有了。一旦墮落的話，那一下去是不曉得什麼時候再出來，這個是對於法寶。第三：

p. 108 (11)

【◎ 若於僧伽，或出家眾，持沙門相及於其相不罵不毀，】

看看哦！對僧伽出家眾，昨天我們說了，僧有四種。真實僧或者是勝道沙門，這個是證果的，下面這幾個呢？好像不是，乃至於這最後的啞佯、無慚愧僧等等。但他這個地方說了什麼？跟上面的不一樣，我們念那個功德的時候，念那個真實僧、勝義僧、現在這地方就告訴我們持沙門相及於其相不罵不毀，就是說：只要他今天那個形相是個沙門，對於這個形相你不可以罵、不可以毀，這點注意哦！所以地藏十輪經上面；一再告訴我們，儘管他是污道沙門，儘管他是啞佯僧，儘管他是無慚愧僧，對不起，比至於人世間的轉輪聖王，乃至於天地超勝不曉得多少倍，這個比喻就像那個金子做的一個缽盂，儘管那個缽盂今天髒，吐棄了髒東西，但是金子本身是金子，那個土器你做得再美，那個土就是土，這兩個不一樣。所以這個沙門相是很珍貴，我們千千萬萬不要毀罵。

【又一切種不應分黨，視如怨敵，】

我們要恭敬。

【云汝等我等，應當敬重，猶如僧寶。】

同樣的道理，前面對於佛寶我們說了二個公案，實際上對於法寶、僧寶是一樣的。剛才說感得這個十八異類大魚，感得百頭那個迦毗黎公案，他實際上不是罵的這個佛，他是罵的那些出家人。所以這個地方就告訴我們我們要恭敬，我們要絕對要恭敬。

【勸發增上意樂會云：「希樂功德住林藪，不應觀察他過失，不應起心作是念，我是超勝我第一。此憍是諸放逸本，永不應輕劣苾芻，一劫不能得解脫，此是此教正次第。」】

說我們現在希求好樂功德，所以離家出家，林藪那就是寂靜之處，這個就是草木叢生的地方，通常我們袓師說水邊林下，不是在鬧市區當中，這修行人到的地方。換句話說：因為我們要求寂靜之樂，所以，出了家離開這個熱鬧憒鬧的地方，那個時候你應該怎麼辦呢？一心自己如法修行，淨除自己罪障都來不及，你看人家幹什麼？看人家完全錯了，所以絕不應該看別人的過失，不應起心作是念，我是超勝我第一。一方面不看別人的過失，一方面不要自己貢高我慢，我行、我強，這個不可以，你一生這個憍慢心，那什麼毛病都來了。此憍是諸放逸本，這個憍慢之心、自私之心是放逸的根本，煩惱都跟著這上面來的。實際上呢煩惱的根本就是個我，我的行相就是憍慢，就這樣。這個憍慢就是把他看低，把自己看高，一來不行，所以永不應輕劣苾芻，再差、再差的苾芻你不要去輕視他！你如果說不能做到這點，輕視的話一劫不能得解脫，此是此教正次第。如果你對他一個輕視的心的話，對不起，一劫你都不能，這個罪障有這麼大、有這麼嚴重的罪障。我們現在，出是出了家了，或者是沒有出家，修學佛法了，這個也膲不起，那個也膲不起，那我們到那一年啊！所以從現在開始了解了以後，趕快好好的懺悔，第一件事情，這樣的我們有機會。看下面祖師的行持的準則。

p. 109

【敦巴仁波卿，與大瑜伽師見碎黃布，在行路中，皆不輕越，抖置淨處，如是行持，應隨修學。】

那個敦巴尊者以及大瑜伽師，就是阿底峽尊者的兩個最親近的大弟子，他們在馬路上只看見黃布，黃布是什麼意思？就是那袈裟的顏色，他因為這個是清淨幢相，清淨幢相的顏色就是這樣的，所以一看到那個，乃至於黃顏色，他就想到這個僧寶的清淨幢相，馬上拿出來，然後呢弄弄乾淨放在乾淨的地方，他這樣的恭敬法。那塊黃布現在做了袈裟，披在身上是人我們還去輕視他，所以我們不成功。這是我們應該了解應該照著這樣去隨分隨力的學習的。

【自能如何恭敬三寶，則諸眾生亦能如是恭敬自故，如三摩地王經云：「作集如何業，當得如是果。」】

你自己能夠這樣恭敬，那麼人家也這麼恭敬你，經上面這麼告訴我們。當你能夠圓滿的達到了，你就是佛；反過來說，那個一切的痛苦就解除，所以我們正規修行應該從這個地方去觀察，然後呢如理如量的隨分隨力的行持。這個是別學，三樣東西應該遮止，三樣東西應該努力的學習。別小看這個三樣東西，如果我們現在能夠真正如理如量去做的話，有不得了的好處。這個道理說起來是簡單極了，然後你真正去行持的話，這個裡邊學問大得不得了。所以古人都是什麼？如人飲水冷暖自知，你去做了以後，那個時候你才會體會到，這個東西完全要做的。現在我們平常說來說去毛病在這個上頭，就是這個業障非常的重。這個業障分兩方面，一個呢就是自己的見解，總覺自己的見解礙在這個地方，一個呢自己的情緒、自己的習慣。所以這兩樣東西很厲害的障在那個地方。目前我們最重要的，就要首先要認得這個東西，然後呢怎麼樣去對治他。而要想把他淨治也好，要想他增長功德也好，最重要的就是從這個恭敬三寶開始，一切世間，出世間的功德都從這個地方增長。所以像我們眼前，我們看得見的很多同修，都是各人有各人自己善根。但是呢往往就沒有顧全到那個前題，或者偏在某一方面，就是這樣。譬如說我隨便舉一個例子，我們每一個人來了以後，一定房間馬上佈置一個好好的地方，供一個佛像，然後呢要找這個什麼上香、上水弄半天。房間裡要弄的，但是跑到大殿就不管，這個很有意思。你到底是供佛還是供你自己？很清楚很明白的，你看得出來。然後呢自己修行很重視，常住的事情不管；你一個人很照顧，僧伽團體不管。佛告訴我們的什麼？「僧伽」要你歸依的三寶，三寶當中僧伽很明白，「眾」如法和合之眾，這個才是我們真正應該尊敬歸依之處！但是他為什麼自己房間裡？那就是他自己是有一點善根，可是他那個善根因地當中就弄錯了、做錯了，這是我們應該注意的。所以我們早晨一開始敲鼓的時候，剛開始以前我還不懂，現在愈想愈有道理。敲那個鼓，公事辦、公事辦，公事辦了辦私事，當時我想這個東西好像世間的事情嘛，現在瞭解了，這個法則是通於共世、出世的，世間的事情辦完了，都是世間共同好，佛法裡面辦了以後那個時候真正大家好。所以在這個地方我提到這一點，從這個簡單的量質衡量衡量自己，你如果能夠把這個三寶的地方，能夠如理如量恭敬做到的話，眼前本身就淨除了很多障礙，集聚了很多功德，將來你就能夠感得你在一個正法的團體當中進去的，修學佛法你不要愁沒有善知識，這是我們眼前最起碼的地方，應該注意到的。上面是講這個別學，這個別學的話就是分開來各別各別的，分佛寶應該怎麼樣，法寶應該怎樣，僧寶應該怎麼樣，分開來講。那麼共學呢？那個就是不分佛法僧，不分佛法僧那共同的，這個是我們應該瞭解的。所以共不共，這個地方指的共不共。所以

【◎ 共學分六，初者隨念三寶功德差別，數數歸依者。】

這個共學分成上面，隨念三寶的功德，那三寶整個的，那麼然後呢因為你念的這個的功德的話，心裡面自然而然的數數歸依。

【謂數思惟如前所說，內外差別，及三寶中，互相差別，並其功德。】

第一個。

【◎ 第二隨念大恩恆勤供養，】

經常思念三寶對我們的無比的恩德，為什麼對我們有種種恩呢？因為他有功德，我們供養他結果好處是我們的，你跟他學結果好處是我們的，實際上，衪I三寶一直在教化我們，所有的世出世間一切好處，都從這個地方來的。你只要念到他的恩，自然而然你的恭敬心就生起來了，很多地方都好。然後你不去念的時候心裡念些什麼？可憐！「煩惱」，因為你沒有如理如法的念，然後你就隨著煩惱，然後呢你在那裡輾轉輪迴；更糟糕的我們自己還覺得很有道理，總覺得自己有道理，那是錯上加錯，所以這個是我們應該去怎麼照著他告訴我們去念，念三寶的恩，這個裡邊說

【嚼噉之先亦當供養者。】

乃至於你任何情況之下，喝一口水、吃一口飯，吃隨便什麼東西，拿起來了，吃的先供養，供養三寶的。處處地方想到我們為什麼能夠得到，尤其是我們現為佛弟子，深深了解世出世間，一切的好處總由三寶來。既然從三寶得來的話，所以拿到這東西，我們第一想他的來源，所以飲水思源，古人尚且如此說，這個一絲一縷當思來處不易，現在我們修學佛法的人，當然更應該超過世間。世間的人只曉得來處不易，不曉得來的源處那裡，我們現在不但了解到來處不易，而且了解這個根本因從三寶來的，所以我們說既然來的，我們要感謝供養。

【如三摩地王經云：『由佛福德獲飲食，愚夫不知報佛恩。】

經上面老是告訴我們，

【此是以獲飲食為喻，隨自所有一切樂善，悉應了知是三寶恩。】

這個我們應該了解的，這是隨便舉一個飲食，所以其他的一切好處，也曉得這個都是三寶的恩。

【由報恩德意樂供養，】

這個分兩部份，一個供養的事就是我們的行為，還有第二個供養的意樂，我們供養的時候應該以用什麼樣的心情去供養。

【初中有十，】

供養的方式一共有十點，這個容易懂，我們把他念一遍就可以。第一個

【供養身者，謂親供養真佛色身。供養塔者，謂供為佛所建塔等。】

現在我們的寺廟什麼等等。真正的塔就是我們的寺廟，我們現在的塔是藏的骨灰，那個不對。因為這個是什麼呢？就是佛涅槃了以後，火燒剩下來的骨，或者是他的像，他的這些都是叫塔，這個才是真正的塔。那我們現在只看他的一點，說燒了骨灰，骨灰還不是佛的，當然同樣的你只是講塔，不過佛經裡邊的，以及我們現在腦筋當中，三寶當中的佛塔那就是這個塔寺。

【現前供養者，謂前二事，現自根前而設供養。】

就是前面東西，或者佛的色身，或者在塔廟當中。

【不現前供養者，謂佛佛塔非現在前，普為一切佛佛塔故而設供養。】

這是不現前供養。

【又若於佛般涅槃後為供佛故，造像及塔，若一數等，亦非現供，】

佛涅槃以後我們造了佛像，然後呢寺院，這個都不是前供養。

【若供此二隨一之時，作如是念而供養者，謂此一法性，即是一切法性，是故眼前供養此二，亦即供養其餘三世一切諸佛，及供十方無邊佛塔。】

那麼不管是眼前供養不眼前供養，供養的時候我們這樣的意念觀想而去供養，說這個法性，一即一切，一切即一，所以眼前供養這個佛跟塔就等於供養十方三世一切的無邊。

【此是俱供現不現前。】

等於現不現，乃至於十方三世都供了，這樣的供養方法功德最大，所以引論上面：

【論說初者，獲廣大福，第二較前獲大大福，等三較前獲最大福，】

這一點看一看！我們總覺得最好遇見佛，這最好，這是眼前供養；結果他告訴我們，「初者」是的！眼前供養是得到絕大的福報，但是第二還要大，非眼前還要大，然後呢第三是更大！所以我們不要說現在佛不眼前了；不是，現在不是佛不眼前，佛不管他眼前不眼前，你去供的話，眼前一種福，不眼前是更大，第三種更大。那麼為什麼我們得不到？就是我們能供者的心是不是真的相應。我們跑到那個廟堂裡面去，今天輪到我香燈，叫我燒一根香，委委曲曲的在那個地方做，你怎麼能得到功德呢？你那個不獲罪已經是逃不了，你那心裡面完全是個輕慢心所以也有很多人做早晚課，真是苦惱的不得了，如果今天那個大和尚不在那裡，最好跑的去跑掉了才好，這種心情。所以這個我們要了解，這個每一個地方自己要觀察自己的心，所以前面一再說，你觀察自己的心裡很清楚、很明白，不要說我現在愚痴，你現在這麼愚痴你還不恭敬，你等到那一年去？正因為你現在很差，所以趕快這個地方努力，慢慢地就轉變過來了。他下面道理也是，然後呢祖師的榜樣，都在這個地方，祖師榜樣都在這裡。

【故於一佛，或佛像等，修供養時，應憶法性無所差別，先當遣意供養一切，極為切要。】

所以哪怕供一個佛，或者佛像，在這種情況之下，你先憶念那個法性，然後呢說法性是偏一切處的，一即一切，一切即一，下面說：極為切要，這個很重要，那麼說到這裡停一下。說來說去總之這個道理你一定要把所指的道理認識，這個道理所指的內涵是什麼，換句話說：指的就是我們的心裡的行相，看看我們的心裡行相，是不是的的確確很恭敬。儘管我們眼前做不到，說觀想的像普賢菩薩，乃至於眼前觀想都觀想不出來，沒關係，可是你那個心裡面的確想，我在至誠恭敬的，我雖然看不見，佛就是看得見的。所以這個止觀上面告訴我們很清楚，那個大乘止觀上面也說，佛經上面也這麼說，就像瞎子一樣，在明眼人前面這個瞎子雖然看不見明眼人，但是那個明眼人可以看得見；我們是看不見佛，佛看得見我們，你心念一動就看見了，鬼神都看得見。這一點我們了解以後，你自然而然去做的時候心裡至誠恭敬，你能夠這樣去做，慢慢慢慢的，因為不斷不斷的練習，經過練習你就能力增長了。現在我們毛病就是現在不行，不行停在那裡，永遠停在那裡。結果呢？停在那裡，你單單停在那裡不退還好，那世間的染污卻是滾滾而來，這個是他要認識的地方。下面。

p. 110

【自作供養者，謂非由於懈怠懶惰放逸增上，而令他作，唯自手作。】

什麼是自作供養呢？就是不要說，現在我們啦自己作了，不是的，不是這個，不單單是你的身口在那兒做，還要你的心，自己不自懈怠，懈怠要注意哦！懈怠就是你心裡邊沒有精進相應，沒有如理如法的推著自己去做，這個叫懈怠。別人逼著你去做，你的心裡面委委曲曲的做，這個是懈怠。雖然你自己做了，功德是有的，好可惜！我們都是這樣，時間也是白白浪費了，精力也是白白浪費了，然後得到的功德卻是很少，乃至於往往還得到很多的罪過，這最可惜的一件事情。你只要能夠轉變，有了這個正知見，同樣的你還是做那麼多事情，就會有絕不一樣的果報。很多這種情況，眼前就會得到，所以空下來，尤其你們聊天，不如說找那些真正用功的，你問問他看。在座的好幾位同學談論了以後，他親自體驗到，是歡喜快樂，不是一定在那地方打了一個佛七，然後呢怎麼樣，就是我們聽了法，如理思惟觀察，照著去做的，跑到廚房也好，打掃廁所也好，自然而然心裡面跟著法相應的那個法喜生起來了，然後呢這個是眼前的，而這個真正的將來的異熟果報，那是不得了的，這是我們要了解的。所以我在這個地方鼓勵大家，好好的在這個地方努力學，你了解了去做得來，那這的確是輕而易舉的事情。所以前面一再告訴我們，「聽聞隨轉修心要，少力即脫生死城」，你好好的聽聞，然後懂得了，照著去做，不要花太大的努力，生死輪迴就跳出來了。何至於像現在我們弄了個半天，就是你沒跟他相應，然後呢苦苦惱惱坐在這個地方，你勉勉強強的白天還是去做那個事情，像機器一樣，像畜生一樣被鞭著，這個不算。所以這裡告訴我們，不是由於懈怠、懶惰、放逸，這種力量，乃至於也不叫，自己去做，這個情況。所以這個地方從文字上面看就說單單自己不要叫別人，實際上呢就是自己去做，你這個心情也應該注意到。再下面。

【教他供養者，謂念自己略有少物，然諸有情貧苦薄福，無力供養，若教此供，當獲安樂，】

這是教他供，這個教他供注意哦！他自己有，他也曉得供養的功德，但是他看見人家更差，他願意把功德讓給別人，不是自己小氣不願意；自己捨不得教別人供，這個不算，這個我們要了解的，他每一個地方的關鍵。

【由悲愍心，唯教他供。】

所以教他供的，因為悲愍別人，明明看見這個好機會讓給別人，就像一筆好生意，明明曉得，看見他太窮了，好了讓給你做，這樣的心情。

【又亦勸他共供養者，謂自他俱共同供養，此三福果，大小如前。】

同樣的，第一個自己供養最小，你以悲愍心讓給別人，結果還比他更大，這個了解，這是以悲愍心明曉得這樣去做，第三呢自他一起做是更大。所以從這個地方我們看見，說你供養佛，親自佛眼前供養，功德還不如我們現在事後供養，經論上面說得清清楚楚。我們現在往往說我們不在佛世，可惜啊！不在佛世，你如法做的話，得到的福德不亞於佛世，還超過佛世，這樣好！同樣供養，同樣的道理，也許我們覺得我自己沒錢，你能夠真正的如理的教別人供養的這功德，還比你自己還要好。那千真萬確的這種道理都在這上頭，如果說你能夠鼓勵自他共同供養的話是更好。

【財敬供養者，謂供種種衣服飲食臥具坐具病緣醫藥，供身什物，薰香末香塗香華鬘伎樂及諸燈燭，敬問禮拜，奉迎合掌，唱種種讚，五支遍禮，右旋圍繞，又供田等無盡奉施，又供摩尼耳環臂釧，諸莊嚴具，下至供養諸小鳴鈴，散諸珍奇，纏寶縷線，供養諸佛，或佛塔廟。】

這個就是財敬供養。這兩個字注意哦！財而恭敬，這個就是外財，供的時候是恭敬，恭恭敬敬的，你這個不管是什麼各式各樣的，以恭敬心去供養。

【廣大供養者，謂以如是利養恭敬常時供養，】

什麼是廣大呢？像上面說的恆長恭敬心去供養。

【此復有七，】

分七方面，謂所供的財物，供的東西多而好，眼前供養非眼前恭養，自作以及教他，至心歡喜，心裡面供的時候是非常歡善，還有「猛利勝解而為供養」，這個猛利通於至心歡喜，勝解三樣，就是說：你供的時候要有勝解心，這個勝解心是什麼？就是你確定瞭解你為什麼要供，以及恭敬的時候你那個心情感恩恭敬，確定曉得這是無上的福田，無上的功德田，無上的恩德田，你至誠恭敬的去供養他，以這一種至誠的歡喜的這樣。眼前我們無處不是，如果你瞭解了這個地方就是塔廟，供這個功德超過供佛。所以在這種情況之下，你哪怕是上一香一華，哪怕掃一個地，哪怕處理一點事情，你看見地上髒了，你能夠把它掃一下，你看到那個東西了把它拿掉，這樣，都產生無邊廣大的果報。這是我們真不了解，真可惜啊！除了這個以外，

【復將此善迴向無上正等菩提。】

一定得到絕大的果報，還要把它迴向，那個是廣大供養。

【非染汙供養者，謂不由輕蔑放逸懈怠而教他供，自手供養，殷重供養，不散漫心而設供養，不以貪等雜染供養，不於信佛國王等所為得利敬而為供養，以隨順物而設供養。】

什麼是非染汙？這個雖然你供養了，如果你心裡邊輕蔑，如果放逸，如果懈怠，這種情況去教別人，你雖然有錢，拿去供供佛啦，這個不行。當然這個是教別人，實際上呢？就是你輕蔑心，這個本身就是最主要的重點在這個地方的也就是，心裡面沒有恭敬心，馬馬虎虎、含含糊糊，就是這種狀態。所以要自己親手去供養，要殷重殷切的供養，不散漫心，然後供的時候不以貪等雜染，這是什麼意思？我們現在就是這個狀態，跑去供一個佛，菩薩啊！我供你三斤香蕉，然後我這個香蕉等下年豐收，這樣。這個要注意，我們處處地方幹什麼？要迴向無上菩提。

前一頁(47a) [47b] 下一頁 (48a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十八卷A面

日常法師

要迴向無上菩提，我們還是要求的，要求這個，這個才對。所以這個是「不於信佛國王等所為得利養」，不是人家，從他們信，然後從這地方得到了，以隨順物，跟你相應的。譬如這個，平常來說，尤其是我們出家人，不要在信徒面前讚嘆那個，然後他覺得對，就給你很多錢供養。這是染污相應，你拿了去隨順去相應的，如乞化，討到什麼就算什麼，你討到的，至誠恭敬的供養，那個對。

p. 110 (10)

【隨順物者，謂諸淨物，】

說得很清楚，這個才是清淨的，你心裡面沒有染污心相應的，隨分隨力得到。你不要花了很大的勁，用種種的方式，想了心思得到了，這個不淨物，這個不淨物沒有用，這個都是三世怨。

【遠離不淨，】

除了這個心裡面不淨以外，外面有很多東西也不是。

【雌黃所塗，酥所灌洗，】

然後呢

【局啒羅薰，】

這個啒羅薰我也不曉得是什麼。

【遏迦花等】

反正這個東西不好的，

【及諸所餘非清淨物。】

據我所了解，有刺的花，通常我們不供，有毒的花不供，還有很多花，看起來很好，可是聞起來就有等等，反正這種東西我們就不拿來供養。

【◎ 又若如是財物供養自無所集，無從他求，應於一切世界之中，所有如來諸供養具，以歡喜俱及於廣大勝解俱心，周遍思惟，一切隨喜少用功力，而修無量廣大供養，】

妙極了。上面所說的財物的供養，假定說我們沒有，也無從求起，這一點尤其是我們出家，出家不必忙著說我要求多少，你能夠這一點做到，功德就不得了。總之出家人要供的要清淨為主。不要說我求多少來，這個不相應。求多少來，你就是求到了，都是只有罪過。這個地方應該怎麼辦呢？你雖然自己沒有，也求不到，那麼你就觀想，一切世界當中，實際上十方無量無邊不曉得多少，不得了啊！所有諸如來的供養具，以歡喜俱心及於廣大勝解俱心，佛！十方一切如來法會當中有無量無邊的天人、聖眾，去供養諸佛菩薩，那個時候你以歡喜俱勝解心，周遍思惟。換句話說，普緣一切隨喜，很簡單你只要隨喜，不要你自己供；好啊！看見他們供養諸佛，你讚嘆歡喜，就這個心情，這就能夠攝集很多廣大資糧，不得了啊！你就這樣的一個隨喜的心，就積集了廣大資糧，我們現在說，集聚資糧好像難，不要你花一分錢，你只要能夠這樣去做，

p. 111

【攝集菩提廣大資糧，恆常於此以真善心，起歡喜心，當勤修學。】

它有這麼大的好處，又這麼省事。所以這才是我們真正平常要真善歡喜，這樣的心情努力去做。我們起步，從現在開始一定做得到的，這一生就可以做得到了。很快就可以做得到。

【又如寶雲經及建立三三昧耶經所說，無主攝持諸華，果樹及珍寶等，亦當供養。】

這經上面還告訴我們，無主攝持的，比如野花、花果、珍寶等等，無主的也可以供養。有主的不可以。

【正行供養者，】

那是財物供養。正行供養呢？是修行。十大願王中，第三個廣修供養，就是這樣，以外面的財境，裡邊這個身口的承事，其中最好的是正法如實修行供養，就是正行供養。就是下面的。

【謂於下至搆牛乳頃，】

正行供養，哪怕很短的一個時候，擠牛乳那是很短的時候，牛乳是每天要去擠的，很短一個時候，修什麼？

【精勤修習】

努力去修，修

【四無量心，四種法集，隨念三寶，波羅蜜多，及能勝解甚深空性，無分別住，】

了解了空性，安住在這個上頭。

【於淨尸羅，起防護心，於菩提分，六度四攝，精勤修學。】

這些，關於這個內容，後面將來一一講的，就是講那些。

【若能由此十種供養供養三寶，應知是名圓滿供養。】

不得了啊！這個是供養圓滿。

【由如是等，興供養時，有六意樂，】

上面是說加行，我們供養的方式、行為。下面是意樂，我們應該以哪一種心理，又分六種。

【能於三寶隨一之所，少分思惟，而生無量廣大果利，】

不管是佛、法、僧。隨業，何況是全部。你能夠恆常，不得了，這個地方少分，少分的思惟，就能夠生出廣大的果利，就得到無量無邊的大利益。結這樣的好的果報。所以我們做任何一個供養的時候要了解，

【一者無上大功德田，】

這個一切的功德從這地方來的，不管是佛、法、僧，你能夠恭敬供養，就有這麼大的好處。

【二者無上有大恩德，】

為什麼？一切世出世間的種種好處，都從這地方來的。

【三者一切有情中尊，】

因為這個才是真正的，唯一的可珍可貴之處。

【四者猶如鄔曇妙華極難值遇，】

這個優曇花，相傳千年一出，這個這麼大的功德、這麼大的恩德、這麼珍貴，確實難能可貴。

【五者三千大千世界獨一出現，】

整個的三界之內，只有出現，只有它，沒有旁的了，佛法僧這三寶，有了佛寶才有法寶，然後僧寶。這個僧也不是一個人，當然是指整個的這個團。

【六者一切世出世間圓滿根本，】

世間所有的圓滿，根本都從這地方來的。

【作是思惟而設供養，】

這個是供養的意樂。

【此等是如菩薩地說而正摘錄。】

就把菩薩地當中摘出來的。

【恆常時中，於如是等隨應而行，若遇佳節及大時會，當隨力能修妙供養。】

平常我們隨分隨力，如果遇見特別的事情的時候，更應該好好的廣修上妙的供養。上面說過了，下面這一點就是我們平常說上面這個道理是懂，但是做起來好像，或者要去觀想或者什麼等等有不大方便。下面有一點確是我們隨時隨地日常生活當中，處處可行的，如果你把這個道理能夠認識做到了以後，那就可以得到廣大的資糧。下面說的什麼？

【◎ 復次恆須受飲食故，】

因為我們經常要飲食、喝水、喝茶、喝一切飲料，乃至於吃飯等等。

【爾時若能首先供養無間缺者，少用功力，而能圓滿眾多資糧，】

你能夠以這個飲食之前先去供養，然後無間缺，一直能夠這樣認真去做，不要花大的努力，你就能廣集圓滿資糧。所以說

【故隨受用淨水以上，應以先首至心供養。】

這是我們開始學的時應該做的。不管你受用什麼，淨水，換句話說，哪怕是水，可是這個要清淨喔！哪怕喝一點水，只要這個是清淨的。這個清淨分兩方面的，一個這個東西本身清淨、髒的不行。第二個來處是清淨的，這一點很重要。所以我們以染污心求得的東西，這個不對。不要說你到處去攀緣，然後弄了很多東西，不相應。這個所以淨的意思，你能夠這樣去供養就對。我現在才看見、真正才看見那個大德，他平常任何東西，乃至於我們在美國的時候，有幾個大法師來，跑得去供養他一杯水，他拿起來捧在手裡捧了半天，先頭我不知道，我想幹什麼？到後來，久了以後，大家了解了，所以他拿起來規規矩矩在那兒，捧在那裡念了半天，舉了一下，然後喝。以後我知道了。千真萬確，現在所以不是沒有這種真正的行持的大善知識，凡是這種人，你如果真正了解，你去觀察，處處地方會見得到。凡是這種人還有一個的特別的妙處，我現在慢慢的了解了他們這種，不管是教理，不管是行持，的確有他絕頂超人的地方。你別看說那些真的有行持，好像隨隨便便馬馬虎虎、馬馬虎虎的人，對不起，很難說。但是呢馬馬虎虎的也有很精采的，看他怎麼行。譬如金山活佛，什麼等等，他是應瘋沾行，但是儘管他馬馬虎虎，他馬虎當中有他不馬虎的地方，我們要有這個認識。我隨便說個笑話，金山活佛是近代的大德，我們大家了解他。他有各式各樣的怪招，人家給他送鈔票，送鈔票，他就把它吃進去，大家不懂他為什麼，他有他的大道理，他真正受的是受的什麼？那吃飽肚子。所以你給他一塊錢他也吃進去，一百塊錢他也吃進去，一萬塊錢他也吃進去，這樣子，就是這個道理。給他吃的東西，不管它不生，乃至於到南傳去，有很多髒東西放進去，你送給我，我就把它吃進去，真的，心裡面無分別住著，就是這樣。好東西，他會送給別人去。有的時候，請尊者去拍照，他不歡喜拍照，你要叫他拍照，他就脫下褲子來，屁股給你。那我們想起來，是好可笑的一件事情！這可笑裡面有他的大學問。我們拍照，要什麼？要面子，面子是什麼？你了解了這個道理，就懂得他那個行為是為什麼。所以真正的有修行的人，他任何很多的小動作裡都有他的大文章在裡頭。當然，像金山活佛這高不可攀的人，他這個意義一定是有很深遠，我只是了解這麼一點點，你們不妨從這個地方去想，你就了解了。所以這個地方該學的，就是現在這個本論告訴我們，我們剛開始下腳第一步，你能夠這樣去做，少用功力，而能圓滿眾多資糧，現在我們總覺得太差太差。給你這麼多的機會，你不努力，然後坐在那裡喊差，我程度太差；你程度太差，還不努力，機會擺在這個地方，這地方很清楚，很明白。你只要去努力，不要怕。真正怕的，就怕不認識，以及怕什麼？怕因地上面不認真去努力。你認得了，只要因地當中去做，自然而然一定有好的結果。那麼下面供的時候，

【◎ 此復非以糕之瘀處，菜葉黃處，是須擇其妙者而供。】

供的時候不要說把壞的先供養，要供好的。現在我們常常這個不好的，不好的拿去供養別人去，供養三寶去，供養什麼去，所以說到這裡，有一件事情我隨便一提。那時候常常我們看見在人家今天有一個什麼好的宴慶，慶祝完了以後，剩下來的東西，送到廟裡去。這個是對在家人說的，我們出家人大家不太會做那件事情，當然人家送的來，我還是照吃，送給我們還是高高興興的。金山活沸，人家送給他什麼東西都吃了。我們能比得上金山活佛嗎？但是對在家人來說，這是非常糟糕的一件事情，那個等於什麼？這個出家人在這個行為當中，不知不覺的行為當中，等於是傭人，這一點大家注意，有機會的時候，不妨告訴真正信佛的信眾，千萬不要做這種事情。他家有了宴慶，剩下來的就供到廟裡面去。平常我們也是嘛！好東西吃完了，剩下來的拿去你們分分。不是這個味道嗎？所以真正要供養的時候，這是很多小地方，我們同樣的也是把最好的去供養。還有我們現在廟裏面常常看見很有趣的習慣。今天碰見一個法會，油炸的炸完了以後，跑的去供。供完了以後拿回來燒燒好了然後自己來吃，你自己吃要把它燒燒好，那炸完了，為什麼？炸完了擺在那裡不壞。原來你這樣的去供，了解不了解這個概念。所以以後凡是你自己不相應的東西，不能吃的東西，千萬不要說這樣去供養，我們拿來以後真正的供養，水果拿來了，先擺在三寶那兒供養完了以後，不要打開，吃的時候，自己再打開，那都是錯的。拿來的先把它打開，最好的方式，就像我們自己吃，吃不完，吃不完送給別人去，送給鳥獸去，這個可以。人家本來就是供養三寶嘛，供養佛，如果說他本來是供養你的，那時候，你說我用什麼方式，可以。如果說廣義的供養，你一定以最恭敬的方式，不要說先擺在人家供一下、意思一下；然後回來去慢慢的享受，打開了，等一下要壞掉了，不可以。這地方我們要了解。他告訴我們這個真實的意義。

【又供茶時，現一切人，如洒揚塵，唯彈少許，不成供養，】

上面說任何情況之下，我們要先供養，所以有人就拿出來供養的時候，拿這個茶水象徵性的灑一下，拿這個彈指彈一下，這個不成。就是一定要最恭敬的方式、最好的方式，去供養。

【是霞惹瓦語錄中出。】

他下面告訴我們。

【譬如有一極肥沃田，至下種時而不下種，任其荒蕪，如是廢止，實生不忍，】

就像有一個最好的一塊大肥沃的田，到該下種的時候，你不去種，讓它荒蕪。這個我們實在不忍心。我們看民間老百姓，哪怕一塊小小的地方，他努力去開墾。現在我們很多地方，小小的一點點的利益，我們瞪大了眼睛，忙著去爭，現在供養三寶有這樣的大的功德擺在那裡，我們就不管，我們這個真是愚痴啊！前面告訴我們清清楚楚，怎麼告訴清清楚楚的？不眼前供養的功德，比眼前供養還得大，對不對？眼前，現在就是不眼前供養，這不是個塔廟嗎？所以你跑得去做，隨便給他侍候、親近承事，不是我們信解、修行，就是親近承事供養嗎？現在我們不是最好的親近承事嗎？在這個寺院當中，你只要努力的把這個寺院弄得好好的、莊嚴，這個不是最好嗎？最好自己的培植自己的福德嗎？說起來，自己我沒有什麼、沒有什麼，那這個大的功德田擺在那裡，你不下種，天上怎麼會掉下來呢？這個是我們應該認識的。

【如是能生若現若後一切善樂，最勝福田。於其四季一切時中，常恆無間，堪種一切善樂種子，】

上面所說的這個，這些最勝的福田，你如果照著去努力去勤勤懇懇的培植，能夠生現在的、生以後的一切的好處。這個田任何情況之下，你都可以耕作，現在我們得到了最肥沃的田，對不起，耕作還有時間的，不是時間還不行的，而現在那個功德田、恩德田，一年四季，每季沒有一個時候例外的，任何情況之下，我們卻不去供養，是可惜啊！所以這任何情況之下，它都能夠種善樂的種子，那麼耕的時候去種的時候，應該怎麼辦啊？

p. 112

【復應於此如經說云。「當以信犁，耕耘福田。」】

要有淨信之心，去。這個才是。我們福田。我們從這地方去努力。

【若未能作，至極堪惜，】

假定是我們不能不能做的話，太可惜。所以我們現在常常自己覺得這個不行、那個不行，然後埋怨這個、理怨這個，真正要埋怨，埋怨自己。眼前那個遍地黃金，俯拾即是，大家還不去忙，然後還去埋怨。所以這是最好的機會放棄了，還自己造罪惡。以前的人有一句話，叫「公門中好修行」，但是反過來說，真正世間很多好人不要到公門當中，為什麼？會造罪。佛門當中，也是一樣。你弄得好的話，好修行；弄得不好的話，墮落，都在這個上面。所以三藏當中，有一部叫「阿難問事佛吉凶經」，另外一部經，叫「曼華經」、「佛說曼華經」、這個經內容，我說一個大綱。說有的人侍候了三寶，得到功德；有的人侍候了三寶，不但得不到功德，墮落了。為什麼？佛就告訴他，簡單，你以淨信心恭敬去侍候，就得到無量無邊的功德，你沒有這個東西，對不起你害了。所以現在這裡我們不要埋怨，就看看自己有沒有淨信心。馬上就回憶一下，歸依的前面己經告訴我們了，前面說得很清楚。這個歸依當中，內外兩支，外支是大師已成，最主要的就是我們內支不作，所以我們在這裡努力修學。如果說做不到的話，那個時候才應該可惜啊！這我為什麼不努力？好好的努力啊！如果說我們現在覺得自己愚痴、覺得自己身體不好，都是因為宿生沒有努力的結果，如果你現在趕快努力的話，來得及。所以梵網經上面告訴我們，如果說你生病，若遭到種種困難。若黑風所吹船帆等，平常如果我們碰見病、碰見這個，趕快求這個、求那個，經上告訴我們，你趕快來念這個。當初我不懂，忙著碰見這種事情，你為什麼要念它？道理很簡單，你之所以現在遇見這種不吉祥、不順利的事情，為什麼？以前你因地當中造了不順的因，所以現在感到不順的果嘛！既然你感覺不順的果，覺得難受的話，你要求那個順利的果，那趕快來嘛！從這個地方去找嘛！所以從讀誦聽聞思惟下手，這不是很清楚，很明白嗎？你如果這樣去做，馬上就得到了。

【故如讚應讚云：「如尊之福田，三世間非有，施處尊第一，是淨令座淨。猶如虛空界，橫豎無邊際，於尊為利害，異熟無盡際。」】

像這個世尊這樣的，實際上呢三寶都是這樣，這個福田三世間絕對找不到的。所以真正我們要想培植自己的福德，只有這個地方，這個像什麼樣呢？舉個比例，像虛空，不管它的橫豎都是無邊無際的，然後你在這個三寶這個福德田當中，種一點點的好的種子，或者是反過來，一點的輕毀等等，你所感得的異熟果報，就這樣的無量無邊。這個是我們真正修學佛法的人應該了解的；不幸的，如果你不了解這個狀態，什麼樣呢？下面這個就是不了解的這種狀態。

【於最勝田，尚不見如庸俗之田，此是我等無賢善相，】

明明這個最殊勝的田擺在這裡，結果呢我們就看不見。我們看起來還不如一個庸俗之田，外面一點點小小的好處我們就想辦法，大家就擠在那地方，大家欲分一杯羹，而這個這麼殊勝的田，你稍微供養他一點，得到這麼大的好處，我們卻不管，這就是什麼？我們差啊！無賢善相。這一點是我們應該認識的。我們應該認得我們自己真是在病當中，如果有人來供養你一點錢，你覺得這個人幫你忙，就很要跟他好好的聯絡了，想辦法多得到一點。現在這個地方，你稍稍的供養，得到它這麼大的你卻不理它。這是我們沒有賢善相，我們不認得。

【故一切時，當勤精進供養三寶。】

了解了之後在任何情況下，精勤供養三寶。你能夠這樣，好處呢？

【若如是行，由於勝田種善根力，於諸道次，慧力增長。】

你能夠這樣，因為你對這個最殊勝的福田、功德田、恩田等等種了善根了，在這樣的情況之下，你善根增長了，於是善根增長，對於修道的那個次第你的慧力也增長。慧力增長有什麼好處？看

【故於聽聞不能持文，思惟不能解義，修習相續不生，慧力至極微劣之時，依福田力，是要教授。】

這段話，記在心裡。我們現在因為太差，所以聽的時候聽不懂；或者聽見了，記不住；記住了以後不能如法去思惟；思惟的時候，你不了解怎麼個思惟法，得不到它的意義；然後呢得到了去修習的話，修也修不出來；學定，也定得不到；念佛，一心不亂也得不到，深的更談不到。這種都是什麼？慧力，這個智慧太差。如果從這種情況之下，怎麼辦？依福田力，你只要能夠依這個福田如此努力供養的話，樣樣都生起來了，「是要教授」，最最重要的教授，沒有別的。教授！注意喔！佛菩薩住世的最精要的重點就在這個地方告訴你。現在我們常常覺得，要修行、修行，最好的修行的訣竅擺在這裡。現在我們這個不行，說我們學習念佛，為什麼得不到一心不亂；打坐為什麼要昏沈瞌睡；要去看書又看不懂，看完了以後又記不住，聽的時候，又不行，毛病都在這裡。怎麼辦？就是這個。所以大家說我在這兒要想跑到那兒好好的學，還要常住忙這個忙那個，不行啊！是，如果你能夠學的能夠行，你就一快馬加鞭，深入；如果你不行了，趕快忙這個常住的事情。不同的是什麼呢？就是這個心情要整個扭過來。你同樣的去做，你心情一扭過來，產生的效果完全不一樣。以前總覺得委委曲曲不願意去做，被別人逼迫，現在是高高興興，曉得這個真是我下腳第一步，最好的機會在這地方，最肥沃的田，這個別人找都找都不到的。趕快努力這樣子去做。你能夠這樣子去做的話，不久樣樣都得到了。下面告訴我們這個祖師的語錄、論以及祖師自己的行持都在下頭。

【如是亦如吉祥敬母云：「作詩大善根，我慧依尊故，如夏季江河，雖小極增長。」】

這個祖師實際上，譬如說我們現在說馬鳴菩薩這個大祖師，他們印度他們都是什麼？大班智達，他們對世出世間的學問，都是最了不起的，他都要有什麼？他為什麼成功，為什麼我們這麼愚痴？就是他有善根，他有了世間的這個根本，然後你修學，才能夠真正的深入。

前一頁(47b) [48a] 下一頁 (48b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十八卷B面

日常法師

才能夠真正的深入，這種大善根哪來的？我的智慧依尊故，說的很清楚依三寶。你能夠如法的去照著上面的方式去供養的話，這個供養分意樂、分加行、分財淨、分正行，一樣一樣乃至於喝一口水，做任何事情，乃至於跑到佛前面去上一根香，乃至於掃一個地，乃至於撿掉一點點垃圾，乃至於你看見這個東西排不對的把它排排好，你能夠這樣去做，如夏季江河雖小極增長，這個夏季的江河是怎麼樣？經過一個冬天以後，那個冬天山上都下了雪了，凍在那個地方，然後原來的水流，流流都流的快乾了，結果到了夏季，然後呢太陽來了以後，它日夜的、慢慢的山上的雪不管你下雨不下雨，那個雪融下來越來越大、越來越大，你只要肯這樣去做，就是這樣。

p. 112 (6)

【又如說云：「供養亦復不賴其物，是在自信。」】

又說不僅僅是東西，而在這個主要的看你的信心，所以真正重要的這個地方說明，看你的信心，就是你的內心裡面的淨信心。

【若有信心，用曼陀羅及諸淨水，并無主攝諸供具等，皆可供養，】

假定你真的有信心的話，用曼陀羅，曼陀羅就是這個印度人當年的供法，現在西藏還保留著，所以你看阿底峽尊者傳記，他萬一犯了這個自己的戒，隨時懺悔了以後，馬上設一個曼陀羅供，換句話說就是曼達拉，坐下來，有好的那個供的時候，它有七寶，最差的就用米、麥，他就然後呢拿一把，觀唸，這個中間是須彌山，然後東勝神洲、南贍部洲、西牛賀洲、北俱盧洲，八大小州，然後呢什麼七寶八珍什麼，觀想供養，無量無邊的功德。前面已經說過了，你能夠這樣的供養，那怕一綻水，你只要把這個淨信心，就是我觀不起來，一點點東西我就覺得一切東西都是三寶來的，至誠供養，都有無量無邊的功德。不過這個地方說，你沒有喔，如果說你實在有了而不能捨，那不可以。假定你真有淨信心的話，你會不會實在有了，放在那裡捨不得？然後呢拿一點象徵性，這個說有沒有淨信心？當然，真正有淨信心的，儘量拿好東西供養，沒有好東西，哪怕這個也有無量無邊的果報。

【如現實有，而不能捨，作是念云：「我無福德極貧窮，諸餘供財我悉無。」】

如果說你實際上有而捨不得，自己說我很窮，我其他都沒有，那東西就錯了，就像

【等同博朵瓦云：「於一穢螺盃中，略擲少許香草，念云，「栴檀冰片妙香水，」是諸生盲欺明眼者。」】

這個博朵瓦就是敦巴尊者的弟子，它就等於說一個破碗，一個歪歪扭扭的一個破碗當中，隨便呢丟一點香草，然後唸栴檀冰片妙香水，什麼等等，說這實際上的供養的詞當中，然後呢把最好的詞唸它一遍，這個就等於什麼？自己是瞎了眼騙那個明眼人，這個萬萬不可以。當然現在這種情況我們一般說起來是不會，如果仔細觀察的話呢我們不一定不會。這話怎麼講？我們現在每天要唸很多次，唸供養、唸迴向，唸了半天，心裡不相應，他那個供養咒就是這樣。實際上說如果你不相應的話，實際上就是這種狀態，不過我們倒不是故意有意的欺，為什麼？我們就在愚癡無明當中，所以這我們要認識的。我們時時注意到我們內心的狀態，想辦法去改善它，那麼上面是引了經論祖師的語錄，下面呢就引祖師的事實告訴我們。

【又如樸穹瓦云：「我於最初供養香草，其香辛辣，次有四合長香供養，其氣甘美，現在供養，若沈水香，嘟嚕迦等，其氣香馥。」】

說我最初供養的時候雖然沒有，但是我盡我的力量，那個時候供養的香辛辣，那個插的香比較差一點，就是同樣的檀香，你看那個比較差的檀香供起來比較辛辣的，差的香都有這個。其以後呢慢慢的因為他供養了，感得的果報來了，所以他有四種好香合起來的，四種合起來的好香，它這種香就甘美，現在要供的話都是沈水香，最好最好的。眼前說起來真可惜，我們眾生的共業，真正的沈香，最近幾年來，已經十多年了，我到處去找，找不到了，再找也找不到了。現在這種沈香都……。我剛出家的時候曾經還看見過，我好像跟你們說過一次，可是這種沈香比起以前的已經差了十萬八千里，這是我們的共業，所以我們趕快努力，你能夠努力的話，我們還是會有機會感得這種好東西。

【若於微供輕而弗供，則永生中終是唯爾，】

假定我們對小的不供的話，永遠就這樣。這一生固然如此，這一生你不供，我們又白白的浪費了宿生的善根，下一世更沒機會了。反過來

【若縱微少，發起殷重，漸得上妙，應如此師行持修學。】

說反過來就算少，少雖然少，你供的時候心確是有信心，殷重心去，那個時候你漸漸就得到上妙，又應該像學這個樸窮瓦那樣去，傳說他配一次，要用二十兩黃金的香。現在這個經濟發達，二十兩黃金好像不太稀奇，那個時候是不得了的事情。你們看阿底峽尊者的傳記沒有？那全國國王的力量，集幾十年?的集起來的只有多少金子，那個時候他一次要供這麼，為什麼？他供了以後就感得的，所以你只要真正去做，那個果報很快的現起。所以這是為什麼我說晚上我們溫習的時候要看那個了凡四訓、俞淨意公遇灶神記，他們對佛法還沒有正確的認識，他就是馬馬虎虎地去做，像我們現在上面告訴我們道理他們都不懂，他們沒有做了多久，那個命運整個地改善了，遠比原來就得到太好了，這不是很明白的事實嗎？所以這種都是千真萬確的事實，這是我們要了解的。再下面

【若諸已得資具自在大菩薩眾，尚化其身為多俱胝，於一一身，復各化現百千等手，往一切剎，經無量劫，供養諸佛。】

這經上告訴我們清楚，已經證得大地菩薩，資具的自在那是高地的菩薩，他們尚且要這種方式，化身一身為百千萬億身，然後呢一一身要化現各式各樣的百千手往一切剎，在無量劫的時間供養一切諸佛，他們尚且如此，我們現在窮成這樣，居然不要！

p. 113

【諸由少許相似功德，便生喜足，云我不於此上希求菩提者，是於正法極少知解，造次亂言，】

我們現在得到了一點點少許相似功德便也覺得很喜足，得到一點點，我唸了一點幾聲佛就覺得這個好，然後呢拜了幾佛，我這個拜的時候很好，乃至於連他這個都沒有，自己還說學佛不從這個地方開始，這個對正法根本不認識，是亂講，這個我們要了解。所以應該

【以是應如寶雲經中所說而行。】

怎麼說呀？

【如云：「應當聽聞諸契經中，】

所以說應當聽聞諸契經中，

【所有如是廣大供養，廣大承事，由其最勝真實善心，增上意樂，迴向諸佛及諸菩薩。」】

所以我們要好好的聽聞，如理的聽聞諸大經論當中告訴我們的，廣大的供養、廣大的承事，以真實的心、增上意樂，然後不斷的精進。這個地方我告訴你們一個公案，下面會談到業果，今天告訴你們一個。佛世的時候有一個比丘，這個比丘叫做寶天，他為什麼叫寶天呢？他自己是一個長者家的大富長者的兒子。他出生的那一天，他家裡邊忽然之間天上面雨下了七寶，把他家裡邊所有的這個庫藏什麼東西統統裝滿，完了以後他的家裡面自然就生出一口井，八尺長，井裡面種出種種的寶物。這個婆羅門法，平常印度的方法通常都是出生了以後，一定請那個婆羅門，就相當於我們現用排八字算命的去算算，去算命的時候那個婆羅門通常就問問，除了他的生辰八字以外，他出生的還有什麼吉相呢？這個長者就告訴那個婆羅門說有這麼一件事情，這個是吉祥、祥瑞的事情，所以這個小孩子的名字應該叫做天寶，不曉得是天寶還是寶天？就這樣。那非常歡喜，長大了以後，又是長的長相圓滿，又絕頂聰明，非常歡喜。到了年齡了以後要叫他找個配偶，總覺得要門當戶對的，到處去找，找不到。結果這另外一個地方有一家大長者，他生了一個女兒，生的時候也像寶天一樣的，家裡面也有一個八尺的井，也是同樣的情況，要到處說，為這個女兒找一個門當戶對的女婿，結果碰上了，一談居然有這麼樣的好事情，好高興，然後他們就成了。成了以後生活的非常好，那時正好佛出世，聽見佛來說法，非常歡喜，以後他們兩個都要求出家，出了家，證了果了。大家覺的很奇怪，那為什麼他這個因緣是這樣？佛就告訴他。說那個因緣是在上一個佛迦葉世尊出世的時候，迦葉世尊出世的時候那時也是一樣，凡是佛出世，他出去這個乞化，討飯，有很多善心大國王、大長者大家去供養。那個時候有一對窮人，窮的自己飯都沒得吃，平常都是朝不夕保的，有一天她先生出去看見供養心裡好羨慕，他也聽見佛法，所以回來的時候傷心的不得了，說我本來已經窮得不得了，現在唯一能夠培植福德的是供養三寶，偏偏我又窮成這個樣，不曉得怎麼辦是好？他想到這樣，越想越傷心，越想越傷心掉眼淚，他太太看見了，你為什麼這麼難過呀？我們已經窮成這樣了，窮中作樂，他就想起這段因緣。不，這的確是件好事情，我們家裡面找找看，說不定努力的找到，凡是值錢的我們不妨去想辦法去供養，這兩個人到處去找，居然找到一個銅板掉在地上。這個平常沒注意到的好歡喜，把銅板拿出來洗洗乾淨，又跑著去把那個桶，他找到了一個瓶，把它洗淨了以後，裝了一瓶的淨水，拿這個銅板，又拿了一塊好好的鏡子就跑著去供養。那時候佛正在那受齋，那個佛旳他們規矩，吃了之前要水來洗洗手，吃過了以後也要洗，所以他非常歡喜的就供養了一瓶的淨水、一個明鏡，然後一個銅板，就這樣的因緣，好歡喜，回去了，就這麼一個因緣，心裡很歡喜。這個裡邊注意喔！事前心情這麼虔誠，供的時候這麼歡善，供完了這麼努力。從此以後九十億劫，完了以後，他這一生完了以後生天，九十億劫以後他一直與生俱來的，生到哪裡，那個天雨、寶雨到這地方。所以如果你如法供養，就有這麼大的功德。我們說現在佛不在世，他剛才說的清清楚楚，不眼前供養的功德比眼前供養更大，對不對？所以我們不要說我們太差，我們應該高興說，現在了解了好高興趕快努力。與其我們在這兒說閒話，趕快放下這個心情來，你說閒話都是造著罪過。趕快努力，這個是我們隨時俯拾即是，這樣你去做，不要多久，慢慢的，要的東西都來了。今天講完上面第二，供養講完了。

【◎ 第三隨念悲故，亦應安立於諸眾生於是道理者。謂由悲愍，隨能安立諸餘有情令受歸依。】

這個供養，下面隨念悲故，這個是前面告訴我們勝教的差別在悲心的有無，那麼既然現在我們了解這究竟走的路子是最完整、最上的，當然這個我們一開頭的時候也是要走這個路，所以一開始也應該了解，所以學諸佛菩薩的悲。那麼由於這樣的原因，那麼我們不但自己要能夠解脫，還要使一切眾生也得到這個好處，所以也使一切眾生都得到歸依。所以由念悲故，因為推己及人，發展大慈悲心是屬於一切有情也找到正式歸依之處解決苦惱，這個是第三。關於這個悲那一點是大乘佛法的重心，而本論最主要的引導的就是導向這一條路，等到前面的基礎加行、共下、共中學會了，最後進入上士的時候，一開頭是特別詳細說明，那麼所以詳細的內容到那個時候我們再來研究。下面：

【◎ 第四隨作何事，有何所須，皆當供養啟白三寶，棄捨世間諸餘方便者。】

是說我們歸依了三寶以後，那麼在這種狀態不管我們做什麼事情，有什麼須要，都應該供養三寶、應該稟告三寶、祈求三寶的加持，還有呢祈求三寶的指示該怎麼做？等等一切都以三寶為主依靠，這個才真正歸依，而不再採用世間其他的種種方法。

【謂隨作為何種所作，隨見何等緊要重事，應依三寶及興隨順三寶供養，於一切種，不應依止不順三寶邪道等儀，一切時中應當至心歸憑三寶。】

這個興字可能是與字，這個地方我不能肯定，那麼是說不管你做什麼事情，有何等重要的事情，不管事無大小一切都依止三寶，依三寶所指示我們的原則以及隨順三寶、供養三寶，在任何情況之下絕不再依止不隨順三寶的，那麼為什麼我們要依止三寶、歸投三寶、隨順三寶呢？我們始終記牢一個原則，是說世間這麼的苦、這麼的無常，那麼為了要脫苦所以要找到可以依靠之處，在這種情況之下然後你以理智觀察抉擇的結果，發現唯一可以歸投依靠的三寶，當然既然找到了你哪有不依照它的道理？這個很清楚很明白。不只剛開始在這個正確的認識上面以及習慣上面還沒有完全轉得過來之前，這個道理我們應該了解，了解了以後所以做一切事情一定是依照著三寶的指示來做，這一點非常重要、非常重要！否則的話你儘管歸依了三寶，還是照著自己老辦法去做的話，等於沒有歸依！關於這個詳細的內容將來我們學習下面，尤其是講業，等我們了解了業的行相以後，那麼回過頭來再看這個道理的話就會非常清楚、非常明白，說為什麼我們處處地方要照著這個三寶的道理去做，同時你也會了解，這個戒的真正殊勝。它不是說給我們禁戒這個不行、那個不行，反過來你不願意的，它偏偏叫你這個要做、那個要做，而真正的真相是一切迷糊不知道而受苦，現在既然找到了幫助我們解決我們苦惱的地方，它指示我們這個不要做，正式防止我們造惡因感苦果。同樣的我們不想做的它叫我們要去做，它正是告訴我們趕快種樂因將來可以得到樂果，這個道理就會很清楚、很明白。那麼在剛開始還沒有學的完全，知見沒有建立起來之前，當歸依的時候這個大原則先把握住，所以說我們歸依了以後，隨便做什麼事情，一定依靠著三寶的指示。

平常在我們受歸依的時候，這個歸依師父、法師常常有一個開示，這段開示裡邊有一個很好的比喻。說有一個人犯了罪，然後呢跑到一個地方去，譬如說從那個地方犯了罪逃到這裡來，求這個地方或者是什麼這個地方的國家或者什麼來賭，說這個地方的人說好，我可以幫忙你，但是你要老老實實在我這個地方，既然到我這裡來照著我的規矩做，還有呢不要違反這裡的規矩。如果說你能夠照著它去做，然後你在這個區域以內，這個區域的一切自然會保護你，對不對？這個很清楚、很明白，一旦你違犯了，這個地方也不允許你，然後呢離開那個地方，正好那個地方等著你就把你抓去，這個世出世間情況都是這樣的。所以在這一點上面告訴我們說我們歸依了以後，在任何情況一切時處自然而然以三寶為至心歸憑之處，而不再歸依其他跟三寶不順的。這個話我們要進一層的了解，它上面告訴我們說，好像乃至於大自在天等，我們在這文字上面隨便一聽，往往疏忽了這個內容，這個內容是指什麼？換句話說我們真正的示道、指示我們的大師，那時候是佛，大自在天都不是，何況是比它等而下之的鬼神！那個鬼神有很多神通都不是，何況世間那些有財有勢的那些人。不過既然我們在世間，當然世間的法則要遵守，就是絕對要遵守的，佛法一定?不會與這個世間的法則違背的，但是在普通我們一般習性上面、概念上面這種見解一定要把世間的這種量質拿掉，而以佛、法、僧這個基本概念作為我們一切行持的準則，這個是這一點特別告訴我們的地方。至於說下面所有本論上面說的那些道理都無非是把這個原則的內涵，一一為什麼明明白白的、更深一層的告訴我們。所以眼前我們只是靠我們的信心，然後呢有了這個信心，你認真的學下去，這個理路越來越清楚，到那時候你那個信心越來越清淨，自然而然你會做的越來越圓滿，所以我們要努力好好的學。

【第五由知勝利，晝三夜三，勤修歸依分二，① 攝分所出勝利，② 教授所出勝利。】

在下面呢由於我們了解歸依三寶了以後的殊勝的利益，這個了解了以後，自然而然我們一切時處，那麼這個一切時很籠統，現在在這個地方分為晝夜，那麼白天說晝三時，晚上又夜三時，不管是白天，不管是晚上，那麼這個裡邊也可以說，不管是你在任何情況之下張開眼睛來腦筋清醒固然是，睡覺的時候心裡面還在那兒一心一意的歸依，勤勤懇懇的修習。那麼這個裡邊又分兩部分，一個是攝分中告訴我們的什麼殊勝利益。

前一頁(48a) [48b] 下一頁 (49a)


菩提道次第廣論講記

菩提道次第廣論講記 第四十九卷A面

日常法師

論中告訴我們的什麼是殊勝利益，就是教授當中告訴我們的，換句話說一個是相宗一個是性宗。

p. 113 (10)

【◎ 初中有二四聚。】

這個攝分當中，相宗從兩方面來說，每一個地方分四個子目。

【初四聚中，一獲廣大福者，如無死鼓音陀羅尼云：】

第一個你皈依了三寶可以獲得非常廣大的福德、福報。引經上面說，

【「佛世尊難思，正法亦難思，聖僧不思議，諸信不思議，異熟亦難思。」】

佛法僧這三樣東西，都是不可思議。這個不可思議可以從兩方面來說，第一個就它的質來說，那不是我們現在的心識所能夠思議得到，換句話說它的確是非常的深微。就它的量來說不可思議，大得我們無法想像的，不管就它的質或就它的量、就它的性、就它的相，三寶的意義真是不得了，你怎麼跟它相應呢？就是信，如果說你能夠相信它，那個信從我們浮浮泛泛而說我相信三寶，那怕你這麼浮浮泛泛，就有產生絕大的功效。這個數學上面有這麼一個公式，任何一個大小的數字跟那個無窮大一乘結果總是無窮大，你拿一乘無窮大他是無窮大，用一百萬、一千萬、一億、十億不管多大的數字乘那個無窮大還是無窮大。因為那個三寶的功德就有這麼大的不可思議，所以你沾上一點就不可思議。所以信心真不可思議；當然就我們感受到的方面來說，完全看我們的信心的差別，我們的信心越純，你所得到的越純，所以三寶方面固然不可思議，你能信三寶的信心，它也不可思議，如果這個兩個相應的話，你得到的異熟果報，那也是不可思議。以前我們曾經舉過不少公案，都是這個，等一下我們還要說，這個是經上面。那麼論上面呢，

【攝波羅密多論亦云：「歸依福有色，三界器猶狹，如大海水藏，非握能測量。」】

你假定信得過三寶而去皈依，福德大的不得了，這福德假定有樣子、有形色可以衡量的話，簡直是大的無法想像的大。平常我們任何一樣東西要用容器去裝，譬如說一張檯子，或者一樣東西裝在這個屋子裡面，麥子裝在一個袋子裡面，你皈依的這個福德假定拿一樣東西裝，拿我們這個三界，三千大千世界，拿三千大千世界做為容器來裝我們皈依所得到的福報，對不起，根本裝不下。換句話說三千大千世界小的一點點，皈依的福報不曉得有多大，你看看皈依的福有這麼大！就說這一個皈依的福就像大海水這麼多，你拿小小的手捧，手捧能衡量這個大海的水嗎？無法去衡量它。所以這皈依福報有這麼的大法。說到這裡我們容或有懷疑，說假若我們都皈依了，怎麼好像沒有這麼大的福報？是，我們名字上面說是皈依了，真實皈依了沒有？這個大成問題。所以我在黑板上寫了一個，皈依也要得皈依之體，假定你真正的皈依做到了，而你現在又是平常你皈依做到了，你生天，這是件很簡單，很容易的事情。如果說你皈依是皈依阿彌陀佛，一心皈投的話，你可以往生極樂世界。往生極樂世界根本就是超脫三界輪迴，這個是超脫輪迴不得了的事情，這個福之大，你想想看這三千大千世界呀怎麼能容納？這是千真萬確的事實。所以我們要了解，單單皈依就有這麼大。我們一路上面學過來，好幾位同修都說，原來皈依還有這個道理，真是聞所未聞，實際上真正的皈依就是如此。同學所以說聞所未聞，也說明了我們以前說皈依、皈依，只是開始說學步種一點善根，慢慢的一步一步的上來，正式的皈依尚未了解，了解都不了解，你就能夠正式皈依了嗎？所以如果你正確了解、如理皈依、證得皈依之體的話，確實千真萬確可以得到這麼大的福報。

【二獲大歡喜，】

這個我們說有了福報嘛當然歡喜，不一定，有很多人，你看他很有福氣，又有財，子孫滿堂，又有地位名譽，他就苦苦惱惱的很，他不一定歡喜，它這個地方不但你有福還有歡喜。先引經論上面。

【如念集中云：「若諸日夜中，能隨念諸佛，正歸依佛者，此是人所得。」】

說假定我們日夜，就是平常一切時處，能夠隨順著三寶、去憶念三寶－－佛，了解了佛的種種的殊勝，然後你正式如法如理去皈依，這個好處，這就是我們人所得到的。這個話要解釋一下，我們才能了解。你要曉得人的真正殊勝之處在什麼地方？在三界之內，為什麼初機修學唯一的只有在人道當中，原因何在？人有一樣東西特別強盛─思、思惟、思心所。這個非常重要，非常重要，這有什麼功效？這個要說明一下。平常我們一切的有情，一切的有情都同樣具足的幾樣東西，說六根，同樣六根；當然無色界那個色法不存在，那麼上界的容或有一些東西因為在定當中，乃至於譬如說有很多特別的地方，在一般來說起來眼根所對，眼所見，耳所聞，鼻舌身種?種，當對了這個境界以後，馬上緊跟著這個意識，所謂五俱意識跟著它一起來了，所以平常我們這個心裡邊的，一直隨著這個五根轉。而這個情況是非常粗猛，所以在這種狀態之下，心力一直跟著外面在轉。因為你跟著外面轉，你始終在一種被動的狀態當中，沒有辦法從這個外相的事相上面，更深一層透過這個事相的表面，認識裡面深一層的意義。要什麼情況之下才行呢？就是說你必定要把意識從外面的五根上面把他收回來，不被外境轉，那時你意識能夠再集中起來貫注在你所觀察思惟的事情上頭。

我現在舉一個例子，譬如你去唸書，你正要唸的時候，外面吵，或者有人打擾你了，那你唸書唸不好，為什麼？因為耳根所對不行，就是這樣。還有就是說你心裡面有很多所好樂的事情，有一樣東西很難放的事情擺在那裡，就是外面的境引著你，你必定要把這個拿掉以後，然後你把你的意識貫注在這個地方去，你才能夠深入。所以關於前面所說的道理，我們體會到一件事情，是什麼？經過思惟觀察，必定把意識從外境上面要拿回來，貫注在這個裡頭去，才能夠如理如量的去思惟。思惟了以後，跟這個法相應的種種的內涵，你才能夠體會得到。所以在這個地方所謂隨念等等，都是這樣的。你去想這個世間，雖然表相上面看起來是那麼快樂、這麼好，實際上是虛假的。表相上面，好像是所謂一年又一年，天增歲月人增壽；實際上，天是增了歲月，人在減壽。你才能夠從那個表相上面進入這個事相的內涵去，你經過了這個思惟觀察，得出來這個結果說現在你要皈依，這是唯一可靠之處。如果你能夠這樣思惟，你會發現一個什麼事實？覺得以前都被外相所騙，種種的痛苦，由此產生，現在不！現在這個外相是騙不了你了，你不再被牽著鼻子走，因為你被牽著鼻子走，所以產生種種的苦惱。現在當下得到解脫，一切自由自在的，自己可以把握得住。那你會有個什麼感受？本來為著環境轉是煩煩惱惱，現在呢由於這樣，你不被它轉，當下不再煩惱，得到清涼、得到自在、得到解脫，這豈不是歡喜嗎？所以你如果說真正的能夠這樣，那內心當中的的確確有一種歡喜，這個歡喜叫做什麼？法喜。其實我們不必這麼深談，就說念佛，說世間可怕，到極樂世界這麼快樂，你能夠這樣想的話，你只要如理如法的去想，的的確確這個內在就讓你感到太多歡喜。在座的好幾位同修已經透過了佛法告訴我們的道理，如理去思惟以後，發現以前這種苦苦惱惱的事情，整個的就轉過來了，這麼一點點就會得到這麼大的好處，不但得到福而且可以得到歡喜。你想我們現在對佛法真可以說是皮毛一點點，已經這樣歡喜，你將來深入真正能體會到的話，歡喜真是無量無邊的多。

【於餘二寶亦如是說，】

其它法僧也是這樣。

【我今獲得依止如是三寶歸宿，是為善得，作意思惟，增長歡喜。】

想說好呀！以前因為不認識依止錯了，結果是越走越錯，現在真正的這個正確的該皈依、可皈依、應皈依，是實在好。你能夠這樣的作意思惟，這個歡喜增長。平常就像我們以前做錯了，自己還覺得做對，忽然之間發現以前上了當了，到那時你覺得我這下不上當了真好，然後你繼續努力的，你發現不上當的好處又來了，當然你越想就是越歡喜。

p. 114

【三獲三摩地，】

還有呢能夠得定，要曉得因為歡喜就容易得定，為什麼原因？要曉得定這個東西它必定要內心很寧靜，假如你心裡面一天到晚煩煩躁躁，你能得定嗎？當然不行，所以他一定粗猛的煩惱解脫了，然後跟法相應了，在那種歡喜的狀態當中，歡喜的心情通常心是比較寧靜，然後呢你在那個時候，從這個基礎上面更進入，就得定。由於定就得慧，由於慧就得解脫，得了解脫就得到清淨。所以

【四獲大清淨者，謂由等持及以慧學而得解脫。】

就是這四個。另外一點，這四個的程序我們要了解，第一個你皈依的時候得到的福，這也是我們的資糧，然後呢你跟據著這個資糧，你善根增長如理思惟能夠跟著它去做，處處地方跟它去做，你內心上面跟它相應了，相應的正確內涵是什麼？就是你不再跟煩惱相應，的的確確不再造惡業增長善業，這個是剛開始，屬於戒學範圍。所以這個情況之下，你的內心上面自然可以得到戒相應的這種調伏粗猛煩惱，獲得煩惱息滅的清涼，得到內心上面的膚淺的歡喜，由此深入定慧而得解脫，所以這個四個還有這樣的一個必然的次第在。

【◎ 第二四聚中，一具大守護者，至下當說。二於一切種邪勝解障，皆得輕微，或永滅盡者，】

所有錯誤的、邪執的這種觀點，勝?解就是以前這種觀點，這種觀點不單是說皈依世間這種大自在天邪神等等，就是現在我們世間很多，就是我們絕大部分這個人都在世間的行相當中。前面一再說，我們並不是把世間的東西不要，而是說為了我們現在的生活，把世間的很多概念，像醫生，普通世間的木藝的在家人，作為我們存活的這個幫助，幫助的條件，這個可以的，也是應該的；但是絕對不是以這個為主。所以通常情況之下，譬如說他這個概念跟佛法告訴我們的概念有矛盾衝突的地方，我們一定採取佛法的概念，不再照世間的，這一點特別注意，不是說不要它們的。譬如說我們現在常常去看醫生，醫生說你這樣不好，信了佛吃素沒有營養，對不起那不管，他除了這個以外，叫你用什麼葯，你一定聽他的，怎樣個吃法可以，可是假定你持了素，他叫你要吃肉，那你不聽他，當然你還沒有持齋之前，那沒什麼關係。這個要注意！所以這個地方的邪勝解障的內涵，凡是跟三寶不相應的，違背的所有這些東西，你自然而然信得過三寶的關係，你自然而然去把它拿掉，絕不成其為障礙。要不然你總歸會這樣的，這個東西等一下沒有營養，不行，不行，所以你不要去；這個又是這樣又不要去，那就錯了。所以現在呢再這麼一來的話，慢慢輕微，乃至於永遠滅盡。

【謂由信解，歸依惡師惡法惡友增上力故，造諸惡業，皆得輕微，當得清淨。】

以前在沒有正確認識之前，那你所信的以及你所了解的，都是什麼？都是惡師、惡法、惡友。師現在轉過來就是我們的大師－－佛；法就是旁邊的人告訴我們方法，現在是正法；惡友就是由於前面這種力量，造的惡業，現在因為你歸憑了三寶改過來了，漸漸輕微乃至於得清淨。關於這一點這個地方我們要注意！我們現在在學習當中，所以隨時要警惕自己，我們的的確確很多見解當中對三寶還並不認識，我們現在的起心動念仍舊是什麼？仍舊這種惡法在腦筋裡面，仍舊這種邪勝解。我隨便舉一個例子，昨天有一位同修跑得來問我，他說他晚上吃牛奶要供養，應該不應該供養？這樣，我說應該，可是說有人告訴他，他說那天我們不是剛講過嗎？這個隨便吃什麼，受用淨水以上要去供養，他說他吃的時候旁邊有人告訴他，你不要供養，為什麼？他說晚上那個三寶不受供養。你們說對不對？他現在考考你們了，對呀！我們說我們是出家人僧團過了午以後不食的，你現在跑得去晚上喝牛奶，你去供養，是供好還是不供好，他說的對不對？這個讓你們好好的想一想，明天告訴你們。所以在很多地方的的確確，在這個概念當中，我們並沒有弄清楚，所以沒有弄清楚，你只有一個，隨時隨地警惕自己不要自己隨便開口，不要說隨便看了一點書，聽見了一點，隨便亂開口。最好的辦法就是遇見這種情況，你應該思惟觀察，到底應該怎麼做，那個時候你肯去學，你能夠慢慢慢慢的深進；要不然的話，我們雖然是自己在學佛，實察上弄了半天，始終在學我。所以真正皈依了以後，要學這個學處，要好好的學，要五年，要跟著一個非常精彩的老師努力勤學，為什麼要這樣去做？就是你一定弄得開遮持犯最細微的地方，行持怎麼樣行持？為什麼原因？如果你弄不清楚的話，對不起，盡壽不離依止。我們現在是一竅不通，又到去的話，就隨便這個亂蓋一通，這個很危險，在這地方我隨便一提。

【三得墮入正行正至善士數中，】

你一皈依了以後，你的行為就是從此以後正，因為你的行正，所以將來感的果一定美妙，然後呢你真正得到正至善士數中，的確所正確的依止的地方，真正的這些才是三世界當中對的、不錯的。所以這個平常我們說諸上善人，那個時候，你從皈依開始就可以進入這個圈子。

【四為其大師同梵行者，及於聖教淨信諸天，愛念歡喜者。】

皈依了以後為大師，大師就是佛，同梵行者就是僧，這個僧狹義的來說就是指四眾，廣義的來說如法行持者，乃至於其它及於聖教淨信的諸天，那個都是護持佛法的，他會愛念歡喜。

【謂得趣入善士數中，為大師等之所喜樂，】

所以我常常說，平常我們常常說不要得罪人、不要得罪人，注意呀！當然你能不得罪千萬不要得罪。可是萬一，尤其是我們修學佛法，修學佛法了以後，很多概念、很多行為呀，跟世俗上面是有不一樣的地方，碰見這種情況之下，兩者當中，不能同時善巧處理的時候，你注意！你如果說顧全了不得罪人的話，那時候你得罪了佛菩薩跟諸天；反過來說，你如果不得罪佛菩薩諸天，你要得罪人，請問你們願意取那一個？這個概念很重要，這個概念非常重要。再說一遍，當然最圓滿的辦法既上得諸佛菩薩諸天的歡喜，下面呢大家也歡喜，這個是最好，萬一兩者不可得兼的時候，你們要想一想，應該怎麼辦？這個地方順便一提。下面我們繼續看。

【諸天如何歡喜者，謂彼歡喜唱如是言,我等由其成就歸依，從彼處沒來生此間。是諸人等，今既成就多住皈依，亦當來我眾同分中。】

天為什麼歡喜？他們看見你這麼皈依了以後，他們說?好呀！我們所以生天是因為什麼？因為照著皈依，然後如法修持成就了皈依，所以離開人間跑到這裡來，他們現在這樣的話，也到我這個地方來了，他們好歡喜。所以我們現在也是一樣，我們現在大家弄得很好，看見有人來，大家好歡喜，自然而然的，就是一般狀態就是會如此。那麼還有一點，很有意思的事情，那個修羅常常跟那個這個天上的大家打，所以如果天眾人越來越盛的話，那個打起來，比較打勝的機會遠來的多，所以他很歡喜。所以你如果成就皈依的話，天眾熾盛，如果你破壞的話，魔眾熾盛。就這樣一個道理，這是很清楚，很明白的。那麼除了這個以外，還有一點，你就了解了，是的，如果說你在世間儘管剛才說的，這個人人世間也許這個規則不一樣，大家覺得你這麼不相應，但是你能夠隨順著三寶，你說萬一我這種隨順了三寶世間不同意，儘管得罪人，但是呢我確使諸天歡喜，諸天歡喜的原因是什麼？你成就皈依，結果你升天去了，請問你願意做那一個？世間最長不過是一百年，然後你如果能夠升了天，最起碼的四天王天的壽命相當於人間九百年，請問你願意採那一個？人間就算得罪了一百年一直得罪人，我還是願意，得罪了一百年，我最起碼可以九百年享天福，何況還可以上三十三天。這是我們要了解的，那麼這個地方自己值得每一個人，大家來反省策勵一下。

前一頁(48b) [49a] 下一頁 (49b)


菩提道次第廣論講記

菩提道次第廣論講記 第四十九卷B面

日常法師

值得每一個人大家來反省策勵一下。下面是

p. 114 (7)

【◎ 教授所出勝利分八。一得入內道佛弟子者，】

說皈依了以後正式的進入佛門，這個叫內道了，這個時候算是佛弟子。它下面說，進入佛道內弟子，

【總有多種，建立內外差別道理，然共稱許，覺與寂靜論師，以有歸依而為判別，】

真正的分別有很多種差別，有的人這樣說，有的人那樣說，可是根據現在這地方的傳承的這個師承，說的兩位，不管是阿底峽尊者，以及寂靜論師，他們兩位判別這個內外道的差別，判別佛弟子的差別，都以皈依作為根據，說你有了皈依就算佛弟子，就說進入內道。它說所以說，以有歸依而為判別，

【謂得歸依，乃至未捨，】

你得到了皈依以後在你沒有捨棄之前，那是佛弟子。不過這個地方注意啊！得皈依，皈依的時候你有一個得到的，得到了這個皈依，什麼東西？就是這個得皈依體，到現在為止，你們只記得皈依還有一個體，這個體的真正內涵，慢慢的以後再來詳細告訴你們，這個非常重要、非常重要的。所以我們好好的去學，一旦你得到了這個東西，那麼大家注意，你至少生天，如果是你想學淨土往生的話，一定往生，這個它的真正的內涵，所以下面很多地方講的、學的就是學這個東西，到現在開始學的也是學這個東西，前面學的還是學這個東西。

【是故最初入佛弟子者，須由至心於三寶所受為大師等，】

所以這一個就是最開始修學佛法的第一個條件－－皈依，那麼皈依了算是佛弟子，那麼在目前我們能夠做到，能夠了解的這個皈依的體是什麼？就是你至心於三寶，接受它，這個才是大師，等字，那個才是正確的方法，這個才是共同修學的助伴。這一個狀態，不是說聽聽講講，而是從你內心深處一心一意皈投依靠，就這一點。那麼在這地方呢，我們可以自己來反省一下。今天遭到一點委屈了，被人家埋怨了幾聲，或者今天少獲得一點利養了，或者今天有一點點小小的病痛了，這個是什麼？苦，對不對？是呀！痛苦。現在碰見了這個痛苦以後，你怎麼辦呢？就是我們平常的一般的反應，這個很清楚很明白，說受了委屈，然後呢或者跟他辯，乃至於跟他吵，或者你雖然沒辦法吵辯的話，背後跑得去嘀咕，這是我們一般狀態，世間的常態都是如此。然後呢你稍微少了或者什麼生了病，趕快求神拜佛找醫生買葯吃，這是一般世間常態，也是正常的。我們不是說修學佛法了以後不要這些，這個時候注意的，為什麼要皈依？以前容或不知道，現在我們了解了，這個原來了解這個三界之內無非是苦，而真正能夠幫忙我們解決苦，從根拔起，圓滿解決的是這個地方的，問題在這裡皈依它，這個才是皈依的根本原因。然後呢因為你要脫苦，所以在這個理由之下找，那麼在這種情況之下，誰才是你皈依的對象呢？你要脫苦，他一定要什麼條件呢？根據這樣一路一路的上來，假定你說這個次第非常清楚，非常明白，然後呢你能夠如理作意經常這樣去想的話，那時必然有個什麼現象？你有苦你覺得這個苦，現在要找它問題才解決，對不對？是不是？必然的產生的結果，所以說這個皈依，如理的皈依跟平常的皈依差別就在這個地方。

平常的皈依完了以後，皈依了你還是浮浮泛泛的，那個時候你們懂得了吧？儘管形相上面是學佛，實際上學的什麼呀？跟佛是了不相干。現在你照著這個次第一步一步上來的話，的確步步踏實，是嗎？就因為你有苦，所以要皈依，因為要皈依，所以找到了皈依的對象是三寶。現在這個苦現起來了，那個時候你心目當中什麼？這個苦呀！然後一心皈投於它。是的，被人家埋怨了幾句，你覺得很苦，那個時候你還是要去訴冤，跟誰去訴冤，跟佛去訴冤嘛，簡單呀！跟誰去訴冤？跟法去訴冤，跟僧去訴冤。這個就怕你不訴，你去訴就對了，跟佛怎麼訴冤？南無阿彌陀佛，對了！所以不管你遭到什麼事情，你自然而然只有一心念佛。你怎麼皈依法？皈依法是什麼呢？為什麼你現在會煩惱的？就是錯誤不認識，現在我們不必說深談，最簡單的法告訴我們法是什麼？空，緣起，所以一切法的現起，都有它的前因後果，他假定說今天埋怨你，有理由，有理由當然總歸有原因，我錯了，埋怨我，我改呀！沒有理由，沒有理由他為什麼無緣無故？那以前一定種下來什麼惡因，今天還了他，好高興，還了是無債一身輕，對呀！所以這個，這個時候就惟恐你不跟法訴冤。如果跟這些行持相應的叫什麼？叫僧呀！然後你去訴冤，那個人告訴你，這個道理你懂得了，真感謝。是不是要這樣？必然的結果。然後呢，如果你生了病了，說世間本來一無可取，然後呢最後結果是必定是老病死，病是死因，現在要死了，趕快多念幾聲皈依，然後到極樂世界可以品位高升。醫生要來找你，說不定還不願意，醫好了以後讓我多在這個娑婆世界多留幾天，這苦不堪言，不要、不要。除非說你有大利益，為了一些利益，現在我一忍，一時不能放掉那些，假定說你這個皈依是至心的話，是不是會必然產?生這個結果？對呀！所以這個地方就說「至心於三寶所受為大師等」，當然現在這個是理解了道理必然結果。

現在的的確確的普通一般人是有兩種狀態，有一種是以理智為強盛的人，有一種是情緒感情為強盛的人。那麼理智強盛的人，是，剛才這個道理容易了解，他進來通常也會從這個地方進來的，所以進來了以後，他又善於利用他的理智很容易得到這個。感情來的，他就不一定這樣的，他覺得皈依好，他也跟著去皈依，這假定你的的確確能夠做到至心皈依，到那個時候也是一樣，碰到什麼事情，反正就像人受了委屈了，沒有辦法去訴，跑到媽媽身邊哭哭啼啼的訴，這樣。所以到那個時候，你如果有受了這個，你還是跑到大殿上面，哪怕你流著眼淚說，阿彌陀佛，我受了委屈了，阿彌陀佛，你還是會多念幾聲佛。所以這個時候注意，至心兩個字，於三寶所受為大師，你真正的從內心深處接受它了。這個靠什麼力量？靠思惟，所以我現在常常提醒大家，這個人生的最佳的寶貝什麼？思惟，現在我們修學佛法了，痴痴獃獃站在那裏，腦筋也不要動，聽說念佛好，最好希望趕快念一個佛，關在個山裡面，念他個三聲，然後就往生了。實際上我這是過分強調一點，當然不至於如此了，我這是特別說明，現在有太多人就是這個情況。是的，他是感受到世間的痛苦，本來這是很好的現象，他也了解了佛法，是件很好的事情，那個時候他應該怎麼辦？善巧的找到善知識，或者了解這個怎麼樣行持，然後努力運用他現在暇滿人身難得的這個寶貝，這麼如理如法的思惟，他結果心心念念自然而然一直在這個上頭；正行也是，助行也是，這一點千萬要注意、千萬要注意。所以我剛才這個話，你們千萬要了解，念佛的確是一個最好的法門，但是不得善巧的結果，就像現在這個流弊叢生，這個地方順便一提。

【此若無者，任作何善，皆不能入佛弟子數。】

假定這個沒有的話，不管你做什麼好事，做壞事更不談，做好事都不能算佛弟子。所以這個地方，現在我們了解了，做一個佛弟子什麼？「至心於三寶所受為大師」，那個時候你皈依的，得皈依體。然後你起心動念有一個特別的一個狀態，依體起用。我們現在不必在這個文字上面轉，實際上的狀態呢，等到你真正至心皈依了，你動一件事情，你想到這個佛菩薩要我這樣做的，我該怎麼做。隨便動一個念頭，我覺得已經這個樣的，我要這樣做，你自然而然會這樣的，自然而然你就會這樣的。譬如說我們現在今天剃了頭，穿了這件衣服了，你忘記掉的話，一看不行我現在是穿了這件衣服了。尤其剛剛開始換這一件衣服的人，可能你們有這個經驗。有的時候你歡喜跑出去，一想，你看看這件衣服，不不不，以前可以做的現在不會做了，對不對？為什麼？那就是這個道理。就是說你現在得到了這個東西以後，自然而然很多事情隨時起心動念，就覺得不對、不對，現在要這樣了，內心上面自然有這種力量。所以用這個東西用在戒上面，叫防非止惡，用在皈依上面的話，那個時候你的起心動念，一心就皈投依靠，以三寶告訴我們的方式為你行事的準則。假定這個沒有的話，不算，不管你做什麼善事，不是佛弟子，因為不是佛弟子，它的好處就得不到，差別這麼個大法。

【二成一切律儀所依處者，】

第一個得到，得到這個皈依然後更進一步受戒，律儀就是戒，這個一切的律儀，一切的戒，這個律儀有一點－－戒善，換句話說，得到了這個東西一定可以感得善果的。所有一切的律儀戒法的這個好處，都依皈依而起，所以平常我們不管受什麼三皈依固然是，五戒，乃至八關齋戒，沙彌沙彌尼戒，然後比丘菩薩一切戒，都是正得體的時候在三皈依的時候，都在三皈依的時候，就是這個。

【俱舍釋云：「受歸依者，是受一切律儀之門。」歸依七十論亦云：「近事歸三寶，此是八律本。」】

俱舍論、皈依七十論都這麼說，一切律儀的根本，那麼近事就是平常我們說優婆塞、優婆夷，親近三寶，承事如來的。那個剛開始的時候，皈依三寶，這個就是所有一切律儀的根本，這個八律儀就是五戒，然後呢八關齋戒，然後呢上面一樣一樣東西，這個根本都在這裡。

【此中意趣，謂由歸依而能堅固涅槃意樂，從此意樂律儀發生。】

原因是什麼呢？因為你這個歸依，所以這個堅固涅槃意樂，涅槃是什麼？就是寂滅，究竟解脫一切問題。這個究竟解脫一切問題的最開始，從那裡開始？皈依開始，現在這個道理就很清楚很明白了，因為隨時我們體驗到為什麼要皈依？因為了解世間是苦。所以涅槃是什麼？苦的究竟寂滅位嘛，就這麼清楚，如此因就感得如此果。由於你這樣的內心這樣的一個意樂，內心認識這個好樂，然後呢你一步一步努力要去獲得，獲得嘛當然你照著去做，照著去做就是守這個律儀，這個一切律儀，由於受了這個律儀，律儀的戒體得到了，這個戒體就是根本，從這個根本上面，所以五分法身戒為基礎，戒而得定、而得慧、而解脫，解脫自己，這樣來的，這個次第這麼清楚，這麼個好呀！所以想?想看這個皈依了佛，的的確確無法衡量的大。

【三先集業障輕微滅盡者，】

前面以前積的業障，由於皈依了以後減輕乃至於徹底的消除。

【集學論中，顯示歸依能淨罪時，說云「此中應以生豬因緣，而為譬喻。」】

那麼這個集學論上面來說明這個皈依的好處能淨罪障的時候，它說應該把這個譬喻來說明，什麼？生豬因緣為譬喻，下面這個公案，我來說一下，也唸一遍。

【謂有天子當生豬中，由歸依故，即未生彼，是由歸依能淨當生惡趣因故。「若有歸依佛，彼不往惡趣，捨棄人身已，彼當得天身。」於法及僧亦如是說。故先集罪，有者輕微，有者罄盡。】

徹底淨除。這個皈依生天因緣是這樣。有一個天人，有一本經叫嗟囊法天子這個因緣經還不曉得是什麼經，他是一個天子，那麼天子臨終的時候五衰相現，什麼是五衰相呢？就是天人平常的時候衣服向來不髒的，到快死的時候，他衣服髒了；然後呢他身上的這個花，尤其是頭上面這個花，平常的花一直都是鮮花，從來不會枯萎的，到那個時候頭上的花會枯萎了；還有呢身上面它不會髒不會有味道的，到那個時候他身上面又髒有味道，有的地方說，身上有慧光或者是慧光失去了，總之身上面的特質，由善而變惡了；還有呢他平常不出汗，他那個腋下會出汗；還有最後第五個，就不樂本座，他本來坐在那天子座上很歡喜，到那個時候，他坐立不安了，當這個五衰相現的時候，那快要死了。就相當於人那個必死之症，患了這個癌症了，那快死了，所以天子一犯了那個五衰相，他就曉得要死了。那個天上的人，他是有天眼通的，他要死了，憂愁大苦，但是只曉得這個死是無法避免的，他要看看死了以後到那裡去，萬一死了之後，還再生天，那還勉強可以。結果一看，墮落豬當中，你不要說天上墮在豬當中，我們人間墮豬當中你受得了嗎？絕對受不了，不要說變成個豬，現在叫我們跑到那個豬住地方去在那裡住一天，我們實在是受不了，我想沒有一個人受得了，對不對？何況是天上面？大苦惱，然後到處去求，求那些大力諸天，誰也沒有辦法，怎麼求就是一點辦法都沒有。最後那時候正好佛出世，有一個天人，對了對了，現在佛出世，他是三界一切智人，人天導師，唯有他曉得，你只有去問他，他能幫忙你，那麼後來就請求那個佛，佛就告訴他皈依，你只要皈依就不墮落，然後呢跟他說種種的皈依的好處。所以它下面這個偈，「若有歸依佛，彼不往惡趣，捨棄人身已，彼當得天身。」就是這個嗟囊法天子經當中的一個偈子。所以他聽見到了很歡喜，然後至心皈依，過了幾天果然死了。然後呢死了以後，完了以後，他有沒有墮落？沒有墮落，又繼續生天。這段因緣，這段公案，你們可以看看，這是千真萬確，所以皈依這個福不得了，他本來要墮落畜生了，那何等嚴重，沒有任何辦法可以解決的，你只要皈依。不過要注意呀！前面一再說的，皈依是什麼？得皈依體，不要說我也皈依了，這個皈依是相應不相應這是大成問題，這個是才是我們真正要檢查、檢點的地方，那麼現在休息一下。所以說有這個因緣你看這麼個好。第三能夠皈依，得到這麼好處，可以得到好處。實際上他那個升天，還是算起來很小的，升天算什麼？我們要跳出三界輪迴了，也都從皈依上面得到的。

p 115

【四積廣大福者，如前所說。五不墮惡趣由前應知。】

前面說得很清楚。

【六人與非人不能為難者，】

不管人非人都不能為難。

【如經云：「諸遭怖畏人，多歸依山林及歸諸園囿，歸所供樹木。其歸非尊勝，其歸非第一，雖依其依處，不能脫眾苦。】

很多人遇見了不如意的恐怖的事情，於是總歸找一個依靠，他依靠什麼？山林、園囿，歸依所供的樹木等等，各式各樣的。這個的確，任何人碰到了苦惱不如意總歸去找，就是不一定找到皈依這些事情嘛，我們可以想像得到了，有的人跑到求神賣卜，算命先生，或者我們找這個找那個，這個都是，所有的這些東西，其歸非尊勝，並不是殊勝、並不正確、也並不尊貴；其歸非第一，這個真正要皈依的只有這一個，這是唯一獨一的，所以除了這個以外都不對。因為他所皈依的，「雖依其依處，不能脫眾苦」，因為他所依的地方，不是第一，是錯誤的他自己本身，所以雖然去皈依了，他的苦惱解決不了。反過來

【若時有歸依，佛法及僧伽，由知苦苦集，正超越諸苦。八支聖道樂，當趣般涅槃，】

那麼你能夠皈依三寶，由於這個曉得真正的苦樂的真相，以及苦樂的原因何在，然後你了解了這個才能夠超越這個痛苦，超越這個痛苦所行的就是道，八支聖道，道諦，然後呢得到涅槃滅諦的快樂，這個是真正皈依之處，能解決一切眾苦的。

【以智慧觀見，諸四聖諦理，此歸為尊勝。此歸是第一，由歸此歸處，能解脫眾苦。】

這個要曉得，這個是什麼？以智慧，只有智慧才能夠?真正如理如實的找到正皈依處，而得到好處，皈依這個四聖諦理，這個既尊又勝，這個尊是尊貴，這是三界之內唯一真正尊貴的，因為這是實在的、不虛假的，這是殊勝的，平常的時候都庸俗的；那麼這個才是真正第一的，是唯一的也是。由於你皈依了這個，一切痛苦解決了。前面說人與非人不能為難，關於這個我們說，你皈依了三寶以後，它馬上有護法神來護持你，說我們說那麼非人不能為難，人怎麼皈依了以後不能為難？我們就看見很多事實，皈依了以後，人還來為難我，這一點要解釋一下。這個誤會，我們了解佛法裡面告訴我們一切都是因果緣起的法則，你真實的了解，人沒有一個人能害你，只有你自己。真正能害你的是什麼？就是你的無明，你不了解這個無明的形相，跟著境界轉了，害了。所以假定你了解了一切因果法則，人家來害你，那個時候你就想想看，他為什麼害你？如果說你有了傷害他的原因，他害你，當然嘛，應該的，還啦！就是剛才說這個道理。所以你正確的了解的話，的的確確，而這個唯一的方法，靠什麼？靠皈依三寶，如理如量的了解這個道理，問題就解決了，這是非常重要的一個概念。當然啦，人都不能為難你，何況是非人？三界之內的的確確人是最強。

【此中應以成就風索外道等緣，而為譬喻。】

這裡有一個譬喻，這個譬喻我也不知道。

【七隨一切想悉當成辦者，隨行何等如法所作，若先供養歸依三寶，祈禱成辦，則易成就。】

不管你想什麼，由於皈依都能夠成就，不管你做什麼如法的事情，你先供養皈依了三寶，然後祈求的話，很容易成就。當然你皈依了三寶以後，你所想的事情一定如法。其實你就是不如法，它一樣的也成就。就有這麼一個公案，我這個地方說一下。說有一個沙彌到龍宮裏面去應供。有一個羅漢，那麼這個羅漢去的時候，他有一個弟子，那個向來就是他自己去，不帶這個沙彌去。後來有一次，那個沙彌附在那個他師父的上面，得到了一點龍宮的餘食，龍宮這麼好，他就想要奪這個龍宮的一切。所以他認真的持戒，認真的供養，然後發願，最後這個沙彌果然如他所願，變成功了一個強力的龍王，跑到那個龍宮裡面把原來這個龍王都殺掉了，就是這樣。這個惡願尚且成功，何況善願？你只要如法的去做，一定可以得到。那麼這個

【八速能成佛者，】

這個最究竟的。

【如師子請問經云：「由信斷無暇。」謂由獲得殊勝閒暇，遇歸依處，學殊勝道，由此不久當得成佛，】

像經上面說，因為你有淨信心，所以能夠斷無暇，斷了無暇，就能修行，能夠修行得遇殊勝皈依的地方，學了殊勝的道，當然這樣上去的成佛，成佛的話，一切問題都解決，什麼好處都得到，這上面根本也就是都是次要的了。

【如是憶念諸勝利故，於日日中，晝三夜三，勤修歸依。】

前一頁(49a) [49b] 下一頁 (50a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十卷 Ａ面

日常法師

p 115 (8)

【晝三夜三，勤修歸依。】

前面這個道理，你經常去憶念思惟，經過憶念思惟以後，會發現原來你要求的一切的好處，都在裡頭，那時候你自然而然勤勤懇懇的歸依。我們為什麼做不到？就是有好處，就是難捨，結果呢？如果說你能夠如理如量思惟觀察，你發現一切的好處原來都要歸依三寶才得到。眼前這個好處實在是小得不能再小。而且貪了這麼一點點小小的便宜，這個大好處都損失了。所以他並不叫你真正的捨棄，他恰恰相反，要讓你得到大好處。所以有很多人，這個也捨不得，那個也捨不得，我覺得這些人真沒有出息。要捨不得，要捨不得大的，眼前一點點小的東西就捨不得，我覺得不在乎。我捨不得什麼？三千大千世界，我捨不得淨土，我捨不得華藏，這個才是我捨不得的地方，你有種。然後你真正能夠這樣捨不得，你一定得到。那個都得到了，這一點點送給你都不要，這個是我們真正要了解的。所以我們的的確確要了解它殊勝的好處。你得到了這麼大的好處，那一點點小小的事情都沒有問題了。所以為什麼它告訴我們，我們要多思惟觀察，就這樣。平常一點點小小的好處被人家擋住了，就大發脾氣，現在這麼大的好處，人家怎麼搶也搶不去，就等著那裡，所以我說真沒有出息，我們要做一個真正有出息的人，這樣才好。這是第五，我曉得了殊勝的利益，以後那就容易了。所以常常說，怎麼念佛才好？簡單，你只要曉得這個有這麼大的好處。你真正曉得了以後，念佛真容易，教你不念佛都做不到。這個道理現在大家非常清楚、非常明白。那麼很清楚很明白，為什麼做不到呢？這個答案，暫時停一下，你們好好的去想，好好的去想。想不出來，來問我，我再來告訴你。如果你想出來，你不妨問問我看看，想對、想錯？我也不一定知道，但至少我曉得這個經論上面，佛菩薩告訴我們，我可以把這個完整的指示教授指出來告訴你。下面：

【◎ 第六下至戲笑乃至命緣，應當守護不捨三寶者。】

真正歸依了以後，最起碼的，哪怕笑、開玩笑，最嚴重的哪怕送了命都要努力守護，守護這個歸依，絕對不棄捨。歸依尚且如此，你歸依做到了，下面持戒等等自然都做到。所以根本只要做到了，上面就都做得到。現在實際上呢，就是我們那個根本沒有。所以現在有很多人希望要求個菩薩戒，乃至於要求個密宗的大灌頂，不要這麼忙，你先把皈依做好了，你皈依做好了，下面一樣一樣東西都很容易，自然都會得到。你如果沒有基礎，不要說菩薩戒，密宗的灌頂，佛親自跑得來，跑到你面前，給你這個東西，也沒得用；反過來，你見到了佛，也沒得用。佛世這種公案太多太多。下面說：

【身命受用，定當捨離，若為此故，棄捨三寶，則一切生輾轉受苦，故任至何事，不捨歸依。】

我們所以捨不得，總有困難，現在最嚴重。真正歸依的人，哪怕生命可以捨掉，歸依不捨。為什麼呀？因為你那個生命以及眼前的受用，就算是你現在為了保護，捨掉了歸依，對不起，最後你能不能保護它？最後還是死！很多人沒有歸依的人，他沒有長壽，這很明白，要不然到時候照樣的死。這樣你不就冤枉了嗎？不就冤枉了嗎？假定為了保護這個本來就要死的、本來就要棄捨的，而棄捨三寶，太可惜了，太可惜了。所以你為了這個而棄捨三寶，那完了。一切生中輾轉受苦，所以在任何情況之下，絕對不要捨棄，絕對不要捨棄。反過來說，當苦惱發生時，你能夠歸依，苦惱卻是慢慢的可以減輕。因為這是業嘛！由於你正式歸依了，知道了正確的做，業障漸漸淨除了，苦於是漸漸遠離，這個都從歸依開始，歸依正是要為做這個。所以當你遇見了苦，你反而棄捨歸依了，那這算什麼歸依？

【作是念已，數起誓願，雖為戲笑亦不應說捨歸依語，】

你了解了這個，這樣的思惟觀察以後，就下了立誓。咬緊牙關，誓是什麼？要對自己所願求的，一定要做到，這個叫做誓願。哪怕說笑話，絕不棄捨歸依。在任何情況下，絕不棄捨，就是這個道理。

【諸先覺等說一學處謂隨往何方，於彼如來應學歸依，未見根據。】

他下面有一點，說有的一些祖師們說，其中我們歸依了以後，有一個學處，現在他下面告訴了我們說，歸依了以後應該注意的幾樣東西，所以有一些祖師們說，有一個應該學的，不管你到什麼地方，那麼，反正，比如說，通常說密教吧！東方什麼如來，南方什麼如來，寶勝如來是南方，西方是阿彌陀如來等等。或者到哪個地方，歸依這個佛，到那個地方歸依這個佛，這樣。有這種說法的，但是這種說法，大師說未見根據。真正歸依，就是歸依十方三寶，就這樣，這個意思。而主要學的，就是上面攝分教授當中所出的這幾點。關於這一點沒有根據。所以這地方順便提一下。

【◎ 如是六種共同學處，是如道炬釋論中說。】

上面所說的六種共同學處，就是道炬，解釋道炬論當中的解釋。他為什麼要說這個？這個很有關係，表示他的師承。他這樣的了不起的一位大成就者，宗喀巴大師也好，阿底峽尊者也好。你看，我們曉得在印度，阿底峽尊者被尊為第二能仁，宗喀巴大師也是。以這麼了不起的人，他們一開口，開口都有他傳承的，原原本本說，我這個傳承從哪裡來的，從這個我的老師老師老師，然後上去哪一個，最後推舉到佛，論是這麼說，經是這麼說。他們這麼樣成就的人，尚且這麼謹慎，我們現在一點樣子都沒有，自己開口就亂蓋。還說一定要這個樣、要那個樣，這就是我們錯誤的地方。注意啊！所以真正修學佛法，第一件事情要認得的，我在錯誤當中，千萬不要總是我覺得對，然後要別人照我這個樣做，那你完全錯了。單單你覺得對，那只是害你自己；你要教別人，還要害了別人，這個非常糟糕。這個雖然無關緊要的，好像；實際上這個裡面非常重要。就是我們真正學，就要從這個地方學起，要從這個地方學起。

【各別學處初三種者，契經中說。】

那麼上面是共同學處，這個是來源，然後各別學處前面有三個，對吧？應止、應學，說各別學處，前面三個契經當中，各別學處當中。

【後三種者，出於歸依六支論中。如彼說云：「應於形像頌，及諸碎黃布，信解為大師，親口說諸法，不謗應頂戴，淨未淨諸人，應觀為善士。」】

這個就是跟前面必學當中的這個應修三個一樣的內容。

p. 116

【攝決擇中所說此等。】

還有攝決擇分說也是這樣的。

【迦摩跋云：「此諸學處，內隖蘇跋，想亦宣說，我二同從阿蘭若師所聞。」】

這是說他的師承，他說那些師承，阿蘭若師，就是阿底峽尊者親傳的主要的康地的三個大弟子之一，親從內鄔蘇跋，一代一代傳下來，傳到宗喀巴大師，表示他這句話有出處。所有的地方由經論，一直推數到佛。

【此語出於此師所傳瓏跋嚩道次第中。】

告訴我們這個來源。上面就是我們歸依了以後應該學的。繼續下去。

【◎ 若有違犯此諸學處，當成虧損及棄捨之理者。】

你歸依了以後，萬一有違犯了，怎麼辦？還有怎麼是棄捨？這個道理說一下。

【有說違犯六種成捨，】

有一類、有一派這麼說，如果說你前面所說的這些道理，當中有六種違犯了，那麼你就棄捨歸依了。哪六種？

【謂初三種各別學處】

初三種，就是歸依了佛，不應該歸依其餘的大師。以及歸依了法，要離於損惱性，歸依了僧，不可以與外道共住，就是這個道理。這個共住，前面已經說過了，我們要記得。除了這三樣東西以外，下面還有。

【及恆修歸依，】

我們正式歸依了以後，要恆修歸依。假定說不經常去，那麼又錯了。或者，在下面第五：

【為命不捨。】

第六，

【供養三寶。】

這個六樣東西。如果說你做不到的話，那就等於捨棄了。有一派呢，

【有說由其九種成捨，謂加違後三種】

另外有一些說要成了，九樣東西違背了，那麼就是捨棄了，加上後面三種就是。

【各別學處，】

後面的三種再加進去。就是上面這個六種加上各別學處的後面三種。

【其餘僅成虧損之因，】

如果說，你沒有像上面所說的違背了六種或者九種，那麼這是差一點，虧損了，不是違背。這個是前面說。

【然作是思，】

那個地方告訴我們，宗喀巴大師。但是你假定說，腦筋當中以這樣的想法、這樣的觀念，那麼這個就錯了。怎麼樣呢？說：

【若與為命亦不棄捨，有違犯者，實捨歸依，】

假定說你遇見了困難，乃至於是有生命危險，你就棄捨了三寶，那麼那個時候，你實際上就棄捨了歸依。這樣的話：

【如是雖未棄捨三寶，然俱愛執三寶異品，大師等三，亦違不言有餘大師，心未誠歸，故亦成捨，】

為什麼原因？他說雖然真正歸依的時候，它一定有一個儀軌或者什麼等等。當然你要捨的時候，你還是對著某人，我現在不歸依了，棄捨了。實際上你的心裡面，形式上面沒有這麼做，可是心裡邊已經違背了。本來歸依了三寶以後，你心裡面一定是依止、執取，這個大師是唯一的歸依處。然後所說的法是唯一所憑信的行持的準則，而行持的助伴，共同的同伴就是僧。心裡面現在你想，這個不行、不行，這樣做的話，生命受了傷害了，而不要不要。心裡面這樣想的話，你違背了你歸依的時候這個內涵。那個時候，心裡面並沒有真正的歸依。既然沒有真正的歸依，當然捨棄掉了。

【若未犯此，僅違學處，非是捨因。】

如果你這個心裡面沒有，僅僅是對上面告訴我們歸依了以後應該學的那些道理你沒有做好，稍微一點違背，那個就是因地當中不圓滿，種了一個棄捨的因，並沒有產生棄捨三寶的這個實質上的結果。

【◎ 是故歸依，是於佛教，能入大門。】

所以歸依是進入佛教的大門。

【若有歸依，非唯虛言，則是依止最殊勝力。】

假定說這個歸依不是嘴巴上面講講，而是內心上面真實歸依的話，這個的的確確是最安全、最殊勝、最超勝的力量。這個力量不得了的力量，不得了的力量哦，前面說過太多了。

【內外障緣不能違害。】

不管是裡邊、外邊，外面是人家，不管是有情與無情的傷害，裡邊是種種煩惱惑業等等的，都不能傷害。

【功德差別，易生難退，倍轉增長，】

歸依了以後，有歸依這個功德的差別，你歸依了以後，它生起功德很容易，而不會退轉。就是退轉的話，它也少。現在我們功德不容易生起，退轉很容易。然後生起來以後呢？倍轉增長。加倍加倍的很快的增長。

【故如前說，由於怖畏及由憶念功德等門，受持歸依，勵力不違歸依學處，是極扼要。】

由此我們了解曉得了，也必定從前面所說的，由於了解三界之內的真相，無常迅速，死了以後要墮落的苦，所以怖畏這個苦，然後要找解脫，找到真正歸依之處，而至心受持。然後呢努力不違背，這個是歸依的最最主要的一個內涵。這一點我們要認識，照著去做，一定得到這個功德。

【◎ 設作是念，如是念死及思死後當生惡趣，而起怖畏，能從其中救拔歸處，是為三寶。若歸三寶不違學處，然其歸處，如何救拔，】

進一步我們要想，對啊！我們念到死，無常的迅速，死了以後，要墮落惡趣，這個這麼恐怖，然後就想為了怕苦，要找可以歸投依靠救護的地方。結果你找到了三寶，歸依了三寶。他又告訴我們怎麼學，這樣去學，他怎麼救？他怎麼把我們救起來呢？這個我們要了解，下面說。

【如集法句云：「能斷有箭道，我教示爾等，如來是大師，爾等應須行。」】

現在就告訴這個道理了，以經上面有證成，然後解說這個道理，經上面怎麼說？集法句上面，這個真正能夠斷除痛苦的有箭道，箭，就是傷害我們，真正能夠避開傷害我們痛苦的這個道路，現在我告訴你是誰？那這個是如來，如來是大師，這真正的一個大師，他可以告訴你怎麼解決這個問題的。爾等應須行，你們應該跟從著他、聽著他、照著他去做，那個問題就可以解決了。所以

【佛是歸依的大師，】

真正的老師。

【僧是歸依正行的助伴，】

那個僧是歸依了以後你修行的時候的同伴，這個很重要的。

【故正歸依是為法寶。】

所以正確歸依的是什麼？是法寶。這句話，注意！我們真正歸依的是法寶。這地方有個問題提出來了。前面告訴我們我們正歸依的是佛寶，不是所有的一切。這地方又告訴我們正歸依的是法寶，請問，到底是哪一個？很多經上面都說：歸依的唯一的是佛寶，現在這地方又告訴我們正歸依的是法寶。我現在請問你們，這裡面有沒有矛盾？你們想一想，答案明天再說。我有時候到了明天，忘記掉了。現在記性不太好，希望同學當中提醒我一下。剛才好像也有一個問題，我現在也忘記了，提醒我一下，我來告訴你們。我主要是鼓勵你們好好的想一想，你們如果想一想，然後我一提，你就得到那個宗要，得到那個宗要。不要怕想錯，真正說起來，我們是一定是錯的，假定我們一定對的話，那我們何必來學？我們都對了嘛！實際上，正因為我們都是錯的，所以一定要學，這個道理要懂得。所以不要怕錯，怕不懂。不但是不怕錯，而是更應該了解不懂。所以經過你思惟，更找出來你錯誤的地方。你經過了思惟提出來，把你的漏洞都能夠遮蓋住。這樣，我們才能夠一步一步好好的增上，懂不懂？這是我所以要你們思的原因。你們也應該善巧利用這個機會，這是對你們最佳幫助。如果說你們想著，哎呀要叫你們自己想去了，這對你們自己的最大的損失，這是要注意的。那麼繼續下去。

【若能得此，解脫畏故。】

因為你真實的得到了這個法，一切的怖畏、痛苦，解脫了。下面就解釋這個道理，這個法寶，所謂得到法寶是什麼？

p. 117

【最下法寶，亦是由其初修業時，遠一分過，修一分德，斷證二事，倍轉勝進而為安立，非離此外，忽從他來。】

這個才是法寶，法以教證為體，大家還記得嗎？法是什麼？內涵教證兩樣東西。教是告訴我們法的特質是什麼？如何行？得到什麼好處？這樣。然後呢你學會了，照這個教去行，驗證了如法如理得到這個圓滿的東西，叫做法寶。所以最起碼的，乃至於一點點，都由於如法的聽聞理解，然後呢照著所理解的，如理修持。結果經過這個修持以後，遠過、積德。遠一分過，就是離開一分苦；積一分德，就得到一分樂。從「遠」方面說，叫「斷」；從德方面說，叫「證」。所以無非都是這樣的斷證兩件事情，這樣的繼續的倍倍的增上而得到的，而得到的。不是說這個以外，其他的地方得到。所以絕對沒有天上掉下來的事情，這地方說得很清楚。經論上面告訴我們。如果大家不想學則已，想學這裡說得很清楚，不要等，白等，白白浪費時間；唯一的辦法，要自己去修持。要修持，你必定要懂得修持的方法；要懂得修持的方法，一定要去聽聞；要聽聞一定要找善知識，所以這個次第非常清楚，非常明白。然後得到了善知識正確的引導指授，你照著它去思惟把握住、了解了修行的特質，然後一步一步深入的話，那麼那個時候，你就得到了這個法寶。得到了法寶，苦惱就解決，功德就安立，一樣一樣都行了。那麼現在我們了解了，哦原來最後找到這個根源在這裡。要想解決痛苦的根本，從這裡，在法上面。這個法又是什麼呢？你怎麼樣修行？怎麼樣離過？怎麼樣增德呢？當然你對那個法，應該有正確的了解，所以說。

【◎ 故於此時，是須善巧，善不善業及果差別，如理取捨而修正行，是為修法。】

所以那個時候，你必定要正確的了解，所謂善巧的話，對它弄得非常熟悉。什麼是善業？什麼是不善業？善業是感到什麼樣好的果報，惡業是感得什麼樣的痛苦的果報。這個種種的關鍵在什麼地方，你了解了，因為你了解了，不想要得到苦，所以要去掉，要捨掉惡業。要想得到樂果，所以要修善業，如這個真理正法這樣的取善的，然後呢，棄掉、捨掉這個惡的，這個就是修行正法，這個是修法。好了，從前面這樣必然一步一步推上來，跑到那地方，這個結果。如果說你這樣的上來的話，你心裡面自然而然一點懷疑都沒有。然後再加上你深入思惟觀察懺悔，把業障淨除。那個心裡很強有力了，生起來了以後，那時候叫你說不要修行，你辦不到。叫你在那裡偷偷懶，你不願意。這個好處都從這上面來了，叫我偷一個懶，我浪費時間，那絕對不願意、這個關鍵都在這個上面。所以反過來，你如果得不到的話，叫你稍微多做一點，你不願意；然後找到機會，縮在那個地方，偷偷懶。結果你了解得很清楚，偷了一點小懶，受無邊大苦。現在稍微努力一點的話，將來得到無邊安樂。有這麼大的好處，都從這個如理取捨，絕對不是天上掉下來的。都要靠你自己如法的取捨，斷證兩樣東西得到的。但是你要得到這個東西的話，你還要什麼？除了聽聞以外還要如理思惟。努力的思惟，心裡面這種決定的勝解生起來了。所以說

【若不久思二業及果，如理取捨，則不能遮諸惡趣因，縱畏惡趣，然亦不能脫此畏故。】

假定說，你不努力的恆常思惟這個道理，哪個道理？兩種業，善、惡業，由善、惡業感得的苦樂的果報。你了解了，才能如理取捨，現在你不努力的長時期的思惟、努力，糊裡糊塗，不清楚，而現在一直在煩惱的現行當中，在這種狀態當中，對不起，你眼前種的因是什麼？煩惱、惡業之因。縱然你怕苦，對不起，你沒有辦法透脫出來。所以現在真正重要的，要真正懂得怕苦，要真正曉得求快樂。所以我們要有出息，是怕苦的，是要快樂的，但是要找到快樂的因，也要了解去掉痛苦的因，如理取捨，自然樣樣得到。所以說：

【是故救拔果位惡趣，須於因時，糾治其意隨不善轉，】

所以你為了避免將來這個惡果，從這個惡果當中救出來，一定要事先不要造這個惡因。在事先如果這個因地上面你能夠糾正，不要讓他隨惡、隨不善而轉，那個時候避免了這個惡因的話，自然你會避開這個惡果。要想這樣做的話，

【此復依賴於諸業果得深忍信。】

這個要靠什麼？靠對於業因感業果的這個道理，得到確定不移的認識。

前一頁(49b) [50a] 下一頁 (50b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十卷 B面

日常法師

確定不移的認識，這個確定不移的認識叫做深忍，深深的印刻在心裡面，絕不動搖。現在這種狀態當中，容或我們聽見的道理，說對對對！但是，聽的時候是對，聽過了以後，心裡面就沒有了。這個是沒有印刻在心當中。要這麼樣才能夠深深的印在心當中呢？唯一的辦法，就是你努力的思惟、觀察，多去想、多去想，要了解你不想這個道理，你腦筋在想什麼？腦筋在想什麼？這個我們要認識的。你不努力的思惟這個三寶，腦筋就在煩惱當中現行，就那麼癡癡呆呆，大部分人，就這麼癡癡呆呆一生過去了。現在很多人都是好人，平常看見他就這樣，也沒有脾氣，也沒有什麼很好，但是就這樣。提也提不起，放又放不下，就這樣的。然後呢看見一個好東西，眼睛瞪大了，人家罵他幾句受不了。然後一點點東西，就這樣來了。也未嘗不想修行，結果呢，雖然你要跳脫痛苦，因始終在這個惡業當中，煩惱當中轉，怎麼可能得到這個好果？很清楚、很明白。所以這個你認識了，自然而然曉得，對對對！現在認識了，你自然就提起心力來。對！不要讓我們的心隨著這樣的，就是努力的。你太累，我寧願去睡覺，睡完了以後起來。精神很好的時候，努力去思惟觀察。然後深入去想這個道理，想累了，跑出去，散一下步。回來再來。這樣做，你努力去做，保證有效，必然有效。否則你就這樣，要你做嘛你提不起來，要你放嘛又放不掉，就這樣的。然後披了這身衣服，真正的功德沒有積，浪費心思是有餘，不好的，還要去說長弄短，對不起，那除了地獄以外，的的確確沒有第二條路好走，這是千真萬確的事實，這是我們要了解的。如果你能真正的善巧的話，妙了！你同樣做了功德，披了這件衣服，做的這個功德，那在家人是絕對比不上，後面會告訴我們的。所以我們今天的的確確不是三生，是無量生的有幸，能夠跑到這個佛門當中，又得到了這樣的圓滿的正法，好自努力！這豈只事半功倍，你只要一點點的這個努力，得出來的功德，是無量倍數！我們了解了這個，原來一切真正到最後又找到了，一路上面找進來，這個門愈找愈近，愈找愈近了。最後這個門在那裡？對於業果道理正確認識，然後深入的思惟。使它深深的印刻在心當中。所以第二歸依以後，必然跑到

p. 117 (6)

【第二引發一切善樂根本深忍信。】

怎麼樣才能夠對於這個業果的道理，這業果是引發一切好處的根本，對於這個道理要深深的思惟，引起內心當中一種強有力的勝解，這個勝解就是深忍、安忍。這個決心就能夠安住在這上頭，不被動搖。分三部份，告訴我們這個道理，我們去思惟。

【① 思總業果，】

先這個業，整個的總相。

【② 是思別業果，】

然後各別的內容。

【③ 思已正行進止之理。】

了解這個道理以後，該怎麼樣如理取捨；壞的馬上停止，好的趕快努力。

【初中分二，】

那麼，總說這個業果的道理。分兩部份。

【① 正明思總之理，② 分別思惟。 今初】

第一把這個業的整個的道理說一下，然後怎麼樣去一個一個的思惟它、觀察它。這個第一個。

【◎ 初中有四。】

整個的業分四個大綱。這四個我先說一下。第一個業決定理，第二個業增長廣大。第三個業沒有造碰不到，第四個造了以後，絕對不會失去。這個業的特別行相，我們要把握得住。一切的苦樂都有它的原因，你造什麼業，就感什麼果，絲亳不差，這第一點。造這個業本身會增長廣大，造小小的業，會增長廣大，變成很大的果，這還有這個特質。第三個，沒有造的業，絕對碰不到；造了，絕對不會失去，這是第四個。如果我們了解了這一點，對眼前的事情，沒有一點好抱怨。不管是任何一點的苦樂，不要抱怨。抱怨誰？抱怨自己，你造了，就逃不走；你不造，絕對不會碰上你。這個道理我們千萬要把握得住。你如果能夠把握得住這點，眼前的很多的是非等等都沒有了，一點都沒有了。萬一有什麼不對，你總會反省，很簡單。你反省淨除，就解決了！反之，你不懂得這點，滴滴咕咕的去輾轉增上是越弄越糟。我們一般世間未嘗不想找快樂，未嘗不想去苦惱，得不到辦法，所以叫做緣木求魚，南轅北轍，越跑越遠。現在才告訴我們正確的道理。看文：

【業決定理者，謂諸異生及諸聖者，隨有適悅行相樂受，下至生於有情地獄，由起涼風，所發樂受，一切皆是從先造集善業所起。】

不但是我們異生凡夫，就是聖者，就是聖人，他一切還是由業來決定的。不管他是受的任何一點點的快樂，適悅的，這種快樂都是歡喜的。這個當然，人間、天上等等快樂不談，哪怕你生到地獄裡面去，這個地獄裡面的人，還有快樂嗎？是啊！當你油鍋裡煎完了，然後撈出來，擺在地上面，涼風一吹，那時候有一點快樂的時候，這樣。那麼等活死完以後，等活他又活過來了。那個時候有一些快樂的時候，哪怕這一點點快樂，還是以前你造的這個善業，你看看。反過來

【從不善業發生安樂，無有是處。】

這個快樂從不善業來的，絕沒有，絕沒有這個道理。這個是快樂，苦呢？

【有逼迫行相苦受，下至羅漢相續之苦，一切皆是，從先造集不善而起。從諸善業發生苦受，無有是處。】

不要說我們凡夫，哪怕羅漢，凡是有任何苦、苦的行相是逼迫，叫我們受不了的，哪怕你已經證得羅漢果的聖者，對不起，羅漢的聖者還是有相續之苦。還是痛苦的，這個所有的痛苦，都是以前你造的不善業。從善業造了以後得感苦，絕沒有這樣的事情，我們一切的苦樂都是業來決定的。所以諸位！不要貪便宜，沒有便宜可貪。你的一點點的好處都是你造自己的業，你想到這一點，你要想找便宜，趕快努力，你好的因造下去，一定有好處在。千真萬確的，而造好因，唯一的得到暇滿人身，就是現在這個時候。得到了暇滿人身，尤其是穿了這件袈裟。你一穿袈裟，你做同樣的一點點好處，這個在家人怎麼造也比不上。這個道理說起來很簡單，我們用兩隻腳跑，哪怕你飛毛腿，你怎麼跑絕對跑不過汽車。要想跑得過飛機呢？更不可能。跑得過火箭呢？那談都不要談。我們披了這件衣服，就像飛機一樣快。你儘管坐在這地方，對不起，你坐在這地方，它就快得不得了。所以披這件衣服，弄得不好，固然是非常嚴重，弄得好的話，功德也不得了。所以這一點我們曉得，原來這樣，一切都是業來決定的。下面道理說明了以後，引經論來證成。

【寶鬘論云：「諸苦從不善，如是諸惡趣，從善諸善趣，一切生安樂。」】

一切的苦，都是不善業，你不善業越多苦得越厲害，乃至於到惡趣去。善業呢？然後到善趣去，反正總是好的到好的地方果報。壞的因，得到壞的，這樣。所以這個道理，決定如此。

【故諸苦樂非無因生，亦非自性，自在天等不順因生，是為從總善不善業生總苦樂。】

一切的苦樂不是無緣無故來的，都有它的原因的。也不是自性，不是天生如此的，這是外道。印度有各式各樣的外道，他們持的論調，有的人說無因生，這個順世外道，順世外道是無因生。像我們現在很多人說，這就是反正你碰運氣，因為由無因生，所以世間的種種壞事，他總是覺得莫名其妙可以勉強得來的，得不到。它也不是自性，乃至不是自在天。自在天等不順因。不順因，都是從什麼，總的這個道理，善感樂，不善感苦，這個道理。

【諸苦安樂種種差別，亦從二業種種差別，無少紊亂，各別而起。】

一切的苦也好，樂也好，種種的差別，都是從造兩種的業不同。彼此間一點不會亂；你怎麼樣的業，就感什麼樣的果。現在我們造的都是雜染之業，善中嘛有不善，不善中嘛有善。所以我們感得這個人間叫苦中作樂，樂中有苦，就這個樣。現在我們要分別得清清楚楚。賺了錢，對不起，賺了錢，有苦惱。但是你沒有錢，沒有錢也有沒有錢的快樂。這是什麼呢？就是善因當中有它的雜染之業。但是惡業當中，也有它的善因在，種種的，一點都不亂的。

【若於業果，或決定相，或無欺罔，獲定解者，是為一切內佛弟子所有正見，讚為一切白法根本。】

這句話記住，這個道理佛法的整個根本。假定我們對於這個由業感果確定的道理，對它一點都沒有欺罔，換句話說，你認得的清清楚楚，心裡面絕不含糊，而確定不移的話，這個是什麼？這個是真正佛弟子的正見。我們所謂的正見、正見就是這個，真正的正見。天下任何事情，沒有一個例外的，決定從這個上來的，所以這一切白法的根本，基礎就在這裡。我們眼前所有各式各樣的是是非非，都從得不到正見，不瞭解這個。你一旦真正了解這個，得到了這個，天下太平，所有的爭論，所有的問題徹底解決。人家偷人家的懶，你最多只有憐憫他。這個人真可憐，我有力量幫忙他，你心裡面絕不會生起一點煩惱來。他來打了你了，你也生不起一點煩惱來。他來罵了你了，一樣的如此。乃至於他殺了你了，都是如此。為什麼？你懂得，就是業感果嘛，他為什麼要來罵你，他為什麼不來罵我。原因很簡單嘛！就是你前面傷害他，現在還了債。還債，理所當然！天下的所有事情，前面的固然如此，眼前的也是如此，你也不會隨隨便便去做這種事情了。這是佛法的根本。因為它，有人說佛法不是講空嗎？一點都沒有錯。一點都沒有錯，空故緣起，緣起故空。緣起的相就是什麼？業，如是因感如是果，這樣嘛。它本不是天生有自性的，一切看你造什麼因，感什麼果。這個道理是佛法真正的根本，正見從這個地方建立起來。那麼，現在第一個大原則，了解了是業，還有這個業，還有一個有趣的事，第二個業。

p. 118

【◎ 增長廣大者。謂雖從其微少善業，亦能感發極大樂果，雖從微少諸不善業，亦能感發極大苦果，故如內身因果增長，諸外因果無能等者，】

不但如此，這個業還有，你造了一點點的善業，卻能夠感發大的樂果；反過來，從小小的不善業，可以感發絕大的苦果。為什麼？這個業本身會增長廣大的，它會增長廣大的。這個道理，我們要了解。從那裡增長廣大起？從內身因果增長。因果的增長，後面會詳細講。業本身是什麼？後面會詳細講。我這裡簡單的說一下。業叫思，思已業。主要的是我們的思心所。就是行心所，這個是業，然後有了你這樣的思惟的行心所，譬如你想，這東西好，那你就要動身發語想辦法去追求。然後你想這個東西好，譬如說你歡喜吃這個東西。你就到廚房裡邊跟人家說，這個營養，這個好！對吧？你的意自然而然就跟著來。你不歡喜這個東西，你就說這個不好，這個不好！你的身口就跟著來了。這個是什麼？這個就是業。而這裡邊，主要的主動者是誰？就是你的思心所。所以往往造一個業，在你還沒有說話之前，你想了半天了，說，我要去說它，用什麼方式方便善巧？你嘀咕了半天，那段時候，業都在增長當中；如果說惡的，那就是惡業增長；善的，就是善業增長，這個我們要了解。將來真正修行，這是最重要的關鍵所在。往往行為上面很小一點點，結果因為這個增長的關係，小的善，得到大的善果；小的惡，得到大的惡果。這個道理我們要正確的了解，這地方說原則。後面也會詳細告訴我們，最重要的一部份，這一點，大家務必努力。聽完以後，好好的自己看書，好好的自己再來從新溫習思惟。我現在繼續下去。

【此亦如集法句云：「雖造微少惡，他世大怖畏，當作大苦惱，猶如入腹毒。雖造微少福，他世引大樂，亦作諸大義，如諸穀豐熟。」】

這就是指增長，雖然你造了很少的一點點惡業，但是感果的時候，感到絕大的恐怖，極大的苦惱。為什麼？它增長嘛。就像一點點的毒，跑到你身上，毒雖然一點點，結果把你這麼大的身體弄壞掉了，他會增長的。反過來，造了微小的一點點的福，下一世可感到絕大的快樂。就像穀子一樣，穀子種下去一粒，長出來這麼多。長出來這麼多，各式各樣的，譬如說，我們種一個隨便的一個樹，蘋果樹，一粒子那麼小，長出來的滿樹蘋果，說不一定幾百斤，它會增長的。就是這個道理。

【從輕微業起廣大果，此復當由說宿因緣發定解者，如阿笈摩說，牧人喜歡，及彼手杖，所穿田蛙，五百水鵝，五百魚龜，五百餓鬼，五百田夫及五百牛，所有因緣。並賢愚經說，金天金寶牛護因緣，當從阿笈摩及賢愚經，百業經等，求發定解。】

這個告訴我們，輕微的業可以感到廣大的果，對這一點我們要正確的認識。那麼下面，經論上面告訴我們的，很多公案。比如說，阿笈摩就是世教，還有這個賢愚經，百業經，雜報章經，以本生談當中，很多。這個地方，我們要確定去了解。這裡我說一個公案，這個公案，叫金貓因緣。金貓因緣是怎樣一個因緣呢？佛世的時候，有一個地方，叫惡聲王，你聽了這個名字就可以曉得這個人不大好，叫惡聲王。那麼是誰呢？是大迦旃延尊者去化度的。有一天他自己在王家的花園當中玩，一看見一個貓，這個貓從東南角跳到西北角，一看那個貓跳過去，金光一閃，一看原來這個貓是金子做的，金顏色的。金顏色的貓總沒有看見過嗎？他馬上找，不見了，一看一個洞，他鑽到那個洞裡面去了。帝王嘛！這個誰都沒有看見過，然後叫人家把牠挖出來，一定要去挖挖，挖了半天，貓沒有挖到，一下挖到一個銅，一個大的銅罈，好大的一個大銅罈，結果打開來一看！一銅罈，滿滿的都是金子。這麼的多。把它抬出來，看下面，還有一罈；再抬出來，下面還有一罈，三罈。這麼多金子！結果三罈拿完了，向前面又有三罈，繼續的挖，反正他是國王，結果挖了五里路都是這個。這個好啊！那個一大罈大得不得了，一罈容量我忘記了，反正那個大罈裝幾盒，一盒就是十斗，有一石。你可以想一想一石的稻子穀子都一百多斤，一曇的金子，那不曉得幾萬斤，這麼多！結果五里路，這麼一排排得去。

平常他們遇見這種事情都要問那個教士或者婆羅門，惡聲王也信迦旃延尊者，就問迦旃延尊者說，我居然碰見了這種事情，這個是好是壞？這個好的，該你得的。什麼因緣？原來當毘婆尸佛的時候，毘婆尸佛就是七佛之首，現在我們是賢劫，賢劫之前是莊嚴劫，莊嚴劫最後一尊佛是毘舍浮佛，最後一尊佛，再下面推，尸棄佛，然後呢毘婆尸佛，所以平常我們說七佛，毘婆尸佛，毘婆尸佛離開現在，是九十一劫。那個時候有一些出家人乞食，那個出家人在大街上面把一個缽擺在那裡。說這個是無盡藏，誰去供養他，得到的福是無盡的。有一個樵夫，是山裡頭打柴的，他跑到山裡面打柴，拿了柴去挑到街上面賣掉了以後，換飯吃。現在工業社會沒有了，平常生活很艱苦的。往往一擔柴，賣不了幾個錢。那一天就是換了三個銅板，他天天就是換到了，然後去吃。回來的時候，看見那地方，他一想我實在太窮了，人家廣信供養，我為什麼這麼窮？就因為以前沒有供養過。所以如果再不供養，也不知道窮到什麼時候。今天遇到這個機會，就要供養。所以他就捨掉了。他餓著肚子，這不簡單！現在我們吃得飽飽的，叫你少吃一點都捨不得。但是餓著肚子，把僅有的三個銅錢，丟在那個缽裡邊。然後一路回去歡喜。好！越想越歡喜，我以前從來沒有種過那個善業，真是歡喜。結果從那個地方跑到他家裡五里路，他一直歡喜一直跑，到了家了。到了家了想起來了，今天吃的東西沒有了，所以這個歡喜的心停了，到那裡為止。從此以後九十一劫以來，他生生，生到天上，然後人間，永遠是這樣。這一世還感得這樣的果報，得到那麼多。你供養三個銅錢，得到的什麼？三罈，供養完了以後一直歡喜，這歡喜什麼呢？隨喜嘛，他一路歡喜跑了五里路，這五里路一直在增長，所以五里路一直這麼多。

這個說明什麼？業的增長廣大。這一點不要小看哦，平常我們一點小小的事情就擺在腦筋裡面，成天上萬的去想那個事情，惡業的增長廣大。所以我要告訴你們要思惟，碰到一點小小的事情就擺在那裡，對不起！你老在那個地方，那都是你的地獄業，你什麼時候放不下，什麼時候就在那個地方。反過來，你如果一天到晚想那個的話，那個就是好，造的善業增長廣大。你們有空好好的去看看那些賢愚因緣經、雜報章經、百業經說得清清楚楚，太多這種類似的公案，上面說得太多的，我也不能一一告訴你們，你們自己去看。與其我們浪費時間，你去看，看見了你再歡喜，那個時候你有多少時間歡喜的話，就有多少功德在那裡。如果你念佛，你固然念的時候，固然念完了你歡喜，我真歡喜，剛才我居然一直念佛。對不起！這個功德還在那裡一直增長，這就是業的特別。所以平常修行人居然苦苦惱惱，我實在覺得這些人真可憐，不知道修習什麼。因為我現在說的千真萬確，你修行了、歸依了以後，就獲大歡喜。懂得嗎？前面不是獲大歡喜嗎？千真萬確。你修的時候固然是歡喜，修完了以後，你想到這歡喜，眼前是歡喜，將來還得到這麼大的果報，這個三寶的威德的不可思議！修行人苦惱，這實在是完全弄錯了，真是顛倒，也可以說非常可惜的事情。

昨天幾個問題，大家想過沒有？第一個是說晚上喝牛奶應該不應該供一供？現在我來問這個裡邊只有兩種情況，一種肯定知道的，一種是不知道。如果說你們對這個答案不知道的請舉手，不曉得該怎麼辦的。好，放下來。那麼沒有舉手的知道，知道的分兩類，有一種是該，有一種是不該，覺得該供的請舉手。有兩個。覺得不該供的請舉手。知深你什麼意思？你昨天在那裡，我問了大家都聽了，對不對？所以說過了你應該去想一想，這個地方只有兩種情況，知道、不知道。所以你就是不知道，那就以後老老實實說不知道，含含糊糊不是個辦法，注意啊！現在我告訴你，這個基本的概念，你們要瞭解。他前面說得很清楚，淨水以上都應該供。昨天問題是說，你現在這個東西是不是清淨？清淨的該供，任何情況之下，不限時間，就是依你自己的心。如果你是晚上喝牛奶，你不該喝，你本身就錯了，你是犯了罪這不清淨；如果你晚上有病緣該喝，為什麼不供？這是第一個理由，我們分得很要清楚。第一點拿我們的立場上來說；然後拿佛的情況來說。

前一頁(50a) [50b] 下一頁 (51a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十一卷 A面

日常法師

然後拿佛的情況來說，你覺得我們供他，佛真的來享受這個東西了嗎？佛要吃我們那個水嗎？不要說佛，我們世間最美的東西，諸天看起來，那簡直是你不能接近的；有很多人在定中或者菩薩的加持，他一離開這個世界，然後呢就得到清淨，再回過頭來覺得這個世間猥濁不堪；諸天尚且如此，到了佛的境地我們最好的東西供他，他就吃了嗎？這一點我們要瞭解，是我們的恭敬心去供他的，這個概念很重要。佛世有這麼一個公案，那時阿育王是個小孩子，看見佛來了，他正在玩沙，拿那個沙去供了佛，然後得到這個果報。這個沙就能供佛了嗎？你們懂不懂這個意思？這個概念要很清楚，所以以後，凡是碰見這種情況，遇見情況，你如果不太清楚，不要妄加是非，拿我們的是非去判別，碰見這一種情況你只能有一個存疑，最多說這情況我覺得怎麼樣，不要拿我們現在所知道的一點告訴別人，要這樣、要那樣，這個基本。就算我現在告訴你們的這個，這是個原則，我們要把握得住。所以凡是這個清淨的任何時刻，任何時候拿你的恭敬心去供養總沒有錯，這是一種情況；還有一種情況呢要記住，有的時候我們自己懶惰，馬馬虎虎，看見人家做，還拿自己的理由去否定人家，那是更糟糕更糟糕。所以他前面說淨水以上，實際上真正重要的，更重要的是我們清淨心、恭敬心，這是第一個。

第二個呢，前面說皈依，說佛是唯一的皈依處，後來又說正皈依是法，那麼這個矛盾在什麼地方？你們不了解的請舉手？這彼此間是有矛盾的，不了解的請舉手；那麼剩下的了解的，你們說這個矛盾在什麼地方？你們說說看，有沒有矛盾？首先說這兩種有沒有矛盾？說有矛盾的請舉手，那麼是沒矛盾了，剩下來的幾位，沒矛盾怎麼解釋？你們了解的人說說看。其他的沒有幾位，有幾位沒舉手的表示了解了，你講講看，沒關係？（答）好，請坐。還有沒有其他的意見？好，坐著說、坐著講。（答）好，還有沒有其他意見？原則上面這種話都說得通，不過針對著這個問題的解答並不圓滿，我們要把握住這個問題的中心。真正討論這個問題的時候，你把它中心把握住了，剩下來的枝葉問題都沒問題。像剛才這兩種解釋，是，可以，平常的時候是理由之一，但是並不圓滿。這地方它前面告訴我們，佛是唯一的皈依處，這個皈依是指什麼？就是說我們自己有了痛苦，要找一個痛苦的人，做為我們皈依的對象，解決這個問題，那是指什麼？指皈依的人，對不對？所有的這個十法界一切有情當中，拿我們世人標準來說，還是說這樣的有情，這個有情當中唯一可以真正皈依處的只有佛，除了佛以外任何一個大師非所皈依處。所以我們要了解，它前面講這個皈依，它界線在什麼範圍以內，它那個界線本身就限在說我因為得不到解決，所以譬如說：我現在去找醫生，有很多的醫生是個蒙古大夫；有很多西醫有很多人中醫，各式各樣的，要能幫你治病的只有自己能解決，在這種情況之下，你選擇的是這個，所以根據這個範圍之內所選的標準，不是其他的一切有情，而是這樣的，具足這樣條件的這樣的一個人，這個人叫佛。清楚不清楚？然後呢，你皈依了佛；皈依了佛，進一步你為什麼皈依佛？是要解決苦，在解決苦這一個情況之下，你找的正皈依的對象，就確定如此，再沒有第二條路好走。進一步說，皈依了佛，你目的是要解脫苦，怎麼才能解脫苦呢？那個時候說：不是說單單皈依佛可以，是佛告訴你的法，你依法行持，所以從這個地方更深一層的探索到那個才是我們究竟應該依法行持的，所以佛是示道大師，指示我們說：他之所以成佛是依於法，反過來也說，佛是什麼？以法性為身，他是跟法完全相應了的，所以你真正的所以選取他的話，他跟法相應，他為什麼跟法相應？如法行持。現在清楚不清楚？所以我們任何一件事情，這個界線本身，你一定要辨別的非常清楚，否則的話你會弄糊塗。關於詳細的情況，暫時我們還沒有講，等到以後慢慢的，如果有機會大家肯學，學到因明的時候，在這個裡邊會說的非常清楚。我們往往會混淆不清、似是而非的把事情夾雜在一起。平常我們談話也是一樣，大家談一個問題隨便一個人插進來，跟他風馬牛不相干的插進來，把那個問題弄得愈弄愈遠，所以你要把握住問題的中心在什麼地方，清楚不清楚這個概念？如果不清楚的，這裡不仔細說，等一下你們可以下了課或者什時候再來。

這地方還有一個問題，「皈依功德殊勝利益大，為何行者無法放棄小利，以至用功夫呢？」這倒是個好問題，既然我們了解了這個皈依的功德有這麼大的大利益，結果我們偏偏沒辦法如法行持，而在這個小利益上面，眼前這種事情上面放不下，為什麼原因？以前也講過，你們自己問問看，是，我們也曉得佛法好，乃至於皈依，乃至於出了家，為什麼還是放不下？先問問你們自己，你們好好的思惟觀察一下，這個道理講過好幾次，這裡不詳細說它。今天我們繼續下去。請翻到廣論118頁，昨天已經把業果的這個四個項目當中兩個講過了，第一個業決定一切，第二個業增長廣大。增長廣大這個基本的道理說明了，下面就是這一頁的第三段第八行。

p. 118 (8)

【復次尸羅軌則淨命正見四中，後未虧損，前三未能圓滿清淨，少虧損者，說生龍中。】

進一步有一件事情談一下，為什麼把這段話特別的插到這個裡邊來，這有它的很大的原因的。尤其是現在我們正規修學佛法的人，當我們了解了這個業果之間的必然性，我們會在內心上面，產生一種很大的震憾，也可以說對於好的人，會絕大的鼓勵；對不如法的人，會產生絕大的恐怖，這上頭告訴我們，不要這樣的害怕。因為我們一個凡夫要想步步上升，絕不可能一步登天，一定次第慢慢慢慢的來，而修學的過程一定是先親近善知識，從他那個地方第一件事情要得到正知見，得到了正知見以後努力修改、修行，修行把以前錯誤的惡習慢慢慢慢的淨除，這是必需要的條件。所以雖然你聽懂了，但是行持的的確確不是一下能夠改得過來的，我們現在看見很多人一下改過來，那是他已經有了多生多劫的薰習，這樣；只要你肯努力的向上，一定改得過來，假定說我們害怕而停在這個地方，並不是說你因為怕了，停在那裡不做問題解決了，你怕了停在這裡，永遠受無量無邊的大苦，在這個上面我們要理解到，只有一條路－－只有向上努力，這樣。向上努力的時候你不必這麼怕，你真正重要的怕自己得不到正見以及得到了正見不精進，這個才是我們該怕的。它下面特別告訴我們，如果說你真正如法修行，然後依照著戒定慧上去，雖然沒辦法把戒持得徹底圓滿，但是他不會墮落，這個條件就告訴我們，不是說你馬馬虎虎不會墮落，馬馬虎虎是一定墮落。換句話說這個條件他告訴我們，這讓我們了解，我們上去這個路線。

【復次尸羅軌則淨命正見四中，】

這四樣東西就是我們真正持戒的時候，要想圓滿的具足的四個條件。尸羅整個的所說的戒法，也可以說整個的，這個裡邊細別起來，是說軌則，軌則就是我們行、住、坐、臥每一個地方有它的儀則，說威儀，行應該怎麼行，坐應該怎麼坐，乃至於講話，隨隨便便很多地方。淨命呢，主要的是特別對我們活命，為了活命我們種種的行為，出了家什麼都放下了，全部精神來修學佛法，可是這嘴巴還需要。往往為了這個事情產生很多問題，這個要想做得很圓滿不大容易。正見，正知見這個是整個佛法的中心，也是戒律當中的中心，這個四樣東西當中如果你不能圓滿，最後指什麼？正見，正見沒有虧損，前面三樣東西雖然不能圓滿清淨，做得很好，稍微有一點虧損的話，生到龍當中。龍是在六道當中除了人以外，唯一還能夠進學的，龍，牠也不會受非常大的大痛苦。當然不如人，但是比起三惡道來的話，龍是非常好的地方。

【海龍王請問經云：】

引經來証明。大藏經當中有這一段，我印象我記不住了，好像海龍王請問經作則品第九當中，第九品當中有這一段話，不過我們現在的翻譯的這個經典跟本論上面引的，因為它輾轉的經過不同的翻譯所以文字不盡相同，內涵大概是這樣：

【世尊我於劫初，住大海內，時有拘留孫如來出現世間，爾時大海之中，諸龍龍子龍女悉皆減少，我亦減少眷屬。】

這個經上面，是沙羯羅龍王請世尊到龍宮當中去受供，請問佛法的一段對白，說世尊，我在劫初，劫初就是那個我們現在的賢劫之初，那麼住劫的時候，剛開始的時候，第一個佛出世的是拘留孫如來，那時候海裡邊龍，龍子、龍女都少，所以我、我自己的眷屬也少。

【世尊現大海中，諸龍龍子龍女，皆悉如是無有限量，不能得知數量邊際，世尊有何因緣而乃如此。】

現在，到了現在，這個大海裡邊龍子龍女是不曉得多多少少，數都數不清，說世尊哪，是什麼原因呀？那麼佛陀就告訴說：

【龍王若於善說法毘奈耶而出家已，未能清淨圓滿尸羅，虧損軌則，虧損淨命，虧損尸羅，未能圓滿，然見正直，】

這個注意一下，

【此等不生有情地獄，死沒已後，當生龍中。』】

原因是為什麼？說那些人在佛世的時候出了家，善說法毘奈耶這不一定指戒，是指整個的佛的教法，聽從了佛的教法好心出家，出是出了家了，但是他這個戒沒有能夠圓滿清淨。總的來說是尸羅，尸羅是整個所受的戒。平常我們說戒的話，戒法、戒體、戒行、戒相，了解戒的整個的內涵是什麼？叫戒法；了解了以後然後你如法受持，然後呢得到這個戒體；得到了戒體以後依體起行，就是戒行；然後當你依體起行、行持的時候，自然而然這個戒行一定有它的儀相軌則。比如走路有走路的樣子，然後講話，然後呢做每一個地方都有它的一定的樣子，這個時候叫?戒相。所以這個戒相是它表現出來的外表的形象，也可以說這個戒的末流；反過來雖然它是戒的末流，但是如果持戒是必然有必然有的，所以現在有很多人，說好像忽視戒相而談戒，請問你忽視戒相而談戒，你持的什麼戒？那只有你自己知道了，這個絕對沒有這件事情。當然如果說你學定，這個得了慧，定共道共，那固然，那個時候你一天到晚安住在這裡，你當然你的戒相也不會亂，這個很清楚很明白。所以現在我們要了解，這個戒的特質，戒相的確是末流；但是反過來說，你不因為說末流，說我持戒不重這個相，那又完全錯了。這個概念我們要非常清楚非常明白。那麼所以對這個戒法的正碓的了解，然後如法受持證得戒體，這個重要的是麼？就是正見，這個東西沒有壞。可是因為你的無始以來的習氣還很重，所以有的時候不小心小的地方，總是沒有辦法做得圓滿、徹底，這個時候所以它軌則，然後淨命等等稍微有一點錯，所以這個時候說然見正直，不要看喔，這個戒不容易，不要我們這邊隨便說，我這個得正見，沒那麼簡單。在這種情況之下，他，是的，不圓滿或者說乃至於破了一點小小的這種，他不會墮落到地獄當中，那麼怎辦呢？生到龍當中。

說到要想圓滿持戒真不簡單！我在這個地方，也可以告訴你們這麼一個公案。傳佛法藏的迦葉尊者，阿難尊者，三祖是桑羅阿修尊者，那是好了不起的大尊者；桑羅阿修尊者所渡的人，渡人無量，他每渡一個人，他就用竹籌丟在屋裡邊。結果他一生渡的人，這個竹籌換句話說他有一個尺寸小小的一根，像我們那個竹籤一樣的一根，渡了一個人了他成就了，就擺一個竹籤放在屋裡邊，像這樣的房子裝了好幾間房子，你可想而知是渡人無量，這麼一個大祖師。那個時候他離開佛世大概是一百年左右，有一個老比丘尼，那個老比丘尼已經一百二十歲了，老比丘尼年輕的時候，小的時候曾經看見過佛，所以凡是大祖師，都對這個佛有無比的仰望。有一天，聽說這個老比丘尼看見過這個佛，他非常歡喜，特別去拜訪她，老比丘尼聽說桑羅阿修尊者要來拜訪，非常歡喜，他是個好了不起的大尊者，在那個時候，是全國最了不起的，所以迎接他。她迎接他的時候，她想試一下，怎麼做？她在這個進門口的地方，平常我們叫護限，門崁或這門崁鼓出來一點，平常門崁是木頭做的，她下面挖一個洞，下面裝了一個缽，缽上面，實際上不一定缽，就是我們裝吃飯用的容器，裝了滿滿一缽的油，上面用草蓋好，鋪得好好的，房子擺在上面。桑羅阿修來了，別的人不從上面走過，那桑羅阿修尊者進去。進去了以後，大尊者的走路安詳，行住坐臥每一個地方中規中矩，進來了以後問法，問法了以後談起這個情形，談起這個她就讚歎佛在世的情況。她進來了以後，把那個打開來一看，老比丘尼就說：你看，這個佛世的時候，有六群比丘你們聽說過沒有？六群比丘是專門搗蛋的，專門找漏洞專門犯戒，就這樣。實際上那些都是菩薩示現，但是佛制了很多戒，就制了這個戒，他就找漏洞找這個地方又找麻煩去了，這個地方又找麻煩去了。換句話說當時僧團當中最搗蛋那一批人，六個人，因為他們都是貴族子弟，他們就很好在一塊兒的。當年她老比丘尼年紀還很小，她自己家裡的尊長供佛，那次來的時候，佛弟子當中那個六群比丘也來，她家裡邊的人也做了這麼一個事，把油也擺在裡邊，等到佛來，走的時候拿開來看，缽裡邊的油一動都不動，滿滿一缽油擺在這個地方，這麼多人走進來這個油一動都不動，你們可以想像得到，他們這種威儀。現在桑羅阿修尊者是現在最了不起一個大尊者，就他一個人跑過來，挖開來看看，油都跑到外頭來了。所以我們不要輕看這個這個戒相，換句話他心裡面，一定要有他什麼樣的東西。平常你看，有很多人他坐在那裡無緣無故的腿就咚咚咚抖；站在那裡他腳會顛，他自己不感覺到的，這是什麼？就是心裡的行相，就是自己不安的行相。說實在的，我們這個時候是每況愈下，一等一的大法師，你看他那個樣子實在是，平常我們也不談了，我以前也不懂，因為我當年開始跟仁法師，他坐在那裡坐的樣子，他如果一坐自然而然他也不擺，在那兒。一個鐘頭就一個鐘頭，兩個鐘頭就兩個鐘頭，就這樣，我是很少看見這樣。他自己在房間裡看書，看完了他累了，把眼睛一閉他就在那地方，他不會像我們這樣，他不會，他絕對不會，乃至於昏沉或者什麼，他都不會。他任何情況之下坐在這個地方，他坐得很好，他覺得有一點不對了，站起來跑到外面去轉一下。 以後一次偶然的機會，我看見大陸上出來的一個比丘，他到美國去。說起來我當年大家談談，我還覺得他怎麼出家了幾十年好像很多東西都不懂，儘管他不懂，但是他跑到你，不管他說話、走路、坐，你一看就叫你肅然起敬，所以這的確有它實在特別的威儀，有它的威儀的意義在裡頭，那麼這個地方我順便?一說。所以佛世的時候，像大智舍利佛尊者他入佛因緣，為什麼？就看見馬勝比丘在馬路上面走，走過去那個樣子的威嚴，他感到無比的感動。當年舍利佛尊者是當年大外道頭，是絕頂聰明的人，一看就會得感受。我們中國歷史上也是一樣，宋朝的大理學家二程夫子跑到廟裡一看，說：三代禮儀盡在於斯，就看見那些出家人。所以我們現在出了家，學了佛以後什麼都不在乎，走路的時候馬馬虎虎，隨便的時候，這實在是非常糟糕非常糟糕，這地方說到這裡，特別提醒一下，尤其這個地方告訴我們，你只要正見圓滿，其他沒關係，你心裡面懷著這個念你就完了。你說懷著正見，什麼叫正見？自己覺得我戰戰競競，實在是一點都不能差，雖然你戰戰競競，但是因為你的習性使然，所以你不小心的自然流露，這個才是正見還圓滿，其他虧損了；絕對不是說我只要有正見，其他就馬馬虎虎就得了，那一定墮落，根本就是個邪見，這是我要特別說明。所以現在如果說我們能夠把握住正見步步上去固然最好，萬一你不得到正見，你能夠把戒相牢牢把握住，至誠恭敬說我現在慚愧我不了解正見，但是至少行相我看得見，你做到了，這個，雖然還沒有得到正見，已經跟正見相似，你就這個概念你上去的，你就不墮落，你只要真正的形象做得好，你有這個心，乃至於龍都可以不墮落，你可以保持人身，這個我們要正確了解的。所以我們不要誤解了這個字。現在我們繼續下去。

【此復說於拘留孫大師教法之中，在家出家有九十八俱胝，】

p. 119

【金仙大師教法之中，有六十四俱胝，迦葉大師教法之中，有八十俱胝，吾等大師教法之中，有九十九俱胝，由其虧損軌則淨命，尸羅增上，於龍趣中已生當生。】

前一頁(50b) [51a] 下一頁 (51b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十一卷 B面

日常法師

p. 119 (2)

【尸羅增上，於龍趣中已生當生。】

那麼這個經上面說完了，然後下面又說那個拘留孫大師就是賢劫千佛之首，那個時候不管是在家出家學佛的人有這麼多，第二個呢金仙大師，就是拘那含摩尼佛，第二尊佛，第三尊佛以及我們本師釋迦世尊，有這麼多俱胝是個大數字，那些人軌則、淨命有了虧損，就是行持小的地方沒做好，但是尸羅增上，就是因為他那個正見的力量，他這個力量很強。所以我剛才說，我們雖然做不到可是我心裡說恭敬，我慚愧，懷著這個慚愧的心情我總要努力，雖然你想努力，因為習氣關係，在這種情況之下，他不會墮落，這個才是真正重要的。當你一無慚愧心的話，對不起，你那正見早就不知到那裡去了；凡是有正見的人絕對有慚愧心，正見什麼？見到自己，不要說正見，正知見，真正的嚴格的是正知見，正見兩個字很難說的，隨順於正知見的，換句話說我們了解我們在無明當中，我們了解我們在見思粗猛煩惱當中，所以才生死輪迥當中，那時候唯一皈投依靠是努力要學佛，要改善自己。你處處地方覺得我，我是對，我是那樣，那不知道錯到那裡去。當你了解我不對，那時慚愧之心就生起來了，這個是我們要了解的。由於這種力量，因為你一心恭敬，然後呢想努力修學佛法，這個力量的關係，那麼你將來或者已生當生，前面那些人已經到龍當中，現在那些人將來也會到龍當中。

【吾等大師，般涅槃後，諸行惡行，毀犯尸羅，四眾弟子，亦生龍中。】

也是這個樣。

【然亦宣說，彼等加行，雖不清淨，由於聖教尚未退失深忍意樂，增上力故，從龍死歿，當生人天。】

下面這個很重要喔！但是說他們的加行，就是他們的行持本身雖然不圓滿，但是由於聖教尚未退失，換句話說他那個正知見本身在，這個力量在，一心想學佛，這一點很重要。這個我們檢查我們自己就對了，儘管你樣子，做得很好，但是你心裡邊不相應的話，這是騙得了別人騙不了自己，修行這個事情完全自己的，這個很重要，自己你心裡檢查一下。聽那個教法有兩種心情，有一種聽了以後好歡喜、好慚愧，我要努力，我現在做不到，我要努力，時時警惕，這個就是我們應該的。你只要有這個心，不要怕，真正現在我們修學佛法主要的就是這個；另外一種呢，聽了以後煩煩惱惱、苦苦惱惱，實在沒得辦法，只好在這個地方，那種情況，那就很可怕了，這個情況自己只要一檢查，就檢查得出來的。所以說，前者這種聖教尚未退失，深忍意樂，他的內心當中就是這種，這個力量增上力故，由於這個力量的關係，這個力量他隨時隨地做錯了，他覺得慚愧，這個就是什麼？這個對於聖教的力量，增上力量，他處處地方的力量。平常我們做過了，怎麼我又做不到，我要努力，他一直這樣去想，這個情況之下，他在生雖然做不好，他不會墮落三惡道，然後呢到龍，龍當中完了以後呢，這個力量讓他生到人天。下面還有一個好處。

【除諸趣入於大乘者，一切悉當於此賢劫諸佛教中，而般涅槃。】

生到龍當中以後，他一定在這個賢劫當中，賢劫有千佛，我們下面還有九百九十六尊，那一定會涅槃，換句話說這個是什麼？証得羅漢果。有一個話，「除諸趣入大乘」，這種例外，這個例外什麼？更好嘛！更好，他直趣大乘。所以假定說他能夠有這樣的正見增上，即使現在小小做不到，是，你剛開始的時候，對不起，你錯一點點，還是要下去的，不怕，到龍當中。等到到龍當中，只要你那個心裡面這個保持愈強，他回來的時間是愈快，而且愈好，那時候下一個佛出世，乃至再下個佛出世，那時候就証果了；不証果呢，更好！直趣入大乘，我不要羅漢，我要直接成佛，這一點是我們現在修學佛法的人應該正確認識的，這也是對我們現在最大的一個策勵。所以我所了解的，我們極大部份的同修，這點就是我們應該內心好好策勵的。下面。

【是故微細黑白諸業，如影隨形，皆能發生廣大苦樂。】

一切業黑的、白的，再差再小，就像我們的影子跟著我們的身體一樣，有多少業的因就感得多少業的果，一點都不能差，一點都不會差；不但是一點都不會差，而且他由業為增長廣大，所以最後都會發生非常大的苦樂，對於這一點，當生堅固決定的信解，然後你了解了以後，

【當生堅固決定解已，】

了解了以後，怎麼辦呢？

【雖微善業應勵力修，微少惡罪，應勵力斷。】

哪怕是一點點壞的事情一定要斷除，哪怕一點好的事情，努力去行持。所以真正重要的在什麼地方？就是對於業感果這個道理，第一件事情要產生決定信解。眼前我們所以馬虎的原因，最主要的你去找一個理由─討便宜，就這麼簡單，或者是主動的看見好的東西想去爭取，或者是習性，覺得懶得動他一動，不管是哪兩種，總結起來就是想得到一點點好處，小好處。而假定你現在對於由業感果的這個道理，產生了決定的信解以後，你那時候了解，在任何一點大小好處，必然有這樣的因感這樣的果，那個時候你絕對不會想去討小使宜，你唯一的就想趕快努力去種這個善因斷惡果，對不對？這個概念清楚不清楚？非常清楚非常明白，所以我們平常真正重要的，現在真正重要修持的，修行、修行，不是別的。就是這個。

【如集法句云：】

下面經証這個上面告訴我們：

【「如鳥在虛空，其影隨俱行，作妙行惡行，隨彼眾生轉。如諸少路糧，入路苦惱行，如是無善業，有情往惡趣，如多有路糧，入路安樂行，如是作善業，有情往善趣。」】

就像鳥飛一樣，飛到哪裡影子跟到哪裡。那麼現在這個比喻是說，我們一般人不管你做了什麼樣的行為，善的就得善果，惡的得惡果。惡的呢，就像我們出門沒有帶路糧一樣，你出門去，路上的資糧沒有帶，跑到半路上面，肚子餓了，也沒錢，那個時候糟糕了，因為你沒有善業就到惡趣去；反之，你準備了多了，那你上路的時候，好，就可以往善趣。

【又云：「雖有極少惡，勿輕念無損，如集諸水滴，漸當滿大器。」】

雖然很小的一點點小的惡事，千萬不要忽視，以為無關緊要，就這麼一滴一滴滴下來，一個很大的容器集滿了，地藏經上面也這麼說，實際上我們要曉得成千上萬的東西都是從一開始，一、二、三、四這樣加起來，這個我們要了解。所以我們往往忽視，覺得好像小的馬馬虎虎，你心裡一有這個馬虎的話，完了，你一直就這個起心動念始終在這個馬虎當中，於是呢你一生、長劫就這麼馬虎過去了，這個很重要哦！我們每一個人在這個地方檢查一下，我們很多地方就是這樣的，自己莫名其妙，你實際上這個狀態什麼呢？這個狀態真正說起來就是我們無始以來的習氣，你如果不作意對治的話，你自己都不曉得在馬虎當中，就這麼一下就過去了。那譬如我們隨便想一下吧，我們剛才好像上早殿，自己不曉得做什麼，一下跑到幾個鐘頭過去了；乃至於一想好像我們剛開學，一下又幾個月過去了，中間做了什麼？你什麼事都不知道。所以一再告訴我們，這個情況如果你不作意對治的話，你就這樣，這個習氣就我們完了，這點是非常重要非常重要的。所以為什麼說你真正聽見了以後，不要說聽見了好了，回過頭來書本一閤，你跑出去就完了，那個時候務必在放下書本的時候，你說現在要休息了，但是你為什麼要休息？就是休息完了，氣力恢愎以後了，那時候真正去努力去做，如果說你在閤書本之前先有這個準備，然後你跑出去的，你就想，對，現在差不多了，回來要做。這個概念很重要，太多太多地方，所以我們任何一個地方要懂得怎麼樣提起來。這個作意對治這四個字一直有用，從下腳第一步開始就要了解，當然作意對治之前第一件事情先要認得你自己，如果你不認得自己的話，那再也沒有用，再聽、聽多，再講、講的多，有很多人講起來，我念了幾年書，我都知道，一點用場都沒有。不但是如此，反而他因為就覺得知道了嘛，就這樣了，這種是最可憐的了，所以在這個地方，我們要特別要注意一下。所以「水滴雖微，漸盈大器」，那麼這個話用在我們心裡上，我們人人用得上的，我們每一個心念很短的剎那，就這麼過去掉了，結果呢現在我們回想一下，我今年三十歲，三十歲就這麼過去掉了，大家想想看，對不對？我今年六十歲，六十歲就這麼過去掉了，然後呢實際上我們這個事情還都在打妄想，這個也放不下，那個也放不下，還在造業，啊好可怕，自己不知不覺當中一生溜走！所以在這個地方這個要注意的。

【又云：「莫思作輕惡，不隨自後來，如落諸水滴，能充滿大器。如是集少惡，愚夫當極滿，莫思作少善，不隨自後來。如落諸水滴，能充滿大瓶，由略集諸善，堅勇極充滿。」】

下面這個話，看看，不要忽視，不要說做了一點沒有關係，你隨便做一點什麼事情，它後面慢慢的慢慢的就滿滿的積起來了。所以說自己覺得無所謂的，然後呢以為小的無所謂，結果造了大惡受大罪，這個愚夫；反過來我們不要以為是小的善不去做，你只要努力去做的話，後面大的善業也都積起來了。你稍微能夠努力，從小的地方努力去的話，結果呢也得到了極堅固及圓滿的善因善果，都從這個地方，所以在每一個地方，就我們念頭的當下要提住、要努力。

【本生論亦云：「由修善不善諸業，諸人即成慣習性，如是雖不特策勵，他世現行猶如夢。】

這個話。由於我們修或者是善業，或者不善業，平常你們習慣養成這個不善的，或者現在努力要努力去做善的，你養成功了以後變成習慣。現在實際上呢，我們每一個人都在我們的習性當中，所以真正修行就要把那個習性改過來，那麼這個習性是多生多劫一直會延下去的，當這個習性養成功了以後怎麼辦呢？下面這兩句話，注意哦！「雖不特策勵，他世現行猶如夢。」你養成了習慣以後，到下一世它現行的時候像夢當中一樣。這夢當中什麼意思？你在夢當中夢見你也不曉得，夢當中就是這個樣跟著這個夢境轉的，對不對？現在實際上我們張開眼睛，我們覺得白天不夢的什麼？我們在無明大夢當中，我們每一個人無明大夢當中我們有我們的習性，我們有我們的愛好，我們有我們的行為，請問這個習性哪來的？你們有沒有想過？這裡就告訴我們了，這個習性就是我們前一生養成功的，真正說起來，後面會告訴我們的，這種潛在的習性就是等流因果。由於我們前生就是這樣的，所以現在這個人很勸儉的，這個人就宿生是一個勤儉的人；這一生懶惰的，宿生就是個懶惰的人。所以你從他現在的習性上面看，就多多少少可以看得出來，這個人天來的，天道來的人，這種人都是很愛清淨，腦筋比較聰明；畜牲道來的人這個馬馬虎虎。如果說這個人這種瞋心比較大的，他很容易發脾氣，這樣說毒蛇、猛獸脾氣很容易大，如果豬這些東西牠貪心特別強，如果猴子牠散亂心特別就是這樣。所以這個宿生，當然是一妄分別，一妄分別這個就是宿生帶來的。所以這個地方就是告訴我們，反過來我們現在這樣也是如此，同樣的從宿生到現在是如此，還有一點，不一定從宿生到現在，就是這一生前面的會影響我們現在，這個很清楚很明白。所以我們眼前的一個念頭，什麼？就是前面這個念頭的等流，就是跟前面相續，譬如我們現在正在講，我們講，我下面繼續的講下去，你們聽，你們繼續的聽下去，如果你聽的時候全部精神貫注的聽，聽得很起勁，下面一直瞪大了眼睛在聽，如果你前面聽得沒有味道的話，你現在還是含含糊糊，看看鐘還不下課，怎麼樣；就是那每一個不同的心情，就是什麼？就是前後的這個等流心識，所以剎那也是如此，然後呢前後、年月也是如此，然後呢一生乃至於長劫都這個樣。現在修就是修什麼？就修這個，對的把它增長，不對的趕快扭過來，所以修行修行，現在我們開始了解了從那裡修起，所以前面告訴我們現在正皈依皈依法，皈依法要怎麼樣呢？你要認得這個，現在先把那個行相告訴你，進一步才告訴你怎麼改，怎麼修，然後呢得到什麼果，所以這幾句話呀好好的擺在心裡面，認得它。

【若未修尸羅等，隨具種色少壯德，極大勢力多富財，後世悉不獲安樂。】

這一個前世來的是靠修，這一世努力去修是生生增上，如果你增上的話，眼前是得增上生，最後得決定勝，這就是我們需要的。假定你沒有修；修行次第一定是從這個上頭，說大乘－－布施、持戒、忍辱、精進、禪定、智慧－－基本的也可以說戒定慧，所以他總共的說，我們剛開始順著次第，說布施、持戒等，包含了整個的；假定你沒有修的話，不管你眼前多麼好，種，就是出身，說起來他家裡怎麼樣怎麼樣，念書又是如何如何，你不修行沒有用。是，這個人長得非常漂亮，然後非常聰明，然後呢年紀又輕，樣樣東西強人一等；不但如此，而眼前地位又高，財富又足，儘管如此，對不起，到後世悉不獲安樂。這些東西到你臨終時候像夢一樣，最後呢，對不起，到那下面去受苦去了。反過來，如果你修行的話，

【種等雖卑不著惡，具足施戒等功德，如夏江河能滿海，後世安樂定增廣。】

儘管你樣樣東西都差，但是你不做壞事，不但不做壞事，而且具足布施、持戒、忍辱說六度萬行等，那就像什麼？就像夏天的江河，剛剛開始看看好像乾乾的，沒有什麼，愈來愈多，愈來愈多，到後來的話，乃至於把那個大海都充滿了，這樣。現在是增上生，後來是決定勝，後來是決定得到安樂，所以從這裡我們現在真正重要的應該怎辦呢？

【應善定解善非善，諸業他世生苦樂，】

應該善巧了解，善業跟不善業，你有善業嘛將來得樂，有惡業將來就要得苦，所以努力的斷惡修善。

【斷惡勵力修善業，無信豈能如欲行。」】

你要努力去做，可是要努力去做要什麼？要信心，有了信心你就生起這個欲，這個信為欲依，欲為勤依，你有了正確的了解，那個時候才啟發信心，有了信心這個善法欲就起來了，有了善法欲精進就起來了。那麼了解那來的？聽聞，依靠善知識，所以他最後歸終到，又是說一定要依止善知識的認真聽聞。聽聞幹什麼？要得到正確的信解，然後了解了，你正確的了解了，的的確確修行是最好的事情，沒有一個例外的，想想一切的好的事情都從這個裡面來的，哪有一個人不想修行的？當你曉得原來在那地方偷懶的時候，自己傷害自己，得到了這個人身這樣的話，結果吃了大虧，教你偷懶你都做不到，大家打開了頭要去搶來做事情去了，結果好處是你的，整個的關鍵就在這個上頭。那麼這個是第二，業的增長廣大，是的，一切都由業來決定，不但由業來決定，而且這個業這樣的增長廣大，所以我們趕快努力，你只要努力的去做一點點，將來得到絕大的果報。所以拼命做好的。小的呢，也一點小的壞事將來就大的惡果，所以既然曉得了這一點的話，一點小便宜千萬不能貪，貪得一點小便宜，造了一點的小好處將來得到了大果報、大痛苦，誰還願意幹？這個很清楚很明白，說來說去主要的在什麼地方呢？就是對這個道理不了解，所以他前面說一切白法的根本，一切真正好處的根本無不在這個地方。這個基本的概念已經說明了。下面兩點，是沒有造，碰不到。第三，

p. 120

【◎ 所未造業不會遇者。謂若未集能感苦樂正因之業，則定不受業苦樂果，】

說你沒有造這個業因，感得苦樂的這個業因沒有造的話，絕對不會感這個苦樂的果。下面這一句話是特別來策勵我們的，特別策勵我們修行人的，所以，

【諸能受用大師所集，無數資糧所有妙果，雖不必集彼一切因，然亦定須集其一分。】

現在我們既然了解了，說原來一切都是這樣的，這個道理好啊，這個道理只有佛告訴我們，是的，只有佛告訴我們，那麼現在我們在這裡幹什麼？在受用這個，大師無量無邊劫，捨頭目腦髓，然後積聚的這個妙果，然後告訴我們，今天我們居然聽見了，我們所以能夠聽見，一定有聽見的因。所以我們不一定是集圓滿的因，如果我們是集圓滿的因我們一定感得佛世，聽到圓滿的教法，我們現在聽到一點點，你聽到一點點也一定感得這個，所以大家想到這一點，要自己想我原來聽見還是以前靠我自己，居然聽見了現在放棄掉的話，太可惜。所以當你想到暇滿的話你自己曉得這就是我自己的事情，你自己絕對不肯偷懶，人家不管他怎麼說，我自己好好努力賺來這麼一點點，隨便浪費怎麼可以，你就拼命努力了。如果得到了以後，隨便一浪費的話，下一生得不到，完了，要想再得到的話不曉得千辛萬苦！這個地方策勵我們一下。那麼已造的呢？最後不失，造了以後，對不起，絕對要受，

【◎ 已造之業不失壞者。謂諸已作善不善業，定能出生愛非愛果，】

已經造了以後一定要出生的；善業是可愛的果，不善的惡業一定是不可愛的惡果。

【如超勝讚云：「梵志說善惡，能換如取拾，尊說作不失，未作無所遇。」】

這個梵志，就是印度的婆羅門，他們那個婆羅門外道怎麼說？那個善惡就像如取捨，什麼叫換、能換如取捨？這個外道都是這個天，你供養供養他，然後呢他就來保佑你，這樣。所以你供養他多少，就像那個商品一樣，你抽他多少錢可以買點東西回去，你造了罪，只要做了些什麼東西，那麼好了他那個罪就抵消掉了！沒這件事情，世尊告訴我們，造了以後一定不會失去，沒有造的一定不會碰到，絕對不可以換，沒有用。

【三摩地王經亦云：】

那麼下面的經上面

【「此復作已非不觸，餘所作者亦無受。」】

經上面說，你作了以後，對不起，非已不觸，觸是碰到，不可能碰不到，作了以後一定碰到，「餘作者」，別人作的，一定沒有你的份，別人作的不是你作的，你沒有作你一定碰不到。

【毘奈耶阿笈摩亦云：】

那麼戒經上面也說

【「假使經百劫，諸業無失亡，若得緣會時，有情自受果。」】

縱使百千劫，所作的業一定不會亡失，你只要造了業，這個業一定在，等到因緣會合的時候，到那時候你還是自受，所以造了以後一定會在。這個地方就告訴我們這四個業總相，業就是這樣，現在總結起來說，第一個，一切的善惡隨便一點點的苦樂，乃至於證了聖果的羅漢，為什麼這地方不講佛，單講羅漢？佛已經是徹底圓滿解決了，就這樣。實際上呢，是不是？對不起，佛還有餘報。所以佛出世了以後有金鎗馬麥之報，這個我這地方隨便告訴你們一下。這個故事先慢慢的說，換句話說前面先說這個業決定，不管是任何情況之下，地獄裡面等活地獄當中風吹一下一點點小時候的快樂。

前一頁(51a) [51b] 下一頁 (52a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十二卷 A面

日常法師

不管是任何情況之下，地獄裡邊，等活地獄當中，風吹一下一點點少時候的快樂，也是一點善業；做了聖人以後還有的痛苦，也是惡業；一切都是業決定，這樣。所以哪怕是聖者，業造了絕對逃不了。那麼說佛的金鎗馬麥之報是怎麼一回事情呢？佛有一次，有一個大長者子來請佛，平常請佛的時候；一般狀態他都是說你請他，那麼他就來，不會接受長期的。佛剛出世有很多人要一直請他，不可以；最長的只有夏安居三個月，最多只能請三個月，他要使一切眾生廣種福田。所以有一個大長者子來請佛，說：「佛陀啊！今年夏天安居的時候，我請你，請幾百個弟子。」佛就答應了，然後到了那個時候，佛就去應這個供，準備在那個地方安居。結果到臨時這個安居之前，這個請他的那個長者子，就玩得高興，把這件事忘記掉了。忘記掉了以後，他那一堆人正在玩，他就告訴他那個下面的管家，說：「我現在這裡玩得很起勁，不要讓人家來打閒岔，不管任何人來，你告訴他主人不在，不理他，反正不理他，等到我玩了痛快了以後告訴你，那個時候再說。」好好好；結果說好了以後，那個管家照著主人的命令來執行。過了兩天，佛夏安居跑著去，跑到他門上面，那個管家說對不起！我家的主人告訴我沒有這回事情，這不管是什麼人來，因為不是人人信佛的，他到那地方主人信佛，那個管家可不是，佛就沒辦法，好好。恰恰好碰到那個地方荒年，大家餓著肚子沒得東西吃，佛就說了：「好了、好了現在沒辦法了！你們大家自己去找東西吃。」那舍利弗尊著，聽見了找東西吃，那地方又荒年了，他就上天去了，到天上享了三個月。其它的伍佰個弟子，看見佛也在餓肚子，說沒辦法啦，那大家跟著佛，大家沒得吃。所以那個時候那附近有一個牧人養馬的，他人吃的東西都沒有，馬吃的糧食是有的，所以覺得不忍心；他就跑著去，實在我自己也沒辦法了，那麼我這馬吃的東西，如果你們不嫌棄的話，省下來給大家吃。好、好、好，那麼大家就吃馬食，這樣；結果就吃了。那個阿難尊者是佛的侍者，別人還可以，阿難尊者他的的確確是好了不起，他一心一意都在佛身上，他自己不管的，可是佛招呼得是無微不至。這個佛吃那個馬麥，他心裡實在不忍，痛苦極了，他不曉得怎麼辦是好！然後呢佛拿了以後，曉得他的心意，拿那個一缽的佛吃那個馬麥；就給阿難說：「阿難你吃吃看！」阿難一吃，一吃美不可言，原來跟以前討到的任何東西一樣，都是天廚妙供；最美的，這下阿難就高高興興吃下來，但是實際上；我們看見的都是馬麥哦！結果一直等到三個月過去了，他那個長者子過了三個月玩完了又起來了，想起不對呀！我怎麼不是以前請那個佛嗎？怎麼我昏了個頭啦！趕快、趕快，等到趕快時間已經過去了，然後來請佛；佛說：「好了，我來應你邀的時間過去了，該回去了。」所以佛有三個月馬麥之報，吃了。

弟子就問這件事情了，佛就這麼講？他說在無量劫以前，那個時候有一個佛出世，這個佛叫偉慧佛吧？還是偉慧佛？那個時候佛是一個大婆羅門，是一個大外道，本來他一個當地最了不起的大外道，所有那些人都信他的，結果佛一出世，不信，都信了佛了，不信那個外道了。但是當然還是有一部份的人，就像我們現在佛出世一樣，佛出世本來是六師外道的天下，後來大部份人都歸信了，所以那六師外道就對那個佛嫉妒得不得了，那我們的世尊也是如此。那麼就有一天，他這個大婆羅門帶了伍佰個弟子出來去要飯，正好那個佛也出來這個分衛，分衛就是乞食，然後那個大外道就說了，這一個凸頭沙門該吃馬麥、專門騙人，這個意思就是，說了一句，現在那些信徒都信了他了，該吃馬麥、該吃畜牲吃的東西，那麼說了一句話。他後面有一個首席上首弟子，上首弟子覺得這老師怎麼說這一個話，不可以！那個佛畢竟一切智人，其它伍佰個弟子，這嘴巴上面沒說，心裡上對、對、對，這凸頭沙門該吃，現在我雖然成了佛了，當年這個餘報未盡，當然這一句話馬上墮落，這地獄裡面不曉得多少，但是現在最後那個餘報未盡，他這一次成了佛吃三個月馬麥，說了一句話；餘報哦！所以一點點小小的，這個任何一點點感得這麼大。然後呢有一個弟子，那個上首的弟子聽了老師的話，說那個老師怎麼這樣的，不對。誰呀？舍利弗，所以我們受了馬麥之報，他就是受了三個月的天廚妙供，剩下來對不起！就是你們跟我一起。他已經證了佛果了，雖然形式上面吃馬麥，他的不妨，是天廚妙供，他們弟子就苦了。這段公案，這個地方隨便說一下。所以假令百千劫，所做業不亡！現在我們了解了，說已經造的業它不會失壞，那麼這個地方有一個問題我要問大家一下，既然造了業不會失壞的話，請問懺悔有沒有用？現在這裡問它一下，大家我們就要懺悔、懺悔，這造了業也不會失壞的，那懺悔有沒有用呢？這個問題你們先好好的想一下，它下面要告訴我們懺悔的。好像有矛盾，它假定要叫我們懺悔，表示可以淨化它，那這地方又說造了以後一定要碰不失壞的，在哪裡？關鍵在哪裡？好好的想一下。這個是這一次的考試，在正式講到之前，你們每一個人自己把你們自己的意見事先想好；想好了我要抽一個時間，要考你們一下。現在我們繼續下去。那麼上面關於這個業的這個原則、大原則，那麼有了這個大原則，原來業是這樣的，那麼既然這樣的話，那我們要戰戰兢兢努力，千萬不要造惡業，要造善業。那麼惡業是什麼呢？善業又是什麼呢？我們要對這個善惡的這個業的體性行相，有了正確的認識才可以做，所以它下面就告訴我們，現在我們分開來了解一下，這個業是哪些。所以

【第二分別思惟分二，】

分成功二部份：

【① 顯十業道而為上首，② 決擇業果。　今初】

因為現在這個業主要的就是十樣東西，主要的是就是這樣十樣東西，善的一方面，反過來就是惡的。其次呢決擇業果，這樣的業感果，跟業道果之間的種種的關係，我們了解。所以你了解了這一些業以及業道果的這個關係，你了解了，那個時候你就曉得這個惡的是萬萬不可以造，要斷除；這個善的要努力去修及積累，就有一個行持的標準，這一個所謂的正知見，就是如理的正確的了解這些內涵。看文：

【◎ 如是了知苦樂因果，各各決定及業增大，未作不會，作已無失。彼當先於何等業果所有道理發起定解而取舍耶，】

那麼在這種狀態當中，那什麼樣的業感果的這個道理，我們要認識；認識了好照著去做呢？

【總能轉趣妙行惡行三門決定，三門一切善不善行，雖十業道不能盡攝，然諸粗顯，善不善法罪惡根本諸極大者，世尊攝其扼要而說十黑業道，若斷此等，則諸極大義利扼要亦攝為十，見此故說十白業道。】

總括起來說能夠感得善惡的妙行、惡行，都從這個地方起的三門，這個三個門，門是通達，那這個地方開始引導你走向這個善惡業感善惡果，身、口、意三樣。這個身、口、意的一切的壞的、好的，雖然業道不能完全無遺的包含，但是最粗顯的、平常的，對我們凡夫來說也只是粗顯的，這已經可以統攝無遺了。好的善是十善業，惡的是惡，十惡業，世尊把這個綱要說出來，說十黑業道；把這個斷除掉了，那麼得到種種的大的好處的善業也是，反過來叫做十個白業道。

【俱舍論云：「攝其中粗顯，善不善如應，說為十業道。」】

下面就引那個經論上面說明，論上面告訴我們，總攝這個最粗顯的善、惡兩類，不外這十樣東西，十善業、十惡業。

【辨阿笈摩亦云：】

那個經上面也說，這個阿笈摩就是阿含，狹義的來說阿含，限於小乘的，真正廣義的來說，佛說的一切經教都是阿笈摩。通常我們大乘教法分開來的時候說，那麼就把那個小乘的經典都歸到這個，實際上就是根本教典，換句話說這個大綱，它這個裡邊都有的，可是深跟細的話，那麼這個沒有。就像小學，國語、算術都有，那麼國語分開來又變成功什麼，算術分開來又變成功什麼，這樣；現在既然講粗顯的，那個大綱全部有了。

【「應護諸言善護意，身不應作諸不善，如是善淨三業道，當得大仙所說道。」】

這個就是戒經。戒經上面釋迦世尊告訴我們這個略教戒，就是這樣。應該好好的保護，我們開口應該講善，然後意地應該行善、淨，然後身口也不要做種種不善業；如果能夠這個三業清淨的話，就可以得到佛告訴我們應得的種種好處了，這個就是略教戒經。

p. 121

【由善了知十黑業道及諸果已，於其等起亦當防護，使其三門全無彼雜。】

我們對於這個十種惡業，以及感得的果這個道理能夠了解的，那麼這個時候對於它的等起，及由此而起的，由於這個十惡業而起的其它的種種的行為，也努力的防護。主要的指這個十樣，那麼由這一個而其它的；其它的不外由這個十業而引發的，也努力的去防護它，總歸使得我們這個身、口、意三業都不要染上雜染不清淨的。

【習近十種善業道者，即是成辦一切三乘及其士夫二種義利，所有根本，不容缺少，故佛由其眾多門中數數稱讚。】

反過來呢那我們就斷了十惡就是修習十善，而這個十善就是一切三乘士夫，下士、中士、上士所有的好處的根本，這個是根本，從這個根本上面，然後慢慢的增長圓滿，這是必不可少的根本，所以佛在各方面、總多方面特別的說明。

【海龍王請問經云：】

這個十善業道經一樣的，十善業道經就是海龍王經當中的一部份、一品。

【「諸善法者，是諸人天眾生圓滿根本依處，聲聞獨覺菩提根本依處，無上正等菩提根本依處，何等名為根本依處，謂十善業。」】

說這一個善法；實際上這個善法什麼？就是這個十善業，反過來就是十惡業，這是諸人天眾生圓滿根本依處，它不但是根本而且是圓滿。就我們下士來說，要想獲得人道，要想獲得天道，它不但是根本而且是圓滿的，你一定要有了這個，才能夠得到人、天，那麼根本跟圓滿要說一下。你有了這個你就可以得到人道當中，但是得到人道當中；是不是人當中好呢？有很多雖然生在人當中苦不堪言，那就是不圓滿，這個我們要了解的。所以你這兩樣東西做到了，那一定在人、天當中非常好。不但是下士，然後呢中士就是聲聞、獨覺；聲聞、獨覺根本依處，而聲聞、獨覺的根本還在這個上頭，不過把這個根本上面更深、更遠、更廣；不但聲聞、獨覺，無上菩提還是它！所以從這個上面我們了解原來為什麼真正修行，必定從這個上面，你有了根本然後向上，枝葉、花果樣樣都圓滿，沒有根本還談其它的圓滿，這不是開玩笑嗎？就像沒有根沒有基礎一樣，沒有基礎你造房子，你說造一個摩天大廈，那都是開玩笑。

【又云：「龍王，譬如一切聚落都城市埠方邑國土王宮，一切草木，藥物樹林，一切事業邊際，一切種子集聚，生一切穀，若耕若耘及諸大種，皆依地住，地是彼等所依處所，】

那麼繼續又說，這個是佛給海龍王講的，說龍王啊！就像所有我們眼前的，不管城市樣樣東西，以及草木、樹林，所有這個沒有一個例外的，事業邊際，種子集聚等等都依地，這個地是根本，沒有地其它的什麼都沒有。那麼這個比喻什麼呢？

【龍王，如是此諸十善業道，是生人天，得學無學諸沙門果，獨覺菩提，及諸菩薩一切妙行，一切佛法所依上處。」】

同樣的，這個十善業道就是一切善法的根本，是人、天然後聲聞、緣覺、菩薩、佛都依止這個上來的。

【是故十地經中．稱讚遠離十不善戒所有義理。】

不管是小乘經典、大乘經典都稱讚，我們修行要從這地方開始。

【入中論中亦總攝云：「若諸異生諸語生，若諸自力證菩提，及諸勝子決定勝，增上生因戒非餘。」】

經是這麼說，論呢？論也這麼說；它就說諸異生就是我們凡夫，諸語生就是聲聞，聲聞是聽了佛所說的言教，然後修行而來的所以叫諸語生；自力證菩提就是獨覺；若諸勝子那個就是菩薩；決定勝究竟成佛。所有從人開始一直聲聞、緣覺、菩薩到佛，它一切的好處，若增上生、若決定勝，都是什麼？都是這個十善業，戒的根本就是這個。

【◎ 如是不能於一尸羅，數修防護而善守護，反自說云，我是大乘者，極應呵責。】

所以在這種情況下我們了解，我們如果說對一個事物，乃至起碼的一個小小的戒，而不能好好的守，反而說我是大乘，這種人那是極應呵斥，不但是呵斥，應該極應呵斥。我們現在有很多人就犯了這個毛病，說這個大乘，這個小的地方不計較，錯了。反過來說大乘尚且不可以說小的，小乘難道就可以說大了的嗎？這是我們要了解。所以不管任何情況之下，我們要了解這個事實，我們總是要懷著慚愧努力深學，自己做到這個才對，不要隨隨便便了解了一點名相、文詞，就以為對了，這是一個很大的錯誤；乃至於了解了一點點的文詞、名相做為藉口；那更是非常可怕。

【地藏經云：「由如是等十善業道而能成佛，若有乃至命存以來，下至不護一善業道，然作是言，我是大乘，我求無上正等菩提，此數取趣至極詭詐，說大妄語，是於一切佛世尊前欺罔世間，說斷滅語，此由愚蒙，而至命終，顛倒墮落。」】

這個引經、地藏經；實際上這個地藏經是地藏十輪經，平常我們說地藏三經：本願經、占察善惡業報經跟地藏十輪經，這一段話在出在地藏十輪經上面的。說像上面所說的這個十善業，是由這一個努力步步上去乃至最後究竟圓滿，這樣。這個都是它的根本，儘管你到上面去，將來越造越多，但是根本是決定不能壞的。如果說不管你說什麼，你這個十個根本當中乃至於最起碼的一個，你都不能好好的努力，而反而說我是大乘，我是求無上菩提，不在這種小地方；這種話的人，這一個人至極詭詐，那完全是欺騙，他說的大妄語；這不但是大妄語，是一切佛前說欺誑語。因為十方三世一切諸佛，沒有一個例外的；他們告訴我們，修行一切善法的根本是十善業，而現在這個人，居然說這種話，那豈不是違背了佛說的？他反而說他是大乘，不從這個地方去，那豈不是欺誑了十方一切諸佛，這個好可怕。隨便一點點都不可以，何況十方一切諸佛？說這個斷滅語，因為他這個愚蒙，那麼命終以後墮落，這個墮落什麼呢？惡趣！一定墮落惡趣，這個我們要了解的。

【顛倒墮落者，於一切中，應知即是惡趣異名。】

這一點我們應該認識。好！整個的說明了，現在我們要真正修習了，業是哪些？告訴我們十業，這個十種，現在我們一個一個分別來去認識它。說：

p. 122

【決擇業果分三，】

這個分三部份：

【① 顯示黑業果，② 白業果，③ 業餘差別。】

這個黑業，業跟果；白業，業跟果，以及除了這個以外，還有一些相關部份，那麼了解一下。

【初中分三，】

關於黑業果分三部份。

【① 正顯示黑業道，② 輕重差別，③ 此等之果。　今初】

第一個正式說明黑業道，這個十個黑業道是什麼？然後這個十個黑業道輕重、內涵，第三個這樣的業感得什麼樣的果；分別來說一下，這就是所謂殺、盜、淫、身三、口四、意三；一樣樣說下去。

【◎ 云何殺生。攝分於此說為，事想欲樂煩惱究竟五相，】

殺生，什麼叫殺生？我們知道、了解的，殺害有情眾生。做這一件事情，要有這個五樣東西，殺害這件事情就圓滿了，這個是瑜伽師地論攝決擇分上面說的，但是我們也可以把它簡化一下。

【然將中三攝入意樂，】

中三是什麼？想、欲樂、煩惱。這個想跟欲樂，想就是你想對、不對，這樣；欲樂就是你為什麼要想這樣去做，以及你心裡的煩惱，這個都是什麼？我們內心上的心理狀態。把這三樣東西總攝起來；說成功意樂，你內心的一種意樂、好樂，從你的動機開始，為什麼要這樣去做的種種心理狀態，把這個變成功意樂一樣。

【更加加行攝為四相，】

再加個加行，加行就是你有了這個心理，開始用種種的行為去做了，便成四樣東西。那麼總攝起來

【謂事意樂加行究竟，易於解釋，意趣無違。】

如果用這個四樣東西來說明這一個殺生的話，更容易了解，而內涵本身卻不相違背。所以它現在下面用這四樣東西，現在一樣一樣說一下。

【其中殺生事者，】

我們所謂殺生，當然是我們要殺一定要殺的一個對象，對吧？就是你所說的那個殺的對象，這件事情是什麼？

【謂具命有情，】

換句話說有生命的東西，這個就是有情。

【此復若是殺者自殺，有加行罪，無究竟罪。】

因為這個殺生一定是殺對方，假定說你殺的自己，你有加行罪卻沒有究竟罪，因為這個事相當中事是沒有，你被殺的對象沒有，你殺自己，這個它有一點。我們別小看這個地方，它所以對這個真正的行相，每一個地方都抉擇的非常清楚、非常細微，這有它的特別的原因在，暫時我們先不去提它，我們先了解這個行相，以後當我們學的慢慢的深入的時候，才了解它為什麼辨得這麼仔細。

【瑜伽師地論於此意趣，說他有情，】

因為這個論上面告訴我們，所有殺生的一定殺的對方，所以說如果自殺的話，你沒有被殺的對方，所以這個罪不究竟，但是你有殺的這個行為，所以有它的加行，加行就是你殺那個行為，這個是有的，你只要沾上一點，就沾多少就有多少罪，但是究竟圓滿的話，要做事情樣樣做圓滿。意樂呢？意樂就是我們的心理，心理分成三樣，這個三樣前面說想、欲樂、究竟，現在我們看一看。

【想有四種。】

什麼叫想有四種呢？譬如說：

【謂如於有情事作有情想及非情想，於非有情作非情想及有情想，】

前一頁(51b) [52a] 下一頁 (52b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十二卷 B面

日常法師

有情作非情想及有情想，這個我們要了解一下。譬如說我想殺一個人，或殺一條蛇，我剛才看見外面有一條毒蛇，我準備去殺它，那個時候有情有情想，然後你跑出去沒錯，真是你要殺的，這個是想對了。還有呢？如果你雖然想殺這條蛇，結果你殺錯了，那這個想就不對，因為你本來想的當中，要想殺這個蛇，結果你殺錯了，殺了另外一樣東西，結果殺的那是個蚯蚓，那個不對了，你本來對那個蚯蚓，並沒有起殺心對不對？殺錯了。反過來你想去殺那個蛇，結果跑得去你看見那個繩，你眼睛近視眼你以為這是蛇，這個明明非有情，你跑的去殺它，那個時候又錯了。所以這個個裡邊它非有情是非有情想，你覺得這個不是有情，這個是條草繩，你隨便跑去，拿一個石頭丟過去，反正丟在那個草繩上沒有關係，偏偏它是一個有情的東西，你石頭丟下去把它打死了。雖然打死了，但是你並沒有想要打死他，這個概念不一樣，對不對？所以它分成四部分：有情有情想、非有情想，還有呢非有情是有情想、非有情想，分成四部份。

p. 122 (6)

【初及第三是不錯想，】

初是第一個，第一個是什麼？有情有情想，沒錯嘛！你說你想它，你殺的就是他，沒錯。第三個非有情非有情想，它不是有情，你做不有情想，他的確，你說這是根繩，它是繩，然後你沒有傷，並沒有錯。

【二四錯誤，】

第二是什麼？他你想的這個有情，結果呢？他不是有情想，你想錯了。第四非有情有情想這兩個。

【此中等起若有差別，譬如念云，唯殺天授，若起加行誤殺祠授，無根本罪，】

等起就是你的心裡面，由於你想這件事情，你心裡想你準備要殺，你心裡面跟著這個想法而起的這個行為。譬如說你要想殺個人家的天授，印度人的習慣生了兒子，通常求那個天，或者求什麼祠堂，結果求到了，所以叫做天授，是這樣，求那個祠堂叫祠授，他要殺的人叫天授，結果殺的人殺錯了，殺到另外一個人是祠授，那沒根本罪，因為你的想不對。但是，其它的罪還有。

【故於此中須無錯想。】

這是想。第二呢？

【若其等起於總事轉，念加行時，任有誰來悉當殺害，是則不須無錯誤想。】

這個想是，說你準備想這個，結果殺錯了。如果你想的時候，你說不管什麼人來，反正來我就要殺，結果來了一個人，你就把他殺了，那本來你的原意就是這樣的，所以那個時候不管他誰，都有根本罪。

【如是道理，於餘九中，如其所應，皆當了知。】

上面這個道理，說下面的都是這樣的。

【煩惱者謂三毒隨一，】

煩惱就是貪瞋痴。你殺的時候，的的確確有不同的心情，有的是為貪而殺。譬如說吃葷的人歡喜，看見有一隻什麼東西，正好弄來吃，他就殺他，這為貪心。瞋心，這個我們容易了解；痴心，還有一種什麼叫痴心？譬如印度的外道，殺了這個東西以後，會得到什麼福報，這個為痴。就是你不了解，到殺的時候並沒有貪瞋之心，乃至於現在有太多的，這個動物本來是天生來又被我們吃的，就是這樣，他心裡面並沒有貪瞋之心，那個又為痴。

【等起者謂樂殺害，加行中能加行者，謂若自作，或教他作，】

等起者就是說，那麼由於這個煩惱相應的這種行為，不管是什麼，你自然而然對於這個殺生很歡喜。有很多人他歡喜了，尤其是小孩子，他看見這小動物他又跑的去要弄他，把他弄死。所以問他心裡面為什麼？他也說不上為什麼，的的確確你問他現在的心裡，他也並沒有貪什麼，也並沒有對他瞋什麼，又沒痴什麼，這種心情什麼？叫煩惱的等起。就是由於這個煩惱的心，他現在心裡面並沒有直接的這個煩惱的行相，確實由這個而來的，所以這個等起。加行中能加行者，那麼我們加行要去殺了，誰來殺的？能做殺的這個動作，或者自己或者叫別人。

【二中誰作，等無差別。】

真正殺的時候不管你自己做也是，你叫別人做也是。

【加行體者，】

加行的本體是什麼呢？那當然你殺人的時候，或者是你用刀，或者用杖把他打死，或者用藥把他藥死，或者用咒，隨以一種起加行等。

【究竟者，】

什麼叫究竟呢？

【謂即由其加行因緣，彼爾時死，或餘時死。】

因為你這樣傷害了他，那個時候死了，死了嘛！對了，殺生的意思是什麼？把他的生命殺死，結果他死了，你的罪行就圓滿了。什麼時候死，什麼時候就圓滿，所以當你殺的時候圓滿了，就殺的時候圓滿；殺了以後沒死，到了後來死了，死的時候你這個殺生這個罪就圓滿。

【此復如俱舍云：「前等死無本，已生餘身故。」此中亦爾。】

這個什麼意思呢？這個譬如說我去殺一個人，傷害一個動物乃至於，結果我傷害了它，被傷害他沒死，結果他沒死，我先死了，結果我先死了，這根本罪沒有。為什麼？我雖然傷了它，可是我已經死了，所以如果我死了，這一生我造的業到此為止。因為我到此為止之間他沒死，所以根本罪沒有。實際上呢這個是小乘上面，當然現在是照俱舍論上面，已生餘身故，因為你這一生已經完了，你到下一生到了中陰身也不知道到哪裡去了。所以實際上真正的律部當中，他有各部的開合，各部的不同，上座部怎麼判的，大眾部怎麼判的。譬如說以我們現在來說，我並沒有仔細認真的研究，據我所了解譬如大眾部，根據南山道宣律祖，說他的戒體，經過法華涅槃開權顯實以後，這說法跟上座部的很多他有一點不太一樣，這我們這裡不談，在他真正談到戒的時候，我們仔細研究。第一個殺，第二個

【◎ 不與取。】

在說不與取之前我們這裡重新再提一下。說做任何一件事情的究竟圓滿的需要幾個條件，第一個你所做這件事情的對象，譬如殺生，所殺的對象；偷盜你所盜的東西，盜的時候你一定起心動念，你心裡是什麼心，什麼心情，根據了這個心情，你採取的行動是什麼行動，採取行動以後這件事情的究竟圓滿。譬如你偷人家東西，他原來的東西在那裡，你把那個東西搬走了，那時候就成了，對吧？你要殺這個東西，把他殺死那就成了。每一樣東西，都是這個四個，這四個的內容是如此，所以關於這一點，後面每一個項目都是如此。所以第一個呢詳細解說，後面我就把文這麼唸一下，大概有一個正確的了解。實際上這後面每一部分你們都應該仔細的去認識它，雖然講的簡單，你們真正應該好好的把這個把握得很牢，然後如法行持。不與取就是盜，他沒有給你，你自己去拿。這個盜的行相，通常我們總是覺得好像狹，不與取的範圍很廣，凡是他沒有給你，你拿，這個都是，這一點我們要了解的清清楚楚。

【事者，謂隨一種他所攝物。】

這個事就是隨便拿一種，別人這是屬於別人的，別人所攝持的。

【意樂分三，】

心裡面。

【想與煩惱俱如前說，】

想還是前面，就說這個是他的嗎？還是不是他的嗎？不是他的嗎？還是是他的嗎？就是分四樣，煩惱就是貪瞋痴。

【等起者，謂雖未許令離彼欲，】

就是由於你這個心情，心裡想他雖然沒有允許，得到的允許，但是你心裡想要把他拿走，就是這種心情。這種心情你倒不一定是說有什麼煩惱，你不一定貪，不一定瞋，但你又莫名其妙看見了。我們往往看見東西，隨手你就把他拿了，你說不上來你是什麼心情。你好像我並沒有貪這個東西，你有沒有討厭他，這個是什麼？煩惱相應的等起，這個是我們常常容易犯這個毛病，有太多的情況之下，對不起！這個還是煩惱相應的。

p. 123

【加行中能加行者如前。】

就是前面，或者自己做或者叫他做。

【加行體者，謂若力劫若闇竊盜，任何悉同，】

加行的時候，或者用了力把人家手上拿下來，或者偷偷摸摸的拿下來，都一樣。

【此復若於債及寄存，以諸矯詐欺惑方便，不與而取，】

盜別人是這樣，另外還一種債，或者是說別人存在那個地方，或你欠了別人，或人家放在那地方，你用騙詐的方式，別人存在那地方，你把它吞掉了，反正沒憑據，對不起，那就是盜了；諸如此類。

【或為自義，或為他義，或為令他耗損等故，所作悉同成不與取。】

不管你這個不與取是為了自己，為了別人，或者雖然你不為自己，為了對他不好，要傷害他、損壞他、要害害他，這傢伙擺在那裡，把他丟掉了，這樣。你祇要這樣去做，結果都是一樣。

【究竟者攝分中說：「移離本處。」】

什麼是究竟呢？這東西本來在那裡的，你把他拿從那地方移開了，拿到別地方，對了。

【於此義中，雖多異說，然從物處，移於餘處，唯是一例，】

這個裡邊有很多意義，最主要的就是說，那個東西擺在這裡的，你搬到另外一個地方去，那就算。但是有一些東西，你不能搬，譬如田，田你怎麼搬？

【猶如田等無處可移，然亦皆須安立究竟，是故應以發起得心，】

田這個東西你沒辦法搬動的，那麼怎麼辦呢？這個也有究竟的。換句話說你想辦法把人家的田吞沒，你經過了這番，你覺得我得到了，你覺得得到的時候，那這個究竟罪就成立了。

【此復若是教劫教盜，彼生即可，】

假如你叫別人這樣去做，他這樣的聽著你，你告訴別人想辦法把他那塊田弄下來，他然後經過了，他得到的時候，你雖然自己不知道，你得到了這個盜的根本罪。

【譬如遣使往殺他人，自雖不知，然他何時死，其教殺者，即生本罪。】

同樣的就這樣，叫別人去殺人一樣。當這個人去殺人的時候，你不知道他殺了沒有，但是所受你教的人去殺人，這個被殺的人殺死的時候，你就得到了根本罪，這個是盜。平常我們「殺」容易看的清楚，盜相非常細微，這個盜相非常細微！盜相最難防最難防的，盜跟妄語兩樣東西難防極了，難防極了。所以當年我看那個大祖師的這些語錄，乃至於沙彌律儀，我記得二十多年以前我第一次看，一看就懂了，就過了幾天去看的話，一看，心裡面起個大警惕，發現我簡直根本沒懂，乃至於一點都做不到。所以現在很多人說看了一遍，這個沙彌律儀，我早就懂了叫我再聽，我就聽不進。我心裡面聽了，真是呀！一個我欽佩他，我說這個真是個大菩薩再來，我聽了這麼多都不懂，他一聽突然就懂了。還有一個，我真是心裡面可憐，這種人他是邊都沒碰到，他自然覺得懂了。所以為什麼要說這個話？我看見他們那個祖師的行持，古代的人固然如此，譬如近代的印光大師，他剛出家的時候在紅螺山行堂，手上沾到一點糖，沾到了以後，那我們隨便的話，可惜的那舔一舔，那屬於一種蠻好的，愛惜呀！或者抖掉了。他不，沾到了糖，馬上那個手拿起來，跑到那個存糖的地方，抖的乾乾淨淨，就這樣。然後呢跑到水上面去洗的乾乾淨淨，就是一點鹽，哪怕是，常住的東西就這樣。

以後我另外跟著我的老師的時候，他就告訴我們「私財如土，公財如命」，自己的錢像土，為什麼？捨嘛，那個土這個東西，那東西你看見就討厭，最好人家拿去，最好；公財如命，公家的東西，像命一樣，一點點損害。現在我們不要說命，小小螞蟻叮我、咬我一口，蚊蟲叮你一下，你趕快趕走，反正公家的事情就保護的這樣。那時候我就曉得，原來真正的沙彌律儀不是那麼簡單，這是值得我們警惕。現在我們自己的一點點事情，大家努力得不得了，公家的事情誰都不在乎，這是我們自己的業障太重，沒有賢善相，所以這裡順便一提，真正肯心修學的，要從這個地方著眼努力。你能夠這樣去努力去做，即使你做不到，煩惱重，你能夠這樣恭敬努力的話，賢劫千佛當中一定有你份，一定能夠真解脫，剛才經上面佛親口說的告訴我們清清楚楚，這就是我們的正知見。由於這個增上力故，儘管你這一世做錯了，到了龍當中，再出來碰見下一個佛，好，解脫。如果發了大心那是更好，一直成佛，這點概念我順便一提。所以現在我們有情有眼前的狀態，的的確確的，是。所以我剛才特別說桑諾阿修這個公案，這麼了不起的大祖師，對不起！跑的去一來，不如佛世的時候，專門搗蛋的六群比丘！這是千真萬確的事實。所以我們不要以為說我做到了，我們怎麼可能做得到？你拚命的努力都做不到，何況現在懶懶癱癱？不可以呀！所以我們要起大慚愧、大恭敬，拚命努力去做，你能夠這樣的話，那沒問題，賢劫千佛當中一定有我們份。現在我們繼續下去，欲邪行，那是卷五。那麼就是。

菩提道次第廣論卷四終

菩提道次第廣論卷五

p. 124

【◎ 欲邪行。事者，略有四種，】

這個說對象分四方面。

【謂所不應行，】

不應該做的事情。

【非支，非處，及以非時。】

每一個地方非支、非處，支就是，所以因為男女的行淫，淫一定是指特別的；非處不是不是地方；非時，不是時間。

【此中初者，】

第一個什麼是不應行的。

【謂行不應行所有婦女及一切男，非男非女。】

換句話說這個就是一切的男女等等。

【此之初者，攝分中云，若於母等母等所護，如經廣說名不應行。】

這翻成有人保護的，說母及母等，這個說明，譬如說他在家的，一個是父母所守護，或者呢特別的公家，總歸有他一個保護的人，就是他是屬於他有一定他的身份的，這樣的一個人。像經上面說。

【如馬鳴阿闍黎說此義云：「言非應行者，他攝具法幢，種護至王護，他已娶娼妓，諸親及繫屬，此是不應行。」】

他下面就解釋。

【他所攝者，】

什麼叫他攝？就是所

【謂他妻妾，】

就是這個別人所攝持的。

【具法幢者謂出家女，】

什麼是具法幢？那是出家的，具法幢。然後

【種姓護者謂未適嫁，】

沒出嫁的。

【父母等親，或大公姑，或守門者。或雖無此，自己守護。】

他雖然沒有父母什麼等等，他自己一個人，但是對不起，他自己守護自己。

【若王若敕而守護者，謂於其人制治罰律，】

這樣等等，他雖然自己沒有守護，犯了罪關在監牢裡，譬如關在監牢裡，這個監牢裡邊的人管的就是他，你也不能隨便侵犯他。還有

【於他已給價金娼妓，說為邪行，】

邪行就是不應該的，那這個裡邊，這個指世間，世間的人到這個綠燈戶，綠燈戶的妓女，她本來是賣淫的，然後呢你給了錢，那個不算邪行。反過來雖然是一個綠燈戶的妓女，可是別人已經說這個，那你再去，那個不可以。

【顯自給價，非欲邪行。大依怙尊，亦作是說。男者俱通自他。非支分者謂除產門所有餘分，】

真正的邪淫一定是個產門，其他的地方就不是應該的地方，其他地方就錯了！所以現在有種叫做雞姦，那個就是非支，這些東西都是更糟糕！更糟糕！

【馬鳴阿闍黎云：「云何名非支，口，便道，嬰童，腿逼，及手動。」】

這個我們容易了解。現在這個世界是每況愈下，那個時候我在國外有一個地方，也不去說是哪裡了，居然要求法律通過准許同性戀，要立法去保護他，這世間是每況愈下，顛倒！這個我們就不去談他了。

【大依怙云：「言非支者，】

這個是不應該的。

【謂口穢道及童男女前後孔戶，并其自手。」】

這種都是不應該的，此說亦同。這個自手通常我們說自慰。這個自慰這點注意喔！這個往往我們容易去犯，男女都會。所以睡覺的時候，這個手千萬不要碰到下體，尤其是你有的時候不知不覺會去碰，這個不可以，這個就是他的等起，非常糟糕！非常糟糕！要注意的。

【非處所者，】

什麼是非處，不是地方。

【謂諸尊重所集會處，若塔廟處，若大眾前，若於其境有妨害處，謂地高下及堅硬等，】

這都不是應當的地方，這個通常我們說。所以平常在以前老規矩我所曉得的，如果說男女，就是夫婦一起出門，到人家的親戚到任何地方去的話，通常一定到那地方去，男的跟男的，內眷內眷住，男眷男眷住，分的開，清清楚楚，絕不可以，到任何地方去，除非自己出門到旅館裡去，那時古代的人這個禮儀的確是操守得很嚴。

【馬鳴阿闍黎云：「此中處境者，在法塔像等，菩薩居處等，親教及軌範，并在父母前，非境不應行。」】

這種尊長前面。

【大依怙師亦如是說。】

這個地方常常說大依怙大依怙就是阿底峽尊者。

【非其時者，】

最後的是說時，這個時間不對。

【謂穢下降】

什麼是穢下？就是女性這個月事來的時候。

【胎滿孕婦，】

這個都不可以。

【若飲兒乳，或受齋戒，若有疾病，】

或女的生產了以後，小孩子還吃奶，或者受齋戒，那當然。若有疾病，還有病。

【匪宜習故，】

這個都不應該。

【若道量行量謂極至經於五返。】

這個就是講男女交的時候。

p. 125

【馬鳴阿闍黎云：「此中非時者，穢下及孕婦，有兒非欲解，及其苦憂等，住八支非時。」】

就是解釋上面。上面「有兒」，就是有小孩子吃奶，「非欲解」，就對方不想，那個時候要去強，這個普通我們當然不會，我們乃至於不知道。當然實際上有人說我們談這個幹什麼？是！對我們來說我們了解這個行相以後，固然是，還有一個做為一個出家人，將來是人天導師，引導人家的各式各樣的人，如果在家人來問你，你不清楚的話，你怎麼回答人家？所以我們還是對這個行相要弄的很清楚，然後告訴人家，什麼是可以，什麼是不可以，什麼地方防犯起。「及其憂苦等」，不但是欲解，就是憂愁苦惱，所以上面說疾病是生病，實際上就是心裡面不對的時候，這個也不要。「住八支」，還有就是受齋戒的時候，八支齋戒的一切的淫都斷，這個不是時候，不可以。像關於這種問題的話特別的，就是說如果說在家人來問，我們出家的法師回答他，就應該了解，就應該這樣。

【大依怙尊亦復同此，】

凡是上面特別說，馬鳴阿闍黎、大阿闍黎、大依怙尊等等，說明這種說法的確是有師承的。凡是這種地方注意喔！現在我們同學當中，常常有這種同學，曉得得了一點點就歡喜亂開口告訴別人，這個樣、那個樣，看看他們這些大成就者，說任何一件事情這個傳承原原本本，說的清清楚楚。所以我們現在學習這件事情的時候，也一定要了解的明明白白；不曉得話，寧願誠意說：對不起這個我不大懂，這個問題你去問某大律師。凡是這種事情的話，所以這個律師，為什麼叫做律師呢？不是他持律叫做律師，所有的出家人必定要持律，所以稱為律師的話，他持了自己持律以外，對開遮的行相，非常清楚，非常明白，他能夠決斷任何疑惑。譬如說我們現在禪師，他根本的做好了，他一心一意深入禪觀，他自己不會犯，可是很多細緻的行相，他不一定弄的清楚，這個才是大的差別，不是說那些人不要持戒，這個我們要弄清楚的。所以我們剛才說，凡是碰見這種情況，自己不了解，請問某大律師。那麼下面繼續說。

【稍差別者，謂晝日時，亦名非時。】

大阿闍黎又特別說，這個時內除了上面，跟那個馬鳴阿闍黎所說的一樣以外，說白天也不可以。

【非支等三，雖於自妻，尚成邪行，況於他所。】

前面所說的這個非支，就是自己的夫婦都不可以，都錯的，何況是別人？注意喔！這個我們要了解。

【意樂分三，想者攝分中說，於彼彼想，是須無誤，毘奈耶中，於不淨行他勝處時，說想若錯不錯皆同。】

這個有兩個不同。想的話，攝分、攝決擇分說，彼彼想，就是說你要梵行，你要對象找對了，如果不是的話不算，可是戒經當中，毗奈耶當中，不！毗奈耶當中說不淨想不管他錯不錯，你想這個換了另外一個人，對不起，還是犯。

【俱舍釋說，作自妻想而趣他妻，不成業道，若於他妻作餘妻想而趣行者，有二家計，謂成不成。】

這個是辨，這個辨沒關係。原則上面我們瞭解各家有各家的判這個罪輕重不同。以我們來說的話，我主要的，總是像這種事件從嚴，從嚴總沒有錯，從嚴只有好處。萬一另外一個，從嚴，大家做不到。

前一頁(52a) [52b] 下一頁 (53a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十三卷 A面

日常法師

萬一另外一個從嚴了大家做不到，是啊！就因為有嚴的做不到，所以引發你的慚愧，由於你的慚愧策發你自己努力向上，不是很好嗎？這一點是我們要了解的。所以前面為什麼在抉擇這個總抉擇業果的時候，它下面告訴我們，說萬一你犯了尸羅規則淨命正見不能圓滿了，正見未破不怕，道理特別的。我們初機行持的人，的的確確要想圓滿不可能，而且瑜伽菩薩戒本上面特別說什麼叫犯戒？什麼叫破戒？犯戒是說我們一心想努力，正式去學，你了解了去學，但是因為你煩惱重，偏偏有很多做不到，那個時候，你慚愧說我怎麼做不到？你懺悔努力去學，這種情況不叫犯戒。那麼什麼算呢？就是你自己做的不對還覺得我對了，或者雖然犯了，你不曉得慚愧，這個就犯戒了。這個犯不犯，主要的是什麼呢？就是你努力肯不斷的改善，正見未失，努力增上，時時向上，這個就是我們初機修學應該了解的，這個是我要特別說明的。反過來說，你不要以為既然這樣的話犯戒不算，這樣的犯一點不算的，那就馬虎，心裡你已經把正見根本就破掉了，不要說龍中你絕對沒有份，地獄，只有地獄！這個概念我們要辨別的非常清楚，所以不要把這種小地方誤解了，為自己留下地獄之門來。那麼下面我們繼續下去。

【煩惱者三毒隨一。】

這個煩惱不管你貪瞋癡都是一樣。

【等起者謂樂欲行諸不淨行。】

這個等起者就是同樣的道理，它不是說你有強盛的那個貪心、瞋心、癡心，但是你看見這個東西歡喜這樣來，就是這樣。實際上就是由於這個煩惱，雖然不是明顯的煩惱的行相，而是由跟煩惱而來的這種雜染心裡，然後你要去做這件事情，這還是種心裡狀態。

【加行者攝分中說，教他邪行，教者亦生欲邪行罪，俱舍釋說，如此則無根本業道，前或意說非根本罪，然須觀察。究竟者謂兩兩交會。】

這個加行，前面的加行自作教他都有，這個地方說有的地方說教他的也有，有的地方說教他的自己不算，這二個那就看你自己而定了，就這樣。你雖然教他，教了別人你心裡面也跟著轉，對不起那有的，教了他以後，你心裡沒有動的話，這個沒有根本罪。所以這一點你自己看一下，你的心裡就了解了，看得很清楚。究竟者是倆倆交會，就是這樣，這個就究竟了。那麼這個就是身體上的殺盜淫，下面呢？語業。

【◎ 妄語。事者，】

同樣的事、意樂、加行、究竟。事是

【謂見聞覺知四，及此相違四。】

什麼事呢？你看見了說不看見，聽見了說不聽見，知道了說不知道，感覺到說不感覺到，就是這樣。跟他見聞覺知，以及不見不聞、不覺、不知，不知道說知道，不對；知道的說不知道，也不對。

【能解之境，】

這個裡邊的事有二個，第一個你自己那方面，因為妄語你要騙別人嘛，對不對？所以能解之境，他這個人以及你要騙他的事情這二樣東西。

【謂他領義。】

他領受。

【意樂分三，想者謂於所見變想不見，及於未見變想見等。】

你看見了你說你不看見；不看見你說看見，這個都是。

【煩惱者謂三毒。等起者謂覆藏想樂說之欲。】

煩惱是貪瞋癡。等起是什麼呢？覆藏想、樂說之欲二樣東西，這個說一下。覆藏想的話，就是你心裡面掩蓋這個事實。譬如說見到了你說不見到，這個直接的。掩蓋的話，你想掩蓋起來、遮蓋起來，用種種方式，以及你心裡面想說，這個樂說之欲最容易犯，最難改。因為我們常常心裡面就莫明奇妙的，隨便碰見一點風吹草動，這個嘴巴就忍不住，這個嘴巴就心裡面想著，自己也不曉得為什麼原因，這最難改的大毛病就是這個。

【加行者謂或言說或默忍受或現身相，】

這是加行。或者有人問你，你看見了沒有？雖然你沒有說，可是你一個表示，讓他領會你的表示的意解，這個也是。譬如說有的人說你看見某人了沒有？你沒有講，然後呢這麼來一下，這個就是。你沒有說，對不對？就是這個意思。還有這種更巧妙的，不管怎麼巧妙，是你內心當中你很清楚很明白，你在這裡行就對了。

【此復所求或為自利或為利他，隨為何故說悉同犯，】

那麼這個你目的騙人的時候，或者為自利或者為利他，不管你說什麼？都是同犯。這個自利利他，現在在這地方有一點很有意思。我們現在常常看見世間所以講俠義，俠義的人他是很有意思。俠義的人最容易犯這種毛病，他說起來是俠義，我跟你好，然後他跟你說。世間上說起來這種還很好的，他為了你是不計一切，這個非常糟糕，不但是講妄語，乃至於其他的很多地方。所以我們修學佛法的人，太多的人的的確確應該了解，這個地方的衡量的標準，不要說俠義，俠義的人不要說佛法，乃至於世間的很多法，他都會犯法的。他總覺得這個人他有他那樣的道理。所以那個宋朝寫水滸那個一百零八將，他創出了一個牌子叫什麼？替天行道，這種叫俠義，實際上寫了以後絕子絕孫，這個惡報不得了的可怕，這我們要了解。所以現在這裡我特別說一下，衡量這種事情，千萬不要拿我們世俗的概念去衡量，很重要很重要的。因為不拿世俗的標準衡量，所以特別說明。我們不要說不要得罪人，記住哦！你不要得罪佛菩薩，這個是重要的。反過來說你要記得哦！你不是真正的要幫助別人的時候，不是拿世俗上溺愛去保護他，卻卻相反的你要告訴他某人，你錯了，你要改過來，這個才是真正的幫人忙。所以平常我們這個得罪不得罪人，說起來這個東西都是為什麼？還是為了自己而且這是一副的偽君子面孔，非常壞、非常壞。當然說是有一類，你要為了處理這件事情，的的確確要按步就班的來，絕對不是硬來，硬來完全錯了，所以那時候你委屈求全，不要去得罪，這個了不起，這個是大菩薩行的方便。所以我們剛才同樣的一句話，不得罪人這句話，單單不得罪人這句話不能判斷是非的，就是說你不得罪人這個的用心何在？你的的確確有一個遠大的目標在，然後那時候委屈婉轉，不要去得罪他，那了不起，你有的，這個的的確確是佩服無比。否則的話，為了你眼前這種自己的私人的利益的話，那我們修學佛法人的不採取。這地方我們也順便一說。所以關於這個煩惱以及等起等等。那麼下面是加行。

【此中說於妄語離間及粗惡語，雖教他說其三亦成。】

說妄語這個口業，除了妄語還有的離間，離間就是我們通常兩舌。還有粗語，粗語就是罵人，教別人說，這個都成。綺語不算，綺語不是。

【俱舍本釋，於語四業。皆說教他亦成業道，】

那麼俱舍上面呢？說這個綺語你教他也是。

【毘奈耶中，說起此等究竟犯時，要須自說。】

戒經當中怎麼說呢？戒經當中說這個犯究竟的時候，要自說才算，教他不算。

【究竟者謂他領解，俱舍釋說若他未解，僅成綺語，離間粗語，亦皆同此。】

什麼是究竟？究竟的是你要說的妄語，騙別人，他被騙了，他聽懂你所說的了，這樣。那麼假定說你要騙他，他沒聽懂，那時候情況怎麼辦呢？俱舍上面說，因為他沒了解，僅成綺語，綺語就是沒有意義的話。還有呢？離間語、粗惡語，也是如此，離間就是說你要破壞他，還有呢你要罵他，他沒有聽懂，那個時候就是綺語，不是這個，這個二個的差別。這是關於妄語，離間呢？那麼我們也看一看。

p. 126

【◎ 離間語。事者，謂諸有情，或和不和。】

不管他和不和，你只要去離間都是。

【意樂分三，想及煩惱如前。】

這不解釋了。

【等起者和順有情樂乖離欲，不和有情樂不合欲。】

這個等起由煩惱而來的，他們慢慢的好的，你就希望他們二個人不好；他們二人本來不好，你就不希望他們好起來，反正你懷著這個心，這個都是跟煩惱相應的等起。

【加行者隨以實語，若非實語，隨說所說，若美不美，隨其所求，為自為他而陳說。】

加行呢？就不管你說的實在的、不實在的，至於我們常常說這個話是真的，對不起！你真的也犯，假的也犯，如果假的，除了離間還加上妄語。所以不管你所說的，好的話、不好的，不好的你故意破壞，好的呢你有意的說甜言蜜語說了他，讓他們二個人受你的話的影響而分開，錯了，你還是離間。「隨其所求，為自為他」，為了自己，為了別人說，都是離間。

【究竟者攝分中云：『究竟者，謂所破領解。』謂他了解所說離言。】

什麼是究竟呢？就是說他對方聽了你的話，如你所想的產生了離間功效了，這個就是。好今天到此為止。菩提道次第廣論一百二十六頁，上面離間語已經說過了，下面粗惡語。

【◎ 粗惡語。事者，謂諸有情能引恚惱。意樂中想煩惱如前。等起者謂樂粗言欲。加行者謂以若實，若非實語，或依種過，或依身過，或依業過，或依戒過，或依現行所有過失，說非愛語。究竟者攝分中說：『究竟者謂呵罵彼。』俱舍釋說，須所說境，解所說義。】

粗惡語，我們另外一個名詞叫作惡口。那就是說的話很粗，很粗魯，那麼這個惡是自己惡心還要傷害別人。所以做這件事情的話，不但是你說出來的話很粗魯，還要傷害了別人。所以這個是「諸有情能引恚惱」，所謂能引發別人心裡邊不舒服的這個瞋惱的，讓他心裡面懊惱的，這樣。意樂呢？就是我們的心裡狀態，跟前面一樣，想跟煩惱前面都說過了。等起者，等起者就是在這種狀態當中，你為什麼要這樣做？「樂出言語」，就是這種心裡面就歡喜這樣。有的時候有意的，有的時候無意的，這個無意更難避免，這個習性一旦養成功了非常糟糕，一開口就是這個樣。現在我們太多的人，一開口那個三字經就跟著來了，他往往有的時候說了三字經，他還不曉得自己說了什麼，所以這個習性的難改，這是非常糟糕，非常糟糕。加行者，那麼你的行為呢？就是你罵的時候罵別人，不管是實在的、不實在的，譬如這個人的確不好，那麼你這個以惡心或者以粗鄙的來說他，或者是他不是實在的而你說。那麼至於說的內容呢？「或依種過」，種就是種性，就是換句話說他的出身。有很多人家庭比較高貴，有很多比較差，你就說你這個下賤胚，那個下賤種，的確。那麼在我們現在目前大家很平等的，這個古代他那個門閥高低不同，尤其是印度，四種種性，有一種賤民，那個賤民就是奴隸。婆羅門、剎帝利是高級的，那麼現在我們罵人家，說你這個下賤胚，就是他的出身。「或依身過」，那麼身上面，或者這個人肢節不全，眼睛瞎了什麼，這些。「或依業過」，他作了什麼業？或者是戒，這個我們了解的。「或依現行所有過失」，總是說不可愛的。什麼是究竟呢？究竟有二派，這個瑜伽師地論的說法，說你只要罵了他就算。俱舍論的說呢？他不但要罵了他，他還要領解，他了解你罵了他。那麼這一點，就是因為我們說的對象也可以有不同，一個呢？大乘以你自己的心來判斷，就是你心裡面有傷害別人的這種想法，然後你開口的時候就說出這個來，就是粗惡語就算究竟了。所以這個瑜伽師地論是以這個只要你說出口來，小乘他不僅僅是講你的心裡面，講那個事項。那事項的話，就是你罵出來了，他聽懂了以後那個事項才圓滿，所以這是二家判別的不同。那麼以我們現在來說的話呢？原則上面就是我們應該了解，尤其是這個南山道宣律祖把這個戒體，經過法華涅槃、開權顯實以後說明戒體的特質的話，通常我們都從嚴。不過呢，就是我們要了解在一個師承當中是有這麼二派，從嚴換句話說我們原以從那個瑜伽師地論上面，只要你心裡面這樣，開了口罵就算。

【◎ 綺語。事者，謂能引發無利之義。】

這個一樣一樣來解釋。那麼最後是綺語，綺語就是說，你說的這話沒有真實利益的。我們普通造這個業，這個語業最難防，而語業當中這綺語是尤其不容易。這個綺語是容易犯極了，要防是難極了，只要說的話沒有意義的話，都是綺語。那麼這個意樂分成三部份。

【意樂中三，想者雖僅說為於彼彼想，然於此中，是即於其所欲說義，彼想而說，此中不須能解境故。】

那麼平常的想，講話，比如說：你要講那個對象你說給別人聽，妄語你騙哪一個人，罵人你罵哪一個人，那麼這離間的話，你準備挑撥離間哪二個人。現在這綺語不是，只要你想說這個話，你說了，不管他對方領不領解，因為本來就是毫無意義的話，你自己要說出來，就是。

【煩惱者謂三毒隨一，等起者謂樂宣說無屬亂語。】

貪瞋癡隨一，等起者，心裡面這種由於這個心裡面的煩惱相應的意樂，你說你心裡面就好歡喜說那種無意義的。所以平常這一點我們不仔細檢查不知道，你仔細一檢查的話，我們一天到晚就在這上面，這個心裡面浮浮泛泛，一點風吹草動，你就會這個幹什麼？這樣。說幹什麼？幹什麼就是你心裡的散亂，非常簡單，就這麼一件事情。你老遠聽見一個東西你就跑著去，瞪大著眼睛這個熱鬧得很，幹什麼？就是你心裡的散亂。所以平常我們真正要想努力的，真正用功的，就必須要從這個地方去，所以以前古人辦道的時候，那的確是他全部精神一定是全部精神貫注在這個裡頭。比如或者剛開始持戒，現在我們心裡面就是悠悠散散，大家還覺得好像還蠻好，其實你已經不曉得錯到那裡去了。這一點我們要正確的認識，這個地方先開始提一個頭，以後正式開始講的時候，真正的修行的關鍵就在這裡。平常我們一開口，總覺得自己對的，你不曉得錯到那裡去了，你只要一念這個精進的心，這個提持的心失掉的時候，那個時候你失念的時候，那就是放逸的根本，你已經錯了，這樣。所以自然而然，這個無始以來的習氣一碰見一點東西就來了，這個綺語的範圍很廣很廣，這我們特別注意！

【加行者謂發勤勇宣說綺語。】

加行就是你開始開口說，這個勤勇不是說你勤勤懇懇努力，就是你一動身口，一開口那個時候就是。

【究竟者謂纔說綺語。】

什麼時候你一開口說，那時候這個話就究竟了，所以它非常容易犯。平常我們沒有什麼事情，看見了人總覺得看見了，世間碰見了當然應酬話了，不管它有意義沒有意義，總歸要應酬幾句話的，所以人家說今天天氣哈哈哈，這個天氣跟你有什麼關係？他就要這樣說幾句，就世間相，所以這我們要了解。所以這個為什麼我們出家人說出世、出世，就是一定不能被這個世俗所雜染，世俗相就是如此，你看見一個人當面看見了以後，瞪大了眼睛，你走你的，人家覺得你這個人怎麼不通人情，他要講人情的。因為你要講人情，所以註定你就在三界輪迴當中，你現在要跳出，這個時候另外一回事情。所以現在了解了這一個，你們懂得為什麼我告訴你們早晨大家見了面以後，你合一個掌，然後呢點一個頭或者說一聲阿彌陀佛，夠了，或者說一聲早，最多這樣。如果看見師長的話呢？你跑到那裡，站在那裡行一個禮就是，就是如此夠了，不要說早晨一看見大家也就開始了，說什麼，一句話已經多餘了，往往站在那裡一說，嘀嘀咕咕說了個半天，這個都是不相應的，十惡業，注意哦！所以這裡所有立的規矩真正說起來都是對我們最佳幫助。

當年我記得我看來果老和尚的語錄，他說跑到揚州高明寺，看見那地方大規矩小法則，不曉得多多少少。高明寺規矩非常嚴的，他剛去第一天，一天之中被打香板那個楊柳條，一下打了幾百趟，你無法想像。一天白天除了晚上睡覺以外，就算吃飯也打的話，一共就十幾個鐘頭，十幾個鐘頭一天，一個鐘頭要打十趟才可以打的一百多趟，打幾百趟要二百多趟，豈不是一個小時當中要被打二十幾趟嗎？這一動就打，一動就打。那個時候我也好玩，因為我也是一個學工的人，學理工的人往往死腦筋，樣樣東西看數字總要追根究底，仔細算一算，他那個幾百趟，那豈不是一個鐘頭要打幾十趟嗎？有這個可能嗎？那時候我不大懂，現在我越來越說千真萬確。如果你們仔細檢查，你們硬是，不要說上下課，上課的時候都在這兒一直犯規，下了課你隨時隨地這樣，這個走路有走路相，吃飯有吃飯相，你走路這麼隨便一來，那表示你鬆懈了，到那個下面那個香板馬上就跟上來。這表示你，你自己感覺得很清楚的，譬如你坐在這地方，你振起精神來的話，自然坐在那地方。一坐在那裡，那一定是那個心裡面就是放逸懈怠的時候，用功一定不相應的。真正這個辦道的道場它有這麼嚴格，看見你一來，叭！香板就上來了，你也自己莫名其妙它為什麼上來了。要我們平常的話，覺得我還自己很用功的人，跑到那一天到晚打他，你早就跑掉了。所以這個祖師真為祖師的話，他有這個，完了以後，他就仔細揣摩我為什麼被打？總有道理。他現在要我們被打了，或者呵斥了你一下，你還總覺得有道理，還用振振有詞跟人家辯，那註定你一定不得成功。所以我自己現在也漸漸體驗到，剛開始的時候我也是這樣，有的時候這師長說了幾句話，心裡總不服氣，找了機會總歸要去辯，慢慢慢慢才體會到。現在反過來了，不管師長說什麼話，有時明明我有道理的，說完了，我總歸想這話，總歸有什麼問題，找了半天找不到，還要去瞌頭，請求師長，我的確什麼地方一定有錯的，但是我找不到，乞求老師慈悲。因為通常這個情況他往往還不告訴你，要你想了半天，最後終於能夠想得出來，這是千真萬確的。

所以這地方我隨便想到，就因為我們無始以來一直在散漫的習性當中，自己還不知道，你們真正要想講修行，這個地方就要好好的努力的提起。我們不是改不過來，我們真正要改的話，的的確確你還是很容易。我隨便說一個小事情吧！在座我們這裡的一個同修，平常我總歸是嫌他懶懶癱癱那個樣。有一天說早晨他做維那，他跑的蠻快，我就拉了他一下，我叫他你走的慢一點，就說過一次。第二天再來就是前天，我發現他就慢了。那時候很出我意外的，平常我總覺得這個人邋邋遢遢，說不定說他十趟八趟他不一定改過來，說了一趟他馬上很快的改過來，反正真的要有心，他很快就改過來。拿引磬他敲起來乒乒乓乓一直敲，敲的非常快，因為在我這兒沒有仔細講，結果那一天我又注意到了，這個事情我沒有講，他就敲的很穩，我這是說說別人你們敲的慢一點。所以我了解，你只要肯，你只要注意。就這個真正的關鍵在什麼地方呢？你聽法的時候，你聽了法有時候聽得心裡不對勁，心裡說排斥它，為你自己辯護，那就完了！所以他前面在正式聽法之前告訴我們，我們有三個過，自己心裡上面總覺得自己對的，你有這個擺在這裡，你再學一百年都學不上，因為講到你的時候，你總歸為你辯護，完了。如果你一開頭的時候，認得說我自己在無明大病當中，現在這個佛菩薩的教誡是幫助我的，你至心去聽他的話，你只要肯聽很快就轉得過來，這千真萬確的事實。

前一頁(52b) [53a] 下一頁 (53b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十三卷 B面

日常法師

你只要肯聽，那很快就轉的過來，這千真萬確的事實。如果現在我們真正肯努力下手的話，那我告訴你們，不要小看那個綺語，這個事情可以說論他的業的輕重那是最輕最輕，但是呢犯毛病都從這地方根本犯起，最容易的地方。所以他這東西一開口就錯了，那怎麼辦呢？你必須作意對治，隨時提醒自己。現在我們不是說馬上要作到它，但是我們有機會體會領解到了以後，你努力這樣去慢慢的做的話，也慢慢就可以改的過來了。所以說見然後修，然後呢你在聞的階段也是一樣，見然後修。現在我們聽聞的階段先聽懂了，然後呢得到了正知見，這聽懂得到正知見有一個什麼呢？就是你必定要自己把心裡面覺得我怎麼樣，保護我這東西的這個心要拿掉。要拿掉先要認得原來無始以來真正害我的，不是別人，誰呀？我－－人我執，法我執，沒有別的。你這個認識了，原來真害我的原來是這個，你拿掉了以後，下面問題就比較好辦了。然後你那時候肯，原來害你的是這個，救你的呢？佛法，那時候你就肯聽它。然後呢了解了這一點，下面慢慢的、慢慢的改這個習氣；改這個習氣，那需要一點時間的。所以一個不小心又犯了，但是那時候你曉得又犯了，馬上改。經過這樣的努力的話，由於聞而思而修，等到修相應的見，就是見道，修相應的修道的完成就是佛地。平常我們談到見道然後修道，總覺得這是菩薩的事情，一點都沒錯，請問你要不要學？要，那麼你現在因地當中該怎麼努力法呢？現在這地方給我們完整教授，好極了！這絕對不是說我在兒，反正等到什麼時候忽然這一撞，撞到了，不是的。就是現在得到了正確的教授，你目前就因地上面一步一步下下去，在聽聞的時候這樣修，在思惟的時候這樣修，在修習的時候這樣修，所以得聞慧、思慧、修慧。現在我們繼續下去。

【此復七事相應。】

說這個綺語，平常大別一共有七個大類：

【謂若宣說鬥訟競諍。」

這第一個，我們談，談什麼？談這些鬥訟競諍，或者是自己的，或者是旁人的，跟人家有了爭吵嘰嘰咕咕，或者是談別人的事情。

【若於外論或梵志咒，以愛樂心受持諷頌，】

這是第二類，說外論，這個就是跟佛法不相應的，乃至於其他的那些事情，愛樂受持諷頌。實際上呢我們除了佛法以外所有談的這種道理，不管你說些什麼道理都是那個。注意有一個可以，就是說這個是我們生活當中必須要的，然後呢作為我們現在的輔助，前面說過了，那個可以，除此以外都不要它。

【若苦逼語如傷嘆等，若戲笑遊樂受欲等語，】

這是下面這個，或者是苦受、或者樂受，受了一點苦，自己就覺得這樣哼呀！哈呀！然後呢這一類東西高興了，相反的。這是一類。

【若樂處眾宣說王論臣論國論盜賊論等，】

在下面就是這些。現在平常我們說看報紙，你看看那個報紙上面都是這一類，所以這一個地方我們了解，看報世俗上面是必不可少的，這裡我們不需要。所以我們這個南普陀一來我看見沒報紙，我非常歡喜。我還記得我那時候在蓮社的時候，大覺蓮社，我那裡向來什麼都沒有的，也沒有電視機，也沒有報紙，乃至於也沒有收音機，人家居士跑得來說，法師你這沒電視，對呀！電視要它幹什麼？你這沒報紙？沒有。他說給你送一份，我說不要送來，他還以為我大概買不起，他第二天送來了，送來了以後，我馬上丟到垃圾桶裡面，就這樣。他說你看過了？我說沒有看過，我看過了說不定還擺在那裡，正因為沒看過，我自己曉得還沒放下來。丟了它還好心，結果看見我丟了幾趟，他就不送來了。我自己覺得我現在這個引誘的力量還沒拿去，這是說事實。我想你們也體會得到的，閒著沒什麼事情看見了就很歡喜，叫你看書，看了半天看了直打哈欠，拿了一份報紙看的個起勁，但是你u的看見了沒有？說不定你在這裡看了一、二個鐘頭，看過了問你報上登些什麼？你什麼都不知道，我想你們都有這個經驗吧！這是說什麼？你們懂嗎？這是無始以來的惡習就把我們的生命像麻醉劑一樣麻醉過來了，所以這地方都是這個。這是我為什麼裡邊固然沒有，然後呢說假期不准出去，原因就在這裡，好在諸位真是有大善根，也肯勤勤懇懇的去做，我們必定要這樣的努力它這個十年八年，這生就有希望了。

【若說醉語及顛狂語，】

這是一種。

【若邪命語，語無係屬，無法相應，非義相應者，謂前後語無所連續，】

這種邪命，這是不應該的，這個毫無意義的，跟法不相應的，沒有意義的事情。最後。

【若說雜染，若歌笑等，若觀舞時而發言詞。】

這個明白。我們仔細檢查一檢查，我們平常說的話，有哪些不屬於這個綺語裡頭的，自己好好的檢點檢點看。所以我們真正修行就是這個樣，這地方千萬注意，不要以為別人看不見，我自己看的清清楚楚。所以平常的時候特別要小心，我就看見祖師有這麼一個公案。有一個禪師有一天在定當中，看見有二個這個鬼神在那地方，先看見那個鬼神就在那恭恭敬敬站在那裡，非常恭敬！過了一下那個鬼神站在那裡，就不像前面那個恭敬了，就好像很馬虎了，到最後那二個鬼神就對那地方這個齜牙咧嘴的，然後吐了口水而去。然後再回過頭一看，看見有二個和尚站在那裡。他第二天問他，你們二個昨天幹什麼？他曉得這個老師是有功夫的，他就說二個人在那地方談佛法。你們一直在談佛法嗎？他聽見那個老師一講，心裡面覺得是先談佛法，後來慢慢談到別地方去了，最後跟法不相應了。他就告訴他，我親眼看見，本來這個護法神看見二個人談佛法，非常恭敬在那裡，結果他談談開始談佛法，談了二句話，下面跟佛法不相應，到最後說那個閒話了，那個鬼神就吐口水而去。所以平常我們總是說這個地方有護法，所以他要來護法是沒有錯，他來護什麼？護法，請問你跟法相應嗎？你跟法相應還是跟煩惱相應？非常簡單。如果你跟法相應，他來護你，如果你跟法不相應的話，他能護你嗎？這個地方注意。所以平常你不要愁，你只要真正肯努力的話，一定有。譬如說我們這裡的老和尚，你們好好的親近他，我所以真正佩服他的地方，他就是這樣，外面看不出，你只要肯，我們不要說現在沒有感應，怎麼會沒感應？是你根本跟法不相應，你叫他什麼感應起呢？要有感應都是下地獄的花報，就是這樣。所以我叫你們俞淨意公遇灶神記好好看看，這個時候你們自然會感覺到的，這是說告訴我們這樣。

【前三語過，】

最後告訴我們，

【是否綺語，雖有二家，然此所說，順於前家。】

那麼這個前面三種就是妄言、離間、粗惡語，這三個除了三個以外，也同樣屬於綺語，有的人是這樣，有的人說不，雖有二家，然此所說，順於前家。就是這個二種當中判是這個意思，所以關於這個概念我們應該了解的。這個綺語隨時隨地都在犯，那麼這個是二種，這個說身口。第三個呢？意，十惡業當中意就貪、瞋、癡。

p. 127

【◎ 貪欲。事者，謂屬他財產。】

同樣的，事、意樂、加行、究竟。這個所貪的對象是什麼呢？是別人的東西。

【意樂分三，想者謂於彼事作彼事想，】

換句話說你想貪的東西就是你要的東西。

【煩惱者謂三毒隨一。】

貪瞋癡。

【等起者謂欲令屬我。】

你心裡想這個東西很好，我想得到它。

加行者，那麼這個前面身口的加行是用身或者口的行動，現在的意因的加行它看不見的，就是你腦筋裡面所動的腦筋，你看見它這個東西你很歡喜，你想怎麼樣去得到它。

【加行者謂於所思義，正發進趣。】

你想的這個念頭，你想怎麼樣使得這個事情我得到它，當你想到這種念頭的時候那就對了。譬如說現在對我們來說的話，我們說一般的大的大概不大有，我們容易犯的東西。譬如你看見這東西我怎麼想辦法，或者是關於吃的東西，你想到了以後，怎麼動一個腦筋，這樣當你動那個腦筋的話，那就是貪的加行在進行當中。

【究竟者說於彼事，定期屬己謂念其財等願成我有。】

什麼是究竟呢？你想了，這樣就對了，就是當那個心裡具足這幾個條件的這個貪相就究竟了。那麼下面又說：

【此中貪心圓滿，須具五相，】

貪心圓滿相，把那個貪的行相用這樣的五個次第分別說明。

【一有耽著心，謂於自財所，】

這個心裡面就是對自己的東西愛著難捨，覺得這樣，捨不得很歡喜，這個僅僅是這樣的一個最起碼的一種心裡。還有呢

【二有貪婪心，謂樂積財物，】

有了還不知足，所以樂積這個不知足，比原來對自己的耽著已經增加了一點了。前面這是自己覺得耽著，耽著了以後你就是如此了，就是我已經有了，有了就算了也！可是呢你還是覺得不滿足那個心，那個心就有了這個不滿足，你要想辦法再去獲得了，所以它下面

【三有饕餮心，謂於屬他資財等事，計為華好深生愛味，】

別人的東西你覺得這個好，你心裡面就放不下去貪著它，那時候就是你的這個貪著的心開始增上，開始增上了。所以又於這個增上那個心情又進一層了，因為你有這種貪著增上想獲得，於是你

【四有謀略心，】

就是你要動腦筋了，怎麼樣想辦法，把那個東西我也獲得它。

【謂作是念，凡彼所有何當屬我，】

就是這樣，當你犯了這個的時候，那個貪心到那個時候，就實說來，貪心圓滿相就是這個，可是下面還有。

【五有覆蔽心。】

這個話怎麼講呢？

【謂由貪欲不覺羞恥，不知過患及與出離。】

這個是貪心的對治，真正能夠對治貪心的唯一的藥就是這個，應該對自己的貪著難捨感覺得慚愧，這是世間最起碼的。然後呢在出世的來說的話，修學佛法的人應該了解過患，它這個貪心，一切的過失、一切的患害都從這個上面來的。所以你見到了這個的禍害以後，你就生起一個什麼？厭離心，這個真可怕、真可怕！你厭惡它。本來老是貪著難捨的，現在呢你要排斥、遠離它，這個是貪心的對治。你只要有這個對治，這個貪心就不圓滿了。那現在呢前面已經有這個究竟的現象，又不知道對治的話，那你完了。所以三毒當中這個具足五項圓滿了。後面那個最後一點很重要哦！修學佛法最重要的就在這個地方，所以敝覆心實際上呢？就是我們無明，這個還自己不知道。

【若此五心，隨缺一種，貪欲心相即非圓滿，】

這個五樣東西缺一種的話這個就不圓滿，其中最重要的就是第五個蔽覆心，如果說你能夠了解它的過患，有出離心的話，它不但眼前不圓滿，而且可以對治乃至於到最後連根拔起，整個的講佛法，主要的就是講這一點。

【瑜伽師地論中，於十不善，俱說加行。】

那麼這個上面特別說，因為這個這個身口是有行為的，所以說的出來；那個意三業說不出來的，但是瑜伽師地論上特別說加行，所以這個地方根據它那個來源說明一下，說這個地方的加行是有它的來源的，那麼前面已經把那個加行的相告訴我們了。它為什麼這樣說呢？因為有的人家在分別的時候、記的時候，他不說這個是加行，加行的話你看不出來，什麼叫加行？現在是這個意念、這個動向，就是加行。繼續。

【又非圓滿貪欲之理者，謂作是念，云何當能令其家主，成我僕使，如我所欲。又於其妻子等及飲食等，諸資身具，亦如是思。又作是念云何當能令他知我，少欲遠離，勇猛精進，具足多聞，成施性等。又作是念，云何當能令諸國王及諸商主，四眾弟子，供事於我，得衣食等。又作是念起如是欲，云何令我當生天上，天妙五欲以為遊戲，當生猛利，遍入世界，乃至願生他化自在。又於父母妻子僕，等同梵行者，所有資具，發欲得者，亦是貪欲。】

它下面就隨便的舉出一起，下面這東西雖然不圓滿，但是這種都是貪欲心。它所以這麼一個一個立據的話，就告訴我們那個貪欲這麼容易犯。明明平常我們起心動念，你仔細的觀察，觀察都在這種情況當中。這世俗上來說看見他好，你覺得怎麼樣我要策使他，或者別人東西變成我自己有，就這樣。如果我們修行人的話呢？自己總覺得願意自己讚自己，把自己一點點小小的功德誇揚出來，讓人家曉得，就這樣。平常我們往往不知不覺當中，很多地方有犯這種毛病。譬如說我們蠻好在這地方作一件事情，本來自己懶懶遢遢的，看見一個人來了作的起勁得很，為什麼？自己也說不出來。實際上呢？就是讓他曉得我在那很用功，很認真的作，這個心裡本身就是這種心裡。其實這種心裡不僅僅是貪欲，這種心裡還有很多毛病在裡頭，這個心裡有這個妄語的心裡，這個心裡又是跟貪相應的，又是跟癡相應的，你隨便仔細一檢查的話，我們一天到晚都在十惡當中轉。所以下面這幾點雖然看起來好像非常簡單，好像很平凡，實際上你真正修行的時候，這都是大學問。所以我們每一個地方你要認真了解，了解了以後呢？最重要的要拿來去衡準自心。這個地方有一點注意！我們衡準了自心以後，我們會發現我怎麼這麼差，會有這樣的認識，那時候就好了。注意！不是叫我們衡準了馬上作到，你始終注意到要衡準了我認識它，那個時候你就有希望了。平常我們不認識總覺得自己還很好、還很對，那就完了，那就永遠沒希望。你自然覺得對的話，那當然你對了，你還要學什麼？你還要改什麼？所以你必定要先了解自己錯，了解了自己的錯，那時候你才有改的機會；然後你改的話，你的善業成就了，結果好處是你的。現在你不了解你自己，人家告訴你，還自己賴，自己還人家爭，對不起這個業在，到那時候這個業閻羅王救你不了，佛菩薩救你不了，這一點我們現在要了解的。所以了解了這一點以後，那時候我們自然會勤勤懇懇自己找錯。所以它前面一再告訴我們，修學佛法第一個要曉得病，曉得病以後要找醫生，找了醫生以後要開那個藥，然後殷勤努力的如法修持。所以那時候拿這個法的鏡子照自己，發現自己說我身心上面這麼個差，那個時候才真正要咬緊牙關跟它鬥的時候。現在我們不是跟外人鬥，你不必跟人家去爭辯，要跟自己爭辯，說我怎麼這麼差，我一定要鬥過你，那時候你就有辦法了。所以它後面有這種公案，那是祖師真了不起，他就一天到晚自己為什麼？咬緊牙關跟自己鬥。這個地方這幾句話主要的就處處地方提醒我們這一點，那個是貪。下面是：

【◎ 瞋恚心中。事想煩惱，如粗惡語。】

那麼關於瞋恚心當中呢？這個事、想、煩惱就像前面的粗惡語一樣，因為瞋跟粗惡語這個是頗有相似的，粗惡語的動機就是那個瞋相，一定是對方你要討厭他，其實這個瞋心所對的比這個粗惡語還要廣泛。粗惡語通常罵的有情，那個瞋心有的時候不一定有情，有的時候你會莫名奇妙對什麼東西都會發脾氣。譬如說跑到馬路上面一個石頭擋住你路，你又會發起脾氣來了，對這個石頭你也會發脾氣。所以這個瞋心是非常的廣泛，所對的事，那麼想跟煩惱跟他們前面一樣。

【等起者，樂打等欲，】

欲就是你心裡面你有引發你策勵這個瞋的動作的。

【云何令其遭殺遭縛，若由他緣，或自任運耗失財產。】

就是說你想怎麼樣這個傢伙把他傷害他，或者是你自己去傷害，或者想辦法別人傷害，乃至於你心裡想，這個傢伙怎麼樣。如果說對你所瞋恚的討厭的人，你心裡想希望他遭到一點災難倒霉什麼等等，這個都是屬於這一類，就是願意別人遭到損失。

【加行者即於所思而起加行。】

就是對你所想的事情你在繼續的進行這樣的思惟當中，那個就是瞋的加行。

【究竟者謂於打等，期心決定或已斷決。】

對於你所想的，你覺得什麼時候要做到，或者你已經覺得也對了。譬如說你想希望這個傢伙受禍，或者你看見前面這個人跑進去，前面一定是有一個少少的損害，你在那裡想，這傢伙活該，他高興，希望他向前跑。然後你看他去了，然後跑著去，他正如你想的，或者跑著去撞到一個什麼，然後你心裡面高興了，那時候就是瞋心圓滿的時候。

p. 128

【此亦有五，全則圓滿，缺則非圓。】

也是五樣東西。哪五樣呢？

【謂具五心，一有憎惡心，謂於能損害相，】

就是這個心裡像那個瞋心種子所引發的這麼一點，就是要損惱別人。

【隨法分別故，二有不堪耐心，】

對於這個損惱的心你不能忍耐。什麼狀態呢？讓他繼續增長，換句話說，繼續的這樣。

【謂於不饒益不堪忍故，三有怨恨心，謂於不饒益數數非理思惟隨念故，】

那麼有怨恨心呢？就是前面你不能忍那個心的話，就是讓那個瞋恨心不去平息它，現在這個東西不但不平息，而且把它增上、增長它，因為你這個瞋心的增長的話，於是你下面幹什麼？作謀略心，就想辦法怎麼樣去傷害他。

【四有謀略心，謂作是念何當捶撻，何當殺害，】

就是這樣的心裡。

【五有覆蔽心，】

跟前面一樣，這個五樣東西一樣一樣的心裡的層次，如果說粗粗的說我們不太清楚，你細細的觀察，那心相很清楚很清楚。它每一個層次有每一個層次。第一個，一個起念的，這個傢伙真討厭，就是這麼如此而已。然後呢你對那個討厭的心裡面，第二念，第三念，下面的話，你就說忍住了，這不好、不好，你何必發那個脾氣呢？那就對了，然後呢假定第三念，第二念的話對這個傢伙越想越討厭，對，那就是你沒有忍，越想越討厭，再想下去的話你心裡面這個慢慢的冒上來了。因為你越想越討厭的話，於是你覺得這個傢伙怎麼樣讓他上一個當，你就是謀略心了。就是這四種心裡的行相，用在歡喜的東西是貪，用在不歡喜上呢就是瞋。還有如果既沒有前二樣東西的話，那就是癡。平常的我們這種心裡，就是從細到粗的這個行相。那麼它最好的對治呢？就是能夠見到它的過患，如果見不到，那麼好了，這個貪瞋癡心就圓滿了，第五個就覆蔽心為無明所覆蔽。在這種情況之下，你雖然犯了罪，不知道。我們現在真正凡夫最可怕、最嚴重的就是什麼？就是第五個覆蔽心，我們有了這個不知道。所以本論的真正精彩好的地方，我沒有說大道理之前，一開頭先告訴我們斷器三過，俱六種想。現在你們了解沒有？處處地方就是這個，然後你正式學的時候，還要把自己成就器，修學佛法的器，為什麼？就是把前面的那個障礙先拿掉。

前一頁(53a) [53b] 下一頁 (54a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十四卷 A面

日常法師

粗的障礙不拿掉，細的根本沒有機會，沒有機會去碰到它，這個就是什麼，「覆蔽心」。說到這覆蔽心有一點要特別，現在在這情況之下，我們慢慢的了解了，所以在我們所以真正好的，不管師長也好，共同的同學之友也好，在真正的共同增上的師長一定隨時告訴你，說你錯了，乃至於有很多地方呵斥你。有人說，前面那個呵斥不是個粗惡語嗎？對，從行相來看，他是一個粗惡語一樣的，可是粗惡語的內容有幾樣：事、意樂、加行、究竟。意樂什麼意樂？意樂當中最重要的就是欲樂、煩惱，所以說假定你說你懷著瞋心去罵人家這個就是粗惡語。假定你是懷著悲心幫助別人的話，這個就不是。懂不懂？這個差別就在這裡！所以前幾天我跟你說，你們看見別人不對你就告訴別人，你先檢查檢查你心裡什麼心？說你幫助別人，對不起那個對的，那個可以；如果說你不是幫助別人，為了你心裡想，這一種想法，隨順你的胃口才對的話，那你就錯了，這個概念很清楚。所以我們現在這地方，真正修學佛法的話，的的確確的，處處地方表面上面看起來，很多地方這樣的相似，或者是勸、諫，畢竟不行的話就呵斥。因為有的時候的確，隨便跟你說，勸了十趟八趟他不行，大聲的呵斥一下，他記得很牢了，凡是這種事情，都是師長不得已用的方法。我們同學當中說真正大家的善友不是說你今天被罵了，他跑得來安慰安慰你，其實他為什麼安慰你？因為他自己跟你犯了同樣毛病，兩個人同病相憐，你還覺得很好，結果大家兩人一起下地獄。最嚴重的現在莫過於此，大家希望偷懶，然後你也嘀咕說這個地方要求這麼嚴，他也要求你，你們兩個還覺得很好呢，完了！這個時候我們真正的同修之間就應該這樣，互相諫勸，我們現在無始的習氣，現在這個好環境，要策勵我們，我們總要咬緊牙關努力！應該這樣，這是我們應該真正了解的，為什麼前面不了解？為什麼後面呢？這個就是什麼─「覆蔽心」。所以修學佛法最難做的、最難深入的、最難突破的，就是「無知」，而不是無知本身，在無知而不曉得自己無知，還自己覺得很對，這個是一個最可怕也最難弄的東西。所以我常常說，在這個地方有很多同修們，常常跟他說了以後，他一犯再犯、一犯再犯，不過不管他怎麼一犯再犯，我還是非常歡喜的總是告訴他，因為我了解眾生無始以來的習氣，可是他至少他肯想學，我們在座的確有好幾位同學就是這個樣，這一點我心裡面，是，有的時候只是說，這個東西實在不曉得什麼方法幫助他快點改過來，這個心裡有的，但是我很少說對他起這種厭惡的心情，沒有。另外一種，他也許做得蠻好的，但是他心裡面就這樣的話，我心裡一直覺得，不曉得我什麼時候有了能力再去幫助他，這種人只好跟他遠離，免得等一下我也沾上，這個注意。所以真正修學佛法最重要的一點，就是不要為無明所蔽覆，我們處處地方要找到我們的病根什麼地方，雖然改不過來，但是在這個地方要起大慚愧，說我要想辦法怎麼努力。那麼覆蔽心呢？是說：

p. 128 (3)

【謂於瞋恚不覺羞恥。】

自己犯了毛病還不覺得羞恥，還自覺得有道理，那就完了，你一有這個心完了！如果這一點改不過來，佛經上面告訴我們，如果這一點改不過來的話，你趕快脫掉這件袈裟回家去懺悔，等到你自己有力量再來，那還可以，要不然穿下去的話這好危險、好危險！下面是。

【不知過患，及與出離。】

那更進一步的曉得他的禍害，曉得了禍害以後，策發了厭離心，這個是瞋恚的五相。下面又告訴我們這種瞋恚的零零碎碎的一般狀態，讓我們用這個來檢點、觀察。

【僅成損害心者，謂作是念彼於我所，已作正作，諸無義事，故我於彼當作無義。】

有一種並不是圓滿的瞋相，他在心裡想，這個傢伙怎麼來傷害我，這個傢伙背後說我壞話，這個傢伙什麼樣等等，那我也要怎麼樣去對他，你這個心裡面升起來的話就害了。人家對你怎麼樣，不管，不要說他不一定對你，你自己又胡思亂想，就是他真的對你怎麼樣的話，你應該怎麼辦啊？忍辱嘛！他可是犯罪下地獄，對我來說成就我的忍辱，因為我成就了忍辱，我才是成佛！所以佛經上說得很清楚，他今天使你成佛，你感激都來不及，對不對？假定說沒有這種暴惡眾生，就沒辦法成就你的忍辱，你沒有辦法成就忍辱的話，你就成不了佛，這千真萬確的事實。所以我們現在往往說他傷害我，所以我們要報復他，世間的人是對的，你現在修學佛法的人要這樣的話，你不曉得錯到那裡去了。也許你說我這是小乘，小乘的你拼命忙自己解決你的問題都來不及，你管他幹什麼？這不是很簡單嗎？所以不管入小乘、入大乘，絕對沒有你要給他講道理的地方，那何況是發瞋心？這個是我們應該了解的。

【盡其所有幾許思惟，爾許一切皆損害心，】

不管你在這一種狀態當中，你心裡面想多少那都是損惱之心，所以現在有很多人，叫人家講道理，他沒道理，我有道理，對不起，這個道理你都錯了，不管你這個道理多大，你真正如果跟佛法相應的道理的話，完全不是這樣。痝怜禰貌犒D理，他之所以來給你這樣，你要找到原因在何處？他之所以今天傷害你，對不起，那很簡單，緣起嘛！你什麼時候傷害他了，這個才是真的道理。更進一步，你說你真正要修行的，那麼正好，現在一方面要感到抱歉，我怎麼以前傷了他，一方面正好，現在成就我的忍辱，你還有什麼要跟人家爭道理的事情？這個很清楚了。所以我們了解了這一點，那個瞋恚心就很容易平復了。關於這個詳細的道理，後面講到六度忍辱，他會分析的非常清楚，非常明白，到時再講。

【如是願他現法，喪失親屬資財及善法等，及願後法往惡趣中，亦是損心。】

那個都是。最後。

【◎ 邪見。事者，】

邪見是什麼呢？

【謂實有義。】

對於實際上的，因為真正佛法裡面所講的，一切法都是空，但是空不是沒有，空而緣起有，就是這樣。實質上的東西，說這個本性是沒有的，可是緣起法相是有的，這個是我們要了解的。現在邪見的人，他恰恰相反，或者是謗這個說性空，這一點他不接受，乃至於反過來，把緣起現在的事相的因緣的假有，就是換句話說一切事相，這個真實的俗諦事相，他否定他的存在，這是關於佛法所說的相反的這種。那麼：

【意樂分三，想者謂於所謗義，作諦實想。煩惱者謂三毒隨一。等起者謂樂誹謗欲。加行者即於所思策發加行，此復有四，】

他所謗的東西，作實際上的，關於諦實這個事情，到後面講到最後的時候再來詳細的說明他，我們必定要對那個緣起性空清楚的認識。譬如說我們講中觀是講性這個真空，俗有。相宗呢？恰恰相反，這個道理何在？你關於這個佛法所講的這個空有，了解了，那個時候你才曉得世間上面的錯誤在那裡。眼前我們就把下面這幾件事相，就是粗顯的這個性空緣起的道理了解了，那我們就判別得出來了。

【謂謗因，果，作用，有事。】

關於這件事情，他就毀謗，這個下面解釋一下。

【誹謗因者謂云無有妙惡行等。】

什麼叫謗因呢？佛法裡面講，一切事情都是什麼空、緣起，並沒有天生本性如此的。說這個人本性天生就是好的，本來就是壞的，沒有！他以前造了善的業因，所以這一世感得善的、好的果報，反過來說惡果。所以一定有這樣的因，感得這樣的果，由這樣的妙因感得這樣的妙果，現在有的人說你這樣做好事沒有用，這個就是謗因。還有呢？

【誹謗果者謂云無有彼二異熟。】

謗果的話，也同樣的，一個是從因果的因上面著眼，一個是從因果的果上面著眼。實際上除了現在佛法所講的，其他世間一般的人都是這樣說的，哪裡有什麼因果？你做了好事什麼東西？誰看得見？大家都會這樣說。的的確確的，誰看得見這句話，很多人被他難倒了。其實這個事情非常簡單，絕對難不倒。你反過來問，你看見你的祖先了沒有？我們沒有一個人看見我們的祖先對不對？祖父我們容或看見，曾祖父容或看見，再上面我們看不見，那你一定沒有祖先的，這個話說得通嗎？絕對說不通！這不簡單極了嘛？所以我們看不見的東西，只能說明他，我們不能證明他有或者沒有，但是絕對不能證明他沒有，這個道理很明白，是不是？所以這個地方我們不談這一點，如果真正談我會告訴你們，現在很多以科學來談這個，科學上面可不是這樣講的，是最不科學的事情，這是最糊塗的事情，所以在這謗因謗果，這兩點。

【誹謗作用分三，】

什麼叫作用呢？就是從因到果之間，必定有這樣的因產生這樣的功效，這個作用，就是彼此因果三世當中這個功效利用，這個叫作用。那麼，分哪三種呢？

【誹謗殖種持種作用者，謂云無有若父若母，】

我們說這個怎麼會誹謗？他這個意思就是這樣，真正的佛法裡面告訴我們，我們的生命怎麼來的？三樣東西，自己的識種加上父母的合和，而有生命這個作用的存在，這個作用的存在還必須，在有這樣前面的因感得後面這樣的果。現在說沒有，否定這一點，就是這樣，這是世間的人都不接受這個概念的，這個是叫做謗殖種作用。說：

【誹謗往來作用者，謂云無有前世後世，】

什麼叫往來，就是怎麼從前世到後一世，就是因果關聯過程當中前後的相續。

【誹謗受生作用者，謂云無有化生有情。】

就是這樣，這個也就是三世流轉當中的種種的不同的功效。這個佛法裡面講的化生，一定還有前生他這樣的業感得。他說化生天上掉下來的，或著是什麼上帝創造的，毀謗這個，凡是總之，就是這樣的因感得這樣的果，這個否定空緣起這個法則的，除了佛法以外的所有的這種見解，都是屬於這一類。有很多人世間糊里糊塗的人，他不會有很強勝的知見，有很多人理智很深的通常都在這個上面，所以現在講的科學什麼等等，就實說來，都是屬於這一類。

【謗實有事者謂云無有阿羅漢等。】

實有事就是前面生死流轉當中的三世因果關係，現在這個是因果還滅的時候所得到的真實的果報，這個是阿羅漢。所以說因果的順這個流轉他也否定，當然還滅他也否定，由於順的這個流轉的話產生前面這種因果作用等等，然後呢，從還滅來說的話，證得聖果這個他都誹謗，這種都是邪見。

【究竟者謂誹謗決定。】

他確定覺得這樣的。

【此亦由於五相圓滿，謂具五心，】

那五樣東西呢？

【一有愚昧心，】

就是這個心裡，普通我們都有的。

【謂不如實了所知故。】

對他說，真實的事情，他不能如其法相、如其法性實實在在的了解。

【二有暴酷心，謂樂作惡故。】

對這個東西他還覺得不但不知道，還覺得這一個是對的，這一個是好的。

【三有越流行心，謂於諸法不如正理善觀察故，】

而那個時候他起心動念，非法的起心動念，而不是如法的去觀察，這一點特別重要。現在我們世間除了佛法以外，所有的大部分尤其是做學問的科學家，他很講究，他研究起來，研究的精密，那比起我們來，不曉得比我們要超過多少，但是這一種都是什麼？不如理的觀察，這是很遺憾的一件事情。所以我們為什麼到今天佛法這麼衰，原因就在這裡。他們外面的人都很認真的做這個，我們現在修學佛法的人，佛法是世間第一智慧，居然糊裡糊塗不要善巧，就是這樣。所以我們雖然最好的佛法擺在那裡我們不懂，說外道他很認真的去觀察，因為他對事情的觀察深入，等到我們大家坐下來一談，他兩句話一談，你啞口無言，這個真可惜！這個前面具五心圓滿了，這個愚昧心，愚昧不了知，不如實了知。第二個呢？不但不如實了知這是一個根本問題，一切邪見的根本，那麼對我們來說，我們應該如實了知些什麼呢？根本就是二無我。談到這地方大家容易產生一個誤解，說這個二無我，這個難得很，不要說法無我我們談不到，人無我空了以後要證羅漢果，我們現在末法的時候談不到，我們只有念念佛啦，這個是千真萬確，不是說眼前叫我們破掉了這個東西證羅漢果，不是這個意思，但是你要了解這個東西是生死的根本，我們修學佛法的人第一步要認識了這個，你有了這個正確的認識，你修什麼就成功什麼？然後進一步來說，眼前我們真正所以要做的事情，修行什麼？就是認得了我們錯在那裡？如何改過？這個認得，了解錯誤，以及了解了錯誤的改過，就是我們修行的業因，眼前我們要做的就是這個事情。假定這個事情你不認識、不做，請問你修行修習什麼？正因為你了解了這一點，說從這個地方了解了徹底根除這麼難，所以不要再聽自己的胡思亂想招呼，一心念佛，那個才是我們所謂念佛法門的特質，還是從這個特別的認識上面，才開出淨土的方便法門。所以信，信什麼？還是信這個，這個道理我們要了解，這個才是真正如實了知的這個心情。不過這個地方現在講業。我們退一步，實際上對事情的真相又分兩部分，一個叫業果愚，一個叫真實義愚。什麼叫業果愚呢？就是怎麼樣一件事情從因感果，造如是業因，一定感如此業的果，對這個因果關係不了解，這個就是我們普通凡夫應該了解的，這個地方所說的不如實了知指這一個。可是為什麼有因果？就是因為表示一切法本身，他不是天生有實在的自性的，而實在的自性是沒有的，這是說如此因，所以有如此這樣的緣現起的現象。這個業果的所以存在還是因為，實實在在了解性空緣起，所以把這個業果更深一層探索，得到這個結果，我們真正要了解的這一個。如果我們學的只是人天乘法，那你只要了解淺的那一部份就對，可是這一部份人天乘法的最後結果是什麼？三世怨，很不值得。你忙了半天同樣的修行，最後還是到地獄裡面去。現在你只要認識更深一點、多一點，你修行並不要加多少，這樣的修行你就能夠跳出輪迴，乃至於解決一切眾生的痛苦，錯就錯在那個知見上頭。所以在這個地方雖然講淺的，但是我們深的要了解，同時我們現在了解了這個地方所以講淺的，是引導我們達到深的、究竟圓滿的地方去，不了解的就是愚昧心。單單那個愚昧心，還要酷暴心，還要跟著他好樂歡喜做這個。然後第三有越流行心，「謂於諸法不如正理的善觀察」，剛才我們就講到這個地方。就是你懂得了，然後如理去思惟觀察一切善惡的根本，然後呢不懂得的話，害了。如果說你不善巧去觀察，最多糊裡糊塗大家就是這樣的世間，還造不出大惡來。如果說不如理的這樣去觀察的話，很多大毛病都出來了。所以說世間那個大外道，進一步說眼前的所有什麼世間的，很多特別突出的，科學上的概念，也可以說屬於這一類的。不過這一點，我們不要隨便講，因為你弄得不小心的話，這個會產生種種爭論。科學所採用的方法是絕對正確，就是說你要把一件事情正式的了解，不是說人家告訴你怎麼，你就聽見怎麼？這個跟佛法的精神是完全吻合，他細微的判別，在這個地方我們暫時不去談他。這個地方講的就是不但是愚昧、不但是樂作惡，而且照這個錯誤的事情，你願竟深入去觀察，我們現在要如理觀察就對了。

【四有失壞心，謂謗無布施愛養祠祀妙行等故，】

就是說你作種種的也是前面的計劃，就是你是覺得，你確定這樣的見解，誹謗那些不對的，這個邪見就圓滿了，圓滿了而也沒有對冶。第五個。

【五有覆蔽心，】

就是沒有對治。那麼同樣的，對於：

【謂由邪見不覺羞恥，】

自己還覺得得意，這個真正可怕的就在這個地方，自己明明錯了自己還覺得得意；自己明明錯了還覺得有道理；自己明明錯了，還覺得不承認，還有一百二十個藉口。修學佛法，最難突破的就是這個地方，這個千萬注意！所以我們第一個，真正要認識的就是認識自己我是個凡夫，自己在無始無明大病當中，就算你不懂，你常常提醒自己的話，這有很大的幫助。

【不知過患及與出離故。】

你當然不知道，不知道你當然完了，就是這樣。

【此五若缺，則不圓滿。雖其邪見復有所餘，然唯說此名邪見者，】

p. 129

【由此能斷一切善根，隨順諸惡隨意所行，是為一切邪見之中極重者故。】

邪見有很多，各式各樣的，但是這個地方特別拿出這一點來，為什麼原因？當這個概念一來的話，一切善根都斷掉了。由於這樣的邪見，什麼樣的惡行都跟著來了，所以這個是邪見當中最重的根本。當把因果這個法則你一斷掉的話，就完了。說起來這因果兩個字講起來容易，要想了解他實在是不容易。我們仔細想一想看，講到現在，我們隨便談，當你一想到因果的話，眼前這種問題都解決了，可是眼前我們問題有沒有解決？沒有解決，表示什麼？我們雖然嘴巴裡面講因果，的的確確心裡面對於這個因果兩個字並沒有如量的生起正確的認識。好的至少我們在概念上面曉得有因果，接受因果，這個時候就應該下面緊跟著檢點一下，我們接受了以後，是不是派上用場了？我們能夠這樣的檢查，很快就進步了，單單接受都己經很難了，如果你不努力去檢查的話，很快就失去了。因為這個人生很容易失去，而不知不覺當中又造了很多惡業，造這個惡業還是照著以前的老習慣走，你又墮落。尤其是有很多出家的同修，一旦披了這件衣服，你不能跟他相應的話，這個是可怕極了，這是我們要了解的。但是反過來呢？妙了，你一披了這件衣服，你做一點善事的話，對不起，這個在家人跟出家人你同樣做一點好事，儘管做好事的量完全一樣，可是你一披了這件衣服，得了這個戒以後，這個功德之大，不得了的大。所以我們常常說的那個比喻一樣，就像你走路，你平常走路用兩隻腳跑，你怎麼拼命得跑，那麼跑一點點，假定你得到一個善巧的工具，這飛機的話，你跑很短的一段時候，你就跑得很遠很遠，就這樣，所以這個戒就有這樣不可思議的功效。現在我們繼續下去。

【其中殺生粗語瞋心，由三毒起，由瞋究竟。】

那麼特別又檢查一下，殺、惡口、瞋心，這個煩惱都可以引起，由貪而殺，由瞋而殺，由癡而殺，但最究竟、最利害的是什麼？瞋心的殺最究竟。

【不與而取邪行貪欲，由三毒起，唯貪究竟。】

盜也可能有貪有瞋有癡，可是貪心起的盜，是最嚴重、最究竟，欲邪行跟貪欲也是一樣，下面：

【妄語離間及諸綺語，發起究竟，俱由三毒。】

剩下來的幾樣東西，發起跟究竟都是一樣。

【邪見由其三毒發起，唯癡究竟。】

這是容易明白。

【此等之中，思唯是業而非業道，身語所有七支是業亦是業道，思行處故。貪欲等三業道非業。】

仔細分的話這個業又分成業跟業道。什麼叫業？什麼叫業道？這解釋一下。業，換句話就是你做的事業。平常說你做什麼事情啊？就是這樣。我們真正做事情的話，一定是什麼？一定是這個，就是一種行為。

前一頁(53b) [54a] 下一頁 (54b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十四卷 B面

日常法師

所以身固然是一種行為，口固然一種行為，心裡的形相也是一種心行相，道就是你在這條路上走的行為。比如說我思惟，思惟是一種心裡的行相，但是這思惟，一定要憑藉了一個什麼東西，思惟才產生一種功效。比如說我想走，然後站起來走，你這個思惟就變成一種功效，所以說思惟是業非業道。那麼身語七支是業亦是業道，它本身又是一種做的事件，又在這個上面可以產生功效。貪瞋癡三謂是業道非業，這個貪瞋癡三，就是業所走的道，這個思心所經過趁著這個貪瞋癡就產生種種的功效。現在這個地方，我們一下還不一定辨別得清楚「業」跟「業道」之分，現在我不詳細講，你們仔細的思惟觀察，將來會體會的到這個業跟業道之間的差別。你了解了之後去對治的時候，也曉得它對治的正確的方法。上面第一個就是正說明了這個業，主要的是哪一些？第二個呢？

【第二顯示輕重分二。】

說業當中，哪一些是輕？哪一些是重？了解了以後，處處地方，就曉得怎麼個對治，以及了解它的利害關係。

【① 十業道輕重。】

第一個是特別說十業道本身的。

【② 兼略顯示具力業門。】

下面就說有一些造業的門，它有特別的力量，凡是具有特別力量的這些，你造少少的業，就產生絕大的業果。

【◎ 初中有五，】

這個初就是十業道。

【例如殺生，由意樂故重者，謂猛利三毒所作。】

同樣的殺生，哪一個是重？哪一個是輕呢？第一個說意樂故重。我們曉得我們殺生的時候，做任何一個業：共分事、意樂、加行、究竟，每一樣東西，它由於你做的時候，特質的輕重不同，產生的業輕重也不一樣。當你殺的時候，你心裡狀態也決定，猛利三毒所起的，那麼業比較重。比如你殺生，隨隨便便一個蚊虫來咬你一下，你自己並沒有大的貪瞋之心，直接的反應啪一下打掉了，那是犯了殺業，可是這個殺業就比較輕，若你看見那個冤家，那個惡膽旁生，想種種辦法，瞋心非常熾盛，那就非常厲害。雖然同樣的蚊虫，平常如果你非常討厭，看見了蚊虫心裡面起了個大瞋心，同樣一打，雖然同樣的蚊虫，後者的這個業比前者要重，這個三毒愈猛利愈厲害。第二：

【由加行故重者，】

就是你的行為。

【謂或已殺生，或正或當，具歡喜心具踴躍心，或有自作或復勸他，於彼所作稱揚讚歎，見同行者意便欣慶。由其長時思量積蓄，怨恨心已，方有所作，無間所作，殷重所作，或於一時頓殺多生。或令發起猛利痛苦而行殺害。或令怖畏，作不應作而後殺害。若於孤苦貧窮哀慼悲泣等者而行殺害。】

第二加行。在你作殺的行為的時候，歡喜去殺，殺的時候殺得很起勁，不但自作，還要勸別人，對殺這件事情還稱揚讚歎，殺得好！這樣做的好！這樣做得對！看見別人做得時候你心裡嗯嗯嗯這個好，殺的之前你已經長時想了種種方法，怨恨，經過了這樣的去作，然後作的時候無間。什麼叫無間？做這件事情，就是心裡面懷著這個瞋念，去作的時候繼續的這樣去，作的時候心裡面就很殷切殷重。這個說殷重心，在這裡文隨便一看，好像看過了，平常我們一體會就體會的出來。有的時候做那件事情，心裡面好像並沒有什麼，浮浮泛泛；有的時候你心裡面有一種很強烈的意願，那就是殷重心。「或者因一時頓殺多生」，這個大的有情眾生我們不會一口氣殺很多的，小的東西我們往往會。螞蟻、蚊虫、往往會殺很多。我想起來小的時候，現在想起來真是心裡面很害怕，看見大人用開水燙螞蟻，螞蟻窩用開水澆下去，現在想起來，那是真可怕，慘不忍睹的事情。

我記得那時候我已經出家了，新竹福巖精舍後面挖土。我自己一直為了這事情不安，現在我一直病，很可能是為受這個影響。那時那個地方沒水，想弄個蓄水池。後面就挖土，挖土挖開來，看見很多的螞蟻，那是一定傷它的，雖然我自己沒做，但是結果做了，那個工人就在那裡。有一趟我看見，你們有沒有看見有一種螞蟻，這個螞蟻窩住在樹上的，有沒有看見？那個大大的，一個黑黑的對吧？成千上萬的不曉得多少螞蟻，挖倒了以後螞蟻就倒在那裡，結果裡面有個工人看看了就拿來火燒，我也沒阻止他們。已經燒了，我心裡覺得殘忍，不要去燒，但是工人就是不聽，就燒，心裡一直為了這個事情覺得，不曉得怎麼辦是好。沒多久這個工人有一次就被燙傷了，那工人非常強壯，這個力氣真大，燙的渾身那個火傷，我天天看見，從那個精舍下面走過去，那個人瘦的，弄了半年弄不好，那時候心裡想你看！那是花報！所以這個一時頓殺多生那是慘不堪言！現在我們常常看見比如那個戰爭，往往有很多不可思議的這種大的果報。比如日本人丟原子彈，一下幾十萬人統統完了，或者像當年東京大地震，整個的那個火燒，燒的現在往往這種大戰，就這種業因，你看，看的很清楚。所以我們有太多這種情況之下，雖然在這件事情當中，那個工人往那個裡面一丟，我曉得將來這個劫難過程當中，我也在這個大火當中的一員，你們注意，所以這個業因、業果是一定逃不了的，唯一的辦法就是懺悔。對了！我想起來了，我昨天問你們一個說業做了以後逃不了的，那懺悔怎麼辦？這個本來要考你們的，還是要考你們，我倒沒忘記，你們好好的去想一想。這個是頓殺多生。那麼還有呢？「令發起猛利痛苦而行殺害」，或者是「令怖畏，作不應作而後殺害」，種種這種東西，還有對於這個孤苦值得哀愍的人要殺害，這種情形。

講起來殺害，我想起很有趣一件事情來。我今年春天看見一個電影片(VIDEO TAPE)，片名叫「死亡的面貌」，一共有三集。有一個同修拿來，說師父您看看這個，我去看。他告訴我他吃素，為什麼吃素？固然信佛，實際上真正的原因是看了這個死亡的面貌。我說有這樣的效果嗎？叫他租一個來看一看，一看，果然！很多人一看見這東西，叫你吃肉你就不想吃。我為什麼要說這個事情？你們現在沒看見，不曉得有沒有這個機會，我真想介紹我們自己看一下。有很多事情，我們所以做不到的原因為什麼啊？就是沒有真實的感受！你一旦有真實的感受，你會覺得感覺牢不可破。我隨便舉個例子。比如說這個地方，大家同行當中，有一個人，一個大壞蛋，一個人專門做壞事，但是他表面上做人情做的很好，你還很歡喜他，你上了他一趟當以後，你曉得這個傢伙是個大壞蛋，你告訴別人說，這個大壞蛋，別人都不相信你，但是你印象心裡很深刻，你還覺得這個傢伙總有一天上了當，但是你去告訴他，他就是不相信你，你們有沒有這個經驗？我想很可能有這個經驗，為什麼？這很有意思。這個道理就是我們現在要學的，這個地方簡單的告訴你一下。

就是我們平常那個第六意識，第六意識的作用，怎麼來的？它有幾種作用，前面的五俱意識，你眼睛看見了，馬上第六意識跟著就動了；耳朵聽見了跟著動了，嚐到了，觸到了，所以眼耳鼻舌身前面這個五根所對的境，然後意識。第二個緣那個法塵，法塵就是你腦筋裡，就這樣去想。但是平常的時候因這個五俱意識非常粗猛，所以緣法塵這個力量本身很薄弱，儘管講的時候聽，聽見了以後，但是因為你本身沒有經過這思惟觀察的深切的力量，所以這個概念不深。一旦你親眼看見了以後，那個印象很大很大，那時候就產生效果了。所以剛才說的例子都是如此。那我們現在修行，為什麼要多思惟觀察，這個地方順便講一下。現在我們看見很多業果報應的這種事情，因果關係的事情，因為我們並沒有深入的思惟、觀察，為什麼沒有深入思惟觀察？就因為眼前，眼前前面那個五樣意識很粗猛，我們這個意識一天到晚跟著它跑。我們要坐在那裡看一下書，偏偏胡思亂想，為什麼胡思亂想？你們有沒有想過？為什麼？就是你剛才眼睛看見了，強烈的印象在這裡；你耳朵聽見了，強烈的印象留在那裡，你嘴巴嚐到了，強烈的印象在那裡，就這樣，而就是這些東西擺在這個地方。所以等到差不多到時候十二點鐘你聽見一下，打板了，要吃飯了，那口水就咕嚕咕嚕的流；你看見了這個人跟你是個好朋友，你聽見一點聲音的話，你心裡面就知道站起來跟他聊一下天；如果說這個是你跟他不歡喜的話，你一想的話，這個傢伙他又在那說我壞話了，這種情況你很容易說明了，平常一直緣這個粗猛的前面的五俱意識，第六意識在相應，所以這是我們散亂的原因。就是懂了這個道理的話，你沒辦法深入的思惟，於是那時候，你一再造業，等到造完了業，下了地獄受苦的時候，沒辦法了。就是你生前有辦法的時候，你都沒辦法修行，到了地獄你有機會嗎？

所以現在唯一的怎麼辦呢？你必定要把外面的東西排掉，排掉了以後，能夠深刻的思惟，使得這個意識所緣的法塵，產生強有力的功效，那時候心裡面就產生力量了。要強到什麼程度呢？當內心中思惟這個念頭，繼續不斷的思惟，強到能夠擋得住前面五俱意識所產生的這個意識，換句話說，作意強到像你看見的一樣的強烈，那時候勉勉強強可以把你看見的事情擋得住，不被他引誘，實際上你還要超過它。當你真正超過它的時候，這個力量就產生了，我不曉得這個解釋，你們清楚不清楚？對，如果有人已經很清楚了，不清楚的話，要了解，這是我們眼前真正修行第一個關鍵。所以萬一你不行，實際上呢我們真正大部份人都不行，那怎麼辦呢？我們要環境來保護，所以為什麼我們要出家。叫你一個人恭敬，恭敬不起來，大家看見這個地方規矩很難，到時候你自然肅然起敬，對不對？叫你恭敬，恭敬不起來，你信佛的人跑到廟裡面，心裡面就恭敬起來了，是不是？做壞事也是受外面的五樣東西而意識跟著它，做好事同樣跟著它，現在你懂不懂？這個之所以為什麼，我們往往說，修行好像不要管外面的環境，完全錯了！初初真正用功第一步修行，我們必定要賴這個好的環境，這個好的環境怎麼來的？說起來還是業感緣起！所以我們現在常常說沒有好環境，請問好環境這個果你有好環境這個因嗎？你有嗎？這是我們要檢討的。所以如果現在我們感覺到我們沒有的話，我們趕快勤勤懇懇多掃一點地，多抹一個桌子，把環境弄好了，眼前馬上就得到好處，將來你一定有好的去處，信得過這個話嗎？如果自己的東西保護的好好的，常住的東西誰都不管，這是註定我們每況越下的原因。所以記住，「私財如土，是公財如命！」記住：「公事辦，公事辦，公事辦了辦私事」，你真的能夠這樣去做到的話，你一定成就。

我剛才談到那個事情的，我自己也是這樣，那個同修一看見那個影片，他到處去勸人，勸了很多人，至少看過那個電影的一個禮拜，看見肉就不想吃了。我只看了這場電影，印象是不得了的深，我要敘述給你們聽，也沒有這個大的效果。我簡單說一個。我們聽說過人家吃猴腦，好像很好玩，吃猴腦！我那次看見了吃猴腦以後，一直到現在，影響深不可攀。有四個人，兩個男的兩個女的都是西方人，穿的非常好，不曉得在那裡，總歸這個地方一定不是歐洲，也不是美洲，可能波多黎各或是非洲，他們坐在那準備吃，台子中間有一個洞，四個人四個盤子，那個旁邊桌子、盤子、瓢羹、小的鎚子，那個小鎯頭，殘酷的不得了。然後侍應生抱了個小猴子，小猴子小的一點點，就抱的來，抱的緊緊的，白布裹的什麼拿進來，小猴子吱吱嘎嘎嘎嘎的叫，大概那個小猴子也怕的要命。我看的已經不忍心，我想假如我是這小猴子如何？我一想那小猴子我簡直這個眼睛不敢看，閉上眼睛不敢看，但是瞪開眼睛又去看它，小猴子就抓得來，鎖在那個後面，那個洞還有個很巧妙的東西，卡達一來那猴子鎖住了，下面那個身體整個綁住了。你們想想看，假如你們是猴子的話，你們那時候什麼想法？那個佣人用點藥水，當然已經弄得很乾淨了，又把那個頭上那個猴子的頭髮把它嘎噹嘎噹剃的光光的，然後拿鎚子咕咕敲，假定你看見那東西，我想誰都呆在上面，好幾人我看看他們，他們也把頭拿開了。最後那個敲開了，敲開了以後他很有技巧的，那個人還不敢下手。開始的時候那幾個人好像紳士，準備在那兒吃，到後來不管那個男士也好，那個女士也好心裡面皺著眉頭，你這麼看他一眼，看他一眼，結果敲開了以後腦殼就啵一下撥下來，那個猴子吱吱嘎嘎叫，沒死啊！然後居然拿那個瓢羹就挖出來，白白的腦漿！這樣！人的殘忍，人的殘忍啊！現在世間有很多不可思議的事情，真的殘忍！要是你們看見，他還有好幾個，還有看見殺人，我從來沒有看見過，那次親眼看見的，那是阿拉伯人，抓到仇人，拿了個刀蹬一刀硬是那個頭就掉下去，那個頭掉下去並不死，頭在那裡滾，我不忍看，下面到底什麼樣？我都沒看見，「死亡的真相」，就這樣。看完了以後吃飯，誰都吃不下，不要說吃肉吃不下，吃素也吃不下，當你想到你吃了他以後，將來說不定你要這樣還他，怎麼可能？那是千真萬確的事實！所以我說到加行，平常的時候我們注意，你如果這樣去對別人，對不起將來你就這樣來還別人，一直到你成佛！成佛還要這樣的，昨天告訴你們那個金槍馬麥之報，以後有機會告訴你，是佛自己親身遭到這樣的十種大難，這個業是萬萬不可以造，這是講到加行中。第三無治。

【由無治故重者，】

就是對治，這是修行當中第一重要的，前面四個貪瞋癡當中有覆蔽，有覆蔽就是沒有對治，能夠對治就好了。那麼什麼是對治呢？

【謂不能日日，乃至極少時持一學處，或亦不能，半月八日十四十五，受持齋戒。於時時間，惠施修福，問訊禮拜，迎送合掌和敬業等。又亦不能，於時時間，獲得增上慚愧惡作。又不能證世間離欲，或法現觀。】

就這個對治，修行就是這個東西，就是懺悔，去對治惡業，不能日日，最重要修行的話，時時刻刻要怎麼辦呢？持一學處，學處是什麼？就是惡業的卻卻相反，這是我們修學佛法的人，正確的，該這樣做的，乃至於不能，半月八日十四十五最少的。通常這個半月八日不但是持一學處，通常還有特別的，比如八關齋什麼等等，受持齋戒，或者時時間布施修福，問訊禮拜，這個我們都了解的，迎送合掌和敬等業。注意，這個和敬從心裡開始的，所以六和敬，見這最重要的，見解是你內心的事情，儘管我們現在形式坐在這裡，心裡不相應，不好！反過來，就是我們現在形式做不圓滿，只要你見解正確，你起了慚愧心，說我要努力，就好。所以我剛才說不是做不到，你只要心裡面稍微一轉，昨天就有個同修跟我說，我最近聽那個論好歡喜，以前那個死角總是轉不過來的，總是覺得自己對，總是覺得這樣，現在一下轉過來了，他結果發現一轉過來，原來這個問題容易的不得了，我就告訴他是嘛！的的確確千真萬確的，我們總覺得這個佛菩薩做的事情，叫我們這麼難做，真正難不是在佛菩薩跟你，真正的難就在知見上面，有一天你得到那個正知見能夠接受，一轉過來，整個的問題都開始就轉了，到時候你會感到歡喜。平常我們還自覺得有十二萬分的理由，到那個時候你會感覺到十二萬分的抱歉，那就對了。下面告訴我們，於時時獲得增上慚愧惡作，他前面說不能，就是沒有對治，你能夠就對治了，說我慚愧啊！以前自己覺得我還對，現在覺得我錯了！以前做的不對，惡作就是我覺得以前做的不對，厭惡自己所作的，對於壞事情你能惡作，就對了，這就是對治。你用這個心去作，現在你用這個心去厭惡討厭，對你前面所作的這個心產生不歡喜，這是正對治，這就對了。進一步再怎麼啊？證得世間離欲，這個惡作，慚愧通世間的，也通出世間的，修學第一步從這裡開始，你更進一步要證世間離欲，曉得它的過患，乃至於依法現觀，依法現觀就是證得空性乃至於，現觀還沒證喔！就包括在行到證這個階段，所以真正你證得空性了，這個問題就解決了，這就是對治。如果說沒有對治，這就是重的，反過來說能夠對治這個業會減輕！我們修行看見這一點，是一個最大的鼓勵，不但是鼓勵，我們真正要學的就從這裡。

【由邪執故重者，謂由依於作邪祠祀，所有邪見，執為正法，而行殺戮。】

由於邪執，現在我們這個地方正法，寺院供的，邪法所供的這個地方就是叫邪祠，他也供各式各樣的神，外道等等，其它的所有種種神，他們執著著邪見，執邪見而行殺害，這個最嚴重，說要拜拜所以殺一個大豬，殺一個大牛，這非常糟糕，這就是由這一個重。

【又作是心，畜等乃是世主所化為資具故，雖殺無罪，諸如是等，依止邪見而行殺害。】

就這一個，畜生，是世間主造來讓我們吃的，去殺！那是邪見，非常重的重罪。同樣的情況，雖然我們沒有這種執著，我們明明做錯了，還是覺得我對，我就應該這樣！我們往往覺得這個世間好像嫉惡如仇，我覺得正人君子嫉惡如仇，對不起！你這是個邪見，這是非常可怕！我平常常常聽見大家爭論，爭論了還覺得我對，他錯，對不起！你那時候己經在邪見當中了，外道尚且不可以，我們修學佛法的人，如果執著這個那是很可怕的，這個地方自己要覺醒。第五：

p. 130

【由事故重者，】

前面這個幾樣東西，或則由自己的內心，或則由加行，這件事情由於事，就是你所作的對象。

【謂若殺害大身傍生，人或人相，父母兄弟，尊長委信，有學菩薩，羅漢獨覺，及知如來不能殺害，而以惡心出其身血。違此五因，為輕殺生。】

就是說由看你所殺的對象，當然偷盜等等也是如此，殺大身傍生，一個比一個大，小的螞蟻這個傍生比較小，然後大一點的狗等等，那就大很多，然後象、牛更大，然後人或人相那更大，人當中自己的親屬更嚴重，親屬當中的尊長是更嚴重，所以委信是什麼？委信就是信處，就是出家的，有幢相那種人，乃至於有學的菩薩，那更不得了，獨覺是已經無學的聖者，以及如來，後面這個東西犯了這個的話不得了可怕，五無間罪，從父母開始，犯了以後的話那是五無間罪，越後越大。違此五因是輕殺。

【餘九除事，如其殺生，輕重應知。】

這個是指殺生，其它的也是這樣。

【由其事故重不與取者，謂若劫盜眾多上妙及委信者。】

委信者就是三寶之物，所以對那個三寶之物是一點不能動。說到這裡，現在大家在這個地方總覺得常住的東西馬馬虎虎，對不起，你雖然沒有盜心，但是因為它本身這個東西重的不得了，所以隨著你妄用一點就犯不得了的過錯。到了晚上溫習的時候，我會告訴你們，歷史上有太多這種典型的公案，很好的一個出家人，他身前就因為妄用，我現在還記得這麼一件公案。

前一頁(54a) [54b] 下一頁 (55a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十五卷 A面

日常法師

我現在還記得這麼一件公案。有一個人造一個大廟，他是非常好的人，有一次人家供養一個石頭，不曉得作什麼碑的，他們沒有做，供在那裡也不做，那時候正好造房子，在前面缺一塊階石，他想這個碑反正沒有用，在那裡作了一個階石，就是這樣，然後就作了，做了以後，就死了。死了以後就墮在地獄裡，不曉得受無比的苦，但是他畢竟還是個修行人，後來他一個特別的因緣，就來托夢給他的一個弟子，說我生前就犯那麼一點點，現在一直不曉得這個大石地獄當中煎熬，不得了的苦，然後我還有一點點什麼東西，你代我說出來，然後把那塊石頭挖出來，擺在那個地方，經過多少人的懺悔，才得到解脫。你看太多這種類型的公案，所以我們現在啊，這種事情說起來真可怕，隨便我想到一件事情，也是隨便提一下。我第一次到淨律寺去，淨律寺有很好的辦法，他們打電話都要錢的，我那次跑得去打，打了以後，我這個同修真好，淨通法師，他也沒有給我說，打過了，他就代我丟了個錢，當時我也不知道，後來我回過頭來想一想，好像這個地方有一個丟銅板的箱子嘛，我去一看，果然沒有錯。我心裡還想這地方丟一點這個，打一個電話還要錢，但是，幸好我還算三寶加被，不可以，不可以！我自己還覺得種種理由，我自覺跑得來教書的，他們那地方，因為我的心目當中對這個師長無比的恭敬，老師什麼東西給他，我來教書的，到那個打一個，打一通還要丟銅板，但是我心裡想馬上懺悔，這個念頭萬萬不可以，我馬上拿一個銅板擺在那地方，以後看了一看，不、不、不是一個銅板，打到台北去要好幾個，然後我每次去打的時候，看那個我心裡想煩啊！後來想這個就是我的錯誤，我就懺悔了好幾次，以後高高興興，每次看看，萬一這個錢不夠，寧願多丟幾個。所以我說到這地方，倒不是說我什麼，所以有很多客觀的環境，我說明了什麼？像這個，我們平常以我這個條件，我常常給你們這麼講，我自己都做不到，所以我很了解這種地方，千萬注意！因為眼前這地方大家鬆鬆散散，目前已經這樣地努力向上，已經非常難得，我非常讚嘆，所以我曉得，一下逼得很緊的話，這個不是你們的過錯，那是我害了你們。大家肯這麼向上，一步一步努力，今天會提到這地方，我順便一提，將來這地方，我也要慢慢的改善。所以改善的原因，絕對不是為我，這個你們大家曉得的，這地方，我來的時候，就是這樣來，去的時候也就這樣去，這是為了保護大家，所以這個委重，這個是三寶的地方的話，是一點都不能錯。不要以為，這反正不要錢的住在那地方，一個電話打個半個小時，沒什麼事情，公事都不可以打，還是閒事無聊了，跟人家聊聊天，千萬不可以！凡是三寶之物的話，千萬注意。所以這地方說到盜不與取，不過這裡順便一提，就是因為我們常住，將來的的確確，你們有的人有錢，自己沒有錢，常住供給你們，這個沒問題，這一定沒問題，該用的一定要用，可是這地方，隨便一點小地方的話，千萬注意。

【劫盜孤貧，出家之眾及此法眾。若入聚落而行劫盜，若劫有學，羅漢獨覺，僧伽佛塔，所有財物。】

這個是盜。想起來了，所以講那個盜，五台山有一個叫人皮豉，不曉得你們聽說過沒有？可能有人聽說過了，這個豉怎麼會人皮的呢？不是。五台山是文殊師利菩薩的道場，這個道場有種種神異不可思議的，有一個大廟，那個大廟有一個人，那是廟裡的一個當家。那個五台山的香火盛得不得了，非常盛，但是有很多慢慢變成子孫廟，他也莫名其妙的亂搞，那個公家的錢，反正人家看不見，他就拿這個錢自己私吞了。私吞了以後，他倒不一定，出家人哪有錢的，弄了那個錢，然後給了他徒弟。給了他徒弟以後，這個出家人，完了以後，就投一條牛，就在這個常住裡邊。這條牛力氣特別大，因為他們那個地方都是自己耕作的，那個工人外面雇得來的，那個農具什麼等等往往都是常住的，牛牠們也是一樣，做起來特別勤力。後來有一次，他那個徒弟就夢見他的師父來告訴他：「我生前因為侵了那個常住的錢，然後買了這個田，這個田現在在這地方，所以我要投牛，還那個。什麼時候還得清呢？這個田就是滄海，就是這個田變成功滄海桑田幾番以後，對不起，我這個罪還消不掉。」你想想看，那個滄海桑田要經過多少時候？那不曉得要多少億劫，但是他這個罪還還不清楚。我們眼前貪一點點，所以注意啊！眼前我們好容易這麼貪一點點，將來這個果報，這個是我們真正講業的地方，講得很容易，你們好好的思惟。當你想到了這一點的話，眼前這個錢千萬不要積在抽屜裡，積在這個銀行裡邊，這個常住一點點，寧願多給他一點，對你只有好處的，絕對沒有壞處，這個事情，我們千萬注意！所以剛才旁邊的人，我們不要說一個旁邊的人隨隨便便，已經在這個地方，不在乎，可是我現在曉得了，所以我告訴你們，一定要保護他們，還給他們，還得清清楚楚，這個是我們千萬要注意的。這個盜，盜下面是淫。

【由其事故重邪行者，謂行不應行中，若母母親，委信他妻，或比丘尼，或正學女，或勤策女，非支行中謂於面門，非時行中謂受齋戒，或胎圓滿，或有重病，非處行中謂塔近邊，若僧伽藍。由其事故重妄語者，謂為誑惑多取他財而說妄語，若於父母乃至於佛，若於善賢，若於知友而說妄語，若能起重殺生等三而說妄語，為破僧故而說妄語，於一切中，此為最重。】

前面其他的比較容易，最後一點，為破僧故而說妄語，一切中這個是最重。真正破僧，現在我們說實在的，不大，做不到，這佛世的時候有，可是破僧的因，我們很容易犯，這一點就特別注意。我們在這個團體當中，一點小小的不好，大家說那種離間語，萬萬不可以。所以我剛出家的時候，我的老師就告訴我說，「不會說話的兩頭搬」，搬弄是非的搬，「會說話的兩頭瞞」，我一直到現在受用不盡。難免人家有的時候，碰見事情有點不大痛快，我們往往願意做人情，對啊！你對啊！你不要去說他對，你說他對，他覺得對的火上加油，你倒是同情他，你是害了他，也害了你自己。那時候應該怎麼辦呢？碰見這種情況的時候，如果你有這種機會的話，你不妨說，其實他的對方倒無心的，我了解，他做過了事情以後，我跟他談起來，他還覺得蠻對你抱歉的。如果你背後這麼一說，他心裡面這個也就慢慢地舒解，對不對？所以你無形當中就做了好事了，所以記到：說「不會說話的兩頭搬，會說話的兩頭瞞。」如果說為了你自己的利益要去這樣說的話，那是更可怕。除了這個以外，還有往往我們為了自己的利益，然後呢，往往談佛法上面，說這個不對，這個對，所以說這個對不對，是為什麼？為你這樣。譬如說，等到我去做廚房，或者看見別人做廚房，配我的胃口，然後他說種種理由，要這樣要那樣，然後這個人要那樣要這樣，然後呢？這個團體起了衝突了。這雖然眼前是一點小小的，可是凡是你為了不管什麼理由，使得這個大家共同和合而不和合的話，你的破僧的因就在這個地方，這個是最嚴重的妄語跟離間了。我們現在修學佛法，一開口就在那地方出毛病！就在這裡，千真萬確。所以我這裡特別強調，不准大家隨便說閒話，說來說去，沒有別的，還是保護大家，你們千萬注意，這一點是千萬注意！我們要想爬上去是千辛萬苦，要想墮落是容易極了，因為無始以來的習氣，你隨便坐在那裡兩三句話一提，你不知不覺當中造了大罪惡了。

【由其事故重離間語者，謂破壞他長時親愛，及善知識父母男女，若能破僧，若能引發身三重業，所有離間語。】

這個。

【由其事故重粗惡語者，謂於父母等及餘尊長，說粗惡語，】

所以前面是告訴我們這一點我們常常容易犯，也是太容易了，這個世間呢？這次講的大寶積經上面就告訴我們，這個迦葉尊者就說：「平常我們對菩薩起一念瞋心，或者瞋的行為，這個東西果報不得了。」但是那一個是菩薩我們不知道，你怎麼曉得他是菩薩？的的確確有太多的菩薩在這個世間，我們的確認不清楚。我修學了佛法二十多年，現在總算經過善知識的引導，種種跡象看起來是，太多這種。我們現在大家了解廣欽老和尚，他就是那種再來人，他走了我們才說，不走我們不談的，有很多明確的事實，而這種不斷地一直有，既然是這樣的話，你怎麼曉得現時沒有呢？所以我們隨隨便便妄加批評，妄加那個的話，都是對我們造成絕大損害，這個地方千萬注意！平常我們總想到，我在無明當中，我總在無明當中，你能夠這樣想的話總好。繼續下去。

【若以非真非實妄語說粗惡語，現前毀罵，訶責於他。由其事故重綺語者，妄語等三，所有綺語，輕重如前。若諸依於鬥訟諍競所有綺語，若以染心，於外典籍，而讀誦等。若於父母親屬尊重，調弄輕笑，現作語言，不近道理。】

這個我們最容易犯。

【由其事故重貪欲者，謂若貪欲僧伽，佛塔所有財寶，及於己德起增上慢，乃於王等及諸聰叡同梵行所起增上欲，貪求利敬。】

這個貪，重的是什麼呢？照寺院裡面，這是最嚴重的，你可以說積功德，這是最好的，不得了的好，反過來的話呢？是非常嚴重，一點點的小便宜，貪了，不得了。然後呢，既得其增上慢，譬如說我們現在大家共同的話，人家講的什麼或者人家的德行，自己總覺得，那有什麼了不起，這一句話不得了的可怕，我們處處地方要想不如人家，要讚嘆人家，原因就在這個地方。下面是瞋恚。

p. 131

【由其事故重瞋恚者，謂於父母親屬尊長，無過貧苦諸可哀愍，諸誠心悔所作過者，起損害心。】

這個是瞋心，對於自己的尊長，或者是貧苦的，或者他來懺悔了，你還心裡面放不下。

【由其事故重邪見者，謂能轉趣謗一切事，較餘邪見此為最重。】

這個是邪見當中最嚴重的一件事情，凡是你的邪見，由這個邪見而毀謗真實的因果緣起法則的，這個是最嚴重。

【又謂世間無阿羅漢，正至正行，此見亦爾。與上相違是輕應知。】

跟上面相反的就是輕的，這是我們應該了解的。那麼上面說重的，關於這個輕重的相，你們要好好地自己細細地觀察一下，自己思惟一下。平常我們修學佛法，剛開始第一步真的要注意的就是這個地方，往往一點點很小的這個善惡，就得到無比大的果報。尤其是我們現在修學佛法的人，尤其是近事或者居士，乃至於出家的同修們，這一點千真萬確。這件衣服真是披上的是大幸大幸，有絕大的功德，但是你弄得不對了，一披了這件衣服，造起罪來可怕，也是不得了的可怕。所以佛經上面一直跟我們說：白衣人，白衣下地獄還不大容易，但是出家人的話，那容易得不得了。當然反過來說，作功德的話也是一樣，這個原因我們要注意。我們現在一天到晚，自己披了，周圍的人都是這個，不是佛寶，就是法寶，就是僧寶。我想我們今天就講到這個地方。菩提道次第廣論一百三十一頁。關於這個業的輕重，我們同樣做一個事，結果往往因為不了解這個，雖然你做小小的一點，說業會增長廣大，固然這個業的增長廣大是屬於我們內心的，這一點我們還容易了解，容易控制。而有很多它本身因為它的這個事情的特質，就顯出了輕重很大的差別，這一點我們要特別了解。所以往往有的時候在一個很小的小事情上面，你做好的感得絕大的善果，惡的也同樣的感得絕大的惡果，前面已經說了，說這個重的，那幾樣是比較重的，後面又說本地分瑜伽師地論上面也告訴我們。

【◎ 本地分中說有六相，成極尤重。】

這個六種狀態是最重最重的，哪些？

【加行故者，謂由猛利三毒，或由猛利無彼三毒，發起諸業】

這第一個。由於加行而產生的業重，或者是你加行的時候，由於三毒，猛利的三毒，很大的貪心，很大的瞋心跟痴心，現在貪瞋痴的行相，我們已經了解了，那麼如果說跟三毒相應那個是最重的惡業，下面是猛利無彼三毒那個是善業，卻卻相反，第一。第二：

【串習故者，謂於長夜親近修習，若多修習善惡二業。】

這就是習慣，這長夜的話就是我們無始以來，這個目前我們不管是張開眼睛閉上眼睛，那心裡上面你很清楚，或者不清楚，都是這一個習慣養成功了，真是很難改。現在我們常常自己找個籍口，這個習性難改，佛菩薩告訴我們習性難改，那好像我們領了那個令箭一樣的，說佛菩薩告訴你，習性難改你就不要改，這完全錯了。你要修學佛菩薩，因為要修學佛菩薩，佛菩薩就告訴你這個很難改，你要注意喔！我們要聽懂這個話，你聽不懂的話，一句很好的話，你把它轉過來了。告訴你，這個是很難改的，所以你要拼命努力去改，才可以改得過來！這個才是佛菩薩的原意。所以我們現在弄錯了以後，說這個難改的，你就不去改它了，那你修學佛法修些什麼？這是我們要了解的。所以習氣還是最重要的，而且這個習氣在不知不覺當中，我們自己不知道，你一天到晚就害在這個裡邊。所以我們剛開始修行，一定要真正努力地去

【自性故者，】

他本身就是這樣。

【謂屬身語七支，前前重於後後，屬意三支，後後重於前前。】

這個身口七支當中，殺最重，盜其次，淫第三，越是前面，這個本質越重，然後呢，意：貪瞋痴三樣東西越後越重，這個我們要了解的。這個貪瞋二項容易了解，這個痴相、邪見，尤其是邪見最難了解。不要說外道這種邪見，就是我們現在修學佛法的很多同修佛弟子們，這個基本的概念都弄不清楚，我現在聽見太多這種似是而非的那種說法。今天早上還有一位同修跟我談起這個問題，其實這個話我聽見不曉得多少遍了，太多人都犯這個毛病，他常常說我們現在這地方，譬如說我們要努力去做，他總覺得這個有護法，他如果做得不對，護法會護持他、會排斥他，把那個責任都推到護法頭上。然後呢，有的人做得很成功了，其實他做錯了，他完全是做世間那個事情，然後說，他如果說做得不好的話，護法怎麼會護持他？這個概念你們說對不對？表面聽起來好像很對，實際上這裡邊大有問題，護法絕對會護，但是護法只要護法，不是像我們想像的護。假定說真的樣樣是護法在護的話，現在這個時候絕對是正法，對不對？是不是很清楚，非常明白，有護法要護，難道這個護法會不護持佛法嗎？為什麼從正法而變成像法，現在變成末法，護法到哪裡去了？這不是很清楚、很明白的說明了這件事情。所以我們動不動說護法，護法是什麼？就是如果你自己能夠真正如法的去做，護法會護持你的，這一個叫護法。你如果亂七八糟顛倒來的話，這護法可不一定護你喔！護法所以護的法，你跟法不相應，護什麼法？這個我們要了解的。反過來說，如果他真的是以世間的標準來衡量護法的話，那盧勝彥應該對的了，他的事業做得這麼大，你看他一個人創出這麼大的局面來；一貫道的這個事業創得這麼大，那不是護法在護他嗎？他在那裡也是拜的佛，這概念很明白。所以你們不要糊裡糊塗，這個邪見跟正知見兩個字，不是說我們看一點文字，隨便講一講，看一點形象，這個裡邊有它深刻的意義。所以首先我們修學佛法，第一個應該有個正確的了解，說我們在長夜無明當中，好好地努力，我們這個起心動念，實在是大成問題！所以這一點是我們應該特別注意的地方，再下面：

【事故者，謂於佛法僧諸尊重所，為損為益。】

由於你所作這件事情的本身而判輕重，或者是功德田，或者是恩田、尊敬之田，這種。譬如說佛法僧，那個是最重的地方，以及自己的父母師長等等，三寶當中就是三寶，在家的就是父母師長等，如果說你為了損的話，一點小損就大害。然後呢你益的話，好好地做一點小小的供養，就得到的大福，這個是第四點。第五類

【所治一類故者，謂乃至壽存，一向受行諸不善業，未曾一次受行善法。】

所治就是我們所對治的，那種問題本來是修學佛法有對治的，這一類東西當然都是壞事了，這個壞事就是我們修學佛法對治的。說你壽存就是在你一生當中，一向你做不善，沒有做過一次好事，這個不善都是要對治的，結果你偏偏都忙這個，那是最嚴重，所以第五個是專門講惡的那一類。第六。

【所治損害故者，」

那是專門講善的，就是說所對治損害了的，經過你的對治，懺悔損害了的。

【謂永斷除諸不善品，令諸善業離欲清淨。】

當然從開始的時候，你怎麼曉得它的過患，然後呢生起了厭離，然後如法的行持，先降伏它的現行，到最後斷除它的根本，能夠把這個不善的東西通通清除掉那個，這個第六一類是善，這個特別重。

【親友書中亦云：】

除了這個本地分，再引那個親友書，本地分是相宗，是瑜伽師地論上面的，是彌勒、無著菩薩傳下來的，親友書是龍樹菩薩，主要是性宗傳下來的，他就說：

【「無間，貪著，無對治，從德，尊事所起業，是五重大善不善，其中應勤修善行。」】

有五樣東西，無間就是時間，貪著就是猛利的貪心，沒有對治。那麼還有呢，從有德的，有德的下面說就是三寶等等，尊重的父母等等有恩的，這五樣東西做一點好的，就得到大的果報；壞的得到大的惡報，這個都是最重的。它下面說：

【其三寶等為具德事，其父母等為有恩事，開二成立。】

這容易明白。關於這裡我提一個公案給你們看看，這個公案是在德育古鑑以及感應篇彙篇，所以在正式講那個公案之前，如果你們已經看過的，你們馬上可以曉得。一個山西地方，有一個人姓王，叫王勇餘，那個時候古代的人，他們唸書人都非常重視供養這個文昌帝君，說文星，的確。然後呢一方面供養，一方面遵照著這個，他非常講究世間的德行，真正古代有功名的話，都要看他所積的福德，稍微一點虧損，往往本來得到的就削掉了。那麼他們以前都組這個文昌社，大家一定行種種的好事，戒殺、放生，雖然不一定吃素，但是初一月半，六齋乃至於不吃牛等等，那麼惜字，做很多，他做非常多的好事。那麼他有一個同社當中，一個姓薛？還是什麼？我名字忘記掉了，他很早就進了學，換句話說考取了秀才，以後怎麼爬也爬不上。

前一頁(54b) [55a] 下一頁 (55b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十五卷 B面

日常法師

怎麼爬也爬不上，這樣。有一天他晚上作夢，夢到到文昌帝君那個地方去，文昌帝君召見他，給他解釋一些問題。文昌帝君就說你平常什麼地方對，什麼地方不好，他聽了心裡上非常警惕，然後呢他就代自己的一個朋友，以前的同學去請求，他人平常是很好的人，他做事情很認真，為什麼考中了秀才多少年來，就是升不上去，什麼原因？文昌帝君翻開功德簿看看，然後那個判官翻開來，他說他表面上做的很好，實際上心裡不相應，尤其是對他的父母，他用腹誹兩個字來說明叫，我這裡寫一下給你們看看。腹就是肚子裡面，腹誹，誹就是心裡面不同意，他父母面前，他當然因為古來的人都很講究孝順的，父母告訴他怎麼樣，他心裡面是不會違背他，但是他心裡面儘管你嘴巴上面給他講，他也心裡面好像表面上做得很好，他心裡面總歸嘀嘀咕咕不同意。說這種人怎麼談孝順呢？樣子做的很好，實際上他逃禍都來不及，還要求福，哪裡求起？這個上面這種公案，所以我為什麼鼓勵你們去看，在這個地方講業，業的道理，可是這個業的道理，你必定要透過我們第六意識，認真的去思惟觀察，如果你不經過深刻的思惟觀察的話，這個很難得到肯定的認識。因為這個不是眼前見得到的事情，那麼為了幫助我們起見，尤其是我們現在所以做不到，原因因為什麼？因為我們平常的業太重，業的最大的原因，就是都在這個六根門頭在轉，這個心是非常之粗暴，看見那個東西就跑掉了，聽見那個東西跑掉了，望了以後吃了個東西，心心念念掛在這個上面，跟人家稍微一點點小小的事情，腦筋老記著這種事情，心老被著這種境界在轉。那你幾乎沒有可能能夠靜下心來，如理如法的去思惟觀察這種事情，那時候唯一對我們的幫助，就是多看那種書。看了這種書就像眼睛看見，看見這個人你看，做了一點點小小的好的、壞的，馬上遭到這樣的一個或者大的或者是壞的，對我們內心當中升起很大的策勵，有這麼大的好處。除了這個好處以外，你不看這個好的榜樣，你就在這個壞的榜樣當中轉，所以這個兩者之中差別，是不曉得差得多多少少，這是你們要了解的。所以別看說德育古鑑這種，好像這是世間的書，是的，現在我們這裡講下士道，這個就是整個修學的佛法的根本，而這件事情呢共下士、共世間的，這個行相，典型的行相都在這個地方。道理在這地方已經告訴你，你從這地方看見那個樣子，一看你就產生很大的警惕，你才能夠從外面耳濡目染，從聲色犬馬當中，看那些莫名其妙、無關緊要的，今天天氣哈哈哈，乃至於什麼張三李四這種事情上面轉移過來，那個時候我們就有機會上去了。

平常我們除開看這個本論，理路認識之前，務必要多看這一種因果故事，以及祖師的傳記。祖師的傳記是策勵我們說那些祖師們是這樣，叫你看了真是佩服，我每看到這種祖師傳記，忍不住熱淚盈眶，有時乾脆放聲痛哭，也覺得高高興興一點，想想他們這樣，這是策勵自己的。看因果故事，典型的例子擺在這裡叫你不能放縱，心，心就是這樣，你心裡一動馬上來了。以前那個功名就是這樣，往往壞事還沒做，他心裡動了一個壞念頭，或在計畫什麼，完了！他功名就削掉了，這樣。我們這個地方要特別說明，我們要了解這個業的情況，業不是外來的，都是我們自己造的，而一切的苦樂都從這個上來的。現在我們繼續下去，上面從兩個不同的來源、不同的傳承，告訴我們輕重相。

p. 131 (10)

【◎ 第二兼略開示具力業門分四。】

這個地方也說，下面有幾樣東西，它具有特別重大力量，造的業一點點，而產生的這個業的果報不得了的大。第一個是

【由福田門故力大者。】

這個是福田，這是最好的田，如果你把善種子種下去，一點點可以長出絕大的善報來；反過來你做一點點壞事，就得到絕恐怖、絕嚴重的這個損害。

【謂於三寶尊重似尊父母等所，】

三寶很明白，尊重，就是自己的師長，似尊就是他雖然不是引導你三寶向上的這一個善知識，但是他對我們的價值也像尊重一樣，那是指什麼？父母等。

【於此雖無猛利意樂，略作損益，能得大福及大罪故。】

這個地方，儘管你沒有猛利的意樂，前面說以猛利的意樂去加行，就結重的罪，那個地方不要猛利的意樂，你稍微做一點好的得善果，壞的得惡果，這個要了解。所以我剛才講那個公案當中，王勇餘那個同學，他並沒有跟他父母睜大了眼睛還吵，他父母講的話他也做，不過做的時候心裡面總歸覺得委委曲曲，還是做了，我覺得這個最可惜的是莫甚於此。假定你真的不做了，那還情有可原，你還是去做了，時間，精力還是浪費了，他心裡就是委委曲曲就是不高興，對不起，結果不但白做而且還受罪。你看看所以這個地方，我們要了解這個業的真正的樞紐在哪裡，這是非常重要的一個概念。所以儘管，現在譬如說講戒，基本的講戒，總是講身口七支而不講意的往往是這樣，實際上真正的戒是這樣嗎？我們仔細看看，不要說北傳的絕對不這樣講，南傳的那個清淨道論說得非常清楚，還有俱舍論，俱舍論也是典型的。這個業是什麼？思，思已業，就是你思心所，當你起心動念的時候，這已經在這地方了，由於起心動念然後你行之於身口，只戒身口，心裡面胡思亂想，不管你做的再好，胡思亂想就沒有用；不管你行持的多好，你的心裡面老是動像猴，心猿意馬的亂轉的話，也不相應，這是我們要了解的。

【此復猶如念住經云：「於佛法僧，雖取少許亦成重大。若不與取佛法僧物，仍以彼等同類奉還。盜佛法者，即得清淨，盜僧伽者，乃至未受不得清淨，福田重故。」】

下面馬上引經上面說，對三寶，哪怕起很少一點點，再少一點點業就重大的不得了，因為三寶所謂常住，常住通常我們十方常住，通於十方的，你想想看，那麼隨便一點點通於十方的，那是不得了的。若不與取三寶的東西，那麼你同樣的東西去還給他，假定說盜佛跟法，你取多少還了他，清淨了。如果盜僧伽的話，對不起，你還他的還要受，說拿完了，我現在還給你，他說受了，可以，那就對；否則的話，還是不得清淨，這個東西非常可怕。我昨天特別提醒我們這個常住的東西，千萬注意。尤是我告訴你們關於電話的事情，不要說這裡反正不要錢，你隨便想起了今天高高興興就打一個，暫時我所以沒有立的話，因為立了你們馬上就犯重罪，在沒有立的之前，但是對不起，這個還是有很嚴重的果報的，以後我先慢慢告訴你們，以後慢慢的這種規矩，都要建立起來。不是說要讓你們約束，這是對我們最佳的保護。既然我們有這個因緣跑來好好學，總希望不要墮落，這個唯一的辦法，就是靠持立那個戒，有境界先擺在那裡，對對對，隨時提醒我們自己。

【若盜食物，當墮有情大那落迦，若非食物，則當生於諸獄間隙，無間近邊極黑暗處」。】

如果說盜了僧伽吃的東西，那麼墮到有情大那落迦，這個非常可怕，大地獄前面說過，可怕的不得了。不是食物的話則生於諸獄的間隙，每一個有情大地獄旁邊它還有旁邊的一種間隙的地獄，那種有無間的近旁，很多黑暗的地方。還有一種叫獨孤地獄等等，不管怎麼樣都是非常可怕的。下面又引：

p. 132

【日藏經中特說犯戒，受用僧物少許，或葉或華或果，當生有情大那落迦，設經長夜而得脫離，復當生於曠野尸林，無手乏足諸旁生類，及無手足盲餓鬼中，經歷多年恆受苦等極大過患。】

這個又另外一個經。你出了家以後，如果犯了戒，非常可怕，受用一點的東西，乃至於花、果、葉，這是指很少很少的，都要墮落到大地獄當中去，受的時間是非常久，出來了以後，生到曠野尸林，無手足的旁生，那是可憐極了。什麼是無手足的旁生？虫、蛆，這種實在是可憐極了。還有呢無手足盲目的餓鬼當中，還要繼續受絕大的苦。不過犯戒前面已經說過了，尸羅、軌則、淨命、正見這個四樣東西，前面三樣東西沒有圓滿，如果你正見具足的話不會墮落，這個我們要了解。尤其是現在末法的時候，要絕對清淨，的的確確比較難；但是反過來如果說你得到了正見努力去做，有絕大的功德，這個到後面會詳細告訴我們。所以到這個地方，一方面我們可以說要引起極大的警惕，如果自己做不到，千萬說脫下這件衣服來，這個利養不能受，反過來說如果你有這個志氣，只要努力去做，得到了正見，儘管你不能百分之百的圓滿，你能夠做一點的功德，同樣的是無量無邊不可思議，這功過在任何情況之下一定是相等的，下面他會特別等一下

【又說已施僧眾苾芻，雖諸華等，自不應用，不應轉與諸居家者，諸居家者，不應受用，罪亦極重。】

還有凡是人家布施供養出家人的，隨便任何東西，一旦供養常住的話，千萬不要自己去用，自己千萬不能，也不能轉送給別人，在家人來也不可以受用，受用這個東西有很重很重的罪過。這一點我們大家要注意，目前這個環境，這一條好像行大不通，但是我們不要去管人家，不要管人家千萬注意。現在這個世界有很多大菩薩在這世間，我們不知道，我們真正修學佛法注意，這是幹什麼？我修行自己，很簡單。你修好了推己及人，你幫助別人，這個才是我們真正重要的，儘管你完全對，你管別人，你已經百分之百的錯了，佛法不這樣講的。所以注意，常常有人說，你看人家怎麼做的，人家怎麼做的是沒有錯，請問你學人家還是學佛？學佛，那人家怎麼樣做不管他，佛告訴我們怎麼做，這個才是我們應該做的事情，這個概念很重要。說人家倒不一定說人家，有的時候說某一個法師某一個道場，你要衡量衡量，這個法師是一個大菩薩再來，他自己在這個地方為了救度眾生這樣去做，我自己衡量衡量行不行？不一定行。有一個大祖師，他認真修行的時候，他非常堅苦，人家就說，我看見很多大法師們修的時候，都不像你這樣的苦，你為什麼要這樣的苦法？那個大祖師怎麼講？人家是獅子，我是兔子，獅子走的路子跳的地方，那個兔子不能跟著他走，我們要常常記住，大菩薩的行事跟我們完全不一樣。地藏菩薩一天到晚在地獄當中救眾生，這個地方我是絕對不敢去，如果你們有這個本事，你們就去。所以看見別人，你要曉得那種人真了不起，所以對我們自己來說，我們要注意，固然不要隨隨便便。剛出家的，在家人千千萬萬要遠離，攀緣的心理是萬萬不能有，不管你找什麼藉口，弘法什麼等等，真正重要的自己記到，你心裡面最清楚，自己衡量衡量，我心理是不是很清淨，是不是真的發慈悲心，是不是真的看見這個世間，明明這麼厭惡，產生大厭惡，然後看見那些墮落，我要去救他才去，那時候你就對了。如果心裡面這個放不下，那個也放不下，這種情況之下，千萬不要拿這個美麗的言詞做為藉口，害了自己，這一點很重要。

【即前經云：「寧以諸利劍，割斷自支體，已施僧伽物，不與在家者。寧食熱鐵丸，火燄即熾猛，不應於僧中，受用僧伽業。寧取食猛火，量等須迷盧，不以居家身，受用僧財物。寧破一切體，貫諸大上，不以居家身，受用僧財物。寧入諸舍宅，火炭充滿，不以居家身，夜宿僧房舍。】

這個還是前面的日藏經上面告訴我們的，這很清楚。你就算是拿著刀割自己的身體，你也不要把僧伽的東西隨便的送給別人去，這個傷害自己都不可以，何況做一點小小的人情，不要做！然後寧食熱鐵丸火燄，這個是非常嚴重、非常嚴重的事情，寧願吃這個，不要吃僧伽的東西。不過這一點注意，後面的諸位居士你們是近人，近人可以的，總之一句話，我們一切都是如法。所以你們來了以後一心想學佛，侍候很多這個團體如法向上，這個情況注意。

我十幾年以前，曾經有一次偶然的機會，聽見有一位居士，這位居士很發心，跑到常住燒、忙，有人要出去了，他就說不要走不要走，這個廟裡的東西大家該吃的。我一聽，背上面寒毛直豎，說廟裡的東西大家該吃的，經上面可沒這樣講，現在我們可想而知，時下一般的這個概念的錯誤。說這個是末法時候，我們能夠真正的努力，你咬緊牙關好好的做一點，就有不可思議的功德。平常有的人說大家都這樣，你這樣的話是不盡人情，你如果這樣做的話，你這個地方就沒人來；沒關係，沒人來沒人來，我來，我在，怕什麼？沒人來供養你，餓死了，餓死了我正好升天到極樂世界去，本來我就不願待在這地方，這個概念大家要牢牢把握住。如果你沒有這個概念，請問你來幹什麼？趕快脫掉衣服回家去，過你的舒服日子，這個概念很清楚很明白。所以說不甘淡泊這個地方不必來，但是這個淡泊有代價的，眼前稍微一點點，將來果報可是好的不得了。出家的真正的珍貴的地方是這樣，我們應該了解的。下面這個文字蠻容易懂，就不必再進一步解說。

【又僧伽中，若諸菩薩補特伽羅，是極大力善不善田。】

在僧伽當中，僧伽當中有一類是菩薩比丘，這個福田是特別大、特別大。下面引一個經上面來證明說。

【能入發生信力契印經說：「設如有一由忿恚故，禁閉十方一切有情於黑暗獄。若有忿恚背菩薩住，云不瞻視，此暴惡者，較前生罪極無數量。】

這個地方有個比喻。有一個人以忿恨力，換句話說大忿怒力，把十方一切有情關在黑暗的這個牢獄當中，不得了，你現在無緣無故把一個人關起來都不得了，拿我們台灣關起來，十方一切有情關起來，這個罪過多大，大的不得了的大；但是比起下面這個罪還要重。下面是什麼？說有一個菩薩，你背他、你忿恨他，說：「這個人我才不看他呢！」就這麼，這一個念頭本身比起前面這個罪，不曉得要重多少倍。前面我們好幾處已經說明了，乃至於經上面特別告訴我們，我們常常說這個經上面是說個比喻，實際上絕對不，經上面都是實際上的量告訴我們，這個千萬要注意。前面已經說了，這個極重的、最重的業是什麼？以猛利的三毒，現在猛利的三毒當中，如果傷害別人，貪瞋痴三樣東西，瞋最嚴重，以猛利的瞋心把十方一切有情關起來，你可想而知這個罪之重的，這麼樣的重法。結果比對一個出家的菩薩，這樣的一個心情，這個罪還要重，這一點是我們特別注意。

說到這地方，常常提起一件事情來，說到底哪一個是菩薩，我們不知道，所以儘可能的不要輕易的隨便犯這個瞋心，這是第一點。第二點呢，就是假定說我們修學佛法，出了家了，在這種情況之下注意，有的時候人家來教誡、告訴我們，不管是同行善知識，尊長善知識，有時好好的說，有時會呵斥你，要曉得這個對我們說也好，呵斥也好，這正是指出我們的毛病所在。我們如果真的想努力修學，應該至心感謝，說感激他指出我的毛病來，這一點我們要認識的。我們往往不認識這一點，在愚痴當中自己保護自己，對方告訴我們自己不服氣，自己辯護，完了以後心裡面還覺得這個傢伙專門找我麻煩，這一念引伸下去，後果非常可怕。前面也說過了，尊長你隨便生一點點，萬一這個人是一個發了菩提心的菩薩，那一念生起來，後果非常可怕。所以尤其是對於真正修學佛法的人，這一點特別注意。這個也就是說為什麼佛菩薩不是不來救我們，他沒辦法來救我們，因為你來了以後，他真正的佛菩薩救我們是什麼？就告訴你的毛病要你改，結果等到告訴你毛病，你聽不進，起一念瞋心，你改倒沒有改，一下自己送到地獄裡面，不曉得長劫才能夠出來，這是一個清楚明白的事情。這是所以我前天一再給大家說是的，的的確確不是說所有那些人都是佛菩薩啊，好就好在他不是佛菩薩，所以正好趁著這個機會，不管任何人來告訴你，趕快當他是佛菩薩來淨化你自己，等到你慢慢鍛練了以後，養成功了習慣，不管什麼人來說你，你反省，佛菩薩來的時候，那就對了。要不然你這惡習還在，一個不小心，人家一說你犯了一個瞋心，你完了，你想到了這一點，任何人肯說你，這是一個大善知識，這是我們千萬應該知道的，我們修學佛法必定要從這個上面的開始。我們平常練習任何東西，學一個任何一樣東西，以前所謂劍術現在的打拳，剛開始絕對不可以拿了真刀真槍來動的，你拿真刀真槍一動，不是傷了人就是傷了自己，這個很清楚很明白。比方說我在騎腳踏車沒關係，爬上去最多跌一跤，開汽車的話，汽車引擎一發動就出毛病，如你學飛飛機，那就完了，一出去保證你機毀人亡。這個東西只有在什麼？一個玩具讓你玩一玩。所以你想到這裡的話，是的眼前的所有的人，不但是不要說是佛菩薩，不要善知識，哪怕他是個惡知識，他是他的惡知識，他來罵我，可是我從他那地方能夠學會忍耐，學會反省，那不是更好嗎？你想到這一點，很清楚你跑得來幹什麼，修我自己，他現在由於對方而成就我自己，你不是應該感謝他嗎？眼前第一件事情，真正重要的要認得這個，這種都是正知見。我們現在動不動說到處找不到善知識，怎麼會沒有善知識？你自己相應不相應，你自己完全錯的十萬八千里，然後說到處找不到善知識，你真是找到驢年也找不到。當年我自己一直犯這個毛病，現在一直改還是改不過來。所以在這地方，我也常常跟同修，我聽見太多的同修，一開口都是這樣，說沒有一個像樣的人，我只好嘆一口氣，想一想我自己，這又是一個善知識，又來告訴我來了，這是千真萬確的事實。現在我們繼續下去。

【又較劫奪南贍部洲，一切有情一切財物，若有輕毀隨一菩薩，亦如前說。】

同樣一個比較，說我們南贍部洲的一切的財物，換一句話說，前面的瞋，盜，你把所有的有情的東西，統統把他搶得來了，這不得了，戒律裡面盜五錢成重，那就不能懺悔的，他現在是把南閻浮提的統統搶得來的，這個罪比之於隨便傷害一個菩薩，這個罪還要嚴重，這個是一個比一個強。最後

【又較焚毀殑伽沙數諸佛塔廟，若於勝解大乘菩薩，起損害心，發生瞋恚，說諸惡稱，亦如前說。」】

前一頁(55a) [55b] 下一頁 (56a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十六卷 A面

日常法師

【瞋恚，說諸惡稱，亦如前說。】

還有呢，殑伽沙，這更厲害，前面這南瞻部洲，恆河沙數的這個諸佛塔廟，這不得了！現在我們隨隨便便壞掉一個塔，或一個廟，乃至於一個佛像，那個果報，就不可思議的厲害，這個罪過是不得了！我幾次到印度去，看見很多乞丐，我也從來沒有看見過這個印度乞丐之多，這都是不得了。那年我在達隆沙拉，四月十五，他們法會，乞丐就來。那是非常偏僻的一個小鎮，而且在山上面，海拔一千七百公尺，相當於我們的阿里山，那個小鎮，那地方的人最多只有大概幾百個人最多了，就這樣。三分鐘，就把那街就跑遍了，這麼一個地方，那天來的乞丐有多少？有一千多個！你想想看，據說那真的要來，還不曉得多少。後來我聽人家，人家朝聖，那個聖地，乞丐真是以萬計，你沒看見過那乞丐可怕的樣子，有很多手沒有的，有很多那個眼睛瞎掉了，鼻子沒有的，有很多那個的。我最深刻的，一個小孩子，那小孩子都是光著屁股，瘦瘦腿，身上晒得像黑炭一樣，這樣的可憐。到了冬天，冷得不得了，撿到了一個，不要說麻布袋撿不到，人家丟掉的那個紙裹在身上，就這樣子，就這樣子的可怕法。我看見一個小孩子，那個小孩子，一個女的，不曉得那個頭上生了什麼東西，那個整個額骨頭上，像蜂窩一樣，那個膿在流，我一看，我一生沒有看見過這麼可怕法的，從那個頭髮、髮根上面這樣的下來，就像蜂窩，每一個地方，這樣。我老遠看見了，我本來想送他一點東西，結果他們乞丐，還有一個壞毛病，他要來摸你，我看見他一方面是摸這個東西，一方面跑來摸你。我想向前面，我不曉得怎麼跑過去，我先跑到那邊，結果那個小孩子跟我到那邊，我趕快，快步的逃走來不及，他看看追不上了，他在那兒。我心裡一直跳，我說不送他，我是不忍心，送他我看見那樣子真可怕。

為什麼要說那個乞丐故事呢？我就告訴你，當年印度有一個大成就著，那個事情已經發生了前很久很久了，他就說在公元一千年左右，回教勢力入侵，入侵以後，把整個的聖物統統摧毀，看見廟就破壞，就這樣。然後那個主犯，不談，還在阿鼻地獄，不曉得哪出來。這個從犯，那個從犯就這樣。受了這個惡果，出來了以後，他的餘孽未盡，生生世世就在那地方。如果那時候，那個佛像額骨頭上把他敲一下，就這個樣子，爛！如果他一個髒東西丟在那個上面，就這個樣。然後呢敲斷了手，那個手就沒有；敲壞了什麼東西，手就沒有，他什麼時候出來，還不知道，你看那乞丐的可怕，那真是可怕。所以毀南閻浮堤塔廟的這個罪過，是可怕的不得了。但是這個罪過怎麼樣？反過來，對勝解大乘的菩薩，那個大乘菩薩是勝解心的，還沒有登地，還沒有真正見道的菩薩，還不是聖者，是發了菩提心的菩薩，只是如此而已；他是個凡夫，你只要起一個損惱心，瞋恚、討厭他，這樣，這個傢伙；然後呢你還說他壞話，這個罪過比前面還要重。看看！這千真萬確的事實，所以對這個佛法上面，你隨便一點點的，這個損或者是抑，不得了。剛才是說，對這個塔廟的損，這個地方不要害怕，我說一個高興的公案，給你們聽聽。

這個佛世的時候，有這麼一個公案，一個比丘叫象護，象是大象，護是保護，他的名子叫象護，他為什麼叫象護？他從小家裡出生的時候，他家裡金銀財庫都滿，這個庫藏裡邊，有一個小的金象，這個金子的象，它自然來的，也不曉得那兒來的。那個小孩子長大，那個金象也長大，跟那個小孩一樣長大。等到那個小孩子長大了可以玩的時候，那個象就老跑出來，那個小孩子跑到哪邊，這個象就跟到哪裡，然後呢，他騎上去跟他一起玩，一直等到長大了。在印度使用的東西，象是最好的，最好的這個騎乘。平常像我們馬、牛，你最多一個人，那個象，我在印度看見，你騎在象上面，他可以弄一個非常好的一個住的東西，那個像一個轎子一樣，擺在象的身上。像我們中國的轎子，有各式各樣的東西，放在那裡，裝璜得非常好，象的力量大嘛。那個小孩子，就是一生就跟著這樣了。那麼他是摩謁陀國，他父親是摩謁陀國的大長子，非常有錢的人，凡是那個有錢的人，他們印度這個種族觀念，是非常厲害的，有錢人都在有錢人一堆住。那個時候就說有五百長者子，那經常一起玩的，這個一起玩的當中，有一個就是國王的兒子－阿闍世王。那個時候，他還沒有做國王，也跟那些人一起玩。他們每個人都有他的家世，或者天生來每個人都有他非常殊勝的這種感應。那麼這個人就有這麼一個好玩的事情，就這樣他隨時隨地，他想到要騎那個象，那個象就來了，蹲在那裡，讓他爬上去，這樣；告訴他，我不要了，你回去吧，那象就先回去了，就這樣好。小孩子生的時候，通常他們要去問那個婆羅門，就卜一個卦，說小孩子吉祥不吉祥？起個什麼名字？這婆羅門就問他，說這個小孩子出生的時候，你家裡有沒有什麼象徵？他說有！這麼一件事情。對，這個小孩子是一個很好的好命，他的名字叫象護。長大了以後，那阿闍世王，我們曉得，就做了國王了，他這是一個非常大的大暴君，他自己的父親都要殺了，他到處想辦去收擄、收刮。當然這個阿闍世王之所以壞的話，還是受那個惡知識的影響，這我們這裡不去談它，受提婆達多的影響，不談它。結果他就想，對呀！這個象護，這個象，我以前沒辦法，現在做了國王了，想辦法把他弄得來。直到有一天，他就特別邀請那象護父子，說國王邀請他。當然，平常的時候國王邀請是非常光彩的事情，可是他們曉得，邀請他沒有什麼好事，邀請函當中還特別說，把那個象一起帶來。這個父親跟兒子商量，這次看這樣子，這很糟糕；那這麼好的象，他一帶去，就被他弄掉，被他要去了。那個象護說沒關係，他要不去的，儘管去好了！結果父子二人就去了。去了以後，大家玩得蠻高興，玩完了以後，阿闍世王就說，好了！好了！宴會結束了，你們可以回去了，那個象，就留在這裡吧。果然不錯，他父親心裡嘀嘀咕咕，他兒子很放心，就回去了。等到他們剛離開那王宮，沒多遠的路，那個象自己在那個國王的庭院裡邊，就不見掉了，又跟在後頭，又跟回家去，又把他們父子兩個人載回去了，他就高高興興。那個父親很高興，他兒子曉得不對！不對！這個象他決定跟著你，你沒旁的辦法好想的，但是，那個阿闍世王，他身為國王，他不會放過我們的。想了半天想不著，所以只有唯一的辦法，那只有求佛出家。大家也曉得這個佛，本來他那個父親有這麼好的兒子捨不得，碰見這事情也沒辦法了，那只好說，那大家去求佛吧。跑得去，佛就跟他說法；說法，法眼淨，然後沒多久，就證了阿羅漢，那好了，這個事情，就解決了。但是那個象還是跟在旁邊，大家就說那已經用不著，證了阿羅漢，當然用不著這些東西，這個象還是不走，沒辦法，大家就去問佛。這是什麼因緣？怎麼樣才好？世尊就給那象護比丘說，就說你現在回去，跟那個金象說，「我今身份已盡，不再用汝」，你對他說三遍，說我現在身份、生死已經盡了，現在不要你了，不必你來伺候我了，說它三遍；說了三遍，那個象就隱沒不見了，從此以後沒有。

什麼因緣呢？原來這樣。他在毘婆尸佛；毘婆尸佛就是我們說七佛之首，就是過去莊嚴劫的倒數第三尊佛；毘婆尸佛的時候，像法當中，佛已經涅槃了，造了很多塔廟。有一個廟裡邊，就是菩薩降生的時候，那個廟當中有各式各樣的，比如說有的，平常的一般屬佛說法的像，比如說我們這裡佛說法的像，或者是出世的像，左手托缽，右手按地，說法像有說法印，或者定印，或者什麼。那麼有的時候紀念他的，比如說出生的時候，一手指地，一手指天，七步等等，有的涅槃像。那麼這一個廟裡邊，屬的那個菩薩，是從兜率天降生的時候，這個菩薩像騎著那個大白象下來的，這麼一個像。結果那個年久了以後，那個不是佛菩薩本身，那個象身上面那個鍍的金，有一點剝落了。有一個窮人他跑到廟裡去拜佛，看見了那個象身上剝落了，心裡是不忍，這個佛的地方，怎麼剝落了？他根本窮得不得了，想盡辦法是弄了一點點了，不曉得泥巴什麼東西，跑的去把那個象身上就補了一下。就那補了一下，從此以後他就昇天，就這樣，那多生多劫有這個，一直到現在，那還是這個因緣。到現在呢，他這個跟法相應的善根成熟了，證了羅漢果。

所以我這個地方說到毀得嚴重；反過來呢，你只要對他一點點作一點好的，我這地方反過來說，做一點的好事，有這麼大的效果，毀壞的話，同樣的，可以想像得到的有這麼嚴重的惡果。但是這麼大的惡果，而你對於一個起了勝解大乘的菩薩，有一念瞋心，乃至於你說一點批評他的話，這個惡報這麼重。所以現在我們動不動隨便批評別人，菩薩戒上面告訴我們，說四眾過，固然你受了戒，除了這個性罪，還有遮罪，你不受這個戒，一樣的，你只要一開口罵，你只要心裡面起一個念頭，就對我們有這麼大的損害，但是你曉得他是菩薩嗎？所以注意，現在我們修學佛法，的的確確要想積功德是千難萬難，但是我們要毀壞的話，好容易，好容易。真正的觀念不是他難跟容易，真正的難的地方，就是我們得不到正知見。所以這個正知見，不是說今天文字認識，正知見就是說你認識自己的心相，了解了以後，看心裡很清楚，一念起來了，起來的不相應的惡念，你認得這個，這個叫正知見。然後呢，一念起來了讚歎，這個就對的，這個才是我們真正重要的、要學的地方。繼續，還有一個經

【能入定不定契印經說：「若剜十方有情眼目，由慈心故令眼還生，及將前說一切有情，放出牢獄，悉皆安立轉輪王樂或梵天樂。如次若於諸能勝解大乘菩薩，淨信瞻視及由淨信樂欲瞻視，稱揚讚歎，較前生福極無數量。」】

剛才說壞的，現在好的，是你把十方一切有情的眼睛，都把它弄瞎掉；弄瞎了以後，現在你慈悲心，把他的眼睛重新恢復，這個功德不得了。你現在救一個人都不得了，你把十方一切有情的救起來，然後呢，前面所說的一切有情，關在監牢裡，你把它放出來，不但放出來，而且給他種種快樂，快樂到什麼樣子？轉輪王，那個世間最快樂的。還有呢，三世間最快樂的是梵天樂，這個功德是大得不得了，你現在隨便布施人家一點點錢，那就很好。我前沒多久聽說，前兩天，有這個什麼如來素食餐廳，說他那個餐廳，凡是出家人去，他都免費的，結果生意越來越好，有太多這種典型的例子。最近那個慈濟功德會，有很多委員，他拚命的救人，結果呢，越來生意越好。旁邊呢，大家都同樣的生意，人家都虧本，他就賺錢，這很簡單，就是這個。所以作一點點好事，就有這麼大的果報，他現在把十方一切有情這樣的，那這個果報，大得不得了。但是你看，比起下面，對一個勝解行的大乘菩薩，那個不是登地的聖者，還是個凡夫菩薩，他就是發了菩提心的那個菩薩，勝解行的菩薩，你淨信瞻視，你不要怎麼樣，你只要對他一個淨信心，看見了以後非常歡喜，這個菩薩，你很歡喜的看他，淨信欲樂瞻視，你這樣非常歡喜的看他，乃至於稱揚、讚歎，單單這樣，生的福是無量無邊。所以，我們現在談說我們現在很窮，沒有福德，正因為你沒有福德，所以叫你供養三寶，所以叫你承事師長，結果偏偏捨不得。自己的事情忙得不得了，叫你做三寶的事情，大家總覺得好像吃了虧一樣。叫你伺候那個尊長，大家又覺得這個又不好，我們這個福德，從哪裡培養起？這地方說說得很清楚很明白，你如果正確了解了，那時候，你就會了解，前面說為什麼供養自己的尊重善知識，有這麼大不可思議的果報，積聚自己的資糧福德，最好的就從這個地方，很清楚、很明白。所以大家要正確的了解的話，那個三寶一定信，為什麼不信？大家只忙自己的，結果呢三寶既毀壞，

p. 133

【極善寂靜決定神變經中亦說：「較諸殺害南瞻部洲一切有情，或盡劫奪一切財產，若於菩薩所修善行，下至搏食施請旁生，而作障難，能生無量罪。」故於是處，極應防慎。】

下面又有一個比較，都是出於經上面的，你把南閻浮提的一切眾生，統統殺掉了，這不得了！還有呢，把他的財產統統劫奪掉了，單單一個殺已經不得了，還要盜，這個罪好可怕，可是比起下面來的話，這個罪還算輕的。下面什麼？說一個菩薩所修的善行，你並沒有傷害那個菩薩，只是他修那個善行的時候，你去障礙他，那個菩薩去施一搏食，一點點東西，施送給旁生，說一粒糖給螞蟻吃，你把他障礙掉了，這麼一點，生的罪無量無邊。也許到這個地方我們會懷疑，怎麼可能？怎麼不可能？絕對事實，我告訴你，真正造的業，下面詳細說，這裡我簡單的說一下。造的業真正的有三方面，金剛經上三輪體空，那個是已經証得空性以上的菩薩，在我們凡夫位上的三輪，這我們要正確的認識，慢慢的相似的清淨相，你去做，就對了。哪三輪呢？你是作者，就是你的心裡面，然後呢你拿一樣東西，這個是所用的物，送給對方，或是施一粒糖，這個是你施的東西，給這個螞蟻，或者蟑螂吃，那是受你的東西，那是旁生。這個三樣東西當中，任何一樣東西，都會決定你的業的大小，但是所施的對象，這個是固定的，那個畜生就是畜生，佛就是佛，你沒辦法轉變，對吧？所以這個雖然有絕大的差別，可是這個主，由不了我自己。你今天碰見一個佛，他就是佛，你碰見了蟑螂，你沒辦法把它看成佛那樣。施的東西，就拿我們普通凡夫來說，就算你王永慶，你最多只有一百億的財產，你比起南閻浮提固然比不上，比起這個台灣省都比不上的。但有一樣東西，注意！就是我們發的心，這個菩提心的特質是什麼？它是跟法界相應的，就像那個算術當中，所以任何一數字乘那個無限大，乘出來的結果，都是無限大。哪怕一粒糖，哪怕施給一隻螞蟻，不管另外的二輪是什麼，就是你的心是個無限大，結果是個無限大。他菩薩做任何一件事情，他以菩提心相應的，就是一個無限大。今天你把他障礙住了，請問，你賠得起嗎？這是個南閻浮提，跟無限大怎麼能比？這個南閻浮提，在太陽系當中，找出來小小的一點點，在銀河系當中，找都找不到，非常清楚，非常明白，這是我們要了解的。所以我們真正修學佛法，要曉得這個大乘的真正精神，這是我們一定要曉得的這一點。這一點我們了解，這個業，它有特別大的大力量的。

所以這地方我們現在要特別注意的一個問題。現在目前交通方便，所以南傳北傳，大家又開始經常來往，往往我們南北傳之間，彼此有意見的不同，這一點我們應該採取個什麼態度呢？我告訴你們，自己總覺得我現在很慚愧，我現在不瞭解，最好把二樣東西，多了解了一點，那個時候才去開口。像我們通常很容易犯的大毛病，就說我們是大乘，他們是小乘，對不起，你說這一句話非墮落不可，這是根本。佛說的清清楚楚、明明白白，無量阿僧祗劫所集的教法，隨便都不可以毀謗，何況這是根本？說大乘的根本，沒有這個小乘，根本沒有大乘。尤其是瑜伽戒本說得清清楚楚，不要說我們是大乘，反過來，同樣的所謂小乘的；因為有一點，關於這個維護的完整的話，那他們比我們維護的好得太多太多。然後呢你看見這個好的形象，然後說「他們是，我們沒有了」，那又完全錯了。這個經上面告訴我們這一點，我就一個事實擺在這裡。請問，像中國這樣的戰亂，當佛法最盛的時候，所謂唐，隋、唐，隋唐以後，不要說經過三五一宗，除了這個以外，然後呢經過這個所謂五代，然後兩宋、元、明、清、這頻年戰亂是不曉得多麼厲害，一切東西都破壞的這樣厲害了，世界上很少有這樣國家的經過這樣的破壞，居然還能夠保存。假定說沒有一點真實的內容，請問，它憑什麼保存？不但保存，而且每過一個時候，只要有個把人出來的話，馬上佛法就很興旺，憑什麼？這一點我們要了解。所以大乘的基本特質，我們一定要了解，他的的確確實在是偉大極了。反過來說，我們不要說大乘的輕易毀謗，絕不可以，大乘的基礎如果沒有這個的話，根本沒有大乘，你把你的根都挖掉了你還談什麼大乘，自己還要毀謗別人，不，這第一個不可以。第二個呢反過來，我們也要了解，不要看見，說只有現在，好像這個佛法，他們是；以他們來說看我們不對，這個我們能夠原諒他的，絕對我們原諒他，因為他並不了解我們的這個大乘的內涵特質。平常我們看一件事情，總是表相上去看。表相，現在我們的確是支離破碎，這是千真萬確的事實，所以他以一個外行人的眼光來看，自然產生這個結果。可是我們生在這一個大乘地方，這是我們宿生的善業所感，那個時候你不了解，跟著他們說的話，這非常嚴重。

其實不但是我們現在，所以我建議大家好好的學，你們不妨看看，不要看多的，玄奘大師的－大唐西域記，你去看看好了；然後呢，易經大師，凡是中國古代高僧，到過印度的，以及像阿底峽尊者傳，那一個時候，印度本身就是這樣的，有的時候大小共同。有的地方只弘大乘；有的地方只弘小乘，彼此間就有各式各樣的意見，這意見的差池，你是無法想像的。上一次我就告訴過你們，這無垢友尊者，那這個小乘當中絕頂聰明的人，他因為毀謗大乘，馬上身陷阿鼻地獄。玄奘大師去看的時候，還看見那個地方，還立個華表，說這就是某人，當年因為毀謗世親而墮落的地方。所以這一點，碰到這種地方的話，我們從這一點呢，注意！我們不要在沒有正確的認識之前的話，自己只有一個心，我們現在是很愚痴，痦{在要好好的學，這一點我們要了解，因為他這個依具，具有絕大的力，你隨便一個念頭動的話，就產生不得了嚴重的後果。那麼在下面。

【◎ 由所依門故力大者。】

所依的門，這個什麼呢？先舉個例。

【謂如鐵丸小亦沉水，即彼成器雖大上浮，】

說鐵丸再小的一點點，丟在水裡，蹼通！掉下去了。然而鐵再大，像大船幾十萬噸，不得了的，什麼東西都沒辦法沉，結果擺在水上，它就浮在那裡，為什麼？

【說智不智所作罪惡，】

就在這裡。

【而有輕重。】

這個就說明了什麼呢？我們的智慧去辨別。下面。

【此因相者。】

這個原因。

【涅槃經說，諸愚癡者，如蠅黏涕不能脫離，雖於小罪不能脫離。】

這個經上面告訴我們，說愚痴的人、沒有智慧的人，就像那

【由覆藏過，雖先有善為惡染污。】

所以

【故應現受異熟之因，變為極重那落迦因。】

本來這種小小的，在現在稍微受一點點苦，就可以消掉的，結果變成功絕重的那落伽的因，這個是愚痴。剛才我特別把那個「腹誹」，誹寫成什麼？肚子裡嘀咕，我們常常犯這個毛病。其實一點很小很小的事情，你就擺在這個地方，擺在肚子裡面，嘀嘀咕咕。所以我告訴你們，平常我們這地方立的很多法，假如你覺得不合適，你可以說這地方不合適，我換一個地方去，千萬不要在自己肚子裡嘀咕，嘀咕對你有絕大的害處。乃至於你犯嘀咕了，還爭取同情跟大家說，說了以想辦法去使得這個事情不成功，那是更嚴重，更可怕！雖然這是破僧，但是這是破僧的因，這一點我們注意。不但這裡，在任何一個情況之下，所以我們只有一個念頭，說我現在愚痴，我怎麼樣才能夠改善自己，不管跑到哪裡去，就這樣拿這佛法來照自己，這是最重要的一件事情。

【又如少水投鹽一掬，則難飲用，或如欠他一文金錢，不能還償，漸被逼縛受諸苦惱。】

就這樣，很少的水，一點點鹽放進去就不行。反過來，很大一缸水，投進去，如果海水的話，投上十斤、八斤、一百斤、一千斤，那動也不動，就這樣。那麼同樣的欠了錢，雖然很小，你不能還的話，很糟糕。世間的金錢，還起來很難，佛法，這東西很容易，你要追悔、懺悔，問題就解決了。但這個懺悔不是個形象，現在太多的人，今天懺了悔，說懺悔就完了，心裡面還在那兒，反正懺悔可以完的，你憑這個心，那個懺悔根本就是連它動都沒動。

前一頁(55b) [56a] 下一頁 (56b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十六卷 B面

日常法師

那個懺悔根本就是連它動都沒動。這是我們要了解的。

p. 133 (6)

【又說五相，雖是當感現輕異熟，能令熟於那落迦中，】

下面這個五樣東西，就是一點很輕微的，本來現生就可以受到，最輕微的；就可以感得，感到那落迦有情地獄。這個不得了的可怕，那是不得了的可怕。哪幾樣呢？

【謂重愚癡，】

這第一個，所以真正的重愚癡，第一件事情正對治的就是什麼呢？正知見。所以我們儘管沒有得到正知見，當我自己覺得我是錯的，你有這個的話，這個愚癡就絕對不會重。真的重愚癡的人，他自己總覺得自己對的，總為自己辯護；實際上這種心情，這個本身就是個愚癡的現象。他

【善根微薄，惡業尤重，不起追悔，先無善行。】

這個五樣東西，很清楚很明白。對自己任何一點事情，要隨時曉得錯了，錯了。所以本論一開始學的時候，就告訴我們斷三器、具六想。六想第一個我們要了解，我們在長夜無明當中，這是非常重要、非常重要的。然後具善行等等，這個尤其對我們目前來說，真正的說到了這個地方還沒有善行的話，真是如入寶山空手而回；尤其是末法的時候，在這種支離破碎的環境當中，更是你最容易積福積德的地方。所以當初我跑到來，別人一看支離破碎，覺得一蹋糊塗，有人告訴我：「某人哪，這個地方你怎麼能去呀？」我以前也是一樣，一看趕快走；我現在恰恰相反，一看，這麼個大肥沃的田，像我這樣差勁，一點用場都沒有的人，只有跑到這個地方，我多多少少做一點，馬上現出功效來了嘛！這是很千真萬確的事實。實際上我在這裡沒做什麼，都是你們做的，你們有沒有發現？沒多久，前後的一個月你去看看，這麼好。所以的的確確的，說是跑到這個地方來居然還沒有善行，那個東西真是好可惜。我們現在地方，說實在，你懂得了，要造惡倒不大容易；要造善，隨時到處都是。這個五點我們了解。

【故說輕微是指智者，】

什麼叫輕，就是有智慧的人

【能悔前失，】

第一個，我們凡夫一定有錯的，但是做錯了，馬上懊悔、懺悔，我又錯了。不要去保護它，保護它你就完了。然後呢

【防護後過，】

以後的千萬注意不要再犯。

【不藏諸惡，】

對惡的事情拿出來發露。

【勤修善法，諸惡對治，】

就是這些事情。

【若不修此妄矜為智，由輕蔑門，知而故行，是為尤重。】

他現在不如此妄矜，矜是矜狂；還自己覺得我很懂，這個什麼不懂？我都知道；不但是什麼小乘的東西我都了解，大乘的唯識、中觀我都懂。對不起，如果說你真的行相對了，那當然了不起。如果說只有嘴巴上面懂，像剛才這種心裡的話，那就害了，這個情況是妄矜為智；還輕蔑門，知而故行是為尤重。所以在這個地方，不是看你有多少學問，講得多少好聽，真的看的，看你的行持。其實不但是我們，孔老夫子門下的一個典型的公案；子張是一個能說善道的人，腦筋很聰明。孔老夫子怎麼講？他說：「以前人家怎麼講我就相信他，現在人家怎麼講我不，先要看看他的行為。我為什麼這樣？予於改事。」予就是在於，就是子張；所以說：「我因為看見了子張以後，就改了。子張這個人講起話來，講得非常好聽，腦筋非常聰明；可是你看他的行持，對不起，我看見了這個人以後，不，我不聽他的話，先看看他的行為。」非常簡單，這是別人來看你；我們自己修行，自己看自己，再清楚不過，非常清楚。這一點我們要了解，要曉得我們的愚癡努力改善，對。你若自己以為覺得我很懂，懂得很多佛法，你就錯了；乃至於你覺得人家看不見，更錯；這個就是說尤重，前面的已經夠重了，這個地方是更重。

【寶蘊經亦說：「三千所有一切有情，皆入大乘，具輪王位，各以燈燭器等大海，炷如須彌，供養佛塔，其福不及出家菩薩，於小燈燭塗以油脂，持供塔前，所得福德百分之一。」】

下面，引經上面，所有三千大千世界一切有情，統統入大乘；注意哦，剛才我們已經了解了，這個大乘這個行相是不可思議。因為任何一個人，他一旦屬於大乘，入大乘的門是發菩提心，一發菩提心，他那個心跟法界相應的。不要說是登地的菩薩，就是發了這樣的心；不要說發了真正，已經發了世俗的心。大家還記得那個沙彌跟羅漢的公案吧？一個小沙彌，一個證得羅漢。他只是說：我可是要學大乘。那個證得羅漢那個聖果，馬上恭恭敬敬的把他那個，恭敬的拿下來，說：「你請前面走。」過了一下，那個小沙彌想：証菩薩真不簡單，我還是跟我這個師父慢慢的一步一步的來學。那個羅漢是有神通的，馬上叫那個小沙彌：「來來來，來包裹你背，跟著我後頭。」現在我們不要說證羅漢，乃至於連它這個戒相自己都摸不清楚。所以這個地方說三界一切大有情入大乘，還具輪王位；然後呢以什麼？以燈燭如大海，炷如須彌，這都是世間最亮的，供養佛塔。福德之大，是不得了不得了的大。第一個，這個裡邊能供養的心，他是個大乘的，單單這個就不得了的大；所供養的物，所供養的東西，大海水，像須彌山；然後供養的對象，他不是供養一隻螞蟻，供養佛塔；三樣東西，每一樣東西都是這麼個大，下面你看，其福不及出家菩薩。同樣的，他還是個菩薩，是個大乘；換句話，這個心本身是一樣的，但是不同的一個出家；他是什麼？於小燈燭，小小的燈燭，一點油脂，拿的來供養這個佛塔，所供的對象是一樣的。他那個福德，前面這個在家人比起這個出家人，百分之一。所以說到這地方，我們不要害怕；出家固然，你做錯了非常可怕；可是做對了，那不得了，這不得了，以後會特別告訴我們的。所以這件衣服的殊勝，真殊勝。儘管現在說我做不到，我心裡一直高興，我還是覺得最高興的披這件衣服；拼命要做好它，這個功德是不得了的。

【此中意樂，】

下面說

【謂菩提心及其福田俱無差別，然所供物，殊異極大，】

換句話，三輪當中，兩輪是一樣的，你發的心是一樣的，所供的對象是一樣的。但是物也沒有差別，三輪完全一樣的；就是什麼，所依門，就是一個是出了家，一個在家人。

【是所依力極為明顯。】

看見沒有？為什麼出家有這麼大的功德呢？這個也說一下：這件衣服是什麼？三世諸佛清淨幢相，對吧？記得嗎？三世諸佛的清淨幢相，這個是跟法界相應的量。就這樣，所以前面那個菩薩，他是發了大乘；他是什麼？他並沒有證得佛果，他雖然大，是勝解心地的；但是這個清淨幢相可是佛的果位上的東西，那真正寶貝的可貴的地方就是如此。所以你了解了這一點，是不管他小乘大乘；乃至於地藏經上面說：到末法的時候，破戒比丘，十惡不赦，做種種壞事；他這件衣服一穿，你把他看成佛，你就有這樣的功德，這個本身這是個清淨幢相嘛。所以我們了解了這一點，然後，「說四眾過」那個就很容易避免掉了，「自讚毀他」很容易避免掉了。你了解的什麼？我要修學佛法。對，你要修學佛法要跟著佛；然後清淨幢相，清淨幢相你恭敬他，就是你的嘛；他自己亂來那是他的事情。假定說你真正是個大乘行者，你趕快努力，將來救他，這是你的事情；如果是你只管你自己的話，你趕快修持你自己，這是你自己的事情，他的好不好跟你有什麼關係？這是很明白的道理嘛！這個正知見。所以你了解了，修行的的確確非常容易。繼續下去。

【◎ 由是道理，則無律儀與有律儀，同是有中，具一具二具三之身，修行道時，顯然後後，較於前前，進趣優勝。】

由於上面的我們了解了，你有沒有律儀，跟沒有律儀就差得很大。有律儀就是戒；可是這個律儀呢有七種，說近事、近住兩種，一個就是五戒，一個是八關齋戒；出家一共有五類：沙彌、沙彌尼、式叉摩那尼、然後比丘，比丘尼。除了這個以外，根本的是什麼？根本的是比丘，這個最主要的。比丘上頭的話呢，比丘是別解脫，然後攝善法戒，然後饒益有情戒，這個三種。還有一個就是普通一般的是比丘，然後大乘，然後密乘三樣。總是這個層次；具一具二具三之身，修道的時候，越後這個效果越大；換句話說，你這個律儀越大，那麼進去的時候越大。這是所以我告訴你們，現在對於這個南北傳當中，你們千萬不要妄加是非。

我這個地方想到一個公案；阿底峽尊者，這個是大家所了解，他當年在印度，真是不得了，十八部奉為宗主。任何一部，換句話說，在任何一部，不管大乘也好，小乘也好，性宗也好，相宗也好，有部也好，說一切有部也好，大眾部也好；真正的論，理論，他最清楚；真正的修持他最高明，所以他後來到了西藏去了，但是其他大乘的人去請教他；小乘的人，尤其是有兩個比丘。這兩個比丘持十二頭陀行，持得非常圓滿；小乘而持頭陀行持得圓滿的話，這個戒律的嚴明，可想而知。那次去請教那阿底峽尊者，還是有問題，請教阿底峽尊者。阿底峽尊者跟他說，他說得非常歡喜，這問題解決了。最後說完了以後，阿底峽尊者把大乘的道理跟他說，跟他說了以後，他就不願意聽，說：「阿底峽尊者，尊者啊尊者！（「阿底峽」就是最尊貴的稱呼。）這個話你不要說，我聽了我覺得害怕，這個話我聽不進。」這樣阿底峽尊者怎麼？後來走了以後就說：「可惜呀，像這麼兩個人，他持戒能夠持得這麼圓滿，稀有難能可貴，但是單單憑這個無其所致。」他說了，你們自己看那阿底峽這個尊者傳，說得很清楚：他單單這個東西沒有用，這個「沒有用」，我們不要誤解哦，這個「沒有用」是照證果那一點上來說。像這樣的人，他完了以後一定生天；生天一定是一再，一而再生不曉得多少次；然後呢這個福完了以後下來，遇見下一個佛，證羅漢果，這種典型的例子。阿底峽尊者說的「無其所致」，他上面說得很清楚的，他本來叫你出家的真正意義要你解脫；所以如果說你不了解這個佛法的特質的話，儘管你做得這麼好，對不起，這一生你不能解脫，我這個地方特別說明一下，以後你們處處碰見這個地方，要注意。總之，我們第一件事情最重要的要想辦法對這個圓滿的教法有正確的認識，然後才有機會如理行持，現在這個地方就處處地方告訴我們這些。我們從正面、反面；反面來說策勵我們不要做壞事；正面來說策勵我們，策發好樂心；不要怕，好好的努力去做。所以經上面告訴我們，尤其是末法的時候，如果你能夠認真，哪怕持一個學處，功德無量無邊，這是千真萬確的事實。為什麼呢？所謂功德，是什麼叫做功德？就是你做了這件事情，留下來對大家有善的、好的果報的影響，這個叫做功德。所以這個布施得到的功德是怎麼樣的？原則上面說，比如說你送一個銅錢送給別人；他那個錢擺在那裡，這個功德不一定得到；他拿到這錢，買了吃飽，吃飽了肚子，那個時候你的功德就得到，這樣的。現在你做了一件事情，如果做了一件事情，你這影響力量，在世間產生了影響力量，功德就得到。假定我們現在很認真的去做，在正法的時候，像我們這樣去做，做得再好，對不起，都是這個佛菩薩；再不然的話，都是這個羅漢聖者，你跑去做對了有什麼用？還跟在後面都跟不上呢。現在呢？那個時候像法已經沒有了，大家都支離破碎；儘管你是個凡夫，你稍為認真做一點，大家覺得原來佛法是這個樣子的，留下來世間的影響是不可思議。所以經上說得千真萬確，末法的時候，你只要認真做一點點，就有這麼大的大功德在；所以我們把握住這一點，不要怕，只要心裡面懷著慚愧，不要怕而說：然後我做對了。那個心裡面就已經錯了，這心裡面懷著慚愧，認真去做：我能做到多少就算多少。你做到一點點，這個功德就不可思議；所以這一點說到這地方特別對我們的一種最好的策勵。繼續下去。

p. 134

【如諸在家修施等時，受持齋戒律儀而修，與無律儀所修善根，勢力大小，亦極明顯。】

你不要說出家，同樣在家人，你受了戒跟不受戒就不一樣。所以現在有的人說：「你只要做好事嘛就好了，你何必去舉行那個儀式？」好像皈依也不要，受戒也不要。說得清清楚楚，皈依跟不皈依，同樣做一個善事，就差得天差地遠；然後同樣的持那個戒，你受了這個戒去持跟不受戒就差得天差地遠，就這樣，這個道理就在這個地方，後面還會詳細的說明。

【制罰犯戒經說，較諸世人，具十不善，經百歲中，恆無間缺所集眾惡。若有比丘毀犯尸羅，仙幢覆身，經一日夜，受用信施，不善極多，亦是由其所依門中，罪惡力大。】

前面講的是好的，好的固然好的不得了；現在下面這個經上面告訴我們是壞的。說現在做一個比較，說世間人具十不善；換句話說十惡，我們常常說：「你這個人十惡不赦。」那可想是這種人壞到極點；換句話說，這個壞到極點的人，他經過一百年，那個時間長得不得了；而且恆無間缺，一百年當中從來沒停過；現在我們再壞的壞事有的時候還做做好事呢。他現在這個人十惡不赦，一百年當中從來沒停過，做這麼大的壞事情，這個罪不曉得多大；但是另外一方面，是個出家人，毀壞尸羅，犯了戒，「仙幢覆身」，就是披的這件衣服，你只要一天一夜，你沒做壞事，沒做這麼大壞事，就是你犯了一點點戒，「受用信施，不善極多」，就是施主來的，你跑去吃，這個罪不曉得大多少。所以對這一點我自己常常深深的警惕；以前犯了個大毛病，總覺得出了家，那個信施，當然我出了家，他該供養你的，那裡有這種事情？該供養是他的事情，你出了家該做什麼？該如法行持，這個是出了家該做的事情。說出了家，穿了這件衣服看看，我該什麻？該持戒，戰戰競競；他送來那他的事情，這個我們要弄得很清楚。然後我自己是不是跟它相應，吃的時候，道宣律祖告我們的：對事心治；一面吃一面想，吃一口想一口：我跟這個相應嗎？這樣才對，這個是我們應該注意的地方。

【分辨阿笈摩亦云：】

這個就是戒經上面說。

【「寧吞熱鐵丸，猛燄極可畏，不以犯戒身，受用國人食。」】

就算吞熱鐵丸，不要犯戒吃人家的東西；因為吞熱鐵丸最多你把這一身毀掉了，死掉了就死掉了；如果你犯了戒去吃，眼前受用蠻快樂的，將來到地獄裡邊，烊銅熱鐵，那豈只一趟的熱鐵丸，現在吃了一趟熱鐵丸你就吃死了，到這個地獄裡邊，這個熱鐵丸一直在那裡，你拼命還不死。你願意受哪一個？我當然願意現在這個熱鐵丸，死掉了就算了，這非常清楚非常明白。

【通說犯戒及緩學處。敦巴仁波卿云：「較依正法所起罪惡，十種不善，是極少惡。」現見實爾。】

總之一句話來說，就是這個意思指什麼呢？前面說就是犯戒，還有個緩學處。注意哦，現在我們常常有這個說，叫乘戒，有一種叫俱戒，有一種叫乘急戒緩，有一種叫做乘緩戒急，有一種呢乘戒俱緩；這個道理簡單的說一下。戒，就是戒，我們說的戒；不過我們這個戒也要有一個了解，這個戒不是說單單戒相，戒的內容一定法體行相。你了解這個戒為什麼這樣制；你受戒的時候應當怎麼樣才跟戒相應得到戒體；得到了戒體當中，內心當中應該有什麼正確的意念，所以自淨其意；然後自然心裡面的行為跟他相應；心裡行為相應了以後，然後這個戒相流露於外。可是我們剛初學的時候，的的確確不可能完完全全學會；做任何事情都是如此的，絕對不是你完全學會了來做，你一面做，一面在學。我們學戒也是如此，所以正規的學戒，現在你了解一點，然後你有好樂心；然後你去出家，出了家以後呢，第一件事情，在相上面，因為這個容易學，所以一定要有前人指導，一定要五年依止那個善知識。那個時候這個善知識前面告訴你：這個不可以，你就不要做。心裡想：對呀，我現在不懂得。這個該做，雖然你不願意去做，相先弄好，然後靠著這個環境的保護，一方面淨化自己的罪障，一方面提昇自己的力量；進一步的去了解這個戒法的內容；圓滿這個所受的法體；然後再依法起行，那個時候的戒相圓滿的時候。所以我們要學的時候要了解這個。正學的時候的確，先從內心上面策發你的內心的好樂；然後進去了以後，那時候對法體已經有一個依稀彷彿的概念，有一個強烈的好樂心；說正學的時候在戒相上面最重要，可是並不是單單戒相；然後呢在這個裡邊，一步一步真正學的時候，法體，然後由體而了解如何去行，那個時候這個行相圓滿了，那時圓滿的時候，這個才是真正的戒。這是為什麼以道宣律祖這麼了不起的人，他聽那個戒一聽聽了二十遍；然後我們看阿底峽尊者傳，他這麼了不起一個人，他聽大毗婆沙一聽聽了十二年，所以他夠開遮持犯完全了解。我們現在學一點東西，人家講了半天都不懂，居然說隨便剃了一個頭就說：我就是。這個就是我們太差，愚癡相。所以我提這種事情，無非提醒你說，想到這裡說：好啊！我們趕快要努力！這個是戒。

什麼叫乘呢？通常人家乘的話，說這些人講道理，或者人這是這些在那個地方學禪，這是不是？是，真正的內涵是什麼？那我們要說明的這樣。真正學禪的人，比如說近代像來果老和尚，他在任何情況之下要看，說這什麼是你本來面目？念佛的是誰？他一定要找到那個東西，全部精神貫注在這個裡頭。所以他跑到了那個高昊寺以後，住了三個月，人家問他：「某人哪，我們大殿上面供的是三尊，是什麼東西？」「對呀，大殿上供的這三尊是什麼？」他不知道。你說，要我們想想，這不是荒唐嗎？他天天上早晚殿做了三個月，大殿上供的什麼都不知道，這是典型的乘急的樣子。他心裡面全部精神貫注在「我這個本來面目」，換句話說，本性是什麼？一定要找到他；吃飯也是，睡覺也是，打坐也是，任何時候，然後呢做早晚殿拼命的念，念完了以後他腦筋裡是。我們現在有嗎？不要說三聖殿，十萬八千里之外一點動，早就曉得了；那個地方，人和馬路上面什麼消息一動，那裡什麼？什麼事情都被我們了解；我們的消息遠比新聞記者還要來的靈，這個就算乘急了嗎？這個是我們要了解。所以古來的人他的確，不管是乘，那一個急，他有成就的。以我們現在這樣的話，你拼命去急連他兩個，一個都急不起來，這是我特別把那個重要的內涵說明一下。所以在這種情況之下，我們了解了這一點有一個好處；然後我們心裡面起慚愧，說：對呀，至少我現在有幸，宿生的善根，我要努力向上。你能夠這樣去做，看看的勉強可以爬得上去。下面就引那個大祖師告訴我們這個話，說依著正法起的罪，這個算十惡，那算起來很少很少一點點。眼前的確是如此。這個第二，所依的門有大力量。第三：

【◎ 由事物門故力大者。】

下面說

【施有情中正法布施，供養佛中正行供養，較諸財施財物供養，最為超勝，此是一例，餘皆應知。】

這我們了解，你所做的事情，譬如說，我們供養也好，布施也好。然後你布施什麼最好，正法布施最好；然後供養中，正行供養，這是對我們出家同修來說最好的。所以我們現在常常覺得，我們現在要造大廟，在家人這個非常了不起，出家人不必忙這個事情。不要說你弄的很多錢，這件事情人家送上來，這個好，這是你宿生的福報；你現在到處去動腦筋，這件事情千萬辦不得，千萬做不得，這個心裡面遠遠拿掉，千真萬確最重要的。沒錢沒關係，這時候你幹什麼？你可是身貧道不貧；那時候你正行供養，這是最大的供養，後面還說得清清楚楚的。如果說你求這個錢不相應的話，你再大的三千大千世界被你求來了以後，你只有下地獄的份，對不起。所以我們真正供養當中，是正行供養，如法修行供養，這是最重要的，這是最大。此是一例，你依此類推，我們就了解了。意樂，那就是我們三輪當中的前面這個，一個事是對象，意樂就是我們的內心。

【◎ 由意樂門故力大者。寶蘊經說，較三千界一切有情，各建佛塔，量等須彌。於此諸塔，復經微塵沙數之劫，以一切種可供養事，承事供養。】

先看看這個經上的，經上說明了這件事情；這正確性，千真萬確。

前一頁(56a) [56b] 下一頁 (57a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十七卷 A面

日常法師

p. 134 (9)

【以一切種可供養事，承事供養。】

先看看經上說的，經上說明這件事情，正確性，千真萬確。說比較一下，三千大千世界的一切有情，不是一個人，所有的人，不得了。一切有情不單單是人，螞蟻等等都算進去，人很少，只有四十億最多五十億，如果一切有情算起來那是一個天文數字，不曉得多多少少。所有的人都各建佛塔，那個塔像須彌一樣大，用這些塔去供養他，經微塵沙數劫，實在是不得了，供的東西呢？所有的東西，那個不得了的大，這個福報比其於。

【若諸菩薩不離一切智心，僅散一華，其福極多。】

這個是大乘的不可思議的威德，不離一切智心，換句話說，他的意樂，以這種心情去散，一切智心是什麼？的確就是修相應的慧，任運的，在任何情況之下，都是這種心，那就是八地菩薩，初地菩薩剛剛跟這個相應。所以說八地菩薩他隨便選一個花，隨便做任何一件事情這個功德，比他以前所有的功德積起來還要大，就是這個道理。我們現在做不到，可是我們要了解，假定你肯發心，那個心就大。譬如我們記得沙彌那個公案，說我一定要做，就這一念心，這個心力就有不可思議，這是我們要了解的。所以平常的時候千萬不要說，我很差！處處顧全到自己，處處地方想到我一定要學佛，一定要怎麼樣，你平常只要肯內心當中這樣打氣，你就會很精彩。我們在座的同修當中有一位同修他常常非常好的好心，做起事情來非常魯莽，常常這樣，但是我對他非常歡喜。為什麼呢？這個人的心理就有這樣，他總要學最好的。對我來說，不但歡喜，我覺得非常讚嘆，這是值得我們讚嘆的。不過我不說讚嘆這個人魯莽，注意啊！你要想心真正做到，他一定要智慧相應的。所以說明了大乘的特質在什麼地方？就是我們的意樂、我們的內心。所以事情還沒有做，先不要打退堂鼓，我差！我身體不行，頭又痛，這個也不行，叫人家做了一點又損失，不要這樣做。要發大心，我一定要去做到它，就是這樣，這個心情非常重要，非常重要。我們現在繼續下去。

【由如是由其攀緣所得，若有勝劣，及緣自他利益事等意樂差別。】

那就是，比較你得到的時候，你用什麼心情去得到的，從最開始一直到跟一切智心相應，這很清楚很明白。所以你只要內心觀察一下，你非常清楚非常明白，看看你現在行的什麼心理，儘管你窮得一樣都沒有，不要去攀緣，說我現在什麼都沒有，我就拿這個供養三寶。我告訴你們一個典型的故事，奔公甲，是個大強盜。曾有一個老婆婆，年紀大了，人家說奔公甲來了，他一嚇馬上就嚇死掉了，你看奔公甲多麼個厲害，一個強盜。他後來出了家，出了家以後，他真努力，他剛開始出家的時候，不是我們說一天拜多少佛，現在我們常常說，他自己好像認真的拜佛，常住的事情都不願意，自己用功，沒有這種事情。他不是，他不是做這個，他檢查自己的內心起心動念。起了一念惡念，他就要打他，你又犯罪，這左手表示那個，他右手代表好事，他起了一念善念，他就高興，把手舉起來，跳、高興！在牆上面畫一個白圈圈；做了一念壞事了，他就牆上面畫了一個黑圈圈。他的老師過了幾個月去看他，問他，修了些什麼？最近做些什麼？他說我就做了這些。他的老師一看，什麼？我教你講了個半天你不做，這牆上面畫得一塌糊塗，就把他痛呵一頓，呵完了以後，他說我為什麼這樣畫，原來這樣。他老師聽見了就向他嗑頭。他老師是誰？敦巴尊者！換句話說，他老師地位相當於我們中國的六袓大師，真正修行的典型的例子。不是說我們到處外面攀緣，我造了個大廟，不是這個意思。奔公甲有一個很虔誠的、一直供養他的一個施主；有一次施主要來，他想到施主要來，平常一天到晚努力，今天佛檯上弄弄乾淨。弄好他想，平常我不大注意，為什麼今天弄的乾乾淨淨？一想，我不是為了供養佛，我是為了討好那個施主，這是修行嗎？不對不對，他馬上跑到灶裡面拿了一把灰，把佛檯上統統撒上，就是這樣。當時另外一個大善知識就說：「在我們全西藏供養佛，供養得最好的，你曉得是什麼？奔公甲那把灰。」懂得這個典型的公案嗎？千真萬確！奔公甲那把灰，拿把灰把佛檯上弄得那麼髒，就是全西藏最好的供養。那個時候有這麼多了不起的大成就者在，正行供養，換句話這個是意樂，注意！所以現在我們真正重要的，佛在戒經上面告訴我們：「諸惡莫作，眾善奉行，自淨其意。」太多這種典型的公案。我們現在繼續下去。他上面說「如是由其攀緣所得，若有勝劣」，這個勝劣是看你什麼？主要是看你的心！「及緣自他利益等意樂」，你這個意樂是靠什麼？你是為別人還是為了自己？假定是為了自己，你遮蓋的再好，說得再漂亮，沒有用！你真正是為了別人，就算人家看起來你做錯了，沒有關係。我們剛開始的時候，十全十美做不到的，一定的。並不是說你這個表面做的不好也是對，不是這個意思。但是我們凡夫，通常走上去那個的本末應該分得很清楚，這是我們要了解的。

【此復由其強盛，微弱恆促等門，應當了知，】

意樂本身這個量，下面講量，前面講的質，質就是這樣，質的強盛，就是力量的強大，那表示量了，也就微弱恆促。微弱恆促呢，心裡面軟趴趴的，你雖然想做，但做的時候就不靈了。有一種呢想做，我一定要做到他，就這樣，心裡面你能夠保持多少時候，你就是保持這個心情，這個就無量無邊的功德。前幾天我們講的，記不記得金貓因緣，只是送三個銅板得到三罈金子，他一路跑回去一路高興，想的愈想愈高興，跑了五里路，五里路就得到這麼大的果報。就是意樂，意樂的時間的恆常。他只是個樵夫，一點知識都沒有的，他只是說做了一點好事情，對於這件好事情的隨喜。所以這個正行供養的不得了，但是這個正行供養不是說我的心好就好了，坐在那裡什麼都不懂，不去管他，你真的心好了嗎？你真的心好了，坐在那裡懶癱癱的，有人叫你掃一個地又不願意，抹一個灰說我心好，這個心好嗎？這很清楚很明白。所以凡是這種觀念，都要弄得清清楚楚，有人去忙了，我自己偷偷的坐在後面，幹什麼？我心好就好了，你說這個心好不好？只有他自己知道了。所以凡是這種地方，真正重要就是我們一定要認真如法檢察我們自己的內心，這個「應當了知」，這是我們應當了知的。

【又於惡行，若煩惱心，猛利恆長，其力則大，其中復以瞋力為大。】

善是這樣，反過來惡呢？煩惱心也是一樣，煩惱心當中三毒貪瞋痴，瞋是最大，下面告訴我們。

【入行論云：「千劫所集施，供養善逝等，此一切善行，一恚能摧壞。」】

你集了一千劫所集的那樣供養，供養的是善逝，供養的福田是最大最大的，親自供養佛，阿育王供養佛一點沙，就得到這麼大的果報。你現在一千劫供養佛，你發一次瞋心就摧毀掉了，這麼嚴重。

【此復若瞋同梵行者，及瞋菩薩較前尤重。】

這是普通的瞋心，他並沒有說。如果說瞋同梵行者，就是同修當中，如果你有瞋心那更嚴重，還有瞋恚菩薩，是尤其嚴重。所以現在我們跑去說別人，看別人看不順眼，自己還振振有詞，他這個錯了，那就是對同梵行者生起瞋心，這點我們要注意。

【三摩地王經云：「若互相瞋恚，非戒聞能救，非定非蘭若，施供佛能救。」】

如果互相瞋恚，沒有一樣能救得了你，持戒、多聞，然後學定，然後學蘭若，說這個人一點蘭若供養佛，沒有用。

【入行論中亦云：】

經上面這麼說，論上面也說。

p. 135

【「如此勝子施主所，設若有發暴惡心，能仁說如惡心數，當住地獄經爾劫。」】

像上面這些勝子，勝子就是菩薩，這些地方，那如果說有發一念暴惡之心，你這一個念頭發一個，就像你所發的惡心那樣，就要經過這麼長的劫數住在地獄裡邊。這個概念我們常常想，念頭、一個念頭就這麼大的果報，所以眼前我們不要為了小小的一點點事情，就對自己大損害；眼前受一點苦，很快就過去了。其實你眼前譬如說，譬如我們回想昨天，你住在那裡一天，躺在那裡一天，跟忙一天，今天回想起來一樣的，對不對？一樣的，所以我們這個懶惰，真是白白的浪費了自己，勤苦也就是白白的討了便宜，就是這個樣，這很清楚很明白，所以你多想的話自然容易。那麼為什麼我們偏偏又做不到呢？那就是我們宿生的習氣，宿生已經習氣這樣了，如果你再不努力的話，你不曉得到什麼時候，這是我們應該了解的。這個是關於業，抉擇這個業的內容，以及他的輕重什麼等等，我們了解了。現在了解了以後，我們就曉得，我們真正應該怎麼做。下面呢又告訴我們這個業是什麼個果，這個果分三部分。

【◎ 第三其果分三。異熟果者。】

三樣東西：異熟、等流以及增上果，這文字很容易懂，內涵是絕端重要，文字我簡單的說一下。你懂得了這個內涵，平常我們的修行，初步修行的認識都有了，異熟就是異熟因果，你宿生造了這個，這一世感得這個果報，把他唸一下就行。

【謂十業道，一一皆依事及三毒上中下品，有三三等。本地分說，此中上品殺生等十，一一能感生那落迦，中十一一感生餓鬼，下十一一能感旁生，十地經說，中下二果與此相違。】

就是說這個十業道，如果說惡業的話，以上品三毒的，那麼就感到地獄；如果是中品的，感到餓鬼；下品的感到畜牲，這個是瑜伽師地論上說的。十地經中說的，上品的還是一樣，中下的那麼兩個調一調，他這個道理、這個文字很容易懂。換句話說你造了惡業，如果是以猛利三毒造的話，十惡業的話到地獄裡面去，中品的是餓鬼，下品的是旁生，所謂異熟果。為什麼叫異熟呢？因為他造的時候，這個業是或者善性、或者惡性，是的，譬如說你造的壞事，這是惡業，將來你感得那個果報體，那個果報的體本身無所謂善惡，對不對？像我們得到那個身體，那個身體什麼叫善惡呢？所以這個性，異性。還有呢時間，你造業的時間是那個時候，感果的時候是另外一個時候，異時。地方呢？造的時候是那個地方，感果的時候跑到那裡來，所以這個叫異熟果。從因到果除了這個異熟以外，還有兩樣東西，第二個叫等流果，先把這個三樣東西說一下，然後那個內涵說一下。說了那個內涵，我們就馬上了解了，我現在造了，將來到哪裡去；我現在所以這樣，以前從哪裡來的，你就清楚了。你了解了這個東西以後，那個修行你就開始正式可以了解從哪裡下手了。現在說一下那個等流。

【◎ 等流果者。謂出惡趣，次生人中，如其次第，壽量短促，資財匱乏，妻不貞良，多遭誹謗，親友乖離，聞違意聲，言不威肅，貪瞋痴三，上品猛利。諦者品及十地經中，於其一一說二二果。】

那麼等流果呢？什麼叫等流，就是說跟這個因行相等的、同等的，由於這個跟因相等的繼續而流，流是向前面過來，就是當因地當中造這樣的，果地當中跟這個因相應的又來了。所以說，那個時候如果你殺生，使得人家壽命不能圓滿的話，你這一生也感得壽命不圓滿，所以如其次第，殺生嘛壽命得短促，你要偷了別人，那麼缺少了，這一生你也資財缺乏，如果說你姦淫別人的妻女的話，你這一次你自己的家人也是如此，你毀謗了別人，這一次也毀謗你，下面，這一樣一樣東西。貪瞋痴的話呢？以前你這個貪瞋痴，現在呢也是貪瞋痴猛利，這個異熟是因跟果不一樣的。等流呢？相等的，就是同樣的他繼續的流得來，那麼這個是諦者品，十地經當中呢？說有感兩種，哪兩種呢？

【謂「設生人中，壽量短促多諸疾病，」】

除了前面已經說的壽量短，還要多病。第二個偷盜的話呢？除了

【資財匱乏，】

還要

【與他共財，】

就是說你的財富，對不起，你自已沒辦法保有的。第三呢

【眷屬不調或非可信妻有匹偶，多遭誹謗受他欺誑，眷屬不和眷屬鄙惡，】

那個就是離間，你離間別人，到那時候你的眷屬也不但是彼此間不和，而且你的家庭當中就這麼亂七八糟，就是這樣，總歸是家庭不和睦。還有呢你常常說罵別人的話、惡口的話呢

【聞違意聲語成鬥端，語不尊嚴，】

如果你綺語的話，語不尊嚴。

【或非堪受無定辯才，】

下面是

【貪欲重大不知喜足，】

貪欲大，不知喜足，兩樣。

【尋求無利或不求利，】

這個瞋，

【損害於他或遭他害，見解惡鄙諂誑為性。」】

這個就是貪瞋痴，這個容易懂。然後呢這個等流果的內涵我要解釋一下，文字雖然我不解釋，有一點困難，你們只要努力的看一下，很容易懂，但是關於等流果的特質，我一定要說明一下，那個時候你們才認識，有這個認識那個時候才談得到修行，最後兩句話先說一下。

【諸先尊長說縱生人中，愛樂殺生等事，是造作等流果。前所說者，是領受等流果。】

前面很多善知識說，這個等流果，說除了這個異熟果你造了以後要下地獄以外，然後生到人當中的話，你殺生的話，你到那個時候又歡喜殺生。這個歡喜的殺生這個心情，跟他的因地當中一樣，那個時候你好歡喜殺，你這次又來了，這個等流叫做造作等流。另外還有因為你殺生的關係，所以你的壽量短促，多諸疾病，這個叫領受等流，這兩個不一樣的。等流有三種等流，有叫真等流，有一種叫假等流，還有一個分位等流，分位等流不去講他。什麼叫真等流？就是這個造作等流，就是你殺的時候這個因是什麼因，前面你就是殺這個心，當因地當中你存了這個的話，然後呢果地當中，這個心又現起了，就這個樣，所以這個是的的確確的，真實的跟你的因相應。然後呢領受等流的話，這個叫假等流，因為你殺的時候把別人的壽命弄短了，所以你這一生你的感得的壽命也弄短了，因為你殺了別人使人家痛苦了，所以這一次你就得到疾病的痛苦，這是跟那個因相似的。這個地方真正重要的，主要的就是這個真等流，你平常的時候，如果說你眼前，我們常常說要想看宿生什麼因，就看看我現在受的果，現在的做的因將來就曉得什麼果，一個是異熟一個是等流。而這個真正重要的就是什麼？現在這個等流。

平常我們心裡面，有很多人做起事來，他心裡面這個勁道很大，有很多人就是提不起來，為什麼？有很多人腦筋很聰明，有很多人腦筋就很遲鈍，有很多人歡喜這個，有很多人歡喜那個，為什麼？真等流，很清楚很明白，修行沒有別的，就是這個。所以這個因最主要的，平常我們只是講異熟，實際上修行人真正應該體會到、了解得到的這個，這個是個重要的概念。平常你坐在這裡起心動念的時候，你不觀察他，就是這個樣；一觀察你就曉得了。平常你坐在那兒痴痴呆呆，那個就是你眼前的造作等流相，宿生就是這個樣子來的，如果你真的想修行的話，就從這個地方努力起。如果你住在這個地方，平常的時候很歡喜管人家閒事，你宿生就是這個樣子，如果那個時候你看見了什麼，內心當中起了反應，就是這個狀態，了解嗎？所以你真正了解了以後，千真萬確的，這個業，不要等到說臨終的時候不曉得到哪裡去，你起心動念的時候很清楚，現在造了什麼業。同樣你也了解，宿生是什麼因這一生會感得現在的果，異熟是這個樣，等流是這個樣；異熟是外面看得見的那個行相，等流就是你內心，自己檢察得清楚明白的，這個指正報而言，依報在下頭。同樣的我們現在的依報，這個世間什麼等等，這個叫主上果，或者叫增上果，我看我們這個增上果講得完講不完？其實增上果這個裡邊，有一段最重要的、最重要的一個概念，這最後兩句話，還是把他唸一遍吧。

【◎ 諸主上果或增上果者。謂由殺生，能感外器世間所有飲食及藥果等，皆少光澤，勢力，異熟及與威德，並皆微劣，難於消變，生長疾病。】

這個叫增上果，主上果，有時叫士用果，換句話說，你忙了半天，譬如說我們忙了半天，那麼有收獲，現在我們忙了半天，這個正報情況，前面是異熟跟那個等流，那麼外面剩下來的依報就是這個東西。因為你殺生，所以感得外面的東西就少光澤、少勢力等等，吃的東西難於消化，容易生疾病。

【由此因緣，無量有情，未盡壽量，而便中夭。】

這個是殺。不與取者，我又把他唸一遍，重要的地方我再講。

【不與取者，謂眾果尠少，】

這是弍，眾果尠少，

【果不滋長，果多變壞，果不貞實，多無雨澤，雨多淋澇，果多乾枯及全無果。】

這個就是不與取，就是現在這個時候。有的地方下雨下得成災，有的地方旱得個不得了，那都是這種原因，再下面的欲邪行。翻到菩提道次第廣論135頁。上一次已經把抉擇業果的道理，頭上面幾個原則說了一下。第一個我們首先了解的，世間任何事情都由業來決定，所謂業就是前面所造的因，你造的什麼業的因，將來一定感得什麼果，因果之間，一點都不錯。其次業會增長廣大，這兩點是我們整個修學佛法的重心，這我們必須要知道的。然後不做的碰不到，造了一定逃不掉，如果我們對這個概念不清楚的話，修學佛法始終在門外。前面是歸依，我們了解是了解世間的苦，所以要找一個真正能夠幫助我們解脫的，於是最後找到說在這種情況之下唯一能夠幫助我們的這一個人，具足這個條件的是佛陀。於是這樣，然後一步一步推上來，追根究底，最後找到。歸依了以後，所以能夠解決問題的問題在哪裡？在這裡，那個時候我們要找到這個業。假定說我們對這個概念不清楚的話，信佛沒有用，信佛的目的是解決你的痛苦，解決一切問題，而這個痛苦的根本你把握不住，你雖然學了半天，沒有什麼用場。我們常常看見很多學了佛的人，始終知見上跟佛法完全不相應，他自己覺得好像懂得很多道理，儘管懂得道理，講的時候有的，用的時候沒有。真正信了佛應該了解，一切法無非是空緣起，而不是天生如此的，他也不是不順的因，不是說自在天，不自什麼。前面特別說過了，很多學佛的人，雖然學了佛了，但是並沒有真正照著佛告訴我們的話來做，佛告訴我們這個因不要造，這個因應該造，我們不一定聽他的。倒是世間一個算命先生告訴我們的，乃至於現在各式各樣都是世間的概念。現在我們講科學，各式各樣的說科學上怎麼講的，稍微碰到一點皮毛，大家固執得要命，總是覺得這個有，好像很對的樣子，這我們要了解。修學佛法第一件事情，應該要認得我們以前那種概念的錯誤。

前一頁(56b) [57a] 下一頁 (57b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十七卷 B面

日常法師

了解修學佛法第一件事情，應該認得什麼？我們以前概念的錯誤。認得一切是由業感果的，業的四個行相我們了解了，更進一步說什麼樣的業是善的、感得善果，什麼樣是惡的感得惡果，我們也了解了。然後特別說明有幾種業他具有特別的力量。最後曉得由這樣的業感得那個果，那個果分三部分，異熟、等流以及增上果，等流果前面己經簡單的說了一下。今天要特別解釋一下的這個黑板上寫的，黑板上寫的說，「造作等流」，它又叫真等流，這什麼意思呢？是說你因地當中是有善心相應的，到果位當中它還是這個。是平常我們起心動念，前一個心念是善的，後一個念頭繼續的下去，繼續向前面的不斷的流延，繼續不斷的向前面推延，是前念後念輾轉相生，而這個輾轉相生的前後它特質相同的，叫等流因果。我們剎那剎那的延續，一直不會斷絕，從前一世到這一生，從這一生到後一生，就這樣。所以我們平常一切的情況，譬如說前面說異熟，當果報現起的時候，對了這個境以後，我們內心當中就有一種知見感受跟他相應的升起的，那種知見、感受怎麼來的呢？以前我們這種習氣，當我們做這件事情的時候，由於這樣的一種心情去做，所以當果報現起的時候，它相應的這個心情又現起來了，前面這個叫做異熟的因果，那麼當那個時候跟他相應的心裡面現起的這種狀態，就是等流因果。對這個認識對我們是絕端的重要的，所以修行就從這個地方修行起。

這個話怎麼講？譬如說現在有一個境界現起，以前你曾經傷害過他，所以這個境界碰到你身上的話，你同樣的是被傷害，那麼這個叫做領受等流，你被傷害的那個感受。但是除了這個身體相續上的領受以外，心裡上你會起一種反應，被傷害了那我要以牙還牙去報復他，我們心裡一定會升起這種心情來，或者他對你好的、你也對他好的，總是我們心裡面有種種的這一種以世間上面的，平常我們常常好歡喜跟人家論辯見解什麼東西，這個毛病都在這個上頭，所以修行就從這裡。所以我們真正要認識，認識什麼？就是認識這個。假定這個不認識，談不到修行，這一點非常重要，他會輾轉相續的。這是為什麼我們自己做不了主的原因就是這樣，你說作不了主嗎？好像作得了主，前面一個境界現起了以後，你還覺得很有道理，他來害你，我當然要報復；他罵你，他說得沒有理由，我當然要跟他辯論，就是這樣。是，在這種情況之下，我們覺得是可以做得了主，實際上你為什麼心理會生起這種反應來？你為什麼對這件事情這樣想？這就是我們不知道的地方，這就是我們為無明所覆蓋的，現在修學佛法真正要認識就是要認識這個，大家懂不懂這個？現在這裡不一定完全清楚，到後面的時候才說明了，認識些什麼呢？認識現在我們不管你起了什麼念頭，說對於壞的境界你去報復，對於好的境界你去歡喜或者感激什麼等等，這個無非是或瞋、或貪、或癡，不管你怎麼做總歸在三界生死當中輪迴，壞的墮落三惡道，好的就是保持人天也是暫時的，到最後還是跳不出去，因為什麼？這個是有漏的，無明相應的，真正的整個的轉化就從這個地方轉化起，你當下認得他不對這個錯的。到現在為止，錯對的內涵我們還沒有深一層的去談他，但從這個地方要了解這一點，前面我們曾經講過修行，什麼叫修行？就是對我們善所緣的數數憶持，不要讓他忘失，把無始以來所緣的惡的，把改變過來，這個基本的概念。因為我們無始以來一直緣這個惡的，所以這個惡的不是一定做壞事，就是說凡是有漏的這種事情，我們整個的都要把他淨化，這個基本概念當時這一個道理，現在這個地方我們回憶一下。

下面告訴我們四種資糧，現在請你們翻開47頁，如果你們善巧，就馬上可以派上用場了。47頁告訴我們四種資糧，第一種叫做密護根門，密護根門分成五個項目，根門是我們曉得的六根門頭，為什麼要護他呢？因為我們一切有漏的善惡業，都是從這個六根對著六塵然後生起六識造種種善惡之業，由於這個業，感得種種生死果報，現在修行就從這個地方修起。第一個叫以何防護，那麼你現在修行就是修這個，所以修習防護，那麼怎樣修習法呢？叫做以正念，正念要怎麼辦呢？對正確的認識，心念保持這個正確的認識，經常的而且很認真的保持，哪一念錯了，你馬上不要放縱它；哪一念對了，就安住在這個上頭。是，對錯的真正的內涵，我們不一定很清楚；但是在座有很多修行人，譬如說學禪的人，以前的禪我們不談，目前禪所流行的是參一個說唸佛的是誰，看那個誰，然後呢或者你參一個是曹州說這狗子有佛性也無？參一個無，你全部精神貫注在這個上頭，總歸要把那個根由找出來。唸佛的人呢？一個念、一個心念一直在那句阿彌陀佛上頭，為什麼？因為當你平常起心動念，不管是善不管是惡，這個本身都是染污的，這個念頭我們拿世俗的標準來說容或是有善惡，可是這個世間善惡的標準，結果是什麼？在三界之內的升沉，跳不出生死輪迴，最後必定是在生死輪迴當中，這是絕端的痛苦。

這個正念是正法相應的，但是因為無始以來一直在散亂當中，所以要很努力的、經常的保持。那麼那個念頭保持什麼呢，第二個保護六根，就是我們的眼、耳、鼻、舌、身、意。從什麼地方去防起呢？就是六根所對的境界，就是防那個六塵，這個是你歡喜的升起貪，這個你不歡喜的升起瞋，其他的你無所謂的升起癡，就是這樣。怎麼防法呢？有二種。一個是你曉得根對了境以後一定跟著外面去轉，所以不要讓根去對那個境。譬如說為什麼剛出家的時候一定要住在山林裡邊，乃至於為什麼平常不准出去，我們曉得一跑出去，對不起！你根就亂掉了，所以一天到晚在寺院裡邊，眼睛所對的不是佛菩薩就是經藏、師長、同學都是三寶，就是這樣，使得你的意念這樣，這是一種防護的方法，所以你不縱根。還有呢？這個實際上是不可能一天到晚都做得到的，難免有的時候你需要這樣去做，有的是無意這樣去，那怎麼辦呢？當那個根對了境以後，你心裡想覺得，根對了境了，對於所對的這個境不取行相、不去取隨好。什麼叫做不取行相？你看見了這個好看，你不去看他曉得這個不對的，這個好聽不去聽他，這樣的不看不聽是離開貪。反過來說不好的，你不去管他是離開瞋，這個是行相，當下的這個心相狀。什麼叫做不取隨好呢？事情過去了，你剛才看過了你心裡想這東西不錯；或者剛才這東西很糟糕，你心裡就嘀嘀咕咕弄了個半天，這個就是不取隨好。最後他為什麼要防？防些什麼？就是在這個時候使得我們的意根，不要受著這一個塵境而升起染污的意識，染污的意識，就是我們的煩惱、生死的根本，真正的防就是防這個。所以當我們心相續、前後相續的時候，一定在這個異熟的因果當中，所以我們無法離開我們這個異熟的報體，這個是正報，我們一定在那個增上因果當中，我們無法離開我們外面所對的境界，這個無法可想的，我們也不必去想他。真正重要的就是等流因果，當我們心裡面相應的時候，那個時候我們曉得前面這樣來是為什麼。

以前不了解正確的佛法，無明長夜以來，這個長夜是無始以來都在這個裡面轉，現在了解了以後曉得到此為止，切斷。所以一開頭為什麼說我們修學佛法必須要的幾個條件，第一個曉得自己的過錯。這個道理說起來是容易極了，做起來是難極了，儘管現在大家都在那聽、都在那講，碰見問題都在自己說我的對，不曉得有多少道理。所以剛開始的時候人家跟我講道理我還是聽他的也原諒他，他本來不懂嘛，結果發現我們很多同修們修學了那麼半天，他還是講那個莫名奇妙的道理。所以一個修學佛法的人，最主要的我們應該了解我們在無明當中，你那個道理是愈講愈錯，不曉得錯到哪裡去，這是我們必定應該知道的，所以過錯應該拿掉。然後正確的第一件因應該認識什麼？應該認識我們在無明大病當中，所以我們那個起心動念都是錯的，不是貪就是瞋就是癡，最粗的、細的根本談不到，那個時候你才肯一心一意的怎麼去改善。那麼改善從哪裡開始？就從這裡。現在概念有沒有？這是非常重要的概念，平常我們必須把那個整個所講的次第，把它歸納起來，現在已經有了基本的認識了。當你這個基本的認識有了，正確的認識了，那個時候你就曉得修行，為什麼修行第一步要叫懺悔？懺悔如何懺法？都從這個上頭。所以今天講的那個東西特別重要，如果說你們把握得住的話，如法能夠真正去懺悔的話，那個時候你要修學佛法都成功，如果這個概念把握不住的話，那是種種善根總歸好的，可是你要想得到這個相應的結果的話，沒有這個可能，而且「絕無可能」四個字。一直等到有一天，等到你又轉過來又跟這個法相應，還是這些，然後呢那時候你成功了。所以記住！我們不要讓我們轉了半天，那個說半天是形容詞，那個半天可能無量阿僧祇劫，在地獄裡面去轉。所以這個地方我特別說一下，這個等流對我們這麼的重要。平常我們起心動念，在任何情況之下就是這個東西，等流的心識，念念的向前相續，所以說修行修行就從這個地方。把前面這個東西到此為止，後面這個東西引發，所以我們在這聽、拜、幹什麼？就是薰習新的、跟法相應的、隨順正法，跳出生死輪迴的這個認識把他薰習進去，然後時時刻刻把這個增長，而不是把以前染污生死之業跟著他轉，不是，這一點我們在這個地方要認識的。下面再看。

「主上果或增上果」，這個主就是主要的，主要的上面它還有增上。這個意思就是平常我們，唯識上面舉一個比喻，它說就好像農夫你種了穀子以後到了收割一樣，換句話說你做了什麼事情以後，你一定跟你相關的它有回報。所以我們在這世間做了很多事情以後，那個正報，前面的異熟等流，然後呢？外面這其他的回報，這個就是我們的叫做士用果或者增上果，士用的話，士就是你作者，用就是你所受用的那些，那個主要就是指外面的器世間，我們的依報，那個文字很容易懂我們把它唸一遍。

p. 135 (11)

【謂由殺生，能感外器世間所有飲食及藥果等，皆少光澤，勢力，異熟及與威德，並皆微劣，難於消變，生長疾病。】

所以現在這個時候，如果我們感覺得這些東西不好，大家千萬不要說營養不好，不要這個；營養要的，所以我們既然感得了這個身體以後，我們不能不注意。但是假定說你的概念都擺在這個上頭的話，你學佛完全學錯了，完全學錯了，不必來學佛。我們必定要了解最主要的是什麼？還是我們的業這個最重要。我以前聽人家講過一個話，當時我還覺得笑話，現在想想千真萬確。有一個人很胖，大家覺得胖不好，他就說我這一點辦法都沒有，他喝水他也胖，這是千真萬確的。譬如我們這裡在座的有一位同學，他現在只吃二餐，我鼓勵他吃二餐，他一向吃一餐，他也吃得很少，但是來的胖，精力來的個好。別的人，就像我來說吧，不曉得多少營養，美國的標準，怎麼個弄來弄去就瘦了個半天，這個非常明白。現在世間人當然講那個，學佛的人還講那些，我還是覺得完全顛倒。我們不是說忽視，他前面說得很清楚的，凡是世間的任何一樣東西，用來做為我們的助伴，我們必須要的；可是學了佛以後居然不拿佛法來衡量，還拿世間來衡量的話，錯了，所以這個地方告訴我們為什麼？就是我們宿生造了這個業，這是為什麼，譬如說經論上面乃至戒經上面，梵網上面告訴我們，你遭到種種苦難的時候，你趕快跑來讀誦、講說、書寫這個經律。那個時候我不懂，病的時候呢，戒上面告訴我們病的時候你該休息，他為什麼跑過來讀誦講說，很簡單！因為你以前不懂，然後你造了不相應的染污，現在既然在這種情況之下你唯的一辦法從因地上把它淨化，那時要因地上淨化怎麼辦？如法嘛！很簡單，就釜底抽薪這是唯一的辦法。所以那個時候我們就曉得現在所以痛苦是為什麼，以前造了惡業，現在要趕快曉得，怎麼樣的惡的業因感得惡果，什麼樣的善因感得善果，從這個地方改善才可以。凡是現在，不管是異熟以及主上或增上果，當我們感到的時候，我們立刻應該感受到，不必說現在這個地方這個不理想，那個不理想，責備人家，錯了，完全錯了。世間法是對的，佛法不是責備人家，責備自己，所以說「若真修道人，不見他人過」。這個現在你們懂了嗎？假定說你們在這個地方體會不到的話，那就是冤枉了你們自己。不是說我們現在馬上做到，就是說我們這個概念必須要認識，然後認識了努力去做。那麼剛開始的時候做不到它有一個原因的，那個後面會告訴我們的，在懺悔裡邊以及為什麼要懺悔，後面都在講。這裡關於到這一點，你們這二天心裡可以認真的思惟、觀察一下，講懺悔的時候詳細講，如果還有不了解的，那個時候在這裡再提出來，我也會告訴你們，這是我們三乘的共法，下腳第一步的修行的重要。繼續看。

【由此因緣，無量有情，未盡壽量，而便中夭。】

那麼這個還是殺生的這個增上果，就是這樣。我們現在看見眼前那個世間就是這樣，不管你科學多發達，病的人比以前特別多，這個實在是千真萬確的。我還記得我小的時候，那離開現在五十年以前，到鄉下去，因為那個時候的民風很純厚，而且世代安居，通常一住在那裡幾百年，多則千年計，所以方方幾十里路之內都很熟，很少聽見人家說有什麼病，最多傷風感冒，傷風感冒也不必去看醫生，拿一點生薑，煮一點紅糖喝一喝好了，流兩天鼻涕就好了，很少有。現在你跑到什麼地方去，到處都是病，因為自己本人來說我一身得過各式各樣的病，胃病、肝病、肺病，動過幾次手術，然後週圍的人也都是這個樣，這是基本的原因都是什麼？都是這個，在這個地方，我們要了解。第二

【不與取者，謂眾果尠少，果不滋長，果多變壞，果不貞實，多無雨澤，雨多淋澇，果多乾枯及全無果。】

就是因為你不與取，因為你不與取所以你感得的果報，就是這樣的果報，你在世間的財物上面損害了別人，現在的世間就是這樣的狀態。現在的人真可憐，大家忙著物質上的，他用種種地方、用種種欺騙，是愈騙愈沒有，大家都是顛倒。現在我們往往愈是沒有愈是大家要保存起來，結果你愈保存，貪心增上的結果，東西是愈來愈少。反過來你能夠布施，這個東西慢慢的多。我們不必說看很多因果的故事，就是眼前你看有很多很有意思。最近常常有這種報導，因為花蓮慈濟功德會，那真是一位了不起的大菩薩，所以有很多人起而相應，相應的結果可以看見，結果他愈發心愈送，這個錢愈來愈多。

前幾天還來個素食店的老闆，他來一方面提供素食一方面供養，結果生意做的愈來愈好。我那次到台中來也是一樣，有兩個店，一個素食店一個肉食店，那個素食店裡面擠得、排著隊，裡面小小個地方，總有七、八十個人；旁邊那個普通的餐館，進去找不到十個人，桌子都空在那個地方。我吃完了，出家的法師他一定要供養，這是千真萬確的事實。我們平常要多看因果概念的書，你理論了解了以後，知見上面雖然具足了，可是習性上面還是受平常的習性所支配，你一定要多看，這眼前的故事擺在那裡，就給你很大的警惕，他做了善事就得到善果，做了惡事就得了惡果，這麼一來，把你原來所了解的道理，很清楚強烈的活生生的現在你眼前，它就變成功很有力的推動力，你就變成功一個真正如法的修行人。要不然講講道理是對的，講完仍舊是懶癱癱只會講道理。這種情況有沒有果報？有，有二種可能，這個果報。如果你真正認真的去做，這一種，「修慧不修福，是羅漢應供薄」，將來你生生世世會修行的，但是始終飯也吃不飽，證了果，你還討不到飯，這是一種。還有一類，儘管你文字上面做得很好，講起道理來很好，實際上法理根本沒有進入心目當中，這種人變成了什麼？世智聰辯，或講起來聰明的很，能說善道，道理比誰都強，但是跟佛法不相應，下一世他連佛法都不接受，這是種典型的例子，這個我們要認識的。再下面。

p. 136

【欲邪行者，謂多便穢，泥糞不淨，臭惡迫迮，不可愛樂。】

下面。

【虛妄語者，謂農作行船，事業邊際，不甚滋息，不相諧偶，多相欺惑，饒諸怖畏，恐懼因緣。離間語者，謂其地處丘坑間隔險阻難行，饒諸怖畏恐懼因緣。粗惡語者，謂其地所多諸株杌，刺石礫瓦，枯槁無潤，無有池沼，河流泉湧，乾地鹵田，丘陵坑險，饒諸怖畏恐懼因緣。諸綺語者，謂諸果樹不結果實，非時結實，時不結實，未熟似熟，根不堅牢，勢不久停，園林池沼，可樂極少，饒諸怖畏，恐懼因緣。】

前一頁(57a) [57b] 下一頁 (58a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十八卷 A面

日常法師

p. 136 (5)

【可樂極少，饒諸怖畏，恐懼因緣。】

這個內容容易懂，不過看這個每一個項目當中，就我們口業四種當中，都是說這些地方多諸怖畏，恐懼因緣，都是這個。為什麼呢？因為你因地當中，說妄語的時候，提供不實的，或是使人家感受到痛苦的。不管是離間也好，惡口也好，綺語呢？毫無意義的，反正這種毫無意義的事情，至少沒有意義的話，意義的本身是什麼？善、樂。既然你開起口來都遠離這個，因地當中造了這個因，果地當中都自然的一定會產生這個現象，遠離安樂。遠離安樂嘛就多諸恐怖了，因果之間絲毫不爽！下面這個三樣東西，我們要好好的認識一下。

【貪欲心者，謂一切盛事，經歷一一年時月日，漸漸衰微唯減無增。】

凡是貪欲心重的，這種業因感得的果報是什麼？一切的好事情，慢慢慢慢當中都在衰退，這件事情現在是特別的厲害。也許有人說，怎麼現在在進步，怎麼個特別厲害法？我說的這個盛事，以一個特別的眼光去看，我們要了解的。譬如說現在有高樓大廈，以前沒有高樓大廈，我們現在大家閉上眼睛想一想看，請問你住在高樓大廈舒服，還是到日月潭或者溪頭去，在那個山林當中感覺的舒服？我想我們人人都會選擇後者吧！不要說溪頭遊樂場所，請問你在高樓大廈舒服，還是有個平房，前面種一點花、草，後面有一點草皮，早晨麻雀飛到你院子裏吱吱喳喳的叫幾下，這種情況舒服還是這個高樓大廈悶在這裡舒服？不是很明白嗎？然後說，現在交通很方便，交通是方便，噪音、空氣的染污，你簡直受不了。同樣的要達到一個目的，你平常兩隻腳跑，什麼都不要，跑完了以後身體還來得健康，現在你坐這一部車子，一部車子要幾十萬，你為了賺那個幾十萬，不曉得要花多少功夫，你花的功夫，可以做很多事情，我們人還說進步了。是，當然我不能說他完全不對，可是你如果把兩者對比一下，這個很難說。但是這個不在貪當中，這個真正的惡果在最後一個在邪見當中。真正的很多盛事是指什麼？我想起一件很有趣的事情來，以前有一個農人，他自己種水果，他的果園有客人來，他就接待他，拿出來接待客人的水果，樣子都長的不好看的，也沒有長的那麼大。客人心裡想，主人好像很小氣，果園這麼豐收，怎麼給他這個東西吃？他心裡有點嘀咕。然後主人很慎重的來，告訴他一個果園裡面長出來，另外一個叫他嚐一嚐。他開始的時候有一點懷疑，仔細一看，兩個馬上比較得出來。如果你們不注意，不會了解，注意的話，你們看，現在果樹看起來好像很大，實際上吃起來的味道，不如以前的老的，遠不如。在那個什麼？營養與素食這本書上面，你們如果粗心，根本分不出來。自從我看見了這個以後，我仔細的體會，這是千真萬確的事實。現在有太多好的東西，慢慢的沒有了。我以前感受到的很多好東西，印象特別深的就是沈香。現在那個盛事慢慢慢慢在減少了。

【瞋恚心者，謂多疫癘，災橫擾惱，怨敵驚怖，獅子虎等，蟒蛇蝮蠍，蚰蜒百足，毒暴藥叉諸惡賊等。】

外面種種傷害我們的野獸等等，乃至於很小的昆虫，裡邊是疾病，現在有幾樣非常可怕的病，癌，愛滋病，真是可怕。這個裡邊的，外面還有各式各樣的，就是這一種，乃至於蜂，有一種蜂叫殺人蜂。殺人蜂非常可怕，台灣還沒有，台灣的虎頭蜂還不可怕，殺人蜂被它釘一下，那個人就要送命，這麼個厲害法。一個蜂，這個為什麼呢？這就是瞋心增上。以前經上面說，當我們瞋心增上，慢慢的感到，草都像刀一樣。不曉得你們碰見過沒有？我自己親自碰見到，我以前還不相信，這個草怎麼像刀一樣呢？有一次，我們剛開始的時候，每一個人都要出坡的。早晨去出坡的時候，拔草，一拔，那一手都是血，那個草邊上就把我的手指頭切碎掉，不曉得你們碰見過沒有？我才親眼體會到。至於那個書，還有好幾次，不止一次，翻翻書，那個書邊上的頁子，居然一下子把我那個手割碎掉了，不曉得你們有沒有碰見過？那是什麼？就是我們瞋心增上的，這個世間的士用果增上的結果。這麼個嚴重法。下面，最下面那個是最糟糕。

【諸邪見者，謂器世間，所有第一勝妙生源悉皆隱沒，】

真正的殊勝的、好的、滋長我們生命的東西，慢慢的沒有了。啟示因緣經上面說，最早的時候，這個人來的時候，從光音天來的。他雖然已經從天上面下來了，但是身上還有光明，他也不要吃東西，也沒有男女的慾望，都沒有。那個時候地上長一種非常非常美的東西，有人偶然歡喜的，無始以來的習氣，一吃，好吃的不得了，所以大家就吃，這樣。那個時候吃的好，就吃、吃、吃，後來貪心轉盛了，貪心一轉盛，這個東西就沒有。然後呢一次不同，一次不同的生，到後來那個地味有一種，那個不要的，你只要拿出來一吃就好了，就這樣。後來，大家貪心增長了，就把它集聚起來，等到你一集聚，這個東西就消失掉了。後來長那個自然香根米，那不用種的它自然長出來，那東西非常好。反正都是這樣，當你貪心增上了，這個東西慢慢的、慢慢的消失掉了。同時貪心增上了，還有一點邪見也在增上，這個東西一定。所以很多真正盛妙的東西，都消失掉了。我看大唐西域記，奘大師到西域去的時候，還有種大仁米。這個米大的不得了，這樣。現在印度我去過好幾次，印度地方之窮你無法想像。

我看過，三百多年以前一個聖者的傳記，他到印度去朝聖，他說那時候印度地方的富庶，怎麼怎麼富庶！我這次去，印度地方之窮，長出來的洋芋，馬鈴薯這麼大，皮也不剝，也沒有辦法剝皮嘛，一口氣可以吃它三個進去。為什麼？將來你們如果說有機會去，不要說朝聖，馬馬虎虎，走馬看花，你去看看當地他們這種行為，他們的思想等等，你就曉得原因何在。印度有幾種典型的人，我們現在不是隨便的，輕易的誹謗人家，這個萬萬不可以。我們是作為借鏡。他們有很有趣的習慣，總自稱為大，這個因為印度的確是一個大國嘛！他常常說這個東西遠東第一。他曉得這個比歐美是比不上的，就這樣。那我如果不從這裡過去的話，說不定聽了他們，他們常常告訴我，這個遠東第一。它還外銷到那裡去，蘇聯也用它，那裡也用它。那我一想不是，不是亞洲第一，不要說跟日本絕對沒辦法比，那個臺灣、香港、韓國、新加坡，不曉得比它好多少，他就是說他第一，真是有意思，妙不可言。普通人有兩種人，一種是懶的人，一天到晚去討飯，辛辛苦苦，討到了五毛錢，一個大餅吃飽了，睡在公園裏，躺在那裡睡大覺。幾個人碰在一塊兒，大家講道理，講講吵，印度典型的樣子。再不然，就是乞丐。講起道理來，印度人，上至議會，下至平常的，到什麼地方他就會吵。

還有一個妙了，有一次，大公路上面兩輛車對開，不小心出了一個小小的車禍，兩個車子撞上了。兩個司機下來就去講道理，一講講了六個鐘頭，也沒講清楚，下面那些人才妙，就坐在那個車子上，悠哉悠哉的！有的人去玩去了，你無法想像的。他不是趕快把問題解決了，做他的事情。他就有這個閒功夫去講道理，說明了現在這個世間的狀況，但是他講起來他有道理！所以現在，我往往一看見講道理的人，我就可憐他。我覺得天下最可憐是莫過於學佛的人講道理。不學佛的人講道理，他不懂嘛，本來愚痴，這種都是邪見。他不是不懂，所以叫世智聰辯，你說他沒有嗎？他有，講起道理來比誰都強，就是這樣。對嗎？那就另外一回事情。這是第一個，勝妙生源悉皆隱沒。還有呢？

【諸不淨物乍似清淨，】

你們懂不懂這個話，明明是不清淨的，這個不清淨不要看它是垃圾的髒，隨便舉一個例子，剛才說的，請問汽車清淨不清淨？你仔細想一想看，你就曉得了。譬如說我住在這個地方，三天不擦桌子，桌子上有灰塵，一抹，最多抹一抹，手一撣，撣掉了。我在台北，你只要到了晚上，早晨出去到了晚上，手上的灰，不用肥皂洗，洗不乾淨的。我想你們都有這個經驗，為什麼？外物的不清淨！的的確確的，我們現在汽車、洋房不曉得多多少少，那就是這些事情。

【諸苦惱物乍似安樂，】

這個不但是不淨，而且是苦惱。

【非安居所，非救護所，非歸依所。】

這明明不是安居、不是救護、不是歸依，我們覺得這是安居、這是救護、這是歸依。這個什麼？邪見，就是我們顛倒，顛倒的關係。明明這個汽車、洋房是最苦惱的事情，但是我們覺得這是安樂，拼命去追求。世間的人的顛倒，世間真顛倒！以現在這個情況之下，普通一般的一個家庭，沒有兩萬塊錢是很難生活。可是問我的話，我只要每天有兩個饅頭、一把鹽，大概可以過日子了。兩個饅頭多少錢？我也不知道。大概二十塊錢夠了吧！一個月也要不了幾百塊錢，就這樣。如果說能夠自己省一點，這個都不要。這兩萬塊錢並不是好，如果你要汽車、洋房，賺了二十萬也不一定。請問你要賺那個二十萬，你要花多少功夫？我只要一點點，對不起一天假如現在出去打一個工，賺到了，剩下來的都是我的，我要做什麼就可以做什麼。他們現在不是，就把那個金子做的枷鎖牢牢的套在自己的脖子上面，自己還覺得高興的要命，拼命的扛也扛不動。現在世間人人都是如此，你們想想看，對不對？他要維持洋房，要維持車子，要維持電視，要維持這個。前幾年人家說，法師你這裡沒有電視？我想了半天，電視要它幹什麼？增長染污之業，要花這麼多的時間，眼前把你的時間，牢牢牽著鼻子，牽在這裡，將來把你送到惡道去，覺得這個是好的東西。「不淨之物是乍似清淨，說苦惱物是乍似安樂。」這兩句話，不要輕輕放過喔！關鍵在那裡？就是我們的邪見增上的關係，所以它叫增上果。這一點說起來很容易，你們好好的多思惟、多觀察。

就像我們平常，我想我們很容易體會得到的，很多小事情。就像我們現在穿一件衣服，你馬路上撿來，出家人說這個叫糞掃衣。馬路上撿來，洗洗乾淨，穿在身上，舒服，又軟、又好，新衣服還很硬，對不對？你買了一件新衣服，小偷來得了，他要看中了。你穿了這件糞掃衣，送給小偷他也不要你。任何情況下，絕不必擔心，它有這麼大的好處，那是真正安樂，但是我們卻偏偏不要，然後呢一定要這樣。我們有的時候當成笑話，但是這個裡邊有它的特別的道理。人家常常說愛虛榮心的人，一下實行流行的，流行這個。平我們往往譏笑女性，實際上的男女皆然，沒有一個例外的。為了加強這個概念，我們不妨這樣說，一下流行高領子了，那個高領子，脖子真難受。一下矮領子，這麼一點點。你簡直不曉得是怎麼一回事情？他還覺得很得意。實際上被這個東西在牽著鼻子走。你們有沒有注意到？最舒服的是那件糞掃衣，軟趴趴的穿在身上。他偏偏要忙了個半天，一個禮拜至少忙它五天，賺錢來，然後自己去受罪。一下變成這樣，一下變成這樣，一下變成那樣，回來以後又馬上弄髒了，洗洗乾淨、燙燙好，掛在那個地方，下面出去還表演給人家看。那多可憐？忙了五天去賺錢，最後這兩天，去表演給人家去看，表演給人家看什麼？還是被人家牽著鼻子走。對不對？他一點點自己都做不得主，完全是個奴隸，這個東西的奴隸。是什麼？邪見增上！

但這個地方真正可怕的，因為是眾生的共業，所以它不在前面的異熟等流當中，而就士用，整個的大環境都是這樣。儘管你今天了解了，你說了解了，你在這個圈子當中，你就穿一件破爛衣服，人人眼睛這麼瞪你，你也覺得怎麼搞的？好像不大對勁。這個情況，這個地方我們真正要了解的。千萬不要把這個當作笑話看，當作笑話看太可惜了。我從這個地方，你們自己想你們的法則，檢點自己。檢點了自己，就在起心動念當中，檢察自己，說不要跟著前面這個錯誤的念頭轉，要那個地方開始改過來，要從這個地方改過來。那麼這個前面是關於這一部分，關於前面這一部分業，這個果的，這個第一部分。現在我們先把它看一看。所謂思惟這個總業果，分別思惟當中，抉擇這個業果當中的說明，說明這個業果的差別。這個是黑業的業果的差別，三樣東西。那麼在下面呢就講白業，白業果。關於這個方面除了我講以外，你們一定要好好的把它弄清楚。這個弄清楚了以後，我們再進一步才談得上真正的修行。或者應該更正確一點的來說，你們能不能真正的創造自己的命運，乃至於跳出生死，基本的概念都在這個地方開始。下面是

【思惟白業果分二。① 白業，② 果。】

上面是黑業

【◎ 本地分說，於殺生不與取欲邪行，起過患欲解起勝善心，若於彼起靜息方便，及於彼靜息究竟中，所有身業，語四意三，亦皆如是。】

那麼前面講黑、惡業，這裡講白、善業。那麼善業是什麼呢？就是前面所說的這個黑業，殺、盜、淫、身三、口四等等，以前做的這種事情，現在了解它有種種的害處，種種的過失。對於這個道理，你有正確的認識。因為你以前不了解，所以你一心好樂去追求它，現在你了解了這個錯誤所以一心去排斥它。那麼好樂的時候，這個欲是貪欲，排斥的時候，這個欲跟法相應叫善法欲。對於這個有它正確的認識，起勝善心，由於這樣的關係，然後那個生起來的這個善心，這個叫勝、超勝、殊勝的。平常世間也有善、惡，現在我們從根本上面了解了，所以不是世間的。對於業果來說有兩點內容我們不知道。一個是由業感果的道理，我們不知道。第二個就是第一義諦。這個業感果彼此之間的究竟的原因在什麼地方？說空，空故業感緣起，所以業感緣起是因果的道理，這個是第一層。第二層呢？因為業感緣起所以它的空，這是第二層，第二層我們稱它為第一義，叫勝義。那麼現在對於這些事情你了解了它的過失、患害，慢慢的跟聖善相應，既然生了聖善相應的話，當然你要遠離它，那個時候生起種種靜息的方便。前面的話呢我們起的什麼？起的是所謂意樂，這個意樂就是跟染污相應的心理。現在那個意樂，是跟勝善相應的心理。由於這種心理的話，前面這個心理起殺生等加行，現在呢我們起什麼？起靜息，停止不再做的種種的方便，這個方便就是我們的行為。「及於彼靜息究竟事中」，所有身業、語業，身語意三都是如此，這個反過來就是。所以這個裡邊也包含了什麼？第一個對這件事情的認識，以前是不認識，無明相應的。所以呢起種種的貪、瞋、痴相應的意樂。現在呢正確了解了，了解它的過患以後，起勝善心，然後加行，起的靜息的方便。說以前要去貪，現在不去。

那麼，這個上面我們不妨做一下。假定我們剛開始的時候，道理雖然懂，但是因為習氣很強，所以在境界上面是擋不住。我們了解了，對不起，我根本就遠離，我出家，不跟在家人在一起。然後這個廟宇在山裡邊，你碰不見，好了，這個是遠離的，再開始的方便。乃至於平常的時候，儘管到了這裡，我們還難免要吃，要睡。所以廚房裡儘量不要去，這是為什麼我們現在儘量地把它越簡單越好。佛告訴我們這個像塗車油，你只要吃飽肚子就算。當然我們一下做不到，但是我們一定要把握得住，是這個情況。所以說到這裡，順便有人告訴我，出了家還要講口味，還要講什麼，我總歸告訴他，那你回家去，用不著到這裡來。他又講很多道理，那個道理都是世俗的道理。是，你可以到世俗上面，做一個很好的人，但是不必出家，在家一樣修行。要曉得如果是出家修行的話，要為什麼？要三界人天師表。是，我們一時做不到，是的，不是說一下要做到，但是我們必定要有正確的認識，心心念念說我要努力努力，你慢慢的做到，自然做到。所以古來那些人到後來都是「身貧是道不貧」。我們不必說佛世，也不必說泰國那麼乞丐，就是我們中國古代，不要說古代，就是我眼前看見我小的時候，那個廟裡哪有什麼東西吃。不妨你們問問我們老如尚。我那時候聽我們仁法師，那個時候什麼？平常的時候，哪有什麼菜？根本沒有的。這個我們要了解，所以我在這地方順便說一下。我們必定要內心上面先有這個認識，然後呢進一步去加行的時候，什麼？遠離的方便，這樣。慢慢慢慢的從境上面去遠離，然後呢努力去學習，內心當中跟它相應。這個就是我們修行白業是這樣的。所以關於這本書上的回頭我們再講，你們拿到了以後，自己先好好的看一遍，拿到了看一遍。然後呢我會找時間跟你們真正解釋，到這個下士道完的時候，整個的修行的宗要。上面我們己經講了善業。殺、然後呢不與取，欲邪行。下面呢？

【其差別者，謂云語業及云意業，】

上面是講的身三種，下面的是語業跟意業。同樣的道理。

【事及意樂，加行究竟，如應配合。】

我們造惡的時候，分四個部分。事─所做的對象，意樂─我們造的時候心理狀態，加行是造業的時候的所起的總總的方便，以及究竟。那麼如應配合，就跟各各不同的業，相應的去配合。

【例如遠離殺生業道事者，謂他有情。意樂者，謂見過患，起遠離欲。加行者，謂起諸行靜息殺害。究竟者，謂正靜息圓滿身業，以此道理，餘亦應知。】

上面這個懂了，下面這個就很容易懂。

前一頁(57b) [58a] 下一頁 (58b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十八卷 B面

日常法師

「餘亦應知」，上面這個懂了，下面這個就很容易懂。這個文字很容易懂，可是最重要的就是上面一節、上面一堂課，大家千萬注意，這是我們修行決定的關鍵，你對這個概念能不能認識、能不能修行，上面這一堂課絕端重要。大家聽過了以後，我希望你們好好的深入的去思惟觀察，務必要弄懂。弄懂了之後，你心裡馬上有不同的感受，立刻可以感受得出來，非常清楚。否則儘管你講修行、修行，修了半天你始終在行相上面轉。是，你說我歸依了，受了五戒了，乃至於出家剃度了，乃至於受了比丘菩薩戒了，但是你到底修些什麼？對不起，你還是含糊一片，假定說你上面這個概念弄清楚的時候，你心念一動你就清楚了，這又跟著老毛病在染污當中；反過來一對，你馬上曉得這一念對的，那個時候你就千真萬確的曉得的。如果說念佛這一念必定念得去，如果說學定這一念必定是跟他相應，這個主要的概念就在這個上頭。那麼輔助我們加深這種概念的策勵，就是剛才說的貪心增上，以及瞋心增上以及邪見增上的時候，士用果就是那個增上果的狀態；等流心識完全是你內心的，你只要自己的心裡一觀察就可以；而現在那個士用果是外在的，可是這個概念還是同樣的清楚，假定你不清楚，你一定對外面的東西，不要說看不破、放不下，一定為它纏著死死的、纏的牢牢的。所有世間的道理千真萬確都從這個地方講起的，始終在這個地方纏，一點用場都沒有。所以你必定要了解，說：原來這些東西，所以這個樣都是邪見增上的結果，明明這個是最惡劣的一個結果，我們偏偏把他看成好的。當你能夠有這個認識，叫你放不下，可能嗎？你曉得的很清楚那個是完全大騙子，害我們都從這個上面害起的。如果你不認識的話，雖然說要修行，叫你放，覺得這個是好東西，怎麼叫你放？你呀放不掉，修行就變成千辛萬苦。

說到這個地方，我想起一個很有趣的公案。佛的大弟子當中，有一個非常特殊的，也很了不起的一個人，周利槃陀伽，大家都曉得這個人。他為什麼特別呢？因為他笨，他笨的情況簡直是，他哥哥要出家，他也要跟著他哥哥出家，不讓他出家哭哭啼啼，因為他太笨嘛！實在笨得一蹋糊塗。佛看見了說，好好好！那你來出家吧！那麼出了家了。出家了以後呢，那個時候已經有很多佛弟子就教他，跟了幾百個人了，教他一個偈子都記不住，一個偈子喲！四句偈喲！就是得前忘後，實在沒有方法，最後就告訴他學掃帚二個字，他就念掃帚，念那個掃，掃什麼？帚字忘記掉了，掃帚，帚帚帚，帚了半天，帚什麼？掃字忘記掉了，我們無法想像天下居然有這麼笨的人！就有這麼笨的人。後來他證羅漢果了。當然這個裡邊還有很多很有趣的事情，真正最主要的這個裡邊什麼原因呢？問佛，佛說那是在無量無邊劫以前，有一個佛出世，那個佛出世的時候，有一個國王出了家，出了家以後，後來王子也出家，出了家以後就跟著去學，去學的其中他先跟著那個和尚，和尚告訴他很多方法，除了講所謂持戒，當然講法理，那個佛法的法理主要的都是講性空緣起，他對這個東西聽不進，他就是聽不進。他就毀謗，心裡就否定那個和尚所教的，可是阿闍黎告訴他的他倒蠻聽得進，就這樣。所以他這個人持戒的行相是持得非常好，但是對於佛法的真正的深入的內涵就不相應；不相應而且還去毀謗。所以他死了以後就墮阿鼻地獄，不曉得多苦。出來了以後，餘報他一直笨，笨到一直多生多劫，一直到現在，他還是這麼個笨法。但是他畢竟還在出家當中有過這麼一段緣，所以後來証了果了，這是一個。

另外有一個呢？他宿生當中是在印度某個地方，他是個大班智達，他辨那些名相是很清楚，但是他本身慢心、憍心很強，就怕人家勝過他。他講的法，嘴巴講得相應，可是心裡邊卻不相應。結果他死了以後就墮落；墮落了以後還是

p. 137

【◎ 果中有三，異熟者，謂由軟中上品善業，感生人中，欲界天中，上二界天。】

由於你作的善業的重輕，分出來的果報也不同，最重大的善業感上二界，中等的是欲界，最下品的軟品感生人中。

【諸等流果，及增上果，違於不善，如理應知。】

等流果跟增上果，跟上面相反，這個我們應該了解。這個道理很容易，一說就過去了，可是這個感受在這個地方，我們提一下，這個才是真正重要的。譬如說我們講等流果，當年你心裡上面是怎麼樣的想，現在心裡又現起了。有很多人看見了小蟲，他就歡喜摸牠，把牠弄死。有很多人看見那個小蟲，他就歡喜牠，要去保護牠，要放走牠。有很多人，大部份的人都是把牠弄死的多，但是確確實實有這種人。不只在國內，我在美國那時看見一個人，他家裡非常好，母親是非常信佛，談起來說他的兒子如何如何好，但是從來不讓他兒子到廟裡來。我說奇怪了，為什麼不讓他到廟裡來。後來一聽曉得了，如果讓那個兒子一到廟裡，這個兒子準做和尚，母親捨不得，母親雖然信佛，要他做和尚她也不願意，問他為什麼？他從小給他葷的東西吃，吃進去他就吐出來，長大了以後叫他吃，他就不願意吃；長大了看見一點點小蟲，他看見小蟲一定要去保護牠，就這樣。你想像的到嗎？這是什麼？很簡單，等流因果！所以碰見這種情況之下，我們不懂得也就罷了，我們懂得了，千萬自己不要陷在為世俗的這種道理來愚痴自己。我們總覺得，尤其是唸了很多書的人，覺得很懂道理，錯了！你這個道理都是世間，在輪迴當中的，真正的善惡鑑別要從這個地方去鑑別。所以特別的，等流果跟增上果這兩點，對我們的修行是特別重要特別重要。因為我們耳目所對，起心動念無非在這個裡邊，有了正確的認識，你隨時所遇見這種情況，你能夠把惡業淨，淨息懺悔，善業把它增長，這個概念我們應該了解。

【十地經說，以此十種，怖畏生死，離諸悲心，由隨順他言教修習，辦聲聞果。】

前面講的這個十惡十善都是人天的果報，經上面更深一層，由於你對於生死的真象認識的更正確，說不管多好多壞都在生死輪迴當中，升了天一樣的可怕，然後你就會一心想跳出來。可是你只想到自己，沒有引發那個悲心，這是第一種情況。然後呢「隨順他言教」，已經聽了佛陀以及諸佛菩薩的教化，努力去修行，這個聲聞果。進一步

【又諸無悲，不依止他，欲自覺悟，善修緣起，辦獨勝果。】

這個就是緣覺果，那條件是一樣的，他也覺得世間的苦，但是並沒有聽人家講，同樣的感到世間苦，同樣的求自己、急求自己解決而沒有悲心，他能夠靠他自己的智慧辨別，這個叫緣覺。三、

【若心廣大，具足悲心，善權方便，廣發宏願，終不棄捨一切有情，於極廣大諸佛智慧，緣慮修習，成辦菩薩一切諸地波羅蜜多。由善修習此一切種，則能成辦一切佛法。】

如果你心裡面廣大、具足悲心；這個廣大有個內涵，不是說我今天也想救人，這個不叫廣大，真正的大悲的行相是什麼？普緣盡法界虛空界一切有情；上至無色界諸天，下至阿鼻地獄的一切有情；你最親近的人，你最厭惡的人，沒有一個例外，這樣的才是悲心。現在有很多人不了解這個行相，往往引起大小乘的爭辯，說他們小乘哪裡沒悲心？怎麼會沒有？當然有嘛！他們也有學四無量心，說起來我們這個悲心還沒有他大咧！我們還洋洋的只管自己，叫代別人考慮考慮都不願意，稍微自己損失一點，自己就噘了個嘴巴，總覺得別人不對，這樣。實際上的的確確遠不如他們，但是他們這個算是大悲心嗎？不是，這個我們要了解的。關於大悲的真正的行相在後頭，我們了解了這一點，才能夠分別的出來，大乘跟二乘之間的差別。因為他的悲心廣大，他要廣利一切有情，要廣利一切有情，你必定要曉得怎麼樣幫別人的忙，所以要懂得總總的方便，還要廣發宏願，終不捨棄一切有情，這樣的修才是。現在本論是引導我們走這個路，一下我們是做不到的，但是我們有幸，宿生的善業感到這裡。眼前我們做得到的是什麼呢？處處地方都能夠代別人想一想，這一點特別重要。說到這裡有一點事情我覺得非常感慨。儘管說我們大家學大乘的，可是一點小小的事情，要利益旁邊的一點點人，大家誰都不願意，找了種種的藉口，這實在是非常差，非常差！我們必定要從小地方慢慢的去培養，增長這個心，你才有機會慢慢慢慢的說。說起大乘，乃至於密乘，灌了什麼大的頂，一點用場都沒有，這個是我們要正確的了解的。總之，對真實的內涵不但要把意義認識，而且認識意義所指的真正的心裡狀態，把它改變過來，那個時候對了！修行！結果好處是你自己的，這個我們應該要了解他。

【如是二聚十種業道，及彼諸果，凡餘教典，未明說者，一切皆是如本地分，攝決擇分，意趣而說。】

上面所說的二聚十種業道，一個是黑的十種，一個是善的、白的，兩聚。業以及果，凡是別的地方沒有說清楚的，那麼在瑜伽師地論，本地分跟攝決擇分當中說的非常清楚、非常明白，這個我們要了解。儘管如此，上面我們說的，主要的、基本的意義已經有了，在下面如果我們把共中士當中，十二緣起能夠了解，大概就不會錯到哪裡去了，主要的基本概念都能夠把握的住了。現在我們繼續下去。

【◎ 第三顯示業餘差別中，】

除了上面說的以外，其他的業的相關的一些道理，主要的在這裡說一說。普通講業，可以用各種不同的分類，不曉得說多少種，在這個地方最主要的，重要的幾點，跟我們修行最有關係的。

【引滿差別者。】

這種業的分類，有一種叫引業，有一種叫滿業。

【引樂趣業是諸善法，引惡趣業是諸不善。】

什麼叫引業呢？就是這個業能夠引導你下一生到哪裡去的，這個業叫引業。善業呢？引導你到善趣去、樂趣去，說人天當中；惡業呢？引導你到不善、三惡道當中去，這個叫引業。滿業，

【諸能滿者，則無決定。】

滿業就沒有一定的，那麼下面說這個道理。

【於樂趣中，亦有斷支，關節殘根，顏貌醜陋，壽短多疾，匱乏財等是不善作。】

說樂趣當中，引業是引的樂趣，但是在樂趣當中，對不起，他又斷手瞎眼，長的又醜陋，壽又短命又窮，這個都是非常糟糕的。這是為什麼？因為他造的不善業，這個不善業是什麼？滿業，所以他引業是善的，滿業卻不善。前面曾經說過根本因跟圓滿因，大家還記得吧？根本因就是引，圓滿因就是說你到的這個地方是否圓滿。假定說你的引業是根本因是善業，所以引導你到了善道當中去，你也以善業來圓滿，那麼你不但生在善道，而且你這個善道當中是樣樣圓滿。反過來，雖然你引業根本是善的，但是你圓滿業是惡的，結果你到了善道，你這一生當中充滿著惡的痛苦的，這引滿二業的不同。譬如說我們現在要修行，你很努力的修行，你修行是修行，可是平常這正知見把握的住，把握的很好，平常要向他捨一點東西幫忙別人他可不願意，只管自己的。對，你修行是修行，可是你得不到人家幫助，要飯！他就肚子餓，你跑的去找人家幫忙，遭人家白眼，諸如此類的事情，這個我們隨舉一例。你分辨的愈清楚，將來行持當中愈好。現在有很多人，我不管他，我只要念佛。是，你假定真的什麼都放下來，一心一意，的的確確能夠提起來，好啊！到了極樂世界阿彌陀佛自然告訴你；我一心一意學定，什麼都不管，好啊！你得了定以後，昇了天，可是昇了天也不一定保險吧？可是你現在做的到嗎？對不起，做不到。你想修提不起，想不修又捨不得，那怎麼辦呢？毛病就在這裡。現在有太多人要學修行的，怎麼修法？關鍵都在這裡，大家清楚不清楚？所以凡事，你了解的愈透徹，你心裡面行相非常清楚，自然而然一步一步走上去。不但如此，而且當你了解的透徹到一個程度，你會發現非修行不可。這話怎麼講？你為什麼不修行？要想討一點便宜！結果你發現所有的便宜哪裡來的？只有修行來！所以你知見愈正確，修行是愈容易。假定你得到完整的這個正知見，叫你不修行，是絕對辦不到，這麼個好法！所以現在我們這裡主要的都是講這些道理。上面說這個是善引惡滿，繼續下去，

【於諸旁生及餓鬼中，亦有富樂極圓滿者，是善所作。】

這個是惡引是善滿，引業是惡的，因為引業是惡的，所以掉到旁生惡鬼當中，但是他的滿業不錯，所以他也有富樂，很圓滿，善所作。

【由如是故，共成四句。】

因為這樣的關係成四句，就是引業善，然後呢滿業善跟不善；還有呢？引業惡，是滿業是善跟不善，有這麼樣的四種，這個是我們要了解的。

記得這個故事嗎？到我們中國來最早期的譯經大師─朱士行，他是一個修行人，他是西域的人，他宿生是個修行人，最早把佛法傳到中國來，而且翻譯了很多最早期的經典，這個人非常精采的，翻譯的經也非常好。那個時候中國有一個地方叫紅庭湖，湖邊上有一個湖神，那個神非常靈異喔！你只要祈禱，他一定有感應。感應到什麼程度？譬如說你祈禱他，他一定幫你一陣風，結果一個船向那邊開，一個船向那邊開，對開；照理說，有了東風就沒有西風，有了西風就沒有東風，妙咧！他你只要去祈禱的話，向東開的有西風幫助，向西方開的有東風幫助，兩個船互不影響，這麼個神奇法！這個廟裡的香火是非常盛、非常盛。朱士行大師來的時候，那一天晚上，廟祝就夢見廟神就告訴他，說明天來這兒有一位高僧，你請求他超渡，我這個地方有很多人家供養我的財物，你就交給他，讓他超渡我。廟祝醒了以後，第二天盼望，照著廟神所指示的，果然來個船，一看，有一個和尚，那麼就請和尚上來，告訴他。朱士行大師就超渡，超渡完了他說，過兩天你們會發現這個裡邊有大蟒蛇，大蟒蛇就是那個紅庭湖廟的神，他因為經過超渡了以後，得脫惡趣。果然沒錯，朱士行大師走了以後發現一條大蟒蛇，幾個山頭，不得了，我們不要說那個大山，我們那個後山，一個山頭，要多少長，不得了的大，死在那個地方。什麼原因呢？宿生他們兩個一起修行，都是修行人，朱士行大師是福慧並行，那個人他福是修了，這慧可沒有，他的引業是造惡業，慧就是正知見；沒有正知見，所以結果引業很可怕，墮落旁生當中；他的滿業他也做了很多，於是得到這麼大的福報。不是我們現在說你布施、你行善，到時候你可能會降生掛瓔珞。現在尤其在西方，你常常看見畜生那一種好，好好這個沒有正知見的修行人，什麼人？狗。你去看好了，西方人的狗，主人天天給他洗澡，還做衣服給牠穿，出去的時候，一定捧在汽車裡邊，超級市場裡邊有一行是專門賣寵愛動物的食品罐頭的。現在台北盛足了，以前買起來的比我們人吃的還要貴，像我們現在隨便給牠吃一點，牠那絕對不要吃。我剛去的時候不知道，有一次剩下來的一點點飯給牠吃，牠跑的去看了一下，不吃，這樣，這典型的例子。如果拿到印度去，乞丐搶到打架，那是豐富的不得了的。這是什麼？前者就是引業是惡的，滿業是善的；後者引業是善的，滿業是惡的，這一點我們現在辨別的清楚。不要說我們現在在修行，你一定要檢查檢查，正知見是最重要，最重要最重要的這一點。反過來說，雖然你得到了正知見了，你不要說我只要修行就算了，其他的供養什麼等等都不要管了。那個時候就算你成就，你成就個羅漢果，到也說起來可憐的很！這個概念，是為什麼要告訴我們引滿二業。下面繼續：

【謂於能引善所引中，有由能滿善所圓滿及由不善圓滿二類，於諸能引不善引中，有由能滿不善圓滿及由善法圓滿二類。】

就這分成四句，這個我們容易了解的。

【集論云：「應知善不善業，是能牽引及能圓滿，】

這個裡邊善業跟不善業分成兩類，一個是引業的善跟不善，一個是滿業的善跟不善。

【於善惡趣受生之業，能牽引者謂能引異熟，】

就是這個引業是引你的異熟果的。

【能圓滿者謂既生已，能令領納愛與非愛。」】

解釋的更清楚。

前一頁(58a) [58b] 下一頁 (59a)


菩提道次第廣論講記

菩提道次第廣論講記 第五十九卷 A面

日常法師

p. 137 (12)

【愛與非愛。】

解釋的更清楚。滿業就是等到你引生到這一界以後，你得到的可愛的或者是不可愛的。善業得到的是可愛，否則得到不可愛。然後呢，這個引滿當中，

【俱舍論云：「由一引一生，能滿則眾多。」】

所以由一個引業能夠引一生，滿業就是由很多來圓滿一生。

【謂由一業能引一生，非能引多，亦非眾多共引一生，諸能滿中，則有眾多。】

下面是另外一個，另外一個怎麼說呢？不是這樣的，有的是一個引一生，

p. 138

【集論則說，頗有諸業，唯由一業牽引一生。又有諸業，唯有一業牽引多生，由眾多業牽引一生。亦有諸業，由眾多牽引多生，】

這個解釋，各說各的。

【釋中說云：「有由一剎那業，唯能長養一世異熟種子，及由彼業而能長養多世異熟種子，有由多剎那業，唯能數數長養一世種子，及由眾多互相觀待，而能數數長養展轉多生種子。」】

這個道理，這裡不詳細解釋，你只要看清楚就行。等到下面講十二因緣的時候，我會詳細的解釋。十二因緣，平常我們總是把它無明緣行、行緣識、識緣名色，就這樣念過去，大家都懂。實際上，這個是我們修行的主要的關鍵。現在講業，我就講到。將來講到十二緣起的時候，就是前面什麼因，感得現在的果，以及現在果現起的時候，你以什麼方式對它，能夠轉過來。以及你以什麼方式對它，跟著它走，都在這個裡邊，清楚明白極了。還有，為什麼一個業，說這個種子，現在留一個種子以及什麼時候感果，感果的狀態，感果的內容，都留到那個地方再去講。不過，為了將來我們有正確的認識起見，眼前這一部分，你們非要把它弄熟不可。你們能夠弄熟了，講到後面，一講，就非常清楚非常明白。如果真正要修行，記住，這個四種資糧，這個地方就那麼明白，那麼清楚了。修行的道理你懂了，相狀你了解了，方法有了，那個時候修行就很容易！那麼，這個是業的引滿。還有呢定不定受，下面說，有的業是一定受，有的是不一定；什麼業是一定，什麼業是不一定。

【◎ 定不定受業者，如本地分云：「順定受業者，謂故思已，若作若增長業。】

一定要受的業，順定受，將來。這個業是什麼？故思已，思就是思業，就是意業，你腦筋裡面起心動念，換句話我們受想行識的行。這個我們要了解，譬如說，你想，動這個腦筋，這個東西好，我怎麼樣想辦法去獲得它。這個東西不好，我怎麼樣去排斥它。就這個心裡面，這種狀態，故思已，然後呢？下面若作而增長，這個是一定受。

【順不定受業者，謂故思已，作而不增長業。」】

作是作了，但是不增長，那麼什麼是作，什麼是增長呢？下面。

【作與增長所有差別者，即前論云：「云何作業，謂若思業或思惟已身語所起。」】

這個叫作業，就是你造了。什麼叫造業？平常我們說造業、造業，大家都說造業，到底是造些什麼業？怎麼造法？現在告訴我們，就是說思業，思惟已的身語所起，你腦筋裡所想的，腦筋裡動腦筋的這個地方。譬如說你看見了一個東西，然後你就想，這個東西好，這東西我也想怎麼歡喜獲得它。乃至於很小的小地方。當然除了這個，譬如說，你隨便看見人家有一點閒，你就看這些人幹什麼？他出去玩。你想，我也想要出去玩一下。或者你想這些人出去玩，我可不跟他，我在那裡好好的用心，這個都是。所以，你起心動念隨時隨地無不是在這上頭。你想跟他去玩，等一下，你就想想辦法，等一下怎麼，身口就跟他跑掉了。你想他不做，你在這努力，他去玩的時候，你在那好好用功，對不對？所以我們一天到晚，無非都在這個地方。還有一個，你說，我好像很多情況之下沒有思，那是什麼？那就是你的無記業。無記業怎麼來的？前面的等流。為什麼有無記業呢？那就是畜生，還是畜生，有很多人就這麼痴痴呆呆的，他因地當中造了這個，果上面就是這個。或者餘業未了，凡是你看看那個下等動物來的螺、蝦、蚌、蛤這樣。烏龜牠一合，擺在那地方三天、五天、十年、八年，就在那地方不動，那是平常。那麼因地當中什麼呢？就是平常我們，很多他不修行嗎？他修行。說他修行嗎？他又這樣，蠻歡喜坐著那裡，坐在那裡痴痴呆呆的，就打了瞌睡。自己還覺得剛才坐一下，坐得很好。睡覺嘛當然好了。在這種情況之下，錯了。我這地方千千萬萬不是說笑話。我這地方特別點醒，假定你有殊勝的善的引業還可以，你沒有的話，這個都是墮落相，將來就會流落到這種狀態當中去，這是無記的貪，這種相貌。還有一種呢腦筋很聰明，聰明是聰明的，專門在非理作意。跟你這種場面的事情說起來，道理說得不得了，那世智聰辯。所以我們每一個地方我們必定要認得的清楚，這個思的行相。有了思，身語所起，剛才說，這個人坐在那裡痴痴呆呆的，所以他將來感得的那個很多動物就是這樣。蚌他根本就不會爬的。就在那裡，你丟在那地方，他就在那個地方。烏龜還比較好一點，還會爬一爬，還會游一游。原因為什麼呢？就是牠心裡面是遲鈍的人。牠自然而然的就是緩慢。每一個地方，你了解了這一點，你就會很清楚、很明白。我這地方不是鼓勵一定要很靈活，猴子很靈活也不一定好！所以，總之你要曉得正因跟邪因之間，不管任何一點小小的地方，它就會這麼清楚明白的示現顯露出來，這個是作。下面呢增長。

【又云：「增長業者，除十種業，】

換句話說，除了十種，都是增長業。那麼下面的十種，是不增長的。

【謂一夢所作，二無知所作，三無故思所作，四不利不數所作，五狂亂所作，六失念所作，七非樂欲所作，八自性無記，九悔所損害，十對治所損。】

就這幾樣。什麼是不增長呢？夢裡面。所以平常我們說懺悔的時候，夢作的時候不增長，就是這個原因，它不會感果的。那麼夢裡面為什麼會說作呢？這地方順便一提。這是等流，或者是以前的，或者是現在的，但是它並不是非常強烈，這種情形。第二無知所作，你作的時候，你不知道，你什麼叫不知道？一下走過去，踩死幾個螞蟻，我根本不知道，這是無知所作，這個是不增長的。無故思所作，你做這件事情，你並沒有先去思惟，這個情況什麼呢？往往我們眼前一個境界對起，你並沒有事前先想，碰到了，你這樣去做，這種情況叫無故思。注意唷！有很多無故思很濃厚的習氣，它這個非常強有力的習氣，因為這個習氣的關係，這個還是定受。它這個習氣怎麼來的？前面由於它的故思、數數作，養成功了習慣。雖然現在不故思，它繼續下去，這地方就是說，單單這個業這部分它沒有故思所作，這個不增長。下面說不利不數所作，雖然你去作了，但是呢？你對你做的這個事情，你不是為了求利益，你也不得已，你實在也不想去做乃至於，對你沒有好處，但是你要去做，而且你不常常做。不常常做，這個什麼意思呢？譬如說，我們上班的辦公室，叫你做一個不太合理的事情，這東西你覺得你不為求什麼利，你還有呢不數所作。狂亂所作，這個我們了解的失了心。什麼是失念所作呢？就是平常我們正念正知現前，但有的時候，一下沒有注意到這種情況。非欲樂所作，作這件事情，不是你好樂的。自性無記，自性無記的它本身就不會感果的。什麼叫自性無記？走路、坐在這地方，就這樣。所以思惟一種，很多，睡覺，這個不會感果的。睡覺沒有善惡之分，當然你睡的時候，懶惰，懶惰的心是會感果的，但是睡本身不會，這個我們要了解的。所以，不要說睡覺是無記的，一天到晚就睡覺，你這懶惰的心，卻是不行，這個我們分得很清楚。第九、第十這兩個，就是我們修行用得上的。雖然你造了，前面造了增長業，但是你懊悔，我以前怎麼做這個事情，不對！這個時候就它不增長。如不增長的業就不一定受。還有對治是最好的，聖教告訴我們對治，雖然你種了種子，你針對著病根去治療。舉個譬喻，譬如說你雖然種下去了，種是種下去了，還沒有發芽的時候，你就把它破壞掉了。乃至於雖然發了芽，你把它拔掉了，那它就長不起來了，這就是對治。最後的兩點，是我們修行人特別用來淨除以往所造的，以往所造的所以能夠不感果，就靠這兩個。

【除此十種業所餘諸業。】

那麼，除了十種都是增長，所以

【不增長業者，謂即所說十種。」攝決擇分亦說四句，一作殺生而非增長。】

作了，不增長。

【謂無識別所作，夢中所作，非故思作，自無樂欲他逼令作，若有暫作，續即發起猛利追悔及厭患心，懇責厭離，正受律儀，令彼薄弱，未與異熟，便起世間所有離欲，損彼種子及起出世永斷之道，害彼種子。】

現在講這個概念對我們很重要。攝決擇分當中說，這個也有四句分別，它每樣東西都是作而不增長，作是作了，但是不增長。為什麼這地方特別說這個業不會定受？雖然你造了，你能夠不受。那麼什麼呢？看：無識別所作。無識別所作，換句話說你根本不知道。夢中所作，這剛才已經說過了。無故思所作，譬如說一個蚊蟲，一叮，你那時候根本不曉得，一來把它打死掉了。是，那個時候你的的確確不是能夠清清楚楚的曉得，那裡有個叮你。怎麼一來，那個時候你沒有過失，就這樣的情況。但是你不要說這個是無故思所作，下面這個就是故思掉了。這個我們要分得很清楚，就是心裡的行相，是非常細微、非常細微！不要說，這個是打完了以後，反正是我不故思所作，那時候你應該生起懺悔，所以後面這個心，前面就變成功。就這個裡面有差別了，每一個地方很細的。還有自無樂欲他逼令作，別人逼著你去做的，這個前面已經說過。另外一種呢，若有暫作，是下面這個，就是你作了增長的，但是你作完了以後，續即發起猛利追悔及厭患心，你懊悔。你說，我怎麼做這種錯事情？還要感到錯誤、厭離，懇責厭離，這個對。這個就是一般世間的。進一步呢？正受律儀，更進一步出世，出世還同樣的，一定包括對前面這個追悔厭患，然後呢從此以後，不再犯。不再犯，以前是照著世俗的標準去專門做這種壞事，現在照著出世的標準，於是這樣令彼薄弱，讓它那個種子的力量薄弱。為什麼它不增長呢？就這樣，像一個種子一樣，你收起來了以後，乾的個要命，擺在石頭上面，它就長不起來。還有呢？便起世間所有離欲，對世間再離開，欲是增長它的一個力量。現在你離開了，損彼種子，使得那個種子受損害乃至於起出世永斷之道，害彼種子。永遠斷除，像那個種子一樣。前面損的話，你把它曬的乾的要命，擺在石頭上面，擺在那個罈裡面，現在曬不到太陽，碰不到水呢，它長不起來。永害呢？你擺在壺上燒燒焦，完了。你怎麼樣擺在水裡面泡，太陽去曬，它也長不起來。所以平常是為什麼我處處地方告訴大家說要了解這個道理。平常我們發生的事情，事情發生了，往往自己老覺得我有道理。這個道理，還繼續不斷的想了半天，找到了機會還跟人家爭，你就完了。那個什麼？故思、增長業，那麼我們難免的，剛開始難免我們會，不但是難免，尤其剛開始第一步，是一定會的。所以我們努力的修學，了解了這個，隨時犯過了以後，曉得我又錯了，就努力。你這樣的悔責的話，這樣的話，可以不定受。然後在這個基礎上面這一生，你不會遭到惡劣的，乃至於稍稍惡劣，你不墮落。因為你不墮落，下一世能夠生生增上。你乃至於能夠跳出輪迴等等。要不然你惡業增上，拚命在增上，你還求昇天、還求往生，那不是南轅北轍嗎？這個基本的概念就在這裡。

【二增長而非作者，】

妙了！沒有作卻會增長的，下面呢？

【為害生故，於長夜中，數隨尋伺，然未殺生。】

經常雖然你沒有去殺，但是心裡面老是去尋伺，我們絕大部分的時候，我們就做這個罪，這個很糟糕、很糟糕。譬如說，你遇見了一件事情，你歡喜的，雖然你沒有行為上跑得去把那東西拿的來。你不歡喜的，雖然你沒有，行為上沒有排斥它、罵它，你心裡面老在那嘀咕，就這個。前面所講的這個業的增長，因果的增長再沒有比這個更厲害的，就這個。所以，這件事我們最重要的。所以為什麼平常我們要多了解，經常拿那個法律擺在心裡面。平常我們大部分時間沒事情，痴痴呆呆，幹什麼？要嘛聊聊天。要嘛胡思亂想，想那什麼東西。這都是「增長而非作」。凡是增長而非作的，一定是定受的業。注意喲！這裡我們平常最容易犯的就是這個毛病，平常我們坐在那個地方就想這個，怎麼動個腦筋，怎麼樣想那件事情，就算你這件事情做不成功，這已經在增長了；做成功，那更不談。所以，前面告訴我們太多的例子，大家還記得不記得金貓因緣寶？他送了三個銅板，一路歡喜，一路想這個好事情，增長，他就得到這麼大的果報。現在我們一路腦子裡想的什麼？你自己檢點一下就曉得了。所以，我們要修行，如果感覺到貪相應，不對，排除掉。瞋相應，不對。最難對治，還是痴相應。就是糊裡糊塗的就這麼一天，好像沒什麼做什麼錯事，要對治它。這地方我們了解第二個。

【三作而增長，】

那個容易。「除二句，」又作又增長。

【四非作非增長者，謂除前三。】

既沒有作也沒有增長。

p. 139

【從不與取乃至綺語，隨其所應如殺應知。於意三中，無第二句，於初句中，亦無不思而作他逼令作。】

意當中沒有第二句，為什麼？！第二句是什麼？增長而非作，意本身它就沒有作，它那個作就是增長，起心動念就增長。所以第二句是增長而非作，對於這個意沒有。起心動念，意這個意念貪瞋痴就在那裡造。然後初句中，亦無不思而作他逼令作。第一句當中是什麼呢？第一句當中就是作而不增長。就是無不思而作，他逼令作。這個容易了解，這個我們每一個地方分別清楚了以後，好，業的事情，很清楚了。那麼決定受。還有呢決定受，說不定跟定，了解了。

【◎ 決定受中，】

還分出前後不同。

【依受果時分三。】

第一個呢？

【其中現法就受者，謂即彼果現法成熟，本地分說此復有八，若由增上顧戀意樂，顧戀其身，財物諸有，造作不善，於現法受。】

有一個呢，造了以後現在就受的。那麼本定分當中幹什麼？增上的顧戀意樂，那增上的話，就是譬如說你的顧戀意樂就是貪增上的。那貪心非常厲害，對那個身體，對那個財物種種放不下，這個現法受。所以談到這裡，通常我們一般來說，尤其是修學佛法，尤其是出了家的人，大概這一點太強的不大有。好像太強的不大有，但是實際上我們仔細觀察的話，毛病來了。平常我們都很注意營養，很注意身體，動不動就忙這個，這個什麼？顧戀意樂。顧戀什麼？顧戀其身，這個注意喔！所以前面已經一再告訴我們了，你真正的歸投了三寶以後，大師，誰？佛；然後呢？法，是佛告訴我們的法；僧，就是我們的同行者。我們所以出了家了以後，是，因為針對著我們眼前我們身體要顧慮的，可是不要說，這個醫生怎麼講的。是，醫生講的，我們要聽他的。看看佛怎麼講的？如果醫生講的跟佛講的不一樣的時候，你聽醫生的，錯了。這個要了解喔！然後呢？這個倒還是次要的，平常我們最容易犯的毛病，一天到晚還忙這個。實際上你修行修什麼？你修那個身。對！結果所以你這個身體是會越修越堅固，逃不走，永遠輪迴在生死當中。這個還會現在就現法當中就受的。

【若由增上不顧意樂，不顧彼等，作諸善法。】

能努力的反過來，這一生也會，布施、持戒這個也有。

【如是若於諸有情所，增上損惱增上慈悲。又於三寶尊重等所，增上憎害及於此所，增上淨信，勝解意樂。又於父母諸尊重等恩造之所，由增上品，酷暴背恩，所有意樂，所作不善，於現法受。若由增上報恩意樂所作善法，於現法受。】

像這些東西，都是現在就受的。

【順生受者，謂於二世當受其果。順後受者，謂於三世以後成熟。】

所以我們決定受的當中，也分成三部份，一個就是現生就受，一個就是第二世受，還有一個呢第三世以後成熟。如果說我們真正努力修行的話，這個增上生很明白的，這一生就開始，後生還要好，後生更要好，這個就是我們能夠如法的。所以的的確確念佛也好，不管做什麼也好，最後固然是成佛，然後呢下一世固然是往生，這一生還得到種種快樂。當然，所有的修行都是如此，不僅僅是念佛，廣義的，這一點我們要了解。乃至於有很多人雖然修行了，但是好像他感到的不一定如意吧！這個概念我們要很清楚。比如以我們這裡的老和尚例子為主，他修行了以後，怎麼老是生病，那個就是他造了種種的善業了，現生受。他本來要造大惡業要下地獄乃至於旁生當中，生生世世被人家殺，吃，還！這一世一點小病就解決了。這個非常明顯的，有太多這種例子，所以對於這個概念，我們一定還同樣的要對它認識得很清楚。你認識得很清楚，對我們是一個絕大的鼓勵，然後你走起來就非常歡樂。越走越高興，越走越快樂。最後一段話說一下。

【◎ 於相續中，現有眾多善不善業成熟理者，謂諸重業即先成熟。輕重若等，於臨終時何者現前，彼即先熟。若此亦等，則何增上多串習者，若此復等，則先所作，彼即先熟。如俱舍釋所引頌云：「諸業於生死，隨重近串習，隨先作其中，即前前成熟。」】

那麼，現在我們相續當中有不曉得無量無邊的各式各樣的業，有善、有不善，那麼哪一個先成熟，換句話說哪一個先感果呢？這個分出來了。第一個重業，一定先成熟，這個業越重，那麼重的輕重相，前面已經說過了。假定說沒有特別重、輕重等的話，那麼怎麼辦呢？就是臨終的時候，那個時候哪一個東西現起。這一點是為什麼我們臨終的時候要助念的關係。就是他如果說求往生的，固然，就是不往生的，乃是於平常不信佛的，你臨終的時候能夠提醒他那個東西，他跟那個相應，他也好。實際上臨終的提醒，不但如此，還告訴他你一生造了很多好事，這一生苦不堪言，沒意思，你現在完了以後，生天去了。你能夠提醒他，他想起歡喜了，那個時候他心裡面這個相應的話，他想這個，就是最靠近臨終的時候，把這一個引起來，這是第二個。所以西方當時，他臨終的時候，一定用那個佛相、用長幡接引他等等，這個是有它的道理的，就是指第二點。此如果相等的話，那麼下面的習慣，就是你的習性。所以前面說，不要說不無故思，這個習性非常厲害。對我們絕大部分來說，就是這個習性。而且這個習性，往往不是這一生造成，多生多劫，所以這個等流習氣的重，就是這樣。我們現在修行，最重要的就是什麼呢？把這個無始的習染改過來。那麼假定這個業沒有的話，那麼先作的先成熟，你越是前面先作的，那是先成熟。下面就是俱舍上面告訴我們，這個道理的一個偈子，這個偈子，大家只要念一下，我再念一遍。諸業，這個業在生死當中，哪一個先成熟？第一個隨重，第二個隨近，第三個習慣，串習就是習慣，第四個前面上面都沒有的話，最先作的，最先成熟，所以前前成熟。到這地方，那麼關於這個善惡業的基本的概念都已經有了。凡是對這個道理不清楚的話，整個的修行的主要的概念全部在這裡，所以下面的都從這地方一步步來的。當然這個次第很清楚，你所以今天能夠達到這個，一定還有前面的這個層次一步一步這麼來。然後呢有了這個概念以後，不管是參禪、念佛、學教乃至於世間它為什麼這樣，它為什麼感到這個惡果，然後呢你觀察自己的話，你也曉得了。起心動念的時候固然你知道，不起心動念你也知道，為什麼你會有這個習慣，為什麼會有這樣，每一個地方就這麼清楚就這麼明白。

前一頁(58b) [59a] 下一頁 (59b)


菩提道次第廣論講記

菩提道次第廣論講記 第五十九卷 B面

日常法師

今天請翻到廣論139頁，關於業那個部分，這個總的業果之間的道理，關係我們已經有了一個基本的認識。那麼什麼是黑業？黑業的果，什麼是白業？白業的果，以及這個業感果當中幾個特別的相關的什麼具力的業，還有什麼樣是輕重，還有呢什麼是引業、滿業、定、不定這種概念都要了解。你前面的了解了，你後面才跟得上，前面的不了解，你後面是越聽越糊塗。所以我特別說明，你凡是前面沒有聽的人，一定要補聽的原因。是的，現在你聽的覺得聽不懂，於是你感覺到這個地方聽不懂再去看前面的更糟糕，好像有這樣的。實際上呢卻卻相反，你把前面的基礎慢慢的了解了，後面自然而然都懂，因為這是有層次的，你們這個概念一定要了解。同樣的道理說每一個地方你完了以後，你必須要把握住，那麼這個後面更深入的時候，更深入就是利用前面這些基礎，你利用的時候你才會運用它，能夠運用才能夠修持有得。那麼下面那個叫

【第二思惟別者，】

說我們現在對整個由業感果的道理是了解了，那麼我們為什麼要來學這個呢？那麼我們現在了解，回想到是因為我們了解世間的痛苦，世間的究竟狀態就是一個苦，這唯一的救濟就是三寶、是佛陀，所以於是歸依佛陀，而歸依了佛陀他所以能夠救護我們的原因，原來在這個上頭，你結果找到了，那麼這個道理也各別的認識清楚了，認識了清楚了下面又進一步說，對、那麼在這個情況裡面，我了解了，我應該怎麼做才使得我生生增進，而能夠達到圓滿佛地呢？這個特點在什麼地方呢？所以這個地方現在告訴我們思惟別者，這就是你要的。在整個的佛法的中心當中，我們特別需要的哪一部分？這裡。這個思惟別的意思，所以，換句話說等到你把整個的問題弄清楚了以後，現在在這個問題當中，那就是我要的、我要下腳的那個地方。一方面你了解了這個整個，一方面你了解了進入的次第，然後你走進去的時候是步步上昇，了解嗎？所以它這個層次的安排這麼個嚴密，所以前面告訴我們，這裡不但說明的時候，是把一切的佛語都在裡頭，而且傳承下來的兩個主要的主流；不但如此，而且它這個次第是按照著我們調心的方法，所以它每一個部分就給我們安排的這麼好。所以現在我們進一步怎麼辦？說我們不是要遠離苦得到樂嗎？那曉得了，什麼是苦的因？什麼是樂的因？如此的因感如此的果，那麼我們現在曉得了。所以由這個地方說：

【謂由遠離十種不善，雖定能獲善妙所依，然若成一圓具德相，能修種智，勝所依者，修道進程，非餘能比，故應成辦如此所依。】

說我們是的，你能夠遠離了這個十惡修這個十善，是！一定可以獲得這個妙善所依的人身，所謂暇滿人身。但是呢在這個暇滿的人身當中還是有所差別。就我們眼前來看，同樣得到人身，所以暇滿的話同樣進入佛法，結果有的人腦筋非常好而且智慧也相應。有的人腦筋雖然好，卻是世智聰辯，他腦筋好了個半天，結果走上錯路，腦筋不好不談。有很多人他腦筋雖然好那身體又不好，有很多人不但腦筋好，身體也好，他每一個地方，就有不同的地方吧！那麼這個原因在那裡呢？換句話說他雖然得到了，是不是圓滿具足？這個還不是。要曉得要想圓成無上佛道，這個差一點都不行，所以說要想能夠有個圓具各種德相，能修無上佛道種智，這個種智就是所謂從道種智到一切智，也可以說拿一切智－－佛的智慧，必然要依靠什麼？最好的勝所依者，否則的話呢？你得不到這個。雖然也得到的人身，但是做起來是非常非常的慢，不但是慢，那麼還有因為慢的過程，所以這個時候外面有各式各樣的障礙什麼等等，一個不小心又走錯了。所以在這個地方告訴我們，我們真正要修學佛法的人，應該努力的怎麼樣把修學佛法所使用的工具，具足最美妙完整的。就像我們現在舉個比喻，說我們現在要到遠地去。譬如說要去印度朝聖，然後呢要去到哪裡去？，說到美國去，那個時候你不但要認識怎麼去法，而且要最好的交通工具。你坐船是不是可以？當然可以，一坐坐上幾個月，坐飛機一天就到。然後呢你坐船坐幾個月的話，跑到那海裡面，什麼時候碰見颱風你也不知道？那東西非常麻煩。尤其現在那個時候世界是戰亂，你不曉得這幾個月當中發生了什麼事情，有種種的不如意地方，所以一定要找說這個最好，不但找了飛機，這個飛機你還要看看這家航空公司，它非常安全，這家航空公司老出毛病，對不對？我們做任何一件事情都是這樣，何況現在是修學佛法。那麼在這種情況之下，我們要想得到這樣的這個圓滿具足一切修持德相的人身應該是什麼？這個是我們特別應該了解的，所以這幾個地方就告訴我們這個，它又分成三：

【① 異熟功德、② 異熟果報、③ 異熟因緣。】

說現在要得到這樣的一個異熟的報體，就是我們現在的緣、暇滿的人身，這應該有些什麼內容？這個內容換句話功德，有什麼、那幾個優越的好的條件？這個優越的條件，第二呢它有什麼樣的功效？能夠產生什麼樣的作用？第三個你要得到這樣的一個異熟的圓滿的報體，要有什麼樣的因緣？我們了解了，為了求這樣的一個暇滿的人身，我們在因地當中這樣去努力，自然你一定得到這個果報，這個觀念我們首先要建立。現在我常常聽見人家講，尤其是現在這個世間上面好多亂的現象。常常有的人，這個地方神神怪怪，那個地方神神怪怪，不要說是外道，就是佛法當中也有很多神神怪怪的事情。我們往往自己把握不住原則，聽見了這個就被它心動了，佛法裡邊講不講神通？講，絕對講。但是神通是什麼？你如理如法修持的必然結果，這是果啊！我們真正要求的是應該求什麼？這個因在那裡？了解了，我們在因地當中起心動念當中，每一念相應，由於這個心念，然後身口相應，自然你會感得這個。如果你不了解這一點去做，那對不起沒有用！而不要說眼前那些小小的一點鬼通、一點感應，一點用場都沒有。佛在世的時候，非常清楚非常明白，佛在這地方，很多去親近佛的人他沒有得到好處，不要說提婆達多等等，四十二章經當中兩個公案，你們牢牢的記住，這個地方再說一遍這個公案的內涵。

二個住在遠地的人聽見了佛以後，要去見佛，然後跑到半路上面，天旱，沒有水喝。我們一天沒飯吃可以，一天沒水喝就很難受，兩三天不一定餓得死，可是沒水喝的話就渴死了。結果跑到半路上面看見有一個牛尾塘，換句話說那個牛踩著那個田凹下去一點點水。那麼兩個人看見，看見了水不管髒不髒只要水就喝，結果裡面都是小蟲，你怎麼弄也沒辦法把那個小蟲拿掉。一個人一看，說不行不行，我們既然要去見佛，佛告訴我們，我們要怎麼做。佛告訴我們你要想修學佛法，譬如我們要皈依佛，皈依了佛以後就照著佛的道理做，以前我們不懂容或會犯這個毛病，現在懂得了，你為什麼皈依佛？要脫苦要得樂，這皈依了佛怎麼才能夠脫苦、離苦得樂？那他告訴你的辦法如法行持嘛！所以從前者，然後呢我們在世間的一切六道當中選擇唯有佛是我們的皈依處，等到你皈依了佛以後才了解，原來皈依佛的正皈依的是法，那麼要造著法去做，那個才是。你正確的了解了這個人，大家了解的，所以說我們要去見佛的目的是在這裡，既然佛告訴我們的行持的方法這樣的話，對不起，今天渴死了，我要照著它去做。另外一個人就說，你這個人真傻，你見不到佛有什麼用？我們先喝了水，然後見到了佛問題不是就好了嗎？結果一個人堅持不喝那個水，一個人就喝了，不喝那個人馬上就渴死掉了。要我們世間的人想起來這個人真傻，結果他因為持了佛戒馬上升天，一升天，天人他有幾個特質，他曉得我宿生什麼因緣來到這裡，而且他確定曉得他這一生成了天人，這個天人的特質，他是化生的，原來這樣因緣，他馬上就去見佛，見到了佛了。另外一個人呢？喝了水然後辛辛苦苦又跑了很長一段時候，見到了佛。佛當然曉得這件事情，所以就故意問他，你遠道而來很辛苦，你那裡來啊？這個人又是一肚子委曲那個心情，報告那個佛如此這般，那麼有兩個人。然後佛怎麼說？你這個癡人！你以為見到我了？去佛千里，你看看旁邊那個人。他站在旁邊，果然看見一個人，看見他的面孔很熟，可是這個人長得非常清秀、非常豐潤，年紀輕的不得了，這人間少見、見不到，正在懷疑，佛跟他說，喏！就是跟你一起來餓死的那個朋友，他因為持佛淨戒馬上餓死，結果呢得到了這個。你見到我有什麼用？所以現在我們千萬不要這個人有一點神通又有什麼樣子，你跟著他，這個神通能比得上佛嗎？見到了佛，佛尚且說你這個癡人，你有什麼用？所以我們真正要學佛法必定要從這地方去認識。了解不了解？所以這個一點都急不來的，大家萬萬不要急，你一定要把握得住這個。，昨天下午還有一個同修問我說，我現在業障很重，我要懺悔，我要唸佛，我就告訴他那麼你好好的把那個本論前面補聽，它自然每個道理都告訴我們，這是佛的最圓滿的教法，這一點我們根本須要認識的。所以在這個地方我們曉得，你要得到這樣的果，那麼因地上面應該如何下手。昨天講的是最重要的東西已經說過了，在這個地方今天重提一下。那為什麼要重提呢？昨天我講整個地修行的關鍵，就在那個等流行識上面，那有人問我了，那個人家唸佛的他可沒講那個，參禪的人沒講這個。是啊，有很多人說你不要去妄分別，他可沒講這個，這話怎麼講？你們現在細細想一想，我把黑板上那個一般用功的方法都在這裡，這個概念先擺在這裡，你自己想一想。現在不必想，先看一下，然後呢你下課的幾分鐘想一想，或者今天告訴你、或者明天告訴你。如果說你能夠自己想通了，那最好，那時候一補的話你自己就曉得怎麼融貫各宗各派，任何一家用功的方法；否則的話到那時再告訴你關鍵何在。總之一句話，不離開如是因、如是果，造這樣的業因感這樣的業果。如果是你只瞭解這個世間因果的法則，那麼在六道當中可以上升；如果你更進一步第一義諦的話，可以跳出輪迴，還不外乎這一個。現在我們看，第一個就是異熟的功德，這種的異熟就是這種的果報體，有什麼樣的殊勝的、優越的條件。那麼這裡分八。

【◎ 初中分八。一壽量圓滿者，】

說這種人他的壽量圓滿。

【謂宿能引牽引長壽，如其所引，長壽久住。】

第一個須要長壽，因為他宿生造的業，是一個長壽的業。為什麼要長壽？我們現在修習佛法，小的時候不行，你到了十幾歲開始可以學，學它個十年、十五年到了三十歲，若你的壽命只有二十歲，一點用場都沒有。就算你三十歲，剛學會要開始修了，不行；就算你三十五歲，修了有一點樣子，壽量完了！他壽量一定要圓滿，這是第一個重要。不過單單壽量夠不夠？不夠，壽雖然長，但是你偏偏一天到晚造惡業，結果你壽越長，是惡業越大是越倒楣，所以還要其他的條件，下面一樣一樣說。

p. 140

【二形色圓滿者，謂由形色顯色善故，顏容殊妙，根無闕故，眾所樂見，橫豎稱故，形量端嚴。】

那麼長相好，形色跟顯色，形色長的樣子好，顯色看起來好。有很多人面孔長得很黑，叫人家一看，這個黑炭，我們通常一看見這個人，不要說黑人來看。還有的人就是不但樣子長得好，而且膚色非常豐潤，這樣；那麼根當然一定是具足，如果眼睛去掉一個，或者鼻子塌掉，耳朵又這樣，那個不行。為什麼？這樣的叫人家看的歡喜，更主要的是包括自己的自修，如果其他的還要利人，你跟大眾相處，大家一看，看見你歡喜，不管你去向人家求教也好，或者你幫人家也好，這個就樂於產生正面的功效。

【三族姓圓滿者，謂生世間，恭敬稱揚，諸高貴種。】

第三個就是他的家世出生圓滿，現在我們講這個人可是某某人家的子弟，以前說這是王家子弟，現在說他家世是如何的好法，不但是百萬的富豪、千萬的富豪，而且都是有學問，有什麼的，就這樣，那自然而然這種家庭出生，受人景仰、尊重。

【四自在圓滿者，謂大財位，有親友等廣大朋翼，具大僚屬。】

這個就是你要做什麼事情，要兩樣東西，第一個人，第二個法。人呢，自己的家裡邊，外面的朋友等等這個來幫助你；外面的財位，這樣你有財有用，要做什麼事情，不管是自利也好，是利人也好。

【五信言圓滿者，謂諸有情信奉言教，由其身語於他無欺，堪為信委，於其一切諍訟斷證，堪為量故。】

第五個就是你講的話讓人家聽了你，歡喜。說的人也不欺負別人，不欺騙他人，人人信得過你。不但人家信得過你，而且你對事情的認識，處斷的標準是非常公正嚴明，大家對你服服貼貼；否則的話隨便談一些問題大家吵吵鬧鬧是沒有用場。

【六大勢名稱者，有大名稱，有大美譽，謂於惠施，具足勇健精進等德，由此因緣，為諸大眾所供養處。】

他有大名稱，人家都覺得這個人好，為什麼呢？他惠施，他惠施不但是財，而且法，而且布施的時候勇健精進，所以大眾都信仰，供養他。

【七丈夫性者，謂成就男根。八大力具足者，謂由宿業力，為性少病，或全無病，於現法緣，起大勇悍。】

第八是有大力量，這個就是說主要的宿業的力量。現在很多人講醫，這個醫是絕對有用的，我們要曉得我們的病總共有四種因緣。第一個就是四大不調，這個四大不調是醫生可以看的，也需要醫生看；第二個宿業所感，那個醫生沒辦法；第三個鬼神觸惱，這個醫生也沒有辦法，第四個自己出差，不應該做的事情，去做那種事情。譬如說飲食應該適量，他不適量，不應該吃的他吃了；然後呢天氣，他寒暖不知，有諸如此類的事情，主要的四樣。其中有一樣是這個四大，現在的醫生，實際上呢特別是這個地方具足這個大力，主要的是宿業力。我小的時候，看見過好幾個人，我家鄉有一個，我們稱他為叢林聖人，他很有意思，這個人的確了不起哦！他是前清末年的一個老秀才，最後那個時候考上的。他真正的好不在他考上那個功名，而這個人的行持的嚴峻，人人佩服，那個道德的操守，所以我們家鄉都稱他為聖人。這個人很怪，他人雖然很好，但是他多病，他一身多病，偏偏他的母親一身沒有病，我遇見他的時候，已經快八十歲了，他有時跟我父親講，他是我父親的一位老師，他說我一生最苦的，以前的人都非常孝順，他對母親是絕對的孝順，當然作母親的人也絕對疼愛這個兒子，何況這個兒子這麼好。可是妙了，這個母親的人從來沒生過病也不曉得病人之苦，偏偏兒子一身都是病。當時我聽的確不大懂，以後慢慢的、慢慢的了解了，我遇見很多人，他就是不曉得什麼是病。那個時候我們學校裡面的一個同學，他好有意思，他這個身體我們叫他小牛，為什麼叫他小牛？他跑到什麼地方，就在那個地方又奔跑、吃弄這個，餓一餐、餓兩餐也不在乎，吃的時候一口氣，大家漲了他多吃一點也不在乎，剛剛吃完冰的馬上喝熱的也沒關係，喝完了熱的，他冰的吃進去，冰淇淋幾個吃進去也又這樣，其他人都受不了。我們三、四年級時，第一次，還是第二次特別的流行性感冒，第一次大量的侵襲台灣，一下大量的人生病，在學校裡唸書的，病倒的人佔五分之三，你可以想像單單那麼個小區域，老師、同學為了這個病，放假幾天，我們天天跑醫院，他一天到晚忙，他從來沒有病過，你說這個怎麼講？所以現在的醫生，我不是說否定，是絕對它有它的絕對的價值，可是我們必定要，尤其是瞭解了佛法的人，我們要了解這個特質。這個地方特別說，大力具足是什麼？特別講的「宿業力」，所以，他的或者病很少或者全無病，不但沒有病而且身體很強壯，因為他強壯，所以心裡面比較勇悍。現在有很多人未嘗不想用功，他用功一提起來，等一下腰又酸了，頭又痛了，那是沒辦法好想，這個有八樣東西，那麼它上面解釋一下。

【此復第一謂住樂趣，】

這個八樣東西當中一定要在樂趣當中，特別指人。

【第二謂身，】

身體。第三

【生為第三，】

就是他的出生。

【財位僚屬為四，第五謂為世間量則，】

第五是什麼呢？就是他的話，大家信得過，因為世間要想做事情，衡量的標準就是這個。他一句話大家覺得對了對了，事情可以擺平了，你要想做事情，這個是重要的。

【第六謂彼所有名稱，】

就這樣，近、跟你接觸的人固然，跟你不接觸的人也聽見了說某人如何如何，這個對我們是非常重要的。

【七謂一切功德之器，】

我們要想做圓滿的功德的話，這個男身是非常重要。

【第八謂於諸所應作勢力具足。】

你要做的必須要這個條件，下面這個異熟果報，就是特別的詳細說明一下。

【◎ 異熟果報分八。初者依自利他，】

像上面所說的，這樣的這個異熟體有什麼樣的應用？有什麼樣的功效？分八，也按照著上面這個八樣。初就是壽，不管要想依自利他利，

【能於長時，積集增長，無量善根。】

你要想修習增長善根，時間很重要，所以壽要圓滿。

【第二者謂諸大眾暫見歡喜，咸共歸仰，凡所發言，無不聽用。】

你一看這個人就歡喜，你看起來歡喜，人家常說，好的開始就已經是一半的成功，一看見好歡喜，事情就很好辦了，這樣，所以這一點有這麼樣的好處。

前一頁(59a) [59b] 下一頁 (60a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十卷 A面

日常法師

「凡所發言，無不聽用」，你一看這個人就歡喜，你看起來歡喜，人家常說，開始的好就已經是一半的成功。一看見就好歡喜的話，事情就很好辦了，所以這一點有這麼樣的好處。第三、就是前面所講的族姓，就是出生。

p. 140 (9)

【第三者謂所勸教，無違敬用。】

我們常常介紹一個人，說這個某人的家世如何，如果這個人有輝煌的家世，我們通常會介紹，以前尤其重要。也許有人說，現在的人好像不講這個了。我以前也以為如此，以為大概我們東方人像中國、日本、印度，印度是不談，印度那世世得太厲害了。中國、日本都講這個門閥世家。我以為西方不講，這一次到西方，才發現西方人講的才厲害！不但歐洲大陸固然講，美國也是。他非常重視那個門閥，這個世間就是這個樣。人家說，這個某人出生如何如何，就是這樣，在這種狀態之下，一個這樣好的出生的人，做這樣的事情，那大概不會錯了。自然我們容易受他的勸誡，你要他做任何事業，也容易成功。

【第四者謂以布施攝諸有情，令其成熟。】

就是自在，是什麼呢？不管是財，不管是法，這一方面你都自在；財施那麼你有錢，法施你有聰明智慧，學的又好，人家沒有的你給他，人家不懂的你告訴他，就這樣，自然人家服服貼貼跟著你。所以，攝諸有情容易成熟，我們修無上佛道，必不可少的。

【第五者謂以愛語利行同事，攝諸有情，速令成熟。】

這個都靠語言。你的信言圓滿你出起口來，對，那就好，所以這是為什麼，我們現在一開始要養成功。平常我常常建議大家，不要多開口，有很多人就是歡喜開口。你開口如果說對還好，他一開口，不知道說到那裡去了！文不對題是一種，還有一種呢？往往把握不住中心還在詭辯、強辯，這個都是非常糟糕、非常糟糕的事情。平常我們主要的因地當中，由於什麼，果位當中達到這樣的功效，這個我們要瞭解，眼前的好處就是這個。你平常因為有了這個條件，所以人家容易接受，所以愛語利行同事是容易。

【第六者謂由營助一切事業，施布恩德，為報恩故，速受勸教。】

第六為什麼有大勢名稱呢？就是因為你幫助別人。就因為你幫助別人，不管是財法，因為這樣，所以人家感你的恩；得到的是感你恩，沒有得到的要求這個恩，自然而然這樣情況之下，他處處地方來跟著你轉，那麼你要做什麼事情很容易成功，這是他的功效。第七就是丈夫性─男性。

【第七者謂為一切勝功德器，欲樂勤勇，堪為一切事業之器，智慧廣博，堪為思擇所知之器。又於大眾都無所畏。又與一切有情同行，言論受用，或住屏處皆無嫌礙。】

這個男性是一切勝功德器，這並不是說樣樣東西都是男性好，不；女性也有女性特殊的地方。但是女性有很多的的確確不如男性的地方。譬如說，欲樂勤勇，勇悍的心情，這個男性的特徵。還有後面所說的，大眾都無所畏，為什麼？在任何情況之下，女性，尤其是現在，你要單獨的或者很多地方的話，這個東西不行。那麼下面告訴我們的這個，必定要具足男性特別的幾個特徵。不過我並不強調，因為尤其是現在的西方人，強調男女平等，我覺得這真是很遺憾的事情。天下的事情，本來就是平等的，如是因如是果。各有他的長短，你各盡所長，截長補短，是恰到好處。現在不在根本問題上面爭論，而在枝末上面去摸，這個東西很糟糕。所以這個地方，這個問題，我們不去深一層的探討，我們只是瞭解。這個由於共業，世間的量質如此，的的確確男性是在任何情況之下，是無所畏懼，而且勇悍之心特強，女性這個條件是不具足的。那麼第八呢？

【第八者謂於自他利，皆無厭倦，勇猛堅固，能得慧力速發神通。】

第八是什麼？大力具足，因為他具有了這個，他做什麼事情，是勇往直前。要不然，做一點事情就心裡面提不起來，就又怕，不勇猛；或雖然勇猛但不堅固，雖然勇猛做了一下，等一下又累了，坐在那裡塌掉了，這個不行。不但勇猛，而且堅固，因為他勇猛堅固，所以定慧等等都能夠得到。要想真正深入佛法，你沒有這個條件，是絕無可能。由於這樣，定慧力，於是速發神通。然後達到了這種情況，你要辦的事情，可以非常快的辦成功。這個就是這八樣東西特別的好處、特別的功用。那麼這個八樣東西，以什麼原因得到的呢？

p. 141

【◎ 異熟因分八，初者謂於有情，不加傷害，及正依止不害意樂。】

看異熟八因。這第一個

【又云：「善放將殺生，如是利其命，遮止害眾生，則當得長壽。承事諸病人，善施諸醫藥，不以磈杖等，害眾生無病。】

分兩方面，一個是應該遮止的，第二個是應該努力的。應該遮止的不傷害眾生，不傷害眾生最主要的什麼？就是內心當中「不害意樂」，心裡面不要傷害別人。這個傷害不僅僅殺哦，就是我們在很多情況之下，儘管我們現在說不殺了，但是不損惱別人這個意樂，這很難做到。而且這個不損惱別人，往往是不知不覺當中。你倒不一定是有意損惱別人，這是為了只想到自己傷害了別人。於是我們如果從根本上面去要想瞭解的話，處處地方要推己及人。現在有很多人，這個世間的人我們不談，本來世間的量質，是只求自己的利益。這個我們先不去談它。我們現在修學佛法的人，懂得了很多道理以後，他不拿這個道理來淨化他自己的心識，說我這個人見煩惱特別強，或者思煩惱特別強。見煩惱特別強的人，他好歡喜跟人家講道理的，他總歸他有道理，他不曉得他是見煩惱。思煩惱特別強的人，貪瞋痴特別重，他道理倒不一定是講，但是碰到這種情況這個習性很重。所以這個地方特別講這個意樂，這一點很重要。我們瞭解的佛法，真正重要的，在這一個上面要注意。那麼這個也可以說根本的，也可以說消極的，也可以說自體自作。

下面呢「善放將殺生」，更進一步，有很多人將要被殺，我們要去救他，然後利益他的命，還要遮止害眾生，這樣的話得到長壽。這是對於一般的有情，對於我們共同總通則當中，人道當中承事諸病人，對病人要承事，所以佛在世的時候特別說，看病福田，第一福田。梵網經上面還在講，佛在世的時候，就有這個典型的的公案。這是為什麼我特別常常提醒大家的，戒律上面也告訴我們。那麼還有呢「善施諸醫葯」，好好的把醫葯給人家。這個醫葯分兩方面，生理的、心理的。真正好的醫生，他不單單看你的身病，還要看心病。所以，現在的西方很有意思，西方目前專科叫家庭醫生，就是這樣。也就是說，你一家，生病看病反正找他，他從小就曉得你這個人怎麼樣的。因為我在那住了一些時候，去看的時候，他往往先跟你隨便談談天什麼，然後給你開點葯。以後我才曉得，往往開那個葯，跟你那個病了不相干，就這樣。你覺得心裡很苦惱，或者什麼樣，給你的可能是維他命幾粒，阿斯匹靈幾粒。現在阿斯匹靈曉得不能吃，不開了，原因吃下去有點效果的，等一下，好，感冒就好了。

我親身遇見過這樣一件事情，有一次我感冒，正好我們出去到一個地方去朝山，朝山的同行當中，有一個是葯劑師，他隨身帶著藥，他講什麼？怎麼唸的我忘記掉了；一大兩小，多吃開水，多睡覺，下面幾句話就這樣，那個治感冒是百發百中的葯。那時我感冒，流鼻涕。他就給我吃幾個，他們那天出去，我就沒去，我吃完了以後，睡了一覺蒙頭，果然沒錯，到晚上就好了。我說我以前感冒從來沒有那麼快好過，很相信他。後來一次偶然談，他說一大兩小是什麼東西？小的是維他命Ｂ，大的是維他命Ｃ，我聽了大為驚訝，什麼？我說我天天吃這個東西，但是平常吃這個東西，感冒就是不好。他那一天就告訴你，然後你心裡面想，的的確確是這樣，千真萬確。所以現在很多學佛的人，居然心裡上面說這個，我們要曉得，佛法真正講的身心是分不開。

說到這裡，我給你講一個非常有名的實驗。實驗的這個人，一個德國的大科學家，在戰前；我們曉得戰前最好的是歐洲，德國尤其是厲害；一個德國人，他接受了東方文化以後，他曉得心理的重要。實際上佛法講身心是分不開的。現在哲學往往講心物，好像二元；不是，這個不是，不過呢西方人，很多人呢總覺得這兩樣東西完全對立的，實際上不是，是互相影響的。那麼主要的中心就是那個心念。心念往往由於等流的心識，你看見了對象以後，已經跟著外境轉。引發那個種子，到那個時候，它先起來了。將來講到業的時候，它每個地方會分得很仔細。那麼這個醫生，他瞭解這個情況，所以自己用他的一套方法，當然採用東方人定的心情。他這個意志力非常強。有一次，那個試驗還在上海做的，吃那個富麗拉菌，富麗拉菌是什麼？霍亂吐瀉，這個你們曉得的，非常厲害，隨便碰到一點點吃下去，是馬上出毛病。他經過人家的實驗室裡邊培養出來，吃一杯，那一杯可以殺死百萬個人。大家分開來吃，吃下去的話非死不可，他就當眾表演喝下去，一點事情都沒有。表演了兩次，第二次還拉了一次肚子。人家問他：你為什麼拉了一次肚子？他自己也說明，他自己，你真正心裡強盛，很瞭解這件事情。我們現在好像聽起來很這個神奇，我完全講科學給你們聽，不要講佛法。現在的科學上面催眠術，大家瞭解的。催眠尤其特別用在生小孩子，生小孩的時候，有一種叫無痛的生產的方法，就是事先他用催眠，使得產婦精神跟隨著催眠師集中在一個地方去，她的心志完全跑到那個地方去了，然後暗示她，放鬆了身體，一點都不痛。可惜的是我們都沒有這個經驗，我們也不可能有這個經驗。但是除了這個以外他用在其他的地方，已經產生了各式各樣的神奇不可思議功效。我們日常生活當中隨時可以檢查得到的。譬如說我們碰見一點小小的頭痛，或者什麼，很難受；忽然之間有一樣東西，非常有力的吸引你，你全部精神貫注在那裡，等到你貫注在那裡，你忘記掉了頭痛。忙完了半天，一回來，又塌掉了，我想這個經驗我們人人有吧！說明什麼？就這個，大家注意哦！不要為這個世間這種無明所騙，世間的人沒辦法，現在學佛的人，居然有人告訴我，我是學醫的，卻完全忽視掉這個，我也只好不談。這種人學佛，我覺得真可憐，他不知道在學什麼佛。所以，我在這裡，隨便一提，這一點我們務必要知道的，所以大家善施諸醫葯。「不以磈杖等，害眾生無病」，你能夠處處地方幫助別人，你就可以得到這個，不但壽長而且少病少惱。如果說你能夠幫助人家身病，你身少病，你能夠人家心理健全，你心力堅強，如此因，如此果，就一點都不錯。

【第二者謂能惠施燈等光明，鮮淨衣物，又云：「由依止無瞋，施莊嚴妙色，說無嫉姤果，當感妙同分。」】

第二是什麼？就是形色現世圓滿，為什麼？惠施燈明等，這個光明樣樣都照出來了，所以不但是供佛，而且在暗的地方，你處處地方能夠這樣，這是一個，還有鮮淨的衣服，好的東西，那個這是形顯二色。又云由依止無瞋，這個瞋是內心當中最惡劣的東西。所以這一點是莊嚴妙色及無嫉妒果。這個莊嚴妙色你怎麼個布施法？莊嚴妙色怎麼布施法？外面的布施。譬如說我們現在在這個常住，我們把那個大殿固然打掃的清清楚楚，弄的樣樣好，地道的前面，處處地方。譬如我昨天來說，我正在休息，我看見平常身體向來不好的一個同修，居然跑在那裡，休息時間不休息，拿了一個掃帚在那裏掃地。我看了真讚嘆。後來我還說，他固然得到了功德，我還因為他而得到了功德，他得到功德他的，我在那裡隨喜，我也得到功德。所以我覺得你們真正懂得這個如法修行的話，這個出家生活之美！反過來說，你說萬一這個人偷懶怎麼辦？就還是可以得到功德。如果他偷懶，這個人真可憐，不知道，愚痴啊！我要好好努力，我要將來幫助他，我還是可以增長功德。對不對？這是很明白。所以，你們要懂得真正修學佛法最重要的正知見。反過來，你不懂的話，他在那裡掃地，你會覺得，這個傢伙，他算什麼？他算他的勤勞，對不起，他在那長功德，你這一念非墮落不可。不是很簡單嗎？就算他做給你看，他做的是他，你還是在那隨喜，這是我們要瞭解的。我們這個地方不能反省自己不如，還要嫉妒人家，這是我們為什麼在末法的時候這樣，還處處地方說這個不如意，那個不如意，說這個，你不要怪人家不如意，你因地當中，你只要自己問你自己，你起心動念，很明白很清楚，就瞭解了這個道理。這樣，這個地方都是什麼施莊嚴妙色，你能夠把那個寺院弄得乾乾淨淨，人家一看說這個地方真好，對了，你就得到了這個功德，所以就這樣大的好處。你不要說，等到常住派你一點工作，你還畏畏縮縮跑到那裡去，這個事情無關緊要的，好像跟修行沒有關係，前面說的很清楚，已經登地的菩薩，尚且要無量無邊的東西去供養，現在我們一個凡夫什麼都不要，你還不積一點資糧，不積一點功德，請問你修行修在哪裡？所以這個地方來告訴我們施莊嚴妙色，然後呢還要不要嫉妒，那個時候感妙同分，你就得到了。

【第三為摧伏慢心，】

還有這個是族性，就換句話說出生

【於尊長等，勤禮拜等，於他恭敬，猶如僕使。】

就曉得尊長是種福田，在家是自己的父母等等，出家是三寶師長佛等等。乃至於他只要穿了這身衣服，所以我們注意哦！穿了這種衣服，一穿這種衣服，不管他自己裡邊行持如何，你一看見這種衣服，這個是三世清淨幢相，你對他恭敬總不錯，得到的好處，總是你的。你恭敬，他不一定得到好處；可是阿彌陀佛你恭敬他，你有幾分恭敬，就得到多少好處，這個是我們要瞭解的。如果你真正瞭解了以後，我想我們心裡面，你找一點煩惱，你怎麼找也找不到，你怎麼可能有煩惱？你在什麼地方都在增長你的功德，這個功德還是以後的異熟，眼前心裡是處處歡喜。所以現在很多人說信了佛還要煩煩惱惱，我覺得真可憐，乃至出了家還煩煩惱惱，這個時候你趕快努力來學，你只要學會了以後，那快樂啊！眼前固然快樂，是將來生生增上。所以儘管現在我這樣的話，常常不大舒服，可是我心裡實在很開心，越想越開心。我想我以前沒有學，所以現在老生病，現在曉得了好高興。以前的果報，那沒辦法嘛，還他啊！可是我居然感到這個痛苦，我現在瞭解了。我現在種的因，可是快樂的因，越想越高興，痛由它去，那沒辦法好的事情嘛！我以前不知道，現在知道了，你看多開心。你生病都開心，那你不生病的時候，當然更開心！這個道理都在這個上頭，那麼這個是族姓。

【第四者謂於乞求衣食等物，悉皆施惠，設未來乞亦行利益，又於苦惱及功德田，乏資具所，應往供施。】

第四那麼就是布施，如果有人來向你乞討的話呢，你去惠施他。現在有的人說，你布施給他，世間上面常常這樣說，這種人他好好的，他自己有能力不去做，你給了他以後，不是培養一個社會上面的寄生蟲嗎？你讓他增長他的好吃懶做嗎？所以不要。不是！你說這個話有沒有道理？很有道理啊！對啊！你吃的送了他，他以後好了好了不做事情，他專門這樣了，那你到底怎麼辦？這上面我告訴你。兩個答案都對，反過來兩個答案都錯。你真正懂得了佛法，你怎麼做就怎麼對，而且絕對不會是含含糊糊的。剛才說兩個答案都對，你不是說這個對了，這個一定錯，這個對了，那個一定錯，怎麼會兩個都對呢？不，你要曉得作任何一件事情，他一定有個衡量這一件事情的準則，你那時候看你衡量的準則是什麼，這個我們要瞭解的。所以佛法上面告訴我們，我們必定要把握住這幾個，做的事，就是對象；什麼意樂，你的心是什麼心；然後呢根據這個心，你怎麼加行，怎麼圓滿。如果說你看見了這個情況之後，於是你心裡面想到的，說你現在修學佛法什麼？要幫別人，幫助別人最主要的是幹什麼？結個善緣，先結善緣，然後呢慢慢的可以，他今天向來跟你要，很好啊！結個善緣，你又幫助他，第一。第二他來要，成就你的布施，圓滿你布施的這個功德。他是你的恩田，你將來之所以能夠成就，都是靠他。然後呢你將來有了布施，然後你有這功德，到那時候你也修學了佛法，瞭解了，然後你幫助他去，對吧？結果這麼一來的話，你自己也圓滿，他也圓滿，其它的你不考慮，那個時候絕對正確。是另外一個情況，也許你另外一種情況，那個時候，你的起心動念著眼不在那個布施上面，也許你在另外一個概念上面，世間的量質，那個時候你想，他這個人，假定說你用另外一種方式策勵他去的話，也可以讓他至少能夠有一個什麼的好處，那個時候，你不布施是對，總之你的心動機很重要。所以記得吧？這個業一共有四個條件，第一個業來決定一切，第二個業的增長廣大，記得不記得？然後這個業是什麼，是思思已業，對不對？思心所相應，然後呢相應的身口所起的，當你心裡面想著，你為了利益他，送他也對，不送他也對。反過來，你拿你的心情去想以世間的量質去想的話，那就另外一回事情，不管你找多少的藉口，這個概念非常清楚。所以你把握住這一點的話，儘管別人也許跟你要爭論這個問題，你自己心裡面瞭解的清清楚楚。你作起來絕對沒錯，這是我在這個地方告訴你的。那麼在我們正式開始修行的次第，一定是先布施第一。所以這個佛在因地當中不要說錢樣樣東西布施，人家來給他討頭，他絕對不會說他要不要他的頭，他來要我的頭，我生生世世就要求布施，他現在來要求滿足我的布施，當然送給他，他高興的不得了。他絕對沒有想到，人家要不要，要這個頭幹什麼，他沒想到。這是我們要瞭解的這個特質，所以我們現在從這個地方要去看。這個布施從多方面的，財施法施無畏施，是有的時候，有的人心情比較怯弱一點，那個時候需要你幫忙的時候，我們也應該幫忙他。那麼尤其是在這一點，我要特別的鼓勵幾位年輕的同學們，年輕人不曉得老年的苦。

前一頁(59b) [60a] 下一頁 (60b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十卷 B面

日常法師

也許是因為我現在體會到了，以前我總是覺得拿我的衡量，總覺得年紀老的人拖拖塌塌，渧渧遢遢的，我現在發現不是，到那時候他就是處處地方不如，他的確有他；還有病的時候，不能用你的想法去想，這個我們要注意。我們修學佛法的時候，這一個概念很重要。人家到這種情況之下，我們應該，他需要什麼盡量幫助他。需要財外物，布施財物；他需要精神上面的安慰，布施無畏；知見方面的不瞭解，那麼法布施，總歸處處地方幫忙他。由於苦惱及功德田缺乏的時候，苦惱的話，那就是屬於世間的一般人。不管他是缺的哪一樣，缺的財，缺的法是無知，以及精神上面莫得依靠，你給他的無畏。功德田，就是三寶之屬，修行人等等。這個功德田，八恩也併在這個裡面說，他有所缺乏的時候，去供養去布施，這樣。世間人尚且這麼說，孝，世間講孝道，實際這就是我們最好的恩田。他不是說你能夠養，要什麼？要能夠善體親意，現在的人能夠養父母已經了不起了。古來的人不是這樣，佛法比它更高一層。我們真正對功德田，對尊長，不是說我賺了錢給他幾個，或者是什麼，絕對不是這個意思，你處處地方要委曲婉轉的。記得不記得，我們視善知識運用華嚴當中的九心，第一個心是什麼？大家還記得不記得？如孝子心，一點都沒錯。如孝子心什麼？他的心，處處地方，不是以自己的心裡邊，我覺得怎麼想的；而是以父母的心裡面怎麼想的，這一點對現代的人，尤其重要。為什麼對現代人尤其重要？因為現代的科學特別發達，前後差的很多。我當年自己也這樣想，現在看見年輕人變本加厲。我當年總覺得父母他們那個時代不一樣，不懂了，現在更是如此，不要說等到二十幾歲，三十幾歲唸了很多書，還在小學乃至中學，對自己的父母說這些老朽了，這個落伍了，他們根本什麼都不懂，好像只有他懂。這個世間邪見增上，每況愈下，講道理是越講越多，但是世間的樣樣東西是每況愈下，道理就在這裡，所以這個是第四樣東西，我們要瞭解的。

p. 141 (5)

【第五者謂修遠離語四不善。】

第五項，為什麼信言會圓滿呢？他因地當中能夠遠離四種不善，修四種的善法。自然而然你講話人家能夠信受你。否則，我們講話，的的確確現在常見的現象，我們一開口，是好的固然不錯，但是大部份人，往往說閒語，綺語，說了半天毫無意思，造這個因，要不然講一點道理，人家不聽，起爭論。你有道理、我有道理，吵了個半天。這個都是什麼原因？宿生既做錯了，這一生尤其錯上加錯，大家還不能反省，還總覺得我有道理，那個心裡面嘛，他不是明知故犯，他真正的可憐的地方、愚痴的地方，他不知道，他總覺得自己有道理。所以大家注意，為什麼我昨天特別提到等流，你們必定要從這個地方認識起，這不僅僅是個概念，單單那個概念，一點用場都沒有，你必定要把這個概念啊認得它概念所指的是什麼，那你才有修行的機會。說到這裡，為什麼現在在這個佛學院，有很多我將來會認真的淘汰。不相應的就是不必去聽，要不然說了很多道理以後，拿那個照妖鏡去照別人，自己既受傷害也傷害佛法，沒有用場，完全沒有用場。你懂得道理越多，跟人家吵架的機會越多，你自己害了是小事情，把大家也拖下地獄，佛無始以來集聚的資糧，就被我們這樣吵吵壞掉了。不值得的，這個要瞭解。所以碰見這種情況，為什麼古人告訴我們，什麼事情能談到好，就談；不能談，忍。原因很簡單，裡面總有很多原因在。你不必跟人家論的原因，就這樣。所以這個地方告訴我們，所以你開口人家能夠信奉的原因，就是你宿生信言圓滿，因為你要嘛不開口，開口的時候，絕不講無義的綺語，絕不離間別人。事實就是事實，乃至於說話的時候總是不會粗言，總是非常的柔軟。

我想起剛出家那個時候，住在蘭若，我的法師常常說我，你們這些人一開口就像吵架，我總覺得我好像從來沒有跟人家吵架嘛！我出家以後，的的確確我自己覺得，從來沒有跟人家吵架。但是過了多少年以後，我才感覺到，那時心裡面，心裡狀態不一樣。開口的時候，自己也感覺的到，心情跟那個時候不一樣，你不比較，比較不出來。以前什麼狀態呢？以前因為一向就是心裡很粗猛的現象，不覺得，自己雖然平平常常，可是開起口來那個話，總是比較起來，不大像柔軟。就像現在社會上面某個階級的人，一開口三字經就先出來了。他那個三字經，自己不曉得在說些什麼，那會這樣的，就這個習性，那麼這個地方我們提一下。這個第五。

【第六者謂發宏願，於自身中攝持當來種種功德，供養三寶，供養父母，聲聞獨覺，親教軌範，及諸尊長。】

這個是得到大勢名稱的，這個大勢名稱要兩個條件，第一個要發宏願。我為什麼要這樣作，這個願不是普通的願哦！這個願叫宏願，什麼才是宏願？無上菩提之願，現在我們只要把這四個字擺在心上面，真正的菩提願到現在為止，我們還沒有講到，我們也不大正確的認識；現在不要說菩提願，乃至於厭離心是什麼，都不知道。在這種情況之下，那佛法門都沒摸到，不過呢我們先曉得方向在那裡，根據著這個，然後呢做種種的功德，做種種功德當中，特別是供養三寶，這個是出世的，父母這是世間的，然後呢三寶當中，特別是聲聞，獨覺這種証果的，跟你親近的，那是親教、軌範尊長，這個都是大功德田，大恩德田。你在這個裡面，隨便一點點的損或者益，就得到的禍害跟功德是不得了的大。

我最近看那個德育古鑑上面，有這麼一段公案。有一個地方瘟疫，那個瘟疫來的時候，非常的可怕，不要說現在的科學這麼昌明，一旦這個流行病來的時候，你簡直一點辦法都沒有。那古代那好可怕，我想你們大概沒看見過，我小的時候就看見過，那個霍亂來的時候，往往剛開始是一家人家，然後呢那個棺材店裡拼命做都來不及，到後來那來得及買棺材的，整個村莊上面死的只剩下幾個人，有這種情形，這麼個厲害法，那就是霍亂的時候。儘管那個時候科學不發達，可是那個時候，也曉得一有霍亂，平常的時候婚喪喜慶等等這個民間很重視，大家去要祭悼，一碰見這種情況，誰都不敢去。這些喪葬那些人，他們那些人很妙，他們也不怕。像他們照去不誤，這麼個可怕法，所以古代人也曉得一碰見這種情況誰都不敢去。那麼有一次有一個地方，有一家人家也正在瘟疫流行。流行之前有一個媳婦，那時候剛剛嫁到那個夫家，嫁到夫家以後，她有一次偶然正好返到她娘家去。她回去了以後，她那個夫家那個地方就起了瘟疫，一下傳開來非常快，然後她就急著要回家去。她媽媽就說，你回去幹什麼？她媽媽、她哥哥大家都勸她。這種病一下的話通通死光了，你這有幸而出來了以後，你趕快就留在這裡。然後這個女的怎麼說？不，我今天既然到了他家，那就是他的家人，正需要你的時候，你不去，這個可以嗎？做人是這樣做的嗎？她當然話不這樣說啦，她的意思就這樣。然後就回去了，然後不計一切的回去了，擺明擺出去，就是張開眼睛往水裡跳的事情，她就回去了。回去的時候，妙了，那一家人家裡正在那病的時候，忽然之間不知道是她先生還是他公公聽見有幾個鬼講，說這個孝婦回來了，那個天上面派人來了。他們趕快逃，就這樣。結果這一家人就好了，自己不曉得怎麼一回事情。所以後來這個公案登出來，甚至真正凡是瘟疫什麼等等，的的確確有這種瘟神，那個地方的共業，他那個時候就來了。所以你想，世間她才發這一個心，有這樣的量，就馬上感到這樣的果報，所以這一點我說到這個地方，隨便的一提，供養這個尊長的功德。

所以為什麼，你反過來，那天我們記得吧？說一個姓韓的人，本來可以得到功名，因為他自己對他的父母，對他的尊長，儘管他表面上面還是很孝順，我們連他表面都做不到，他心裡面還在嘀咕，他心裡一嘀咕，文昌帝君說表面上面做的很好，他心裡一直嘀咕，他那個功名早就削掉了。你們不妨再看看俞淨意公遇灶神記，他自己還覺得，我修行，做這麼多好的事情；這灶神怎麼講？上帝派那個日遊使者，跟著你跟了三年，因為你抱怨，所以上帝派一個日遊使者，就是白天檢查，跟了你三年，發現你一點好的功德都沒有做。你起心動念一直都是埋怨、都是瞋恨，所以你逃禍都來不及，你還求功德，那裡求起？這個在世間人，所以我們修道人就要從這個地方好好認識去，你曉得了這個，異熟的八個因，曉得因地從那裡種起，就從我們起心動念那個地方種起，非常重要的。所以，佛說這個戒經，最重要的第三句，自淨其意，也是這樣講，這個是第六個。

【第七者謂樂丈夫所有功德，厭婦女身，深見過患，】

第七個，他怎麼樣能夠得到丈夫身呢？他第一個樂丈夫身，對於女身深深的見到它的禍害。還有個呢？

【樂女身者，遮止欲樂，將失男根，令得脫免。】

有很多人他歡喜女性，這個歡喜女性有二種，或者自己對自己的這個愛著，女性通常歡喜胭脂，花粉修飾，修飾弄弄，其實這不僅是女性，男性也是如此。但是這裡也並不是叫我們頭髮長的這個樣，鬍子留的這麼長，不是這個意思，我們整齊還是要的，整潔是世間的量質，這是你不要刻意的去弄的，這個不要。除了這自身以外，還有別的，譬如男性，男性好樂、歡喜女性的話，這個也是一定要會失男根的。碰見這種情況，你能夠自己遮止，防制別人遮止，那種情況之下，你能夠脫免，就能夠得到丈夫之身。關於這個在後面談到業的另外一部份的時候，它也有說明，總是處處地方，最重要的就是思，思已業，你的起心動念。然後你的起心動念以後，你的身口相應的，最主要的始終就是這個心念。

【第八謂他不能作，自當代作，若共能辦，則當伴助，惠施飲食。】

第八的話呢，怎麼才具有大力量呢？他如果不能做，你就代他做，或自己共他做，或者幫忙他，惠施種種。所以遇到這種情況，現在這種情況，有時候是人家求助於你，你應該怎麼求之不得，好啊！他來成就我的布施功德，他來成就我的具足大力。我們往往這樣的，人家來求助你，這種照著我心裡的心意想，就是說，他這個人故意這樣，他這個人就是怎麼樣、怎麼樣，你說種種理由不但自己不幫忙，還要叫別人不去幫忙，這個是實在是我覺得好可惜，好遺憾的一件事情。這個地方我們瞭解了，你要想得到這一個異熟的果報，就要以這樣的異熟的因。所以佛陀特別給我們說明，說你不是要成佛嗎？對！因為你要成佛，所以，你對佛三寶恭敬嗎？對！因為既然你要成佛對三寶恭敬的話，請問，為什麼不對那些窮人恭敬呢？這個話縱然聽起來不懂，對那些窮人，對那些壞人你為什麼要恭敬他？請問，沒有窮人成就你的布施功德，沒有那些壞人成就你的持戒忍辱功德，你能成佛嗎？不能。既然你要成佛了去恭敬佛，他同樣成就你成佛的因緣，你能不恭敬他嗎？這道理不是很簡單嗎？所以說穿了問題很簡單，你是跑的來要學佛，還是你跑的來學會了那些文字跟人家去爭辯？假定你學會了文字爭辯，你要想去搏一個博士頭銜，朝著去大張其鼓賺大錢，那不要管，你反正懂得一點文字，跑去跟人家大吹牛，可以。如果你想成佛的話，那個情況，就完全另外一回事情。分別的清楚嗎？我所以很強調用這種語調來說明的，只有一個目的，就是策勵我們自己的內心，曉得我們真正進入的關鍵所在那裡，是把文字的內涵要認得，然後呢有了這個正確的認識，身體力行改過，這個就叫做修，修改自己一廂無始以來的習性，這個習性是不知不覺的。前面很多次告訴我們「他世現行猶如夢」，你有了這個習性呢，到了下世現行像夢當中一樣。我們想想看是不是？我們每一個人就有我們個人歡喜，他就歡喜那樣，他就歡喜這樣，我們就不曉得為什麼，就像做夢當中，我們不曉得為什麼，夢醒了又曉得，原來這是夢！為什麼？就是你宿生這樣的，就這兩個字。這下面這個，等一下再講，或者先讓你們想一想，總是慢慢的、慢慢的談到的時候，再去說它，那麼這個八個因。下面這個很有意思！

【如是八因，若具三緣，能感最勝諸異熟果。】

上面是八個因，一切法的成就，一切法的生起，是因緣所生，因是這個，緣呢？下面。主因有了，還要助緣具足才行。哪三個助緣呢？下面，如果你能夠把這三個助緣做到了，能夠感到最勝的異熟的果報。在還沒有講這個三緣之前，金剛經上面告訴我們三輪體空，它要三輪空，下面這個叫三輪不空。這個怎麼講？三輪空是什麼？是修相應的慧，到了這個時候，三輪自然空，那麼你要修的話，請問道當中你要修什麼道，要修這個道，你境，前面信解的境，應該是瞭解些什麼？根據你所瞭解的，然後如法的行持修道，才感得如此的道。對不對？一定的，所以那個時候才有這個果。請問因地當中是做些什麼？不知道，因為我們現在不知道，所以要嘛說空話，說三輪空，說了半天，大家反正不空。空的在天上，我們說起來，我們凡夫嘛，這個聖人境界，這個話倒是沒錯，這是聖人境界，我們就是凡夫。但是你怎麼從凡夫到聖人境界，不曉得，所以永遠你想學佛，這永遠只是想。所以祖師會說，你這樣做法，做到驢年沒你的份。現在這個地方就告訴我們，就是這三個，你能夠把這三個因地上面，一步一步做對了，果位上面就達到這樣的結果，所以，這樣的次第。所以，我們現在不要羡慕別人，應該羡慕自己，說現在我好高興，我居然找到了這個正確的辦法，我只要這樣下去的話，到那個時候就是我的。現在佛來送給你，對不起，我不要。你佛已經告訴我，我曉得，還是你佛告訴我的，你有這樣的因，就感得到這樣果，我現在照這個因，自然有這樣的果。如果說是只有佛可以送給我們果的話，對不起，那個佛法就沒有因果了。這是佛法嗎？所以你對這個概念認識了，自然而然曉得我們怎麼辦。下面就說三樣東西，哪三樣呢？第一個「心清淨」，這個地方分三樣，心、田、加行清淨，換句話這是三輪空當中，心就是自己，田就是對方，加行就是中間作的事情，這樣。所以我們剛開始的時候，叫什麼？要用這樣東西的是清淨，等到你這個聞思位當中清淨的話，感得修位當中的清淨的話，就是空相應法。就這樣，那麼現在看看，心清淨當中待自有二，這個心又從自他兩方面來說。

【謂修彼因所有眾善，將用迴向無上菩提不希異熟，】

現在我們要做各式各樣的好事，然後呢你做了好事以後，不管你要不要，一定有它的善果的。那麼，那個的時候我做的時候，我說不是為了別的，為了什麼？為了要求無上菩提，絕對不希望異熟果。這一點我們要瞭解，那麼加深這個印象起見，我要提一件事情。我們往往做一點小小事情，做了以後，總希望別人知道，然後讓人家知道，或者，做了以後這個心裡面你不知不覺當中，要做給別人看。人家希望異熟，還不希望現世，還希望以後；現在我們連希望後世都等不及，就眼前馬上讓人家看見，你看，我在那做那件好事情。所以你不要小看說迴向菩提，這真正內心迴向菩提，這是有它一定的量質在，這樣。所以你做任何事情，你心裡很清楚，我為什麼做，我是為了這個。將來的果報都不要，眼前的果報更是虛假的，兩腳一伸有什麼？所以不管別人看見不看見，不管別人讚嘆不讚嘆，人家埋怨我，他是他的，我自己努力做。所以這個迴向菩提兩個字，不要把它文字看，看看自己的心裡就很清楚，很明白。不希異熟哦，那個時候才談的到，不希異熟。這是第一個，自己心裏很清楚，你做任何事情，說是。所以，關於這一點為什麼我對我的老師這麼讚嘆，為什麼我現在才懂得他這一句話，我做這一件事，可是做給我自己看的哦！那我現在懂了，對啊！做給我自己看，沒有錯，做的不是給別人看的。到了這個時候，我才瞭解為什麼上一次講那個故事，說在全西藏供養三寶，最好的是奔公甲這一把灰。你們還記得嗎？他拿出這一把灰來，往那個供桌上面灑了一把，結果一個大成就者說，全西藏最好供養的就是奔公甲這把灰。要我們現在跑到灶裡面，拿了一把灰，在佛臺上面灑了，這最好的供養嗎？這不是顛倒嗎？為什麼？他就瞭解他心裡面起心動念不對，他要做給別人看，馬上不對，淨化，自淨其意！這個我們要瞭解。所以，真正對這一點瞭解了以後的話，那個攀緣心自己很容易拿掉。最主要的還是什麼呢？還是你首先現在要認得自己內心的心相，淨否？這麼簡單；淨了，進一步，然後呢再求無上菩提。這是第一個，心清淨，因為你處處求無上菩提，無上菩提特質是什麼？空相應，很簡單，所以你因地上面，心心念念結這樣的因。當因集夠的時候，果出現自然就是它，對不對？現在我們瞭解了，我們平常唸金剛經，說三輪空覺得高不可攀，真是高不可攀，它就是高，你就是一點辦法都沒有。現在呢它雖然高，卻我就可以步步上升，很快就可以達到。所以佛就告訴我們，你只要這樣去做，不久你就成佛，一點都沒有錯。為什麼？你瞭解次第步驟，要不然的話，高可是對不起，不可攀！沒有你的份。我們講也是空口說白話，然後還去弘法，弘了半天，始終是高不可攀，好遺憾；不要說遺憾，很可惜，應該怎麼說？這個種子種下去，將來一定還是要成熟的，所以，從種子那一方面，我們還是無比的讚嘆。現在我們看第二個，好高興！現在高而且可攀。第二

【由純厚意，修行諸因勢力猛利。】

修的時候意是純而厚，勢是猛利，純厚是指什麼？一點不夾雜，淨、淨的純，這個叫做純厚。不但質是淨的純，而且做的時候，勢猛利，這完全指自己那一方面的，心清淨。還有呢關待他，什麼是關待他呢？你萬一做事情的時候。

【謂見同法者，上中下座，遠離嫉姤，比較輕毀，勤修隨喜。】

美啊！對他呢？有的時候這個不是你來做，別人來做，同法的，不管他在上面比你高，同樣的，與下面比你低的，你看見他做了以後，遠離嫉妒，不嫉妒也不比較，他做好了，我們說他有什麼了不起？對不起，你這個你害了，他做對了，讚嘆、歡喜、隨喜！

前一頁(60a) [60b] 下一頁 (61a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十一卷 A面

日常法師

他做對了，讚嘆！歡喜！隨喜！勤修隨喜，隨喜這個事情，是美不可言！在任何情況之下，你都可以隨喜，吃飯，你也可以隨喜，睡覺你也可以隨喜，你看看別人坐的端端正正，好啊！你讚嘆。你看看你自己，以前我在家裡，造染污之業，今天跑到這個地方來，是出世間，你又隨喜，隨喜自，隨喜他。平常睡覺兩腳一伸，躺在那裡像豬一樣，不曉得睡倒，今天我在這裡忙了一天，為了明天的精進，好好的休息，好高興，睡在那兒也隨喜，就這樣。你任何一個地方，就像剛才那個，這個為什麼？因為你看見別人了。所以在這種地方，自然而然你能夠這樣了，團體也和睦，你功德也增長，因為這樣的關係，將來你因地當中這樣，你感得的這個果報自然美。我們現在不要怨說這個環境這麼惡劣，要怨自己，宿生以前我一直造那種惡因。反過來，你現在看見這麼個不理想的環境，你就歡喜，那有什麼關係，他做他的，我做我的，做完了這一世我把我的前面欠的還掉了以後，下一世，我們各走各的，我上我的天堂，等到我上完了天堂，再來救他，那個時候正好；你想到這裡好高興，絕對不會抱怨，這個就是這個，觀待於他。所以這種情況之下，他做好，你也不嫉妒，他做壞，你也不嘀咕，很清楚很明白；而你自己一直在高興，功德是一直在增長，眼前歡喜，將來果報是圓滿，天下哪有比這個更好的事情。其次。

p. 141 (11)

【設若不能如此而行，亦應日日，多次觀擇所應行事。】

假定這個做不到，怎麼辦呢？我們時時刻刻在觀察自己，應該做些什麼。前面記得四種資糧吧？四種資糧當中，密護根門，下面是告訴我們怎麼樣應行，做我們所有的行為該怎麼做，因為你懂得了，照去做，萬一不懂的，那麼觀察一下，你看懂了去做，自然而然起心動念都相應，那個心清淨。第一個你內心清淨了，第二個呢？加行清淨。三輪當中的第二輪，怎麼個清淨法？

【觀待自者，謂於長時無間殷重，】

自己不管做什麼事情，時間，不間斷，第一個，而且長久，兩樣東西；不間斷，是做的前後，長時做任何一件事情是愈長愈好，這個對時來說。然後量來說殷重，很認真的去做，很殷重的認真的去做，你同樣的做一件事情，你可以馬馬虎虎的做，也可以認認真真的做，這個有很大的差別，這個就是加行。

【觀待他者，謂未受行讚美令受。已受行者，讚美令喜，恆無間作不棄捨作。】

前面是完全對自己來說，後面是對他來說，如果說他沒有接受這個正確的概念，沒有照著正確的行持去做，你讚嘆、稱讚，種種使他接受，使他如法行持。已經接受，已經行持了，你讚美、隨喜，也是無間，還有幫忙他絕不棄捨。這個裡面雖然說觀待自、觀待他，要知道，這個觀待他當中，一定有觀待自裡頭，換句話說所有觀待自是什麼？就是完全是你自己的起心動念，那麼，當這件事情也牽涉到對方的時候，那個叫觀待他，當牽涉到對方的時候，你自己的心情還是用上了，對不對？所以有一種情況之下，的確沒有旁人，你自己坐在這個地方，那時候純粹屬於觀待你的。還有一種情況之下，當對方在的時候，觀待自觀待他兩個心情要同時用，我們要了解的，這些事情都不是分開的。你了解這個道理所指的心理行相，自然而然會認得的清清楚楚，做起來是得心應手，這個是加行清淨。三輪當中第三個田清淨。

【田清淨者，謂由彼二意樂加行，能與眾多微妙果故，等同妙田。】

你祗要前面這個兩樣東西，意樂就是你的心，加行就是你的行為，這個兩樣東西好的話，感的果一定微妙，所以等於這個田美一樣。現在三樣東西當中，兩個已經無限大了，第三個不管他無限大不無限大，一定無限大，祗要有任何一個無限大，乘上那個無限大，一定是無限大，現在有兩個無限大了，第三個是不是都沒有關係。佛就是這個公案，佛他的心清淨，他的加行清淨，他真正的成佛是什麼？他就是捨頭目腦髓，他捨的對象，不是捨給佛，這個很明白！他捨的頭目腦髓，捨給誰？捨給六道眾生，所以那個六道眾生田可不清淨！但是他的心、加行兩樣清淨了，他不是成了佛了嗎﹖所以理路上面已經告訴我們，實際上面公案也是如此對不對？這個明白的事實，而且十方三世一切諸佛沒有一個例外的，哪有一個佛捨的頭是捨給另外一個佛的，沒有，這個很清楚。羅剎來跟佛要什麼東西，老虎餓了以後佛也給他，都是這個樣的，所以你看佛在因地當中，找不到清淨的田。祗有佛在剛開始的時候是有的，到了後來真正行菩薩道的時候，這個佛因地當中這個田，不是田清淨，而是心跟加行清淨。對不對？現在這裡，所以你們要求三輪空，從這個地方求起，求到了。大家一直說，金剛經好，我覺得這個不比金剛經壞，你們有沒有這個感覺？真正金剛經的要旨在這裡，不但金剛經、彌陀經、圓覺經，不但大乘經、小乘經，不但經而且戒，你這個鑰匙有了，你開到哪裡，哪一個就開；開經藏，經藏開，開律藏，律藏開；開論藏，論藏開，這麼美，清楚不清楚？因緣都具足了，果要不要問？果不要問了，果也不必問，這是非常清楚非常明白。

p. 142

【此等是如菩薩地說，以釋補滿而為宣說。】

菩薩地上當中，講的很清楚的，解釋滿業的這個道理，所以我覺得這地方，菩薩祖師的悲心，修行的方法，告訴我們這麼徹底、這麼圓滿，你基本精神能夠認識，你在行相上面一配合，馬上好。這個像引擎一樣，引擎樣樣都弄好了以後，你把輪胎殼子一加上去的話，走的個快。你們有沒有看見馬路上，有的車子，單單一個車子的頭，然後一個駕駛，車身都沒有的，為什麼？先試一下，只要引擎好，把車身裝上去，馬上成功，對不對？是不是這樣？對嘛！現在我們就是這樣，祗要把這個東西弄好了以後，你的行相，一安上去的話，要學戒，戒馬上圓滿；要學定，定馬上得到，前面已經告訴我們的很清楚了，為什麼我們現在學定學不到的，大家還記得不記得？在正修行當中，破除邪知當中，說的這麼清楚。還有人問我說：「我念佛怎麼老不能一心不亂，該怎麼辦？」不在這裡的，我會詳詳細細告訴他，如果在這裡的人還問出這個話，實在是沒救藥。或者他沒聽是可能的，所以你祗要回過頭去看看，得到三昧尚且這麼容易，何況你念個一心不亂呢？每一個地方，他內容已經告訴我們這麼清楚，次第這麼明白。好！現在我們了解了，業的整個的原則，了解了以後，我們要求的是什麼？第三步應該。

【第三思已進止道理。】

了解了這個，那麼我們怎麼照著去做了。

【① 總示，② 特以四力淨修道理。今初，】

第一個呢？了解了以後，整個的告訴我們，現在進一步我們應該怎麼辦？第二步特別是要懺悔。中國平常一般講的懺悔，不管天台、賢首，是用十個次第，十門來說，現在用四門來說，開合雖然不同，內容是徹底圓滿，這個講下去的時候，我們會講到它。現在先看一看，總示說了解了這個，現在該怎麼辦。

【◎ 如入行論云：「苦從不善生，如何定脫此，我晝夜恆時，理應思惟此。」】

我現在曉得了，苦是從惡業所生起的，那麼，怎麼樣要想，怎麼樣才能夠從苦當中透脫出來呢？他沒說快樂，實際上，苦透脫出來就是快樂嘛；對吧？簡單來說，這是一個事情包括了全部，我們現在真正要求的什麼？要求的就是這個嘛！所以我們晝夜應該思惟這個道理，這才是我們現在真正要做的。

【又云：「能仁說勝解，一切善品本，又此之根本，恆修異熟果。」】

佛就告訴我們，說勝解，什麼叫勝解？就是殊勝的見解，這個見解是不是平平常常。平常我們的一種見解被人家一說，對啊！我本來想這樣。被人家一說，心裡面就動搖了，有人告訴你，這個地方好，你就到這個地方去，有人告訴你，那個地方好，你就到那裡去；有人說念佛好你就念佛；等一下告訴你參禪好你又參禪；告訴你學教好你就學教，那你完了，不曉得弄了半天是一無是處。什麼叫勝解？就是你對道理，產生了決定正確的認識，不管他說什麼，絕不動搖，這叫勝解。這是個心理狀態，這個心理狀態對善法也有勝解，對惡法也有勝解。世間有很多人，譬如科學家，科學家他這種見解很強的，這個有他的道理。因為他認識的那個事情，不僅僅說人家告訴他，而且他告訴他的理論，他了解的很透徹，不但理論很透徹，經過實驗，驗証這個理論的確實性，所以他有堅定不移的信心。那這樣科學對了嗎？相對的狀態當中對的，因為他研究的時候，所研究的範圍，是在他那個範圍之內，所以科學所觀察的那個範圍之內，對的，超過這個範圍對不對？對不起，他沒有觀察到，科學之真正缺點在這裡。科學方法本身是正確的，這個跟佛學是完全一模一樣的。佛學的真正可貴，是用的方法本質上面完全一樣，但是他的內涵卻有絕大的不一樣，深、廣完全不同。科學就像大海裡面，丟一個網下去，這個大海這麼大，你丟一個網你能夠撈到多少？佛法不是，佛法像太虛空把那個大海，不要說大海，把我們的地球，我們的太陽系，擺在太虛空當中，一點點啊！佛法的真正的深廣的量，這是我們要了解的。所以在這個量當中，沒有一樣東西，不清楚，不明白，何況一個大海，何況一個地球，何況太陽系，何況銀河系。所以楞嚴經說，「空生大覺海，如海一漚發」，我們說十方虛空，這個十方的虛空是不得了啊！現在我們撒開天空一看，說這個銀河系，這個銀河系，可是在虛空當中，你祗見到一點點，小的一點點對不對？所以那個虛空多大，可是在那個大覺海當中，這個覺性當中這個空，在這個裡面只是大海當中一個小泡泡，佛法的深廣的程度是這個樣，這是我們要了解的。

我們真正能夠有幸而認識了佛法，對他產生的勝解絕不動搖。可是佛法運用的時候，是有兩個面，一個是勝義諦，這個就是他最深的那一方面，另一是世俗諦，世俗跟勝義分不開的，這個到後面再講。世俗，眼前引導我們的是什麼？從世俗諦上面引導我們，讓我們了解勝義。世俗有兩個，一個叫勝正的世俗，有一個呢？所謂世俗，共同無錯失所承認的世俗。比如說，我現在看見這個，我眼睛好的，你眼睛好的，這個大家都看見，這個共同承認的，佛法講的世俗諦是根據這個來講的，我眼睛有毛病，有什麼色盲，你看見這個黃的，我看見那個青的，你們大家看見的都是青的，我看見黃的，那個對不起，我這個就是錯誤的，這個不對的，關於這個道理，我們以後慢慢的去講。這地方只是說明了什麼？我們真正信解認識的道理，對他產生決定不移的，正確的認識，不被其他一切動搖。

現在要勝解的是什麼？「業感緣起」，如此業因感如此果報，彼此之間種種關鍵，這是前面整個都講的。你了解了這個，什麼？一切善品本，這個道理就很清楚很明白了，所有的善法根本，因為你要求好嘛！因為你得到了勝解，曉得好怎麼來的？有這樣的因嘛！你看的很清楚。所以叫你討一點便宜，你絕不要討，不要討，討他幹什麼？我討到了一塊錢的便宜，賠出了一萬塊錢，誰願意作這個事情？反過來說，人人願意去盡力，你很清楚明白，今天我盡了三分的力，或者說是付出了三塊錢的代價，將來進來三億塊錢，大家拼命去爭都來不及。商場中稍微有一點的好處，大家都打開頭，現在這個好處是無量無邊而自然人人好。不過這個地方也許有人說：「這樣的話，大家都打開頭，怎麼辦呢？」你不要怕，佛法的妙是妙在這上頭，你布施的話，人家也得到好處，你也得到好處，跟世間完全不一樣的。世間的事情，你得到了好處，人家沒有了，所以這個非常簡單，你祗要照著佛法去做的話，一定是自他共同愈來愈圓滿。儘管說布施讓給你了，我得不到了，我隨喜，這不是一樣嗎？反過來說，我做了，你隨喜啊！的的確確，絕對是沒有一點點虧欠，你做也好是你不做也好，所以他說，心清淨，是田清淨，是加行清淨，而清淨當中每一個地方，告訴我們這麼清清楚楚明明白白。清楚嗎？所以佛告訴我們「解勝是一切善品本。」勝解怎麼來的？「此之根本，是恆修異熟果。」告訴我們不斷的去修習這個道理。異熟果是什麼？這個因感得這個果，就是這個道理。要怎麼辦呢？恆修，現在我們才了解了，原來這個才是我們真正修行的，所以一天到晚思惟觀察，起心動念無非是如此，這樣。哪怕你休息了，他後面告訴我們的，休息了，你想了一下，我已經想了半天了，精進，修學佛法最重要的精進，想過了休息一下，這個是精進當中，必須要的，所以你腦筋停下來的時候，他還在精進當中。停下來，緊跟著又再修行，還在精進當中，所以一天到晚在修習，進步是自然神速，到那個時候，你腦筋一天到晚思惟一天到晚歡喜，還會有苦惱嗎？當然沒有。我們現在所以苦惱的原因在哪裡呢？就是沒有這個，不要說勝解沒有得到，正知見都沒有得到，正知見都沒有得到，你想些什麼？空打妄想，打的無聊，然後最好找一個人聊聊天，害了，然後張三長，李四短，專門說那種事情，難得得到的這個人身，說完了下地獄，最可惜的莫大於此！現在我們好高興懂得了，現在就步步可以上升。

【謂既了知黑白業果，非唯了知即便止住，應數修習，以此是為極不現事，極難獲得決定解故。】

所以大師特別告訴我們，前面了解了，黑業白業感這樣果，但是不是說你懂得了就停在這裡，應該怎麼樣？數數修習。修習，怎麼修習法，你們現在了解了吧！所以說凡是前面沒有補聽的人，非聽不可，要不然你還不曉得怎麼修行，前面告訴我們修行的方法，你們趕快把它聽，不想學的人，沒關係反正是意思意思，如果你們想學的，前面根本沒有的話，談佛法始終在門外，這個要注意。他告訴我們每一個地方的修習，什麼條件，什麼程度應該修的，是聞的階段如何？思的階段是如何？聞又是怎麼樣從聞得聞慧，從思得思慧？次第是一點都不可亂的。為什麼要這樣做？這個事情「極不現事」，他不是你眼前可以觀察得到的。其實這件事情很容易，我們不要說佛法上面的確，科學上頭的事情，為什麼科學家會這樣值得我們的讚嘆？他能夠把不眼前－－眼前看不到的事情，他能夠看得見，而且說的清清楚楚。我們在這個地方透氣，空氣你看見了嗎﹖你看不見，但是他看見了，所以讓你服服貼貼。你生了病，他說有細菌，你看見了嗎？你看不見。但是他有，他看見了，所以藥給你吃進去，針打進去，弄好了，你就對他服服貼貼，對不對？這是看見這麼小一點點，他為什麼得到？數數修習！

你們沒有看見那個世間真正念書的人，我們常常說：「現在我們這個地方的競爭！」就好像祗有我們這裡的，其實你們沒有到國外去，你如果去紐約，一段時候我在紐約，我聽他們說，他們競爭的劇烈是不得了的利害！愛因斯坦，你們大家聽說過對不對？他發明了相對論。他曾經說過，世界上最利害的人，他覺得猶太人最怕的－－中國人，這有道理的。的的確確千萬有道理的，不但人口多，而且聰明才智之士非常多。愛因斯坦我也不認識他，我也沒有看見過他，我在紐約那一段時候，有很多信徒，有幾個非常用功的念書的人，他說在學校裡面的競爭最強烈的對手，都是那些猶太人，猶太人最怕的是中國人，他說美國大老通常都是不大用功的。他告訴我他們用功的情況，我真是嚇了一大跳。他是個非常虔誠的信佛的佛弟子，他每兩個禮拜要到廟裡來一趟，他來廟裡，一定還拿了幾本書，弄完了以後，一定跑到閣樓上去忙看書的，我從來沒有看見過真正這樣分秒必爭的人，就是這樣，他告訴我那地方的競爭的情況。有一次我到波士頓去，麻省理工學院，世界最精彩的第一流學府，也是很競爭的。

【此復如三摩地王經云：「設月星處皆墮落，具山聚落地壞散，虛空界可變餘相，然尊不說非諦語。」】

前一頁(60b) [61a] 下一頁 (61b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十一卷 B面

日常法師

p. 142 (6)

【虛空界可變餘相，然尊不說非諦語。」】

經上面告訴我們，月亮、星都可以墮落，像山一樣堅牢的地方，可以徹底的敗壞，乃至於虛空可以變成其他的，所以這些東西都不可能變化的，都可以變，但是世尊絕對不會說一點點不實在的話，這個就是告訴我們，前面這個話，千真萬確，任何東西可變，這個道理是絕對不變，我們要信得過。

【於如來語，應修深忍。】

於如來語應修深忍！於如來語應修深忍！記得前面這句話嗎？我們對於一切諸佛的妙智，在感受上面，不如一個易卜星象的人。算命先生告訴你這樣，我相信得過他，醫生怎麼說的，我信得過他，世間的科學家，信得過他，乃至於普通人告訴你，你不要這樣，我信得過他，佛講的話，現在這個時候時代不同，不要這個樣，所以我把上面這個話，連念三聲就是這個道理。

【若未於此獲得真實決定信解，任於何法，悉不能得，勝者所愛，決定信解。】

假定對於這個道理，沒有得到真實的，這個最重要喔，正確而實在的認識，這個認識還要決定的認識，正確實在這是如理，經過了思惟觀察的產生決定不移動的信解，你如果得不到這個，那麼任於何法，不管你說什麼法，都沒有用。為什麼？心情沒有深忍，一碰、碰一點事情就動搖了，聽得是蠻好，下了課等下耳朵一聽見別的，不曉得跟到哪裡去了，這個沒有用，這個我們要主要注意的。

【如有一類，說於空性，已獲決定，然於業果無決定信，不慎重者，是乃顛倒了解空性。】

下面舉個例子，像下面這一類人，說有的人說對於空性，已獲得決定的，獲得決定，乃至於說：「見到了空性了。」他見到了空性，但是對於業果卻沒有決定性，而因為對業果沒有決定性，所以不去認真的去做，不慎重，這種人對於了解的空性是顛倒的。上一次我們說過田雞和尚的公案，大家還記得對不對？他說：「老僧兩腳一盤，什麼都空掉了。」所以他要吃田雞，所以人家說他「你樣樣都空掉了，田雞不空。」其實他祗是歡喜吃田雞，如果歡喜別的他樣樣不空，現在這個人兩腳一盤樣樣都空掉了，請問我們自己，問問你兩腳一盤你空得掉嗎？你兩腳一盤，胡思亂想，腰也酸，背也痛，腦筋裡不是昏沉，就是妄想，他到了這個程度，還不可以，我們連他皮毛都沒有的就不管了，請問你修學佛法，怎麼修起？所以他舉這個道理，是對我們最大的警惕。所以我們不要說：「空了！空了什麼都不管。」他愈空，那是愈管，為什麼？了解一切法的的確確是因果緣起，沒有本質的自性，既然一切都是因果緣起，你有什麼因什麼緣感什麼果。所以佛種從緣起，是故說一乘，都是看你的什麼因，沒有天生來的這樣的東西，沒有天生彌勒，自然釋迦！所以你愈了解是愈謹慎，這個道理就在這地方。所以下面說：

【解空性者，謂即見為緣起之義，是於業果發生定解為助伴故。】

真正了解空性的什麼？就是見到緣起，因為空，所以緣起；因為緣起，所以空。一切都是因緣條件存在，所以是空，你說你現在能夠找得到一樣東西天生來的嗎？沒有，這張桌子怎麼做的，樹，這是木頭做的，鋼鐵，是鋼鐵做的，你想要一張桌子，有一個人會做，弄弄弄成功了，眼前那一樣東西不是？就是這樣。所以他見空正是見緣起，見緣起正是見空！所以這個空性，正是跟這個業果發生定解，產生什麼？助伴，互相相輔相成，這個是必然結果，這是我們要了解的。關於這個概念，記住！記住！記住什麼？「此是極不現事」，這一個道理是決斷不那麼簡單，不是眼前我們憑空所能夠了解看得到的，你一定要如理的了解，然後如法的思惟觀察，那個時候才產生決定的勝解。有了這個勝解，一切的善法的根本是由此而來，得到了這個根本，苦自然盡除，樂自然得到，今天就到這裡為止。

我們前一天講的等流，有的人說念佛的好像他也不講這個，參禪的也不講這個，我為什麼寫在這個上頭呢？念佛的人講一心念佛，他也從來不跟你講什麼是等流不等流，對吧？參禪的人，或者看一個曹州的公案說狗子還有佛性也無？無，現在日本人主要的是流行這個。中國人呢？參這個念佛是誰？看一個誰，我們中國現在的禪是看這個，禪宗是看這個。然後呢？持戒的人呢主要的是，身莫作，口莫作，還要自淨其意，他也不跟你講這個，乃至於普通人，拿我們常常說，你不要去虛妄分別，對不對？現在一般講的修行是不是主要的就是這幾點？還有沒有其他的？祗要你們提出來，但願你們提出來，我都可以解答。請問現在這個地方，不管是你哪一點，當你平常他叫你念佛的時候，他叫你怎麼念？你眼前一切都不管，對不對？是不是這樣的，是不是這樣說？對呀！參禪的人，也是叫你什麼都不管，持戒的人，對任何境界來的時候，你要內心淨那個意，是不是這個樣？這是說明什麼？前面境界來是什麼？就是你前面的異熟等流跑到我這地方來，他如果有條件，他會原原本本告訴你，現在沒有條件了，所以現在你祗有念佛啦！你不要去管啦！你聽得進，照著這個辦法去做，儘管道理沒有講清楚，但是用的是不是這樣？就是前面那個等流，前面來的，前面這樣來的你不管，到時一刀斬斷，我一心念佛，參禪的亦復如是。自淨其意呢？前面來的是染污的，現在這個地方你不要去管他，你要淨他的意呀！清楚嗎？所以你不懂的時候，有人說他為什麼這樣講？你為什麼這樣講？所以要真正要學，要好好的善學，你道理了解得非常清楚了，既然了解得非常清楚，去用的時候，得心應手，這麼好法。就像你開車子一樣，是，你祗要學會了開車，你就不管，去開，可是萬一到那時候車子出了毛病，對不起，半路上拋錨你就一點辦法都沒有，那時候你曉得，什麼毛病怎麼弄，那就好啦！所以這個簡單說明一下，加強大家的信心。

請翻到菩提道次第廣論，142頁，我們已經了解了一切苦樂的原因，一切苦樂都不是偶然的，絕對有它的因感果，這個必然關係都了解了，經過了這樣認識了以後，下面應該怎麼辦？「思已進止道理。」那麼這個地方呢？就先總括的，整個的綱要說一下。昨天說到空性，這個再念一遍，說「於如來語，應修深忍。」對於佛陀告訴我們最正確的教誡，這就是法，因為真正的解脫痛苦，以及完成一切功德，無上菩提，正依止是法，如法行持，然後呢？分分斷證功德，都由此而來，這個概念，不但要認識，而且要經過深入的思惟觀察，產生殊勝的勝解，那個時候會深深的忍可於心。深忍是什麼狀態呢？就是你起心動念之間，他一切時處，隨時它會現起來，這個事情是這樣的，為什麼有這個果，一定有它的因。同樣的，你現在起一念，你立刻曉得，這一念將來感得什麼果，這樣的一個狀態，那是得到了「深忍信」，那時信心就堅強了。我們馬上可以對比一下、觀照一下，我們現在的起心動念是什麼？有沒有跟他相應？這個很明白，隨便看見一個境界，你馬上就跟著他轉了，就跟著他去了。然後呢？好的－－貪，反過來－－瞋，不屬於這兩種－－痴，那個就是我們染污相。你對於如來的前面告訴我們的道理，經過了正確的認識、深思，經過這樣的修習以後，你起心動念這個情況就完全不一樣了，這個是屬於深忍，勝解的狀態。乃至於我們還沒有達到這種狀態之前，我們一定要努力，現在真正應該努力的就是這個。所以說「若未於此獲得真實決定信解，任於何法，悉不能得，勝者所愛，決定信解」，勝者所愛，這不但是佛、佛菩薩，真正如法行持者，他絕對不是這樣的。

下面說：「如有一類，說於空性，已獲決定，然於業果無決定信，不慎重者，是乃顛倒了解空性。」有一類說了解了空性了，但是對於這個如此因感如此果，居然馬馬虎虎隨隨便便的話，那個對不起，他完全錯誤了，他說的了解是顛倒，現在這種情況啊，我們要檢點一下。我以前自己覺得，看了一下現在的書，中觀的解釋等等，自己覺得很懂，後來我跟同修們談談，很多人都覺得這個他懂了，乃至於可以跟別人去講了。一直等到現在我才感覺到，原來我們真正說起來，對於這個中觀完全門外。中觀到底說些什麼？可以說，不能說一竅不通，至少說都在文字上面做這個初機工夫，文字所指的真正的內涵，是一點都不知道。如果在這種情況之下努力深入，那前面這個文字是對我們的最佳指導，非常好，否則，如果就以為這個，乃至於說中觀我懂了，這個很簡單，那完全戲論，那完全空話，損害佛法莫過於此。假定這個空觀，就是這樣說那些的話，那個能救得了嗎？一點都救不了，嘴巴裡面說了半天，然後行持是完全不相應，這個是這個地方所說的，顛倒了解。因為你有了這個正確的認識，所以你必定會什麼？認真持戒，因為我們了解我們起心動念無非都是無明相應的，對於這個空、緣起的道理是緣起甚深，祗有佛與佛乃能究竟，這個事實；換句話說，對於這個業感緣起這個因，最初因，我們眾生沒有一個人，絕無可能找到，眼前我們任何一件事情，你絕對找不到，這件事情祗有佛才能看的清楚，那麼既然一切的事情，都由這個業因所感得的果的話，你怎麼曉得這個因感的什麼果呢？我們能知道嗎？當然不知道。那個時候，你唯一的辦法－－聽佛，所以佛告訴你，這個不能做，你老老實實、規規矩矩、恭恭敬敬、認認真真去做，你一步比一步深，一步比一步好處，所以剛開始我們不了解之前唯一的辦法，就是依照著老師，他告訴你怎麼做，就這麼樣做；他告訴你不要做，你就不要做，他告訴你要做，你就是要做，就是這樣，這個道理就在這地方，這麼簡單。所以尤其一旦證得了空性菩薩初地以後，他那時候，更是非常努力，非常謹慎，因為在沒有證得空性之前，他全部的精神貫注在這個地方，要了解這個，一旦了解了以後，為什麼第二地一定是離垢地呢？那個時候就見到了空性了，那個時候發現，原來空就是緣起，細微的一點事情他都不敢馬虎，全部精神貫注在這裡。所以到了這個時候，得努力修行才可以離垢，細微的戒才不犯。我們現在凡夫份上面，根本了解都不了解，自己懂了一點點，自己覺得愛怎麼辦就怎麼辦，這是顛倒了解，對自己的損害，是莫甚於此。我們了解這個道理以後，你就可以看世間很多人，在佛不出世的時候，很多這種聖人，實際上都是諸佛菩

我講一個公案給你們聽聽，我們中國的聖人，孔老夫子是大成至聖，真是了不起，他門下有四個最了不起的，復聖，是顏子，第二個是曾子。曾子他臨曾參了，就是臨死的時候，生病的時候，很嚴重，他叫他兒子，因為他子弟尊重他，他睡的那個，那個古代每一個人做任何一件事情，一切都有跟他相應的身份，相應的一切的標準，譬如說我們現在說比丘，平常穿五衣，什麼時候穿七衣，什麼情況穿大衣；沙彌穿縵衣，在家人是不可以，穿一件海青等等，一點都不能亂來。那時候古代的人，曾子因為他的子弟尊重他，他是很有德行的人，睡的蓆子，睡的好一點，結果曾子說，我睡那個蓆子是大夫的蓆，我可不是，趕快給我換。他病得重的要命，因為動彈不得，不行不行，一定要給他換，最後換，換的蓆子沒換好，他命就送掉了。這為什麼要這樣做？要我們平常的時候稍微一點小毛病，再叫我忙這個事情，這無關緊要，你馬虎他幹什麼，為什麼？這裡好好的想一想。他臨終的時候，他跟他的兒子說：「小子，啟予足，啟予手。」他說你把我的腳看一看，把我的手看一看，然後他說，而今而後，從現在以後我可以免掉。因為以前祗要你有這個身體在，你隨便的一舉一動，你就會影響，就是業。現在身體壞掉了，從此以後你不必再受這個身體之累，換句話說，他的隨便一個動作這麼謹慎，為什麼？我們就是看不懂，你現在到了這裡你就了解了。任何一個真正修學的聖者，他三業這麼的謹慎法，不要說佛法裡面，乃至於世間這種都是菩薩，你了解這個道理，你回去看華嚴，你就一目了然。華嚴上面善財童子參的那些人，除了第一第二個和尚，下面都是在家人，對不對？他一點點都沒有說，他把那個佛字貼在這個額骨頭上的樣子，但是他的行持是什麼？就是大地菩薩標準的樣子，他正因為他見到空性，所以這地方說見到了空性而馬馬虎虎－－顛倒，這種人千萬不要去聽他。不過有一類我們要了解─逆行。譬如說很有名的濟顛活佛，這個濟公活佛，民間的傳說有這個人的，近代的金山活佛。我曉得的西康有一個人，互魯度馬峰之東的一個一個也是像金山活佛一樣的，一個發瘋的人，這種人都是了不起，但是他明顯的現的是個逆行，這一點我們在這地方要了解，所以他說見空性就是見緣起，這兩樣東西恰恰是互為助伴的，所以我特別再強調重提一下。

【即彼經云：】

了解了道理馬上引經證，那佛親口講的。

【一切諸法如水月，等於幻泡陽燄電，雖諸死已往他世，有情意生不可得。然作諸業終不失，如其黑白成熟果，如此理趣門賢妙，微細難見佛行境。」】

一切諸法就像水裡面的月，你說他沒有吧，你看的清清楚楚，你說他有吧絕對找不到，就像什麼呢？幻泡，虛幻的那個泡，那泡本身那就是這樣，你看看一碰沒有了。陽燄那就是太陽很強烈的時候，夏天因為那個水蒸氣的關係，你老遠看得像水一樣，真像水，實際上跑過去看看，沒有。我們這裡不一定看得見，你要在什麼地方你看得見呢？那個高速公路，遠遠的，現在我們這裡，的確看他不見，你一定要那很長的那個路。以前我陽燄一直沒看見，後來到了美國，他那個高速公路又寬又大，車子又少，然後你開的時候，老遠望去，夏天的時候就是看見那個水，就像那個水一樣，那個時候原來陽燄，等到你開過去一點都沒有。然後就電，就是這樣，就是這樣。然後呢這個一切諸法，包括了情與無

【是故應於緣起二業，及諸因果發生定解，一切晝夜觀察三門，斷截惡趣。】

我們應該對於業感緣起這個道理，你造了黑感惡，造了善，感的福祿可愛的這個兩種業的道理，應該從他的業因感到他的業果的這個道理要能夠修習，啟發而得到決定的勝解，那個時候，行了。你得到了這個勝解以後，也不是馬馬虎虎，你有了一個標準了，拿這個標準去衡量，拿這個標準去行持，晝夜你就用這個標準去看，說身口意、起心動念之間，你起的什麼因，如果是不對的馬上防止，好的努力去做。所以這樣把因地當中切斷了，自然而然把將來感得惡趣的這個門關閉掉了，既然這樣，當然將來你就不會去。所以這個道理是我們眼前第一個重要。

【若不先善因果差別，縱少知法，然將三門放逸轉者，唯是開啟諸惡趣門。】

假定你對這個道理不能善巧的了解，就算你稍稍懂得一點法，懂得了法，因為對於這個法的根本，你沒有正確的認識，或者稍微有一點認識，而不能產生，還沒有產生決定的勝解，你身口意仍舊放逸，非常放逸，對不起，這樣的話，唯是開啟惡趣門，你祗有將來墮落的份。眼前我們往往感覺到，這個提起來是真難，你為什麼提不起來？你自己不妨先找因，而這主要的無非是什麼？怕苦，無非是貪一點快樂。但是這個地方，很明白告訴我們，你貪一點小小的快樂，受到的大苦，所以正因為你提不起來放逸，所以尤其須要努力！萬一碰見不行的，怎麼辦呢？最好的辦法，就是依靠，依是依重靠重，依靠善知識。現在自己又提不起來，又不願意依靠，最好找一個地方，那你就完了。這是所以我為什麼常常說，自己關起來到茅蓬裡面去，是一件危險的事情，你如果這個條件具足了去，一個人專門修，那好極了，如果你條件不具足，跑到茅蓬正好，反正沒人管，你愛怎麼辦就怎麼辦，你覺得過的生活來得個舒服，一點點眼前的舒服，將來受無窮大苦！這個我們一定要了解的。下面引經上面證明。

【海問經云：】

海龍王請問經，前面已經引過的。

【「龍王，諸菩薩由一種法，能斷生諸險惡惡趣，顛倒墮落。」】

前一頁(61a) [61b] 下一頁 (62a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十二卷 A面

日常法師

【龍王，諸菩薩由一種法，能斷生諸險惡惡趣，顛倒墮落。】

佛告訴龍王，即沙竭羅龍王，說一切菩薩，只要把握住了一個法門，就能夠把墮落惡趣的這個門斷除，能夠切斷，他絕不再顛倒，絕不再墮落。那麼這哪一樣東西呢？你看，只要一樣東西，由此可以想見這一樣東西何等的重要！這也是前面為什麼說一切白法的根本，一切好事的根本就在這裡。一法是什麼？

【謂於諸善法觀察思擇，作如是念：我今若何度諸晝夜。】

照著前面告訴我們的善法去觀察、去思擇，這觀察跟思擇是大有道理，就是說如理思惟。記得這個次第，如理思惟之前還要什麼？記住哦！依止善知識，聽聞正法，根據這個正確的道理去觀察去思惟，然後腦筋裡維持著這個正念，作這樣的如是念，這個就是正念。你們還記得前面的密護根門，正知而行，密護根門護得什麼？拿什麼東西來護？正念！經常殷重的正念。正知而行呢？你還是曉得你作些什麼，那還是拿那個正念。什麼呢？如法相應的，這裡也是如此，作這樣的念，我現在二十四小時該怎麼個過法？我們只要好好的去問一下，你自然而然的會作得好的。是啊！我要求好，要求好嘛，你要在因地上面努力，所以你真正了解這一點，你就一天到晚好歡喜，因為你感覺很清楚，現在下的因就是得善果。平常我們種田或者做生意，不一定年終的時候會賺錢，但是看好的話，你就作得很歡喜；現在我們修學佛法，了解佛的一切智智，他告訴我們這樣去作法，結果是必定順利，而且必定賺大錢，你一塊錢的本錢下下去，一定賺他成千上萬，你了解了這一點，一天到晚，你時時刻刻觀察對，我又下了這個因，又下了因，怎麼會不快樂呢？所以必然是眼前快樂，將來是更好！

p. 143

【若能如是觀相續者，諸先覺云，此因果時，校對正法，全不符順，於此乃是我等錯誤，全無解脫。】

我們能夠照這個辦法來觀察我們的身心，相續就是我們的身心，心為主導，身口是隨之而行，那應該產生什麼現象？他說：諸先覺，就是祖師，為什麼這個地方說祖師？換句話說，我們現在觀察觀察，我們是一片大無明，觀不出什麼結果來。看看祖師、修行的人，他們這是我們的榜樣。說因果時，你要校對，把我們現在不管是若因若果，跟正法互相對比一下，結果呢？你發現全不符順，既不相法符，也不順。符是完全相應了；順呢？至少跟著它這樣的步步向上，的的確確我們全不符順。符順了什麼？如果符了，我們就是佛，如果順了我們就是菩薩！至少我們不會像現在這樣煩煩惱惱，如果你跟法相應了以後，你心裡是非常歡喜，一點煩惱都沒有，你的果報生生增上，哪會有現在這樣不對啊？所以不然的原因，就是跟正法不相應。看看我們現在的果就曉得我們的因；同樣的，看看我們的因就曉得將來的必然的果，因為我們不符順，錯了，所以得不到解脫。煩惱相是什麼？心裡是煩煩惱惱、苦苦惱惱，不曉得怎麼辦是好，站也不是，坐也不是，碰見人，大家聊聊天，來得高興，張三長李四短，念書、拜佛沒有勁，跑到街上去玩來就起勁，明明曉得這樣不對，偏偏又做不到，毛病都在這裡，原因就在這裡，所以我們真正觀察立刻就找得到。

【校對業果，是觀順否，若以法校自相續時，全無符順，而能至心了知如是，是為智者。集法句云：「若愚自知愚，是名為智者。」】

我們把業的道理，從因果上面去對比、校核一下，看看跟它順不順？拿這個道理來校正我們、來檢點我們的相續。這個地方告訴我們這個法不是說你懂了這個法，去講道理給別人聽，更不是拿這個法去衡量別人，我們拿這個衡量別人的話，往往說我就對，他就是不對，他就是不對，你們可以數著別人一百萬樣不對還數不完，自己呢？找不到。為什麼？就是這個。真正的法是來自己校對我們、檢點我們的相續，真正的修學這是必須要的，那時候你就看見既不符又不順。如果你能夠這樣的了解，而至心了解，這個是智者。下面引經證，集法句，集法句是最基本的，共小乘的書，如果愚的人自己知道愚，這個人就是智慧，他至少曉得了可以肯改。現在太多的人，他動不動一大堆道理，總說別人不對，世間人本來如此，修學了佛法，佛法的標準在這裡，萬一不行的話，那趕快去找，總有原因；你找到了然後去做，那就對了，這是一種。反過來，

【若校法時，與法乖反，猶如負屍，自妄希為法者，智者，淨者，極頂，是為下愚。集法句云：「若愚思為智，說彼為愚癡。」】

反過來，你拿法來自己校對的時候，你實際上真正跟法完全相反。猶如負屍，什麼叫負屍？說你這個人行屍走肉，猶棄屍人，祖師常常說我們，你要修學佛法，皮下有血使得，什麼叫皮下？這個死屍，你看看那個樣子像一個人，但他死掉了沒有用，如果你刺他，如果你割開他的話，沒有血的。我們如果說校對了法，而不能跟法相應的話，我們就是這樣。實際上死屍還好，他至少不做壞事，我們現在校對了法你不相順，自己還覺得對的話，還做壞事，連這死屍都不如。我們常常說你這個人畜生都不如，的的確確愈想愈對，真是我大善知識，我們的確畜生都不如，畜生還不會造這麼多大壞事，畜生不會說我對、你錯，這是千真萬確的事實。所以他若自己還妄希為法者，他對，他懂，他精，這個總是最差最差的，極最差的愚癡！所以經上面告訴我們，愚癡的人自以為智，對不起！這個人是極頂愚癡的人。所以最後祖師警告我們，

【故其極下，亦莫思為於法已解。】

所以你再差再差，你千萬不要覺得我已經懂了，你就算三藏十二部教典都看過了，佛說得清清楚楚，說我講的法如爪上土，我沒有講的法如大地土，我們隨便看一點點就覺得懂了很多，實在是可笑極了。乃至於證的果的很多聖者，他尚嫌自己還太多地方沒懂，何況我們是個凡夫！下面祖師的語錄再進一層，一層一層的說明。

【又博朵瓦則引此本生論文觀察相續，如云：】

大祖師他用上面這一段經論上面的文拿來自己觀察、檢點自己、反省自己，他就覺得，怎麼呀？

【「虛空與地中隔遠，大海彼此岸亦遠，東西二山中尤遠，凡與正法遠於彼。」】

他說我看看天空跟大地那差得不曉得多遠，兩個海的彼岸也這麼遠，兩個山中間哪一個都是遠得不得了，我現在跟法相應遠比前面這個來得遠。那些大祖師、了不起的大祖師，他檢查的結果是如此，這個地方值得我們注意，我們所以檢查了找不到的原因，這表示我們的愚癡到極點，假定我們不現在努力至誠恭敬懺悔，然後求的話，以後沒辦法了。所以一再告訴我們，我們現在的愚癡到這地方已經夠啦，你再下去是一點辦法都沒有了。現在的唯一的機會是趕快曉得我現在太差，趕快努力，心心念念記著我是個大愚癡人，然後一心恭敬三寶，努力，不要拿著這個法老去看別人不是，要拿來檢查自己，你就自己一步一步透脫了。所以最前面剛開始的時候告訴我們具六想是原則，那是我們信得過，多多少少可以做，現在這裡道理說得清楚了以後，你自然而然千真萬確。如果說你把這個道理再深入思惟的時候，你產生了勝解了以後，那就非常有力，你就時時刻刻在進步、在上升、在淨化。

【此說我等凡庸與法，二者中間，如彼諸喻，極相隔遠。此頌是月菩薩從持善說婆羅門前，供千兩金，所受之法。】

上面這個話是說我們普通人跟法兩者當中差得這麼遠，這個一定要認真的自己檢點，你不檢點你根本就看不出來，何況這個東西是那麼空洞的、那麼抽象的，如果你真正的去觀察的話，你到那時候感覺得實在的不能再實在。但是如果你不經過如法的觀察的話，你就覺得空空洞洞的，為什麼？那就是我們現在心裡的現行這種業，現在心裡就這麼模模糊糊的那些東西，你根本碰不上那個法，碰不上那個法的話，在你心裡的感受上面跟那個法就這麼空洞的，要曉得這是什麼原因？這個就是我們的差，差就差在這裡，所以處處地方真正要警惕的、要策勵的就是這個。而上面這個是什麼？那位月菩薩從那個婆羅門前面得到的，他得到這麼一個簡單的偈供千兩金，看看哦！所以我想到這裡我就每每自己覺得深深的痛苦、懺悔，現在我看見在座的很多同修也是這個樣，那個法不要你們一分錢，書還要買來送給你們，還要人家樣樣東西供給你們請你們去念，還要推三阻四，然後叫你們說那個前面沒有聽去聽一聽，自己找了個半天，這個也忙那個也忙，實在是跟法不相應。我前天看見那個誰呀？賴居士他腳燙傷了，我曉得這痛苦得不得了，他因為回家休養，跑得來，幹什麼？在那兒聽，我聽了真感動，你看這樣！所以這個東西的的確確自然而然，你們只要好好的去努力，自然相應，你相應了自然而然會努力。現在年輕的那些朋友們，千萬不要隨便浪費掉了，等到你要的時候，供千兩金不一定得到哦，那萬兩黃金都得不到，你再有什麼東西沒有用，趁我們現在得到暇滿人身的時候，是唯一的機會。下面又有個祖師，

【朵巴亦云：「若有觀慧而正觀察，如於險坡放擲線團，與法漸遠。」】

如果我們拿正確的智慧去觀察，如法去觀察，你會發現，不但這麼遠而且妙了，就像很陡的山坡上面放一個線團，是愈滾愈遠，愈滾愈遠。為什麼這樣？就是如法真正的觀察，我們可以觀察得出來，我們的心裡什麼樣的狀態？我想大家都會感覺得到的，我們以前說過很多，你自己很容易感覺得出來，現在的心裡面是以前無始以來，跟煩惱相應的等流一直在向前推動，對不對？就是等流，等流不斷的向前推動，那表示什麼？跟法愈來愈遠，他一直在煩惱上面走，所以我們心裡若鬆鬆散散，就是這個情況。所以從很多地方我漸漸的、慢慢的感受得到，自然而然，你自己會很清楚很明白的。所以我現在也漸漸的體會到，如果你真正跟法相應的時候，不管你看書也好，聽錄音帶也好，聽課也好，講說也好，你一碰到，眼睛就瞪得大大的，全部精神就貫注在裡頭，那個是你至少沒有遠，慢慢的在近了。反過來你一碰到那個地方你就直打瞌睡，心裡面覺得怎麼還這麼長，還不下課，就這個現象，在任何一個情況，任何狀態之下，都是那種狀態。當你看書的時候儘管看累了你就捨不得，那個時候勉強還並不是太遠的時候，這個是很容易，如果你了解這個道理，去觀察你的內心，你就了解了。現在我們一天到晚說忙著，希望要什麼樣持戒、要念佛，從那裡做起？這個道理，這個地方說得清清楚楚明明白白，就是這些！如果你不了解，儘管你磕頭、念佛，但是你心裡面不相應，對不起！這是為什麼祖師一再告訴我們，如果你心裡面散亂，如果你不相應的話，念佛是喊破喉嚨也徒然，拜佛是頭臚磕破也徒然，閉關呢？千年不出也徒然，現在我們了解了，就是你拿這個東西來檢查自己內心的相續，對、不對。現在我們繼續下去。

【◎ 如是思已，遮止惡行之理者，】

像這樣的了解、思惟觀察，有了標準，原來我們心裡是這個樣，要求好必定要這樣，要去掉惡必定要這樣，你曉得了，從這個地方遮止起，從這個地方修行起。下面這個道理說了解以後，你要遮止惡行，怎麼辦呢？

【如諦者品云：「大王汝莫為殺生，一切眾生極愛命，由是欲護長壽命，意中永莫思殺生。」】

經上面佛說：「大王，你不要殺生呀！為什麼？一切眾生無不愛命的，因此你如果也愛護你自己的話，你也不要殺。」下面他不強調那個殺，他就告訴我們什麼？「意中永莫思殺生」，你意念當中永遠不要這樣想，意念當中沒有的話，自然你的身、口就沒有。所以從最細微的地方防起，自然而然其他的地方都沒有了。現在我們相都是防行相，騙別人很容易，騙自己很難，騙不過的，騙自己騙不過的，騙因果更是絕無可能。說實在的，我們現在真正要騙自己倒不會，我們實在是被愚癡所騙，所以叫做顛倒，所以叫愚癡，後面會講到無明是什麼。無明才是我們的冤家。現在我們了解了，殺是這樣。其他呢？

【謂十不善及如前說，諸餘罪惡，發起意樂，亦莫現行。】

不但殺，其他的每樣東西都是，就像前面告訴我們的這個道理，一切惡的罪行，乃至於最起碼的意念，你不要讓它生起，亦莫現行，現行就是讓它生起。因為凡夫位上面那個種子還在，你現行千萬不要讓它生起，要曉得，你現行生起了種子又繼續增長了，業又增長了。如果說你這個現行不現起，請問，那現起什麼？善業嘛！白業、淨業嘛，所以只要這個遮止了，自然而然生起的就是白淨之業。在這種情況之下，你不要生天也做不到，如果你迴向淨土，不到淨土也不行，因為你的業就是這個，就是這麼簡單這麼明白。所以現在有很多念佛的人居然不要學這個的，我實在覺得，他有大善根，當然，可是他偏偏又不行，又不肯學這個要去念佛，怎麼念？學教也是如此，持戒也是如此，學哪一個都是如此，這個基本教理不都在這個地方嗎？這一個上面說的道理，應該怎麼辦？

【應修應習，應多修習，靜息之心。】

它強調，這個才是我們要修的，應該習的。為什麼把它拆開來強調，說我們真正要應多修習，我們真正開始修行的沒有別的，就是這個，淨息十惡業，淨息當下本身什麼？就是十善業、白業，假定你不修，你就沒有辦法遮止，所以說，

【若未如是遮止惡行，雖非所欲，然須受苦，任赴何處，不能脫故。】

你假定沒有這樣的如理思惟、觀察，然後去行持，你就沒辦法遮止惡行，沒辦法遮止惡行，就一定感得惡果，惡果雖然是你不希望的，對不起，你不希望也沒有用，非受不可，你要受這個苦，在任何情況之下你絕對不能逃脫。

【是故現前似少安樂，然果熟時，雖非所欲，流淚覆面，而須忍受，如是之業是非應作。】

了解了這個道理以後，一切時處，唯一的辦法就是在因地當中注意這個業。在這種情況之下，假定你不如理去做，如理修行，修行本身是一件苦事，不過苦雖然苦，心裡上卻是快樂的。我們常常比喻它就像打勝仗一樣，打仗總歸是苦的，但是打勝了真快樂，不管做任何事情，做生意也好，做任何事情也好。反過來呢？對不起，你眼前是覺得蠻安樂，說起話來說得好聽，站在人家前面；做起事情來，偷偷摸摸站在人家後面；好吃的東西總想多吃一點，壞吃的東西就推給別人去了，眼前好像是少少安樂，但是對不起，果熟的時候，雖然不是你希望的果，對不起，你淚流覆面都須忍受，像這樣的業趁早不要做。所以這個地方真妙極了，他不是叫你受苦，他處處地方還是叫你要快樂，對嘛！就是給你快樂，快樂是這樣的，你懂嗎？所以佛法真正美，真正好的地方是在這個地方，它不是講個空話，就這麼眼前，就這麼實在，正是我們人人所需求的，正是我們人人所希望的，這個是這一方面。另外一方面呢？

【若受果時能感受用無罪喜樂，如是之業是所應行。】

等到你受果的時候，那個時候它是喜樂，這個喜樂無罪，為什麼叫無罪喜樂呢？這個要注意哦！平常我們造了很多喜樂，三世怨，那三世怨的喜樂眼前得到了一點，最後又害了。眼前太多大富翁、大財閥，那個喜樂是有罪的，他有了錢以後，造罪，完了，最後又墮地獄。現在我們這個喜樂是無罪的，這個受果的時候能夠感得這個，這樣的業我們要做，這一種業正是現在我們因地當中努力的。你了解了這個，持戒，你不會覺得叫你這個也不能做，叫你這個也不能做，你會高興，這個防止了叫我不要下地獄，那個防止了我不讓我做畜生，那個地方防止了可以不墮餓鬼，你是愈想愈高興，哪有說對這個戒覺得會厭惡的呢？這個是自然而然你會這樣認真做，不管任何事情。平常我們說公事辦、公事辦，辦了公事辦私事就很難，到那個時候叫你辦私事你實在也不想辦，因為你曉得辦了半天，身體養了胖胖的，到死的時候燒起來還得多花一點柴費，一點用場都沒有，你自然而然一天到晚就忙這個，這個道理都在這裡。所以

【集法句云：「若汝怖畏苦，汝不愛樂苦，於現或不現，莫作諸惡業。】

經上告訴我們，你現在是怕苦，對啊！問我怕不怕？當然怕，我想我們在座的同學大家都跟我有同感吧？苦的確怕，你不愛苦，如果你不愛苦，不想苦的話，那麼眼前或者不眼前的，不管任何時候，不要造惡業。眼前是不要造，

p. 144

【設已作惡業，或當作亦然，汝雖急起逃，然不能脫苦。】

前一頁(61b) [62a] 下一頁 (62b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十二卷 B面

日常法師

p. 144

【汝雖急起逃，然不能脫苦。】

如果已經作了，或者將來要作的，凡是造了以後，不管你怎麼逃，對不起，逃不掉的，那個苦你沒辦法逃。

【任其居何處，無業不能至，非空非海內，亦非入山中。】

沒有一個地方逃得掉，這個業，感這個道理就是這樣。

【又云：「諸少慧愚稚，於自如怨敵，現行諸惡業，能感辛楚果。作何能逼惱，淚覆面泣哭，別別受異熟，莫作此業善。」】

眼前智慧不夠的人，缺少的人，愚癡幼稚，我們在佛法上面的確是很幼稚，的確；但是總算我們已經進入佛法了，雖然幼稚慢慢的會長大的，這個還是我們要自己慶幸的。愚癡，這一種情況之下，怎麼辦呢？於自如怨敵，這個話就是眼前我們的狀態。我們處處地方覺得為我，實際上是害我，旁人沒辦法害你，真正害我們的就是自己。什麼？無明，無明顯出來的行相什麼？就是貪瞋癡，就是見煩惱就是思煩惱。講起來聰明得很，世智聰辯，這個是見煩惱，習性很重，覺得要這個樣，覺得要那個樣，這個是思煩惱，都是自己害自己。我們眼前因為什麼？愚癡，不認識這個，所以自己在害自己。因為愚癡，所以現在造種種的惡業，惡業造下了，一定將來感得惡果，這個果─辛楚，痛苦得不得了。所以假定造了什麼樣能夠感得這種痛苦逼惱，這種業會感得這樣的異熟苦報的，那千萬不要做。另外一方面：

【作何無逼惱，歡喜意欣悅，別別受異熟，作此業善哉。】

另外那種，你作了以後，將來感果的時候不會苦惱，不會壓逼，心理上面不苦惱，生理上面不會逼惱，而且歡喜的，關於這一種異熟果的業，現在去造，對啦！好的。

【自欲安樂故，掉舉作惡業，此惡業異熟，當哭泣領受。】

最後這一句話，我們現在都希望安樂，因為希望安樂，於是掉舉作惡業，掉舉就是什麼？跟貪相應的散亂之心。實際上掉舉呢總說起來就是心

【又云：「惡業雖現前，非定如刀割，然眾生惡業，於他世現起。由其諸惡業，各受辛異熟，是故諸眾生，於他世了知。如從鐵起銹，銹起食其鐵，如是未觀作，自業感惡趣。」】

對我們眼前來說惡業雖然就是我們感得的這個惡果，儘管眼前種種不如意，但再怎麼，它絕對不會厲害的像刀割，對不對？這個很清楚很明白，你今天稍微不如意一點，像會刀割這麼嗎？不會。最多像今天飲食稍微不配點胃口，我們覺得受不了，一定要講得樣樣如意自己的，實在是，我們再嚴重的惡業，絕對不會像刀割一樣，這個是很容易的，但是我們就是不了解這個道理。這種小小的不能忍受，應該做的小小的努力不願意去做，結果眼前造種種的惡業。造了種種的惡業，將來他世現起的時候，對不起，那個時候又去作惡業，各受辛異熟，非常痛苦非常痛苦的，感得那個果，刀割是最好最好的。我昨天下午出去，回來的時候經過一個板鴨店，一看，已經燒熟的一隻烤鴨二百四十元，我一看心裡邊蹦蹦跳了半天，現在隨便造一點惡業，隨便欠人家二百四十塊錢，到那時候你還他。現在你二百四十塊錢，如果造了這惡業，欠了這麼一點點，就被他燒成這個樣，烤成這個樣，然後被人家吃，划不來，實在划不來。有的時候我踩到螞蟻，一腳踩下去，一下幾十個，造惡業。所以現在再怎麼大的苦，絕對不會像刀割在你身上吧？造惡業到你受苦的時候，刀割算是最好的，那是千真萬確的，這是我們應該了解的。所以我們一定要好好的思惟，因為這個絕對不是，前面說極不現事，他不是眼前很明白讓你看得見的，我們眼前心理現行的是什麼？都是煩惱。所以我們一定要努力的修行把這個煩惱把它盡除、懺悔，那個時候才可以。所以我們現在要了解，像鐵生銹一樣，對不起，鐵生銹不是外來的，它是鐵自己生的；生完了以後，自己把鐵爛掉了，我們就是這樣。惡業不是別人給你的，別人沒辦法害你，還是我們自己造的，所以我們自己看看做了沒有做，這個都是我們自己造的業所感得的，經上面處處地方這樣告訴我們，說得很清楚很明白。下面看，

【康巴謂樸窮瓦云：】

祖師們他們怎麼說。

【「善知識說唯有業果，是極緊要，現今講說聽聞修習，皆非貴重，我念唯此極難修持。」樸窮瓦亦云：「實爾。」】

他們兩個對說，說我們的老師，善知識告訴我們，業果是最重要最重要，眼前講很多道理，說很多修習，實際上我們學太多這樣東西，不管是小的參禪靜坐，有很多人說要學打坐，要學什麼，看見一個大上師就要去灌一個頂，大得不得了，對不起這個都不是貴重的。最重要的是什麼？業果，而且這個道理不但最重要而且很難修持。當年阿底峽尊者到西藏去的，人家稱他為「業果喇嘛」，喇嘛是什麼？最尊貴的稱呼。換句話說這個了不起的大善知識，專門講這個東西，你看，像阿底峽尊者這麼了不起的人，印度當年這樣的狀態，全印度尊他為能仁第二，釋迦再來，他告訴我們的什麼？就是這個道理。結果呢？下面樸穹瓦也說，千真萬確，一點都沒有錯，祖師告訴我們的。上面這一段話這個覺窩瓦那段公案，你們可以看看那個阿底峽尊者傳，阿底峽尊者傳，他後來到西藏以後，藏王請他，希望他能夠把佛法的精華，把修行最重要的道理給大家說一下。我們現在想起來最好是最高高的大法，其實他不是。告訴你什麼？業感緣起，所以人家稱他為業果喇嘛，他跟你講這個。我們現在不妨認真想一想，當你真正對業感緣起因果報應，產生決定深刻的影響，你肯不肯做一點壞事？你肯不肯偷一點懶？但是這個道理說起來容易，講起來不容易。實際上業感緣起後面還有一個字─空，業感緣起這是世間的因果，了解空性，這是更重要的一個特點，現在真正重要從這一個概念上面把握住這一點，所以說這個事情很重要。下面

【又敦巴云：「覺瓦心莫寬大，此緣起微細。」】

覺瓦是平常我們稱他菩薩，常常對人家就是比較尊重一點的稱呼，一般說什麼菩薩呀！你心裡不要自己覺得寬大呀！換一個口氣我們就了解，我們不要這麼浮浮泛泛，自己覺得懂了就馬馬虎虎，就是我們心裡面一定要非常認真，對事情要確定產生它正確的認識，而且深入的思惟，觀察到產生勝解，那個時候你心裡面就不會放逸。放逸的狀態是什麼呢？就是這個地方說的寬大，就是平常說不上什麼，還覺得蠻好，就這個。要曉得這個緣起道理非常細微，我們儘管今天講了，粗顯的地方看得見，細微的地方根本不知道。所以，

【樸窮瓦云：】

樸窮瓦就是敦巴三個心子最重要的。

【「我至老時，依附賢愚。」】

看看這樣一個大善知識，他修行了一輩子，他說我到老了我還要依附賢愚，賢愚是什麼？賢愚因緣經。換句話說他一直修到老了，他一直還看那個賢愚因緣經。賢愚因緣經有我們經常舉的很多例子，說某人因地當中種了一個什麼因，感得這個果，為什麼我鼓勵大家好好的看看像這種書。經固然我們要看，乃至於現在流通的，像了凡四訓，俞淨意公遇灶神記，無非都是說明了這個，那些大善知識，修了一輩子到老了還要看，而我們現在，我覺得真是人人都是佛菩薩，剛入佛門都不要看。這個從好的地方說都是佛菩薩再來人，了不起；壞的地方來看，表示我們業太重，這一點我們要自己檢查了，然後策勵，我想我們沒有一個人例外的。假定說你是凡夫，你你認真去看的話，你一定會產生很警惕的心情，若你自己感覺得驚心動魄，就不會這麼馬馬虎虎了。到那時候你任何時候覺得不可以，你覺得我實在太差，那你就開始走上修學佛法，所以他說愚的人，自己曉得自己差，對了，這就是我們現在應該走的，看看祖師的榜樣。

【霞惹瓦云：「隨有何過，佛不報怨，是方所惡，宅舍所感，皆說是由作如此業，於此中生。」」

又有一個祖師說，不管你做什麼事情，佛不會報怨，我們絕對不要說：做了這個以後，佛會報怨，佛不會的。我們所有一切的任何事情，所以感得的善惡，都是做這樣的業感這樣的果。我們常常還聽見人家說一句很有趣的話，說那個護法或者是韋馱菩薩，或者是伽藍聖眾，他會護持的。這個話聽起來好像很有道理，實際上有沒有道理？這很難說，韋馱菩薩，伽藍聖眾決定是護法的，但是他護的是法，如果我們眾生造的業不相應的話，那個沒有用，這個道理很清楚很明白。假定說這個法要都是他們護，他們真是像我們想像當中說都是他們護的話，現在請問會不會是末法？現在是末法。那麼既然是末法，他們護的他們護在那裡？這不是道理很簡單很清楚嗎？你們現在想想看對不對？我聽見太多的人說，這個護法會護的，你自己不努力，叫護法去護，這不是顛倒嗎？你如法行，就有你這樣的業力來感得，你如法他才護你，他護的是法，他可沒有護你非法，你要了解，這個很清楚很明白。所以眼前在這個龍蛇混雜的狀態當中，你如法、你忍；就是你如法，他會一直保護著你。你所以現在眼前感種種不如意，那是你宿生的業，等到業過完了以後，不但護法會護，佛菩薩會接引，你不到極樂世界也到天上去，這個才是真的。所以你如法行持他才會如法的護持你。不要我們自己不管，說護法會護持，沒有這樣的事情。現在我們了解了這個業以後，我們必定要認識的一個，說對了，現在了解了以後，從此以後努力就不再做了，以後也要防止。但是有一個問題，我這個生命不是從現在開始的，從無量劫來那個時候積了不曉得多多少少，那怎麼辦？還有一個，儘管我現在了解了，但是有的時候不小心，或者是妄念或者放逸還要犯，那怎麼辦呢？他有一個特別的辦法，要懺悔。以前造的一定要懺除乾淨，以後萬一不小心犯，你也應該把它懺除乾淨，這樣你就可以不感惡果。所以這個地方進一步

【◎ 第二特以四力淨修道理者。】

第二，進一步，特別的，現在我們要懺悔的道理，這個層次還是很清楚很明白，看見沒有？所以我們平常說三皈依，皈依之前一定要先來個懺悔，為什麼？先要把以前弄乾淨了，從這個上面積累上去才可以。舉一個例子，譬如說你要吃，做任何東西，事前你把它洗洗乾淨，不要說煮的時候要洗洗乾淨，煮好了你的碗也得弄弄乾淨，否則的話你如果不乾淨的話，煮下來農藥也在這上面，泥土也在這上面，吃下去，不把你毒死，就把你吃得不消化，那不行。所以一定要懺悔以往的，以往的固然要懺悔，將來萬一不行也要懺悔。下面看：

【如是勵力，雖欲令其惡行不染，然由放逸煩，惱盛等增上力故，設有所犯，亦定不可不思放置，應勵力修，大悲大師所說，還出方便。】

像我們現在這樣的努力，這樣努力法還不小心，或者是放逸、或者是煩惱強的關係，還要犯，如果我們不努力的話，那就不談了，所以這兩個字我們也應該擺在心裡上面衡量一下。已經說過很多次，所以凡是講到這個地方，我們都有一個標準，記住。處處地方拿那個標準用來檢查自己的身心相續，不要聽懂了這個字，然後到處去亂蓋。下面說檢查到了，不要說讓它去，不要讓它去，一定要努力照佛告訴我們的還出的方法，大悲大師就是佛。怎麼還出呢？就是這個罪染當中能夠還出來。這個還出分兩部分。

【此復墮罪還出之理，應如三種律儀別說。】

我們造的罪有兩種，一種叫遮罪，一種叫性罪。什麼是遮罪？就是制這個戒，制了以後這個不可以做的、遮止的，現在呢你不小心又犯了，這個叫遮罪。還有一個性罪，不管他制不制，這個本身就是有罪的。這一點，戒經上面特別告訴我們，說身口兩個主要的是遮，意這一點的話，那就是性，特別是起心動念，這個是聲聞別解脫戒，粗的。其實等到我們到了中國以後，就是大眾部所傳，尤其是南山道宣律祖所判，他們三家所判不一樣的。一個是一切有部，一個呢成實宗，還有一個就是到了中國來的所謂我們根據法華涅盤開權顯實以後判的。這個犯罪不犯罪，這個有部說那個身口才犯，起心動念不算。這個成實宗他就不是，不但是身口犯，起心動念，你起心動念了以後，繼續的再想你就犯了，雖然是小乘他寬嚴也不同。到了中國道宣律祖判的，你心裡面一念一動，已經犯了，這個道理，將來等到我們學戒法、戒體的時候會特別說明。其實我們表面上面看，好像南傳講起來說，只管身口，好像心裡面不管，實際上真的嗎？如果真的話，佛不會說自淨其意，佛一定說身不要犯，口不要犯，好了好了你們修證這樣就成功了，他沒這樣說。自淨其意，而且如果你不自淨其意的話，典型的公案在這裡，你生了天後再墮落，非常清楚，佛的真正目的不在這個上頭，這個是接引我們層次必然性。就是說剛開始自然，你只要身口不犯，遮止了，久而久之慢慢慢慢的你就心降伏了，心降伏了，然後你能夠深入，所以這不僅僅是說現在大眾部傳到我們，以及成實宗，其實真正的南傳的他也是這個樣。所以如果說諸位對於南傳的有興趣的話，我建議你們清淨道論你們一定要好好看一看，這是南傳的非常精彩的一本論，它就講得很清楚。你戒相儘管你持得很好，對不起，你心裡面如果是不相應，跟佛法不相應，就這個道理，我順便說一下。所以說分兩部份，遮罪我們犯了，那我們半月半月布薩的時候，去把它懺悔，但是不是說嘴巴上面講一講，所以懺悔的時候長老一定說你見到罪嗎？我見到了，那你下一次不要犯，是。一定要在見到，你拿什麼見？心眼去見，這很簡單嘛！下次怎麼不犯呢？注意它，才能不犯，絕對不是單單從身口，只是說特別剛開始的時候絕不可能了解得透澈，從心裡上面著力。就像那個小孩子一樣，他一定在環境上面配合得很好，慢慢慢慢的讓你走上路，這個世間一切法的法相，法爾如是，佛，當然也一定如此，這道理我們要了解，這個是屬於墮罪，換句話說遮罪。然後呢

【諸惡】

就是那個性罪其他的罪

【還出者，應由四力。】

下面這個，所以真正我們懺悔時，這兩樣東西同時俱足，什麼的罪都可以懺得乾淨。

【開示四法經云：】

先引那個經上面證。

【「慈氏若諸菩薩摩訶薩，成就四法，則能映覆諸惡已作增長，】

佛告訴我們彌勒菩薩，說菩薩摩訶薩，不要說我們凡夫，就是這樣的，他們有的時候還會，如果說他能

【謂能破壞現行，對治現行，遮止罪惡及依止力。」】

這四個，這四個下面每一個再說明它。

p. 145

【作已增長業者，是順定受，若能映此，況不定業。】

它前面說有了這四個辦法，已作增長的也都能夠遮止，這個已作增長是定受的，真正說定受的是最嚴重的業，是下一生要受，你能夠懺悔，那個業都能夠遮止的話，何況其他的呢？何況順不定？當然更能夠，換句話說

【◎ 此中初力者，謂於往昔無始所作諸不善業，多起追悔，】

就這一句話，這個破壞。怎麼破壞法呢？對於你以前所作的，以前，我們現在了解，從無始以來，既然時間是無始，作的惡業，不曉得多多少少，對這個，要多起追悔，就是懊悔。我們前面說過什麼是不增長業？就是作已追悔的，悔所損惱亦對治所損，對不對？就是這個，所以它不但眼前不增長，而且能夠把以前的還能夠淨除掉，這就是破壞現行。我們現在正在進行當中，那麼要破壞它，靠什麼？靠這個，對於不善業追悔，我怎麼作這個？怎麼作這樣不理想的？這個話，注意哦！它有個很特別的地方。

前一頁(62a) [62b] 下一頁 (63a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十三卷 A面

日常法師

注意哦！他有一個很特別的地方，覺得什麼？我怎麼做得不對？你了解了這裡，你就感覺到了，為什麼前面告訴我們最忌下愚，你真正學法的人，你最愚癡人，千萬不要覺得自己是智慧的人，第一件事情就告訴我們，我怎麼這麼差，你覺得這麼差，你才肯改，你現在覺得處處地方，覺得我對，我有道理，既然你有道理，你還要改嗎？你就能破壞現行了嗎？你一天到晚在這個現行當中，你這個道理就是見煩惱，然後你的習氣就是你的思煩惱，這麼粗猛的煩惱都沒辦法破，順著它，還談其它嗎？這句話怎麼樣才能生起來？這個道理我們懂了，怎麼樣生起來呢？下面

p. 145 (2)

【欲生此者，須多修習感異熟等，三果道理，】

你要修這個的話，應該怎麼辦呢？就前面說的道理，那一路上面都過來，所以說前面這個道理說過來了以後，有了這個基礎現在修這個，那很容易。所以平常我們說，我懺悔、懺悔！你懺些什麼？不知道！你跑到佛前面說我唸它個四句，你真的懺了嗎？這個很簡單。所謂懺悔的話，對你以前所做的覺得不對，你怎麼曉得它不對？有一個對的東西擺在那裡衡量，你一定是對跟不對衡量出來了以後，那個時候你才衡量出來對跟不對。現在你根本不曉得哪一個是對，哪一個是不對，你說的懺悔，懺些什麼？你能懺，這連它懺些什麼都不知道，就能懺的乾淨了嗎？就像我們說，你去拔拔草，什麼是草不知道。所以人家說那個笑話，叫他去拔草，結果拔了半天，那個菜都拔掉了，草還在那裡。為什麼？菜長的高，那個草小小的在那裡，他就拼命去拔，拔了半天，他自己覺得他用功了用了半天，結果害了，糟了，菜要種的東西通通被他弄掉了，然後呢那個東西沒有，這不是一個笑話哦！如果我們仔細檢查一下，我們現在往往覺得，我現在好用功修行，看我又出了家，這個也放下，那個也放下，然後呢？那一些人怎麼不供養我，跑的來不跟我磕頭，又是個出家人。然後這一個人不對，人也不對，你做些什麼？你做這個就是你把菜都拔掉了，然後呢這個草都在留在這個地方，這個我絕對不是說的笑話，你仔細檢查、檢查看。所以這是為什麼我在這地方，我覺得自己一方面很不忍心，一方面看見在座的有幾位同學好了，讚嘆歡喜！我都是靠了他，他做了很多善業，我沾了光隨喜功德。但是另外一方面，有很多同修，偶然有幾位同修不理想，我心裡直痛心，我總是不曉得怎麼幫忙他，唯一的辦法總希望多逼逼他，就是這個道理。所以如果大家條件不夠的話，你們記住！有人來逼你，你應該感謝他，否則的話趁早回家去，那還少造一點罪惡，至少將來不會墮地獄裡面受苦，這一直是千真萬確的事實。那麼下面呢？

【修持之時，】

我們正修的時候怎麼辦呢？

【應由勝金光明懺及三十五佛懺二種悔除。」

它有非常正確的教誡告訴我們這個道理。勝金光明懺是有一本經，就是金光明經。金光明經一共有好幾個翻譯本，第一個是北涼曇無懺翻譯的，根據這個翻譯本，智者大師曾經著過疏。很多祖師們，那麼還有金光明懺，這個主要的因為智者大師著了疏以後根據這個。而另外一個譯本，那個是唐朝義淨三藏譯的金光明經十卷。如果你們真正看的話，你們應該看十卷那個，後來出的寫的非常完整，那是真正好極、好極了，我這地方它有一個拷貝，實際上那個藏經裡面也有，它那一地方能夠盡除我們所有一切的業障。關於這個道理，現在我實在沒精神，有精神的時候，我晚上要跟你們講的。可是晚上，現在講起來，因為我接了什麼太多的東西，我只能這樣說了，但願你們把了凡四訓、俞淨意公遇灶神記這一種好好看兩遍，然後呢看兩遍，我告訴你們的書多看，看了以後，然後呢你到那時一看的話，你到那時心裡面會馬上產生正確的覺受，至少你會很認真的覺得，我怎麼以前這麼錯。乃至於你會有自己感覺得，對以前的錯誤產生驚心動魄之感，對了！那個時你就對了，你就有機會把你以前的罪惡通通懺乾淨了。還有呢！它告訴我們的好處，這個好處是不得了的好處，你只要肯這樣去做的話，的的確確的哪怕五無間罪，都可以懺得乾乾淨淨的。那麼這是第一個是金光明懺。

還有呢？三十五佛懺。三十五佛懺就是我們現在的早、晚課誦當中，那個八十八佛當中的後面三十五佛。八十八佛分成功兩部份，前面的五十三佛，和後面的三十五佛，它各有根據的。五十三佛出在觀藥王藥上菩薩經上面，後三十五佛出在決定毘尼母經上頭。這兩個經裡邊，那麼現在這個宗喀巴大師傳的這個傳承當中，這兩個都有完整的方法，所以我現在不用那個八十八佛。本來這個八十八佛那個儀軌，還是密教的大師做的，你仔細看就了解。現在我們發給你的這個儀軌，它有它的一個特別的一個意義，我順便跟你們說一下。宗喀巴大師當年也是，修學都是這樣，以他這樣的老人家，這麼了不起，他修行第一步就懺悔。那麼懺悔乾淨了以後呢有淨罪相，到那種種感應，他親見那個三十五佛。結果見了三十五佛的時候，那三十五佛沒頭，奇怪！怎麼沒頭？他就問，因為見到了，然後呢就告訴他，說你那個儀軌不完整，有一部份缺少，後來他去請教。然後呢那個本尊告訴他，現在還有什麼地方你不夠，補足了就對。所謂儀軌平常我們看起來，就像那個樹葉邊，實際上那個儀軌就是什麼？樹。拿我們普通一點話來講的話，譬如那個汽車，汽車的，什麼叫儀軌？這個輪胎是這樣子的，那個車身這個樣，門是這個樣，請問如果那個汽車沒有門、沒有車身、沒有輪胎，你能開得動嗎？不能開，哪一部份少了就不行。所以它儀軌不完整，那個內容是有的，就像那汽車子是一樣，它那個引擎是有的，那個駕駛的人坐在上面，可是對不起不能載東西，也不能載客，經過宗喀巴大師的這麼一改革，那麼這個就完整了。所以我所以採用這個法本的原因，其實這個內容，跟我們現在的早晚課誦上面所用的那個三十五佛內容大致相同，只有一點點，就是那個觀行的方法。實際上觀行的方法，主要的就是懺悔的最重要的地方。剛才說的，平常我們說懺悔、懺悔，那嘴巴上面講，從哪裡懺？不知道。結果弄了半天，像那個笑話當中一樣，把菜拔掉了，草留在那裡，現在你了解了這樣子的內容去做的話，你做對了，草都拔掉了，菜留下來了，這是我順便一提。那麼以後呢我這個金光明懺那一部份，我不講，只是它重要的地方，我還是會給大家提一下，那麼主要的用的就是用那個三十五佛懺，現在你們已經每個人都有了，在沒有講到之前各位好好的把它看一下，以後我們每天功課當中，一樣主要的就是學修這個法。這個是破壞現行，把現行破壞。

在說下去之前，有一點我要跟大家說一下的。到現在為止，你們曉得不曉得什麼是現行？大部份人大家都知道，容或還有一二個人不知道，那我要告訴你們，什麼是「現行」？就是你現在的心理狀態就是現行，由於這個心理狀態，你身心狀態就是現行，就這麼簡單。你現在的現行是什麼？我們在上課你一心一意在聽這個東西，法相應的聽的個來勁。法不相應的聽的不曉得在那個地方怎麼辦是好，但是又無法可想，直望手錶怎麼還不下課？這就是你的現行，就是這樣。那麼現在我們懂得了這個佛法以後的話呢，曉得原來這個是什麼。如果跟法不相應的話，那就是不符不順。如果是符是什麼？跟空相應了，見道以後。順是什麼？現在就是我們前面這種狀態，順於這個道相應的，一步一步覺得心心念念，覺得我這個錯的要拿掉它，對的要上去；就是這個，所以說假定我們現在的心裡，就是這樣子的，所以前面說寬大，浮浮泛泛、馬馬虎虎，這個心裡面就是墮落的根，真正修行就從這地方要破掉它，如果你這地方不破的話，沒辦法！為什麼我們現在不能用功，請問？為什麼？你覺得要想用功就提不起來，提不起來的狀態是什麼？就坐在這裡蠻好嘛！坐在這裡，然後呢有人跑的來聊聊天蠻高興，就是這樣。然後要上街去尤其起勁，這個什麼？就是現在的現行，這麼簡單。一旦破掉了，什麼呢？就是這心裡面沒有了，所以破現行就這麼簡單。但是呢這一個東西就這麼實在，就這麼實在，你真的破掉了，你就會很清楚的，到那時候你如果是拜佛的話，現在你們拜佛什麼現象，我不敢說；但是以我、我的經驗，以往的話去拜佛；是啊！出了家嘛！當然要去做這種事情，可是拜是在那拜，拜了半天是沒味道，就這麼所以叫追上下，就這個樣。心裡面看看大家都拜我不拜，我也不好意思，最好少拜幾拜，然後呢一拜拜下去，拜了個半天，然後站起來，別人拜三拜，我只拜一拜，反正我總歸在那兒拜了，就是這個現行，就是這樣。你心裡面不大相應的，這就是我們現在跟染污相應的。然後呢你在那兒唱唸的時候的話呢，儘量的話那最好，那個唱起來很傷氣，反正有別人唸，我也不去管它了，就這種；處處地方，這就是我們的現行，你了解了一下，什麼樣對了呢？就是你一碰到，你全部精神就貫注進去了，就這個樣，那就是跟法相應了。或者你會感到歡喜；或者你自己不覺得歡喜，但是全部精神呢就覺得跟它相應，就這樣。那麼跟善法相應的心情，我們不大多，但是跟惡法相應的事情，說起來處處皆是。譬如今天有人打齋，這個打齋；不但打齋還有什麼？照那些東西來的個配胃口，你事先，現在心裡這個相應了，然後你吃的時候，越吃越起勁，那時你不覺得歡喜，但是心裡面，全部精神貫注在裡邊。對不對？這個什麼？惡法相應的現行，我們現在要破什麼？就破這個、就破這個。所以這個道理說起來很容易，你一定要了解它所指的行相是什麼，這樣。如果是將來你真的一旦破了以後，你會感覺到內心當中立刻有不同的感受，這個下面一個個講下去。所以如果這個沒有的話，所謂的懺悔一點用場都沒有，那我說的一點用場，就是眼前結果的用場，那個種子有的，我已經說過很多次了；注意！這是一個種子，只是如此而已。那我們這裡老和尚他為什麼能夠這樣的功效，你們有機會去問問他，那很肯定的他念佛的時候，一定到那時全部精神貫注在上頭，儘管他不講那個道理，現行一定破的。那個時候的現行是什麼？一定跟法相應的，就這麼清楚。所以你真正懂了以後要去修行的話，你會內心當中非常清楚、非常明白，現在你這個一念是什麼？如果你跟染污相應的，就是這樣。然後呢？在這裡告訴你要破，就是破這個，了解了嗎？這個叫破現行、力，就是這種力量。什麼力？心力，業力，就指這個，第一個。第二、第二什麼？對治。對治當中分六：

【依止甚深經者，】

那六樣東西，一樣一樣東西說一下。

【謂受持讀誦般若波羅蜜多等契經文句。】

第二個是對治力，什麼叫對治呢？就是對症下藥；治療以前那個老毛病，這個力量。以前什麼老毛病？就是無始以來的這個積習。換句話說無始以來，我們一直在什麼？那煩惱相應的現行當中，因為你有這樣的現行，唯識上面所謂的種子，換句話說習氣，這習氣的力量很深很重，現在你要把那個習氣，要把它拿掉，那麼這個要靠第二個力量。但是這個第二個力量跟第一個有沒有關係？絕對有關係，沒有第一個絕不可能有第二個，為什麼？因為你現在第一個都在現行當中，你還在增長，你對治什麼？就是你破掉了現行了，眼前雖然破掉了，可是它無始以來，這個習氣的力量還在，那個時候你一定要把它拿掉它，所以那個時候才談得到對治。所以假定我們第一個力量沒有的話，說懺悔什麼東西都是開玩笑。那麼現在你看，第一個依止甚深經典與讀誦這些，所以祖師們都告訴我們，讀經有沒有用？有用！讀經有兩種：有一種你如理思惟觀察了解經當中什麼意義。還有一種祖師告訴我們你不要去分別，一心至誠恭敬的去唸也有道理。現在這個地方懂了沒有？說的很清楚就是這個，因為以前你的現行是什麼？跟煩惱雜染相應的，現在你第一個把它現行破除，然後那個時候，或者你提起至誠恭敬的只要去念，那個時候，什麼？你薰習進去的是清淨之法，或者你是如理思惟觀察，不管是你用哪一種方式對治。你懂得了這個，那就了解了祖師告訴你說，你不要去分別思惟，你只要一心恭敬唸，對！然後說，如果說你要去唸這個，你要如理思惟了解了，照它行持，對！兩個絕不矛盾，但是有一個必要的條件什麼？你要破現行，假定你現在嘴巴上面嘰里瓜啦唱的個有勁，腦筋裡面胡思亂想，請問有沒有用？你現在還在煩惱現行當中，它對治的是什麼？就是產生的力量，現在你在煩惱現行當中，你產生了什麼力量？煩惱力量！這個本來說治病是藥，要對治那個細菌的，現在你吃進去了都是細菌，能治得好病嗎？懂不懂？這個地方我們要注意，所以這一地方是講得比較詳細一點，你們了解了自然而然你們這麼了解的話，不管你持戒、念佛、參禪、學教都有了，這第一個，就說我們讀經。第二個呢？

【勝解空性者，謂趣入無我光明法性，深極忍可本來清淨。】

這是什麼？大徹大悟了，對呀！就這樣，而那個時候心裡什麼狀態？不但現行破，現行破了以後，那個時候的心裡什麼？是跟聞、思、修三種狀態相應的智慧，一定跟法相應，跟空性相應是什麼程度呢？跟修慧相應的，那最高了。前面我們去念的時候當然你可能已經跟修慧相應，譬如說六祖大師的有一個學生，這個唸法華經三千部的這個達法，他以前，法達還是達法我忘記掉了，然後他唸了三千部，自己還覺得大我慢，跑的去拜六祖大師頭不著地，六祖大師說這個大我慢，你磕頭頭不著地，你心裡有什麼？自己被這個祖師一說，他心裡面覺得，祖師他有一點名堂，我一生唸了三千部。那你何嘗唸經？你不是在轉經，你被經轉！然後給他講了幾句話，開悟了，大徹大悟！然後呢大徹大悟了以後，他說「那我以後不要唸經了。」六祖大師怎麼說？「以前你根本是被經轉，現在你真正轉經！現在你真正唸經。」不是說他大徹大悟以後不要，就這樣。所以前面這個單單誦，可能是聞思修三種，說空性相應是一定最後那一種，所以更高明。當然嘛！你能夠把這個裡邊從根把它拔掉，那更高明的一種。第二個就對治，這個所謂根拔掉，那個種子習氣還在哦！所以初地菩薩達到這個境界，他雖然種子習氣還在，他已經不在生死當中流轉，他是他的願力在，他是願力還要在這個地方，這個我們要了解的。這是正對治，就是真正的破壞了它這個種子了。第三

【依念誦者，】

這個下面這個就是我們現在用得上的最好的辦法。

【謂如儀軌念誦百字咒等，諸殊勝陀羅尼。】

以這個方法照著儀軌去念，那個百字咒，在我們這個放焰口當中有一個百字咒，不曉得你們會不會？當年印度跟現在西藏這個很盛傳，在我們中國這個焰口當中，就是那個。那麼這個什麼？不一定是這個，「等」其它的殊勝陀羅尼。譬如我們現在或者念準提咒、或者念大悲咒、或者念往生咒，乃至於譬如說滅罪真言，都是這些，那麼下面引經。

【妙臂請問經云：『如春林火猛燄熾，無勵遍燒諸草木，戒風吹燃念誦火，大精進燄燒諸惡。】

妙不可言就像春天樹林當中的火，那個火非常的猛烈，春天怎麼狀態？每年到了春天，所有的樹木都枯掉了，我們當然這地方熱帶、亞熱帶那常綠的，他們那個地方，是那裡？在西藏，那個夏天的山頂上面，凍的你要命。到了冬天的山頂上面，一樣東西都沒有了，所有的樹葉掉的光光的，所有的草都枯掉了。在這種草枯的情況之下，碰見那個猛火一來的話，一下燒的光光的，燒的一樣都沒有。你不要說像西藏，我覺我們那地方，那上海一帶，那是這個溫帶。到了春天，他們這個荒野當中，有一個辦法，就是、譬如我們現在看見那個後面荒地，那不是長的荒草很多嗎？他們點一把火，一把火一點

【猶如日光炙雪山，不耐赫熾而消溶，若以戒日念誦光，炙照惡雪亦當盡。】

一段一段的譬喻。第二個就像這個太陽光然後呢照這個雪山一樣。那個太陽光一照，那個雪就耐不住都溶掉了。現在呢什麼東西來照？戒日。這個戒像日一樣，為什麼戒像日一樣？為什麼？我們要懂得它，我們所以要修學佛法，所以要懺悔業障的原因是什麼？要去苦、要得樂，為什麼有苦？你造了惡業，現在你懂得了，原來這樣，那麼你怎麼辦呢？要造善業，但是業因你了解嗎？不了解。說我們到現在為止了解我們在愚癡、無明當中，對於這個業感緣起，只有佛才徹底了解，所以只有他制的戒法，才是完整的。所以你一心恭敬、一心照著去做的話，這個完全正見，這個正見是真正什麼？無明的對治，就像光一樣，點一點黑暗就去掉了；像熱一樣，一來寒就消掉了。懂嗎？所以這個每一個地方有它特別的意義！是為什麼我們剛開始的時候，頭上五年是不可離依止，不是單單依了五年就行了，如果說你依止了五年，開、遮、持、犯不行，那盡壽依止。為什麼？因為唯有這個是光明的，既然你要學這光明的法的話，你離開了這個，請問你怎麼辦？你了解了沒問題，你不了解一定要依止。所以這地方就要戒日，那個不但有日而且有光，光日同至，惡習通通盡。

【如黑暗中燃燈光，能遣黑闇罄無餘，千年增長諸惡闇，以念誦燈能速除。」】

前一頁(62b) [63a] 下一頁 (63b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十三卷 B面

日常法師

p. 145 (7)

【千年增長諸惡闇，以念誦燈能速除。」】

增長一千年，一下就消失掉。現在不是一千年喔！我們是無量劫來，我們就能夠短短的，這個大便宜實在是沒有。所以反過來說，這個比生意的這個，賺錢的那實在是在任何情況之下找不到，我是感覺得越想越高興。那世間人這麼辛辛苦苦賺一點點，我稍為努力點賺不曉得多多少少！諸位，要這樣的去自慶自信！到那個時候的你會打這個硬仗，越打越起勁，打起仗來當然辛苦，但是這個戰利品是不得了。

【此復乃至見淨罪相，應當念誦。】

對了！然後你真正要淨除它的時候，要到什麼？要得淨罪相，為什麼要這樣子？因為你究竟積多少，你不知道。換句話欠人家多少債你不知道，我還了，還到了那個時候，人人說現在還清了。好！然後呢這個債據交還給你，問題解決了，就這樣，那個時候你才不欠，那時你才真實。現在我們懺悔也是這樣，在還沒有懺乾淨之前，一直要努力。

【相者準提陀羅尼說：】

那個淨罪相，那個經上面告訴我們。

【「若於夢中夢吐惡食，飲酪乳等，及吐酪等，見出日月，遊行虛空，見火熾然，及諸水牛，制伏黑人，見苾芻僧苾芻尼僧，見出乳樹象及牛王山獅子座及微妙宮，聽聞說法。」】

就這個。什麼是淨罪相？你夢當中吐惡食、吐髒東西，就這樣。我曾經有一個同修，他就修這個法，修了沒多久，他就告訴我，夢當中吐大便，恭喜恭喜。你們有沒有夢當中吐大便？大便怎麼吐出來的？就這樣。另外一個同修，他覺得喝牛奶，這都是千真萬確的，你們祇要真正去做，下面這個，而且這種人絕對不是歷史上的人物，這種人都是眼前，你們如果都好好的去，將來你們會碰得見。這問題現在很簡單！現在我們碰見了人家，一開口就張三長李四短。對不起，人就是這個樣，這物以類聚，那自然專門談那些人跟你在一起，如果你真正修行的話，你一聽這句話你就聽不進，不願意。古來祖師不是這樣的，古來祖師一碰見大家就談生死問題，你修行怎麼樣？你現在你祇要去，現在是，現在這個時代還是有這種人。你祇要真的用功，你到時一定碰的到，任何人你親眼會碰見這種人的。所以下面好幾種現象。我有不同的同學，有的人夢見這個，有的人經常在夢當中總歸在飛，下面就這個樣。有的人看見特別的宮殿，這個是什麼？就是他的淨罪相，然後完了以後，以後你經常會有這種好夢出現，然後這個好夢不是偶然一趟，偶然一趟不算的，還有這個夢來的時候，這個淨相這我們今天簡單的說一下。這個夢不是糊裡糊塗的夢，糊裡糊塗的夢不算，這個夢的時間、夢的境相，以及夢的內容，都有相關的，這個現在我們不必深談。萬一，如果說，不要說萬一，如果說我們真正懺了以後，將來生起這個現象，我們不要執著，歡喜是歡喜的，這是個好現象，這個歡喜只鼓勵我們繼續的努力，不要說我現在好了停在那裡，對不起，無始以來的積習，一個不小心，他又來了，趁這個機會正好可以努力，這是我們應該了解的，這是第二點唸誦，這個有非常殊勝的功效。這個唸誦當中再說一遍，有兩樣事情很重要，「戒風吹燃念誦火，大精進燄燒諸惡」，你一定要持戒，這第一個。然後呢？這個時候的持戒的話要什麼？要三業並增，不單單是身口，因為你單單身口的話，對不起你那個現行都沒破，沒有用。我說這個沒有用，注意哦！每次都講到沒有用，這個道理前面已經說過很多遍了，不是說沒有用升天，說沒有用破除煩惱，淨除煩惱這點，主要靠自淨其意，然後呢？還要精進的力量，這是第三。第四

【依形象者，謂於佛所獲得信心，造立形像。】

就這個。這個有很殊勝的功德，所以塑造這個佛像功德很大。但是有一個條件，獲得信心，這個信心兩個字很重要喔！我們大家覺得我們有信心，我不敢說你們有沒有，不過我有一個衡量的標準，衡量的標準是什麼呢？你們不妨試試看。我房間供了一個佛相，供的非常好，掃的乾乾淨淨，跑過大殿你不去理他，對不起你這個信心是騙你自己的，你懂不懂這個意思？你這個時候什麼？是我相在做祟，我的，所以我的房間弄的乾乾淨淨，這個大殿的；你既然是信佛的話，大殿更重要，你看見任何一樣東西，那是這樣。所以前面還記得不記得這個祖師那些公案？這個信心兩個字我們要體會的到。如果你真的有信心，對佛是這樣，然後你看見人，他祇要這件衣服一披，不管他，他的內容什麼樣，這個僧寶，哪怕他造五逆十惡，那沒關係，他造的事情，這個形象可是十方三世的清淨幢相。那時候你有信心，對！不過這種淨信心很高喔！我拿這個做為標準策勵我們，我所以提這樣的話，我們動不動就犯了這個我慢心，自己覺得對了，我現在所以要把那個真正的，不是故意提高，這真實的標準，讓我們認識我們的條件，好讓我們努力向上，這是我們要瞭解的。「法」，什麼是法？前面更說過了、你一提馬上校對自己，我差的十萬八千里，那個時候才算是有信心。不是我懂得一點法，然後拿照妖鏡到處照別人，那時你完全錯了，完全錯了，你完全世智聰辯這個是獲得信心，到那時候你造立形象，對！第四個。

【依供養者，謂於佛所及佛塔廟，供養種種微妙養供。】

第五個，那是供養，種種的微妙供養，這個前面我們講歸依的時候已經講過了，這一點對我們修行是最容易最容易，乃至於隨便任何情況之下，一口淨水，注意哦，那個淨字上一次講過，在任何情況之下，你有任一樣好東西，你那個時候去做。今天我掃一個地，不要說跑到大殿，我在這地方的掃，我掃廁所，為什麼？這個地方是常住，十方常住，不管你做什麼事情，如果你做到這地方的話，你就一點都不會偷懶了。你好努力去做，這個就是供養。所以說告訴我們佛的塔廟，這個佛塔廟是什麼？就是佛藏形象之所，這個法身以及身身都藏在這個地方，所以這個寺院，有這些地方供養種種微妙供養。那麼這個微妙供養當中，大家還記得吧？這個意念最重要，對吧？大家還記得吧？如果你能夠拿六種意樂去供養的話，那你小小的供養就產生很大的功德。所以前面這個都是最重要的基本，你前面不好好學的，後面這些東西就派不上用場，大家注意，了解嗎？如果你前面學的很好的，到那時候馬上現起功效來，哪有修不成功的道理。然後呢？我們說佛不在，他前面告訴我們清楚的、非常清楚嘛！眼前供養固然大，不眼前功德更大。現在是不眼前，所以不是因為佛不在，佛不在你真正的如法供養的功德更大！這個是供養。最後

【依名號者，謂聽聞受持諸佛名號，諸大佛子所有名號。】

最後一個就是名號，現在我們唸佛就這個。然後呢？唸觀世音菩薩就是這個，唸地藏菩薩就是這個，唸唵嘛呢叭吽就是這個，唵嘛呢叭吽應該是唸那個咒，前面那個咒，不管是哪一個，那一個大佛子！就這個，這個是六個。

【此等唯是集學論中已宣說者，餘尚眾多。】

其他還有，不過呢舉其綱要，在這個裡邊如此，這個是我們要了解的。現在關於這個四力對治當中，今天就把那個初、二兩力，這個地方說清楚，大家清楚不清楚？那麼最後再說一下，這個初力沒有的話，後面這個根本沒有，所以為了這樣的話，你一定要了解說我現在的現行是什麼？這個現行跟煩惱相應的，還是跟雜染相應的，你要認得這個，一定要得正知見，所以你到那個時候，你就了解了。為什麼佛法不管是你講什麼，戒定慧任何一樣東西，這個是真正中心、真正根本。

請翻到菩提道次第廣論一四五頁，那麼昨天我們已經講到了，四力淨修的道理。如果把這四樣東西，跟我們不管是沙彌、比丘，乃至於五戒的居士，這兩個遮罪、性罪同時懺的話，那麼一下這個罪就可以懺乾淨，再嚴重的罪、再嚴重的罪。已經講了，第一個初力跟第二力。那麼讓我們溫習一下，如果說第一個力量沒有的話，下面的都是空話，實際上這四個力彼此間你真正說起來是分不開的。就像一個車子一樣，輪子、引擎，然後呢車身，然後呢下面的架子，講的時候分開來，造的時候一個一個，等到你開的時候，這個東西，沒有一樣東西少，少掉一個輪子，這部車子就不行，引擎少掉也不行。那麼現在呢我們把四個力，每一個力的特點在什麼地方，以及我們跟這個力相應的時候，心裡狀態是如何，換句話這個行相，那麼同時當你認得這個行相的時候，一定有一個什麼條件呢？就是以前錯誤的行相是什麼？這個行呢就是心裡的行為，由於這個心行而產生的身口，所謂錯的是哪一些，現在對的是什麼？你了解了，然後把他淨除，這個第一、第二曉得。第三呢？這要看倒數第二行，

【第三力者，】

第三是什麼？遮止罪惡的力量。

【謂正靜息十種不善，日藏經說，由此能摧所作一切自作教他，見作隨喜，殺生等門。三門業障，諸煩惱障及正法障。】

這個就是遮止，遮止這個一切的罪惡，意思是說現在呢如法的靜息，不再造以前種種不善了，那麼上面說道理這個原則，下面呢引那個經上面來證成這件事情。這個經上面告訴我們，你由於這樣能夠遮止的話，所有一切不管自作，教他，見作隨喜，包括了所有的罪惡，通通都能夠消除。摧就是摧毀、摧壞，所有自作教他是怎麼作的呢？或者單單起的意業，或者由意業而起的身口，煩惱障、正法障，所有的一切的罪障，徹底都能解決。下面

p. 146

【毘奈耶廣釋中說，若無誠意防護之心，所行悔罪，唯是空言，阿笈摩中是故於此密意問云：「後防護否。」】

那麼這個一點在律藏裡邊戒經裡邊再特別說明，遮止了這個東西一定還需要什麼？誠意防治以後不要再犯。如果說沒有這一點的話，那麼你所有的懺悔，所有的遮止都是空話，既然你要遮止，遮止了後面還可以再犯嗎？如果後面再犯了，你遮止了嗎？所以我們要了解這一點，因為這樣的關係，所以阿笈摩，阿笈摩就是通常我們說阿含，實際上最基本的教典當中，這也是戒經裡面，密意問云，雖然我們懺悔的時候，的確有！你見罪嗎？你後面曉得防護嗎？他一定會說能，見，那很重要，你必定要見到你的罪過。見到罪過，換句話說，一定具足什麼？一定具足正知見，你如法的了解這個錯，這個對，然後呢？也了解這個道理，那個時候你曉得他的不好，也現行破壞，依照著對治，然後呢？千萬自己策勵自己不可以再造，這個叫做防護。所以假如說你這個心沒有的話，你所有的懺悔懺些什麼？所以這一點下面說

【故防護心後不更作，至為切要。】

這一點非常重要非常重要。而所以能這樣的話，

【能生此心，復賴初力。】

一定要還靠現在，所以你現在的現行能夠破壞，眼前當下一念是叫破壞現行。以後破壞叫什麼？防治嘛！同樣的一件事情，只是時間上頭的差別而已。這個概念大家弄的很清楚，必須要弄清楚。第四呢依止力，

【謂修歸依及菩提心。】

這個話非常簡單的兩句話，實際上這個整個佛法的內涵就在這兩句話當中，整個佛法的內涵，完完全全在這個兩句話當中。所以如果說你前面沒有聽，或者沒有懂的話，趕快回過頭去好好的來了解一下。如果說對於這皈依的概念根本不認識的話，那個所有修學佛法的話，那都祇是一點善根而已，這個地方我們不妨重新再提一下。所謂依止，我們現在這裡就是皈依，而歸投依靠，那依靠本身呢就是平常我們的，我們身體所依靠的，坐在椅子上面，而椅子擺在地板上面，地板擺在大地上面，這是依靠著這個，我們心依靠什麼？大家想想看我們一心依靠什麼？我們想了半天，不曉得依靠什麼？然後你眼睛看見了，跟著東西跑掉了，耳朵聽見了，跟著東西跑掉了，結果你閉上眼睛，塞著耳朵腦筋裡胡思亂想，緣著這個法塵而去了，這個就是我們所依靠的！這個叫做無明，所以叫做無明！然後呢一天到晚不跟著這個塵境而轉。因為你這樣，所以你身也跟著他頭頭直轉，這個因就造了業，感得苦報，因為現在你感受到那個眼前苦報的痛苦，所以要想找脫苦之道，然後在這個裡邊透過我們如理、理智觀察抉擇，最後找到我們要想脫苦必須要找到什麼樣的對象呢？他一定要自己能解決，否則的話，他自己都不能解決，他能幫忙你嗎？第一個。第二呢？他不但是已經脫了苦，而且了解怎麼幫忙你，所以他自己能徹底圓滿解決一切，而且懂得幫忙你，幫忙任何一個人解決任何問題。這兩個條件不具足，你求他也沒有用。還要呢？不但如此，他雖然有了這個條件，你求他，他說「對不起，今天我要渡一個假，今天我可沒有空，今天我不想做。」你也沒辦法他，他還要一個大慈悲。然後呢？還要第四個條件，這個前面說的很清楚，我們這裡再回憶一下。所以，這個是正式皈依的必然理由。既然你現在了解了，知道了苦，去懺悔，必然會產生了一個什麼的結果？說這個痛苦是不得了，因為你感受到了痛苦，所以你進一步找到痛苦的原因，於是你從根拔起，所以在這種情況你要絕對不會再犯，那麼犯的因在哪裡？這個是這個因，以前依無明，現在你必定會一心皈投依靠。依靠什麼？三寶，就這個。那麼為什麼要依靠三寶呢？曉得我們在無明當中。第一個我們是知見不正，一無所知，第二個我們一點力量都沒有，所以一定要在這種狀態當中，才要找到一個在知見上面徹底完整的正覺者。然後呢在行持上面，是徹底圓滿的一切智智，正遍知者，然後他在心情上面是徹底圓滿是大慈悲者。所有這些事情，他的願力的事情究竟圓滿的具有大威神力者─佛！那麼因為這樣的關係，你就是說世間的一切，六道當中找到這是我們唯一皈依之處，這普通的一般的皈依。然後你正式皈依了，進一步而去努力的時候發現，你要正皈依的這個三寶當中，正皈依的什麼？法寶，在這個地方。所以這一步一步有他的特質在，這是因位皈依。如果說你能夠如此上去，到最後走到你完全如法相應的話，那個就是皈依所感的果。皈依所感的果是什麼？你就是佛！就這樣，你就是佛。那麼雖然說佛法，佛法確實有他的三乘的差別，三乘的差別在哪裡？菩提心，所以從皈依上面更深一層的，圓滿的皈依的境，這個是什麼？發了大菩提心。就這個，所以要具足這個。

【此中總之，勝者為初發業，雖說種種淨惡之門，然具四力，即是圓滿一切對治。】

現在我們再把他整個的統攝起來，概括的了解一下，說這個聖者就是佛陀，佛陀對於剛剛初修的人，初發業就是我們初修的人，他說了很多淨除罪障的道理。譬如說天台，天台的懺悔有順逆十法，我寫在黑板上面，賢首也有，為什麼講順逆十法？你為什麼會造的？一個原因，先找到造業的原因，然後你懺悔的時候，也是從原因上面。由於這個原因，然後呢你產生這樣的結果，所以他同樣的，所以平常天台在這個小止觀上面也有，在這個淨土十要上面說淨土禪上面也有，那麼這個是天台的。賢首也有，他各有所謂懺罪的順逆十法，現在我們這裡講四法，儘管開合的內容是不同，可是他所要達到的究竟圓滿的內涵確實一點無差。這個是把懺悔的這個每一個內容，跟他所指的特別的心裡的行相，讓我們認識，從理論上面，讓我們了解了這個實際上的

【◎ 惡罪之理者。】

為什麼懺悔能夠淨除種種的惡業呢？這個惡為什麼能夠清淨呢？前面曾經說，這個業你造了以後總是百千劫所作亦不亡，因緣合會時，果報還自受。造了以後，不管多少時候他不亡的，他現在告訴我們說這個地方那個能夠清淨的，這不是一個矛盾了嗎？這樣，那麼現在這地方告訴我們這個道理。因為我最近沒精神，所以也沒有來考你們，那這地方呢我來說明一下。如果說你們對這概念不清楚的話，那麼最好把他弄清楚。說

【謂諸能感於惡趣中極大苦因，或令變為感微苦困，或生惡趣，然不領受諸惡趣苦，或於現身稍受頭痛，即得清淨。】

這個狀態怎麼樣這個

前一頁(63a) [63b] 下一頁 (64a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十四卷 A面

日常法師

就變得很小，輕微的一點點的困苦，不再墮落到惡道，或者雖然墮落到惡道，但是你不會領受這個痛苦。我們曉得佛世有一個大公案，阿闍世王是摩伽陀國的頻婆娑羅王的兒子，他第一個把他父親殺掉，這個是五逆之罪，然後呢幫助提婆達多專門跟佛搗蛋這麼一個人，最後臨終的時候那個罪相現起，可怕極了。那麼好的那個時候他有一個大臣耆婆，實際他就是他的弟弟，他是一個非常信佛的，耆婆是大醫王，他就告訴佛，佛告訴他你現在就只有懺悔，所以他那個時候生起大恐佈，然後呢去求佛懺悔，結果懺悔乾淨了，五逆之罪都懺悔乾淨哦！但是他懺悔，懺悔乾淨了，本來這個五逆之罪墮落這個無間地獄的話，是不得了的，不得了的恐佈，那無法想像的。結果他墮落了沒有？墮落了，受苦了沒有？沒有，他這個墮落叫拍球地獄，像那個球一樣蹬一下跳出來了，所以他才下去，已經起來了，阿鼻地獄什麼樣子他不知道。如果說你們能夠這樣的話，你們歡喜不歡喜？不要說叫你受他無量無邊的長劫，叫你跑的去受一天，那我們沒有一個人。我曾經看見很多這種古代的這個祖師們，語錄上面有很多生前，那出家人也好，在家人也好，特別的因緣到地獄裡面去，偶然看見那個地獄裡面一點樣子，然後呢看見那個獄火燒的情況，那個火就噴出來烘上一下，這個痛苦啊！然後到了人間那個像燒焦一樣，弄了幾個月都弄不好。現在我們這個賴居士燙了一下，你們不妨試試看，如果你們不怕的話，最好弄那個開水，你選一個最小的地方，自己試試看，小指頭擺在水裡面燙它個十分鐘，你試試看。我建議你們，不要說我不怕，這個話千萬不要說，因為以前我就犯了這個大毛病，總覺的自己英雄好漢，我不在乎，乃至於說我要修學佛法，那下地獄去度眾生，等到我後來受了一點小苦，覺得這個大口是萬萬不敢開，不要說這樣。所以我常常說你只要內心真正能夠反省觀察一下的話，沒有一個人例外的，他只有一條路─拚命懺悔，拚命修行。不要說你拿那個手指頭擺在水裡面，今天很簡單吃飯了，分菜了，好的東西分給別人了，然後呢壞的東西擺在那裡，你心裡老是嘀咕，

p. 146 (6)

【或於現身稍受頭痛，即得清淨。】

你現在現身當中，就是能夠得到清淨。

【如是諸應長時受者，或為短期，或全不受。】

像上面所說的經過了懺悔以後，你要到三惡道中受極長時候的大痛苦，現在呢很短的時候乃至於可以完全不受，這個憑什麼？

【此復是由淨修之人力之大小，四力對治，圓不圓具，】

修的時候，勢猛不猛利。及修的時間相續是長還是短等門，所以故無定準。這個完全看你，你修的人力量的大小，然後你四個力量圓滿不圓滿，修的時候的心情是猛利不猛利，修的時間是長短，所以沒有一定的。反過來說呢？一定的，你對治有多少力量，多少力量去淨除掉多少惡業的力量，半斤就是對八兩，一絲一毫都不差，就這樣清楚，就這樣明白。

【諸契經中及毘奈耶皆說：「諸業縱百劫不亡。」意謂未修四力對治，】

經上面所以說不亡的，是說你沒有學對治。

【若如所說而以四力對治淨修，雖順定受，亦說能淨。】

如果你如法的去淨修的話，那麼就算定受，通常定受的業是最重的業，記得前面吧？那個諸業在生死當中的次第怎麼來的？隨重隨近，然後呢隨串習，然後呢前四個次第對不對？重業是最先，所以你定受下一生要受的是最重的。如果沒有重業的，那你是臨終的時候，哪個業先現起就靠近它的。如果沒有，就你的習慣多的，最後那是你最先造的。所以換句話說，順定受這個業一定是重的，那現在這個重的都能夠清淨，何況是其它呢？那麼這個是戒經上面的。然後呢？

【八千頌大疏中云：】

八千頌就是大般若經，大般若經的疏，就是註解，它也說

【「謂若凡是近對治品，可損減法，彼由成就有力對治，能畢竟盡如金穢等，正法障等一切皆是如所說法，由此正理，則妄執心，所作墮處可無餘盡。】

說凡是你修了這個對治，它那個地方叫近對治品，為什麼不是正對治而講近對治，它正對治是什麼？一定要通達空性，把那個種子要徹底的把它損壞。現在前面所講的近對治並沒有把那個種子整個破壞，但是你能夠這樣的話，那個種子就不會感得現行，它下面會告訴我們的。可損減法，它把那個種子的勢力，把它減低了，把它損害了，由於成就了這樣的對治，而且這個對治，具有力量的，因為具有力量所以它以前造的力量你能夠抵消，這種情況之下就畢竟盡如金穢等=,像那個金礦當中那個髒東西。就像我們洗衣服，你只要正確的找對了這個對象，油嘛！你用非肥皂，灰塵嘛！抖一抖，否則的話擺在水裡漂一漂，你只要找對了這個，然後呢加夠了力量，用足了水可以洗得乾乾淨淨。像乃至於正法障等，那個是障當中最嚴重最嚴重的，最嚴重的都可以淨除掉，何況其它！由於這個道理，所以妄執心，所作墮處可無餘盡。所有的罪障都可以盡除。這個裡邊特別說妄執心，說我們為什麼造罪呢？造罪的根本這地方特別說一下，妄執，邪妄的。所以現在在我們並沒有真實了解說我、法二執的行相以及見思煩惱的行相，沒有正確了解之前，法空性就空緣起，你沒有正確了解之前，總之最重要的我們要記住，我們現在起心動念無非是罪，哪怕你想對了，都是罪。因為我們現在想對了的時候說還是三界輪迴當中，升天之法是有的，所以你因為這樣關係，所以你一心一意南無阿彌陀佛，為什麼要這樣呢？因為我起心動念沒有一個對的，所以一心一意只有歸投依靠你，就是這樣，這個是。不過呢？現在從這個地方我們更進一步了解了，是正歸依正歸依的法，它更廣泛，所以這地方我們要有一點認識，說妄執心這個概念。平常我們真正麻煩的，我們不曉得我們在妄執當中，我們總覺得自己有道理，這個是一個最大麻煩的事情，而這一點還非要經過這樣的說明懺悔，到那時候你才有機會認得它、淨除它，否則的話沒有用。所以前面一再說你如果不如理的思惟觀察對治修行，縱然曉得一點法，你結果還是隨著煩惱放逸而轉，曉得了法，沒有用場，到那時候惡業照樣的來。現在我們太多都這種現象，尤其是觀察、觀察我自己，我就是這個毛病。講起來我自己曉得講的頭頭是道，我想你們也覺的吧！講的很好，可是我自己問起來，我心裡面

談到這裡有了一個問題了，前面已經問過你們，己經提過了，說現在我們曉得這個地方說正歸依是歸依法，既然正歸依法，請問我們現在念佛，那你說這個是歸依佛還是歸依法？這跟你們講過沒有？有沒有講過？沒有。問過，對不對？問過你們，你們想得出這個道理來嗎？現在經上面又告訴我們是正皈依的正皈依法，既然正皈依法，為什麼不叫我們念南無法，叫我們念南無佛，叫我們念南無阿彌陀佛，叫我們唸南無釋迦牟尼佛，乃至於叫我們唸菩薩，不叫我們唸南無法？為什麼？這個裡邊是有矛盾嗎？你們說有沒有矛盾？我們信得過，不會有矛盾的，但是道理你說得通嗎？你倒說說看，大家是不是覺得有矛盾

所以現在有的人曾經跟我這麼說，現在這種佛法蠻流行；不是，現在佛法弘傳的很好，有一類人你就不容易去說服他，什麼？知識青年。我的觀念恰恰相反，我跟你們說說過了，你真正能夠說服的就是這些知識青年，就怕他不跟你講道理，他說我今天相信了，你跟他講什麼？他也不聽，他說我已經相信了，你講這個道理幹什麼？那你一點辦法都沒有。其實他真的懂了沒有？對不起，天曉得！如果他要肯跟你講道理的時候，這個前面所有的道理這都是世間的量質，他不是我們佛法裡面特別講的哦！你要曉得這個才是佛法真正可貴的地方，所以這每一個地方他沒有一點含糊的，這個概念大家弄清楚。所以你了解了這一點，自然而然就像前面說的，別人大家也說信了他那個教不要信的別的，你現在佛教也是，信了你的佛不要信別的，你跟別人有什麼不一樣？對不起，我這個就是跟別人不一樣，我跟大家坐著講道理，所以以我現在的了解，正因為我當年沒出家的時候是學科學的，談不到真正科學，至少碰到一點科學的邊，學工程的、理工，所以等到我學了佛以後才發現，真正的科學只有在這個佛法當中。這個學科學家的科學的精神是精采的，絕對精采的，但是他採用的方法是認知的範圍，那實在是，實在是也只能說他已經開始慢慢的進幼稚園。所以我以後常常有很多人跟我講科學，我心裡面直好笑，這些人真是，講科學實在是不懂真的科學！要真的懂的科學的人，他一定會跑到這條路上去。所以不怕他不跟你講道理，反過來就怕他不跟你講道理，那你就拿他一點辦法都沒有。不過當然還有一種人他跟你講道理，講了道理以後，到那時候他跟你混來，就是你有道理我就是不聽你，那沒辦法，那是沒辦法，這是

【諸經說云，諸業雖百劫等者，應知是說，若不修習能對治品，】

經上面說百劫造了絕對不亡的，要曉得這是沒有修對治，如果修了對治一定不會的。

【若不爾者，則違正理及違多經。】

他假定說經上面說造了一定不亡，那麼你修習了以後他也存在的話，這樣一來的話，很多經上面講的道理就有違背了，這個經前面後面一定不違背的。所以前面所以說造了不亡，這是因為你沒對治，對治了以後他就消失掉了，經上面很多地方都是這樣說。可是這個理論它並沒有說的很清楚，現在這個道理我在這地方跟你們說明一下，你們就很容易很清楚明白了。如果是在座的諸位，尤其是學理工的，那個概念特別清楚，或者我們把中學的物理現象你隨便一提的話你就很清楚。現在呢或者我們不要說物理現象，因為畢竟學力的人，比較少，世間一般大家的量質，我欠了你十塊錢，他欠了我十塊錢，結果呢？對我來說，我不欠不虧，我自己本身來說，我身上的這個負債來說，不欠不虧。儘管這樣，可是對不起，我碰見他，他是我的債主。然後呢我碰見這個人我是他的債主，對不起，這個債還在，對不對？清楚不清楚，另外一種我欠了他十塊錢，我還了他十塊錢，結果呢我有沒有債？沒有。然後呢我碰見他的時候他是不

所以現在大家說科學，說了科學去反對佛法，這種人不信佛的當然，信了佛居然拿科學來反對佛法，那個人佛法在門外，真正的世間一切的量質，你懂得了佛法，任何一樣東西解釋的那徹底圓滿，尤其是科學，醫學不管是理工、醫農任何一樣東西，那今天我在這告訴你們。所以當你造業的時候，你什麼依你的心去造，現在我們把這個剛才那個比喻馬上用到事實上面。造的時候這個業是怎麼個造法的？你看見這種東西歡喜它，你起個貪心，這樣去，是不是這樣？就是用你的心對這個東西，這樣來。現在呢？它前面告訴我們怎麼對治？你看見這東西起過患欲，以前是曉得什麼？曉得它有種種的好處，你要執取它現在你確確相反，要曉得它有種種的過失患害，於是你排斥它，這倆個東西是行相相同，是力用相反，心裡的狀況完全是依著你的心裡狀況，還是這個欲，前面這個欲叫貪欲，現在的欲叫什麼？善法欲。為什麼貪欲？你無明，不知道，邪妄的分別。為什麼善法欲？你正知見，它那個正跟邪之間像黑跟明一樣，確確相反、完全相反。因為這個無明，無明故行，行是什麼？力嘛！現在呢同樣的，你因為是明智慧，所以它也產生一個力，那個力跟它相反，完全相反。所以在這個時候，你修對治的時候為什麼要四力圓滿？就是你造的時候就這樣造的，現在你對治的時候也在哪一方面都顧慮到了，這個方式都顧慮到的，質都對了，下面的力那量也對了。你只要完全作對了，澈底消除一點不剩，清楚不清楚？正因為如此，所以正因為這個道理，所以諸業縱百劫，它絕對不亡失的道理，業一定不會亡失的！以前你造的業是造這個業，所以它一定推著這邊走，現在你造的業是這個業，它一定也推著這個走，所以那個在同樣一件事情上頭發生了什麼效果？這二個業也都沒有亡失，對不對？絕對不亡失的。所以這個力因為這樣不亡失所以向那邊走，這個力向那邊也不亡失，所以向那邊走，結果碰到最後那個不動，實際上動是不動？那個力呢？二個力都沒有亡失，對不對？所以你真的了解了，那個佛經真美！它絕對不會有一點矛盾之處，所以有矛盾問題都在你自己，清楚不清楚？所以常常有人問有人怎麼這樣說，有人這麼說，你到底怎麼講？那你告訴他這麼清楚、這麼明白，不管你是用經說乃至世間的理則。說到這裡，你們同樣也說曉得了佛法真正可貴的地方，就是你可以用世間的量質，說明這個最深刻的道理。其它的宗教他一定要說這個是神講的；佛講的，是，我們也說佛講的，佛是什麼？覺悟了世間的量質，所以他用世間的共同接受的量質來說明這個正確的道理。但是有一點不行，就是如果世間的量質你不懂是個大愚癡蛋，那沒辦法好想，所以修學佛法是智慧之學！

說到這裡大家不要說我在這修行了，好像這癡癡呆呆，那個前面已經告訴我們你已經走到錯誤的那條路上去了，但是也不要覺得你很聰明。這個聰明要注意哦！千萬不要變成世智聰辯！佛法的智慧是對治煩惱的，然後呢？你談起來、說起來說的頭頭是道，對治不了煩惱還增長煩惱，這個不是佛法的智慧哦！提一下。好！現在我們了解了原來這個樣，那以後就非常清楚了。所以當你正修對治的時候，有人說那麼我不要發露這個可以不可以？請問你發露能懺悔的乾淨嗎？你造的時候針對這件事情，你現在要懺悔是把它掩飾這件事情，你真的在懺悔嗎？假定你真懺悔的話，你還會掩飾嗎？所以這個掩飾這件事情是懺悔嗎？所以當你對剛才這種道理正確了解了以後，你會必然產生一個結果，以前不知道去造，現在知道了以後叫你掩飾都不願意，這是必然的現象。對不對？就像剛才說的一樣，所以你每一個地方它就這麼細緻，一點不錯。所以你必定要找到了根，而這個根在那裡？「正知見」，從哪裡知見？從起心動念。所以佛法叫做內明，妙極了是一點都沒錯，你自己清清楚楚。所以到了這個時候我們曉得了，原來我們常常說你騙得了別人，是騙不了自己。

前一頁(63b) [64a] 下一頁 (64b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十四卷 B面

日常法師

你騙得了別人，是騙不了自己，就這樣。進一步你騙得了自己，是騙不了因果。我們倒不是有意騙自己，我們愚癡，所以現在這個地方處處地方提醒我們，不要相信我，我這個東西的話，真正是我的生死大冤家，這個無明的根本，後面會告訴我們的，就在這裡就在這裡。那麼下面我們繼續說下去。

p. 146 (12)

【說順定受，應知亦是如此所說。】

順定受也是這樣。

【說不定者，雖不修習能對治品，然亦應知不定感果。】

說不定受的話，就是你不修對治，也不一定感果。關於這個定受、不定受，感果、不感果，到後面共中士道的時候我會詳細的說明，這個道理也像今天講的一樣，它每一個地方非常正確一點都絲毫不差。現在到這個地方，雖然我們並沒有正確的了解，但是我們必定要馬上開始懺悔，原因是如果說你不努力懺悔，心裡邊一直在這種煩惱的現行當中的話，它那深細的佛法你進不去的，這個是它很重要的一個原因。所以我們一路上面一定是這樣，第一個儘管你不一定懂，馬上遠離，然後呢跟著師父身邊，聽他好好的念佛拜佛，所以我們現在從早晚課開始，每一樣東西那都是最好的。只可惜的是我們現在不懂，乃至於我們說現在這樣的早晚課徒具形式，還不是不要就罷了！那這個地方現在我們了解了，幸好現在還有這個形式，因為還有這個形式，至少有機會的時候，有機會會告訴你這個形式所具的內涵是什麼？你了解了，形式已經有了，然後呢內涵一用馬上對。你一但把那形式掃除掉了，那完了，從此以後佛法就完了。想到了這裡的話，不管是在任何情況之下，你還是會對最起碼的形象，是都會對他產生無比的尊重，無比的恭敬。同時你這個概念認識了以後，那個時候你要持戒就遠來的容易，尤其是現在戒經上面說不要說四眾過，不要隨便說別人，我們總覺得這個人好像滿身是罪，你怎麼不說他呢？他就有絕大的功德，就有絕大的功德。而且你也了解了你真正所要的，你要你的功德對不對？他現在他破戒他下地獄，結果呢他就把那個三寶的形象撐起來，讓你有機會見到，讓你有機會隨喜，讓你有機會讚歎，乃至於讓你有機會啟發悲心去救度他，他不是你成佛的資糧嗎？你不感激他可能嗎？所以你了解的愈多，這個問題越簡單，這個持戒是越容易。而然後呢罪障淨除是功德增長。所以昨天還有一位同修來跟我談，我聽了真歡喜，他說這個教法真美。他偶然有一天出去，也跑著去聽人家講法他就隨便去一聽，他說如果以前聽了以後一定會覺得這種人也在那地方講這個，實在是！結果呢？他因為懂得了這種教法以後，他心裡面產生無比的歡喜，他怎麼歡喜呢？就告訴我剛才這個道理，我說對啊！佛法就這麼好，佛法就這麼好！這是我們這個地方應該了解的。繼續下去。

【如是由悔及防護等，傷損能感異熟功能者，雖遇餘緣，亦定不能感發異熟。】

就像前面的悔或者防護，經過了這樣的努力了以後，把這個能感的異熟的功能，這個異熟的功能唯識上面我們叫它種子，現在這地方它用這個功能，意思一樣的，但是呢它所以不完全用唯識法相，唯識的名字它有它的理由，這個我們不去管它，就是說這一種能感的異熟的業因，的這個種子雖然遇到緣，它也不會感發異熟的果，關於這個話很容易懂。應該這麼說，這個話我們一聽就聽清楚了，可是這個道理我在這地方告訴你們一下。也同樣的剛才的情形，我們馬上可以感受得到，而且這個感受就對我們這麼的活生生的一個感受。剛才我隨便說眼前這樣東西平，常你歡喜它的，一開始的時候你為什麼歡喜它？通常有幾種原因，就是你有機會你碰到了吃，吃過了這個蠻好吃，也許不一定好吃，你天天吃、天天吃，吃慣了以後，到那時候你就覺得少了這東西少不掉，我們有太多這個嗜好，是不是這樣？所以你就很歡喜。然後呢你只要慢慢、慢慢的養成功了習慣，於是到這個境界現起的時候，到那時候你沒有這東西就少不了它。如果我們天天早晨起來，在家人早晨起來跑到門口去看報紙，然後呢喝茶，然後呢做什麼，我們每一個人有一個人的習慣的，所以到那時候自然而然這個習慣什麼？你種下去的業因對不對？這個因到那個時候感得那個果，你每天這樣作到了第二天早晨起來的時候，它自然而然就跑到門口去看看報紙來了沒有，還沒來，這個報紙還沒看，他就會覺得坐立不安之感。現在我們有我們自己的習慣，每一個人都是這樣的。那麼對治呢？就這樣，你曉得這個東西，原來這個東西對我們這麼大的害處，然後呢雖然你曉得了害處，習慣還在，於是你用其它的方式去對治它，這個對治有它的種種的方法，比如讀誦甚深經典、觀罪性空、種種的念誦，現在我就用報紙這一件事情。平常的話，你雖然說這個報紙看了不好，我想你們很多人都有這種經驗，你要不訂報紙，過了一些時候也許你就忘記掉了，可是一旦看見了報紙，你拿起來說不定一坐坐了一個鐘頭，二個鐘頭，你也忘記掉了，這個當時我自己有這個經驗。

那時候我跟著法師住在那個山裡，那個山裡面有一個地方完全沒有報紙的，後來很久也不看報紙，我自己覺得不看報紙覺得蠻好，結果一旦跑到那個外面看見那個報紙，拿起來看了個起勁，就是這樣。怎麼弄就是拿不掉它，怎麼弄拿不掉它！後來慢慢的由於這個本論的告訴我們，了解了，原來這個真正的問題。就是說它一定要正確的見到這個東西的過患，以前是見到它的好處，實際上我們真的見到它的好處？！不是，是習慣養成功對它的愛好，所以這個邪這個是很難改的，你真正要對治它的唯一的辦法，你一定要見到它的害處，所以這個見道，然後修道，它有它特別的。那時候我就想，這個報紙它有什麼好處呢？想來想去這越想越糟糕，越想越糟糕！那個報紙上面很多東西你覺得，比如說常常很吸引人的這種東西，或者你歡喜看文藝的，你會看那個文藝的副刊，乃至於後來有一段時候流行武俠小說，對這東西很入迷，到後來想想還真顛倒，它那個東西完全是憑空想像，就這麼莫明奇妙的想到，一下那地方一下那地方。我也會想啊！想了一套，編了一套故事去騙別人，騙的叫人家瞪大了眼睛看，其實呢完全在那裡說大話，空口說白話，我想我這個人真愚癡！學佛人這麼愚癡到這種程度。為什麼受他騙？想了半天慢慢慢慢找到了問題了，這個問題並不圓滿，可是已經慢慢慢找對了，那時候我想我真的愚癡！就是被他騙。然後呢我想也是普通的一般情況，你稍微了解一點的就會這樣，就是說我懂得了這個道理，可是懂得了道理跑著去下面看見還是跟著它跑，以後我也進一步了解原來道理雖懂力量不足，要產生力量要什麼呢？它告訴我們數數思惟。其實這個道理前面都告訴我們過了，這個思是什麼？行，行是什麼？業，業有一種力量的，那時候我懂了，我就空下來沒有事情的時候，就想著那個報紙的害處。想到後來想想想想，慢慢這個心裡的力量很強，然後呢我就自己試驗，又跑得去的時候，就想那個報紙有什麼缺點，以後當那個報紙來的時候，我拿到報紙以後就看，你這個傢伙以前專門在騙我，我現在可不上你的當了。妙了！你以前你怎麼也擋不住要看的，現在你覺得是非常歡喜不上它當了，然後呢就這麼丟掉了，你高高興興的。不是說今天做到的，明天馬上做的，你跟著來，那時候自己立刻就檢查的出來，所以你用什麼方式保護那個正念，用正見。然後呢正見是什麼？正念是什麼？你會清清楚楚。當這二樣東西在的時候，這不管什麼東西完全防護住了。現在你同樣這東西，你現在修了對治以後，然後呢當境界現起的時候，它怎麼說？雖遇緣，換句話說這個東西緣又來了，對不對？但是你沒有修過對治的時候心情是什麼？你只看見它對你的好處，就是以前的染著，你修了對治以後，你這個心裡邊原來這個東西，它這個染著的力量生得起來吧？生不起來了，被你這個對治的力量把它損害了，到那個時你不會再拿起來。我剛才舉那個報紙，你不就會拿起報紙來看，清楚不清楚？這個這麼的明白，這麼的清楚！所以我為什麼在這地方不厭其詳的告訴你們，這有個道理在的，我但願你們聽見了這個話，回過頭去好好照以前告訴你們的辦法努力；要是不努力的話，你們對不起你們自己。我在這裡喊了個半天，我也覺得浪費了我的喉嚨、喉舌，但是你如果懂得真正去做的話，那最寶貝的東西都在裡頭。所以它說你能夠損傷能感異熟的因，那個時候雖然遇到這個緣，它不會感果的道理就是，眼前的事情就這樣，將來的事情亦復如是。我們整個的相續沒有別的，就是這個東西，就是這個東西繼續不斷的相續。所以你相續當中加什麼業進去，它就顯什麼樣的果，彼此之間絲毫不差。在這種狀態之下我們現在回想一切由業決定，業如何增長、廣大，為什麼造了一定碰，不造一定碰不到，這個道理清楚了。在一百四十六頁上面，一百四十六頁的最後一句。

p. 147

【如是由生邪見瞋恚，摧壞善根，亦復同爾。】

這地方就是說這個如果說你造了壞的事情，然後你經過了懺悔以後、懺除了以後，雖然遇見那個惡緣，這個惡業不會結果；反過來雖然你有了善根，那個善根如果你前面邪見或者瞋恚把那個善根摧壞了，到那時候那個善根遇見善緣，它也不能結善果，不管是惡，不管是善，這個心相，就是這樣的心相，如果這個心相偏那邊的，也是個心相，偏那邊的也是這個心相，偏那邊是黑的，然後你懺悔了，這個黑的惡果不會結，反過來偏那邊善的，如果你由於邪見跟瞋恚摧壞了，這善果也不結，那麼現在正反二樣，我們都知道了。所以壞的我們盡量的把它懺除，好的盡量防護而增長。

【分別熾然論云：「若時善法，由生邪見，瞋恚虧損，或諸不善，若由厭訶防護悔除，是等對治，傷損其力。彼等雖得眾緣會合，然由傷損，若善不善種子功能，豈能有果，從彼感發，由無緣合，時亦遷謝，豈非從其根本拔除。】

這個論上面就告訴我們，說或者是你的善法，種的種種的、做了種種的善業，可是到後來或者是邪見，或者是瞋恚，把這個善業損壞了，這一點我們要非常小心、非常小心。反過來呢是不善，如果說你了解了，然後曉得這個壞事情的過患，你厭訶，厭是厭惡，訶是訶斥，然後呢防護不再犯，懺悔對治它了，這個是我們應該精進努力。這個二種方式把原來是種下去的這個善惡業損傷了以後，那個時候雖然遇到緣，它不能感發這個果，第一個。上一堂就是講這個道理，眼前的就是這樣，將來的也是這樣，因為理論就是這樣。不管你時間用在那裡，就這麼個道理，就這麼簡單的一件事情。再下面呢？「由無緣合，時亦遷謝」，這個話怎麼講呢？就是說當你造任何一個業的時候，它分幾部份，異熟等流才是你自己內身心上頭的，這個士用果之中，外面境界上面的，如果是你造了這樣的業的話，這個東西同時現起，經過了你自己懺悔或者三樣東西同時淨除，或者最主要的呢就是裡面的等流，那是一定把它淨除的，以前的等流是什麼？你造的惡現在我懊悔，我怎麼這樣錯啊！所以當這一件事情現起來的時候，你以前歡喜那個心，現在變成夠厭惡的心，對不對？所以當境界現起的時候你厭惡它了，當然排斥它了。所以當感果的時候，這個外緣雖然現起，但是你排斥了，那個外緣碰不上，就像說現在我今年種一個稻子，結了果，然後收下來了以後，到了明年春天下雨了，出太陽了，那個稻就長出來了。外面這個雨跟陽，這個叫外頭的外緣，現在我們不妨歸入增上果當中，那麼種子本身就是等流異熟，現在經過我這個懺悔把那個種子弄壞了，弄壞了以後，僅管那個曬太陽、泡水它長不出來，再過了一些時候太陽也沒有，水也沒有了，它當然永遠沒機會了，所以下面說時亦遷謝，時間它也變掉了。那當然既然如此的話，是不是不會感果了？所以「豈非從其根本拔除」，這個理路這麼清楚。現在我完全明白了，所以以後碰到這種情況，人家問你懺悔了以後能不能淨除？你怎麼回答他？這裡現在你不要先問能不能，你先要了解你如何懺悔，懂不懂？你把造罪的原因是什麼，懺悔的方式是什麼，說的清清楚楚，那不必解答，下面自然。你作對了，決對！作不對，儘管你在叩頭，頭顱磕破沒有用，就這樣。那麼既然懺悔是如此，積累的功德當然也是如此，所以我們到了這個地方才曉得修行原來是這樣的！是不管是人天、小乘、大乘、密乘沒有一個例外。因為整個佛法講的因果就是如此，最膚淺的人天乘，深一層的聲、緣乃至於大乘，這個地方是基本，所以我們說了解了這個道理以後，不管你做什麼，念佛，念佛成；參禪，參禪成。然後呢學定，學定成，哪有一個不成的事情。繼續下去。

【如經說云，受持正法，雖其所有順定受惡，亦當變為於現法受。又如說云，復次諸往惡趣業，此唯能感頭痛許。設作是云，若尚有果，唯頭痛者，豈是從其根本拔耶。諸惡業果，無餘圓滿，謂當感受那落迦苦，若尚不受那落迦中諸輕微苦，豈非即從根本拔除。於此略起頭痛等故，豈是本來原無果報。」】

下面就說就像經上面說，說由於你這樣受持正法，什麼等等認真去做，本來你造的這個惡業是定受的，最糟糕的，將來下一世一定要感的，因為你受持了正法，所以現在變成現法受，受了一點，好了，下次就沒有了。下面又說現在那個惡趣本來要惡業當中的，現在就感得。有的人這麼說，他說你本來要去惡趣，你說淨除了，但是呢這個就是感得頭痛，假定你說還要感得頭痛的話，那怎麼說是從它根本拔掉了呢？它現在告訴我們，你現在這個惡業的果本來要到那落迦的，現在呢？徹底的不到那落迦去了，那落迦是何等的可怕，現在你完全不要去了，豈不是根本拔除了？但是呢畢竟你是造了，所以既然造了，跟不造不一樣，所以你還感得小小的頭痛等等，這個道理就是這樣，所以假定說我們把前面剛才所講的這個業的力量懂得了以後的話，關於這些疑問一點都沒有了，它自然而然你有什麼的業就產生什麼樣的功效。平常我們在講力當中，這有幾個很有趣的現象，力，講力最基本的有一個叫大小，有一個叫方向。最基本的這個大小是講它的量，方向實際上就講它的質，那麼現在我們用在這個地方亦復如是。它每一地方它你要愈是觀察的深入，那麼然後你認識的愈正確，將來產生的效果是愈圓滿。

【雖未獲得真能對治壞煩惱種，然由違緣令傷損故，縱遇眾緣亦不感果，】

說像前面這樣，還沒有得到真的對治，什麼是真的對治？真的對治一定要把真正整個的功能淨除掉，那是什麼？要證得空性的時候，那個時候真對治了，那時候真的對治了。現在這種對治，由於這個損惱了以後，損害了這個感果的功能，所以遇緣而不感，內外因果都是如此，不管內因果，外因果都是如此。

【故雖勤修眾多善法，若不防護瞋恚心等壞善之因，則如前說。】

所以注意哦！固然造了惡法，我們可以懺悔淨除，同樣的你雖然造了很多善法，如果你有邪見瞋恚等等的話，同樣的會把你的這個善根損壞，這是我們修行的人特別注意！那麼現在我們尤其容易犯的幾件事情，第一個戒，這個戒要想持的好，真難！那麼戒相已經難了，所以這個律戒當中第一第二句已經難了，第三句是尤其難；第三句自淨其意，這個是尤其難，這是我們要說，所以它告訴我們則如前說，像你前面說的，因為儘管你造了很多的善業，因為你起了這種心壞掉了，所以

【故須勵力防護瞋等，精勸修習不善還出。】

好的不要損壞，壞的努力去把它淨除。

【◎ 若能盡淨有力之業，云何經說唯除先業所有異熟，謂感盲等異熟之時，現在對治難以淨除，若在因位，尚未感果，則易遮止，密意於此故如上說，無有過失。】

它下面又提出一個問題來。說既然像你這樣說經過了懺悔能夠把所有的這個惡業都能夠清淨的話，那麼經上面說先業所有的異熟，經上面又說這個要除開，它為什麼還要除開呢？既然你能夠徹底淨除的話，還有什麼除開，能夠除開的話它不是不能完全淨化了嗎？它下面說，當這個業你已經感得果了，已經感得果的時候，你就沒辦法淨除了，在因位的時候你還可以，在因位的時候那個時候你淨修的話可以遮止。這個道理用一個現實來比喻，比如我們說草我們不要讓它長，那麼當這個草的種子還沒有結種的時候，你先把它拔掉不結種，這一個第二個結了種以後，那個種子你把它拿出來把它敲敲爛，是第二個。敲爛了以後，儘管到那時候泡在水裡、曬曬太陽它絕對不結；是的，它那個種子還在那裡，但是它不會感果。但是萬一那個草，你草的種子你沒有事先破壞，到了春天已經發了芽長出來了，你要叫它再不長芽，有沒有這個可能？那當然沒有這個可能，這是我們要懂得的。所以這個道理跟前面所說的仍舊完全相順，完全不違背，所以經上的意思是這個，所以它絕對沒有過失。關於這個地方它說沒有過失這一點，以及這一段話，這有一個大道理哦！這個也就是圓滿教法殊勝之處，凡是圓滿的教法它一點漏洞都沒有的，前面這個道理我已經跟你們講過。我們現在所以修行的時候出種種問題，為什麼呢？你不能說你不懂，你懂得了一點點，但你不懂的地方是一大堆，結果呢一大堆不懂的地方，漏洞不曉得多多少少，你還覺得做對了，結果做的時候因為有漏洞在所以批漏百出，現在這個地方它雖然把那個綱要告訴你，凡是綱要的地方，每一個有問題的地方它都告訴你清清楚楚，你只要把握住這個地方去做，百無一失。它把各種不同的經典上面彼此有矛盾的地方都提出來。所以本論一開始告訴我們說，本論的特別好處它能夠把一切的經論內涵通達而不違背，大家記得不記得？在這地方就處處現出來了。小乘怎麼說，大乘怎麼說，為什麼它這樣呢？告訴你它的意義

前一頁(64a) [64b] 下一頁 (65a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十五卷 A面

日常法師

不但沒有衝突、沒有矛盾，而且完全相乘、相輔，這是意趣深廣，不同的只是我們無始以來的習氣，我們就有一種偏執。就像平常人念書也是一樣，我們念書，進了小學，在學校裡面學到了一點，回來了一定是這個老師講的，這個老師講的是，天經地義，等到我們自己長大了以後，自己乃至於曉得真可笑，但是人人都有這個經驗，對不對？現在我們就也是這這樣。剛剛開始學的時候是難免的，要嘛自己不好好的，要好好的學，自己會執著得不得了，我們真正重要的，注意這個執著不是一件壞事，但是要了解這個執著有他的缺點，這種情況之下，乘這個機會要注意，不要拿我們現在所知道的去判斷一切，要拿這個推動我們的力量，趕快努力深入，這時候把問題就可以解決了。繼續下去。

【分別熾然論云：「設作是云，若諸惡罪至極永盡，云何說除先業異熟耶。意謂已受生盲，一目缺足，顛跛及啞聾等，自性因果，故作是說。何以故，以諸業果，若已轉成異熟位體，非有功能，令其遍盡。】

就是就是前面剛才解釋的。

p. 148

【若因位思，正造作者，獲得所餘思差別力，能令永盡。】

假定還在因位當中，思，思就是業，因位當中還沒有感果，你正在造作了，或是造作了以後還沒感果，經過你的對治，獲得所餘，就是其他的這個思，思就是我們的造的業，這個其他造的業的這個力量，把他前面的統統抵消，能夠令淨，徹底的淨除乾淨。下面引

【猶如開示指鬘，未生怨，娑嚩(ㄇㄛ2)迦，殺父及無憂等。】

就是前面講的那個幾個公案，一個是阿闍世王，阿闍世王叫未生怨，你們曉得這個公案，把他父親殺死了，剛才已經說過了這個道理。那麼對這個未生怨，既然這個地方說了，我也順便提一下。那個摩竭陀國是當年印度一個大國，那麼他非常信佛，可是沒有兒子，那麼他後來求兒子。那個時候山裡面有一仙人，那就是外道婆羅門，他要求嗣，所以他就說這個仙人將來會轉成他的兒子，他就等不得了，把那個仙人害死。害死了以後，弄死了以後，然後這個人就投生到他家裡面。後來就告訴他，因為你以前，你害了他以後，將來他長大了以後，你要還報他，就這樣。他曉得了以後很害怕，雖然求到了兒子了，覺得既然這樣的話這個兒子將來長大了要還報的話，倒不如把那個兒子弄死了。所以那兒子生出來時候把他丟出去，丟在那個地上，結果丟在地上沒跌死，把他那個手指跌壞了一個，他也不知道。後來一直長大了以後，人家就告訴他，你這個因緣是這樣！於是這阿闍世王起了這個惡心，所以它叫未生怨，這有這麼一段公案。這個地方也順便說明這個業感果是一點都不差，那麼這個下面就不去說了。那個指鬘就是鴦竭摩羅這個公案。這個經上面告訴我們說得清清楚楚。

【設作是云，未生怨王及殺母等，若已生起所餘善思，何故其業未得永盡，生無間耶。是為令於所有業果，發信解故，現示感生諸無間等，非是未能，無餘永盡所有諸業。如擊綵球，隨擊而躍，生彼即脫，雖那洛迦火燄等事，亦未能觸。】

前面已經講過了。就是這個阿闍世王那個公案，你說他永盡了他為什麼還要墮落？不，他造了這個業，這個業相還是有的，所以大家要了解。但是呢他懺悔了，的的確確完全懺悔乾淨了，他因為懺悔乾淨了所以雖然墮落，就像那擊綵球一樣、像拍球一樣，通一下，下去上來了，到了無間地獄間，問他無間地獄是什麼？他不曉得，所以那洛迦的火燄他也沒有碰到，那就是這個情況。你想到這裡的話，豈不是根本圓滿了，所以想到這裡，好好懺悔，現在我們唯一的事情，是將來的惡果懺悔，現在懺悔了以後能夠功德增上，就這個道理。

【由是則成，最極拔除諸惡根本，亦非諸業全無果報。」】

不但是惡的我們徹底淨除，但是反過來也了解，說是這個業一定要感果的，至少還有這個行相。那麼下面有一點特別說明一下，這一點非常重要。

【◎ 補特伽羅差別一類，不決定者。三摩地王經說：「勇授大王，殺華月嚴，遂起追悔，為建塔廟。經九十五俱胝千歲，廣興供養，一日三時，悔除罪惡，善護尸羅，然壽沒後，生無間中，經六十二阿庾他俱胝劫，受盲目等無邊眾苦。」】

前面告訴我們可以永盡的，這個地方卻還有不一定的，什麼呢？補特伽羅，說你造的對象，引經上面。說這麼一個人，勇授大王殺了一個華月嚴，為什麼？華月嚴是個菩薩，他把他殺了以後就後悔了，然後呢為他建塔廟，然後去懺悔，不得了。照前面所說的這個懺悔的話，他四力應該都有了，經這麼長，九十五俱胝千歲，而且廣興供養，而且一天三時的悔除罪過，而且善護尸羅，但是死了以後還生到無間當中，生到阿鼻地獄，時間經過這麼長，出來了以後，受盲目等無邊眾苦。

【雖則如是，然其悔罪非為唐捐。】

雖然這樣，但他的懺悔還是沒有白費。

【若不悔除，須受極重恆常大苦，尤過彼故。】

他懺悔的力量還是有的，他有多少懺悔的力量就抵消掉多少。那麼為什麼這個地方抵消不掉呢？因為他所殺那個對象，他是個大乘的菩薩。所以如果說你傷的對像是人，這樣，如果你傷的對象是法也是一樣，所以注意喔！這個謗大乘經典的罪過的難纆也是一樣，難懺悔也是一樣。因為這個大乘的法相是什麼？跟法界相應的，發了心的眾生大菩薩跟法界相應的，你怎麼懺悔，你就是沒有辦法跟這個東西相應。這個羅漢那個怎麼個弄法，所以處處地方經上面說三千大千世界所有的眾生証了果了，對不起，你不如那個對大乘經典乃至於隨喜的功德等等，法華經上面隨喜功德品有這件事情。關於這一點講到將來這個上士的時候才說出這個量來，這一點我們要注意。所以黑板上關於這一點，懺悔這為什麼違背尤其是大乘戒，以及對於這個大乘的行，以及對大乘的法傷害了大乘的行者，以及毀謗了這個大乘佛法之難懺，這個地方就特別告訴我們一下、特別警惕一下。但是反過來妙了，假定你真正的能夠發大乘的大菩提心的話，那妙了，因為你的心也跟法界相應，那個候你這個悔過的力量之大，大的不得了，這個到後面慢慢的再去講他。

【◎ 又由悔護清淨無餘，然從最初無罪染之清淨，及由悔除清淨之二，有大差殊。】

雖然可以懺乾淨，但是這個懺乾淨，跟一開始沒有犯兩樣東西有絕大的差別。

【猶如菩薩地中所說，犯根本罪，雖可重受菩薩律儀，而能還出，然於此生，決定不能獲得初地，】

菩薩地上面告訴我們，你犯了根本罪以後完全壞掉了，壞掉了以後你雖然懺悔乾淨重受，還是可以得到清淨，對於得到清淨那一點來說是一樣的，但是要証得功德那一點來說，那就不一樣了，這一生你決定不能獲得初地。以我們現在來說，因為我們末法了，們好像總是沒有希望，實際上正法的時候，是有這個可能。實際上一直到現在都尚且有這個圓滿的教法有這個可能，所以他那個根本的戒是絕對、絕對的重要，絕對不能破壞，原因就在此。

【攝研磨經亦云：「世尊，設若有一，由近惡友增上力故，造作如此誹謗正法，世尊爾時如何能脫此罪。作是請已，世尊告妙吉祥童子云，曼殊室利，設七年中，一日三時於罪悔罪，後乃清淨，其後至少須經十劫。始能得忍。」】

馬上証明經上面的。這個是文殊菩薩問世尊，那麼世尊就告訢他，說有一個人他假定毀謗正法，前面一句話很重要，由近惡友增上力故，前面一開始告訴我們，一切的好處都從善知識來，反過來一切的壞處是從惡友、惡知識。這個地方注意喔！他不講惡知識，他不講壞蛋講惡友，這是你的好朋友，但是這個好朋友，他沒有正知見，那他還跟你蠻好，這個東西來同情你，說某人你這麼辛苦，這常住的規定這麼不合理，叫你做這些事情，對不起，你那時候要有自己的知見去判別判別。如果常住的確不如理，你應該離開，如果常住是如理的話，那個惡友你趕快遠離，你碰著他一塊，有你虧吃的，這種虧吃起來是不得了的嚴重。這一點，真正修學佛法最好的是莫過於善知識，反過來最嚴重的是莫過於惡知識，他惡知識說的有相似，似是而非，講起來很有道理，現在我們很容易碰見這種情況。那個時候你如果說毀謗了，怎麼辦呢？佛就告訴我們，你犯了這個罪以後，七年當中一日三時一直悔過，要經過這麼長如法如理努力，你可以，但是至少要經過十劫，才能夠得忍，要經過這麼長的時候，才能夠証得初地無生法忍。這麼長的時候，這個時間，還是非常嚴重，所以注意啊！這個戒是千萬不能犯，尤其是謗正法戒，以及對菩薩的瞋恨心這一類。最主要的就對大乘教法在我們沒有正確認識之前，千萬不要隨意順著自己的知見亂來。

p. 149

【此說諸惡雖已清淨，然得忍位，任如何速，須經十劫，是故無餘清淨之義，謂是能感非悅意果，無餘永淨，】

這個說明了，所以無餘清淨是指什麼而言？就是感惡果的這個惡業，可以完全弄乾淨，對於

【起道証等，極為遙遠，故應勵力，令初無犯。】

所以我們一開始的時候不要犯。說到這裡為什麼我們對小小戒要感到，哪怕再小的戒，你把他看得最大的，對我們絕對有好處。

【是故聖者，於微小罪，雖為命故，不故知轉。若懺悔淨，與初無犯二無差別，是則無須如是行故，即如世間，亦可現見傷手足等，雖可治療，然終不如初未傷損。】

真正的聖者就是這樣的，現在我們不是要學佛嗎？對！我們要努力去學。這一點要再說一下，不是說要馬上叫我們做到，但是我們因地當中，要種下這個種子。你種下這個種子，你將來很容易做到了，所以我們常常想，我是個凡夫，聖者尚且如此，凡夫怎麼可以？我要努力！你一直這樣去想，雖然你做不到，你不會錯到哪裡去，你努力的做，慢慢慢慢的罪障淨除了，慢慢的資糧積聚了，有一天你很容易做到。如果你不這樣想反過來，你現在有人說，這個是佛在三千年以前制的，那個是時代，那個時候所處的地點跟現在不一樣了，佛不是說那個隨方毘尼嗎？對啊！現在時間也不同，地點也不同，這個你不要去管他，講得很有道理，然後你還自己覺得，如果佛是在現在的話制的戒也一定不是這樣的，你講的很有道理，很容易的你心理面就輕棄掉了這個戒。然後呢自己找了最大的藉口也不知道，下面去很可能由這樣一點小小的地方，引發了非常嚴重的。所以我們必定要想，是啊！沒有錯，這個時地是有不同的，但是請問，這個所謂請問是問我自己，為什麼我感得現在的末法，感不到世尊正法時候？你為什麼不從這個眼光去想，你一想到這裡就慚愧，然後你就懊悔拼命都來不及，還會說「對啊！三千年以前的，如果世尊在現在的時候不這樣了」，你這個概念就整個改掉了，這個知見就差一點點，這一個概念我們要了解。並不是說一定要叫你怎麼樣，然後你做的時候我們做仍究是，是的，環境固然是如此，我的的確確這客觀的環境就是如此，那我還在慢慢的隨順著這個，這個倒是千真萬確的。那個時候你用那個隨方毘尼，那就對了，你是戰戰競競的，心理總覺得那麼沒辦法沒辦法，只好這樣。在這種情況之下如果說是你念佛，沒問題，可以念得去，的的確確你能夠欣厭之心生起來，你把持這個一心念佛，因為什麼？你心裡面造的業是什麼業？你感覺到這個是一無是處，然後你唯一的依靠是他，雖然你做不圓滿，你的業是這個嘛，到那時候你一定去。就算你沒有這個，你把持這個正見，將來你最多掉落龍當中，到彌勒佛出世的時候你解脫了。經上面告訴我們清清楚楚，佛說的話，前面說的虛空可以變，佛講的話是絕對不會一點點差的，這是我們絕對可以信得過的一件事情，就在這裡。續繼下去。

【◎ 如是勵力，如集法論云：「若作諸惡未修福，誤失正法得非法，具惡業人死怖畏，如於大海散朽船。】

造了很多壞事，沒有積福，然後呢正法傷害了，做了都是非法的，像這樣的造惡業的人，死的時候就恐怖，為什麼？像大海裡面乘一個破爛的爛船一樣。

【若已修福未作惡，行諸善士妙法軌，此則終無死亡怖，如乘固船登彼岸。」】

反過來你造了種種的福業，而惡業呢沒有造，然後你所有的行為都是什麼？妙法軌，這個善不但是普通的，妙法啊！這樣情況之下，你對死亡你就不會恐怖。就像什麼？乘一個堅固的船，在海裡不會出毛病，第一個。而且這個船幹什麼？到彼岸去，本來這個地方是一無是處，現在有這麼一個好的船到彼岸去，你高興快樂，哪裡會恐怖？不會恐怖，這個也是千真萬確的事實。你看古人這種狀態，他到死了以後他高高興興的到處去告別，「某人啊！再過幾天我要走了」，他心裡好歡喜，為什麼歡喜？再過幾天他不要在這個娑婆世界受苦了，到極樂世界去了，然後呢等著阿彌陀佛來接他，哪有不歡喜的事情？不但古人，這個說古人的話，就是如法行持的，今人還是有這種人，這是我親眼看見的。你們不妨去自己試試看，你們只要如法去試的話，你們自己心裡面也會生起這個量來我告訴你，就這麼千真萬確。我可以立刻舉個例子來告訴你，業感果，所以我們不必看果是什麼，我們看業是什麼，業是哪裡造起，你心裡造起，如果你現在懂得了以後，那麼人家來罵人你了，以前罵你的時候照你平常的知見，這個傢伙沒有道理，怎麼跑得來罵我？現在你懂得了這個道理以後，那簡單的很，你有道理他又偏偏罵你的話，我前面欠了

【莫依前作，應如後行。說眾多應理言辭而放逸轉，義利微劣，】

下面再叮囑我們一下，雖然你說了很多如理的，講的道理是頭頭是道，但是你的行為不相應，這個義利很少，還是有道理的，但是太少。

【若有僅知微少法義，然隨所知正行取捨，義利殊大。】

假定說你知道的雖然少，你能夠照著他、照著所指導的去正確的行持，該取的取，該捨的是捨，這個義利就大了。不過在這個地方注意喔，他不是鼓勵我們，那我們聽了這個話，那我們不要懂得很多，懂得一點點就夠了，他這個地方不是鼓勵我們不要懂得多，鼓勵我們懂得了以後要能夠如法的行持，這個是重要的，這個是行持，這個是重要的。所以我要馬上把一個道理，這也是我們同修之間啊因為有一個同修來跟我談，他說他現在愈學愈高興，我們每次講完了以後他就用這個道理去觀察，觀察的很歡喜，他來告訴我，我覺得是啊！然後呢我再給他補充，我怎麼以前沒有想到，我說對啊，然後呢，你真正的能夠去想的話這想得越多是越高興。這個為什麼高興？因為他如法的思惟的話，這個罪惡擋住了，罪惡擋住了煩惱消除了，功德增長了，煩惱的行相是什麼？心裡苦苦惱惱，你擋住了當然開開心心，就這樣。差別在什麼地方呢？就說前面所說的所知法義放逸轉的話，就像我們現在聽的時候聽懂了，講的時候可以，等到了聽完了講完了書本一合你腦筋裡還是老樣子，那個是什麼？放逸轉，你沒有真正的去想。現在才告訴我們的，哪怕你是懂的一點點，你能夠隨著他去做，懂得一點點隨著他去做，都有義利，懂得更多隨著他去做更多，懂得越多是產生的效果越大，就像我們剛才那個比喻來說。比如說你懂得一點點，他來罵你，你就覺得前面你欠了他的還債，那你的快樂只有還債只是如此而已。假定你能更懂得布施、持戒、忍辱、精進什麼等等話，你就想，他罵你總有他心裡不痛快的事情，我讓他罵罵的話他消掉一點氣話，我布施施於無畏，好啊！就這樣。所以布施有了，然後呢經上告訴我們持戒，持戒的時候什麼？不管他外面怎麼樣，我裡面觀我們的深行，我可要照著這個戒去做，我在持戒。然後呢我忍辱、我精進，你知道的越多，你的功德豈不是越大，對不對？所以這個地方真正的重要是什麼？要把我們所知道的法義不要放逸，如理取捨，這個要懂得。所以在這一個地方就告訴我們，的的確確你知道的愈多愈好，然後呢知道的必定要如法行持。假定你不能行持話，你倒不如少知一點，是這樣的意思。你千萬不要誤解了說那我不要知道的很多，那你就誤解了這個經義了。

【集法句云：「若人宣多如理語，放逸而不如是行，譬如牧人數他畜，彼非能得沙門分。】

就是這樣，講了很多話，但是不照著去做，就像代人家放牛一樣，對不起，你一天到晚看著牛是人家的，你得不到，這個真正的沙門這解脫的果你得不到，因為你沒有如理行持嘛！

【設雖少說如理語，然能正行法隨法，及能遠離貪瞋癡，此等能得沙門分。】

反過來就對了。那麼正式的行持是什麼？遠離貪瞋痴，要注意喔，所以黑板上這一個，真正懺悔說來說去就這個，如果說我們對於這個三有不能認識他的真相，生不起厭離心來話你什麼都沒有用，所以這個檢查自己最簡單，一看，看看你這個心，你什麼心？如果你攀緣心趕快把它拿掉它。

前一頁(64b) [65a] 下一頁 (65b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十五卷 B面

日常法師

一看、看看你的心，你什麼心？如果是攀緣心，趕快把它拿掉，如果不是這個，是真的利益他的心，你把它增長就對了，但這個地方很細緻喔！我們到現在為止，說實在的，教法沒有正確認識之前檢點不出來的，眼前真正重要的事情，對我們諸位住在這裡，我也是如此，我不敢出去，儘管我跟你們講，但是我不敢出去的原因，我曉得，到現在為止，還沒辦法如正式的認識，還沒有辦法檢點自己的內心，出去儘管我說弘法，對不起，不知不覺當中在損法，跟這個東西相應了，跟它一相應，你就完了，這一點我們要了解的。下面說

p. 149 (10)

【苾芻樂防慎，深畏諸放逸，自導出惡趣，如象出淤泥。】

真正的出家人應該努力的去防護，謹慎的防護；還有一個樂，妙了，你剛開始防的時候蠻苦的，等到你真的防出味道來，是愈作愈快樂，愈作愈快樂。在坐的同

【苾芻樂防慎，深畏諸放逸，能抖一切惡，如風吹樹葉。」】

前面是象出淤泥，這個很辛苦，到後面風吹樹葉，那個很輕鬆的，剛開始的時候是難的，到後來很輕鬆，風一吹樹葉就紛紛都掉下來，惡業馬上就消的乾乾淨淨的。

【如是親友書亦云：「若希善趣諸解脫，願多修習於正見，若人邪見雖妙行，一切皆具苦異熟。」】

前面是經，下面是論，龍樹菩薩告訴我們，為什麼叫親友書？這才是真正你的好朋友，這才是你的親人，平常我們我我我這個東西，我們的冤家，這個真正的好朋友真正的親人怎麼告訴我們？你如果要求善趣、要求解脫的話，應該怎麼辦？這一句話，「願多修習正見」。我們真正重要的只有一件事情，你有了正見，下面樣樣都來了。所以真正重要的不是說，我要學一學定，我們要學一學什麼？趕快得到一心不亂；你得到了正見以後去念佛的話，一心不亂一定得到。不要說一心不亂，三昧都可以，如果你壽命稍微長一點的話，這千真萬確的事實。反過來「若人邪見雖妙行」，如果邪見的話，儘管他行持很妙，不管做什麼「具苦異熟」，不要說世間人，就是出家人儘管他的行持非常好，身口七支防護的非常好，知見不正，結果還是苦的，何況是普通的人！

【此於緣起二業因果，正觀見者乃是能成一切諸乘，及辦一切士夫義利，必不容少根本依處。】

好，對於緣起，緣起的空的道理，這裡沒講，因為是共下士，由於因果的法則，苦樂的因果，你能夠如理如法一點都不錯，見到這個道理，這一件事情是什麼？一切諸乘，人天、聲聞、緣覺，大乘以及一切士夫，所有的好處，這是必不容少，根本依處、根本因，必不可少的。所以我們目前真正要修學的第一件事情，這個。

【故應多閱前文所說，及念住經賢愚因緣，百業，百喻，及毘奈耶，阿笈摩中，】

p. 150

【諸多因緣，並諸餘典，令起猛利恆常定解，應當持為極扼要義。】

我們應該照前面告訴我們的道理，還要念住經，賢愚因緣經，百業經，百喻經，毘奈耶經，還有很多，像雜寶藏經，本生然後呢這個本事，都是這些，乃至於諸餘典，諸餘典就是我現在給你們看的了凡四訓，俞淨意公遇灶神記，德育古鑑這些都是。你看的越多，你的印象越深，一直等到什麼程度才可以呢？「令起猛利恆常定解」，這個心裡的念頭確定不疑，而且確定不疑的繼續保持，不但繼續保持而且力量恆常，應該把這個作為我們修持最重要的。所以印光大師也告訴我們說因果是律宗綱骨，我們講戒律，真正的戒律的綱骨是什麼？因果！整個的佛法沒有別的，就是這個，因為有因果，所以講戒定慧，都建立在這個上頭的，這是我們要了解的，現在就把這個道理說明。那麼現在這個道理懂得了，質有了，第二量是什麼呢？第二。

【◎ 第二生此意樂之量者。】

這個檢查一下，質就是它對不對，那麼質要到什麼程度及內容的狀態。

【謂先有無偽，希求現世，其求後世，唯虛言辭。】

我們檢查檢查看，假定你現在心裡邊有無偽，什麼叫無偽？硬是不錯的，什麼不錯？求現世，你的心裡面求現世的，那麼在這種狀態當中，你所有求的後世就是空話，這個地方共下士。共下士告訴我們的真正的下士基礎什麼？就是求後世，為什麼要求後世？因為我們看的很清楚，到臨終的時候，現世是什麼？一堆灰，灰以外的惡業，灰是一點帶不去，惡業卻是把你送到地獄裡面去，所以這現世是絕對不是我們須要的。你要檢查的話很簡單，不要說道理已經懂了，已經懂了，你真的懂得道理時候，你一看腦筋裡面覺得我現在忙的還是忙這個，對不起那不算；你如果真正能夠如理如法去檢點，那個攀緣心是硬是一點找不到，你為什麼要攀？攀什麼？都是攀現在的這種事情。對外面既不攀，裡邊眼前也不攀，你到廚房裡，看見好東西，一看覺得大冤家，生生世世把我害的這樣苦，你排斥都來不及，這個就這麼清楚、就這麼明白。還要講營養，這個又不夠，那個也不好，味道也不好，又要吃淡的，又要吃鹹的，又要吃甜的，所以自然而然，不要說味精等等，醬油等等統統送掉了，一點鹽巴已經千真萬確足夠了，沒有鹽巴，沒有鹽巴有什麼關係？一把骨頭都要燒掉了，這個是千真萬確的事實。所以現在從這裡，注意，我們與其忙這些事清，應該真正忙的是忙在這裡，你把這個問題解決了，下面的自然解決了，所以

【即換其位，】

好極了，把它換一換。

【令成希求後世為主，現在為副，則為生起。】

要求後世主，現在是次要的，那麼生起來了，現在不是忽視喔，現在還要，為什麼？你要修，要拿什麼修？要拿這個東西來修，所以要的。佛告訴我們飲食還是要的，這像什麼？塗車的油，還是要的。所以他講吃飽，吃飽就好了，就這樣。我們現在常常講營養，其實真正營養─心裡面。前面已經說了太多太多典型的例子，假定你心裡真正提起來的話，都不是問題。尤其是我們現在了解的，你真正的強弱等等的，眼前的營養有沒有關係？有，三分之一，四分之一，宿生的業力最主要的，有人吃水也是胖，千真萬確的事實。生起了以後還要什麼？

【然須令堅固，】

生起來還要堅固。

【故此生已，仍須勵力善為修習。】

生起了還要努力，何況現在我們沒有生起，這個是檢查我們的量的。我說一個故事，這個故事說過一遍，今天再說一遍。我身體一直不好，這是你們也看見的，那總是我宿生的惡業，這一生加上種種的不調，所以毛病很多。這幾年一直在美國，美國的生活去過的人都知道的，尤其是剛去的時候，在美國佛教會，那個副會長就是聖洛克斯醫院的老人重健部的部長，他告訴我們很多營養的知識，吃這個多少卡洛里，吃那個多少卡洛里，我在洛杉磯，那個環境又好。像那些餅乾或者巧克力，結果我怎麼吃就怎麼瘦，怎麼弄也就弄不好。後來我到印度去，到達隆撒拉，它那邊吃些什麼？早晨起來一杯茶，那個奶茶，我胃又不好，不能吃，一個大餅，就這樣。那個大餅又太大，我只能吃半個，我經常一杯白開水半個大餅。中午吃饅頭，他們饅頭可以吃好幾個，那種饅頭我只能吃半個。為什麼？其它沒有東西。那個菜呢？今天白菜，就是白菜，明天洋芋就是洋芋，後天茄子就是茄子，晚上飯後一點湯，湯裡面就是一點鹽，這樣。那時我剛開始晚上不吃，後來說晚上要吃，那我這個東西吃不來，就把早晨那個大餅，早晨吃半個晚上吃半個，就這樣。你們說說看，什麼營養？結果我十年來身體最好的就是那一段時候，非常清楚非常明白，中氣從來沒有那麼足過。磅磅體重居然增加，走路身輕力壯，胃也不出毛病，這是我親身經驗。所以諸位，千萬不要在那裡談營養。如果說剛開始是如此，我曉得的，凡夫就是這個樣，但是你知見千萬注意。你不要學了佛以後腦筋裡還在這個上面，所以它前面告訴我們，現在我們要學正知見，你處處提醒自己，慚愧呀！我現在還是不行，所以放不下。你要這種心情，你總是努力的深入，這樣的話你慢慢走，自然而然一天一天行了。當你心裡面真正的煩惱能夠淨化，身體上面的，真正最好的健康是什麼？就是心力，將來你自然會了解的。其實，不要說佛法，科學上已經得到了很多的證明。說一個母親，她在發脾氣的時候，發了瞋心，她奶裡邊分泌出來的東西，你們可能看見過這個科學報告，給小孩子吃，可能把小孩子毒死，因為一發瞋心，分泌的東西就對我們人體有害。現在你心裡面一天到晚跟貪瞋癡相應，你怎麼個營養？弄了個半天也弄不好。你如果能夠跟法相應，把貪瞋癡拿掉，你不要太多營養。所以為什麼佛世的時候，他這個樣，但是他精神來的旺。你看看大陸的虛雲老和尚活一百廿歲，他可沒講過營養。不單是我，我自己的母親，今年八十七歲，還有我們洛杉磯的一個大護法，他姓譚，母親今年九十多歲了，我看見她那一次已經八十四歲不曉得八十五歲。她還告訴我，她美國待不慣，她在家裡還要做，她說一百斤的東西，她挑起來照挑不誤。我有一次試試看，我拿五十斤東西都拿不動。她吃什麼？我去看她吃什麼？很簡單就是大白飯，然後豆腐乳，如此而已，你說這個什麼營養？你們，修學佛法的人，千萬要注意。

現在請翻到菩提道次第廣論150頁，關於業的方面，我們不妨再重新溫習一下。由於我們了解了生命無常、快速，一眨眼就死，死的時候，所有身前的圓滿，像夢一樣，什麼都沒有。不管你外面多大的財位，不管多麼親密的周圍的父母妻兒子女，沒有一樣東西帶得去，沒有一個人能隨你，肯隨你，就是他想隨你也跟不去，乃至於你自己的身體，到那個時候，燒成灰，灰也帶不走，也不是你的。唯有一樣東西，是業。為了身前貪一點小便宜，這個業就生生世世把我們綑死，因為這樣的關係，所以我們想從這個地方脫離，而找到歸依之處。找到了歸依之處，而進一步了解，歸依了所以能夠解脫問題的原因是法，如法行持，法的根本在業，業，我們了解業的真正的整個的內涵，然後在這內涵當中，我們要求的是些什麼？第一個是總業果，第二個是別業果，一步一步，所以我們下面了解。最後，了解以後，我們該怎麼辦？所以最後懺悔，把以前的淨除，現在的防止，於是在這種狀態當中，你不再憂愁墮落，永遠保持暇滿人身，在這個基礎上面生生增上。現在雖然苦苦惱惱，已經不錯了，比現在更好的，當然我們不必怕呀！何況你這樣增上的最後結果達到圓滿的佛地，這一個次第我們都已經了解了。但是這一個道理要達到什麼樣的情況才算呢？昨天把生此意樂之量說明白。這個道理雖然懂了，可是，是不是內涵跟它相應，你要如實的檢查一下，不是說說了一個道理就算了，這個事實的內容如果不相應的話，前面一再告訴我們，不管你說的多麼好聽，最後的結果，還是把你送下地獄，那還是毫無意思。所以在這一個地方，我們特別要了解一個事實，就是不是一個道理，而是要把這個道理如實去做，遵照這個道理如實去做，產生如實的功效，那麼這個就是說生此意樂之量。生起來了以後，還要令它堅固，才行。關於這個前面的事情，我們應該牢牢記在心裡面，目前我們真正要做的就是這個，所以共下士這個是最基本的。假定你對於現世的一切放不下、看不破的話，所謂的希求後世，都是空話。而共下士真正要的增上生是求下一世。這個下一世有它特別意義，從表面上看來下一世，你真的到了下一世，下一世還是求下一世、下一世還是求下一世，這個真正的意義在這裡。到最後那一個下一世什麼呢？就是佛，這是我們應該了解的，可是這個殊勝這一點深入的意義留到下面去講。那麼第三，最後一點，看文。

【◎ 第三除遣於此邪分別者。】

同樣的說明了道理以外，有一類錯誤的，他要把它排除掉。

【謂有一類，以佛經說，悉應背棄生死所有一切圓滿，為錯誤事。作是念云，身受用等諸圓滿事，增上生者，皆是生死，發求此心不應道理。】

它錯在哪裡呢？說有一類的人士，看見佛經上面告訴我們說，生死當中的一切圓滿，都是虛假的，我們應該曉得它的過患，應該背棄它。他看見經上這麼說，所以他就說，既然經上這麼說，所以我們眼前的受用等等，這一種屬於增上生的事情，那個都是生死輪迴當中的事情，要求這一個不合理。對這個話我們聽起來，對啊！千真萬確，我們不要它，實際上是不是這樣呢？不，不，對於求聲聞乘來說，是，因為聲聞乘的目的，的的確確只求解脫，他全部的精神求解脫，根本不要別的。但是現在這個地方，它有它特別意義，看下面。

【然所求中略有二類，謂於現位，須應希求，及是究竟所應希求。生死之中身等圓滿，】

我們真正要求的增上生，一共分兩部份，兩類，有一類是求現生，為了現世的快樂；還有一種要求究竟的利益，我們要利用這個身體，不但要這個身體，前面告訴我們，你為了要達到最圓滿的修道，進程所用的身體，平常一個還不行，一定要最好圓滿具足種種德相的身，這一個身是增上生，這是為了究意意義而要求的，分成功這個兩類。前者，對於現生要想求快樂，那個是的的確確，不管哪一個五乘共法當中，統統排斥的。一有這個概念，跟佛法就不相應，完全不相應。至於後者呢，這就是我們修學佛法的人需要的，所以下面說，

【希解脫者，於現法中，亦須希求，】

這一個真正求解脫的人，對於這個增上生也要的，為什麼？

【以由展轉漸受此身，後邊乃得決定勝故。】

你必定要憑藉了這個圓滿的暇滿人身，不但得到人身，單單人身還不具足，還要具足種種最圓滿德相的這一個人身，根據這一個做為修行的工具，才達到究竟圓滿的決定勝。所以說

【非凡所有身及受用，眷屬圓滿，增上生事，一切皆是生死所攝。】

不是說所有的這些事情，都是生死輪迴當中，是，目前它是在生死輪迴當中，但是你要跳出生死輪迴，還要藉這個在生死輪迴當中的暇滿之身去修習，這一部份是我們要的，我們要非常清楚非常明白，眼前來說，我們處處地方要為人身飲食受用種種不好，但是它有個好處，什麼好處？修行還必要借它。所以，講究眼前這個我們不須要，可是吃飽了以後讓你修行的這個卻是我們須要的，眼前是如此，整個的生命亦復如此，我們要懂得這個道理。在這個，你能夠邪正分別的清清楚楚，要不然，我們到那裡都是含含糊糊，好像是這樣，好像是那樣，不知不覺之間，錯誤的東西都夾進去了。繼續說下去。

【以其身等圓滿究竟，即佛色身，圓滿佛土，佛眷屬故。】

因為最後邊際的這個增上生，達到最究竟圓滿的時候，以及你周圍所有圓滿一切的事情是什麼呢？就是你圓滿的報身，就是你圓滿的佛土，以及你圓滿的眷屬，就是這樣。所以它所求的不是眼前的。但是反過來，你覺得既然要，你就講究眼前，那你又完全錯了，這個細微的道理，一定要分別的很清楚。理路上面分別了清楚以後，在自己的概念上面要時時檢察、檢點。

前一頁(65a) [65b] 下一頁 (66a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十六卷 A面

日常法師

然後在自己的概念上，要時時檢查、檢點，這個是我們修行第一步重要的事情。要在自己的內心概念上面查清楚，這一點不大容易，但是這個卻是真正我們修學的中心。

p. 150 (8)

【故莊嚴經論於此密意說云：「增上生謂受用身、圓滿眷屬勤圓滿。」】

經論上面告訴我們，他真實的意思是，什麼增上生？就是你自己的受用的生，以及眷屬這些事情，求得圓滿，為了這個，所以你要好好的努力去勤修，使達到最究竟圓滿的地步。

【此說由前四度，成辦增上生。】

六度當中前面的布施、持戒、忍辱，就是為了這個。

【又多教典，說由此等成色身故。】

他不細講，但是很多經論上面都說得很清楚。

【是故修種智者，經極長時，修諸極多，諸極殊勝，戒施忍等，亦是希求彼等妙果，最極殊勝身等勝生。】

所以說修佛種智，佛是經過非常長的，通常我們說三大阿僧祇劫，實際上是無量無邊的阿僧祇劫，並不是在這個長時候當中隨著業在轉，是認真的修行。修什麼？布施、持戒、忍辱等，為什麼？求這個殊勝之身，這才是真正增上生的意義。由於這個，然後達到究竟決定勝，當他究竟圓滿的時候，兩者就是一個。

【成辦究竟決定勝者，謂如入行論云：「由依人身舟，度脫大苦海。」是須依止，以人所表善趣之身，度諸有海，趣妙種智，此復須經多生，故能辦此身勝因尸羅，是道之根本。】

引論上面，我們一定要以人身舟，這個暇滿人生就像船一樣，這個人身是使我們超脫生死輪迴的寶貝、工具，船是讓我們渡脫生死苦海的寶筏，就是這樣，這是個比喻。所以需要依止一個身體，善趣人身當中超脫三有之海，達到一切種智的地位。這個要經過很長時候，為了達到這個種種的因緣，前面說過，而這個根本什麼？尸羅，這是道的根本。以前我們講，尸羅好像就是戒，現在了解了這個戒的真正的綱要、綱骨，就是業的道理。由於是業，所以你必定要持戒。這個是關於共下士部分，前面已經簡單的說明，最後有幾句話，這個幾句話對我們非常重要的。因為前面說是下士，說共下士，雖然是下士，但是卻是你為了達到最上圓滿的基礎，這是跟那些人共同的，跟那些人共同的基礎，對這些條件不夠的人來說叫做共下士，共同他的；對於條件夠的人，這是他走上去必須要的基礎。所以在這一點上面，它說明了下面這兩句話，現在我們看看他說明的是什麼？就是你要達到最圓滿的究竟的圓滿的位嗎？這樣的條件，這是我們需要的。

p. 151

【◎ 若善趣身而不圓滿一切德相，僅能成就一少分德，雖修諸道進程微少。故定須一最圓滿者，此中護求寂等未圓學處，猶非滿足，故須勵力，護苾芻等圓滿學處。】

說雖然你得到了善趣，特別指人身，暇滿的人身，如果人身不圓滿一切德相，這個德相在前面思惟別這個關於業果那一部分，叫我們特別認識的那一點，就是講這個。如果你不圓滿，你所得到的只是一部分，因為得到一部分，你用不圓滿的東西去修道，進步很少很少。現在你要想求的這樣的圓滿的無上菩提，根據這樣的一個差的工具，不可能，所以一定需要一個圓滿的。這個道理我們現在眼前樣樣事情都可以了解它，你隨便做一件小事情，那沒關係，你不要說別的，你要想釘一個釘子，對不起，釘一個釘子，你就拿那個釘子，拿你的手，你一點辦法都沒有，釘不進去，對不對？這個很清楚，那麼簡單的一個釘子，如果不用鐵鎚的話，你就是釘不進去。譬如說你要別的地方，你說用腳走路，就算你走得到，你走來走去，最多只能走在這個台灣；離開台灣一步，是一點辦法都沒有，這不是很簡單嗎？沒有一件事情例外的，我們現在做眼前的任何事情，沒有完整的工具，就做不好這件事，何況現在所要求的是無上佛道，這一點我們必定要知道的。為了要求無上佛道，一定要滿無邊的功德；要滿無邊的功德，一定要最圓滿的德相的工具，這個就是我們暇滿的人身。所以他下面說「此中護求寂等未圓學處」，還沒滿足喔，就算是你出家做個沙彌，這個沙彌已經比起凡夫好的多很多，不圓滿，真正要努力的，努力要保護這個比丘「等」，為什麼講等？比丘還不圓滿喔！不過呢這個是基礎，在這個上頭還要什麼？還要菩薩，然後乃至於密宗戒。在前面具力業門當中，大家記得不記得？所以對我們外面來說，最圓滿的是這個身，對我們的裡邊意樂來說，最圓滿的是菩提心，現在你外面有一個最圓滿的這個比丘的相，裡邊是有最圓滿的大菩提意樂，在這種狀態當中，以兩個無上圓滿的因，那你樣樣辦那個佛果的話，那就容易了，輕而易舉，這是我們要了解的。他下面

【◎ 有作是說，護持尸羅，若是為辦諸善趣者，則近住等亦能獲得，何須艱難，義利微少，諸苾芻等。】

有人說你若持戒持得好，可以不墮落，可以得到人天身，乃至於我們現在說往生，對不起，不需要出家，為什麼？近住也能獲得。近住是什麼？就是八關齋戒，實際上說五戒都可以，五戒跟比丘戒，難易差得天差地遠，既然五戒、八關齋戒可以做到，你何必持這個比丘戒？這麼艱難，難極了，結果得到的呢？一樣得到這麼一個小小的，所以這麼難的做，而得到的利益是這麼少，你何必呢？不需要。是，為了得到善趣的確不需要，為了要求生淨土也不需要，你老實不客氣，關起門來自己在那兒吃飽了飯，「阿彌陀佛，阿彌陀佛」就念念就算了，要到世界上面賺一口飯吃吃那太簡單啦！你何必出家？進一步要什麼呢？有人說，對！對！對！不單單是要人天

【又餘眾云，若別解脫所有要義，是為獲得阿羅漢故。】

他現在就比較高明了，說不是，不是，要獲得求解脫，解脫果是求阿羅漢，阿羅漢是了不起，那是真正我們人天的福田，但是你看，他說

【然苾芻者，未滿二十，則不堪受，近事之身，亦有能得阿羅漢者，應讚其身。難行少義，苾芻何為。】

說這個比丘，要曉得他很多條件，乃至於年不到二十是不能受，近事就是居士之身，這一點我就不敢肯定了，據我所了解的話，就是說獲得阿羅漢還要八關齋戒，換句話說他這個淫一定要斷，不曉得這是文字上的誤，還是我自己的了解不足，不管怎麼樣了，不管是五戒也好，八關齋戒也好，的的確確是可以證得阿羅漢果的，那你同樣的何必要這麼難行的比丘呢？這個比丘是比起這個八關齋戒不曉得難多少，比丘是終生奉行，一生要二百多條，比丘尼是更多，而然後呢，它這個東西只要八條，加上一個過午不食，然後呢奉行只要一天一夜，就能得到了，你何必多此一舉呢？這是千真萬確的。所以他說

【應當知此】

這是下面我們正確應該的，這種說法

【是全未知聖教扼要，極大亂言。】

他誤解了，並不了解佛告訴我們的真正的意趣。那麼真正的意趣何在呢？

【應以下下律儀為依，受上上者，委重護持圓滿學處。】

說拿我們最基本的這個律儀，做為我們的基礎，然後呢我們真正要達到的目的是最究竟圓滿的，所以我們為了這個最究竟無上圓滿的，所以要建最穩固的基礎，從最下面建立起來。所以這個情況之下，要這麼認真保護維持這一個基礎，這個基礎就是我們的比丘的學處，這個在三界當中，只有這個最殊勝，這是我們要了解的。其實這個道理這麼簡單，現在你要造一個房子，你要造一個什麼房子？你說我造個狗窩，那根本不要基礎，要什麼基礎？你隨便弄兩塊木板一釘就行了；我要造一個普通的茅蓬，那地稍微平平就可以了；你要造一個鋼筋水泥的房子那就要了。現在你要造一個摩天大廈，對不起你這個下面的基礎不做，你造得起來嗎？有這樣的嗎？所以我們這個地方這麼清楚、這麼明白。所以現在大家千萬不要說出家，好像出了家就是貪一點便宜，那完全錯了。乃至於說現在我出了家，我要念佛，是，老年人是的，或者有他特別條件，真正的出家的因，我們要了解在這個地方。大家記得不記得前面在一百九十一、九十三頁上面，講業的時候，具力業門，大家還記得不記得？同樣的兩個發了菩提心的人，一個是在家人，一個是出家人，出家當然指圓滿的比丘，那個在家人發菩提心，這菩提心的意義不得了，他把三千大千世界做為容量，所有的這麼多的最美滿的東西去供養佛、供養三寶，這個功德之大是不得了的大，結果一個出家人，就跑得去點一個小小的蠟燭，這個功德，這個出家這個人的功德要來得大，不能為比，為什麼？他所依的就是這個，這是我們應該真正了解的，在這裡、在前面、在後面，他一再說明這一點。所以平常我們的的確確不了解出家的真實的意義，這個東西是非常糟糕、非常糟糕，也可以說非常可惜、非常可惜，出家哪那麼簡單？你不是有殊勝因緣，連他名字都聽不見，也看不見，何況你有機會去披這件衣服？所以現在很多人說，總覺得修行就好了，你何必出家？這完全錯誤、完全錯誤。這個佛經裡邊有這麼一個出家功德經，這個我在這地方，有好幾個出家功德經，我只是講這裡邊的一個。

有一個人啊他叫毗盧見那，這個名字西藏話，我總念不準，那沒關係啦。他也是個貴族，屬於長者子，那麼平常跟阿難很好，阿難經常也到他家裡去乞食，總是跑過去，總是去。有一天佛就告訴阿難，說「阿難哪！你這個好朋友某人哪，他還有七天的壽命就要死了。」那麼阿難聽了很著急，他那個好朋友就要死了，那怎麼辦？「死了以後怎麼辦啊？」「很難說，就看他怎麼辦，如果像現在這樣的話，他要墮落的，現在呢你可以救他。」阿難聽見了佛講的，跑得去，跑到他家裡去。平常因為他們都是貴族子弟，他看見阿難是非常歡喜，然後呢就供養他，那一天阿難到了家裡，他也非常歡喜迎接，阿難就是愁眉苦臉，一言不發跑得去在那裡，他就說「阿難哪，我今天很高興看見你，你怎麼愁眉苦臉，你有什麼心事？」阿難還是不開口，連問他幾次都不開口，他心裡面覺得奇怪，「我做了什麼不對，什麼傷害了你，得罪了你啦？┘阿難愁眉苦臉說：「這倒是沒有，不是為了我，是為了你。」「為了我？為了我為什麼這樣？」「佛告訴我，說你的壽命還只有七天啦。」他一聽這個話人是癱掉了，他們都曉得，佛講的話，那絕對是百分之一百二十的可靠，虛空可以變餘相，佛不說非諦實語，他們都曉得這個。那聽了這個話，怎麼辦啊？求那個阿難。阿難說「你求我我是沒辦法，佛告訴我的，你死以後這個要墮落的，唯一的辦法你出家。」「對啊！好！那既然還有七天，那這樣吧，我實在捨不得，讓我痛痛快快再玩上六天，然後再出家。」要我們想起來真可笑，但是真有這種人。但是這個人也真可愛，因為他曉得佛講的話就這麼確實，好！好！然後他就在六天當中盡情的享受，到了第七天，那反正是明天就要死了，就出家，就這麼出家。那時候因為佛在世，心裡邊也猛，你想假定是我們想到明天要死了，你出了家，你還肯忙別的嗎？當然什麼事情都不要了，那個時候大概他還沒有聽見那個淨土法門，如果聽見淨土法門，他一定往生了。不過他只是說「好！好！好！現在就出了家了，照著規矩就這麼來。」第二天就死了，死了以後，那麼阿難就問佛陀了說「現在他到哪裡去了？」「他現在到四天王天去了。」佛就說這個功德「然後呢四天王天死了以後到忉利天，忉利天死了以後到夜摩天，夜摩天死了以後到兜率天，然後再上去叫化樂天，再他化自在天。」我們曉得我們人間一般不是定福，定福是不動業，這個最高只能生到欲界天，他就這麼一天一夜的持戒功德，然後呢這麼。壽命多長呢？這我們就曉得的，這個四天王天的壽命是人間九百萬年，然後九百萬年死了以後到哪裡去？再升上去，升到忉利天，忉利天的壽命是人間三千六百萬年，忉利天完了以後再上去，是夜摩天是人間一億四千四百萬年，這樣的上去，然後呢到了這個第六天完了以後怎麼辦？再下來，那裡去？四天王天，再來七番，七趟，經過這麼長的時候，那個天上的福報是我們無法想像的。你不要說他化自在天，就最起碼的到這個天，一到人間把最好的東西給你吃，你就覺得像吃大糞一樣，避得遠遠的受不了，這樣！你要什麼有什麼，哪有像我們現在，現在你再好，對不起，再好的東西，就算你有電扇，電扇吹了等一下要風濕，冷氣要風溼，暖氣到你出去的時候還不行，就算什麼都沒了，大小便沒人替代你，沒有一樣東西有這個。他那個天上這樣，沒有一樣東西有這種事情的，也沒病。完了以後，七番完了以後，最後下來了，又跑到人間，那時候跑到人間，有一個佛出世，完了以後，他也是人天當中最富貴，到中年以後，覺得沒有意思，他出家的另外的因緣成熟了，然後呢跑得去見佛，再去出家，證羅漢果。阿難聽了這麼好「佛陀啊！他大概以前還有很多善根吧！」佛陀說：「錯了，你完全錯了，你根本不了解，真正的出家的根本意義。他這樣大的福報，就這麼一天一夜的出家功德，你千萬不要起大邪見，就這麼一天一夜出家的功德。但是他之這一生所以能夠出家，這個倒是的的確確的以前有功德，如果以前沒有殊勝因緣，對不起他絕不可能。」出家的功德這麼大！

所以諸位要了解，我們千萬的不要說平常都一樣的，絕不一樣，絕不一樣。經上又告訴我們如果人家出家，你贊成他，然後你幫助他，乃至於什麼東西沒有，你隨喜，這個功德就不得了，經上有種種的比喻，你看這個出家人，你無比的隨喜，比你供養什麼都好，乃至於三千大千世界這個東西去供養，比不上隨喜人家出家。為什麼？你那個供養是有盡的，這個出家的功德是無限的。眼前儘管他是先證得小乘果，但是究竟一定會走上這條路。這個有限的東西，跟無限永遠沒辦法比的，這我們要了解。所以這個才是他真正的特質。反過來說，因為出家有他這樣無比殊勝的功德，出家所代表的，為什麼有這樣他的功德？因為他所代表的是十方一切諸佛的清淨幢相，你一披這件衣服的話，你那個時候所代表的這個意義就是這樣。所以你只要認認真真、戰戰兢兢，儘管你是凡夫，你只要把那個清淨幢相把握住了，一天一夜就這麼大的功德。這個道理說起來也簡單，我們世間什麼地方都可以做個比喻。譬如說我們現在做一個國旗，那個國旗大家看見了代表這個國家，人人看見了以國家這樣的尊敬它。這個國旗做的布沒什麼關係，綢做的也是，布做的也是，髒的好的，壞的也是，你只要做成功這個國旗，這代表的意義這樣。他現在代表的不是

前一頁(65b) [66a] 下一頁 (66b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十六卷 B面

日常法師

法本身的清淨，回憶一下。然後呢根據前面所說的道理，想一下，我們學到現在為止，所講的內容，前後這樣的一觀察、對比的話，我想我們大家會升起一個認識，什麼認識？當時前面告訴我們這個總綱，現在把這個內容安進去的時候，你那時候發現原來當初前面所說這個裡邊的這個內涵，還有這樣殊勝的內容！那個時候你有了這樣的認識，你就信心增強了，恭敬心增加，煩惱淨化，而這三個東西是輾轉互為因果的。你信心、恭敬心增強的話，這個力量增加是幫助你淨化煩惱，你煩惱淨化的話，你這個信心增強，恭敬心也自然提高。那麼為什麼我們要說那個大綱呢？大家還記得嗎？就是假定你說一開頭不認識這個

這個裡邊重新提一個公案，來對我們策勵一下。所以這個公案實際上是非常多、非常多，但是所有這些公案當中，這個特質是共同的，什麼公案？佛經，你看！不管是大乘經、小乘經，那麼或者是佛無問自說的，或者是有人啟發的，極大部份都是有人啟發的，在這種狀態佛一定說：「諦聽！諦聽！善思念之。」就這麼兩句話，簡單的幾個字，而這裡的幾個字，有特別的意義。他完了以後，大家認真的聽，佛就如理的去講，講完了以後，多少人大乘的，多少人得無生法忍，乃至於發大菩提心，乃至於什麼？小乘的是證羅漢果；然後，往往動不動就是人天百萬劫的，就在一座當中喔！佛講一座法，聽者聽一座，就馬上證得這麼大的果。這個為什麼原因？在這個如何說聞，兩種殊勝相應正法當中，說的清清楚楚。所以諸位，如果已經認識了而還沒有如是行持，先從那個的方努力去，如果還沒有認識的話，這一點認識非常重要。如果你不認識的話，那始終非常可惜，這麼究竟圓滿的法，碰到你身上換一點糖吃，換糖吃多多少少還甜了你嘴巴，還換它個糖喔！我們弄的不好，換得來是鐵丸、烊銅！這是千真萬確的。這麼圓滿的正法，你聽了又不在乎，乃至於你要輕慢心、毀謗它，對不起，你就下的獄。這麼好的東西，換糖已經是可惜了，何況是把你送到的獄去？所以關於這一部份，如果還沒有正確認識的人，這個第一點我們必定要把握住。所以怎麼樣去聽這個法？怎麼樣講這個法？老師是怎麼樣？弟子是怎麼樣？當然原則上面在策勵我們，說我們修學的人做弟子應有的態度。這一點太重要了。

說到這裡，前兩天有一位同修，我非常歡喜，他跑到老和尚前面去懺悔，說：「我以前錯了。」他做了一件不合法的事情，他還以為很有道理，說了很多道理，他現在學了這個教法，這是我們應該有的。要不然我們雖然在這個的方，我們懂得了一點點，他不是沒有道理，他是有他的道理，但是個歪理。他倒不是故意歪理，就是說我們無始以來為我們的無明所執。我們每一個人平常想的道理，沒有一個人例外的，都是歪理。因為我們沒有得到完整的教法，總覺得我的對，就是這樣。人家來好好的告訴你，你聽不進，說了一大堆，這個就是不懂的如何講聞的道理，弟子之相沒有圓滿。乃至於弟子之相都沒有圓滿，自己道理都不懂，要跑的去跟人家講，天啊！你自己都不懂，你怎麼個講？前面告訴我們，我們要求皈依的人，他自己一定要解決了，你現在自己跌在的上，半死不活，你要去救別人，你怎麼個救法？那是跌在的上救別人的話，還是這樣，現在我們照著做一個醫生，要去把那個藥開給別人吃的話，那不是活生生的把人家害死嗎？所以這個的方是說，雖然重要的是告訴我們弟子是何等的行相，同樣也告訴我們，我們目前不要輕易的隨便開口講弘法，而是我們把我們的弟子做對了，這個就是弘法。為什麼？因為這個法在你身上面如實相應，它本來是一個道理，現在變成你身上，變成了你實體的、具體的表現了，那不是把那個佛法真正的弘揚了嗎？你只要能夠這樣去做的話，你得到功德，法就世間安住，這個是我們必須要的。有了這個，那個下面才真實開始，所以說現在可以了。現在可以來教了。

這可以教了以後，那麼這個真正修學佛法，又分成功兩部份，我們修學佛法：一個自己的內因；一個是外緣。這個兩樣東西，是必不可少。外緣是什麼？善知識。然後呢自己的內緣就是跟善知識如何相應。前面這是告訴我們說道的根本是依止善知識，依止已，然後告訴我們清淨。當初在依止善知識那個時候裡邊說，已經說的很清楚，善知識的行相、學的行相，應該怎麼樣依止他，依止的勝利，不依止的過患等等。這個六條實際上我們還是要很認真的把握住，把握住那個綱要，然後那個綱要把握住了以後，那個內涵在下面學的都是這樣。你慢慢慢慢的愈了解的多，你對這個綱要的內涵愈能夠認識的正確；認識了正確，到你隨便這個一提的話，那你就把握住這個重點；你能夠把握住重點的話，你就能夠相應。

那麼在這個的方我隨便一提，當初他告訴我們依這個師，軌理當中先說依止老師的意樂，換句話說，你依止老師應該有什麼樣的心情，他是以華嚴經上面。我們其中隨便說兩樣東西：第一個如孝子心，第二個如金剛心。什麼是以孝子心？那就是不是以自己的心說我要怎麼樣，一切時處，要觀察自己的父親，現在呢誰是父親？法身父親。世間父母長養一生尚且要這樣孝順，你能夠孝順，你得到世間最圓滿的福德。現在呢這個法身的父母，你能夠孝順，你就能夠得到跟法身相應圓滿的，法身相應圓滿的什麼？佛嘛！那麼等到學完了這個業果的道理以後，那個時候你的回過頭去一看的話，非常清楚、非常明白。我們如果真正要修學佛法，是必然要有這個心理。因為我們在無明當中，你起心動念，無非是見思煩惱，儘管你懂得了一點點，對不起！這一點點就算對了，都是九牛一毛，何況十之八、九都錯的。所以我們平常引很多例子，不但是引佛經的例子，那至於引世間的例子。昨天晚上引這個例子，今天不妨重說一遍，大家記得吧？喏現在的科學這麼發達，大家認為這是天經的義的事情，居然說出來的道理恰恰相反，一個醫生說：「你這個病不能吃油！」一個醫生卻卻相反的，他說：「現在你要拼命吃油！」昨天晚上那個周醫師還在，他是最佳醫生，他在這兒証明，他直點頭，不曉得你們看見了沒有？如果你們不相信，你們可以專門問他，我講的，我是外行人，醫生，因為這是發生在我親身身上。現在一個專業人員，對世間這麼淺見東西尚且如此。現在我們才隨便聽見一點點、看到那一點點、隨便幾本書，我們就覺得以為這個就代表了全部了，你這個不是顛倒嗎？

然後科學上面的其他以前說這物質不滅定理，然後呢質能不能互換，現在又完全推翻掉了，恰恰相反，恰恰錯誤。世間科學上面，它經過這麼百千人，然後又這麼精密的方式觀察出來的東西，尚且錯誤百出，我們現在拾人牙慧，隨便看一點報紙，聽人家耳邊風，然後執著著就是這樣，愚痴！祇有一句話。就在這個的地方我們真正重要的，學到這裡應該隨時提醒自己，我是愚痴！千萬不要說我這個對。學到這裡我們應該提醒自己這個不對的，那麼關於我這個對不對的真正的內涵，一直要講到共中士，那個時候開始提到。上士的時候是圓滿的告訴我們。在共下，已經有一點點的樣子，所以我們懂得了這個道理，那個時候才會曉得，你現在唯一的辦法，是要去揣摩善知識，他要告訴我們些什麼？然後你照著它去做。世間的人這樣的去揣摩，牽就別人不是好事，佛法卻是唯一的辦法。為什麼？因為佛跟世間所以不同，你所以要依止佛，他具足的條件，大家記得，這是個條件，對不對？所以他唯一的願望，救你們。他具有的能力，圓滿具足救我們的知識以及救我們的力量。所以救不起來的，就是我們自己的內執障礙，所以如果說你照著我去想的話，對不起，你這個凡力擺在那裡，高高的就把那豎在那裡，他什麼東西都進不來。所以經上的譬喻，太陽光儘管亮，你關在屋子裡看不見，瞎子看不見。現在什麼瞎子？就是我執瞎子、法執瞎子，講我這個道理，講了個半天的道理，對不起！法，的有法沒有用。這是我們現在了解。你了解這個，自然而然所謂有孝子心這個概念就非常清楚、明白的呈現的出來。然後以這種情況，你如果去學的話，自然你能夠有多少努力，就得到多少功德。因為就是你還沒學到它，可是你已經自己曉得我這個錯的，當你曉得我這個錯的時候，這個我的現行就破除掉了。當你曉得我的錯的，前面一定有它推動你的原因，我們了解了，你一心恭敬尊重這個善知識，那個功德就升起來了。然後你尊重禮敬三寶的這個功德，昨天我們剛講過，如果你身、口、意相應這種拜一拜，就從你拜的的方一直下至金剛記，把那塊土挖出來磨成功粉，一粒粉一個單元，這麼多粉就有這麼多的轉輪聖王位的殊勝的福德。我們還不懂道理，你只要能夠這樣做到。所以我們常常說，就怕你不貪，但是呢？你要貪就要做一個真正的貪，不要做一個什麼？沒出息的，現在我們真正的都是沒出息的人，眼前一點點小好處就貪得要命，這真沒出息，真太沒出息了。你問我貪不貪？要，貪什麼？佛，這個是我要貪的，所以我是大善法欲，因為佛是這樣做的，所以我這樣去努力的，世間的一般人，稍為像樣一點，他們都是這樣，他們有他們無比的遠大目標在世間，他一開口，心裡想的總歸是這樣，眼前小的根本不在乎。我們這些人真是太差，就這麼眼前一點點小小的上面，然後呢損失是不曉得多多少少。那在這種情況之下，我們就體會到原來是這樣的。自然你就很清楚很明白，善巧的利用我們現有的這種狀態，你只要善巧引導他，就可以得到這麼多好處。所以因為你了解了這樣子，不但有孝子心，而且金剛心也跟著來了。這一直是唯一的，不管任何情況之下。不能破壞你。對不起，不管他怎麼說，我心卻是不動，關於這種概念，你自然一樣一樣都清楚了。這詳細的情況，我不在那裡多講，現在到這的方為止，關於共下士那個已經說過了，所以在這裡，明天正好是禮拜天，你們不妨趁這個機會，好好的溫習一下。把這個下士上面幾個重點把握住，作為我們的行持次第，它這個前者都是後者必須要的經過的階梯，這樣的一步一步的上升。知見上面是這樣，行持上面這樣，目前現在重視的就是知見，你有了這個認識，下面講下去的時候，你會慢慢的、慢慢的想契入，這是目前是重要的事情，當你知見相應契入了，行持的時候毫不困難。要不然的話這件衣服

講中士之前，我們把下士的那個基礎，重新一條一條的溫習一下，不了解的馬上把它補足。你有了這個正確的認識，然後你那個中士學到那裡你就通達到那裡，要不然你跑到那個的方，覺得好辛苦，爬不上去，這個圓滿的教法，到那個情況是很大的損失。那麼前面這有幾點特別重要，善知識，這個是外支，因為這是修行必然需要的。你要曉得怎麼跟他相應，跟他相應的就是自己內支的條件，這個概念。那麼說到善知識，反面是惡知識什麼行相，這個我們要很清楚的。我們自己不但不能親近惡知識，尤其是我們不要不知不覺當中我們自己做了惡知識，我們往往並不曉得，結果我們的行為害了我們自己，這一點也是應該特別注意。那麼然後呢？下面開始正式講修行，修行的時候除了那個正修的軌理以外，前面說那個破除修行的邪執，這一點太重要。所以當我們溫習也好，或者你們沒有聽過，在聽的時候，那個概念一定要弄清楚。我們目前教法所以亂，所以沒有結果的話，極大部份都陷在這裡面，自己還覺得在修，但是呢實際上他已經走了錯路，所以結果一生善行都成過失。眼前這個一生的過失，這個因果輾轉下去的話，不曉得什麼時候回來，那個結果都是非常可怕、非常可怕。你有了這個基礎，然後這樣的一步一步，從暇滿人身的難得以及念死，因為怕死，所以才找皈依，找到了皈依以後，所以才曉得真正的皈依之處是何在，然後呢如何去皈依法，如何去學習，把以前沒有了解之前怎麼淨除，了解以後如何增上，以及我們在這種情況去修學，必須要具足的什麼條件，那時候你才會知道，這件衣服的珍貴！

眼前我們同修當中我就看見好幾個，剛開始我總覺得這個人邋邋蹋蹋，不，最近看見他慢慢慢慢的很有向上的這個，這個非常明顯，那個是最典型的例子。實際上我們可以找到各式各樣的，不要說佛法就世間的這種情況。你心裡面先有了這個喔！一定咬緊牙關要這樣子成就的心情，那個時候心裡上已經準備了，當難關來的時候，你認的很清楚，對啊！我是要向上，向上爬一定要付出力量，付出力量，你做的就是你所得到的功德，就是你賺的法財，你正要忙這個，這個心情就這麼簡單。像打仗一樣，否則你不認識這個的話，你還沒打，覺得辛苦。然後你背著頭來，你打仗背了跟人家敵人打，什麼結果？只有一條路，百分之一百的死，就這麼一件事情，不是很清楚嗎？所以我們現在要戰勝三界煩惱，跟那個煩惱的敵人打，居然背了這個煩惱而打，你怎麼個打法？不要說敵人，那隨便任何一個人，你矇上了眼睛然後跟敵人打，你豈不是只有挨他拳的份嗎？所以這心理很重要，你千萬不要，我這個不行，我那個不行，萬萬不可以。所以我們不行，它的確還是有它的很多的原因在，那麼前面告訴我們這些道理，無非都是幫助我們淨除這些障礙。

前面已經說過的兩個因緣，我在這的方重提一下。有一個老比丘證四果的因緣，我是在這裡講過的，對不對？那麼已經講過了，你們已經聽過了曉得，那個老比丘人人都笑他，結果他自己覺得至誠恭敬這個法而努力，跟我們現在的心情怎麼樣呢？你比較一下就曉得，我們現在有沒有這個心情，我們是不是懶懶癱癱、馬馬虎虎，能偷懶就偷懶，這個心情完全不一樣。我們是年輕力壯，儘管有為的時候你是這樣，他已經老成這個樣的，他只是有這樣的一個心，還不是碰到佛，就碰見這個年輕人跟他開開玩笑，拿了一個皮球在他頭上敲四下他證了個四果了。這是千真萬確的佛經當中公案，這個不知道在雜報章經，或賢愚因緣經的，這個我倒忘記掉了，你們自己去翻。

另外還有一個公案，我今天在這裡跟你們說一下，也是出家功德經的一個。有一個人，他年紀老了，年紀老了以後，反正年紀老了的人是樣樣不對，在家裡邊雖然他是一個滿有錢的人。當年年輕力壯的，人人奉承你，等到你年紀大了以後，人人討厭你，這個人在家裡面只有消耗糧食，還要侍候他，他想來想去，一點意思都沒有，就出家去了。他出去了以後，家裡的人說好哇，出家去！你為什麼還不出家？一天到晚就望他出家。我們現在年輕人要出家，父母哭哭啼啼，誰都不願意你，這個道理就這樣。結果他覺得愈想愈沒道理，好就出家啦！跑到寺院裡面去，那時候佛又不在，那麼就找佛的弟子，通常佛的弟子當中最精彩的，當然舍利弗尊者，所以他就去找舍利弗尊者。舍利弗尊者一看說，你這個人年紀老了，那個經上說快百歲了，近百歲的一個老頭子，我們可以想像，不要說近百歲，我今年只有剛剛五十九歲，虛年六十歲已經這個不行、那個不行，到了七十、八十那更不曉得什麼樣子，快百歲的老人，你可以想像得到了。舍利弗尊者一看說：「不行，你不能出家，出家要做三件事情：讀誦、坐禪、行佛。」那佛世的時候就是這樣。實際上呢這三件事情，我們不妨現在檢查一下，我們出了家了，請問你讀誦了沒有？是不是你真正努力的從戒、律、經，經律論三方面努力，你有沒有？再不然，你坐禪你有沒有？再不然，你行事，忙公家的事情，你有沒有？我特別說一下，是我們在座的有幾位，不但是一樣事情，三樣同時具足，我真讚歎！乃至於有病的人都在那裡那麼認真的忙，就是我們年輕力壯的小伙子，躲在房間那裡睡大覺。可是這個舍利弗尊者一看說：對不起！你出了家要做三件事情，現在三件事情你一樣都做不成，不行不行！」他沒辦法，他去求別的，那求別的說：「你來之前，你有沒有找過別人？」我找過，找誰？找舍利弗尊者，舍利弗尊者怎麼講？舍利弗尊者告訴我這麼說，對不起，舍利弗尊者是佛的大弟子，他的智慧第一，他是這麼說的話，那我也沒辦法，這樣！然後找遍了佛的弟子，通通拒絕，他就在這個祇桓精舍門口哭啊！說心裡面，家裡面，家裡面人不要，要跑到去出家，出家也不要，那只好苦苦惱惱的一心念佛。他的善根到了，佛感應了，那就來了，現出光明來。看見佛，他歡喜的，然後呢大山崩的投在佛前面，佛就問他：

前一頁(66a) [66b] 下一頁 (67a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十七卷 A面

日常法師

佛就問他，你幹什麼在那兒哭哭啼啼？他就告訴他這個因緣，好！好！你來出家，就這樣，那麼就出了家了。出了家以後，任何人有他的緣的，他一看那個緣，他跟目犍連尊者有緣，他就告訴他說，儘管舍利弗尊者，那些人都說，可是你要曉得真正對事情的了解只有佛，佛無量阿僧祇劫所積累的功德，那些沒有一個羅漢具足，所以他們不可能了解你的情形，你有善根的，跟誰？跟目犍連尊者，那麼叫他交給目犍連尊者，目犍連尊者就帶著他了。目犍連尊者一想，這個老頭子他什麼事情都不能做，但是世尊說的，那一定沒有問題，好啦！好啦！那就跟著吧！那麼他剃度了以後，然後他就跟著大家一起。雖然跟著大家一起，但是他畢竟是一個老頭子，什麼事都做不來，所以這個年少這個比丘，大家都好作弄他，他自己覺得我這個在家裡面已經苦惱，覺得出家可以啊解除苦惱，結果出了家又更苦惱，他越想越苦惱，結果跑到恆河邊上面，算了！算了！我這一生命就送掉了。他就把衣服脫下來，對它恭敬頂禮，他說我絕不棄捨三寶，但是呢我這一生已經沒有希望修學了，所以我至心恭敬的祈求三寶加持我，然後讓我轉世，年輕就出家。然後呢他對那件衣服脫下來掛在樹上，拜完了，「噗通！」跳到河裡面，他跳到河裡面自殺。那個時候，那個目犍連尊者，就因為剃了這個老比丘，這個老年人，就觀察說：我這個老徒弟現在在幹什麼？一看，他跳到恆河裡面去了。目犍連尊者的神通，那就把他救出來。救出來了以後，就問他說：「你幹什麼啊？」「我如此這般。」「沒關係！你跟著我吧！」跟著他，然後呢跟著他就帶他去，說：「既然這樣子，我就帶你去散散心吧！」好，然後呢散心。

結果跑出去的時候，第一個就看見一個死屍，那個死屍長得非常漂亮的一個死屍，可是那個死屍身上有一條蟲，那個從他的嘴巴裡面爬出來，從那個鼻子裡面鑽進去，然後鑽進去眼睛裡爬出來，在那個地方轉。看見那麼美的人死掉了，這覺得很可怕。然後呢，這個裡面一條蟲在那地方，看得真是噁心，他就問了，「師父，這個什麼？」「你現在不要問，等一下告訴你。」再跑，跑得去，他前面又看見一個人，說有一個女的，在那個地方幹什麼？在那個地方煮一鍋大的油鍋啊，嘩啦啦滾，滾完了，自己就蹦跳下去，跳下去把那個自己滾熟以後，然後呢撈出來自己吃。這個痛苦不堪，死了以後然後再活。他看了是毛骨聳然，「這怎麼一回事情啊？」「等一下再告訴你，再看！」就這樣。那麼這麼一看一看，就看到了第五個，看見了一個大山。那個山是大得不得了的大，大極了一個大山。那麼到那個大山上面，他又看見了，反正是看見了各式各樣那些恐怖的事情。那麼完了以後，他又問，他說：「這個地方怎麼有這麼一個大山？」他就說：「那個大山就是你前生死下來的骨頭。」「什麼！我前生死下來的骨頭！」那好了，我把前面的前後的因緣都告訴你吧！

剛才你第一個看見那個死屍是怎麼一回事情呢？就是那個每個國家的那個長者，那個長者夫婦倆個都非常的好，這個長者的夫人長得非常美。那麼他們到海裡面去求寶，不幸到了海裡邊，遇見一陣那個黑風，那個船翻掉了，翻掉了嘛就人死掉了，那個大海是不容死屍，那個海花，所以把那個死屍漂流到岸上。那麼這個女的本身，她長的非常美，所以生前對她這個身體非常執著、非常愛好，所以她死了以後，因為她那個身體的愛好、執著，所以變成個蟲，他看一下，人真一點意思都沒有，原來這樣結果。眼前是變蟲，因為她前生對那個屍體的執著，對這個身體的執著所以變蟲，這個蟲命完了以後墮地獄，然後呢受無邊的苦。他聽見了寒毛直豎，原來對這個身體，這樣好的身體都不能執著，那何況是我這個老的近百歲，一無是處。他心裡是越想越害怕。所以我們現在想到這地方，不必為營養而忙，這營養忙完了以後，你也投條蟲。他是個在家人，如果說是個出家人的話，你做條蟲的機會都沒有，這是千真萬確的事實。那它第二個幹什麼？第二個是某長者家一個傭人，那個長者是一個非常信佛的佛教徒。那麼那一次是供僧，供僧的時候，就叫那個傭人煮那個供僧的東西。然後呢他每次煮的時候，總是先把好的東西，先把它吃一下，吃過了，然後完了以後，再供養其他的僧眾。結果因為吃了很好的東西，長得非常好。那個主人說：「你長得這麼好，你吃了什麼好東西呀？你是不是認認真真的去供養那些聖者？」「我是呀！我供養，因為主人你做得非常好，他們都吃不完，剩下來給我吃，我吃了這個好東西，所以這樣。」騙了他的主人。他因為生前騙了，所以現在就第一個先受這個，這個是花報，等到這個花報盡了，將來就下地獄，要受無量無邊劫的苦，然後出來。這麼一個一個這樣的說。

說到最後，他說「那麼這個大山是怎麼一回事情？」「這樣，前生那個地方有一個大國國王，那個國王是依法治國。他有一次那個國王吃醉了酒了，那麼有一個人犯了罪，犯了罪跑得去問那個國王，那個國王說，既然犯了罪依法治。然後呢就把這個人殺掉。殺掉了以後，他後來酒醒了，酒醒了以後，他就想起：「剛剛有個人犯了罪，那個罪人現在哪裡呀？」「殺掉了！」「怎麼殺掉了？」「國王，你剛才不是說，犯了罪就依法治。」後來一想，這個人罪不足死，他就很懊悔，懊悔已經來不及。他是很正規的，可是因為他這樣的犯了這個罪，但他平常因為做了很多善事，所以他那個引業墮為畜生，但是他那個滿業，卻是做了這麼好事，所以完了以後，投一個大身眾生－－摩羯陀魚，這個摩羯陀魚是大得不得了。平常我們說鯨魚，鯨魚，實際上比鯨魚還要不曉得大多少倍。那麼後來那個摩羯陀魚，還有種種苦報，這不談。他平常的時候常常這個一張開口，就這樣，這個我也簡略一點的講。有一天這個摩羯陀魚他睡覺，一睡睡了一百年，那麼他醒過來了。醒過來了以後，覺得嘴巴渴，張開嘴巴來喝一口水。他那個摩羯陀魚一張開嘴的話，那個海水就像這個瀑布一樣，嘩啦啦直瀉下去，所以海上的所有的這種東西，統統一起灌到他的肚子裡。那個時候正有一船的人在那個船上，就順這個海水，就嘩！下去。大家曉得那是摩羯陀魚，那個船上的人可是皈依三寶的。一看見那個情況，說這一下沒命了，大家拼命皈依三寶，皈依佛、皈依法、皈依僧，大家拼命的唸。這個摩羯陀魚宿生有善根，他一聽見這個，這個三寶相應的，不可以！不可以！他馬上把那個嘴巴就閉起來。閉起來了以後，結果因為這樣的因緣，他一念這樣的善根，他就脫了這個魚身，這樣，然後呢投生到人間。然後這個魚身那就是現在你那個大山，就是你那個宿生的身。那麼現在你就是因為宿生一念的善根，現在就這樣。「原來這樣！」他一想到這件事情，那是不得了，拼命用功。結果以這樣的一個衰的老頭子，沒有多久，證了果了。

證了果以後，目犍連尊者就帶他回去，帶他回去的時候他神通自在，他是證了果了，但是那些年少的比丘不知道，又看見這個老傢伙又回來了，又跟他開玩笑。他證了果，他根本不在乎，別人還跟他開玩笑，那世尊可曉得的。反正你隨便輕視，輕視個袈裟都不可以，何況是個證了果的聖者？那就叫那個老者，就給他說，「你現在出去作了些什麼呀？」他就給世尊，「我的和尚告訴我這些！」如此！「是，你的身份已經所做已辦！」然後給他說法，他現神變，那些年青人一看，大為驚訝，大家就，你看，我們平常都笑他，這麼一個老的老朽的，什麼事情都做不成功，他一念精進馬上成功。所以佛世的時候有各式各樣的，指鬘─那個殺人的一個人，結果他也證了果了，鴦掘摩羅。然後優婆離尊者是一個下賤的人，他出了家也證了果了。還有一個我忘記掉了，是專門的除糞人，那是最下賤的人，他也出了家了。乃至於這麼個老頭子也出了家了，也證了果了。乃至於周利槃陀伽，周利槃陀伽，世尊叫他唸兩個字「掃帚」，他唸了個掃，帚字忘記掉了。掃！掃！掃，掃什麼？不知道？掃帚！帚！帚！帚什麼？掃字忘記掉了。唸這麼兩個字唸了幾天，他也證了果了。我們現在總不至於這樣吧！注意啊！這一個是值得我們警惕的，原因在哪裡？簡單極了，就是你的心裡邊，你心裡邊振作起來，這個第一個，我一定要做成功這一件事情。

所以我以前曾經跟你們引用過幾個典型的故事，譬如福特成功的公案，乃至於近代很多這種有名人物成功的公案，它主要的是什麼呢？就是心裡邊一心的心念，是，我一定要咬緊牙關，一定要立那個志。我們現在這裡有最好的環境，你只要這個立志，最後有最好的幫助，最好的教法，成佛都不難，這個是我們要了解的。所以到前面，最後的結論，告訴我們一個事實，我們以最圓滿的這個德相之身，現在我們都得到了，儘管後面的幾位還沒有，但是我曉得你們幾位都正在做準備，步步走上去，然後呢要裡邊發最殊勝的意樂，到那個時候佛果是決定可辦。說到這個地方，然後呢因為下面剛講中士，中、上士這兩個，這個地方我也講一個故事，來比喻一下。

剛才不是講目犍連尊者嗎？他是佛弟子當中神足第一的，神通第一的一個人，最了不起的。有一天，是白月十五，誦戒布薩的時候，佛在這個阿耨達池，那個龍王那裡，那個阿耨達池龍王看見布薩的時候，就來看，一看，說：「舍利弗尊者怎麼不在？」那麼他就問，說一看舍利佛尊者不在，佛陀就跟目犍連尊者說：「某人哪，你去把舍利佛尊者叫來，把舍利弗叫來，我們要布薩了。」當然目犍連遵者，他因為神通第一嘛，他就去找，一看哪，那個舍利弗尊者還在給孤獨園，跑到去跟他說，他說：「師兄啊，佛布薩，佛讓我來叫你去。」「好！好！那你等一下，我這個，那個帶子。」他解下來的那個帶子，要他等一下，他說不能等，要拉著他，那個時候有一根帶子擺在地上，「你要拉，先拉拉那根帶子看！」然後那個目犍連尊者，他是神通第一哦，要拉那個帶子，盡其神力是不能拉動。那個舍利弗尊者，把那個帶子的那一頭，拴在那個閻浮提樹上面，因為目犍連尊者神力第一，所以他拉那個帶子，大地都跟著動，這個帶子一動都不動。怎麼這樣不行？那麼第二次，他想，這個舍利弗尊者一看不對，那被他那個大力拉動了不對，他不要綁在那個樹上面，他就把那個帶子的那一頭繫在那個須彌山上面，他還在拉，結果須彌山也搖起來了，這個目犍連尊者神力是這麼大，但是儘管他神力大，這個帶子還是拉不動。不過舍利弗尊者一看，不對！不對！它帶子雖然沒有拉動，須彌山被他拉倒了，那可不是開玩笑的。他就把那個帶子那一頭，拴在世尊那個座位上面，他再去拉一動都不動。他心裡是一點辦法都沒有，他說：「好了！好了！反正我已經盡了我的責任，世尊告訴我來叫你，你不去，你管你的，我可去了。」所以他說完了，他就走了。他神通第一，當然他是神通，一下就到佛。結果他跑到佛那裡一看，舍利弗坐得好好的坐在這個佛的前面，奇怪了，他就報告世尊：「世尊啊！是不是我的神通退失了？你說我的神通第一。」「對啊！你神通第一。」「是不是我退失了？」「你沒退失。」「那沒退失，為什麼我跑得去叫舍利弗尊者，先拉那個帶子，拉了個半天不動，最後回來的時候，明明我先回來，結果他等到我回來，他坐得好好的坐在那裡。」「不是，不是，那不管啦！回來啦，我們就布薩吧！」那布薩，結果很多弟子，本來大家覺得目犍連尊者的神通弟一，結果大家都看見了這件事情，大家心裡想，這個傢伙也不過如此！大家去輕視他。布薩完了以後回來，佛曉得，這個聖者隨便起個輕視心不可以，他就說：「說我的弟子當中，目犍連尊者的神足第一，你表演一點給他們看看。」「好！怎麼表演？」他就一動，一個腳站在須彌山的頂上面，然後另外那個腳站在那個梵天上面。然後呢，他把那個站穩了以後，一腳踢那個須彌山，那個須彌山一踢，那個整個的大地，天翻地覆。大家是佩服得五體投地，服服貼貼，發現的的確確沒有一個人有這個本事。這個公案是同樣的講，同樣的佛怎麼樣，還沒有講，同樣的講兩個羅漢，可是羅漢當中，妙了！舍利弗尊者智慧第一；目犍連尊者神足第一，儘管你神足第一，敵不過智慧。說明什麼？佛法的特質在智慧。那麼舍利弗尊者，儘管大家是說羅漢，他智慧第一。你這個神通拿他一點辦法都沒有，怎麼比比不過，這第一個。第二個呢？我們跟佛來較量一下，下面是有一個公案。

有一次，佛那麼講法，他曉得佛，他有好幾個公案，佛的所謂梵聲音相，梵音聲相，這佛的這個聲音沒有近遠的，在任何情況之下、任何地點、任何人聽起來就這麼美妙悅耳，與他的根器相應，就這麼恰如其分。你一聽他那個聲音，就被他全部灌注去了，一思惟他的內容你馬上得到好處，照他的道理去做，馬上證得了聖果了，這樣的好。所以他就想，他那個佛的聲音到底能夠多遠，他就去找。結果盡他的神力一直找，怎麼找那個聲音，始終就像耳邊，始終就像這個樣子。結果走到有一個國土，那個國土名字我忘記掉了，那個佛叫作光明王佛，找到那個地方，找到那個地方它還是如此。那個光明王佛的那個佛身非常長大，他那個長大多少？是佛身高四千里，那麼那個菩薩身高是兩千里，我們現在的人身不到一丈。我剛才算了一下，他那個比起來，大概多少倍？一里的話，我們以前的華里是多少？一千，一百五十丈，對不對？好像是這樣。換句話說拿我們現在的比起來的話，是六十萬倍，不得了。你不要說六十萬倍，這一萬倍，你不要說一萬倍，十倍，十倍一比的話，一百倍。現在一萬倍，六十萬倍，那你怎麼能比呢？所以這目犍連尊者，那個比起那個地方的菩薩，小的那真是不能再小的，我們還找不到這麼小的小蟲。那個菩薩那個時候正在吃飯，目犍連尊者也不曉得那個是缽，他自己當然很小，他就站在那個缽的邊上面去遊行，那個菩薩正在吃飯，怎麼另外一個黑點，這菩薩一看，原來一個小小的小小有情，他也不曉得這個什麼人，他就那兒看，什麼就在那個缽的邊上，來了個小蟲，那個佛可曉得的，說：「某人你注意啊！這個不是。」「這個是什麼？」「這個是某方，這個好像東方吧！釋迦牟尼佛座下上首弟子，神足第一的目犍連尊者。你千萬不要傷了他，你不要把他看成小蟲哦！」「有這樣的事情嗎？」他心裡，他想這個釋迦牟尼佛，這個大概一定是，他那個弟子是神足第一，是這麼樣，他心裡面起了一個念頭。佛就告訴他：「你們千萬不要起輕慢心！」所以他為了讓他那些弟子們不輕慢，他就告訴他說：「某人哪，目犍連哪，你使一個神通給他們看看！」說：「是！世尊。」然後他馬上一現，現一個無量無邊的虛空身，然後呢在虛空當中現一個大的獅子寶座，然後呢這個寶座上面有各種瓔珞，無比的莊嚴，然後呢瓔珞上面有各式各樣的蓮花，每一個蓮座上有釋迦世尊的化身在說法。那個神蹟，就以他們這個地方，是從來沒有看見過。大家無比的讚嘆，讚嘆的不得了。那個時候，菩薩的這個慢心統統降伏。那光明王佛說：「好！好！可以了！可以了！」他就恢復了，不過，他就告訴他：「你為什麼到這裡來呀？」他說：「我要想找那個佛的聲音，找了半天找不到。」「這個佛的聲音，豈是你可以找的，佛的梵聲音相，它跟法界相應，沒近遠，在任何情況之下你永遠去找，永遠就是這個樣，這是我告訴你。」這一下子目犍連尊者也服服貼貼的了。我真是起了妄心，佛一直告訴我們，這個羅漢不管在任何情況之下，你要測佛的智的話，絕無可能。我怎麼今天會起這個妄想？好了！好了！回去吧！就這樣，他要回去了。結果沒辦法回去，怎麼也沒辦法回去，他的神力是不可到的，這一下他就慌起來了，求那個佛陀，光明王佛說：「就是以你的這個神力，不要說你現在沒有氣力，你就是有氣力的話，你都沒辦法回得去，要經過幾劫啊！」「那我怎麼來的時候就那麼隨便聽一下就來了；怎麼回去的時候，怎麼回不去？」「那不是你的力量，是佛的力量！」「那怎麼辦？」他苦惱得要命，「很簡單，你一心皈投佛。」「對啊！我以前不信佛，這個絕不可以！」所以到那個時候，他一心皈命，才心裡面一念是「南無本師釋迦牟尼佛」，好好的回到了佛跟前。

這個裡邊有很多特別的意義，我不說。說明了一下，二乘跟佛之間儘管證得同樣的果，佛同樣也得到這應供果的名字；羅漢也是應供果的名字，這兩者之間是完全不能比、完全不能比。這個概念我們必定要清楚明白。眼前這教法還沒說明之前，我們心裡邊先把這一種故事擺在心裡，等到你學完了中士，學完了上士，那個時候你就很清楚、很明白的，原因何在？現在我們不妨心裡面想，沒錯，對，現在既然我們得到這樣圓滿的身，然後呢只要發這樣圓滿的意樂，一定得到圓滿的果，實際上呢這個還是最省事、最方便、最好的路，現在走下去。看卷六，一百五十二頁。

菩提道次第廣論卷五終

菩提道次第廣論卷六

p. 152

【敬禮勝尊具大悲者足。】

它每一個地方開始的時候，一定是皈敬世尊，這個道理一開始就說過了。

【如是隨念當死及思死後墮惡趣之道理，能令其心厭捨現世，於後善趣發生希求。】

這就是前面下士道當中所說的皈依之因。因為內心當中有了這個認識，當然這個認識一定是依靠善知識，指明世間的真相，你如理觀察思惟的結果。所以到那個時候，就要求皈依。說：

【次由共同皈依及由定解黑白業果，勵力斷惡修善，則能獲得善趣妙位。】

由於這樣的因，所以你皈依，由於這樣皈依了，最後達到了解正確的佛法的根本，如法行持、斷惡修善，所以增上生。

【然非以此便生喜足，】

你不要把這個作為滿足。這個話講一下。我們現在有沒有得到這個？對不起，很難說，依我來說我自己曉得還沒有，所以我自己一點都不敢馬虎。我以前我有一個毛病，懂得了一點，自己就覺得懂得不得了，人家告訴我的就聽不進，我總覺得很懂，現在我看很多同學當中也是這個樣子。他懂得了，他總覺得樣樣都懂了，然後呢其他也聽不進了，這個好遺憾、好可惜。世間也是如此，出世也是如此，或者你看見，看見的不是壞，的的確確，他的的確確是好，可是不幸的我們看見的什麼？我們看見的是五濁惡世的凡夫世界，在這個凡夫世界稍微好一點，然後你就覺得以這個榜樣的話，就算你做到了也只是如此，對不對？前面告訴我們你證得了這個聖者的羅漢果都不行，這個是我們要了解的，所以我這地方特別提一下。如果我們自己覺得我很對！你錯了。前面告訴我們，你真正相應的話，如果你發現你自己錯了，那你是有智慧的人，你有了這個你就可以爬得上去；反過來說你自己覺得你很懂，那對不起，你只是一個世智聰辯最多，而且這是八難中人，這是我們千萬要注意的！所以現在前面已經提醒我們，這地方更告訴我們，千萬不可以覺得夠了。所謂這夠了已經生起什麼？已經生起共下士之量，所以大家注意，你們自己檢查檢查，是不是你已經生起共下士之量？我們共下士之量生起什麼現象？一看見眼前現在，一跑到齋堂裡，這個東西可怕，但是我不能不吃它，所以你每吃一口，佛經上面告訴我們，如狂野食子肉想。你越吃是越難受，吃得可以飽了，趕快放下來，那個才是生起哦！如果你吃的時候越吃越起勁的話，對不起，你共下士都沒有。如果在這種情況，居然喜樂的話，那完全錯了。進一步。

【是令發起共下士之意樂及發共中士之意樂，厭捨生死一切事已，依此因緣而發大菩提心引入上士，】

為什麼不能把這個就覺得滿足，是說這個地方讓你作為基礎，先從這個基礎上面作這件事情。這個基礎部份是跟下士一樣的，這個叫共下士，然後更進一步，再上面一步－－中士，這個是因為共中士一樣的，它共中士的內容是厭捨生死一切，耶，不但是求後世，後世生了天你也不要，那麼依這個發大菩提心引入上士，這個才是。

【故於此中，須修中士之意樂。】

現在我們已經有了下士的量了，進一步就要上去。唸完了小學，要學中學了，不要說：「我小學了，我現在樣樣都懂了。」要是說：「我現在小學了，唸完正好唸中學了。」這樣那就對了。

前一頁(66b) [67a] 下一頁 (67b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十七卷 B面

日常法師

唸完正好唸中學了，這樣那就對了。

p. 152 (6)

【所謂雖得人天勝位，然仍未能出於行苦，若即於此執為樂性，實為顛倒。】

為什麼？雖然說你得到了人天的好處，但是行苦還沒出，最後還在輪迴當中；假定你把這個以為快樂的話，那你是顛倒了。

【故於真實全無安樂，其後定當墮諸惡趣邊際惡故，譬如有一無間定當墮於懸險，現於險崖暫為休息。】

所以雖然共下士做到了，但是對於這個真實的究竟意義來說，一點快樂都沒有，最後一定要墮落的；就像我們現在在這個懸崖當中暫時休息一下一樣，一動馬上就跌下去，粉身骨碎！

【入行論云：「數數來善趣，數受諸安樂，死後墮惡趣，常受極大苦。」】

這很明白。

【弟子書中亦云：「諸常轉入生死輪，而於暫憩思為樂，彼定無主漸百返，漂流等非等諸趣。」】

現在我們普通人是怎麼樣？永遠在生死輪迴當中轉；而目前只是暫時得到一點點這個三有當中的人天好的位子；把這個內容看不清楚，因為愚癡顛倒而把它看成快樂的，那個是沒有正確的認識；他自己作不了主。為什麼？看不清楚無明，無明嘛當然作不了主，於是漸漸又轉百返，於永遠，這個百不是一百趟，百是泛，泛指，永遠在六道當中輪轉，等、非等，或者上、或者下，這個意思。

【故於善趣亦當厭患，猶如惡趣。】

所以我們真正的對好的應該產生厭惡，這個是非常重要的。

【四百論云：「諸智畏善趣，等同奈洛迦，不畏三有者，此中遍皆無。」】

這個論上面告訴我們，真正的智者，對這個善趣看得像地獄一樣，不怕這個的，在我們這個圈子裡是絕對沒有的。注意哦！所以現在我們要了解，你一旦真正的出家，這個才是我們的目標；在這個圈子裡邊，不要說眼前，就把你昇天，昇到天上面去，就把你做到一個國王，就把你做到天王，你看起來像地獄一樣的恐怖，這個才是。

【攝功德寶中亦云：「諸具貪生死意恆流轉。」】

我們哪現在這個狀態是什麼？這個貪著生死的這個，這一個心意狀態什麼呢？永遠在生死當中流轉，這是我們應該認識，真正產生厭離的。所以任何一樣好東西，你要了解，真的修行的時候，法礙如果說不遣的話，你上不去。所以在這個五道十地當中，資糧加行，這個加行再上面去，說加行是暖、頂、忍、世第一地；世第一地最後的後心，那就是見道；這個到了這個頂端以後頂墮，停在這裡上不去了；它頂墮是什麼？就是他修了法以後他也歡喜，覺得好，他有這樣的一念的歡喜的執著，就爬不上去。看看，那些人都是些我們說起來是已經真實相似見道，說大徹大悟的祖師很多是這種人；他有了這一念上不去。我們現在差得十萬八千里，這個心裡面還這麼個放不下，這個我們要認識的。不是要去做到，我處處地方提醒，我們真正要認識的，現在正知見；見的就是見這個，然後呢慢慢的努力去對治它。

【弟子書中亦云：「如如於諸趣中起樂想，如是如是癡闇極重厚，」」

就像這個樣，你對這個六道輪迴當中，如果說你起樂想，感覺這是快樂的話，對不起，那你這個愚癡非常重。所以我們眼前看看真可憐，這個也放不下、那個也放不下，這個也看不開、這個也看不開，利固然看不開，名也看不開，錢固然看不開，身體也看不開，乃至於我常常覺得，打了板了還趴這個床上爬不起來，實在是，我自己深深一直為這感覺，儘管跟你們說策勵你們，問我自己做到了沒有？我老實說我沒做到；我只是盡量提醒：打了板了，趕快起來，這個頭昏了半天。我總記得，當年我這個阿闍黎告訴我的話：「叭！你坐起來！」然後坐起來，然後呢腳放下地，冷得要命！好，趕快穿衣服；千萬不要說：冷得要命，再擺在棉被裡面，反正打頭板，那你就害了。這個注意哦！就是你處處地方，你正知見最重要，這是我隨便一提。你從任何一件事情，不要看成快樂的，這種快樂的都是什麼？陷阱，這是我們必定應該認識的一件事情。你有了這一個念頭，現在真正重要的就是注意，這個念頭最重要。所以眼前我常常告訴你們我自己的過錯，這有個原因的，就是你們不要害怕，就算是現在你們覺得，很尊重的這樣的一個老師，他自己都有錯誤，不但有錯，滿身錯誤；可是真正重要的是什麼呢？我自己認得了錯誤在改；因為改，所以今天你們覺得能夠尊重他，尚且如此，何況是佛呢？所以這個才是你們該學的地方，所以注意，真正重要的，不是認得了道理看別人不是，跟別人講道理；你必定要把這個道理，看見自己錯在哪裡，然後努力策勵自己：我總要努力！對不起，我爬不起來，我偏要爬起來。所以告訴我們，你如果對這個地方起點樂想，錯了；反過來。

【如如於諸趣中起苦想，如是如是癡闇極微薄。】

對那些快樂的事情，你能夠起苦想，那麼你那個時候愚癡慢慢的減輕了；這個東西叫智慧。現在有很多人腦筋的確很好，然後你把那個腦筋用在這個上頭，那就對了。應該這樣的思惟，然後呢觀照自己。你能夠觀照了以後，到那時候，你往往要跟人家辯論的時候想：錯了，錯了，原來不是我有道理，是我什麼？見煩惱重。那個時候，你話到嘴邊馬上吞下去。這個時候你的這個智慧慢慢的就增長了，愚癡就減少了，這個對見煩惱而言。同時呢，對思煩惱這個習性來說也是一樣，你平常的時候覺得冷得受不了，你剛才說的又想縮到被窩裡，不對不對，這個東西不行；我寧願在那裡咬牙關，然後多冷一下，然後策勵自己再穿衣服，一定要起來，就這樣；說這個是平常我們應該知道的。

p. 153

【如如修習淨相極增長，如是如是貪燄極熾然，】

下面就是告訴我們，眼前對美好的東西，你把這個美好的覺得它好的話，害了；這個東西貪心，貪心增長；貪這個東西非常可怕，是越貪是越厲害的，這我想我們大家都有這個經驗，你這麼越貪是越厲害的。所以這個依眾靠眾還有個好處，儘管我們現在理路或者清楚或者不清楚，習性或者厲害，可是在大家面前總覺得不大好意思，所以靠著大家多多少少，少造一點罪。等到你一個人的時候你就害了，這貪心永不能圓滿，所以凡是我們歡喜的東西的話，不要看見它是清淨美好的。

【如如修習不淨極增長，如是如是貪燄極殄息。」】

你要看見這個東西好可怕的，是大騙子，這個大騙子給你一點小小的甜頭，把你送到地獄裡面去，那時候你想到的話，你心裡面就對它起恐怖。當然真正的平常我們初心修的人，這貪心譬如說用不淨觀什麼等等，有它特別的對治，這個以後講，眼前這裡我們要了解這個原則。

【此說從無始來，執著三有盛事為樂，增益串習諸淨妙相。】

上面告訴我們，因為我們無始以來，我們虛妄顛倒的關係，把這個三有當中這種好事情，把它看成快樂；一向習慣，一向把這個妄想以為正確的，所以總把它看得這是好的，這個我們要認得它。

【能治此者，若修苦性及不淨相彼等便息，】

它最佳的對治，什麼呢？修苦性，說原來這是苦的；還有呢不淨，，修不淨觀，實際上這個裡邊，正修的時候修什麼？觀受是苦、觀身不淨，這是我們最難對治的兩樣東西。但是它有正確的方法，下面將來告訴我們煩惱的時候，那時候我再提起。當你這個一個念頭生起來的時候，你那時候才了解了，原來你又再被煩惱轉；然後呢轉了以後，真正煩惱轉的時候，的的確確我們誰都拿它一點辦法都沒有，這個可怕極了。所以你必須事前認識，然後呢思惟觀察，到境界現起的時候，這一個正法相應的這一種現行現起的時候，那個時候你有力的對治生起了。那時候你歡喜，今天我居然打了一個勝仗，那個快樂真正的快樂。你平常吃的東西，當你吃的時候吃得很起勁，你真的快樂嗎？那大家不妨心平氣和想想看，我們大家都有這個毛病－－貪心，好東西，事前是越多越好；吃完了以後，肚子吃得脹脹的，睡在那裡，站也不是、睡也不是，就這樣，當時真的快樂嗎？吃的時候並不覺得快樂，我想大家都有這個感覺，你的一個勁兒就在這個地方做那件事情，吃完了以後昏昏沈沈，然後到那個時候又要來了，快樂在那裡啊？但是奇怪，它就偏偏到那個時候就讓你去這樣做，這個就是這個真正的行相，這個煩惱仔細的道理，慢慢的好好的學，那麼你能夠如法的修學的話，這個就靜息了。反過來，

【若不修習便增癡貪，轉諸有輪，故修諸有過患為要。】

所以如果說你不如法的去修行，修習這個對治法的話，那麼那個時候一直增長的癡跟貪，貪裡邊一定有癡；然後呢貪的最後的結果，得不到的話瞋也跟著來；這個三樣東西就這樣的輾轉的相應。由於這個造業，然後輪迴三有，你沒辦法跳出來。既然前面你怕、厭惡，唯一的辦法就是這裡。所以現在曉得，，你真正要跳出來，要做些什麼？佛說從這個上頭，從業感果的必然性；是了解我們真正要修的是要修三有一切盛事的過患。然後從這個了解了以後，才步步深入，能夠解脫，那個才是說進入更深一層。第二個步驟叫做中士。所以現在我們看看，那麼就中士這一個內容是些什麼呢？

【中士道次修心分四：】

第一個

【① 正修意樂，】

正修的這個內容是什麼？我們心裡應該些什麼認識？怎麼樣的做法？

【② 彼生起之量，】

第二個；

【③ 除遣於此邪執分別，】

這個是一樣的。

【④ 決擇能趣解脫道性。】

既然你要求解脫，最後了解了，說第四個那個地方，就現在告訴我們了。你要修解脫嗎？對了，解脫道是什麼一回事情。現在次第來講：

【初中分二，】

就是正修意樂。

【① 明求解脫之心，】

求解脫的心是什麼？第二怎麼樣發生這樣的求解脫的心。所以

【② 發此之方便。今初】

【言解脫者，謂脫諸縛。此復業及煩惱，謂於生死是能繫

所以解脫什麼樣呢？簡單，就是把綁住的把它解開來，這麼簡單法。那麼什麼東西綁著你？業跟煩惱，就是業跟煩惱把我們綁在生死當中，就是這麼簡單。

【即由此二增上力故，若依界判，欲界等三。以趣分別，謂天趣等或五或六。依生處門，謂胎等四，即於其中結蘊相續，是繫縛之體性。】

說，是的，現在綁著你的就是業跟煩惱，由於這兩樣東西的輾轉的增加，結果呢把你綁著了。綁在那裡呀？綁的地方如果拿這個界、拿那個地方、拿那個範圍來區的話，三界：欲界、色界、無色界。然後在這個三界當中，如果分趣，就是我們分成功六趣，或者就是這個六個類型；那麼或者是六等，或者是五等，如果把修羅判作天趣的話，就是五等，有的把修羅叫做非天，這個沒關係。還有一種呢？生處門，就是在三界當中你怎麼去出生的，那麼分成功四，胎、卵、濕、化就是這樣，不外乎這個。就是不管是三界，不管是六趣，不管是四生，總之前後業感緣起，前面的蘊滅，後面的蘊生，是結蘊相續，在這個裡邊繼續不斷的這個五蘊身，繼續不斷的向前推演，是結生相續。那個蘊、五蘊不是有一樣真實的東西；而這個五類東西，到那個時候舊的壞了，新的又生起來了，這一個東西，身心起來的繼續不斷向前面推演下去這個相續體，這個就是被綁著這個。而業跟煩惱，綁著那個蘊體，就是這麼，就像那個繩子綑著你，就這麼簡單。這個繩子是業跟煩惱，現在這個你呢，就是個蘊，五蘊。

【故從此脫，即名解脫，】

就是這樣，從這個地方解脫開來，就是。

【欲求得此，即是希求解脫之心。】

你現在呢要想從這個地方，說不要被它綁著，我一定要想辦法跳出來，就是這個，就是這樣。

【又此解脫，非為惑業諸行生已息滅，以諸生法，於第二時定不安住，不待修習能治等緣，則不須勵力，一切解脫便成過失，】

前面我們不是說業跟煩惱是能綁的東西，然後呢結蘊相續就是我們生死的流轉的這個所綁的東西。那麼業跟煩惱的說這個裡邊，說這個業跟煩惱的諸行，它這個前面滅，後面的生，生完了以後又滅，滅完了以後又生，生滅不停的，所以它生完了以後，它自己就會消滅，「以諸生法，於第二時定不安住」；它那個結蘊的事情，本身就是永遠生滅。不待修習，假定說你不要去修習，說「不待修習能治等緣，則不須勵力，一切解脫便成過失」；就是說，結蘊的體本身是什麼東西？找不到，它是怎麼一個？生滅繼續相續；換句話它一直相續的，一直相續下去的。這種情況之下，你必定要修習對治，斷了這個相續，那就對了；否則的話，如果你不修習對治的話，是呀，如果你不修習的話，對不起，它本身，它繼續不斷的就生滅生滅。所以。

【故若未生對治，當於未來結生相續。】

所以你沒有修這個對治的話，它永遠接下去。

【由其發起對治力故，結生相續即便止息。】

你一定要修習正對著這個生死流轉的結生相續，那麼它那個東西就停止了；那個停止了以後，那個繫縛也就沒有了。所以這個地方特別告訴我們，我們要求解脫心，那麼要求什麼解脫心呢？就要對這個結生相續要找到如法如理的對治，對治了這個東西以後，那麼這個解脫才能夠具體的成就。了解了，所以說，，要求解脫，要一定要有解脫的方法，正確的方法，簡單的一句話就是這個。至於這個方法的內容呢？我想留在下面一次再講，今天這一堂就講到這個地方。

今天，菩提道次第廣論153頁，卷六，共中士，中士道。那麼這個中士，由於前面這個基礎上來，我們進一步了解說，雖然人天當中保持了善趣，生善道，但是畢竟最後還要墮落；由於這個原因，所以想到畢竟墮落還是苦，這樣不行，進一步還要更求進一步的解決。那麼，那個從這個基礎上面，又向上一步，這個叫中士。那麼次第呢分四部份：正修意樂，那一個是正式的，就是我們說中士要修的，換句話說我們的心裡的內容，我們應該有的認識，以及心裡這個狀態是什麼樣；那麼怎麼樣才能夠發生這樣的一個狀態，他告訴我們的，用什麼方法才行。這了解了以後，比如說錯誤的概念要去掉，對正確的了解了，錯誤的去掉了，最後告訴我們，那麼現在修什麼樣的道，能夠達到你這個目的，這個分四科，這個次第層層推進，圓成我們的目標。那麼前面已經說過，所謂求解脫的心是指什麼樣的心；那麼這個心怎麼樣才能夠發起？平常說我們大家都希望，沒有一個人例外的，要想從痛苦當中脫出來，沒有一個人例外的，可是找不到，原因呢就是自己的愚癡。因為愚癡不了解，所以不曉得從哪裡去找，現在我們很幸運的曉得，要去找一定從那個方面，這歸結到從三寶。那麼更從那個地方了解了，單單前面這個不夠，更進一步到這裡。那麼說現在呢，雖然我們進一步要求解脫，但是這個解脫的心，是曉得解脫，怎麼樣才能夠使得這樣的這個內心，跟他相應的如理如量的生起來。雖然我們大家都會這樣覺得，這要求解脫，雖然你要求解脫，但是想完了以後，那下面就沒有一個力量來推動你。因為沒有推動的力量，所以當你想的時候儘管想，想完了以後，仍舊陷在自己一向的這一種習性當中，這種習性就是無明相應的見思煩惱。那種見思煩惱，儘管你拿來閱讀佛經，有的讀了半天增長各式各樣的知見；結果呢，他本來是要指導我們憑這個去跳出輪迴的，淨化這個知見的，結果你弄了個半天，知見增長了一大堆；知見增長了，慢心也跟著增長，結果是煩惱是越弄越多。所以在這地方我們要很善巧的找到這個正靜息的方便。那麼現在下面告訴我們。

【第二發此之方便者。】

怎麼樣能夠啟發這樣一個如理如量的認識。

【譬如欲得止息渴苦，由於渴逼，見非愛相。】

那麼先舉一個譬喻。譬如說我們嘴巴渴了以後，覺得痛苦不堪，那麼你一心一意要想去找水喝，為什麼？因為你覺得嘴巴渴的時候，那是痛苦難受。這個譬喻我們可以更加深一點說，你生了病，假如那個小病沒有關係的話，叫你去看醫生你也懶得看；但是那個病痛苦難受的話，叫你不看醫生也做不到。同樣的道理，一定是對於這件事情感到它的非可愛，就是應該這麼，反面的更強烈說可怕、痛苦的這種狀態；由於這個力量逼迫，所以你一心就去求怎麼解脫痛苦，怎麼從痛苦當中透脫出來。所以

【如是欲得，諸取蘊苦寂滅解脫，亦由觀見，取蘊苦性所有過患。】

同樣的現在我們要想從這個苦蘊當中得到解脫，解決這個苦，也必須見到這個取蘊，這個取蘊就是我們身心的五蘊，它那個特質是苦的，以及它這個苦的種種的過失患害。當你真實的見到了，那個時候你才一心一意才會求它跳出來；你要見不到這個的話，那根本不可能，所以說這個是道的根本在這裡。因為你要從這個地方求解脫，又找到了解脫的這個道，進而去找，找到了解脫之道，那時候你才會努力去修；你沒有這個力量的話，推動你的力量都沒有，所以嘴巴上面都是空話，原因在此。我們每一個地方必定要把握得住；乃至於現在你說你為什麼要持戒？同樣的道理，你必定要把握得住這個原則，這個是最重要的；否則的話，你弄弄就弄錯掉了。

【故若未修三有過患，於彼發起欲捨之心，則於苦滅不起欲得。】

所以第一件事情，我們先一定要認識苦蘊所在的三有，這個三有的種種禍患，種種的不理想；當你見到了不理想禍患的話，你就一心一意產生厭惡捨離，一心一意從這個地方跳出來。為了要跳出來，你就想怎麼樣才把這個痛苦能夠解除，你才會去求解除的這個方法。

前一頁(66a) [66b] 下一頁 (67a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十八卷 A面

日常法師

你才會去求解除的這個方法，這個是必須要的，這個道理，所以下面引論。

【四百論云：「誰於此無厭，彼豈敬寂靜，如貪著自家，難出此三有。」】

任何一個人，對於這一個事情，如果不產生厭離心的話，他怎麼可能求寂滅這個厭離的方法呢？不可能的。反過來，他因為不了解這個三有的過患，而他見到三有這麼個好，所以他貪著難捨，既然貪著難捨，怎麼可能讓他從這個地方跳出來？所以現在有很多人修行，說是要修行，乃至於說受戒，乃至於出家，乃至於認真的去學，學了半天，他根本就沒把握住，你為什麼要跑得來學？他把握不住，所以到後來，知見一大堆，學問做了一大堆，有很多這樣，結果呢他始終在那個地方空轉，那是非常可惜。所以在這個地方，首先把那個根本「因」指出來，換句話說，那個根本「因」有了，然後你在這個上面著力的話，把那個根本因慢慢增長圓滿，也就行了；否則的話，你忙了半天，忙了半天你所圓滿了什麼？染汙之因，愈做愈遠，這一點是我們在這個地方首先應該認識。有了這個認識，然後你步步深入，所有的這些事情，都是幫忙我們解脫生死的。如果你這一個不認識，然後你跑進去的話，你那個知見都是不相應的。這樣那麼這種知見到後來呢，如果說你修的功德，那三世怨，到那個時候你很有錢，如果說你做學問，三世怨，你很有學問，就是這樣。現在有很多很有學問的人，很有財勢的人，乃至於很有地位的人，那種人他不能進入佛法的原因是什麼？就是，有一類他修福德，也在佛門當中布施、弄，修廟乃至於，但是根本因在哪裡？沒有把握得住，開始他是對的，沒有把握得住，所以他將來得到福報很大。有一類他那個時候，然後呢做學問，做得很多，經律論深入，思惟觀察乃至於講說，但是同樣的根本因沒有把握得住，這一世很聰明，乃至於唸書唸得很好。有一類，持戒的戒相上面做得非常的如宜，但是雖然如此，他真正的自淨其意，他的根本為什麼要持這個戒的目的，把握不住，這一轉世的時候，他聲望說官位很高，那這個都是這樣來的。所以現在在這個地方，不管我們將來學什麼，你這一個根本因一定要把握得住，把握得住以後，然後不管你修哪一個都對。譬如說我們現在淨土念佛，是正因為如此，所以你那時候的如「救頭燃」，別的我管不到了，只有一心一意依靠阿彌陀佛，那時候你那句佛號就念得非常堅固。如果你持戒的話，你曉得的非常清楚，原來這戒的目的是在這個地方。自然而然你把握得住了，你就很努力，做學問也是如此。否則的話，我們處處地方產生爭論，說我這個對你這個錯，然後呢大家又要是忙這個忙這個，在佛世的時候這個典型的例子，就是這樣。佛就告訴他這樣，他聽見了，全部精神貫注在他自己的問題上，要解決這個問題，如後他解決了，解決了以後他煩惱解脫了，那個時候你再做就好了。那我們現在，不，有一種人比較差的，忙著要去解脫，不管這些，結果呢？方法得不到，儘管你關起門來修行，修了半天，在煩惱當中轉，不知道。那麼反過來有一種人，是，先要了解，然後去做學問，做了學問做了半天，他不曉得做學問的目的是什麼？然後比較各宗各派各家各門，這個對，這個不對，學問一大堆，爭論不曉得引起多少，也跑到外頭去，這個我們必須要認識的。所以現在這個地方特別告訴我們，希求解脫的方法，根本何在？看下去。說：

【希求解脫方便分二，】

這個啟發的方法分兩部分，第一個。

【一、由於苦集諦門中思惟，二、由於十二緣起思惟。】

這兩者當中你任意能夠了解一個，把握住一個，問題就可以解決了。你要想兩個都認識的話，那彼此之間為什麼要這樣開合，如果你弄得很清楚的話，那這個問題真是易如反掌，你去到在任何情況之下，你可以處處體會，所有的眼前的這種障礙，都消除掉了。現在我們分那個兩部分看下去：初就是由苦集門中分二。

【思惟苦諦生死過患，】

第一個先要了解，認識觀察思惟，這個生死的特質是什麼？苦，是苦，確確實實這一個是苦的，第二個呢？

【二、思惟集諦流轉次第。】

那麼為什麼會在生死當中流轉呢？為什麼呢？這個兩部分，又一一各別分開來講。

【初中分二，一、顯示四諦先說苦諦之意趣，二、正修苦諦。】

先說明四諦，說苦集滅道，為什麼先要講苦諦的原因，然後正講苦諦，現在說下去。要平常在我們一般狀態學的時候，我們就說經上告訴我們苦集滅道；就告訴我們說，算了，他為什麼要講，先說苦諦，為什麼？這個次第他為什麼要這講？平常我們說，你趕快告訴我，告訴我們曉得就好了。好像那個道理表面上面，我們找不到必須要說的理由，通常我們這種狀態。實際上呢？這個有他的絕大的原因在，現在我們把這個文看下去。

【集諦為因，苦諦是彼之果，故集是先，果應是後。】

集就是因，由於造了這個因，聚集了這個因，那麼感得的這個因的果，流轉生死的因是集，然後呢感得流轉生死的果是苦，所以照這個先後的次第應該是集在先，而苦在後。結果呢？世尊卻先講苦後講集，所以為什麼原因？

【何故世尊不順彼義之次第而作是說，諸苾芻此是苦聖諦，此是集聖諦耶。】

世尊正講的時候先告訴我們，這個是苦，你應該知道，這是集，他那個次第就先講苦然後講集，卻卻相反，什麼原因呢？下面說。

【大師於此違因果次第而宣說者，以有至大修持扼要，故無過失。】

第一個告訴我們，說佛對於這一件事情，把那個因果次第顛倒違反而說，他有他的特別原因的。什麼原因？修行的綱要在這裡。你為什麼要學？你要學了去修行，結果你要修行的，那個次第就是這樣的，所以沒有任何過錯。反過來說，他就是絕對正確的要這樣講，世尊之所以為世尊，原因就在這個地方。關於這一點，對於我們有一個非常重要的啟示。我們平常所以不能修行的原因，就是缺少了推動我們修行的力量。曉得這個要修行要好，但是就提不起來，那麼我們以前聽過那個各式各樣的故事，那個故事都是這樣的，他去了出了家，也不行，結果跑到地獄裡一看，跑到天堂上一看，那個時候不管他年輕也好、年老也好，大家都拼命了，為什麼？原來看見這個情況是這麼個嚴重。那麼同樣的對我們也是一樣，我們雖然沒有這個福德因緣，感得佛菩薩帶我們到天堂地獄去看看，但是我們眼前都遭受到，一生了病，生了病趕快去找醫生，這個事情要該做的事情都不願意，你就接著忙著，病是件小小的苦，你就拼命去找醫生。所以現在這個地方也指出來，說這一個東西本身，是在大病大苦當中。那麼他指出來了以後，如果說你能夠如理照他指出來的方法，一步一步的深入，那個時候你內心上面就產生一種狀態，什麼？覺得這個痛苦的逼迫性，就在這裡，那是無法忍受，你就拼命要去求解脫了，就是他為什麼要先說的次第。從剛才這個說的譬喻當中，我們也就感受得到，假定我們在生理上面遭到了病，我們會求醫，現在呢，照著這個方法，在心理上面如果你也感受得到苦切的這種力量的話，你那時候就會坐立不安，坐立不安幹什麼？一心求解脫，你能夠這樣去，那有不解脫的道理？所以這個是修行的次第，這個是正確的。

【此復云何，謂諸所化，若於生死自先未發無倒希求解脫之心，根本斷絕，彼於解脫云何能導，】

那就是這樣，對於所化的，就世尊要化度的那些眾生，他假定對於這個生死的本質並不了解，貪著難捨，根本不想求解脫，那個時候你叫他修，修什麼？修是修解脫，現在我根本不想修解脫，你修，那不是顛倒嗎？所以這根本已經斷絕了。諸位，這個地方好好的想一想，不要說我在這兒修行，我跑到這兒修行，你先問問，你跑到這裡來目的幹什麼？要很清楚很明白。有一點我們必定要了解的，所有在座的各位，乃至於儘管不出家，今天跟佛法有機會接觸，都是宿生有善根。從前面我們講的業果的道理當中，曉得這個異熟同時有個等流，然後呢還有士用，士用就是外面的客觀的環境，異熟就是我們現在的這個身心的果報，然後呢等流就是心理，心生起的狀態，這個是宿生的善根所集，所以這一世，裡邊的因碰見外面的緣，你看見了出家你就歡喜，就會走上去。但是他為什麼要這樣走的這個根本的因，經過了這樣的生死的流轉以後，迷糊掉了，再加上出世了以後前面所接觸的，都是世間染污，而這個染污呢又是跟我們無始以來所種的這個無明習氣相應，所以以前一直都引發這個東西。所以在非常強有力的世俗的這種貪染的現行當中，那個時候，對於求解脫這個心一點都沒有。當你接觸了以後，雖然啟發了好樂之心，跑到佛門當中來，但是那個根本本身有沒有？還沒有，這是所以一定第一件事情，要有正確的知見上的認識，經過懺悔，把前面跟世俗染污的這個現行，要把他破壞，還要把他克服，那個時候，他內心當中，引發出來的這個認識，那個時候，你會心裡說，要求解脫。我自己的經驗，以及我遇見很多同修，他就是說一心一意，對於出家的嚮往，然後呢要求善知識，儘管出家，儘管求善知識，但是呢根本因，真正找到的非常少。他也想去念佛，覺得念佛好，但是呢他這個推動的因始終不強。實際上與其說始終不強，這個推動的因根本都沒找到，就是這種狀態。就是宿生的這個善業，加上這一生的這個雜染，你糊裡糊塗有這種力量在這個裡頭的，但是呢他抉擇不出來。所以抉擇不出來的話就是，不是以這個力量為主的，那麼是哪一個力量主的呢？就是無始生死的染，現在我們雖然來了以後，對不起，眼睛所看，耳朵所聽，都是世俗上的那種，知見上面、習性上面，總總的這些事情。所以說這個，他真正求解脫的根本，對不起，還沒有建立起來，這地方叫根本斷絕，對於解脫云何能導？到那個時候你就引導叫他解脫，你怎麼引導他呢？你叫他說，不要貪著，他覺得這是我要的東西，你叫我這個不做、那個不做，他儘管坐在那裡，心裡聽在這裡生煩惱，啊你叫他這樣做，他就覺得最好我多睡一會兒覺，最好都做那個，叫他這個不行，那個不行，那是愈弄愈遠，這是我們要正確了解。所以說大師外支已成，真正的問題都在自己這個障礙當中！

【以諸所化無明闇覆，於諸苦性生死圓滿，執為安樂，顛倒所誑。】

而這一個所化度之機，就是我們這一個狀態當中，仍舊被這個無明癡暗覆障住，看不見事實的真相，明明在生死輪迴當中種種的這一種事情都是苦的，他把這一個苦的這個特質，現出來這個在生死輪迴當中虛誑境像，他被它所騙，覺得這是安樂的。所以說「執為安樂顛倒所誑」，你要叫他這地方不要這樣，他還覺得這個正是我所需要的，你叫我不要，那怎麼可能？儘管他宿生的善根，讓他跑到這

【如四百論云：「此大苦海中，悉無諸邊岸，愚人沉此中，云何不生畏。」】

這一個生死輪迴的大苦海，既沒有邊又沒有底，愚痴的人在這個裡邊一點都不怕，怎麼不怕？這個人是何等的愚痴！所以

【先須為說此實是苦，非有安樂。】

先必定要告訴他這個是苦，這不是安樂，佛拿這個告訴我們。那麼這個時候，我們應該第一個了解是了解這一點，所以不管我們現在學什麼，這是真正重要的。就是說，雖然說出家，大家說，出家五年，先要依止阿闍黎知道開遮持犯，要曉得為什麼立這個戒，為什麼守那個戒，這你必定要知道。佛一定說苦集滅道，因為你有這個次第，然後你去修道，修道的時候第一步才是持戒，所以這個戒的根本還在從這個上面建立起來，必然我們要知道的。如果你這個把握不住的，請問你持的戒，你持些什麼？你為什麼跑到這裡來？這不是很明白的一個事情。所以三十七道品當中，第一個四念處，也是講這個，觀身不淨、觀受是苦，這第一個。平常我們最難放得下的就是這個身體，就難放得下的就是眼前的種種的貪著，所以告訴你這個身體，不像你想像真是不淨，像大便一樣的臭，你會愛護嗎？你一看見你就厭惡，然後你種種的快樂，說告訴你這是苦，是必然如此的，沒有一個地方不是如此的，這是我們應該了解的。

【說多苦相令起厭離，是故於初先說苦諦。】

不但一方面，還多方面的，種種方面的善巧說明，目的一個，引起厭離心，所以先說苦諦。現在我們真正修行沒有別的，也必定要從這個上面，你把苦諦如果正確的認識，下面都有了，這是根本，如果這個沒有的話，那對不起，下面都在走遠路

【此後自見墮於苦海，則於苦海欲求脫離，便見其苦必須滅除。】

因為你了解了這個苦，所以你要求解脫，所以這個時候，你要求滅苦之行。

【此復了知，未止其因苦終不滅，便念其因復為何等，由此始能了知集諦，是故集諦於苦後說。】

這個來了！因為你要想除掉那個苦，那麼這個苦怎麼來的呢？你了解這個苦是果，真正要把那個果消除掉了，必定要從因地上面解決，那麼這個現在的苦果的因在哪裡呢？那個時候你進一步找那個苦的因，這個集諦，所以由於苦的認識，然後呢策發我們求解脫的心，從苦當中解脫出來，因為要求這個心，所以一發了這個心，所以找苦從哪裡來的？那個時候你就會努力去找，那麼然後去找。當你這個時候你找到了集諦的話，你就努力會克服這個因，那個時候，他滅道二諦就跟著來了。由於這樣，所以戒定慧的三個學自然你如法修持。否則的話，儘管你說講戒，講得這個頭頭是道，不要說單單的說我們中國的四分律、五分律、十誦律，你樣樣弄通，你做個大學問家，說不定你戴各式各樣的博士的方帽子，一點用場都沒有，流轉生死當中，弄得不好還說不定還要墮落，這個是我們必定要知道的。反之，你就算這些東西，不要說每一個步都通，像周利槃陀伽一樣，只懂得兩個字，你都可以解決這個問題，現在有更巧妙的方法，他周利槃陀伽還要證了羅漢果了。現在也不要羅漢果都不要，你就想到什麼都不知道，我只有一句阿彌陀佛了，你照樣可以了脫生死，這個是我們必定要了解的，這個根本，現在第一要把握得住。所以他是為什麼集諦在後說。

【次知生死眾苦，皆由有漏業生，其業復由煩惱發起，煩惱根本是為我執，便知集諦。】

一步一步的從這個上頭追根究底的找到，生死的苦是有漏的業，業又是煩惱所起，那麼煩惱的根本是我執，那個時候你把集諦的真正的行相了解了。

【若見我執亦能止滅，誓願現證滅苦之滅，故於集後宣說滅諦。】

你了解了這個，緊跟著見到，原來這個我執這個東西，不是天生的，卻是虛妄顛倒的，這個東西，你可以把他淨化消滅。所以那個時候你想，原來一切痛苦的根本在這裡，那個時候你一定要想辦法，去把他去掉他，所以誓願，不但願，誓是什麼？就是你必定要達到的這個願，不是我們浮浮泛泛，我也想，雖然你也想，你還是弄得想了半天，坐在這個地方。他那個誓不是，我一定要做到他，你站起來全部精神去幹，當然，這個是指我們的心裡的這種狀態。這個修行不是什麼浮浮泛泛，有氣無力，不是的；修行是打起全部精神來，就這樣，心裡是這樣狀態。因為有這種心裡，所以做任何事情的時候，必然如此，你看那些大祖師們，就是這樣，就是這個樣。所以那個時候，他集諦後面宣說滅諦。節首

【若爾開示苦諦之後，即於解脫發生希求，苦諦之後應說滅諦。】

照你這樣說的話，那麼說了苦諦以後應該，你要求解脫，就講滅諦，為什麼又說集諦呢？

【答云無過，】

他說沒有錯的，為什麼？

【爾時雖有欲解脫心，欣得寂滅眾苦之滅，然猶未明眾苦之因，未見其因定能遮止，故於解脫，不能定執為所應得，定當證滅。】

是的，那個時候，雖然你要想求解脫，希望把一切的苦得到淨息，所以這滅就是息滅一切的痛苦，但是你並不了解那個苦的因，不曉得這個因是不是一定能夠遮止，換句話說，一定能夠去掉。所以這個時候你不能確定是不是能夠做得到，是不是能夠達到你息滅一切痛苦的這一個狀態，所以說這個時候不先講滅。

p. 155

【如是若執定當證滅，定當解脫，便念何為趣解脫道，趣向道諦，是故道諦最後宣說。】

前一頁(67b) [68a] 下一頁 (68b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十八卷 B面

日常法師

p. 155

【趣向道諦，是故道諦最後宣說。】

現在照著次第，說首先了解了苦，那麼由於苦了找到了苦的因，找到苦的因在這地方，原來可以止息的，那個時你就想，那我一心也要止息，但是你要止息怎麼做法呢？原來有它止息的一定的方法，那個叫做道。由於這樣的追求到道，那麼講道就修道的時候，那個時候才講戒定慧三學，而不是世間的五花八門，而不是世間的小學、中學、大學，而不是世間的理、工、漁、農、士、農、工、商，這套東西就完全用不上，有它這樣的必然的次第。所以你照著這個次第來的話，自然你的心裡面就跟他相應，然後就步步深入，你學到哪裡受用到哪裡。要不然你學到那裡，自己一直在煩惱當中轉，所以這個都是雜染之法，儘管你修一點善法，是難免為雜染所染，所以始終現在我們就是這個狀態。因為你修了一點法，所以他有一點跟法相應的這個善報，但是這個東西雜染的，始終這個善跟著很多煩惱痛苦，而結果永遠流轉生死，它基本原因就在這裡，所以在這裡我們一定第一個要把握得住。

【如是亦如相續本母云：「如病應知斷病因，當得樂住應依藥，苦因彼滅如是道，應知應斷應證修。」】

比喻，就像生了病，感受到這個病的痛苦，那麼要曉得，你這個病原因從哪裡？要曉得斷除病的因，要求這個斷病，那個時候要找藥，那個時候才醫這個藥。同樣的，所以這個苦，由於苦而跟著找到苦的因－－集諦。然後從因上面見到這個因可以消滅「滅諦」。然後呢如何滅是道諦，這個是我們真正知苦應知，然後呢應斷應修，這個是集是你應斷！然後呢這個是滅，你應證！要想證那個滅諦，該怎麼辦呢？要修這個道。所以世尊三轉四諦、十二法輪，就是這樣。

【如是四諦，大小乘中皆數宣說，是為善逝總攝生死流轉，生死還滅諸扼要處。】

所以說，這個四諦大乘小乘當中都要數數，這個數字到處，整個的大小乘佛法所說的，就是這個。所以佛把生死流轉還滅的最綱要都在這地方，所有的一切經典都是根據這個綱要深細的來說明，有很多呢把整個的四個都說，有很多呢偏重於某一方面，乃至於愈深愈細，佛經沒有一個例外，都是這樣。

【故修解脫極為切要，亦是修行大嗢柁南，故須如是次第引導學者。】

所以，對於真正修解脫的，這個最最重要的，這個真的最重要，也是修行的嗢陀南這個地方是指綱要，綱中扼要，這個嗢陀南我們可以翻成功一個戒，戒字、所以前面說完了那個戒字，總結起來換句話說，整個修行的綱要，就是這個。平常我們除了這個嗢陀南說這個戒字以外，就是四聖諦比較四法嗢陀南，哪個四法？那就是苦集滅道，就是這樣。乃至於三法印，他也叫三個，，哦不是，不是苦集滅道，這個諸行無常，這個諸法無我，就是四法印，就這個四法印，換句話說那是綱要，整個佛法的，所以這個修行的整個的綱要，所以用這個次第引導。也可以說完整的佛法，就是這樣，所以本論的美也在這個地方。那麼下面呢再把這個話說一下，這個是策勵我們的。

【若未真實思惟苦諦，厭捨生死，則求解脫亦唯虛言，隨其所作悉成集諦。】

所以假定你對苦諦沒有正確的認識，以及認識雖然認識了，沒有如理思惟生起相應的量，那個時候我們的內心還是在現法世間的一切上面這種雜染當中現行，那個時候貪著生死，不是厭捨生死，這個時候，所以求解脫都是空話，都是虛話。在家人固然談不到，出家了更在這個地方浪費自己，更是浪費自己。所以他隨其所作，不管你做什麼，你還是集諦，集諦是什麼？流轉生死，這大乘小乘這樣說，不是，不是小乘，在基本上面這樣說，如果我們更深一層更圓滿一點說，另外一句話，「忘失菩提心，修諸善法，是名魔業。」也就是這個，你修學的根本目的何在，這個菩提心，這個地方就是什麼？求解脫的這個心。如果你一旦忘失掉了，那你做什麼事情都是集諦，集諦是什麼？魔是什麼？就是專門把你拖在生死當中的。所以現在這個地方呢不管我們做什麼學問，這個一定要了解的。最近在座大部份同學，我看了非常歡喜非常讚歎，為什麼？大家很用功，但是注意哦！這個用功不僅僅是追求一點學問，也不是追求文字，說現在了解了，你必定要把了解的道理，要在內心上面找到相應的意義。換句話說，這個道理所指的是什麼，那個時候策發我們對眼前生死的恐怖厭患，由於這個而推動我們努力如理去追求，否則的話呢，你一定會在這個文字上面推敲，這是一類。另外一類呢，儘管在這裡覺得這個地方生活真是蠻好，也不要跑的去忙，反正早晨稍為早一點起來上一個殿，到那個時候吃起來，人家樣樣送的來的，那講究口味，真是，吃完了以後一個大覺睡得好，什麼都不要做，那個時候，講起來等下還要頭頭是道，意見很多，總不相應！總不相應原因在這個地方，這一點是我們必定要知道的。所以這句話好好的再讓我們自己提醒我們一下。「若未真實思惟苦諦」你沒有真實的思惟的話，就不能厭捨生死，不但知道，知道了還要去思惟，這個情況就是把跟現法雜染相應的現行破壞了，那個時候如法的心生起來，那一定會對於我們眼前那個會產生厭惡，那個時候你一心求解脫，那個時候對了，你做的事情都為求解脫而忙。否則的話，你心裡面不管做些什麼想些什麼，都是集諦。進一步：

【若未思集，善知惑業生死根本，猶如射箭未見鵠的，是即斷截正道扼要，遂於非脫三有之道妄執為是，勞而無果。】

更進一步，那麼說你現在了解了這個苦的特質，所以進一步要脫苦，那麼苦的根本在哪裡呢？原來是兩個東西「惑、業」，就是無明行兩樣東西，那個是生死的根本。假定你這個生死的根本不知道，或者雖然知道了又不善巧，說並不是馬馬虎虎知道，講的時候懂，等到講完了，自己腦筋裡糊塗一片，這個沒有用。或者你雖然能夠講給別人聽，講完了這個道理所指的，指的什麼？在書本上面，我的論文得到了一個大博士，但是他所指的內心的心裡行相是什麼，兩回事情，那個沒有用。這個像什麼？射箭一樣，你射箭的靶子在哪裡你沒看見，請問你射箭，靶子沒看見，你無的放矢，人家說，什麼叫無的放矢？你沒目的，那個射箭，你射些什麼？就是這樣，我們在修道，你修些什麼？這個就很清楚了。你拜佛，你為什麼要拜佛？你唸經，你為什麼要唸經？你做早課、做晚課，然後你研究學問，然後你寫文章，然後你學戒律，然後你學定，你為什麼？現在有很多人，我要學學定，你為什麼學定？說實在他也不知道！覺得學定蠻好，修了定身體好的，修了什麼的，那完全不相應！然後學戒人家這個戒，你看這樣，是，他對我們有引發的功效，這是我們宿生善根相應，但是他為什麼要這樣做？這個都是射箭他沒有找到的目的，所以那個時候，正道扼要，切斷掉了，換句話說，你這個道路本身已經斷掉了，這個時候你忙的是什麼？「遂於非脫三有之道妄執為是，勞而無果。」那時你修的道也不對，你修錯了，你忙了個半天你以為在修道，但是，因為你修道的目的像射箭一樣，射箭要射到那個紅心那個靶子，你那個靶子也沒有看見，你射了個半天，沒有果！修道的目的是要解脫生死的根本，生死的根本在哪裡你不知道，你修了半天。所以現在很多人天天去拜佛，忙著去拜佛，有很多人天天要念多少佛，有很多人讀多少經，還要寫論文，還積這個又要積那個，你為什麼要做？最好自己問問自己，這個地方都給了我們最佳指導，勞而無果，告訴我們。

【若未能知應斷之苦集，則亦不明靜苦之解脫，故欲求解脫，亦唯增上慢耳。】

所以如果一開始的時候，應斷的苦集兩樣東西，你沒有把握得清楚的話，對不起，下面都沒有用，只因不明靜苦之解脫！這個必定是從苦、集兩樣東西上面，追根究底才找到證脫苦集的這個方法，然後這個就是解脫之道，所以不了解之前，我們所謂的修行，最多也只是增上慢！增上慢，慢已經不好還要增上，這是為什麼我們現在修學佛法很容易這個也瞧不起，那個也瞧不起，看不見，看不到一個可以值得學習的。假定真正懂了以後，聽見阿彌陀佛四個字已經夠了，牢牢的抱著他，自己拼命都來不及，不管任何人，阿彌陀佛，他提供了這個四個字讓我念佛，我感激得不得了，他是與非，你管他幹什麼？這不是很簡單的道理！當然你更進一步的話，你更進一步解脫的煩惱愈多，增長的功德是愈多。所以自然而然，你愈會感激人家都來不及，你哪裡有一點對這種是非之心。所以在這個地方先告訴我們，說佛原來一定有這樣的重要的關鍵問題！所以說這個地方先說苦諦，第一理由在此。在這地方我們現在可以了解了，所以大家不要忙著說，你要去修行，你一定要把它為什麼這樣建立的次第，你弄得很清楚，了解了然後照著去做，那個時候你很清楚很明白，每一步一點不錯他會推動你上去，因為這個力量，所以找到了你修行的方法的話，你一心一意全部擺在這個地方去做，不管你做什麼，那個不是集諦所攝，你造的任何業都是淨業。既然你造的業都是淨業，哪有不透脫生死輪迴的道理。由於這樣的次第認識了，下面就告訴我們正修苦，那個時候正式的修行那個苦諦了。

【第二正修苦諦分二：① 思惟生死總苦，② 思惟別苦。】

把這個苦的總相，說明一下。第二呢？個別的說。

【初中分三，① 思惟八苦，② 思惟六苦，③ 思惟三苦。今初】

那麼先說那個總相，總相當中平常我們常常聽見說八苦交煎，乃

【◎ 如親友書云：「仁和應厭於生死，欲乏死病及老等，無量眾苦出生處。」應如是修。】

所以菩薩呀！這個你應該了解，去生起厭患的，對於這個三有生死輪迴這個內涵，你應該認識而生起的厭惡，要曉得這個裡邊快樂是一點都沒有，你要想的東西都得不到，卻卻相反的是什麼？死、病、老，各式各樣的痛苦都從這地方來的，這是我們應該認識，應該這樣去修的。

【此中修習厭生死者，謂思惟彼是眾苦根源。苦者，謂已顯說欲乏等四。等字攝四，共為八種。此八種苦，是薄伽梵於多經中，明苦諦時數所宣說。】

前面告訴我們，苦就是說明了什麼？欲乏，就是欲樂缺乏，沒有好的，沒有好的那就是壞的！「等」，這個等字包涵了下面，生老病死，那麼現在共分八個項目，這八個項目，世尊在很多經典當中，不斷不斷的告訴我們。他為麼要不斷不斷告訴我們？用多方面的策勵，總有一點一下觸動你的心，然後你從這地方拼命進入努力，就行了。現在我們也是這樣，所以不要說稍微看一看，看了沒有勁，你要努力去看，那裡看到了跟你相應了，那你就拼命在這地方把握住，去努力，那個時候就有機會。否則只是在外面轉，好可惜，就把這個暇滿的人生就浪費掉了。

【◎ 修共中士一切所緣法類，如共下時所說共法，此亦應取。】

那麼，現在我們這個地方開始修中士了。說這個中士跟前面的下士，質、次第相關的向上進步。所以前面共下士的，這個地方還是應該取來修習，等到這個堅固了，然後呢走上去。所以：

【諸不共之修事，若有慧力，如下所寫皆當善修。】

那麼，不共呢？就是指中士道，這個中士道對這個下士來說，不共的。有很多人他的目的在上，那麼是共同的，有很多人目的只求下，所以對下士不共的。所以假定他把前面這個基礎修好了，進一步修上面這個，那麼那個時候，如果有慧力的時候，那麼照著下面的所做。換句話說這個地方告訴我們什麼？如果你的力量不夠，暫時不必忙，先把基礎弄好。所以說：

p. 155

【若慧劣弱，可暫捨置所引教文，】

如果你的力量不夠的話，暫時不要先忙，忙下面深入的。

【唯當修習應時義體。】

就是應該修學跟我們相應的、合宜的這個，我們總要步步踏實，這樣深入，這個是他最重要的，那麼照著這個次第上來，就步步的。所以我剛才說，我們懺悔有人見效，然後呢讀了文有人見效，最近有好幾位同學，以前就有一位同修，他常常歡喜講道理，最近他認識了，他常常說，我已經錯了，我感到真高興！我實在讚歎，我實在感謝！因為什麼呢？我們大家共同研究，他轉過來了，他得到功德，然後呢我也沾了他的光，我一天當中為了他歡喜，我覺得真歡喜！這個法，所以我這個地方特別說明，你們一定要了解，一定要了解什麼？兩件事情，哪兩件事情？這個目的何在？還有習氣是什麼？我們因為宿生的習氣所使，所以自然而然又跑到佛門當中來。但是剛才說過了，雖然來是來了，來了目的幹什麼，一下的的確確弄不清楚的，這個倒是千真萬確的事實，極少數的大根性的人，他很快相應。比如六祖大師，他聽見了人家唸一句金剛經，行了，就這樣。可是這種人畢竟少數，我們大部份人，是，你看見這個廟很歡喜，你只是歡喜而已，這已經很難得了，你肯出家已經更不容易了。但是呢？畢竟我們在這個習氣當中，所以現眼前進來第一件事情，你一定要把這個，如果說弄不清楚的話，千萬不要說，哪裡有大法去求，哪一個什麼好，不是的。說主要的他的根本在什麼地方把握住，根本因，進一步是圓滿因。就像你賺錢一樣，你先要了解你做這個生意賺錢不賺錢，賺錢的然後再談那個生意做下去。所以你弄不清楚，明明這個虧本生意，你拼命的做，愈做是愈虧本，這是我們要了解的。所以實際上，他前面告訴我們，說，如果說自己的慧的力量比較差的話，那麼應該修學應時體義。慧的特質是什麼？慧的特質是對治煩惱，你必定要認識這個東西，你才談得到對它對治。對治了煩惱，才能夠解脫生死，這個才是我們進入佛門當中修行的特質，否則的話，你把世間的事情拋棄掉了，跑到這地方來，你不顛倒了嗎？你忙這些事情幹什麼？這是我們應該了解的。所以繼續。

【此等雖是思擇而修，然除應修諸所緣外，餘善不善無記等上，悉不應散。】

了解了這一點，那麼我們緊跟著下去，說這些是的，修這些都要什麼？思擇，他為什麼不講聞呢？因為前面告訴我們，什麼？是善知識指導正確的內容，讓我們學習聽聞，從這裡我們現在開始的是，如所聽聞的真理而得的思惟！所以說，所以是思擇而修，但是除了我們應修諸所緣外，這個很重要哦！就是說，我們現在上課的時候要聽，做早晚課的時候要隨文作觀念誦，然後呢？除此以外，餘善不善無記等上，悉不應散。在除了這個時間以外，一切時間上頭，不管是善的，不善的無記等上，都不應該散亂。你說善的不要散亂，不善的無記上面怎麼不散亂？善的固然是不要散亂，不善的是更不能散亂！因為你不散亂，所以你曉得不善的，曉得了不善的，然後你對治。如果不善的現起你一散亂，你修了個半天白忙！然後呢抵消掉了，懂不懂這個道理？所以你正式修的時候，一時一刻都不能放鬆，這個你必定要自己把握得住，那樣的話你才會認真的去修習。就算到那時候你出去散一下步，就算是聊一下天，你也不會走歪路。要不然的話，你就算用功在這兒坐了一下，坐了就沒味道，然後跑出去想散散心，看見幾個人坐在涼亭裡，找到機會了，然後就坐下來，高高興興。在那裡看書，難得看它十分、二十分，一坐坐三個鐘頭，還嫌不夠，為什麼原因？就是這個。所以他這個地方你別小看，好像沒有深刻的道理，實際上真正的我們毛病關鍵都在這個上頭。這是我們應該了解的，這是我們必定應該了解的。所以說：

【當於所緣遮心掉等，】

所以我們在任何一切時候，我們這個心在攝心當中，一定有一個能攝的心，去攝所攝的對象、所緣的，這個對這個所緣的，如果不如法的話，要遮止它，掉等，等字包括了不相應的，掉就是跟散亂、貪相應的這種。

【亦莫令隨昏睡沈沒增上而轉，】

向上揚的時候嗎？掉舉，然後呢掉完了以後，向下沈的時候昏沈，那個都是輪迴因。

【當令其識極為明淨，漸次修習。】

一切時處，要使我們的心情兩個現象，明跟淨，淨是清淨的，一定是跟善淨之法，而且這個善淨之法很明。

前一頁(68a) [68b] 下一頁 (69a)


菩提道次第廣論講記

菩提道次第廣論講記 第六十九卷 A面

日常法師

而且這善盡之法很明！有的時候稍微一點輕昏狀態已經不對了，一定要明淨，這是目標。然後呢，我們慢慢慢慢的根據了這個認識的目標，慢慢的修習，想辦法一步一步的深入相應。

p. 156 (3)

【入行論云：「雖長夜修行，念誦苦行等，若心散亂修，佛說無義利。」此說一切散亂善行，其果微少。】

引論上面告訴我們。雖然你長時候的修行，念誦苦行等等。這個各方面的，但是你的心如果散亂的話，這樣也沒有多大的利益。要怎麼辦呢？就是照前面說的，令其身明淨，這樣的。「此說一切散亂善行，其果微少」。它得到的果非常少、非常少。說到這裡我們也同時可以回想一下。所以前面說，我們修行雖然是要靠人身，就是得到了人身還要最圓滿德相。所以外面的身一定要選這樣的，說六道當中只有人道，人道當中還要這樣的圓滿德相。不是一般的在家，不是受具五戒，八關齋戒，乃至於沙彌，要具足戒，而且在具足戒上面還要受菩薩戒等等。然後呢心裡邊是要什麼狀態？也要身心一一相應，明跟淨。那個時候才真正應得上佛告訴我們的戒。佛講的戒，總括起來就這麼三句，以自淨其意作為它的中心，然後呢由於這個心體上面，行之於身口，諸惡莫作，眾善奉行！然後進入定慧，這個是必定不能動的一個道理。

【又修信大乘經云：「善男子由此異門，說諸菩薩，隨其所有信解大乘，大乘出生，當知一切，皆是由其不散亂心，正思法義之所出生。」】

前面是論，那個地方是經，也告訴我們，由於上面所說的這個道理，各式各方面異門，是各方面不同的種種門當中說，修大乘，信解大乘，就初步的信，由如何認識啟發信心，然後呢深入增長戒解，如法行持，一切大乘的功德，從開始到圓滿出生，都從這地方。什麼？不散亂心，那個不散亂心幹什麼？用這個心正思法義。是前面所說的，我們現在的一切時處，不管是善、不善、無記等上，不要令它餘散，都安住在這個上頭。

【此中不散亂心者，謂除善所緣，不向餘散，法及義者謂文及義，】

就是這個。這個道理，我們只要自己內心上面，一觀察就很容易了解。現在很多人來了，大家覺得來是來了還蠻好，心裡面就是煩煩惱惱。那時候你要清楚，修學佛法沒有別的，佛法的真正的中心就是對治煩惱。如果說你不能對治煩惱的話，在任何地方，就是跟著佛身邊也沒有用。這是我們千真萬確必定要認識的。我們所

【正思惟者，謂以觀慧觀察思擇，由此顯示隨修一切功德之法，皆須此二。】

那麼，然後呢？你照著它的正思惟，如法的、一點不錯的思惟。那麼這個思惟什麼？就是以觀察的慧，就是我們的心裡面觀察抉擇。不是糊裡糊塗的，這個慧就是智慧，去觀察、去思惟、去抉擇。從這個地方說，一切的功德都這樣來的，都這樣才來的，以不散亂的心去正思惟，然後深入。

【故說引發三乘一切功德，皆須二事，一除善所緣心不餘散，專一而住真奢摩他或其隨順。二善觀察善所緣境，如所有性盡所有性，毘缽舍那或其隨順。】

那麼，這個裡邊整個的三乘的功德，主要的只有二樣。一個就是止，所以「善所緣心不餘散」，安住在這個上頭。或其隨順，什麼叫隨順？就是你沒有證得奢摩他之前，隨於這個法，順於這個法。就像我們現在，把這個心總是種種的先集聚資糧，準備努力。所以戒是什麼？定的基礎，這才是我們學戒的真正目的。這是我們必定要了解的。現在我看見有一些人真是，說

【如是亦如解深密經云：「慈氏，若諸聲聞，或諸菩薩，或諸如來，所有世間及出世間一切善法，當知皆是此奢摩他，毘缽舍那所得之果。」】

經上面不管聲聞、菩薩，佛不管世間，出世間一切善法，都是這兩樣東西所得的果。

【此中若無真實止觀及隨順二，則三乘一切功德，非定皆是止觀之果。】

假定沒有真實的這個止觀及其隨順，隨順就是說它的眷屬，內屬、那麼就三乘的功德不一定。實際上呢？三乘的所有的功德，都是止觀的果。所以換句話說，這是反省，總之一句話，不管三乘哪一乘，它真正重要的目的都在這個上頭。那是在正修那個八苦之前，先又提一下。說現在我們要修了，那麼這個次第，從下面怎麼上來，乃至於修的時候，又重新提。前面是告訴我們修的時候正修是怎麼修，然後呢修完了以後，迴向怎麼迴向，迴向完了再下面一柱還沒有修中間應該如何？又講四種資糧，然後又把很多錯誤的概念又提出，一步一步說的這麼清楚。乃至於到現在正式修了，他又隨時提醒我們。這個地方有一個重點，這我們平常真正提不上去的，就是忽視掉了這一點。所以這個地方的一再提醒，為什麼佛要一再提醒？佛陀的一切智人，就正見到我們平常的毛病都在這上頭。平常我們看書總是這樣，趕快要找到那問題的中心在哪裡，結果你往往前面的東西不要的，像造房子一樣。我希望造的房子，造的一百層樓，你趕快把一百層樓建起來，下面基礎不要的。至於像這個地方，他佛陀處處地方告訴我們，說下面這個你必須修，你有了力量向上去。

現在我們每有一類人，好高騖遠，總要求高的。反過來有一類人我就是不行，癱在這裡，就爬不起來，就這樣。說我只要念念佛，念佛本來不錯，你真的如果念佛的話，是非常好。結果呢？他心裡面就因為這麼弱。他說的時候，我只要念念佛，實際上行的時候，他念了佛沒有？沒有念，在那裡昏沈瞌睡，一生空過，所以過猶不及。我們目前大部分犯的毛病就是這個，大的來說這樣。細的來說呢？我們心裡狀態平常也是這樣，一下猛利的時候，就衝過頭；要塌下來的時候，又提不起，就這樣。所以這一點地方，從這地方我們要注意，這個不是說一下叫我們改過來，所以這個後面就告訴我們，我們做任何事情，就是這樣。它開頭的時候，起伏很大，然後呢你曉得了，慢慢、慢慢，它必然的調得相像，只要你自己感覺得到，慢慢的在對了，然後呢你緣著你做的這個方式，這樣進，還是急不來的，這就是正式的進步，正式的進步必然如此的，這我們要了解。然後到了這個時候的話，你隨時觀察壞的方面，策勵自己。然後呢策勵自己覺得很緊了。然後呢觀察好的方面呢，慶幸，也放寬了，高興，就這樣的不斷的在調，它慢慢的，一步一步。

這個地方我順便提起以前的事情來，所以平常思惟觀察，固然絕端的重要，還有呢同學之間的共同的真正的討論，也非常重要。諸位！你們千萬不要把這個工夫，用在聊天上頭。這裡有幾位同修經常願意跑的來跟我談談，我真歡喜，真歡喜！他往往有的時候他有一個小問題，我不妨舉出來。那有一個同修就說有的時候，覺得用功用的心裡很緊。那是一個的確非常好的一個同修，他然後用功用的很緊，所以這個心裡就非常緊張。覺得這個死，又是一旦生命失去了，那都是好現象。然後呢越弄越緊、越弄越緊，到那時候，睡也睡不著，到那時候，書看起書來這樣。那怎麼辦？他就想一個鬆弛的辦法，最後有的時候找到了一個鬆弛的辦法。那麼那位同修是一位在家的同修，他說，因為在家人，以前譬如說有的時候聽聽什麼，外面偶然，這個很輕鬆的這種音樂等等，這個是蠻好，這樣，對呀！然後呢放輕鬆了以後再來。他說我的的確確得到，我並沒有染著這個音樂，可是那個時候，卻是放鬆了我的這個心情，在他想起來很好。原則上面，我也非常讚歎他，可是那個時候就顯著那個討論的非常重要了。所以我那時候舉了一個比喻，我當時也沒有談，是非常好，可是我舉一個例子給你聽聽，他說好。

你聽看電視看過沒有？看過，然後正在一個重要的節目，你聽的看得很起勁的時候，忽然之間來了一個廣告。你就覺得這廣告真討厭，怎麼來這個東西，趕快過去。是，廣告商也未嚐不知道這樣，但是他就把那個廣告插進去，你曉得他為什麼？妙了，你那個時候固然一心一意，正因為一心一意全部吸引在裡頭，那個廣告上讓你討厭，等到完了以後，你不在這個節目當中現行，有一天你想到要用的時候，你就想到當年討厭的東西就是你現在要的，他就派上用場了。對呀！現在你想想看，那個是沒錯。你現在覺得很緊的時候，讓你調一下，是的，你覺得現在的心裡並沒有什麼。可是調的這個，那種世間的這種靡靡之音的種子，落在心裡面。假定說你證得果的聖人，不怕，佛根本不在乎。你是個凡夫，你還有無比的染污的種子，還有很多無比染污的外緣，當另外一個時候，你的心不在正念上頭的時候，然後呢你心裡本來就在這個世間的染緣當中，它又升起來了，因為有這個種子，裡邊有這個種子，外面有這個緣，你就跟著它去了。他想了半天，沒有錯。就像你雖然當時是討厭這個廣告，但是對不起這廣告就派上用場了。對嗎？是啊！所以有的時候我們平常我們自己覺得想對了，對不起，這裡有問題的！這個才是我們真正應該觀察討論。平常不要說我懂了，現在我就是對，對不起，這裡大有問題，佛法不是那麼簡單。那麼佛有沒有？佛有，有種種善巧、方便。這地方我們不深入，我隨舉一例。結果這位同學聽了好歡喜。我剛才告訴你的，馬上有感應的，就是，他只要處處深入，他隨時觸發到，隨時就來了。他今天早晨懺悔完了，一句話，他哭了個半天，然後又歡喜了半天。我就報告老和尚，老和尚好高興。善根發，這千真萬確的。凡是真正有過經驗的，他這個次第必然是如此。所以我就特別提醒你們，你們不要怕，眼前好像顯得怎麼也摸不進去，你不要忙，只要因，這個因地當中你做對了，你只要再摸，你不要問它摸得進摸不進，這個因地在對了，你正在進去，很簡單嘛！到那時候，到某個時候，它這果，自然必然現起來。這是所有過來佛菩薩，都是這樣的經驗，他也告訴我們，眼前就是像我們普通這麼看看，大家推起來，你看看、我看看，我跟你都差不多，的確差不多，但是他的因地上面如法走，馬上見效。所以像這樣完整的次第，你只要肯做，立刻見效。現在我們有了這個次第，有了這個認識，那時候正修了，原來在這裡，那麼怎麼修？

【◎ 如是八苦之中。】

思惟生苦。那個八苦平常我們曉得的，生、老、病、死、愛別離、求不得、怨憎會、五陰盛，五陰熾盛，八樣東西，一樣一樣分開來，研究下去。

【初思惟生苦分五。】

分五個項目。

【眾苦所隨故生為苦者，謂諸有情那洛迦中，及諸一向唯苦餓鬼，並諸胎生卵生，如是四類，於初生時，便有無量猛利苦受，隨逐而生。】

第一個，「生」這個苦，它這東西，一切的苦都隨著這個生。一生一來，苦就跟著來了，那洛迦當然不談，一跑下去那不得了，餓鬼。除了這個以外，就是其它的胎生、卵生，一切四類，只要一生，一有了這個身體以後，無量的猛苦跟著來了，只要生有，苦都跟著來了。第二呢？

【粗重所隨故生為苦者，】

什麼是粗重呢？粗重就是煩惱的異名。

【謂三界一切諸行，為煩惱品粗重所隨，無堪能性，不自在轉。】

一旦生了以後，生起來了以後煩惱也跟著來了。三界一切行，不但是地獄那當然不談，惡道不談，乃至於天上面，色界也好，無色界也好，行苦當中，這個行本身就是煩惱品，無堪能性。什麼叫無堪能性？你沒有力量，你想不受這個苦的輪迴的圈套，做不到。你不得自在的，這第二個。

【三界有情諸行生起，皆為煩惱品類粗重隨逐。總之由有生住增長，煩惱種子隨逐流轉，故無堪能安住善事，亦不如欲自在而轉。】

這個就是粗重煩惱的特質。因為三界的一切有情在行當中，那麼行的話呢，煩惱和粗重跟著來。所以總之一句話，由於生住增長，生的下面緊跟著就什麼？這樣來了，就是那個煩惱的現行，現行種子，跟著在這地方流轉，你沒辦法安住在善所緣裡，沒辦法，亦不如欲自在而轉，你希望的事情，對不起，做不到。你希望要快樂，它就偏偏不聽你招呼，就是眼前小小的快樂，好吃的東西吃飽了，肚子脹脹的難受，等一下還要上大號去，還要去洗，還要去忙，還要去買，還要去弄。那吃這最快樂的事情，就這麼多，其它的不談了。所以這個生，是會有這樣的不理想！

【眾苦所依故生為苦者，謂於三界既受生已，由此因緣，便能增長老病死等，無邊眾苦。】

第三個，這個生是一切苦的依處，這個一切的苦都依這個上面，所以眾苦所依。第一個是眾苦所跟著來，還有呢煩惱跟著來。現在呢一切的苦是依於這個生，這三界之內一旦受生了，下面的都依這個，無邊眾苦。

【煩惱所依故生為苦者，謂於生死既受生已，便於貪境瞋境癡境發生三毒，由此能令身心苦惱不靜，不安樂住，謂諸煩惱，由種種門逼惱身心。】

那麼這個是煩惱。這個幾樣東西，一個是苦的果，一個是苦的因。因當中又分成業因跟那個業因當中惑、業等等。現在這地方講的就是苦因、煩惱，煩惱所依。一旦生起來了以後，這個煩惱都增長了，這煩惱是心理現象。上面說這個是生理的，病、老、死，這地方是心理的。因為你生了以後，對於好的是貪，不好的是瞋，其它的是痴，發生三毒。因為這個三毒令身心逼惱，不淨、不安樂。這是第四點。最後。

【不隨所欲離別法性故生苦者，】

就這樣。最後生苦是什麼？不隨所欲，就是道地的不自在，你沒辦法自己把握住自己的；你希望的，它總歸不聽你招呼。到最後呢別離，沒有一個人想別離，換句話說，沒有人想死的，它偏偏到最後你要死，這是別離法性，它生這個特質的本質，法爾如是。這就是苦。

【謂一切生最後邊際，咸不出死此非所愛，此復能令唯受眾苦。】

就這樣。

【故應思惟如是生時，眾苦俱生，粗重俱生，復能引衰老病等煩惱死亡，】

一共五樣。

【此亦能令受苦道理。】

所以從第一個，從生上面去想，又分這五個項目。你越能夠深入多方面去思惟，那麼增長的功德是越大。我們眼前都顛倒了。前面一開始告訴我們，我們把眼前很多事情覺得境相增長。境相是什麼？好的，快樂的，安樂的。我們無始的煩惱在這裡，唯一的方法就是對治。所以對眼前很多可愛的東西，千萬注意！要想到它的可怕，不可愛的那一面。你如果不修習這個的話，說什麼都沒有用。講戒，就在這個上面，所以講了半天的戒，然後呢到這個境界現起，為什麼一點用場都沒有？就是你沒有認真思惟。所以有一些人，講戒講這個講這個，境界現前，了不相干，我心裡面實在覺得可憐，也只能說這樣，只能說可憐、愚痴。然後呢他還自作聰明，這是我覺得愚痴是莫勝於此！我想這是我的善知識，「阿彌陀佛」，我可千萬不要犯這個毛病。這個，這個地方他現在提醒我們這一點。

【◎ 特住胎時受何苦者。】

那個是指出生以後，然後呢這地方特別告訴我們，這個出生這件事情，還沒有生起來，特別要了解一點。為什麼這地方要講一講呢？因為我們感受就是出生以後的事情。在沒有出生我們感受不到，實際上這個裡邊的的確確，所以提出來讓我們想，我們一想到，覺得可怕不已，更策發我們。下面。

【如弟子書云：「極猛臭穢極逼切，最狹黑闇遍蔽覆，住胎猶入那洛迦，身屈備受極重苦。」此諸文義，】

那麼這個是論上面告訴我們。這地方又臭、又髒、又逼迫、又黑暗、又窄，這真像住在這個地獄裡邊一樣，備受痛苦。所以經上告訴我們，住胎的時候，若這個母親吃飽了，像壓在山底下一樣，等一下肚子餓了，你就像吊在空中一樣，因為前面壓著嘛，忽然之間又這樣子。然後吃的熱的話，又燙得受不了。等一下冷的話，你又凍得受不了，這麼個嚴重法，這是千真萬確的事實，這是我們現在都不知道。所以我們多多思惟的話，那對於這個生事，的確是一無可取。所以這地方，我們千萬不要浪費，人最可貴的是什麼？就是我們有思惟能力，現在我們偏偏把那思惟能力，想胡思亂想，這東西好可惜。所以有的時候，我們平常談的一些問題，有的人意見特別多。我心裡常常希望告訴他，你這腦筋好，你不要用在莫明其妙的事情上頭，這是才是真正該想的地方。該想的地方，多去想想的話，自利利他，一切好處都在這地方。所以我們一定要把握住，所以黑板上面特別想，我牢牢記住，我來這裡目的幹什麼？宗旨幹什麼？這個觀念把握住了，你就很容易進去了。下面經。

【如入胎經云：「無量不淨，周遍充滿，多千蟲類之所依處，具足最極臭穢二門，具足非一骨○穴孔，復有便利清腦腦膜髓等不淨，生藏之下熟藏之上，面向脊骨背對腹皮，於月月中，出諸血相以之資養，母食食時，以二齒鬘細嚼吞下，其所吞食，下以口穢津涎浸爛，上為腦膜之所纏裹，猶如變吐。所有食味，從母腹中入自臍孔，而為資長，】

前一頁(68b) [69a] 下一頁 (69b)


菩提道次第廣論講記

菩提道次第廣論講記 第六十九卷 B面

日常法師

【所有食味，從母腹中入自臍孔，而為資長，漸成羯羅藍，頞部陀，閉尸健南，手足微動，體相漸現。手足面等胎衣纏裹，猶如糞穢，】

p. 158

【生臭變臭猛暴黑闇，不淨坑中上下遊轉，以諸苦酸粗鹹辣淡，猶如火炭。食味所觸，猶如蒼蠅，以不淨汁而為資養。如墜不淨，臭穢熾然，淤泥之中命根非堅。又母身內所有火力，煎炙遍炙極遍煎炙，燒熱遍熱極熱遍燒熱，燒然遍然極遍燒然，受諸猛利粗惡難忍，非所悅意極大苦受。如如其母轉動，遍動極遍轉動，如是如是如被五縛，亦如投擲煻煨坑中，受諸猛利粗惡難忍，非所悅意，難以為喻，極大苦受。」】

前面是經上的，不仔細解釋，我們真正修行的就要學這個。自己真正要用功的時候，你就這樣先把那個道理弄懂，弄懂了就想，如果你想不出來，簡單極了！現在不大簡單，我們小的時候比較好，現在的那個衛生設備說起來叫衛生，說起來好！這樣，所以以前我曾經遇見一個老師，那個老師就告訴我們，現在人真顛倒，邪見增長，說我們那時候處處都是修行，他現在裝飾的每一個地方裝飾的真美，乃至於那太平間，人死了以後，裝飾得還要畫得就像那個一切的，進去的時候，沒有一點點喪事的氣氛讓你，這是因為你的親人的感受。我現在想想愈想愈對，我們小的時候哪裡有現在的衛生設備，這沒有的，坑，你一坑一跑得去，跑得老遠那個蒼蠅飛起來，那個臭氣，這樣，然後你看那個蛆在裡邊。我們在母胎當中就這個樣，說實在的就這樣。所以你一定要用這種方法，實際上呢比他還要苦。他這個

【如是其母，若受飲食太多太少及食太膩太乾太冷太熱，鹹淡苦酸及太甘辛，若行欲行，若太急走，若跳若倒，若住火前，或蹲居坐，亦說於胎起大痛苦。生藏上壓熟藏下刺，】

上面是壓，下面是刺，你就像坐著那個，我們常常說，如坐針氈！就這個樣，坐在針氈，這是我自己坐在上面，上面還有一個泰山壓頂，實在是一無是處。

【如被五縛插之尖摽。從胎產時及產出時，所有眾苦，亦如弟子書云：】

住胎是這樣，出來的時候也是一樣。出來的怎麼樣？

【「此漸如硬壓油具，壓迫其次方得生，然未爾時即捨命，唯是受苦業力強，住不淨中顛倒身，濕爛裹胎極臭穢，猛逼切痛如潰瘡，猶如變吐宿念捨。」】

那個出來的時候，就像什麼？像壓油一樣，不曉得你們看見沒有？有沒有看見搾油？現在的搾油用化學提煉，那我們不談，我們以前看見那個搾油，那搾油真是！先把那油擺在那鍋子裡面燒，烤得熱得不得了，先把他壓扁，壓扁了以後呢烤熱，烤了以後然後呢放一個籠裡邊，然後呢用那大鐵鎚去壓，那個不得了的力量。現在我看見人家鍛鋼筋，以前老法的鍛鋼筋拿了大鐵鎚叭一鎚下去

【此諸文義，如入胎經云：】

上面是解釋：開始繼續的念下去。

【「次彼漸生一切肢節，從其糞廁腐爛滴墜，不淨暴惡生臭變臭，黑闇可怖，糞尿熏粘臭氣垢穢，血水常流，瘡門之中，由其先業異熟生風，吹足向上令頭向下，兩手縮屈被二骨輪，逼迫遍迫周遍逼迫，由諸粗猛難忍非悅，最大苦受令其身分悉皆青瘀，猶如初瘡，難可觸著，身一切根悉皆楚痛，極穢胎垢遍粘其身，由乾渴故，令其唇喉及以心臟悉皆枯燥，】

p. 159

【住此迫迮難忍苦處。此由因緣增上，宿業異熟生風吹促至極艱辛，始得產出。生已無間，被外風觸如割塗灰，手衣觸時如利劍割，當受粗猛難忍非悅極大苦受。」】

這個出生的時候，住胎的是這麼痛苦，出生的時候又這麼個難受，所以這經上面告訴我們出生的時候，本來在母胎當中，這非常嫩非常嫩，然後一旦出來碰見外面觸的時候，那痛苦，痛苦極了！這東西我們不太容易，其實真的說起來，我們還是可以很容易的。當你有的時候，身或者燙傷了，或者特別的因緣碰傷了，外面的那個表皮碰掉了肉在的時候，那個外面的不要說碰到一點什麼東西，那風吹上去也痛的不得了，對不對？一點的水，如果一點的鹽水，或者什麼的話，你簡直無法忍受的痛苦，那我們出生的時候，這個感受就是這樣。所以這個嬰兒一下地哇哇哇哭，就是這原因，他那時候痛苦極了，心裡有絕端的恐懼，身上面有絕大的痛苦。這個是我們無法感受的，如果佛不講的話，我們還根本不知道，就這個樣。

【又說如牛剝皮。被蟲所食，及如癩人遍身潰爛，加諸鞭撻極受楚切。又產已無間，取懷抱等及寒熱觸，亦當受諸粗猛難忍，非悅意苦。】

然後呢？大人看見很歡喜把他抱起來，抱的時候他碰到任何一個地方碰到的無非是，所以那小孩一生下來，哭啊！就這樣，就是這原因，他痛苦嘛！每一樣東西都是難以忍受的，都不是好的。

【八苦之中，特於此初及於最後，須慇勤重修。】

這個實際上這兩個最苦，生苦跟死苦，就偏偏這兩個我們還感覺不到，所以不是佛講，我們實在不知道。

【故如前說，當以觀慧數數觀察，而善修習。】

所以我們必定要把前面告訴我們的觀察慧，這個生，然後呢老，生老。這個前面我雖然略略的念過，所以念過的因為現在的重點，讓我們認識這個知見，那麼然後呢你們正修的時候，現在我們先把那個道的次第的綱要認識，這是重要。在我們平常如果你要懈怠了，或者什麼提不起來的時候，那個時候自己認真先去看他。當然不是等到提不起來，就是事先你先看完，看完了萬一你覺得要懈怠的時候，然後翻翻他，就想到一懈怠，那對不起！那就停在這地方。所以這個世間你瞭解了，沒有第二條路好走的。往往有人說弄弄不行，退轉去了。假如退轉去了安樂的話，我第一個退轉，我絕對不願意跑來受這個罪，因我現在瞭解的清楚明白，沒有第二條路好走的。現在你雖然苦，你拼命努力有跳出苦的機會，你現在這點小苦都受不了，退轉後面是無邊的大苦等在這裡，現在這麼小苦你受不了要退轉，你那個無邊的大苦就受得了了嗎？這是最重要的概念。為什麼我們要退轉呢？就是糊塗，所以這些都是真正幫忙我們的。所以說：在這裡雖然不講，對你們修行這個是最重要的。現在我們繼續下去，反正每一個地方我們曉得他的功效在什麼地方，如果生這種病的時候，馬上跑的來找這個藥，這個藥是對我們的正對治。那麼生曉得了，老。

【◎ 思惟老苦分五。】

第一個

【盛色衰退者，謂腰曲如弓，頭白如艾，額如砧板，皺紋充滿，由如是等，衰其容貌令成非愛。】

第一個老了，老了以後平常你站起來，站得很挺，到那個時候腰也站不起來了，像弓，我現在已經深深感覺到了，曉得要坐得好好的，坐了一下，這腰酸背痛那沒辦法，就這樣，就下來了。其實你們沒有老，我們在這裡很多人未老先衰已經，真可憐，趕快好好努力！尤其是心裡上面有一些人這個是更重要。然後呢頭白如艾，到那個時候看看那個頭髮都白了，這樣，面額如砧板，砧板什麼樣子？平常我們那個皮膚非常細嫩，那個砧板的樣子，那個刀痕切的都是，到老了，這個面就是這樣。尤其是女性這個地方特別注意，不要說這個修道很苦，你想到這裡，也是唯一的一條路，這是唯一的一條路，回去沒退路好想的。皺紋充滿，這個容貌令非可愛，並不一定是女性，凡是你歡喜這個的話，這一點對你特別有價值。第二：

【氣力衰退者，謂於坐時，如袋斷索，起如拔樹，語言遲鈍，行步緩慢等。】

第三個氣力衰老了，坐下來的時候如斷袋索，什麼叫斷袋索？那個袋，它平常的時候那個綁住的，然後呢？袋一放「噗脫」一下，老了就這樣的，跑到那個凳上看他卡嗒一下坐下來了，站的實在站不動。平常我們坐好好的，站起來站不起來，站起來是千難萬難。現在你們不大會感覺得到的，但是生病的時候就是這個狀態，這個站起來那個腳裡面實在是沒有氣力，講話的時候遲鈍，行步的時候遲緩，然後呢諸根衰退，這個是特別講身根，氣力沒有了，講裡邊的根衰退了，眼是不能明見，重忘念等，念力衰退等，就是這樣，到了那個時候，近視了，遠視了，遠也看不見，近也看不見，真是就這樣。然後呢很多事情回頭就忘記掉了，要記也記不住，尤其現在大家都是等到慢慢的到那個時候再去修，老的時候你就是這個樣，你還能修嗎？年輕力壯把那個都浪費在不必要的上頭，在家人還情有可原，他本來不知道，出了家還忙這些不相干的事情，真可惜！然後忙那個不相干的事情，等到老了以後，那死路一條，這個情況。

【受用境界衰退者，謂受飲食等，極難消化，又無堪能受諸欲塵。」

這是裡邊的，外邊的境界呢？對受用的，以前一直覺得很好，對不起，你難消化，你沒辦法堪忍，你很想，那偏偏不行。然後

【壽量衰退苦者，謂壽多滅盡，速趣於死。應當數數思惟此等，】

這個五樣東西不斷的好好的去思惟，下面引經上面告訴我們。

【廣大遊戲經中亦云：「由老令老壞少壯，】

這個老這個法、老這個這一個特質，使得我們每一個人慢慢的趨向於老，把你的盛年少壯那個慢慢、慢慢的破壞掉了。

【猶如大樹被雷擊，】

就像一顆長得好好的樹，被這個雷擊的支離破碎。

【由老令耄朽屋畏，能仁快說老出離。】

這個老是這樣，所以世尊告訴我們這個老相，所以你瞭解了，趕快趁現在能作的時候，趕快跳出，跳出這個痛苦。

【諸男女眾由老枯，如猛風摧娑羅林，老奪精進及勇勢，譬如士夫陷淤泥。】

一切的不管是若男若女，就被這個老所枯，這個枯像什麼？像大風吹那個娑羅林，這個娑羅林樹很脆的，被猛風吹過去，吹枯拉朽一下通通破壞掉了。我們現在這個要想作的精進，勇猛的心情，到那個時候一點都沒有了，到那個時候就像什麼？陷在那個淤泥裡邊，真是進退兩難。

【老令妙色成醜陋，老奪威德奪勢力，老奪安樂作毀訾，老奪光澤而令死。」】

這麼個嚴重法。

【慬哦瓦云：「死苦雖重，而時短促，此老最重。」】

死苦雖然厲害，但是他很短，真的說起來這個老最嚴重，下面那個祖師講的話，這是千真萬確的。

【迦瑪瓦云：「老漸漸至，故稍可忍，若一時頓至，實無能忍之方便。」】

幸好這個老是慢慢的來的，通常一個人四十以後漸漸開始就來了，到七十到八十，這幾十年當中，如果這個老的形象幾十年當中一口氣來的話，沒有一個人受得了，這是千真萬確的。平常我們忽然間生了個病，你其實簡單的很，忽然間生了病倒在那地方的話，你這個痛苦之難受，就這樣。我們往往生到那個病的話，想到簡真是不想活了，為什麼？他受不了了。所以假定這個老，一口氣來的話沒有一個人受得了。不想則已，有的時候，我現在已經有這種感覺，有的時候真是，千真萬確的，不管是你哪一方面，剛才前面所說的每一樣東西，我到不大在乎我的頭髮白，也不在乎我的面孔上的皮膚像砧板一樣，可是的的確確坐下來的時候，叫我慢慢的忍，我就坐在那裡卡嗒就坐下來，站起來的就像拔樹一樣，站了個半天，實在好好辛苦。然後呢跟你們講，有的時候是清楚明白的不得了的事情，講到口邊就是那個名字就記不起來，想了個半天不曉得，想不起來。而且眼前的人，就這麼眼前的人，這是念力是衰退到這種程度，你們無法想像的，會是這樣個嚴重法。所以他如果一口氣來的話，你真是沒有一個人能受得了，可是我們現在還居然安之若素，居然還說還是慢慢的來，怎麼能慢？現在只有唯一的年輕力壯的時候，所以我現在看見你們在座的尤其是年輕同修，居然還躲在後面，反正輪不到我，偷懶，是最大的損失。反過來說，我看見那些年輕的同學，我真讚歎真高興，我現在老了沒辦法了，我只有沾一點什麼？隨喜功德，所以我一早起來，看見對面那個同修他真好，他的燈光總是，我一早起來最大的歡喜就是看見那個燈光，讚歎啊！我說我雖然是老了，這個人還在修年輕，而我成就沾到年輕的功德。另外呢？另一個人在那裡我在那裡已經起來了洗了個半天，他還在那邊拖拖拉拉在那個地方，鐘已經敲完了，敲鼓了，他還在那兒，還在剛剛洗臉，以前我心裡面總覺得這個人怎麼樣，現在我也讚，也學會了，我覺得這個人真可惜，我可不要這樣，他可策勵我！好哇！真好哇！我但願你們也能如此，所以你不要為人家而驚，不要為人家而生煩惱，總之，一方面對你自己增長，一方面正信你自己，處處地方要把前面告訴我們這個道理，你多思惟，你多思惟了，你就開始可以努力了。現在我們下面看苦。

p. 160

【◎ 思惟病苦分五。】

苦也分五個，把他念一下。我想這個苦大家都容易體會得到，所以念一下你們自已去體會他。第一個。

【身性變壞者，謂身肉銷瘦，皮膚乾枯等。增長憂苦多住憂苦者，】

這第二個。

【謂身中水等諸界，分不平均增減錯亂，身生逼惱，心起憂痛而度晝夜。】

這是第二個。

【不能受用悅意境界者，】

平常的時候，你要眼睛也好、吃也好、玩也好、那個時候都不行了。

【謂若有云，諸可意境於病有損，雖欲享受而不自在，如是諸威儀道，亦多不能隨欲。諸非可意境界受用，雖非所欲須強受用者，謂諸非悅飲食藥等，須強飲用，如是火炙及刀割等，諸粗苦事，皆須習近。】

前面是說你歡喜的，對不起，不行。你不歡喜的偏偏要，就這樣。

【速離命根者，謂見病難治，便生痛苦，當於此等審細思惟。】

同樣的。

【廣大遊戲經云：「多百種病及病苦，如人逐鹿逼眾生，】

就像打獵的人趕那個鹿一樣，這個病，這個病來害我們也是這個。

【當觀老病壞眾生，惟顯速說苦出離。】

趕快！要從佛那個地方，告訴我們這個苦，從這個地方想辦法跳出來。

【譬如冬季大風雪，草木林藥奪光榮，如是病奪眾生榮，衰損諸根及色力。】

一樣！

【令盡財穀及大藏，病常輕蔑諸眾生，作諸損惱瞋諸愛，周遍炎熱如空日。」】

這個文字也不必解釋，這個文字自己仔細的觀察，反正像這種東西自己都體會得到的，很容易。體會得到的體會，體會不到的信得過佛，努力去思惟觀察，現在目前這個時候最切要的一件事情，我們一定要把這個概念提起來。最後生老病死當中，苦死。

【◎ 思惟死苦分五。謂捨離圓滿可愛財位，捨離圓滿可愛親族，捨離圓滿可愛朋翼，捨離圓滿可愛身體，死時當受猛利憂苦，乃至意未厭此諸苦，當數思惟。】

只要我們的心念當中，對前面這個真相不認識，因為不認識而不厭離，乃至於貪著，在這種狀態，不斷的思惟，現在我們不妨比比，真正要忙的是要忙這個，這個要注意。我們現在這裡要求學問，不要把他看成學問看，他的目的在這裡，你能夠在這個上面，那就是你的大學問，否則你認識的再多是沒有用。

【前四為苦之理者，謂見當離此四圓滿而發憂苦。】

這個就是財位、親屬等等。

【廣大遊戲經亦云：「若死若沒死沒時，永離親愛諸眾生，不還非可重會遇，如樹落葉同逝水。死令王者無自在，死劫猶如水漂木，獨去無伴無二人，自業具果無自在。】

這個是自已的業力所感得的，你沒有辦法可想的。

【死擒多百諸含靈，如海鯨吞諸眾生，猶龍金翅象遇獅，同草木聚遭猛火。」】

這個死來的時候就是這樣的一個狀態，不管在任何狀態當中，一旦死來了，好，就這麼一條路。這個是生老病死，這個四樣，今天這個地方說一下。請翻到菩提道次第廣論第一六一頁。那個八苦已經講了生、老、病、死，每一個裡邊又分五個項目，這個是多去思惟觀察，那麼那個時候，會產生強烈的一種感受，說人生無非都是痛苦。那麼下面另外四個，那就是眼前我們處處地方感受這個三種，最後一個實際上呢？這就是根本、最重要的。現在一個一個的我們討論下去，看文：

p. 161

【◎ 思惟怨憎會苦分五。】

也分五樣。

【謂如遇怨敵，便生憂苦，畏其制罰，怖畏惡名，遭非讚頌，畏苦惱死，違正法故，畏懼死後，墮諸惡趣，當思此等。】

世間理想的事情偏偏不容易找到，那麼不理想的呢？我們不希望的呢？偏偏排遣不開，怨的冤家，憎的，你所討厭的，偏偏要讓你碰到。我們眼前想想看，的確隨時隨地沒有一樣東西稱我們心。那麼這個裡邊分五個項目，遇到怨敵，就生憂苦，心裡面憂愁，然後呢怨敵互相傷害，身上面苦惱，這憂苦也可以分身心兩方面，也可以總和身心而言。那麼又怕他，這總的，怕他傷害你，這第二個。由於這樣，同時呢怖畏惡名，這個怨家，大家都你說我不對，我說你不對，那麼種種的對我們的誹謗，然後呢？遭非讚頌，讚跟頌是我們希望的，在這種情況之下，他偏偏不但得不到而且傷害你，還有呢？怖畏惱死，不但是眼前，實際上的名譽，實質上的傷害，而且乃至於因此而送掉性命。送掉了性命呢？違正法故，還要怕死後墮落惡趣，這樣這個五個方面。怨的呢偏偏碰到，反過來你希望的，偏偏也要別離。

【思惟愛別離苦分五。謂若捨離最愛親等，由此令心發生憂慼，】

第一個憂愁，心裡邊真是。

【語生愁歎，】

心裡面憂慼，開起口來真不曉得什麼是好。

【身生擾惱，念彼功德，思戀因緣令意熱惱，】

前一頁(69a) [69b] 下一頁 (70a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十卷 A面

日常法師

p. 161 (4)

【念彼功德．思戀因緣令意熱惱，】

因為想起來這個思愛的人有種種好處，捨不得，心裡就放不下。

【應受用等有所缺乏，當思此等。】

因此我種種的受用也缺乏，也分五項，這都容易懂。

【◎ 思惟所欲求不得苦分五。】

這第七個，你要求的呢求不到，就像

【如愛別離】

就像愛別離一樣，愛別離是你親愛的，所

【求不得者，】

就是你忙的事情。

【謂務農業秋實不成，】

種田人忙了半天，收成不好，

【及營商賈未獲利等，】

作生意的人呢得不到利益。

【由於所欲勵力追求而未得故，灰心憂苦。】

這個文都容易懂。那麼我們這是把這個所說的意義隨時隨地多方面擺在我們現實生活狀態當中去體會。譬如說乃至於我們出家了修學佛法了也是，想像當中一番熱誠，可是跑到那裡大失所望，那就是什麼？求不得。求不得的另外一面呢，偏偏碰見的那還不如我們想像，萬一你覺的蠻好的話呢，也不一定能夠好，覺得現在許多真正有成就的等等，偏偏你又沒辦法跟著他，就是諸如此類，不管是世間、出世間，在在都是這種現況。最後

【◎ 思惟宣說五種取蘊總為苦義分五。】

平常我們常說五蘊熾盛，到底怎麼個熾盛法呢？這一個地方說一下。實際上呢真正這個思惟這八苦當中，真正最重要的，歸結起來就是這個最後的五種取蘊當中的這個苦。我們修中士道的重點，重點就在這個地方，現在把這個好好的學一下。

【謂是當成眾苦之器，及依已成眾苦之器，是苦苦器，是壞苦器，是行苦器。於此諸苦當數思惟。】

這五個取蘊是什麼呢？就是我們所謂的五蘊；色，就是我們現在的色身，有色身、形色所成的，然後呢受想行識那是心蘊；識，最後那個識是識體，識的心所法，識的功效─受想行三樣東西，那麼總合起來呢有這個五個大類的東西合成功一種身心相續，這個身心相續在五趣當中是不斷的輪轉，所以叫所器趣，不斷的在這個輪迴當中展轉、這個東西─五蘊、五取蘊。平常我們所謂的人，這個人擺在自己身上那就叫我，一切問題無不都從這個上頭出來的，這個是整個的一切問題的根本。現在我們看看，這個東西是什麼？我們平常所要求的一切一切，無非都在忙這個，現在看看這個是什麼？說這個東西，「當成」，將來還沒有成之前，譬如說將來會有得到，當你得到的時候─眾苦之器，對於未來來說是一切痛苦的根本，器就是器皿。譬如說我們這個茶杯裝水的，現在這個五取蘊的是盛苦的，這個東西將來一旦成就了，幹什麼？就是裝一點苦，沒有別的，它的東西就這樣。「及依已成眾苦之器」，已經成就了呢，一切的痛苦是依這個上面而來的，這個東西有這樣的不理想，除了苦沒有別的，然後呢本身就是苦苦器，它本身就是苦苦，對於苦的東西當然是苦！這個苦哪裡？就在身心上感受的。那麼還有快樂呢？對不起快樂是壞苦器！它快樂是壞的，它壞的時候你也痛苦的受不了；還有呢行苦器，平常的是雖然並沒有感受到苦樂，對不起，它停不住的，諸行無常，永遠向前推演。推演的結果呢？你總還在這個苦當中轉，對這個應該數數思惟。我們真正應該認識的，指的苦諦，特別從這個地方，這是根本。這個各式各樣的因很多，平常我們討論問題這裡要注意，就是我們必定要把握住根本何在？平常我們往往學了很多東西，你所看見的也許你很有道理，可是總在枝末上面轉，結果看了半天把握不住這個根本，走遠路！乃至於越走越遠，這是我們需要了解的。同樣的，修學佛法最重要的你必定首先要把這個根本在什麼地方。平常我們真正講的苦，各式各樣的歸納起來無非要找到─是苦！那麼你要除掉苦，根本在哪裡呢？這個你必定要首先認識它。同樣的，就是我們修學佛法，現在這個佛法是浩如煙海，不要說佛法浩如煙海，三藏當中我們說，我們下腳第一步─戒，戒又這麼多，然後這個東一部、西一部、大眾部、上座部、一切有部，乃至於你的的確確不曉得從哪裡下手！是在任何一方面，你要找到它的最主要的根本，從這個地方，那麼然後呢從根本上面把握住了，慢慢接到枝葉，這樣我們才有機會，也唯有這樣才能夠解決，要不然這個問題總歸不能解決。那麼現在我們這裡看下去。

【其中初者，】

是第一個。

【謂依受此取蘊，能引來生以後眾苦。第二謂依已成之蘊，】

這只是當成的，一受了這個取蘊以後，譬如說我們現在有了這個五蘊以後，我們造種種的業，將來一切的以後的苦都是現在造，然後呢引來以後。然後同時對現在來說呢，一切的苦也依於現在，所以它現在固然是苦，同樣也引發以後。當你引發以後，以後這個現起的時候，它又再引發以後，永遠這樣的增長。現在的苦是什麼？

【為老病等之所依止。】

前面說的生老病死，然後呢愛別離、怨憎會、求不得都從這個上面，所以它那個根本就在這裡。

【第三第四，謂彼二苦粗重隨逐能生彼二。】

那麼第三第四呢就是苦苦跟壞苦，這個兩樣東西是為什麼呀？因為由於這個當成的五取蘊以及已成的五取蘊，這個兩個上頭粗重隨逐，就是這個我們的身心是煩惱雜染所感得的。這個煩惱雜染所感得的內容，無非是異熟、等流、增上展轉相應，一直在這個種現展轉的流轉當中，所以這個叫粗重，一直不斷地在這個上面。由於這個展轉的引申，所以無非是苦苦、壞苦。那麼最後一個行苦呢？

【第五謂初成取蘊，即便生為行苦自性，】

一開始那就一直在行當中，實際上所以說一開始的時候就是在我們感受得到的這個情況之下。那以前有沒有？有，這是我們感受不到的，就像這個行蘊，從無始以來一直從來沒有停過的，一直在進行當中，這個真是問題的中心。

【以一切行為宿惑業他自在轉，是行苦故，】

因為我們現在的一切諸行是什麼？以前往昔的無明，由無明所造的種種雜染之業所感得的，所以必定還是按照這個惑業的行相來轉，一切都是惑業來決定的，你一點辦法都沒有。所以必然之間會隨著這個因行而向前流轉，這個是行苦，那麼關於這個

【於三苦時此當詳說。】

苦苦、壞苦、行苦這個下面會詳細告訴我們。為什麼它下面還要詳細告訴我們呢？因為這個是根本，最主要的根本，你認得了這個取蘊的特質以後，那個時候你才會產生大厭離，要不然我們一天到晚就忙什麼？忙這個東西，實際上呢這個才是我們的生死根本冤家！所以佛一再告訴我們，這個東西是一無是處！這唯一的好處是什麼？湊現在這個東西能夠修行。因為這樣的關係所以你為了修行你還逼不得以的要吃的、要住的，那吃怎麼辦？去討飯，討到什麼只要吃飽肚子就行；住的，哪裡都可以，樹下一宿就得，現在我們呢遠不知恥，因為我們不認識，所以一天到晚就講究這個東西。因為講究這個呢，一切的煩惱是由此而生！實際上我們也可以感受得到，在家人忙些什麼？說到最究竟的，這個是兩大主題之一，一個是生命的保持，一個是生命的延續，生命的保持就是為這張嘴巴，就是這樣。然後呢我們出了家以後照理說要解脫這個東西，實際上呢因為這個根本問題沒有認識，所以一天到晚還忙著它，那個嘴巴那真是！說起來，不管你怎麼說的頭頭是道，一跑到那地方問題都來了，還有種種的藉口，這個原因為什麼？就是我們對這個基本的概念不認識。前面儘管講很多苦，是的，可是他找不到根本，現在這個地方把那個根本找出來了以後，到那個時候你把這個根本問題解決了。當這個根本問題解決了，前面所有的苦都是由於五取蘊而產生的，當那個五取蘊的問題解決了、連根除了，上面的都沒有了。所以要說前面那些問題的，為什麼？就是策勵你對現在的這種狀態感受到絕大的不如意，然後呢那個時候你努力的去要找解決這個問題。要去找解決，然後呢你追根究底找到根本，於是就拔除了。這個概念為什麼一再強調？為什麼佛在前面的時候告訴我們？這是我們現在處處地方為什麼必須要知道？說你要講修行，是的，那麼你從哪裡修行起？如果你不瞭解這個你修了半天，那不是空忙嗎？因為你摸到的只是邊邊的一部分，說要修行要修行，有很多人就是這樣，最好我去修行，你忙這個幹什麼？你為什麼要修？修些什麼？他也不知道，那既然不知道你怎麼修？另外一種呢，說那我要懂道理的，忙了半天越走越遠，文字上面越扯越不曉得扯不清去了。所以在這個地方再強調一下，你必須要把握住這一些問題，把我們有限的精力集中在這個地方，然後你把那個中間問題解決了，好！下面自然就跟著也都解決。下面再說，說現在我們了解了，原來這個問題在這裡；反過來假定你對這個問題不了解，那什麼現象呢？

【若於生死取蘊自性，未能發起真實厭離，則其真實求解脫心，無發生處。】

假定關於這個問題，換句話說我五取蘊的本質是什麼東西你根本不認識，因為它本質是苦的，你不認識是苦，既然不認識苦的話，我們還自覺的這個我快樂的很！要營養、要長的胖胖、要長的肥肥，然後呢要求它舒服，在這種情況之下一切問題都來了，當然哪可能發生真實厭離？現在前面已經了解了，所謂解脫是什麼？就是從縛著當中解開來，什麼是縛著？惑跟業，這個惑跟業綁著什麼？就是綁著我們這個五取蘊。所以你必要在這個五取蘊上面產生絕大的厭誤、求解脫的心，那個時候才進一步去找，它什麼原因而綁著的等等，整個的修行佛法的根本從這裡。現在既然你不了解，於是就不能發起真實的厭離心；既然不能發起真實厭離心，你求解脫的心請問從哪裡發生起？因為你要解脫，所以那個時候你要去求種種解脫的方便修那個道，那個時候才會有持戒是必須的，在這個基礎上面念佛也好、參禪也好、學教也好。現在關於這個問題你找不到，沒有把握住，然後你說念佛持戒，然後你說參禪打坐，你坐幹什麼？你幹什麼？你作了很多學問你為什麼？我們不是在無的放矢嗎？所以前面說這個問題你沒解決，就像射箭，就像我們打靶一樣，靶在那裡不知道，拿了槍朝天亂放，朝天亂放那最多浪費你子彈，我們現在是亂放的話打死了很多人，然後呢你就賠這個命！我們就是做這個事情。所以這一點大家不必忙著去修行，你必須忙著我為什麼要修行？然後你有了這個，然後再找你修行的方法，那個時候你覺得這個方法配我的胃口，適我的根性，然後你全部精神，你自然解決嘛！曉得現在這只有念佛，於是你聽見了牢牢抱著一句佛號，不管人家天塌下來，那是人家的事情，如果你發大心，等到我去了然後回過頭來幫助別人，問題就解決了。如果你持戒，你只要把握住一個那戒上面告訴你，你能夠這樣清淨的話，小則生人天，大則得解脫，你全部精神貫注在這個裡頭。乃至於所以為什麼人家說成急戒緩，它的目的在什麼？在這裡，你把握住這點的話，你成急戒緩也可以解脫，否則的話對不起！那一定出毛病的，因為戒是根本，為什麼講成急戒緩也可以解脫呢？他到那個時候來講這個根本，他一定要全部精神把那個根本問題解決，所以他把那個根本的持這個戒，本來要三具，身口行持一點都不能錯，那時候他發現只要把它的意把握住了，其他枝葉慢慢的再來，這樣。所以如果是念佛的話，他腦筋裡除了一句佛號什麼都沒有了，當然解脫！然後參禪的他一天看著是唸佛的是誰？拖著這個死屍的誰？一定要找到它，結果找到它了跟空性相應了，那當然問題解決了。所以人家古人所以說成急是從這個地方急起！我們現在講成急戒，望了半天，成急不戒，戒又還掉了，不墮落到哪裡去？反過來說那好我們戒也急了，它戒為什麼叫你急呀？它目的還是這個！告訴你這個是生死的根本不可以做！要在這個地方擋住！於是你內心當中戰戰兢兢，因為了解我們對事情的真象，凡夫畢竟是凡夫，不可能了解！所以有一天一位同修來跟我談，他是一個非常精彩的人，曾經弄過那個戒律，他當時告訴我，真正我們弄這個東西要到羅漢，我非常讚嘆，一點都沒錯，為什麼？我們到了那個時候心裡才不會被現行煩惱所轉，那時候你能客觀的見到這個問題，這個話是對的，可是我們現在做得到嗎？這個我們不談，真正的問題是什麼？我們雖然做不到，可是我們要問現在我們因地上面忙些什麼？那就在忙這個，你把握住這個了，在這種情況之下，儘管我們不可能把這個東西的問題能夠圓滿的把握住，不怕！根本在哪裡你把握住了，你只要在這個地方下去那一定問題解決！而這個戒的真正的目的在哪裡？就是這個。否則的話你如果弄不到的然後戒行、戒相上面，這個、那個弄了個半天還是越走越遠，這個我們必須要了解的。所以在這個地方它告訴我們，假定你對這個的生死取蘊的自性沒有正式的了解的話，你修解脫的心無發生處。現在出家修行的目的幹什麼？前面告訴我們不但是單單做一個羅漢，做羅漢你八關齊戒也可以解決，你何必這麼行？沙彌也可以解決，像均提沙彌等等，你何必弄個兩佰伍拾條這麼難行得到一點的義利？這個我們必定要了解，所以這個是它的根本。

【於諸有情流轉生死，亦無方便能起大悲，】

對自己呢發厭離心，然後因為自己了解原來這個東西這麼個可怕法，這個問題都在這個地方，由此而推己及人，那麼那個時候發大悲，所以大悲必定自己深深見到這個東西的可怕，然後你憐憫別人，現在你對這個東西都貪著難捨，你憐憫，你憐憫些什麼？那不是完全顛倒了嗎？所以這地方很明白的，是沒有厭離心絕不可能有大悲心，所謂大悲心那這是騙騙人。不過在這個地方我們有一點要注意，這是理路是我們清楚，然後呢行持上去的時候必然的先了解了理路慢慢上升，所以我們是一個凡夫，你問我，你有沒有厭離心？我懂得厭離心，有的時候碰巧碰到一點點，經常狀態只是策發自己，就因為自己不能厭離，所以策發！但是我雖然現在連厭離心做不到，可是我的目的是要成佛，所以我時時提醒我要發大悲、大菩提心，這個絕對正確的，絕對沒有錯。就是你了解了這個理路，然後一步一步策勵自己上去，這個是正確的路子。所以剛才講那個道理一開頭你一定要圓滿的認識，不是圓滿，正確的認識，然後呢步步上昇你就不會走冤枉路，這個是它最主要的，那隨時弄錯了，弄錯了，拉回來；弄錯了，拉回來，那麼那個時候大家師友之間就產生了最好的互相的助力，這個，根本的問題。所以現在人家說，我是個大乘菩薩，這個出離心這個都小乘行者做的，我也不曉得他這個佛法是哪裡學起？至少在我是不懂的，我看見龍樹菩薩，人家都說這個是……．最了不起的無著菩薩，

【故隨轉趣大小何乘，然此意樂極為切要。】

所以不管你大乘小乘這個概念，這個認識最最重要的，這是問題的中心。到了這裡我們大家曉得，為什麼現在我們好像要學很多東西卻以本論為先，大家了解了，就這個。你把握住這個根本，然後你才曉得那個時候我要學什麼？要學戒，戒的目的什麼？在這裡！那就對了。然後你曉得要念佛，為什麼要念佛？原來這樣！那持戒等等無不在這個上頭。所以你把這個概念把握得住，學什麼就成什麼。

【發生此者，亦隨當從無垢聖語，如量解釋，先正尋求清淨了解。】

曉得了，那麼要告訴我們學的次第呢？那麼這樣的一個重要的、真正聖道的命根，它這個根本怎麼發生的呢？必須要隨無垢，他不說正確而講無垢，妙了！有的是我們正確這個對了，但是對不起你這個對，他那個也對、他那個也對，這個這麼多對當中這地方也許有的是枝末、有的是根本，你要轉圈子；他反過來─無垢，就是說他這個絕對沒有錯的，都是正確的、正面的，所以這個用反面的反顯跟正面的提示兩個的差別我要說一下。正面的提示提出來了以後，有的時候有漏洞的，如果反面反顯的話，換句話說他把錯誤的地方整個的擋住了。

前一頁(69b) [70a] 下一頁 (70b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十卷 B面

日常法師

如果是反面反省的話，換句話說，他把錯誤的地方整個的擋住了。譬如說我昨天講的，一個同修講的一個經驗，他說他到那時候用功，用得心裡很緊，然後因為他是一個在家居士，當然了可以有的時候可以聽聽那個輕音樂之類。這有他的功德，有他正面效果的，但是他不是無垢，昨天我就解釋了，你們了解了沒有？就像我講那個關於這個電視當中插一個廣告進去的道理，所以這個真正的嚴密的，凡是真信法相上頭的，他為什麼這麼的好法，同時這裡也說，念本論很辛苦，你不要怕辛苦，他正因為你前面稍微辛苦一點，所以他學得圓滿一點漏洞都沒有，到那時候你修起來，一點漏洞都沒有的話，百分之百的安全。現在前面你要圖一點省事，我舉個比喻吧，比如你造個船，前面造個船，圖一點省事，結果漏洞很多，你以為造好了開出海去，這個地方漏水，那個地方漏水，到那時來不及了、一條路、死。所以現在我們這個地方，真正的這個原因告訴我們，這無垢的，絕對不會有漏洞的，這個聖語聖者，這個聖語的特質是什麼？針對著問題來解決的，所以無垢的聖語。僅管現在的書好多，各式各樣的書，但是這些書當中，我們一定要選擇，要如理的抉擇，這個才對，所以這個質本身不能錯。還要有呢如量解釋，根據相應的，解釋的清清楚楚，對這個道理「正尋求清淨了解」，這裡面次第，已經包括你先了解，了解了，對了。

【次須長時觀擇修習，引發其心猛利變動。】

這是平常我們真正修行重要的關鍵。為什麼我們懂了做不到？通常實際上，我們沒有真的懂，這是第一個。現在在這理我們了解了，關鍵在這裡，懂是真的懂了，但是雖然真的懂了，因為無始以來習氣還在，在無始的習氣的現行當中。這個無始的習氣是什麼？雜染的。既然在雜染的習氣當中現行，你所做到的還是生死染污之業，還是感得這個苦惱的苦果報，你怎麼可能解脫呢？所以這個地方，進一步告訴我們，你要長時的觀察，然後修習，就修改那個心，一定要令我們的心意轉變過來。如果做到了就行，做不到了，趕快猛利懺悔。所以我們現在馬上就回想一下，對當初在前面告訴我們正修的時候怎麼修？先把佛像安置，然後呢我們一心歸依，這歸依這個意都在裡頭，萬一你資糧未具，業障未除，到那時你歸依是歸依不起來，他告訴我們的歸依有個特定的特質，一但要使身心相續和合，這幾句話。現在我們了解了，什麼叫相續和合？就是你為什麼歸依的？原因了解以前的苦，所以要找快樂，這個快樂所依靠的地方是這個，所以那個時侯，你一心歸投依他，那個時候心裡面什麼個現行？以前是一無可取，是唯一可以歸投，請問這種狀態的心裡的現行是煩惱還是隨順正法？是隨順正法嘛！一點都沒錯。所以那個時候假定你唸佛的話，阿彌陀佛、阿彌陀佛，唸累了嘴巴儘管不想，腦筋裡面還在阿彌陀佛，等到你睡覺了作夢你也在阿彌陀佛。如果你參禪的話，一天到晚就看著這個，如果你持戒的話，自然必然會自淨其意，人家各宗各派的，他怎麼說，他怎麼說，那我不去管他，各人的根性不一樣，我曉的這個針對我的毛病，我就照著這個自淨其意。哪裡還有什麼質疑的問題，沒有了。結果呢對不起，我們資糧未具，我們的障礙未除，或者在思惑上轉，或者在見惑上轉，見惑上轉那些人，腦筋很聰明，這個見解文字很通達，思惑上轉的人那個習性很強，叫他不要發脾氣，他也曉得發脾氣不好，碰見這種情況，就是要發脾氣，看那個人也看不慣，看那個人看不慣。貪心不好，講的時候滿好，等一下看見了東西，十指大動，原因是什麼？就是這個，那應該怎麼辦呢？要懺悔。懺悔的時候第一個是破現行，現在我們心裡曉得了，這問題是這樣，那要怎麼辦？要長時候的觀察、思惟、修習，然後呢引發其心，猛利變動。怎麼變動？以前那些一天到晚在煩惱上面轉，現在整個的改過來了，原來這個樣的！很清楚、很明白的變掉了，這是第一個。還有呢變掉了以後，因為是煩惱，煩惱的行相是什麼？煩煩惱惱，很簡單，等到你變過來了以，當下平常你一直貪心放不下，到時放下了，你那時覺得滿心清涼。本來你看見這種地方看不順眼的話，你瞋心放掉了，你自己安樂無比；平常你在知見上面老轉的，現在發現原來知見稠林，一點用場都沒有，那時放下了，所以不是說等到果位上面，因地上面你已經是感受得到這個法樂，這個才是真正法樂，不是說那個講的文字聽的很美。如果說講得文字聽的很美的話，你跑到說書場裡面唱相聲的，說實在那個唱相聲的，遠比我們精彩，我怎麼比得過一個唱相聲的人？這個概念你們務必要知道。所以法樂是跟法相應，法的特質是淨化煩惱，那個時候你因地上面很清楚、很明白的降伏了。有這個因，將來感得的果是什麼？清淨之果，清淨之果就是不輪轉生死的，兩個的根本差別。所以說

p. 162

【故薄伽梵令知苦諦生死過患，宣說八苦，所以密意，如聖無著極善決擇而為宣釋。】

所以佛陀為了要讓我們了解這個苦諦的特質就是這樣，所以說這幾樣東西。他這個真正重要的密意、內涵就是這樣的。那麼這個聖者，佛所說是比較深奧，現在??????經過無著菩薩，非常善巧的把它解釋了，那就這個道理，現在我們懂了。

【如博朵瓦云：】

那麼這個祖師也告訴我們：

【「於六趣中，隨生何趣，其後發生病痛死等，眾苦惱者，是病者病，是死者死，非彼不應，忽爾而起。是生死相，或生死性，住生死時，必不能越。我等於此，若起厭離離，須斷其生，此須斷因。」】

下面告訴我們，這祖師說，在我們這個六道當中，不管三界四生、六道，不管你在哪一個地方，所有的這些東西，種種的痛苦、種種的身心的苦惱，不管是病、死等等，它這個東西，不是說沒有理由的突然之間跑的來。不是的，他總是在這個地方，你在雜染的情況，感得生死的輪迴以後，他那個性就是生死性，相就是生死相，你只要在這個生死輪迴當中，你決定沒有辦法超越跳出。對於這一點我們要認識，認識了以後要發起厭離。你真正要厭離、要斷除的時候，要怎麼辦？那時進一步要找它，它為什麼來的？這個原因。既然是這原因而產生這個結果的話，那個時候你要斷其因，所以從苦諦而推到集諦。如果你這一點沒有的話，的的確確的，儘管我們講這三毒，但是你看起來這個不是毒，這個三種最寶貝的東西，看見那好東西，唯恐少，這樣。叫你修行一點事情的話，這個東西苦的受不了，偷懶，不要說偷，這個話不必這麼說，總之就是問題沒有找到的話，你總歸在外面空轉。

【當於前說，生老病死等已生眾苦，如是思惟。】

照著前面這個這樣來，這個是正說八苦的根本原因，所以他的重點，現在我們認得了。那麼至於這個五蘊，他是說出重點來了，五蘊當中，最特別的所謂三苦，苦苦、壞苦、行苦的特質，在最後那地方還要講，這是分八類來講。第二思惟六苦，那麼這個方面我們來看一看。

【◎ 第二思惟六苦者。親友書釋宣說七苦，其最後者是別過患，故於此中當思六種。】

這個六苦的來源，換句話說這個地方處處地方說明師承，這點我前面說過很多次了，我覺得古人著書立說，他一字之差，明明曉得這個字錯了，他不改，一定要找到原因，然後呢他有說明的，這個是他想當中可能什麼，找不到根本，不會改。我們現在動不動就是亂改，然後呢不但一個字改，然後概念拿我們的想法去想，我們實在是生死當中，百分之一百的凡夫。如果我們這種概念正確的話，那佛菩薩是一點用場都沒有，我們不是學佛菩薩，我們變成功教佛菩薩了，這一點大家要了解。雖然這個小地方，他處處地方說明了真正的聖者，他們的著述的立說，一定有他的圓滿的師承，而且這個師承不僅僅是說聽見就對，他一定要自己親自驗證。像本論的根本，阿底峽尊者，以及根據阿底峽尊者的藍圖，造本論的宗喀巴大師，他都是三世具足。這個都是三樣東西都是具足的，換句話說，他們說出來這個量本身的話百分之百的正確，所以這一點，他有這樣的說明，這個意義在這裡。其最後是各別的，所以這裡不談，那麼現在我們是總思的時候，所以這個裡邊，只說他的總的六種。

【其中無定過患者，】

是第一個，說這個沒有定，看看那個內容什麼叫無定？

【謂於生死流轉之時，父母等親，於他生中轉為怨敵，諸怨敵等轉成親屬，如是父轉為子，子轉為父。母轉為妻，妻轉為母等。唯是次第展轉流轉，是故全無可憑信處。】

就是這個，沒有一定的，這個本來很親愛的，到下一生變成怨敵，本來怨敵又變成親愛的。上面說父轉為子是顛倒，這個顛倒還是親，可是有很多冤家仇敵轉過來了，那我們是不是也一天到晚你跟我好，我跟你冤，是毫無意思。短短的幾十年完了以後，到下一次，誰曉得誰是誰，這個時候都不是我們應該忙的事情。我們如果了解了這個，那一無可憑，所以我門第一了解，現在世間的親愛，一切無可憑信處。所以這些東西，「是故全無可憑信處」。

【親友書云：「父轉為子母為妻，怨仇眾生轉為親，及其返此而死歿，故於生死全無定。」即現法中亦復展轉，互為親怨。】

不但在輪迴當中轉，你現在也是一樣的，這個千真萬確。以前的好朋友，到時反面成仇，以前說不定兩個人不好，到那個時候，也大家有的好的很呢，處處地方都是這種。經上面

【如妙臂經云：「有時怨敵轉為親，親愛如是亦為怨，如是一類為中庸，即諸中庸復為怨。如是亦復為親愛，具慧了知終莫貪，於親當止愛分別，於心善法安樂住。」】

就是這樣，實際上一直在轉，真正的這樣轉來轉去，真正有智慧的人，對這個是一無可貪。因為平常我們最難捨的這個事情就是這樣，你了解了還有什麼好貪？應該停止，停止了這個貪愛的心，怎麼辨呢？在法上面善安住，這是基本的。實際上的呢更進一步分進昇華這個東西，把它變成功大乘的，你既然是寶愛的話，真正要寶愛，不是像現在世間的染污，這個沒有用，你要進一步的幫忙人家去解決，那就變成功大乘。所以那個大乘的心的的確確，就把那愛跟染污部份淨化了，把它好的那部分昇華了，就變成功悲。

【如是修習，破於親怨分別黨類而起貪瞋，觀生死法，任何全無安心之處，應起厭離。】

這一點就是第一個，我們現生死流轉當中，全無、一點點沒有憑信的。

【◎ 無飽足過患者。】

然後呢生死當中，最大的行相就是貪，當你貪而遇不到，或者違背的時候那就是瞋。這一個情況叫「無飽足」，做任何事情永遠沒有飽足的，不但沒有飽足，愈做愈利害，這東西真是可怕極了。我想這個我們人人有經驗，有的人很多，就是貪心比較淺的人不一定感覺到，貪心重的，的確，你不管怎麼樣，他在任何情況之下，這個東西的可怕像滾雪球一樣愈滾愈大，一看見了，到那時候只有除了這個以外就沒有了。但是不管你怎麼樣，你沒辨法管他，他這個過患就是這樣。

【如云：「一一曾飲諸乳汁，過於四海於今後，隨異生性流轉者，尚須多飲過於彼。」】

我們任何一個人，就是單單吃母親的奶，比四大海水還要多，不曉得多多少，而且向後去，你只要還在生死輪迴當中，你吃的還遠超過這個。

【謂當思惟，一一有情，飲母乳酪昔飲幾許，今後若不學解脫道當飲幾何，此是略喻，更當思惟生死之中，盛事苦事，無所未經，令心厭離。】

他告訴我們，任何一個人，我們所飲的奶汁不曉得多少，如果說我們不求解脫的話，以後還遠超過這個。除了這個以外，還有在生死當中，不管任何一件事，苦事、壞事沒有不經過的，而所謂經過的事情，沒有一個例外，永遠就是這個形象，永遠沒有夠的時候，永遠沒停止的時候。結果呢，實際上狀態，沒有停上的內容是什麼？一點點小小的快樂，這個是虛假的，帶來是無比的痛苦。所以想到這裡，要厭離！

p. 163 (2)

【若謂受樂令意滿足，然三有樂，任受幾多，非但無飽，後後轉復增長貪愛，】

假定說你受了快樂可以使得我們滿足的話，真的能滿足那到好，但是三有當中，不管哪一個，不管你受多少，你永遠沒有滿足的時候；不但沒滿足，而且愈來愈利害。

【由此常夜馳騁生死，經無量劫，受諸至極難忍大苦，】

就因為這樣個，然後無量無邊劫，受無邊大苦，現在我們貪小小的一口之食，將來烊銅熱鐵丸，到那時候好可怕，所以想到那個，實在是不值得，實在不值得。

【然其安樂不及一分。】

那個痛苦是無量無邊，所受的快樂是一點點。

【如親友書云：「如諸癩人為蟲癢，為安樂故雖近火，然不能息應了知，貪著欲亦如是。」】

就像那個生癩。癩就是痲瘋病，那個痲瘋病的可怕，不曉得你們去過沒有？這新莊有個類似痲瘋病院，我去過一次，我聽他們敘述說這個事情，當時沒有什麼感覺，有的時候自己身上癢了以後，你去抓抓，那真是愈抓愈癢，但是比起那個痲瘋病，那個痲瘋病的之痛苦，他實在是受不了。受不了到什麼程度？他寧拿那個火來烤，對不起，烤的那個肉都燒焦了，他那個外面是痛的要命，裡面還在癢。這個東西，我們這個貪心就是這樣嚴重法，這個這麼嚴重法。可是這個東西比起地獄的猛火來那還不要多少，所以平當我們的心裡邊，這種貪瞋的心相，那個就是將來到地獄裡面去感得餓鬼的，所以你長劫受苦的就是這樣。眼前我們到那時候，一到那時候猛利的貪昇起來了，你永遠不得滿足的，就是這個心，將來為什麼會感得那餓鬼，就是這樣，你就永遠不能滿足。那麼偏偏貪心的人也就是這樣，好東西樣樣顧自己，完全顧不到人家，所以沒有積一點福報，所以那個心裡面永遠不得滿足，那麼，偏偏又造了這個業，所以吃的時候，對不起！又找不到東西吃，所以眼前你了解了這個因果關係的話，你很明白就了解將來的果性的狀態，所以我們現在多思惟、多觀察，那唯一的方法，來靜息、轉變它。

【弟子書亦云：「豈有百返未經趣，豈有昔未多受樂，未得吉祥如白拂，豈有是事反增貪。豈有昔未多經苦，眾生無欲能飽滿，無有情腹未曾臥，然何生死不離貪。」】

這上面告訴我，這個百，並不是說一百趟，實際上是泛百，就是我們那任何一趣當中，任何一趣，都是經過無量無邊，任何一個快樂都受過，任何一個好事情都有過，結果有了以後，對不起，我們的貪心滿足了嗎？對不起，沒有，反而增長。還有那苦也是如此，正因為你那個貪，所以受那個苦，就因為我們不能滿足所以受那個苦，然後呢受這個生死的輪迴當中，「無有情腹未曾臥」，這個話什麼意思？就是互為母子，世間的有情是無量無邊找不到邊際，可是又因為我們的生死是無量的，所以仍將互為母子。找不到一個人，絕找不到一個有情例外的，所有的有情都曾經做過互為母子過，這麼多，結果呢，對不起，還是不能滿足，我們也不能離開。

【應如是思。】

應該這樣去思惟、觀察。

【又如除憂經說而思極能厭離，】

照著除憂苦的經上面這樣思惟的話也很容易了。說實在有的人讀那個經，有一個人曾經告訴我，法師啊！聽了這個，我就不敢看了，看看那個好怕，就是這樣，做也做不到，如果是你們碰到這種情況，你們怎麼說？以前我也這樣想，後來不。因為你做不到的結果你退下來，退下來安樂嗎？假如退下來安樂的話，誰也不願意做，我是第一個絕對不願意做，做這個苦事情幹什麼？因為你一退下來，是只有一條路，死路一條，永遠受無邊的大苦，你現在這樣做的做下去的話，你眼前雖然做不到，你只要咬緊牙關慢慢的做的話，做到，做到的話，問題都解決了。是，眼前雖然你心裡面覺得有一點做不到，那一點做不到，實際上並沒有苦，只是心裡面一點恐怖，對不對？你這一點心裡的恐怖擋不住，將來這個大苦你怎麼擋的住？所以你想到這裡的話，你一定向前衝。所以說來說去，主要的是什麼？正知見，你就把那事情的問題看的、認的了很正確了以後，這問題都會解決的，你如果仔細想想，發現了，努力的一心只有向上。所以這一點是告訴我們，所以我們要照著這個經上面，能夠這樣去做的話，那一定能夠產生厭離。現在我們繼續下去。

【如云：「數於地獄中，所飲諸烊銅，雖大海中水，非有爾許量。生諸犬豕中，所食諸不淨，其量極超過，須彌山王量。又於生死中，由離諸親友，所泣諸淚滴，非海能為器。由互相鬥諍，積所截頭首，如是高聳量，出過梵世間。為蟲極飢虛，所噉諸土糞，於大乳海中，充滿極高盛。」】

你看看，經上面告訴我們，我們在地獄所飲的烊銅超過大海水，想到這一點，那貪心實在一點都生不起來。我們不要說飲大海水的烊銅，不要說熱鐵丸，你們試試看，把那個鐵燒的，不要說燒紅，把那個鐵擺在火裡面燒它五分鐘，還是黑黑的一點看不見，你們摸它一下看，你們不妨摸它一下看。我有一個同學，我們同班的，有一次我們一起去參觀高雄那個鋁廠，那個鋁錠拿出來，就是這個從原料來當中拿出來以後，放在邊上，那時候已經完全變成鋁錠，一點看不見，像好好的。他老兄好玩的跑的去一摸，就這樣。這一摸，旁邊人告訴他，這個不能摸的，把那手馬上就一下打開，打開當時感覺不到，打開完了以後發現那個手整個的爛了，這個就這麼厲害。所以，這種地方我們不要單單，如果想真的聽聽結結緣，那也就罷了，反正覺得蠻好玩的，倒真是滿好玩的，你覺得滿好玩，願意看看也有好處，如果你要真的希望這個心情能夠感受得到的話，你最好自己試一試，可是不要吞下去，吞下這個受不了，你手上面去試一下，那開水燒了一百度，把那手指伸下去，不要用那個手指，用那個手指，為什麼原因？因為那個手指要做事情的，或者用左手的手指，然後你弄，萬一到那時候你又了放那邊又燙它一下，如果你燙的太不行的話，你割開來了，放一點鹽上去，然後呢你換一次醬油，你換一次那些，你要歡喜吃的東西，你放下去試試看，你來了幾趟以後，大概我想可以稍微對我們有一點幫助，現在受一點的小小的痛苦，將來可以免除極大的痛苦。所以說如果自己有心痛改的話，這個自然，也許這個方法太笨了一點，但是卻他收效最快，所以我告訴你們，你們要燙手指，不要燙這個，燙這個的原因在這個地方。

前一頁(70a) [70b] 下一頁 (71a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十一卷 A面

日常法師

卻它收效最快，所以我告訴你們要燙手指，不要燙那個，燙這個的原因在這個地方，這是隨便，雖然這個是並不善巧，可是確實不妨以你們自己的量去想一下，然後呢在這個犬豕當中所食的不淨高過於須彌山，這個是對貪的人，對貪什麼？飲食等等。還有呢對親友難分別的人，由生死中別離，別離了以後，我們流的眼淚，已經高過這樣，你想到了這一點，難捨的這種事情，沒有一點捨不掉的。還有呢如果瞋心大的話，你看看你為了大家一點鬥爭，這個平常我們鬥爭中不須送掉性命吧，鬥爭乃至把命送掉那個頭積起來高過於梵世，那個不得了。然後呢我們墮落小虫當中食這個大糞、土，也這麼多。

【如是又如華嚴經云：】

他不斷用的那個經上面來證，無非是引用種種方式，總是我們越多，總有一個地方能夠觸到我們的心，那個時候不要輕輕放過，當你觸到了這個心上面的時候，你要想辦法把你這個相應的感觸，那個時候加深它，那個力量就從這個地方產生的。所以平常的時候儘量的多去演繹，當一下觸到了，你停在那個地方，對呀！使得這個心量慢慢的加強堅固，你這樣的經過三番五次努力，以後你就容易慢慢慢慢的產生對治的效應。那麼華嚴怎樣說呢。

p. 163 (10)

【「汝應憶念為諸欲，徒耗諸身前邊際，今求菩提具禁戒，由禁於此摧諸欲。汝應憶念為諸欲，徒耗諸身前邊際，未能承事恆沙佛，未從佛聞如是語。」】

經上面，前面是單單從苦的那一方面，這個方面又正面的告訴我們，你想想看，我們為了前面這種無理的貪欲，然後呢虛耗的這個生命，不曉得無量無邊。現在是為了解決這個無義的痛苦，然後一心努力的如法行持，然後呢依戒定慧這樣，應該努力趁這個機會，把這個欲摧毀，在我們這裡的的確確正應該努力的。所以跑到這個地方來，我們正應該努力的在這個地方，這一點這是最重要的。如果跑到這個地方來，這個地方還是嘻哈放不下，這個千真萬碓的，脫下衣服回家去，先懺悔，等到有了力量再來，嘻嘻哈哈那是在家人的事情，出家人做的事情是這個，我跑到這個地方為什麼要做這個的？那麼，這樣。所以我們這裡有一位同修我非常讚嘆，他覺得我持的戒做不到，捨戒，乃至於必要的時候連它沙彌都不要，然後做個淨人侍候你們，必要的時候回家去，然後吃盡了苦頭再來，這個才是有志氣，這個每一樣事情應該我們要了解這一點。

【謂盡所得三有盛事，悉皆欺誑，領受無量無義大苦。】

不管你得到的三有之間一切好事，那個都是什麼？欺誑兩個字，它騙了你，一點點的騙了你，結果呢受無量無邊大苦，這個大苦還是無義的。為什麼說無義大苦？我們修行不是一件快樂的事，修行是件苦事，但是修行這個小苦而有大義，它現在呢大苦而又無義的，這個我們要分別得清楚，這個慢慢的要分別得清楚。

【如前唐捐無量色身，皆當憶念，】

以前已經不曉得白白的消耗掉了這個東西，應該呀好好的思惟。

【若後仍不策勵勤修，更當如是，思惟此理，令起厭離。】

如果以後我們還不努力的話，以後還是這樣，這個是我們應該如法去思惟的，不要讓我們難得的暇滿的人身空空浪費掉，空空浪費都不可以，何況還要思惟非理作意，把自己送到惡道當中去，所以這一點一定要生起這個厭離心。那個祖師怎麼說？

【慬哦瓦云：「覺窩敦巴從無始來，曾受何身，然皆未修大乘正法，猶如今日，故須策勵。」】

說從無始以來受各式各樣的身，但是沒有修正法，尤其是大乘正法，像今天這樣認真，從來沒有過，所以今天居然做了，趕快努力。記得那個祖師前面有一段話吧？人家看見他用功得不得了，就說：「某人呀！你這麼用功你休息一下！」他說：「對呀！照理應該休息一下，但是我一想到這個生死痛苦、暇滿人身，我就停不住了。」這樣，祖師的典型的公案。我們真正講修行，要把這個作為榜樣。所以他又說：「我是仰望於，是怎麼講？一心仰望這個把古德的傳記擺在腦筋裡面，一心仰望，我要學他、我要學他。」我們千萬要把腦筋裡面放不下的這種貪著丟到東洋大海，不要說這個人難捨、這個東西難捨，這樣，這個也不行，那個也不行，說這些東西千萬要捨掉。我想到了這個最近早一陣子，我剛來的時候，看見有很多的這個梅乾菜，那個的確是非常好的東西，我說：「我們這麼多，就送掉一點。」有個人說：「這個東西很好吃。」「吃不完嘛，就送掉。」結果大家也是放在那裡，最近我聽說生蟲了。你看，人家居士一番好心送到這個地方來，這種地方要我的話，好吃，好吃趕快送掉，我看見很多祖師這種公案，增長貪心，就增長貪心，我只要把肚子塞飽了那個是最好，所以人家弄了很多好吃的東西，我看見了就眉頭直縐，心裡就害怕，就因為我的貪心還是很重，這個地方要看看那個祖師，祖師怎麼做的，這個才是我們到這裡來的目標。

p. 164

【又如桑樸瓦云：「此生死中須多仰覆，此於心中實覺不安。」】

這個在現在生死輪迴當中，我們都要，什麼叫仰覆？反覆的多多思惟，你能夠反覆的多多思惟，你心裡面就不會像現在這樣快樂的很，就不安了。於是你說怎麼辦呢？它前面告訴我們思惟這個東西，坐起張惶，腦漿炎熱，你坐立不安，那個時候那個心裡面就是就像火燒一樣的話，你實在是害怕的要命，一心求脫，那就對了。

【乃至未能起心如此，須勤思惟，縱起亦當恆常修習。】

說乃至於這個心還未生起，要努力，縱然生起了還要繼續不斷，每一段前面講完了，一定告訴我們這幾句話。實際上呢我們修行的時候也就是這個，沒有別的就是這個，所以我們不必好高騖遠，說哪一個大法，哪一個大師，佛早就說的清清楚楚了，就是這個樣，你從那個根本上面去做，那就行了。尤其是有人，最近又有人說，最近有一個大上師要來灌頂了，他又想辦法要去灌頂。我就想起來了，據說來那個大上師白教的，這個鍚杜佛爺，他的確白教的鍚杜佛爺，那是非常精彩的，非常了不起的。大寶法王走了以後，他現在認真的工作落在他身上，也可以說他是第二把交椅，當然白教當中坐第二把交椅的四個上座，他是這個第二把交椅當中的一人，這倒也是事實。但是我們不妨說同樣的白教的真正祖師是哪一個，馬爾巴祖師，然後呢密勒日巴尊者，然後呢岡波巴大師才發展開來。其中尤其是密勒日巴尊者，那真是千古奇人。他說了兩句名言，他怎麼講？叫低處修時高處到，慢慢修時是快快到，一人修時是二人到。你修的時候你慢一點，結果你到得快，你低的地方去修的話，你可以爬到高的地方，你不必忙，要幫一切人，你先把你自己弄好，那是千真萬確的事實，他真正的成就就在這個地方。所以你們看過他的傳記的人曉得，沒有看過傳記的人，我也在這裡說一下。他那時候修苦行，不得了，人家送給他一點東西，然後呢他們，他是個在家人，尤其是西藏他們那個地方，不是像我們一定要吃葷的，送他一點糌粑，送他一點起士，還有送他一點肉乾，到後來那個肉乾上面生了蟲了，他把那個蟲拿掉，他後來想，不對呀，它也吃，我也吃，你怎麼可以搶它呢？好好好！我都餓肚子，那個蟲就讓它吃。結果他先頭發誓說如果這一生不證道的話，我絕不為八風所動，絕不為這個生命而跑作任何，如果這樣的話寧願讓那個護法神把我一下弄死，下一世投胎我再來修。結果到了眼前，眼看著沒有吃東西，餓了幾天，他也不管，後來想，對呀，我所以發那個誓是為了修行，現在餓死了，還是不能修行，所以這個並不是違背我的誓願，那好好好我討點東西去吃吧，結果他就跑出去。一跑跑出去，看見了那個綠的蕁麻，你們不曉得這個蕁麻是什麼東西，我是到印度去才看見，那個東西生的滿山都是草，這個草上綠綠的，那個上面有刺，那個刺有毒的，這個毒不是中的毒，那時候我不知道，我就一踫，一碰那個手整整癢了兩天，癢的你簡直是不曉得怎麼好。這麼個東西，他居然拿這個東西，它那個嫩頭就把它拿下來，他不也知道怎麼弄的，當年密勒日巴尊者吃這個東西。我當時第一次聽見也沒有，沒有什麼心裡的影響，後來我刺到了，自己想，這個東西哭了好幾次，想想古人這樣，我自己實在是好差。人家還燒這個東西，我還嫌這個不對那個不對，還要醬油麻油一大堆，他那個東西，就吃蕁麻，獵人不是跑到去找他嗎，說跟他要一點東西說我在打獵半天，我找不到東西吃，你的東西先分我一點然後我找到了給你。密勒日巴尊者怎麼說？我吃的就是那個蕁麻，那好好好你總給我一點鹽，鹽，有鹽就好了，我吃的就是這個蕁麻。然後呢，跟他要了幾樣東西，他又說，我吃的就是這個。結果因為一直吃那個蕁麻，弄到後來，那個身上面都長出綠的毛來了。以後他的妹妹不是來找到他，他的妹妹找到他的時候，那時經過一個地方有一個大喇嘛，那個大喇嘛很神氣，然後呢那個弟子很多，他妹妹就跟他說，哥哥我找了你多少年找到好苦，居然給我找到你了，你在這裡幹什麼？修行，那你怎麼修行的？我看見那個修行的大喇嘛，這麼多人擁護，吃的這麼好，他同樣的修行，為什麼你不這樣修行？密勒日巴尊者怎麼說？獅子跳的路兔子我不敢跳。他這麼了不起的人，他把他看成是兔子，密勒日巴真正了不起的地方，所以藏傳不管哪一系哪一派都尊重他，他一生有這麼高成就，就靠這個。他自己曉得我條件差，其實他的條件真的差嗎？如果我們比比，我們絕對沒有一個人比得上他，乃至百分之一，千分之一，他自己看，我是一個兔子。我們現在還看得自己很高了，覺得這個不行，那個不行；看看這個瞧不起，那個瞧不起；這個也不要，那個也不要，所以我們不成就的原因。所以在這個地方，我們要要了解，這種情形我們真正要思惟觀察的不是的高高大法，而這個地方的基本，所以說低處修時高處到，你把基礎做好了。其實學到現在還是很清楚，一旦你對這個死念生起來了，你現在的眼前難道還放不下嗎？一旦你這個苦的了解了，你還會去找那些事情嗎？這個死、這個苦是什麼？共下士道，阿彌陀佛呀！所以千真萬確是低處修時高處是無有不到的，然後呢你不要急要忙這個要忙那個，說慢慢修時快快到，所以我們中國人說欲速不達，基礎要建穩，繼續下去。第三個。

【◎ 數數捨身過患者。如云：「一一身體諸骨聚，超過幾多須彌峰。」謂一一有情受身之骨，若不爛壞，多於須彌。】

然後我們捨身的過患，捨身受身，我們捨下來的身骨聚，不要說骨聚，燒成功的灰，超過須彌山，不曉得受了多少，那就是。想想我們實在是，弄了這麼多次，結果呢繼續還在那個地方，還不停止。所以前面說我們的心真像金剛，什麼東西都動不了。佛告訴這麼厲害的，我們居然在那個地方動都不動。唉！呀我們反過來最好的，後面告訴我們，我們要軟得像豆腐，軟得像棉絮，那就差不多了，一點小小的事情，心動。所以那個經上面告訴我們，真正好的良馬見鞭影，那個好的馬看見那個鞭的影子就奔了，我們也應該這樣，一點點的小小的馬上就策勵，這一生就有希望。下面：

【◎ 數數結生過患者。如云：「雖將地丸如柏子，數母邊際未能盡。」】

這個不斷的結生，然後生死流轉當中捨身，捨身以後呢？結生是生死流轉當中，如果我們把大地做成丸，丸子像柏子那麼一點點大，然後呢我們數這個母親

【昔諸先覺解釋此義，謂一有情為母之量，此非正義。】

平常我們去看這個問題，總覺得我們因為是不斷的結生，所以每一次結生有一個母親，要找那個母親，這個找不到邊，他大師告訴我們，不！這個意思不是這裡。下面：

【即此釋中引經文云：】

他說他下面，這是親友書上面的，弟子書還是親友書上面說的，解釋當中引經文：

【「諸苾芻，譬如有人，從此大地執取諸丸，量如柏子，作是數云，此是我母，此是我母之母，而下其丸，諸苾芻此大地泥速可窮盡，然諸人母展轉非爾。」】

因為他那經文上，在那釋論上引經上的文，凡是菩薩造論，他都不是憑空的，一定有憑有據，根據經論，然後呢貫徹諸經義來解釋這個道理。所以他引那個經論上面說，前面這個不是正理。那麼經怎麼說呢？就是就這點事情來說，諸苾芻，就是告訴這比丘，佛告訴，譬如有人把那個大地的那個土，作為丸像柏樹子那樣，然後數這是我的母親，這個是我母親的母親，母親的母親的母親，母親的母親的母……這樣，然後下一次丸，每數一個下一粒，說這個大地所做成功的丸很快就

【是顯自母及彼母等母展轉次第，此論亦說母邊際故。】

我們在這裡想，他為什麼要說這個呢？這個有什麼道理？好像在我們感受上面，前者比較對我們有影響，不是！他下面有道理的。

【此成厭患因之理者，如四百論云：】

他每一個地方都引經據典的，在下面進一步說之前，這裡先說一點，我們平常都是憑我們的想像的，這個地方告訴我們，不要憑我們的想像，我們的想像是什麼？兩個字，無明，而且不但無明而且還執著，還偏偏自己覺得對，毛病全在這裡。所以凡是這種經論上面處處地方告訴我們，我們要認得這一點，我們就有希望了。所以任何一個地方，不要說這個解釋對了嘛，你何必這麼囉唆呢？這個心理是什麼？煩惱，就是你的習氣。看看經論上面為什麼這麼說？它每說一個總有它的特殊的意義在。那個論上面怎麼說？

【「若時雖一果，初因非可見，見一亦增多，爾時何不畏。」】

說你隨便一個結果，就是我們隨便一個一生，這個說我們現在我存在了，那麼你找他的這個一個結果，你找它的因，初因，最初的原因哪裡來，你找不到，隨便這個一果都找不到。所以這一個因緣無盡，你總得想這個上面，既然一切都是因緣，你要解決這個果，必定要從因上面，結果一個簡單的事情，你找最初因找不到的話，可想而知這個事情何等的複雜，既然這麼複雜的，是何等的可怕，這一下就找到更可怕的理由。懂不懂？所以我們現在隨便說，做一點小小的事情，不管你貪也好，瞋也好，你以為吃一口東西，那一口東西吃下去的東西找它的最初因，找不到，如果你要將來把那一口東西吃下去要還的話，你要還盡，還不盡，意思就這個。然後呢不管你做任何一件事情，它根本的原因就在這個地方。因為你這個最初因找不到、還不盡，所以你永遠在這個地方結生，永遠要解決這個問題，它這個真正的困擾在這裡。所以我們任何一件事情，當下就策勵起我們大警惕來，這個懂不懂？這個要再說一遍，若時雖一果，就是說任何一個果，你要找那個果的最初的因，找不到，那個時候你怎麼不怕？怎麼不怕？所以由此我們眼前隨便一樣東西，所以為什麼我們現在不要說隨隨便便，好像尤其是現在出家人，反正人家送得來的，反正你儘量的好的吃，去玩、用的、樂的，不可以！你拿這個東西只求解脫了，那的確，因為你解脫了可以得到，讓人家在這個福田當中種福，現在你不得解脫的話，人家也白白的浪費，你要還人家，既然這個因頭找不到的話，你還人家，你怎麼還得乾淨？你怎麼還得清楚？

【其釋亦云：「此顯由諸難可度量稠林相續，令極難行生死大野，】

就是這個，所以生死當中那個雜染，這樣的複雜，這個是真難行！

【常應厭患，隨順於此，當如理修。」】

所以這個道理，你應該好好的修。

【如此當知。】

這是我們應該的。所以我們平常講的業，好像業果，那是它最簡單的基本業因，如果說你要找到那個基本因的輾轉的推行的時候，只有佛才能夠窮盡。所以我們必定要下腳第一步趕快努力，這個就是它的道理。再下面。

【◎ 數數高下過患者。】

第五上升了又跌下去，這個受不了，下去呢你覺得上升，對不起，上升了還要跌下來。

【如云：「既成百施世應供，業增上故復墮地，既滿轉輪聖王已，復於生死為奴婢。天趣天女乳腰柔，長受安樂妙觸已，後墮地獄鐵輪中，當受粗磨割裂觸。長時安住須彌頂，安足陷下受安樂，後遊煻煨屍泥中，當念眾苦極難忍。天女隨逐受歡喜，遊戲端妙歡喜園，】

p. 165

【後當住止劍葉林，獲割耳鼻刖手足。天女殊妙如金蓮，共同游泳徐流池，後墮地獄當趣入，難忍灰水無極河。雖得天界大欲樂，及諸梵天離欲樂，後墮無間為火薪，忍受眾苦無間絕。得為日月自身光，照曜一切諸世間，後往極黑陰闇處，自手伸舒亦莫覩。」】

這個是高下。它講高下的話，就是你先上，上去了以後下來，就這樣。既成百施世應供，換句話說，你做了種種的布施，然後受到世間的種種的好的供養，帝王什麼等等，對不起，造了業以後你又墮落了。前天我們講的那個故事當中就有這個，一個國王，他還做好事，吃醉了酒，殺了一個人，結果墮落了。現在這個時候，那我們看看，那不得了，所以世間是一無可取，一旦墮落了以後，對不起，「既滿轉輪聖王已」，那個是更好，一下在生死當中做奴婢，轉輪聖王是我們世間最高的，奴婢是最差的。我們現在不要說轉輪聖王，本來做個老板，忽然跑得去做一個伙計，我們就受不了，何況是轉輪聖王。一下做個總統，忽然之間做個階下囚，然後呢升天，天完了以後到地獄，這個種種地方，它下面這個裡邊都受這個事情。通常像這個事情我們好像不大容易感受得到，如果你認真思惟一下的話，我們還是很容易感受得到的。怎麼思惟呢？譬如說你們以前曾經有過很好的，譬如說很熱望的一樣東西，很熱望的東西，忽然之間熱望的東西失去了。通常一般來說的話男女之間，大家好的要命，忽然之間其中的一方移情別戀，然後看見你了跟你白眼相向，你那個時候內心的痛苦，那個比起前面這個裡面說的，那還不曉得差多少。她只是失去了，你可沒有受地獄，他不是，本來是天堂上面好成這個樣的，忽然之間一下跑到地獄裡面去，這樣的高下法，這個是我們應該體會到的。這個世間，然後你做生意，本來一向做的很得意，忽然之間做了個階下囚，欠了一屁股債，那本來你得意的，人家跑到來求你，忽然之間到了那時你又要避債，到處都不敢見人。那個比起這個上面說的話，那已經好得不曉得好多少，所以數數高下的過患。下面說：

【磨等三鐵輪者，如其次第，謂於眾合黑繩燒熱三中而有。】

就是指前面上面它說的那個幾樣東西，那是指什麼呢？本來是在天上面，然後一下到眾合地獄、到黑繩地獄，然後到燒熱三個地獄當中去。

【天女隨逐者，謂為天女之所依附。天界欲樂者，謂忉利以上欲天所有。日月光者，是如世間共許而說，未分能依及所依處，若分別說，乃是彼二宮殿之光。此等為喻，當思一切從高墮下所有道理，壓患三有，以其三有一切盛事，最後邊際，衰所攝故。】

它上面就是解釋那個裡面說的那些，這個地方我們也不必一一細說，總之一句話，你再好的東西，最後墮落，在任何情況之下，你只要還在三有當中，三有當中任何的好事，它最後的話呢，一句話─墮落，最後一句話，墮落。所以你想到這裡，厭患三有。所以這個難陀尊者，先不肯努力，就一看地獄就努力了，這樣一看地獄天堂，一看天堂就努力了，結果再到地獄裡面看，發現天堂受完了，還要回來，那是拼命這個天堂也不要了。

前一頁(70b) [71a] 下一頁 (71b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十一卷 B面

日常法師

結果再到地獄裡面一看，發現天堂受完了，還要回來，那就拼命這個天堂也不要了。我們不幸，因為我們宿生沒有積這樣的福德，所以不能感得這樣的這個大聖者來引導我們。所幸的我們多多少少還積了一點少分的福德，聽見這個圓滿的教法，我們趕快如理努力，我們有份跳出來。所以想到這裡眼前我們應該更加努力，這樣才對！要不然一旦失去了這個機會，那完了，以後連聽都聽不到了。那只有一件事情，到那時候吞烊銅，在油鍋裡煎，那才可怕。

p. 165 (7)

【此如調伏阿笈摩云：「積集皆銷散，崇高必墮落，合會終別離，有命咸歸死。」】

經上面就告訴我們，積集，不管你有多少財產，最後呢消散；爬的多高，墮落；大家親親愛愛，別離；有命咸歸死。你想到這裡，這些東西都沒有意思，忙它幹什麼？真正要忙的一件事情，趕快出離！所以火燒頭燃尚可暫止。我看現在人家要忙這個股票，存那個銀行，不曉得做些什麼？不曉得做什麼千秋大夢！所以我看見一個祖師，他今天吃完了，把那些東西送給別人，為什麼？我明天有沒有都不知道，你留在那地方，人家施主一番好心你留在那裡幹什麼？結果他天天人家送來，他天天送，那個徒弟苦不堪言，結果你不要看那個徒弟苦不堪言，那個徒弟也後來也成就，真正古來人的修行是這個樣！現在我們積了一個月還要一年，積了一年還要積一百年，積了一百年還要積一千年，實在我們能吃多少？那人沒有一個人能活到一百年，可是我們都是為萬年計，不曉得忙些什麼？結果忙了半天一堆灰，然後呢到地獄裡受苦，真划不來。再下面，這個是六苦當中的最後一個。

【◎ 無伴過患者。如云：「若能了知如是過，願取三福燈光明，獨自當趣雖日月，難破無邊黑闇中。」了知過者，謂當了知如前所說，須如是死，願取福光。三種福者，謂三門善事，或施所生等三種善事。無邊黑闇者，謂無明黑闇。無伴而趣者，】

如下面等等，現在到這個地方，我先解釋一下。假定我們能夠了解了像上面這樣的過失的話，一無可貪！那時怎麼辦呢？不要貪著，去修行。修什麼？修善福，善福下面說三門善事，就是身口意努力去做這個。這個是什麼？福光明，這個才是，燈是照明的，平常我們在無明黑暗當中，那這樣，這個才是我們應該取的，不是要在生死輪迴當中。如果說你不在這個上面努力的話，那麼對不起，那個時候，你到哪裡去？難破無邊黑暗，而且這個地方是沒有日月的，這個是惡道，到那時候獨自當趣，你眼前忙的東西，一樣帶不走，一個人也不陪你，你忙這個身體，營養了半天，就送你到這個地方去，不值得，至於說無伴，什麼呢？下面說，論上面告訴我們。

【如入行論云：「獨生此一身，俱生諸骨肉，壞時尚各散，何況餘親友，生時獨自生，死時還獨死，他不取苦分，何須作障親。」】

這個身體生獨生此一生，這個身體生來也就是，然後呢這個自己覺得這個總是我吧？對不起，壞的時候，對不起這個東西也是壞掉了，眼前的親友等等沒有一個跟你，沒有一個人，這個東西帶不走，這樣的情況。所以沒有什麼好伴，生的時候自己生，死的時候還是自己死，他不能替代我們，何必互相障礙？所以我們現在在這個地方互相幫助，這是真正的，難得

【如是六苦總攝為三。】

把前面這個，如是六苦，六樣東西總攝起來，分三個大項目，第一個。

【謂於生死中，無保信處。】

第一個，在整個的生死當中，沒有可以信賴的，也沒有可以保證的，所以從這點上面，所以有人說，我要修行了，先要積幾個錢存在銀行裡，然後先買一點股票，完全錯了。我先去造一個房子，然後造好了在那底下要去閉關了，不要這樣，不要！我要去修行了，趕快找修行的佛法是什麼？然後照著去做，這個才對的。佛也告訴我們清清楚楚，這種東西一點都沒有辦法保證你，一點都沒有辦法可以信賴的，所以第一個我們修行必定要認識的。這些東西不要忙，如果說你發了大心，為了別人，莊嚴，這個了不起，但是你這個目的幹什麼？還是見到了這個生死可怕，你要幫助別人、引發別人，目的仍舊是這個，這一點千萬注意。總之這個地方的根本在此，所以無保信處，在生死輪迴當中沒有一樣東西，這樣。

【受彼安樂，終無飽期。】

然後呢第二個，你雖然要找到快樂，但是在任何情況之下，你沒有辦法飽滿的，不但沒有辦法飽滿，正因為如此，是越弄越糟、越弄越糟。現在眼前貪一點小便宜，然後呢烊銅熱鐵灌口，受盡了苦痛、痛苦，然後等到你出來的時候，對不起，逃出來了以後那個等流因果還在那裡，又來了。然後呢難得的跑到人生當中，短短的幾十年，對不起那個等流就這麼厲害。所以我前面告訴你們，你不從這個上面切斷，永遠沒有機會。眼前為什麼我們會這個現起呢？簡單嘛！就是等流，就是說明，就是宿生的習氣在，眼前做了墮落，然後到那個時候，因為你貪心重，所以餓鬼，如果還再造一點業的話，那個吃的不是吃不到，吃得到的是什麼？烊銅熱鐵，這麼可怕。然後等到把惡業弄完了以後，然後做畜生還，通通還清了又跑到人間了；跑到人間來，對不起，那個嘴巴又來了，這麼個可怕法，它永遠沒有飽足的。所以懂得了這一點，就要曉得真正修行，大家注意，所謂等流，所以我們懺悔的當中，從無始時來，十惡五無間，心隨煩惱故，記得這句話嗎？諸罪應該如何？皆懺悔，原來我無始以來心隨著煩惱，什麼地方隨起？就在那個地方，等流心識，任何一個境界現起的時候，如果說你不修對治，不照這個辦法思惟觀察的話，你這個老脾氣又來了，看見了又來了，那個時候是什麼？煩惱，你一定跟著它去，修行修什麼？就是這個，所以這個懺悔真正的用意，你必定要懂得；否則的話，你說我懺悔、我慚愧呀！我業障很重呀！說了半天你的業障在哪裡？自己也不曉得，自己根本不知道，你懺什麼悔？這一點概念我們現在清楚了，非常好！最後第三點是。

【無始而轉。】

所以前面這個東西，第一個沒有保證、沒有信賴，而且呢得到了好的是永遠沒有飽足，反而受了大苦，這個狀態呢，就永遠在那裡轉，沒頭沒腦，這麼嚴

【初中有四，】

第一個就是無保信，有四個。

p. 166

【一於所得身不可保信者，謂身數數捨，】

第二個。

【二作諸前益不可保信者，謂無決定，】

這個身體的確的，你能信賴嗎？你覺得這個身體弄得好，你準備一點營養，結果偏偏吃下去的出了毛病。你覺得這個好，跑出去為了要找一點快樂，跑出去出了車禍了；乃至於你安安穩穩坐在這個屋子裡面，叭！房子塌下來了；你沒有什麼事情你自己也看不見，對不起，一點傳染病，你也弄死掉了，你就這樣，身不可保。前面做的諸益，我覺得賺了一點錢，擺在銀行裡邊，結果銀行倒閉了，結果人家強盜曉得你有了錢了，把你抓得去了。種種這些問題，你忙那個股票，啪一聲股票跌下來了，虧了本了。一點意思都沒有，所以前面做的益，不可保信。

【三於得盛事不可保信者，謂高下變易。】

你做了種種很好的，叭嗒一下，跌下來了。

【四於諸共住不可保信者，謂無伴而往，】

就是這個。

【第三者謂數數結生，展轉受生不見邊際，如是總攝亦當思惟。】

就是這個道理。前面所謂第三的話，就是無始而轉，不斷的在這個地方去轉，這幾個道理。那麼這個是前面六苦，八苦我們常常聽見的，六苦，我們一般不大懂，所以在這個地方，我們又多了一個思惟的苦。其實思八苦、六苦沒什麼太大關係，真的重要的就是說，怎麼樣從這個幾個項目當中，能夠找到跟你相應的，忽然之間你有深的感觸，然後呢把這個感觸，就是你當下的認識，然後呢不斷的去思惟觀察，把這個認識的量，產生強有的力量，把你以前錯誤的概念轉變過來，所以修行第一步就是這個工作。等到轉變過來了，那個時候，你一心一意的就忙你要做的事情。如果你念佛叫你不念佛也談不到，把你嘴巴封起來你心裡還在拼命念，生了病我也不怕，正好到極樂世界去，這樣好法，所以說低處修時高處到。那麼下面：

【◎ 第三修三苦者。謂譬如極熱或瘡或癰，若於其上灑以冷水，似為安樂，於生死中所有樂受，若壞滅時，還起眾苦，故名壞苦。】

三苦是什麼呢？就是苦苦，樂苦以及行苦。這麼一個一樣，第一個是樂苦。樂苦它舉個譬喻，就像極熱或瘡或癰，那個生了瘡，那個地方燙得要命，難受得要命，然後呢上面弄一點水，涼一下，就好像是安樂。我們生死當中所受的這個所謂快樂，也就是這個。其實這個本身並不是快樂，壞滅的時候呢還要受種種的痛苦，這個癰跟瘡灑一點涼水覺得安樂，然後呢這個瘡破的時候，絕大的痛苦，所以這個二個是壞苦，快樂是一無可取。真正可怕的不是苦，苦的事情還用佛來講嗎？真正我們要了解的是快樂，我們明明是苦的，我們看不見，不但看不見，上了它當還要種種受大苦惱，所以一定要經過佛菩薩告訴我們，從此不再受你騙了，所以趕快以前做的非法的事情，積聚的事情趕快丟掉，趕快捨掉了以後供養三寶、迴向，那自己趁有暇之身，不可靠的可以得到堅實的法財，這個是我們要了解的道理。至於這個身體亦是如此，不要貪眼前的一點點這種壞苦、這個樂受，趕快現在就努力去懺悔認真修習，那可以得到堅實的金剛不壞之身。

【此復非唯其受，即此相應，餘心心所及為所緣諸有漏境，皆是壞苦。】

通常我們講這個樂，就是一種感受，要曉得不但這個感受，就是這個感受相應的其它的心心所。譬如說你得到了一個快樂的東西，然後你心裡面跟它相應的這種念頭，都是屬於這一方面的，凡是有漏的這種境界都是壞苦，這一點我們要了解。換句話說它從這個樂的感受上面所產生的種種的境界，我們都應該知道。所以因為要點享受的快樂，所以積聚了財物，所有的朋友，所有的事業，種種的無非從這個上面牽牽連連，牽出去的，你了解了這一點，那牽牽連連的事情都一刀切斷，根本都從這個上頭，都從這個上頭來的。下面：

【又如熱癰逼切，觸熱水等變異觸時，起極楚痛。如是當知苦受，隨纔生起，便能觸惱或身或心故名苦苦。】

這樣，那麼進一步講苦苦，苦苦是什麼呢？還是講這個熱的這個癱，癰就是身上生了大瘡，生了大瘡，這個是非常厲害的，這個瘡本身是痛苦極了，然後呢或者觸惱，本來已經痛苦了，你碰到一下，這樣痛苦，然後破了以後更是絕端的痛苦，這個苦受本身就是這樣，苦受才一生起你就受不了，身上心上這個就是苦。

【譬如腎痛，此復如前，非唯其受。】

那麼，這個同樣的，就是我們裡邊的腎痛、肚子痛，或者是通常情況之下，我們不曉得你們有沒有結石那個痛苦。我曾經以前看見過一個，我一個老師，他有那個結石，到後來結石那個痛苦的，我還有一個朋友，我看見了，他平常的時候不痛，它一旦痛起來的話，那簡直是，一個好好的人，忽然之間痛了，就是我洛杉磯蓮社的那個朋友，他那一天痛，痛的，一痛痛了一個鐘頭，那個頭上的汗，那我們旁邊的人一點辦法都沒有，那他的太太她女兒他的親戚朋友，我們說趕快送到醫院，他們說沒有用，前面已經在台灣的時候，送過幾次醫院，看了醫生，一點用場都沒有。就是硬是就在那裡地上直滾、直弄，滿頭是汗，旁邊是一點辦法都沒有。所以我們現在說不怕不怕，我說實在是我們愚痴沒有看見，看見了沒有一個人不怕的。我這兩天腳底按摩，那個說實在是，算不了什麼，可是到那個時候痛的時候，實在是難受，我們不要說不怕，所以我一直建議你們不要說不怕，你們最好自己試試，你們就曉得自己怕不怕。佛看得最清楚，所以你們眾生愚痴。如果你們像我這樣看見那個真正痛苦的話，沒有一個人例外，都像葦蘆一樣，就像什麼？就像一根繩子一樣，你一放手就癱下來了，假定你們真正看到那個苦的行相的話，沒有一個人例外癱在地下爬都爬不起來了。這麼個嚴重法，這個痛苦的事情。所以它說譬如腎痛，這個的確我所看見的最痛的事情。我看見過好幾次，這個痛苦的事情，有一次在醫院裡也是一樣，我有一次緊急的送到那個急診室，就旁邊後來來了一個人，一個女的，就喊，那個聲音之悽慘，那個醫生就在旁邊，那個醫生就拿它一點辦法都沒有，那個病根沒找到，就是沒有辦法。所以這個世間，後來我看看經說這種痛苦比起地獄裡面的，那地獄裡如果感得這樣，遠比天堂還要高，還要好。這種事情都是千真萬確的事實，所以我們不要說不怕，我們要多去思惟，趁現在我們的那個腦筋好好的時候，我們該忙的是忙這些事情。那麼這個同樣的不單是受，還有其它的相應的心、心所等等，我們也應該了解。為什麼？當你想到這些的話，你會策發大厭離，拼命努力，關於這個樂受呢，你一想到這個苦，你就不再受它騙，當快樂的事情你不再受它騙，然後呢你不被騙了，第一個。第二個你想到痛苦的時候，拼命推你上去，那個時候當然只有一條修行的路。下面還有一個，但是有的時候既不快樂也不苦，怎麼辦？還有一個辦法，說

【又如熱癰，俱未觸會二觸之時，有漏捨受，為諸粗重之所隨逐，故名行苦。】

同樣的就像那個瘡一樣，那個時候雖然沒有碰到前面二樣東西，對不起，這是有漏的，它繼續的向前，眼前暫時碰不到，一塊兒這二樣都跟著來了，所以叫行苦。所以總之一句話，不管眼前受的是苦、樂或者不苦不樂，最後的根結就是這個樣。

【此亦如前，非唯其受，】

同樣的是它心、心所法都是這樣。

【此由先業煩惱自在而轉，故名為苦，】

為什麼？因為這個東西是一切都是我們宿生以前，現在以前的煩惱跟業兩樣東西輾轉引伸推演，既然是由這個東西輾轉引伸推演，一直有這個東西，所以除了你修有力的對治，現在擋住以外，它永遠這樣。說到這裡我們立刻可以體會一下等流的狀態，就是當這個境界現起的時候，的的確確我們沒有辦法，當你認得沒有辦法，那已經好的，你已經曉得沒有辦法，你已經認得它了，真正可憐的我們不認識它，我們總覺得自己好像很有道理，平常為什麼我們聽了這個經了以後，心裡面漠然沒有感受？就是我們根本就不認識我們的真實狀態在無明當中，所以聽了模模糊糊的，這個是我們必定要了解的一個現象。等到你一旦聽懂了，你凡是碰到哪裡，你自然會有驚心動魄之感。真的你這個心，就是這個樣，跟法不相應，跟法不相應是什麼呢？就是在煩惱當中。所以我們現在一切時處，都在這個煩惱當中。前面是煩惱而來，後面又跟煩惱而去，儘管我們在那兒聽經，你聽經了以後，覺得蠻好，聽完了以後呢，它也就跟著去了。你聽經尚且是如此，還有其它呢，你能作得了主嗎？所以這個業成熟的時候是一點用場都沒有，一點辦法都沒有，這是我們要了解的。所以這個苦的特質就在這裡，註定你，你沒有修對治超出來之前，永遠脫不出這個狀態，故名為苦。

【及為能發後煩惱種，所隨逐故，名為遍行粗重所隨。】

不但眼前是這樣，而且呢它還會引發後面的煩惱種，種就是它繼續不斷的增長，一直跟著你，所以叫遍行。這個遍行，在任何一切時、一切處、一切地，只要在三界之內，沒有一個例外，醒著也是如此，睡覺也是如此，你糊塗的時候也是如此，你聰明的時候也是如此。我唸書可以唸得很好，對不起，沒有用；我就不管它，不管它也沒有用；你睡著了，睡著了也沒有用，他在任何情況之下，這個東西一直跟著你，只要它跟著你，那後面這些都會來了。

【如是若起樂受貪欲增長，】

快樂的增長你的貪。

【若起苦受瞋恚增長，】

苦的瞋恚增長，你不願意。

【苦樂俱非隨粗重身，則於無常執為常等，愚痴增長，】

假定說既不苦又不樂，你還覺得無所謂，於是你心裡面覺得這樣蠻安樂而過，於無常執為常等，不僅僅是單單執無常執常，下面的所有的顛倒都跟著來了，愚痴增長。所以只要你不認識，乃至於認識了又不對治，永遠增長了三毒。就是這樣，所以這個真正的道理我們要懂得，當你真正的懂得了這個以後，然後還不夠，要用對治去思惟。

【其中貪欲能感當來於五趣中生等眾苦，瞋於現法起憂慼等，於後法中感惡趣苦，】

這樣。貪，因為你貪著，所有的結生最主要的，主要的就是這個，你貪，然後呢眾苦。瞋不但是將來苦，眼前就苦，眼前苦將來還要一定感得惡趣苦。

【癡於前二所感二苦隨逐不捨，】

癡，因為癡，所以前面這個貪瞋永遠跟著它。從這個地方我們就應該：

【故於樂受，應觀為苦滅除貪欲。】

這個是我們的根本，當快樂的事情起來了，趕快說大騙子，你趕快不要上它當，趕快停止！

【於諸苦受，應作是思，此蘊即是眾苦因緣，】

那麼對於這個苦受要曉得，這個蘊本身，就是眾苦的因緣。為什麼這地方特別說這一點？就是說它真正最重要推動我們的苦諦。所以從這個苦諦上面想到，我們本來這個身體，我們整個的這個東西，就是眾苦的因緣，所以它這個，我們平常常常說五蘊熾盛，說了半天，道理說了半天，根本都沒有把握住。它這個五蘊熾盛的根本，就從這個地方你認得，你只要這個東西存在，只要那個心念存在，只要這個身體存在，對不起，永遠在生死當中，永遠在痛苦當中，所以你才會產生什麼？說火燒頭燃尚可遮止，無常盛火應速除滅。你一旦有了這個認識以後，什麼事情都可以放得下的，不去管它，你趕快這個要解決它，佛世的時候的羅漢沒有一個例外的，所以以後的大德們，你看禪宗的這個大德，什麼時候死不知道，生死心切，要找到根本，他哪有一分鐘可以放下來？這是我們現在修行的根本。你有了這個，戒從這個地方持起，佛從這個地方念起，禪從這個地方參起，教也是告訴你認得這個東西，沒有一個例外。你把這個建立起來了，那個時候你才進一步談得到學密，所以現在我們不必談其它的，先看看這個認得已否？不認得停在這個地方，不必忙，做好了下面自然有。所以說

【苦從此生，猶如毒箭，滅除瞋恚。】

不要對他瞋惱。

【於諸捨受，應觀無常銷滅為性，滅除愚癡。不於三受為三毒因，】

當任何一個境界現起的時候，你不要引生三毒。

【此如瑜伽師地及攝決擇意趣而說。】

它告訴我們這樣，這一點我停在這個地方，一段還有深刻的意義。請翻到菩提道次第廣論一六七，一百六十七頁，昨天我們把三苦也講完了，這個苦分成功八苦、六苦、三苦。說苦的內涵是一樣的，總之是苦，那麼它站在不同的角度來說明，實際上所謂不同的角度，就是不同的類型，這個就是我們日常生活當中各人所對在三界之內，各人所面臨的一個問題，那麼用這個不同的類型來說的話，所以總有使我們當下能夠感觸得到，從這個感觸得到，然後呢再深入觀察，徹底了解整個三界之內的真實行相，然後呢了解了這個真實行相，緊跟著找到它的根本何在。

前一頁(71a) [71b] 下一頁 (72a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十二卷 A面

日常法師

那緊跟著找到他的根本何在，這個就是它最主要的意趣。你找到了根本，然後呢再從根本上面去拔除，否則我們現在有很多學佛的人，都是這樣，覺得佛法是好的，要修的，那為什麼好？，不知道，如何去修也不知道，所以遺留很多漏洞，在這種狀態當中，總在這個枝末上面轉，雖然最後也能夠轉到，可是中間浪費是不曉得是無量劫，長者是這樣，在這個時候是受太多的苦。所以現在從前面這樣的一步一步各方面分析探討，最後找到了，這個原因是在哪裡？在這裡。現在我們看那個文。第一行。

p. 167

【如負重擔，隨其重擔當負幾久，便有爾許不樂，取蘊重擔亦爾，】

他真正這個苦諦的根本在那裡，就在那個五取蘊，換句話說就是我們的身心，簡單來說就是說平常我們講的這個我，任何一個人他那個人他自己的主體，就像挑了一個幾百斤的重擔一樣，只要他那個擔子還在身上沒有卸下來，對不起，那個痛苦一直在，那個快樂永遠沒有辦法解決，所以說取蘊重擔亦爾，這一句話我們要注意。

【乃至執持爾時受苦。】

只要你沒有對治把它徹底的解決，那個時候就是執持。這個執持是心裡面無始以來的習氣，不知不覺當中一直在這上頭，所以叫我執、法執。平常我們都這麼說，可是我執是什麼？不知道。法執是什麼？不知道。那這種狀態當中你認得兩個名字，對於我們解決這個真實問題，眼前並沒有用場，而這個苦惱邦是眼前逼在這個地方，所以你必定要從這兩個名詞上面找到名詞所指的內涵何在，找到了這個內涵，那個時候你才可以把它拿掉。所以說這個執持，那就是這兩個名詞所代表的實際的意義，只要它還在執著著，那時候一定受苦。那麼為什麼？

【以此蘊中有苦煩惱粗重安住，故為行苦。】

在這個蘊當中，就是這個苦的根本是煩惱粗重的，就在這個裡頭。所以這個叫做行苦。眼前雖然沒現出來，但是它隨時一直在向前不停的；既然不停的話，並不安住在眼前，好像不苦那個階段，不是真的不苦，這是好像沒有受大苦，但是一直推動的話，它隨時遇到緣，那個苦行就馬上顯發出來，而這個緣也就是我們無量劫以來集的不曉得多多少少，這個是我們要了解的。所以真正講的這個苦的種種，最後我們要認識的，就是認識說原來就在這個上頭，這個是我們生死大痛苦的重擔，所以要對治的就在這個地方。所以關於這一點你不認識的話，那所有的佛法無根本，沒有建立處。

【既有此已，雖於現在苦受未生，然其無間由種種門能起眾苦，】

這只要一旦這個蘊在，因為蘊在所以煩惱的粗重就安住在這個上頭，在這種狀態，現在雖然沒有生苦，但是無間─不停的，讓那個不同的門，於種種的緣，內外的等等那苦就起來了。

【故此行苦，遍一切苦及是所餘二苦根本，故應於此多修厭離。】

這就是我們最後歸結到應該了解的，這個苦是偏一切處的，實際上在我們感受，卻偏偏感受不到。我們平常一直講苦，從來不注意佛告訴我們真正的苦諦的苦，要找到根本卻是在這個地方，這個就是我們平常感受不到的。所以說這個如果你感受不到的，所謂佛法始終最多就是人天乘，而人天乘我們另外一個名字來說它叫做三世怨，你願意做那個三世怨的事情嗎？這一點我們特別了解、特別注意。尤其是平常我們太多人修學佛法，說是佛法好的，好在哪裡？不一定知道。要修行如何修行？從什麼地方開始？說世間是苦，苦在那裡？說這個生老病死是。如果說這種事情還要人家來告訴你的話，我們實在太笨，不要說一個動物它碰見這種痛苦，它也曉得避免，而我們做為一個人，難道要懂得就懂得了這一些嗎？這個是它根本所在，我們務必在這個地方應該注意。那麼現在呢，了解到了，不是了解就行，前面一再說、一再說，這個認識，理論上雖然如此，但是呢眼前的感受上面是你很難體會到的，所以你必定要思惟、多思惟；修習多修習，一直等到內心生起相應的量，那時候你會生起大厭離，那就對了，所以修學佛法它第一個根本─厭離心，必定從這裡出來。等到你一旦這個厭離心生起來了以後，那個時候哪怕生到天上，因為你深深了解這個行苦的自性還沒有解脫，所以說智者視善趣等同那洛迦，真正有智慧能夠如理了解世間真相，這真相是苦諦的，這種人把天上面的這種快樂，看的像地獄一樣，原因就在這裡，因為這是行蘊自性，只要那個取蘊還在，問題沒有解決。最後再說一遍，這問題的關鍵不但是了解，而要怎麼樣去內心感受到，這是個大學問。如果你沒有辦法真正的感受到，單單了解的話，那又是個三世怨，就變成世間很聰明的那些人。所以最近漸漸的、慢慢的我們開始說懺悔或者什麼等等，就有不同的同學，就產生不同的感受。而這種產生感受的實際上都是什麼？那都是他能夠如理去做的人。所以經上面一再告訴我們，雖然你懂得很多，但是你放逸而轉，不相應沒有用；反過來你雖然知道的很少，你做了，馬上就會得到好處。不過這地方我們不要誤解，那既然如此，我們不要懂得很多，不????无?是，你如法的懂得一點馬上得到好處，你能夠懂得更多，好處更多，這個地方就告訴我們，你把了解的如法行持，跟它相應，體會它真正的好處，那麼這個是大概我們已經有一個認識了，下面又特別的說明，關於壞苦。樂受這件事情，因為這是我們最難破的，假定這個破掉了，下面的問題就比較容易。看文。

【◎ 又能增貪現前樂受，多是於苦，漸息滅位妄起樂覺，全無不待除苦所顯自性之樂。】

說眼前很多快樂的事情，這個都是不認識、誤解、顛倒的一種妄見，這個東西有他的絕大缺點，能夠增長我們的貪毒，而貪毒是引發生死的最主要的一個主因。實際上這個真的樂嗎？不是的，這都是苦的漸息滅位，他是苦，可是這個苦慢慢的、慢慢的在減輕當中，當在漸漸減輕當中的，你覺得在輕了、輕了，於是對前面這個大苦來說，既然減輕了一點，好像這是樂，所以你妄─錯誤的感覺，以為他是樂。他並沒有實質上面本來應該樂的，本性是樂的這個實質沒有，所以全無不待除苦所顯，因為這是苦漸漸減少，所以當苦除的時候現出來的，不是它本性，本性絕對沒有快樂的，本質上面絕對是苦的。馬上用一個事實來說明。譬如說你一直走，走的很長，走的很多的路，下面說，以為苦。

【譬如太走為苦，略為住息遂生樂覺。】

跑了很久以後，暫時叫你停一下、坐一下，覺得那時候好舒服、好快樂，那是什麼？那個是因為。

【現見此是先生大苦，漸息滅時樂漸次起，故非樂性。】

這事實是當下就有很大的苦惱，那麼你停一下呢，那個大的苦惱漸漸的減少，漸漸的消失，所以你這個減輕的感覺，妄取樂想，而不是這件事情本身、本質快樂，它本質不快樂。所以它下面緊跟著這個問題，假定說坐下來是快樂的話，那應該越坐越快樂，因為它本來是快樂的嘛，就像賺錢一樣，賺一塊錢固然賺，越賺是賺得越多是越好，應該這個樣。同樣的道理，如果是這個坐下來是快樂的話，坐得越久是越快樂，所以下面說。

【若太久坐，仍復如前，生眾苦故。】

結果叫你老坐在那裡，它不但不快樂，你又苦得要命，所以叫你老坐在那裡，你坐了多久你要站起來去走一走，為什麼？因為苦，苦不堪言，苦就是這樣，坐，然後呢叫你睡又是這樣，叫你吃，沒有一個例外的。所以它下面說：

【苦是性樂之因者，應如苦因，隨其習近，其苦漸增，如是習近行住坐臥，飲食日陰等，亦應隨其幾久習近，便有爾許安樂漸起。】

假定這個快樂本性、本質是快樂的話，就像苦一樣的話，應該怎麼樣呢？你坐得越久，那麼這個快樂越多。天下的苦本來就是苦的，這個苦的時間越久，痛苦越難受、越厲害，為什麼？因為它本性就是苦的。這快樂的事情卻不是，剛開始的時候，你換一換曉得快樂了，過了一下快樂慢慢的消失掉了，再繼續下去那個快樂就沒有，苦了，再下去是苦就受不了，這個說明什麼？說明它本性不是真正的快樂而是苦。所以這個我們要自己如理認識，如果你們聽懂了，就應該沒問題，不聽懂回去仔細想一想，這個概念非常重要。就像同樣的道理，你走久了以後坐，坐久了以後又要換一個，如是習近行住坐臥，沒有一個例外的。你說走了半天又想坐一下，坐了半天又不行要睡一下，睡了一下又要站起來，叫你老躺在床上你又躺不住，為什麼？它始終是同一個道理，這大苦的漸漸息滅，所生起的相對的這種感覺，只是減少一點，它本質還是苦，就是我們這個最妄想顛倒所以叫做無明。除了這個以外，飲食日陰，當你渴的時候─飲，餓的時候是食，寒的時候是日，日的時候是陰，都是這個樣。說今天冷了，曬曬太陽，然後呢太陽越來越大你又受不了，假定曬太陽是快樂的，應該越曬越快樂，又不是，沒有一個例外。乃至於飲食，你倒吃吃看，吃到後來，吃的難受的不得了，到後來不但是肚子吃壞了，你胃口也沒有了，沒有一個樣，是這樣的。所有這種事情都是什麼？都是苦的漸息滅位。從這個上面我們就認得原來這個樂的本質是虛妄的，這是苦的漸息滅位，這一點非常重要、非常重要。所以在這一種狀態。

【現見太久唯生苦故。】

你只要弄久了，結果總是苦。

【如是亦如入胎經云：】

那麼說明了這個道理，馬上告訴我們，經上面的就是這樣說的。說：

【難陀，行住坐臥諸威儀中，應當了知別別是苦。】

這個每一件事情，個別個別沒有一個例外都是苦。所以：

【諸靜慮師，應觀彼彼威儀自性，若行度日，不住不坐不臥，彼則於行，唯別受苦。別別領受猛性粗性難可忍性，非悅意性。】

每一件事情它真正的是粗、猛而難以忍受的這種痛苦。

【非於其行，起安樂想。】

絕對不能從這上面妄想以為快樂，行是如此。

【餘三威儀亦如是說。】

不但是行住坐臥，其他的所有的前面說，飲食日陰，世間沒有一個例外的。繼續又說。

【難陀，然由彼彼威儀之苦，暫間斷故，遂於餘餘新生眾苦，妄起樂想。】

這一段就是前面的說明這個道理。

【難陀，生唯苦生，滅唯苦滅，生唯行生，滅唯行滅。】

世間一切法現起是苦，然後呢滅也是苦，所以我們要努力找「滅」這個辦法，就把一切消除掉，那個時候得到寂滅之樂。

【四百論亦云：「如安樂增長，現見反成苦，如是苦增長，然非可轉樂。」】

第一個是說道理，馬上用經證，經證了以後，祖師再加說明。祖師論上面怎麼說？說就像我們妄見的想安樂覺得增長，增長的結果，慢慢的增長，時間增久的時候必反變成功苦，但是呢苦這個東西如果增長的話，不會轉成樂，為什麼？苦本身就是苦，它的特質就是苦，你時間越長苦越多，樂卻不是，所以時間一增長的話，對不起苦又來了，所以若經若論都是這個。那麼然後呢大師又把這個經論的道理抉擇出來，把這個重要讓我們認得的清清楚楚。現在到這裡我們了解了，的的確確的，我們世間最難以認識的而放不下的樂，原來這個不是真的，是苦。那麼既然樂都是苦，還有什麼一切好貪的呢？行，連他樂都沒有，雖然眼前一下感受不到，可是行苦的自性不斷的推演，所以它結果又是苦，總結起來世間是沒有一點地方不是苦。而那個苦的根本因在哪裡呢？沒有別的就是在我們五蘊身心上面，這才是真正我們應該認識的這個。所以告訴我們這個取蘊的重擔只要一天在，一天沒有解決，問題一直在，我們真正應該厭離的就是厭離這個。現在我們處處地方忙這個，要修飾修飾它、要營養營養它、要保護保護它，那完全走上錯誤之路，你這個概念就是邪知見，你這個行為就是染污之業，然後造成功這個惡習，到那個時候你不知不覺當中，這個東西又來了，就把你綁得死死的，永遠在這個裡邊，你還覺得是找快樂，結果是越找越痛苦。把苦的特別的行相告訴我們，這個叫總苦，把那個苦的特質。下面呢。

【◎ 第二思惟別苦有六，】

那個因為一切的有情在三界當中，有不同的幾個位次，我們所謂六趣或者六道，天、修羅、人是三個善道，地獄、惡鬼、畜生，現在我們看看，用另外這樣的角度去看，這個內容是什麼？它也無不是苦。

【三惡趣苦已如前說。】

在前面共下士當中，已經把三惡趣苦說明了，這個痛苦的厲害，我們現在一點都無法忍受，那麼人呢？說是善道應該，結果

【人苦者，謂飢渴寒熱，不可意觸，追求勞苦，】

這個是我們人人都感受得到的，又飢渴又寒熱，又不可意觸。這個不可意觸通常是指外面，實際上心裡也是如此，我們一天到晚煩煩惱惱，一天到晚沒有一個例外的，都是為了這個問題、這個麻煩，被它牽著鼻子走，還有呢為了追求，為了要求這個妄樂去追求，得到了就怕失去，失去了又要拼命追求，人實在顛倒。

p. 168

【復有生老病死等七，如前當知。】

那前面已經說過了。

【又如資糧論云：「惡趣苦無餘，人中亦現有，苦逼等地獄，貧如琰魔世。此中旁生苦，強力於羸弱，制罰及損害，相續如暴流。」】

儘管人道是善趣，但是對不起，三惡道的苦，我們人當中也有。我們人當中有種種的身心的逼惱，這個就相當於地獄一樣，地獄的特質就是一天到晚在寒熱兩樣東西的逼惱當中。那麼貧如琰魔世，那麼餓鬼呢？這個是鬼道，鬼道是閻羅王所管轄的，那是貧窮，這個也沒有，那個也沒有。畜生呢？是種種被驅逐、恐怖、被傷害，就像這個比較體弱差的人被強力所使，以及制罰損害，這種苦繼續不斷的像瀑布一樣，非常厲害。

【有因貧乏起，餘從不足生，追求難忍苦，一切謀略殺。」】

有很多苦有貧，有很多人呢？雖然你蠻有很富有了又不足，這個滿足兩個字真難。我們看那個很多豪富，越是豪富越是忙得起勁，為什麼？不足嘛！說起來真簡單！我們人真正需要的一天三餐，就是兩餐就夠了，越圖越瘦，要這麼多錢幹什麼？偏偏有些世間人，有了百萬還要千萬，有了千萬要憶，有了億還要萬億，有了錢還要地位，不曉得要多少。秦始皇併吞了六國，還要長生不老，就這樣，世間沒有一個例外的，就是這樣。所以貧固然不好，不貧也不行，那麼然後呢你追求的話，種種叫我們曉得的，我們現在一切的士農工商有種種的苦惱，然後呢你為了這個事情，你生其它的心裡邊謀計略傷殺，都從這個上來，世間的真相，是善惡道一樣。

【四百論云：「勝者為意苦，庸流從身生，二苦日日中，能壞此世間。」】

差的人呢身苦，是嘛窮人、好的人意苦，說到這意苦，我也想起來了，現在那位已經死掉了，他本來不曉得是什麼大公司，我忘記掉了，那個大公司的董事長。有一天，他就隨便不曉得說笑話幾個老朋友，他嘆了個長氣，有人說像你這樣你還有什麼不如意？他就說不要去談了，我自己算算我還不如我的司機，要是我做大老板的話，同樣的兩個人，當然願意做大老板，那個大老板好舒服坐在那個地方，那個司機前面就開它，那個大老板就說向東他就向東，向西他就向西，好像是那個大老板那麼舒服。結果呢大老板怎麼說？他說那個司機，我只要告訴他你向東他就向東，要叫他向西他就向西，他心裡面真是心安理得，我在那裡又要想這個，又要想那個，又要想那個，這張支票要什麼時候到期了，這個禮拜六還有一個什麼應酬，還要跟誰一個人打一個高爾夫球，還要請一個客，還要贈送某一個大官，還要這個應酬，這個應酬，那晚上睡眠的時間都剝奪掉了。他那個司機開到那個地方，他車子一放回去呼呼睡大覺，千真萬確。你們想想看是不是？是顛倒！但是我們偏偏所有世間人，都一天到晚要忙什麼？忙追這個，所以這個叫顛倒、人痴，真正的顛倒，我們想想看對不對？我覺得現在是越想越對，以前我想我們諸位都是從在家人過來的，我也是，現在後來變成出家人了，以前在家這個衣服，所謂白領階級，那個很講究，出去的時候要體面，當初是唸書，然後跑出去西裝革履，通常人家說。到了後來出家了以後，跑到我師父那裡檢幾件破衣服，就洗洗乾淨穿在身上，不要說小偷強盜，你送給他，他都不要，我跑到哪裡要坐下，坐下就坐下了。站起來拍拍屁股就好了，那麼簡單，髒、髒一點有什麼關係？太髒洗洗就好了，破、破了嘛了就補，就這樣。白天也是它，晚上也是它，睡覺了棉被一蓋就好了，用不著說一下嘛睡衣，一下嘛這個白天要白天的，晚上要晚禮服，今天參加這個要那個，一點都不要操心，這麼個舒服法，結果人就是這麼顛倒。所以，我所以說這樣的一件事情，它不一定從這個上面去體會，我們應該把這個一原則用在任何一個地方，讓我們深深領會到真正裡面重要的事情是什麼？我們因為這個妄見，形成了現在這個東西，然後呢輾轉相應，真是苦惱，就被這樣的二苦不斷的日日中壞了，我們一天到晚就忙這個事情，這是人。

【◎ 非天苦者。】

非天就是我們說魔，修羅道是魔。

【如親友書云：「諸非天中意苦重，由其性瞋天德故，此等由其趣性障，具慧不能見聖諦。」】

那麼這個修羅道，我們另外一個名字叫非天。

前一頁(71b) [72a] 下一頁 (72b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十二卷 B面

日常法師

修羅道，我們另外一個名字叫非天，他這個非天當中意最苦，這個心最苦，為什麼？他那個本性，他這種人的心裡瞋心非常大，他的福德可以跟天互相比，但是他那個瞋心太大，就是這樣。雖然他也有天上面種種的好的條件，但是那個趣性障，就是那一趣，就是那一道，就是修羅道那個特質就是瞋心特別重，那時候雖然也有智慧，但是這一道的眾生沒有辦法見聖諦，真正見到聖者之教。所以一到這一道的話，衹有造惡，那非常糟糕，不但絕沒有機會透脫，這個地方先不談，談這一道特別的痛苦。

p. 168 (5)

【此由不忍，嫉天富樂，令意熱惱，】

因為他瞋心大，嫉妒心強，不能忍受人家的好，他意裡面特別的強，看見別人比他強就受不了，別人就偏偏比他強，那個天人都長的美不可言，修羅的福雖然大，長的個個醜陋，妙不可言。還有呢這個帝釋的這個太太，就是修羅的女兒，她長的，女的很漂亮，結果呢就嫁給那個天，就這樣，種種不理想的。還有那個帝釋天，天上的果，那個樹那個根就長在那個修羅宮當中，根長在那裡長出來的果就掉在帝釋天的園子裡邊，這實在是難受！他本性本來就是瞋心很大，嫉妒心很強，所以他一天到晚要跟那個天打，所以：

【由此因緣，與天鬥諍，】

然後一打呢？

【受割裂等傷身眾苦。此等雖具智慧，然由異熟障故，於彼身中不堪見諦。】

他雖然有智慧，但是由於這個異熟，他所感得的這個非天這一趣，這個障礙存在，那沒有辦法見諦的。

【念住經說此為旁生，瑜伽師地論說為天趣。】

有一個經說他這個是旁生，所以畜生道愚痴，那麼瑜伽師地論說是天趣，所以有的人列入這個變成五趣，有的人列為專門列入六趣。就這種狀態呢我們人間也有，實際上這種人，就是人間修福報，修的很大，但是瞋心，往往有的時候布施，我也曾經看見過人家去布施，他看見他布施，這有什麼了不起，他布施一千，我布施一萬，就是這樣。人家造一個大廟，造這麼多，我造得更大，對不起，你造了以後，如果你沒有造大的大惡業的話，那麼你大概是可能進入修羅道，如果你造大惡業的話，那更不談。所以這個我們必定要注意，造了福報尚且如此，你只要意理不清淨的話，到那個時候苦不堪言，人間也是這樣。剛才說的這個司機真痛快，開完了以後回家去那好了，剩下來事情反正不管，這個老闆一天到晚躺在枕頭上，睡不著還要吃安眠藥，吃了安眠藥，明天還要頭痛，所以這一件事情是真划不來！那麼上界尚且如此，何況其他？那麼最後看看天。

【思惟天苦分二。① 欲天三苦，② 上二界粗重苦。】

天分成功兩種，一種欲界，還有呢上面色、無色界，欲天有三種苦。

【◎ 初死墮苦中有二，】

欲界在生的時候很好，到墮落的時候那苦不堪言。

【死歿苦者，如云：「諸天趣樂雖極大，然其死苦大於彼，如是思已諸智者，莫愛有盡天趣樂。」】

天上很快樂，但是死的時候，那絕大的痛苦。就像我們現在，你沒有什麼，反正沒有什麼也就算了，你一旦有了錢，那個就要怕什麼？失掉。所以凡是有地位的人，我們看，尤其是現在這種政治上，這個鬥爭的厲害，他爬上去了就怕掉下來，他所以爬上去，為什麼？他是拼命在人家的頭上踩上去的，他既然在人家頭上踩上去，當然不願意被人家來踩，這個很明白。同樣的道理，所以上面固然好，跌下來的痛苦，就是痛苦極了。他平常習慣上面享受慣，平常我們人家說，習慣了大享受富貴的，忽然之間跑著去，你畏畏縮縮，衣食不繼，還要看人家的臉色，這個痛苦之難受。了解了這個，那真正有智慧的人絕對不會貪，何況這個時間一下就過去掉了。像前面無常當中，切切要記住。

【謂較昔受天欲生樂，將臨歿時，五死相現，所起痛苦，極重於彼。】

就是說在天享樂的時候，不知不覺當中過去掉了，等到你快死的時候，這五衰相，五死相現前的時候，那個痛苦的心情是不得了！

【五死相者，即如彼云：「身色變為不可愛，】

本來可愛的，變掉了。

【不樂本座，】

本來坐的地方，這個帝座、天子座，那個時候坐在那裡坐不住了，身上的。

【華鬘萎，衣服垢染，身出汗，是於先時所不出。】

衣服是髒垢了，身上出汗了，這個五樣東西，先時不出的，到臨死的時候，來了。所以：

【天趣報死五死相，起於住天界諸天，等同地上諸人中，傳報當死諸死相。」】

那個就是欲界天的，欲界天的這種五死相，他諸天那就是欲界天的諸天，就像地上的一樣，這個東西有這個形象生起。就像我們病了，那個他也就是這個狀態，我們人病了以後不一定死，醫的好的，那個天上面的五衰相一現的話，那就死了，非死不可，真可怕！那麼這個死歿苦。第二呢？

【墮下處苦者，】

死了以後呢？糟了，還要墮落。

【如云：「從天世間死歿已，設若全無少餘善，彼無在往旁生，餓鬼地獄隨一處。」】

從天上死了如果沒有善的話，他自己沒有力量的，還是隨業而轉，到那時候墮落到畜生當中。上面我們曾經說過的，皈依當中那個竭摩那法天子他五衰相現，天人有這個神通的，死了以後可以看看到哪裡去，一看要墮落。這個一般來說上升的機會少之又少，墮落的情況極大部份。這個比數不是說百分之九十九跟百分之一的比，經上說的很清楚，說大地土跟爪上土這樣，這樣的可怕法，所以那個天上是一無是處！

p. 169

【悚慄苦者，謂由有成就廣大福聚及上妙五欲天子生時，諸薄福天子，見已惶怖，由此因緣受大憂苦。】

那麼還有一種呢？這一種就是他害怕，說另外有更大福德的這一種天子生氣的時候，那個薄福的天子看見了，就要受大苦惱，這個一旦那個大力的天子一犯瞋心的話，那個差一點的就被他欺凌了。就像我們現在世間也是一樣，任何到處都是一樣的，大魚吞小魚這個情況，天上亦復如是。他雖然不是把你吞掉了，但是呢你遭到的痛苦！我們現在眼前看看到處都是，天上亦復如是。而更是，愈是爬的高，那個時候被吞、被壓迫的時候的痛苦是愈大。還有呢？

【斫裂殺害苦者，謂天與非天鬥諍之時，受斷支節破裂，其身及殺害苦，若斷其頭，即便殞歿，傷身斷節，續還如故。】

還有呢？這個或者被傷、或者被殺，那個非天經常要跟天上面鬥，那麼如果鬥了以後呢？如果說被傷害的話，那只是傷害的當時刀砍上去痛苦的，完了以後他那個身體又恢復了，這個還可以。但是那個頭一斷掉了，對不起那個命就送掉了，這個頭很重要。那麼：

【驅擯者，謂諸具足強力諸天，纔一發憤，諸劣天子，便被驅擯出其自宮。】

這是為什麼前面心裡恐怖的，那力量強的人一旦發起脾氣來，那個比較差的人，就被從他自己的地方趕出去，那麼本來這地方好好的享受，你被趕出去，當然痛苦了。

【又如資糧論云：「所有受欲天，彼亦無樂心，遭欲貪熾然，內火而燒煮。若諸心散亂，彼豈有安樂，非於無散心，剎那能自在。散逸擾亂性，終不能寂滅，等同有薪火，遍受大風吹。」】

那麼這個論上面告訴我們所有欲界天，受欲的，實際上他並沒有真正的快樂，為什麼？因為這個貪欲還在，既然這個貪欲，內心這個貪欲之火熾然的話，那心裡面一直在這個煩惱當中，凡是這心散亂煩惱的話，絕不可能得到安樂。在這種狀態當中，一剎那也不能自在，所以心的自在一定要什麼？自己把持得住自己這個才是。平常的時候我們的快樂，實際上還是隨著外境在轉，你看見好看的，你心跟著它跑掉了，心跟它去跑掉了，被人家牽著鼻子走，這有什麼快樂好言呢？就是這樣的一個狀態，所以這種狀態叫散亂放逸，那個本質是擾亂，擾亂就是混雜的，這個不是寂滅，就像有火的那個柴一樣，他一定在這個散亂的風當中燒，燒那就是熾烈的狀態，就是我們沒有證得寂滅的必然狀態。

【又云：「如病愈未久，食所不宜食。」】

病剛剛好，你還在吃不適宜的，對不起，他病又發了。那個天上的快樂亦是如此，世間由於布施，或者修種種的，然後呢升到天上，那個時候啊升到了天上，那個欲樂很大，它又來了，福不能積，貪心又增長了，再墮落，那個是欲界。

【◎ 色及無色上界諸天，雖無此諸苦，然煩惱隨逐，有諸障礙，於死於住悉無自在。】

那麼再上面呢？比較好，沒有像欲界天，這個苦是沒有的，但是啊這個煩惱還在那裡，這個痛苦生死的根本還在那裡，所以這個障礙也並沒除掉。所以對於這個死生，還是沒辦法自己把握得住，無自在，不是說我要想不死就做得了，要死的時候，他一點辦法都沒有。

【故彼亦由粗重為苦。】

還是在煩惱當中，就像那個論上說。

【又如資糧論云：「色無色諸天，超越於苦苦。」】

是苦苦是沒有了。

【以定樂為性，住劫不傾動，然非畢竟脫，】

他在定樂當中，他那個定樂很長的時候，看他定的深淺而時間有長短，最高的非想非非想天，住八萬大劫，對不起，到了以後你還是要墮落。鬱頭藍弗就是那個典型的公案，他修非想非非想天修成功了，最後死了以後呢？墮落到畜生道當中，你看這個定是好難修，結果他完了以後還是要墮落。最高的非想非非想天尚且如此，何況不談了。

【從彼仍當墮，似已得超越，惡趣苦暴流，雖勵不久住，等同空飛鳥，如童力射箭，墮落為邊際。】

他到了最後一定要墮落的。所以當時看起來好像已經超越了，因為他苦苦沒有了，已經超越了這個惡趣的種種大苦，但是對不起，他的行苦自性還在，他沒有辦法停得住的。就像鳥飛在空當中，暫時雖然飛一下，對不起他飛一飛要停下來。又像人家射箭一樣，射上去到那時候力盡了，它又墮落了，它最後的邊際就是，跑到最後他還是墮落。

【如久然諸燈，剎那剎那壞，諸行變壞苦，仍當極侵惱。」】

像燈一樣，現在是亮，可是它無時無刻一刻都不停住的，正在慢慢慢慢的消失當中，最後仍舊為苦所侵，惡道是苦，善道結果也是如此。

【◎ 如是思惟五趣六趣，總別諸苦，厭患生死意欲出離，】

那麼經過了上面，不管是你總的思惟，不管是別的思惟，就是在任何一個角度、任何一個狀態，你觀察思惟的結果，沒有一點點例外，是苦。那個時候你了解了以後，產生一個什麼結果？厭患。所以我們現在總覺得，求快樂啊！錯了！錯了！找不到快樂的，這個世間的特質就是這樣，這一點我們必定要知道。所以平常我們眼前一定要把這個道理仔細的觀察一下，我們眼前到底忙些什麼？如果我們是對眼前不滿意說這裡不好換一個地方去，那個地方可以快樂，錯了，完全錯了，世間的人這樣想的，佛法不是，那難道不是找快樂嗎？是，差別在哪裡呢？就是世間一般人找的快樂是頭痛醫頭、腳痛醫腳，只是如此。佛法裡面說，是的，你找快樂，結果呢你跑到我這裡，說我可以告訴你，我這裡有快樂的，指出來快樂的特質是什麼？根本你的認識就錯了，你要從這個上面去轉一個方法，所以對我們修學佛法的人來說，我們必定要了解，不要說這裡不理想，那裡不理想，然後要換、要找；不是，你可以逃得了環境，是逃不了自己。自己是什麼？身心五蘊煩惱，我們真正要透脫，透脫這個煩惱，所以必定要認得煩惱，把這個解決了，問題就解決了，因為這個是痛苦的因，所以說厭患生死意欲出離，便當觀察其因。那麼你整個的生死的內容無非是痛苦，沒有一個地方可以逃的，沒有一個地方有安樂的，那找到他的因。如果找不到他的因的話，說反正沒辦法了，那好了，我們現在只要有一天張開眼睛來就去享樂，然後你什麼事情都去做好了，反正壞事，只要快樂，現在好，有原因的那可以解決，所以進一步了解了這個苦，就找他的痛苦的原因。

【念云如是生死以何為因。】

說進一步我們要觀察，這樣的三界之內無不是苦，原因在哪裡？那麼進一步中，因為感受苦的逼切，所以我們找苦的原因，這個時候找到，原來這個地方。那麼這個叫什麼？集諦，所以現在我們從了解了苦，要求脫苦而找到這個苦的原因是集諦，集什麼呢？他的所謂招感，由於這樣的可以感得痛苦的果報，換句話說這就是痛苦的原因所在。你只要把這個痛苦的原因拿掉了，痛苦就消失，既然是我們為痛苦而忙，那麼真正要找的這個才是，這個才是我們修學佛法的特質。所以大家注意，大家修學佛法，務必要在這個地方認真把握住。前面不同的地方，常常說明、歸類等等，他原因無非是要說明這個，你要修，不要說碰到一點去修，那個時候並不圓滿，乃至於並不是根本，你以為碰到了，結果漏洞百出，因為漏洞百出，所以忙了半天痛苦仍舊在，你沒摸到根本。比如說我們現在說，我們房間裡面有水，你把他擦掉，結果你沒找到漏洞，沒有找到水哪裡來的，你拼命去擦，擦了半天，那個地方又來了，擦了半天，那個地方又來了，越弄越糟，結果自己忙的疲備不堪啊，屋裡面照樣都是髒水，有用嗎？修行也是如此，你必定要找到根本，暫時其他地方先不管他，把那個漏洞堵死了，堵死了它沒有再來了，然後你慢慢的把裡面的髒水清乾淨，好了，問題解決。所以我們修行，在這個地方特別，這個概念要一而再、再而三的擺在腦筋裡面，不要說我現在要去修行去了，人家告訴你怎麼修？參禪，人家告訴你念佛，人家告訴你不管是哪一個法門，這個密宗好，你只要去修修就行，然後你就跟著去修，實際上根本的問題在哪裡，你沒找到。有沒有一點樣子？有一點樣子的，當然就像擦地一樣，你拿著濕布一擦，那地就乾了，等到你濕布拿掉了，回過頭來看看那個地方又來了，那有什麼用？所以我們現在太多的人修行都是忙這些，然後呢自己還不懂，還要去幫別人去，是越幫越忙。現在這個地方告訴我們，這個情況這樣的，根本在哪裡？由此而講集諦門，那麼就去找。

【第二由集諦門思惟流轉生死次第分三。】

說為什麼會流轉生死？這個原因呢？分三部份，

【① 煩惱發生之理，② 彼集業之理，③ 死沒及結生之理。今初，】

這個為什麼會生死？由於這個因，因是什麼？煩惱跟業，惑、業就是這樣。那麼這個煩惱怎麼發生的呢？先了解為什麼發生了這個惑跟業會招感到生死呢？所以他就講，這個為什麼會結業，那麼招感生死又是怎樣的招感法呢？所以怎麼死又怎麼會結呢？這個道理下面就了解一下，從這個地方，我們就把因找到了，然後從因上面看看，怎麼樣把它清除。翻過來。

p. 170

【成辦生死之因，雖俱須惑業，然以煩惱而為上首。】

現在了解了，說這個痛苦的真正的根本在這個惑跟業，惑或者叫無明，或者叫煩惱；業或者叫行，或者叫什麼其他的種種的名字，有各式各樣的不同的名字。總之一句話，這兩樣東西，十二因緣當中說無明、行這兩個，就是這樣，或者是愛取有，愛取是惑，有是業，這樣。那麼，但是雖然要這兩樣東西，這個裡面主要的卻是惑，卻是煩惱，下面看。

【若無煩惱，雖有宿業超諸量數，然如種子，若無潤澤及其土等，定不發芽。】

為什麼這煩惱為主要呢？就是說假定你的煩惱沒有了、斷掉了，雖然你有無量無邊的宿業，數都不能數，但是就像種子一樣，那個種子如果說沒有其他的因緣，土、水、太陽，對不起，他長不出來，長不出來，這個不會感果的。

【如是諸業缺俱有緣，亦定不能發苦芽故。】

所以這個業之所以能夠感果，一定還要一個什麼？俱有緣，或者俱有因，這個就是惑、就是煩惱；有這個俱有緣才能夠感果。什麼叫俱有緣呢？或者叫俱有因？現在我們隨便說，現在我們每個人身上穿的衣服，我這件衣服，這個衣服是布做的對不對？這個布怎麼做的？經線跟緯線，這個經就是緯線的俱有緣、俱有因；這個這個緯就是經的俱有緣，這樣的。平常我們說架一個架子，三角架，用三根架撐在一塊，那個，你之這一根所以撐起來，就靠另外那個撐起來的，這個就是你的俱有緣，少掉了這個對不起，你撐不起來的，懂不懂？就是這樣的。所以如果沒有這個惑的話，這個雖然有業，對不起，他不可能成功，不能結果。反過來呢？

【又若有煩惱，縱無宿業，無間新集，取後有故。】

就算是你沒有宿業，但是你有煩惱，因為你有煩惱，這個煩惱他會煩惱為緣，會使你生長這個業，因為有煩惱在，這個業就跟著來造了，業跟著造，惑業具足，他馬上又生了。所以在這個地方，我們又從這個惑業生死的因當中，找到最主要的主腦，是惑是煩惱。

【如是亦如釋量論云：】

下面引那個經論。

【超度諸有愛，非餘業能引，滅盡俱有故。】

我們要想超出諸有，諸有就是三有，三有什麼？欲有、色有、無色有，有是業，為什麼叫做有不講業呢？就是說它一會定感得下面這個新生命的結生的這個力量，這個業力在十二因緣當中會詳細說明它。就是你要想超越這個生死輪迴，當一切的諸有的這個愛，愛就是惑，你能夠把這個超脫了，超脫出來的話，那麼其他的所有東西，就不會再引發你的業，非餘業能引，它就不會再引發你的生死。為什麼？滅盡俱有故。就是那個俱有緣，上面說那個俱有緣，統統弄乾淨了。就像你要做一個布一樣，經線雖然擺在這裡，緯線沒有了，對不起，那個就是經線，就不成其為布。你做任何一件事情，少掉一樣東西，你那個電燈樣樣弄好了，電沒有，沒有用。再不然你雖然有了電了，燈沒有他也不會亮，就是這樣，所有的事。兩個人吵架，它一定是兩個人才吵的起來，一個人吵不起架來，這個天底下的事情，就是這個樣，所以像這一類事情，我們要了解。

【又云：「若有愛，仍當出生故。」】

反過來呢？如果你這個愛，愛就是煩惱，如果你這個愛在的話，對不起，由於煩惱，馬上跟著這個煩惱就造了業，一造了業，煩惱跟業具足，他就繼續的生死。

【是故開示煩惱對治極為重要。】

那麼既然我們了解了生死的因在這裡，那麼更進一步就了解了，這個因當中主要的是煩惱，那麼煩惱是什麼呢？如何去對治呢？你要對治他，一定要認得它本質是什麼呢？這個是最重要的。所以到這個地方我們停一下，我們現在大家都修行了，請問你修什麼？你從哪裡修起？在這裡。所以我們應該想一想，說我們要修行了。

前一頁(72a) [72b] 下一頁 (73a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十三卷 A面

日常法師

我們停一下，我們現在大家都修行了，請問你修什麼？你從那裡修起？在這裡。所以我們應該想一想，說我們要修行了，記著我以前說過的話，不要修我，修我是修我愈修愈大，跳不出生死輪迴。這一點諸位以前前面沒有聽的人趕快補聽，否則的話你跑到這裡來就白上了這個課了。我們都在這兒修我還不知道，還覺得很得意，結果修了我愈修愈大，只見我大，我既然大，在生死輪迴當中轉，一生空空白費。我們要學佛，因為只有佛是如理如量的解決一切問題，他曉得這個什麼辦法，所以第一件事情先要認真了解，現在它這裡告訴我們，原來這個問題在這裡。說你要對治這個生死的根本，最後找到要對治這個煩惱，那麼你要曉得煩惱的道理，要如何對治的話怎麼辦呢？

p. 170 (5)

【此復賴於先知煩惱，】

你先必定要曉得什麼是煩惱。

【故於煩惱，應當善巧。】

你要善巧的了知，你才可以對治它；否則的話你做任何事情，叫你拔草固然如此，叫你掃地如此，叫你做任何事情，今天跑得來叫你打掃這個房間掃一下，你到底要掃掉什麼你不知道，本來叫你掃掉地上的垃圾，你卻把桌子上面的那些書本統統掃掉了，你算什麼？那不是開玩笑嗎？這樣，所以必定要把你所對治的內容要認得的清清楚楚，進一步還要認得所對治的內容知道了，拿什麼東西對治它，對治的方法以及這個正確與否，每一個地方它的質、量、次第。現在我們又進一步層層深入，找到生死的根本原因，原來在煩惱，找到了以後，所以我們進一步去了解一下煩惱是什麼？下面看。

【此中分四，① 正明煩惱，】

第一個先說煩惱是什麼？對這個我們必定要先了解它，如法如理的了解，什麼是煩惱？第二呢？

【② 如何生起之次第，③ 煩惱之因，④ 煩惱過患。　今初】

為什麼要找那個生起的次第？你從那個生起的次第上面你可以找到它，它的根源在哪裡，然後呢生起的原因是什麼，最後它有什麼禍害，你這個了解了以後，它這個禍患了解了，你準備要消滅它，要去消滅它，你就找到它的什麼原因，然後它的根本在哪裡，就這樣，都找到了，以及它煩惱的行相，你每一個地方清楚了，那個時候你就容易下手對治。這個煩惱對治了，一切痛苦都解決，你能夠自己問題解決了，那個時候你才能夠幫助別人。所以歸根結底，不管是大乘小乘、自利利人的根本在此，所以這個地方叫共中士，只管你自己的就你學這個，如果你要學大乘的也從這裡開始。看文：

【◎ 煩惱總相者。如集論云：「若有法生，即便生起極不靜相，由彼生故令心相續，極不靜起，是煩惱相。」謂若何生，令心相續，極不寂靜。】

說任何一個法，這個法指一切色法、心法，所有的任何一樣東西，如果這個生起的時候，就生起一個不寂靜不安靜的相，因為這個生了以後令我們身心相續不寂靜，繼續不斷的生起，這個叫煩惱相。所以現在我們因為沒有體會到這個靜這個狀態，所以這個煩惱相不明顯，但是呢粗猛的確是很容易。譬如說你發脾氣了，我自己覺得那個坐立不安，然後呢就是面孔上青筋直爆，心裡面就直跳，這個樣子，就什麼事情都幹得出來，跟著來了。貪心來的時候也是一樣，那個時候心裡面是很強烈的狀態，可是沒有這種強烈的這種，細微的這個狀態平常就難感覺得出來了。只有當你要學定坐下來的話，你自己就覺得心裡邊這個不行，所以你一定要相對的去學一個寧靜的狀態，那個時候你就會顯出來不寂靜的狀態，那個時候你也才了解！所謂的自相，這一點在這裡特別說明一下。反過來你有這個經驗，就很容易感受到，這個煩惱生起來了。就在任何那個時候心裡生起來，你就認得它。通常我們的凡夫剛才開始覺得什麼叫煩惱，好像等到你發了脾氣這個才叫煩惱。不是的，就是你眼前在任何狀態都是，這是都在煩惱當中，不過這種煩惱比較細，或在癡性當中，這個是我們必定應該了解的，這是他的總體整相。各別的說來，十種，就是屬於我們平常說的五鈍五利，貪第一個。

【◎ 各別相中有十項煩惱。貪者，謂緣內外可意淨境，隨逐耽著，如油著布難以洗除，此亦耽戀自所緣境與彼所緣難以分離。】

這個就是貪的行相。不管你這個心所緣的、所對的是內或者是外，外是外面的一切境界，內是你自己的身心，乃至你義理當中的見解，覺得我這個地位、我這個名譽、我這個什麼這些，對這些東西跟著它一直不放失，著在這個上頭，這個東西像油碰在布裡邊，我們祖師更有一句話：如油入麵，在碰到布裡邊還可以洗得乾淨，如果這個油放在麵粉團裡面，你拿它一點辦法都沒有，這個貪就這麼個難弄法。就是它又進一步說耽著自所緣境，貪的行相就是對你自己所緣的歡喜它，不忍分離、難分難解的狀態，心裡邊就是這樣，這是貪的行相。平常當我們貪心生起來，你簡直一點辦法都沒有，而且這個貪心的行相，你真正看好像看不見，但是隨時隨地都在，不但是我們經常說外面好看的、好吃的、好玩的、有錢什麼等等，眼前一切的東西，你自然而然覺得眼前有個東西總歸選好的，累了就要去躺，碰見一點小的不如意就想，總歸對這個我產生種種的耽著，這就是這個行相。

【瞋者，】

那麼第二個。

【謂緣諸有情及苦苦具，謂刀杖荊刺等，發恚惱心，發粗猛心，於彼諸境思作無義。】

瞋就是這樣，對於啊者是有情對方，苦、苦具，這個苦就是痛苦的本身，或者是傷害我們的那些東西，傷害我們的東西那些刀、杖、什麼東西，如果東西傷了你，你就對它，這個傢伙！譬如說：你跑過去，一個東西撞你一下，這個東西你一定把它拿掉它，就是這樣，那是苦具，發那個不能忍耐、粗猛的對它這種心，瞋恚的心情，要想對所緣的所瞋的境界做無理的傷害它的。

【慢者，謂依止薩迦耶見，緣內外之高下好惡，令心高舉，高相隨轉。】

慢怎麼來的呢？它有一個薩迦耶見。薩迦耶見通常我們就說我見，但是呢正翻的時候不叫我見，叫壞聚見，等到下面講那個薩迦耶見再講，通常就說我，慢就是依我，然後呢我比他高，我不如他，由於這樣，不管是內是外，現出來這個，總是使得自己要想高過對方、高過別人。

【無明者，謂於四諦業果，三寶自性，心不明了，染污無知。】

這叫做無明，對於真實的內容不了解，這個四樣東西是世間真實的行相，世間一切真實的行相是苦的，你就偏偏不了解，覺得這是苦，那個苦呢是有它原因的，你又不了解，以為造錯了非苦之因。譬如說：我們現在有苦了，應該了解這個苦的原因，從根本上面下手，但是我們平常都不知道的。假定我們知道苦的原因，人家來罵你一下的話，你一定忍受，為什麼？他所以罵我，我總是以前欠了他；還了就好了，但是實際上呢？我們不會，為什麼？因為我們不知道苦的原因，所以第二個對這個事情的真相的因也不知道；同時呢？這流轉固然不知道，說它的的確確苦，也像你所希望的把它徹底的淨除，徹底的淨除有它徹底淨除的辦法，這個叫滅諦、道諦，這是我們更不知道，這個就是我們世間。偏偏講這個道理的人我們還自作聰明，說這是迷信，世間真顛倒；業果那是由業感果、三寶的自性等等，這個不明了，這是種無知，這是錯誤的染污的無知，就是愚痴，這個愚痴，染污雜染的，所以生死的根本。

【疑者，謂緣諦等三法，念其有耶無耶，是耶非耶。】

這個是懷疑，這個疑的反面是信，我們不要以為我們現在信了，我們信談不到，我們這是已經啟發了信的種子，正在這條路上去走。真正得到了淨信心的，譬如說：證得預流果的聖者叫不壞淨，不壞信，他那個信心就清淨了，他到那個時候一定寧願餓死，他不會造惡，他因為曉得這個一定有它的因果關係，他不會在那個果相上面，沒有一點懷疑，我們儘管曉得因果，講的時候有，做的時候忘得乾乾淨淨；曉得這個不可以做，做的時候又照做不誤，就是這樣。所以這種狀態那都是什麼？這個信心未淨，這個疑在這裡。那麼這個就是通常我們所謂的五鈍使，貪、瞋、無明、疑、慢。下面叫五利使通常我們說，為什麼叫鈍的、利的呢？因為這個行相非常的猛利，一個呢前面並不是很猛利，但是呢它很深厚，既然這裡沒提，我們先不去談它。那麼下面就是

p. 171

【壞聚見者，】

平常就說我見。說

【謂緣取蘊，計我我所，染慧為性，我我所見，】

那就說見到了我跟我所這個東西，那為什麼叫它壞聚見呢？實際上真的有我嗎？真的有我所嗎？沒有，原來這是什麼？這是聚，取蘊或者是，這個蘊就是歸類，這個五樣東西聚在一塊，哪五樣東西？色受想行識，而這個東西在無常的變壞當中，它是虛假的，是一無可取的，結果因為我們染慧，染污的認識，慧是一種觀照的力量，這個觀照的力量透過了染污、雜染了，你看不清楚，看錯了，以為在這個上頭有一個我或者我所，所以我們另外的名字叫我、我所見，這個地方叫壞聚見，當你認識了這個東西以後，你就對這個東西，平常我們一天到晚忙這個我，原來這個是什麼？壞聚，真正騙你的根本就在這裡。

【其中壞是無常，聚是眾多，為欲顯此所見之事，唯是無常，非一之法，全無常一補特伽羅，故為立名曰壞聚見。】

那麼就解釋一下，為什麼是壞呢？無常，聚是幾樣東西合起來，就是我們這個染慧所見的東西，它是無常的，是非一的，全沒有常一的補特伽羅，補特伽羅我們以前稱為人、有情，就這樣，這個人跟有情在自己身上叫做我，這個地方列為壞聚見，一切的根本都從這個上頭來的。它既無常也非一，所謂一的話，什麼？我們總覺得好像我這個東西就是我，天生來如此，獨立的，實際上不是。而且我還有一個特質可以主宰的，這個東西全沒有，我們以前都討論過。無常，早就了解，在任何情況之下，你沒有辦法停住它，一分、一秒、一剎那，乃至於一，一跟異是相對的，實際上你真正是一嗎？不是，身心兩個很明白，如果是一的話，說你那個手，這個手算是你還不是你？如果說是一的話，那的的確確這個手，你跟手分不開，你拿，如果那個手切斷掉了，對不起，你還是你，好好的，只是你少掉了一個手，可想而知這個不是，實際上狀態。同樣理論上面如果你的手或者我的手，不要說我的你的、屬於你的，那不是你，那不是很明白嗎？這也不是異，那麼手是如此，腳也是如此，乃至於心臟也可以如此，就是這個樣子。我的心呢？應該是我吧？同樣的說我的心，那是我的心，心不是我，一樣的道理，這個很清楚很明白。然後你能作得了主嗎？那我們已經討論過了，現在談到這問題又再說一下。我說我，不妨我們對白，譬如我們兩人談論，我說你作不了主，你想了半天，對呀！我是作不了主，那當然作不了主。也許有人不服氣，說不！我作得了主，當你說你作得了主的時候，你是什麼？因為我說你作不了，所以你回答我說你能作得了主，你這是被動的，對不對？我說你這樣，我說我這樣，你被動的，請問你被動的這算主嗎？主是什麼？主是主動，你完全在被動，所以你說我是作不了，那麼當然已經作不了，結果你說我作得了，你還是作不了，人就這麼顛倒，這樣。但是呢？他的的確確在他相對的範圍之內，是有他似是而非的這種作主，就好像前面說似是而非這個的安樂在，這個就叫做顛倒，所以叫染慧，所以他那個觀照的能力由染污所看見了，所以帶了個有色眼睛，明明是白的，他看起來帶了個黃顏色就者成黃的，帶了紅顏色就看成紅的，就這樣，這個就叫壞聚見。

【邊執見者，謂緣薩迦耶見所執之我，計為常恆，或見斷滅，無從此沒，結生當來，染慧為性。】

什麼叫邊執見呢？通常我們叫邊見，那麼邊執見就是執著一邊，或者是執常邊或者是執斷邊，這個執常、執斷不是說莫名其妙的瞎執，都是執，從這個上面執起的，從薩迦耶見，說看這個我。有的人說這個我是常的，有的人說斷的，什麼是常、什麼是斷呢？說執斷的人，現在世界科學家執的就是斷，說人死掉了就算沒有了，好了，到此為止，這個叫斷。執常的呢？印度當年外道，譬如我們現在有一般的人說他有一個靈魂，這個靈魂就像搬家一樣，從這個房子搬到那個地方，那房子雖然換了這個東西還在，對不起，這個是常。乃至於常的跟著說人生生世世投人，狗生生世世投狗，就是這個常。平常我們不了解它真相的，都是執著，所以這個真正的邊，斷常的執是執這一個，這個我們要了解的。

【見取者，謂緣薩迦耶見邊見邪見，三中隨一，及彼所依見者之蘊，執為最勝染慧為性。】

見取，就是我們這個見解，我們執取我們的見解

【戒禁取者，謂緣壞戒，可捨之戒，及諸行狀軌則，身語定轉，所有邪禁及緣彼等所依之蘊，見為能淨罪惡，能解煩惱，能出生死，染慧為性。】

禁戒取呢？是另外一個，謂緣壞戒，可捨之戒。佛告訴我們的戒，他有他的道理，佛為什麼制那個戒？說你這樣做那麼將來得到這樣的果，因為你要得到這樣的果，所以你現在要應該持這樣的戒，彼此間有它的必然的因果正確的關係，現在你這個戒，對不起，不對的，這個不應該的，所以可捨的、是壞的，然後呢，根據你不正確的這種制定的戒這樣的去行為軌則，然後你照著它去做，這個所有的邪的禁戒等等。那現在我們各式各樣的人都有這種禁戒，叫算命先生算了一個命，說今年你的命宮什麼不利，東南方不要去；今天出門應該如何、如何，就是這些，平常都是這個樣的。然後呢乃至於事，乃至於什麼很多東西，你說它有沒有道理？它有它相對的道理在，但這種東西都是什麼？禁戒取，以為這樣做能夠淨罪惡，以為這樣做能夠解煩惱，以為這樣做能夠出生死。假定真的這樣的話，那佛就沒有用了。實際上前面已經說過了，我們現在的普通人，不要說不信佛的，信了佛的人對於佛的無上妙智不一定重視，倒反而看那個算命先生的人、醫生、乃至於世間的人，這個醫生怎麼講的，像小孩子一樣，跑到小學裡邊，老師怎麼講的，那個是好像金科玉律，我們就是這樣，這個什麼呢？禁戒取，不外乎。所以說，一個叫，通常說非因計因，非果計果，這個不是這樣的原因，你弄錯了。譬如現在我們生了病，講究這個營養，這麼一大堆，是不是？它是原因之一倒是的確沒有錯，因為身通常病是由於四大不調，四大不調是要醫藥，但是病並不僅僅受這個，這種我們應該了解的。再說四大不調有受生理、心理的影響、你執著了這個一部分，對不起，這個都是錯的，這個是禁戒取。最後的

【邪見者，謂謗無前世後世及業果等，或計自在及勝性等為眾生因，染慧為性。】

這個邪見前面已經解釋過，不了解這個性空緣起因此而產生的種種的。既然是性空，既然是緣起，必然是由前面的業因感得將來的果，種種這樣。所以他毀謗說沒有這個東西，那麼一切的既然因果，所以一定因果生起的，他現在執著了這個，說不是，這個天造的，或者自然有的，就這個，這些錯誤的判斷，染慧為性。

【此十煩惱，是如集論，瑜伽師地，釋五蘊論，所出而說。】

根據是這個，這個幾個論上面告訴我們煩惱。第二如何生起？那麼進一步那我們討論它生起的次第，找它那個次第，這個我們進一步。

【◎ 第二如何生起次第者。如許薩迦耶見與無明異者，譬如盤繩，略降黑闇，於繩實體不能明了，於彼遂起執蛇之覺。】

談那個生起的次第了，更進一步，這個一步一步的深入，看看這個煩惱從哪裡生起的，根在哪裡。那麼它就告訴我們，說這個原來在什麼？薩迦耶見，有一部分說薩迦耶見，有一部分說無明，其實這兩個東西可以說一而二、二而一，那麼大師把這個都解釋得清楚，說有一些人把那個薩迦耶見跟無明看為兩樣東西，那麼為什麼看成兩樣呢？它也說明，就像天黑的時候地上有一根繩盤在那個地方，那麼因為天黑了，你看不見這個實際上只是一條繩，你看一條蛇，這條蛇，你感覺是一條蛇，實際上呢這是你自己錯誤的認識，為什麼原因？

【如是障蔽明見蘊體，由無明闇誤蘊為我，從此發生諸餘煩惱。】

因為什麼？因為障蔽明見蘊體，說你沒有明白的看見，所以說無明，由於這個不明白的這個障礙擺在這裡，所以你把這個地上的繩看成功蛇，地上的繩這比喻什麼？我們的五蘊，這個樣東西，但是呢因為你不明白見道，你把它看成我，同樣的道理。所以他是說，如果你把薩迦耶見跟無明兩個分開來看的話，那麼根本就在這裡。所以由於這個我，由於這個無明，無明嘛事情看不清楚，而看不清楚又偏偏把在不是我的，這個五蘊上面看成功我，一切的煩惱由此發生，第一個。

【如許彼二為一，】

如果你許這兩個東西同一的話，

【即薩迦耶見為煩惱根本。】

那就是個薩迦耶見，是煩惱的根本。下面說

【此復由其薩迦耶見，執為我已，】

既然你不了解這個真實是明明是五取蘊，你把它看成功我，那麼有了我就有你。

【遂即分判自他差別。】

說我是你是他，

【貪著自黨，瞋恚他品，】

對於自己的種種貪者，我、我所等等─貪；對於別人跟你不相應的你就瞋，所以貪瞋是由此發生。緣我高舉，因為有我，慢就生起，執我的，因為執著這個我的話，你考慮以後怎麼辦？或者是常或者是斷，邊見就生起。

【於我見等及彼相屬所有惡行，執為第一。】

這一個就是什麼，就是戒取等等就跟著來了。

【如是便於開示無我之大師，及師所說業果四諦三寶等法，邪見謂無，或復生疑，】

於是對於佛告訴我們的種種的這個道理，業果、四諦、邪見，或者說它無，或者什麼，這就是邪見。

【為有為無是耶非耶，】

所有的這個十種煩惱都是由於這個薩迦耶見的根本上面從此生起。所以進一步找到了，我們不是要斷除煩惱嗎？煩惱的根本就在這裡。

【如釋量云：「有我知有他，執瞋自他分，與此等係屬，生一切過失。」】

因為有了我，那麼即同樣的，就找到他，因為有我、他，我嘛就貪著，他嘛就排斥，瞋恚生起，那麼跟著所有一切的過失都從這地方生起，近一步我們找到了生起煩惱的次第，從這個生起煩惱的次第當中又找到了煩惱的根本。

前一頁(72b) [73a] 下一頁 (73b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十三卷 B面

日常法師

生起煩惱的次第當中，就找到了煩惱的根本，，這個從前面的苦而找苦的因，從苦的因上面的惑、業兩樣找到惑，惑就是煩惱，煩惱的種種行相當中最後找到它的根本在這個地方。那麼下面呢？再看到生起的原因是什麼？第三，這真好，它每一個地方都分，經過這樣的層層深細的說明，最後找到根本，做任何事情你根本一下切除掉了，什麼問題都解決。

p. 173

【◎ 第三能生煩惱之因分六。所依者謂煩惱之隨眠，所緣者謂順生煩惱境界現前，】

這個兩樣東西最主要，它有一個所依、所緣，煩惱依於什麼？煩惱的隨眠，就是我們的習性，無始以來的種子，就是前面講的等流，這個同類因，以前是這樣的以後是這樣的，你沒有對治它永遠繼續下去，但單單這個生起不生起？不生起，還要所緣，就是生起煩惱這個外面的境界，當外面這個境界生起的時候，你來了，這個外面不一定是在外面，眼睛看見的色、耳朵聽見的聲、然後呢意所緣的法，法有內外的，或者你看見前面而五根傳來，或者是落邪影子，想起來了，這個就是所緣，由於這個所緣哪，種種煩惱生起，那麼這下面講的這四個就是一般的。

【猥雜者謂隨學惡友非善士夫，】

那個就是親近惡友，所以外面的種種惡友這是最糟糕、最糟糕的一件事情，我們沒有一個人例外的。

【言教者】

就是他所講的種種不相應的。

【聽聞邪法，】

一個是外面不相應的人，一個是不相應的法，這兩樣東西，不相應的法這也是順生煩惱的境當中分的人、法兩樣東西。

【串習者謂增長煩惱昔串習力，】

這是習慣，習慣的力量很強，到那時候來了。

【作意者謂妄增益愛非愛相，及於無常妄執常等非理作意。】

就是這個，作意，我們腦筋裡面這一點是很糟糕、很糟糕，平常我們最容易犯的幾件事情。這個煩惱的隨眠這個一下還談不到破它，平常我們就是對於這個境界，所以我們為什麼出家第一件事情一定要遠離，住在不但住在寺院，這個寺院還要遠離城市，一定等到你自己有了問題才能進一步幫忙別人。你一跑到那個外面，那一塌糊塗，完了，那麼在這個境界當中呢？一個是人，大家還覺得蠻好的，卿卿我我的處處地方幫你忙，然後他講的種種道理，這個東西對你好，這個東西有營養，這個東西價廉物美，這個東西是這個樣，你心裡面覺得一點都沒有錯，完了，種種的邪見。乃至現在的科學，什麼，這種很多概念，如果你懂得了，在相對的範圍之內，是有它對人類的價值，你能夠這樣認識他那就不怕了。就像一個騙子一樣，他雖然來騙你，你認得他了，沒關係，我認得你，對吧？就是你做的行為不妨，你還是讓他去做，你只要認得，現在的問題我們不認得它，那麼偏偏對這東西你就作意，平常我們腦筋中一天到晚想這個傢伙！你本來好端端的，就是你這樣的，自己莫名其妙的想，害了，這所以這樣的妄作意還有一個原因，就是前面那個，譬如我們常常說的我們往往無緣無故的生煩惱，本來你心裡有一點小小的疙瘩，看見那兩個人坐在一起，你就想這兩個傢伙又在那兒說我了，其實他跟你了不相干，這是什麼？非理作意，或者你坐在那裡，天氣有一點，你就想某人或者怎麼樣，那個莫名其妙的想法都跟著來了，這個就是生煩惱的主因。你了解了這個因，從因上面可以對治，每一個地方這樣。不過在正式講對治之前，它下面還有一個叫煩惱的過患，你先要了解它的害處，你了解它的害處以後，就把它看成視如怨敵，那個時候你又了解它什麼原因生起，根本在哪裡，然後你就要找對治它的方法。找到了對治它的方法，又曉得它怎麼生起，又曉得它根本何在的話，那很容易就連根拔除，所以修行是這樣修的，這一點是我們要了解，最重要的。下面說

【◎ 第四過患者。】

說講那個煩惱什麼樣的禍患呢？

【謂煩惱纔生，先能令心雜染，倒取所緣，堅固隨眠，同類煩惱，令不間斷。於自於他於俱損害，於現於後於俱生罪，領受苦憂感生等苦。遠離涅槃，退失善法，衰損受用，赴大眾中，怯懼無樂及無無畏，一切方所惡名流布，大師護法聖者呵責，臨終憂悔，死墮惡趣，不能獲得自己義利。】

一大堆，不得了，從那個地方，細微的地方說起，這個煩惱一生，才一生起心就雜染了，這個是一切的根本。先雜染，那個心生起雜染，我們乃至於現在根本一點都感覺不出來。它生起來了以後呢？倒取所緣，它第一個心生起來了以後它就產生了緣，這個就是識心的作用，識心一定有一個特別的，像猴子一樣，它一定要攀緣，到處去攀緣，瞪大了眼睛看，耳朵就聽，對不起，你不聽也非聽不可，那外面講話，你就是你沒辦法不去聽它，眼睛瞪大了那個東西就是看，不能不看，就是這麼個麻煩，結果偏偏你所看、你所聽、你所想的東西卻又看顛倒、又看錯，說倒取所緣。一錯錯了以後呢，這本來為什麼？因為以前的隨眠，結果呢把以前這個的隨眠、以前的種子又把它繼續的增強，是堅固隨眠。所以這無始以來的習氣愈弄愈堅實、愈弄愈牢固、愈弄愈大、愈弄愈多都是這個，同類煩惱、令不間斷，不間斷的一直下去，這是它根本。那麼這個生起來了以後呢，好了，害自害他，所以自、他或者單獨害自己或者單獨害別人，或者同時俱害，對現在或者後世俱生種種的罪惡。造了這個東西以後呢，領受了種種的苦憂，合起來苦憂是同樣的，分開來講身上的叫苦，心上的叫憂，憂愁懊惱，身上的痛苦難忍，然後感生等，眼前是苦，將來是繼續，還有呢遠離涅槃。本來可以靜息的，你這樣下去的話永遠沒有辦法靜息，一切的善法是退失，一切的好處是受用衰損，因為這樣，赴大眾中，怯懼無樂及無無畏，就是這樣。這個東西真正有種種的缺點，你不要說我們平常一般人說憂懼無樂，就是一個總統、一個有錢的人，其實他何嘗沒有這個憂懼？反而倒是窮人倒沒有這個憂懼，有錢人憂懼更多，他有錢的不得了，非常有錢，他為什麼剛才說這個人一天到晚睡不著？就想這個錢不要萬一虧了本，如果買了股票，他就擔心那個股票跌價；如果他做了生意，就怕那個市場不理想，就這個樣；做了個總統，他一天到晚要注意，萬一到那個時候不行了，下一次弄不上了，或者怎麼辦了，就這個。實際上不管是窮人富人，不管是貧窮下賤地位高，沒有一個例外的，一切方所惡名流布，我們人人都是這樣，表面上面稱讚你好我好，背後的話，大家是這一個傢伙！就是這種味道。我們明明知道，可是偏偏我們做些什麼？自欺欺人，然後呢被他欺，真顛倒。這個什麼？煩惱的過患，我們要認得它，這件事情是大師護法聖者呵斥，真正的佛護持的就是這個。我們現在這地方求神拜佛、護法，沒有用，這是護法所護持的，所以大家說護法護持你，護法是護法，不是護持你，這個你要記得。你說我，護法就是絕對不是護我，護法護得什麼？除掉我，你能夠努力把你的我拿掉的話，護法來護你了我告訴你，護法護的是這個，他護的是法。你現在顛倒了非法，他要護你？怎麼叫做護法？他不叫護法，所以這正是護法所呵斥的，凡是這種真正有智慧的聖者都是。然後你忙了一輩子，臨終憂悔死墮惡趣，不管自己、別人的利益，煩惱有這麼大的缺陷，沒有一點點好處。它指出它的行相來了，下面馬上引這個經論：

【莊嚴經論云：「煩惱壞自壞他壞淨戒，退損失利護法大師呵，鬥諍惡名他世生難處，失得未得意獲大憂苦。」】

這容易懂，已經得到了嘛失去，沒有得到嘛得不到，還得到憂苦。下面

【入行論亦云：「瞋愛等怨敵，全無手足等，非勇智如何，彼令我如僕，安住我心中，歡樂反損我，於此忍不憤，忍非處應呵。】

這話很有意思。這樣，說現在我們很多怨敵，都是非常厲害，結果這個煩惱，妙了，它這個煩惱是不像平常的這個怨敵那樣，這平常的怨家他都強有力的，現在這個煩惱這個怨敵既沒有手又沒有足，也沒有什麼勇也沒有智，煩惱本身是愚痴嘛，也沒有勇嘛，結果偏偏把我弄的像個什麼？像佣人一樣，這個話怎麼講？我們忙些什麼？請問我們忙些什麼？我們每一個人自己忙、忙，一天到晚忙這個我，我是什麼？我是煩惱，所以我們每一個人都是煩惱的奴隸，對不對？我們沒有一個不是貪，貪是煩惱，你偏偏跟著它轉；瞋，瞋是煩惱，你偏偏跟著它轉；慢，慢是煩惱，你偏偏跟著它轉，沒有一個不是，所以它令我們像奴僕，它在哪裡？安住在我的心當中，妙了，別的人你給他一點好處他都幫助你，現在這個煩惱安樂、歡樂，你給它種種好處，它倒反而要傷害你，這個煩惱的相是特別的；別人稍微對不起你一點你就忍受不住了，這個煩惱對你這麼大的傷害你就忍受，不給它發脾氣，所以忍非處，你所忍的忍錯了，這個不是你應該忍受的，這個是你應該呵斥的，懂不懂？這句話，「忍非處應呵」，我們現在一點小小的事情忍不住了，那我們完全錯了，我們應該忍不住的什麼？對這個煩惱忍不住，我這個貪心來的時候我忍不住，對不起，我非要把你鬥倒不可，當我的念頭起來了，對不起，我非要把你鬥倒不可，這個才是我們不應該忍的。那個是，對了；現在我們忍的忍錯了，所以忍非處，就是非應忍處，忍了不應該忍的，這個是應該呵斥的，真正的我們應該呵斥的。

【一切天非天，設與我作敵，彼不能令入，無間大火中。】

不管世間外面任何的人，不要說世間的人，天、這個天是不得了，以及修羅，不管他怎麼厲害，他絕不能把我送到無間地獄當中去。妙了！

【此大力惑敵，若遇須彌峰，且不留灰塵，能剎那擲我。】

這個惑，這個煩惱、這個敵人這個力量之大，哪怕是須彌山它能夠把它弄得乾乾淨淨，能夠把我一剎那就送到任何地方去，送到地獄裡面去。

【如我煩惱敵，長時無始終，餘敵皆不能，至如是久遠。】

就像所有的敵人，絕不可能跟我怨家對頭這麼長的，有一樣東西例外─煩惱，這個煩惱怨家是無始無終，沒有任何一個敵人能夠這樣的。反過來，任何一個煩惱，

【若隨順承事，悉為作利樂，若親諸煩惱，返作苦損惱。」】

別的人，就是怨家，你能夠好好的笑，你能夠承奉他，他也多多少少，好好好，看在你這個面上就放鬆你一點；煩惱不是，對不起，你把它怎麼看成處處的好，它傷害你更加厲害，所以說忍非處應呵，我們現在談修行，不曉得修些什麼，這個都不知道，談什麼修行呢？所以這裡我們必定要知道。此說過患，應當了知，你了解了這個過患，你就不能忍受它，不能忍受它，你就是找它對治，找了對治然後找它根本，那個時候你才有機會淨除；淨除了煩惱痛，苦也就解決了。下面，這個祖師說：

【此說過患，皆當了知。又如阿蘭若師云：「斷除煩惱，須知煩惱過患體相對治生因，由知過患，觀為過失，計為怨敵，若不知過患，則不知為怨敵，故知莊嚴經論及入行論所說思惟。」】

那個祖師就告訴我們，你不是想斷除煩惱嗎？你要斷除一定要曉得煩惱的過患，作任何事情也是一樣，你曉得它對你有害處，那個時候去斷除它。譬如說我們現在忙得要命，這個東西跟我們了不相干的你忙它幹什麼？跟我們根本不相關。所以現在遠在，譬如說遠在非洲他們有什麼好處，有什麼壞處，我眼前的事情忙得不得了，忙這個幹什麼？了不相干，所以現在這個事情擺在那裡對你有大損害，那馬上要去忙。所以第一件事情說，我要了解了這個煩惱對我有多大的害處，這樣，那麼你要了解了害處呢然後你要對治它，但是什麼？對治它，它是什麼東西呢？你要認得它，所以進一步要認得它的體相，這個煩惱的體相是什麼。我們現在所以講修行而修不來的話，忙了半天你要修的什麼？不知道，那你怎麼修呢？所以常常記牢這個比喻，你要去拔草，你先要認得草，你不認得草去忙了半天，把菜拔掉的話，草都長在這裡；你不拔還好，愈拔是愈糟。所以現在很多修行人，修了半天，愈修這個我愈大，就是這個毛病。很多人修行，修了幾十年了，還是苦惱無比，這個原因就在這裡，那所以進一步要曉得它的體相，這個煩惱的本質。那麼曉得了，要對治，怎麼對治它？說我曉得了對治，要對治要從它根本上面，以及它生起的原因，這樣，所以要知道它的生因，這個次第，每一個地方是有它必然的條件。那麼由於你曉得它的過患，於是那個時候你的觀念當中原來這樣，你就把它看成這個才是你的生死怨家，一定要的；如果你不了解的話，你不會去對治它。所以上面這個那些論上面都是這樣告訴我們，然後呢把這個道理我們才是應該真正思惟修習的，所以目前真正要修的是修這個，真正要修這個。當你這個認識了以後，那就好辦了。為什麼要念佛？平常你念的什麼？起心動念無非在煩惱當中，現在我曉得了，對不起，這個東西對我一點用場都沒有，只會害我，那只有一心念佛，那個時候你這個佛號就提起來了，教你不念也不行，因為為什麼？你曉得一把佛號丟掉了，到時候煩惱都是害你的；為什麼要參禪？你就要破掉它，假定你不認得這個的話，你覺得苦的要命，你幹什麼呢？不會去享受的？現在你了解了，這個不是不是，那所有的禪淨律密，為什麼要持戒？戒也是在這個上面，說你這樣去做，那才能把那個煩惱破除。所以你，沒有一個，整個的佛法的修行，如果這個不知道，談修行，那都在那兒開玩笑，都在那兒開玩笑，這樣，所以這是修行的根本。前面一再告訴我們，你如果這個不懂的話，就像打靶，那個靶在哪裡你不知道，這亂放一氣，沒有道理。再繼續下去。

p. 173

【又云：「知煩惱相者，亦須聽對法，下至當聽五蘊差別論，了知根本及隨煩惱，於心相續。若貪瞋等，隨一起時便能認識，此即是彼，他今生起，與煩惱鬥。」須如是知。】

好，現在到了這個地方呢我們知道，原來你真正修行要從這個地方做起，那麼我們現在既然要想認識這些東西的話，這個你怎麼辦？還要聽對法，一定要聽，對法是什麼？論，經雖然告訴你怎麼，但是經上面它並沒有這樣深細的層次說明這個道理，單單看經我們不一定看得懂，那麼為什麼佛說經？那個道理前面已經說過，這裡再說一遍。這個是說，那些人已經到了這個條件，善根已經夠了，就針對著眼前的問題告訴他一下，他問題就解決了，這樣；對我們眼前的人來說，不具這個條件也告訴你，沒有用，這個沒有用。隨便舉一個例子來說，隨便舉一個非常簡單的例子來說，譬如說你念書，那麼你念書，中間只是有一個生字或者一個名詞不懂，那然後呢人家把那個生字、名詞一懂，這原來是這個道理，你就全部貫穿了。結果你看見他也只是解釋這名詞也就懂了，對你來說，你一個字都不認識，你也跑得去把這個名詞這一個字認得了，請問，這本書對你有沒有什麼意思？你認得這兩個名詞，對於解釋這本書裡面的道理你還是沒有用場，所以你得非要把這本書的全部的內容弄清楚不可，這個是一定有它的特別的特質在，這樣。所以它現在這個地方把整個的內容擺在這個上頭，那個時候你可以如理如量的選擇說，我現在的問題在哪裡。如果說你已經曉得了，的的確確你聽見隨便一點也就成了。有很多宿生念佛的人，一個老婆婆，聽見一句念佛，很好回去，什麼都不要了，她念念佛是成功了；這六祖大師他也什麼都不要，聽見人家念了一句金剛經，他就開悟了；佛陀就坐在那個河邊，抬頭一看，看見月亮他就成佛了，是的，你對嗎？你行嗎？這個我們要了解的。所以我們不要看見人家，人家告訴你怎麼修行，我也這樣修行，那不一定成。所以在前面這個基礎，一步一步過來，說我們說現在我們了解了，這樣的層層向上，然後到這個地方，我們想認識這個煩惱的話，一定要聽對法，對法者論，就是針對這個法的特質，然後告訴你用這個法，對症了治你的煩惱；你能夠了解了，當然煩惱就淨化。這起碼的，下面說聽五蘊差別論，為什麼聽五蘊差別論？我們現在這個煩惱的根本在哪裡？就是五取蘊，所以它五蘊差別論就告訴你，這個不是你，不是我、不是我所，原來這個是什麼？五取蘊，生死的根本，這些東西在那作怪，它這麼分別。你了解了根本，那根本煩惱也曉得了，然後呢隨著這個根本而來的隨煩惱等等，你都曉得了；當你了解了這個情況，那麼在身心上面不管它哪一個煩惱生起來了，你一生起來曉得，這個貪；一生起來，曉得這個瞋，你就能認識它。那個認識它了以後，你曉得了，原來這個是我的生死怨家，今天我要給他鬥，否則你不認識的話，譬如說我們現在平常常常講的話，看見這件東西好的很，這正是我要的，其實你完全在貪心當中，這個東西我要的，我要營養，我要什麼，要好吃，要忙要弄，你根本不認識它，愈走愈遠。現在一起來了以後你了解了，原來這個本身，身本身就是色，惡業所感；然後呢，你起來那個貪就是煩惱，一切無非是它，一對起來你了解清清楚楚，我的天啊！我以前還把你看成我的親愛的，原來你是無始以來的大怨家，你那個時候就不上他當了。儘管那個習性再厲害，你就說，現在我真正要忙的才是這個，我真正要跟它鬥的才是這個，我不能忍受的就是這個，那個時候你就要持戒了，幸好佛陀制那個戒，那個時候才談得到戒，那個時候你要學其他的任何一個方法，都從這個地方說起，所以說，須如是知。那麼現在把這個總結一下，這個是整個修行最重要的幾個根本、最重要的根本，現在說，從對世間的真相認識起，說世間的真相是什麼？苦，這個苦的固然是苦，然後呢樂的也是苦；而由於這上面推到行苦，而這個行住在哪裡？是五取蘊，所以對它厭惡，但是厭惡你也沒辦法，找它的原因在哪裡呢？它的原因在集，那麼集是惑跟業，惑跟業當中的主要的是惑，就是煩惱，那麼然後呢，從這個上面你又認得煩惱的行相是這個，然後呢，它生起的次第是這個，原因是這個，有這樣種種的禍害，對這個了解了以後，然後你下面才可以談得到進一步的，就這樣。這個到這個地方為止，這個概念我們一定要弄得清楚，不過，單單到這地方，如果談修道的話還不夠，雖然不夠是不夠，可是至少比之以前就有一個絕大的不同。以前我們說修道修道，現在慢慢的了解了，說為什麼平常我們常常說修我修我，修學佛，修我跟學佛之間的差別，現在是俞來愈清楚，愈來愈明白。如果你不了解這個的話，的的確確，說我很多年以前，那個時候剛出家，二十多年以前了，那個時候，那時實際上我也不懂得那個道理，不過因為我所跟的前人，他是比較講究持戒，也不講究那種世間的很多享受，那麼我也不懂，結果一執著，執著什麼？執著苦的那一邊，所以衣服好的一定不穿，一定要撿破的，其實現在了解，有破的就穿破的，有好的就穿好的，這也沒關係，偏偏要撿這個。然後呢吃的嘛好的一定不吃，剩菜我就吃，人家就告訴我，說某人啊你不要這樣，這個，借假修真，他這個話聽了蠻有道理，借那個假的身體來修真的東西，聽得蠻有道理，當初我沒有聽得進，後來想想倒是沒有錯，發現到最後變成什麼？弄假作真。

前一頁(73a) [73b] 下一頁 (74a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十四卷 A面

日常法師

被發現到最後便成功什麼？是弄假做真，其實假定我早一點弄假做真還好，我根本就沒有認得這個假，結果還沒有認得之前，再加上旁邊告訴你，你要假借修真，你本來就沒弄清楚，說不定有一點希望，到那個時候，你再把它弄假做真，我們一天到晚這個，然後自己覺得吃沒有吃的好的營養，然後跑著去拜多少拜，我要晚上不倒單，要做這個忙了個半天，然後你看這個人不行，那個人不行，我一天到晚念幾萬聲佛，我晚上又不倒單，我又持戒，他又不行，現在我想想真覺得可笑，也感覺得痛苦。所以我現在告訴你，這種話也可以說都是我錯誤的經驗，我幸好看見這個佛菩薩的慈悲，告訴我這個道理，所以我只能說我把我的痛苦的經驗合盤托出，注意！有心學佛的千萬不要學我這個，它這個正確的道理都在這裡，如果你能夠正式把握住了，問題一定解決。

今天請翻到菩提道次第廣論173頁，就是現在我們把第一個說這個集諦門當中，生死流轉，第一個煩惱，煩惱的內容已經說過，那麼它怎麼會集業呢？這

p. 173 (3)

【第二彼集業之理分二，】

這個就是集諦當中，這個集的意思就是召集、集起來，通常它意思就是說，凡是一切有漏的種子，能夠召集感得生死輪迴苦性的這個特質，這個叫做集。那麼集裡邊通常我們，生、集、因、緣四項，這個我們現在暫時不去說它。總之，由於這樣的一個內容、一個法，它就會感得生死輪迴，換句話說這就是苦的因，那麼關於這個道理我們了解一下。

【① 正明所集之業，】

先了解說感得生死輪迴的因是什麼？是業。先說明一下，業是什麼？以前我們曾經談過業，只是說明業的特相，說業決定一切，然後增長廣大，做了不會失去，不做不會碰到，但是業的本身是什麼呢？那個時候並沒有說明，現在這地方了解了。

【② 如何集業之理。】

怎麼集起來的？現在看看。

【初中分二，① 思業，② 思已業。今初。】

看解釋。

【◎ 如集論云：「云何為思，謂令心造作意業，於善不善及無記中，役策心為業。」】

就這個思，思就是我們通常所謂的心所法之一，這種心理狀態。這一種心理狀態使得我們的心意去造作，就是這樣的。我們心裡想看見了，這歡喜這東西，那時候我們心裡面就會歡喜，然後我們就想辦法去獲得這個我們歡喜的這個東西。你討厭，那個時候你會覺得要去排斥你所討厭的東西，所以我們種種的行為，都由於這種心理狀態而來。或者你不大歡喜，你就想辦法，怎麼辦法去逃避它，就是這樣，輾轉的由於這個相關的想很多─心理，這種就是思。那麼這一個思，就是在造了種種的心理的行為、身心行為，這一個行為會感得善、不善、或者無記，什麼是無記呢？它就是沒有辦法分別得出來是好、是壞，換句話這個力量比較弱，這樣，那麼這個叫做無記，這一個心理狀態叫做業。

【謂令自相應心，於境轉動之心所意業。】

就是所說自己的相應心，什麼呢？就是你這個所起心動念的這個煩惱，跟你心裡邊行為相應的，這樣的相應心。那麼這一個心裡邊，對於所緣的境界，譬如說你看見，這個你歡喜，然後呢你心裡面就跟著它跑了，那麼那個所對的境界，你就會心就在這個境界上面去東想、西想，所以攀緣這個境界，那一地方所謂的轉動，這一個心理狀態─叫思，這個思就是心的業。

【第二者謂彼思發起身語之業，】

那麼其次呢？就是由於你這個心裡的這種思心所，緊跟著身、口就跟著種種的行為來了，啊那麼這個叫做思已後所發起的。

【俱舍論云：「業謂思彼起，思即是意業，彼起身語業。」】

那麼下面又証俱舍，換句話說各家各派的說法指這個，特點都是這樣，業是什麼？思跟彼起，思本身我們了解了，彼就是思所起的，所謂思就是這個意業；彼起，起的什麼呢？這個由於這個思而引起的身、語之業。這個文字是這樣，那麼這個內心的狀態，我想我們很容易很明白的，你看見了歡喜的，你就想去獲得它，因為想去獲得它，你就站起來要走過去做種種行為，然後呢你會開口說話什麼等等，目的無非是怎麼樣想辦法獲得你的東西，所以說思彼起整個的業的內涵，就是如此。

【於身語業分為二種，有表無表。】

    那麼更進一層說在這個身業跟語業當中又分成功二類，一叫有表、一叫無表。什麼叫有表呢﹖有一種是可以表示出來的，有一種沒辦法表示的，意業本身沒辦法表示的，身業的話，譬如說你站起來走路、你講話，那個是表示得出來的，但是有一種就沒辦法表示的，那麼這個叫無表業。這個

【婆沙師許唯是有色，世親論師破之，許為與身語表俱轉之思，故二種業俱說為思。】

那個就是不同部派的見解不同，所以見解不同的話，由於他了解的程度的深淺，那麼這一個地方我們不詳細說它，將來我們如果深一層的正規的去學的時候，或者學俱舍、或者學唯識，它這地方都會有詳細的說明。所謂婆沙師就是有部，通常說婆沙，它是說一切都有，它就是比較偏重於基礎方面的。那麼到後來一步一步的深入，而世親菩薩的話，我們曉得那就是大乘，進入大乘唯識的，那這個婆沙師說這個都是色，不管是有表、無表都是色法。什麼叫色法呢？就是我們看得見的有憎愛的，因為身、語的確，你可以身體的行為，你可以看得見，嘴巴講的話，你可以聽得見，所以有所對的，可以表示出來的都是色，那麼世親菩薩怎麼說呢？說不是，這是什麼？與身語表俱轉之思說這一個業是跟身業、語業可以看得見的同時的心裡的這種思心所，這個才是，那麼，所以這兩種，不管是有表、無表都說是思。這是在外面的，但是它真正產生業，一定同時那個時的心理狀態跟它相應，所以雖然是身、語卻也是思，所以說兩種俱說為思。那麼這地方我們關於這一點只要了解一個大概就行，或者已經學過會很深刻的了解，或者將來進一步去了解去，因為在這地方還並不是最重要的，所以我們暫且不去提它。

【總業有三，謂善不善無記，此說初二。】

那麼我們總共的來說，講起來這個業，可以分成三大類，那就善業、不善業跟無記業。現在這地方所說的集諦的當中業，見前面兩個─善業跟不善業。那善業跟不善業這兩樣東西，能夠繼續召集輪轉生死這個流轉的，而無記，它沒有這個能力，所以這地方不說它。

【善業有二，謂有漏無漏，此明無漏。】

善業當中又分功二部份─一種是有漏的、一種是無漏的。所謂什麼叫無漏呢？它不會流落在生死當中，既然不流落在生死當中，並沒有在生死當中流轉。並沒有在生死當中流轉的話，它自然就說不上集，所以這地方只是講有漏的。那麼

【其中復二，謂聖人相續中有，及異生相續中有，此說後者。】

這個有漏的裡邊又分二種，一種聖人、一種是異生，聖人他還是會在生死當中輪轉，但是他那個輪轉，跟我們普通凡夫不一樣，所以這個地方我們所說的異生就是凡夫凡夫相續當中的中有，中有就是中陰身，這個後面還會詳細說它。所以現在這個地方講的就是指後者。那麼換句話說善業、不善業、無記當中，無記業不算，然後呢善業當中有漏、無漏當中，無漏不是；因為它不會感得生死的，那麼儘管有漏，聖人還是造有漏業，但是它這個感的生死，跟我們不一樣，我們這裡也不提，因為我們要避免的，就是避免凡夫被動的，你自己沒有辦法做主的，所以受苦。聖人他是主動的為救我們，他並沒有受苦，所以這個不在這裡討論。那麼這個凡夫當中那就是指的這個，所謂相續身心上頭繼續相續的中有，中有是什麼？前面一個生命結束，後面一個新生命沒有感得的時候，這個中間這個。實際上這個東西，不是說我們前面死了後面未生，就是我們現生還是有，換句話這個就是生命的中心，這一個東西。

【其不善業者，謂非福業。】

那麼另外就是，不善業什麼呢？就是反過來。

【福業者，謂欲界所攝善業，不動業者，謂色無色地所攝有漏善業。】

那麼這個裡邊又分成功福業，那麼是欲界所攝的種種善業；還有一種叫不動業，不動業什麼？色界、無色界。為什麼叫不動？下面解說。

【如是亦如俱舍論云：「福欲界善業，不動從上起。」】

什麼是福業？就是欲界的。不動呢？是再向上面色界、無色界，為什麼名為不動？

【何故名為不動業耶，謂如欲界中，應於天身成熟之業，有於人畜餓鬼之身，而得成熟，果是可動。如是上界，應於此地成熟之業，除此地外不於餘熟，故名不動。】

那麼為什麼叫做不動業呢？就是說在我們欲界當中，本來你造的業，這個順受，就是換句話你下一生應該在天身當中，但是你臨時萬一有什麼特別的因緣，它會改變，生不到天上去，乃至於人道、乃至於墮落到惡道當中，這個果可能變動的。但是你造了欲界、色界那個定業以後，那個成熟的時候，它就不會變動的。我們中國有一個很有名的公案，梁武帝的太太，那麼據說她這個臨終的時候，那個佣人給她搧什麼東西碰了她；她臨終的生了一念瞋心，於是她墮落了，就這樣。如果說那一念不起來，她不一定是這個，就是這樣。換句話說我們為什麼凡夫臨終的時候，特別要注意不要去碰他，要怎麼樣，因為那個時候，這是他下一生，生存的關鍵所在。如果說你臨終的時候，助他一臂之力的話，引發他的特別的善業的話，他本來不可能到那地方去，他這個種子先成熟。反過來使他痛苦引發他瞋心的話，他又改變了另外一個，這個叫做欲界。不動業，沒有，不動業不會，他感得了這個就是這個。

【俱舍論云：「由於彼地中，業熟不動故。」】

就是這個不動業它所感得的地，就是色界跟無色界，它這個成熟的時候，它不會動的。那麼這地方呢就告訴我們，所集的業，什麼是業？現在我們也了解了，業的內容就是這個─思、思已。所以說就是我們的身、口、意，而中間主要的就是什麼？思，主要的思，雖然身、口也是，但是這個身、口是什麼？與我們的思心所同時一起生起的，就這樣。那麼這個就是我們能感生死的所集的業就是這個。如果我們要想得到善果的話，那麼就應該在這個所集的因上面去努力，怎麼樣注意不要走錯。如果我們要避免痛苦的話，怎麼樣想辦法把這個惡業避開，這樣對這個概念很清楚了，那麼那個時候你修行，就有了正確的認識，就可以修習了。

p. 174

【◎ 第二集業之理者。】

那麼這個業怎麼個集法呢？換句話說這個業怎麼會感得生死呢？那麼它這個地方告訴我們，怎麼會集起來呢？還沒有感生死，怎麼會集起來呢？

【總諸聖者，於諸善業發生增長。預流一來，亦有造集不善業者，然諸聖者，定不積集善趣惡趣引生死業。】

現在我們先看看，聖人是怎麼樣？他聖人造的一定都是善業，不一定是無漏，但是決定是善，那麼他一定在那個善業當中，不但要做而且要增長。但是在這個聖人當中，預流一來；預流就是聲聞的初果。一來就是聲聞的二果，他那兩種聖人，有的時候還會造不善業的，他雖然會造不善業，但是他一定不會造引生死的惡趣業，他引業一定不會造，我們前面說過了，引業跟滿業，就是這個業有一種是引，引導生死，有一種在這個所引的這個果位當中來滿、圓滿這一生的狀態的。所以他一旦證得了聖果了以後，不管是惡趣、善趣，他這個引業他一定不會造。

【中觀論云：「生死本為行，故智者不造，故愚為造者，非智見性故。」】

下面引這個論文，同時也說明這個引業的內容。說生死的根本是什麼？以行，所以在生死當中，輪轉的主要的原因是什麼？行；行實際上就是業，不過這個地方講的這個業是特別造什麼？講的引業。所以真正的智者，有智慧的人，那個地方指的就是聖者，哪怕是證初果的─預流果最起碼的，以及一來果他決對不會再造，凡是造的人都是愚癡凡夫。為什麼？他智慧沒有，沒有見到這個我們的真實的狀態，就真如本性，空的本性是什麼？見不到，見不到所以這個愚癡者，因為這樣的關係，他就會造這個。

【世親論師亦云：「見諦無能引。」】

他見到了真實狀態，他就不會再造這個業。那麼所以上面這個引兩個說明了，不管是中觀龍樹菩薩一系，以及無著菩薩這個相宗一系，這一個觀點是共同的，佛法共同的沒有爭論

【是故乃至自隨補特伽羅我執而轉，爾時容造能引之業。】

那現在下面就說出來了，引業是什麼呢？引業的特質是什麼呢？根本是什麼呢？它說：如果說你做任何事情，這個我執的行相還在，換句話說你還沒破這個我執，你隨著這個我執的這個行相轉，那麼那個時候你會造這個能引的引業。是預流果最起碼的是見到什麼？見到原來「我」這個東西沒有的，是見到空性，通常我們說「人我空」，這個「人」我們把它看成實實在在的，它一旦見了道、見了諦以後，發現這東西沒有真實的我在。既然沒有的話，自然而然他就不會再為這個東西空忙了。所以他下面的習性雖然在，他還是不知不覺當中要做一些有漏善惡之業，但是對於我這個行相，他已經真正見到了，他絕對不會再為它忙，而我們呢？因為不了解，所以處處地方，一天到晚忙這個東西，所以這一個東西是什麼？生死的根本，所以這個地方指的行，特別是指這個而言。

【現證無我真實義已，雖於生死由業煩惱增上受生，然不新造能引之業。】

下面又說了。他見到了這個我的特性，我的特性什麼？空，原來找不到我，這是由於這個五取蘊，在這樣的因緣當中，輾轉的相續相生，前後相續，而這個裡邊找不到我們以為的這個我在，找不到；所以一旦以現在親證了真實的狀態，這個裡邊沒有我，這所謂見道、見道。但是呢它這個無始以來的業習氣還在，所以這個業的習氣還在，不知不覺當中，仍舊會跟著這個業的習氣，所以雖然生死當中由業、煩惱增上，這個力量還會受生，但是它不會再造新的能引之業。關於這個道理，下面用十二因緣流轉的時候，會非常詳細的說明，所以這裡我就不特別的解釋清楚。等到關於十二因緣流轉清楚了，你回過頭來一看，非常清楚，我們起一心動一個念頭，那個就是留下一個種子，就是一個業。但是這個業種子，能不能感發將來的果，換句話說這個業會不會到最後引導你在生死當中流轉，還要一些什麼條件，什麼原因，那個留到下面會很仔細的說明。你認得了這個，那麼將來所謂引業、滿業，什麼這一些道理，我們就很清楚了。所以這個地方我們先把這個真正主要的，它要所指出來的，大概有一個認識，我們繼續看下去。

【預流一來，亦能不忍斷除我執，譬諸強力制伏羸劣，】

那麼這個預流一來，它還是會在生死當中流轉，也就是三界之內流轉，它實際上呢他有力量可以斷除，他可以不流轉的，啊！所以他亦能不忍斷除我執，而就像大力量的人制服比較差的人。這個力量很大的人，平常就坐在那裡顯不出來，他也就懶懶散散，但是他一旦用起力來，這個力量很大。所以這個預流果見了道以後，他真正這很用功的時候，在正觀空性的時候，他就安住在這上頭，可是平常出了定，在生活其它當中，這個習氣還在，就是這樣的一個狀態。所以在這一個狀態當中，他還是會流轉，但是他要認真提起來的話，他可以制伏那個習氣的。這平常我們也是一樣，我們現在曉得了一件事情不好，然後呢你的的確確，確定曉得了這個不好，當你精神提起來的時候，那一個境界現起的時候，你擋得住，我想我們都有這個經驗，說我不願意這樣去做、努力，然後呢這個境界引誘你的時候，根本它沒辦法動你。等一下你過了一下，精神又不好了，懶懶癱癱這樣，到那個時候境界現起的時候，你就擋不住了，那麼我們在聞思慧，慧上是如此，它修證慧上剛開始的亦復如是，就是這個道理。

【瑜伽師地論作此說故。】

那論上面告訴我們。

【是故造集能引生死業者，謂住大乘加行道上品，世第一法以下，一切異生。】

前一頁(73b) [74a] 下一頁 (74b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十四卷 B面

日常法師

p. 174 (6)

【世第一法以下，一切異生。】

這個！那麼，所以凡是造集引生死業的人是什麼呢？住在大乘加行道上品，世第一法以下的異生。加行道上品世第一法，再下去的話見道了，見了道以後，他就不會再有，絕對不會再造。那個小乘的預流，跟大乘這個裡邊有絕大的差別，這地方呢我們不去進一步詳細說他，只是瑜伽師地論好像告訴我們這樣，因為到現在為止我們對業集諦的這個真正的行相本身哪還並不太清楚，在這種情況之下，我可以把很多名詞在這地方說，我們記得很多，但記了一大堆，這個對我們真實眼前來說意義並不太大，這個地方我們只要曉得那個大概的行相就行。所以說這個集業，換句話說這個集的特質是什麼？能夠感得生死從生死當中，前一生到後一生，那是什麼狀態？都是說凡夫，那聖者就不會了。下面就正式的解釋這個道理。

【◎ 如是若由染污無明薩迦耶見，他自在轉，三門作行殺等不善，集非福業。若行捨施守護戒等欲界善法，是集福業。若修靜慮無色地攝奢摩他等，是為積集諸不動業。】

那麼，所以他這個造集的業，是怎麼樣的呢？他主要的因為在補特伽羅上面隨我執而轉，現在呢我們用比較普通的名詞，就是在我們的有情，我們的人，補特伽羅我們都說人，就是這樣普通一個有情，在這個上面由於這個染污無明、薩伽耶見，自他自在轉。無明、薩伽耶見，前面已經告訴我們了，他有的地方，把他看成功是兩樣東西，有的地方把他看成一樣東西，總之，這個東西是不明白事情的真相，把事情的真相看錯了，所以呀他是造種種的雜染，由於不明白，所以在明明這個五取蘊，換句話說我們就說補特伽羅，沒有這個我這個東西，但是呢他看錯了，無始來的習氣，一天到晚拿著我、我、我，被這個東西所左右著，那個是他自在轉的話就是你做不了主的，一天到晚被他所左，因為被他所左，然後呢你身口意就造種種的業。那個時候如果造的業是殺等不善，那麼這個時候集的是罪業，就非福業。反過來，你如果是，

【若行捨施守護戒等欲界善法，】

那麼是集的福業，如果是修的

【靜慮無色地攝奢摩他等，是為積集諸不動業。】

所以平常所造集的業不外乎這個三樣東西。

【若爾於三有中一切盛事，見為過患，希求解脫欲樂，發起修眾善業，又於無我義如理觀察慧相應思諸善淨業，是否集諦生死因耶。】

那麼，下面他又提出一個問題來。說是的，你現在造的一切的非福業、罪業，那我們不談，當然；福業，那麼是或者是感得欲界的，或者感得無色界的，是，儘管善業還是流轉生死的。有一類他已經了解了三有當中的一切無不是苦，認識了這個苦諦了，說不管他什麼好事，他看見了原來這個都是欺誑，這個地方絕對一無可以貪戀，所以一心一意為求解脫。為了求解脫，那個時候就造的種種善淨之業，那個事也是善法，可是這個善法跟前面的善法不一樣。可是普通有很多人也是世間的修橋鋪路，尤其是古代的那些人，什麼集文昌社，他們的目的幹什麼？要求功名、要求富貴、要求長壽、要求這個、要求那個，我們現在這個東西不要，不要說長壽，把你送到長壽天你也不要；不要說功名富貴，叫你做皇帝，叫你做玉皇大帝，叫你做梵天主我也不要。那麼這種情況，這個應該怎麼算呢？更進一步。

【又於無我義如理觀察慧相應思諸善淨業，】

現在我們更進一步去觀察這個補特伽羅、這個薩迦耶見，就是這個所見到的我是真的？是假的？發現原來我們顛倒，才發現。現在如理觀察的結果，原來沒有這個我，那麼因為你以前誤解了，以為有我，一天到晚為他而忙，現在了解了，自然再不去管他了，那麼在這種情況之下，請問這個是不是也是集諦當中的生死的因呢？他這個問題是這樣，下面解答說。

【總資糧道加行道者，雖集庸常能引之業，然由如斯意樂所起，及於無我觀慧相應諸善淨業，是後有愛能對治品，與生死本我執行相，相違而轉，故非尋常真能引之集諦。】

這句話那我們注意一下。在我們修學佛法的過程當中，他分成幾個位次，資糧道、加行道、見道、修道、無學道，這樣。一開始修的時候叫資糧，你先積聚些資糧，集聚什麼資糧呢？福、智兩樣資糧，智慧是對事情本身有正確的認識，你沒有正確的認識，那做什麼事情都沒有用。那麼然後呢雖然你有正確的認識，你要照著去做的話，對不起，你要做這件事情還要很多條件，那個條件就是福資糧。譬如說我現在要到一個地方去，到哪裡？到台北去，或者是更遠的地方去；是，說這樣的話有什麼好處，有什麼必須要正確的認識、了解這件事情，這個叫智資糧。了解是了解了，現在你要去了，對不起，路費沒得，那麼這個時候沒辦法了，於是你還要集聚各式各樣的路費，準備各式各樣的東西，這個叫福資糧。那麼現在我們修行佛法的時候呢？第一件事情也要這個東西，這個叫作資糧位。就實說來，現在我們剛開始修行，真正重要的都在這個上頭。所以現在有很多人急著說我要求解脫、要求解脫，這個概念，概念是好的，這個概念本身是好的，但是對不起，做不到。那麼為什麼做不到呢？原因就是他資糧沒有集聚。這個資糧當分兩部份，你認識既沒有認識，就算你有認識了以後，你要完成這個目的的種種的準備也沒有，你怎麼可能呢？所以因為這樣的原因很多人說要修行修行，修了半天白此辛苦，一番的好心，忙了一輩子浪費掉了，這個是最大的可惜！所以我們常常這個地方應該提醒自己，是的，我們在佛法上面，目前還是很幼稚，我們不妨用世間的方法來提醒。你說世間隨便做一件事情，在我想我們大家有的，你種田也好，做工也好，你就莫名其妙的你就自己會種田了嗎？如果說長大的，一直長在富貴的家庭當中，叫你跑到鄉下田裡面，田裡面長的什麼東西，你一竅不通，這個不是很明白嗎？啊！反過來說，你如果種田的人跑到工廠裡邊去，那個廠裡面這些東西機器，你一看見就害怕，是一竅不通，你都得的學！那麼現在佛法是遠比這個東西，居然聽見了，隨便一點說修行好，你就去修行了，你修些什麼？這個不行。所以呀我們必定第一步事情所謂集資糧，那麼資糧兩個字也要認得他正確的定義。不要把我們的概念，好像資糧嘛，那就燒飯的那個東西，或者哪裡，不是。這個裡分成共兩樣東西。那麼等到了，集聚資糧夠了，然後你就開始說開始行動了，這個時候就叫做加行。那麼開始行動了以後呢？然後呢照著去做，如理如法的去做的話，你見道了，的的確確這個事情是這樣的，就是你盼望當中、你理想當中的那個內容那個時候你見道了，就是見道，這個次第是這樣的。所以呀他現在告訴我們，在前面資糧道、加行道，這個兩個位次當中的修行人他還是凡夫。他雖然是凡夫，有一個不同，因為他是凡夫，所以造的業，一定還是在生死當中流轉的，所以他仍舊是啊照庸常一般普通能引生死的業，這個是。可是同樣是能引生死的業，那麼內容郤有不同。

【然由如斯意樂所起，】

由於因為呀要修學佛法，這種概念他集聚了智資糧，智慧資糧是什麼？對於事情正確的認識，以前不認識，明明這個上頭沒有一個我，他覺得看成我，現在有了這個智慧，認識原來沒有！所以說於無我為相應，同時造其他的一切事情啊，也是集的都是善淨之業。造這種業是什麼？

【是後有愛能對治品，】

這個真正的生死的根本，引發生死的這個最主要的這個集的業，就是這個後有愛。現在呢因為他了解了佛法，了解了我們平常的錯誤，錯誤在哪裡？！錯誤在對這個上面對我這個身心相續上面沒有正確的認識，把它看成功我，所以從種種的地方愛著難捨。現在他認識了這個東西以後，原來這個東西生死冤家，他不但不會愛著，而且種種方式啊去針對著這個去破除他，所以他是後有愛的能對治品。而這個後有愛的能對治品是什麼？

【與生死本我執行相，相違而轉，】

就這句話。生死的根本是什麼？我執，就這個，因為由於我執這個愛著就生起來了，這個我執就是惑、無明，或者是煩惱，然後呢愛是什麼？業，惑業兩樣東西具足了，對不起，這個業就流轉。現在呢？他雖然沒有把真正的惑從根破除，但是已經有了認識，因此在他這個認識當中，就不會再去執著他，處處地方破除他，但是呢因為並沒有親自現證，所以所造的難免仍舊在這個裡頭，這個是他最大的差別。所以雖然沒有真正的現證，可是造的仍舊是平常引生死業，但是邦是跟原來的真實當中，這個行相啊相反的，所以說

【故非尋常真能引之集諦了。】

這個。那麼為什麼他還擺在集諦當中呢？

【然能隨順引後有集，故立為集攝。】

但是他還在生死輪迴當中，只要還在生死輪迴當中的話，跟這個普集諦的行相相順的，所以他仍舊擺在這個集諦當中。但是這個內涵卻是恰恰相反。平常我們的講，不、不是平常，以前我們曾經講過啊，懺悔的對治。比如說有一個力，從這個地方向那個地方走，如果你要對治他怎麼辦呢？你要抵銷他怎麼辦呢？你要加一個力，這樣沒有用。你要正對著他，那麼你能夠抵消他了對不對？但是現在這個力來的時候，非常大，這個力比較小，雖然正對著，但是呢因為力量不夠，他仍舊向這個方向，雖然方向仍舊向這個方向，但是慢慢的減，減小他向這個方向的力量了，對不對？就這樣。你只要繼續的修下去，那麼這個對治的力量愈來愈大、愈來愈大，本來非常快，慢慢的因為這個力量對治，慢慢的慢下來、慢下來，慢到最後停在那裡，最後反推回去了，就這樣。所以說在我們資糧位、加行位上面的修行的特質，就這個。那麼我們為了容易了解起見，舉另外一個譬喻。譬如說，我們以前欠了人家很多債，不曉得欠多少債，現在懂得了這個做生意的絕竅，你了解了不是像以前的盲目的亂來，把樣樣事情弄清楚了，然後你開始賺錢了。雖然賺錢，可是以前欠人家債，欠他那個十億、八億，現在你已經慢慢的賺了，賺他個十萬八萬固然不行，一百萬、兩百萬還是不行，但是你的債務在慢慢減輕當中，總歸的說起來，你仍舊是欠人家債，但是呢那個債務漸漸減輕了。那麼現在這個地方告訴我們，說我們資糧、加行這兩位的行者，由於他所修的內容，正是以前生死行相根本的相違反的，相反的對治品，不過以這個理由，剛才說這個理由所以仍舊在集諦當中。

【如是亦如攝決擇分云：「問，若世間諸法，厭患後有能背後有，引出世道，彼等何故集諦所攝。答，雖彼自性，厭背後有，然能隨順後有身語意妙行，是故當知是集諦攝。」】

那麼這個是瑜伽師地論上面告訴我們，這段話也是如此。一方面固然是他現在還沒有證得，另外一方面，雖然在生死當中，邦是慢慢的增長這個對治的力量，以前造的身語都是啊惡業，或者是善業，現在呢是妙業，妙淨之業，就這樣。因為我們修行還是要拿這個身體，所以呀他現在造的是增上生，慢慢、慢慢的來淨化以往的，造是造這個。然後呢造了這個流轉生死，現在要還過頭來對治他的，還是用這個身體，不過造的業卻卻相反，這樣。

p. 175

【此說善思生死過患，厭離生死意樂所起，引出世道諸善淨法，為隨順集故當勵力，引此意樂及無我慧。】

那這一段就特別告訴我們，我們修道的人，應該怎麼辦？同時這個裡邊也告訴我們，真正的後有愛的引發的主因在這個地方。主因有兩樣東西，一個就是啊我們因為無明不認識而產生的這個後有愛，由於這個而造種種的惡業，現在呢我們了解了說，這生死這麼樣的有禍害，所以一心一意的厭離，由於厭離造種種的善淨之業，那個時候啊，去找生死的根本，找到這根本在這裡，那麼在這個上面努力去做，這樣的漸漸能夠跳出來，這就是我們修行的時候應該的。所以到最後兩句是告訴我們，雖然還隨順於集，但是我們應該努力的，努力幹什麼？要認識無我之慧，原來呀我這個東西是沒有的，這個才是真正智慧。平常我們講的智慧呀就是這個，既然我沒有的話，為我而所有忙的這種事情啊，都慢慢的消除掉了。所以平常我們所謂持戒，不管是大小乘，念佛、參禪都在這個上頭。

【◎ 由是因緣，若未由多異門，觀察修習生死過患，於生死盛事破除貪愛，獲得對治。又未如理以正觀慧觀無我義，又離修習二菩提心。餘諸善行，唯除少數依福田力，悉是庸常集攝，轉生死輪。】

這個裡邊唯除少數以福田力，這句話我們來看一看。說因為上面所說道理現在我們懂得了，我們必定要從各方面、各種多異門，多是眾多，益是各各不同的，以不同的方式，用這種方式去看。譬如我們現在來說吧，戒、從戒的立場去看，唸佛、從唸佛的觀點去看，參禪、從參禪的觀點去看，教、從教的觀點去看，教下不管是大乘、小乘、性宗、相宗，不管哪一門，我們要去觀察，了解生死的特質。然後呢了解了以後，照著去修習，曉得這個生死當中，一切沒有一點意思。因為了解了，所以對生死當中的所有的壞的事情，固然是絕端害怕、厭惡，好的事情也呀破除貪愛，這是我們目前要努力的。等到你有了這個，那麼你就可以正對著他，對治了。說到這裡，有人就說，我不聽還覺得心裡想修行，聽了以後真是不敢修行。是，有的人難免會生起這個想法，在我現在的認識卻卻相反，說，我不聽，固然不談修行的人不說，就是你談修行，你不聽，請問你修些什麼？你不聽，要修的內容，你修了半天修對了嗎？說我們閉門造車空忙一生，還不知道，乃至於修了半天，把自己送下地獄去不知道，還偏偏覺得這個對，何其顛倒！所以如果你真的想修，聽見了才高興，對啦！我以前要想修行，原來為什麼修行？如何修行？都不知道，修了半天，是白忙一程，白費氣力！到今天才認識了，才高興！那時高興都來不及，哪裡會害怕？不過倒有一點倒真的，因為你不懂的，所以你總覺得修行好，人家說好你也好，結果原來修行這麼個難法，那個時候啊害怕，這個倒是的的確確的事實，也是天經地義的事實，所以這個地方怎麼辦呢？你要更進一層的認識。如果說你有了圓滿的認識，那時候這道理很清楚，擺在眼前只有一條路，什麼路？修行。你退轉去，假定你退轉去，像我們想像當中，那很舒服安樂的話，不要說你們，我第一個退轉去，趕快回去享樂，為什麼跑到這裡來幹什麼？仔細你一想回轉去的話，只有一條，回轉去是非死，百分之一百的，眼前是小小的安樂，結果將來是無邊的大苦；眼前貪的一點點小便宜，然後呢在地獄裡邊受無邊大苦，絕不可以。就像打仗一樣，打仗你不要逃，你逃的話，只有一條路，死路，因為打仗容或敵人看不見你，在生死當中的話，對不起，那個敵人在四方八面眼睛瞪大看著你，而你不張大眼睛逃避敵人，要把敵人消滅的話，只有一條路，非被他打死不可的，這個道理很簡單，所以你只有睜大眼睛全部精神防避他來襲，然後你把他克服，這是唯一的一條路，這是我們要認識。所以你如果說認識了，然後呢你所以會了解，你只有正對著他，你還有生路，第一個概念。進一步呢？如果說你正確的認識，然後正對的話，你會發現，是必然只有這一條路，而且必定是生路，這個就妙了。眼前是一點點小小的辛苦，到最後卻是大安樂，而且這一條路是絕對是生路，前面是絕對死路，這兩個當中的完全相反的，最主要的還在什麼上面呢？還在不知道，以前因為完全不知道，所以現在產生了誤解；現在知道了，千萬不要停在那裡。停在那裡你覺得曉得了又害怕了、又退回了，那一點點知道都浪費掉了，好可惜，所以不要怕，你只要努力的下去。到這地方來我們又覺得聽了這個佛法，修行了，現在覺得這樣的不如理，那樣的不如理，是，你回去了你又如理了嗎？你回去你如理了嗎？是第一個問題。所以這第一個問題，回去是一定不如理，那麼然後呢你走上去。走上去，絕對不可能一步登天的，一定慢慢的來，所以這佛菩薩告訴我們很清楚，你走上去一定要把握得住這個次第根本，不要說一開頭我現要去打坐，要去拜佛，你第一個要什麼？建立正知見。所以經上面很多地方告訴我們，假定你能夠把正知見建立起來的話，那個時候你雖然尸羅、軌則、淨命一下不能圓滿哪，但是你不會墮落，不會墮落惡道，將來感生龍中。龍是六道當中除了人以外，他的的確確能夠修行的一個，而且他也不是太苦，龍當然有龍的苦，但是龍還有比人強的神通，有這樣的好處，然後等到下一個佛出世的時候，或者再下一個佛出世，賢劫千佛當中，你一定有解脫，那何等好！如果你不走這條路的話，豈之賢劫千佛，無量劫永遠輪轉，而且極大部份在地獄裡邊，這兩個當中比是完全不能比！這我們要了解的，這個是真正的概念。所以他前面說，「若未」，假定你沒有這樣做的話，對不起，那沒有用。

前一頁(74a) [74b] 下一頁 (75a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十五卷 A面

日常法師

若未，假定你沒有這樣做的話，對不起那沒有用。這是第一個，對生死的盛事獲得對治。進一步呢？

p. 175 (3)

【又未如理以正觀慧觀無我無我義，又離修習二菩提心。】

那麼進一步的第一個呢，就是破除貪愛對治，進一步說雖然你不去貪愛，不要執著現世，但是究竟跳不出來。要究竟跳出來要找到根本，找到根本的話，原來說這個我沒有的，所以趕快解決。趕快解決，還不究竟圓滿，說如果你要真正究竟圓滿的話，還要把自他一切都救出來，所以那個時候進一步由共中士，只求自利而進入大乘，那麼大乘不但要求自利，而且要幫助一切人，那個時候要修大菩提心。那個大菩提心分成功二種，一叫世俗菩提心，一叫勝義菩提心，所以這個地方這是共下，共中，共上這個次第。實際上也就是說我們修學的時候先從基礎一步一步上升到最後，假定說你在這個次第上面不照這個次第走的話、不把握住這個重點的話，不管你作什麼善事，所以

【餘諸善行，】

不管哪一個善事都是平常的集諦所攝轉生死輪。但是有一個例外哦！

【唯除少數依福田力，】

這個不是的。這個是什麼？現在我們修淨土就是這句話。那麼關於這個部份等一下再講一下，下面這個先說完。

【又增長業分為二類，一為樂受義故增長，二為捨受義故增長。】

那麼這個樂受跟捨受義故增長在下面這一段。所以少數福田力跟這個兩句話我們休息幾分鐘再來講。那麼所以它這一部份要告訴我們所謂集業，說生死流轉的這個業，流轉的業這是什麼？凡夫才有，異生才有，聖者不會再造。那麼凡夫這樣說起來，如果說他了解了這個在資糧位、在加行位上面，那麼這種情況怎麼辦呢？說現在我們了解了這個正是對治後有愛的這個正對治品。換句話說這個雖然是凡夫，他還在生死輪迴當中，由於對這個生死輪迴的因，集諦的真正的原因有了正確的認識，那個時候如理去修習，正是能夠感得跳出生死輪迴果報之因。所以在這個果報還沒有現起之前，你只要努力在這個因上面努力的話，它雖

【◎ 初中復二，】

說樂受義增長。

【一為受用色聲等欲塵，所生諸樂。二於外樂，厭捨貪著，為定生樂受，而增長業。】

這個樂受義分兩種，一個呢對於外面的這個五根所對的，所謂色聲香味種種的為了這個而去。第二呢對於外樂厭捨貪著，覺得外面這個東西，沒有什麼好處，於是引發那個定樂。這裡沒有詳細講，不過有一點我們要了解的，真正它，比如說外道乃至於佛法，它為什麼能夠忍得住絕大的苦受學定呢？它本質上面也了解，說這樣去作得到更大的快樂，所以本質上面剛開始修學佛法沒有別的，還在苦樂兩個字上轉。這是說普通凡夫他愚癡，所以貪一點眼前的小樂受大苦，聰明一點的人了解了這個東西，為了要大樂不貪那個小苦，不上那個當，這是為了這個。所以說得到定樂以後，那個對世間的所有五欲最美的樂，那時候你感受味同嚼臘，是一點味道都沒有。到了那個時候叫你去玩你也不願意去玩了，就像我們小孩子大家趴在地上弄那個泥娃娃，弄了個起勁，長大了以後還要去弄，你願意嗎？當然絕對不願意，覺得這個一點意思都沒有。實際上呢你還是為了你的快樂，因為長大了覺得這個是真快樂，這個小孩子趴在地上一點意思都沒有。所以我們的認識更深入了，這樣而增長業。

【初復有二，一正緣未死以前現法樂故，造非福業。】

這地方就說得很清楚了，你為了樂受義，我們造種種業，目的絕對不是故意要找苦的，還是要找快樂，不過這個要找快樂當中，來了。第一種人呢？未死以前，就是現在我們，眼前為了貪求眼前的快樂，於是造種種惡業，這個要好吃，這個要味道，然後呢上天入地，無所不作，天上的飛鳥，海裡面是魚，洞裡面把它挖出來，樣樣要把它吃進去，造了種種的殺業，然後呢造種種的方便把別人的變成自己的。為什麼？還是為了樂受，這個時候造了大惡業。進一步了解，這個一點意思都沒有，兩腳一伸毫無意思。所以

【二正緣來世諸欲樂故，增長福業。】

這個你求未來的，這是福業，這個這樣。這個所謂向外緣的稱為兩種。

【正緣定生樂受者，謂集能生第三靜慮，下至初禪諸不動業。】

這個是為了定樂所生的。它為什麼講第三靜慮呢？就是說這個色戒，初禪、二禪、三禪、四禪一共有四個定，欲界也有，叫欲界未到地定，這個實際上還在散亂當中，所以不算是得定。雖然欲界，天台也叫欲界定，相對的來說，比我們凡夫要好很多，可是這個心，這個定沒有穩固，所以不算的，通常我們叫這個初禪、二禪、三禪都在那種樂受當中，定生喜樂，然後呢離喜妙樂，我想想看，初地是定生喜樂地，對吧？第二地是離喜妙樂地，然後呢第四是捨念清淨地。所以初：定生喜樂地，然後呢？離生喜樂地，離喜妙樂地，第四是捨念清淨地。所以初、二、三禪都是在樂當中，那種快樂一地比一地的深，所以這個第三靜慮，下面這種是說樂受。

【若於諸欲捨離貪者，復由樂受令意厭患，為捨受故而作業者，謂集能生第四靜慮，乃至有頂諸不動業。此是世親論師意趣。】

然後那個下面說那個時候你能夠捨離種種貪著，那個貪著不要了，但是還是為了什麼？還是為了樂受，說因為你曉得下面雖然是快樂，但是這個快樂有限的，所以我們學那個色戒定，得到了初禪以後，一定覺得這個初禪比起二禪還不如，然後呢你又感到這個還是有它的缺點的，一定要厭患它，由於這個厭患那個初禪就消失掉了，消失掉了然後你更精進，那個時候才能夠上去。假定說這個你沒有生起厭患之心，那種快樂狀態你捨不掉的話，不能升上去的，這個道理我們一定要懂。關於這一點，天台的小止觀上面就說得很清楚，將來以後說到奢摩他的時候，會詳細的說明這個。所以他還是捨離這個對眼前己得定的這個貪著，如果這個捨不掉的話，那麼他不能超上，不能超上去，他雖然上昇了，但是還是為了這個樂受，所以這樣更上去，厭患這個有，只要任何有個貪著之心，還不行，那個時候他就捨受，捨念清淨，這個念著那個東西，就完全捨掉了，那個時候心完全是清淨，那個時候進入捨受樂，那個時候得第四靜慮。

【乃至有頂諸不動業，】

就是這個四禪一共有二十八天。那

【由此正理，若普厭棄一切諸有，為解脫故三門行善，則能漸遠生死，漸近涅槃。】

這地方結束，這個我們應該了解的，現在我們了解了，原來世間都是苦，而這個苦的原因根本在集，那麼集當中又分成功這樣。說唯一的辦法，那麼怎麼辦呢？你一定要在這個因、集的因上面去努力。因此普厭棄一切諸有，普遍的沒有一點點遺漏的，對於生死輪迴當中一切的盛事，所謂樂苦，行也是苦，凡是這個都是諸有，棄它，厭患之意，一心一意要捨棄它，為了從這個地方解脫出來，於是造種種的善業，這個就是我們在資糧、加行兩位當中所作的行為。這個時候漸漸遠離生死，漸漸趨近涅槃，這個是我們應該了解的，集的業。那麼然後呢集了這個業以後怎麼能夠感得這個生死呢？結生之理。前面我們曾經說過這個集諦當中，真實說起來集諦有四個行相，因、集、生、緣，說這個集就是流轉生死的原因，那麼這個流轉生死的原因當中分成功四個，叫因、集、緣、生，宏燦法師，麻煩你一下，你站起來幫忙我寫一下，你的字也寫的好看一點。因，因緣的因。集就是集諦的集，生，就是生長的生，緣就是因緣的緣，因、集、緣、生，這裡順便也提一下。那麼這個換句話說為什麼流轉生死？流轉生死有一個主要的這個原因，沒錯，這集諦四行相。這個因就像說這個種子一樣，你有了這個種子，這個將來繼續生長的因就在這裡了。那麼所以這個最主要的是什麼呢？惑跟業，而這個裡邊最主要的是惑，所以他第一個講的講惑，就是煩惱，那麼然後呢？這個時候怎麼會從這個因而感集生死呢？怎麼會去引發後有呢？那就是由於這個因，然後呢造這個業，由於這個惑跟業力量的增長的話，然後就產生後有的強大的勢力、力量就這樣。由於這個強大的勢力，到最後呢，就會新的，下面新的生命就生起來了。生起來，還要他的助緣，所以這個緣是最後的事，最後的講，簡單的說明，流轉生死就是這樣的。那麼從前面已經說，那麼這個因當中最主要的根本因在哪裡呢？根本因就是在這個補特伽羅、這個有情這個

【第三死歿及結生之理分五，① 死緣，② 死心，】

什麼因緣而死，死的時候的狀態是怎麼樣的。所以死心實際上呢我們無非是識的流轉，這個地方的心，就是這個識心，死的時候這個識心是怎麼樣一個狀態，每一個地方分析得清清楚楚。根本原因都指出來。而且在這個上面雖然不圓滿，但這個因的主要的怎麼樣的前後相續，這個都講得很清楚。

【③ 從何攝煖，④ 死後成辦中有之理，⑤ 次於生有受生道理。今初，】

前面是死，死的時候狀態怎麼樣，死的中間又是什麼狀態，死的中間就是中有，我們平常稱為中陰、中陰。然後這個中陰又怎麼樣去感得下一生，這麼一來的話，那麼流轉生死當中，那個集諦的整個的內容我們都有認識了。下面的十二因緣就是把這個更細緻的每一個關鍵說得清楚。現在我們看下去。

【◎ 壽盡死者，】

死的緣有好幾種，有一種壽盡而死，有一種福盡而死，現在呢有一種叫盡壽死者。

【謂如宿業所引壽量，一切罄盡而死，是為時死。】

就是說你宿生造了什麼業，那麼這一生感得了這樣的果，這一生果說你的壽量就是這麼多，所以你宿生所引的這個壽量到此滿了，那個叫時死，那個叫壽盡之死。還有一種

【福盡死者，】

或者叫壽盡死，或者福盡死，就是我們引滿當中就是，是的，你這一生壽命有多長，然後你有多少的福報。還有一種這個福報盡了，雖然你的壽命還有，可是你的福報盡了，對不起，換句話說，你沒有得東西吃了。

【謂如無資具死。】

所以平常為什麼修行人，我們不要浪費，身體本來都是騙我們的，是一點意思都沒有，我們現在講營養、講營養，實際上呢對我們來說不但沒有好處只有害處。我聽見過好幾個公案，有一個修行人，因為他修行有了成就了，所以他有得到了感應，那個時候這個感應當中，不曉得護法還是誰告訴他說，還是他這個老師，「不幸啊！你雖然很用功的修行，但是對不起，你的壽命快盡了。」這樣。你還有多少？還有一斗餘糧，告訴他還有一斗餘糧。要我們現的一斗，一斗多少？米，就是十幾斤米了，只有如此了。他聽見了起大恐怖，所以他每天吃飯的時候吃些什麼？就拿那個手掌，就擺在那個容器上面這麼一按，沾幾粒米拿出來擺在水裡面泡一泡，燒好了以後喝進去，就這麼這樣，拼命的努力。結果修了一年多，他大徹大悟了，米還沒吃完，命還沒盡，你們仔細的去看經論上說太多地方都是這個。福可以換成壽；反過來壽可以折成福，這樣。所以如果說你享福太多的話，你的壽命會減短。我以前曾經看見過這個公案，不過這個公案已經太早太早現在忘記掉了。說有一個富貴人家，出生了一個子弟，然後呢因為他家庭非常富貴，所以在滿月的時候大請其客，那個古代那種古人，請起客來那個排場之大，不曉得殺了多少生命，結果這個小孩子出生的算命，說他一生如何如何好法，結果活到兩歲半死掉了。他就非常埋怨，說這個算命的人這麼準，怎麼不對呢？大家誰也不知道。後來遇見一個出家人、一個和尚，這個和尚是個有道的高僧，對不起，你折福太深，福盡而死。所以我處處地方建議你們，像現在眼前德育古鑑這種書，你們多看看。

前一頁(74b) [75a] 下一頁 (75b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十五卷 B面

日常法師

我處處地方建議你們，像現在眼前德育古鑑這種書，你們多看看。袁先生，命中註定他五十三歲死的，結果呢他變成功七十幾歲還沒有死，你看他那個公案的後頭，不是他那個太太嗎？她為他兒子作棉衣，他家裡本來有那絲棉，他把那個絲棉賣掉，換那個棉絮，她先生說，它蠻好有這個絲棉你為什麼換那個棉絮？他說絲棉這個東西很貴，我現在賣掉了以後，把那些錢送給別人，那麼省一點錢，棉花就夠了，這個小孩穿穿暖，剩下來的錢就送給別人去。他先生聽了好高興，這樣的話，不愁將來這個小孩子沒有福。我們現在就是講營養，好的拼命吃，壞的總歸去浪費它，覺得是保護自己，實際上我現在的了解這是無明，傷害自己。所以這個地方道理是說在這個地方，真正我們現在最重要的，你能夠把握住這個原則的話，的的確確的。前面告訴我們，我們都是為什麼？樂受義，沒有一個人例外的，都是為了找快樂，不過呢有很多人顛倒，是不了解，只求現身快樂，於是造了非福業是下地獄。他也未嘗不找快樂，那麼為什麼原因呢？害他的就是什麼？就是不正知的知見。所以前面告訴我們煩惱六因，你們還記得不記得煩惱哪六個因？記得不記得？記得的請舉手，說說看。所以這個地方實在重要，這是每一個地方告訴我們修行的關鍵，第一個隨眠，第一個。第二個，順生煩惱的境。記得不記得？就是你內心當中的種子，那是無法可想的，就是等流，前面講的等流因果，跟他前面的因種相應的，它那時候又現起來了，你無始的煩惱隨著它而轉的。然後呢眼前的境界現起了，那個時候你又對

p. 176

【未捨不平等死者，】

雖然壽也沒有盡、福也沒有盡，但是因為特別的因緣而死，有這個。

【謂如經說，壽未窮盡，有九死因緣，】

他經上面有九種，這個九種藥師經上面是有，還有瑜伽師第論上有，那麼下面說一下。

【食無謂量，食所不宜，不消復食，生而不吐，熟而持之，】

這個九死因緣當中為飲食而死的這麼多，食無度量，這個難對治，最難對治的就是這個。所以佛制告訴我們種種的地方，我們往往談戒的話，細微的地方注意的要命，其實當然，如果說你能夠細微的戒持的大戒那當然了不起，那最好的，可是我們現在不幸的，根本沒把握住，在那個枝末上面空轉，這個實在可惜。所以這個弘一大師集的南山律在家備覽最後一個他說了，叫對施心治。當人家來布施，那是人家的，你拿他了之後，要馬上啟發怎麼對治這個好東西，最重要的就是飲食。然後呢佛也處處地方讚歎，說什麼？最後吃的時候剩一口。現在我們最後吃過了還要加一口，加了一口還要加一口，就這樣。所以這個地方，最主要的實際上呢，的的確確的，不要說佛法上面，就是世法上面也告訴我們，這個只有吃壞沒有餓壞。平常我們絕對不會說餓著肚子幾天不吃，不可能，你只是少吃一點，現在科學上面已經太多地方說明，因為你吃下去的東西，你要去消化它，消化那個食物的話，你就得花很大的氣力，結果呢你吃多了以後呢，那消化的辛苦得不得了，實際上呢又超過你而要的，所以你花了好大的氣力，消化這個多餘的東西，值得嗎？完全不值得，這第一件事情。就像我們現在，說我們現在這個地方唸書一天就只有幾個鐘頭，只有念幾堂課，結果呢，我們時間只有廿四小時，我們排的課，排它廿八小時，那不是顛倒嗎？我們現在都作這個事情，這第一個錯誤。第二個呢？你吃多了以後，它因為難以消化，消化的時間延長了，所以它積在那個腸胃當中，它腐敗的東西，產生了很多毒素，然後呢這個毒素擺在這個身體當中運轉的話，為什麼我們頭痛、眼花都這個。還有你排泄的腎臟、肝臟都是排這個東西，要排泄這東西要加重負擔，所以身體的很多毛病都從這個上頭來的。這一點不但佛法，我很早以前的時候，先父就告訴我，當時我是聽是聽見了，也不大注意，等到我後來自己長大了，也有幸學的是理工，乃至於到美國那麼多年，現在美國很流行的非常多叫健康食物中心，他們非常講究，這一點說得特別重要。他的結論是什麼呢？僅管這醫學上面已經發達，說這個人的習性難改，他也曉得，世間也曉得習性難改，就這麼沒辦法可想，這世間的人他本來就是這個。所以我們現在修學佛法的人，這一點的的確確是值得我們注意的。第一個是食無度量。第二個食所不宜的，這個不宜當中也是，平常我們現在吃的時候講究，最好油炸、油炒，這個實在對我們非常不好、非常不好。這個地方不講醫，實際上呢你們如果有機會，你們不妨去聽聽看，尤其是素菜的東西，像那個很多東西，油炸是非常壞，吃起來蠻可口，實際上︽個食所不宜。然後呢不消復食，肚子吃的脹脹的，還沒有消再吃。生而不吐，熟而持之，這兩點有好幾種說法，這個我就不太了解這個什麼意思。這個實際上呢，生而不吐有一類說法是這樣，熟而持之就是換句話說，大便不通暢，這個的的確確的，凡是這個東西不通暢，下面不通暢的話毛病就來了，所以這個是非常重要的一件事情。那麼生而不吐呢，萬一你不消化怎麼辦呢？你要想辦法把它解決，那個時候如果不解決的話，這個擺在這裡會作怪的，主要的是這樣。那麼萬一有了病以後，那要

【不近醫藥，】

所以生病的確醫藥是我們需要的。不過注意喔！病有四因，四大不調這種東西，像這種東西這是一個因，這是我們要注意的。

【不知於己若損若益，】

還有作很多事情不曉得對我們有好有壞，這個我們要確定知道。至於眼前對我們飲食第一，乃至於其他的很多事情。乃至於我們修行了，我們覺得修行了，實際上呢往往我們覺得修行，實際上呢走上了錯路了不知道，這個隨便一提。當然這個地方不是指修行，這地方指飲食、醫藥、衣食住行等等。最後，

【非時非量，行非梵行。】

這個出家人大概是不會作的，出家人是不會作的。這個九種因，在這個藥師經上面有，在瑜伽師第論上面有，那麼這個是死因，換句話說死的緣，什麼因緣而死。

【◎ 第二死心】

看看這很重要哦！那我們死的時候什麼狀態，如果有把握了固然好，如果沒有把握，那麼看看或者你了解了以後事先準備，從什麼地方準備起。

【分三。善心死者，謂由自憶，或他令憶，乃至粗想現行以來，信等善法現行於心。】

這個善心死。善心死就生善道，或者自己憶念，他臨終的時候自己想起，或者別人提醒他，那個時候粗想現行。真正死的時候，細想現行的時候那時候都沒有了，善惡都沒有了，那麼他那個時候腦筋裡想的

【信等善法現行於心。】

他心理想它一生作了這麼多好事情很快樂、很安寧。譬如我們念佛的人他臨終，他為什麼臨終，你千萬生命剛開始的，你就不要想醫好，生了病就想一天到晚等阿彌陀佛來，我念了這麼多了，阿彌陀佛該來了，所以當你臨終的時候，你也這樣的話，這個就是。阿彌陀佛一定會來，再不然的時候你平常的時候想著戒，想著天，想著什麼，你臨終的時候也就想著，一定到那地方去，這個就是善心。

【又行善不善補特伽羅將命終時，或自憶念，或他令憶，昔於何法多所串習彼便力強，由此令心於彼流注餘皆忘失。】

那還有呢，不管他善不善，他臨終的時候，不管是自已念或者別人念，他那個時候他以往的習慣的力量強的話，他就很容易這個心就專注在這個上頭，別的東西忘失掉了，那個時候就是他死的時候。

【若於二事平等串習，先憶何法便不退捨，不起餘心。】

這就是前面已經說過，俱舍上面告訴我們，我們臨終的時候，說你將來到哪一道去呢，那前面只是說，死了以後到哪一道，現在告訴我們臨終的時候怎麼會到那一道去呢？就是你臨終的時候，那一道的這個心理，那個新業力現起了。這個新業力現起來那個時候，你就到那裡去，這個是他最主要的。因為我們了解了這一點，所以我們生前就要努力修行，你平常的時候不斷的就養成功這個習慣，不斷的就養成強有力的力量，就這樣。所以為什麼我們作的時候或者拜佛念佛，那個是對象力量強，還有呢加行，你在作的時候心裡面力量很猛，時間很長。譬如說加行什麼？譬如說你拜佛的時候，有的時候你就拜的浮浮泛泛，僅管你也在拜，心裡面不曉得想什麼，乃至於心裡這個這麼個長，對不起那一點用場都沒有。或者你的心裡的意樂力量強，那就是強有的力量。還有呢你作的多，平常我們這個自己一看就曉得了。比如說這個地方，所以說我們老和尚真令人尊敬，那他生病在醫院裡面，我去看他，聽見他，我聽他不懂，後來淨莊師告訴我老和尚昏迷不醒當中，自己在那念戒、念佛，那現在在睡覺，睡到晚上他嘰哩咕嚕就念起來了，念什麼？念戒、念佛。就是平常的時候，真正。所以說平常的時候白天就這樣。那我們平常的時候呢，就在那兒作早晚課的時候心裡面想，這個早晚課作它什麼作得這麼長，這樣。然後呢聽書的時候，怎麼還不下課，對不起，那時候一定是。等到一下課幾個人跑到那裡，聊起天來得個高興，那個非常清楚非常明白。你到那時候臨終的時候，這個境況就現起。儘管人家提起你來，是不要到臨死，現在人家提起你來，某人你用功啊！我用功，你自己管你自己的，就是這個狀態。自己現在心力好好的理智很強，尚且如此，臨終你痛苦不堪，人家提醒你有用嗎？所以現在太多的人說沒關係，現在發現了這個隨聲聽了，我只要臨終的時候把那個阿彌陀佛佛號塞在耳朵就行了，沒有用，這個不是很明白很清楚嗎？所以我們必定要把這個道理很清楚，你如果現在不努力對治的話，到那時候一點用場都沒有，這麼清楚這麼明白。所以這個地方講那個死心，有這樣重要的。前天還是昨天有一位同修跑得來告訴我，說我今天心裡面覺得很煩，就是個嘴巴禁不住，我要禁語，我聽了我倒歡喜；可是對不起，我說你這個沒有用，我就告訴他一個辦法，就這樣。實際上呢這個都是屬於戒，就是你了解了這個道理以後，當你心裡面起心動念的時候，平常如果說你沒有修對治的話，起心動念自己也是想這個隨便的境界，因為你內心當中的第一個生煩惱的因是什麼？隨眠，就是你的習性，它隨時隨地的冒出來了。然後這個境界一看見的時候，那一堆人來了，你歡喜聊天的話，你腳底抹了油一樣，你禁不住一下跑得去了，那個很簡單，然後偏偏平常那些人大家也談得個起勁，這樣。所以我昨天告訴你們，那個綺語，它這個業的力量是看起來最小，但是對我們最嚴重的是這個，同樣的，行也是這個道理。所以我告訴他，你不要說禁語，儘管你禁了個半天語，到那時候你難受得要命，那麼一放掉了以後，那個時候就不行了。我還記得十年以前，想想看是不是？十年以前，對了。他有一個人，這個人倒是非常精采的，他也蠻老實告訴我，那時候他跑到台東，台東不曉得一個什麼寺去打佛七，精進佛七。一天拜多少拜，禁語的。然後拜了七天，到了完了以後，他說那天晚上那個禁語招牌一拿掉，大部份人一夜沒睡，幹什麼？還聊得個起勁。我也有過這個經驗，所以我告訴你們，這個不但是我們如此，那個經上面，四十二章經上面，你們還記得這段公案嗎？有人犯淫，所以他自己想，我這淫心這麼大，就把那個生殖器割掉，佛說那有什麼用？心為功曹，那主要的現在這個業的重點在意業，你如果這個地方不修對治的話，不要說那個生殖器，頭割掉也沒有用。這裡我們要了解，所以現在講來講去講那個法就是這個法，我們大家聽的時候是蠻好玩、蠻好笑，好，有一個好處，就是我們聽完了以後，現在真是有的時候聽了苦氣逼著我們，有的時候好笑歡喜，它處處地方引誘我們怎麼樣照著次第一步一步深入，這是我們要了解的。所以你平常，不要說等到死的時候，眼前下一念怎麼來的，就是這樣。每一個下一念到臨終的時候他也仍舊是下一念

【又作善者如從闇處趣向光明，臨命終時，猶如夢中，見有種種可意之色，非不可愛，安祥而逝。】

如果你造了善的話，那麼這個臨終的時候，就像暗的到光明的地方去，看見種種可愛的，死的時候到好的地方去嘛，自然。

【臨死其身無重苦受。】

他雖然還是有苦的，但是呢並不重。還有，

【造妙業者，解肢節苦，亦極輕微。】

我們平常說死的時候，如生龜脫殼，四大分解是絕大痛苦。但是如果你造善業、妙業的話，稍微一點痛苦的不太厲害，這種痛苦我們很容易忍受。此如說打針或者什麼，就是有一點痛苦，你咬緊牙關就過去了，不要咬牙關，這個是我們應該了解的，那個死的，那麼這個是善心。

【◎ 不善心死者，謂由自憶或他令憶，乃至粗想現行以來，追念貪等現行不善，臨死其身受重苦受。】

那個是不善心死。如果說不善那麼怎麼辦呢？他也同樣的，或者自己、或者別人，粗想現行的時候，他追念著貪等現行不善，就是這個，那個時候死的時候，重苦受。同樣的道理剛才我們已經談過了，不要等到臨死。我們每一念檢查一下現在這個等流心識，那麼到死的時候亦復如是，這個相續是無始繼續的，這個分段生死我們看看這生死了，實際上那個心識始終沒停。當你這一生結生到死，死完了以後，到中陰現起，中陰現起了到下一生投生，投生了繼續，它永遠在那繼續當中。永遠繼續當中，所以我們現在了解了真正要修持沒有別的就這個。所以佛告訴我們，修行的真正重要在自淨其意，你有了這個內容的話，身口自然相應。可是為了我們剛剛開始的時候，一下沒有正確的認識，所以投靠一個如理的地方，那麼進到這個圈子，世間是學校，然後我們出家是僧團，所以的確學的時候開始倒是同樣的注重外面行相的，可是它中心我們必定要把握得住。

【造不善業當死之時，現受先造不善業果，所有前相，謂如夢中多怪色相，於彼顯現，如從光明趣向闇處。】

如果說你造了惡業那麼到當死的時候，這個現受先造這個不善業的果，就是來了。這個前相呢？就是這個果還沒有感得的時候，就是臨終的時候，你就會得感到像夢當中現出很多怪色相，同時從光明地方趣向黑暗。說到這裡有一點事情，我告訴你們，它說我們懺悔的時候，它有一個淨罪相，大家還記得那個淨罪相吧？，見種種的光明，見種種的什麼；反過來我們平常的夢當中有很多人，普通一般不談，有很多人常常有惡夢，見很多可怕的，這個是什麼？這個叫夢有，換句話說將來的中有，平常我們造什麼業比較重的話，夢當中現起來就這個相。如果說臨終沒有特別的狀態的話，比如臨終有這個相。所以假定說我們平常夢當中常常見到可怕相，常常見到很荒涼，常常見到什麼的，對不起，這個惡相已經很嚴重了，注意，那個時候尤其要注意，去懺悔，那然後呢，你只要懺悔得好，很快，這個境界會轉過來的，那個時候你會感覺到，平常看見那個惡相，可怕的，那時候你看見歡喜的現起了，有很多不同的。等到後面我講十二因緣的時候，我會仔細的講這個，所以你真正了解了這個教法以後，那就在我們日常生活當中，因為這是無始相續，這很清楚很明白。那麼同樣的呢，你作夢的時候，有的時候看見很光明=,有的時候你夢當中，反正是淒涼這種夢，就是會迷迷糊糊、痴痴暗暗，歡喜的這種夢，明明白白、清清楚楚，到臨死的時候也是這個狀態。

【諸造上品不善業者，由見彼等不可愛相，身毛恐豎手足紛亂，遂失便穢捫摸虛空，翻睛咀沬，此等相現。】

凡是造上品不善的人現出這個相，所以臨終的時候，如果這個人墮落地獄的時候就是這樣，那個時候他，有的人臨死的時候安安靜靜，有的人臨死的時候那個痛苦的不得了的那個樣，就是這樣。眼睛啊直翻，吐沫直飛，然後呢大小便痢，這樣這個狀態，死不瞑目，乃至於等等，那個就是墮落的現象。

【若造中品不善，彼諸相中有現不現，】

有的時候現，有的時候不現。中品是什麼？這兩種。有一種是講畜生，反正不是地獄，或者是畜生或者是餓鬼。

【作惡業者，解肢節苦，最極尤重。】

他造了惡業，他臨終的時候痛苦極了。

【又解肢節，除天那落迦，所餘生處，一切皆有。】

這個四大分解的那個痛苦的那個感受，有兩個地方沒有的，一個升到天上，沒有，一下離開了軀殼就沒有了，一個到地獄去沒有。實際上到地獄去，有比沒有好。有了解肢節苦，雖然解肢節那個時候還沒有去，雖然解肢節，痛苦一點還小，一下地獄馬上油煎，那個無邊的痛苦。所以不要說到地獄去沒有解肢節苦，這個到地獄種子在任何情況之下，這地方是萬萬去不得。

【又一切人臨命終時，乃至未到昏昧想位。】

前一頁(75a) [75b] 下一頁 (76a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十六卷 A面

日常法師

萬萬去不得。

【又一切人臨命終時，乃至未到昏昧想位，長夜所習我愛現行，復由我愛增上力故，謂我當無，便愛自身，此即能成中有之因。】

告訴我們了，這一個前面下去的，前面的生集以及死，所以這個集諦當中的生集因緣，前後相續的這個觀念第一次先點出來。這個人到臨終的時候，還沒有到昏昧，就是說還沒有到昏昧的時候，他那個時候有我愛的力量現起來了，為什麼？因為無始以來的習慣，那個時候這個力量增長了，他心裡覺得要失去了，於是這個地方內心起一個怕失去對我愛的執著，這個就是中有生起的因，換句話這個就是惑。實際上這種狀態我們一切時處都是，今天你稍微受了不如意了，生了一點病了，那一點為什麼你會心裡生煩惱？為什麼？今天人家瞪你一眼，這個傢伙為什麼瞪我一眼，還是為了這個我，對不對？今天少吃一點，我又少吃一點，風吹了一下涼了感覺得，熱了一下又受不了了，沒有一個時、沒有一刻都是為什麼？長夜以來的這個我這個東西的習性。等到你一旦生了病的話，你又想了我哪一個事情沒有了，這個事情也沒有了，那個事情也沒有，一大堆不曉得多多少少都來了，年輕的時候不是想這個，我趕快去找這個醫生，年老了以後想那些事情，這個是很清楚很明白，就是這個東西。所以那個時候當等到你真正的這一生壽命一結束的話，他這個東西繼續的延續下去，這個就是中有生起之因。那麼前面說集諦的時候，能集的業所集的能引的業，聖者為什麼不集？原因是這樣，真正的聖者小乘也好大乘也好，乃至於小乘，見諦的時候見到什麼？原來見到我講的這個我沒有的。所以平常我們說參禪大徹大悟，他大徹大悟的見道，說大地無塵土，一樣東西都找不到了。平常怎麼會找不到呢？就找不到了，所以平常就是看見了這個我沒有了，就是這樣，真正見到這個東西。換句話說，既然見道了但是他的習性還在，然後修，修到後來呢這個連習性也沒有了，所以到那身體結束了，結束就結束了，他並沒有這個東西。並沒有這個東西，後有就沒有東西引發，他生死就到此為止。這個現在第一次指出這個概念來，後面不斷的就把這個道理一次比一次加深。那麼現在我們念佛怎麼念法呢？也就是這樣，我們臨終的時候又忙這個，這個捨不下，那個也捨不下。現在我們生前已經了解了這些東西都是騙我們的，要丟都丟不掉，現在唯一的趕快丟掉他，趕快念佛，所以你在生的時候已經一直厭、厭極了！然後呢你在生的時候一直忙的信極了，所以臨終的時候什麼？還是這個。因為你臨終的時候還是這個，所以這個世間的一切牽你不住，然後呢你造的業是一心往這個地方去，阿彌陀佛就把你接去，道理簡單極了。所以你懂得了這個道理去念佛，這無有不去者，了解嗎？就是這樣，就是這麼清楚就這麼明白，所以起心動念之前隨便一檢查就是這樣，現在我們呢繼續看下去。

p. 177

【此中預流及一來者，雖其我愛亦復現行，然慧觀察制而不著，譬如強力制伏羸劣，諸不還者我愛不行。】

上面這句話現在這裡解釋了吧，說預流、一來為什麼他這個我愛，我已經見到了沒有，但是呢這個我愛、我痴這個習性還在，他還是現行的，但是呢他能夠以他的智慧觀察，制止它，就是他因為見道了，所以他如果把那個慧觀的力量提起來的話，他可以讓他制伏。所以譬如強力制伏羸劣，就是前面說這個話，這個強有力的人，他平常坐在那裡還要懶懶癱癱，但是他一旦用起力來的話，那這個他可以制伏你，這個。至於說不還的呢？我愛已經不現行，所以他不再來了，就是這個原因。所以不還果的聖者，就是到什麼呢？到五不還天，那個是聖者所住的天，還有一點點餘習未盡，到那個地方把那餘習弄完了好了，証果了，就是這樣，這個我們要懂得這個道理。那麼上面就告訴我們這兩樣死的心，善以及不善，下面一個叫無記心，關於這個無記心這裡暫時我們就不講它。那麼說到這地方大家已經漸漸的越來越了解了，所以平常我們這裡功課，安排的功課雖然少，但是內容大家體會得到，對我們是這麼的重要，真正要想修行這個是必需要的。你越是能夠了解的多，然後呢你能夠修習的方法越多。能夠修習的方法越多，然後你淨除罪障、集聚資糧乃至於證得證果的力量越大，這樣的話我們的機會是越多。所以反復推敲思惟，空下來這麼多力量，不是讓我們玩的，你們要記住，這個一點非常重要非常重要。菩提道次第廣論一百七十七頁，上面已經講到我們死的時候的狀態，死的時候的狀態說善心是什麼樣，不善心是什麼樣，那麼今天的講無記心死。

【◎ 無記心死者，】

這個關於善、惡、無記三樣東西要說一下。無記就是他沒辦法分辨，記就是說明，沒辦法分辨是善的或是惡的。那麼這個裡面有兩種，一種叫做有覆無記，一個叫無覆無記。那麼通常所謂有覆、無覆的差別在什麼地方？覆就是染污，平常譬如說我們隨便坐、站、走，你心裡面這個無所謂，這是不但無記，本身的的確確也沒有染污在裡面。那麼這個有覆是什麼呢？就是說凡是跟我相的行相轉的，但是並沒有強有力的力量，就是說這個東西是我的，或者你隨便起關於這一類，這個念頭本身，分不出善惡來，但是呢由於這個我相，我就是雜染的根本，細的我們下面去再說。那麼現在這個地方講無記的話，那是沒有強力的善惡這一種，下面我們看下去。

【謂行善不善者或未行者，自未能念此二種事，無他令憶。】

他臨終的時候，他這個念頭並沒有緣那個善念以及惡念，惡念就是不善的，這兩者都並沒有現起，自己既沒有念心裡想，也沒有別人是讓他憶念。這個情況我們眼前也可以體會一下，就是我們一般狀態我們這種心情也就是這樣，既自己沒有強烈的善惡這種心情，然後呢也沒有外面的外境引動我們，換句話說就是這個狀態。那麼不過呢平常的時候因為他沒有什麼特別的遭遇，自然而然你心裡面很平靜，臨終的時候這個人往往，說忙了一生，不但是忙了一生，無始以來他一直有一個特別的東西，「我」、「我所」，這種習性，當他臨終的時候，這個自然而然這個「我」要失去的時候，這種內心的恐懼，他就會對這個東西就很執著，於是就引發起來了。這是所以為什麼，你平常的時候把這種事情看得越開，那麼到臨終的時候心情越寧靜，這個道理也是這樣，習慣等等，都是這樣而來。那麼繼續下去。

【此臨終時俱離苦樂。】

那個時候既沒有善引他樂，然後呢不善的苦，這一種。那麼還有一個呢？我們曉得所以前面說的善心跟不善心，這粗想的時候，細想的時候這個都是都不現起的，下面繼續說。

【善心死者，是於有粗想時，若細想行時，善心即捨，住無記心。】

前面說的善心死，那個粗想現行的時候，他慢慢的這個想，慢慢的越細越細的時候，那個時候三惡道念頭分辨不出來了，這樣。所以細想現行換句話，粗想慢慢的消失的時候，那個時候善心也就沒有了，都住在無記性當中。

【彼於爾時，於曾習善亦不能憶，他亦不能令其憶念，不善亦爾。】

那個時候他在細心當中，所有的這種粗的行相都不見了，善的也是如此，惡的也是如此。所以

【故細想行時，一切死心，皆是無記。】

到最後要臨真正要這個神識走的時候，那個是細想的時候，那個時候善惡什麼等等一樣都沒有的。

【俱舍釋說：「善不善心行相明了，不能隨順當斷死心。」】

那麼這個，不管你善也好不善也好，俱舍論上面說，這個行相明了的時候，粗的時候，當最後斷氣的時候那個那個死心的時候，那個善不善那個心相都不再現起了，他不會再會隨順這個善、惡這種心情，都是這種狀態，所以這個是死的時候。那麼心裡狀態這個我們要分別，所以這個地方所謂的無記心死，是有兩個差別。第一個呢就是你沒有粗想的時候都沒有善惡，這樣的無記，這樣的一種狀態。還有呢？不管是你善、惡、無記三者哪一種，當那個粗想最後慢慢的消失、細想的時候都是在無記當中，那麼決定到下一生，這個關鍵就是在粗想的時候，不在細想的時候，細想的時候那已經不能轉變了，那個一定到那地方去的。那平常的時候這一種情況，我們也可以領會一下，譬如說我們要睡覺了，當你如果睡覺的時候，在這個睡覺之前啊，平常我們一般的話當然都是散亂心當中，你就是跟著那個散亂，你就這樣睡了，睡了以後，所以這個睡夢當中，繼續的把沒有睡的之前那個散亂繼續的下去這個現行，所以你睡當中，這個業還是跟前面的相應的。假定你在睡覺之前，你就能夠把那個善心提起來，善念提起來，不管你是緣想的佛法僧，或者你是乃至念佛，或著念法，或著念僧，那麼當然平常要一般人來說，你念了以後睡不著，真正你用功的時候你不要怕，到那時候會告訴你很有趣的方法。你儘管你念，念到後來，慢慢的慢慢的，那個心，你也不要去想要去睡覺不睡覺這件事情，想的睡覺不睡覺的話念也念不好，睡也睡不著，你一心一意如果去這麼念的話，到後來這個念的心越來越細越來越細，到那時候你慢慢的就是，也是睡著了，一樣的睡，而且睡得很穩。到那時睡完了以後，那個時候的細想行的時候，那個眼前的那個粗想一直繼續。所以那個時候的一個晚上，你一直在增長那個功德當中，這是非常不可思議的事情。前面告訴我們四種資糧當中，就是睡眠的時候是怎麼的，在這個地方我簡單的告訴你們一下，詳細的到後面還要講。所以他真正每一個地方修行，都有他特別的絕竅，以及最主要的實質上的狀態，非常清楚，這裡我順便一提。那麼平常的時候我們也是如此，到臨終的時候還是如此。當你平常如果習慣了以後，到臨終時就這個樣。所以平常的時候前一剎那跟後一剎那，今天跟明天，到臨終的時候這一世到下一世。實際上呢？這個事情是一樣的，質是完全一樣的只是量的不同。平常我們說賺錢，現在賺的法財，你是一塊一塊的集起來，變成功，集成功幾萬幾萬，幾千萬幾千萬，幾億，都是這樣的這麼一點一點集累的，所以我們第一點重要的認識那個質是什麼？然後在這個質上面去增加這個量。

【◎ 第三從何攝煖者。】

那麼最後呢就是當我們命終的時候，有這個所謂煖跟識，到最後從哪裡捨，這個地方不是講識，講識就是說那個識，最後慢慢慢收攝到什麼地方，然後這個煖跟著也到什麼地方，那個煖最後在這個地方的話，就是這個識心最後離開的地方。

【造不善者，識於所依從上分捨，上分先冷乃至心處。】

造惡業的人，這個識捨的時候，從上分先捨，然後呢慢慢的當他捨的時候那個地方識一捨了，就不再攝持，不再攝持的時候，這個四大就分解了。然後呢他這個分解的時候，他還是有一個次第的，怎麼樣的從地大容入水大、火大、風大、這麼一層一層的這個，我們這裡先不去談它，但是並不是我們想像當中就是這個樣，不，修行的時候也有一個特別的一種方法，以及指授。那麼普通人呢他就這樣，那個識，就捨那個識，識捨然後那個地方就冷了，到心的地方。

【造善業者，自下分捨，下分先冷，】

如果造了善業呢？他從下分捨起，然後呢到最後也到心的地方，最後那個「識」就到心的地方，然後離開身體的時候就從那裡。

【二者俱從心處識捨。】

最後捨識從心的地方捨的。這個地方同時也什麼？

【識最初託精血之中，即為肉心，最後捨處即最初託。】

實際上這個識，最初來投生的時候在什麼地方呢？就是這個地方，當在我們結生相續的時候，這個父母的精血跟這個新生命的這個中陰身結胎的那個地方，這個就是「名色」剛生起的時候，這「名色」剛生起的時候，最後一點的「心風」就安住在這個心識當中，他最後捨的時候也是這個，不，不過這個是非常細微非常細微，平常我們也感受不到，來的時候這個最初來，走的時候這個最後走。

【如是先從上身攝煖至心，或從下分收煖至心。次雖未說，從下或上，亦攝至心，然當類知。】

那麼這個就是說這個識捨的地方，煖是這樣，那麼這個是說詳細的雖然沒有說明，其他的最主要的我們了解這個煖攝捨處就是攝識捨處，這個只要了解這一點，那麼。

【◎ 第四死後成辦中有之理者。】

在說到這個地方的時候，大家容或有一個疑惑。平常我們常常常常說念佛的人什麼最後走的時候說頂上煖的，所以我們平常有一句話，頂聖眼升天，人心餓鬼腹，然後呢畜生膝蓋離，地獄腳板出。就是說這個他走的時候，這個看他識從哪一個地方走，就曉得下一世到哪裡去。那麼在六趣當中，從眼睛開始，頭頂上叫頂聖，那是聖人，我們凡夫就是往生的人，他超脫生死輪迴的人，那一個地方，所以臨終的時候，如果那個煖的話那就是識從那個地方走。然後呢，天的話呢？說這個從這個地方走，所以叫頂聖眼升天，人心如果說下一世到人道去的話，那最後的是這個地方。然後呢這個人心餓鬼是腹，他是餓鬼的話，從那個腹先出去。然後呢畜生膝蓋離，膝蓋上面，地獄腳板出，這個是指他粗細慢慢的煖捨的時候的次第。實際上最後那個識心細的識心最後走的時候，從那個心生的地方走。那麼這個頂聖這個有沒有道理？有的，證得了聖位以後，他最後走的時候，他那個中脈，這個這裡我是簡單的說一下。他的確是從那個地方出去的，這個倒是沒錯，這個詳細的我們現在這裡暫時不去說它，同時呢這個真正的細緻的差別何在，我也不太了解。這個是我一直看見了，這本書的名字我忘記掉了，這英文書，這是一本英文書，講明人臨終的時候，我們只是說八小時，有的人說馬上走，有的人說；實際上不是的，臨終的時候，到那個時候，他那個捨受的時候，那個所謂地水火風，以及識一一這麼樣一個到，一個到「受化」的時候到最後到什麼狀態，然後如何，它這個裡邊是有一套大學問。修行的人到臨終的時候還會乘這個機會，有絕高的一個成就，從這個地方跳出去，這個地方順便一提。所以關於我們不了解的地方我們不必目前妄加判斷，說那一個是，那一個非，我們總要有確實的根據，有完整的傳承，以及經論作為根據，那個時候我們才能夠把握得住究竟怎麼樣，否則的話呢我們要了解我們必竟是在無明當中的一個凡夫。第四死後成辦中有之理。那麼說這個死了以後，那個時候怎麼會現起那個中陰身來，換句話說，從這一生到下一生去，下面怎麼相續下去的。

【如前所說識從何捨，即於彼處，無間而成，死與中有，如秤低昂。】

就像前面說的，這個煖識捨的地方，就在那個地方，當捨的時候那個前面就叫死，然後呢同時的話，他那個當死的時候新的又現起來這個叫中有，中間的，就是像秤一樣，你看見那一頭低的時候，那一頭高，在兩個之間不是說等到當你先低下去再高起來，當它有多少低那個地方就高出多少來，彼此之間是絕對完全相等的。那麼為什麼會這樣呢？下面這個才是最主要的。

【依二種因，】

那就是告訴我們，生死的因就在這個地方。

【謂我愛已生故，無始樂著戲論已熏習故，善不善業已熏習故。】

說我們前面已經告訴我們繫縛生死當中，能繫縛的是什麼？兩樣東西，一個是惑或者稱為無明或者是煩惱，還有一個業。那麼通常我們這個惑當中，從粗細，平常我們稱為說利使、鈍使，無明、塵沙，或者叫做愛見無明塵沙等等，那個只是就他的行相的粗細而分，總之一句話，它有這樣的一個特質，對事理的真相，不能正確的認識。那麼這個事理指什麼？有它的特別所指的內涵，這個以後我們再說。因為無始以來對於這個五蘊，這個的內涵他不認識，而誤認以為這是一個我，為什麼會誤認呢？這個就叫無明了，所以叫它惑，叫它不明白。那麼因為誤認以後有了產生了我以後，就產生這個我愛的這種執著，這個東西是無始以來這樣，這個叫戲論，這個戲論是毫無意義的事情，這樣，一向無始以來就執著這個東西。那麼這個東西已熏習換句話說久已習慣了，這個久已習慣就有一種力量，這是惑。然後由於這一個的關係就造了種種的業，這個業又分善跟不善。由於這樣的兩個力量，所以當他前面要失去的時候，自然而然對於這個一向所保愛的東西他有一種強有的力量，這個力量就是生起中有的。就是就它的不認識的這個立場來說，這個叫做惑，叫做無明。因為它不認識然後呢這個執著，這個種種由於執著了而產生了種種的行為這個叫做業，就是這個兩個力量。那麼然後呢？繼續的使他向前面流轉，這個東西他是中有。所以我們現在修行的時候要解脫解脫，解脫什麼？就是解脫這個，這是我們必需要認識的修行的關鍵。所以不管你怎麼修行，拜佛也好，念佛也好，如果這個概念你不清楚，不從這個地方去修行的話，那個都是南轅北轍。南轅北轍什麼意思呢？就是你目的是說要到台南去偏偏你向北走，就是這個樣。是，我們平常你可以不懂得這個道理，但是你必定要信得過前人告訴你，譬如說我們現在念佛，的確有很多念佛人不一定懂得道理，但是他能夠信得過說他這個法師，這個師父告訴我的話沒錯，這個世間一無可取，你一心一意的只有求這個。那時候這個道理雖然不懂，但是這個我執的行相，聽信了這一個法師、師父所說的，他不再執著一向我們所緣的這個對象，而反過來他能夠捨棄。所以告訴你，這個娑婆是苦，你要捨，這個極樂你要樂，他像這個理路不清楚，但是他聽信了這個話，他的那個心理的行相，確是跟跳出輪迴相應的，所以到那時候才有這個機會，這一點我們必定要認識。反過來說，你現在認得了這個道理，那個時候你然後去念佛也好，參禪也好，那個時候你才有，否則的話你講學佛法，去弘法，你學習什麼？你弘些什麼？這個是中心關鍵所在，這個是我們必定要了解的一個地方，所以這一點說成辦中有。再說不但是死生的時候如此，我們眼前任何一個境況現起的時候，你為什麼會產生種種的情緒上頭的激動。

前一頁(75b) [76a] 下一頁 (76b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十六卷 B面

日常法師

你為什麼會產生種種的情緒上頭的激動、煩惱、業，為什麼？還是為這個東西，眼前你覺得這是你的，就是我們一向習慣的這個東西，然後呢當這個東西被人損害拿去的時候，你心裡面就覺得捨不得，捨不得是要執取是「貪」，然後呢為了保護這個是「瞋」，這種種的業就在這個地方，乃至於我們小的、眼前的，沒有一個事情是例外的。我們隨便檢點一下，行住坐臥等等的習慣，個人的知見什麼等等，天冷了，覺得天冷了，這樣委委縮縮，你為什麼委委縮縮？說起來你如果是談久起來問題還在這個上頭，為什麼？我這個覺得冷了，誰在冷？你在冷、我在冷，就是由於「我」「我所」，你對這個我這一個東西的不認得的清楚，以及它的習慣，所以呢在那裡覺得累了去躺一下，餓了去吃一點，你想想看是不是我們日常當中沒有一樣事情例外的都在這個上頭。所以這個無始，我們不要想成功無始以前，就是眼前一些一切時處、那一時、那一刻不在這裡頭，修行什麼？修這個，真正的戒，戒什麼？戒就是戒這個。然後呢叫我們正念，正念什麼？了解它的錯，然後呢念什麼？念它對的，就這樣。禪是什麼？一下你要看破念佛的是誰？說萬法歸一，一歸何處？然後呢說看一個無，無是什麼？你要找到它，換句話說你自己去找的時候，你全部的心識就貫注在那個最後的這個中心問題，這個就是我們心識的中心。然後呢念佛的時候呢也是這樣，南無阿彌陀佛，南無阿彌陀佛，那就是一心歸依阿彌陀佛，那個時候心裡面為什麼一定要信得過佛說的，信什麼？信這個娑婆是苦，一心厭離；信那個極樂是樂一心願望，所以說欣厭也好，信願也好，現在看看關鍵都在這裡。所以現在我們對於這一個問題也推進一步認識它了，說原來是如此，所以你認得了這一個以後，不管你修什麼，照著這個道理去作，學哪一個，是哪一個就成就，現在我們繼續下去。

p. 177 (11)

【又此中有，】

說那個中有現在現起來了，那麼這個中有是個什麼狀態呢？那個中有

【眼等諸根皆悉完具，當生何趣即彼身形，】

那就是這樣。當那個中有現起來的時候，雖然還沒有到下一生去，可是這個中有所現出來的這個形相，就是這個下一生的形相，那麼中有生起來的時候，六根都具足的。你下一生如果要生到天道，那個中有身就是天道之身，人道就是人道之身，畜生那就是畜生之身，所以說當生何趣，下一生到六道當中哪一生，那個時候你就是。

【乃至未受生有以來，眼無障礙，猶如天眼。身無障礙，如具神通。】

那個中有非常厲害，在你下一生還沒結生之前，這一個東西，它具有神通的，它眼睛像天眼一樣，什麼地方都看得見，一點障礙都沒有。然後呢身沒障礙，什麼地方都去得了。所以我們要看見覺得這個人好像死了，很可憐，是的，對這一生來說他是完了，可是那個時候，它這個中有它那個識心的靈活的狀態，比起我們現在凡夫，那不曉得要強多少倍、強多少倍，不曉得要強多少倍，它看的清清楚楚，明明白白，千里萬里以外一點障礙都沒有。但是它那個神通跟平常所謂佛菩薩或者修成功的神通有個差別，它那個神通是隨它的業力而現的，它看見的就是它的業所在。

【俱舍亦云：「為當本有形，此謂死以前，生剎那以後，同類淨眼見，具業神通力，根全無障礙，不轉為尋香。」】

那麼它這個中有是這樣的，就是最前面那一段的時候我們叫生有，生有的消失那一剎那叫死有，死有的下面叫中有，細分的是這樣。然後呢那個中有現起的時候，在死以前那個是生有，死完了以後是中有，那個中有現出來的這一個形相，就是它下一生的這個形相。那下一生的那個形相，同類當中有看得見的。比如說有任何一個人死了，他如果說死了以後生天，他現起來的天上的中有，如果色界等等的話，那麼沒有的，它一下就上去了。欲界還有呢人間，還有呢這個餓鬼畜生，如果地獄的話也沒有中有，一下就下去了，很快。那麼這個中有身，它現了畜生身，畜生會看見了，它也會看見畜生，就這樣，人就看不見了。人也就是這樣，人看見它，它也看見人，同類淨眼見，跟它同類的。它這個神通不是普通的像佛菩薩的修得報得的，而是什麼？具業，這是它的業力，它有這種神力，根全無障礙，所有的這個一切的諸根都沒有障礙，沒有任何一樣障礙。比如我們眼前的五根，我們眼睛看，隔了一道牆看不見了；耳朵聽，到什麼地方聽不見了；它沒有這個，它沒有這個，只要它的業之所在，比如說它下一世的這個父母，尤其是遠在英國、德國，不管遠在十萬八千里以外，啊它看得清清楚楚。它如果要投身的地獄的話它也看得清楚，聽得清楚楚。不轉為尋香，它這個這一句話我有一點點疑問，現在暫時擺在擺在這個地方。

p. 178

【此說中有是同類見，及修所得離過天眼能見。】

那麼這個中有身是同類可以看見的，普通人看不見。還有一類，就是如果說你得到了天眼，修得的天眼的話，那個時候修所得離過天眼能見。什麼是修所得離過天眼呢？就是我們修行的人，是淨天眼可以看得見的。這是為什麼聖者就可以看得見，這我們普通凡夫看不見。

【成辦何趣中有，次定不可轉趣餘生，集論中說容有轉改。本有者俱舍論中總說四有，死已未生是為中有，當正受生初一剎那是為生有，從此第二剎那乃至死有最後剎那以前，是為本有，臨終最後剎那是為死有，此望將來受生之死有，是其本有。】

下面一個一個慢慢的解釋下去。前面的這句話，下面有解釋清楚了。說一旦你感得了到了中有身當中以後，它就不會再轉，不會再轉到其它的餘生當中去，這個是俱舍釋上面。俱舍釋上面說不轉為尋香，這一句話就是這樣，一旦你感得了這個，感得了這個中有身，換句話說這一生死了以後它就不會再轉變了，就是你感得了哪一道的中有，那它一定就是那個中有一直等到它進入哪一道去為止不再轉，這個是俱舍上面的。但是集論當中說，說可能會改變的。通常說這個改變的話，並不是外面的力量，通常說這個改變自己的業力，如果說有真正成就的聖者，在這個情況去超渡他的話，這個是可以改變的，這個不是他自己的力量，這個是我們要了解的。所以有一種叫中陰超渡法等等，乃至於平常我們一個人死，臨終的時候，不要說臨終助念，就是死了在中有身當中也經過聖者的超渡以後能夠超脫的。所以這個改不改，不是指聖者的力量，是指一般的業力而言，這個我們這地方說明一下。

憨山大師年譜當中，就載過這麼一段公案。他經過杭州的時候，正在這兒講法，就有這麼一個鬼，換句話說這個中有，就附在一個差人身上，跑得來吵，說今天我遇見一個菩薩，我一生都念佛，應該去的，但是去不了，今天見到菩薩來了，也求那個菩薩。他在那兒講法，外面一個人呱啦呱啦吵，覺得這個人講的話語無倫次，有一點不倫不類，憨山大師「開門讓他進來」，進來了。進來了，原來這是一個什麼？這是一個衙門裡的一個差役。那麼然後呢他就自己說，我是某人，換句話說某人已經死掉的人，我一生念佛，但是呢現在我不能去，菩薩來在那裡要求超渡。大家看明明是一個衙門裡的差人，他怎麼說死了念佛的呢？一聽那個口音，說喲是的的確確不是那個原來的音。那麼那時候憨山大師就說「你們諸位當中有沒有修念佛的？」「有。」「要真正要有修行的，普通不算，隨便念一念不算。」他就選了幾個真正修行的人，而告訴他你跟著我一起念，然後呢憨山大師就念。剛開始的大家念，那個人就是中有附在那個人身上的瞪大了眼睛去看，大家念，念到後來這個鬼也會念，也跟著念起來了，然後呢最後念到每個程度，然後呢這個憨山大師就拿這個扇子說法，好了，該捨掉這個世間、該得解脫，就拿這個扇子敲三下，每敲一下那個覺得很歡喜，現在可以去了，敲了三下以後，那個鬼很高興拜了三下就到極樂世界去了。然後呢醒過來，那個人醒過來莫名其妙說我怎麼跑到這裡來幹什麼？他自己也不知道，你看那個憨山大師年譜。這個說明什麼？聖者有力量，當然這個所轉變的話要靠什麼呢？就是靠這個聖者的這個修持，以及這個本人自己的業力，總之這個業這個東西，也可以說很不可思議，也可以說你可以一分一秒都量的準準確確，你加持的這個修行這有多大的力量，他的力量跟你相比，如果你超過他你一定有力量把他救出來；如果你的力量不夠，那一定救不出來。就像我們現在提一樣東西一樣，你有幾斤它有幾斤一比剩下來這個正的負的，正的向上提，負的仍舊向下拖，所以從這個地方，我之所以說明這一點的原因，主要的在在告訴我們業，業決定一切，業是哪來的？所以說平常我們修行。所以現在我們平常修行，你們這一個概念前面說得很清楚了，如果這個概念不清楚，談修行都是空話，不管你作多少好事，不管你講什麼弘法，什麼弄了個半天，如果在這一個上面把握不住的話，我們旁邊只是讚歎讚歎好好好，他在種一點善根，也只是如此而已，這個我們務必在這裡特別清楚的一點。那麼這個是說到了中有，至於說前面所說的這個本有，死有這是什麼呢？下面的解釋。這個俱舍論上面總說死已未生為中有，前面的已經死了，下面新的生命還沒有現起的時候，中間階段這個叫中有，當正受生初一剎那叫做生有，當結生的剛開始的那一剎那叫做生有，那麼從生有一直向下到最後這個死的之前這個叫做什麼？這個時候叫做本有，然後呢臨終那一剎那叫死有，這樣。那麼這個解釋也沒什麼太大的關係，我們名字認識了以後，那麼以後學的時候把它講到這個什麼，那麼我們曉得什麼是本有，什麼是死有、生有等等，只是如此，了解它一下。

【有誤解此說為前生身形，】

那麼，有的人誤解說這個中有還是以前前生的這個中有，這個不對的，這個是錯誤的。

【又有見說是後形故，說三日半為前生形，次三日半為後生形。此說全無清淨依據，唯增益執，】

那麼又有的人說，這個說是後面的形狀，但是又有人說前生的形狀，於是大家就說，那麼這樣了，這個中有是每七天，如果它得不到新的生命的話，它七天會轉一下。那麼這樣吧，一半一半前三天半是前面的原來的樣子，後三天半呢是後面的，有人就這麼說。那麼大師就告訴我們這個沒有根據，他講清淨根據四個字，這個是增益執，是我們想像出來的，沒有真的這樣東西。這句話本身很容易了解，但是對我們修學佛法的人有個特別的概念我們要了解的。這個凡是真正的經論上面告訴我們的，它一定什麼？要有根據，而且這個根據是清淨的根據。我們現在修學佛法一個最大的，尤其是目前最亂的是什麼？沒有清淨師承，都是隨智聰辯，然後呢大家看著書去研究，你覺得這個樣，我覺得那個樣，大家研究的非常認真，他有他的見解，結果這個見解是，都是根據世俗上面的這個見解來判斷經上面的。所以佛幾千年以前早就說過了，三世佛怨，你忙了半天，佛在那裡叫冤枉，請問你有功德嗎？至少在我來說的

說到這裡我這個地方也隨便提一個簡單的一個公案，說一個公案實際上是世間狀態。昨天有一個同修跑得來就跟我談那個事情，我最近非常歡喜，以前來談呢，我都是來談我就是覺得這個心裡面也說不上來什麼，為什麼？這都是說的閒話沒有用的，那麼現在討論這種問題都是佛法，那個真是越談越好。因為我以前常常講，說我們拿世間的眼光去看，你看別人，就是你百分之百對了，你已經百分之百錯了，他就是老不懂這個話。現在慢慢的有一點概念，我想這個話，我在這裡講過很多次，大家都耳熟能詳，說你拿世間的概念看，是百分之百的對了，但是拿佛法的眼睛去看是百分之百的錯了。是為什麼？那麼在這個地方，不妨說一下。就是，是的，我們現在每一個人腦筋很清楚、很聰明，然後呢不管是看書也好什麼也好，對事理的判斷也好，然後呢一直就沒錯。比如說我隨便舉個例子吧，今天我們大家要準備高高興興的來聽這一堂課，然後呢？到了時間他就沒搖鈴，因為他沒搖鈴，所以事情沒準備好，或則說我們吃飯，結果呢到時候你準備去吃飯了，他那個鈴就沒按，那個肚子裡咕嚕咕嚕叫，到那個時候，你心裡面是，是怎麼一回事情？我下面還有很多事情都被他耽擱了以後，你就糟糕了。失誤的這個人他錯了沒有？錯了，的的確確，你說他錯了，拿世間的標準來看是一點都沒錯，他是百分之百的錯了；而且我們拿世俗的眼光去看，你是有百分之百的理由你責備他，怎麼叫你做這件事情你怎麼錯了？但是修行上面偏偏告訴我們你百分之百對的時候你卻是百分之百的錯了，這什麼原因？那麼這個地方我們要仔細的拿佛法的標準去衡量它。佛法講的什麼？佛法告訴我們說世間是苦，所有的一切都是苦，那麼你不是要求快樂嗎？要跳出來嗎？它有一個正確的方法，要找到你為什麼跳不出來，說你被一樣東西綁住，什麼是綁住你的東西？業跟煩惱，這兩樣東西。那麼最主要的推動生死的力量是業，沒錯，而造業的根又是煩惱是惑，所以假定你覺得這是痛苦的話，你不願意受，實際上你要是受不了的話，唯一的方法是什麼？就是把這個地方，把解脫把它解開，那麼那個時候的一切痛苦解決了，對呀！沒錯呀!因為你了解了這個理由，正確認識了，所以才來學佛，目的，的的確確還是為了解決痛苦，這是千真萬確的，可是這個地方他指給你看，說這個是正確的解決的方法。而這個正確解決的方法，從解脫根本的綁住你的業跟煩惱上面來解脫的，所以你那時就認識了，沒錯。那麼業在哪裡造起的？業是說思思已業，就是你起心動念之間，因為你有這個起心動念，所以你就造業，那麼為什麼起這個心、動那個念？因為無明。所以你真正要解脫從那個地方解脫起，是的，現在這個人做錯了，做錯了以後然後呢？你跑了去說我在那邊等了個半天，肚子餓了咕嚕咕嚕叫，你還在那裡不搖鈴，或者我在那兒等了個半天，你怎麼搞的？那個重要的課你也不上。那個時候你心裡面起了這個念頭，然後你跑了去就說你不對，他萬一跟你有一點理由什麼等等，你跟他吵起來，你覺得很有道理，但是請問那個時候你自己做的什麼？造的是輪迴生死之業，對不對？了解不了解這一點？不了解的請舉手，這是關鍵所在。那麼是的，你腦筋裡是這樣動，然後呢嘴巴上面跟他這樣講，乃至於跑過去跟他指手劃腳的，乃至於吵架打起架來，那都沒關係，可是重要的什麼？就是你的起心動念，為什麼這樣呢？他前面還有一個原因，就是無明，這個無明剛才前面告訴我們的，我們無始以來就愛著這個，誤認以為這個，我這個身體，然後要保護，要吃要營養，那現在到了時間，你也不打板，當然，然後你又忍不了，然後你去跟他講道理，都是這樣來的，對不對？懂了沒有？說他佛法原來的目的叫你從這個地方解脫出來，結果呢你卻在這個地方越纏越緊，到底你對了錯了？是的，所以拿世法的標準來看是你百分之百的對了，但是佛法的標準是另外一個。所以我們說這個出世，從這個地方去看好像是世間跟佛法是兩回事情，實際上是一件事情，一件事情的理由到以後再說，到這裡為止這個概念清楚不清楚？那麼為什麼要說這個呢？就是你要了解，平常我們一般事情總是拿我們的知見去判斷，這個是全無清淨根據的，所以說你世俗人，對，絕對正確，你去作，如果今天披了這件衣服還是用這種眼光去看的話，你錯了。所以這個念書人，尤其是容易犯這個毛病叫理障，頭銜一大堆，講的道理一大堆，結果知見稠林，他也不服氣別人呢，毛病就在這裡，所以修學佛法在這裡。不過順便一提，最後一提，你不要說那既然這樣的話，那我們一起不去管他了，這個也不是，他有他一定的次第的步驟的，我們千萬不要說那麼這樣去，這樣的話你以後就含糊籠統一切不要管了，不是，不是，他修行的次第步驟，這個就牽涉到佛為什麼講俗諦，為什麼講真諦，俗諦所指的是什麼？真諦是指什麼？這兩個分不開的，彼此間的關係，所以平常我們講中觀中觀，我二十年以前那個時候，看了那個解釋就覺得懂了，結果發現二十年以後，我才發現原來我沒有懂。所以這個道理不是像我們的想像當中認得幾個文字，這個是我們這個地方的確定要了解的，順便一提，因為這個對我們真正修行的關鍵是非常重要。所以說前面這種說法那沒有根據的，那個只是增益執，你自己妄加上去的。

【瑜伽論說識不住故，於前世身不起欲樂。】

他找說真實的根據來，根據什麼？瑜伽師地論，因為這一種大經大論確實有它的圓滿的根據的，瑜伽師地論是彌勒菩薩造的，所以這個是絕對可靠。那個論上面說得清清楚楚，這個識不住，還有呢前身不起欲樂，這話怎麼講？也就是，他之所以新的生命生起的原因是什麼？就是他最後死的時候，大家還記得吧？說或者善心死或者不善心死，他那個時候，他的心憶念在這件事情上頭。憶念在情這個事情上頭的時候，他他這個心識狀態就是貫注在這裡，那個時候這個業引導他向前走。前面這個已經是到此為止；所以到此為止，他不會再安住在以前這個狀態當中，這樣。然後呢？還有他實際上的結生所積的是什麼？因為無始以來的惑業兩樣東西，這個惑跟業就是他的樂著、喜好。

前一頁(76a) [76b] 下一頁 (77a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十七卷 A面

日常法師

惑、業兩樣東西，這個惑跟業就是他的樂著、喜好，由於這個樂著、喜好，所結未來的身心，所以他所結的一定是他所好的，既然是所好的，就是那個時候臨終的時候什麼業現起他好的那個，他一定現起的是這個，這個是他的特質。說這種道理聽起來好像有的時候迷迷糊糊，有的時候似懂非懂，你進一層去想的話，對我們馬上產生立刻非常重要的關鍵。為什你會向前推演的？就是因為你對這個東西有所好樂，因為有所好樂，於是你有所執著，有所執著於是你這個生命繼續不斷地向前推演，就在這裡，處處地方就說明這個。所以實際上呢，這不是說佛要造，這個世間法爾一切事情的關鍵，就在這裡。你要修行，所以為什麼一定要種什麼？從貪染愛著上面解脫開始，這個生死的輪轉因就在這裡，你要解脫還非要從這個地方認識起不可，所以它前後相續的關鍵在哪裡，這地方就告訴我們清清楚楚。就在我們修行過程當中為什麼要認得，認得了以後要認真去做，所以常常說騙別人容易，騙自己騙不了；再進一步說騙自己容易，騙因果是一點辦法都沒有。我們所以說現在我要做怎麼樣，弘法，這個罷不了，那個也罷不了，找了種種的藉口，實際上呢最重要的不是這個藉口，最重要的看看自己的內心，內心是雜染相應的放不下，還是你真正大悲心，這兩個才是判斷。如果是大悲心就怕你少，就怕你不弘，如果是自己放下不，這個藉口儘量少，越少越好，你一點點都不可以。所以在這地方特別的說明這個東西，都是拿來自己觀照自己，你自然可以找到你下面該到哪裡去。

p. 178 (6)

【故有說云，見前世身而生憂苦，亦屬增益。】

所以有的人說看見了前世這個身體而生憂苦什麼等等，這個也不是的，說看見了前世身生憂苦，實際上有沒有？倒是有的，什麼有的呢？就是他那個死有生起的生有才生的時候，他那個時候並不曉得自己死。到那個時候，所以你們看現在有的這種輪迴因果實錄當中，他死了以後，看見了家人哭或者是什麼，他就告訴他們，你們不要哭，我在這兒好端端的，然後呢乃至於有種特殊的情況，他自己不覺得死，然後呢一下忽然之間看見自己死了，他就恐怖了，實際上恐怖他並不是對他前生的貪著，而是說無始以來自己愛著，覺得自己失掉了，這個恐怖，這一點我們要了解的，他這一句話的說明，理由就是這個。

【造不善者所得中有，如黑羺光或陰闇夜。】

那麼凡是造不善業的、墮落的這個人，這個人的中有，看起來黑黑的、烏漆漆的。

【作善中有，如白衣光或晴明夜。】

善業的這個中有，換句話說投了人天的這個中有身是白的。

【見己同類中有，及見自等所當生處。】

這個中有所能看見的是什麼呢？就是自己同類的，以及自己要到那個地方去，到哪裡去？那個地方他會看得見的。關於那個中有的前面還有解釋，將來十二因緣當中，我還會特別的提到它，而十二因緣特別講的，就是前面的生有到中有，中有到後面的生有之間的真正的關鍵，前面我剛才說的那些愛，為什麼愛染而生起的，今天只提個大綱，到後面那個地方的話，會仔細的說明，繼續下去。

【入胎經云：『地獄中有如燒杌木，旁生中有其色如煙，餓鬼中有色相如水，人天中有形如金色，色界中有其色鮮白。』】

那麼經上面告訴我們，這前面已經說過了，這個地方引經證，經上面告訴我們這個中有的樣子。

【此是顯色差別。】

此是顯色差別。這個色有兩種，一種叫形色，一種叫顯色，形色就是形狀，長的、短的、方的、圓的，顯色的呢？青、黃、赤、白，亮的、暗的，就是這個。

【從無色沒生下二界則有中有，若從下二生無色者則無中有。】

那麼還有呢？這個中有在六趣當中，或在五趣當中，這個這樣的。如到無色界去上升的時候沒有中有，然後呢從無色界下來的時候，那個時候有中有。

【於何處沒，即於其處成無色蘊。】

生到無色天去的人怎麼呢？哪個地方死的時候，就在那個地方成無色蘊。

【堪為根據諸教典中除此而外，未說餘無中有之例，故說上下無間，皆無中有。亦不應理。】

那麼這個地方說出來，他都有根據的，那個地方說，為什麼無色界，沒有中有，根據各種可以依據的教典上面來說，只有這個生到無色界上升的時候沒有中有，其他地方並沒有說。故說上下無間皆無中有，亦不應理，對，我剛才說到無間當中沒有中有，這個顯然錯了，這個地方告訴說，到無間地獄當中也不一定，他並沒有什麼明顯的經論上面來說明他，我想這個地方我們還是一定要信賴本論所指的，它的的確確它每一個地方都有圓滿的師承出處。

【經中又說天之中有頭便向上，人之中有橫行而去，諸作惡業所有中有，目向下視倒擲而行，意似通說三惡趣者，】

還有那個中有這個走法也很有意思，經上面說，如果上升到天上的中有，頭是向上，人的中有是橫的，惡趣當中向下，這個顛倒的。然後呢他那個惡趣，它並沒有說到底惡趣當中哪一趣，所以意似通說三惡趣。

【俱舍論說，人鬼畜三，各如自行。】

那麼這個是經上說的，那麼俱舍論上面另外一種說法，說人、鬼、畜生就像他，人當中怎麼走，那個中有也是怎麼走，這個說法有一點點不同。總之這個地方又告訴我們，它經跟論之間，如果彼此之間有不相應的地方，他通通據引引在那個地方，這個有一個特點，就告訴我們，像這樣的大成就者、大聖者，引經據典，但是他絕不自己輕下評論，這個又更要警策我們現在隨隨便便我們看了一點，根據我們的判斷，說是這個、是這個、那個，這個是一個非常不應該做的事情。那麼前面就是講那個中有怎麼樣生起中有的現象，那麼這個中有的壽命能夠維持多久呢？說：

【壽量者，若未得生緣，極七日住，】

如果說他得不到新生命的因緣的話，他這個中有可以住七天。

【若得生緣，則無決定，】

如果說在七天當中，遇見了這個下一生的去處的話，它隨時遇見了，隨時就去了。那麼萬一到了七天，沒有碰到怎麼辦呢？他就會轉一次。

【若仍未得則易其身，】

所以他每過七天，他這個中有要轉一次，每過七天中有轉一次。

p. 179

【乃至七七以內而住，於此期內定得生緣，故於此後更無安住。】

所以七天，通常我們說七七四十九天，七七就是這個道理，這個中有最長的住，是總共住四十九天，任何一天得到了生緣就去了；萬一得不到，到了這個死的那天算起第七天，滿七天他又轉一次，滿七天轉一次，最久是四十九天。所以過了以後，再不會再存在的。

【堪依教典，悉未說有較彼更久，故說過此更能久住，不應道理。】

凡是可以依據的很多教典上面都並沒有說能超過七七四十九天的，所以說能夠超過不合理。是，我以前聽說有能夠超過的，乃至於剛才有個同修也特別提，平常我們常常說地獄裡邊沒有中有的，我也這麼說，現在本論上面告訴我們這個。至少這個地方我們要注意一點，我們要了解多聞闕疑，我們不要對我們不能肯定的東西下斷語，我們只能說，我從什麼論上面，什麼經上面看來這個是這個樣的，不要說你看來，就是你實際上親驗證得，你要曉得我們現在能證得的只是一點點，不要說你連它定都沒有證得，就算你證得羅漢了，你離開那個聖人之差得不曉得多少，不曉得差了十萬八千里！說到這地方，也講一個故事，就是周利槃陀伽那個故事，大家都聽說過，對不對？他又這麼笨，他要出家，他去找舍利弗尊者，舍利弗尊者看看他不行，所以所有的弟子都說他不行，結果找佛，佛讓他出家。佛就下面說：他們那些聖者，他自己的成就，成就了這些，他並沒有力量真正的能夠把世間的這個一切看透，他怎麼了解這個事實的真象呢？這個說明了，我們千萬注意，平常我們每一個人都有我們自己的種種理由，我這個對，他這個不對，至少到現在為止，我們了解了兩樣東西，第一個剛才說，當你覺得百分之百的有理的時候，你往往是百分之一百錯的時候，這是第一個。還有一個就是我們修學了佛法，當我們覺得對的時候，是，你已經摸對了一點點，千萬不要忘記掉瞎子摸象的公案，你摸到了，是的沒有錯，可是那個時候你摸到的是一點點，這是我們修學佛法的人，必然應該認識的，那麼這個時候對我們有利無害。我們曉得了自己的條件步步上昇，如果你不了解這個東西，爭論紛起，完全錯了。我們現在繼續下去。

【如天中有七日死已，或仍生為彼天中有，或轉成辦人等中有，謂由餘業轉變勢用，能轉中有諸種子故，餘亦如是。】

那麼天當中，中有七天死了以後，仍舊轉天中的中有，他下面又說這個天中的中有可以轉成功人中的中有的，因為其他的力量轉變，可是前面又說不能轉，真正說一般這個地方說不應理，是不能轉，但是如果有特別的，像剛才說遇見這種特別的因緣的話，他可能轉，這個照這個地方，我們現在是了解的，我們要說明的，當然你那時候你有清淨的經論依據，那時候我們再來把它加進去，到現在為止我們所了解的是沒有特別的理由不能轉，到了七天以後轉來轉去還是轉在那個裡邊。那麼再下面呢就是生有結生之理者。這個從死到生那一段，也許我們看起來是一個理論，了解了覺得很有趣，如果你真認得深一層去了解的話，就是我們當下前一剎那到後一剎那修行的依據全在這裡，所以以前特別強調的這個談到感果的時候，異熟果是什麼？等流果是什麼？增上果是什麼？實際上呢他一直在那個等流當中，不過我們這個等流就是這個異熟沒有動；精強性就是這樣，這是說心念的剎那剎那的前後在變。現在這個上頭異熟是變掉了，這個心念還是前面這個東西在前後相續，而最最主要的關鍵，還在這個相續當中。所以這地方特別說明生死的關鍵是這個，而實際的生死的關鍵是哪兒來的？就是積前面的業，前面的業是什麼？就是你、我們一生當中時時刻刻從前到後的每一剎那的積累，當這個地方你說得很清楚的話，真正我們修行的時候就每一剎那當中，就應該這個上面下功夫，著眼修行除此以外沒有了，就這樣，現在看下去。

【◎ 第五次於生有結生之理者。若是胎生，則彼中有於當生處，見有自己同類有情，為欲看彼及戲笑等，遂願往趣當生之處。】

這個是第一段，我們來看一看，假定你是胎生的話，那麼這個時候在你該生的那個當生的地方，為什麼當生的地方你看見呢？前面告訴我們這個中有的神通是根據什麼？根據他的業，就是你有這個業，所以你具這個力量。這個記住哦！當我們造業的時候，不是一個人造得起來的，對不對？你造任何一個業，牽涉到多方面的一定是。我送你一樣東西，我跟你吵一架，我跟你什麼？輾轉的相關。這個造一個簡單的因，造一個簡單的業，最初的業，最初的因，初因找不到，細的是說，粗的是至少說我你這樣，所以同樣的那個時候，還是說你的跟你的前面的心識等流前後相續是這種狀態。然後你看見了外面的異熟，外面的增上也是，就是那些人。當時你造業的時候，所見的那個對方、對象，那個時候就是你看見的。如果沒有造那個業的話，對不起，儘管中有有神通，你看不見，所以到那時候他就看見了。然後呢他看見了很歡喜，為欲看彼及戲笑等，就到那地方去，去了！注意！注意！平常為什麼我們常常說戲論，為什麼我常常提我們沒有什麼事情不要看見了就歡喜，現在呢只要我們檢查一檢查我們自己的內心，很容易找得出來，我們現在叫生有，生有就是在你結生完了以後那個心識的狀態，其實那個心識的活動本身跟中有是完全一樣的，就是跟你有緣的，你就看見會聽見，下了課，那些人跑到外面去了，你就歡喜，你就要去，對不對？等到你死的時候，還是這個，想想看，對不對？如果你不歡喜你不會去，你歡喜的地方就是去，所以你不要小看啊！整個的在任何一個場合之下，我們真正的造的業就是這個，所以說或者是重業、或者是隨近、或者串習，平常我們串習的就是那個，到那個時候你自己不曉得為什麼，它就有這股力量，腳底下面塗了油，你要往那個地方去，對不起，到中有現起的時候，它也是這個力量。所以現在這個地方看看噢！你不要把它看成個道理，真正我們學從這個地方學起，然後呢去了，很來勁。下面呢那個時候。

【次於父母精血，起顛倒見。】

那個時候就是產生真正結生的時候。

【爾時父母未行邪行，猶如幻變，見行邪行，便起貪愛。】

這樣，假定說你看見那個父母他並沒有在這個交媾的時候，那你就像普

【此復若當為女，欲令母離，貪與父會，若當生男，便欲父離，貪與母會。】

這個這種說法，實際上呢那個時候，你去看見那個父母交會的時候，先是你看見兩個人，到後來你覺得不，你變成其中的一個人，就是這樣。如果說你是個女的話，你覺得替代了這個母身，所以你先就厭惡這個你所看見的母親，反正的話你會對這個你自己的父親對他有怨，不希望他存在，就是說你自己要取代他的這種感覺，就是心裡想，那麼。

【瑜伽師地是說非實，】

說不是這個的，是什麼呢？

【見其父母，誤於精血，見行邪行。生此欲已，如如漸近，如是如是漸漸不見，男女餘分，唯見男女二根之相，於此發憤中有即沒，而生其中。】

瑜伽師地論上另外一個說法，實際上呢這並不是兩個絕大的差別，而是說得更深細一點。前面講的，這是看見這個男女的兩個全貌，那個時候它看見的不是，只是看見的很少的一部份，那麼一部份你看見了以後，那個時候，你其他都看不見，因為實際上呢？你要曉得，那個中有生出現起來完全是種心識，換句話說平常我們呢集中的時候，譬如我們在一個心識並沒有專注的時候，你會心識專注的好像站在這裡，住在這裡，你也可以說什麼都看不見，也可以說什麼都看見。坐在這裡眼睛所以看見，當你全部精神貫注在一個人身上或者聽一個人的時候，其他都看不見，其他都聽不見了，對不對？我想我們都有這個經驗，那麼這個就是這個，就是這種狀態。他剛開始的時候，這個沒有強盛的現起的時候是這樣，等到後來那個慾念引發了以後，它非常強盛的時候，其他都看不見，就這樣，那個時候越鑽越深，越鑽越深，那個時候已經進去了。關於這個，這個特別的後面還有一個說明，到那個時候的話，只見先是看見二根，到最後來的話，你就因為看見了，自然而然你覺得其中的一個，對於另外一個你就有他排斥他的這種，所以於此發憤之至，指這個而言，否則你發什麼脾氣？不是發脾氣，所以你覺得你好像要取代他，所以不希望他存在的這個排斥那個心理，使得你這種強有力的心情，沾上去了。那一沾上去的一剎那叫生有，那個生有生起的時候，那個中有就沒有了，這也是如秤低昂，就是這樣。

【此復父母貪愛俱極，最後決定各出一滴濃厚精血，二滴和合住母胎中，猶如熟乳凝結之時，與此同時中有俱滅，與滅同時，即由阿賴耶識力故，有餘微細諸根大種和合而生，及餘有根同分精血和合搏生。】

那就是結生那一剎那，那個時候那一剎那，那個時候，這是父母交會出來的時候，最後這種狀態，他那個自己的這個識心，中有的識心，那個叫做阿賴耶識的力量就和合，和合了以後你那個時候由於強有力的這個執取的力量，就會攝持他。攝持了以後，那個時候就是諸根大種跟著和合生起來了，所以這個時候叫做結生，一剎那以後，那叫什麼？我們在這個十二因緣當中名色，名就是你的心識，就是你的心理作用，色的話呢就是父精母血和合，由於你的色所攝持的關係所產生的根大，那個根大的最初的那個時候，那天結生相續的那個。

【爾時識住，即名結生。】

那個時候你的識就安住在這裡就不動了，然後呢自己也就像做夢一樣，什麼也不知道，又不知道，神通等等又不知道，然後呢就一個大夢一睡十個月，在這個地方。

【諸有不許阿賴耶者，許為意識結生相續。】

那麼前面所說阿賴耶識的力量，但是因為部派不同，有很多部派不承認有這個阿賴耶識，那沒有關係，你承認的你說吧。什麼有很多人說意識，那麼就是意識好了，其實意識跟阿賴耶識也只是分類的開合粗細的不同，大師在這地方，真正那

【若薄福者，當生下賤種，彼於死時及入胎時聞紛亂聲，及自妄見入諸蘆荻稠林等中。】

如果說福薄的人，那麼他生的地方，就是比較下賤的地方，那麼下賤的地方，死的時候跟入胎的時候，所接觸到的，聞、看所看見的都是很雜亂，而且那個地方的本身都是蘆荻稠林等等，就好像我們平常看見的，不是一個好的地方。

【造善業者，當生尊貴族，聞有寂靜美妙音聲，及自妄見昇於高閣宮殿等處。】

那是造善業的人是這樣的，跟前面的那個恰恰相反。總之他由他什麼業，在任何情況之下，這個業所變幻所顯出來的行相，就跟他造的善惡業是相應而起。

【又住胎者，凡經七日，有三十八，】

一共有三十八個七。

【胎中圓滿一切肢節。】

經過了三十八個七以後，

p. 180

【次經四日，當即降生。如入胎經云：『此經九月或過九月，是極圓滿，住八

這個很容易懂，經上面告訴我們，住胎的真正的時間是這麼久。如果住了三十八個七以後，再過四天，這是最圓滿的。那麼八個月的話還是圓滿的了，但是呢並不是最圓滿，如果六個月、七個月，那麼那就不圓滿，不圓滿的時候，那個時候出來，就有殘缺了。

【若於生處不欲趣赴，則必不往，若不往者定不應生。】

這個道理很容易了解，在生的地方，如果你不想去的時候，你不願意的話，你就不會去，不去的時候你不會生，這個是講我們結生相續的。我還記得上面剛才講那個提出來那件事情吧。這個中有現在我們生有的狀態是一樣的，如果這地方你不願去的話，你不會去，你不會去，就不會感得，那麼為什麼你不會去呢？

前一頁(76b) [77a] 下一頁 (77b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十七卷 B面

日常法師

如果這個地方你不願意去的話，你不會去；你不會去就不會感得，那麼為什麼你不會去呢？這個地方我們應該想一想。有的人看見那兩個人坐在那裡的話，他腳底抹了油了；有的人看見那兩個人在那個地方的話，他脖子上套了個鐵鍊拉他也拉不去，你們相信不相信，為什麼？那就是有的人，他就是歡喜，跟他相應他就要去了；有的人跟他不相應，他就不去。為什麼相應？為什麼不相應？這個我們立刻可以檢點的出來，所以前面如果是你對他有煩惱、愛染等等；以及由他業，因為你愛染平常跟他聊天，這個如膠如漆，到那個時候腳底就抹了油了；平常你如果是修厭離心、厭患的話，這個毫無意義，這個都是善知識，我可不要去，到那個時候，像你身上綁了個鐵鍊，拉你去也拉不去。如果說在這種狀態當中的話，你一定不去，一定不去的話，你就不會跑到那個地方去，這個地方是我們要注意的地方，我們要認識的地方。那麼現在我們繼續說下去。

p. 180 (3)

【故作感那洛迦業及增長已，謂屠羊宰雞，或販豬等，諸非律儀中有，猶如夢中，於當生處見有羊等。】

那麼現在呢？前面說這個胎生的一個狀態，下面說整個的生的狀態。生為什麼會生，前面第一句話已經說明了，現在呢就是說，當你造了，譬如說感得地獄的這個業，造了增長；造了增長，就是順定受。換句話說，現在這個時候，中有一定到那個地方去的。那麼舉個例子，就是說，因為你造了種種的這種惡業，這個什麼？殺豬宰羊等等，諸非律儀中有，這句話什麼意思？什麼叫非律儀？非律儀，它也是一種規則，換句話這種規則，它註定我們要造惡業的。譬如說我們現在說告訴你，現在我們為了賺錢，這個行業賺得了錢，然後你應該怎麼弄，講了個殺豬宰羊的道理。這個講起來，天經地義的，有它的一套大道理，然後你照著這樣去做，這個叫做非律儀。所以任何一個行業有它的行規，而這個行規，有的行規叫你向上；有的行規叫你向下，這個特別叫律儀。我們出家人的行規，叫做律儀戒，要告訴你這個不可以，那個不可以，這個該做，那個該做，這樣的話讓你生天往生極樂。殺豬宰羊有它的行規，告訴他，你要這個樣，要那個樣，然後呢這個心念當中一天到晚轉那個，造了這種惡業一定墮落。那麼因為造了這個業，它中有升起的時候，像夢當中就看見那個要生的地方了，那個地方也有羊等，他也看見了，然後呢？

【由先所習熹樂馳趣。】

因為它以前的喜樂，記得嗎？中有的升起，以及結生都是這個，因為他的習性，看見了他又歡喜，歡喜就去，所以整個的那點我們叫做戲論。平常我們的心理狀態都是這個，你就去了。然後呢因為他平常習慣了，看見這個羊就宰，到那時候看見就忍不住，看那個羊殺那個心又生來了。那個心一生，

【次由瞋恚生處之色，中有遂滅生有續起。】

所以這個地方要說明，墮地獄是的有中有的，這個是這樣的過程而下去。

【如是於餘似那洛迦癭鬼等中，受生亦爾。】

那麼鬼道等等都是這個樣。

【若生旁生餓鬼，人間欲天色天，便於生處，見己同類，可意有情。】

除了這個地獄以外，餓鬼、畜生、人、乃至於天，天是指欲天跟色天，無色界天是沒中有的；同樣的，看見自己的同類，你看見了，於是你就去了。

【次由於彼起欣欲故，便往其所，瞋當生處，中有遂滅，生有續起，此乃瑜伽師地論說。】

那麼因為你看見了以後，所以那個時候，你由於這個心樂，所以到那個地方去。你對眼前的這個地方產生厭惡，那麼中有滅、生有起，這個瑜伽師地論上面說。說到這裡又停一下，我們又要想一下欣厭二個字。他最後死了，結生的時候，還是不外乎兩樣東西，因為「欣」對它歡喜的東西就去了，因為「厭」排斥那個東西，他就進去了。所以了解了這個道理以後，你自然了解三界之內，乃至於跳出三界的我們的念佛，還是這個道理。那麼這個靠什麼？靠你的業，這個業是平常的心心念念、時時刻刻。所以我們現在說要修行、要修行，道理很簡單，你如果這個地方不認識，現在了解了吧！所以為什麼告訴我們如果這個地方不談談修行，那是我們在這個地方還在戲論當中，現在有了根據了，對了，很清楚就是這個。所以一切時處都在這個上頭，都是這個時候，我們續說下去。

【若非宰雞及販豬等，不律儀者，生那洛迦，理同後說。】

那麼前面說墮落這個是指非律儀的殺雞宰羊，如果其他的生那洛迦不一定，像後面說，後面說的什麼呢？就是說，你I跟同類那個地方看見了你覺得歡喜的，總是又令你歡喜的，令你歡喜的你就去了。這個地方我也要特別的要說一下，因為這個地方，這個論上面並沒有說明，譬如說投餓鬼趣，我們會想，對呀！誰我們都是貪心的，餓鬼的人貪心特別重，它應該一天到晚想吃，他為什麼到那時候吃不到呢？餓鬼是這樣的。他因為一天到晚想吃，所以他那個中有現起來的時候，他吃的太多了，那個時候肚子塞得飽飽的，他就看見那個人已經塞得飽飽的，你結果給他再吃，到那個時候，心裡面一定忿恨說，我已經吃的這麼飽了，我吃不下，這個一念瞋心一來，好，那個中有就消失掉了，就這樣。所以他那個時候排斥的一念心就進入那個餓鬼道，從此以後他永遠也吃不到。所以他生每一道當中，他都有這個力量，就是一個是欣的心，一個是厭的心，這個是強烈的這種狀態，而這個結生的時候是如此，實際上呢這個業就是我們在生的時候，一直相繼續的，所以為什麼說引業跟滿業之間，引業一定是什麼？就是這種善業或者不善業，就是你強有力的這種心念。所以整個的生死輪迴當中，那麼我們現在了解了，所以講繫縛就是這個，所以講解脫也是這個，現在這個內涵有了更進一步的認識了。

【俱舍論云：「餘求香宅舍。」謂濕生欲香，化生求舍，而受生也。】

那麼上面胎卵濕化四樣當中，每一個地方的生法，那個俱舍論上面就告訴我們這個道理。濕生他所求的呢？求到要香、聞香，化生呢？要求住的地方，那個同樣的要求那個，然後呢它找到所住的地方也是要去了。譬如說到地獄的眾生，前面已經說過了，他不是要求到地獄去，那是他妄業的顛倒。譬如說：到這個熱地獄的眾生，他是怎麼去的呢？到寒地獄的眾生，他是怎麼去的呢？那時候他覺得冷，他就要找熱，那個地方就很暖和，他就去，一去那個地方原來就是熱地獄；寒冰地獄，卻卻相反，就是要求去的地方就是這種狀態而去的。那麼現在關於這個結生的道理，我們有了一個正確的了解。把下面最後一段話也說一下。

【◎ 復如釋說，若是當生熱那洛迦，希求煖熱，】

這個地方就講。

【生寒地獄，希求清涼，中有遂往。諸卵生者，俱舍論說亦同胎生，死沒及結生之理，無特外者，皆如本地分說。】

除了說明這個理由以外，還有現在我們這裡的根據，都是瑜迦師地論上面的本地分，這個地方說得清清楚楚。那麼現在到這裡為止呢，有關於由苦集諦當中說了這個流轉的道理，我們已經有了一個清楚的概念。不但是前面這個理路，而且理路所指的行相，而這個行相，就是我們當下的一念，怎麼樣從我們當下的一念，由於自己的惑、無明或者是煩惱而造業，造了業以後，這個業繼續的怎麼增長，然後呢？到死的時候怎麼現起中有，然後從中有當中怎麼再結生，有一個大概的概念。這個是從四諦上面來講，那麼下面就講十二因緣。這個十二因緣實際上說起來，還是這個內容的開合不同，不過這個開合它講的更細緻。如果前面這個概念有不清楚的話，等到把後面的十二因緣一清楚的話，那這個概念就完全清楚、完全明白。今天我們把十二緣起的十二支的行相先介紹一下，至於說它流轉過程當中，明天我還有張圖會帶來。所以明天上課的時候，提醒我一下，我會把那張圖告訴你們，這個解釋一下。

菩提道次第廣論卷六終

菩提道次第廣論卷七

p. 181

【第二由十二緣起門中思惟分四：① 支分差別，② 支分略攝，③ 幾世圓滿，④ 此等攝義。】

一共分十二緣起就是十二支，那麼這個十二支，每一支的內容是指什麼？第一個我們要認得它。那麼這個十二支當中分幾個大類，略攝分成功幾個大類。為什麼要講十二支呢？生死流轉，在那個生死流轉當中，它的行相、它的功能，彼此前後的關係，所以在這個第二個略攝當中，然後呢這個十二支流轉生死當中，怎麼樣前一世推展到後一世，這個經過的時間說明，最後由最後的說明補充前面幾項沒有圓滿的。這個在這個地方現在解釋一下。我們看。

【今初】

先是看那個支分差別。

【◎ 十二緣起中初無明者，】

第一個講無明。平常我們對無明兩個字可以說耳熟能詳，常說的無明、無明大家都知道，可是無明的真實內容，我們對它不一定認識的很正確，尤其是我們傳統的佛法裡邊講起來，說見惑、思惑、塵沙、無明，講到無明，好像這個無明細的不得了，這個我們凡夫不可能認識的；因為我們不可能認識，所以你沒拿它一點莫奈何它。實際上呢，不，細的無明，的的確確我們沒辦法認識的，粗的無明就在眼前，就這樣，就是我們必定要由粗的無明上面下手，由這個因漸漸的淨化，然後一步一步的如此因感如此的果。你粗的一步一步的淨化的話，你才能夠最後找到最細的地方連根拔起，所以現在我們把這個概念在這個地方要認得很清楚、很清楚。你有了這個正確地認識以後，我們前面很多誤解都可以拿掉，誤解拿掉了以後，產生了這個正解，這個正解就是我們修行的根本。

談到這裡在沒有說正文之前，有一句話要說一下。我們常常聽祖師們說，寧願千年不悟，不要一日錯路，你寧願你一千年不開悟，不要一天走錯。這個話怎麼講呢？就是說如果你走錯了以後，那個非常危險，非常危險，你在這兒慢慢的做對了，慢慢的摸進去，哪怕一千年，你只要做總有開悟的時候，總有解決的時候，萬一你走錯了，你永遠摸不到。那麼在這種情況之下，好像跟我們了不相干，實際上這句話真正的意思，就是我們眼前每一個人都犯了這個毛病。因為我們在識心的這個控制之下，識心的特質是什麼？識就是能執、執所執的，當你緣所緣的緣到了以後，你自己自然而然產生不知不覺的執著，你就覺得這個樣。於是這個執著分成兩方面，一個是理智的見煩惱，一個是情緒的思煩惱，你死死的死在這個裡邊。我們平時總覺得我很有道理，總覺得很有什麼，很那個都是在這個概念上。所以這是無始以來無可奈何的事情。現在呢修學佛法的目的幹什麼？就是幫助我們擊破它、淨除它，所以佛法是唯一的能夠淨除這個的一個寶貝，萬一你學了佛法，一步開始走錯了，害了！因為說佛法是淨化它的，現在你學了，結果你佛法也學錯了，你已經學錯了，走上了更糟糕的一條路上去了。因為你前面不了解，還有機會說，這個世間的，現在學了佛法可以把你淨化。現在你自己覺得學了佛法了，結果你學對了沒有？學錯了。於是你牢牢執著這個就是解決你的問題，於是這個執著，把你本來可以解脫的這個機會去除掉了，切斷掉了。什麼東西切斷？就是你的執著，你覺得對嘛！因為你覺得對，所以你才不接受其他的，這個力量非常利害。如果說你們自己檢查一下的話，我想我們很容易可以體會得到，有很多東西你總覺得你很懂，就這樣。昨天也是那位同修跑的來跟我談這個問題，他覺得談了好歡喜，我也非常地歡喜、非常讚嘆，有二個理由歡喜的他現在走上了正路，讚歎的我看見他走上了，我也沾了這個光，隨喜功德，無比的歡喜。他就跟我說，剛開始聽的時候，為什麼聽不進？現在聽是愈來愈歡喜，我說是呀！我當初也是這個樣的。然後呢？我進一步的說，為什麼原因？說實在的，當初為什麼聽不進？我們不妨在這個地方每一個人自己檢查一下，什麼力量在這個地方。你就是說自己有一個自己的慣性、習慣，有一種慣性平常我們說，你對外來的東西，你就是你覺得這個蠻好嘛，這世間的東西就是這樣，這個就是所以叫你，譬如我坐在這裡，叫你站起來，你覺得坐得蠻舒服，叫你站起來，你真不願意，除非是坐的地方不舒服，那個時候你自己要求，否則的話你坐在那裡一定不願意動的，這個是什麼？情緒上的。還有一種呢？見解上頭的，如果你自己已經覺得你對了；如果你對了，外界東西自然而然有排斥的力量，就這個力量擺在這個地方的話，不管人家講的什麼東西，自然而然你自己覺得對。所以說剛才說的這個東西，佛法本來就是幫忙我們解決這個問題的，不幸萬一我們一開始走錯的話，所以說哪怕你一天走錯路，你以為走對了，結果呢唯一真正走對的這個路是你摸錯了，你還以為對，於是你把唯一救你的生路一刀斬斷了，請問你有沒有機會跳出來？所以龍樹菩薩在中論上面告訴我們，佛為什麼要說這個道理？為了解決你的諸見。今天你對這個道理執著，實在執著是錯的，那個時候諸佛也莫奈何你，諸佛也沒辦法救我們。所以我們一開頭時候，我要特別說明一下，我們正式修學佛法之前，哪怕你已經懂了，還是要記著我還是個瞎子，就是摸到象了，我還是摸到象的一部份。你那個時候能夠這樣的認識，所以你還自己覺得我還在病當中，然後你還要努力，那個時候有機會。如果說你這個心情升不起來，自己覺得很懂的話，那對不起，你就害了。所以到這裡，我們重提一下，前面道前基礎告訴我們的準備，我們把這個準備今天重提一下，把這個我們的障礙拿掉了以後，然後我們再學下去。我為什麼在這個地方提這個，有個原因。你要真正進入佛法，前面講的是人天乘法，這是個基礎，這是個基礎是共的，由這個基礎上面真正的深入到這個地方，才是真正跳出輪迴的開始。前面已經講了一半了－－四諦，如果在這個四諦上面你萬一把握不住，現在還有更好的十二因緣，如果你這兩個都把握不住

【如俱舍云：】

它引俱舍的，在我們這邊我們講大乘的，他為什麼引俱舍呢？要曉得，這個特質本身大小三乘所共。現在我們剛剛進去，如果說基礎的地方不認識的話，你升起的地方也不可能認識。反過來，如果說你基礎不認識，先把大的弄得了以後，我們變成功什麼？講起來，人造衛星樣樣都懂，銀河、太空都懂，實際上呢我們眼前的是一無所知；眼前的一無所知，你就能夠到太空去了嗎？就是這麼一個簡單的道理。不要說人造衛星，眼前那個腳踏車你就不會造，乃至不會騎，你就說，我居然能造太空火箭，那不是很荒唐嗎？所以在這個地方，我們也可以了解，為什麼這個很深的大論當中，它處處地方引這個，這個地方有個重要的原則。如果是對的話，不管是粗、中、厚，這一定對，下手的地方你作對了，拿這個因步步上升，你才能夠達到最高的地方去。現在我們看俱舍怎麼說。

【「無明如非親實等。」】

這個是我們將來修行的最主要的關鍵，這個概念我們務必要弄清楚。這個無明不是我們當中，這個無明這是菩薩才能夠破，才能夠認識，這是我們眼前凡夫就應該認識的。這是什麼？非親非實還有個等字下面要解釋。

【此亦如說怨敵虛誑，非唯遮無親友諦實，及異親實，是說親友實語相違所對治品。】

就這麼簡單的幾句話，這是我們眼前最重要，必須應該認識的。他說如，如者好像，是說如說怨敵虛誑，前面說親，親是親愛，非親，非親是什麼？不親愛的，是說怨敵說冤家對頭。還有呢？實是實在的，現在呢非實是什麼？虛誑的。所以它這個地方，它不說怨敵虛誑，而說非親非實，意思什麼？說非唯遮無親友諦實及異親實，不但是遮止這個，記得不記得我前面告訴你們說，我們共同在這裡表決一樣東西的時候，說贊成甲的請舉手，贊成乙的請舉手，居然弄了半天還有很多人有問題的；現在不是，贊成的請舉手，不舉手的就是反對的，就是這兩樣，那就沒有遺漏了。所以在這個地方也告訴我們，它所以用這個非、所以用這個遮的原因何在，是這樣。就是凡是不親愛的、不實在的，於這個所有跟親、實相違的，這個就是我們要對治的，這個都包含在無明當中。用這樣的一個歸類方法、分類方法，就把這個無明的特質可以完全的說得明白，一無遺漏。你在因地當中，能夠一無遺漏的認識，然後呢道位上面告訴你們是一無遺漏的對治的方法，你照著去修的話，產生的結果是一無遺漏圓滿的結果，了解嗎？所以說在這個地方，不管是念佛、參禪也好，假定你懂得了一無遺漏的，然後你去修這個法門的時候，為什麼你同樣的作，結果就不一樣的根本原因就在這裡。就是修，那沒關係，它的的確確是有各種不同的方法的。繼續。

【如是無明，亦非僅遮能對之明及明所餘，是明相違所對治品。】

那麼同樣的說，無明是什麼呢？也是遮沒有明，不是遮能對治明及明所餘，是明相違所對治，跟明卻卻相反的，這兩個什麼叫對治？就是說有你就無我，有我就無你，就這樣，所以這兩個東西一定是不但異體相反，而且是互相有了你的話，我一定把你消滅；有了你的話，你一定把我消滅。這個明跟無明之間是兩個，在這種狀態當中。所以如果是無明存在，對不起你一定是無明不覺，如果你把握住了重點修它那個覺到的話，你覺了、明了，這個無明是一定可以克服，一定可以淨除。好！那麼現在這個地方我們了解了，所以原則上面，原來這個是這樣，它就是不實在的，而不實在的東西，這個東西是我們真正的生死冤家，我們卻把它看錯了，明明是虛誑的以為實在的，然後呢這個因為它不實在的，虛誑的冤家，我們把它看成實在的，恰恰相反的，就是這樣。所以無明不認得這個而產生的錯誤；明了就要認得它，而產生正面的功效，就這些。那麼現在正對治。

【此中能治明者，】

那麼正對治這個無明的明是什麼？這個也是我們從根本上面把握要了解的。這個定義，我們首先要認識，一定要很清楚、很明白的把握得住。下面看。

【謂正明了補特伽羅無我之義，】

就是正確的、如實的，一點都沒有錯誤的明白了解，了解這個東西，整個的佛法所要了解的就是這個，這個是中心，你了解了這個根本，然後從這根本上面擴大的話，只要跟它相應的都是佛法；如果跟它不相應的都錯了，就這樣。補特伽羅這個上頭無我，補特伽羅平常我們翻成數取趣，因為數數的不斷的，這個數不是一趟兩趟，永遠的在那個六趣當中輪轉，捨了這個又趣那個，捨了這個又趣那個，我們通常叫做有情也就是人，就是我、你、他都是在這上頭。

前一頁(77a) [77b] 下一頁 (78a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十八卷 A面

日常法師

分成功我跟你，分成功我、你、他，諸如此，這東西並沒有我們一向誤解的這個「我」在，這個就是對治的，我們真正的修學佛法的中心就要明瞭這個。

p. 181 (5)

【此相違者，謂補特伽羅我執薩迦耶見。】

那麼反過來，它－－「明」所對治的，換句話說「無明」是什麼呢？跟它相違的是什麼呢？就在這個補特伽羅上頭。補特伽羅是什麼？就是這個五蘊，就是這個東西不了解的，就把它看成有我，然後呢這個無明是什麼？因為無明就不認識它，把它看成功有一個東西，叫薩迦耶見。薩迦耶見，我們平常翻成功我，我所見，看見這個明明是個五蘊，看成功我、我所，前面已經解釋過了，在這個四諦當中，煩惱第六個薩迦耶見當中，說壞聚見，這個。

【此乃法稱論師所許。】

上面這個說法是法稱論師說的。

【無著論師兄弟，則許倒執實義蒙昧實義二中後者，】

那麼另外一派呢？就是無著菩薩，無著論師兄弟，就是無著菩薩，跟世親論師所說的，他們觀點不一樣。什麼？倒執實義，蒙昧實義，說真實義當中，前面有一個倒執，你把它執著、顛倒了；還有一派呢，說對這實際上的意義你不瞭解，那麼無著菩薩所論以為的，這個無明什麼？對真實的意義你不了解，不了解它。因為不了解，產生了誤解，產生了誤解，所以你有個執著，所以這是兩者。那麼法稱論師呢，就對於這個「執著」那一點上來解釋無明；然後呢，無著菩薩呢，就對於你「不了解」那一點上面解釋這個無明。所以它現在呢，本論就把不管哪一家，把這個「無明」的行相，通通說得清清楚楚。前面在這個四諦當中，大家還記得不記得？說許有無明跟薩迦耶見是兩個的，那麼怎麼辦？如果不許是兩個的，怎麼辦？這個地方也說得明白，所以你兩者都清楚了以後，那對這個行相就完全了解，是一點不會含糊，一點不迷糊，正確的認識的，那麼那個時候的對治、修習的方法，自然也百分之百的正確。

【總謂邪解未解二心之中，為未解心，】

總之的話，或者錯誤的，或者不了解，哪，這地方就是說不了解它。

【然此相違能治上首，則同許為覺無我慧。】

儘管對無明的本身解釋有兩派不同，它好在什麼呢？能對治它，卻卻相反的主要的就是上首，就是根本，它，共同它，這個論典、這個說法共同的，什麼？「覺無我慧」。不管你前面的，認以為這個補特伽羅上面是不真實的了解它，或者是補特伽羅執有什麼，但是針對的前面這個無明，對治它的方法上面，同樣的一樣。這兩派說，原來我了解，這一個裡邊並沒有一個我所以為的「我」在，這個是兩派共同的，因為這樣，所以修的道也是共同的。那麼為什麼要這個地方引用呢？實際上呢就是當年印度各主要的傳承當中，是法相宗是解釋得最清楚，而這個無著論師跟法稱論師都是法相宗的大師，所以它把法相宗的最主要的內涵都說出來。實際上從這個地方，我們也了解，如果說我們以後真正要想修學談論以外，也絕對不能離開這個題目來談；離開這個題目來談的話，也跑到錯路上去。

【又此愚蒙，集論中說略分二種，謂業果愚及真實義愚，初能招集墮惡趣行，後能招集往樂趣行。】

關於對前面所說的這個愚蒙、不了解，或者由於不了解所產生的邪執著，那麼這個集論當中說這個錯誤不了解，還分成功二個類型，這個愚癡分成二個，一個叫業果愚，一個叫真實義愚。前面我曾經談過，現在來了吧，就是這個，這個對於這個無明的行相，我們不了解有兩種，一個呢，怎麼樣由於無明錯誤的執著了造業感果的這個道理不了解；還有一個呢，那除了這個造業感果，它為什麼這個樣？那麼它真正的內涵是如何呢？這個不了解。第一種，你因為不了解由業感果，所以他要求快樂，不曉得由樂因感得樂果，他就妄求，因為妄求，造錯了，造了種種惡業，所以墮落，這一種。那麼進一步呢，儘管是你了解了，但是真實義還是不了解，因為了解了業感果的道理，所以他造種種善業，於是他往樂趣、人天，但是，是不是跳出輪迴？還是沒有，這個地方我們應該認識的。那麼這是第一個是「無明支」，這個就是我們平常的認識，也可以說見解。

到這地方要稍微停一下。平常我們學佛法，主要的叫「正知見」，那麼正知見最主要的中心根本問題就在這個地方。前面我們曾經說過有很多人，現在講修學佛法、講空，一點都沒錯，空故緣起，緣起故空，說有很多人講「空」，大家都是空的，你不要執著，好！好！好！不要執著了，這樣。對，一點都沒錯，結果他不要執著是什麼呢？戒也不要執著，修也不要執著，上殿也不要執著，過堂也不要執著，睡覺放不下，他歡喜的卻放不下，這個不曉得他，這個一種，往往我們就是錯路而不知道。所以經論上面處處地方都告訴我們，凡是我們真正的了解真實義，換句話說了解「空」的話，絕不會不了解這個業感緣起的因果道理，而且越了解得透徹，他這因果的行相上面越注重，就這樣。但是呢實際上這個道理的確是比較深細，我們不是一下容易認識，所以這個祖師等等，一再的告訴我們，我們摸進去的時候，不先一開始講「空」，而講什麼呢？講因果緣起的法則，讓你產生很深刻的印象，然後你戰戰兢兢的不造惡業，那個時候淨化了你的罪業，當你慢慢的淨化了惡業，然後呢積聚的資糧，心識漸漸明利了，那個時候你才深入的認識，你才有機會的認識，不會產生剛才這種誤解，這是我們要特別認識的一點。所以我在這地方，一再鼓勵大家，目前配合本論，你們一定要多看這種關於因果輪迴實錄的，乃至於賢愚因緣經等等，把這個因果業感的道理配合，然後呢使得我們行持步步的遠離罪障，然後呢步步的積聚資糧，這樣。一方面呢使得我們保持人身，乃至於往生有修行的機會；一方面趁這個機會漸漸深入，這個是我們的知見上面，必定應該把握得住的一個原則。下面這個我們行的這一件事情，我們擺在明天再講，今天就到這個地方為止。

今天請翻到181頁。昨天我們已經把「無明」，十二緣起當中的無明一支解釋了，那麼今天呢講「行」，我們把一支一支的這個內容、定義，先把它說清楚，然後呢才整個的連貫起來說，這個怎麼從前一支，引伸到後一支，怎麼樣的輾轉啊，輾轉的流轉。

【◎ 行即是業，】

行就是什麼呢？就是業，實際上這個通常行是指它的動作的狀態來說，業就是留下這個影響，它會影響，實際上它是一樣東西。平常我們造業、造業就是我們造作的時候，那個就是，所以也可以說是一種行為，那麼留下這個影響力量。

【此有非福業能引惡趣及能引善趣業。】

那麼這個裡邊分成功二種，一種呢非福業就是惡業，這個惡業引我們到惡趣去的；還有呢善業，善業是引到善趣去的。

【後復有二，謂能引欲界善趣之福業及能引上界善趣之不動業。】

這個後者這個善業當中，又分成功兩部份，一部份是欲界的福業，欲界的福氣、福業、人天這樣；還有呢上界的就是色界、無色界的不動業。這個不管是人、天，以及色、無色界，這個是善業，這個就是行。第三支。

【◎ 識者，經說六識身，然此中主要，如許阿賴耶者，則為阿賴耶，如不許者，則為意識。】

識，經上說是六識身，那麼這個六樣東西當中，最主要的是什麼呢？如果說大乘唯識許有阿賴耶的，就是阿賴耶識；那麼小乘它沒有這個概念，那麼或者不接受這阿賴耶者，那就是意識。六識當中的意識。

【此復若愚，從不善業起苦苦果，造作增長諸不善業，此業習氣所薰，現法之識者，是因位識。】

這個因位識跟果位識分開來講，那麼這個是怎麼一回事情呢？這是說，我們不了解這個識是什麼東西，實際上這個從無明一路上面來的，那麼因為我們不了解，所以有「行」。當你真正行的時候，那個時候我們造種種業的時候，那個一切的行為就留在這個心識當中，留下一個影響力量。那麼，所以這個東西，這個習氣所以留下來這個影響力量，留下來這個習氣，或者留下來這個種子，那個東西就是因位識。如果說你所造的是不善業，為什麼呢？因為你不了解一切事情由業感果的這個因果緣起的法則，所以說此復若愚。那麼你雖然要求樂，可是不了解什麼是樂因，所以你造的結果卻是苦果。造作增長，這我們都了解了。然後呢造了這個業以後，這個習氣，造的時候它有一種力量，這種力量潛伏在我們心識當中。這個潛伏在心識當中力量，將來可以引發生死流轉的，這個就是因位識，在唯識上面我們稱它為種子，所謂異熟種子，名言種子之類。

p. 182

【由依此識，未來世中於惡趣處結生之識者，是果位識。】

那麼因為這個當初造的時候留下一個種子，這個說因位識；由於這個，然後呢它將來如果有特別的因緣又把它策發，策發了以後，將來能夠結果的，這個叫果位識。所以實際上這個識分二個半支，前面的半支是因位，後面的半支是果位的。那麼怎麼情況之下，從因位轉變到果位呢？這個在十二因緣的流轉圖當中，會有詳細說明。這個時候我們就了解了，原來就是在我們平常起心動念之間，就根據我們平常說以前，前面說是等流心識，當境界現起的時候，我們以什麼心識對，造什麼，然後呢這個時候就會把因位識變為果位識，這個道理隨後再講。

【如是由於無我真實義愚增上力故，未如實知善趣真苦妄執為樂，即便造集福不動業，爾時之識是因位識。由依於此遂於欲界上界善趣結生之識，是果位識。」

這個同樣的道理，前面是由於業果不了解造的惡業，現在呢它業果是了解了，但是業感緣起的這個緣起的究竟的意義，真實意義，這個我們平常說「空性」，這個道理他不了解，由於對於無我的這個真實義，換句話說，勝義諦當中講的空性，這個裡邊並沒有真實的我，這一點事情不了解，於這個愚痴無明的力量，那麼他雖然了解了業感緣起的道理，雖然了解了業感因果的道理，造種種的善業，但是並不了解這個善業感得的這個樂趣真實來說還是苦的，所以他妄執為樂。那個時候他造的什麼？或者造福業或者造不動業，那就是人、欲界天、色、無色界。那個時候同樣的，當現世造的是因位識，將來根據這個會結果的是果位識，這個是第三支。第四支呢。

【◎ 名色中名者，謂受想行識非色四蘊。色者若生無色，唯是色種而非實色，除此餘位羯羅藍等色，如應當知。】

什麼是名色？名色一支呢，受想行識，這個不是色，這個是顏色，顏色就是有對，平常所謂對的話，它有特別的眼可見、耳可聽，然後呢舌可嚐、身可觸，，像這一種東西，那麼這個可以表示的，這一個有憎愛的，像這一種東西，那我們了解的，換句話說心法以外的，這一個世間的那些有漏的東西，那就是名，心。那麼說名者是這個心法；色者，那麼就是我們的色法，色、聲、香、味、觸，如果生在無色界的話，並沒有實在的色，而只有色的種子，除了這個以外，除了無色界以外，其他的羯羅藍是什麼呢？就是當我們在生死流轉當中，新生命剛剛開始的那個時候接觸的這個，叫羯羅藍等，從此以後慢慢的發展長大，有六根，然後呢變成完全的一個身體，這個叫做色。這個是我們應該了解的，所以當結生相續的時候，第一剎那一直等到六根生起以前，那段時候叫名色。那麼這個：

【◎ 六處者，若是胎生，由其最初識入精血，為羯羅藍，與名俱增，成眼等四處，身與意處，於羯羅藍位而有。】

這個六處呢，就是從前面這個名色的羯羅藍開始，胎生就是最初這個識入精血，那個時候結生的一剎那，成功這個羯羅藍，羯羅藍另外叫凝滑，一團，一個肉團，滑滑的一個肉團，就如此而己。那個時候這個肉團，實際上這個識，這是喻名，就是心俱增。因為由於這個業力的推動，他繼續的在增長，繼續增長的話，慢慢的就成什麼？成眼等四處，身與意處，換句話說，眼、耳、鼻、舌、身、意，這個六樣東西。那個時候在羯羅藍位上面慢慢的生起了。實際上這個裡邊很有意思，所以這個名色我們已經談到，在前面，依四諦流轉當中談到，說投胎的進去的一剎那中，一剎那那個時候，他那個色的特質，是什麼呢？叫所緣，還有呢所依，實際上的所執，色緣的地方，就是他所執的地方。譬如說我們眼睛看，看一個東西，那我們所看的這個境，就是我們所緣的；那個執的話，就是緣而有一種強有力的執取的力量，否則的話你就說，我們只是執，執持所謂。當我們真正投胎的時候，那一個時候，就是那個心識由於強有力的執取，那個時候的這種狀態，因為有他這樣執取的狀態，所以那個父母的精血，本來他所緣的，變成功他的貪愛而執取。於是那個時候他前面那個心識，就心識本身，永遠在剎那剎那的向前推演，滅了，後面的心識起來了，而後面的心識起來的時候，那個就依他所執的那個精血，那個就是識的部份，羯羅藍位。所以這個時候產生的名色，這兩者當中很有意思，這個羯羅藍跟他的心識，就是兩個俱有一識，這個識跟這個名色當中，色跟名兩個東西，是互相，識，這個心識，去緣、去執另外那個色，那個色就是精血。然後呢，同時他這個精血，又變成他識所依的地方，於是就產生了一個新的生命，這樣。那麼同樣的，還是由於這個業力的推演的話，那個新的生命慢慢、慢慢的發展了，於是成功這個六處。

【若是化生，結生之時，諸根頓起，無此漸次。】

如果說化生的話，那麼當他結生的時候，一剎那都起來了，他不會有這個一步一步的發展，像胎生，經過十個月，那麼不一定人是這樣，有其他的動物不一定。

【卵生濕生唯除住胎，餘者悉同。】

還有卵生跟濕生呢，這個發展過程當中也是一樣的，化生是一下頓起來的，其他的胎、卵、濕是漸次而來。不過胎生呢，這個漸次來的時候，在母胎當中，卵生跟濕生不在，在卵當中，這樣的。實際上那個濕生，還是有它的一個膜包在外頭的，他這個進行過程當中，還是這樣的，先是這個兩個名、色，然後呢業力的增長了，而那個六根漸漸生起，這樣。所以說除了住胎，其他的發展過程當中，也都是這個樣。

【是本地分所說。】

那個是在瑜伽師地論本地分上。

【由是因緣，成就名色得身自體，成就六處成身差別，是為成就能受用者，五有色處者，於無色中無。】

那麼下面這個什麼呢？由於這樣的一個原因，所以名色這個東西，就是我們自己的本身，換句話說我們平常說識心、識心，就是這個東西。平常我們講的我，也可以說單獨的一個我，實際上呢「我」這一個東西，就是識跟心，再分開來叫做五蘊，那麼就是他自己的本體。那麼這個本質這個東西，如果從細細的分開來說的話呢，那又分成功眼、耳、鼻、舌、身，這樣的不同的幾個。所以說六處是成就身的差別，總相、別相，總別之相。所謂總別之相我們譬如隨便說吧，說這個教室，好囉，說這個教室是個總相，總共的統統包括在裡邊，然後呢，我們在教室的時候，這個叫講台，然後呢，這個叫門窗，這個叫我們坐的椅子，這個叫什麼牆壁，這個就是什麼？這個教室的別相。所以任何一件事情都是如此，我們說這個寺院，那麼這個就是它的總相，然後呢，這個寺院裡面，這個是大殿，這個是寮房，這個是大寮，這個是什麼，那就是它的別相。所以這個地方的名色跟這個六處，是他的一個是自體的總相，一個是別相。雖然前面後面，從它的成就的過程來說，有前後的差別，實際上呢，這個名色跟六處結了以後，一直到你這一生，一直連續下去的。所以平常我們經上面說，識緣名色，名色緣識，這個一直到這一生，從開始結生一剎那到本有消失死有開始，都是這個狀態，所以他的本體來說就是名色，他的差別來說就是六處。那麼再下面呢。觸：

【◎ 觸者，謂由根境識三種和合，取諸可意非可意中庸三境，說「六處緣」者，亦表境識。】

觸，那麼再下面一支，什麼是觸呢？由於根跟境跟識三樣東西，碰在一塊兒了，那個時候碰在一塊了以後，所產生的那一種感觸，那個感觸本身還並沒有辨別的能力，說辨別這個好壞，但是他感覺到了，那麼這個感覺的，這個能感覺的這個，這一種心裡叫做觸。

前一頁(77b) [78a] 下一頁 (78b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十八卷 B面

日常法師

覺得能感覺的這個，這一種心裡叫做觸。所以說「六處緣」者，亦表境識。這個六，前面是六處，就是六處所緣的是境識，就在這個上面；就是也說明了，實際上呢，我們又為什麼稱它說六處緣呢？就是它一定是三樣東西和合的時候才生起這個東西來，那個也就是這個前面的六處所緣了這個境跟識，六觸就是六根，那麼這個根緣這個生起這樣的那一支出來。

p. 182 (11)

【◎ 受者，謂觸取三境順生三受，謂苦樂捨。】

那麼在下面由於觸的關係，你碰到了以後，下面碰到的時候，你一種感

【◎ 愛者，謂於樂受起不離愛，於諸苦惱起乖離愛。】

那麼愛是什麼？愛是一種樂著、愛著。前面你有了這個感受以後，對於快樂的這種感受，你不希望離開它；反過來，對於不快樂、痛苦的，你希望遠離你。

【說「由受緣生愛」者，是從無明和合觸緣，所生之受而能生愛，若無無明，雖有諸受愛終不生；由是因緣，觸是境界受用，受是生受用或異熟受用，若此二圓滿，即為受用圓滿。此中三界有三種愛。】

這個下面的說一下。平常我們受緣生愛；現在十二因緣的話，每一個前面那個為緣生起下面這個條件來。他為什麼這個地方要解釋一下，前面不解釋呢？照理說也應該是無明緣，然後呢生行，行緣生識等等。這地方特別講受因緣所以生愛，這個是有一個道理的。這個一定跟無明相應的這個觸，那個時候所生的受才能生愛，就這樣；所以不是一定受緣一定生愛的。所以如果說你證了聖果了以後，他還是有感受，他那個感受叫離繫的感受，不再有繫著了；所以聖人眼睛不是看不見，他還是看得見，還是聽得見，尤其是羅漢，這個小乘的聖者；他還是有苦的感受的，不過他這個苦的感受上面，他不會起這個乖離愛；他也有歡喜、樂的感受的，但是他那個樂的感受上面不會起不離愛；他這個貪瞋痴這個三毒，已經整個的鏟除掉了，這樣。所以這個則是我們凡夫異生位上的那一個無明還沒有破，並不了解真相，所以以這種因緣遇見了以後，那麼這個受會能生愛。所以他下面說：若無無明，雖有諸受愛終不生，還是有的，但是愛不生。下面這個話，愛不生，生死就斷。關於這個道理，那麼剛才說的，在這個十二因緣的流轉圖當中，因為有更仔細的說明，所以我在這個地方，每一支不深入的解釋。由這個因緣，由這樣觸是境界受用，受是生受用或異熟受用，那麼這個兩個有什麼差別呢？觸跟受什麼差別呢？這個我們要了解的，觸就是當我們這個六根對著六境的時候，那個觸的特質就在境界上面，就緣這個境界，跟著這個境界轉的，這樣，所以叫境界受用。那個受呢，什麼叫生受用呢？就是當那個境界有了觸以後，然後你感覺到這一個好的，你就貪著；這個不好的，你就排斥它；如果是沒有這兩個的，那麼就是捨受。所以那個時候受的因緣，它會產生那個三毒相應，而這個三毒相應的結果是什麼呢？就會感生將來的這個生死流轉之果；所以叫生受用，或者異熟受用，因為生是流轉當中之果，另外一個名字叫異熟。所以觸是對境界的一種反應。那麼受的，由於這樣的話，然後呢引發那個愛取而流轉生死，這是兩者的差別；而那兩個東西碰在一塊兒的話，受用就圓滿了。所以真正的這個受用的圓滿，一定是觸、受兩樣東西。在這個地方，實際上呢，我們修行真正最重要的關鍵，就在這個境界上頭，最重要的就在這個境界，這個地方你識破了，問題就解決。所以佛講佛法的時候，一開頭告訴我們是什麼？告訴我們：「觀受是苦。」記得嗎？平常我們講一個道理講得頭頭是道，實際上這修學的根本在此。那麼這個關鍵，慢慢慢慢的我一步一步的說下去。此中三界有三種愛，所謂欲愛、色愛，然後呢有愛。在欲界的愛，就是像跟欲相應的，欲貪著的這個叫欲愛；那麼色界的話呢叫色愛；然後呢無色界呢，這些東西都沒有了，但是它還能夠引發後有的，還是有，而不斷流轉；所以這個三愛也就是叫做欲愛、色愛、有愛。

p. 183

【◎ 取者，於四種境起四欲貪，】

對於四種境界當中起這個四種。

【謂欲著於色聲等欲塵，】

所謂色聲香味等等，他就會起貪欲。

【及除薩迦耶見諸餘惡見，惡見係屬惡戒惡禁及薩迦耶見，是為欲取見取禁戒取我語取。】

這個取是什麼呢？取就是由於你前面的這個愛著的關係，所以你進一步的就對於所愛著的境界就執取；所以這個取實際上就是愛的更深一層的一種力量，所以有的時候就是愛的別名，但是這個裡邊程度上面是有一點差別，你看蠻歡喜覺得蠻可愛，下面你覺得蠻可愛，你就想辦法獲得它；那個心裡的狀態，就是這種心裡面比愛是強烈。那麼為什麼要分成功兩樣東西呢？因為你單單愛的話，它沒有這個取著的話，它不會引發出這個，不單單這個愛的話，它還不至於引發出流轉生死的後有的力量；而是由於這個愛的力量慢慢的增強，要到這種狀態，它是引發；所以它是兩個位次。所以我們平常業為什麼會感果？叫作已增長，就是這個；你造了以後還要增長，它那個增長的力量，主要的就是什麼？就是這個力量。那麼，這個或者是欲的，塵欲等等，還有呢，見，除了薩迦耶見以外的其他的惡見。薩迦耶見是什麼？就是特別的這一個對我的執著。那麼歸納起來叫欲取、見取，欲取的話就是對於種種的色聲香味等塵欲的取著，對你所慾望的，這個貪慾心相應的這一種取著，你看見好吃的就吃它；看見好聽的你又跟著它去；看見這個軟的、舒服的，你就又是這樣，這是欲的。那麼見取的話呢，就是這個兩樣東西；禁戒取，這個戒取、禁戒取，也就是在這個前面的十種煩惱當中的；還有我語取，我語取就是對於薩迦耶見那所起的種種的我、我所貪欲等等，就是這個。

【◎ 有者，謂昔行於識，熏業氣習，次由愛取之所潤發，引生後有有大勢力，是於因上，假立果名。】

那麼下面呢，再是有，有是什麼呢？有就是有一種力量，強有力的力量，這一個是為什麼會來的？由以前的識，以前什麼識？就是前面無明行，所種下的這個因位識，大家還記得吧？無明，由於你無明所以造業。當你造業的當下，它那個時候就在造種種業的時候，在我們的心識當中就熏下一種影響力量，所以我們叫做習氣，業、習氣，或者一種習慣。那麼這種習慣呢，它將來它會再發出來的，所以這個這種再引發出來的這種習慣的力量，我們又給它另外一個名字叫做種子；那不管名字是什麼，總是這個，它是潛在一種功能。那麼，那個潛在的功能，經過這愛取的滋潤，經過的愛取的滋潤了以後，它又引發出來一種強有的力量，能夠生後有的大力量；而這個大的力量，可以使得我們感果的，就以後繼續保持生長後有，雖然眼前它還並沒有現起；所以他這個地方說因上面假立果名，因為現在它還在因位當中沒有生起，但這個力量卻是到了這個，它一定會引發你下一生的結生，所以這個叫做有。那麼由於這個力量的話呢，在下面的話，那麼就生。

【◎ 生者，謂識於四生最初結生。】

這個生是什麼呢？就是前面那個因位識，由於經過前面的愛取的滋潤，產生一個大力量，所以它又去再投胎。當然這個還有其他的因緣。上次我們說，集諦當中，因、集、緣、生，那個緣是什麼？就是你前面這一生命捨掉的時候，因為你命前面的一生，命捨掉了，然後你集了這個業，它後面又開始集的新的生命，就這樣。所以這個前面的因位識，由於這個捨掉前面這一生的這個緣，加上你前生造了這個有，就是經過愛取滋潤的強有力的力量，又去推動你結新生命，這個就是生支。那麼生完了以後呢，對不起，註定就這一條路，老死。

【老死中老者，謂諸蘊成熟轉變餘相，】

就是說五蘊慢慢的成熟了，慢慢的變了，年青的時候少壯氣力好，到那時候慢慢的不行了。

【死謂棄捨同分諸蘊。】

就是眼前這個同分，我們人的總同分就是我們這個，那沒有了。那麼為什麼老死兩個併在一塊兒呢？這個死是一定有的，老卻是不一定有；但是實際上呢，它一定生了以後一直在轉變當中，那個轉變的跟前面相比的話，衰老了叫做。所以是這樣生了以後，註定了那麼就有這個死這樣的一支，那麼這個十二支這個簡單的內涵。那麼這個十二支當中，進一步呢叫。

【◎ 第二支分略攝。】

下面這個支分略攝也許不一定很明白，但這個概念非常重要；這個概念你如果能夠把握得住的話，能夠了解得清楚的話，那時候我們就很容易明白，我們任取，任何一個時候取一個境，那個取境了以後，這個念頭它為什麼來的，然後呢這個念頭怎麼會感得這個生死的，這個原因在這個地方，都非常清楚明白的交代得出來，交代出來了，平常所以我們講十二因緣，把它講成道理，那個真是好可惜！這個道理有它實際上的這麼實在的一個內涵在。那麼現在我們先把它這個十二支，怎麼樣歸併成幾個大類，，說一下：

【如集論云：】

那個根據那個論上面。

【「云何支分略攝，】

這個怎麼講呢？

【謂能引支，所引支，能生支，所生支。】

這個十二支分成功引跟生；然後呢引又是「能引」跟「所引」，「能生」跟「所生」。引是引發，生是生起；它前面一個引誘的力量，由於這個引誘的力量呢，然後呢最後就生起一個新的生命，所以這是兩樣東西。什麼是能夠引發的？因為它能引的東西引起所引，那麼這樣的前面，譬如說我們看一樣東西，那個時候我的眼睛是能看的；我所看見的這個對方，譬如我看你，你是我所看見的；這個能所之間的都是這樣，是吧？我們這很了解，所以能跟所。那麼這個「引」有個「能所」，這個「生」又有一個「能所」。這我們現在先這樣；即是不太清楚，你把這個名字記好了；那麼完了以後呢，把這個道理歸納好了以後，再下面講的時候，那麼你就很清楚了。

【能引支者謂無明行識，】

那就是能引，就是整個我們生命的最開始引發的主要的就是這個幾個東西，無明、行跟識這是能引支，實際上這個識只有半支，兩支半，說無明行跟因位識。

【所引支者謂名色六處觸受，】

一共是四支，實際上是四支半，所引的是什麼呢？它前面能引支當中的識的半支，引發變成功果位識，所以應該是說這個半支加上這個名色、六處、觸、受，叫這個是引發的；能生呢？

【能生支者謂愛取有，所生支者謂生老死。」】

這個三支，完完全全的三支，所生支的生，生了就老死。那麼這個是先分類。我們也暫時你不要去強記它，不要強記，大概有個概念。等到你把十二因緣流轉的程序了解了，那你不要急，清清楚楚明明白白，事實就是這樣，而我們每一個人就在這個當中流轉；一期生死固然是如此，一剎那起念還是這個。所以我們現在繼續看下去：

【若爾引生兩重因果，為顯有情一重受生因果耶抑顯兩重耶，】

說，那麼你現在這樣說來，前面這個能引到所引是不是從因引，能引到所引，這是因到果；後面是能生跟所生，又是一個因到果；這個說引跟生是兩重的因果。這個兩重的因果，用在我們的有情身心上面，你到底說它是說，說什麼呢？假定說，說一重或者是兩重，如果一重的話，你只要說從引到生就行了，為什麼還要說能引所引、能生所生呢？所以他又問了，是顯、是一重一趟，還是兩趟？這是一個問題。那麼同樣的，現在你們對這個概念還不一定很清楚，我們把那個文先一步一步的解釋。

【若如初者，】

那麼他就說，假定說，這個還是個問題，假定初者是顯一重因果的話，就是從前面到後面，那麼這個人生就是這樣。

【則已生起果位之識，乃至於受，後生愛等不應道理。】

因為你在這個上面所說的這是一重因果，就是前面引，「能引」引到「所引」；前面是能引是因，然後呢感得所引之果，那不是就有了嗎？有了，那十二支假定說就算這樣的話，那麼前面已經引了，說引能引是什麼？無明、行、識，這個是能引的因；然後呢所引的引起的果是什麼？果是名色、六入、觸、受；到了這個地方夠了，後面為什麼還有愛等，這要它幹什麼？這不是沒有用了嗎？所以說，後生愛等是不應道理，這個說不通的。假定說，你說是兩重因果的話

【若如第二，】

第二是說兩重因果。

【則後重因果中缺無明行及因位識，前因果中缺愛取有。】

是啊！那你要兩重因果的話，它這個引生的因是無明、行、識；是，前面是由無明行識引得來的；這後面第二次的話，那個無明行識就沒有了；所以說後重因果中缺了無明行的因位識，這是一個缺陷。前因果中缺愛取有，這麼，前面實際上呢，它那個兩重是什麼呢？前面就是無明行識這個能引，引出名色六入觸受所引，這是第一重因果；然後呢愛取有，這個是能生，生起這個生老死所生，不是兩重因果嗎？是吧？這兩重因果，假定你現在講兩重因果的話，那麼後面這個因果當中，從愛取有到這個果位上的生老死卻沒有能引的無明行，這個不行；反過來，前面這個能引當中，無明行識卻沒有所生的愛取，這個又缺乏了，這個又不行。所以他提出這問題，提出來，關於這個地方他是辯論得很細。目前我們在座的有一些同學，不一定有這個力量去體會到，那不妨；但是呢，只要講完了這個圖以後，你們只要肯努力一點的，稍為努力，不是大努力，這個概念就很清楚。我剛才一再說，這個概念清楚了以後，你整個的生死流轉的基本的完全了解。而這個生死流轉，不是說像我們單單說的這邊從生，生出來到死好像很遙遠，不是；就是我們從生到死一剎那一剎那，眼前任何一個時候，無不在這個流轉當中。廣的來看說一期的生死，狹義的來說是剎那之間，都在這個裡邊；而這個裡邊，完完整整的講，都有從無明開始，一直到老死為止的這樣的首尾相連輾轉相應的這個狀態。所以我們關於這個地方，一定要很清楚明白的弄清楚。關於這裡，這個瑜伽師地論上也有的；不過假定說不仔細的說明的話，叫普通一般人去看的話，你絕對看不懂，不曉得他說些什麼。現在我們繼續下去。他怎麼講？

【答無過，】

說，沒有錯；下面解說。

【謂能引因所引之法，即能生因之所生起，】

能引因，前面能引因是什麼？就是無明行識，無明、行、識這是三樣能引；所引因的什麼呢？引的是名色六入觸受，這個四樣東西，所引的就是能生因之所生起。第二重因果當中不是說生嗎？生起來這個生，它是個什麼？是個總相，生起來那個總相我們叫生；生了以後，實際上那個生裡邊，就是這個名色六處觸受，所以說即能生因之所生起；就是這樣，所以它並沒有缺少，並沒有欠少什麼。就像剛才我們說，一個房子，我們的教室，當你說教室的時候，雖然我並沒有說這個教室裡還有黑板，還有講臺，還有的大家的課桌，一定包括在裡頭；否則的話，這個不能算一個教室，這個我們特別說一下。然後呢說：

【所引已生，即於此立生老死故。】

說，雖然是第一重因果所引，引生的，生起了以後，這個名色六處觸受，這些東西到後來，就所以死；死什麼？也就是這些東西死，並沒有別的。譬如說我們說那個教室，說這個教室整個燒光了；當教室燒光的時候，請問這個裡邊的黑板、桌椅難道還在嗎？當然也燒得光溜溜一樣東西都沒有，就是這樣。那麼他為什麼要說兩重因果呢？這個不是問題了嗎？他為什麼要這樣說呢？所以下面問題來。

【若爾何為說兩重因果耶。】

它為什麼你要說呢？那你不是這樣就行了嗎？

【答為顯引果苦諦，與生果苦諦相各異故。】

說這個裡面有大道理了，這個有絕大的道理了，這個引果這個苦諦，跟生果的苦諦的行相不一樣的，這個不一樣的。這個同樣的是，譬如說苦諦，同樣的是引生因果當中，但是它每一支每一支，這個功效、這個行相、這個狀態、這個內容都不一樣，這個所以一定要把它分開來。

【前者於所引位唯有種子，自體未成是未來苦，後者已生苦位現法即苦。】

說前面這個是引果苦諦，說是在種子位當中，它那個時候，它那個本體還沒有生，所以雖然有那個潛在這個力量，但是它並沒有苦，雖然說也是屬於苦諦的；後者呢，生起來了以後，現法就是苦；這兩個是有絕大的不一樣。可是固然引起來的這個果，固然是不一樣，然後呢沒有引果之前這個因本身也不一樣；所以前面這個因叫能引，前面生這個果叫所引。

前一頁(78a) [78b] 下一頁 (79a)


菩提道次第廣論講記

菩提道次第廣論講記 第七十九卷 A面

日常法師

前面生的個果叫所引，後面這個叫做能生因，那麼果呢？叫所生果。前面這個所引的果，這是種子，並不苦，後面所生的這個果，是現行苦是苦。所以這個兩個，因果之間有這樣的差別，在我們的起心動念當中，到那個時候你用上了，就了解的清清楚楚。所以我們現在眼前很多東西，這明明是苦的，但是我們感受不到，然後呢拼命去集那個因，等到你感受得到就來不及了。這個裡面有這樣的兩重輾轉關係，所以我們必定要了解，說現在你這個一念雖然感受不到苦，可是這個正是苦的因，使得這個苦的種子策發，將來感苦果的就是它。那麼你對這個有個正確的了解了以後，那個時候你就會努力去修行了。繼續下去。

【又為說明果之受生有二種因，】

那麼同樣的，這個道理剛才前面已經說明了，這個果生起的時候有兩種原因。

p. 184

【謂能引因及此所引生起之因，故說二重因果。】

果的生起有的時候，一個是能引因，一個是生起的因，所以說兩重因果。那麼

【如本地分云：「問，識等至受及生老死，若是雜相，何故說為二種相耶。】

說從識到受，這個就是及生老死，這個就是苦相。就是我們現在分成功惑、業、苦，無明愛取三支是惑，是無明相，行跟有是業，然後呢？識、名色、觸、受、生、老死這個七支是苦相，這個苦相就是雜染的，各式不同的各式各樣，那麼為什麼你要它他分開來說呢？

【答，為顯苦相異故，及顯引生二差別故。」】

雖然同樣的是苦相沒有錯，可是一個是種子位的，現在不苦，前面說過了，一個呢現行位的，現在就是苦，所以他同樣雖然是苦、是雜染的，但是這個兩個行相不一樣的，第一點。還有呢？他這個生果的次第的的確確有不同的，一個是引，一個是生，先把這個辨別清楚。

【又云：「問：諸支中幾苦諦攝，及現法為苦，答：二謂生及老死。】

這個容易。

【問：幾苦諦攝當來為苦，答：識乃至受諸種子性。」】

就是上面已經說過的。

【是故能生之愛與發愛之受，二者非是一重緣起，發愛之受，乃是餘重緣起果位。】

這個一句話，就是我們修行的根本在這裡。所以這地方說能生之愛與發愛之受，這十二支當中受的因緣屬於愛，那麼愛那裡來的？因為前面有了受、感受，覺得這感受是可愛的，然後你去愛著；那個感受使你不舒服的，然後呢你就排斥，是乖離愛，還有一種叫捨受，這個兩樣東西彼此間有密切的關係，可以說緊緊的不相分離。妙了，雖然緊緊的不相分離，兩者非是一重緣起，這個就很有趣，他種種的因果緣起的流轉過程當來說，他並不是在一重緣起當中，是兩重緣起當中的。怎麼哪兩重緣起呢？就是前面這個無明、行、識，是能引之因，這個因對不對？由於這個因而引發名色、六處，然後呢觸、受，這個是所引的果，這是第一重緣起，到受為止，到這一個地方為止。第二重緣起呢？是愛取有，為能生之因，那麼引發的是什麼呢？所生的是什麼呢？生老死，由於這個愛取有為因，然後引發生老死那個果，這第二重緣起，不是一重緣起。既然不是一重緣起的話，中間這個關鍵在什麼地方？我們找出來，真正的流轉生死就是不曉得這個關鍵，然後呢你了解了這個關鍵呢，切斷的地方也從這個地方，這個地方切斷，行了。所以當這個關係你了解了以後，你照著他去做的話，那麼證的果，所以利根的小乘，叫緣覺。如萬一我們沒有這麼聰明，那佛告訴你這個受是苦，實際上受呢？就是我們現法，眼前一切都是受，為什麼眼前會受？到現在為止我們大家都了解了，原來我以前造的種種的業，你造了這個業當然現在感得這個東西，你有這個感受，這不是很清楚嗎？一重因果對不對？就是以往你造了那些，所以現在有這個感受，如此而已。然後呢在這個感受上面你又起種種貪著，告訴你這是錯的，好，你到此為止，擋住了。如果說你到那時候，到此為止擋住了，不跟無明、觸相應的這個受，你認得了，所以生愛是因為無明，現在你認得了不再生起無明的話，這個愛就不生起，為什麼？原來這個都是業感緣起─空，就是這麼一個道理，所以下面你正確認識了以後，這個不再無明相應。無明是什麼？就是惑。所以細的地方，或者是說內在的是無明，因為你不認識所以生起種種愛著等等，那麼認識清楚了以後，那個就不生了，擋在那裡，擋在那個地方的話，他這個就不會再引發生死，這個它重要的關鍵。所以說如果說我們自己沒有力量能夠辨別的很清楚，信得過佛講，佛告訴你受是苦，苦的固然是苦，快樂的也是苦，只因為這樣的關係所以不苦不樂他還是苦，那怎麼辦？你趕快努力！這個時候把生死切斷掉了。所以這一個地方他只是說明這一個，支分略攝的這個道理。那麼下面呢就講

【◎ 四相當知能引所引，】

這個裡邊，我前面不是說嗎？引跟生，那麼引就是能引所引，能生所生，這一個裡邊先把文字唸一遍，很容易的唸一遍，唸完了一遍，我下一堂課就解釋那個流轉生死流轉圖。

【一何為所引，謂果位識乃至其受，共四支半，】

上面說的是四支，實際上呢果位識也在這裡，前面已經說過了。

【二以何而引，】

那麼什麼東西引的呢？

【謂依無明之行，】

就是無明行，就是這樣，這個是能引的。

【三如何而引，謂於因位識中薰業習氣之理，】

怎麼個引法？那麼在因位識，就是無明行，當行的時候就有一種力量薰習在裡頭，這一個是一個因位的識，薰業的習氣，然後呢他就引發。

【四所引之義，】

那麼怎麼會引的呢？怎麼會把這個能引的這個因引成功呢？

【謂若遇愛等能生，堪能轉成如是諸果。】

所以這個能引所引有這樣的四個狀態，我們要了解的，現在我只把那個文字說一下，文字說了一下，剛才已經說過了，那十二流轉圖你清楚了，這個完全了解。

【三相當知能生所生，】

在第二重因果生當中有三個行相。

【一以何而生，謂以愛緣取，】

這個什麼樣會生的？因為愛緣取，所以會。

【二何為所生，】

生起的是什麼？

【謂生老死。三如何而生，謂由行於識，所熏業習潤此堪能令有大力之理。緣起經釋中，以生一支為所生支，老死則為彼等過患。】

生是所生，老死生的以後的過患。

【由是由愚業果無明起不善行，於識熏建惡業習氣，令其堪成三惡趣中果時之識乃至於受。】

由於這一個道理，前面不了解這個業感果這一個，那麼由於這一種道理無明，這個道理不明白，起了種種惡業，不善行就是惡業，那麼在這個識當中薰了這個惡習氣，於是就將來這個轉成功果位當中的受等等，換句話說惡趣當中的這個果報。

【次以愛取數數潤發，令彼業習漸有勢力，於當來世惡趣之中感生老死。又由愚無我真實義無明，起欲界攝戒等福行，及上界攝奢摩他等諸不動行，於識熏習妙業習氣，令其堪成欲界善趣及上界天果位之識乃至其受。次以愛取數數潤發，令其業習漸有勢力，於當來世諸善趣中，生起生等。如是十二有支，復於煩惱業苦三道，悉皆攝盡。如龍猛菩薩云：「初八九煩惱，二及十為業，餘七者是苦。」稻稈經說十二有支攝為四因，謂無明種者，於業田中下識種子，潤以愛水，遂於母胎生名色芽。】

我在這個地方簡單的唸一遍，下面一堂課，我先解釋，解釋完了以後，回過頭來再把這個一看，那就清楚了。這張圖你們可以仔細的看一下。這張圖有很多一部分在我們這個書本上是沒有的。那麼不過沒什麼關係，將來關於這個概念，這個概念你們要把他認識得很清楚。這張圖一共分成功好幾圈，最裡邊一個小圈，第二圈、第三圈、第四圈，然後呢外面一個閻羅王抱著他，就這樣。那麼在這個最裡邊的核心當中他有三樣東西，哪三樣東西？這個一條豬，一條蛇，然後呢一隻雞，這個雞不一定雞啦，就是飛禽家禽之類。現在這張圖上面這個一共分成功三圈，他最裡邊一圈，一條豬，然後呢這個一條蛇，一隻一個家禽，大家嘴巴咬著那前面的尾巴，他前面咬著他。這個三樣東西表示什麼呢？這個是生死的核心，換句話說我們整個流轉生死凡夫的核心，這核心是什麼？貪瞋痴，豬代表癡，癡就是對實際上的真實狀態不知道，那個豬就是代表著愚蠢，第一個他是個畜生。那麼為什麼畜生他三樣東西都是畜生用這個來代表呢？因為蛇特別的行相是瞋相特別厲害，他瞋而又能夠傷人的話，那就毒蛇，專門傷人的，雖然那個瞋相，但是不大會傷人，那個是普通的無毒蛇，看起來，這個很可怕的樣子，但是呢他實際上的傷人的行為、傷人的心理不強，那就是感得的，但是一定瞋，感得的毒蛇。禽呢？這個淫比較強，反正一般的這個禽類，不管是外面的飛禽、家禽等等這個淫欲之念特強，那麼總共的就是痴，痴是無明。可是那個豬一般來說就是我們的觀察當中，痴相特別重。豬好歡喜洗澡的，他歡喜水，但是呢他不管是髒水、清淨水他弄不清楚，反正有水他又去，嘰哩匡噹就這樣來，不知饑飽，不知髒垢，就這樣的一副樣子，所以貪瞋痴三樣東西，輾轉循環引生，這個生死的核心。由於這個生死的核心，所以然後呢再輪轉生死，這個輪轉生死的過程當中，這個叫中陰，這個中間，所以裡邊那個小圈圈是中陰，那個中陰你們看，這個兩個半邊，一個半邊暗暗的，一個半邊是光亮的，暗暗的那個半邊那些人都是頭向下的，光亮的那個半邊頭向上的，我們在講四諦當中大家有沒有記得，還記得不記得？說這個善趣的中陰身是光亮的，然後呢?是向上的，惡趣的中陰身如黑羺光、如黯黑夜，然後頭向下的，就是這個。那麼然後那個中陰，再下面就輪轉在這個六道當中。那個六道當中最上面的一個就是天趣，那個天趣，天的旁邊是修羅，因為這個天跟修羅互相為鄰，所以這個上面，有的地方畫六趣，有的是畫五趣，那麼再下面就是人道，是天、人，然後呢這個地方是畜生道，他畜生道的真正自己安住的地方是主要的是以大海為主，然後其餘的是跟人間是雜處的，這個畜生道。然後呢那個地方就是餓鬼，最下面就是地獄，這個六道當中每一道的這個右上角都有佛陀在那裡，儘管在六道當中，可是這個佛菩薩都在這個地方接引我們，但是他並不在混在這個地方一起，而是站在那個上角上面，他一直在來啊！非常慈悲的告訴我們，你們趕快要跳出來，你們趕快要努力，就是這個。那麼最外面一圈，最外這最外面一圈就一共十二個圖。那個十二個圖我已經寫在黑板上了。第一個圖是個瞎子，那一個瞎子就是無明，我先把那個內容講一下。第二個陶，一個陶工，什麼是陶工？就是做瓷器的那個工人，那個本來是個泥巴，本來也沒有什麼，挖一點泥巴弄一點水嘰哩眶啦堆堆，然後你做成什麼就做成什麼，實際上也不一定陶工，就是以那一個時候佛陀時代的，現在我們任何一個人，你捏捏，就像做糖胡蘆的那一個人用一點麥芽糖，捏捏捏捏捏成功一個什麼，捏成功雞，捏成功狗，捏成功喇叭，捏成功什麼，你做什麼就做成功什麼，這樣。實際上呢就是我們的行，由於我們的這個無明的行，你造了什麼業，就造出什麼樣子來，就這樣。然後呢這個時候下面一隻猴子，猴子就是心識，你造了以後落下來，這個像猴子一樣，從那個地方跑到那個地方，那個地方，從這個房子跑到那個地方，這個是猴子。猴子下面呢？是名色，名色是大海當中一個小船，這個妙了，小船上面你也迷迷糊糊好像有一些人在那裡，但是他的確已經生命已經存在了，這樣的一個狀態。再下面呢？就是一座空房子，那個空房子有六個窗子，這個就是六入。六入下面的話那就處，處就是一個男女在一起在睡在那個地方的狀態。然後呢下面是觸，觸是什麼？一枝箭射在眼睛裡面，哦不是，我想想看……觸是男女的在一起，受就是那個一枝箭射在眼睛裡面，那麼下面是愛，愛就是那個酒鬼，酒鬼下面，然後再下面取，取是一隻猴子爬在樹上呢摘那個果子。然後呢再下面，就是有，就是個孕婦，懷孕的一個女人到了十月滿胎的上來就是有，生就是生產的時候。最後呢？老死的話，一個人身上揹了個死屍，就是這個十二個緣起流轉。那麼再外面一圈呢？有一位很恐怖的樣子，這個是什麼人呢？閻羅王，閻羅王就是死主，換句話說，這反正是對不起，你只要在這個裡邊，就跳不出這樣的一個關係，就在這個輾轉當中跳不出這麼一個關係。這個圖的最外面的右上角，那個時候佛陀在那裡，佛陀指的一個月亮，這個月亮佛陀是什麼？就是個覺者，他已經跳出這個生死輪迴，他告訴我們的，指的就是所指的法，這個是你們在輪迴當中熱惱痛苦無比，這個月亮是才是真正的。月亮代表什麼？兩樣東西。第一個呢？清涼不熱惱，第二個是光明非無明，是這一個，這個是十二因緣的。那麼這個左上角這一張圖上面，這個好像是度母還不知道誰，我不知道，我老師告訴我的，這個都有傳承的，每一個都有他特別傳承的。我老師告訴的，這個左上角那個地方，是一個法輪，是轉的法輪，當初本來我在台北講了以後，他們就要印，我說因為我是個師承老師告訴我的這個，但是呢現在這個，這個左上角這個圖我既然沒聽說，我不敢肯定，也要去找那個法輪沒找到，這沒關係，這樣，我們大概了解這個圖的真正的大概的意思。那麼現在呢？又把這一個這個圖的內涵來給大家解釋一下。我想在這個解釋這個圖之前不妨先講個故事，這個故事後面這個書上面也有的，你們現在也不必看那個書，這個故事是這樣一個故事。

說佛世的時候有兩個大國，一個大國在菩提加耶，一個大國在南方。那麼這兩個大國，國王都非常好，平常他們彼此之間，經常互相禮尚往來。那麼有一次，這個南方的那個大國的那個國王，送了一樣東西，送給那個北方菩提加耶那個大王，送的什麼？一副這個刺繡，那個時候刺繡是非常珍貴非常珍貴，我曉得我們中國古代是以刺繡出名，這副刺繡是不是中國去我倒不知道了，反正是精彩極了，他們印度平常是找不到的，是一個絕對的珍品，看了很歡喜，他就派一個大臣做為最名貴的禮物去送給那個北方那個大王。送了以後那個北方大王一看，這個東西這麼珍貴，怎麼報答他呢？想來想去，想不出什麼報答他的辦法來，他自己又覺得我是一個大國，平常總是，送他的東西，因為我大嘛，總要比他更大一點，今天他送了我這麼好東西，我怎麼回報他？那麼請那個大臣商量，那個大臣當然誰也想不出來，佛陀是一個最了不起的一切智者，我們何不問問佛陀呢？好啊！有人跑得去問佛陀了，佛陀就叫人畫了那麼一張這個圖，就畫這個圖。畫了這個圖，然後呢叫他說這個最珍貴，因為他們是信佛的所以非常高興就拿了這張圖，送給那個南方的這個國王。還沒有送去之前，就派一個大臣先去說，說這裡承蒙你送給我們這樣珍貴的禮物，真難得之至，所以我們要想報答你，不曉得如何報答，用了種種的方法，結果找到一個無比珍貴的東西，現在呢你們好好等待著準備迎接。所以那個南方的國王聽見了這個，平常送嘛就送來，哪有那麼慎重，這樣慎重，可想這個禮物的重要。那麼後來他這張圖畫好了，然後呢派一個大臣，送的去的除了這個圖以外，還有一個和尚，親自捧了這份圖而去。這個南方那個國王，他沒有接觸過佛法，雖然聽說過，也不了解佛法是什麼，就要來接收。一看那一個大臣，另外呢一個和尚，捧一張圖，他想，這個東西一定是珍貴無比，所以他們用最恭敬的方式，最歡喜的心情去迎接。然後拆開來一看，一張圖，那個圖就是這個莫名其妙的不曉得什麼東西，這什麼？他當時心裡面就有被愚弄之感。這個也許你們大家不一定能夠体會得到，可能有人体會得到。我記得我們那個時候，有很多這個娛樂的這個什麼，或者晚會，什麼大家好玩，有一種開玩笑性質的，他有一個非常好的一個禮物包包，然後呢包得外面那個裝璜非常好，然後呢通常叫你拆開來，然後你去拆，拆了一層又一層，拆了一層又一層，拆到最後的話，那裡邊或者一句笑話，或者一個什麼東西，那換句話說，你當時就覺得啼笑皆非，因為是被愚弄了嘛，這是那我所感受到。所以那個國王當時他不了解這張圖的特別因緣，心裡面第一個念頭，他就覺得愚弄了，就這樣。那麼，結果很多大臣看見了，這個國王這樣的話，也覺得奇怪，那來來來來，你們來看，這算什麼名堂？大家來看了以後，因為由於國王這個一個表示，大家先入為主，大家覺得，這是什麼名堂嘛？他事先就說得這麼慎重法，結果跑得來派這個人又怪怪的，他又不知道和尚是什麼，然後呢這張圖又是莫名其妙，他心裡面大家覺得不是味道，好好也沒辦法。然後呢這國王愈想愈氣，愈想愈氣，說我平常很尊重他，結果他這樣，他總處處地方托大，他以為來輕視我，這一下要報復。這平常的人報復也報復了，這個國王往往一個報復，那就大動干戈，這樣這下

前一頁(78b) [79a] 下一頁 (79b)


菩提道次第廣論講記

菩提道次第廣論講記 第七十九卷 B面

日常法師

特別意義，那麼我們豈不是顯得太冒昧而且無知，冒昧無知而且又冒這個險，這個種種划不來，大家想想也有道理，好好，那就返報。派一個大臣跟著來的就問他，說你說這個很珍重，但是我們收到這個禮物，看了半天，也看不懂這個什麼一回事情。那麼，然後呢他就跟他解釋，就跟他解釋那個圖上面的那個道理，他說那個，你既然要了解，他不是派一個和尚去嗎？你就去問那個和尚就得了，好，好，好，那就問那個，既然要了解，然後問那個和尚。和尚就把那個十二因緣這個流轉的這個內容從頭至尾，詳詳細細的解釋一下。國王越聽越有味道，聽完了以後就想，開悟了，大徹大悟了，一點都沒錯，好的國家也不要了，給兒子，去做和尚去，這張圖。後面，我們書本上有的，仙道大王，然後弄了個十二因緣，貼在門上面看了以後，開悟了，就是這樣。你可想而知這個圖的真正的意義，而且這個開悟的話那個真是個什麼開悟？，那是緣覺，緣這樣的。所以我先把這個因緣給大家說一說。

我很早以前也聽說過十二因緣，然後無明緣行，行緣識，識緣名色，名色緣六入，這麼大家都背得起來，到底說些什麼？就是不知道。然後再聰明一點講了很多道理，這個說憑良心話，後來我也跟人家講，也覺得把那個什麼能引所引說了一大堆，一直到最後，我聽見我的老師跟我講了一遍,那我才發現原來這麼個美，那後來回過頭來再看前面的很多概念我非常清楚，都非常清楚了，這樣。所以我了解，今天你們聽完了以後，這張圖內容或了解，就是你們呢的的確確在這個地方非要努力不可，非要努力不可。你努力把前面後面的連貫起來，那個時候，那我以前告訴你們的道理去修行的概念，說為什麼前面說異熟、等流等等當下的一念業，這個概念都連貫起來了。我們要曉得大乘佛法之大乘主要的還是這個，不同的就是你把這個內涵能夠推廣使一切眾生了解了去解決，這個不同的地方，它解決的根本，還在這個上頭。所以佛在菩提加耶菩提樹下，發現了什麼？緣起、流轉順逆之間關係，就把這個打開了，當然這個是非常深細非常深細的部份，粗顯的地方，就從這個地方進去的。那麼現在呢把這張圖，順著這個次第，來解釋一下。

第一個，我們曉得這個圖上面就是從無明開始，實際上真正是不是從無明，不一定從無明開始，這個裡面有它的原因的，可是呢真正的細相，從無明開始。無明我們已經說過了，就是因為你對真實的狀態不了解，因為這個不了解，所以那個時候，對於沒有實在的東西你執著的實在的，大家還記得吧？無明如非親實等，第一個非實，不是實在的東西，然後呢你執著以為實有的。然後呢這個東西又明明是我們生死冤家你就把它看成親愛的東西，那麼這個說明了什麼呢？本來這個是五蘊，這個五蘊彼此間也是緣起之法，並不實在，你就在這個上面看成一個實體，而對這個實體，對我們自己個人來說，你又把它看成我，或親愛的，偏偏這個我，我們生死冤家，就是這個，這樣。所以它分成兩派的說明，一派呢說你不了解真實，一派呢說執這個東西，執這個我，薩迦耶見。大家記得無明跟實之間的兩個派判別嗎？那不管你怎麼，主要的原因，就在這裡。因為你不了解所以你就造錯誤，這個圖上什麼？瞎子，瞎子當然嘛，就一無所見，但是你一無所見，老老實實還好，像瞎子一樣的動，他還拿了一個棒點點觸觸動，到處這樣，我們現在在長夜生死當中，儘管你知道得很多，可是真實的狀態一無所知，明明不實在的你把它看成實在的，明明我們的冤家，你把它看成個我，我、我，就受了這個害！因為你不了解，所以你去忙著，因為你一忙作嘛，就作錯了，這個像什麼？像陶工一樣，就像剛才說的。本來這東西就是泥土、水、或者什麼其他的因緣，你捏成什麼樣就是什麼樣，這個什麼？叫作行，說無明所以就行。因為這個行的關係，這個業，業本身叫薰習一種力量，當行的當下，這個力量就存在的，這個是業的習氣，這個什麼？因位識，這個就是因位識。

說到這個地方我們馬上可以感受一下。平常我們是不是真實的了解世間的一切真相，我們並不了解。我們平常常常說的，一個對境境界來了，可愛的你就貪，不可愛的你就瞋，我們了解了，為什麼他要來跟你吵，原來前面有它的因緣在，而我們不會了解的，對吧？種種這個事情不了解，因為你不了解，所以造種種的業。當你造業的當下，當下本身，那個心識當中，留下來這個影響的力量，作任何事情，作任何事情。可是造完了以後呢？它是不是增長，前面說這個業感不感果，叫「作已」造完了以後，還要增長，怎麼增長法呢？現在就看下去。那個時候，一下從那個第三支識，一跳跳到後面第八支愛，那麼這個情況，我要說一下。那個愛是什麼？這個圖上面畫的，一個嗜酒的酒鬼，那個酒鬼他平常沒得酒喝，心裡一天到晚想酒，等到那個有了酒以後，喝了個不停，這個酒鬼從來不知道醉的，不曉得你們碰見過沒有，我想你們可能碰見過，我以前沒有出家之前，我也不會喝酒的，只有一次的因緣，不曉得什麼因緣，偶然的喝了，喝了以後，人家說我喝醉了，我說沒有沒有，我自己覺得腦筋清清楚楚，實際上那個醉，不是說你倒在那個地方，一動都不動，的確的就是你那個受了這個這個酒精的刺激以後，那時候心裡面一種興奮狀態，說話也是愛說得不得了，是語無倫次，然後呢喝得是越喝越起勁，這我沒酒癮的，尚且如此，所以我曉得那個酒鬼的話，那再多他也不怕，喝醉了，明天，明天再來，就這樣，所以這個愛的狀態，就是這樣的。那麼他為什麼會有這個狀態呢？你說無緣無故一個人會不會去喝？他不會，他前面一定有他一個什麼？有他的原因，他前面已經有這個習慣了，對不對？我們做任何事情，你沒有這個習慣，從來碰不到那個東西，你不會歡喜，你所以歡喜這東西，就是你前面喜好的東西。前面的喜好是什麼？就是你前面的行所積累的習氣，你所歡喜的，那個歡喜的，如果遇見了這個外境，再引發他的話，前面所做的行為，留下來這個影響力量，當碰見了境界你又觸發了，然後呢又來了，來了以後，這個像酒鬼一樣，你不會嫌少的。所以這個愛的力量就是看見了就歡喜，這種狀態。

那麼另外一種圖上面，它不是一個酒鬼，另外這個十二因緣圖上面畫一個要人，這個要人平常我們說國王，他處處地方顯他很重要的樣子，他有很多事情要作。然後我們看，或者是大的企業家，或者是什麼，他是忙得不得了，為什麼？這個也少不了，那個也少不了，這個也要，那個也要，就這樣，處處地方少不了他，名也要，是利也要，是樣樣也要，錢也要美人也要，沒有一樣東西少得了的。那國王有了這個還要那個有了這個還要一個，這樣樣有了，還要長生不老，就是這樣，這個愛的特質。那麼愛了進一步呢？他要取。取這個東西，就像猴子一樣，那我們看見那猴子爬那個樹上面真是有意思，那個猴子摘那個果，摘了一個放下一個，摘了一個放下來，摘了放下來，它不停的這樣去摘的，就是那個取的特質，換句話說我們心裡的狀態，就是這樣。然後呢當你取的時候，那個是下面是產生什麼的狀態呢？取了以後，那個就非常強有力的這種心裡狀態就生起來了。平常我們眼前說剎那的也好，說一生的也好，譬如說我們歡喜的東西吃，到那時候你看起來，這好吃的東西，你坐在這個地方一看，第一個，這是什麼？就是你看見了，當你看見的時候，那個時候，如果說你以前有這個影響力量，有這個習性，跟無明相應的這個觸，看起來，然後你歡喜它，愛，愛了進一步你就取，取了以後，然後呢你就吃，什麼弄，那個越吃越起勁，當我們吃得起勁的東西，真是欲罷不能。如果我們那個肚子不是橡皮做的，如果我們這個肚子像個房子一樣的話，或者像個海一樣，你多少東西吃下去，不會打回票的，就單單這個東西就有這麼一個很大的力量，這是我們剎那的。

那麼然後呢？還有一種狀態，那麼你一生積了這東西以後，譬如說我們現在人來說吧，現在世間人沒有一個人例外的，我們眼前一天的生活，說起來只要十塊、二十塊錢就解決問題了，但是他偏偏不行，要積，不但要十塊、二十塊不行，要一百、一千、一萬、十萬，乃至於更多，他積，積在那裡存銀行，然後輾轉的來，一生一直在這個上面忙，一直在這個上面忙。那麼等到他慢慢的慢慢的忙完了以後，他心裡面就一直造著這個業，心裡上留下來非常大、非常大的影響力量。通常情況之下，到結束了以後，那個時候他腦筋裡，譬如說，人生病了，然後生病了以後，他通常有兩種心情，第一個呢趕快找醫生，他要保護自己的生命，還有一個萬一有問題的話，哎呀他也覺得這個事情還沒辦；這個事情還沒辦，這個遺囑沒交代清楚，這個錢該怎麼辦？如何處理？他腦筋裡都是這些事情擺在這上頭。所以他那個時候，這個力量是非常強有力量，他一生忙的這些事情，他在這地方緊緊的、緊緊的現起了，所以記得不記得當人死有的時候，善心死或者惡心死，他那個是什麼？就是他如果一生忙這個力量，他這忙的，為什麼忙？前面經過這個愛跟取，對不對？清楚不清楚？因為我們每一個地方的心相，那個時候這個就有這絕大的力量。平常我們只要自己隨便你想一下的話，平常也是如此，重要的任何關鍵，假如有重要的事情擺在這地方的話，譬如說我正在做，做了一半我要離開了，對不起這一件事情一定要交待的清楚，這一定是這一個事情就佔在你心裡面，這個叫作什麼？最重的業。再不然的話，就是你要走的話，有人提醒你，某人哪還有一件事情沒解決，對對對！凡是這種事情都是前面經過了你一個識的種子，經過了現在的很多愛取，而造了有，這有的話就是業，這個存在這個力量。再不然的話呢，你的習慣，想起來要走了，我想起來了，就是凡是這種情況，都是這樣。這個力量，由於這個力量，然後呢前面這一生的緣盡了，前面一生的緣捨，所以這個我們四諦當中，叫因、集、緣、生，因就是那個種子，那個種子位，就是無明、行、識的那個識的那個種子。

集的話呢？就是經過了愛取的滋潤以後，這個集包括什麼？所有的這個惑跟業兩樣東西，經過這個愛取的強烈的惑，然後呢造了種種的業，這個叫集。集了以後，然後呢下面會引生一個力量，引導你下一生的，而這一生的生命捨掉了，捨掉了這個就是下一生結生的緣，然後呢下一生生起來了。那麼現在在這個地方呢，也是如此，由於前面這個愛取，所以造種種業，造了這個業，這個業的力量非常強。前面你無明、行，譬如說，因為無明看見這個東西，看了然後呢，留下，做了一趟，留下一個影子，只是留下一個影子，這個影子，它不一定馬上結果的，通常就是你做了以後，就留在這個地方，可是假定經過後面的這個愛取的滋潤的話，慢慢慢慢這個力量越來越強，越來越強，越來越強，這個大家感受得到吧？這個很清楚很明白的，所以當譬如我們剛才說的，今天你要離開的時候，要想交代，或者什麼的，那就是這個什麼？有的力量。當我們一生結束的時候，那也就是這個力量現起來了，所以那個就是會引導你到下一生，於是呢下一生開始生了，所以結生。那麼結生的時候怎麼個生法的呢？結生的時候就是這樣，結生的時候這個道理我們已經，先就是你離開的時候，當這一生的緣盡了，說死了，然後呢因為你由於無明，不認識事實的真相，愛著，你覺得這個失去了，這個無始以來的惑，以及你造種種的業推動你的力量，這種心裡的狀態，這個就是識的狀態，又繼續的生命前一世的業所感得的生命是到此為止，可是這個心識本身，卻有這個力量推動，就是那個時候，這個時候中有現起，這個中有就現起來了。中有現起來了呢？還是由於這個業，前面我們說過，當你照這個業的時候，除了你自己以外，還有跟你相應的，然後呢對不起，自己造的業，以及相應的境界現起的時候，那個時候，你又會在這個裡邊轉，然後呢結生。那個結生的時候，前面已經說過了，我們很清楚很明白，說如果是胎生為，以胎生為，以一個例子來說明的話，就看見那個男女的交合，那麼因為你的業的關係，所以別的人跟你沒這個業，你看不見的；有業的話，不管千里萬里，你就去了看見很清楚，然後呢當這個，瑜伽師地論上面說的，跟其他的，一個是男女的交合；一個是只見二根，乃至於最後只見那個精血，都是這個，就是你的心，一步貫注在這個裡頭的時候，只見這個。

昨天我們談過，如果我們仔細的觀察一下，我們也很清楚，剛開始我們見到這個，然後呢你剛開始跑到廚房，看見廚房作菜，到後來，你歡喜它，到最後，除了你歡喜吃的其他的什麼都看不見，那就是我們，就這麼現實的一個心裡狀態。那個時候你的識，由於你一向的習慣，你就歡喜這個東西，所以它這個有種非常強有力的力量，本來這是你這個心的業力所緣的，但是因為強有力的力量，你把它攝持、把持這個東西，那個時候這個精血本身，這個就是這個名色當中的色，而另外這個名就是什麼？就是你的心識，那個心識所緣的對象，就偏偏有強有力的這個有的力量就把它把住，就像黏住一樣。如果沒有這個強有力的力量的話，你不會投生，你不會鑽進去的，就因為有這個強有力的力量，這個強有力的力量就是有支，就是有，就是我們以前無始以來，所造的這個經過愛取滋潤的這個力量，一下沾上去了，這個就是名色。所以名色兩樣東西，它都互為相、相像什麼？名依賴於色，色依賴於名，就是就是這個時候。那麼，這個名色這個東西為什麼像海中一條小船？這有是有這個東西，有這個生命，可是呢它這個大海中，動不了就陷在這個裡邊，就這麼就這麼，你遠遠看看的就這麼一堆，就是如此而已。這個裡邊卻有兩樣東西，一個是物的方面，什麼？船。船上了還有呢色的部份，一個人，就是這個，就如此而已。由於這個業的繼續不斷的推動，雖然在這個地方呢繼續不斷的推動，然後那個時候就六根開始發展了，這六根，這個是六根雖然發展了，但是這個根本身並沒有認識作用，就像一棟空房子一樣，那個空房子就是它的自體，六識就是六個窗子，所以它下面這個圖，就是空房子有六個窗子，就是空空洞洞的，

再下一步，業的推動，出生了以後，那個時候就是觸，感觸了，就是根、境、識三識和合觸緣生。那個感觸是非常敏感的一樣事情，所以這個圖上面是一個男女交合，它並沒有現那個交歡，就是男女睡在一個床上，那就是觸，那是一種非常強烈的狀態。平常那個感觸，我們也可以也可以感受得到，當你正觸的時候，那個時候譬如說，你一下坐的一個軟軟的，你坐上去第一個念頭，或者你隨便，或者，如果說好的，你快樂的感覺，其他的所謂苦樂什麼等等，，剛開始那個接觸的時候，你並沒有能夠体會得出來，歡喜不歡喜，可是那一下你就有一個感觸，這樣，那個感觸本身卻是很靈敏的，由於這個靈敏的感觸，所以下面就生起那個受，那個受就非常強烈、非常強烈，所以那個圖上畫的什麼？像一支箭射在你眼睛裡，這個眼睛這個東西敏感的不得了，你稍微吹一點風，它那個眼睛就難受的不得了，稍微有一點垃圾進去就不得了，就是這樣。所以你隨便一點點東西的話，不管是身、心兩方面的這種東西，就會這麼個強烈法，實際上呢我們眼前也是。這兩天天氣冷了，那個一下冷了，那我們就覺得這地方，就這個不行，早晨起來，第一個起不來，然後呢起來了，跑到大殿，平常的時候，進去就進去了，一進去的話，踩到那地上冷得不得了，那我們這裡還比較好，如果你跑到大街上一看的話，那各式各樣的時髦的衣服通通出來了。天氣稍微熱一點，那個東西都拿掉了，都是這個樣，然後呢你稍微吃東西味道今天差了一點點就覺得不對，不管是任何東西，這麼個敏感法，這樣，那個就是受。所以剛才我們說，我們不是從無明、行、識，然後呢，這個三支是什麼？能引支對不對？為什麼叫能引？它能引發你的，但是

還有呢外面的境界的話，外境這個所依就是我們有情所依的叫作增上果，外境所依的，我們一生就在這個受當中。當你隨便有一個受一樣東西的話，那個時候你就會有一個一直在這個境界當中轉，有了一個受，那個時候你自然而然會根據那個受而引發我們內心當中的一種狀態。那個引發的內心狀態是什麼？等流因果，如果是凡夫的話，現在我們了解了佛法以後呢？不一樣了。說為什麼現在有這個感受的？由於前面的這樣一路上來的這個因緣，所以你看見了這個東西，你又歡喜了，因為以前結下來這個貪愛相應的。反過來呢？你看見了這種東西，又起瞋心了，那是因為跟這個相應的，總之這個在痴當中，不對不對。如果你了解了不對，你就不會作這個，那就是還滅，這個我們現在暫時不談，這樣。所以不懂得道理的之前，你一定在這個裡面轉。在這個裡面轉，然後你講種種世間道理，以世間來說，對啊！你有百分之百的道理，因為我們當然要去享受，當然要求營養，當然要求舒服，當然要講道理，你這個有道理，我這個沒道理，這種事情都來了。對不起，這個都是什麼？等流因果！然後在這地方呢繼續又造業，而所以這樣的話，就是對這個，這一世所以感得這個果報的原因不清楚，對不對？無明又來，從頭再轉。然後呢？由於不明白，所以你產生了下面的愛取等等，這到這地方我們要了解了，所以它剛才告訴我們，這個能生愛，發愛的這個受，跟這個所受，受所生的這個愛是兩重因果。清楚不清楚現在？第一個我先把這個前面講的。還有一個呢？無明、行、識，這個是能引支的因，這是個因位識擺在這個地方。就像平常，我們外面去跑一趟，或我們坐在這個地方看一個電視，比喻，常常說的，你看電視看得正起勁的時候，忽然來了一個廣告，廣告幹什麼，你討厭它，是啊，討厭它，幸好只有半分鐘過去了，對不起！那個識落在那個腦筋裡，這個因位識，它並沒起現行，過了一些時候，你碰碰碰，忽然之間，以前廣告當中，它是說這個汽車怎麼好、這個汽車怎麼好，那個時候你有了錢了，跑出去看看，你想對呀！我這個汽車裡面想到有這樣東西，然後你就忙著去，這個什麼？後面又碰到了這個境界。

前一頁(79a) [79b] 下一頁 (80a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十卷 A面

日常法師

這個什麼？後面又碰到了這個境界，然後呢引發你的跟無明相應的觸緣受，對吧？就是你不了解嘛，於是境界觸，受是什麼？一個是境界，記得不記得那個觸的定義？觸的定義是境界受用，你又觸到了那個境界了。受的定義呢？生果的，觸了以後，然後你又感受上面，又看見了那些，這個汽車，它的確帶我們的很多好處，於是你想，我也去要一個。然後呢你開始覺得蠻好，只是如此而已，愛、取。於是你下面緊跟著為了要獲得這個東西，做種種事情，你然後去買一個汽車。所以當你剛開始看見那個東西的話，這個因位識，也許你看過了就丟在那個地方，它並沒有馬上叫你去買汽車，對不對？所以眼前我們所有的所對的境界，是，所以經論上面告訴我們，一念一輪迴。這個什麼？起一個念頭，就是一個念頭的因位識就下去了。所以我們一生從出生到現在，一直在這個境界當中，不曉得到多少的這個識，因位識。那麼這個因位識怎麼感果呢？就是這個，所以它叫能引。那麼它能引這個因位識怎麼才會生呢？還要一個能生，使得這個能引的因位，產生它現在就能生起的力量來，這個什麼？愛取。現在清楚不清楚？現在清楚不清楚？所以這個地方，你們非聽不可。所以我這個地方說一個閑話。前天有一位同修就一直說，現在看了非常歡喜，他要把前面的補起來。是，補是要補的，因為你前面不補，現在跟不上，但是這個他補了，重點都擺在補上面，這一堂課就不聽了，這個時候一個大損失。你聽的時候，最清楚的時候，聽完了，你馬上想一想，想的不懂，你弄清楚的話，這個概念就非常清楚了。所以現在我每個地方解釋的時候，把前後的關聯說的很清楚。那麼現在我們繼續說下去。說這個能引的因，經過這個能生的這個滋潤，這樣就對了。這一下這個因位當中的識，就可以生起來了，所以結果呢？生、生支。所以生的狀態呢？說生的狀態，它所生支當中，所指的那個生，就是現前生起的狀態。現前生起的狀態什麼？說現法，對吧？所以這個叫做現法苦。那麼我們說不苦嘛，蠻快樂，前面記得不記得？樂是什麼？壞苦，對不起。苦嘛是苦苦；不苦不樂是行苦。所以一有生，這個就是現在的苦諦攝。但是那個生的過程當中是卻有什麼？名色、六入、觸、受，這幾樣東西。這個名色這個東西、無所謂苦不苦。然後呢這個六入這個東西，它本身的確沒有苦不苦。但是呢這個生支當中，卻也包含在這個裡頭的，對不對？所以這個我們剛才講總相、別相來說，所以每一個地方，它那個次第，現在我把那個大綱都說的清楚，那麼到這裡我們現在了解了，原來這樣的，它所以能引分成四支，以及所生分成三支，以及引、生之間的大概的關係在這個地方，有一個基本的概念。有這樣基本的概念。我們現在不妨仍舊把這個能引來說一下。是，能引是無明，行、識，所引，何謂所引？就是引的那個果位識，乃至於名色、六入、觸、受就這樣。那麼以什麼？看我們現在看一百八十四頁，剛才講那個文，現在你們看。一百八十四頁上面，第四。

p. 184 (5)

【◎ 四相當知能引所引，一何為所引，謂果位識乃至其受，共四支半，二以何而引，謂依無明之行，三如何而引。】

現在正講這個。

【謂於因位識中薰業習氣之理。】

這個怎麼引法的？就是把因位當中這個識不斷的薰，那個習氣去薰它，這個是這樣引的。所引的呢？怎麼引法？

【四所引之義，謂若遇愛等能生，】

就這樣。這個因位識當中薰習，遇見這個能生的這個，就是那個能生的這個愛取等等，有一種引發的大的力量，所以就把這個因位識。

【堪能轉成如是諸果。】

就把前面本來這個因識，這個是在因位當中，轉成功當中的果，結了果了。現在了解了沒有？那個，那一段話很清楚了，對吧？下面呢？

【三相當知能生所生，】

第二重因果當中的這個。

【一以何而生，謂以愛緣取，二何為所生，謂生老死，】

這個就是你為什麼前面這因當中，現在要生起來的，就是因位當中，本來潛在這個裡頭的，它有一天，它這個已經引發的果現起的時候，當這個境界現起的時候，本身，比如說，你眼睛看見一個東西，這個無所謂苦不苦。的確是，但是呢？的的確確是感得前面感得的果，所以觸、受這個受用兩樣東西圓滿了以後，那個時候，你又有愛、取，引發滋潤，這個是以何為生。由於這個所生的生老死。然後他下面說如何而生？這個道理怎麼樣的？

【謂由行於識，所薰業習潤此堪能令有大力之理。】

還是這句話。由於你現在這個愛取以後的造的行為，然後呢？這個行為，把這個因位當中的識不斷的薰，薰就是就好像我們用火來烤一樣，不斷的去做，把這個力量增長增長它，就像一個種子種在地上，把那個太陽、水，不斷的滋潤它。於是它就有一個力量生起來了，那就是這個引、生兩樣東西。於是在整個的生死輪迴當中輾轉的轉。你這樣輾轉的轉的結果是什麼？等到你一生下來，對不起，生完了以後下面，背上就揹一個死屍。一生，好了，註定就是這一條路，沒有第二條路好走了，一生下來是揹一個死屍。乃至於聖者，聖者他最後還要死，就是告訴我們這一件事情。他那個東西，生下來的那個東西，還是要丟掉的，這是我們要了解的。就這樣。如果這樣的話呢？最後竟然要死的話，對不起，就是這個東西，閻羅王。就註定被他所吞食，而且這個閻羅王很有意思，你看看那個圖。他這個這麼可怕，三隻眼睛，然後睜的圓圓的。這個兩個牙齒，前面在吞食。兩隻手，U面兩隻腳，把你整個的包的死死的，沒有一個地方可以透脫出來，逃不出去，也就是。所以這個十二緣起，這個圖現在清楚了，然後呢心裡的行相清楚了。在進一步說明之前，現在我們不要看書，也不要看那個圖。我們這個地方仔細的檢查一下，前前後後我們所了解的，一生當中都是什麼？尤其生了以後，這生的過程當中，它這個總相，那麼生的過程當中一定什麼？觸、受。我們目前所遇見的一切事情，都是觸、受。眼睛看，根對著境生的識，好看的起貪，所以不離愛。你討厭的，排斥，所以是乖離愛。否則的話呢？捨受。就是還有一種狀態，就是無記心。這個無記，這個東西不是引業，卻也是滿業的因。這個就是觸，觸了以後受，我們一生當中，無非在這上頭。所以他前面，我們翻到前面，看。

在182頁，愛那一支。看著，「愛者，謂於樂受起不離愛，於諸苦惱起乖離愛。說「由受緣生愛」者，是從無明和合觸緣，所生之受而能生愛。」這幾句話，剛才已經簡單的說過了。現在清楚不清楚？為什麼受緣生愛？那個受，觸了以後是一定受。那麼觸跟受之間的兩個受用的不同，我們現在也了解了。因為你雖然，這個是前面一重因果，但是當這因到感果的時候，你如果了解了到此為止，斷掉了。如果是不了解，對不起，你又來了。所以它，一定是無明和合的觸緣而生的受，那個時候，又愛來了。這個是為什麼？佛就告訴我們觀受是苦。現在我們這裡真正要努力的，努力在這上面。因為這樣的關係，我們不要說，這個營養，這個醫生怎麼講，這個怎麼講，這個少不了，那個少不了，這個，沒有一個少不了的。實際上沒有一個真需要的。忙了半天，到最後燒起來還得多花一點油。真可惜，讓人家多哭幾場，多耗一點錢實在沒有意思，實在沒意思。我們要從這個地方，痛切的認識，佛法是這樣，這個才是佛法。所以我說這個十二因緣，不是把它砰砰磅磅背一遍。你當下要認得它，起心動念之間在什麼境界當中，這樣。所以的的確確的一定要這樣。可是呢？？現在我們雖然懂得了這個道理了，我們大家懂是懂了，但是做不到怎麼辦？對！這個是個問題。所以記得昨天晚上，我們講那個溫習的時候吧！也正講到這裡，這個俞先生聽見那個灶神講了以後，說心裡很警惕。這第二天，大年初一，所以在佛、菩薩前面磕頭，說我一定要改過，從此以後發誓要改過。然後呢改名叫淨意道人。我自己想起來，當年也是這樣，那個貪心這麼重，我就跑出去跟我師父講，師父啊！我吃一餐，早晨不吃。我師父就說：「你不必了，實際上你試試看。」這樣。我現在也發現，有的人是自己禁不住說閒話，他跑的來跟我說，師父啊，我要禁語。我笑笑，我笑笑，最好不要禁。實際上呢佛在四十二章經上面告訴我們清楚明白，你不在行相上面，你要認得的根本在什麼地方。所以我曉得，我們每一個人未嘗不想向上努力。但是為什麼不能努力？這是我們現在要真正注意的地方。所以我們現在的地方，這個環境來看，我的的確確是越來越歡喜，大家每一個人都的的確確都在進步當中。不過有的人，的確是顯得太慢一點。有的人實在讚歎，我都不如他。你只要肯向上，自然見效。那麼，向上的關鍵在什麼地方呢？時間得注意一下。向上的關鍵在哪裡呢？第一個正知見。這個地方已經告訴我們了，正知見。還有呢？正精進。這最重要的，你沒有精進不行。精進是什麼？如理的行持，而把這個正知見，要獲得正知見到正精進，中間有一樣東西，必定什麼？如理作意，就是思。所以你平常一定要深入的思，這是為什麼我一直告訴你們，大家現在這個地方真正用功，你不要說我要學打坐，我一天要坐多少，我要拜多少拜，我要念多少佛。這種都是非常重要的。但你一定要先懂得，怎麼去坐？怎麼去拜？怎麼去念？怎麼樣轉這關鍵、功曹在什麼地方？這樣。那個時候，就先要如理作意，而眼前最重要的如理作意，必須要把空下來這個腦筋，不要讓它放逸，這最重要，放逸最重要。這個是所以我策勵你們，慢慢的在溫習當中，我會特別注意的，不久，很快就要告訴大家，在這個地方閒話不准說，這是放逸之門。時間到了，我們今天就到這個地方為止。

請翻到菩提道次第廣論184頁。那麼昨天已經把十二因緣流轉的這張圖，解釋了一下，當你們把這張圖的內涵，有一個正確認識了以後，那麼現在我們這地方講的那個文字的本身也就很容易懂了。否則的話，你單單看那個文字，真是個看那個天書。我自己是這樣，幾位同修也是這樣，你們沒有看的人不曉得這個困苦。真正看的人，我摸索了這個東西，摸索了十幾年，始終不曉得它說什麼！所以這一點我特別提醒大家，要珍惜這個教法，這個教法不是天上掉下來的，還是你們宿生自己的善業培得的，所以很快就能得到這樣，得到那樣。現在我們重新把一百八十四頁，第二段四相當知那一段念一下。那大家概念就很清楚了。這個在念之前先說，這個十二支當中，總共對半、對半的分，六支是因，六支是果。哪六支是因呢？無明、行、識、愛、取、有，這個六支是因。然後呢果呢？是名色、六入或者是六處，觸、受、生、老死這個六支是果支。一共這樣的十二支，分六因、六果。那麼單從這個因到果是這樣，可是這個因有兩重，一個是引，一個是生。那麼現在我們就把這個文重念一遍。把念過的文，跟昨天所了解的一對證，那麼馬上文字也了解了，然後這個文字所指的內容，這內容就是我們心裡的行相，相狀，乃至於為什麼我們在生死當中流轉的這個原因，就有了概念。現在看文。

【四相當知能引所引，】

這個引，能、所當中一共有四個行相。

【一何為所引，】

什麼是所引的？

【謂果位識乃至其受，共四支半，】

不過在前面，這個平常我們一般說的這個半支不算，只算四支，名色，這個有個原因的，因為實際上那個果位識，出現是怎麼狀態的，一直到攝持這個名色那個時候，一剎那開始那是果位識，前面這個都是因位，前面是無明、行、識這個因位，經過了愛取有的滋潤，然後它現起中陰，那麼就實說來那個中陰身本身，已經進入果位識了，但是還沒有結生，所以它結生的時候是什麼？就是看見這個父、母交合的時候那個精血，實際上這個精血，就是由於他的業力所引的原因，那麼他的執著、愛著，所以這個時候，他有一種執取的力量。就像平常我們對我們所歡喜的，我們歡喜吃的，全部精神，嘎嘎貫注在這上面，那個時候我們自己不覺得。但是這個力量非常強盛，這個力量，雖然你不覺得，卻有個強盛的力量。有一個很善巧的方便，你可以感覺得到，你最歡喜吃的東西，人家把你拿走了，那個時候你簡直無法忍耐。我想我們體會得到的。在這個裡面都是這樣的。你最疼愛的、最心愛的東西，忽然之間被人家拿走了，或者你要失去了，那個時候你的心理這種狀態，那才能顯得出來，這個強盛的這種力量，所以說這是一種非常堅強的攝持，執取的力量。所以這個識就是依靠著這個色，第一個識，就是心識的識依靠著這個顏色的色，這個物質的這個東西，執著它，也緣它，這兩樣東西就像撐起來一樣。兩個筷子綁在一塊兒，你綁著我，我綁著你，結果兩個筷子就撐起來了。鋼筋跟水泥兩個緊緊的捆在一塊兒，這個柱子就行了，我們一切的都是如此。所以當它那個進入果位時候的這個狀態，就是變成功名色當中的這個名了。所以通常我們這個細分的時候，就曉得怎麼是因位，怎麼是果位。那麼果位的狀態，我這地方也提一下。什麼是所引呢？那就是這個從果位識，當他結生的一剎那開始，名色，然後呢六入或者是六處，觸、受。那依何所引，拿什麼東西來引的呢？無明之行，就是業，最主要的是惑，由於惑而造的業，由於造了業，業有一個力量，這個力量會推動你的，以這個來推動，現在是拉，拉跟推是同樣一個力量。如何引發呢？怎麼會引呢？是因位識中薰業習氣之理，這個昨天講過了。所引的呢？說怎麼會引發起來的呢？若遇愛等能生，堪能轉成如是諸果，這個我們現在了解了。那麼還有呢？生那一方面。那個生那一方面是能生所生。能生跟所生一共有三個行相，以何而生？拿什麼東西才能夠生起來？這靠什麼力量呢？就是愛取。靠愛取的這個滋潤。以何為生，生些什麼呢？生老死。「如何生，謂由行於識，所薰業習潤此堪能令有大力之理。」由於愛取的關係，然後呢你這個愛取就是一種煩惱，一個惑，由於這個惑，然後呢自然而然你就造業，這個業就不斷的薰那個識，你做任何一件事情，那個識田當中就留下影嚮力量。以前留下的影嚮力量是因位，現在呢你繼續努力的把這個因位留下來的識就感果了，就這樣。這個為什麼會感果呢？因為它繼續的薰習的話，這個力量越來越強、越來越強，強大到那個時候，那就產生了現行。這樣。那麼現在這個道理清楚了。

【緣起經釋中，以生一支為所生支，老死則為彼等過患。】

那麼解釋。這個生是所生，老死的過患。前面我們說，所生是生老死，那麼它為什麼要在這個地方分開來呢？它有一個原因的。就說它為什麼要講那個經，佛？他所有的一切都有一個目的，要讓我們正確了解生死的行相。然後呢從這一個地方跳出生死輪迴。假定你不了解這個生死的真實行相，痛苦的原因以及這個實際上的過患、禍害的話，你不會生起厭離心。你覺得還快樂的很，還好的很。這個也放不下，那個也放不下，不要說世間上的放不下，修學了佛法，還是覺得這個道場要弄這個，真正為了弘法，那是很了不起。但是偏偏自己的心裡面放不下，對不起，那沒有用。所以他告訴你，一旦生起來了以後，這個禍患無窮，痛苦無比。所以他把所生那個生老死那一個分開來。生是很簡單就生，生完了以後剩下來的，一生註定你揹那個死，那個死一直在變化，一直在痛苦當中。所以說老死就是所有的彼等，生完了以後的一切一切都是過患。沒有一點是可以愛樂的地方。我們必定要對這個有所了解了，那個時候，你由於苦的逼切，才會追求要想找這個苦的解脫，那麼你再看看，那個苦是不是能解脫呢？你會找，說有原因。只要因地上滅除就可以。所以整個的前面已經說過了，佛說的時候，一定先說苦諦的原因在這地方。所以佛在這個緣起經解釋當中，特別說明這一點，這個他的理由所在。換句話說，我們真正要想修行的話，必定要從這個地方下手。到這裡我們了解，佛講的經典你千萬不要單單看那個理論，不要單單看成，注意哦！這是一個理論沒錯。可是這個理論有它絕端重要的一個實質的內容在，如果你把握不住的話，那變成說空話。那時候學教的話，那教了半天是戲論。現在說他理論上有他實質內容，在這種情狀態之下，如果你不修行則罷，要想修行的話，這個理論不通，請問你如何修法？所以短短的一句話這個裡面有這種含意，隨時提醒我們，我們繼續說下去。

【由是由愚業果無明起不善行，於識熏建惡業習氣，令其堪成三惡趣中果時之識乃至於受。次以愛取數數潤發，令彼業習漸有勢力，於當來世惡趣之中感生老死。】

這個道理前面說過。這是對於業果不明白。但是呢我們不明白真實的意義的不明白有兩種。一種就是因果的關係不明白，還有呢？就真實意義不了解。對因果不了解的人，他就造惡業，因為不了解如是因感如是果，他要找快樂，不曉得快樂的因在哪裡？就亂搞，這樣。那麼有一種人呢，了解因果的關係，所以你要找快樂，也要找到快樂的因；要去掉痛苦，要從根上面切斷，那時候他就不會造惡業了，然後呢他可以得到人天善趣。可是並不了解究竟意義，所以這個因果的究竟的法則如何？對它真實意義不了解。他雖然造善事，但是還在人天當中。所以說

【又由愚無我真實義無明，】

由於這個不了解，無明的話，就是對真實的意義不了解。那麼於是造了善業，

【起欲界攝戒等福行，】

這個戒等福行很有意思。平常我們一般都是講世間的世法，它這個善法當中，把戒開始，這個說明什麼？說明你單單持戒而不了解這個真實無我的意義的話，對不起，這個戒只是人天有漏之福。

前一頁(79b) [80a] 下一頁 (80b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十卷 B面

日常法師

對不起，這個戒是人天有漏之福，不究竟的，還在輪轉當中，不過有一個好處，假定說你受戒了以後，你眼前雖然不瞭解，你一心恭敬，這佛講的，你無比的恭敬心，由於這恭敬心增上力的關係，將來這個福報完了以後，你還是這個力量，引發你見到下一個佛菩薩告訴你真實的意義，然後呢你透脫。不過多吃了一些冤枉苦頭，這冤枉苦頭，比地獄裡面啊可要好很多，所以這地方也說明兩重意義。我們一定要瞭解佛法告訴我們的戒的真實的內涵何在，我們必定要本末把握的很清楚，那麼這是欲界攝戒等福行。

p. 184 (11)

【及上界攝奢摩他等諸不動行，於識熏習妙業習氣，令其堪成欲界善趣及上界天果位之識乃至其受。】

到了這個。

【次以愛取數數潤發，令其業習漸有勢力，於當來世諸善趣中，生起生等。】

那個是善趣的，那個善趣的，不管這個哪一種，總是還在生死輪迴當中。你要跳出生死輪迴的話，不但對這個業感果的這個道理要瞭解，還要為什麼會業感果，原來這個就是緣起空，就是空性，就是

【如是十二有支，】

那麼這樣的十二有，不管你分成功六因六果也好，或者能引所引、能生所生這個四項、三項也好，我們再歸納起來，不外乎三樣東西。

【復於煩惱業苦三道、悉皆攝盡。】

另外一種歸納的方法，惑就是煩惱，由於煩惱是造了業，由於造了業是感得苦，於是感了苦報現前的時候，我們不瞭解的關係又引發煩惱，所以叫無明，然後呢輾轉沒頭沒尾的。所以這個昨天講的十二有支的圖，中間那個圖，就是那個中間核心，就是那個中間的核心，而這個裡邊核心中間是以無明為主，只要有這個無明，一團糟。這個無明仔細算起來呢最重要的兩樣貪瞋痴。前面我們一開頭的時候講中士的時候，說繫縛，繫縛生死的這個東西是什麼？就是惑跟業兩樣東西，而這個惑業當中惑是他的上首，最主要的就是這個，就這樣。由於惑所以造業，造了業一定感苦，那麼然後感得苦的果報，果報現起的時候，對不起你既然無明根本沒有拔除的話，又來了，輾轉輪，又在這個上面，整個的輪迴就生起了，所以悉皆攝盡，統統包含無盡，下面引那個菩薩。

p. 185

【如龍猛菩薩云：「初八九煩惱、二及十為業、餘七者是苦。」】

這個就是十二支當中的初，第一支無明，八九那就是愛取，這個三支是煩惱，二就是行，十就是有，這兩支是業，其他的七支那就是苦，其他的餘七這個東西就是苦。那麼現在我們看，再繼續下去。

【稻稈經說十二有支攝為四因，】

這個稻稈經也是專門講十二因緣的。

【謂無明種者，】

這第一個，無明相當於種的人。

【於業田中下識種子，】

在這個業識的田當中下那個識種子，這第二個。第三呢？

【潤以愛水，】

經過這愛水的滋潤。

【遂於母胎生名色芽。】

就結生相續。這個文字只要我們把十二因緣圖瞭解了，你怎麼解釋內容都非常清楚。他不是要翻花樣，讓我們這樣解釋、那樣解釋，他目的不在這裡，目的是用種種不同的方式、各方面的說明，讓你對那生死行相的本身，非常清楚明白的瞭解，這個所謂生死過程當中的行相，不在文字上面，而在我們起心動念之間。這個起心動念並不單單是你閉上眼睛，就是任何時候你張開眼睛，在任何時候實際上這個起心動念，一定包括你起心動念引發之因，而張開眼睛看見這個心裡就動了，聽見這個心裡就動了。所以換句話說，當在一切情況當中，所有的種種的內外引發心裡的行相，你透過了這些經論的說明，處處地方認得的明明白白，你曉得哪些是染污流轉，這個地方現在重要的是告訴我們，先要懂得他的苦、過患，以由此而緊跟著追到這個苦的原因何在，然後呢這個原因如何在這個裡邊流轉，一步一步的讓你認識。當你認識了以後，既然這是苦，你要瞭解了這個苦的原因，那個時候進一步你就瞭解如何，在這個原因上面把他切斷，那麼再進一步找到切斷的修持的方法，照著去做問題解決，這樣。

【◎ 第三幾世圓滿者。】

那麼這個十二有支，從因感果當中要經過多少時間呢？下面說明：

【能引所引支之中間，容有無量劫所間隔，或於二世即能生起無餘世隔。】

前面這種這個引這一支，從能引支到所引支，大家想想看，能引支是什麼？說到這裡我們馬上應該清楚，能引就是無明行識，所引支是什麼？所引支就是名色六入觸受，這個兩者中間有兩種可能，實上呢包含時間是無量無邊，他中間可能有無量劫的間隔，說不出來的多長遠，這是指長，長的是無限大，短的呢？下一世這樣，沒有其他的餘世就可以生起，這個是引，能引到所引。還有呢？這個能引之所以生起還要靠一個力量，要靠什麼？，能生支，所以他為什麼雖然有能引的因不生起來呢？還要一個能生所生，生這一支，所以他下面說：

【其能生支與所生支二無間隔，】

這個兩個當中沒有間隔的，就說前面是能生的一支，下一世一定是所生，一定跟著生起，所以這個二者當中沒有間隔，這樣。所以他

【速者二生即能圓滿。】

這地方講幾世圓滿，最快的第二生，就前一生到後一生就圓滿了。那麼這個怎麼樣是前一生到後一生就圓滿呢？先看，說：

【如於現法新造天中順生受業，即於現法滿二支半，謂無明行及因位識；臨終以前圓滿愛取及有三支，於當來世圓滿所引四支及半，並圓所生二支分故。】

如果說你現法就是我們現世，現世就是這一世，這一世你造了順生受就是下一生造的這個業，不管是現在，這個地方講天，其實你造六道當中任何一道，如果你現在當中先造了這個，那個時候滿了前面的二支半，無明、行、識，那個是因位識，那麼然後呢，你繼續的把他增長，臨終以前就是在你沒有死之前，你以愛取再繼續的把前面所造的因，繼續的啊增長下去，於是當來世就圓滿所引四支半，那麼下面一世滿了這個，因為由於這個愛取幾支的有，三支的能這個生的力量，所以他下一世，馬上感生那個生老死二支，而這個生的過程當中呢，就包含了名色六入觸受，生就是講那個總相，生起的過程就是這樣，所以他前一世造的，第二世就感得了，這快的。下面呢？

【遲久亦定不過三生，】

說最晚的話，最久最久也只有三生，三生一定圓滿，怎麼呢？

【謂其能生及二所生并三能引各須一生，諸所引支於所生支攝故，】

能生須要一世，所生須要一世，還有三個能引也須要一世，這樣的三世就可以圓滿了。前面說能引所引中間容有無量劫，現在這個地方就說三世圓滿，大家看來有沒有覺得問題？他說最快兩世圓滿，最慢嘛三世圓滿，可是他前面也告訴我們說能引所引中間，快者是二世，慢者容有無量劫間隔，這個無量跟三世的差得十萬八千里，這個地方一個重要的關鍵所在，大家想一想。所以假定你們諸位曾經事先看過的話，這一講的話你印象就很深，這是為什麼我建議你們看，儘管你們看不懂，你們看不懂在那裡想一想什麼道理，那個時候你一講的話，那就非常清楚、非常明白。否則的話你現在講過去，那文字都是很陌生，儘管我講得很清楚，可是你看的還是糊裡糊塗，所以你不一定能夠把握得住這個重點，這個是對無價的法寶的一個最大損失。那麼現在我們看那個文。他說

【能引能生中間，縱為多世間隔，】

是的，從引到生，中間是可能有很多世、無量世的間隔，縱然有多世間隔，

【然是其餘緣起之世，】

這句話問題在這裡。什麼意思？什麼叫其餘緣起之世？為什麼那個能引，不會引發所引，這個能引是什麼？就是由於無明、行所感得的因位識，對不對？這個識就是你認識一個，譬如說我們隨便昨天講的這是繼續下去、廣告當中你忽然看見一個東西，看見了然後呢看見了，這個掉在、就放在那個地方，沒有其他東西引發你，這個是一個因位識。其實我們眼前一切時處，都有這個。現在我們聽見佛法了，也是一樣，聽見了佛法以後，然後你跑出去書本一合，你也忘記掉了，這個佛法也停在這裡，或者你在這裡做了個壞事了，做了個壞事以後，你回過頭來以後，覺得跑到佛門當中來了，然後呢全部精神貫注在佛門當中，以前做的這個壞事，這個東西又停在那裡沒動，那麼現在是什麼東西在動呢？就是現在這個東西，你說我看過電視了，放下來，忙別的事情，於是現在我做的這個事，增長的什麼？跟原來的因位識不相應的，對不對？是不是？對，現在我們瞭解了。同樣的我們修行來說，我們今天講的好、聽得好，然後呢說這一堂功課作得好，作完了跑得去大家聊聊天看看什麼，覺得蠻高興的，忘記掉了，所以現在你繼續增長的不是剛才那個東西了，現在增長的這個，假定說你玩完了以後，回過來還要講，還要聽，還要拜，那他又有，否則的話呢？如果你出去的話？他那個東西繼續的增長、增長，增長到後來呢那個東西成熟。所以前面儘管在這裡念一點佛經什麼等等，這個成熟不成熟？不成熟，不能結生，對不對？所以他是說其餘緣起之世，那個其他的緣引發其他的因，在這個裡邊其他的地方咕嚕咕嚕地轉，你現在這個能引的這個因位識沒動，瞭解不瞭解？這個概念很重要。

【非此緣起之世故。】

不是這個因緣輾轉的關係，這個我們要了解的。所以就你能引這個識，從這個能引識經過能生滋潤感生這重因果當中最長只有三世，只有三世，第一個是造，造完了以後呢，然後呢你把愛取來滋潤它，滋潤它了，他一定要會感果，下一生再去。所以前面第一種情況說現生，譬如說：我今天做了想修行，跑到廟裡面去，跟人家跑到去一看，這個廟這個好，有個印象然後呢回去忘記掉了，然後呢一忘，無量劫以後又碰到了，來了就這樣。佛寺有一個公案，說唸了一聲南無佛，最後成了，這南無佛那一聲是無量劫以前，這一世碰到了，然後呢又滋潤起來的，它才感，這是慢的。快的呢？你聽到了一聲佛過去了，過兩天又來了，也這個好，這個正是我需要的，然後你心裡面全部精神就貫注進去、放進去，於是你經過了精進的努力，下面這個不斷的薰法，不斷的薰法，於是你全部精神投注在這裡，第二世，再下一世你一定感得的果，這是兩世圓滿。還有一種情況呢？就是說我們現在我們也不曉得，我們跑得廟裡去，看見廟裡很歡喜，你就很歡喜，我想我們在座的很多同修歡喜：人家講的很聽得進，然後心裡想要去出家，要去做和尚心心念念做這個，為什麼你會這樣？就是你宿生薰法的這個因位識，也許是前一生，也許是前二生，不曉得前多少生我們不去管他，總是造這個因位識的那個緣也現起的，那個時候也碰上了，然後呢你不斷的在這個用那個愛取來滋潤它，於是感果了。不過這個愛取，有一個不同的名字，對染污的同樣的愛取，我們叫他愛取；對這個清淨的我們叫他善法欲，叫勤精進，這兩個，其實精進還是造的業，對不對？所以這叫善業，或叫善淨之業，或叫不可思議無漏妙業，它還是業，就這樣，這道理我們懂得了。所以說原來這樣，最快兩生，最慢也是三生，不過這個地方有一樣東西沒算進去。

【此未別算中有之壽。】

中有沒算進去，中有實際上也是一個時間段，但是一般說起來這個中有當中，就是一個沒有什麼像生死輪迴當中的一個特別，它就是結生相續當中的好像一個中間過段，所以不算它，但是有這個東西。平常我們講的時候呢？經論上面沒有提起它來，卻是內涵是有的。瞭解了這個，看看下面這兩句話：

【如是】

像上面我們說的然關係，有沒有人去忙這事情啊，沒有，並沒有人這樣去做，所以啊然而全無實作業者，沒有實實在在

【己生諸果支時，】

就像前面這樣的從這個因感得這個果，這一個從因感果之間，這是因到果的必的造那個東西，所以絕對沒有一個主宰者去造那東西，也就是這樣的因。因為你無明，所以你就會造業，因為造了業，所以就一定會有這個業相應的識落在這裡。同樣的，當有了這識經過愛取的滋潤，而有支現起的時候，然後呢你會感得下面的生老死等等，這生老死就是你所受的果報，就這樣，這個沒有實在的東西，這是十二支的輾轉連環，這樣。既沒有實作業者，

【及受果者，補特伽羅之我。】

這個補特伽羅識上面的所執是我。

【如前所說從唯法因支，起唯法果支，】

就像前面講的道理一樣，這就是什麼？因感果，這個因是一個法是這樣的一個特質，是一個特性，他這裡邊並沒有我這東西在，然後呢有這樣的一種特性感得這樣的另外一個特性，跟這因相應的這個叫果法，這是說這個法、因法感得果法，如此而已，並沒有一個我在，並沒有一個我在。所以我們現在仔細推敲一下子看，回想一下看，為什麼叫無明緣行？因為無明，你如果說明得話，那你就不會妄執，因為瞎子所以，所以嘛就妄執，那時候就造了行，造了行以後，對不起，行當下就有識，識以後呢，然後呢一定會慢慢的，由於識的因緣策發那個名色。當然，我們前面講的好像那識的因位識，這一定要經過愛取的滋潤，這個當然，但是它這個識，攝取名色的過程當中是什麼？純粹是這個識的力量，對這一個精血的一種執持，所以識的因緣而產生名色，這前後的因果就是這樣，就這麼明白。由於名色，然後呢六入慢慢起來了，由於六入之緣，然後才有觸，觸了以後就有受，因為有了感受就起愛，愛了以後就去取。那一樣一樣東西的前後的關係，因果關係這麼清楚。所以這是前面的因支感得後面的果支，只是如此而已，但是呢我們卻不瞭解。

【由不了知生死道理，於彼愚蒙妄執有我，求我安樂，故造三門善不善業仍復流轉。】

由於對這個道理我們不瞭解，這個真正的生死道理，只是這樣的流轉，但是我們不瞭解。不但不瞭解這個流轉的因果，而且不瞭解這個裡面並沒有實在造業的受果的我；這兩個都愚，那麼如果在這種情況下求，當然，有了這個我，我們要求我要安樂，因為要求安樂，所以你就造作那種種業，造的時候呢由於身口意三門，由於造了這個業就流轉生死。到了這裡，我們停下來說，你說那裡沒有我？但是你那個痛苦的感受不是有的麼？是啊！快樂不是感受是有的嗎？是啊！千真萬確一點都沒有錯。你們怎麼講？我現在倒問問你們看看，這個怎麼講？對啊，你感受的痛苦，當然你要除掉它，你要感受快樂，當然你要追求它，這個怎麼講？這個地方考考你們，考考你們，這個地方值得我們好好的思考一下。實際上呢？我倒不是考你們，給你一個最佳的機會，你們必定要從這個地方呢認真的深入，這一次的考試真的考，我現在告訴你們，今天下午我不去安腳，就是個考試，先說明，所以等一下下了課以後，你要在這個問題上好好想一想，大家都要來，就算旁聽的同學們等等，但坐在外面的不算，至少從這個地方，我也瞭解大家的情況，沒有一個人，全部大家到齊，那麼在這個地方，我們繼續說下去。說

【故從三惑起二支業及從彼業出生七苦，復從七苦而起煩惱，又從煩惱如前而轉，】

好了，由於這我們不瞭解，所以一迷惑，迷惑就造業，造了業又從這個業出生這個果報，果報那就是苦的，然後呢，造那個苦的果報現起的時候，你又不瞭解，還是不瞭解，你又起煩惱，然後呢？惑、業、苦沒頭沒尾的一直在那兒轉。

【龍猛菩薩云：「從三出生二，從二而生七，從七復生三，數轉三有輪。」】

就是這樣，這龍猛菩薩這樣說的。實際上很多經論上面講的都是這樣：從三出生二，從二出生七，從七復生三，數轉三有輪，就那麼一個偈子，結果我們啊講了三個鐘頭，還沒有講完它。所以平常我們說自己要看論，的的確論是最好的說明的內容，但是沒有完整的教授，實實在在的你真是像看天書一樣，那麼下面這幾句話，

【若正思惟由如是理，漂流生死，即是最勝厭離方便。】

來了，由於上面這個道理，如果你嘹解了，如理思惟地想想的話，我的天呀！原來我們生死輪迴當中就這麼莫明其妙、就這麼糊裡糊塗，真是一無意思，實在是我們冤枉啦！所以說小人枉自為小人，白吃苦，那自己就產生厭離心，所以這個是策發我們厭離心最好的方法，這也是千真萬確。那麼我的感受呢也是如此，我出了家二十年，剛開始的時候總覺得，這個四諦十二因緣這個是小乘的不去管它，我是唸佛要緊，到後來由於善知識的引導，為了要瞭解怎麼唸佛唸得好，所以就遷涉到教理，然後開始學教，學了教以後發現這個東西蠻重要的，然後去找，看那個四諦十二因緣，看來看去就是看不懂，你說不懂嘛又懂得頭頭是道，苦集滅道，然後苦當中嘛無常苦空，集諦當中，四個行相─生集起因緣，然後道行如出，十六個行相背得滾瓜爛熟，然後翻字典，查了個半天，但是跟我們有什麼關係？說實在的一直不懂，到現在，這個裡邊，它每一個地方的觀念是非常清楚，等到你真正瞭解了這些的話，由不得你不生厭離。所以這個地方特別告訴我們，假定我們現在厭離心生不起來，這地方告訴我們最佳方便，就在這裡。說到現在這裡為止，是整個的佛法的基礎全部在這裡頭，如果說沒有這個，大乘跟本談不到，不要現在說，我們是大乘，佛法的基礎就在這裡，這一點我可以肯定的告訴你們，然後呢下面的經論上面都說明這一點。如果說瞭解這個道理，只解決自己的問題的話，那就小乘，你把這個心擴大要代一切有情去解決的那就是大乘，因為那問題的中心在這個地方。大小乘的差別，不在對於事情的真像的瞭解與否，而是說你發的心的廣狹問題。

【從無量劫造集能引善不善業，異熟未出，對治未壞，】

看一看，我們從無量劫以來都造集了能引善、不善的業，這個現在我們瞭解了，因為我們從出生到生老死一直在那個受當中，只要你有個感受，你一定這個受就是什麼？就是果，就是苦，然後呢當這個感受的境界現起的時候，你一定又起惑、無明，一有惑，一定造業。

前一頁(80a) [80b] 下一頁 (81a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十一卷 A面

日常法師

業有惑的話一定造了業，造了業的話，對不起下面也緊跟著來了，造了業一定會感果的，那麼現在這個情況你不曉得造了無量無邊的業都沒感果，你說你怎麼知道我沒感果？這非常清楚非常明白，雖然無量劫，以前我們不知道，就是眼前的事情我們知道的很清楚。我們一天當中、一小時當中，不曉得造多少能引之因，是，你看見這種，覺得蠻好啊！看見這種，這個很討厭！是不是？我們剎那剎那，都把這個能引的因就放在這個地方，如果說一個因要感一個果的話，那我們的生命也是這樣，一剎那就是一個生命、一剎那就是生命，實際上我們的一生命一百年，這個一百年當中集多少能引之因，不曉得多多少少，一生尚且如此。所以我們一生當中，真正感得的只有其中的一個對不對？所以剩下來的都沒有，還集在那裡，現在我們有無量生死了，豈不是說這個無量無邊的能引之因的這個異熟還沒有感果，它一定要感果的，對不起。但是呢有一個方法，如果你修習對治的話就可把它損壞，它不感果，這是唯一的方法。所以異熟未出這是無可奈何的，事實就是如此，這唯一的辦法要去對治，我們現在看看我們對治了沒有？說對治未壞，因為我們未修對治。

那麼請問怎麼是對治法呢？前面講過了，我們在講業的時候曉得了，指這個，然後呢所以講完了以後馬上講懺悔，這個懺悔就是它的對治，所以修行第一步就是這個東西。修對治的時候是什麼狀態？修對治的時候曉得這個東西的過患，起過患欲解，本來你看這個歡喜的不得了，錢越多越好，這個東西也越好吃愈好，現在感覺這個是無邊的過患，你只要能夠塞飽肚子，那我這個修行就可以了，多下來的東西實在是累贅，這樣，這個是對治。在你沒生起對治之前，為什麼沒有生起對治？這個我們現在暫時不談，在你沒有生起對治之前是什麼狀態？以愛取而滋潤，你看見就歡喜了，滋潤它，由此增上，則當漂流生死，這個生死包括善趣、惡趣，不管你怎麼都在漂流。

所以現在對我們來說最重要的應該怎麼辦呢？要了解正法，你了解正法還要如理聽聞。所以你現在還沒講翻到下一頁，我再繼續這一段話要說完，所以你必定要如理的了解的這個法，然後呢如理去思惟、如理去行持，經過懺悔去損壞，損是一種、壞是一種，到現在為止我們這個懺悔是損沒有壞，到後面到最後的話徹底的壞，能夠損的話它暫時就不會感果的，我們損之又損、損之又損，於是因為你不會感惡果你生生增上，或者你到了極樂世界，那沒關係，總是你不讓那惡的因緣增長，一直讓那善的因緣，這個善的因緣尤其是幹什麼？正對治惡的，就是這樣。所以到最後的話呢，你了解了空性把那個種子徹底破壞，好了！那麼那個時候我們還是有一個愛，這個愛叫什麼？善法欲，同樣的欲，欲是同樣的欲，可是善法欲跟世間的欲，是行相一樣的，方向完全相反。一個呢欲是欲，越多越好！現在了解原來這個東西這麼多過患，你厭離、排斥它，方向就完全相反，所以我們給它一個特別名字叫善法欲。因為你有了愛取，然後你造種種業，現在呢因為有善法欲曉得這個東西厭惡，於是變成了勤精進，這個是兩個根本差別，你能夠以善法欲去勤精進的話，現在呢是損壞，就是對治，它這個惡業生死之業不感果了。就這樣，這個概念就在這裡。反過來你如果不了解，不管你在家也好，出家也好；受五戒也好，菩薩戒也好，乃至於什麼，說多少道理，都在這裡─概念，還要漂流！現在翻過來看。

p. 186

【諸阿羅漢昔異生時，雖造無數能引之業，然無煩惱解脫生死，】

看！阿羅漢證了果了，他異生就無量劫以來，他能引之業也一樣的無量無邊，但是他已經對治，不但損而且壞，由於這個損而壞，他就煩惱解脫了，沒有了，所以解脫了生死。所以前面這句話告訴我們，我們從無量劫以來造了無量的業，「異熟未生，對治未壞」，這兩句話我為什麼要說？異熟未生這是無可奈何的，法爾如是，我們真正應該認識的就要認識對治，現在大家了解了嗎？所以對我們這個懺悔應該感到高興，儘管現在還不懂得，心裡面至少說，我好高興！雖然我不懂道理，我已經有機會參加了，慢慢的就把這個真實的內容要加進去，不要說我已經很多了，現在又要中間加這個東西，那個時候你的心裡面就排斥那個法，那個很危險！我們平常所以謗法、謗法，不一定就行之於身口？就是你心裡一念起來的時候，你就那個時候！千萬注意！不要說我在那裡睡覺多好，跑過去磕幾個頭，在那邊磕的腰酸背痛，這個念頭萬萬起不得！你儘管現在不懂，你說現在我既然有機會進去，雖然我不懂我跑進去，這個就來，然後呢因為你不懂，所以趕快努力把它弄懂，弄懂了然後你加進去「對治」，行了！雖然我們這一生沒有機會，不一定有機會證得阿羅漢果，但是要求往生那是保證的，這一點我們必定要了解。所以很多人大家說我要念佛、念佛，那個道理都不懂，你怎麼個唸？我的天啊！這地方注意哦！那麼還有一點，我剛才告訴你們考試，考試這個是大關鍵，我所以要考的話就是你們考完了，今天晚上還要溫習，不過這個課主要在明天講，我會告訴你們這個重要的關鍵在什麼地方，然後呢務必使得這個地方弄清楚，至少在座的大部分同修的確非常精進我非常歡喜，這一點我絕對盡我的力量幫助你們。繼續下去。

【若於是理獲決定解，則於煩惱執為怨敵，於滅煩惱能發精進。】

好了，你對上面這個道理了解了，還要什麼？獲決定解，這個我們現在已經認識了，不是說懂得了，算了，然後呢關起書本來又忘記掉了，或者懂得是懂了，但還含含糊糊；不，懂得徹徹底底，夠不夠？不夠，徹底了以後然後呢反覆思惟，然後呢你心裡生起現行，碰到任何情況之下，就是這個！碰到任何情況，就是這個！所以這個見解是堅定不移，你有了這個認識以後，那時候才可以、才會對煩惱執為怨敵，在任何時候，平常我以為這個好就歡喜它的，是貪愛的、愛取，那個時候一無是處！一無是處！你就把它看成怨敵了。因為你把那個能夠怨敵了，所以你要對治它，那麼然後呢對於滅煩惱，這個善巧方便，你能發精進，因為你找到了個怨家了，這個怨家要傷害你，你要想辦法跟那個怨家鬥，於是你要學種種的方法去跟它鬥，這個精進就是鬥煩惱，那個時候才引發得起你的精進來，所以這個地方告訴我們，前面這個道理，這麼個重要法。現在不管是四諦十二因緣，你兩種當中你能夠融會貫通的話，不管你怎麼講，講四諦，四諦清清楚楚，講十二因緣，十二因緣清清楚楚。譬如說，我們前面講這個四諦當中的時候曾經談起集諦，苦諦比較容易懂，苦空無常，實際上那個苦空無常還不一定那麼容易，還不一定，不過至少粗相我們比較容易。那個集諦當中，集諦當中因集緣生四諦這個的確不大懂，你們不妨試試看，等一下翻那個字典，我們這裡佛教大字典，然呢這個法相大字典，你去翻。你怎麼翻？如果不懂這十二因緣的內涵的話，你不了解，或者俱舍上面有明白的說明，道理可能很清楚，如果說他對這個概念清楚的，一說道理懂了，否則這個道理不清楚的話，道理說的再多你還是不了解說些什麼，這個地方我順便說一下。這個開合之間、粗細之間已經交待清楚。那麼現在這個地方我們再停一下。

他為什麼會能夠對煩惱執為怨敵的？為什麼會對這個道理能夠產生決定見解的？有一個理由，而且也是唯一的理由，可以說，苦！就是這樣，找快樂！也許我這一生有很多人我並沒感覺一心要想修行，那是宿生已經有修行了，初機修行的第一步他一定是，因為初機的凡夫無非是找快樂，看那個苦，他要去掉痛苦找快樂，那個時候為了找快樂，為了去掉痛苦，那時候努力策勵他去找，不幸的是極大部分他要找快樂找錯了，那世間沒有一個人例外他都是找快樂，結果找了半天下了地獄！好可惜！我們幸運的找對了，因為要這個然後那個，找到這地方，一步一步推進，最後呢找到了，原來根本在煩惱。然後呢滅這個煩惱有一定的方法，那個時候你才會策勵精進，策勵精進的力量還是什麼？怕苦嘛！一句話，所以記得！苦集滅道、苦集滅道，它一定是這個行相，你要把握得住。所以我們曉得這個對治苦，這是激發我們發心、起行，乃至於最後繼續修行到最後證果的整個力量，就在這裡，就在這裡。所以你看我們這個禪宗的大德也好、念佛的祖師也好，淨土聖賢錄上面我看見，也不曉得是那一個和尚，他一天到晚念佛，然後呢人家罵他，快要死了我那有功夫？下面一句話是我加上去的，他根本不覺得，快死了，下面阿彌陀佛拼命唸都來不及，哪有一點閒功夫？然後呢禪宗的大德就是生死心切，我們現在打那個板也是生死事大，處處地方在那裡，真是可惜！可惜的是什麼呢？把那個生死事大寫在板上面，那是板的事情，跟我沒關係！

我想起這個，我自己有一段笑話也可以說，我的笑話讓你們來笑，，也是我自己很痛切，但是呢我要感激的。我說我二十幾年以前是蠻用功，開始唸佛、拼命唸，後來因為到了蘭若，那麼然後呢又看了一點經教，看了很警惕，然後呢自己也做不到，我在那個書上面的圈、點，法師就說，不能亂！所以我曉得經上面我絕對不動，但是自己像現在這種書本上面我就劃什麼警惕自己，發現那個寫在書本裡還不夠味，我就把那個條子寫好了貼在牆上面，貼的個滿牆都是，常常去看。有一天仁法師跑著來告訴我，看了一下，我心裡覺得他會讚嘆我幾句，他怎麼講？貼在牆上沒有用，你要放到心裡去。後來我說法師，記不住貼在牆上幫忙它，他淡笑一下。過了多少年以後我感覺到一點都沒錯，一直到現在為止，我還受用這句話，我發現努力了多少年以後，大部分時候都是這樣，書本上劃了半天，原來生死事大，書本的事情，跟我不相干！然後打板的時候那個板上寫個生死事大，那個板的事情也跟我不相干！我們都是這個毛病，然後我們去弘法了，講給別人講了一大堆，然後自己呢？有很多人的確大菩薩

【此中樸窮瓦大善知識，專於十二緣起有支，淨修其心，】

這位大善知識專門在這有支上面修。

【思惟緣起流轉還滅，著道次第。】

因為用了這個功，所以了解了，然後著那個道的次第，關於這幾句話那麼文字很容易，你們如果懂得了這個有支，你們去用功的話立刻相應，否則的話呢這兩句話也沒多大意思。

【此復是說，思惟惡趣十二有支流轉還滅為下士類。次進思惟二善趣中十二有支流轉還滅為中士類。】

所以，因為你曉得原來前面的因感後面的果是這樣的，如果你想到怕惡趣的話，那麼這是單是下士類，說這樣要做壞事─墮落，所以你要作好事，那麼這是下士。結果發現儘管做了善事還是流轉，不行，那麼要跳出，就是中士。下面：

【如是比度自心，推想曾經為母有情，亦皆由其十二支門漂流生死發生慈悲，為利彼故，願當成佛，學習佛道為大士類。】

後面一句話，由於自己感受到了這個苦逼，然後推己及人，說我要報恩，那個時候就把這一個道理要幫別人忙，你自己要跳出來要幫別人，要跳出來還要這個，所以說沒有這個，談大乘那是不曉得怎麼談起！現在把這個十二因緣的流轉的這個道理，簡單的說明了一下。實際上呢這個還滅的因，還滅的最主要的也已經點了一點，已點了一點，就是講到對治的時候，我們以愛取去滋潤的話那麼就生死，如果說你反過來了解的如理的正法，如理對治的話，那麼把那個煩惱消失了，所以阿羅漢雖然有無量無邊的業，能夠解脫。同時這個地方我們立刻可以了解一下、回想一下，為什麼前面說三世兩重因果當中告訴說，這個受跟愛之間是兩重因果的，還記得不記這句話？這每一個地方都有它特別的原因，「受」這個東西是前面那一重因果因，感到現在必然的果，這個是無可奈何的事情！現在從那個受怎麼樣引發下面卻是你現在的事情，你不了解了無明相應之觸是生愛，然後明相應的這個觸是什麼？善法欲，就這樣的兩條路叉開了，這一條路流轉，這一條路還滅，這個大題目、重點現在這裡指出來。關於抉擇這個怎麼來修道在後面，我們現在繼續看文。

【◎ 第四此等攝義者。如前所說，由業惑集增上力故，生起苦蘊生死道理及特由其十二有支轉三有輪，於斯道理善了知已，正修習者，能壞一切衰損根本極重愚闇，】

像前面告訴我們的道理，由於業惑集增上力故，那麼這樣的關係，平常我們說惑業，它就是業惑，這個你們懂不懂什麼道理？是不是顛倒了？不是顛倒，所以它這個地方、每一個地方，有的時候可能顛倒，就是說你前面造的這個業，這個業的感不感果還要靠什麼？還要靠你的惑的滋潤，惑的滋潤的這個力量叫做集，由這個的力量，所以這個四諦當中因集緣生這個次第的必然性就在這個裡面，就是十二因緣當中的怎麼從能引因到所生支的關鍵所在，這句話裡頭，前面已經解釋的很多了，所以這裡不再提它。於是就在結生，生起苦蘊生死道理，及特由其十二有支轉三有輪，如果你對這個道理能夠如實的了知，不但了知而且如理的正確的修習，那個時候有一個特別好處？壞一切愚癡，而這個愚痴是衰損的根本，所有世間的一切的壞事情都是從愚癡上來的，你了解這個緣起的話，那麼這個愚癡就解決了。平常我們講說五停心觀的時候，對治貪心不淨觀，對治瞋心是慈悲觀，然後呢對治癡心是緣起觀，觀些什麼？什麼？大家說緣起嘛！這個才真正緣起，現在你了解了內涵一對比就了解了。實際上可能到現在為止有的人了解，有的人還含含糊糊，考試完了以後我想大家就會了解的比較清楚，那個時候了解了以後有什麼好處呢？

【除遣妄執內外諸行從無因生，及邪因生一切邪見，】

你正確的了解了事情從因到果的必然性，而並不是天生來的，所以叫做空緣起、緣起空，那個時候不管是執著內在、執著外在，內在是我們的身心，外在的山河大地，說一切一切無因生，你就不會。平常我們世間的這種想法就是無因生，當年稱為順世外道，現在我們通常大部分的見解都是這個，所以，這個世間就是這樣嘛生，就生起來了，那倒好像是這個都是物質的流轉，跟這個沒關係，就這樣，這個就是無因，這個是錯誤的，及邪因生一切邪見，其實無因本身也是個邪因，也是個邪見，它所以說邪因的話，就是它是講有因的，但是他講這個因他弄錯了，是這樣，這種都是邪見，一切的衰損、一切的罪惡都從這個上頭來的，你現在了解了都排除它。所以這

【增盛佛語寶藏珍財，如實了知生死體相，】

那個時候

【便能發起猛利厭離，】

那個時候就能夠發起猛利厭離。

【於解脫道策發其意，是能醒覺諸先修者，能得聖位微妙習氣最勝方便。】

既然你對生死體相認識了、發起了厭離而且猛利的厭離的話，當然你一心一意要求厭離的方法，得到了方法於是你拼命去努力，這樣的做法那是所有那些大祖師們，那些祖師們都是已經什麼？覺醒，不再迷癡了，就是或者大徿大悟有成就者，以及得到聖位的這種微妙習氣，平常我們現在習氣染污的，既不微又不妙，是粗劣，可怕極了，它這個才是好的，這樣的好處的，最殊勝的方便、善巧就是講上面這個。那麼下面就講經上面的證明：

【如是亦如妙臂請問經云：「於愚癡者，以緣起道。」】

說我們五停心觀就從這個上頭來了，

【稻稈經說：「善見緣起，則能遮除緣前後際，及緣現在一切惡見。」】

如果你對緣起的道理能夠善巧、正確的、如實的了解了以後，那麼對於從前到現在，從現在到後在，種種過程當中錯誤的這種概念、惡見，一切都排除、遮住、遮止掉了。

【龍猛菩薩云：】

佛經上這麼說，菩薩論上面也這麼說：

【「此緣起甚深，是佛語藏寶。」】

這個緣起的道理，甚深、最甚深！的的確確，佛整個講的就是緣起，我們現在了解了，那個只是一個概念，而我們現在這個概念實際上呢，就是進入這個甚深緣起的下腳第一步，非常重要！你有了這個認識走進去的話，你可以走到究竟無餘圓滿地步。

【毘奈耶教中說第一雙，（即舍利弗與目犍連）所有現行，謂時時中遊觀五趣，遊觀之後還贍部洲，為諸四眾宣說彼等所有眾苦。】

這個第一雙就是佛弟子，他們一對那真是了不起。為什麼讚嘆他們第一雙？就是幫助我們釋迦世尊弘揚教法最好的一對，稱他第一雙。他們的現行，他們忙些什麼？看看，這是值得我們學習的，於時時中遊觀五趣，他們也去遊喔！他遊了以後還來為四眾宣說彼等所有眾苦，小乘尚且如此，所以菩薩，這常遊畢竟空，說菩薩清涼月，常遊畢竟空，他也遊戲！他這個遊戲唯恐你不去遊戲，我們這個遊戲就唯恐我們去，差別何在？這我們要了解，一個是正知見相應步步上昇，一個是無明覆蓋當中愚癡雜染。

【諸有共住近住弟子，不樂梵行，即便引彼付第一雙，請為教誨，】

那麼如果說跟佛的那些共住、近住弟子，這個共住的話也就是出家的，共同的，近住也就是淨人們，現在我們譬如說在僧團當中有很多或者受五戒的、或者受八關齋戒的，本來近住是指八關齋戒的這個特別的，那麼現在包括範圍廣一點，反過來說就是在這個僧團當中的在家、出家的弟子，他所以到僧團來當然學佛，但是進來了以後就不樂梵行，來是來了，心裡面就放不下，你怎麼辦呢？付第一雙，請為教誨。

【二人受已教誨彼等，得教授已，愛樂梵行便能證得殊勝上德。】

就這樣，那麼把那些不樂梵行的人交給他們兩個，他們兩個就給他去教誨了以後，他就能夠愛樂，然後呢？成就了。

前一頁(80b) [80a] 下一頁 (81b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十一卷 B面

日常法師

交給他們兩個，他們兩個就給他去教誨了以後，他就能夠愛樂，然後呢？成就了。前面有過這個故事，難陀這個故事，難陀的、阿難的那兩個侄兒的故事不是。他出了家以後不樂梵行。交給他們兩個，他們兩個帶去以來，馬上解決，就這樣。

p. 187

【大師見此問阿難陀啟白其事，】

然後呢？大師就是佛啦！看見他們兩個做得好，那麼就問阿難，阿難尊者就把這個事情告訴說，本來他們兩個、他們那些人不好好的，結果呢？讓那個舍利弗跟目犍連尊者給他一教化，就成就了，佛就說好是好，但是

【佛曰一切時處，不能遍有如第一雙，】

這個當然你不可能，他們兩個只有兩個人，你不可能任何地方去教他們，現在我另外告訴你一個方法。怎麼辦？

【應於門房畫生死輪，分為五分，周圍當畫十二緣起流轉還滅，其次乃興畫生死輪。】

那是這樣，在你們的房門上面，換句話說，你在起居的隨時看看，那生死輪迴這樣的，分為五分，就是昨天那個圖，記得不記得？從最裡邊，一層二層三層四層五層，就這個，畫在那裡。那麼周圍呢？最外面呢？畫一個十二緣起流轉，其次行生死輪，畫這個生死六道當中，中陰，中間，外面被這個閻羅王包住，這樣的五個層次。那麼另外呢？

【又為仙道大王寄佛像時，於下繪寫十二緣起流轉還滅而為寄之。大王受已，至天曉時，結跏趺坐，端正其身，住對面念，善觀緣起二種道理而證聖果。】

就是昨天講的那個故事。就把它寄給他，一看，然後呢他看了以後，就了脫生死了。但願我們現在也看了它一下能夠解決這個問題。不過我們現在不要單單為自己，這個地方要為一切眾生解決，這是我們共中士。第二，前面就是先把這個十二緣起的這個第一個一點說明，不是，這一個是共整個的共中士道。共中士道它分幾部分，我們就看看這個什麼，看那個科判在什麼地方？在一百，，這個共中士道，我看啊！思惟苦諦，希求解脫方便。在一百五十三頁，中士道修心分四個正修意樂，那麼正修意樂當中分成功有這個四諦、十二因緣的修法，那麼，現在這兩個都說完了。所以我們了解了，那中士道的意樂，講些什麼內容，怎麼修法，質本身已經明白的了解了。那麼量呢？所以現在這個第二彼生起之量。

【◎ 第二生此意樂之量者。如是由於苦集二諦及其十二緣起支門，詳細了知生死體相，欲捨生死，欲彼寂滅及欲證得。雖纔生此，亦是出離意樂，】

第一個，像前面我們關於這個正修，中士道的意樂分兩個，分兩類來說，第一個是苦集滅道的四諦，苦集、十二緣起，了解了生死的體相以後，那個時候心裡覺得真是一無意思，原來我們認以為快樂的事情是一無是處。不要說是苦，然後呢找到那個苦原來有這個原因，那既然有這個原因可以消失掉了，誰願意苦呢？於是就要想得到那個去掉痛苦的寂滅等等。所以才生此，亦是出離意樂，你只要生起一點來，這個也是出離意樂。這個話到現在為止，對我們就變得很重要了。為什麼？因為我們現在了解了，你任何一個識，因位識，你只要有這個因位識，它將來只要有因緣再去滋潤它的話，它就能感果的。感果的第一個就是這個，不過以無始以來是無明行識，現在呢由於正法的了解了以後，跟明相應的行，所生下來的這個識，就是這個。所以哪怕才生起，這個意樂，這個就是識心，就對了，我們就要這個。但是夠不夠？不夠！

【然唯爾許猶非止足，】

不夠的。因為這是因位，我們現在要感得的果，因位當中不能解決問題，要感果了以後，才得到這個圓滿的。

【如六十正理論釋云：「處於無常熾然大火三地之中，如入火宅決欲超出。」】

而那個心要怎麼樣才對呢？就像我們處在這個大火，什麼大火？無常大火！這個大火燒得非常猛烈，所以熾然的大火。在這種情況之下，任何人拚命一定要超出，我們要生的量要這樣，那麼就對了，一定要對了。所以我們每天晚上一定念，一定念什麼？念什麼？普賢警眾四句，普賢，如救頭燃，就像這樣，要趕快努力！

【又云：「如囚欲脫獄」等，如前所引」。】

這個前面都已經說過了，

【謂如誤入熾然火宅及墮牢獄，不樂彼處，能生幾許欲脫之心，即當發生如彼心量，次後更須令漸增長。】

你心裡面有多少生起來的話，就對了。你就應該像這樣的這個量，繼續不斷的增長、增長。這個現在我們修行、修行，沒有別的、就是這個，沒有別的，更沒有別的了，不管是禪、淨、律、密的根本在此。

【◎ 又此意樂如霞惹瓦說，若僅口面漂浮少許，如酸酒上所擲粉麵，則於集諦生死之因，見不可欲亦僅爾許。】

有一個祖師說得很有趣。雖然很有趣，這個裡邊還很痛切，就像一些祖師說的話，我這個笑，笑中有痛。雖然這個很有趣好像蠻好玩的，但是心裡面就很痛，痛切的感覺。上面所說的那些道理只是口面上面，是嘴巴上面講講的。漂浮在酸酒上面，那個酒還發了酸，那是一無是處，然後呢？還漂一點麵粉，通常我們看見那個很多東西上面浮一點點，就這麼一點點，那意思，一點用場都沒有。如果你講的這個道理這樣的話，則於集諦生死之因，見不可欲亦僅爾許。因為你對這個道理並不了解，既然你不感到苦，當然你也不會求出離，不會求出離你也不會找出離的因跟道，就算你懂得了，也沒有用。嘴巴上面講講，心裡面就生不起來。一定要你正確的思惟觀察，然後對那個痛苦產生深切的厭離，然後呢找到這個痛苦的因，那個時候你覺得這個是一無可取，見不可欲，是這樣來的。所以常常有人問我，我當年自己也是這樣說，這個貪心明明曉得這個貪不好，經上說得明明白白，好像懂了，為什麼去不掉？就是這樣，明明沒找到因，你沒找到因。所以沒找到因，你還覺得這個東西可欲，好得很！你找到了因，認識了清楚，那時候你就感覺到一無是處！一無是處！那個時候你就排斥它，那個厭離心就生起來。

【若如是者，則於滅除苦集之滅，求解脫心亦復同爾，】

既然你對苦業不怕苦，不怕，然後呢？造集苦的因，當然你也不了解，這是集苦的，那覺得快樂得很！既然是快樂的話，當然這個滅除了苦的這個滅，你把它苦當作快樂，現在要滅除它，當然不願意，是不是？滅除苦集之滅，你也不想。既然不想的話，得到這個苦滅的求解脫這個的心也是這樣。

【故欲正修解脫道心，亦唯虛言。】

所以說，修道都是空話。我們因為了解了這一個苦，找到了苦的因，曉得了要從這個地方斷起。斷了以後，得到這個滅諦，真是樂，然後要去修道。要修道，然後要出家也好，然後要持戒、學定、修慧。然後要念佛，要參禪。然後要學教、要學密。然後自己不忍，再進一步才去弘法。這個次第是這樣必然的，所以下面說：

【見他有情漂流生死，所受眾苦不忍之悲，亦無從起，】

因為你自己看見這個生死的行相那麼痛苦，所以要跳出來，推己及人，看見不忍他們苦，因為你不忍，所以那個悲。既然你現在前面這個沒有，你說悲，哪裡生起？所以現在有很多人總覺得看見別人苦，他覺得很不忍，他自己苦懂不懂？自己苦一點都不懂。既然自己苦一點都不懂得的話，怎麼說對人家的苦不忍呢？這個是問題！這個是問題！這個是我們要檢點的。但是這個並不是說，我們沒有世間這種事的，看見世間這個人生了病很痛苦，對！我們倒是好的。這個是好心。單單這個夠不夠？不夠。修學佛法不是這樣的，它有它特別的內涵在，這個現在我們已經了解了。所以真正的大乘不是說，看見他生了病，然後呢就是這樣的要去救他，不在這個上頭，你要找它這個根本在什麼地方。於是了解前面這個道理，然後呢從根拔起，那個時候才談得到弘法。有了悲心，所以圓滿悲心，那個時候叫上求佛道，因為你要想圓滿悲心，一定要知道方法，那個時候要學大智，這樣，這個才是大菩提心。既然現在這個悲心也沒有生起的話，

【亦不能生有大勢力策發心意無上真菩提心，】

這個很明白。這個悲心是根本，你現在的根本都沒有的話，你說策發無上大菩提心，

【故云大乘，亦唯隨言知名而已。】

跟著這個名字講講而已，說這個大乘好，每一個人都擔著這個我。我總歸最好的，大乘最好的，我當然也是個大乘，大乘的內容是什麼？那就不去管它了，這樣，這個那就差就差在這裡，所以我們了解了這一點，要好好地努力。但是我們不要管別人，這個前面道理一再說，管我們自己的。反過來說，我們因為是要學大乘，自己一方面努力，看見別人我要救他，偏偏我現在也沒有能力救他，他只嘴巴上面講講，我還高興！因為什麼？我要救他，現在沒有這個能力，他現在嘴巴上面講一講，至少講了嘴巴上面，弄了影子進去他的影子種下去的話，將來我成就了，憑他現在的因位識救他。所以別人嘴巴上講講，我都非常隨喜、非常歡喜，可是我自己絕不讓他擺在嘴巴上面講。了解不了解？為什麼我特別要講這句話呢？現在我們很多煩惱都是從這個上頭來的，懂得這個道理，不看自己就看別人，你這傢伙講了個半天說空話，你是大乘行者，如果是個大乘行者的話，在我現在的了解當中，他只要肯嘴巴上面講講，我歡喜的不得了。就是這個道理。清楚不清楚這個話？所以處處地方，實際上幫助我們，不管你是大乘、小乘，我們每一個地方，要把握住他的根本在什麼地方，然後在這個上面增長、淨化自己。

【故當取此中士法類，以為教授之中心而善修習。】

現在我們懂了，所以它前面為什麼要下士道、中士道這個次第的必然性，如果說你沒有這個說大乘的話，那的的確確是空中樓閣，所以說高不可攀，其因在此，這是發生的量。

p. 188

【◎ 第三除遣此中邪分別者。】

有很多人弄錯了。那麼這個錯誤在這個地方要辨別一下，要不然你忙了半天，那真是盲修瞎鍊，可惜。

【若作是云，】

有的人這樣的講法。

【若於生死修習厭患，令心出離，則如聲聞墮寂滅邊，於生死中不樂安住，故修厭患，於小乘中可名為妙，然諸菩薩不應修此。】

有的人這麼說，他說：你到現在為止，前面講的都是講厭離心、講出離心，是！經過前面這個修習了以後，產生厭患，生起那個出離心，這一個情況對於聲聞二乘的人，對的！墮寂滅邊。因為他有了厭離心，是不樂安住在這個生死當中，所以對於這個小乘人來說，這是好極了，但是菩薩不可以，不應該修此，有的人說這樣的說法。菩薩要救人，你厭離了話，誰來救？現在很普遍有這種誤解。大師在這個地方特別加以說明，看！大師不是憑空講，他都引經引論，換句話說，這是諸佛菩薩如理的無垢的說法，都是這個樣的。這個經上怎麼講？

【不可思議秘密經云：「諸菩薩者，為欲成熟攝受有情，於生死中見大勝利，非於涅槃見如是利。」】

說這個菩薩為了推己及人，要幫助一切有情使他成熟，所以去攝受他，為了要幫忙他，他必定要在生死輪迴當中，才能夠做得到。他在這一點上面見到，這樣的在生死當中救人有絕大的殊勝的利益在，不是在涅槃當中。如果說，你証得了涅槃以後，你就沒有辦法救人了，沒有這個利益。

【又云：「若諸菩薩，於生死行境生怖畏者，墮非行境。」】

那麼進一步又說，真正的菩薩行者對這個生死的行境，你恐怖，說這個生死當中很恐怖，那個你錯了。這句話，單單從這句話斷章取義來看的話，好像菩薩對這個生死不應厭離，但是前後文義連貫的話，你了解這句話的意思。

【又云：「薄伽梵，聲聞怖畏生死行境，菩薩返應周偏攝受無量生死。」】

這個同樣的經上面說，這個啊薄伽梵，那個是有人跟佛來論這個事情的時候說，聲聞怖畏生死的，！一心跳出來，而菩薩返應周遍攝受無量生死。他在任何一切處周而遍，沒有一點遺漏的攝受生死！他要在生死當中。不過，看這兩個字，！他是攝受生死喔！攝受生死，在生死當中，並不是說生死可愛喔！所以一字之差，就差了十萬八千里！他還是看見他的不可愛，但是偏偏要攝受，為什麼？因為他生死當中，有大的殊勝的利益，幹什麼？幫忙人家解決。所以如果這一點看不見的話，他弄錯了，於是覺得菩薩不應該厭離。所以下面說，這種情況

【此是倒執經義成大錯謬。】

錯了。

【經說不應厭離生死，此義非顯由於惑業增上力故，漂流三有生老病死，是等諸苦不應厭離。】

不是這個意思，經上面說的不厭生死，不是說由於我們的惑業力，就是我們在煩惱當中自己沒有辦法主宰，所以在漂流在生死當中受苦，對這個苦不應該厭離。不是這個意思，那麼應該什麼呢？

【是顯菩薩為利眾生，乃至生死最後邊際，擐披誓甲學菩薩行，雖總眾生一切大苦，一一剎那降自身心，然不由此厭離怖畏，於廣大行勤發精進，於生死中不應厭離。】

那個是菩薩的真正行境。菩薩對於這個惑業這個東西，深深感覺得可怕。然後呢？自己感覺得可怕，推己及人，然後自己有力量能夠斷除，但是不徹底斷除，還要在生死輪迴當中，把他自己了解的告訴別人、幫助別人。所以他的目的是為利益有情，他這個心，乃至生死最後邊際，最後生的菩薩一直是什麼？擐披誓甲，這個就是他誓願。這個精進當中第一個就擐甲精進。他為什麼能夠精進？就是要發心度盡無量無邊的眾生，學菩薩行。他這種心情什麼？眾生是一切大苦，把所有眾生的一切大苦通通擺在他身上。那麼，一一剎那降到自己身上，他都不怕。這個發大精進，在這種狀態當中、生死當中，不應厭離，是這個道理。所以

【如是月稱論師亦云：「眾生眾苦無餘盡至，盡生死邊，剎那剎那種種異相損害身心，然不因此而起恐怖。】

這個菩薩發的心，真了不起啊！眾生所有的一切的苦，沒有一點點餘剩的，通通來，然時間上，盡生死邊，就是從現在開始一直到生死最後邊際，沒有一刻停止的，都損惱自己的身心而不恐怖，我要發這個大精進！現在我們雖然做不到，但是我們因地當中一定要起這個心，不要作一點小事情，哎呀！哎呀！這個千萬不可以。所以當我們想到這一點的話，現在生一點小病我常常很高興，小病好啊！真好。我這個小病可以忍受，那個大病才能忍受；小苦，小苦忍受，大苦可以忍受，任何一點小小的事情，你如果說縮在那個地方的話，你就沒有用。小的地方挺起來，那你的心情慢慢的一步一步增強，你就力量增大。其實我們做任何事情都是這樣，所以念書一定也是小學、中學、大學，這個概念非常重要、非常重要。

【眾生眾苦一時頓至，盡生死際發大勇進，剎那剎那悉能生起，一切眾生一切種智無量無邊珍寶資糧，知此因已，應當更受百千諸有。」為證此故，引彼諸經。】

說他要代一切眾生受一切苦，然後呢發大勇猛，幹什麼？要救一切眾生，使得一切眾生都得到一切種智，這個是無量無邊的珍寶，他集那個資糧。而要想集那個資糧，還一定要在這個地方去做，所以看見這個有非常了不起的殊勝的利益在。因為這樣，他再苦，願意去做。為了這樣所以說明菩薩不厭，不厭的道理是在這個上頭。真正的關於不厭我們一定要到共上士，不是不共上士，就是不共的。上士道發精進的時候，那時候你才曉得真的發精進是快樂的，不是痛苦的。現在我們不懂得這個道理之前，叫你做一點點，苦不堪言！這個的確發不起來，所以說真正最重要的什麼呢？正知見！得到了正知見，叫你不發，都不可能。

【◎ 又於三有見為勝利之理者，即彼經說菩薩精勤義利有情，如於此事所發精進，如是其心而獲安樂。】

下面繼續的又說，他怎麼會對這個三有見到殊勝利益呢？因為菩薩看見真正努力去利益有情有很特別的好處，所以對這個事情發精進。而對這樣的做法可以得到安樂，這不是痛苦的。

p. 189

【故不厭患三有之義，是於生死，義利有情不應厭患，當於此事而發歡喜。】

所以說不厭三有，大乘的不厭三有是什麼？對於在生死當中靠了這個，而能夠利益一切有情，對於這件事情不應厭患，對這件事情應該歡喜。到這裡我們不妨停一下。菩薩心專門幫別人忙，對這個事情歡喜，那麼現在我們學菩薩應該在因地上面就要努力，所以現在有的時候，往往別人叫你做一點什麼事情，心裡總覺得麻煩討厭，你這個排拒別人，錯了。學大乘行者不是，學大乘行者的確地方從因地當中處處地方廣行方便。萬一做不到，怎麼辦？昨天晚上我們剛學過，至少你做不到，意樂要圓滿。我怎麼這麼差？做不到我一定要努力，要幫忙他。這個才是我們剛開始修行第一步，學大乘的行者。幫人忙，是固然如此，侍候佛、供養三寶，你從這地方慢慢的慢慢的薰習起，就行了，這個才是真正重要的。如果我們真能這樣做跟法相應的話，這個是佛法無有不興。為什麼現在佛法這麼衰退？就是這樣，講都講大乘，一天到晚把自己顧得牢得不能再牢，稍微幫人家一點忙，對你一點小小的損失就不行。不要說人，佛菩薩應該恭敬的對象吧？，結果跑得去，如果到了廟堂裡叫你為常住服務一點事情，覺得這個不行，好像損害修行了。真正的修行不從這個地方修行，你修什麼？如果你說，我是個小乘，我贊成。好！小乘行者什麼態度？那我們不妨看看他。他的的確確拿了一個缽跑出去討飯，鹹的也好，淡的也好，甜的也好、酸的也好，吃飽了。討不到，討了七家，餓肚子也沒關係，全部精神擺在這裡。所以現在我們看泰國，泰國它有它的好處，但是，是不是這個精神完全具足，這個裡邊還是值得我們應該注意的喔！所以這個地方，我們一定要把是非辨別得很清楚。所以在這種情況之下，他叫你你一切都不要管，所以，他真正佛在世的「囋嘆」頭陀，乃至於房子都是多餘的，什麼都是多餘的。你全部的精神就貫注在上面，這個生死，頭上著了火，沒關係，等一下，我這個事情要忙，你要忙這個，那個就對。那個時候是，你什麼都不要管，這個我們要清楚明白的。所以在這個地方，也隨時隨地體會一下。反過來說，你了解了這個道理，不要說這個才是我們修行。所以，我們不能上去的原因是什麼？我們說我業障很重啊！

前一頁(81a) [81b] 下一頁 (82a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十二卷 A面

日常法師

所以我們不能上去的原因是什麼？我們說我的業障很重，既然你業障很重，為什麼你不求盡障的方便呢？為什麼你不積聚資糧呢？這種東西都是最好的積聚資糧，前面說的很清楚，供養三寶，然後呢？你以慈悲心去慈濟眾生，所以說看病福田第一福田，也許你說這個人沒有病，這個人身沒有病，這個人心可有病，你也不妨隨順隨順他。你能夠真的這樣去做的話，那是最好的淨除罪障，最好的積聚資糧，一方面事情也做了，人家也感激你，你也歡喜，資糧也積聚、也成就。修行的快樂，真快樂！真快樂！所以大家這樣去做的話，人在一起非常和合，你跑到這個寺院裡，這個寺院弄得非常興旺，就是這樣，而且都要靠彼此之間互相的策勵。佛法哪有不興的道理？所以這個地方要順便一提，詳細的在上士道當中，會一條一條說明它。這個才是我們該歡喜處。反過來

p. 189

【若由煩惱及業增上漂流生死，眾苦逼迫尚不能辦自己義利況云利他，】

反過來，我們不懂得這個道理，根本一點都談不到，這是由於自己愚痴、無明、惑業，這個力量而漂流生死，在這個情況下眾苦逼迫，連他自己都不能解決，還要說幫別人。

【此乃一切衰損之門，】

所有的一切的壞事情的根本，就在這裡。這一種心情，

【較小乘人極應厭患極應滅除。】

你不是自命為大乘嗎？是啊！小乘尚且在這個地方，看起來自管自己，你現在要幫一切人解決，你能這樣嗎？所以他說如果我們自命為大乘者應該了解，不是說我們現在要做到，至少因地上面、心地上面我們要了解，怎麼樣把我們的善願要圓滿。

【若由大悲願等增上，於三有中攝取生者，則應歡喜。】

現在了解這個道理了，前面已經說過了，然後推己及人策發大悲。然後那個時候說：我不怕，明明這是苦得要命，你願意代他們，要有這樣的心力，所以必定不是說碰見一點小苦，就受不了。怎麼樣的大苦，代別人都可以，所以這一個真正的大乘行者，一定是非常勇悍的這種心情。那麼這樣的情況，幫助別人，則應歡喜。

【此二不同。】

這二種我們要分別的清楚。

【若未如是分別，如前宣說，則此說者，若有菩薩律儀，菩薩地說犯一惡作，是染違犯，恐繁不錄。】

這二個當中，你一定要分別得清清楚楚。你如果分別不清楚，像前面所說的這一種，前面怎麼說？這個生死修出離心，是聲聞乘的事情，大乘不要的，害了，你錯了！這樣的。所以如果你受菩薩戒的人，有這一種心理的話，你犯了菩薩戒，這個地方不談，不詳細說它。

【故見三有一切過失，雖極厭離，然由大悲牽引意故，不斷三有者，是為希有。】

這個才是真的。所以你明明白白看見三有當中，沒有一點好的，一無是處，那是極端的厭離，所以你有了這個厭離而不離開是因為什麼？因為大悲牽引！說我雖然可以跳出來，但是一切的母親都在這個裡邊，你不忍心，所以不忍心斷除，這個才是正確的、才稀有難得的。反過來

【若見三有盛事，如妙天宮，】

三有當中一切的好事，好得不得了！

【愛未減少，】

那個貪愛之心是一點都沒有少。

【借利他名而云我等不捨生死，智者豈能將以為喜。】

我在利他，所以我不捨生死，真正有智慧的人不會這樣的。

【中觀心論亦云：】

那麼然後引經論上面証明。

【「見過故非有，悲不住涅槃，利他具禁行，而安住三有。】

因為你見到三有當中的種種過患，見到了，不是見不到，是見到了以後，你一定是產生大厭患。所以實際上你的心裡面不是「有」，這個「有」就是十二支中的「有」，十二支中的有是跟什麼？跟愛染無明相應的，他不會有。但是他為什麼不跳出去呢？是悲不住涅槃，他因為有悲心，所以才不住在涅槃。那個時候他為了利他具禁行，因為要利益別人，所以有這樣的禁行。什麼叫禁行？為了你自利這不可以做的，但是你要利他，你要去做，這樣。這個就是也可以說，對小乘不應該做的事情，菩薩開許，也就是這個禁行就是菩薩戒應該有的行為，在這種狀態下安住三有。所以瑜伽師地上菩薩戒說得清清楚楚，只求自了的聲聞乘人，少事少欲少希望住。菩薩一樣的厭離，大厭離，而且遠超過他，但是要為了利益別人，所以明明自己看見這個東西可怕、厭惡，但是為了別人起見，他也擔起來了，所以這個菩薩基於這種心情，少事少欲少希望住，不名為妙，這個我們要了解的。

【又菩薩地說百一十苦，是於一切有情，發大悲之因。】

菩薩地，這完全講菩薩不是不講苦，他恰恰相反，我們前面只講八苦、三苦等等、六苦，菩薩地居然說百一十種苦，不曉得有多多少苦。然後自己看見那個苦，產生絕大的恐怖，絕大的厭離，他從這個厭離上面推己及人，變成他的大悲之因，所以不是不見，不是不厭離。

【由見如是無邊眾苦，心生恆常猛利不忍，而云於生死不稍厭患，極為相違。】

看啊！看見這樣的無邊的眾苦，所以他心裡邊發生什麼？恆常而且猛利，對於這個苦的厭患是非常猛利，而且恆是什麼？從不斷絕的，就這樣，這樣對這生死厭患。為了自己尚且厭患，覺得這個東西又這麼可怕又這麼難斷，可想而知，厭患到極點！現在你要幫一切人的話，那更是厭患到無比的厭患，這個是我們可想而知的。現在說對於生死不厭患，這個完全錯了，完全錯了，所以極相違背。菩薩絕對不是這個樣的。

【若於生死心善出離，次見有情皆自親屬，為利他故入三有海，此道次第亦是菩薩觀行四百論之意趣。】

他真正的狀態是什麼？你已經見到生死的過患，而且善巧了，已經能夠出離，但是你所以不出離的原因為什麼？因為看見一切有情，無非都是自己的父母親屬，所以那時候明明是苦，你跳下去救他們，是為了利益別人，這

【月稱論師於彼釋中亦詳明之，】

那麼月稱菩薩解釋這個，也詳細的下面這麼說。

【如云：「由其宣說生死過患，令意怖畏求解脫者，為令決定趣大乘故，世尊告曰，諸苾芻有情類中，不易可得少數有情，經於長夜流轉生死，不為汝等若父若母兒女親族，隨一處所。」】

下面引，說現在了解生死當中一無是處，種種的過患，然後呢？我們產生大怖畏，一心求解脫，但是為了策發你的大乘心，你一解脫，完了，只解決你

【了知世尊如斯言教，菩薩為以大乘道筏，度脫無始流轉生死，為父母等諸親眷屬，無依無怙諸眾生故，安忍躍入。】

就是這樣。那麼現在我們了解了佛告訴我們的這個道理以後，學佛的那個菩薩行者不是修小乘道，而是大乘的這一個道。這個像一個船一樣，要把所有的父母，無依無靠的沈淪在生死的那一些人救出來，所以安心忍受這個眾苦，跳到這個生死大海當中。

【無上密咒亦須此理，】

顯教大乘是這樣，密教大乘也是這樣，大乘共通的，在本論一開頭已經說過了，顯密兩個根本絕對沒有一點差別，一定是這個。意樂是大菩提心，就是大慈悲心，行的是六度菩薩戒萬行等。

p. 190

【如聖天攝行炬論云：「以此次第，應當趣入極無戲論行。其次第者，謂修行者最初當念，無始生死所有大苦求涅槃樂，遍捨一切猥雜，下至王位自在，亦當修苦想。」】

這是前面告訴我們的次第，很清楚。第一個對生死的行相了解，然後呢推己及人，就這樣，這個是次第。那麼現在呢？我們了解了這個次第以後，應當趣入，真正的開始走進去的話，極無戲論行。這個戲論兩個字要解釋一下，就是跟這個法義不相應的一切都是戲論。儘管你今天嘴巴裡面講法講得頭頭是道，可是如果講完了以後，心裡面不相應，這個叫戲論，所以它叫極無戲論行，一點都不能差的。那麼現在這個次第是什麼？修行的人，看哪！最初第一步當念無始生死所有的大苦，這是我們應該的。無始生死以來，不得了的苦，這唯一的要求的是涅槃樂，要求的求涅槃樂，那麼那個時候怎麼辦呢？遍捨一切猥雜；於是在世間所有一切的雜染的；猥是猥穢，就是下劣的，當然現在叫我們做乞丐，這個是下劣的，那我要做一個上等的人。現在拿佛法來看，那個王位也是下等的，也是雜染的，乃至於到天上面也是，當修苦想！我們要了解這個道理。所以當年我自己出家的時候，有人就這麼說我，當時我不容易回答，現在完全了解了。人家怎麼問？很可能人家會問你，你們不是說學大乘行什麼等等嗎？可是你們總覺得要厭患、厭離，離開這個東西，好像太消極了。對！從表面上來看，的的確確是這樣，的的確確是這樣，但是更深一層的意義來說的話，那就完全不同、完全不同。所以儒家有一句話，「人無遠慮必有近憂」，你沒有這個遠大的目標的話，對不起！你眼前的透不過去。反過來你有了遠大的目標，眼前就動搖不了你。所以我們拿一個最簡單的譬喻，這個譬喻是常常說的，今天再說一遍。我們如果要能賺錢，小孩子十幾歲，現這個地方到處缺工人，你跑得去馬上就可以賺錢了，但是一般的家長稍微有能力、有頭腦的，絕對不讓這個小孩子馬上去賺錢，不但不讓他賺錢，還要貼錢，幹什麼？送到學校裡去唸書，對不對？拿我們的眼睛觀察你這個人真顛倒！別人要賺錢，你怎麼不要錢的？結果呢他卻是真的賺了大錢。所以了解了這一點，我們必定要知道，我們真正修學佛法的人，的的確確，最主要的目的還是在求苦的脫離，求樂的圓滿。換句話說，把苦一切，徹底的淨除，不像世間人，頭痛醫頭、腳痛醫腳，這種人短視無明！所以對這種人看起來，他的確看不見你的究竟的意趣。所以我們古代，不要說佛法裡邊的，世間的那些一般的賢人，他都是這麼說。這個莊子上面就有一段話，這個凡立志趣那像普通人，那個小麻雀，牠不知道鴻鴣之志，就是那個大鵬鳥，那個大鵬鳥一破扶遙直升幾萬里，這樣的心力，那個小麻雀飛了個半天一點點，他不了解這個心情的。的的確確我們眼前一般人都是短視，這一點我們的確要了解的。從世間而進入佛法，然後進入佛法要一層比一層深，一層比一層深，這個概念我們必定要知道。所以不管人家怎麼說，沒關係，我自己要有一個正確的認識，所以一開頭最重要的，正知見最重要的。你能夠把那個正知見認得了，然後你這麼一步一步走上去的話，最後人家還是要佩服你，不但佩服你，你還可以把人家救出來。所以我們千千萬萬不要看眼前的小事情。我們常常有的時候說，好像人家做得很熱鬧，沒關係！人家熱鬧他們的，我也很熱鬧。我怎麼熱鬧法？我關起門來做，下我的因，因種當中極無戲論行，這是絕對重要、絕對重要的。是啊！你要弘法嗎？法從那裡弘起？你是要認得法，如法去做，那個時候才能夠弘，現在這個清楚很明白。所以你因地當中只要真正做對的話，那個時候才是我們真正的極無戲論行。用不著，目前忙著跟人家唱對台戲，這個一點很清楚、很明白，這是我們必然要知道的事情。但是我處處地方要提醒，處處要提醒，我們這一個概念，主要的是什麼？就是因為我們迴觀我們自己，也曉得我們自己就是個初心行人，外面的這些人，你怎麼曉得他不是菩薩來的？這個千真萬確，對不對？又我們看歷史上有各式各樣的菩薩，寒山寺的這麼二位了不起的人，他現個乞丐相，這乞丐都是菩薩，何況那些人？他能夠做出這麼大的事業來，那真是菩薩。前天我向老和尚請教那個事情，他就談起當年慈航菩薩的一段因緣，我聽了真是感動的不得了，以前我還沒聽說過，這地方我來跟你們說一下。你曉得當代慈航菩薩，那是人人曉得，他的弟子律航菩薩，那這個也好了不起，他走的時候那個淨相之美，他是唸佛而走的。早幾天，都已經曉得了，然後臨走的時候，那個吉相，早上還在唸佛，唸了半天要叫他送，到最後他說不去了，為什麼？說他的弟子當中，老么還沒有來還要等，然後呢等到中午來了，來了，下午可以走了，然後洗完了澡，說說笑笑告訴大家，你看你就照這樣子做，生無病苦什麼的，說完了眼睛一閉走了，這個這是他老人家親證的，那些人看的週圍，所以他自己的修行固然好，他也覺得淨土好，他勸他的師父，他一心要勸他的師父，慈航菩薩，勸他要修淨土。慈航菩薩說，你修你的淨土，我可不要，這個是真實的再來菩薩。他見生死當中有大利益，他不去，然後他那個弟子一直勸他，好好，你要勸我去，我就去！好好的兩腿一盤，一坐沒氣了，就走了，有這個本事！然後很多弟子在那地方大家都埋怨他，你看你看，你現在怎麼樣，結果這個律老就害怕起來，就在那嗑頭，求呀、哭呀、鬧呀，師父你不能走啊！大家的確現在大家都要依靠你，他也不理，就是沒氣、就是死了，搞了半天再張開眼睛來了。是嘛！你們有這個本事嗎？所以我們不要看別人，千萬不要看別人，菩薩的的確確在世間上面，你看不見他的，所以我們儘可能的看見別人都是菩薩，那個時候有什麼好處？我自己趕快努力跟他學，所以關於前面這個道理，務必正確知道，有百利無一害。

請翻到190頁，共中士道分四個部份，第一個正修意樂，是中士的內涵是什麼？這是第一個。第二呢？彼生起之量，正修的內涵，就是講它的質要正確。第二個要達到什麼樣的量？量要足夠。第三個除遣此邪執分別。有很多人對於這個道理不清楚，乃至於錯誤的執著，產生種種流弊，這個把它清除。關於第三點對我們是特別重要，我們一定要把錯誤的拿掉了以後，那個時候才能夠把正確的樹立起來。這個本論上面特別說明的一點，是很多人把厭離心誤解以為單獨小乘的，說大乘不應該，這個概念是絕大的錯誤的，根本上就錯誤了。因為它本論究竟目標，實際上就是佛陀出世的真正的原因，是引導我們走上究竟這條道路。那麼同時也順便一提的話，反過來我們也不要停在單單這個厭離心。策發了厭離心，還要進一步怎麼樣昇華這個厭離心，由於自已的厭離心，進一步要解決一切眾生的問題，實際上呢，卻同樣地也真正地解決了自己的問題，這個是留在下面講。所以在我們初心行人最後有一段話，就是一百九十頁上面第一行，最初修行的人，最重要的我們務必要瞭解，無始生死以來的這個痛苦，然後呢一心要求這個解脫大苦的涅槃之樂。要瞭解世間一切無非是苦。不要說世間一錢不值，乃至於王位，王位那都不值得我們留連，不但不值得而且這是痛苦的根本，這個我們初心行人應該第一步認識的。有了這個，那麼整個的佛法才能建立起來。那麼上面有了這個條件，我們進一步就問了，是的，現在我們對於解脫的內容曉得了，應該達到什麼程度也瞭解了，錯誤的概念也排除掉了，那麼現在呢？說一心要想修應該修什麼的方法。所以

【◎ 第四決擇能趣解脫道性者。】

那麼這個地方就來說明一下，什麼是我們該走的路，走這條路達到最後解脫這個目的。

【如室利勝逝友云：「沈溺三有流，苦海無邊底，喜掉無厭畏，何物在我心。貧難求護壞，離及病老衰，入恆熾然火，覺樂寧非狂。」】

說現在提醒我們一下，說我們現在是怎麼個狀態呢？在沉溺，就是溺在那個水當中、大海當中。那個大海什麼？三有！三有就是欲界、色界、無色界。不但是欲界一無可取，人間、天上乃至於色界、無色界天這麼大快樂，實際上這個還在輪迴當中，這個還是苦海。既無邊也無底=,說明它的深跟廣，都是無法測量的。換句話，這個苦是無窮無盡的，在這樣的大苦的無窮無盡的這個環境之下，我們不了解、不厭惡，居然還去歡喜它，「掉」通常說是掉舉或者掉散，就算是我現在學習了，心裡面還是散散懶懶，不認真的努力，對於這一個世間真相無非是苦，不認識，也不怕也不厭，是什麼東西在我心裡面把我蒙蔽了？這樣第一說明這個。下面呢告訴我們，這個三有當中貧乏，實在是要求的都難得到，所以難求。你沒有什麼東西真正來保護你，處處地方、樣樣東西來失壞。「離」就是最後，它三有一切的根本體性，就是別離自性，最後總歸要死，死了之前病呀、老呀、衰呀，無非是這種大苦，這個大苦說從來不停的，所以熾然大火，在這種情況之下，我們居然覺得快樂，這個豈不是我們顛倒了、瘋了，我們真是這個樣。

【又云：「噫，世具眼盲，雖現前常見，後仍不略思，汝心豈金剛。」】

世間人，雖然我們有眼睛，但是我們像瞎子，我們是開眼瞎子，為什麼這樣說呢？說上面這種大苦的道理，眼前經常出現，事實明明擺在這裡，但是我們居然不去用功的思惟觀察。

前一頁(81b) [82a] 下一頁 (82b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十二卷 B面

日常法師

去用功的思惟觀察，乃至於少少的思惟觀察都不能做到，我們的心裡是什麼？我們的心裡，我們常常說這個心裡像個畜生，像個木頭，木頭表示默默粗粗的。我們現在呢像金剛，啊這麼大的痛苦，居然了不動心，這個實在是我們的愚痴，所以要有這種心情

p. 190 (5)

【當自策勵，修習生死所有過患。】

現在我們第一件事情，真正重要的要鞭策自己、鼓勵自己，不斷的去思惟觀察這生死當中，一切沒有一點點好的地方，種種的禍害、過失。下面，

【如七童女因緣論云：「見住世動搖，如水中月影，觀欲如瞋蛇，盤身舉頭影。見此諸眾生，苦火遍燒然，大王我等樂，出離往尸林。」】

看見那個世間情況動搖，這個就是指無常虛幻，就像水中的月影一樣，它本來就是虛假的，水裡邊的月影，看看像有，實際上沒有，而且是動搖不定，一直在那無常變化當中，我們要認識這個，那麼這個實際上就是見解上面，我們要認識我們目前的狀態，然後呢我們貪著難捨這個，這個是什麼？關於欲，我們一切的欲望像瞋蛇，盤身舉頭影，這個毒蛇身體盤了、頭舉了，這是什麼狀態？攻擊的狀態，蛇在那遊的時候，正在那遊的時候它不危險，盤起了身、頭舉起來的時候，你不小心跑過去它叭一下竄上來，就把你一口咬死，這個欲就這麼個厲害法，隨時待機而動，你一念欲心起來了，就完了，就害了它。我們剛剛講過十二因緣，十二因緣這個能引位當中，因位識怎麼會感果的？就因為愛取，愛取什麼？就是欲好、貪欲、就是這樣，所以你一起這個愛取、這個欲貪的話，馬上就把這個惡因就引發，所以這個生死這樣可怕法。

【見此諸眾生，苦火偏燒然，大王我等樂，出離往尸林。】

然後呢自己也見到，然後也見到眾生，真正一切的眾生，都在這一個狀態當中，就在這一個惑業苦，這個生死輪迴當中，沒有一個地方可以保忍，沒有一個地方可以逃避。這樣在熾然無常大火當中。所以說我、我們現在看見了這一點，真是一無可取，深深厭患，要到哪裡去？出離，求出離，一心跳出來，那麼到哪裡去？往尸林，尸林就是尸陀林、墳場，這個佛一再讚歎那個地方。我們現在人真是顛倒，大家都說進步、進步，當年我也一直覺得進步，後來看見那個善知識，他告訴我，這個人真是顛倒，這邪見增上的時候，前面說，明明是顛倒的事情，他還覺得進步。本來我們以前，譬如說住家，很多東西不大方便，現在大家覺得方便了，把這個世間的真正的醜相掩蓋住。以前我們中國有一個故事，好像出在儒林外史上面什麼，說有一個人生了一個病，生了個瘡，那麼請一個大夫，那這個大夫是個蒙古大夫，他看見生了個瘡以後，他好好好，這個簡單，然後呢是調一點麵粉水，把那個瘡塗著敷敷看看，蠻好看，好好好，這個病治好了，現在我們都犯這個毛病，把這個表面把它瞞住自己說病治好了，有這種事情嗎？他為什麼要這樣說呢？就是現在我們都在這個上面形象上面轉。譬如說，我們這個廁所，現在感覺好乾淨，一點味道都沒有，那樣樣東西都方便，讓你明明不理想的地方，種種的方式來騙你，讓你覺得是安樂。乃至於人死了，跑到殯儀館裡面去的話，你覺得那個地方簡直是，在這地方我倒還沒注意到過，但是美國那個殯儀館，你一進去，那個肅靜、那個場面，你簡直感覺好像到一個什麼地方去享受去一樣，假定你不是那個死人的親人，你沒有這個悲切的心情的話，你還覺得赴一場宴會一樣，就這樣，所以沒有一點點地方來引發我們，說世間明明苦的還騙我們。真正修行人不是的，幹什麼？到尸陀林。古人的尸陀林，人死了就丟在那個地方，你看看，又可怕、又髒、又臭、又爛，然後你看覺得人死原來是這樣，到頭我也這個樣，忙了個半天呢，是一無意思，那時候心裡面就策發了，當然修行之前已經策發了，可是剛開始必定這種心念不強，一股勁，等一下過了一下，你也許忘記掉了，一看覺得，不可以，策發我們的努力。所以真正的修行人，我們千萬不要弄錯，這是為什麼我們前面一再說，我們來了以後，還要講究那個、講究這個，你完全錯了，愈是跑到這裡愈苦，那麼實是很多地方來策勵你們。所以說你要學佛，還是學你自己，學你自己用不著到這個地方來，你儘可以賺了大錢去享受，要學佛的話是另外一回事情，這個我們千萬要注意。

【依正世間，剎那不住滅壞無常，猶如水月為風所動。】

下面就是說明這個，不管我們的身體也好，這是正報，以及我們所住的世間，依報也好，這個剎那剎那在變壞當中，就像水當中的月一樣，它本來就是空的就是假的，何況還在那兒動搖。空的假的也許你還一下看不清楚，明明動搖這個事實擺在這個地方，你居然還看不見，所以我們說雖然是具眼，雖然有眼睛，跟瞎子一樣。然後呢，

【諸欲塵者利小害大，等同毒蛇身所現影。】

這個諸欲這個塵勞，眼前看看一點點小的好處，實際上害處不得了，就像那個毒蛇這樣的樣，你一碰它馬上就喪失身命。

【又見五趣，熾然三苦大火燒惱，由見是故厭捨三有，生如北方孩童之心，欣樂欲得出離解脫。】

再進一步，我們眼前如此，而且看見整個的五趣，就算你惡道當中生到善道，生到天道，對不起，沒有用，仍舊在這個三苦的大火當中，沒有一個地方例外的，非常猛利的，所以真正修行對這個應該厭捨。由於了解他的可患，產生厭離捨離這個，要到什麼程度才可以呢？前面已經說過了，下面舉個譬喻，說北方那個就是，大概我想指宗喀巴大師，或者是他們那個時代的人，他怎麼一個狀態呢？就是叫我們凡是任何世間的欲樂，不管用什麼形式出現，我們都不要，一心只求這個解脫，地獄畜生餓鬼固然不要，人也不要、天也不要，名也不要、利也不要、錢也不要，什麼樣都不要，只有一樣東西，要求解脫。那麼這個

【北方孩童者，】

是怎麼呢？

【傳說北方炒麵稀貴，於日日中唯食蔓菁，孩童飢餓欲食炒麵，向母索之，母無炒麵給以生蔓菁，云我不要此，次給以乾蔓菁亦云不要，次給以新煮者又云不要，更給以熟冷者亦云此亦不要，心不喜曰，此都是蔓菁云。】

就是這個，傳說當中那一個地方，那個炒麵比較好，不但好，貴是好而且稀有，平常吃的都是蔓菁，這個蔓菁，那麼小孩子餓了總想吃一點好的，跟他母親說要那個炒麵，那個母親沒有這個好的東西，就給他生的蔓菁，他這個不要，那不要的話，那這個騙騙他，給他乾的，乾的不要，那麼再給他新煮的，新煮的也不要，煮好的冷的也不要，不管他用什麼出現，我總歸不要，總歸都是一樣的，現在我們也應該如此。

【如是我等，見聞憶念世間安樂，一切皆應作是念云，此是世間，此亦世間，此皆是苦，非可治療，發嘔吐心。】

這個就是我們現在應該的，不管是我們看見聽見，然後心當中起心動念，所有世間所求的這個，都要這樣說，這個是世間法生死流轉，這個也是，那個也是，，，，沒有一個例外都是苦，這個苦是一無可取，又無可治療，一碰到發嘔吐心。實際上呢這是什麼狀態？一看到厭惡到絕端的這種心情，就是嘔吐心。實際上那個地方講嘔吐心，它不是用一個好像很粗俗的，或者我們容易感受得到的，而是什麼？在我們真正修行第一步，五停心觀，對治這個貪欲的方法，大家還記得？用什麼？不淨觀，這個不淨觀當中有好幾種，白骨觀，大不淨等等，你修這個不淨的時候，等到你修起來的時候，就會這樣。你一看見那個食物，你就會覺得又髒又爛又臭又會發嘔，硬是會嘔，這樣。所以你看見，凡是看見可愛的東西這個心情起來了，你還會不會執著？這個所以為什麼叫我們要修修修，就這個道理。不過到了這裡大家聽見了，那我們趕快去修吧！對不起，你前面的基礎沒有建立起來，不相應，這個是我們要了解的。所以它前面每一個地方，告訴我們清清楚楚，我們第一個修什麼？修歸依，歸依的時候如果你罪障未淨，資糧未聚，在這種情況之下，你不管怎麼修，修不起來，你一定要怎麼樣去淨除罪障，積聚資糧，那時候就可以了。而且這個裡邊又說明了幾樣東西，淨障積資，以戒為根本，廣發正願，這是我們下腳的第一步。

【如是思惟，昔從無始漂流生死，厭患出離及思今後仍當漂流，令實發生畏懼之心非唯空言。】

就像這個樣的如理去思惟，思惟什麼？我們從無始以來，一直在飄流在生死苦海當中，對這個有種種的過患，現在認識了解了，產生無比的厭惡，一心要跳出來，假定你不跳出來，以後一直還在飄流在這裡，一定要到什麼程度？發生畏懼之心，真的對這個產生絕大的恐怖，一想到就恐怖，讓你坐立不安，那就對了。我們前面曾經講過好幾個公案，不管是老的也好，不管是小的也好，像難陀，佛的這個弟弟他是王族出生，家庭又這麼富有，那個太太又這麼好，叫我們怎麼捨得？他當然一樣的捨不得，不過他比較幸運，遇見佛，然後帶他真正地一看這個因果緣起的事情，這些東西他都不要了。更進一步了解了說，你雖然能夠升了天，最後還是要去，那害怕的，還記得吧！如果他吃飯之前，先想一想所見到的這三有當中的真實狀態的話，那這個飯根本吃不下，吃下了去馬上吐出來，這個實際上那個三有這麼可怕。所以我們現在睜開了眼睛，開眼瞎子，

p. 191

【如親友書云：「生死如是故當知，生於天人及地獄，鬼旁生處皆非妙，生是非一苦害器。」】

那麼這個書上面也告訴我，這是龍樹菩薩說的，說生死的真實的行相，真實的體相就是這個樣，你應該知道，這是我們應該知道的事情，不管這生死當中你生在哪裡，六道當中天、人、地獄等等，沒有一個地方好的，你只要在這個生死輪迴當中，就是非一苦害器，種種的痛苦就從這個上頭來的，種種的一切都是這樣來的。所以在前面，修那個八苦、六苦、三苦當中啊，曾經說到五取蘊，說只要這個取蘊的重擔一天沒有放掉，一天執持，那麼這個時候苦永遠隨著的你，這是我們要了解的。現在呢我們擔著那個東西，真正的厭患厭患，厭患這個。所以不要說個不理想、那個不理想，那個都很理想，不理想就是你執著這個東西，那個是真正不理想，你根本把握不住，你不管怎麼想怎麼說，都是空話，這個是我們要了解的，真正要了解的。所以真正的重點你把握得住的話，那麼進一步慢慢慢慢的順著那個根本摸上去，就很快的可以達到目的，否則你在枝末上面轉，雖然最後必定是會碰到的，但是這個畢竟是走的冤枉路。

【生生死中乃是一切損害根本，故當斷除。】

要曉得，這個雜染相應的這個結生在生死當中，那就是根本，這個根本要斷除。現在這個根本的因，經過前面的，不管是用四諦、十二因緣來解釋，我們己經了解了，一定要斷除它。那麼要斷除這個呢？

【此復要待滅除二因，謂煩惱業。】

你要想斷除那個生死的根本，怎麼辦呢？要它的原因中，原因是什麼？二樣東西，煩惱跟業。

【此二之中，若無煩惱，縱有多業亦不受生。】

這個我們已經了解了。

【若有煩惱，縱無宿業率爾能集。】

反過來如果是你有煩惱的話，就算你沒有業，他率爾就是緊跟著，只要你有煩惱，煩惱的下面馬上就造業，造了業還是要感果。所以

【故應摧壞煩惱，】

所以我們真正現在的修行是幹什麼？摧壞那個煩惱，所以這個最後，從前面這個苦，而最後推到要脫苦到哪那裡去，摧壞那個煩惱。要壞、摧壞那個煩惱，要破那個因，

【賴修圓滿無謬之道。】

所以我們要修，但是你要修的話，要修對哦！這個很重要，要修圓滿無謬，這個裡邊有二項，第一個不錯，不錯就是質要對，還要呢？圓滿，量要夠，最圓滿的是佛，次圓滿的就是聲聞緣覺。如果是你弄錯了以後，對不起，儘管你在修行，你還在輪迴當中，就是弄得不好乃至於還要受惡報，所以這個正確的認識是非常重要，所以在這個地方我們就可以想一想「俞淨意公遇灶神記」這個公案，他自己還覺得我做了這麼多善事，做了這麼多年，怎麼沒有好報反有惡報？他真的做了好事嗎？他沒有！他沒有！這是什麼？錯謬之道，他完全走錯了不知道。所以我們現在真正修學佛法的話，第一件事情一定要有正確的認識，這個是非常重要、非常重要！那麼，好！所以現在呢我們了解了，真正的世間真象這麼個苦，要想去除一定要在因地上面解決，而這個一步一步的追溯上去，最後找到根本的因是煩惱，那麼要修煩惱，要這樣不錯，現在我們要修了，那麼怎麼修法呢？說這個裡邊要兩個，第一個你以什麼身去修，然後呢修什麼樣的道能夠除掉它。所以

【此中分二：① 以何等身滅除生死，② 修何等道而為滅除。】

現在看一看。這個要修行，的的確確要所依靠的一樣東西，屬於資糧，我們平常說，這個就是我們的暇滿的人身，前面已經說過，現在正講到又特別提一下。

【◎ 如親友書云：「執邪倒見，及旁生，餓鬼，地獄，無佛教，及生邊地蔑戾車，性為騃啞，長壽天。隨於一中受生已，名為八無暇過失，離此諸過得閒暇，故當勵力斷生死。」】

前面已經講過了，你生在這個八難當中的話，隨便一個當中，你就沒有辦法可以真正的修行，所以只有能夠離開這個八難，不受這個八難的遮止，那個時候才有機會修行。所以你真正得到了這個暇滿的人身，這個是好難得好難得的寶貝，意義是這麼大，得到了以後要好好的努力。前面一再告訴我們，假定我們得到了這個暇滿的人生不修行，還是忙世間的一樣，這是不如畜生！這是千真萬確的。我們現在忙什麼？我們也忙將跟畜生一樣的，但知水草，只管個肚子，只貪個舒服，這個畜生也有，實際上還不如畜生，牠要想飛，一下就飛掉了，我們不會飛。牠如果跟你打架，牠牙齒比你利，牠的爪子比你厲害，牠跳的比你高，一個跳蚤蹦一跳，比牠的身體要跳上幾十倍，我跳了個半天，跳不到我自己人那麼長，我們人生是真正珍貴的地方是什麼？就在三界當中，生死輪迴當中，最初唯一可以跳出生死輪迴的就是這個，而這個人身的可貴的地方是什麼呢？就是現在我們說聽聞佛法，然後還要如理思惟。注意哦！這個每一個有它的非常重要的因緣，現在我們得到了要好好的利用它，要好好的利用它。第一個一定要去找善知識，然後呢要如理的聽聞，千萬不要盲修瞎鍊，然後呢還要如理的思惟，哦現在前面已經告訴我們，在一開始的去掉虛妄分別的，我們常常說，我們不要分別，這個不要分別有他特別的意義，可是我們不了解，往往說大糊塗一片，腦筋裡面什麼都不管，完了，修行絕對不是這樣，你一定要如理思惟分別，哪一個是錯的去掉它，那一個是對的抉擇它。所以現在有很多人修行，愈修愈遲鈍，愈修愈愚痴，明明已經走上錯路了，所以我們真正修道，一定要走上無謬，就是不錯的，還要圓滿。

【是須於現得暇滿時斷除生死，生無暇中無斷時故，如前已說。】

這個前面已說了。

【大瑜伽師云：「現是從畜分出之時。」】

那麼這個大瑜伽師就告訴你，這個大祖師告訴我們，要記住啊，現在是我們真正從畜生當中跳出來，他不講從三界，而講從畜生道當中跳出來，他有個道理的，這個出就是出三界，因為平常我們所以跳不出來的原因就是愚痴，這唯一能夠解決這個問題的就是智慧，換句話說，你不能再像那個愚痴，你得到了人身而你不善巧利用你的智慧的話，這個說實在是不如畜生，剛才說不如畜生是消極方面的，現在積極方面的，更是不如畜生。畜生受牠的業力支配，牠就是這樣，還不會造極大的大惡，我們人如果你不得善巧的話，造大惡的都是在人道當中，這是我們務必應該了解的。現在我們得到了，利害之間一比的話，那差的實在太利害太利害，所以只要我們隨便的懇心一比較的話，沒有一個人例外的，大家一定會全部精神打起精神來說修行，一定要跳出來，這個是一個很重要的認識。

【博朵瓦云：「昔流爾久未能自還，今亦不能自然還滅，故須斷除。斷除時者，亦是現得暇滿之時。」】

說我們以前無始以來一直流轉生死，沒有能夠跳出，跳出是還滅，以後呢？對不起，這個跳出生死輪迴還滅這件事情，它不會自然掉下來的，你不修對治絕無可能，所以你一定要修對治來斷除它，那麼要斷除學對治，就是現在得到暇滿人身的時候。這個人身上面所以稱它為暇滿，大家回憶一下，所以如果諸位同修，前面沒有聽的話，回過頭去，好好的補聽補看一下，來策勵自己。

前一頁(82a) [82b] 下一頁 (83a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十三卷 A面

日常法師

回憶一下，所以如果諸位同修前面沒有聽的話，回過頭去好好的補聽、補看一下來策勵自己。

p. 191 (10)

【此復居家於修正法，有多留難及有眾多罪惡過失，出家違此，斷生死身出家為勝，是故智者應欣出家。】

我現在要修行，但是要修行，這個在家身對修法是難哪，不曉得有多難！不但是要正修難，反過來呢？在家身要造罪過失，實在容易的不得了，家裡邊的處處地方，一天到晚，家裡面覺得應該做的事情，都是在造罪惡，出家卻卻相反，出家卻相反，所以他有無量無邊的殊勝功德，所以斷生死身出家是最殊勝，所以真正有智慧的人，應該欣樂出家，必定要出家。記得前面吧？前面一再說，說幾個地方。第一個地方呢？業力門當中他特別告訴我們，說你同樣的修行，同樣的一個菩薩，一個在家菩薩跟一個出家菩薩，那個在家菩薩供養，把三千大千世界這麼多最圓滿的東西去供養，結果一個出家的菩薩點一個小小的燈燭，這個功德，那個出家的菩薩，不曉得要大多少倍。然後他就說，就意樂兩個人發的心是一樣的，那地方唯一不同的，為什麼？一個是出了家，一個是在家，所以不僅僅是前面說的，是家裡邊留難很多，難以修行，實際上你同樣做一件事情，同樣的做，就因為你披了這件袈裟，代表了這個清淨梵幢，做一點事情就產生無比的功效。

這我們前後舉了多少例子，這個地方再說一下。就像我們要到一個地方去一樣，用交通工具，說我有兩隻腳走，可以，但是這兩隻腳不如腳踏車，腳踏車不如汽車，汽車不如飛機，現在又有火箭，請問你用哪一個？有很多地方腳還可以走得到，有些地方腳根本走不到的，你說到美國去，你的腳倒走走看？這個我們務必要了解，所以特別說明出家的殊勝。然後呢後面又告訴我們，真正我們要想修到，近程得到普通的暇滿，不理想，要最圓滿的這樣的一個工具。那麼這個圓滿的工具是幹什麼？要出家，他不是說近事，換句話說，不是五戒，不是八戒，也不是沙彌，而是圓滿的比丘。他又特別分析，如果說你出了家以後，衹是得到證得一個阿羅漢果的話，那沒有太大的意思，不是沒有意思，有意思，沒有太大的意思，說這個阿羅漢，這麼個難證法，實際上呢，你衹要做一個近事，八關齋戒，這樣的斷淫的話，也可以做得到，沙彌也可以做得到，然後呢沙彌衹要持十條戒，你現在要持兩百多條戒，結果是一樣的，你何必呢？不是，這個是什麼？要修圓滿的教法，他處處地方讚嘆那個出家，這個出家僧之殊勝是不得了的，前面我們也說過多少功德，所以我們常常應該憶念觀察。

【若數思惟，在家過患出家功德，先已出家令意堅固，未出家者安立醒覺妙善習氣。】

我們不斷的這樣思惟的話，那有什麼好處？好啦，在家是種種的不如意，種種的不理想，出家是無比的功德，如果先已經出了家了，意志堅固，歡喜、高興啊！你不要說，就是這個歡喜高興，一方面把我們出家的意志堅固，一方面歡喜高興本身又在隨喜功德，又再增長你的福德。你同樣的歡喜，在家今天歡喜，歡喜一下對不起，你這個隨喜這個染污，註定你在輪迴當中愈陷愈深，我同樣坐在這地方，出了家，我歡喜真高興啊！這個隨喜功德就無量無邊；所以這是為什麼出家有這樣的殊勝意義，在任何情況之下，兩者是絕對不能比的，這個我們了解得愈多，你思惟的愈多，那個時候意志愈堅固，又特別好的是，你思惟本身又是一個最大的功德，思惟這件事情本身又是個最大的功德。比如說我們在家人，在家人想些什麼事情？說現在這個股票又漲又跌了，房子又漲了跌了，生意又什麼了，那我們這個在家人事情，這種事情在世間順理成章，養家活口等等，無非是染污之業，所以多有留難，而且多是過失。現在我們出家人呢？即便像我們現在這樣，我一生都錯，還做不到，你那個心念本身已跟法相應了，你看看！所以他在家人覺得百分之百想對的時候，都是錯到底的時候，我們覺得我們一無是處的時候已經開始步上正法，你想想看，怎麼能比二者當中，這兩者當中是完全不能比、完全不能比！所以這一點我們務必要知道的。所以說，未出家者由於這樣的思惟觀察安立覺醒，如果說自己還沒有覺醒的話，要想辦法透過這個，使得自己覺醒這個妙善的習氣，現在先種下這個種子，總有一天這個初發種子，很快的，最好是這一生，萬一不行的話，愈早愈好，你衹要什麼時候這個種子起現行，你就有成就。

【此中道理當略宣說，】

這一點很重要，所以還是說一說。

【其居家者，富則守護劬勞為苦，貧則追求眾苦艱辛，於無安樂愚執為樂，應當了知是惡業果。】

有錢的人要去守護，這的確千辛萬苦，要保險箱，保險箱不行，還要保險公司，保險公司不行，還是要被人家搶掉，然後要打官司，然後要弄這個，又要忙這個，沒有一件事情，實際上這毫無意思，無非是痛苦。那麼窮人呢？窮人沒有了，要追求的痛苦，這個裡邊是無量無邊。不但如此，明明是痛苦的，還愚痴的執為安樂，所以這三件東西當中，無一不是增長我們生死輪迴的染業，要曉得這是惡業之果，以前的因，感得現在的果，現在這樣去做，又要將來感得將來的果，是一無是處。

【本生論云：「於同牢獄家，永莫思為樂，】

像監牢一樣的這個家，千萬不要以為他快樂，顛倒呀！這個家字這妙極了，上面一個寶蓋頭，說一個房子，這個是一點，表示你就被牽在這裡，或者說你自己覺得這一個是你的主，下面呢一個豬，這些愚痴的人，就把這個覺得可安樂處，這就是家，所以我們千萬要認識，古來的聖人，真了不起！我們現在看看，現在我們這一點要千萬要注意，不要說出家了出家了，不是，出什麼家？要心裡認得這個出家的相，不要說剃光了頭，我跑到這安享其成了，那個完了，比在家人還不如。下面會告訴我們的，出家的真正的特質何在。

【或富或貧乏，居家為大病。】

不管你窮、有錢，這個在家這是大毛病。

p. 192

【一因守煩惱，二追求艱辛，或富或貧乏，悉皆無安樂，】

上面說過了。

【於此愚歡喜，即惡果成熟。」】

明明這個是錯誤的、顛倒的，你居然不知道，還要歡喜，為什麼？那就是你惡業的果報成熟，一個是異熟果，一個是等流果，一個是增上果，三者。你別以為現在有錢人，這個有錢，這個異熟果報。等到你有了錢，更繼續的要有錢，這是等流因果，然後眼前的世間，覺得淨化啦，這個是增上因果，都是邪惡業所產生的，所以我們現在千萬要注意。

【是故執持眾多資具，求無喜足非出家事，若不爾者居家無別。】

下面來了。好了我們要出家，出了家以後，還要執持眾多資具，這個還不夠，那個不夠，這個多，這個多，愈好愈多，還要求無喜足，這個是不知出家的事情，這個跟在家人一樣。在家人憑他自己的勞力換飯吃，應該的；出家人，披了個清淨幢相的話，你憑什麼受人家，單單這個，就夠你要做畜生了。然後你披了清淨幢像，壞了法的話，那非下地嶽不可，所以這一點要特別知道。我記得虛雲老和尚那個公案當中，他在雲居復興的時候，住一個牛棚，到後來弄好了以後，大家要請他到裡面去，我蠻好，我蠻好，我還住在這裡，那這都是古德的榜樣！現在我們這裡住了這麼個舒服的地方，還嫌這個不夠、那個不夠，到了夏天，電風扇不夠還要冷氣，所以這一點，大家千萬注意！大陸上面那個苦的，吃飯的都是一點湯，然後偶然什麼撈到一塊豆腐，大家高興，現在我們天天這麼豐富的菜，等一下還要這個營養不夠，那個營養不夠，這個水果也沒有，那個也沒有，不曉得我們忙些什麼，這是我們千萬要注意。

【又居家者與法相違，故居家中難修正法。】

前面告訴我們出家人，居家的人要了解這個。

【即前論云：「若作居家業，不能不妄語，於他作罪者，不能不治罰。行法失家業，顧家法豈成，」】

你在家，做在家人的事情，你不能不妄語，現在尤其是明顯，現在這個世界的的確確的，西方人有一句話，這個話叫 White Lie, Lie就是妄語，白的，本來這個說謊是不應該的，現在說這個說謊是應該的，應該說的謊言，這個現在大家公開，我想我們這個事情也是如此吧！這個居家典型的例子，對不起你要說了這個，那一定墮落，就是他逼的，你非做不可，如果有了罪，你不能不去治罰，所以你要如法去做的話，如佛法去做的話，家就顧全不到，你顧全了家的話，這個法一定不成功。

【法業極寂靜，家事猛暴成，故有違法過，自愛誰住家。」】

要曉得修學佛法是非常寂靜的事情，注意這個寂靜兩個字喔！家事是粗猛暴惡，所以兩個完全相違背的，所以真正自愛的人，他絕不貪戀這個家。

【又云：「憍慢癡蛇窟，壞寂靜喜樂，家多猛苦依，如窟誰能住。」應數思惟，如是等類在家過患，發願出家。】

這我們要了解，家裡面就是這樣的，憍、慢、癡，蛇的窟，這個蛇是瞋、癡、貪一切的最糟糕惡毒的地方，在家就是這個樣，樣總覺的每個人，現在我們平常不要說高高在上，普通人總是面子，總覺得這個要一個門面，這個門面是什麼？無非是憍慢，下面這最起碼的應該做的尚且如此，體面嘛，那尚且都是如此，其他的不談啦，這些事情壞寂靜喜樂，真正的喜樂，只有在這個什麼？寂靜當中，寂滅之樂才真正的。家裡面都猛苦，不但苦，而且猛的不得了，就像洞窟，就像蛇窟一樣，誰能夠住在這裡？所以我們應該不斷的思惟它的過患，然後呢？已經出了家，堅固，沒有出家的，要發願出家，那個出家功德之殊勝！是，剛開始走的時候是有一點，因為你不習慣，你換了一個新環境是不習慣，但是假定你有正確的認識的話，這個意志力引導我們，克服這個困難正是進步，等到你慢慢的相應了，那時候你會體會到這個出家之美！所以我也聽見好幾個人這麼，我自己也有這個感覺，說假定說眼前要選一條路讓你走的話，你走什麼路？出家，假定說沒有路選擇的，我還是出家，這個在家的的確確是一無是處，你真正的能夠體會到了，自然裡面有美不可言的事情。實際上呢，我們還是最粗淺的，他深入的內涵我們還沒體會到，假定我們也體會到，像那個毗盧劍怒那樣的話，出了一天一夜家，然後七返二十一劫這樣升天，然後最後下來證果，這一天一夜這個功德我們都看不見的，所以我們一定要從這個地方多去思惟觀察，這個出家真是殊勝，這個在家是在任何情況之下，你怎麼弄也絕不可能產生這樣效果的。那麼出了家，應該怎麼辦呢？下面來了。

【◎ 復應願以粗劣衣缽乞活知足，於遠離處淨自煩惱，為他供處，】

這是我們該做到，要什麼？粗的、劣的，不管是穿的、吃的、是用的，乞食，還要去討飯，知足，這個心理的狀態這句話，這是我們哪，必學的標榜的，我很想把這句話寫下來，貼在我們廚房裡面，要粗劣的衣缽，這個衣是指什麼？就是我們的粗受！我們住在這地方，現在我們已經很好了，有一個板凳了，還要覺得坐著過了一下，不大舒服，找一個軟墊子來鋪他一鋪。我記得我到印度去那個時候的話，他們哪有什麼，大家蹦蹦出去了，重要的上了課，然後到外面有一些，那個論辯的課到外面，隨便跑到哪裡，跑到哪裡就坐到哪裡，看到地下髒，弄點樹葉子，好好把那個髒的弄好了，然後這樣。我們大家覺得這地方蠻苦的，校長跑得來就把大家喝斥一頓，那個校長真了不起。我們在學校裡的時候，我在學校裡整整學了十幾年，我襪子都沒穿過，然後他那個地方是什麼地方？你們曉得西藏那個高山，不要說冬天，夏天我們都受不了，我們現在一點點，我自己現在想一想，真是覺得慚愧！剛開始的是冷，他外面也沒有像我們現在，哪裡說是地板，哪裡是水泥就是那個石頭，高一塊低一塊，然後這樣的。這個老師講完了，下面就啪馬上出去，跑到後來那個腳底下那個冷熱根本就不知道，這個樣，每一個人都是這樣，那個腳凍的紅紅的、黑黑的乃至於：：那沒關係，這個不是問題，所以他們為什麼這麼有成就，就在這個上頭。說我們現在的心，一天到晚不曉得忙些什麼，這是我們應該深深警惕的，於遠離處淨自煩惱，那麼為什麼我們做不到呢？實際上我們這種心裡面都是煩惱，所以我們了解了這個出家的好處。出家的目的幹什麼？淨除我們的煩惱，你能夠淨除煩惱，那個時候為他供處。所以我當年出家的時候，就有了一個誤解，現在我一直在懊悔當中，我總覺得出了家了，該受人家禮拜，該受人家供養，人家跑得來的話，好像要該他端飯給你，端水給你吃，你做一點事情好像委屈，還要指揮他們，現在我深深為這個事情感到痛苦而懺悔，我淨除了煩惱，那個時候為他的供處，我現在滿身煩惱，所以佛經上說的清清楚楚，如果說你跟這個不相應的話，那個不行。不過這裡有一點，不是叫我們馬上一下相應，我們應該了解了努力，向這個相應走的路上去做，這就對了，所以我們初機走的路子，要有了正知見，你曉得現在錯了，走上去這是我們現在該走的，這個概念要弄清楚，不是說一下要做到它。我所以強調的話，就是我們對這個實際上並不了解，只以為剃了個頭，就跑得去的話，就儼然是一個比丘自居，然後在家人跑著來，你應該向我嗑頭，應該供養我，這個觀念就錯了。這個當下本身就是跟煩惱相應之法，這我們始終要了解。前面一步一步過來，他有一個特質，他有一個特點，指出來什麼？到這裡，你真正要做的破煩惱。你為什麼要出家？為了破煩惱而出家，所以你那個出家的宗旨在哪裡，現在你出了家以後還在煩惱上轉，相應嗎？這個才是。所以你把握住了這一點，就算你煩惱還沒有除掉，那沒關係，假定我煩惱已經除掉了，出家不出家沒有關係了，我所以出家的是要除煩惱，這很明白，所以他真正的是有煩惱的，這是我認得了，正除煩惱，這個就是我們現在出家人該做的事情。那麼關鍵在哪裡呢？就是知見上頭，了解嗎？這個知見不是講一個道理就是拿這個道理來衡準自心。所以常常想，我錯了，是，那個時候我們也不必著急，這個錯的心就推動我們向上，這就對啦！

菩提道次第廣論192頁，第二段，昨天我們已經講到，現在要修什麼道，曉得要修道的時候，具要什麼呢？要修道須要具要條件，要暇滿的人身，這是唯一可以修行的。而這個暇滿的人身當中，單單得到人身還不夠，還要具足種種圓滿的德相，而這個德相唯有出家才有，所以出家殊勝的功德，處處地方讚嘆。如果你平常了解，這個隨時思惟，隨時觀察，一方面固然體會到出家的特別的好處，就那個思惟觀察本身，就是一個最大的功德，這現在我們已經了解了。為什麼呢？業，主要的是什麼？思，業的最主要的主體就是思，你那個思惟觀察本身就是在增長功德。然後你想想這個出家功德有這麼好，你就歡喜，那隨喜功德，這本身的的確確有他不得了的功德在裡頭。我們有很多人說怕，是！出家出的不好是非常可怕，千真萬確的事實，那是什麼呢？不得善巧，尤其重要的善巧當中─正知見，如果你得到正知見的話，那個事情是方便極了，你就坐在這地方想想的話，那就增長功德，就這樣。平常在家，又要忙這，又要忙那，這不要你忙的，你就坐在那地方，能夠如理的思惟，這個地方就增長功德，然後你如法去做的話，你真是吃住統統不要憂愁，這是千真萬確。可是反過來，假定你說出了家以後，反正樣樣人家供養的，你就貪現成，那就完了，這個不是從行相上面著眼的，這我們絕對應該了解的一個事實。出家目的幹什麼呢？就是要得到究竟圓滿的快樂，澈底解決一切痛苦，所以眼前本身做要一點點努力，要一點代價。就是說這樣的一點代價，得到的這個回報，那世間任何情況，在任何情況之下，沒有辦法比的，這一點才是我們事先要了解的。所以剛開始出家的時候，的的確確你對這個概念認識了以後，還要如法行持，所以他說復應願以粗劣衣缽乞食知足，於遠離處淨自煩惱，這樣才為他供處。在外面的行相上面這樣，不管是衣食住行，粗劣，那是最粗糙的，最下劣的，卻感覺的非常滿足。然後內心呢？離寂靜處，是淨自煩惱，這就是我們真正要做的事情。你如果了解了、得到了正知見的話，那你的的確確是愈想愈歡喜，就不要說我們怎麼樣的正知見，就眼前我們常常說的太多事實來比喻、來說的話，現在那個鬧市上面的種種東西，的的確確是一無是處，好像一點點小小的快樂，這都欺狂之處。你看現在我們坐在這地方，多舒服多安樂，那真好，我們從來用不著，說我這件衣服要值多少錢，我這件衣服要怎麼樣，髒了嘛，洗，破了嘛，補，就這麼簡單，你丟在這裡，小偷都不要你，既不要忙著去守護，又不要為了追求而痛苦，這事情對我們都不要，我們一樣穿得暖，吃得飽，是多好，你看！而且有無量無邊的功德，雖然說這個地方眼前好像是小小的苦，只要你仔細觀察起來，這個不是苦，這是快樂。那些人把黃金做的枷鎖套在脖子上，重的喘不過氣來，我們現在把它拿掉了，輕鬆無比，哪有痛苦的事情？，這一點，主要的都在我們的知見上頭。因為你在世間要求名利，所以看見別人打恭作揖，固然你的上司、你的老闆，你打躬作揖，反過來，你看你現在是民主時代，你要想競選一官半職，你也看見任何人，要跑得去跟他說好話，對他笑面孔，要不然他不投你票，你拿他沒辦法，就是這樣的狀態。我們在這裡誰都不求，這個就不是我要的，你看多自在多安樂，所以凡是這種地方，我們一定要了解，當你邪見增上，前面還記得不記得？講業時候，這邪見增上的時候，就是我們錯誤的見解當中，就會把痛苦的事情看為快樂，而快樂的真相就會看不見，這個叫可憐中的可憐，這真是無明。那麼現在呢？雖然我們道理是了解了，習慣還在，所以的的確確克服這個習慣，是要一點努力的，所以我們不要單想快樂的一面，真正出家，那我們一定要了解，出家是要下功夫的。在沒有出家的事情，我們用種種出家的殊勝，跟在家的過患來對比，策發我們那個出家的心，正出家的時候我們了解，正出家的時候，你要得到這個好處的話，你要努力，這個努力才有功德，天下沒有一件事情，是坐在那裡掉下來的，這個是我們要了解的。所以他生活的內涵，前面先把它指出來，下面就引那個經論上面來說明這件事情。

【如七童女因緣論云：「願剃除髮已，守持糞掃衣，樂住阿蘭若，何時能如是。目視軛木許，手執瓦缽器，何時無譏毀，於家家行乞。何時能不貪，利養及恭敬，淨煩惱刺泥，為村供施處。」】

前一頁(82b) [83a] 下一頁 (83b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十三卷 B面

日常法師

p. 192 (8)

【為村供施處。」】

我願，一心一意願求，幹什麼啊？「剃除髮已」，這個髮就是我們平常所謂的世間的莊嚴，那個頭髮一下長一下短，一下燙一下披頭，一下這個一下那個，不曉得是為些什麼，現在連這個剃的光溜溜的，頭上什麼都沒有，我們頭上一摸，好了，這個問題這所以煩惱，這都不是我們要的，是這樣。然後呢？「守持糞掃衣」，我們穿的衣服呢？人家不要的，人家不要的我撿的來。這個裡面兩個意義，世間要的，因為他顛倒所以要那些事情，真是該要的他不要，丟掉了我們要，這個世間要的是無明，我們要的是明，這個兩樣東西，我們要了解他的特質。「樂住阿蘭若」，那麼平常世間都是戲論、雜染當中，我們內心真正好樂的指這個地方，阿蘭若處，寂靜處，真正的寺院，應該這個地方。所以我們到了寺院裡面，還大家吵吵鬧鬧，歡歡樂樂，那完全不是，我們真正要得到的是內在的寂靜之樂。不要說得到寂滅樂，你就是能夠心稍微寧靜一點，這種快樂都世間無比的，這個禪定之樂，這還是世間的，一旦得到禪定之樂的話，世間什麼樂，你感覺上面味同嚼臘，一心希望說什麼時候能夠做到這裡，那時對沒有做到的人，心裡面心心念念這樣去做，因為你心心念念，一有機會你就碰到了。實際上我們出了家，還是要這樣去做，因為我們出的不是個行相，要他真實內容，換句話說，你一心一意，由這種力量推求你努力向上，這樣。那麼，那個時候呢？「目視軛木許，手執瓦缽器」，平常我們沒有什麼事情，悠哉悠哉，那個現在沒有了，全部精神貫注在這裡，學我們該學的戒定慧，他全部精神貫注在這個上頭。就是這樣，所以走有走相，坐有坐相，所以行住坐臥，沒有一個地方是能夠讓我們隨便放逸雜染的，眼睛就是看著這樣。當然學定的時候固然如此，學戒的時候，亦是如此。大家還記得不記得前面四種資糧？第一個是密護根門，你有了這個然後第二個正知而行，對於我們做的任何一件事情，任何一剎那，都要抱持著，我們現在該做的，因地當中這樣的努力法，所以這個地方說目不僅僅是目，舉手投足之間，一定有他自己的一個分寸在，那麼這個是行為。那麼飲食呢？那就是這個。換句話說，我們不再為任何現世那種事情而忙碌，那麼在這種情況之下，牢牢的堅守，在世間上面，真正的把三世諸佛的清淨幢相，能夠如法如理的撐起來，那時候大家稱讚，讚美、仰望而沒有譏毀，在這種狀態之下，才是真正出家的內容，「於家家行乞」。要不然我們跑到那裡，人家一看，，你這個出家人，怎麼這個樣子。現在不，一看哪，大家就歡喜，原來是如此。

所以你看，大智舍利弗尊者，那個時候，他是一個絕頂聰明的一個印度所謂的大哲學家，在佛法來說是大外道，實際上那個時候是最了不起的大學問家，結果看到馬勝比丘，一個佛弟子，一看到佛弟子的行持，他想：居然有這樣的莊嚴威儀的，他跑上去問他，一問，這個馬勝比丘說，我不算什麼，那完全是我的老師教的，他一看那個弟子已經這麼了不起了，老師更了不起，一問，馬上就跟著也走上這條路了，所以比丘的這個清淨幢相，就有他特別的意義。我們現在不要說要出家了，好像這種東西都不管了，好像由你怎麼辦；不要這樣做。所以印光大師，為什麼一直強調一點，念佛，念佛好啊，當然末法的時候，只有念佛，但是你不要出家，他並不是說出家不好，說出家有無比的功德，但是你做到它的話，的的確確提起點精神來，要這個樣，這個才是教人家能夠真正的見到了這個清淨幢相，種下善根，你就把這個幢相能夠撐起來，哪怕是一天一夜，就得到這樣大的功德，這我們所了解的。哪怕是一天一夜，現在我們都是出了很多年家了吧，以後不一定如理，可是從今以後我們人人努力，打起精神來，所以在這種情況之下，沒有一樣事情，不會不成功的，一定樣樣都成功。「何時能不貪，利養及恭敬」，外面是講形，裡面是心，那個時候從行相上的遠離，然後從粗淺上面的步步深入，所謂諸惡莫作，眾善奉行，自淨其意，那個時候，對於世間的這種名聞利養，統統放掉了，有形的利養等等，無形的精神上的恭敬等等，這種東西都是煩惱，這個東西像刺一樣，刺痛我們；泥一樣，骯髒的雜染，都把他淨化掉了，那個時候你真是福田，那個時候為那些附近的村落上面，真正可以所謂供養種福田，應供之處，這個才是真正的應供。所以真正的福田僧是什麼？指勝義僧如理證得的，這樣，這是我們必定要了解的一點。

【又應希願，用草為座，臥無覆處霜露濕衣，以粗飲食而能知足，及於樹下柔軟草上，以法喜樂存活寢臥。】

那我們心裡面真正應該願求的是什麼？這個就是從外面的形象上面，我們住的地方，就是隨便找一點草，如果這個地方乾淨了，草都不用，不過草的話軟一點，坐的時候可以坐的安穩，這樣如此。睡的地方呢，那裡有睡的地方就睡，所以連他覆處臥處都沒有，到了晚上就被霜露濕衣，當然這是指印度地方，印度地方天氣比較暖和、溫暖，所以這個霜露，那我們這個地方嚴寒的話，那個要遮止一點。換句話說，根本不在乎，所有這些東西，都不是我們須要的，現實的一切五欲之樂，你能夠放的多乾淨，你就可以得到多少好處；你有多少雜染，對不起，你就被他死死的堵死，好處得到一點點，這個好處帶來的副作用，痛苦是無量無邊，飲食尤其是重要，對粗的飲食要能知足。我這是樹下柔軟草上，那是幹什麼？他目的是以法喜樂，寢臥，存活寢臥，不管是白天晚上，若坐若臥，若醒若睡，以法自己自娛，這個才是我們真正重要的。那麼，我們現在忙的什麼呢？就是如理的了解，如理的思惟，你只要能夠了解、思惟的話，這個法喜馬上現起，這個是千真萬確的事實，我想在座的已經有不少同學，漸漸漸漸的就會感覺得到。比如說以剛才這個例子來說，就是講我們一個同修，平常那個知見很多，他原意無非講他的道理，結果他講完了道理以後，他那個道理講到哪裡就被人家討厭到那裡；現在他不講道理了，懂得了道理，他懺悔，人人讚歎，所以昨天老和尚也讚歎，前幾天談起又讚歎，我心裡也讚歎，這個人就是這麼顛倒，你的確如法了解了以後，然後，你把你那個見拿掉了以後，你以為拿掉了，結果就反而被人家尊重，反而被人家讚嘆。我們要的什麼？本來我們所以要跟人家談理無非希望，不必講出家，不必講出世，就世間來說，你無非是表示你這個道理站得住腳，讓人家聽信服你，結果你愈講是人家愈討厭，最多好了讓你去講，就是不理你，就是這樣。結果呢？你能夠拿掉了以後，人家就反而尊重讚嘆你，這個佛法之妙就妙在這裡；這個還談不到佛法，這個是世間最淺近的事情。如果你步步從這地方深入的話，那把我們的見思兩種煩惱，那這個快樂何止於如此，如果是如此的話，那個煩惱一點用場都沒有了。這是說，我們淺近的，隨便你可以體會得到的，就是這樣，的的確確你只要如理如法的深入的話，馬上這個快樂就會現起。再說以我們最近來說，最近大家都很精進，都很努力，現在請問你們忙完了以後，比以前坐在那裡懶惰的時候，什麼時候快樂？我相信現在大家感覺得快樂吧，其實你做完了以後，以前坐在那裡，現在難道做完了你不動，快樂了嗎？沒有快樂，跑出去滿地是髒，然後呢？我也不願意，你也不願意，現在大家都努力，結果大家快樂。這個是談不到佛法，這麼淺近的事情，所以我把這個淺近的事惰，做為一個比喻，然後我們內心上面，從這個淺近的比喻上體會，你一步一步的深入，你就會有一步一步不同的感受，所以這個地方，我們真正的目的是以法喜樂，拿這個東西來過我們日子，不管是白天、晚上，不管是若睡，是若醒。

【「何時從草起，著衣霜濕重，以粗惡飲食，於身無貪著。何時我能臥，樹下柔軟草，如諸鸚鵡綠，受現法喜樂。」】

妙極了，是妙極了！我什麼時候，最好，問我現在也是的確的，那些什麼桌子、床、沙發丟得乾乾淨淨，哪裡有草，哪裡有什麼就可以了，這地方就可以了。白天嘛坐，晚上嘛睡，第二天如果說天氣太冷，什麼躲一躲風，躲一躲雨就得，這樣。什麼東西有一點吃飽了，跑著去隨便討一點什麼東西吃飽了好，內心上面既一點沒有掛礙，然後呢也絕對不為這個雜染之身去做他的奴隸，現在我們都在做這東西的奴隸，而這個身是什麼？這個身又偏偏以前惡業所感得的，這個你輾轉這樣忙著，真是顛倒極了，所以那個時候這樣，起來是這樣的，然後呢睡的地方就是樹下，隨便軟一點的草，看看綠顏色，想那麼好，然後在這種地方幹嘛？受現法的喜樂，你如法去做的話，不但是將來究竟決定勝，眼前增上生，不但是這樣而且當下內心當中，跟法相應都升起來了。

【房上降雪，】

在這種狀態之下，不管外面怎麼，我們不管，我們這麼樣的快樂。

【博朵瓦云：「昨晚似於七童女因緣所說，心很歡喜，除欲如是修學而無所餘。」】

祖師典型的，昨天想起來，這個昨天不一定昨天晚上，就是每一次想到前面修行的，想到前面我的修的，就像那個七童因緣論上面說的，照他這樣做，真的歡喜，我現在希望的除了這以外，其他都不是我要的。為什麼？他把那些所有的過錯都丟掉了，你看！多痛快，以前那個綁是綁的，鈔票也綁，股票又綁，房地產又綁，這個又綁，那個又綁，這地方綁的不曉得死死的，現在那個丟掉，丟掉什麼都沒有，連他衣服，衣服也丟掉了，這人家的丟掉，我撿過來，穿在身上面，這件衣服絕不愁人家來偷，也不怕人家來笑你怎麼樣，這樣好法！這何等的快樂！所以我也常常想起，心裡面一樁很有趣的事情。說以前，那是剛在這裡的時候，那是因為忙世間的事情，忙世間大家都是這樣，念書、成家立業、留學什麼，這樣，到後來出了家，雖然出了家，但是這心還是有的，以後到了美國去，有了這個車子了，心裡覺得現在有了汽車，好像蠻得意的樣子。但是過了一些時候，又看看這個汽車還不如人家，居然，雖然出了家，這心裡還是沒有轉變過來。但是，我所幸的，就是有善知識在旁邊，常常點醒，慢慢慢慢的對呀！忙這個事情幹什麼？後來心裡面放下了，於是感覺車子是累贅無比，但是大眾場合你又不能沒有車，那以後，後來我換了一個地方，跑到洛杉磯去了，就不要車。有的時候偶然重要的事情，都是人家那個信士他會來，偶然我出去買點小東西，散散步，跑出去。那個美國車水馬龍，不像我們馬路上面還有人走，在那種地方你找不到人走的，他除非今天出來散步，牽了個狗溜達溜達，最後只是走附近一圈，鄰居，除此以外，你馬路上根本看不見人，如果你在走的話，大家這個車子看見很多，我心裡面忽然起了一個念頭，現在真快樂。要我以前如果碰見這種情況的話，我一定覺得我怎麼寒酸沒有車子，那些人都有車子。我現在就感覺完全不一樣了，這些人都顛倒，被這個捆的死死的捆在這裡，我一個人何等悠哉悠哉。他養那部車子要多少錢，要爭那部車子，要養那部車子，然後忙那部車子，一天到晚忙那個事情，說起來好像都必不能少，去上班要多少路，我現在這個根本都不要了，車子要他幹什麼你說。所以那時我感覺到，一點都沒錯，這個冤家對頭還容易，這個真正的什麼呢？就這個才是最難破除的，看起來好像你最好的好朋友一樣，實際上是個大騙子，千真萬確是個大騙子，所以我自己覺得，像我一點點，根本談不到修行，你只要心裡面肯照著它去思惟觀察的，那個心裡面就歡喜了，於是我每次出去一看見，我就同情、憐愍、可憐，心裡面是愈想愈歡喜。我就想到以前剛要想學佛或者出家的話，吃素，人家說你吃素就笑你，覺得不好意思，自己一個人可以，跑到公共場上就不好意思，人家說你信佛，更不好意思，做了和尚又好像見不得人的樣子，到那個時候，完全相反，他不管任何人來，我在這地方就這個樣，因為我覺得這些人就這麼可憐。那個瘋子本身，他絕對不覺得自己瘋子，瘋子只看見別人瘋了，他看不見自己瘋的，那個時候我就心裡不管怎麼樣，那結果呢？當人家彼此間大家忙的時候，我就在那用我的功，反過來他忙完了，又覺得感到不如意，跑著來找你，然後你告訴他，他覺得你有道理，那個時候不管他來找你乞丐也好，然後大老闆也好，小公務員也好，大總統也好，他的問題不能解決，跑到你這裡來，解決了。他朝你嗑頭、跪拜，當然我們修學佛法的人不在乎這些，可是那個時候你很明白的說得出來，，佛法的真正的尊貴，世間比起他來是一無是處！所以博朵瓦那個大祖師，他也，當然他做的遠來的深，你只要去做，一想啊，真歡喜，的的確確到那個時候，你除了這個其他的都是多餘的，丟都來不及。

【又應希願，住藥草地流水邊岸，思惟水浪起滅無常，與自身命二者相同，以妙觀慧滅除我執，三有根本能生一切惡見之因，】

那麼，再進一步，一步一步的，不但一步一步的深入，不同的方向，不同的角度，不同的觀點，多方面的策發我們正確的認識，策發我們精進好樂之心，總是處處希望願求，住在這個地方，那個地方所謂藥草地，就是那個草，就是那個普通一般的地方，流水岸邊，那個時候，那個地方是一個安靜的地方一者，還有呢？水浪起滅無常，那個正好策勵你，我們的生命也是這樣。讓你從這個地方引發什麼？引發原來是無常苦空，我們這本質，然後以這樣的妙觀的智慧來滅除這個我執。我執是什麼？我執是三有根本，所以在輪迴當中輪迴的是因為什麼？煩惱，然後起業、感果，而這個煩惱，是種種的因，從哪裡？從這裡開始的，找到這個我，原來根本沒有真實的，是無常苦空，所以無我，於是你了解了以後，那不再執著。

【背棄三有所有歡樂，數數思惟依正世間如幻化等。】

這就是我們出家真正殊勝的好處，你在家人，怎麼可能你說。在家人忙的是沒有錢要忙錢，忙了錢，更忙錢，你永遠不得停止。做伙計反正看七點鐘還早，反正沒關係等一下，到了七點三十分正好；做老闆的可不是，八點鐘要開門，樣樣東西都在那忙，人就是這麼顛倒。所以這個地方，還記得吧？十二因緣這個流轉圖當中，那個愛，愛是什麼？這個圖一個酒鬼，旁邊一個女人，醇酒美人，這個東西，那的的確確心裡的行相，你永遠貪著了，再多也不嫌多的，永遠反而增長你的東西，這就是這麼個嚴重法，而他的根本在什麼上面呢？在這個我，他現在在這種情況之下，一個在這個世間專門忙他，根本就牢牢的捆死在厚重惡作無明當中，你絕不可能認識這個，只有出了家以後，把粗重的拿掉了，然後把你的腦筋能夠空下來，那個時候才有智慧步步深入，才能夠真正認得他的真相，加以對治滅除。所以真正修行是必須要出家，原因在此。而這個出家，還不包括他特別的功德在裡頭，就是出家的本身就有這樣的殊勝好處，而所以說出家的還有他特別好處，因為這是三世諸佛的清淨幢相。我們隨便舉一個比喻吧，比如說一塊布，那個布本身的話就是一塊布，很簡單，也沒有什麼多大意思，是的，你可以做衣服，可以擦臉，可以做什麼，這代表這一塊布，所以這個就是出家上面上的功德。現在呢？這個出家又代表了清淨幢相，清淨幢相是三世諸佛的標誌，像一個國家一樣，那個國旗，這一下這個國旗珍貴無比，代表整個的國家。現在他這個出家相代表整個的十方三世一切諸佛啊，所以為什麼這件衣服的如此珍貴法，如此了不起，我們現在辛辛苦苦念佛，你要念到一心不亂，真不容易，可是你只要穿了這身衣服，如法如理的去學，哪怕一天一夜，你能夠做到迴向的話，往生保證，而且中品。何在呢？那就是這件衣服的功德，這是我們要了解的。所以這個出家的功德，在任何情況之下，任何沒有一樣東西可以比的，所以佛、法、僧這個三寶，我們明明說有菩薩，他卻不講菩薩也是一寶，卻僧是一寶，為什麼？這個懂不懂？就是這樣。這個清淨幢相，你如法行持，才能夠把佛的圓滿的教相維持在世間，不是菩薩，不是個人，這我們必須要了解的，所以這一點的這個功德，在這個上面並沒有講，但是我們要得到功德的話，要怎麼得到呢？就是照，你只要照這前面的這樣的去做，你思惟觀察，歡喜了這個你內心有了這個歡喜，你才能夠捨得掉世間的這種貪著；捨掉世間貪著，那個時候你如理去做；如理去做，內心上面升起這樣好的喜樂，而內在得到的功德，卻是無量無邊，所以你看世間哪有一樣事情可以能跟他相比，所以在這地方處處勸勉各位，已經出家的同修。是，沒出家的，要想辦法覺醒這個好的習氣；已經出了家的，要感到慶幸，如果一點小小的不如意，總覺得停起來，哪怕這生命丟掉，生命丟掉有什麼關係？我只要把那清淨幢相撐起來了，你撐起來了，到極樂世界去，難道還不好嗎？這個世界是一無是處，如果你真的想到的話，的的確確你什麼都捨得掉了，你真的能捨得掉的話，你要的東西沒有一樣得不到，這是我們必須眼前第一步應該把握得住的─知見。注意！我前面說過很多次，這個知見不是叫你馬上做到，有了這個知見，要去做到他還有一定的次第，不是有了這個知見，硬來，那個不是佛法，佛法有他的善巧，但是做任何事情，第一個就是什麼？建立正知見，我們世間所謂的心理建設，這個最重要，這個所以重要。我們繼續看下去。

p. 193

【「何時住水岸，藥草滿地中，數觀浪起滅，同諸命世間。破薩迦耶見，一切惡見母，何時我不樂，三有諸受用。何時我通達，動不動世間，等同夢陽燄，幻雲尋香城。」】

他處處地方說，我什麼時候能這樣？他真正了解了，一心追求的絕對不是說我什麼時候要發財？我什麼時候，他拼命丟都丟不開，逃都來不及，忙這個忙，他真正要的，我什麼時候能夠得到這個？像這個，住嘛，住的地方這個，然後所對的對象是這個，觀察觀察這些事情，看那個生命像浪一樣，那是一無是處，你能這樣的生活，然後配合這麼簡單的生活，如理觀察，然後破除這個惡見的根本，這個惡見就是三有的根本－－薩迦耶見，是一切惡見之母，母就是根本。到那個時候，你徹底的從根拔起，所以那個時候，我就通達動不動的世間，真像夢一樣，就像陽燄一樣，那幻雲尋香城，都無非如幻如夢，如泡如電，就是這樣，看起來好像有的，實際上虛假的，真實的再不被他所騙。

【此等一切皆是希願，作出家身，作此諸事。】

那個就是我所希望的，要想得到只有出家，而出家的目的，也就是做這個。

【伽喀巴云：「若能以大仙行，住苦行山間，始為文父真養子。」】

前一頁(83a) [83b] 下一頁 (84a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十四卷 A面

日常法師

p. 193 (3)

【伽喀巴云：「若能以大仙行，住苦行山間，始為文父真養子。」】

能夠照著大仙，大仙就是我們佛陀，就是聖者，真正的住在山當中行苦行。我們剛才不是說了這麼多快樂嗎？要曉得這個快樂對世間人來說就是苦事情；實際上呢？也的的確確你真正去做的時候，因為要克服你的很多習慣。平常的時候你做的安安樂樂，吃的時候吃得舒舒服服，那些朋友到那時候你都要克服那些惡習，那個倒的確是苦的。但是它產生的結果，那是無比的樂。所以真正的出家，我們要了解這一點，要做這一種努力精進的去，你能這樣做的話，那個才是我們佛陀的真正的兒子。

【霞惹瓦亦云：「於諸在家事忙匆時，應披妙衣往赴其所，令彼念云出家安樂，則種未來出家習氣。」】

你出了家以後，不但自己好，而且對於在家人忙的時候，你就披了這件衣服跑得去，讓他看，看看，說：我在這兒忙，看看那出家人多好！讓他種個習氣。這個時候那怕你到在家人家裡面去，這也是無量的功德。不過這個注意喲，你要如理的披起這件衣服來，這個地方有很多在家同修在這個地方，所以我想出家同修都曉得的，這是出家的戒律上面，乃至穿衣服、一舉一動都要有它的威儀。為什麼呢？從這個形象上面，讓他立刻感受到你的真實的內容的不同，所以我們不要說，現在我們出家了，好像這不是我們的事情，完全錯了，出家的事情就是這些，這千真萬確的，你牢牢記住這句話。現在有太多的人，我一再的強調，太多的人不認識這個出家的真正的真相，這是非常可惜的一件事情，你必定要了解這一個特質。

剛才我們說佛在世的時候，舍利弗遇見馬勝比丘的公案，以前我們也一再提過，宋朝的大儒程頤、程顥，何等了不起，不但宋朝，宋明以後，始終執儒家的所謂牛耳的就是他們幾個了不起的大儒，以這麼樣一個世間了

我們再繼續下去。那麼他這樣的看見了以後，他一眼看見了歡喜，就種下了未來出家的習氣。平常我們看廣告，你討厭它都種下了一個習氣，何況他看見了一個這麼歡喜。他種下一個習氣，對不起，你的功德也就增長了，這個功德無時無地不在增長，一直在增長。你馬路上面跑，人家看見你，咦？這個人樣子不一樣，這個人走出來很有威儀，那怕他這個人覺得很奇怪，你能夠這樣如理如法的話，代人家種下一個善根，人家只要種下一個善根，你的功德就增長了，有這樣殊勝的好處。在家人可能嗎？絕無可能！這個我們要了解的。但是要注意。始終要注意，不是說我今天剃了個頭，穿了這件衣服就夠了，如果你剃了個頭，穿了這件衣服叫人家一看就討厭的話，是！人家種子是種下來了，可是你第一件事情就是要下地獄，這個事情是非常划不來的事情。然後人家看了你討厭的話，他也是受害，他受的害你還要代他還，這個業感因果之間的關係，所以我們必定要了解。你同樣的像我們剛才說的，以前你做過的事情，苦也好樂也好，現在回想起來一個夢，可是眼前這個感受是真實的，向後的感受就是等在那個地方，既然如此的話為什麼我不努力一點呢？過去的事情都像夢一樣，所以你努力一點，到現在感覺不到什麼壞，可是現在跟以後得到這樣大的報酬，美不可言！我們想到這裡，自然不知不覺心裡面好樂、踴躍之心生起來了。

所以最近有一個同修因為學了這個本論，覺得很歡喜、很高興，但是心裡很著急，說學是學了，做是做不到，那有做不到的？我們不要忙深的，就眼前這麼簡單的

所以我們現在說，我出了家我來修行了，還要忙這些事情！那個時候停下想一想，我們深的，的確還沒有學到，出家的目的已經把握住了，可是有一個基本概念認識的；什麼？業感緣起，空，因果緣起。你為什麼不能住在佛世？為什麼不在，不在極樂世界而在娑婆世界，沒有別的，業呀！既然想到業，現在這種情況就是你以前積的業；既然你要想好的，你趕快在因上面努力，那就沒什麼好抱怨，這是第一件事情。第二件事情呢？假定沒有機會的話，那倒很可惜，你知道了做不到，眼前是遍地黃金俯拾皆是，那裡啊？就是這個。你不就在廟宇裡邊、寺院裡面、長老面前你供養嘛，很簡單！跑得去上一根香，你至誠恭敬的上一根香，抹一個桌子，我今天一定抹得乾乾淨淨，這樣去做。所以我現在看見，我說實在的我都是沾了你們的光，讚嘆、隨喜，以致憐憫、同情。那怕打掃廁所，儘管我跟大家說馬馬虎虎算了，同學還是很用功的去做，我還是歡喜，他這很勤力。有的人不是，叫他洗個毛巾，他把那個水裡面沾一沾，他那麼攪一攪，袖子也不捨得捲起來。要我以前的話我也會覺得幹那個，我現在覺得憐憫，我想這人真可憐，那怎麼辦呢？我趕快努力，我要努力了以後想辦法我總要幫助他，這樣。因為我自己了解這個道理，所以你真正了解了正知見的話，就是你不做，我自己發現我的功德也在增長，這麼大的好處，那裡說不能修行的？你做，做也增長，你不做，不做也增長，請問除了出家，除了學會正知見以外，你還有別的地方也能得到嗎？所以現在真正重要的第一件事情就在這個上頭，到那時你自己腦筋清清楚楚，你就那麼歡歡喜喜。隨便談起那件事情。

比如說又講起剛才那個同修，那個老和尚又說，讚嘆那個他，這個人轉過來，將來了不起，我真歡喜！我真歡喜啊！完了以後呢他又說，你不知道那個人多固執，他那個時候還跟我爭，但是我當前沒發脾氣，我心裡面只是可憐他，我覺得你這麼一個難得的人才，學了佛還這麼固執，沒得到正知見。當時我聽完了心裡就啊！老和尚的真正了不起的地方，要我們普通碰到這種地方的話，我們自己也發脾氣，覺得這個大長老如理告訴你，你不聽；現在呢不管在任何情況之下，他不相應的境界，他不瞋，第一個成就他的忍辱；他還引發他的憐憫、啟發他的慈悲，瞋境嘛，壞的境界增長功德，好的境界隨喜也增長功德。所以呢你做，做也好；不做，不做也好，實在好啊！這個是我們現在第一個應該了解的。了解了以後第二件應該什麼？如法思惟，的的確確這個環境之好！所以剛開始的時候我在這裡，我就怕人多，人太多了。現在慢慢慢慢的我覺得同學這麼多，我就怕人少，愈多愈好嘛。你有一個人，我在旁邊隨喜，隨喜功德只隨喜到一個，你有十個人，我就有十個，你有一百個，那我的功德更不得了，我們同修不但是我們，任何一個人都是如此。所以這個地方，我們想真好啊！現在呢，他下面再引經上面告訴我們。

【勇猛長者請問經亦云：】

不管是前面講的道理，然後呢？論─祖師說的，現在呢，經─佛親口講的：

【「我於何時能得出離苦處家庭，】

說我要什麼時候能夠從這個苦的地方跳出來啊！那一個苦？家，在家的人固然是千萬要跳出來，出家人也要注意喔，你別以為我剃了頭就出了家，這個家的定義要注意，你心是不是跟他相應了，這個最重要的。而心真正重要的就是你

【如是而行，何時能得，作僧羯摩，長淨羯摩，解制羯摩，】

美極了。

【住和敬業，彼當如是愛出家心。」】

那出了以後怎麼辦呢？像這樣的做法，這個是如理的，能夠得到作僧羯摩。羯摩，這個是梵語，像我們現在來就是做的事情，出家人該做的事情。這個該做的事情內容只有什麼呢？就是無非是增長我們的善淨之業的，增長清淨羯摩、解制羯摩，他這個種種有它的規矩，我們要立這個規矩的時候用什麼方法，然後改變那個規矩的時候用什麼方法，這個簡單的內涵是如此，在講到戒的時候，關於這些，我們都會說個清楚。總之真正那個僧團，任何一個地方有它的規矩、法則，所以戒、律，律就是這個儀則，我們的行持，一舉一動都有它的特質的內涵在。那個時候，諸和敬業，所以這個僧團什麼？和跟敬。和是六和，理和同證、事和同修，理共同的，大家一定證，證得法性，空，緣起，真如等等；事呢，就是六和，這六和之首是什麼？見，見解，大家共同的見解，這個是最重要最重要。然後呢大家共同和敬，那真歡喜。這個在家，拿情來計的，這個情這個東西染污得不得了。在一塊的時候覺得好得不得了，但是大家碰到的時候痛苦不堪，所以家家有本難唸的經，偏偏又被那個染污之情困在那裡跳也跳不走。跳嘛跳不走，一天到晚大家吵吵鬧鬧痛苦無比。出了家以後，你弄得不好的話，家世俗的這個情沒有了，可是法沒有建立起來，然後跑到這個地方去，我看你不對，你看我不對，就出了毛病。現在不，這個地方是淨化我們這個染污的習氣，等到你淨化了以後，大家彼此間就好起來了。

淨化有一個標準的準則，準則就是我們共同遵守的，就是我們的目標。所以這個見解，見，原來我們大家趨向這個完整的目標，然後呢共同攜手合作，我幫助你，你幫助我，再沒有比這個更好的，你自然會無比的和樂、無比的敬仰。世間的法，有這個東西，你得到了我就少了；我得到了，你就沒有了，必定會生起爭論；佛法這個東西妙不可言，我給了你，你固然好了，我更好，反過來你給了我，我固然好，你更好，就這麼個好處。我們現在不必談佛法上面說，佛他圓滿這個三十二相八十隨行好要捨那些東西。這世間的我們來看，像那個俞先生，像那個袁先生，袁了凡先生，他做了一件小小的好事情送給了一點東西，結果呢？，本來小官變大官，本來沒有兒子有了兒子，本來短壽變成長壽，你看這不是很明白嗎？結果那東西給了別人，他自己更多，那個佛法還是最下士，只求世間的，這佛法真美！所以你看在這情況之下怎麼不和怎麼不敬呢？所以現在大家有這個機會還要偷懶，有這個機會讓你種福，真是！我代他可惜；反過來我是代他歡喜，真正重要的不要代別人，自己才是最重要的，這個真正最好的功德還是自己。然後呢別人既歡喜，你也歡喜，在這個團體當中那有不歡喜的道理。如果有不歡喜的，立刻感覺得到，來了來了來了，就是我無始以來這個惡習，你馬上警覺到了，靠了個正法又把它淨化，當下你又覺得清涼，好啊，好啊，那都靠什麼？都靠這個同修當中，上面尊長的教導，同修互相規勸、策勵，就是不開口，你看看別人，你看他這麼用功，我趕快努力，就來了，所以這個是和敬之業，「彼當如是愛出家心」，我們要這樣做。

【此說在家菩薩應如是願。】

上面是告訴我們這個在家人應該這樣，另外一方面，就說明這個出家人有這麼多的好處。

【此之主要為慕近圓，】

這個主要的什麼？比丘，注意，這個才是圓滿德相。

【莊嚴經論云：「當知出家品，具無量功德，由是勝勤戒，在家之菩薩。」】

我們必定要曉得，這個出家的功德是無量無邊，這個不得了的，前面一再說過一再說過，所以你單單出家本身，就要遠遠地超過了在家菩薩，他同樣的也是學，但他在家，而且什麼？勤、勝兩個字，非常精進，非常超勝，非常超勝的精進的在家的菩薩，可是你這個出家的菩薩，你只要稍微做一點，功德就遠超過他，所以這個出家不得了的功德，所以我們想到這裡一定走這個路。所以你單單把這個幢相撐起來就這樣的功德，再做一點點那更不得了，下面還有的講，所以我們這裡暫時打住。

【如是非但修行解脫，脫離生死歎出家身，即由波羅蜜多及密咒乘修學種智，亦歎出家身最第一。】

不但是說修行解脫，這個解脫就是指只求解脫生死的，這種情況只有出家的身最妙、最好。在這個地方我們不妨想起那個老比丘被人欺騙那個故事。一個老比丘被人欺騙了，教他坐在角落裡邊，用一個球把他頭上打一下證了初果了，在家人你看可能不可能哪？我告訴你，不可能，為什麼？在家人平常忙的什麼？他忙的不是羨慕這個，對不對？他在他的圈子裡邊，在家人在忙的圈子裡，他發大財，我可沒有，他要忙這個；他這個人等一下到了冬天來了以後，這個貂皮大衣穿在身上，我這件不是，他一羨慕這個；等一下人家那部汽車又換新的，你羨慕這個，他一天到晚羨慕這個，他忙這個，然後呢愈忙下陷越深。出了家以後，他幹什麼？他的圈子就是這樣，他自己儘管做不到，他去羨慕這個，你看這年輕人多認真的做，他一心的欣樂、好樂、羨慕，儘管他自己老的一點沒有力量，但是呢非常恭敬、非常羨慕，就這個心，結果這個年輕人那怕騙騙他，用那個球在他身上打四下，他就證羅漢果了，就這樣。

這裡面有兩個狀態，前面已經說過了，在這裡再說一下。第一個，出家以後他本身的環境跟心境本身就完全不一樣，這點很重要，這是我們現在第一個要建立起來的。不要說看見那個出家人，反正一切是現成的，我也去，那你完全錯了；反過來說，你不要說出家，找一個師父，那個寺院大有吃有住，你完全錯了。這什麼？這個地方是如法如理的再苦這是你要的，這個才是我們希望的，所以你跑到這個地方去的話，處處地方策發我，別人努力，我要努力，看見那個小地方千萬不可以偷懶，這是出家本身能策發我們的，而這個最主要的就是要從這個地方把握得住出家的重心─正知見。第二點呢，剛才說的一再的要記住，這個東西，換句話說袈裟，十方一切諸佛的清淨幢相，你一披，本身就是一個最大無量的大功德，就像交通工具一樣，你一碰碰到的就是個火箭，你只要如理如法，換句話說你對那個火箭的架射的技術，你只要一點都不出毛病，到美國什麼，一起三兩步，蹦，一下就去了，這麼個快法。所以說這個地方，脫離生死讚嘆出家身，這是千真萬確的。所以因為這兩樣的原因，儘管他是又老又衰，但是他心裡面有好樂出家，欣仰出家，只要如法去做，外面這些功德幫助他，被打四下，就行了。我們現在乃至於大打四下都不要，你出了家以後，你說我現在如法去做，我要願求極樂世界，你就中品，這個是千真萬確的事實，這是我們要了解的這個地方。然後呢？即由波羅蜜多，然後大乘上面是說，這是自己只求解脫，進一步大乘，大乘也是如此；反過來說小乘尚且如此，何況你要更大的，當然你要更圓滿，而所有的六道當中唯一真正圓滿的，就是這個身。那麼：

【出家律儀，即三律儀中別解脫律儀，故當敬重聖教根本別解脫戒。】

這個出家不是單單出家，有它一定的內容，就是律儀，這個律儀就是我們現在的別解脫，就是比丘戒。現在我們繼續下去，那個是說我們修道的時候要具什麼條件，所依靠的身，現在了解了，這樣的。那麼有了這個能修的工具以後，要修什麼樣的道？

【◎ 第二修何等道而為滅除者。如親友書云：「或頭或衣忽然火，尚應棄捨滅火行，而當勵求無後有，因無餘事勝於此。】

不管是你頭上面、衣服上面著了火了，這個東西你可以放下來停一下。像我們說起來說你燒了房子還可以停一下，燒到你頭上你還可以停一下，修學佛法的人就要這樣。應該忙的什麼？應該你真正更應該努力的要淨除我們的後有，滅除我們的後有。為什麼要這樣忙法？因為再沒有其他任何事情比這個更重要了。就算是你身體上面著了火了，對不起，那個身體你不救它，它最後還是死，還是沒有用，對吧？到最後還是一樣在輪迴當中；可是假定那個後有一天在的話，那個痛苦一天永遠不了，你能夠除滅掉了以後，你能夠把後有除滅掉了以後，那這個身體根本沒關係，尤其是現在佛大慈悲，開這個大方便法門，說念佛然後可以求生，丟掉了這個臭皮囊正好到極樂世界去，那是求之不得，更是如此，所以現在真正這個地方千萬注意，千萬注意，強健的時候不要說我還早，趁強健趕快努力，到你病的時候來不及了。病的時候那又不必憂愁，病是死因，我一天到晚忙求著去，現在病了，快去了正好，好歡喜好快樂，趕快去了。

所以我以前就聽見我的老師當中有一個人，就這麼說，他聽見他們一個修行人這麼說：他們希望得肺病，我聽了大為驚訝，幹什麼？別的病得了以後說不定三朝兩朝就要送命的，那個現在，當然現在肺病並不是可怕的，以前那個肺病是很難弄的，得了個肺病的話，這個東西這是非常麻煩的，通常說起來慢慢拖拖拖死掉的，那個時候他想到病什麼都不忙了，趕快拼命努力唸佛，正好還有幾年的念佛，念到後來他慢慢的，開始拼命念念念念，念到後來功夫來了，他不怕了，然後呢越早越好，越早越好。別人看起來他反正一個病人，是嘛！不要說在家人，就是出了家，這個病人的的確確可以不要做的，那他可以專心專意去做，我想想真有道理。平常你身體健在的時候，雖然道理是講得通，但是到事情上面就是放不下。現在當你一旦想到病的話，那反正病了要死了，那你就放得下，幫助我們放下，該放的是幫助我們放下，該提的又幫助我們提起，真好啊！所以這個地方的的確確的，是，拿世間法來說跟佛法來說，因為目標的深遠不同，真正的目標究竟的目標是一樣的，大家都要得到快樂去掉痛苦，可是世間人近視，說得更正確一點，顛倒；如果你能夠正確的認識，這是必然結果，這個才是最重要的，其他的都次要的。所以這是我們應該忙的，那麼忙這個滅後有是什麼呢？

【應以戒慧靜慮證，寂調無垢涅槃位，不老不死無窮盡，離地水火風日月。」】

我們應該以這個三學，戒定慧三學去證得涅槃，這個為止，這個是一點沒有雜染垢穢，這個是調伏寂靜安樂，沒有生老病死無窮無盡的，不受這個地水火風、明暗，這個世間有為相都不受這個困擾。所以：

【應學寶貴三學之道，】

前一頁(83b) [84a] 下一頁 (84b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十四卷 B面

日常法師

所以「應學寶貴三學之道」。這個才是我們要學的，所以我們真正的出家忙的內容就這個，戒定慧。

p. 193 (12)

【其中三學，數定有三。】

然後呢他下面，為什麼要講三學呢？就是我們真正要學的內容確定就這個三樣東西，關於這個數、次第等等前面已經講過，凡是這個裡邊安立一定有它的絕對的標準在，這一點我們慢慢慢慢的要開始學。昨天我們曾經講到那考試當中第一個關係，說切題，我們往往I問題沒抓到本身，就文不對題的是亂搞一通，那麼普通的世間文不對題沒關係，你修行文不對題，你修了半天是白修一趟，所以他真正的修行，說修三學。為什麼要修三學？三學的內容是什麼？他一定要有一個很清楚明白的界限，你判斷的絕對一點不錯，然後你因地當中走上去一點不錯，果位當中當然圓滿，這個是必然的；否則你有了漏洞了，你以為碰到一點點，是，也沒有錯，偏偏瞎子摸象，摸到象的一根毛，本來象是最大的，你看起來這個象那麼細的一點點，你說你沒摸到嗎？你摸到了；你說你摸到了嗎？你不曉得錯到那裡去了，這不是很明白嗎？這是我們千真萬確要注意的一點。所以這個地方，所以說明這個。現在我們看。

【初觀待調心次第數決定者，】

我們現在修學佛法要什麼？調我們的心。以前是雜染錯誤的，現在要正確、清淨。這個有它的次第、有它的內涵，根據這個內涵次第來說，這三樣東西對了。

【謂散亂心者令不散亂，是須戒學，】

使你散亂不散亂的是戒學。這個地方告訴我們，戒的真正的內容是什麼？看看，說得很清楚，所以戒的內容是這個，是它的根本、是它的重心。它為什麼要有這樣的行相呢？這個行相就是幫助我們隔離這個環境，如果大家的環境是這樣的話，譬如我們，據我所曉得的，以前在這個地方，正法、像法時代，大家很好的時候，出家人一定有他的規格、風度，所以誰出家了以後，你跑得出去人家都曉得這樣，你亂來不得。所以一披了以後你就不敢亂來，外面的環境也逼著你，可是真正重要的就是裡邊策發，而現在這一點，他們南傳是保留得非常完整，說這個出家人是一點都不能錯，不像我們說，終究出了家，在家人看見應該向你磕頭，應該供養你，那有這樣的事情？是，他應該供養，為什麼？因為你是應供處。什麼叫應供處？你如法如理而行，所謂如法而行是心裡的事情，但是呢舉手投足之間一定有它的儀軌，這個儀軌就是幫助我們慢慢的慢慢的。我們在，儘管說你念書好，可是叫你跑到那個跳舞廳，跑到戲院裡念書，念得進嗎？念不進，離開它，在一個寂靜的地方，用那個環境來保護，這是第一步。真正的內涵就是外面形相遠離，然後呢自己內心要調伏它的散亂，戒的特質我們要把握得住，本末不能少的互相配合，它的重心在這個地方，這個是戒。所以前面說四種資糧，你心裡面一起來，覺得，錯了錯了，把它拉回來，心裡一起來，錯了錯了，遺教經上面佛最後走的時候也告訴我們，四十二章經也告訴我們心是功曹，那是根本，你不要說我要禁語，你問問你心裡上面你是不是在散亂，這個重要的，當你心裡散亂了把它拉回來，那是最重要的地方。第二呢，定。

【心未定者為令得定。】

它粗猛的散亂雖然去掉了，但是細微的這個還在，那個時候，這個力量，觀慧的力量還不在，所以你有了這個戒基那個時候才可以學定。

【謂三摩地或名心學。】

三摩地就是等持、等住，那個心就平等而住，不像以前那樣的，那個是心學，那個從外面的心裡。

【心未解脫為令解脫，是謂慧學，】

雖然得了定了，但是呢還沒有真正的解脫，解脫要什麼？業跟煩惱，這個是煩惱為主。那麼進一步呢？有了定然後呢能夠啊真正的深細的觀察，找到這個事實的真相，原來發現這個煩惱是無明，那個時候你會什麼？明，明是正對治，好，問題解決。

p. 194

【由此三學，諸瑜珈師一切所作，皆得究竟。】

有這三樣東西的話，真正修行的人都解決了，這第一個。所以從調心的這個內容以及次第來看的話，確實就這三樣東西。在：

【觀待得果數決定者，】

它說你前面修行調心的時候是這樣，最後你要得到的果來看看，要什麼條件，，說。

【謂不毀戒果，是為欲界二種善趣，毀犯之果是諸惡趣，】

持戒而不毀，持戒清淨的話，得到什麼？欲界的兩種善趣，人天果報；毀了戒以後呢？惡趣。要得到了這個人天的果報才可以修行，然後呢？

【心學之果，謂得上界二種善趣，】

定的這個果是什麼？色界無色界的。這樣更重要的有了這個定心才可以觀慧。

【慧學之果即是解脫。】

從得到果來說，我們要求的果是什麼？增上生、決定勝。現在由於戒定是得到增上生，由於定慧是得到決定勝，我們要求的果也只要這個三學，而且也不能少於這個三學。

【總其所生，謂增上生及決定勝，初有上下二界善趣，故能生法亦有二種，此二即是本地分說。】

所以，總之我們所要求的就是增上生跟決定勝，那增上生呢？就是上下兩界的善趣。換句話說這個下界就是欲界，上界就是天界，這個很清楚，所以能得到這個果的方法也是兩種，那麼這兩個就是本地分當中所說的。戒是基礎，定慧，然後得到這樣的兩個，或者說由於戒定得增上生，由於定慧得決定勝。究竟來說的話，決定勝就是慧的果，可是如果沒有定的話，絕不可能得到慧；更推前一步說，如果沒有戒的話，也絕對得不到定，這三者之間有這樣的必然的次第關係在，從果上面去看。

【又諸先覺，待所斷惑亦許三種，謂破壞煩惱，伏其現行，盡斷種子，故有三學。】

那麼以前的那個祖師們，換句話說那些已經成就的人，他另外一個觀點，說我們現在所以輪迴的原因，根本是什麼？惑，就是煩惱。為斷除這個煩惱來說也要三樣東西，第一個「破壞煩腦」的現行，第二個「伏其現行」，第三個「斷盡種子」，破壞煩惱是戒。所以這裡看見了沒有？戒的特質是什麼？破壞煩惱從這個地方我們特別注意，現在我們講戒，拿這個戒大家去爭論，請問你這個戒的目的究竟何在？你增長煩惱，所以這個戒必定要了解的這個特質是在這個地方，但是呢的的確確不要說現在，佛在世的時候都已經有人爭論，已經有人爭論了。所以佛那時候告訴我們，說得很清楚，這個問題不是說戒本身有問題，佛所說的是法藥，對治我們的心病，你的病不一樣，藥當然不同了，那麼我們外行人看起來，說你吃這個藥白的，我吃的這個藥怎麼黃的呢？你吃這個藥是這個樣，我吃這個藥，當然嘛，你傷風吃傷風藥，我拉肚子吃拉肚子的藥，這個怎麼可以混在一塊呢？就這樣，這是我們要了解的。所以我們現在還沒學透之前，千萬不要隨隨便便拿我們的眼光去看。昨天第二堂課是特別說明這件事情，那麼在這個地方一句話就把根本點出來了，戒是破煩惱的，現在我們煩惱的行相也認識了，這個道理也了解了，所以你如果是學了戒以後增長了知見，我對，他不對，那完全錯完全錯。那麼由於這個煩惱的粗猛的行相調伏了，進一步你能夠學定，它的現行也不讓它現行，雖然不現行了但是它種子在，那麼還要觀慧，最後是斷盡種子，說也要三學。這是為什麼一定要三學的，不管你站在那一個立場，多，不須要，少，不可能。所以這一點，就像剛才我們舉的比喻當中，你絕對不是跑得去摸那個象，說摸這個毛，摸這個毛固然不對，摸個鼻子一樣也不對，摸這個尾巴一樣也不對，你現在不是，你張開眼睛來把象整個看見了，象就是這個樣，你在象身上面加一個東西，對不起，這象身上塗的東西，不是象，多不行的，少，少不可以的，這個我們必定要知道，修學佛法的內容就是這個戒、定、慧。那麼這個數量、次第呢？

【次第決定者，本地分中引梵問經顯此義云：「初善住根本，次樂心寂靜，後聖見惡見，相應不相應。」】

那麼這個是出在論上面，瑜伽師地論上面，他這個話還是引經，換句話說，經論都這麼說的，這個次第，第一個，戒，是什麼？善巧的住在我們修學佛法的根本上面，善住在根本上面，它下面有解釋的。其進一步一定要有了這個根本，然後呢得到定，是樂心寂靜，最後是聖見、惡見相應不相應，跟聖見相應跟惡見不相應這個就是智慧，就解脫了。

【此中尸羅是為根本，】

為什麼？

【餘二學處從此生故，次依尸羅能得第二心樂靜定，】

定慧必定要從戒上面生起的，你內心上面煩煩惱惱的話，請問你怎麼學定？所以現在大家忙著說我要學，學學定，心很散亂，這個時候他告訴我們很清楚，戒是調伏散亂的，大家不學戒說要學定，那真是錯了，顛倒！所以這個我們應該知道。等到你粗猛的煩惱調伏了，那個時候你兩腿一盤，如理去學，一定得到，但這個不是究竟的，它真正究竟的是什麼？慧。

【心得定者見如實故，能得第三成就聖見，遠離惡見。】

等到你心依了戒尸羅，那麼那個時候才能夠得定，心樂靜定。心得到了定以後，然後你觀照能力才能夠增強，如實的見到事實的真相，所以得到了聖見，遠離惡見。關於這個聖見惡見，這裡不詳細解釋，因為本論的最後是專門講這個，這個是佛法的中心。現在我們這裡隨分隨力的了解一點。到現在為止我們只要了解前面的，業情況以及十二因緣，這個是我們能夠把握住的話，目前已經綽綽有餘，照著去如理行持才能夠正確的認識後面；如果眼前這個雖然知道，你不如理行持的話，儘管你到後面懂得一點文字的話，對不起，它真實意義不可能了解，這次第必然性就是如此。

【三學自性者，如梵問經云：】

那麼這個數量也決定、次第也決定，那麼三學的內涵本身的特質是什麼？也引經上面說。

【「應圓滿六支，四樂住成就，於四各四行，智慧常清淨。」】

第一個是戒，戒應該圓滿六支，定的話呢有種四種四樂住，這個要成就，然後最後智慧的，有四，每一個這個內涵當中有四個行相，你對這個了解了，這個智慧就圓滿了，就清淨了。

【此中戒學，圓滿六支，】

下面說。

【具淨尸羅，守護別解脫律儀，】

第一支是具淨尸羅，第二支是守護別解脫律儀。

【此二顯示解脫出離尸羅清淨。】

這兩個說明了什麼？要跳出這個三有，得到解脫的軌則，這個要清淨，那麼這個我簡單的說明一下。這個詳細的是出在瑜伽師地論本地分當中。那麼第一個就是具淨尸羅，安住在這個清淨的戒當中，這個是總的。還有呢？安住了以後要善巧的能夠守護它，絕對不是說我現在剃了頭了，登了三壇大戒，然後呢頭上燒了幾個洞，衣服領回來，不，這個是一個開始。有了這個開始我們要真正的努力，就像你現在考進了學校，報了名了，下面好好的念書了，那個時候你善巧的用功它，這是第二條。三：

【軌則所行，俱圓滿者，】

第三是軌則，第四是所行。

【此二顯示無所譏譭，尸羅清淨。】

什麼是軌則？什麼是所行？這兩樣東西的特質是什麼？沒有譏譭，譏譭是什麼？被別人譏笑譭謗，這個我們一定要做得好。那麼這個地方所說的軌則就是你平常的威儀，一舉一動，站有站相，平常我們說站的時候像個松，行的時候像風，就是這樣，坐的時候像鐘，是不是這樣的？臥的時候像弓，它有一定的儀軌的。我曾經看見過，那個老一輩的出家人，現在我們的人根本看不見，你在那一坐，他，不要像我們這樣，人家他在任何情況之下，他的一坐就是這樣。然後呢站在這個地方，他就站一副站相，如果他一披海青，那個時候一定什麼？自然就擺在這個地方，披海青是一種，不披海青是一種，拿念珠是一種，走路的時候他絕對不會東張西望，那個步子就這麼隨便的穩。然後呢睡覺的時候，那是我倒沒看見，可是我想像得到的，那三樣東西這樣的話，他睡一定好。為什麼一定好？因為我們現在睡覺是一個人一個房間，那以前那裡有房間，就是一個長連床，然後呢你看那個禪堂裡邊，下面就是打坐的地方，打坐完了以後，睡就是床連起來，大家就一個個棉被像方塊的疊在那個地方，到了晚上你怎麼可以說伸大了腳這樣的來，不可以，每個人大家都這樣睡的，所以你可以想像得到，所以這個叫叢林，叢林。大家十目所視十手所指，你肯進去當然你不願意落在人家後頭了。這是為什麼大家來了以後，平常的時候，我要總要提醒你們，因為我深深自己得到的好處，當年我的老師就是這樣。

一直到最近，我不是跟你們說嗎？今年夏天我跑到淨律寺，我這同修還告訴我，你這個東西忘了，你這個東西不對了，剛開始第一次，我就不大習慣，好在我以前的老師我提起，我就好高興，我多少年來又難得的遇見這麼一位諍友；我絕對不會說，我今天幾十年的老上座，你怎麼還跑得來說跟我學，怎麼這樣說我，我心裡面沒有這樣，這所以我是愈來愈尊敬他，絕對不是別的理由。平常我跑得去有的時候，我匆匆忙忙出去了，你忘記了禮佛，對呀！對呀！感到好高興，一直旁邊有一個人提醒我，我為什麼要說這個話？我在這個地方特別告訴你們，你們真的來了以後，千萬注意，不要為隨順著自己習氣，有時候這個人又這麼告訴你，這個又告訴你，你趕快回家去，跑到這個地方一點意思都沒有。人家吃飽了閒飯告訴你是幫你忙，你要千萬記得。所以你要感激他都來不及。所以我想起我們古代人的風格，古代這裡是不是這樣我不知道，現在日本人就保留著，他那禪堂裡面那個香板打完了以後，他還合合掌表示感謝。結果我第二次去打了痛了個半天，我還要感謝他，我心裡面真的發毛，後來想不錯，我在那兒打坐，自己用功，他在那兒不打坐，來幫忙你，你不感謝他，感謝誰？一點都沒錯。所以你們注意，這個靠什麼，就是你得到正知見，說我現在跑得來幹什麼的？原來要淨化我的習染。所以現在旁邊的人告訴你，某人哪你錯了，你趕快感激他。世間的聖人尚且說，「子路聞過則喜」，子路這個賢人，人家告訴他子路某人你錯了，高興，感激，你曉得了錯你才能夠改，這種地方，這個叫做什麼？軌則。你做任何事情，一切時處，就是你的行持上面，一定要有一定的軌則。

這個軌則有兩個，一個第一個隨順世間，不越世間，還要隨順出世間，毘奈耶告訴我們的有它的，一定要跟這個相應，這個就是我們的軌則。所以這個戒制戒的時候的的確確也隨順著世間的。也許你說你這個出世法為什麼還要從這個地方講起？這個就是因果緣起之法。很簡單，因果緣起之法，法爾如是，因果就是講那個相，相本來就是俗諦，世俗共同這個親近流俗所承認的，正倒之間，正確的你從這個上面慢慢的增上，當然你不能離開這個，這個軌則是就這一點而言。不要說，我是出家人，我是三聖，你這世間的東西不管那一套，你可以，現什麼？現那個金山活佛相，你可以瘋瘋顛顛的，再瘋瘋顛顛沒關係，可是人家把那個大糞，蹦，放在你頭上的話，你毫不在乎，你照樣的這麼個頂那個大糞跑跑跑跑到大街上面，這樣；然後呢他餓著肚子，沒東西隨便地撿到那個鐵釘他也吃進去，你有這個本事，好啊，就怕你沒這個本事。

我還想起這麼一個公案來，金山活佛那事情很有名了，然後呢上海一個很有名的人去請他，去請客，然後那個家庭當中就準備了很多東西，準備等師父來，廚房裡正在忙，那金山活佛去了。他平常向來不願人家接，反正答應你來了嘛，他就來了，那天他就到了人家家裡。他平常的時候就是那一身破爛，破破爛爛，他也不從大門進去，他從後門進來，那後門是廚房，大家正在忙，結果破和尚他來了，來了以後大家忙了個不得了，你這個破和尚幹什麼？走走走，咦？你們今天幹什麼，那我們今天那個主母要請大師父，咦？我就是，你是大什麼師父，你在那兒一個窮和尚，就這樣，他這個大家吵吵鬧鬧，喏喏喏喏，那對不起，我肚子餓，那你，他要一點點東西吃，他們也不是忙很多東西嗎？所以那個菜根洗下來丟下來，那個大桶丟在那個地方，好，你拿去吃，就這樣。你說我們能不能吃這個東西？要我們吃下去，不死也得生病，他兩大桶拿起來咕咕咕通通吃下去。吃下去了以後那廚房裡的人大驚，這個和尚怎麼一回事情？你像我們那個餿水缸，這麼大的兩大桶，那整桶吃下去，大家就哇啦哇啦吵起來，他就驚訝起來了。結果那個主母在前面，說這時間快到了你們怎麼還不好好的做還在吵？結果跑到廚房裡一看，一個窮和尚，一看，那個師父來了，叭在地上就嗑頭，趕快請他到前頭去，師父你怎麼這個地方來，那些廚工可呆掉了，然後呢就說我已經吃飽了，已經吃飽了，教他去把那個好菜都吃飽了。你可以顛倒，你有這個本事就怕你不顛倒，的的確確，所以出家人不管順化逆化，他有他的境界，這個我們要注意的。我們沒有這個本事的話，那照著規矩來，然後呢教人家一看，對你肅然起敬，這個才是我們真正重要的。所以這個叫什麼？叫軌則所行，這是軌則，所行呢？就是我們前面那四種資糧當中說正知而行，我該怎麼做，那裡去，這地方特別講我們出去的有很多的地方不可以去的。譬如說那個歌舞場所不可以，譬如說綠燈戶不可以。昨天我還聽那個同修告訴我，說如果你在泰國下午跑到市場裡的話，人家都要看你，千真萬確，所以戒律上面制得很規定，你出去一定時候，到的地方一定時候，然後你這個出家人跑到戲院裡那是算什麼名堂？這絕對不可以，它一定有幾個地方，那地方都不可以，達官貴人之家不應該去，那麼殺豬宰羊非律儀家不應該去，不是我們該去的地方，這個所行。這個二者什麼呢？是顯示無所譏，無所毀，這個很重要的。

【於諸小罪見大怖畏者，】

這是第五。

【顯無穿缺尸羅清淨。】

對這個小罪見大怖畏，這點很難，但是這一點非常好，我告訴你。說實在的叫你真正持大戒它不大容易持，說實在的，我們說難道我們還會犯淫犯殺犯盜嗎？境界不現前哪！大家記得不記得那個俞淨意公遇灶神記這段公案，我們碰見了這個很難說哦，所以記得柳下惠跟魯男子那個公案吧！這個魯男子真正可貴的地方就是這樣，這個柳下惠就有這個本事，坐懷不亂，一個美女坐在他懷裡面，他一動都不動心，你要有這個本事，那麼這個境界上面防止。那麼我們在現在眼前的境界是什麼呢？就起心動念當中，我是出家人，這個不可以，那個不可以，你時時有了這個準備了以後，大的就防得住了。為什麼？大家想想看，懂不懂這個道理？我現在告訴大家，你現在的心裡什麼心裡？先想一想，你現在的心裡是什麼？無始的習染，就這麼悠悠散散、放放任任、飄飄盪盪，對不對？看見這個東西望它一眼，聽見這個東西跟它一眼，一直跟著這個境在轉，就這樣。所以因為這樣的習慣，所以等到那個時候聽見幾個人講話，腳底下抹了油了，叫你停也停不住，啪一下就去了，就這個樣；聽見那個地方好吃的東西，如果你歡喜的話，少了你一份的話心裡不曉得嘀咕幾天，就這樣。你說擋得住了嗎？為什麼？因為你一直在這種無始相應的煩惱當中，你沒有練習過，所以儘管聽懂了道理沒有用，那現在怎麼辦呢？很小的地方去做，這個不行那個不行，在這種狀態之下你的內心什麼狀態，跟以前完全不一樣了。

前一頁(84a) [84b] 下一頁 (85a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十五卷 A面

日常法師

這種狀態之下，你的內心是什麼狀態啊！跟以前完全不一樣了，哦！而這個小地方，確是很容易做得到的，的的確確的，唉！像我們平常一樣，這個飲食啊，無始生死以來；第一增上緣，說實在的話是不添、不貪，你們如果不知道，問我的話；我說告訴你不貪，我是騙你們，我看見好東西就是啊，十指大動，怎麼辦呢？那就是平常我靠小的地方啊，處處地方起心動念，因為經常養成習慣了，所以這個心哪！經常不是說隨著境界到處亂走，心經常啊，就自己在做主當中，所以因為你做主習慣了，所以當境界現起的時，你很容易唉！做主提起來，因為你提起來了，啊！想到這個飲食對你有這麼大的害處啊，然後你防止了，遮止了有這麼大的好處，那個時候你因為有過前面這個如理、思惟、觀察，所以一提提起來了，唉！擋住了，這個小小就有這麼大的好處啊，現在我們啊，修學佛法哪，噯！這個小小戒可捨，結果啊，小小戒固然可捨，是大大戒啊！好的不談，用兩句話，好就好在什麼？好在，幸好我們現在還有一個寺院住在保護，如果沒有寺院的保護的話呢？那麼我就完了！這千真萬確的事實，我們不要看那些大菩薩，那大菩薩合光混俗的境界，可不是我們的哦！維摩詰大士，示現在塵勞當中，他能夠做到，所以我們不要說，唉！人家怎麼辦？唉！這個獅子跳的路線，我們這個兔子不要去學它，這你要注意的，種種行持是這樣，反過來說呢！假定你對小小戒，能夠見怖畏敬重的話，因為這一個戒本身是什麼？三世一切諸佛的清淨幢相，你對它生起這一個念恭敬心的話，這個功德有不得了，不可思議，就算你做不到，你說啊！這是佛制的，你無比的恭敬它的話，這就有無限的功德在，這個我們要了解的，這不管你從任何一個立場理解，了解了以後啊，這個做起來的確不難哪，難是不難，就功德確是這麼個大法，眼前更好的啊，我們這裡有環境，不管是老和尚也好，我們同修也好，啊！都有這樣好的現成的教授擺在這裡，所以啊，不久的將來，我們中可以從這地方學下去、學進去，啊！我真歡喜啊，再加上同修們這麼精進，再下面這個叫無殘無缺，哪！正因為你小的地方啊，補滿了，啊！一點都不殘，一點都不缺，哪！大的就行了，所以平常啊，我們有一句話，小洞不補，大洞吃苦，小的時候你不補了的話，大的就來不及了，大的就來不及了。最後，第六

p. 194 (10)

【受學學處者，顯無顛倒尸羅清淨。】

持了戒以後，還要什麼？受學學處，要好好的學哦！那個時候怎麼？無顛倒，你不努力的學，對不起，不懂得，所以真正的學戒，為什麼出了家要依止五年啊，這個真正的內涵，你的的確確要好好的啊去學啊，啊我們現在世間隨便學一樣東西的話，你非十年的功夫不行啊，現在要修學佛法，居然剃了個頭，跑著去啊，這樣啊，登了一個壇，當然不可能，這個就是給你一個資格，說你從現在開始，既然你發這個心，你可以了，然後好好的努力去學，學了以後，你才曉得如何是對，如何是錯；不顛倒，你有了這個不顛倒，然後哪！這個才能夠圓滿，這個是戒，這個六支具足的時候，這個戒就圓滿了，這個是才真正圓滿的時候，啊！那麼懂得了這個，我們再回過去想一想啊，這個「海龍王經」上面，就是講那個戒，這個業決定的時候，告訴我們啊，正見、軌則、尸羅、清淨啊這個四條，也完全清，完全了解了，啊！這個正見就在這要善學，受學學處，你才能夠啊！正確的了解它的基本精神，啊基本精神。

第二個那個是定的自性，就是

【四心住者，謂四靜慮，】

就是四禪，

【此於現法安樂住故，名樂成就，是為心學。】

就是指這個，啊！這四樣東西－－四禪，平常、通常我們也叫做離生喜樂、定生喜樂、離喜妙樂，捨念清淨地，那麼因為後面啊，奢摩他是特別說這個，所以這個內啊、內容啊我們不講了，啊！最後

【四謂四諦】

那就是慧學，

【各四行者」，】

四諦是苦、集、滅、道，那麼每一個諦當中，啊！苦聖諦有四個行相，集聖諦、滅聖諦、道聖諦也是一樣，那麼苦當中哪，是

【苦中無常苦空無我】

四個，，集當中哪，

【集中因集生緣】

四個，滅當中，是

【滅中滅靜妙離，】

四個，道當中

【道中道如行出，】

四個，啊

【達此十六有十六相，是為慧學。】

對這個十六樣東西，完全認識哪，那是智慧，這個認識從聞、思、修這麼一步一步上去，到現在為止，苦、集兩個簡單的介紹了，關於滅道二諦，這裡沒有說，因為本論是經過下士、中士引導到上士道去，在上士道裡邊啊，把這個滅、道二諦有更圓滿徹底的說明，既然更圓滿徹底的說明的話，這個淺近的暫時擱在那裡，就像定也是一樣，啊關於苦、集二諦只要回過頭來，想一想前面的，啊共下士當中，特別講的三惡道苦，以及共中士道當中，講的六苦、八苦、三苦，以及我們講的念無常，這些道理，那麼苦、無常兩樣東西啊，就有一個基本認識了，看了這個十二因緣，對這個空，無我也有一個基本概念了，所以說真正正的這個空、無我的特例，那是到後面啊，就是止觀，觀那一章的時候，會有很圓滿的解釋，啊！那麼集諦當中哪，因集生緣啊，也就是十二因緣當中，以及四諦當中，大家再回想一下，都已經交待清楚，啊！滅道二諦剛才說，留在後頭。

【若導尋常中士道者，此應廣釋於三學中引導之理，】

下面就說，假定，我們這地方，只講中士的話，那麼我們會詳細的講，

【然非如是，】

這裡不是這個樣的。

【故修止觀心慧二學，於上士時茲當廣釋，今不繁述。】

所以啊心、慧二學，這個在止觀後面會詳細說明，那、那個時候再說，這裡就不說它了，那麼這裡說什麼呢？戒啊，特別的講一講，故

【◎ 當略宣說學戒之理。】

啊！還是略說，為什麼略說呢？就是我們現在第一個重要的增上生，至少戒的基本精神要把握得住，啊！把握住了以後，然後哪！如果受戒的話，戒相、然後戒行哪，你了解了戒的基本精神，受戒可以得戒體，得到了戒體的話，戒行就有，有行啊必具相，那個時候，行了，所以這個特質這地方先說一下。

【此中最初當數思惟尸羅勝利，令其至心增長歡喜。】

這第一重要的，第一重要的，你特別要多思惟，說這一個戒啊，有什麼樣的殊勝的利益，前面啊我們已經說過了，說過很多，道理是懂了，但是啊進一步還要什麼？要思惟，如理思惟，啊！我們人最好的法寶；最寶貴的東西，就是能思惟，這個腦筋，千萬不要把那個思惟的這個腦筋啊，用在這個垃圾上頭去啊，啊！東去妄想，西去妄想，得到了這個寶貝啊，丟掉了太可惜啊，要照著這個地方去看，啊！戒有什麼樣的殊勝的好處，那你思惟的時候啊，把現在的現行煩惱切斷掉了，然後呢！你現在的增長的這個時候而如理思惟，眼前就得到快樂，將來得到好報，這麼的好法呀！你越想啊，是越歡喜，越想越歡喜，令我們的心裡面啊，是至心增長歡喜，這個就是增長業嘛！它現在增長的什麼歡喜，噯呀！這個戒這麼好，這第一個，為什麼要做這樣呀！因為你對它產生了這樣的功效，你就好樂之心，就好像現在說，噯呀！美國多好，你聽見了，了不動心，然後告訴你，嗨呀！這個告訴你，美國的好，越聽越好、越聽越好，想想，啊！這裡是一無是處，美國簡直是好得不得了，到了那時候啊，你就無法忍耐了，唉！那拼命只想求去了，那眼前無無不都是如此，啊所以啊，現在我們學任何東西，

經上面說

【如大涅樂經云：「戒是一切善法之梯，戒是根本，猶如地是樹等根本，戒是一切善法前導，如大商主是為一切商人前導，戒是一切法幢如帝釋幢，戒畢竟斷一切罪惡及惡趣道，戒如藥樹治療一切罪惡病故，戒是險惡三有道糧，戒是甲劍能摧煩惱諸怨敵故，戒是明咒能除煩惱諸毒蛇故，戒是橋梁度罪河故。」】

啊，它用種種不同的比譬，世間、出世間，從淺到深，第一個向上爬像梯子一樣，第二個戒律，任何東西像根本一樣，然後呢？第三個你要得善法，善法是你的引導，這個做生意人，大商主以前叫大商主，現在哪！就是哪，你要做生意一定要資訊，他把那個資訊調查得清清楚楚，他是個內行，他樣樣知道，你跟著他做沒錯，然後呢！戒是法幢，啊！撐起來，就是這樣；帝釋幢，它所建立之處，那代表了這個，我們哪！帝釋幢怎麼樣？說我們沒見過，可是過去我曉得，說起來哦！這個代表國家，這樣的威德，戒是一切是、戒畢竟斷一切罪惡及惡趣道，要想斷一切的惡，就從這個地方，然後哪！不但是如此而且啊是藥樹治罪惡病，平常的藥是治身病，這個還治心病，心病一治身病也徹底解決啊，，這種種的好處啊，而這個根本在什麼上面呢？根本；在這個惡道，險惡道當中啊，啊三，三有險惡道啊就靠這個資糧，而三有之所以在三有當中，主要的是煩惱，摧煩惱也是它，防煩惱是甲，摧煩惱是劍，所以不但是防止煩惱如盔甲，而且破壞煩惱是如劍唉！如明咒能除煩惱是毒蛇故，有的時候鬼神等等，耶你有這個，啊，度罪河這是容易了解的。

【龍猛菩薩亦云：】

那麼佛經，佛是這麼說，而祖師、菩薩也這麼說呢？

【「戒是一切德依處，如動不動依於地。」】

什麼樣都靠戒。

【妙臂請問經云：「一切稼穡依於地，無諸災患而生長，如是依戒勝白法，悲水灌澆而生長。」】

那個，妙臂請問經上面說；任何一切的收獲都從地上長出來的，而且哪，這個東西啊，長出來沒有災患，只有種種的好處，所以啊，這一個一切的白法，一切的勝法都是靠戒，靠戒，不過這個戒還要進一層，不但是啊，小乘，一切的都是用悲水去灌溉，這個就更深一層了，不但要自已解決，還要解決一切人，都從這地方。

【應如是思惟。】

哦！戒有這麼多的好處，反過來，

【若受不護過患極重，】

啊你受了以後啊，不去守護的話！這個害處很重哦！這個前面說過了，這兩面我們同樣的要了解，就像一把利劍一樣，它可以做各式各樣的，啊！好處，摧毀敵人，但是你弄的不好的話，那非常嚴重，雖然說這個火箭是最快的工具，你不會駕駛的話，你爬進去就弄得暈頭腦脹，飛出去一定是粉身骨碎，哦！這樣，它有這麼好處也弄的不好的話，也有這麼多害處。

【如苾芻珍愛經云：「或有戒為樂，或有戒為苦，具戒則安樂，毀戒則成苦。」此說受學通於勝利過患二品，是故亦應善思過患，敬重學處。】

那個經上面告訴我們啊，有的人啊有了戒而樂，有的人啊有了戒而苦，為什麼呀！那你照著它去做的話，就安樂，如果啊你毀壞了就受苦，所以啊，這個我們受戒啊，它兩方面我們都顧慮到哦！這個地方有的人想，噯呀！想到就害怕了，他的目的不是害怕，你想到了會犯的恐怖，後面就推你啊，噯呀！不可以後退，想到了勝利啊，前面的拉你啊，你拼命上前，後面又拼命推你的力量，前面又這麼有力拉你的力量，那就成了嘛！這個是我們要懂得它的善巧，啊，懂得它的善巧。

【◎ 如何修學之理者，】

那麼戒怎麼修哪！唉，它不講正面先講四樣東西，

【叫四犯因中，】

看見沒有，它先發漏洞先防止，換句話說啊，你先把弄乾淨，弄乾淨了以後，再上面啊好的東西弄上去，現在我們看，為麼我們在犯罪，它主要的有四樣東西－－無知、放逸、不敬、煩惱盛四樣，那我們一樣一樣說

【無知對治者，】

第一個是無知，對這個戒沒有正確的了解，那麼怎麼對治它呢？對治就是正對著它能夠治療它的，

【謂當聽聞，了知學處。】

所以前面告訴我們啊，受學學處啊，我們啊真正的要想不犯戒，要想持戒最重要的，要對正確的了解，所以現在很多人出了家，不要學的，我不曉得出家幹什麼？啊！所以大家常常記牢這個公案，你不要說噯呀！這個老婆婆念佛就行，你不要說那麼六祖大師啊！就這麼開悟，我己經一再說了，你們要學這些，你太沒出息了，你們應該學佛，跑到那地方，抬頭一看，啊！證了果了，假如你們從這個上面去看的話，那你必定要懂，如此因如此果，你觀察你的自心，如果說你現在就覺得剩下來的時候，你己經自己曉得了，清清楚楚，啊！跑上七步，天上天下唯我獨尊，是的你這一些東西，可以不必，你有嗎？啊！檢查一下自己，不要說學這個，金山活佛那樣，我們自己檢查一下，所以我們第一個了解，我們內心認識的如何，如果現在自己不知道的話；不要害怕，好好的去學呀！學啊！對啊現在做世間一般的人，但是尚且努力，現在我們要得到這樣殊勝的好處，說不學；有這個事情嗎？啊！第一個這個我們要了解的，所以應當學，學的話還要善知識，否則的話，他說他的，你說你的，萬一啊，你學錯了以後，你完了，萬一你學錯了你就完了，為什麼呀！你曉得了是錯的，因地當中你一直忙這個東西，請問你有好的結果嗎？這，這個第一個重要，那麼第二個呢？雖然你知道了，但是你不認真去做沒用，所以第二個叫放逸，不可以放逸，要戰戰競競。

【謂於取捨所緣行相，不忘憶念及以正知，率爾率爾觀察三門了知轉趣，若善若惡，】

那麼你了解了，學了以後，了解了以後啊，那麼說什麼是該做的－－要取，什麼是不該做的－－要捨對於你心裡面應該捨的，應該取的，這種所緣就是說這個心理狀態，以及你身、口的行為，要保持一樣東西，什麼？憶念正知。大家記得四種資糧當中，密護根門第一個，以委重什麼？憶念正知，大家還記得吧！以何防護，換句話說，你拿什麼東西防護，就說要很要很殷切的恆常的－－正念正知，那就這個，現在你了解了，然後把那正念正知提起來，率爾、率爾；率爾、率爾就是啊，剎那，剎那觀察我們自己的身、口、意，要了解我們的身、口、意啊，唉！現在怎麼個動法，所以剛才說啊，當小小戒要注意的，已經講過了，我們現在不觀察還覺得蠻好，一觀察我們現、發現我們剎那，剎那在幹什麼？無記當中浪費生命，就一句話，而這個是什麼？就是無始以來的染污習氣，養成功的等流心識，如果是不作意對治的話，它永遠沒有希望解脫，注定這個就是行，這個就是啊真正我們要了解的五蘊，正對治的中心，所以現在要想學下去第一步－－戒。第一個應該認識的，認識這個，認識了以後，努力的所以不要放逸，那個時候叫率爾，率爾，你起心動念，看見沒有，其實這個學啊，的的確確這地方說得清清楚楚啊，啊！不，絕對不是浮浮泛泛啊，不要以為說噯呀！我現在啊一天要拜幾下拜，拜佛的時候啊，頭也縮著脖子裡邊，這樣然後哪！拜完了以後啊，噯呀！覺得拜的很累，就休息一下，我不是說你不要休息哦！當然要休息，唉！拜的時候，拿起精神來－－全部，拜完了以後，你心裡說噯！好，我現在啊精進了，要休息，你心裡這樣做的話，你還在精進，這就對了，啊，這主要的就是你的心裡邊的行相，這個我們要把握的住的，了解我們現在的心裡面啊，什麼個狀態？若善若

【依自或法增上力故，羞恥作惡是為知慚，恐他譏毀羞恥為愧，及由怖畏惡行異熟，懷恐懼等，當如是學。】

那麼你這個心裡面啊，這個憶念正知觀察，若善、若惡，那個時候就靠你自己的心力提起來，或者以法的力量，所以你平常了解了，哦！你啊現在起心動念造業，造了善業嘛！是得到了好報，造了惡業嘛！得到了惡報，噯呀！那個時候啊，這是自己努力，自己如法，這個就是啊，自力增上，法力增上，啊！說我這樣的一個人，啊居然還做這種事情，啊，不值得，不值得，我要努力，啊！然後哪！自己就慚愧，然後你看看別人，哦！別人這麼好，我這麼差！你也知愧，所以慚，心情的行相是相同的，但是啊，由於自己內發而引起的，這個叫慚，同樣的行相，由於外在的對境界，別人看見的引起的叫愧，所以啊，經上面說慚、愧兩個啊，是最佳的白法，你時時懷著這個心念啊，處處覺得不對啊，你就努力增上了，而且啊還怕惡行的，這個感得異熟的恐怖啊，那你這樣的話，你努力學了，這個是第二。第三

【不敬對治者，】

啊，不恭敬。

【謂於大師師所制立，同梵行所，應修恭敬，】

那麼第三個，不恭敬的對治，這是個非常重要的哦！非常重要的，啊，對不恭敬啊，一定要制立這個恭敬這件事情，這個不恭敬啊，有很大的禍害，有很大的禍害，就是說不管是大師就是佛，佛所師所制立就是法，同梵行所就是僧，對於佛、法、僧三寶一定要恭敬，那麼跟它相順相應的，一切事處都是恭敬，所以我們在，我們同學當中，我常常提的有一位同修啊，進步特別快，我現在慢慢的曉得了，他就是說；他還沒來的之前，以前啊，很早以前啊就聽見人家說，而跑過任何地方，只要有三寶之所，他一定要敬禮瞌頭，噯！我心裡就馬上警惕，我自己覺得真慚愧啊，我講了個道理，我就做不到，啊！所以我現在也是一樣，其實論上面前面告訴我們清清楚楚，所以這樣，所以不但你對佛、對經、對僧也是如此，你真正的能夠提起來了的話，啊，自己啊，是增長無比的功德，然後哪！那個團體啊，也是和樂無比，因為我們的同修都是僧，你不會看到噯呀！這個人不好，那個人不好，你怎麼會看到他呢？噯呀！這個人把清淨幢相披起來了，你對他無比的恭敬，然後哪！你曉得你恭敬他，得到你的好處，幸好他撐起來了，你對他感激無比啊，自然而然啊，你又恭敬又感激；得到好處，是的；他也許行為不好，他下了地獄，你更感激啊，他不幸下地獄的這樣的代價，讓你得到升天的果報，讓你得到淨土的果報，讓你得到成佛的果報，你還要說他是非嗎？你這個人有心、無心，你想到這地方呢！你說談人家是非這個問題，還有嗎？所以現在往往說噯呀！不要說是非，這個道理是懂啊，做起來真難啊、哪、哪、哪、哪，這麼個簡單法呀！所以啊，你只要得到了正知見啊，妙極了、美極了，現在問題在哪裡啊，你聽見了這個法，要去如理思惟。最後一個

【煩惱熾盛對治者，】

如果煩惱盛怎麼樣呢？這第一個。

【應觀自心，何煩惱盛，勵修對治，】

的確有的人啊，因為無始以來習氣非常厲害，那個時候應該觀察自己的內心，哪一個盛，你要努力對治，所以我們初心修學的叫五停心觀，為什麼？就是說這一個特別強盛的煩惱在哪裡？你只要把這個制伏了，下面的問題就根本解決了。

【若不如是策勵修學，思違越此，許其罪輕微，於諸佛制放縱而轉，當獲純苦。】

這句話，如果你不自己這樣努力的策發、努力的修學，覺得噯！沒關係啦！這個呀一點點啦，那時候你心裡面，一樣的這樣的一個輕微，把佛所制的放縱的話，對不起！你啊，只有一條路－－純苦，這個純苦有兩種解釋，啊，可以說這個純苦，只有苦沒有好的，然後呢！只有一個地方純苦呀，什麼地方？地獄，人間不是純苦，畜牲不是純苦，餓鬼不是純苦，啊，所以心裡面，不要覺得噯呀！浮浮泛泛，啊，覺得大概沒關係，其實我們倒不會想，大概沒關係，就無始以來的習氣啊，它不會提起這個警惕來的，這一點哪！我們必定要認識啊，那麼今天就到這裡。

前一頁(84b) [85a] 下一頁 (85b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十五卷 B面

日常法師

請翻到菩提道次第廣論195頁，哦！關於啊！這地方我們講戒，就是修行最基本，哦！最基礎，前面的啊準備工作，然後呢？有了這個準備工作，正式開始的是戒，而這個戒，不管是人天、聲聞、緣覺，然後呢？大乘、顯密啊，二教，這個是根本，就像大地什麼東西都依他，十方一切諸佛，任何講修行，這個必須要的，在這裡呢？嗯！他首先告訴我們啊！修學的時候，我們所以不能，啊！如理相應的最主要的原因，先指出來，先指出來，那在這個地方，大家應該感到慶幸，應該難得，了解了以後啊！要怎麼樣去如理思惟，如理觀察。戒的特質，在那裡，破煩惱，啊！這個才是戒的中心，所以前面告訴我們呢？你要解脫生死，要了解，生死本質是什麼，就是說我們在生死輪迴當中，有一個東西綁住了，誰在綁著你，綁住的什麼，這樣，綁住我們就是業跟煩惱，啊！而這個煩惱為主，假定把那個煩惱拿掉了，剩下來就是由業，他不會感得，那種苦果，所以找到了病根，現在說對著這個病根，對症下藥是什麼－－戒，所以啊！戒是破煩惱，注意哦！這是重要的，現在我們非常難得，大家都很重視了解，如果說那根本因把握不住，儘管一番的好心啊！這好心弄了半天了，結果往往轉了個大圈子，吃了冤枉苦頭，啊！所以這是我們首先要把握得住了。煩惱的行相是什麼，啊！換句話煩惱的體相，然後呢？煩惱的生起的原因是什麼？升起的次第是什麼？他的過患是什麼？這個都已經講過了，這個要一而再的從文字上面，認識而觀察到自己的內心上頭去，你這個病相認識了，然後那地方才用得著藥，要不然的話呢？你病根本不認識啊！那就是沒什麼大效果，啊！我們常常說，種一個種子，現在學了十二因緣了解了，這個種子，你沒有善法欲去啟發的話，他不會結善果，惡種子，沒有貪愛，無明相應的貪愛，愛愚痴去啟發，同樣的不結果，一樣的道理，這樣，那麼在你沒結善果之前，已經結的惡果，換句話說你雖然要持戒，持不能持，原因那裡，他也告訴你，最主要的四個，啊！那個戒律上面有的地方講四個，有的地方講五個，不管他講四個講五個，主要的就是這些，第一個是無知，第一個是無知，啊！所以啊！在我們事先一定要曉得，我們啊！是在無知當中，前面也說，我們明明無知，還覺得很聰明了，這個那就無藥可救，無藥可救，還有一種呢，叫世智聰辯，是八難中人，什麼叫做世智聰辯，這世間上面啊！很聰明，不但腦筋靈活，啊！口才又好，講的頭頭是道，結果呢？卻是不能修學佛法，八難中人，為什麼啊！他真正講的道理，是要讓你去認識，哪！你要認識的對象什麼，就是你起心動念，如果你不認識這個的話，你懂的再多是沒有用的，現在我們曉得，不但沒有用啊！反而還傷害我們，所以，這地方所講的無知，多聽聞的話啊！應該從這個上頭，那麼想，講到那個聽聞的時候，前面那個聽聞的軌理等等，我一定啊！要了解！要不然你不了解這個的話，啊！聽的啊！不是當做耳邊風嗎！你聽的以後啊！你還心裡想著，這個傢伙這樣講，我不相信他，我有我的想法，如果你有你的想法的話，你不必來聽，啊！往往這樣子，就是這個樣子，所以聽的時候，必定要具足聽的條件，然後呢？要跟什麼樣的人，如何狀態，那我們重新在腦筋裡邊啊！做個溫習一下，關於這一方面不懂的人，趕快回過頭去，再去檢查，再去檢查，要不然的話呢？你跑的去說，唉啊！這個不配我胃口，所以你不是來學啊！在這種情況之下，你不是來學哦！往往覺得他怎麼這樣講的，好像你是要這樣的，他不是跟你們買東西一樣，所以這一點我們要了解，我們要了解，哪！這是我們學的之前，應該有什麼條件，那個時候才能夠用的上聽聞這個，嗯！懂了以後呢？懂了，儘管懂了，聽過了也又成了耳邊風，啊！這個還是非常可惜，喔！講起來啊！講的好像很有道理，啊！這個這個第二個放逸不行，啊！那麼這個裡邊還有一個，特別的有一點啊！叫不恭敬，就是我們心裡面啊！升不起那個恭敬心來，這個有他的特別的意義在，特別的意義在，所以我們現在不能進入的原因是什麼呢？就是障礙重，資糧缺，啊！沒有不夠的資糧，譬如我們現在隨便做一件事情，到那裡去，你的路費不夠，啊！你要上學，學費沒有，要買東西，錢不夠，這都是不夠資糧啊！那麼積聚資糧，最好的是什麼呢？就是供養，而供養裡邊最重要的啊！法供養，那個恭敬心，你一恭敬虔誠的心，那怕你喝一口水，你至誠恭敬的供養，就積無邊的福德，如果眼前沒有東西，能夠心裡面，至誠相應的話，這個就有無邊的功德，就這樣，反過來呢？法沉沒的因，就是不恭敬，換句話說，就是自己愚痴的因，啊！現在我們痴痴呆呆正是什麼，正是不恭敬，如果說再加上，自己還以為很懂得很多的話，那麼世智聰辯，那是八難中人，更可惜，一樣一樣，那除了這些以外，還有最後理由呢？就是他的煩惱，習性特別重，他這個每樣都是告訴我們了，了解了這個，然後呢？要努力啊！修學，啊！那麼，這昨天就講到這裡，這段話重說一遍，因為他有特別重要性，所以195頁最後一行，最後一行，

【若不如是策勵修學，思違越此，許其罪輕微，於諸佛制放縱而轉，當獲純苦。】

說啊！這個沒什麼關係呀！這點小事情啊！就啊放縱，這個放縱啊！不是說，怎麼，好像輕視什麼等等啊！就是馬馬虎虎，啊！這樣的情況之下獲純苦，實際上呢？這種小地方，我們要從小地方開始，現在我們眼前啊！所以總覺得啊！這個小小戒可捨，這點昨天特別講過，那麼，對諸位譬如說，真正剛開始修學佛法的，譬如諸位近人，在家居士來說，有一個最好的機會，譬如我們這裡啊！定立了隨便的很多小小的規矩，你就把看成這麼，這個就是佛制的戒，是，至少在這地方，定那個規矩是原則就是根據這個的，是啊！所以說，那個重點你要把握住，這是個原則，這個原則是法，拿法來淨化情，你以非常恭敬努力的心情去做，就算做不到，這個心情本身就在一直在積功德，一直在積功德，所以啊！我們特別要注意的，業從那裡講起，從那裡開始，就是你的心裡面。這樣，是的啊！現在我們常常說要做啊！心理就提不起來，哪！這

p. 196

【如分別阿笈摩云：「若於大師大悲教，起輕微心少違犯，由是而獲苦增上，折籬失壞菴沒林。現或有於王重禁，違越而未受治罰，非理若違能仁教，如醫缽龍墮旁生」。故應勵力，莫為罪染。】

那麼這經上面啊，這麼告訴我們啊！對於我們佛所制的這個教法，這個他完全是大悲大慈，啊！然後呢？大智慧所遺留下來，幫忙我們啊！解決真正問題的最圓滿正確無誤的方法，啊！你稍微起一個，輕微，輕就是不重視，啊！稍微一點不重視，覺得啊！這個馬馬虎虎了，稍微違犯啊！在這種情況之下，你祇有獲得苦增上哦！不是說我們現在這裡的，懂了，尤其懂了，不懂你根本無所謂輕，無所謂禁嗎？這個你根本不懂嗎？現在你懂了，又不擺在心裡面，這個就是輕視，這個我們也很容易衡量得出來，啊！我們啊！平常的時候心裡面重視的什麼，唉呀！然後呢？這個世間的，普通一般事情我們都很重視他，然後呢？身體一點點小小的事情，都很重視他，一點點小小的利養都很重視他，但是對佛法的東西，一比馬上比的出來了，佛告訴我們怎麼做的，然後我們自己的概念怎麼做的，你一比啊！這個輕重就分出來了，啊！這個輕重就分出來了，所以這個輕微就從這地方，如果你要真的獲得快樂去掉苦的話，注意那就要把佛法這東西啊！慢慢的把他這個份量提高，份量提高，你如果說不能這樣做的話，那麼，對不起就像什麼啊！折籬失壞菴沒林，菴沒是種果，菴沒是種果，到底這個果是什麼，嗯！我不敢肯定，啊！我想像當中可能是像芒果一類的，反正非常好吃的，很好的一種水果，哦，那麼這一個果啊！他有很好的保護，現在你把那個保護弄掉了以後啊！對不起那個果園就糟踏掉了，現在一樣，所以我們現世啊，如果對世間的王法，有所違犯的話，可能啊！你會逃得掉，但是啊！對佛法這個制的戒，這個因果的道理啊！你違反了以後啊！一點一滴都會感得果報，就像那個醫羅缽龍王那個公案，醫羅缽龍王是什麼一個人呢？他好像是迦葉佛時代的時候，這個那一個佛，我不能肯定，總是過去七佛當中的一佛，啊！這我的印象迦葉佛，因為這個公案看太久了，那他是個修行人，非常努力的修行人，那他自己啊！在這個禪關經行，啊！不像我們現在噯唷！高樓大廈樣樣現成喔！他就那個尸陀林裡面，坐在那樹底下，那種樹葉沒有人去修飾，那個樹葉啊！那垂下來，那經行的時候那個樹枝老碰到他頭，嗯！覺得這東西很討厭啊！啊！後來想這個不對，這個佛啊！制那個戒律啊！說這東西啊！不能折那個東西的！他就想，大的戒律是對的，那個佛制的那個戒沒有意思啊！他就起了這麼一個念頭，嗯！心裡直著這個，這個又不能碰他，佛制那個戒幹什麼？就這麼一個念頭，他是個很認真的修行人了！就這麼一個念頭，墮落了，墮落了以後，然後呢？幸好他那個正見增上，以後啊！後來又到了釋迦世尊，乃至於一隻毒龍，他那個龍頭上有一個醫羅缽羅樹，這個樹是臭的不得了，而且上面有各式各樣的蟲啊！專門啊！龍的鱗的當中，那個小蟲鑽進去，他一點辦法都沒有，啊呀！又臭又痛苦，一直到現在都還沒有解脫，就是對這個起了這麼一念，不恭敬，是啊！所以我們要注意喔！你平常我們要心裡面，心心念念啊！要啊！對小小戒啊！啊！像大戒一樣的，恭敬珍重，那個時候你努力向上的話，雖然不一定做得到，但是不會啊！遭到這種惡果，這我們要了解的，為什麼？因為你的業本身呢？心業起心動念之間，你一心恭敬，一心好樂，這千要不要啊！馬馬虎虎讓他去啊！不管他啊！就這樣，而現在的心裡面一直跟那個煩惱相應的，這個是我們特別重要的，特別重要的，所以在我們寺院裡面啊！為什麼我們處處地方啊！要提醒，為什麼要到寺院，那！就是隨時隨地喔！跑到佛堂看見，哎啊！佛在這地方，跑到教室，法在這地方，看見同修，僧在這地方，處處地方拿這個東西來提醒我們，這是有他的特別的原因的，那麼你現在看，這一位醫羅缽龍王啊！他是一個這麼修行的人，可是他對佛的這個教法，他起了一念輕惑之心，然後覺得這種真是不對勁，佛制這個真是沒道理，就這樣害了，由此我們可以想見，我們現在在這樣的一個好的環境當中，你如果是覺得，啊！這個討厭這個，那遭到什麼果報啊！喔！這個很嚴重喔！這樣，所以說起來並不要你啊！費吹灰之力，啊！問題就在那裡啊！起心動念之間，這個你說難是難極了，說容易是容易極了，因為你坐在這裡閉上眼睛，躺在那裡，乃至於就是你腦筋怎麼去想他嘛？如果你恭敬珍重，隨喜讚嘆，那是再好不過的事情，睡大覺，也在增長無比的功德，哦！所以反過來，如果你這個腦筋是沒有的話啊！就把你瞌頭唸佛，這個真對不起你還在那兒，墮落，因為你腦筋裡想的不相應嘛！啊！這個地方真麻煩，要這麼做這個課，要拜那個佛，但是你又沒有辦法，嗯！心裡面啊！委委曲曲的拜，嗯！豈不是跟他相應，他是個典型的公案，千萬注意，那碰到這種情況的話呢？是，說，現在啊！我聽見了這個，唉呀！要我相應那，相應又做不到，那怎麼辦呢？不要怕，那個時候你心裡面啊！檢查到你的不相應，然後呢？你說，現在我不相應啊！我要努力啊！真是我的罪障呀！這個對了，這個心本身就是跟法相應的心，大家還記得吧，前面告我們正修的時候，前行啊！第一個皈依，但是呢？如果你罪障未除，資糧未積的話，雖然你要皈依啊！皈依不起來，為什麼不起來，你沒有講理由，現我們懂得了，原來啊！我們呀！煩惱的現行很重，啊！宿生的這個等流習性很重，所以現在我第一個認得他，認得他，對治他，對治他這不是在修行嗎？所以儘管現在是不相應，可是你認得他不相應，然後你深深慚愧，說我要努力，我要努力，我要努力，這個就在修行了，這個本身呢？就是隨順正見了。

前一頁(85a) [85b] 下一頁 (86a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十六卷 A面

日常法師

p. 196 (2)

【◎ 假設已染，】

犯了，

【莫不思慮而便棄捨，當如佛說還出罪犯，勵力悔除。】

不要馬馬虎虎哦，要像佛講的努力去悔除哦，努力去悔除哦，現在我們不但如此，我還常常聽見，有的時候，比如說，那個師長也好，旁邊同修也好，說，不配自己味口，人家說，那你不要去理他，他反正沒辨法你嘛，啊！我聽了這種話心裡面啊膽戰心驚啊，這樣，說不定啊，我自已也想，要以前啊，我碰見這種情況，人家怎麼，我還覺得啊，這個好朋友安慰我，這種人最可怕呀，啊他覺得啊，就人情來安慰你倒是沒有錯，如果我現在的話，不要說我決不勸人，我聽見這種話連忙掩起耳朵走，這個是我們要注意的，這個我們要注意的，這千萬注意就是我們啊在概念上面第一個應該要認識。

【梵問經云：「於彼學尋求，及勤修彼行，終不應棄捨，命難亦無虧，常住正行中，隨毘奈耶轉。」】

引經證上面，應該啊，從這個地方去努力尋求彼學，對於這個，就是前面所學的學處，記住，這個學啊常常記住，我是來學佛，還是來學我，如果學我，對的，那我覺得這個事情，這樣的，我覺得這個事情，這樣的，你做對了，因為你本來就學我嘛，對吧！當然你覺得，你覺得沒有錯，現在呢不是要跟他學，如果要跟他學的話，當他這個概念跟你不相應的時候，你立刻檢點了，對了，對了，那他是這麼說的！我是這麼想的，問題來了，然後呢，你仔細的要把他佛三寶說的話認識，他的內容什麼，我為什麼做不到！這個一個一個找出來，然後呢，了解了以後啊，努力去修，絕不可以棄捨，乃至於啊，命難，乃至於有生命危險，有生命的困難啊，也絕不虧損，一直安住在這個如理相應的作，照著戒經上面的規律而作，因為命你可以失掉，其實你不守護，這命到後來，還是死啊，這個很簡單的啊，但是你如理去行的以後啊，捨掉這個命啊，得到的結果呢，哎呀這個苦苦惱惱的娑婆為老病相續之身啊，你就到了安樂地方去了，那不是求之不得嗎，所以我們經常把那個概念，擺在腦筋裡轉啊，這是最重要的，到那時候你自然做得到，所以

【成就真實尸羅經云：「諸苾芻寧可離命而死，非可毀壞尸羅】

啊。所以諸位比丘啊，你寧願啊為了守戒而送命呀，而不可以啊為了命而壞戒啊，為什麼呀，這

【離命而死，唯令此身壽量窮盡。】

最多送掉這一生啊。

【毀壞尸羅，乃至百俱胝生，常離種姓，永失安樂。當受墮落。】

你如果破了戒了以後啊，害了，害了，害到什麼程度，第一個常離種性，不但你出家沒有份，就是你永遠就算投在人間，是永遠是下賤，那個種姓有二個，一個呢！跟佛法相應的種姓，一個呢就是世俗上面哪，就是比較好的出身都是下賤，永失安樂，乃至於人天當中得不到，還要墮落，時間啊，百俱胝生啊，一生啊常常要近百年啊，百俱胝生的話不得了的長遠啊，

【此具因說，故當捨命而善守護】

啊。不管若因若果啊，我們這地方啊，應該了解啊，所以啊命可以不要，戒絕對珍貴，絕對珍貴，

【若不能爾，則應審思，我剃鬚髮披壞色衣，空無所義。】

否則的話想啊，我剃了頭，披了這件衣服，我幹什麼啊，作這件事情，幹什麼啊，空無義意啊，這個前面暇滿的人身啊，好好思惟。

【如三摩地王經云：「於佛聖教出家已，仍極現行諸惡業，於財穀起堅實想，貪諸乘具及象車。諸不殷重持學處，此等何故而薙頭。」】

對佛，按照著佛的聖教而出了家，結果呢我們作了些什麼，仍極現行諸惡業，哪現在我們了解了，現行，現行上面還講個「極」，這個字我們可以檢查一下，它有個道理的，就是啊，叫我們哪現行一下清淨的確是慢慢的來，可是我們啊心心念念，至少那個時候你的正見本身己經建立起來了，然後呢這個由於這個正見未倒，慢慢的，慢慢的，慢慢的自己相應了，所以這個地方啊，現在這個情況啊，我覺得非常高興，大家都戰戰競競，就是把握住這個東西，好我要努力做到，我要努力做到，這千萬不要說，哎呀，沒關係啦，然後別人說了以後，你又理他的，你又去管他的，這種念頭是萬萬起不得，萬萬起不得，所以隨時隨地任何事情發起來了，嗯，怎麼我又不相應，我又不相應，所以昨天晚上我講，假定你真的相應的話，這個人沒有道理跑的來罵你，也是你的善知識，這個蚊蟲來咬你也是你的善知識，沒有一個不是你善知識，沒有一個東西不增長你的功德，靠什麼，就是你內心當中，那個正知見啊，所以在這一點上面我們了解，假定你仍舊在業現行當中，你忙的是什麼，財殼啊，這些東西啊，忙這些這是毫無意義的事情啊，貪著乘具象車啊，這些東西就是我們哪都是世間那個而諸不殷重此學處啊，他不努力的，認真的努力持學處，就是戒，不好好的持戒，這個地方所講學處的話，他不講戒，一方面隨順這個文字，一方面這個學處，就是說這個不尊敬形相哦，你要懂得它的內在的意義哦，然後擺在心裡邊哪，認真的照著去作哦，如果你作不到，你何必剃頭呢，何必剃頭呢，是啊，所以說是我們一定要了解這個特質。

【若欲逃出有為生死，趣解脫城，壞戒足者，非僅不能實行，反當流轉生死，眾苦逼惱，】

說我們現在幹什麼要來的啊，我們要跳出這個有為的三界輪迴生死苦海。要想到解脫城，靠什麼，靠二隻腳，這兩隻腳是什麼，戒，結果呢現在你要這樣去做啊，把那個戒足啊把它弄斷掉，弄壞掉了，請問你怎麼辨啊，你要到那裡去，腳切掉了，一點用場都沒有啊，反而啊，更加流轉啊，不但更加流轉，還要眾苦逼迫啊。

【并及譬喻如三摩地王經云。】

還有譬喻等等，這個經上面也說，

【若人為諸盜賊逼，欲活命故而逃避，如其人足不能行，仍為賊執而摧壞。】

就像遇見了強盜啊，要逃，結果啊那個腳弄壞了，對不起那逃不了，還是被抓到。

【如是愚人毀淨戒，而欲脫離諸有為，由戒壞故不能逃，為老病死所摧壞。】

就這個愚痴的人啊，毀壞了這個淨戒以後啊，這種狀態什麼呢，哎呀，他雖然想脫離啊有為的生死，但是，對不起，他方便方法毀壞了，那沒辨法，仍舊是為老病死所摧毀，是對我們現在來說的確的，有的是外緣難捨，有的是內緣難捨，不管是外緣內緣在這個地方，我們要注意，我們常常說，哎呀，這個人情啊，也說不過去啊，那個人情也說不過去啊，你注意哦，你跑到這地方來，談人情，還是談佛法的，這地方並沒有叫你捨棄人情哦，正因為你要顧全人情，所以你要修學佛法，請問你這個人情是騙人家，還你真是幫人家，假如騙人家，那我們不談，本來你騙人家，假如你真的幫人家，拿什麼東西幫人家，拿佛法真實的利益，是拿佛法對不對啊，這千真萬確的事實啊，就像一個小孩子一樣，那個小孩子你的確對他好，然後那個小孩哭鬧要吃那個毒藥，請問你給他是不給他，這我們哪！真正要從這地方看哪！啊！這個也捨不得，那個也捨不得，不要到這裡來，準備好了，再來跑到了這地方的話，千萬注意哦，至少心理上面一再特別注意，這一點我們要注意的，這一點我們要注意的，不是說現在叫你一下丟掉，是的，至少第一個始終注意，正見建立起來。

【故此經又云：「為著居家服我所說學處，爾時諸苾芻，亦無此學處」。】

到末法時就是這個現象，他說到了那個時候啊，我對在家人講的那是簡單的不得了，一共五樣東西，到那時候出家人都作不到。

【為近事說五種學處圓滿守護，苾芻亦無。】

就是這個

【若於此時精修學處，其果猶大故應勵策。】

啊這句話我每次看到啊，眼睛張得特別大，特別興奮，現在就是這個時候，是的，現在這個時候啊，真正要學是難學極了，但是正因為難學啊，你能夠努力去作到，這功德的這個果是特別大，特別大，特別大，特別大，所以如果說啊你只要真正的能夠把正知見建立起來，這是我們現在賺大錢的最好的好機會哦，的的確確是賺最好的好機會哦。我今年春天還聽見這麼一個事情，蔡居士，對了，那次在洛杉機，他就告訴我，他當初，他自己家裡只有一個人信佛，噢他家裡人人反對他，人人反對他，那麼但是他學了佛以後，這個人倒真有善根，他處處地方，道理雖然不懂，作起來實在非常盡心盡力的作，深刻的道理不懂，他覺得佛慈悲為懷，要幫助別人，損害別人的不作，那他一個姑媽生病，那生什麼生癌症，反正就是不治之症，而且痛苦無比，那麼到後來啊因為這樣，所以大小便失禁什麼等等啊，這樣，那麼他總是經常侍候他，侍候他了，他家裡人，不曉得什麼原因總是處處地方反對他，就是這樣反對他，他一心一意的求啊，這個樣啊這樣，那麼後來啊，他去朝什麼承天寺啊，這樣的去拜，他有一趟說他一大早因為要侍候姑媽，所以天沒亮就跑著去，跑著去啊，那個大概是什麼有一個問題，好像問旁邊一個人啊，那麼正好旁邊一個人機車從那裡走過去，他就問，那個被問的那個人，說年輕人啊，這個好好的路不走啊，你走這個路啊，就告訴他這一句話。他這個話為什麼，跟他莫名其妙地說這個話，他也奇奇怪怪的，就是這樣然後呢，然後不管了，回過頭來一看啊，這個人不曉得那裡去了，他心裡還是疑神疑鬼的，哎不管了她就拜，然後呢他還是就拜啊拜到那個時候那個天又下雨，台北那個天氣啊！他拜得混身是泥混身是，跑到那個山門當中去啊，那個時候還早唉！他就累的不得了，進去休息一下，敲敲門，開門出來一看啊，這個人混身泥鬼，這麼一大早人家還沒起來，你來幹什麼，他說對啊，他也沒辨法休息，他就回去了，哎呀那是拖了一身疲憊不堪，本來想休息一下，那個他回去的時候，那個姑媽啊，那個痛苦不堪，他後來想了半天，那不管怎麼樣，我還比較好的，我既然我要學佛，我先把我姑媽弄好了再說，然後他辛辛苦苦啊，那個眼睛睜不開那個樣子，他姑媽說，你幹什麼，我去朝山，這個山有什麼好朝，姑媽你就是這個病啊，我就代你祈求啊，就這樣啊，然後那個姑媽，聽了很感動，居然啊被他所感動，從此以後他家裡也感動了，後來他那個姑媽啊，因為他的影嚮啊，也是再痛苦，他也拜佛，居然拜拜拜拜啊，妙了，後來那個醫生也莫名奇妙的，不曉得他的那個病人，怎麼居然就好掉了，那這個人還在，可惜啊，當時也就隨便說過去就算了，所以我以後有太多地方想起來，這心力本身非常重要，平常的時候就是我們啦，沒辨法真正提得起來，如果，你真正能夠有這樣的猛力提起來，他是有他的，可是這裡我並不鼓勵大家這樣來作哦，我們大家不可能的，說你提著太猛，第一天可以，第二天塌掉了，倒不如不提，不如不提，我這個地方的故事的重點，就是告訴我們大家，你只要真正的把它轉過來，他一定會見效果，那麼現在呢，在這地方啊，有完整的次第，告訴我們，你照著這個完整的次第，這樣的走上去的話，這個前面我們說的困擾，一一都會解決，一一都會解決，這地方我特別是說精勤學處，其果猶大，故應勵策，我看見太多這種事情。

【即此經云：「若經俱胝恆沙劫，淨心以諸妙飲食，】

p. 197

【傘蓋幢幡及燈鬘，承事百億俱胝佛。若於正法極失壞，善逝聖教將滅時，晝夜能行一學處，其福勝前俱胝倍。」】

你經過恆河沙劫數，恆河沙已經是不得了的數字，恆河沙的劫數去供養，不但供養而是盡心供養，拿什麼供養，最好的妙飲食等等，不但供養一個，百憶俱胝佛，你想像得到這個功德吧，不得了，不得了的大啊，啊，下面說啊正法極失壞，就是我們現在這個時候，那個時候佛法，快滅的時候，你能夠晝夜持一個學處，他這個佛啊，不是生前一倍、二倍哦，生前俱胝倍，所以我想到這裡啊，我覺得哎呀，我們現在忙的這個東西啊，忙著大造廟，那天老和尚還說就實說來，造廟不是我們的事情啊。造大廟不是我們的事情，造廟是護法的事情，在家人的事情，我們幹什麼呢，我們持法，啊這樣我們是蓋廟呀，供養朝聖呀，我的感覺不是，不是這樣，我的感覺什麼呢，那蓋什麼廟蓋心廟，供養供心法，朝聖朝心聖，你在心裡面去朝，你在心裡面去供，在心裡去蓋，這個最重要的，就是內心上面幹什麼啊，持這個學處，學處的特質是什麼，破煩惱，就這麼三個字，就是這樣，現在心裡面啊，被境風所飄，哎呀飄飄搖搖，那麼為這個所轉，看見這個東西以後呀，看見別人蓋了廟，你心裡羨慕我也蓋個大廟，對不起這個功德還是有的噢，但是呢，畢竟啊，這個我們重點不在上頭，假定你發了真正的大菩提心為了利益眾生，噢，那不得了，那個是讚嘆，那是讚嘆，所以這個地方最重要的，問題不在形象上面問題在內心上面，這個自己檢查一下最清楚不過，最清楚不過。

【◎ 又若念云：毀犯可悔，無後不犯防護之心，放逸轉者，說可還出，如食毒藥。】

前面曾經說哦，然後你犯了以後，然後你可以懺悔啊，懺悔可以弄乾淨啊，是的這個沒錯，但是啊，雖然這樣說，後面要防護，再不再犯哦，你以為說反正懺悔可以的，然後呢，後面馬馬虎虎這個是吃毒藥哦，這樣所以在這地方，不是說呀我們哪！反正懺一個悔到那時候你就行了，不行，不行，你心裡面如果放逸轉的話，這個實在沒有什麼多大的用場，是，它會感果的，這個是能引因感所引的果，中間要經過無量劫以後，才能夠生出你這個來，所以你祇要出家，那怕你犯了戒，那怕你墮地獄，將來這個出家的功德還是有的，可是我們願意啊，在地獄裡面等了無量劫以後，再來感集那個果嗎，而結果的時候還是要這麼辛苦，認真的作，那又何必呢，所以這是我們平常要策勵的。

【如彌勒獅子吼經云：「慈氏，末世末劫後五百歲，有諸在家出家菩薩，出現於世。彼作是云：悔除惡業能無餘盡，造作眾罪造已當悔，增上毀犯而不防護，我說彼等是作死業。】

那經上面就是這樣，這個佛呀對彌勒菩薩說呀，到末世的時候，末劫後五百歲，有在家，出家的這種菩薩，這種人在世間，他會說噯你犯了以後可以懺除嘛，通通可以懺乾淨的，然後呢，造了以後啊，怎麼辦啊，增上毀犯而不防護，他懺悔了以後要防護啊以後不能再犯啊，如果你說懺悔了後面再不防護的話，我說彼等是作死業，那是作死業，不過有一種地方，我們要注意到哦，就是這個地方的，說犯，犯通常有什麼，事相大家記得吧，事、意樂、加行、究竟，這個犯主要的，不僅僅在事相上面，最主要的是意樂，就是你內心是什麼意樂，說我想持，但是那時候就有很多因緣；比如說啊我們隨便講吧，說現在我們持午，今天有一點事情你到大街上去買，匆匆忙忙買回來，趕回來了以後，哎呀時間這麼差了，正在吃的時候，這樣所以那個心裡面還是懷著這個防護懺悔的心情，這個是可懺的，如果說你反正可以懺悔了，好了，今天本來我們就是公事，正好公事嘛，馬路上去閒閒盪盪，對不起那懺也沒有用，你心裡面根本已經完全走錯了，還有一種就是說到那時候反正是到那時懺一懺，不就行了，然後呢！照樣的隨順著那個煩惱轉，這種就是這個地方所說的作死業，

【云何為死，謂如人食毒，此亦同彼，命終之後，顛倒墮落。」】

所以這個死業就是吃了毒，眼前貪一點小便宜，顛倒、墮落，前面說過了，到那裡去，地獄裡面去。

【又云：「慈氏，於此聖法毗奈耶說為毒者，謂諸違越所制學處，故說汝等莫自食毒。」】

他下面又說啊對這個我所制的法令聖法毗奈耶，他上面所說的毒是指什麼呀，就是啊你毀犯那個所制的學處，告訴你應該這樣作的，你違犯它，這個道理你們千萬不要違犯啊，這是毒啊。

【若具別解脫律儀，應以如是道理守護，密咒亦然。】

從根本的比丘戒開始，要這樣去守護它的，具足六支，尤其是要得到正知見，那麼一個一個上去。密咒，密咒是最高的，所以啊比丘也好，大乘的菩薩也好，乃至於密乘的行者也好，必須要的！又能成就密咒根本，亦是尸羅真正的密教的成就，還在戒上面。

【妙臂請問經云：「咒本初為戒，次精進忍辱，信佛菩提心，密咒無懈怠。如王具七寶，無厭調眾生，如是咒成就，七支能調罪。」】

這個妙臂請問經，純粹是密教的，特別講這個密宗－－咒，就是密宗的根本是什麼，第一個戒，然後呢忍辱跟精進，要信佛的菩提心，淨信心要發大菩提心，所以真正修學佛法不可以懈怠，就像輪王的七寶一樣，那個這樣的努力啊，能夠精進無厭的調一切眾生，這個王是調眾生，我們是調煩惱，能夠這樣的話，那麼這個密咒才有成就，這個上面這樣這幾樣東西啊，才能夠調伏我們的罪犯，現在我們常常說哎呀密教啊是最高的啊，然後呢上面這些根本都不要，這樣，高嘛是最高，根本嘛都不要，所以它正法壞的時候就是這個現象，就這個現象。你都沒有根本，高有什麼用呢，他講越說的高，是越是空話，這樣因為大家高嘛，下面的就不要了，所以啊至少它不講高，它下面的根本上面還作了，根本還沒壞，還有機會爬得上，像你這樣說了高，根本也壞了，那什麼都沒有了，那這是好遺憾。

【曼殊室利根本續云：「念誦若毀戒，此無勝成就，中悉地亦無，又無下成就」。】

說念誦任何東西，不管是念經，念咒這個地方主要的還是在講什麼，講密教裡頭的東西，不管你在前面的加行開始下三部，不管那一部，前面我們不是說嘛，淨罪的時候，有一個特別的殊勝百字明等念誦，但是這一定要什麼，戒風吹燃呀，要拿戒作為根本的，如果你沒有戒的話，沒有，殊勝的成就固然沒有，中等也沒有，你那最起碼的成就都不可能，一毀了戒，根本連根剷除了，還談什麼，所以什麼東西都談不到，單單作那個表面工作沒有用，

【能仁未曾說，毀戒咒能成，非趣涅槃城，境域及方所」。】

佛從來沒有說過，犯了戒你能夠有什麼任何成就的，因為這一條路不是真正去涅槃城，那個正確的方向

【於此愚惡人，何有咒能成，此毀戒有情，何能生善趣，且不得天趣，又無勝安樂，何況佛所說，諸咒豈能成」。】

像這樣一個大愚痴人啊，怎麼可能在這個密法當中有什麼成就呀，這個破戒的這個人啊，連他善趣都不能生啊，人都得不到，人天都得不到啊，豈可以得到殊勝的安樂，何況是佛所說最殊勝的法門，諸咒，怎麼可能，怎麼可能，所以現在不是說，哎呀這個法大啊，不是呀，法是大一點都沒有錯啊，然後你是不是如理的從根本一步一步爬上去，這個是重要的呀，所以現在這個果是好啊，現在你因地當中是不是每一步下對了，這個是重要的呀。

p. 198

【康瓏巴亦云：「若年饑飢荒一切事情皆至糧麥，如是一切皆繞於戒，當勤學此。】

那個祖師說就像荒年一樣，什麼都不管了，最重要的是什麼，糧食嘛，現在我們也是一樣，最重要的啊，要學這個戒。

【又戒清淨，不思業果必不得成，故思業果是真教授。」】

如果你要想得到戒清淨的話，有一個必要的條件，什麼條件，你必定要了解這個業果的道理，所以如果是你要想持戒，你必定要懂得為什麼持戒，戒的因感戒的果，所以你一定要思惟從業感果這個道理，反過來說，如果說你不努力如理思惟業果的這個道理，那麼你要持戒持不清淨的，所以思業果是最重要的教授，這地方也說明了什麼，這個戒不僅僅是個形相哦，這個戒真正重要的還在這地方，你一定要懂得如此因感如此果，所以在戒當中最重要的增長什麼，就是你的意樂，就是你的意念的正確與否，正確與否，所以你了解了這個，你才了解，大乘的戒跟小乘戒表面上看是開合相違背的，內情上面來說完全不違背，小乘的意樂只求自己，所以你只忙自己，大乘的意樂為忙的別人，所以你同樣的為了利益，所以在這情況之下要這樣作，那個情況之下卻要那樣作，就像我們現在這樣，同樣那個廟，當我們在自已清修的時候，你關起門來不讓人家來，目的還是增長善法，到那時候說我現在要為利益一切眾生啊，你打開門來唯恐人少，前者是唯恐人多，後者是唯恐人少，內涵一樣的嘛，無非是把佛法的種子，讓它傳佈，讓它生根發芽，你了解了這一點，才能夠貫通一切諸部開合，大小不同，自然沒問題了。

前一頁(85b) [86a] 下一頁 (86b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十六卷 B面

日常法師

大小不同，自然沒問題了。這樣乃至於我們下腳第一步就應該走這地方努力去。

p. 198 (2)

【霞惹瓦亦云：「總有福禍皆依於法，其中若依毘奈耶說，無須改易內心清淨，堪忍觀察，心意安泰，邊際善妙。」】

他也這麼說，所有的一切的禍福都是什麼？依法，如法不如法，那麼依這個戒說，實際上呢你不要怎麼改意內心清淨堪忍觀察，你只要，你只要內心觀察一下，這個清淨與否，如果清淨了，那你自己觀察就了解了啊，對對對，這個對，然後呢，你覺得你觀察了以後對的，能夠忍受的，換句話說你應該安忍在這個上頭，如果觀察的不對，你就不能忍受，哎呀，錯了，錯了，錯了，那個時候啊，你如果你內心的清淨，經過你觀察是對的，那麼那時候，唉！你心裡安泰是邊際妙善，眼前是非常的快樂，將來是究竟妙善，這樣的好處啊。

【善知識敦巴云：「有一類人依律毀咒，依咒輕律，除我尊長教授無餘能使調伏為咒助伴，及令密咒為調伏伴。」】

那麼敦巴尊者也說有一種人哪依戒毀密或者依密毀戒，這是指西藏，現在我們呢，啊！依這個戒毀淨，依淨哪毀禪，依禪毀教，依教毀他，就是總說我的好，你的不好，這個都錯，都錯，都錯，都錯了完全錯了，除我尊長教授，無餘能使調伏為咒助伴，但是我的老師，誰，阿底峽尊者，所以這個人真了不起，不但在印度當年哪十八部，每一部的宗主，到了西藏也是如此，耶我老師這個圓滿的教授，可是不是噢，無餘，所有的都統統包涵在裡頭沒有一個餘剩的，什麼啊，是這個調伏，換句話，這個咒啊，這個戒是咒的助伴，是密教的助伴，換句話說，我們現在曉得了啊，不但彼此間不矛盾啊，不應該毀謗，是彼此間相輔相成啊，相輔相成啊，這個我們要了解，及令密咒為調伏伴，反過來也是如此，我幫你忙，你幫我忙，固然戒是這個密乘的根本，那麼密乘怎麼又是戒的伴呢，因為你有了密乘更深入，更深入於是你對這個戒的內涵啊，不僅僅是形相上面，內容的意義上面，而且你確正這個東西，當然確正了，你完全清楚了，戒的真正的目的幹什麼，它最究竟目的解脫，解脫了以後，那時候你才了解，自己的全部所以剛開始的時候，你只是破現行，但是種子還在啊，等到你一步一步上去，你能夠把種子完全摧毀了，回過頭去，這個戒豈不是更圓滿嗎？所以戒的真正圓滿，還要靠後面的深入的修持，但是後面的深入的修持，必須靠戒作為根本，所以二者之間是必然有這樣的，相輔相成必不可少的一層關係在這裡啊，所以現在我們就了解了哦，原來這個戒不但跟那個密啊不違背啊，而且必須是二者相配合，那麼同樣的道理，這個戒跟我們念佛啊，跟我們參禪啊，跟我們學教啊，乃至於學任何一樣東西，不但哪不矛盾啊確確是互相配合，是在你專門，每一個特別的狀態當中，有所偏重，那個不是說不要它，比如說我們現在隨便來造房子吧，你先造那個基礎，然後你再造上去的時候，你好像覺得跟基礎了不相干，你就造上面啊，實際上你在造上面的時候一直在那個基礎上面建立起來，這個很清楚很明白，然後你燒飯的時候，一定先把前面洗的乾乾淨淨，好像到後面的時候，你不再洗再燒，但是對不起，它一直在洗的乾乾淨淨那個基礎上面啊，就是這樣，正因為你燒好了，那個時候味道出來，那個也顯出來啊，原來你洗乾淨有這麼多的好處在哦，否則的話，如果不燒好的話，你洗了半天白洗的嘛，所以它彼此間任何一件事情，有它這樣的必然相配合的，所以這上面就說明了這個戒是密教的助伴，助伴就是互相互助的，反過來呢！這個密是戒的助伴，也是這樣，你作任何一件事情你從這個上面去體會，所以在事相上面的的確確是，那個次第過程當中好像有所偏重的不一樣，當你了解了這個情況以後的話，自然在這個上面就了無罣礙，否則的話我們必然會產生種種障礙，結果你學那一樣東西都學不好，學那一樣東西都學不好。

【覺窩亦云：】

看看這個大善知識阿底峽尊者，

【我印度中，凡有大事或忽然事，集諸受持三藏法師，問三藏中不曾遮耶，既抉擇已，於此安住。】

說我們印度，這個地方特別要提醒大家一下，這個印度平常一般人講的，這是佛陀宗主的國家，他學小乘的就是小乘，他學大乘的就是大乘，性宗的相宗的，各式各的，可是大家看過阿底峽尊者傳嗎？他是十八部不管大小，性、相、顯密每一部的宗主，而是換句話說，任何一部當中碰見主要的事情一定集那一派最主要的頭，所以他沒有一個例外的，整個的佛法都是如此換句話說，凡是碰見大事，這是第一種或者忽然意外的事情，哎呀這件事情到以前沒想到過該怎麼辨啊，啊那時候啊皆受持三藏法師，這句話，不是說把大家起集起來，大家一起來，大部份人是剛出家，拿我們現在的話烏合之眾，世間的法一大堆，佛法不相應，那些人不行，他不是集那些人要集受持三藏，那個三藏不是通文字哦，哦經律論的的確確有它的內涵，所以我們西方稱三藏法師，那這個人好了不起的，真是大善知識，一定集那些人，然後問三藏中不曾遮耶，啊妙，他不但啊說問律還要問三藏經、律、論，換句話說這個經論本身啊就是明細，深細的說明，戒的特質以及戒的內涵，開合種種的原因以及最後所指向的，所以從那個根本到圓滿的形相，圓圓滿滿必定要包含在三藏當中，說現在這樣去作，違背不違背，佛告訴我們的這個法則呢，這意思就是這樣遮止的話，就是違背，違背的話，就不允許的，經過這樣的決擇以後於此安住哦，大家照著去作，照著去作。

【我毗迦瑪拉希拉諸師】

就是迦室密羅，這個是佛法後世非常興旺的一個地方，

【則於其上，更須問云，】

那個地方更要嚴格一點，因為這上座部的，就是說根本一切有部的地方他是特別嚴，

【菩薩行中不曾遮耶，】

哦它不但是這個戒還要菩薩戒，所以說一切有部，哪說明了這地方也是什麼？大乘、大小乘，說小乘的根本戒有沒有問題，然後呢菩薩行，對不對，

【不違彼耶，】

啊有沒有違背，違背都不可以。

【安欲根本隨持律轉。」】

都是希望從根本上面任何一個地方，一定要照著這個律去轉，照著這個戒，戒相不能錯，戒體不能誤，然後呢說依法得體，有體起行，有行成相，這圓滿一點不能錯，一點都不能錯，所以三藏當中的話，他要了解佛法的特徵是什麼？徹底從根拔除，所以他一定把從根到底的，究竟圓滿，哪這是它根本的道理，這是我們將來要真正深學的，如果我們要開口的話，至少到那個時候，有個大概的形相，那時候開口大概不會錯，太錯到那裡去了，否則的話，的的確確的我們不大容易把握得住它那個根本重點，你看見這個就執著那個，看見這個就執著那個，

【◎ 如是戒淨，又如內鄔蘇巴云：「現在於內與煩惱鬥，唯此為要，】

噢像上面我們指的這個淨戒啊應該怎麼個持法呢？前面這個道理己經說了，先是業果，當然是業果嗎，是煩惱等等，這個都了解了，那麼現在呢，要淨修這個戒的時候，就像祖師告訴我們，目前我們忙著什麼？在裡面，所以這個內法內法就是換句話說，你看看跟煩惱鬥，就這一件事情，就唯是，就這一件事情，這真正重要的，現在不要說唉啊！那個地方不理想，我們要理想啊，你不必說這個地方理想不理想，我問自己我內心理想不理想，這個才真正重要的，這樣所以它境界現起的時

【不鬥煩惱戒不能淨」。】

啊！是我們要作的，所以啊，三十五佛當中有一個叫鬥戰勝佛，你們看看鬥戰勝佛淨的什麼，淨煩惱障，一點都沒有錯，因地當中就是這樣的，所以他也拿這個加持我們，這個才是我們不能忍的，不要看見人家啊！覺得無法忍，這個人家跟人家，人家引發你內心的這個心裡的狀態，這個事你才要看，如果人家引發你了，覺得你的歡喜，哎呀，這個人成就我的忍辱，你應該安住在這個上頭上面告訴我們，否則的話你覺得人家沒道理，你要給他講道理的話，這個你就錯了，這個才是我們哪現在我們真正要作的，叫內，就是講這一點，內明反過來說你對內心要明明白白清清楚楚，你要使得這個內心要跟明相應，不要跟無明相應，佛法就是這個東西，所以我們動不動說哎呀，現在那些不合理，這句話本身哪，初看很好，細看有問題，為什麼，就是你有沒有在內心上面照，外面任何一個境界現起的時候，然後呢你內心對這個境界上面所產生的這個反應，什麼？這是什麼？識，我們認識的識心的這個識，然後這個識心本身現起來的是善、是惡、是淨，這個就是我們應該檢查的，檢查它是無明相應的還是明相應的，我們修學佛法要說和明相應，這叫內明，所以我昨天晚上隨便講一個小故事，比如說你平常看見蚊子，普通人嗎！把牠打死，噢！現在我們修學佛法了把牠趕走，實際上當然每一個人不同的，啊乃至於有人啊，覺得哎呀覺得牠是個善知識，這蚊子，同樣的蚊子啊，你打死牠順理成章覺得這個東西傳染細菌，你怎麼可以不打死牠，啊他有道理，現在覺得我修學佛法了，不，不，不，我作好事把牠趕走，也有道理，這個一個比一個進步了，這是沒有錯但他更進一步的話說啊！好，好，好，牠是我的善知識，那麼非常明顯，是非不在境界上面判斷，在那裡呢？在那裡呢？就是你的內心，注意喔這是我們修學佛法的情況，所以現在我們真正重要的，現在於內要鬥煩惱，不鬥煩惱是戒不能淨，你如果不跟這個東西跟他努力的話，講戒那不行，

【若爾不生伏斷煩惱，定學慧學，當須畢竟漂流生死」。】

戒既然不清淨的話，沒有根本，沒有根本定生不起來，由於戒所以能夠得定，定是什麼？伏煩惱，有了定得慧，慧是什麼，斷煩惱，所以啊，斷煩惱伏煩惱就生不起來，因為這個不能伏，不能斷啊，於是你永遠注定漂流生死，就是這樣。

【又如前說認識煩惱，思彼過患離彼勝利，以念正知而為防慎」。】

那麼我們怎麼樣鬥法呢，你要鬥你要認得他呀，所以前面告訴我們要認識煩惱，不但認識，單單認識了沒有用曉得這個東西有什麼禍害，以及離開了以後把它淨化了有什麼殊勝的利益，要不然你說唉呀這個好東西好吃得很，啊，叫你不吃你捨不得，現在告訴你，哎呀這個沒有意思啊，眼前哪給你一點小的甜頭，像個小騙子啊，然後把你害啊，啊，你了解，離開了以後，僅管現在小小的損失將來得到大大的快樂，這個是勝利，嗯！然後你把這個概念啊，擺在腦筋裡，以正念正知啊，然後呢，慬慎防護，就是我們現在要了解的這個特則，至於作法呢，啊下面這句話，

【煩惱稍出，即應用矛數數擊刺，此復自心隨何煩惱生己無間，視如怨敵與之鬥戰」。】

這句話，這個煩惱一出來，這個稍字大有意義哦，剛剛一出來你馬上就要跟他鬥，啊這個茅是換句話說你針對的要殺這個煩惱，我們要殺；殺無明覆，就是這個意思。啊，這個真正我們決對不能忍耐的，而且是剛一出的時候，就要鬥，不管裡邊內心當中，任何煩惱一生起來，馬上生己無間就是這個視如怨敵，我們真正的怨家不是別的，是這個，這個才是我們的大怨家，所以善知識告訴我們，別人啊不能害你啊真正害你的是自己啊，因為我們看見旁人啊總覺得唉唷，這個傢伙，怎麼這個傢伙，怎麼對你不起，對你什麼他怎麼能對你不起啊，是你自己害了你自己，你是跟著煩惱轉，你有什麼用呢，你如果不跟煩惱轉的話哦，他，真的來消除你的業障，成就你的忍辱，成就你的持戒，成就你的精進，好的不得了耶，所以啊，這個才是我們真正重要的，而且剛一出馬上跟他鬥，這樣，絕對不停止。

【若不爾者，初起忍受非理作意，令其資養成無可敵，唯隨彼行」。】

下面這句話看看，假定你不這樣的話，剛剛起來的時候，你讓他去，讓他去，這個是什麼，這是非理作意，他小的一點點你都擋不住，等到他慢慢的滋長長大了，你能敵得過了嗎，那時候你一定擋不住，那時候你只有跟著它，完了，那你就完了，這個很重要哦，這非常重要非常重要，平常小的地方我們看不見，比如說我們這個車子剛剛一個小洞，你看不見，讓他去讓它漏氣，漏漏漏漏到爆爆一下那個胎破掉了，那時候你一點辨法都沒有，啊現在那個小洞，你隨便一下擋住了，想起以前我們小的時候，那個造的那鍋，不像現在那鋁鍋、鐵鍋，那個造的鐵鍋，有的時候那鐵鍋是翻砂的生鐵，翻砂那個砂眼很小一點點，那個鄉下人補那個砂眼真有意思，他怎麼辨呢，就是用那個糯米團啊，揉了以後然後用那泥巴糊糊，然後不曉得怎麼燒燒唉呀弄弄外面塗層油，好好，所以現在有一句話叫，泥補，泥補，用點泥補補它，居然就解決了，那麼一個小洞，但是你等到大了以後，那是一點辨法都沒有，再也沒有用了，這個整個鍋子丟掉了，這是千真萬確的哦，所以說這地方說我們真正要持戒，就要小的地方謹慎起啊，現在不要大而化之，哎呀總覺得現在這個沒關係，那個沒關係，那個有關係，這個有關係，你能夠在這地方努力，你才有一點希望啊，所以從這地方，我們千千萬萬拼命鬥都來不及還要找藉口，那是一點用場都沒有，千萬不要找藉口，啊還有呢！外境而這個藉口什麼啊，他不是自己故意找的，有幾個原因，第一個是外境的引誘，第二個是自己的宿習沒有正知見說起來很動聽哦，哎呀要弘法噢要什麼，要什麼，是自己因為啊，第一個知見不正，第二個呢沒有能夠如理的檢查他中心概念在什麼地方，所以不知不覺當中已經走錯路了不曉得，這是最可憐的，所以人最糟糕的還是愚痴，所以對治煩惱的最重要的是什麼啊，無知要對治要得到正知見然後呢，下面的話不要放逸得到了這個不放逸，從那裡開始，就從這裡開始，一開始起來的時候，你就不要忍受它，一忍受你就不行了，一忍受不行了，所以我說我這個早晨起來這個習慣，當年就是這樣，後來我看那個祖師，很多一些經論上面告訴我們，這個他很有道理啊，他說啊，你在無明的長夜當中啊，當你偶然覺醒的時候，你馬上想辦法清醒，醒了就有機會醒來了，否則的話你就睡的很濃說啊，哎呀稍微躺一下，一躺下去以後睡著了，一睡又不曉得什麼時候起來，實際上這個例子啊，經論上面，我們平常習慣也是這樣，你早晨聽見鈴響，你趴坐起來，坐起來，那個時候也就過去了，否則的話你在床上嘛躺一下的話，說實在的假如沒有第二個板打的話，你一下說不定就一個、二個鐘頭就睡過去了，對不對？在無明長夜當中不是說一個二個鐘頭啊，再一沈淪沒有出頭機會了，為什麼？因為你一直在增長惡業當中嘛，你有無量無邊的這個染污之因，一直把那個惡緣去滋潤它，你怎麼有機會，現在覺醒的時候，你都沒有辦法把它擋住，現在覺醒的機會都沒有了，你就能夠爬得起來了嗎？這不是簡單的道理嗎？所以他告訴我們一定要真正做，一定要這樣的，念頭起來的時候，不可以，念頭起來的時候，不可以，你慢慢的，慢慢的這樣的淨化，淨化的，啊，這個障礙慢慢的減除了，所以你作起來容易了，還有呢你力量慢慢的增強了，當然更容易，剛開始的時候你都能夠作，現在力量增強了，障礙減除了，當然你能夠更好嘛，就是這樣能夠增長嘛，所以了解了這一點，特別我們現在曉得，原來真正這樣的啊，所以說看事情是大處著眼，但是呢是小處著手啊，千真萬確，現在我們學這個也是這樣，所以它前面告訴我們哪啊，我們學上上啊這個大處著眼啟發我們好學之心，然後我們下腳是從下下，從基本的小處著手，然後呢自然而然啊，你對上上增欲得心，同樣的就是這個道理。

【如是勵力縱未能遮，亦當速斷莫令相續」。】

說就是這樣的努力你就是不能遮止的話，也趕快把它斷除，不要把它相續下去，這個意思怎麼講呢，比如說煩惱起來了，你要遮但是偏偏還沒辨法擋得住，但是呢你這個念頭呀不要讓它繼續下去。有一個同修曾經跟我談，說，哎呀是的，我們現在的確是一方面自己修固然重要，還有呢客觀環境也重要，選擇環境當然在家、出家，然後這個出家不僅僅這個形式哦，還要這個內容，然後出了家以後呢，同修之中這樣，然後我辨別善惡知識，在家也是如此說這種情況之下，你在家你沒辨法不做生意，沒辦法跟人家，那怎麼辦呢？那這個時候就是說的確有很多情況之下，你雖然努力但是那必不能少的，那個時候什麼，就告訴我們啊，莫令相續我心裡面真的很清楚，哎呀這個是怨家啊，平常像剛才說的時候！啊！，如果這個地方寺院也好，這個上座也好，告訴你不要這樣作，要告訴你要這樣作，你心裡面總不大對勁，旁邊安慰你啊，對啊這個莫名奇妙，本來這裡好好的，他就是這樣，你不要去理他就得了嘛，以前覺得啊很好對啊，我就是大家，是啊，他也莫奈何，那時候想，他不要奈何我啊，是我自己應該怎麼樣策勵我自己啊，那時候你曉得一方面努力，然後那時候你警覺到，哦這個人哪原來不是真正的幫我們忙的，他也在煩惱當中，他倒不一定是惡心哦，那時候心裡面就注意，也不必故意說一定說好，從此以後我們叭，一刀兩斷，大家還在這裡，心裡但是要警惕著，然後完了以後呢，不要讓那個錯誤的念頭繼續下去。

【應如畫水莫如畫石」，】

什麼叫畫水啊，什麼叫畫石啊，它下面，看！

【如親友書云：「當了知自心，如畫水土石，煩惱初為上，樂法應如後。」】

我們哪要檢查自己的內心，內心的形相什麼，像畫水畫土畫石，這個煩惱，當煩惱來的時候像畫水，是有的時候我們還是難免哦，畫了水以後，你畫一下，一下找不到了，這影子對不對？畫在土上的話呢，土上畫了一下的話那個影子留很久，你稍微磨一下磨掉了，如果你畫在石頭上面畫了以後啊，對不起，你怎麼弄也弄不掉。就是這個，對煩惱的話，就算讓它升起，像畫在水上一樣，很快不要再留痕跡，樂法這件事情啊，那麼要像石頭一樣，這個法的這個落在心裡面就像畫在石頭上面，一但有了永遠不去，現在我們樂法如畫空，連它找都找不到，好一點的如畫水，啊！總算還有一點影子起來，起過來了以後等一下就沒有了，這是我們為什麼，凡夫是凡夫，現在我們要努力，真正要努力就是從這地方去開始，就是對這個煩惱，就算它現起來了，不像空一樣，畫水一樣，但是一下沒有了，靠什麼？靠法來淨化，所以我們現在第一件重要的要跟煩惱鬥，啊，現在懂得了很高興，同樣的記得吧，我們為什麼前前是後後的基礎要跟煩惱鬥，跟前面這種都相關的對不對，啊所以啊，那個我們啊，的的確確從下腳第一步，這個次第啊，你一定要慢慢慢慢的了解，你能夠了解多少，你就能夠真正的開始行持多少，你行持多少，你可以得到相應多少。

【入行論亦云：「我應記恨此，與此共戰爭，如是相煩惱，除能壞煩惱，我寧被燒殺，或被斷我頭，然於煩惱敵，終不應屈敬。」】

這個就是入菩薩行論真正的修學的菩薩應該這樣做，說，啊我們哪平常發脾氣要發的，跟誰發，跟這個發與此共戰爭，像這樣形象的這個煩惱，那就是我要跟它戰的，要記在心裡面，要大瞋就是這樣，所以你看那個密宗憤怒相，跟經上面完全相應，菩薩要什麼大瞋，瞋什麼，就瞋這個，要大瞋幹什麼，殺無明覆，就這個，所以他有特別的意義在的，所以我們現在應該對這個東西瞋，而不是瞋別的東西，然後我們要貪，貪什麼，貪法，菩薩要大貪，貪什麼，貪法，這個才是我們真正重要的，所以說啊這個只有一樣東西，壞煩惱，只有一件事情，除了這個以外我別的是沒有別的事情了，我寧願被殺，乃至於斷頭，不管遭到任何困難，我絕不屈服，絕不屈服，這所以斷煩惱敵終不應屈敬，啊我們現在甘願沈浮在煩惱的石榴裙下，還恭敬的不得了，哎呀這個是好東西啊，錯了。

前一頁(86a) [86b] 下一頁 (87a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十七卷 A面

日常法師

呀！啊恭敬的不得了，喔！這個是好東西呀！嗯錯了，這個才是我們應該真正努力做對的，

p. 199

【善知識樸窮瓦亦云：「我雖忽被煩惱壓伏，然我從下而為切齒。」】

這個祖師這種行持都是值得我們啊！做為榜樣的，我們看見祖師這樣我們就心裏面啊不會氣餒，不會氣餒，我們就勇氣百倍，像這麼一個大善知識，樸窮瓦嘿！那他有的時候也被煩惱壓伏喔，啊換句話說，它又現行了，它要犯，但是他怎麼辦呢？從下而為切齒，什麼叫做切齒呀！咬牙，我雖然被你壓，壓壓住了對不起，我就是不服氣，我就是不服氣，我就是要跟你鬥，你有這個心嘿你就鬥得過他，現在啊我們還沒有鬥啊，已經臣服在他的腳底下，你一點用場都沒有，現在我們還常常說啊，唉呀這個事情啊不行啊，這個事情少不了啊，這個事情這樣啊！不是，這個事情我也不服氣，那個事情我也不服氣，我的目的就在這裏，他眼前雖然還在現行當中，但是我全部精神就要跟他鬥，是的，我現在被他壓住了，但是我不服氣的就是這一個，好了這就對了，這就對了，所以那善知識就是這樣來的，

【博朵瓦聞之曰：「若能如是，當下即退。」】

說你真的這樣的話，耶對不起，他馬上就退了，別的敵人啊，他壓在你身上雖然你咬牙緊啊，咬緊了牙關，對不起你力氣不如他，你沒有辦法，啊煩惱這個東西妙極了，你真的在下面咬牙的話，他就沒有了，原因為什麼？簡單的很啊！所以是內法，所以說他難啊是難極了，說他容易是容易極了，當你一念覺醒的時候，請問你的決心是什麼？覺相嘛，已經不是煩惱相了嘛，所以說他的的確確非常容易耶，的的確確學別的東西啊，的的確確有的時候不可能，不一定能夠學啊，但是學佛的話，你真正會了以後啊，沒有一個人，沒有一個時刻，沒有一件事情上面，不能學的，為什麼？在任何情況之下你都有心嘛，很簡單嘛，只要你的心提起來就對了嘛，你說你現在做任何事情，啊你要去買一樣東西唉呀對不起天氣不好，唉呀等一下沒有錢，啊跑出去又不方便，這個不行，那個不行，一大堆不行，眼前做太多的事情，你要掃一個地找不到掃把，你要弄個半天啊！但是煩惱這個東西的話，你一念覺醒，所以你只要切齒當下即退，對嗎？這個理路很清楚耶？然後呢？我想我們每一個人都有經驗，當你真正全部精神貫注在這裏聽的時候，耶沒錯沒錯，真正重要的，前面你啊！是不是在忍受這個煩惱，最嚴重，最可怕的，我們非理作意，他還覺得他唉這個有道理的，所以記得這個生煩惱的六因嗎？你前面這些東西你必須要弄得很清楚，啊固然煩惱最主要是他的隨眠，他的種子，他遇見那個境界啊！耶那就生起來了，那遇見了境界有幾種，有一種由人爾而引起的，有一種由法爾而引起的，有一種呢習慣而興起的，還有呢非理作意，現在你心裡面一天到晚在那個煩惱上面轉，非理作意，儘管聽見了法，你會話是啊，法師你說的很好啊，但是我就是聽不進啊！為什麼聽不進啊？你現在這就是非理作意，你並沒有真的跟他切齒，這個就是遷涉到對前面所說的道理，或者對法的真實的行相你沒有清楚，如果你真實的清楚了以後啊，你就會感覺到，耶對啊，我現在這個腦筋起心動念是非理作意，但是他又偏偏不能解決，為什麼呢？因為你不認識這一件事情的真相－－無明，所以他明明是啊如非親，然後呢非實，記得這個無明的特質嗎？他明明不是實在的，是明明不是親的，就是你偏偏以為這個是實在寶貝的，由於這個無明，所以你執著，這個是第一個不認識他的行相－－總的，然後呢？一樣一樣，然後呢？你也不要曉得它的害處，你不曉得它的淨化它了以後的好處，假定你這些東西都了解了的話，那個非理作意就生不起來了，你認得很清楚，所以這個次第大家現在我要重新說一下啊，大家不妨想想看，啊第一個，當你想通了，用用看，妙不可言，不但我們在座的，啊我經驗到的，也應該這麼說啦，這不但我，在座的好幾位同學，大家都有這個經驗過了，已經，有的人啊，唉啊覺得怎麼弄啊就是弄不起來，有的人覺得耶一轉轉過來，原來這麼簡單法，是嘛的的確確，就是你啊是不是照著剛才這個辦法去做，說你沒作的事情啊，唉啊總覺得難得不得了，你只要每一個次第摸對了以後當那個心相一轉過來，覺得啊，原來這麼個現成法，這麼個現成法，嗯就這個，所以

【世庸怨敵，一次擯逐遂居他方，待得力時仍來報怨，煩惱不同。煩惱於身，若能一次拔出根本，無往他方亦無報復，】

就是這樣，說世間的這種怨家仇人啊耶儘管你一次把他趕走了，現在暫時的安樂了，等到過兩天啊，他慢慢的，哈等他恢復了力量他又來了。耶這個麻煩，煩惱這個東西啊不是，煩惱在你的身心上面，假定你一次真正的能夠從根本拔掉了以後啊，他絕對沒再力量來報復你的，絕對沒辦法來再報復你的，但是問題在那裏呢？由於我們不能精勤破壞煩惱所致。這個地方真正重要的，我們啊眼前真正要努力的在這裏啊，真正要努力的這裏啊！啊所以我們真正應該努力精進的，入行論，

【入行論云：「擯庸敵出國，攝受住他方，養力仍返報，煩惱敵不爾。】

就是這個，前面解釋這個，

【煩惱為惑慧眼斷，遣離我意能何往，豈能住餘返報我，唯我志弱無精進。】

這個煩惱之所以能夠迷惑我們啊，因為我們不認識它，你現在認識它了，有了智慧啊，有了明，有了正知見啊！被這個慧眼一斷，斷除掉了以後啊！從我們的心意當中啊！把它趕出去了，它能到那裏去啊，它沒地方可去了，它豈能住在別地方再來回報我們，不可能的，這是問題在那裏啊，只是我的意志薄弱啊，不精進啊，第一個是意志薄弱不精進，這已經是非常糟糕了，我們還找種種藉口，唉呀這個也少不了，唉耶那個也少不了，那個也少不了，那少不了，你心理本來就沒準備嘛，那當然嘛，就完了，

【女絨巴云：「煩惱起時不應懈怠，當下應以對治遮除，若不能遮，應即起立設曼陀羅及諸供具，供養祈禱尊長本尊，次緣煩惱，忿怒念誦、即能折伏。」】

這個一個祖師說的，說煩惱起的時候不要懈怠，這是我們真正的時候，啊當下就應該去對治，這樣的遮止它，如果不能做的話應該怎麼辦呢？站起來，啊這個第一個對治就你是當下一念，說認得它，萬一做不到站起來設曼陀羅，曼陀羅就是供養，為什麼這個地方要說曼陀羅啊，這個曼陀羅就是我們這個現在，真正的曼陀羅就是壇城，叫做周界，換句話說這個曼陀羅雖然是我們現在手上的行相，這個就是表示把我們所有，所有的一切都供養，是啊！所以這個現在西藏還保留著，這個三種供養法，第一個供養的話，就是把我們那個南閻浮提的一切乃至三千大千世界一切最好的一生就是佛的圓滿報身報土就是你觀想供養一切諸佛，為什麼要供養？我們上、上面說那個四力對治當中說過的，這個對治煩惱當中因為你的力量太小啊！所以我供養，靠佛的力量，你靠那個金剛山耶，這個力量就很大了啊然後呢？因為自己的力量差，所以供養了以後祈禱尊長本尊，尊長就是師長，本尊的話那就是你念佛的，就是佛陀，阿彌陀佛，然後呢？你念本師釋迦就是我們世尊，釋迦世尊，乃至於觀世音菩薩，地藏菩薩，念了以後然後他的力量，緣煩惱，忿怒念誦，對著煩惱，以大忿怒，這個真是大瞋相，來折伏它，來折伏它，所以這個地方注意啊煩惱起時不應懈怠，當下對治遮止。你們了解了這一個，漸漸就了解了，為什麼我告訴你們，說我要尊重時間，為什麼要這個，就是你心理當中啊，平常是什麼，一天到晚隨順著煩惱，現在漸漸了解了沒有，啊所以這個地方你心理面曉得耶，我現在這個是跑到這個寺院裡來訂立一個規矩，他的規矩目的幹什麼，就是依法止情，依法盡情，依法化情，還記得這三句話嗎？不是說斤斤計較在這個上頭，是這個時間本身是的確有一它特別的原因，可是他每一個地方有它，各色各樣的原因在，喔早晨一聽見板，啪馬上起來，就是這樣，固然一方面對治煩惱，一方面呢？你又尊重法，任何一方面，就是這樣，他有種種這種好處，如果你了解了這一個你就不會說，耶別的地方這樣，那地方，那有他什麼關係嘛，別的地方那一些人，在他的環境當中用這種法制他的煩惱，就是如此嘛，這樣這個法本身那個是不管它，法法圓融，然後呢？適應你的緣用這樣的法，所以這個叫做緣起之法嘛，你把握住這一點，一點問題都沒有了，一點問題都沒有，這是我們要根本上面認識的啊，

【朗日塘巴亦云：「彼又云移動住處，勁舉項頸，亦能折伏，可見彼與煩惱鬥爭。」】

那麼另外一個人說，他又說啊，就是還是那個女絨巴，他只是說，別人又告訴他，他不但如此啊，而且啊他本來住在那個地方站起來換一個地方，啊勁舉項頸，用力咬盡牙關就這麼來幾一下，是這樣來，他也能制伏，這個實際上真正的說明什麼？說明說明他的心理的狀態，全部精神擺在那個地方，啊所以啊從這個地方可以看見他跟煩惱鬥的樣子，跟煩惱鬥的樣子，昨天晚上我下去跟人家說一個笑話，還有人曉得這個事情啊，我以前曾經跟你們常常說的，說啊我們啊這個不認識，如果不認識菜啊，叫你拔草啊，結果啊你草沒有拔掉，就把菜拔掉了，這雖然是一個笑話，但是有它的原因的，啊那我常常說的，就是我老師，喔這個人是非

【此復應如阿蘭若師云：「晝夜唯應觀察自心豈有餘事。」】

嗯現在我們啊不管是白天也好，不管是晚上也好，實際上呢？不管你醒著也好，不管你睡著也好，你說你睡著你怎

【依此而行乃能生起。】

你照著去做的話耶他就生起來了，也只有照著這個辦法，你才能夠生得起來，

【又傳說大覺窩一日隨見幾次，爾時定問「生善心否。」】

啊這個是阿底峽尊者說的，到了宗喀巴大師已經三百多年了，所以他傳說，那聽見，說這個這樣說不管你碰到幾次，他總會問你的善心生嗎？注意喔，這個就是我們最大的一個教誡哦，我們現在碰見了，幹什麼，啊一碰見啊，啊那也不曉得多少這種閒話，一串啊怎麼弄也弄不斷，大善知識碰見了，他就問你，耶！你那善心生嗎？我想所以記得雲谷法會禪師這段公案，碰見了凡四訓，隨去他丟個蒲團給你，啊然後呢問你的時候，別來功夫如何啊？那個祖師的典型，佛是更高，我們現在要學佛的話，就從這個地方學起，自己問自己也問這個，大家遇見了也應該這個，那個時候慢慢慢的煩惱就減少了，啊互相策勵的時候也是策勵這個，啊那麼前面啊，啊就是由把應學的，學的戒關於戒的這個特質，重要的，以及降服煩惱我們現在應該做的，

【此諸煩惱如何斷者。謂癡罪重極難遠離，為餘一切煩惱所依。】

在這個斷煩惱當中啊，他也有一個深淺次第等等，最難斷的是癡煩惱，同時他不但難而且是一切煩惱所依，這個我前面特別跟大家說過，不要說哎呀我現在沒煩惱，現在在無記在癡相當中，啊這個貪啊瞋啊說實在的我們就算不能斷掉它還認得它，你只要認得它都有機會，這個癡我們還不認得它，我們還覺得很好，啊現在常常有人說哎呀，六祖大師不是說心平何勞持戒，我現在心很平啊，持什麼戒啊，現在實際上的心平了沒有，不一定，有的固然平，有的對不起在癡煩惱當中，心平什麼情況呢？就是六祖大師，他是這樣說的，然後他的示現怎麼樣，到後面人家拿了一把刀在他脖子上面，啪抹過去那這麼刀在脖子上抹過去頭還在，第二次再來一下以為眼睛花了，對著他再來一下，他的頭還在，他這個心平的現象，你有這個本事嗎？那的的確確你可以不要持戒了，這樣喔，這個心平這樣的不是說你現在的心裏平平，心平平心平氣和，人家打你一個耳光不要用那個刀子來喔，哇你就跟他吵得面紅耳赤，不打架才怪呢！說心平這個不是平，啊人家呢少給你一樣東西，啊那時候你心裏面覺得怎麼沒有我的份啊，啊那個不是平，那是癡，這我們要認識的，

【彼之對治，多修緣起，善巧生死流轉還滅。】

怎麼對治它呢，多修緣起，十二因緣，啊你對這個生死流轉的行相，以及怎麼樣使它還滅，你能夠很善巧的了解了以後那就對了，上次那個考題的這個答案啊，我沒給你們，啊我告訴你們喔，下次還要考，所以啊你們在這個上面啊好好的要認真的努力，啊好好的努力，啊等到你們考對了我才告訴你們，你考不對我不會告訴你們，但是我在旁邊啊會慢慢的指引你們啊如何認識他，這個是很重要的一件事情，現在的的確確的目前對治這個東西最好的辦法，學到現在為止這個，實際上將來還是這個，不過他的內涵啊一步一步的更深

【若能修此，則五見等一切惡見悉不得生。】

假定你真正能夠修這個的話，我們現在的五見，一切惡見，統統不得生，這個見煩惱啊，罪魁禍首就是這個東西，見解一定是在前面的，啊你有了這個見解就這樣，啊覺得這個事情要這樣的辦，要就那個事情那樣辦，我說了這個見解，我想起一個很有趣的事情來了，啊如果我們現在這個地方啊，說給你一個蘋果啊，叫你連皮吃，你絕對不願意，我們以前也是一樣，那個蘋果很好吃的為什麼連皮吃啊，結果到了美國人，你削皮他絕對笑你，怎麼你怎麼皮削掉的，好像這個蘋果皮很不好吃為什麼要吃掉，你問他好不好吃，當然不好吃，為什麼營養嘛，他就是什麼，見解，他那個概念在前頭，實際上有太多的事情，如果仔細觀察的話，妙不可言，我們的習慣啊，是已經養成了我們不知不覺就會這樣的，但是最初一個新的習慣的建立，有兩種可能，有一個你在不知不覺當中就啊，培養成功了，還有一種新的習慣往往是先那個見解，你覺得要這樣的，你覺得，當你有了這個見解以後你就會，譬如我們現在很多情況都是這樣，啊人家說啊，現在的科學知識告訴你怎麼，想想沒錯，然後你照著去做，所以他一切的根本惡見，你不認識這個事情的產生，所以總總惡見的根本就是薩迦耶見，現在如果你要想對治的話，把根本把他拔除了一切都解決，而對治的方法就是還滅緣起，這樣所以他第一個特別把最難治的根本說出來，實際上呢普通一般主要的煩惱有三樣東西，啊除了這個癡以外還有瞋貪，

【瞋與現後二世大苦，斷諸善根是大怨敵。】

啊瞋容易了解，但是呢，我們往往容易發，所以他特別告訴我們啊，瞋現在啊是一點好處都沒有，然後呢將來啊也一點好處都沒有，不但沒有好處是大苦，善根由此而斷，真正害我們的是這個，

【入行論云：「無罪能如瞋。」】

天下沒有比瞋更糟糕的壞事情了

【故一切種莫令生起，勵修忍辱。】

啊在任何情況之下不要生這個，要修忍辱，

【若不生瞋，則於現法，亦極安樂。】

這個啊說要去對治瞋，啊

p. 200

【如入行論云：「若能勵摧瞋，此現後安樂，」】

眼前心平氣和，將來的得到美善果報，

【貪愛能令先造一切善不善業，漸增勢力能生生死。】

這個貪愛這個東西啊真糟糕，啊能夠啊把以前先造的善業不善業啊，漸增勢力能生生死，當我們把十二因緣這個關係了解了，現在了解這個貪愛的可怕，然後呢你了解了真正對治的生死就從這個地方下手，對不對，啊是這個，這樣，所以啊，把以前所積下去的種種的業，所以把這個業這是一個因種，啊這是一個因種，引發他增長生死起發現行的就是這個貪愛，愛、取、有嘛，所以它引發了這個勢力啊能夠生、生死，

【又欲界者，從受用境，觸緣生受，味著生愛，應多修習內外不淨及貪欲塵所有過患，而正遮除。】

修行最好的地方就是欲界，所以他這個地方講，對我們這個欲界啊，最啊！最難最難了解的是癡，但是我們修行的下手第一步從這個地方開始啊，種種的受用的境界上面啊受用的圓滿有兩樣東西，觸跟受，觸緣就生了受，受緣，受為因緣而生愛，那怎麼對治它呢？多修習內外不淨及貪欲塵所有過患，而正遮除，這個告訴我們，啊你怎麼對治法呢？就是這樣修習，這個修習包含了，親近善知識，而不要拿喔人家對你好，哎喲你現在啊，這樣啊，這個人講的這麼嚴，都沒有道理啊！都說什麼：你不要，這個曉得，所以善知識第一，第二呢聽聞如理的正法，然後呢第三個，啊這個正正正正聽聞，最後呢如理思惟，思惟些什麼啊，你曉得這個東西的害處，啊不清淨，啊以及種種的過患，如果是你真正的了解他的害處，知見上面就排斥他，不像以前，然後呢？你修習了不淨觀以後的習性上面整個扭過來，那個時候啊，這個貪愛啊再怎麼也沾不上你了，再怎麼也沾不上你，啊佛法主要的目的就是講這個，所以我們千千萬萬不可以拿佛法作為藉口，哎呀我在這裏弘法啊，哎呀我如果不這樣作的話，啊那些信徒啊，啊那那那斷了他們善根啊！嗯不是這樣，啊如果是你不得善巧，如果說不了解這一點，這樣去做的話，不是斷了信徒的善根，是我們斷了佛法的慧命啊，佛無量阿僧祇劫所積的法寶，到我們手上就被你一刀殺死，這個我們要認得清楚的啊，所以啊拿這個佛法用來這樣對了怎麼用啊？啊，你思惟它的過患，啊然後呢修不淨觀，到那個時候啊，再有好的名聞利養，你一看見啊，哎呀害怕的逃都來不及，沾都沾不上，那個時候啊遮止掉了，這個是下手，於是貪瞋癡啊，一一對治耶，這個主要的都對治了其他的當然沒問題了啊粗的對治了細的就可以一步一步的深入了，

【世親大阿闍黎云：「鹿象蛾魚蠅，五類被五害，一害況恆常，近五何不害。」】

這個五樣東西啊！就是指我們的五毒，

前一頁(86b) [87a] 下一頁 (87b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十七卷 B面

日常法師

這個五樣東西就是指我們的五毒，任何一樣，就受一樣害，任何一樣的害處啊已經不得了了，現在你五樣具全啊，怎麼辦啊。

p. 200 (4)

【又易生難離，謂愛四事，】

這個東西，要想離是難極了，生起是容易極了，那些呀，

【利譽稱樂及於此等四相違品，意不歡喜當修對治。】

利啊利養啊，譽是名譽啊，稱是稱讚，樂是快樂，所以說八風就這個，反過來，利是衰啊譽是譏，啊不是利衰毀譽稱譏苦樂，就是這個，固然，好的固然不要動，壞的也不要動，現在我們對治貪那方面來說的話，就這個四樣，為什麼？這個是特別難除，此相違品啊，即此等相違品，此等相違品的話，就是變成八風了，在這個利譽稱樂這是引我們的貪，然後呢？衰毀譏苦是引我們瞋，總之根本是癡，啊這個我們要排斥它，排斥它，意不歡喜就曉得它的過患，不要為它所污，當修對治。

【此復總修生死過患，特修念死，即能退除。】

真正的方法還是什麼啊修這個，前面已經說過了。

【慢於現法最能障礙當生之道，及當來奴賤等因，故應斷除。】

啊那麼除了貪瞋癡以外，慢呢？

【慢是現在最能障礙當生之道」，】

這個的確是，慢看是看不出來的，但是你有這個慢心在的話，你就沒辦法，啊就是講那個東西啊，覺得這個佛法就是這樣，好像它也並不並不強，啊這個不值得聽，把我啊總是看的比別人強，就是這個，所以我們修學佛法之前為什麼一定要曉得自己病，一定要恭敬的原因就這個，你這個生不起來的話，聽佛法根本沒用，如果你這個有了以後就算他比你差一樣的對你有受用，這我們已經了解了太多的理論，就現在就認真去做，啊如果你真的生起來的話，啊一個蚊蟲對你是個善知識，罵人也是個善知識，何況是普通真正的一個善知識，所以這一個地方就是講慢，眼前是障礙，當來呢？下賤，啊所以要斷除。斷除道理，

【如親友書云：「當數思惟老病死，親愛別離及諸業，終不能越自受果，由對治門莫憍慢。」】

還是思惟啊，啊生死之間啊你把我看的這麼大，結果我啊是老，生老病死的根本，然後呢愛別離呀，什麼等等啊，八苦交煎啊，啊在任何情況之下，對不起，你就跳不出啊，那個染污之業所感果，必然的這條死路啊，所以啊了解了這個去對治的話，這個憍慢就生不起來。

【若於四諦三寶業果獲得決定，則不復生疑惑隨眠。】

最後這個疑，哪如果是你對這個四諦三寶等等，以及業這個道理啊能夠產生決定的定解勝解的話，那麼所有的疑惑的隨眠都生不起來了，所以現在最主要的惡見，啊換句話說見煩惱能夠去除，然後呢？這個癡煩惱，貪瞋癡慢疑除掉，這就是啊我們目前真正應該努力的，前面是告訴我們，現在總的來說，我們現在最重要的幹什麼？要鬥煩惱，而且鬥的方式呢隨它什麼時候行相一生，生於無間是馬上去鬥，這樣，要想鬥它，還要了解這煩惱的相，啊然後呢，他的過患斷除的勝利等等，這一段告訴我們的就是別，各別的說，那麼這個煩惱是那一些，那這個煩惱那一些煩惱前面已經說過了，現在這個地方告訴我們啊對治的簡單的方法，是，到現在這裏為止我們曉得了，啊原來中士真正告訴我們的特質，我們能夠從這個地方下功夫的話，無有不成者，啊如果以這一個念佛為正行，這一個為助行的話，那一定往生啊，而且這個品位一定不小，因為眼前你煩惱沒有了，你所以鬥煩惱是為什麼？怕生死，所以鬥煩惱是要求極樂，所以一心一意，本身你不念佛，本身就是最好的念佛，已經。何況佛還有這樣的願力在，所以同樣的道理，你參禪學教等等呢，沒有一個例外的，都是在這個上頭，所以我們曉得，啊所以這個地方叫共中士道，這個就是走上去的整個的基礎，啊這個是它的大要，我們上面這樣的次第呢，所以現在啊，我們啊就講那個持戒的這個內容已經有一個基本的概念，啊繼續下去。

【又睡眠昏沉舉懈怠放逸無慚無愧忘念不正知等，諸隨煩惱最易生起，障修善品】

啊那麼除了上面特別的告訴我們啊戒的重要，以及如何持法以外，如何防犯以外，那麼這個地方提出幾樣東西來，啊是這幾樣東西啊，這個平常啊雖然是很小呀，但是修行善法當中啊，這個障礙是最大，啊那幾樣呢？睡眠昏沉這是向下沉的時候，向下沉的時候，然後呢還有向上昂的時候，掉舉，平常是放逸，無慚無愧，忘念不正知這個行相簡單的說一下，啊這個睡眠就是我們平常睡眠，睡眠倒的確的忙了一天呢你去睡，前面已經告訴完了，說我們睡一定要睡，後面也會告訴我們睡是一定要睡，可是那個時候睡的心情啊我們要注意，身體需要休息，但是呢心不是，心不是，心要保持著怎麼精進，啊那麼在白天呢，平常的時候啊，你坐啊或者什麼等等啊這個昏沉，這昏沉往往啊比如尤其是當我們啊，在學定的時候，自己還覺得哎呀很好，實際上呢，一直在昏沉當中，不但學定喔，在我們很多情況之下，比如說念佛，有很多啊念佛念的好像哎呀那個念的很好，實際上呢，他就是在輕昏狀態當中，輕昏狀態當中啊，這個像養神那樣的，他還覺得很好，啊這是一個很大的大障礙，我們不知不覺就想能夠這樣的話，自己已覺得對，這個是一個問題，啊那麼除了這個以外實際呢就是主要的就是你心裡面啊，下面告訴我們的要把正知正念提起來，還有呢？就是心裡面舉起來的時候啊變成掉舉，掉舉就是跟貪相應的東緣西緣，心裡面老是想那些事情，啊放逸，放逸就是心裡面啊不在善法欲上面努力的去精進的，所以心裡面放寬了以後啊覺得這樣，無慚無愧自己啊對於錯誤啊不曉得慚愧，慚愧的兩個，心裡的行相是一樣的，一個呢是由於自己啊反省關照而引發的，哎呀我怎麼自己這麼差呀，啊還有一個呢，由於比之人家而感覺出來的，這個不同，那麼我們真正重要的呢，平常呢一定要保持啊正念跟正知，反之你正知正念一失去的話，那個問題都來了，「所以啊諸隨煩惱最易生起，障修善品」，啊這一種，平常的時候最容易生起的，而這個呢，因為生起了跟煩惱相應，當然你不在修行當中，所以我們正規的修行啊就要這樣，那麼持戒第一步呢主要呢就是這個，所以持戒最重要的一件事情什麼？要正知見，而這個正知見要靠那個正念去護持它，那麼像前面這樣東西的話，那最容易呀把你的正知見正念啊損害的失去的，所以這個一失去的時候，那什麼都談不到了，他就說這一個雖然看起來很小呀，但是啊它為害甚大，為害甚大，當知過患修習對治，率爾率爾令漸微劣。啊這個真正對治它始終是有一個正確的方法，我們要曉得它對我們有什麼害處，你曉得了害處以後，才心裡想嗎，每次把它看成功這個是我們的真正啊要對治痛切的冤家，那麼那個時候就是要去對治它，下面這一句話啊率爾率爾令漸微劣啊，率爾率爾就是心裡面啊剎那剎那，實際上呢這個就是真正用功的時候，現在我們了解這個文字，你們真正修行的時候啊，這個很重要的，自己你一觀察就曉得，如果不觀察的時候呢？它自己呀就流失掉了，就在妄念當中，然後就在放逸當中，所以真正修行的是一定是這樣，一定這樣，真正用功的時候這個是很重要的一件事情，啊這是念念自己啊，哎覺得是的我現在在正念正知當中，那個時候你不要去管它，啊到後面還有詳細的告訴我們，怎麼樣在這上面用功的方法，那麼說那個過患，那就是前面講那些過患它一一說明，

【如親友書云：「掉悔、瞋恚、及昏沉睡眠，貪欲，並疑惑，應知如是五種蓋，劫善法財諸盜賊。】

哪就是我們通常所學定的所五蓋，五蓋啊，貪瞋啊然後呢掉悔啊，然後啊昏沉啊，疑惑啊，這個修定的時候啊最嚴重的，會障蓋善法的。

【勸發增上意樂經云：「若樂睡眠與昏沉，痰陰風病及膽疾，其人身中多增長，令彼諸界極擾亂。】

啊這個就是啊，如果一個人啊，好歡喜多睡覺，然後呢經常昏沉的話，這有這樣的情況，這個人身身體裡邊啊，就有這一種東西啊的增長，啊因為這個東西增長的話，它諸界就是四大，四大界地水火風，那麼這個它就啊不能啊很平穩的在維持著，這樣一來的話呢，那身心就動亂。

【若樂睡眠與昏沉，集飲食垢腹不清，身重容顏不和美，所發言語不清晰。】

啊好昏沉睡眠的這些人啊，他有種種毛病，還有一個呢，飲食多了以後啊，通常啊吃的多的人啊，都會犯這個毛病，啊飯吃多了以後啊昏昏沉沉的，就這樣，而這種狀態啊，那所以啊結果呢？產生啊身體嘛沉重的不得了，做事情啊力

【又云：「若樂睡眠與昏沉，其人愚癡失法欲，凡稚退失一切德，退失白法趣黑闇。」】

啊他好歡喜睡眠昏沉的話，這一種人屬於愚癡的人，真正的用功努力的人，那全部精神啊提起來在這個上面，他如果說走了這個昏沉睡眠這一條路的話，那恰恰相反，啊愚癡，就這個，我們修學第一個善法欲，其實這個道理啊我們隨便一體會就體會的到，比如說你對有一樣東西特別起勁的時候啊，那時你精神好的不得了，啊他叫你啊這個睡覺去啊，你做不到，我們常常說的晚上啊大家啊看電視看的很起勁啊，哎是早一點睡覺啊，哎沒關係沒關係，沒關係為什麼？就是你那個時候的心裡面的好樂之心很強，好樂之心很強，啊那麼反過來的話呢？你對它沒勁的話，叫你就提不起來，現在我們修善法也是如此，啊所以平常有很多人是懶懶癱癱啊，這個真正修行啊不行，絕對不行的，修行一定要提起大精進的力量來，這是必須要的，啊這是必須要的，啊在這種狀態當中啊，那個就是啊真是最愚癡的最幼稚的凡夫啊，他什麼樣的修行啊都談不到，修行都談不到，已有的還要退失，已有的退失，就這樣，所以是退失白法趣黑闇啊。

【念住經云：「諸煩惱所依，獨一謂懈怠，誰有一懈怠，彼便無諸法。」】

那麼這個念住經上面有這一段話，大智度論上面龍樹菩薩又特別引這個話，好多經論上面啊都說這個話，一切煩惱所依的依處，什麼呢？懈怠，懈怠，不管是那一個人，他懈怠一在的話，對不起那佛法就根本談不上，懈怠是什麼呢？無不是只零零碎碎的，馬馬虎虎這個，就是精進的相違的所對治品，反過來說，懈怠相違背的對治就是精進，就這樣，凡是你不精進的這種狀態這個叫懈怠，剛開始的這個心裡叫放逸，啊那麼後面就是懈怠，就唯一的對治就是精進，而修學佛法必須要的資糧善當中第一個是精進，啊不過這精進注意喔，這個精進啊是指在善法上面精進啊，有很多人忙的，一天到晚忙這忙這個，這個也放不了，那個也放不了，什麼事情也去忙，這個不叫精進，這個是大懈怠，啊一想哎呀這個人情也少不了的，等一下這個事情也少不了的，等一下又要請假，又要這個，這是大懈怠，這個是跟善法是完全不相應的，啊什麼都捨掉了，就一件事情全部精神的擺在這個善法上面，跟煩惱鬥，啊眼前我們真的要做的，然後呢由這個一步一步的慢慢的向上，所以注意啊這一句話特別的擺在心裡面，啊一切煩惱所依什麼？懈怠，你一有了懈怠，好了，那談佛法就談不到了。

p. 201

【集法句云：「若行於放逸，即壞凡夫心，如商護財貨，智當不放逸。」】

這個懈怠之前就是放逸，先開始的行相啊就是哎呀你好像無所謂的樣子啊，那麼下面緊跟著這個，善法就鬆弛了，鬆弛了以後啊，煩惱都跟著來了，所以它一旦放逸了以後啊，那不要說佛法了，就是我們修學的人啊，這世間法都不行，喲很簡單啦，就像我們做生意的人啊，你要想去認真的去做馬馬虎虎的生意都做不好，世間的事情都做不好，何況是修學佛法，所以真正有智慧修學佛法的人啊，絕對不可以，絕對不可以，啊一切時處提起來，心念上面提起來，哎呀觀察我現在在幹什麼呀，一點，稍微馬虎一點就不可以，這個是所以你了解為什麼古人啊他會這樣，那怕坐在這裏他端端正正，啊做任何事情這樣，而我現在漸漸在了解為什麼以前的人啊說磨墨啊，這個墨歪了也不行，啊乃至於孔老夫子說，肉，啊吃肉的時候啊，他那個肉如果切的不方正的話，他不吃，這表示他任何一個事情心念啊就保持的啊，啊我們常常說一點一劃是規規矩矩的，稍微若錯了，哎他就覺得哎這個路走錯了不可以，這樣，就這樣的心裡面啊他這種警惕的心情啊在任何情況之下，看見一點不對都不可以，換句話這個就是什麼呢？那就是典型的精進不放逸的，反過來放逸是什麼呢？什麼事情啊都是悠悠散散，馬馬虎虎，隨隨便便，心裡面覺得輕輕鬆鬆，蠻好過的日子，啊這個都是啊愚癡畜生相，啊畜生相，然後呢？佛法上面的是這樣，哎跑出去忙別的事情啊，忙的起勁啊，那不相應，所以我們要了解的。

【本生論云：「捨慚為天王，意違於正法，寧瓦缽蔽衣，觀敵家盛事。」】

所以經論上面告訴我們，通常我們碰見這種情況啊，要啊認識，哎呀自己錯了啊，不可以呀，時時提醒自己，啊要感到慚愧，反過來如果我們啊不檢查自心，不了解這個內心，而沒有慚愧心，捨掉了這個慚愧心，那怕讓你做天王，喔那世間的啊，這世間的，比起天王根本比不上，啊不要說有錢的大老闆，不要說有勢力做一個什麼小小的官，做總統那個比起天王，怎麼可以比呀，就是做天王但是啊如果不，做了這個天王不能修學佛法意違背正法，這個事情不要。所以呀在佛經上面告訴我們啊，他寧願跑到最苦的地獄裏邊，如果這個地方有佛法他也要去反之如果雖然上天堂那地方有佛法他不去，這裏也是如此，啊他說啊你如果是不能內心當中維持正念，沒有慚愧心提起來，違反正法的就怕，就算叫你做天王你不要，寧願幹什麼啊，寧願瓦缽蔽衣，窮的像乞丐一樣，下面叫觀敵家盛事，窮的什麼都沒有啊，看見的冤家對頭就在那裏耀武揚威，沒有關係啊，啊我寧願做個乞丐，看見冤家對頭的盛就是啊，啊非常好的耀武揚威的樣子，那沒關係，那是他的事情，我可是啊內心當中要怎麼樣？要修學佛法，而這個世間的事情絕對不是我所要的事情，這是我們要了解的，所以這個地方的所謂啊，啊放逸，懈怠，精進，他所指的質跟法，尤其是正法，相應不相應而說，本生論。

【親友書云：「大王應知念身住，善逝說為唯一過，故當勵力勤守念，失念則壞一切法。」】

那麼下面論上面告訴我們，說呀你要知道啊，有一件事情很重要的什麼呢？念，念身住，啊所以佛一開頭的時候善逝集道品，換句話說我們修行第一個重要叫四念住，我們一開頭的時候啊，要把我們的正念啊，安住在這個地方，這個才是我們真的重要的，啊這個是唯一重要的，如果是這個東西一旦失去了那就害了，那個東西一旦失去了就害了，所以啊佛陀說啊唯一的過失是什麼啊？就是你不能啊維持這個正念的時候，啊當那個正念失去的時候就害了，所以啊故當勵力勤守念，失念則壞一切法，所以我們眼前正是修行的時候，第一件事情啊，最最重要的應該幹什麼呢？努力的去守護這個正念，守護這個正念實際上還要一樣東西，正知，耶！你曉得現在對了，然後呢就安住在這個正念上頭，那時候你保持這個正念，保持那個正念，所以這個時候的念提啊是安住在這個正念上頭，提也可說是念生，啊我們要曉得呢把我們這個心念的念提念生啊安住在這個善法上頭，這個叫正念，一但這個失去了，那麼什麼過失都來了，所以佛告訴我們，這個最大的一個過失，前面說的懈怠是最大的過失，這個地方說啊這個失去正念是個最大的過失，好像是兩個不同，實際上是一個，他精進的什麼？精進的就是把那個正念提起來，懈怠就是沒有這個東西，換句話說啊一個是教他提起這個正念的這一種力量來說，策發那個正念，念念向上，啊一個呢是正對著你所提的內容來說，所以說的是兩樣東西，指的是一個行為，假定說你不能做到這一點的話，那麼什麼好事都做不成，什麼壞事都來了。

【入行論云：「雖諸具多聞，正信樂精進，由無正知過，而令有犯染。」】

那麼這個論上面這麼說，雖然啊你具足了啊很多佛法上頭的認識多聞，還有呢不但多聞而且啊你啟發了正信啊，還有啊你一心好樂的能肯精進，下面還有一樣東西什麼啊，正知，因為你不能正確的了知的話，你不知不覺當中啊就有犯染，有犯染，就是說，所以這個正知跟正念啊，它像個左右手一樣，當這個正知啊隨時檢查，啊隨時的檢查，比如說我們現在在這個地方啊念佛打坐，自己覺得坐的蠻好，實際上呢已經啊掉入輕昏狀態，尤其是這個毛病，或者是輕微的這種妄念，啊想的不知到那裏去了，自己坐在那裏不知道，坐了半天，還覺得蠻好，實際上不曉得錯到那裏，那麼這個毛病在那裏呢？就是沒有正知，喔這個詳細的行相啊以及修學的方法在後面的奢摩他一章說的非常清楚非常明白，到那個時候你們才去學定啊，那就千穩百當了，啊那麼現在呢到這裏為止把前面所說的睡眠、昏沉、掉舉、然後呢懈怠放逸無慚無愧忘念，不正知每一個項目它的過失禍患等啊，引種種的經論啊在這個地方詳細說明一下，所以我們了解正式開始修行的時候下腳第一步做那個戒基礎的時候啊，這個地方要特別的努力，特別的認識，然後呢？精進的去行持。

【不能如是斷諸煩惱及隨煩惱，然當不順煩惱，不執彼品，視如怨敵，是為現在必不容少，故應勵力攝對治品，破除煩惱，清淨自內所受尸羅。】

啊是現在我們已經了解了，說生死是痛苦的，而這個痛苦的根本的原因呢，最後追蹤到根本上的是煩惱，這我們所有的現在的努力就是要斷除這個煩惱，但是它不是一口氣一下就能夠把它斷除的，諸煩惱及隨煩惱就是大大小小各色各樣，但至少有一點我們必須要了解啊，啊不隨煩惱，這個地方，這一句話千萬注意啊，是我們目前的的確確不可能一下把它斷除乾淨，乃至於經常要跟著它，但是呢？這個時候要什麼不要隨順它，前面那個祖師告訴我們怎麼說啊？啊有的時候啊被它壓倒了，哎但是壓倒了他不並服氣，在下面咬著牙，切齒，換句話說對不起，我今天啊雖然啊被你打倒了，但是我絕不服氣，我一定要跟你鬥，這是現在我們就要的心情，這個很重要的，所以我以前啊一再的啊說什麼叫持戒，引那個瑜伽戒本上面菩薩戒，不是說你呀今天一持，哎呀就像那佛菩薩一樣，這個不可能的，絕不，絕無可能，我們因地上面是混身煩惱的一個凡夫，怎麼可能一下就完全持清淨的，天下絕無此事，佛法尤其不會這樣，而是怎麼辦呢？照著次第一步一步的上去，就是你努力的時候，像前面說第一個你要懂得，要怎麼樣去呀正確的了解，要學，要學，所以啊對治這個不正知這是我們第一啊，無知對治，然後呢？了解了以後還要不放逸，雖然，否則的話雖然你多聞啊，前面說啊你也曉得也肯啊，但是呢？你如果悠散這個悠悠散散啊不行，所以不放逸，啊然後呢？對他起大恭敬，雖然在這種情況之下，這個煩惱還是盛喲，還是很強盛，不過，下面就告訴我們啊，你不要隨順它，不執彼品，視為怨敵，啊這是重要的，這是重要的，儘管你還是不知不覺被它拉了去，常常被拉了去心裡面要怎麼辦呢？不要說哎這個好的，我們要內心當中說這個真是我生死大冤家，不管你貪心重，瞋心重，癡心重，啊平常比如說啊瞋心重的人啊，他往往啊，自己啊看什麼事情都看不順眼，看不順眼啊，那個時候應該怎麼辦呢？不是完了以後啊他立刻就感覺到，哎呀我這個瞋，心裡面怎麼又瞋起來了，

前一頁(87a) [87b] 下一頁 (88a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十八卷 A面

日常法師

那個時候應該怎麼辦呢？不是完了以後啊，他立刻就感覺到，唉呀！我這個心裡面怎麼又瞋起來了啊？平常我們世間的人啊平常的一般的狀態啊，他完了以後，儘管人家勸下來或者事過境遷了，他心裡還是覺得這個傢伙沒有道理，我有道理，這是什麼－－那就是執彼品，啊，他自己覺得這樣對的，他不了解這個瞋的害處。同樣的貪也是如此，是境界現前的時候，我們不一定能夠擋得住，儘管嘴巴上面講不要貪，但是呢人人有這個經驗啊，理論上面又知道，嘴巴上面也講，境界現前又跟著它跑了，但是境界現前可以跟著跑，平常事前跟事後你心裡隨時要告訴自己，哎呀這個不對啊，這個不好啊，我們平常如果說我們還在想唉呀這個好，那麼這個就錯了，這就錯了，當然對我們現在一般來說，像這種世間的事情我們不會，世間的事情我們不會，我們比較容易犯的那個地方自己注意，自已注意，凡是我們容易犯的那些事情，平常時候要了解，這是我真正跑到這個地方，要對治它的就是這個，不要把它看成功這個對我們有幫助的，觀念上面第一個要認得很清楚，在我所了解的，眼前我們在這方面最難對治的是什麼呢？倒還是飲食，它是生死第一增上緣，的的確確的這個平常的時候不會，一跑到那個地方去看見了，心裡面就來了，來了以後怎麼辦呢？現在這個地方告訴我們，回來的時候想：唉呀這個是生死大冤家，我總用什麼方法把它對治它，千萬不要完了以後，還說哎呀這個營養重要，這個重要，那個重要，那個重要，那個重要，那就完全錯了，所以這個地方特別告訴我們，不執彼品，就是這個啊，他上面前面已經說過了，所以沒詳細說，他千萬不要把這個東西再看成功好的，清淨的，美好的然內心上面去執著它，應該怎麼辦呢？把它看成功這個才是我們的對治的生死大冤家，啊那麼這個貪瞋痴其他的都是如此，其他的任何一件事情都是如此，就是說隨你個人自己的哪一個煩惱重，不是說我們現在一口氣要把這個東西把它拿掉它，我們必定要懂得拿掉它的次第步驟，這個次第步驟現在呢第一件事情，就是在這個上頭，所以這兩句話大家注意，這個是眼前必不容少的，真正講修行這是第一件事情，這是第一件事情。所以啊，我們啊，勵力攝對治品啊，破除煩惱，我們要努力把這個對治這些煩惱的各方面的正確的方法，現在啊努力的學習，然後呢，好好的把持住，然後呢？對治這個煩惱，能夠這樣去的話，那麼自然而然哪戒就能夠清淨，所以啊才能夠清淨自內所受尸羅這很有意思，看見沒有，他那個所受的戒，不是在行相上頭的，而是在內心上頭的，就是你內心上頭，所受的戒經過這樣的話，清淨了你能夠內心清淨了，這個行相自然而然慢慢慢慢的就相應了，相應了，這個地方我們並不是忽視這個行相，行相非常重要，剛開始的時候啊，單單的說那個內心那個是說空話，剛開始，的的確確的我們要為外面的境界上面要去嚴加防範，防範了以後，把自己保護在最好的地方，然後呢，努力學習，從內心上面根本上面認得它，於是裡外夾攻，到那時候，你就自然相應，這個我們必定要了解，你偏掉那一方面都不行，啊現在聽說哎呀對淨治煩惱好像行相不管了啊，那是說空話，反過來說，你在那地方行相上執得很牢，自己覺得做對了，裡面一蹋糊塗，那也沒有什麼用場－－繡花枕頭，這兩點我們要都清楚，下面

p. 201 (6)

【大覺窩弟子吉祥阿蘭若師謂內鄔蘇巴云。】

那個就是個大祖師，就是阿底峽尊者的弟子，跟他的弟子說，

【智然後有人問汝弟子眾，以何為教授中心，則定答為已發神通或見本尊，然實應說於業因果漸漸決定，於所受戒清淨護持。】

看看他為什麼這個地方特別提這個人，這地方有一個原因喲！這個正教的圓滿的教授從這個地方來的，所以看看行持這個圓滿教授的真正的行持的行者是怎麼個做法的？他們是這樣做的，說啊某人啊後面有人問，你的徒弟啊，說啊包括說你在裡頭了，你們現在學主要的學習些什麼啊？大家一定會說喔喲，我現在發了神通，見了本尊了，那個是說到了定，如果就是我們現在這樣唉呀學定啊，乃至於念佛的趕快得一心不亂啦。持戒的嘛，哇這個這個各方面好像三衣瓦缽，每一方面一舉一動啊就這樣。乃至啊打坐的話，他會我跑得去得了定，或者說我這個一盤腿可以盤幾個鐘頭，我也可盤雙盤，都是搞這個，講這些看看，這個地方的，祖師告訴我們，怎麼說啊，嘿妙了實實在在啊，應該說啊，是業因果啊漸漸決定。

啊說經過了正確的認識啊，現在對業因感得業果的這個道理啊，由於認真如理的修習內心上面產生決定不移的見解，這樣的這個才是，因為你對這個如是因感如是果，正確的了解了，所以你不敢一步亂來，然後呢，努力行持，這個時候的戒啊，拚命的護持，於是就能夠啊持戒清淨，這個是大祖師的典型的榜樣，下面這個解釋說明，

【故修之成就，當知亦是無明等惑漸趣輕微。能感現後二世純大罪苦，】

真正的修行的成就，不是說我現在呀！能夠盤多少腿啊，能夠磕幾個頭，念幾聲佛啊！這個是的，可是我們必定要曉得修行的中心目的在那裡，說斷生死，生死的根本是什麼－－煩惱，所以成就是成就什麼，就是你能夠把煩惱慢慢減輕這個才是嘛！所以他說要曉得修行的真正的成就是指什麼，嘿你的無明這些惑，啊，漸漸輕微喔，這個關鍵很重要喔，現在很多人修了個半天以後，哎呀講得道理是講得天花亂墜真動聽啊，然後呢，功夫的話，講起來的話，一天一定哪，一定啊可以定啊幾個鐘頭，一下是怎麼樣，結果煩惱如何啊？一動都沒有動，說不定還比別人還要厲害，這個，這個不是，這個不是，所以他告訴我們這個是根本喔，真正的修行，你一定要從一開頭時，認得修行的目的，那麼達到這個目的，然後步步探索它的根本在那裡，所以修行的真正的成就，就指這個上頭，是不是在一步一步上升，所以在這裡為什麼呀？因為這個東西才是真正的苦樂的因，如果說你這個淨除掉了，那麼增上生，否則的話呢！墮落，這個惑，這個無明啊是能感得現後二世的純大罪苦。現在我們要修的，就是修這個，就是修這個，當你修的時候，然後漸漸增上生，由於這個增上生，最後獲得決定勝，由於這個理由，然後你去念佛，嘿，成！你去打坐，成！持戒，對！學教，對！這個基本的概念要把握得住。

【謂與他鬥爭，然於爾時一切眾苦，捨命強忍。】

啊這個就告訴我們說，現在我們真正重要的修的，要對治這個東西，要鬥，怎麼修呢？就是要跟他鬥，要跟他鬥，在真正鬥的時候，那個時候啊的的確確要忍種種的苦，種種的苦，什麼苦啊？就是你無始以來的習性就是這樣，現在要把整個的習性扭過來，這個不是一件簡單的事情這個就是修行，這個就是苦。你能夠把這個習性扭過來了，那就問題解決了，那就解決了，這樣，所以這一點我們必定要了解，所以捨命強忍，這個真正真的要現在努力的時候就是那個，命尚且捨得要努力，何況是眼前小小的事情，這個地方要注意呀！

【其傷疤等返自顯示，謂此即彼時所傷，若斷煩惱發精進時，忍耐苦行，極為應理。】

平常啊，我們哪上面這個話這樣，就平常假定有的時候，我們跟人家打架，那麼為了打架，吵的時候，那個時候跟人家互相打自己身上受了傷了，等到以後啊呀！自己覺得，你看我這個受了傷以後啊，自己啊能夠忍下來，能夠啊把人家打倒，自己就覺得呀很了不起吧，很了不起吧，有很多強悍的民族，譬如現在的那個德國人啊很有意思，啊以前遇見看見德國人哪，他來的時候刮鬍子，刮得滿臉都是血，我們就覺得，他怎麼老是刮了個滿臉都是血，弄不清楚，哦後來曉得了，他們從小就這個訓諫，叫我們現在碰到一點出了血了，哎喲害怕得要命，他這個就非常強悍，做任何一件事情，拿起精神，如果說你平常的時候割得馬馬虎虎，割不出血來的話，表示這個人很懦弱。他從小養成功這個習慣了，所以他一點小苦絕不怕，養成功這種非常強悍精進的精神，所以德國人在歐洲所以成就有他的道理的，世間尚且如此，現在我們小小的一點點，唉喲一點點受不了了，受了一點風寒就這樣在縮在那個地方，頭就伸不起來，然後，小小的傷風就趴在床上爬不起來，然後呢稍微一點點東西啊就覺得唉呀這個受不了，那個受不了，這個不行。所以他告訴我們世間這樣，就表示我們的勇敢啊，現在我們斷煩惱的時候，發勤精進啊，要忍忍耐這個苦，這是絕對合理的，絕對應該的，絕對應該的。

【入行論云：「無義被敵所毀傷，若尚愛為身莊嚴，為大義故正精進，小苦於我豈為損。」】

那麼這個經論上面就告訴我們哪，現在嘛以世間的情況來說，我們哪隨便跟人家為了一點小事情哪爭吵，爭吵了以後哪跟敵人啊，當然，兩個人啊互相打、爭，然後哪受了傷，受了傷了以後，自己覺得勇敢，嗯你看我這那個時候打得這個上面這個傷痕，自己覺得這個一個莊嚴，這個莊嚴表示他的勇敢。世間的毫無意義的事情哪，你覺得勇敢，現在為了無比的大義而精進啊，那個時候你更應該勇敢，那個勇敢才是你真正的莊嚴啊，你能夠這樣的話那小小的苦，對我們根本哪一點都不會有什麼問題，這個地方啊，這是我們特別要注意，特別要策勵的喔，所以諸位務必要精進的，固然啊，這個地方更加強警惕，否則的話呢，真正我們下腳的第一步，這個地方，心理上先要建立起來心理建設，這個很重要的，自己要告訴自己，我一定要做到，一定要做，一定要做到，你有了這樣的一個決心，然後呢事情來的時候，你慢慢的有，否則的話，你還沒做啊，已經啊把自己保護得好好的，保護在那裡啊，保護在煩惱當中，你有什麼用？

【若能如是戰勝煩惱，乃名勇士，】

你能夠這樣啊！那才是勇士啊，

【戰餘怨敵如割死屍，雖不殺害自亦當死。】

啊，你戰勝別的人，那沒有用啊，平常我們哪，常常誇耀自己，自己覺得如何如何如何如何，這個沒有用啊，為什麼你誇耀，你就是不去殺他，他最後自己也要死耶，對不對？就是這樣啊，真正重要的是什麼呢？你要鬥煩惱才行，不管對方多強大的力量，多強盛的敵國，你不去傷害他，他最後還是要死的呀，所以啊你雖然戰勝他沒有什麼多大意思，煩惱這個東西，你能戰勝他，這個才對耶，論上面告訴我們

【入行論云：「輕蔑一切苦，摧伏瞋等敵，勝此名勇士，餘者如斬尸」。】

那就是引那個論上面，我們事先對這個苦輕蔑，有意思，平常我們哪，自己傲慢，他後面告訴我們哪，修那個精進時用三種傲慢，對別人傲慢不可以，對煩惱傲慢應該的，說我就看不起你，我不要看不起別人，要看不起自己的煩惱，不管你多大的煩惱，我就是不理你，不管你多大的貪，多大的瞋，我就一定要降伏你，要有這種心情，這個才是，這個才是勇士，其他的人哪，對不起，那你生其他的像割那個死屍一樣，為什麼？他本來要死嘛，所以你雖然傷害他有什麼用？

【故又如論云：「住煩惱聚中，千般能安住，如野干圍獅，煩惱不能侵」。】

如果你真的能夠這樣做的話，能夠真正這樣做的話，你能夠輕蔑煩惱戰勝煩惱，雖然那，在這個娑婆世界五濁惡世到處都是煩惱，噯你啊，在這個地方泰然無事，所以啊這個大乘的行者，菩薩啊，他就不到淨土就在這個娑婆世界，為什麼，他有這個力量啊，就像野干，野干啊是一種狐狸類，不管你再多，這個獅王在那裡一站，他只敢圍在周圍喔，獅王大吼一聲的話，哈不逃也趴在地上站都站不起來，要這樣那麼這個對，

【道所治品，莫令侵害而當勝彼。】

那麼現在這個地方呢，就是說修那個中士道，所對治的那些啊，這個是煩惱，關於這些煩惱啊，我們一定要去戰勝他，而千千萬萬不要被那個煩惱所損害，這個到現在這個地方是我們應該學的，應該學的所以這個地方特別重新提醒我們自己一下，現在我們真正重要的是什麼－－戒，注意喔，這個最重要的－－戒，那麼戒從那裡開始做起，戒從那裡開始做起－－正知見，這個最重要，然後把你正確的認識，在念頭上面提出這個護持的正念，把這個正知正念率爾率爾，那個率爾率爾就是剎那剎那心底面在警惕，噯對不對？對不對？對不對一直這個樣，如果說一直安住在正念上面，就安住下去，然後還要那個正知觀察，你時時看一下，對，現在對不對，現在對不對，如果說這個對了，你就安住在上頭，如果不對了，隨時把它提起來，這是我們現在修行的第一步，那麼用功的方式哪，他採一個字很有意思－－鬥，鬥，在別的地方鬥是不好，那個地方鬥就對了，啊我們不要跟別人鬥，真正要鬥的是鬥煩惱，要去鬥煩惱應該採取什麼呢－－輕蔑，輕蔑一切苦，是鬥煩惱是蠻苦啊，啊叫你平常的時候啊，要好吃的，要什麼，到那時候呢，偏偏吃的嘴巴裡不舒服，沒有關係，這個苦我不在乎，餓，餓也不在乎，是累，累也不在乎，我一定要把它鬥勝它，現在這個情況，這個就是我們能夠這樣去做，你真的能夠這樣去做的話，無有不勝者，是我們重新不妨啊再仔細的，這個細細的把前面那一段話，在腦筋當中好好的仔細一再反覆，一再反覆，從開頭第一步，啊，注意一步一步上來，一步一步上來，你如果能夠把那個次第把握得很清楚的話，那麼到這個地方哪，自然哪，一點沒有錯，一點都沒有錯，所以記得啊前面有一句話，有人哪這個如果來問你啊，說你啊現在修行，修得怎麼樣啊，要曉得，要曉得，你修行修行什麼，不是說啊我現在打坐得了定啦，或者什麼了，嗯不是！而是什麼？對於業果煩惱啊漸漸決定，是的，這樣的業因感得這樣的業果，現在內心當中生起如理如量的殊勝的見解，啊，以前啊雖然聽人家這麼說唉，是是是，但是哪聽人家講可以，乃至於你講給別人聽，是可以，可是碰到事情上頭，你做的事情總不相應，啊乃至於現在說，哎呀佛雖然這樣講啊，可是現在這個時代不行耶，或者說現在是為了眾生要利益眾生，如果你不這樣做的話，你不好噯，不是，你心裡看得很清楚，你固然是發了大慈悲心，你明明曉得這樣去要墮落的，我為了救他們，我也墮落，了不起，否則的話，你找什麼樣的藉口那個都是開玩笑，開玩笑還只是開開玩笑蠻開心的，你這樣去做的話，只有一條路－－自己墮落，為什麼原因啊，因為我們了解得很清楚，我們來修行的目的是幹什麼？修行的目的是要澈底解決生死的痛苦，不管是念佛也好，參禪也好，你為什麼要念佛，你說唉呀這個世界娑婆是苦啊，所以你要跳出輪迴，而自己又沒有這個能力，現在又種種條件不具足，所以唯一的就是藉著佛的大慈悲開這個方便法門，所以啊你要去，這個原則很清楚明白擺在這裡，你要跳出這個痛苦，那麼現在的修持？痛苦的根本在那裡－－在煩惱，所以假定說你修行了半天，煩惱不能漸漸的減輕，請問你修行有什麼用啊？道理講了一大堆，然後呢跟人家大家談的時候啊，喔談完了以後，或者啊自己，愈談自己覺得哎呀很得意，這個得意是什麼？我見，我慢，我愛，我癡在增長，因為你覺得懂得一大堆道理，卻是這個煩惱的根本在那增長，有什麼用呢？所以這一點是我們要了解，所以古來人告訴我們哪，這怎麼辦啊？但置心中解垢衣，只要你自己啊內心當中把那個煩惱的垢啊，把它慢慢，，，的把它減輕啊，誰能向外誇精進。這句話我一下記得不一定清楚，但是呢？沒有關係，這是你裡邊啊，把這個煩惱垢啊漸漸的淨除，而不是跟人家去誇，我如何精進，誇精進是什麼－－增長煩惱，增長煩惱，這個了解了很清楚很明白，而要想從這地方了解，也不單單從這個地方，從戒，所以啊，你一定要從前面那個次第一步一步一步一步上來，現在你在修行上面的精進，尚且不能誇口，而還忙世間的時候啊，我啊這個人以前如何如何，那你根本就錯得不曉得十萬八千里以外去了，啊所以像這種地方啊，說講到這裡，現在呢關於中士方面哪，已經講完了，是呀下面馬上要緊跟著進入上士去，緊跟著上士去，所以如果說我們自己有力的同學，正式在那裡，依著次第上進的時候啊，一定要連貫著從頭至尾都把握住，其他另外一部分同學，是的，眼前也許一下子跟不上，那沒關係，那麼怎麼辦呢，至少在那個知見上面，就是見解上面要把握得清楚，這個是最重要的，是我們修行從那裡下手，步步深入的次第如何，你把握住這個，了解了這個，然後你參禪、念佛、持戒、學教，無往不利，好我們現在休息幾分鐘。

啊到上面，把中士道已經講圓滿，中士道講圓滿了，那麼再這個下面的基礎上面，第一個下士的最下士的前面有一個還有一個道前的基礎，修道之前先要有個準備，準備了以後然後呢，基礎，基礎上面呢，然後建立。在這一個層一層上來，所以這個彼此間有他必然的層次性的，你前面這個沒有，後面的這個不可能建立得起來，這個概念，我們要弄清楚，所以我們修學過程當中呢，也是一樣，一步一步上去的時候啊，都踩在前面那個基礎上面，踩在這個基礎上面，現在我們啊進入上士。

菩提道次第廣論卷七終

菩提道次第廣論卷八

p. 203

【敬禮至尊成就大悲諸善士足。】

那個，現在每一個地方一開始的時候，主要的一定歸敬，歸敬不但是諸佛，不但是佛世尊，而且還有菩薩等等，這個地方是成就大悲諸善士，特別是指菩薩，大乘僧眾，為什麼原因？因為，這是要為了進入那個上士道，進入上士道求他們的加持，這個原因我們已經了解了，那就看文，

【如是恆長修習生死種種過患。見一切有如同火坑，欲証解脫息滅惑苦，由此希求策逼其意，學三學道，能得解脫脫離生死」。】

啊經過前面的這個次第，啊這個次第當中，恆長修習生死種種過患，這個簡單的幾句話也把前面那個綱要也說明，也是我們修行過程當中的一個原則指導啊，前面一定是先要了解生死的特質，原來這不是可愛，可樂的，而是由種種禍害過失的這個，那麼了解了以後呢，還要經過啊思惟觀察，這個思惟觀察不是馬馬虎虎，而要恆長的練習，那時候內心上面生起相應的如理如量的正確的認識，這句話的意思是這樣，否則的話呢？會變成什麼呢？嘴巴上面說說空話，再不然的話，他是說就酸酒上面啊灑一點麵粉沒有用，現在你能夠如理如量的，能夠生起了相應的正知見以後，那時候我們的見解是什麼，見一切有如同火坑，所有的眼前的這些就像火坑一樣地可怕，這個一個量只是修行的到現在這裡為止的所有成就，我們可以拿這個東西檢查一下，當眼前我們看見什麼樣子，我們看見是不是看見像火坑，如果你看見火坑的話嘿逃都來不及，對了；如果我們現在看見了說，唉呀這很歡喜，錯了，所以這個地方是我們一個檢查的標準，是檢查標準，不管我們的見解也好，或者是我們的習性也好，嗯這個地方覺得舒服，這地方快樂，這地方蠻好，這地方什麼，那錯了，在三有當中，任何一樣東西，那你看見像毒蛇一樣，看見火坑一樣逃都來不及，這個是到前面共中士，我們應該修習的內容，那麼怎麼辦呢曉得它這些東西正是策發生死大苦的，你看看好像是快樂，實際上呢，無邊大苦就在這個糖衣毒藥下面哪，藏在那裡，一心要求解脫，從這種錯誤的無明當中救脫出來，才不會淪落這生死感大痛苦，為了要得到這個，那麼就一樣對治，一個正對治，什麼呢？三學，所以啊努力地策勵自己，啊全部精神要去學這個－－戒、定、慧，那麼學了這個就能夠啊從生死的苦海當中解脫出來了，解脫出來了，這是前面所說的。

【又此解脫無所退失，非如善趣，然所斷過及所証德僅是一分，故於自利且非圓滿，由此利他亦唯少分，後佛勸發當趣大乘」。】

前一頁(87b) [88a] 下一頁 (88b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十八卷 B面

日常法師

前面所說的解脫，中士所說的解脫跟下士不一樣，下士雖然眼前啊！增上生，說這個眼前增上生不是講現世，一定是後世的，而現世在整個的佛法當中，絕沒有這個求現世快樂，這絕沒有，那怕下世，所以說真正的講佛法裡的下士道指什麼呢？指求下世的，下一世，不是求這一世的，所以如果是貪這一世的話那完全不是修學佛法，完全不是修學佛法，連它下士道都談不到，那麼下世雖然得到下一世的好啊！但是對不起，好了又升了天，到最後又下去，又完了，這個會退失的，那麼中士裡邊所講的這個解脫都不退失的，所以不像善趣，但是呀！儘管它不退失啊！他所斷的過失以及所證的功德不圓滿，這是很少的一點點，所以對於自利來說，不要說利他，連他自利都不圓滿，而利人呢？也有的，還是有的，少分，所以不管是在自利也好，利他也好，究竟的來說，要想自利，一定要包括利他，利他一定是自利，真正圓滿的，不管是自他二利，這個分不開的，而佛到那個時候勸發應該走這個路，究竟圓滿的路，這個大就是指究竟圓滿的，前面那個不圓滿的。

【故具慧者，理從最初即入大乘。】

所以真正具有智慧的，能夠明白事理，辨別的清楚的呢？一開頭就應該走這個大乘，那麼說耶！你得到了解脫，然後回過頭來，不也蠻好的嗎？是的，回到頭來一定還可以走得回來，可是這條路很迂曲、很遠，啊！既然你最後要這樣去走上的，你何必走這個迂曲的路子呢？譬如說，我們很簡單說到正覺寺，一下去就得了吧！結果你這正覺寺怎麼走呀！你從那邊轉了個大圈子，跑了個三天跑到了正覺寺，那你不顛倒嗎？你幹什麼嗎你，那不需要，呀！這不需要，這是所以我們真正有智慧的話，事情看得清楚的話，一開頭就走這。

【如攝波羅蜜多論云：「無力引發世間利，畢竟棄捨此二乘，一味利他為性者，應趣佛乘由悲說」。】

啊這個，啊二乘人他雖然能夠自己解決自己的問題啊，但是啊！對於別人啊，他沒辦法，他沒有能力引發其他的人的好處，這是他在自利過程當中，他可以兼讓人家得到一點好處，譬如他要修行他要乞食，要去乞食因為他證了聖果，所以送給他的人，可以得到一點福德，所以他叫福田，只是如此，而他並不是自己的自力能夠幫助別人，所以這個，這種都不好，畢竟引起，這畢竟兩個字，一定應該棄捨，那麼怎麼辦呢？你真的要做的是全部的精神啊！都是利益別人，所以一味利他，這個才是大乘，這個大乘，這個大乘才是我們該走的，而入大乘之門，這是什麼呢？悲心，現在我們哪要講的就是這個。

【又云：「知樂非樂等如夢，見癡過逼諸眾生，捨棄利他殊勝業，此於自利何精勤」。】

啊！我們現在了解了世間一切的行相，快樂的也好，苦的也好，不管它是什麼？就像夢當中一樣，啊！所以不了解它的原因，是愚痴，因為愚痴產生種種的禍害，然後呢？遭到種種的苦惱逼迫。現在呢？見到了，見到了，所以啊！不再走這個路，不再走這個路，一心只求自利，但是他並不修這個殊勝的利他的這個這一條路，專門忙這個自利，他很努力，這個不好，這個不好。

【如是見諸眾生墮三有海與我相同，盲閉慧眼不辨取捨，履步蹎蹶不能離險，諸有成就佛種性者，不悲愍他，不勤利他不應正理。】

那麼就像前面我們修學過來，說見到一切眾生，這個見到一切眾生，就是從自己身上深深體驗，體驗到了以後，推己及人，這原來我是這樣，我們周圍的人啊！大家都是這樣，都在這個三有的苦海當中，就正像我一樣，為什麼呀！啊！原來盲無慧目，這是根本啊！那是無明不了解的事實的真相，不曉得什麼是該做的，什麼是不該做的？所以在這個裡邊呀！一天到晚啊！跌跟斗啊，跑起路來，不能正規的走該走的路啊！因為這樣啊，所以一直在這個生死的險惡道當中啊，現在我們了解了真正要想成就的，圓滿成就的，所謂有這種大乘種性的這種人，不悲愍他，不勤利他，不合理的，我們自己在這個生死苦海當中看見，哎呀！這個這麼不理想啊！由於這樣見到這個痛苦，所以啊！自己既然要出離，那麼當然一定要推己及人，想想世間的這麼多的人，對我有這麼大的恩，我之所以有今天的話都是靠他們，結果呢你看見了苦了，自己一個人解決了，不去管別人，這說得過去嗎？說不過去啊！說不過去啊！啊！所以真正的，真正的，世間的人尚且不可以啊！何況現在修學佛法的人，自然而然我們從這上面會策發我們的大乘種性，所以凡是有大乘種性的人，不想救別人啊！這是不合理，不過在這個地方啊！要特別的說明一下，這個利他什麼？你懂得怎麼利他呀！這個時候才利他，你自己不懂得利他，藉利他之名然後自害害人，這個不是佛法唷！這是我們把握得住的，這後面會詳細談論這件事情。

【即前論云：「盲閉慧目步蹎蹶，欲利世間有佛種，何人不起悲愍心，誰不精勤除其愚」。】

就是這個論上面的攝波羅蜜多論又說呀，由於我們啊！缺乏慧眼，在無明當中，所以一直在困頓當中啊！現在我們真正要想由於這一個感受推己及人，要想利益一切世間啊！這一種種性的這種人啊，任何一個人有了這種情況，他一定會引發這個大慈悲心，在這種情況之下，那一個人例外的，那換句話說，那一個人都不例外的，一定精勤努力的要把世間一切人的這個愚痴，把它淨除乾淨，那麼一起解決這個生死輪迴的這個痛苦。

【當知此中，士夫安樂，士夫威德，士夫勝力，謂能擔荷利他重擔。】

前面說的這些道理，這些道理說，這個地方前面是指這一段話，攝波羅蜜多論，換句話說，這個士夫就是上士士夫，這個上士他的安樂，他內心當中所感受到的，希望做的以及他做了以後，他的功德威力，與他殊勝的能力等等，在什麼地方呀擔負利他的重擔，他能夠幫別人忙，這個才是上士，這個才是上士，譬如我們現在隨便一般人吧！一個人自己覺得唉呀！很神氣，為什麼你很神氣，你比別人強，對！現在你比別人強在那裡，哪你見到別人作不到，你能作到，可是如果說別人作不到的事是壞事，你做到了，這有什麼稀奇，不，這個是好事，而且好事當中最究竟、最圓滿的你能夠作，那個真是好漢，這個才是上士，所以這個地方所指的，他的內心當中，因為作到了這個，所以他感到歡喜，然後呢？因為這樣呢，所以他的威德，所以他的殊勝的力量，都是從這個上面講起的。

【唯緣自利共旁生故，】

啊！如果你只管自己的話，對不起，那畜生也是一樣呀！不要說得到人哪，普通的一個畜生啊，它也曉得只是忙它自己的利益，這樣，我們現在修學佛法的人也只管自己，那豈不是白得了這個人身了嗎？這個話我們要常常啊擺在心裡邊策勵自己？常常策勵自己。

【故諸大士本性，謂專一趣注行利他樂。】

啊！那個就是大乘行者的心性，他專心一意的為了利益別人，這個才是他真正的好樂，他的意樂所在。

【弟子書云：「易得少草畜亦食，渴逼獲水亦歡飲，士夫此為勤利他，此聖威樂士夫力。】

啊！要曉得，說假定我們單單為了自己的利益，那麼稍微吃飽了那也可以啦！得到一點點可以啦！那很容易，這樣的作法，那個畜生也是，啊！你稍微辛苦一點，嗯！實際上談不到什麼辛苦啦，那到底你稍微吃飽了就好了！然後呢？嘴巴渴的時候喝一點水，那麼就好了，這個，這個不行，這個不行，啊！這個不行，我們得到這個殊勝的人身，而居然祇求這麼一點點的話啊，那個不對，所以我們現這個地方真正的所謂作為一個士夫，像我們說，喔！我們是一個像樣的一個人的話，應該怎麼辦呢？應該努力作的勤利他，而不是得到一點小小的自己的吃飽、穿暖，那就算，現在地方的是什麼呢？就是啊！所謂得這個涅槃城，法華上面的那個譬喻，不要自己得到快樂了，不是這個。

p. 204

【日勢乘馬照世遊，地不擇擔負世間，大士無私性亦然，一味利樂諸世間」。】

平常我們這個，這個走路的時候是慢慢走，在古代呀，那時最快的是馬，現在的走路不是，不是自己慢慢的走，乘了這個馬一樣這樣的快，而平常我們自己的一點點的溫暖光明，祇管自己；現在不是，像太陽一樣，普遍照一切世間，普遍照一切世間，這樣的利人，那麼為了要幫忙別人起見啊要負擔起一切利人的重擔，這個負擔的方式像什麼，像大地一樣，這個大地呀！擔任何喔，你這高樓大廈它也擔，你大如須彌山它也擔，小草它也擔，乾淨的東西它也擔，最髒東西它也擔，不管任何東西，我都一肩擔起，那真正那個大丈夫，真正的算是一個人，應該怎麼辦呢？大士無私性亦然，嘿！他這個本性這樣的，你所以作不到為什麼？還是為了這個私啊！我啊！所以實際上你真正把這個拿掉，這個問題解決了，這個問題解決了，所以真正的大士，一味利樂諸世間。

【如是見諸眾生眾苦逼惱，為利他故而發匆忙，是名士夫亦名聰叡。】

哪像這樣，因為見到眾生啊，眾苦逼迫，所以為了利益別人，然後這樣子的精勤，這個對了，這個就對了，這個才算是一個人，這個才算是有智慧者。

【即前書云：「見世無明煙雲覆，眾生迷墮苦火中，如救頭然意勤忙，是名士夫亦聰叡」。】

上面就說明這個道理。

【是故能生自他一切利樂本源，能除一切衰惱妙藥，一切智士所行大路，見聞念觸，悉能長益一切眾生，由行利他兼成自利，無所缺少具足廣大善權方便。】

所以這個地方啊！能這樣去作的話，那麼你呀！利益別人，結果呢？自己的利益，別人的利益，一切的利樂的根本根源從這個地方，從這地方作起，所以能夠除掉一切的不好的事情，得到一切圓滿的好的事情，這個是什麼？一切有智慧的人，任何一個所有有智慧的人，該走的這個這條大路，這個大路在這種狀態當中，不管你做什麼，起心動念，見聞念觸，在任何情況之下，無非是什麼，能夠長養一切眾生，能夠啊增長這個世間，盡世間一切人的利樂，你能夠這樣作的話，耶！由行利他的兼成自利，妙咧！你的真正的自己的利益啊！就從這個上面來的，反過來說你要真正的自利啊！還非從這個上面做不可，所以說，你真正的完全利他，卻是結果利了自己，同樣的，你要真正地利益自己，還必須從這個地方開始作起，那個時候啊圓滿了，一點也沒有缺少，具足了，你這個時候你才能夠無所缺少，具足廣大善權方便，那個成就的時候才是佛。

【有此大乘可趣入者，當思希哉，】

既然現在有這樣的一條路，啊！而可以走的話，我們想哎呀這希有難得，是嘛！本來我們一開頭的時候，就見到痛苦的不可愛，就見到啊！安樂的可愛，現在居然有這樣的圓滿的一條路，把所有的痛苦徹底解決，把所有的安樂圓滿得到，而居然這一條路就這麼眼前哪，而當然殊勝啊！當然我們要走啊！而且你不走，還真冤枉呢！結果呢？你總歸還是要走，這是走了冤枉路啊，所以你一開頭如果了解的話，一定從一開頭就走這個路啊！

【我今所得誠為善得，】

哎呀！現在想到了，好啊！歡喜啊！這個別人求的無價之寶怎麼找也找不到，哎喔！我現在得到了，真高興啊！

【當盡所有士夫能力，趣此大乘。】

那個時候，我們盡心盡力沒有別的，一心一意作這個。

【此如攝波羅蜜多論云：「淨慧引發最勝乘，能仁遍智從此出，此是一切世間眼，具足照了如日光。」由種種門觀大乘德，牽引其意起大恭敬，而當趣入。】

那麼還是引這個攝波羅蜜多論，這個就是大乘的，特別的，特別的法門，那個由於這個智慧，而這個智慧才是清淨的，才究竟的，能夠引發這個最殊勝的這一條大路，而一切諸佛的一切種智，從也從這個地方出生的，這個才是一切世間的眼目，一切世間的眼目能夠破盡一切無明黑暗，照了所有的愚痴，把它解決，像日的光明，平常像燈，乃至於像月，像什麼，那個一碰到日光通通都隱蔽住了，這個才是我們該走的，所以一開頭的時候，我們應該怎麼辦？有種種門，有各同，有各種不同的方法去理解，觀察，思惟大乘的殊勝的好處，大乘的種種的功德，幹什麼？引發我們的欲樂，使得我們對這個愛樂，然後呢？策發大恭敬心，一心求它，哎呀，這本論真妙，從一開頭到這理，它處處地方一定拿這個主題，來開這個頭，什麼說這樣作不好，那樣作好，先把這個利害擺在這上頭，然後呢？策發我們的心意，有了這個心意，然後呢？真正的進入，實際上呢？正規的說起來這個是啊一切諸佛的真正的善巧方便，所以佛經上面說，先以欲鉤牽，後令入佛智。哪！在這個地方看見沒有，千真萬確的，所以我們要懂得的喔！先以欲鉤牽，後令入佛智是這樣的，處處都要善巧，當你了解了這個，然後呢？你有追求的心，有追求的心，下一步才要找那一個是正確的路子，這樣步步上去的話，就沒問題，否則的話你雖然見到了，你覺得啊這個好，但是因為內心當中這種強有力的推動的力量沒有，所以啊！說呀好好呀！你要去跑，跑了兩步啊覺得，哎呀！這個啊很辛苦啊！但是前者他有強烈的推動的力量，再辛苦，啊！他有大利益，有大利益的話呢，當然嘛當然你要付出相當的努力呀！他就成功了，他就成功，反之的話，哎呀！雖然一點點小小的啊，你就在那兒擋不住，那麼你就完了，所以這個兩句話，我們時時啊！擺在腦筋裡面，多對自己呀反覆反覆的策勵，如果我們自己眼前己經提起來了，那當然很容易善巧的來策勵自己，萬一不行的話，這是最佳方便，最佳方便，實際上反過來說，我們為什麼提不起勁來的，就是陷在現在這種安樂當中，還有就是怕這個苦，當你能夠如理的了解了真正的苦的行相，真正安樂的內容了以後，那個時候啊，你一定會把追求正法的這個心意提起來了，所以這一點啊，的的確確是我們修行人，最佳的正對治，這個是所以講到那裡他總歸會以這個來提醒我們，同時呢？我也時時把這個真正重要的內涵，意義啊！重說一遍，繼續說下去。

【由是因緣於大士道次第修心分三】

那麼既然啊！我們現啊在已經策發了，這個了解了我們該走的這個上士，那麼這個上士道修行的次第，怎麼樣呢？分這樣的幾部份，

【① 顯示入大乘門唯是發心，② 如何發生此心道理，③ 既發心已學行道理。今初，】

第一個呢先說明，那告訴我們現在你要進入大乘，那麼大乘進入之門，大乘的根本他的基礎在那裡呢？是發心，就發大菩提心，換句話說，喔！曉得了，那麼怎麼樣去發呢？所以第二個如何發此心，發那個大菩提心，大菩提心的道理，第三既發心已發了這個心以後，心是發了，你要去做啊！才能夠圓滿啊！那個時候，講那個修學的，修學的這個道理。現在次第說下去，

【如是若須趣入大乘，能入之門，又復云何。】

哦我們現在曉得了，現在要學大乘，那麼進入大乘的門從那裡進去呢？

【此中佛說二種大乘，謂波羅蜜多大乘與密咒大乘，除此更無所餘大乘。】

在這個地方呀！佛講的大乘啊！一共有兩條路，一共有兩條路，一條是平常說顯教的，一條就是密教的，除了這個以外，再沒有大乘了，它為什麼這個地方要這樣說一下，這句話有什麼意義呢？前面已經說過好幾次，這是圓滿的教法，它交待出來的時候一定是一無遺漏，所以一開頭的時候，因地當中沒有一點遺漏，那麼你果位上面，才能夠究竟圓滿，要不然你剛開始的時候你覺得摸到了，實際上不圓滿，摸摸摸，摸到最後的話，得出來的結果是殘缺的，所以他一開頭的時候要特別點點，現在你要進入大乘，整個的大乘包含內的內容就這個，換句話說，不管是顯教、密教，再沒有了，如果有的話，你在這講了半天還有遺漏，那這講了半天就出了毛病了嗎？就這樣。

【於此二乘隨趣何門！然能入門唯菩提心。】

是的，大乘一共分兩個，一個是顯教、密教，但不管你走顯教大乘或者是密教大乘，真正的能夠進入的時候，這個進入之門卻是一樣的，什麼？大菩提心，大菩提心，就這樣，由於這樣的一個抉擇，所以我們就曉得了，不管你將來走的方便是那一個，只要你是大乘，對不起，那個真正的進入的門它的根本在這裡，這個抉擇非常重要的，這個抉擇是非常重要的，啊！前面已經講過很多次，所以我在這個地方不去講它，不再提它了。

【若於相續，何時生此未生餘德，亦得安立為大乘人。】

你有了這個認識，然後呢？照著這個修學，在什麼時候，在你的身心相續就是身心，在你的身心上面能夠生起這個就大菩提心生起來了，其他的還沒有，其他的都沒生起來，即便是其他的任何功德都沒生起來，只要你這個大菩提心生起來的話，你這個就大乘行人，大乘行人。

【何時離此，縱有通達空性等德，然亦墮在聲聞等地，退失大乘。】

反過來，你什麼時候一旦離開這個，所以換句話說，即使你發了這個心離開了尚且如此，何況你沒有發呢？所以什麼時候你那個心裡面把那個大菩提心拿掉了，或者你離開了那個大菩提心了，那個時候，儘管你有很多功德，功德到什麼程度啊！通達空性，喔！你就算大澈大悟了，對不起，這個還不是，你還墮落在聲聞地當中，你不算大乘，又退心了。

【大乘教典多所宣說，即以正理亦善成立。】

上面這個，很多的大乘經典上面都說的清楚，這個地方特別說明一下，大乘教典多所宣說，這個就是大乘的教典，所以談到這地方關於這一點有的時候，南傳的人容或跟我們彼此意見不同，這個我們不必多提，因為他們的觀念當中，他所接受的只是小乘的，所以個人的認識不一樣，那個沒什麼好談地，千萬不要爭論，這一點注意，這是我們自己今天有這樣的殊勝機會了解了，一定要把他這兩個內涵，差別在那裡，當然你一樣的可以選小乘的路子，絕對這是個人的方便。

前一頁(88a) [88b] 下一頁 (89a)


菩提道次第廣論講記

菩提道次第廣論講記 第八十九卷 A面

日常法師

當然你一樣的可以選小乘的路子，絕對這是個人的方便，而且走到最後你還是走得上的，啊！但是一定要把這個內涵啊分別了得清楚以後那才對！那才對！同樣的你分別了清楚以後呢，如果對方他自己不了解，那也不必談，就像一個大學生跟幼稚園的學生，你沒有什麼好講的，幼稚園的學生，拿了這個啊說，就告訴他這個啊扇像個什麼？像個耳朵他說扇像個耳朵。你不必告訴他耳朵不是扇啊，這個話用不著跟他講，唉！他就是讓他這樣，然後排排坐吃果果，他就是這個條件，很清楚很明白，如果你跑到去跟他爭論的話，不是他的幼稚，你根本談不到大學，是你的無知，這一點我們要很清楚很明白的。啊！這順便一提，以前啊不會有這種問題，以後我想我們可能啊會遭遇到，啊！那麼不但是啊經教上面這麼說，還有呢，就是你理論上面正確無誤的理論上面啊！你也能夠圓滿的說明這件事情。啊！

【故於最初入大乘數，亦以唯發此心安立。】

所以說真正進入大乘第一步是從這個地方開始起的，啊！你一旦發了這個心，你啊就安立在大乘道上了。

【後出大乘亦以唯離此心安立。】

如果你一旦退出了，那麼還是指這心，所以在後面很多地方會告訴我們，同樣的在這裡一開始我們要了解到，不要說唉呀這個法大喔，你求就大喔，尤其是現在密教盛行了，不要說哎呀這個法了不起喔！對不起！不管它法再了不起如果你跟大菩提心不相應的話，沒有用！一點用場都沒有，啊！是，結個緣哪是有的，前面要了解喔，這個強調的，這特別要說明的。啊！真正進入大乘的話一定從這個上面，所以你看密教的儀軌的上面，一開頭的時候一定有發菩提心，它那個菩提心啊！不是嘴巴上面講講喔！如果說我們沒有照這個本論的次第學上去還不懂，在本論的次第學的時候，它告訴我們清清楚楚，任何一個地方，你要把正確的量認識，然後呢，啊！正確的質認識，然後衡準內心的量相應不相應喔，它不是嘴巴上面講講喔，嘴巴上面講講念一句的話啊！這個不算的喔，這是我們這地方要了解的。

【故大乘者。隨逐有無此心而為進退，】

啊！這個很清楚，所以大乘的話，完全看你有沒有這個大菩提心。

【如入行論云：「發菩提心剎那後，諸囚繫縛生死獄，然應稱為善逝子。」】

你只要一旦發了，那怕才發心了一剎那，那個時候的確心雖然發了，我是個凡夫，就還繫縛在這個生死的牢獄當中，但是這個真正的佛子喔！這個是佛的真的法子喔！所以佛法當中啊！二乘聲聞，他不算，證了聲聞果了不是佛子。佛子是什麼？耶！大菩薩。所謂菩薩什麼？就是發那個大菩提心的，雖然你還是個生死的凡夫，但是你是真正的佛子。是指這一點而言！

【又云：「今日生佛族，今為諸佛子。】

就是今天，你什麼時候發這個心，那你就是真正進到佛的家族裡面去了。那個不但是這個佛，而且一切諸佛的真正的佛子。

【此說發心無間，即為佛子。聖彌勒解脫經云：「善男子，譬如破碎金剛寶石，然能映蔽一切勝妙金莊嚴具，亦不棄捨金剛寶名，亦能遣除一切貧窮，】

這經上面說，特別說，經上說善男子啊，舉個比喻，像金剛寶石一樣，啊！雖然它破碎了，不管它是破碎了，但是啊！其他的任何金莊嚴具，它比它強，這個第一個，而且呢？它，雖然破碎了，它還是金剛寶石，名字一定是金剛寶石，這個道理也是一樣，譬如我們隨便舉個比喻，這個金子的東西，雖然破掉了，破掉了這個金子的東西，還是很值錢耶！對吧！你比起外面那個砂土，比起什麼東西來，哎！這個價錢還是貴得不得了，而且它還是金子耶！那麼現在那個菩提心，就像那個金剛寶石，那世界最珍貴，能摧毀一切，而不被一切摧毀的，就這個。

【善男子，如是發起一切智心，金剛寶石，縱離修習，然能映蔽聲聞獨覺，】

那現在佛進一步說，善男子啊！這一切智心啊，就是佛的心，就是大菩提心，你能夠發起來這個心，就像相當於世間的金剛寶石一樣，縱然你才發，你發，是發了，還沒有修行，而那個時候發這個心啊！已經超過了一切聲聞獨覺，聲聞獨覺是有了修習，而且證了果的喔！啊！這樣喔！所以我們這個地方也可以想起那個小沙彌跟那個羅漢那個公案，說實在的那個小沙彌啊！只是因地上面種子上面種，他的真的菩提心還沒發起喔！喔這個羅漢馬上喔喔……你的東西我來擔，請得你走前面去走，他沒正式的發菩提心喔！這個我們現在並不了解，真實菩提心的心相的內容，下面很快的就告訴我們，這是他發那個心的種子已經有了，啊！說我要學佛，只能說由這個菩提心的種子，那一個羅漢證了果的，馬上對他尊重，這千真萬確的事實，還在這地方啊，所以我們現在繼續下去，

【一切功德金莊嚴具，亦不棄捨菩薩之名，能除一切生死貧窮】

這個比喻 ，這說明跟上面一樣的。

【此說雖未學習勝行，然有此心便名菩薩。】

是，你發了心以後，還沒有修行，那個時候就叫著菩薩了，不過這個地方發心的內容啊！我們有待後面學會了以後才能那個時候正式的了解，啊！現在我們說我要發大菩提心，那個只是一個因的種子，那個因的種子啊！推動我們努力去學習，到那時候我們會走到發起正發此心的果來，所以我們對這個心還是非常尊重的，看好啊！我要發這個心，目前對我們來說，這個是很重要的。

【龍猛菩薩云：「自與此世間，欲證無上覺，其本菩提心，堅固如山王」，】

那啊我們的龍樹菩薩就告訴我們啊！啊！耶你不是要解決一切世間嗎，啊對啊那麼所以不但自己，自己見到生死的痛苦要解決，而且要幫一切人解決，要證得什麼，究竟圓滿的這個才是無上正覺，那根本什麼呢？菩提心，把這個東西啊！要建立起來，不但建立起來，要堅固，堅固像什麼？山中之王，最高、最大、最強。

【『金剛手灌頂續云：「諸大菩薩，此極廣大此最甚深，難可測量，秘密之中最為秘密，陀羅尼咒大曼陀羅，不應開示諸惡有情」。】

這第一個，那麼這個是密教的經典，說，大菩薩啊這個裡邊啊最最大最最勝，難可測量最秘密當中最秘密，一切陀羅尼當中最殊勝最奧妙的，這樣的殊勝奧妙的東西啊！這個是我們現在真正啊！學習進步的，諸惡有情，連他給他講都不用講，啊，連給他講都不用講。

【金剛手，汝說此為最極希有，昔未聞此，此當對何有情宣說。金剛手答曰，曼殊室利，若有正行修菩提心，若時此等成就菩提心。曼殊室利，爾時此諸菩薩行菩薩行，行密咒行，當令入此大智灌頂陀羅尼咒大曼陀羅。若菩提心未圓滿者，此不當入，亦不使彼見曼陀羅，亦不於彼顯示印咒。】

這個密續，密續裡邊，密教的經典上邊哪！告訴我們這句話，啊這個話對我們現在啊！學密教的同修特別有用有用，這個啊在我們普通一般的顯教裡邊啊！文殊師利，就是文殊師利菩薩，啊！金剛手，實際上就是大勢至菩薩。在密教裡邊，不，文殊師利代表一

【故法雖是大乘之法，不為滿足，最要是彼補特伽羅入大乘數。】

哪！現在不管那一個，因為這一個經，這一個論是在西藏來的，所以特別舉這個啊，如果在我們國內的話，我們不管是禪，不管是什麼，不是說你這個方法是如何的珍貴，如何的大，而是要看你的發的心是不是，啊！真正進入大乘的中心，是什麼，菩提心，這個我們要了解的，所以他說，法雖然是大乘，這個不滿足，根本的主因是什麼，大菩提心，有了這個大菩提心，那麼進入大乘然後才能夠修這個相應的大法。

【又大乘人依菩提心，假若此心僅有解了，大乘亦爾。】

來了，是的呀！現在我們了解了，說啊！大乘是以什麼建立的，以菩提心，但是假定這個菩提心只是了解或者聽見一個名詞，對不起，那麼你的的大乘啊！也是聽見一個大乘的名詞，或是解了，了解這個大乘這個名字，心裡面跟它不相應。

【若有此心德相圓滿，則其大乘亦成真淨，故當勤學。】

所以進一步你對於這個心，這個相應了，所以這個德相的話就是你如此知如此行，真正的相應了而且圓滿了，那麼那個時候，你這個大乘啊也是真實而且清淨的，所以我們既然現在要學這個，求這個的話，那個是應該努力學的，學這個。

【如華嚴經云：「善男子，菩提心者，猶如一切佛法種子。」當獲定解，故更釋之，】

那麼現在就引華嚴經，引那個華嚴經，實際上不但是中國；西藏與印度，也的的確確這是最圓滿的大乘的教法，所以他處處地方引這個，說善男子啊！要曉得菩提心是什麼是一切佛法的種子，作任何東西，這個種子是根本，你有了這個種子，然後加上土啊水啊土啊肥料啊！什麼這些東西啊！那些東西長出來啊！那種子沒有，其他的不行，其他的不行。所以啊！關於這一點啊！我們要獲定解，這個定解二字前面已解釋過很多次了！啊否則的話，你現在聽懂了一點，因為啊你沒有獲得殊勝的定解，聽的時候蠻好，等一下啊心動搖了，又跑不知跑到那裡去了，所以為了讓我們策發定解，所以我們要正確的認識，所以他下面詳細的來，再說明一下，

【此如水糞及暖土等，與稻種合為稻芽因，與麥豆等種子相合為彼芽因，故是共因。】

他舉一個比喻，譬如水啊肥料、土地啊然後呢天氣的暖和太陽啊，其他種種啊！把那些東西啊把這個稻的種子合起來就長出稻的芽，然後把這些東西，如果麥或者豆或其他任何一個種子合起來的話，那麼跟麥芽合擺在一塊就長出麥的芽來啊！如果把豆長出來是豆的芽，豆的這個因啊！豆的這個芽長出來了，所以故是共因，這是什麼叫共因啊？哪這是共同的，啊

【如麥種子任會何緣，終不堪為稻等芽因，故是麥芽不共之因」。】

這 個裡邊只有一樣東西不共的，什麼啊！麥，如果你要麥芽的話，只有麥種子，這個麥種子不管你碰到什麼，它長出來只是麥芽，它不會長出來稻的芽，所以在這個裡邊儘管啊你要長出這個麥來要很多東西，要很多東西，可是這個裡邊只有一樣東西最主要的這個叫不共因，這個我們要把握得住，啊，所以，

【由此所攝水糞等事，亦皆變成麥芽之因」。】

因為在這個地方呀你啊有了這個麥的種子，那麼再加上面其他的共因，共同必需要的條件，水啊！肥料，那麼這個麥的芽就長出來了，所以啊這個

【無上菩提之心】

啊在增長啟發佛芽當中是像種子一樣，這

【是不共因，】

不共之因。最主要的，由於這個不共的因，然後呢你再加上智慧，

【解空之慧，如水糞等是三菩提共同之因」。】

解了空性，拿一句話說，我們現在說啊大澈大悟。不過這個大澈大悟有深有淺喔！我們不要誤解，暫時我們不去管它，換句話說，你見到空性，所以詳細的這個空性的內涵，一直到最後啊昆缽舍那，那一章再會啊深入的仔細的說明它，啊，其他的解空之慧等等啊！就像啊長那個稻芽、麥芽一樣，這個裡邊的水啊肥料啊等等啊，是什麼三種菩提的共同之因，不管你是聲聞菩提、獨覺菩提、佛無上菩提，耶！共同的，啊！在這個裡邊，所以說明了，你要真正啊！要求佛無上菩提，它最主要的，主要的主因在那裡，你要把握得住。所以我們現在真正要修學佛法的第一件事情，不是先忙說解了空性啊！要這個，啊！不要說現在要求忙這個開悟啊！要，不要忙這個事這些東西啊，先檢點檢點你因在那裡；你先不要忙說學密啊，學什麼……學顯啊；不是。是要你走的路是大乘、是小乘。那麼大乘的主因在那裡，這個先要把握得住，找到了這一點，然後呢使得這個主因啟發的其他的緣再去找，然後你配合上的話，那個大乘的芽發起來，果就能夠得到。

【故上續論云：「信解大乘為種子，慧是能生佛法母。」】

啊上面就是解釋啊，這個我們哪要了解，第一個要認識，要內心當中建立正確的這個認識以後，啟發信心，啟發了信心了然後呢認識了解，了解這個大乘的種子，大乘的種子是大菩提心，啊，然後呢這個大菩提心有了以後啊，大菩提心怎麼的圓滿呢？那個時候才講到智慧。所以慧是能生佛法的母。平常為什麼要說這個母呢？這個大有道理喔！看下面，

【謂菩提心如父之種，證無我慧如同慈母。】

嗯！這個裡邊就差，這個差別不同在這個上，所以這個菩提心啊就像父親一樣，然後呢？證得空性的智慧像母親一樣，我這個姓是根據誰，是根據父親而決定的，

【如父是藏人，決定不生漢胡等子，父是子姓決定之因，母是藏人生種種子，故是共因。】

耶！在這個地方就說明了啦這一點，我們最主要的他說來說去一句話，我們一開始一定要抉擇，換句話說，選擇認識了解他真正的主因在那裡，如果說你父親是西藏人，那麼你生的兒子啊！一定是西藏人，不會是別的啊！所以這個決定這個兒子的姓氏，是父，那母親沒有關係，那母親儘管是西藏人，如果這個父親是，不是西藏人的話，那生的兒子不一定是西藏人，所以他說是共因。今天請翻到廣論二百零六頁，我們昨天已經把真正大乘的根本在那裡指出來，然後他又說舉個簡單的比喻，第一個比喻是指植物一般的，比如說隨便一樣東西，稻啊，麥啊，然後拿眼前我們任何一樣東西，你要想把那個稻也好，麥也好長出來，須要很多條件，啊！很多條件，很多條件就是很多的因緣，可是很多的因緣當中啊！有很多是共因，啊這個裡邊最主要的有一樣東西不共因，這個我們必定要把握得住，然後呢他又說人，父親母親除了父親母親，還要其他太多東西耶！還要吃，還要穿還要很多東西，少掉一樣東西都不行，可是這個人的種姓只有他父親來決定，比如說我們眼前隨便一件衣服，我們身上穿的那個衣服，啊！那個除了這個棉紗以外，還要呢很多人工啊！還要很多這個那個。這個人工沒有一個地方用、用不上的，但是呢？你用在這個衣服上面，就這個裁成布，作成衣服，你作在這個上去作成抬子，作在這個上面就作成這個，都是共因。啊！那麼這件衣服的不共因是什麼地方呢？衣服的不共因就是那個紗、棉花，就這樣。沒有一個例外的，你必定要找到。我們現在修學佛法，所以轉大圈子的原因就在這個上面，為什麼平常說我們一開頭的時候必定要把根本把握得住，你有了根本然後在根本上面慢慢慢慢的擴張，一定有，否則你枝末上面摸的話，是的你最後還是摸得到，是不曉得多辛苦，這是我們必定要知道的，現在我們啊往往想求捷徑，然後呢碰到一點就來，一直在枝末上面轉，最後雖然轉得進去啊，這個冤枉苦頭實在吃得太多，這個大家了解不了解，這個觀念第一個要了解。第二個呢要加深這個認識，這是現在的第一步，加深的這個認識，然後你談修行的話，你根據你的認識去修行就對，那麼現在我們今天繼續下去啊！ 繼續下去，

【龍猛菩薩云：「諸佛辟支佛，諸聲聞定依，解脫道唯汝，決定更無餘。」此讚般若波羅密多，聲聞獨覺亦須依此，故說般若波羅密多為母，是大小乘二子之母。】

啊這個一點，所以上面是用幾個比喻啊，來說，現在呢，合法。這個龍樹菩薩說佛那就是大乘的，辟支佛是緣覺，聲聞，他不管是那一乘的人，他最後一定要依這個啊來解脫。他的解脫道只有你，除了你以外，再沒有其他的了，換句話說，這一個是確定的三乘彼此。此讚般若波羅密多，聲聞獨覺也必定要依這個，所以說這個般若波羅密多智慧啊！這個是，是什麼，大小二乘的母，這一點我們要了解，

【故證空慧，不能判別大乘小乘，以菩提心及廣大行而分判之。寶鬘論云：「諸聲聞乘中，未說菩薩願，大行及回向，何能成菩薩。」此說不由見分，當以行分。】

耶！以證得空性的智慧啊！不能用這個智慧來判別那個大乘跟小乘；大乘、小乘不是說你有證得空性的智慧，不是；而是以菩提心，由於這個菩提心，所以你行廣大行，拿這個來辨別的，在這個地方有一點點問題啊！平常我們現在說中觀、唯識；這個兩家對於這個概念上面有一點差別，有一點差別，在我們目前並沒有徹底認識之前哪！這個爭論哪我們也無法能夠很徹底圓滿的去了解它，啊，乃至於他究竟爭論些什麼都不知道，不過呢？至少有一點，一般大家我們說中觀是究竟的最徹底的、最圓滿的，現在，那麼換句話說，哪，根據那些歷來的祖師大德，已經經過了千百年的詳細的辨別以後，說最究竟圓滿的道理，那個就是叫作中觀。中觀裡邊告訴我們最後也會說，我們現在哪證得的空，空性，了解的空性譬如說在禪宗裡說大澈大悟，所見的那個內容等等的話，這個就是這地方說的真空的這個慧啊！這個不是判別大乘小乘的關鍵，而判別的關鍵在那裡，菩提心及廣大行。注意喔！注意喔！所以這是為什麼？為什麼？看在阿底峽尊者的傳記上面，在印度當年，阿底峽尊者見過這麼多的大善知識，他第三位大善知識－－阿賻都帝，阿賻都帝就是什麼？是對中觀有認識的，正確認識的一個人，而且跟他學了以後啊，他就能夠見到了阿賻都帝以後，還見到大明杜鵑論師，就真實徹了那個空性，那個當時他的老師就告訴他，「對！你現在在加行位上的。」實際上這種情況啊，以前我們說過很多遍，在我們中國的祖師當中，達到這種位次的沒有幾個，啊！但是後面的人告訴他，「你單單學這個啊！不行啊！不行啊！」耶！而以後遇見金洲大師，他把金洲大師看成老師當中最珍貴最主要的原因，為什麼？就是因為金洲大師把大乘的主因傳給他，那個完整的教授，平常書本上，大家都看得見，但是完整的教授卻是從金洲大師得到的。現在我們最主要的是辨別這一點。

【如是證空性慧，尚非大乘不共之道，況諸餘道】

前一頁(88b) [89a] 下一頁 (89b)


菩提道次第廣論講記

菩提道次第廣論講記 第八十九卷 B面

日常法師

啊！從這地方就可以看見證得空性，換句話說到大澈大悟這件事情啊！這，這樣達到這樣高的程度啊，我們現在不必說大澈大悟，因為往往有的人不了解我們哪就是啊就算是這樣吧！就是說哪你證得空性了，因為關於大澈大悟這個境界啊！我自己也沒大澈大悟，所以啊並不究竟了解，不過我所了解就是這樣，你真正的發了心以後，要想上去的時候，那個時候第一件事情啊！的的確確要大澈大悟，那是千真萬確絕對不可少，像母一樣，但是呢它並不是啊這個種姓決定的因，這一點啊並不是忽視這個大澈大悟，絕對重要，必不可少，這一點這個地方說明。啊那麼當然這個見解是以中觀來別，而其他的別的宗派見解不同，這個地方啊我們暫時不太討論它，就是達到這種狀態，這個還不算是大乘不共之道，這句話是說這些是大乘道，但是並不是說它的不共道，現在大家分得清楚嗎？就好像我們前面比喻當中，你要長一個東西的話，是要種在土裡，要灌了水，又加肥料，還要太陽曬啊，還要種種的培植才長得起來的，但是所以長得起來，你要的東西，長得起來是要這個種子種對。如果你要蘋果，結果你種個麥子種下去，長了半天長出來個麥，你那蘋果啊不行，就這樣，你把那蘋果的種子種下去了，有了這個種子以後，不是說就能夠長出蘋果來喔，你還是要其他的，哪！水啊土啊太陽、肥料，這些東西叫共因。啊！所以這個共不共我們要分別得清楚。不是忽視其他的，而是說我們進去的時候要了解把握住根本的主因，然後呢？跟這個相應的其他的輔助的，怎麼使得這個能夠圓滿成就的輔助的緣，一一加上去。啊！現在我們是辨別這個主因跟其他的餘，所餘的助因。啊那麼證空慧尚且不是，何況其他的呢？何況其他的呢？所以這一個何況其他的這句話啊！值得我們深一層啊深一層啊。啊！現在連他證空慧，拿我們現在說，達到這樣的情況，尚且不是大乘的餘道，現在我們連他這個其他的，還差得十萬八千里啊！所以更應該注意啊！更應該注意啊！啊！所以我們第一個首先啊在見解上面要，一定要認識這個。

【故若不以菩提心為教授中心而正修習，僅於起首，略憶文句，而於餘道微細一分，多殷重修，顯然於法知見太淺」。】

哪下面就告訴我們了，所以我們現在真正重要的，應該把菩提心作為我們修學的中心哪！努力去作啊！不是說，啊剛開頭的時候啊，略憶文句，像平常我們一開始念的時候啊都是念嘛幾下，我們早晚課也是一樣；眾生無邊誓願度、煩惱無盡誓願斷等四句，啊，然後呢在我們修密宗的儀軌當中，開頭的時候也這麼念幾下，啊很多地方啊就這樣，就是啊，還算好哩還略略知道一些文句咧，耶這個不對！這個不對！而我們真正主要的修習是這個才對。啊，所以說你略略把這個文句念一遍，而其他的餘道；這個餘道不是非道喔！是道，但是呢他是什麼？微細一分，多殷重修。哎呀努力忙這些東西啊！那個很明白的你對佛法認識得太不夠，認識得太淺，認識得太差。我們一定先要把那個根本的主因把握到了，然後呢，盡你的力量，隨分隨力，你作那一個都可以，啊，你念佛，念佛好；參禪，參禪好；學教，學教好。顯教也好、密教也好。然後呢，你在這兒坐禪以外，不管我們說出家人有三件事情，行福、坐禪、讀誦誦經都可以，在家人也可以。就是再結其他的因緣啊！這一點啊是這個地方特別需要了解的。

【總如生子俱須父母，道支圓滿亦須方便智慧二品】

啊。就是這個比喻當中告訴我們哪！我們一個孩子的出生，一定要父母兩樣，那麼現在你圓滿這個道的道體，一定還要什麼呢？也要兩樣，一個是方便，一個是智慧。方便是父、智慧是母，這個兩個啊是最重要的不能合。

【特須方便上首發菩提心，智慧上首通達空性。】

那麼我們一般說起來兩樣東西，那麼這個兩樣東西的兩個呢，有兩個主要的，方便的這個，這個這個主要的啊上首是發菩提心，智慧的上首達空性慧。這個說明了，那這兩樣東西啊，還有其他的眷屬各方面的配合，譬如我們現在說鋼筋混凝土，是的，要混凝土跟鋼筋，好像說起來要兩樣東西。其實呢這個混凝土，哎！還牽涉到

【設修一分而未全修】

啊，這個假定你單單這個修裡邊一部份而並不全部修的話，對不起你要求的這個圓滿的結果一定得不到，這是我們必定要了解的。所以啊從這個地方，現在我們可以返回頭去，為什麼它本論一開頭並不直接告訴你怎麼修，一定把那個次第讓你認得了清清楚楚，然後了解了再去修，就是你因地當中啊必定要把你所學的內容有一個正確的認識，然後呢本末在那裡，次第如何，一點沒有錯了，然後你做下去的話，耶！非常省力，很快得到。所以剛開始的時候，的的確確是看起來比別人比較慢，也許是慢的時候你慢了三年五年，乃至於三生五生，可是最後的結果啊！比別人快，快到什麼？快無量阿僧胝劫，這個裡邊完全不能比，完全不能比啊，所以諸位如果說大家對這個概念弄不清楚，首先要弄清楚，弄清楚了以後呀，你們呀有時間的時 候呀，譬如說今年或者等廣論完了，或者假期裡邊你們可以把，好好的法華、華嚴這種大經大論約略的看一看，那時候你就很清楚明白了，那時候你才會知道，為什麼善財童子一生取辦，為什麼大智如舍利弗、乃至於這麼多的大了不起的大聖者，沒有一個例外的，都要轉無量阿僧胝劫，啊在這個裡佛一再說，哎呀我出世只有一個目的啊，就把佛的圓滿的這一個教法給你啊，啊我的目的就這一個啊，而且多生多劫就告訴你們啊！但是你們偏偏啊就沒辦法聽我的啊！拿我們平常常常說的，我們不是來這裡學佛；來學我啊！哪哪你怎麼用呢？所以佛儘管給他講了，但是他只選他自己願意的，其他的聽不進。那就害了，拿一個實際的例子來說，我們眼前就可以看得見的，眼前就可以看得見的，啊，平常我們在圓圓滿滿的講那個菩提道次第廣論，如果正規的學的話，我們一定哪把自己心裡那些東西拿掉了以後，然後一步一步要了解說，它論上告訴我們的什麼？就這樣！這個是正規的所以一開頭的時候，告訴我們什麼，要啊除了我們自己內心的三過，大家還記得不記得，這樣，除了三過還夠不夠？不夠。耶下面還啊學的時候還具三相那個三過，第一個覆蓋固然不行；第二個呢？內心的等起有問題，現在這地方又可以重新溫習一下，覆蓋不管你什麼，你沒有真正的能夠聽。第二種情況呢？你心裡面你有你這種相應的這個東西，聽見了這個覺得歡喜。啊！其他東西啊，就算你不排斥，你聽了以後當耳邊風聽過了，所以他那個整個的全貌啊，你把握不住。乃至於弄得不好的，你聽了其他的，你心裡面以你的概念排除掉了，結果不行。這個圓滿的教授你就得不到，所以今天早晨，還有一位同修跑得來問我，他聽了這個以後啊，說其中有一段啊！我以前用過功，一天啊這個用多少功，他要問這個方法。我可以說用兩種心情。一個，很歡喜他來問一個我自己覺得，就像剛才提這問題一樣，啊！他就完全弄錯了。歡喜是什麼呢？歡喜他肯來問，肯來問肯來問才能夠把問題指出來。他好的是他聽過以後，他好高興，他覺得，啊！現在了解了。如果他不問的話，他就是執著在他這個問題上，他問什麼問題啊！說哎呀你以前哪一天念幾萬聲佛，怎麼個念法。這那時候我就了解了，他心裡面哪！他真正的心裡面就是什麼？他的等起啊！他自己有他的偏好，他跑到這裡只想念佛，聽見你說喔！你一天念兩萬聲佛，他學到了，好了，其他的腦筋裡面，耳邊風，就這樣，所以儘管有圓滿的教法擺在那裡，不行。眼前的事實就是這樣，然後我們引到經證上面呢？你就立刻了解了。那華嚴經上說得清清楚楚，佛無量劫來就告訴我們這個東西，但是我們哪，心裡就只聽見歡喜這種種東西，如果你要參禪的話，你只聽見這個，然後你去參，別的就聽不見。不但是法華，華嚴上面怎麼說，華嚴也這麼說嘛！說大智如舍利弗尊者，坐在那裡如聾如啞，為什麼如聾如啞？大家我們說，我們相信他；這個不夠的呀！他後來又說得清楚，因為你因地當中啊！你沒有學這個東西，心裡跟它不相應，我們好像看那文字信得過，但是真正的行相不一定懂，現在馬上把眼前的狀態指出來，就是我們現在的學那個廣論，但是因為我們心裡呢？真正的心裡面所執著的什麼？你好參禪的你聽見禪聽得很來勁，別的東西你不排斥已經算蠻好的，或者你在這裡想念佛，你又想念佛，聽到念佛的時候蠻來勁。如果有地方不對勁的話，你聽不進，乃至於你排斥它，或者你心裡面更忙你的事情，哎喲！你真正一天到晚想著，叫你坐在那兒聽個這東西啊，你越聽越煩。對不對？所以說，這個不但法華，華嚴上面也說，說你本來的因地當中，你在這一方面你就沒有啊在下那個種啊！你種子沒有的話，雖然啊那個土很肥沃，水、太陽擺在那裡，長出來的沒有用，長不出這東西來，就是你以前下的東西長出來了，對不對？所以到這地方，我們不但那個經文了解，而且內心的行相，啊原來這樣啊，你就很清楚很明白了，所以這地方的，大家特別說一下，記住大家跑到這地方來啊！你們一定要把以前那個內心的垃圾啊！拿掉它，說我現在跑到這地方來的，先自己啊抽空，啊自己抽空，所以，那個過失一樣，你不要把它這樣放，倒蓋不行，要仰上，然後裡邊啊我們心裡這種東西啊，把它拿掉，啊，然後記住它，那你就有用，那個時候有用，眼前哪！花不了太大，將來是畢竟能夠快速的成就，完全靠在這裡，諸位啊欲速，好啊我讚歎啊！但是欲速要有速的方法，你如果要求快，而得不到快的方法的啊，結果下面什麼？欲速而不達。啊可惜啊，可惜啊，所以在這地方啊，要告訴我們啊，單單哪修其他的一部分啊，這個不行的，

【若唯希求解脫生死，於奢摩他須莫誤為毘缽舍那，善修無我空性之義。】

就是啊上面是大乘佛法固然如此，就算小乘吧！小乘人哪他不要求圓滿大菩提，只求自己解脫生死，要求解脫生死，要學兩樣東西，什麼，定、慧，戒是定、慧的根，是啊，你就算是要得到解脫生死，這是二乘之果，也一定要了解內容是有兩樣，定跟慧。你絕對不能把定啊誤會以為是慧，啊，這個慧的特質是什麼呢？是了解啊無我空性之義，這個才是慧，定是作這個的根本，這個差別啊，到後面詳細的講，眼前 有個實際上的例子，我可以告訴你們了，以前很多年以前我遇見這樣，以後又遇見，遇見好幾個人，有的人在文字上面，只是啊玩一點文字遊戲，有的人真的倒下一點功夫，得了一點定功，然後呢坐，打坐的時候，哇，那真精采喔，一坐幾個鐘點，然後在坐當中啊！心念一念不起，然後呢他覺得定當中啊，好像剛開始的時候啊，如雲如霧，現在實際上呢，這種實質的東西啊，他慢慢的微薄、輕微了，到後來啊覺得空空洞洞。啊他覺得啊証了空了，以前我的確不懂，現在我完全了解了，我這個了解啊不是修証的了解，將來你們只要如法的去學的話，你就指得很清楚，像這種啊連他的根本定都沒得到，啊我們真的學定的時候啊，有幾個次第，第一個叫住心，住心又分粗細，心住，然後呢，住了安住平常我們的心散亂的，不是昏沉就是掉舉，你要念佛，它就不聽你招呼，你要數息，它就胡思亂想，就這樣，所以不聽你招呼的話，不是胡思亂想就是昏沉，到那時候啊，耶那內心安住在這個上頭，那時候有種種的相應的很微妙的境界出現，更進一步他心慢慢的越來越寧靜了，到後來他得到所謂欲界定，這個欲界定的狀態啊，他那時候啊已經心裡覺得，就剛才那種狀態，實際上只是欲界定喔！再進一步叫未到地定，到未到地定的時候啊，覺得眼前的這種啊，身體的珍愛東西都不見了，好像空掉了，實際上呢？連他根本都沒得到，然後呢從這地方還要超越，才得到根本定，這樣耶！這個完全是共凡夫的耶，他說啊他已經見到空性了，實際上他不是說平白的說空話，因為平常我們在這地方，眼前的感受到身心上那個心裡的煩惱，身上的粗重，他那時候在定當中慢慢一一消失掉了，到最後連那身體的形相不見了，對嘛！空嘛！實際上呢這個啊定的境界都沒有啊，所以啊好可惜；除非你有善知識在旁邊，他過來，經驗人告訴你這錯了，再不然你一定要圓滿的教授，你沒有這東西，你自己覺得很對啊！走上了錯路都不曉得，啊走上了錯路都不曉得，好可惜好可惜，這個地方啊我們千萬不能誤解。啊所以，「然」，繼續下去，

p. 207

【然若自許是大乘者，是則必須修菩提心，】

所以說，你小乘尚且要如此，如果是大乘的話，那麼也兩樣東西千萬不要誤會，一分是不夠的，而這個主要的剛開始是菩提心，那麼

【如慈尊云：】

這個就是引，我們的，這個慈尊就是慈氏菩薩，

【「智不住三有，悲不住寂滅。」】

實際上呢？所有的大乘經論上面，都告訴我們清清楚楚，大乘的行者要圓滿兩樣東西，一個是悲，一個智。一個是方便，一個是智慧。因為你有智慧，所以能夠不住三有，三有我們生死輪迴，所以你不被生死輪迴所綑的原因是什麼，就是你的智慧，了解這空性，但是了解了空性以後啊，沒有大悲方便的話，你就安住在這空性當中，你就沒有辦法廣行利他事業，那麼這一個用什麼東西提起來呢？這個要悲，悲所以不住寂滅。下面的解釋，

【以慧遮止墮生死邊，以悲遮止墮寂滅邊，】

因為你有智慧，所以啊你能夠從生死苦海當中跳出來，所以悲啊，把你墮落在生死當中的缺陷啊！遮止了，啊能夠消除了。還有呢？你雖然了解了生死的空，但是你安住在空上面，安住在這個寂滅當中，不能廣行一切利他，有大益的事情，這個靠什麼，靠悲，又

【慧不能遮墮寂滅故，】

單單那個智慧呢，沒辦法遮止，沒辦法防止這個毛病，什麼毛病啊！你啊乘空持寂，你見到那個一切都是空的，是嘛，見到了空你還有什麼，沒什麼好動的了，就這樣，所以你自然不願意啊，這原因。

【不墮有邊小乘有故】

啊，要曉得你不墮在三有苦海當中，不單單是菩薩啊，二乘他也有這個本事，也有這個能力，所以啊你真正的大乘行者，不是在這個上頭啊，大乘的真正的行者跟二乘不同的地方，不是說你能夠跳出生死輸迴苦海，而是說你有跳出來的本事啊，而還能夠進去救他們，耶這個才是。

【菩薩道者，正所斷除，墮寂邊故」。】

真正修菩薩行者他最主要的一點哪，這個主要的一點哪不是共凡夫的喔！是共三乘聖者的喔，這個我們要了解喔，啊他這個每一個地方的界限分得很清楚，你弄錯一點點就出毛病的，啊所以他正所斷除的，是不墮在這個寂滅邊，不會安住在這個寂滅邊，他會在三有當中，這樣，啊這個意思是說啊，他有這個証寂滅的能力，但是呢不墮在這個地方，這句話特別說明的原因是因為我們凡夫也說對啊，那麼菩薩道他不墮在這個裡邊，我們凡夫我們也講救人，我們說起來，我們學菩薩，我們不墮寂滅邊，你談得到墮寂滅嗎？你有本事墮寂滅嗎？耶他是能夠証得寂滅，但是他不墮在裏邊，你真的有本事墮在裏邊啊，我還佩服你咧，你還成個聖者咧，現在我那個寂滅是什麼？知道都不知道，然後呢拿這個菩薩呢作一個藉口，自己騙自己還是哄別人哪？這一個要分別得清楚，啊這個順便一提，針對著有一些人的誤解，所以啊特別加上末下末後一段話。

【◎ 解佛密意堪為定量諸佛子等，若有如此寶貴之心，於內生起執為希，有歎生如此希有妙道」，】

這個對佛的真正的深密的內在的意趣，啊能夠不錯的，啊如理如量了解的那些人，這個才是真正什麼？佛子，佛子啊。如果說，這個有了這樣的生起了，這個是最最寶貝的菩提心寶，那個時候，應該執為希有啊，這個才讚歎啊！這個才好啊！這個才是啊真正的無上深妙的大法啊！所以前面是告訴我們啊，現在我們真正修學的根本在那裏？指出來。指出來了以後啊告訴我們，我們哪全部精神應該努力在這個上頭，這個才是對的，如果說我們對這一點不認識呢，就犯了一個毛病，什麼毛病？下頭說，

【若內心生愚夫所愛微分功德，則不執為如是希奇」。】

一般人是怎麼呢？他也要嘛不修行，修行一定啊馬上見效，但是這個什麼啊！微分功德。這種微分功德啊是愚夫所愛，愚夫所愛，這個愚夫是對了這個會執的，但真正啊，能夠了解佛陀密意的，如理如量的這些稱得上佛子的人哪，對這些微分功德，他不會覺得啊希奇，不會覺得希有，不會的。這個平常啊，所以我們現在要了解一個道理，譬如說，我們不要說，哎呀那個開悟了，不要說念佛得到三昧了，不要說這些吧，現在我們隨便啊，做一點小小的小事情啊，這麼一點點，啊，哎呀覺得很歡喜，就這樣。今天拜了一下佛，平常的時候啊，哎呀我就是要妄想啊，就是昏沉，今天拜了一下佛啊，哎，覺得心裏面啊很寧靜，大家就哎呀歡喜得不得了，覺得哎喲這個拜佛啊，那個實在是啊連他功德都談不到，啊或者是做了一點點事情啊，哎呀那就歡喜啊，這個都是什麼啊？愚夫所執的微分功德，啊微分功德，但有沒有？有的。所以它還是叫它功德啊，所以現在這個圓滿的教授告訴我們真正重要的在這個地方，啊乃至於我們外面去看看，哎呀看見的這個，看見那個就覺得這個也要做，那個也要做，這個也要做，不曉得有多少事情要做，但是你在這些事情當中，你一定要分辨得出來本末，本末最重要，啊還有呢就是啊不要停在這裡，就算是正確的這個得到了以後，還要從這個上面步步上升，千萬不能停在這裡。

【入行論云：「餘自利不起，利益有情心，此希勝心寶，先無今得生。」又云：「豈有等此善，何有此知識，豈有如此福。」又云：「誰發勝心寶，即禮彼士身。」又云：「從搖正法乳，出此妙醍醐」。】

入行論上面一段一段，它這個地方特別，就是說這個論本身叫入菩薩行論，你要修學菩薩，就從這個地方進去的，它一開頭就特別強調，其他的那些單單求自利的、只管自己的人哪，他生不起這樣的這個利益有情之心，啊廣利一切有情，前面已經說過了，真正要自利啊必定要從利他起，反過來你真正利他啊是真正是利你自己，這個才是什麼？稀有的、才是殊勝的，我們啊心學之寶。現在啊由於修學了如理如量的佛法，了解了修行啊，耶以前沒有啊，現在得到了，歡喜啊！高興啊！啊覺得那有比這個更好的啊！豈有等此善。啊的的確確這個才是好的啊，以前那種微分的功德，是愚夫所愛啊，這個實在是錯啦，天底下沒有任何一樣東西可以跟它相比的，所以說豈有等此善啊！你怎麼得到的呢？哎呀這個要真實靠善知識，大善知識啊！沒有大善知識的引導，是絕無可能啊！豈有如此福，得到了這個東西，這一個東西的福德是不可思議啊！不可稱量啊！下面會詳細的說，這個的確是菩提心寶啊！所以我們哪經常要思惟，那怕一個很小的小地方，你心念一動，哎呀那個証果的羅漢果上把你啊恭恭敬敬的，那個時候這個種子才有一念這麼落下去喔！這樣殊勝喔！就因為什麼，就因為這個東西真正寶貝啊，所以我們現在在這一點上面，才是修學佛法第一步，如果你只求解脫或只求自了，那不必忙這個，你要想談佛法的話，這個才是它的真正的中心，最重要的啊！啊所以說下面又說，誰發，不管是那一個人哪，他一旦發起了這個殊勝的心寶的話，那就是我們真正應該恭敬的，即禮彼士身啊！這個才是真正尊貴的，所以華嚴經上面說嘛！華嚴經上面叫「發心究竟二不別，如是二心初心難」。

前一頁(89a) [89b] 下一頁 (90a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十卷 A面

日常法師

叫發心究竟二不別，如是二心初心難，當你發菩提心，以及証到究竟佛果的時候啊，這個兩個的內心，這個心裡的特質，沒有什麼差別，但是兩者當中啊，嘿！這個初心啊！初發心還難唉！不是我們現在要敬禮諸佛嗎？佛那來的，就這個因哪！所以呀我們真正最珍貴的是這個，所以你看哪的的確確有他的根據，佛親口說的，那一個人發了這個心，我們最真正要，那個才真正我們禮敬之處，那來的呀！嘿！不是馬馬虎虎來的呀！

p. 207 (7)

【「從搖正法乳，出此妙醍醐。」】

我們聽到了正法以後，為什麼叫搖正法乳，不是說你聽一聽就算了，的的確確是要努力的在這個上頭的不斷的努力，才能夠啊得到這個妙醍醐啊！這個提醐，我們就是說，從這個裡邊那出生酥酥酥然後醍醐，從那牛奶當中提煉那個醍醐的時候，要經過很多手續啊！把它最後啊！要搖啊要弄啊！這個我也不大清楚，不過我簡單的曉得的，不是說拿這個牛奶隨便一來就可以的哦！要經過很多努力，最後才提煉得出來。所以不但你要得到正法，而且還要對那個正法啊，真正的下一番很切實的功夫，那個時候啊，才能夠得到這個菩提心寶啊，

【此說是出佛語心藏勝教授故。】

哦！這個地方啊！再把什麼佛語的心藏，那個佛整個告訴我們的中心教授寶藏，這個最殊勝的，所以在這個法華上面，佛處處地方說明哪！說啊！以前哪！那些人哪！做了一點功德啊，佛就要像一個皇帝一樣賜給他什麼，有一樣東西啊！平常不賜，什麼啊！頂髻當中的這個明珠，到最後才能夠決定拿出來，給最了不起的人，現在這個菩提心寶，就是佛的真正的宗要，所以他一直說了多少四十九年以後，最後才說出來！哪哪哪這個才是啊十方一切諸佛啊究竟根本意趣所在，這樣所以你看，別的經一開頭的時候，放光現瑞，人家問了佛就把那道理說說完了就算了，法華可不是哦！放光現瑞，然後呢？三止，三請，三止，然後呢？說十方一切諸佛証，沒有一個例外的，真正的十方一切諸佛的中心教授就在這裡，現在這個地方呢！告訴我們，所以這是我們特別應該了解的。

【是故吉祥阿底峽尊持中觀見，金洲大師持唯識中實相之見，然菩提心依金洲得，故為師中恩最重者。】

哪剛才說過了，現在這個地方出來，阿底峽尊者，吉祥啊，就是最通常呢印度人哪！稱呼人最尊貴的，譬如我們現在念佛的時候，南無薄伽梵，這個有含有這個意思，凡是對這個尊、聖的那個人哪，我們稱呼他，我們通常中國人稱呼把那個啊！尊貴的這個頭銜擺在後頭，他們西洋人、印度人擺在前頭，喔這個阿底峽尊者啊，他自己呀持中觀見，而他的老師就是誰啊？金洲大師啊持唯識見，他那個真正見解的實相之見哪，阿底峽尊者高過他的老師，妙哩僅管啊他的見解比老師還要高，結果啊，他拜他做老師，不但拜他做老師，而且他有幾十員大善知識，這個大善知識，最起碼的都是加行位上的菩薩，他不把那些老師作為最珍貴的，而把金洲大師啊！作為恩師，師恩當中最珍貴的，為什麼呀！哪因為這個菩提心哪，是啊從金洲大師傳來的，換句話說，成佛與否的中心根本是這個，現在我們不是要學佛嗎？哪哪學佛就要從這個地方學起，從這個地方我們也看，為什麼阿底峽尊者有這樣了不起的成就，對佛法有這麼了不起的貢獻，種種理由在這裡，所以諸位，你們不想學佛則已，想學佛就從這地方，這個才是我們哪，真正應該注意的，我們不妨再退一步說，學佛為什麼要學佛啊，簡單的很，就把你一切的痛苦澈底圖滿的解決，把你所要得到的一切的安樂最究竟圖滿的成就，所以我們最後退到這樣，假定你想澈底圖滿解決你的痛苦，從那裡學，這裡學，假定你想究竟圓滿得到你的安樂，從那裡找，這裡找這個，就是這個，就這麼簡單法，說它簡單呢！也真簡單，說它重要，卻是那麼重要。

【若有了解聖教扼要，觀此傳記，於道扼要有大了解。】

啊，如果說有人對這個真正的佛法的中心要點了解的話，只要這個地方看一看的話，他就了解了啊！只要看看阿底峽尊者傳記，所以呀！這本傳記發給你們啊，希望你們好好看，如果說將來有因緣的話，我心裡面現在一直，心裡想有因緣，我一定要想講這個，講這個，他為什麼這個傳記當中看起來很簡單，但是那個簡單的傳當中啊，有他很重要的特別的內涵在，這個意趣啊！如果你能夠分辨得清楚，然後你照著去做的話，那個殊勝的利益是我們人人可得，人人可得。

【若勤修此生真實心，雖施烏鴉少許飲食，由此攝持亦能墮入菩薩行數。】

如果說你努力的修，了解了以後，當然認真去修了，只要這個真實的菩提心生起來了這個真實的菩提心啊！是，對比於上面說僅於起首略憶文句，前面啊這是剛開始的時候，照著文章念一遍，啊！眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成如此，啊這個，現在這裡呢，真實生起來了，乃至於你不念，可是你心裡面，真實的狀態生了這個心以後，那怕你呀，布施烏鴉，烏鴉就是鳥類的。通常我們施鳥類什麼，唉呀！自己吃剩或者不要的，隨便啊！給牠們吃，那麼一點的糖給螞蟻，再小的任可一點，你由於這個心，真實心生起了，那個時候啊，你就啊是菩薩了，他並沒有這個功德，功德在後面會講的，那個功德是大的不得了。

【若無此心。】

反過來，你如果沒有這個大菩提心，這個真實的心，如果沒有真實，比要明白哦！啊，我們現在啊供養人家一點點，唉啊，你幫了他忙，我幫他幾仟塊錢，幾萬塊錢，唉啊

【縱將珍寶充三千界而為布施，亦不能入菩薩之行。】

噢！這個對，好像了不起，我就做了那個！做了這個，對不起，就把你三千大千世界整個的都是珍寶，都是布施，對不起不是菩薩，不是菩薩是什麼呢！啊昇天福，修二乘用不著這些福，昇天的福是三世怨，經上處處地方的，在你做多少布施，因為這個是啊有限的，你跟那個無限的永遠不能比，

【如是淨戒乃至智慧，修諸本尊脈息明點等，皆不能入菩薩之行。】

不但是布施哦！然後呢？布施持戒，換句話說，你儘管啊，這個內容是六度，啊這個六度沒有用，如果說你沒有菩提心的話，這個是顯教的，進一步密教的是什麼呢？密教的說你修本尊氣脈明點，也沒有用，你有了菩提心，然後呢！這個完全就成就了，這個我們必定要了解的，換句話說，你沒有這個真實的菩提心的話，然後修這些東西的話，不能算是菩薩，也不能成就你這個菩薩的果，成就菩薩的果嘛！就是佛果啦！

【猶如世說刈草磨鐮，若此寶心未至扼要，任經幾久勵修善行，無甚進趣。】

就像我們世間來說啊！要割草的時候啊！先要弄個鐮刀把那個刀磨磨快，現在呢！你這把刀是什麼，就這個磨這個，就像這個啊，這這菩提心一樣，假定說你這個菩提心啊！沒有達到如理如量的正確的內涵，那麼在這種狀態當中，不管你呀經過多長的時候，不管是多少努力，修多少好事啊！進趣甚少，真正的進步很少，很少，就像什麼，

【如以鈍鐮刈諸草木。】

就像拿那個鈍的刀啊！嘎答嘎答割了個半天啊！怎麼割也割不下，現在我們啊不必先忙割草，先幹什麼，先忙磨刀，現在這把刀就是什麼呢？我們練那個菩提心。

【若令此心至於扼要，亦如磨鐮雖暫不割使其鋒利，其後刈草雖少時間，能刈甚多。】

現在這個地方就是告訴我們怎麼修行的重點哦！現在我們第一步啊，幹什麼呀！哪！啊！努力的把這個心哪，能夠做到啊！所以令這個心啊至於扼要，使真正的根本上面把握住了，把菩提心先生起來了，不必忙布施、持戒、忍辱等等，不必修啊，什麼啊觀本尊哪，什麼學定啊！學這個、學那個，一大堆啊，這個暫時先不必忙，要忙的什麼，對於這個菩提心的正確的認識，認識如理如量的去修習，就像那個割草一樣，你不要忙著去割草，先磨刀，磨的這把刀快了以後，然後你去割，一下就割了很多了，說，

p. 208

【一一剎那亦能速疾淨治罪障，積集資糧，雖微少善能令增廣，諸將盡者能無盡故。】

前面這個比喻，現在我們修行，修行本身要做的幾件事情啊第一個淨除罪障，第二個積集資糧，第三個呢，增廣無盡，現在我們如果把握住重點，說，不忙著做這些，先把那個菩提心的教授認識了，你如果這個能夠做到了，那麼你很短的時候之內啊！依這個菩提心的動力，推動你去淨除罪障，或者積集資糧，很快一剎那，乃至於很快的時間之內啊！把所有的罪障統統淨除，你要集的資糧很快的就積集起來，而且任何一個微少的善哪，便能夠增廣到無窮無盡啊！它這個根本的原因就在這裡，你要淨除罪障，做一點點小事情，因為跟菩提心相應，所以呀這個力量大的不得了的大，大的不得了的大，譬如說你欠人家錢，十塊錢也好，一百塊錢、一萬塊、一千萬也好，但現在呢，一旦如果啊！你把握住這個重點的話，那怕做一點點，那就無量無邊的價值，譬如我們現在常常說你賺錢，唉呀！你就拼命去賺錢，啊然後譬如說我們到山上去打柴，打了一百斤，換了十塊錢，啊你拼命的打，把那個山上的柴統統弄下來了，哇，賺它嘛幾千塊錢，只是如此，現在我不忙，啊換另外一條路去尋寶，這個寶很難尋，你要打柴遍地都是啊！所以你眼前到處都是柴的拼命去忙，忙的一天到晚你也覺得忙的滿頭是汗、可是忙了完了半天，你換下來的，換到一百塊錢，現在我不忙這個，我去找寶，啊然後呢吃盡了千辛萬苦，你看佛陀因地當中，結果找到了如意寶，唉！把那個寶一來的話，那整個啊三千大千世界那七寶啊！就充滿了，你打柴呀！你怎麼打也打不到，這不是很明白嗎？所以經上面很多，譬如說像那個牛頭栴檀，這個牛頭栴檀啊乃至於很少的一點點，它那個價值啊，超過我們全部的南閻浮提，現在我們真正重要的就是要了解真正中心在什麼地方，你把握住，那怕一點點，對不起，你要淨罪，什麼罪都淨除掉了，要集資，什麼資糧都很快就集起來了，就像治病一樣，這個牛頭栴檀有很多這種妙藥啊，一拿到，什麼樣的病啊，啊一下子就完全拔除掉了，現在你找了好多的藥，弄了個半天，這個藥啊就是不生效，所以我們作任何一件事情，沒有一個例外的，要有方便善巧，啊現在有太多人大家都說，哎呀這個要忙，這個忙啊，這個要忙啊，是的啊！啊，是要忙，但是啊，你要了解怎麼個忙法呀？怎麼個忙法呀，啊這個一點在這個地方啊大家值得我們再三啊，多學習思惟觀察。

【入行論云：「大力極重惡，非大菩提心，餘善何能映。」】

啊！以你極大的量造的極重的惡業啊！這一個惡業之大不得了，除非是大菩提心，其他的善啊，不大容易啊淨除。所以啊在小乘當中，犯了五無間罪不通懺悔，為什麼大乘能懺悔呢？就因為菩提心，這個菩提心這個力量大得不得了，所以你再重的罪只要跟那個心相應的話，它很快就淨除掉了，原因就在這裡，原因就在這地方

【又云：「此如劫火一剎那，定能燒毀諸罪惡。」】

就像火一樣，那火本身就夠厲害了，嘿，但是啊，對不起這個火雖然厲害的話，你比如說那火燒樹木乾的固然燒，如果火旺的話，那個濕的也一樣的燒，但是啊它雖然能夠燒樹木啊，那樹木燒乾淨了以後啊，這個其他的燒不了，劫火來的時候啊，它把須彌山燒成灰塵了，大海水沒有一樣東西不燒光的，就這麼個厲害法，所以啊這個說明了我們淨罪也好，集資也好，作任何事情也好，大乘菩提心的真正珍貴，所以你了解了這個，第一件事情發菩提心，發了菩提心，那怕是一點點小東西，施給烏鴉吃，啊，這個力量大得不得了，功德大得不得了，啊否則的話，你儘管現在說哎呀忙法，哎呀弘法，哎呀這個要弘法，要弘法你先問問心裡面，說現在你拿什麼心去弘法，你拿菩提心吧！啊那我讚嘆，哇，雖然我沒有力量去，我在後面啊，為了你啊，日日夜夜睡在那裡啊，我也笑，要歡喜，啊否則的話，如果心裡面不相應的話，暫時不必忙，如果你染污心的話，那種心裡更不可以啊，騙人容易啊！騙自己啊騙不了，這一點啊務必要知道，到現在說實在的話，我們騙是不會騙，真正的重要的還是什麼？就是啊我們的內心啊煩惱，並不認識真正心裡的行相，乃至於有的雖然認得一點啊，但是認得是認得了，就是它煩惱的現行的力量很強盛，擋不住，這個才是我們目前真正應該注意，應該對治的

【又云：「若思為除療，諸有情頭痛，具此利益心，其福且無量。況欲除一一，有情無量苦，欲為一一所，成無量功德。」又云：「餘善如芭蕉，生果即當盡，菩提心樹果，恆無盡增長。」】

這個上頭又說，假定說你發一個心，要想把一切有情的頭痛的毛病都治好的話，哇！這個心哪就無量無邊的福德吧！你有這樣利益旁人的心啊這個福德就大得不得了吧，何況現在你發了菩提心哪！不但是除頭痛啊，所有有情的一切的苦啊，你都要把它淨除，這個功德，怎麼能衡量呢？怎麼能衡量呢？啊，現在我們不是正在溫習那個了凡四訓嗎？記得了凡四訓立命篇最後有一段話，他前面啊作這個功德啊，立了一個心，作了十幾年才成功，後面哪反正發了心啦，作了很久，到後來慢慢慢慢的啊，心裡面慢慢的越來越成熟了，最後求那個進士的時候啊，他才發了一個善念，功德就圓滿了，他在懷疑，哎？我還沒作啊，怎麼會功德圓滿呢？啊這個夢裡邊啊，就那個金甲神夢告訴他嘛，啊你那個要求那個功行就圓滿了，他懷疑，他就問那個五台山的幻余禪師，幻余禪師說那當然了，你發了這個心，他發了什麼心啊，他作了那個地方的縣長，他就想，哎呀那個今年啊年成不好，老百姓這麼個苦啊！怎麼樣想辦法把他們收的，那個收的稅啊，減輕一點，就這麼發了這麼一個念頭喔，他是只注意到一個縣喔，一縣能有幾個人喔，啊要我們現在算的話，一縣的話，那最多啊幾萬個人，我們現在人口密度是世界最高的幾萬個人，何況是一切有情的心，那不得了啊，所以這是千真萬確的事實啊。所以你從這地方可想的，的的確確這個菩提心，菩提心是普緣一切眾生，法界一切有情，我們不要說法界，這個法界是無法想像的多大，我們現在說，哎唷現在這南普陀這地方的一切有情，你看看白天出來的螞蟻，晚上的飛蛾，啊都是數以萬計啊，你現在幫了一個人的忙，哎呀這個人感激不盡，的的確確啊，如一家之主，喔你外面賺了個錢啊是養太太生兒子，啊那家裏面以為你中心，就這樣啊，所以你可想而知從這地方啊，我們哪從事實上面啊去體會到為什麼這個菩提心的力量這麼強，這我再說一遍，我們不要把那個文字啊，聽過了就說啊懂了懂了，不，不要這樣，這樣你雖然懂了，力量不強的，你務必在很多事情上面去想，對，沒錯，沒錯，譬如說有一個人啊，對你好啊，你總歸感激他，常常不忘記，為什麼？他對你幫你一點忙嘛，啊你有病痛，他幫你一點忙啊，你就對他這麼好。這樣，然後呢不但是病痛的幫你忙，你吃的用的他都給你，你一生是啊感激不盡，假定說現在你能夠幫助對方的話，那個對方這樣幫助，你能夠幫助兩個人，兩個人，幫助三個人，現在你能夠幫助一切人，請問是不是這個功德是無法想像的大，從那裡開始，發心開始，發心開始！然後呢我們又了解了業，業是什麼？業的真正重要的意業，當你心裡面一動，就來了，所以它下面又說啦，其他的善像芭蕉，作的善事，但是啊，一結了果就完了，芭蕉啊外面看起來實的，不到裡邊沒有中心的，這個菩提心，不，這個是啊，不但是有這麼大的好處，而且無盡增長，無盡增長，所以儘管我們現在真實的菩提心沒有發，但是我們每一次完了以後我們要迴無上菩提，就算嘴巴上面唸一下，這個種子落下去也是好的，看看這有多大的意義，多大的功德。現在啊我們前面啊已經了解了啊，前面了解了啊，這個道理，道理，這個真正入大乘的門是什麼？發心，這個務必要了解的，這個概念，前面講的只是一個很粗淺的一個概念，我們目前第一件真正重要的事情，務必要對這件事情很重要，啊！所以這個注意，樣樣東西啊，都是啊正知見最重要，什麼事情啊都是正確的認識最重要，啊那麼在這個地方要告訴我們，我們現在小乘最重要的什麼，所謂共中士的，那麼世間求共下士的什麼，然後呢？不共他們的，是真正的上士的真正重要的什麼，這個我們首先應該認識的，就是發這個大菩提心，那麼第二呢，進一步我們現在認識了，既然認識了，說這個這樣重要，那麼這個心怎麼個發呢？看見沒有，那個次第有沒有，很清楚很明白，你因為了解了重要，所以那時候一心好要的去求，要去求它，那時候進一步，怎麼個弄法，然後呢你有了這樣的強烈的推動的心，了解了怎麼發，那時候作起來就沒問題了，所以現在我們作事情，所以不成功的原因，就是啊內心當中對那個東西本身啊，還沒有正確的認識，聽人家好，好也跟著好，後面缺乏那個動力，就這樣，所以啊這個作起來也沒有勁，其次呢？因為你沒有正確的了解，又沒有強烈推動的心啊，碰到了一點點困難了，唉啊呀覺得這個不行了，好，完了，所以這個十之八九啊就因為這個圓滿的認識不夠啊，結果啊白白浪費掉了，這樣的難得的暇滿的人身啊！所以這地方再說一遍，你必定要首先啊了解它所以安立這樣次第的必然的原因，所以這個必然的原因就是所以能夠感果的正確圓滿之因，你只要照著去作的話，一定能夠得到正確圓滿之果，現在我們說，好了，那麼現在我們哪進一步說一心一意要了解了去求，那麼請問怎麼發呢？它分成四部分。

【第二如何發生此心道理分四，① 由依何因如何生起，② 修菩提心次第，】

對，你要去發，因為什麼原因，一切都是這樣，如此因哪如是果，反過來說，你要求這個果，那麼這個果的原因在什麼地方呢？你一定要把握得住，這個是怎麼生起來的呢？你有了這個，那麼好，啊，然後呢？照著去修。次第又是如何呢？所以那麼內涵也了解，修學的次第又有了，去修行的時候應該達到什麼樣的程度呢？所以

【③ 發起之量。】

了解了，然後受的時候受的方法，所以

【④ 儀軌受法。】

啊那時候才講，一一了解了，然後如理去行持的話，以最快速的方法得到最圓滿的結果，

【◎ 初中有三。】

是啊這個初就是以什麼原因，怎麼生起的，分三部份，第一個有

【四緣。】

有四種原因發心，其中第一個，

【若見諸佛及諸菩薩難思神力，或從可信聞如是事，依此發心，謂念所住所修菩提有大威力。】

這第一個親自看見諸佛諸大菩薩不可思議的威神之力，啊，叫你啊心裡面不得了的歡喜，我們眼前也是一樣，隨便看見一個一看見了，哎呀這個好啊，你心裡面就癢癢的就想跟著去了，其實說起來的的確確我們人人都有這個力量，人人都有這個本能，其實何只我們一個人呢？一個小孩子、一個狗，任何一個動物，啊，說起來啊，乃至於一個蚊蟲，哎呀它要來吃你的血，這個地方熱了，在那個地方叮著你，你趕它，它明明曉得拍上去要打死的，平常你遠遠的一動它就飛掉了，那時候這麼好吃的，你趕它揮之不去也！啊所以的的確確這個能力是十方一切眾生都具足的，什麼呢？就有他的好處啊，現在這個好處不得了的偉大啊！哎啊我們現在看見這個人哪，哎呀稍微有頭有臉，我們羨慕他，我們真沒出息，這個佛是這麼了不起啊，這個我們才要啊真正的啊去仰望的，所以常常提起告訴自己，我要作一個了不起的人，是我要羨慕，當然要羨慕，當然要學，要學，要學什麼，你要跟人家學了半天，學了乞丐你願意嗎？當然不願意，啊乞丐有他的好處的喔，你到處去討，很省事就討到了，對不起，這個不是我們要學的，啊，現在作個大老板都不願意，要作作個帝王，這樣，真正有志趣的人要這樣，所以我們現在說我們要撐諸佛清淨幢相，人天導師，當然我們應該有這樣，所以看見，啊！這個才是，這個是第一個親眼看見。再不然呢，聽見，聽見呢？可信的，有很多人亂扯一氣，這個不相信，那的確是這個很可信的聽見了，然後呢，啊說對了，根據你所聽見看見的發這個心，然後呢一心一意啊覺得啊這個有這樣的不得了的好處啊，然後你修這個菩提心，

前一頁(89b) [90a] 下一頁 (90b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十卷 B面

日常法師

有這樣的不得了的好處啊，然後你修這個菩提心，第一。第二

p. 208 (7)

【雖無如是若見若聞，而由聽聞依於無上菩提法藏，信解佛智而發其心。】

第二個，你既沒有看見，也沒聽見，但是我們聽聞了無上的菩提法藏，就是大乘教法，因為聽見了大乘教法，所以信得過，由於信得過，所以進一步去追求了解說，這個佛啊有這麼樣的了不起的功德，他為什麼有這麼了不起的功德，因為他有無量無邊的智慧啊，這個才是我要學的，那時候啊發他的心，這是為什麼說，他前面懺悔的時候，對治當中有一個，讀誦甚深、大乘甚深經典，你單單念一遍，為什麼有這樣的大的功德啊，啊因為當你讀了以後啊，你一定把那個，這個讀的內容啊，落在你的心識當中，只要落在心識當中，它將來一定產生那個影響力量，因為它本身的這個內涵是無量無邊，所以你只要是任何沾到一點邊，它就有這麼大的力量，何況現在呢？你根據了這個能夠啟發啊，啊所以第二個呢，就是聽見了以後呢啟發這個心，啟發這個心。這個就是我們目前的狀態，所以我們平常啊，為什麼應該多讀誦大乘經典，你讀誦大乘經典啊，自然而然啊有不可思議的，內心當中策發你這種好樂之心，啊！真叫你啊覺得歡喜啊！讚嘆啊！羨慕啊！對了，就這個，你有了這個心，然後呢進一步你要怎麼去學它，這個眼前重要的。第三

【雖未聞法由見菩薩正法將滅，便作是念而發其心。】

那麼第三個呢說，雖然你沒有像第二個那樣，啊，而是看見了現在這個大乘的正法快要滅了，菩薩正法將滅，那麼心裡上面想，哎呀不行啊，現在的法滅了，啊

【謂念如是正法久住，能滅無量有情大苦，我為令此菩薩正法久安住故，定當發心。】

這是第三個，看見了法滅，所以啊發心，說啊我一定要好好的學啊，怎麼樣使得那個菩薩的正法啊能夠安住，啊這個眼前，這個是眼前我們証得的，所以前面告訴我們的，你呀如果在正法將滅的時候，你任意持一個學處的話，功德無量無邊，啊現在這個地方啊，它不但是指這個事相，而且出這個理由，因為它法滅的時候啊，你能夠發這個心能夠持，啊那這個法就有希望了，法就有希望了。所以這個地方要注意，特別注意，正是我們現在這個時候，不過注意喔，發這個心不是說，啊我單單發那個心喔，哪發那個心要跟發那個心的內涵相應喔，你不要弄錯喔，前面所以的一路上面來都抉擇這個什麼？正誤是非之間，你弄錯一點點，那就最好的東西啊，就受到了大損害。那麼下面是啊第四個，

【雖未觀見正法欲滅，然見惡世上品愚癡，無慚無愧嫉垢慳等，便作是念，於此世中雖於聲聞獨覺菩提能發心者，尚屬難得，況於無上菩提發心。我且發心餘當隨學，見難發心而發其心，共為四種。】

最後一個，啊看見哪現在法滅的時候啊，這個惡世啊，哎呀這一般的人啊太愚痴了，他不說，現在這個地方啊貪瞋而說愚痴，為什麼？愚痴是根本因，，有了愚痴，樣樣都有了，一有愚痴，什麼毛病都來了，所以這個末法的時候，真正最嚴重的，就是這個愚痴，啊因為愚痴啊，所以不曉得自己錯誤啊，於是無慚無愧啊，慳貪等等啊，樣樣跟著而來啊，所以說啊，哎呀這些人都愚痴到極點啊，啊真正要覺醒自己啊，不要走那個錯誤的路子啊，啊那個時候就要發心，啊就是啊這個時候發這個正確認識了解事相的心，說啊發菩提心有三種，菩提的覺啊，聲聞也是覺得世間啊顛倒啊，然後呢發緣覺也是覺得這個不對啊，現在呢發這種心都是難得啊，啊何況是無上大菩提心，但是我要發，我要發，所以啊他就發這個心，發了心啊其他的慢慢的隨份隨力的去學，它越是難我越是要發，嗯這個是第四種，它越是難，我越是要發，這個第四種。這個裡邊啊有兩點，第一個呢我們哪見到世間的行相的錯誤顛倒，啊，然後呢所以要改正它，還有一個呢，也看見它難發而發，這個兩個心，我為什麼要這樣辨呢？你們了解了這個以後，然後可以檢查自己的內心，然後學的時候，就可以啊根據正誤，然後呢拿正的，來淨除自己內心的錯誤的，那我們就有希望呢學上去，關於這一點哪，我們往往發現我們很多同學啊，來，未嘗不想學，但是，你要學學些什麼，正是把你所不知道的，你所不會的學會啊！這個是非常明白的一件事情，結果他要學，學了以後呢！他對他不知道的事情啊！哎呀萎縮，對他不會作的事啊，又不肯，請問你來學，原來是要學你不知道的把它學會，把你不會的要作會，結果來了以後告訴你，耶，你又不想學。叫你去作，你又不想作，你跑來幹什麼，這個概念我這地方特別指出來喔！針對著毛病，啊！這個很正確的，所以啊我們現在要每一個地方找到的病裡的行相，說暫時不一定馬上找醫，可是你必定要先曉得你的病，曉得了病你才肯找醫生啊，對不對？想想看對不對，再說一遍，說你跑得來幹什麼，說這個學院，是來學的，好，你學些什麼，對你不知道的，你要知道，對你不會的要會，是不是這樣。所以現在看，哎呀學了我不懂啊，這個所以你要來嘛！你懂了你來幹什麼，想到這地方的話，那對了，是的，正因為這個地方能夠讓我懂啊，所以這個關鍵所在找到了，所以進一步不是說，哎呀能退縮，進一步，啊，對，然後我找到了以後，總有什麼地方在細節上面，這個總相找到了，細節上面找對了，你就會了嘛，你之所以處處地方不如人，就因為你不會嘛，現在這個地方讓你了解會的話，豈不是最好的機會嘛，你放棄了你完了，不要說佛法啊，要解救一切眾生哪，小乘要自己解決尚且如此，不要說佛法，這世間哪你要作一件事情都要懂得，現在碰見了這關鍵了，最好解決了問題了，你反而退縮了，你豈不是顛倒了嗎？啊這個順便一提啊，所以儘管我們眼前說大菩提心一時還談不到，但是呢就這個關鍵，你能夠把這個克服了，到那個時候的話啊，像碰見這種事情啊，自然啊迎刃而解，它所以，我們本論哪，下士、中士、上士那個次第真正妙的就是妙在這個地方，就在你眼前生活當中，每一個關結所在，那清清楚楚明明白白你只要了解跟走上去，就拿這個東西，你能夠一直走到最究竟的地方去，對不對，啊好啊！大家注意，啊所以這件事你真正把握住了的的確確不難呀，反過來啊，你覺得難而不走的話，那個才真正痛苦啊，因為並不是你作不到，就在那裡躺在床上睡覺啊，你卻是在地獄當中煎熬啊！到那時候來不及，現在眼前一點點的小苦都受不了、衝不過，到那時候啊，對不起，你逃也逃不走啊！這是一個問題，我們現在必定應該認識的呀！好，下面，啊！

【發心之理，論說於大菩提發心，故是發心欲證菩提。】

啊！那麼這個發的心是發什麼心呢？啊這個前面的依什麼原因，啊這麼是說，哎呀看見了這個啊，所以要求，要求的什麼，原來他所以能夠這樣的話，他是什麼啊，發了大菩提心，所以啊你要求的東西啊！就看見了羨慕他，所以你要求的就是這個，你發這個心，所以發心啊欲証菩提，你要証得。那麼為什麼緣？就是見到了這東西以後，內涵，它下面就是啊，剛才說的這個，啊我們進一步看見了諸佛的難思神力而發心。怎麼一回事情啊，

【初由見聞希有神變生希有想，念我當得如是菩提。】

就這樣，前面告訴我們啊，論上面說就是對這個所盼望的，所景仰的，所羨慕的這個，發欲證得之心，就是這個，是啊，因為你親自看見，或者親自聽見，諸佛、諸大菩薩的無量不可思議的威神之力，說啊，我也要得到它，第一個就是這個。第二個呢？

【謂從說法師所，聞佛功德先生淨信，次於此德發欲證心。】

第二個是聽見了人講了，因為為什麼？聽見人講了以後啊，那個時候說啊，這個佛的功德有這樣啊！下面有一句話，

【先生淨信。】

這很有意思，什麼叫先生淨信啊，清淨的信心，我們說，哎我們相信，這個相信，信心啊不清淨的，不清淨的。實際上你對這個真正所聽見的，看見的這個內涵你了解都不了解，你怎麼發清淨心，不可能。啊所以我們必定要對這個內涵有一個正確的認識，啊說你現在羨慕他，你為什麼羨慕他？這個你一定要把握的很清楚，啊說原來啊，這個佛啊有這樣的無量無邊不可思議的威神之力，你能夠心裡上面真正相應的時候，那個時候的清淨心就生起來了，以我們現在來說，譬如說啊你聽見了佛覺得好，好是好，對不起好他的，你心裡上面沒有這個感受，人家告訴你念佛，念佛以後，你得到這念佛的殊勝的功德，或者有什麼感應，或者什麼啊，居然一個病啊，怎麼弄也弄不好，醫生說你絕症，結果你念佛念好了，啊！自己覺得這個信心，就是這樣。或者你聽懂了這個道理，覺得它能淨除你的煩惱，你照著去作，這個煩惱居然抵消淨除掉了，那時候你對這個道理，能夠淨化你內心煩惱，跟這個法相應的，這種叫淨信心，這樣那個佛的不可思議的威神的功德，在你內心當中產生這樣的正碓的，不可動搖的力量，那個時候你才說，對，對，對，這個才是我要的，這個才是我要的，要不然你眼前始終啊，跟眼前那種小名小利，莫不相干的世間的染污，擋在那裡，擋在那裡進不去，

【第三謂由不忍大乘聖教遷滅，於佛妙智發欲得心。】

第三個，因為你對大乘的聖教，了解它的真正的殊勝的內涵，然後一心要修學弘揚，結果發現這樣很快要消失掉了，你惟有的一個辦法，也只有發那個心，學這個行，你才能夠把它振興，那個時候才發這個心，這前面說，由這個念這個正法久住能夠利益大乘，能夠利益一切有情啊，這個是由於悲，啊，那麼所以這一條當中，有兩種可能，有一個是說看見佛的法消滅而發心；還有一個呢因為看見佛法安住世間，能夠利益有情，分兩樣，現在這地方，特別指第一樣，不是指第二樣，第二樣啊在最後一項當中，所以它這地方辨別。

p. 209

【此中由見聖教不滅則能滅除有情大苦，亦緣除苦而發其心，然其發心主要因緣，是由不忍聖教寢滅，若不爾者，則與下說依悲發心有重複過。】

說現在這個第三條的發心，主要的就是指出，不忍心看見這個佛的聖教有這麼好的好處，現在眼看著它快要消失掉了，我不忍心，就好像我們說，哎呀！看見啊這個大廟這麼好啊，前人那麼辛苦啊，眼看著支離破碎啊，啊那我們發心，這是一種。還有呢，你覺得啊，然後把那個大廟，修起來了以後，有無量無邊的眾生啊，在這地方得到利益。是的，你只要作到了，後面的一一都跟著來了，對不對？但是當時你那個發的心，你只看見，哎呀這個大廟這麼好啊，你怎麼讓它毀滅掉了，這個不可以，這個。至於說這個廟存在了以後，能夠利益一切眾生，這個在下面一條。它為什麼在這個地方要這樣辨別呢？這個，所有的這個，前面一再說過的，它這個像圓滿的教典，它處處地方啊，把事情都分的有條有理，一點都不含糊。談論任何一個問題，說這個關於這一點，這個問題的癥結在那裡，不是牽絲盤的一扯扯到不曉得那裡去，這樣永遠扯不清楚，啊它每一條有每一條的特質，就這樣，然後呢你每一樣東西，每一樣作得到那時候兜起來，行了，這個概念哪，我這裡不詳細講，所以，平常我們，我常常說，說我們哪，對這個理論的方法，所謂理則啊不了解，是犯了太多的錯誤，比如像切題兩個字就是這樣，它這個題目明明在這個地方，可是啊，你看見了，也不曉得扯到什麼地方去了，啊，像它那個地方啊，雖然很小一個小範圍，它確定了就這麼這樣，就這麼嚴密，其實這個道理啊，我們作任何事情都是這樣，你看現在的科學，所以發達的這樣的原因的地方，它任何一個地方，它一點都不能馬虎，這個尺寸，絕對不能說我們現在大而化之，你們想如果是大而化之，像這麼一個小小的機器行嗎？短一點點不行，長一點點不行，凡是精密的任何東西，都這樣的，所以它如此，我現在這一條是說的什麼，啊這樣。所以這一條是不忍那個聖教隱沒，啊，所以聖教存在世間有什麼大利益，這是第四條，

【第四由見此心大利極為希貴，正由此緣之所激動，便於佛所發欲得心。】

由於見這個此心，這個菩提心，這個菩提心是什麼呢？就是啊唯有這個心，才能夠救濟一切眾生離一切痛苦，就這樣這一個大利益。而前面第三條當中聖教的真正的功德，也是利益一切眾生，也能夠救濟一切眾生，所以第三條當中的這個辨就是應該，關於第三條當中，也兼具利益一切眾生的功能，實際上在這個第四條當中，由於這樣的心情，啊說這個真是啊難能可貴，而且稀有極了，由於這樣的因緣哪，「激動」！，策發了他的心裡了，那麼那個時候啊，就發欲得心，發欲得心。這個激動兩個字很美，很美。所以這個地方的文字本身哪，不一定雅，但是意義本身啊非常的信達，平常我們看見這東西啊，蠻好，心動了，但是呢心動一動也就算了，「激」的話就是這強烈的推動你的心，啊你是非動不可，啊看到了這一點的話，強烈的推，策勵你的心，啊一定要去作，就這個，就是由於前面這四樣東西，策發你內心這樣的行相，那麼發這個心，發這個心，啊，下面更進一步辨發心的內涵，這一個辯，不要小小的看它喔，它這個辨一個地方有它絕對重要的理由在，你弄錯一點點的話，將來發起心來的話，就因為小小的漏洞，對不起這個心就不圓滿，不圓滿，因為不圓滿哪！所以出了大毛病，這話怎麼講啊，啊你常常記得，像那個引擎哪，這個汽缸一樣，引擎的那個汽缸的－PISTON－的活塞啊，你不能錯一點點，錯一點點哪，對不起，一漏氣引擎就沒用，現在它這個，要解、救濟法界一切有情的一個大船，我們像一個飛機，最大的一個大飛機，一載載個幾百萬人擺在上頭，你引擎出了一點小小毛病，對不起幾百萬人，豈不是送命怎麼得了呢？所以每一個地方的細節辨得這麼嚴密，也可以說，反過來說呢？正因為它辨得這麼嚴明，所以你走上去沒有一點漏洞，才千穩百當，它現在成佛都是千穩百當，何況你只是要想求生西方，要想生天啊，要想得到現世啊，那更是啊一萬個人哪，保証一萬個人沒有一個遺漏。就在這種地方，這細的地方它就辨別這麼清楚，下面看哪，說

【又此發心。】

哪，這個發心是什麼？

【由於菩提發欲得心而為建立，非就所為而為安立。】

一步一步來說，現在發的菩提心是什麼，就是說你心裡面想，啊你要得到這個，我要得到這個，得到什麼，要得到佛圓滿的果位，就這麼一個心，我要得到佛圓滿的果位，非就所為，不是就菩提所為，菩提的所為是什麼？就是哎呀他能夠產生這麼大的功德，能夠救濟這麼多的眾生，是的推動你所以去發這個心的是因為他有這麼大的功德，因為他能夠救濟這麼多眾生，因為它有這麼多威神。所以你羨慕他，羨慕他了以後，如果你心裡那個時候想的心是什麼，我也要得到這個，就這個心。把這個心建立起來了以後，你說佛，了不起，我羨慕他，那麼他為什麼得到？他是因為啊，這樣，就他所作的內涵，來去，來進一步去找，所以下面就他所為，那是發了心以後的這個次第步驟是井然不紊。一點都不錯，一點都不錯。平常我們現在討論問題啊，一口氣把那些問題啊，像雜碎一大堆在那地方，啊，有一天想起來很有意思，有一位同學呀，跑得來問我一個問題，他一口氣問了很多問題，啊！最後啊我叫他停止啊，他談到那個問題他又牽扯到那裡，談到那裡牽到那裡，我沒辦法，我就問他，說，也你假定燒飯的時候啊，你一股腦兒燒一個，燒一個大鍋菜行不行，我想我先代他回答，我說當然可以，可是我要首先說明啊，你就算燒大鍋菜，你第一步什麼啊！拿來分的清楚，洗洗乾淨，次第一步一步來，對不對？說，對。假定你不能這樣作，一股腦兒菜啊、油啊、鹽啊、米啊，那個菜上面的根哪！什麼泥啊！

前一頁(90a) [90b] 下一頁 (91a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十一卷 A面

日常法師

這樣，所以說我們現在做樣樣事都大而化之，他們做世間小小事情成功都有這種理由在，我們現在要求無上菩提就大而化之，好了好了，就拜幾下佛，好了好了念幾聲佛，好了好了出了家，然後坐在這個地方，喔喲，畏畏縮縮，這個事情也不要做，那個事情也不要做，說起來我要修行，成嗎？這個是所以啊大家務必在因地當中啊要注意的，假定就這樣成的話，那我覺得這些佛菩薩那跑得來給你作佣人是都沒用場，他要學無量阿僧祇劫，我們就坐這個地方，好了好了籠起袖子來反正是要吃東西，人家送給你，這個策勵我們自己啊！雖然這種小地方，「雖然這種小地方」，這個話實在說起來，是不應該說，但是我特別這樣強調的原因就是我以前一直犯這個毛病，我剛出家也是這個樣的，啊！總覺得啊這個出家很好，總覺得啊……忙這些東西幹什麼？結果我總算還幸運由於善知識的提示把我救起來。所以我願意把我自己的毛病擺在這地方告訴大家，那現在經論上他任何地方都從這個地方很細緻告訴我們，所以這雖然是一個閒話，但對我們有大的指示。

p. 209 (4)

【若不於佛功德修信，則於佛位不希證得。】

喏，這二句話，他前面是告訴我們什麼？這個發心是發什麼心？喏對菩提，換句話說，這個是大菩提，由於求這個心，就發求這個心，那麼你要發這個心怎麼辦呢？一定要看見為什麼你要欲得這個啊，原來說你要得到的有這樣大的功德，所以說你要想求這個的話，要得到這個，一定是什麼對佛的功德了解，了解以後發起淨信心，因為發起淨信心，由於這種心理策發你，所以你一心希求證得，這個才是我要的，這個才是我要的，真正大菩提心的主因就是這個，真正主因就是這個，所以說你不對佛的功德沒有淨信，對於佛位不希證得，在這種情況之下。

【不能滅除於辦自利執唯寂滅為足之心。】

所以你沒有這個求佛位的心，你覺得這個痛苦你要除掉，對嘛！你自己除掉就行了嘛！所以只管你自己啊！自己解決問題了，安住在這個息滅，這個就行了，你不會想到還要幫忙別人，說這一點不能滅除，不能滅除什麼？只求自利，自己解決問題就算了，這個不能滅除，這種情況的話呢！就是聲聞乘性，二乘之心。說到這裡關於念佛的同修們，我特別提醒大家一下，我一再說念佛是最好法門，的的確確末法的時候要想解決是唯一的法門，但是千萬不要說「唉啊！我念佛自己去了就算了。」要怎麼辦呢？我念佛一定要學佛這樣，因為要學佛這樣，我所以一定要找到佛做為老師，所以我拚命念佛就去，你同樣的念佛，這個心情完全不一樣，對不對？你拿前者這種心情去了以後啊，去了以後，你自己這個地方我自己的問題解決了，這種心情到了那邊，你儘管說是大乘法門，但是呢在佛所演的教法當中，你只聽到苦空無常，然後證了二乘之果，經上說得很清楚，明明說這個地方二乘種不生，為什麼很多人證這個果呢？就是因地當中這個，所以你對教法了解了，很清楚，這個因不在別的，就在你心裡上面。現在我不，我念佛當然要念的，為什麼？我要學這個--要學佛。要學佛靠那個最好的老師，阿彌陀佛是最好的老師，所以我一心一意要去念佛，結果你跑得去，聽人家講這個東西。對不起，這個不是我要學的，我是要學那個，結果你這樣走下去，走的是華嚴的路子，到那時候你一生取辦，關鍵很細微，但是也很重要。你同樣的念佛，前面一種念，說老實話，還不一定念得去，而後面你發這個心去念的話，去的可能是遠來的增大，而且位次是一定的高，最後成佛是這麼近，有這麼好的不走，哎！說來說去啊！愚癡。所以我們這個地方要辨別得非常清楚。念佛是如此，參禪，然後是學教，學密沒有一個例外，而根本在那裡─持戒，所以這是我們要把握得住的。那麼另外呢？

【若由修習慈悲門中，見於利他須大菩提，欲得佛者，此能遮遣於利他中執唯寂滅為足之心，不能遮前滿足執故，又無餘法能遮彼故。】

說噯！前面你不是講說有一類人啊！只求自利，自利寂滅了就以此滿足啊！現在呢！我不一定要修學說要求佛啊！我修慈悲要慈悲去濟別人，你能夠以啟發了大慈悲心要去救濟別人的話，那麼在這種情況下，上面所說的，只管自己，不救別人的心，不就能夠清除掉了嗎？對的，這話沒錯。但是還有問題，所以他說，由於能夠修習慈悲，為什麼慈啊悲啊？就看到利他須要這個大菩提，這個是沒錯，你能夠以策發大悲心，把這個大慈悲心策發了以後，就不會陷於只求自利為足的這個心，但是啊！你沒有求佛位，所以對於這個不求佛位的這個心不行啊，還沒有滿足，而且除了前面第一條所說的，沒有其他任何法門能夠在這地方補救，是的你現在是要大慈悲，是啊你大慈悲，由於你慈悲心是起來了，然後你要去救別人去了，因為你有這個慈悲的心，推動你去救人去了，你人能救得起來嗎？救不起來。天下沒有一個母親例外的，對自己的子女都是慈悲心，可是啊偏偏啊那個母親管那個子女啊，是一萬個當中，幾乎一萬個都管不好，所以單單那個慈悲心是不夠的，由於慈悲心還要另外轉一個彎叫策發，所以它真正重要的，歸結到這個地方來說，我們所謂的發心，不管你那一個理由，它最後真正重要的，是對於佛這個位次，佛這個果位，要求證得，這才是發菩提心最重要的發心的中心。這樣平常我們常常說，噯啊大菩提心，大菩提心，大菩提心的真實內容，真正能夠如理如量完整認識的是少之又少，既然了解都不了解，你怎麼個發法？這是所以嘴巴上面是到處都是，真實內容是希見，有如鳳毛麟角，現在這個地方，一一把它辨別清楚。

【又於自利執唯寂滅為足之心，非不須遮，以於小乘唯脫生死，唯有一分斷證功德，其自利義不圓滿故。】

再說只求自利為滿足這個的心，這種心也同樣地也要遮止的，不是不要遮止，要遮止的，不過呢，這個小乘啊脫生死啊，就算對自利啊，自利還只有得到很小的一分功德，就是自利本身都不圓滿，自利的本身都不圓滿。

【又此雖脫三有衰損，然未解脫寂滅衰故，又經宣說圓滿自利是佛法身故，故於佛德淨修信已則能觀見，況云利他即辦自利。】

現在我們退一步，就說那個自利來說吧！對不對？小乘不是不要自利啊！但是小乘的自利，本身都並沒有真的利啊！因為不圓滿嘛！對於三有，就是淪落在生死當中的這個種種過患，雖然小乘解決了，但是跳出了三有以外，你成空持戒你不能動彈的，在這個地方，這個缺點你一點辦法都沒有啊，所以你實際上你還並不圓滿啊，所以真正就自利來說要想圓滿啊，還只有佛的法身，而不是聲聞緣覺所證的，所以你經過這樣，不管是求自利求利他，單獨求自利，單獨求利他，一定要證佛的功德，求自利，利他也要佛的功德，現在這裡說，單單求自利，對不起三有雖然跳出來，但是呢？在寂滅當中，你不能動，所以自利不圓滿，你要求利他，雖然你有大慈悲心，你慈悲心是有，但是呢？你沒有能力把他們救出來，單單發那個心，沒有用，所以有了這個大慈悲心要救他們起來，還一定要有佛的智慧跟威神，所以你為了 ，喔！沒錯！沒錯！不管是你自利，利他單獨的。「況云利他即辦自利。」進一步更說這個利他就是你自利，這個自利就是利他，噯所以就這樣的微妙不可思議啊！

【若不得佛亦必不可，是為不退小乘最大因緣。】

最後說出來了是不管是利他自利，兼辦二利，不得佛絕不可能圓滿，這一點你看見了以後，自然你不會退墮小乘，現在看見沒有，所以真正了解這個教法，不管你目的為什麼，你要求利他，對不起要成佛，你要求自利一定要成佛，你要自利利他一定要成佛，要利他自利一定要成佛，不管你怎麼講，有一個例外─無知，那一點辦法都沒有，所以說我們來了以後，千萬注意喔！不要把學我看成學佛，這個話是容易講，但是你們務必要內心上深深地體會，你把學我看成學佛你就完了，然後自己看了佛經，覺得懂了，然後懂些什麼，根據你自己的解釋認識的然後從這條路上去走的話，那走上錯路去了，就是這樣，所以你，為什麼他這麼重視那個傳承，有了這個傳承，還要經過像印度當年這個辯論是為什麼，他還要在這個裡面你仔細明辨，所以我們覺得我們現在晚上，我聽了幾堂課，我愈來愈歡喜，以後你們不要擔心啊，唉呀我講得支離破碎，我歡喜的就是這個支離破碎，就在這個支離破碎當中，我們能夠慢慢地進步嘛，因為這是一個現況啊，如果你這個現況把它抹剎了，閉上眼睛不看，請問你學的什麼呀？對不對？我們都是學想像當中，想像當中不要學，最好想像人造衛星，都沒有用，人造嘛自然地多好嘛，你就想這個，所以我一直舉這個公案，啊我們千萬不要學那個老公公，老婆婆，六祖都不要學他，要學要學佛，說實在的，佛前面的那個六年苦行我也不願意學，學他幹什麼？我只學他最後坐在那個尼連禪河邊，抬頭一看，我這麼一學就會了嘛，這個這個概念在這個地方，一定要清楚，我們一定要把眼前實際的狀態，認得的清清楚楚，拿什麼東西去衡量？就是拿正法，所以現在我們一方面呢學圓滿的教法，一方面把我們現在實際上，內在的狀態是什麼？擺在這個地方一一衡準，那時候你就有機會淨化了。如果做不到這一點的話，教法你學得再好的話，那就變成什麼？那這些人講講道理的，修行沒有用，千真萬確，因為這樣的關係，既然是講講道理沒用，那好好好！不要學了，去修行了，結果盲修瞎練，不管走那兩條路子，愈修愈遠，教法是愈來愈衰，自己呢？每況愈下，啊在這個地方，我們現在把握住了，喔！原來這個重點在這裡，原來這個重點在這裡，現在續繼下去。

【又前所說初二發心，曾未見說慈悲所引，諸餘經論亦多僅說見佛色身法身功德，引起欲得成佛之心名曰發心。】

再說前面二樣東西，前面是第一個是什麼呢？看見諸佛菩薩的威神或者聽見，第二個呢？雖然沒有聽見看見而聽見那個教法上面，這二種發心呀，他並沒有說慈悲所引呀，不但是這個地方，而且其他的經論上很多地方看見很多佛的色身，法身，啊然後呢，要引發這個菩提心，他有一個特別的原因喔，說二句話喔，後面儘管說你發了這個心，怎麼樣去修的時候，一定要經過那個慈悲，可是引發那個心卻不一定，所以他每個地方分得非常細，非常細，看你了解了沒有，眼前容或你們不太了解，所以要好好學下去，學下去有很多好處，第一個呢就是你對這個學的方式，理則方面，非常清楚，第二個次第是一點都不會亂，而且絕對的正確，所以我們啊有了這樣完整的認識，才不會把事情混淆，像剛才的譬喻當中我們才不致於燒起大鍋菜來，連根帶泥，農藥通通塞到鍋子裡面去，我們才可以避免這個毛病。繼續

【又說誓願安立一切有情成佛亦名發心。】

啊說！第一種的發心，他只是看見佛色身法身的功德，並不由於悲心，下面呢？由於發誓要安立一切有情成佛，這個是為利一切有情，他這二種都是發心，而且都是正確的。

【故此二中，雖一一分亦應預入發心之數】

這個二種，不管那一個都是在發心這個範圍之內，你正式的發心是這樣的，但是，

【圓滿一切德相發心者，僅見利他必須成佛，引起欲得成佛之心猶非滿足，即於自利亦見成佛必不可少而引欲得。】

這個地方說明這個，說真正圓滿的德相，是這個樣的，引發的因，可能是單單單獨這一個，由於這個引發，可是這個引發進來了以後，單單靠這個的話，不圓滿的，其實我們做任何事情都這樣的，沒有一個例外的。譬如我們來念書，絕對不是說把所念的書的內容樣樣知道，樣樣知道，你還念什麼書？你這是總有一個原因，覺得這個好然後進來，進來了以後，然後再引導你，使得你要學的內容圓滿，現在這地方也是一樣，說圓滿的德相是什麼呢？單單量質以二者當中任何一個都不夠，一定要把二者都圓滿，不但要利他還要自利，也必不可少。

【又此亦非棄捨利他，亦須為求利益他故，現觀莊嚴論云：發心為利他，欲正等菩提。此說雙求菩提與利他故。】

這個就是最後的結論，這是說不管你自利也好，利他也好，自利啊還要利他，利他啊還要自利，所以這個現觀莊嚴論上面，現觀莊嚴論就是大般若經的藍圖，說啊，喏我發心為了利他，為了利他啊！那個時候要求無上正等菩提，無上正等菩提就是你自己證得，所以一定包括自他二樣東西都圓滿，這個才是發菩提心圓滿相，引我們進來的是其中的任何一個，或者是幾個，可是究竟圓滿的時候達到這樣的狀態，到現在為止，我們了解了是第一個。那麼第二個

p. 210

【◎ 二從四因發心者謂種姓圓滿，善友攝受，悲愍有情，而不厭患生死難行，依此四因

第二個解釋一下，種姓圓滿，種就是宿種，平常啊，我們這個啊種姓族，換句話說這個人善根夠，這個人大乘種姓，這個小乘種姓，這個因種他圓滿，不但因種圓滿，然後他現生啊，還有善友攝受，這個非常重要，因為我們無量劫來各式各樣種子，這個種子，要想圓滿的話，還要其他的各式各樣條件，這個條件當中最主要的，裡邊是裡邊的宿生的種姓，就是你的種子，外面外緣是善友攝受，這個善友包括了二樣，上面的善知識，中間同行善知識，同行善知識，所以這個僧團真正重要就是在這裡，這個僧以什麼正勝義為主，現在我們學習隨順於他的，然後呢？悲愍有情，而這個心一定是什麼自利利他，所以這個心所緣的，宿生為什麼有種姓呢？增長一定要靠這個悲愍有情，所以滋長那個心，以及宿生培植這個心是這個，你要想悲愍有情，圓滿這個功德的話，一定要在生死當中，所以不厭患生死難行，這個四因發他的心，說這個不厭患啊！就從文字上面看，就從表面上看是很難，唉呀現在做一點小小的事情，這麼麻煩，叫你不厭煩呀！真做不到，是的，從表面看是難，所以他處處地方把這個道理說，讓你看到裡邊真實的意義，你了解真實利益，有這麼無邊的大利益，你這個心就提起來了，更深一步，你再深一步探索的話，你發現，嘿！只有這一條路，你怕難而不走這條路啊！這個痛苦是無量無邊永不解決，你走這一條路雖然難一點的話，一點小難啊！把大問題都解決，所以你得到正確的正見，愈深入最後愈發現，唯此一條路最佳最好最容易而且，哪這詳細的內容，後面會一一，所有的大經大論每個一個地方都說得清清楚楚明明白白，第三呢

【◎ 三從四力發心者謂由自功力欲大菩提是名自力。】

叫做自力，自己的功力。第二

【由他功力希大菩提是名他力。】

第三

【昔修習大乘，今暫得聞諸佛菩薩稱揚讚美而能發心是名因力，】

第四

【於現法中親近善士，聽聞正法，諦思惟等長修善法，名加行力】

四個力是，

【依此四力而發其心，菩薩地說依上總別八種因緣，若由自力或由因力，而發心者是名堅固，又由依止此諸因緣，或由他力或加行力而發心者名不堅固。】

這就是差別。

【如是善知總諸聖教及大乘教，將近隱滅，較諸濁世最為惡濁，現於此世應當了知至誠發心極為希少。】

像我們上面正確的了解了整個佛法，以及特別是大乘佛法，現在是將近隱沒的時候，目前這個狀態是惡濁世當中，最惡濁的時候，而在這個時候了解了，去至誠發心更是難能可貴，不但難能可貴，更是功德無邊啊！我們要了解，不但是功德無邊，而且難能可貴，為什麼難能可貴？你想啊，在這樣難的情況之下，得到這樣無上的寶貝，試想你們諸位如果說在絕端困難之下，譬如說你生一個必死之病，居然人人去找，被你找到了，你是什麼！你會寶貝得不得了，一心一意拿這個藥來治你的病，現在我們就是這個狀態，所以我們現在得到了，

【當依善士聽大乘藏。】

應該依大善知識聽聞這個真正的圓滿的教授，

【諦思惟等，勤修加行。】

啊要認真地思惟觀察努力去修啊，

【非唯他勸非隨他轉，】

不是由於別人，

【非為仿效其規式等。】

不是仿效規式，在這個仿效規式很容易，我們啊！唉呀！乃至唱念這個人唱念啊！這個樣的，那個人唱念那個樣的。好一點的持戒，喔他們的規矩怎麼好，我們這個規矩，這個是外表形式；我們一定要了解這個內涵，小乘制戒的心意尚且需要內涵，何況大乘根本在此，這一點是特別重要。

【當由自力至誠發心樹立根本，以其菩薩一切諸行皆依此故。】

我們必定要有自力至誠發心把那個根本建立起來，為什麼啊？這是菩薩的根本，這是菩薩的根本，關於這個道理，譬如自力他力，好像自力是宿生的，宿生怎麼來的？還是努力積累的結果啊，所以有了固然好，沒有！你只要這一生努力肯，不要聽別人那就對了，聽別人什麼，人家講有的，書本一合，好了！啊，在那裡啊？或在書本裡或在人家嘴巴裡，這個不算，現在我聽見了，牢牢得記在耳朵裡，擺在腦筋裡，從他的嘴巴裡，到了我的腦筋裡，我看了這個書，從書本上，經過我的眼根進入我的腦筋，你一心一意能夠這樣深入的話，這就變成自己的了，現在我們真正重要的這樣，這個才是堅固的，要不然啊！聽得時候有，等下就沒有了，這是我們必定要了解的，這樣的方式去把根本建立起來，現在我們已經講到了啊，不共的部分，上士道的部分，上士道部分那麼，他一開頭啊，一開頭啊，說啊在二百零六頁，你們注意一下，這個概念一開頭非常重要，我們一定要弄清楚，這個地方的，他那個主要的題目，是說明入大乘的門啊是發心，入大乘門啊是發心，那麼在這個時候他就特別說明一點在二百零六頁上面，第一行說「華嚴經云：善男子，菩提心者，猶如一切佛法種子當獲定解。」說關於這件事情啊，一定要獲得確定的見解，這個確定的見解分二部分，一部份這個內涵本身你絕對不能弄錯啊！絕對不能弄錯，然後呢？對這個正確無誤的這個概念要產生確定不移的信念，那麼就第一點來說，解釋下面他舉一個例子，譬如說你現在要種稻子，那麼種稻子的時候啊，他要把那個稻種出來啊，有幾個條件，譬如說稻的種子啊，然後呢？要種在這個田裡邊啦，而且種的時間，一定是春天暖和的時候啦，那麼還要有水啦，還要有肥料啦，那麼這些東西加在一塊兒，那麼稻與芽長起來，乃至於稻的種子就可以收穫，這樣，這個裡邊有一個事情是特別重要，什麼是稻種！稻種！因為你要的是稻芽，如果妳這個問題，不能把握得住的話，你儘管這個地方，有水有土天氣暖和，有肥料可是他長出來的東西，長不出稻的芽，也結不出稻的果，他為什麼這個地方要特別辨別這件事情呢？

前一頁(90b) [91a] 下一頁 (91b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十卷 B面

日常法師

在這地方，今天我特別要特別說明一下，不但是發大乘，我們做任何一件事啊，事無大小，為了針對我們目前的一般的修行來說，是究竟我們圓滿達成的是佛果沒錯，曉得要發菩提心，乃至於要行六度萬行，可是我們常常有一個感覺，現在末法的時候不容易做，不要說在家人做不到，出家人也的的確確很難，通常我們會走佛陀給我們的一條方便的法門—說念佛，這是個方便法門，它儘管是個方便法門，這個法門你還是要把握得很正確，前面的辨別也要很正確，你了解他往生的最主要的條件是在那裡，換句話說根本的原因在那裡，就像前面這個譬喻當中，像前面這個譬喻說要種稻，你要稻種出來，田裡一定要水啊、土啊、陽光啊，這是一定需要的，可是這個水土、陽光，放在這個地方是，沒有他的的確確長不出，但是單單他，因為沒有他長不出來，所以你也可以確定的說，要得到稻種是一定要的東西，這個是沒錯！但是單單有這個東西的話，去掉一樣東西的話，其他的再怎麼弄都不行，對不對？這個概念我們要弄得清楚，萬一你雖然有了水土陽光肥料等等，放進去的是草，長出來是草，放進去是麥子，長出來是麥子，放進去的是花，長出來是花，所以這個叫共因，不是不共因，他的特質。那麼我們做任何一件事的時候，我們一定要把握得住，這個根本原因在那裡？有了根本原因以後呢？然後使得這個根本原因圓滿;在我們業當中，有一個叫引業，有一個叫滿業，這個引業是確定，你這一生到那裡去的根本原因，滿業是然後把這個你所要的這個內涵把他加圓滿，所以如果說，同樣的道理，我們要求往生，你一定要把握住往生的根本因在那裡，然後你進一步，求他的圓滿因，往生的根本因把握住了，那麼去一定去，問題只是高下問題，那怕只擠到一個邊地，擠到邊地也好啊，當然啊，我們希望擠上品上生，乃至有人提出不但是上品上生，還希望成佛哩，對啊！這個是圓滿因，就這樣那麼他的根本因在什麼地方？你首先要把握住，如果你這個把握不住的話，他會產生什麼流弊呢？產生流弊就是我們剛才講的業裡邊，它有引業有滿業，你引業根本把握不住，如果你滿業雖然做得很圓滿，產生什麼效果啊，佛經也有這個公案的，修慧不修福，象身帶瓔珞，喔他做的這個因，圓滿但是不是根本，修了很多慧啊，結果人道得不到，跑到畜生道當中去，雖然那個畜生很享受，這個不是我們要的，換句話說，你雖然念佛，你念了半天噯不能往生啊，結果說不定你生天了，說不定你在人間，結果弄了半天弄個三世怨，這個是為什麼我們要辨別的，這一點很重要喔，那麼究竟往生什麼根本因，現在我們這裡先不深一層談，同樣的持戒，持戒我們要把握住持戒的根本因是什麼，然後從這個根本上面再講圓滿，這點我們一樣的道理，所以你能夠把握住這一點去做的話，那問題自然解決，所以現在這個地方講大乘，前面每一個地方講辨的時候，我一定把那個概念說清楚，那譬如說他本論前面辨很多，我已經舉很多譬喻，你們只要重新溫習一下，我簡單的說一下，為什麼事前先要把那個事情弄得這麼清楚？因為你的的確確是要學這個方法，然後能夠得到你所要的結果，而我們現在 ？

第二個這個輪胎車身，一定不能出毛病，這二樣東西出了毛病，如果弄得不正確的話，擺在那裡玩玩可以，開出去馬上出毛病，至於車身本身不圓滿一點，不舒服一點，那沒關係，這個概念我己經說過很多次，啊！這樣，那麼所以這在個地方要進入上士道，萬一對這個概念弄不清楚的時候，這地方請大家注意一下，千萬你們不要說，唉呀，我只要學念佛，學這麼多，幹什麼？不幸的是，很多念佛的人，不曉得這句佛號怎麼念，所以信願，信些什麼？願，願些什麼？所以信願，信應該信些什麼？應該願些什麼？不是說我信過了就算了，我願意就算了，那麼在以前容或我們不懂，但現在，從道前基礎下士乃至中士那地方就非常清楚，非常明白了，那麼整個佛法跳出生死輪迴都是講這個事情，因為生死輪迴的本質就是痛苦，我們世間人不認識他，那麼現在特別指出來，這一點我們必定要認識的，如果不認識這一點的話，儘管你念佛，念佛也沒有用，因為念佛的目的，告訴你清清楚楚什麼，這個世間是苦啊，一無是處啊！所以你現在只有修學佛法，修學佛法要這麼多條件，哪，現在在五濁惡世，這個條件不具足，所以那個時候你只有用這個方法啊！條件不具足告訴你，修學佛法的條件不具足，所以給你最簡單的方法，給你在最簡單的方法當中，你不要忘記，這圓滿因不具足，不是說那根本因沒有喔，如果你根本因也沒有的話，剛才說的，啊這個就像那個種田一樣，啊這個土地比較瘦，然後呢，這個水份不大夠，然後肥料不大夠，那多多少少還可以長一個稻子喔，根本因沒有的話，不管你弄得多好，你種下去的是草，對不起，那一點用場都沒有，這個概念我們要弄得清楚呀，所以他一定是主要的目的是解說生死就這一件事情，那麼生死的根本在那裡呢？這我們要把握得清楚，就這樣，同時為了策勵你解脫生死之前，應該有些什麼準備，這些概念都要清楚，所以你前面愈清楚不要急，你能夠順著這個次第來做的話，將來這個結果愈圓滿，這點原則特別說，當然最起碼的，念佛固然是如此，然後最圓滿的佛果還是如此，再退一步說啊，我現在只希望想學袁了凡先生一樣，怎麼改善自己命運，好啊！你只要肯做，一定達到，但是你同樣在這裡面，一定要把握得住二樣東西，根本因是什麼？然後圓滿因是什麼？這個就辯就辯在這裡，不要弄錯，不要弄錯，那麼為了使得我們得到正確的認識起見，所以我們一定要去找圓滿的教授，現在我們己經了解圓滿的教授，有的，絕對有的，因為佛之所以成佛，他的條件是什麼，他要幫助一切人解決這個問題，他有這個大慈悲心，他不但有這個大慈悲心，而且大智慧，他曉得怎麼解決，不但曉得怎麼解決，徹底圓滿曉得，而且有大威神力，他有這個力量，能夠幫助我們，所以不是沒有善知識，不是沒有圓滿教授，問題在那裡，還是在我們自己，這個概念你一開頭一定要認識，如果關於這個概念不清楚的話，那麼我們回過頭去看一下本論第三個大科，如何聽聞相應正法的軌則，這個概念請大家特別注意，為了這一點請翻到第十七頁，他第一個十七頁之前面先告訴我們啊說聽聞正法的時候，應該怎麼個去聽，事先嘛，要先思惟他的殊勝的利益，然後呢法師發起承事，然後正聽軌理，前面二個我們都不在這裡溫習，特別是十七頁上面說正聽的這個，正式聽聞時候，你一定要具足斷器三過，依六種想，那現在這個地方，我們已經概念清楚了哦！那三樣過錯？這個自己好好溫習一下，在這個過錯當中，如果說你不能把他淨化的話，儘管佛是徹底圓滿成了佛，他的的確確要救我們，不幸的是，因為我們自己本身有這個問題啊，這個佛法就是進不來，就像一個盆，倒過來擺在那裡，不管他那個甘露多好，那就是弄不進去，就是這種，你不願聽你不想聽，這個就沒有用，為了策發我們聽，所以他前面要告訴我們思惟聽法的殊勝利益啊，你想著他這麼好的好處，那個時候能夠把第一個毛病拿掉他，然後呢你聽的時候，你內心啊，所謂啊，等起心啊，他有問題，換句話說，我們心裡面自己啊有我們自己的想法，所以這一點大家千萬記住，我們到這裡來幹什麼？來學佛，這個學佛這二個字有二個內涵，一個是學就是我自己的態度是什麼？第二呢要學的對象是什麼？千萬不要忘記我跑到這來學的，所以很多人跑到那個廟，總覺得我要這樣，我要這樣，你不是來學哎，這種心情是什麼，心情好像跑到店裡去買東西一樣，我以前小的時候看見人家店家吵架，那個事情很多年以前，那在吵架，那個人跑到店裡面就跟那店裡面吵起來，那個買的人怎麼說：「老子有的是錢，我就……這樣，就這樣跟他吵起來了，所以現在很多人都這種味道，老子有的是錢，跑到這個來我要這個東西，那不是學的態度，這個你們要記住喔，學是表示什麼，就是我不知道，這很清楚，很明白，所以你千萬尤其是出家，不要說這個不行，那個不行，那個是你做生意的方式，你好像我跑得這裡來，或者說，我付了學費，當然我們這裡不付學費，乃至有人說我放棄了一切跑到這個地方來，自己好像……正因為你放棄了一切，跑到這來，你更應該認真的學啊，你放棄了一切跑到這個地方來享受，那何必跑到這個地方來呢？你大可在外面賺了大錢，然後你去享受去啊，所以這個態度你要了解喔，你是來學的，是不懂，第二個你學的內容是什麼？你學的是佛，佛的特質是什麼？覺。你所以要學佛，因為你迷啊，這個概念你要很清楚啊，所以你在內心當中說明了一個什麼？你在迷的當中，這個你一定是要認得很清楚啊，所以你的起心動念，如果說你在這種心念當中，你覺得你要這樣，你要這樣的話，這個就像那個容器，雖然朝了天，有毒的，沒有用，那麼第三個大家已經了解了，不去細講了。

下面呢？依六種想，前面則告訴我們如病，啊！那個病是什麼三毒啊！當初的時候曉得名詞，現在我們已經開始學了下士跟中士，下士告訴我們暇滿人身難得，暇滿人身的意義，我們應該牢牢記住，然後無常這件事情應該牢牢記住，由無常怎麼引發皈依？皈依的特質內容如何？再更進一步，進到中士道，中士道就講是的特別講那個苦，為什麼講苦？這個我們要好好的體會一下，加深這個認識，一定要了解眼前我們貪著難捨的真正內涵是苦，因為我們了解了這個苦，所以要策勵我們跳出來，那要找一找是不是有方法、可能，結果找到，是的由他苦的因，所以才感得苦的果，你只要把因拿掉，這個苦的果就可以解決，所以由苦諦由苦推動我們去修行，由集諦找到我們從那裡去下手，從這個上頭的話，我們進一步就認識到煩惱，那是繫縛我們的生死的根本，實際上我們現在在什麼？在什麼病當中？就在那個煩惱病，這個就跟前面說具六想當中那個第一個概念就有了，當初告訴我們具六想，怎麼說？假如說第一個想不起的話，下面都是空話。第一個想認識了以後，下面都有了，現在從中士道這個上面就讓我們認識，哎呀！說我們現在千真萬確啊，真是在那個大病當中，所以在這點，大家請翻到一百七十頁，一百七十頁，現在我們在這個地方再看一下，看一下，前面是先告訴我們啊，他生死輪迴當中的主要的因啊，所以集諦正因就是這個惑跟業二樣東西，那個時候是會把我們綁在生死當中的，而最主要的上首啊是惑，就是煩惱，那麼這裡它告訴我們─正明煩惱生起次第，煩惱之因，煩惱過患，那麼煩惱的過患，大家要好好的觀察去思惟，因為了解了過患，所以要去斷除他，煩惱是什麼行相呢？今天晚上，我重新再跟大家說一下，以及生起的次第，總相那個不講了，就是反正任何一樣東西生起來的時候，那個心裡不寂靜，不寂靜，我們體會不到，但是那個生起來的時候，你跟著他在轉就是這樣，實際上眼前我們一切時處，我們現在的心相就是這個煩惱相，我們現在坐在這裡好好的，這個煩惱是什麼呢，可以說在痴相當中，還在集諦，雖然我們啊認真聽什麼等等啊，是隨順出生死的，但是呢，仍舊是，如果一般狀態當中，今天沒有什麼特殊狀態的話，那個是具足了痴相，實際上不祇一個相，我一個一個分析的話，你們了解，在我們平常狀態當中，我們是什麼心裡相，第一個貪，貪這個相是我們容易感受得到的，貪這個相我們容易感受到的，但是這個貪的細微相，我們就不大容易感受到了，實際上呢，我們一切時處，譬如說我們坐得累了，唉呀我疲倦得要命，要去休息一下，想去躺一下，舒服一下，或者覺得今天什麼不好了什麼，這個裡頭就有貪相在裡頭，第一個呢，你要求一個舒服，喔你貪那個舒服，第二個呢，你覺得累了，或者你有種種理由啊，什麼，或者要睡一下，保護那個身體啊，或者什麼啊，那個還是個貪相，但是這個是細微，在我們覺得理所當然的，世間人本來應該是這樣，修學佛法的人，這個是我們要去對治的，要精進去對治的，所以這個貪相，若粗若細我們都應該認得，那麼這個瞋相也容易了解，這個痴相本身不說不知道，現在說了慢慢就知道了，我們別以為我們平常當中覺得不起煩惱，在痴相當中，那麼這個慢相，這個就是在實際上這個慢相也就是隨時隨地都在生起，但是這個慢相我們不太容易發現它，總之當人我之間產生任何問題的話，這個慢相一定存在的，因為他這個慢的根本是隨著我來轉。那麼這個疑本身，平常我們覺得我們沒有懷疑嘛，要曉得這個懷疑，這個煩惱當中的懷疑是他有他一個特質，平常你對事情不能肯定是懷疑，是！可是呢？這個地方特別是指什麼？對於我們對業感緣起的這個道理，四諦啊三寶啊，這些東西，所以這個疑，對淨信心來說的，對淨信心來說的，我們平常所以啊，要想修學佛法，而做不到的根本原因就是這個疑，對於正確的道理沒有清淨的淨信心，所以常常說啊呀這明曉得為什麼做不到啊，不檢查不曉得，仔細檢查的話，那個時候就會發現啊，那是原來是什麼？原來你並沒有產生真正的淨信心，那麼要怎麼產生淨信心呢？那東西的的確確，關於這些道理都要了解得很清楚，下面這個見啊我們稱做利使，因為啊，這個使啊實際上就是煩惱的別名，這個東西非常利，一下就起來了，一下就起來了，而且我們一直在這個地方轉，關於這個利使在這個地方今天重新說一下，第一個叫壞聚見，平常我們壞聚見就是身見，或者叫有身見，實際上就是我，這個東西根本，這個東西一切煩惱的根本，你在任何一件情況之下，如果我們不要說佛法了，我們能推己及人，代人家想一想的話，你的問題，就自然而然會減輕很多，所以到現在為止我們還沒有學上士道當中，尤其到後面毗缽舍那部分，我們對於這個我見的根本不認識他，我們只能這樣說，平常起來的時候，你經常都是總歸覺得，我，人家好像委屈了我，他為什麼不代我著想，我的立場是如何？我覺得什麼什麼道理，我如何如何，那都是在以我為主的生起種種概念來，這個一切的根本，所以在這個地方，我們能夠退一步想，或者代別人想一想，那麼同樣的，好像念佛法門當中並沒有強調這個東西唉！你不懂了，你會感覺到沒有強調，你懂了以後，念佛法門當中也強調這個，因為我們無始以來，心裡面啊自然而然轉起來的，一天到晚緣著我在轉，念佛法門強調的是什麼，六個字「南無阿彌陀佛」一心皈投阿彌陀佛，當這個念頭念起來的時候，你一心一意只有皈投阿彌陀佛，那個皈投阿彌陀佛的時候，這個我啊就不再重視他了，所以說當死的時候，平常一般人死了以後，唉喔！生了病了，趕快保護它，可是前面啊，唉你曉得很清楚這個東西就是生死痛苦的根本，所以我現在一心皈投阿彌陀佛，阿彌陀佛把我救去了，這個正是我不要的，生病了死了，死了正好往生的因啊，所以你生病時候，你不會去求醫生去治那個病，只說唉呀！趕快阿彌陀佛你早些來救我，假定我能今天晚上走的話，我等不到明天啊，你不會去想，找醫生了吧對不對？這是我們平常真正講的，所以它儘管道理沒有講的道理，可是告訴你這個方法上面，你只要信得過照著去做的話，就暗暗地吻合了這個道理，這個我們要了解的，所以今天我們有機會認識那個的話，從根本上面把握住了，然後你去念佛的話，那事半功倍，所以說這個第二個什麼叫邊執見？這個邊執見平常總是說啊這個常啊、斷啊、常啊、要注意啊，這不是普通常斷，這是由於什麼由於計著這個我，所以計著這個我以後的話，它自然而然產生兩種概念，有一種概念說這恆常不變的，平常我們講靈魂講靈魂就是這個樣的，好像一個人啊從這個房子裡面，搬到那一個房子裡面，這樣，那麼有人會問喂有人會問了，不是講那十二因緣圖當中是這樣嗎，他只是個譬喻真正佛法裡面，並沒說像靈魂有這麼一個東西，跑到那裡，這個道理，我們慢慢以後再去說，如果有這種情況叫常見，這個到後面我們再深一步去說它，至於普通一般念佛的人，如果不了解你關於這個常見，也可以不必很深入的，總之你只要把握住念佛的根本因，厭惡這個生死這個東西，我這個的東西，一心皈投依靠就可以，所以斷見就是斷滅見，現在世間一般的，只講究所謂科學上大部份持的態度，就是斷滅見，人就是這樣，死了以後就完了，曉得這個斷不是指這個以外的事情這個特別的下面啊，二樣東西，見，見解的見，見取跟禁戒取，在我們平常啊一般犯的毛病都在這個上頭，最容易，看看它的定義是什麼？

【緣薩迦耶見邊見邪見，三中隨一，及彼所依見者之蘊，執為最勝，染慧為性。】

這個叫見取。

前一頁(91a) [91b] 下一頁 (92a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十二卷 A面

日常法師

「見取」的定義是「謂緣薩迦耶見、邊見、邪見，三中隨一，及彼所依見者之蘊，執為最勝，染慧為性。」這是特別針對解脫果位的見解而言，指外道對究竟目標的認識錯誤，執著這些見解以為是最殊勝的，所以又稱「非果計果」。實際上要達到什麼果位才是正確、殊勝的呢？至少要阿羅漢果位以上。

「戒禁取」是「謂緣壞戒、可捨之戒（指外道的牛、狗戒這一類），及諸行狀軌則，身語定轉，所有邪禁及緣彼等所依之蘊，見為能淨罪惡，能解煩惱，能出生死，染慧為性。」戒禁取特別是針對中士道中究竟解脫煩惱的特質來說的。戒一定要是佛戒，除了佛制定的戒以外，都是不究竟的。但是佛戒的內容我們不容易真正的了解哦！佛制戒的目的是解脫煩惱、出離生死，這個才是戒的根本。不要因為自己受了戒了，就執著戒當中是這樣說的，因此和別人起爭執，認為「我持戒，你不持戒！」本來持戒的目的是淨化煩惱，結果你因為戒而增長煩惱，請問這樣「持戒」到底是在煩惱當中，還是真的在出煩惱當中？這些概念要清楚。

剛才說到先掌握根本因，然後才是圓滿因。一開始持戒就想持清淨是不大容易的，究竟來說，大乘要到二地菩薩才能夠持戒清淨，那是何等不容易啊！所以對於圓滿因的確我們心裡面只有一心一意追求，告訴自己「一定要做到，一定要做到！」這個因要正確不誤。不要說：「唉！要到二地菩薩才可以啦！當然我現在一定做不到！」那你的因已經錯了。基於這個理由我們現在要一心恭敬去學，可是學的時候，本末要分得很清楚，根本因要把握得住，這是個重要的概念。

戒主要的功效是破煩惱現行，所以假定持了戒，煩惱卻在增長當中，那就走錯了，因為根本因沒把握住，這一點請大家特別注意。我們暫時不在形相上面太在意，將來條件夠了，形相上也是要一一圓滿的。可是現在第一個是掌握根本因，就是所謂「智」這個特質｜｜要認識煩惱，淨除煩惱。

如果把握住這一點，就曉得念佛就是在這一個法則當中，參禪也還在這法則當中，都是以戒為根本。以念佛而言，真正根本因把握住的時候，一定是一心皈投阿彌陀佛，其他的是一無是處，這個心就是真實淨化煩惱的心，這就是真正在持戒，所以這一句佛號包括了持戒、念佛。參禪的人不管參的是「什麼是你本來面目？」、「什麼是無？」、「念佛的是誰？」一定要找到它，當找到了那根本，要把它連根挖除。實際上這根本不在別的地方，就在起心動念之中。所以參禪就是用這個方法，全部精神貫注在這一念上，把所有的雜念統統擋掉，最後找到了執著的根本而破除掉，這正是在持戒當中，這一點我們要了解。如果把握淨化煩惱這一個原則︵根本因︶去做就對，如果把握不住，那都是在戲論。平常我們說戒禁取是非因計因，見取是非果計果，說了半天，根本的觀念在這裡，所以特別跟大家說明。

當把煩惱的行相認識清楚了，就曉得平常我們都在病當中，自己不曉得病，還跟人家講道理，愈講道理是愈錯，病是愈弄愈深啊！學了佛法，還在這上面轉，轉些什麼呀？所以我們一定要了解煩惱的行相。了解了煩惱相，就能真正很清楚地感受到：沒錯，我在無明大病中。有了前面這個力量，自然而然能夠推動我們去認識、淨化煩惱之因。

現在把煩惱的生因也重新溫習一下。一百七十二頁第一行：能生煩惱的因有六個，「所依者謂煩惱之隨眠」，這個就是煩惱的種子。前面講業果時提到異熟果、等流果，現在就可以融貫起來了：當異熟感果之時，等流一定同時現起；境界現起的時候，為什麼心裡有這種狀態？那就是從以前串習來的，所以煩惱的隨眠就是一種等流因果。這在十二因緣中，觸受是第一重因果，當受現起的時候，一定又有愛跟它相應。「愛」支共有三種：對歡喜的叫「不離愛」，這個是貪相應的；對不歡喜的是「乖離愛」，瞋相應的；對於不喜歡也不討厭的，這個就是跟癡相應的。愛支就是煩惱的隨眠，用哪一個定義來解釋它都沒關係，你一定要認識這個心裡的行相。

隨眠生起的時候還要有一個所緣，所謂「順生煩惱境界現前」，十二因緣當中說得很清楚叫觸受，然後下面就是跟著愛。觸的特質是根、境、識三種和合生觸，所以煩惱一定是在境界上面生起來的。猥雜是指引生煩惱的那些人，也就是惡知識、非善友。善知識和惡知識的判別就在這裡，當境界現起的時候，譬如看見喜歡的東西，假定當時有你很尊敬的人（譬如師父或老法師）在，你的心就不會跟它去。反過來，若在場的是平常的人，也許他就會鼓勵你：「這個東西好！」你就隨著煩惱轉了，所以對善、惡友要辨別得清楚。

猥雜（惡知識）、言教實際上就是從順生煩惱所緣本身（總相）所別開出來的幾個內容。這個非常重要，現在我們修學第一步，最重要的就是親近善知識、遠離惡友。大家注意，惡友不是跟你吵架、打架的對頭，而是跟佛法不相應的人。平常你和他在一起，大家很好，他告訴你：「這裏的師父老逼著你！」然後兩個人偷一點巧，聊聊天，偶爾也給你一點好處，那完了，這是惡知識！這個要了解得很清楚，現在我們真正修學佛法最重要的概念就在這裡。惡知識會寬慰你：「某人哪！你現在怎麼樣啊？我們是凡夫，他要求的條件太高……。」你聽了就想：「對啊！我就是個凡夫！他要求我這麼高的條件，對我是不行啊！」這是最危險的事情。

我們應該了解：正因為我是凡夫，所以要趕快努力！菩薩都那麼精進，我這個凡夫再不精進那就完了！並不是叫我們現在就學菩薩一樣捨頭目腦髓，菩薩有菩薩的精進，我們有我們的精進，精進的內容不同，這要分別得很清楚。菩薩的精進是捨頭目腦髓，現在我們做得到的精進，是見了面就互相提策。阿底峽尊者就是這樣，不管看見什麼人，見了面他一定問你：「你現在生善心否？」換句話說，碰見了以後他會說：「你功夫怎麼樣啊？是不是正在緣念善法？是不是拿精進來策勵自己啊？」這樣就對了。或者我們還摸不清楚師長教誡的內容，想了解那時候的心相是怎麼樣的，這樣去和同行切磋就對了，我們要從這地方去體驗，所以這個概念很重要。

言教指「聽聞邪法」，這個就包括很廣了，現在的人極大部分的時間都在聽聞邪法中，邪知見實在是好可怕！不管是報紙、電視，乃至於很多的雜誌等等，處處都是。雖然說大乘要廣學一切，等到我們慢慢摸著根本因了，以後才忙圓滿因，這個大家千萬注意，否則本末弄錯那就害了。還有串習、非理作意，這兩個對我們眼前的修行來說是比較重要的下手處。

以上就是生起煩惱的幾個主要原因。如果能夠把煩惱的行相，跟生起煩惱的原因認識了，平常心裡面多去觀察、認得它的話，要修行就比較容易了。此處是從煩惱的生因講，後面是從十二因緣講，現在我們把這兩樣東西連在一塊。

十二因緣告訴我們：無始以來一直隨著無明，由無明而行，行而識，已經種下了無量無邊的因位識，我們目前的狀態，它既沒有感異熟也沒有對治，所以本來一定會感生死的果。但是感生死還要有個條件──俱有緣（就是一個圓滿因 ），那就是愛取，愛取就是煩惱。以前由於煩惱而造業留下識種，但識種不一定感果。當境界現起的時候，如果你以原來這個煩惱跟它相應、滋長，那麼到時候就會感果了。既然我們修學佛法，要跳出生死，所以面對境界之時，心裡就要很清楚，勿再以愛取滋潤它。

這裡講煩惱的生因，是從煩惱的所依跟所緣境界現起來說明；這在十二因緣當中就說得更清楚。當一個境界現起了以後就生觸，觸了以後就會有感受。我們一切時處都在感受當中，下面緊跟著愛就來了，煩惱就是在這時候生起來的。我們要認識煩惱的話，煩惱的行相不外乎前面說的五鈍使、五利使，通常一定有見解或者習性在裡頭，或者兩樣都有。這裡千萬注意，不要說：「我現在煩惱還很重啊！做不到啊！」就因為煩惱很重，所以才要修學佛法去認得它，這個是最重要的概念。如果不認識煩惱的話，不管做任何修行都是浪費時間。如果你覺得現在種了一個種子下去，將來它就會感果。能夠這樣我還是非常讚歎，有很多人眼前能力不夠，就是沒辦法，所以佛也只能給他種一個善根，我們當然不願意只是種種善根，所以要認得煩惱。

認得了以後下一步應該跟它鬥！如果不鬥煩惱的話，持戒沒辦法真正的清淨，所以要修行就必須要鬥煩惱。本論第一九八頁有一句話：「現在於內與煩惱鬥」，這個「內」字就是要往內心看，不要老看別人不對，我們的煩惱都是這麼來的。當境界現起，以前無始相應而轉的等流因果就現起來了，所以相應的你就愛，不相應的就瞋，這個都在癡相當中。現在懂得了煩惱以後，當境界現起時，看看自己內心的狀態是與煩惱相應的，還是與出離煩惱相應的。當你覺得別人不合理時，他不合理是他的事情，你覺得他不合理，那就是你的煩惱。如果你要修學佛法，就從對境當下把煩惱降伏，所以叫「現在於內與煩惱鬥」，「不鬥煩惱戒不能淨」，這是戒的真正特質。戒的真正的目的就在調伏煩惱，如果進一層要想學定慧，那更非從這地方下手不可，如果煩惱不能清淨的話，「畢竟漂流生死」。

至於怎麼持戒，下面說「以念正知而為防慎」，我們現在要練習保持正知正念，煩惱只要一出來，馬上就用正念知的矛來刺它。所以說菩薩要大瞋，他所瞋的就是煩惱。所以論上說：煩惱生起來，應該不能忍受啊！我們現在卻是「忍非所應」，不應該忍貪等煩惱一大堆，我們都忍了，還歡歡喜喜；應該忍的修行，卻偏偏做不到，這就是我們現在真正應該要努力的。

我們現在還不一定完全懂得如何跟煩惱鬥，正因為不懂更要努力，所以此處說明如何學戒時，先不講怎麼持，而是先告訴我們破戒的四個原因。在一九五頁，四個犯因當中第一個是無知，要對治無知的話，要多聽聞多了知。可是我們在無明大病當中，就是不知道啊！如果碰見這種情況，自己心平氣和地想一想該怎麼辦，不論懺悔、皈依等等，整個都繞著這個中心轉。

聽了道理以後注意，千萬不要拿道理去衡量別人，這樣就完全錯了。那是無價之寶，你卻把它丟在水裡。古人有一句話叫「買櫝還珠」，有一個無價之寶，用一個非常美的木匣裝著，有人跑去看，覺得這個裝飾用的木匣很好，就買了。買了以後打開來，看見裡面有一粒珠，不認得，就說：「我要買的是漂亮的木匣！」就把珠還給人家。那是個笑話，但是是我們現在應該注意的。（以上複習）

前一頁(91b) [92a] 下一頁 (92b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十二卷 B面

日常法師

今天請翻到菩提道次第廣論210頁，上次我們已經把如何發生此心的道理，前面以什麼因而發，以什麼因、那麼四因四緣四力等，然後呢？其次有了這個因，我們要發，那麼發的時候這個因策勵我們要發這心、策勵我們推動的力量有了，進一步怎麼修啊？雖然有了這個力量，你不曉得方法去修的話，我們雖然很著急，但是不能如理的生超，現在我們平常有很多人啊，是宿生善根所使，他對佛法或者修行，或者出家非常好樂，然後一番的好心出了家，但是不了解出家怎麼修法，所以往往把宿生的善根

你啟發，所以大菩提心跟大悲，不同樣的，然後呢？前面由於這個幾種原因而策發你大菩提心以後可是策發的是什麼，你覺得你啊要學佛啊！你要成佛啊！就是這個願望，這個希望，但，這個希望呢！是不是具體了，沒有具體，這個心本身還是個凡夫心，進一步怎麼樣，，達到你所願望的一樣的內容，那個時候啊！它不僅僅是前面我想，比如說，假定我想就等於成就的話，那我們沒有一個人例外的，我們都想成佛或者說我們都想把一切痛苦去掉一切快樂成就，想了半天行不行啊！一點用場都沒有，所以單單想不行，因為你想所以啊！你要找怎麼樣才夠達到這個目的，我對了這個方法如理去做了，那個時候，你的目的達到了，若去掉快樂得到，那麼現在這裡也是一樣，你由於前面這個原因又想我要成佛，那麼怎麼樣才能夠達到你要成佛的這個心，要成佛那就是大菩提心，現在啊！那個要成佛，大菩提心的那個根本啊！換句話這個因主要的根本原因在那裡，大悲，大悲所以我們一步一步深入彼此之間並不衡突，而是必然的層次的關係，必然層次的關係，譬如說我們遠遠的看見啊！這個山，而我們啊目的是要跑到那個山然後呢！一跑到那個山腳下，上去的時候啊！你不覺得好像那個山不見掉了，實際上你正在那兒往上面一步一步爬上去，在爬那個山，現在就是這樣啊！前面你整個的目的，像看見那個房子，然後呢？你動作那個房子下面樓梯上面一階一階上去啊，正是你到那個子裏邊去的時候，現在這個大悲啊就是啟發大菩提心的根本而大菩提心，也是大乘道的根本，所以說大乘道的根本就是大悲，那麼現在這個分幾個道理來說一下，為什麼說這個根本是大悲呢！分三部份，初、中、後，那個大乘道整個內容啊分幾個步驟你來看，不管那一個部份來說，那個大悲都是最重要的，初重要者，若由大悲發動心意。為欲拔除一切有情出生死故起決誓，若悲下劣不能如是。一開始這個悲心為什麼重要呢？因為大菩提心是什麼，你了利樂一切有情，包括你自己在裏頭，你真正要意樂他，一定要把他從生死苦海當中救出來，那個時候那叫大菩提心，所以假定你有了這個大悲心，所以大悲的話，要把一切人的痛苦解決，一切人的快樂給他，所以如果你個悲下劣，啊！我這是給幾個人其他人不給，那對不起！你根本就不相應這個心，所以它說要想發這個，把一切有情從生死這個決定的誓願啊！一定要圓滿的大悲，如果這個悲不足的話，或者差的話，那不行，所以啊故荷盡度眾生重擔，賴此悲故，不荷此擔便不能入大乘數故。這個所以說呀！要把度眾生的這個重擔一肩擔起啊！這個一定要有大悲心，一定要靠這個大悲心，反之如果說你不能擔起這個擔子來的話，那不算大乘，這個道理，然後呢？我們引經証說，悲初重要，如無盡慧經云，「大德舍利弗，又諸菩薩。大悲無盡，所以者何，是前導故。大德舍利弗，如息出入是人命根之所前導，，如是諸菩薩所有大悲，亦是成辦大乘前導。」這個是引無盡慧經上面，佛說得清清楚楚菩薩大悲是無窮無盡的，為什麼啊！它是根本的引導，就像人的呼吸一樣，那這個是根本，那呼吸停止了，什麼都沒有了，就是這樣。下面另外一個經伽耶經云：「曼殊室利，諸菩薩行，云何發起何為依處。曼殊室利告白，天子諸菩薩行，大悲發起有情為依。」這個經上面啊！這個天子跟文殊師利菩薩的問答當中也這應說，這天子問菩薩，這個菩薩心怎麼發起，發起了以後呢！何所依，這個心啊！依什麼地方來繼續的增長來成就，說：「天子啊！菩薩心行啊！是從大悲發起，大悲的新行相什麼呢！就是一定啊！說緣苦惱有情，它悲的特是啊要把人家的痛苦除掉，假定沒有痛苦的話，那你這個悲就沒有生起的地方，所以啊他這個悲一定是緣就是看見苦惱有情，所以這苦惱有情是悲心所依的，說到這地方我們也可以想一想，啊！是的看見平常一般的人啊！他或者身上的病，或者心上的病，我們就曉得修學大乘佛法的人應該如何對他，是心理病、生理病，怎麼講呢！身上病，譬如說他有了病了，這樣有了病了我們應該，至少應該先眼前第一步大悲不一定做得到應該啊憐憫他，唉呀！這個人很可憐啊！如果我們有這個心就對了，千萬不要拿我們自己的想法，我們自己的想法，無非啊！昨天說過，都是啊煩惱之法薩迦耶貝然後呢！戒取見，境戒取見，邪見。還有一種呢！也許啊，他倒不一定身上的病，他覺得他騙你的，乃至於這種狀態，其實他為什麼要騙你，他心裏病啊！他心裏煩惱，你還是要憐憫他，所以，當我們了解了這個特的話，不管他用什麼方式，你了解他這個人啊，身心都在煩惱當中，所以，如果你真的有了悲心的話。哪你至少啊這個煩惱都解決掉了，你只有有同情憐憫，你只有同情憐憫，你只有同情憐憫，所以呀說過大悲於有情，若不修學至極廣大，二種資料，終不能滿如是誓願。然後呢？我們曉得發大菩提心要成熟一切眾生，他必須要圓滿兩樣東西，福智這個福智啊！是要究竟圓滿一點都不能差，所以至極廣大，如果你不能學這個圓滿這個的話決不可能滿誓願。見是已轉趣難行廣大資料，故為轉入諸行所依。你了解了你發大菩提心為什麼呀！要救一切眾生，要救一切眾生，不管是你自利也好，乃至於你自利利他也好，自利也好都必定要成佛，成佛的因一定要這個，要這個的話，怎麼辦呢？哪一定呀！要救眾生，反過來，你看見這個成佛的無邊的大利益，為了達到無邊的大利益，當然你要努力的集聚資料，為了集聚資料所以你覺得啊，這非要大悲不可，那時你的心裏面呀，就不怕難，你覺得不是難耶！所以克服那個難關啊！你要承辦無量無邊的功德，有了這個心，那麼然後呢？你為了滿這個願哪，種種的難行呀，你跟著而去做，要不然點點的事呀，你總覺得噯呀，我為什麼要這樣做啊，心裏面啊，就提不起來，這個大悲心是第一個重要，你有了大悲心以後呀，什麼東西都擋不住你，否則的話啊稍微作一點點事情啊，唉唷就覺得自己辛苦了，嘴巴上面的面啊！講的大乘講的菩提心，實際上心裏面啊一點影子都沒有，最可憐的，就是連他這個大菩提心的根本在那裡都不知道，然後呢說是說大悲，這個大悲的真實內容如何又不知道，所以說我們現在啊，很幸運的，啊曉得了，原來從這個地方開始，所以它是根本重要的，第一個，根本，初，中間呢！中重要者。如是一次發如是心趣入正行，然因有情數量眾多行為惡暴，學處難行，多無邊際經功無量，見已怯畏退角不乘，嗯就說！進一步是說我們前面一開頭就是了解大悲的重要，如法修持發起了這個心，然後呢！發了這個心以後啊！就要緊跟著行那個菩薩，大菩提心相應的行為叫菩薩行，要去行的時候啊！行種種難行，救度一切眾生，但是眾生的數量是無量無邊而每一個人的行為是啊！非常的可惡啊，然後呢？你要學的也是非常的難學，多得不得了，論數量是多得不得了論時間是長得不得了，看見了以後啊，就心裏面害怕噯呀！這個不行啊，慢慢的就退下來了，所以這個時候能夠保持你不退的什麼呢？這是原來這個心，所以不是說開頭有了就可以，這要繼續的策發，所以啊，非唯一次發起大悲，應恒修習漸令增長。說推動你的心既然是大悲，有了這個大悲乃起行，一行持時一碰到啊，你就唉啊！覺得好辛苦啊，就退下來了，所以這個時候啊還要有一樣東西，什麼？還是這個心。你繼續不斷的把那個心啊策發、策發、又策發，因為在這個心現起，所以在這個情境當前的時候，你會感覺到，對呀，這正是我要做的，這正是是我要克服的，你有這個心力，去破這個難關了，所以中間正式發了心，行這個菩提心行，或者是菩薩行的時候啊，還要這個大悲，所以啊，初發了以後後面啊！要恒修習，一直修，不是說前面修一下就算於自苦樂全不顧慮，於利他事毫無壓捨，故易圓滿一切切資料。你能夠發了這個心以後，一切的努力都是為了別人，對自己的苦樂完全不管，啊！能夠這樣，然後對別人的事情啊一點都不壓捨，你真的能夠這樣做的話，那樣的心裏啊！你才能夠啊推動你去做種種難行苦行而經無量始數，因為有這樣的力量啊！所以這資料很快圓滿哪！喏這個地方很重要，所以啊我們現在啊說噯呀！我要求大乘，這個心是好的，但是呢！內容不了解！實際上呢這個心！根本還沒有發起，就是覺得看見那個果啊！很好啊！覺得要那個果稍微一點點困難啊！就頭縮在那個地方啊！就不成樣子了，那所以呀！根本沒有用的原因啊，所以在這個地方啊，我們現在不忙著說那些空話，現在要先緊要的認識這個漸次，必然的次第因果層層的怎麼上去的這個次第，你然後在這個裏邊找，說我缺那一個，在這個地方補滿了，一步一步走上去，自然問題都解決，所以我們啊，眼前不是急著去忙，唉呀！我要宏法啊！我要度眾生啊！法是什麼？先要知道如何度眾生。現在我們繼續下去，如修次初篇云，這告訴我們如是菩薩大悲所動，全不自顧，極欲希求利益他故，而能趣入至極難行。長夜疲勞，集聚資料，如聖發生信力經說。嗯！是現在是下面說這個菩薩己經發了大慈悲心了，由於這個大慈悲心的推動啊，大慈悲是一心只有幫忙別人，對自己的利益啊，完全不管，啊一心一意只求利益別人，在這種狀態當中，他利益別人的話，幫忙別人的話，別人的種種的事情正是他要做的，他就不會怕難啊！然後呢？時間也不會怕長啊，就像做生意的人一樣。說克服種種困難，他覺得這下賺到錢了於是啊！他愈做愈起勁，愈做愈高興，這個叫見取，就是說他主要的中心啊，一定有一個原因，平常我們無緣無故啊！不會有什麼事情，當你又起來的時候，一定是為什麼啊？一定是為了這個我啊！這個我是根本，然後呢？這個我的常或者斷，所以這個邊見本身啊，也一定是離不開這個我，就是邪見，是邪見本身哪，好像跟那個這個薩迦耶見哪不太一樣，細來說一定跟著它相應的，粗的來說是有不太一樣的地方，那，那沒關係，總之這什麼呢，就是由於我們不正確的見解，然後呢？在這種情況之下自己很執著，平常我們跟人家的爭論問題什麼等等啊，都在這上頭引起的，對不對啊？這個是個煩惱所以大家不要講道理啊！真正的講佛法上的道理啊！你要看看這個道理所的內容是什麼，佛法上的根本因，它所以講那個道理，告訴你哪，你這樣的話，是生死痛苦的因哦，這個道理指給你看這個，結果你學會了那道理沒有把那生死的痛苦的因認得，然後呢！跟人家吵，那完全是走上這一條路去，這一條死路，這我們要清楚，很明白的，啊！佛法的特則─智慧。智慧是什麼？就是見到事實的真像，那麼到現在為止，見到事實的真像是什麼呢？就是你之所以沈輪在生死苦海的當中的原因啊！就由於這個煩惱的主因把你綁住了，煩惱的原因就是前面那個總相，這理的別相，就這個別相當中見取你的見解，所以它叫染慧為性，同樣的你認得清楚的話呢！那個正智慧現起的話這個煩惱就拿掉了，所以不是跟人家講道理，內明就是你懂得了道理，返照自己，說噢！現在我懂得道理了，你要講的這個道理，是原來我現在起心動念，只是懂得煩惱，那不管你所講的佛法，那一點用處都沒有，那都是騙自己的，騙人用語，騙自己那騙不了的，所以我們要了解這個見取的這個特則，除了這個以外，這所依見者之蘊，所依見者之蘊就是我們五蘊體嘛！啊把它執為最勝染慧為性，啊把它這個看得最重要，把它看得最重要，那麼五蘊當中也許，你可以把五蘊的和合那就是我們所謂的補特伽羅我，五蘊分開來的話呢？色、受、想、行、識，就你把那個身體看得很重要，這個是色那部份顏色的色，然後呢？你的想，你的想法，你的感受啊，以及最後的心識，你的心裏，執它的總相也好，執它的別相也好，在這個上頭，如果你不認得，說這個東西本身哪是煩惱的根本的話，那你講的道理啊！那都是空話，世間的人哪，本來都是啊！戲論當中，佛法而在這一點認不識的話那你就錯了，所以這一個見取這一點哪，這是我們平常最容易犯的，起心動念，在這種狀態當中，如果說沒有不起心動念，就是最前面的痴相，當中一起心來的時候落在這個裏頭，而這個根本的話還是第一個，前面的說坯聚見，就這樣那麼另外一種呢！禁戒取，禁戒取的話，就是我們現在所謂的緣坯戒可捨之戒，平常我們說這種啊，指外道的牛狗戒啊，生狗戒啊這一類東西，也看看它的必定啊，說及諸行動則身語定轉，所有邪禁及緣彼等所依見者之蘊，視為能淨罪惡能解煩惱，能出生死染慧為性，這地方啊！我們它的特別的來講的話還是指究竟於中道上，究竟解脫惱煩的特則來說，那麼這個戒一定是佛戒，除了佛的制定的戒以外，那都錯的，可是就算是佛戒哦，它的內容我們有的時候還不真正的了解哦！他佛戒制的目的，幹什麼啊！能解煩惱、能出生死道，這個才是戒的根本噢，所以大家不要說啊！我現在啊！受了這個戒啊，然後呢？這個戒當中啊！是這樣的，這個戒當中是那樣的，大家起爭執，我是持戒啊，你啊不持戒啊！那時你又犯了前面這個毛病了，啊！所以它本來這個戒的目的是淨煩惱，結果你因為弄了這東西而增長煩惱，請問你這個到底是在煩惱當中啊！還是真的在出煩惱當中啊！這些概念要清楚，啊所以眼前啊！我們從前面剛才說根本因然後圓滿因，持戒我們一開頭就想持清淨，這不大容易，不大容易，究竟來說的話大乘要到二地菩薩才能夠持清淨啊，那何等不容易啊！所以這個圓滿因啊，的的確確我們心裏面只有一心一意說追求我們一定要做到，一定要做到，因要不錯，不要說，唉！二地菩薩才可以啦！我們現在已經做不到啦！那你這個因已經弄錯了不管，那麼基於這個理由我們現在要一心恭敬去學，可是學的時候那個本末要分得很清楚，根本因把握得住，啊！這個大家重要的概念，大家記一記煩惱它的主要的功效是幹什麼，戒的主要的功效是幹什麼，破煩惱現行對不對，所以假定你現在講戒，而在煩惱增長當中的話你就錯了，根本因，根本沒把握得住，這樣，這個所以在這一點哪請大家特別注意，請大家特別注意，所以這個後面的幾位將來你們都會出家的，那麼這一點要注意，不要我們說，唉看見哪，比如隨便來講吧，尤其現在啊！怎麼這個人也是那個樣，這個人也是這樣呢？乃至於我們的唱念各式各樣什麼等等的話，這個不在行相上面，暫時不在這上面注意，圓滿的時候我們一一要圓滿的，可是現在第一個根本因，就是當這一個所謂智這個特則，我們要認識煩惱，淨除我們煩惱，你如果是把握住這一點的話那麼你就曉得了，念佛它還在這一個法則當中，參禪還在這法則當中，我根本當然是這個，為什麼呢？念佛，請問念佛的時候他的心裏現在是什麼狀態，真正的把那個念佛的根本因把握得住的時候，他一定說南無阿彌陀佛，換句話說一心皈頭阿彌陀佛，這個其他的是一無是處，這個心哪，就是啊，真實淨化煩惱的心，對了，他在持戒當中，所以這一句話包括了持戒念佛，這樣，參禪的呢！參什麼啊，什麼是你明上面本來面目？什麼是個無，啊念佛的是誰，一定要找到它，當你找到了那根本，就換句話說，這根在那裏我要把它連根挖除，實際上呢！這根本不在別的地方就在你起心動念，所以他這東西妙極了，就用這個方法全部精哪，以一念哪把所有的雜念統統擋掉，然後呢？最後的話，這一念本身呢！就是啊！把它自己的本身，噯找到了破除的，所以這一念一直擺在這地方，它是正在，正在持弁當中，這一個我們要了解的，所以人家說啊，有的人家乘成戒，有的人解戒，你如果把握得這一個原則，根本因去做的話，乘成我也好、解戒也好，都行，如果你把握不住住的話，那都在那兒戲論，所以這一點哪，注意哦，這個文字啊，平常我們都說非因即因，非果即果，說了個半天，但是呢！根本的關念在這裡，所以我在這地方呢，今天特別根大家說明一下，當你們把這個煩惱的這個行相認識了清楚啊，那時候就曉得了。唉呀！一點都沒有錯啊！現在我們平常都在病當中，自己不曉得病，還跟人家談談你有什麼呢，啊還跟人家講道理，那個道理是愈講愈錯啊，那個病是愈弄愈深哪，如果那不學佛法，那本來就是在亂搞一通，你那個學了那個佛法，你還在這上面轉哪，轉些什麼呀？所以這一個地方，我們一定要了解這個煩惱的相。了解了煩惱相，那麼前面哪，所告訴我們想當中第一想你就對了，啊！沒錯、沒錯、沒錯啊，這概念就很清楚了，所以至於他煩惱生起的因哪等哪！那麼我們有了這前面這個力量啊，自然而然你能夠推動，那麼你們進一步把那個煩惱的生因啊，在這地方也重新的溫習一下，煩惱的生因，在那裏煩惱的生因，這在172頁，第一行就說能生煩惱的生因哪個所依者謂煩惱的隨眠，我們曉得，這個就是煩惱的種子，前面當我們講業的時候，業感果的時候，就異熟果，等流果，現在我們可以融貫起來了，當異熟感的時候，現起的時候那個等流同時一定現起的，等流現起的時候你為什麼心裏有這種狀態，那就是以前跟著來的，所以前面所說的異熟因果這個地方所講的是什麼？煩惱的隨眠，然後呢？在十二因緣這裏講的什麼呢！十二因緣當中就是啊！前面的觸、受，然後呢：當那個受現起的時候啊！你一定哪！有愛跟它相應這個愛不是單單你歡喜的噢！三種愛，對你歡喜的東西啊！叫不捨，這個是貪相應的，對你不歡喜的是乘離─瞋相應的，對於另外一種東西的話，你捨這個就是跟痴相應法，這個什麼呢？就是煩惱的隨眠，所以不管是你那一個，用那一個定必來解釋它，這個沒關係，你一定要認識這個心裏的行相，那麼這個隨眠生起的時候還要于所緣，所緣者謂順生，煩惱的境界現前，那麼十二因緣當中說的，所以它說得很清楚叫觸受，然後呢？下面就是跟著愛，這個觸的特則是什麼，三世和合生觸，根、境、識，那個地方我們就認得很清楚，所以它煩惱生起來的時候一定是在境界上面生起來的，境界上面生起來的，境界上面生起來的，當然，前面說猥雜言教，那個是指說對方那個人，所以生煩惱的那些人的就是惡知識非善友，善知識的惡知識的判別就在這個地方，當那個境界現起的時候，！如果說譬如說我們現在在這個地方啊，假定說你有很尊敬的情況，你平常看見有好看東西在那裏，你看見，噯這個師在這裏老法師在那裡？心裏面就沒有跟它去啊，反過來這個平常的人哪，鼓勵你，大家唉呀！這個好的，什麼東西，大家覺得好朋友，酒肉朋友跑在一塊的話就對，所以你們要辨別的清楚哦，這個地方的善惡知識的，實際上呢！就是前面這個順生煩惱的現起啊！哦不順生煩惱所緣本身哪將它的總相，那個總相裏邊哪，別開出來幾個內容，這個非常重要，現在我們修學第一步最重要的這一個，大家注意這個惡友不是今天跟你吵架，一天到晚跟你打架的對頭，這個惡友就是如果說這個人跟佛法不相應的平常兩個人碰在一塊，唉呀！大家很好，噯唷，說這個跑到這個地方來啊，哦！這個地方的這個老師啊！這個老法師，這個師啊，逼著你然後跑到這地方啊！兩個可以偷一點巧，然後聊聊天跑到你這地方，他也我也給你暗示一點，你也給我暗示一點，完了，這個是惡知識！這個要了解的很清楚的！這樣反過來是善知識噢！所以，現在

前一頁(92a) [92b] 下一頁 (93a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十三卷 A面

日常法師

於是啊！他越做越起勁，越做越高興。那麼現在我們賺那個佛法無量無邊的法財，亦復如此。做的時候固然高興，時間哪還怕它短哪！啊！都是積聚資糧啊！就像那個經上面說的：

【其大悲者，為欲成熟一切有情，全無苦生是所不受，全無樂生是所不捨，若趣如是極大難行，不久即能圓滿資糧，決定當得一切智位，是故一切佛法根本唯是大悲。】

那個大悲心是什麼呢？它是要成熟一切有情，在這種狀態當中，而任何苦沒有一點點苦啊是例外的，它絕對不推辭任何一點苦，所以我們現在稍為受了一點苦了，哎喲！覺得委委屈屈啊！自己覺得怎麼樣。啊！這個苦包括兩方面，身心兩方面。這樣，總之我們身心兩樣東西沒有別的，都是在什麼啊？都是在煩惱當中，我們要了解，我們只求自利都要淨化它。不過呢自利淨化它，你淨化了以後停在那裡不能動了，被別人一碰啊！他那個毛病又起來了。所以實際上沒有弄乾淨，實際上別人碰了你發現你心裹不對勁，那正是你的毛病，所以呀你真正要想圓滿解決自己。在任何人來碰你的時候，如果你那個「我」啊徹底淨除乾淨的話，什麼樣的碰，沒有我了，還有什麼問題。所以當人家說了一個話，昨天我們曾討論，人家說了你一個話，或者你就慢心，或者瞋心，或者懊惱正是說明了，哪哪哪你這個無始的冤家都在那裡呀！要靠人家碰了你認得了淨化它，所以你真正要自利，還得非靠這種暴惡有情哎。這個地方，我們清楚了。所以它說現在呀！是要為了成熟一切有情，咦結果呢？你努力幫別人啊，結果第一個得到好處的是你。還妙了！世間上面的事情，你幫了別人啊！就害了自己。這個地方，你幫了別人家利了自己。反過來，你真的為了利了自己，你卻又幫著別人。這佛法之美，天下無出其右，也無上無比啊！一切的苦都受，一切的樂都捨給別人，如果能夠趣向這樣的難行，這個最難的難行。那麼，你不久就可以得到圓滿資糧。因為這個必須要的，你要成佛，必需要的滿足這個條件。你越畏縮越怕，怕的結果，你不做，不做天上不會掉下來的。所以你唯一的辦法─要做。要做的話，一定要有後面推動你的心。所以現在啊注意這地方，第一點重要的─正知見。心理建設是非常重要，非常重要。這一點自己最清楚不過。所以說一定要回過頭來，觀察自己的內心。而從前面這個地方觀察起，從細微的地方觀察。不要一開頭的時候要大悲。哎喲，這內容太複雜，太大了。你呀！不要說觀起來做不到。就是觀啊！也是那麼多東西，無法觀啊！這是必然的次第。那麼這裡已經到了上士，所以我們也同樣要了解這個。你能夠這樣，很快？圓滿資糧，圓滿資糧就能成就佛果。所以決定得到這個一切智位。所以說哦！原來推動我們的力量，中間保持繼續深進根本原因─這是大悲。所以說中重要。

後重要呢？

【諸佛獲得果位之時，不如小乘而住寂滅，盡虛空住利義眾生，亦是由於大悲威力，此若無者同聲聞故。】

這個容易了解。這個二乘人解脫了以後，就住在寂滅裹邊，所以啊它無為坑。佛不是的，證了果了以後，盡虛空論空間是無限，論時間是無限，幹什麼？一直利益眾生。那麼，他為什麼能夠這樣做呢？那就是大悲的威力。所以呀！後面也同樣的靠這個。

【如修次第中篇云「由大悲心所攝持故，諸佛世尊雖得圓滿一切自利，今有情界究竟邊際而善安住」。】

佛雖然得到了一切的究竟圓滿了，但是啊！他一直不停的，有情有多少，他就有多少的心，有情維持多久，他就跟他相應的恆常不斷的一直在這個有情界當中濟渡這個眾生。這個就是佛的大悲威力。

【又云：「佛薄伽梵無住大涅槃，因即是大悲。」】

他為什麼能得無住呢？哪！這個主因就是，就是這個。譬如下面舉個譬喻，

【譬如稼禾初以種子，中以雨澤，後以成熟而為重要。】

啊！那麼我們舉個例子，譬如說我們要種任何的收成，那個收成開始的時候啊！這個種子種下去，然後種子種下去了以後，要雨露啊肥料啊然後呢後面的最後呢成熟結出果來，這個三個次第，現在呢？成佛的這個結果啊！呀開頭啊種子是悲，中間滋潤的這個也是悲，最後成熟的是受用的時候又是這個悲，噢所以這個悲啊是最重要。那麼下面就是月稱論師，吉祥月稱，就是月稱論師，那個下面的那個頌是在入中論頌當中有這麼一段話。

【以許悲為佛勝苗，初如種子增如水，長時受用如成熟，是故我先讚大悲。】

這個論上面一開頭時一個讚，平常它造論前面都有個讚或者是什麼，那個平常的讚，讚佛啊或者什麼，這個論上面先讚大悲心，為什麼呀？是說因為這個悲這個東西，開頭的時候，像苗芽的種子啊！中間增長的時候像水，到後面受用的時候呢就成熟。它都要靠這個大悲。啊！所以現在那個大乘道的根本是大悲啊，所以造論的時候，先讚那個大悲。

【由見此義，正攝法經云：「世尊，菩薩不須學孶?????習多法。世尊，菩薩若能善受善達一法，一切佛法皆在其手。一法云何，所謂大悲。】

嗯！這個道理很簡單。不要學別的，只要學一樣大悲。這裡我們不要誤解喔！那不要學別的，學大悲。如果你真的把大悲學會了，那是千真萬確不要別的了，可是要注意喔！要把這個大悲學會了前面的那個次第每一樣東西都學喔！就像我們現在說造房子，你房子造好了是不要了，可是對不起，你房子造好之前哪，下面啊挖基礎清除這個雜障，然後呢鋼筋水泥瓦木頭磚頭啊一大堆東西，沒有一樣東西要少的，造好了那是一棟房子。這個概念要非常清楚非常清楚，現在我們平常往往很籠統的，根本不曉得大悲是什麼？說起來，唉啊！你發個大菩提心，實際上呢影子都沒得。哪這一點啊順便一說。

【世尊，由大悲故，一切佛法皆能自來菩薩手中。世尊，譬如轉輪聖王輪寶所至，一切軍眾皆至其處。世尊，如是菩薩大悲所至，一切佛法咸至其所。】

啊！那麼它下面說你有了這個大悲，一切的佛法自己就來了，就像轉輪聖王那個輪寶，這個輪寶一到下面的跟著來了。那麼現在菩薩也是一樣，一個大悲心所至，那佛法都來了。我們不要從文字上面看喔，我們一定要曉得這個內容，你曉得那個內容自然而然曉得這個說什麼？啊所以平常我們如果不懂得這個內容的話，說空話那好容易喲！唉啊你只要大悲心，別的都不要了，實際上真的大悲心是什麼啊，他也不懂。大悲心有沒有那當然更談不到。這樣，什麼東西也不要了，結果哪大悲即沒有，什麼也沒有，唉！這些好多東西是一樣都沒有，但是啊壞的東西，樣樣有啊！這一點啊！我們必定要分辨的很清楚。

【世尊，譬如命根若在餘根亦在。】

就如同樣的道理。

【世尊，如是大悲若在，菩提餘法亦當生起。】

因為你有了大悲心，那個大悲不是空洞的東西，是種強烈的推動的念頭，自然而然在這種推動的念頭當中，你一心一意的追求

【若於如是勝道扼要，無邊教理之所成立，獲得定解，於菩提心根本大悲所有法類，何故不執為勝教授。】

假定你對於上面所說的這個無上勝妙之道的宗要的這個道理啊，有各式各樣的，所有的圓滿的勝教，這個道理啊！說得清清楚楚明明白白，說整個的佛法的重要中心哪就是這個，關於這個道理，你如果認識了，而且發生確定見解的話，你一定會把這個大悲心做為我們修學的中心，做為修學的最殊勝的教授啊！決定會。所以現在這個地方，特別告訴我們啊，對這個道理發決定勝解，然後你努去修行。對我們這個概念，太重要太重要了，啊我們一再平常啊說明辨別無非在這裡，如果你這個不清楚的話，總歸在枝末上面轉，唉啊等一點小小的無關緊要的事情啊，又去忙去了。無關緊要的說起來是修行，實際上呢人家是枝末在轉，枝末在轉啊！你從枝末如果從枝末慢慢的從根本上面去尋啊！你還可以一步一步尋到那個根本上面去。現在如果不認識的話，你把住了枝末就以為那個根本的話，那你就永遠停在那個地方就顛倒了。枉受種種的辛苦，這一點我們一定要了解，一定要了解，所以這個一點沒有別的，我們以前的溫習，一句話提醒，怎麼樣去觀照自己內心啊！了解我現在修學真實的內涵是什麼。從淨除自己煩惱下手，然後這麼一步步的深入。所以最後呢這樣的深入結果自然而然的會了解，啊整個的中心是什麼？唉大菩提心。而大菩提心的根本是大慈悲心，那個時候我們全部的精神就緣著它，從這個地方做為我們第一步目標，然後呢照著次第應該走的路線一步一步上升。

【故如響那窮敦巴說：「於覺窩所雖請教授，終唯教云，捨世間心，修菩提心。」】

這個善知識說了，說如果你呀從覺窩那個地方是指阿底峽尊者，如果你有人請問他，重要的教授，這個就是佛法的中心啊！他說來說去一句話，捨世間心修菩提心。這個前面那句話就是出離心菩提心。就兩句話。出離心、菩提心。真正的佛法的重心是菩提心，而菩提心的根本是什麼，就是出離心，這個前面已經了解了，他只教你這個，如果你沒有厭離心的話，佛法的根本邊都沒碰到，然後你碰到了了解真正要掌握得住圓滿的話，必然進入菩提心，所以這個才是佛法的中心。記得前面說嗎？有人啊後面啊來問你啊，說啊:你現在修習什麼大家說？唉呀說我啊見到本尊了，氣脈明點了那我們現在說，我一天磕幾個頭，哎喲我早晚幾點鐘起來，我能夠盤幾個鐘頭的腿，乃至於我持的戒律怎麼樣怎麼樣，唉，善知識怎麼告訴我，現在最重要的對於這個業果的道理要產生決定的見解，決定的認識就是這樣。有這個上面然後一步一步的來，那麼這個是前面說的捨世間心出離心進入菩提心。那麼下面的善知識敦巴譏笑云，這個譏笑不是普通的譏笑，就是好像開玩笑，實際上呢正式依很輕鬆的態度出很嚴肅的內容來，

【此是掘出覺窩所有教授中心。】

因為前面一個人說了這個話，所以啊我們那個敦巴尊者就說的是啊一點都沒有錯。這個準是阿底峽尊者所有教授的全部的重心。看孶?????看！看看！這樣的一位當代印度幾百年來所有的這個印度佛教界的這樣一個了不起的大德，在當時他們稱為是能仁第二，換句話說釋迦世尊再來所說的教法，也只是如此。再不會有比這個更圓滿得了，那麼他的教授的中心是什麼，就是這個，就是這個。兩句話─出離心菩提心，所以說知法扼要，獲決定解，唯此最難啊。要真正了解佛法的綱要。了解了以後，對這個綱要要產生決定不疑的見解這個最難，這個也是最重要。平常我們修行大家都是哎喲你要忙這個，我要忙這個，忙這個，就是在根本上面轉，就難以在這個重點上面把握住，所以他是最重要，也是最難啊！為了這樣的原因，所以我們要「故應數數集聚淨治，閱華嚴等諸大經論，求決定解啊。」我們所以不行的原因就是什麼罪障未除，所以要淨除罪障，資糧未聚所以要積聚資糧，啊那麼萬一見解還不夠的話呢，就應該看這種大經大論，先有確定的認識，然後照著這個認識努力的行持啊，下面吉祥敬母云「尊心寶即是，正等菩提心，唯尊佑堅實，餘凡莫能曉。」世尊的中心教授，最最寶貝的東西是什麼？就是這個，正等菩提種，就是大菩提心，而這個東西啊只有世尊才知道，真正重要的，實在的，堅牢的，其他的人啊，因凡夫愚痴所以不了解啊，現在我們既然學佛，很幸運地經過祖師菩薩，經過大經大論開示我們，我們何等幸運呀，一定要從根本上面把握得住一步一步上去，一步一步上去，那麼這個呢說喔現在了解了，大菩提心的根本就是大悲。

下面說

【諸餘因果是此因果之道理。】

啊我們學每一樣東西啊都是從因這麼感果，那麼現在這個所有的後面的大菩提心，要大菩提心哪要發大悲，這些從每一個，前一個層次推到後一個層次，前面這個是因，到後面這個是果，然後再深一步的話呢！上面剛才說的那個果，又變成下一步更深進的因，再上去一步一步，這些一步一步各式各樣的這些的道理，這餘因果是什麼啊？他的根本的原因是什麼？就是在這裡，是此因果，是這個因的果，那個因啊，下面就告訴我們就說，說現在啊，我們要求發大菩提心，大菩提心的根本是大悲，那麼大悲從那裡來的呢，這個大悲的因，根本下面說：初從知母乃至於慈為因之理者，這個根本的因，從知母，一步一步的升上來，這個是它根本的因，下面就說明，說明為什麼從知母親開始，說這個是因，而從這個知母，然後呢這個念恩，要報恩，因為曉得是母親，所以曉得母親的恩，所以曉得母親是因，要報那個母親恩是果，為了要報她的恩，所以你要給她的快樂去掉她痛苦，這樣一層一層的因果上去，來現在，說明這個，為什麼要這樣呢？就是我們從這個果上反推，找到它的基本的因在那裡，找到了基本的因，從基本的因上面下手，你因如果對了，果當然決定不錯，然後呢這個不錯的因做圓滿了，這個圓滿的結果你完全得到。

下面就說明這個道理？

【總欲離苦，數數思惟其有情苦，即能生起。】

所以大悲啊，就是要幫一切有情的痛苦拿掉，是說總之你的目的無非要幫一切眾生解決這個痛苦，你只要多觀察思惟一切有情的苦的話，覺得他苦得不得了啊，你自然而然能夠生起幫他解決痛苦的，就像我們平常人。說心腸很硬的人，忽然看見一個可憐人，他心裡覺得唉呀！啊這個人好可憐喲！哎這樣，那我們平常都是有，你只要能夠觀察有情的苦，思惟他的話，就能夠生起這個心，但是這個心啊，就是這種狀態當中，他不堅固的，也不猛利的，現在我們要想修行的時候啊，如果浮浮泛泛的心根本沒有用，所以他一定要產生一個非常猛利而堅固的，為了要達到這個，為令易生猛利及堅固的話，

【則彼有情先須悅意愛惜之相。】

先要把你所緣的有情啊，那個是非常可愛的，你非常親近的，非常憐惜的，這個親近面的人啊愈苦得話，你這個憐愍不能忍受的心啊愈強，這個心就猛利而且堅固，所以說

【如親有苦不能安忍。】

反過來呢，

【怨敵有苦，心生歡善。】

如果他是怨家的話，怨家有苦的話你還說，活該這個傢伙，我才高興咧，他有苦啊你不但不會生悲心，你反而生歡善，所以為了這個真正要生的話，我們先要了解這一點，其次另外一類呢

【親怨中庸若有痛苦多生捨置。】

還有一種人呢？這個人他跟你無關緊要的，他雖然痛苦，無關緊要的，你根本心裡面啊，生不起來，那麼為什麼第一種是這樣的呢，

【其中初者，因有可愛。】

啊！因為你覺得他可愛啊，所以啊，你心本來就對他有難捨難分這種，啊當他受苦的時候就像你自已受苦一樣，這種感受就來了，既然現在你悲心要緣別人，所以為了使得這個悲心生起的話，你不能緣自己的苦，啊推己及人看別人，那麼這個別人的話，跟你愈密切，愈愛惜，這個心愈強，所以他從這個地方也辨別得很清楚，一步一步告訴我們怎麼

【此復隨其幾許親愛，便生爾許不忍其苦，中下品愛下品不忍，若極親愛，雖於微苦孶?????，亦能生起廣大不忍。】

這個你不忍的心，換句話說─憐惜，要想幫他去苦的這個心，就看你跟他之間的關係，你愈是親密嘛，這個不能忍受他痛苦的心情，愈是強烈，假定你跟他這個親密的關係，中等的，或者下等的，那麼這種心情也同樣的降低，假定說這個下面的苦寫錯了，

【若極親愛。】

不是苦極親愛的，若非常親愛的，那麼雖然是一點點小苦啊你看親愛的人生起一點點小苦啊，你心裡面是絕大的不能忍受，而看見敵人啊有苦的話，你不但不會啊幫他拔掉，反而希望他，啊這個啊這個傢伙這……就希望他更大一點，最好他死掉了才好，所以這個地方特別說明不是緣一個有情，你想想他的苦就算了，這個要生起堅固猛利，下面還要詳細的說，他第一個為什麼要先哪取這個可愛之相，這個是他的道理。

【此亦由其不悅大小，於苦歡喜而成大小，親怨中庸所有痛苦，既無不忍亦無歡喜是俱無悅非悅意相之所致。】

這個我們了解，啊你對對方的，是不是引起這個，他不是因為對方不是因為你單單，是跟你跟對方的親怨中庸的不同，而生起你內心的反應的不同，所以我們真正修的時候，真應該觀察到這一點，你看這一個地方，他每一個地方把我們心裡的形相啊，辨別得這麼仔細，在這一種狀態當中，你修的時候才不會有一點遺漏，否則冒冒然修了以後啊，你雖然修了，看見了個怨家，到了你看見了怨家的時候，你覺得這個傢伙，我才不會怎麼樣，你前面完全白修了嘛！現在了解了沒有？所以以前為什麼處處地方要辨別清楚的原因就是這樣，萬一辨別不清楚，到底是修了半天，這個漏洞在，所以你們常記得這個比喻：啊！你造了個飛機，在地上覺得造得蠻好，飛到天空當中，這個漏洞一出來的話，對不起送命，前面白修是小事啊！還把你命送掉了，所以現在不要大家忙著去修行啊！這是千萬重要的一件事情啊，這一點啊，我們自己應該再三反省，然後呢？步步如理如量的深入，現在我們看下去，

【如是應知，修諸有情為親屬者，是為令起悅意之相】

那麼，所以我們曉得喔！所以啊我們開始修的時候，不是一下說馬上緣著有情去想他苦，而是先把一切對象看成是可愛的，而這個可愛當中，最究竟的是什麼

【親之究竟為慈母，故修知母啊，憶念母恩及報恩三，是為引發悅意可愛啊！】

從這樣的辨別以後，我們了解：既然你要引發這種心情的話，最親密的人。而最親密的人當中，最究竟的是什麼？是母親，是母親。所以啊！第一個要曉知母，而母而講知母，這個詳細，這個知字在下頭，然後曉得這個母親的話，那麼進一步你想，母親對我們有什麼恩？你想到了這個恩，那就由不得你不報報恩三了，因為你要報恩的話，所以啊！下面那個與他的樂，拔他的苦都生起來；所以這個東西啊是根本因。所以這三樣東西主要的目的為什麼呢？是引發悅意可愛。我們了解了，這個次第是何等的清楚何等的清楚，所以平常我們總覺得，哎呀！我們趕快修，現在到了這裡趕快修，這個概念是千萬使不得。

前一頁(92b) [93a] 下一頁 (93b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十三卷 B面

日常法師

千萬使不得，只有一種情況例外，比如說：你現在老了，眼看著歲月無多，而眼前的環境又不行，條件又不夠，你說等到你忙完了不行，那麼，你把握住一句佛號，這個是對的，但那個注意喔！你不要說：喔！別的都放掉了，你把握一句佛號，結果真實的內容呢！佛號也沒提起來，這些東西也放掉了，那就完了，那就完了。所以每一個地方的這個層次，我們一定要辨別地非常清楚。現在我們呢？照著我們現在這個情況一步一步地深入。

p. 213 (12)

【愛執有情猶如一子。此悅意慈是前三果。】

因為你呀！由於前面這個知母，念恩，報恩策發了你這個可愛之相，這可愛到什麼情形啊？就像自己的一個兒子一樣，也許我們說，前面是母，怎麼一下子，這無關緊要的，這個重點不在母跟子上面，這是說把一切的有情啊！從念母然後引發你內在對於他的心情，這是你所要的，如果這種情況，由母來引發這個最強烈，就用這個。如果用子引發你最強烈，就用這個，這個是他真正重要的內涵，所以這裡我們要分別的每一個地方的形象，要分別得清清楚楚，所以當你由前面這三樣東西真的主要悅意慈是前三果，因為你有前面這三樣，看他這麼可愛一心一意要報恩，所以要把種種的好處給他。好處是什麼─慈嘛。慈是與樂。與樂是慈，這個心理就產生了，這個注意啊！對於前面三個結果產生與樂慈，這是個結果，這個結果是什麼？由於前面三樣東西引發的，所以這個悅意慈啊是前面三樣東西的果，那麼

【由此即能引發悲心。】

因為你要把他，幫助他，一切快樂給他，你要快樂給他，當然你不忍心他痛苦啊，要把他的痛苦拿掉啊！那麼，你要去掉痛苦的這個心叫悲心。是啊！所以由於慈悲也生起來了，反過來呢，由於悲，慈也生起來了，

【欲與樂慈及拔苦悲，因果無定。故知母等三種所緣，即是與樂悲及拔苦悲二者根本，故於此中當勤修學。】

這個慈悲之間，那一個是因，那一個果沒有一定，這個話很容易懂，但是啊！我還要解釋，因為容或有的同學一時轉不過來，現在到這裡為止，它每一個地方，一定有這個因，前面這個因引

p. 214

【又發心因，修諸有情皆為親者，是月稱論師及大德月蓮花戒論師等之所宣說。】

他不但前面這個傳承喔！還有其他的那些大有名的大德祖師們也這麼說，所以啊！現在我們有幾樣東西，第一個知母，第二個念恩，由於曉得母親，所以感念他的恩，由於感念他的恩第三個是報他的恩，要報他的恩所以要給他快樂，要給他快樂，當然不忍她的痛苦第五那麼就第五了以後下面增上意樂以發心為果之理者。這個六，七因果當中，次第就是前面五樣，再來，

【◎ 增上意樂及以發心，為果之理者。】

為什麼要這樣呢？下面說

【由其如是漸修其心，悲心若起，便能引發為利有情，希得成佛即此便足，何故於此添增上心。】

他有問一問，一個問題，實際上這個地方就是辨別我們處處地方現在了解了說，為什麼本論處處辨別，也就是說，本論真正好的地方，就是圓滿地傳承圓滿地教授，必然應該指出具足的重點，在這個地方說，像你前面這樣的一步一步的修，如果你的這個悲心生起來了，悲心什麼？要利一切有情啊！那麼既然你要利一切有情，那你要為利一切有情成佛啦？為什麼這個地方還要加上增上意樂呢？那麼增上意樂又是怎麼一回事情呢？他就說啊！

【欲令有情得樂離苦啊，慈悲無量聲聞獨覺亦皆有之。】

這個增上意樂有他特別的意義的，啊！你說我們欲於有情樂，然後拔有情苦，這個心情啊聲聞緣覺也有的，很多南傳小乘的，不，南傳我們不去管他，現在我們不必說南傳。小乘行者佛世的時候，他都要修什麼？四無量心，四無量心是什麼？慈無量，悲無量，喜無量，捨無量。所以無量慈，無量悲，聲聞緣覺也有的，但是啊？這個不是增上意樂，什麼叫增上意樂啊？就是說要自己去做，給他快樂要自己去做，去掉痛苦要自己去，這個無量，四無量當中啊！這個無量慈心跟悲心，這是一個心，而不是自己親自要去做，所以說

【若自荷負一切有情與樂拔苦，則除大乘決定非有，故須發此心力強盛增上意樂。】

那這個地方點出來了，所以我們平常不了解，這個大菩提心的真實內涵，往往把這個混淆不清的根本原因在這裡？現在看清楚，所以要親自去拔，是的！我要一切有情樂，我要拔一切有情苦，這個不是拔一個兩個喔！要一切沒有一個餘剩的，不但你要有這個心，而且要親自去做，這個心情啊！除了大乘以外，任何其他人都沒有的，所以真正的大乘行者一定要發這個心，而發這個心是什麼？一定要先有了大慈悲心。有慈無量，悲無量，從這個心上面，進一步說，你雖然有這個無量的心，但這個心不派用場吧！你親自要去做，那個叫增上意樂。

【是故僅念一切有情，云何得樂云何離苦，非為滿足，】

下面兩個字看看

【須自至誠，荷此重擔。】

所以單單念說，哎呀一切有情啊！怎麼樣要得到快樂，哎呀使得一切有情都快樂，以及使得一切有情都離苦， 這個無量心，這個無量心了不起喔！但是這個不夠，還要進一步，要什麼？自己去負擔，要自己負擔這個心啊「至誠」從內心深深的、一點不假，實實在在沒有一點餘剩的，要這樣。是

【故當分辨此等差別。】

這個地方差別要分的清清楚楚，所以處處地方注意喔！這本論真正殊勝的地方，你們如果從這個地方認識了，然後你去看，我們往往說哎呀！看看這個跟這個差不多啊！是，如果你不細辨的話是差不多，如果你細辨的話，這個裡邊差的天差地遠呀！本論他每一個地方辨別的這麼清楚。了解了，辨別清楚。你絕對不會，啊！這樣也好，那樣也好，絕對不可能。你要這樣的果，一定要如此的因，差一點不行，很多地方，別的地方雖然指出來了，對不起這個因果之間混淆不清，讓你懂一個概念，種一個善根，好像一樣，要如法修持的話，完全兩件事情。這個差別在這個地方，我們漸漸了解了。這個是它的根本問題，根本問題，所以現在乃至有的人說宗教嘛！都是好的啦，勸人為善，你不能使它這句話錯，這是千真萬確的事實，我們都是差不多先生，樣樣都是差不多，就這樣差不多到最後的話，地獄天堂也差不多，然後呢地獄跟佛陀也差不多，土地也是菩薩，城隍也是菩薩，佛嘛也是菩薩，就這樣。這個現在我們這個地方要分別得清楚明白，下面就引經上面證明，前面這個道理說清楚了以後，馬上說，說這個是經上說的明明白白地喔！

【海慧問經云：「海慧，如有商主或有長者，唯有一子可悅可愛可惜可意見無違逆，】

這麼好法，你任何這個告訴他的話，他一定聽從你，又這麼好，

【然此童子因其幼稚而作娛樂，墮不淨坑。】

你年紀小啊隨便去玩啊！一下子掉進糞坑裹了。

【次其童子若母若親，見彼童子墮不淨坑，見已雖發號哭憂嘆啊，然終不能入不淨坑拔出其子。】

而其他的人，母親啊，其他的親人看見了就叫啊，跳啊但是沒有辦法跳下去救出來。

【次童子父來至其所，彼見一子墮不淨坑，見已急急舉止慌惜，欲出其子心甚愛顧，全無嘔吐，跳不淨坑取出其子。】

說那個時候啊！他那個孩子的父親跑出來看見這麼好唯一的獨生子啊！掉了不淨坑當中啊！心裡面毫沒有其他的想法，只是慌慌張張的呀一心只要救出他的愛子啊！跳下去，一點不怕那個糞坑的髒，把他的獨生愛子救出來，那麼經上面是說明這個道理。舉這個比喻，這個比喻當中我們不必為了這個比喻當中這個母啊！父啊！親啊這種爭論，特別說明這個心情是這樣的心情，這個的心情就是前面說的增上意樂，不是說單單有這個心啊！站那邊哭哭叫叫，要是跳下去把他救出來。

【此說三界為不淨坑啊】

而我們整個三界就像那個糞坑，所以我們平常啊！了解這三界之內，佛菩薩看見了就是這樣多於愛子啊

【獨愛一子，就是有情若母若親，就像聲聞獨覺，雖然他見諸有情墮不淨坑，也是憂慼嘆嗟然不能出，商主長者謂諸菩薩，法喻合說。】

那麼上面這個例子當中是說母親或者親戚，也看見這個孩子掉下去這地方，叫呀！憂愁啊！但是不能跳下去。只有這個長者，長者表示有力大人，那個人看見了以後，就跳下去。那麼在三界這個不淨坑當中，把我們救出來的也不是那心力薄弱的那些人，而是一個具有強力的這個，這個人是什麼呢？是菩薩。前面這個比喻就是說明這個道理。

【又說獨一愛子落不淨坑，如母之悲，聲聞獨覺亦皆共有。】

所以特別這地方說明，這個比喻當中說的這個掉在糞坑裡的這個兒子，就是我們現在這個比喻當中所指的在三界之內淪落的眾生，要救我們出來的這種悲心聲聞緣覺也有的，所以單單這個是不算，要怎麼辦呢？要從這個無量的慈悲心當中，

【當發荷負度眾生擔的增上意樂。】

還要根据這一點，發增上意樂。現在我們了解這裡所謂增上意樂的話，就是把那個慈悲之心還要增加，增加到什麼程度呢？增加的內涵是什麼呢？我親自把那些人從糞坑裡救出來。解除他的痛苦親自把一切的快樂給他，這個叫做增上意樂，這個是七因果當中的最後一個因。第六個。

【如是若發度有情心，然我現時不能圓滿利一有情。】

p. 215

【又非止此，即使證得二羅漢位亦僅利益少數有情，利亦唯能引發解脫，不能立於一切種智，故當思惟無邊有情，誰能圓滿此諸有情現前究竟一切利義呢？則知唯佛方有此能，故能引發為利有情，欲得成佛。】

好！最後這個結果就出來了。就因為我們發了說要自己親自至誠跳下這個三界的不淨坑，把它一切痛苦解決，把一切快樂圓滿給他。雖然我發了這個心，但是我現在幫一個人的忙，都不行哎！連我自己都不行哎！所以你真正要想解脫，雖然你自己可以解脫！證羅漢證了羅漢以後或者聲聞或者緣覺，這兩樣東西，雖然還可以多多少少幫助別人，但是要想幫一切人解決問題，而且使一切人達到一切種智的地位的話！這 個不行！這個不行！那麼誰能夠做到呢？誰能夠沒有一點無餘。所有無邊有情都救，而且達到的位次也高到最高圓滿，誰有這個力量呢？只有佛。聲聞跟緣覺他能夠解脫，連他自己都解脫了一點點，這是質上面根本啊微乎其微，量方面他也夠幫一點忙，但也就這麼一點點所以不管。若質若量不夠啊！那麼要想真正解決的不管是眼前以及究竟的一切真正的殊勝的利義，只有佛。所以說，啊！由於你這個增上意樂心，所以發現只有成佛，必然得到最後這個果，所以這個叫七因果或者是六因一果。這個就是因果這個教授這方面傳來的，這是第一個。這個次第為什麼要這樣的從因到果，了解了這個，然後照著這個次第正修。

【第二如次正修分三，】

那麼正式修的時候分三

【① 修習希求利他之心，② 修習希求菩提之心，③ 明所修果即為發心。】

現在這個地方告訴了我們，怎麼樣修這個利他。怎麼樣從這個上面而求菩提，然後最後告訴我們，我們現在這地方要修的，修的是什麼？就修發菩提心。現在又說

【初中分二，① 引發生起此心所依，② 正發此心。】

你要引發生起這個心所依，就是換句話說依什麼條件？什麼原因？這個原因是因緣當中說，所依就是我們這個心情，譬如說，你看到這個人苦啊！這個苦是你所依，引發你啊拔苦，等等。然後你有了這個，因為普通我們凡夫的心量就是你的內心，根據這個緣對像的時候產生的效果，現在我們要這個效果的話，看看你所依的是什麼？當然這裡還有正知見的道理。那麼第二個發心，現在我們說，這個

【初中分二，① 於諸有情令心平等」，】

先要對一切有情生平等心，

【② 修此一切成悅意相。 今初】

第二，進一步修成悅意相。哩！妙了，前面嗎？先告訴我們先要使一切的有情先產生一個悅意可愛的，結果正修的時候啊，這個地方又叫我們令心平等。好像這裡邊又有矛盾又有不同。真是有矛盾嗎？我們看下去，我為什麼在這個地方要停一下，這個有它大原因在哦！大原因在哦！去到這裡，我們漸漸發現本論殊勝的什麼地方，它就是每一個地方，它每一個地方的形相都指的清清楚楚，而這個每一個形相彼此間必然的因果關係點的明明白白，是個形相說清楚。讓你了解它真實所指的是什麼？啊！這個形相，譬如說隨便說，啊我現在要講一個錄音機，把錄音機講的清清楚楚，那個開關那裡，讓你弄的一點也不含糊，否則我們講修行講了半天，那個道理啊！是動聽極了！但是所指的內容到底是什麼啊！一片模糊。佛法明明是叫覺，結果你學了半天是越學越糊塗，腦筋裡面是堆了一大堆文字垃圾，這個文字所指的內容是一無所知，仍就是一片大無明，自己還覺得懂的很多道理，這個叫知見稠林。哎現在不是！把文字所指的真實內涵指給你看，到時候你看，哦！曉得這是什麼？這是第一個。你了解這個東西以後，然後這個東西之所以能夠達到這樣一個的效果，它必然的次第，彼此一定是不紊亂，有了這個，你要想去找它那千真萬確。從這個地方我們才曉得，平常啊我們修行，總覺得唉呀唉呀修行修行。看看！為什麼修行不成功的，原因在那裡？就是一片糊塗，那麼世間一件小事情，我們常常比喻你拔草，你不認得草是什麼？你跑著去劈哩啪啦拔，結果拔掉的是菜，不是草。這麼簡單的事情啊，何況是修學佛法。所以眼前我們處處地方，在點醒我們自己不要一片糊塗啊！所以我們常常有一個大誤解，常常說：哎呀！你不要去分別啦！嗯、這句話對不對？是有它的特別的道理在，這個是你求的果，你要它不要它妄分別，一定要了解，什麼是錯的妄分別？你如何去掉它，那要分的清楚啊！要不然你說你不要分別，那好了！好了，糊裡糊塗的住在那個地方，那是無比的大愚痴，完全是畜生相。如果這樣的學佛的話，那天底下都是佛了。如果是這樣佛的話，那螺螄蚌殼睡在那裡，打瞌睡，牠就是佛嗎？那打瞌睡不分別的，就在那裡睡著了，那豈不是最好，這個我們要清楚。所以本論一開頭就把這個形相辨得非常清楚，然後下面就一步一步，一步一步這樣的來，所以它下面就告訴我們，哎為什麼啊！前面先說悅意，這個地方又要先啊，於一切有情令心平等啊！現在我們看下去，這個地方一點都不能放空喔!放掉一點，然後你修上去的時候，對不起，你就漏掉那一點，等到真正的現起的時候，你不知不覺當中，因為這個漏洞還在，又跑上去的時候就出毛病，跑上去就出毛病，所以我們常常有個比喻，不要說飛機，就騎個腳踏車吧！哎那個腳踏車，那個輪胎當中，有一個砂孔在那裡，就是打氣打得滿好，沒用力，等到你一騎上去，一用力，砂孔受不住了，蹦，一下子爆掉了，你站在馬路上，一個跟斗摔下去，完了，所以這個地方，要特別注意啊！特別注意，所以我們平常這個心裡邊一廂以來，總覺得哎呀，馬馬虎虎，馬馬虎虎，這個是無始以來的惡習所在。現在了解了這個道理以後，即便我們說自己，唉呀！這個東西，還有這麼深的道理啊！那時候也許你會委委曲曲，那個時候要了解喔！是，這是我們以前善根不夠，所以他處處地方告訴我們，你前面一定要什麼，淨除罪障，集聚資糧。有罪障，障在那裡？固然學不進去;你 資糧不夠也學不上來！啊這個道理我們要清楚。所以他前面為什麼要用三士引導的次第，現在大家清楚吧！哪！對於這個上士來說，這是必然要一步一步上來必不可少的步驟，這第一個。你沒有這一個的話，你雖然說上士是空話;而對這條件不夠的人，你給他上士不行，所以哪，哎，沒關係，那麼你既然不夠的話，你可以從下士慢慢做起。他也有他的入手，可以一步一步上升的走的地方啊！處處地方說明這個圓滿教授的珍貴難得，正確無比啊！我們看文

【◎ 如前下中士中，所說諸前行等所有次第，於此亦應取來修習。】

那麼第一句話就說出來了，對啊！這是我們次第這麼上來的啊！所以你必定要把前面這個次第拿來，在這個地方增上，繼續下去。

【又若此中不從最初遮止分黨，令心平等，於諸有情一類起貪，一類起瞋，所生慈悲皆有黨類，緣無黨類則不能生，故當修捨。】

從前面這個次第一步一步上來，現在跑到我們這裡是什麼？正修這個，啊！大菩提心啦!那麼修大菩提心，我們曉得這個，心然的因果是這樣的次第，所以先要啊─知母，引發慈悲。那麼，但是，他不是說先知母引發慈悲，在正修之前，先要什麼？要最開始的時候遮止分黨。什麼叫分黨啊？黨就是黨同閥異，跟你好的你就歡喜。哎唷！好得不得了;跟你不一樣的，你就排斥他。

前一頁(93a) [93b] 下一頁 (94a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十四卷 A面

日常法師

跟你不一樣的就排斥它，自己心裡邊啊！不平等啊！不平等，一開始的時候，你要把它去掉遮止，就是不要讓這個心相影響你。換句話說你一定要把這個心裡的狀態拿掉它，假定這個心裡面的沒有淨除，在這種心情當中，於是什麼呢？對於有一些人啊！你看見了起貪歡喜他，有一些人你起瞋，在這一個情況之下，修了以後你的慈悲，你的慈悲也有差別的，哦！你看見他，啊那麼你好的這個慈悲心啊強一點，看見那個討厭的人哪，慈悲心就不靈光。這樣，要想重生不分彼此的，這個不可能。所以這個無量慈、無量悲啊！它不但數量上面無量，而且啊這個無量的話，緣一切有情，沒有任何一點例外。你的內涵本身也是無量，所以緣的對象也是無量，在無量的有情當中喲！有一些人歡喜的，有一些人討厭的，結果你凡是歡喜的話，你偏他那一邊心就偏，對於不歡喜的人的話，你就這樣的話，你那個慈悲就完了。所以一開始的時候啊！他一定要避免這個你的平等的、沒有偏心的這個基礎，先要建立起來。這個基礎是什麼呢？修捨心，修捨心，所以呢先要修捨，那麼捨有三種，看看哦！他每一個地方的行相辯得很清礎，那三種啊！

p. 215 (9)

【又捨有三，行捨受捨及無量捨，此是最後。】

這個三個名詞所指的三個行相說一下，受捨我們最容易懂，一個感受啊！坐在這個地方你覺得很舒服，或者看著對方讓他讚歎你幾句，跟你笑一下，你又很歡喜，這個感受上頭的受。感受上有三種，就叫做樂受、苦受、捨受，這是一種捨的行相。還有什麼叫行捨呢？五蘊當中啊受、想、行，行蘊當，行蘊當中的捨。行就是我們心理狀態，那個心理狀態啊平等而住沒有執著。平常我們的心裡什麼狀態啊？我們心裡面啊不是掉舉嘛就是昏沉，胡思亂想，耶！他現在呢？行捨這個心相裡邊啊！平等正直無功用住，那這個要用了功跟定相應的境界才有喲！要這樣啊！所以啊他心裡邊沒有一點掉舉相，而這個已經很高明，唉！這個地方還不是，這個地方捨叫無量捨，就是在任何情況之下，你的心裡邊不管緣任何有情，沒有一點點討厭，沒有一點點執著，沒有一點點其他的，就是一模一樣的這個心情，這個才是我們第一步要修的。所以這個是最後的。

【此復有二。】

這個裡邊還有什麼兩樣東西？啊！那個細緻又細，換句話說他真正重要的地方，是真是絲毫不差，看看哦！這個因地當中這樣的沒有一點點差別，質量上面不能有一點點雜質，假定有一點點雜質，請問能成徹底圓滿無垢的佛位嗎？不可能。尤其是最開始的因地當中，所以說我們常常記著你造一個，譬如說摩天大廈，我說造到最後頂端發現一點點小小的毛病，啊！沒有關係啊！你把頂端拆掉了重來，現在我們最開始那個的基礎出了這個這毛病啊！你造了一百零八層乃至造了一千層，發現那個基礎啊不行的話，對不起一千層那怕一萬層統統垮掉，對不對！這個很清礎很明白，像你燒飯一樣，等到你燒好拿出飯來，那個時候裝出來的，一個蒼蠅，叭！掉下來，你只要把蒼蠅掉的地方，把牠拿掉就行了，如果說這個蒼蠅帶著細菌的話，拿掉了以後，那其他的地方不沾染，可是你剛開始的時候，那個蒼蠅叭一下掉進了水裡，那個蒼蠅身上帶著那個霍亂菌，然後整個的水裡都是。所以他一定從一開頭的時候，就是這麼細辨。開頭的地方，也是我們能力所及，他有種種的這個特別在這個地方，我們所以現在修學佛法，那麼糊塗一片糊塗帳的話，道理就在這個上面。唉呀！都是講那個大道理啊！講得來哎呀也去弘法了，看見別人弘法，大家也去忙了。那麼所以現在啊！為什麼我們弘不起來？及至於有人這麼說呀！你這個法不弘呀！藏之深山，傳之其人啊！你寧願不弘擺在山裡邊，真正一旦有條件出來的人，他又把他撐起來了，結果被你這一來，金字招牌一旦砸跨了以後，完了，人家對金字招牌，從此不再信任那就完了，不弘還好，弘了反而把法損掉了，有人這麼說，道理就在這裡。這樣，所以我們現在有這個幸運，瞭解了以後要感到高興啊！不是忙著去弘啊！忙著要去認識、去做到，那個是真弘法。現在我們看，又辯，這個地方哦！就是這個無量捨啊！這個還有兩樣東西。

【謂修有情無貪瞋等煩惱之相，及於有情自離貪瞋念心平等，此是後者。】

當你緣這個有情的時候！那個時候你可能有兩種，你看見這個有情本身啊每一個有情啊！他都是和和平平啊！這個是一種，因為他有情本身和和平平，既沒有貪也沒有瞋，當然你看了以後，你的心裡面也引不起貪跟瞋來，對吧！這個是一種，還有一個呢？不是的，他這個有情本身啊！是有貪、瞋相啊！或者說你對這個有情是可愛的，你對這個有情是並不可愛的，但是儘管這個人，對你啊一個是怨一個親，可是你對這個怨跟親的人心裡的反應啊！卻是在無量捨當中。這個人跟你很要好，要好也沒關係，我心裡不為要好所動。這個是你的冤家，你的冤家也不動我的心，我的心始終在那個在捨相應當中，現在是真正重要的在這裡，他這為什麼這樣？這很明白，你要有情離開這個貪瞋這是不可能的，對不對？在我們張開眼睛來，這個是跟你好朋友，這個跟你不好，以前這個人哪他要發脾氣，這個人哪很快樂，如果你跟著外面轉的話，你這個修什麼？根本修不起來，這個你自己要修，不管外面任何境界，他在轉，你不動，他跟你的關係有親疏，你不動。那個時候你不為外面一切所動，站在這個上頭，你才能夠修啊！這個地方就辨是辨這一點，所以我們正式下腳的第一步要這一個，有了這一個，那麼令我們的心離於平等，這個是指這點。

【修此漸次為易生故。】

那麼我們正修的時候，他又說了，耶！你要想修的話，必需要這樣的一種心裡的狀態，而要修這個心理狀態，這個心本身是什麼？我們現在的心是心識的識，心識的心啊！那麼這個心識本身一定三事和合觸。你的根對了境，然後升起了這個心理來，既然是因為對了境的話，由借重這個外境的這個一個重要的因素在這裡頭，所以呀他一定呀藉重那一種外境啊！中庸境，因為這個中庸境界就是既沒有利又沒有害，你看見他自然而然心平等，先啊把那個平等的心升起來，堅固了以後，然後呢進一步呀，看別人的時候不為它所動，不為它動了，然後呢在他身上面把它的原來動的都拿掉，於是你心裡面一步比一步穩固。你看，他那個次第這麼個完整法，所以平常我們修行，我們往往說，哎呀！看見這個好呀就忙著去修，像我們現在說懺悔，哎呀說一百零八拜，好呀！我也跑得去懺悔去，聽的很好，結果跑上去拜了第一次沒拜完，拜的當中就腰酸背痛，第二次就想一個辦法，哎喲！所以它每一個地方，這麼小地方，大地方也是如此。你們千萬注意呀，我們真正的毛病始終在這個地方，一聽見這個好樂，是，你要把這個好的樂，但是呢你必定要曉得，他這個好的是怎麼樣的次第上去，你要曉得這個好的果一定要好的因，這個因是一點都不能錯，你從這個上面了解了，然後你必然退到什麼，啊！這個第一步－－親近善知識，然後呢－－如理聽聞，看起來好像慢一點，實際上是最快速的路子，而且也是唯一的路子。後面這句話在剛開始我們不懂的，現在我們學了十二因緣以後就懂得了，大家記得不記得十二因緣當中說，這個從因感果最快的二世，最慢的三世，大家還記得嗎？為什麼最慢的三世呀！它有一句話說從前經過的無量世感果呀，這個無量世是其他因果在這裡面轉，不是這個因感果的，這句話容或有的人還不了解，如果不了解你們好好的看一下。換句話說這個因下去了以後感果，最快的是二世，最慢是三世，中間雖然經過無量世不感果的因，因為這個因呀，他沒有遇到緣啊！沒有結果，所以如果這個因要結果，在任何情況之下，必定還要跟那個因緣相順的，他才能夠感果，壞的是如此，好的也是如此。現在我們要求好的果，要想得到這樣的圓滿的果，你必定要有圓滿的因，不是說！現在你啊害怕覺得不行啊！你停在那裡，停在那裡就沒有辦法引發你要求這個善果的這個因，不下去這個善果會不會自己掉下來，不會，到什麼時候會呢？一直等到有其他的因緣，你到那個時候又想啊！哎呀！我要去做，然後你還得照著他如理如量的去做，那個時候當初你一念想求圓滿這個果的這個心啊！不斷的以善法欲，然後努力勤精進去策發，然後再感果，對不對，中間啊可能隔無量世，是的，但是在其他的無量世都是你在惡法當中，既然是在惡法當中也說明了什麼？你要嘛不讓他感果，要感果唯一的方法，你一定要拿正確的善法欲，把這個因做對了，去做到。所以從這個地方我們要瞭解，這也是唯一的一條路。假定你瞭解了以後，現在這樣做的話，耶！不會中間隔無量世，所以結果是什麼呢？也是最快速的一條路，現在懂了嗎？這個概念我們一定要弄清楚，你如果弄清楚的話，我們才不會偷懶說唉啊！馬馬虎虎不行啊！因為你現在怕苦，馬虎的結果是什麼啊！墮地獄。現在這麼一點點小苦啊！你還有機會啊！稍為撐起來就行了克服了，到了墮了地獄，不但沒有機會，而且大苦是無量無邊就行了嗎？所以這也是我們啊要瞭解的啊！我在處處地方聽見這種，我的師長常常告訴我，你平常的時候儘管做不到，可是你一直發那個願，說我決心一定克服這個，克服這個什麼呢？不但現行一定要破，這個種子習氣一定要徹底拔除絕不餘剩。不要單單發那個心哦！發了那個心，然後呢你找種種的方法，怎麼樣在行持上面去做到它，千萬不要一點寬恕，不要一點藉口，因為這樣的原因我所以才瞭解到，平常有很多人跑得來說！法師你現在不舒服，休息休息啊！你該休息休息啊！我一聽了就覺得這是毒藥，儘管他是好心，我真是憐愍他，我現在沒有能力救他，我只有唯一的辦法把他趕出去。如果說他是我尊長，我恭敬下次不敢見，這是千真萬確的事實，那怎麼辦呢？這反而過來這個人跑得來告訴你某人啊！生病啦！你趕快努力啊！再不努力的話，兩腳一伸那就完了，哦！我感謝他，這個心情我們千萬要瞭解的。前天我才跟老和尚講，我覺得我們這個地方，有最了不起的大善知識，他就告訴我這麼一個公案，昨天不是老和尚坐在這邊的門口啊！我每次一看見他，我就歡喜，一方面就是景仰讚歎，所以我有機會總是只要有空，平常我自己忙也是沒辦法了，我一定跑過去隨便啊！也可以說是談談也可以說是請安。你只要跟他隨便聊，你一定得到好處，他就跟我講講！這我就請示他一點小事情，他就告訴我一個公案，唉呀！我聽了真感動，他說這裡不曉得是聖印法師或是那個地方請他到他佛院當教務主任，他一定不答應，鬧了很久啊！有一次啊！終於鬧了很久，他就答應了。答應了一去了以後，可是那個地方是個女眾佛學院，他之所以不答應，他痔瘡非常厲害，那個痔核你們不曉得這個痔核之嚴重呀！經常流了很多血，那一次開學典禮，那開學典禮是很慎重莊重的，還請了什麼市長啊！什麼一大堆的長啦！結果他那坐也不能坐，那兩條腿伸直坐在那裡，那麼完了以後，休息的時候啊！他休息完了以後，他覺得下面溼溼的站起來一看，哦！下面一大堆都是血，他心裡覺得不得了，唉！雖然這個是痔瘡，但是這是一個女眾地方，人家不瞭解的，尤其他老人家持戒，萬一起一念的這個誤解不可以，佛本來很多戒是譏嫌戒，唉！一定要想辦法拿掉他

【先以中庸無利無害為所緣事，次除貪瞋令心平等。】

那麼那先看這個，這個對象，對象本身跟你沒有冤親的，沒有冤親的人，在這個上頭除掉貪瞋之心，這樣因為這個冤親的人本身啊並沒有貪瞋，然後在這個身上本身的現象就是捨。然後在這個時候他前面已經告訴我們的，他不是對方使你親愛或者冤家，而是說緣對方的時候你拿你的內心啊！這個貪瞋之心拿掉。所以對方第一個是引發你的心是平等的，但是呢真正重要的還是從這個身上面，你回過頭來檢查你自己的內心，這個在這個上頭使得不被這個冤親的心而動他，在這個上頭你得到了這個捨平等了，然後緣親友的心，因為親友的心啊！雖然有這個耽著，但是這個耽著本身力量比較弱，所以啊在這個上頭你啊！再進一步推展。

【若能於此心平等已，次緣親友修平等心。若於親友心未平等，或由貪瞋分別黨類或貪輕重令不平等。此亦平已，次於怨敵修平等心，此若未平，專見違逆而起瞋恚。】

這些都不可以哦！假定說看見這個親友心以後的話呢？那個時候啊你會發覺到耶！看見這個歡喜的人，那麼自然而然，雖然你看見中庸的人，你心裡邊不動，看見歡喜的人，心裡邊跟著歡喜而去了，那時候把他拿掉，把他拿掉，就是這樣。然後再進一步對有怨的人再把他拿掉，假定說有親的人，而有親愛的人，你不能拿掉的話，看見親愛的人，你就耽著跟著這個而去。如果看對這個怨的人，你沒有拿掉的話，由於怨的人你就跟怨而去。這個捨心就升不起來，如果這個捨心升不起來，然後在這個心裡不平等的情況之下，你修這個慈悲的話，那這個慈悲始終是像爬山一樣，一腳高低，那個慈悲根本大不起來，所以啊當這些都平了。

【若此亦平，次當緣一切有情，修平等心。】

那個時候你的質完全對了，然後呢把他的量擴大，擴大到在任何人身上面，到那時候你看見任何人，不管這個人親、怨、平等跟你再好你看見了心裡面了不動心，跟你再怨你心裡面了不動心，這是第一步，所以在任何情況之下，你不動你不為外面所動，然後你運用你的心，你要他什麼樣，你就成什麼樣，否則你這個心，一直跟著外境轉，你雖然覺得，耶！要怎麼樣，可是境風一動，你又跟著他被他動掉了，那是不行，那個不行，譬如說我們以寫字來說，你寫字那個筆啊！那個筆寫在那個紙上面，是現在蠻好，但是萬一那個紙，碰見那個水的話，啊！那個筆啊！就化掉了，那紙也就沒有了，對吧！那現在呢？我現在用的紙是不怕水，現在那個筆啊是油質的也不怕水，你本身不怕水，然後你寫的子擺在上面那個水儘管來了，對不起，動不了他，是不是這樣，那個字還在上面一動不動，這是為什麼你事先必定要先準備好了，瞭解清楚不清楚這一點。所以我們事先那個心裡邊啊！先要不為他不動，就像剛才說那個紙啦！不是說擺在這個地方，擺在這個地方可以，但是你現在要緣的是一切有情，所以換句話說這張紙啊，不但要擺在房間裡，還要擺出去哦！還要風吹雨打哦！所以你在室內雖然是啊蠻好，被水一泡完了，那個不行啊！所以這個紙本身啊經得起風吹雨打，然後你在那個上面寫字，寫字的時候啊！你現在寫得乾乾的蠻好，但水一來的話，那個墨水一沖掉這個不行，這個墨水也要經得過風吹雨打，現在我們的心裡也是這樣，所以你不要去忙著去寫字，換句話說你不要忙著，在心裡上面呢先把那個慈悲放下來修成功，不要，因為你那個慈啊！在這個不平等的心，心裡沒有擺平之前，擺在這裡溫室當中，就好像擺在這裡，那可以，萬一碰到境風上面那一動的話，好碰見水被水掉，碰見風被吹掉，那沒有用，這個道理懂不懂，這個地方所以要我們說這個，就這樣。若爾，我們翻過來。

【若爾於彼由修何事能斷貪瞋，謂修二事。】

那麼進一步我們說，對呀！這明明是啊！他是親愛的人，親愛的人嘛！難免啊喜好了、貪著了哦！明明是你的冤家啊！冤家嘛當然我們發瞋恙了，你怎麼辦能夠對他捨掉呢？耶！他告訴我們啊！這裡進一步，前面先說道理，道理告訴我們來就告訴我們怎麼個修法，修兩件事情。

【就有情者，謂念一切欣樂厭苦，皆悉同故，緣於一類執為親近而興饒益，於他一類計為疏遠，或作損惱或不饒益，不應道理。】

說第一個你求兩類為對方來說，有情對方來說，就他來說你不是要利益於他嗎？那麼沒有一個人例外的，沒有一個人例外的，沒有一個人例外的，大家都希望快樂，大家都厭惡痛苦，就他來說沒有一點差別，人是這樣，畜生是這樣，不管是那一個，現在你對他說有一類啊給他好處，有一類啊要疏遠啊！給他好處或者疏遠，這個不合理、不合理，這個是就他那方面，這個很明白啊！那麼另外呢就我自己方面，就我自己方面那怎麼辦呢？我自己說明明是這裡有情的人我歡喜啊！這瞋恙的人我討厭啊！他下面就告訴我們怎麼辦呢？

【就自己者，當作是恩，從無始來於生死中，未經百返為我親屬，雖一有情亦不可得，於誰應貪，於誰當瞋。】

嗯！你如果能這樣的觀察，我們眼前啊雖然凡夫，現在眼前境界明當中，實際上啊我們無始生死當中，現在凡夫當中已經轉了不曉得多少趟了，轉了多少趟當中，大家沒有一種關係沒有發生過，各式各樣的關係都有過，所以你隨便要想找一個說，這個人啊跟你沒有作何關係的找不出來，任何一個人都跟你一樣有各式各樣的關係。

前一頁(93b) [94a] 下一頁 (94b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十四卷 B面

日常法師

找不出來，任何人都跟你一樣有各式各樣的關係，是你的最親愛的人，有你的大對頭，也有你的毫不相干的人。既然每一個人都是這樣的話，你然後的分他，這樣分得有什麼好分的呢？就像我們平常相處的，今天好得要命，明天吵得要命，到後天又是如此，後天又是，那天天都是這樣，你還何必天天忙著這些事情，這不是毫無意思嗎？就是這樣，所以啊如果你能夠懂得這個道理，放遠了眼光去看的話，那問題都沒有了。

p. 216 (4)

【此是修次中篇所說。】

這就告訴我們這個，這個是性宗的修行的方法，特別的告訴我們的有次第，這個初中後三篇。

【又於親屬起貪愛時。】

那麼親屬起貪愛時在引經上面，這個經上面。

【如月上童女請向經云：「我昔曾殺汝一切，我昔亦被汝殺害，一切互相為怨殺，汝等如何起貪心。」】

如果說你起貪心了，起貪心的最好的對治啊！就想唉以前啊我也殺過你，你也殺過我，這樣的大家互相殺，有什麼好貪著的。

【及如前說無定過時，一切親怨速族變改所有道理。】

在前面我們想的六苦當中我們說過了，在生死輪迴當中沒有一定我，一下親的要命，一下怨的要命，所以當你想到親的時候，你想想怨，想到怨的時候，想到親，你這樣一想的話，就正好把他扳平；好了，好了，沒有什麼好想的，心裡面就行了嗎？這樣，很快的就把你心弄平了。

【當善思惟，由此俱遣貪瞋二心。】

你這樣善巧的思惟這個的話，這兩樣心裡邊啊！就把他淨除掉了。】

【此取怨親差別事修，故不須遣親怨之心，是滅由執怨親為因，所起貪瞋分黨之心。】

他每一個地方，他又來告訴我們，現在這個是什麼？起怨親的差別，就是說你在這個，是這個人本身一定的，我們人在世間當中，自然這個人比你親近一點，這個人比你疏遠一點，乃至這個人是怨家，這個是事實擺在這裡，你這點不去管他，而真正重要的就是說，當這種境界現起的時候，你內心當中親人的呀！你對他哎呀貪著之心要遣除掉這一個，怨的人你排斥之心要拿掉這個，剛才說過了在這種狀態當中，你能夠做好了，一切往何的境風，你的心裡邊啊就在捨當中，不為他所動，我們不要以為如如不動哦！離開如如不動還天差地遠哦！現在我們心裡面一天到晚跟境風在轉，我們說不分別如如不動，那真是顛倒不易，所以這個次第我們，我所以這樣提的話，千萬要注意每一個地方的行相，你必定弄得清清楚楚，要不然的話呢？你隨便一開口也錯了，一聽哪也不知道弄到那裡去啦！嗯！下面繼續說。

【◎ 引發一切成悅意相者。修次中篇云：「慈水潤澤內心相續，如溼潤田，次下悲種易於增廣。」】

那麼有了這個平等的心，進一步就告訴我們怎樣辦呢？那個時候引發悅意相了，要慈水能夠潤澤內心的相續，當你內心經過了那個慈悲潤澤了以後啊！像那個的田啊！先滋潤了，然後啊！滋潤了以後，下了悲的種子，他易於增廣。

【故心相續以慈薰習，次應修悲。】

哦！那個時候啊！我們哪在這個上頭啊，就可以引發悅意先修悲心。

【所說慈者，謂於諸有情，見如愛子悅意之相。】

這個慈的內容，就是這一切有情啊！就像可愛這個獨生兒子那樣的可愛法。

【又此所說由修等捨，息滅貪瞋不平惡澀，如調善田。】

那麼修這個悅意相之前，先要什麼，這所以為什麼先要修內心的等捨，先把這個內心當中不平的這個惡念啊！粗澀就是啊不平那個貪瞋之念弄乾淨，就像先把那個田先把田弄乾淨，弄乾淨了以後，弄平了然後呢加慈水，然後呢灌那個悲種，那他這個下面說明：

【次以見為悅意慈水而潤澤已，下以悲種，則大悲心速疾當生，應當了知極為切要。】

你能夠照著這樣的次第去一步一步欲修的話，那個大悲心啊！很快升起來，應當了知極為切要，這個話，這樣子最快速的，這樣子最快速的，所以現在我們這裡呀！修行儘管還沒有行，但是啊馬上用得上剛才說的那個道理，哪這個是最快的啊也是唯一的，現在大家都懂了吧！這個概念我們必定要先建立起來，建立起來了以後啊！你自己曉得這個是沒有退路，不是沒有退路啊！我們所以要退的原因是什麼？求安樂，結果你發現退下去的結果是只有苦，一條路，而且大苦，進前雖然是苦，小苦卻是大樂，現在我們處處地方為求一點點快樂，那個時候你瞭解了正確的行相，正知見得到了以後，為什麼說到最後一定會走上這條路的原因，現在大家瞭解了沒有，哪就是這個地方，所以如果說這個概念還不懂的話，你不必忙，只要這個概念建立起來，這修行是一定成功的。而且是最快速的、最圓滿、最好的。念天菩提道次第廣論216頁，那麼現在這個地方就是正修啊！正修修習菩提心，正修菩提心，那麼正修菩提心當中呢，前面已經說了引發這個心要什麼條件？然後呢根據這個條件正式的策發這個心裡面，前面所有的這個辨，這個地方現在大家已經瞭解了，說真正圓滿教授，真正無垢正確的這個指導和每一個地方辨得這麼細緻，然後你把這個，兩個跟以前一比的話，立刻就有這個感覺，以前我們聽見的這個佛法，唉呀！怠到非常吹喜啊！好得不得了啊！人人想求啊！這個是非常好的現象，種一下一個種子，當你真正想努力深入契入的時候啊，就不得其門而入，感受上好的說起來是圓融無礙的，但是呢做起來的話，卻像什麼呢？像這個摸著一個人家水上葫蘆一樣，你碰上它就跑掉了，碰上就跑掉了，碰上就跑掉了，你怎麼抓也抓不住，怎麼抓也抓不住，所以弄了半天啊！就莫可奈何，幸好還有一個法門，那麼我們也只有這一個法門說啊，念佛啦！所以這個叫做末法的善方便，現在你正確的瞭解了這個方法以後的話，你由這個次第的步步深入，同樣的你可以用這個方法來念佛，這個方法來念佛就上品上生，如果你學其他的法門，照樣的任何那一個法門，你都可以啊如理如量的達到要達到的量，所以達到多少，那是看你自己的認識跟精進，現在呢我們哪繼續的把他那個每一個部份，一步一步的順著次第來瞭解他，上次講到說啊！我們啊正式要修的慈的時候啊！先要慈水來滋潤我們的這個內心身心相續，身心相續，有了這一個，然就呢像種田一樣，把那個田啊！先把他不平的硬塊什麼等等啊！把他弄乾淨了，然後呢再以慈水來滋潤，他這樣做的話，那麼這個悲的種子就很快升起，所以兩句話，應當了知極為切要，哪這個是最最重要的部份，這個才是我們應當瞭解的，所以我們剛才說，前面這所以聽的歡喜，感覺的又覺得圓融無礙又這麼好，而所以無從下手的話，那望洋興嘆的話，實際上就是你沒有抓到這個根本，所以現在我們哪！瞭了這個才是我們真正應該進一認識的，有了進一步認識了以後，產生的效果是什麼呢？以前這個是種了一點點的善根，現在卻是結的善果，我們立刻可以回想一下，在講十二因緣的時候，說感果快則兩生，慢則三生，實際上那個三生啊！真正說起來時限是無量阿僧祇劫，那麼這個三生就是說，你種下了這個種子，要快的話兩生，慢的話第三生，第三生靠什麼呢？就是那個種子啊經過如理如法滋潤它，那麼以前呢我們雖然聽懂了，雖然歡喜，可是你沒有方法不曉得怎麼去滋潤它，不曉得怎麼滋潤它，說好啊！大家說好，說了好了半天就像天上的人造衛星一樣，好是好你只能望望他，只能望望他，其他的就不行了，現在不但的好，你曉得怎麼登堂入室，他就可以把你送到天外，超出我們現在這個生死輪迴的苦海，那麼這裡邊分三部份。

【此中有三，初修母者。】

這個第一個知母，曉得這是母親。

【生死無始，故自受生亦無始際，若生若死輾轉傳來，於生死中未受此身，未生此處決定非有，亦無未作母等親者。】

我們這個生死啊！無始以來這個時間你根本無法想像的，所以啊因為生死無始，所以一生一生的受生啊！也不曉得多長多遠，從這樣的生死當中，不斷的來說，那一個身體沒有受過的，沒有這樣的事情，那一個地方沒有去過的，沒有這樣的事情，那一個人沒有做過你母親的，沒有樣的事情，換句話說我們哪在生死當中，什麼樣的生都生過，從最高的非想非非想天，到十八層地獄當中的這個阿鼻地獄種子，這個是六道，然後每一道當中啊！唉呀！猿飛等等，螞蟻國王，最大的到最小的最窮的到最富的，最苦的到最樂的，沒有一個地方沒去過，都去過，然後呢所有的地方也都去過，還有呢沒有一個人例外的，都曾經彼此做過父母，所以在這個地方特別強調的，沒有一個人不是自己的母親。

【如本地分引經說云：】

他下面特別說論經，下面就是證成這件事情。

【「我觀大地，難得汝等，長夜於此未曾經受無量生死。】

哦，這個經上面還是說，看這個大地上面哪沒有一個地方，你們沒有去過的。

【我觀有情，不易可得，長夜流轉未為汝等若父若母兄弟姊妹軌範親教，若餘尊重，若等尊重。」】

上面講次數，這個上面講人，在這整個生死輪迴當中，找不到一個人是沒有做過你的父親、母親、兄弟、親戚、朋友，找不到。

p. 217

【此復非僅昔曾為母，於未來世亦當為母，無有邊際。】

過去是如此，將來還是如此，就這樣。

【如是思惟，於為自母，應求堅固決定了解。】

你這樣的，這樣的了解了思惟以後啊！那麼要所有的有情都曾經為自己的母親啊！這件事情應該求得決定的了解，決定是決定不移，這個決定不移的信念還要堅固，那麼這裡說，他為什麼別的東西啊不講那個地方，不講別的人，講母親呢？這個道理啊一層一層的說下去，說到下面我們自然容易了解。

【此解若生，次念恩等亦易發生。】

當這個了解到為自己母親的這個了解堅固了、生起了，那麼念恩也容易生起。

【此若未生，則念恩等無所依故。】

就是你如果是這個概念沒有的話，你為什麼念恩，現在這個地方，你很清楚這是次第，必然的次第，說念曉得了你的母親，然後你在母親身上可以念他的恩。昨天有位同學，他先看了以後，他說：「耶！三寶不是對我們很有恩嗎？其他很多為什麼不念佛恩而念母恩呢？」對呀！你們大家想想看，這是什麼原因啊！所以這個地方，他每一個地方都有特的地方，所以我們現在是什麼？我們現在是一個凡夫，我們凡夫啊儘管信得過佛，可是對佛法的真正的內涵啊！淨信心不一定人人有，不一定人人有，而大部份所以為凡夫的，就正因為一步一步的上去，膚淺的淨信心是有的，淨信心可是沒有，這個淨信心必須要根據自己的經驗，反過來說，你自己思惟觀察的這個經驗，對我們產生最大的力量，這三寶啊！雖然人家說恩大恩大，可是你沒有經驗過，無從從你的經驗當中引發他深刻的這種感受，引發不出來。所以這個不念佛儘管佛的恩再大，是念母親，這是第一個。第二個呢。眼前尚且如此，在以前那對你亦復如此，他現在真正的重要的話，要引發我們的大菩提心，要普緣一切眾生去救濟它，為什麼要這樣呢？還是要從這個知母感恩要報恩上去，要報恩那麼你想到母親，然後呢每一個人都是你母親，你要報每一個人的母親的恩，所以你這個大悲心啊！就能夠偏緣一切一無遺漏。所以這一點啊！產生這樣的力量的世間、出世間對我們初機來說，在我們的感受上面，正式要想找到這個只有母親，這是他的原因，所以他每一個地方啊！就那個關鍵在什麼地方，我們必定要把握得準，而且呢我們要曉得真正初機修學佛法，一定在人道當中，那個畜生的話，儘管你告訴他母親，那母親什麼牠誰也不知道，誰曉得誰是母親啊！那個卵生畜生他根本不曉得，就是那個胎生的畜生，他也不認知母親啊！人是不一樣，而且你看同樣的動物當中，這個人間這個母親啊！對這個子女的養護啊！那六道當中沒有其他任何一道可以堪與相比的，再加上只有我們人道當中啊！才有思惟的力量，而要想跳出輪迴，要想擺脫那個，最主要的力量就是什麼呢？就是那個思惟，這一點啊我們要瞭解，現在我們繼續下去。說有了這個，下面的根據有了依了，依止著這個上頭這個因，曉得了母親，下面怎麼辦呢？念恩啊！

【◎ 二修念恩者，修習一切有情是母之後。】

有了這個基礎以後。

【若先緣於現世母修速疾易生。】

先從眼前的母親來修起。

【如博朵瓦所許而修。】

那個祖師怎麼告訴我們的，博朵瓦呢就是拿那個敦巴尊者，阿底峽尊者，就是完整教授，阿底峽尊著從金洲大師，那最圓滿的教授傳承，就表示這個最圓滿的教授傳承的祖師們，從佛以來沒有斷過如理如量的，他們都是這樣修。

【先想前面母相明顯，次多思惟非唯現在，即從無始生死以來，此為我母過諸數量。】

先想面前母親現起，母親啊現起。說到這個地方，當然我們從道理上懂得了，如果要真正要修的話，覺得哦！這個母親怎麼現得起來啊！大家記得吧！在本論剛一開始的時候，叫我們要修行的時候，先修行什麼啊！修皈依，他修皈依的時候，幾個條件，第四個條件，坐下了，然後你就坐到這個地方啊！皈依觀想資糧田，那就是我們的三寶，他一定要明顯跟你的身心相續和合，因為你看得清清楚楚前面是佛，然後你瞭解得明明白白你現在是苦，所以啊我現在的苦一心皈投這個佛，那個下腳的第一步就已經有了，萬一沒有那麼你呀怎麼樣，懺悔孽障、積聚資糧，然後等等，所以前面次第的第一步，就是共下士的事情，他到那個時候要觀想什麼？就觀起來了，所以到這個時候已經進入上士了，觀想母當然很容易，所以至於說我們現在還做不到，所以為什麼眼前我們最重要的，就是那個懺悔，就是那個懺悔，還有呢就是積聚資糧，所以說目前啊要想積聚資糧，我們諸位是最佳的地方，你在這個寺院當中，一個出家僧一舉一動啊無處不是，而且以出家僧去做的話，你隨便做一點點，那所積聚的功德資糧啊！那個在家人不曉得要做多少，大家還記得吧！要把三千大千世界所有的東西拿出來供奉三寶，供奉到多少時候，不如出家人跑去點一個燈，有這麼大的好處啊！所以當你想到這個時候啊！那你叫你不出家也辦不到，就這樣哦！我們處處的地方要瞭解這個地方，你這些做到了以後啊！然後你坐下來觀啊！很容易生起來，然後呢你觀啊生起來了以後，你說等到這個生起來了以後，那個大慈悲心生起來了，大菩提心生起來了，你迴向往生－－上品，就是這樣了，

【如是此母為母之時，一切損害悉皆救護，一切利樂悉皆成辦。】

所以所有的這些母親啊！當他生育我的時候，當他做母親的時候啊！所有我的一切的不相應的損害，他樣樣地方救護我們，所有的快樂都給了我們，這我想啊！這兩點，我們人人都能體會得到。

【特於今世先於胎藏恆久保持，次產生已黃毛疏，附以暖體十指捧玩，哺以乳酪授以口食，口拭涕穢手擦屎尿，種種方便，心無厭煩而善資奉。】

啊！那個時候我們就從一開頭先哪！這個肚子裡懷著那真是樣樣東西靠母親，然後呢剛剛生下來的時候啊那母親抱著我，全部精神灌注在這個身心上面，啊！這種狀態，然後呢餵奶吃食，髒的東西跟你擦，那怕是大便、小便沒有有一樣東西不做得千妥萬當，所有髒的東西，唉唷！我們現在平常看的一點東西，不要說叫你去擦去摸，人家跑得去隨便吐一口痰，你看了心裡面唉！可是呀這母親啊！對於自己的話，不管是這一個乃至於大便、小便，他跟你弄得乾乾淨淨啊！我們想到這裡啊！是母親之恩無法想像啊！而且做這種事情心裡是沒有一點點的厭煩啊！而用種種方法資養。而現在我們做一點事情啊！唉呀！心裡邊啊哎呀！滴咕的不得了。

【又飢渴時與以飲食，寒時給衣、乏時給財，皆是自己未肯用者。】

肚子餓了馬上給吃，冷了給你衣服，少了，什麼少了就給你，都是自己父母不肯用的，不肯用的。我自己是出了家沒體驗到，但是以前的朋友、同學們，後來見了面了，大家談起來，大家有個共同的一句話，有意思極了，唉！忙了半天還不是為孩子，這句話。當年自己的的確確不曉得父母的心血，我想將來你們諸位啊！大部份人也是如此，也就是幼年出家也可以最幸運，就是有機會的時候，如果你們要回家，這是唯一的事情，將來應該體會的，其他的事情，看見那個家是一無是處，這個家這下字一窩豬，表示啊！唉呀！這麼的愚痴，這麼的髒垢，一無是處，但從這個地方，我們要感受得到的，在這樣的一個父母對你的恩，你能夠從這個地方感受到了，然後你這個大菩提心生起來了，這也是我們應該注意的。所以平常我們不要輕輕易易啊！這個人家世間的人說忘恩負義，世間第一等大罪人，現在我們修學佛法的人，居然也是啊！說講仁義道德，都覺得唉呀！這世間佛法的仁義道德最高的，卻做了最忘恩負義的人，這怎麼可以啊！所以這個地方啊！我們千萬要深刻的認知，正式修的時候，他每一個地方，必須要他很深細的你去思惟觀察，所以啊我剛開始的時候也隨便看過，後來善知識告訴我了，我就在那個地方想啊！我現在我不太願意想，我一想啊我實在忍不住，我每一想忍我實在忍不住，這的的確確的，你們要的確好想，好好的想想它，對你們有絕對的好處，母親的恩德你的的確確無法想像的，那怕你老了，唉！我自己記得了，前年我回去了，我母親八十幾歲，我母親出門啊！我母親就跟我說，唉！要這個！唉！要這個，那我就弟弟就說，哎呀媽你就不要去管了，難道還不知道嘛！然後我弟弟就跟我說啊！他老人家就是放不下，我就跟我弟弟說，唉！你錯了，你不要這樣想啊，你想天底下有除了母親以外，有那一個人一生這樣關心你的有沒有，你們仔細想想看，以後如果在家人總覺得父母囉嗦，你從他那一方面去看是囉嗦，可是他為什麼囉嗦，不囉嗦旁人啊！他心中始終把你看成他的孩子，他一心一意從你在她肚子裡結生那段開始，一直到他兩腳一伸，他心裡沒有別的就是關心你，就是這樣。我四十年沒有回去了，回去了啊！我母親又不能跑了，門口一聽，聽見聲音，她還纏著那個小腳，叮叮的就出來，然後我當然看了很歡喜，然後出了門，他一定叮囑著我這個叮囑著那個，是啊！他那個是五、六十年以前的概念，跟現在怎麼完全不相應，但是我看見的，絕不是看見她的囉嗦，看見她始終把你看成是一個小孩子一樣，他全部精神貫注在那上頭，然後一再的跟我弟弟們講，到後來，所以他們整個的改變過來了，不管母親怎麼的囉嗦，她越是這樣，我心裡面感到越是溫暖啊！天底下的的確確你們仔細這樣想的話，你沒有一個人不會孝順，你絕對想不到一點點要違背父母的地方，你找不到的，這樣，然後呢你說，你有沒有聽她，說實在我沒有聽她，當然你跑出去，你不可能照著你母親這樣去做，不可能的，我做的完全跟我母親不一樣，有的時候她回來啦！她叮囑的她忘記掉，她回來又看見，唉唷！你回來她很高興啊！有的時候他問你啊！今天怎麼樣啊！然後呢你告訴她啊，所以啊！儘管你告訴她的事情跟事實完全完全不一樣，她叮囑你要你向東你肩向西，她也沒關係，母親是真偉大，所以你只要體會這個心情。

前一頁(94a) [94b] 下一頁 (95a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十五卷 A面

日常法師

所以你只要體會到這個心情,不管她怎麼弄，不管她怎麼說，你只有一個，那個時侯你只有一個念頭：「哦！你總怎麼方式去報答她的恩？」我現在能夠做到，別的做不到，唉！他這樣告訴我，總是好歡喜地接受，啊！對她這麼歡喜，因為我心裡很高興，這人這個感情就是這個樣子，你歡喜呀，她不用你講她，她也歡歡喜喜。所以在我家裡面，我覺得短短地，我小的時侯就這樣子，現在還是這個樣子。啊！別的人呢？講他的母親，那母親總覺得我這個幾十年的經驗，在我父母的心裡你總覺得：「孩子」；他覺得你不懂事，所以你告訴她怎麼她也聽不進去，唉！可我母親，我告訴她什麼，她總歸聽得進。後來我瞭解了，因為什麼？因為她告訴你什麼？你無條件接受她，她也瞭解，唉！的的確確，你對她的心情就是這樣，所以你不管怎麼告訴她，她也會感受到：你全部精神對她。所以儘管幾十歲的人改不過來，可是我告訴我母親教她改的話，她就改了，那個時侯啊！大陸上面很流行的一貫道，她也信一貫道，怎麼人跟她講也沒有用？我就告訴我母親說：「這個一貫道騙人的！」「唉！真的啊！」「啊！當然！」她這句話不是懷疑我，她聽見我講就這麼憑一句話，然後我就告訴她只要念「阿彌陀怫」「那好！那好！」那說什麼她這個東西就不念了。唉！所以有這種力量，就這個樣子，以後我離開了，我當然不曉得啊！，可是，哦！立刻反應就來了，那個時侯，那個有一個很重要的人物啊，因為我有一個重要的親戚，是這個裡邊哪影響很大的一個人也住在那個地方，他們就從此以後的多少年沒辦法疏遠的，我進去就給他打開了。所以這個人與人之間的關係啊！就是這個樣子！我只是隨便一說啊！順便談到。這個地方啊，大家盡量地你好好從這個上面去看！啊！你一定要把他那個因呀！慢慢地找到，這樣,你不要在那個外面的形象上轉，那自然而然就能深入這個裡面地去。繼續下去，

p. 217 (8)

【又此資具皆非易得，是負罪苦及諸惡名，受盡艱辛，求來授與。】

啊！這些東西啊都不是容易得到的呀！在我們眼前最清楚了。唉呀！賺一點點錢是千辛萬苦呀！都是啊做了種種的罪苦和惡名啊等等，求來了以後自己不用就給你。

【又若其子有病等苦，較其子死寧肯自死，較其子病寧肯自病，較其子苦寧肯自苦，出於自心實願易代，用盡加行除苦方便，總盡自己所知所能，但有利樂無不興辦，凡有損苦，無不遣除，於此道理，應專思惟。】

這個文字，很容易懂，不管是你最嚴重的啊，如果說有病苦了啊，寧願她自己死，寧願她自己病，寧願她自己苦，她總是甘心情願地啊,用種種的方式來幫你忙啊，所有的利樂沒有一樣東西哪不辦的。容或現在大家有感覺說：「咦？我這個父母好像不這樣的？」這個倒是事實，眼前的，千真萬確的，這個兩代之間的代溝呀非常大！其實，像剛才一樣，原因哪，為什麼？因為時代不同，所以對同樣的一件事情的看法不一樣。看法不一樣的話，當然所產生的效果不一樣，然後見解不一樣，這個問題就來了。所以呀！懂得了佛法，佛法的中心思想叫什麼？緣起空，任何東西都是因緣而起，他這個概念所以這樣，因為他有產生他這個概念的因緣，我這個概念所以這樣，因為我現在所面對的接觸的客觀環境如此，既然接觸的環境因緣條件不一樣，我的見解感受,自然跟父親的跟母親的見解感受自然不一樣。這個很明白，所以不能用我的感受去衡量她。更進一步，當然，你也可以說：「唉！那麼她也不應該用她的標準來衡量你呀！」這個是對。問題現在是：她學佛？你學佛。你學佛呀！不是她學佛呀！你學佛的話，很簡單嗎！就是你應該瞭解，否則的話，輪到她學佛，她成了佛來救你。我們現在學佛的話很明白，這懂得佛法以後的必然現象。啊世間人都不知道。所以，這個只有能夠自己說：「啊！現在我瞭解了」你瞭解了，你就不會在這形象上面轉啊；而在這個原則上面，只瞭解到她真正的動機，你瞭解的清清楚楚，不會被眼前她不同的見解上面，那個代溝啊！對你來說是不會產生任何影響。那個時侯，行了！那個時侯行了。所以呀！這個是千真萬確的。我們之所以不能體會到這一點，就是不懂得這個道理，就是不懂得道理，於是覺得「唉呀！這個老朽這個人的腦筋怎麼糊塗想這種事情莫名奇妙！」你把她當初對你的這些恩你忘得乾乾淨淨，等同畜生。既然造了這個業，對不起，等到這一生一失去的話，連他人天都保持不住啊！所以啊！現在這個時侯啊，如果我們做子女的應該這樣想。反過來，我們做父母的不必要求子女，他子女沒學佛！既然沒學佛，他現在這個概念是自然這樣的。啊不要希望他這個子女來孝順你，不要希望。但願我能夠孝順我父母，將來成了佛啊，把父母救起來，把子女也救起來，那個才是對的，嗯！那個才是對的，那麼關於這一點啊！要幹什麼？瞭解。瞭解了呢？專一精純地思惟。哪，眼前我們真正修的就是這個。啊！所以眼前真正修的啊！都要如理思惟。如理思惟這是最重要的。

【如是修已，若念恩心非唯虛言真實生者，次於父等諸餘親友，亦當知母如上修習。】

當這樣的念恩的心裡邊哪，真實的生起來了，這個不是空話噢，這個不是空話噢，不是講一個道理哦！這一點呀！在這個地方是特別強調哦！所以大家啊不要忙著懂得很多道理，我們往往看見，唉呀！他懂得很多道理了。啊！然後呢！自己覺得很懂，看別人哪！覺得：「啊！這個還差得很遠，這個不懂！」實際上呢？對不起，這個文字上面啊！這個文字上面！這做世間學問是有用的，做佛法深入，沒有用呀！世間的學問跟佛法的深入不一樣的地方，就是你儘管是佛法,你辨別的很清楚，講得頭頭是道，如果說內心當中不能如實生起的量，你轉了一世啊！變成很會動腦筋的人，啊!然後呢！啊呀這個做起學問來念起書來念得很好，但是對佛法深入沒有你的份,這個是它最大的差別，就是這樣。所以，你如理思惟了以後，也許你文字都忘記掉了，但是你起心動念的話就會有這種念頭。啊！一個念起來了，你這個母親，你只會感激她的恩，你不會感覺其他的不是，當然其他的也是如此啊！其他任何一件事情也是如此。那麼，對母親這樣啦，次於父等其餘的親友啊，也這個樣去修。因為，哦！那些人呀！以往多生以來都是自己的父母。

【次於中人知母而修，】

那麼更進一步呢？啊!跟你毫不相關的陌生人也是這樣想那前生啊！那些都是母呀

【若能於此生如親心，則於怨敵亦應知母而正修習。】

那個時侯啊！在怨敵上面再開始修，前面哪，第一個告訴我們修「無量捨」，有一個原因的,無量捨就是，但並不是教我們捨這怨親，他怨跟親沒關係，但是不管若怨若親，到你現前的時侯，你自己心裡面不會有他親疏之感，這是調柔這個心。那麼，進一步你修了這慈心以後修了那個念恩心以後呀！你第一個看見那個怨家的時侯，你不會呀怨的這個概念，你腦筋當中已經拿掉了，所以在這種狀態之下，你要念他的恩就很容易。所以,

【若於怨敵起同母心，】

這個時侯，「質」對了，「質」對了。就是自己的母親固然是母親，其餘的親友母親，完全不認識的事情，也是母親，乃至於怨家對頭都是母親，這個時侯啊！任何一個人，沒有一個例外的，你都能夠從他身上：緣想、思惟、感恩。其次呢！把這個量擴大，

【次於十方一切有情，知母為先漸廣修習。】

質對了，慢慢的推廣，所以，這個質跟量之間的關係，實際上呢質跟量之間的關係啊，那個次第完整圓滿的都在裡頭。啊！念了恩，念了恩，第三呢，進一步那就要報恩了，進一步要報恩了。

p. 218

【◎ 三修報恩者。如是唯除轉生死故，不能相識而實是我有恩之母，彼等受苦無所依怙，捨而不慮自脫生死，薄無慚愧何甚於此。】

啊！這麼一來呀！這時候我們就瞭解啦！只因為啊!大家在生死輪迴當中啊！一直在轉，所以不認識啊！不認識是不認識啊，但是確實是母親啊！所以這是千真萬確的啊，而他們受苦啊！一無依靠啊！這種我們就不去管呀！只求自己解脫啊！那個啊！這種人哪是薄，啊！這是太苛，不要說苛薄吧那實在這個談不到呀！對這點不感到慚愧嗎？啊！如果說「無慚無愧」是莫甚於此呀！我們不要說轉了一世，你小的時侯離開了父母，你長大了，不知道；不要說小的離開父母，我們現在沒有離開父母耶，我們都不知道自己父母的恩唉。這樣！那你們看，為什麼畜生感得畜生的原因？就是它主要的最大的原因，它並沒有造嚴重的惡業，但是不懂得父母恩，這世間來說，感得畜生相，它多多少少還曉得一點，它這個畜生愈高，這個胎生的畜生就比較高，這母親還會帶一點它，因為這個母子的關係，這個就是它的業！你有多少感恩的這個心，感恩的業相應，你多少感得多少的果報。愈是下等的，愈是沒有。所以這因果之間的法則你瞭解了，隨便一看，就這麼清楚，就這樣明白，就這麼清楚，就這麼明白。那雞生了那個蛋，就算完了，它還要孵它一下，小雞出來也不曉得，就這樣，那個濕生更是糟糕，也就是說有一次，我說：我們啊！人是，所以為什麼「五倫」呀！這個這個仁義禮智信，跟那個啊,這個什麼「五戒」呀，這人的根本等等，都有他的必然的這樣的因果關係，就是這個！啊！所以呀．實實在在這是我們應該瞭解的呀！實實在在我們應該要瞭解，這我們真正應該為此而感到慚愧呀！那麼這個道理說明了，下面就引論，

【如弟子書云：「諸親趣入生死海，現如沈沒大水中，易生不識而棄捨，自脫無愧何過此。」】

所有的這個親人呀，母親呀！在生死大海當中啊，就像沈在這個大水當中，生死苦海當中，又轉了一個生呀！大家不認識呀！而拋棄不管哪！只求自己解脫，那天下那有這個,比這個事情更糟糕的呀？更應該自己感到慚愧的啊！啊！現在我們居然是修學佛法講道德仁義的人啊，連他自己最親的人都不管呀！還講什麼個道德仁義？我們罵人說「這個人苛薄得不得了！」就這樣，那苛薄只是普普通通的人，現在對你自己的母親都不管，還說修學佛法？天下還有這樣的苛薄的人嗎？唉！想到這地方啊！所以我們真正懂得了佛法，你一天到晚都是啊只有反省改過啊！

【故若棄捨如是有恩，於下等人且不應理，況與我法豈能隨順。】

這下賤的人都不合理呀！啊!如果有恩不報而棄捨的話？何況我佛法當中？豈是我佛法當中相應相順的。所以呀！這個證二乘的，對我們凡夫來說，聖者好了不起！因為我們不能解決的，他解決了，所以我們是絕對的尊重。但是佛為什麼要呵斥？為什麼呵斥他焦芽敗種的原因，現在我們瞭解了。這不是我們呵斥呀！我們可不能呵斥，我們呵斥的話，都要墮落的呀！我們呵斥不是呵斥外面是呵斥我們自己內心。啊！所以想想看！我是不是這樣的人呀？啊！不啊！不但不，還要感激呀！說那些大阿羅漢都是菩薩示現啊！他是菩薩，他示現這個身，然後呢佛呵斥他，然後呢，做個樣子給我們看。唉！就好像兩個人扮了個戲給我們看，我們要感激他。這個是我們現在應該瞭解的用心之處。

【如是思已，取報恩擔，即前書云：「嬰兒始產全無能，飲誰慈力授乳酪，依慈多勞此諸母，雖最下等誰樂捨。】

又說了，小孩子啊!剛下地呀！你是的的確確的，天下沒有一個人例外，沒有母親的話，沒有一個人生活得下來，沒有母親，人類啊！畜生當然例外，所以啊！我們 !這樣的啊!由於這樣的慈悲心，多少辛苦的這樣的母親啊，最下等最下賤的人啊！他也絕對不會啊!棄捨不顧啊！

【又云：「由得誰腹而安住，由誰悲慎而取此，此母煩惱苦無依，最下眾生孰樂捨。」】

也是一樣的道理。

【無邊功德讚云：「有情無明盲，意樂衰損慧，為父子承事，慈悲饒益我。棄此獨解脫，非是我之法，故汝發願度，無怙諸眾生。」】

那個無邊功德讚上面這讚佛的，換句話說，我們應該要修學的，一切的有情啊，為這個無明所遮蓋的，盲無慧目，有了眼睛是開眼瞎子！啊！所以他不認識啊！他這個心念當中啊沒有智慧，啊！都是想錯的，這個必定要前面這個樣子一步一步來呀！都是要這個親子的慈悲，啊！才能夠我們啊！得到這樣。可是我們不認識由於無明覆蓋，居然不管那個無上的大恩只求自己解脫，這可不是我應有之法哦！可不是我應有之法哦！所以呀！你們應該發願呀！度所有那些曾經做過你母親的眾生。現在他們那些眾生啊！無依無靠。輪迴在生死苦海當中。這裡有人問：「唉！既然這樣的話，佛就應該一次說大乘法啊！他為什麼要說三乘法呀？」大家有沒有這個疑問呢？對呀！佛就應該一開始就不要說三乘呀！這個地方我們要瞭解，正因為佛之成了佛，佛之所以成佛是為什麼成佛的呀？他就是因地當中要瞭解了這一點，感一切人的恩，報一切人的恩，惟一的方法就是把他們救度出來。所以，他由於這樣的心，行這樣的行，成了這樣的佛。成了佛果以後仍舊有大悲心策動他，絕對不會安住，說「無住涅槃。」盡未來際，有悲心策動，以他的大智大威神力，一直度眾生，那時侯他只有一個目標：度你，只是如此。那麼，用什麼方法相應呢？就用這個方法度你。這是他的悲願的必然結果這是我們要瞭解的。更進一步來說，有很多人就這樣，譬如說拿我們現在來說吧！教你學佛呀！現在大家好了，聽見了本論了，聽了相應了。大部份人一聽，哎呀！這麼難學啊！好了好了，打退堂鼓回去了。我還是在那裡關在那裡念念佛就算了，啊肯念佛的已經很了不起了，這個很明白的事實，對不對？所以我們要了解這個事實，那麼那個時侯你對這裡邊啊！就一點不會有問題了。啊！因為沒有問題，所以你走上去的時侯啊步步平實，步步平正。好，現在我們念了，瞭解了，

【若爾如何報其恩耶，生死富樂母自能得，然彼一切無不欺誑，故我往昔於由煩惱魔力所傷，如於重傷注硝鹽等，於性苦上更令發生種種大苦，慈心饒益，應將彼等，安立解脫涅槃之樂而報其恩。】

那麼現在我們說，對啊！這個最下賤都不可以，何況是我們學佛啊！我們要報！那麼怎麼報法呢？要曉得在生死輪迴當中這種富有快樂，就是我們眼前的世間的這個名利恩愛，這些呀！不要我們，他自己會得到的。但問題呢，這些東西啊！都是欺誑的啊！都是欺誑的啊，以前啊！由於我們煩惱，煩惱就是惑，迷惑，無明，被這個煩惱魔所傷呀！明明是苦不知道，就像已經受了重傷，重傷了還加那個硝鹽，硝鹽平常不傷的時候加上去痛得個要命，弄傷了這痛上加痛呀！這性苦這上面，他本來這個身就是輪迴，本質就是苦的，你還要加恩恩愛愛，貪瞋痴在那兒，這苦上加苦啊！所以啊，你現在真正的以慈悲心腸要救濟幫助他們，應該怎麼辦呢？要把他們哪安立解脫涅槃之樂啊！那個才是報他們的恩啊，所以現在我們大家說：「哎呀你要度眾生呀！你要慈悲呀！」是一點都沒有錯。你慈悲要救他們怎麼救？要把他們從煩惱當中救出來，要使他們得到涅槃之樂，如果不懂得這個道理，也是跟他們這樣一想的話，那個不是佛法，這個地方很清楚呀！所以我們必定要知道啊，不要說哎呀那我在救眾生呀！你如果說不瞭解的話，我們一定也是會忙什麼？忙這種世間的慈善事業，大家都說：「你看別人都做你怎麼不做呀？」再加上別人在說：「啊！你們佛教講大慈悲？」對不起，我不一定。不是不做噢！「不一定」！看你怎麼做法？是你已經發了這樣的大菩提心，那時侯你救濟他，你明明曉得這個啊這是苦的，你也產生絕大厭患之心，可是對他來說，你曉得唯一的方法結他這個緣，只有這樣子做，那是絕對了不起，因為你自己明明白白對它產生絕大的厭患。反過來，你心裡面哪！對這東西乃至於又不瞭解，又捨不得。哎呀就像什麼？就像螞蟻碰見糖，螞蟻碰見蜜一樣，就像蒼蠅碰見那個大糞一樣馬上沾在上面呀！趕都趕不走。然後自己就說：「哎呀我是大慈悲」那是完全錯！完全是自欺欺人，這個事情呀！自己衡量心裡很容易明白。啊！所以這個道理我們一定要知道。一定要知道，那麼這樣瞭解了，我們才曉得啊我們要幫人家的是幫些什麼啊？絕對呀!不是啊!在那裡火上加油呀！他在生死輪迴熾燃當中，你再給他來這個恩恩愛愛，絕對不是這個意思啊！

【中觀心論云：「又由煩惱魔，傷害已成瘡，我如注灰水，反令苦病苦。】

啊，就像那個論上面說，由於煩惱魔所傷害，傷害了已經成了瘡了，那個時侯我在上面反而加一點灰水，這石灰水，哦那個東西痛得很，等於苦上加苦啊，啊，這個不是我們要做的事情，不是我們要做的事情，所以我們一定要檢查，如果我們現在心裡邊呀不檢查，你乃至於不曉得自己在煩惱當中，那時候談佛法，那都是開玩笑，都是空話，啊，所以我們第一件事情一定要從下士，中士一步一步上來，而這個不是講一個空話，硬是你瞭解了道理，內心當中去觀照，唉看見了事實了，把這個量加大，從這個上面，才進入到上士來，

【若有於餘生，慈敬及恩益，欲報其恩惠，除涅槃何有？」】

那麼,所以在這個情況之下，說現在呢，由於我們哪，輾轉的這樣，瞭解了。這個狀態感恩、念恩，然後要去報他的真正的恩的話啊，只有一件事情，不是用世間這種啊，恩恩愛愛跟三毒相應的方法。而是要告訴他世間的真相：苦。然後呢？從苦集滅道當中啊，不是走流轉，而是走還滅，使他得到涅槃啊，除了這個，其他沒有，除了這個，沒有了！這一句話，這是唯一的，所以現在很多修學佛法的人哪，還覺得這個放不下，唉呀還有這個事情，你完全錯了，修學佛法的事情，你正因為要幫他忙所以眼前必須先放下，你必須自己做到了，你才能報他的恩。自己都做不到，然後呢，把他纏在一塊的話，那完全是說空話，這一點是最重要。

【不報恩擔，重於大海及須彌擔，若能報恩，即是智者稱讚之處。】

啊，不能報恩的這個真正負的擔子最大的就是這個，那個重的比大海還要重，比須彌還要重，世間最大最重的就是這兩樣東西，換句話說，沒有比這個更重的了，還超過這個。若能報恩的話，那個才是真正哪智者，這個智者就是聖者佛菩薩。

【如龍王鼓音頌云：「大海及須彌，地等非我擔，若不知報恩，即是我重擔。】

呵!拿他來說，大海雖然大，雖然重，跟須彌，但是啊嘿嘿，我不在乎，我現在如果不能報父母的恩，那個才是我真正的重擔呀！這我們要瞭解的，

【若人心不掉，報恩及知恩，令恩不失壞，智者極讚此。】

假定我們心裡面，真實的不散掉，胡思亂想，正確的瞭解，那麼，要瞭解了恩，報答這個恩，使得這個恩哪，不會走上錯路，那個才是真正智慧者所稱讚，所應該行的。

p. 219

【總之自母未住正念，心狂目盲復無引導，步步蹎蹶趣向可怖險崖而行，其母若不祈望其子，復望於誰。】

總之一句話，自己的母親，在生死輪迴當中，她沒有正知正念，所以呀！當然，沒有正知，就不能有正念啦，啊心是狂的，眼是盲的，換句話說，愚痴無明當中，又沒有人去引導她，走路一腳高低呀！像這個正在黑夜走在險處一樣，這個懸崖上面啊，在這種狀態當中，做母親的，不期望她的兒子望誰呢？

【若子不應從其險怖救度其母，又應誰救,】

做兒子的人哪，那個時候不從那個恐佈的地方把母親救出來，那麼靠誰來救她呢？

【故應從此而救度之。如是若見為母眾生，由煩惱魔擾亂其心，自心無主而成狂亂。又離慧眼觀增上生，決定勝道。又無真實善友引導，一一剎那造作惡行，如步蹎蹶。】

那麼，這個時侯，我們看見哪像自己母親一樣的所有的這些眾生哪，由於自己的煩惱魔啊！換句話說這就是無明，心裡面一天到晚在這個裡面，自己做不了主啊，那是狂亂當中啊，啊卻偏偏也沒有正知見：慧眼哪，不管是增上生也好，是決定勝也好，這個都不瞭解，看不到。自己既不瞭解也沒有別的人哪，真實的善知識去引導他。因為沒有人引導，自己又不瞭解，所以任何時候都在啊造惡，就像啊一腳高 ,在這險路上面啊!總之，

【總於生死，別於惡趣奔馳懸險，母當望子，子應濟母。】

前一頁(94b) [95a] 下一頁 (95b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十五卷 B面

日常法師

那麼總共的來說，不管怎麼樣，都在生死痛苦當中，天、人、修羅，惡道等等，而特別在惡道當中更是可怕！所以在這個時候啊！母親只有希望兒子，而兒子呢？應該做的就是啊救度母親。

p. 219 (5)

【如是思已，拔出生死而報其恩。集學論云:「煩惱狂癡盲，於多懸險路，步步而蹎蹶，自他恆憂事，眾生苦皆同。」】

嗯！這個論上面告訴我們，是的，我們為煩惱所縛啊！所以啊！心是痴的！眼睛是盲的，都在這個啊！懸崖險路上面哪！一腳高低地走啊！所以這個時候啊，不管為自已，不管為他人哪，也不管是那一個人，真正自己跟別人哪，種種的憂愁苦惱事都是一樣的，這個我們要了解。

【此說如是觀已，不應於他尋求過失，見一功德應覺希有，然此亦合苦惱之理。】

上面說了這個道理，還妙咧！不但一方面感恩、修恩、啟發菩提心，小一點嘛，能夠啊!少一點至少嗎，能夠把我們得到上品去！更好一點啊，很快成佛，嘿！妙了！眼前啊，還有特別好處，下面說不應於他尋求過失，你就不會跟他找過失了，只見一切功德覺為希有，覺得殊勝希有，剛才我曾經講過的，那我自己覺得我對我母親一樣，不管她怎麼講，唉！我只看見她，她對我這麼好！然後呢？因為我由於這樣心理，我也歡喜，我不管她怎麼講，我總是就是歡喜，就是感激！然後呢？我回過頭去也是如此，當你想到任何一個人都是你母親的話，你也這樣的話，請問：人與人之間還有什麼問題啊？一點問題都沒有啦！所以這個教授之善巧啊！眼前一點問題都沒有了，這不是馬上增上生嘛？所以我們要想改善，你想盡千辛萬苦，你怎麼弄都改不過來，唉！這個地方，就這麼一個簡單的辦法，把你完全改過來了，人真正的啊，窮，不窮在物質上面，苦，不苦在物質上面，就是這樣，那怕你再窮再苦，大家一起來唉呀!過得真開心，真快樂！我記得我那年到鄉下去的時候啊！唉呀!看看大陸上那個，的的確確啊，比起我們這裏來，那真的是差的不曉得差到那裏去了！看見了我回來了，連忙啊！去買一點菜，我心裏想：唉，是這樣啊！他那個自己啊，有一點小小的一塊田，他可以種一點，我就告訴他，唉啊，自己種的特別好，那怕一點點，他也蠻歡喜，但的的確確的那談物質，什麼都談不到，但是我自己啊，立刻就感覺到的，一生的最快樂的時候，就是自己跟母親的時候！小的時候，現在回想，回想小的時候固然如此，眼前還是如此啊！這千真萬確的，你只要能夠如理的觀察，你們大家想一想看，我想沒有一個人例外，想想最快樂的是什麼時候？小的時候嘛！無憂無慮！唉，所以小的時候啊，你看，那怕那個父母親打了你，那個孩子啊，一定抱著母親的腿在哭的！唉，你看看，對不對？表示什麼呢？表示這個，這個關係如此的完美，如此的完善，現在你把一切眾生看成這樣的話，還有什麼過失啊？找不到啦！就這麼找不到了！唉！所以這個教法的完美啊！教法的真的完美啊！所以說，你啊！多聞！了解的愈多，然後呢？你思惟的愈多！除過增德，除那過失的方法，增長功德的資糧的方法是愈多，不管你那一個想，你用因感業感緣起的來想也好，現在又告訴我們這個辦法也好，不管你那一個辦法，想到那裏啊，嘿，功德就增長到那裏，苦惱就淨化到那裏，當下是增上生，別的這個增上生啊，對不起啊，還慢慢地要出毛病，這個增上生到最後一定是決定勝，這樣的殊勝啊！所以啊!對這一點啊！應覺為希有啊！的的確確，啊!這個除了佛以外，真正佛法的真正不共的地方就這個！然後呢？此亦合苦惱道理，耶，它還是從這個，概念還是從什麼上面啊？不要忘記掉噢：苦集滅道，它的根本教法並沒有離開，始終是繞著這個中心在轉。好了，那麼這時候啊，我們發依這個心哪，然後呢？一步一步上來，啊，依了這個心，下面的正發什麼？正發大慈悲心！因為大慈悲心有了，其它的一一也來了，

【◎ 第二正發此心分三。初修慈中慈所緣者，謂不具足安樂有情。】

那個地方啊，分三部份來說第一個呢？修慈！慈是什麼？一種心理狀態，就是啊你要把快樂給人家，所以一定有一個對象受你快樂的，所以這個慈心所緣的是什麼？是不具足安樂有情，說那些有情啊，他沒有快樂，那是你所緣的，行相呢？那個時候你的心理狀態呢？

【行相者，謂念云何令遇安樂，】

你怎麼樣使他得到快樂？

【惟願令其獲得安樂，】

你一心一願，一心一意只有想，怎麼使他快樂，還有重要的，這個快樂，

【我應令其遇諸安樂。】

這三樣，第一個：怎麼樣使他快樂？第二個：你心裡面一心一意只有想使他快樂！進一步：我要使他快樂！現在，講到這地方，我們又停一下，現在我們平常啊！人與人之間，是種種毛病，無非是為什麼啊？你希望快樂，不希望他快樂？現在你有了這個心，你只希望人家快樂的話，眼前我們所有的問題都找不到了，對不對？結果呢？這個時候，你卻增長什麼？增長了無上大菩提的功德！啊！那個是佛法之美啊！前面已經告訴我們，那麼好！所以，你看這愈向後啊，這個愈好，然後呢？你的煩惱啊，自然而然慢慢、慢慢地淨化掉，淨化掉了，如果你能夠把現在這個東西跟前面的再配合起來的話，哇，那運用的天衣無縫！那個是真的叫圓融無礙啊！你跑到那裡，處處體會，就問題解決！跟以前的圓融無礙有個絕不一樣的地方，前面的圓融無礙啊！那是個大雜燴，反正啊！那就像說那個笑話一樣，唉呀，那個髒垢不分，統統混在一塊，現在不，每一個地方弄得清清楚楚，該怎麼就怎麼！處處體會，處處圓融，沒有一樣東西用不上，這個是真的美呀！繼續，繼續，勝利者，它有什麼好處呀？說這個修慈心有什麼好處呀？唉，實際上，我剛才說那個，是最起碼的唷!還是最起碼的，不過呢，我說的是我們眼前感受得到的，經上面可說的，那不得了啊！

【勝利者，三摩地王經云:「偏於無邊俱胝剎，盡其無量眾供養，以此常供諸勝士，不及慈心一數分。」】

下面有解釋，

【此說較以廣大財物，於究竟田常時供養，其福尤大。】

經上面告訴我們，普偏是一無遺漏的，與無邊俱胝剎，唉呀！不得了啊！這不僅是說我們現在，這南普陀，下面加上個正覺寺，等下還有個慈善寺，那台中、台灣，整個的我們這個地球，整個的銀河系，整個的無邊剎海當中，所有的最好的供養，你拿來供養一切佛，這個功德多大，不得了得，耶!不及慈心一分數，你呀產生了那個慈心，那怕那很小一點點啊，唉!遠超過它！上面哪，啊!引那個三摩地王經說，啊!引那個三摩地王經說，你看，這麼大的供養，那不得了的啊，那是不得了的啊！但是啊，嘿！不如慈心的一分數啊，你修那慈心很少一點點，你看看這功德多大，他一再處處地方告訴我們啊！殊勝的利益，殊勝的利益，所以我們現在，從兩方面，一方面嘛，像我剛才說的，眼前馬上讓你感受到，讓你感受到的話，你會覺得，哎呀！這個的確這麼好，心裡面哪就願意，樂意地推動，然後呢？再引佛經上面，所以原來實際上這個東西這麼個好法啊！這是雙重的力量！這我們平常啊!你只要肯這樣如理去思惟觀察的話，這個大菩提心無有生不起的道理，因為這個，這麼眼前的，這樣的一個好，而又這麼現實的一個問題，繼續下去，

【曼殊室利莊嚴佛土經云:「於東北方有大自在王佛，世界曰千莊嚴，這麼一個佛國，其中有情皆具安樂，如諸苾芻入滅定樂。】

這個安樂像什麼，苾芻入滅定樂，這個滅定樂是快樂啊，是不曉得多快樂！在我們世間哪，三世間最快樂的是什麼..色界第三禪，啊!第三禪，這個第三禪真是快樂啊！不要說第三禪，你得到一旦得到了色界的這個快樂的話，人間哪最快樂東西，你對他味同嚼蠟，是一點味道都沒有，聞起來臭不可言，人間呢，最快樂的是男女，那時候，你對它啊！那簡直是呀！你們還記得不記得阿難那個公案啊？他的太太美成這個樣，一看這個天女，他就覺得自己太太啊，哎呀！像一個瞎眼的老母猴一樣，那個還只是欲界天噢！色界還要比它深噢，一層比一層，然後呢？滅定樂的話，那又更不曉得快樂多少倍，所以，現在這個地方快樂，就都得到這樣大的滅定樂，

【設於彼土修淨梵行，經過百千俱胝年歲，若於此土最下乃至於彈指頃，緣一切有情發生慈心，其所生福較前尤多，況晝夜住。」】

在這個地方，修這麼長，哎呀，無量無邊的年數，我們現在這個地方呀，一彈指頃，就這麼「答」一來，換句話說，一秒鐘的很短的時候，你能夠緣一切有情，修那個慈悲心，那個福啊，比其它前面還要來得大，所以這個千真萬確的，真正的菩薩，如果如理如量的學了以後啊，他會產生那個心量，那個時候，我們才會曉得，為什麼慈航菩薩，人家叫他到淨土去，他不願意去，這個很明白呀！啊，到那淨土去，對不起，你要賺那個法財賺不到，賺不到。在那個世間，你只要一剎那，修這個，不得了的功德，因為慈心，一定什麼？一定要緣苦眾生，跑到那地方，快樂的不得了啊！啊!你是最起碼的，你那個慈心從何緣起呢？你只有羨慕人家的心情，那裡有慈悲心呢？跑到那個地方去的話啊，你懂得了道理這個，哎呀，那些人多苦啊！你只要看見他的苦，你的慈心就生起來了，那個時候，這個功德就無量無邊，真正的觀念就在一個上頭，正知見！你如果沒正知見的話，自然哎呀！這地方怕的不得了呀！就這樣，這個是必然的道理，這個是我們要了解的。

p. 220

【寶鬘論云：「每日三時施，三百罐飲食，然不及須臾，修慈福一分。】

說你每天三時：早、中、晚，每次送這麼多東西，不及須臾，一剎那的時候修慈福，前面這個是，是緣一切有情，現在呢，這這一句話呢？它並不一定是，你只要如理如量去修，啊！就這麼大功德呀！

【天人皆慈愛，彼等恆守護，喜樂多安樂，毒刀不能害。無勞事得成，當生梵世間，設未能解脫，得慈法八德。」】

啊！你能夠這樣的話，所有的天人哪，天人是保護人間最好的，他也是這樣無比慈悲的心情、愛念、觀護於你，一切時處來守護，啊你在這，快樂的東西愈來愈多，愈來愈快樂，而一切的毒害、一切的這個傷害，不能害你，你不要多大的辛苦啊，你要做的事情都成就，現世如此，將來呢？當來呢？你能夠生到梵世間，你就是不能得到解脫的話，你都可以得到這個慈相應的八德，那種種的功德，種種的功德。那慈法的八德，我也不清楚，不過沒關係，總之，包含了上面的這些東西，可能就是上面的，可能什麼？這個我還沒找到這個正確的根據，

【若有慈心，天人慈愛自然集會，佛以慈力戰敗魔軍，故守護中為最勝等，故雖難生然須勵力。】

啊!如果有了慈心的話，天人自然而然以這樣的慈心來愛護照顧你，自然他樣樣東西都來了，不但我們凡夫，佛，戰勝魔軍哪，不是別的噢！他以慈力戰勝的，所以在任何情況之下，真正最佳的守護是什麼？就是這個，就是這個。那我們仍舊像剛才談論的，對自己的母親一樣，當你因對任何一個人，能像自己母親的時候，天下就被你完全克服，而且你會得到最佳守護，是每一個人都會像你母親這樣看顧你，請問：你還有何所求呀？自然而然無往不利啊！現在我們動不動看那個，哎呀！煩惱啊，就因為我們不得善巧，不了解這個道理啊！有它有這麼多的好處啊，所以雖然難生哪，要努力！雖然是難生，你只要去努力，得到這個功德是不得了的，世間那有一樣東西能夠跟它相比？現在，你再富，富為世界第一富翁啊，你周圍的冤家，不曉得有多少？人家瞪大了眼睛啊，時時刻刻啊，要在那兒刮你的肉，搶你的錢，不管你有多大的地位啊，人家那個正的背後啊，想盡辦法把你拖下來。要是現在，你如果能夠這樣的話啊，你把人家看成母親的話，他全部的精神就貫注在你身上，請問，天下那有一樣東西能夠跟她相比的？但是呢，對不起，你要想世間啊!得到一個，競選一個什麼啊，那是不曉得千辛萬苦啊！賺一點財富，更是啊，無比的困惱、困難，那麼你修這個法門哪，嘿!卻容易的不得了啊！真正比起那些來，所以你只要把忙世間的這個東西的啊，一部份力量移過來這裡，結果得到的果報的話，那世間是完全不能比啊！這個利害關係，我們一定要知道，要知道了以後，自然而然，你對眼前哪，絕對不會感到的苦，絕對不會感到的苦，同樣地，你要不求快樂則已，現在我們總是要求快樂，這都是顛倒了啦，求快樂這樣求法的啊？這個快樂才是無比的，這是我們應該了解的。

【集學論說，當一切心思惟金光明中，開示修習慈悲偈文，下至語中讀誦而修。】

那個論上面那引說，我們任何情況之下，集中心力要思惟，金光明是經啊，就是三十五佛懺當中啊，嗯，不是三十五佛懺，前面我們講四力懺悔當中，它舉了兩個，金光明懺，那實際上呢？他是金光明經上面，他是特別說明了這個偈文，那怕嘴巴上面念念，唉，我們要一面去念啊，一面緣想這個文。

【其文為「以此金光勝鼓音，於三千世界中，惡趣諸苦閻羅苦，匱乏苦苦願息滅」等。】

就是念他的文，跟它相應的，修這個慈法，

【修慈次第先於親修，次於中庸，次於怨修，其次偏於一切有情如次修習。前面已經說過了，照著這個次第，修習道理，如於有情數數思惟苦苦道理，便生悲愍，如是亦當於諸有情，數數思惟缺乏有漏無漏諸樂，樂缺乏理，若修習此，欲與樂心任運而起，】

嗯!那麼，修的道理呢？怎麼修法呢？你只要不斷的去思惟觀察世間上面種種苦啊，你一看到那個苦啊，你這個悲愍心就生起來了，因為你已經曉得這些都是你的母親呀！然後你看見那母親受這麼多苦啊，你的不忍的心就生起來，你要救濟她的心呀，就生起來了，所以啊這樣的修，這樣的修。在世間哪，不管什麼快樂，啊，無漏的固然不談哪，根本談都談不到，有漏的，就是有漏的快樂也是啊！那個在任何情況之下，沒有快樂，你能夠這樣修習的話，那麼這個欲與樂，就這個慈心，自然生起來了，看見她這麼苦，然後你要報她的恩，當然你用種種方法，就給她快樂嘛！這個自然而然哪，你看見她的苦嘛，你就生起來，就像母親看見那個兒子苦啊，不要想唉，我要不要把那兒子怎麼弄啊，她完全自然而然反應的，叫任運，當我們能如理去修學的話，也一定能夠啊！任運自然產生，

【又當作意種種妙樂，施諸有情。】

那麼，進一步，最好的快樂來啊布施、來供養、來給一切有情啊！這個就是：「慈」所緣的，慈所緣的。那麼在這個地方啊，有一件事情，我們容或有的時候啊，就像唉呀眼前我們哪，總覺得這個事情啊，覺得千辛萬苦，好像很難，往往這個概念，會把我們修行會障礙住了，會障礙住。聽了道理呀!容易。做起來？哎呀！覺得很難！現在呢？你換個方法想想看，比如說，我們現在眼前哪，有的人哪有各種不同的嗜好，就吃辣椒你剛開始吃辣的時候，天生下來就好吃啊？不會呀，一吃哎呀！辣了個要命，喲，尤其是小孩子，吃了吐啊，弄了個半天，不曉得怎麼樣是好，我還記得小時候，我就看見，我自己也沒這個經驗，我自己的事情，總是忘得乾乾淨淨，啊！看見那弟弟妹妹啊，或是別的人哪，那個小孩子斷奶的時候啊，就是斷不了，那麼怎麼辦呢？唉，那個母親啊，就用點辣的東西塗在奶頭上，那他一吃，哎呀！從此以後看見那就不要吃了，幾乎沒有一個例外的，我想我們都有這個經驗。等到有一段哪，你上了這個，這個嗜好養成功了，叫你沒辣的，你就沒胃口了，對不對？啊!那這人人有這個經驗啊！所以問題在什麼地方呢？你就不斷地薰習，所以叫習啊!修習修習，然後你吃，沒有一個例外的，比如說茶，現在我也蠻歡喜喝茶，可是我現在因為啊，這個不好，所以不喝茶，剛開始的時候啊，喝一口，苦苦的，有什麼好吃？到後來，就是覺得，到那時候，你沒這個茶下肚子啊，覺也睡不著，那個味道就來了，很多各式各樣的人，然後呢？抽煙什麼，眼前所有，沒有一個例外的，你只要這樣想到的話啊！你就曉得不難，一點都不難。這個概念不是難不難，要你克服你的心理，所以我們往往啊，一再告訴大家，不是這個事情本身難，就是你自己的執著障礙啊！這無始以來的習氣，你還沒有做就心裡哎，對不起，你啊就沒有機會啦。所以第一個要把知見轉過來，知見轉過來，你只要去努力去做，練習的話，耶，養成習慣了，到那時候啊，叫你不做還做不到，這個概念，你第一個要養成功，第一個要認識。所以，我在這個地方舉世間的幾個比喻，像佛陀啊，像愛迪生啊，像這種啊，這明明世間大家覺得不可能，他都做到了，現在呢？佛法，以前你不懂的時候啊，聽了這樣，現在那個次第這麼明白，而且每個次第所講的內涵，在我們心底的心相上面，馬上讓你感受的清清楚楚，明明白白，那有做不到的道理？所以始終只是一樣東西，什麼呢？就是自己的業障，這是千真萬確的，所以要懺悔啊！聽的時候蠻來勁的，聽過了以後，等下你回去，又那麼一躺，好了，我說這個心理狀態啊，你那個時候，心裏面提起來，對啊！你只要把持這個概念，你只要衝過去，所以那天，我告訴你們這個老和尚的公案，你們記著：不是叫你們要去做，那表示呢，他這樣的狀態當中，他只要肯那個克服的話，沒有一樣事情例外的，都能克服，何況，這件事情有這麼殊勝的利益，這個利益之高，是不得了的利益啊！你時時記得一句話，你之所以不能做的話啊，為什麼不做啊？貪眼前的小便宜！如果你能夠如理如量的觀察的話，結果發現：你貪了一點點小便宜，受無邊大苦啊！你大虧本哪！我們人就這麼愚痴啊，明明賺大錢就偏偏不要，偏偏要做那虧本生意，這個人的愚痴到極點哪，所以這個概念，你第一個擺在腦筋裡頭，下面的問題都解決了，然後呢？到那時候，我們眼前哪，就好好的去懺悔，這個時候，這個次第等等啊，記著啊，不是說，噢！那我也學學 ，不是！不是，唉，他告訴我們一定的次第的，所以啊，現在我們啊!真正第一件重要的事情，一定要把這個次第啊學好了，然後呢？安排自己相應的量，總一直逼著你自己，要逼三分，啊！最大逼七分，絕對不能再超過，超過了不行的，在後面講精進的時候，他有非常完整的說明，一直要逼，如果你自己沒有這個心裡面哪，還沒有做事情，已經是啊，癱掉在那裡的話，沒有一樣事情做得成功的。現在我們繼續下去，

【◎ 二修悲中悲所緣者，由其三苦如其所應，苦惱有情。】

慈是給他快樂，悲呢？是把他痛苦拿掉，是拔苦，那麼所以呢？是要看他的苦，苦嘛！就是三苦啦：壞苦啦、苦苦啦、行苦啦。苦惱有情，就像上面所說的，在三苦當中受種種苦惱的一切有情。

【行相者，謂念云何令離此苦，願其捨離我當令離。】

同樣地，三個次第，啊！怎麼樣想辦法使他離開苦，希望他離開苦，還有我要親自幫忙他離開苦，

【修習漸次先於親友，次於中者，次於怨修，】

這個次第也是必然的，

【若於怨處如同親友，心平等轉，漸於十方一切有情而修習之。這個像前面一樣，次第如此，此如是於其等捨慈悲別分其境。次第修者，是蓮華戒論師隨順阿毘達磨經說，此極扼要。】

這句話重要噢！不要隨便看過噢！就像上面告訴我們修習的次第，第一個：修等捨，就是無量捨，令心調柔；然後呢？再修慈，慈是依什麼？依知母、念恩報恩開始，然後呢？慈、悲，各別各別分開來對境而修，要這樣的次第，一步一步來，這個次第是誰講的？是蓮華戒論師說的，他不是沒有根據，他是隨順著阿毘達磨論藏極扼要。下面說啦，

【若不別分，初緣總修似生起時，各各思惟，皆悉未生。】

如果你各別這樣不分開來，一下開始啊總共的來修，一修好像生起了，等到你各別思惟的時候啊，沒有了！這點非常重要噢，非常重要，我們現在常常這樣，叫你一步一步來，哎呀，就麻煩得要命，你就坐下來想一個佛這不就行了嗎？你想慈悲，對啊！你想，哎呀!苦啊，好像有了耶!這個事情似生起似，你緣個總相去修啊!好像生起，但是你各別各別去思的時候啊，沒有！

【若於各各皆生前說變意感覺，漸次增多，後緣總修隨緣總別，清淨生故。】

反過來，你各別各別的照著前面這個次第而修，然後呢？變意，這個什麼意思啊？本來你沒有修這之前，你的心是什麼啊？這種狀態，一直跟煩惱相應的，看見別人家快樂，羨慕他、嫉妒他，看見別人的痛苦，活該的!現在不是，看見人家痛苦啊，你要拔掉它，看見人家快樂，正是我要給他啊！就是這樣，心情轉變過來了，就像以前哪，對辣的東西，哎喲，一碰到就害怕的要命，現在呀，哎呀!就少不了它！

前一頁(95a) [95b] 下一頁 (96a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十六卷 A面

日常法師

現在啊！唉呀！就少不了他，就這樣，所以一定要內心當中如理如量生起，不是一個空話啊！然後呢？有了這個質，漸漸增多，你達到了這個時候，然後呢？若總若別啊清淨生故，不過你緣總緣修，你總共的修或者各別的生起來了，這個生起來了，正確的不會壞的，所以清淨的，清淨的。其實我們眼前做任何事情都是這樣！你說那有一樣例外，那有一樣例外，我們常常說那個譬喻燒菜燒飯，你絕對是這樣啊！先把那個菜拿來把他弄乾淨撿乾淨，泥土嘛抖掉，然後呢髒嘛洗掉，那個毒嘛還要泡，樣樣切好，然後呢？把這個菜那一樣東西弄好，最後放進去燒，絕對不可能一股腦兒拿來碰往裡面一塞，你一塞塞進去蠻好的，弄到後來啊！對不起你要的東西完全沒有，完全不是那麼一回事情啊！這我們平常常常犯的毛病，總是啊！覺得唉呀！快一點啊！這個就是我們自己的什麼啊？自己的無明障礙啊！這是我們要瞭解的啊！

p. 220 (13)

【修習道理當思為母，此諸有情墮生死中，如何領受總別諸苦，具如前說。】

前這一句話容易，最重要的這個地方呢？上面啊！上面啊！這個蓮華戒論師的這個，蓮華戒論師他是寂靜論師的弟子，他就是啊！把佛法帶到西藏去的一個了不起的大成就者，剛才那句話，你從頭至尾一直用到尾，用一直用下去，你能夠用這句話你就有成就，你不照著這個次第修的話，對不起，你始終在那裡瞎摸，始終在那裡瞎摸，始終這是種一點種子，你要想真正把那個種子成熟的話，這個次第是必不可少的，前面很多地方講的就是這個，後面將來也講的就是這個，所以這兩句話，一直要擺在心裡，從我們現在聞開始，思中間修，步步都是如此，所以大家千萬不要著急說，唉呀！你趕快告訴我，怎麼個得定啊！啊！你趕快告訴我怎麼個弄法呀？我能告訴你的就是這個，如果你只想種個善根的話，反正你到那裡去，你只要聽他們講，那一定善根一定種下去，那已經夠了，跑到這地方來真正重要的，就完整的教授，我想在座的絕大部份啊！都已經體會到了！

【此復若修前中士道已生起者。】.

這個若字不是苦字哦！那麼假定呀！你修前面中士道當中，這個道理已經生起了，中士道是修習什麼呀！苦嘛！苦諦嘛！就是這樣啊！啊！苦的當然是苦，快樂的也是苦，不苦不樂的尤其是苦，而根本還在行苦上面，所以當你看見行都是苦的話，那個是啊三世之間，三有當中無不是苦，然後以這個生起的這個道理。

【比自心修易於生起，若於自上思惟此等，則成引發出離心因。】

然後呢？你呀！這要你自己內心當中去照著去如法去做，很容易就生起來了，照著前面的，如果說這個苦只想著自己的苦的話，哇！那一心一意要跳出來，出離心就生起來了。

【若於他上而思惟者，則成引發悲心之因。】

哪！那更進一步，然後呢！再推己及人的話，唉呀！他也是一樣的跟我受苦啊！而我要幫忙他，就那個悲心就生起來了啊！下面又看到。

【然未先於自上思惟，則不能生令至扼要。】

假定你自己沒有自己思惟的話，對不起，要想推己及人做不到，做不到，他一定要懂得了苦才要拔苦，現在你苦都不懂，請問你拔什麼苦啊！像拔草一樣，你曉得了草才去拔草，草在那裡呢？去拔草，草又不知道，草在那裡也不知道你要拔草，拔什麼草？所以這個大乘，大乘啊！我們現在曉得了哦！那還必定從出離心上面講起的，要不然的話，那個都是嘴巴上面啊！所以啊有一位同學常常唉唷！我看見那裡有苦啊！我就心裡上要救他們去啊！我非常讚歎他，好啊，可是呢我常常建議他，你自己看看你自己啊對那苦的行相認識了嗎？對不起，他並沒有認識，所以這種情況之下，他就是啊根本上面沒有把握住，一定要自己策發這個厭離心，唉呀！平常的時候啊！自己呀想看見一點小事情，像蒼蠅碰見大糞一樣，沾在上面離都離不開的時候啊！那時暫時啊！不要說唉唷！我看見有情的苦啊！就大悲心生起來了，不可能的這個事情啊，那是一定要正式的瞭解，他的的確確是苦，你看見的東西啊！啊你就害怕的不得了，那自己的出離心，那個時候你推己及人的話，這個時候真正生起來了，所以說如果自己沒有生起來的話，你要想生悲心緣別人！你不行，因為這個質是同樣一個東西，對吧！同樣一個內涵嘛！就像你賺錢一樣，你不認得那一個錢，然後呢叫你去賺，你不認得怎麼個賺法，你賺些什麼哦！你賺回來的啊！都是莫明其妙的東西。

【此乃略說。】

簡單把那個綱要，可是這個略是個最重要的原則說出來了。

【廣則應如菩薩地說，悲心所緣百一十苦，有彊心力應當修學。】

如果詳細的那是瑜伽師地論的菩薩地，他講總總的苦，一共是一百一十樣，那就是我們啊修悲心的時候所去觀察的，如果你心力強的話，那就照這一個。

【此說較諸聲聞現證究意苦諦，以厭患心所見諸苦，菩薩修悲思苦眾多。】

嗯！現在這個地方根據來了，哪哪經論上面說得明明白白的，這個聲聞啊！為了怕苦，所以現證究竟了解，了解這個苦認識了，然後厭患求出離，那個時候他就推動他去修道而得到解脫，所以啊！聲聞的的確確對這個苦諦啊！認識得很清楚，厭離心很強，嘿！但是菩薩啊！修悲啊！思苦眾多，菩薩啊！真正講起來這個菩薩的厭離心，要比聲聞的遠來的超過，遠來的大哦！所以現在說唉呀！我是大乘行者，哦！這個厭離心是小乘的不要管苦的話，這個有問題的哦！經論上面不是這樣說的哦！經論上面不是這樣說的哦！

【若無量門思惟無樂苦惱道理，慈悲亦多。】

你啊！能夠觀察的越多，那麼然後因為苦惱越多，所以啊！你啊！這個慈悲之心也越多哦，所以聲聞只要救一個人－－自己，你只要把自己一個人的苦觀出來就夠了，菩薩要救一切人，必定要廣緣一切啊！這樣的一個慈悲心才能廣啊！所以這個啊概念要非常清楚哦！

【若恆思惟則能發生猛利堅固。】

啊！所以呀！你經常，恆是經常的不斷的思惟，那麼這樣的話，這個上面的這個慈悲之心啊，發生而且猛利而且堅固，你不去想的話生不起來，然後生起來了以後，繼續的話才猛利，繼續下去的話才堅固，而這個都要靠什麼？要了解的多、思惟的切，愈多愈切愈好，反過來如果是你不了解，請問你根本不了解，你做些什麼？不能做啊！所以。

【故少教授便覺飽足，棄修諸大教典所說，力極微弱。】

所以現在我們哪！稍微聽見一點點覺得唉夠了，夠了啊！然後哪！很多這個大經大論告訴我們啊！我們放棄不照著他去說啊！這個時候啊他的力量是微不足道，微不足道，那至少他還有一點少教授囉，多多少少有一點點教授哦！現在我們可憐的很多人連他一點起碼的教授都沒，沒有，乃至於說唉呀！那這個都不要啦！這個都不要啦！要講修行這個不要的，那這一點連根把他切除掉了，請問你這個大乘大悲心那裡生起啊！當然你宿生已經有了，那個我們不談了，所以這一點哪很重要，就這樣，就是你宿生有了，你現在要教別人的話，你還要引經據典哦！這所以為什麼祖師們示現，乃至於像文殊大士他是諸佛之師哪，可是啊！他如果現一個寒山拾得，他這個乞丐他不認得這個字，他這種道理也講不出來，只能把自己見的境界，所以如果說你要教人的話，還是要照著這個次第，因此宗喀巴大師也是文殊師利菩薩示現的，他跑到青海那個地方去，示現了什麼？廣學一切，然後呢？教授的時候，一定是經怎麼說？論怎麼說？祖師怎麼講？有根有據，他自己也如量如理的去修，然後呢教我們，這個是我們要瞭解的哦！所以說自許為大乘者，就算你宿生帶來我們尚且要認真去修，何況是我們現在實際上還是初步哦！所以呀千千萬萬這一點要注意要瞭解哦！不要說，唉呀！懂了一點點啦！就夠啦！這樣啊！乃至於要去弘法啦！乃至於自己都不懂啊！那個時候啊！這個地方啊！要痛下決心好好努力。

【此如前說趣大乘門，是發心理及以大悲為根本理，善別此等以觀察智，思擇修習後生證悟。】

那麼像前面所說的，進入大乘門啊！是什麼？是發菩提心，而這個菩提之所以能夠發生，是由他其他的種種原因，而這個發了這個大菩提心以後，這個大菩提心的根本在什麼？在大慈悲，那麼這個道理啊！現在非常善巧的了解了，然後哪！以觀察智，思惟觀察，分別抉擇，如理如量的聽到思惟、修學、悟證達到了。

【若其知解未善分別，唯專策勤略生感觸，全無所至。】

哦！在這裡，假定你的認識這瞭解啊！不懂不談，就算你懂了，你不能把內涵分別得非常清楚，覺得善是善巧，就像我們前面，他一定抉擇得很細，他為什麼要這樣？為什麼不那樣？他每一個地方啊！毫不含糊，是非之間一點都不遺漏，所以這個是啊善分別，假定你沒有這樣的善巧的分別，只是專門自己策勵，啊！自己覺得我就去做去了，然後呢？我那定定了啊！所以很多人說噯喔法師啊！我這個人心不定你教我一個定啊！呀！我覺得啊！世間事對，沒有錯，佛法可不是這樣，尤其是大乘的教法更不是這樣，就算你得到了一點點啊！你這樣去略生感觸，是的，你要麼不做，做下來一定有感受的，這是千真萬確的，但是啊全無所知，真正的大乘佛法，你影子都沒有碰到，就把我們最圓滿的暇滿人身一生浪費，非常可惜，所以我們中國歷史上有幾個故事，有兩個名人蘇秦、張儀，兩個人都掛六國相印，哦！好了不起哦！他們當初用功的時候，所謂火鎚掌錐刺骨，懸樑刺骨那個公案啊！到了這個晚上念書念得累的不得了，實在打瞌睡了，啊！怎麼辦呢？有一個人拿了很快的棰子啊！一往大腿上一棒，痛得不得了，唉呀！咬緊牙關！然後回來坐就是這樣，然後呢？還有一個啊！啊那點一個燈啊！把那個掌擺在那個上面烤，唉呀！痛得這樣了，那就是世間的義理哦！他們還要尚且這麼努力哦！他最後有一句話，我為什麼能夠這樣努力啊！因為窮無立椎之地，太窮了，人人看不起他，所以他說假定我呀！有一點點富國之田，這句話很有意思，假定我有幾畝田的話，那自己覺得日子過得蠻好的，就不會這麼策勵的，我為什麼說這個話，就是你們千萬不要現在忙修那些，修了一點點啊！你自己覺得有一點點感受了，啊你還自己覺得很得意哦！或者你看懂了一點什麼，或者嘛！你做了學定得到了什麼，那個時候啊！會執著得不得了，啊！這個人呢無始以來的習性就是養成功無明的力量，不管你做什麼不要說世間的，不要出世間的，乃至於出世間的一點點啊！你得到了一點啊！唉呀！覺得這個這個沾沾自喜，總覺得這個好的不得了，我們看了一點報紙上的常識就講營養，唉呀！這個營養，那個營養，又放不下，懂得了這麼一點點啊！又講那一個，然後修學了一點佛法，又講那一個，都是富國之田，你要想再進步啊！進不了，所以這一個地方啊！我特別注意哦！這幾句話，你千千萬萬不要自己覺得你有了一點東西了，然後呢？我們常常有人說，唉唷！這個道場，這個樣好，嗯！現在認識了這個教法，什麼都放下來，你先把他那個圓滿的教法認識，然後呢把前面那個圾圾啊！拋得越乾淨越好，不要讓他沾到一點邊，那些垃圾啊！沾到一點點邊，就把他拖了你呀！你就上不去了，我告訴你，那這個概念很重要，很重要，這樣所以我們呀！眼前要正歸走這條完整的路子的話，第一件事情你必定要把那整個圓滿的構架，認識的很清楚，然後在那個地方，找到你自己眼前下腳的那一步，這麼上去的話，那是一條大路，你這個放不下，那個也放不下，然後呢你一生的精力就是如此，這個地方沾掉一點點，那個地方去掉一點點，那個地方去掉一點，七折八扣拿掉零頭，剩下了沒有了。

【至修餘事時皆如是知。】

那整個的講修行都是這樣的，我們要懂得的，我們要懂得的，那麼現在呢說到這個地方來，我們再回憶一下，次第如何：依善知識，我們好幸運，從佛經過兩個系統文殊菩薩、彌勒菩薩，然後呢？龍樹菩薩、無著菩薩，最後到阿底峽尊者，然後呢？經過宗喀巴大師傳進來，這麼完整的教授、善知識在這裡，我們要聽聞、思惟，這是眼前我們真正要重要的，把這個構架把握住了，把前面那些垃垃圾圾東西啊！現在正確認識的一概拋到東洋大海，然後照這個去做，好，問題就解決，繼續說下去。

【◎ 其悲生量者。】

好，現在修了慈悲了，質對了，量呢？

【修次初篇云：「若時猶如可意愛子身不安樂，如是亦於一切有情，欲淨其苦，此悲行相任運而轉，性相應轉。爾時即是悲心圓滿，得大悲名。」】

這個量要到什麼程度呢？那時候就像前面這個最可意的愛子，啊！身體不舒服了，那個時候你對一切有情啊！就看起來像自己的最可意的兒子一樣，要想把他的不舒服拿掉，這個心情啊就是悲心，去掉苦嘛！而這個心情啊任運，自然的一碰到，唷！一看見你任運自然就生起來了，絕對不像看見了他好像跟你莫不相關，乃至於如果是冤家的話，你這心裡就想這活該這個傢伙，完全不是，你看見了之後，你覺得唉呀！他在受苦你要幫忙這個還不夠，看見了一點點小苦，你自己就無法忍受那一種，這個時候對了。這個性，你這個那個這個性，本性就是你的心體啊！跟這種狀態相應而轉，現在我們跟什麼相應呢？我們現在心裡跟什麼相應的，跟煩惱相應的，這個我們要瞭解的，那任運起來的都是這一個，所以講修修修，真的要修就是修這個，這種我們要瞭解的，那個時候悲心圓滿，得到大悲名，這個名字沒錯，那個時候相應的叫大悲心，這個世俗的，還不是菩提心哦！記得吧！這個悲啊！是在七因果當中，六因果當中第六位，然後呢？大悲以後上面還有一個增上意樂，增上意樂以後，最後的一個果才是大菩提心。

【此說心中最愛幼兒，若有痛苦其母能生幾許悲痛，即以此許而為心量。】

哦！這個道理。

【若於一切有情悲任運轉，說為圓滿大悲體相。】

這個很容易懂，就是上面說的。

【由此生起大慈之量，亦當了知。】

悲是就除掉他痛苦來說，慈是給他快樂，這個量是一樣的。

【又彼論緒云：「由修如是大悲力故，立誓拔濟一切有情，願求無上正等菩提，以為自性菩提之心，不須策勵而得生起。」】

由於你像上面的修這個大悲的力量，那麼這個大慈悲生起來呢？還要自己什麼立誓，誓拔要我自己親自去救他們，這個就是增上意樂，然後呢？你要救他們的話，怎麼辦呢？那時候我自己沒有這個能力啊！你要救他們，要救他們的認識就是智慧，也就是救他們力量，所以那個時候啊！要求佛的智慧，求佛的力量，那個時候啊！才是說啊！為利有情願成佛，這個就是大菩提心，這個大菩提心是無上的，所以這一個自性啊！心裡邊，這種心裡邊生起來，不須策勵，你到了那個時候啊！你不要努力自然生起，所以他前面告訴我們啊！你只要個別的次第，但是一步一步的上來，到那個時候啊！你不知不覺心裡邊起心動念，無非都是這個，就像我們現在也是一樣，哦！剛才說那個譬喻笑話當中，開始的時候你看見辣椒啊就害怕，到後來你啊看見辣椒啊，你就口水直流啊，然後不看見辣椒啊，那頓飯就吃不下，就是這樣啊！我們現在修行一定要這個概念認識，那時候你的功德就無比增長了。

【此說能生願心之因，須前所說如是大慈。】

這個是願心哦！願菩提心，還不是行菩提心。

p. 222

【由此當知大菩提心發生之量。】.

這一種情況你就曉得啊，那麼大菩提心也曉得了，不但是質是什麼？發生的量也曉得了。

【此非已至高上聖道所有發心，初發業者所有發心說為如是。】

這個不是說得到這個聖道很高的發心哦！只是我們初修行的人哪是這個樣哦！所以平常我們總覺得唉呀！我是個凡夫呀！初機啊！對嘛！正是因為你凡夫初機啊！才修這個嘛！這樣啊！

【攝大乘論亦云：「清淨增上力，堅固心昇進，名菩薩初修，無數三大劫。」】

這個是正式的相應的清淨的增上力，前面我們所集增上意樂，這個意樂是一種力量，換句話說，這樣的相應的才是清淨的，否則的話，你看你的這個親愛的人啊！你對他有慈有悲，其他的人啊就沒有了，冤家的話不但沒有慈悲，而且還要傷害他，而且一點都不清淨的，還有呢？就是你緣啊一小範圍可以，大範圍又不可以，上面說這個則是徹底圓滿的、清淨的，然後呢？這個力量堅固，堅固了還要昇進，這個是什麼啊！這個就是啊菩薩，這個菩薩要修三大阿僧祗劫，那個是三大阿僧祗劫剛開始的時候，修修這個，所以說：

【三無數劫起首菩薩，亦須發起如是之心。】

這個就是我們要修的，所以說真正修學菩薩，他有五個位次資糧位、加行位、然後呢見道位、修道位、無學道最後一個，就是下品資糧發心，第一剎那開始到這個心圓滿叫做下品資糧位，譬如現在懂得了這個道理以後，唉！我一定要學這個，乃至於像那個小沙彌一樣，對！我不要像我師父證一個羅漢果，我想學這個，你就是那個時候開始，這個是啊進入下品資糧位開始，但是下品資糧位什麼時候圓滿的，就是你任運遇見任何一個有情的話啊！你說唉呀！我要救他，我為了要救他一定要成佛，任運生起，這個就是下品資糧位圓滿，那個下品資糧位圓滿，如果你迴向往生的話是上品，保證上品，你去翻看，淨土三經、小本阿彌陀經沒有講，其他的二本上面，說的清清楚楚，昨天還有位同學來問我，說那個我們做得到嗎？對我們做得到，我第一次遇見我一個老師的時候，那是在紐約，遇見了後來啊！這個故事我跟你們講過的，剛開始的時候啊！唉唷我還覺得好像看不起他的樣子，唉唷！到後來越看越不對，越看越不對，以後他就告訴我這個，告訴我這個以後，他最後給我一份解釋，這個次第綱要，從親近善知識每一個地方，一直到圓滿這個東西，當初很多同學學，有人懷疑說，唉呀！這個要修多少時候，他說他自己的老師親口告訴他的，他修成功，從下腳第一步開始修成功達到這樣的時間，經過兩年，就這樣，啊！我們就說我們不可能啊！只要我現在估算起來，你如果認真肯學的話五年，再加上二年嘛七年，這個有根據的哦！這個有根據的哦！譬如我們現在是罪障很重，這個地藏三經啊！有一本占察善惡業報經，他說，你再重的罪去懺悔的話，不出千日一定見效，再嚴重的罪一千天，不到三年吧！然後呢你這個懺悔乾淨了以後，然後你去修的話要二年，所以五年就行了，那我們現在不行七年，再加二年吧！九年，實際上呢現在我們有太多人忙了半天，忙了十年了無消息，為什麼呢？那就是自己啊剛開始的時候啊！唉呀！好像是在修，實際上呢？就是看見天上的人造衛星，唉呀！好的不得了，張開了以後，所以他一開頭的時候啊！我們就說他說什麼，就像我們啊看戲一樣，啊！讚歎，唉呀！這一台連台好戲大家拍掌鼓叫了半天，對不起他好他的你還坐在這個地方，現在不是，瞭解這個道理，你只要這個如理的去走，你去翻看，翻翻那個經典上看，說得清清楚楚，明明白白，所以我們現在辛辛苦苦說唉呀！這個念佛是省事啊省力啊好像只要七天啊，阿彌陀佛！有幾個七天啊！真的能唸到一心不亂啊！我看到處都是打七，我也不曉得打過多少七，那還說那個精進七啊！那時候是講的笑話，這不千真萬確的事實哦！那個煮老當年真的了不起，我不是說笑話，我實際上我還是很佩服這種善根的確好了不起哦！精進佛七不准講話，啊！結果啊！弄了個六天到第七天一個晚上沒有睡覺，幹什麼啊！因為閉了六天到了第七天晚上不睡覺了，大家講了一晚，請問在這種情況之下，你怎麼個唸法，你真的相應了以後，到那個時候你看那個世界啊！一無可取啊！唸完啊！在這個地方你回去了最後一夜，你還是拚命啦！那你還有什麼閒功夫呢？這個是處處地方說明啊！這樣，所以我們有太多的人弄了多少年還在那裡，大家還偏偏還要這樣說，唉呀！你不要去管了哦！我趕快弄了個七天就可以了，這個概念要清楚哦！這個概念要清楚，所以處處地方我們說唉！是，現在前面已經告訴我們很清楚，並不是叫我們哦我們要完全學他，不！不是這個意思，就是看自己的量，看你自己的量，你有了這個圓滿的教法，然後你處處體會，處處地方積聚資糧，然後你把那個資糧再去迴向的話，那無有不成功者，唸佛是的的確確萬修萬人去，這地方就告訴我們了，喏你只要這樣做，上品那麼簡單，那就是願心哦！他下面告訴我們，有了這個願心再加行心的話，那就是上品中生，上品上生，所以這一生的的確確這不是說空話，千真萬確的事實，我們繼續下去。

【◎ 故全未知此之方境，僅作是念，為欲利益一切有情，願當成佛，為此義故我行此善。發此意樂便大誤會。】

前一頁(95b) [96a] 下一頁 (96b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十六卷 B面

日常法師

p. 222 (5)

【發此意樂便大誤會。】

哪！下面就告訴我們了，所以啊！假定我們哪根本就不曉得上面所說的這個內涵，這個方便善巧，這個境界行相，我們這是啊聽見了一點名字，然後說唉呀為了利益一切有情哦！我要發願成佛啊！這個就是說啊！唉呀！我們發了大菩提心念佛了，然後呢？這樣啊！哦！我要這樣去做呀！對不起，這種情況啊！是大誤會啊！完全錯了。

【未得謂得，堅固所有增上之慢。】

你根本懂都沒有懂啊！還自以為得到了，所以啊！未得謂得這個都是增上慢，還自己還牢不可拔，覺得自己啊對了，這是堅固了增上慢，既然你堅固了增上慢，得到的是什麼？到那時候我們大家瞭解了啊！所以當年我的老師啊，對我說某人啊！你一來是學佛，還是學我呀！嗯！那時候我不懂，現在我了解了，哪哪哪這個地方就是這樣，我們是要學佛啊！我們不要學我呀！如果你不懂這個道理，自己以為懂的話，堅固了增上慢哪！我的特別行相就是這個慢，啊這個貪瞋痴慢疑啊，這些東西毛病都來了，所以應該怎麼辦呢？應該以菩提心教授中心而善修習，反之如果你：

【不以菩提心為教授中心而善修習。】

而好好的修習。

【追求餘事勵力欲想超邁多級，了知大乘扼要觀之，實可笑處。】

這地方就告訴我們，真正修學的重心在修菩提心，如果這個不瞭解，不好好的善巧修學啊！就忙別的事情，就想唉呀！這樣去做的話就可以很快的得到了，超邁多級啊！在這種狀態當中，真正了解大乘綱要的人看起來那可笑啊！那可笑啊！當然我們現在啊！小乘的這裡根本不談，他不談的！所以由小乘自己也覺得大乘，我們以前說過，不必跟他談，然後呢學大乘的人哪！這個地方就應該有一個衡準的標準了，尤其是學密乘的人看看，看見的，所以啊！這個密乘一開頭任何的儀軌啊！他一定是念死無常等等，然後發菩提心哦！請問這個時候菩提心是不是說，啊！儘做是念這嘴巴裡瞭解說為利有情，有情願成佛，就算我發了菩提心，就算我有了大根性，就算我灌了一個頂，不會有這種增上慢了，這個瞭解了以後啊！我們就腳踏實地的，你能夠腳踏實地去做的話，你的成就馬上就行。

【多經宣說諸勝佛子，於多劫中尚須執為修持中心，而正修學，況諸唯能了知名者。】

所以很多經論上面啊！勝佛子，換句話說，他已經啊進入菩薩位的了，他多劫當中還要拿這個做為中心而去修啊！何況我們現在啊！只曉得這個名字啊！就不去管他了，記得吧，前面告訴我們哪！悲啊！初重要、中重要、後重要對不對？而初固然是他，中間還是他啊！所以真正的大菩薩中間修的時候，他還隨時隨地在修，這是千真萬確的事實啊！所以以阿底峽尊者這麼了不起的人，他這麼年輕這麼絕頂聰明，見到了明了杜梋論師以後，跟他一講，他馬上證得這個加行位上的最高的位次，然後上去也給見到了，唉！但是後來遇見了金洲大師告訴他的什麼，那就是告訴他這個方法，啊！然後他覺得這個最了不起，說明什麼呢？說明啊！真正這種大乘的菩薩，他還要努力的修啊！這個是告訴我們啊！我們千萬不要增上慢啊！覺得唉呀！現在夠了，那是我們的業障。

【又此非說不修餘道，是說須將修菩提心，而為教授中心修習。】

這個一點很重要，如果說我們什麼都不管了，我們瞭解這是我們的教授的中心，就像我們的眼前的一樣，不是說我們現在只是講這個事情了，什麼東西都不要了，飯也不吃了，不是，樣樣都要，上殿、過堂、掃地樣樣都做，這中心就在這個地方，我們要瞭解這個東西。

【總未能生前說領感，若善了知大乘學處，堅信大乘亦可先為發心正受律儀，次乃修習菩提之心。】.

總之，總綱來說，假如前面說的這個道理，還沒有如理如量的生起，你已經把大乘整個的要學的了解了，然後呢？產生了堅定的信心，這個堅信是淨信心哦！不是我們虛浮的哦！那個時候啊！同樣的可以啊！先受菩薩戒，進一步再修菩提心，這個可以的。

【如入行論，先受律儀及菩提心，次於彼學六度之中，修靜慮時乃廣宣說修菩提心。】

那個是入行論上次第的，也可以的。

【然為成就此法器故，於先亦須修眾多心。】

但是呢？雖然你不照著前面所說的先發願心，後受戒，而是你先瞭解了大乘的好處先受菩薩戒，可以，但是你啊！為了真正成就你法器啊！也同樣的要修眾多心，前面所說的，譬如：

【謂思惟勝利，七支歸依，修治身心，了知學處，發心欲護。】

這個啊！我們一定要照著次第來，一定要照著次第來。

【故進道中，修空性解，須漸增進尚有名在，然此相等大菩提心，亦須善修上上轉勝，令道昇進名亦弗存。】

所以啊！我們真正在修學佛法當中，主要的有兩樣東西，一個呢？是智資糧，一個福資糧，智慧資糧就是像母一樣，這是空解，然後呢？福德資糧方便，那個就是什麼呢？就是啊大悲為上首的菩提心就像父，這兩樣東西啊！同樣的所以進道過程當中，關於那個智資糧修空性解啊！他漸次這樣上來尚有名在，這那個宗喀巴大師說他那個告訴你的道理還有，但是呢？現在我們這個地方大菩提心，這個是大乘佛法的上首啊！同樣的也要好好的修，而且修了以後不斷的向上增勝啊！這樣才可以，而目前啊這個重要的東西啊！連他名字都沒有，實際上呢我們現在就這個狀態，唉呀！我們講啊！唉呀！要求啊大徹大悟啊！這個的的確確，但是那修真正的佛道的大菩提心的內容啊！我們啊！唉！真正的內容都沒有，這是好可惜的一件事情，反過來說我們現在啊！高興啊！現在我們有了，懂了。

【此於一切佛子，唯一真道波羅蜜多教授論中，宣說二十二種發心，從諸論師解釋此等進道之理，應當了知。】

這個道理，任何一個修學菩薩道的佛子，這是唯一的正確圓滿的波羅蜜多教授論，就是現觀莊嚴論，他實際上這個是大般若經，乃至於像華嚴等等，廣略的不同，發那個菩提心啊！又分成功二十二個層次，這個不在這裡說他，啊！那麼還有呢？這個是唯一的真正的許多的論師，就是祖師菩薩們啊！都解說怎麼樣層次上去，這個正修的時候，我們應該瞭解的，那麼關於這一個，今天講到這裡。上面有一個題目，照樣的大家看一下啊！就是前面啊！在這個一百八十六頁上頭，前面曾經說，說了十二因緣當中就告訴我們，啊這個十二因緣當中告訴我們啊！這個從無明到受是第一重因果，然後哪！愛下面是第二重因果，我們正修的時候從受境現前的時候斷愛開始，十二因緣這樣講的，但是呢？妙咧！一百八十六頁上第二行，它說此中樸窮瓦大善知識，這是一個正式修行的祖師哦！專於十二緣起的有支淨修其心！耶妙咧！他真正修的時候不從受境上面啊斷那個愛，他從有支淨修其心，然後呢思惟緣起流轉還滅而著道次第，他告訴我們這樣修，那我現在這是一個考題哦！大家想想看，這為什麼不從有，不從這個受支上面斷愛開始，從有支開始。請翻到菩提道次第廣論223頁，關於這個修習希求利他之心，這個七因果前面最主要的這個已經有了，怎麼樣從知母、念恩、報恩，然後呢？慈悲，那麼到了這個情況之下，緊跟著說，雖然已經有了這樣的大的慈悲心，無量的慈悲心，但是單單這個心啊！還不夠，前面已經說過，聲聞緣覺也有，還要一樣東西要親自來負擔，啊！親自給一切有情樂，親自負擔起拔除一切眾生苦，這增上意樂，現在講這個。

p. 223

【◎ 第三修增上意樂者。如是修習慈悲之後，應作是思，噫此諸有情，可愛悅意如是乏樂，眾苦逼惱，云何能令得諸安樂，解脫眾苦。】

那麼就像上面這樣，一步一步過來，把大慈悲心把那個無量的慈悲之心引發之後，應該進一步這樣的思惟，啊！不僅僅是說有這個慈跟悲，還應該這樣想，對呀！這些有情啊！快樂嘛沒有，痛苦嘛這樣的多，怎麼樣能夠使他得到快樂呢？怎麼樣解脫眾苦呢？啊！這樣，所以上面告訴我們啊！怎麼樣使他快樂，然後乃至於要我親自去給他快樂，上面每一個地方都這麼說，所以到了現在這裡呢？由於這個慈悲心的策勵。

【便能荷負度此重擔，下至語言亦當修心。】

到那個時候啊！就一心願說我親自要擔負起這個責任來，擔負起解救一切眾生苦惱，給他快樂的這個重擔，這個起來了以後，就是行持方面呢？什麼叫下至語言，換句話說既然有了這個心，他一切時處無不為了這個而努力啊！只要能夠引發策勵他的心，隨便講話一開口，平常舉心動念，開口什麼，他一直呀！策發這個心裡面，修持這個心裡，把這個心哪要能夠生起堅固。

【前報恩時雖亦略生，然此說者，僅生慈悲與樂離苦，猶非滿足，是為顯示須有慈悲，能引是心，我為有情成辦利樂。】

是前面的報恩的時候，也說為了要報恩，所以啊！你要還報他，那個時候這個還報的心，既然就曉得一切有情皆是母，當然你針對的一切有情啊也生起，這樣，那麼前面所說的就是單單這種心裡邊啊！還不夠還不夠，這個是說你單單還報啊！單單是慈心跟悲心，而主要的這個慈心跟悲心啊！是主要的有了這個慈悲要還報他，才進一步能夠引發現在這個增上意樂，既然你要還報他，要解決他的痛苦，要給他的快樂，那麼當然你要究竟圓滿的要完成這一件事情，所以由於知道這個恩，要報這個恩，而策發這個慈悲心，因為這個慈悲心，所以要究竟利樂，這個一步一步這個前面的因，感得後面的這個果，而達到眼前這個增上意樂。

【又此非唯於正修時，即修完後，一切威儀皆能憶念，相續修習增長尤大。】

那前面所說的，整個的彼此前一重引發後一層的這個次第步驟，到了引發了以後，這樣的修習，這一個修行不但是說你正修的時候，他那個正修就是前面說的，我們正歸修的時候每天是四座，實際上初學的時候還不只四座，有的時候是六座，乃至於更多，不但如此，而且修完了以後，在其他的一切狀態當中，一切威儀就是說行住坐臥，除了這個正修以外啊！你繼續的還要相續修習，那麼這樣的話呢？這個力量就大，就大，在前面啊！大家還記得吧？這個講那個真正修行的時候，修完了以後，應該如何去迴向，迴向完了以後啊！那麼就起座了，那下一座還沒有開始之前，那個中間應該怎麼辦啊！也說得清楚，現在我們這個地方不妨回憶一下，說你前一座修完了，迴向完了站起來到下一座中間，假定你令你的心就放逸的話，那

【修次中篇云：「此即大悲或住定中，或於一切威儀之中，於一切時一切有情，皆當修習。」】

哪！到處都是這樣講，那個正式告訴我們的修行的這個教授當中啊！就是說啦！現在你學的、修的這個大悲，在定當中就是正修的時候是如此，剩下來其他的一切威儀當中也是這樣，這個包括了什麼呢？一切時，對時間，中間是絕不斷，然後呢？大悲所緣的是一切有情，是沒有一個例外，你一直在修他，就這樣，所以說：

【悲是一例，隨修何等所緣行相，一切皆同。】

這幾句話記一下，我們真正要修行的話，必然是如此，那麼反過來呢？我們現在所以流落生死也就是如此，昨天晚上我們溫習的時候，大家記得不記得，這個袁先生是真正改變命運，固然有他的很多必要的條件在，可是等到那些條件一一具足了，最後他正式行持的時候，他那時候心裡上有一個感覺，那個感覺就是怎麼呢？說從此以後他改了名字叫了凡，這個改不是改一個名字哦！他心裡面的的確確曉得，說以前啊這是凡夫做法，以後啊不可以再這樣做，瞭解了他做的時候的心裡狀態呢！很明白的，他說的清楚，從前這是悠遊放任，這是以前的，現在呢？因為照了這個辦法做啊！內心當中有個戰兢惕勵現象，他隨時隨地就是戰戰兢兢，就這樣，那就說明了我們平常啊！在無始相應的一直隨順著這個轉，那麼修行呢！反方向，所以隨著無明走流轉生死，反方向的逆生死，這個道理我們必定要知道，必定要知道，然後呢你修行的時候，必定要如法如理的去做，這是為什麼我們啊！特別把那個教法，這麼認真的來說明他，如果說你這一點做不到，聽見了完了以後，你心裡什麼狀態呢？很清楚仍舊是以前無始以來，這個無明相應的這種行業流轉，根據這個你說要除苦，可能嗎？不可能，明明白白的擺在這裡，因擺在這個地方，那麼這種因必然感這個果，所以這個地方特別的說明一下，我們必須應該認識的，所謂修

【如大德月大論師云：「心樹自從無始時，煩惱苦汁所潤滋，不能改為甘美味，一滴德水有何益。」】

我們的心裡啊！這個像跟大樹一樣，從無始以來一直灌的是煩惱苦汁，就是為無明行啊！這個痛苦的這個事情啊！在滋潤，那你啊！要想改變過來的話，稍為加一點點的德水，加一滴啦！那了不相干，了不相應哦！就好像一個大海一樣，這裡邊整個的都是鹽巴，然後呢？你想稍為加一滴糖進去，把那個鹽味拿掉絕不可能。

【謂如極苦，「滴噠」大樹。以一二滴糖汁澆灌不能令甜。如是無始煩惱苦味，薰心相續，少少修習慈悲等德，悉無所成，是故應須相續修習。】

像這一種非常苦極的這種樹，一兩滴糖汁啊！就加上去要想令他甜啊！

前一頁(96a) [96b] 下一頁 (97a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十七卷 A面

日常法師

那一兩滴糖汁啊！就加上去要想那令它甜啊！這不可能，所以我們的內心啊！無始煩惱苦味，所薰的這個相續啊！少少修習慈悲等德，悉無所成，少少修習一點不行。是故應須相續修習，所以你要繼續不斷的修習，繼續不斷的修習。凡是這種道理啊，這個你把十二因緣這個前後的觀念弄清楚了，四諦、十二因緣的觀念弄清楚了，你把這個道理用到那裡，這那裡這個概念就非常具體，非常完整的現起來了。不同的，這是你如果只管自己叫小乘，如果說你用這個方法幫忙別人，是大乘；方法本身無所謂大小，這是你的發心。這個是一個重要的關鍵所在，那麼講到這裡，這上面啊！也就是說我們正修的三樣當中啊，這個正修希求菩提心當中，第一點希求利他之心，那麼從這個上面已經有了，希求利他之心，在下面的話呢？為了要利他，所以你必然歸集到現在啊！要利他，就要有這樣的心。

第二個呢

p. 223 (10)

【◎ 第二修習希求菩提之心者。由如前說次第所致，便見利他定須菩提，起欲得心，】

那麼這個欲得心啊！還不滿足，這講一下，就像我們照著前面這個次第哦！怎麼樣想辦法策發這個利他的心，說既然你要利他啊！對不起，你雖然有這個幫助別人的心，但是呢？你必定要有幫助別人的能力，你沒有幫助別人的能力的話，雖然你想利他，不行，同樣的道理，雖然我們看見的苦啊！我們呢？想脫苦，但是你必定要有脫苦的方法啊！這一點非常重要哦！非常重要用在別人身上就要利他，用在自己身上是自利，同時你如果沒有自利的話，畢竟沒有利他，這個話，再怎麼隨便，是的，我們現在看見的啊！一切的苦，不管你這個苦，來由什麼樣，或者是自己自身親身感受，或者是身上感受，或者心裡上的逼迫，身上感受啊！自己呀！種種的殘缺病痛，然後呢？自己病痛呀！固然苦惱，殘缺不全啊！被人譏笑，心裡上的呢？譬如說啊！遭到種種心裡上的逼惱，從小的時候家庭的失去溫暖，然後呢？長大了，看見社會

【如皈依中說，由思惟身語意三事業功德，先應盡力增長淨信。論說信為欲依，次於彼德發起誠心證得之欲，則於自利亦定了知，一切種智必不可少。】

這個道理，前面說過了，皈依，你為什麼要皈依啊？現在我們簡單的說一下，自己啊！感覺得哎呀！生死無常，然後呢？又一切都是痛苦，一無依靠，唯一這個時候可以啊！要救我們出來的只有這樣的一個對象，他也解決一切問題等等。既然你現在要幫忙人家解決，你當然也必須要具足這個條件，對吧！只求自己是皈依，也要幫助別人。你不但要皈依，你要學你所皈依的對象，這個是必然的道理嘛！所以這個地方就告訴我們啊！那就是前面所說的，那麼那個時候，你要幫助別人的時候，不僅僅是皈依他，你還要說我一定還要學他呀！然後能夠幫助一切人解決這個問題呀！所以這個時候，你對所學的這個對象，又更進一步的要產生淨信心，了解他的殊勝的地方，增長你自己的淨信心，效學他大乘這個目標，所以先應建立增長淨心，在這一個隨念三寶功德經啊！所以為什麼我們必須要天天念，你天天念啊！你隨時隨地啊！把這個目標懸在那裡，不要說你要發大乘心，就是你要皈依，你要想啊！你為什麼要皈依他啊！原來他有這樣殊勝的功德，這樣圓滿的利益，你

【能為引生發心之心雖有多種，然悲為勝。】

那這一點告訴我們了，是的啊！引發你發大菩提心的因有很多種，前面說過了，前面主要的具了四因四緣四力等等，可是這個裡邊啊！最堅強最有力最殊勝的是什麼？前面告訴我們這個悲，

【自力所發極為殊勝，此是修次初篇引智印三摩地經所說。】

大家還記得吧！四力是那四力？自力、他力、因力、加行力。這個裡邊啊！由於自力和因力發的是堅固，由於他力和加行力發的就是不堅固，那麼？這個是什麼的？修次初篇引經上面所說的，我在黑板上寫了這個華嚴經上的偈子－魚子安樹果菩薩發大心，三世因眾多，結果則勝少。這個魚啊那個產卵的時候啊！非常多非常多，一大堆成千上萬的，但是最後那些能夠長出來的很少；安樹也是另外一種；還有菩薩發心，發心的人非常非常多，所以因地當中啊！就是發那個菩薩心的人非常多，但是結果的時候啊！非常少非常少，為什麼呢？為什麼呢？在這個地方啊！告訴了我們一部份，當然理由很多，所以前面說，四因四緣四力等等，是由不同的地方，不同的說法，現在這個地方啊！告訴我們最殊勝的是什麼呢？悲心。而且這個悲心還要什麼呢？初、中、後一直，不是說你一趟發了就可以的，因為啊！眾生無邊，而且呢？剛強難調，所以如果你不繼續增長那個悲心的話，雖然你有了這個心，開始很猛利，磨磨磨磨磨磨磨慢慢的就要磨掉了，我想我們啊！一般都有這個，一開始的時候發一個很猛利心，唉呀！我想做這個，大家都有這個，唉呀！一聽修行好，馬上要去修行，一聽出家好，馬上要出家，一聽這個好，就要這個，然後呢跑得去呀！慢慢慢弄弄弄越弄越糟，越弄越糟，弄到後來就塌掉了，太多的事情這個樣，為什麼原因呢？就是這個理路不清楚，這個次第不明白，乃至於明白了以後呢？也沒有如量如理如量的修正，去增上它，現在這一個地方，每一個地方它那個必然的關係啊，抉擇的鑑別的絲毫無差，所以在因地當中沒有一點點遺漏，要不然你因地當中稍微一點遺漏，將來你一旦開始走了以後啊！到那個時候漏洞沒有發現，跑到半路上就來不及了，那只有拋錨，像車子一樣。所以我們平常啊，急急忙忙的開始，結果呢？半途而廢啊，多多少少還走了一半呢？不管是半途不半途啦，反正你總歸是白走，這一點我們要瞭解，所以本論的前面每一個地方的細辯，真正重要的就在這個地方，這一點我們要瞭解，那麼在這個地方啊！自、他、因、加行四力，在前面啊！二百一十一上面如果你們要看的話，你們自己可以看，我在這裡說一下，什麼自力？就是靠我們自己的力量。這個地方啊！那就以我們的悲心說我啊！曉得這是我母親啊！念他的恩啊！要還報，不報真是不行啊！然後呢？這個完全是由你自己內心發出來的，你一心一意只想，哎呀！要做這個要做這個，不是別人別人告訴你，唉呀！這個好啊！或者什麼你聽了蠻來勁，但是你內心心裡面啊！總是被人家，這個兩個不一樣。那麼因力呢？就是由於你這樣的這一生修行到下一生，那個心裡面就有很強有的力量，那個加行力是這一生努力的，但是加行跟因力有直接的關係哦！就是你這一生不斷的加行到下一生變成因力了，所以你生生把那個加行你只要做對的話，每向上去每向後去這個力量就越來越增長，所以你眼前是以自力，然後呢那個因力不斷的加行，再加上外面的力量來配合的話，你四力具足的話，那更是堅固啊！這個裡邊最主要的，你把持著這個根本因，然後呢有了根本因以後啊！再輔助於這個圓滿因的話自然一定成功，所以這個地方啊！我們既然瞭解了，說這個大菩提心有這麼個殊勝法，而經論上面告訴我們，實際上也的的確確如此，這麼個難得，現在我們非常幸運，也可以說我們宿生大善根所使，能夠得到這樣圓滿的教法，自己要無比的珍惜啊！唉呀！這個無價之寶啊！好好的努力啊！好好的努力啊！所以昨天晚上溫習的時候，大家記得不記得，如果我們善根不夠，力量不足的時候，廣論告訴我們種種不同的方法，來加強他，最好的一樣東西，記住，「隨喜」，真妙不可言，妙不可言，你在任何時候，少用功力，還有一個是供養，你不要用太大的功力，就可以積聚無比的圓滿的廣大資糧。這個話說起來容易，但是做起來的的確確不大容易，關鍵在那裡？就是你知道不知道，我們不知道的時候，自己還覺得很對了。所以，第一個你正確的如理的瞭解了，你只要去做，我們總是看見什麼呀，總是馬上反應到，看見的事情是外面的，然後呢？你現在修的是修你自己的，怎麼樣把外面看見的情況，經過你的正知見，變成功你的功德，他不對，你瞭解了他不對！你要策發你的悲憫心；他對了，你瞭解了這個，隨喜心。所以不管他對！不對！對你來說，總是增長功德。否則你看見不對，你就輕視他；看見他對了，你嫉妒他，結果同樣的，不管是對是不對，你總歸自己傷害自己。做對了以後，更進一步你還要隨喜，別人你也隨喜，自己也隨喜，所以不管遇見任何環境一切時處，你一直在增長。我這是隨舉一例，你們只要能夠這樣善巧的步步的不放鬆這樣來，那個時候你自己內心上面也會感覺的到，跟以前這種悠悠放任就讓他去，啊，心裡面不一樣了，你會戰兢惕厲，為什麼？你瞭解了很清楚，所以以前那種惡劣的現行！唉！不可以不可以，你隨時用正知見，因為那個正知見的力量很微弱，你保護正知見的力量，那就是啊！內心當中必然產生的這種戰兢惕厲，有很多大而化之的那種人！總是覺得，希望跑來念他幾聲佛，學禪的，兩腿一盤就希望開悟了，那種的的確確天差地遠，真的說起來，這種都是懶骨頭。明朝末年的四大師，紫柏大師就特別說，現在人啊！動不動說這樣啊！那樣啊！這變成什麼？那些懶骨頭的府？逃術，唉呀！他找到最後的藉口，總覺得這個叫修行，然後躲在這個裡邊，說起來什麼都不知道，說是老僧我在修行，關在山裡。那真是非常可憐，真正的修行人他可以關在山裡面，身雖然隱在那個地方，但他心一直是戰兢惕厲，這樣的努力法，所以禪宗，那個禪宗何等的精神啊！他任何一切時候咬緊了牙關，就這樣的，你不妨看看他看，所以同樣的念佛，也是咬緊了一句阿彌陀佛，硬是要像金鋼王寶劍一樣，抵得過那個生死，所以不管是若淨若禪乃至於持戒也是。雖小小戒啊！看的像大戒一樣，所以你從這個地方就看見，凡是正確修行絕對沒有說，馬馬虎虎、懶懶散散、隨隨便便；絕沒有這樣的事情，這個是發心的第二增上意樂。最後顯所修果即是發心，這一段修的目的是什麼呢？就是要發這個菩提心。既然我現在要自己附合增上意樂，要想自己去承擔這個事情，對不起，非佛不可。為什麼呀？一定要懂得怎麼方法去做，而這個只有佛的一切智智，所以你必然說為利益有情是願成佛啊！否則的話，你儘管發了這個心啊！空發浪費啊！所以第三說明總相如前所引現觀莊嚴教義，那麼這個原則呢？是現觀莊嚴論上面說得非常清楚，

p. 224

【◎ 第三顯所修果即為發心者。總相如前所引現觀莊嚴教義。其差別者，隨順華嚴經義，】

仔細來說，華嚴經義是這樣說，不管是那一個大經大論，上面說的都是，不過現觀莊嚴論是綱領，最重要的核心；華嚴經詳細的說明他的內涵，整個的廣泛的說明，所以從最大的綱要最仔細的內涵啊！都是這樣說的。下面是論，

【入行論云：「應知如欲往，正往之差別，如是智應知，此二別如次。」此說分為願行二種。】

此說分為願行兩種。發的這個大菩提心，這個菩提心有兩種，一種叫願菩提心，一種叫行菩提心。這兩個什麼差別呢？就像你還沒有到那個地方去的時候，要想去，這個叫願菩提心，你想去嘛！所以應知如欲往，你想去，因為要想去！所以就準備！怎麼個走法，要瞭解走的路線，找到地圖，然後去的時候，用什麼交通工具，要多少錢，路上的資糧，所以叫資糧位，正往，就是正式開始去做啦！這是正往之差別，那是正行菩薩行。就是這一個。這個大菩提啊！有願行兩種就是，如是智應知，此二別如次，所以那我們要曉得的，這兩個的差別就是這樣。

【異說雖多，然作是念，為利有情，願當成佛或應成佛，作是願已於施等行隨學未學，乃至何時未受律儀，是名願心。】

下面就解釋願心跟行心的差別，願菩提心是什麼？行菩提心是什麼？是有不同的說法，但是我們總結起來，當你心裡邊如理如量的生起這個念頭，要為了利益一切有情，要想利益一切有情，一定要成佛。在這一種情況之下，你發了願，但是你還沒有認識去做，因為你還沒有正式去受，或雖然正式去受，還沒有受儀軌，受菩薩戒，這個叫願菩提心；

【受律儀已，當知此心，是名行心。 】

受律儀已，受了菩薩戒以後，那麼叫行心，這是開始行菩薩道了。行菩薩道一定有一個軌則可尋，就像我們說，跑到南普陀來，我們寺院裡面做了個僧伽，一定有僧相、僧儀、僧行，乃至於穿衣吃飯一切一切不一樣。否則雖然你想出家還是個在家人的行持等等，總是以在家人為標準，現在我們菩薩也是如此，受戒以後叫做行菩提心，正規的來說，受菩薩戒，不是我們現在說，這個菩薩戒有多大的功德，我去受一下，就算菩薩了。不，它只是種一個善根、種一點種子，名字是的，內涵一定要先發了願，為了這個願，滿願，照著這個軌則去做，那個就叫行心。這個兩點啊！在這個位次上面從你初發心開始到發了那個願心圓滿啊！叫下品資糧位，

【修次初篇云：「為利一切諸有情故願當成佛，初起希求是名願心，受律儀後修諸資糧，是名行心。」】

也是這麼說，

【此中雖有多種徵難，茲不廣說。】

別的地方的的確確有個人的說法，原則告訴你，詳細的這裡沒有說，這個是七因果或者六因一果的發心的方法。下面另外一種，叫自他換，現在我們看第九卷。

菩提道次第廣論卷八終

前一頁(96b) [97a] 下一頁 (97b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十七卷 B面

日常法師

菩提道次第廣論卷九

p. 225

【第二依寂天教典而修分三，】

寂天是一位菩薩是龍樹菩薩的再傳弟子，那個也是在性宗當中是絕對重要的一位大菩薩、一位大祖師，他所寫的入菩薩行論那是非常重要的就是行持菩薩的根本原則，那個是本論啊！很多地方引的入行論入行論就是他寫的。自他換啊！分幾部份分三，

【① 思惟自他能換勝利及不換的過患，② 若能修習彼心定能發生，③ 修習自他相換法之次第。】

那第一點啊我們要思惟，自己跟別人啊！能夠對換的殊勝的利益，是什麼？不換有什麼特別的禍害，這樣。要去換。但是呢？這個換這個自他怎麼怎麼換呀，這東西好像很難呀！耶！這他下面告訴我們啊！是的，平常我們一般人啊！自己就自己只管自己不管別人的，是很難。但是呢？你要有了正確的辦法照他去做的話，是一定換得過來。所以第二呀若能修習彼心定能發生，你不修是一點辦法都沒有的，只要你肯修，如理的修，這樣的心量是一定能發起的。這個兩個概念有了，才下面告訴我們啊修的方法。為什麼有這個次第？我們已經瞭解了。所以由於第一個這樣才會推動我們啊，努力你去做，啊否則的話，為什麼你不忙自己的，而忙別人呢？每一個人都只忙自己的，耶！現在曉得了，啊，這個忙自己啊沒有好處啊，忙別人才有好處啊！你曉得了殊勝的好處，以及反過來不做的害處，推動我們的力量產生了，雖然有了推動的力量，但是你懷疑你自己是自己，別人是別人，你怎麼轉得過來呀！耶！那個時候這個心理障礙如果不除掉的話，你沒辦法，像我們平常一樣，唉呀！又要修行啊！還沒有修行，總覺得這個事情不行啊！你還沒有做已經打了退堂鼓了，現在告訴你耶，你只要這個心理障礙除掉了以後，那個時候才告訴你，要不然雖然你聽到這個辦法，沒有用。所以他那個次第所以這樣安立的必然性，同時也可以告訴我們，那這個次第就是我們的的確確要想如理如量走上去必然按照的，你按照這個次第是必然走得上的。否則的話，你必然會產生像黑板上所說的結果，啊！就是啊！發了一個心，發了一個心啊就完了，利他固然是如此，自利也是如此，雖然你想啊跳出苦，但是你怎麼樣想啊！苦就是跳不出，還在痛苦當中。所以現在我們啊！看看。第一個思惟自他能換勝利，不換過患者。

【◎ 思惟自他能換勝利，及不換的過患者。入行論云：「若有欲速疾，救護自及他，彼應自他換，密勝應受行。」】

啊說你要想很快的救護自己，救護他人的話，那你必定要用這個方法，這一個自己別人換一換，這個辦法呀非常的奧妙

【又云：「盡世所有樂，悉從利他生，盡世所有苦，皆從自利起。此何須繁說，凡愚作自利，能仁行利他，觀此二差別。若不能真換，自樂及他苦，非僅不成佛，生死亦無樂。】

耶下面這個哦！哪他說的非常清楚哦！所有世間的一切快樂啊！你不是要求快樂嗎？嘿！這個快樂都是從利他生起來的，反過來所有的痛苦都是自利生起來的，這個不必多講啊。下面馬上舉一個例子，那凡夫啊！一天到晚只忙自己只管自己、只管自己，結果呢？你怎麼管是愈管愈苦，是愈管愈糟，佛之所以能成佛，像這樣的恭敬呀！沒有一個地方不恭敬他，他為什麼能夠成佛呀！嘿！就是沒有別的，利他呀！你只要仔細的看看這兩個差別我們就瞭解了，就這樣。所以他這個真正殊勝的利益啊！你看看平常我們為什麼要看念佛的功德，唉呀！他這個好處說不可盡，讓你羨慕然後你看佛為什麼成佛的，他只有一個理由─利他。而且懂得怎麼利他，就這樣。說來說去只有一樣事情。而我們呢？就是這樣，而且不妨你隨時處處體會，你愈是一天到晚只忙自己的話，越是不行；我們自己容或看不見，但是在我們周圍的人當中，如果這個人自私心非常強，一天到晚只管自己的話，我們任何人一看他就討厭，這個傢伙。唉！是不是？對不對？我想我們人人有這個感覺，結果呀！你儘管想自利，周圍的人每一個人看的你，就是把你看成你這個傢伙，你說你快樂嗎？唉！你一點快樂都沒有；你能夠幫助別人，因為你能夠幫助別人呀！別人啊！自然而然啊！唉呀！處處地方呀！就是以你為中心。世間尚且如此啊！這不是很明白嗎？就這樣。所以他那個殊勝的利益啊！所以假定你不能真的換，那麼不但不成佛呀！生死當中說實在也沒有快樂呀！你一天到晚忙著自己忙著自己半天啊！結果啊下地獄，是愈忙愈苦啊！啊這樣的呀！這個是我們眼前的事實擺在這裡，就下士的人那像袁先生那樣，耶！他自己啊只是稍微幫一點人家別人的忙，但是像俞淨意公這樣的做事情幫一點忙，他馬上感得這麼好的果報，沒有別的，就是他肯幫別人的忙啊！反過來你周圍的自利，利自己的話，你跑到那一個不要說成佛，以小團體當中，人家一看見，這傢伙自私自利只管自己的，就是這樣，哦！就是這樣呀！不是很明白的事情嗎？所以呀！

【謂當思惟，唯自愛執，乃是一切衰損之門，愛執他者，則是一切圓滿的根本。】

哦！這是我們第一點應該瞭解的，所以說這個是啊！能換的殊勝的利益，以及不換的種種的禍害等等。那麼進一步呢說哎呀！這個道理是對的，但是呢？自己是自己呀別人是別人啊！耶！他就告訴我們。

【◎ 若修自他換意樂，定能發起。】

耶！你呀！這個概念你只要肯修，懂得如理如法的修，這個心一定能生起來的，下面舉個譬喻，

【如先怨敵聞名便怖，後若和順相結為友，設無彼時，亦能令生最大憂惱，一切悉是隨心而轉。】

就像我們啊！開頭的是敵人冤家一樣，看見聽見就討厭，說不定有一天啊！你呀跟他兩個人好起來了，兩個好朋友，那個時候啊！你一天不見啊！唉呀！你就想念他啊！真正說起來這個都是隨心而轉。所以我們昨天那個比喻啊！這個辣椒，唉呀！這個辣椒呀你一吃辣的要命，等到你有一天啊！你歡喜了以後啊！那一天啊！沒辣椒呀！你真沒有味道。就是我們就是這樣的狀態啊，主要的靠什麼呢？就是你怎麼個修習，修習就是多練嗎！多試嗎！這樣。所以沒有一件事情例外的，都是啊跟著你心裡面轉。我們小孩子的時候啊！每一個人都是這樣，一下跟這個人好起來，好的要命，明天吵了個架，兩個人啊！你瞪我一眼我瞪你一眼，耶再過了一天，大家又好的不得了了，就這樣。天下的事情就是這麼做。在我們現在呢？世間也是如此，你仔細想想啊！千真萬確。現在不是要我們這樣，就是這個地方呢？告訴我們呢？你不要怕，你只要真正照著去做的話，一定可以換的過來的，然後換過來有這麼大的殊勝的利益啊！即此論云：

【故若能修觀自如他，觀他自如亦能生起。】

所以你只要能夠修，能夠照著如法的，把別人跟自己呀！互相應該怎麼個換法，你能夠照著去做一定能夠生起來。這個論上面說，

【即此論云：「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」】

這四句話，常常記在心裡邊，不要遇見困難就退心。不可以，要曉得一切事情啊！都是啊！由於修行才成功的。後面是舉這個例子，對人也可以說冤家呀！對東西比如說辣椒，唉！你先一聽見啊！你今天對我來說我這個印象最深啊！一方面我怕吃辣，一方面又這個胃，不在這裡也沒什麼，我在印度的時候啊！常常有的時候啊！他們啊！他們那些人都非常歡喜吃辣椒的，但是呀！今天有辣椒，他們就高興得不得了，我一聽到辣椒啊！唉呀！我心裡面，心裡面又、又害怕起來了，真是一點都沒錯，那時候我是因為有了胃病，所以心裡邊這樣。假如我是一個小孩子的話，說不定弄到後來，我想他們絕對不是天生來，在母胎裡就歡喜吃辣椒的對不對？一定這個樣子的啊！千真萬確的，這個都靠什麼？皆由修力生啊！你千萬不要退啊！這一點千萬注意、千萬注意，現在我們太多的大毛病都在這個上頭，所以記住哦！所以記住很多地方的你一定要策勵自己，我一定要努力，我一定要努力，我一定要努力。所以在這個地方啊！有很多同學常常說，唉呀！我太笨啊！我太差啊！那我程度太低啊！這樣，這一點我一點都不在乎，因為我自己曉得我也是非常笨非常差非常那個，佛又告訴我們，他呀乃至於以前啊！墮落畜生，墮落地獄，只有一樣東西重要的，就是你自己說，因為我差所以我努力，這個最重要的。你只要肯努力，沒有一件事情轉不過來，而且，唯一的只有這個靠這個力量，否則的話，就算你絕頂聰明也沒有用。所以，任何困難當中，心裡面不要退。那一天我們講那個老和尚的公案，固然是如此，他到那個時候嘴巴都開不動了，心裡還要唸呀！我看我們的佛世那個公案也是如此，佛世的那個公案，他路上面碰見一個大鬼，要擋住他，然後呢？他就要被拳打，耶！結果一拳打上去，那個拳被那個大鬼的那個身體吸住了，右拳打上去，左拳打又吸住了，右腳又吸住了，左腳又吸住了，五樣東西都吸住了，大鬼說你還有什麼本事呢？他那個頭又頂上去，頂上去又吸住了，你還有什麼？耶，我的心永遠不退啊！那個大鬼一想，唉！沒辦法好了好了放你。是這種公案那我們已經說過很多啊！然後呢乃至於他要求那個寶珠的時候啊！他就舀水，你想想看，以我們的人拿著這個杯，你能舀得了這個海水嗎？耶！但是他要舀啊！所以啊！我們世俗也有一句話說經衛填海之至，這個經衛是個小鳥啊！他要往死了以後，一個小鳥銜著泥巴要去填海可能嗎？但他有這個志向，耶！對不起，他有這個志向，就有這個成就。所以這個地方啊！我們這一點要特別的警策，在這一個地方啊！注意啊！這個困難不應退；反過來，遇到困難的時候啊！正是我們真正得到功德的時候，這個我們要概念清楚，概念要很清楚啊！所以啊！為什麼他前面啊！在正講修行的時候他特別告訴我們，你不要匆匆忙忙的一碰到了馬上就修，不是，你先要瞭解你修行內容以後，然後你去做，這個他有特別的重要的關鍵。這下面講到精進的時候啊！特別提到那一點，這樣，所以大家還記得吧！我們要脫苦而去皈依，所以在這種原因之下，找到了皈依的必然對象是佛陀，但是，因為皈依佛陀而皈依三寶，因為皈依三寶而發心，真正皈依的皈依法寶，這是唯一的幫忙我們真正脫苦的，而想脫苦的必定要這一條路，要分分斷證，過失斷除，功德要做到，你能夠做到多少你就得到多少好處，既然現在你要求的話，然後你要去做的話，當然，就在克服這個困難哪，所以，當困難現起的時候啊！不但不應該退，而且咬緊牙關去做，不但咬緊牙關而且要感到高興，對呀！我現在在進步啊！這時候我忙了半天，那個結果就從這個地方來的啊！所以這心理建設最重要的，你能從這個上面認得了然後下去的話，無有不成功者。所以這個基本的概念我們一定要如理如量的建立起來，那麼，本論的處處地方就告訴我們，他每一個地方而且又非常善巧的方法在。我說到這裡，我又想起一件事情來，我當年跟我的老師的時候，他常常跟我說一些話，說了話，我總是不大懂，但是呢？儘管我不懂啊！他還是常常講，結果現在發現啊！唉呀！受用不盡，這一生當中就是因為你說多了記在那腦筋裡面，現在我才發現，你如果說離開了這個環境那你就完了，你一跑到世間去的話，那這種話一點用場都沒有，你只會想到，唉！這個人一天到晚這麼囉嗦，你只會這樣，結果呢？唯一的種子啊！不但長不出白法之芽，而且因為你腦筋裡起了這個念頭的話，你把自己啊！排拒了這個法，送到地獄裡面去，耶！你只要不離開這個圈子，那我的感覺現在這樣，因為你一天到晚在接觸啊！慢慢慢慢的呀！觸類旁通，現在我漸漸的他的話都懂了，覺得呀！唉呀！美不可言，所以內心當中升起這種無比的感激，實際上這種感激由什麼來的？就是因為我現在體會到了得到了好處嘛！你由不得不感激他呀！這個因就在這裡呀！所以你現在，你們呀！讀本論的時候我要瞭解的，大部份同修對它覺得很辛苦，不要怕，不要怕，只要你這一念善念還在，所以你常常呀！用兩方面去想，一方面已經懂的地方你要瞭解他好在那裡，策發自己的好樂之心，保持自己繼續下去；難的地方嘛！你不管怎麼樣嘛！多多少少啊！囫圇吞棗也把他吞下去，你只要這個次第照著他慢慢慢來的話，到那個時候，他自然而然慢慢慢慢慢的，好的結果現出來了。哦！現在我們繼續下去，又云：「自身置為餘，如是無艱難。

【若作是念，他身非我身，云何於彼能生如自之心耶。】

他下面又說，你呀！你只要修，他一定成功的，在這種狀態當中啊！你把自己的身體啊！看的別的，啊！這個並不是件困難的事情，你只要去修。假定說我們想，對啊！這是我，就是我；他是他，你怎麼可以把他看成我呢？耶！他下面就告訴我們啊！開始告訴我們這個理論了。

【即此身體亦是父母精血所成，是他體分，】

又我們的身體，真的是你嗎？不是耶！這是父母的精血耶！就是這樣的，這是別人的東西耶！但是呢？

【然由往昔串習力故而起我執，】

那因為你無始的什麼？無明習慣的力量，執著以為我的，

【若於他身修習愛執，宛如自体亦能生起，】

假定你呀！修習別人，愛執執著別人啊！你也可以把他別人看成是像自己一樣，一定可以的，一定可以的。

p. 226

【即彼論云啊：「如汝於他人，一滴精血聚，虛妄執為我，如是應修餘。」】

就是前面所說的哦！說別人的一滴精血，就是父母的精血，你因為虛妄的執著以為是你，所以你就把他看成我了，所以對別的任何一件事情，啊這個虛妄的尚且會幫你執著，最正式認真去思惟的話，當然力量更強一定可以生得起來的，一定可以生得起來的。所以平常的時候啊！我們眼前的一切的東西，都是說隨便一樣東西擺在那裡，你會覺得好像根本無所謂，耶！你假定說這個東西啊！你把他自己不管是任何理由，或者是別人沒有的，然後呢？你覺得耶！這個既然別人沒有的，你把他自己自己佔為己有，你就寶貝的不得了，其實這個東西，跟你了不相干啊！你就會這樣生起來了，所以，你只要對這一個東西生起這個念頭，然後策發這個念頭的話，你自己呀！會那個，就現在我們這個身體也是一樣，雖然這個身體到底什麼東西啊！啊！說起來，真是莫名其妙的很呢？你說真的是你嗎？那個頭髮剪掉了，對不起，擺在這個地方，跟你了不相干，哦！那當然了，那個手斷掉了，你擺在馬路上耶送給你也不要，對不對？現在的醫生這個心臟可以換一個，你說到底是你嗎？耶！但是他換了一個叫你了不相干哦！哪！但是你就是會這麼執著法，所以呀！從這個地方啊！我們就瞭解啊！這個事情是你概念問題，以及照著這個概念的串習問題。

【如是善思勝利過患，則能至心愛樂修習，又見修習便能生起。】

你只要能夠如理的善巧思惟這個，自他相換的殊勝利益，以及不換的這個大的禍害的話，你一定啊！願意去修的，那麼進一步你要去修，有明明白白擺在這裡，你只要修的話，一定能夠生得起來的。好了，這樣的兩個條件有了以後啊！你就開始，那要去修了，所以呀！他啊！下面告訴我們修的方法。那在正式說這個修的方法之前啊！我要說一下，如果說我們對性空緣起的這個道理，有了一個正確的認識的話，修那個方法很容易，為什麼？一切法本來沒有天生如此的，都是啊！從因緣而生的，從因緣而現，就是這樣。就是如此而已，天下那有一個東西例外的呢？你說，這個東西是你的，當你覺得你的時候，你覺得愛著的不得了，一旦就是你的，你送給別人的話，就跟你了不相干，或者給別人拿去了，這個就了不相干啊！天底下的事情就這麼簡單啊！包括我的身體也是如此啊！其實，我這個身體跟那個東西也是一樣啊！等到你一死的時候，這個東西變一壞了，你再怎麼寶愛他，一壞了一壞了就一點用場都沒有，那個身體也是一樣，兩腳一伸，對不起，到那個時候啊！啊又臭又爛啊！就是這樣一個東西啊！所以，你瞭解了這個緣起性空的道理啊！修起來就很容易了。

【◎ 彼修自他換易之理、次第云何。】

那麼他下面正修的時候又把那個次第說，

【言自他換，或說以自為他以他為自者，非是於他強念為我，於他眼等念為我所而修其心。】

他所謂自他換啊！是指什麼呢？他這個分別並不是說，硬把他看成我，我看成他，由於這個時候，本來是愛著我的身體，現在愛著他的身體，這不是要你這個東西，把他的身體眼耳鼻舌身意看成你自己的而寶貝的要命，不是這個。

【乃是改換愛執自己，捨棄他人二心地位，】

就這樣，平常的時候把自己呀看得重的不得了，把別人都不管，這個兩個的心裡邊啊換掉，所以把自己啊！不要去管他，一天到晚管他人，怎麼樣使他人快樂，怎麼樣使他人離苦，就是這個。

【應當發心愛他如自，棄自如他，】

這個才是。

【故說改換自樂他苦，】

這個才是自他換的這個重要的原則，下面，

【應知亦是於我愛執視如怨敵，滅除愛重我之安樂，於他愛執見為功德，滅除棄捨他人痛苦，於除他苦殷重修習，總當不顧自樂而除他苦。】

除了這個上面所說的以外，要曉得平常啊！我們生死的根本就是我愛執，現在你能夠一換的話，耶！對不起他不但是啟發了菩提心，而且還是什麼？對我愛執，你要換偏偏換不過來，為什麼？就有個愛我執嘛？現在你要換才曉得啊！唉！原來這個一切的快樂都是利他，一切的痛苦都是自利，但是你偏偏把自利看得這麼重要，所以換句話說，愛自己正是害你自己的，那個時候啊！你瞭解了這個，就把這個我愛執，看成真正的生死大冤家就是愛自己，這個心生起來了，這個生起來了，所以他還不是講很深刻的道理，仍就是從現象上面，那個時候啊！你這樣的信心生起來了以後啊！對於愛我，只求我的快樂的這個心裡面啊！就除掉了哦！就除掉了。然後呢？幫助別人這個心情就生起來了，因為，看見你的一切的利益都是從幫助別人而來，所以，上面說這些東西啊！就都做到了，平常啊！別人啊！都不管啊！你就不會了，那個時候，你一心一意的就是忙啊！怎麼樣幫人家解決他的痛苦，幫人家得到快樂，這個就是前面所說的大慈悲心，他方法是不一樣，但是內涵所生的心相特質卻是達到同樣的效果。

【此中分二，① 除其障礙，② 正明修法。 今初】

那麼現在這個修行分成兩部份，第一個呢？障礙先要除掉，然後呢？除掉了障礙以後呢？正式學那個修法。

【◎ 修習此心有二障礙。一謂執自樂他苦，所依自他二身，猶如青黃各各類別。】

第一個說是那個自己快樂，他人痛苦要想換的話，因為這個所依的身體啊！這是兩個，他是他，我是我啊！個是個呀！你怎麼個換法呢？！

【其次於依此所生苦樂，亦便念云，此是我者應除應修，此是他者應棄應捨。】

其次呢？這個快樂本身啊！對呀！這我的快樂，嗯！怎麼我的快樂去掉他，他的快樂我管他幹什麼呢？這一般人的心裡面，就是這樣，這個就是指著我們平常的特質就是這樣，現在你要改過來的這個困難在這個地方，你怎麼樣拿掉他，針對這個問題，所以，它處處地方先認得你要淨除的內涵是什麼？然後呢？針對這個內涵，告訴我們正確的方法。他現在說，

【能治此者，】

能夠對治他的，對這個病下的藥怎麼樣，

【謂觀自他非有自性各各類別，唯互觀待，】

你要曉得呀！我跟他，自己跟別人呀！不是天生來就是這個樣的，只是呀！互相關待，什麼叫互相關待呢？就是啊兩個人擺在一塊兒的才對比出來的，兩個人擺在一塊兒對比出來的，你如果說能夠換一個方式去觀的話，

【於自亦能起如他心，於他亦能起自覺心，】

你把這個對比啊！換一換就可以，就可以，

【如彼山此山，譬如彼山雖在此岸起彼山心，若至彼山則定發起此山之覺，】

舉一個譬喻，就像兩個山，我們現在站這個山頭上，耶！我說，喔這個山你看看對面那個山，但是這個山本身絕對不是我這個山就是我這個山，等到你跑到那個山上的話，你又會覺得那個山就是我這個山，現在你原來覺得我這個山變成那個山了對不對？就是這樣。譬如說我現在坐在這個椅子上面，我說我坐著，等到我坐到那個椅子上面去的時候，本來我說這個是那個地方，現在呢對換了就完全換過來了，是不是這樣，又平常我們任何事情都是如此。現在我們這個身體本身啊！這很明白啊！這個身體本身是父母的精血，只是因為你現在這個識心啊所執著攝持的，就是你那個識心所攝持的，就好像我們現在這個椅子，那個椅子本來不是你的呀！你坐的覺得你坐的，你換到那裡去的話，你又覺得耶！不是現在你坐的是那個椅子耶！同樣的那個識心，你現在這個識心，你能夠攝持對方的話，他馬上又要改變過來了呀！這個清楚不清楚，這個很明白的一件事情。

前一頁(97a) [97b] 下一頁 (98a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十八卷 A面

日常法師

啊這個很明白的一件事情，就這樣現在我們或者說眼前任何一樣東西，啊這是筆，這是我的，假定是換一換的話，換給你的話，到那時候你就會把原來覺得不是他的那隻筆，你就寶貝得不得了，耶這是我的，啊假如我現在跟你換一換，本來如果說你用的話，你根本不管它，你只管你自己的，換了一換，原來你覺得他那枝筆，到那時候你覺得自己很寶貝它了，對不對？那天下的事情都是這樣，外面的東西也是如此，裡面的身體也是如此耶，所以我們首先一定要認得，這個我這個東西啊，他不是天生來的，所以就無自性，這個緣起這個道理，而這個緣起呢是因緣，這因緣本身啊！一定是啊互相對比出來的，所以他說這個比譬就是如此。

p. 226 (11)

【故不同青色，任待於誰唯起青覺，不起餘色之覺。】

他前面說啊，就如青黃各各類別，這個比喻深的地方我不講了，實際上這個裡面有很深的含意，他舉一個例子，青是青，黃是黃，不對，那青是青，黃是黃，這是兩樣東西顏色的確不同，但是呢，這個青顏色，不管誰去看它就是青，你換一個地方去看看還是青，黃顏色還是這樣，現在那個此山彼山不是，你換一個方向去看的就不一樣了，對不對？啊就是這樣，像那枝筆一樣，啊那枝筆說我的筆你的筆，我們對換的話，你的筆變成我的，我的筆變成你的了，然後不但是我看起來，別人看起來也是一樣，都換都換都換就換了，我們這個身體也是一樣，等到你兩腳一伸，那個是誰是誰的呀！嘿！根本也就不曉得是誰的，燒成一堆灰，沒有什麼了，所以啊！佛經上面有這個故事啊，叫這個一個餓鬼啊鞭屍記，以及一個天人禮屍記，啊有一個餓鬼啊在那裡打一個死屍，耶有人看見了說：「哎呀！這個已經死屍了，你還打他幹什麼？」啊你不知道，這就是我的前身，啊我前身一直為他忙，忙了個半天結果我，我忙了忙了半天啊把我送下地獄去了，我現在是越想越恨，痛苦不堪都是為了他，耶那他躺在那裡，躺在那裡我還是饒不過他，這樣，啊那個屍體啊是又肥又胖又好，這樣啊，另外呢瘦瘦垮垮的，一個天人在那裡向他磕頭呀！奇怪，那個骷髏怎麼長得枯枯瘦瘦的，你這樣磕頭磕頭幹什麼？啊那個前身就是我，他啊辛苦了半天啊，然後讓我升了天堂，我想想我所以升天堂啊，就是虧了他啊！所以現在來感謝他。你看看，就是這樣的，對不對？所以我們趁早啊，嗯趕快你早一點換啊，早一點換你能夠幫助別人的話，少一點嘛升到天堂，好一點嘛到極樂世界，最好一點成佛。所以啊，現在趁這個機會早一點換啊，你一換啊，就好囉！啊現在我們繼續下去。

【如集學論云：「修自他平等，堅固菩提心，自他唯觀待，妄如此彼岸。彼岸自非彼，觀誰而成此，自且不成自，觀誰而成他。」】

他還是說這個，不要啊只看自己啊，先啊要站在平等的地位，實際上他那換的話，原因就是這樣的，不要執著自己。啊就像執著別人像自己一樣的這個心裡面，擴大它，你用這個方法來堅固你的大菩提心，你平常所以不能作到的原因啊，因為啊你妄執了這個自己，實際上你也曉得，你這個自己跟他人啊都是互相對比出來的，因為你啊虛妄分別，所以看起來就像那個山一樣，是啊我這個我這個，啊他這個，他這個自他之間啊，並不是天生就是的啊，只是互相對比出來的啊，這個你要了解啊！在這種狀態當中啊，自己根本談不到自己，那他也一樣的道理啊！這個我們要了解的。

【此說唯由觀所待處而假安立，全無自性。】

啊這個自他啊，就是看你所處的地位而假名安立，這個假名安立就是啊你的妄識所分別出來的，啊我站在這裡覺得這個是我的，啊你站在那裡的話也覺得你是我的，那到底那一個是你的啊，那就是你那個虛妄心識所安立的，譬如我站在這裡，我說你們在我東邊，我跑到老和尚那裡，那我說啊你們在我西邊，那東邊、西邊不是兩個完全相反嗎？不是顛倒了嗎？那說來說去，就是啊你內心虛妄執著是假安立的啊，本來就沒有這個所謂東啊西啊，啊因為你妄執著啊，所以現在這個自他是這樣的，而這個是第一個就是啊，我們自他所依兩個身啊，從前面這個道理告訴我們啊，他不是天生來旳，原來就是假安立的，既然是假安立的話，你只要把那目標換一換的話，認識清楚的話，不就解決了嗎？使進一步說自己的快樂跟別人的痛苦這個怎麼弄法呢？

p. 227

【二謂又念他之痛苦，無害於我，為除彼故不須勵力。】

這個，喏第二個覺得別人痛苦是別人痛苦跟我沒有害嘛，我為什麼要忙這個呢？好像這個是平常我們的，耶他有一個方法。

【除此礙者，謂若如是，則恐老時受諸苦惱，不應少年積集財物，以老時苦無害於少故。」

啊這個比喻美極了，說就像你老的時候要受受苦啊！那麼我們要防老啊，少年的時候就積了很多財物，其實老的是老的時候，少旳是少旳時候，你忙他幹什麼，跟你沒相關嘛，耶對不起！我們偏偏要去忙啊，這樣所以啊不是說啊現在這樣，跟他跟你不相關啊！不是的啊！

【如是其手亦不應除足之痛苦以是他故。】 p>啊手對足來說，這個手跟足，這個腳對那個手來說別人嘛，腳上痛你忙它幹什麼，你這個手不會去忙，耶但是腳上痛了我們這個手要去摸摸它，啊對不對，耶是要的，是說他同樣的。

【老時幼年前生後生僅是一例。】

啊同樣的這個情況啊，手對腳，老跟幼，前生跟後世就是一個例子，進一步說。

【即前日後日，上午下午等皆如是知。】

啊都是這樣，那麼有人說了不對呀，老跟幼是你一個相續，只是不斷的在你自己身上，手跟腳雖然是手對腳是分開來旳，但是同樣對我來說，這是一個身體這是沒錯啊。

【若謂老幼是一相續，其手足等是一身聚，故與自他不相同者。】

有人說自己跟他人是兩件事情啊。

【相續與身聚，是於多剎那多支分而假施設無獨立性，自我他我亦皆於假聚相續而安立。】

是的，相續就是啊前後老小，身聚啊就是手跟腳，它這個東西怎麼來的，它也不是天生有他的自性，這是時間一剎那一剎那積聚起來的，這個從小到老，還有呢？手跟腳這是肢體啊不同的啊安立起來旳，然後呢？自己跟別人啊，他還是什麼，不同的幾樣東西，時間是剎那積累的，然後呢身體是支分積累的，自他是什麼，不同的蘊出積累的對不對？還是這個這些東西積累旳，其他的東西積累。啊有的東西木頭作的，有的東西鐵作的，有的東西啊木頭鐵都混起來的，只是如此不同嘛，反正說來說去都是這樣的這些東西混在一塊，撮成，因緣撮成功的，所以你那個自他，跟那個老小，跟那個手足都是一樣的，混成功的材料是不一樣，但是啊，都是由其他的幾樣東西兜起來的，這有什麼不一樣的。

【故言自他皆觀待立全無自性。】

所以我們要了解啊自己跟他人啊，都是相待的而安立起來的，他並不是天生有這樣的東西，只是。

【然由無始串習愛執增上力故。】

啊，這是無始以來的這個無明執著啊，這個力量啊產生的啊。

【自所生苦便不忍受，若能於他修習愛執，則於他苦亦能發生不忍之心。】

啊，這因為無始的習慣，所以自己的身體就不忍受，別人旳啊就不管，假定你能夠修習的話，不斷的照著如理的修，你對別人一樣的也可以啊發生這個無法忍受的心情，其實這個道理啊！說起來簡單極了，就是前面講的七因果的時候說得很清楚嘛，假定這個自他一定是完全不能辨別的話，那麼對不起，七因果也無法建立起來了，實際上七因果是建立得起來的，啊雖然我們不一定，乃至於還根本沒有照著七因果修成功，可是七因果當中所說的那個道理，我們人人體會得到的，我們自己的親人，他也是個他啊，跟你了不相關啊！可是他有苦的話，哎唷！你就很擔心了，哎呀！自己的父母啊，心裡就擔心了，這樣，這個他你就擔心他，是冤家，你看見了你就開心了，同樣的他，為什麼一個你就不忍心，一個你會讓他這樣呢？為什麼？就是你自己的什麼，你自己的愛執自性對不對？很明白擺在這地方啊，而這個愛執無始的無明相應的，現在我們要修學沒有別的嘛，就是了解這個無明，然後你把那個無明轉成功跟智慧相應的話，那不是轉過來了嗎？所以當下証明我們確確實實這個能力是具足的，主要的原因在那裡啊？就是我們無知，還偏偏執著這個無知不肯放，那就是一點辦法都沒有，你現在了解了這個，哎呀原來不是別的啊，真是害我們的不是別的，就是我這個無知啊！那個擋前面的那個障礙都去掉了，說理論上去掉了，這個習性啊就好辦了，修，為什麼要修啊！就是理論了解了，錯誤的你才不採取它，照正確的理論，然後呢把那習性修改過來，這個結果就出來了嘛，對不對，所以這個概念很重要，所以每一個地方啊，這個形相讓你認得清清楚楚，這個是他最特殊的一點，然後你去修行的時候啊，你只要肯做，你做到那裡就成功到那裡，障礙斷掉了，功德生起來，所以儘管啊，經上面對現象界來說，說明這個是發菩提心啊，發的心，發心的人多，成就的少，原因在那裡呢？原因就是他不了解這個真正的內涵，沒有得到正確的教授，沒有如理行持，現在我們真幸運啊，原來哪哪哪哪這個教授，這麼清楚明白，而這個教授絕對不是說，說一個高深的理論，像人造衛星。是的，這是一個高深的理論，可是卻是什麼？就像我們啊到摩天大廈一樣，他的下腳的第一步，就已站在這個地方呢，你已經站在這這裡，只要你肯跑，就這麼。為什麼腳你已經站在這個地方呢，我們剛才說的心裡，不就是我們現在的心裡嗎？對不對？想想看對不對？喔你的父親然後你的兒子，你的親戚朋友，哎唷你心裡面，這明明是他啊，但是你心裡面會覺得啊這個放不下，為什麼？喏就是你無始的習性啊！所以我們是有這個本來的本能啊！只是問題在那裡啊？無明兩句話，兩字不是兩句話，好現在我們啊可以啊繼續下去。

【◎ 如是除自他換諸障礙已，正修習者。】

好了障礙拿掉了，現在呢耶正式去修習了。

【謂由於自貪著力故，起我愛執，由此執故無始生死乃至於現在，發生種種不可愛樂。】

耶這個地方就正式修習的時候修什麼呢？由於前面這個無知，啊人最可怕的就是這個，然後呢？明明是虛假東西啊，貪愛執著，起了我愛執，無始以來啊！唉結果啊，你貪愛它啊一直在生死當中，不但在生死當中，而且啊發生了一切這種不可愛樂，前面修的那個八苦、三苦、六苦當中說得清清楚楚的，哎呀那永遠沒有滿足的時候，而且越是你增長它的話，痛苦是越多，再進一步我們從十二因緣去看的話，這個真正的痛苦所以這麼來就是這個原因，這樣，我所以要出那個題目考考你們的原因，主要的就是讓你們好好的溫習一下，然後呢一點的話你就了解得清清楚楚，哎呀真正的痛苦都在這裡，現在不求快樂嗎？喏喏喏，現在指出來告訴你了，這個痛苦快樂的根本在這裡，現在我們所以很高興的啊！曉得了從這地方學進去。

【欲修自利作自圓滿，行非方便經無數劫，自他二利悉無所成，非但無成，且唯受其眾苦逼惱。】

是的啊！是你未嘗不想啊，求自己的利益啊，要想使得自己樣樣圓滿啊，可是不幸的你啊所做的方法做錯了，所行的不是正確的方法，最主要的還是啊不沒有正確的了解啊！所以是經過無始以來啊，結果自己既沒有利益啊，啊別人也沒有利益啊！沒有利益還好啊，還要受無邊的眾苦啊！這是苦顛倒極了，這不是很明白嗎？

【若自利心移於利他，則早定成佛。】

啊我們如果能夠換一換的話，早就成了佛了，成了佛以後啊！

【圓滿自他一切利益。】

啊這個很清楚這個很，太清楚太清楚，佛陀因地當中就是這樣，所以感得這個果啊。

【由未如是，故經長時勞而無益。】

啊因為沒有這樣作啊所以啊無始以來啊，勞苦嘛勞苦的不得了，一點好處都沒

【今乃了知第一怨敵即我愛執。】

啊現在好高興啊，了解了，喔！原來我真正的大冤家是什麼？就是這一個東西啊─我愛執。

【應後依止念及正知，堅固決定勵力滅除。】

所以啊以後啊，真正應該做的是什麼呢？要，要靠這個依止於念知，依止這個正念跟正知，這個才是我們歸依之處，所以這歸跟依有二個。歸就是反過來，沒有別的，然後呢依止在什麼上面，依止在正念正知，以前我們依止在什麼？無明無知上面，然後呢把這一個力量啊，加強它一定要努力去除掉它。

【其未生者當令不生，其已生者令不相續。】

啊對於自利這個啊，還沒有生的不要讓它生起來，它已生者不要讓它繼續下去。

【入行論云：「此於生死中，百返損害我，意汝欲自利，雖經眾多劫，以此大疲勞，汝唯引生苦。」】

啊論上面告訴我們，在那個生死當中，這個百啊就是，就是一個泛字，泛字它不是一百啊，平常我們說百樣東西泛百樣東西，一切一切，一直在這個生死當中損害我們，說你這個意，就是我們現在的心念啊！你啊要求自利，結果呢？經過無始劫來因為這個念頭啊，啊疲勞的不得了，結果只是苦啊。

【又云：「若汝從往昔，能作如是業，除佛圓滿樂，定無如斯時。」】

假定你早一點覺醒，能夠作現在這樣的話那麼早就成了佛了，而得到的除了這個佛的圓滿的快樂以外啊，啊絕對不會像現在這樣，現在這樣的受種種的苦，絕對沒有了。

【如是不執自言，不護自品，當數修心，將自身財及諸善根，悉無顧慮惠施有情。】

好了這麼一來就行了，也不執著自己的，不保護自己的種種，拿這個東西來修行，把自己的身財乃至修的善根啊，毫無餘慮的惠施有情，這樣所以這個啊現在我們講布施，布施，不要先講布施，你這一點作到了叫你不布施也不行，因為你曉得的很清楚嘛，你這個東西就是你的生死大冤家，有了唯恐不送出去，送出去了啊那就對了，你自己得到利益了嘛，啊所以這一個自然有他的必然的次第，必然的道理在。

p. 228

【◎ 又施彼已即應利彼，不應於彼而行邪行，故於身等應當滅除自利之心。】

是的現在你啊，布施給別人送給別人，當送給別人以後啊，不要於彼行邪行，這個行就是心理行為，啊這個邪行指什麼呢？就是啊平常我們送給別人啊，好像哎呀，結了個好朋友，然後我送給別人啊，要有求於他，現在世間的人都是這樣的，賄賂固然不談，送他一份禮物，嗯！有求於他，都都是這個樣的，然後呢處處地方是為了討好別人，自己越有所求而這個都是啊錯誤的，完全錯誤的，所以布施，結果沒有一點點遺餘的目地在那裡，利他就是這個，沒有一點點遺餘要消除這個我愛執，那這樣的話呢，你這個菩提的果就可以得到，因為因地當中作對了。

【如云：「意汝定應知，自為他自在，除利諸有情，汝今莫想餘。】

說啊意這個是現在我們以正知見告訴我們自己，說某人啊，你應該知道啊，現在這個我啊是一定送給別人了，是完全是它看，跟它轉的啊，現在要做的，除了利益別人以外，你千萬不要莫名其妙的想打妄想啊，除了利益別人以外不要想到你自己。

【他自在眼等，不應作自利，眼等於利他，不應作邪行。」】

意思他的東西，你千萬不要說：哎呀！為了你自己，所以我們現在說哎呀，心裡面啊越有求於他了，然後呢就討好他，這種事情萬萬作不得，有求於他了，布施送給他，萬萬做不得，凡是他的，他的就是他的，啊我的，我的也是他的，現在世間的人啊，我的固然是我的，他的也是我的，就因為這樣啊所以是越弄越苦啊！永遠在這個輪迴當中，看見好的是越多越好，看見壞的就把他推出去，啊結果註定你將來啊，你長的肥肥胖胖，等到你作了鬼啊來打他，那個時候已經來不及了，早一點啊，早一點那個時候就對了，是。

【若見身等棄捨利他攀緣自利，或身語意而反於他作損害緣，應作是念而正遮止。】

啊喏假定你一旦發現，啊棄捨利他，不幫人家忙，只想到自利，而你的身語的行為，以及起心動念作的都是啊這個損害別人的時候，不利於人的時候啊，你馬上起正念，耶，遮止它，不可以，不可以，不可以。

【此於往昔，亦曾令受無邊眾苦，現今若於相似利益而生錯誤，隨彼轉者當生大苦。】

下面這個就是我們應該正念的，要曉得我們無始以來啊！一直做這種事情，啊做這種事情。得到的一點好像相似的利益，所以眼前自利，不是沒有利益喔，但這個利益相似的，好像是有一點利益，但是真正說起來啊這是個錯誤啊！這是個錯誤啊！所以他叫相似的利益。對這個利益不認識，所以錯誤了才去忙這個東西，啊如果說你現在還是跟著它轉，忙這個相似的利益的話，將來一定啊生大苦啊，這個念頭啊經常保持著。

【如云：「汝昔傷害我，已往可不諫，我見汝何逃，應摧汝憍慢。】

啊你以前一直傷害我，那以前的事情不管了，我們啊不去管它，但是我現在認得了，耶，你還逃到那裡去啊，一定要摧你的憍慢，什麼叫憍慢？憍就對自己好的東西啊沾沾自喜，這個叫做憍，慢呢對比他，總歸比別人高，換句話說你一天到晚忙著自己，今天一定要摧毀你。

【今汝應棄捨，思我有自利，我於餘賣汝，莫厭應盡力。】

啊這樣，現在你要曉得啊，你啊要棄捨啊這個，這是自利之心，我已經把你賣，賣給別人了，你現在啊要努力做這個事情，啊不要厭煩，那文字蠻有趣，但是意義本身啊，就是用很有趣味的策勵我們內心，這個正法相應的認識。

【放逸不將汝，惠施諸有情，汝則定將我，授與諸獄卒。】

啊這句話是值得我們啊擺在心裡牢牢記住啊，說我們儘管懂得了道理了，但是呢如果你不努力，去放逸的話，那懂得了道理也沒有用，所以啊儘管你懂得了道理啊，你還不努力去做的話，不把我們啊努力去啊這個惠施有情，在這種情況之下，你一定有把握送到地獄裡面，啊獄卒就是地獄獄卒，這是千真萬確的事實。啊所以如果我們現在趁得到暇滿的人身啊，你放逸馬馬虎虎的話，對不起，它這個東西啊，「我」這個東西啊一定把我也送到地獄去啊。

【如是汝長時，捨我令久苦，今念諸怨恨，摧汝自利心。」】

啊，所以經過長時啊，你呀讓我啊受大苦啊！啊現在想到就恨，所以一定摧毀

【如是數思愛他勝利，當由至心發生勇悍，棄他之心未生不生，其已生者令不相續，於他令發可愛可樂可意之相。】

就這樣的不斷的數數的思惟，這個數思兩個字現在始終都是關鍵問題，我們懂得了道理，能不能轉就靠這個，啊當然你不懂道理數思也沒有用啊，懂得了道理啊，如果你不數思那就放逸當中。如果你精進的話一定是思這個東西，啊你不斷的思惟的話，那麼到那時候內心當中啊，發起那個至心這個心裡面的的確確的，啊勇悍，這不是浮浮泛泛哎呀幫忙一點，就是這樣。非常強有力的，啊這個勇、悍的話一切都不顧，什麼困難都擋不住你，啊如果說平常以前啊，這一種心真正能夠改過來的話，那麼自然整個就不一樣了，平常啊只管自已不管別人，現在呢不是囉，啊所以你能夠這樣做到的話，棄他之心─不管別人的心，如果還沒有生不要讓它生起，已經生起來的把它到此為止，不要繼續下去，總歸處處地方發心，啊令他可愛可樂可意之相，實際上也不是別的，就是要現在求快樂。你想到你的快樂那來的，那一聽都是靠他啊，啊就是這個樣，平常我們世間人常常說拍馬屁，為什麼要拍馬屁啊？然後呢處處地方奉承人家，實際上那還不是為了別人，為什麼？還是為了你自己嘛，對不對？哎呀這個上司啊，有錢提拔你，然後呢這個老闆可以多給你錢，哎呀你拼命的在那奉承他，為什麼？為了我快樂嘛，現在不叫你做別的還是為了這個啊，啊這個上司就是什麼？一切有情，你只要能夠奉承他，你所有的快樂都來了，你想到這地方的話，你用種種的方法幫忙他，結果呢？耶你的好處也得到了，不過這個地方我們所以不用世間的，因為世間是染污的，他有一個特別的名字－－善法，叫善淨之法。而我們心裡是喏隨順一看，很清楚，確實這個能力是有的，只是方向弄錯，方向弄錯，像一把寶刀一樣，本來這一把寶刀啊，去殺敵人的，結果你弄錯了，傷了自己了，現在我懂得了呢把敵人傷害，自己啊就得到安樂了。

【◎ 如昔於自愛樂執著，今於他所應令發起愛執之心，如云：「應執餘如我。」能發如是愛執有情，其因謂當念彼恩德，或見於自所作饒益。】

前一頁(97b) [98a] 下一頁 (98b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十八卷 B面

日常法師

p. 228 (11)

【或見於自所作饒益。】

哪那麼，像前面經過了這個修習以後，啊以前呢只是愛執自己的，修習了以後啊，現在啊這愛執的心還在，愛執誰呀，愛執別人了，啊這樣，那麼要這個原因是什麼呢？嗨！妙了！是念彼恩德，啊因為看見他有我們大恩呀，看見他對我們有的好處呀，所以他並沒有叫你放棄好處呀，他卻卻相反啊正要完成真正給你好處呀，所以你記住啊，啊真正給我們好處是這裡呀，並不是叫你不要好處呀。

【此復猶如見諸沃田善植種子，能結眾多上妙果實便極珍愛。】

就像看見一個肥沃的田啊，哎呀肥得不得了，你只要能夠好好的把這個你要的種子種下去的話，那結出來的果啊，是啊眾多上妙，啊！好極了！你自然而然啊會很珍惜很寶愛。

【如是若於有情福田植施等種，亦能出現時究竟一切利樂。】

對於這個有情這個福田啊，你能夠好好的種下這個種子的話，就能夠得到眼前增上生，究竟決定勝，以及中間一切的好處。

【若獲定解，亦起愛執，故於是等應當思惟。】

假定這個概念你認識了，修習了，產生決定的勝解的話，決定你呀會改過來的，一心一意的愛執他品而不是自己，自他就換過來了，關鍵在那裡呢？就是思惟，所以在這一點上面呀，對於這一個道理應該思惟。

【入行論云：】

啊又說了。

【「有情與諸佛，同能生佛法，如其敬信佛，何不敬有情。」】

對呀，你要成佛，有情跟佛是同樣的生起佛法來的啊，既然你敬信佛，為什麼不敬有情，我們現在只曉得敬有情，不曉得喔，只曉得敬佛，不曉得敬有情，佛之所以成佛的話，他不但曉得敬佛而且曉得敬有情，所以他一切東西都布施，一切東西都為有情，然後呢？看常不輕菩薩品啊，他就說我不輕汝等，汝等皆當作佛，他心裡面是這樣想，行為上面這樣行，結果他成了佛，我現在不是在學佛嗎？哪佛就是這個樣，所以很清楚呀，你想到了這個呀，啊眼前這個問題啊都解決了，同時也了解，哎呀！我愛執什麼東西啊，一天到晚心裡面啊，纏在那個地方，哎呀！痛苦啊！說起來沒別的，就是這一個啊，真正害我們的就是它呀，偏偏我們現在不認識，還老想纏在這個上面，真是可憐啊！啊所以啊佛也奈何不了我們，嗯現在懂得了，好啊。

p. 229

【此如令諸有情歡喜頌說，若殺有情則能引其墮三惡趣，若救其殺能引善趣復得長壽。】

嗯就像有情歡喜頌上面說，你殺了人家，那麼你就墮三惡道，救了人家不但得到善趣而且長壽。

【若於有情不與而取及施資財，發瞋恚心及修慈悲，亦能引生善趣惡趣。】

也是一樣的道理，你幫別人好處是你的，得到善趣去，害別人那麼到惡趣，瞋悲都是如此啊。

【特緣有情乃得發心，為利有情始修諸行，是故成佛亦須有情，要依有情施等乃滿，當審思惟。】

這特別是啊，從發心開始一直到成佛，你一定要緣有情啊才能夠發這個心，啊有情苦啊，然後呢，從這個上面看見他的苦啊發那個心，然後發了這個心以後啊，你呀進一步啊行種種的利益有情的行啊，才能夠滿你的願啊，所以啊成佛也是靠有情啊，要這一個概念要深思惟，好好的思惟。

【釋菩提心論云：「世間善惡趣，其愛非愛果，皆由於有情，作利損而生，若無上佛位，且依有情得。人天諸資財，梵釋及猛利，護世所受用，於此三趣中，無非利有情，所引此何奇。地獄鬼畜中，有情之所受，苦事非一種，從損有情起。飢渴互打擊，及侵害等苦，難遮無窮盡，皆損有情果。」】

哪上面，菩提心論上面告訴我們，世間的一切的可愛的以及非可愛的沒有別的，都是啊看你對有情作的利益，或者是作的損害，乃至於達到佛，所以成佛還要這個，啊下面這個不解釋了，很清楚，很清楚，啊將來引生的固然是，眼前的也是，啊你幫了別人，啊別人就感激你呀，你損害了別人，別人要還報你呀，一切的都從這個上頭來啊。

【諸聲聞等果報下劣，是由未能廣行利他，諸佛獲得究竟果位，是由廣利有情而生，應思此理，不應剎那貪著自利。】

不但世間的，進一步聖人，聖人當中分三乘，為什麼分三乘呀？就是哪，聲聞啊，他為什麼果報下劣，因為不能廣利有情，聲聞還是可以有力能幫人家忙的呀，但是他不管，不管嘛對不起他也不行，佛之所以究竟的話，因為廣利一切有情啊，啊這個道理啊要思惟，不要剎那貪著自利，當你一剎那貪自利的時候，你就那個一剎那你就傷害了自己了，誰願意傷害自己，哪所以呀，你要想不傷害自己，唯一的辦法就在這地方，告訴我們清清楚楚了。

【即前論云：「於有情離貪，如毒應棄捨，諸聲聞離貪，豈非下菩提，由不棄有情，佛證大菩提。】

現在我們要貪的是貪什麼？貪著怎麼利益有情，當你呀對有情呀不去利益他，所以對利益有情這一件事情啊，你不管了，離貪了，那一種是毒的，應該棄捨，聲聞之所以聲聞的話，他就只管自己，沒有執著這個利，所以這個貪也不壞啊，看你貪對了，啊所以啊，因為聲聞呀不貪著這個利人啊，所以啊他雖然證得菩提呀，這個菩提呀是下菩提，啊反過來佛呢，佛是貪著，因為貪著所以不棄捨有情啊，所以證得大菩提啊。

【若知生如是，利非利諸果，則於剎那頃，豈有貪自利。」】

你了解了，那自然一剎那也不會只管自己。

【是則專住利他及菩提果，亦見是從菩提心苗之所出生，此心根本見為大悲。】

哪這樣的話啊，啊曉得了，啊利他呀，你了解了這個一心一意呀在利他上面啊，以及喔從那個果位上面，為什麼從果位上面？這是我們要的嘛，快樂嘛，你要得快樂，就是推到他，利他的因上面，就這樣，所以這個上面啊，你從這裡呀也曉得，啊沒有錯呀，這個菩提心苗從這裡，前面的是大悲的根本在這裡，道理是一模一樣呀。

【故諸佛子愛樂修習，若多修習令其堅固，則能任運趣極難行諸廣大行。】

啊所以真正的佛子啊，啊他對這個了解了，這個才是我們真正啊愛樂修習的，啊真正愛樂修習的這一個呀，你要多修的話就一定堅固，這個堅固了以後，再難行的事情啊，你就難不倒你了，所以到這裡我們了解了呢，真正我們修行的現在中心是什麼？一定是大菩提心，而不是旁的，旁的是什麼？不是不修，而是堅固，所以真正修學佛法，必定要知道你這小乘嘛，厭離心這個最重要，不必忙別的。大乘嘛是菩提心這個最重要，你有了這個，這一個生起來，然後呢做什麼事情啊，一切自然而然都感果，你如果這一點做不到，你說呀哎要忙這個，要打坐、念佛啊，對不起啊這個都是啊事倍功半啊，他能夠生的還不錯了呀，都是走的遠路啊。

【即前論云：「悲堅為根本，菩提心苗生，專利他覺果，諸佛子應修。】

啊這個大悲心，堅固的大悲心這個是根本，有了這個根本，哪這個菩提心苗生起來了，所以專門利他得到的大覺世尊的這個最高圓滿的果位啊，我們修學佛法的人－－佛子啊，這才是應該修的中心。

【若修令堅固，諸怖他苦者，能捨靜慮樂，而趣入無間，此奇此應讚，此為勝士法。」】

你只要這個把這個前面的努力修習生起而堅固的話，於是你呀自己就不管了，只管別人，哎呀看見別人痛苦啊，你就自己啊，是啊，要救他，要救他，你所怕的，是怕他人受苦，不怕自己受苦，因為你看見別人受苦，你就是再快樂你就放掉，而快樂當中最快樂的就是靜，啊靜慮啊，就是色界定當中的快樂，最快樂，最快樂能夠捨掉，達到最苦的地方去作，這個時候啊，一定可以做得到的，啊這一個才是啊真正最難得的、最希奇的，這個應該稱讚的，這個才是什麼？勝士法－－哪這個殊勝大士的方法。

【今於此義，亦應用諸先賢言論而發定解。】

把前面祖師的告訴我們。

【如覺窩云：「不知修慈悲之菩薩，唯藏人能知。」】

最後引這麼一個，這個這個阿底峽尊者有這麼一句話，啊他到這個西藏去的時候啊，西藏就有人啊，就問他：「說修那個法的很麻煩，」他就有人問他：「有沒有一個修方便的法門呀，這麼囉唆啊，他不行啊！」哈這個阿底峽尊者怎麼說啊：「假定有的話，哈我第一個啊就不願意這麼麻煩，我早就修了還何必你來問啊，啊何必你來問啊，不用你來問啊。」說，再下，他下面又說啊：「不曉得修菩提心的那個大乘啊，只有你們西藏人知道，我啊在印度這個佛根本的地方可沒有的。」所以我常常說啊，假定真的有這個方法的話，那十方的一切諸佛菩薩那都是一點用場都沒有了，因為十方一切菩薩沒有一個例外的，都從這條路上走來的，你居然有這個法門，你不是強過佛嗎？你還要跑來學佛，你趕來學什麼？這一點我們必定要了解的，是清楚明白不過的事情啊。就是說：

p. 230

【◎ 若爾當如何修。】

啊那麼要怎麼修呢？

【「須從最初次第學習。」】

耶對了，現在我們了解了，他講重新又告訴我們，前面一再說，一定要從這個次第修，啊特別強調，你只要次第向上來無有不成功者，所以他下面告訴我們啊，你呀先要學的是學上上，學了上上啊你呀喜歡要修，修的時候啊，從下下修起的，反過來，你從下下修了以後呀，你自己呀經驗嘛也增長了，淨信嘛也增長了，於是啊你向上慢慢的爬上去就對了，這是必然的道理，必然的次第，下面一個祖師說：

【朗日塘巴云：「霞婆瓦與我，有十八種人方便，一種馬方便。」】

哈哈，實際上呢這個人方便，就是你怎麼做了人，我們現在是暇滿的人身唯一該做的事情，馬就是畜生，要做人啊，就方便極了，啊。

【人方便者，謂發大菩提心，隨作何事，悉學利益有情。】

你看啊，真正要做人的方便，十八種這麼多，畜生啊簡單極了一種。

【馬方便者，謂菩提心未生者令不生，已生者令不住，不使增長者為我愛執，故特於彼盡力違害，正對有情盡力利益。」】

什麼是馬方便，換句話什麼是畜生，什麼愚癡相就什麼呢？是啊菩提心沒有生旳不讓它生起來，已生的啊不讓它住，就這樣，為什麼會產生這樣的原因啊？我愛執啊，所以這個我愛執真實說起來什麼啊？畜生相啊，啊我們現在人家常常說你這個畜生都不如，啊現在我們真的啊，現在才了解的原來這樣啊，是特別啊對這個，這個我愛執盡力的違害，凡是一切有情利益都作。

【大瑜伽師謂善知識敦巴云：】

他們師兄弟兩個人啊，大瑜伽師就說了：

【「我有風息平等轉等，如此如此三摩地。」】

他修定了得到了定了，得到了定了，啊結果呢？要我們現在得到了定還得了，哎呀！如果你念的稍微一點相應了，就歡喜的不得了，啊得到一心不亂了就不得了，何況得了定了，結果他怎麼回答呀？

【答云：「汝修縱能耳邊擊鼓不可破壞，若無慈悲及菩提心，猶當生於畫夜應悔之地。」】

對不起，啊就算是啊，你耳朵上耳朵旁邊敲大鼓啊你不能動，那是很深的定啊，假定你沒有啊依照在這個次第修菩提心的話，你早晚還要懊悔的，這千真萬確的事實，鬱頭藍弗生到非想非非想天，結果完了以後達到，墮到畜生道當中去，早晚要懊悔的。

【此中意趣似說，當成能生無暇無色等處，異生之因。】

啊所以我們現在第一個根本一定要保握得住，千萬不要說哎呀你要學定呀。要學什麼啊？要學厭離心，菩提心，然後把其它的輔助，其它的你這樣做的話，學什麼都對。

【康壠巴云：「我等於覺有情顛倒行事，有情於我等亦當如是行。」】

換句話說，我們啊對那些一切有情呀，這個覺並不是指指阿底峽尊者，就是平常我們所對人家說菩薩啊菩薩，我們對那些呀佛菩薩顛倒行事，為什麼叫他菩薩，他是使我成佛的嘛！對不對，所以呀他們也對我顛倒，怎麼顛倒啊，我只管我自己，他們也只管自己，我們彼此間如此，都作錯了，我們要改過來，我們要改過來。請翻到菩提道次第廣論230頁，關於如何發菩提心，以及菩提心的重要，那麼已經啊，啊大概講過了，大概講過了，所以到這裡我們曉得整個佛法的中心是大菩提心，啊所以他昨天講的最後一段，以大瑜伽師這麼了不起的人，這麼了不起的成就者，他說啊我現在啊學定啊，學到這個樣啊，啊要我們現在看起來的話，哇！那是何等了不起的事情啊！我們總是學定，結果呢？敦巴尊者怎麼說呀！說你呀就算修到這樣的話，啊如果是你呀不以大慈悲跟大菩提心，作為中心修學的話，雖然你得到這個定啊，你早晚你要懊悔的呀！這是千真萬確的事實，千真萬確的事實，不要說欲界的天子啊，升了天下地獄，得到了非想非非想天還要墮落，啊而拿這個無常相來看的話，實際上啊，啊門那一位去關一下，實際上呀，這個情形啊千真萬確，啊你得到了定，連他小，連他小乘啊都不如呀，啊所以真正佛法的中心的話，那是大菩提心，我們必定要知道的，啊必定要知道的，那麼學大菩提心不是說別的不要，而是說以這一個大菩提心為根本因，然後呢？我們在這個上面啊，再具足這個圓滿因，那就對了，現在我們把握住這一點，本末倒置，忙了個半天啊，所以不一定乃至於出錯誤的根本原因，就是問題都在這個上頭，啊自修自修得不到好處，利人也同樣的啊，帶給人家啊是一盲引眾盲啊，這一點我們特別要了解，所以這個地方一開頭的時候就告訴我們說，哪你只要看看阿底峽尊者那個傳記的故事嘛，你就很清楚很了解了，以他啊這樣的老人家的這一個成就，遇見這麼多了不起的大善知識，那些大善知識啊，也可以說都是這麼高明的人，都是這麼高明的人，啊其中不乏地上菩薩，至少的都是加行位以上的菩薩，結果呢？他卻把金洲大師做為老師當中最尊重的。他每次說到金洲大師，聽見金洲大師，他馬上啊手掌擺在頂上面，就像我們現在這樣，那是最恭敬的，啊感念恭敬他的老師，別的老師他沒有這樣的，為什麼呢？這因為金洲大師傳了他完整的大菩提心的教授，而現在我們了解這個大菩提心是啟發的因緣有很多種，可是這個裡邊，悲啊就是前面所說的七因果的，策發那個悲心，這一個是最殊勝、最有力、最堅固的，因為這樣，啊所以這個是從金洲大師傳來，那麼所以，以阿底峽尊者這樣的人，很明顯的啊，他是一個高位的菩薩，是高位的再來人，卻也這麼尊重，那麼再說我們前面曾經講過，這個悲，在大菩提，這個整個的修道的過程當中，第一步要它，中間要它，後來要它，不是說啊你開頭懂得一點名字呀，懂得一點名字，連他碰都沒碰到邊，不曉得真正內容，就算你照著這個次第如理如量的生起來了以後，正式行的時候，又因為呀眾生數量無邊，而要行的又那麼難行呀，往往又中間退卻，那個時候，最好的保持你上進的，仍舊是須要大悲心。由於這樣的從初到中，繼續不斷才能夠達到圓滿的佛果，所以這個概念，我們一定要一開始的時候就建立起來，然後呢？我們自然而把握住這個中心作，如果一開始就建立不起來，你先摸別的支末，養成功了習慣啊，這個習性之難改是難改極了，不要說世間的習性難改，修學佛法的習性一樣的難改，就實說起來，世間的習性比修學佛法的習性容易改，為什麼？因為世間的習性當你接觸了佛法以後，你就了解，啊！原來這個東西啊，就是把我們啊，死死的綁在生死當中跳不出來的可怕的冤家對頭，那麼現在找到了最好的方法─佛法。所以你在這種情況之下，一但碰到了佛法，你肯啊全心全力的去對治它，策勵你自己啊來去掉這個根本，盡除這個習性。可是現在呢？你就碰到了佛法，偏偏這個佛法又不是它的根本，而是它的支末周圍，你自己覺得，哎呀！對了！我已經遇到了佛法了，這個就是拿來對治我的習性，然後你在這個上面執著了以後啊，你別旳佛法聽不進，總覺得我自己懂了，對了沒有？對！但是走了遠路，走了遠路，所以本論一開頭的時候，特別提出來，說成佛究竟來說旳話沒有一個眾生例外的，但是其中的快慢以及走的路線的迂曲與否，那完全不能比，這個概念就在這裡，這個概念就在這裡，所以呀，在我現在來說啊，我寧願一開頭沒有碰到佛法，要一碰到就碰見這一條路，否則一旦在佛法上面養成這種習慣，自己覺得很滿意走這個路的話，你要改的話那是改不過來，這個道理很清楚，事實呢？哪我們不妨拿事實來看，佛─那是最究竟圓滿的人，他那有不想把最完整的佛法來教給別人的，絕不會，他有這個悲心，也有這個力量，結果教出來的絕大部份的人，卻不是只走菩薩道，而是走聲聞乘，為什麼？正因為佛是佛，他看得很清楚，養成功了那個習性以後，佛也奈何不了你，哪只好啊讓你啊走這條遠路去了，對不對，你看看佛出世以後，度的那個聲聞種子多，不曉得多少，但是真正能夠走菩薩之路的人沒有幾個，所以華嚴上面會這麼說，華嚴上面說的清清楚楚，最圓滿的佛法。「魚子安士果，菩薩發大心。」這三樣東西啊，「三世因中多」，因地當中很多，「結果則生少」，真正能夠得到果的很少，道理在那裡？就這個。啊所以理論是如此，實際也是如此，種種經上的證明，所以我現在感覺到我自己，同時因為我自己的經驗啊，我也啊策勵，建議諸位，如果諸位的習性已生，那你走你的路子，那扭不過來了，啊你註定你只有走這一條遠路，如果現在覺得啊這個習性還不深，換句話說你還提得起來的話，一定要把以前的那個老習慣啊，真正重要的懺悔呀，不僅僅世俗的要懺悔，就是以前我們覺得這個老習慣一定要把它淨除掉，不要留一點點，所以昨天晚上談那個改過之方啊，實際上啊，真正講起來這個內容對我們太重要，太重要了，啊你對這個毒啊，絕對不能留一點點留在這個地方，你一定要以最迅速的態度，以最大的決心一刀斬斷，你別看那個毒蛇咬你一口咬的手指頭上你讓它去，哎呀！覺得怎麼樣啊，沒有多久，鑽到你心臟，鑽到你腦子，你就無藥可救，現在我們呢容許這個毒，都是這樣的，哎呀！總覺得馬馬虎虎啊，啊什麼懶懶癱癱啊，一直跟著它走不知道，這一生就這麼輕輕過去，習慣了下一生又這樣，再下一生又是這樣，這是所以為什麼？雖然有這麼多旳人聽佛說最完整的教法，是這個走不上去的根本原因，那一步步等到這個講完了以後，我才會告訴他，每一個重點在什麼地方，你們對這個認識了，然後呢？要痛下決心努力去作，我們每一個人都有機會可以改得過來，在這個地方要特別說一下，修學佛法自始至終一句話「正知見」最重要，不是說隨便碰到了一點點啊，大概就對了，那昨天晚上談那個問題，哎呀！我聽了以後，我真是覺得心裡面真難難過極了，這個，那個同學非常好，他能夠提出來，其實這個話，我當年我也在懷疑，後來聽多少人也這麼懷疑，現在有很多人又提出這個問題，那不是一般的在家人喔，那是跟真正肯修行旳人，他同樣的說，對呀！那麼你現在這樣的話，念了佛到了極樂世界去的話，那麼這個因果這筆帳怎麼算呢？大家都說，好了你去了以後啊，你直到成佛，你就不用怕了，大家現在的想法去了以後那好了，這因果就不要，那有這樣的事情啊，這樣的話，這個因果佛說的這個地方的這個因果就，就是問題，佛說的千真萬確的，這個如是因感如是果，是絕對逃不了的，現在你既然念了幾聲佛到了極樂世界，好了！好了！一切的就不要感果了，那這話怎麼講呢？如果說是前面講對了，那麼後面錯了，後面對了前面錯了，佛講出這種矛盾的話來的，那還算佛嗎？這不是很明白的道理嗎？

前一頁(98a) [98b] 下一頁 (99a)


菩提道次第廣論講記

菩提道次第廣論講記 第九十九卷 A面

日常法師

那還算佛嗎？這不是很明白的道理嗎？而且佛親自說金鎗馬麥之報，他成了佛了，當年造的惡因，還要感果，而你現在到了淨土，就不要感果了，那這句話，怎麼講呢？所以現在我們哪，大家就這麼糊裡糊塗，你說是一個鄉下的老公公老婆婆，他沒有條件，「的確的，哎！哎！你現這個最好，你其他的不要幹！」但是，如果說，身為一位法師，就拿這個話去勸人，人家來問你的時候，你把這個糊裡糊塗的一筆帳告訴別人，人家所看的佛法都是這樣的話，請問：這個佛法還靠誰來弘啊？這個概念我們一定要清楚啊！一定要清楚啊！這你懂得了這一點，你們就曉得印光大師的確了不起。哎！他就是勸你：「我，我只會念佛。」他是個大通家啊！哎我其他的啊，我不懂。」他實際上不是不懂，那有不懂的道理？他就告訴我們：以他這樣了不起的人，他絕不隨意開口。佛法是無限高明。我現在只懂一點點，到那個時候，有什麼好處啊？你肯聽了他的話，老老實實念嘛，你就去了。佛法完整性保持在那裡也沒有動，沒有損害佛法。所以這一點我們要了解的。所以，我們今天假定：將來要認真的學，要弘法的話，這個道理要通；如果你祗想修行的話，那麼，印光大師，印光大師三藏十二部無所不通，他尚且這麼說！那我們能夠比得上他嗎？所以也學他老人家：「哎對不起，我什麼都不懂，我曉得只有這個念佛最好，我只會念佛，你就念佛就好了，佛法很了不起，這個等到到了極樂世界再說。」你這樣，對了！這個概念，我們在這地方要弄得很清楚那麼說，完整的佛法，真正的中心，現在我們了解了。什麼？菩提心。所以我們今天繼續接下去。

p. 230 (8)

【立與未立大乘根本，入與未入大乘之分，一切皆是相值於此，】

這個大乘的根本在這個地方，就是大菩提心，你是不是算大乘人，基本問題在這裡。大家也回想一下，大乘跟小乘之別，是在行分，不在見分。什麼是行分？就是大菩提心方便。什麼是見分？見空性。不是說你今天大徹大悟了，這個法是大法。不！不是說今天的密教之灌頂是大法？不！而是什麼？這兩樣東西，所以禪宗，那的確是個了不起的大法，密教的確是個了不起的大法，但他是共因噢！像水、土、肥料....等等。大菩提心才是這個的不共因，大乘的不共因是在大菩提心，你有了這個大菩提心，然後呢？你學禪也得，學密也得，都對。念佛也得，什麼都對。持戒也得；你沒有這東西的話，不管你那個法多大，對不起，跟大乘是了不相應！這我們要了解的。

【故一切時應觀於此令心生起。若生者善，若未生者莫如是住，】

所以在任何時候，要自己反省觀察內心啊！說，哎！我是不是向這條路上走？啊？想辦法把這個大菩提心啟發出來。如果生起了，好極了！就是這樣地繼續努力。還沒有生起來，不要停在這裡啊！應該怎麼辦啊？下面這個三件事情，就是我們修學佛法最重要的，最重要的，最重要的就是在下面幾句話，應該怎麼辦呢？

【應常親近開示此法大善知識，常與如是修心伴侶共同居住，】

親近善知識，沒有第二條路好走，沒有第二路好走，這個善知識分兩部份，最主要的，就是你的尊長善知識。還有呢？同修的、共同的，這個就是僧伽團體。這個僧伽，不是單指這個形相，而指這個內容。這個太重要的！以我們現在眼前的情況來說，我們聽那個教法，大家聽得唉呀非常起勁，非常高興，幾乎沒有一個例外的，現在，我己經感受得到，只要在座聽的，人人對這教法，這麼歡喜。但是儘管歡喜是歡喜，極大部份的人都有一種感覺，聽的時候是好啊！唉呀，這個做起來啊，就這麼不容易做，要改習慣啊，更是難得很！反過來呢？往往我們啊看見了行相，看見了這個，噢！就覺得這個好，看見那個，就很容易跟著他轉，那怕他跑到別的地方去住了一晚，聽見人家的早晚課，唉！他覺得這個早晚課很好，看見人家走路行相，覺得他這個行相很好，然後呢，看見他那個穿衣服，他那個衣服很好，那很容易跟著他轉啊，但是這個圓滿的教法，我們聽得這麼個來勁，卻是沒有辦法內心上面策勵我們啊馬上起步，原因何在？那就是我們眾生無始以來的習氣，這個就是什麼？無明相應的所謂無明塵沙，見思等等。平常我們一向都是散亂心當中，對我們真實的內容啊，都是外門轉，它那個六根所對啊，都是緣著這個塵境而所轉，眼睛看見了，耳朵聽見了，很容易被它轉去，可是一個法，你要產生堅固的力量的話，一定要你深入的思惟，這樣產生決定的見解，那個時候才產生功效，所以儘管你懂得了道理以後，如果說你沒有能夠深入思惟，產生定解之前的話，他本身啊不穩，如果再加上環境什麼輕輕的一動一轉的話，不曉得跑到那裡去了，所以在這個地方啊，單單告訴你的尊長善知識還不夠，還要得環境，所以這個叫同行，同修，共同

【觀閱顯示此法經論，】

一定還要拿大經大論，這個大經大論前面一再說過的，要無垢經論。現在我們有太多的這種各式各樣的書籍，啊！這種書籍對初機介紹，種善根是非常好！因為文字淺顯，我們容易接受。可是你要想真正深入，憑這個東西的話，不大可能，不大可能！古人的寫的書都是根據他的經驗報導出來的，就這樣。所以你照著他去做的話，你可以啊跟他一樣的體會到他所經驗到的事實，他經驗到的事實是什麼？「證果」兩個字。我們現在是大部份做的是文字上的解釋，你看懂了以後，你可寫出很美的文章來，不一定在證果上面有太大的幫助。這一點我們要了解的。但是，彼此之間，各有各的長處噢！可是初機，那麼解釋文字；修行，是又一個次第。這地方說顯閱此法經論是無垢經論，通常菩薩祖師造的這種論跟書等等。

【勤修此因積聚資糧，淨此障礙。】

說，哪，假定還你還沒有生起來的話，那麼，要想生起來的因在那裡？就這個│淨障集資。實際上這個三個事情啊。我們一直一直努力的就是這三樣東西，這個三樣東西分不開的。就是我們在理念上面，平常行持的時候是三樣，可是呢在同時，同時，譬如說，我們現在來說吧！我們在這個地方，大家啊在上課，那麼大家跟那個善知識學，然後呢，共同啊住在一塊兒同修，然後呢，學的是經論，平常的時候啊，懺悔等等啊是淨障。然後呢？三寶，維持這個地方種種的還是積資，一切時處要什麼？勤修。而且恆常無間，這個不能間斷，那一個時候你一間斷的時候，那個就是啊生死的因，漏進來的時候。現在我們唯一該做，應做的事情，儘量不要把那個生死的因，漏一點進來，漏一點進來，你就損害你自己那一部份。

【自能如是淨修其心，則定能下圓滿種子，誠非小事，理應歡喜。】

祗要你能夠這樣的話，一定能夠種下圓滿的種子，這個是大事情啊！應該歡喜啊！

【如大覺窩云：「欲趣大乘門，覺心如日月，除暗息熱惱，勵劫亦令生。」】

這個尊者就告訴我們，你要想進入大乘的門，那是什麼呢？就是這個；覺心。覺， ....怎麼算的話，王永慶怎麼能比，然後呢，對不起，唉這個，不要說你中國，就算你整個的地球，整個你太陽系，整個太陽系啊，在整個的宇宙中間，那滄海一粟，這個很明白，然後呢整個的法界一切有情的這這個全部的功德，然後呢？要加，還加這功德的十倍噢，不是單單全部十倍，這個十倍的法界一切有情的功德，只抵得上佛的毫毛，一根毫毛，他一根毫毛的功德可以抵得上這麼大，你想想看，佛、大乘，然後呢？這樣的百倍，要一百倍這個毫毛功德，那麼具足一個隨形好，然後呢？一千倍這個隨形好的這個功德，才是一個三十二相的，前面二十九相的這一個相好的功德，有三個相好的不在裡邊，一個是眉間白毫相，一個是無見頂相，一個是，這個叫什麼？梵螺相。這個梵螺相啊，因為這個傳過來是從西藏傳過來的，這個文是世親菩薩著的，是印度過來的。這個經直接沒有傳到我們中國來，我們從印度傳過來，我並不了解這個，這個梵螺相是什麼，我想可能是梵聲音相，這個我們現在存疑暫時，然後呢？三十二相當中的萬倍，要萬倍三十二那個二十九相的才算起來一個白毫相，然後呢？是多少在上面啊，不曉得是，這個倍倍是越倍在上面，就是那 ....是無見頂相，最後那個倍數是那個不得了的倍數，才是最後那一相的功德，你想想看，佛的功德多大，所以我們現在的的確確啊，那個小乘人你根本沒有辦法跟他講那個事情，在我們小乘人看起來，那個我也是羅漢，也是應供，佛也是羅漢，也是應供，啊....你了解了這個佛的功德以後，你才會曉得了，所有的人成了羅漢了，你去供養他，這個不如法供養的什麼，什麼，乃至於百千萬分之一。原因就在這上頭，原因就在這上頭，說，所以你必定要把佛的真正的功德，有這樣的正確的認識，那個時候，你才會對於這個佛產生無比的羨慕欣仰之心，然後呢？把種種其他的道理相輔助，那個時候你才了解佛陀的真正的偉大。啊！那個時候，你看起來不要說是人天啊！即使羅漢，不要，不要，不要，不是不要它，因為你弄了半天，最後還是轉過去，還是要走這路嘛，種種理由，不管你那一個理由，你想得越多，了解得越圓滿，那麼那個時候，自然而然，必然幫助你走這條路，結果發現有趣了，這條路還最快，最直，而且最省事啊！這麼個好法啊！所以這裡一再告訴我們不要忙，我們事前啊，你了解的越透徹，然後你去起步開始走啊，對你是越好啊！越好啊，好！這個道理現在我們啊了解了，下面呢，量，所以這個質對了，量呢？

【◎ 第三此心發起之量。如前已說，應當了知。】

他只是說這樣，那麼下面加一個註解，這個量，就是前面啊講那個大悲心那個地方啊，已經告訴我們了，在221頁跟222頁上頭，沒錯，221頁最後一段，告訴我們，「其悲生量。」說這個是悲生的量，到222頁開頭，告訴我們啊由這個悲進一步增上意樂才發起這個大菩提心，要這樣的大慈悲心，還要進一步發增上意樂，然後策發這個大菩提心，這個不是最高的噢，這個卻是我們初修行的人的心哪！這樣。所以我們還記得當你發了這個心的時候，你拿這個迴向的話─上品。這樣了不起噢！那個時候，你了解了前面這些道理，對這個一點都不懷疑！它就有這麼大了不起的功德在。現在呢？這個質也知道，量也知道，乃至如此上去的步步次第，整個關鍵，了解了，那麼發了這個願心了，下面呢？就開始要起步了，起步了，就要從受戒開始，所以。

p. 231

【◎ 第四儀軌正受者。」

啊！正式講受戒，那個時候才正受菩薩戒的時候。

【如大覺窩云：「欲修令此生，應勵恆修習，慈等四梵住，應除貪及嫉，以儀軌正發。】

阿底峽尊者告訴我們，你要修這個大菩提心啊！一直要努力，而且這個努力要恆常，不是說啊今天啊拼命地用功一下，明天塌在這裡不行啊，要保持恆常有力的這樣修，這樣，慈等四梵住，就是慈悲喜捨四無量心，這個就是修習上去的一步一步的次第，前面已經都告訴我們了，啊，前面已經告訴我們了。等到有了這個四無量當中的慈無量，悲無量，然後呢？再增上意樂，然後呢，才是發大菩提心。而把世間的其他貪嫉，這個當然煩惱一切淨除，然後呢？發了這個心以後正以儀軌噢，不是，有了這個，然後呢，正發，發那個，那個時候還從皈依，這個是不共皈依。

【若修此心已，於其發心獲得定解，當行受此之儀軌。】

照著前面這個修發了這個，對發心的這道理確定了解了，那個時候要受儀軌了，受儀軌了。那麼，現在我們看，受菩提心的儀軌。

【此中分三。① 未得令得。】

第一個還沒得的，使他得到。

【② 已得守護不壞。】

怎麼去守護？

【③ 設壞還出之方便。】

萬一有了壞了，像我們戒一樣，萬一有小小的地方不對了，那麼怎樣懺除乾淨？從淨障當中再回過來。

【初中分三，① 所受之境，② 能受之依，③ 如何受之軌則。】

這個三部分，那麼第一個就是，你受從什麼地方？對象從那裏？從誰去受？

【◎ 覺窩於尊長事次第中僅云「具相阿闍黎」更未說明。】

阿底峽尊者在那個特別講明白，那個尊長就是師長，就是我們現在的和尚阿闍黎啊！就是說說明求阿闍黎，找阿闍黎的次第當中，關於發菩提心那件事情啊，就說了這麼一句話，具相的阿闍黎就是具足相的，什麼相？他那個沒有詳細說明。那麼其他的那些祖師們啊怎麼說呢？

【諸先覺說「具足願心住其學處，猶非完足，須具行心律儀。」此與勝敵論師說「當往具菩薩律儀善知識所。」極相符順。】

這個具相，不單單是要具足願心，他一定啊！還要什麼呢？要具足行心。那，你有了這個大菩提願以後，然後呢？因為要滿這個願所以你要學很多，該學的東西，那個單單這個不夠，一定還要什麼？要具行心。具行心一定要受菩薩戒，律儀就是菩薩戒。關於這個願心跟行心啊！下面會詳細告訴我們。這個跟勝敵論師講的，勝敵論師是怎麼講的？說你要受菩薩戒啊！你一定要到具有菩薩戒那個善知識那裏去哎，這兩個是完全符合的。那麼，這是祖師說的。下面有經上面曾經說。

【十法經中由他令受，而發心者說有聲聞。】

在這個經當中啊！說你要受菩薩戒的時候啊！好像啊談起聲聞行者在裏頭，要曉得這個指的是聲聞乘。

【是說由彼勸令厭離而受發心，非說聲聞為作儀軌。】

就是說是聲聞人，他來勸你的，叫你發心，不是說你在聲聞乘人前面受菩薩戒，這個道理很清楚。譬如說般若，很多般若經都是啊聲聞乘啟發。然後呢？聲聞乘說這金剛經，主要的當機的是須菩提。然後大般若經很多地方，譬如說，我們心經，那個是舍利佛尊者，對啊！他是勸我們啟發，但是你要正式受戒的時候，不是聲聞乘，一定是菩薩行者。所以菩薩行者是發了這個願心以後，還要受菩薩戒。這個菩薩戒，不是一個樣子哦，有他真實內涵在。我們繼續看下去，那麼這個是所受的境，就是求的這個尊長。那麼受的人。

【◎ 能受之依者。總如勝敵論師說。「若善男子或善女人，具足圓滿身及意樂。」】

不管男的女的，他只要有這兩樣東西，一個圓滿的身相。一個呢？圓滿的意樂，就是說身心兩樣東西都相應了，就對。所以真正的受菩薩戒啊！這個殘缺不全不行。因為修行這個東西不是說啊普通的一般的條件，不夠的人能辦的。尤其是聲聞比丘，再是聲聞比丘上面的升上去，進入菩薩戒，菩薩比丘，他要作太了不起，太多的事情。所以這個戒幢，本身是有著無比的功德。

前一頁(98b) [99a] 下一頁 (99b)


菩提道次第廣論講記

菩提道次第廣論講記 第九十九卷 B面

日常法師

身是無比的功德，但是啊不是說任何人啊可以去做的，這個是絕大的圓滿的身相，要想詳細瞭解那麼就看下士道當中，這個異熟的八種功德，哪，這個才是圓滿的，意樂呢？就是發的大菩提心。

p. 231 (9)

【謂天龍等其身意樂堪發願心者，一切皆可為此之依。】

啊！不但是這個人世間的、天、龍，龍也可以啊！所以上面告訴我們呀！只要你啊修行正見沒有壞的話呀！不怕，不怕，就是這個道理，尤其是學大乘的行者，尤其是學大乘的行者，因為他並不是急著馬上急求了脫的，他發現在那個生死當中，有這麼多的大好處，所以他全部的精神，一心不是急求了脫，而是要圓滿無上菩提，啊！那麼剛開始時，他的重點一定是擺在這個中心教授上面，有了這個根本因，再求圓滿因，那個時候，難免有的時候有點不大小心的地方，但這個並不是絕對不是說，唉呀！我只要正見就行了，其他馬馬虎虎。你有這個念頭，註定墮落，這個本身就是最大的大邪見，啊！這個本身就是最大的大邪見；就是你要戰戰競競，全部精神貫注在這個地方，在這種情況之下，有還有注意不到的地方，因為我們初機修行，這個要辨別的很清楚啊！你自己檢查最清楚不過，騙人容易，啊！這個騙自己不好騙，騙因果更是絕不可能，這一點我們在這個地方特別注意。那麼這種人都可以發願。

【一切皆可為此之依。然此中者如道炬釋論說，「厭離生死，憶念死沒，具慧大悲。」謂於前說諸道次第已修心者，是於菩提心略為生起轉變意者。】

那個道炬論，這個解釋那個道炬論上告訴我們，一定什麼啊！第一個厭離生死喔！哪，次第很明白，啊！第一個一定是對三有產生大厭離，然後呢？又念到無常迅速，進而由於自己了解三有之苦，再推己及人呀！然後把這個厭離心啊！再幫助別人求得到解脫，那個時候才是真正有智慧的人，啊！然後呢？有智慧來了解走這個大乘路線，那個時候曉得走大乘路線啊！就要由從大慈悲來策發大菩提心，不管由大悲而轉發大智，或者由智慧而策發悲心，這是一樣的，結果是一樣的。這必須要的條件，這是說，你照著前面這個必然的次第，已經修行，那麼那個時候，對這個大菩提心啊，已經略為轉變意者，這個話很有意思，不是說，你僅僅懂得了一個道理就算了，懂得了道理，書本一合也就沒有了，乃至於啊，就是聽的時候也聽的迷迷糊糊，就是覺得「唉唷！這個菩薩戒有好處哦！你就受菩薩戒啊！這是種點善根，就這樣。是說你啊了解了個道理，一心一意去修行，修行了以後，由心裡邊相應的心升起來了，那個時候就可以了。那個時候的是願心，不是行心喔，願心跟行心的差別，下面會告訴我們。

【如何受之儀軌分三：】

那麼怎麼受法呢？這個規則

【① 加行。】

先加行，事前的準備；

【② 正行儀軌；③ 完結儀軌。】

正式完結以後如何。

【初加行分三：① 受勝皈依、② 積集資糧、③ 淨修意樂。那麼初中又分三：① 莊嚴安處所安布塔像陳設供物、② 勸請皈依、③ 說皈依學處。 今初】

那一個一個來說，這個道理比較容易，我們呀就這麼隨便平舖直白的唸過去就算了。第一個就把你這個道場莊嚴起來。

【◎ 遠離罪惡眾生之處。】

當然啦，如果這個地方啊是鬧市區、菜市場，這種歌舞娼妓之處，絕對不可以，所以一定要像寺院、阿蘭若處，遠離這種市囂的地方、乾淨的地方。

【善治地基令其平潔，以牛五物塗灑其地。】

這個印度當年，他們有一個習慣的，就是那個大白牛呀，那不是普通牛啊！那吃的這個呀是屬於雪山肥膩的這種特別的好的草，這不是髒的東西，然後呢？這個牛糞用來塗地，說這個乾淨地，不是普普通通的牛喔！還有其他的相應的幾樣東西，在這個這個尤其是佈置壇場的那個儀軌當中，他說的每個地方都說的很清楚，要那些東西，各式各樣的香啊等等！配合起來，地上灑。然後

【以栴檀等上妙香水而善澆灑，散妙香花，設三寶像謂鑄塑等。】

三寶的像，或者鑄塑等，等的畫像換句話說畫像等等也可以。那麼諸典籍者。

【諸典籍等。】

就是佛像、經像。

【諸菩薩像。】

現在這個地方的僧是大乘的菩薩。

【安置床坐或妙棹台。懸挂幡蓋及香花等，諸供養具盡其所有。又當預備伎樂飲食諸莊嚴具，用花嚴飾大善知識所居之座。】

這個地方，也就是小乘跟大乘稍有開合不同，在小乘的話，那種作法都不要的，香花鬘等等啊都丟得遠遠的，因為他急求得解脫，大乘是要莊嚴的，這個是它的差別，在瑜伽的戒本上面，它也對這種地方有說明，所以藕益大師也特別說明這一點，這我們要了解的。但是絕對不是自己的貪著，這是供養三寶的。然後我們看大乘經典啊，很多各式各樣的人天，乃至於菩薩，他以種種上妙的香花等等供養佛陀，現在既然我們要修學這個大乘，所以也是以這樣的方式，來供養，來準備。

【諸先覺等，又於先時供養僧伽，施食鬼趣集聚資糧。】

哪，除了這個以外啊！這上面嘛！供一切的三寶，下面的還要說，施普施一切有情。除了這個以外，還要供養僧伽啊！施食啊！集聚資糧啊等等。

【若無供具應如賢劫經說，其碎布等皆成供養，有者則應無諸諂曲殷重求覓廣興供養，令諸同伴心難容納。】

假定說你的確沒有的話，那麼就經上說：那怕是碎布，你都成供養，你觀想。如果有的話，你一定要以最努力的心情，這個上面告訴我們諂曲，這個諂曲什麼，你明明有啊！心裡說是說沒有。這個絕對不可以！啊！心裡面的的確確盡了你最大的努力；求不到，那個才算。不是馬馬虎虎。「唉呀！好啦！就這樣就可以了」，那個根本不算！然後又說了，「唉呀！我已經啊找了找不到啊！」那都是騙自己的，這個絕不可以，要到什麼程度啊！你供養的東西，多的叫人家一看，喔！大為驚訝！這樣的多法，叫所有周圍的人看見了，唉呀！覺得這個了不起，要這樣的感覺。

【傳說西藏諸知識在莽宇境及桑耶等處，於覺窩前請發心時，覺窩教曰：「供養太惡不生。」】

那麼傳說當中有這個一段事情，說阿底峽尊者，被西藏的藏王祖孫兩代，以這麼大的全國的精力請了去，請了去傳了教法，後來呢？要向他求菩薩戒，那麼要供養了，那個普通的人啊，就像呀，唉呀！也辦得蠻認真辦啊。阿底峽尊者跑著去，一看，說：「你這個供養這麼差，沒有用，沒有用。」所以我們現在啊說是跑著去，唉呀！來了，跑的來求學，唉呀！然後呢？叫你稍微作一點事情，好像委屈！唉喲！我是來修行的，怎麼叫我來作那個事情啊？」唉！你只求自利，只求自了啊，也不必到這裡來！拿這個佛，到街上去討飯啊！如果你真的想學大乘的話，跑到這個地方啊！作一點小事，覺得多委屈的話，不相應啊！這樣。所以那個阿底峽尊者，那個印度當年的大德，然後呢？印度啊！我一看，你們看那個阿底峽尊者傳記看看就曉得了，後來那個敦巴尊者有一次供養的話，他一次，單單那個黃金就幾百兩喔！然後馬，最好的馬幾百匹，唉呀！拿出來這種財富！拿我們現在看看不稀奇啊！以前的西藏，這麼荒僻的地方，你要供養人家一匹馬，那就像幾十年以前，供養人家一條牛一樣啊！這樣啊！那個黃金更是他們看起來，記得那個傳記上面嘛，他一共供了一百兩黃金，那個國王說，我們全國幾年的精華全部拿出來了。這樣啊！全國的精華，幾年積出來就這樣。然後呢？他那個弟子供養他老師，求的時候，拿出來一次黃金純的一百零八兩，這樣啊！這表示他真正的心。你想想看，你要求的是什麼？這樣，所以這一點啊我們要了解啊！所以我們現在說，「集聚資糧，集聚資糧」，稍微作了一點事情啊！就覺得委屈的很啊！啊！那實在是啊差的不曉得那裡啊！這個要我們內心當中深深策勵自己的啊！所以不要覺得難，就坐在這個地方。是，是我們現在這個凡夫，正因為凡夫啊，所以種種都從很小的小地方作起。而我能做到的，盡我最大的努力，如果今天輪到我擦佛堂，那我盡我最大的努力，所以我以前呢？我常常記得我這個老師，現在呢？愈想愈感激他，他要嘛不做，做的時候，拿起全部精神來做。那個桌子，我常常說：「法師這個桌子蠻乾淨的嘛！桌子蠻乾淨，乾淨不乾淨是它的事情啊！那我現在問題是你自己什麼心在做？當初我不太懂那個話，噫！後來我忽然想起了！對啊！我以前不是看印光大師的文鈔嗎？印光大師你們都曉得，對不對？近代了不起的大德，有的人家說，「你這個老和尚，這個木頭你拜它幹什麼？」老和尚怎麼講？「它是木頭，我是人耶！」懂得這個話嗎？現在你們自己問啊！你們是木頭？是人？我是人。所以我不能騙我自己，我當做供佛那樣，啊！這個地方再怎麼我是盡我最大的努力，啊！所以他叫我們處處地方叫我們無諂曲，我們修學佛法就是這樣，有人看見，沒人看見，沒關係，我盡力去做，啊！我們現在有人看見了，啊！努力做，沒人看見了，馬馬虎虎做一下，那是騙自己啊！這不可以啊！千萬不可以啊！這個地方所以在這一點啊！注意！雖然小地方，你別看那小地方喔！就是我們能夠這樣一個小地方，慢慢，慢慢，慢慢慢慢地努力地做上去，那自然而然啊！你心慢慢地集，所以資糧從那裡集聚起啊！就從這裡嘛，罪障從那裡淨除起啊？就從這個地方做起，你能夠這樣一步一步地上去的話，對，所以始終記得這一句話喔！修學整個的佛道，你只要跨一步，但是必須記住任何時候都要跨一步。你，我們現在的力量是跨這樣大的一步，將來你的力量愈來愈大，愈來愈大，等到你等覺菩薩跨到佛的時候，還是跨它那一步，記住喔！就這麼簡單法，！前面後面都是告訴我們這道理。現在這一步你不跨，停在那裡，你沒用啊！所以談到我們這個溫習的時候，他告訴我們啊「沒有積善，先要改過」，所以不能改過，這是為什麼？因循苟且，苟且偷安，就是得過且過，唉呀！今天也馬馬虎虎，明天也馬馬虎虎，聽是聽見了，「好是好，好是好」，就是「好是好」，就這樣。哎！這個，但是對我們現在來說，就算這樣，我還是讚歎！只要你「好是好」，這個「好」字落在下面的話，那這個種子下去了。真正有力的人要記住喔！你要怎麼樣把這個「好」的種子用善法欲把它薰發，使它結果，這個是我們真正講修行應該作的事情，啊！所以我們現在了解了，說到這個地方，這個供養是這樣。而這件事情啊就在我們眼前，我們目前任何一位都可以做得到的，你只要這樣走上去，你一定可以走得到佛地，而且是條直路。那麼其次。

【所供像中，須善開光大師之像，必不可少。】

哦，要大師的像，而且善開光，這個開光有它的道理的，真正的如法如理地請有成就的人開光的佛像，佛安住在這上頭，這是千真萬確的事實，所以它前面加了善開光，所以啊有些人聽見了這個教法以後，跑得來請我開光。啊！對不起，我自己曉得，這個看看書，照著書上念一遍啊！像那個錄音帶一樣，你們一按，那個錄音帶哇啦哇啦唱出來了，這個會唱一遍；叫我開光，我沒這個本事，這千真萬確的。真正有成就的人開光的話，那個就佛可請到像上來，實際上呢也就是說，你真正開過光就像親自對著佛一樣，這是必不可少的。

【經典亦須攝頌以上諸般若經，】

那麼這個經也是大乘法寶。

【次如尊長事次第說迎請聖眾，誦念三遍供養雲陀羅尼，應讚誦之。】

啊！就是我們平常的。

【其次弟子沐浴著鮮淨衣，合掌而聽，尊長開示福田海會所有功德，令其至心發生淨信。】

是真正皈依的時候，那麼這個地方就說了，這個尊長啊要好好告訴他這個福田，這個海會大眾的功德，剛才我們談那個佛一點點的，啊！使他至心發生淨信，這個很重要，很重要，很重要，很重要，然後呢？了解了

【教彼自想。】

教他自己去想，他自己想就有功德嘛！平常我們啊說你唸啊跟著我唸一遍啊！唸些什麼還不知道，啊！那個就是不同的，一個是如法的發，一個就是初機的接引，這個差別我們要了解。

【住於一一佛菩薩前，徐徐念誦七支供養。】

七支供養嘛！就是前面啊！這個講正修行的前行當中已經講過了，也就是十大願王。

【先覺多云：「龍猛寂天所傳來者俱修七支，慈氏無著所傳來者唯修禮拜供養二支。若修悔罪必須追悔，令意不喜，菩提心者具足踴躍歡喜方生。」不應道理。】

那麼這個儀軌當中，有人這麼說，說：念那個十大願王或者這裡叫做七支供養的時候，龍樹勝天，龍樹寂天所傳來的啊，這全部修，然後呢？這相宗，這彌勒菩薩，無著菩薩上所傳來的單修這個兩支，為什麼啊？他說這個懺罪的時候，因為心裡面覺得唉呀自己懊悔，心裡面不喜，發菩提心的則具足踴躍的，這個他說有問題，這個有問題，有什麼問題？我們下一堂再來講。他這個啊先唸那個七支供養，所以這地方看喔，我們下腳第一步就修這個，換句話說，就是十大願王，每一個地方都用得上，一直到最後，十大願王導歸極樂，等覺境界還是這個，還是這個。這一點啊在這地方我們又可以提一下，不，這個不同的呢？如我們剛開始的，嘴巴上唸一唸，多多少少口業嘛，跟他善淨的也相應，到後來嘛你文字上的認識，但是實際上你心裡面跟它相應，那個才是正確的生起來的時候，啊！所以現在這前面告訴我們，至心發生淨信，那麼關於這個兩派不同的說法，啊！兩派不同的說法，說龍猛菩薩傳的是這樣，那麼這個無著菩薩所傳的是這樣，這個不合道理的。

【大覺窩師於發心及律儀儀軌說：「禮敬供養等」，以等字攝略，尊長事次第中，於發心前明說七支。】

他下面就印證，啊！這印證都是有完整傳承的，說：喏！阿底峽尊者自己說的這個發心的儀軌當中，這樣講的，然後這個地方是用等字來說明包含，然後呢？他就講那個歸敬尊長那些上面，就侍候善知識，供養善知識呢？明說要七支，那麼原因是什麼呢？

【又其因相，若果如是，則龍猛及寂天派中，亦當許不生。】

假定固然是臨要懺悔了，使得你的心意不好的話，難道龍樹菩薩他會用嗎？所以既然會用的話，他不會，實際上這個狀態要曉得，懺悔令心不喜的話，是不喜你壞的，然後把壞的拿掉了以後，才把好的放下去，是更增長好的這個功能啊！這個概念是這樣。

p. 233

【◎ 第二者次說於師須住佛想，故應作佛勝解。】

那麼供養好了以後，對自己的老師當作佛。所以啊這個當做佛不是這麼想一想，要把佛看作佛的勝解，決定看作他就是佛，老師就是佛。絕沒有一點含糊的，絕對不

【禮敬供養，右膝著地，恭敬合掌，為菩提心而正請白。】

那麼在前面請求。

【「如昔如來應正等覺及入大地諸大菩薩，初於無上正等菩提而發其心。如是我名某甲亦請阿闍黎耶，今於無上正等菩提而發其心。」乃至三說。】

這個就是平常我們啊受皈依的時候，那就是皈依。然後呢？現在呢？發大菩提心的時候，實際上，同樣地就是把那個內容把它加增廣。

【次應為授殊勝皈依，謂佛為世尊，法是大乘滅道二諦，僧為不退聖位菩薩，以為其境。】

那麼，這個要曉得這個地方啊正式他請完了以後，然後呢這個他的尊長啊，就要把授把這個皈依授給他的時候，要說明你現在皈依的境啊，不是以前的，跟以前有個不同，所以這個叫殊勝皈依，這個殊勝皈依，是什麼？佛、世尊。當然我們剛開始時候，佛也是世尊，可是剛開始佛的世尊，我們也隨隨便便，佛嘛！就是世尊嘛！就是世尊。這個地方你必定要了解的，大乘的佛的特徵是什麼？剛才所以說：十倍一切有情的功德，這是佛的一個毛孔的，這個說明就在這裡，這個概念啊我們在正學的時候，一定要知道。啊！然後呢法那是的確是大乘佛法，不過這個地方注意喔！這個大乘滅道二諦不離小乘哦！這是在那個小乘的基礎上面深廣不同，千萬不要誤會，沒有前面那個基礎的擴大，沒有後面這高樓大廈，然後呢？僧！同樣的，由於這個基礎上面要進入廣學一切法、學一切智智的這種聖位菩薩，那是我們所皈依的對象，以為其境。

【時從今起乃至未證大菩提藏。】

我們平常的皈依是盡形壽，他現在不是，啊！皈依是從今時乃至菩提，換句話說，盡未來際，一直歸依。到時候你就是佛了。

【為救一切諸有情故歸佛為師，正歸於法，歸僧為伴，】

這個道理，前面皈依的時侯說過了。

【具此總意樂。】

這個總共的內涵。

【特如道炬論說：「以不退轉心」當發猛利欲樂，】

始終注意「猛利」這兩個字啊，不是浮浮泛泛的，要至心發生定解，至心發生定解，所以我說到這個地方我也想起了：剛開始我出了家沒多久，因為也是師長的關係，通常地傳統的習慣，總覺得啊這學佛啊就好像就是這個非常文雅，動作的時候，非常輕巧，很慢。後來，我跟了我老師，老師就是個急性子的人，他做什麼事情，非常輕快，看見你這麼慢慢吞吞啊，他經常在這個地方，我現在才了解，了解了，的的確確的，他有每一個有他每一個特徵，假如說你心裡面的確是非常安祥，然後呢？自然行為。這個可以，還有一種，當你心裡非常猛利的時候啊，你這個自然而然能夠表達出來，這個也好。總之，你要把握住這個原則，這樣。這個一步一步的上去。那麼，尤其是在這個地方，我們要了解，他從一開頭，出離心，菩提心，任何一個地方，必定是什麼啊？心裡邊是很深切地產生決定不移的認識，然後內心當中啊是一種非常強有力的跟法相應的心情，不是這個浮浮泛泛、馬馬虎虎，坐在那裡有氣無力的樣子，那是一點意思都沒有！啊這個我們應該了解的。那麼下面。

【令如是心一切時中而不退轉。】

發了這個心以後，這個最重要的喔！就是這個願心，在任何情況下不要退轉。

【威儀如前所說而受皈依。】

照著前面的威儀然後呢受。

【「阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，皈依諸佛薄伽梵兩足中尊。】

他雖然同樣的佛，可是前面加了諸佛、薄伽梵，這個佛是通十方法界，平常我們一般的這個小乘當中，佛就是我們釋迦世尊，限於這裡，所以我們皈依也是這個，薄伽梵是佛的真號，是佛的真正殊勝的這種地方，不僅僅是他一個，像普通一樣比別人長一點，丈六老比丘相，這有他的特別意義在。那麼，他這個是福慧兩樣俱足的。

【阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依寂靜離欲諸法眾法中尊。阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依不退菩薩聖僧諸眾中尊。」如是三說。皈依一一寶前，各一存念及歸法文句與餘不同，皆如覺窩所造儀軌。】

就照著前面，他這個文句跟其他地方不同，不同的是什麼呢？就是大乘不共之法，這個不共之法，深、廣都不一樣，平常是盡形壽，他是盡未來際，乃至菩提等等，那個就是阿底峽尊者根據圓滿的教授，圓滿的傳承，所告訴我們的最完整的正確的儀軌，那麼這是皈依。

【◎ 皈依學處者，前下士時所說學處，今於此中阿闍黎耶亦應為說。】

前一頁(99a) [99b] 下一頁 (100a)


菩提道次第廣論講記

菩提道次第廣論講記 第100卷 A面

日常法師

p. 233 (12)

【◎ 歸依學處者，前下士時所說學處，今於此中阿闍黎耶亦應為說。】

那麼，皈依了以後，應該學的呢？哪從前面基礎，下士道當中說的，這地方還要重說一遍，所以，處處地方說明，這個上面一定是包含了下面的，同時，也一定從下面的基礎上面呢．更深更廣而這麼上來的，這個我們必定要了解。

【◎ 積集資糧者。發心儀軌中，於此亦說修禮供等，釋論中說修七支供，憶念諸佛及諸菩薩，若昔若現諸善知識，應如是行。】

這個就是供養。供養啊，在這個七支供養，換句話，十大願王當中，不管以往的，現在的，這個前面說過了，這裡不詳細講。

p. 234

【供諸尊長者，前供養時亦應了知。七支者普賢行願，入行論文，隨一即可。】

實際上，七支就是普賢我們傳統當中叫十大願王，十大願王。

【◎ 修淨心者。道炬論說慈心為先，觀苦有情而發其心，謂令慈悲所緣行相．皆悉明顯俱如前說。】

真正啟發的心是什麼呢？就是這個，我們淨修我們的心識，那前面已經說過了。觀苦有情正因為苦有情哪，所以，你發心。從苦，從自己身上，策發的厭離，推己及人的話，那就是啊，策發的大慈悲，由大慈悲，而變成大菩提心。那個時候啊，一定要明顯啊，這個道理，前面說過了。這個道理，最一開頭講正修行的時候，就說過了，先清淨那個壇場，然後供養佛像，哪，然後供養佛像跟那種種供養，承事供養，然後呢？威儀。最後的皈依，皈依的時候哪，要觀想明顯。現在，不但是皈依，而且你要發心，發心要濟度一切眾生，所以啊，這個還要啊，看苦的眾生，這是為什麼我們懺悔的時候，儀軌當中，也是一樣，「父親，母親，我們眾生，都在苦海當中」。這樣，這個原因在此。

【◎ 正行儀軌者。謂於阿闍黎前，右膝著地或是蹲踞，恭敬合掌而發其心。】

前面是加行，正行是這樣。

【如道炬論云，「無退轉誓願，應發菩提心。」儀軌中說，「乃至菩提藏」，故非僅念為利他故，願當成佛，而為發心，是緣所發心乃至未證菩提誓不棄捨，當依儀軌發此意樂。】

正行，就是照著前面啊，儀軌，前面是告訴我們道理，道理弄懂了，照著儀軌正式的，跟你心裡相應的，不僅僅是唸一遍，啊，當這個儀軌過程當中，心裡面就跟它相應，心裡面跟它相應。從前面一路過來，現在我們了解了，一定是六根所緣的境界，都跟它相應，這個時候力量，才最具足、最圓滿，這樣，必定是如此。所以，這個儀軌，固然是，一個是眼根見，耳根是聽，身在這地方，意所緣，然後要觀想，如實的一一現起。發的心啊，照前面說的，要不退轉的，發了菩提心，絕不退轉。這個到什麼時候呢？一直到成佛，成佛了，永遠照著這樣下去，而這個不是單單是利他，也是自利等等，為了自他二利，願當成佛，而發其心，是緣所發心，在沒有證得圓滿的佛果之前，絕不停止，絕不棄捨。照著這個儀軌，所告訴我們的，這樣去發。

【若於願心學處不能學者，則不應發如是之心。】

這個還是願心哦，不是行心哦，就是我，現在要願，要學了。如果是對於願心不能學的話，不必發這個心，不要發。啊，所以，我們現在啊，平常說，學，「菩提心」「菩提心」，連那菩提心內容是什麼？都不知道。那真正講修行啊，還差了一大截呀！所以，常常說，種點善根啊，種點種子啦，這個道理，就在這裡。

【若用儀軌僅發是念，為利一一切有情我當成佛者，則於發心學處，能不能學皆可授之，願心容有如是二類。】

這個說明，雖然前面說願心學處，你不能學不要發。可是，假定說，你用了這個儀軌啊，就是啊，心裡先念一下：唉呀！為了利益一切有情，我要成佛啊！啊！在這種狀態當中，你能不能學，都沒關係。哪實際上我們就包涵在這一類當中。但是這個裡邊說：願心容有如是二類，這個講是願心，你能學固然要照著這個儀軌去發，不能學，還可以。但是進一步，

【若用儀軌受其行心，若於學處全不能學，則一切種決定不可。】

假定你用了這個儀軌，受行心。什麼叫行心？就是受菩薩戒。受菩薩戒，你發誓，一定要照著去做了，這叫行心。在任何情況之下，決不可以，決不可以犯戒。這個戒，要嘛不受；受了以後，你非遵守不可，不能遵守的，一定墮落。這個我們要了解的。所以，現在這個地方，我們的的確確也是說，真是種點善根哪！

【故有說云龍猛與無著所傳律儀儀軌，於眾多人有可授不可授之差別者，是大蒙昧。】

有人說啊，這個兩派，一個是性宗的龍樹菩薩；一個是相宗的無著菩薩。對很多人，有的是可以受，有的是不可以受，這是弄不清楚。啊，實際上呢？它說的，什麼是可以的，什麼是不可以的，就是前面：如果是願心，那麼，你隨便，你只要唸一遍就可以啦；如果是行心的話，那一定要心裡相應，才可以。所謂的行心，就是受菩薩戒。弄清楚了，自然了解兩派，那一派，內涵都是一樣的。

【復有一類造初發業行法論，說受行心儀軌令數數受，然全不知諸總學處及根本罪，未嘗宣說所學差別是令受行最大無義啊。】

又有一種人。說剛開始的初機啊，這些人啊，去受菩薩儀軌，讓他多受啊，啊就是這樣啊，就這樣。實際上，這個情況啊，在這種情況之下，他本就不曉得這個菩薩的內容，以及應該學習什麼，以及受了這個戒以後，你如果犯戒的毛病，就說重要的罪犯等等啊，你就這樣的說的話，那是最沒有意義的事情，最沒有意義的事情。

【教授勝光王經說，「若不能學施等學處，亦應唯令發菩提心，能生多福。」】

這個經上面告訴我們，是的！你如果不能學布施等，就是行六波羅密，換句話說，這個菩薩戒，瑜伽的戒本有它特別好的地方，啊，它就是啊，照著這個次第來的，那個時候啊，雖然你不能行，但是呢，你可以發那個心，發這個心也有很多的，大的無比的福報，無比的福報。關於這本菩薩，瑜伽菩薩戒本哪，現在正在印。我心裡面準備下個學期不開，再下個學期一定會在這裡講完了，將來，在家備覽以後下面的，就是講的這個論，實在精彩極了，它把受戒抉擇的非常清楚，抉擇的非常清楚，一點都不含糊。平常，我們有很多概念哪，就像我們現在一樣的，糊里糊塗的，它那個上面分得清清楚楚，那個時候，你們就曉得了，它每一個層次內涵，什麼是犯，什麼是不犯，到那個時候，我們再來研究它。

【依據此意修次初篇云，「若一切種，不能修學諸波羅蜜多，】

p. 235

【彼亦能得廣大果故，方便攝受亦當令發大菩提心。」此說若於施等學處，不能修學，容可發心，不可受戒，最為明顯。】

那麼！上面是經上面這麼說。根據經，說在做的這個，修次第的初篇，就修行的這個儀軌、軌則上面，告訴我們，在任何情況之下，啊，就算是你不能如理，實在的去學，行這個六度萬行，它照樣可以得到廣大的好處，啊，廣大的好處。那麼，這個情況是指什麼呢？就是方便攝受。啊，在這種人哪，你的確，我們講方便，這個可以的，使他發這個心，這個發這個心哪，是發的願心。所以啊，它下面容可發心啊，不可受戒，戒可不要受，這個是非常清楚，非常明白的。

【◎ 受心儀軌者，「惟願現住十方一切諸佛菩薩於我存念，阿闍黎耶存念，我名某甲，若於今生，若於餘生，所有施性戒性修性善根，自作教他見作隨喜，以此善根如昔如來應正等覺及住大地諸大菩薩，於其無上正等菩提而發其心。如是我名某甲，從今為始乃至菩提，亦於無上正等菩提而發其心，有情未度而當度之，未解脫者而解脫，諸未安者而安慰之，未涅槃者令般涅槃。」如是三說。】

那麼，就是受的這個儀軌，現在這個完整的儀軌這樣的，如是三說。

【皈依儀軌，及此二種，雖未明說須隨師念，然實須之。】

這個它雖然儀軌上面沒有說要跟著老師，實際上，應該的。

【此是有師之軌，若未獲得阿闍黎者應如何受，覺窩所造發心軌云：】

是的，譬如說，梵王經上面，以及有些地方，告訴我們，有師應該從師去受，沒有老師，怎麼辦？它也有個辦法。那麼，這個阿底峽尊者，照著這個儀軌上面。

【「若無如是阿闍黎耶，自發菩提心之儀軌者，自當心想釋迦牟尼如來及其十方一切如來，修習禮供諸儀軌等，捨其請白及阿闍黎語，歸依等次第悉如上說」，如此而受。】

如果沒有老師的話，那麼，只要把那個請白，因為你要請老師啊，求老師來傳給你呀，這個，當然不要了，還有呢，阿闍黎也不要了，因為就是佛嘛，除了這個其他的一樣。

【◎ 完結儀軌者。阿闍黎耶應為弟子，宣說願心諸應學處。】

正式完了，那麼，受好了以後啊，那個時候，它那個，阿闍黎啊尊長啊，就應該為那個弟子說：好了啊現在你啊發了這個願啊，應該學些什麼？那個時候要詳細教他，那個時候應該詳細教他啊，這是我們應該了解的。就是我們現在剛開始的時候，也是一樣，那怕是給人家受個皈依，或者，我自己去受皈依，就是事先就應該了解，為什麼要皈依？為這種原因，皈依的對象是什麼？然後，皈依的時候，是如何皈依？皈依完了以後，應該學習什麼？這個在前面哪，共下士當中都說明。然後呢，共中士又有皈依，然後，共上士又有皈依。這個下士的皈依只是見到世間無常，然後呢，死了以後啊，要下地獄啊，唉呀！這個害怕而皈依。中士呢，見到，就算你照著前面這樣去做啦，能夠啊，不墮惡道，能夠保持人天，但是啊，對不起，它又不究竟，啊，行苦還在，弄得不好，又掉下去，所以，要求解脫，這樣。那麼，上士呢，由於自己啊，見到這個世間的真相，是苦啊！所以啊覺得，唉呀！做一個世間的好人，尚且要報人家的恩啊，現在，我修學佛法的人，居然只管自己，這個可以嗎？所以推己及人，由此而發無上大菩提心，這是個內涵，從前面這個開始，一層一層的加深加廣，所以，它皈依的對象，啊，也有深廣的不同，差別在此，那麼

【第二得已守護不令失壞者。】

啊，那麼前面是未得令得，這個得什麼？得皈依之體。所謂皈依之體是什麼呀？就是哪，你那個心種，然後呢，這個心種啊，要正式皈依了以後，這個種生起現行，這個是非常重要，非常重要的一件事情。所以說，從我們平常三皈依開始，受五戒八戒乃至具足戒，乃至大菩提願心，為什麼事前先要有正確的認識，要有了解，那個不僅僅是落下那個種子是完整的，而那個種子，一定是對著這個殊勝的境界，策發了現行，然後呢，一直保護，使那個現行，不斷的繼續向前，這個是最重要的一點，你只要把這個東西，保持恆長相續的話，那怕你睡覺，功德一直在增長，功德一直在增長。啊，所以說，你只要保持這個不壞不失的話，拿這個迴向，哪，就是這樣。啊，為求解脫，持比丘戒，保持的這一個不破壞的話，迴向往生－中品，現在到了上士，你保持這個不失，你迴向往生淨土的話，上品。啊，這個是願心哦，還不是行心哦，這樣。那麼，以前我們容或不懂得這個道理，現在啊，經過前面共中士道，十二因緣，這個概念，有了以後，我們就很清楚，很明白了。什麼時候是一個種子？如何是現行？現行需要什麼條件？使得這個種子能夠策發它。所以啊，跟你們考試的那個題目的原因就在這裡，你們自己好好的去想，我曉得在座的有幾位了解，有幾位不通，等到你們想完了以後，我告訴你的話，你就很容易通了。惡法是如此，善法也是如此，得到了這個得到的就是得到這個東西，啊，這樣。那麼，得到了以後呢？守護啊，不讓它壞掉啊，不要讓它壞掉，如果壞掉了，那就完了，你一定要還要重受才行。

【謂當知學處，故應宣說。】

那時候，你要宣說了，前面告訴我們啊，持戒的時候，它並沒有把講戒的內容，叫告訴犯戒四因，大家記得吧！第一個就是什麼？無知。你一定要好好的學啊，所以，現在處處地方，讓我們自己提醒一下，不要說：「唉呀：我修行了！」，就關在山裡面自己要修行了，這個你一個人在家，是，你就可以這樣。如果，你真正出家，尤其是年青人，這絕對不是修行之道。因為是年青人真正修行的，一定要依靠善知識，然後呢？深入經藏。再不然的話呢？你像禪宗祖師，跟著一個大徹大悟的，他自己就是一部活字典，他隨時告訴你，你總歸聽著他，你這樣才是真正學啊！這樣的話，你曉得學些什麼，了解了，你才能夠把那個戒得到了，可以呀，持得住；反過來說，得不到，可以得的到，否則的話，你根本就不可能得到，得到了以後，一定也會壞掉，因為你根本不曉得嘛！學習什麼嘛！所以在這個地方啊，是啊！怎麼守護啊？第一個，要曉得學處。那麼，所以，老師要講，學生要好好認真的學啊！

【此中分二，① 修學現法不退發心之因，② 修學餘生不離發心之因。】

這又分為兩方面。現在我們怎麼辦，才不退轉，不但現在哦，還要其餘盡未來際，因為這個菩提是盡未來際的。那麼，分兩部份，現生怎麼辦呢？初一，

【初中分四，① 為於發心增歡喜故應當修學憶念勝利。】

哦！第一個一定是這樣啊！發心的殊勝利益。

【② 正令增長所發心故應當修學六次發心，③ 為利有情而發其心應學其心不捨有情，④ 修學積集福智資糧。 今初】

那麼，現在，一個一個來講：

p. 236 (3)

【◎ 若閱經藏或從師聞。】

或者是自己閱讀，或者從老師，最好的兩樣一起來。

【思菩提心所有勝利，華嚴經中廣宣說故應當多閱。】

哪，華嚴經講得最詳細，應該好好的看。

【如前所引說如一切佛法種子。】

就像前面告訴我們的，這個發菩提心的這個殊勝的利益啊是一切佛法的種子。什麼東西，你有了這個菩提心，什麼都有了。記得前面吧！這個菩薩，你只要得到一樣東西，那一樣東西？菩提心。得到了這個東西呀，一切來了，就像那個轉輪聖王，

【又說總攝菩薩一切行願故，猶如總示。】

因為這個是啊，總共包含，就像那綱領一樣，你把那個頭拿到，其他樣樣都有了。

【謂若廣說支分無邊，於總示中能攝一切，故謂總示。】

就是說為什麼要講那個總示啊！就是說，你真正的詳細說它的內涵，是無量無邊，但是你把持著這個綱領的話，一個綱領提起來的話，耶！全部都在裡頭了。

【又如嗢柁南，攝集一切菩薩道法所有扼要，說為嗢柁南。】

嗢柁南就是，大綱。這個大綱裡邊，包含所有的東西，就和比如說，我們現在常常說的，你有多少財產啊？「我有一個契約」，雖然這個契約是一張紙，耶，對不起，這張紙不得了，就包含你的所有的東西。

【菩薩地中所說勝利，是願心勝利，彼最初發堅固心有二勝利，一謂成就尊重福田，二能攝受無惱害福。】

無惱害福，哪，菩薩地當中，告訴我們的殊勝的利益，這個勝利，還是願心的勝利哦，願心的勝利就已經不得了了，已經不得了啦，啊，這個最初啊，發堅固心就是當你一開始發這個心的時候，只要這個心堅固，就有兩種殊勝的利益。第一個呢，成就尊重福田，你只要這個心，一發，你就是福田，而就這個福田啊，真正被尊重的。現在，我們看見一個，唉喲這個人，哦，有修行；有修行啊，你就很恭敬，啊，這我平常感覺得到的。所以，祖師們說，啊，我們現在啊，都曉得尊重啊，有德性的人，不曉得你自己照著去做啊，這就是你自己耶，我們只曉得尊重別人，不曉尊重自己，人是真顛倒。你照著去做的話，那個你自己，成，就是本身最值得尊重的人。它這個地方告訴我們哪，發了堅固心，就能夠成就，實際上，這個被尊重的話，不僅是我們凡夫哦！所以？這地方我們又可以提一下，回憶一下，這個阿羅漢，一看見那個小沙彌，發了一個心，那根本談不到堅固哦，只心裡面才這麼一念一動，哦！我要學菩薩。那個證了果的阿羅漢，馬上，啊！你請前面！然後呢？恭恭敬敬把那個包袱那個擔子在後面，那千真萬確的事實哦，而這種事情，只有聖者才能夠看得清清楚楚。這也說明什麼？事情的千真萬確，哦，正因為我們凡夫啊，我們都是愚痴，矇得眼睛裡看不見啊！這菩提心的殊勝的利益，是不得了的。何況，你現在，正確發的心，而且啊，堅固，一動都不動，這樣啊，然後呢？你發了心呢，對福田來說，變成最值得尊重的福田，還有呢，到那個時候啊，攝受無惱害福，那個時候，你就積極了。平常啊，對不起，這個福啊對不起，這個福都是有問題的。人家說唉氣大，福氣，福氣，有福就有氣，福有多大，就有多少的受氣夠你受，這個褔是有惱害的。現在這個地方呢？無惱害福，千真萬確，千真萬確。所以，我們世間一般的人哪，你做的叫三世怨，他做的這個事情啊，嘿！叫做莊嚴法寶以及報土的，最好的莊嚴，法身，報身。法身，無相的；這個報身，報土的最好莊嚴。

【第一者如云，「天人世間皆應禮敬。」謂發心無間，即成一切有情所供養處。又如說云，「發心無間，由種性門，亦能映蔽諸阿羅漢。」謂成尊上。】

啊，你看一切有情，所供養的地方，而且不但如此哦，就是你一發心無間，就是才一發心，因為你那個種性，就是你那個，你這個出身高貴啊，所以，這個時候，身為佛子啊，能夠超過阿羅漢，千真萬確，是最珍貴的。

【又說「雖作小福，亦能出生無邊大果，故為福田，一切世間悉應依止，猶如大地。」】

啊，實在了不起，所以這個大菩提心，我們的的確確，無法想像的，在這點啊，我們生在這個地方，應該自己感到深深慶幸啊，深深慶幸啊，這大乘佛法的真正的殊勝，你只有到了這個時候，你才慢慢地能夠體會得到，才能夠慢慢的體會得到，的的確確實在它殊勝，實在殊勝。所以，因為這樣的特質，所以在剛開始的時候，它既然有這麼殊勝，又曉得學這個必然這樣的次第，所以你如果枝末上面，樣樣顧全到的時候啊，一生精力有限啊，往往把握不住，這個根本哪，就完了。所以，在這種情況，它重視根本哪，那個枝末，難免有的時候，不能顧全到，就這樣，是這個是的的確確，跟平常啊，特別重視解脫的這個為聲聞、羅漢，乃至於戒上面啊，少有開合，這個我們要了解，這個我們要了解的。你辨別這個清楚以後的話，那麼，那個時候，你就分得清楚啊。不同的部派的戒，它的特質在什麼地方。那時候，你就懂得阿底峽尊者，當年啊，要出家的時候，他的老師就問他：「喂！你的密行，捨不捨？」阿底峽尊者說：「不捨！不捨！」，「那你要受大眾部。捨那一部都可以」。這個道理，那時候，你可以慢慢的可以了解了，就這樣。所以我們哪，的的確確，千萬不要任意，拿我們哪，幼稚的眼光，隨意的是此非彼，到那時候啊，對我們有大損害，對我們有大損害。任何情況下，第一件事情，要什麼？了解應該學習內容，所以，無知是第一個重要，要把它拿掉。你懂得了，那個時候，再去一步一步照著去做，去開口，正好。

【謂如一切眾生父母。】

啊，不得了，一切眾生的父母，

【第二者如說得倍輪王護所守護，若寢若狂或於放逸時，諸惡藥叉宅神非人不能嬈害。若餘眾生為欲息滅疾疫災橫所用無驗咒句明句，若至此手尚令有驗，何況驗者。】

其次第二個，就是能夠攝受種種的福，他那個福，倍輪王所護，轉輪聖王，金輪聖王，鎮伏一四天啊，自然的力量，對不起，你才一發心啊，你已經超過了他，遠遠的超過了他，啊！那我們現在這個時候，又想做一個縣長，做一個總統，已經了不起了，那個總統啊，競選個半天，對不起，你這一個國的總統，那一個大國

前一頁(99b) [100a] 下一頁 (100b)


菩提道次第廣論講記

菩提道次第廣論講記 第100卷 B面

日常法師

他的天下自然成佛，沒有一個例外；這是比起剛剛發心的，哎，那轉輪聖王算得什麼，根本不算什麼，你可想而知啊。而且妙哩，若寢若狂或放逸時，那怕你睡覺，那怕你身心損惱，發了失神經失了常了，乃至你放逸的時候，你心裡面沒有提起來的時候；但是注意哦，這個時候什麼，這個心的心種的現行已經提起來了，只是那個時候並沒有精進哦；不是像我們現在這樣，乃至邊都沒碰到哦，還在煩惱現行當中，不是喔！這我們要了解得很清楚的。所以你們一定要把十二因緣當中啊，這個有支啊！啊這次考試題目就這個上頭，你一定要了解得清清楚楚，那個時候你在一切時處修行當中，就沒問題了。現在呢？我們繼續下去。哦，說藥叉呀等等啊非人，都沒辦法來惱害你；啊還有，妙哩，其他的咒啊，乃至於沒什麼用場的，碰到你手上的話，就會有用。啊真不可思議，真不可思議。為什麼呀？我們做任何一個業，記得吧！造業的時候啊，它有幾個條件：第一個心清淨，換句話，心的力量；第二個加行的力量；第三個田清淨，田的力量。而現在，這個裡邊哪，心，你那個心，那就是跟法界相應的，最了不起心，是一個無限大；所以你碰到什麼東西碰到它，就什麼就產生無限的功效。這一點哪，我們一定要經常擺在腦筋裡面哪，去思惟觀察，加深認識，產生淨心。再繼續下去。哪，不靈驗的都靈驗，何況靈驗的；

p. 236 (11)

【由此顯示息災等業，發心堅固則易成辦。】

哪，所以呀，你發堅固心的話則容易成就。了解了這個，我們才會知道，為什麼很多大乘經典當中啊，這個菩薩，這我們的佛在因地當中，乃至於其他的很多那種啊大乘經典哪那種菩薩，他發心，啊說我如果這樣的話，那麼大地應震動，應該怎麼樣？他講完了，這個大地震動了。乃至於說把那身體的肉，割給別人以後，如果說我發心正確的話，這個肉就恢復如常了，千真萬確，都是事實。因為什麼呢？哪，就這個地方，他這個心，產生了堅固的力量，而且有行的願力在這個裡頭，就這樣。所以我們平常啊，注意呀，我們開始學的時候，為什麼我一直鼓勵你們；儘管現在，是我條件不夠，這個條件不夠是什麼？宿生的業力所感哪，是無可奈何的；但是你現在的心千千萬萬不要被它牽去呀！唉呀我不行啊！你就完了。所以，以前不行，所以已經現在不靈光到這種程度；我現在一定要努力，所以就像那個故事當中，一拳打上去，一拳打上去，一腳踢上去，二個腳踢上去，頭上去，你還有什麼辦法？噫我的心！我們就要這個。現在我們就像這樣的，哎呀！我們這個頭啊，被病綁住了；這個腳啊又被這個苦綁住了，那宿生的業力，沒關係；這我的心你綁不住我呀！這點注意哦，所以我們處處地方注意，我這個心。就是我今天睡在那裡頭痛，頭痛是你的事情，這是以前的業，哦我現在的心可是要一定要這個地方去做；你能夠這樣去做的話，沒錯，到了時候你自然而然這條直路，哪，你就向著這條路來走了。固然啦我們被這個身上的痛苦，不要被它捆，更更重要的，還不要不要被煩惱所捆著。不要說人家說了你一句話，瞪了你一眼，發了一點事情啊，嘀咕得半天，唔，那是人家的事情。那是以前不懂得這個佛法的時候煩惱；現在不，把它一腳踢開，踢得東洋大海裡邊，就是這樣。他來罵我，耶！這個正好成就我的忍辱啊。不要說佛法呀，不要說佛法呀，昨天我們講那個改過之方當中，以世間人尚且說，你如果懂得了道理以後啊，人家來罵你呀，豈不成就，成就你嗎？來悅成你嗎？這樣，所以我們哪，今天懂得了佛法以後，不管身、心兩方面，身上的苦、心上的煩惱，不要為它所動，不要為它所動。唔！所以這個地方就告訴我們哪，你能夠這樣的時候，啊那就行了；是發心堅固，樣樣容易成辦。

【諸共成就，若有此心亦得速成；】

共同成就也是這樣，平常我們三人同心齊力斷金，嗨那個三個人同樣的這個心能夠，能夠啊合作的話，這個無往不利；所以這僧團為什麼有這麼堅固的力量，你想佛世的時候有這麼多大菩薩，佛把那個法不交給那些人，他交給僧團，為什麼？就是這個意思，你能夠共同，力量是不得了的。所以我們現在這個地方，有幾十個人哪，真難得啊；所以我是歡喜的不得了，我是越來越歡喜。所以呀真正修行的話，他的的確確要靠這個力量啊，那個地方啊，大家注意呀，你每一個人只要向前跨一步，成功了；怕就怕每一個人呢，在那個地方哪退一步，乃至還扯後腿，還要後退，那就完了。千萬不要說：啊！那是人家的事情，那是我的事情。你每一個人跑到去跨一步，這個事情就成功了；這個就是共業。現在所以我們動不動啊責備說：唉呀這個不理想，為什麼不理想啊？你的共業，非常簡單；你只要在這個地方，你能夠為它盡一份心力，將來感的果自然有你的一份在裡頭。所以呀我們以前不懂得道理呀總覺得：哎呀退在後面，佔了便宜了，現在我懂得啊，你倒吃了大虧了，你吃了大虧了。耶，在那個時候，你能夠那怕多走一步，那個一步啊，你賺回來的是不曉得多多少少啊，就這麼個好法呀。說諸共成就，若有此心亦得速成； 崀溦?妦?惁

【隨所居處，於中所有恐怖鬥諍，飢饉過失非人損惱，未起不起設起尋滅；轉受餘生少病無病，不為長時重病所觸；常為眾生宣說正法，身無極倦念無忘失心無勞損。】

你看，這麼多好處，這麼多好處。在我們現在的環境當中，隨便那裡呀這種事情都慢慢的在減少，我們為什麼有這個，一則我們自己煩惱，一則我們共業。所以現在我們不是要求快樂嗎？那就從這個地方轉呀，所以尤其這個地方哪，不管你身上的病也好，心裡的煩惱也好，真正的要想解除的最好的醫生，最好的藥都在這裡。這個是莫可奈何，以前積累的，啊！我們呢？還是要多多少少要保護它，因為要靠它修行哪；所以千萬不要被它騙過，被它騙過了以後，到那時候哪，你到了地獄裡邊，有機會出來你還來打它一下，這千萬不要做這個事情。那我們要做什麼呢？天人呢？讚屍偈啊就算，就算這一生弄得垮垮的瘦瘦的啊，然後呢短命而死，耶！但是生了天了，到那時候，你來讚歎它，向它磕頭：哎呀，當年辛苦了你啦；我現在呀到了極樂世界呀：升了天啦！這才是我們該學的；何況現在你到了極樂世界不是下品，還是上品哪，何況你還成佛啊，救一切眾生哪！注意呀都從這個地方學起。再下去。

p. 237

【◎ 菩薩安住種性之時，由其自性粗重微薄，既發心已，身心粗重轉復薄弱；】

那麼，由於像前面這樣來呀，菩薩安住種性之時，這個種性哪就是我們說出身，現在我們是，不是凡夫了，是什麼？出生在佛家庭當中；當你正發願心的那個時候開始，你就是佛子了。那麼這種性詳細分起來的時候啊，我們傳統有說，說習種性、性種性、道種性、聖種性；也就是說，所謂住、行、向、地、啊、十住、十行、十向、十地等等。這個沒關係。這個只是說你慢慢的修行，哦以後，而我們剛才開始發願心的是什麼，在這個這個習種性之前，所以信位菩薩。因為你信得過這個三寶，淨化，所以那個自性的粗重啊慢慢的慢慢的微薄了；一發了心以後啊，它這個就轉復微薄；因為這樣的，

【由其成就堪忍柔和、能忍他惱不惱於他，見他相惱深生悲惱；忿嫉諂覆等多不現行，設暫現起亦無彊力，不能久住速能遠離；難生惡趣，設有生時速得解脫，即於惡趣受小苦受，即由此緣深厭生死，於彼有情起大悲心。】

這一段簡單的說一下。因為你粗重慢慢的慢慢的會，啊輕了，說「粗重」就是煩惱嘛，煩惱慢慢慢慢的，輕了，那個時候心就調柔了、就調柔；於是你那麼調和啦、就是呀能夠啊忍他惱。耶！別人來惱你，你能夠安忍，而你能夠不惱於他；反過來他來惱的時候，平常的時候啊，別人惱我的話，我要惱他，兩個人就對起來了，到那時候你不但不惱，還要耶，悲憫他，啊悲憫他。因為你以前是跟煩惱相應的，現在呢不是；跟覺心、菩提心相應的。你心裡還是有憂惱，你的憂惱是啊為了悲憫，哎呀，這個人多可憐哪。耶！你能這樣想的話，你的善法欲增長，然後呢這個忿恨瞋心當然沒有了，嫉妒當然沒有了。為什麼瞋心啊？耶他來惱你，現在他來惱你的話，你覺得耶他是可憐，他成就你的忍辱，你就不，不瞋恨了；為什麼嫉妒啊？你看見別人好了以後啊，你覺得他好了。現在呢？你要處處地方為別人好，看見別人好正高興嘛；本來你要給別人的，現在他自己得到了，省了你氣力了，那不是更高興嗎？那嫉妒也就沒有了。然後呢諂覆等等，諂是處處地方為了自己呀！唉呀！心裡面不好意思啊、故意彎彎曲曲的，這種心都不要了；因為你了解了真正的生死當中，第一大怨敵是「我」啊，你絕對不會忙這個東西去啦；所以在根本已拔除那個諂，那裡開始啊，覆沒有了，所以這種的都沒有了，多不現行。就算已有習性，習性在的暫時現起來的話，它力量也不會強的、不會呀老是停在這個煩惱當中，很快就啊遠離這個種種。因為你一直造的這個善淨之業、當然哪你不會生到惡趣去；就是由於往業，不的關係，有時會生到那裡來、很快的就脫離；那麼就在受那個小小的苦受的時候啊，苦趣的時候啊，就因為這個感到了苦啊，就更加深你的厭患生死，而同時呢對這個有情更生起大悲之心，啊這個種種的好處。實際上你好好的體驗，你真正的將來對那個菩提心哪、不要說發、就是你理解到領解到了以後啊、你拿這個領，理解的菩提心對眼前的、眼前一切任何事情的話、那個煩惱就是會一點都找不到、你絕不可能找到任何煩惱，妙極了！這個還是個理論；你只要把那個理論不斷的在心裡轉的話，境界現起的時候、因為你正在，在這個理論上轉哪，這個煩惱就生不起來，千真萬確的事實，就是生起來了以後啊、你一下就悟到。耶、哪哪哪哪！原來以前就是這個東西；啊正好用了這個正確的理論對治那個煩惱，把你那個煩惱就對治掉了，他有這麼了不起的力量啊。現在我們一切時候啊，哎呀！苦苦惱惱啊！那為什麼呢？最主要的就在這裡，還說修行修行，所以我常常說啊，修些什麼呀，真可憐；他這麼好的辦法擺在這裡，大家就不學，然後呢就就學修，這越修越苦啊！你正確得到了這個東西呀，修行是真快樂極了，所以越修越快樂。不要說已經發了堅固的願心乃至於心都沒發，只是個道理正確的認識，你用崀溦?妦?惁在心裡面的話，啊他就有這樣了不起的力量啊，就有這樣了不起的力量啊；啊那個快樂啊，真是啊，而且這個快樂啊，法樂，不會壞的。平常那種快樂哦，有快樂了以後啊，樂就生悲；這個東西呀是，越來越樂。

【菩提心福若有色形，雖太虛空亦難容受；】

哎！那這個不得了，假定他有可以衡量的話，那太虛空沒辦法容納。前面說皈依的佛如果有色的話，三界，這是我們的三界哦；這個三界比這個太虛空的話，那又是啊九牛一毛；拿我們的三千大千世界，擺在那個太虛空當中哪，哦找都找不到，小小的一點點。所以你看，那發菩提心的，單單發這個心哦。

【以諸財寶供養諸佛，尚不能及此福一分。】

前面已經太多地方舉那個比喻：你呀把不管呀無量無邊的供養一切諸佛，對不起，這個啊！根本就沒辦法與發菩提心相比。

【勇授問經云，菩提心福德，假設若有色，遍滿虛空界，福尤過於彼。若人以諸寶、遍滿恆沙數、諸佛剎土中、供養世間依。若有敬合掌、心敬禮菩提、此供最殊勝、此福無邊際。】

哪！馬上引那個經上面證明，說明。說菩提心有福德、菩提心的福德如果啊，可以衡量的話，拿那個太虛空啊，都沒辦法容納，還要超過。假定那個財寶，以恆河沙數的佛剎當中去供養，供養世間，依就是供養世尊、啊這個福不得了啊；另外一方面呢、你呀以恭敬心合掌敬禮那個菩提，說哎呀這個大菩提這樣啊！你一心恭敬哪，耶！這個福德啊，要超過供養恆河沙數一切諸佛的供養，這種較量都絕對不是比喻，絕對是千真萬確的事實。

【傳說覺窩繞金剛座時，心作是念！當修何事而能速證正等菩提？時諸小像起立請問諸大像曰：欲速成佛當修何法？答曰：當學菩提心。】

這個阿底峽尊者傳上面說得很清楚，哪！阿底峽尊者繞金剛座，金剛座就是菩提加耶佛證，證道那地方啊，這個金剛座有特別的意義的，千佛出世，一定坐在那個金剛座上的；啊這個是無比莊嚴的這一個地方、所以它有無比的功德，繞然後他就想：哎要快點成佛。我們不是每一個人都是這樣想嗎？快點得到最好的好處；換句話說，要怎麼樣得到最好的好處最快呢？噫！繞佛的時候那小像啊，因為感應哪就問那個大的佛像，怎麼回答？「修菩提心。」你們好好的去看它，處處地方都是這樣所以它前面哪這個，本論完整的教授一直告訴我們、這個最重要的中心是什麼。？菩提心，菩提心。從十方一切諸佛完整的，不管那一系性、相的傳承，都是告訴我們決定不移的道理。

【又見寺上虛空之中，有一少女問一老婦，亦如前答。】

這個少女、老婦啊都是佛菩薩化現。

【由聞是已，於菩提心、心極決定。】

因為他聽見了這個以後啊、心裡面就決定了、說：啊！原來是如此，原來是如此。現在呢？我們自己雖然沒有像他那樣的能夠完整的修學，可是啊我們確確實實信得過這樣的完整傳承，高成就的大祖師們，這種大祖師大菩薩告訴我們的，這個才是我們應該學習的。

【由是能攝大乘教授一切扼要，】

所有大乘的綱要就在這裡；

【一切成就大寶庫藏！超出二乘、大乘特法，策發菩薩行廣大行；最勝依止、應知即是菩提之心。】

啊。總結起來就在這個地方、總結起來就在這個地方。

【於修此心當漸增長勇悍歡喜，如渴聞水；乃至多劫以希有智、最極深細觀察諸道；諸佛菩薩唯見此是速能成佛勝方便故。如入行論云、「能仁多劫善觀察，唯見此能利世間。」】

啊那麼這一個文我不詳細解釋，留到下一堂，因為這個文哪是值得我們深細的探討；至少我們已經加深這個印象、那麼將來呀這個成就也比較快速。哦！上一次啊我有一個題目，啊說就是講到十二因緣當中啊，哦本來這個十二因緣哪，從這個能生支啊！切斷，所謂受緣愛，因為受啊是前面一重因果；那麼能引到所引，這個能引的因所以感果是經過愛取有三支引發以後才會結生，才會感得下一期的生死，所以從一般來說起來，從愛斷起。那麼，而現在那個第一百八十六頁上面說：樸窮瓦大善知識專以十二緣起的有支淨修其心，耶他就妙了，他修的時候啊從有支上面修，而不從愛、取上面斷。哦什麼原因？而且他照著這個思惟緣起流轉的道理，還滅的道理呀寫了一個道的次第；換句話說，這位大善知識這樣做的。那麼現在更有意思的是宗喀巴大師引它來這個地方，實際上呢？換句話說宗喀巴大師也是這樣做的。啊以這麼兩位大善知識，他一定有他的道理。我跟大家說，你們想想看什麼原因？當然照我了解的話，這個的的確確不要說你們，就我現在來說，我也並不能夠啊很了解；不過把我所體會到的告訴你們一下，那麼你們就很清楚很明白了。所以前後我們真正整個的重要的修行的次第呀！從前面一直到現在共上士，雖然說上士的不共的地方在它發的菩提心，但是修習的內容啊，真正關於滅除生死的方便來說，重崀溦?妦?惁點還在這個地方，這個我們要知道的，這個我們要知道的。所以今天晚上啊就關，關於這個道理補充說明一下。哦！在說明這個道理以前，請你們翻到一百八十五頁。185頁前次也曾經說過，也考過；那麼今天呢，我不妨在這地方啊，就一起說明了，一起說明了。因為你們認真看過了以後啊，那個時候就對概念更清楚，這個185頁倒數第六行，看啊！倒數第六行，它前面是說，哦這個，從因感果，快的是兩世圓滿，慢的呢三世；換句話說，最快兩世，最慢三世。那麼實際上呢？快兩世我們已經懂得了，那最慢怎會三世呢？實際上一個因擺在這地方，經過無量無邊劫才感果。怎麼會三世呢？這個道理今天重說一下。哦是由於無明而行；當你有這個行的時候，任何一個行，行就是業，它這個業一定什麼，薰那個識，一定會薰那個識。我們做任何一件事情，做任何一件事情，一定啊這個影響力量啊會落在我們的識田當中，啊落在我們識田當中，這個專門名字叫薰；比如說你看一樣東西，你看過了，你就唔看了一樣東西，你就有個認識，這樣。雖然事情過去掉了，或者隨便跟人家做一件小的事情，大的小的任何一件事情，這個專門名叫「薰」。就好像我們在這個地方點了一根香，然後呢上面一個東西，紙在那裡呢？哪哪那自然而然哪，噫這一個紙上面哪，就這香的煙薰在那裡一樣，這樣。那麼我們做任何一個身口意的，或者你腦筋裡，動了腦筋想了一下什麼，腦筋裡面就有個影響力落在這識田當中，看見的也好，講話也好，身口意任何一個，可是影響了以後，它這個是不是下面緊跟著，會感不感果，還要看什麼？有了這個影響以後，是不是不斷的把這個影響力量啊再加強它，這個以前講過的。啊現在再簡單的說一下：這下一生怎麼樣那我們不知道，但是下一念如何那我們人人感受得到，下一生跟下一念之間的差別在那裡呢？每一念哪是剎那的生滅；前一念滅，後一念生，前一念滅，後面一念生，就是這個是啊剎那的生滅。我們現在一期的生滅呢把那個剎那的生滅總結起來，到那時候結一個總帳，就一期的生滅；你把這個同樣的從前到後，能夠擴大就變剎那的擴大到一期的生滅。那現在這個道理說一下：譬如說、我們眼前哪，在這裡大家做一件事情，上課、聽課；所以自然而然哪，在這個地方啊，你全部精神貫注在這裡做這個事情，這是沒有錯；那麼在這種狀態當中啊，說我們哪是現在進行當中。等到課上完了、然後呢聽完了下了課，你繼續下面一步要做什麼事情啊？下面有的人聽完了，做完了以後啊，出去了還是把這個腦筋擺在這個地方記。有的人呢不是的，他完了以後啊，就說：現在要做下面一步事情，那下面一步事情，怎麼會讓你做下面一步事情？這，前面一件事情結束了以後，下面一件事情要繼續做的原因，我們很容易找得到。噫假定說有一件非常重大的事情擺在那個地方，啊絕對重要的事情對你來說；你呀，做完了這件事情以後，放下來，一定馬上去忙這個事情，對不對？譬如說，啊！明天啊對你有一個非常絕端重要的一件什麼事情，假如世間的人來說啦，做一筆交易；而這個裡邊哪或者要賺大錢，或者要虧大本，啊乃至於呀性命交關的事情，而眼前卻是你非要做不可的，就是我們做這個事情；做完了，你一定下了課以後，馬上忙那個事情去。還有一種呢？就是倒沒這個事情，沒有這個事情；那麼，下了課以後；到臨下課的時候啊、你就想，噫，下面一件事情，要該什麼事情要做了，所以自然而然哪，在臨下課的時候，那個概念如果先現起來，你想起了：哎呀，對啊、哦我下面一件事情要幹什麼去做了：你自然而然哪，下了課就做那件事情。如果第二個條件也沒有的話，下了課以後幹什麼？習慣性的下了課你幹什麼，你就去做什麼去。然後呢？最後連這個都沒有的話，你照著一般的次第，啊以前一向的習慣，一向一般次第，就照著去做。我為什麼要說這個話，大家還記得不記得：諸業於生死，這個業呀，前面這個業在生死當中感發的次第叫隨重、近、串習，記得不記得這個？俱舍論上面，在這個業在生死當中，那一個先引發？第一個重業啊！一定最先發；第二呢？近，什麼叫近呢？就是說你前面一生臨終時，什麼這個先讓你這個識田當中，先現起來，噫

前一頁(100a) [100b] 下一頁 (101a)


菩提道次第廣論講記

菩提道次第廣論講記 第101卷 A面

日常法師

第二呢境，什麼叫境啊？就是說，你前面的一生臨終的時候啊，什麼這個先讓你這個識田當中，心識當中先現起來，哎，那個時候啊起先引發你，還有呢如果這個都沒有的話，就看你的習慣性，你的習慣愈強的，這個東西先起來，如果這個沒有的，先造的業來先感發，對不對？一生固然是如此，一件事情也是如此，我們體會到這一點，那就很清楚的，雖然我們還沒有死，對現在來說，同時我們要忘記掉了，前一生怎麼到這裡來，但是眼前的事情，也同樣的這個道理，完全同樣這個道理，所以說，他真正的感得我們的那是什麼呢？就是這個力量，這個力量，這個力量就是種業的力量。那麼這第一個了解了，第一個了解了以後呢，進一步我們說，嗯為什麼是三生？他上面告訴我們的，當前面一個因位識，是的，你感受到了以後，然後呢？這個因位識，譬如說我們現在，啊，呃做得很多事情，下崀溦?妦?惁了課以後，你也許忙這個，也許忙那個，也許忙這個，可以做各式各樣不同的事情，做的事情只有做一樣，對不對？只有做一樣事情，那麼這一樣事情，是什麼啊？就是你在前面啊，在前面啊因位識當中，就是你這個我們這個之前，或者就是上課這件事情本身，或者在上課以前，啊，如果上完了課以後，你對這個課的印象力很深的話，上完了課以後你繼續的在想著這一個上課的事情，所以課雖然完了，哎這個東西在繼續，所以前面落下去的這個識，是你上課的時候落下去的，下面馬上又繼續下去，這個第二生，就結了果了。還有一種呢，是前下面做一件事情，不是我們上課當中聽的或者講的那些事情，而是上課以前哪，已經落在那個識田當中了，那個是因位識，可是擺在那個地方，你沒有緊跟著去做，沒有緊跟著去做，那麼，這在前面啊，他有一種特別的力量，啊，使得他在這個地方啊，這個落下去的因位識，總有其他的因素，使得你慢慢慢慢慢慢的，就像前面說的，你覺得很重要，很重要，然後呢？留在這個地方，所以這一堂課一完了，馬上就做這一件事情，所以其他的次要的這一種事情啊，他並沒有東西去引發他，啊，並沒有東西引發他，所以他前面告訴我們啊，雖然中間有無量世的間隔，雖然有無量世的間隔，但是呢？是餘重因果，什麼叫餘重因果啊？哪，你原來這個因位識啊，他並沒有薰發落在那裡，他沒有動，這一個因位識要感果的時候，一定還要什麼啊？要愛取滋潤，他並沒有動，這個因位識之感果的話，是一定有一樣東西薰發，薰發了以後他現起，你一旦那個所生能生這一個關係當中，能生之薰發了以後，他下一期一定要感果的，啊這次，這一次所以沒有感果之原因是，被其他的東西佔有了，所以對這個原來因位識的所以感果來說，來說他這個並沒有動他，其他的這一個啊，呃因位識被其他的愛取來滋潤，他感得果，所以真正說起來的話，這個不算，在這個理由當中說三世圓滿，我這麼簡單的說明一下，如果說你們對這個概念很清楚的話，就可以了就可以了解了，如果概念不清楚的話，就算我這麼解釋了，你們還不一定清楚，那麼就把今天現在的話，聽了很清楚了以後，仔細的看一下，這麼兩次三次啊，就很清楚，啊就很清楚。而這個剛才說，雖然前一生到後一生，我們不一定啊把握得住，但是從前一剎那到後一剎那，但是前面一件事情到後面一件事情啊，我們就很明白了，很明白了。那麼這個明白對我們有什麼好處呢？呃平常我們啊，就是要想努力去做的事情，就是一直繼續下去，或者我們下面要做什麼事情，這個力量從那裡來的？就是從這前面怎麼樣使得這個因，使得他感果，這完全是同樣一個道理，呃完全同樣一個道理，那麼下面的是書本上面看哦，這個：

【如是已生諸果支時，然而全無實作業者，及受果者，補特伽羅之我。】

不管他是兩生也好，三生也好，在整個的生死流轉過程當中，他只是什麼？前面這個如是因，然後呢感得如是果，他整個的從因到果的話，分十二支，三世兩重因果這樣輾轉，而這個三世兩重因果的話，快者兩世圓滿，慢者三世，但是呢時間分段來說，他一定是從那個能引、所引、能生、所生這樣，所以三個時段兩重因果，就是這樣的，有這樣的因支，有這樣的原因，然後呢？必然感得這樣的果，必然感得這樣的果，這個裡邊啊，他並沒有實際上誰來做他，沒有，你當你你無明沒有消滅之前，換句話說有無明的時候，你一定會啊無明相應了，就會有行，無明就是惑，有了惑的話，自然而然你不懂得道理啊，你就得會啊造作種種的身口意的業，你要嘛不造，造了業以後啊，那個識田當中就把那個薰染在那個地方，有了這個識以後啊，下面就一支一支來了，就這樣，那麼譬如說我們現在說，啊我們啊感受到痛苦，啊然後呢？感受痛苦之前先一定有個觸，什麼觸呢？就是根、境、識三識和合生觸，我們眼睛看見顏色，然後呢有一個認識作用，耳朵聽見也是如此，身體碰到也是如此，那麼當感果的時候，啊我們要曉得，這個感果啊有兩種，有一個呢內因果叫異熟，有一個叫外因果就是增上，平常內因果就是純粹我們自己內身上面來說，外因果呢就是器世間，造業的時候也是一定這樣去造的，啊，外當然包括了這個器世間跟跟我相應的其他的外面的你們這些，啊有情器世間都是這樣，那麼內因果的話純粹是我，所以感果的時候，這一定是這個因緣啊又重新配合起來了。那麼這個時候如果我們順著這個無明流轉生死這個次第，這樣過來的話，那麼當受先觸現起的時候，第一個觸，就是你又是這樣，內外的因緣又碰起來了，因為無明緣生的觸，下面一定就是感受，然後呢？如果你造的是善業的話，感受是樂受你歡喜的，那個時候生貪愛，如果說你造的惡業的話，感受是痛苦的，感受是痛苦的，那麼你生的這個貪愛，還是愛支當中的叫乖離，你不願意的，啊如果說，不是善不是惡的中庸性質的話，叫捨受，那個時候說不上來快樂不快樂，那麼你這個愛也是一樣的，啊不是強烈的貪或者強烈的瞋，而是痴相應的這種，這樣的情況，所以大家會說，是啊，這個事情要我們不懂得這個道理之前的話，我們必然啊什麼啊，這些事情啊碰在你身上啊就是痛苦嘛，你覺得受不了啊，崀溦?妦?惁啊受不了的話那怎麼辦呢？你就發脾氣啊，你就不能忍耐啊，而然後呢看見好的東西嘛你就歡喜啊，自然貪著，我們好的人人歡喜啊，對啊沒有錯啊，這樣，這是千真萬確的事實啊，是這個是一點都沒有錯，這個感受就是感受，但是對不起這個感受誰在感受啊？這是說由於這樣的無明行識而來的名色六入觸受，而受完了以後呢，他一定啊愛、取、有，繼續的流轉生死，他所以有這個受的話，不是說你啊是受者，他是來給你，受就是這個受，所以他叫，下面告訴我們啊。

【如前所說從唯法因支，起唯法果支。】

話就主要的就在這個上頭，只是啊，前面啊有這樣的一個法，啊這個法是因，因地當中你造了這個無明行識等等，然後呢？感得的這個名色、六入、觸、受，現在呢？這個因啊感得這個果，這個果也是個法，呃就是這樣，所以這個地方實際上並沒有你，痛，痛就是痛，然後呢就是如此而已，這個地方並沒有你這個東西，有沒有你他都是痛，所以你不必想唉碰他痛了，你不必想是不是我在痛啊，你不要想他，痛就是痛嘛，快樂就是快樂，啊所以在這個地方，平常我們真正造業的有一個特別的原因，什麼原因呢？就是當你感受到以後，如果你了解到了這個道理以後，是的，你不願意痛，那怎麼辦呢？不願意痛嘛就把這個因哪痛的因啊現在是果，已經結了果是你無可奈何的，你只要把因上面哪，能夠把他淨除的話，那個果自然消除掉，所以你了解了一切只是唯有法的因而必然感得法的果，你要不受這個果的話，那一個辦法，唯一的而且是，只要因地當中能夠淨除，自然沒有，所以當這個樂受現起的時候，你曉得噢，這是前面有他的因，感這樣的果，然後呢？當這個樂受眼前，你對他的時候，這又是一個因，感得將來的果，苦受亦復如是，苦受亦復如是，所以他從前面的情況來告訴我們呢！說所有的這個一切的受，都是苦，這個樂受眼前雖然是樂的，但他究竟來說是什麼啊？還是苦的，啊苦的當然是苦的，所以當你認識了這一點以後的話，呃苦受你就不會引發瞋，樂受是不會引發貪，捨受就不再像以前痴當中，從這個時候啊，你就看得清清楚楚，你就不會啊為了這個我啊而去忙，否則你碰到這種情況的話，而人家打你一下，你這個傢伙為什麼打我啊？你發脾氣了，處處地方啊繞著這個我在轉，對不對？所以我們造一切業的真正問題，都在這個我上轉，現在你了解了所有的這些東西，無非是這樣的前面的法，沒有你這個東西，沒有我這個東西，而這個法之所以必然產生眼前這個情況，是這樣的因感這樣的果，當對這個法本身，現在的你如理的聽聞以後，然後呢如理的思惟，如理的作意，還是照著這個法，然後呢？找到他根源的話，正知見啊就生起來了，正知見生起來進一步照著他去修持的話，那個正智啊，那時候智慧啊生起來了，智慧生起來這個無明就破了，無明一破的話，結果呢？無明既然滅了，行滅，行滅即識滅，識滅下面整個的一套東西統統滅掉了，好了，沒有了，這個生死的流轉就切斷了。上一次那個考題，就是這個意思，今天說明了大家了解不了解？啊，這個時候我可以很詳細的說明，啊，但是呢我希望大家還用心的體驗一下，今天晚上的這個話，非常重要的，你能夠在這個上面深入的觀察一下的話呢，你就了解了，啊原來這樣，但是呢假定我們不了解，這個生死流轉的必然現象，那麼在這種狀態當中，我們就

【有者，謂昔行於識，薰業氣習，次由愛取之所潤發，引生後有有大勢力，是於因上，假立果名。】

首先我們要確定認識有是什麼，有是業，主要的哦，記住，有就是業，就是這個。啊，實際上呢這個十二支當中啊，有兩支是業，無明行識的行是業，然後呢？愛取有的有是業，凡是你任何一個行為，任何一個業，當有了這個業以後的話，這個識田當中啊一定會落下一個影子，所以他就說行於識薰業習氣，這個行了以後啊，然後呢？由於這個業的薰發，在識田當中啊就產生了這樣的影響力量。可是最早的這個影響力量啊，是薰在這地方，影響雖然影響啊，他不一定感果，啊所以前面這個無明行，這是產生一個因，啊，擺在這個地方了，那麼這個因是不是要感果呢？還要看你啊，下面有沒有繼續不斷的去薰，薰習他，這個薰習就相當於滋潤一樣，啊那麼所以下面由愛取啊不斷的去滋潤，然後呢去滋潤的話，於是這個業的力量是愈來愈強愈來愈強，力量愈來愈大愈來愈大愈來愈大，到那時候啊，他會感那個果，而這個果換句話說下面就要來了，所以叫後有，他為什麼這一個同樣的行哪，不叫行而叫有呢？是因為由於眼前的以愛取相應的這個業，同樣的也是業啊，他這樣的不斷的去造了這種業的話，將來必然會感得後面緊跟著來的，前面我們講過，業的感果不感果啊，要怎麼樣啊，要增長廣大，什麼是增長啊？造作已增長業，這種業啊叫會....將來一定要，定要會受的，一定會感果的，這樣，所以當開始造作的時候，唉，那是因位不一定感果，那麼什麼情況才感果呢？你再增長，增長什麼啊？同樣的業，不斷的就把他啊再做再做再做再做再做，就是把他擴大啊。就是這個意思。什麼東西擴大呢？就是愛取兩樣東西，這個如果我們這個地方不崀溦?妦?惁明白的話，你們只要把前面哪，業增長決定這個道理啊，再溫習一下你就了解了，所以他告訴我們啊，譬如說有幾樣東西啊，他不會感果的，夢裡邊做的啦，然後你做的時候無心所做的啦，然後呢不利不數所做啦，這一類事情，乃至於雖然你增長啦，假定說你經過悔，啊，或者對治損壞了以後，他不會感果的，大家還記得不記得啊，除了這個十種以外，那麼這個十種不增長，其他的都增長，反過來說，前面這個所以感果的是什麼啊，增長了，那麼這個增長在這個地方啊，不叫增長，他用另外一個名詞，次由愛取之所潤發，潤是滋潤他，啊讓他再發作起來，這個就是增長了，現在清楚不清楚？

前一頁(100b) [101a] 下一頁 (101b)


菩提道次第廣論講記

菩提道次第廣論講記 第101卷 B面

日常法師

所以實際上呢，這個有啊還是業，不過經過了這個愛取滋潤也好，或者前面所說的增長也好，造了這個力量以後，這個力量就很強有力，很強有力，一定，下面感果的，但是他現在還沒感果哦，現在還在因位當中，所以叫做因上面假立果名，喏他每一個定義下得非常嚴密，這樣那麼什麼時候感果呢？他一定還要，你前面的一生，當前面的一生結束的時候，當前面的一生死了，那麼下面這一生來了一定是他，這個地方我們在十二因緣當中講流轉生死的是用這樣的次第，那麼在四諦苦集滅道當中怎麼講啊，我們也講的集諦，集諦就是流轉生死的道理，集諦當中怎麼講啊，集諦一共有四個形相，因、集、緣、生，平常我們說因集緣生，因集緣生，講些什麼啊？現在這個地方解釋一下。你們把這個概念弄清楚了，整個的生死流轉相就非常清楚。

因哪，就是我們前面說得無明行識，這個因位識，單單這個因位識，就這個因，它不會，不一定感果，還要看什麼？還要看集，集是什麼，集是增長，所以集一定是惑、業，這些東西，總之它繼續不斷的把這個力量增加、增加、增加。那麼有了這個集以後它是不是馬上就要來？不，下面還有個緣，這個緣是什麼，就是呢你前面這一生捨掉前面一生的時候，下面一生就生了，所以叫因，因就是十二緣起當中的無明行識，由於無明行而感得這個因位識，整個的三支，所以這個因位當中，所以這個集諦當中，因，那麼然後呢？你呀、愛取滋潤到有啊，這個就是集諦，集諦當中的第二支集的行相，那麼集了以後他下面一定要來了，這個力量很大了，可是你這一生，那個命還沒終的時候，他不會來，所以還要一個緣哪，什麼緣哪？就是說前面一生的命捨掉了，死掉了，這個緣哪，這個緣哪，然後呢，他就感得生，就感得那個生，同時細說起來，這裡還有的，所以比如說，啊當那生命捨掉的時候，那麼，然後呢這個，再繼續下面執取的這個是什麼，然後呢這個心、識兩方面，說我們現在一生，無非在有兩樣東西，一個是心一個是識，或者說名色兩樣東西，名就是有色部份，就是四大，啊不是，色，色就是顏色的色，我在黑板寫一下大家比較清楚，那這個名的話比較容易清楚，那麼這個顏色的色就是四大這一部份，前面這個四大沒有捨，後面那個四大沒有來的機會，名的部份呢？就是我們哪這個四緣當中，有個叫等無間緣，大家還了解吧，大家還記得吧，等無間緣，就是或者叫無間滅，前面的一個心識消失的時候，那個位置讓開了，那後面那個識就生起來了，就這樣，所以前面的那個四大捨掉的時候，後面那新的四大哪跟著來，前面的這個識前面一生的識捨掉的時候，後面那個識來了，那麼前面捨掉的識叫等無間緣，無間滅已後面跟著來，這個，這地方我這是隨便提一下，諸位真正肯深入的時候，他每個地方非常細緻的行相，關於現在講的那一點，你不懂也沒關係，實際上大部份的同學也不必去懂他，只是說，有因緣想真正深入的時候，我告訴你們這個前後細緻的關係，那麼這麼一來，所以我們了解了，現在這裡真正了解，是了解了什麼呢？了解說這個有支這樣東西是什麼東西，就是說凡是前面落在識田當中的，這個因位識經過了愛取滋潤它增長以後，產生一個強大的力量，這個力量等到前面這件事過去了，前面這一生過去了，他一定會引發下面一生，然後呢會引發下面一件事情，所以我們在生死當中，從這一生到下一生感覺不到，但是眼前從這一件事情到下面一件事情，我們卻人人體會得到，現在大家再回想一下，剛才舉那個的譬喻，說我們下了這堂課以後，你下面要做的什麼事情啊，那個決定下面要做的事情的是誰來決定的？就是那個有對不對？剛才講的清楚不清楚？剛才講的概念清楚不清楚？大家清楚了對吧，所以呢曉得呢既然你現在想修行，當然你選擇你下面要向那裡去，要想選擇你要到那裡去的話，你看看決定你到那裡去的，是什麼力量，所以你那個時在注意這件事情的話喔，原來你這件事情捨掉了，或者這一生捨掉了，下面要到下一生去這個關鍵問題在那裡，在這個上頭，嗯你現在認得他了，你既然能夠認得了，這個把握就在你手上，對不對，所以他在這個上頭啊，去觀察，這個理路清楚了，然後呢我們更進一步更進一步，比如說我們常常說在這境界眼前，眼前的明曉得不要貪，就擋不住，明曉得不要瞋又不靈光，為什麼原因，因為你前面已經造了這個，這個識田當中已經經過愛取滋潤的這個業，強有力的業，已經積在這地方，積在崀溦?妦?惁這地方的話，當然這個前面這件事情捨掉的時候，必然這件事情跟著來，你無可奈何，所以我們如果在平常很多事情觀察的話，你就發現，啊！這個有的力量，決定了你向前面去的因素就在他上面，所以我們在這個上面能夠思惟觀察的話，你曉得啊問題就在這個有，就是這樣，我們為了大家容易了解起見，更深細的說明一下，假定說我們現在這個時間上完課，要睡覺了，或者今晚自習了，中午上完課也就吃飯去了，譬如這麼說啊，到時間他說要睡覺了，偏偏下面還有事情，不讓你睡，唉呀覺得苦惱不堪，或者到那時候不讓你吃飯的話，啊你就真受不了，啊到了那時候到了那時間他怎麼還崀溦?妦?惁不打板，或者打了板了以後，居然今天那個飯還沒燒好，啊到那個時候你心裡面啊就大光其火，再不然啊今天哪這個東西啊非常好吃的東西，啊那你是非常高興那貪、瞋這種東西就跟著都一定來了，跟著都一定來了，那麼這個為什麼是這樣呢？為什麼是這樣呢？現在我們哪也不妨來從我們的心識上面，不要講那理論哦，這理論的真正主要的在舉出我們心裡的行相。所以我們學這理論原因就是認得心裡的行相，你認得了，然後才告訴你這心裡的行相怎麼去拿掉它，這就是我們的修行了，所以說我們現在不要講吃飯，因為飯是人人要吃，修行人還是要吃，假定我們吃茶，或者吃咖啡吧，第一天他拿一杯咖啡來拿什麼東西來，叫你吃一下，吃了以後，也許你一吃，覺得蠻好吃，吃過就吃過了，也許你還覺得苦苦的你還不一定想去吃它，這個是我們每個人都感受得到的。假定說你覺得吃的蠻好吃的，那麼不管，不管他蠻好吃的也好，不好吃也好，吃過總是吃過就吃過了，你忙別的事情去了，那麼前面是什麼？就是無明行識，那個識田當中落下去這種子識，他是不是下次再來吃，那不一定，不一定。結果呢？他如果你有以後不斷的用愛取來滋潤他的話，它會增長的，那麼下面怎麼辦呢？今天到那時候吃，或者先吃一下，明天到那時候，你覺得，嗯，蠻好嘛，或者有其他的因緣又讓你吃，那麼其它的什麼因緣呢？在這個上頭也告訴我們，煩惱的生因有六種，大家記得吧，第一個就是煩惱的隨眠，就是你內心當中的這個，第二個所對的境界，這是總的，所對的境界當中分成功四部份，第一個是人，第二個是法。人就是你的周圍的朋友雜染，啊大家這個屬惡知識就是這個道理，他還對你蠻好的，你見到很高興，他第二天某人啊到時間來來來，我們再吃一下，本來你吃過也就算了，第二天他又讓你吃了。嗯再不然的話呢，由於言教，你看了說吃咖啡對人體有什麼好處什麼等等，或者你想睡覺的時候讓你清醒一下腦筋，你由於這個概念的支配，或者是兩者都有，那麼，當然了這個串習，如果你串習了到那時候你一定要去吃，還非理作意，總之這個不管外面什麼因緣也不外乎這個幾種，你又碰上了，又去弄，第一次吃的時候你只是認得它，啊這是咖啡而已，然後呢這樣經過不斷的做，不管用什麼理由，那麼一連做了多少天以後，到那時候對不起你不吃那咖啡就不行，抽香煙也是如此，我想我們大部份的人都有這個經驗，你要你們嗜好是怎麼建立起來的啊，就這樣建立起來對不對？是不是？是不是很清楚，做任何事情你只要不斷的，慢慢去做，慢慢去做的話，慢慢到那時候啊它來了，這是什麼，做這件事情，業，第二次再做這件事情的話，就增長了前面那個因位識，然後呢這個是什麼在增長它之前的一定有些條件，你歡喜它嘛，嗯，這蠻不錯，而所以策發你這個還是什麼，當然還有其他的原因配合起來，還有其他的原因配合起來，所以在這個裡邊啊，那我們就了解了啊是的，把，把我們，把我們帶到下一步去的力量，那個是有，可是這個有前面一定還有什麼，還有這些事情的過程，既然你現在要想切斷它，而你又沒辦法把握得住的話，你一定在這地方找，所以它從這個上面找，倒推回來找到它的原因何在，然後呢找到了原因，既然整個十二因緣，十二因緣的話，他就把那個十二因緣當中每一支的關係認得清清楚楚，認清楚了以後啊，啊就告訴我們哪你要修道嘛，哪這個道就是這樣的，我自己修道就是這樣修，告訴你們也就這樣告訴你，你要修就照著這個次第去做，問題就解決了，這樣，所以這種方式來解脫那個生死的話，比起前面的聲聞來的話，要比較利，因為這個原原本本的找得清清楚楚，這個概念大家了解不了解？啊所以這兩者當中的差別，有人回答說，照理啊應該在愛取上面斷，他為什麼在有支上面斷。什麼照理不照理，說愛上面，愛取上面斷是一種斷法，在有支上面哪修行又是一種修行，這兩樣同樣可以的，那麼這個道理在這個地方說明白。真正斷的時候，還是在什麼？還是在愛支上面，不過前面那個愛的話呢，是由於說啊你曉得這個東西啊，愛的結果是苦啊，所以在這個上面，你現在在有支上面你就是真正理路上面很清楚了以後，了解了這個事實以後，啊經過了這樣的思惟觀察，因為他比較利，現在呢我們把這個兩支，把這個兩種方法，不管是四諦，十二因緣，你都能夠完整的認識，完整的了解，然後處處體會的話，自然而然哪，我們就很容易的不造惡業，所以不造惡業什麼呢？還是因為我們聽聞了如理的言教，啊正確的言教，然後呢如理思惟，曉得他前後的必然的次第，從如此崀溦?妦?惁因感如此果，如果是無明你不了解的話，那麼必然要感得這樣的果，所以啊引發這個生死的流轉。現在呢你了解了，了解了以後你就有了正確的知見，所以正知見產生，所以那個時候啊，你所努力把這個事情深入，然後呢這個智慧生起，智慧是無明的正對治，它們兩者之間的關係就是這樣，有了你就沒有我，有了我就沒有你，就是這樣，所以聽聞了正法，然後呢能夠如理思惟，正知見產生，然後次第修習，正智現前的時候，無明就破了。無明一破，無明滅，則行滅，行滅則識滅，識滅下面整個就沒有了，生死就斷了。現在這個次第了解清楚不清楚？也許有的人是清楚有的人崀溦?妦?惁還不清楚。把今天晚上的好好的溫習，這個不必參考很多書，不必參考很多書，就在這個上面，如果你們真的想看的話，我告訴你們，瑜伽師地論。瑜伽師地論本地分上面就講了很清楚，不過我了解，以我的經驗來說，我沒有經過這個老師指點以前，我看那個瑜伽師地論啊天書，怎麼看也看不懂，啊幾次翻，翻了半天一點辦法都沒有，後來又因為我的老師跟我講了一下，那麼，我自己前面也看過，噯，把握住這個重點，然後回過頭去看哪，一點都沒錯，他說的清清楚楚，流轉是怎樣的流轉，還滅是如何還滅，今天我也把這個我所聽見的，告訴你們一下，以我的經驗，單單聽過了以後如果不認真的思惟觀察的話，你重點還是把握不住，然後呢你一定要認真的先文字弄懂，不但要文字弄懂，還要把文字所指的行相，就是我剛才講的，這種心裡行相你用在事相上面，到那時候你就會處處地方感覺就是你心裡起一個念，然後呢這種所有的習慣所有的來，無不一一都跟這個相應的。關於這個簡單的解釋，大家有沒有什麼疑問？你們有疑問的可以提出來，可能大部分同學啊，對這個概念還不大清楚，那沒關係，沒關係，你們哪好好的自己再把這東西回過頭去把他看一遍，當然有很多同修的條件比較更差，那不妨前面已經告訴我們啊，不妨先退回來，力量夠的話，在這裡乃至於深入，力量不夠的嘛先退回去，所以我們一定要把那個教法，照那個次第啊，一步一步的上來，凡是前面的東西都是後面的基礎。你跟著這個次第，一步步上來的話，自然每一步每一步都有正確的認識。

那這個同修就問，這個愛啊好像平常就這樣，你怎麼個斷法啊？你斷不了啊，對啊。所以啊，記住喔，佛陀告訴我們的教誡，三十七道品啊，真正的最重要的啊，就是四念處，所以藕益大師說「不明念處慧，徒誦木叉別」。如果是那個念處慧，這個是智慧哦，破除生死根本的就是智慧，你如果這個不明白啊，木叉變什麼？戒，你講持戒那沒有用，那沒有用，戒的真正的目的幹什麼？就是這個！它為什麼要這樣呢，那我們現在看一看，四念處是什麼？觀受是苦，觀身不淨。現在你所以放不下，因為你覺得快樂嘛，所以你貪著啊，因為你怕苦嘛，所以你瞋啊，都是樂，現在你觀那個受都是苦，那你這個貪著就自然就生不起來，對這個眼前的一切感受你會厭惡他，然後呢，最主要的還是什麼？有身見，這個東西，最難弄最難弄，你看它一無是處，觀身不淨，你們並不曉得這個觀身不淨，也許有人已經曉得了，他有一個完整的方法，觀什麼叫白骨觀，大不淨觀，真正觀起來的話，哎呀你對這個身體的厭惡感到無比的厭惡，這個裡面還有非常善巧的方法的，佛世的時候的公案，

昨天237頁最後一段念了一下，今天這個地方再把它講一下，昨天是引阿底峽尊者這個典故，來告訴我們，前面已經一再的說，很多菩薩都是多生多劫的拿這個做為重心來修學，多生多劫的拿這個做為修學的中心，實際上呢？他有他的特別的很多的理由在，第一個他是佛法的中心，換句話說我們凡夫，為徹底解決一切問題，圓滿一切功德，這個重心所在就在這個上頭，重心所在這個上頭，如果說你這個把握住了以後，然後你步步行持啊，自然而然都跟他相應，你任何的行為都在集聚資糧。圓滿你的無上之大菩提。否則這個根本你把握不住的話，做了很多事情啊，吃了很多冤枉苦頭，吃了太多太多的冤枉苦頭，就這樣，所以昨天我們正談到那個有啊，就是當你在前面由於無明所使而產生了這個「因位識」，而這個因位識無量劫來是無量無邊，你根本是沒辦法數，實際上也不必去數，那麼現在我們幸運而了解了以後，應該怎麼辦？說以前既然是無明，也無可奈何的也不必去管他，這以後應該如何？哪從這個上面我們曉得，那個因位識之所以將來必然感果的原因就在這個上頭，就在這個上頭，當然真正感果的是愛取有三支，愛取有三支，所以說如果積極的要求解脫的話，他趕快去忙著然後呢？從這上面斷起，再不然的話另外一種方法呢？他就是自己實際上在觀察這個力量。

前一頁(101a) [101b] 下一頁 (102a)


菩提道次第廣論講記

菩提道次第廣論講記 第102卷 A面

日常法師

是自己啊！實際上，在觀察這個力量，當我們真正的體驗到了，這個有支的力量以後，我們就發現下一生，固然是這個力量啊，引導你去。就是我們眼前的任何一件事情啊，下一個步驟怎麼個作法？都是這個力量推動你，所以叫引生後有啊，有大勢力。這個後有就是從現在向後去你的行為，它主要的，就是這力量在推動你。主要的就是這力量在推動你。那麼，所以我們曉得苦要避免苦，那麼找到苦因，那現在推向你苦的是這個。你要快樂，推向你樂的是這個。然後你觀察到這個力量的存在以後，你進一步說，嗯！對，現在我找到了。那毛病在這地方。啊！問題在這地方。問題在這地方所以你捉到以後，你在這上面說，如果它為什麼？為什麼會轉向這個方向，或者向那個方向。這個方向是流轉生死，這個方向是還滅生死。那麼，那時候你啊！了解這因由。所以順著無明相應的愛取的話，就流轉。然後呢？順著正知見相應的，這精進、善法欲的話，就還滅。就這樣。所以當你觀察到了這以後的話，你起心動念等等的話，那就是非常明白，非常清楚的。就是在因地上面防它。所以對於整個的，我們的這概念啊，很清楚，很清楚了。否則的話，我們任何一人，事情到了那時候啊，你就沒有力量，也沒有辦法擋得住。昨天我們這裡有一位同修離開這地方。嗯！他就跟我說，來了以後啊，他非常歡喜非常好。那麼這個走的時候，他也跟我說，唉！聽了這廣論實在好啊。但是既然實在好，為什麼要走呢？，也就說，因為他沒來之前，那時候已經接觸那個什麼？他就非常羨慕這地方，一直心心念念覺得啊！這是很好的因緣。但是呢？後來其他的因緣就把他叉開了。人家說，喂，這地方很好，他就來，來了以後他固然覺得這地方好。所以他前面那一段時候啊，他一直是覺得既然眼前的狀態那麼好，因此也就算了。耶！偏偏他父親生了病，而且非常嚴重。那麼在這種情況之下，我就說他的父親絕對也是非常好的人。他去看了一次，看兩次。他家裡的人啊！總覺得，我們曉得的，一般在家人，那兒子出了家，絕對一不以的。何況，他家裡的人，其他人，不信佛。哎喲！就很擔心啊。就這樣。他父親又這樣，他因為了孝心所使，他那時候，雖然這裡有這麼好的，一個因緣，他未嘗不歡喜。有的人不懂不歡喜，那是無法可想的，他不能契入嗎。最後啊！他正徘徊兩可之間啊，耶！後面這力量就來了，啊這就是有，很簡單。很明白是他本來就是有這種力量，非常強盛的力量，他一直要想到那地方去，結果被其他的因緣叉到這裡來了，等到有其他的因緣一使他那樣的話，他又去了。所以我們啊！你能夠平常的時候，了解這一點啊，所以為什麼說，我們談到了那樸窮瓦大善知該十二有支當中，修心這特別提出來的原因之一。就是在我們來說，現在我們非常幸運的能夠遇見這圓滿的教法，了解成佛的中心在什麼地方？那麼那時候，我們自然而然會全部精神灌注在這裡頭去。僅管如此，但是因為以前造的很多業，這是有的力量，它會來影響我們的，影響我們的。所以啊！如果你從這上面能夠注意到了以後，你就會怎麼樣的想辨法在這重心上面，換句話說佛法叫作這個是重心問題上面，你把它加強，這是集聚資糧。然後呢？以前跟它不相應的這力量，想辦法把它消除，這叫做懺悔業障。所以懺悔業障的方法，它前面告訴我們，那二種啊？就是悔所損，對治所損，對不對？這就是我們現在為什麼一定要懺悔，乃至於世間法，上次我們談到了凡四訓的時候，他也說：「沒有談在談積善之前，先要談改過，為什麼？」它這原因都在這裡。原因都在這裡。否則的話，一因緣，一打閒叉的話，你又去了，又去了。所以現在在這地方啊，我們第一件特別的把這個菩提心教授的重點，要特別的加強，現在這地方我在講完了以後呢？你們應該多思惟，觀察。多思惟，觀察。如果有時間啊，更應該去看看那種大經，大論，譬如像華嚴啊……等等啊。這地方就是讓我們心裡邊那把這力量，這就是是業，這就是有。啟發我們的正知見，然後呢？由正知見帶著頭，然後呢？正精進，所謂的善法欲，把這力量提得很強，同時對以前沒有正確認識之間的，這種錯誤習性等等啊，盡量把它拿掉它。盡量把它改掉它。這習慣啊，很不容易改，很不容易改這習慣實際上是什麼呢？就是有啊前面一再說的，這什麼啊？就是這行薰習識，這行為？不斷薰習在識田當中留下的影響，這就是習慣。這習性之難改啊。剛才雖然是小地方，處處地方告訴我們，我們真正修行的，應該從那些地方去注意起。所以我們在這地方啊！這看看，說像阿底峽尊者這樣的人，他遇見這麼多教授以後，他心裡面啊，還是，說到底什麼方法？才是能夠最快的達到這圓滿成佛呢？那麼阿底峽尊者，這麼了不起的人，他在這關鍵上頭，還是有模稜兩可的這種，告訴我們，現在我們何況是我們更應該在這地方不要讓這種模稜兩可的這種情況，消耗了，空費了我們的歲月。我們往往在不知取捨當中，就不曉得怎麼辨？那就無可奈何的就停在這裡，一停啊？短者幾天，幾年，長者，多生多劫。就這樣，就這樣浪費掉了。哪這第一個，第二呢？所以啊，他去問各式各樣的人，乃至於在這地方，祈求佛菩薩。嗯！不管在任何一地方，他都告訴他，中心在那裡啊？中心在這上頭。實際上呢？經論上面也都在這地方。所以這地方我們要了解，把這概念弄的很清楚。說對於這道理啊！你要認識，認識了以後呢？照著它，努力的如理思惟，內心上面產生決定不疑的見解。決定不疑的見解。那麼？如果我們以前有了這種強有力的習性，那是有二種可能，有一種可能，對不起，這個習性的力量很強，你就被它牽著走了。還有一種，雖然眼前沒有被它牽著走，萬一碰見其他的因緣的話，你又跟著這因緣跑掉了。所以我剛才舉我們走掉的那同學，就是這樣。就是這樣，其他的因緣一來的話他就跑掉了，雖然難得的得到了這非常殊勝的東西，所以我們在這地方，要特別的想辨法，把這一點上面啊，要把它把握的住。所以我們看那這倒數第四行。

【由聞是已，於菩提心，心極決定。】

啊，那是阿底尊者的。現在呢？我們應該從這一地方學習起。我們一生的生命啊，非常的短促。說了阿底峽尊者，我就記得尊者的傳記上，有這麼一段公案。他在西藏的時侯，的確的整個西藏的教法靠了他才能夠振興，才能夠恢復。所以他跑到那裡都把地方的錯誤，流弊，一一都改正。就這樣。那麼，有一次他在一個地方也是當地一個很有名的一善個知讓，就是可以說頂尖的善知識當中的一個，跑得來就問他關於宗派之間的很多特別的意義。阿底峽尊者，怎麼回答，啊！你的生命有限啊！很短啊！是，你儘管可以在這個問題上面啊！探討的很清楚，很明白，可是對你整個修行過程當中，眼前這個條件來說，有好處嗎？想了半天，對啊！對啊！你必定先要根本因把握住了，根本因把握住了。始終注意哦！然後呢？你再進一步去圓滿因，那時候，你作什麼自然而然都跟它相應的。譬如說方向，你先有，你出去幹什麼？你說我到那裡去，然後你做那種事情的話，自然每走一步都跟它相應。否則的話呢？你自己越廣博，唉呀你這也懂，那也懂，那也懂，你始終是一盤散沙。就像茫無頭緒的到處去，一下這樣，一下那樣，一下那樣，一下那樣，忙了半天。啊！你說他不懂嗎？是樣樣懂。說他懂嗎？是一樣都不懂。就這個狀態。所以他就問他了。那麼這樣的話，應該怎麼辦呢？說你應該趁這機會啊，中心教授在什麼地方？你要把握住啊。他就問他，那麼什是中心教授呢？非常簡單，就是現在我們這裡說的這個，怎麼樣你了解世間真象當中，然後把這個深入推廣，必然會走到大菩提心這條路上面去的。這條路上面去的。然後呢？要想達到這裡邊，他有指出幾個根本原因。廣論上面，我們都說過了。啊！要想徹底圓滿解決，就對自己來說，非成佛不可。是不退小乘的最大的因，最大的因。而要想策發這大菩提心的因，最強有力的就是慈悲。這樣。然後呢？以這概念，先把大菩提心建立起來。那麼，大菩提心建立起來，進一步的話，圓滿大菩提心。那時候，你再學這什麼東西。就這樣。才是真正最重要的，這所以同樣的在這地方啊，現在我們在這地方特別的重點，要注意。根本因始終是厭離心，菩提心，然後呢？你有了菩提心，要圓滿這菩提願，再緊跟著下面學的那個。如果拿我們修行來說的話，兩件事情。懺除業障，集聚資糧。拿那修學的層次來說，戒、定、慧，那東西都繞著這中心，慢慢，……這樣。所以他下面說。

【由是能攝大乘教授一切扼要。】

嗯！為什麼原因是這樣呢？因為這個東西啊，是整個大乘綱要，最重要的關鍵是一切成就的寶庫，你要成什麼東西，它真正的重點在這上，要超出二乘、大乘的特法，都是這菩提心。所以眼前我們真的重要的，怎麼樣去修它，去增長，勇悍、歡喜，一直到什麼呢？心裡面啊！

【如渴聞水。】

哎！渴的不得了，一心一意啊只求這個。那現在我們也是這樣的，一心一意我只想什麼？要求成無上正等正覺。而心這個，等到你一旦策發了以後啊，自然而然以後你多生多劫一直有這種力量在，這樣同時當你現在策發了以後，單單策發還不夠，我們的行持本身，也是在這上頭繞著轉，所以當你因地上頭，這樣子，繞著這轉，然後呢？自然將來感果的時候那我們現在己經了解了有幾樣東西，主要的，異熟、等流、增上。既然你跟菩提心相應了，當然你的行持也跟它相應，所以這異熟漸漸的增上，然後呢？因為你的當時的時候心裡邊是這樣的，所以那時候，心裡面也繼續的來，同時，由於你修持的環境是這樣，所以外面這增上果也是這樣，你會啊不一執著在這個好的自它相應的環境當中，慢慢，慢慢，慢慢的，越跑越上，眼前這情況已經不錯了，那麼越來越上的話，當然會越來越好，而這當下本身就在這地方，所以我們第一要把握住這中心。那麼這道理我們已經了解了，所以這把握住中心的話，始終記住，不是嘴巴上講的道理，而是說我們內心當中對這形相有所認識的。以最近來說，大家真正的進步在什麼地方呢？就是以前講一些道理，現在那道理，你肯在今生上面，心裡上面下功夫，你就體驗到了，真正的業就是從這地方開始的。所以你現在處處地方，在增長善淨之業，那就對了。所以啊。

【乃至多劫以希有智，最極深細觀察諸道，諸佛菩薩唯見此是速能成佛勝方便故。如入行論云，一能仁多劫善觀察唯見此能制世間。】

啊！我們啊！是要這樣去修，乃至於多劫，時間是這麼長，這是表長時間的，而且呢？還要什麼希有智。對於這一點，是一般普普通通愚痴的人哪，的的確確不容易了解，不容易了解。然後呢？我們要真正深入的話呢？的的確確要用那智慧，這智慧不是普普通通的。然後呢？要想進入這樣的智慧，注意，關鍵在那裡？關鍵就在親近善知識。然後呢？聽聞正法，得正知見，如理思惟，這太重要，太重要了。太重要，太重要的。所以這前面告訴我們的，如果說你得到了，固然好。如果得不到，或者還不穩固的話，應該怎辦？第一，依止善知識。依止善知識有兩類哦！有兩類哦！第一增長善知識，第二同行善知識，就這樣。所以哦！在那大乘的戒當中，有一條，這大乘的菩薩行者啊，他跟那聲聞乘的行者，不能同住七天，超過七天犯了戒。為什麼原因？因為人與人之間共處啊，他不知不覺當中，他互相會影響的。這識的本質就是如此，我們凡夫之所以凡夫，就是識，識本身一定是個能識，識那所識。所以根境相應產生識。所以我們這心是離不開境的，當你所對的那境是這樣的話，你不知不覺受了影響了。所以這善知識，這樣的重。所以啊，為什麼？這個僧團的重要，而這僧團不是說，啊！我今天剃了頭啊，然後穿了這件衣服了。這僧團一定是什麼呢？嗯！不管形狀也好，內心也好，這完全要相應。完全要相應。我們所以分形狀跟內心的話，因為就行相來看，卻是如此，而產生的這力量的話，那時候，心境是互相影響的。你看見了這境，你就對這個境有一反應，所以你的反應是使你心裡的事情，但是卻有這個境界啊，引發你的，所以你的心，不離開那境。反過來，那個境之所以如此的話，還是因為你的心而影響到的。譬如說你個心裡上這樣想，那時候，或者你說這地方不對，我換一地方。或者這地方你要這樣去弄它，眼前是如此，實際上，將來我們感得的就是我們現在的心裡面所感得的。唯識上更說，一切都是我們的唯識所現的相分。這不是很明白嗎。所以這地方，特別告訴我們，嗯！我們真正要這個的就是什麼呢？要依靠這樣的一個善知識。善知識之所以善知識，一定要了解。不是說跟你好朋友。哎呀兩人，親親熱熱的，沒什麼事情，你安慰安慰我，我安慰安慰你，聊聊天，專門幫忙我們啊，做壞事啊！那是最大的大惡知識，這做壞事不是去殺人放火的善知識哦。他就是看你，哎呀！某人啊！你辛苦了！你休息啊。哎呀！這好，好，好，覺得這跟我的好朋友。啊！絕對不是這樣啊，這你們千萬注意哦。這一定是策勵我們，告訴我們這世間的苦啊，苦的因是什麼呀？像這樣的策發我們精進的，這才是。就這樣啊。像今天早晨，還有一個同修在那地方，我們隨便談起，最近情況如何？他說比較好一點。平常他因為身體比較不大好，所以心力比較弱啊，所以我就給他說，你現在懂不懂，為什麼？世間講心理建設，我們講正知見，平常的時候，就是這個因為一向宿生的習慣，所以這一生養成身體比較差，心情自然萎縮，那坐在這地方，就是這樣。實際上，這相是什麼？這相就是他的心，這相就是他的心，他慢慢的，越來越縮，越來越縮，縮到最後啊，像一蚌，或者像螺獅一樣。啊！那今天一曬太陽，啊，上課了曬曬太陽，啊那一下，關在裡頭，一關關在那裡頭，他覺得天下無事，真的嗎？不是的呀。那螺獅也是這樣的。哎呀，肚子餓了找東西吃去了，跑的去。不曉得你們看見過螺獅沒有？我就看見，很好玩。你一碰，它就一縮，哎呀！縮在裡邊，好像人家碰不到，根本不曉得，掉到地面去了。所以佛說螺獅，蚌殼類啊！一睡一千年啊。這種安慰是萬萬不能啊。這樣所以你心裡面哪打起來，這很明白，所以我們所以感的一這生的不理想的什麼？宿生的因果。即然你感覺怕，那你了解了，這個如此因，感如此果。這現在身體的弱，現在的很多環境的不理想，莫可奈何？正因為現在不理想，是苦。所以你曉得，眼前因地當中，一定要把它做對。做對的第一的件事情，正知見。所以說，你就算事情做不到，你心裡說我一定要做到它。我一定要做到它，這心哪先要建立起來。你有這心建立起來的話呢？然後呢？自己內在的因，外面互相的策勵，那這是說我們所以說重視什麼？重視前面善知識的這道理。而不是在剛才說的那個。第一個。第二呢？你要如理的要多看，啊多讀這個大經大論，那大經大論是什麼？無垢的經論。這概念很重要，那時候才給我們正確的認識，而且這時間很長，勇猛，只有在這種情況之下，你才有機會。因為我們無始以來的習氣，這力量非常強。非常強。這力量非常強，非常強。如果說你不認識，固然絕對談不到，你認識了，不努力注意對治的話，它還是一樣，沒有用。所以它需要兩個條件。第一個，一定要正確的認識。第二個，認識了還要注意對治，否則你不知不覺當中，我想我們都有這習慣，你並不曉得，在不曉得的行為當中，都是照著老習慣。對不對？我想這人人體會得的到的。所以你要想把它扭過來，只有一個辦法，就是作意對治。這是所以，為什麼？大家，我跟你們說要看了凡四訓，了凡四訓當中有兩點對我們特別有用。一是前面的袁先生，他自從見了雲谷法會禪師後，決心要改過了以後。那時候他內心當中，有兩句話，從前就是悠悠放任，這是以前的。現在呢？以後自有一番戰兢惕勵現象。那就是說，他正確的了解了以後真正要想改過來，必定要的作意對治，他一直在作意對治它。噯！不要讓那老毛病，不要讓那老毛病，不要讓那老毛病，就這個。否則的話，你就算認識了以後啊！沒有用。所以它那上面告訴我們啊，天下的英雄豪傑俊彥不少，但是他為什麼改不過來呢？只有兩個字，因循。就是照著老樣子，苟且就這樣。他未嚐不知道，但是他就沒有作意對治。啊！這是一很重要的概念，不是我們現在懂得了。往往有的時候，懂得了以後，反而還增長很多毛病。開起口來啊！比誰都懂，但是自己的行為是老毛病。啊！這種東西那是很可惜，很可惜的。這種人，將來變成什麼？三世怨的時候啊。就是那種世間很聰明的人，腦筋非常好，也很多人，你看他腦筋很好。但是呢？噯呀

前一頁(101b) [102a] 下一頁 (102b)


菩提道次第廣論講記

菩提道次第廣論講記 第102卷 B面

日常法師

這是關於這地方啊，像跟我們日常相關的幾個典型的例子啊，來告訴我們策勵一下。我們今天難得有這個機會，得到了這樣的完美殊勝的教授，我們務必想辦法，採種種的方法，怎樣使得這圓滿的教授啊，能夠真正運用，改善我們自已的人生。下面說：諸佛菩薩唯見此是，沒有一例外的、佛菩薩這都是這樣，這才是真正最快速成佛的殊勝方便故。下面引這論上面這句話，引論上面的這句話，前面曾經說過，阿底峽尊者到西藏去的時候啊，人家問他說最好的找一快速的方法，能夠成佛，阿底峽尊者怎麼說啊，哎呀我也希望有這個，我也在求這個，啊我也大不急不得不要這樣地修啊，但是據我所知啊，說啊不修菩提心不修菩提心啊然後呢不根據菩提心去學，修行圓滿兩種資糧的佛法啊，不知道，我可不知道，佛經上面也沒有，啊這是非常清楚非常明白，而阿底峽尊者是代表的是什麼呢。就是當年印度小乘、大乘、性宗、相宗、乃至於各派的傳承的重心，說得這麼清楚這麼明白，這麼清楚這麼明白，不但我們世間的經典他都看見，大家看他那個傳記當中，他到後來或者定中或者夢中看見很多空心世界，他從來沒有看見過的他都看見過，而過目不忘，但是他卻沒有看見說，啊居然有不要菩提心，居然不要積聚兩種資糧能成佛的方便，他沒看見，就這樣，所以前面啊，我重新把這一點啊，用很通俗的話來大家策勵一下，鼓勵一下，我們翻過去，發了這心了，下面啊還要讓他增長啊，增長啊。

p. 238

【正令增長所發心故修學六次發心這分二，① 不捨所發心願，② 學令增長。】

第一不要捨棄它，第二學令增長。平常的時候呢？我們造的世間染污之業還要造增長、現在我們呀，反過來啦，不但淨除而且徹底的圓滿的要達到佛的成果，所以學會了不可以再捨棄，實際上呢我們倒不是有意的捨棄，而是說，你不作意對治，不精進努力的時候，他那無始以來的習染啊，一下又來了，一下又來了，一下又來了，來的時候你又不知不覺跟著去了，這是我們眼前最應該注意的地方。然後呢？這個對治了，把已經學會的東西啊，再怎麼增長他。而不是增長以往流轉生死的那些染污之業，今初，現在第一個。

【◎ 如是以佛菩薩知識為證，立彼等前立大誓願，未度有情令度脫等。】

先是說前面的，就是啊，受這願心發那心，啊在佛菩薩前面立那大誓願。

【次見有情數類繁多行為暴惡，或見長久須經多劫勵力修行，或見二種資糧無邊難行皆須修學，為怯弱緣，若更捨置發心重擔，較別解脫他勝之罪，尤為重大。】

那麼你發了這心以後啊，緊跟著並不是停在這裡哦，要去做啦，做的時候啊，你看啦哎呀要度的這有情啊，是不但人數多啊，而且種類是千差萬別啊，這種類的千差萬別當中啊這行為是非常的糟糕啊，哎這麼多的人啊，已經是看的頭痛，還有那些人當中啊，有這麼惡劣啊，啊這樣，不但人多惡劣，而且時間要這麼長啊，哎看看啊，發心是容易啊，做起來就難了．啊做起來就難了，哪而且進一步，說從另外一方面算，你要成佛的話，要結佛之二種資糧，而積每一種資糧真是難做極了，都要去做啊，那時候心裡面啊，就覺得哎呀這不行啊，這是……．心裡面啊就會啊退卻了，啊於是在這種情況之下啊，更捨置發心重擔，那時候啊，發了心以後啊又退了，這個發了心又退，這個罪啊非常大非常大，比這別解脫的他勝之罪還要大，所以這他勝什麼呢？這就是啊重戒，重戒啊，那麼別解脫就是比丘戒，比丘戒的重戒只有四條，犯了這四條重戒的話呢？那一定墮落，最嚴重最可怕的罪，你發了心以後，如果捨棄的話，這罪還要大。

【如攝頌云。】

這上面告訴我們。

【雖經億劫修十善，欲得獨勝及羅漢，爾時戒過戒失壞，發心重過他勝罪。】

說你這麼長時候，修十善和世間的，或者呢？進一步的要求啊解脫生死的二乘果，羅漢也好緣覺也好，啊而受持這戒，啊這戒的過失、戒的失壞，過是普通的一般戒，失壞就是犯了這重戒，完全失去了，但是啊你這發這菩提心這個力量啊，比他還要來的大，換句話說，如果你棄捨的話，這罪也比較大。

【此說菩薩毀犯尸羅，以能防護二乘作意，即是菩薩最勝尸羅，故若失此即是破戒。】

這菩薩啊，就算毀犯了尸羅，但是呢毀犯尸羅，包括上面的這重戒喔！，乃至於啊但是啊他就把他菩薩的願心啊保護的很好，所以防護二乘作意，什麼是二乘作意啊，只管解決自己的問題，別人不去管他，所以啊！棄捨這利他之心，你雖然犯了戒，那犯戒是不得了的罪，但是啊他能夠防護這個而把他那菩提心要救一切眾生的這個願力的這願心，還保持著，哪這就是啊菩薩最殊勝的戒。最殊勝的戒。故若失此即是破戒，但這一失去的話那就害了那就破了戒了，啊所以在這表面看起來我們就是相矛盾的，實際上我們前面說過的，深一層去說不矛盾，因為聲聞界的真正的目的幹什麼，就是要求解脫，你要求解脫，非這樣做不可，然後呢？犯了這四個的話你絕對沒有解脫可能，所以叫他勝，也就完了，他現在菩薩戒是幹什麼，要幫一切人解脫，幫一切人解脫，他在這種狀態之下啊，他對自己啊相對的就看了最低最低，所以，你腦筋只有啊幫一切人，為了這目的制這個戒，這是菩菩薩戒，祗要幫一切人心還在的話，當然他的最重要的根本沒有失去，所以實際上，制戒的原則來說，兩者之間沒有一點矛盾，這順便一提，將來從這上面我們會瞭解這大小二乘戒、開合差別在什麼地方，這對我們將來非常重要的，所以這裡順便一提。

【若未捨此縱於五欲無忌受用，猶非破壞菩薩不共防護心故。】

是說，假定說，這大菩提心你沒捨棄掉，縱然啊你對這五欲受用而且無忌的受用，啊還沒有破壞，菩薩不共這是特別的防護的地方，不過這點注意哦，不是說叫你去啊，亂攪一通哦，不是這意思，這地方是強調一個什麼，強調說這菩提心的珍貴珍重，所以說算如此，尚且都不破，實際上呢？真正一學菩薩戒要學菩薩的人要救濟一切的人，他會不會真的毫無忌憚的做這莫名其妙的事情啊，當然不會，前面發心的時候已經說過了，說他修學佛法當然是一了不起的人，啊看見世間的苦，然後呢？說求解脫，如果說只管自己的話，這人連他一個世間標準都不夠，何況是修學佛法，所以他要儘求幫忙一切人解決，所以這標準必然是一很高的標準，啊才能夠依這標準啊，做為他內心的目標，策發他步步上進而發的菩提心，有了這種高的標準的人，他會不會亂攪說對世間這種五欲亂攪、可能不可能啊？當然不可能、所以我們要從這地方啊，仔細的辨別，所以這地方之所以說，縱然如此的話是特別說明，這一發菩提心何等的珍貴，何等的重要，以及他的功德力量的大小，指這比較這點而來說，這我們要瞭解。

【即前經云：「菩薩受用五欲塵，歸依佛法聖僧，作意偏智願成佛，智者應知住戒度。」】

哪，就算他菩薩照樣的受用的世間啊五欲，這都是塵勞，啊這都是雜染，哪，但是啊他怎麼啊，他歸依三寶而他目的是幹什麼啊，作意偏智他一心一意要求一切智，要度一切眾生成就無上佛道，要曉得，這他是在安住在戒當中，他並沒有啊犯戒，並沒有啊犯戒，說到這裡，今天我們桌上，昨天晚上就有了有一本啊邇勒上升經，以及下生經，啊這上頭就有這麼一段話，啊這彌勒菩薩佛懸記說：「當來下生，我走了以後下面來一位證佛果的是誰，他彌勒菩薩。」大家就懷疑了，尤其是優波離尊者；這奇怪呢？他也不住禪定，不求解脫，哪確實是當來成佛？就這樣，這個大家想不通，啊實際上呢？這境界我們不要輕輕異議。現在有太多人，說我是大乘行者，所以啊我也是不求禪定不求解脫，錯了錯了錯了，你不要誤解啊現在我們不必說到等覺以後的菩薩這樣，平常我們說，像禪宗的祖師當中，他們怎麼說啊，挪伽常在定無有不定時，到了這境界，任何情況之下，一切都在定當中，儘管你穿衣吃飯作天塌下來，他還在定當中，可是外面你就看不見，所以這境界是非常高明的境界，那裡像我們現在凡夫當中，反正你這是亂攪啊，你說耶彌勒菩薩他也不住禪定，他也不求解脫，我也不求解脫，我也這樣就學彌勒菩薩，那你學錯了，啊這次第步驟啊，我們一定要弄得很清楚，弄得很清楚，菩薩之所以受用五欲塵，他心裡上面跟他意志相應的，他並沒有離開這一點，啊總有他特別的方便，啊所以前面已經告訴我們了，這大智度論上面，真正說起來，他之所以安住在這個上面，他不是為了他自已的貪染，而是說正見到這個塵世利益有情的殊勝的功德，啊這樣的安住在這個五欲當中，目的是救度別人，就事實說起來，菩薩對於這三有的厭離心啊，不曉得超過這二乘的多少倍，所以我們不要從那行相上面去看，啊乃至於像維摩結大師也是如此，那聲聞乘的人，哪看看就是看不出來耶但是他就是他也是這樣耶，不住禪定啊,然後呢的的確確嘛,這道理啊我們後面才去詳細的辨它，那麼我之所以在這地方說的原因呢？啊是因為世間有很多太多人誤解，啊太多人誤解，這主要的原因在這裡，我們把這誤解一定要辨別的清楚，那麼這第一，更進一步的話呢？特別是對那個，小乘心特別重的人來說的、啊因為修小乘的行者他為了急求解脫起見，那急急忙忙的把眼前的那些所有的這啊，的的確確的一刀斬得乾乾淨淨，那麼現在大乘行者告訴我們說是的，這東西你絕對不能沾上，前面下士道已經說過了，殊勝的下士道，換句話說真實修行的人，就像開始基礎的時候啊，他決對不貪圖眼前的，如果對眼前世俗的事情放不下，整的佛法沒有建立的地方，不要說佛法啊，連他世間求增上生都不可能，連他世間求增上生都不可能耶你還談什麼佛法，當然決不可能，但他的重點啊，決不是啊切斷這東西，重點是說一步一步引導上去啊要策發那個大菩提心，就這樣所以，他非常重視你內心當中的重點，把握住這心要，所以這裡有幾重關鍵，所以在這地方的話，尤其是對我們眼前這樣的一個複雜的環境啊！我們要辨別的很清楚，要不然的話，那我們弄不清楚會走錯路子的。

【若棄如是所受之心，則須長夜馳騁惡趣。】

啊你發了這個心以後。你把他棄捨掉的話，那可怕的那可怕，啊長夜的啊在惡趣當中。

【入行經論云：「於少惡劣物，由意思布施，若人後不施，說為餓鬼因，若於無上樂，至心請喚已，欺一切眾生，豈能生善趣。」】

像普通一般人來說，一點小小的東西、你啊要送給別人啊，你想送給別人，以後不送的話，這是餓鬼之因。為什麼？你捨不得嘛！捨不得是慳貪，慳貪就是餓鬼因啊，現在你要給人家的什麼，給他無上的快樂，而且不是說給一個兩個人，要給一切人，而且不是普通人家告訴你，你自心要想給一切人無上的快樂，最後啊你捨棄了說唉啊，我不管了，那豈不是等於欺誑一切眾生，在這種情況之下，能生善趣嗎？當然不能，而這個道理我們要瞭解，耶，前面說他殊勝的利益，現在呢？說他如果說發了心以後，捨棄的過患，這個我們要辨別的很清楚，我們一定要把前面那個殊勝的利益跟捨棄的過患，兩個啊相對比，要不然的話，前面那個殊勝的利益啊，你沒弄懂，而聽見那個過患心理想哎唷害怕，算了算了那我不要發這個心了，那你學這個東西完全學錯了啊，所以他那個次第的必然性，我們要弄清楚，我們要弄清楚，其實不但是大菩提心，前面的戒等等，沒有一個例外的啊，我們必定要認得他，這樣的一個題目擺在這個地方，為什麼原因怎麼樣幫助我們步步增上，是現在我們瞭解這個地方，說發了心以後當然這個你心心念念想著，發心的殊勝的利益，那麼在這種情況之下當然你一直前面是增長發的心，所以他不是急的叫我們啊，發了心馬上就受戒，馬上就行。不是的啊，在後面啊講到六度時說的清清楚楚明明白白，我們凡夫絕對不要，你也不可以說，哎呀佛啊跑得去把頭目腦髓一捨，我就捨啊錯了錯了，佛絕對沒這樣的教法啊，佛絕對沒有這樣的教法，他後面很清楚的，剛才開始布施的時候你有十塊錢，好了你也送他五毛錢吧，等到你有一百塊錢的時候啊那你就送他五塊錢嘛，等到你有一百萬的時候啊，你送他個什麼十萬八萬那個可以了，絕對不是教我們現在啊一開頭就這樣做的啊他這個道理啊會說的很清楚。

【是故此論又云：「如盲於糞聚獲得妙珍寶，如是今偶爾，我發善提心。」謂當思念我得此者極為希有，於一切種不應棄捨，更當特緣此心，多立誓願剎那不捨。】

論上面又說：就像一個瞎子，然後在糞堆裡邊，瞎子本身啊已經啊是非莫辨，要想找到好東西啊，絕無可能，就偏偏又碰到在糞堆當中，你想那有可能，哪結果妙呢，找到了妙珍寶了，就像如意寶一樣，啊這個東西的珍貴啊，你可想而知啊，現在我們居然得到了啊，這怎麼可以捨得啊，這個就是啊，我們從正面一定要來策發我們自己內心的發那個菩提心，這麼難得，啊所以儘管我們現在懂得了道理以後啊，即使這個真實的願，發不起來，心裡邊一定這樣，我一定要做到他，我一定要做到他，那怕你不懂得，就是你心裡面這樣的念，嘴巴上面這樣的說，所以前面告訴我們啊，乃至語言啊也須修行，記得吧！乃至於講話，就這樣，反過來前面又說下至戲笑亦不棄捨，乃至於說開玩笑，你千萬不要說，為什麼原因，不管你開玩笑也好，在任何情況也好，你只要動這個念頭，這個念頭一動，對不起，這個就造下來了這樣的一個業，啊然後你嘴巴一開口，這個業又跟著它慢慢的相應了，所以如果不相應的念頭起一念，對不起，將來一念就有這個漏洞在這裡，啊所以說壞的地方那怕開玩笑，這個事注意，平常我們啊世間來講啊，啊尤其是現在，這個做人啊，好像要幽默一點開開玩笑，不可以啊，在這個地方不妨幽默一點，而你怎麼幽默法呢，你要用反過來，從正面的地方去說，就算你要開玩笑，那怕我開玩笑我也要學佛，就這樣那就對了，就是換句話你在任何情況之下，啊那怕開玩笑，那怕睡覺，是那怕說話，就算心裡面並不是真實相應的，你在任何情況之下，都在這個上面把他增長，因為你的所有的身語意三業，不管是強有力的，正確的、旁邊的、輔助的，處處地方都是這個，當然到最後的結果，必然是這個，這是我們眼前應該瞭解的，啊同時從這個地方我們要瞭解，為什麼說這個僧團的真正殊勝的地方在那裡，就是這樣，別的環境在世俗的環境，大家本來就忙什那麼就，忙賺錢嘛，所以你跑到這個地方不談賺錢的話，人家說你這人真顛倒，這個地方大家見了面呀，哎拿根煙抽一抽，喝一杯酒，跑到我們這裡沒這件事情對不對，你若跑到世間去有很多人說，哎呀這個受戒啊，很想受戒可是到那個時候應酬你怎麼辦，對啊，以我們這個團體當中啊，因為有這個團體啊，你又不能不應酬，因為你要應酬啊，大家見了面以後啊要合合掌，跑到那個大殿上面你非去拜他不可的，哪就是有這樣的力量，所以說我們要曉得，前面告訴我們說這個善知識的真正的重要啊，所以眼前啊大家別小看啊，我們幾十個人維持這個團體，所以我一直說，在這個團體當中你每個人向前跨半步，不得了將來這個功德就不得了，你每個人跨了半步，就集合起來就成功了嘛呢！然後呢你每個人向後退半步，這個地方就被你踩掉了，所以你別看哪，問題就這麼一點點，那個跨退之間動機在那裡啊，就在你平常的心裡面，啊所以你心裡邊平常坐在那邊沒什麼事情，一定要這樣做，這個平常你心裡面心心念念這樣的話你站起來的自然，那怕動體頭挺得這麼直直的就這樣，啊自然這種情況啊就現起來了。

【謂當思念我得此耆極為希有，於一切種不應棄捨，更當特緣此心，多立誓願剎那不捨。】

嗯，就這樣啊要思念他，一再的重復，一再的強調，而這件事情真正的啊，他是善知識策勵我們，那麼我們要怎麼辦，我們要擺在我們自己心裡想，哎呀這個東西這麼個好啊！這個稀有啊！這個難得啊，所以在任何情況之下，別的樣樣可以不要，啊這個絕不棄捨，尤其是特別是緣這個心的種種誓願，剎那也不棄捨，剎那也不棄捨，這件事情啊是我們平常啊，應該自己經常擺在心裡的，所以在這個地方，再提一下，隨喜功德品這段故事，大家想啊這個功德啊，我們大家現在總覺得哎呀，現在很難啊，我這個資糧沒有啊，我這個罪障啊，很重啊！沒錯嘛，既然你曉得了啊資糧不夠，那你趕快積嘛，而積聚資糧又這麼容易啊，就這個剛才你起一個心念，這個就積聚資糧，你隨喜就是積資糧，所以如果這一段公案大家不認識的話，我願意啊，或者晚上溫習，乃至於課堂上面你可翻開法華經看，我倒想起願意下一堂就翻這個法華經啊，好好的唸一下，啊親自讀給你們聽一聽這樣，這個的的確確有他非常殊勝的利益，你能夠處處地方這樣去做的話，這個資糧哪有集不起來的，剛才我說的那個啊繼續下去。

【◎ 第二者如是不捨尚非滿足，須晝三次及夜三次勵令增長。】

第一個呢前面說不捨，換句話說，我們以前一直在無明當中，現在啊，經過了這一番的努力，以後啊，千萬不要動搖，儘管外面的客觀環境這麼惡劣，用什麼方式來把他堅固起來，啊那麼這個說，不但是堅固而且增長，為了這樣啊，晝三次，夜三次努力的做這個增長。

【此復如前所說儀軌，若能廣作即如是行，若不能者，則應明想福田，供諸供養修慈悲等六返攝受。】

那個增長是什麼呢？就是照前面那個儀軌就像平常我們啊說三歸依，這三歸依不是說歸依完了，算完了，平常我們一直在心裡面啊，要這樣歸依佛，歸依法，歸依僧，啊那怕單單唸一下，廣作的時候實際上就是呢？你不但嘴巴上面唸，心裡面緣唸，這個勝利這樣的心情，一直使他現前，如果不能這樣的話，那麼怎麼辦呢？那個時候啊，應明想福田，就是說我們啊坐下來，然後呢細細的思惟。

前一頁(102a) [102b] 下一頁 (103a)


菩提道次第廣論講記

菩提道次第廣論講記 第103卷 A面

日常法師

【則應明想福田，供諸供養修慈悲等六返攝受。其儀軌者，謂：】

就是說我們坐下來，然後細細的思惟，使得發心的這個對象，前面就是三寶等等在前面，那麼供種種的供養，這個是上面。然後呢下面的濟度一切眾生，對眾生修慈悲，就這樣，所以平常我們從懺悔開始，觀想就是這個道理，我們自己的父母開始推到盡法界一切有情，這是我們緣他啟發慈悲的。上面是我們本師釋迦世尊、諸大菩薩聲聞緣覺、龍天護法、一切法藏等等，這是我們的尊重福田要效法的，就這樣，然後修六趟，其儀軌修的時候是怎麼呢？

p. 239

【「諸佛正法眾中尊，乃至菩提我歸依，以我所修布施等，為利有情願成佛。」每次三返。】

每趟唸三遍，早三遍，晚三遍，那麼有的地方還加上這個：「願一切眾生具足樂及樂因，願一切眾生永離苦及苦因，願一切眾生不離無苦之樂，願一切眾生住平等捨。」實際上這個也是修學時侯的內容，這個是悲心來啟發跟它相應的菩提心，這個所以是六返這樣的修法，在現在藏傳一系當中每天必定要唸這個要六趟，必定要唸的，早晨，然後呢晚上，如果說你非常忙，特別的話，他曉得今天一天忙不過來，早晨起來就把這個唸六遍就唸過了，到了中間有時間他還要唸，萬一沒有時間的話，今天至少這個六遍一定唸，而在任何情況之下絕不可以斷截的。怎麼去增長它？

【◎ 學心不捨有情者。】

那麼怎麼學呢？這個要學的是。

【道炬論及發心儀軌中說學處時，雖未說及，道炬釋云：『如是攝受不捨有情，於菩提心所緣及其勝利，發心軌則，共同增長及不忘故，應當守護。』爾時數之與根本文，意無乖違，故於此事，亦應修學。】

那麼學不捨有情，它在那個發心儀軌當中沒有講到，這個講是沒講，那麼在道炬論的解釋當中它這麼說：要攝受利益有情而不捨有情，以及對菩提心這個勝利以及緣菩提心了解它特別的、殊勝的利益，以及怎麼發心的方法？如何去增長？不忘照著這種次第，這是我們應該去保護增長的。前面不是告訴我們說要每天晝三夜三六趟嗎？這個跟它根本的意趣並沒有乖違，所以這個事情是我們應該照著去做的。換句話說這個儀軌在他們正軌的傳承當中都非常重視，一定要把那個來源追得清清楚楚。可是現在既然這個發心的儀軌是阿底峽尊者傳進來的，但是阿底峽尊者的道炬論當中雖然沒有明顯說明，但是這個方式跟它並不違背，他特別說明這一點，這一點我們要了解的。

【心棄捨之量者，依彼造作非理等事而為因緣，便生是念，於今終不作此義利。】

那麼我們真的要學的是不捨，那麼什麼是棄捨呢？這我們先要了解，了解了棄捨，那麼我們才曉得不捨是怎麼樣。所以說棄捨，就是由於做了不合理的這種事情的因緣，於種種的因緣跟非理相應的因緣，那個時候使得我們心裡想說：唉！這件事情不做也罷，我不想去做，我不要去做了，那個時候就是捨棄的時候，換句話說所以不捨的話，在任何情況之下不要生起這個念頭。而它前面又告訴我們依非理作意等事，或者是我們自己的非理作意，或者是外面的因緣，或者是這個外面的因緣當中包括那幾樣呢？包括人、法，法者就是普通世間上面講的很多道理，人就是外面那些酒肉朋友等等，由於這種因緣會使得我們產生這個棄捨的，關於這件事情我們決定應該避免。

【◎ 修學積集二種資糧者。從以儀軌受願心已，當日日中供三寶等勤積資糧，是能增上菩提心因。此除先覺傳說而外，雖未見有清淨根據，然有大利。】

那麼發了心以後，積集兩種資糧怎麼學呢？就是說從受了這個願心以後，當然你受了行心的話，受了菩薩戒，那馬上都是積集兩種資糧，現在你今受願心還沒有受行心之前，那個時候就應該這樣做，應該日日中供養三寶等等，這個是增長菩提心的因。那麼像前面皈依，皈依完了以後就告訴我們，皈依完了以後你應該學這些事情，結果現在呢說發大菩提心以後它倒沒有詳細的說明，所以如果說要找清淨的根據是經論上面，它的確經論上面好像沒有這個根據，但是這前面祖師們都是這樣說的，實際上這個裡邊有大的利益。換句話說：它雖然並沒有完整的這個傳承根據，但是的的確確做的時候應該這樣做的，他告訴我們這一點。就實說來，他所謂的先覺像阿底峽尊者、宗喀巴大師就是那些人的話，他已經足夠分量，絕對足夠分量作為我們的依據了。為什麼要這樣說呢？眼前我們大部份的依據不一定是根據佛經的，往往是說那一個法師講的，那一個法師講的就是好像領薦一樣了。如果說那一個祖師講的，說是虛雲老和尚講的、印光大師講的、太虛大師講的，覺得是啊就是他的了，乃至於佛經怎麼講的跟佛經違背都不管了，對不對？我們常常有這個現象。所以從這地方我們也看得出來，當年印度這種真正了不起的菩薩祖師們以他這樣高的這種位次，他明明在實際的這個理路上面，有這樣的正確的、完整的義利擺在這個地方，他還是要說明我這個傳承，我這個依據一點都不會亂來。所以對我們真正想要修學佛法、弘揚佛法的人，以後這是我們的一個最好的警策，我們千萬不要說，啊！那一個人怎麼做的，那一個廟怎麼弄的，那一個人怎麼說的，對不起！看看哪！這一個地方所以說雖然一個小地方，我們應該有正確的認識去體會，那個是今生怎麼樣能夠增長不捨。

【第二修學餘生不離發心之因分二。】

因為菩提心從現在開始乃至於證得菩提，所以不但現生而且將來一直向後，一直要增長而不可以讓它失壞的。下面說緊跟著以後怎麼辦？怎麼樣使得這個心能夠不捨棄？

【① 斷除能失四種黑法，② 受行不失四種白法。】

由四個惡法如果造了以後餘生就會失去，反過來由四個善法、白法造了以後自然能夠增長，這個就出在大寶積經。現在我們上的那個大寶積經主要的就是講這個，那個大寶積經我想大家都聽過了，一開頭世尊跟迦葉菩薩提起的就是這件事情，不過這個文稍微有一點點差別，這沒關係，這是因為兩個翻譯，經過了不同的翻譯的文字上面有一點差別，意義上面並沒有出入，現在我們看：

【◎ 大寶積經迦葉問品說成就四法，於餘生中忘失發心，或不現行。】

如果說你做了這四樣事情，那麼將來你會忘失，失掉了，或者那個菩提心不再現行。說到這個忘失或者不再現行，也許我們會說前生的事情我們這一生好像都記不得嘛？也沒有現行嘛？實際上我們現在的很多習慣什麼等等，都是前生的習慣這一生帶來的。有的人聰明一點，有的人是笨一點，有的人他寫文章或者什麼碰見一點飛花落葉，這個情緒，這個潮思是潮湧而來，寫出來文筆很美，可是你要碰到算術的話，他就頭痛得要命，表示他腦筋不好，但是他一加一加出來就叫他困難。有很多人對那個數理，他非常清楚，可是你叫他寫文章，他覺得這個非常困擾，為什麼？前面說的這種情況，並不是他腦筋不好，但是有的人偏向那個，有的人偏向這裡，為什麼呀？現在這個現行也就是說前一生這麼帶來了，所以前面告訴我們，如果你這一生造了這種業了，他世現行猶如夢，還記得這句話吧？到下一生、他生起現行的時候像夢一樣，你自己不曉得為什麼來，它就這麼來了！就是這樣。所以這個地方告訴我們，我們這一生難得的獲得這樣殊勝的寶貝，你這一生雖然努力了，但是如果說你繼續做對的話，下一次自然它也現起來了，就像我們剛才一樣，這一生有很多人就是這個天才，現在你這個天才就是跟菩提心相應，那何等的好啊！反過來說你如果做的不對的話，這一生辛辛苦苦學會了話，對不起下一生就沒有了，何況這個菩提心一直從現在開始要憑著它作為根本，圓滿佛道，這麼珍貴，這麼可貴的東西！所以這個兩點黑法，我們眼前就要斷除，白法要努力，結果你能夠努力了白法，到下一世不要努力它自然現起了，這個多省力啊！就像我們常常說的一個比喻一樣，現在如果你要做一個老板的話，然後呢做一個小販，大街上背了個箱子賣枝仔冰賣起，要賣成功一個大老板的話那不曉得要做到那一天！但是如果說你從小生在一個大老板、董事長家裡的話，那什麼都不要，對吧？你什麼都不懂的時候你就是一個小老板，就是這樣。現在我們就是這樣，這一生你能夠稍花一點氣力的話，下一生你生生世世就是那個什麼？佛的佛子，連他世間的國王的王子我都不要幹，有這麼大的好處！所以下面這兩點不要輕視它，現在我們學一下。看下去：

【又成就四法乃至未證菩提中間不忘菩提之心，】

這是好的。

【或能現行，此即願心學處。】

真正我們學了願心，該學的，那個是有憑有據的，這個就出在大寶積經上面。

【四黑法中，】

先說四個黑法，總是先要避免的那一個。

【欺誑親教及阿闍黎尊重福田者。】

這第一條。在大寶積經上是這樣的：欺誑師長，已受經法而不恭敬。不曉得你們記得不記得？這個大寶積經這樣說，最主要的人、法它都擺在這個地方，現在這個地方只講人，他所以欺誑師長的原因還是不敬重法，你如果真的敬重法的話他不會欺誑師長的，這我們要了解的。我們下面解釋一下，這個概念就很清楚了。

【當以二事了知，】

關於這個問題分兩方面：

【一境二師易知，】

第一個呢，我們分兩方面來說，第一個你所欺誑的對象就是這個境，欺誑的對象是什麼？二師，就是欺誑親教及阿闍黎尊重。

【言尊重者謂欲為饒益，言福田者謂非師數，然具功德，此是迦葉問品釋論所說。】

這個二師它前面就說親教或者阿闍黎。這個親教，平常我們說和尚，譬如說我們現在出家了，剃度了，有一個是叫親教師，一個是軌範師，換句話這個地方就兩個，親教及阿闍黎。那麼尊重呢？卻不一定是你的和尚，不一定你的阿闍黎，而是什麼？為欲饒益，他的的確確對你有好處的那些善知識，言福田者謂非師數。除了上面這一些，還有講福田的，這不一定是老師，但是這個地方是具有功德的那些，哪一些？譬如自己的父母，他不一定是自己的老師，但是絕對是一個大功德田！那麼這個就是在這個境，釋論上面，這第一件事情。二、第二件事呢？

【二即於此境由作何事而成黑法，】

對於這個對象，你做了什麼事情就是算惡法，算最惡呢？

【謂於此等隨一之境，故知欺誑則成黑法。】

換句話說你欺騙他，心裡面是這樣的，明明這樣的，而你欺騙他，那個不可以。

【欺誑道理者，】

它還很詳細的說明，什麼是欺誑？】

【釋論解云：「謂彼諸境以悲愍心舉發所犯，以虛妄語而蒙迷之。」】

真正的老師，我們現在曉得尤其是大乘的老師，他隨時隨地只有一個目的，無非是希望你向上，你有不對了，他就指出來告訴你，然後告訴你怎麼策勵你，這樣。所以看見你不對了，告訴你某人你不對了，碰見這種情況我們為過失而遮蓋，乃至於找一個藉口，這種東西是非常嚴重、非常糟糕！老師之所以為老師在什麼地方？就告訴你，你錯了，你改過來。我們前面已經說過了，修學佛法最重要的∣正知見，最難得的∣正知見，而且最根本的原因在什麼地方呢？我們在無明當中，並不知道我們錯誤！那麼這個時候一定要靠什麼？靠一個明眼人，這個明眼人告訴你某人你錯誤了，你不但不接受還要欺騙，還要這樣的話，你為你自己的黑暗保護，換句話說當下你增長的什麼？增長了惡業，既然你增長了惡業，下一世現行的就是惡業，而這個惡業偏偏又是善業的正對治。這個很清楚，如果這個地方要想把它弄明亮的話，那點燈，點燈黑暗就沒有了，你把那個燈拿掉了以後，自然只有剩下黑暗，這很清楚、很明白。所以我們中文譯本當中還有一個受了經法而不恭敬，經法上面告訴我們的什麼？就是這些道理，而這個善知識告訴我們的就是經法。假定你真正尊重經法，恭敬經法的話，自己不曉得，師長告訴你，高興得不得了，感激得不得了，馬上改，你會欺誑他嗎？當然不會！對吧？所以這個內涵非常重要，就這一個事說到這裡我就想起一件事情來，我以前就是在，那時候還是小的時候，這先父有的時候告訴我一件事情，我們那時候的情況遠比現在好，我們那時候家裡面的家長說，很少敢對這個尊長去回嘴的，有的時候不小心，如果說了你什麼自己也講一點道理辯論，我父親就呵斥我，說古人很重要的就是要造什麼呢？真正重要的聖賢都是靠什麼？努力改過而來，現在別人告訴你過錯，你求之不得，歡喜都來不及，何況是尊長？所以就算人家說錯了，要曉得，那個時候你如果說否定或者辯的話，下次缺少一個再提醒的機會，你懂嗎？那個時候我不大懂，現在我了解了，我們常常有這種情況，我自己也是一樣。剛出家的時候看見周圍的那些不但是自己的尊長、同修常常告訴他，我現在混身缺點，希望你告訴我，但是就很少有人告訴我。我當時也不懂得什麼道理，後來慢慢的了解了，人家不是不告訴，有的時候偶然告訴你了以後，告訴你這個不對，你總是覺得耶對的對的，我沒有錯！人家第一次講的時候蠻好心的告訴你，你既然對的，誰願意第二次再告訴你？我們平常都是犯這個毛病。所以不知不覺之間，叫人家來勸告你幫助你的路，自己已把它砍得乾乾淨淨，下次人家看見你就算了，好了，還有什麼話好跟他講？就是這個道理。所以說就算人家說錯了，你還是很歡喜的感激他，至少他吃飽了飯能夠來管你的事情，不是對你的幫助嗎？所以古人有千金市骨這一個典故。他要求千里馬，買不到，結果有人說，以前倒有過一匹千里馬，可惜死掉了，沒關係！死掉了他也去買，出多少？一千兩金子，這個千金也許不是一千兩金子，一千塊錢。現在一千塊錢不值錢，以前是不得了的！那個錢真是不得了的！小的時候我聽說這個雞蛋一個銅錢一個，所以一塊錢可以買雞蛋買三百個。你想想看那一千塊錢要值多少錢啊？那個馬已經死掉了，根本沒有用的骨頭，他花了一千塊錢去買，拿我們現在來說，花了一千萬買一個死馬骨頭，結果真正有馬的人一聽見說這個人倒是真是愛馬的，就馬上賣給他了。換句話說你有沒有這個誠心，所以這一點我們的的確確懂得這個道理，普通的人來規勸你，我們也都應該感謝他，所以叫子路聞過則喜，子路之所以為聖人的原因，人家告訴他錯了，他歡喜、感激！我們現在人家告訴你錯了，心裡面找了半天的藉口，我總歸是對的，那你還有什麼希望改過？所以這個地方千萬注意，這個地方非常重要！我們修學佛法特別重要的第一點，何況你還是欺誑的心裡面。你不曉得，那個時候你就應該進一步找，老師，這個尊長告訴我他總有原因在。所以前面一開始學的時候特別說∣我們在長夜無明當中，不是貪、就是瞋、就是癡！有人提醒我，我總要想辦法先去找到他那個話，你先不要還沒有講或一講的時候，你把你一大堆理由講的他說了一句話，你已經說了一百句還要停不住，那還談什麼？就算說一句你不懂，你還追問說：「對不起，我沒弄

p. 240

【總其凡以欺誑之心，作蒙蔽師長等方便，一切皆是。】

就是這個。

【然諂誑非妄者，如下當說，】

欺誑跟諂誑不一樣，下面另外一個諂誑。

【此須虛妄，以集學論說斷除黑法即是白法。】

反過來就是白法了。

【能治此者，即四白法中第一法故。】

它的正對治是什麼呢？就是剛才那個，反正黑白兩樣東西就是這樣，有了它就沒有我，有了我就沒有它，二者當中。

【若於尊重啟白餘事，而於屏處另議餘事，說善知識已正聽許，亦是弟子欺蒙師長。】

這地方是另外一種，說當面在這個善知識上面這樣講，跑到另外地方說另外的，說這個善知識已經聽許了，這也是欺誑，這種事情我們有的時候容易犯，就是對這個善知識上面先避重就輕說一點點，然後跑到別的地方去強調這件事情，這個不可以。總之下面還有個叫直心。必定要了解我們這個心裡面無始以來積累那個髒垢，你要盡最大的力量，不允許它一點點有這個東西在，一點點有這個都是損害自己的，第一是上面說過的。下面第二：

【◎ 於他無悔令生追悔。】

那麼：

【其中亦二，境者，謂他補特伽羅修諸善事，不具追悔。】

這個境就是對象，這個對象就是別人，那些人做的好事，他對的、正確的，不應該追悔的。

【於境作何事者，謂以令起憂悔意樂，於非悔處令生憂悔。】

那麼對這個境界、對這個對象，你造了什麼事情算犯了呢？就說他本來做對的，現在你以不正確的方法或者以不正確的觀點，讓他產生疑悔，在這種情況之下你就害了；他本來做對的，然後經過你這麼一說他心裡面動搖起來了，這個第二個。

【釋論中說，同梵行者正住學處，以諂誑心令於學處而生蒙昧。此上二法能不能欺，生不生悔皆同犯罪，釋論亦同，然釋論中於第二罪作已蒙昧。】

這個特別解釋一下。就是說在這個追悔他不是別的，而特別是善法，惡法就怕他不追悔，追悔了以後可以改善，而善法明明是正確的，你讓他懷疑了的話，他那個善法就打了折扣，乃至於不做，所以說這同梵行，大家一起修學的人，他正在認真的如理去學，那個時候你以諂誑心，這個諂誑心下面會告訴我們的，實際上這一個地方我們很容易犯，非常糟糕。那麼以這種情況令他對於所學的那個內容生蒙昧，往往由於我們自己的自利或者為了我們自己的好處，這件事情我們哪、就用一種好像說起來蠻甜的蠻好的話解說、曲解了這個概念，其實他那個心裡上面就產生了一些問題了。這個地方我想等到我們以後溫習的時候，我再提一些實際上的例子，我們隨時都可以找得到這種例子。那麼這兩樣東西他說能不能悔呀？有一個地方說皆同犯，還有一個地方呢要作了蒙昧以後才算，實際上呢？總之就是說若從你的心跡來說，只要你的心跡有這樣的話，那就是已經出了毛病了，如果因為你的心跡透過你的語言來產生的話是更糟糕！因為大乘特質是就我們自己內心的心跡來說。

前一頁(102b) [103a] 下一頁 (103b)


菩提道次第廣論講記

菩提道次第廣論講記 第103卷 B面

日常法師

    因為大乘特質是就我們自己內心的心跡來說，但是呢既然大乘是利益有情，而結果你使得人家因為你而更是糟糕，這一點我們都應該分辨得很仔細。第三，下面一個：

p. 240 (8)

【◎ 說正趣大乘諸有情之惡名等。】

    第三點，對於這個正趣大乘的有情，說他的壞話。我們的寶積經上面講，求大乘者，訶罵、毀謗、誑欺、惡名、正趣大乘者，就是趣大乘的行者，你說他的壞話、毀謗他。那麼這個境，這個對象呢？

【境者，有說已由儀軌正受發心而具足者，有說先曾發心現雖不具為境亦同，此與經違不應道理。】

    這個對象是指大乘行者。那麼有的人說這個大乘行者已經受了儀軌，發了心的這個；有的人說先已經發了心，現在雖然不具，換句話說這個宿生是發了心的，這一生雖然沒有，這也算。但是第二點，本論上面說，不算。

【其釋論中僅說菩薩餘未說明，然餘處多說具菩薩律學所學處者，謂正趣大乘似當具足發心。】

    下面就解釋，為什麼第二種不算的道理。這個，所以因為在這個釋論當中雖然沒有明說，但是別的地方都說得很清楚。這個大乘行者一定是什麼，具足菩薩戒，正在學的。所以應該說是具足發心，像照前面這個儀軌，這樣才算是所對的對象，你毀謗的對象，要是這樣的人。

【於此作何事者，謂說惡名等。】.

    那麼做了什麼事情呢？他說他壞話。

【由瞋恚心發起而說，與釋論同。對於何境而宣說者，釋論說云：「如彼菩薩欲求法者，信解大乘或欲修學，為遮彼故對彼而說。」】

    因為你心裡面討厭他，不歡喜他，瞋恨他。那麼說些什麼呢？這個菩薩為了求法，信解大乘，要想修學，但是你不歡喜他，然後呢你妨害他，這種情況之下，或者是毀謗，或者遮止，或者等等。

【然了義者即可。】

    他聽見了，那麼，就是。

【其惡稱者如云本性暴惡，未明過類。】

    那麼說他的是什麼壞話呢？他並沒有明說那一些。只是說譬如這個人哪！什麼不好啊！任何一個。

【惡名者如云行非梵行，分別而說。】

    這是解釋這個。

【惡譽者如云以如是如是行相，行非梵行廣分別說。】

    這是容易了解。

【惡讚者通於前三之後，是釋論解。此於我等最易現行，過失深重前已略說。】

    這個的的確確非常容易現行。我們動不動就批評別人，動不動就說別人的壞話，或者是於見解上的差別，或者由於情緒上頭的問題，動不動說別人，而這個犯是容易犯。這個過害是非常厲害！所以說菩薩戒上面就告訴我們，說四眾過，自讚毀他。這一點啊！真是。前面告訴我們說你毀什麼諸佛的塔廟等等這個罪，比起瞋毀菩薩那罪還要小。瞋毀菩薩的罪遠來的大！所以這一點是非常糟糕。

p. 241

【又如菩薩起毀訾心，則此菩薩須經爾劫恆住地獄。】

    我們對一個像上面所說，發了菩提心、修菩薩行的行者，你起一個瞋恨、毀謗的心，那個時候，這個則此菩薩，他自己也是個菩薩，而普通人更是不得了，你看！就要經爾劫恆住地獄，你這個心有多久，那麼就要經過多少長的劫數住在些地獄裡邊。自己已經是菩薩尚且如此，何況我們凡夫！所以這事情實在是千萬注意啊！

【寂靜決定神變經說，唯除毀謗諸菩薩外，餘業不能令諸菩薩墮於惡趣。】

    所以另外一個經上面就告訴我們這個修學菩薩行的人，其他的造的業他不會，也不容易墮落。但是有一個例外，如果說毀謗其他的菩薩的話，他就墮落。所以這個毀謗菩薩的這個罪過之大，同樣的道理，毀謗大乘經典也是這樣。以前我曾經告訴過你們這個典型的公案，那個事情的的確確。所以，以後當這個大乘跟小乘，大家彼此見面的時候，這一點要千萬注意。說到這裡，我最近遇見這麼一件事情，我聽見了非常讚嘆，這個泰國派來的，是一個非常精彩的，一共三個人。他對泰國的這個教法等等有很深切的了解，到台灣來。我最近沒碰見他，我有一個同修碰見他了，他說：他遇見一個泰國的出家人，一談之下，他對他非常佩服。三個人當中，有一個人中國話說得很通。他來了以後，他就穿我們中國的衣服，中國的僧服。他來的之前，他們上座就給他說，這個中國就是這樣，你到他那就是這樣，一點都沒差。它這個叫做什麼？隨方毘尼，他絕對不會說，那個泰國的戒來得高明！他跑到這個地方，他不，就這樣。然後他談起了教法的時候，他就這麼說，論這個，大家坐下來，心平氣和的談，論現在真正持戒的戒相的話，他覺得泰國是比較來得認真一點。這個話就這麼平直，但是內容確確實實，就算聽了以後，我們也不會覺得刺耳。然後他就說，論這個教理的完整的話，現在在西藏藏密。然後呢中國的特質是什麼？對於禪，真正見到空性的方便善巧的話，也是獨一善巧。我聽了真是讚嘆！你看！我們平常總覺得他好像條件很不夠，實際上我們從這個地方，我們處處地方真正要看看人家的樣！學啊！我們還沒有學通之前，隨便亂開口，隨便從行相上面去加以批評，那真是個絕大的錯誤。我們這地方隨便談一下。我為什麼這地方引證這一點呢？就是我們真正的內涵不大容易學到，但是那個外表的的確確一看，看見了以後，然後根據我們個人的喜好，再加上了我們的無明所使，就任意輕加是非，不知不覺當中給自己帶來無窮的禍害。下面我們繼續看經。

【攝頌亦云：「若未得記諸菩薩，忿心諍毀得記者，盡其惡心剎那數，盡爾許劫更擐甲。」】

    啊！好可怕。沒有得記，沒有得授記的菩薩，如果以瞋恚心毀謗得授記的，那麼他這種情況之下，他這個毀謗的惡心有多久，這個剎那的數目，不是時間喔！這個剎那非常短！一剎那就有這麼長的劫，多少剎那，就要多少劫，重新來過。他為什麼說得記則說未得記呢？因為真正得記的，他一定得到了淨信相應的，他就不會犯這個毛病。而實際上，下面就是我們現在要學的那些人。我們很容易犯這個毛病。

【謂隨生如是忿心之數，即須經爾許劫。更修其道，則與菩提極為遙遠，故於一切種當滅忿心，設有現起，無間勵力悔除防護。】

    所以你看看，在這起這麼一點，剎那一起，要經這麼長劫的重來。我們現在已經修學得不要說長劫，叫我們跑到這裡佛學院裡面念書，念它三年，覺得好辛苦！就這樣，那一生已經很辛苦了。叫你長劫的話，可是你這樣積累的努力，你只要起這樣的一個惡念的話，你就會有受這麼嚴重的果報！所以這們地方我們要特別注意！所以在任何情況之下，這個心裡面，一定想辦法把它防制，如果起來的話，馬上努力的懺除掉。

【即前經云：「應念此心非善妙，悔前防後莫愛樂，彼當學習諸佛法。」】

    這個前面的經上面又緊跟著告訴我們，要曉得這種心裡邊不好啊！前面的懺悔，懺悔了呢防@後面，千萬不要再讓它生起。要努力的、真正如法的去修學。

【若有瞋恚則其慈悲先有薄弱，若先無者雖久修習亦難新生，是斷菩提心之根本。】

    如果你有瞋，那麼這個慈悲心，先如果有的話就薄弱，因為慈悲跟瞋恚兩樣東西，恰恰是兩個，一體相反的對治。既然真正的大菩提心，最重要的強盛有力的是慈悲，所以你生瞋心的時候，損害了那個慈悲。已經有的使它減弱，如果已經沒有的話，你長時修習也難生起，這個是斷菩提心的根本！

【若能滅除違緣瞋恚，如前正修則漸漸增長以至無量。】

    所以它告訴我們這個是相違背的，一體相違的，如果能夠滅除的話，那麼你能修的時候，就很容易的增長，乃至於增長到無量。

【釋量論云：「若無違品害心成彼本性。」又云：「由前等流種，漸次增長故。此諸悲心等，若修何能住。」】

    假定說沒有違害品，這個是違害的話，跟它相反的，沒有的話，這個心就自然而然了。沒有違害的話，它就增長了，就成功了。現在慈悲跟那個瞋恚卻卻是相反的，沒有這個瞋恚去違害的話，那個慈悲的心就成長了，就是這樣。就像我們房子裡邊，燈亮了，黑暗就沒有了，然後呢黑暗來了，燈一定沒有。就是這個又云：「由前等流種，漸次增長故。」假定說你任那個違害的這個心情，瞋恚心在這個地方的話，因為這個心念之流啊！在我們現在了解那個等流，眼前你雖然好像沒有強烈的現起，但是心念之流一直在這個狀態當中。前面我們已經學過這個業的增長、造作的增長。你讓它繼續的漸次這樣的話，那麼這個時候，如果沒有違害的話，那麼慈悲就長起來了。反過來，你如果在瞋心發了以後，完了以後這個瞋心的等流一直下去的話，那個悲心你就生不起來。所以他前面告訴我們，如果你有了瞋恚的話，就算你長久學習也難得生起。懂得了這個道理以後，所以現在我們正學的時候，在任何情況之下，那個瞋恚之心是萬萬不要發，不要說你有道理，你有道理已經是錯到不知道那裡去了。在這個地方特別說，尤其在見解特別強的人，不要動不動講道理。講了道理真正害的還是害你，還是害你自己。我們學很多見解，主要的目標就是要淨化自己的。不幸的是我們學錯了，結果學完了，都是在害自己，這一點我們要特別了解的。最後一個。

【◎ 於他人所現行諂誑，非增上心。】

    寶積經上面講：以諂曲心，與人從事。這個文字雖然不同，內心卻一樣。什麼諂曲心呢？不正直，非增上心。增上心就是說你正直的，自己本心就是這個樣的。這個要解釋一下。

【境者，謂他隨一有情。】

    這個上面說的，或者菩薩，或者尊長。現在這個地方不是，任何一個對象，任何一個人，那麼對這個人做什麼事情呢？

【謂行諂誑。】

    行這個不正直的心裡面，他先把那個正直兩個字。

【增上心者釋論說為自性意樂，】

    就是說，你本來心裡面是這樣的。換句話說，你心裡想這樣想了，這樣想就這樣想了，比如說，我隨便舉一個例子。假定說我不歡喜這個東西，比如說廚房裡，我看見這個東西不歡喜，平常我不會說不歡喜，啊！這東西不好！沒有營養！你哪什麼說了半天，實際上呢它有沒有營養，不知道，只因為我不歡喜。就是這種心情。好多這種地方，跟你不相應了以後，他就轉彎抹角說了半天。說出你不歡喜的這個道理來，不好。然後讓人家聽信你，也跟著你走，這個就是這種心情。我們心裡面，一天到晚這麼彎彎曲曲的做這種事情。真正修學佛法的人，這種都是什麼？都是垃圾。而所以這樣就是保護東西，保護的東西不是見煩惱、就是思煩惱。無明塵沙更不談，所以塵沙無明都是這種事情，這個是隨境。那麼下面有解釋。

【諂誑者謂於秤斗行矯詐等。又如勝智生，實欲遣人往惹瑪，而云遣往垛，後彼自願往惹瑪。】

就是這樣。你故意說帶你到這個地方去，這樣然後他自己願意了，那就去了。

【集論中說，此二俱因貪著利養增上而起，貪癡一分，誑謂詐現不實功德，諂謂矯隱真實過惡，言矯隱者謂於自過矯設方便令不顯露。】

這種情形，就像我們剛才說的，你實際上心想的是這件事情，但是你嘴巴說的，故意兜一個圈子轉彎抹角，然後讓它最後在你的暗示當中，走上你所希望要說的這件事情上面，就是這種心理狀態。為什麼要這樣做呢？下面就告訴我們，貪著利養增上。一個是貪，一個是癡，兩樣東西都在這個裡頭。他又解釋一下，說誑，詐現不實功德。欺詐是不實在的，單單這個文字我們不一定很清楚，所以譬如我剛才說的，雖然你不歡喜這個東西，你不明說不歡喜。然後你說這個東西有什麼不好，什麼營養，或者什麼，其實到底營養不營養？不一定。就實說來，尤其是我們修學佛法的人，修學佛法的人什麼最營養？跟法相應，最簡單不過，你最好把那種東西放得乾乾淨淨。這個是最營養的東西。實際上你現在把世法上，就算真的世法上去營養都不對，何況世法上面不一定有真的營養，你還說那些東西，這是我們要真實了解的。那麼諂者謂矯詐，就是隱真實過惡。你把你真實的罪過掩蓋起來。就像剛才說，其實是你心裡面貪者這樣東西。然後呢你掩蓋起來，假說另外的一樣東西。然後讓他改變過來，就是這種心理，這個叫諂誑。那麼這個是四黑法。現在我們仔細看一下，這四個黑法的內容。我們重新再看一下。實際上呢尤其是這個裡面，我們把一點一點不妨來仔細的談一下它那個原則，不一定講文字。我們學菩提心，菩提心的直譯叫什麼？覺。而且這個覺是最圓滿、最大的覺。那說明了我們現在什麼？我們現在不覺，或者叫無明。所以在這種狀態當中，你必須依靠自己的尊長。這個尊長當中，或者是親教師，或者是阿闍黎，或者是其餘的尊長。你所以能夠得到的，能夠改善的一切一切，無非都是靠這個力量。在這種情況之下，唯一的辦法就是處處地方，要從這個地方學習了解自己的過錯，然後內心改過來。再反過來說，對換來說，所以作為我們的尊長，不管是親教、阿闍黎，乃至於其餘的尊長，他們對我們唯一的功效，最重要的一點就是指出我們這個，結果在這種情況之下你隱瞞欺誑。請問這個什麼狀態？眼前騙過了容易，但是這個心裡邊，既然你在這樣的話，很明白的表示我們的心理的什麼狀態。這個心種留在這個地方的話，對不起，慢慢的發酵，像毒一樣。你別看那個毒蛇咬一口，讓它去的話，對不起，流到心臟你就完了。現在我們要靠著這樣的這種指導，慢慢慢慢的改善，必須要剷除罪障，集聚資糧。所以要剷除罪障，一定要懂得正知見，正知見從這地方來了，你把它一下齊腰斬斷，當然這個不行。然後呢集聚資糧。所以他除了這個以外，其它的尊重等等，都是這個樣。凡是福田，比如父母什麼等等，那個是增長你功德最好的，在這種情況之下，你一瞋起欺誑心的話，完了。你集聚功德，然後淨除罪障那個路，就被你一下完全去掉了。世間小小的都不可以，何況是這樣。所以這一點的的確確，這個妄語這個事情，實在是說它小嘛很小，說它嚴重是嚴重得不得了。因為它很容易犯，很容易犯，小小的地方。那麼第二個呢？這個我們不認真的去說它。第二個文上沒有講，可是平常我們有幾種可能性。有一種可能性，就是說也許我們自己不了解，這是他的作法跟我們不太一樣，所以申述我的意見。也許由於自己的特別的理由，然後使它追悔。總之像這種事情的話，我們現在修學佛法的人，只有一個目的，尤其是大乘佛法的人，無非是要利益別人，要幫助別人去增長善法，他現在明明在增長善法當中，你讓他疑悔，斷人向善，跟你的目標如何？當然完全違背。如果把這個心裡的行相以及這個業增長的話，自然你造的業慢慢的慢慢的越來越增長，這一世容或現在這個心相續蠻強烈的繼續下去，到了下一世，完了。所以第三個毀謗，那個東西是最可怕，前面後面在太多太多地方說這件事情。所以那個三藏大師的大唐西域記上面，有這麼一段公案。有一個叫無垢友，我想是不是叫無垢友？如果名字記錯的話，我下一堂要告訴你們的，上次曾經好像跟你們說過的。我們的奘大師到印度去，還親眼看見無垢友尊者下無鼻地獄的那個坑，現在還在那裡。無垢友是當年印度的一個小乘的大論師，非常了不起的，博通三藏，有的地方大、小乘互相融的，有的地方小乘跟大乘之間，彼此之間鬧得很厲害。那個時候，這個世親菩薩已經涅槃了。世親菩薩在世的時候，他早年本來學小乘的，後來改學大乘。改學大乘以後，曾經有人批評他，但是世親菩薩並沒有跟他兩個人談。當初那個世親菩薩的弟子就說，有人某人批評你，你假如說不跟他兩個人談的話，你顯出來好像我們不如他，世親菩薩怎麼說？這是非曲直昭然如日月！何必跟他辯，不要跟他辯，讓他去好了。弟子在心裡頭覺得他明明錯了，世親菩薩也不管他，所以他也沒有機會能夠跟世親菩薩辯，這個事情是一個很有名的公案。後來他們也都走了，走了以後，後來就是無垢友尊者，無垢友尊者他學小乘的，經過那個跟世親菩薩辯那個不曉得那個什麼，宗賢論師，還不曉得什麼，我名字也記不住了。他有一個塔在那裡，他看見了以後就對這個宗賢論師非常推崇，非常讚嘆！說你真是在我們這個教下是了不起的大德，當年你能夠宏揚我們本宗的宗旨，可惜的是你沒有機會跟那個某人，某人就是指世親菩薩！我現在雖然位忝末學，他很客氣，換句話說我是末學，總算能夠跟上你！今天也學了了解了這個，我一心一意的志願要把輕視那個世親菩薩大乘的，要滅其名，把他所有講的論說，要徹底的把他毀除。就這樣在那個塔前面讚嘆，然後呢說這樣的話。他話沒有說完，他那個舌頭就伸出來，一直伸出來就縮不進去。然後七孔流血，他那時候就感覺得恐怖了，因為凡是這種人，他未嘗沒有接觸過，只是他的偏見所在，所以他那個時候懊悔，自己覺得不對了。然後地就裂開，陷入地中，就這樣完了。後來有一個羅漢經過那地方，看見了洞，一看那個人，以他的神通看見進入阿鼻地獄，那個地方就立了一個這個塔，玄奘大師到印度去時這個塔還在。所以大唐的西域記上面，還記載這段公案。這一點是我們平常要注意的。不管是大乘的法也好，大乘的行者也好，在這地方我們正在學這個大乘的行者，這一點千萬注意。平常因為我們慢心驕心，看別人總是覺得不對，這也是事實，要找別人的缺點很容易的，就這樣我們不知不覺當中，就是犯了這個毛病。所以最好的話，你能夠隨時反省自己，當你自己看見自己缺點的話，你的眼睛一天到晚，眼睛生到這裡，誰都不敢看，那事情就好辦了。關於那個諂曲的事情，我們就不必細談。

前一頁(103a) [103b] 下一頁 (104a)


菩提道次第廣論講記

菩提道次第廣論講記 第104卷 A面

日常法師

這個，四黑法已經說過，現在反過來，四個白法；反之，卻卻相反的，犯了四個黑法現生呢，就削弱這個菩提心，下一世會不現行。這個菩提心，他生生增上的，結果犯了以後現生削弱，將來沒有，所以這是他最大的一個障礙。 反過來，白法，他不但克服這個障礙，而且增長他。現在看：

p. 241 (13)

【◎ 四白法中初白法中，境者，謂凡諸有情。說對象是一切有情。事者，謂於彼所以命因緣下至戲笑，斷除故知而 說妄語。】

那麼，這些有情前面做什麼事情呢？就是在任何情況之下不說虛誑的語，乃至開玩笑，乃至開玩笑，也不要隨便說，我們往往覺得是開玩笑，無所謂的。要曉得，我們做任何一件事情，起一個念頭，然後呢，一舉一動，識田當中就落下來一個影子，現在我們既然了解了要走無上圓滿這條路子，這條路非常遙遠，意義非常偉大，所以我們一切時處一定要防範，那麼尤其是現在呢！我們真正能夠防範的還非是從小地方做起不可，這個習慣啊，往往很難斷，所以啊，沒有的最好，如果有的話，那千萬這個要注意，千萬注意。

【若能如是，則於親教及軌範等殊勝境前，不以虛妄而行欺誑。】

說你普通一切有情之前都不欺誑的話，自然在尊長前面當然也不欺誑，尊長前面也絕不欺誑。

【第二白法，】

那麼第二境者是對象，

【謂一切有情。】

還是以前。

【事者，謂於彼所不行諂誑住增上心，謂心正直住。此能對治第四黑法。】

這個我們了解了，上面黑法當中第四個了解了，那麼反過來這地方就很清楚，就是一切有情在他跟前啊，你心裡面要正直住，直心。關於這個直心啊，並不是像我們想像當中的，大寶積經上面有詳細的說明，喔！那麼如果大寶積經不太清楚的話，這個了凡四訓上面另外有，平常我們就直心的話，實際上呢？這種人啊，有很多人剛愎自用自以為直心，啊，什麼事情衝口而出，也不是這個樣，也不是這樣，心裡面並沒有這種啊，彎彎曲曲的心裡邊，這是第一個根本。第二個呢？也不是逞強好勝，啊，你處處地方你能夠啊，護人家的意，然後呢？而對自己心裡面，是正直的，這種狀態才算，這個我們啊，簡單的說明他。

【第三白法，境者，謂一切菩薩，】

第三個白法，前面是說毀謗菩薩，現在呢？這地方呢，讚歎，稱揚，所以對象就是一切菩薩。那麼做什麼事情呢？謂起大師想，對這菩薩起覺得他就是佛，

【於四方所，宣揚菩薩真實功德。】

在任何情況之下，處處地方啊，要稱揚讚歎菩薩的真實功德。實際上，我們說，好像菩薩還沒到佛的地位，在經論上面處處告訴我們，這個，佛的因是什麼？菩薩！他先發因地心，然後呢，証果地覺，所以經上面有比喻，譬如說，種一個最寶貴的藥樹，最開始細心努力護持的，是那個幼苗，樹苗；佛菩薩尚且這樣，那我們凡夫要學佛菩薩，當然更應該這樣。所以對於一個初發菩提心的人，你能夠稱揚讚歎那個功德，絕對不亞於佛；反過來，如果是你啊，毀謗他的話，就很糟糕，這毀謗，有的時候我們是有意，有的時候是無意。有意的，不大容易犯；無意的，是習慣，而且往往由於自己的驕慢或者什麼等等啊，總之，不知不覺這樣呢？輕視別人，很容易看見別人的過失，看不見別人的長處，這本來自己已經是煩惱，本來已經是非常嚴重的過失，這種情況之下，如對象是菩薩，你再加上任意輕毀，我們永無翻身之地，這地方啊，千萬注意。下面告訴我們，

【我等雖作相似微善，然無增相，盡相極多，】

喔，我們啊！雖然平常也好像做一點好事，它那個好事啊，下面四個這四個仔細看，第一個，這個善叫微善，而且這個微善還相似，看起來好像是，看起來好像是，我們啊！的的確確，如果你仔細檢查的話，你會發現啊，簡直是一無是處，本來就已經非常少，而且這個又是相似的，相似的好像，本來就不真實的，這個是所以為什麼，我們雖然學佛，雖然學是要學大士，實際上我們卻是要從像俞淨意公，那種地方學起，這麼現實的例子擺在這地方，假定說我們連像俞先生那樣做不到，而我們說學大士的話，那不是完全顛倒，完全自欺欺人嗎？這個起心動念之間最重要，起心動念當中如果說這個慢心，驕心還是照樣的話，那一點用場都沒有，而這個慢心驕相，慢心驕心最糟糕的地方，你自己不感覺到，自己總覺得還樣樣對，看看別人是樣樣不對，在這情況之下，儘管你稍微做一點好事，這種好事都是相似的，所以說到這裡順便一提，一開頭我們學的時候為什麼他還沒有講，先告訴我們啊，要我們斷三過，然後呢？說我們具六想，第一個想就是呢，我們在病當中，喔！那麼，這個想呢經過前面共下共中已經告訴我們，我們確確實實在病，理論上了解了，可是現在怎麼要想辦法把這個理論啊，在實際上的心相上面要認得他，這是我們現在修行第一重要的事情，第一重要的事情。為什麼說這個，啊！就算是一點小善啊，無增相，連他這個小善啊，增加增長都很少，而反過來，盡相啊！處處損減啊倒是很多，為什麼呀？下面這個，

【謂由瞋恚毀訾破壞菩薩，伴友，而致窮盡。】

心裡面啊有一念瞋心，乃至於啊平常的說毀謗，啊破壞菩薩，以及同伴的同修同行者，這的的確確是，我們很容易犯，尤其現在這種情況，大家住在同樣一個環境當中，難免的，我們有無始以來的習氣啊，總覺得，唉呀，這個不大對，那個不大對，那麼這種情況之下各人有各人的意見，各人有各人的想法，就很容易啊，批評啊，輕輕的這樣的隨便說一點的話，這往往會產生很大的流弊，很大的流弊啊，這個，因為這樣的關係啊！就算結一點啊，自己啊，也造了這樣的惡業，破壞無餘。

【故能斷此及破壞菩薩者，則集學論說，依補特伽羅所生諸過悉不得生。】

假定這個毛病你能夠斷絕，啊！能夠斷絕，能夠不去破壞菩薩，那麼就像這論上面說，依普通人所生的過患啊，他都能夠消除掉，都能夠消除掉。下面緊跟著又說：

【然於何處有菩薩住，非所能知，】

但，究竟那一個菩薩？那我們不知道，我們不知道啊，他心裡怎麼想？他心裡發些什麼心？的的確確我們不知道。所以啊應該像迦葉問經，就是大寶積經上說的，

【於一切有情起大師想，修清淨相稱揚讚歎。】

這樣，所以應該學這大寶積經上面，迦葉尊者所說的，啊！從此以後啊，他對任何一個人啊，起佛想，啊，那麼儘量的修清淨相，就是啊，看見他們每一個人啊，都是值得稱揚讚歎清淨的，這樣，實際上呢，的的確確，就算他不是菩薩，你能夠修清淨相，稱揚讚歎，結果好處是你的不是他的，反過來，就算他不是菩薩，你呀批評他，對不起，對他沒有什麼用場，真正的過失還是你的，還是你的。這點啊，我們修學佛法的人要了解，平常我們講講道理，空口說說白話，那反正本來就是這樣無所謂，弄完了以後下地獄就下地獄，現在我們真正想認真學修行的話，這個地方很重要，很重要！所以不是一個道理，處處地方你要了解，怎麼樣把這個道理運用在身心上面，淨自己的過失，增自己 的功德，這個才是真正重要的。所以我特別常常強調當你看見外面的境界不理想的時候，你會感覺的嗯這麼不好，那個時候啊千萬注意，立刻反省一下，立刻反省一下你自己的內心，那個時候你就發現，你看見外面在說他是非的時候，那時內心的煩惱相，這個我們第一應該了解的，不要說上士，連共中士剛開始第一步我們都不認識，啊，或者退一步說，就是要學共中士，你真正的目的幹什麼─淨除煩惱。現在煩惱相已經現起來了你都不認識他，你談什麼修行，這一點我們千萬要注意；但這地方並不是說喔他們都是對的，不是這個意思，不是這個意思；那麼詳細一點說，就是當外面的情況，一個境相現起的時候，你感覺他對或者不對，或者說現在我們特別說不對啦，因為這個時候會引起我們對他批評，然後不滿意，或者什麼，那個時候內心上面啊，的的確確我們要曉得這是煩惱相，所以我們真正修學的人，第一件事情啊，就把內心上面認得了怎麼把他，唉，拿掉他。持戒，持戒，戒指什麼，就這個，所以六祖大師有一句話─心平何勞持戒。哪，很簡單，你心裡面啊保持到這樣的平穩，當看見了那個境界，你心裡面已經是起伏不平了，你還談什麼，當然這是講的戒的特質，戒法戒體來說。那麼這個時候我們就要想辦法，唉對，用這個如理的教法來淨除調伏自己的內心相，調伏自己內心相，以前我們沒有聽說過教法不懂得，拿世間的標準去衡量，那覺得對，自己很對，他人錯，那都是啊，流轉生死的源源不絕的惑業當中，現在了解了，從這地方停止起，啊，停止了以後呢，你心裡面啊，能夠把穩了，如果說你只求自己解決的話，不管外面天塌下來，你只是一心一意的淨化你的內心，當然從這上面進一步說，我是要學大乘的，那個時候啊你才心平氣和的想，唉，他這是不對，你用什麼方式幫忙他解決，那個時候你的心裡住在什麼─住在憐憫善心相上頭，那時候就可以談的上幫人家解決這個問題，否則，千萬不要開口，單單這個意念本身已經錯了，一開口，那更是錯上加錯，這是我們必須要了解的，所以，不是叫你說什麼都不辨別的不管，你必定要了解你的目的何在？如果你是講世間的道理，對！如果你想真正淨化自已，那從根就錯！然後呢，要想自己淨化的有二條路子，求小乘的，你只管把他內心啊淨除乾淨了，好了，你就停在那裡，其他的什麼不管。如果你要進大乘的話，自己淨化了，你更進一步說，是的，我現在內心已經平伏了，然後呢，依你的憐憫心悲心利他心，這樣善淨之心啊進一步方便善巧的幫忙他，而不是拿一個標準說他不對，他要這樣，他要這樣。不！不是這樣的，啊，這一點我們啊，在這個地方特別說明一下。那麼下面有一個，

【謂有聽者時至，非說不往四方宣說便成過錯，此能對治第三黑法。】

這一條是告訴我們啊，稱揚讚歎菩薩的真實功德，這個稱揚讚歎是指什麼？所以有人來的時候，當我們啊，碰見大家聊，談話的時候，不是說你不到別的地方去到處，現在我們修行不必，我們就在這地方，可是外面有一種境界來的時候，那個時候啊，啊，把持前面這個原則，把持前面這個原則，這一點非常重要，非常重要。

【第四白法，境者，謂自所成熟之有情。】

那麼最後一個，對象是什麼呢？就是啊自己已經成熟的有情，啊這個成熟就是善根成熟的。

【事者，】

那麼對他做什麼事情呢？

【謂不樂小乘令其受取正等菩提，此就自己須令所化受行大乘。】

啊，前面是說，他本來做的對的啊，然後呢，你呀讓他生憂悔，現在情況是說，不要讓他生起憂悔，這指什麼？他自己呀，不願意做這小乘，而正要趣向大乘的這種人，啊，那正是學菩薩，我們不是學了菩薩發了願心然後談這個嗎？正是我們自己要幫忙他，濟度他的這種人，這個，

【若彼所化不能發生大乘意樂，則無過錯非所能故，】

假定說對方是一個小乘根性的人，他不是一個大乘根性的人，勸他沒用，那麼這種情況，那，沒問題，沒問題，啊，換句話說，這個黑法跟白法之間的關係是什麼呢？他是一個大乘行者，他正是在這個上頭路上做，而你現在是一個學菩薩的行者，你正應該幫助人家．他現在自己學，學對了，你反而令他使他自己做對的事情生起啊，疑悔的心情，你不是害了他嗎？不可以，啊，所以這個白法的話呢，就是哪，現在你正要度化的有情，他在走在這條路上面去，你不要讓他生悔，然後你稱揚讚歎幫助他，稱揚讚歎幫助他。那麼，反過來說呢，他如果小乘的行者，那個雖然你要去幫助他；但是啊，他不行，不行，那沒辦法，因為他根性如此，啊！這一點我們要了解的。

【由此能斷第二黑法。】

這，前面的黑法跟這裡的白法相一對比就了解了。

【若由至心欲安立他於究竟樂，定不為令他憂惱故，而行令他憂惱加行。】

就是，就是，剛才已經解釋了。

【師子請問經云：「由何一切生，不失菩提心，夢中尚不捨，何況於醒時。」】

經上面告訴我們，總的告訴我們，現在我們啊，真幸運啊，得到了這個無上無比的大寶啊，那怎麼樣想辦法從生生死死，在任何生死當中啊，不再失去這個─菩提心大寶。這個，不要說醒著的時候，乃至於做夢的時候啊，尚且啊 ，也是這樣，啊這樣，那麼，

【答云：「於村或城市，或隨住境中，令正趣菩提，此心則不捨。」】

是說，不管在任何情況之下，熱鬧的地方也好，清淨冷僻的地方也好，隨便你在任何情況當中，使得這個心啊！內心啊，一直正現在前啊，欣欣趣向菩提，你能夠這樣，現在已經發了，繼續不斷的，當然在增長，既然增長那就不 會捨棄。

【又曼殊室利莊嚴國土經說，另外一個經上面：「若具四法不捨大願，】

你能夠具足了這四樣東西，那麼這個願就不會棄捨，那四樣？

【摧伏我慢，斷嫉，除慳，見他富樂心生歡喜。】

這個四點，你能夠做到的話，那就不會捨棄。前面我們已經了解了，尤其在自他換當中特別說明，現在我們了解啊，我們生死當中第一大冤家大仇人，什麼？就是我愛執，一有這個我愛執這個慢相就生起來了，自然而然我總歸是最重要，我總歸是最高，，不要你去想的，他任運的在一切時處自然而然這東西，現在你能夠把他摧伏，他不是斷除喔，把他降伏他，處處地方尊重別人，處處地方把那我拿掉，我們剛才說，所以動不動啊，看見人家不好或者什麼等等，主要還是這個，還是這個─我慢。我們譬如說，隨便說一件小事情吧！我們譬如談論眼前事情的時候，總是看見這個不理想，那個不理想，這個不理想啊，結果呢？我們不妨想一想看，以其我們現在的來說，譬如常常講的這個，啊，說我們現在啊，這個這個，很多地方啊，到處，不但是我們這裡啊啦！別的很多地方你看見，落伍的國家固然如此，前進的國家還是如此，說很多啊，這政治上的官吏等等啊！他都在這地方的所謂尋利，唉呀，都是啊，只要好像抱穩啦，不敢做事情，實際上呢？這個情況啊，為什麼？因為你要想努力去做事情啊，你辛苦了半天，真正現出來的好處啊，人家都覺得當然的，他不會來讚歎你，他不會感激你，但是呢？你要嘛不做，做了以後他一定有所啊改變，一定有他不方便人的地方，結果各人有各人的意見，大家只是看見這一點。大的是國家，小的我們眼前很多地方，啊，這個人辛辛苦苦在廚房裡忙了半天，你不看見他，倒是你只會看見他，唉這口味不配你味口，今天太鹹了，明天太淡了，就這樣，我想我們人人都有這個感覺，啊，所以啊，我們真正修學佛法的時候啊，必定要從那裡開始？要從這個地方自己注意，那我們任何情況之下一起念，只看見人家的不是，所以在這個地方啊，我們也可以說很值得我們學的，我們首先為什麼一再提，提醒自己說，我到這裡來幹什麼的？我到這裡來，不要說你來修學佛法，那至少你說，唉呀，這很痛苦要改善他，現在我們已經了解了這痛苦的根本是什麼？就是你的業，而業前面的上首引導他是惑無明，這種情況就是無明相，如果你把握住這一點的話，你一定了解的很清楚，不是忙別人，忙自己。他任何起心動念的時候啊，你覺得，唉，又不對了，要改善他。這種情況之下，就算你不懂得多少經論等等，你對了！反之，儘管啊，你三藏十二部樣樣都通，寫多少文章，講多少大法，對不起，你在門外，根本完全不相應，根本完全不相應，再聰明 ，再什麼，那是世智聰辯，一點用場都沒有，這個，我們要了解的，而根本在那裡呢？就是這個─我慢，我慢。前面已經說過了，將來後面呢，他還特別提這件事情。所以啊，我們現在啊，常常提醒自己，我們真正的生死當中第一大冤家，就是這個「我」字，這個我字，然後當你境界現起的時候你就隨時會感覺，唉，這個我在背後，有的時候很明顯的在前頭；有的時候啊在背後，你只看見這個人不對，那個人不對。誰在看見這個人不對啊？好，那個時候你才回過頭來一照，原來啊背後有個東西，那就是這個─我，這樣。人家對不對，無關緊要，就是你起了這個心的話，那是把你就困在生死當中已經。然後呢，嫉慳這個容易，人家好你嫉妒他，然後呢，你自己有的東西捨不得，看見他的富樂的話，那麼，這麼，喔，見他富樂心生歡喜，這應該是說斷除了這些東西啊，那麼看見別人好心裡面啊，這個，這一點啊，要是見他富樂，這個，羨慕他仰慕他這種心裡我們不要，再不然的話就是見他富樂嫉妒他不歡喜心，這個不要，這個，我們要了解的，前面這個文字，就是把那個東西，總是拿掉他。

【寶雲經說：「若於一切威儀路中修菩提心，隨作何善以菩提心而為前導，於餘生中亦不捨離如此寶心，如如若人 多觀察。」】

等明顯宣說。下面另外一個經，說，不但是我們啊，起心動念，除此以外啊，行住坐臥在任何情況之下都要修這個，啊，那麼這個是心裡面呢提示他，更進一步，做任何事情呢都以這個菩提心為前導。你為什麼要做這件事情呢？目的是為了他。這樣。所以在這個地方我們就可以記得華嚴經上的一句話：忘失菩提心，修諸善法，是名魔業。你發起了以後，一旦忘失的時候，你做的那個善法，對不起，魔業。為什麼是魔業啊？因為如果說你這個行為跟菩提心，或者跟覺心不相應的話，不管什麼都是集諦所攝，啊，所謂集諦所攝的就是設使你做了善法，升了天，完了以後啊，又啊，三世怨。這個是我們要了解的。所以現法是如此，你能夠這樣努力的話，自然而然一直增長，增長的話，將後來啊，他當然也不會離開，像這樣啊，那我們是應該啊，多多觀察，啊，觀察內心使他步步增長。

p. 243

【◎ 第三犯已還出道理者。】

萬一犯了，怎麼辦呢？

【多作是說，犯四黑法及心捨有情之五，或加念云我不能成佛棄捨發心共為六種。】

先說那個犯相，什麼是犯了，是很多地方這麼說，說前面這四種黑法，犯了，加上呢，心裡面啊棄捨有情。菩提心的特質是幫助一切有情，現在你棄捨他了，啊，這個五樣。還有呢，就是修了菩提心以後，他一個特別的策勵他增長啊，是早，日三、夜三的話，繼續增長那個發心，如果說這個不做的話，那麼這第六個，這個算是啊，犯了。

前一頁(103b) [104a] 下一頁 (104b)


菩提道次第廣論講記

菩提道次第廣論講記 第104卷 B面

日常法師

這算是啊犯了，犯了之後這樣東西，

p. 243 (3)

【若越一時則捨願心，若一時內而起追悔，僅是失因。】

假定說你犯了這個毛病，而超過一時，這個一時啊，他沒明確的說明，啊那通常嘛我們就可以說，我們通常說一時就是四小時，晝三夜三，啊所以早晨是啊三小時、夜三個時，所以廿四個小時分成六等，那麼六等當中，所以這個地方的一時，相當於我們現在四小時，啊他們是一個可謂一時是這樣算的，如果你犯了這個超過了這個，就啊，啊，捨掉了！如果說這個時候之內，你又覺得，唉呀！怎麼我錯了，那麼算失去的因，並沒有正失去，他很多地方啊，這樣說的，

【若犯六次發心及學二資糧，亦唯退失之因。】

還有，說這個六次發心，是前面告訴我們，發了菩提心也好，我們晝三夜三哪要發，發的就是啊！諸佛正法眾中尊、直至菩提我歸依，這樣的，要六次，還有呢，同時要學兩種資糧，福智兩種資糧，如果說這兩個東西沒做的話，這是退失的原因，啊這是退失的原因，不是真退失，這個是有很多地方這麼說，這個究竟是與不是，他這個後面會詳細的辨明，特別是，這個大師造的菩薩戒論上面，這一個道理非常深細、非常深細，所以這個地方我們只要了解一個大綱，了解一個大綱，啊將來等到我們學了這個戒的時候，然後呢深細的去學它，因為整個的來說，我們現在還談不到，真正的如法相應的跟它去做到，所以我們了解一個原則的大綱，那麼將來進一步細學的時候，我們自己曉得，噢前面所說的這個綱要，現在它的真實的內涵是些什麼，我們哪，就能夠非常具體完整的一步一步深入的學習，而做到它，嗯，

【若已失者應以儀軌重受願心，若唯退失因者則不須重受，悔除即可。】

假定說，你失壞了、退掉了，那麼要照著這個儀軌啊重受，假定是，沒有失掉，只是退失的一個原因，那麼你只要懺悔啊去淨除就可以了，不過下面就來說明的

【其中若念，我不能成佛，故捨發心，即彼無間棄捨，無待一時，故一切種畢竟非理。」

面說的六樣當中啊，說捨有情，假定我們心裡這樣想，唉呀！這個成佛太難啦！這個不行啊！那個時你心裡面哪，就放棄掉了，這樣的放棄，當下本身哪，你就破壞掉了，因為你的願心，無非是要幫助別人，所以你一旦說放掉了那個，那個就不行了，不要等到說，噫，這麼長的時候，所以，這個一點啊，在任何情況之下，畢竟不合理的，畢竟不合理的。這個下面是畢竟啊，不是畢究，這個字錯，

【四黑法者，非是現法失發心因，是於他生令所發心不現起因，故於現法而正遮止。】

上面說：犯了四個黑法，實際上這個四個黑法，不是現在現生失掉，並不是現生退失的原因，是說你犯了這四樣東西啊，他生這個不會再現起了，因為避免他生失去不現起，我們正需要的是生生增上，現在你他生不現起來，當然啊我們不願意的，所以為了這個理由啊，現在就遮止它，避免它。

【道炬論云：「此為餘生憶念故，如說學處應盡護。」】

啊道炬論很明顯的告訴我們，這個是為了你以後生生哪，繼續記起來增長它，啊而不是就現生，所以啊，就像我們學菩薩的學處也一樣，雖然這個四點，沒有在這個菩薩學處、或者說，沒有在這個菩薩戒當中，但是我們哪應該完全保護，不要去犯。

【言如說者】

就是括弧裡面如說學處，

【謂如迦葉問品所說也，即此經意亦是如此。】

這個很明白，上面說的哪，就是指啊，如說是指什麼，像這經上面，經上面也明白的說明這一點，

【四白法時顯然說云：「迦葉，若諸菩薩成就四法，一切生中生已無間，菩提之心即能現起，乃至菩提中無忘失」】

下面就把經文引出來，啊那個經文上面怎麼說，說啊，迦葉呀，假定那些發了菩提心的菩薩們啊，成就了這個四法，那麼一切生當中啊，生已無間，這只要生起來了以後啊，他的菩提心自然就現起來，乃至於証得無上大菩提，他一直不會忘失，

【四黑法時，雖無現後明文，故亦當知是約後世，】

這一段話呀，在白法當中有，黑法當中，他倒並沒有說，然於現，所以你根據這個前後的經文的話，你就了解了，雖然是說黑法的時候，沒有講這個意思，但是一定也包含在裡頭，譬如我們隨便講一句話啦，啊這樣今天大家出去啦，啊說啊，某人啦，某人啦，某人啦，某人啦，今天要出去，前面不會說，某人要出去，某人要出去，某人要出去，某人要出去，不會這樣講的，總結起來說，然後最後那個加上去這個文字很明白，所以說他前面講四黑法，雖然並沒有說餘生當中，但是呢，講到最後說白法當中，講完了以後說，那個嘛，你犯了白法嘛，餘生當中，很快現起，反過來說，假定你犯了黑法的話，餘生當中就失去，所以這個經上面哪，這個意思很明白，說到了這個現起以及失去啊，我們眼前有很多例子，啊這種例子啊，我們不必看佛經，不必看佛經，因為菩薩行者的確不是像聲聞乘，聲聞乘行者一定是佛出世，教法住世的時候，現那個僧相，菩薩生生世世在三界之內，啊譬如說我們看看我們中國古代的那些聖賢，西方也是如此，就我們來說，當然我們看哪中國人，歷史上有好多這種了不起的人，他就從小或者是大孝啊友愛，我們無法想像的這種情形，你絕對無法想像，這種深深的說明了什麼，說明了這種很多人都是菩薩行者，耶他這一生哪，儘管沒有啊佛陀來教誡他，但是哪他自然而然哪他這個心裡面啊會現起，他繼續這一生的繼續下去，繼續下去，這個魏晉南北朝的時候，有非常有名的幾個世家，啊，王、謝、有一句話叫舊時王謝堂前燕，飛入尋常百姓家，不曉得你們唸過這個沒有，就是說，那個時候，這個門閥世家非常講究，平常啊，我們總講門當戶對，這個王家啊及謝家，那兩家，生生世世都是啊名這個啊有名的人物，這個他王家有兩個了不起的人物，王祥、王覽、那譬如說後面王導、王敦、啊一大堆，啊那都是那些人，那個王祥臥冰的故事，你們聽說過沒有，啊這個地方說一下，在廿四孝史當中，廿四孝當中，有這麼一段公案，實際上，不單是王祥，還有他弟弟王覽，這個王祥他母親死了，所以他父親哪，就又續娶，換句話說，她是後母，那麼這個後母啊，非常虐待他，虐待得非常厲害，但是啊，不管你怎麼虐待，他這個兒子的孝順是無比的孝順，要我們現在啊，不要說後母，這親生子啊，要談得到對父母好的，已經找不到了，嗯，到了冬天了啊，然後呢？要吃魚，當然到了冬天吃不到，那是北方哦！冰天雪地，他怎麼都沒辦法，啊看見那湖裡結了冰，結得很深哪，就把衣服脫掉了，睡在那個冰上面，把那個冰融掉了，然後去捉魚，你可以想像得到嗎？可以想像得到嗎？但是這個母親還是想盡辦法去虐待他，真正精彩的，所以這個啊真是聖賢人啊，就會生生世世繞在一起，他那個弟弟啊很小啊，一直就袒護那個哥哥，但是他不是違背他母親哦！他的這個弟弟叫王覽，照樣地非常孝順，一方面去孝順那母親哪，他並不覺得他母親虐待他弟弟，而跟他母親，他對待他母親絕對仍舊像母親一樣，但另外一方面啊，就處處地方保護那個哥哥，有的時候啊，他母親打他了，他就抱住他那個母親身上，嗯，她那邊打他，他那邊抱著，嗯，他母親疼愛自己的兒子，就不打了，就這樣，她使用種種方法，乃至於有的時候啊，看看，實在心裡面非常嫉妒，氣憤不過，拿這個毒藥給他吃，結果啊，那個王覽看見了啊，就那個母親啊用那個毒的東西給他，就搶過來吃，那母親馬上給他潑掉了，所以這個弟弟啊是寸步不離那個哥哥，那個母親看看是一點辦法都沒有，這樣啊，然後等到他娶了媳婦了，娶了媳婦以後，那長媳婦就是王祥的，她也是虐待她，耶，那個王覽處處地方，你要叫她事情，他自己就親自去做。弄得這個母親也沒辦法，最後終於感化了，所以這種廿四孝等等。你們有機會，平常我們與其看閒書，倒不如看這個，看這種書自有一股啊激勵你向上的心，不管是孝悌忠信禮義廉恥，這種事絕非常人，那麼為什麼這些人做得到呢？哪，就這裡，就這裡，他宿生已經發了這種了不起的大菩提心，然後他在世俗上面任何行為，在家裡面啊孝，所以啊我們中國有一句話，要想找忠臣啊，孝子之門，在家孝，那麼到外面的話一定盡忠，朋友之間一定有信，啊他那個德行一定是多方面的，所以反過來啊，你看如果在一個地方，他不對的話，其他地方大概不，當然我說那個不對啊，就是說？你可以從小地方啊，觀察一個人的各方面，那麼這個地方，我特別順便說一下，如果我們了解了這種道理了以後，觀察旁人是如此，了解了這個觀察的方式，然後呢用來回過頭來反照自己，做為我們借鏡，啊淨除罪障，生生增上啊所以這個是失去，不失去，

【四黑法時，雖無現後明文，故亦當知是約後世，然於現法若行黑法，則所發心勢力微弱。】

雖然它正防止是防止後世的，但是如果你做的話，現在這個發心的力量也慢慢的減弱，慢慢的減弱，因為這個心本身啊，發了以後，你要不斷的增長，現在你做的這一件事情恰恰是相反的，當然把原來這個力量在減退當中，所以說明這個。若非爾者，下面這個話就是變了喔，變了，因為前面哪有很多人說，犯了這四樣東西啊，說就算哪失去了，實際上呢，大師說不失去，這一生不失去，只是下一生不生起，下面就是辨明，假定說，不是這樣的話，不是什麼，不是指下一生，而指這一生就要失去的話，犯了這四種黑法，就要失去的話，那麼這個罪啊就變成什麼，犯了以後啊就把我們的菩薩戒就應該毀壞，啊應該這樣，可是菩薩戒當中並沒有把這幾條東西加進去，所以他根據這一點來証成，証明說，這一個，不像前面很多人說囉，犯了這個四黑法，就算破壞了，只是下一生不現起的，我先把那個道理說一下，那麼你們一看那個文哪，就很容易懂了，我們現在來看那個文，

【若非爾者，則具菩提心律儀者，為戲笑故，略說妄語，】

啊這是這個黑法當中第一個，

【於有情所略起諂誑】

這是四黑法當中第四個，

【瞋恚菩薩略說惡名】

這是四黑法當中第三個，

【於他善根略令生悔，自無追悔，】

這個是啊，四黑法中第二個，

【過一時竟，皆當棄捨菩薩律儀，】

他犯了這個，只要超過一個時，這一個時剛才說過了，哪就應該棄捨菩薩律儀了，因為前面說，犯了這個，要棄捨律儀啊，

【以由此等棄捨願心，若捨願心即捨律儀，菩薩地中及集學論俱宣說故。】

因為這個菩提心菩薩戒的根本哪，是菩提願，現在你犯了前面這個，那麼你的願心就捨棄，願心既捨棄的話，當然那個菩薩戒、律儀就是菩薩戒，菩薩戒也就捨棄了，這個道理在菩薩地集學論當中說得很明白，假定這樣的話，

【若許爾者，亦應立彼為根本罪，】

它一定這是根本罪，啊，就是我們在菩薩戒當中，那幾個根本罪，說這個什麼叫根本罪，你犯了它，菩薩戒就破壞掉了，這樣，所以假定像他前面所說的，犯了這個四個黑法，超過一時就捨願心的話，這個應該是根本罪，實際上呢？不是，說

【然任何中悉無立者，不應理故。】

所以，實際上呢，在這個菩薩戒的戒條當中沒有這一條，所以說，啊，犯了這個四個黑法，過一時就捨願心哪，不對，這個辨得很清楚，喔，關於這地方的這一種辨啊，大家再記一次，啊大家再記一次，就是我們將來正學的時候，本論的真正殊勝的地方，它乃至於很小的地方啊，它一定辨別得非常清楚，了無一點遺漏，了無一點錯誤，啊儘管我們現在啊說，還是瞎子摸象，但是它絕對不會說，一個毛固然是提都不提，啊絕對不是說，摸到一個鼻子，摸到一個肚皮，摸到一個什麼，一定把你那個象的全貌通通讓你摸到，嗯？就是這個樣，啊，在這種情況之下，到那個時候，你啊，自然而然哪走上去的話，你就不會有錯，這個就是啊，有別於我們現在平常修學佛法，我們才碰到一點邊，乃至於邊都沒碰到，碰到點影子啊，就自己就覺得對了，然後啊，執著這個東西啊，還不肯改，啊，那個是，實實在在我們修學佛法當中，一個最可惜也最可笑的事情。

【又算時者，當是依於鄔波離請問經，然彼全非經義，我於戒品釋中，已廣決擇故，】

他上面說那個是，說其一時，這個時啊，他那個根據，應該是根據這個鄔波離請問經，但是這個經不有問題的，這裡並沒有說，在這個菩提正道菩薩戒論當中啊，他有詳細的說明，啊這個地方不談，啊剛才說過了，正式我們啊要來研究這個戒的時候，到那個地方會詳細說明的，

p. 244

【心捨有情者，若緣總有情，謂我不能作此許有情之事，心棄捨者即捨願心，極為明顯。】

那麼心捨有情是怎麼樣呢，

【緣總有情，】

因為發心的時候啊，是緣一切有情的，所以說你說，啊不管哪一個有情，我總是啊，不再想去救他們了，那時很明白，跟你的願心完全相反，當然捨棄掉了，

【若緣別有情，】

那麼進一步說，你不是緣一切有情，緣一部份，那怎麼呢？

【謂我終不作此義利，若起是心，如壞一分即壞整聚，便壞為利一切有情所發之心。】

有的時候說，我並不是啊棄捨所有的人，只棄捨某一些人，別有情，個別的對這一些人啊，我不願意，要曉得這種情況怎麼辦呢？雖然你並不是啊整個棄捨掉了，就像你壞掉一分，對不起，你壞掉一分的話，要整個的壞掉了的一樣，就像一部汽車一樣，你不能說這部汽車沒有整個的爛掉，只是那個引擎壞掉了對不起，引擎壞掉了，這汽車不動等於全部壞掉一樣，啊就是這樣，啊這個道理是這樣的，

【若不爾者，反過來，若不爾者，若棄二三四等多有情已，為餘有情而發心者，亦當能發圓滿菩提之心。】

他反辨，說：是的，你，棄捨，棄捨少數的幾個人，啊假定少數棄捨有，棄捨了少數幾個人，仍舊算是圓滿菩提心的話，那仍舊沒有發菩提心的話，那就等於這個你啊這個只緣別的人，只緣別的人上面發那個菩提心的話，不圓滿的，菩提心的特質是什麼，緣一切有情，現在哪，那些要發，那些不發，這個怎麼可以算圓滿菩提心呢？啊這個道理就辨別在這裡，所以總之，捨棄有情，這個絕

【◎ 如是於此發心學處，道炬論釋別說，因陀羅補底，龍猛、無著、勇識、寂天、大德月、靜命等派各有差別。】

這個上面說的發心學處，啊是行心的學處是共同的，那就是我們瑜伽戒，我們這裡盛行的是梵網戒，啊不管那一 個，這個是行心的學處，那麼這個現在上面講的，是願心的學處，這個願心的學處啊，有各同各派不同的說明，下面 這幾個，就是不同的傳承，因陀羅補底、龍猛、無著、勇識、寂天、這些各派他有不同的，有不同的，有的嘛！

【許為盡初發心及行諸行所有學處，又有許為經說一切皆應守護，復有許為盡資糧道所有學處。餘者有謂不許如此如此定相，有餘更許於其歸依學處之上，應護八法謂不忘心法及忘失心法，說此諸軌，皆是經說，應隨自師所傳受持。】

下面這個地方就是大師告訴我們怎麼辦，這個各派啊，各派有各派的說法，有的說謂盡初發心及行諸行所有學處，說初發心的

【說云：「我師所說。」許彼一切皆是經義。】

啊，就是這樣，那個道炬論上面，就是阿底峽尊者說得很清楚，哪說那這個是我師長的傳承，換句話說，阿底峽尊者承認，接受，這個都是啊經論上面的意義，這一段話，宗咯巴大師並沒有特別的明辨，換句話說，這兩位啊，所以堪為後世定量的大菩薩大祖師都這麼說明，是的，我現在所了解的啊，我所接受的，凡是有完整傳承的，都這樣說，有的時候是，這個人那樣說，這個人這樣說，那麼你就這樣說，只要你這個圓滿師承正確地告訴你這樣，你就照著去做，就對了，就對了，這最重要的。

【總此釋論從善知識敦巴所傳，諸大善知識皆不說是覺窩自造，拏錯所傳，則說是覺窩造是拏錯之秘法。】

那麼上面這個解釋是那來的呢？他又說那個傳承，這個是敦巴尊者所傳的，敦巴尊者是什麼呢？是阿底峽尊者， 但是啊，大家說這個不是阿底峽尊者自己造的，他們把那個傳承啊，說得清清楚楚，這個裡邊為什麼要這樣子呢？因為啊，這一個概念哪，有兩個不同的說法，有一部分說這是善知識種敦巴尊者所傳下來的，當然他還是引那個阿底峽尊者的說，另外那個拏錯、拏錯也是阿底峽尊者的一個弟子，就是迎請阿底峽尊者入藏的那個拏錯大譯師，他們都是最主要的，阿底峽尊者的主要的弟子，他是說這個是阿底峽尊者造的，造了以後，只是秘傳給拏錯，

【然諸先覺傳說覺窩，於補讓時做一略釋，次在桑耶譯師請其更為增釋，覺窩教令增廣即可。是以覺窩所作略解， 更引眾談說之事而為增補，故亦略有數處錯謬，】

那麼關於拏錯大譯師說這個是覺窩造的，很多前輩們怎麼說呀，說是這樣地，在那個地方的時候啊，那個阿底峽尊者，曾經做過一次綱要原則性的解釋，後來在桑耶，那是一個地方，那個地方的譯師請他更把這個前面這一次的綱要解釋啊，再增廣詳細的說明，那麼那個時候，阿底峽尊者就說那就把這個道理啊，你們啊依著這個道理啊，把它增廣就可以了，所以這個是啊，阿底峽尊者是大綱的解釋，那麼其他的人呢再來增加它，因為這樣的關係，所以這裡邊是有一些小小的啊錯誤是有的，但是注意噢！

【然於正義亦多善說。】

它真正重要的地方，那是說的對的，說的對的，啊！我看到這地方啊，我真是覺得啊，他們前輩的這個學法，那實在是一點地方都不遺漏，一點地方都不馬虎，像我們現在都是學的所謂差不多先生，差得十萬八千里，也是差不多，隨便聽見一點點，也就這麼就來了，碰見看見一點樣子，就拿著這樣就來了，這個是為什麼我們學不好的道理，那 這是我們從這個地方，切切要注意的一個地方，現在繼續下去，

【諸無謬者，我於餘處及道次第中亦多引述。】

哪，凡是前面沒有錯誤的，正確的，我在本論當中，幾個別的地方都應用它。

【此說學處多不可信，若以發心是為行心，其學處者則於歸依學處之上，僅加取捨黑八法，定非完足故不應理。 】

前一頁(104a) [104b] 下一頁 (105a)


菩提道次第廣論講記

菩提道次第廣論講記 第105卷 A面

日常法師

p. 245

【僅加取捨白黑八法，定非完足故不應理。】

嗯這個地方啊說的這個學處呀這個有很多有問題的呀！因為什麼呢？因為這個學處實際上呢？有兩種：一個是願 心的學處，一個是行心的學處，這樣所以我們往往把這二點混淆不清，所以就產生了這個問題，所以它並沒有辨明得 很清楚，從前面我們剛開始講願心的時候，他已說的很清楚呀，這個原因在此，那麼在學處上面呀啊，又說這個說將 我們發心的這個願心的學處上面，皈依學處僅加取捨這個黑白啊白法，定非完足故不應理，平常說，說的前面，說的 簡單的說這個學處呀，就是前面這幾樣，這顯然呀不合理的。

【故若單取願心者，則其學處不須俱學經說一切，及入行以後所有學處。】

所以現在它辨明啊，發心發的願心還是行心？假定是你指的這個發心是單單說願心的話，那個這個願嘛的的確確 不要經上面所說的一切學處，它前面這個不是說嗎？尤須尤於啊初發心啊就要所有行一切學處等等，那個不是學習， 不是願心而是行心應該的啊！所以這一點啊。

【若非爾者，則與律儀學處，無差別故。】

假定說這個願心就是行心的話，那對不起，這個兩樣東西沒差別囉！實際上願心是願心，行心是行心，兩者當中 是不一樣的，這個是我們要分得清楚。呀這一點呀大家回想一下，說你呀假定不能真正去行那個菩薩戒的這種行持的 話，你可以發願心，但是不能發行心，換句話說，我要發大菩提心，但是我不受戒，受了戒以後開始，你一定要照著 這個律儀去做，這個叫做行心，所以真正受了戒的話，一定要經上面一切都要學，你辨別了這個以後，然後呢上面那 個各派的傳承，你就可以呀曉得怎麼辦？當然你自己來說，如果你老師告訴你怎麼做，你聽他總沒有錯，但是你要辨 別彼此之間的這個是非曲直等等的話，那個是一個最好的標準。了解了上面所說的啊！我們必定要分辨得清楚，行心 是什麼？願心是什麼？這是第一個。第二個呢？這個行心裡邊啊！啊差別比較少，實際上呢？換句話說，就是行心它 還是，行心有很明確的根據的，譬如說瑜伽戒就是瑜伽戒本、梵網戒就是梵網戒本，啊這是各家註解的時候呀這個鬆 緊開合稍微有不同，這個願心呀就差得很多囉，那麼，在這個地方，大師呀加以辨別，除了辨別以外也特別說明一點 呀，這個你的師承那來的？你就根據那個師承去學，啊，這樣總是沒有錯，總是沒有錯，所以呀同樣的道理，現在我 們平常呀，根據我們師承，到那時候你只能說，我的老師所傳的是這樣，它這個，喔我不知道！我們注意呀！千萬不 要說它這個不對，千萬注意這一點事情，這一點要避免啊，這不但是大乘，小乘也是如此，這十八部當中啊，它明明 白白，佛親口交代，乃至於到後來像這種阿底峽尊者這種大善知識等等的話，他很明白的說明了示現了一個事實，他 廣通所有各部，假定說有一部不對的話，依他們這種人難道辨別不出來嗎？而且他這個不是根據學理呀，他親身驗證 ，不但親身驗證而且得到本尊許可；換句話說，親自見到佛菩薩，然後告訴他。不但是在當年印度，依我們中國南山 道宣律祖來說，他十世為高僧，最後那一世就是呀唐朝的道宣律祖，然後呢？他因為持戒精嚴感得那個天人下來，那 個天人都很長壽，親自看見佛在世的時候制戒的這種，他都了解，所以稍為一點錯誤，那天人就是告訴他這裡要怎麼 修改，那個地方對的那很明白，呀所以我們這一點呀注意呀，我們要一直常常提醒自己，這個常常不是說今天提一提 、明天提一點！要恆常。那一個東西來提醒呢？就是我們呢在長夜無明當中，所以你不作意對治的話，這毛病自然而 然就出來了，而且不知不覺就出來了，這一點我們哪要特別注意的，要特別注意的，現在我們繼續看這個文。

【除前所說二學處外諸餘學處，是如道炬論及發心儀軌所說。】

除了像前面這兩種學處就是願心學處、行心學處等等，還有的其餘的都是呀根據什麼啊？這個上面的分別等等， 那這是根據道炬論發心儀軌。

【須學七法經者。】

另外有一個地方呀這個上面怎麼說？這個上面另外告訴我們一種辦法，這個辦法是什麼？

【說是欲求速發通者所應修學，故非發心特別學處，此中不錄。】

這個特別的方法是你要學了以後，要很快的學，修神通那麼要照著這個，這個地方現在的不是綁著放在發神通上 面呀，所以呀不談這個。

【如是自宗除捨願心，心捨有情犯餘學處，乃至未具菩薩律儀，無依菩薩之罪犯。】

那麼呢？最後呢遂出自宗，哪！換句話說，宗喀巴大師所認定的最主要的什麼？「捨願心」，捨救濟盡法界、虛 空界一切有情這個心，這個是呀捨哦不下面是捨有情以及捨願心，願心是願成無上菩提，就是說這兩個心一捨，那犯 了呀，哦那犯了，所以其餘的學處，其餘的學處呀是什麼？就是菩薩律儀，像上面的說，經上面說的一切律儀呀什麼 等等！啊，那個是行心律儀，不是願心律儀，所以呀，並沒有呀於菩薩之罪犯，並沒有呀！這是說犯的因是有的，這 個不會失掉這個願心，這個我們要了解。

【僅違所受中類善性學處，故是惡行應以四力而悔除之。】

所以呀像這種情況之下，你並沒有呀失掉你的菩薩的願心，呀願心，而這是什麼？呀失掉了犯了這個呀惡法了， 這個非善法這個非善法，不是指強有力的，最強有力一定是律儀戒這個是最強的。現在呢？既然你沒有受那個律儀呀 ，所以呀只是中類的這一種，這個也是個惡行，那麼這個惡行啊就是照著四力懺悔就可以了。

【從得菩薩律儀之後，即犯違越律儀學處，如論所說還出罪法，依行即可，故即攝入行心學處，非為別有。】

呀那麼當你進一步有了願心以後再受行心那個時候開始呀，說得了菩薩戒了，律儀就是，那個時候如果你毀犯了 這個菩薩戒的話，那就要照著這個菩薩戒論上面告訴我們的還出的方便，這個時候呀不但是四力懺悔還要一定有儀軌 的，譬如我們現在僧團也是一樣，半月半月誦戒羯磨，那個時候呀還要如法懺悔，懺遮罪之罪，還要四力懺悔、懺、 懺那個性，所以說性罪遮罪要個別如法懺悔，你只要照著這個去做就可以了喔，所以關於這一部份呀是在行心學處當 中，行心學處就是菩薩戒，呀不是另外有別的，呀這個我們要分辨得清楚。

【然六次發心，是為願心不共學處。】

那麼最後總結起來的話呢，就是真正願心的不共的，他的特質是什麼？那就是六次發心，所以前面所說的捨願心 及捨有情呀，就是六次發心的恰恰相反，這個六次發心當中的為利有情願成佛。這一句話說的很明白啊！這個才是願 心的不共學處，現在下面，發了心了啊！照著這個次第一步一步來，上面是說上士道修心的次第當中，分成功什麼？ 說先是如何發心這個道理，現在呢？已經發了以後，然後呢怎麼樣去修學？所以：

【第三既發心已於諸勝行修學道理分三。】

這個就是發了心以後正式修菩薩殊勝行這個道理。分三部分：

【① 發心已後須學學處之因相。】

發了心以後為什麼要學那個學處？換句話說，要受那個戒。

【② 顯示學習智慧方便一分不能成佛。】

那麼現在我們要學，第一個懂得了發了心以後還要學，還要行，單單發心不夠！那麼要學習什麼內容呢？有二個 ：方便跟智慧，這兩者當中單單一部份呀是不能成佛，所以要圓滿兩樣東西，這個都辨清楚了、了解了。

【③ 正釋學習學處之次第。】

到那個時候才正式講，現在呢？好！我們在開始學了，那前面是辨別得清清楚楚，一點遺漏都沒有，一點錯誤都 沒有，既不多既不少，然後呢？這一個路弄清楚了你再去走的話，對！

【今初，如是發願心已，若不修學施等學處，雖如前引慈氏解脫經說有大勝利，然不修學菩薩學處定不成佛，故於 勝行應當修學。】

呀前面啊！發了心，是的，發心是有大的殊勝的利益，但是你如果說不進一步的去學應該學的這些，那麼，這個 真正的圓滿的偉大的殊勝的利益呀得不到，成佛不可能！經上面這麼告訴我們，所以呀，我們那個時候應該呀學菩薩 殊勝之行。

【伽耶經云：「菩提是以正行而為堅實，諸大菩薩之所能得，非以邪行而為堅實諸人所有。」】

這個菩提的果啊，那是要如理如法的這個如法行啊，來慢慢慢慢的堅固增長得到圓滿的如實之果。這個就是正式 的修行者大菩薩所得到的，不是依邪行，這個邪行啊就是錯誤的不正確的這種行為呀所能得到的，所以這個地方特別 告訴我們一點，從一開頭其實就說明了，不過剛開頭的時候呢講小的，呀所以講一部份，剛開頭怎麼講啊？就算啊你 懂得很多道理，講的時候講得頭頭是道，可是你行的時候不相應啊！沒得用！反過來，就算你懂得很少，如果你能夠 行持相應這就對，那指什麼呢？那個是就是說：你真正要想得到這樣的果報，那你要跟這個相應的行持相應，如是因 感如是的果，這一點來說，啊說明了這個，那麼現在這裡呢？就是說你現在要得到的圓滿的果報，所以呀要廣學一切 ，而且要如理如法的去廣行一切，這個我們要分辨得清楚，而不是說現在我們呀學菩薩行了，也呀什麼都不要去學它 ，只要做一個小小的事情做對了就可以，不是這樣，不是這樣，我們呀要廣學一切了解了，那廣學了一切了解了，你 真正行持的時候本身呀那倒是千真萬確的，不是叫你呀一步呀一跨，跨得成佛，不是；你走的時候還是走你眼前相應 的一步一步的走上去呀，所以真正修的時候說一門深入，不同的呢？平常曉得只深不廣，現在菩薩是漸深漸廣，而走 的次第始終還是在眼前該走的那一步，這我們要了解的，這種地方也應該分辨得清清楚楚。

【三摩地王經亦云：「故以正行而為堅實，何以故，童子若以正行而為堅實，無上正等菩提非難得故。」】

這個經上也同樣的說這一點呀，它很多地方講童子，童子，譬如說華嚴經叫善財童子，這個童子不是叫一個小孩 子，這個童子呀有一個特別特別的地方，他正增長第一個，第二個呢心純潔，第三個呢心裡面沒有呀這種呀各式各樣 歪歪曲曲的壞習氣，這個，然後呢勇猛堅強精進，這個都是呀他所以特質，所以平常我們說青年，青年，就是代表這 種心裡狀態，所以菩薩現的相呀，你看那一個菩薩現的相呀都是十六童子妙齡之相，就是盛壯之年，還有他最完整的 時候一直保持這個相一直到成佛呀，這是我們要了解的，指我們的心裡行相，實際上呢假定你心裡真的做到了，那個 行相就是這麼個行相，就是這麼個行相。

【言正行者謂成佛方便。】

那就是這個呀！

【即是學習菩薩學處故。】

那個內容呢就是菩薩該學的。

【修次初篇亦云：】

呀所以這個菩薩學處該學的我們也可以說是菩薩戒，所以這個地方，將來你們學的菩薩戒論，你看那個瑜伽戒， 他所以好的地方，就是我們曉得，菩薩常常說六度萬行、六度萬行，這個瑜伽戒本，那個戒制的次第，就是照著這個 次第來說的。呀它每個布施是那幾個項目？怎麼樣？一步一步分得清清楚楚，就涵攝了菩薩所應的全部的內容而且綱 要次第是非常清楚非常明白，那麼這個修次初篇說：

【如是發心菩薩，自未調伏不能伏他，如是知已自於施等極善修學，若無正行不得菩提。】

呀那麼這個上面就告訴我們，我們發了這個願心的菩薩，第一件事情要什麼呢？為什麼要舉這個六度？六度正說 來是自己調伏，然後呢？四攝是利他，你不是要利別人嗎？你自己都不能調伏，你怎麼能調伏別人呢？所以了解了這 個道理呀，對於這個布施等呀，要很努力的，呀所以前面我們一再說：當你看見客觀的環境對象不理想的時候，你千 萬不要說唉呀這個不對，你立刻看看你自己內心的行相，你現在是調伏相？由於調伏而推己及人的，憐憫大悲相？還 是你看見了這個對象不同，心裡面先煩惱了，這個不對，那個不對，那是非常清楚，非常明白，所以說自未調伏而能 呀調人者，而能助人者，而能度人者呀，無有是處。這一句話這個原則呀，我們要牢牢把握在心裡，所以呀正規的去 行是這樣的，你能夠這樣去做就得到果，不這樣子做的話就得不到果。

p. 246

【釋量論云：「具悲為摧苦，當修諸方便，彼方便生因，不現彼難宣。」】

這個一個偈子呀，前面呀在阿底峽尊者傳當中呀，介紹那個作者殊勝當中已經說過了，現在說你學大乘的行者， 呀然後呢發了大菩提心，發大菩提心是為什麼？要救濟一切眾生脫離苦海，所以你具足這個大慈悲心，要摧毀盡世間 、盡法界一切有情的眾苦的話，你必須要自己調伏如理去行持呀，對於這個你能夠了解了，做到了，然後你能夠幫助 別人，所以這個方便就是剛才這個學處這個方法，呀這怎麼來的呢？那就是呀你自己如法的去做，然後呢一一了解乃 至現證，當然這一定是什麼，從聞、思、修，如果這個你呀不了解，不認識，不現起，這個現起也可分三個次第，第 一個是聞，第二個思，後來修，假定是說這個而沒有的話，請問你怎麼能告訴別人，怎麼能幫助別人能不能麼勸說別 人，平常我們講的總是講證，這個就禪宗來說的的確確是要證得才算，所以在前面不告訴你道理，可是教下的好處呢 就是一定有這個次第，當你聞的時候，相應的狀態是什麼？思的時候，相應的狀態是什麼？修的時候，相應的狀態是 什麼？這裡簡單的說一下，還是我們呀，剛才這個煩惱說一下，譬如說當你聽聞的時候，呀真正你那聽懂的時候，什 麼叫做聽懂，就是說平常呀你看見客觀的環境，一看見就覺得這個不理想那個不理想，現在你聽懂了，曉得了，喔！ 原來真正不理想的地方不是外面的環境，而是看見這個環境以後，你內心當中呀是否真正調伏？這一個狀態，認識了 呀對呀，一點都沒錯，雖然聽懂了，但是呀，等到書本闔回後碰見這個境界的時候呀，對不起這你又看了這個不對， 那個不對噯喔這樣心裡面又煩，你又要想改它嘛又改不過來，跟它嘛又不願意跟，實際上自己心裡面嘛到處煩惱嘛也 不知道，本來教我們是降伏煩惱的要共同和合的，結果弄得大家呀，自己也煩煩惱惱，弄得大家也煩煩惱惱，而不能 和合，還講道理，這，不行，不懂道理根本就跟聞不相應，懂得了道理以後不一定做得到，那個時候是聞的階段，然 後呢你根據這道理呀去不斷思惟觀察，為什麼我做不到？要如何去做到它？做到有什麼殊勝的利益做不到有什麼大 的禍患？這種勝利跟禍患推動你的力量，然後呢策勵你告訴怎麼才能做到它？然後照著這個辦法不斷地思惟觀察，這 個包括在前面的呀懺悔集資呀，就是因為現在的現行呀以往的惡習使然，就這樣，那麼這裏面包括很多東西啦，親近 善知識啦，然後呢聽聞經論啦，然後不斷的思惟觀察啦，然後不斷的懺悔啦，種種的方法，到時候你心裡面呀，嘿碰 見事情呀，譬如說剛才聽懂了道理，聽雖然是聽懂了，想想道理是不錯，可是心裡面那個結，就是解不開，當你真正 的這樣子去做的時候呀，你一定會自己有很明白的感觸，哎呀，一下這個心裡面就打開了，啊原來這樣呀你那個時候 覺得跟法相應，這樣，這個剛剛開始跟思有相應了，然後呢你把這個道理呀，用不同的方式去堅固加強，如果是你真 正堅固加強的來，你隨便看見一個不管他理想不理想，再不理想的環境它不理想它的，你心裡面呀噯自然而然呀平穩 的，穩如泰山不為所動，乃至於你說那個時候呀正因為看見它不理想呀，所以呀你覺得啊那個就是你的菩提資糧啊， 你的成佛就靠那些不理想的環境，你救度他們啊，在積聚你的福德資糧啊，你假定說這些都成了佛的話還要你來忙嗎 ？你沒有的話你怎麼能成佛呢？所以那個時候對著這個煩惱境界，你不但不煩惱而且歡喜呀，這個就是跟思相應的喔 ，所以它每一個地方有它的自然的量，而這一種現起了，你心裡很清楚，然後呢根據這個東西呀，然後你呀因為心裡 面善調，然後你那個深入的定慧當中去觀察，證得勝義菩提之心，那個時候呀才是聞相應的，而每一個部份你必定要 自己的如實的認識，如量的現起，那個時候你才可以告訴別人，所以說自未調伏而能調伏者無有是處，如果這一點做 不到，你要開口勸人的話，要嘛不開口，開起口來都是是非，開起口來都是爭論，所以我們現在修學佛法第一點必定 要知道這個道理，不管是下士，是中士，是上士，了解了你儘管做不到，這個時候有好處來了喔，呀那什麼呀？就是 我們是個凡夫呀，所以了解了以後就靠著這個所了解的淨化自己呀，既然是凡夫當然有各式各樣的煩惱，可是現在好 的呢，正因為我是凡夫，所以要學，然後呢學到了正確的方法，在這個環境當中呀，越來越調柔，越來越乾淨，就像 洗衣服一樣呀，所以這正是我們現在的狀態，所以為什麼我們現在真正重要的，灌注在那裡，灌注在學這個，從文字 上面的認識到文字所指的，心裡跟境相應的是這個狀態，如何把這個道理呀，來自己呀調柔自己，進而幫助別人，繼 續：

【謂於他所，若有大悲須除他苦。又除彼苦但有善心，願其離苦猶非滿足，故應轉趣除苦方便。】

就是解釋這個，說你不是修大菩提心嗎？以大悲，大悲是什麼？要幫助別人，除掉他的苦惱呀，但是，你單單有 這個善心不行呀，所以你一定要有實際上的行持，進一步呀要去做這個除苦的方法，如果這個。

【又若自不先趣方便，不能度他，故欲利他當先自調。】

就是這個話。

【又於自調，經說「正行而為堅實。」其正行者，說「受律儀已，學其學處。」】

所以說正行是什麼呢？就是呀，受了這個律儀，受了戒以後努力去學，這個學不僅僅是坐在這個地方學書本上的 學，把這個道理，實際上呢這個學是這樣的，受了願心以後呀你就去努力的學，照著去該學的，乃至於是五戒也是這 樣，學了自己處處地方覺得嗯可以囉，然後呢自己就要勉強一點自己呀，大概已經可以做到七分，那時候你去受，就 是不必，絕不是等到，做到十分才去受，也絕對不是說一點樣子都沒就受，一點樣子都沒有受的話絕不可能，一定破 戒，呀等到你學圓滿了去受，也不可能，學圓滿了你還受它幹什麼？所以說這個我們要了解的，所以這個所以學的話 呀是從文字開始，而的的確確不單單停在文字上面，這個我們必須要知道的，所以這個所謂行的話，是指我們心裡的 行相，當然這個心裡的行相一定是呀，當你跟境相應的時候，它不離開境的，實際在事相上頭。那麼：

【故以正行為堅實者，於所行處無錯為要。】

所以你真正的成就要靠什麼，如理正確的行持，既然是這樣的話，你對所行的你先要，要認識的正確，錯了不行 ，錯了不行，好，下面是卷十。這內容是繼續的：

菩提道次第廣論卷九終

前一頁(104b) [105a] 下一頁 (105b)


菩提道次第廣論講記

菩提道次第廣論講記 第105卷 B面

日常法師

菩提道次第廣論卷十

p. 247

第二者，第二者，第二呀，就是告訴我們說學習智慧方便呀，單單學一樣東西不能成佛，前面是先告訴我們說發 了願心以後，一定要學那個學處換句話說學那個菩薩戒，那麼正式在菩薩的行當中又有兩樣東西，一個是智慧，一個 是福德，一個是明作，兩樣圓滿的時候呀那是佛呀所以說。

【◎ 第二者如是欲求成佛猶非滿足，應須進趣成佛方便。又此方便須無錯謬，於錯謬道，任何勵力終不生果，如欲搆 乳而扯牛角。】

嗯看看呀，是的呀，你要成佛的話呀，單單發個願心不行啊，那麼你要呀照著去作呀，要去作的時候，對於你做 的方法要不錯呀，如果你作錯了是不管你多努力啊！絕對不能呀得到結果呀，就像你要擠牛奶，擠牛奶你不在奶上面 去擠呀，拉這個牛角直轉呀是沒有用啊！現在呀我想呀我們這個地方呀，實實在在的太多人這樣，這一點呀說起來真 是容易呀，實際上呢也是我們呀人人都容易犯的毛病，人人都犯的毛病，這是必須要呀自己靜下心來，靜下心來，這 前面已經說得太多太多了，所以處處地方告訴我們，我們學到後面的，前面的那個基礎不要忘記，哦，實際上就在這 個前面的基礎上面慢慢的深廣，所以本論一開頭的時候呀就把很多地方，就辯得非常清楚，越到後來越深越廣的話， 越是重要，越是重要，呀這樣。

【若雖不錯然不圓滿，縱多勵力亦不生果。】

你看呀錯了固然不行，就算你不錯，不圓滿呀，還是不行啊！

【猶如種子及水土等，隨缺一緣亦不生芽。】

你說我這種子沒錯弄對了，對不起你那個種子擺在石頭上面曬，曬它一千年也沒得用，所以呀它還要其它的種種 的圓滿因，所以我們常常說第一個，要把握住根本因，然後呢在根本因上面哪再增長它，這個叫做圓滿因，這個圓滿 因，如果你弄錯了只忙這個圓滿因的話，那就像在牛角上面去採，採那個擠那個牛奶一樣，實際上呀你在牛角上面， 採呀多多少少碰上牛了，這樣，這是千真萬確的，我們現在牛是什麼根本不知道呀，到處去亂搞呀，自己呀還是覺得 弄牛奶，這麼個可笑法，這個是我們這個地方應該理解到的。

【故如修次中篇云：「若於錯因殷重修習，雖極長時終不能獲所欲得果，譬如從角而搆牛乳。若不修行一切因者， 亦不生果，如種子等隨缺一緣，亦不發生芽等果故。故欲得果，當依無錯一切因緣。」】

這個看看呀，當依無錯的一切因緣呀，在這個地方呀特別提醒大家，這個佛經上面告訴我們呀，說法華、華嚴兩 部經典的差別，在這個地方就分別得出來了，就分別的出來了。佛法常常說，像小金鋼吃了以後呀是絕定不消，它總 歸有一天發芽增長，所以我們呀常常拿這個做為藉口，然後呢就在這個外面的大口，轉圈子轉了一大堆，說經上這樣 子講的啊，就是犯這個大毛病，就是犯這個大毛病，現在我們了解了共中士道當中的十二緣起，這個它就很清楚，很 明白了，清楚什麼？快則兩生，慢則三生，對不對？第一個，三生是什麼，換句話說你這個成佛的正因啊，雖然你種 在那裡，它遲早會生芽，可是啊，耶！你如果不用相應的法，當然惡法是愛取，正法的話呢，是正知見相應的善法勤 精進去滋潤這個成佛的正因，你還是要拿它來，這個佛經裏面只是說，就怕你不種那個因，種了因，你遲早會結果的 ，我們呀往往拿了這個呀，好，弄錯了，然後呢弄了種了因呀，然後呢到處去亂轉，不曉得轉了一個十萬八千里，然 後轉回來，說經上是這樣說的，現在我們了解了，那這個理路要辨得很清楚，你要想結那個果，轉了半天，最後啊還 是把以前的東西放掉了，重新開頭，不但重新開頭，而且必須要把你以前轉錯的那個路呀，一一要淨除乾淨，不曉得 多辛苦啊，不曉得多辛苦啊，所以說一個簡單的比喻，像我們這裡到正覺寺，簡單你跑下去幾步路就這麼下去了，耶 它現在啊，從那邊走翻山越嶺，乃至於經過了歐洲，美洲轉了半天，然後它也轉到正覺寺，他說我也到了，是當然到 了，你願意走這個路嗎？啊所以這種事情啊，我們在這個地方啊的的確確要認識得很清楚，條件不具足不談呀，所以 關於這一點啊，我們不是勸一切人，如果它條件不具足，你只有告訴他，哎呀，你看見這個佛啊跑得去拜拜也好，乃 至於土地也是菩薩，城隍也是菩薩，不錯呀，他把這菩薩兩個字也認得了，這也好，這我們一定要分得清楚，他的條 件是什麼？現在我們具足了這個條件了以後，居然這個直路不走還要這麼轉大圈子呀，這一點啊是務必應該分別得清 清楚楚呀，所以我們學論以及本論的真正殊勝的地方就在這裡，否則你看那個經的話，你一定會說經上不是這樣說嗎 ，好了囉，反正你要種下個種子，然後隨便怎麼去搞都可以了，對不起，這就大錯特錯，而這錯的結果呢？一句話， 自己傷害了自己，當然我們不願意。

【若爾何為圓滿無錯因緣耶。】

哪，下面就問了，對了你講的道理是一點都沒有錯，那麼，什麼是不錯的根本因？而且呀把這根本因圓滿的圓滿 因緣呢？

【如毘盧遮那現證菩提經云：「秘密主，一切種智者，從大悲根本生，從菩提心因生，以諸方便而至究竟。」】

這三樣東西，這個佛的一切種智呀，是根本在大悲，由於這個大悲來促發了那個菩提心，這個就是他的種、因種 ，然後呢這個因種啊要用種種的方法，這個方法一定是正確的喔，啊一定是正確的喔，所以你時時記牢十二因緣當中 ，說慢則三世

【其中大悲如前已說，菩提心者謂世俗勝義二菩提心。】

啊那麼菩提心有兩個，世俗菩提心及勝義菩提心，世俗菩提心就是前面已經說的發起這樣的心，勝義菩提心啊當 這個證得空性的時候，在後面會告訴我們。

【方便者謂施等圓滿，是蓮花戒大師所說。】

這方便呢就是六度萬行，這個是下面這句話，指出他的傳承，下面有一段辨，很有意思。

【◎ 支那堪布等，於如此道顛倒分別。】

本論一開頭的時候，曾經啊，說，分別這個錯誤，執著的時候呀提出來，這個支那堪布的事，現在這個地方詳細 說明一下，這個對我們非常重要，非常重要的，我們以前曾經說過，普陀山那個田雞和尚的故事啊就是這樣，啊老僧 兩腳一盤什麼都沒有了，啊所以他歡喜吃田雞，啊就有人說他什麼都沒有了什麼都空掉了，田雞不空，實際上豈但田 雞不空，他嘴巴也沒空，不但嘴巴沒空，他的貪心也沒有空，就是這樣，啊這個毛病就在這裡，所以我們現在要注意 ，他那個人怎麼說呀。

【有作是云：「凡是分別，況惡分別，即善分別亦能繫縛生死，其所得果不出生死。」】

他的這個錯誤的說法是什麼呀，他說你不要什麼都不要分別，因為凡是分別呀那個都是不對的，我們要得到的無 分別智，所以你現在分別的話，啊，不要說這惡分別不可以，就是善分別本身啊它也在分別當中，跟那個無分別不相 應的，你只要分別，它就是啊繫縛生死的煩惱，所以你啊，就算是善分別，你還在三界當中，不能跳出生死，那個上 面所說的錯誤的見解是這樣，他又舉個譬喻來說。

【金索繩索皆是繫縛，黑白二雲俱障虛空，黑白狗咬皆生痛苦。】

不管你用什麼綁，普通的繩子綁固然綁住了，金子的銀子的也是，雲呢不管是黑雲白雲一樣障住了虛空，狗咬不 管是黑狗、白狗都是，所以他怎麼說啊，他說。

【是故唯有無分別住是成佛道。】

你不要去分別，因為這樣的關係啊所以：

【其施戒等為未能修如是了義愚夫而說。】

所以他這麼說，啊你真正了解了以後，你只要無分別就行了，而不要布施持戒，啊那個是啊不能得到這個無分別 的那個愚夫呀才做這種事情的。

【若已獲得如是了義，更修彼行，如王為農得象求跡。】

所以假定你已經得到這個無分別智，無分別了以後，你居然還要修布施持戒呀，那你完全錯了，完全錯了，好像 你呀這個，這個像做皇帝，已經做了皇帝，你在居然還要去耕田去，這個做皇帝還要耕田嗎？換句說做了皇帝，還要 做下人的事情，還有呢如象得跡，你本來要去找象是從那個唉是找到一個象的足跡，然後呢你去找，找那個象，現在 你象已經找到了，你還找那個足跡，你不錯了嗎，這個就是前面這個人啊，顛倒錯誤的這種說明，他不但說明這個。

p. 248

【和尚於此引八十種讚歎無分別經根據成立。】

它還引經上面成立喔，喔，這個經上面怎麼說，這個經上面怎樣說，就這樣。

【此說一切方便之品，皆非真實成佛之道，毀謗世俗破佛教之心藏。】

那就是主要的一句話，上面這個人的錯誤的見解呀，他把一切的方便品，所謂方便品呀，我們前面所說的修佛要二樣東西，一個是福德圓滿，一個是智慧圓滿，要福德圓滿，一定要行那個種種方便，這所謂呀布施、持戒，六度萬行。他現在前面這個人錯誤的說法，他說你只要證得了空性，安住空性上面一切圓滿具足這些東西都不要的，這些東西不是真實成佛的，真實成佛的話，這個是你在分別當中，分別當中是不行，他前面的說法，實際上這是一個大錯謬。下面這段這個辯論呀對我們非常重要喔，對我們絕端重要，它並不是說不要，實際上呢在什麼情況之下，如何才是應理呀，它下面有非常完整的，所以我們呢耐著心一步一步學下去，同時如果下面這個地方有不懂的，你們就應該提出來，應該提出來，那麼在晚上溫習的時候呀，我還會特別釐清，不清楚的地方呀要把它一一的指明白。啊，因為他上面有了這種說法，說那些方便分，六度萬行啊都不是真實成佛的，啊所以這麼一來的話呢？如果你跟著他去做的話，就變成什麼呀，你什麼都不要做了，你只要坐在這地方的，安住在空性上面就行了，實際上呢，成佛啊它不但要智慧圓滿啊，還要福德圓滿，福德圓滿一定是從那個世俗的世俗諦上面去做的，現在根據他這個說法的，破壞了這個世俗諦的話，完了，你不能成佛，說，實際上呢，說我們中國的禪宗祖師好像特別強調這一點，是真的嗎？不是，如果我們不了解這個真實的內涵，往往會誤解，大家還記得百丈大師說過一句話，實際理諦是一塵不染或者一塵不受，佛寺門中是一法不遺，很清楚，你講智慧份的話，那的確是空到絕端，實際理諦裡一支聖義諦當中呀找不到一點點東西，所以說大地無寸土，整個的山河大地這麼多，連他的一點點的地方你都找不到空的麼！耶，但是呀他叫佛寺門中，佛在我們真正行持世俗諦當中是一法不遺，一樣東西都不遺漏，不能少掉一點點說得很清楚呀，一點點小事情都不能遺，何況是你要學的六度萬行呀，這樣，所以它上面說那支那堪布就是指中國和尚，實際上他並沒有真實了解，就像剛才那個普陀山的那個田雞和尚一樣，那這種事情太多了，所以要找啊善知識，他前面一開頭就告訴我們，真善知識，有很多人啊，它自己也懂得一點，得到一點呀一分相似決定，前面還記得吧，耶，他碰到一點點似是而非，你說他不懂嗎，他好像懂得一點，哦然後呢懂得一點自己還覺得喔；就是這個樣，這種人你跟著他呀，他自己固然啊是走錯了，你跟著他你註定也是走錯了，而這一點啊是太重要，太重要，實際上呢這一點呀我們不要責怪人家，一定要眼前反省自己，什麼？自己的業力所感，反過來我們要歡喜喔，啊我們雖然呀，在這上面的業力感得沒有完善的知識，卻種下了善根今天才遇見這麼圓滿的教法，總算把這個關鍵所在的是非呀，分別的清清楚楚，這樣，那個時候呀我們啊，不責怪人家，只從自己內心當中淨化自己開始，對了嘛，對了嘛，所以說，如果是這樣的前面所說的話，他不要一切的這種世俗方便分，一天到晚安住在這個無分別當中，那個是什麼呀。

【破觀察慧思擇無我真實義故。故亦遠離勝義道理。】

他前面啊講正修的時候剛開始道前基礎，講修的時候，他後面緊跟著破除此中邪執，所以講修行的時候有很多錯 誤的，還執著。把基本的已經指出來了，現在這個地方就進一步告訴我們，固然修方便集福德資糧，你一定要觀察思 惟，實際上就是你求智慧資糧，你還同樣的要用那個觀察慧去思惟抉擇空性的真義，結果你現在不要分別了，對不起 ，你不要分別的話，那個思惟觀察的心整個的一刀兩斷，這個是唯一的破除煩惱，積聚功德的唯一的一個工具寶貝， 你現在把它不要了，請問，你還能成什麼？所以不要說，這個方便福德分由此而整個的損掉，就是你要證空性的智慧 分也得不到，所以啊它同樣的遠離勝義道理。實際上我們仍舊不妨以禪宗來說，禪宗的祖師告訴我們很清楚的，啊有 的人啊得了個定安住在這上頭一動都不動，耶他說，錯啦，你這個是死水，如果說大家學過禪或者看過禪宗公案，很 清楚很明白，它絕對不是啊，死死的腦筋啊在那兒不動的，要幹什麼起疑情，疑是什麼？哎你想嗯？嗯？要找它啊， 這個時候找的這個心情是什麼？在觀察慧啊，你去觀察嗯嗯？念佛的是誰？哪一個人念佛？或者拖死屍的誰？這萬法 歸一，一歸何處？在找啊，找那是什麼？嗯思惟嘛，就是觀察嘛，這個才是智慧，這很清楚很明白，這一點啊我們務 必要清楚，以前的祖師的所有的大德說得清清楚楚，記得馬祖大師當年這段公案嗎？他在那兒著定，作的很好，他的 老師跑得來，說你在這兒幹什麼啊，我在這兒學佛。嗯？這樣。這個老師啊妙咧！啊讓他，他坐在那兒地方，他自己 拿了個磚頭跟啦跟啦的磨，然後呀馬祖奇怪這個人跑得來磨這個磚頭？哎問他磨磚頭幹什麼呀？我做鏡子。什麼？你 磨磚頭作鏡子，那有這樣的道理啊，你說要造那個鏡子，用磚頭來磨，磨得成功嗎？那當然磨不成功。這個人怎麼這 麼荒唐。馬祖就說，你要作鏡子怎麼磨磚頭啊？他老師怎麼講？嘿，是的啊，作鏡子是不可以磨磚頭的，成佛呀不是 坐在那裏不動的。大家還記得吧？耶然後呢給他開示，他就馬上就開悟，馬上就開悟，啊！然後呢我們看看六祖大師 也有這麼一段公案，當時有一個叫臥輪禪師，啊這個臥輪禪師啊，這個定功非常好，他自己覺得很得意，他說：臥輪 有伎倆，能斷百思想，對境心不起，菩提日日長。哎唷這個定功很好喔，他沒有分別啊，啊他有伎倆。我有本事，什 麼本事啊？哈，叫對境心不起，能斷百思想，把腦筋裏的雜念啊通通把它斷掉，一點都沒有。能斷百思想，對境心不 起，任何境界來，心裡了不動心，然後呢菩提日日長，啊一天一天的增長，一天一天的增長，要我們看起來對啊，喔 ，結果六祖怎麼說啊？大師怎麼說啊？他說惠能沒伎倆，我啊，六祖大師自稱，惠能啊，我可一點本事都沒有啊，我可一點本事都沒有，他這個有本事的人啊，能斷百思想，他，大師怎麼說？不斷百思想。都不去斷它，什麼東西都不去斷它。對境心數起，啊對著境界啊，境界來了嗎？哎看見了嘛就看見了，聽見嘛就聽見啦，所以對境心數起，叫菩提作麼長。它這個菩提怎麼增長法呢？耶那就是六祖大師自己說他內證的經驗，很明白說在這個地方。耶禪宗可沒這樣說喔，所以我們哪的的確確不了解啊，禪不是容易好學的。記得黃蘗，那是好了不起的大師喔，那是盛唐禪最鼎盛的時候。他說過一句話，說大唐國裡不是無禪只是無師，所以說現在我們這地方啊，論禪啊有修有證的人哪，嘿，有多的很呢，但是啊夠得上做老師的人啊沒有，那個這樣耶，他是馬祖門下的主要的啊一個大，一員大善知識，他那個時代，說換句話說禪宗最鼎盛的時候，所以我們輕易開口真不簡單哪，耶那個地方啊我們要了解啊，我們現在影子都沒有啊，自己在我這個對，他這個錯，哎呀我以前一直犯這個毛病，所以現在一聽見哪，驚心肉跳之感！啊這是千真萬確的事實，啊那隨便一提，現在我們哪繼續下去。

【任何勝進終唯攝於奢摩他品。】

看見沒有？說他這個心裡面這樣的話，不管你怎麼不分別，安住在這裏，對不起，這是定。

【於此住心執為勝道，是倒見中最下品者。】

喔你把這個作為，居然作為殊勝的勝道，勝道是什麼？殊勝的，超勝的智慧，你把這個定執為慧的話，那是最大 的大錯誤，倒見當中最差的一種，倒見當中最差的一種。這個無問比丘證了四個四禪，以為得到四果，所以臨終的時 候啊，耶，謗佛，下阿鼻地獄這段公案，就在這地方，所以前面也說過了，耶，你定慧啊一定要分得清楚，就算自己 只解脫自己，現在啊的的確確啊，這我們啊這地方實在分不清楚，不要說一點功夫都沒有的喔，我上次跟你們說過， 我親自遇見的有幾個有功夫，然後呢得力坐了一點點哪，乃至於啊這個定啊，尤其是根本定都沒有得到，住心相，最 多是欲界定啊，然後呢或者更超越一點，那個時候內心當中啊，就自然而然那種情況啊，先是啊眼前的境界啊，如雲 如煙那樣慢慢的，慢慢慢慢的，乃至於身體也消失掉了，耶他自己覺得啊見到空性了，啊！那是根本定都沒得到，所 以這個沒有完整的教授啊，憑自己也看一點書摸索的話，實在危險哪！實在危險哪！現在我們啊繼續下去。

【蓮花戒大菩薩以淨教理已善破除，宏揚如來所愛善道。】

關於這件事情，在這個西藏的佛教整個過程當中是一件大事情，當年這個，這個支那和尚，就是漢地這個和尚啊 ，是跟文成公主一起去的，的的確確也帶了很多經典去，可是他那個觀念本身錯誤，很多人跟他學，於是啊大家都走 上這個錯路了，啊那時候好在這個蓮花戒這一位大菩薩，他就是靜命祖師的、靜命菩薩的一個弟子，是一個很了不起 的有成就者，耶結果兩個人辯論，結果啊把他，把他這個錯誤的見解哪破毀掉了，破毀掉了，後來那個漢地的和尚就 跑掉了，就跑掉了，儘管如此啊。

【然由聖教將近隱沒，能以了義無垢教理，判決正道圓滿扼要，諸善士夫亦盡滅亡。】

但是現在啊！由於那個啊正法啊慢慢慢慢的隱沒了啦，所以能夠呢完整教授不錯誤的道理，來說明正確圓滿綱要 的那些人哪，也漸漸漸漸都消失掉了，這個是指善知識。

【又諸有情多是薄福，雖於正法略有信仰，然其慧力最極贏劣，故現仍有輕毀行品持戒等事，於修道時棄捨此等， 宛如和尚所教而修。】

另外一方面善知識是慢慢的隱沒了，修學的人呢─福薄，福薄相，啊，雖然哪對正法還有點信仰，信仰是有的， 但是啊智慧呀畢竟呀太差，不能分別正確的如理了解正確的內容，所以很容易啊輕視，乃至於啊毀謗這些，當然毀謗 行品持戒固然不可以，反過來你毀謗智慧也不可以，不管是那一個，從這地方我們現在就曉得了到末法的時候啊，這 種情況是越來越嚴重，越來越嚴重，你一毀謗，修道的時候都不要啦，不要了嘛就像上面所說的那個和尚說的，所以 這種情況啊，現在啊我覺得發現最嚴重的是日本，啊這個事情真是啊，你不能想像啊，啊譬如說像講教的，本來天台 是弘教的，講得非常圓滿，它現在到了日本變成個什麼呀？喔，最究竟圓滿的是妙法蓮華經，所以啊他到那時候呀就 只要念幾個字─南無妙法蓮華經，好了，好了，你其他都不要了，講教的都是這樣的，那麼講淨土的呢？他也有啊， 叫淨土真宗。我們至少還要一個念佛呀，他說這個呀你只要一個信字就夠了，連它那個六個字啊，乃至於四個字都不 要了，啊，是是是是，實在是啊真是糟糕啊，這樣的弄法，啊結果呢慢慢的演變出來，講教的那些人，他也講，講了 半天哪，啊然後呢總歸啊說教本身啊要理性化，教當然要理性化，可是不幸的，它那個理性化，拿世俗的概念去看， 譬如說佛講很多神通，他處處地方說這個不合理性化這是迷信，那個時候的民風末開，所以哄哄他們，講這樣，耶 他始終拿什麼，拿現在的概念哪，覺得是理性化，所以這一點哪說起來真是可憐，前面已經舉了很多的例子。

這是迷信，那個時候的民風末開，所以哄哄他們，講這樣，耶他始終拿什麼，拿現在的概念哪，覺得是理性化，所以這一點哪說起來真是可憐，前面已經舉了很多的例子。

前一頁(105a) [105b] 下一頁 (106a)


菩提道次第廣論講記

菩提道次第廣論講記 第106卷 A面

日常法師

前面已經舉了很多例子，像我們目前科學家，那時提那個口號一點都沒錯啊！要理性化，你要親自見到經過驗證 ，可是這個地方有一個非常現實的問題，你要確定他的存在是要經過見到、驗證，但是沒有你親口驗證的事情，你不 能肯定它不存在，對不對，因為你沒驗證嘛，現在他們犯了什麼呢？犯了什麼毛病啊！沒有驗證的事情啊，明明是他 見不到，他卻是用他有限的理性啊一筆抹殺，一筆抹殺，就是這個毛病，所以說我是人，所以人是我，你們呢？妖魔 鬼怪，都變得這樣子，這句話，這個是真正糟糕，結果他的佛法啊，說它，這個文字上面，也對呀，沒錯啊，但是那 意義上面啊，完全錯到十萬八千里以外了，這是隨便一提呀！啊！做為我們自己的警策，啊！我們也不必去衡量人家 是非，啊這是這個警策了以後啊！我們自己努力，反過來剛才說過了，正因為如此啊！現在在末法的時候，我們能夠 如理去做的話，會產生無比的功德，也有靠著這麼一點力量啊！使得那個正法多多少少能夠啊再多延一些時候，多使 一切有情得到好處。哪換句話說，我們的福德智慧也從這個地方增長，我們都還要感謝他們哪，啊還要感謝他們，下 面繼續說。

p. 248 (7)

【又有一類除不毀謗方便而外見解道理，許和尚說而為善哉。】

另外一種比較好，啊！他毀謗倒不毀謗，但是呢他以為說，啊這個人講的對的。

【又有餘者棄捨觀慧，全不思惟，意許和尚修法為善。】

又有一個呢？他不要觀察慧，啊就是不思惟，但是心裡面，啊如如不動了說，就這樣，實際上呢？都在無明當中 ，真正的如如不動破了無明，它本身就沒有可動之處，絕對不是我們凡夫上面說你在大無明當中叫如如不動啊。

【此等之道，全未接近修空方所。】

啊這前面所說的啊！他根本不了解修學那個勝義應該怎麼辦？啊！不了解才是怎麼樣？

【縱許修空，然若說云已得無倒空性之義，無謬修習，有修證者唯當修空，不當更修世俗行品，或說行品不須執為 中心，多門修習，亦與一切聖教相違，唯是違越正理之道。】

啊再進一步，縱然許修空，有一個人說：修的。但是呢？說像這樣修了，就算已經得到了正確完整的，啊修法， 就只要修這個，不要再學其他的世俗的行品，換句話說，除了智慧以外，不要再想那個方便品啊，或者說：雖然要， 不要把它作為執為中心，因為實際上真正修學佛法的，佛法的上首是方便，前面說過了，佛法的上首是什麼啊？菩提 心。這個是重要的，然後呢，智慧啊！是是矛盾的助緣，這個地方我們要了解，他現在反過來了，反過來，乃至於完 全不要他了，所以這個啊，跟真正的完整的正教相違背的，錯了。請翻到二百四十八頁。那麼昨天談起啊，有的人不 善解空性啊，產生了誤會，這個下面一段呢，這一段呢？非常重要非常重要啊！但我們現在目前啊！如果這個概念， 辨不清楚的話，啊辨不清楚的話，產生的流弊非常大，平常我們常常說的空空空，然後該空的不空，不該空的都空掉 了。就是啊！對這點的一個誤解，對這一點的誤解，那麼，不但是呀！說我們剛開始的初機對這個概念不了解，就是 很多所有修行的人啊，往往也在這個概念上面啊產生了一個誤解。啊，在我們國內有幾本經特別流行的，譬如，「金 剛經」，那是的確非常了不起的一本大乘經典，所以對這「金剛經」的經義啊，如果你沒有深刻正確的了解的話，往 往也就產生了這個流弊。啊流弊的利害一點的那根本啊不曉得跑到那裡去了，就是剛才說的，執空啊！然後呢？無藥 可救，這是一種。其次一類的話呢，因為空了不善巧，所以墮落小乘，墮落小乘，嗯，現在下面的那一段啊，就是正 確的辨別這一點，所以到那時候我們會引「金剛經」上說的，你了解了下面這一段，回過頭去再一看「金剛經」，那 麼「金剛經」上面的空理就非常清楚，非常明白，現在我們看，哦！

【◎ 以諸大乘人所應成辦，是為無住大般涅槃。】

那就是我們大乘人應該成就的，他這個涅槃叫無住的大般涅槃。小乘是證得二個，一個叫有餘依涅槃、無餘依涅 槃，是他證得了聖果以後啊！斷盡了這個見、思煩惱以後，三界以內的煩惱都斷掉了，但是呢？他那個身體啊！就以 前宿業所感的這個餘報這身體還在，那個時候叫有餘依。啊！雖然已經證得涅槃了。一直等到那個身體呀消失掉了。 換句話這個身體拿我們世間來是死掉了，那時候叫無餘依涅槃，那個時候就是安住在空性當中，他，我們平常的所以 叫沈空持寂，好了，不能動了，佛不是，涅槃了，但是呢並沒有沈住在這空當中，正因為他涅槃了，所以在無量無邊 世間、盡法界、虛空界的，廣行一切諸佛的大事，這個是兩個有絕大的差別，啊！那麼，下面就說明這個道理，第一 個呢，進入涅槃的人啊，他都能夠不在生死當中，所以說：

【其能不住生死者，是由覺悟真實義慧。】

所以能夠不在生死當中流轉，是為什麼？是對這個真實義，就是勝義諦能夠認識，啊這個怎麼能成就的呢？

【依勝義道次甚深之道，智慧資糧智慧支分之所成辦故。】

這個，就是佛的二足尊當中的慧足，那個是以勝義諦，這個次第啊！智慧資糧圓滿了，所以啊！在福智二支當中 是屬於智慧資糧，這個成就了，所以他能夠啊！不淪落在生死當中，那麼佛呢？不但不淪落在生死當中，而且也不沉 寂在涅槃當中，不像二乘果，他證了無餘，無餘依涅槃，沈空持寂，就沉在那個涅，涅槃的空寂當中，他不能動的， 佛不是，能動的，他不沉住在這個寂靜涅槃，這為什麼呢？下面說。

【不住寂靜般涅槃者，是由了悟盡所有慧，俗諦道次廣大之道，福德資糧方便支分之所成辦故。】

那由於了解了那個盡所有慧，那個平常那個盡所有慧啊，這是唯識法相的名詞，它有專門的解釋，啊我前面就說 過了，我不用法相名詞的解釋，因為大家並沒有啊！哦教，按照教理啊很深入的認識過，所以我們不妨用一般我們常 用的名詞，所以天台講的俗諦，或者說道種智，這個概念更容易清楚，更清楚啊。關於真實的這個說的如所有性，盡 所有性，智慧的特質等等，一直等到最後講到毘缽舍那那一部份，那個時候才會講智慧的特質，平常我們講智慧，是 有一個它特定的，不是像我們以前所講，以前那個都是方便的引發我們眼前了解的，乃至於說聞、思、修相應的，啊 這個都是方便的說法。它真正的這個智慧的特質，一直到最後那個毘缽舍那那個時候，那個啊，都是啊！按照著這個 法相的名詞才完完整整的解釋。這點我們要了解啊！那麼換句話說呢？這個是什麼啊？就是俗諦，啊天台說起來叫道 種智，那個道種智啊就是世間的萬事萬物，啊無所不通。這樣，不是像聲聞緣覺一樣證得了空性，那其他的就不管了 ，安住在這個裡頭。而這個是什麼呢？這個是啊廣大道，這個就是福德資糧，這個是兩個啊明行當中屬於行足，另外 一種名叫方便智，由這一支所成辦的，所以這兩個具足了，所以他能夠在生死當中而不受生死的支配，這樣，他雖然 跳出生死，卻在生死輪迴當中來濟度我們，這個是佛，這個才是大乘人所應該辦的，一開始那個定義我們應該了解， 那麼，下面就引經。

【如祕密不可思議經云：「智慧資糧者，謂能斷除一切煩惱，】

就是這個，因為煩惱就是淪落生死的根本，這個是啊用智慧資糧來斷除的，所以我們平常我們前面講慧，說聞、 思、修特別指出這個所謂聞慧、思慧、修慧的特質，針對煩惱而言，我們要了解這一點。可是，關於這個三方面的特 質呢，在什麼地方？後面再解釋。啊這樣，那麼下面。

p. 249

【福德資糧者，謂能長養一切有情。】

唷這樣，他福德資糧是什麼呢？他不但自己解決，而且能夠幫助一切有情，同樣的解決這個問題。

【世尊，以是因緣，菩薩摩訶薩當勤修習福智資糧。」】

所以啊！這個地方啊菩薩要修的努力精勤二樣東西，一個是福德資糧，一個是智慧資糧，所以平常我們說：悲智 雙運，成就的果，是明、行二足，所以叫二足尊，我們引很多下面的經，一一經，你看，換句話說，廣應諸經說明這 個道理。下面：

【聖虛空庫經云：「由慧智故而能偏捨一切煩惱，】

由於智慧，智慧甚深道次，所以一切的煩惱都徹底的解決。

【由方便智故而能不捨一切有情。」】

他另外就方便智啊，雖然煩惱捨掉了，但是跟有情濟度，有情而在三界當中啊！他卻是啊了無掛礙。嗯又下面：

【聖解深密經云：「我終不說一向棄背利益眾生事者，一向棄背發起諸行所作者，能得無上正等菩提。」】

啊他是反省，佛自己說：「我絕不會，我從來不會說，違背利益眾生，一直違背利益眾生。」換句話說：「不利 益眾生的那些人啊！他不可能成無上菩提。」他為了要利益一切眾生啊，所以要廣發種種方便大行，所以不利益眾生 ，不去利益法，又為了，為了利益眾生而發起廣大諸行，這種行者，背棄了這種行者，這種人啊是不能成功無上菩提 。佛，決不會說，所以，我終不說就是這個，啊！這是反省，換句話說，大乘行者啊！絕對是為了利益眾生要廣行諸 行。所以，菩薩剛開始正學的時候叫道種智，他不是先從空性上面下手的，而是從布施、持戒這麼一步一步深入的。

【無垢稱經云】

無垢稱經是維摩詰經，啊維摩詰經，我們玄奘大師，玄奘大師譯的時候啊就稱它為無垢稱經，同樣一個，經上說 。

【何為菩薩繫縛解脫。】

它那個上面說：什麼是菩薩做對了，那就叫解脫。什麼是 菩薩做錯了，繫縛。他雖然想行菩薩行，可是，有錯有 對，那麼下面。

【若無方便攝取三有是為菩薩繫縛。】

菩薩是正要在三有當中攝取一切有情，他現在沒有正確的方法，在三有當中攝取一切有情的話，那個菩薩做錯了 ，所以等於被綁住了一樣。

【若以方便趣向三有是為解脫。】

那就對了，有正確方法的，反過來，智慧呢。

【若無智慧攝取三有是為菩薩繫縛。】

那麼上面說，好了，你用方法去攝取三有，在三有當中啊就幫人家忙，結果啊他固然目的是好的，為了幫別人忙 ，結果啊，幫了半天是愈幫愈忙，自己不能解決啊！是別人啊同樣的啊互相沉淪在這個裡邊，這個不行，這個不行， 所以，在三有當中，還要有什麼呢？要有智慧，所以說：若無智慧去攝取這個三有的話，那菩薩是做錯了，他就被綁 住了。

【若以智慧趣向三有是為解脫。】

有智慧那就對了，那麼這二者當中怎麼辦呢？這麼的怎麼辦呢？你要去攝取三有啊！又難免啊纏在一塊兒沉淪， 是啊，你不要沉淪嘛，難免啊你又沉在這個空當中，又不能動，所以下面說。

【方便未攝慧為繫縛。】

耶這個智慧啊，要用方便來攝持的，所以啊！如果說這個智慧不用方便去攝持的話，那麼對不起，這一個慧是錯 的，被綁住了，換句話說被慧所綁住，那個結果什麼，就像二乘行者一樣，他證得了空性以後啊，但是啊！綁在那個 空裡邊，就沈空持寂，他沒有方法，不能從那個空當中跳出來廣行種種利生事業，就這樣，下面。

【方便所攝慧是解脫。】

方便所攝持的這個智慧，這個就對了，啊，那個是說智慧要怎麼運用，要用方便來攝持，不能缺少方便攝持，這 個不可以，反過來，智慧如何呢？

【慧所未攝方便為縛，慧攝方便是為解脫。】

喔，你行方便也是如此，這個方便一定要用智慧去攝持的，否則的話，雖然你行方便啊你沒有智慧自己啊也滾在 裡頭。平常，所以我們常常說，愛見大悲，愛見大悲的原因是什麼？雖然你覺得你有悲心，可是啊！你這個悲心跟無 明相應的，是

【如是廣說。】

這個地方這引，啊實際經上面啊非常詳細的說明這個道理。

【是故欲得佛果，於修道時須依方便智慧二分，離則不成。】

所以我們要得到圓滿的佛果的話，這二樣東西啊都要學，而且這二樣東西啊要互相配合，啊這樣才可以，所以前 面說，方便攝持的慧，慧攝持的方便，不是你是你，我是我，常常我們說鋼筋水泥，鋼筋擺在那裡，水泥擺在一邊， 沒有用，鋼筋需要跟那個水泥配合的恰到好處，啊樣樣東西都是如此，下面又說：

【伽耶經云：「諸菩薩道略有二種，何等為二，謂方便智慧。」】

啊也是這樣。

【祥勝初品云：「般若波羅蜜多者是母，善巧方便者是父。」】

這兩樣東西，一個是智慧是母，方便是父。父母具足啊，那麼自然而然啊就有啊生子、家庭，種種的這家庭的事 業，由此而來生那個父子，這就是佛法的事業，由此而來。

【迦葉請問經云：「迦葉，譬如大臣，所保國王則能成辦一切所作，如是菩薩所有智慧，若由方便之所攝持，能作 一切諸佛事業。」】

都是說這個道理。

【故當修習完具施等一切方便，具一切種最勝空性。】

所以我們真正修的時候應該怎麼辦呢？這一個是啊要具足所有方便的施等，這個等字就是含攝，換句話說，六度 萬行以它的綱領來說就是六度，以他的細目來說包括了一切，啊以這個的什麼，一切種的最勝空性，在這樣的去修。

【僅以單空，於大乘道全無進趣。】

單單學空啊！那個對不起，對大乘道是一點關係都沒有，啊小乘是的啊，小乘是的沒錯，這個概念我們一定要弄 的非常清楚，啊再下面詳細辨明這一點，詳細辨明這一點，諸位，如果說，啊尤其是初來的同學們，容或對這個概念 不清楚的，那麼，至少你今天記住，將來等到你條件夠了，這一個地方啊，這個地方啊一定要細細的辨明，然後到那 個時候，你才能夠深一步啊學空，這個時候才好，才好，否則的話，一定是啊！一番好心就走上錯路，走上岔路。

【寶頂經云：「應披慈甲住大悲處，引發具一切種最勝空性而修靜慮。何等名為具一切種最勝空性耶。】

那麼，上面說，要修的時候，啊修具一切種最殊勝的空性，這個才是，而不是偏空，這個偏空沒有具一切種的。 哪下面說：

【謂不離布施，不離持戒，不離忍辱，不離精進，不離靜慮，不離智慧，不離方便。」】

所以，必定要不離開所有的那些，這樣的修。

【如經廣說。】

經上說的很明白，寶頂經，啊實際上平常我們剛才說的，啊「金剛經」啊，這是戒最重要的，其實「金剛經」上 怎麼說啊！它說得很清楚啊，佛對須菩提說啊：「菩薩應無所住，行於布施。」它告訴我們應無所住而行布施哦！他 並沒有說：應無所住而停在那裡不動啊！然後呢！下面又詳細的說明，所謂不住色，不住生香味觸等行於布施，這個 說到下面的時候，我們再溫習一下就很清楚明白了，要不然，我們就會了解，曲解了「金剛經」的意義，結果最上乘 的一個法門，弄到我們手上扭曲了，完全弄錯，啊！既自己損害也損害了佛法。繼續下去。如經廣說。

【上續論中釋此義云：「此諸能畫者，謂施戒忍等，具一切種勝，空性為王像。」】

下面就解釋。

p. 250

【謂如有一善能畫首，不善畫餘，有知畫手不知餘等，集多畫師畫一王像，若缺一師亦不圓滿。國王像者譬如空性 ，諸畫師者譬如施等。施等方便若有缺少，則同缺頭殘手等像。】

這個解釋，就像一個，有一個人啊，畫那個頭啊，啊畫得微妙微俏，其他的不會。有的人畫手，也各有各的特長 ，那麼把那些人集在一塊的話，畫出來一個，啊莊嚴的國王像，如果缺掉一樣東西的話就不行，那國王像呢？就譬如 空性，那麼，畫師呢？就是畫圖畫的人譬如布施，這個意思就是說，你必定要布施、持戒、忍辱、精進、禪定、智慧 ，平常我們說六度，實際上呢？下面一個十度，還有方便、願、智、力啊圓滿這樣東西，它每一樣東西啊有它的真實 的內涵，特別重要的，你把這個所有的做圓滿了，那個時候啊，這個最勝空性，那個空性就是國王像，所以我們啊， 用那個圖畫那個譬喻啊倒非常好，譬如我們在黑板上面去畫，畫的時候啊，黑板上面本來沒有什麼，空空如也，然後 呢？你拿粉筆東勾一勾，畫一個輪廓出來，畫得的的確確並是不畫什麼，可是啊，那個時候寫一個什麼彎彎扭扭的像 一個扇子一樣啊這個叫耳朵，那地方畫一個東西叫鼻子，那個地方畫一個圓圈像雞蛋殼一樣叫臉，最後呢配起來，耶 ！那個國王的那個面孔在這像起來了，是啊你說畫上去的粉筆，就的的確確不是那個像，然後呢，那個本來那個，原 來那個黑板空空地方，那個還是空空的地方，那個像就顯出來了，就是這樣。所以實際上呢，這個圓滿的這個佛法的 內涵，也必須要經過這些每一部份，說六度萬行。

前一頁(105b) [106a] 下一頁 (106b)


菩提道次第廣論講記

菩提道次第廣論講記 第106卷 B面

日常法師

啊這個必不能少，那麼下面，上面的道理以及經證，以及經證，下面呢就是特別的來一個分辨跟斥破，有很多錯 誤的概念，因為一開頭的時候，已經啊有說明了，啊就是那個堪布，啊那個漢地那個堪布，在印度留下，啊在、在這 個西藏留下了這惡劣的影響，那麼，下面就是啊善巧的辨別它。

p. 250 (4)

【◎ 又若執謂，唯應修空餘不應修，世尊親為敵者而善破斥。】

有的人還執著說只要學空啊！其他都不要了，空當中具有一切，這個啊！不對。佛陀，他親自啊斥破這件事情。 所以佛陀所說的敵者的話就是啊錯誤的見解，那個見解跟世尊所說的相反的，是敵體相反的，那一種說法，不對的， 看，佛陀老人家，親自說明。

【謂若果爾，則菩薩時多劫行施，護尸羅等，悉成壞慧未解了義。】

假定像上面所說的，上面怎麼說啊，你安住在空當中就對啦，啊因為你所有的分別都是啊分別，啊那個分別啊都 是啊生死當中的事情。佛陀是以無分別智，你這樣去要忙這個，又要忙那個啊，這個錯啦！這個是錯誤的邪見邪執分 別。假定這種邪執分別是對的話，那麼，佛陀在菩薩因地當中，多生多劫行的布施等等，那豈不是錯了嗎？因為像你 這樣說，你安住在這個不要動腦筋的，世尊就偏偏要布施，要持戒，捨頭目腦髓，他這樣做，豈不是像你這樣的觀點 來說，他壞了智慧就錯掉了嗎？嗯，所以上面這個話這樣。不但如此，道理說明了，下面引那個經證。

【攝研經云：】

那個經上面啊世尊跟彌勒菩薩二個人說：

【彌勒，若諸菩薩為欲成辦正等菩提，修行六種波羅蜜多。】

哪！卻說得很清楚，說這個菩薩啊，不像聲聞，聲聞只管自利就算完了，菩薩啊要辦無上正等正覺，所以啊廣行 六度萬行。但是啊。

【然諸愚人作如是說，菩薩唯應修學般若波羅蜜多，何須諸餘波羅蜜多。】

那是愚人，錯誤的，啊菩薩只要學空就行啦，般若蜜多，說別的不要。

【此是思惟，破壞諸餘波羅蜜多。】

這種想法以及他這種觀念啊是破壞其他的六度，啊是錯的。

【無能勝】

無能勝就是彌勒菩薩的呀，啊 翻成我們中文的一個意義。

【此作何思。前為迦希王時，為救鴿故自肉施鷹，豈慧壞耶。】

啊這我們曉得，佛在因地當中啊，那麼為了布施救一隻鴿子啊，這個公案。哦，我以前啊，在因地當中我迦希王 的時候啊，為了救鴿子，把自己的身體布施啊！送給老鷹吃，這樣做，難道就壞了智慧了嗎？

【彌勒白言，不也世尊。】

彌勒菩薩說：「不啊！世尊啊！】

【世尊告曰，彌勒，我昔修行菩薩行時，修集六種波羅蜜多相應善根，是諸善根有損我耶。】

他們問答詳細的辨明，這個辨明怎麼說呢？世尊又說了：「彌勒啊！我在因地當中修菩薩行的時候啊，為了要修 集這個六波羅蜜，六度萬行相應的種種善根，做的這種事情，難道對我有損害嗎？」彌勒怎麼說？

【彌勒白言，不也世尊。】

啊！彌勒菩薩說：「不！」世尊啊！不，對的要這樣做的，啊換句話說，這個時候啊他們兩位對答，要彌勒菩薩 證成要廣行，反過來，世尊也說。

【世尊告曰，無能勝，汝亦曾於六十劫中正修布施波羅蜜多，六十劫中正修尸羅波羅蜜多，六十劫中正修忍辱波羅 蜜多，六十劫中正修精進波羅蜜多，六十劫中正修靜慮波羅蜜多，六十劫中正修般若波羅蜜多。】

哪！不但是我呀！你也是同樣的要花這麼多的時候，專門修這個六度。

【彼諸愚人作如是說，唯以一法而證菩提，謂以空法，此等未能清淨諸行。】

有很多愚癡的人啊這麼說啊，你只要修一法，修什麼？空。這個啊，根本不了解啊，他的行持也不對啊。所以我 們現在有很多人啊，只是講那空啊，唉呀，就空啊，布施也不要了，持戒也不要了，說起來空，所以大家要了解啊， 所以說，不該空的都空掉了，該空的啊都沒有空啊，毛病都在這個上頭啊，否則的話，變成功佛都錯了，啊這一點是 這樣。下面一層進一層的來說明，那麼關於上面這個佛陀，這個救鴿布施老鷹這個公案，容或有的人不了解，說一下 。佛陀在因地當中，修行的時候啊！那時候他，這個正在住在那個，正在修行，那麼，修行啊，就有一個天帝啊，啊 來試驗我們世尊，這樣，那麼化成功一個鴿子，一隻老鷹，實際上這個兩個都是啊，一個是梵王，一個帝釋，那麼， 來追，那隻老鷹追那個鴿子，那個鴿子啊，就跑的來啊，躲在那個世尊的那個懷抱裡邊。結果這樣，那麼這個老鷹就 追著來，追著來了以後啊，那個菩薩正在修行啊，一看，哎唷！一隻鴿子躲在那裡呀，一直發抖，再一看這老鷹追上 來了，那麼這個老鷹要追牠啊！他保護牠，這老鷹不能下來這樣，那麼因為世尊哪，誓願布施身體頭目腦髓解救一切 眾生，啊現在那隻，這隻鴿子這麼苦啊！他當然要救護牠了，那隻老鷹就說了，唉！你救鴿子沒有錯啊！但是你救了 鴿子呢，我餓了肚子我沒得吃啊！我不是受損了嗎？那麼，老鷹就，那個世尊就跟牠說：「是啊那你可以找別的東西 吃啊！」牠說：「不行，不行，我這個習性就是如此，一定要，非要這個啊新鮮的肉才可以，其它東西吃了不行，那 你救了牠不是害了我了嗎？」「那好，好，既然你要新鮮的肉的話，哦我發誓要救，我把我身上的肉割給你吃。」「 那可以，但是呢？割是可以的噢！要一定這個重量一定要一樣的重喔！呀你不能少我一點喔！」啊「好好好。」這樣 ，然後呢？他自己拿這個刀，我們無法想像的啊，唉拿這個身上的去割，割下來，那因為牠是梵王啊，是帝釋來試驗 的，所以牠有神通啊！結果啊拿那個磅稱去磅的話，那割下來的肉啊就是沒有那隻鴿子重，那個鴿子啊擺在那頭，然 後呢那個世尊的肉放在那頭，怎麼割啊，就，那個鴿子就是重，是身上的肉就是都割掉了。啊那個你想想看，不要說 我們身手割掉了，叫你隨便劃一刀，你也受不了了，而他自己動手啊，那個時候他人已經昏了，昏過去了。後來想唉 ，我啊多生多劫以來就為了這個事情而精進，今天有這個機會啊，圓滿我的布施，這怎麼可以啊，無論發大精進，啊 這樣，然後呢，他最後說好，我人通通爬上去，這樣了不起啊，他最後就用盡平生最大之力，就爬到那個上頭去。大 地六梵震動啊，這樣。那個時候世尊啊！因地當中生生世世這種公案太多太多了，所以這個地方特別說明，假定，像 前面，就是說那個支那堪布這麼說，啊你只要安住在無分別當中啊，什麼都不管啊，那就對啦，說啊你要想布施，要 持戒啊，那個是有相的分別啊！那個都是世間的事情啊，修學佛法不是那樣的。假定像他這樣說是對的話，那世尊親 自說，那麼這樣做的話，我因地當中做這個都做錯了，結果，世尊跟彌勒菩薩二個都親自說，這個沒有錯。世尊固然 沒有錯，彌勒菩薩也是這樣做，六十劫當中－－布施、持戒、忍辱、精進、禪定、智慧啊。所以，我們現在啊，剛剛 開始修道的時候啊，觀念啊，千萬不能錯啊，他已經到了這種程度啊，尚 且這麼重視，我們凡夫如果不從因地上面努 力，說這個也不要，那個也不要，請問你成什麼？你什麼都不成，地獄種子有份。為什麼說地獄種子有份呢？很簡單 嗎！佛是圓滿的經教告訴你這樣，經過你這麼歪曲解釋，那麼人家把佛經的正義把它曲解掉了。換句話說，我們的確 一番好心想去弘揚佛法，結果，卻把完整的教法特被我們這種誤解而損害掉了，效果是什麼？所以，佛一再說，你要 殺羅漢那就破壞所有的佛塔，乃至於啊，把三千大千世界所有的羅漢殺掉了，對不起，謗法之罪呀還要重。現在這個 大乘經典講的那個，這樣了不起的空法，我們誤解了以後，那豈不是產生最大的罪障嗎？所以在這種情況之下，墮落 逃不了，還說能修行成功嗎？就這個地方啊我們特別應該認識，所以他下面緊跟著說。

【故若說云，有空解者不須勵力修方便分，是謗大師昔本生事，為是未解了義之時。】

所以有的人說啊，啊你真正啊有空解，換句話說，你啊證得了空性以後啊，其它的又不要的，其它的不要努力的 ，對不起，那個是啊，毀謗我們佛陀因地當中，這是第一個。還有呢？對這個真正的了義境的特質，他並沒有解了， 沒有解了，又謗人又謗法，不得了的嚴重啊！

【設作是念，由種種門修施等行，是未獲得堅固空解，若有空解即此便足，是大邪見。】

所以有人說啊，說你布施這東西啊都是什麼，你呀對這空性啊並沒有正確堅固了解，如果你真正的正確堅固了解 的話那就夠了，對不起，這種看法是大邪見，完全錯了。啊所以眼前我們禪宗最頂勝，大家總覺得禪宗講空的，實際 上的，對於這個啊，禪宗也根本不了解，前面曾經說過，今天再引一下，大家還記得，溈仰宗的師弟兩位是開山大祖 師啊，啊他的老師啊溈山啊祖師啊問他的徒弟啊，仰山，說這個「涅槃經」啊在你看起來有幾卷是對的啊，佛說的， 幾卷是錯的魔說的，他徒弟怎麼講啊，仰山怎麼說啊！師父啊，對不起，我看起來啊都是魔講的，耶涅槃經，大般涅 槃經，他徒弟居然說都是魔講的，這什麼話啊，結果啊他老師啊不但啊不說他不對呀，還讚歎他，說唉呀，向後啊佛 也奈何不了你，對了，你對那個正知見把握的很正確，你自己一但認得了以後啊，任何人都不能動搖你，換句話說， 那個時候講的什麼呢，他真正真見到空性的時候，至於他究竟證的位次是加行位上面的，見道位上面的，那我們不管 ，總是見到空性的時候，空當中實際理地啊，是一塵不受，是一塵不染，還有什麼好談的，因為我們從這個上面看起 來他好像講空吧！哪！喔！看下面這句話大有道理喔！所以，他自己的內證的經驗包括他老師，他老師非常讚許說對 了，對了，你完全對了。但是，他下面一句話說：「師父啊，我這個見地啊是有一點啊，但是呢我的行持呢，就是說 我的方便呢，我的修行呢，對不起這個是沒有。」所以他老師緊跟著說，這個地方啊，是呀這貴知見地啊，是先看看 你見地見到了沒有，不說知行律，暫時關於你行持的地方不講。我在若干年前有人曾經跟我說，不貴，只貴知見地， 不貴知行律，一字之差就不知道錯到那裡去了，他就是說，只貴你這見地，行律啊不管的。實際上呢！他們師弟兩個 說的是說：先，你要先見道，然後根據你的見道然後去修道，所以是現在啊！先看看你見了沒有，這個行的事情啊還 暫時不要說，而你見到了根據你正確的見解然後去做，所以我們常常說先得根本因，然後呢，再去圓滿它耶，記住喔 這一字之差啊，他大修行人尚且五百世墮野狐啊，我們現在這個凡夫啊！再一念之差的話那不曉得錯到那裡去了，這 個是，哪！就禪宗，實際上拿我們前面來說，前面這個經上面，「十輪經」上面也說的很清楚嘛！他六十劫當中修這 個，六十劫當中修這個，六十劫當中修這個，所以我們這些祖師啊，他在這個多生多劫當中，那段時候是專修般若波 羅蜜多，所以，他重視的是那個，那個時候他其他的不管，這樣啊。所以我們還記得吧，一開始的時候告訴我們很清 楚，我們必定下腳第一步，最圓滿的教法，怎麼走法，就是下腳第一步，把這個整個的輪廓認識了，然後呢找到自己 進去的這個方便，那時候你進去的時候一點都沒有錯，一門深入，可以不管餘其，等到你這個做到了，然後呢更進一 步，啊一樣一樣的加起來。正因為如此，所以我們啊只能說，啊我現在條件不夠啊，只能在這個上頭啊！同樣的，正 因為我們現在如此啊，所以，現在啊這個時候啊我只能念佛啊，看見你參禪啊，唉唷我讚歎不已；看見你學教，我讚 歎不已；看見你持戒，我讚歎不已；看見你學密，我讚歎不已；然而我們互相讚歎，互相幫助的話，那麼靠著每一個 人盡一點力的話，這個佛法完整的，完整的內容還可以具體而為的存在世間，雖然我們各人做不到，確實是靠不同的 人，把那個圓滿的佛法還存起來，這是必然的結果。反正你得不到的話，大家偏在一方面，就覺得修行就要這個了， 別的也不要了，然後呢？啊我修淨 土嘛謗禪，學禪的人嘛謗淨土，你謗他，他謗你，不要等到外面人啊來損害你，我 們自己就裡邊啊弄得了支離破碎啊！這是千真萬確的，絕對重要的，但假定能夠這樣做的話，你會不會說四眾過啊！ 會不會自讚毀他，都沒有了，都沒有了，所以你得到了正確的認識，跟不得到正確認識就差這麼個大法。啊！所以他 們告訴我們說大邪見，啊緊跟著，他一步一步的深入廣泛的來辨明這個事情。

p. 251

【此若是實，則已獲得無分別智，證勝義諦大地菩薩，及諸特於無分別智獲得自在八地菩薩不須修行，然此非理。 】

更進一步說，我們凡夫先不談啊！乃至於啊證得加行位或者見道的那些先不談，特別到了八地菩薩，說：假定像 你這樣說是對的話，你只要證得空性其它就不要

【十地經說：「於十地中雖各各地，於施等行別別增上，然於餘行非不修行。」】

他每一個互相攝的。

【故一一地中說皆修六度或修十度，此等經義，無能勝尊龍猛無著，皆如是釋，定不可作餘義解故。】

上面在任何一地當中，這個啊都要廣修六度或者十度，這是那一地啊這一部分的特勝，初地是布施特勝，二地是 持戒特勝，關於這個道理啊，哪！從世尊經上面下來以後，是無能勝是彌勒菩薩，不管是再傳下來的性宗、相宗，沒 有一個例外的，都是這樣解說，絕不可能啊，解錯，絕不為其它的意義。換句話說，凡是正確有傳承的菩薩、祖師都 是這樣解釋的，那個地方啊！反正，凡是像前面所說的那都錯了，緊跟著關於這一點有特別說明。

【◎ 特八地位】

就是八地菩薩。

【滅盡一切煩惱，安住寂滅一切戲論勝義之時。】

看哦，那個時候是。

【諸佛於彼作是勸云：】

佛出來勸他的，啊這八地菩薩啊證得了這個啊，覺得，唉呀，他已經徹底的解決了問題了啊！那就是涅槃了啊， 耶！那個時候啊！佛就會起來彈指啊！就警覺他。

【「唯此空解不能成佛，】

你單單到這個地方不能成佛啊！

【聲聞獨覺，亦皆得此無分別故。】

喏你別看是小乘喔！啊小乘聲聞緣覺也得到這個，不過量沒有八地菩薩那麼大，啊是就驗證的質來說是一個內容 ，關於這一點啊，性宗跟相宗所見有不同，這個我們這裡暫時不談它，總是，這是經上面佛陀親口講的，所以說，你 得到這個，嗯，不。

【當觀我身及智土等，此無量德，我之力等汝亦非有，故當精進。】

啊說你的目的不是要學成佛嗎？那麼你呀不要看他們要看我啊！我的這個智慧你有嗎？我的報土你有嗎？我的無 量的功德，我的十力，四無所畏你還沒有啊！所以你還要精進啊！就你自力來說，啊是這樣。進一步呢？

【又當思惟，未能靜寂諸有情類種種煩惱之所逼惱。】

你要為，不是要為利益有情嘛，一切有情的煩惱等等還在，利益人來說，你也沒有。

【亦復不應棄捨此忍。」】

再說，你也不必離開你現在證得的，是證在你證得的當中，廣行這些，自利利他，這佛親口說的，絕對不是說啊 只要空啊就可以了，所以剛開始初地菩薩，八地菩薩沒有一個例外的，現在我們單單居然說，修了空什麼都不要了， 那完全是個錯誤，所以說，這樣的八地菩薩到了這種地位啊！他：

【尚需修學菩薩諸行。】

啊他還要努力學這個啊我們現在。

【得少三眛便生喜足，棄捨餘德，誠為智者所輕笑處。】

喏，這地方最後一句話，我們現在稍微得到一點點相應的啊就已喜足了，然後呢其它的都棄捨掉了，真正有智慧 看的人啊真覺得啊可笑可憐啊！這一點啊大家千萬注意啊，千萬注意。我們現在真正的大毛病始終在什麼地方，就是 自己的障礙，啊總歸得到了一點點，唉呀，好了，好了我們就這個樣了，好了，好了我就這個樣了，所以真正要懺悔 的話，第一件事情一定要把這個拿掉，啊當然，畢竟自己不行，畢竟自己太差，那也不勉強，那只好只有走條遠路， 啊尤其是想學大乘佛法的人，這個概念不拿掉，是大乘根本談不到，大乘根本談不到，這樣。不過呢，我們也並不要 去否定別人，啊他雖然沒有這個力量，那怕那個大乘大乘念一念的話，遲早那個大乘總是引發，他還是會回來的，可 是那個注意喔！他要回來的時候還要走這個老路子，還要把那個以前啊這個障礙把它拿掉，所以我們今天如果懂得了 以後啊，真正更重要的第一件事情，就是把眼前那個障礙就拿掉，你拿掉了很快就上去了，何必吃盡了千辛萬苦，然 後到那個時候啊，唉呀！再痛苦的再去同樣的要做這種事情，而且你愈到後來，你的積習是愈來愈重啊！積習愈來愈 重啊！然 後，你到時盡除那個障礙你是愈來愈辛苦，是愈來愈吃力啊，所以這個道理啊必定要事前的時候啊，先要深 思熟慮，你了解得愈透徹，那剛開始去做的話愈省力，現在做的時候是有障礙的，因為你以前嘛，但是現在畢竟那個 障礙比較輕喔！所以容易除喔！這一點啊我們應該認識，下面繼續的再引這個十地經。

【如十地經云：「佛子，若有菩薩安住菩薩此不動地，諸佛世尊於此安住法門之流，發宿願力，為令善修如來智慧 ，作是教言。】

看那，親自在，佛這麼說，這個經上面說的，說這個，這些佛子之大乘行者啊！一直到了不動地，啊那是高的不 得了，那個時候啊，諸佛世尊：十方一切諸佛在這個情況之下啊，就發宿願力，就告訴他啟發他，告訴他某人啊！你 的目的不要忘記掉了啊！你現在，就是前面說的那個，你現在這個啊，不對啊！

【善男子善哉善哉。】

說：好極了啊！你現在難得了到了這個地位啊，可是你要注意啊！有一個關鍵問題啊。

【當隨證悟一切佛法，此雖亦是勝義法忍。】

這個是無生法忍，真正殊勝的啊！

【然汝】

但是你啊。

【尚無我之十力及無畏等圓滿佛法。】

十力四無所畏圓滿佛法你都沒有啊。

【為偏求此圓滿佛法故，當發精進，亦不應捨此法忍門。】

那個時候你要正精進了，那也不必棄捨這個無生法忍之門，他那兩句話，實際上就是什麼呢，那個時候啊發的精 進，就是慧施的方便，然後呢？不捨此忍呀就是方便所攝的智慧，所以八地菩薩的修持的精進我們無法想像的，下面 他馬上又緊跟著來了。

【善男子汝雖得此靜寂解脫，當思此諸異生凡夫未能靜寂，起種種惑種種損惱。】

你雖然得到了這個解脫了，但是啊很多凡夫啊還沒有啊，因為你的原來的目的不是要利人嗎？你現在得到了，你 還沒利人啊！

【又善男子當念宿願，饒益有情，不可思議智慧之門。】

你要回想你自己的願力喔！你的願力是什麼啊，為利益有情願成佛，不管對你自利也好，不管是利益有情也好， 你一定要得到那個不可思議智慧之門喔，你現在還沒得到喔，而且下面又說：

【又善男子此乃諸法法性。】

這個八地菩薩所證得的一切法的法性，法爾如是。

【隨諸如來出不出世，然此法界恆常安住，謂一切法空性，一切法不可得性。】

就是這個，說啊一切法，法住法位，啊世間相常住，就是你現在就證得了這一點而已，這樣，一切法本來空的， 一切法本來不可得，這個特點，下面一句話很有意思。

p. 252

【非以此故差別如來。】

前一頁(106a) [106b] 下一頁 (107a)


菩提道次第廣論講記

菩提道次第廣論講記 第107卷 A面

日常法師

下面一句話很有意思。

p. 252

【非以此故差別如來。】

單單對這一點來說，不是說三乘的差別，金剛經上有這麼一句話：「一切聖賢皆以無為法而有差別」，既然是無為法為什麼有差別呢？有的，同樣證得無為法，或者是聲聞，或者是緣覺，或者是佛菩薩，差別在哪裹？就在這裏。現在下面說。

【一切聲聞獨覺亦皆得此無分別法性。】

哪、經上說得明明白白啊，啊，所以我們千萬不要誤解金剛經哦！然後哪，只講空哦！這個錯了。

【又善男子當觀我身無有限量，無量智慧，無量佛土，無量成辦智，無量光明輪，無量清淨音聲，汝亦當如是修。」 】

我的一切，一切你要這樣修啊，前天我們還記得吧，佛的這個啊，功德是不得了，不得了啊，聲聞是絕對不可能 啊，完全不能比，完全不能比的啊！差別在那地方，就在這裏。

【十地經又說：】

差別就在這裏啊，廣行六度萬行，而這個要用慧來攝持的方便，下面又說，

【「譬如大船入大海已，順風所吹一日進程，未入海前勵力牽行，縱經百年亦不能進，如是已至八地不待策勵，須臾 進趣一切智道，若未得入此地之前，縱經億劫勵力修道，亦不能辦。」故若唱言有速疾道，不須修學菩薩行者，是自誑自。】

後面這個非常重要，就像大船一樣，在江裹邊啊、哎啊！這個要拖啊要拉啊！不行，啊，在，這是沒有進入大海，一進入大海啊，那個大海有海闊天空，風又大，吹一天所進程的話，唉！在沒有進入大海之前啊，你努力去拉啊！這一百年也達不到這個，所以啊，到了八地菩薩，所謂不動地，無任運無功用行了，它須任何一剎那，在一切智這一條道路上走的這個功德啊，在沒有進入這個之前啊，經過億劫努力修行也不能辦，所以經上告訴我們，進入八地菩薩，它隨便哪怕一點什麼東西─給狗吃，至於做一樣東西，一點點事情的功德把它所有以前的功德積累起來還要超過，就這樣，啊、所以這個觀念就在這裏，那麼為什麼八地菩薩能做，聲聞不能做呢？差別就在這裏，就是啊，它先以方便攝持的慧，而這個東西啊，一定是方便為上首的，現在這一地方，下面會廣辯此事；詳細的，所以我們啊、沒有證得方便之前啊─學空，那是一條啊、是一條歪路，是一條歪路，啊、我們繼續下去，關於這個地方啊，除了我特別說明以外，你們諸位在座的同修，要想走這一條直路，不走冤枉路的話，這個概念務必要弄得非常清楚。

【◎ 設謂非說不須施等。】

有的人說唉！說布施等不是不要，要的，那麼怎麼辦呢？

【然即於此無所思中完具施等，不著所施能施施物具無緣施，如是餘度亦悉具足。】.

它怎麼說、說布施要的，只是呢！在無所施中，就是你在那個無分別當中啊，你就可以完，完備了，這樣去做的話，才能夠不著所、所施、能施、施物，我們通常所謂─三輪空，這樣才對呀！啊、不但是布施、持戒、忍辱、精進等等亦是如此，說啊、持戒而不著戒相等等，有的人啊，這麼說的，這個對不對？下面就告訴我們，這個啊也有問題，也有問題！下面這段文就是說明。

【經中亦說一一度中攝六六故。】

是的，經不但是這個人這麼想，經裹邊也說的，每一度譬如布施，布施含攝了後面的所有的諸度，持戒也是含攝 了其他，於是他就這樣想。

【若僅由此便為完足，則諸外道心一境性奢摩他中，亦當具足一切波羅蜜多，於住定時亦無如是執著故。】

說、下面就辯說這個錯了，不對，不對，假定說你住在這個定當中，不去分別就算圓滿一切的話，很多外道得到那個定的時候，在奢摩他，定當中，他心裏也沒有想啊，沒有想，不、不去分別，那豈不是也應該圓滿一切了嗎？因為他住在定當中，他心裏面沒有這種執著，沒有這種執著的話，像你這樣的三輪空啊，三輪空的話不就是具足了嗎？這個不是這樣嗎？實際上啊，不對的啊，實際上不對的。

【特如前說聲聞獨覺，於諸法性無分別時，應成大乘，具足一切菩薩行故。】

或者你會這樣說，哦！不，外道的是定啊─定，唉！要慧才行，那麼沒錯，好了你說慧吧！聲聞、獨覺，應該是慧吧！它那個慧啊，安住在法性當中，也沒有分別的、啊如果像你說這樣對的話，它也應該是大乘，也應該具足一切菩薩行啦！實際上是不是，當然不是！所以錯了，所以錯了，啊、那麼下面哪，下一堂課再說，這個概念很清楚，哦！很重要啊。現在我們繼續下去，啊！所以上面出二段話，啊！說你只要住在這個無分別當中啊，就可以了，前面第一種哪，它說你只要無分別啊，那就對了，所有那些分別啊，那都是妄想執著啊，說、惡分別固然是，善分別也是分別啊，那就記得那段話吧！就是黑狗，白狗咬人都傷人的啊！黑雲，白雲都在虛空的啊，所以啊、你不要分別啊，哪這是辯，實際上呢！在前最早、道前基礎已經辯，中間也辯，這裏也辯，因為這個概念啊，流露、流毒太大了，太嚴重了，啊、那麼現在這地方哪，真正重要說一開始進入大乘的時候，又特別說明，那麼進一步，它又說啊、那麼要的，要的，說那布施度是要的，因為經上面通通說要的，它當然不能說不要啦，但是我這個布施怎麼呢，哪！你就在這個無分別當中，就可以啊，行了，而且經上面也說，一一度當中啊、每一度當中啊，就含攝了其他六樣東西啦，啊、所以它這個地方說假定像你這樣說的話，那麼外道住在這個定當中，不也就得了嗎！也許你會說，這外道啊、這外道啊，這外道之定跟慧不相應，好了，如果跟慧相應的嗎！那麼聲聞、緣覺不是也是慧嗎？它豈不是聲聞、緣覺也就等於菩薩一樣了，當然不對啊！所以這個一層、一層的辯明。

【若因經說，一一度中攝六六度，便以為足，若爾供獻曼陀羅中「具牛糞水即是施」等文，亦說具六唯應修此。 】

所以啊、它下面說，假定你看見經上面講了，每一度當中啊，都有其他的六度，就這樣就算夠的話，那麼我們剛開始的時候啊，供那個曼陀羅的時候，它就這樣念，不管任何東西，哪怕是牛糞水啊，你啊、觀想也成施，那豈不是也樣樣都具足了嗎？啊、實際上呢！這個是、這個藏系的說法，我們哪！這個大乘止觀哪，就是智者大師的師父，啊、南獄慧思禪師，這何等了不起的，他那個大乘止觀當中，他也這麼說，如果你能夠觀想的話，再髒的東西，哪怕你上大號，你觀想也可以，唉！這是同樣的引這東西，於是我們往往、好了你只要觀想，觀想就行了，你不要實際上去布施，那是一個誤解，不是不要你觀想，不要你觀想，換句話說，你觀想的時候也可以行施，施的時候也可以觀想，所以一定是方便攝慧，慧攝方便，現在我們哪！只講其中的一個，另外一個就不要了，就像這樣人一樣，就是半個人，其它半個就不要了，這就是犯了這種毛病，所以它下面緊跟著說。

【故見攝行，方便攝慧者。】

啊、所以我們必定要了解，這二樣具足的，要用、用智慧來攝方便，此就是見攝行，然後哪！用方便來攝智慧，它下面這個比喻非常妙、非常妙，你懂得這個比喻，那個時候你就曉得，說大乘的所謂的三輪空，這個是怎麼個講法，乃至無緣的悲等等，怎麼個講法，看哪！

【譬如慈母喪失愛子，憂惱所逼，與諸餘人言說等時，任起何心，憂惱勢力雖未暫捨，然非一切心皆是憂心。】

譬如說一個慈母，啊、一個非常慈愛的母親，又是一個獨生子，這個兒子好得不得了，家財萬貫，那我們可以想像得到的，這個兒子啊，死掉了以後，這個心裡面的憂憂惱惱，不曉得怎麼辦？這個時候啊，在任何情況之下，跟人講話或者什麼等等啊，她心裡邊啊，這個憂心一直在，但是並不是說，任何時候都是憂心哦！她照樣吃飯，照樣做事情照樣什麼，照樣講話，事情照做，可是那憂愁的心還在，那麼現在這個比喻；比喻什麼呢？看下面啊，這一段話非常重要。

【如是解空性慧，若勢猛利。】

啊、同樣的，現在你假如解空性的智慧，非常猛利的話，那麼你對則。

【於布施禮拜旋繞念誦等時，緣此諸心雖非空解，然與空解勢力俱轉，實無相違。】

對的。現在你同樣的，菩薩不是喪失愛子的這個憂惱心，菩薩是見到了空性以後的這個空的這種力量，這個形式非常猛利，因為證得了空性，所以那時你照樣的布施、禮拜做什麼事情啊，唉！對不起，那一個解空性的心啊，一直跟著他，做你所做的事情，而跟著一起，於於所以說與空解啊、勢力俱轉，實無相違。一樣的嘛！凡夫尚且如此，何況證得菩薩呀！啊、所以他證得了空性以後，住一切時處啊，都是在這個空當中，但是呢？的的確確，所有的其它任何事情哪！不捨棄的。

p. 253

【如初修時若菩提心猛利為先，入空定時，其菩提心雖非現有，此力攝持亦無相違，故於如此名無緣施。】

反過來、反過來，前面剛才說的是解空慧，現在反過來呢！方便，就是說你剛開始修的時候啊，先修菩提心，那個修菩提心修到非常猛利的時候，那個時候啊，你證得空定的時候，唉！雖然空性現前了，但是那個菩提心的勢力非常強，非常強，所以啊，雖然哪、你證得了空性，因為一個菩提心的心力攝持啊，你不會墮在這個空當中，這一個就是整個大乘的關鍵所在，這點非常重要哦！否則一解這空，完了！既然是空的，你還在忙什麼？你發現前面說煩惱的中心是什麼？煩惱的中心識執！尤其識執當中有個我執，我固然是沒有，說我所執的法也沒有，找不到了，你找不到了，你還忙什麼？唉！但是因為這樣，你沒有證得空性之前，有很強烈的、非常猛利的菩提心，所以你證得了空性以後，那個菩提心還在推動你，所以他在空性當中能夠動，動、這個是個關鍵問題所在，所以為什麼它修學大乘佛法，一定先修菩提心，不能先修空的，一修空停在這裏，沒有力量了，這個我們要倒，這個我們要倒、懂得了。

【若全無捨心則不能施。】

假定沒有捨心的話，根本不能布施，換句話說你沒有布施心；不能布施，那布施心怎麼來的呢？為了要求大菩提心啊。

【如是於餘亦當了知，方便智慧不離之理，當知亦爾。】

其他的都是這樣，所以方便跟智慧不離，互相攝持的這個道理就在這裏、就在這裏，所以叫悲智雙運。金剛經上面，所以告訴我們，菩薩應無所住，這是什麼？安住在空性的時候，確是行於布施，現在了解了沒有，很清楚、很明白，所以金剛經一開頭的時候啊，他就這麼說，是他是講的空，可是一開頭他怎麼講呢？我把那經文啊、在這地方給大家唸一遍，說大乘正宗分，這個大乘的中心問題在那裏啊？佛告須菩提，諸菩薩摩訶薩，應如是降伏其心，這、是的，菩薩摩訶薩真正學大乘行者，他怎麼修啊？怎麼調伏這心啊？說、唉！所有一切眾生之類，所有一切眾生，沒有一點分黨，沒有一個例外，若卵生、若胎生、若溼生、若化生這四生，若有色、若無色、若有想、若無想、若非有想、若非無想，我皆令入無餘涅槃而滅度之，我要度、救他們滅度，這第一個這是方便，下面呢！又如是滅度無量無邊眾生，實無眾生得滅度者，唉！你把所有的眾生滅度了，救濟了以後啊，卻找不到一個可度的眾生，為什麼？就是慧所攝方便，哪、就在這裏，所以這一開頭的時候，一定有他的次第，所以本論的真正殊勝的方便，下面不是又告訴我們，說妙行無住分當中，有這幾句話；說菩薩呀！不住色布施，不住聲、香、味、觸、法、布施，須菩提！菩薩應如是布施，不住於相。菩薩要這樣布施的，布施而不住於相，現在我們了解，哦！原來這樣，他因為前面有方便攝持的慧，所以證得空性的時候啊，他雖然啦證得了空性了，但是啊、方便的力量很強，所以他那個空解啊，跟那個方便俱轉，他還可以照樣做，反過來呢！以這個方便的力量，這個方便就是發菩提心哦！這個發的菩提心哪！由於證得了空性的關係，證得了空性的關係，所以啊這個時候啊，他兩樣東西啊，互相俱轉，行方便的時候呢！不會著在愛見上面，不會有所執著，然後呢，安住空性的時候呢，他不會沈在這個裡面，而能夠有方便提持，這樣才能夠廣行一切萬行，才能夠證得佛地的種種功德，沒有這個條件的話，一證空性─好了。現在我們現在所以忙，譬如說我們現在忙，哦！忙了個半天，忙了個半天，人家發現這原來啊你忙了半天，都為別人的，誰願意忙啊！沒有一個人會願意忙的，對不對？這很清楚很明白，啊現在我們裝飾那個房間，你弄得很好，就是最後發現這，原來這個房子別人的，嗨喲！可是我們白辛苦一埸，好了！好了！算了！算了！啊、就算我倒霉，那就是有這個心理，這個很明白、很清楚嘛！啊、所以他菩薩、聲聞的差別就在這裏，聲聞雖然證得了，然後呢，在這個大乘會上，聽佛講那個大乘的功德，然後呢，他也啊跟著佛一起啊，講那些道理，但是他心裡面哪，就沒有一點點什麼，唉！因為愛已經斷盡了，空的嘛！這些東西都是空的嘛！你講還是照樣講，啊、那但是呢，他就是心裡面就動不起來，一點動不起來，註定他必定要走這個遠路的，原因就在這裏。所以法華上面，以大智舍利弗，以聲聞之首，對不起！說你最後還是要成佛的，可是你啊還要轉這麼多，哎呀！你們不妨翻翻那個法華經去看，現在我們哪！連他聲聞都不如，啊、只是現在還沒做啊！好了！好了！我只要這一點就好了！好了！那是註定你非走遠路不可，啊！這一點我們千萬要注意！千萬要注意的！所以常常記牢，你來幹什麼的？學佛，不要學佛的人，先說：「哎呀！我好了！好了！就是這樣。」那你不是學佛，這法華上面說得很清楚，佛出世啊！一直想把最圓滿的東西給你，可是偏偏啊就小根小草；小草小根，你那個草就是小，它的甘露是遍大地都是，你的根就這麼一點點，哎喲！我只要這一點點，其他的我就不要了，那佛也拿我們莫奈何我們！假定你真的這樣，安住在這裏，問題解決了，那好嘛！佛本來要救你，你既然要救出來了，佛也省一點氣力啊！偏偏這個問題不解決。唉！所以佛陀還要勞苦他，實際上呢？倒不是佛陀的事情哦！我們自己的事情啊，你好了、好了，到那時發現問題，還在一大堆，那你重來，所以我們常常說一個比喻啊，你譬如說造房子，唉！我們千萬不要，啊這麼一點點就夠了，然後呢！你把它弄；弄好了發現不對，那麼拆掉再重來；然後呢？釘一釘，又不對，又拆掉了重來；又不對，又拆掉了重來，唉！你不曉得弄到那年那月先不啊！現在我們一開頭做的時候，忙！然後呢？全部精神，雖然剛開始的時候，計劃的時候，好像慢一點，結果你最佔便宜最省事、最討巧，還是這個辦法，這個地方啊，大家一定要特別認識，啊、現在我們繼續下去。

【又經宣說福資糧果，為生死中身及受用長壽等事，亦莫誤解。若離智慧善權方便雖則如是，若由此攝持，亦是解 脫一切智因。】

它所以下面告訴我們，那麼經上面啊、說、說空然後呢！說有的一方面也是這樣，說經上面說，福的資糧果啊，換句話、換句話說布施等等，這個是什麼？就是啊、生死當中的受用的身，以及長壽等事，同樣的不要誤解，對空固然不能誤解，對有也不能誤解，誤解了有啊，愛見大悲，根本就跳不出來，自己都跳不出來，還救人家嗎？現在有很多人說：「哎呀！現在我是大乘行者，像你這樣不行啊！啊、然、你不是看嘛！彌勒菩薩，他說啊、什麼不修禪定啊，不斷煩惱啊，啊我們也這個樣啊，啊、這要廣修方便。」那又錯了！錯了！兩者都不能誤解的，這是我們要了解的，說、所以啊、你離開了智慧啊，你那個方便也是這樣，所以你要行方便一定要有智慧去攝持，你說要布施，持戒要作種種功德這個事情要智慧攝持，前面啊、因為以前的流弊啊，都是講空，講智慧而不要方便攝持的，而現在慢慢的有流弊什麼講方便，也不要智慧攝持的，這反過來也是這個道理啊，這個概念我們必定要雙方面互相認識，這樣，所以在我們修持的時候，的的確確在每一個不同的階段，有他的重點，可是這個重點始終是整體當中的一部份，你絕對不能偏的，比如我講造房子，現在造基礎，那是造基礎，當然這是造基礎，但是並不是說造基礎，其他的不管，我們一定的哦！現在造基礎部份，其他的計劃照樣的源源而來，準備好的門窗在那裏做？磚、磚什麼？水泥在哪裹訂？然後呢？基礎造好了，這些東西又來了，造那些、造這個，然後哪！你慢慢、慢慢這個整個構架上去了，啊、我們現在犯這個毛病，不了解造基礎，外面東西不要了，造好了！你幹什麼？唉！停在那裏，這樣、啊所以這個毛病啊，我們一定要避免。若由此攝持，亦是解脫一切智因。─同樣的，這個方便啊、拿智慧來攝持，這個才是真正得到一切智、佛果的因，這兩者當中，一定要同樣配合圓滿，才是二足尊，才是真正的佛法，才是真正圓滿的佛果。所以

【如寶鬘論云：「大王總色身，從福資糧生。」】

總之；色身啊！換句話說，這個色身就是什麼？佛的圓滿的報身報土，這個是福資糧，但是這個福資糧，一定要智慧攝持哦！現在記得哦！這樣，所以佛的所謂最殊勝的法身是什麼？是有方便做攝持的，這樣兩樣你攝我、我攝你，構架起來成功了，教證無邊。所有的教上面，到處都是說明這個。

【又汝有時說一切惡行一切煩惱惡趣之因，皆能變成佛之因，有時又說施戒等善增上生因，是生死因非菩提因，應 當令心正住而說。】

就是駁斥前面那種錯誤論調，那個錯誤論調的人啊，他前面除了前面已經說的，他有的時候又這麼說了，啊、這個假定你得到了善巧方便的話，就是一切的壞事情，一切煩惱等等，本來是要墮惡趣的，你只要得到了正確的方法的話，都變成共成佛的因，實際上哪！這意思就是說，那菩薩不厭生死，在生死輪迴當中轉啊，卻是，唉！大乘的特質，這一點；因為你自己解決了，停在那裏不動，對不起！你不行啊，所以他一定是在煩惱當中，一直在煩惱當中，所以說是不斷煩惱嘛！就這樣，所以有的說叫留惑潤生，這一個不是你這麼說嗎？結果呢！留惑潤生的目的幹什麼？就是要行布施等啊，結果你偏偏又說啊，說施戒等善增上生因，是生死因非菩提心，唉！結果你又這麼說，啊！你到底在說些什麼呀！你先呀，要把你的令心正住而說，這句話很有意思，你先自己弄弄清楚啊，然後你開口不晚啊，啊、那個就是這

【◎ 又如經說：「著施等六，是為魔業。」】

唉！它更進一步啊！真了不起啊，是啊它反過來又有人反證哪，說唉！你現在強調那個布施等等，可是經上這麼說的喲！假定你布施而執著的話，這是魔業哦！它不但是然後呢！好幾個經。

【三蘊經說：「墮所緣故而行布施，由戒勝取守護戒等，如是一切皆悉懺悔。」】

說雖然你布施，但是你墮在所緣，然後你持戒，你執取這個戒取見，這樣的話這都錯的，你要懺悔的。另外一個

【梵問經云：「盡其所有一切觀擇，皆是分別．無分別者，即是菩提。」】

是經上面告訴我們，你這樣的觀察、思惟都是分別，無分別才、這個才是啊，正軌的覺道。經上

【於此等義亦莫誤解。】

是有這樣的說法的，但是你不要誤解哦！它下面就解釋了。

前一頁(106b) [107a] 下一頁 (107b)


菩提道次第廣論講記

菩提道次第廣論講記 第107卷 B面

日常法師

但是啊你不要誤解喔！他下面就解釋了，下面就一步一步來解釋這種道理。

p. 253 (10)

【◎ 初經義者，謂於二我顛倒執著，所起施等未清淨故，說為魔業，】

非說施等皆是魔業。他說的很明白喔！說，你對這個我法兩樣東西顛倒執著，你沒有弄清楚，那個時候你去布施 ，這個不清淨啊！不是說布施這件事情是不清淨啊！就是說你雖然布施可是你布施說，哎呀！我送給他，就好像現在 說，我送一個人家一個禮、你為什麼送他禮啊！你想有求於他啊！啊！為了要求他，先送他禮，你的目的不在送他耶 ！你的目的在求，為了你耶！所以你的中心是為了什麼？二我、二我顛倒而做啊，他要叫我們清淨的去掉這個顛倒啊 ！不是叫我們不要施啊。

【若不爾者，六度俱說靜慮般若，亦當許為是諸魔業。】

啊、假定這樣的話，六度當中，也說靜慮般若，請問這樣的話，豈不是一一都是魔業了嗎？所以若施等、六、做 施等六是為魔業，那麼你做靜慮也是魔業，故般若也是魔業，那麼靜慮般若都是魔業啦，不是的啊！於是你的執著， 本來他的根本的重點破這個執著，不是叫你不做，那麼我們不信的時候呢？破掉執著啊，又執著在這個空上面了，所 以經上面告訴我們呢！你如果在萬一不得已啊！你不能完整了解的話，所以，寧執，寧執，有見如須彌山啊，不可執 空見如芥子取，當然希望你是弄對，萬一你弄不對的啊！這個執著總歸弄不對嘛，你執有沒關係，大的像須彌山，須 彌山世間最大的，你執著大的這樣不怕，這空、空是最小的芥子，那怕這一點點的就完了，說得清清楚楚啊！他這個 地方的，真正重要的啊，要破這個兩我顛倒，佛法整個沒有別的，就是這個兩樣東西，結果啊！你這個經義沒有弄清 楚，所以說該空的沒有空啊！不空的空掉了，嗯！

【◎ 第二個經義呢？亦於顛倒執著所起未清淨者。】

這同樣的對上面，這個兩種顛倒不清淨，啊！所以啊！就要告訴你呀！布施，不要執著布施，就前面說的，啊 ！ 你！以菩提心為主，然後呢？見到空性的時候啊，嘿！他雖然在空性當中，這個菩提心還在，反過來，證到空性以後 ，菩提心還在，發菩提心的時候，空性還在，因為發菩提心，所以你布施，因為你證得空性，所以不執著，所以布施 是布施，持戒是持戒，卻不執著，這個才對，現在你去布施，然後呢？你去持戒，你去執著，這個是不對，啊！所以 前面已經辯得很清楚了，你了解了前面的，後面這個三個經上道理我們自然很清楚，否則，你如果不了解前者，弄到 後面這個概念，往往誤解，再加上別人哪！這麼一說啊！啊！這個說這個東西，完全是這所謂是人家說兩片嘴唇皮， 隨便你撥兩撥，撥起來很容易啊！你聽起來很動聽，我們也沒有正確的知見，跟著他跑，害了！害了！所以我們繼續 下去。

【作如是說，非說不應修習施等，若不爾者者，說墮所緣而行布施，則不須說墮所緣故。】

哪！他經上面說得很清楚喔！墮所緣而行布施，錯是錯在什麼上面啊？墮，就是執著執著，執著你所緣而去行布 施，他假定說這個是錯的話，應該說布施錯，不應該說墮所緣，這個布施是錯的。

【理應總云行施當悔，然未作如是說故。】

照理說布施，哦！不可以，持戒，不可以，他前面不是這樣講的，前面說墮所緣，就執著你布施，這不可以，執 著你持戒不可以，他真正的重點，叫你不要執著，所以說，應無所住，然後呢？行於布施啊！很清楚啊！不要執著， 然後呢？再去做布施持戒忍辱精進啊！金剛經不是你對不對，你懂得這個道理，回去看金剛經，一目瞭然，不懂這個 道理，我們現在往往學了金剛經說，哎呀！那個都是空的，這個叫做自在啊！你要持戒，又要這樣，又要那樣，又要 這樣，唉喲！修學佛法不能這樣的，真正證得空解當中，既然是空的話，持戒持得最嚴格，他也在空性攝持當中喔！ 他就不會覺得是個障礙，現在完全是他的兩種執著，哎呀，自己又懶惰，這個又不想做，這個又不能做，然後呢？聽 到那個空，這個倒好啊！這個正好又空又可以懶惰，你愛睡麼就睡，反正空的嘛，愛吃嘛就吃，反正空的嘛，佛就是 講這個，那就好了，那我們現在大毛病都這個，然後講的人這樣啊！學的人也說，哎呀！這個自在啊！對啊，沒有錯 啊！然後自由自在，你看他學了佛法以後，要怎麼辦就怎麼辦啊！佛是這樣的嗎？假定佛這樣的話，佛無量阿僧劫修 那個，那不是完全修錯了嗎？啊！這個事情啊！在這地方！大家一再要擺在心裡面哪！

【修次下編如是回答，理最切要。】

唉！這個，這篇論上面告訴我們，這個是最正確了，最正確了。

p. 254

【若倒解此，則一切行品皆為補特伽羅，或法我相執，許為有相故。】

如果你的這個上面這個道理不了解的話，那你一切的行品，換句話說，方便分啊！那豈不都是人、我兩法執嗎？ 這不是都是有相嗎？是啊！所以應無所住，就是無相布施，他並沒有叫你不布施耶！他呢？叫你不著相布施，叫你不 著相持戒，所以他持戒，持得非常嚴峻，嚴峻的不得了，而沒有相，既然沒有相的話，他自己持得很好，他也不會說 別人，那別人有沒有，那沒關係，他自己持得很嚴，因為一直到那個情況，現在我們不了解這個，那就完全錯了，完 全錯了，又錯了一類呢？自己持得很嚴，因為不懂得這個慧來攝持，所以自己覺得很嚴，我最好，那別人都不對，這 是一種錯誤，還有一種呢？他不執在行品，執那個空解上頭，總覺得，啊！只要只要解空就好了，根本就不要持戒， 然後呢？看見人家持戒覺得這個不對，嗯自己啊！這個空啊！這個自在啊！這兩種喔！都是，一個是空未攝的方便， 一個是方便未攝的空，都錯了，這是啊！繫縛！前面已經說過，那麼現在繼續下去。

【◎ 又若捨心念捨此物，及防護心防此惡行，如是等類諸善分別，一切皆是執著三輪法我執者。則諸已得法無我見， 於一切種理應斷除，如瞋慢等不應習近。】

他進一步來辯論這件事情，來辯論這件事情，說假定像你這麼說，啊，前面這個經上面啊！是說，墮所緣而行布 施，等等啊！這個不對的，他假定說弄錯了，說弄錯了以後不要布施的話，那麼現在看喔！說你以布施心去想布施， 以防護心想去持戒，持種種的非理行，啊！如果像這樣的念頭，你必定要有念捨心才去捨東西，必定有持戒的心才去 持戒，假定像你這樣說，這種都是妄分別不要的話，這種善分別，是如理分別，真正說來正是我們需要的，結果他不 了解的人以為這種分別，這個是叫做執著，有執著不是三輪空，所以說，假定這類像你說是執著，是三輪我執的話， 那麼已經得到法無我見的這一些菩薩們，應該啊在任何情況之下就再不要他，啊！再不要他，而一切菩薩得到三輪空 等等，對瞋慢等啊！絕不再去做，因為這個叫做斷除的，結果呢？實際上是不是如此，不是，得到這個無分別智的菩 薩，瞋等是絕對不行，但是布施等施，都在這兒行，前面後面啊！都說明，記得在供養當中吧！在剛皈依的時候供養 當中啊！有人說啊！唉喲！我們不要供養啊，修學佛法不再這個上頭，他就引一段經文，如大地菩薩乃至於等覺菩薩 ，我們看處處經文啊！那些大菩薩們啊！以無邊的供養，譬如普賢十大願王，哎呀！他是供養是不得了啊！盡法界虛 空及種種東西去供養，如果像你這樣說他們都錯了，當然他們不錯了，所以這是我們的誤解。

【又諸分別念此為此，一切皆是分別三輪法我執者，則思知識所有功德，及思暇滿，死沒無常，諸惡趣苦，淨修皈 依，從如此業起如是果，大慈大悲及菩提心，修學行心所有學處。一切皆思此者為此，此從此生，此中有此功德過患 而引定解。如於此等增長定解，當是漸增諸法我執，又法無我增長定解，此道定解漸趣微劣。行見二品違如寒熱，故 於二品全無發生猛利恆常定解之處。故如果位，安立法身為所應得，及立色身為所應得，二無相違。】

這一段話，要詳細的解釋一下，這個概念是非常重要，非常重要，啊！假定說像你這樣說啊！這個是分別啊！這 、念、又諸分別，所以念這個，分別怎麼分別呢？就是我們的思惟嘛？所以這個是這個，這個是這個，這些都是分別 ，都是執著三輪，我們現在要三輪空，不要去分別，那麼假定這個話對的話，一開頭對的話，我們現在常常說，如如 不動，你不要去思惟，不要去分別，如果思惟都是執著，那麼這樣一來，結果啊！我們修道的次第，這個修道的次第 ，從佛世傳的來，不管是龍樹菩薩，無著菩薩，性相二宗，經過阿底峽尊者，乃至於宗喀巴大師，沒有一個例外的， 凡是圓滿正確有修證的大菩薩祖師都是這樣的，他那個次第要怎麼辦呢？哪！第一個要思惟善知識的功德，是外在的 ，然後呢？自己修行的第一步是暇滿人身，暇滿的人身這麼難得，而這麼容易死沒無常，死了以後呢？墮惡趣，因為 墮惡趣啊！所以感到恐怖了，所以淨修皈依，等到你皈依了以後，發現哪！正式皈依的是法，然後呢？法的特質是什 麼啊？由這個上面一步一步推進啊！啊！了解這個業感緣起，說啊！從業感緣起，而修善法，發現啊！雖然生得人天 ，但是不能究竟解脫，所以你求解脫，因為求解脫，推己及人，那個時候進更一步啊！修慈悲菩提心，所以修菩提心 呢？先學願心，然後呢？再修學行心，所有這種學處啊！這個所有這些東西啊！都是要思惟的，一切皆思此者為此， 此從此生，啊！所有這些東西都要這樣去思惟，而且在剛開始的時候，正式思惟之前，一定先是，你這樣去做的話， 有多少殊勝的好處，不這樣做的有多麼嚴重的患害，你了解了這個推動你，有這個推動的力量，緊跟著去照去做的話 ，那個時候啊！你就才能夠慢慢的增上，才能夠一步一步得到，假定現在像你這麼說，說你這樣的思惟啊！都是什麼 增長分別啊！就是啊！增長那個啊虛妄的，說不是如如不動，這個分別都是法我執，結果這麼一來，就害了，當你這 個增長，勝定解就是勝解，這種跟善法相應的勝解，漸漸增長的時候，結果同時啊！你的法我執也增長了，這不是完 了嗎？所以，反過來呢？又法我執增長定解嘛？此道定解漸趣微劣。呵！這個兩樣東西，你有了這個，就沒有那一個 ，有了那個，就沒有這個，哦！所以當你要行的時候，說方便的時候，你必須照著這個次第，啊！思惟善知識啊！然 後呢？暇滿人生，這麼一步一步上來，這個是

【於如是道時二我相執所緣之事，雖微塵許戲論永離，引發定解，及於此從此生，此中有此功德過失，引發定解， 二須無違。】

所以你在果位上面，你要得到什麼？法身跟色身，這個色身通常我們說起來，叫報身、叫應身、叫化身，對不對 ？這個法報二身，必定要互相配合，不能相違背，你要在這個果位上面不違背的時候，修道的時候，如道未始，這個 兩樣東西啊！也絕對不能違背，雖微塵許戲論永離喔！絕對不能有一點點錯誤喔！如果說道未修到信當中，要這樣的 話呢？就是前面那個解，這個境啊！信解的認識，就要一點點不錯喔！你能夠這個兩樣東西不錯，然後呢？引發決定 的定解─勝解，這個兩樣東西，有了正確的認識，照著這樣去做，最後感得的這個果位才能圓滿喔！所以他說，哦！ 這個在道未始，與如是道時，就是這個在道位，我們通常啊！華嚴上面說的時候啊！叫信解行證，這四個大家還清楚 吧！哦！這個宏燦法師，請你幫忙在這個上面寫一下，因為我一站起來了，這個就啊！信解行證四個位次，在西藏平 常一般在，在印度平常叫境行果，境行果，就是剛開始因道果，換句話說，你要得到那個果，一定要修那個道，要修 那個道呢？因地當中要有正確的認識，這個因地當中正確的認識，所觀的對象，或者叫，換一個名字不用因字，用境 ，那就是我們應該信，應該解的，根據所信所解，然後呢？去修，修的話另外一個名叫道，啊！然後呢？這個相應了 ，感得了那個 果，嘿！信解行證，另外一個名字叫因道果，所以說道位上頭，才那個修道的時候，這個兩樣東西啊！ 絕對不能違背，那怕一點點的違背，這不可以，就像我們眼睛裹面，那怕一點點灰塵沾進去的話，對不起，這個眼睛 不行，現在修學佛法是這麼個圓滿的，難道可以插一點進去嗎？這我們要了解，所以啊！這個道理啊！也引發定解啊 ，要曉得這個功德是這樣生的，這功德是這麼來的，啊！這個兩樣東西啊！絕對不可以相違背喔！清楚不清楚這一段 ，這個概念很重要喲！如果你們不清楚，這兩天一定要弄清楚，明天正好禮拜天，好好的努力。

【此復依賴因位正見。】

那就說了，那道位當中的時候，你不錯，那麼道怎麼呢？先要因位嘛？這個因位啊！在我們華嚴上面啊！開為信 解，你開始信的時候，聽的時候，就聽這個，所以要想在這個了解的善知識第一重要，要不然你一開始弄錯的話，啊 ！那就註定你是一盲引眾盲啊！好可憐啊！說。

【決擇二諦之理。】

所以在因位當中啊！這個正見哪！很明白的把這個真俗二諦啊！分辨得很清楚。

【故以教理決擇生死涅槃一切諸法，於自本性無少自性立勝義量，與因果法各各決定無少紊亂，安立因果名言之量 ，此二互相，況為能損所損，實互為伴。】

啊！這一段話，真是好極了，這個太重要了，我來解釋一下，那麼既然是說我們要果位上面感得這個佛，必定要 法報二身相應，啊！這樣，那麼道位上面呢？一定要對這兩樣東西一定不錯，所以這個靠什麼？因位當中的正知見啊 ！弄！弄清楚，那麼正知見什麼呢？決擇二諦，真俗二諦，這個真正的智慧，這個地方才叫智慧，所以我們前面說， 聞相應慧，思相應慧，修相應慧，就是說來，在這個地方才是，我前面所說的，這個都方便所說，這個大家要了解的 ，但是呢？現在因為我們條件不夠，講那個東西啊！又不曉得講到那裹去了，這個給給給大家特別說明，第三學年， 最早第二學年下半期那時才講，也就是本論的最後的那個奢摩他那一部分，他這個裹邊決擇得非常仔細，非常仔細， 所謂智慧的特質是什麼？不是我們普通的聰明，啊！這是智慧的特質破煩惱，可是到現在為止我們煩惱什麼？我們不 知道，所以我祇能啊！就我們眼前的你所能了解的這個，拿我們眼前的煩惱，這都是方便說法，這個要了解的啊！所 以正今天正講到這裏，那麼我特別的提醒一下，特別提醒一下，講起那個提醒還有一個特別的好的同學當中，有一個 同學，真是，我非常讚歎，嗯！他就說，法師這地方好像有一點問題，是的，是有問題的，啊！所以我特別今天告訴 你們啊！就是前面這個，就是啊！跟我們現在相應的那一部分說些什麼，我們有了這個，把我們的粗猛的煩惱拿掉了 ，然後進入深細的地方，才能夠正確的了解，否則我們腦筋一天到晚啊！為那個事情苦苦惱惱，關於稍微深細一點的 理論，你就辨別，不可能辨別，不可能辨別，註定我們永遠在門外空轉，陷在這地方啊！下去，他這個真俗二諦，怎 麼個決擇，所謂真諦是什麼？就是勝義諦當中，這個是真實的，這個一點都不假的，在這個裹邊啊！不管是生死也好 ，涅槃也好，所以涅槃是最後的境界，生死是最低的境界，從最低到最高，你要去找真實的自性啊！對不起！一點都 找不到，微塵許也找不到，所以這個時候，立的叫勝義量，或者呢？叫真諦，但是雖然哪！一切法的自性不可得，正 因為自性不可得，一切法的因緣都現既然因緣現起的，有如此因，有感如此的果，所以啊！這個因果的法則，彼此間 啊！各各決定無少紊亂，從這個因，感這個果是一點都不錯，一點都不亂，是啊！所以從真諦當中講，好像一樣東西 都沒有，我們如果不了解的，一樣東西都沒有了，什麼都不要了，撥無因果，就這毛病就來了，乃至於啊！講空，空 嗎？好了，哎呀！這個自在呀持戒也不要，布施也不要，什麼都不要，要睡覺就睡覺，要什麼就什麼，毛病都來了， 不，正因為是空，所以他不是天生來，不是實執心，就是你什麼因，感什麼果，既然你要得到佛的果，那麼你因地當 中，一定要照如法行持，所以持戒也是非常謹慎，布施等等，每一樣東西，沒有一點點可以亂，沒有一點點可以欠， 所以在因果緣起這個過程當中啊，各各決定，如此因，決定如此的果，沒有一點點差別。而這個是安立什麼？安立叫 名言量，名言量就是俗諦，這樣一來真俗啊！這個互相啊！正好你也我，我也你，因為真諦空的，所以必定是緣起， 因為他，必定是緣起，他不是天生來的，所以必定是性空，恰恰這兩個東西啊！是分不開的啊！怎麼會兩樣東西啊！ 互相啊！損害呢？我們現在講空，好了，講空什麼都沒有了，講有，好像又跟空不相應，這個是絕大的錯誤啊！所以 關於這一點啊！我們要正確的了解的，這地方，這是簡單的說一下，啊！到後面正式的進到奢摩他，毘缽舍那，那個 時候會正確，可是我們真正要了解這個毘缽舍 那的時候，單單我們嘴巴講講，還不行，嘴巴講講，這是初基本的概念 ，你沒有一點點真正的相應的，寧靜的，契機的心啊！不要說修慧，連它思慧都得不到，這個我們要了解到，所以我 們前面所說的聞思修等等的話，那是始終記住，這是方便所說，將來我會一一如理如量的介紹給大家。

【獲此定解，其後乃為證二諦義，始得墜入獲得諸佛密意數中。此理於毘缽舍那時，茲當廣說。】

說，對於上面這個東西啊！嘿，你有了確定認識的勝解了，那個時候，你然後進一步去證，修證這個，修證的結 果是得到圓滿的法報，圓滿的佛果，這樣做法，才是真正是諸佛的深密的正確的了解。啊！這個道理在最後毘缽舍那 的時候再說，眼前我舉一個簡單的比喻，譬如說這個地方，有一個茶杯擺在這裏啊，是的，你們大家看見這個桌上有 一個茶杯，或者是一個東西，又這地方，假定我們譬如說，隨便說空啊！空不空啊！有一個茶杯，那當然不空，現在 我把那個茶杯從這地方拿掉了，這地方還還有沒有茶杯？沒有了，這地方空不空啊？大家說空了，啊！然後呢？這大 家說空，我又把那個茶杯搬回來，請問這地方空不空啊？你們說說看，空不空啊？你們說說看，空不空啊？啊！不空 ，好像是不空，錯了，這個色法，你講的不空，沒錯色法，就是實際上呢，還是色法，假定他的真的空的話，你東西 擺進去，拿掉他，有沒有關係啊！請問啊！他是如果是空的話，你擺在那裏，他也是空，不擺在那兒也是空，並不影 響你擺不擺，對不對，這個了解不了解？哦！如果說這個拿掉了，這個是色，就是我們看得見的形式上面他是空掉了 ，可是他本身啊！不是，我們現在所講的是要空性，他空的特質是什麼？就是儘管你茶杯擺在那裏，他還是空的啊！ 正因為是空的，所以你擺進去沒關係，你拿掉也沒關係嘛，他總歸總是空啊！這個道理，理念有沒有，大家想想看， 這是個非常淺近的比喻喔！所以我們現在都錯了，結果喔！這個叫空，然後呢？這個叫不空，這個色法顏色的色，這 是你看得見的，可以觸摸得到的，對不對？真正的空性，是不是我們的眼睛看得到，我們觸摸得到，假定我們的眼睛 看見到的，觸摸得到的話，那佛是一點用場都沒有，他還要忙著半天，我們曉得空，拿掉嘛，就空了嘛，還要你說個 半天啊！清楚不清楚？啊！所以這個概念啊！但是這個算不算啊？這是比喻喔，始終這個淺近的比喻，你們千不要把 那個淺近的比喻當做真的，一層一層的深入，啊！這個單單這個道理的話，不是語言能夠表達的啊！這個倒千真萬確 ，啊！我們一定要什麼，一定要持戒，把業障慢慢消除，然後呢，心要寧靜深細，那時候啊！你能夠由聞而思，把握 住真正。

前一頁(107a) [107b] 下一頁 (108a)


菩提道次第廣論講記

菩提道次第廣論講記 第108卷 A面

日常法師

即要寧靜深細，那時候你能夠由聞而思，把握住真正這個思相應慧，我們不妨拿現在我們平常說的，這個法相跟 那個相宗跟性宗是判位是有一點差別，但是大致的內容我們可以了解，我們天台智者大師說大開圓解，大開圓解實際 上這個境界才是真的思相應的慧哦，這真正很不簡單，很不簡單的哦，那麼這個思相應慧究竟是什麼呢，因為後面毘 缽舍那再講，現在講了也沒有用，因為剛才有一位同學曾經提起啊，剛才就來問，說他希望呀在這個地方了解一下， 我告訴你現在不可能的，所以你一定要如法的去好好的行持，前面那個根本沒有建立起來，後面絕無可能，前面那些 一步一步的次第，如果說自己反省一下，從親近善知識開始，在親近善知識之前，一定要懂得怎麼去聞，聽聞的道理 ，如果這個次第建立不起來的話，你根本爬不上去，隨便哪講一點道理，種一點種子是有的，真正要如法的爬上去， 這個絕無可能，這一點呢在這地方特別說明一下，清楚不清楚？現在到這裡為止，這個上面哪應了，應了這個三種經 ，那麼現在呢，第一，第二啊，它都已經說清楚了，現在我們再繼續說下去。

p. 255

【◎ 第三經義。】

第三經義就是前面說的，說其盡所有一切觀者，都是分別，無分別才是菩提，所以它現在解釋這個：

【其經文時正是觀擇生等之時，故說施等真實無生。】

哦這個文字，現在這裡大家不一定能夠清楚，那麼，但是我也要解釋一下，是的，沒有錯，這個經文裡邊告訴我 們啊，這個分別都不對，無分別才是，菩提是什麼？就是當你正觀的時候，觀生的時候，這個是怎麼個觀法呢，說觀 後面所說八不，八不，這個八不啊就是中論上面說的，不生、不滅、不一、不異、不斷、不常、不來、不去，等到你 去觀察的時候找到耶，原來這個裡面沒有你以前一想依謂的，有一個生有一個滅，有一個一有一個異，有一個常有一 個斷，有一個去有一個來，其實一樣東西，一樣東西現出來不同的面，現出來八個相，原來你找不到沒有這個東西， 所以你以前的這個呢它都是虛妄分別，你證實了，了解了真實的內涵，原來沒有這個東西，那個時候，才對了 ，才覺 ，這樣的，所以說見到了這個施等啊，不管你作任何東西，就真實的勝義諦來說，它找不到，真實的找不到，所以說 你只有在這個狀態當中，它是相應，說：

【言分別者，顯其唯是分別假立，非說施等不應習近而應棄捨。】

那麼分別是什麼呢？分別是什麼？是所謂它講的分別啊，就是分別假立，名言當中，名言當中，如是因感如是果 ，這是由於我們分別而產生的，這樣，在勝義諦中沒有這個東西，所以它並不是叫我們不修習要棄捨，這一點是我們 應該了解的，這應該了解的，這個道理呀，這個道理呀！現在我們暫時不一定能夠很清楚很明白，但是記住你只要照 著次第去學的話，後面會說得非常清楚，非常明白，否則的話我們很容易產生一個很大的錯誤，很大的錯誤，本論的 真正最殊勝的地方，就是最後，所以再進一步說這個之前啊，大家再回想一下，宗喀巴大師，這個應化因緣集，大家 都有一本，你們不妨看一看他年輕的時候，這麼絕頂聰明，然後呢，還沒有這麼真正修學什麼，剛開始的時候啊，大 家在作早晚課的時候，他就能夠進入無分別定，在這個定當中，人家都動不了他，他跑到那裡他生了病叫醫生看，結 果醫生看了以後，一談了醫理，這個醫生發現啊，原來他對醫理最通達的還是那個病人，不是那個醫生，你看這樣的 絕頂聰明的一個人，一學學了幾十年，廣學當年所傳的所有的各宗各派，沒有一個不學，沒有一個不修，沒有一個不 證，你仔細的看，到了那個時候啊，他就才寫那個本論，菩提道次第論，先寫廣論，就是詳細抉擇所有的那些內涵， 結果寫了前面以後，他想唉呀！現在眾生啊，末法了都顛倒了，你真正每一樣東西仔細講，對他們也沒什麼好處啊， 他最後那個毘缽舍那，止觀部份有關部份，他想不寫了，那個時候的本尊，換句話說，譬如說我們念佛，他已經親見 了阿彌陀佛了，不管他念了什麼，那就親見告訴他，某人啊你現在啊寫這個論的時候，你如果寫到這裡為止的話，一 般人連它下等的利益都沒有，換句話說，種點善根那是可以的，絕對好，如果你要如法修持的話，這個修持的利益一 點都得不到，如果說你現在，反過來把那個毘缽舍那真正的抉擇勝義的這個道理寫出來的話，那有肯修的人如法去修 持，還可以得到中等利益，這段話你們好好的看一看，可是這地方呢，一定要注意哦，我們種種子跟證真實是二件事 情，在種種子來說不要說毘缽舍那，前面的那怕你跑到廟堂中，這個叫佛啊，這也種了一個種子了，這不是就這一點 來說，而是說我們如理如量的一步一步上去，親自證得，證得什麼，證得見道乃至於更上去，所以宗大師的很多弟子 當中啊，那個這個不要說加行位上的人很多，乃至見道的人很多，他不是有一個人曾經問他一個道理啊，問他一個道 理的時候宗喀巴大師說，這樣子他想不對啊，我以前所修的跟宗喀巴大師所修的不一樣，那麼他那時候已經見到本尊 ，換句話說拿我們來說念佛已經見到佛了，所以定中見了他的本尊，耶某人告訴我的法，跟我以前修的怎麼不一樣啊 ，說那個時候那個本尊就告訴他，你以前學的是前方便，現在告訴你才正確的，就這樣，然後呢，就改過來照著宗喀 巴大師告訴他，他沒多久，登地了，見了道了，這樣，以後宗喀巴大師去的時候不但他看見，他的弟子，他對他的弟 子說恭喜你師父啊，你看看，由此可以曉得這個他講的毘缽舍那的的確確是如理如量證得，當然對我們現在來說條件 不具足，可是記住哦，假定我們要想得到圓滿果位的時候，道位不能錯，道位不能錯，因位不能錯，所以我們現在目 前下腳第一步就是什麼，因位對不對，這個概念一定要辨別得很清楚，你能夠辨別得清楚，將來走上去這一條是直路 ，翻到菩提道次第廣論二百五十五頁，那麼上面把我們容易誤解的，這個經文啊，來辨明，來辨明，經過前面這個說 明以後，那麼這個時候我們有正確的了解，正確的了解，前面一開頭的時候曾經提到，這個大乘的不共的種子是什麼 ，然後呢共因是什麼，種子就是因，這個理路以及這個概念，前面已經提出來，但是呢到現在這地方，才把它的內涵 呀慢慢的慢慢的來加進去，使我們認識，所以到現在我們了解大乘的不共的種子是大菩提心，而要把這個大菩提心真 正成熟，那個時候就要其他的共因，換句話說其他的因緣配合了，那麼那個時候啊就要真正的戒空慧，就是這樣，它 次第一定是先發世俗菩提心，發了這個心以後，隨學六度，然後呢集聚資糧，這個叫資糧位，更進一步有了資糧了， 然後呢正式修習的話，那時候叫加行位，那個時候呀才成能夠真正的見道，見道那時候，那個叫勝義菩提心，那麼見 道這個時候，發了勝義菩提心那個時候才算是修相應慧，對了，說到這裡，前面哪，好像是二百四十五到前面二百四 十六頁，我解釋的時候啊，曾經說過，什麼是聞思修，這個是修相應慧，結果啊這個我說過的時候，把那個最後那修 字說成聞字，那麼這個今天特別的說一下，我想順著這次第來聽的話， 大概不會誤解，就這樣，我也曉得年紀大了， 有的時候這個自己有一點錯誤，就像人家寫字的時候有點筆誤，年紀大了，有的時候我常常會有這種現象，那時候要 請大家注意，如果當你感覺了，隨時提醒我，現在我們說這樣的次第，這必須要認識，必須要了解，這個兩者當中的 關係，前後等等一點都不能錯，錯了以後就會走著迂曲的路，走著迂曲的路，會冤枉，浪費很多時間，結果是很不理 想，很不理想，那麼我們常常說的，事倍功半啊，那就是說很小的，實際這個地方是浪費的時間是不曉得多多少少， 吃的冤枉苦頭是不曉得多長，這個前後那段文，都在很明確的辨明這一點，這一點啊，諸位一定要在概念上面弄得很 清楚，那麼照著這個正確的概念去行持的話，才不會走冤枉路，要不然你匆匆忙忙的去走，這個習性養成功了，很難 改，很難改，很難改，這個前面一再說明，現在我們繼續說看第三經義，大家還記得第三經義是什麼，第三經義就是 二百五十三頁上面，說盡其所有一切觀擇，皆是分別，無分別者，即是菩提，這個意思從表面看，實際上意義也是如 此，說無分別才是菩提，才是覺，其他的都是在思惟分別當中，可是我們如果不了解這個真義的話，就把我們現在的 前面的必須要的，如理思惟，就把它一下就拿掉了，實際上前面這個如理思惟，是達到後面無分別智，必須要的方便 ，必須要的基礎，因為我們前面不了解，所以啊剛開頭的聽見了，說哎呀你不要分別，結果呢因為你的方法沒有，所 以怎麼弄啊，都在門外空轉，現在這解釋這個道理，請看文。

【第三經義，其經文時正是觀擇生等之時，故說施等真實無生。】

要曉得這段的經文裡邊所說的，說到什麼地方，就是說這個前後正在抉擇這個勝義諦，說勝義諦當中啊，關於詳 細的道理，在後面那個本論的最後那部份，毘缽舍那會講。上次我們曾經講到，說宗喀巴大師造論的時候，想不造這 部份，後來本尊就告訴他，你造了這麼長一段如果最後那部份不造的話，下等利益，正確的利益一點都沒有，所以這 個關於觀擇生等詳細的道理，後面在這裡後面會說，這裡呢就簡單的說一下，我們眼前一切的境界，我們看起來都是 啊，唉千真萬確的，然後呢，就在這個裡邊流轉，學了佛法以後正確的了解，原來這是生死的根本，所謂二我執，我 執，法執，就因為無明，不了解真實相起了執著，所以造業感果，流轉生死，那麼這些東西真實的內涵是什麼呢，找 到它的真實的內涵啊，原來空，它本性空，根本就沒有生起，這樣所以在這個情況之下，我們所說的這個這個，原來 都是虛妄分別，所以在這個時候說它，真實，換句話說，在它的究竟意義上面，就他的，找它的本性，根本自性，找 不到，所以我們叫性空，性空所以緣起，緣起的這個法則，緣起的前後的因果行相，這個俗諦，這個是有的，但是呢 ，找它的真實的特質內函，卻是沒有，那麼這種道理啊後面詳細講，眼前我們隨便舉一個比喻，眼前隨便舉一個比喻 ，比如說我們講我們這國家，我們說我們這個什麼一樣東西，你任何一樣東西，當我們講的時候，對呀，這是國家就 是國家，可是你仔細找找看，國家這樣東西，到底什麼是真實的國家啊，你發現這個這是說，啊有那個地方，然後有 那些人，然後那些人啊，共同互相配合成功這樣，就是這如此而已，照真實的實質上，實質上那個國家那個東西找不 到，大的是如此，小的呢，因為眼前我們正在看那本書，是的，你說這是一本書，這本書真實的是什麼呢，它不是天 生來有這麼一本書，這個我們很清楚，原來這是紙張，然後呢上面寫了字，然後呢把線釘起來，如果你把那個東西， 這個組成功這本書的，種種因緣，因緣就是它組成它的條件，拿掉的話，書這個東西並沒有天生來就是這個，實質上 沒有這個東西，所以我們找它天生來這個東西，找不到，但是找不到並不表示它沒有，就是找它的實在的、確實的、 真實的這個本體啊找不到，這是說因緣條件所現起來的這個現象而 Book，嘿那不影響啊，印度人怎麼樣我不知道，日本人怎麼樣我不知道，沒關係，它取的名字不一樣，它並不影響這 個東西，所以這個是啊原來是分別，就是說我們個人去辨別它，由於這種概念，因為它有這樣的形象，然後呢給我們 這樣的概念，我們就給它一個定義，所謂言詞，這樣的假安立的所謂，這樣的情況，所以說它，它在這種情況之下， 如果你不認得這個特質，而去執著的話，那就錯了，那就錯了，不是說施等不應習近而應棄捨，它並不是叫你不要修 ，這樣，叫你修而不要執著，在前面已經說過了，所以說應無所住，然後呢要行於布施，下面當然持戒，忍辱，精進 。不住色，不住聲香味觸法等等，以及一開頭就說度一切眾生，到最後叫實無一眾生實滅度者，是什麼，就是你啊， 這些事情要去作的，但是你不要去執著，這個才是它的真實的意義。

【是故乃至未成佛前，於此諸行無不學時，故須學習六度等行。】

所以啊一直等到你成佛，那個前面的所有的東西啊，無時無刻，都不能停止，都要去學，所以綱領來說六度，整 個的細緻的來說萬行包含了一切，這是不懂這個道理的時候，由於無明起執，然後就造生死輪迴雜染世界，現在你了 解了，如法如理的去這樣去作，那麼將來感得的就是報身報土之果，這個我們不能弄錯。

【此復現在當由至心勵力修行，諸能修者策勵而修，暫未能者當為願境，於能修習此等之因，集聚資糧淨治業障廣 發大願，是則不久當能修行。】

那麼前面這個道理，我們了解了，所以下者緊跟著告訴我們這種道理不是說說罷了，而是我們眼前當下馬上要努 力去修的，這個努力的程度，他就說至心勵力，這四個字，第一個，心裡邊哪不是說啊浮浮泛泛，你要認得了正正確 確，然後呢切切實實，這樣的一點沒有錯，一點不浮泛的全部精神貫注在這裡，學的時候呢用的力量同樣的就是要策 大精進力，所以我們一直要記得，凡是我們現在所了解的，這些道理，不至心勵力的話，沒有多大功效，原因是無始 以來的習氣，在這種習氣的現行當中，這個現行的力量非常強，如果你不作意對治的話，他一定沒有用，要想作意對 治的話，那個時候必須要至心勵力，必定要至心勵力，所以這一點我們應該注意到，那麼修的時候呢，就看我們個人 相應的那一部份，我們就努力去做，所以說諸能修者策勵而修，就各人有我們各人相應的部份，努力策勵我們去修， 關於這一點我們看別人比自己，不必把別人的東西，把作自己的，說人家不如我，自己覺得很驕傲，啊我高高在上， 然後呢自己就覺得很好啊，這個增長慢心，完全錯了，反過來啊唷人家很好，我不如，又羡慕他哎呀心裡面覺得這樣 一就，這個也不必，每個人有每個人他相應的地方，只要自己找到自己相應的地方努力去做，這就對，這個是最重要 的一點，所以佛法裡面特別告訴我們啊，你不是要得到圓滿的果嗎？對，那麼從那裡開始呢，哪！你只要時時刻刻， 心心念念，因地上面作對了，那自然而然那個果就在這裡，自然而然就會得到這個果，事先沒有作的時候，他先一定 讓我們對業感緣起的這個道理，產生一個決定的定解的原因，就在這裡。因為我們普通凡夫，的的確確都是忙著從果 上面，看見這個好的，哎呀羡慕大家要啊，這樣，現在呢，我們對業感緣起這個道理如實了解了以後，那個時候你一 看到那個果，立刻想到耶這個果是好的，那麼這個果那來的？必然有感得的因，所以說你當看見果的時候，你就立刻 想到因，同樣的當你在因地上面努力的話，你立刻覺得我得到果了，所以自然而然啊，你會勤勤懇懇在因地上面，要 不然我們說，只問耕耘，就是耕了半天，沒有收穫的話誰願意作，啊一點都沒錯，所以破除這個難關，就在這裡，所 以古人有一句話叫，臨淵羨魚不如退而結網，這樣，這是漢朝的大儒董仲舒傳上面的，而且很多人引這個，說你跑到 河邊看見那麼多魚或者人家在網魚，唉呀！這個好啊，耶你不必在那地方空，哎呀！他有魚我怎麼沒有啊，耶你趕快 回去結網，正好啊，你現在要想撈到這個佛果的大魚的話，那你就自己在因地上面下功夫，這樣，下面這一段暫未能 者當為願境啊，這個太重要了，前面說的有很多人自己覺得，比別人強他又傲慢了不可以，另外大部份人說碰到那時 候，覺得哎呀這個道理現在聽懂了覺得好難噢，道理是好啊，叫我怎麼辦啊，耶，現在就告訴我們這個正確的辦法， 前面一再說的，我們修學的第一步，絕對不是馬上叫你去作，這個概念一定要弄清楚，馬上叫我們去作是走遠路，我 們第一個概念一定是對整個的綱要有個認識，既然這樣的話自然而然對那個綱要的內容，我們只是認識而不是做到， 所以實際上呢，這段話確是對我們可以說最主要的教誡就在這裡，哪！我們對沒有作的，不能作的怎麼辦呢，那這個 就是我所希望的願境，願境，所以我們平常說，境行果，這個境就是我們所願的，對境界，我們了解世俗凡夫的，不 理想的地方我們了解怎麼樣改善理想的佛的果，這個樣是我們哪所願的這個境界，現在世間充滿著苦啊，我要去掉它 啊，耶這個就是我願望所在，

前一頁(107b) [108a] 下一頁 (108b)


菩提道次第廣論講記

菩提道次第廣論講記 第108卷 B面

日常法師

那麼不但自己去掉而且幫一切人解決啊，如何解決啊，這些道理，那個時候聽見了以後，就是前面所說的，那時 候我們千萬不要說，哎呀，這麼難啊，我不行啊，耶，它告訴我們非常巧妙的辦法，是的啊，這就是我盼望的，我要 的，既然你要這樣的結果的話，所以它下面說，嘿！你就努力啊，做下面這件事情，什麼啊，修習這個因，你只要這 個因一步一步作上去是自然而然得到，那麼因是什麼呢？集聚資糧、淨治罪障、廣發大願，這個前面是一再說過了， 你能夠這樣作的話，因為因你一步一步一點一點的積累，所以自然而然啊，慢慢慢慢的不久啊，都能夠作到，這是我 們最最重要的關鍵，一而再，再而三，這個地方的提，那麼，所以在這裡的話也停下來我們說一下，那 麼像我們現在 這個狀態該怎麼辦呢？就是這樣三件事情，簡單極了，淨治罪障、集聚資糧、廣發大願。懺悔就是這個，然後呢，忙 所有的這些現在我們出家以後為三寶的事情，無非都是在這地方，集聚資糧。可是我們要記得這個都是什麼，一切迴 向無上菩提，否則就成為三世怨。不管三者當中作那一個，它必須要有一樣東西，正知見，沒有正知見你作起來的話 總歸是呀吃力得很，效果不大，乃至於啊空轉，你能夠作到了，慢慢的自然相應，我想有很多同修，現在已經能夠感 覺到，你那怕一念相應，耶，那個時候，相應的時候，他就感得很清楚那一念相應了，所以前面說的這千真萬確的這 個事實，千真萬確的事實，這也就是為什麼，我們要在這裡呀講了這個道理以後要把了凡四訓這一類書，拿出來溫習 的道理，僅管他求的目的，只是很淺的世間的，我們求的是最圓滿的，但是我們用的心都是一樣，他也用這個心，我 們也用這個心，這樣，這個用的心行相是一樣，可是所見的深遠不同，只是如此而已，所以這個配合，然後來演習照 著去作的話，的的確確無往不利，無往不利，那麼假定下面緊跟著說，我們不能這樣作。

p. 255 (4)

【若不如是行，執自不知及不能行，謂於此等不須學者，自害害他，亦是隱滅聖教因緣，故不應爾。】

如果我們現在不能行，作不到，或者呢自己不知道，上面一個執字這就麻煩了，自己不知道呀自己還很執著，自 己不能行啊，自己還很執著，你不知道，說哎呀努力要去求，你不能行，然後呢找到不能行的原因，慢慢的改善，這 個是我們現在應該的，萬一你弄得不對，怎麼辨呢，我們就不知道就說，哎呀，這個不要去學了，這是一種，還有因 為自己不能行啊，然後就不要去學這個是什麼，自害害他，最嚴重的是莫過於此，莫過於此，下面舉了一個特別的說 聖教隱沒的因緣，我們現在每每大家都是嘆啊！現在末法了，大家就感得了，為什麼末法？就是聖教隱沒，為什麼隱 沒？為什麼隱沒？請問，這是果啊，這是我們的共業啊，換句話說因地當中啊，就不重視那個，乃至於忽視這個，乃 至於反過來說哎呀這個不要啦！不要去執著自己的不知道，以及不能行就不要它，那麼既然我們都不要它的話，在因 地當中有這樣的因感得的果報。當然，說到這裡這地方要特別提醒，現在我們見到了這個圓滿的教法，有很多人說哎 呀看見了歡喜得不得了，這說明什麼，說明他的因地當中啊看見了這個教法以後啊，唉呀，好啊！要肯努力學，還有 一種呢，雖然見到了這教法是好，哎呀他就覺得難啊，那因地當中什麼？當初的時候就這是心理，乃至於就覺得不要 的，無非都是這種原因，我們已經清楚了，所以說眼前這個果，現起的時候你很容易檢查的出來，當時因地當中我們 是下的什麼因，由於這樣的異熟，所以感得現在的聖教慢慢的隱沒，由於當時的這個等流，所以感得現在對這個境界 的心裡的這個狀態，現在我們幸運而了解了，唯一，而且必須應該作的什麼？就是啊告訴自己要努力不知道的一定要 想辦法去知道，千萬不要說唉呀，這個好難呀！我現在不行呀，應該這麼說，唉呀這個的確難啊，是原來這個裡面還 有這麼多，但是它的好處有這麼大啊，我以前沒能好好作呀，所以啊，感得現在還在苦惱，現在曉得了，趕快努力還 來得及，雖然我宿生造了這個聖教隱沒的這個業，今天感得末法，但是總算還有一點點善根，在末法當中居然還能聽 見這樣的圓滿的教法，就憑這麼一點點最好的那個寶貝，如果這一生再不努力的話，如果自己還是唉呀我不行，一放 ，完了，下次就沒機會了，所以大家常常記著一個比喻，比如說現在我們這考學校，哎呀這個考學校真千難萬難啊， 要考一個好學校啊，考一個好學校，當然啦你有本事考上狀元，那固然了不起，可是我始終有一個感覺啊，這個第一 名跟最後一名當中，我覺得最後一名比第一名來得幸運，你們相信不相信這個話，第一名沒關係，得第二名，第三名 不管它那一名，總歸進去了，可是最末一名的話，那差一點就完了，對不對，想想看，現在我們什麼狀態，記住，就 是最末一名哦，所以前面沒有好好的努力啊，但是我們總算努力的趕到最後一名啊，你只要進到最好的地方去，你肯 努力的話，將來這個地方畢業的時候，你可以趕上第一名，這個很明白嘛！所以這幾個概念我前面一再跟大家說，跟 大家打氣的原因就在這裡，我所以跟大家打氣真正說起來，是給我自己打氣，因為我自己深深的感覺到了，我跟你們 打十分氣，我自己脹足一百分，耶就有這個力量，你們不妨自己試試看，這個道理就是這樣當你還沒有作，心裡想了 退縮那一面，你就完了，始終記住，事情還沒作，先打了退堂鼓，你只有一條路失敗，打仗絕對不能拿背跟人家打的 ，你再逃的快人家看得清清楚楚，瞄準了一槍打不到，還有第二槍，第二槍打不到，第三槍，一直把你打死為止，這 個不是很明白嗎，對不對？所以不要說自己能夠逃得了，這個動物當中，我常常有一句話，這個是我們 的方言，那個 ，我小的時候呀看見人家那個老法，捕捉那個雉，叫山雞，曉得吧，長得很漂亮那個，那個捕捉，他用特別的方法， 用什麼，用那個老鷹，那個老鷹他先要養的，養出來了以後那個眼睛非常尖，然後就放出去，牠在天上轉，耶一下看 見了就追下來，追下來那個山雞一看見上面老鷹追呀，牠就逃，當然這個凡是打獵的人不但有鷹還有狗，然後嘰呤誆 啷就追，然後這個山雞啊，能飛但是飛不快牠又飛又走，最後實在逃不走了，牠怎麼辦啊，看見前面一個草堆，就把 那個頭啊縮在草堆裡，頭縮在草堆裡，那個屁股就翹在外面，牠覺得很安全，牠覺得很安全，你們想想看了解不了解 這個道理，我們現在在這地方就是這樣，哎呀看見這麼難啊，沒辦法，怎麼辦呀，就把那個頭蒙起，不要看哦，這個 不行，這個不行，然後你自己覺得安全了，結果呢你看不見他，他看得清清楚楚啊，這個狗也來了，鷹也來了，註定 你被他抓到，所以這個畜生特質是什麼－－愚痴相，所以現在在這個地方啊，大家記住，想想看，對不對，這個道理 不要說今天聽過了就完了，所以我們現在真正重要的就是經常思惟這種道理，你不斷的能夠心裡去思惟的話，這個力 量就強了，強了以後，你就自己策發自己，要曉得你一念這個策發，這個念頭是什麼，現在說修行、修行，沒別的就 是這個耶，這不是說你落下去的因嗎，對不對，那很清楚了，前面是無明然後行，行必定在識心當中熏習下一個識種 子，換句話說呢，現在呢你得到了正知見，正知見的行，行在那裡？就是那個起心動念嘛，前面跟無明相應的，因為 你不知道說，哎呀這個難啊，我不能作啊，然後熏習下去是什麼，註定你失敗的這個因，現在呢說，對呀，啊我無論 如何要去作，這個是跟正知見相應了，把成功的因就放下去了，那麼這個因怎麼能夠感果呢，現在我們懂得了，也了 解了，也懂得了，如果我們仍舊跟無明相應的時候，哎呀我不行呀，我不對呀，我什麼，我不知，不行，還執著它的 話，那就完了，現在，不，那有不行的，佛陀，每一個佛陀十方三世一切諸佛，沒有一個例外，都是這樣來的，我當 然也是這樣來的，當然也是來，一切法都是是什麼，說性空緣起，沒有天生來就是佛，沒有天生來固定就是眾生，你 什麼因緣感什麼果，現在你那個種子下下去第一個先呀，哎呀我不行啊，好，這個因就是個不行的因，然後呢完了既 然不行，哎這個不要作，那個不要作，這個要退，這個也退，那個緣這樣，好了，結果呢，你這個事情不作，那個事 情不作，你忙些什麼，嘿偏偏你啊，在世俗當中這些也逃不了，等一下張三跑著來要麻煩你，李四要跑得來麻煩你， 親戚要麻煩你，朋友要麻煩你，這個也麻煩你，哎呀你空忙一生，對不對？你說你現在不努力，忙些什麼，你就算不 作這些事情，你要不要吃飯，要不要睡覺，要不要那個，結果呢二者當中，你同樣的把一生辛辛苦苦過去了，二條路 是完全不一樣啊，是這個我們一開頭是務必要辨別得清楚啊，現在大家都是稍一點不行啦，所以你如果說前面這個道 理不清楚不明白，固然沒有用，聽清楚聽明白了，不深思熟慮的話，聽完了以後等一下還是老習氣在轉，這個還是沒 有用，所以記得啊，因下對了以後，怎麼樣把那個因繼續策發它滋長它，所以說到這地方，我前面那個共道的時候， 共中士，共下士，那時候都是，所以一一取來修習，在原則上面我們現在了解，啊原來這個十二因緣當中，這個一個 能引的因，怎麼樣經過這個後面這個生，一個是引支，一個生支，能生支來引發它，如果是不了解的，世間錯誤的概 念引發的什麼？生死輪迴，結果呢，這個最後的結果是什麼呀？一句話拿我們世俗常常講的叫「君子樂得為君子，小 人枉之為小人，。」這個小人不是說那些的小人，就是你修行啊，嘿！就什麼憑空得來的一樣，你不修行就真正冤枉 了，因為你不修行並不真正的省力耶，你還是這麼忙耶，這千真萬確的事實耶，那假定說啊你不修行，在那兒吃大飯 一天到晚快樂，快樂完了以後升天，到那時候佛天上掉下來了，那誰都不願去忙這些

【集經論云：「觀察無為厭有為善是為魔業，知菩提道而不尋求波羅蜜多道，是為魔業。」】

現在呢，進一步說，是的啊，我們現在要學跳出這個生死輪迴，所以啊懂得生死輪迴說些什麼，這個啊叫無為， 要學的這個東西這個！然後因為你觀察的這個東西，世間一切的有為啊，唉呀這個不要啊，去厭患的話，這個是魔業 ，錯了，真實的意思是前面了解了，到這裡不會誤解，前面說了些什麼，要方便所攝的慧，是觀察無為這是慧，這個 慧一定要拿什麼，一定要拿方便攝持，因為你方便攝持，所以你雖然在智慧行，但是呢他不會厭患這個有為，這是所 以菩薩在生死當中，在生死當中，雖然在生死當中，因為這個生死當中行的方便行，這是福德資糧，但是同樣的，他 這個方便有智慧攝持，所以他不會沉淪在這個有為當中。這一點我們要了解的，所以這一段的辨別，對我們修學 大乘 佛法的人來說太重要了，太重要了，而實際上呢，大乘佛法是我們最後必須走的，不管你眼前走的那一個，只是說這 一條路最省事，最直接，最方便的，你如果不了解這個的話，雖然你想討一點便宜，結果是走了很多冤枉路，只是如 此而已啊，所以認識了這個道理曉得啊，這是必然最好的就是這個，那麼下面是知菩提道而不尋求波羅密多道，是為 魔業，是的啊，你現在要求菩提道，既然要求菩提道的話，對不起，那從什麼地方作啊，那就是六度萬行當中啊，假 定你不從上面作的話，是為魔業，這個印證，同樣的印證經，所以假定前面說那個經上面對的話，像前面那種解釋， 前面的經是什麼，說這些都是分別，這無分別才是菩提，所以你這個也不要思惟，那個也不要思惟，這個也不要作， 假定這些對的話，那後面這不都錯了嘛，這不是都矛盾了嘛，實際上不矛盾，所以經過現在這樣一解釋，你就道理非 常清楚，所以我們真正的學一定要經論配合，必然的一個問題，佛說的大小性相顯密，決不會有衝突，這我們要了解 ，如果有衝突了，那一定是我們這個裡邊的知見有問題，而這個知見是修行的第一步，你一開頭的知見錯了以後，對 不起，那個總歸錯，所以我們現在在這個地方，再推回到說現在我們不急，正知見把握得住，把握住以後，但是這個 也不是說不要行哦，如果沒有行的話，正知見根本談不到哦，然後呢在我們能行的地方下手，高的地方作為我們的希 望，最高的願境正式一步一步上去，自然能夠越高、越高、越高，最後圓滿。

【又云：「若諸菩薩離善方便，不應勤修甚深法性。」】

那地方更直接來說了，真正要走這一條直路的大乘行者菩薩啊，如果說他沒有善巧方便的話，對不起，那個時候 啊不應該也不可以努力求這個甚深法性，這是什麼？空性，換句話說，所以在這地方了解了，這一點的話我們哪對眼 前，目前譬如有很多人要求大徹大悟，這個時候就要檢點一下了，我們是不是現在已經發了大菩提心，有了這個方便 作為它不共的種子，是不是有了這個集聚資糧，有了進一步的的確確，你非要修習這個甚深空性，否則的話你雖然有 這個大心呀，對不起，你自己是沉淪生死啊，何況救人？反之如果說你這個沒有的話，不共因沒有的話，那麼求這個 甚深空性，你就是大徹大悟等等啊，這個是什麼，這個是共因，這個是共因，這樣的話呢，你已經走上了叉路去了， 下面這個一段。

【不可思議秘密經云：】

引經上面證明哦，下面這個經，證明很重要的。

【「善男子，如火從因然無因則滅，如是從所緣境心乃熾然，若無所緣心當息滅。】

這個文字看看很容易懂，這裡的意義是非常重要，就像火啊！要燒那個火一定要有它原因的，憑空不會升起火來 ，比如說燒木材，木材的火，燒汽油，汽油的火，電燈，電爐一定是有它的因，才能夠燒起火來，沒有因的話這個火 不會，現在我們這個心裡邊啊，也要有一種猛利的行相去修學，這個心的猛利的行相怎麼起來的，從所緣的境，就是 說你心裡面的確緣一個對象，那麼有了這個所緣的對象，策發你內心的好樂心，那種好樂心，很強烈的叫作熾然，拿 我們世間的來說，唉呀你歡喜這個東西，這個貪心熾燃，如果說這個東西你可怕的瞋，瞋心熾燃，再不然的話呢癡心 也是熾燃，不過這個癡心的熾然我們感覺不到。若無所緣心當息滅，如果沒有所緣的對象的話，那個心生不起來的， 所以當我們一個境相，如果這個境況你一點興趣都沒有的話，唉呀坐在那兒打哈欠，那怕早晨剛起來，看見那個東西 啊，就這樣，你沒味道了，你看見，唉呀這個很有味道那怕你晚上要睡覺了，唉忙了一天了，到了那個時，這個電視 節目唉呀好的不得了，叫你是呀早一點休息，哎呀，沒關係，沒關係，沒關係，對不對，我們大家都有這個經驗，那 麼這個說什麼呀，重要了，重要了，所以前頭我曾經跟大家說過，為什麼聲聞、緣覺，他存在這個空性當中生不起來 的原因什麼，因為他第一個發心的目的是的確一定是先見到世俗的苦，了解世俗的形象，那個痛苦的不得了，那麼他 就找到那個苦的因，去解決他，為了息苦去找苦的因，找到了苦的因，然後呢啊去如理修持，把這個苦因消失掉了， 苦果就沒有了，結果發現那個苦的因在什麼，在煩惱最後，而煩惱的最終的這個生起的原因，原來在什麼？執－－執 ，我執，這樣，所以到那個時候啊，修了結果發現我沒有了，所以那個心所緣的，它本來一直忙的說：這個放不下， 那個放不下，為什麼，為了我嘛，這個很明白，現在我既然沒有了，你還有什麼東西，心當然跟著也就沒有了，所以 這是為什麼前面說，沒有善方便不能修甚深空性，你一但證了空性，好了，你心所緣的對象，沒有了，那個心，息滅 了生不起來，就生不起來，沒有一點好樂心，這是二乘所以必然會沈空持寂的原因，所以我們現在儘管說說要修大乘 ，修大乘忙著把自己的問 題解決，這實在是一條很糟糕的路，那麼現在怎麼辨呢，那只有二個方法說你要究竟圓滿解 決問題，不是單單把這個問題找到可以，你要得到無上菩提，但是要得到無上菩提，你先尋求空性的話，到那個時候 ，耶，推動你的力量還是什麼，還是你的心形相，那個心形相推動你什麼－－欲，不是，世間的欲，是三毒，然後呢 ？佛法的欲是善法欲，欲為勤依，你有了這個善法欲，才是精進而有了精進才能夠圓滿一切資糧，現在你善法欲沒有 了，換句話說再好的東西，人家說哎呀這個天上衛星多好，多好，天上衛星跟我有什麼關係啊，肚子餓得要命，吃飽 了哇！好舒服，躺在那裡睡覺要緊，管他天上衛不衛星，這不是很簡單一個道理嘛，就是這樣，所以他現在呢，在沒 有修得之前啊，要第一個要把大菩提心提起來，對不起，前面告訴我們，而這個發大菩提心的因雖然很多，就是這裡 面最殊勝的是什麼－－大慈悲，那麼這又為什麼呢，就是在你還沒有證空性、證勝義菩提之前，為什麼一定要學先發 世俗菩提心？也在此，是那時候啊你自己的苦，推己及人啊，哎呀看見一切眾生都苦，你要解決一切眾生的忙，所以 等到發心發到這個時候，那個夠量的這個大慈悲心是什麼呢？，他全不看見自己，他說全無苦受啊，所有的苦受沒有 一點點的是他都棄捨，都要去接起來，為什麼，幫助別人，全無樂受世俗不捨，所有任何一點點的快樂都捨掉了，也 給別人去，所有的苦受他來受，所有的樂受給別人去，為什麼他能這樣作呢，那時候他已經心目當中，全部的自己心 裡所緣救一切人，那時候他就一直忙這個東西，忙這個事情然後去證得空性，他見到沒有我，也沒關係啊，我雖然沒 有，我要救的對象都在這個地方啊，對不對，那時候就好了，所以平常啊他要救人啊，因為這個有實執，所以痛苦不 堪，那個時候他現在要救人啊，發現那個痛苦本身是空的，救人的願力，就是實實足足的在這裡，對不對，所以我們 不能幫助人家，因為這個我沒空掉。

前一頁(108a) [108b] 下一頁 (109a)


菩提道次第廣論講記

菩提道次第廣論講記 第109卷 A面

日常法師

所以我們不能幫助人家，因為這個我沒空掉，現在你啊，如果沒有修這個方便的話，我一空掉，推動我們的力量就沒有了，好了好了那就完了，現在你還沒有修的之前啊先要幫助別人，所以你心裡面所有的想法都在幫助別人，幫助別人然後進一步去修，結果到那個時候發現啊，前面你沒有修的之前幫助別人的時候，哎呀，我這個東西給了別人哪我就不得苦，啊我受了苦我就痛苦，到那時候發現原來空的，所以你自己身上的苦的感受空掉了，就是幫助別人那個心，因為這個別人還在生死輪迴當中啊，對不對，所以那個時候啊你越正深意是自然而然那個行持力量是越來越大，那個跟聲聞二乘恰恰相反的理由就在這裡，了解了沒有，那這是個非常重要的概念，你們必定要知道的，所以說發大菩提心的因是有多種，但是最最結實最最堅固的，就是這個大慈悲，所以初重要，中重要，記得嗎？初重要推動你，終重要呢？然後你救人去了，那到後來的時候啊，他等到你自己證得了空性以後，耶自己空掉了不怕苦，而要緣的眾生就在這裡，因為你以前修的心緣的對象，是這些苦眾生，所以心緣的對象，既然啊自然在苦海當中，那你這個大慈悲心，越來越自然越來越自然，前面的燒不旺是為什麼？因為你去救人的時候還有一個苦，現在那個苦拿掉了，換句話說那個燒，不能燒旺他那個障礙拿掉了，像那個燒柴火一樣，剛開始燒的時候那個柴火裡面都是水，現在那個燒燒水燒乾掉了哇那個火是越來越旺，嗯就這個道理。所以這幾句話的關鍵啊！非常重要啊，了解嗎？啊！所以現在我們不必啊說哎呀急著忙啊，就把我們已經知道的這些概念，能夠心裡面能夠經常思惟觀察的話，這個大乘的根性啊是無有不堅固，無有不生長。又生長又堅固的話，然後呢？你自然而然啊要照這條路去走，照這條路去走的話，你不要憂愁，啊！你不要求，祈佛，佛啊要來接引你，非接引你不可，為什麼？很簡單，佛的目的幹什麼？要接引你們嘛，可是你自己退縮啊，這你沒辨法，所以佛一再說啊，我無量劫以來，目的無非為這個啊，偏偏你們啊，自己啊心裡面就這麼縮了小，哎呀我不行，我不行，就這樣，哎啊！小根小草固然不可以、中根中草、大根大草都不行，大草大根都不行啊，要什麼？大樹，那我們現在就是個大樹，你是大樹的話佛高興的不得了，他的目的本來就是要助長你嘛？那有不救你的道理嘛，這個道理很清楚很明白啊！這樣所以前面這個告訴我們啊，說我們皈依的時候啊外支已成，缺乏了內支，現在我們了解了喔所說的內支原來在這裡啊，那前後是不是互相呼應的，你越學到後來前面的道理越懂，越懂啊然後你修的時候越起勁，然後呢？前面因為修了，有了認識了，障礙淨除了，自然而然力量是越來越增加，就是這樣啊，現在看，

p. 255 (8)

【此諸善巧方便菩薩般若波羅密多遍清淨故，亦能了知息滅所緣。】

嗯！對了！

【於諸善根不滅所緣，於諸煩惱不生所緣，安立波羅密多所緣，亦善觀察空性所緣，於一切有情以大悲心亦觀所緣 。」】

現在分得很清楚了，所以關於上面這一些殊勝的巧妙的善的方法，那個修菩薩，善巧了解的那些人，對於這個道理啊遍清淨故，有了智慧有了正確的認識，普遍的清淨故，那個時候啊，他了能夠了解什麼？息滅所緣，那一些東西他應該息滅的，清淨為什麼清淨啊？息滅了煩惱，跟他不相應的他息滅了，但是呢於諸善根也是不滅所緣喔，那策發他善根那個他就不滅喔，所以啊，因為他息滅煩惱所緣，所以在生死當中啊不為生死所纏，因為他對那善根不滅所緣，所以他儘管息滅了煩惱絕不會乘空持見，因為他由於善根所緣的對象，救一切眾生，這個願力非常熾燃，就這個道理嘛，是啊！所以他下面說於諸煩惱不生所緣啊，他曉得這個不對的把他息掉，安立波羅密多所緣，對於這個我們要修的這些東西啊，他就能夠善巧的安立，也能夠善巧的觀察空性，還有呢？對一切有情大悲啊，也善巧的觀緣，所以那個時候他心裡面啊！始終所觀所緣的善法，結果呢？對善法是越來越熾燃，越來越猛，所以菩薩的智慧火啊能燒一切，的的確確的，就靠什麼？就靠這個啊，就靠這個，所以以我們現在來說，我們雖然沒有很深入的了解許多啊空性等等，也談不到，但是拿我們現在的同樣的，你以正知見不是叫你閉上眼睛不看呀，那是什麼？諾你善巧的了解了以後看你該看的一面，喔！平常這個境界啊，引發你貪的啊，啊你曉得哎呀這個是原來是大冤家，引發你瞋的啊，啊你了解啊，是大冤家，但是這個冤家，不在外面這個，而在你裡面的瞋心，嗯！原來這個才是啊，所以啊他外面來，來引發我的瞋心是成就我的忍辱，我要真正息滅的是內心這個境相，同樣的引，去掉貪的是不是外面那個狀態，而是內心的這個境相，這個我們分的非常清楚，所以下面說，

【此中別說無緣有緣，當善分別，】

前面說的很清楚，那一個是不要去緣他的，那一個是應該緣的，那兩個分別的很清楚，我們應該善巧分別，

【如是煩惱及執相縛當須緩放，學處之索則當緊束，當壞二罪，不當滅壞諸善所作。】

所以這個煩惱跟執著這一種縛著，這一種東西的話我們啊要慢慢的放掉他，放掉他，他這個不是一口氣耶，不是的，你了解這個道理，就在事相上面慢慢的練習，否則你懂得了道理沒有用，所以真正的懂得了道理以後啊，這個境界啊，同樣的不但對你不損害，反而有幫助你，反過來你如果沒有這個境界來幫助你，懂得了道理也是空話，如果說睡覺．睡在那裡就能解決煩惱的話，哇那天下的人都是佛了，啊而修行不應該是輪到我們，就是那種啊豬啊，吃飽了睡在那裡，一天到晚睡，啊他那個煩惱一點都沒有啊，那，那有這樣事情，當然沒有啊，所以只要你懂得了道理，境相現起的時候，耶，好好好，以前啊碰見這個情況啊你就瞋心現起來了，現在應啊，他引發我，不是他啊，而是我內心當中不如理的這種分別啊，現在呢？這個時候啊你只要把他拿掉，前面關於這個，前面都講過了，啊所以啊，你在這地方認得了以後，那麼你要想淨化這個靠什麼啊，靠正確的認識，所以呢學處之索則當束緊啊！反過來你該學的要努力，因為你要滅煩惱，唯有的什麼？靠你學嘛！現在我們啊覺得很難啊，覺得啊該放的不放，不該放的放掉了，覺得難啊，唉啊！那不要去學了，這個恰恰相反，學處之索啊放掉了，放掉了結果呢？為什麼，為煩惱所縛，他為什麼不能學，就是在煩惱當中嘛，前面一再講這個道理這是我們要了解，你能夠這樣如理去做的話，當壞二罪，這是你應該，應該對治的，你也能夠破壞那一個呢？這有兩種，說性罪啊！遮罪啊！通常我們說，啊學了這個戒以後，戒告訴我們不要做的這個叫做遮罪，本性是罪的這一種，不當壞滅諸善所作啊，應該好的事情，千萬不可以啊，所以前面是告訴我們，好了不要分別，只要安住在這裡什麼都不要作了，他不是的，他這地方分得很清楚，啊絕對要這樣作，廣學六度當中，

【學處繫縛與執相縛二事非一，護律緩放與我執縛緩放，二亦不同，】

這個地方辨別的清楚吧，我們啊，學處跟這個執相，換句話說執著跟這個，這個兩樣東西的綁不一樣的喔，不一樣喔，啊這個兩件事情不是一樣喔，現在我們啊像在海當中啊，把我們人家拉起來一樣，人家拉著救命圈，套著我們身上要牢牢的綁在身上，然後呢靠這個救命圈爬上來，是拉著你也許很緊，很痛，你這個東西千萬不要放掉他，這個是最重要的，所以這個學處啊要綁的越緊越好，啊然後呢，煩惱的話漸漸的要把他拿掉他，這兩件事情喔，要分的很清楚，在我們心裡上面的眼前不了解的心裡形相，一樣的說哎呀忙不過來透不過氣來，可是你要知道，你透不過氣來，忙不過來是忙什麼？忙修學佛法，咬緊牙關不 要放，忙世俗煩惱的事情啊，再好的事情趕快丟，這兩個東西所以說力反過來呢，要把這個放掉的東西啊也是一樣啊，護律我們要認真保護律，這個不要緩，啊對我執，我的這個東西煩惱執著要慢慢的放，剛才我們說到，持戒或著護律緩放，就是說對這個持律的放鬆，以及我執的放鬆啊，這兩個不同的就要辨別的清楚啊，我們不要混為一談，啊這兩者當中一定要辨別的清楚，不要該放的沒有放，不該放的放，所以這兩者當中的話差別要弄清楚，現在緊跟著告訴我們，

【一切種智由多因成，僅一一因非為完足。】

啊真正要成無上佛道，一切種智啊要有很多原因，啊這個單單一部份，不具足的異因絕對不夠的，

【獲妙暇身，本當從其種種門中而取堅實。】

現在我們得到了這個美妙的暇滿的人生啊，我們真正重要的，主要在那裡啊，從各方面去啊去堅實啊，這是一開頭我們要知道的，現在我們啊很難得的得到了這個暇滿的人生，忙這個不相干的事情太可惜啊，太可惜啊，所以剛才我一開始的時候，特別說明啊，大家常常說哎呀現在末法了，不行啦，記住喔，末法了我們居然還能夠得到暇滿的人生啊！反過來說得到了暇滿的人生，末法當中這個暇滿的人生，比啊什麼時候都可貴啊！就像你考學校考了最末一名一樣啊！居然最後被你考上了，那時候你又一件事情要做啊，別的事情是千萬不可以再忙，如果說你得到了暇滿的人生，尤其是出了家了，還忙不相應的事情的話，那太對不起自己啊，然後要是去救人的話，不從這個地方救起的話，那都是開玩笑，你唯一的得到可以救人的工具然後還去忙世俗的事情的話，那叫救人嗎？這一點我們務必要知道啊！不管是自利，利他啊，這地方要了解，得到了這個什麼是堅，什麼是實的，這分的很清楚，分的很清楚，分的很清楚，所以古德們固然是如此，現在的人，我們看看現在的人虛雲老和尚，啊第一個例子，印光大師第一也是一個例子，不管是那一個，虛雲老和尚，他自己父親是做官吧，然後呢兩房啊，就只有這麼一個寶貝的兒子，耶，他就不管了跑出去，實際上，真的是這個自利利他啊，印光大師雖然沒有他這樣，他有一個哥哥，對不起他抓回來，他又把他逃走掉了，對不對，弘一大師中年出家，這樣的才華，然後家裡人不管怎麼去找他，對不起，他一出了家，家裡人啊你在任何情況下就是不理，第一個跳了出去，你當他死掉了，就是這樣，我們就要下這個決心，要下這個決心啊，不是什麼亂來啊，你先要了解，什麼樣才是真正的對你自己有利，怎麼樣才是真正的幫人家忙，啊這個佛經裡面告訴我們啊，我們應該看得遠大，所以人無遠慮必有近憂，你看遠大地方看了以後啊，眼前的小事情擋不住你，要不然的話我們總歸為眼前的那個啊，小小的利益只看見眼前的，大的害處就不看見了，所以世間東西都是什麼？糖衣毒藥，吃進去是甜的，但是呢？把你毒死了，啊這個事情我們一定要知道啊，得到了暇滿人生應該忙些什麼？那麼現在當然從下士中士告訴我們，我們真正的目標是忙什麼，一切智智圓滿佛因，所以要學種種方便善巧，而不是啊隨便學一樣東西可以的，啊不是說叫我們樣樣作，我們只有兩個手，只有兩個眼睛，作是確是眼前該作的，是了解應該了解，這個始終分別也分別的很清楚喔，

【若說一石驚飛百鳥，修道一分不修餘者，當知是遮二資糧門不善惡友。】

啊有的人就說啊，你做了一樣，樣樣有了，就等於說一個石頭一丟啊一百隻鳥統統驚飛掉了，現在你同樣的修這個道啊，啊這個修了一分其他的不要修了，這也是個大錯誤，這兩個譬喻不相應的啊，如果說你這種概念去看的話，那個是一個什麼，是不善惡友，我們現在真正要修的是福智兩種資糧，這個要廣學多聞，啊居然說你只要這個是什麼都不要的話，那個是惡友．所以惡友善友啊前面已經再一再的說明了，一再說明了，真的對我們最大的影響就是這個，啊說到這裡一個證明，證明完了以後啊，我們不妨現在引佛經上面的一些公案，佛經上面譬如說，捨身啊餵鴿前面捨身啊餵虎，大家都曉得這個公案了，啊所以佛出世了以後在金光明上面有這麼一段公案，有一天啊佛帶了一些人啊到一個地方去，然後呢停下來，然後呢叫這個舍利弗尊者啊大家安住，然後呢他指那個地，那個地就裂開放光，然後加持這個地就裂開湧出一個寶塔，湧出那個寶塔佛就繞著這個寶塔，對他禮敬，在當年這個圍，圍繞，繞塔是最恭敬的禮，佛成了佛了，居然對那個塔這麼恭敬的圍繞，大家非常驚訝，說佛陀啊，你老人家怎麼禮這個，啊他說這個裡面有大因緣，最後叫舍利弗尊者說你把那個塔開開來看，裡面有舍利，一看所謂舍利就是遺骨啦，遺下來的骨頭，那個地方雪白的骨頭，那麼這個舍利弗就說，這個應有什麼大因緣，一點都沒有錯，那就是這個菩薩當年啊精勤修學，然後呢？他現在證了果，證了果嘛就是我，啊 當年修學的因緣就是，捨身餵虎那段因緣，假定說佛陀說他不要修波羅密多，只要在定當中這樣想想的話，他那個在因地當中，應該做錯了，就算做錯了在結了種了證了果以後，他一定指出給人家說耶諾我因地當中做錯了，你們不要做這種傻事啊，他不會這樣說，一再的讚嘆！我之所以能夠成就為什麼？就是這樣，當年啊所以有那些人一同發心的，可是我因為這樣的精進勇猛廣行六度，所以我超越那些人多少劫，早證果，說得很清楚啊！他那個超越多少劫早證果，不是坐在那裡不動啊！而是說廣行六度，這麼捨身，難行能行啊，所以我們的的確確要多看經教，那個時候才能夠真正的慧通，要不然很容易誤解的，啊那個分別都沒有用啊，你只要那個到那時候大徹大悟了然後在空當中啊，那就好了就完了，錯了，啊在那一個階段非修這個不可，那是千真萬確，沒有這個是不成就，但是單單靠這個也不成功，啊所以大智度論上面，引那個經上面有這麼一段，那個賢愚因緣經上面也有啊，啊那就是說一個大愚人，那部賢愚因緣經，雜譬喻經，我記憶不清楚了，反正經論上面都引這段公案，說有一個鄉下的人啊，跑到城裡面有一次啊，去吃哎呀這個味道非常好吃，耶奇怪，同樣東西為什麼他這麼好吃，我這麼不好吃，城裡人這麼告訴他，我這裡面沒有什麼特別，鹽，喔原來這個鹽這麼好吃啊，什麼是鹽啊，啊那個城裡人的啊，就拿給他鹽看一看，他想哎呀這個鹽這麼好吃啊，啊別的不要了，抓了一把鹽就吃，一吃啊，啊又苦又鹹，現在我們就這個樣的，你把那個鹽加在那個菜裡的話，哇那好的很，這說明什麼了，就是智慧所攝的方便，妙極了，但是你現在說，啊那個方便那個菜就不要了，單吃鹽那就完了，啊所以，前面啊，為什麼我這麼詳細的跟大家說，這兩者當中的關係啊，一定要弄清楚，繼續下去現在，

p. 256 (2)

【◎ 又大小乘，亦是修時學不學習無邊資糧，曰少分乘及曰小乘，二是異名。】

大乘小乘的差別，發心固然是，發了心以後修的時候也是一樣，大乘是集無邊資糧，小乘不是，所以叫少分學， 一點點，這個兩個名字是不同，內涵是一個，

【少分義者是一分故，現在劣果飲食等事，尚須眾多因緣成辦，而於士夫第一勝利，欲修成佛，反計一分而為完足 ，極不應理，果隨因行，是諸緣起法性爾故。】

說你眼前啊一點小小的事情，還要很多因緣才能夠成功，啊大家都曉得燒飯，那簡單極了好像是，還要忙這麼多，啊作任何事情，造房子，我們衣食諸因沒有一個例外的，現在居然啊，成就最無上的這個大果啊，反而以為是一點就夠了，那是絕不合理的啊！要曉得這個果一定跟因相應的，這個是緣起法性如此啊，啊所以現在千萬注意啊，說哎喔，現在就這個算了，就這個滿足了，絕對不可以，注意一再的辨別，修行的時候你一定要一門深入把握住了，現在從這個地方步步上進，這每一個時候一定是跨一步，絕對不是說我一跨，跨個一百步，又要做那個，又要做這個，這個絕對不可以，但是呢你的心裡面啊，千萬注意我的目標又一定要是究竟的，啊這兩點同樣的，前面說這個那兩者要辨別的清楚，現在我們同樣的這兩者也要辨別的清楚喔，啊你辨別的不清楚，一下含糊的話，那自己就完全走錯了，

【悲華經於此密意說云：「少分成少分，一切成一切。」如來出現經云：「若諸如來出現於世，非一因緣，不是一個簡單的，何以故，最勝子，諸如來者要以十億無量正因，乃能成辦】

佛要這樣多十億無量的唯正因喔，這個因還不能錯喔，

【何等為十，那個十億啊謂無量福智資糧圓滿正因。」】

無量無邊的福德資糧，智慧資糧，這兩樣東西啊要正確，還要圓滿，

【乃至廣說。】

那經上面說得非常詳細。

【無垢稱經亦云：「諸友伴，如來身者從百福生，從一切善法生，從無量善道生。」】

所有的經都說，啊說諸位友伴啊，諸位各位啊菩薩，各位朋友啊，要曉得這個如來的身啊，報身啊是百福，這個百福啊不是一百樣喔，啊凡指一切，所有的福沒有一樣不圓滿的，所以說一切善法從無量善道，要想得到那個善果一定要修無量的善道，

【如是廣說。】

經下面是菩薩。

【龍猛菩薩亦云：「若佛色身因，如世間無量，爾時法身因，如何而可量。」】

佛的色身是有量的無量，尚且要無量無邊的世間法，法身是無量的無量，怎麼可以拿我們眼前的一點點來衡量，那是無量無邊的，所以果既然是這樣，因怎麼可以少。

【如是方便智慧，以六波羅密多總攝修學者，如前所說是諸密咒與波羅密多二所共同。】

現在我們了解了啊，修學佛法這樣的無量無邊，一一收縮起來最後歸納成二樣東西，一個是方 便一個是智慧，那麼這個方便智慧呢？來大綱提起來就是所謂六波羅密，所以叫六度萬行，這個內容就把我們所要學的，統統包含在裡頭了，啊這是什麼，這個是不管顯教密教兩者啊都要共同學的，這個概念很清楚，很重要，

【諸大咒典釋諸宮殿及中諸尊，盡其所有，一切皆是內心德時，數數說為六波羅密多，三十七菩提分，十六空等圓滿波羅密多道故。】

那麼顯教當然沒沒話說絕對是這樣，密教當中啊這個大咒典，就是密教的經典當中啊，他密教的修法有什麼呢？修曼陀羅曼達拉，這個地方就是宮殿，換句話說這個佛的淨土，那個裡面有如何的美法，中諸尊以及裡邊的種種的本尊，然後呢眷屬說眷屬等等，佛菩薩護法等等，啊那些東西都是什麼，啊內心德時，就是你啊！所以佛法叫作內明嘛，就是的的確確你如理的生起來，所以這個內心德時，就是我們剛才說，外面的境界啊，你沒有辦法轉變過來的，啊就是說當著外面的境界的時候，你內心如何第一步不要被他所動，進一步才能夠是去轉化他，所以實際上那些東西啊，也可以說，都是心唯心所現，所以華嚴經上面說嘛，啊這個所有的三世一切，我們每天晚上放焰口的時候，第一個這個句子就是這樣，啊第一個句子就是這樣，都是啊，無不是我們啊，那個心如工畫師啊，也都是這樣，無不是我們從內心上面，啊修學而安立的，那麼修學是什麼呢？就是這個波羅密多，啊然後呢下面又廣分作三十七菩提分啦，十六空啦，那把這些圓滿啊那個大乘道，那個大乘道，那個波羅密多就是渡彼岸，啊從生死的苦海渡到這個，那邊去了，這是原則，下面還有

【故除少數補特伽羅差別，以諸欲塵為正道等與波羅密多所說，略有取捨，當知諸餘唯是共學。】

前一頁(108b) [109a] 下一頁 (109b)


菩提道次第廣論講記

菩提道次第廣論講記 第109卷 B面

日常法師

p. 256 (12)

【當知諸餘唯是共學。】

這裡邊有一個，密乘裡邊，密法裡邊啊有一些特別善巧的殊勝的法門，啊它那個殊勝的法門啊，是以煩惱為道的 ，比如說現個貪相，現了瞋相，現了癡相，都有它的特別的道理，特別的道理，這一個，在這裡狀態當中啊，跟我們 顯教的如理這樣走上去稍為有一點不一樣，這個其它的都是共同要學的，其它都是要共同要學的，而尤其是這個基礎 ，所以大菩提心的那個基礎，是絕對共同的，絕對不能少的。

【若以上說而為種子，善思惟已非一分道，於全分道未獲定解，則不能知大乘總道。】

像上面所說的這個因啊，這個不共的因種啊，啊那麼你能夠認識善巧思惟，這個善思惟那這裡修行的特別重要了 ，不但認識，而且你要善巧思惟，要得到決定勝解，否則的話，聽的時候有的，書本一合也就沒有了，啊這個東西啊 始終啊把我們啊走到遠路上去，吃冤枉苦頭，那麼這個時候了解了所以說，啊是的，絕對不是啊一分道，啊絕對不是 一分道．假定對這個整個的圓滿的道體，沒有獲得定解的話，那麼的的確確對這個大乘佛法的真正的原則綱要不懂得 ，不懂得，既然不懂你怎麼修呢？啊現在我們啊始終記了這一句話，哎呀在末法了啊，既然我們有幸運得到啊，最近 啊有兩位同學來跟我說啊，哎呀他覺得啊，覺得啊上去很艱苦，哎但是他心裡一轉過來啊，就自己策勵自己，不管他 再怎麼艱苦，我一定要克服它，結果啊，剛開始的是一點辛苦，到後來啊發現啊，克服了這個困難心裡非常快樂，實 際上一點都沒錯呀，不是別的，就是自己的心裡面煩惱障礙的自己呀，喲就是還沒有作啊，心裡已經是委委縮縮，你 一但說我什麼都不怕，真的心裡面這個心提起來的話，的的確確沒什麼好怕的，就像我們小孩子怕鬼一樣，哎呀到了 晚上哎呀鬼來了就害怕的要命，其實外面真的有沒有鬼呀？沒有鬼呀，不一定有鬼呀，其實有鬼也不用不要怕呀，鬼 有什麼好怕呢？啊就像我們現在看見人一樣，他也是六道眾生之一呀，一看見了有什麼好怕呀，就是世間啊，不但是 鬼啊，我們平常這樣的，我自己影響很深，小的時候啊，看見那個什麼啊，很多狗啊羊啊，哎看見就害怕，就這樣， 現在想起來真好有意思，哪它也怕你喲，你心裡面不怕的話，你站起來瞪它向前走，它就逃了，你看那個狗就這個樣 ，啊它站的遠遠的在那兒嚘啦的叫，你不敢走過去，它就逼上來了，你向前走，它就逃，夾了尾巴逃走掉了，我們呢 ？就這個樣，這個我們要了解的，啊所以前面說啊世間的敵人啊！你把他打退了，他還會來，這煩惱這個敵人你如理 的一旦降伏了它絕對不會來的，現在我們自己就太差，就自己太差，而好在我們現在幸運的懂得了，一定要想辦法去 克服，所以說：

【故具慧者，當於此發堅固定解，由多門中漸增大乘種性堪能。】

所以我們在這個地方啊，要發堅固的定解，啊第一個要正確的認識，然後呢？這個不斷的思惟，要確定不移，確 定不移了然後堅固，這幾個次第喔，啊沒有生起的要生起，生起了要堅固 ，啊那麼要想這樣的話，應該怎麼多門中各 方面啊漸漸的增長種性，使得這個力量啊堪能，現在我們啊很明白說，我們不堪能，乃至於不認識，這幾句話就說明 了，是的我們凡夫的的確確這是個事實，正因為我們凡夫沒有這個力量，所以要來學，

p. 257

【第三解釋學習學處次第分二，】

喔然後呢？要學該學的，分成兩部份，

【① 於總大乘道學習道理，② 特於金剛乘學習道理。】

那麼現在這個大乘一共分成共二個，一個是普通的顯教，一個是密教，那麼現在呢？先講這個大乘道，啊所以就 實說來本論啊，那金剛乘根本沒談到，厚厚的好幾百頁，後面啊真正講金剛乘的幾句話，就是說啊你那個基礎啊，有 了，如果你願意啊學什麼的話，那是決定要走這個特別的路子，這個才是真正牽涉到，現在前面告訴我們完完全全都 是大乘的根本，而這個大乘從什麼，我們下腳第一步，下士開始，這是眼前增上生，所以不管你求世間的好處也好， 求往生也好，求自己解脫也好，禪淨律密沒有一個例外，他這個主要的根本觀念，基礎都在這裡，那麼現在這地方大 乘這地方，分三部份：

【初中分三，① 淨修欲學菩薩學處，② 修已受取佛子律儀，】

然後呢？

【③ 受已如何學習道理。今初】

第一個發了這個心以後啊不是馬上啊要去廣行六度，要怎麼樣啊在學菩薩應該學的，啊學處，等到對這個，這個 菩薩學處就是戒啊，發了心以後那時候去學那個菩薩戒，了解了菩薩戒以後然後呢，受這個菩薩戒，受了菩薩戒以後 ，然後呢學廣行六度，分三部份：

【◎ 律咒二中，若先未受各各律儀，不可聽聞所有學處。】

說基本的律，律就是啊別解脫比丘戒啊，咒就是密乘，密乘這個兩個它都有戒，這個兩部的戒你沒有受的話，比 如不受比丘戒，對不起比丘戒不能聽不能學，然後呢沒有受密宗的灌頂，是密宗的戒不能聽，啊現在這裡的菩薩戒不 同。

【此不同彼，此諸學處先當善知淨修相續，】

所以菩薩戒跟前面不一樣，在你沒有受戒之前先應該啊好好的了解，了解了以後呢認真去修習，拿這個了解道理 啊去淨化修習你的身心相續，等到你有了把握，或

【次樂受者，】

其次你生起了好樂心，覺得哎呀現在我也可以了，我也要學，

【乃可授與諸律儀故。】

那個時候才給我們菩薩戒，於正規的受菩薩戒啊，不是說啊大家出了家了，好像一起受一下，真正的這個地方規 矩不是那樣的，啊他一定要有了正確的認識，所以以前啊，比如出了家沙彌先要學然後呢學了解了，然後呢再去受比 丘戒，比丘戒然後呢有了根本再菩薩戒，這麼一層一層來的。

【如菩薩地云：『欲受菩薩淨戒律儀，先應為說菩薩法藏摩怛履迦。】

那個菩薩地上面告訴我們，要想受菩薩戒的人啊，先應該啊好好的開導給他說，什麼啊？說菩薩法藏摩怛履迦論 藏，就是詳細的說明啊，這個啊菩薩應該學習什麼？如何學法？

【其中所說菩薩學處及犯相處，若慧觀察自思擇已至心愛樂，非為他勸非為勝他，當知是名堅固菩薩，堪受菩薩淨 戒律儀，如受戒法，彼亦應受，亦應授彼。』】

那麼這個菩薩法藏裡邊啊說的菩薩學處，什麼是該學，什麼是不該，不該的就是犯了，那麼自己學了，以智慧去 觀察，觀察了思惟決擇，然後到至心愛樂，覺得啊好啊我一定要去學啊，那一個心情，不是別人說，現在有人說哎呀 這個菩薩戒很有功德啊，啊這樣勸勸嗎，大家就說啊沒關係啦，這個無所謂啦，就受了，你也就去受去了，啊太多這 種狀態，再不然呢，還有啊就是說非為勝他，乃至於現在還有人這麼說了，哎呀說啊那個白衣啊你要出去啊，作一件 什麼佛法的事情，不受菩薩戒不可以啊，說為了這個而去受菩薩戒，啊當然你要學菩薩非要學菩薩戒，那是對的，如 果的其它的理由啊而去作的話，那個有問題，這是我們要了解的，啊但是呢，對種種子結緣來說都好，所以我們總是 讚歎，但是你如果自己如法的去作的話，這樣的自己正確的認識，至心好樂這樣的叫做堅固菩薩，對的，這樣才不失 壞，啊那麼這一種人啊真正啊可以受菩薩的淨戒律儀，啊如法去受戒，啊那麼然後呢？老師啊也應該啊去這樣的如法 的告訴他，這樣的人嗎，也應該學。

【故先了知諸所學處，為作意境。】

啊所以啊，我們在受戒之前先應該把我們該學的內容啊了解，了解了以後怎麼辦啊？作意境，哪如理作意觀察思 惟，啊所以我們平常現在真正要修的什麼啊？就這個，經常把我們該

【若於學處至心愛樂，修欲學已，次受律儀則極堅固，是善方便。】

哪，你 先學好了，了解了，非常好樂，要一心一意想去受，那個時候去受這個戒，這個戒就非常堅固，這個才是 什麼？正確的善巧的方法，對的，啊，

【此及下文二處宣說，文恐太繁，當於後釋。】

啊後面還要講，所以啊這裡不講了，那麼啊這是說淨修菩薩學處。

【◎ 第二者初當如何正受道理，受已無間於根本罪及惡作罪防護道理，設有毀犯還出道理，戒品釋中已廣決擇。未受 律儀定須先閱，如彼當知。】

第二個受戒的那個儀軌，啊那個怎麼受，受了以後怎麼防護，啊萬一犯了怎麼辦？這個在前面也講過，到後面啊 在這個講那個戒品的時候啊，還會詳細講，啊這樣，那麼關於我們正式學的人啊在沒有受戒之前啊，一定要先把這個 道理啊弄清楚，啊了解它，現在受了戒了，下面呢正式的去學，那個時候才是啊廣學六度的時候，廣學六度的時候。

【第三分三，① 何所學處，② 其中能攝諸學道理，③ 於此如何學習次第。今初】

他還是這樣的次第，那麼這一個六度是學習什麼內容呢？這一個東西呀，第二個能把我們應該學須要學的所有的 內涵啊，都包含在這個六度當中，它也詳細的辨明，一點都沒有遺漏，遺漏了以後不圓滿，也不多餘，多餘是浪費， 多餘是浪費，有的時候只是浪費，有的是多餘了還不成事，所以這第二個辨別，我們了解了這些，那麼正確圓滿了， 下面才開始怎麼樣去學，現在第一個。

【◎ 若廣差別雖無邊際，隨類略攝，於六度中盡攝菩薩諸應學處，故六度者攝菩薩道一切扼要大嗢柁南。】

如果你詳細的來說是啊，要學的內容是無量無邊，啊然但是假定說你分類歸納起來，分成共這個六個項目的話， 這可以把菩薩應該學的一切原則綱要統統包含在裡頭，乃至於說我們通常說六度四攝，四攝也包含在裡頭，四攝的布 施愛語利行同事所以先簡單的說一下。

【攝施易知，】

因為六度第一個也是布施，然後呢四攝第一個也是布施，啊至於說這個裡邊有一點不一樣，那是後面說，但是呢 布施的行相確是一個，

【愛語者是依六度教誡所化，】

你這是愛語啊，

【利行者是安立他於所教義，同事者是自亦同所化行故。】

所以布施愛語利行同事，就是這一個四攝也包含在六度當中。

p. 258

【又二資糧及三學等，亦攝菩薩一切正道。】

兩種資糧就是福智兩種資糧，三學是戒定慧，也統統在這個菩薩戒，啊就是六度當中，

【然如六度所引解了，諸餘能攝則不能爾，】

啊這個六度能夠含攝其它的，其它東西能不能把六度的內容統統包含呢？不行，不行，所以呀因為這樣的原因呀 ，

【故以六度為能攝事最為第一。】

真正的能夠把所有的內涵包攬無餘，而且不多不少的，最圓滿的就是六度啊最好，那麼這個是啊要學的內容是學 些什麼？換句話說，不管二種資糧啊然後呢四攝啊，然後呢？三學啊，總之是什麼？就是六樣東西，第二呢說第二是 什麼？就是能攝諸學，它怎麼個攝法呢？攝包括：

【第二分二，① 正義數量決定、② 兼說次第決定。 今初】

說這個內容當中啊數量，其次再說次第，啊數量是說哪布施、持戒、忍辱、精進、禪定、智慧等六樣東西，第二 呢為什麼按照著這樣的次第上去，一點都不能欠缺，也不能混亂。

【◎ 佛薄伽梵略說六度總嗢柁南，最勝紹尊如佛密意而為開解，解釋如是重要因相，令發定智，即此數量決定 道理。若於此理獲勝定解，則執六度修持為勝教授，故當得定解。其中分六，】

佛陀啊，啊把這一個我們修行啊，啊說成功共這六個大綱，包含了所有的內容，那麼現在呢？最勝紹尊，就是紹 即如來這個教法最殊勝的，那就是彌勒菩薩、彌勒菩薩，所以啊把佛的真正的生命的意趣來解釋啊，解釋，解釋清楚 ，為什麼是這樣的，實際上呢，就是佛說的什麼？大般若，大般若就是凡夫到成佛的圓滿的內容，那麼這個啊我們彌 勒菩薩比如說造的現觀莊嚴論，一詞四字那些大論就是把這個內容啊詳細的說明，引發定智讓我們啊確定正確無誤的 了解啊，即此數量決定道理，哪就是說啊要了解佛要修持佛法，整個的內容就是這個，對這個啊決定無疑，那麼假定 若於此理獲勝定解，則執六度為勝教授，故當得定解，就是說你對這個道理啊，獲得了殊勝的勝解的話，那你一定曉 得，啊我們真正現在修行的就這個，就這個，這個是唯一的，也只有這個最殊勝的，啊我們一定啊學這個，既然

【◎ 觀待增上生數決定者。】

我們看看這什麼意思，啊第一個呢根據增上生來說，啊這個數量是一定確定的。

【謂 圓滿菩提廣大行者，必須轉經無量生世，此復進道若無圓滿德相之身，如現在身略有少相，縱勤修行實難增進 ，故須身德一切圓滿。】

是的呀，我們要想修行圓滿無上菩提，這個要行廣大行，這不是短短的時候可以成功的，要經過啊無量世無量生 ，不但如此，而且這個無量生無量世你在地獄裡邊，你在惡道當中，乃至於在天道當中，我們無始以來一直在這地方 轉，沒有用啊，還要人道當中，人道當中還不行呀，還要修學佛法的是進道，要圓滿的德相之身喔，現在的身啊，哎 有了，但是啊還不圓滿啊，說縱勤修行啊實難增進啊，這兩句話是絕大絕重要的啊，千萬記住喔，你如果說不圓滿的 ，縱然努力呀，進步很少，其實眼前到處都是一樣啊，啊不要說什麼難的事情啊，我們每天早晨要燒飯吧？拿一把刀 ，那把菜刀鈍的要命，啊你切就切不動，啊然後呢我們早晨起來啊，比如說要刮鬍子，我今天就是那把鬍子刀沒注意 ，刮了個半天，怎麼摸摸這個地方還有，就是沒用啊，它就要這個圓滿的德相，其實作任何事情都是一樣啊，沒有一 個例外的，現在簡單的事情尚且如此，何況是修道啊，所以啊要身德一切圓滿，什麼是圓滿的身德，大家還記得嗎？ 大家還記得嗎？大家再重溫習一下，單單得到人身啊還不算，暇滿人生，暇滿人生當中啊，乃至於受八關齋戒、沙彌 戒不行，還要比丘身，大家記得不記得，所以呀，他前面的特別說明同樣發了大菩提心的兩個人，心是一樣的，一個 在家人啊，他把三千大千世界這麼多的燈作什麼等等供養，一個出家人呀，點一個小小的燈燭啊，這個功德是超過了 這一位在家菩薩以這麼多，他發的心是一樣的，但是供的內容是差這麼多，結果多的啊得到的功德反而少，為什麼？ 因為他修行的這個工俱圓滿的德相，這個就是絕大的差別，這一點啊我們務必要知道，不過注意喔，這個不是說，哎 呀我剃了個頭了喔，啊然後呢跑到戒壇上面啊，頭上面燒了幾個疤了就算了，不行啊，這是呢內心當中如理如量的相 應的，硬是要把十方一切諸佛的清淨幢相撐起來，因為你是代表的清淨幢相，所以才會有這樣的圓滿的功德了，這個 清淨的幢相啊主要的在那裡，就是你起心動念之間，業，現在我們了解了，這個業是什麼？一定是啊，是思，思已業 也，這樣啊，所以啊這一個道理啊，將來啊在在這個啊菩薩戒，在這個菩薩戒之前啊，說在家備覽當中啊會特別說明 這個道理，我們務必要辨的清楚，啊不但如此。

【又須具足所受用財，能受用身，受用同伴，凡所作業悉能成辦，四種圓滿。】

不但是這個，身相圓滿，還要呢，能受用的財，所受用的身，啊還有呢受用的同伴，那麼要辦的事情啊統統成就 ，這個要圓滿，這個要圓滿。

【又此盛事亦多變為煩惱之緣，故須不隨煩惱力轉，】

所以前面這個圓滿，比如說啊你擁有各色各樣的受用，這個身體麼又好又強壯，長的又好，然後呢又有錢，你周 圍的人嗎又這樣，要辦的事情成功，但是不幸的話，喲！耶這個樣子，其實很多好事情啊，通常一般人呀，是增長煩 惱，作壞事去了，講享受，哎呀爭名奪利，所以你有了這個東西呀，還要不被煩惱轉，

【此猶非足尚須對於諸取捨處，能善分辨無倒進止。】

這個還不夠，喔！對於啊諸取捨，什麼是我們該作什麼是不該作的，要善分辨，分別的清清楚楚，然後呢怎麼該 作的，進，怎麼不該作的，止，啊要一點不錯，一點不錯，然後呢你有了最好的暇滿的人生，有了最正確的認識，照 著去作，不隨煩惱轉，而轉煩惱為功德，轉過犯為功德，那就行。

【若不爾者，猶如竹蕉結子便枯，騾孕自死，即彼盛事而為害故。】

假如你不了解這個的話，那害了，不結果啊還可以，得不到這樣的東西還可以，得到了以後啊反而自己害，就像 竹頭啊然後呢芭蕉香蕉都是這樣的，竹子一開花一結子這個竹子就完了，香蕉樹也是一樣，啊芭蕉也是一樣，母騾子 啊懷孕就死，你得到了這個好東西以後的話，你反而自己害了自己，糟了。

【若有智慧，知是往昔妙業之果，更勤修因令漸增長，若無智慧，受盡先果而不增新，後苦起首。】

這個道理，你有了智慧了以後啊，耶那就不會了，為什麼呀？因為你曉得，你所以現在感得這樣的圓滿的時候， 往昔的妙業，啊既然是你覺得這個很好，而這個也必定要是啊，因地當中宿生這個妙業感得的果，所以呀現在啊更努 力在因地當中去修啊。

前一頁(109a) [109b] 下一頁 (110a)


菩提道次第廣論講記

菩提道次第廣論講記 第110卷 A面

日常法師

啊！現在啊！更努力在因地當中去修啊！讓它增長啊！如果沒有智慧的話，那自己覺得唉啊！現在很好啊！等到 這樣的作法的話，既然沒有下因，就把以前這個果啊，浪費乾淨了，浪費乾淨了，下面什麼呢？苦嘛，苦嘛，啊！所 以碰到這個地方啊！自然而然哪，我們了解了正確．譬如說現在啊！冬天，哎呀！躺在這個棉 被裡面真舒服啊！你感 覺了舒服吧？趕快起來，為什麼會舒服啊！就因為你往業啊！所以這個因對了，這因是要勤修學啊！如果你覺得，哎 唷！現在很舒服貪著的話，你就錯了，所以得到有了智慧以後，自己處處地方啊！就不會為眼前的染著，喔！好東西 擺起來，噫！你要貪，對啊！為什麼有好東西啊？你因啊！那，那個時候啊！你覺得我趕快努力，處處地方，他不一 定啊用反面的抑制你，就正面的引導你啊！你有了智慧啊！也很容易啊！

p. 258 (12)

【故於餘生感六盛事，非為無因，不平等因，其隨順因定為六度。】

所以啊！那麼，我們這一生的是靠以前的往業，這一生的善果是以前的善因，那末將來的餘生的盛事啊！也同樣 的不是無因？不平等因，而是跟它隨順因，這個隨順因一定是六度，一定是六度。既然我們現在修行的時候要這個， 經過很多生，一生一生這樣的話，那麼怎麼辦呢？因地當中要努力嘛，

【故於現法，當修當習當多修習六到彼岸，以殊勝因能感如是殊勝果故。】

所以啊！努力！努力啊！努力啊！要多努力啊！這個殊勝的因就是這個。

p. 259

【此是現前增上生果，身圓滿等究竟增上生者，唯佛地有。】

噢......噢看了，現在這個地方告訴我們，這個六度這樣做啊！是增上生因，感得增上生的果，生生增上，等到 你這個圓滿到最究竟的時候啊！就這個增上生就

【莊嚴經論云：「受用身眷作，圓滿增上生，恒不隨惑轉，諸事無顛倒。」】

就是這個，我們的身，受用身，自己受用的身，自己受用的眷屬，以及所作的事業，就是什麼這個是都增上生， 這最究竟，最圓滿，你要想它真正增上的話，要以智慧引導，智慧不引導的話，馬上三世怨完了，你一切時處，恒常 無間，一直增上到最後圓滿就是佛，這樣去做的話，一切正確，不錯。啊這個是前面對增上生來說這個只有六樣東西 。

【◎ 以如是身學菩薩行，菩薩唯有二所作事，謂正引發自利利他。】

現在我們拿這個暇滿的人身啊來修學的是菩薩行，菩薩要做的兩件事情，一個是自利，一個是利他，

【是故觀待引發二利數決定者。】

那麼以這個自利利他，就是這兩樣東西，現在看

【其修利他，先須以財而作饒益。此若損惱有情而施亦無所濟，善遮損他及所依事，利他極大，故須尸羅。】

第一個是布施持戒，說你是要利他嗎？要想利他的話，一定要先哪，所謂財施，先結個善緣啊！那麼，所以啊！ 你一定要布施，其次呢？如果，你損惱他的話，嗯，布施，譬如說我們送給別人家，「哪，拿去！」就這樣，那人家 不一定高興，你布施了以後還要傷害他，他往往反而啊不聽你的，啊還要善巧的遮止損他及所依事，那末這個利他對 了，所以這個尸羅，戒的特質有一點哪，叫善護他義，你心裡面處處地方要怎麼樣護，善護別人，所以現在我們啊， 自己持戒了，總覺得我這個是戒，你這個不對，他那個不對．那不要說戒取見，拫本大乘的戒根本不相應噢，這樣， 所以真正持戒的人，他的的確確的是在我們僧團當中是互相規勸，而規勸的時候，一定是什麼？善心，無記心。啊！ 說，你好好地這樣做，要規勸他，到了在另外一種狀態之下，絕不拿自己覺得持戒，看人家不對，這個不是，而是說 他處處地方反而乃至於總以委曲婉轉的要護持人家，說，啊，怎麼樣啊！不要傷害別人，這個是大乘戒的特質，其實 小乘戒的真正內容也是這個樣，詳細說起來，自然你會了解，

【若不能忍他作怨害，報一報二，戒難清淨，故戒究竟須耐怨害忍。】

那麼，你雖然想持戒啊，噯！但是你不能忍害忍受的話，這個不行，因為世間都是報惡的，尤其是呢，你行大乘 ，這個人做了，你又覺得不對啊，那個人做了不對啊，你要去報復他啊！那完了，那戒一定持不清淨，所以那個時候 啊你要想究竟持戒清淨的話，需要能夠忍辱。

【由不報復，能免眾多他所造罪，他若信樂堪令行善，故是最大的利益他。】

你如果能夠不報復，能夠忍的話，那麼可以避免人家造很多罪，然後呢，他就信賴你，也安樂快樂，那個時候你 可進一步教他行善，所以最大的利他就是這個，所以我們平常的時候，譬如說彼此之間有了意見，有了意見了，我們 往往跟人家吵，跟人家談，其實假定我們這個忍耐一下的話，過一下，他自己往往我們會這樣，自己還想「對啊！我 錯了，唉！對不起」，心裡面終歸會這樣的，反之呢，我們兩人吵了半天，他本來自己做錯了已經有點懊悔了，結果 你與他一吵的話，他心裡面引發的都是瞋心種子，啊！自然而然哪，他那個就跟你兩個人就完全排斥掉了，這是很明 白的道理，所以不要說你不對，就是你對了，人家錯了，忍耐一下，也有也是這個世 間很淺近的，很淺近的一個道理 ，關於這些道理，後面會詳細說，真正利他，這個也非此不可，

【自利者，謂以慧力得解脫樂，若心散亂不能得此，故須靜慮令心住定，堪能如欲安住所緣。】

那麼，二利當中一個自利，自利是什麼？要智慧得到解脫，要想得到解脫一定要智慧，要想得到智慧啊一定要靜 慮，心散亂不可以，所以啊，他需要靜慮，這個靜慮就是定，你要它定它就能夠像你所想像的安住，而

【有懈怠者不能生此，故須晝夜發勤精進無有勞倦。】

要想得這個的話，一定要精進，這個精進要晝夜精勤，那才行。

【此即彼等一切根本，故修二利，六度決定，】

那，這個是最主要的，最主要的，那麼，這個裡邊啊！，從這個上面你要利他來說，不管是自利，這個利他，兩 樣東西圓滿的話，那就對了，所以就這一點來說，這個六樣東西夠了，布施持戒忍辱，然後呢，精進禪定智慧，

【如云：「勤行利有情，修捨不害忍，住脫及根本，一切自利行。」】

為了利益有情呢，修捨是布施，不害是持戒，忍是忍辱，止，住是止，就是定，脫是觀，及根本就是精進，啊！ 所以是這個六度之圓滿沒有精進的話，不行，啊！沒有精進不行，所以啊，這個六樣東西，包含了一切，包含了一切 ，此中利他非一切種，

【此中利他非一切種，言住脫者心住所緣，是靜慮行跡，解脫生死是慧行跡，若辨此二則於寂止，不致誤為毗缽舍 那。如是自許甚深持心，亦僅是此靜慮一分，故於六度圓滿之體，當求定解。】

上面所說的，那個括弧裡面引的那個東西啊！這是就利他方面來說的，呃，就自利方面來說，啊，就自利方面來 說，那麼，所以我們分開來說的話，六度是自利，四攝是利他，可是前面已經說過了，那你能夠自己調了才能夠調他 ，這是第一步，同樣的你就把自己調的經驗啊告訴別人就是利他，所以這地方雖然沒有說利他，實際上利他也必定包 含在這裡頭，那麼下面，上面當中住脫及根本，就是住脫是什麼呢？安住在一處，然後呢？有了這個，才能夠解脫生 死，所以這個住脫，應該說住及脫，所以心住所緣是靜慮，換句話說，那就是啊！定，啊定，啊！然後呢，脫什麼？ 解脫生死是慧，是觀，這兩樣東西，若辨此二，對這兩樣東西你能夠辨別得很清楚的話，那麼你就不會把這個止當作 觀，這個前面已經說過了，後面還要詳細說，這個很重要，很重要很重要，我們現在現在很多人啊，總是一開始修行 啊，就忙著，哎呀，我要修學定，這個實在是一個很大很大的大錯誤，很大很大的大錯誤，你必定要先得到正知見， 然後呢，依次進入去學，定不是不要，必須要的，我們要弄清楚，這個是共因，不是不共因，那麼，尤其是啊，如果 說你辨別不清楚，得了定以後，對不起，共外道的以為世間，這個是很糟糕，很糟糕的事情，如是自許甚深持心，亦 僅是此靜慮一分，所以不要說你不得定，就是你得到了定以後啊！你能夠得到很深的深定，對不起，這個僅是什麼│ 止，六度當中的靜慮，襌波羅密，還不是慧，真正解脫，自利都談不到，何況其他的，所以我們必定要對於這個六度 圓滿的這個特質應該決定認識，確定不疑，那這樣才可以。請翻到菩提道次第廣論259頁，關於這個數量的決 定，已經說了前面兩樣，啊！前面兩樣，第一個是增上生，呃，這樣就是這是所依的，我們要修學所依的這個的身， 暇滿圓滿的德相所依的，有了這個身，那麼要做些什麼呢？要利益啊苦海的眾生，所以自他二利，前面第二個說應自 他利，然後呢，下面今天講第三個。第三，

【◎ 觀待引發圓滿一切利他數決定者。】

而菩薩正所應作的，就是在圓滿利他，而這圓滿利他正所以自利，他那個利他啊，一切要圓滿的利他，關於前面 的那一條，他並沒有強調這個圓滿的利他，所以現在這地方就把利他的圓滿的所有道理，啊！在這個地方我們來辨明 一下，說這個六度也完全包含了，現在看文，

【先以財捨除其匱乏，次於有情不為損惱，且忍怨害，於助他事發起精進而無厭離，依於靜慮以神通等引攝其意， 若成法器次依智慧善說斷疑，令解脫故六度決定。】

那麼我們要幫

p. 260

【如云：「不貪及不害，耐怨事無厭，引攝善說故，利他即自利。」】

那就是前面不貪呢，就是施，不害就是戒，耐怨事那麼就是忍，無厭就是精進，啊！然後呢？引說善說故，那這個就是啊，定慧，這樣地圓滿利他，這樣地圓滿利他，也就是圓滿地自利。

【此二頌說修自他利，不可不依六度，】

那是第二第三，兩個就說的很清楚，不管你自他二利也好，純粹利他也好，都必須要六度，而且只要有這六樣東 西，那就圓滿，可以達成這兩個目標，

【若於引發自他利理，獲得定解，則能殷重修習六度。】

現在你的目的不是要達到究竟圓滿的自他兩樣的究竟利益圓滿嗎？究竟圓滿的利益嗎？那麼，那你要想獲得這個 圓滿的利益，就是這樣東西，就是這六樣東西，所以你對這個概念認識了很清楚，確定不疑了以後，那時候你就曉得 ，既然如此，那你全部精神自然就很認真得去修，這個廣行六度，啊！前面一定要把這個該學的內容，有一個正確認 識，且確定不疑的勝解，那麼，再下面，

【◎ 觀待能攝一切大乘數決定者。】

是啊，現在我們整個修學佛法說是自他利，那麼，這個是不是還有遺漏呢？整個的佛法的內涵，大乘是圓滿的包 涵，所以我們從另外一個角度來看，說即於大乘來說，換句話說，整個圓滿的佛法的內涵來說，它也能夠通通包涵， 一無遺漏，

【謂已得財位無所貪著，及於未得不希求故，於諸財位能不顧戀，有此則能守護學處，受戒敬戒，依情非情所生眾 苦，能堪忍故不起厭患，修善所作勇悍無厭，修奢摩他無分別瑜伽，及毗缽舍那無分別瑜伽，以此六事攝盡一切能趣 大乘，此由六度次第引發無須更多。】

那麼現在我們大乘要做些什麼事情呢？對於

【如云：「不樂著受用，極敬，二無厭，無分別瑜珈，諸大乘唯此。」】

不樂著受用就是啊，不貪，布施，極敬就是戒，二無厭的話就是忍辱跟精進，能夠忍辱跟精進啊，才能夠在生死 苦海當中，長夜修習這個圓滿的大乘佛法，不會厭患，不會退心，那麼最後下面兩樣東西無分別瑜珈，這個大乘的內 容也就這樣囉，

【由是因緣，欲入大乘捨棄六度，實為相違。】

所以我們曉得的，真正進入大乘的話，也只有這個，除了這個，那就不對，這是相違背的，既然相違背，就不能 得成就。第五，

【◎ 依一切種道或方便數決定者。】

進一步說，我們大乘人要學的方法啊！所以這個就是叫一切種道，菩薩正所學的，廣學一切，然後呢，這一點來 論，用這一個觀點去看，

【謂於已得境界受用，無貪欲道或方便者，謂行惠施，由修能捨離彼貪故。】

是的，那我們要修學大乘的話，增上生一直在增上，然後呢！這樣才能修，假定說你這一個捨心沒有修的話，到 那時候得到了境界受用啊，就不行了，你執著在上面，所以你就為它所綁，所以這一個就無貪欲道，啊，在這一個一 切境界上面，你能夠善巧地利用它，然後成就生生增上，達到究竟圓滿，就是布施，啊！你能夠修捨的話，捨就是貪 的正對治，啊！這個就是第一個布施波羅密。

前一頁(109b) [110a] 下一頁 (110b)


菩提道次第廣論講記

菩提道次第廣論講記 第110卷 B面

日常法師

啊！這個就是第一個布施波羅密。

p. 260 (9)

【諸未得境為得彼故功用散亂，防護方便謂持淨戒，由能安住苾芻律儀，一切事業邊際散亂悉不生故。】

那麼進一步呢？你要想啊！慢慢的自己增上，對於你沒有得到的你要想進一步去努力的話，這個散亂當中不可以 ，那麼要防止散亂呢？是什麼？持戒，持戒，於平常我們啊！總是講唉呀，我心很散啊！我學定啊！那根本錯了，要 曉得現在是，定，是的的確確降伏你的散亂的一個最好的一個辦法，但是如果前面沒有戒的話，你絕不可能學定，因 為這個粗猛的現行當中，僅管你身體盤在那裡，坐在那裡，心裡面東想西想，忙這個忙這個，平常的時候啊！在別的 地方忙啊！是的，你手腳忙的不得了，還無所謂，等到你坐下來的時候，手腳不忙啊！正好，那時空下來，讓你更加 胡思亂想得厲害，胡思亂想想完了，待在那裡呼呼大睡，打起瞌睡來，這是這個不行，真正的那個時候怎麼辦呢？持 戒，所以它戒的特別什麼？就是破這個煩惱的現行。喔！你曉得這個這些東西啊！東攀緣啊！西胡思亂想啊！這個都 不行，所以啊！靠這個戒，所以說持戒不在行相上，而在主要的正知見上，你有了正知見，認識了，你這個行相自然 跟它相應哪，所以就依體起行啦！有行了就有儀相，這樣來的，這個相等到你內心相應了有這個行相，自然而然會達 到這種狀態，當然我們要了解，剛開始的時候，外面的環境會幫助我們，所以眼不見為淨，這個是事實，所以它開始 的時候啊！一直到後來，內外一定是同樣的並重，同時我們也曉得我們的心，怎麼起來的？對境而起，啊！沒有境沒 有心，反過來，沒有心也沒有境，所以它兩樣東西並不忽視，但是它的重點是在內心，認識什麼是如理？什麼是非理 ？然後呢？在心裡上面防犯，在境界上面防犯，這個主要的什麼？是淨戒，那麼那個時候他能安住在這根本的戒律上 面，能夠安住在這樣的話，所有的亂，散亂，做任何事情的散亂，都停止，止息了，所以我們這裡可以想一想，四種 資糧，密護根門，正知而行，這不是最好的持戒嗎？實際上，你能夠這樣做的話 ，當然這個散亂都拿掉了，那這個東 西，真正說起來啊！都是什麼？都是屬於戒學範圍之內，你能夠這樣的很慎重，努力地防護自己心裡的散亂，那個時 候你才可以談得到學定，這個我們要了解，那麼進一步呢？現在我們這裡的目的，不是說持了戒，得了定要去解脫， 要利益一切眾生，要利益一切眾生要跟人來往的話，那個時候非要下面的忍辱，精進不可，這

【不捨有情方便謂能堪忍，不厭怨害一切苦故。】

因為你要跟人來往的話，那一定哪要受種種的煩，世間所有的這種的麻煩，如果你沒有忍辱的力量，忍波羅密的 力量的話啊！你受不了，所以那個時候啊！要來忍波羅密才能夠不捨有情，不棄捨他喔！啊但是從這個上面，你還要 更進一層地精進行善的話，這個力量還不夠，所以啊！

【增善方便謂發精進，由發精進善增長故。】

這個更從這個基礎上不退這個基礎，還要向前猛衝，才能夠圓滿一切菩薩所應做事，啊所以一切種智這個必定要 這些條件│精進，那麼最後呢？

【淨障方便謂後二度】

淨除一切障，煩惱所知種種障，根本這個就靠止觀兩樣東西，止是伏，然後呢？慧是斷，所以啊！

【靜慮伏惑，般若能淨所知障故，故六度決定。】

這也有這六樣東西就可以圓滿包括，不能少也不需多。

【如云：「不貪諸境道，餘防為得散，不捨有情增，餘二能淨障。」】

第一個是貪，啊！這個第二個呢？防，餘防為得散，這是戒；不捨有情這是忍，增就是增善方便精進的。下面餘 二就是止跟觀。

【又不隨已生欲塵散亂自在轉者，謂無貪施。若先未生預遮滅者，則須尸羅，防護無義非義散亂。惡行有情數多易遇，】

p. 261

【由此因緣退捨利他，能對治者，謂當修習有力堪忍。淨善眾多長時修作，令增長者，要由思惟此勝利等，發起恒 常猛利勇進。暫伏煩惱，須修靜慮。滅煩惱種及所知障，謂須般若。此於六度，能與最大決定知解。】

下面又把這個再進一層的來說明一下，我們修學大乘佛法，要長時期的在生死輪迴當中，而且生生增上，得到一 生比一生好的圓滿，種種的財位等等，而得到了這個能夠不被這個塵欲所轉的話，靠什麼？就是施，無貪，你雖然有 種種的東西，你啊！自己一點都沒貪著，所以自己不亂，然後呢？因為你不貪，能捨，所以能夠利益別人，這個祇有 布施，啊！所以叫布施波羅密。那麼進一步呢？在這個上面你要想真正的進一步增上的話，那個時候，單單這個布施 不夠啦！所以啊要能夠斷破現行，而進一步深入定慧，這個時候啊！所以要尸羅，說先未生預遮滅者，尸羅，那你心心念念曉得你該做些什麼？然後呢？你又曉得你現在怎麼樣去做你該做的事情，這個一定有一個標準，這個標準就是 佛告訴我們的。這個叫做戒，要這樣做對的，你該去做，這樣做不對的，你不可以這樣做，做該做的，對的，那調伏 你的內心，使得你的熱惱，慢慢地調伏變成清涼，使得你的縛著，變成解脫，這樣，這樣把世間動亂，毫無意義的煩 惱啊！能夠一一降伏，都是啊！這個戒的功效，啊那麼平常如果我們只學自律的話，有了戒，馬上學定慧，定慧，現 在不，我要廣利一切有情，那個時候廣利一切有情啊！單單這個你自己啊！雖然定了，可是跟人家來往過程當中，你 如果不能忍受種種情，非情的苦的話，你沒辦法向上，你會退失，所以啊！所以能夠對治這個惡有情而不退失的，自 己要有忍力，就是這個忍辱波羅密多，單單在這個基礎上面，這個基礎是防止你不退的，不是主要的力量在退那方面 ，真正向前，還要另外一個向上面，這個吧增上勇悍的力量，這個是精進，那麼所以啊！對這個精進啊！要有什麼呢 ？思惟此之勝利，說這樣的做有無比的大利益，等到你了解了這點以後，所以雖然啊！做這件事情辛苦萬分，但是你 想到這個辛苦的代價啊！雖然大，可是得到的果報啊那更是不得了的果報，那個殊勝的意義啊！才能夠策發你的善法 欲，才能夠策發你的勤精進，你的任何艱難都不怕，這是精進。那麼最後到了這個程度，那個時候，最後的要把煩惱 徹底地淨除，那個時候，要靠兩樣東西，定是伏，慧是滅，慧是滅，在這個情況之下我們曉得了啊！原來這也是要靠 這樣，所以關於所以要學六度，必須要學六度，同時也只要學這個六度，這個的內容啊，我們在這個地方啊也說明， 而且決定有這樣的認識，前面雖然是這麼隨隨便便的，好像講，實際上這個內涵我們在正式修學過程當中啊！必定要 有相當正確的認識，而且這個認識要發生堅固決定的信解，然後呢？一步一步照它去做，啊！絕不動搖，這樣才能夠 啊，得圓滿的果，得圓滿的果，最後，

【◎ 觀待三學數決定者】

真正說起來，我們整個真的要學的內容，也就這三樣東西，戒、定、慧，啊！現在我們看，這個 啊六度的內容跟 三學的關係。說

【戒學自性即是戒度】

當然戒波羅密本身就是戒，而

【此要有施不顧資財，乃能正受，是戒資糧。】

在六度當中啊！在這個波羅戒波羅密的之前有一個布施波羅密，這是為什麼啊！說你啊對一切的資財啊，要沒有 一點點貪著顧戀，這樣你才能夠啊圓滿的受這個戒。所以前面這個布施，正是為了你圓滿持戒的時候的基礎│資糧， 可以說。

【既正受已，由他罵不報罵等忍耐守護，忍是眷屬。靜慮學，般若慧學，精進遍通三學所攝，故六度決定」

受了以後，平常妳如果修小乘，全部精神根本不管，修大乘偏要在這生死苦海當中長時輪轉，那個時候你要遇到 種種不如理的，如果你不能忍耐的話，你這個戒啊就破了，所以啊！要由這個忍耐，忍波羅密來守護，這樣，這個戒 才能夠圓滿，所以這個忍啊，是戒的眷屬，有了這個戒啊！然後呢？進一步啊！學定，定就是心學，靜慮是心學，般 若是慧學，啊！就是心暫伏一切煩惱，般若是連根盡除，這個五樣東西，最後呢？精進是遍通三學所攝，要想把這個 戒定慧能夠徹底究竟圓滿的做到，一定要精進，一定要精進，所以這個精進啊！遍通戒定慧三樣，故六度決定，所以 也有這個六樣東西呀，能夠確定的含攝，像前面一樣，

【如云：「依三學增上，佛正說六度，初學攝前三，後二攝後二，一通三分攝。」】

下面這個道理是說：從三學，戒定慧三學來看，這個三學是簡略的，然後呢？廣義的，我們把它深廣的來說，那 麼這個可以開支為六，開支為六，所以前面那個布施、持戒、忍辱啊！就是包含在戒裡邊，然後呢？後面那個靜慮、 般若是包含在後面，其中有一個第四精進波羅密啊，是通攝在這個整個的幾樣東西當中，所以戒定慧無不需要精進， 好，那麼這個是第三，啊！第六，以三學來看，經過了前面這個六種方法的分析以後，現在我們進一步看，為什麼他 要以這樣的六個層次來說明這個六度的數量決定呢？因為我們整個修學佛法過程當中，需要這樣的幾個條件，這樣的 幾個層次，看看那些層次？每一個層次須要什麼條件，內容如何？

【如是當以何等勝身，圓滿何等自他二利，安住何乘，由具幾種方便之相，修行何學，能滿能攝如是身利大乘方便 ，及諸學者。當知即是六波羅密】

現在呢？我們哪！整個的修學大乘過程當中，他說你要修學大乘，需要依靠什麼？依靠身，單單普通的身行不行？不行，所以啊！要最圓滿殊勝的身，所以這第一個以何等勝身，是殊勝的，不是普普通通的，那個要什麼？要增上生。就是六度當中第一個決定，那麼你有了這個身要作些什麼事情呢？說啊！圓滿自他二利，圓滿自他二利，那麼這個圓滿自他二利，你修的這個在佛法裡邊屬於什麼呢？是安住大乘。那麼這個裡邊用什麼方法呢？就是修學的所謂一切種道這個方便，學的內容就是三學，所以這兩個主要就是說，依這個身啊增上生，辦這個圓滿自他二利，啊這是屬於大乘，然後修一切種的方便，修學這個，這個什麼，就是這個六樣東西，所以這個六樣東西啊！

【總攝菩薩一切修要大嗢柁南，乃至未得廣大定解應當思惟。】

關於這個道理，我們沒有認識固然不行，有了認識以後啊！還要啊產生決定不疑的勝解，這個內容非常的深遠， 所以這個定解，不是浮浮泛泛的，要廣大定解，得到這個的方法是思惟，啊！那麼前面呢大概已有說明，後面再補充 的，

【又初不令超出生死，其因有二，謂貪資財及著家室，能治此者謂施及戒。】

平常我們所以不能超脫生死的原因有兩樣東西：一個呢？貪資財，二著家室，實際上這是什麼呢？就是我們不能 超脫生死，一個生死的根本│家室，就是淫欲，然後呢？這個是以淫欲而增生命，得到了這個生命以後呢？繼續保持 滋長這個生命是什麼？貪著資財，真正在生死當中最主要的，最主要的，所以欲是生死的根本，飲食是生死的第一增 上緣，就是這個，就是不能超出生死的原因，那麼現在對於這個，能對治這個的話，是施及戒，真正對上面這個問題 的正對治，對症下藥的什麼呢？一個是布施，捨掉它。還有一個戒，啊曉得你那一個該做，不該做，

【設暫出離，不能究竟而復退墮，其因有二，謂由有情邪行眾苦長修善品而生厭離。】

那麼進一步說，現在你不貪著了，你能夠跳出來，跳出來了以後，要長時這樣的不使得自己退心啊！這個啊！有 兩個原因，反過來說，有兩種原因哪，使得你啊！要退心，那兩種啊！說儘管你想在生死當中啊！長時去濟一切眾生 ，圓滿無邊的福智資糧，但是你所要救濟那個眾生啊！無量無邊的多，而他那個惡行啊！又是不但是多，而且非常的 暴惡，這是第一個，你啊！忍不住，進一步呢？ 還要不但忍還要修種種的善品，這兩樣東西，這是你退墮的因，

【能治此者謂忍及進。】

對於這兩樣東西能夠正對治的藥是什麼呢？忍辱跟精進。

【以耐眾苦及他怨害，經無量時猶如一日】

這個就是忍，就是忍，儘管非常長的時間，但是啊，因為你忍啊！輕輕也就過去了，輕輕也就過去了，所以雖然 很長時候，你安忍在這個地方,所以很快就過去了,這個靠什麼？忍辱的力量，下面精進呢？

【善知修習勇悍之法。若多修練發起忍進，則能對治退墮之因極為扼要。】

那這個就是我們在大乘道當中，所以不能上進的最大原因，就是缺乏這個，所以啊！對於要學大乘而不退墮．這 一點是最重要的關鍵。

【非但修此菩薩諸行，即現在時修諸善行，於少艱辛忍力薄弱，於所修道無大勇悍，以是因緣初入雖多，然於中間能不退者，實不多見，皆由未修忍辱精進教授所致。】

好，我們不要看，說啊修這麼樣的無邊難行的菩薩廣大之心，啊不要說這個，就是眼前的那些啊！一般的修行的 好事，並不太辛苦的事情，並不太辛苦的事情，如果說自己的忍辱力量不夠的話，對不起，啊！這個啊動不動啊！一 點點就耐不住了，唉啊！就不行，動不動，一點點就不行，所以啊！這個時候根本就談不到，進一步就算你能夠耐得 住了以後，但是啊！你沒有精進的力量啊！要向上去能夠深入的這種力量又不夠，就這樣，所以防止你退是忍，要向 前衝要進，兩樣東西，因為策發這樣，所以眼前做一點小小的事情啊！都做不到，何況是要修菩薩的大行啊！因為這 樣，所以啊！雖然很多人發心來，但是啊！來了以後，慢慢慢慢的，愈來愈不行．愈來愈不行，中間退掉了，所以能 夠不退的人啊！實在啊！少之又少，原因在那裡呢？就是對於這個忍辱、精進這兩樣東西啊！沒有認識，沒有認真的 修習，沒有認真的修習，所以我們現在這一點哪要有正確的認識，那麼更進一步，好了，第一個呢？前面這兩個東西 ，前面這兩個布施、持戒啊！是說能夠啊，不超出生死當中，能夠超出來，然後呢？能夠在生死當中不被他染污，靠 第一個第二個，而長時候在這個地方修習靠第三第四，經過了忍辱、精進這個力量的策勵的話，你能夠不退，但是呢 ？說

p. 262

【又於中間雖未退轉，然有二種失壞之因，】

這是根本問題，如果沒有解決的話，它還要壞，那兩樣呢？

【謂心散亂不住善緣，及壞惡慧。】

如果你心散亂的話，這個不行，你心如果散亂，一方面不能專注做你的事情，還有一方面呢，你根本不能善巧分 別世間真正的法相，所以你 的見解總歸錯誤的，所以呢？更進一步還要了解這個智慧，這個智慧是破壞一切惡根本的 ，那麼對這兩點能夠正對治的是什麼呢？

【對治此者，謂靜慮般若，佛說散心修念誦等無大義故。若於內明法藏之義無簡擇慧，雖於粗顯取捨之處，亦起錯 誤顛倒行故。】

所以你要想真正的產生大的功效，啊！那麼散心是不夠的，所以佛就告訴我們啊！說散心啊！不用說慧得不到， 就普通的一般念誦等等啊！這個意義也不大，啊那麼更進一步對於真實的內涵啊！你要有能夠抉擇，了解如理非理， 然後呢？如理的是取，非理的捨，這個東西一定要智慧來辨別，你如果沒有智慧的話，不要說深細的，連他普通的你 都沒有能力去辨別，這個眼前我們就是這樣，我們因為缺少正知見，所以啊！正、誤之間哪實在呀不容易分辨得清楚 啊！這個完全要靠智慧，下面說，

【此依斷除所對治品能治增上數量決定。】

上面這個解譯，是說我們整個修學佛法，它的障礙，問題在那裏，啊那麼要想斷除這些問題，斷除這些障礙，諾 ！就像前面所講的六樣東西也就夠了，也就夠了。

【依能成辨一切佛法根本扼要數決定者。】

最後說現在我們要修學一切佛法，圓滿修學一切佛法，它的根本，主要的根本，那麼在下面，在下面，這個我們 也來看一看，

【謂初四度是定資糧，以此四種能成不散靜慮故，依此因緣若修妙觀則能通達真實義故。】

我們真的要學的一切，前面已經說過了，一切都是止觀之果，啊世、出世間乃至於，當然，現在佛法包含了所有 ，所以前面那個布施、持戒、忍辱是定資糧，由於這個四樣東西，能夠成功達到最究竟圓滿的靜慮，那麼由這個靜慮 ，然後呢？才能夠修妙觀，那個由於這個妙觀智慧的觀察，才能夠通達真實義，才能夠把煩惱，所知二障作徹底解決 。

前一頁(110a) [110b] 下一頁 (111a)


菩提道次第廣論講記

菩提道次第廣論講記 第111卷 A面

日常法師

把煩惱、所知二障，是徹底解決。最後

p. 262 (5)

【隨順成熟有情增上數決定者，與前所說第三義同。】

那麼，整個的佛法，要為了成熟一切有情，這就是世俗啊，就世俗，真正菩薩所行的目的，就成熟一切有情，那 是前面六樣當中第三，第三呢？就是什麼？圓滿利他，已經說了。

【此是聖者無著所許，如獅賢論所立而說。】

啊！這也特別說明後面這幾樣，那就是，那，這個相宗，無著菩薩所傳的，這樣解釋法，不管怎樣解釋，總是這 六樣東西啊，不多不少，圓滿的包含所有其它的，其它的法門，戒定慧呀！二資糧呀！都沒有這個六度的廣泛，那麼 圓滿，能夠包含一切，所以啊！這個。

【對於六度引發定解，最為切要。】.

啊，那麼，從這個地方，我們了解了，剛開始修學的時候啊，對於這個六度啊，要策發決定不移的見解，有了這 個正確的認識以後，然後呢？我們去做，我們去做。前面，再提醒大家一下，我們正修的時候，不是說，碰到了那一 個啊，就去修，這樣做的話，不但沒有益處，結果，常常是一生善行，終成過失，大家還記得不記得？在前面四十五 頁上頭，說得很清楚，很明白。而且，到現在，我們更了解了，這不但是一生，由於自己的這個業、習性所使啊！後 面會生生世世的，就害這種毛病，所以有的人，習性就是這樣，他就是，叫他做出來，做事情啊，他剛開始，非常起 勁，啊！一股勁啊，比誰都大，噢，他又要這個，又要救苦眾生，又要發悲心，又要這個，然後，這個要做，那個要 做，過了三天啊！沒勁了，最多，再長一點啊，維持一個月，蠻好囉。這樣，到後來，塌在那邊，怎麼拉也拉不起來 了，啊！都是這一種毛病。所以，現在這個地方，告訴我們，你不是急著去修，你先把你修的內涵，有一個正確的認 識。然後，這認識了以後，曉得為什麼你要去修？如何修法？正確的是如何？錯誤的怎麼辨別的清楚，一切的違緣啊 ，也都事先啊了解，準備好了，然後一步一步上去，自然沒問題，要不然的話，都是這個樣，所以在這個地方，一而 再，再而三，用種種不同的立場，用種種不同的角度，說明這一個要修學的內容。啊！現在我們了解了，前面是為什 麼？哪，我們要學的內容啊！就這個，六樣東西啊，這樣安立的。啊！這個內容，所以數量決定。第二呢，也順便說 一下，次第決定，它這個六樣東西，不但圓滿的包含所應學的一切，而且，這個六樣東西呀，安立這樣，布施、持戒 、忍辱、精進、禪定、智慧，有它的次第，必定是從淺到深，數量錯了，固然不行，次第顛倒了也不成，所以，它進 一步說這個次第，啊！

【◎ 第二說生起次第者，若能布施於諸資財，不顧不貪則能受戒，若具尸羅善防惡行則於怨害而能堪忍，若有忍耐不 厭難行，退緣微少能發精進，若能晝夜發勤精進能發正定，心於善緣堪能安住，若心定者乃能如實通達真實。】

哪，這是第一個，依照我們修學的程序，怎麼樣一步一步的深入，能夠把修學的內容如理如量的生起來，有它的 必要的次第，有它的一定正確的次第，那個看，你能夠布施一切你有的東西，沒有一點貪著，沒有一點顧憐，那個時 候，你才受戒，要不然哪，戒是受了，這個也放不下，那個也放不下，那個戒是沒有用場，不但沒有用場，反而受害 ，所以啊，第一個，先是能夠施，能夠施了以後，然後呢？持戒，然後呢？你能夠這樣的善巧的防護這個尸羅，種種 的惡行不去犯它，那個時候啊，人家來傷害你的話，你就能夠耐得住，能夠耐得住啦，因為你能夠耐得住了，所以啊 ，那個時候，困難啊，你就能夠擋得住，從那個消極的擋住，更進一步啊，才能夠策發精進，否則的話，自己連小小 的苦啊，都擋不住，退下來了，你還能夠進一步向前衝嗎？所以坐在那裏啊，你站都站不住，你說呀，我還向前啊！ 快步走，那個不可能，所以，忍，下面才是精進，能夠精進的話，那個時候啊，才能夠學大、深入的定，所以晝夜精 進，才能發定，得了定以後啊，那個時候啊，這個心，能夠如你所欲的，你要怎麼，就怎麼，不會像我們一樣想，不 是胡思亂想，就是昏沉瞌睡，這樣的話，你那個心能夠很凝聚，很深細，集中起來，才能夠啊，深觀一切世間的法相 ，那個時候，才能夠如實通達這個真實的道理，這樣，所以這個生起必然的次第。說到這裏，隨便提一下，一個小事 情，這是因為我們常常啊，會誤解的，說學定，學定，這個定啊！現在，我們不必從理論上去講，我們從另外一點， 看看我們古代大祖師們，啊！那個禪宗大祖師們，你們看看那境界啊，哇！那真是，我現在有很多人學定了，為什麼 要學定？如何學定？定從那裏學？都不知道，看見別人家兩個腿一盤，坐在那裏，他一個開頭，也去學個不倒單，啊 ！真是啊！然後呢？人是不倒下來了，一坐在那地方，呼呼大睡，然後呢？到了晚上嘛，不睡，然後呢？白天嘛，提 不起精神來，做那個，眼睛半開不閉，做那個，眼睛半開不閉，真是一點用場都沒有，這個，的的確確的，哦！你們 看看那個祖師的傳記上面 ，他這個真正精進的時候啊！他是有這個精神，然後到那個累得實在不得了啦，剛開始的時 候，是疲倦，疲倦了，他下去，睜睜眼睛，再不行了，下來，跑一轉，再不行了，用冷水沖沖面孔，再不行了……他 是這樣的全部精神提起來，他不在形相上的兩腳盤在這裏，而精神上面，全部精神貫注在這裏，他有任何的艱苦，決 定咬緊牙關，要堅持下去，所以，你沒有大精進的力量，絕無可能啊！現在，我們說，啊！哎呀！要學個般舟三昧啊 ！那不簡單啊！那很不簡單，現在，我們常常這樣的，我以前看見了以後說，哦，這個般舟三昧，我也想學啊！幸好 沒有去做，那個時候，我還準備好了以後，拿了關房裡面去弄，結果啊！幸好事前有人告訴我，我還是先不聽，但是 他雖然不聽啊！他那個話，可落在我耳朵裡面了，我這就忙了一天，忙好了，環境弄好了，第二天哪，就跑了一下， 自己啊！發現啊！不行！不行！想想那個善知識的話，沒有錯啊！以後，我自己也遇見過這樣事情，後來，那個時候 ，在紐約，那有一個同學，他也想學，他倒沒有學般舟三昧啊！他來了以後啊！他先想學定，或者學什麼，我告訴他 ，你不要在那邊忙了，慢慢的來，他心裡看看非常著急，我說，好吧！既然，你這樣想，你試試看吧！那是在鄉下， 那個地方，很寬敞啊！哦！有一百英畝大，那一個大房子，幾十間，總共兩三個人住啊！那個！那個地方，有一個相 當大的一個佛堂，那個佛堂比我們這個房間這麼大，我說：那你這樣，告訴你一個方法，你也不必限定你啊！一定怎 麼樣，就是你告訴自己，今天除了吃飯以外，因為這裏邊，大小便都可以在裏頭啦，你今天一天不要出來，不要跟人 家講話，那怕你睡覺，你睡睡看，結果，在那裏弄了一天，第二天跑得來就不要了不要去了，這個千真萬確的事實哦 ！他沒有精進的力量的話，絕無可能，現在我們啊，一點都不懂，就想這樣，想這樣的話，那的的確確是很有趣的事 情，也

【勝劣的次第者。】

那一個比較深細？那一個比較粗淺？

【前前微劣，後後殊勝。】

啊，前面那個比起後面那個，有這樣勝劣的差別。

【粗細次第者，前較後者易轉易作，故相粗顯。】

這個很明白，前面這個布施，那個比較容易，啊，定，這個東西的話，你看是看不出來，但是啊！這個東西啊！ 越向後面的話，越細、越難。

【後較前者難轉難作，各較自前故為微細。】

它每一個向後的，每一個比前面的要來的深細，要來的難作，所以，一作的時候，一定是啊！容易的先做到了， 粗淺的做了，你才能夠一步一步的進入深細的、難作的，這個一定的次第。

【莊嚴經論云：「依前而生後，安住勝劣故，粗顯微細故，說如是次第。】

哪，這一個六度，不但是它內容包含無遺，而且，這個次第的必然性，也是這樣的，也是這樣的，不管，從它的 生起來說，不管它的勝劣來說，不管它的粗細來說，必然都是這樣的次第，所以十方一切諸佛，無不是這樣說，這樣 行啊！這樣修證，那麼，前面那個，大概的說完了，說完了以後，我們再重新溫習一下啊！在修學之前，不要先莽莽 撞撞的，我要修什麼？必定要先了解，你為什麼要修學？啊！然後呢？為了這個原因，要修學些什麼？修學的內容是 如何？一定要把握得住每一樣東西，你如果說，並不了解，為什麼修學，你根本後面沒有，像一個無頭的蒼蠅一樣

【第三學此次第分二，】

這個時候，它下面還說。

【① 初於總行學習道理，② 特於後二波羅密多學習道理。】

那麼我們正式開始學習這個六波羅密多了，那它還要分成二個部份，第一個呢，總的啊，布施、持戒、忍辱、精 進、禪定、智慧，而後面禪定、智慧，要特別說明，為什麼？因為整個的佛法，最後的結果，也可以說，總括起來， 無不都是止、觀，兩樣東西所獲得，所以，前面已經告訴我們了，布施、持戒、忍辱、精進啊，那是後面兩樣的資糧 ，所以，它那個基礎說明了，有了這個資糧，正式開始學的時候啊，最後的這個，最重要的內容，還要特別詳細說明 ，所以，這是為什麼，總學以及特別對以後兩個波羅密多要深細講的道理，所以，了解了這裡啊，我們大概就不會再 犯以前的毛病，動不動，哎呀，我啊，要學一個定啊，等等啊，這種毛病啊，就不會犯了，不要說學定啊！乃至於啊 ，至少，最起碼的時候，哇隨便皈一個依啊，都可能要，要慢慢的啊，了解了才好。咦！昨天有幾位同修上來討論， 他已經啊，學了佛法很長一段時候，以他的學歷，是在這裏唸最好的學校，啊！最完整的課程，結果呢？接觸佛法， 也很多年，結果，由於這一次，以前當然，他宿生的善根，他能夠努力的去做，說：哎呀！我現在啊，才知道啊，什麼叫皈依啊，我現在啊，才知道啊，怎麼要去皈依。呶，這千真萬確的事實，那個時候，自然而然啊，你懂得了，去皈依的話，像經上告訴我們，皈依福有色，就是假定皈依了以後，那一個得到的福，可以衡量，可以看得見的話，拿 三界容器來衡量，都沒辦法衡量，因為，經過這樣的認真，圓滿，次第、數量的學習，他正確了解內容，了解內容， 照著去做，當然，他的果報，你可以圓滿得到啊，這是一個很清楚明白的一個道理。現在我們繼續下去。

【初中分二：】

啊，這個又分成共，總學道理。

【① 學習六度熟自佛法，② 學習四攝熟他有情。】

自他二利嘛，啊，分兩部份，那麼先求自利部份。

【初中分六：】

分六部份，學習

【① 布施、② 持戒、③ 忍辱、④ 精進、⑤ 靜慮、⑥ 般若道理。】

那麼，現在呢六樣東西，一一的來說，先第一個講布施，這個布施當中啊！初就是布施波羅密。

p. 263

【初中分四，① 布施度性。】

啊！布施波羅密的特質。

【② 轉趣發起布施方便。】

了解了這個特質，怎麼樣才能夠啊！啟發你修的方法，你要了解了這個，然後照著這個方法去修的話，那麼就可 以了，然後呢，就布施的時候，它還有不同，所以。

【③ 布施的差別。】.

最後。

【④ 此等略義。今初。】

啊，把它綱要的說明一下，這樣。 換句話說，現在說，布施波羅密的特質，自性是什麼？

【菩薩地云，「云何施自性，謂諸菩薩不顧自身一切資具，所有無貪俱生之思，及此所發能捨施物身語二業。」 】

布施是什麼？它的自性，它的自體、特質是什麼？這樣，是說一切菩薩，學習大乘行者，能夠啊，不顧自身一切 資具，不但外面的一切，外面的財，乃至於自身，所有的內外一切，這些東西啊，無貪具生之思，說這個是一種思心 所，最主要的啊，這個思心所跟什麼無貪相應的，沒有自己一點點顧戀，不為一點點自己，這一種，及此，能及此所 發能捨施物身語二業，就從這個上面，然後，把自己的內身，乃至於滋養這身體的一切的財物等等啊，透過身語而施 捨給別人，這樣，所以這個才是布施的自性。

【謂善捨思，及此發起身語諸業。】

那就是說，施這個施是什麼？以前，我們是處處地方愛、取相應的這一種行，現在呢？恰恰相反，是由於善法欲 的策勵啊，是送給別人、捨給別人，由於這樣的思心所

【圓滿布施波羅密多，不待於他捨所施物，捐除眾生所有貧窮。】

那麼，下面特別說這一個概念，我們要了解，所謂布施波羅密多，波羅密多啊，就叫到彼岸，換句話說，究竟圓 滿的時候，我們從生死苦海這邊，到超越這個生死苦海的彼岸，安樂之處，什麼是圓滿呢？什麼是布施波羅密的圓滿 呢？不是說，那些人哪，一個一個都由於你的布施而不貧窮，不是的，不是的，所以，它不待於他捨所施物，不是說 ，看別人，別人怎麼講呀，耶，都是窮人，因為你去幫忙，幫了他啊，他啊，都富樂、安樂，不是從這個上面，不是 從這個上面看的。

【若不爾者，現有眾多貧乏眾生，過去諸佛所行布施，當非究竟。】

下面印證，為什麼說？不從外面的這一些眾生來看，假定是說，從外面的眾生來看的話，過去的每一個佛，都行 布施，都圓滿，所以假定布施一定要等到外面的眾生都得到富樂，才圓滿的話，那麼，現在這個時候，那個就應該沒 有不富樂的眾生，啊，所有的眾生，都絕不會再貧乏，但是現在還是有這麼多貧乏的眾生在，而佛陀的布施圓滿了。 所以，這個道理說明了，真正的布施的圓滿，不從外面的境況來看的。

【是故身語非為主要，唯心為主。】

身語本身啊，就是從行為上面，幫助別人，而這個布施的圓滿指什麼？指你的內心，不過，這個內心啊，我們到 現在漸漸了解了，不是前面說的空話，啊，我心裡好，就好了，絕對不是，有它一定的質，有它定的量，這個自己檢 查，非常清楚，非常明白，絕對啊，騙不了自己，騙不了人更騙不了因果，這我們了解的。

【謂自所有身財善根，一切慳執皆悉破除至心施他。】

是說，布施圓滿的時候，是以內心為主的，那個內心怎麼樣呢？對於我們自己所有的任何東西，外面是一切財物 ，裏邊是我們身根，乃至於種種所修的善，任何這一樣東西，沒有一點點捨不得，沒有一點點執著之心，徹底的破除， 而一心一意，至心的統統送給別人，統統送給別人，這個說起來容易，做起來真不簡單哦，啊，真不簡單，我已經有 好幾，遇見好 幾位啊同修們，啊，說，這個大悲啊，不容易生起啊，咦，難得的這一些同修，居然他能夠生起，所以 ，他的的確確心心念念啊，是為了幫別人，可是等到你這個心念，一生起來了以後啊，下面就問題來了，真正要你送 給別人的時候啊，哦，那個時候有困難的。

前一頁(110b) [111a] 下一頁 (111b)


菩提道次第廣論講記

菩提道次第廣論講記 第111卷 B面

日常法師

為什麼呀？啊！你所執著的財物啊，到那時候，雖然你想呀，送給別人，心裡覺得，嗯，有一點不大味道，乃至 於你身上受點苦惱的話，哇！到那時候，要捨那個頭目腦髓啊，這個又不行，是啊，平常比如說，我們做任何事情， 拜佛，總覺得，為什麼？供養，為什麼？啊，說這樣的有福報，事實上，你內心的深處還是有福報，所以平常說：唉 喲！這很有修行哦！你就去供養他，為什麼有修行才供養他啊？然後呢，這個是啊三寶，你才去供養他，一個窮人來 要的話，我們不一定願意給他，為什麼？說穿了，也就是，你做了這個，你可以得到回報，所以，它現在布施的善根 ，換句話說，布施完了以後，得到那個福報，它也不是我要的，也送給別人，那既然這樣的話，你管他那一個，只要 對人家有利嘛，你樣樣都送，啊，固然是他這個佛，我也供養他，他這個窮人，我也一樣供養他呀！這是為了他呀， 所以，這個地方啊，要了解啊，說對自己所有的身、財、根、善，沒有一樣東西，有一點點捨不得的心，要至心徹底 的破除慳貪，而且，從內心深處的，要送給人家。

【又非唯此，即諸捨報亦施有情。】

你布施以後，一定有功德，對不起，這個功德，也同樣的布施，自己沒有一點點貪著。

【由修此心到極圓滿，即滿布施波羅蜜多故。】

到圓滿的時候，那是圓滿布施波羅密多的時候，那個才是真正的圓滿，所以啊，所謂布施波羅密多，到那個時候 ，真是所以啊，三輪空了，不過，要這個三輪空，我們現在了解了，這是達到布施圓滿的時候的境相，不是一句空話 ，現在，我們不了解這因果的必然性，剛開頭下腳第一步，就說：哎呀！有相布施沒有用啊，你要三輪空啊！結果啊 ，固然，這是句最好的話，可是你沒有方便，不曉得因地上如何下手去努力的話，這句空，這句話，就變成一句空話 ，啊，我們因地當中，必定要怎麼樣，步步的走對，才能夠達到真正三輪空的，圓滿這個的境相，這前面已經一再說 明，這地方也大家提醒自己一下。

【如入行論云．『若除眾生貧，是施到彼岸，現有貧眾生，昔佛如何度。一切有及果，心與諸眾生，說名為施度， 以是施即心。』】

入行論上面，就提出來了，說，假定說，你為了啊，要解救一切眾生的苦惱、貧乏，所以要布施，這個叫布施圓 滿的話，請問，現在有這麼多窮苦的眾生，在那個世間，那以前那些佛，做些什麼呀？他以前，那一些佛，不是要度 他們嗎？結果呢？這麼多窮苦的眾生，還在這裏呀！嗯，下面告訴我們說，不是的呀！布施圓滿是什麼？是指一切有 ，你所有的一切啊，以及你所經過了布施的一切的果報，你那個心裡邊啊，沒有一點貪著，都捨給一切有情，這個叫 做布施波羅密，或叫施度，所以，這個地方說的布施波羅密，就是你的心相，達到這樣的究竟圓滿的狀態，這個是我 們要了解，說布施的自性是什麼。

【故修布施波羅密多，現無財物可施於他，當由多門引發捨心漸令增長。】

我們了解了這個道理以後，現在就算我們沒有東西，可以送給別人，那個時候啊，我們照樣可修，為什麼？修的 心嘛，所以，你處處地方，使得自己的捨心增長，捨心增長，這個地方，我說一個小小的故事，平常啊，我們在家人 ，固然，在家人本身，就是只為自己忙，這個我們也不必談，應該的，現在說了，出了家，乃至於說大乘說利人，請 看，現在我們出了家，跑到廟宇來，不要說利人啊，我們說供佛，佛殿上面啊，大家肯捨棄自己時間啊，好好的，把 那個佛，伺候一下的，有幾個人，碰到嘛自己，自己的事情哦，弄得乾乾淨淨，啊，公家的事情啊，不一定，所以啊 我當年哪，的的確確剛出家的時候啊我始終感念我的老師，他告訴我說，私財如土，公財如命，對自己的東西啊，像 土一樣，公家的東西啊，像命一樣，這一句話，在別人嘴裡也聽見，雖然少，但是還聽得見，可是從他嘴巴裡聽見了 ，產生了絕大的力量，咦，我發現，他是在那兒去做，所以，我們剛去的時候，他也人少，有的時候，自己也來忙， 唉喲，他做常住的事情，做的很起勁，可是，他跑到他房間裡面啊，他髒得不得了，我有的時候，去幫他忙，啊，不 要！這個我自己來的，那個時候問他，你別的地方都弄得乾淨，這地方骯髒，哪有時間啊！一點都沒錯！他實在用功 得不得了，他房間裡面，弄得這得這麼髒，他不管，可是外面的事情啊，哦，他做起來，是非常認真，這一種地方啊 ，所以，我真正覺得那個善知識的重要，他不是個道理，他處處地 方，會使得你策發你，比如昨天來說啊，我在那兒 啊，

【第二者。】

第二是什麼呢？轉趣發起布施的方便，咦，現在我們曉得要布施，曉得布施的特質是什麼？但是呢？策發我們布 施，它還有一定的一個正確的方法?，有了這個方法，才能夠啊，有一種照著這個方法修學，會產生一種力量，所以， 不斷的會推動你，要這樣去做，要這樣去做，才能夠對治，我們無始以來的習氣啊，自己停在那裏，只管自己，啊， 沒有這個後面推動你做的力量的話，你這個習性改不過來，儘管說布施，要布施嘴巴上面講，講了半天，坐在這地方 的話，哦，要忙輪到你的話，趕快縮在後頭，然後呢？讓人家找不到，這個心情，自然而然，你不一定想耶，它就會 到那地方啊，毛病又現起來了，好事在這地方的話，哦，耳朵豎得很大，唉喲，不要人家來，不要人家來，通知你， 你總歸跑得第一個，所以，他在這個地方啊，進一步告訴我們，怎麼樣有一個正確的方法，來策發我們，推動我們， 去做這一件事情，所以，這個是進一步講的。

【唯盡破除身財慳吝，猶非布施波羅密多，慳是貪分，小乘羅漢并其種子無餘斷故，故非為除慳執施障，須由至心 發心施他一切所有。】

這個才是，不僅僅是你對自己本身，以及你所有的資財等等的捨不得、慳、吝，這兩樣東西啊，就說你自己有的 東西捨不得，啊，說你能夠把自己的這些東西捨不得，統統不在乎，啊，我根本不在乎，這個還不是，為什麼呀？因 為這個慳，自己捨不得啊，那個是啊，貪煩惱，貪分所攝，用不著大乘啊，大乘裡邊去講，小乘這個阿羅漢啊，都能 夠把這個貪現行、種子都斷除，都斷除，所以，單單除掉這個慳吝，這一件事情啊，啊，這個障礙拿掉，不是布施波 羅密多，還要什麼？還要啊，至心發起，說你一心一意啊，要布施別人，一切所有，你自己所有的一切，要送給別人 ，這個才是，這個才是，所以，你先要認得，哪，內心的心裡行相是什麼，那麼怎樣才能夠產生這樣的一種力量呢？

【此須修習攝持過患，惠施勝利，故當宣說。】

那個地方啊，有一樣方便啊，先要好好的學，說你呀，攝持，自己有了這麼多東西啊，有多大的害處啊，平常啊 ，我們總是這個也捨不得，那個也捨不得，自己有的捨不得，沒有的，還要去貪著，想辦法弄得來，現在他告訴我們 ，呀！這個東西呀，種種的禍患，不曉得有多少害處，不但是這個害處，還要進一步告訴你，現在送給別人，以後的 話，唉，有多大的利，當你了解了這一點，心裡上面，的的確確升起來之後，你有了這個東西的害處，送給別人的好 處的話，那時候，你才肯努力去做，就像平常我們自己一向經驗到的，好東西，哎呀，叫你捨啊，就捨不得，看見別 人的羨慕，反過來，壞東西啊，叫你盛啊，你也不願意盛，誰都不願意，把那個髒東西，乃至於大糞擺在自己的房間 裡面，就有一點點，你忍不住，一定想盡辦法，把它清除出去，為什麼？因為這種東西擺在這裡有種種的過失，種種 的麻煩，然後把它清除出去了以後呀，啊，有大好處，他現在也是這樣，方便善巧，的的確確是重要極了，他現在就 告訴我們這個。

【月燈經云．】

啊，那個時候，你才能夠做得到，否則的話呢？儘管嘴巴上面講，懂得了道理，可是心裡面啊，始終背著無始的 習氣啊，就在那個地方，哎呀，這樣，我們不要說這個布施吧，比如說，平常我們哪，小乘，不要說小乘，實際上呢 ？是三乘的共基，啊，三乘的共基，不過呢？小乘特別重視，真正說起來啊，要上去的話，這個基礎一定要的，剛開 始叫五停心觀，為什麼要修五停心觀呢？就是因為我們一向無始以來的散亂、惡習，這心裡邊，隨煩惱轉的形相非常 粗猛，如果說，你那個粗猛的煩惱，沒有啊，把它降伏的話，沒有辦法深細的進入，那麼，那個粗猛的煩惱，有不同 的人哪，不同的根性哪，現出來的形相不一樣，有很多人貪特別煩惱，貪特別重，有很多人，嗔特別重，所以，貪、 嗔、癡、慢、疑，這力量非常強，那怎麼辦呢？他修貪的眾生，修不淨觀，那個貪有幾種，比如說，對身體的執著， 那麼，怎麼修法？對於男女、飲食的執著怎麼修法？它一定的，對於這個男女，飲食的執著，修不淨觀，平常你看見 這個東西，好的不得了，美的不得了，哎呀，種種好處，修這個大不淨觀以後啊，那個你一向歡喜的東西啊，就變得 醜惡不堪，他不是個道理，不是個道理，他有一套完整的修法，等到你如理如量修起來了以後啊，不管是你一向男女 上面的，或者是飲食上面的，你一看見啊，那個時候啊，又臭又髒，不但是你心裡上面的感受，乃至於你鼻子上面聞 到，心裡面反胃，你要吐啊，受不了，會這樣啊，這千真萬確的，所以啊，它就告訴我們哪，攝持的過患，你要幹什 麼？要修習這個東西，這個要修的哦，不是空講，然後呢？還要把它清除出去，你 把它排開掉了以後，哎呀，渾身清 涼，現在這個地方，勝利遠超過前面所說的，同樣的，過患是遠比前面所說的來的大，你如果對這一個，先能夠修習 的話，它有一股非常強有的力量啊，自然而然，會叫您去布施，那個時候啊，那個無始以來的習性，慳貪等等擋不住? 你了，所以，在正修之前，又告訴我們哪，你怎麼樣能夠發起布施，他有一個正確的方法，就這個經上面怎麼說啊。

【此腐爛色身，命亦動無主，如夢如幻化。愚夫由貪此，造極重惡業，而隨罪惡轉，不智被死乘，當往那洛迦。」 】

先引經上面，然後下面解說。

【說此身不清淨。】

哎呀，髒得啊，非常的髒啊，而且這個。

【命動搖如懸岩水。】

啊，這個命無常迅速啊，剎那剎那在那裏啊，而這個生命，都什麼？

【隨業自在，無我主宰，觀其虛妄猶如夢滅除貪著。】

我們根本沒有辦法主宰他啊，我們總覺得，我！我！我！完全錯了啊，完全被業啊，說你了解了這個，深入的觀 察，曉得他完全是虛妄的欺誑啊，就像夢當中啊，就像如幻如化的啊，你了解了這個業，無主的，根本沒有你在，而 這個東西又這麼無常迅速，而第三又這麼不清淨，骯髒啊，又造種種的惡業，這樣的你了解了，你就對他沒有什麼貪 著了，啊，沒有什麼貪著了，反過來，如果說。

【貪若未除則隨貪轉。】

你不能把這個貪除掉的話，你就跟著他轉，這個貪，這個東西前面說過，實際上呢，我們自己也了解，永無滿足 之時，不但沒有滿足，而且是越貪越烈，越貪越厲害，平常，我想我們都有這個經驗，很多小事情，第一次，你看見 了，也不覺得什麼啊，隨便一下，比如說，吃一點隨便東西吧，平常，我們咖啡啊，乃至於普通的酒啊，很多嗜好， 剛開始的時候，不覺得非吃不可耶，你隨便吃吃，到後來，覺得慢

【造大惡行，而往惡趣。】

啊，這樣的嚴重法，我們對這個道理啊，要努力的了解，認真的修習，如果說了解，修習了，那個時候，才能夠 說對治，下面另外一個經。

【修無邊陀羅尼經云，諸有情鬥諍，根本為攝持，故於境斷愛，斷愛得總持。】

我們三界之內，一切有情的真正的爭吵的根本，在什麼地方？就是貪著，捨不得，所以啊，你對於所貪愛的境界 啊，了解了真實狀態，知道它的過患，斷除的殊勝利益，照著它如法的修習，斷除它的這個無明相應的貪愛的話，那 麼，那個時候得總持，總持就是啊，持一切法，對了。

【集學論云；「如是我身心，一一剎那滅，若以無常身，垢穢常流注，得常淨菩提，豈非獲無價啊。」】

平常我們啊，對那個身心不瞭解啊，所以，貪著，難捨啊？現在，我正確的了解，這個東西啊，是一無可取，既 是不淨，又是動搖無常，而且也作不了主，反而是為貪它而造種種惡業啊，這樣，這個是一切罪垢髒垢啊，聚集之處 ，依止在這地方啊，流轉當中，這它有一個好處啊，唯一的好處是什麼？耶，修習佛法，還要非此莫屬，就這樣，非 此莫屬，所以，我們現在了解了，啊，那好啊，就把這個身心，以前一直顛倒的身心，轉過來了以後，修學的話，耶 ，也就可以得到無常消滅，不僅消滅，最主要的原因，與愚癡、迷惑解決，所以啊，常淨菩提，常淨菩提，所以啊， 苦、空、無常啊，變成常、樂、我、淨，豈不是獲得無價之寶嗎？所以這個地方，我們要大大的認識，深刻的策勵自 己啊，猛省回頭。

【本生論云，無我易壞無堅身，眾苦無恩恆不淨，此身若能饒利他，不生歡喜非聰叡。】

耶，本生論上面告訴我們，我們現在，說這個我，說這個身體啊，什麼？這個身體什麼？叫做壞聚見，或者叫有 身見，啊，或者叫我身見，我見等等，我所見等等，有，真的有嗎？沒有啊，沒有啊，這個是不堅實的，容易壞的， 無常迅速，剎那剎那消滅，不但如此啊，而且是眾苦的根本，眾苦所依，不但是眾苦的根本，眾苦所依，而且造種種 苦，而且永遠在苦海當中輪轉，都是這個，這種東西，實在對我們一點好處都沒有，而且是這麼髒，為什麼原因哪？ 你把它看錯了，看錯了，假定我現在正確的了解，覺悟了，能夠利用他來幫忙別人的話，咦，自他俱利啊，所以，居 然把上面這樣一無可取的這一個虛假的東西，能夠透過正確的方法，利益別人，結果，自他俱利的話，啊，這個何等 好的事情啊！所以啊，聰明有智慧的人啊，都非常高興歡喜的做這個事情，反之，愚癡的人，對這個事情，就不了解 了，所以說不生歡喜啊，這個非聰叡。

【雖勤守護無堅實身，然定須捨。】

哪，這個很明白，啊，不管你怎麼努力，實際上，我們世間沒有一個人例外的，一天到晚，忙的就 是忙這個東西 ，哎喲！這個身體啊！要錢財積聚，衣食住行，無非忙這個東西，現在，我們講種種的飲食，種種的口味，種種的什 麼啊，然後呢？衣、食、住、行、安樂啊，無非是為這個，但是啊，對不起！不管你怎麼努力啊，這個身體，本身啊 ，並不堅實?啊，它最後啊，一定還要捨掉它，你忙了它半天，它到那時候不理你，反倒是，你忙了半天啊，它就是把 你送到地獄裡面去，真划不來啊，現在，我們了解了。

【若思施他能辦眾多自他義利。】

假定，你現在反過來，不為自己忙，趁現在這個，得到暇滿人身的時候，努力，像佛所說的，把一切啊，能夠幫 助他們，送給他們的話，一切的好處，自己的、別人的，都得到了。

【未能如是淨修其心，當自思擇我誠愚癡，故當發心施他身等。】

而現在，我們對於這個道理啊，居然不懂，或者懂得了以後，居然不能好好的修，修習了，而居然沒有產生清淨 的形相，什麼叫清淨的形相，換句話說，經過這樣修習以後啊，你心裡面，再也找不到一點點為自利的，一天到晚， 只為別人忙，那個時候，利他自性，清淨了，而現在假定說，我沒有做到這樣的話，想想看，唉，我這個人真是愚癡 ，真是愚癡極了，這個才是我們應該了解的，應該策勵的，就像一個大糞一樣，明明是這麼髒，這麼臭啊，又拼命拿 出去，不可以啊，你還寶貝的要命，唉喲，把它保護起來，放在你這個房間裡面，這樣去弄，沾到那裡啊，就害到那 裏啊，所以啊，故當發心施他身，所以啊，那個時候，內心當中，就策發了，要送給別人，要送給別人，這第一件事 情，就是這個，你有了這個，然後呢？慢慢慢慢去做，這才是。

【入行論云：「捨一切涅槃，我心修滅度，一切終等捨，施諸有為勝。」】

說，上面這些東西啊，對不起，無堅實，你本來怎麼弄它，它都沒有用，都要捨你而去，現在呢？我懂得了，啊 把那些東西啊，一切統統捨掉，然後呢？我能安住在這個上面，這何等好呀！這何等好啊！所以啊，一切終等捨，你 了解了，樣樣東西，一股腦兒的，唉！心裡面什麼都排開它，所有的世間的，這些一切有為的，都送出去，這個才是 真正對的，才是真正殊勝的，所以，前面告訴我們哪，我們要修學布施的殊勝的利益，了解了。

【攝波羅密多論云：「資財無常現可見，若能任運起大悲，當知布施極順理。」】

這上面啊，經、論多方面的，告訴我們的道理。

前一頁(111a) [111b] 下一頁 (112a)


菩提道次第廣論講記

菩提道次第廣論講記 第112卷 A面

日常法師

上面那經論多方面的告訴我們的道理，啊我們也多方面的每一個地方去聽聞思惟，你如果能夠抓到一個跟你相應 的，馬上從這個地方深入，把它堅固起來，然後呢其他的地方也從多門的多門的，以這個已經產生堅固形相的或者升 起形相的為主，其他的一一緊跟著來思惟，觀察，產生哪這個有力的如理的布施之心，所以它前面用這麼多經論來說 ，下面又引這個啊論上面說，說我們眼前那些周圍很多東西啊這是無常的啊！難可保住的！不要講道理，很明白很清 楚就擺在這地方，太清楚,太明白了，啊你誰曉得有什麼變化？啊不要說三年五年以後不知道，今天突然之間一個小小 的風暴，一下股票漲跌，啊！昨天這個百萬富豪，明天啊身無立錐之地，欠了一屁股債，反過來也是如此，天下有的 是這種情形啊！眼前很明白可以啊！所以啊你了解了這個，啊！那絕對不會自己呀去攝持啊！那怎麼辦呢？照著如理 的正法呀，趁得到這個暇滿人身的時候好好的努力啊！由於前面的那個次第啊！然後呢生起這個大菩提心，那個時後 啊大悲幫助別人啊是任運，任運就是自然而然起心動念，要嘛不起，起來就是幫助別人，這個時候啊曉得唉！這個布 施啊太正確了，太對了，你不布施，忙了半天結果兩腳一伸，身體不是你的，卻造了業，這個業就送你下地獄去，現 在呢，你努力幫助別人啊，最後啊這個身本來要捨的，他還是捨，你卻圓滿無上菩提，所以這個太正確了，所以我們 記得前面那個啊，所以一個是餓鬼鞭屍記，還有天人禮屍記，餓鬼啊來打那個屍體，大家還記得嗎？旁人說它已經死 了這個很臭很爛的死屍你還打它幹什麼？啊！這就是我的前身，我一天到晚為它忙，忙了半天啊把它養的胖胖好好肥 肥的，卻它現在把我送到地獄裏，我想到它呀！切齒咬牙，今天又有空，還不要休息要來打它，那就這個樣；這個天 人啊，尤其生到天人美妙不得了的喔！跑著去看見繞著一個骨瘦如柴的骷髏在禮敬它，人家說這個骨瘦如柴的骷髏你 禮它幹什麼？唉正因為它骨瘦如柴啊！它在生前的時候一天到晚忙別人啊所以弄的骨瘦如柴，結果啊我卻是靠了它呀 ！它就是我的前身，我生天！前天我們講我們本師釋迦世尊的捨身故事，記得嗎？所以我們多讀經典就有這個好處， 啊但我們想，唉喲這個事情很難做吧？不要怕！記得嗎？不要說修大乘行者，乃至於不要說修小乘行者，像俞淨 意公 他是一個世間的凡夫，他剛開始的做的時候啊怎麼也做不到，而且一惡習，前面從十幾歲開始到四十幾歲養成功這麼 嚴重的惡習，經過這一番警策以後啊，啊行之三年，他下面怎麼說啊？靜則一念不起，動則萬善相隨，記得嗎？唉心 定下來，一念不起，他能夠啊不胡思亂想，只要一動念，隨便一動，萬善相隨，心裏面任運都是起的善，這說明什麼 ？我們那不修，啊！所以前面啊自他換的時候就告訴我們那，啊這個困難不應退啊！皆於修力成啊！不要說困難，沒 有一個事情例外了，都是你修行了以後啊才能夠成功的，現在我們那修麼不修，唉喲！覺得難的不得了啊！這個真正 的毛病就在這裏，所以還沒有修，心裏上的障礙陷在這裏，唉喲！我不行啊！還沒有做打了退堂鼓了，你能做什麼？ 所以這個地方啊我處處地方,用前面的這種概念來提醒我們，或者是無上的出世大法乃至於世間的沒有一個例外；那個 時候啊你布施什麼？

p. 264 (6)

【猶如他物寄自舍。若施由此啊無恐怖，置於自家生怖畏，無足共他恆須護，若施無此諸過失，由施能生他世樂， 不施現法亦生苦，人間諸財如流星，定無不捨諸財物。】

嗯妙極了，這布施這個東西啊就像什麼？本來就是別人的嘛！這個就是啊他寄在我這裏啊！他要來拿耶，那來拿 嘛正好嘛！送給你嘛，啊為什麼就是本來是別人寄在我那裏？請問這個東西是我的嗎？本來不是我耶！這是千真萬確 的事實耶！這是業啊！啊這個，這身體本身是什麼？自己的業加上父母的液體，本來沒有一樣東西是你的，我們不了 解，啊然後忙了半天，忙了半天是別人的啊，現在我了解了，這本來就是別人的嗎，就這樣它寄在我家裏，好好，好 好好那麼你拿去，你拿去，本來我還代你保管耶，現在啊你拿去了,我就好了嘛！所以由是啊若施由此無恐怖，啊不要 ，平常我們世間人忙守護，忙爭取，現在這個都不要了，啊你擺在自己家裏面啊生種種的恐怖，第一個無足，這個貪 著這東西永遠不得滿足，還有呢說五家所共，我們的財物是五家所共的，水，火，子孫，兵難等等，對不對？啊你儘 管有保險櫃擺在這裏，一把火來了以後，保險櫃沒有用，等一下你保險櫃你拿開來看看啊也是灰，水來了也沒有用， 強盜，盜賊，子孫都能夠把你敗的乾乾淨淨，所以啊共他呀！還要擺在這裏一天到晚要去忙著守護呀！哎呀種種過患 ，你送的送出去了，哎！好了，這種問題都沒有了，而且送出去結果呢？嘿！眼前送一點小小的，他世得到大果報， 現在我們眼前想要賺一點點呀，噢喲花了一個十萬八萬，哦賺它個三千五千覺得很高興，你能夠布施的話，布施一點 點呀！賺回來是不曉得多多少少呀？不要說呀他世，眼前不施啊也生苦啊！這很明白啊！你要去守護他，就是你守護 的好好的還是把握不住啊！這個人間的財產像流星啊！啊無定的，快速的不得了呀！這個是我們要了解的啊！所以啊 絕對沒有一樣東西你能夠保得穩啊！能夠不捨棄的，沒有這樣的事情啊！

【諸未施財無常滅由施反成有財庫，饒利有情所惠施，諸財無堅亦有實。】

這個哦你沒送給人家，對不起，無常很迅速，或者這個東西壞掉，或者啊東西雖然不壞，你死掉了！對不起不捨 也要捨，反過來呢，你布施了以後啊，反正有財庫，它變成你的庫藏，藏在那裏真堅固，是啊，所以啊你真正的能夠 懂得這個道理，為了利益有情而布施眾生的話，那個時候啊，這個不堅實的財物啊倒真正變成功堅實了，這個是我們 要了解的。

【若能惠施智者讚，此諸愚夫樂集財，攝持終無不離散，由施恆感諸盛事。】

你真的布施，啊那智者稱讚，實際上呢？真正有智慧呀才能夠布施，同時呢智者也稱讚，換句話說凡是有智慧的 人都這樣做的，而只有愚夫，愚痴的人啊樂集財物，為什麼呀？哪，你不管你怎麼，最後一定是離散，所以忙了半天 還是離散，你忙它幹什麼呢？這是愚痴到極點呀！你布施了以後呀嘿妙了！種種的好事由此而來。

【由捨不起染污執，慳非聖道生煩惱，若施即是道中尊，聖呵餘者為惡道。】

那麼進一步啊這個說你由於布施的關係，心裏面啊不會染污，不會執著，而不布施是什麼呢？慳貪啊，這個不是 聖者應走的正道，是生起的煩惱，而這個實際上慳執，貪著無非是煩惱，如果能夠布施的話，那個是修行這條路當中 最殊勝，最珍貴的，這個執著，這個煩惱這是聖者所呵，其他的呢對不起，你因為這樣的關係呀走惡道當中輪轉，哦 想想看，下面這樣的詳細的一再說明啊，這個啊執持的過患，布施的殊勝的利益，所以，

【隨修大小一切善根，至心迥向成辦有情，眼前究竟廣大利樂而行布施，則由依於一一有情得爾許福，速當圓滿福 德資糧。】

不但是前面的說外面的外財，裏面的身財，外財是資財啦，什麼等等啊！那是身體一切東西啊布施，布施了以後 啊所有的善根，這個善 根啊也啊迴向，說我這個布施的這個善根也迴向給有情，為了利益別人，這樣，那麼你能夠這 樣的眼前，究竟廣大利樂，不管是眼前的，是究竟的，能夠這樣的利樂一切有情而行那個布施，啊這樣的做法因為你 布施的時候一定先發菩提心，由於菩提心以後，然後呢到那個時候了解布施的特質，然後呢修這個布施的方便，然後 呢那個時候去布施，你布施的對象是什麼？法界一切有情，所以你能夠這樣做的話，很快的把你自己的福德資糧圓滿 了，很快的把我們的福德資糧圓滿了，前面哪，到這個地方我們不妨再停一下，困難不應退，皆由修力生，你只要去 修，啊一點都不困難，我們也可以想一想以前一再說的吃辣椒的公案，哎喲第一次嚐到辣得不得了，吐啊吐了個半天 ，啊哭啊鬧啊弄了水啊，哦到後來啊非辣不可，哎呀沒有辣啊今天沒有味道了，耶事情就這麼就這麼，啊所以現在我 們哪往往覺得哎呀這個難啊！你不要想到難，要從另一個方向去看，是，你難如果退，結果什麼呢？如果你這樣一想 的話，什麼事情也難不倒你了，所以你為了一點小難而退的結果啊是大難無窮的大苦等在後面，反過來呢你向前的話 呢克服了以後啊，耶雖然眼前一點小難小苦啊！無邊的大利益等在那地方，這個是他非常殊勝的善巧。

【如寶鬘論云：「如所說福德，假說有色相，盡殑伽沙數，世界難容納。此是世尊說，正因亦現成，有情界無量， 欲利亦復然。」】

那麼這個把論上面告訴我們說前面所說的布施的福德啦假定有行相可以看得見、可以衡量的話，啊盡恆河沙數的 世界，我們前面說皈依是什麼？三千大千世界，現在盡恆河沙數的這個世界都容、都容不下啊！不得了！那是無法想像的大，你看看有這麼大的殊勝的利益，啊這個是世尊親口說的啊！啊親口說的，這個是什麼呢？就是成就利樂一切自利利他的正因，這個是正因，這個是我們要了解的，不但是自利利他無不在這個上頭，無不在這個上頭。

【又能障礙捨心增長，】

p. 265

【增長慳貪能令捨心未生不生，已生退失，所有眷屬及諸資財，先已有者不應攝持，若他施與亦不應 受。】

除了上面所說的那些道理以外，這個是從正面來說，另外呢還有一方面防止，在萬一我們現在要修的是捨心啊， 萬一有一些事情啊能夠障礙你這個捨心的話，啊這種障礙能夠使你的捨心啊，啊退失，而能夠增長你慳貪這種情況， 如果說有的話你要怎麼辦呢？啊不要接受他，所以說障礙捨心增長的，而反過來增長你慳貪的，能夠使你的捨心沒有 生、生不起來，一生就退失的所有的這些啊事情，譬如你眼前啊放不下的哎呀這些啊、這些啊那個東西啊趕快把它送 掉，擺著擺在這個地方的話增長你的過患，你已經有的啊都不可以，如果說別人來送你的啊更不應受，啊這個一方面 這個理論了解，一方面事實上面也在策勵我們，處處地方啊我們先把那個布施的心把它策發起來。菩提道次第廣論二 百六十五頁，那麼關於怎麼樣啟發那個啊布施，這個布施的方法啊，換句話說我們一步一步已經進入正式進到開始學 習六度，那麼在正式行持的時候，第一件事情了解所謂的六度當中這個布施度的特質是什麼？這個布施度跟我們平常 的布施有絕大的差別，同樣的布施，你同樣的把你的東西送給別人，形相上是一樣的，但是現在這個地方所說的布施 不但使我們能夠度脫生死輪迴的苦海，而且可以幫助別人，凡是受者都得到這個好處，輾轉的影響，功德是無量無邊 ，如果這一點沒有、不認識的話，那麼你雖然布施，啊錢、財乃至於身體送給別人，為別人而忙，結果呢他得到的是 什麼？三世怨！這個第一個我們必定要認得很清楚的，這個裏邊的差別就是認識正知見，你想你同樣的花了好大的努 力送了別人東西卻得到這個果報，那根本完全不能比啊！啊我們現在世間常常說那個比喻，那個是無法比喻的說，一 個人做了半天啊賺一點，好像賺一點啊，小賺大虧！一個人賺了個百千萬，這個是總歸可以比的，實際上呢現在這個 地方根本不能比！在任何情況之下，不要說你啊這個小賺大虧，就是賺到了不虧都無法比啊！何況是你還要虧，所以 這一點啊這個布施度這個字指的特質啊波羅蜜多的這個特點我們第一個認識。然後呢曉得這個好處，怎麼樣策發我們 布施的這個內心動力這個第二現在我們正講這一部分，第二行、這一頁的第二行我們繼說下去，

【攝波羅蜜多論云：「由何增長慳吝過，或能不令捨心增，虛誑攝持為障礙，菩薩應當盡斷除。】

說現在既然你要布施，而布施的障礙啊、它根本障礙是自己的慳吝，有的東西捨不得，啊這個是第一個，樣樣東 西啊不但啊自己啊沒有一點的捨不得還要至心的捨給別人，所以凡是任何一樣東西能夠增長你那個慳吝心的，這個東 西啊要破除它，你這個東西啊把我們的捨心啊會損害，消極的是損害我的捨心，積極的是不能增長我的捨，捨就是布 施，這種東西由於我們不了解它的真相，為無明所覆，所以明明是虛假的來欺誑我們，由於這種虛誑的 這個概念，換 句話說無明哪，有這個的關係啊，而我們牢牢的不捨、把它攝持著這種障礙、這種障礙啊我們修學菩薩的人一定要徹 底的斷除、徹底的斷除。哦在這個地方啊對我們來說我們平常啊有太多的機會隨時隨地可以體驗這個東西，我好歡喜 的東西把它藏起來，人家來要的啊！覺得心裏面啊真是、你立刻就感受到你的心裏的行相就是這個，啊這個是一種財 ，然後呢更另外一種就是說我們的內身這個是更難捨，其實這個裏面最重要的見，我們的見解，當我們跟人家談論問 題的時候啊，我們每個人都根據我們的知見啊作為出發衡量的標準，外面的財固然是難捨，這個無量無邊以來無量劫 來的習氣、無始以來的習氣，而這個根本還在什麼見上面，你這個裏的正知見從根本拔除的下面就可以做的到，這順 便一提。那麼像這種事情啊我們修學菩薩的人要破除，怎麼破除？第一個重要的要認得，要認得必定要把以前遮蓋我 們，我們的這個錯誤的無明要拿掉，拿掉了以後你才曉得這個是虛假的、這是欺誑的。

【若諸能障惠施心，及障真正菩提道，如是財寶或王位，皆非菩薩所應取。」】

嗯任何一樣東西啊能夠障礙我們這個布施心的，這個東西啊一定就是障礙我們真正的菩提道，凡是在這種情況之 下任何財寶地位名譽等等啊，都不是修學菩薩的人所應該的，那麼這個地方要注意啊！我們要修學菩薩一定要增上生 ，要增上生哪這些東西都要的，前面講要圓滿的身的這個東西啊，不但是自己要有種種的暇滿的人身，跟他相應的財 位眷屬等等沒有一樣東西少得了，但是要那些東西的目的幹什麼？目的是求無上菩提，現在你以這個東西障礙你的菩 提對不對？錯了！所以在這個地方任何一個地方我們必定要把握住一個原則、目的，這個就是正知見，你有了這個正 知見那就對，反過來我們往往啊在這個地方又要產生種種諍論，有人說啊這個都不要的，啊不要對不對？不可以，修 學小乘只求解脫的話趕快解決問題是不要，大乘行者需要，少了還不行，但是要了這個東西絕對不是為了自己，這樣 所以這個時候正式的徹底的了解我這個東西啊什麼？我們無始以來第一生死大冤家就這個，耶絕對不是為了我，這個 對他有一個徹底的了解、認識，這叫─覺；而現在這個覺不僅僅是覺現在的小範圍之內，要大覺！自覺覺他、覺行圓 滿，要求這樣的一個果位，所以在因地當中要行這樣的布施，所以假定你要這樣去做的話一定要有這些圓滿，財寶、 王位，所以這個辨別的很清楚，但是我們必需要了解這個東西目的幹什麼？是為了要成就這個果所以要布施，結果你 得到了這個東西以後啊障礙你的布施心啊，那萬萬不可以，啊這個就是菩薩戒的根本所在，所以小乘戒絕對不可以碰 的，那麼在這個、這個大乘戒當中說的很清楚，你要受，可是要受的時候注意喔，這個菩薩戒的真正難持的地方，行 相騙人家、騙自己都容易，但是業這個一點都不能錯、一點都不能錯。繼說下去：

【如是行時，若由慳心貪著資具，應念能仁捨一切有而證菩提，我亦誓願隨佛學習。】

啊當我們布施的時候，照前面這樣去做的時候如果說生起了這個慳貪之心，對自己的哎呀心裏捨不得，好的也放 不下，啊然後呢對於種種的這種啊資生之具啊，如果心裏面生起這樣的障礙來的時候，那個時候我們隨時應該努力提 起正念，說我們佛陀他怎麼做的？他捨一切，外捨財，內捨心，然後呢把捨的果位也一切捨掉，捨的硬是一點都不剩 、一點都不剩，這個才是圓滿的果位，那麼現在我既然了解了、發願而且立誓守這個菩薩戒，學這個菩薩行，怎麼可 以這樣做呢？啊我現在怎麼樣呢？

【我將身財一切善根，於有情所先已惠施，若我今者，仍貪資財而受用者，如同諸象為日所逼，入水洗沐至乾岸已 ，於地滾倒，見土沾身仍下水洗次復如前，如是思已當修無貪。】

前一頁(111b) [112a] 下一頁 (112b)


菩提道次第廣論講記

菩提道次第廣論講記 第112卷 B面

日常法師

我現在的狀態是早已發了這個誓願，是什麼誓願，菩薩戒嘛。啊我一定要學菩薩、菩薩戒是什麼？將我一切自己的內身外面所聚的財、以及布施所得的善根，沒有一點餘遺的都施捨給一切有情早就先起誓，而我現在既然仍舊貪著這些東西的話，那不是顛倒了嗎，那顛倒了嗎？下面舉一個比喻，就譬如那大象一樣啊，唉呀在這個夏天啊被那太陽晒的熱惱得不得了，然後、幸運而找到一個清涼甘露之池，跑下去啊、把身上的泥巴髒垢洗的乾乾淨淨，就像我們無始以來被這個煩惱這個煩惱是貪染等等啊種種的髒垢沾得不得了啊，現在了解了以後修學佛法靠著三寶的威德得到了這個戒，就是解除了所有的髒垢那麼所以在這個情況洗乾淨以後再爬出來，爬到那個乾岸，那個乾淨的地方去，結果啊，哎你爬出來了以後，又滾在地上又沾了一身，再下去，你如果這樣的話，完了，你一直在那兒滾，滾來滾去仍舊跳不出這個輪迴啊！白費氣力，所以，要這樣的認識這樣的了解，然後呢根據這個了解思惟觀察，策勵自己啊！生起真實的對治，如理去行持，那麼那個時候的慳貪啊，自然而然就可以捨掉，如所以說，萬一我們碰到這種情況，那就是我們應該修的，前面這個論又說：

p. 265 (6)

【即前論云：「應念諸佛殊勝行，當自立誓思隨學，為除貪著攝持故，以善分別觀察心。】

那個時候我們啊，應該憶念十方一切諸佛之所以為成佛的原因，他就有這種啊殊勝的功德、殊勝的行持，啊想想這麼個好法，他之所以好，因為這樣做，所以啊我也發誓要去跟他學，所以，把所有的這種為貪著而攝持的這種統統捨掉，現在我們應該做的事情，就是懂得了這種道理，把這種道理非常善巧的融會貫通，各方面了解的非常透徹，理、量、次第，整個內容根本何在？如何圓滿？把握住了，不斷的去深入思惟，把這個道理啊，拿來運用在自己內心上面，觀察自心，有則勸勉增上，啊好的方面，壞的方面，馬上把他淨除，這樣子步步上昇，

【我身已施諸眾生，施身果法我亦捨。我若反貪諸外物，如象洗垢非我理。」】

像這個比喻，那我自己的身體啊，所有的東西以及布施身體感得的果報，凡是這東西，統統已經捨掉，身都捨當然財物也包括在裡面身受用也捨，乃至於布施以後所感得的這個善果也統統捨掉，既然這樣我還反而貪著外面這東西的話，那真是顛倒極了啦！顛倒極了，

【如是多思能捨勝利，若能引發廣大歡喜，及多思惟攝持過患，若能引發極大怖畏，則能任運生惠施心。】

這個下面三項，就是總結起來，怎麼樣策發我們布施的最善巧最殊勝的方法，如果你能夠啊多思惟觀察布施的這個殊勝利益，這個地方的勝利，不是打仗的普通的勝利喔！這個殊勝也不是普通的殊勝喔！一開頭就說這個殊勝簡直你沒辦法比的，昨天晚上有位同學來問我說華嚴經上面啊這個普賢菩薩讚嘆諸佛的功德，說假始這個十方無量無邊的佛讚嘆不可說不可說的時間，這個佛的功德啊說不完，他就無法想像這個佛的功德這樣嗎？千真萬確，不要說我們凡夫不可能，佛他這麼了不起，他佛來讚嘆佛的功德，都讚說不盡，原因我們在任何情況之下，多是限在一個量當中，這個這個量你再怎麼樣大你沒有辦法超脫這個範圍，所以這個無量無限究竟是什麼樣的境界，法界，那是個究竟的， 我們無法想像你能夠想多大，他總歸比你大，還不曉得大多少，這個殊勝是這樣的殊勝的利益，這個眼前哪我們要經常思惟觀察，眼前一點點小小的好處，你把你沾住了那個時候啊，最好的事情就是你把那個好處啊，把它擴大加深加遠，千萬不要眼前這個小的地方被它沾住了，並不是叫我們放棄我們的利益，確確相反的告訴你啊，正因為要得到利益所以你要認得利益的真假，你眼前那些利益啊，是假的啊，一點點啊害了你得到大利益，深遠的利益，而且這個深 遠利益是無量無邊的，這個才是真正的殊勝的利益，這才是我們應該了解認識的，然後呢？根據這個認識多思惟觀察 ，否則的話宿世的這個業力，隨時隨地它會跑得來掩蓋著你，你跟著這個老脾氣就又跑掉了，能夠這樣做的話，那個時候你覺得，哎呀好啊！好啊你對眼前一點小的事情都這麼放不下，反過來說，多這麼喜好貪著，現在有這麼大殊勝的利益，當然會啟發我們的大歡喜，有這樣的大歡喜的話，作起事情來就起勁啦，眼前為這麼一點點的小好處，哎呀忙得不得了，人家作了一個障礙啊，要跟人家吵架乃至於拼命，現在得到了這麼大的利益的話你在任何情況之下啊，你都會去拼命，所以要發那個精進啊就很容易啦，這是第一個道理，反過來呢？你不捨，你把它攝持啦，結果啊，哈，對不起啦，這裡有絕大的過患，確確相反，也不曉得多大的害處，以及過患後患無窮，眼前有不曉得有多少，而這 個東西不管眼前，將來啊，啊那個是產生大恐怖的，你兩者一比較以後自然而然你那個心裡面啊，不要人家來勸你，自然啊，你一定升起這個心，乃至於人家勸你不要布施，你也絕對做不到，所以，我們看佛經上面很多典型的公案， 啊當佛陀在因地當中捨頭目腦髓的時候，有一次他是一個國王，是一個大國非常了不起的大國，這樣，那麼人家要來侵略他侵略他就這樣結果啊，他就送給別人了！啊乃至於有人啊要拿頭要拿眼睛，他那個施千頭王的那個公案啊，就是有人要頭，國王把那個頭啊送給人家，他是個國王耶，很多人啊大家都勸他呀，然後呢？種種的理由，他就說我多生多劫得到了這個東西一直為了自己啊，害了自己，前面已經告訴我們太多了，我們無始以來，一直忙自己，結果啊，你拼命保護這個東西，他就偏偏把你送下地獄去，現在我了解了絕對不做這個事，現在把這個東西把你送給別人了，你千萬不要為自己打算，我已經努力這麼多生了，現在這個時候，豈可以停止？不可以不可以，我在這裡的目的，就是這樣，啊，然後呢？不管人家怎麼勸，怎麼阻礙，啊，他就到後來把那個頭送給別人，就這樣啊，當然 這個叫我們剛開始第一步做不到，我們也不應該這樣做，後面說的很清楚，我們現在應該做的是什麼呢？就是上面二個多思惟觀察這樣的布施度，注意這個度字喔，殊勝的利益，以及你不布施貪著攝持這個的禍害，你對這個道理確定有了認識以後的話，你那個布施的心裡面自然就任運升起來了，那麼講到這裡啊，昨天晚上那位同修啊，也來跟我談起這個事情，他現在因為最近啊！我看見到他很用功，我也非常歡喜非常讚嘆，那麼啊他就說啊！好的時候的確很好，啊但是呢壞的時候啊，就很難抵擋，他也熬住啦，就這樣，熬住了，這、這努力的衝，結果呢？嗨！實在感覺得很辛苦。我想我們在座很多同修們大家都有這個經驗，啊，這樣高興的時候，固然高興，有的時候等到低潮的時候，你要想突破的話，啊，儘管這個環境大家帶著，然後呢上面是師長，周圍是同學再加上頭也剃的光光的你也沒辦法跑出去啊，放肆一下，啊，逼在那個地方啊，覺得很辛苦，這個地方啊，就告訴我們非常的善巧它真正的重要是外面的行相可以幫助我們，譬如說你現在在這個環境當中，你要想放鬆放縱一點啊，上面的師長、周圍的同學，這個環境乃至於你跑出去人家馬路上一看，你頭剃得光光的穿那個和尚衣服，你怎麼跑到這個地方來了，這是外面是有幫助我們的力量，而且是非常的重要，尤其是初機修學，但是，最主要的什麼，就是你內心上頭那個正知見，這個東西太重要了，我自己啊，苦了一二十年啊，現在才多多少少體會到一點，這個味道真美，甜極了，可以說，嚐到那個甜頭，你嚐到這個甜頭，別的什

【◎ 如是修習慈悲之心，及善思惟諸佛菩薩傳記等後，亦當引發能捨之心。】

啊那我們照著前面這麼一步一步來，當然必定會引發這個心，

【發起道理者，】

下面說哪發起什麼樣的這個心情呀？

【如入行論云：「身及諸受用，三世一切善，為利諸有情，故當無惜施。」】

身體以及身體所受用的一切的財物就是所有，然後呢？一切的善，自己所積聚的一切善根、好處，只有一件事情 利有情，所以，統統把這些好的東西，毫無顧惜的布施出去送出去，

【謂身受用善根三法，為所緣境，】

這個三樣東西為所緣境，那就是我們啊把這個做為啊這個東西，

【思惟惠施一切有情。】

把這三樣東西啊！都送給別人去，

【如是若於一切所有破我所愛，數數修習施他之心，是名菩薩。】

這樣的做法，對我們一切所有的，不再自己啊，顧惜執著，不斷的去修習，布施利他，這個就是菩薩。這個就是菩薩，那麼這個數數兩個字你們要記著哦，這兩個字是形容詞，意思不是說一下做一下做，這樣，一直做，不停的做是這個意思，啊這是最重要的，數數數數就是一直，在那行相上面可能在不同，但是呢心裡的行為一直保持不斷，有東西的時候你用身口相應的思來送，沒有東西的時候身口盡管不動，我這個心還是緣念在這個上頭。然後呢？就算它不現行的時候在睡覺的時候，這個種子還在這裡，這個種子唯識上特別的名字，叫種子。我們另外一個名字叫習性，這強烈的習性，一直潛伏在那裡，如果說你這個習性是受了菩薩戒，這個叫菩薩戒的戒體，你證得了這個菩薩戒的戒體，只要不破他，如果要求往生的迴向是上品，最小上品下生，這麼有力哦，所以你要了解啊！這個這個真正佛法的玄妙精彩，殊勝實在我們無法想像的好，

【如攝波羅蜜多論云：「此等一切是汝物於此我無我所慢，數數觀察此希有，隨行正遍覺功德，誰有此德名菩薩， 難思勝士佛所說。」】

說現在這些東西統統送給你們，都是你們的啦，在這個地方我再沒有我所，就是說沒有一樣東西是我的，因為有了我，所以有我所，有了我所，所以就跟我相應的慢，不斷的去觀察，這個真是啊，希有難得啊，前面我們一開始修，修的時候啊，這個告訴我們自己具六想，然後呢對於這個說法的知識具五想，五想當中有個什麼啊，希有罕有，哎呀，這個法珍貴無比而又那麼難能可貴啊，這又難能可貴，又這麼希有啊，啊好啊，得到了以後，再也不肯放掉，沒有一樣事情啊有這麼重要，乃至於根本不能相比，所以呀，由於這樣的思惟，認識正確的養成我們的習性，或者說種子，或者作戒體，然後呢？跟著這個隨行，這個隨行啊普遍一般啦跟著來的行為來啦，實際上戒上面啊，然後呢？受了以後要隨行，就是這個，這個才是戒的法體行相的行，你有了這個行持以後啊，那麼，這個行相自然就表露 在外頭啦，這個行相我們就是儀則啊行為，正偏覺的功德，我們隨時隨地的跟著這一個啊，做什麼？哎呀，集佛的因，集佛果的因，增長這個功德，那麼誰啊，在這上面去真實的行持，這個德行叫做菩薩，啊，這個是不可思議的殊勝大事啊，這個是佛告訴我們的啊，好，前面告訴我們這種道理啊，了不起，下面告訴我們如何去正行持？這個話怎麼講呢？我們想哎呀！這個佛陀這麼了不起啊，我也跑過去送人家頭，我也這樣送眼睛，不是，不是，下面正式開始行的時候，他告訴我們方便善巧，

p. 266

【現在力弱勝解未熟，意樂將身已施有情，不當真實施彼肉等。】

這句話，這個很重要的，這個道理是這麼講的，然後你根據這個道理，他所以告訴我們數數觀察，善巧分別，思惟修習，他並沒有叫你馬上去捨，為什麼呀？現在這個力量還弱，乃至於啊，連他這個習性本身啊還沒有養成，乃至於這個正確的知見都沒有建立，那個時候我們不忙這個，要一步一步的來，第一個建立正確的知見，有了這個正確的知見思惟觀察，養成功這個習性，使得這個習性堅固，非常強有力，那個才可以，現在力量不夠，這個殊勝的見解還沒有成熟，那怎麼辦呢？我們啊，就要這樣想照前面，我這個身體送給別人，我這個身體送給別人，所以這是意樂，意樂就是啊，心意所好要的，我所願望，現在我們心意所好要的，一天到晚忙這個，執取哎呀，這個我、我，好的總歸我，壞的送出去，現在不，壞的我來替代人家，好的送給別人，就這樣，所以是心裡面要這樣，不應該，不但是說不必要喔，不應該真的就把自己的肉捨給別人，不要，現在我們真的要修的，修這個，這一點非常重要喔，他下面一句話，

【然於身命，若不淨修能捨意樂，由未修故後亦不能惠施身命。】

前一頁(112a) [112b] 下一頁 (113a)


菩提道次第廣論講記

菩提道次第廣論講記 第113卷 A面

日常法師

p. 266 (2)

【然於身命，若不淨修能捨意樂，由未修故後亦不能惠施身命。】

所以我們現在不要說，那麼既然現在我們不要捨的話，那麼好了算了，我們忙別的吧！嘿不。我們現在正要忙的 就是啊實際上的行動還不要，可是啊，修心要努力哦！這是我們現在最重要的。這樣。所以假定說，你目前不照著上 面這樣在你的觀念、意樂當中這樣的修習，這個修習叫淨修，這個淨修就是如理如法，一點都不錯的。因為你沒有修 ，於是無始的習性，一廂的知見都老是在這個地方，老是在這個地方。在任何情況之下，都是隨著這種啊以前無明知 見而轉，隨著老習氣而轉，你永遠啊，不可能。所以集學論中作如是說，那個論當中告訴我們啊故從現在當修意樂。 哪這就是我們現在要修的。看見沒有？所以我們現在，正是什麼？關起門來好好的正確認識。等到你有一天，認識了 、生起了、堅固了，然後慢慢的開始去行持。這樣，這個是它必定的次第。

【集學論說，如是至心於有情所，已捨衣食及房舍等，若受用時當作是念。】

那麼論上面又告訴我們，現在我們既然照著上面，至心，那個心裡的的確確不說，不說一個空話，以及確確實實 如實的一心一意的，把所有的自己的東西送給別人。那送給別人的時候，結果是別人的你還自己去受用它，那怎麼辦 呢？他現在告訴我們，為利他故受用此等。哦！我現在這個東西都送給別人，都是別人的，別人的，卻我去受用它。 這下面還有個道理在哦。所以這句話說，因為你已經想成別人的。那個時候，你去受用它的時候，你就想，噯！我為 什麼受用啊？為利他故。我這個身體送給別人，既然送給別人要別人幫忙的話，要怎麼辦？希望這個身體產生最大的 功效去利益他。所以這樣的關係，把那個身體，不妨養得肥肥胖胖，啊！不妨養得非常健壯。不但不妨，而且需要。 前面告訴我們，所以你不圓滿的身體是不可能啊！因為你沒有一樣東西少得了的，為什麼啊？你要做最偉大的利他事 業。這個是我們應該了解的這一點。所以，一再本論提醒我們，你先不要在枝葉四周轉，根本因把握住了，你怎麼做 就對。就這個原因。不但世間世間的東西啊，我們做的還嫌少耶。世間做的現在那一個人能夠比得上，而現在我們說 死了以後，把眼睛送給別人，佛陀啊活生生的就把眼睛送給別人，頭送給別人，沒有一樣東西不送給別人。嗯！對我 們現在來說。不要說啊，活的不應該送，依我的話，我死了我也不送，這是老實話。這個為什麼原因？就是啊，你這 個次第弄得很清楚，假定說我今天內心當中已經確實曉得生起了，那沒有關係，我會寫遺囑，死的時候送。如果身心 裡面更強了，我眼前就送，巴不得就送出去。這個一定要了解得清清楚楚，明明白白。啊！所以本論的真正的好處地 方，如是理，如是量，如是次第。它每一個地方，這麼明確，而這種道理啊。都是在我們自己內心上面，你只要如理 觀察的話，一一像天平上面秤出來，嗯！清清楚楚，明明白白。

【若忘此心，愛著自利而受用者，是染違犯。】

對不起，你已經送給別人，你之所以啊，受用這個東西啊，要幫別人忙，現在呢？你受用了，而既然忘記掉了利 別人的話 ，你為了自己的話，那個時候啊，什麼？犯了。犯了菩薩戒了。而且是有染污的。

【若無愛著或忘安住緣利一切有情之想，或貪利益餘一有情，非染違犯。】

這個都是戒上面告訴我們的哦。等到真正講到瑜伽戒的時候，有很詳細說明。那麼！這個地方就是簡單的說，說 你啊！受用是受用。但是呢？那個時候，你忘記掉了，你為什麼受用。所以我們記得吧！前面說過，忘失菩提心，修諸善法，就是這個。你前面這個忘失了以後，為了自己，那完全錯了。後面一種呢？你忘記了，安住利益一切有情，但是呢？你不是為了自己貪著。這是一時的忘念。或者你現在雖然利益，不是利益一切有情。利益於一個。譬如說嘿！這是我的親戚朋友，那我就去幫忙他去。是幫忙他，對不起，那個時候跟菩提心不相應，啊！利益一部份。菩提心它後面告訴我們，廣緣一切，廣利一切。雖然你送的時候，送一樣東西，送給一個人。可是你的心始終是，你為什麼要這樣做？是為了利益一切眾生，這個心一切時候，遍緣的。所以為什麼？發了菩提心以後，作這個功德會這麼大。就是你這個心啊，是無比的大。因地當中有這樣清淨的心，所以自然而然感的果會大，這個原因在此。那麼在這種情況呢，雖然犯了，但是呢？非染違。這個染污就是心裡的染污。這個染污相就是什麼？自利，愛著。啊這個心拿掉的話，那麼這種無記性，無記性的話，實際上是犯。但是呢？並不染。這個我們要分得很清楚。

【於已施他，作他物想，為自受用成不與取，若價滿足，犯別解脫他勝處罪。】

嗯！要注意哦！這個地方有人說，對啊！你實際上已經犯這個戒。說你實際上已經送給別人的東西，那麼這個東西你也是想，這個已經送給他了，結果你自己去受用。那不是變成用了別人的東西了嗎？照著戒上的規定，規則，你拿別人的東西，滿一定的數量的時候，你就犯了他勝處。他勝處是最重的重罪，這個就是破壞了菩薩戒體的，那麼關於這個論典啊，下面有幾種說法，這個要辨別得清楚的。

【此中有說，以迴施一切有情，待一有情價不能滿，故無他勝。】

有人說，你現在要送給的，送給所有的一切眾生，這樣的，現在你單單送給他。啊！要送給一切有情，譬如說，我從一切有情方面盜了，譬如我們現在隨便說啦，現在國家的法律，盜了五塊錢沒關係，盜了十塊錢要關起來，盜了十五塊錢要殺頭，假定這麼樣說啦。這樣，那麼現在呢？我這個地方的布施，說送給一切人。然後單單從一個人上面算的話，不算。嗯！因為我現在好像說，啊送給你們，每個人你們都有。可是呢？我現在單單取了他，其他的我沒有犯你們了。第一點是這個，所以他說，不算。

【有餘師說，於一一有情，皆施全物，前說非理。】

啊！另外一派呢？說不是全部的。說你對任何一個有情，任何一個人，你把你的全部的東西都送給他。不是說總的，而是每一個人來說，所以你在任何一個人身上面用滿了這個錢的話，就犯了。又有人說。

【雖已施他他未攝受，故無他勝。】

另外一種說呢？你雖然想送給他，但他並沒有接受啊。啊！所以並沒有犯。那麼種種的說法，現在呢？大師告訴我們。其密意者。說上面這個真實的意趣，是指什麼？

【謂於人趣至心迴施，他亦了知執我有時，作他物想為自利取，若價滿足可成他勝。】

就是說，你布施的對象是人。然後呢？你的的確確要送給他了，他也曉得說是這個東西是你送給他，覺得這是他的東西，在這種情況之下，你拿它用，而滿這個犯罪的這個數量的話，那是犯了，那是犯了。譬如剛才說，偷了別人五塊錢，那麼就處罰一下。盜了十塊錢，就關起來。盜了十五塊錢，要怎麼，就是你偷滿了這個，盜滿了，那麼成這個罪。那是說，不但你自己送給他，他也曉得這個東西，你已經送給他，屬於他的，那才是。

【故說是為他部之義，亦不應理。】

所以說，這個他這個前面所說的不合理的，我們要了解。這個才是正理的說明，前面說施別人的東西他物想的這 個正義。

【若謂受用他有情物作利他事，由作是念而受用者悉無違犯。】

那麼？假定說你啊，這個東西都送給別人，然後你受用的東西都是別人的，你所以這樣的話，是為了什麼？為了利益別人。是的啊。你把這個東西，也送給別人，然後呢，你用這個東西利益別人，這個並不犯。下面，論上面，說 明這件事情。而且舉個比喻，這個比喻一看就很明白了。

【以有主財護有主身，若由是念受用無罪，僕使恆時為主作業，非自有財以為存活。】

說這個現在那個東西啊，我這個財物啊，送給別人，所以這個財物啊是有主的，不是我的。然後呢？我現在這個身體也是送給別人。對吧！我這個身體也是送給別人，同樣的是啊。同樣的。那麼現在呢？接納別人的財，來保護，來維持這個別人的這個身，這樣。你能夠這樣去做的話，去受用，沒有罪過。就像下面說，做別人的佣人一樣，這個佣人啊！是的啊！我這個身體是屬於那個主人的。然後呢？所有的事情是忙主人的事情。結果呢？我受用，吃、住、穿都是主人的，對不起，沒關係，沒關係，應該的嘛，就是同樣的道理。現在我們學菩薩的人，也是這樣。這個心通通送給別人了，但是你還去受用它，因為為什麼？同樣的，你這個身體，送給別人了所以啊。為了要幫別人，所以你去受用它，還是為了他啊！那就對了。

【設作是念，此諸資具已施有情，他未聽許用當有罪。】

無如是故。那麼有人這麼說啦。噯！你送給別人了，但是他沒有允許，或者你沒有跟他說明，這個不對啊！這個是沒有過錯的。他下面說就像僕使一樣。

【譬如有僕善勤主事，主因病等其心狂亂，雖未聽許受用無罪。】

是的現在呢，我們哪待人家做僕人，那麼一心一意的努力，而且善巧的不是做壞事，好的，為主人而忙。結果這個主人啊，就是病，病的什麼？病得神經錯亂，神經失常，他可不知道，所以我儘管這樣做，噯那個世間的人，就不 同意我這樣做。你既然說你送給人家了，你這樣去做，那麼人家不同意，那你不是錯了嗎？那個沒關係啊！他下面，為什麼啊？那個人家就是你的主人那個心狂亂，他卻在迷糊當中，只要你了解得清清楚楚，你現在這樣做，對你那個主人是正確的話，那沒錯。所以雖然不要他聽許，你受用它，沒有罪過的。就個道理很清楚，這是我們世間來說。所以我們古人有一句話，要聽自命，不要聽亂命。這話怎麼講呢？說古人哪有的人哪，生前就是遺言，遺囑啊，相當於 現在的。將來啊我啊身後啊，這件事情該怎麼辦？那是他正常狀態當中，所說下來的遺命。到後來或者是臨終，或者受了特別的影響，神經錯亂的時候啊，他改變了他的原來正確的想法，這個叫做亂命。大家曉得不曉得？所以啊！他不聽呀！他不聽。這個中國古代有一個結草銜環的故事，在春秋戰國時代，有一個好像是魏文侯，是那一個，我忘記掉了。他自己有一個非常得寵的一個宮妃，換句話說，諸侯天子多有很多女的啦，非常得寵，那麼他很歡喜她。所以平常的時候，都立下遺囑了，將來他身後嗎？就是怎麼排遣，怎麼安排那些，這樣。後來他到以後老了，生病了，他自己心裡面，放不下，他就又重新訂立一個，怎麼說啊？他說我死了以後，我很歡喜的那個要她殉葬，就是我死了以後，把那個活的，我歡喜的，活活的把她葬到我的墳墓當中去，後來沒多久死了。死了以後，他當然真正的這種大官，那個春秋的魏文侯，實際上就是諸侯了，那個時候，各小國的國君。那麼這個後來他那個兒子，嗣位的時候，看他的父親說臨終的遺命是如此，但是以前他父親立下的遺囑，告訴他，他身後如何安排。所以這個叫自命。自是自己的自。還有一個亂命，雖然是同樣的。一個是自命，一個是亂命。 雖然同樣的命令，可是他這個兒子腦筋很清楚，說他這個亂命不要聽，所以把他父親的那個後宮把她如理安排。以後他跟人家打戰，打戰了以後，打敗了。非常緊難的狀態當中，敵人追他的時候，嘿忽然之間看見那個敵人的馬前，有一個老人在那個地上啊，那個荒野當中打嘛，那個馬前面啊，有一個老人在那個敵人的馬前面，把那個草打了個結，所以啊，把那個馬蹄綁著了，敵人的馬就跌了跟斗，所以那個敵人就沒有追上來，救了他一命，後來這個老人在夢當中我告訴他，我就是某人的父親。這個就是女的。因為你生前聽從你父親的自命，沒有亂命，救了我女兒一命，這是非常正確的，你有這個德行，然後我也來報你這個答。世間的事情尚且如此。所以佛法也是如此，所以沒關係，現在世間人都是發了神經了，不是發神經啊，無始以來，為無明所縛，我現在覺醒了，你現在呢？的的確確覺醒了以後，你去侍候他們，雖然他們不聽，你做對了，沒錯。未繼續下去。

【現於有情一切不施，以心惠施實為欺誑，故如此修全無堅實，莫生不信。】

嗯！上面曾經告訴我們說，布施的自性，特質是指什麼啊？是指我們的心，是我們的心裡面。結果呢？也有人這樣說，我這個心好就好了，我心施就好了，實際的行為上面也就不管它了，拿這個心施做為一個藉口，對不起，都是自欺欺人之談。所以啊！假定你真正有了至心要送給別人這種心裡，那一天到晚就想著要送，一有人來，馬上送都來不及，不可能說，啊心裡面說我要送的東西擺在那裏捨不得啊。所以說這個地方要辨別一下。眼前啊！對於有情啊什麼東西都捨不得，而說唉啊！這心惠施。啊！這個是什麼？這是欺誑。欺騙，欺誑，這樣的做法全無堅實，都是假的，都是空的，這個道理要正確的認識。要生起淨信心來。不要嘴巴上面自己說說。

【即前論云：「若有一類於如是行，諸菩薩前未見實施而不信解，不應道理。當知捨心最希有故，於此道理，有起疑惑，不應道理。」】

上面就廣辯這一類啊，說，因為第一個說真正的學菩薩的行者，他並不是一開頭的時候啊，就捨頭目腦髓的，所以在這種狀態他覺得嗯菩薩是應該捨頭目腦髓，實際上他不懂得這個道理，所以他不懂得道理，總覺得應該捨頭目腦 髓，現在看見那些人啊，沒有真實的去做啊，他不相信，這個不合理啊！這個是辯前面一半。所以眼前啊，我最近啊偶然聽見人家說，現在有人大家在辯論啊，說死了以後啊，這個眼睛等等啊要不要送，這個道理。各說各的，說得很 多，大家來問我。那麼我沒回答，所以不回答，現在這個地方最好的說明，問題不在捨不捨，前面已經說過了，這個內容知是如何？量是如何？次第是如何？你剛開始的時候，的的確確不但發了這個願心，而且受了這菩薩戒的行心。 所以這個時候，你要修的是什麼？內心的意樂，在這種狀態當中，你不捨不算犯。反過來，等到你那個意樂修了堅固了，當然捨，不但是啊，死了以後捨，眼前都要捨，何況死了。所以它的問題，不在形相上面。而在這個特質上面， 因為這樣的話，所以我們不能從那個形相上面看了就說他不是。反過來，如果我們不懂得道理，判斷別人是錯。反過來我們自己說，哎唷，我們現在也學菩薩行了，那麼這個時候，也要衡量衡量自己。如果說沒有達到足夠的量，那個 時候啊，你，不實際上的行動，對的。反過來，你如果說，自己心裡拿這個做為藉口，而實際上，根本沒有修這個捨心，這個說，耶，菩薩嗎？主要修心裡的意樂，我心可捨了，而那個時候啊，而實際上東西捨不得，乃至於根本沒有 修這個心，那就錯了。這個辯得非常清楚，非常清楚。所以本論從開頭到現在，一直下去，一直說，到那個時候，你只要觀察自心啊，非常清楚。更說，假定你聽懂了這個道理，不在實際的形相上去努力的話，那都是空話，沒有意思 。當知捨心最希有啊，故於此道理，有起疑惑，不應道理。前面就說了，所以這個地方再說，這捨心真正希有的在這裏。在這個地方。那麼這個捨心呢？所以為什麼？緊跟著前面，說單單說心思，而實際上行為捨不得，這是欺誑，說完了這個，下面就告訴我們捨心最希有。那個地方我們辨別的出來，這個心是什麼樣的心？如理如量，相應的心。而 不是嘴巴上面講講的，浮在嘴巴上面的空話。好了，那麼現在我們呢已經懂得了。怎麼來啟發布施的心念，這個善巧的方法，有了以後呢？下面就是布施。要去布施的時候，這個布施它又有不同的方法。所以。

p. 267 (2)

【第三布施差別。】

那個布施的真正開始送的時候，它還有不同吧！那不同分三樣。

【① 總一切依當如何行，② 觀待別依所有差別，③ 布施自性所有差別。 初】

那麼，嗯！那麼我們布施做任何一件事情，有它的一個原因。你根據什麼原因，依據什麼而去做這個。整個的原則是如何？然後呢？觀待別依，等到你去布施的時候啊，由於你所布施所依制的這個特質，比如說，出家在家等等也有差別。最後就談到布施本身又有什麼不同。我們看一下下面就了解。三個項目當中，各別所指的是什麼？初中總一切依。換句話說，我去布施的時候，整個的大原則，根據這個，依據這個，是來布施的。那麼這個根據是什麼？分六點。這是我們布施的時候，應該有的正確的認識。換句話說，我們布施的時候，以這種心理，基於這種心理去布施的。這個心，就是我們所依的。有六樣東西，這六樣東西都是最殊勝的。第一個呢？

【◎ 初中具六殊勝者，依殊勝者，依菩提心，由此發起而行布施。】

我們這個布施是依菩提心，由此發起而行布施。嗯！有這樣的心，平常我們送人家一點東西的話啊，都是為了自己。送禮，你為什麼送禮啊。要有所求。或者是他給你東西啊，你感恩。而且都陷在那一個圈子裡面。繞來繞去繞我，然後呢？進一步啊，你把我放掉了。那個慳貪的執著之心沒有了，但是沒有去想捨。他現在呢？要捨，而是什麼啊？要為利益一切有情，不但利益一切有情，得到世間的快樂。要共同圓成無上菩提。這個所依殊勝啊！這個叫菩提心。嗯！叫為利有情願成佛。以這個心，沒有一樣東西可以跟它比的。第二物殊勝，你送的，所要用來送的東西，這個東西也是非常殊勝。同樣的東西，拿到了菩薩手上，就變得非常殊勝了。為什麼呀？

【總諸施物無餘行施，若於別物而行施時，亦應不忘總施意樂。所為殊勝者，為令一切有情現前安樂究竟利義而正惠施。】

現在菩薩的布施啊，就說我發心那個時候開始，所有我的東西通通送給別人了。就是這樣，這樣的。所以他這個所依的物本身特別 。儘管我今天送給你一個銅板，任何一樣東西，但是呢它整個的說起來，做任何一件事情的時候啊！它就是以這樣的心情，我的一切送給你們的，你要用多少，就給你多少，反正這個都是你們的。所以任何時候，他所施的內容，儘管是個別的一樣東西，一塊錢，一樣什麼東西，但是他內心當中，總是根據這個內心，所有的東西送給你們的。你要，來，拿去。就這樣。這第二個。還有第三個呢？所為殊勝。你為什麼要去施。你的目的。為利一切有情眼現前安樂究竟利義而正惠施。嗯！為了利益一切有情。

前一頁(112b) [113a] 下一頁 (113b)


菩提道次第廣論講記

菩提道次第廣論講記 第113卷 B面

日常法師

為了利益一切有情，利益一切有情分兩方面，以同樣的是眼前是增上生，究竟決定

p. 267 (6)

【善巧方便殊勝者。】

哎！送的這個方法是美極了，好極了，善極了，巧極了，為什麼啊？

【經說無分別智之所攝持。初發業者，當以通達法無性慧之所攝持。】

嗯他以無分別所以施的時候啊三輪空，這不著這個事相，不會受染污，那麼初發業的呢？教我們剛才初心行人呢 當以空通達法無性慧之所攝持，雖然我們並沒有真實的證得，但是啊已經瞭解了法無自性，這個智慧，這種心理去送 ，我們前面講聞思修聞思修，這個真正的無分別智是修慧相應的，而我們現在剛開始的時候呢，聞思相應，前面我說 過幾次啊，前面都是方便說，真實的聞思慧的特質是什麼呢？慧的特質就是沒有錯，破煩惱，可是不是說隨隨便便的 啊枝葉上頭，他那個破煩惱啊後面告訴我們的，一定有他的重心，從根本上面破了枝葉自然破，但是呢？一下要找到 根本找不到，譬如說我們現在煩惱的不得了，你說一下啊要談一下細的題目你沒辦法，所以把粗的地方慢慢的弄，所 以廣義的來說啊，整個的廣義的來說，是的，對治煩惱，可是這個我們通常講毘缽舍那，那個慧的特質並不是講我們 普通的，哪眼前啊小小的吵一個架啊，說啊，這個破除了這個叫智慧啊，這個這個如果說這個講是智慧的話，應該這 樣說，就像說這個是不是麥，麥是穀類，沒錯，但是穀不一定是麥，啊這個辨別我們要清楚，好像說我是人，也沒錯 啊，但是呢人？就是我了，除了我以外不是人，這個是錯的，啊這個地方我們順便講一下，因為避免啊，大家對這個 聞思修的這個定義弄含糊，那麼這個已經說過，真實的這個嚴密的定義，一直到最後那個毗缽舍那部份，他會說得很 清楚，聞相應是什麼？思相應是什麼？修相應是什麼？那個地方說無分別智攝持，那是修相應的，而我們現在前面初 發業的人呢？就是聞思相應的，記得吧！前頭說八因三緣的時候，那個三緣，就是剛開始做的時候我們心理是什麼狀 態，那就是我們現在下腳第一步開始的時候，那麼這個是第四殊勝，所以我們送別人東西時候啊，心裡面要懷著這個 念頭，現在我送，是的這個都是迴向無上菩提，就這樣，那個菩提的翻成中文就是覺，覺些什麼？當然，這有兩樣東 西，啊！一個呢瞭解實際上的勝義諦，真實的狀態，一個瞭解世俗諦，那麼唯識法相上面叫如所有性，盡所有性這兩 個，對於這兩個的特質，你有了這個的認識，這個正確的認識，這個叫智慧，嗯，下面，五、

【迴向殊勝者，迴向施善於大菩提。】

平常我們做了一定有功德的，啊，然後呢！我現在這些功德啊目的為什麼？為了這個求這個，不求別的，第六

【清淨殊勝者，攝大乘論說，滅煩惱障及所知障。】

前面東西都是染污的，現在我這樣的做這個事情的話，能夠把這個煩惱障跟所知障徹底弄乾淨，所以啊，他的清淨，別的是染污，這個六點是他的殊勝的地方，哦！所以這個總一切事，換句話說布施的時候，哪，這個布施之所以成為波羅蜜，所以能夠渡這個生死大海到達彼岸的原因，根據這樣的特質，嗯，進一步，布施一度當中是

【具足六種波羅蜜多者，如行法施防止聲聞獨覺作意，名為持戒，】

布施本生當然是就是布施度，那麼，然後呢？你行法施的時候啊，那個時候就是講說佛法修持等等，防止這個聲聞獨覺二乘作意，這個就是持的菩薩戒，

【於種智法信行堪忍。】

那麼對於這 個無上的大菩提一切種子這個法，能夠信、能夠行、能夠忍，安住在這個上頭，我們這一點啊說起來啊是非常重要， 非常重要，昨天有一個同修啊，曾經問起我來，說現在有很多人啊，對這個啊大小乘之間啊有種種的不同的論點啊，啊就這樣，那麼我就跟他說，這個概念啊是呀，你說他重要是重要極了，但是啊你要真的幫助別人啊，是也難極了， 所以我們至少現在我們不必深談，對我們自己眼前修行第一步這個最重要的，建立這個正知見真難啊，我為什麼說幫助別人很難呢？我們不必從理論上，這個理論啊長篇大論不曉得說到那一天，佛在世的時候啊，耶他就是啊，處處地方希望把最圓滿的教法帶到世間來，但是真正接受他的人卻不多，「知」，至少是有人接受了，還有一些人，佛的這個公案當中有十四無記，大家曉得什麼 叫十四無記啊，這個十四種情況佛不回答，佛為什麼不回答，佛說明一個理由 ，就是啊，佛雖然啊具有不可思議的無窮妙辯，四無所畏，十力四無所畏，他沒有一點畏，啊在任何情況之下，瞭解一切事情，但是碰見這種事情啊他就不開口，對這種事情啊，你拿他一點辦法都沒有，佛都莫奈何他，所以憑我們現 在就有力量能夠說服人家了嗎？所以在這個地方我隨便一說，啊真正重要的這個地方，我們眼前對我們真正重要，真要幫別人啊，還非自己啊對這個東西有正確的瞭解，絕不動搖，信得過，然後照著去做，能夠堪忍，要不然的話自己 啊弄得心動搖，懷懷疑疑哪動動搖搖，那你自己都站不穩腳跟，你怎麼能幫別人呢？啊所以這個對法的，然後呢？你要行布施的時候啊，對不起，你雖然去幫別人的忙，可是有的時候啊，別人就不一定領情啊，我想這件事情我們大家 都感受的到的，哎呀，你不做嘛，躲在後頭，但也沒關係，你去忙了半天啊，這個人覺得要你這樣做，那個人覺得要你這樣做，哎呀，你覺得我不做，沒關係，做了以後啊，這個人這樣，那個人這樣，你弄個啊暈天腦脹，這樣，

【忍恕他罵，】

啊他們現在人家還沒罵我啊，嘀咕幾下我們就受不了了，這個什麼啊，忍啊，所以布施啊，你真正的要想做到 的話，一定裡邊具足了忍辱波羅蜜，還有呢？你要這樣去做，

【為令法施倍復增長，發起欲樂是名精進。】

啊儘管這樣我還 努力去做，這個就是精進啊。

【心專一趣不雜小乘，迴向此善於大菩提，是名靜慮。】

你專心一致不為其他的動搖，不夾雜其他的這是靜慮。

【了知能施所施受者悉如幻化，是名般若。具足六種力最強大，此是八千頌廣釋所說。】

這個布施所以成波羅蜜的，就是由於這個前面所說的瞭解，你送給人家不是為了你

【◎ 第二者，總之經說在家菩薩應修財施，出家菩薩應行法施。菩薩別解脫經云：「舍利子，若有在家菩薩，以七珍寶充滿克伽沙數諸佛國土，供養如來應正等覺，】

如果修菩薩的人在家人，那麼以七珍寶充滿克伽沙，克伽沙就是恒河沙，恒河沙數諸佛國土，供養如來應正等覺。啊那麼這個是出家菩薩所應該的，他上面所供養恒河沙佛，實際上呢，廣利一切，舍利子，若有出家菩薩，那麼出 家人怎麼辦呢？開示宣說一四句偈，此所生福極多於彼。

【舍利子，若有出家菩薩，開示宣說一四句頌，此所生福極多於彼。舍利子，如來未許出家菩薩修諸財施。」】

這個是講戒，特別的是告訴我們，我們真正的修行，圓滿的僧相出家人，剛開始的尤其是，所以這個戒上面真正說，說這個菩薩戒，在家人是這樣的，然後呢？他這個地方是鼓勵強調法布施，那麼所以出家人的法布施的功德，這麼個殊勝，在家菩薩有這麼大的供養啊，不如出家菩薩說一四句偈，他的福多，下面一句話很重要，說出家人啊，如來並沒有教我們修財施哦，所以我們現在出了家以後，哎呀忙這麼多事情啊，對不起，這不一定是我們該做的，不是不要做，不一定，那麼什麼東西來判斷呢？在下面，

p. 268

【集學論說，此中密意，】

這個裡面有一個內涵的，什麼內涵啊，

【障礙聞等，謂遮出家特集財寶而行布施，】

因為你真正修學的內涵啊，一定要有正確的認識正知見，那個東西一定要靠親近善知識，聽聞正法如理思惟，現在我們真正努要的要忙就是忙這個東西，啊，假定說你現在說哎呀修布施一天到晚忙別的事情，這個不管的話，那麼對我們正確的修行的這一條路是個大障礙，所以這個不可以，遮止的，這個遮止的，所以說你特別忙了去弄財，然後自己去布施，這個不可以的，而另外一種狀態。

【若無妨害自善所作，由宿福力所多所獲得，當行財施。】

你自己並沒有忙這個，啊但是因為那是宿生的福德因緣，自然而然那個財就來了，來了以後這個東西你要送出去啊送出去的，譬如像我們老和尚一樣，他，我最佩服他的，他從來不忙這個事情，那個時候在這裏啊辦學，沒得飯吃，沒得飯吃嘛，我們出家人該幹什麼，討飯嘛，拿了缽到馬路上去討，這樣啊，這真了不起耶，但是現在哎唷現在那個財源滾滾而來，這是他什麼，他的修持，他從來沒求過，從來沒求過，這個好了不起，然後呢他一點都沒錯嘛，他只要看見什麼人家，哦，那個財拼命的送出去，對，就這樣，我們出家人要做的這樣的做，那就對了，這個有兩點啊分得非常清楚非常清楚，啊，所以說我們不要說哎呀我們哪！那好像做了很多功德啊，要曉得那個功德的特質在什麼地方。根本因一定要把握得住，不要在那個差別因，其他的上面啊弄，這一點分清楚啊，好重要好重要。

【霞惹瓦云：「我不為汝說施功德，我是宣說攝持過患。」】

嘿那個祖師就告訴我們這一點，耶避免，他們都是出家人啊，避免他們忙這些事情啊，要告訴你啊，攝持的過患 ，你瞭解了去除他。

【是於出家辛勤追求，集積財寶而行布施啊，令其淨戒多生瘡尤不喜之語。】

這個裡，這句話的意思什麼，就是說你出了家以後，你出家人的真正 特質要弘法嘛，要弘法你先要去瞭解，瞭解去如法，這個才是，結果你忙了半天你自己都不如法了，請問你還談什麼，不管行財施行法施，都是如此，財施固然不可以，法施也是如此啊，現在我們很多人啊，大家去弘法，我常常感覺的，哎呀，這個實在是也有一點啊，我不曉得怎麼說，所以很多人勸我，哎呀說你老人家怎麼不出來啊，哎呀，說種種道理好像你不去法施啊，我自己曉得我當然願意法施，可是我自己對佛法沒有懂耶，我不去施至少啊我沒有害人家，我自己對佛法沒有弄錯了，根本已經弄錯了，然後你告訴別人家，人家覺得，如果是個在家人，如果是個天主教徒，我寧可跟人家講佛法，那沒關係啊，人家說起來，他根本就是天主教徒亂講，不聽他的，那在家人他信仰了佛法就覺得那些法師們瞭解的道理，結果我一開口說錯了，結果呢？他們聽了把那個錯的當做對的，當這種情況產生了，他自己覺得這個就是法，先入為主的概念，正確的辦法倒是聽不進了，法就這樣衰了，我自己深深的感覺到這件事，所以我非常害怕，這真正講起來啊，我真慚愧啊，財施固然做不到啊，法施也做不到，所以你說我不做嘛，耶我正在做，因為我為了要幫忙別人，我至少自己要弄清楚耶，然後弄清楚了你才有機會幫忙耶，這不是很清楚嗎？所以不但佛法如此啊，世間沒有一個如此啊，世間所有的人說，哦！小孩子長大了以後，將來希望他發大財有高的名位，那個時候啊，不但是他沒有賺到錢，還送到學校裡邊去，還要在身上賠錢，對不對？耶，你說你養了這個兒子，希望他將來賺錢，你怎麼還賠他錢啊？正因為將來要賺錢，所以你得培養他，這道理不很明白嗎？然後你送到小學，這個叫小學一年級最低，正因為你將來希望他爬的很高嘛！這個道理我們一定要弄得清楚，弄得明白，我們談佛法，佛法靠什麼啊？如理如量的正確內容，所以這個地方我們辨別的清楚啊，是在家的忙些什麼？出家的該做得如何，這個一定要辨別得清清楚楚，明明白白。下面，

【◎ 施性差別有三，】

嗯！施性差別，施性差別第三樣，那個布施自性他有不同的，那一個？財、法、無畏，那麼這個法施跟無畏施簡單，所以先說 財施比較內容廣泛，所以擺在最後，平常我們說的時候，是財施擺在前頭的，所以現在看

【法施者，謂無顛倒開示正法，】

諾第一句話就說得清楚的，你那個法施是什麼啊無顛倒啊，要沒有一點點錯誤的，把正確的方法開示，說，剛才我說的我為什麼我不敢出去，因為我出了家以後，聽見的五花八門各說各的，啊是大乘小乘性宗相宗，啊然後呢？這個是淨土這個禪，這個什麼，唉！各說各的你不曉得怎麼辦？很清楚很明白，這個裡邊是有了問題了，如果說你聽見了隨便拿一點就拿出去，這是在混亂當中增加混亂，現在他告訴我們的法施是無顛倒，正確如理的，結果你不施還好，為什麼，垃圾少一點，你越施垃圾是越多，叫人家是根本沒辦法解決，所以一句話說得這麼清楚，前面已經告訴我們，我們尤其是修學大乘佛法的，對那個大乘應該信，應該解，還要堪忍，在任何情況下絕不動搖，那個忍兩個字不容易喲！要具足兩個條件，第一個如理的認識，然後呢？如理的思惟，一切得到了正解，勝解以後，譬如說在天台講，大開圓解，到那個時在任何情況下絕不動搖了，那個時候，對了，不管人家怎麼說，天塌下來你心裡邊了不動搖，這樣哦，現在這個是談不到，我自己本人來說，由於啊得到善知識的攝持指示，至少有一點我自己覺得蠻高興的，不管外面說得天花亂墜，大家懷疑，我也沒有力量幫助人家解答，說服人家，可是至少我內心當中的的確確沒有，再沒有什麼疑問，不是說我開了圓解，不是，是因為啊，碰見這種問題，這善知識都告訴我了，我這個只是說，起碼的、有一點點，所以在這種情況下，如果大開圓解的，我已經可以出去弘法了，現在沒有沒有，所以我把握得住這一點啊，所以自己安住在裡邊，自己修行，把穩了不敢動，否則連他修行不敢動這點做不到，你要不曉得怎麼辦是好，哎呀又要去動啊盪啊西啊弄啊一生空過，所以這個地方，尤其是做為我們出家的同修們，準備出家的同修，這點很重要，菩薩不但是對於這個法，菩薩是要廣通五明，還要對世間其他的，

【如理教誨工巧等明，世間無罪事業邊際，令受學處。 】

哪、廣學五明，凡是世間所有東西啊，都要相應的，這世間法也要無罪的喔，要正確的喔，嗯所有的事情，那麼特別是受該菩薩所學的，這個是法施。

【無畏施者，謂從王賊等人間佈畏，獅虎鯨等非人怖畏，水及火等大種怖畏救護有情。】

這個容易啊，這個無畏施，使人家能夠得到啊不恐怖，啊這樣，我們就是分這幾部份，那麼現在那個布施本身三項當中，法施，無畏施以及第三個，財施，因為財施要詳細的說，所以現在呢？緊跟著下面說財施，這個

【財施分二，① 實捨財施，② 唯意樂施。】

第一個，實捨財施，啊實際上東西送，第二個唯意樂施，單 單心裡。下面這個廣辨啊真妙，我們看

【初中分三，① 捨財道理，② 若不能捨當如何行，③ 習近對治布施障礙。】

第一個就是布施，他有布施的正確方法的哦，還有呢？如果 我們不能捨的時候，那麼應該怎麼辦？嘿他有，因為實際上的要捨嘛，有的時候碰見一些事情，的的確確你不能做，那麼再怎麼辦？他有一個正確的方法，還有呢？萬一有障礙的時候，你怎麼對治這個布施的障礙，一項一項，第一個 呢？就是捨財道理，這個送實際上的布施財物的時候分，

【初中分四，① 惠施何田，② 何心惠施，③ 如何行施，④ 施何等物。 今初】

你布施的對象 是什麼，布施的時候心裡是什麼？應該以什麼樣的心裡去布施，以及，然後呢？以這一種心裡拿了這個東西送給別人 的時候怎麼個送法？以及送所送的東西，什麼東西可送不可送，他每一個地方都有很明確的說明，如理不如理，這樣，現在看第一個惠施何田

【◎ 略有十種，】

這個比較容易。

【一諸親友於自有恩。】

這個。

【二諸怨敵謂作損害。】

第二個。

【三中庸者俱無恩怨。】

平常我們送啊，自己好的啊就送，冤家不但不送，還害他，中庸的無關緊要，他現在真正布施的，三者一律平等。

【四有德者謂具戒等。五有過者謂戒犯等，】

五。犯戒的反過來，哦，你看，

【六劣於己。 七與自等。八是勝於自。】

不管任何。

【九是富樂。十是貧苦。】

從這個裡邊看，他是包含了一切對象，不管是從你的感情上面來說，從他德行上來說，從他的富樂來說，從他的地位名聞來說，嗯一切這樣都是我們布施的對象，這個就是田，這個就是我們啊成佛的資糧田，所以前面告訴我們啊，說啊我們恭敬佛是為什麼，因為佛能夠使得我們究竟離苦得樂，但是真正究竟離苦得樂，你要廣行六度萬行，現在那些人就是能夠成就你究竟離苦得樂，你為什麼不敬他呢？正是我們要恭敬的呀，所以眼前我們平常要多觀察多思惟這個道理，尤其是我們出家的同修，啊，這個地方我也說，眼前我們這個團體真正和樂的原因，是任何一個團體啊，一定是龍蛇混雜，在普通世間上面啊，三個人在一塊的話，大家就不行了，所以人家說，一個嘛去擔水吃，兩個嘛是 扛水吃，三個啦就沒得吃了，嘿，現在我們不，人就是越多越好，啊我自己有力幫助別人，他沒有力，嘿這是我的資糧田啊，他懶惰啊成就我成佛的功德啊！我是越做越高興啊！就這樣，就是我現在力量不足的時候，心裡邊我們跑到這裏來學什麼？學這個嘛！就算你做了辛苦了，回頭想想，哎呀，好的興，好的是他呀，啊他現在啊，就是我雖然啊，多做一點點，可是至少我從他身上面，曉得我，我啊以前的心裡啊是如何的顛倒，看見他了使大家嫉妒障礙，啊他現在提醒我，你看，我這個心裡面啊，就什麼？慳貪啊！這麼厲害呀！是不會放人家不下的，第一個，這裏啊，說明了，萬一碰見這種情況，自己放不下人家的時候，那是自己學，我跑得來這裏來幹什麼呀？你去問他一下，問題就解決了，問題就馬上解決，如果不解決趕快到佛堂裡面多多，好好的多磕幾個頭，啊，說真正我們為什麼要懺悔就是這個，就是這個，啊這樣一來的話，自然而然啊嘿就算是不會做得很好，至少這個裡邊啊，大家沒有什麼爭論，對吧，從這個基礎上面，所以一定消極的防範，才有積極的增上。根本的意趣就在這裏，那麼現在呢？這個我們瞭解了，進一步啊說，施的時候心是什麼樣？

【◎ 意樂分二。 初當具足何等意樂者，緣所為事謂作是念，當依此故圓滿無上菩提資糧。圓滿布施波羅蜜多。】

這個意樂就是，你實際上面把那個東西財物送給別人的時候，你的心裡狀態，剛才那個大科裡邊是啊，沒有東西的時候如何修心，這個兩個的不同啊這個我們要辨別的清楚，

前一頁(113a) [113b] 下一頁 (114a)


菩提道次第廣論講記

菩提道次第廣論講記 第114卷 A面

日常法師

p. 268 (12)

【圓滿布施波羅蜜多。】

當你布施的時候啊，那個時候你的心裡面啊就這麼想，我現在把那個東西送給別人，啊對我們出家人來說我現在說那個法，我現在做那個事情，啊我現在做那個事情或者是供養三寶的，莊嚴這個佛殿，或者我處理這件事情施人也具無畏，我忙了讓他省力，這是我們所做的事情，念頭怎麼念的？耶我因為這樣啊所以圓滿無上菩提資糧啊！所以越做越高興啊，圓滿布施波羅蜜多啊，會不會說就唉好像自己多做了一點，看見別人在那兒摸魚，心裡面就是嘀咕，你這個就沒有了，啊這樣，所以這個概念哪我們要了解的，處處地方提醒我們自己，你嘀咕了半天啊，事情照樣做了，結果呢？唉對不起啊！這真是冤枉了，所以常常記得：「君子是樂得為君子，小人是枉自為小人哪！」結果你還是白白辛苦了，結果心裡呢卻偏偏又再增長那種雜染，所以當你感果報的時候，為什麼我們現在會在這個世界上面？這很明白！你所以得到這個受用，當初你因地當中一定種了這因，就是說你也布施了，但是我們得到的果報的時候，為什麼心裡面啊還是呀要，要去動腦筋，要去什麼？就是你當初布施的時候心裡面就這麼沒有清清淨淨，如果說你一心一意的歡喜送給別人，到那時候人家來，財物回來的時候啊還是一樣的要不了一點點，所以你看古代那些人哪是妙極了，他就有這種寶藏，不曉得怎麼來的他自己也不曉得來，來了就歡歡喜喜很省力啊！我們現在幫助別人的也是這樣，你能夠歡歡喜喜無條件的幫助別人，心裡不要這樣想，將來那個果報還是你的，這是就世間來說喔！現在我們要求得無上菩提，那更是不曉得要比它超勝的多少，那個是不能比的呀！所以這個心我們一定要認識，把它建立起來，把它建立起來，不過這個地方不是說好了好了那些人偷懶的，對啦，讓他去享福吧！對不起我自己偷懶了以後啊，然後在這個地方穿了這身衣服的話，眼前貪了一點小便宜呀，將來這個後果的可怕不得了啊！這一點是我們每一個同修必定應該了解的，這個小便宜是絕對貪不得，這一個地方講布施，我們不講這個地方，布施的，就是前者講小便宜就是慳啊！對自己的放不下，財物放不下固然，心裡放不下，這個偷懶等等都是從這地方，這兩面都應該認識。

【緣所施物，謂於自物作他物解，所施之物如取寄存，當念菩薩一切所有，於有情所先已施故。】

啊那麼對所做的事情是像前面的想法，那麼對我們送的東西呢？把這個東西送出去呢？平常就覺得這是我自己的，現在不是，說這個東西啊本來就是他的，已經送給別人，這是他暫時寄存在我這裏，這樣，如果已經送給別人了，所以啊財物嘛送給別人，然後我那個身體，我這個氣力也送給別人啊！對啊！既然是別人的話呢，就像前面說，耶這個現在啊他要我做嘛我當然高高興興做啊！這樣前面就是說那個僕為那個主而忙，現在我們就是如此啊！這個身體是什麼？僕人，這個主是什麼？無上圓滿佛果等著你啊！你只要這樣去做呀！你就為著這個而做呀！不是很清楚很明白嗎？所以我們現在心裡面要了解這一點啊，我們人人在那個地方必然會精進努力，啊盡我最大的力對啊我做，啊這個身體啊千萬不要等到你死了以後養了肥肥胖胖來打它，到那時候來不及了，啊，耶至少嗎要怎麼辦呢？要瘦瘦枯枯的跑著來禮它，最好的像佛一樣，啊！到那時成了佛啊還要向他還要禮敬，讓天人讚仰，所以說對於物作他物解，這樣想，是為了這個主，平常那個主人的話是這樣的主，現在我們這個主就是無上圓滿菩提果位。第三：

【緣行施田，為善知識。】

現在呢你拿這個東西要做這樣的事情，要做這樣的事情一定有受者呀！這受者就是啊你的資糧田，那個啊是什麼 ？善知識。

【謂於來乞未乞諸田，應念此等滿我布施波羅蜜多，當具如是三種意樂。】

那麼有的人跑的來向你要的什麼？你的資糧田嘛！他如果不來要的話還不能滿足你的菩提資糧耶！這很清楚啊！ 你有一身的氣力，對不起你沒有地方去施氣，跑到了淨土，對不起！你還要掃什麼？你還要忙什麼？那個地方這麼乾 淨啊，所以你沒有集聚資糧的地方啊！所以為什麼在這地方修了個百年啊不如在這裏修一天，你沒資糧可集嗎！這個 不清楚明白嗎？有人來跟你要東西，以前則捨不得，喔現在好極了，喔，送給他，我圓滿菩提資糧，我擺在這個地方 的話，對不起啊這是虛誑的，反而還害我，送給他了，耶，安全而且堅實，你有的氣力也是一樣啊！一樣有啊！耶所 以我們這裏同修當中啊有一位啊他因為伺候老和尚，我曉得他是，你們不了解他實在是辛苦啊！啊，不但是白天，整 天的忙，嗯到了晚上啊，晚上還要起來幾次，嗯睡的時候呀睡墊上面冷的要命，我一直跟他說你這樣不行啊，嗯他也 沒關係，哦不是為你啊，這個老和尚是我們這裏的精神哪，靈魂啊你無論如何要保護他啊，你要好好的努力，啊他晚 上還睡的冷的要命，睡的時間比任何人少，做的事情比別人多，有的時候人家還這麼跟他這麼說，唉他心裡覺得還忙 了個半天，後來想唉沒關係，我在這裏修學他成就了我的忍辱，你看看就是這種心理，啊所以我讚歎啊，我真歡喜啊 ，這裏都是我的善知識，為什麼？他了解這個，哦他就這樣去做的話，他資糧田嘛，就是越做越高興越做越快樂，現 在我們在這地方啊佛在這地方，啊上面伺候佛，下面呢成就你資糧的，當然是越做越開心呀！耶所以不管啊你對於所 施的東西也怎麼樣，就是做的事情是如何以及你的對象是如何？三輪清淨，因地當中聞思相應，果位當中的話修證相 應，有這樣的因，感這樣的果啊！所以現在前面已經說過了不是馬上叫你捨頭目腦髓，而是說我們第一步重要的把這 個道理啊聽懂，然後呢思惟觀察，所以當這些人來的時候呢你覺得噯，來來來來他成就我，啊他成就我，如果要你財 ，他成就你這方面的財施，他如果要做事情他讓你做 ，啊我們不必說這樣，他在偷懶，耶在成就你的無畏施啊！不但 成就你的無畏施，讓你多做了以後這個地方啊這個功德你佔了，這個都是你的功德田哪，資糧田哪，你感激都來不及 這是你的大善知識啊！他使你成佛的，你怎麼能不恭敬他呢？這不但歡喜而且恭敬呀，所以現在啊我心裡面經常就這 樣想，啊說實在我做不到，但是正因為我做不到所以這樣想！我就剛才告訴你了，因為做不到所以難免痛苦，這樣想 所以快樂，所以啊身上面雖然哪受一點苦啊，心裡卻是越來越快樂，啊我曉得我只要這樣就快樂下去的話是增上生， 這樣的增上生到最後的圓滿佛果就等在那裏，諸位啊，天下那有這樣好的事情，那有這樣便宜的事情，你不在這裏忙 ，請問你世間忙些什麼？哎呀世間人都是這樣，所以我一開頭曾經給你們說過，哦我當初出家的時候人人笑我，等到 我出了家多少年以後跟以前的老朋友碰見了，啊那老朋友都說：「某人啊算來算去還是你最好。」那當初我們在學校 裡唸書的時候大家都在想，哎呀要什麼啊？每一個人有偉大的志願，要成家立業，現在呢每一個人都五子登科，啊所 謂五子登科啊？嗯什麼？房子、什麼？車子、妻子、金子、還有什麼子啊？兒子，哦每個人都五子登科了，結果他忙 了半天問他幹什麼？哎呀還不是圖這個家，還不是為為了這些孩子！你說忙了半天，結果呢？哎他就是這個樣，現在 我們有幸把這個呢呢脫出來了，在這個地方集聚資糧，所以啊千萬要把這個正知見建立起來啊！正知見建立起來啊！ 當剛才這種心裡現起的時候你就說：「諾諾諾諾這個無始以來無明相應的習氣又來了，這個真是我的冤家，我現在跑 到這裏真正要跟它鬥的什麼？就跟它鬥嘛！不是說已經成功了，前面告訴我們，耶！我就是被它冤家壓在下面了，我 啊在下面咬牙。」大家還記得這段話吧？這什麼意思啊？不是我是時時戰勝的，我自己很清楚嘛，我一直在敗，人家 說常勝將軍，我自己覺得我是個常敗將軍，這話怎麼講呀？普通一般人哪敗了一次就完了，啊那個就不行，我敗，敗 了以後我還再打，又敗，敗了再打，又敗，再打，所以啊叫做常敗，真正了不起的就是這個常字，你能夠這樣的倒下 去再打，倒下去再打，倒下去再打，你成功了，記著，我但願諸位能學這個，我現在就學這個常敗將軍，我在這裏只 是把我的敗的經驗告訴諸位，啊雖然敗啊，快樂的哦！啊美不可言，美不可言！好，那麼現在我們繼續下去，啊下面 就是引那個論上面。

p. 269

【攝波羅密多論云：「乞者現前諸佛子，為增菩提資糧故，當於自物住他想，於他應起知識想。」】

諾！就是剛才這個道理，啊這個乞者現在我們前面，我們是學菩薩的人啊，啊這是會增長我的菩提資糧呀！哎呀 ！高興呀他是我的善知識呀！這個東西本來啊就是他的呀，現在是滿足我的這個菩提資糧啦。

【施一一物，念為如是如是而施，緣所為事意樂廣說，如妙手問經及攝波羅密多論，應行了知。】

不管你所送任何東西的時候要像這樣，這樣子做法，啊要這樣的做法，所以啊當我們做任何事情的時候那個內心 啊，那就是這樣，詳細的內涵啊就在這個經論上面，這我們應該了解的，這個地方提個綱要，所以我們真正修行的時 候，他為什麼要教我們啊不斷的多讀多閱無垢經論，這個原因在什麼呢？這我們有這個經驗說，在這個地方啊我們大 部份同修聽的時候，聽得真起勁，書本一合沒有了，現在不！哦聽的時候聽的很起勁、很高興，然後呢出去的時候啊 休息幾分鐘，這個高興的這個概念還在，然後呢這個正知見的餘勢還在，休息了幾分鐘馬上再回來，不在這地方聽論 ，就是看那個經啊，然後繼續的，噢剛才這論上面怎麼講的？現在經上面怎麼著？噢你看，啊然後呢這個內心當中啊 不斷地薰習薰習，累了，然後再出去，出去休息的時候在這個跟法相應的這種快樂的心情，餘勢未盡之前休息一下， 讓眼睛休息休息，使身體鬆弛一下再進來，所以你這麼這樣不斷地做的話一定成功，這個道理後面的精進波羅密多當 中會告訴我們，所以你所以得到了如理的正確的方法是無有不成功者。繼續下去：

【如前所說緣田意樂，於一切境皆應起故，是總意樂。】

像前面這個意樂啊在任何情況之下都應該這樣，這個是啊整個的綱要；

【別意樂者。】

那麼有不同的境界，它還有不同的方法，啊有不同的方法，下面看：

【於諸怨害以慈意樂、於諸有苦以悲意樂、於諸有德以喜意樂、於諸有恩以諸意樂而行惠施。】

哪，他這個心就是這樣的，如果這個對我有怨害的話，我慈，啊慈！這不但行的布施啊而且還對治了你的瞋心， 不但對治了你的瞋心啊，而且啊增長了你那個無量慈悲，你看多苦多好啊！於這苦有情以悲意樂，啊然後呢於諸有德 以喜意樂，於諸有恩哪種種不管你那一個，我說到這個地方啊！有特別的講一下，於諸有 苦以悲意樂這一點，我們現 在說，在家那固然是啊布施，那你這個出家人他現在的重點是法施，那麼你怎麼個悲法啊？哎！要曉得苦有兩種，身 心二苦，現在我們哪好好的是，身容或不苦可是心啊大部份都很苦，我不敢說你們如何？我自己曉得我很苦，為什麼 ？我是個凡夫啊！雖然曉得佛果這麼美妙，啊！遠得很，我在努力，雖然我在追求，還是大部份心情啊都是跟凡夫的 雜染相應，因為我了解了這個雜染相應，這個雜染相應啊自然而然什麼？貪著難捨、偷懶茍且偷安，因為我自己很體 會到這種心情，所以我看見別人的時候啊有的時候是，我啊拿世間的量去衡量，這個傢伙又偷懶了！回頭一想，錯了 、錯了、錯了、錯了，他在苦惱當中，他在苦惱，什麼？被無明大苦所陷，這是一個真是苦惱眾生啊我現在不是修學 佛法？我不是要布施、我不是要成就？我那麼我自己覺得我修學佛法的，我都做不到，還談他嗎？啊！一方面策勵自 己，一方面說這個人真可憐啊！好啊！好啊！我正好趁這個機會然後幫忙他，你這樣一來的話，那這個意樂不是離開 前面的總意樂哦！剛才前面我們總意樂當中說：唉！人家偷懶啊你覺得啊怎麼去做？人家偷懶，他為什麼偷懶，他偷 懶有種種理由，也許他今天生了病，也許他心裏面是偷懶，他為什麼偷懶啊？啊！他還是心病苦啊！所以這個是可悲 眾生哪！咦！正好我不但增長我的菩提資糧，而且啊！增長我的大悲心啊！修學菩薩不是初要修、中要修嗎？所以你 看哪！我一面是增長資糧，一面又增長這個悲心，好在對面有這個人哪！到那個時候你越想越歡喜、是越做越高興， 因為你做了功德，你又歡喜了，做的當下是，這個歡喜的心情是個隨喜心情，所以他前面告訴我們哪，你思惟思惟， 坐在這裏思惟還思惟不起來，境界現起的時候啊你思惟是特別有力，這我們大家了解的，對不對？所以你看，這麼好 的環境大家不努力真是啊！如入寶山空手而回，現在我們這裏啊說來說去就是講這個，啊！所以我在這裏讚嘆，大師 真了不起，多少傳承的祖師、譯經大師，乃至於啊印這個書，那些郵差把那個送進來，都是感謝他們，我們才有這個 機會啊！現在我們繼續下去：

【又於諸田當住捨心，行善施果，亦當迴施乞等有情，特於苦田當住悲愍。】

啊！那麼所有這些做了以後啊，最後的心都是捨，啊！那麼乃至於啊布施的果啊也都迴向給他們，咦靠他成就了 ，當然你還是迴向，本來你要迴向一切有情成大菩提嗎？當然這樣，而這個地方特別是苦田當作悲愍喔！這個有他的 道理，剛才已經說過了，真正菩提心的根本是大悲！而大悲必定是要苦眾生，這個

【如月稱云：】

月稱大論師，一個大菩薩。

【「施謂離慳貪，於諸器非器，平等心等施，此施施者淨，悲施及施果，二俱施來求，此施無慳吝，善士所稱讚。」 】

施是什麼？離慳貪，這種情況之下不管他是器非器，就前面中說十種那種田你布施的時候啊！平等心，這個布施的施者是清淨的，你布施的時候啊以悲心去布施，還有呢！布施所得的果報，這兩樣東西呀都布施給人家，這個布施啊才是真正圓滿的，這個才是善士所稱讚的，這個我們要了解的，最後唸一下。

【無量功德讚云：「若見諸貧劣，眾生有求心，無悲希果報，尋餘有德器，意壞雖行施，等同諸乞丐，故尊由大悲 ，布施諸乞者。」】

看看現在有的人啊！哎呀！說唉！布施有功德，唉！怎麼怎麼，要供養什麼？但是有窮人跑得來呀耶來求你啊！ 他卻沒有悲心，啊為什麼呀就覺得這些窮人啊！布施啊！說供養什麼人有德，這個窮人沒有功德，不行，他把那個錢 集在那裏啊要布施有德者，這個時候啊他意壞，他的意樂已經不清淨了，雖然行布施啊，就像乞丐一樣，啊就像乞丐 一樣，而真正珍貴的世尊是什麼？有大悲。有大悲心，正因為看見他苦、貧窮所以布施，剛才這個苦是我特別說過啊 ，身心兩方面，對我們現在來說是特別注意對方心苦而行布施，這個話再說一遍，當他是貧窮的時候，固然，然後呢 他如果說啊有種種不如理的時候我們也是一樣，啊不要說哎喲這個老和尚之功德了不起，我處處地方去伺候討好他， 想辦法，這個傢伙莫名其妙我才不理他，哦不是這樣！我們修學菩薩道的人啊心裡面要了解，嗯不對不對！不是由於 他要不要，而是說我該不該，那個時候你很清楚地明白，這個境界現起了，不對不對，我要真正修改的就是我內心的 這種不如理的慳吝的狀態，這個拿掉，這就對了，這個是布施的時候的意樂。今天翻到菩提道次第廣論296頁 ，上一次這個那一段啊最後一句，啊最後括弧裡這個唸一遍，有意思再說一下。

【若見諸貧劣，眾生有求心，無悲希果報，尋餘有德器，意壞雖行施，等同諸乞丐，故尊由大悲，布施諸乞者。」 】

它下面說啊意雖壞行施，等同諸乞丐，他雖然布施了，但是這布施的意樂心裡狀態錯了，所以像乞丐一樣，這個乞丐是比什麼呢？比珍貴的意思，世間名位來講最尊重的是王者，最下賤的是乞丐，現在你雖

【◎ 次當斷除何等意樂中。】

其次那一類概念啊那一類心理狀態這個不對的應該把它去掉？

【無惡見取意樂者。】

第一個那是一定要有正知見，啊正知見，那麼這個相反的呢就是啊惡見取，這是就是見煩惱當中的狹義來說，廣義來說跟不正知相應的都是。

【謂念布施全無果報，及念殺害而行惠施以為正法，或計瑞相吉祥而施，或念唯由布施圓滿，便證世間出世離欲，莫如是施。】

啊這種我們了解的，以為布施沒有果報的，啊這個世間啊不了解因果法則的人是斷滅見的人的是，還有呢由殺害而行惠施，這個也不可以，本來布施是除了除自己的慳以外，還有啊要滿人家願，現在你殺害當然不對，還，雖然布施了可是你傷害了這樣的，這個不對啊這個正法不相應，乃至於要求啊種種的吉祥啊等等，那麼這個我們容易了解，或者以為有了布施啊就可以得到圓滿的世間，出世間的種種離欲等等，這種不正知見，這應該斷除。 第二

【當無高舉意樂者，謂不毀求者。】

是平常我們哪凡夫總是隨著我慢轉，我能夠有東西送給別人，自己心裡面總有一種啊高高在上的高慢之心，把那個啊高慢之心啊要拿掉，那麼來求的人也不輕視他，乃至於啊毀謗他，還有呢。

【不為勝他。】

啊這個勝他啊也是一種慢的心裡面，憍慢的心裡，他好像這樣做了我要比他做的更好。

【亦不施已而起憍慢。謂我能施餘則不爾。】

還有呢，布施了以後啊心裡不憍慢，自覺得唉！我能布施，那些人哪都不行，啊這個道理，下面經上面告訴我們 ，引經這段文。

【清淨業障經說：「若諸異生行布施時，於諸慳吝便生不信，他發憤恚而墮地獄，故於布施而為障礙。」】

那麼這段話主要的意思就是說在平常啊對於世間的一般人來說，假定你布施的時候，而是像前面這些啊這個啊或者你布施完了以後你自己覺得我行別人不行，或者雖然你布施了以後啊然後呢這個毀謗別人，啊所以毀，毀不是毀謗啦，就是對來，來向你求東西的時候啊你給了他你還呵斥他，譬如說一個年輕人，你說那個年輕人好好的啊這個事情不去做，嗯啦啦啦送給你，你這種人真沒出息！送完，他雖然受了你，他心裡還在那裏嘀咕，啊這個不好，還有呢，勝他，為看見別人這樣做，他超勝於他，那麼在這種情況之下，使得不如你的那些人啊，啊或者其他的原因，乃至於你送了別人不送，那麼由於這個理由使得人家啊對於這個正法生起不信的不信的念頭，乃至於由此而引發啊瞋恚之心 。

前一頁(113b) [114a] 下一頁 (114b)


菩提道次第廣論講記

菩提道次第廣論講記 第114卷 B面

日常法師

乃至於由此而引發瞋恚之心，這樣的話呢，他就受到害處，那就墮地獄。所以這一件事情，是由你布施的時候不 如理，也就是高舉意樂，而影響到的。你原來的目的是為了幫助別人，結果因為你不如法，意樂不正，所以呀！使得 人家反而受了傷害，這個是布施的一種障礙。

p. 269 (13)

【又說：「守護戒時毀訾犯戒，令多有情起不信心，他由不信而墮惡趣，住忍等時毀訾安住，此等逆品故障戒等。 」】

那麼除了這個布施以外啊！還有持戒、忍辱等，都是這樣。我們自己持戒，那麼說別人啊！不持戒。那個時候， 就使得很多人哪，起不信心。這個很多人哪！含意很廣，比如說，我持戒，那麼另外一個人不持戒，我說他不好，結 果說他不好，你可能對著他說，可能對著旁人而說，乃至告訴別人，那麼如果對著他說！他不持戒他固然是由於這樣 而跟你心裡邊彼此之間有嘀咕，或者你說給別人聽，那別人說了，喔！原來戒是這樣的，那麼他就對你一時恭敬了， 對那個毀戒的人就輕視了。要曉得這個佛經上面告訴我們很清楚，是對我們自己來說，策勵我們自己，可是對旁人來 說的話，我們並沒有責斥旁人的理由。啊！這個是一個特別，所以內明總說，處處地方來淨化自己的。那麼現在你自 己持戒，毀犯別人，這個本身錯了，而同時因為毀犯了別人，而那麼隨著我們現在目前這個狀態，常有的，那些信佛 的居士們來了以後啊！然後呢？自己很認真的持，然後呢啊自己說，他不一定是自己讚嘆啦！但是他自己會毀謗說別 人啊不持戒的。那居士聽了喔！原來這樣的。他就對這個不持戒的人哪！生起輕毀之心，因為生起輕毀之心的話，對 他的信心受了損害。因為有這樣的關係的話，乃至由此而遠離佛法，這樣。經上面告訴我們很清楚、很明白。說末法 的時候，他披了這件衣服，那怕會犯種種戒律，你還是不能輕視他。本來他並不了解，那麼而是你持戒的人 說了這個 話，他了解了去隨便的毀謗不信的話，他會墮惡趣，這個持戒是這樣，忍辱也是這樣。不過在這裏要說一下啊！我們 出家的同修不要以為啊人家不能罵我，天經地義的，唷，這個那是人家的事情喔！我們穿了這件衣服的話，那一定要 持啊！你如果做不好的話，非墮落不可啊，處處地方記住，處處地方記住。佛法講內明，每一點，每一個地方就告訴 我們哪，我們自己啊，自己來反省觀照，怎麼淨化自己，這個才是真正重要的內涵。所以不管站在那一個立場上來說 ，我們必定要分別得清楚，要不然，這個地方從在家人那邊，說他不應該毀謗出家人，那麼然後呢？自己犯了戒，還 自己覺得好唷！你不可以責備我，好像天經地義的樣子。那他下一層地獄，你就要下十八層地獄。他要下十八層地獄 ，你就要下三十六層地獄，不得了啊。喔！這個事情我們千萬要注意，千萬要注意。那麼反過來說，在家人的話，也 千千萬萬不要這樣說，啊！那個出了家應該怎麼樣的，應該怎麼樣的，不！那是他個人的事情，這件衣服是十方三世 一切諸佛的清淨幢相，他毀戒犯戒，那是他的事情。你能夠恭敬的話，你就得到無比的這個功德。這個精進就你自修 來說，到現在我們這個地方，我們說要行菩薩道，要幫助別人，那個時候更進一步，正因為看見這種不相應可憐的眾 生，你種種方式怎麼樣去同情憐憫幫助他，你看見他做錯了，不但不責備，你還得反過來反省，說我的目的幹什麼， 就要救他們出來。現在那些人做錯了，那不是我的責任嗎？這個才是我們這個地方應該有的特質。所以我們必定要在 任何一個地方，把握住這個原則，所以說當我們一啟發了大菩提心、行大乘行的話，你在世間就找不到一個惡人。你 在內心上面就生不起一點啊！貪瞋等煩惱相，他就有這麼好處，這個道理是很清楚很明白。所以我們學習大乘的行者 在這地方啊！應該特別認識的一點。那麼下面同樣的呢，對忍辱的時候也是一樣。像凡是這種東西的話，那都是對這 個持戒的障礙。啊！

p. 270

【故當如無量功德讚說而行。如云。】

那應該怎麼作呢，應該做下面。

【如云：「汝聞慧大時，未嘗自讚歎。】

那個夫字錯了，未嘗，沒有，唉。

【餘少德眾生，亦曾高恭敬，自住功德時，取自微惡行。」】

說，不錯。你現在啊！能夠如理啊如法的跟善知識修學佛法，是這個叫聞慧大時，唷這個地方啊！它慧上面加一 個聞慧，要曉得到現在這地方，我們所學的是什麼？發了願心，然後受戒行心，那個是資糧位上的行者。那個資糧位 上的行者，相應的慧，這是聞慧，那個聞慧如果不大的話還做不到，所以那個地方的慧的特質，假定你真的有智慧， 那個智慧雖然是最起碼是聞的，如果說，你有思修相應的話，那自己就不會自己讚歎，那很清楚，那種煩惱都會對治 掉了。啊那麼在這個時候，絕對不會啊！自己讚歎自己的，啊！原因是下面，餘少德眾生，那其他比較差的人，每一 個人都很重視，被恭敬。這樣，這世間人的形相如此。所以我們跟人與人之間相處的話，千萬要自卑謙下，這樣，恭 敬別人不要自高，所以啊在這種狀態當中，我們應該怎麼辦呢？自己努力去修行啊！自住功德時，要不把自己的功德 沾沾自喜。沾沾自喜得少為足，拿出來誇耀別人的更是錯了了，啊所以要取自己的微惡行，啊！這樣，真正說起來呢 ？我們到了這個階段，如果說真實的如理的能夠走上去的時候，他心目當中具足的一個心相是什麼？大菩提心，一心 仰望無上菩提。因為有了這個心，所以行那個布施。在這種情況之下，他那個行持是有功德，可是比起他的目標來的 話，事實上確是差得天差地遠，所以做任何一件事情，如果說你把握住這個根本目標的話，它自然而然不會出問題。 那個時候自己看看嘛！你自己看起來，還是覺得，唉呀差了一大截啊！雖然現在發了個心啊！那個資糧位剛剛離開凡 夫啊，一步兩步，離開那佛地還差得很遠很遠啊！所以它教我們一切時處，不要離開這個皈依跟菩提心。就有這樣的 特點在，雖然理論是如此，但是因為我們哪！無始以來的積習很重，所以剛開始初發業者，自然難免哪！仍舊被這個 惑業現行哪！在處處地方啊！來影響我們，那麼，那個時候就告訴我們，啊你自己是有功德，千萬不要哪！拿這個東 西啊！來自高驕人。啊而是處處地方啊！拿壞的地方拿出來，那麼我也聽見，我的善知識常常比喻給我聽，你要曉得 你現在這樣去做，是幹什麼呢？我們哪也是賺什麼法財。世間的人哪，賺世間有漏三世怨之財，我們現在增長要賺的 是無漏的佛法如理之財，那個時候啊！同樣的跟世間一樣，喔在這個五濁惡世就相當於在這個貧民窟裡面啊！你居然 賺了錢哪！那個時候，這個錢哪！萬萬不能露。啊！喔！在這個上面，錢財啊！在這地方千萬不能露，你啊外面哪也 是裝著一付窮酸相，那個很安全。要不然的話，這個會出毛病，這是千真萬確的，千真萬確的。 這個障礙啊！如果說 你不善巧的這樣做啊就都來了。所以啊！最近我們晚上那個溫習這個謙德之益這個效，對我們是非常重要，非常重要 ，啊！所以我也希望大家把這一部份哪，像四訓上面的故事啊！作為我們的輔助，都好好的看一看，好好的看一看， 你會處處體會，然後呢？從這一事實，從世間的淺近的這種狀態，這個故事裡邊，以及他所以能夠完成這個他的立命 、改過、積德、原因何在。把這個原因哪，運用在我們現在所講的這個道理上面的話，你馬上相應了。現在我們講一 個非常深刻圓滿的道理，但是下腳的起步卻是跟普通一樣，因為我們還是個凡夫啊，不同的呢？他同樣的起步，他的 目標，卻是很近，很短，我們同樣的起步目標卻是很高很遠。他有這樣的好處在。那麼我們繼續下去。第三個是。

【當無依止意樂者，謂不望名稱而行惠施。】

它這個地方前面告訴我們依止。換句話說，我們要依止正確的意樂，而不應該依止這個不相應的這種意樂。內心 好樂，這個志趣所在。忘了名，忘了什麼？這些內心，不應該的，都應該斷除，再下面。

【當無怯弱意樂者，謂施前歡喜，施時心淨，施後無悔。】

那麼布施的時候，心裡邊哪要這樣，怯弱不可以。反過來，應該怎麼辦呢？應該堅強，應該堅強，這個始終是最 重要的，那麼這個心裡邊哪，分三個層次，布施的時候啊！前面歡喜，平常啊！我們哪！有一點好東西擺在那地方， 自己啊捨不得。要捨給人家唉啊，心裡面啊！就先已經縮起來了，縮起來了，皺起來了，皺起來了，那這個不要。唉 呀！現在有這個因緣好啊！喔很歡喜的，送給別人。啊這樣那麼這個歡喜呢？一定是跟正法相應的。這種歡喜啊，這 是所謂法喜，這個在布施之前。布施的時候呢？心淨，這個淨是注意喔！這個是如理如法的，啊布施的時候如理如法 的，像前面所說的，送給別人，那是不。布施以後呢？心裡面還無悔，不但無悔，而且繼續的啊很歡喜，這個布施才 正確。否則的話，我們到那個時候，哎喲！心裡面覺得啊，哎呀怎麼懊悔起來了，覺得自己送給人家自己沒有了，等 等。

【聞諸菩薩廣大施時，莫自輕蔑恐怖退弱，增長勇悍。】

對於自己是如此，然後呢？對於別人呢，聽見哪！這個諸佛在因地當中行菩薩行的時候，那種了不起的偉大的布 施啊！那個時候自己覺得，唉呀！這個大菩薩境界啊！我可不行啊！千萬不要生起這種心理。這個心裡面一生啊！註 定你只有向後退，因為你看見別人害怕，既然害怕的話，輪到你自己的話，你絕對啊闖不過去，闖不過去，那個時候 ，應該怎麼辦呢？增長勇悍，勇，那個勇氣，跟前面那個怯弱卻卻相反，悍是強悍，很強大的力量，所以這個地方我 們也可以呀回想一下，這個了凡四訓，後面所附的那個俞淨意公遇灶神記的那一個公案。他就說自己有力量可行時啊 ！盡量去做。萬一力量不夠怎麼辦？一定要使得這個施心圓滿。比如他今天哪！要我來幫忙幾萬塊錢，偏偏我是一個 窮光蛋，心裡面沒有，平常我們說我沒有，我沒辦法，那時候，我想，唉呀！我怎麼這沒有，我總要想辦法幫忙他， 我總要想辦法幫忙他，乃至於我自己沒辦法，給他怎麼打算，給他怎麼弄。就算你沒有實際上的行動，心裡面也是這 樣。好，我想我是有了，就要想。乃至於，好，我變賣了財物，想辦法去幫忙他，儘管你沒有行為，可是你心裡面要 這樣，啊要這樣。所以現在我們哪常常聽見一句話，唉呀！這個善門難開啊這句話。這句話啊對眼前事實上來說，那 是千真萬確的。啊！你開了那個善門啊！大家都來有求於你。但是呢？對行菩薩道的時候，這個話不應該這樣說。怎 麼應該呢？唉喲！善門易開。而且其樂無窮，其利無比。就這樣，要用這種心識啊來策勵自己。

【當無背棄意樂者，謂於親怨及諸中庸不隨朋黨，悲心而施。】

那麼對於你布施的這個心意啊！一視平等啊。不可以說，啊！這個人跟你親，你就施，這個人跟你怨，你不施啊 ，你必定要施，某一些人，另外的一些人哪！跟你無關緊要的，中庸就是沒有關係的，你不施。那個就是啊，這現在 你的朋黨，黨就是同，就是共同的，就是朋友，圈子裡的。那就是違背了了，你自己的意思，以及背棄了來求者，這 個不相應，你布施只有一個原因－－大菩提心。為什麼？要救人家。所以不在乎人家跟你親、怨、中庸，而是你自己 的悲心，這個是重要的，我們一定要把握得住。下面。

【當無望報意樂者，謂非望他報恩而施，觀諸眾生缺乏安樂，愛火所燒，無除苦力本性苦故。】

你布施，不希望得到什麼果報，啊。我們真的不希望得到果報嗎？希望的。得什麼？無上菩提之果。這個無上菩 提之果，拿我們凡夫來說，好像有一樣東西，實際上是歸無所得。啊！不過在我們凡夫的時候，我們不是這樣說的， 我們不是這樣說，就是我們把那個要求的 目標放得最高最遠，這個東西才是究竟圓滿的，就這樣。為了這個，所以才 去行那個布施。不是像世間的這種，那麼這種情況，你去布施的時候，一定基於這個悲心。唉呀！說，那個眾生啊！ 是都在痛苦當中啊！為貪欲之火所燒啊！沒有力量啊！去淨除自己，所以你幫忙他，這個布施，包括財施、法施、無 畏，全部在裡頭。

【當無希望異熟意樂者，謂不希望後世異熟身財圓滿，觀一切行悉無堅實，無上菩提有勝利故，非破現前希此諸果 ，是破唯以三界身財為所欲得。】

那麼在下面呢？就是我布施的時候，並不希望得到異熟果報，說這一世我好好的努力，下一世升天，然後呢？得 什麼的大圓滿。這個注意，這個地方啊！他下面有解釋說，謂不希望後世異熟身財，不是要下一世、下一世，就是異 熟的，異熟的身財圓滿。因為這個，所以這些東西啊！都不實在的。我們要的什麼，只求無上菩提，這個才是真正的 殊勝利益，這個才是真正殊勝的利益。這個注意喔！這個前面啊曾經說過，前面曾經說過，我們真正要求的是眼前增 上生究竟決定勝。那個眼前增上生，我們還是要的。那麼這個地方說，他不希望。注意，這個不希望是什麼？那我們 布施的目的啊，是為了無上菩提，所以這個眼前增上生，要。但是呢？我們目的不在這眼前增上生，這眼前增上生， 還是個工具，它現在這裏所破的，就是你目的，不在獲得無上菩提果，而只是求這個，這樣。所以它這個地方所破的 是，這是布施以後，希望得到三界之內這個異熟的殊勝之身。所以說唯破這個，這個才是它所破的，這個我們要分別 的很清楚。像這個地方，現在以後啊！除了特別重要，我不詳細說了，因為前面說的很清楚，本論的真正殊勝的地方 ，它每一個重要的關鍵的地方啊！它都會分辨得非常仔細。如果我們沒有這種能力，或者是說不經過這種薰陶的話， 往往啊是非莫辨，啊是非莫辨。這往往差不多，總像差不多，世間尚且做不好，何況是要求圓滿無上菩提。一點點， 所謂差之毫釐，失之千里。這一點大家要了解的。啊！所以以後在這個概念上面，如果已經有這個能力，固然應該慶 幸增長。沒有這個能力，在這個地方要特別自己策發自己說，唉呀！我好幸運喔！跑到這裏來，現在居然了解認識了 ，可以從這地方層層深入。這同樣的，不要跑到那地方的時候，耶！因為自己不相應就怯弱，唉呀！說，這個這麼麻 煩啊！你退怯了。那這一點，這種心理對學佛是完全不相應，完全不相應。我們常常記住，事情真正的難易不在事情 的本身，而在你對這件事情的本身的心裡狀態。再容易的事情，你心裡面先已經萎縮了唉啊，那是一件什麼事情都做 不成功，什麼事情都做不成功。啊！這個地方，我再特別提醒一下。下面，我們哪！繼續說下去。

【復次當無邪命意樂。】

那麼下面說，不要這種邪命，什麼邪命呢？

【謂念行施為國王等知其能施，而起敬事。】

啊！這種是邪命。哎呀自己布施啦！那麼這個國王或者上面的人曉得，唉呀！這個人啊！能夠布施，啊！然後敬 重恭敬他，這個不要，這個都是錯的。

【不應慮貧而不行施。】

還有呢？說送給別人，我自己沒有啦，不要去想。

【又於乞者無欺誑心，不喜忿恚，心行散亂。】

那麼對於來求的人哪！心裡面不要欺誑他。對於求的人啊！不要不喜、不要忿恚、不要散亂，這個欺誑、不喜、 忿恚，那麼我們要了解，什麼心行散亂，這個什麼意思？在這一點啊在我們眼前不大容易體會得到的，要注意喲，這 個地方是什麼？已經是受了菩薩戒，行菩薩道的行者，所以他那個時候心裡狀態只有一樣東西，緣大菩提心，對不對 ，這是必須要的。平常的時候，我們現在的心裡呢！浮浮泛泛一直在那個散亂行當中，所以他說好像布施心不散亂， 心行散亂的，這一個，兩個標準，不一樣，這我們要了解，所以他一心一意呀！做這個事情，下面。

【乞者來作種種邪行應無厭患，雖見乞者欺誑等過，無宣布心。】.

哪！這一點啊，這一點的的確確是菩薩真了不起。啊不要說像前面所講，乞的人啊！我們啊！不能輕慢他，乃至 於往往說他不是，就是那個來乞的人自己本身種種欺詐，什麼等等啊！耶那沒關係那是他的事情。啊！我總是依非常 歡喜的，大菩提心相應的大慈悲心，去布施幫助他，依大菩提心相應的恭敬心去布施他，為什麼要恭敬啊？他成就我 的布施功德。他是我成佛的資糧，你恭敬佛，你怎能不恭敬他呢？前面說的很清楚啊！所以他如何，他的事情，這個 是，這地方我們應該了解的，所以就算看見他欺詐，嗯！我們不去管他，他來，我總是幫他忙。那麼下面這兩句話看 。

【從別別施生別別果，深忍而施不為他動。】

你布施的時候，個別個別不同的方式的 布施，你就生不同個別個別的果報，你拿這個手給他一塊錢，將來你從他 手上就還得你送他的錢，你拿這樣的心理，做這個行為，將來你圓滿你的意樂也是什麼，對象什麼等等，你分得清清 楚楚，所以現在呢？一方面身口行施，意樂呀！也跟菩提心相應的行施。所以當這樣的行施獲得果報的時候啊，你受 用的什麼，外面是報身報土，裡邊是法身圓滿、報身圓滿。嗯！就是這樣。所以，關於這個概念，如果弄清楚了以後 ，啊！那你就不為被他所動。所以深忍而施是不為他動啊！前面告訴我們叫我們這樣不要做，那樣不要做。唉唷！現 在在我們看起來，這個事情真難哪！

[114b]


菩提道次第廣論講記

菩提道次第廣論講記 第115卷 A面

日常法師

看起來這個事情真難呀。如果你懂得了這個道理，然後如理思惟觀察修習，到最後，自然而然你曉得，那個東西就是這樣，你因地上面是什麼樣做，果位上面得什麼樣的報，所以你只注意現在你的心行相，這個事情再清楚不過，再明白不過，它既然是與法相應的你都做了，不相應的你都斷除了，自然而然你深深的安忍在這個上面，不管外面的境界天翻地覆，好的也好，壞的也好，詐的也好，欺的也好，什麼也好，你都不為它動，呀這樣，呀那麼，這個是第二點，引伸布施的時候，什麼樣的意樂，什麼樣的心理狀態，再下面，

p. 270 (10)

【◎ 如何行施，】

第三點，你布施的時候這個行為、加行，換句話說，

【分二，】

它也是，什麼是不應該的應該斷除，什麼是應該的要去做，分二，先

【不以何等加行而施者，謂不速與稽留乃與，】

不快的，等了個半天，人家跟你要，好好好，好了半天，拖了半天還是好好好，就是這樣。他要趕快去跟他做，把它先做好，施，那麼

【令起煩惱而後乃與，】

你要布施給他，儘量地使他得到安樂，結果你送了半天，使他生煩惱，不相應。

【令行非法或違世間道理之業而後施與」，】

這個不可以，你送了他東西，叫他去做不合理的事情，乃至於做不順世間理的那種都不可以，因為佛法一定隨順世間。

【先誓與此後減少給，或給下劣，】

這個不以，先你決定一定要給他，後來給他減少了，或是好的變壞了。

【數思而與，一時能與而漸次少少相給。】

這個給了他以後，說自己的，有怎麼樣的好處，這個東西好得不得了，怎麼怎麼呀，我自己省吃儉用 ，然後幫了你忙，諸如此類的事情啊這樣，數恩，說它有種種的好處。我們一下可以給的慢慢的給，少少的給。還有下面

【自為國王奪他妻子而為惠施，】

或者自己身居高位，古代是國王，現在是高位，以前的國王可以任意所為的，來搶奪別人的東西，然後送給另外，這不可以。或者自己在下位

【逼取父母奴婢等財而與餘者，】

這個普通一般的人，不是國王的普通一般人，上面嘛取父母的，下面嘛取你奴婢等等，然後你把不是你自己的東西取來了，去送這個不可以。

【由能損害他人方便而行惠施，】

這個也不可以，你為了損害別人而去布施，這個不可以。

【自懶惰住教他行施，】

你雖然想布施自己懶惰，叫人去做。

【於來求者呵責嗤笑，旁言輕弄粗言恐嚇而後給與，】

來求的人，你呵責他嗤笑他，真是這是，這種現象我們平常容易見到，乃至於輕於輕視他，這種種 的不如理的，不是軟語相慰，不是針對著問題；所謂旁言就是不針對著問題，輕弄的話就是戲弄他輕視他。那麼

p. 271

【違越佛制學處而施，】

這是我們出家人的要特別注意的，修學佛法的人要特別注意的，前面一再告訴我們，出家人是法師，出家人的財施只有一個條件，這只是你自己宿生的福報，或是自己不自求而得到的，這個求二個字大有學問，求要如法如理完全如律的，這一點很重要，很重要，在座的諸位同學特別注意，就是在家人也一樣，你信佛了一定由佛法告訴我們賺錢的原則，你違背了這個原則而去弄來的布施，不對！

【不能如有資財而施，長時積集然後頓施，是為應斷，】

下面這一種也不可以，說你有錢就應該去布施，不要說有錢，積在那個地方，積了很久，然後一下去布施，不要！應該怎麼辦呢？隨有隨施，就是這樣，嘿它有有有！他要，要、要！送啊，這樣。

【故當捨離此等加行」，】

關於這種情況都要放棄，都應該捨棄。

【又諸菩薩見積集施其施有罪，見隨得施其施無罪。】

真正修學菩薩的人，看得很清楚，他所以要布施，對自己來說除慳貪，就是這樣，現在既然你把財物積聚起來，對不起，這個東西增長慳貪的，所以看見了積聚了財物布施，這個有罪。你隨得隨施，得到了馬上就送出去。

【謂若積集然後頓施，福并無多，及於集時退怯眾多求資具者，令生嫌恨後施諸餘未求者故。】

因為你有了財，擺在這地方藏積，這是積集了頓施，你的福並不見得多，因為你真就不要說別的，那個心對不對先不管，布施當中所謂你自己的捨心，布施的對象，就是以布施的財物等，單單三輪當中的一輪來說，你慢慢的布施跟一口氣積了很多布施，結果的數量是一樣的。說我現在的慢慢先不急一塊一塊一塊積了一百塊，變作一百塊，一百，一百塊錢布施，以前你一塊一塊送出去，積的數字總是那麼多，那麼所以這福一樣的，但是你聚積的時候，糟糕了有的人來求你的，沒有布施給他，所以使得很多來求的人，你把他排除掉了，結果他心裹面覺得求不到，生了嫌恨心，生了嫌恨心，這個不可以，這個不可以。

【菩薩地所中說此等極為重要，謂見集時生長慳等眾多煩惱，防等劬勞障多善行，多於中間發生損失，不能畢竟惠施事故。】

關於這個道理在菩薩地當中特別強調，所以這一點很重要的，前面只是說，先來求的人，你把他拒絕掉了，讓他心裹面呀生起了不如理的這種心相，然後你布施後者，單單說這個；現在這個地方，實際上還是 ，你聚積東西的時候，增長了慳等，不單單是慳，還有其它的煩惱，我們把那個錢擺這裹嘛，要守護它，等一下防小偷，或擺在銀行裹生利息，或要怎麼樣，那都是煩惱，都是麻煩，所以增長劬勞，會障礙很多善行，時間浪費掉了，又增長煩惱，何況中間還要有種種的損失，而不能畢竟惠施事故，對這個究竟圓滿的布施不相應，究竟圓滿的，任何情況，任何時候，一切時處，都是增長功德自他的，這個不相應的，所以關於這種的加行不可以，那麼應該怎麼辦呢？

【◎ 當以何等加行而行捨者，謂舒顏平視，含笑先言，隨對何田，皆應恭敬。】

舒顏呀，這個叫人家看起來呀看得很舒暢，很歡喜，你自己也歡喜呀，使別人吶也歡喜，呀所以這個大丈夫論上面告訴我們，說這個行菩薩道的人呀！他看見別人來向他要任何東西，結果他送給別人呀，實際上呢，他送給別人的，他內心上的歡喜呀比之這個受你布施的這個人呀，不曉得要超過多少倍，他那個內心的歡喜是無比的歡喜，這個道 理在我們普通人的確無法體會的，但是你了解了這個地方所說的菩提心，學菩薩道者，你就很清楚，很明白了，因為 現在你心裹所希望的祈求的什麼呀？無上菩提，你為什麼希求這個呀？因為你深深的了解，這個無上菩提果的殊勝的利益是不得了的，在世間任何情況之下絕對不能跟它相比，你沒有一點辦法可以得到，除了修學佛法以外，現在你正在修學，所以我們為了容易體會這個心情，就像做生意一樣，現在只有一條路，可以使你賺大錢，那個錢賺得不得了的大呀，現在你正忙這個事情呀，當然歡喜得不得了，偏偏別人不知道，就你知道，那個時候 心裹歡喜呀，就這個狀態。所以他來求你，你送給他的時候，他得到的最多只是一點眼前的錢財，他根本不了得不到你想象當中你心目當中所求的無上菩提果報，他怎麼有你這樣快樂呢，這不是很清楚很明白嗎？這樣， 所以這一點，雖然是在講布施，實際上我們修學佛法的人，任何一個人都應該如此。修學佛法除了這個，這個六度上五度一，每一度都是一樣。以外特別講精進，精進是告訴我們，做這種善事，要有一種強悍的這種心理狀態，現在叫我們做一點點，事情還未做，我心裡害怕，唉呀我不行，唉呀我頭痛，唉呀我這個我那個，為什麼不能這樣做，你不但精進一點都沒有，怯弱得不得了，為什麼？就是不能分辨那個是非好壞，他現前就是難捨貪著這一點小小的利害，對不對？或者是知見上的，或者習性上頭的，你正確的了解了佛法，嘿！正因為你要快樂，正因為你要這樣，你要不要嘛？要！這個大快樂呀大好處都在這裹呀，那有破不了的。這樣，所以處處地方，要注意一件事情，修學佛法真正的中心是什麼呀？正知見，你有了這個，自然樣樣破得了，你既然能夠破除了障礙，那個果報是一樣一樣的得到，這個是很重要，很重要的一點。用這個道理去的話，你做起事情來， 沒有一點事情會障礙得住你，無往不利，無往不利。那麼，這個情況，這種精進的先是心理上面的認識，然後行持上面去表現出來，這個地方用在，第一個布施上頭，所以他會說看見了來求的人呀，好歡喜呀，先言含笑， 他來成就我無上菩提，真好呀，你是大善知識呀，所以當然對於上面的敬田等等，現在對那個悲田下面的窮人等等，也一樣的歡喜而且恭敬。他像佛一樣，佛使得我們成就佛，他也使得我們成就佛，我當然恭敬他，你布施的時候，能夠這樣恭敬，等到你成佛的時候，沒有一個人呀不恭敬你，這個道理就這麼單純，前面告訴我們就是說，別別施生，別別果呀，呀這個別別不單是在事相上面，而且布施的當下，外面是這個事相，裹面是這個心裹，以及你的加行，每一樣東西當你怎麼做的，果報上面呀就感得什麼樣的一個回報。繼續下去

【親手應時，於他無損，耐難行苦而行惠施。】

布施的時候要親自去做，還有送的時候呀要適時，這個很重要，他今天有求於你，到那個時候你不送，過兩天呀他已經沒有求了，你就送他了，這個不行，呀所以我們說我們送什麼呀，應該雪中送炭呀，不要錦上添花，這 是應時。那麼布施別人於他無損，還有布施的時候要忍耐種種難行苦，然後這個布施，呀這樣。凡是前面這個道理說起來很容易，可是做起來呀，我們就要自己的深加觀察思惟，然後你能夠把這個了解的道理去做的話，那就是功德無量無邊，功德無量無邊。所以我這個地方處處地方呀，總是一看到這個地方呀，啊我就想起來了，像德育古鑑呀，感應篇彙編，安士全書，古德們的種種語錄呀，乃至於最常提的了凡四訓等等，呢呢呢就這個樣，他也這麼說？他說不管是任何情況之下，他總歸呀能夠呀，難行能行，難忍能忍，不管外面怎麼樣的難，怨他總歸委曲求全，就這樣。

【此等果者，如諦者品云：「由恭敬施感親友等而為敬重，由舒手施感得承事，由應時施感一切事應時成辦。」 】

你能夠如上面這樣做的話，這個因感得什麼果呢？這個經上這麼說，你布施的時候能夠恭敬求者，哪到那個時候你的親友也來恭敬你，這是增上生當中的親友，乃至於究竟決定生的時候親友，他們都是恭敬你，所以他成佛的時候，任何情況之下，任何人一看佛呀，就無比的歡喜，無比的恭敬，這樣。乃至於佛在世的時候，你看不要說有情呀，他坐在那個地方，嘿結果那個樹自然也蓋過來遮在他頭上，那個太陽移過去了，那別的地方的影子呀跟著它移，他佛坐在那個樹底下的影子還不移，還遮在那裹呀，呀這樣不可思議的。這千真萬確的事實，千真萬確的事實，所以說這是布施的時候恭敬。由舒手施感得承事，你親手呀好好的去幫忙人家，到那個時候啊，人家也會來呀幫忙你所以現在我們常常怨，唉呀現在這個時候呀好像人情呀，很狡薄呀，嘿這是沒有錯，為什麼你會感得狡薄呀？就是你宿生因地當中呀，你沒有這樣做呀，呀真正懂得這因果的必然關係的話，當你看見眼前這種不如理的事情呀，你沒有一點抱怨，不但沒有一點抱怨呀，只有反躬自省，然後呢檢點自己，然後呢精進力行，沒有一個地方例外的。那麼要應時施，你能夠應時而施，你辦起事情來，也應時成辦。

【又云：「不損他施感得堅固資財，由忍苦施感知心眷屬。」】

你能夠布施別人，不損害於他的話，那麼得到堅固的資財，堅固資財下面會解釋的，又耐苦能夠能難行，這個而去送給別人的話，那個時候你趕得的眷屬他會也知心，刻心刻意，盡心盡命的來為你。

【俱舍論說：「舒手惠施得廣大財。」】

引那個論上面，那麼下面解釋堅固財是什麼呢？

【堅固資財者，如俱舍釋說：「他於資財不能障難，火等無毀。」】

平常我們說我們感得的財物五家所共，這個都是不堅固的，或者是水漂，或者火燒，或者盜賊，或者王難，盜賊容易懂，王難是國家，古代的王帝跑到來，像現在譬如說我們的財物好好的，等一下政府裏邊說這個地方有一個什麼樣的事情，然後把你把你的東西拿掉了，諸如此類的，乃至於世間的屬於資生，這個是不堅固的，這是世間來說。你布施的時候，如果能夠這樣的就感得這個堅固之財。

【又助他施加行者，】

這個很了不起，要幫助別人布施這樣的加行法。

【謂若自有可施財物，見有慳恪，曾未少施，應往其家，歡喜安慰如是告言，】

那你看見呀這個有人啊很慳貪，他很少布施，也沒有布施過，而你自己呢有很多錢財可以布施，想布施，要布施，那個時候你怎麼辦呢？先不要忙著自己，直接就到那個小氣慳恪那個人家去，給他很歡喜安慰告訴他，說

【我家現在廣大資財，我為圓滿布施波羅密多，希欲乞者，若有求者與汝會過，莫令空返，可取我財惠施彼等，或是將彼引到我所，我行惠施當生隨喜。】

你跑到那個小氣不捨得的人家去告訴他，說我現在家裹有好多錢，好多錢，這個東西我要送給人家，為什麼呀？圓滿這個布施波羅密多，這個東西有多少好處，我現在布施要求財呀，我是求人家來跟我要財的人呀，但是呢我又找不到，所以假定是有的人要來求財呀，跟你碰到了，你不要讓他空返，你就告訴他呀到我這個地方來，或者你不到這個地方來，把我的這個錢送給他，就是這樣。結果他自己是不肯送，也不想送，結果有人到他家裹去要的時候，他自己不損失，嘿嘿嘿好了你要錢到某人家裹面去，或者他自己到那人家裹去布施，他自己雖然錢沒有損失，他還是行那個布施，他看見了這個心裹也歡喜了。為什麼呀？譬如說有人來來找我，我自己捨不得，把這個人拒絕了，自己又覺得過不去，好好好來來來沒關係我正好帶你去，那隔壁那個人家，結果那個討的人也歡喜，隔壁的人家拜託我說幫他，他也歡喜，我也歡喜了，對不對？所以那時候，你布施，這個慳貪的人隨喜。說

【彼財無減，即便歡喜，】

他又沒有損失呀卻也得到了歡喜。

【能如是行，如是令彼漸種能除慳垢種子，】

你能夠這樣做的話，慢慢的幫助他呀能夠除掉他那個小氣的種子。

【由漸修習自施少財，依下無貪進得中品，依中無貪進得上品。】

因為他能夠，由你這樣領導，本來這個慳垢，垢就是髒，就是煩惱相，雜染相，慳貪的雜染種子呀，自己不能住，因為被你這麼一來的話歡喜了，漸漸地對自己能夠稍稍的布施一點，這樣的話，他能夠下無貪，這個無貪是跟貪相反的，慢慢的進入中無貪，無貪是對治貪的，慢慢的升高了，又再由中無貪進入上品的無貪，進步了嘛，這個好了不起。

p. 272

【如是若自親教軌範弟子助伴，是慳貪性不能惠施，或雖非慳，然無資財與彼資財，令於三寶樹修布施自己不得， 由此因緣自所生福彌更弘多。】

所以你像這樣去做，不管是你自己的周圍的什麼人，或者你的尊長，或者你的同伴，或者你的弟子等等，由於他們心裹面為慳貪所逼而不能布施，或者雖然不能布施，但是缺少資財，缺少資財，上面譬如說，那個親教軌範，通常他既然能親教軌範，他不會有慳貪，萬一有，可能，就是通常這種情況，他是沒有財，由於像前面他能夠使助他加行，這個真了不起呀，你不但自己布施，而且使這個慳恪難捨的人，因為你這樣的行為也成就了他，從不肯施，到少少施到中施大施，破除他的貪從下無貪進到中無貪，乃至於進到上品無貪，上品無貪就捨了，這樣。能夠這樣做，把這個原則用來，如是若自親教軌範弟子助伴，是慳貪性不能惠施，或是他因為向來的小氣慳貪呀不能布施，或者他雖然不小氣，但是沒有錢，那個時候，經過你這麼一來，他就能夠去布施供養，這樣他自己雖然不做而由此因，這樣一來，他也就得到了好處了，他得到了好處了，或布施的時候你自己雖然沒有施，而讓他幫你去施，不管自他，由此因緣自所生福呀彌更弘多，因為這樣的，得到的這個福德，比單單前面的得到還要多，還要多。

【令餘一類調伏煩惱，圓滿一類善法樂欲，攝受有情成熟有情。】

這樣，說這樣一來，你令餘一類調伏煩惱，令餘一類是圓滿善法，他本來苦惱的沒有錢，或者什麼的話，你幫助他了，幫助他調伏了他的困擾，還有一類呢，另外一方面，他本來慳貪等等，從這個慳貪的煩惱，反變成布施的意樂，就是這樣，所以兩方面又能夠調伏煩惱，那個是一類，又能夠增長善法一類，這麼個好法，又能攝受有情又能成熟有情，攝受是教他調伏了煩惱，幫助了他攝受他，使他增長善法欲樂，是成就他，這樣好呀，所以前面這個加行布施當中，別人不能布施，你能夠這樣幫助他，那個真了不起。

【如是若自現無資助，應以工巧事業之處集財惠施，或於他所宣正法語，令諸貧者及慳吝者悉樂惠施，或諸求者教 往俱信富饒之家，躬詣其所隨力隨能助其惠施。又於施物擇勝妙施，及將所備可施財物圓滿惠施。】

下面其它的等等，這都是我們呀應該做的，上面是自己有錢，假定是你自己沒有，沒有關係。

前一頁(114b) [115a] 下一頁 (115b)


菩提道次第廣論講記

菩提道次第廣論講記 第115卷 B面

日常法師

上面是自己有錢，假定是你自己沒有呢沒沒關係呀，那麼應該你的 工巧事業處，說二樣就是你的技術啦，你的了解啦，當你所了解的想辦法去賺了錢， 然後去送，或者你不必透過這個 ，只是說呀宣說正法─法施，呀那麼因為你這樣的法施的關係呀，使得那些本來不能施，本來不能施有二種，或者他 窮而不能施，或者是他有錢吝嗇而不能施，那種人使他呀也能施而且很樂意的去施，很樂意的去施。那麼還有呢，唔 是有的人呀不是施，反過來求，那麼如果有人缺少呀，雖然你自己沒有，但是你告訴他嘿某家什麼地方啊他有呀！那 個教他去求的那些人家，他又什麼俱信富饒之家。呀這個人雖然很有錢，但是呢他不具足佛法的信心，然後他跑得去 的話，嘿你呀教他跑去，他跑到去沒有求到呀，挨罵一頓，呀這個不是法施呀，或者呢你親自跑到那一個曉得他有錢 又俱信又肯送，那麼隨自己的力量能夠幫助他，種種的方法，使得這個布施這件事情能夠圓滿，你幫助人的話，你自 己幫助了想施的人也施無畏施，然後呢你助成其施是隨喜施呀，所以這個無非都由施上面增長的功德，所以這個地方 就是說種種這一方面，這個舉幾個例子，真正我們行持的時候，你就把握這個原則善巧行之是無往不利。那麼布施的 時候呢要把好的東西，不要說自己用不到了送給別人，這個不可以，這個不可以，所以說到這裹我又想到我這個善知 識，呀那時候剛出家不久，我們這裡東西呀很多呀，有的時候呀用不完，有的時候呀吃不完，我就說呀這個吃不完送 給別人去，或者用不完，呀用不完把差的送給別人去。我的老師說這什麼話，你用不完，你最多你只能說，對不起呀 ，我實在用不完了，請你們幫我忙呀，人家收的人呀也感激你。你明明是用不完，你真的想送人，你捨不得有好的東 西你送人，那個對呀，呀我一直到現在為止呀受用不盡，一直到現在為止受用不盡。所以我們現在往往自己都買了新 的，這個舊的沒用，好了送給別人，還要說這個好的送給你呀，呀這個不是我們修學佛法的人應有的布施的態度。呀 那麼對於下面貧窮人尚且如此，呀我們呀對三寶的話，更應該注意，更應該注意呀。那麼把所備可施財物圓滿惠施， 呀下面圓滿這兩個字注意呀，這個裹面包含了三樣東西，你布施的心，以及你布施的加行，以及布施的對象，呀這個 布施的對象呀，下面會告訴我們。啊，那麼現在我們繼續下去看卷第十一卷，

菩提道次第廣論卷十終

菩提道次第廣論卷十一

p. 273

【第四施何等物分二，】

前面是已經講了施何等田，布施什麼樣的田，呀那麼布施的時候以什麼心，第三呢行為，做那個布施的行為加行 的時候如何？現在呢應該所送的東西，怎麼個？那些東西可送不可送，它說

【① 略示應捨不應捨物，② 廣釋。 今初】

簡單的說明那一個是可以送的，那一個是不應該送的，原則這個地方說，第二呢詳細的說明根據這個原則來一項 一項的應用這個原則。

【◎ 謂由施此物，能令現前離惡趣因，引生樂受究竟利益，能令斷惡或立善處。又於眼前雖無安樂，然於究意 能生義利，是則菩薩當施於他。】

這個原則，它說，說呀經過你布施這樣東西以後，那個時候呀，嘿能令眼前離惡趣因，現在你造的因呀，這樣布 施了以後造了善業你能夠離開惡趣的，是眼前而且呢將來呀得到究竟利益的，所以眼前也對，將來也對，這個是第一 個，能令斷惡或離善處，總之不管是現後，這個壞的經過這個行為布施了東西以後，能夠呀斷除他的壞的，能夠使他 得到好的，這是前面說的，其次眼前雖然不一定得到安樂，但是呢他究竟能夠得到利益的。這一點我們要注意呀，這 一點我們往往凡夫呀只看眼前呀，不能看得遠，不能看得遠，要從大處著眼，大處著眼。所以這個利害要分得很清楚 ，這樣的東西那麼我們就應該呀送給別人，這樣的東西就應該送給別人。

【若由施此，現生逼惱後亦無義，或雖現樂於後有害，不應施他。】

如果你送給他的東西呀，眼前也沒有好處，後來呀更沒有好處，那個不要送，或者呢眼前雖然有一點好處，後來 有害的，這個不可以，這個原則，現在下面呢詳細的把這個原則去應用。

【第二分二，① 廣釋內物可捨不可捨，② 廣釋外物可捨不可捨。 今初】

這是詳細的說明，第一個呢詳細的說明，內物呢，呀就是我們自己的內物，內身這個叫內物，外面是呀外財。

【◎ 若知不捨內物道理與此相違知是應捨，故當先說不捨道理。】

所以你曉得了什麼時候，這個不可以捨這個道理了解了，反過來那就是應該捨的，所以把不應該捨的道理先說一下。

【此中分三，初就時門不應捨者，】 

第一呢就時間來說，這個怎麼講？

【菩薩身等雖已至心先施有情，然乃至未廣大悲意樂，不厭乞求肉等難行，縱有求者亦不應捨。】

現在第一步就時間來說，那 個時候不可以，說我們修學菩薩的人呀，那個身體，就是內物呀，嘿雖然一開頭的時 候已經至心發了這個心，發了願心，當你修行心的時候的的確確這個願已經是夠了，我不管若內若外一切東西都送給 別人，心是對了，但是呀你這個大悲的這個意樂呀，大悲的心量呀，還沒有廣大，還沒有廣大，你還沒有廣大這個大 悲的心量的時候，就有人來求你的肉，而你不厭呀，對這個祈求人不厭，你就送給他的話，這個不要。所以在這種狀 態當中，雖然你自己不厭人家來要你，要你的身要你的肉，就算有人來求你，你也不厭，願意求，那時候不要捨，為 什麼呀？下面解釋了，

【集學論云：「由何能令精進厭患，謂由少力而持重物，或由長夜而發精進，或由勝解尚未成熟而行難行。」如施肉等，此雖將身己施有情，然於非時，唯應遮止不令現行。】

這裏解釋，先就論上面的文字，下面是解釋這個，說你雖然要這樣去做，可是眼前為什麼要遮止你呢？因為不是 說做了這件事就算完了。你要行無量難行能行，難忍能忍，積無邊資糧，這種情況之下，不是一件小事情，要想完成 這件事情必定要發大精進，大精進呀，絕對不是呀，一鼓作氣再而衰三而竭，那個不可以，像昨天晚上我們溫習的時 候說呀，一時一興爾，就是一時呀，他與趣來了呀好好好，呀沒有正確真實的充實的內內在的志向，呀興趣來了，就 把它忙一頓，忙過了以後，好了蹋在那裹。呀這個不是，精進這個東西呀是要有原則，要有遠大的目標，從微近的地 方，慢慢做越做越來，越做越好，越做越好越做越大，現在一開頭的時候呀，是你有，然後人家來求你，那時候人家 求的時候你心裹也不厭，然後送給，送給別人呀，完了以後呀，唉呀你痛得要命，這樣也不行，唉呀想想到的時候呀 ，就懊悔起來了，一懊悔呀，對不起你怯弱了，一怯弱那個精進就受了影響了。所以使得你精進退損的，呀這個什麼 狀態呢，就是厭患，這個情況下使不得，使不得呀就像什麼呀，你的力量很少，而你要拿重的東西，呀說呀你自己只 能扛他十斤，你呀要超過了力量扛他十五斤乃至二十斤，就算你有十斤扛的話，你不要扛他十斤，扛它七斤，這樣才 可以呀，呀為什麼呀？因為你真正要努力的是長夜發精進呀，你現在還是什麼？還在異生凡夫當中呀，還在無明長夜 當中呀。你克服這個東西要經過長時期的去發這個精進。當然你證得了大覺世尊以外，無精進無見，那時候已經智慧 明見的話，這個精進是絕對不難，而且絕對會行，現在你在長夜當中呀，要發這個精進的話，這個弄得不好的話，對 你的精進會損害，這是第一種。或者由勝解尚未成熟，呀那個時候雖然你一時呀，意氣很高，但是你的意志本身呀， 並沒有很堅強，原因是因為勝解，就是殊勝的見解，沒有建立起來，那個時候所行超過你能力，這個不可以。呀所以 這個時候呀，雖然你呀心裹覺得願意施呀，把我的什麼東西都送給別人，那時不是時候，所以這個要遮止的，現在不 要做，呀為什麼呀？

【若不爾者，能使菩薩厭諸有情，由此失壞菩提心種，故即失壞極大果聚。】

那下面就解釋了，因為你時候不到，過分而去做的話，唉你就覺得，唉呀這個真是難弄呀，這個眾生真是難度呀 ，這個心一起來的話，那個菩提心種就壞了，這個種一壞的話，那個果當然就失壞了。所以真正修學佛法的人，這個 智慧，他決定是看得非常深遠。那麼下面關於這一點呀，再引經上面。

【是故聖虛空庫經云：「非時欲行，是名魔業。」】

以前告訴我們，如果心裹面不相應是名魔業，就算是你心裹面己經到了這個認識，有了這個心，但是時間不對，還是不行，經是這麼說，論呢？說

【入行論云：「悲心未清淨，不應捨其身，】

你雖然想捨，可是那個時候你的悲心呀沒有清淨，這個清淨呢作何解釋？什麼是悲心清淨？呀清淨有幾種相，說 聞相應的，思相應的，修相應的。就是說你的的確確產生了殊勝的勝解以後，你送完了以後雖然痛，呀但是你絕對不 動，這種狀態當中，那你可以送了，否則的話，你送完了以後呀那個心裹面又動搖了，那個就是不清淨，所以前面那 個悲心是什麼呀？是世俗的，所以叫做世俗菩提心，這個清淨的？一定是跟什麼？跟智慧相應的。那個時候呀，你才 可以捨，沒有到那個時候不可以，呀這是第一點，指你內心的狀態，這個標準。其次呢？

【若能成現後，大利因應捨。】

假定說你現在這樣的布施呀，不但眼前而且以後也有絕大的利益，眼前是眼前增上生，究竟是究竟決定生，那個 時候才應該捨，所以前面這個事情呀，眼前好像很對，完了以退後呀，後面這個東西不對了，這個就不應捨。這是第一 個，以時間來說，

p. 274

【就所為門不應捨，】

那麼其次就是你所做的事情呀，那麼什麼情況之下不應該 捨的。

【若為小事不應捨身，】

為了小事不可以捨身。

【即前論云：】

這個入行論上面說

【「能行正法身，為小不應損，如果能速滿，諸有情意樂。」】

說你現在這個身體呀，要行正法，把圓滿的佛法在世間呀深廣的弘展，結果為了一點點小事情，把身體送掉了， 這個圓滿的教法呀是個莫大的損失呀，呀這個不要去送給他，嘿你能夠這樣做的話，雖然你沒有送，確是在圓滿的正 法上面有了絕大的意義，這樣做的話，嘿很多人呀得到好處，呀所以呀如是能速滿諸有情意樂，而不是在一件小事情 上面呀得到一點少好處。

【若就自分已離慳等布施障礙，而就他分若不捨身，能辦眾多有情利義大事之時，有求肢等亦不應施。】

下面就說那你自己呀內心當中呀，己經離開了這個見，呀前面就是說時間還沒有到，因為什麼呀？你的施心沒有 清淨，現在呢你的施心己經清淨了，是啊這個布施的障礙啊已經去掉了，但這種情況之下還不一定捨，為什麼呢？不 是就你自己方面來看，而就別人的方面，而就他分，為什麼就他分呀？利益別人，因為你拿了你現在這個身體呀，能 夠承辦很多很多利益有情的大事情，所以少數一個人跑到來要你一個手，要你一個眼睛，說不不不！我呀要承辦眾多 有情的大利益，不為這個小小的小事而捨身。這是這個地方所做的事情的第一項。

【若為令作殺生等事，俱害自他諸惡行故來乞求者，則自不應暫施於他。」

還有一種呢？他是來求你，但是他求你你幫了他以後，所做的事情呀，就像什麼？你幫了他去殺生，結果呢害自 害他，關於這一類的惡行，呀這個來求的人呀，你可不要給他，呀你給了他以後呀，他去做壞事，結果他自己也損害 ，然後呢別人也損害，那不要給他。

【說第二個又求就求者門不應捨者，】

這第三個就是來求的人呀，在這種狀能當中不合理的，這個不要捨。

【若魔眾天，或由彼天所使有情，懷惱亂心來求肢等，不應捨與。】

這個魔來求的時候，或者雖然不是魔，或為魔所使的這個有情，呀這個有情被魔惱亂心，或者失壞了自己的本心 ，那個時候他跑到來跟你求的時候呀，不要給他，為什麼呀？

【勿令於彼有損害故。】

你給了他呀這反而對他有害。

【若諸瘋狂心亂有情來乞求者，亦不應與，】

這個不是文字呀，

【若諸瘋狂心亂的有情呀，】

這樣，這些人呀瘋狂了，心亂了，那這種人來求的時候啊，你不要給。

【此等非是實心來求，】

那因為他並不是實實在在的他己經是呀，心裹面亂掉了。

【唯於眾多浮妄言故。】

這個情況，

【非但不施此等無罪，施則成犯。】

不但不施沒有罪呀，反而施了以後還有罪的，

【除此等時來求身者，則應施與。】

上面所說那些不應，不應該的去掉了，換句話說就應該的，應該的，你就應該送給他。

【此復有二，謂割身支等畢究施與，及為辦他如法事故，為作僕等暫施自在。】

那麼施這個內身又有兩種，有一種呢就把你的身體呀，呀比喻說給他一個送他一個眼睛，送他一個什麼，乃至於 像佛陀因地當中呀，捨身飼虎，然後身上割肉餵鷹，他自己的身體送給他，或者幫別人忙呀身體還是你的，那麼暫時 幫他解決一下問題，這個都是捨內財的，就是指我們身體。

【第二廣釋外財捨不捨理分二，】

那麼身體以外，外面的財物什麼應該捨，什麼不該捨，

【① 不捨外物道理，② 惠施外物道理。 今初】

什麼情況之下不送，什麼情況之下該送。今初

【◎ 初中有五，一就時門不應捨者。如於出家及諸近住，施午後食。】

第一個就時間來說，呀那個時間不合適不應該，出家人午後不可以，近住守八關齊戒，凡是這種人，過午了以後 ，他不再吃東西，所以過了午以後，你再送他這個不合理的這第一個，

【◎ 二就施境門不應捨者。】

第二就施境門不應捨，你所施的對象，那一些不可以。

【於持戒者，施殘飲食，或與便穢涕唾變吐膿血所染飲食，】

這個若真正持戒，這個這種人呀都是有功德的人，這種人呀你應該恭敬他，現在呢你殘食的東西，退那等於好像是 乞丐一樣，這個不可以，呀或者這個東西呢當中為那個髒東西呀所染污了，這個

【於諸不食蔥蒜者，不飲酒者，縱欲飲食，然具律儀不當授彼，施與蒜等及所雜染。】

那麼那一類人呀他或者蔥，蒜、肉、酒呀，嘿不吃的人，就算他想吃，來求你不可以，嘿還有呢具律儀的人不可 以，具律儀就是具戒，因為這個戒都是戒絕的不可以，你如果把這個東西送給他的話，那個就是犯了雜染。

【雖復先以正言曉喻，令其於施生歡喜心，然於怨家藥叉羅叉兇暴所覆，不知報恩，諸忘恩惠來乞求者，】

那麼這個還有一類呢，就是呀你已經呀說呀如法去說明了他布施，然後呢願意布施，心裏也歡喜，但是有一類人 的呀，這個怨家藥叉羅叉等等呀，這種人是在什麼狀態當中啊兇暴所覆，他們那個心情呀，是跟這個心相應的，跟這 個心相應不知報恩，忘恩負義，而在為那種暴惡心裹面所使之下，如果這個情況之下來求的話，不要給，

【與子僕等，病人來求非宜飲食，或雖相宜，然不知量而與飲食，若已飽滿性極饞嗜，來求妙食惠施妙食。】

那這個或者不是冤家對頭等等，或者指兒子，子女或者是親人呀，僕人呀，別人呀來求不相宜的，這個不相宜的 東西呀，不要給，或者是雖然相宜的不知量的不要給，譬如說什麼是不相宜的，嘿那個小孩子呀，現在的那個小孩子 呀，唉呀看見呀那個不應該吃的，唉呀人家現在呀，嘿嘿普通一般講那個叫什麼呀，大麻煙是吧！就是那一類，那一 類東西很清楚很明白不相宜的，那個不可以，哦或者呢雖然正餐飲食等等，但是他吃得不知量，呀這個不可以，或者 呢已經飽了，這個性極饞嗜，唉那個呀貪心非常強呀，呀來求妙好的東西，這個不要給，不要給。

p. 275

【若諸外道為求過端及非求知經典之義，以財貨想而來乞求，捨彼經典，】

那麼還有呢，他求的東西，是求得經典，求得經典，但是他的目的呀，他不是要來了解這個經意，他要看你這個 東西，他要找你的麻煩，嘿看看它這個經，看看這個經裹面，挑剔它，呀如果這種情況之下，這個經不要給他，或者 呢他來求那個經不是挑剔，也不要了解，覺得你這本經是古裝古版絕版很值錢，嘿這種情況來求你，那你不要給他。 這個菩薩地中那麼大概這麼說，大概這麼說，嘿菩薩地它這個本地分當中，下面這個決擇分當中。

【廣如菩薩地攝決擇分應當了知。】

那麼詳細的要分辨這個內涵呢，這個決擇分，呀前面是本地分，後面是決擇分，就是說，遇見一個情況，你如何 如理如何不如理，詳細分辨的，這就在決擇分當中。

【如云：「若是已寫完善經典，有嬰兒慧眾生來乞，若施與之當知有罪，】

就是洗這個完好的經典，己經寫好了，現在來說的話，現在不用寫了，現在印刷很方便，古代這個經典啊唉呦！ 好難呀，要硬是手一個字一個字抄起來的，在我們國內已經不見了，不過我在印度看見他們寫在那個貝葉上面，唉呀 有的人呀，那個工楷寫得真漂亮呀，唉整天是寫的，硬是一一寫出來的，真至寫好了，然後呢當然寫好了以後呀，是 專門供養別人呀，呀讓人家讀誦思惟觀察的，可是來求這個人呀，他不懂事，嬰兒慧是小孩子，他根本跟它不相應， 嘿這個不要送給他，你送給他反而有罪的，呀乃至你自己

【若為施彼轉向餘求，亦是有罪。】

你自己沒有別人求也是不對，這個經典的目的是增長人家的智慧，他沒有智慧，你送給他，不是白白浪費嗎，呀 不要說像前面的來求你過什麼等等，就是他智慧不夠都不要送。

【若我令他持諸深法及觀彼能如實信解，唯以是思而惠施者，是為無罪。】

說這樣的經典呀，是送了他以後嗯覺得他能夠照著它這個經裹面深入法義，這樣應該送，或者你覺得嘿他能夠如 實信解，這個時候，你就送給他。

前一頁(115a) [115b] 下一頁 (116a)


菩提道次第廣論講記

菩提道次第廣論講記 第116卷 A面

日常法師

覺得他能夠如是信解，這個時候你就送給他，這是無罪，這裡面有一點要注意啊，就是容或他像你所想的，他能 夠深入，或者他雖然不能而你覺得他能夠這樣，那個時候啊，你自己的意樂當中是正確的，說你現在送給他了以後啊 他能夠如實的真正的深入信、解，那個時候你送給他，那個時候那是沒罪。

p. 275 (4)

【若令諸具正信有情，書寫相似正法典籍，或外道論，或先已寫現在手中而行施者，或從他乞而施與者，是名有罪 。】

下面這個注意一下，或者我們哪，令那個具正信的有情哪，寫，寫什麼啊，寫相似正法典籍，相似正法典籍，喔 ，也是正法喔，但是呢這是個相似法，或外道論，外道論嘛當然不可以囉，就是我們現在布施啊，布施那種外道，外 道正是啊對內道，對佛法有損害的，不可以，不但外道而且佛法當中相似典籍喔，現在把那個經送給別人都不可以， 這個是財施喔，如果我們講給別人家聽，法施也是同樣的道理喔，這一點我們現在啊往往很容易犯，啊，現在我們看 見各式各樣的經典，然後呢有很多啊什麼那 種偽造的經典哪，不談，還有呢就是不偽造的經典，有很多人現在知見不 成熟，啊說了一大堆道理，這個都是相似見解，這種不可以，送那個書固然不可以，說那個道理同樣的不可以，佛經 裡面尤其告訴我們破壞佛法，誰？不是那些外道，有兩種人，第一個說相似語，他，你說他不對嘛，嘿，他好像他也 講得對啊，說他對嘛，實際上似是而非，這個一點哪說起來容易辨好像很容易，說難辨是真難辨哪，所以我們真正修 學佛法的弟子啊要想開口，要想乃至於不開口，辯論如法與否的話，自己的的確確須要一點努力啊，能夠辨別出如理 以及非理，尤其是中間的似是而非的那種，那個非常重要非常重要，那麼這種情況之下，你送給別人那是有罪的。

【手中現有已寫似典，菩薩應令改拭彼典書佛聖教，自亦應知彼無堅實亦應為他說其非善。】

哪，不要說叫他寫不可以，就是現在已經有了那種似是而非的那種，那怎麼辦？把他改掉，啊改寫別的東西，改 寫什麼，改寫佛聖教正法相應的，自己曉得他錯誤的不堅實的，曉得了以後還要告訴他，這個不對的，這個不對的。 那麼關於這一點哪首先應該有一個能力，什麼，自己能夠辨別得出來事、證之間，事、證之間，對於目前有太多這種 情況，常常有人說，噯呀，某人啊，老法師啊！你該怎麼，怎麼辦哪？啊，我自己衡量衡量，我始終曉得的很清楚， 所以我告訴你們哪，我只是個常敗將軍，我只是把我的失敗經驗告訴你們，真正的正法我實在談不到正確的認識，在 座的諸位啊，如果說有這個經驗的話，我們互相共同勉勵，要想得到正確的知見是不容易啊，所以呀我們說動不動說 ，噯呀我去弘法啊，我常常有一個感覺，你法不弘啊，啊，這金字招牌固然人說藏之深山，然後呢等到一旦有時候的 話，傳之其人，他那個金字招牌不會壞，古來人就是這樣啊，那怕世間做生意的人，呃，他願意把那東西藏起來，等 到真正相應的人出來，拿出來這個金字招牌還在，現在我們忙著要想去傳哪，你不傳不壞，被你一傳，完了，為什麼 ？因為人家來學的人，他總覺得呃你是一個法師來傳那個法，他自己沒有能力，所以跟你學，他把你看成法師，所以 結果你所傳的是相似之法，他以為這個就是佛法，以後他就拿著這個做為佛法，這個相似的跟正確之間一定互相影響 的。真的好的東西來了，他就聽不進了，然後呢他就拿這個相似的來判斷、來行持，好了，完了，佛法的真正衰就衰 在這個地方啊，所以現在有太多人哪心是好啊，了凡四訓上面一再說啊，好心而行壞事啊，這是我們哪無論如何應該 避免的，絕對不因為你好心而得到的好報，好報究竟是會有的，但是這個外面的壞影響，你先要往往要先受這個果報 ，啊，乃至於你雖然一番好心，傳了個相似法害了人家，你把別人家先送下地獄去，這個是真的好心嗎？說到這地方 這「相似」兩個字，我們應該特別認識，本論一開頭就告訴我們，不要說我們現在自己做，就是要求善知識的時候也 是一樣，這個善知識，什麼是真善知識形象擺在那裡，而不是那些他略有知解，稍微碰到一點什麼，噯唷，好像乃至 於說得頭頭是道，這種是千萬不可以，啊，繼續下去。

【若諸紙葉猶未書寫，有來乞者，爾時菩薩應問彼言，汝今以此欲何所為，若云轉賣以充食用。】

那麼假定那個紙葉，這個紙葉就是以前印度書寫那個佛經哪，是一種樹葉，啊，一種樹葉，就是這個樹葉就是相 當於我們現在紙張一樣，空白的還沒有寫，那麼有人要來求，好！你本來是寫經的，那就，這個菩薩就問他了，說你 啊來求這東西幹什麼啊？哦如果他說，噯呀我沒得吃啊，現在看見你有紙啊，我來向你求的這個紙啊，去賣掉了，然 後呢去吃飽肚子的，這種情況之下。

【菩薩若是將此紙葉預書正法，則不應施。】

你本來你這個，這個紙張啊準備寫正法的，那不要送給他，不要送給他，不要送給他，那怎麼辦呢？

【若有財者應施價值，若無價值，二俱不施亦無有罪。】

你有錢，他本來的目的就是要錢不是要紙，那麼你把那個紙相當的價值給他，如果說你沒有錢的話呢？你根本不 施，不施也沒有罪，這是第一種情況。換句話說，你那個紙是準備有大利益的用場的，那個時候為了小小的，這個前 面原則就說得很清楚，對吧，為了小小的這個，不送，這沒有罪。

【若非預為寫正法者，即應施與，令彼隨意受用安樂。】

假定你原來這個紙不是為了正法的，哦那麼好了你就送給他了，送給他了，讓隨他的意，使他得到快樂。

【如是若乞欲書最極下劣典籍，不施無罪。】

他拿去了這個紙，如果來求的人拿到了那個紙以後，幹什麼啊？寫那種很下等的、惡劣的這個書，那個時候不要 送給他，不要幫忙他造壞事。

【如欲書寫極惡典籍，如是欲修中典亦爾，若欲書寫最勝經典，不施求者，當知有罪。」】

那就是說，下劣的不可以，罪惡的不可以，就算是中等的也是這樣，他總要有好處的，而反過來他如果說，拿了 這個紙張是寫殊勝的經典的，那個時候你不送給他，你有罪了，前面那個原則告訴我們很清楚，你送給人家的時候啊 ，看他的現在，看他的究竟，兩個都有利益，這個一定要有詳細的比較，那個時候再送，比如像前面那種，啊這個他 拿了去以後做壞事不可以，然後呢你送給人家，送給人家說相似法、寫相似法，不可以，這是害人的，眼前好像很動 聽，究竟的話不可以，這個是第二，對於你所布施的對象來說。

【◎ 三就自身門不應捨者。】

那麼反過來，不是這個對象，所受你東西的你布施的對象，而是說你布施的自身，在什麼情況之下，不應該呢？

【若自了知，於經卷等意義未辨，又於經卷亦無慳垢而將經卷惠施求者。」

你自己曉得啊，他要來求的這個經書，你自己還並未了解，有一本書你自己還沒有了解，他要來求，那個時候啊 ，下面加上一個條件，說你對這個經典本身啊，倒並沒有小氣，捨不得這個心，那時候你不要求給他，不要送給他， 不要送給他，這個條件注意喲，就是說第一個你自己心裡面並沒有捨不得，然後呢你自己並不了解，你要求了解他要 來求你的時候，你可以不要送給他。

【此不應施之理者，謂行如是法施，為成三種隨一所須，若不施者，尚有後二殊勝所須，施則無故。】

你為什麼不送給他呀，因為呀你現在要想研究這個經典的深刻的內涵，了解了以後你才能夠如法行持，菩薩的如 法行持什麼？廣利一切有情，然後呢把佛法能夠流傳世間，他有這樣的殊勝的好處，你現在送給他了呢？最多滿了他 的一點的願，以及捨了你自己慳，所以這樣的做法的話，他雖然不捨，可是後面還有兩種殊勝的利益在，你一旦送給 他了，後面這兩個殊勝的利益就沒有了，所以他下面解釋。

【初一所須已辨訖故，謂我自心都無慳垢，故慳煩惱不須更除。】

他這個布施有三種利益，第一個呢就是除掉我的慳貪之心，而像上面這個情況，我自己心裡面啊並沒有慳垢，既 然既沒有慳垢的話，嘿這事情不要更辦，所以並不違背，而同時如果你不施，不把那個經布施，能夠幹什麼呀。

【若不施者，見增眾多妙智資糧，施則無之。】

所以你把這本經擺在這地方，自己研究的話增加的妙智資糧，送給別人就沒有了，如果反過來不施呢？

p. 276

【若不施者，便能修集妙智資糧，利益安樂一切有情，即為愛念此一有情及餘一切，若施唯是愛此一故。】

這個就辨別了，現在你不送給他的話，你就研讀深入這本經典的那個集聚勝妙智慧資糧，由於這樣的勝妙智慧資 糧，能夠安樂利益一切有情，這樣的，現在呢你如果送給他了，只是為了他一個有情，即為愛念此一有情及餘一切， 若施唯是愛此一故。你這樣的一比較的話，那就不捨了，那就不捨了，因為你不捨那是顧及一切有情，如果捨祇是他 一個，這個比較，所以不捨。

【菩薩地中所須輕重如是宣說。】

哪菩薩地中就把這個輕重分別了，像上面這樣說清楚了。

【入行論亦云：「為小勿捨大。」】

不但菩薩地，入行論也這麼說。

【故不施此非僅無罪。】

所以呀不送給他有大利益，不但是沒有罪還有大利益喲，但是不施雖然不施哦，他還有個善巧的方法。

【不施方法者。】

不是說隨隨便便的，他有一個善巧方便。

【不應直言此不施汝，要當施設方便善巧，曉喻遣發。】

你要善巧方便的說明哪，打發他，打發他，那麼什麼是：

【方便善巧者，謂諸菩薩先於所有一切資具，以淨意樂迴向十方諸佛菩薩。】

所以這個地方我們用的方便是這樣的方便喲，不是為我們自己的煩惱啊，找一個藉口而開的方便喲，這個善巧的 怎麼說，這菩薩啊修學菩薩的人，把我所有的一切啊以及清淨意樂，統統送給迴向給十方一切諸佛菩薩，下面這個比 喻。

【譬如苾芻於法衣等為作淨故，捨與親教軌範師等而守持之。】

出家人持那個三衣的時候啊有作淨法，就是我把這件衣服啊捨給某人，然後呢我代某人啊來持受這個，這個戒律 上面平常我們不大注意，為什麼要這樣做？就是說你這樣做得清淨了，你如法受持，實際這個道理是為什麼？實際上 你了解這個大乘，了解的千真萬確，這個大乘行者你的一切受用為什麼？為利益安樂一切有情，因為要利益安樂一切 有情，所以你要利用這個暇滿的人身，內是自己的身，外面這個身所受用的資財，的的確確你要那 些東西，那麼現在 呢這個東西，不管是你捨給上面的尊長，不管是捨給別人，就像前面所說的為有主財呀！為以有主身，護有主財，哪 ，這個是有主的我已經捨給了，然後呢你拿這個身哪保護他們那些，所以呀這個苾芻的這個作淨，有他這麼特別的意 義在，有他這麼特別的意義在，所以說已經捨給那些人哪，你代他來持守而行如法事。

【由如是捨，雖復貯蓄眾多資具，亦名安住聖種菩薩，增無量福。】

哪哪哪，這個對了，你像這樣的捨法，雖然你呀儲蓄了很多東西，但是的的確確這個是啊安住相應的聖種菩薩， 不是個敗壞菩薩，是一個菩薩而是如法如理的可以增無量福，這地方注意喔特別前面說明，就是說菩薩自己在增上生 當中，所以受用這些東西，他絕對不是增長自己的煩惱，絕對不是的，他把持這個東西，他要幫助別人，他要錢他要 財，他要身體，他要種種這個東西，所以為了這樣而去受持這個，所以他要作一個法，啊，實際上啊說現在我送給某 人了，現在是為某人而持，這個比丘戒當中羯摩當中的這個真實的意義，在這地方簡單的說明瞭了，所以。

【此於如是一切資具，如佛菩薩所寄護持。】

現在你所有的一切資具啊，的的確確都是什麼啊，諸佛菩薩寄在那裡，寄在你那裡的，你是幫忙他而護持著。

【見乞者來，若施與彼此諸資具，稱正理者應作是念，諸佛菩薩無有少物不施有情，思已而施。】

你有了這個上面的這個認識，有了這個了解以後，那麼有人來，向你討啦，討了以後啊，是的啊，沒錯，你是代 諸佛菩薩看守的，那時你就想，嘿，佛菩薩的目的幹什麼，佛菩薩的目的啊是無非利益有情，沒有一點點東西啊捨不 得的，那麼既然如此，他來要了，我代佛菩薩看，好好，他來我送給他，就是這樣，那個是說他來要的這個人是合理 的，如果他來要的不稱理，他來要你的人是不合理的，那麼怎麼辦呢？

【若不稱理，即當念先作淨施法。由已捨故，告言賢首，此是他物不許施汝。】

如果他在求的人，或者你這樣送了以後不合理的話，那怎麼辦呢？你就想了，嘿，我這東西送給別人啊，那已經 捨給送給別人了，那當不是我了，所以對於來求

【輭言曉喻。】

這個就是布施的方便，上面假定說他，來求那個書寫正法的紙等等，怎麼辦呢？那個紙不送給他，另外。

【或以紙價二倍三倍施與遣發。】

這樣。

【令他了知菩薩於此非貪愛故不施於我，定於此經不自在故，不能施我。如是行者是巧慧施。】

那麼所以他要來求那個，這個經典的話，你不送給他，而把這個經典相應的紙的價更超過幾倍的價錢來送給他， 讓他了解你呀的的確確不是貪愛難捨而不捨，而的的確確你沒有權力，所以對這個經哪不自在，自在就是說，那我可 以做得了主，是作不了主，所以既然做不了主，別人的，他怎麼可以把別人的東西送給我呢？這樣的作法那就是我們 行者的善巧，對的，所以他不送也有不送的方法喲。現在請翻到菩提道次第廣論276頁，第二段，第二段上面 這個關於外物捨不捨的道理，捨不捨的道理分兩個大段，一個呢外物不捨，第二個捨，那麼這個不捨當中又分五個小 段，前面三個已經講過，今天講第四。

【◎ 四就施物門不應捨者。】

這個第四點啊，就是你所送的東西，說我是能送者，送給一個受者以及所施的東西，所施的東西有一類不應該送 的，下面說明他。

【若自父母，有蟲飲食，妻子，奴等未正曉喻，雖正曉喻若不信解。若自妻子形容輭弱，族姓之人，雖說此等不施為奴。然亦即是物之重者，故墮物數。】

有些東西不應該捨的，儘管菩薩一切，已經是發心的時候，受戒的時候，送給別人，但是他所以送的原因是什麼 ，為了增長自他善法，所以凡是這一類不捨的就是說，他不能增長而反而有相反效果的，前面說的很清楚，所以他重 點哪在捨的原因、捨的目的，所以這樣去捨，當捨了以後對他的目的相反的話，那就是不捨的，第一個總則已經說明 ，那麼現在這裡呢，細則所以自己的父母，父母當然不能送給別人，有蟲的飲食，你送給別人是利人的，這個不但不 利人，而且有損，那麼平輩乃至於最親近的妻、子，自己的夫婦、子女，那麼以及下面的佣人等，雖然這也可以送人 ，但是你一定要如理的告訴他，如果不告訴他，或者雖然你如理的告訴他，他絕不能了解也信賴不過，這種情況之下 結果他固然是不服氣，受的人哪到那時候也會產生同樣的不合和的現象，所以這種情況之下，不送，還有呢就是不管 妻也是子，他很差形容軟弱，這有病哪，這樣如果送給別人的話，人家要派上種種用場啊，結果他身體又差啊有病， 乃至心力又差，這個不行，這個不行，還 有呢族姓之人，就是他出身很高貴，這個很高貴的出身的人哪你送給別人， 送給別人由人家支配啦，印度當年的習慣，那是就是奴隸一樣的，送給別人就是奴隸一樣的，他出身高貴的人做不來 這個事情，他雖然你送給他了以後，跟你的原來的原意達不到，產生了反效果，這個不送，那麼原則上呢？上面這一 類就是物之重者，故墮物數故，前面曾經哪講過，就是平常啊輕微的東西，稍微有一點損益，這個影響不大，現在這 種情況之下，你一點點弄得不好的話，就產生絕大的反效果，所以在這種情況之下避免，避免。

【菩薩地攝決擇分說，若是三衣及餘長物佛所聽許，無慳意樂於修善品極所須者，雖不施與亦無有罪。】

那麼除了上面這個以外，在菩薩地攝決擇分當中，攝決擇分就是瑜伽師地論上面，講菩薩地修學菩薩的人，根本 意趣說明了以後，本地分就是說明根本意趣，然後呢決擇就是這個裡邊細辨，細辨，討論一些問題，那是說我們出家 人的三衣，這個是自己啊修學佛法必須要的東西，那麼除了三衣以外呢？跟我們日常生活必須要的其他的長物，就是 多餘出來的東西，這個佛所聽許的，那麼我自己本身哪修學是很用得上，所以呀能夠增長我們自己的善法的，所以呀 修善品哪非常須要的，而自己也並沒有對他，放不下「慳貪」的這種心情，這種情況之下不施也沒有罪，沒有罪。

p. 277

【如云：】

下面就引：

【「出家菩薩除三衣外，所餘長物佛所聽許，身所受用順安樂住，若故思擇施來求者當知無罪。若顧善品非墮欲貪， 雖不施與亦唯無罪。」】

說我們修學佛法的人，那麼在家菩薩當然沒有這個，沒有這個不須要，出家人那麼三衣就是我們這三衣，以及其 他的出家人，佛所聽許的那個，這個在我們出家修行的人，不要說菩薩就是聲聞也是如此，他受用的目的，不在乎長 養世間的若身若心的這一個哦生命以及染污，而是由於利用自己的暇滿人身，以及暇滿人身所必須要的外面的受用啊 ，修學佛法，修學佛法，所以這個必須要的，如果你對這個有了認識，那麼說這個是我必須要的，所以故思擇施來求者當知無罪啊。這個如果說你在這種狀態當中，是你覺得可以送。

前一頁(115b) [116a] 下一頁 (116b)


菩提道次第廣論講記

菩提道次第廣論講記 第116卷 B面

日常法師

所以他不是冒冒然的像別的東西，人家來要我就送給別人，所以你必須要了解，這樣子送了以後，是不是對人家 有利，對你自己也有利，對現在有利，對將來也有利，反過來說你是需要的，但是呢你並沒有慳貪的意思，我們布施 的真正最重要的，第一個在慳貪上面哪決定要去除，而且要至心與無貪的心去布施，現在，在這個慳上面我沒有，而 修學善品當中這是需要的，那麼在這種情況之下呢？這個不施也沒有罪，不施也沒罪，換句話說我們在這地方要辨別 得清楚。

p. 277 (2)

【菩薩別解脫經云：「舍利子，若諸菩薩重來求者，捨與三衣，此非修習少欲。」故出家菩薩施自三衣，即是有犯 。】

乃至於菩薩戒經上面說，特別說明說關於自己的三衣，就是人家怎麼來求你呀，這個不要捨，因為這是你自己必 須要的，我們少欲其他東西可以捨掉，這個三衣是出家人根本需要的，這個不算少欲，所以你把你自己必須要的三衣 捨掉了，那個反而有罪的，那上面就辨別有一些東西，東西來說那個不應該捨。最後第。

【◎ 五就所為門不應捨者。】

就他為什麼要來乞這個東西，乞了這個東西去幹什麼？我們要了解，如果說他拿了這個東西做不合理的事情，那 個就不要送給他，所以下面就解釋。

【若有來乞毒火刀酒，或為自害或為害他即便施與。】

那麼這些東西呀，來有毒的火、刀啊 、酒啊那些東西啊，不管他自己傷害或者傷害別人，這個不可以送給別人。

【若有來乞戲樂等具，能令增長墮惡趣因，是應呵止，反施彼物。】

這個還有一種呢雖然不是傷害，眼前傷害，而是將來能夠墮落的、戲樂，這個沒有義理的事情，沒有義理的事情 ，眼前雖然不傷害，但是將來就是墮落惡趣的，這種事情啊是應該呵斥，不應該做的，那個不可以呀布施，不可以布 施。

【若有來求或來學習罩羅罝弶為害有情，教施彼等。由此顯示，凡害眾生身命資財，皆不應學彼等教授。】

還有呢有的人來求，求這些東西，或者來學這些東西，求什麼？罩羅罝弶，那個就是捕捉鳥獸的東西，罩通常就 是竹子做的一種竹籠，擺在河裡面捕魚用的，羅就是羅網捕鳥的，罝也是種羅網，他不是捕天上飛的鳥捕走獸，通常 捕兔子什麼這些，弶就是種弓箭，那個弓箭上面有雕刻的特別的就是這樣，這個東西或者直接來求，或者是學這個東 西，他的目的幹什麼？這些東西都是傷害有情哪，你有不能送給別人，然後你知道了也不能教給別人，所以啊更從這 個地方說 明了，凡是傷害眾生的生命哪資財的話，哪皆不應學也不可以教。

【若為殺害或陸或水所住眾生，來乞水陸即施此等，若為損害此國人民或為害他，來求王位而行惠施，若有怨家來 求仇隙，施彼讎敵。】

這些都不應該的，不管是水上或者陸上，那麼有眾生所以他來求這些，比如這一段我們現在說這個土地是你的，像我們目前在這裡，我覺得我們對這種概念不大清楚，比如說一個田荒在那裡，我們任何人就可以跑得去踩上去好像無關緊要的，在西方在美國，我就看見就不是，僅管一塊荒地在那個地方，荒地，你不能證明它是公家的，我們隨便決不踩上去，有的地方邊界上面就寫一個，比如說公路旁邊哪，他標一個他自己的姓名或者寫一個private這是私有的，在任何情況之下我們不會站到那地方去，萬一有的時候不小心踩過去了，沒有人無所謂，有人一定再跟他打個招呼：「對不起不方便」，「好好好」，不像我們現在這地方隨隨便便， 哎呀進來了，怎麼妨礙你呀？就是這樣，隨便這麼都不可以，何況你要，所以在那種地方，譬如說春天啦或者人家去打獵呀，打獵一定有一個區域，有一個範圍，凡是那個地方標了一個 "private"，那個因為他那個地方 的地方很多啦，那個很多林野很多，那個我們跑過去看見那地方一標，那就不進去，打獵人都不會進去，所以像這個上面就說明如果這個地方有水、陸等等的東西，那麼人家要來為了傷害這東西，譬如說捕魚啊，那條河是你的，人家來要求，你不要讓給他，不要讓給他，不要傷害那有情，這是對畜生來說，那麼同樣地對國家來說有人求王位，求了王位而要傷害你這個國民，那不要，還有呢這冤家，這個冤家跑得來，不是為了目的，比如我們，現在有人呀說捨什麼身上的什麼東西呀，他可不是為了救命哪，他是來傷害你，那不可以給他，這個是，這些東西我們容易了解，那麼上面說的五項是不應該，下面呢什麼是應該施的？

【◎ 第二應施外物之道理者。若即此身非是大師所遮之時，於彼補特伽羅捨所施物，非不稱理，於彼相宜即應施與。 】

他還是照著這個次第，上面第一個嘛就是說，我們剛開始呢雖然你發了大心啊，樣樣東西送給別人哪，但是你那 個悲心還沒堅固，捨心還沒培養，做的時候那個佛不讓你隨隨便便送的，說，如果說他不是佛所遮止的，這種情況之 下，所以說這個，就是對我們自己身體來說，你夠了這個條件，然後呢佛不遮止的時候，那麼那個時候啊是合理的， 合理的你能夠做得到的，這個時候如果有人來要，對人家有用

【又若自身與前相違，於諸經卷有慳吝心，雖未已辨經典之義，應施來求樂勝智者。】

那麼前面曾經說過，說有的人哪來求那個經典，可是你自己對那個經典的道理還沒弄通，還沒弄通，所以你修學 這個經典哪，有後面的大利益在，有大利益在，你現在送給了別人了以後啊，是的，你啊第一點哪對於慳貪捨那一點 做到了，可是後面的大利益卻不行，所以你可以不必送，但是現在呢情況不是一樣，說你是的你對這個經典的道理你 沒弄清楚，你應該去弄，可是你的這個慳貪心在，在修學布施的時候最重要的目的幹什麼？破除你的慳貪，結果你的 慳貪心，在這個地方的話，對不起，在這種狀態當中啊！那你就應該送給別人，要破除你的慳貪。

【此復若有二書即應施與，若無二者應與書價，價亦無者應作是念，我行此施，縱於現法而成癡呆，不忍慳貪，如是思已定當惠施。】

下面就說這個道理，說這個時候假定你有兩本書的話，那就送給他哦，你自己還留著一本，假定是沒有兩本的時候，因為你要想辦法了解這個，所以你儘可能的想辦法，給他跟書相等的價值，如果說連這個也沒有的話，那個時候 你怎麼辦呢？就想是的呀，我送給了他了以後，那我自己呀沒辦法深入了解啊，就癡呆，但是呢我現在的目的是什麼 ？破除慳貪，破除慳貪，我拿了這個藉口，結果啊增長自己慳貪，我寧願癡呆，我不可以慳貪，這樣，結果還是把它 送出去，這個地方啊有一點我們很值得注意的，他在這個兩者取捨之間啊，碰到這種問題關鍵所在的話，他寧願送出 去不願意忍受自己的慳貪，有沒有注意到我們平常做很多事情的話，就是實際上呢自己煩惱，他現在的是慳貪，我們 哪什麼不一定，或者好戲論，或者好慳貪，或者好什麼，實際上呢內心真正的重點放不下，然後找藉口，說唉呀修行 哪要這個身體呀，然後呢所以你要講營養啊，要好好的睡呀，要好好的弄呀，結果真正的目的是什麼呀，哪就是這個 慳貪，看看菩薩怎麼做的，菩薩怎麼做的？換句話說我們真正想修行的話，你要自己內心檢點，如果說你那個慳貪心 在的話，在這個地方很明白的告訴我們，寧願把命送掉，不要讓那個慳貪長養它，大家了解不了解這個意思，所以 我 們往往拿一個很好聽的名詞，做一個藉口，保護自己的煩惱，修學佛法的真正的內涵是什麼？我們要全部精神去對治 煩惱，本來這個最好的藉口，不是藉口，是最好的方法，用來對治我們的煩惱的，結果卻是保護了你的煩惱，變成功 保護煩惱的藉口，這個是修學佛法嗎？這一點哪，我們務必要自己好好的反省，務必要好好的反省，不過前面已經一 再說過了，我們做有一個漸次，至少第一個理論上面要清楚，清楚了以後自己做不到，那個時候應該什麼呢？懷著慚 愧的心情，第一個，唉我怎麼做不到啊？我要好好的努力，單單這個慚愧的心情不夠，更應該了解，長養這個煩惱的 結果是什麼？對自己的傷害，對自己的傷害，為煩惱所使貪一點小便宜，結果受到絕大的大痛苦，受到絕大的大痛苦 ，你所以放不下是為了貪一點快樂，結果呢傷害了你自己，就是這樣，所以你覺得啊這個是不能忍耐，不能忍耐，然 後呢你要找種種方法去對治他，所以在這地方就特別把這個道理說出來，所以我特別欣賞了凡四訓的原因，了凡四訓 的改過之方當中起出三個辦法來，恥，然後呢畏，第三個勇。恥，恥些什麼，了解了這個道理以後，覺得唉呀我怎麼 這麼差啊，這個佛法裡面說慚愧呀，慚愧兩個字啊一切百法的根本，又慚恥之服，遺教經上面，那就行了，如果你沒 有慚愧，那你就完了，什麼叫慚愧呢？就是說一個惡行的人，當他辨別清楚是非以後，一看，唉呀自己覺得我怎麼這 麼糟糕，噯，拿我們中國人來說，恥呀，自己呀，不如，不對，所以你一定要如理的辨明邪正是非，然後自己覺得唉 不好呀，自己不好呀，單單這個夠不夠？不夠，我們更要進一步，他這說「畏」，畏什麼呢？就是剛才這個，你了解 你的根本原因所以貪，為什麼呀？還是求快樂，結果你貪了半天的話，不但得不到快樂，反而大大的傷害你，噯唷， 那個時候啊就不但有恥而且有畏，前面哪旁邊哪都策勵你的力量，後面推動你的力量，那個時候啊，你有了這個正確 的認識以後啊，這個正確的認識叫正信，所以信為欲依，你那個善法欲就升起來，有了這善法欲，那勤精進就跟著來 了，所以就有一種精進的力量，世間聖人說知恥近乎勇，不是就是勇喲，近乎勇，這一點我們在這地方要特別說一下 ，他現在這地方，對法是如此，對其他的亦復如是，所以關於這一點哪，尤其是一心向上的出家同修們，在這一點務 必要三思而行。我們繼續下去。

【若所施物除前所說，又自作王時，終不抑奪餘妻子等，令離其主而轉惠施，唯持村等可施求者，如是不為墮惡趣因。】

那麼這個，還有呢在上面所說的除前面所說的這一些東西，前面說的不應該送給別人的，那麼在這種情況之下， 你如果說自己是王者，古代的王者對於他屬下的一切東西，他有主權，他雖然有主權，但是呢不搶奪奪取人家的妻子 ，然後轉送給別人，這個不做，還有呢他可以任意的比如說，國王封下面的臣下，有功的或者什麼人哪，那些地噯呀 這個給你，有人來求他給他，不過跟上面相違背的，你送了他以後，他不會做壞事，因此他不會墮落，這種情況之下 ，你可以，下面。

p. 278

【諸戲樂具及罩羅等，不損於他眾生所居水陸之處，不傷眾生無蟲飲食應施求者。】

這個容易懂，就是跟上面所說的恰恰相反。

【若有來求毒火刀酒，為自饒益或饒益他，即當施與。】

前面說過的毒火刀酒這些東西，它不捨的道理，不在這幾樣東西本身，而是因為這個東西能夠傷人的，也能夠致 害的，他現在拿了這些東西，能夠自己饒益能夠利益他人，那就送給別人，那個送給別人。比如說毒，噯！毒這個東 西妙不可言，人家以毒攻毒，如果你身上面有了不好的東西，或者外面的瘡，或者裡面的病，往往啊要那個毒藥來攻 ，就把他弄好了，那個時候對啦，這樣，那麼下面的火呀、刀刀呀、酒呀，亦復如是。

【若如是行財施之時，來二求者，一貧一富應如何施。】

嘿，你在布施的時候，兩個同時來求，那麼一個窮人，一個有錢的，那怎麼辦呢？

【先作是念，設二求者來至我所，若堪於二充足滿願，即當俱施滿願充足。】

事先你心裡面哪先要有這個認識，說，假定說有兩個人同時到我那裡，我能夠同樣滿，滿他們的願，那最好，不能呢？

【若不堪者，則當圓滿貧者所願。】

這個是不行的時候，那個取捨，先滿窮人之願。

【由其先作如是念故，若不能滿二所欲時，即當滿足貧者所願。】

那麼因為他以前，先已經有了這樣的心念，所以到兩者不能滿的時候，先貧者所願。

【應以輭語曉喻富者，告曰賢首，我此資具於此貧者先已捨訖，切莫思為特不施汝。】

這個既然你只送給一個人，另外的人得不到，那個時候他始終有一個原則，你 不能讓他啊過分失望，那時候啊你 呀輕言善巧的來給他這麼說，說噯呀這個大德呀，我這個東西呀先已經哪對這個窮人哪，已經送給他了，已經準備送 給他了，所以你來呀實在太對不起，太對不起，我倒不是不送給你。要這樣去做法，那麼他為什麼要先這樣想呢？這 個我們要了解，菩薩之所以為菩薩，他固然為利有情願成佛，這個大菩提願，這大菩提願的最中心、最堅固的什麼啊 ？大慈悲，大慈悲是看見人家苦，他要幫助人家拔除，要使得人家得到快樂，現在貧富兩者當中，當然是對這個貧者 來說更需要，他的痛苦更大，給他一點點利益更大，所以他這個取捨是這樣，但是他為什麼先想呢？因為先想了，他 心裡的的確確他存著這樣，如果先不想臨時這樣說的話，那他這個欺誑或者分配不公平，不好，所以這種小地方特別 說明了一個什麼事實呢？即便是菩薩，他平時的時候用一點方便，所以這個善巧方便哪，我們常常方便妄語方便妄語 ，實際上他不是妄語，他是方便而不妄語，因為他的的確確事先也已經想好了，我這個東西這樣分配的，他的確有這 個概念，所以他來的時候，哪，這個是真正叫做方便，我們現在常常講方便，方便，人家方便的結果是什麼？善法增 長，善法增長，增上生到決定勝，我們現在也說方便，說了方便以後開惡趣門，忍非說因，就是這樣，該忍的就不忍 ，這個是煩惱，然後呢不該忍的去忍他，長養這個煩惱，還找種種的藉口，這個地方我們務必要辨別得很清楚，這個 文字很容易懂，這個文字一看就懂，可是他為什麼要這樣，這個這樣安立法的這個特則，你必定要把握得住，這個才 是我們真正學佛法應該了解的這個基本概念。

【受菩薩律初發業者，如是學施極為緊要，故特錄出，凡無別義者，皆如菩薩地意趣而釋。】

上面這些道理啊，這個對於剛開始學菩薩的人，受了菩薩戒以後，那麼第一件事情就學布施，這個事情非常重要 ，非常重要，所以特別從菩薩地，菩薩地就是廣說這個的，把他摘錄出來，如果你們要詳細的了解深刻的個別的意義，那可以到這地方去，我們這裡也有這個書，你們願意好好的看，那麼上面說這個外財應捨的這個呃道理，那麼下面我們緊跟著說明，當不能捨的時候該怎麼辦？在不能捨的時候。

【◎ 第二不能捨時當如何行者。若有求者正來求時，為慳覆者，應作是思，此可施物定當離我，此亦棄我我亦捨此， 故應捨此令意喜悅，攝取堅實以為命終，若捨此者，則臨終時不貪財物，無所憂悔發生喜樂。】

那麼這是第一個，我們雖然學了大乘的佛法，乃至發了願，可是因為無始以來的習性所使，願是發了，真正境界上的時候，心裡面就會捨不得，那怎麼辦啊？這樣告訴我們，說假定說境界當前人家來向你要東西，那個時候啊你呀為這個慳貪心所覆蓋，換句話說那個時候慳貪現行當中捨不得，捨不得，這個該怎麼辦呢？他下面告訴我們，我們應該這樣思惟觀察這件事情。注意哦這個思惟觀察，一定在事先學習的時候，先哪如理的思惟觀察，假定前面沒有善巧的話，到臨時你腦筋裡面道理的影子都沒有，這時候心裡面覺得唉喲給人家怎麼可以呀？他只想到那一方面，這個如理的思惟，這種正念絕不可能提起來的，所以境界現前所以能提起來，還必須要我們平常的時候多學習思惟觀察，

前一頁(116a) [116b] 下一頁 (117a)


菩提道次第廣論講記

菩提道次第廣論講記 第117卷 A

日常法師

到時候了，去享受了，歡喜啊，歡喜啊，所以，平常我們到臨終的時候，唉呀，這個也不行啊，那個也不行啊， 那個也不行啊，這樣，於是呢，就因為這種貪著，這種力量啊，就把我們牢牢的綁在這裡，所以關於這點啊，我們可 以把前面那個十二因緣當中那有支的力量啊，你們多多的去反省觀察，那時候你們就曉得了，嗯為什麼樸窮瓦那個大 善知識啊，在有支上面下功夫的，道理就在這裡，就在這個地方。

p. 278 (9)

【如是思已仍不能捨。】

像上面這樣你思惟了以後啊，還不捨那怎麼辦啊？咦，他妙囉，這個佛菩薩啊真了不起啊，啊他倒不一定強迫你 ，啊他強不強迫你，還有一個更退一步的善巧。

【如勇利經說：「應以三事曉喻求者。】

以這樣的三件事情來好好的給求的人說。

【謂我現今施力微弱善根未熟，於大乘中是初發業，隨不捨心自在而轉，住於取見我我所執，唯願善士忍許，不生 憂惱。如何能滿汝及一切有情意樂，我當如是漸次而為。」】

第一個呢？是的，說我呀，雖然啊想修菩薩道，然後呢要學菩薩行，可是對布施這件事情啊，啊力量還不足，善 根還沒有成熟，在修學大乘當中啊，是剛剛開始，是剛剛開始，譬如說，我目的將來做一個什麼啊，醫生利人的。或 者做一個什麼利人利國的，乃至於做一個工程師，儘管你有這個目的，可是現在你在小學乃至於幼稚園，對不起，那 是將來 的事情，我將來要做到的，啊所以這個同樣的這樣道理，那麼在這種情況之下，雖然目的是如此，咦，因為沒 有如理的修習，所以我在目前的狀態呀，還是呀被煩惱所捆住，是呀，所以啊這個煩惱就捨不得，被它所捆住。謂不 捨心自在而轉啊，這種情況之下，為什麼捨不得啊，住於取見，就是啊這個惡見當中的見取見，見取見大家還記得吧 ！對於不是真實的殊勝的東西啊，他自己的見解覺得啊這個好的，這個重要的，這樣，所以他把那些啊，該捨的東西 由於世間一般無明相應的染污知見哪，他覺得這個對他很好，啊捨不得，至於這種見解啊被他自在，換句話說這種心 裡籠罩之下，以及我、我所這些概念，所以啊祈求你原諒啊，那你不要生憂惱啊，啊不要生憂惱啊，雖然如此，但是 這個布施的這件事情，要滿一切眾生，利樂的這件事情啊，這是我的志願，現在眼前我不能做，但是我正在努力做啊 ，將來我一定要這樣認真去好好、好好，做到，圓滿了，然後幫助你們的，這樣的啊去自己努力，去對這個呀對治這 個自己不能捨，以及來求的人。此是斷除。

【此是斷餘不信過失，非無慳過。】

不過這地方要注意喔，這樣做，不是你沒有過失喔，你這個慳貪的過失是有的喔，不是沒有喔，只是說經過了這 樣的善巧的做法以後的話，免得人家啊在你的地方失去信心，這一點避免，所以你看這個地方啊，辯得實在好呀，在 一步一步，那個次第是一點不染，然後呢崇高，萬一你這個做不到，退一步該怎麼辦？這個做不到，退一步該怎麼辦 ？再退一步該怎麼辦？這樣，把我們做的這個次第啊，層層說明，還有呢？他做了以後，你的內涵啊也分析得清清楚 楚，所以他最後這兩句話就是這樣子，你這樣去做的話，至少有一個好處，人家來向你求乞的那個人啊，他不會失去 他的信心，啊，乃至於啊他不會啊生瞋心等等，這個至少做到了，但是你應該破除的這個慳貪那個過失，對不起，這 個過失是有的，你還得努力。

【集學論說，菩薩慳吝是應呵責。】

關於你沒有破除的這個慳吝啊，這個是應該大大努力啊，呵責，你眼前雖然做不到，如果你在這種狀態之下你肯 努力呵責這個慳吝的話，將來你漸漸漸漸就，就能做到了。

【然如是行似能遮免：「由慳不施財法他勝。」】

除了上面這個道理以外，還有一點，菩薩戒當中啊，有一條啊，這個慳貪財，慳貪自己的財法，犯那個他勝，他 勝是根本罪喔，你如果能夠這樣去做的話，把這個根本罪能夠遮止，噢，所以這個地方就特別說明這點。如果那個根 本罪不能遮止的話，對不起！你破了戒你就完了。

【攝波羅蜜多論亦云：「若有求者現在前，力極微故不能施，必令求者不退弱，應以軟語慰其意。」】

那麼這個啊，攝波羅蜜多論上面啊也這麼說，若有人哪跑到你跟前來啊，來向你乞討，那個時候你的布施心啊還 ，還差，所以不能送他，那個時候啊你應該怎麼辦呢？應該溫言軟語來安慰他，不要讓求的人啊失望。不要讓求的人 失望，為什麼這地方要說這一點，我們重新再想一下，我們現在所以要布施的原因是為什麼？不是世間一般的，我們 是要求無上菩提果，無上菩提果的特質是什麼？為利益一切有情，今天他來向你求，即使你沒有直接的當下的圓滿他 的欲望，至少你不要使他失望，對不對，哪，所以這個層次很清楚，所以雖然我今天沒有圓滿他的意，但是那個時候 啊至少保護他，這點啊我們在修學菩薩道上面，多多少少也向前了一步，結下了一個下次見面的善緣，等他的好好好 ，那等到你呀，慢慢、慢慢的修習，啊然後呢？到那時候你力量強了再來，這個緣結下了，實際上呢我自己也是想， 我怎麼自己這麼慳吝的，呵斥自己，努力修學，心裡面也強了，下一次來了，那東西也會送出去了，自他倆啊都得到 利益啦！

p. 279

【以後若再來前乞，必定不應令失悔，當除慳吝諸過失，為斷愛故應勤修。】

下面就說，若以後再來的話，那一定啊不可以呀再使他失悔、懊悔，也絕不可以再讓自己失掉這個機會，所以等 到他走了以後，努力的把慳貪那個過失啊，把它去掉，對治掉，然後呢在這種狀態當中，自己啊努力勤修，把這個貪 愛難捨啊斷除掉，這個是說萬一我們真正碰到境況，做不到的時候應該這個樣。在這裡布施是一個，其他的所有東西 都是這樣喔，所以凡是我們目前該學的東西，啊，做不到的時候該怎麼辦？注意哦這個地方，對我們是非常重要的， 非常認識的那一點啊，我們常常說，唉呀！我還差啊，是一種回答，還有一種呢，唉呀！這個是佛菩薩境界呀！這話 倒是沒錯，是佛菩薩境界，現在的問題，不在這個境界是不是佛菩薩，在那裡？請問你跑到這裡來幹什麼的？如果說 你忙的是忙世間那個，是，那是應該的，你本來應該忙世間的嘛，不必到這裡來，如果你到這裡來，你要學佛菩薩的 ，你應該怎麼 做，這個地方很清楚、很明白。所以時時告訴自己我來幹什麼的，我努力學這個，來對治我的煩惱，而 且前面那個也是一樣，不是等到境界來，而是說事先要學習，事先要認識，所以我剛才說昨天晚上，我們羯磨的時候 有個同學，在那地方啊懺悔，唉唉，我非常讚歎、非常高興，是啊，我覺得我也是這樣，我的確是個凡夫，但正因為 我凡夫絕不寬恕凡夫，啊我說我是個凡夫就這個樣，那你跑來幹什麼，我因為是凡夫所以跑得來，所以要努力地學， 這個時候就分得很清楚，因為我是凡夫啊，所以啊還沒學的之前一個不小心就犯了，但是呢？因為我是凡夫來學，來 學所以犯了以後，假定你保護你，說我該如此的，你趕快回去，唉，那時候心裡啊呵責自己呀，我一定要改過，一定 要改過，在我的經驗當中，我自己覺得自己學的以及看見佛菩薩，這是我們目前真正該做的就是如此，我們能夠這樣 的努力，不斷的策勵的話，自然而然將來會做到的，我們更進一步看看佛菩薩怎麼？佛菩薩說得清清楚楚耶，沒有一 個天生彌勒、自然釋迦，絕不是天生生下來的啊，祂，沒有一個佛菩薩例外的，最初的時候都是什麼？唉都是三惡道 當中眾生啊，祂然後呢也是如理如法的，所以啊勤勤懇懇努力多少阿僧祇劫，就這個樣嘛，照這件事情說，啊，一聽 就會了，那這無量阿僧祇劫算什麼啊，那些人真是笨得實在不能再笨了，當然不是，天下唯一真正了不起的就是他們 ，祂們這樣呢，那我現在所以要學祂們，哪我們也是這個狀態，所以，這個概念啊！我們要特別注意，啊，再說一遍 ，我們真正學本論的時候，這個才是我們跟著應該學的，這個是文字裡邊的真正的意思，你能夠把握住這一點，一定 學得成功，一定學得成功。實際上呢，我們現在真正應該學的也就是這麼一點，再下面。

【◎ 第三習近對治布施障。】

唉！妙極了，不能捨是為什麼啊？由於障礙嘛，由於障礙嘛，所以呢，現在你好好的修習，怎麼樣對治這個障礙 ，怎麼樣對治那個障礙，呀，這地方雖然單說布施啊，實際上呢。所有一切的障礙同樣的，啊我們應該推而廣之，聞 一知十。

【障者如攝決擇分略說四種。】

這個障礙有四種，這個障礙就是不能送，那四樣。

【謂未串習，匱乏，耽著，未見大果。】

這四樣東西，第一個沒有習慣，這通一切毛病的，就是你還沒有好好的練習，修習這個障礙，老毛病嘛！習氣嘛 ！我們所謂墮性嘛！第二呢你匱乏，就是你自己沒有東西。第三個呢？雖然你有啊，但是對你自己的東西呀耽著難捨 ，最後是啊未見大果，沒有了解，沒有正確的知道這樣做的殊勝，偉大的果報，現在一樣一樣來說，一樣一樣來說， 這個事件對我們很重要喔，我們要想修學就在這地方，啊，所以前面制戒的時候啊，講那個中士道的時候啊，他講戒 之前，他不說這個戒的體性特質，而是說犯戒四因，現在一樣的，所以要修布施之前的布施的時候啊，那個障礙的原 因，你能把那個障礙的原因找到了，能夠對治去掉它，那布施就行了，其他的亦復如是，第一個是什麼？

【其中初者，謂雖現有可施財物，然於求者不樂惠施，能治此者應速了知如此過患，是我於施先未串習，今若不施 ，則於後世亦不樂施，強思擇已而行惠施，不隨未習過失而轉。】

這一點非常重要喔，嗯說眼前啊我有可以送的東西，但是呢？人家來求啊你就啊不願意送給別人，那這個毛病呢 ，什麼方法去對治它？對症下藥，什麼呢？要了解啊，不送的這個過失，不送的禍患，說，因為我以前啊沒有啊習慣 ，啊沒有練習，這個串呢就是繼續的，啊一串，繼續不斷的練習，因為沒有修習啊，所以不習慣，假定我現在還不開 始去做的話，對不起！這個布施的這個習慣啊，始終生不起來，這是第一個，倒是什麼，不送的這個習慣啊老在長養 ，所以註定你永遠墮在這個裡邊，害了，於是經過這樣的思惟觀察了，勉強自己、堅強自己，然後呢提起勇悍的心來 ，說，啊！我一定要去做，絕對啊不跟著這個老毛病，這個老毛病有禍害的，嗯，不要讓它這樣做，布施是如此，其 它一切都是如此，啊！所以我們前面經過了一段修學以後，以後啊現在有很多同學有好現象，他心裡就堅強起來，一 點都沒錯。啊，先心裡堅強起來，然後呢碰見小事上面去做，眼前我們看得見，處處地方都是如此，我想在座的各位 ，這是我最歡喜的一件事情，啊最讚歎的，大家這麼努力啊，做了這麼多功德啊，我沾了大家的光，可以說啊非常感 謝大家，沾什麼光啊？隨喜功德。儘管啊我啊坐在這地方，可是你們這麼努力啊，我真是感激不盡，我想啊，你們自 然也是更歡喜無窮，就是我們在這個地方啊，慢慢、慢慢一點啊，一點的積累起來，把我們啊，十足是的生死凡夫， 漸次漸次啊，轉向於超脫生死的聖賢，乃至於幫一切人解決都好，這是第一個，第二呢？

【第二者，由其財物極尠闕故不生捨心。】

因為自己匱乏嘛，自己很少呀！啊自己都很少你怎麼送給別人呢？

【能治此者應作是念。】

咦！妙了，要平常我們自己都窮的要命怎麼送給別人呢？他自己很窮啊，他有對治的方法，他說，他就應該這樣 想啊。

【我於生死流轉之時，或由宿業或繫屬他，於他人所未能饒益。令我具受眾多難忍飢渴等苦，設由利他，於現法中 發生眾苦乃至殞歿，此施於我猶為善哉。】

嗯！對呀，說，就是你沒有東西啊，對不起，他還有一個正確的對治的方法，說：我啊，一向在無始生死當中流 轉啊，因為啊宿業，啊宿業所感啊，所以繫屬於他，繫屬於他通常指什麼？就是啊，被啊業力所綁，這是大原則，啊 ，那個別的來說呢？因為啊我宿業啊沒有造好事，做了壞事，所以啊被人家做庸工等等，就其自己啊乃至於做做不了主啊，啊這樣，所以呢？總不能真正的幫別人的忙，不但不能幫忙，自己呀受盡了種種痛苦、飢渴等苦。我們為什麼 會這樣呢？就是因為我宿生啊一直慳貪、一直不捨啊，假定我以前啊了解了不忙自利，能夠利他的話，啊，一定不會 這樣的，一定不會這樣的，所以眼前啊我了解了這個道理以後，能夠轉一向這種無知的自利，而去利他的話，這樣， 就算啊眼前啊受種種的苦，乃至於命都送掉，好呀，還是好的呀，為什麼？因為所以眼前這樣不行的是宿業，假定這 個宿業，你還不努力轉的話是每況愈下，現在雖然窮啊，還把這個窮人啊再窮下去的話，你就是畜生再下去是餓鬼、 地獄了，啊，所以想到了這點啊，就要拼命了，啊不要說拼命，想到這地方啊，就算是再苦啊這也是值得的，所以我 們常常說的那個譬喻，平常啊躺在那裡，哼呀，哈呀站不起來，一下那個地震的時候，塌下來的話，哇逃出去，還是 有氣力啊，他這一身累啊，逃出去把命救出來了，就是的的確確我們應該這樣想，啊這個對治的方法之善巧啊，真是 讚歎、無限的讚歎。

【非空發遣諸來求者，縱無彼財尚有菜葉可以活命，如是思已，忍匱乏苦而行惠施。】

嗯，既然這麼好的話，他今天來求了，不成就我的布施嗎。唉！絕對不讓他空手而返，我雖然少一點，啊他比我 更窮送給他，送給他了以後啊，那怕沒有米物，我還有一點菜葉子啊，唉呀還可以多多少少啊，啊自己活下來，這樣 的啊，忍受了自己的匱乏而行惠施。說實在啊現在我們遠比他好啊，啊遠比他好啊，所以剛才我們常常說到，唉呀， 這個不行，那個不行啊，實在是我們沒有如理的去思惟啊，沒有如理的思惟啊，你真正如理思惟的話，我們現在太多 的事情啊，絕對不會說，唉呀，這個不行，那個不行啊，我們會樣樣都行幾乎，啊這個就是啊，得、未得正知見，以 及是不是照著這個正知見去如理思惟，如理思惟。二百七十九頁，啊菩提道次第廣論279頁，嗯上一次已經講 到，第三習近對治布施障，說講那個六度布施的時候啊，他如果有障礙，那麼這個障礙啊，用什麼方法去對治。說這 個障礙一共有四種，前面二種沒有習慣，那麼我們曉得怎麼辦？還有呢？缺乏怎麼辦？上次特別說：沒有習慣的不但 是布施，我們做一切事情都是如此，啊，我們怎麼樣想辦法，現在最主要的啊要努力，如果現在放棄了不努力，那以 後永遠沒希望了，那麼呢第二，現在下面是第三，第三耽著過失。

【第三者貪可施物極為悅意最上勝妙，於來求者不能生起捨與之心，能治此者應速了達耽著過失。】

啊就是對自己有的東西，啊這個本來應該捨的，居然耽著難捨，那麼對於這個自己難捨耽著的這個過失啊，我們 要了解，了解了以後啊，你就不會再耽著難捨了。

【我今於苦倒執樂想，由此能生當來眾苦，如是知已斷除耽著，即將此物而行惠施。】

說，對於這個對治的方法這樣，你啊，先要看見他這個的過失，啊這是錯的，這是錯的，有種種的患害的，明明 這個是苦的因，我現在要除苦，卻不在苦因當中除，反而還增長那個苦因，請問這個苦除到那一年呀，豈不是愈除愈 多，愈弄愈錯唉，所以他說：明明這是苦的因哪，我現在顛倒了，而不但顛倒，而執著這個顛倒以為這是快樂的，這 是錯誤的妄想當中，如果說我對這個不能認識，以及雖然認識了還做不到，這樣的話，仍舊是為這個煩惱貪所使，造 了這個煩惱貪相應的惡業，是啊將來啊會感得啊眾苦，啊既然我現在怕苦而來的話，一點小苦都忍受不住，將來感得 這個大苦，而且輾轉的增長這怎麼可以忍受啊，唉呀！不可以，不可以，無

【第四者未見行施能生正等菩提勝利，觀見廣大資財勝利而發施心。】

這個話應該這樣唸的，啊若，未見行施能成，能生正等菩提而發施心，是觀見廣大資財勝利。或者應該這樣唸， 但見廣大資財勝利，而未見行施能生正等菩提啊，所以啊，不能發那個布施之心， 這個意思就是這樣。你因為對法沒 有正知見，不如是的了解，所以你呀只看見啊，這個財物的好處，而你沒有看見啊，把這個財物送給人家，行布施波 羅蜜多，而得到這個殊勝菩提果的偉大的利益，所以你不能發心，這個道理。

【能治此者當速見其過。】

要對治他的辦法呢？還是啊見到這個過失，啊上面是見到對於自己財物耽著的過失，現在是見到什麼啊，見到看 不見這個大利益的這個過失。平常我們只看見眼前的小利益，只看見眼前的小利益，是這個人的真正的可憐愚癡的地 方，我們為什麼要來學啊，來學就是說我們不知道，偏偏我們學了半天啊，真正他好的地方卻學不到，還始終在這地 方，纏著最可憐的一個地方，最可憐的地方，所以我們如果真的曉得了以後啊，我們這個罪啊叫你犯也不肯去犯，通 常很多事情啊我們啊譬如說，常容易見到啊，這個語言上的過錯，乃至於利害上的，都是啊不見他的真正的殊勝的大 利益，始終被自己的煩惱所捆，顛倒的眼前的啊只似是而非的小利益上面在轉，結果造了大罪還不知道。

前一頁(116b) [117a] 下一頁 (117b)


菩提道次第廣論講記

菩提道次第廣論講記 第117卷 B面

日常法師

結果造了大罪還不知道，啊這個真是好可怕啊，所以在這地方啊，我們特別要說明，我們要見到發無上菩提以及 信，跟這個廣行六度，所以跟菩提相應的行持這個偉大的鼓勵，對於這個道理，見不到這個過失，過錯啊是應該呀改 過來，怎麼改法呢？以最快的方式，想辦法觀察思惟看見它、認得它，我們看見有一個遠大的，好的果報在這地方的 話，那我們啊眼前這種小，很小的啊就擋不住了，擋不住了，這樣，所以平常我們總是唉唷，怕人家笑呀，怕人家什 麼呀，這個世間的人啊，因為你怕人家笑怕人家什麼啊，一天到晚就纏死在這個裡邊，你們看古來這種大德是屬於那 他們這種啊，那屬於用的這種真正了不起的大手段，都是啊超乎常情的，都是啊有絕遠大的眼光，這樣才談得上說啊 出家呢大丈夫事啊，非將相所能為啊，這是很明白的啊，我們眼前啊是目光如豆，唉呀，那只是看見一點點，唉呀總 覺得，喔唷這個也這麼說，那個人也這麼說，你在這裡學佛啊，還是學那些人，如果你學那些人，是嘛，你本來就不 必到這裡來嘛，你就跟他們去混在一塊兒去算了嘛，啊。如果說你要學佛的話，那一定要看，佛是怎麼做的，啊佛是 王帝喔，王子喔，啊他這個王位都捨呀，這樣，為什麼啊，他是見到這個啊絕大的鼓勵啊，啊唷，這樣，他哪眼前事 情都擋不住啦，這是我們要了解的。

p. 279 (11)

【總應觀察一切諸行，皆念念滅，特觀資財速滅速離，一切所施皆當迴向廣大菩提。】

那麼他觀察的時候怎麼辦呢？哪，就是啊從兩方面，整個的來說，諸行無常啊，這沒有一樣東西啊能夠啊保，保 得住的，這個無常這東西啊，有粗有細，現在我們這裡始終講的只是講粗相，那個細相我們這裡根本談不到，啊就是 一念一念，念念在滅當中，啊這樣，而特別是那個資財啊，更是啊很快的去捨離，所以，所以我們了解了這個道理以 後啊，樣樣東西趁他還可以利用的時候啊，趕快用來布施，趕快用來種下無上菩提大果的這個因，這樣就可以啊，把 不堅固的，毫無意義的這種事情啊耶換來，堅固的、廣大的大勝利。

【若唯顧視財等異熟，則唯能得廣大財位，不得解脫。】

假定你只看眼前的異熟的話，你呀，就算你得到，得到了廣大的財位的話，這還是不能解脫啊。啊這個地方我們 要注意，啊特別看這點，固然這地方是講那個財物，其實世間，那一樣東西不是如此啊，啊那一樣東西不是如此啊， 所以我前幾天啊到台北去的時候啊，我那天啊我們這裡有個同學離開了，咦他雖然離開了，那離開那天他還說，唉呀 ，我聽了這個廣論是很歡喜啊，就是這樣，但是呢他說他家裡頭啊為了一些事情，啊結果我到台北去，事實這個同學 非常好，到台北去看見他的一切的行為也是，他去幹什麼啊，去請廣論這個帶子，他的的確確相應的，啊，實在他聽 了歡喜，他不只請一套咧，啊他要去送給別人去，那時候我心裡有個很大的感慨，唉，所以我覺得人哪，總是看不見 遠大的地方，是，他只看見眼前的這些東西，乃至於我們常常有人說啊哎唷要顧慮到那個，有人要顧慮到那個，這樣 啊，所以古來那些那些出家人啊他的確是一樣，啊我們常常說一句話，這個很有意思的，壯士斷臂，就好像被毒蛇咬 了以後，那個毒啊很快的啊循著心臟來，唉唷，我們痛惜，唉唷這個不行啊，對不起，你痛惜一個手指頭啊，最後那 條命就捨掉了，所以這個壯士最唯一的真正有智慧有勇氣的人，那時候曉得唯一的辦法拿起劍來叭一下，連手臂切斷 ，是啊，是要一點損失的啊，佛陀絕對沒有說天上掉下來的，你又要馬兒好，又要馬兒不吃草，天下沒有這樣的事情 啊，你要牠好，啊那個食量很大，你要牠不吃草對不起，這匹馬註定啊跑都跑不動，你要背牠都背不動，噢你還要騎 牠嗎？這樣，所以我們啊一 定要了解這個，不要為眼前這些啊小事情所捆住。

【如諸商賈為與價故，一切資財悉無悋惜捨與於他，此唯得利非能得福。】

要曉得，假定你不了解這個菩提的無上的廣大的功德，啊那個時候啊，你呀所注意的只是啊異熟的財位，那就像 什麼？做生意人也是一樣，做生意人也是一樣，儘管你也布施，就像做生意人一樣那個東西也送給別人啊，但是他為 什麼啊，咦他把那個東西賣出去，又是毫不顧惜，喔，噢賣給人家，啊東西送給人家來得人高興喔，他也曉得什麼， 他賺到錢嘛，他得到了什麼，他那是得到的利益，世間的利益，不是得到福。

【四百頌曰：「云於此行施，能生大果利，為報而行施，如商利應呵。」】

說我們現在這地方呢？行的這個波羅蜜多，布施波羅蜜多啊，要曉得它有無上大果，啊什麼果啊？菩提大果，就 這樣，不是為了一點點眼前的報，如果為了報而做的話，那就像做生意人也是一樣，那個呀應呵斥的，啊那個要呵斥 的，所以我們眼前啊千萬注意喔，啊，不要說求將來人天這種不要，眼前的不要，人天的不要，乃至於聲聞的小果都 不要，要求無上菩提大果，這是我們必須應該了解的，這個四點。第二，啊那麼下面繼續。

p. 280

【◎ 第二唯意樂布施者。】

上面這一段啊，就是說啊將財施，財施當中的話呢，啊說，分辨這幾個項目。現在呢這個屬於第二的話，針對著 布施當中有二項，一個呢，實際上的東西來，第二個呢？單單我們觀念當中，所以這個是叫唯意樂布施，說。

【內居閑靜由淨意樂淳厚淨信，分別化現種種廣大無量財寶，勝解惠施一切有情，以少功用生無量福，亦名菩薩巧 慧布施，是菩薩地說。】

那時候啊，我們不是在外面，以實際上的財物，自己送給別人，而這是啊自己啊，靜靜的安居在這個裡頭，而依 什麼啊？依淨意樂，啊這是內心清淨的淳厚的這個心情，啊還有啊淨信心，關於這個淨信心，我想我們大家都了解了 啊，這裡特別說明，我現在這個布施是為求無上大果利，所以這個財物是無條件的送給別人，還有呢，送給別人了以 後，絕對不望報，平常我們啊送給別人哪，總是覺得，唉唷，我幫了你的忙啊，好像啊就是做了一個好人一樣，這個 千萬要不得，不要求回報的，就是這樣，然後呢？不但不要求回報，而且呀這個布施了以後得到的一個善根也是啊一 起捨給一切眾生，一定是根據前面的這個大菩提心相應的一種心情，這個才是啊淳厚的淨信心，清淨信心，那麼以這 種信心，我們分別化現種種廣大無量財物，就是觀念當中啊去想有無量無邊的這種財物，啊，勝解惠施一切有情，以 這樣的殊勝的正確的認識，運用自己的思惟，來布施給一切有情，你這樣去做的話，不要花太大的氣力，不像我們啊 身口實際上的行為，辛苦得很，但是他也有無量的福德，啊這個地方的福啊，要注意啊我們往往啊把它看，在這個梁 武帝跟達摩祖師的這個公案，一個說福報，一個叫功德，把這個福看做福報，不是在本論上面啊，前面已經說過的， 一個利，世間的這個利益，現在這個地方的福的話，就是福智二資糧的福資糧，這個福資糧是一定有慧來攝持的，啊 所以這個，這地方的福資糧，就是將來圓滿報身寶土的資糧，這是慧攝持的，是成佛必不可少的，這一點我們要了解 啊。亦名菩薩巧慧布施，哪這個就是啊最善巧的，真正有智慧的布施方法，這是菩薩立場說的。

【妙手問經雖說此是無資財者所應修學，非有財者不應修習。】

這個說法上面那個經典上面，雖然只是說你沒有資財的時候啊，要這樣修，但是呢不是說有財的人就不要喔，有 財的也要，這個意思是說，有財的人啊不但要實際上的財物施，還要拿意樂來施，如果說你沒有財物的時候，你就單 單意樂施，尤其其中有一點很重要的，如果是個出家人的話，我們真正應該的千萬不要以財施，啊現在有很多人啊， 出家人啊還要去忙財，那完全錯了，啊如果說你是已經說過了，如理如法以及你的宿業所感得的，那個時候啊你要毫 不顧惜的去布施，求來的布施那完全錯了，這個絕對不是佛法裡邊的事情。那麼繼續下去，繼續下去。

【無資財時巧慧布施，是為乃至未證增上清淨意樂初極喜地，若證此地，則諸資財定無匱乏。】

上面這些啊，是沒有資財的善巧的布施的方法，是說只要在你還沒有證得初地，這個初地特別的說明叫增上清淨 意樂初歡喜地，這，這地方不詳細的說明它，換句話說這是見道以後，啊這個之前是這樣的，為什麼呀？說當你真的 修菩薩道，一旦真的證得了那個初地的話，這個初地的果報不得了的大，他的那個財位啊是一定不會缺乏的，一定不 會缺乏的，所以在這地方啊，這地方文上面並沒明確的說明啊，特別，但是旁邊有一點啊，證明一個事實，證明一個 什麼事實呢？就是現在，哦我們哪常常尤其是在我們，譬如說啊 國內我們是禪宗很盛的地方，禪是一個非常了不起的 這個大法，這是千真萬確，但禪這個法呀，很妙，從凡夫地一直通到佛地，都可以用的上，都可以用得上，所以它是 沒有漸次的漸次，所以是種最殊勝善巧的方法，所以單單用這個方法是不能判斷你的位置的，前面曾經說過了，大小 乘的判斷不在這個般若慧，而在你發心的方便，這個我們要了解。當菩薩證得初地的時候，他一定也見道，換句話說 那個時候他一定也是個開悟的狀態，這樣，但是呢他開悟了是不是算初地，還是二地啊，佛地啊乃至於還是個凡夫呀 ，加行啊，那個不在他見，而在他的行，前面記得吧，見是行，行是見，所以如果說，真正的地上菩薩的話，從初地 開始，這個十地經論上面有很多乃至於像那個入中論等等它都說，那個初地菩薩的福德是不得了的，不得了的大，他 絕對不會說啊證得了初地囉，還是窮光蛋一個，絕不可能的，這個我們要了解，啊但是，二乘果那是沒錯，見到的時 候啊，他見到的空性固然是可以，但是對不起，他如果說沒有修福的話，他可以窮的飯都吃不到，那這地方也是順便 提一下，繼續下去。

【如菩薩地云：「如是菩薩現無財寶，巧慧方便而行布施，此說乃至未證增上清淨意樂，若諸菩薩已證增上清淨意 樂，如已獲得超諸惡趣，如是生生必當獲得無盡財寶。」】

他下面就引那個論上的文，那個是瑜伽師地論，菩薩地上面的，這個我們要學菩薩行的人，譬如說在資糧位啊， 加行位啊，那是容或現在我們資糧不具足嘛，那個時候，用上面這個意樂來布施，這是啊非常好的方法，假定你一但 真正的證得了這個初地以後的話，那絕定不會啊再窮，一定有啊無盡的財寶，那麼上面關於啊，布施的幾個特質都說 明了以後，最後。

【◎ 第四此等略義者。】

這個啊，值得我們這地方啊很認真的研討一下，啊是上面大要都說完了以後，還有一個重點哪，這個地方重新， 也可以說是一個結論，也可以說，在布施當中有一個很重要的一個特點，我們一定要認識，把握得住的，說。

【正受菩薩律儀已，學習大地布施道理，發願修學。】

說是當我們啊發了願心，然後呢，正受了菩薩這個戒以後，開始學，學什麼？要學像地上菩薩那樣的，這個道理 ，我們啊雖然現在是凡夫，但是一定要發願去學，為什麼要這樣說，為什麼要這樣說，我們一定這個追根究底要把握 得住，反過來，我應該問一下自己說我為什麼到這裡來，我到這裡來是要求無上菩提之果，我們不妨更平舖直擺，更 確實的說要徹底解決一切痛苦，要究竟圓滿啊一切福德，對，如果是你要求這個果，請問你因地應該做些什麼，因地 當中第一個是：正知見，然後呢根據這個發這個廣大的願力，說我一心一意要求這個，一心一意要求這個，你有這樣 的這個心願力的話，自然而然不斷的增長，逢緣觸發，耶它就來囉，要不然你沒有這個心的話，你處處地方畏縮，唉 呀，我不行啊，我不行啊，我馬馬虎虎，算了，你平常一天到晚想著這個心的話，一個退緣來的話，你就退了，然後 呢？真正那個進的上緣，上來的時候啊，你又上不上，唉，總是反正我沒有份的，我就這個樣啊，因為為什麼啊？因 為你因地當中啊，播下去的那個種子，就是失敗的，退縮的這個因啊，所以遇到這個緣啊，長起來這個失敗退縮的那 個種子啊，都在這個地方啊，所以他這個地方儘管啊，我今天啊身體這麼衰，年紀也比較大，可是我自己一直告訴我 ，噢唷這個只要有一天命在，啊我一，真正能夠做到的就是這個，我一定要做到，一定做到，啊，絕對不是說等到下 一生，下一生，下一生，當下這一念，我牢牢把握住這一念，我絕對不放過，這一念「果」那我就不去管它，應該這 麼說，我正因為要得到這個果，所以我必須在當下一念上面這個因當中要把握的牢牢的，我發願要做到它，我一定要 做到它，我一定要做到它，就這樣，就這麼簡單哪。這個佛法你說它啊，深奧是深奧，但是呢它就這麼，這麼個踏實 法，就這麼個踏實法，然後你拿你這個心願你去念佛，念佛一定上品，你一去持戒，持戒一定上品，你去參禪，參禪 一定上品，不管你學那一個，所以我們千千萬萬啊，不要說唉呀我不行啊，我不行啊，啊前面一再告訴我們，乃至戲 笑，你乃至於笑，說笑話，你千萬不要說我不行，不，要懺悔的時候，同樣的是，懺悔的時候啊，不要說，唉呀，我 這個樣啊，我一定要是連根把它拔起，是不是現在能夠連根拔起，那沒關係，但是我這個因本身啊，要沒有一點點漏 洞擺進去，唉，一直加強這個因，所以外面的任何一個緣碰到的時候啊，一直碰到了，助長你那個連根拔起的，把惡 業連根徹底斷除的，反過來說呢，你一直發這個圓滿的圓成這個因，所以外面任何外緣碰到了時候啊，觸發的啊都增 長你那個圓滿得到這個，那個就是個直路，這個我們要了解的，這個我們要了解的，所以我們平常的最重要的是心裡 建設，千千萬萬不要把那個失敗主義擺在心裡。譬如我們上一堂課那個檢點等等啊，沒有別的無非說來說去，就是共 同的目標，所以你一定要把這個什麼，大的，殊勝的大利益擺在這裡，啊你有了這個的話，什麼小事情都擋不了你， 你如果沒有的話，唉呀，那風吹草動啊，就跟著人家，人家這個眼睛看你一眼呀，你心裡面又那麼嘀咕的半天，人家 要跟你說一下，噢唷，你又在那裡轉，那個弄了半天，你搞什麼呀，你要解決進入法界，虛空界一切有情之苦，現在 一點小事情你就纏在這地方，就轉不過來，唉，所以啊我這寫在黑板上面，所以這麼講啊，嗯，我來幹什麼啊，嗯記 得這個話，你時時記到，我要盡苦，乃至於要盡法界一切有情，虛空一切有情的苦，那苦的根源在那裡啊？惑業，所 以呢要發這個願，而且這個心啊你一定要非常強有力，要猛力，如果你能夠啊，正確而且是個猛力的話，哇這個力量 不得了的大，我告訴你，就是這麼不得了的大。

【如前所說布施之理，當先了知現在進修開遮之處而勤學習。】

那麼前面已經說過了，那些對於第一步，這個地方特別講布施，那麼你真實發了這個願以後，這個願子能不能成 滿，還要如法行持，你要去如法行持啊，必定要了解正確的方法，所以什麼是該做的是開，什麼是不該做的是遮，了 解了以後啊精勤努力，照著去學這個原則，而在這個原則當中特別是什麼啊。

【特於慳吝身財善根而修對治，勵力增廣能捨之心。】

對於壞的那一面，對自己的身財善根啊，這個捨不得的地方啊，要勤勤懇懇，認認真真，如理如法的去針對的這 個毛病去治療它，要努力增廣能捨之心，正面的要把那個能捨的心啊，要把它增廣，這地方妙了，他叫我們是啊能捨 之心噢，你心真的能夠能捨的話物就能捨了，反過來呀，我們不了解這個特質，唉，這個什麼特質啊，我們把那個心 跟物啊，往往啊分開來看，在這點啊讓你們體會一下，這個心跟物呀，世間說是兩樣，佛法裡面說分不開的，看起來 是兩樣東西，但是那個彼此間啊，這麼個密切，譬如說，現在，我有一樣好東西，擺在那個地方，平常擺在那裡你不 覺得什麼，那有人啊要你的時候，你是最歡喜的東西，唉呀到那時候啊，你就心裡面啊什麼感受啊，那個感受你自己 去體會，自己去體會，所以那個心啊，難捨這個心啊，是從物上產生的，但是絕不是物，耶所以這個心，這個時候主 要的，假如說你真的了有了這個心以後，當人家來要你這東西的話，你就是平常以為你這，針對這個去想這個要是， 一旦有人來了哎唷很歡喜的送給別人，這樣，所以他前面一直告訴我們啊，說布施的特質在心，但是啊你不要誤解了 ，說啊，既然心的話由心送就可以了，實際上那財物積了一大堆，真是要送的時候又捨不得送，那個是騙自己，那沒 有這樣的事情，啊這個我們要分得清清楚楚，布施是這樣，講其它的都是這個道理，都是道理，下面兩句話。

【能如是修應自慶喜，心若未能如是薰修應生憂惱。】

咦妙了，這兩句話，你能夠這樣做啊，他不僅僅是教我們做了就算，還有什麼，應生慶喜這四個字噢，這是個大 學問噢，前面我們一直說，隨喜功德，隨喜功德，要曉得真正修學佛法過程當中最善巧，最有幫助的就是隨喜一支， 啊真是美不可言啊，實在好啊，啊你自己的功德啊，也要隨喜，別人的功德啊也要隨喜，說，總之一句話，你一切事 處隨喜功德的話，那個本身的功德固然在無限的增長，而隨喜本身也就是無比的功德，而這功德又絕大的力量，這個 力量還是幫助你下面行持這件事情啊，會產生絕大的力量，布施如此，像我們剛才說改過等等也是如此，你一旦改過 了呀，你對自己改過還要隨喜，能做了，啊歡喜啊，唉呀，我居然做到了，你自己也歡喜呀，功德也增長啊，下次你 做的時候能力也增強，還有呢萬一不能做怎麼辦呢？咦他有一個巧妙的辦法，唉，應生憂惱，如果不能做的話，那個 時候要應生憂惱，平常我們現在啊，做的恰恰相反，不能做還歡喜，還找一個藉口，唉呀，我這個東西為什麼啊，我 本來要捨給你，應該這樣做的呀，可是如何如何呀，唉呀，他自己呀保護煩惱，就這樣，所以前面告訴我們啊，我們 跟煩惱鬥的時候啊，要什麼啊，要對這個煩惱啊不能忍耐，如果說這個煩惱留在你心裡啊應該生憂惱，應該總要想辦 法去除它，你能夠這樣做儘管眼前一時做不到，可是你這個心理狀態，你這樣的行持本身卻是在懺悔業障，對不對， 當你能夠這樣去做的話，慢慢慢慢的，自然而然這個障礙減小的話，那個時候啊你就能夠改善了。所以啊我們在整個 的修行過程當中，無非三件事情，淨除罪障、積聚資糧、增長廣大迴向無盡這三件事情，哪哪這個裡面就告訴我們， 就是這樣，而且如果你能夠善巧運用的話，所以它不管是好事也好，是壞事也好，沒關係，那事情是有好壞不同，可 是對我來說是一直增長功德，或者是用第三支的懺悔業障，或 者是用第四支的隨喜業障，你那一支做對的話是常隨佛 學，那一支做對的話是以法供養，對不對，而且這個裡邊，一定是啊有迴向無上菩提，這個事情實在好啊，因為你這 樣做，處處地方都是如法，處處地方都是增上，不管是好，是壞，實際上你能施，那麼是慶幸啊，是不能施，那麼是 憂惱懺悔啊！

【若如是者，則如妙手請問經說。】

我們能夠這樣去做的話。

【於當來世，少用功力能滿布施波羅蜜多。】

這句話最重要。

前一頁(117a) [117b] 下一頁 (118a)


菩提道次第廣論講記

菩提道次第廣論講記 第118卷 A面

日常法師

p. 280 (11)

【少用功力能滿布施波羅密多。】

這句話最重要，你能夠這樣做的話，耶！眼前先不管，將來啊你不要用太大的努力啊，就能夠滿布施波羅密多， 這個話哪裡啊，在經上面佛親口講的，那這地方很清楚，所以前面先告訴我們，先發願有了這個願，然後哪！正行持 ，正行持的時候，如果說你能做到了，那麼慶幸，如果你不能做的話，那麼憂惱而懺悔，所以我們在一切時處，都是 在這個上面，願一定有信解在裡頭，一定有正知見，下面這個行，既然是有見有行，修學佛法沒別的，見道然後修道 ，見、行俱足，嗯！圓滿的果就出來了，所以既然你這一世下的這個因，這麼的正確，這麼的圓滿，所以當來世自然 嘛少用功力，那個自然而然那個果報就現起來了，你那個波羅密多就滿了，說到這裡我們同樣的馬上要看看，如果我 們這一世不行的話，說明我們宿生沒有努力，既然如此的話，現在趕快努力，布施如此，其它的也是如此哦！任何一 件事情，凡是眼前不理想的境界，現起來的時候，千萬這地方要有一個認識，所以眼前為什麼不理想啊！就是我們啊 ，宿生因地當中沒有如理的認識，發正願，然後呢！得正見、行正行，所以現在趕快努力還來得及，將來自然有這一 天，如果你沒有這個認識，然後就抱怨，然後呢！在其它的次要的，乃至非理的事項去忙的話，越走越遠啊！是不曉 得錯到那裡去啦！所以它下面緊跟著反顯，前面是正面告訴我們怎麼做，反顯就是另外一方面。

【若此一切皆悉捨置，即於現法亦當恆為重過所染，於當來世心不趣入，極難趣入諸菩薩行。】

假定我們不能這樣做的話，啊，把那些所說的道理啊，皆悉捨置，就擺在那裡就不去管它了，前面所說的分幾個 部分，第一個哪，發這個願，發了這個願以後哪！然後呢！努力去學，怎麼個做法，做了、學了以後呢！對治這個毛 病，增長那個功德，對治的時候是如此，增長的時候如此，假定這些道理我們擺在那裡不管的話，結果呢？現法也啊 一定會；恆、恆是一直啊，一直為什麼？重過，很大的過患所染污，這個是最嚴重的事情，實際上的的確確的，我們 碰見太多的情況，唉呀！我不行啊，那是不行啊！那不行，好了，結果呢？你就不要去做，請問不做的結果，你在做 什麼啊？這個馬上檢點一下就行了，啊，我們不做的結果呢噯呀在染污當中啊，真是阿彌陀佛啊！我現在所以、雖然 今天到了這個年齡，常常有人說，唉呀！某人啊，你啊這個年紀大了啊，然後呢！身體不好啊，我常常反過來想，正 因為我年紀大了啊，老了啊，身體不好啊，我再不努力的話，完了！啊，我年輕的時候沒有好好的努力啊，現在年紀 大了，如果還在那裡噯喲！這養老的話，那我這一生就完了，然後正因為身體不好啊，隨時隨地都有兩腳一伸就走了 啊，我趕快趁著身體還可用的時候，還要用它，啊，我覺得佛在因地當中都是這樣的啊，的的確確千真萬確的事實啊 ，所以千萬不要說噯呀！現在什麼原因而放在這裡，當然身上固然說，心上也是如此，啊我們常常說噯呀！我是凡夫 啊，我自己現在想到這地方，自己覺得啊，嗨！我這個常敗將軍的經驗啊，我就告訴你了，我以前一直在這上面敗， 可是啊；我正因為敗了，還肯站起來肯鬥，所以我自己啊！美其名曰將軍，我還再鬥，我鬥的經驗，我今天告訴你們 ，當年我一直這樣的，我總覺得噯呀！我是凡夫啊，噯！現在我完全反過來，對啊！我是凡夫我趕快努力啊，你們記 到這個話，我總算今年鬥到五、六十歲了，這個經驗有了，唉！是啊，僅管今天老了，身體差了，沒關係我要鬥下去 ，以前年輕的時候，已經浪費掉了，我還是凡夫，你看嘛！我跟你們凡夫是一樣的，可是你們年輕力壯，原比我來得 好啊，對不對！啊你看看我這麼老了，身體這麼差我還要鬥，何況你們現在年輕力壯啊，所以啊年輕力壯一點小病啊 ，我但願你們啊不要去管它，你趁著一口氣還在又鬥，好、這一生啊，成就與否啊，就靠我們現在的這個情況，這一 生的一切、一切都是宿生的這個宿業所感的，如果說你保護了這一生的話，對不起！你就完了，身體保護的好好的啊 ，結果它耽擱了你，啊、你能夠這樣去努力下去的話，到那個時候啊，你會啊、去對那個上了天到了極樂世界，然後 對那個骷髏頭啊；啊、去感謝它，我常常告訴自己，哦！千 萬不要到地獄裡面啊去拜那個；那個養得胖胖的那個，絕 對划不來、絕對划不來，在這地方我們必定要注意的，所以說要注意，假定我們現在不理的話，產生這麼大的毛病， 而這是我們最大的大毛病，通常我們的大毛病就在這裡，聽是聽見了，嗨呀！懂得了很多大道理，懂得了就擺在那裡 ，唉啊！好可惜啊，不懂嘛！還不信；不懂了，懂得了還擺在那裏，結果呢？又養成功了什麼毛病？平常我們為什麼 提不起來的原因就是這樣，不懂嘛！固然不懂了又不行，懂得了嘛！懂得了還是擺在那裡不動，結果這個串習了以後 ，就難改得過來，所以你沒有旁的辦法，修習佛法絕對沒有一點點，可以討巧的地方，咬緊牙關就提起來，咬緊牙關 就提起來，所以譬如說在這個地方，而我為什麼會很歡喜這個地方呢？因為我回臺北去兩天，啊那天回去啊，實在累 ，我想第二天啊要做這麼多的事情，我平常的時候，到了個早晨幾點鐘一定起來了，然後呢？我想唉！今天還做那麼 多事情，完了回去還要講課，好了，好了，然後把那個鬧鐘啊，就把它這樣，結果就睡著了，我回來想想，我真懊悔 ，結果我睡過了以後，又、又回來並沒有多長幾斤肉唉！到那時也並不見得怎麼樣唉！如果說這一個靠這個東西，而 延長生命的話，那個業感緣起的道理，就沒有用了，我們也不必來學佛法，越想越懊悔，這是千真萬確的事實啊，所 以這一點我特別說明啊，如果你不去真的當下去努力的話，對不起！眼前是什麼？恆為重過所染啊，不管生理啊、心 理啊，所以這一點啊，我們必定要注意，如果你心裡面真正提起來的話，就算你不做你正念擺在這地方，你剎那、剎 那什麼？增長善法。剎那、剎那盡除惡法，沒有一刻在那兒浪費掉的，只要你這樣去做的話，自然嘛！你那個因地當 中都是這樣的，到下一次來生的時候，結出來的果就這樣耶！所以這個當來世啊自然行，因為現在你反過來，既然不 做的話，當來世你養成了習慣什麼？就是這個，到那個時候啊，你就沒辦法趣入了，眼前有了這個機會，你都放棄了 ，將來這個惡習，越來越重、越來越重，你就有力量了嗎？眼前叫你拿個三斤，你說拿不動啊、擺在那裡，擺著五斤 ，變成十斤、五十斤，你就拿得動了嗎？我們常常有這個事情，噯呀！擺在明天，今天嘛！拖一點事情擺在明天，明 天嘛！又拖一點事情擺在明天，越拖越多，眼前這麼一點點事情，都解決不了啦！你能解決得掉了嗎？天下任何一件 都是如此啊，到那時候啊，絕難趣入啊，你就越來越難啊，天下沒有一點點投機取巧的辦法，就在這地方，注意！就 在這地方，所以咬緊牙關來，咬緊牙關來。

【又如攝波羅密多論云：「布施根本菩提心，勿棄如此能施欲，世間具此能施欲，佛說此為施中尊。」】

布施的根本什麼？這個地方的布施是布施波羅密度，他的根本在菩提心，這個、這個布施的根本在菩提心，這個 心啊、千千萬萬不要輕輕的棄捨，這個心就是什麼？能布施的這個好樂之心，如果說你能夠有這個好樂之心的話，這 個是啊布施當中最珍貴的，世間做任何事情，拿這個菩提心相應的話，就是任何事情當中最珍貴的，實際上呢？也是 唯一珍貴的。

【此說應當憶念修習菩提心，為諸行所依。】

那麼總括起來也就是說，我們應該啊，憶念，這個我們現在要行的真正的重心什麼？菩提心。而菩提心是啊，是 我們現在一切行持的根本依據，所以這地方就用得上這句話：「妄失菩提心修諸善法是名魔業。」現在了解得清清楚 楚，一切時處，我們真正重要的，就是這個啊，實際上哪！現在你們慢慢的、慢慢的會注意，你只要肯去，只要肯去 做，你會發現真正得到好處的啊，就是、還是為你自己，還是為你自己，一旦啊你忘掉了以後啊，噯呀！那時候煩惱 叢生，你還自己覺得很有道理的，真是顛倒啊，真是顛倒啊，啊表示、下面：

p. 281

【願證菩提即是一切能捨根本，是為一切能捨之尊。】

因為你依止的這個菩提心啊，所以這個菩提心的特質是什麼？說為利有情願成佛，乃至於不管是自他二利，究竟 圓滿之處是唯有這個，所以你發這個心，一心要這樣，為了你要滿這個願，那個就是啊策動你，做一切事情的根本， 現在這地方是布施，這也就是布施的根本，那麼這個啊也就是啊，最珍貴的。

【故於此心應勵力學，此即總攝妙手問經勝扼要義。】

這個是啊把妙手請問經上面，最殊勝的重要的經義啊，總括的來說。前面這地方是此等略義，所以這個略義是好重要、好重要的一點。啊前面大概的以及仔細的總略的說明了以後，最後、啊，又、這綱要提起來，這麼重要，布施 如此；其他的一切都是如此，總之這一句話，大家千萬注意，發願，然後呢？如實的正學習，努力的行持，行持的時 候，正面的應該怎麼做；反面的應該怎麼做，這樣、正面的時候說，啊、能修慶幸，不能修應該如何？這個是所以這 一方面的， 然後呢？如果說我們不能做的時候，要了解他的大的禍患，兩個這樣的一對比的話，那自然而然，這樣平 常我們真正空閒的時候啊，如果要自己坐在那裡思惟，就應該思惟這個，開起口來討論，就應該討論這個，然後呢！ 站起來的行為、行為就要這個，你能夠這樣做就好了，否則的話！僅管你講的太多的道理，等到真正行持的時候，他總在那地方為自己的煩惱找藉口，總在那找煩惱找藉口，啊、所以啊我自己以前也是這樣，噯呀！你做什麼事情啊， 做的很起勁，但是呢！對不起，就是那個修行的時候啊，他有種種的理由的，種種的理由的，這個就是跟法不相應， 如果說你能夠把上面所說的這種道理，建立起正知見以後啊，然後呢！這個正知見不是說建立起一下就算了哦！你要 不斷的把它堅固，不斷的薰習，隨時隨地讓那個正知見引導你的話，你那個行持的一點不會有難關，什麼東西都衝破 了，為什麼呀！因為你平常的時候啊，你沒有養成功這個薰習，所以它起心動念一定都什麼？無始的妄習、顛倒的錯 誤概念，你還沒動心，覺得噯呀！嗨今天這個不行啊、這樣，今天那個不行啊，今天又這個不行啊！哈！哈！所以那個菩薩八進八退之法，上面那一段話，我現在想起來，覺得！也可以說很好笑；也可以說很有意思，它說啊、吃飽了 啊就覺得噯呀！吃得太飽了，身體覺得疲倦，然後呢！肚子餓了啊，一直直肚子餓了太虛，就這樣，啊、這個吃飽又 不好啊，這肚子餓又不好，反過來的話，吃飽了、哦！吃飽了那麼正好努力啊，就這樣；然後呢！然後呢！肚子空了 ，空了嘛！正好嘛！現在呢？輕力啊，就這樣，啊他又說等下跑完了以後呢！跑完了以後覺得累了也不行，就這樣啊 ，就這樣他總是處處地方，反過來他是這樣講，噯喲！我今天跑了一天啦！耽擱了這個事情啊，趕快停下來努力去做 啊，啊生病了嘛！生病了又不好，老了嘛！老了又不行，他反過來又說，嗨喲！病是死因啊！趕快正因為生病啊，趕 快努力啊，老了啊，時日無多啊趕快努力啊，那個進退之間啊，就差這麼一點點，啊、所以絕對不再這個事項上頭， 處處地方注意啊！處處地方能夠注意，就是你怎麼樣自己去心理建設，處處地方注意心理建設，所以我始終記得這一 句話，當知善知識如寶不可捨，這個善知識啊，是最寶貝的東西，在任何情況之下，不能捨棄，這個善知識有兩種： 人跟法。當然實際上呢！都是人，就是這個佛我們最大的善知識，他現在把這個他告、教誡的給我們，現在我們旁邊 的人也是這樣，反過來就是惡知識，所以這個真正的世間的來說，我們一定要注意到的，一定要注意到的－－人；彼 此間在這個團體當中，應該以法共同策勵，怎麼樣使得彼此之間，互相成為善知識，從心理建設開始，到行持上面的 步步增上，千萬不要被這個顛倒的錯誤，這種走這個八退之法，在任何情況之下，要走那個八進之法，那麼上面這一點呢！就是關於這個布施，啊、關於這個布施，在下面嘛！啊，尸羅就是持戒，唉！在這個地方啊，啊它持戒那一點 啊，它並沒有說的很多，並沒有說的很多，不過這地方要特別了解一點；一點特質，這個戒，我們平常啊，用四個啊 ，概念去了解它，所謂戒法、戒體、戒行、戒相，說法、體、行、相，所以這地方它不詳細的說明的話，它有一個最 大的理由，這地方我們啊！真正要把握住它的中心的根本問題所在，根本問題所在，那麼這個根本問題什麼呢？就是 大菩提心；大菩提心，所以你能夠把握住這一個；認識了這一個，然後呢！能夠跟這個相應的話，那個時候我們所謂 得到的這個叫戒體，這個概念是我們第一重要的那一點，所以在正式講那個文的之前啊，我希望諸位啊，把它事先把它好好的看一遍，把它事先好好的看一遍，尤其是啊在這個環境之下，我們現在啊是以出家為主的，戒是我們的根本 ，實際上整個的修學佛法過程當中，能不能成就一切都是靠這個戒，我之所以在這地方，特別說的話，現在大部份人 ，是啊，很難得的難能可貴，了解這個戒的重要，大家總是說噯呀！這個戒是最重要啊！然後呢！說出家五年啊一定 要通戒啊，這已經是好難得、好難得；好難能可貴的，可是他往往不了解，戒的制、真正的精神在什麼地方？他始終 啊！這一個概念上面弄不清楚，假定你能夠自己曉得說我是個凡夫，我無條件的尊 --對了、對了，或者你還沒達到那個果位，你全部的精神，你一心一意的參個唸佛是誰，或者一句阿彌陀佛；天塌下 來你不管，那、不錯；是因為你現在全部精神這樣做啊，如果是你沒有這個，拿了這個做為藉口的話，那你就完全錯 誤、完全錯了；完全錯、完全錯了，所以說我們正規學戒的人啊，一定應該了解，它戒的特質為什麼？從那裡戒起？ 為什麼制戒？這個簡單的說一下，我們要修學佛法所以要制戒，修學佛法的目的是除痛苦、破煩惱，而破煩惱的根本 在這地方，所以戒是從煩惱上面說起的，這一點你們要把握得住，那個時候啊、下面的都對了，如果說這一點認不清 楚的話，對不起！你都錯了，所以如 果這一點弄不清楚的話，我們拿這個戒相，大家去爭論你說這樣；我說那樣結果 是越爭啊，這個煩惱越大，嗨！大家還覺得講這持戒。請翻到菩提道次第廣論貳百捌拾壹頁，那麼上面講完了布施一 度，這個布施一度最後，第四此等略義。啊，這一點啊、我特別的強調啊，所以你們啊關於這個概念啊，啊、要很認 真的體會一下，在，我們不妨溫習一下，在我們前面講到業的時候，大家還注意到沒有，還回憶起來沒有，講業的四 種現象的時候，業決定一切、業會增長廣大，曾經有這麼幾句話，它說、很多人啊諸人由修善、不善諸業，這個修就是我們平常的行持啦，這個所謂修行、修行，善業是修行，惡業不要修行的，那麼也可以說，就是我們平常的起心動念的心裡的行為啊，就是這個樣，你們、不、不寫啊，在前面壹百壹拾玖頁上面，我可以指給你們看，那一段話在哪裡，你們重新溫習啊，所以要溫故知新就曉得了，壹佰壹拾玖頁倒數第四行最後一個字，它前面所告訴我們啊，不管 啊大小啊、小的善也好；小的惡也好，一點、一點點，集到最後集的大的不得了，這個地方是最後一個字，由修善不 善諸業，這個修就是我們的行持，啊、善當然要修，就是不善還要修嗎？換句話說那不管你的行為是做些什麼？諸人即成慣習性，他養成功了習慣，養成功了習慣以後呢？這一世固然習慣，如是雖不特策勵，他世現行猶如夢，他這樣的話，雖然不特別的去努力什麼，到下一世生起那個現行啊，就像夢中一樣，那麼你到這個地方，跟現在我們這一對比就曉得了，它這地方告訴我們啊，說假定我們布施這一度；不馬上修的話，將來啊，你沒有機會！而你現在雖然做

前一頁(117b) [118a] 下一頁 (118b)


菩提道次第廣論講記

菩提道次第廣論講記 第118卷 B面

日常法師

他總覺得佛在那兒哄人，為什麼原因呢？耶因為啊，那些人一向心裡狀態啊！他一向是用這種心裡狀態，想這件 事情去的。所以他的等流心識，自然而然啊！他想的是他的那一面，我的話，你們清楚不清楚，我們現在舉一個簡單 的譬喻，我們常常說的，當我們心裡面，被一種強烈的現行心識籠罩之下，你不管什麼境況現起的時候，他自然觸發 的就是這個，就是這種情況，所以譬如一個歡喜吃的人，他隨便一動，嘿！他就聽見了，嘿喲！這地方呢？今天有什 麼好東西，廚房裡吃的，啊！歡喜什麼的，他心裡面就這種狀態的現起了，這樣，所以我們啊！講到這地方，我們可 以溫習一下前面太多的東西，哦！那麼前面講到業的時候，還有講到苦的時候，還有一段話，哦！這個我不必翻了， 叫熱逼，當他這個被熱逼的時候啊！熱的不得了的時候，這個雪飛也這個，這個雪啊！是最冷的東西，打的他身上啊 ！他也像火燒一樣，寒逼，他被這個寒苦所逼的時候啊！雖然火燒的時候，他身上，他也覺得很冷，這個實在苦啊！ 三惡道苦當中的，說這是為什麼呢？他有他的猛業成熟的時候，他強烈的這個業成熟的時候啊！他就這個現象，大家 還記得這段公案沒有，前面那就是說我們這地方可以體會的，所以他前面啊！我們為什麼要溫習的很熟呢？前面有一 個地方，要告訴我們，說，他假定說將來啊！他到地獄裡面受苦的那個時候，很苦的話，那你現在祇要看他身心上面 陷在這惡濁火，換句話說，我們現在心裡面啊！就是或者貪心，猛力的這個啊！你一心一意的就求這個，或者是猛力 的瞋心，或者猛力的痴心，陷在這種猛力的心相當中，我們剛才說的，你在任何情況之下，一碰，喂！他總是以這個 他的這種觀念去想，他觸發會這東西，所以我們常舉個譬喻，譬如說啊！我們啊！每個人都有這個感覺，比家裡邊， 啊！如果說這個家庭是非常和睦的家庭啊！父母非常歡喜，今天很高興啊！那個子女稍微犯點小毛病的話，平常要責 罰他的，嗨，他也覺得好沒關係啦！好好就過去了，高高興興，反過來啊！今天兩個大人，如果正式啊有什麼問題， 或者是外面受了什麼事情啊！正在很難過的時候，發大脾氣的時候，也許那個小孩今天很乖，一看見了啊，一個事情 無關緊要的事情啊！說不定那個父母就大發一頓脾氣。不是說這個小孩，換句話說不是外境什麼，而是他那個時候內 心的心裡行相這樣的，現在大家注意到了沒有，這個事實對不對，我們人人感受到的，這修學佛法，沒有別的，主要 的就在這個上頭，那個，你們了解了這一點以後啊！先來講講那個尸羅，那個尸羅就大有意義了，那個尸羅就大有意 義了啊！現在我們啊！是說從前面溫習布施開始，而談到這裡，緊跟著下面講尸羅，喂！怎麼用法啊！

p. 281 (2)

【第二尸羅波羅密多分五。】

先說波羅密多是什麼？到彼岸，什麼叫到彼岸啊！就是說現在我們在生死輪迴當中受盡種種痛苦，喂！要想超越 過去的一個方法，啊！小乘那是狹義的戒，大乘是大乘的戒，你有了這個戒啊！就可以超脫這些困擾，這個叫尸羅， 那麼尸羅是梵文，翻成功我們中國話，他那個正翻叫什麼叫清涼，清涼是什麼意思呢？因為啊！我們身口意三業一直 為無明所縛，無始始來造種種罪 惡，啊！黑業，造了這個黑業以後啊！是焚燒我們，啊！就像是熱一樣啊！那個燒嗎 ！就這樣，所以當我們啊！心裡面有這種強烈的這種情況會坐立不安，強烈的貪瞋，換句話說這個煩惱向上仰的時候 ，坐立不安，痴重的時候呢？這個向上滴的時候，你又提不起，塌掉了時候，眼睛又張不開，又睡著，就這個樣，就 是這種狀態，那時這個心裡邊啊！是被這個三業所焚燒，那麼現在呢？這樣東西啊！他能夠使他清涼，這個叫做尸羅 ，尸羅的真正意義就這樣，所以從這地方，也說明了這個戒是從裡邊開始的，但是呢？凡夫修學的時候，的的確確他 這個裡邊，裡邊就是內心，他這個內心並不是無緣無故生起的，而是從外境而引發的，所以啊！的的確確我們防的時 候啊！防，因為外境引發的嘛！但是重點就在內內內在啊！所以他一定是啊！從內外具防，而他的主宰的中心在裡邊 ，那麼譬如我們現在說，我曉得我要努力這樣去做，因為外面會引發我這個東西，所以我有種種方式防止，啊！我們 出家人啊！是住在阿蘭若處，離開那種憒鬧的地方，引發這個煩惱的，我們總啊！不可以，就這樣，心裡面要主宰著 ，否則的話，儘管關在山裡面，你心裡面亂糟糟啊！那沒有用，啊！同樣的道理，我們也剃了頭，穿了袈裟，不但我 們自己曉得說喔！我摸摸頭，我為什麼要這樣做，要人家一看說，嘿！你這個和尚幹什麼的，啊！所以他們泰國人這 個出家的比丘，假定你下午出去跑到市場裡，人人瞪大了眼睛看你，你到那時一看啊！喔！趕快走趕快走，所以養成 這個，他有這麼好處在，啊！可是這地方我們主要曉得，啊！原來這樣的，那麼這個戒！為什麼稱為戒呢？戒的意思 ，因為他能夠啊！防非止惡，又防犯作用，又防犯你禁止你造惡，所以啊！又稱為戒，所以大乘一章上面來說，旁業 叫戒，證明應該叫清涼，這個現在呢說明分五點。

【① 尸羅自性。】

他本質是什麼？

【② 趣入修習尸羅方便。】

我們怎麼樣去修，啊！先不是馬上叫我們去修，他一定有一個方法來告訴你，你怎麼樣去做的話，你可以好好的 修了，啊！換句話說，我們常常說的，我們呢背後缺乏一個推動的力量，這個很重要，很重要，你有了這個推動的力 量，然後你要去做的時候，那麼你曉得做的時候，他這個裡邊啊！還有不同的行相，所以：

【③ 尸羅差別。】

那麼再下面呢？

【④ 修尸羅時應如何行。】

啊！正修的時候怎麼辦？這個尸羅有這幾種，每一種不同的，這個裡邊應該如何做法，最後還有。

【⑤ 此等攝義。 今初，】

就像前面的，最後的，總略的把重要的地方提一下，現在一個一個來。

【◎ 從損害他及其根本，令意厭捨，此能斷心即是尸羅。】

這個第一個概念，我們要把握住啊！這個戒是什麼呢？平常我們說戒，啊！現在雖然說，這個正翻則清涼，可是 我們現在概念已經有了，而且我們習慣上用的都是戒，所以以後啊！說到這裡，都說戒，這個戒的特質，是損害別人 ，啊！平常我們的損害別人都是指什麼啊！都是身口所業，對啊！打人啊！罵人啊！然後呢？這樣的話呢！乃至於瞪 人一眼啊！乃至於種種行為啊！根本是什麼呢？他的根本就是你的起心動念啊！意樂，你先有了這樣的想法，還有呢 ？這個意樂的種子，這個就是損害他的根本，啊！平常我們容或啊！行為上面沒有，可是心裡邊啊！卻一天到晚啊！ 懷著這種啊！自利利他的事情，這個都是啊！損害別人的，固然我們啊！傷害別人是戒，啊！那瞋相應的，還有呢？ 貪相應的，你為了你自己的利益，用種種方式啊！則不顧別人，這個也是，對不對，也就是這個就是根本，然後呢？ 你心裡面有這樣想，不管你的行為，做的多好，那個總歸不相應，所以這個地方特別說及其根本，那個事情怎麼辦？ 令意厭捨，我們一定要從我們的內心上面，因為這個內心主宰啊！厭離，啊！說這個錯了，這個這麼錯了，怎麼不對 啊！然後呢？要去捨棄他，要去捨棄他，就是這樣的這個意念，是能斷心，要斷除損害他，以及損害他那個根本啊！ 這個心裡，這種意念，乃至於要從根拔除，習氣一點不保留的那個決心，這個就是尸羅，看見沒有，現在我們了解了 ，這個戒的真正的特質在那裡，在

【由修此心增進圓滿，即是尸羅波羅密多。】

耶！把這個心啊！增長進步，達到圓滿的程度，那就是戒波羅密多，換句話說，我們能夠圓滿的把這一個部份作 圓滿了，所以這個必須要對自己的身心，心裡的行相認識清楚，你們懂得了這一點，那麼才了解平常我們研討的時候 ，一直說一定

【非由安立，諸外有情悉離損惱，為滿尸羅波羅密多。】

這個解釋，蠻重要的，說，你要曉得啊！這個布施的這個自性 ，是從你內心當中圓滿這個心，而不是從外面安立 的，他外面什麼？就是損惱他，不損惱他，所以不是從外面這個地方來看的，假定從外面來看的話，既然說你不損惱 他的話，應該所有外面的那些一切有情都沒有一點點煩惱了，因為每一個佛都發這個願，要圓滿這個戒波羅密多，假 定這個戒波羅密多從外面來判斷的話，那麼，只要有一個佛成就的話，所有外面的眾生都應該沒有損惱，離開損惱了 ！這個很明白，但是現在呢？佛啊！不但一個佛成就了，個個佛都成就了，可是外面的眾生他照樣的煩惱無比，這個 說明什麼？它不是說防止不損惱他，這個懂得了，我們就看下面的文很容易，說：

【若不爾者，現諸有情未離損惱，過去諸佛尸羅波羅密多應未圓滿，亦不能導此諸有情，往離損害諸方所故。】

就是這個道理，所以他一定是裡邊安立的，裡邊安立的不在外邊安立的，所以那一天，我就曾經跟我們老和尚談 起，這是我們也是其中一位同學啦！這個同學他規勸那個同學，我想大家知道這件事情這個，現在我們都了解都是我 們的善知識喔！那個同學說得振振有詞，當時老和尚就跟我說，唉啊！我心裡面一點都不生氣，只同情他憐愍他，以 前我不大會懂得，以前不大會懂得，這樣，要我以前聽見這個話，我也許還會想，這老和尚他在那兒說得好聽話，我 現在慢慢體會到了，千真萬確，那就是老和尚的功夫，那是真正為老和尚的地方，他的的確確，他遇見這個境界，他 自心調伏了，這樣，然後呢？他自己因為調伏了以後，他不隨這個煩惱在轉，當別人給他說這個很多似是而非，他能 勸得醒，固然勸，勸不醒的時候，他自己內心卻是一動都不動，他不但是如此，而且他還說我越來越憐愍他，曉得他 這樣去做的話，他這樣的話是會墮落的，但是啊！我真是很同情他，就是這樣，所以以後這位同學跑得去改過了，他 也很高興，因為那一次因緣，他就特別跟我講，所以這個地方我特別，你們要了解這個行相以後，那麼曉得從什麼地 方下手，等到你自己能夠調伏了，然後呢！你才能夠引導別人，說喔！原來這個方法是這樣的，假定你這個做不到的 話，他就說不能導此諸有情，你就沒辦法引導別人，這個話，你們也很清楚了，所以從這個地方你就了解了前面剛才 說的，一個人猛業成熟的狀態是怎麼樣，然後呢，你戒是如何戒法，自己怎麼防，緊跟著怎麼幫助別人，乃至於圓滿 的狀態等等，那彼此間沒矛盾了，如果從外面行相判斷的話，那人家說起來，嘿那個佛不是要布施？那個佛不是要持 戒？結果佛說，如果他不滿願的話，他不能成佛，結果他成了佛了，窮的人還這麼多，喲！那個佛的布施，布施到那 裡去了，不是的，持戒呢！也是一樣，這個概念，我們第一要認識，一方面固然是對這個不矛盾，另外一方面，對自 己是最好的鼓勵，啊！原來這樣啊！那真正主要的，我只要內心上面認得了這個行相以後，努力去改善的話，那就對 了嘛！更進一步，因為我自己真正找到了問題中心，改善！才可以幫助別人，那才是真正幫助別人，離窮苦！離熱惱 啊！哦佛法原來是這個樣啊！你也就真懂了，繼續：

【是故其外一切有情與諸損害隨離不離，自相續上有離損他能斷之心，修此即是受行尸羅。】

所以說外面的一切有情，他對於這個損害被損害，或則離或則不離，那個不是主要的，只是主要的真正的特質在 那裡，就是你自己的身心相續上頭，不但是行為啊！這個開口也好，行為也好，以及起心動念等等，沒有一點點損惱 別人，這個心裡面狀態，徹底的把它拔除掉了，這個就是圓滿，現在呢？你了解了要去修，這個要想斷除這個的心， 那個，我們就是啊修受行尸羅。受行，受戒隨行，就是從這個上開始的，所以：

【入行論云。】

那麼下面呢，就引經論證明。

【魚等有何處，驅彼令不殺，由得能斷心，說為尸羅度。】

說這個魚等那是表示一切畜生，那些畜生當然是被人殺害的，你在什麼地方，你那一個地方能找到這個魚不被捕 ，不被殺的，不可能對不對，說實在的，我居然看見人家跑到放生池裡面還去抓魚哩，嘿嘿嘿！這個，那個放生的地 方，他都要抓了，你還有其他的什麼辦法好想嗎？是的，就是這樣，所以那何況其他的，其他的地方，你沒有地方能 夠是叫別人家不被殺，所以說外面的境界，這個是外面的，我們現在修學佛法是由得能斷心，你能得到這個了，圓滿 成就了，那就是布施波羅密圓滿的時候，那麼：

【戒雖有三，此約律儀尸羅增上。】

現在講的那個戒，這個是什麼呢？是就這個律儀尸羅，律儀尸羅是三種律儀，主要的是別解脫什麼等等根本，換 句話說，戒有三種，那三種？下面會一一介紹，在這個戒的差別裡邊。

【說為斷心，此復若具等起增上，斷十不善是十能斷，若就自性增上，斷七不善是七能斷，身語 業性。】

那麼這個戒，就是能斷的心，我們從兩個角度去看它，從它的等起增上，我先不要說等起增上，從自性增上，他 說戒的特質、本質，反過來就是說，你犯的那些事情，你現在不犯，要去斷除它，就它的本質來說，就這一點來特別 的說明，增上的，就是啊！認真的確定，嚴格的確定，那麼這是七樣東西，這七樣東西能夠斷除的七個，七樣東西， 這個就是戒，反過來你不能斷除的就是惡，戒是防非止惡嘛！那就是身三口四，那麼由於這個等起，跟這個相應而生 起的，相應而生起的，還有什麼意業，這個意業是看不見的，實際上不是一個什麼外面的行為，但是也是跟它相應的 由此而起，那麼，所以在這個上面麼就加上那個貪瞋痴，所以斷十不善是為十能斷，所以或者我們講，防身口七支， 或者是加意理三個，就它的自性的特質來說，也就是講尸羅，所以的的確確的，我們剛才說這個三種，有有部跟經部 ，以及進入大乘的以後的三家判那個戒體不同的時候，有的是從身口上面說起，有的時候乃至於防心說起，這個都有 它的根據的，那麼，現在這個地方就是說，求自性增上的話，它本質說，的的確確，哪外面現出來的行相，戒是一種 行為嘛！那是身口，這樣從它的整個的內涵來說，它的等起來說，就是跟它相應的由此而引生，那麼這個貪瞋痴意業 也在裡頭。

【入中論疏云：「此由不忍諸煩惱故，不生惡故，又由心中息憂悔火，清涼性故，是安樂因，為諸善士所習近故， 名為尸羅。】

這一個戒這個東西，是什麼？是不忍諸煩惱故，這句話大大的重要，我們現在啊！動不動啊就不能忍耐啊！唉啊！乃至於會發脾氣，唉啊！覺得難忍，我們現在叫做忍非所應，忍不應忍的，我們修學佛法的人，應該忍什麼？應該 不忍什麼？應該分得很清楚，現在修學佛法的人，不能忍耐的自己的煩惱，這個是很重要的啊，所以你要不能忍耐自 己的煩惱，首先要，首先必定要認得什麼是煩惱，假定你對煩惱不認識的話，那個就無從談起，對不對，所以平常我 們常常說的，噯啊！我們講道理，你不管你講得多大的道理，你已完全已經錯了，為什麼？這個在煩惱當中增長你的 見惑，增長你的思惑，不管你有多大的道理，沒有用！這個我們不應該忍受的，這個才是這個，所以我們必定首先要 認得煩惱的行相，認得了煩惱的行相說：噯啊！我現在的大冤家就是這個東西，這一個才是我絕對不能忍耐的，嗯要 斷除它，那你能夠對這個有的認識，你能夠不忍耐這個東西，我絕對不受它的騙，一點生氣我要跟它鬥到底，就是這 樣！能夠這樣的話！耶！你就不會造罪了，所以不生惡故，由於不生惡的話，心中的憂、悔、火都調伏了！啊！又由 心中息，息是息滅，息憂悔火，平常我們啊憂心紛紛唉啊！懊悔，然後呢？火，這種東西！由於了解了自己的煩惱， 經過戒的修習，把它調伏了以後啊！這種東西就沒有了，這個熱惱相啊，所以平常啊！唉啊！坐立不安我們往往有一 點小事情，心裡面就這樣想，那樣想這是什麼東西啊！憂惱火，就這個東西啊！那個火在那裏燒啊！所以這個是啊得 到了清涼心了，這個是什麼？安樂的因，現在你能夠清涼造了善業，將來的果報比現在是更好，反過來，現在儘管是 啊！講道理說什麼，現在是又憂！又惱！又火啊，等到這一生壞了以後，將來去的地方，噯呀！那不得了的可怕啊！ 好一點的畜生，所以我很早以前曾經跟大家提過，噯呀！自從我懂得這個業以後，我就隨便一看，看見那螞蟻，一看 就曉得了，哦！你看那螞蟻一天到晚嘟嘟嘟嘟嘟的爬，一碰到什麼就鬥起來要跟你鬥，其實人家還不一定要跟它鬥喲 ！但是它心裡面，就是這個行相，就是這個心裡行相，另外一種呢可愛的東西，的的確確，譬如說你，我們現在隨便 說哦！嗯！不曉得大家有沒有這個，你們各人有各人的經驗，是你們這西方人啊！有很多人，養那個小動物叫寵物。

前一頁(118a) [118b] 下一頁 (119a)


菩提道次第廣論講記

菩提道次第廣論講記 第119卷 A面

日常法師

這西方人有很多養了小東西，叫寵物或者小貓，小狗，可是你一向跟牠弄的很好的話，牠一看見你啊，唉啊牠就 上跑來，什麼，就來跟你親熱，就是這樣，換句話說，這是什麼呢，就是他當初的時候，不同的一個是啊，由於貪相 應法，由於一個瞋相應法，都是愚癡的結果，我這隨舉一例，隨舉一例，就是最下品的惡業，如果是嚴重一點的話， 那決對不是那個樣，哦就是這樣，是這個上面所說的你能夠把這些調伏的話，那就得到安樂的果報，這是我們真正善 士所習，所近的這叫尸羅，

p. 281 (12)

【此以七種能斷為相，無貪無瞋正見三法為其等起，故具等起尸羅增上說十業道。」】

上面解釋過了，這個是從形象上面看，戒是清淨幢相，那是七種，那麼無貪無瞋正見就是痴的反面，所以這個最 重要的就是正見，這個三樣東西他的等起，那麼具足這樣的等起的尸羅增上叫作十業道，前面已經說那個就是根本， 啊，根本，這是他的自性，我們了解了，那麼現在 了解了以後呢，要去修的時候，它一定有方法，你怎麼樣正確的方 法，你能夠策視你修習這個。

p. 282

【◎ 第二趣入修習尸羅方便者。如是發心受學諸行，此即誓辦一切有情，令具正覺尸羅妙莊，應修其義。】

像這樣的發，這樣的大菩提心，然後呢學這個，去行，照著去作，這個誓願為了使得一切有情要具足最圓滿的正 確尸羅，這個真正最殊勝，微妙的莊嚴，那麼我們必定必要這樣去修習，要修習這個

【此復自須先生清淨戒力，以自未能清淨尸羅及有損當墮惡趣，況云利他，即自利義莫能辦故。】

現在你既然發這個心，要幫別人的話，對不起，你自己先要有啊，你自己都不能清淨，還有墮落惡道當中，你怎 麼談得到利他呢，這很清楚很明白，你要利他，你自己先要有利他的本事嘛，本錢嘛你現在還自己都要到地獄裡邊去 ，都要叫人家來救你，你怎麼可以救別人，你自己在煩惱當中，這莫可奈何了，而且墮落了更談不到，

【故勤利他，當愛尸羅不應緩慢，必須力勵守護防範。】

所以真正努力講利他的人啊，他必定最抱愛這個東西啊，不可以慢啊，必須要努力去守護防範，啊，那從這地方 我們就看得見了，諸佛菩薩，祖師，講利他有沒有說，哎呀現在我要為利他啊，這個戒馬馬虎虎啊，佛經上面有沒有 這樣講啊，我是沒看見，論上面我也沒看見，現在這地方說得很清楚，這個千真萬確的事實，不要說這小乘的，小乘 為了自利，尚且這麼認真你現在要利人，你倒反而可以馬虎，天下有這種事情嗎，可憐的是什麼呢，就是很多人說利 他實際上乃至於戒的真正內涵都不知道，說的更正確一點，他那個心裡的形象到底是在造罪，還是自己在這如法行持 他不知道，自己還覺得我在利人，那毛病出在這裡，假如他真正了解這個尸羅調伏的自性了以後呢那看得很清楚，所 以最近經常有人，其實以前我也犯這這個毛病，那時候我跟著我法師的時候，我常常說，法師啊！現在這個時候你老 人家不出來啊，你怎麼可以啊，他當年回答我的話，我一直不同意，現在我覺得很遺憾啊，我當年不同意的話，現在 也用來回答別的同學，這個道理是什麼呢，他就是有的時候笑一笑，有的時候，他就跟我說啊，你慢慢的，好好的學 啦，學了一段時候再講啦，我覺得我一番好心去勸他啊，大家這麼爭論，你說這個我說這個，我現在慢慢的真正感覺 到了，這一點都沒有錯，不是說，你就憑著認得幾個文字跟人家爭辯，就算你百分有道理，你說對了，對方說我就是 不理你，就是不聽你，你是拿他一點辦法都沒有，那千真萬確的事實，這世間狀態如此哦，對不對，必定要什麼呢， 你自己的內心當中，你能夠調伏了，那個時候看看這個情況，如果在適當的因緣，你還能幫助別人去，所以決對不是 認得了一點文字以後，那麼既然如此這地方就很明白說，你要想幫助別人，你能夠把戒這樣事情放在一邊嗎？所以他 說勤利他當愛尸羅，決對不可以緩慢啊，第一重要，從這地方說，不管你自利，利他，這個總是第一個，談佛法戒一 定是第一，不管是大乘，小乘如果你在這地方不談，那我們不談，當然了這地方要注意，如果他播一點種子，他是一 個菩薩心腸，他安住在菩薩律儀上頭，他自己心裡面非常清淨，那種人這是第一等了不起的人，我們不要從形象上面 看人哦，我們不要聽了這個東西以後，那個也瞧不起那個也瞧不起，我們就完全錯了，反過來我們懂得了以後，這個 也尊重，那個也尊重，只有一個不尊重，我自己呀，我覺得我沒調伏，說實在的我現在只好關在這地方，因為我沒調 伏嘛，再說進一步說，就是那些人，他不一定真正的調伏，就算不是真正的調伏，何況他真正調伏，就算不是真正調 伏，他也把佛法的種子傳播出去啊，現在我關在這裡我不能作，而他把佛法種子傳播出去，那不是正好，作了你不能 作的事情了嘛，所以我還是很尊重，還是很感激，還是很佩服他，而我唯一應該作的只有什麼，看看我自己內心哦， 這個很清楚很明白，對不對，所以不管你站在那一個立場上來說，你那個時候所應該注意的是要調伏自己，要努力的 守護防範，不過這裡有一點就是，我們要真正要開口談戒的時候，這個要原則把握住，這個在任何情況之下，這沒的 話說的，這個原則要把握住。

【攝波羅密多論云，若具正覺戒莊嚴，勤修一切眾生利，先當善淨自尸羅，發起清淨尸羅力。】

假定你要拿這個圓滿正確的戒來莊嚴，由於這個努力，去利益一切眾生的話，那麼那個時候要怎麼辦？呀要善淨 這個自己的戒，修習然後呢產生清淨戒的力量，清淨尸羅力這個力是大得不得了哦，這個力真是大，

【又云：「毀戒無能辦自力，豈有勢力而利他，故勸善修利他者，於此緩慢是不應理。」】

所以你一旦毀了戒自己都保持不住，那裡還有力量利他啊，所以要好好的勸那些說講利他的人，你要不利他則已 ，要利他的話，這個地方馬虎是 不合理的啊，決對不合理的啊，說到這裡我就想起這清淨尸羅力的一則公案，這個佛 世的時候，有五百個羅漢證了羅漢果了都是三明六通大阿羅漢，那個地方有個毒龍，在那地方，大家以神通力，怎麼 也莫奈何那條龍就是在那裡不動，最後來了一個比丘，那個比丘是很認真持戒的，他沒有具三明六通哦，也不是大阿 羅漢哦，就跑著來對那條龍說，說對不起菩薩你讓一讓啊，耶，那條毒龍就走掉了，哎呀，這五百個大阿羅漢是大為 驚訝，以我們的這個神力都趕不走，那跑來一句話趕走了，問他說你大德修些什麼啊，他說我什麼都沒有，不可能， 最後他檢查了半天，只有一樣東西以小小戒啊，最細微的戒，看的比什麼都重要哦，只要是佛制，那怕一點，那麼認 真持，那這個我想大家都知道的，所以說明了這個自利尚且如此，何況利他，所以現在說我即便說作不到，但至少應 該了解這個根本在那裡，這一點我們在這地方我們應該認識的，

【如是能令尸羅清淨，依賴於諸進止之處，如制行持。】

現在我們要想淨我們的戒的話，要靠什麼，這不是你想一想就算了，你要去行持的啊，所以要看，你的行為，該 作的是進，不該作的是止，這個不管是進止，或者是說，或者是說作持，止持戒當中，作持就是該作的去作，止持就 是不該作的要止住它，一定要什麼，如制行持，這個佛的教法以戒來分的話，叫制教，大家曉得，這就是佛制定的規 則，其他的這個教法，化教這東西啊，其他的菩薩，乃至於化人啊，羅漢啊都可以講的，制教，除了佛以後，沒有第 二個人，沒有任何人能夠講，這麼個嚴重法，所以他像國家的憲法一樣你要想如制行持的話，對不起，你還必須要什 麼啊，如力應學啊，照著這個學的不是說文字認識，還要認得這個文字所指的月亮，它現在所指的，這個月亮是什麼 ，這是我們的心月，指的我們的身心相續，所以前面在共中士的時候告訴我們學戒的時候，說你先不要談戒，先談犯 因，換句話，什麼是錯的，大家還記得吧，第一條是什麼，無知，不知道，那個時候真正的學是要學這個，這是我們 必定應該正確認識的，就是這樣，但是下面所以剛才特別說這個話，就這個知道不是知道文字，如果你學了半天只知 道文字的話，那你完全錯了，不知道文字，他還少一點口是是非爭辯，知道了文字以後，那個爭辯是越來越多，是越 來越錯，不曉得錯到那裡去了，所以這一點我們特別注意，

【又此隨逐猛利堅固欲守護心，故當久修，未護過失善護勝利而令發起欲護之心。】

那麼前面就是現在我們了解說，這個戒的特則是這樣，那麼怎麼樣才能夠如制，如佛所說的去作呢，這個要看我 們有沒有強烈的去持戒的這個，你有他就作的到，沒有就不行，所以這個跟著，隨逐就是跟著你猛力而且堅固的防護 的心，不但堅固而且猛力，就這樣堅固是別人都沖不破，猛力的話，你還有一股力量有了這個你就能夠持戒，所以這 個是推動我們的，守護的心嘛，所以我們要久修，要經過長時候的修習，那麼修些什麼呢，就說不護那個戒的種種的 ，害處以及保護戒的殊勝的利益，你對這個了解了以後，你內心當中說我一心一意要發起，一心一意要去保住這個事 情去了，所以我們在前面布施波羅密，講完了以後，四義的時候，為什麼要引伸前面那些道理，就剛才說的這無非是 讓我們真正認識我們自己的心裡行相，到現在這裡有一個很大的好處，跟以前不一樣，以前講的很多道理迷迷糊糊， 現在我們經過了道前基楚，下士，中士，以後，再講他所指的心裡行相就很清楚了，比如我們剛才說，這個猛業成熟 的狀態，然後宿生造了以後，他世現行像夢，以及眼前當下任何一個境界現起的時候，我們這個等流的心識等等，你 處處地方就了解，那業的中心在那裡，然後要去防護如何防法，所以他那個次第從這裡我們曉得，這個次第的必然性 ，反過來說當你學到以後的話，了解了更多，然後你回過來防以前簡單的時候，那就是輕而易舉，現在我們繼續說下 去，

【初者如前論云：「當見猛利大怖畏，可斷雖小亦應斷。」】

初是什麼呢，就是先不護的，不護戒的種種的過失犯害，這個前面這個攝波羅密多論上面就說啊，說，你應該見 到，這個的禍害，換句話說，你不持戒的，這個可怕的地方，哎呀，這個是利害極了，大怖畏，因為這樣的話，所以 你見到了決大的怖畏，那怕一點點，可斷雖小亦應斷，是啊，我們現在小小的，少作一點點，將來受決大的大苦報， 反過來呢，你努力的作作一點點的好事是大安樂，現在先說那個可怕的那一部份，

【謂由過患深生怖畏，雖於小罪勵力斷除。】

這個概念我們說的很多很多，但是最重要的還要靠什麼，平常我們多思惟，如果你不思惟的話，聽的時候蠻好， 聽過了以後呢我們還在什麼，還在一相的現行當中，這個地方我們馬上就可以溫習一下，這個現行說明什麼，說明我 們一相無始以來的習性，就宿生就是這樣，前生就是這樣一直這樣，所以它這個力量非常，對不對，到了這裡呢，尤 其是我們領會，這個戒法，如果到這種事情況之下，你不拼命努力，再也沒有機會，這很明白擺在這裡，如果說在這 種情況下不努力，還讓它再一增長的話，那完了，你沒有增長，這個惡的力量你都防不住，再把那惡的力量一增長， 你還有什麼希望，對吧，這個概念清楚不清楚，現在我們一般的情況之下，就像前面說叫你拿那個東西你說拿不動， 拿不動你總想辦法去怎麼樣增加你的力量，減少你要拿的東西的那才可以，現在我拿不動啊，就把你這力量就浪費掉 了，叫你搬那個石頭你搬不動，然後呢別地方再搬幾個石頭來壓上去，現在我們作這個事情的話，你要那天搬的動啊 ，你只有被他壓死在那地方，永遠不動，這個概念很清楚很清楚，這樣所以從前面而來到這地方的任何一句話，這句 話對我們的內涵，對我們內心上的策勵應該產生的功效是越來越深越來越深，不過這地方不是叫我們，哎呀，感覺得 害怕為止，這個地方是要我們害怕的，害怕了，什麼呢？耶它確有一個很善巧的方法，你不要怕啊，既然你怕你努力 啊，努力你就把這問題解決了，對對對那麼在這種狀態當中，他就能夠如理如法的行持，慢慢的減輕它了，所以這是 告訴我們說啊，先要見到這個過患，然後呢，努力思惟觀察，當你最小起心動念一點點的時候啊，馬上就把他一下斷 掉除，一下斷除掉它，這我現在慢慢的有經驗，慢慢的有經驗，有的時候我經常到老和尚那裡討教他，他老人家的確 了不起，就這像如果你慢慢的好好的努力的話，你會發現，當真正的這種這個煩惱現起的時候，比如說你慢慢心平氣 和的時候，有一個境界引動你的時候啊，你不觀察，他剛開始引動時候，你完全看不見的，你完全看不見，但是如果 說經過了思惟觀察的話，到那時候，你很清楚很明白的，比如說一個瞋相現起了耶，你自己覺得心裡面就哦一股所謂 火要冒起來了，耶那個時候你只要有過觀察，他一起來你立刻察覺到它，它馬上就拿你莫奈何，耶這個東西用功真妙 啊，你立刻就保持你的平靜，貪亦復如是，通常說起來我的經驗，瞋容易要壓伏那個嗔原比壓伏貪來的容易，這個貪 的這個力量，猛是沒有瞋來的猛，但是那個勁是非常大，非常大，所以你那個貪必定要有很努力的這樣，它少微一點 點起來的時候，嗯來了，但是那個習慣難斷啊，我可以告訴你們的經驗，比如說很多這種瞋的境界來的時候，看見的 時候，當時一下，然後心裡面自然而然就很寧靜，對於事情的觀察處理等等，自己會把持的很穩，如果覺得不對了， 哦，離開一點，那時候自然很好，那個貪我自己的調伏就不是這樣，我一定要事先準備的很努力，比如說我歡喜吃一 點什麼東西，假定這麼說啦，比如說飲食上面，習慣的東西，事前先想好，到了眼前了然後堆在那裡，看見它起來了 ，不要讓它動，僅管自己覺得心裡面，滿平靜，對不起，口水咕嚕咕嚕就在那流，哎所以我覺得這習氣啊，這個潛意 識裡呢，粗猛的是沒有啊，細的啊，那一點都沒有動，這千真萬確的，現在這地方我們根本動都沒動，自己還說大話 ，說懂得很多佛法，我自己實在所以我跟你們說，我常常講心裡頭我的眼睛為什麼，長到這裡，理由就在這裡，等到 你自己內心當中一觀察的話，你就看的清清楚楚你騙別人是非常容易，可是騙自己啊，就這麼難法，但是你不認得他 的話對不起，你自己一天到晚被他騙你根本不曉得自己還覺得很有道理，這佛法這東西啊，就這麼千真萬確，而就這 麼現實擺在這地方，所以下面說尸羅障品其粗顯者，謂十不善所有過患，如前已說當思惟之。那個你不是要尸羅，觀 察那個尸羅的害處嗎，那前面已經說過了，你好好的去思惟，那麼有這個過患推動噯唷千萬不能害，下面呢就是他的 勝利，說你犯了以後有這麼大的害處，然後你守了以後有這麼大的好處其勝利者前亦略說。前面已經簡單的說過了， 總之我們真正開始的時候，第一件事情要認得它的特則是什麼，然後呢認得這個特則以後一定把它那個好處壞處對比 的非常強烈，你一定要想辦法把那個強烈的狀態在眼前現起，就在眼前的境界上面，如果你能夠體會到的話，你去持 這個戒也好，布施也好很容易，很容易，所以我上面一堂課特別的提出來，實在到這地方我不願像我這樣一點點的窮 人啊，發了一點小財啊，我以前常常跟你們說不是發小財，那個錢藏起來都來不及啊，拿出來啊，實在是大不智，所 以常常這樣多多少少說因為我唯一的經驗也就有這個，所以我這是告訴你們，你們真正的肯去體驗的話，它這個力量 的的確確就會這麼大，你有了這個力量平常你就持戒，或者作不到的事情，啊作起來自然就會那麼輕而易舉，不但輕 而易舉，而且作完了以後你內心當中，那個快樂啊，所謂這個清涼解脫，那都是千真萬確的事實，這沒有一點點我們 想像當中的，然後你有了這個經驗，然後你看人家的話，你就看得很清楚，其實看人家，我們不要說戒，別的事 情也 是一樣，比如說你今天我們大人了，然後回過頭來看那個小孩子，他那個小孩子，僅管他想掩飾什麼東西，可是你看 的很清楚，對不對，耶所以那個世間的聖人啊，曾經說過這個話，說觀其所義，察其所有，你只要觀察，觀察他這個 起心行為，開口然後呢，這方面的話，你就曉得他腦筋裡動些什麼了，所以人也所在，人也所在，他怎麼瞞就瞞不了 啊，瞞不了的，這樣就是千真萬確的事實，所以在這個下一次溫習的時候談到了凡四訓、改過的時候，你們不是現在 在看嗎，他一開頭就說，春秋諸大夫，看人家的行為，然後預策他的話，他就能夠曉得他未來的禍福，為什麼呀就是 這樣你心裡上面如果說如法行持跟戒相應，他得到的一定好的，反過來理一定壞的，就這麼現實也，當你這個看到的 話，那我們要去持戒啊，那的的確確是輕而易舉，不過這時候還不夠哦，還要怎麼辦啊？還要堅固，還要猛力，那時 候無有不成者，現在我們看那個勝利，

【吉祥勇猛所說者，即前論云：】

那個祖師啊，那個應用的就是論上面

【「可愛天物及人財，妙樂妙味天盛事，由戒因生有何奇，當觀佛法皆此生。」】

樣樣可愛的東西從人間的種種之財到天上的那些，微妙的各式各樣的好東西，種種的事情無非都由戒而出生的， 這有什麼奇怪啊，要曉得整個的佛法都從戒，所以戒如大利啊，沒有戒什麼都談不到，什麼都談不到，不管你說什麼 ，

【又由依此，能令相續輾轉勝進，與諸菩薩大悲性者共同學處，永斷一切惡行種子，得淨妙智。】

由於依於這個戒，然後呢，修學以後，使的我們的身心，這個相續就是身心，不斷的輾轉勝進，這個輾轉二個字 ，反過來如果在壞事情上頭就變成什麼呢，惡性循還，這一點大家注意，平常的時候我們處處地方都是這樣，好的事 是輾轉的增長，壞的事惡性循還，的的確確的有太多事情它都會產生那個連環效果的，連環效果的，那麼現在這個戒 ，你能夠輾轉勝進增上的話，再跟什麼，跟那個菩薩的大悲心一起學啊，是永斷一切惡行種子而得到最微妙的淨智， 這是根本換句話說從這個根本上面再增上的話，才能夠圓滿你的大菩提心，乃至於大菩提果，這個才是我們真正最好 的莊嚴，所以莊嚴的話就是我們普通事先來說，打扮，打扮啊，修飾，修飾啦就這樣，

【餘莊嚴具太老太少，若著戴者成譏笑處，非為端嚴，尸羅莊飾，老幼中年任誰具足皆生歡喜，故為第一莊嚴之具。】

前一頁(118b) [119a] 下一頁 (119b)


菩提道次第廣論講記

菩提道次第廣論講記 第119卷 B面

日常法師

其他的莊嚴的東西比如說打扮打扮我們說這個老年人打扮我們看起這個老妖精，哦的的確確年輕的人當然，這個 小孩子怎麼作的這樣，那麼我們出家人更談不到了，對不對，頭剃的光光的，乃至於香肥皂，你都不能用，就這樣， 一點都沾不上，所以這種東西如果說你不相應的話，你帶在身上的話，被人家看了譏笑的，實際上也不是真正的好的 ，只有尸羅這樣的莊嚴，是不管那一個，老，老好，小，小好，如果這個老年人莊嚴覺得，哎呀，這個，這個是了不 起的這是一位老法師，哎呀，我們尊敬無比，如果是很小的時候，我們覺得，哎呀這個宿生大有善根，是了不起的再 來人，耶，所以不管那一個呀，誰都自己也歡喜人家也歡喜啊，所以這個才是真正的莊嚴而且莊嚴當中最好，最好的 ，

【諸餘香者，能薰順風非薰逆風是有方限，戒名稱香薰一切方。】

別的東西啊，它比如說香，順風可以，逆風的話聞不到戒香的話，普通十方

【能除炎熱檀香塗香有違出家，能除煩惱炎熱塗香，於出家者隨順無違。。】

這個平常我們夏天在印度的習慣身上要塗一種油，塗一種香的油能夠除炎熱，實際上呢我們在這地方，不太熱不 會注意，不會注意，這個太陽太大的時候我們這個燒傷皮膚的，那時候有一種油塗了以後，保護它，保護它這樣，我 們出家人就不可以，那個塗香不可以所以啊只有一樣東西那個煩惱香啊保護啊那個熱惱就對了，不但是可以啊而且是 隨順的，

p. 283

【雖同具足出家之相，具戒財者勝出餘人。】

這樣，就算我們現在進一步，大家你出了家了，行相是一樣的，耶，僅管你形相一樣，但是你有具足這個戒財的 話，你比別人要超勝，這地方說明什麼，耶那我們不要說我是這個比丘，耶要說我持這個比丘戒持的如何，清淨與否 ，這個才是真正判斷這個是否出家人的根本原則，

【及前論云：「尸羅能得殊勝道，與諸悲性平等修，清淨勝智以為性，離過第一莊嚴具。】

由於這個尸羅戒，才能夠得到什麼，殊勝道，殊勝道就是你要修殊勝道這地方就大乘道，還從這上頭去的，由從 這個然後呢跟這個大悲心啊平等修，以這個為根本然後呢，其他的一切清淨勝自以為性，離過第一莊嚴具， 這個戒不 但是我們這樣，它那個最後跟智慧相應的徹底清淨，這個是他的特則，戒的自性本身跟智慧的本身到最後是究竟圓滿 的狀態，一樣的，那時候離一切過失，那個時候是真正的莊嚴，最微妙第一

【遍薰三界悅意香，塗香不違出家眾，行相雖同若具戒，此是人中最超勝。」】

這個香遍薰三界，這個香塗在我們出家人身上，不違背的，同樣的就算同樣的出了家了，但是你能夠嚴持這個戒 的話，這個是最最超勝，就是上面解釋的，又說

【又雖未說虛讚邪語，未以勤勇功力積集，所須資財任運而得，不以暴業而令怖畏，然諸眾生悉皆禮敬，非為親屬 ，先未利彼，初本無識，然諸眾生自然慈愛，足跡之塵亦為天人恭敬頂戴，得者持去供為福田，此諸勝利悉由戒生。 】

下面又說種種戒的好處，平常我們現在這地方由其是要想得到名文，得到名稱的話，種種怎麼辦，用種種辦法作 宣傳，作廣告這個宣傳廣告本身啦，這個虛讚，就是加油加醬加油加醬，說知名度現在拿世間的話來說，打知名度， 就是這樣，耶現在不要用種種的宣傳虛頭的這種誇，然後因這虛頭的誇，啊，所以啊說不正當的這種事情你不要你就 可以得到大名稱，還有呢，不勤勇的積集這個努力，平常我們要得資財的話要好大的努力去賺錢，現在你不要很努力 的話，你任運可以得到，這樣，另外呢，就是如果在世間上面來說的話，要以暴力啊那麼叫人家來怕你，這個暴力有 二種，一種呢，違背世間常規的，就是世間壞蛋，唉，他處處地方窮窮即惡的樣子，你見了就怕順著世間的狀態話那 就是威武的那種，這個將軍，他不管是順違世間是這樣，種種這是報惡之業，有了這個你就害怕他現在呢，我們出家 人不用這個，但是人人都恭敬禮拜，這我們看的見的，哦世間的惡人，你看見他躲的遠遠的，然後呢，世間的這種好 人，你恭敬他，他最多站在你面前恭恭敬敬，可是一個出家的法師，就像我們老和尚一樣，他向來都那麼慈悲，人人 看見他不但歡喜親近，不但恭恭敬敬趴這個地上就給他老人家叩頭，這是千真萬確的事實，耶就這個道理，非為親屬 先未利彼，初本無識，但是啊，眾生自然會慈愛，乃至於你足跡站的地方那個灰塵啊，天人跑過去恭敬頂戴，反過來 我們也曉得一個破戒的人如果你站在那裡的話，那個天人跑過去啊，就把他掃掉它，破戒的人站在這個地方，雖然他 走掉了，那個足跡都不引許，很多這種類似的公案，所以你可以看的出來，那個持戒，破戒之形，二個差別差得太多 太多，你破了戒他站在那裡，他固然是，他莫奈何你等到你一跑，他馬上把你足跡，都掃的乾乾淨淨，就是這樣，然 後呢，你持戒的話，他站在那裡，他就繞著你，讚歎恭敬禮拜，你跑掉以後，他把你站過的灰塵，他還請著去作供養 ，這是他的福田哦，你看看啊，這個持戒的勝利是不得了啊，即前論云，那麼上面說明，後面就引那個論證，我們就 唸一遍就算了，

【未曾出言未力集，】

未曾出言就是講那個虛讚等等，未力集就是忙這個，

【能攝所須諸資具，】

這個資具的話，有的是名文，有的是利養，

【無怖世人悉敬禮，無功未集得自在。】

你不要以威猛，這樣去作，耶人家都來恭敬你，人家都自然慈愛，都不要的，所以都不要用什麼很大的努力，去 集聚，你都得到了，

【非可說為諸親族，未作利益及除害，先無相識諸眾生，皆禮持戒勝士夫。】

的的確確現在我們有太多人，啊聽見了，這個大法師比如我們老和尚，乃至於沒見過，哎呀他老遠跑著來，就看 見了一定，要到那地方給老和尚，頂一下禮，就是這樣，

【足履吉祥諸塵土，頂戴接受諸天人，稽首禮拜得持供，故具尸羅為勝種。】

你看，你看那怕你地上，站在那地方的灰塵，人家，哎呀你在那裡人家來恭敬，頂禮然後還拿去把那灰塵，還去 受持，所以這個戒是最殊勝的根本啊，

【如是智者善為思惟，功德過失應善守護。】

真正有智慧的人要善巧的思惟，他的好處，所以真正說來說去，我們這地方，才真正應該體會得到的，我現在發 現我們有的時候的確很愚癡，我們常常覺得自己覺得大人，大人了，我現在想想這個很有意思，那個對世間來說是大 人，對佛法來說那真是幼稚，說到這裡，想起一個很有趣的，我有一個親戚，應該說是一個表姪兒，那個時候，他這 個家裡面的人啊，當然啦一個獨

【即如此論云：「菩薩應護諸尸羅；莫耽自樂而破壞。」】

這是我們學菩薩的人了，菩薩什麼，學覺者，要覺一切人的，這個是我們現在正要作的事情，他一定是努力的， 作這件事情，因為什麼，有了前面的認識嘛，所以他決對不會什麼，耽自樂，他破壞的真正原因， 為什麼，在這個難 捨，為了自己求快樂，實際上呢他真正找到快樂了嘛，真的為了自己了嘛，錯了，錯了，所以叫作顛倒，所以我們要 好好的學，你真正學了以後你才發現真正為你自己，真正為你求快樂，是要什麼，要去守護它，不要讓那個煩惱增長 啊，這個才是哦，所以乘我們現在得到那個人身的時候，趕快努力哦，你不仿讓它少微辛苦一點，他僅管弄得骨瘦如 材，將來你要感謝他呀，反過來你現在給他養的白白胖胖啊，到那時你要鞭打它是來不及了，所以說啊！莫耽自樂而 破壞了尸羅，這個尸羅才是快樂的真正的因啊，又說，

【又云：「得自在故恆受樂，智讚護戒妙莊嚴，圓滿具足諸學處，極圓無慢依尸羅。」】

你能夠得到種種自在，而一直永遠不斷的受快樂，這個因在那裡，就在這個上頭，這個上頭那麼同樣的呢，現在 我們已經得到了這個暇滿的人身可以自由自在努力的要趕快作這個事情，這個是真正有智慧，這個智慧說不顛倒，不 把事情弄錯的，這個，稱讚這個，然後行為的時候，行持這個，保護這個，這個才是真正我們的莊嚴啊，不管我們吃 的穿用的，名文利養這個才是啊，我們一切時處努力，讚是嘴巴上面，護是行持上面，而根本上面就是我們對內在的 認識，要把這個圓滿，它下面有一個妙極了，極圓無慢是依尸羅，要作到決對的圓滿，千萬不要一點點的馬虎，這個 慢就是怠慢，慢，它有幾種意思在這個裡面，我們在這個地方要特別說明的，什麼，就是這個慢的形象，永遠是隨著 我轉的，這第一個，還有呢特別的有一個當我們去行持的時候，作到了一點點就覺得我很得意，那個時候叫做增上慢 ，錯了，所以凡是我們修行的時候，得到了一點點得少為足同時又一個形象就增上慢起來了，這個不可以，換句話說 不能使一點點的得少為足，得到了一點更進，更進，越得到是越上進，反之我們現在有了一點的話，自己覺得了不起 看看別人不如的話，那就錯了，所以啊，無慢，你能夠無慢，就不得少為足，能夠不得少為足就能夠圓滿，就是這樣 ，所以我們能夠這樣去作的話，根本依處是尸羅，同時我們行持也是這個。

【又護尸羅非唯為自怖畏惡趣，又唯希望人天盛事，當為安立一切有情於妙尸羅。】

現在我們這地方的行持的根本是什麼，大菩提心，所以啊，不是為了單單怖畏惡趣啊，也不是單單是希望得到三 界之內人天啊，乃至於不單單要求自己解脫啊，要求一切有情都得到圓滿的解脫，所以一切有情，都要得到這個妙尸 羅，

【即前論云：「若欲安立無邊世一切有情於淨戒，為利世故修尸羅，說為尸羅到彼岸。】

就這個了，為了使無量無邊一切世間有情都安住於淨戒，然後這個樣利益世間修習這個，這個叫作布施，到彼岸 ，到彼岸就是波羅密多，梵文翻成我們中文就是這個意思，

【非畏惡趣希王位，乃願善趣諸圓滿，唯願善護淨尸羅，為利世間而護戒。」】

不是怕惡趣，不是求什麼好的果報，乃至於種種其他善趣的圓滿，其他善趣圓滿，就是三界之內的，我們真正唯 一的原因是什麼呢？就是為了這個目的，好，這個是趣入，修戒的方法，翻過來，

p. 284

【第三戒差別分三，① 律儀戒。② 攝善法戒。③ 饒益有情戒。今初。】

那麼現在這裡說了，剛才說戒有三種，這個地方特別講尸羅而說，律儀而說，現在解釋了，第一個叫律儀，第二 叫攝善法，第三叫饒益有情，所以這個戒的三類是這種，那麼現在我們這裡說的話呢，第一個就是別解脫戒，別解脫 戒，第二個叫攝善法戒，第三個饒益有情利益別人的，現在把它分開來說一下，

【◎ 菩薩地說，即是七眾別解脫戒，故若具足別解脫律儀而住菩薩律儀者，或在家品或出家品，所有真實別解脫律儀 ，及諸共同能斷律儀是律儀戒。】

那麼所以這個第一律儀戒的內容是什麼，七眾弟子，七眾是什麼，就是在家的五戒，男女二種，然後呢，比丘， 比丘尼，然後呢，沙彌，沙彌尼，式叉摩那，以及在家的二眾，這樣，這個就是七眾，以這個具足七眾的別解脫戒， 各有各的特則，那麼安住在由於這個而安住於菩薩戒的，不管他是在家，出家，這個根本就是真實的別解脫，除了這 個以外，還要一個共同能斷律儀是律儀戒，所以這個菩薩戒包含的範圍比較廣哦，這個我們要注意哦，這個以前我不 懂，到現在最近才了解，這個菩薩的戒經上面，說是共同的，比如說我們僅管這個受了戒，乃至於世間法他那個威儀 等等。一定要隨順世間，如果這個世間認為不合理的話，雖然你這個戒條當中沒有訂，你也要去遵守，這樣嗯，乃至 於比如經上面，這個經上這個地方沒有說的，可是那個地方有說的，你菩薩戒你要圓滿的話你也要守，你說這樣的話 戒裡面好像有了漏洞啊，不，戒沒有漏洞的，這個佛真了不起啊，所以戒的最一句話，隨方毘尼，你們在家人是容或 不了解，出家人都曉得的這個佛的確了不起，他說的很清楚，隨方毘尼，我現在那個制那個戒，它有它的實地法的， 你用的在別的地方去，在這個環境之下的話，如果在這種狀態的話，你適應它，我想諸位出家的同學一定了解這一點 ，對不對，這個佛真了不起啊，所以我們現在制那個戒以後啊，跑到這地方大家執著，那是決大的錯誤，所以我那一 天談起那個，我讚歎啊，那個泰國人，那個泰國比丘，而且他是什麼，我希望你們有機會，到台北去遇見這個人，的 確我們值得請教他，他跑到中國來以後，耶卻穿我們中國的衣服，穿中國和尚的這個袈裟，然後很多行持什麼等等， 他不是個初學，他是跟不曉得跟僧團最高的一個什麼學校裡面最精彩的來了三個人，那戒的特色，所以他一定是，剛 才這個叫共同能斷律儀的律儀戒，這樣。

【若非堪為別解脫律儀之身而具菩薩律儀者，謂共別解脫斷除性罪及諸遮罪，隨其所應能斷律儀，是律儀戒。】

它有一類戒啊，這個戒有特色，如果是別解脫，像比丘戒的話，非人不可，但是呢，菩薩戒，不，龍，天啊，乃 至於很多其他的，他只要有什麼的具足條件的他能受，但是這個卻，不一定能受解脫律儀的。不一定能受的，所以這 地方所非堪為別解脫律儀之身，這個就是指這一些，那麼他同樣的具菩薩戒，那麼這個時候他要上面呢共別解脫斷除 的性罪及諸遮罪，那是共同相共的地方，他還要，他還要比如說他雖然啊，不是比丘他也不受比丘戒，但是在這個地 方共同的那一部份，這個性罪固然不可以，這個遮罪本身啊，就是剛才說共同的那一部份，他還是應該斷除，這個就 是律儀戒。這個範圍是菩薩戒的，在菩薩地上面詳細說明，這是第一個。

【◎ 攝善法者，謂緣自相續六度等善，未生令生，已生不失令倍增長。】

這個就是善法。這是善法，換句話說我們通常說作持，該作的好事樣樣東西都要作，而現在經過前面的決擇我們 現在曉得，我們不管是自利也好利他也好，所要作的內容在六度當中，已經能夠圓滿含攝，所以說在自相續上面學這 個，還沒生起令它生起來，已經生起不要令它失去，還要令它倍倍增長，這就是善法戒，

【◎ 饒益有情者。】

什麼是饒益有情戒

【謂緣十一種利有情事，如其所應引發彼等，現法，後法無罪利義。】

什麼是饒益有情，是幫別人的，這緣十一種，這個地方菩薩地上面告訴我們的詳細分別利益有情的事情，就像他縮所說的這樣去作，這樣去作能夠引發，說現在、後在的種種好處，這個好處啊，下面二個字很有意思，無罪，無罪 ，現在我們作很多好事啊，作了個好事都跟那個雜染啊混在一塊的，現在這個地方談到饒益有情，你更進一步的話，對不起，這個好處不能雜染的，不能雜染的。

【此等廣如戒品釋中我已決擇，定應於彼數數參閱。】

詳細的道理在戒品釋，這個戒品釋就是菩提正道菩薩解論，大師在這地方詳細的說明，所以正式修的時候，一定要在這裏邊去努力，我們這裡將來講完了，這個在家備覽，南山律的這個精華以後，緊跟著共同講的就是這個，這本書現在正在酬印當中，本來已經有了，這次印的內容當中有補充了，把我們菩薩戒的條文等等，以最精緻的方式，那一次我到台北去大家談起有的人隨便貼一貼，這樣的莊嚴的東西，別的地方花錢不在乎，那地方往往省錢啊，我們大家都不讚成，所以

前一頁(119a) [119b] 下一頁 (120a)


菩提道次第廣論講記

菩提道次第廣論講記 第120卷 A面

日常法師

這開玩笑，是為了你每一種方便，你可以選在家身絕對可以，那個時候你必定要把在家身的七種別解脫戒持的圓圓滿滿，如果你學出家身，那麼就應該把出家身的這個別解脫戒持的圓圓滿滿，這華嚴經上面很清楚嘛，所以善財童子參的大善知識一位一位，這是最徹底圓滿的所謂圓教經典，第一個德雲比丘出家人，頭上兩個還是參個我忘記了，頭上兩個出家人，第三個也是出家人，然後呢中間有一個比丘尼，最後一個是出家人，下面這個四、五十位都在家人喔，很明白喔，這樣，啊所以啊，說你要嘛不出家，要出了家這個形相一定是要護持的很好，再不然你可以的，怎麼呢？現逆相，像金山活佛一樣，人家說這個人瘋掉了，你要有這個本事喔，你要有這個本事喔，啊！那個金山活佛真了不起啊，人家把那個馬桶，啪一下擺在他頭上，他毫不在乎，他老人家嘻哈哈這樣，就這樣，他跑到那邊去的時候沒得東西吃，肚子然後呢地上面的什麼花生殼、鐵釘，撿起來往嘴巴裡塞，人家送給他好東西他送給別人，然後餵那個狗，你有這個本事喔，你可以亂來了，這個是千真萬確，千真萬確的事情，所以密教裡面講這個明禁行，叫做瘋沾行，密法一定是密傳的，那時候高人也是一樣，到了他那個每一個境界以後，他行那個明禁行，瘋沾行，就是說本來這個是禁止的，但是到那個時候對你來說的話那不錯，那麼怎麼辦呢？你現出來啊瘋啊瘋子一樣啊，啊那個瘋瘋顛顛那個樣子，換句話說拿我們現在剛才說的這個逆形相，這是我們應該認識的一點，啊不 過處處地方注意啊，眼前啊我們啊拿這個戒是衡量自己，看別人的剛才這個原則說了，別人都是菩薩啊！這是我們必定要把握住的一個原則。

p. 284 (8)

【◎ 故別解脫所制諸戒，是諸出家菩薩律儀學處一分，非離菩薩學處別有。三聚戒中律儀戒者，謂於真實別解脫戒或此共戒而正進止，此於菩薩亦為初要，故當學彼。】

在那三聚淨戒當中，這個律儀戒，就是剛才說就是啊別解脫戒，而這下面，上面加上兩個字－－真實，妙極了， 我想這個不必解釋，大家有書，大家了解，啊是什麼呢，就是上面所說的共，就是共同的基礎，二要正、正一點都不 能錯，一點都不能含糊喔，如法的禁、如法的制，該作的要作，不該作的不可以，啊這是什麼，諾我們修習菩薩的初 要、基礎，要學。

【攝決擇菩薩地云：】

在瑜伽師地論上面，攝決擇分當中說。

【「此三種戒，由律儀戒之所攝持令其和合，若能於此精進守護，亦能精進守護餘二。】

這個三樣戒，攝律儀戒，然後呢善法戒、攝善法戒、饒益有情戒，啊這個是什麼，耶說耶，由律儀戒之所攝持喔 ，一定要靠這個律儀戒啊作為根本，然後呢，把這個和合起來一起做，所以啊你在這個上面，這個攝律儀就是我們現 在這個比丘根本戒，或者如果在家居士的話，不管是你們是五戒是八戒也好，在這個上面啊以這個為根本去攝持他， 能夠精勤守護，那麼你也就能夠啊守護其他兩個。

【若有於此不能守護，亦於餘二不能守護。是故若有毀律儀戒，名毀菩薩一切律儀。」】

那說得清清楚楚，是！所以對這個東西，你如果不能守護的話，這個比丘根本戒不能守護的話，別的就不談了， 其他的也不行，在家居士的話五戒守不住，這個菩薩戒也不行，所以這個一毀了，什麼都毀了，這個一毀什麼都毀， 這個是基礎，啊這個很清楚很明白，你屋頂上面屋頂吹掉一張瓦補起來就行了嘛，然後呢那個基礎下面的這個斷掉了 ，整個的大樓就塌倒，天下的事情都這個樣，啊。

【是故若執別解脫律是聲聞律，棄捨此律開遮等制，說另學餘菩薩學處，是未了知菩薩戒學所有扼要，以曾多次說 律儀戒，是後二戒所依根本及依處故。】

所以啊如果有人執著，有人說啊，這個別解脫戒這個是小乘聲聞的啊，啊說不要這些東西啊，棄捨說關於這些東 西啊不要他了啦，啊說我現在修學菩薩，是另外有學菩薩的東西啊，那是根本不了解學菩薩戒的真正的重要中心啊， 因為在很多地方啊，很多地方啊特別說啊，這個律儀戒換句話說是聲聞的根本戒啊，是後面的菩薩戒的根本依處啊！ 說的很清楚是根本依喔，這簡單極了，這是根本喔，你別的東西可以少那根本就是說，說少掉了以後什麼都談不到喔 ，啊。

【律儀戒中最主要者謂斷性罪。】

哪來了，說這個律儀戒當中最主要的斷，斷什麼？性罪喔！然後呢性罪現在我們了解了，不在形相上頭喔，對不 對，犯罪當中，圓滿的時候一定是意樂，事、意樂、加行、究竟，大家記得嗎？事是所做的這件事情，譬如我殺－－ 所殺的對象，啊盜－－所偷的錢，意樂呢－－你的心裡，加行你作的行為然後呢做成功了，這個裡面我們仔細的看， 如果說你沒有意樂，這個意樂沒有的話，啊往往這個都是下品的，乃至於根本無犯，根本無犯，譬如盜，盜者在印度 啊，那個時候戒喔要殺頭的，然後呢在這個根本的戒當中啊，這個是犯了這個盜是不可懺悔的，但是他不知道，他又 不曉得，把那個拿走了耶沒犯，不但是大乘、小乘戒當中，處處地方說明這個，這樣所以儘管是遮罪，遮罪的根本還 是什麼？還是性罪，性罪指什麼？那就是那個本性，而這個本性的根本就在你的起心動念，所以這個地方特別說明， 主要斷的是斷性罪，性罪意思指什麼？就是，就是不制他本身是有罪的，同樣的制過了以後，你形相雖然作好了，你 心裡如果那個也不對，啊這個地方雖然說是說性罪，啊性罪這個地方性罪主要的是對性遮兩樣辨的，沒有制的之前跟 制了以後，如果說沒有制的之前不犯，制了以後才犯的，這個叫做遮罪，譬如說飲酒，佛沒有制的時候可以，那麼制 了以後就不可以犯，這個叫作遮罪，但偷盜這樣東西的話，佛制了以後啊那固然是犯，佛沒有制之前他也犯，那麼這 個東西就有了性罪而且還有遮罪，這我們要辨別得清楚。

p. 285

【攝諸性罪過患重者，大小乘中皆說斷除十種不善，故於彼等善護三業，雖等起心莫令現起。】.

啊現在對了，說那麼現在既然是最重要的是性罪，那麼性罪當中，最嚴重的什麼呢？不管大乘小乘，都說這些樣 東西，這些樣東西我們再清楚不過了，啊殺盜淫這個是身，然後妄語離間啊惡口綺語這是語，意三的貪瞋痴，所以啊 要好好努力的保護這個東西 ，乃至於起心動念也不要讓他生起。

【攝波羅密多論云：「不應失此十業道，是生善趣解脫路，住此思惟利眾生，意樂殊勝定有果。」】

那個論什麼就告訴我們啊，這個十業道啊千萬不要失壞啊，千萬不要馬虎啊，這個是生到善趣當中的，乃至於得 到解脫以及究竟圓滿的這一個道路，啊要安住在這個上頭，然後呢就不斷的去加深認識，思惟觀察利益一切眾生。啊 你能夠這樣的思惟觀察利益一切眾生，生起這個殊勝的意樂，這種意樂是最殊勝的，啊能夠生起這橏的殊勝意樂，就 是心裡的好樂志願的話，那一定有他圓滿的大果。

【應當善護身語意，總之佛說為尸羅，此為攝盡尸羅本，故於此等應善修。】

啊所以啊佛說的尸羅啊，那個這個地方包括了一切根本，啊戒的根本啊都啊包含在裡頭了，我們要好好的努力。

【月稱論師於尸羅波羅密時，亦說是斷十種不善，十地等經多如是說，故先於此如前所說修靜息心，則諸餘戒亦易成辦。】

那麼不但是這個論、這個祖師、這個菩薩，也是這麼說啦，關於這個月稱論師，談到這個戒波羅密的時候啊也說 那，那個十種就是前面，從前面引伸過來的，十地經也這麼說，換句話說祖師、菩薩、論、經都這麼說，所以我們現 在要努力，啊努力修這個，這個是什麼？能靜息心，啊處處地方點醒我們，真正講的戒在什麼，就是我們的能斷之心 ，要去斷除跟這個煩惱，其他的就容易辦了，啊所以不管我們說什麼啊？總之一句話，自己只要觀察、觀察自己的自 心，在痴心當中嗎？在貪心當中嗎？在瞋心當中嗎？那個痴裡面又開出，就是見煩惱嗎？是思煩惱嗎？就這樣，啊這 些東西啊，你辨別得清楚以後，然後呢自心對治他，我們啊不應忍的，這個才是我們不應忍的，我們要鬥的，就是鬥 的，所以我們天天在那裡拜這個鬥戰勝佛，大有道理，鬥戰勝佛降服的是什麼，對治的什麼？大家記得嗎？煩惱嘛！ 一點都沒錯耶，所以我們現在修行第一件事情啊，要鬥的是鬥這一個，那你就對了，如果你不鬥這個的話，你跟別人 鬥啊，你傷害不了別人，傷害了是你自己，千真萬確，我們了解了這個，別人要跟你鬥的時候，你了解了這點讓他去 ，你只有同情、只有憐憫他，你幫忙他固然好，你心裡面啊自然你就不會跟他一樣的，萬一你跟他一樣，你隨時檢點 喂錯了錯了，馬上你心裡平靜，你懺悔，啊至少你不會跟著他一起，你不會跟著他轉，然後你要發心，啊你要幫忙別 人，這我們才談得到啊修習大乘，啊。

【◎ 第四如何修此等者。謂應具足六種殊勝，及具六種波羅密多而正修習。具六波羅密多修時，自住尸羅，亦能將他 安住尸羅是尸羅施，餘如前說。】

啊那麼修的時候怎麼呢？這個跟前面一樣，這不詳細解釋了，就像前面布施的時候完全一樣，啊這個裡面也包含 了布施、持戒、忍辱、精進、禪定、智慧，像前面說的，我們只要重新溫習一下。

【◎ 第五此等攝義者。】

啊那麼這個要特別的再說一下。

【諸行所依謂菩提心。】

喔我們時時要提起，這個時時不是說啊提了一下，過了一下，提了一下，過了一下，這樣，我們要想辦法念念提 起，所以你們必定要記住，這個正念本身是什麼個狀態，這個念力本身當下，這當下而且必定是當下一念，你們一定 要記住的，啊這是我們要修，一定要修，所以不是過去不是未來，我們平常一天到晚啊，啊說起來這個當下兩個字實 在美不可言，我們很多煩惱啊都是莫明其妙，都在什麼？都在想，哎呀這想某人什麼想某事怎麼樣？以前怎麼樣，這 個跟我們真是了不相干，這個都是以前無始煩惱繼續的相應，跑到這個地方還忙這個東西；那錯的不曉得錯到那裡去 了，啊你真正重要的就是當下一念，看看他現在念頭是什麼，很簡單就是這個，前頭為什麼有這個呢？很簡單啊，前 頭就是啊因果，因緣所生法，這個源源而來，自然而然啊這個色、名色、觸、受、愛，從一生說是如此，從一念說也 是如此，那麼現在當下一念怎麼辦呢？就是保持正念，嗯現在可不被他騙了，你能夠提起來的話不管是什麼境界如何 ，那個貪瞋痴當下就斷掉，你也沒什麼道理好講了，你認得了很清楚那個道理都在害你的，都在害我的，所以這個東 西－－覺，沒有別的就是「覺」這個東西，現在你要更進一步把這個心要覺，幫助一切人覺，所以當你一覺的話心裡 就平了，這千真萬確的事實。啊真正的這個修相應的平我們是談不到的，啊也不是我們現在要談的，我們現在要談的 是聞思相應的，你有了這個因的話，修相應的自然一定得到，那麼聞思怎麼辦呢？就聽懂了這個道理啊！他所指的形 相啊？然後擺在心裡上面去緣啊，去觀察啊、去思惟啊！就是這樣，那麼把當下一念提起來嗯他來了，我不認輸，要 跟他鬥，就是這樣，啊就是這樣當下一念，所以當下一念如果跟無明相應的、 愛染相應的那麼錯了，愛染什麼呢？你 歡喜什麼就貪著難捨，你不歡喜嘛你就排斥，然後用你的道理啊講那些種種的，再不然的話呢迷迷糊糊呆在那裡，這 個都是不對的，現在懂得了佛法了，哼現在我認得了你，哼！你原來就是我生死第一大冤家，啊無始以來一直跟著你 ，我也莫奈何你了，因為這樣現在眼前感得種種不如理的這種環境什麼等等啊，那不管他了，那以前造的嘛，我也莫 奈何他，那儘管我莫奈何你，但是我現在我了解了那個決心提起來了，對不起，你也莫奈何我，就這麼妙法，啊心裡 面就太平無事。這是我們啊聞思相應的這個正念，還要有正知見喔，喔這個正念正見啊永遠是兩個難兄難弟，啊不要 說難兄難弟，難兄難弟是壞的喔，兩個好的好搭檔的，啊這樣，你保持這個沒問題了。

【不應失壞漸令增長者。】

這個不可以失壞，不但不可以失去，不可以壞掉還要把他增長。

【是為趣入戒等諸行所有根本。】

啊我們一切行持的根本在這裡。

【亦是第一遮止損害一切有情，大地以上所持尸羅為所願境。】

啊這是一切損害有情，你損害了，對不起，反過來都是損害你自己的，所以你能夠遮止損害一切有情的話，你對 一切的損害你也遮止掉了，這個是啊，真正是啊大菩薩所學的，啊這個是大地以上菩薩所持的，這個是我們真正所願 的，我們現在平常啊，我常常鼓勵我自己，我也但願啊諸位同學也一樣，在這地方學的話就要學這個鼓勵自己，啊我 算什麼，出家大丈夫事，人天這個將相根本算不了什麼，三界法王這個才是真正我願的地方，這樣，所以人家說你真 正見到了大的地方，啊小的地方根本不在乎，前面不是作生意嗎？作生意的還比我們強的多啊，這個話怎麼講呢？啊 我們現在東西啊難捨，作生意人啊就那個好東西，包裝的好的就怕人家不要，對不對，是不是這個樣啊，他想盡辦法 把那個東西啊叫人送給人家，他為什麼要送給人家，賺錢啊簡單極了！所以我們真正說起來的話，我們還不如一個世 間的作生意人，為什麼呢？他就看得比較遠，他把那個東西送給別人了以後，喔他錢賺回來了，現在我們就這麼差， 那一點都看不見，喔！這這為我，這為了我把我害了，就這樣，所以並沒有叫我們啊說損害我們啊！恰恰相反的，佛 是真正為了我們說，啊某人啊為了你好要這樣作啊，我們現所以傷害，說來說去還是兩個字顛倒，啊自己以為作對了 ，結果完全傷害了自己，所以現在唯一的辦法，曉得哦我這個不管怎麼都是錯的，啊要聽的佛說，耶結果啊就對啦， 那麼這個正確的好的才是啊我們真正所願之處、所願之境，我們要求這個，所謂大地菩薩所持的尸羅，這個就是圓滿 的尸羅，這個是我們應該要的，所以我們先千萬一開頭的時候不要說，哎呀我是凡夫啊，啊然後呢下面一句話這是我 們才是不應該的，說我現在一直說，啊我是凡夫啊，我要趕快努力啊，他已經成了菩薩了尚且這麼努力，我是凡夫怎 麼可以不努力啊，我要是凡夫啊，所以我在因地上面，絕對不讓一點點那個錯誤的種子放下去，正因為我是凡夫，所 以我因地上面啊，絕對說我一定要圓滿，一定要圓滿，要達到的境界一定要圓滿，要斷除的這個壞處啊要徹底拔除， 我一天到晚就為我自己打那個氣，你別看我老了，我就這麼打氣，將來啊等到我再轉世出頭的時候啊，我那時候作的 時候就比你們走的前了，人人應該有這個志氣，所以這個地方就告訴我們啊，說大地上所持的尸羅是願境。

【於初發業諸進止處，當從現在至心修學。】

對的，這是我們凡夫嘛，這我們初發業啊，初發業的該作、該遮的地方，就從現在開始，這個現在從那裡開始啊 ，當下一念喔，然後當下一念怎麼做法，至心修學喔，啊那絕對不是馬虎，不是騙別人，騙別人那是騙自己啊，啊的 的確確至就到，意思要到我的心裡深處，啊不讓他有一點點漏洞在。

【特當了知十不善等性遮諸罪，日日多起防護之心，又於自受律儀諸根本罪，尤應勵力數起防護。】

那麼上面所說的這是個原則，這是個原則，啊這樣，那麼這個原則當中，眼前我們真正行持的時候有一個特別重 要的，就是關於前面的四樣東西啊叫性、遮諸罪，為什麼叫做性遮呢？就是說這四樣東西本身都是性罪，然後你受了 戒以後的話，這個又是性罪而是遮罪，啊所以我們現在出了家以後，有很多人說哎喲出了家了，好像該受人家供養， 人家來供養來的時候總是說，耶你沒有受戒你沒有得你的份，我現在啊恰恰相反，啊我現在受了我的戒了，啊我以前 可以貪這個東西，現在不可以，不可以，不可以啊，這個心裡面的的確確啊我儘管做不到，但是我心裡面很清

前一頁(119b) [120a] 下一頁 (120b)


菩提道次第廣論講記

菩提道次第廣論講記 第120卷 B面

日常法師

那就是六度當中的第三－－一度。

【忍辱波羅密多分五。】

他內涵分成 功五個項目。

【① 忍之自性。】

第一個忍的特質，啊是什麼？就是忍自己本身這個特質，所以自性、體性是一樣，第二個呢。

【② 趣入修忍之方便。】

我們了解了這個特質以後，他每一個地方都告訴我們，你要學這個方法的時候，不是馬上教我們去學，一定還告 訴我們，你用什麼一種善巧方便，這個善巧方便會推動我們，會引誘我們，策發我們全心全力去作這件事情，那麼有 了前面這一個條件，第一個了解忍的特質是什麼？以及有了推動我們學這一個啊忍的主要的力量以後，那個時候我們 要去學，正學的時候才告訴我們，說那麼忍的內涵有些什麼？所以。

【③ 忍之差別。】

這個不同的狀態當中使用不同的方式，啊產生不同的效果，最後啊。

【④ 修忍時如何行。】

那麼正式修的時候那時候再談到修，還沒有包涵在裡頭的主要的意義在第五最後一個項目。

【⑤ 此等攝義。今初，】

現在一個一個項目來看，翻過來，第一個就是忍的自性。

p. 286

【◎ 耐他怨害，安受自身所生眾苦，及善安住法思勝解。】

這個忍啊，忍辱波羅密多包涵了三個內容，包涵了三個內容，所以它不單單是世間的所謂忍耐，啊或者說這個人 脾氣很好，或者很有修養，叫做忍波羅密多，啊那麼現在我們看看這個三個內，三個方面的特質是什麼？

【此等違品亦有三種。】

喲他先從反面來反顯，然後呢才正面的烘雲托月的撐出來忍的特質，如跟他相反的，這違品的是相反的，那麼這 個違品兩個字啊，現在大家了解啊，始終要記住在決擇這個法的時候，他並沒有一點漏洞在裡邊，換句話說不是明就 是暗，絕對不是說啊你贊成第一案、贊成第二案，有很多人既不贊成也不反對，在這種情況之下沒有，在我們修學佛 法過程當中，必定要了解的一點，就是一點漏洞都沒有的，啊這件事情當中就這麼的體體相環的，你能夠認識了那個 錯的那一面，怎麼針對那個錯的那一面去把它對治，徹底的解決就是對的那一面，這樣，所以現在從反顯來說明正確 的那一面，那麼反顯還有一個原因，因為他正面是什麼？你成就了以後的狀態，既然對我們學的人來說，我們是一個 凡夫，所以成就的狀態，就算你說的很清楚，對我們來說非常陌生，而是說他成就以後的違品，相違的就是要對治的 這些毛病，確是我們現在眼前所有的，所以他從違品上面說，我們就很容易了解體會得到，就這樣，那麼你從這個上 面遮止了這個所產生的功效，雖然我們沒有直接的正面的體驗，可是從我們已經感受到犯的那個違品的那個上頭啊， 我們就可以體會得到了他的狀態，這個是理由之一，當然還有更深遠的理由，這裡我們先不去說它，那麼這個上面有 三句話，現在呢同樣的這個三句話是針對著三件事情，那三件事情啊。

【初謂瞋恚。】

第一個，這是啊瞋恚，平常我們說三毒當中貪瞋痴，這個內涵蠻廣泛的，第二個呢。

【次謂瞋恚及怯弱心。】

第二個呢就是啊瞋心跟自己的啊怯弱這兩個字，就是說委曲自己啊不夠堅強這個心理。

【三謂不解無其樂欲。】

啊這不了解，不了解什麼？不了解這個發善淨之法的特質，因為你不了解的，所以對這個真正的善法的美的地方 、好的地方啊，你體會不到，既然體會不到的話，就生不起跟法相應的這種樂趣來，既然沒有這個樂趣，你也不了解 的話，自然你不會有追求這一個法的啊一種力量，這好樂心，這樣，那麼這講完了以後呀，再把它詳細的說明一下， 我們回過頭來再看第一句叫耐他怨害，啊能夠啊忍耐別人啊來傷害你，啊別人啊來埋怨你，換句話說這二個字，不管 是心裡上面、生理上面啊，別人對你有損害的時候啊，你能夠忍耐，反之你不能忍耐呢，就什麼？你就發脾氣呀，注 意瞋火、無明火，所以說他二個確確是相反的，那麼平常我們一般人碰見一種境界，這種境界對我們自己造成傷害的 時候，生理上面心裡上面啊，我們啊就自己無法忍耐的這種心裡的煩惱相，我們曉得這個叫瞋，啊叫瞋恚，現在呢經 過了這一個善巧的方法能夠針對他，能夠平息他，這個就是啊耐他怨害，這個是忍辱當中的一個特質，其次呢不是， 是外來的，是對自身所生的種種痛苦，那麼自身所生的痛苦，我們會產生那二種反應呢？第一個還是瞋心，哎呀自己 呀對自己的身心上的東西呀會有瞋惱，下面還有一個呢叫怯弱心，為什麼講怯弱心呀？實際上呢就是這個特別是當我 們要作一件事情的時候，因為作這一件事情?的時候啊，自己的力量不夠，所以呀產生很多苦惱，那個時候啊心裡面啊 就畏縮退怯，啊不夠堅強，特別是在修行這件事情上頭，我們現在先不必說經論上面告訴我們，佛因地當 中這種捨頭 目腦髓，啊我們退一步然後看菩薩作事嘛這種精神，再退一步一直退個一百步，看看我們現在眼前的狀態，我們自己 就了解，坐在這裡講起來啊講的頭頭是道，真正開始作起來了以後啊，那雖不能說一無是處啊，但是啊的的確確是啊 問題叢生，啊到了冬天啊天氣冷的時候啊，啊這個打板響了以後啊，哎呀起來覺得還捨他不得，啊這樣，哪就是這個 狀態，啊但是你反過來是情況，到這裡天氣暖和熱的時候啊，他又是反過來一種狀態，我們從起床開始，然後呢上殿 、過堂，任何一件事情上面，叫我們如法如理去作，這個如法如理去作，對我們現在來說，我們算是出了家，理路上 面已經了解了，說哎呀這個貪是不好呀，要去掉它呀，儘管你理路了解說的頭頭是道，對不起，這個境界擺在上頭的 話，你就是拿它沒的辦法，啊好一點的時候，我要跟它鬥，實際上呢？有沒有鬥的過呀，還沒鬥的過，鬥敗了，也就 說這麼一句，而經常狀態就碰到那種情況，哎呀！嘖，所以我自己的感受，啊我自己現在深深的感覺這個，當年我剛 開始的時候，我的師長們啊常常策勵，策勵了以後我心裡總說我還是個凡夫嘛，要求我這麼認真啊，這樣，那個時候 的心裡啊總算自己並沒有太差，啊是太差那就完了，所以的的確確是可以說夠差的啦，但是並沒有太差，幸好的啊還 有個太字在那裡啊，自己啊慢慢慢慢的現在體會到，就是什麼？這個時候啊自己就怯，心裡膽怯，啊然後呢自己感覺 得不夠堅強，所以在這個地方真正要想修行的話，這一關衝不破的話，你絕不可能，那麼現在這個地方就告訴我們怎 麼去作？怎麼去作？這樣所以前面所講的非常重要，你們一定要在這心理上面建設起來，而這個心理建設，大家還回 憶一下，絕對不是說碰見強大的事情，你來那時候來不及了，而是很小的細微的地方，我們作任何一件事情，你能夠 細微的地方，慢慢慢慢把握住了，你才大的地方才有可能，要不然呀道理是永遠講的啊，那個講的頭頭是道，講的是 人造衛星，對我們來說啊在天上，我們總歸就在地下，啊這個概念在這個地方啊就會特別告訴我們，說啊我們真的真 正殊勝的地方在什麼呢？是人造衛星，那麼高的在天上，可是啊喲它確是啊我們步步踏實了正在走上去，所以我們必 定要把我們了解的道理，在我們形式上面每一步就踏實了去作，你認得了這個道理，然後呢作到了，這樣走上去的話 ，那個才是真正針對的，要不然的話呢？這種作學問的事情的話，對我們啊是一個大戲論，本來這個是對我們最好的 引導必經的次第步驟，所以祖師們常常說哎呀這個無價之寶摩尼寶，你拿來跑的去換糖吃啊，那是糟蹋了啦，啊這一 點。所以對是自身所受的眾苦啊，那個時候或者你沒辦法忍受而生瞋恚，或者你沒辦法擔得起來而啊退怯，這是第二 個。第三個呢他說善安住法思勝解，我們現在在顛倒當中、在錯誤當中、在非法當中，我們現在所以要修學佛法的原 因是為什麼？雖然我們並沒有如理如量的感到法的真實的內涵，可是我們確確實實眼前的狀態，這種痛苦多多少少體 會到了，我們有幸而找到佛門當中說，哪這個真象是如此啊，啊這個苦趣是何止這麼一點點啊，還多的多啊，大的厲 害啊，喔原因在那裡呀？原因在你顛倒，你對於所對的境相，我們眼前的一切沒有正確的如理認識，啊乃至於如量的 能夠啊把這個所認識的產生圓滿的啊這個了知，既然不了解那當然不行啊，所以呀在顛倒當中，自然會產生這種問題 的，那麼現在呢，既然來了以後要想解決這問題的話，一定要對這個法如理如量的了解它，了解了夠不夠，不夠，那 是人家的，那是人家的，所以前面這一段叫做聞，然後呢你正確了把握得住這個內容了以後，上去的時候是思，經過 了這樣的善知識的如法的聽聞，然後你如理思惟得到了跟法相應的一種勝解，這個特質前面一再說過了，他法的特質 我們要把握得住－－破除煩惱的，所以我們修學佛法一定要把握住這根本，那個時候當解決了這個煩惱以後，你內心 當中得到那種清涼感，那個是跟法相應的，啊原來這個東西這麼好呀，這麼美啊，那個叫法味，那個叫法樂，所以叫 ，昨前兩天談起那個事情的時候，我想你們還記得，在我們不了解佛法之前，儘管說哎呀我看了很多經、念了很多講 的頭頭是道，但是呢文字上面轉，如果你能夠進一步從他所指的內涵，上面了解了他要指出來的形相的時候，那時候 你體會到煩惱的特質，以及破除煩惱的方法，你能夠運用上了以後啊，喲，人家來罵你、人家騙你，結果呢對你內心 上產生了什麼？歡喜，在以前的話哎呀你碰見了這種情況之下，人家來罵你、人家來騙你，你心裡面啊會無法忍受， 這樣現在呢你一比較的歡喜，結果你發現啊真正受用的是你呀，你當下是清涼，然後呢不再造業，以前的業是到此為 止得到解脫，那這麼清楚、這麼?明白的擺在這個地方，這種啊實際上還沒有到根本喔，根本，真正的根本問題還在後 頭喔，這樣，所以我就是說，就我們眼前能夠體會得到的這一種地方來告訴你，於是那個時候你 對的這個法呀，如法 的思惟得到了勝解，啊能夠安住在上頭，這個法都是善法，這樣，這個法你能夠善巧的安住上面，否則的話呢？儘管 啊我們啊文字很通，你無法安住，講的時候可以，碰見事情呀完了，所以這一個地方第三啊叫不解，不了解這一個佛 法的特質，啊那麼不了解當然有幾個，第一個呢，你根本連他碰到了解的人這個機會都沒有，然後呢碰到了以後你如 理的聽聞，聽聞了夠不夠，不行，這個我想我們現在都有這個概念，聽得覺得有道理，啊自己又用不上，為什麼？他 所以告訴我們叫法思，喲你的的確確非要如理思惟不可的，啊這個從前面一路上面，每一個地方都都決擇，都告訴我 們關鍵就在這裡，然後呢到那個時候啊你不要說等到修相應，修相應那是境界非常高了，絕對動搖不了你，你就安住 在這一個跟法相應的這種樂當中，或者是定相應的樂，或者是慧相應的樂，而佛法上面真正講起來的，是偏重是真正 主要的在這個慧相應的樂，啊當然一定要透過定，那個以後再說呀，所以說這一個真正重要的啊叫不解無其樂欲，無 其樂欲。就是這個忍呀也有一層一層的深，當第三層的究竟的時候，這個叫做無生法忍，啊無生法忍，在這個前面也 可以說平常我們叫生忍、法忍、無生法忍，這個三句話所代表的這個內涵，大概也是如此，繼續下去。

【圓滿忍辱波羅密多者，唯由自心滅除忿等修習圓滿。】

那麼啊這一個波羅密多到什麼情況之下成就了呢？是說我們自己的內心把這個瞋忿，瞋恚的忿等，等字包涵了所 有跟瞋相應的以及它的根本，啊瞋相應的那也許表露在外面的形相上的，也許只是心裡的這種瞋恚之心，乃至於它那 個根本，啊根本什麼啊，那個種子習氣徹底的解決的時候，那個是啊這個忍辱波羅密多圓滿的時候。

【非為觀待一切有情悉離暴惡，非能辦故，調伏自心即能成辦所為事故。】

啊這個不是說使得外面一切的有情，觀待一切，就是說啊像對待而說明這件事情，不是由於外面一切有情啊，他 都沒有暴惡了，啊因為我們所以這個地方應該這麼說，我們所以呀起瞋心是為什麼？因為外面有那一種啊，啊暴惡眾 生，啊非常惡劣，行為非常粗暴，哎呀碰見這種情況呀，然後呢使得我們啊發瞋心，這樣，它不是從這個上面著眼、 看的。而是說我們內心來看的，因為你真正能夠調的，只能調這些，外面那些眾生可不是我們能力，啊所以說非能辦 故，這不可能，你可以一個二個可以，要想法界一切有情把他調伏，這是不可能的，所以只要你能夠把自心，自己心 裡面啊，把這個瞋恚，不但現行而且種子習氣徹底盡除的時候，那麼這個忍辱就行了。

【入行論云：「惡有情如空，非能盡降伏，唯摧此忿心，如破一切敵。」】

這個暴惡的有情啊，哎呀那是無量無邊，就像空一樣，那個空就是的的確確那是無量無邊的，你絕對沒有辦法可 以呀徹底的調伏，就像前面講這個布施，持戒的時候是一樣，那時怎麼辦呢？你只要把自己內心當中，這個瞋恚呀能 夠摧破的話，那就等於破了一切敵人，啊一切敵人，那個瞋心就是當這個境界現起的時候啊，產生這個對立狀態，如 果是你能夠忍的話，那對不起這個敵對狀態在任何情況之下，自然而然啊就不會產生，我們看看佛陀因地當中，那很 典型的例子都擺在那個地方，就是這樣，所以他下面這個比喻啊，妙極了。

【以皮覆此地，豈有爾許皮，唯以鞋底皮，如覆一切地。】

這就像啊我們跑在走路的時候啊，在那個沙石子充滿著荊棘的地上去走一樣，你想要那個皮或者用那個地毯舖起 來的話，那不可能，這大地這麼多，喲現在有一個很妙的辦法，用不著這麼大鋪那麼多，你只要啊作一個鞋子，把那 個厚厚的啊一雙鞋子穿在你腳上面，對不起，你穿了這雙很厚的這雙皮鞋啊，跑到那裡都沒問題，所以我們現在學忍 辱也是一樣，你能夠這樣作到了，就等於把所有地都履蓋住了。

【如是諸外物，我不能盡遮，應遮我自心，何須遮諸餘。】

啊，所以外面東西啊我不可能，應該遮的遮住我內心，而不是遮外頭，哪從前面一路上面來告訴我們，佛法是內 明，內明，所以我們這個地方特別要注意啊，特別要注意，我們如果是聽了這個道理以後，不在自己內心上用功夫那 完全冤枉，完全冤枉掉了，冤枉掉了自己，啊也對不起我們穿這件衣服，所以這個地方的特別，我們啊每一個人應該 警惕一下，佛、菩薩、祖師沒有一個例外的，所以我再提醒一下，哪我自己的當年的痛苦的經驗，啊不要說我是凡夫 啊，我是凡夫趕快努力呀！要這樣說，喔佛菩薩聖人已經成就了啊，他尚且還這麼精進啊，我是凡夫啊再不努力更待 何時啊，這個是我們應?該講的話，注意，啊平常我們如果說第一句話前者的話，我是個凡夫啊，叫我怎麼怎麼怎麼作 得到，這是佛菩薩的事情啊，那個等於說講剛才那個舉的比喻當中，哎這個人造衛星美不 可言啊，可是你永遠哪仰起 頭來，坐在那個地上，然後呢趴在地上去看它，不是，完全不是，修學佛法絕對不是這樣的，啊何況現在諸位大家有 個心裡說，我要學佛，什麼學佛啊？你要解救盡法界虛空界一切眾生的痛苦，現在連他這麼一個小小的問題，碰到了 以後你都不能解決，是不能解決，當然我們是凡夫，可是最主要的不能解決，那個時候應該怎麼辦呢？說我趕快努力 呀，然後呢？現在學到這裡為止，我們已經找到了，處處地方總是在自己內心上面對沒錯，如果說你碰到這種地方說 ，你責怪別人的話，你第一步已經走錯了，下面根本完全不談，這個是它的一個根本問題，啊所以他前面比喻，一方 面是告訴我們修忍辱是這樣修，一方面也特別的這個方向已經很明白指出來了，很明白指出來了，就是在我們自己的 內心上面下功夫，這個叫做內明，啊所以這個忍字啊，妙極了，心上一把刀，這一把刀擺在別的地方還可以馬馬虎虎 ，擺在這個地方，你向前一點就刺破一點皮就算，再過再過再過去的話刺穿，擺在這個地方，一把刀擺上去，你向前 一步的話啊送你命，現在送的什麼命呀？法身慧命，這個肉身的命固然送掉了，法身的慧命的命是更可怕、更嚴重喔 ，喔這一點是我們要了解的，啊所以這個是忍的特質，啊那麼下面呢。

【◎ 第二趣入修忍之方便者。】

在我們沒有修之前先告訴我們，耶，有一個善巧的方法，你怎麼在這個方法上面啊能夠善巧了以後，然後呢喲你 呀再去修，再去修，他下面告訴我們這個。

【雖有多門。】

這個修忍的方法是很多呀，這一個地方。

【且當宣說修忍勝利不忍過患。】

啊修了這個的殊勝利益，不修這個的啊大的過失以及患害，對我們的害處，處處地方都是這樣，因為這兩樣東西 在這個策發我們修行的方便當中可以說最主要的、也是最有力的，我們目前只要把最主要的、最有力的根本把握住了 ，然後推動你去向上，自然而然啊那個支末根本都來了，都來了。

【其中勝利如菩薩地云：「謂諸菩薩，先於其忍見諸勝利，謂能堪忍補特伽羅，於當來世無多怨敵無多乖離，有多 喜樂，臨終無悔，於身壞後當生善趣天世界中。見勝利已自能堪忍，勸他行忍讚忍功德，見能行忍補特伽羅慰意慶喜 。」】

那麼先引菩薩地，這是啊這個瑜伽師地論上面這一段文，說這個菩薩呀，先看喔，喲他在修這個忍辱之前，他為 什麼要去修啊，先看到這個忍辱波羅密多這一件事情啊種種的殊勝的利益，啊這個利益是什麼呀？啊說謂那就是指下 面啊，分別的說明，他凡是能夠修忍辱的那一些人，補特伽羅就是那些人，啊於當來世是無多怨敵，無多乖離啊，這 一種人啊將來啊很少冤家對頭，這是最惡劣的，啊其次呢沒有乖離，他周圍的人啊，啊都跟他呀非常親厚，不會啊相 乖背，不會離開他的，不會離開他的，而且這個反面啊有多喜樂，這個冤家對頭啊，那是給你的無非痛苦，啊無非痛 苦，然後呢第二種人的話，你周圍的人的話，啊雖然是蠻好的，可是一但啊離你而去，而跟你呀不相應的時候啊，你 心裡面啊，前面的樂反而生苦，現在呢這些呢都沒有，而且啊有種種的喜樂，「時間沒到！」有種種的喜樂，所以， 所以說無多喜樂，啊這個詳細的下面會解釋啊，那麼還有呢？這是將來的，將來的。眼前呢？是臨終無悔，啊我們這 一生啊，到臨終的時候呀沒有悔，為什麼沒有悔呀？這個地方倒可以簡單的說明一下。

前一頁(120a) [120b] 下一頁 (121a)


菩提道次第廣論講記

菩提道次第廣論講記 第121卷 A面

日常法師

到臨終的時候，沒有悔，為什麼沒有悔啊？這個地方倒可以簡單地說明一下。平常我們一生忙 完了以後，臨終時，什麼境相？這個我們啊！沒有感受得到，因為誰還沒有到死的時候耶！但是啊！我們卻 有一個經驗，什麼經驗啊？當你或者病，或者一個突然的突變的時候啊！那個時候啊！我們心裡面有一種狀態產生了 ，這個當年輕的時候，病了以後趕快要求好，如果說年紀大一點的病，噢，就怕死！然後呢？擔心噯呀這個事情還沒有成，這個事情還沒有，那個事情還沒有，心裡一大堆事情擺在這地方，都現起來了對不對？這個經驗我們有。 還有什麼叫突變呢？譬如說現在我們這裡覺得蠻好的，安安穩穩，忽然之間有一個突然的變故產生了，要我們被迫要改變一個環境，遷離一個環境，於是哎喲，這個事情不曉得怎麼辦？那個事情也不曉得怎麼辦？是不是這樣來啦？這一種情況之下，有很多不如理的事情，如果以前做的不恰當，不如理的話，唉！到那個時候你就不曉得怎麼辦？這個就是前面我們說過了--業，業就是這樣來的，嗯！業就是這樣來的。現在呢？嗯，你如果說照了佛法去做， 這個忍辱波羅蜜一定跟佛法相應。所以到那時候啊！你碰見這種情況的時候，你感覺的是什麼？唉！你感覺的啊！我 一生忙就忙這些，現在忙完了以後啊，要等待這個安樂果來啦！你會不會感覺到後悔啊？不後悔啊，不但不後悔，我 們現在就拿剛才這比喻來說，生病也好，或者被迫遷離也好，生病是就我們的身體來說；啊！被迫遷離，對我們外面 的器世間受用來說，我們不了解這個事實的真相之前，一天到晚為這個人忙，忙了半天萬一生了病的話，哎喲，失去 了，該怎麼辦？現在我們了解了這個真相以後，就發現了，唉！原來這個生死根本，就在這個上面，什麼？壞聚見。 這是根本的，本來就沒有我在，這是五蘊，這個五樣東西，它是無常、要壞的，因為你顛倒而執著，所以你認識了這 個一直在修行當中，安住在這個善法當中，所以你經過每一個步驟，在修行過程當中，種下每一步的善淨之業，然後 呢，到這一生快走的時候，你覺得現在我啊等在那兒啊！結果了，等在那兒結果了。以我們現在來說，我們一生祈求 念佛往生，然後呢，到那個時候啊，自己覺得是啊，這個娑婆世界是夠了苦，我本來一直求它，現在病了，快要死了，啊！那，美不可言！你會憂嗎？會悔嗎？嗯，自己的身體是如此，外面我們所受用的器世間同樣的道理，平常我們不了解啊！噯喲！忙這個，忙這個，忙那個，這樣，現在我們了解以後怎麼辦呢？說我們在這個地方要修行啊，還非借它不可，所以這個房子，房子有得住就好了！這樣，吃、用、噯！只要能夠維持就好了嘛！所以我當年剛出家的時候，老師就說，現在我們這個地方，一個小茅蓬啊，遮遮風啊！遮遮雨啊！我現在越想越美，越想越好 。你看，我們古代的大德│蓮池大師，他跑到那地方，他並沒有先跑去，噢唷！造一個大廟，然後這樣，沒有耶，他先跑去那地方，住在那裡，有人來了，好，好，好，有人送東西來，那麼我們就造一個，就這樣，始終這種狀態。所以，如果到那個時候啊，現在這個環境說要變化了、要被遷離了，假定你不了解這一點，你會若有所失，因為你所認識的只是這個，你了解以後，要你遷，遷到那裡去，遷到極樂世界去，嗨！歡喜得不得了，求之不得嘛，就是這樣，所以這地方特別說，你對於這個法有了認識，能夠有了法施勝解以後，一生當中，我們前面的能夠修這個，感得這個果報是將來的，那麼眼前呢？唉！當然不會憂悔，因為這樣，所以你身壞命終以後，當生善趣天世界當中，一定到好的地方去，這個善趣，包括整個的從人以上，然後呢，這個天有二種，這個天有二種，一般的世間的來說，就是我們的所謂欲天、色天、乃至於無色天，實際上這裡邊還包括第一義天，第一義天。通常在教理的正規講起來，這個第一義天當中，那是說的是平常說方便有餘土開始，就像這個裡面特別的我們目前學淨土法門的，這個的的確確是，在前面說的是善趣，天世界當中，你想嘛！剛才說的損壞以後，到那個地方去，那多好啊！

【見勝利已自能堪忍】

是說，噢！原來啊！修忍辱啊！有這麼大的殊勝利益啊！所以眼前吃一點小苦啊，你得到這麼大的大利益啊！啊，那美不堪言，這是為什麼我們必定要正確的認識，如理的思惟，要不然大家沒有正確的這個認識，總把修行看成個什麼，好像現修現買現賣一樣，對這個因果概念都弄不清楚，那個就錯了，那完全錯了，因為你因果概念弄不清楚，所以總覺得修行好像跑得來，這是一件快樂的事情，跑得來要坐享其成，天下哪有這樣事情，絕不可能，自然而然啊！你就不可能，小苦都忍不住，何況是大苦啊，前面這個是整個的談不到啦！所以不但自己做，還要「勸他行忍」，

【勸他行忍讚忍功德，見能行忍補特伽羅慰意慶喜。】

不但是勸他，然後呢，往內心深處深深得體會到，一開口一行為，啊，開口啊就讚歎，然後呢，行持啊，就跟它相應，自然而然，然後呢，不但自己如此，看見別人能夠行忍補特伽羅啊！「慰意慶喜」，好啊，歡喜啊！讚歎啊！這個是菩薩地說的，下面，

【攝波羅密多論云：「若有棄捨利他意，佛說忍為勝方便，世間圓滿諸善事，由忍救護忿過失。是具力者妙莊嚴，是難行者最勝力，能 息害心野火雨，現後眾害由忍除，諸勝丈夫堪忍鎧。惡人粗語箭難透，反成讚歎微妙華，名稱花鬘極悅意。」又云：「忍為巧處成色身，功德端嚴相好飾。」】

這個是攝波羅密多論上面的，這不管是前面的菩薩地也好，這個論也好，都是說學大乘行者的內容，那末這部份講的是忍辱，這個括弧裡面印的下面解釋就是這個，所以我們亦要看下面的文啊，那麼就會了解上面引的那段話的意義，

【謂有情邪行不退利他，從能摧壞眾多善根忿恚怨敵而為救護，下劣為害亦能堪忍，是極悅意莊嚴之具，諸難行者破煩惱逼惱最勝之力，能滅害心大火之水，諸暴惡人以邪行箭不能透鎧，微妙色身具金色相，奪諸眾生眼觀意思，是能造此黠慧巧師，以如此等眾多勝利而為讚歎。】

我們仍舊在括弧裡邊攝波羅密多論這地方看，這個一段話前面是引論，下面是解釋，是說我們不是要學菩薩乘嗎？學佛乘嗎？然後呢學佛乘是行菩薩行嗎？那時候要利廣利，盡法界虛空界一切有情嗎？但是現在啊，那個有情啊，都在顛倒、愚癡、大邪見當中，他的行為是非常的暴惡啊！你現在要去幫他忙救度他啊，噯呀！困難無比啊，那個時候就感覺到了，不行啊！不行啊！所以啊，就自己啊，就覺得，噯喲！我不行啊！這力量就怯弱了，啊！力量自己覺得不夠，所以對於這個利他的事業，就產生了退卻了，啊！所以說棄捨利他意，那時候怎麼辦呢？噯！他有一個非常 善巧的方法，什麼，忍，所以說佛啊，說忍啊！這個是最最殊勝的方法，能夠使得學大乘的行者，不退菩薩行最殊勝的方法是忍，是忍，是這樣，是第一句，第二句。因為你能夠忍，你就能夠不退你的菩薩行，不退你的菩薩行，於是能夠步步向上，反之你退，不能忍耐而退心，那個時候怎麼辦呢？你的善根啊，所以就到此為止，萬一你還發了脾氣什麼等等的話，那整個的善根被它摧毀掉了，所以說能摧壞眾多善根的忿恨怨敵，這個真正的善根最大的大怨家是瞋恚，後面會告訴我們。啊！這一個憎恚這個嚴重，這瞋恚的過患之大不得了，只有一個方法—忍，能夠從這一個摧毀善根的這個怨敵當中救護出來的，就是它。所以佛說這是殊勝方便，不但如此噢，那世間圓滿諸善事啊！也都是由忍救護的噢！都是由忍辱救護的噢，實際上呢，這個地方說世間圓滿啊，我們要了解啊！不是指我們輪迴世間的這個，應該這麼說，不是單單指，所以前面講共下士，這個共字有他的特別意義的，對下士來說，他要求的是世間圓滿，對中士對上士來說，我們求的是共世間圓滿，這個話怎麼講，你世間圓滿是增上生，到最後圓滿的是什麼—決定勝，就是佛的報身報土，這個靠什麼呢？靠忍來救護的，所以大家還記得嗎？前面啊，在

p. 287

【奪諸眾生眼觀意思，】

佛生的相好，在任何情況之下，你一看，啊，自然而然就把我們全部的人的精神給吸引去了，我們世間的人啊，哪幾種狀態，有種人一個醜八怪，你一看，噢喲！噢喲！你不要再去看他了，對不對？還一種剛才才說有很多人你看了以後，不但美啊，而且看了你歡喜的，那是什麼？佛呢，不管任何人，你祇要一看見他，不知不覺就好像看見最美的東西啊，你的意識就完全被他吸引去，根本因在這裡，當然注意噢！根本因，還要圓滿因噢！啊！這麼個好法，當我們想到這樣的話，自然而然，內心當中，不知不覺之間，油然生起，我要學，我要學，這個就是他所以說告訴我們啊！趣入修忍的方便，現在還沒有正式講修忍，這個讚歎忍的功德，說明這個忍的殊勝的利益，

【是能造此黠慧巧思，以如此等眾多勝利而為讚歎。】

啊，噢，說，你所以啊，有這樣的微妙的身相，啊！所以啊！能夠產生這樣的功效，就是剛才說，什麼功效？什麼樣的人，一看見啊！啊！被他全部吸引去了，這個結果，怎麼來的？哪，就是這個東西造成功的，是能夠造出這樣的微妙色身金色相的，這個最了不起的這個技師啊，就是他啊，誰啊？忍辱，是以如此等，這些這些，那實際上下面無量無邊的殊勝的利益讚歎，假定我們現在修學的時候，對這一點覺得特別需要的話，你就用多方面的找種種的殊勝的利益，眼前哪注意一件事情，我也常常特別說明，我們所以發脾氣為什麼？還是為了利害，噯！所以啊！貪著難捨 ，為什麼還是為了利害，假定我們了解了佛法以後，他不教教你說，噯喲，你這個利害放掉了，那的確教我們說了，不要說你們不願意學，我第一個就不願意學，而佛法恰恰相反呢，而說這個利害，這個利益不但不教你放掉，還教你認識真正得到這利益噢，不過不同的是我們見到的是用愚癡、顛倒，只看見眼前小小的利益，啊！結果忙了半天，辛苦了半天，哎喲！要想賺到那個，苦不堪言，忙完了半天啊！把我們送到地獄邊裡去，啊！受無量苦，現在佛法告訴我們，你真正要得到利益嘛！噯！你不要被他騙啊！然後你眼前稍微一點努力的話，得到這麼大的好處啊，現在不必說要一點辛苦，他反過來先告訴你，你要得到的利益，噯！這些是小的，沒有意思啊！有這麼大的好的好處啊！就策發我們，所以在這個地方，這一點我們特別應該深入思惟觀察，你能夠了解了這一點啊！我相信，沒有一個人例外的，人人都祇有一條路好走，幹什麼，學佛，幹什麼，出家，幹什麼，不但是形出家，而且啊會精進努力，忍耐種種的痛苦，噯！得到這個大利益，所以這地方就告訴我們啊，怎麼樣的，用種種的殊勝的利益來讚歎他，策發我們自己的好樂之心，把這個力量提得非常強烈，那個時候不是忙著去修噢！你還不曉得怎麼去修，只是把我們要修的心提起來，然後呢，那個時候好好地去學啊，好好地去學。

前一頁(120b) [121a] 下一頁 (121b)


菩提道次第廣論講記

菩提道次第廣論講記 第121卷 B面

日常法師

p. 287 (2)

我們翻到287頁，開始講趣入方便的最後一段，我們說這個忍啊！有這麼大的好處，反過來的話呢？不能忍！能讓瞋恚的現行，造這個惡業的過患，現在繼續下去看第二行，最後，

【入行論云：「若勵摧忿勃，此現後安樂。」若能恆常修習堪忍不失歡喜，故於現法一切時中常得安樂，於當來世 破諸惡趣生妙善趣，畢竟能與決定勝樂，故於現後悉皆安樂，此等勝利皆由忍生。】

那麼這個引入行論上面，告訴我們，我們啊！現在真正應該作的事情，什麼呢？努力第一個啊！要摧毀那個瞋恨之心，瞋恚這個惡業，勃啊！那就是啊！突然之間，突然之間一種變色，平常一個人發脾氣的時候勃然大怒，形容怒的這種狀態，我們現在應該摧毀的，這個摧毀不是說浮浮泛泛、馬馬虎虎，應該努力地！應該勵心克己，啊！應該勵心克己，應該勵心克己，關於這個勵字後面有一個精進一度，到那個時候詳細說明。總之，這個在一切善法當中，包括把惡法的消除，把善法的增長，它這個精進是資糧善當中第一善都需要的地，至少我們現在心裡上面應該有這種認識，然後呢？把那個心裡建設起來，我要做這件事情一定要努力，一定要努力，全部精神貫注在這裡，這樣子去做，你能夠這樣的話，現在也好，後來也好。所以說，能夠恆常不斷的修習這個事情，哪一個事情？忍辱波羅密多，因為你能夠努力精進，勵心克己，當然是一切時處都在這個地方，那你就不捨歡喜。喲！平常說起來，這個怒，一定要一個境界現起的時候啊！才會發怒，你說境界沒有現起，沒有你發怒的地方，你怎麼個修法啊？這個地方是怎麼一回事情？是說要了解，你啊！境界現起的時候，你所以能夠擋得住的原因，必定是在境界沒有現起的時候，你已經有了思惟、觀察的力量，而且升起這個力量，對不對？前面一再說，我們也都能夠體會到，雖然善法上面不一定體會的很強，但是平常一般的事情上面啊！我們都體會得多，當我們不斷地習慣串習了以後，那麼那個時候境界現起的時候，不知不覺那個習慣就起來了。我們以前習慣的都是惡法，所以境界現起的時候不知不覺這個惡法現起，現在呢？你要修忍辱啊，一定要事先修對治，而事先修對治的時候啊 ！那個時候什麼狀態呢？要努力，所以說勵，那麼這個勵是這樣講的，那個努力針對著什麼情況呢？就是平常我們心裡浮浮泛泛那個心，所以任何地方，你現在要注意到唷！這個當你平常一般狀態之中，你一觀察自己的內心就曉得了 ，啊！這個心是什麼心啊？無記相應的，所以我一直好用了凡四訓的這幾句話，平常是悠悠放任，你真正提起來的時候，內心上面有一種戰競惕厲現象，譬如說我們在這裡拜三十五佛，平常的時候，你就是說噯喲人家唸你就跟人家唸一遍，剛開始你沒唸會的時候，你要注意的去背呀，弄呀！是唸會了以後啊！就不對了，唸會了就隨口溜過 。對了，我想起來、那天晚上講熟、溜兩個字就是這樣子，剛開始你不熟，啊！你要去背啊，要去記啊！熟了以後啊 ！就是隨口溜過，溜字曉得不曉得，三點水，一個留下的留，心裡面有沒有？心裡面啊！意思一下，浮在，浮在那個水面上一點點麵粉的樣子，這個本論上面，前面上面說浮在上面一點酸酒啊！那個沒有什麼味道，就是這個意思。啊 ！所以我們在這個地方真正的一定要提起來，努力的提起來，恆常地思惟觀察跟法相應的這種狀態，那麼這個境界現起的時候啊！那個跟法相應的如理如量的這個力量現起來了，現起來了以後，境界現起的時候啊！你能夠擺得很 平。所以這個地方我們要注意喔！所以恆常修習，是這樣恆常修習法的，了解了這個地方，我們也可以知道，我們真 正平常的修行在什麼？就在思惟觀察，所以很不幸地是我們往往說現在修行，修行了，總覺得好像修行什麼？去拜佛 叫做修行，做早晚殿叫修行，打坐叫修行，結果呢？等到我們去上早晚殿啊！做這也沒味道，拜佛也沒味道，做這個 也沒味道，做那個也沒味道，實際上呢？根本問題，前面一再說，後面呢？到這地方真正用的時候，所以我在這裏再 提醒大家一下，你能夠經常這樣去做的話，就是不失歡喜，眼前雖然境界沒現起，你在思惟這個佛法，唉啊！你愈想愈歡喜，愈想愈對，平常心裡面啊！就浮浮泛泛，看見一個人啦跑過來大家就聊聊天，今天天氣好好好，就是這個樣 ，這種狀態，這毫無意思，然後你思惟法的時候，裡邊覺得，唉啊！這個裡邊啊！趣味無窮，當境界現起的時候，更 是使得你立刻感受到啊！以前隨煩惱起的這個熱惱之火，被善業，在惡業當中燃燒相，現在呢？確是啊！以淨法淨化 了以後啊！得到了那個調伏清涼相，就這樣啊！所以這個地方要告訴我們啊！恆常修習這個的話，你不失歡喜，因為 你能這樣呢？現在呢？常得安樂，喔！這個這麼清楚 ，這麼明白，這樣。上午我們剛才講得，乃至於人家罵你啊！不 但你沒有受傷，反而變成功讚歎你的最好的微妙花，不但如此啊！而且當來世破諸惡趣生妙善趣啊！喔！當然啦！現 在你不瞋，無貪無瞋無痴，你能夠如法相應的話，不但無瞋，而且無痴唷，所以在這個裡邊，能夠無瞋無痴的原因， 你進一步說的話，一定還有一個無貪在，所以，唉！在這個地方你不發脾氣怎麼還有無貪，你為什麼發脾氣？你有什 麼地方被傷害了，對不對，就是說你對你傷害這個東西貪著難捨，然後那個地方覺得被人家傷害了，譬如你有個好的東西被人家拿走了，或你的名氣被人家損害了，於是你自然發瞋了，當你不瞋的時候，噯，同樣的你所對你顧惜的這個東西啊！它就有不再執著它的力量在，你所以能夠做到這個的話，又是有個無癡在，多美啊！所以這個地方的修習，我們要了解啊！前面對這個法的認識，這世間上的人家說，這個人老成持重，這個人是不動聲色，是這個有修養的，是有修養的，可是萬一弄得不好，他雖然不動聲色，他下面一句話，他不一定是代表了跟法相應的修養，世間的，說不定人家說，這個人啦，府城甚深喔！下面他不一定講，但是如果講的話，說不定是說老奸巨滑，或者說笑裡藏刀，現在呢？完全不是，完全不是，完全不是，完全是跟法相應的，這個情況，我們要了解，所以啊！當然你眼前安樂，將來修了這個善法，一定感生善趣，然後這樣得生生增上啊！哈哈！必定，畢竟從決定的勝樂，到最後圓滿的是究竟勝，眼前增上生，最後是究竟決定勝，都在這上面，故於現後都安樂，這種殊勝的利益啊，都在這上面生起啦！前面這個道理告訴我們了，下面有一句話，再點醒我們一下，

【於此因果關係乃至未得堅固猛利定解之時，當勤修學。】

那前面這樣一個必然的關係，他處處地方提醒我們因果，我們現在要求的注意喔！目的是求的果，你要求果的時候，你因地上面就應該時時刻刻，心心念念，這樣，這個彼此間的關係，你啊！經過了啊！聽聞以後，如理思惟產生正確的認識以後，使它堅固，使它猛利，在你還沒有得到之前，所以說乃至未得之前啊！要努力去，就是我們現在這個時候，所以我們剛才特別解釋那個「勤」字喔！而這個勤字，你們現在慢慢體會啦，你們務必要去體會到它，所以這個時候，我們平常真正的修習，就在什麼？就在這個時候，固然你坐下來的時候，你在早晚課的時候，你在拜佛的時候固然是，而更重要的，在我現在的感覺，尤其是初機，確是離開了佛堂以後，所以你這個前面這個加行沒有準備的話，換句話說，你前面沒有準備工作，你匆匆忙忙跑到這地方的話，你心裡什麼狀態？請問，心裡什麼狀態，跟煩惱相應的，本來那邊你沒有準備，這種煩惱相應的，他就覺得悠哉悠哉滿歡喜地，今天叫你跑到那個佛堂裡去，你心裡還唉啊！真是麻煩，雖然這個心裡面沒有明確的概念，可是這個習性帶在這裡喔！所以乃至於現在啊！有人說，這個早晚課徒具於形式啊，是不如不要，我一聽這個話，我就曉得這個原因何在？為什麼啊！因為我自己犯的毛病就是這個，多少年來都是這樣，所以我們現在講修行，講道理，講了個半天啊！大部份人都是這樣說的，那麼是徒具形式，內容呢？好，沒有了，內容就沒有了，大家如果說不了解這個特質，然後呢？這個文章作了一大堆，啊！什麼樣的三藏十二部都看過，請問這是內容嗎？這一點我們啊！在這個地方務必要知道，那個是講道理固然如此，現在你念佛呢？現在你持戒呢？難道就是這個衣服穿得整整齊齊喔呀，這個條子，他那個怎麼樣？他那個怎麼樣？然後一點細節的地方，我們爭論不休，可是真正地關鍵在那裡呢？等到爭論完了以後，剩下來心裡面懶懶癱癱，所以爭論的時候在增長瞋心，懶懶癱癱，增長痴心，請問修行嗎？持戒嗎？念佛亦復如此，這是我們必定應該了解的，所以這個地方才是、才是。現在我們繼續講下去。那前面呢？是他殊勝的利益，現在呢？如果你不能忍，隨著這個瞋毒而轉，那個害處分兩部份，一個是現在看得見的；一個是現在看不見，所以不現見之過患者，現引論上面說明，

【瞋恚過患中，不現見之過患者，入行論云：「千劫所施集，供養善逝等，此一切善行，一恚能摧壞。」】

經過一千劫布施等等，積聚的那些啊！啊！供養善逝等，啊！那是不得了的，親自供養佛，我們呢曉得佛法當中，我們佛教當中，有一個很有名的一個人物，阿育王，阿育王唉呀很了不起，在印度啊！那是真是了不起，阿育王這個人家，在印度啊什麼地方，最有名，最好的東西拿這個，印度那個鈔票上面，印得那個東西就是阿育王那個標誌，三隻獅子，所以他們在他們的感受當中，這阿育王在印度是無出其右的，無出其右的一個人物，在我們中國還很難找到這麼一個人啦，為什麼呀？他的武功、文吏、武功、德行三方面，都是做一位千古的人啦所景仰的，喔！我們現在譬如說，漢武帝、唐太宗，武功很盛，但是他的德行也不一定特別怎麼樣，當然這種人有他非常了不起的地方。這是我，實際上呢？我也並沒有研究歷史，不敢啦，隨便的衡量，可是我的感覺，的的確確，喔！在印度的地位是無出其右的，他為什麼感得這個果報，佛在世的時候，供他什麼！什麼！一個沙對不對？啊！在那個地方看見佛來了，造了那個什麼東西，好像？我記不住了，好像是捧了一捧沙不曉得怎麼樣，去供了這個佛一下，就感得這麼大的果報，現在呢？不是什麼開玩笑，不是捧一下喔！經過一千劫的時間，然後呢？你所集的供養善逝等？供養佛陀等等，此一切善行啊！這麼大的功德啊！你祇要發一次脾氣摧壞掉了，啊！這麼嚴重法。

【此是如其聖勇所說錄於入行，曼殊室利遊戲經說，摧壞百劫所積眾善。】

哪，這樣，那個是上面啦這一位啊祖師啊！說了錄在裡邊的，還有下面的這個是論，論下面還一個經，經上面怎麼說呀哪！你這麼一發一次瞋心，就這麼百劫所積眾善，這個裡邊所以集的各式各樣的善，就是發一次脾氣那就摧毀 掉了，經論上面都這麼說，又引

【入中論亦說：「由起剎那忿恚意樂，能摧百劫修習施戒波羅蜜多所集諸善。」】

啊！剎那還是一下喔，升起這樣的這個瞋念來，就把百劫當中所修習的，看喔！下面這個非常嚴重喔！施、戒、波羅蜜多喔！不是說普通的布施喔！他是修習的布施波羅蜜多喔！換句話說，他這個百劫當中修的是什麼？是菩薩行喔！我們請問現在我們這種布施，我們這持戒有沒有跟菩提心相應？跟大菩提心相應這個功德是無量無邊哦，他經過了一百劫這樣去修學，所集的諸善喔！這麼發剎那的瞋恚竟破壞掉，啊！這點我們千萬不要把這個文字唸過喔！一定要把它深刻地記在心裡面，當你了解了這個概念了以後，現在我們不但應該注意不要發脾氣，而且應該注意到瞋的原因在什麼地方喔！所以啊！平常啊！我們見解特別強的人啊！動不動好歡喜跟人家爭論的人，千萬注意啊！剛開始的時候，我們不一定是發脾氣瞋的，但是就因為那個見解擺在那一個地方，梗在那裡，動不動積在那裡，等一下一下就發起來了，一發害了，這麼個嚴重法唷！所以我們必定要深深的找到這個因所在，深深的找到這個因所在，那麼這個是啊！講這麼壞善根這麼個厲害法，不過這下面有個特別說明，這麼嚴重的摧毀的這個善根，啊！這個瞋，是要瞋什麼樣的對象呢？所以說，

【須瞋何境者，或說菩薩或說總境，前者與入中論所說符合。】

說那麼這樣的嚴重的壞善根，發起這個脾氣，是不是一般發一個脾氣就算呢？還是發這個脾氣的對象有特定的呢 ？所以說，他瞋什麼樣的對象，那個境啦，就是所瞋的這個境界。啊！有的嘛，說所瞋的這個對象一定是個菩薩，有 的是說，不管你祇要發了脾氣對任何人這樣，那麼這兩者當中，說前者所瞋恚菩薩那個是跟入中論說的符合的，

【如云：「由瞋諸佛子，百劫施戒善、剎那能摧壞。」】

因為在這個入中論上面有這麼一個說明，由於你瞋恚諸佛子、佛子的話一定是指菩薩，在這種狀態當中，你啊！ 百劫所修的這個施戒之善啊！那麼，一剎那，一剎那瞋恚一個菩薩的話就害了，就害了，實際上面呢？我們最近在讀 大寶積經啊！大寶積經上面也特別指出這件事情來，所以最後啊！那個迦葉尊者這麼說啊！對啊！這個事情這麼嚴重 啊！但是誰是菩薩我也不知道，啊！那麼為了這樣的起見啊！那麼不管是哪一個，我是絕對啊！不能發脾氣，後面等 一下還說，這個境界不管你知道不知道，那下面馬上就有了，所以我們在任何情況之下不可以，同時我們了解，他瞋 恚波羅蜜的圓滿啊！他在調伏什麼？在調伏我們自心，既然調伏我們自心的，我們管他對方是菩薩不是菩薩！對不對 ，修學佛法的，我們的目的一定要把握得住，這個地方所以強調這一點是說，萬一是個菩薩的話，唉！這麼個嚴重法 ，所以真正重要的話，不是在乎你避免那個過失啊！你一定要圓滿這個波羅蜜，所以我們必定要在這一點認識了以後 ，這個境界不管是哪一個，不管是哪一個都不能瞋，那麼繼續說下去，

【生恚之身者啊！】

那個剛才說你瞋的對象，現在呢？你自己本身是什麼個狀態，就是說發脾氣的這個人啦。

【入中論釋說：「菩薩生瞋且壞善根，況非菩薩而瞋菩薩。」】

對象是這個，然後呢？發脾氣這個人的話呢？它入中論上面的解釋，說這個菩薩啊！生了這個瞋，尚且如此，何況是不是菩薩，前面已經說過了，百劫修學了什麼，施戒波羅蜜多等喔！這個修施戒波羅蜜多一定是個菩薩喔！不是普通人！一個菩薩積了百劫，然後瞋恚一個菩薩的話，都壞掉，何況我們現在呢？對這一點是特別注意喔！特別注意，如果說我們不在這裡，不住在這裡，那我們不談這個，本來是凡夫，本來我們就是忙，忙下地獄的事情，本來就忙著六道輪迴的事情，現在我們有了個覺醒，跑到這個地方來，然後一觀照啊，菩薩都在那邊拼命地努力，我還是個凡夫，更要不曉得努力多少倍啊！這是我們平常經常應該策勵地，就算你沒有正式的修，你這個心當時提起來的話，那個就對了，那個就對了，然後呢？把這顆心繼續不斷，時時刻刻的把它增長、擴大它。

【境為菩薩隨知不知，見可瞋相隨實不實，悉如前說能壞善根。】

這個它就說明了，這個對象啊！是菩薩，不管你知道是不知道，你知道固然不可以，不知道不行，一樣的，實際上呢？我們拿一個眼前說一個譬喻吧！譬如說，我丟掉一個東西，把那個東西丟掉了，或者是燒掉了，燒掉了就是燒掉了，就是不會說，啊！我不知道，不知道了，火裡邊還會這燒掉了又現起來，會不會，當然不會，假定隨便燒掉一樣東西，沒關係，燒掉這張鈔票或是一百萬磅的英磅，對不起，你雖然不知道了，就是沒有，那就是我們必定要知道的，譬如說就這個菩薩，是不是菩薩你知不知，不管，還有呢？見可瞋相隨實不實，你看見他，可瞋之相，不管他是實在地、不實在地，這話怎麼講？這話怎麼講，這個地方要特別地說一下，啊？我們眼前常常有這種事情，有的時候啊！自己心裡面的不對，看見了這個境界是莫名其妙地自己就發脾氣，換句話說，這可瞋之相，實際上並不實在，啊！並不實在，這是我們剛才前面引的內容，喔！有一位同修啊！他自己心裡邊啊！自己啊他又自己不高興，隨隨便便就怪別人，啊！怪這個，瞋這個，所以說是不實在的。啊反過來，就是他真實狀態，他也不可以，因為菩薩要修的什麼？要修忍嘛！對不對，所以這個地方我們實的都不可以瞋，何況是不實的呢？所以不管實不實，你祇要瞋，那個時候的內心現起這個狀態，害了，害到什麼程度呢？就是說壞善根。

【總其能壞善根，非是定須瞋恚菩薩。」集學論云：」】

那麼上面說菩薩，實際上的總整個的來說，不一定啦！一定要瞋菩薩，他也有根據的，下面這個論上面，

【聖說一切有教中亦云，諸苾芻，見此苾芻以一切支禮髮爪塔，發淨心否。如是，大德。諸苾芻，隨此覆地下過八萬四千踰繕那乃至金輪，盡其中間所有沙數，則此苾芻應受千倍爾許轉輪王位。】

p. 288

【乃至「具壽鄔波離來世尊所，恭敬合掌安住一面，白世尊言，世尊說此苾芻善根如是廣大，世尊，如此善根何能微薄銷 滅永盡。鄔波離，若於同梵行所而為瘡患，為瘡患已我則不見有如是福，鄔波離，此大善根由彼微薄銷滅永盡。鄔波離，故於枯樹且不應起損害之心，況於有識之身。】

下面就印證這麼一段，在那個戒經上面有這麼一段事情。而這個佛啊！帶著大家，說諸位苾芻啊！諸苾芻啊！你們啊！看見沒有啊！那個時候，有一個苾芻啊！在禮這個塔，禮這個塔，所以他以一切支禮，那換句話說，那不是普通的一個小小的合掌、低頭，是五體投地的這樣，啊！而是以清淨心這個禮法禮，你們看見嗎？那麼說，看見了，看見了，於是啊世尊就說啊！諸位啊！你看啊！他這樣的清淨心禮這個塔啊！他隨他所禮的這個，譬如說我們現在拜下去，拜下去的這麼一塊地，你拜的面積有多大，從你這個地方開始一直向下，一直向下八萬四千深度，表示這麼深，一直到金輪，啊！這個經上面

前一頁(121a) [121b] 下一頁 (122a)


菩提道次第廣論講記

菩提道次第廣論講記 第122卷 A面

日常法師

p. 288 (4)

三百二十萬！這麼三百二十萬里深的，這麼一塊，然後把它磨成功啊沙子，那麼由一粒沙子，你就得到一個什麼？轉輪聖王的這個位子，哦！就這麼，這樣的大的功德啊，不得了的功德，這功德之大啊，不得了的咦，下面乃至，下面一個具壽啊，這個具字啊，你們改一改，它文字上面寫一個且，具壽，平常我們說長老、長老就是這個，啊，那個鄔波離尊者，跑到世尊面前啊，請問世尊啊！說這一個比丘啊！他這麼樣的禮這個，他這麼大的善根是不是有可能=，做了一點不好的事情啊，善根統統能夠損壞掉了呢？佛告訴他，是的，什麼狀態啊，於同梵行，就是我們哪同道當中，而做了什麼犯了這個過患，瘡患，那麼它這個地方的瘡患，指什麼？就是指瞋心，所以，它下面說只要一犯了這個瘡患，一害了這個瞋心啊！我就再不看見他那些福報了，沒有了，就這樣大的善根，由於這麼一點點的這個毛病過失，就澈底的摧毀掉了，所以啊，世尊就警告說，鄔波離啊，所以啊，乃至於枯樹，為什麼叫枯樹？那個樹啊，還有派上用場，枯掉了以後，我們就摧枯拉朽，那簡直是，不要說啊，用，用不上，燒火都沒辦法的，那個枯掉的樹，你燒起火來都沒有的，乃至於這樣一點用場，都，東西都，沒有用場東西，你都不能啊，起一個損惱之心，何況是對於一般人，有識之身，他那個地方，並沒有說菩薩佛子或者是梵行者，這樣，特別說明的，真正重要的就是不管任何情況之下，你不要發脾氣，不要讓那個瞋恚啊，生起現行。下面特別解釋一下，壞善根，這個壞善根的解釋之前，我先要說明啊，平常我們，讀經等等，往往就囫圇吞棗，喃喃唸過去了，這個論字真正好的地方啊，它把每一個地方啊，它有一個認真的說明，不但說明，而且還很深細的抉擇，抉擇的話，就是辨別的非常清楚，所以平常我們往往讀經，覺得哎呀，很懂，等到你一讀論的話，你發現，原來你在門外，根本它到底說些什麼，完全不知道，所以我們真正要想修行，請問，你完全不知道你能修行嗎？當然不能，所以說種善根則可啊，真修行非要學它的原因在這裡，所以它下面辨別，這個斷善根是什麼？壞善根前面已經講過了，講四力懺悔的時候，記得不記得，現在這地方又辨明一下。

【壞善根義，有諸智者作如是說，摧壞先善速疾感果之功能，令果久遠，先當出生瞋等之果，非後遇緣不自生果，以世間道皆 不能斷所斷之種，定不能斷煩惱種故。】

他為什麼要這麼辨呢？就是有些人哪，會這樣說，而且這些人，還不是普通人喔，諸智者，這個情況啊，在當年 這個印度、西藏，乃至於我們中國，都是這樣，現在我們張眼一看哪，也立刻可以看得見，不要說眼前一般的人哪， 只是做些文字功夫的，我們看我們歷代的祖師大德們，的的確確有的人哪，對這個經的文義這麼解釋，有的人對這個 經的文義這麼解釋，我們這一些祖師大德，的的確確我們都很尊重、很恭敬，他也有成就，所以公認為祖師大德，這 個什麼？智者！那麼，這個地方也是如此，是不是很明白，如果說確定不移的話，那麼彼此之間那些祖師大德所說的 話，一定沒有什麼爭議，既然彼此間有爭議，他說他，你說你，這個裡邊有問題，這樣，所以說這個本論啊，它每一 個地方，辨別的非常深細，讓你啊，對於真實的內涵是了無餘遺，那個時候你去如法行持的話，你不會出毛病，啊， 這是我們必定應該知道的，所以這個智者兩個意思，這樣，所以有的這些啊，這個祖師們啊，他這麼說什麼叫摧壞善 根啊，就是說把你很快感果的功能啊，暫時不能感果，實際上呢造了這個以前的這個善業，這個業還在，只是說眼前 哪，先感得什麼？先感得那個瞋恚之果，所以說先當出生瞋等之果，這個先出生，而善根那個果呢？原來那個善根果 啊只是令果久遠，不是說後面哪不生，所以他說非後面遇了緣哪，它還是會生的，不是後面遇了這個善緣啊不生果， 它有理由的哦，下面說，以世間道，因為普通的世間道，是不能斷這個，這個一切的有漏種子，所以啊這個有漏的這 個煩惱種啊，它不能斷除，不能斷除，他是根據這個，既然世間有漏之法不能斷除那個種子，那個種子的話相當於現 在我們說，造了一個善業有一個善種子，造了惡業有惡種子，所以這個瞋恚是個世間道，世間道是不能斷那個種子的 ，可是因為你瞋恚了以後，所以你那個瞋的果先生起，而本來所積的這個善根，這個種子啊，是暫時生不起來，只是 使得這個果報啊，久遠以後才起，這種說法，咦，現在呢？大師在這個地方，特別告訴我們。

【然此理不定。】

他倒不一定啊馬上否定它，啊說不對或者對，而說不一定，不一定，啊，我們看看哦！他一定呀，要辨別的很深 細以後，然後啊如理的抉擇，那一個才是。

【如諸異生，以四對治力，淨治不善所獲清淨，雖非斷種，然後遇緣其異熟果定不生故。】

根據什麼？根據這個，就好像我們凡夫一樣，說反過來說吧，我們修啊，善行、懺悔，懺悔的時候啊，以所謂說 四力去對治它，用四個對治的力量，把以前所積的種種的不善之業啊，都懺悔乾淨，淨治了，那個時候獲得了清淨了 ，清淨是清淨了，對不起，這個種沒有斷哦，如果說斷了種的話，你就證聖果了，對不對？咦，所以沒有，沒有證聖 果，只是說你淨治了罪障以後，然後呢你可以如理修行，然後呢，一步一步上去，從集資、加行，而證道，然後呢？ 先證的話是漸修，然後呢到佛果，是這樣的哦！所以它那個種的確沒有斷哦，但是它雖然種沒有斷，因為啊，你經過 了四力對治以後，以後雖然遇緣的話，咦，那個時候雖然遇到緣啊，你那個惡法它不會感果的，既然惡法不一定感果 的話，請問善法當然也不一定感果，至於說到底感不感，它沒有說啊！這個啊，這個啊，這地方已經說明了，前面在 這地方，四力對治當中，已經很明白的說明，假如你的四力圓滿的，能夠對治它的話，一定不感果，對不對？所以這 地方說，你如果說能夠以四力對治獲得清淨，這兩個字很重要哦，獲得清淨的時候啊，那個時候你的惡業啊，將來雖 然遇緣的話，其異熟果定不生故，確定不會再生起的。

【又已感異熟善 不善業，雖非斷種，然後遇緣亦定不生異熟果故。】

除了這個以外，還有一個，我們造了這個業以後啊，造完了業以後，一定感果的，那麼等到你再感完，感了那個 果以後，善業感善果，不善業感惡果，那個時候感了這個業以後，這個種還在哦，雖非斷種，然後再遇緣的話，它也 不一定生。第三個。

【又加行道得頂忍時，未斷邪見及惡趣因不善種子，然遇緣時，亦定不起邪見及惡趣故。】

哦！他一層一層深入，除了上面這個情況以外，還有修行的加行位上面，加行位有四個，所謂暖、頂、忍、世第 一諦，世第一諦後面的話，那就見道了，見道了，當然哪，把那不善的種子啊，整個的就斷除掉了，所以在這個頂位 跟忍位的時候啊，他那個邪見、惡趣因的種子啊，對不起，他沒斷掉，雖然沒斷掉，但是你只要得到這個位，他以後 雖然遇緣啊，他也不會生起邪見以及去到惡趣，他也不會的，從這地方說明了什麼？說明了前面他，那個諸位智者， 前面那些祖師們說這個話不對，前面祖師們說的根據是什麼？他根據說因為世間道不能斷種子，那麼現在呢？就告訴 你了，咦，這個種子還在，對不起，他不感果，不感果，就是這個道理啊！我們在這個地方，一定要分別的清楚。

【又如前引『諸業於生死隨重。』隨先熟一善不善業，暫遮餘業成熟之位，僅以此義不能立為壞善不善，亦未說故 。】

嗯，這地方進一層的再說，我們除了這個以外，另外就是業感果的這一個，啊！原則上面前面已經說過了，諸業 生死，說我們在生死輪迴當中，這個業以往造的業，感果的次第是怎麼樣呢？我們曉得隨重、近、串習，然後呢？在 最前的先感果，對不對啊？所以說，他，當一個業感果的時候，其他的業啊，好，停在那裡，所以他只要感一個，而 感的次第是隨重、近、串習先後，這樣來的，當這個感了果，其他都是暫遮餘業成熟之位，其他的造的業啊，暫時被 遮止了，他就停在那裡不動，所以單單說這一個，如果說就這樣叫做壞善根的話，那是不合理的，他並沒有說，那以 後這樣，因為前面那諸智者怎麼講，他說那眼前哪，先讓那個瞋的惡果先生起，說這個善根啊以後，結果呢？我們造 了種種的業，下一生真正感果的，除了這個以外，其他的下一生啊，嘿跟著來啊，他並沒有說，因為這一個果，這一 個業，先成熟了，下面那些業斷掉啊，壞掉啊，並沒有啊，同樣的道理，我們這地方就了解了，所以這個前面，這些 人說的這個話不合理。

【又異熟暫遠，不能立為壞善根義。】

要曉得這個異熟是暫時不感果啊，這個絕對不能在從這一個概念上面來說，這個叫做壞善根，這個不可以的。

【若不爾者。】

假定是，不是這樣，反過來說，假定說這個異熟暫時不感果，就叫做壞善根的話，那下面這個毛病就來了，下面 什麼毛病？

【應說一切有力不善業，皆壞善根故。】

應該說不管你做什麼，凡是造的惡業的話都會壞善根，為什麼？你造了這個惡業以後，他一定感惡果嘛，假定說 這個令那個善業啊暫時不感果，先讓那個惡業感果，這一點上面，就算做壞善根的話，那豈不是所有的這個有力的惡 業，他一定先感果，那麼，這個善根，都不都壞掉了嗎？實際上不是，所以我們要了解這個地方的壞善根，是特別指 說，你一旦造了這個業以後，儘管將來遇見那個善緣的話，他就再起不來了，這麼個嚴重法哦，這麼個嚴重法啊，平 常我們造了一點惡業，如果善根沒有壞的話，我們也有善業，也有惡業，如果惡業重的話，你先墮落，墮落完了以後 啊，他這個善根又來了，又成就了，是啊，比如說我們說我們修學過程當中，正見、軌則、尸羅、淨命，啊，萬一你 不能做得圓滿，那麼那個時候你只要正見未壞，然後呢？其他的地方做得稍微一點不大對的話呢，那個時候啊你第一 個，你可以不墮落惡道，不墮落這個地獄等等，墮龍當中，等到下一世，那麼賢劫千佛當中，看你的這個業的輕重， 起來的時候，耶，他那個善根，還在啊，遇見那個緣他就成就了，就這樣，就成就了，這一種情況是什麼，就是惡業 先成熟，惡業先成熟，他那個善業啊，等到前面的惡業成熟了以後，那個善業的力量還在，他會感果的，現在這地方 壞善根，是，不是，儘管這個惡業成熟了，等到惡業完了以後，他那個外面的外緣再來的時候，你那個善根沒有感果 的力量的，懂不懂啊？清楚不清楚

【故於此中清辯論師如前所說，以四種力淨治不善，及由邪見損害之心摧壞善根，俱如敗種，雖遇助緣而不發芽，後雖遇緣亦不能生果。】

那麼，前面這個裡邊啊，清辯論師特別把這一件事情，說壞善根的意義，反顯，就像拿四力淨治不善以後，那麼 這個惡業就不會再感得惡果了，反過來說你種了善根，雖然種了善根，由邪見的損害之心，摧壞了善根。 那麼，那個 時候這個善業，也不能感善果了，不管他是惡也好，是壞也好，那個種子就像什麼，就像敗種，那個種已經損壞掉了 ，就像一個稻子一樣，你把那個稻子火裡面烤一烤，然後呢把那個稻子水裡面泡了，發發霉，對不起，到那個時候啊 ，雖然到了春天來了以後啊，擺在土裡邊，然後呢？晒了太陽加了肥料，這種助緣加上去啊，他不會發芽的，啊，所 以我們種的善根也好，或者惡業也好，同樣的道理，如果說摧壞了以後，那就不能生果的，這個才是啊，對斷善根的 真義。

【又如前說，雖以四力淨所造罪而得清淨，而與發生上道遲緩無相違義。】

啊，這個是，除了這個以外又順便說明一下，前面曾經說過，我們四力懺悔了以後，得到清淨了以後，是的，這 個惡果是不感了，啊，惡果是不會感的，但是並不是說，這個惡業沒有影響哦，什麼影響啊？是影響這樣，你去修行 的時候，要想很快證果啊，對不起，那慢了，那要慢很久很久，啊，這樣，所以它下面特別說明這個差別。

【故有一類，雖壞布施護戒之果圓滿身財，然不能壞修習能捨及能斷心作用等流，後仍易起施戒善根。】

他那個破壞，就是我們的善業，這個善業，有很多人哪造了惡業以後，就把布施持戒這種感得圓滿身財的這個果 報，異熟果啊斷掉了，異熟是斷掉了，但是呢，它那個等流啊，耶，妙呢，下一次遇緣的時候，他不一定啊，會啊， 很有錢，為什麼啊？他布施那個異熟的因，當時造了壞事啊，破壞掉了，啊，這個異熟因，但是呢，他破壞的時候， 這個因是破壞了，異熟的因是破壞了，這個等流因沒有破壞，所以他第二世啊窮得要命，窮得要命，窮雖然窮，耶， 他這個布施心卻猶在，所以他不能斷修習能捨，這個就布施來說，能斷的就是持戒，他那個持戒心還在，所以這個我 們要後仍易起施戒善根，那一種情況之下，他對於布施持戒的善根啊，還是啊，容易生起來的，另外一類呢。

p. 289

【又有一類，雖壞施戒作用等流同類相續，然未能壞發生圓滿身資財等。】

耶，反過來有一種，妙呢，他做了壞事，破壞了這個善的事情以後啊，他下一生啊，就看他破壞是怎麼個破壞法 ，有一類啊，他作用等流，那個等流心破壞了，以前是布施的，可是這一生啊，耶，碰見這個因緣的話，他布施不能 布施，持戒也不能持戒，但是卻是感得圓滿的財位，乃至於啊，這個身，身相什麼，我們持戒能夠得到人天的果報， 也許這裡大家就奇怪了，這怎麼可能，對呀，哪，現在我們啊眼前的仔細觀察一下，就對了，眼前觀察一下就對了， 比如說我們哪現在啊布施啊、持戒啊，這樣到那個時候啊，你啊，心裡面啊生起了邪見了，嗯，這個東西沒有什麼意 思，生起了大邪見，但是呢，你這個行為本身啊，並沒有做特別的惡的行為，所以那個時候因地當中啊，什麼，就是 你把你那個心因破壞掉了，因為你沒有啊行為上面造很大的惡跡，所以到下一世，你外面的行為上面的沒破壞，這個 異熟還感果，可是你心裡上面不對，以及眼前我們布施等等，也是這樣，所以他為什麼講不管是布施、持戒、忍辱等 等，一定啊，以意樂為先的原因，就是這樣，我們眼前也看得見很多人，啊，喔，他那個錢啊，多得不得了，但是啊 ，他那個心啊，啊，那縮成一團，不要說布施，不肯布施，自己用啊，都捨不得用，就是這種狀態，所以啊我們每一 個地方，辨別得很清楚了以後，自然對這一種行相，我們就了解的清清楚楚。

【又有一類如前所說，若不瞋恚授記菩薩，一劫所能圓滿道證，由起瞋心自相續中已有之道，雖不棄捨，然一劫中 進道遲緩。】

還有一類，像前面所說的，發了瞋心以後，他下面特別有一句話，若不瞋恚授記菩薩，你發了這個瞋心以後，假定你所瞋的對象，是一個已授記的菩薩，這個罪過就完了，你想懺悔，懺得乾淨的可能性太少太少了，簡直太少太少了，下面有個證據的，說萬一這是個菩薩，而且是授記的菩薩，通常這個授記有一個標準啊，這不是普普通通的菩薩，說你一旦對這個授記的菩薩瞋恚，對不起，你要想懺乾淨啊，很難，那麼現在呢？他倒瞋恚並不是瞋恚這個授記的菩薩，是普通的，那個時候，這種瞋心啊，你可以啊淨除的，雖然經過四力懺悔了，淨除了，但是淨除是淨除了，你要想在這一個短的時候之內啊，能夠修行證道，對不起，不行，為什麼呀？因為由自相續當中，前面已經積累的這一個善根，被這一下的瞋心破壞掉了，這個感果的這個，是不會有了，懺悔了，這個瞋心，這個惡業啊經過懺悔以後，把它清除掉了，可是積累的這個資糧本身啊，就被這一個瞋念，統統摧毀掉了，有這麼的嚴重法。

【總之如淨不善，非須盡淨一切作用，故壞善根亦非壞盡一切作用，此極重要。】

這個地方是特別辨明，對善的事情做了以後壞善根，以及做了壞的事情，經過如理的懺悔修持以後，淨除這個這個壞的，我們一定要辨別得很，辨別得清楚，啊，作用的話，就是感果的異熟方面的功能 ，是善根，也是特別的，這個我們要了解，這個概念前面，所以他引啊，有很多啊，有很多啊，這個布施、持戒這個果在，當然等流沒有了，還有一種呢，果雖然沒有了，布施持戒的果雖然沒有了，下一生感得的很窮，但是，他就是布施的施心還在，這個地方，我們要辨別得非常清楚。

【唯應依止佛陀聖教及依教之正理而善思擇，故當善閱經教而善思擇。】

這一個地方，他特別下一個結論，因為前面剛開始的時候啊，他為什麼要這樣辨？因為有的那些智者，換句話說 ，拿我們來說，有的那些祖師們這樣說，啊，那個就牽涉到我們現在目前真正實用的啊，說這個祖師這麼說，那個祖 師這麼說，大家的概念啊，莫衷一是，更進一步，現在我們眼前啊，更是不要說祖師，啊那更是百家競鳴，各說各的 ，那麼我們怎麼辦呢？我們一定要依止佛陀的聖教，啊然後呢？佛陀的聖教，還要經過細辨正理而善思擇，所以一定 要根據大經大論，那麼本論還有一個特別的好處，什麼好處啊，你就是個大經大論啊，各家各派的說法又有不同，本 論的真正殊勝的地方就在這裏了，經過他這樣的抉擇以後，你曉得，哦！原來啊！龍樹菩薩性宗一系，解釋的意趣在 那裏，然後無著菩薩相宗一系，解釋的意趣在那裏，彼此之間絕對沒有矛盾衝突，只有什麼？只有深淺程度的不一樣 ，乃至於針對的對象差別，這一個，你對這一個完全了解了以後的話，那就對了，所以一定要告訴我們善思擇，既然 你要這樣的話，你要善閱經教，這個閱這個經教，不是單單讀看哦，我們現在看，看是看得很多啊！但是不善閱，這 很重要，這很重要，要善閱這是善聞，善思擇要善思，那個要把握住這個真正的正義，那就對了。

【如是能引極非可愛粗猛異熟，及能滅除餘業所引最極可愛無量異熟，是為非現見之過患。】

前一頁(121b) [122a] 下一頁 (122b)


菩提道次第廣論講記

菩提道次第廣論講記 第122卷 B面

日常法師

那麼上面就說，這個過患就是不忍的過患。不忍的過患當中分二部分，一個是眼前可以看得見，一個是眼 前看不見的。現在呢？上面已經說明瞭了，說明瞭了，眼前看不見的種種的嚴重的患害，不忍有這麼個厲害法。那麼 我們了解了以後啊！就一定想辦法把它去除掉，想辦法把它去除掉。再下面呢？

p. 289 (7)

【現法過患者。】

眼睛看得見的，這個比較容易，我們容易體會得到。

【意不調柔心不靜寂。】

對啊，當我們發脾氣的時候，哎呀！心裡邊啊，簡直是不調柔不寂靜，每一個人都能體會得到。而且還有一點， 當那個瞋心現行的時候啊，那簡直是什麼理智都失去了，什麼理智都失去了，我們這個下面先不必深一層談，我們現 在再回憶一下，前面講苦的那個啊惡道苦的時候，記得不記得，說當這個業所逼的時候，業所逼的時候，那個雪啊下 在我們身上嘛，我們像被火燒一樣，啊那個是什麼？那個是寒業。反過來呢，業逼的時候，那怕那個火燒的時候，你 覺得像冰庫裡邊一樣，所以它下面的結論是猛業成熟，猛厲的、強大的業力成熟的時候啊！你呀！都在這種顛倒狀態 當中，這個跟外面的境沒有關係。我為什麼要說這個話？我們馬上可以體驗一下，當你這個瞋火非常大的時候啊，你 一點辦法都沒有，對不對？我們或者是自己，或者看別人，當這個人哪暴跳如雷的時候，你怎麼勸他，理由是一點沒 有用的，一點辦法都沒有，我們碰到自己的時候也是如此。這說明什麼呢？這個因，就是這樣的因，所以當這個因感 果成熟的時候啊！耶！儘管啊！在太陽晒的時候，乃至於火上烤的時候，你覺得冷得受不了。反過來啊！耶儘管雪冰 擺在冰箱裡，你覺得熱得受不了。是什麼狀態啊？就是剛才這種說法，就是當你這個瞋火非常猛利的時候，你什麼理 由都沒有用。同樣地貪心很熾然的時候，熾烈的時候，外面的什麼境界都完全啊！擋不住。就一直跟著這個如是因感 如是果，再清楚不過，你把這個因果概念認識了，然後在事相上面去觀察的話，那個時候，你就曉得哇，原來這事情 是這麼的嚴重、這麼的可怕法啊，我們瞭解了這個，然後啊要去修行，要去斷除什麼等等啊，都辦得到！否則的話， 那都是空話，講講道理可以，所以這個概念呢，今天簡單地說一下。好，請翻到菩提道次第廣論二百八十九頁。昨天 已經把不忍這個缺陷，不忍的種種害處，當中不現見的，眼前看不見的那部份已經講過了。啊那麼這個後面呢？尤其是辨，辨這個斷善根，實際上這不僅僅是指善根斷不斷？我們很多地方要瞭解，它這個辨的重點在什麼地方？啊這樣 ，換句話說，要告訴我們，我們真正要想把握住正確的這個根本因，乃至於把那根本如何圓滿，一開頭的時候，這個 根本理路不能偏差，不能偏差。平常我們學的時候 啊，總是由於無始以來的無明所覆，由於自己的執著，陷在這個裡 邊，碰到什麼先入為主的概念，往往這種概念會對我們產生非常深遠的，絕大的禍害，這個是我們在這個地方要特別 指出來，所以我凡是碰到這個地方都指出來。我自己當年就犯了這個毛病，現在在座看見諸位同修幾乎沒有例外的。 啊尤其是我們好學，剛開始學了一點，個人的知見漸漸這個樣，漸漸地這個樣，而實際上呢都陷在這個同樣的一個啊 這個稠樊裡邊。都是剛才說的。所以凡是這種地方，你們不要輕輕地放過。那麼上面一段當中曾經說過了，說辨別了 以後，它又告訴我們應該依止佛陀的聖教及依教的正理啊去善巧的思惟、觀察、分辨，這個話本身一聽就懂，做到非 常難，做到它非常難，這個因為現在我們是依止的聖教，不是聖人親口對著我們講的，這個有絕大的差別，這個聖人 也必須是什麼？佛陀！他是一個徹底圓滿的，他能夠具足十力四無所畏，所以我們的根性的原原本本，他瞭解得非常 清楚，應該針對著我們個人的個性，說這個理智也一樣地沒有一點點缺陷。那麼等到佛說了以後，弟子記下來，這個 經典這叫聖教。這個聖教用到我們身上來卻沒有剛才說的能力。啊那麼那個時候呢？就是我們判斷的時候啊，還是陷 在我們自己個人的見解當中，我們的認識當中，祇能見到這個裡邊的局部，而這個局部就是我們自己相應的那部份。 所以說，是的我們應該依止聖教，但是我們對聖教能夠理解得像佛陀告訴我們那樣嗎？這是不可能的，所以我

【又諸喜樂，先有失壞後不可得，睡不安眠，心失堅固平等而住。】

種種的好的事情啊，快樂的事情，喜跟樂也可以指一樣。平常我們喜的？講心裡狀態，樂的？生理的感受，細分 是這樣，粗分的話呢？總是好的那一方面，那種感受。由於瞋的關係啊，然後呢？已經有的這種好的快樂啊，不管是 心裡的、生理的就會失掉，以後呢就得不到啊，乃至於不要說白天，到了晚上睡覺的時候也是睡不好，這樣。這是一 般狀態。然後呢？我們的心情呢？平常的時候，希求要平穩、平等啊做不到，啊這個一直在粗猛的這種啊煩惱當中， 困擾當中，啊一直的這樣的，啊這個，這個我想我們人人都感受得到的。這樣的大的缺陷，更進一步。

【若瞋恚重，雖先恩養忘恩反殺，諸親眷屬厭患棄捨，雖以施攝亦不安住等。】

乃至於更進一步，如果瞋心大的話，有恩於你的人，乃至於忘恩，不但是負義，反而產生非常激烈的反殺、反殺。像我們看看，有很多這種兇殺案啊，那個兇殺案的剛開始，固然有很多是由於竊盜等等，有很多它不是。先啊大家恩恩愛愛的，啊這樣由於一點點小事情看不透、認不清，產生了瞋恚。結果呢？反目成仇，乃至於家裡邊親屬親子之間，這好可怕好可怕！那麼乃至於親屬等等，因為這樣的話，人人厭惡，人人害怕，捨你而去，所以在這種情況之下，說就算是你用種種布施、幫忙他，你也沒有辦法能夠跟他相處，攝受他；也沒有能夠共同好好的安處。瞋有這麼大的禍害，這是我們很容易感受得到的。下面引論上面也特別說明。

【入行論云：「若持瞋箭心，意不受寂靜，喜樂不可得，無眠不堅住。有以財供事，恩給而依止，彼反於瞋恚，恩 主行弒害。由瞋親友厭，施攝亦不依，總之有瞋恚，全無安樂住。」】

上面這個解釋，就是解釋這個入行論當中的。所以前面解釋過了，最後論當中，最後一句話，總之一有了這個東 西，瞋恚的話，你啊！絕沒有安樂啊，這東西是非常壞非常壞！

【本生論亦云：「忿火能壞妙容色，雖飾莊嚴亦無美，縱臥安樂諸臥具，忿箭刺心而受苦。」】

嗯，當這個忿怒之火燒的時候啊！就算你很美的啊！那也再美的美人一發脾氣，喔再好的人，你一發脾氣，你就見了非常可怕，這是本身的。同樣的外面用種種的莊飾也是一樣，這是對外面的容貌上來說瞋。下面呢？就是對你自己的心裡上面的，乃至於安樂的時候，你種種舒服的睡在那個地方，但是啊因為啊，這個恚像箭一樣啊，你心裡面還是痛苦無比，我想這是我們人人有的經驗，坐立不安就是這種狀態。

【忘失成辦自利益，由忿燒惱趣惡途，失壞名稱及義利，猶如黑月失吉祥。】

這個東西能夠啊一旦瞋心引發了以後啊，你平常想到的種種的自利這個東西啊，通通忘失掉了，這我們人人都有 這種經驗啊，等到一旦瞋火發的時候，啊你什麼也都忘得乾乾淨淨，什麼都忘得乾乾淨淨。我曾經碰見過這麼一個人 ，不是看見是聽見，但是確實有這個人。這一家人家啊，那麼彼此間都是瞋心很大，然後呢等到一旦吵起架來的時候 ，家裡的東西啊，碰碰乓乓地摔。結果啊，他平時辛苦了半天，哎呀！這個東西，等到一發脾氣，把辛苦的東西啊， 通通把它打破，然後打破了回頭再去買。啊那是很典型的例子，那是這外頭的東西。現在實際上呢？我們現在修學佛法的人，積的財物啊不是外財而是內的法財。同樣的道理！這辛辛苦苦積集的法財，你一念瞋心一來，統統毀壞無遺啊。我們平常是為了自己，實際上呢？這個地方所以處處地方，要把那個自己的利益要看透，要看得深遠。他發脾氣未嘗不是為了自己，結果呢？因為不了解如理如法的這個意義，所以反而大大了傷害了自己。啊這一點為了自己利益，忘得乾乾淨淨啊，那麼而且呢，在由於忿怒所燒，這個煩惱啊，把我們送到啊這個惡途。走到壞、現在也壞、將來也壞，然後名聞也壞、利養也壞。一切都是這個像什麼，總是這是壞的黑月失吉祥。這是壞事情，碰到了，誰碰到了誰就倒霉，就是這樣。

【雖諸親友極愛樂，忿墮非理險惡處，心於利害失觀慧，多作乖違心愚迷。】

在這種狀態當中，雖然自己最親近的人，非常好的，因為一旦被瞋恚之心所遮障，那都壞了。彼此間都做出極不合理的事情，造成功非常惡劣的狀態，那個時候心裡面為粗猛的煩惱所使，根本理智完全失去掉了，根本不可能正確的瞭解到利害。在這種情況之下，所作的事情統統都是跟正道背道而馳的。這可以說愚癡迷惑到極點。

【由忿串習諸惡業，百年受苦於惡趣，如極損他來復讎，怨敵何有過於此。此忿為內怨，我如是知已，士夫誰能忍 ，令此張勢力。】

這個地方告訴我們，由於我們對瞋恚之心被它所使，養成功了習慣，造種種為瞋所使的惡業呀！將來啊！永遠啊這個你的一生啊！就是受苦，受苦。就是在人間當中，實際上這個過的都是惡道，將來啊一定啊還是走到這條路上去，走到這條路上去啊。平常啊如果對世間的、外面的仇人來說，外面的仇人來說，你怎麼樣對它有絕大的冤仇，再大的冤仇，沒有一個能夠抵得上這個內心的瞋恚，這麼嚴重的。外面再大的冤仇，他來傷害我們的這個嚴重性，絕對沒有辦法跟裡邊的瞋恚這個傷害來得比。所以這個要曉得瞭解了這一點啊，說我真正的瞭解了這個內在的大冤家呀，這個瞋恚心啊，要這樣認識它。你真正認識它了，誰也不能忍受啊，絕對不讓這個瞋恚的勢力啊把它伸張擴大呀！這妙咧！這個地方教我們對治忍。但是呢？我們要怎麼辦呢？要用不忍去對治這個忍。這話說起來很有意思，所以你們有沒有看見密教的這個圖當中，有大瞋相。它有它的道理，它就善巧的利用人的那個大瞋啊，來對治這種東西，嗯現在也是一樣，我們平常啊忍非因處，不是忍啊，忍不應該忍的就這樣，然後呢？我們不忍呢也做錯了，它現在啊假定你看對了你能夠不忍的話，那好在這種狀態之中，你不忍的什麼？不忍你的煩惱，不忍你的貪瞋癡，對不對？在這種情況之下，就怕你忍，你能不忍才好。所以我們一定要辨別得很清楚，一切法，問題不在這個法本身，是你認得這個法的法相這個種種的關鍵，你善巧的運用，貪，貪也是最好的。瞋！瞋也是最好的！怎麼呢？你要貪，貪什麼？善法欲嘛！瞋！瞋什麼？瞋你的煩惱種嘛！凡夫就用這一個方面，所以才能夠提起一個人的勇猛精進之心。所以是真正的這個地方說的士夫啊，這個士夫他有個特別的，這個士夫就像佛家說的「儒」。儒家中的儒者啊，那絕對不是普通一般世間我們想像的普通人，那個人就是的的確確是一個大丈夫。現在我們啊三界當中人天師範啊，也要做這樣的一個人。我們應該瞭解，我們起心動念應該如理的行持是什麼？就對這個東西，不忍，不能忍。

【此等過患皆從忿起乃至未得決定了解應當修習。】

這一個過失患害啊都從什麼地方？都從這個地方來的，現見的，不現見的。那麼我們現在啊在還沒有得到決定勝 解之前啊，要努力的修習，要努力的修習。他每一次講完了，總要把這一句話來叮嚀我們一下。再三叮嚀的道理，我 們一定要在這個地方三覆斯言，再三的反覆思惟！啊然後呢？那個時候你能夠運用它，能運用它，就得到這個好處。

【如入行論云：「無如瞋之惡，無如忍難行，故應種種理，殷重修堪忍。」】

啊那麼這個論上面，菩薩有特別的告訴我們這個，看看啊這個瞋這樣東西的可惡、可怕，以及它的惡劣的嚴重性 。那麼怎麼辦呢？祇有忍耐去對治，但是忍耐這個東西又非常的難做，不是那麼簡單的，卻有它無比的大勝利。反過 來你不能忍耐，讓瞋的話，卻有這麼嚴重的過患。既然如此的話，我們必須怎麼辦呢？要種種理啊多方面努力的、認 真的，殷重是殷重的認真的去修習它。假定說這個忍很容易的話，說過了，我們就好了，這樣。另外一方面，若說假 如這個瞋沒這麼嚴重的話，你說不定也可以馬馬虎虎。現在呢，恰恰不是那樣。啊瞋有這麼個嚴重法。對治它的忍， 又這麼樣個難做法。所以我們啊祇有一個辦法，要從多方面的認識，深廣的認識。然後呢？把這個如理的認 識啊！還 要認真殷重地去修習、去對治它。

【由見勝利過患為先，應以多門勤修堪忍。】

結論就是這個樣子。我們瞭解了這一點，所以說多方面的努力修這個。

【初句之理由，如入中論釋云：「如大海水，非以秤量能定其量，其異熟限亦不能定。故能如是引非愛果，及能害善，除不忍外，更無餘惡最為強盛。」】

這個裡邊特別又強調一下，正因為這個瞋心之害，實在太嚴重了，所以啊這個菩薩、祖師種種方面，乃至於論上面一再、再三來告訴我們，提醒我們。就像大海水一樣，不是我們普通的那個秤啊，那個容器啊能夠量的。那麼現在這個情況之下，那個瞋心所感得的那個異熟的果報啊，那也啊，哎大得不得了，非常可怕、非常可怕。所以說這一個非可愛的、這種惡劣的、這種傷害我們的這個力量啊，除了這個不忍，換句話說除了瞋心以外，更沒有其他的任何一樣東西有這麼強盛法啊。這是特別地告訴我們這個過患，前面任何一個地方，一定告訴我們的過患。然後呢？ 我們避免過患呢？推動我們，策勵我們去修。說現在這個過患，他一再特別強調、特別說明，我們現在了解最強盛的就是這個。所以平常啊如果我們瞋心大的人，在這一點上特別注意。還有呢？更重要的，瞋心大的人要特別找到我這 個瞋心的引發，通常從什麼地方要注意，有很多從「見」上面，有很多從「情」上面，你一定要找到那個根由，然後從這個地方除去，就很容易、很容易。

【若僅生最大非愛異熟而不壞善根，則非如此最大惡故。】

下面又說，說它上面又說因非愛果即能害善，就是啊能夠破壞善根。它假定這個瞋僅僅引申非可愛的異熟，換句 話說，單單引發你惡報還情有可原，現在不但如此，而且還要壞善根。是兩樣東西，這個任何一樣東西都已經可怕極了，這兩樣兼具說它這東西啊。

【然能雙具引大異熟及壞善根所有惡行。】

而關於這一點。

【除瞋而外餘尚眾多，謂誹謗因果所有邪見，及謗正法，並於菩薩尊長等所起大輕蔑，生我慢等，如集學論應當了知。】

這個地方，他也順便一提，實際上我們普通一般容易犯的猛利的瞋以外，關於引起大的非可愛的異熟，換句話說，墮落的、可怕的墮落，以及壞善根的這個罪惡之行。除了瞋以外，還有幾樣東西。

前一頁(122a) [122b] 下一頁 (123a)


菩提道次第廣論講記

菩提道次第廣論講記 第123卷 A面

日常法師

假定我們真正的了解了因果，我們眼前任何一件事情本身做起來的話，再沒有不如理的，你了解了很清楚，你現在忙的什麼？忙因啊，眼前我們看見任何一樣東西如果是不順利不好的話，我們就不會起貪瞋痴，很清楚很明白，碰見這個情況你不瞋心，碰見那種情況不那個，假定你真的了解這因果關係的話，那這個果嘛，現在既然你不瞋心，那你怎麼因上面改善嘛，我們做得到嗎？實際上不一定。當然我們生了病了等等，固然是這個上提不起來，就是身體很好的時候稍微有一點的話，心裡面就隨著煩惱而去，假定因果真的非常清楚的話，他只有一件事情要做，什麼？勤精進，在因地上面是一刻不緩，當下一念，看的非常清楚，是不是如理的、如量的，是不是跟善法相應，乃至於是不是這威儀當中，如理的威儀是無覆無記當中，必然的現象。我們做到嗎？做不到，這說明什麼？說明了我們真正 對這因果兩樣東西，的的確確是有一個浮淺的認識，有一個浮淺的知道，說的更實在一點的話，這個知道，往往還只是名相、名字，心裡面對這兩個東西，究竟產生多少力量的話，這個就很難說了。因為內心正確對因果的知見不深，所以碰見事情的時候，說不定我們的行為的話，耶不知不覺當中，害了這個毛病，就這樣。

我自己現在還想起一個很可笑的事情，現在也是真是，那時候剛出家沒多久，有一個朋友，那在家的朋友隨便談起了，那麼他這個朋友就是這樣，他母親信佛，信了幾十年，他那個家庭環境也可以說很值得令人同情的一個環境，遭到戰亂，母親把那兩個孩子帶大，辛苦的不得了，母親信佛，所以這個兒子也非常孝順，把他栽培到大學畢業。後來母親生病了，乃至於死了，當初我聽見了以後，但他很哀念他母親，不曉得說什麼；那時候我直覺得，剛剛懂了一點點皮毛，我就覺得，常常聽人家說你求菩薩嘛，菩薩就可以了，我也這麼說，衝口而出，念念觀世音菩薩他就救你了，然後呢幹什麼嘛，他就可以得到好處了，結果我並不曉得他的家庭背景，你曉得他回過頭來怎麼說呀？我母親信了一輩子佛，念了一輩子，結果臨終的時候還是這個樣，當時我聽了心裡面自己覺得很不好意思。一直到學佛，學了多少年以後，慢慢才了解，所以我覺得我們剛開始開口的話，實在要小心。這個本論前面下士道當中都已經說的很清楚了，一切是這樣的因，感這樣的果，當這個業在沒有感果之前，如果你能夠認真對治，如理去淨治，他可以不感果，可以！但是它一旦感了果了以後，你沒辦法把那個果，把他整個的拿掉他，對不對？這個很清楚很明白。可是我們平常總是覺得，聽這麼人家說了有求必應，你求求就好了；這個對我們來說，我們就從糊裡糊塗的信人，反正你說什麼，照單全收，你仔細檢查的話，有太多問題。有很多人他並不了解這個， 不要說太多，我們自己開口的人都不了解，說給別人聽，沒錯啊！乃至於念了，他的想法當中，對這因果概念不清楚，於是他也覺得好了，念了三句阿彌陀佛，念了幾句觀世音菩薩，那個病就除掉了；結果他念了三十句，三百句都沒用，然後說起來你看你看，你們這些就這樣。請問這個後果誰造成的？所以這個地方說誹謗因果，大的我們絕對不會犯，可是細的地方的話，注意喔！你這種錯誤的邪見，大邪見我們也不會，所以這種從小的地方你如果不注意，慢慢慢慢的會走上岔路去，這樣一來，這三樣東西可以分開來是三樣，原則上面都是這個，誹謗正法所有邪見，及謗正法，謗正法也是一樣的。我們大的是不會犯，可是小的就很難說，尤其是我們修學佛法的人，對於這個佛法的整個的原則大綱沒有把握住，不知不覺之中，會對這個東西產生一種傷害，這個因，我們一定要把他儘量的拿掉它；尤其是知見重的人。所以佛特別告訴我們，說佛法損壞的兩個原因，不是外道而是什麼？佛弟子說相似語以及行籌。你開起口來，說的道理，好像是，實際上真的嗎？就有問題了，然後你的行為的時 候呢，也好像是，這個行籌是戒律上面的，就是我們做羯磨的時候，大家要同意否，他也籌的，籌碼，換句話你投他 一票，對不起他有權投，結果就是所知不對，投反的那一面，這個是對佛法最大損害。

所以說我最近正在看一個祖師寫的這個什麼啊？我忘記掉了，他資持記對，這個元照律師所寫的，特別寫的，這是真了不起，他就整理這個律典的時候，他看了五十

這個我隨便說一個比喻。譬如說我們這裡有一個大原則，說我們這裡現在要辦一個佛學院，那麼這個辦那個佛學院，要多少人，要教的內容是如何，然後配合這個內容來安排我們的一切的東西，眼前來說，譬如說安排那個教室，假定我們這地方的人，一共就只有十個八個人，你把握住這一點的原則當中，把握住這個原則，然後你安排這個裡邊的設備

【並於菩薩尊長等所起大輕蔑，生我慢等，】

下面還有，關於這兩點也是好難避免、好難避免。我現在就有一個感覺，說平常我們常常說找不到善知識或者什 麼等等，這個真正的問題都不是沒有善知識，真正的問題這個善知識苦於找不到善學的學生，現在我深深自己感覺得 我就是這麼一個不能善學的學生。這個從因果的概念上面去來說、必然關係來說，你有這樣的因，你才能感得這樣的 果，現在我們還沒有學，跑到那個地方去的話，這個不如，那個不如，這樣；又說要配自己的胃口，就好像買東西一 樣，喔老子，跑來出了錢向你買東西的，所以說買主就是你老子，就這樣。這個世間，這一種莫名其妙的人，我出了 錢今天跑的來這個買你東西，我要怎麼你就給我什麼，這個是學佛的態度嗎？完全不是。的的確確我們首先應該有兩 個重要的概念，第一個曉得自己的無知所以要去學，要跟誰學？一定要跟佛學，而佛的完整的就在什麼？尊長那個地 方。所以你一心一意要排除掉了我這個錯誤的認識，然後呢去侍候、奉侍處處地方這樣去做，這是非常重要的概念。 經論上面也告訴我們，說得很清楚，如果我們碰見有什麼不理解的地方，千萬不要自做主張，我們只是說我現在是愚 癡凡夫，所以只有佛能夠，我努力的學。現在我們碰見一點點小小的支節上面的，乃至於大的都根本看不見，不曉得 自己在愚癡當中，不曉得自己在見思煩惱當中，動輒這個不對，那個不對，這個不是，那個不是，不配自己胃口，所 以是越弄這個自己，那個就是我越大。這個地方我們要特別注意。那麼下面呢，還有其他的這個。

【如集學論應當了知。】

本來這地方是講瞋恚，不談這些事情，可是因為這幾個問題他對我們修學的人來說，對於佛法來說影響太大、太大了，所以這地方特別提一下，我也把這地方特別強調一下，這個原因在此。第二個項目，說能夠策發我們修忍的這個方便有了，要正修的時候，我們就了解忍的特質，有幾個忍的細則、有幾個差別，幾種不同。

【第三忍差別分三，① 耐怨害忍，② 安受苦忍，③ 思擇法忍。】

就是一開頭的說的三樣東西，分開來講。

【初耐怨害忍分二。】

就是這個我們通常說生忍，外面的眾生，外面的人彼此之間，他們來傷害我們的時候該怎麼辦？這通常人家來傷 害我的無非是什麼呢？就是我們要的東西他不給、障礙，我們要的東西又分成功外在的、內在的，利養、名聞這些， 這個裡邊就是下面要說的。

【① 破除不忍怨所作害，② 破除不喜怨家富盛喜其衰敗。】

這個兩方面，一方面是人家來害我們，還有一方面呢我們自己的嫉妒心，這個兩點是分開來講。那麼先說人家來 害我們的時候，人家害我們這個裡邊又分兩部份。。

【初中分二，① 破除不忍障樂作苦，② 破除不忍障利等三作毀等三。】

平常我們世間人所求的東西，佛法裡面叫說八風，世間要求的是求這個，所以一天到晚被這個東西綑死。修學佛法的人認得了這個東西，從這地方跳出來，所以叫八風不動。那幾樣呢？利衰毀譽稱譏苦樂，那麼現在這個上面 ，第一個就是對於苦樂而言，就是人家障礙我們得到快樂，使得我們受苦，那個是我們無法忍受的，怎麼樣針對著這個問題破除這個瞋心，能夠忍受他。下面這個八風當中另外六樣東西，對於我們的利，那個利的另外一方面叫衰，利就是好的，衰就是壞的那一方面，毀譽跟稱譏的話這是名聞方面，這個稱譏是當面的稱讚你、譏笑你；毀譽的話是包括背後的有人稱讚你說你的名譽，有人說毀謗你，就是這些東西，所以對於這個東西等三，好的是利、譽、稱， 壞的是衰、毀、譏，人家來傷害的時候，你不能忍，怎麼樣想辦法對於這個不忍破除它，現在進一步，把不忍作樂那個又分二。

【初中分二，① 顯示理不應瞋，】

第一個，你如果如理的了解了以後，你會了解根本不應該發脾氣，不應該去瞋它，更進一步第二個還

【② 顯示理應悲愍。】

不但不瞋，還要去憐愍他，慈悲真是瞋的對治，你能夠慈悲，瞋心當然不會引起，現在

【初中分三，① 觀察境，② 有境，③ 所依瞋非應理。】

分三部份，境就是這個對象，這個指法，有境是指人，隨有這個境，平常譬如說我們現在講蘊，我們身體上這個境跟有境兩個，有的地方叫支跟有支，譬如說我們講我們的身體是五蘊，五蘊就是色、受、 想、行、識，還有叫有支，或者有蘊，隨一具足，隨一有這個東西，那就是這個人，就這樣。那麼他現在觀察的時候先單單觀那個對象，其次呢？觀隨具足那個，以及所依的不合理，我們只要看這個文就了解他怎麼分法。

【◎ 初中有四。一、觀察有無自在不應瞋者。應當觀察，於能怨害應瞋之因相為何。】

第一個對這個境界，這個境界就是瞋，那個來傷害我們，他不是說這個地方是人家來障礙我們快樂，使得我們受苦，這一個境界現起的時候，這一個情況他這樣的這個情況，是不是可以作得了主，啊就 人家傷害你這一件事情，發生這一件事情，是不是作得了主，你在這一個方面去看，不應該瞋，這個題目是這樣，下面就告訴我們說，他來怨害，能怨害，能怨害的這個原因，為什麼怨害我們，換句話說我們發脾氣的對象，他怨害我們，我們就對他發脾氣，對不對，那麼他為什麼怨害我們，也就是說我們為什麼要發脾氣，這個原因何在， 你這樣去觀察一下。

【如是觀已，覺彼於自欲作損害，意樂為先，次起方便遮我安樂，或於身心作非愛苦。為彼於我能有自在不作損害 ，強作損害而瞋恚耶，抑無自在由他所使而作損害故瞋恚耶。】

現在我們來觀察了喔，是說那我們這樣一觀察的時候啊，我們就覺得嗯，這個損害，這個損害本身啊它呀是怎麼 損害的，先心裡面啊它要傷害，我們傷害別人也是一樣，別人傷害我們也是一樣，先啊心裡面啊有這個意樂，就是心 ，那麼由於這種心裡的瞋，所以呀其次啊，進一步根據著這一個心裡呀起種種身口的行為，這個身口的行為呀來損害 我們，遮止我們的安樂，乃至於呀使得我們的身心呀作種種的啊苦的事情，不可愛的，就是苦。那麼這個狀態啊，這 種狀態是第一步透過了這個觀察找到他那個傷害本身啊，我們就觀察那個境對不對，它不在這個行為上面的，不在那 個行動上面，而在什麼啊？而在策發它行動背後這個心裡對吧？第一個，那麼先找到這個，那麼既然是找到那個心裡 嗎，為彼於我能有自在不作損害，而是強作損害呀，還是沒有，它那個心裡呀，它是能夠自己作得了主，能夠作得了 主明明可以作得了主不傷害，啊或者是傷害，啊所以在這種情況之下自己作主要來傷害我們，還是他自己根本沒有辦 法作主而來傷害我們？就是這個，我們分二方面，因為這個心裡不外乎這二方面，他作得了主的，他自己能作主他要 傷害我來傷害我，或者他沒辦法作得主而傷害我來傷害我，不外這二種，那麼現在我們看。

p. 291

【若如初者瞋不應理，他於損害無自在故。】

如果初的這潛在，潛在明明是說他對瞋，他能夠以自己作得了主傷害我，啊這一個情況我們不必瞋他，為什麼？他於損害無自在，喲前面說他有自在為什麼這地方說無自在呢？現在你看下面，看了下面這就懂了。

【謂由宿習煩惱種子境界現前，非理作意，因緣和合起損害心，縱不故思，此諸因緣亦能生故。】

你可以說他是有自在的，可是他那個自在本身啊是什麼原因啊？是由於我們現在懂得了佛法，由於啊他的無明宿業，啊宿業的這個煩惱種子，因為瞋是一種煩惱相，那個瞋生起的原因大家還記得吧？第一個是煩惱的隨眠種子，第二個順生這個煩惱的現行，這個境界現起加上其他的非理作意，種種因緣和合起來產生那個損惱心，他要這個傷害你的時候他是對的，他自己要傷害你，沒錯，可以說作得了主，可是那個傷害那個心本身卻是什麼？卻是這樣的因緣生起來的，縱不故思，此諸因緣亦能生故。

就算他不是故意是這個因緣本身是法爾如是的，就是這個樣，而：

【若彼因緣有所缺少，則故思令生，亦定不生故。】

假定這個因緣不具足的話就算他要思，他也生不起來，這個我想我們都很清楚、都很明白，為了使得我們啊更清楚起見，我們不妨自己在那邊想一想看，現在你坐在這裡無緣無故的叫你發一個脾氣，你發得起來嗎？我想沒有一個人發得起來的，對不對？那就是最會發脾氣的人，就是坐在這個地方的話，坐的安安舒舒服服，人家呀端一杯茶給你，你歡喜茶的，他也端一杯茶，你歡喜咖啡，端一杯咖啡，你要冷的，他給你，你怎麼要發那個瞋啊就發不起來，這很明白啊，所以他要發起來一定是什麼？一定是因緣，是的，他那個瞋本身又可以說喔，他可以作主，可是既然那個瞋的現起本身是個因緣的話，那他實際上呢？在這種狀態當中他的的確確是無可奈何，無可奈何。

【如是由諸因緣起損害欲，由此復起損害加行，由此加行生他苦故。此補特伽羅無少主宰，以他亦隨煩惱 自在，如 煩惱奴而隨轉故。】

那下面就說明了哪，這樣的情況由於這個因緣，然後呢策發他生起這個瞋心，然後呢損害別人，由於這個瞋心損害別人，這個欲樂起加行，由於這個加行而使得別人受苦，實際上呢這個人本身啊，他是一點主宰都主宰不了，他自己還是隨煩惱，他是煩惱的奴隸，就是這樣，你仔細觀察一下，對呀，所以就是說他可以自在的，這個自在這個地方應該怎麼說呢？就是說譬如說我們現在有一個人啊，啊我是自在的，拿印度當年的情況來說，應該怎麼說，我是個主人，我可以自己作得了主的，還有呢？我是一個奴隸、僕人，那麼這個主人告訴我就怎麼做，那我只好去做了，拿我們現在來說的話，譬如說我是一個劊子手，啊到那個時候官判了，說你呀要去對這個犯人刑罰，那對不起我非得照著這個官的命令去做呀，這個叫不自在，反過自在呢，我不是劊子手，啊我可以不接受外來的命令的，上面那個自在而作損害是這樣，實際上雖然你不是受外面的命令，可是你在什麼呀，受裡邊的煩惱而使，既然受煩惱而使的話，你不是外面的命令你的奴隸，你卻是煩惱的奴隸，煩惱的奴隸，結果你還是作不了主，好了，這第一個情況清楚不清楚？啊那麼下面呢？若他自在。

【若他自己全無自在，為餘所使作損害者，極不應瞋。】

而他自己呀，他自己根本沒有自在的，是一個佣人，是一個奴隸，而叫他怎麼做，他就照著你怎麼做，就像個機器一樣，像一個汽車一樣，你怎麼輪子這麼一拐，它就向那邊，輪子這麼一拐，它就向那邊，你然後呢？要問那個汽車，喲你怎麼轉向那邊呢？這個一點道理都沒有嗎，這汽車它自己根本作不了主啊，所以在這種狀態當中，他假定它全沒有自在的話，你對他來瞋，那更沒道理呀。

【譬如有人，為魔所使隨魔自在，於來解救饒益自者，反作損害行捶打等。彼必念云，此是魔使，自無主宰故如是行，不少瞋此，仍勤勵力令離魔惱。】

下面舉一個譬喻，譬如說有的人啊被魔鬼啊附在身上，啊他被魔鬼附在身上，然後呢你去解救他，你是要解救他，他因為在魔鬼呀所使，他反而來傷害你，那個時候你解救他，你會不會啊跟他發脾氣啊，你不會，你會覺得是嘛，他是被魔所傷，我正來救護他呀，所以呀不管他怎麼，我不會對這個啊被魔所使的神經病人啊跟他兩個人發脾氣，啊不但不發脾氣而努力怎麼去解救他。

前一頁(122b) [123a] 下一頁 (123b)


菩提道次第廣論講記

菩提道次第廣論講記 第122卷 B面

日常法師

不但不發脾氣而努力怎麼去解救他。換句話說我們不妨換一個譬喻，不要說魔吧，比如神經病人，那麼我現在是 醫生，那個神經病人啊，看見那個醫生對那個醫生就要打呀、罵呀，那個醫生會不會跟他對罵、對打啊。這很清楚很 明白啊，所以這個你了解了這個道理啊，不管他怎麼罵你，怎麼打你。那個醫生還是一心一意的想，我怎麼樣想把他 弄好，他絕對不會生氣，一點瞋心沒有，因為你很清楚、很明白，了解他這樣的罵你、打你，是根本一點自在都沒有 。所以現在這兩方面不管你看那一個，你找不到一點點發脾氣的理由。如理觀察思惟，這麼個好呀！就這麼個好呀。

p. 291 (7)

【如是菩薩見諸怨家作損害時，應如是思，此為煩惱魔使無主，故如是行，不少瞋此補特伽羅，須更發心 為欲令其 離煩惱故，我應勤修諸菩薩行。】

像這樣的觀察啊，如是菩薩，我們現在行忍辱波羅蜜多是菩薩行者，那菩薩行者一看到這事情啊，看見那些怨家 來作損害時候，拿這上面這兩個方法去觀察。的的確確是為煩惱魔使，啊他根本作不了主，在這種情況之下，你了解 了以後，對他不會生起一點點的瞋心來，不但如此還要想辦法幫忙他離開這個煩惱，一點都沒錯嘛。菩薩解救一切眾 生從那裏解起嘛。就幫他把煩惱拿掉，所以你認識的很清楚，現在碰到這種情況之下，你自己還在煩惱當中，你談什 麼呢？啊這巧妙啊，啊這個本論之殊勝。換句話說圓滿佛法，圓滿傳承的佛法，告訴我們分析這是第一層哦，你看一 層一層的深入，你只要對這個理路弄清楚的話，的的確確你會找不到一點可瞋相。下面我們繼續下去。

【四百論云：「雖忿由魔使，醫師不瞋怪，能仁見煩惱，非具惑眾生。」】

啊來了，下面解釋。啊這個被魔所使，啊換句話來說我們現在來說神經錯亂的人啊，在這種情況之下責怪那個醫 生，他會打罵，可是醫生啊絕定不會跟他發脾氣，也不會怪這個人，現在啊我們學佛嘛，佛告訴我們哪，說那些人他 來傷害你，跟你啊，他是什麼煩惱後面，具有煩惱這個眾生來傷害你，是煩惱作不了主的，不是他呀。你認楚清了這 一個觀點以後的話，你對他就沒有瞋恨心了，就像對神經病人，醫生要去治療他一樣的心情。

【月稱論師亦云：「此非有情過，此是煩惱咎，智者善觀已，不瞋諸有情。」】

啊下面緊跟著一步，這不是有情的過失呀，他是什麼啊？煩惱的過失啊！啊真正有智慧的人啊要這樣的觀察，對 這樣的道理能夠善巧的觀察。這個已啊，不是自己的這個己字寫錯了改一改，不瞋諸有情，當然那就不會再有瞋了， 現在這一個科是什麼？就是深忍對眾生。你這麼一觀察，對那個眾生就生不起一點瞋心來。

【入行論中雖說多理，然唯於此易生定解，對治瞋恚最為有力】

這個入行論就是入菩薩行論當中告訴我們，我們怎麼行菩薩行，說的很多道理，而這個道理當中現在所說的最容 易生起正確的認識，確定的見解，對治這個瞋恚也是最有力量，也是最有力量。上面這個說了一下，的的確確的這樣 的觀察的方法啊，善巧無比。而且容易了解，因為他容易了解又善巧，所以對治這個瞋恚他有最好的功效，最大的力 量。

【菩薩地說修唯法想，堪忍怨害與此義同，故於此上乃至定解當勤修習。】

那個菩薩地當中也告訴我們，學菩薩行者在忍辱波羅蜜多當中，怎麼他就，這是啊原則是說唯修法想，哦你了解 了這個道理以後的話呢，你就能夠忍受這個怨害。意義就是這樣，所以說唯修法想，原來他這個傷害本身是什麼，就 是這樣的一個法，法爾如是的法，所以前面叫我們觀察境，你觀察觀察那個來傷害你的這個境，是什麼一個狀態。那 麼前面已經分析過了，所以說唯修法想呀，這個法本身啊什麼？因緣如是和合，而這個如是和合的因緣，偏偏又是煩 惱無明，既然你現在修學菩薩，說菩薩行者的話，你目的幹什麼？要幫他們治那個煩惱病，現在這個煩惱病現起的時 候，你會隨它轉嗎？當然不會，不但不隨他轉，所謂隨他轉就是發脾氣瞋啊，不但是不隨它轉，你還要幫他忙呢，對 不對。這個地方就是注重前一半說。剛才說理啊不應瞋，要幫他忙呢是第二段是理應悲愍，這個後頭再說。

【若諸有情能有主宰皆應無苦，以此諸苦非所願故，有自在故。】

那麼更進一步來說，現在這個自在跟前面這個自在就不一樣了，前面這個自在是外在的，現在呢進一步的深察這 個自在的內涵，說假定前面說那些有情真正的有主宰的話，都應該沒有苦，為什麼？因為沒有一個人願意苦的，那個 苦都是不得已的，既然不得已的他自己也作不了主。因為那些苦都不是願意的，既然有自在的話，他誰願意苦，所以 啊他如果說在這種狀態之下，顯然的是沒有主宰。

【又諸有情若為猛利煩惱激動，尚於最極愛惜自身而作損害，或跳懸岩，或以棘刺及刀劍等，而自傷害，或斷食等 ，況於他人能不損哉，應如是思滅除瞋恚。】

哦現在啊這些有情啊，是不能自己作主，為什麼？就是為這個煩惱所使，當這個煩惱猛利的煩惱刺激的時候，乃 至於對自己最愛惜的身體都要傷害他，這我們看見有很多人自殺，怎麼個自殺法？跳山上面跳下來，我們現在所說從 樓房跳下來，或者以什麼東西自己傷害，或者說絕食自己傷害了不肯吃東西。想想看，他自己對自己尚且如此，何況 是對別人啊。你應該這樣的去觀察思惟的話，那個瞋恚就滅除掉了。

p. 292

【入行論云：「一切皆他使，他主自無主，知爾不應瞋，一切如化事。」】

菩薩行論上就告訴我們，這實際上一切的前面所說的，都被他所使。換句話說，這個他自己做不了主的，是他主 宰的，你了解了這個道理以後，就不應該再去發脾氣，一切的事情就像什麼？如幻如化。如幻如化特別指什麼？因緣 生法，因緣生法就這個樣。哦這樣的因緣來它就變成這樣，一下因緣隨時改，他一下也隨時改，天下的事情無非是如 此。你有什麼好瞋的。

【又云「故見怨或親，為作非理時，謂此因緣生，思已當樂住。若由自喜成，皆不願苦故，則一切有情，皆應無有 苦。」】

啊所以啊不管你啊看見什麼，或者是冤家對頭，乃至於啊親愛的人，在你面前對你做非禮的時候啊，你了解這個道理，說這個都是因緣所生，像前面所說的，既然如此的話，啊我現在了解了不為他所動啊真高興啊，所以你如理思惟了以後，嘿不管他怎麼樣，我們卻能夠住在安樂上頭，假定說他這樣的做法，使自己做得了主，而願意歡喜這樣做的話，沒有一個人例外的，他都歡喜要樂，不願意要苦，那麼在這種狀態當中，一切有情啊皆應該沒有苦，實際上呢一切有情都在苦當中，所以啊反過來說，他根本就是做不了主，這是因緣所生，而這個因緣當中是煩惱種子，以及順生煩惱的境界，使得他產生這樣，這是淺的，如果後面一層一層的觀察，深一層的觀察的話，啊那完全不一樣，因為這地方觀察的這是什麼？生忍。所以這個是最淺的，到後面到這個法忍的時候，乃至於啊最後觀察這個諦察法，深入去觀察的話，又是一番境界，以後再說。

【又云「若時隨惑轉，自愛尚自殺，爾時於他身，何能不為損。」】

當一個人像前面所說，跟隨著煩惱，為煩惱所使的時候，自己最顧惜最疼愛的身體尚且要傷害，何況於別人呢？ 這個是第一個觀察法。

【◎ 第二觀是客現及是自性皆不應瞋者。】

說他這樣的作法，這樣的損害，這樣的瞋惱是外來的呀？還是他本身就是如此的呀，說這個他那個瞋，跟你的傷害等等，這個是外來的還是他自己本身，如果這樣去觀察，不管他是外來的還是他自己本身。你都不應該瞋，為什麼？請看下面。

【損他之過不出二事，謂是否有情之自性。】

要傷害別人，或者說他來傷害我，總不出這兩樣，他這個傷害本身是外來讓他這樣做的，或者他自己本身就是如此的。

【若是自性瞋不應理，如不應瞋火燒熱性。】

如果說這個本性就是如此的話，你不應該去瞋，為什麼？這本性就是如此嘛，就像火，火嘛就是燒的，水嘛就是冷的，你不能對這火你發它這個脾氣，那對火有什麼好發脾氣呀，就是這樣，眼前一切東西，光就是亮的，拿掉了光就是黑的，他本性就是如此不是外來的。

【若是客現亦不應瞋。】

說如果不是本性，是啊外來的因素，客就是不是主的地位，那也不應該。

【如虛空中有煙等現。】

如果說是外來的，外來的你也不必瞋嘛，也不應該瞋，就像什麼虛空，虛空本身沒有煙，那麼外來的來了煙障礙這個虛空，那個時候你對那個虛空，你這個對虛空沒有什麼好瞋，外來的嘛。

【不以煙過而瞋虛空。】

倒很清楚，這既然是外來的，虛空本身他自己也是做不了主，外面煙來，你瞋那虛空，那一點道理都沒有嘛。

【應如是思滅除瞋恚。】

美啊，是真妙啊。

【入行論云：「若於他惱害，是愚夫自性，瞋彼則非理，如瞋燒性火。】

如果他來傷害，他這個是本性他來傷害，當然這個愚癡的人哪，他的本性就是如此，那本性是如此的話。你沒什麼好瞋的嗎？就像火，火嘛就是燒，水，水嘛就是來漂，就是這樣，你對他有什麼，平常我們當然嘛，這個沒有什麼好瞋的。

【若過是客來，有情性仁賢，若爾瞋非理，如瞋煙蔽空。」】

反過來說，外來的話，他的本性是好的，好的那你更不應該瞋他嘛，就像那個煙障礙這個虛空一樣，你怎麼可以去瞋那個虛空呢。

【◎ 第三觀其直間由何作損皆不應瞋者。】

那麼你直接觀，看他有什麼道理來損害你，不管你怎麼看都不應該發脾氣。

【若瞋直接發生損害能作害者，應如瞋恚補特伽羅瞋刀杖等。】

他直接拿什麼東西來傷害你的啊，如果你直接這樣觀察的話，你就不應該生瞋恚了，為什麼呢？譬如說他拿那個刀來傷我們，那個人拿了一個刀來傷害我們，直接傷害我們的不是這個人這把刀，你應該瞋那個刀對不對，這樣。

【若瞋間接令生損害能作害者，如刀杖等為人所使，其人復為瞋恚所使而作損害，應憎其瞋。】

他說對對對當然我們不會直接了，他拿那把刀來傷害我們，我們不會瞋那個刀，我們不會跟那個刀打架，我們跟那個人打架，那是間接的說對不起，間接的話，你還是不應該發脾氣，為什麼？是他這把刀來傷害你，刀本身不要不會來傷害你，是這個人使的，所以你應該啊找那個間接使用那把刀的人，那麼既然你找那個間接使用那把刀的人，這個人現在被誰所使啊？被瞋在瞋，對不對，他這個人自己也做不了主，所以你還是不應該瞋那個人，應該瞋那個瞋，因為瞋本身呢？如果他自性是如此的你不應該瞋，那個瞋是外來的你也不應瞋，所以你不管是那一個方法去觀察的話，找了半天找不到一點點可瞋的，清楚不清楚？啊美啊！

【如云：「杖等親為害，若瞋能使者，此亦為瞋使，定應憎其瞋。」】

好了解決了。這個真正傷害你的，直接的親自來傷害你的，直接的什麼？那麼，這個是那根棒，當然你現在不會去瞋他，說你呀現在不瞋那個棒，啊這個棒就是來打得在你身上直接的東西，你不會，而事實上能使用那根棒的人，既然你間接的找的話，那麼你現在要真正找的對象，不是那個人，而是那個人背後他的意樂、他的心理，他的那個心理是什麼？剛才已經說過了，如果是自性你不應瞋，如果是客現你也不應憎，清楚不清楚，啊，好明白。

【故不瞋杖，亦不應憎能使之人。】

當然了，這那個杖固然不應該瞋的話，那個用這根杖的人也不應該瞋。

【若瞋能使，理則亦應瞋其瞋恚。】

假定說你瞋那個能使的這個人的話，你照理應該要瞋的什麼，不是這個人，而是應該使得這個人發脾氣的這個瞋，那個才是。

【不如是執，即是自心趣非理道，故應定解一切道理悉皆平等，令意不瞋補特伽羅，如不瞋杖，此未分別 杖與能使有無怨心者，由前所說破自在理應當了知。】

好！你能夠啊了解了，那麼這樣，不這樣的去執著，然後呢因為執著了，就走上了非理的這條道路，所以現在你認識了如理取捨的話，那原來是這個樣啊，那就沒什麼，沒什麼好發脾氣的地方，所有講的一切道理都是這個樣的，都是這樣的，那麼這個時候啊，我們就不會啊瞋恚這個人，下面就說，進一步說，這個如不瞋杖，此未分別杖與能使有無怨害心者，這個進一步的分別，他並沒有，並沒有說明這個是什麼，在破自性理，前面所說的，說破自性的當中應該了知，就是我們剛才說，他的自性是客現啊，還是本身如此的，他已經剛才說過，實際上呢我在解釋這一段的時候，也一一說明了。

p. 293 (2)

【◎ 第四觀能發動作害之因不應瞋者。】

嗯最後一個，能發動來傷害你的原因，這樣，那也不應該發脾氣。

【受由怨害所生苦時，若是無因不平等因則不生苦。】

所以我們找他的原因，現在呢我們受到怨害，來傷害我們生苦的時候，這個苦有沒有原因呢，說假定無因、不平等因，這個情況不會生苦的，這個佛法告訴我們，換句話說，如理的正確的一定有因，無因不平等，不會，那麼一定 要有因。

【要由隨順眾因乃生。】

一定要有隨順的、相應的種種因緣才生起。

【此因是宿不善業故。】

結果你找到從因這樣去推根究底的話，是什麼，是宿生不善業啊，這個不善業什麼啊。

【由自業力發動能害令無自主，故自所招不應憎他。】

這個地方來了，最後你這樣的更進一步，剛才是眼前觀察，最後的一點就是深入去觀察，最後這個深入的因的話，是什麼？由於自己的往昔的惡業所感，到了這個時候如發生，既然是你自己所造的，你怎麼能夠怨別人呢。

【作是念已應怪自致。】

應該責怪的是自己造成功的啊。

【於一切種破除瞋恚。】

在任何情況之下，你怎麼弄、怎麼看都找不到一點點瞋恚的，那個瞋恚就破除掉了啊。

【如那落迦所有獄卒，是由自己惡業所起為自作害。】

就像地獄裡面的獄卒一樣你自己造了惡他來傷害你，就這麼個道理。就像我們犯了罪，然後呢被警察捉起來，就是這樣。

【如云：「我昔於有情，曾作如是害，故害有情者，我理受此損。」】

就是這樣，我以前傷害了別人，所以呢，我傷害了別人嘛，現在就還給他了，所以受了。

【又云：「愚夫不願苦，愛著眾苦因，由自罪自害，豈應瞋於他。】

這段話我們值得善復思也，善復思也，再三反覆的反省啊。我們哪沒有一個人願意苦的，但是啊偏偏不了解這個 苦樂之間的因果關係，所以因為不了解無明所愚，所以愚夫啊，你僅管不願意苦啊，卻偏偏害著種苦因啊，就是我們 現在的毛病，我們沒有一個人例外的，都想去掉苦得到快樂，就偏偏在苦因上面拼命的忙，啊造種種苦因，把樂因偏 偏的把他趕走，結果哪眼前這個狀態，所以啊一切無非是我們自己的罪惡啊，是自己害自己啊，在這種情況之下豈可 以瞋別人啊，瞋別人啊，這個地方一層一層的深入，到了這裡現在我們了解了，我們真正應該瞋的、真正不忍的，應 該是什麼？是自己的煩惱，我們應該跟煩惱鬥啊，不是跟別人啊，瞪大眼睛看自己的起心動念的地方，絕不饒他一點 點，啊我們現在就是寬恕自己，真正是寬恕自己的怨家，還不但寬恕自己還保護他哩，唉呀！把它保護的很嚴密的， 這樣，所以啊佛怎麼救我們啊是救不起來啊，繼續說下去：

【譬如諸獄卒，及諸劍葉林，由自業所起，為當憎於誰，由我業發動，於我作損害，此作地獄因，豈非我害他。 」】

啊就好像啊地獄裡邊的獄卒啊，這個是人，乃至劍業林，這劍業林就是地獄裏邊那個樹啊，那樹上的葉子都像刀 劍一樣，你下去那葉子掉下來都變成刀劍，這是為什麼？這是我自己業力所感的啊，既然是業力所感的你瞋誰啊？因 為由於我自己的業所以造成這樣啊，使得他來傷害我啊，他傷害了我他要下地獄去，而結果這個情況是我害了他不是 他害我，所以真正你如法的了解，當人家來傷害你的時候，你只有自己深自反省克責，唉啊我對不起他，你怎麼可以 對他發脾氣呢，所以這地方妙咧，佛法的真正妙，他來傷害你的時候，你不如理不了解世間的愚夫的話，他覺得他傷 害了你，你真正了解了，你發現啊！是你傷害了他耶，懂不懂這個道理？他今天對我發脾氣這樣的話，他是造惡業哦 ，但是惡業為什麼來的，那還是我的宿業所使哦，所以我前面跟大家說，啊你們都比我好啊，你們現在啊剛開始學佛 ，就聽見這麼圓滿的教法，我學了二十幾年呢現在才慢慢體會到，有一個人騙了我，我以前的話一定是唉呀不曉得怎 麼樣，有個人傷害了我以前一定怎麼樣，現在平常狀態如果我不提正念，還是照隨煩惱而轉，一點用場都沒有，佛法 都是口頭的，只要正念提起來，那時候我就感覺到，唉啊感覺歡喜，就不為他所動，因為為什麼？我傷害了他現在還 了這個債了，所以啊我歡喜是從此不再這個裡面轉，啊第一個歡喜。第二個歡喜呢？不但是啊還了這個債，由於他這 麼一來，讓我正確的把聽聞的佛法如理的感受到，啊原來佛法真的有這樣，唉啊那這個是歡喜，他也是我的善知識， 然後呢前面的業嘛是解決了，現在呢又是我的善知識，增上我的善法，你不但歡喜而且感激。你找到一點可瞋的地方 嗎；找不到耶，這千真萬確的。更進一步啊他現在這樣做了，他還要墮落啊，唉呀我要憐愍啊，由此一切的善法都從 這地方昇起來了，佛法真美，本論實在是好，太好，實在太好，但願諸位跟我一樣，平常空下來與其在這地方胡思亂 想浪費時間，不如多翻翻它、多聽聽它、多研究研究它、討論討論它，自然有你的好處在。我們現在再下去。

【霞婆瓦云：「若云非我所致，實是顯自全無法氣。」】

嘿妙極了這句話，我們現在說起來為自己有道理，不是我的，對的你可以這麼說，這種情況說明了什麼，你跟佛 法差得十萬八千里，你那一點佛法的味道都沒有，太不了解佛法了，所以假定你說了學了滿肚子學問，講起來頭頭是 道，三藏十二部都通乃至講給別人聽，碰見這種事情上頭，對不起你還是在外面轉的話，那跟佛法一點都沒碰上，一 點都沒碰上，前面這是觀察當中第一個觀察，觀察境，下面的。

【◎ 觀察有境不應瞋者。】

有境就是說誰有這個境，這個境界是誰有的，換句話說這個地方有個茶杯，誰，我的。換句話這個瞋，是誰呀， 那個人就是這樣，那麼我們哪觀察從這個地方去觀察，也不應該瞋。

【若於怨害發生瞋恚，是因於苦不能忍者誠為相違，以不能忍現在微苦，極力引生惡趣無量大苦因故。】

前一頁(123a) [123b] 下一頁 (124a)


菩提道次第廣論講記

菩提道次第廣論講記 第124卷 A面

日常法師

p. 293 (9)

【以不能忍現在微苦，極力引生惡趣無量大苦因故，故應自念我極愚癡而自羞恥，勵防莫瞋。】

進一步呢？觀察這個有境，就是瞋，誰有啊？他來傷害，或者來怨害，我有這個瞋。啊！你觀察了這一點，不管是從他至自，你都不應該瞋。下面解釋。說他來怨害你啊去發生瞋恚啊，這個為什麼原因啊！因為 對這個苦而不能忍受，如果你這樣而要發瞋的話，實在啊不合理。的的確確的我們所以要發瞋的原因，因為他來傷害 我們不能忍受，對不對？這個道理是千真萬確的。如果是這個道理這樣的話，你去觀察一下的話，那我們絕對不應該 ，不應該瞋。下面說你不能忍現在的一點點小苦，是，我。這樣，噯呀！不能忍受。結果呢這一點點小苦你不能忍受 ，然後呢你發脾氣，發一念的瞋心的話，結果啊引生惡趣無量大苦。哦！你這樣想到的話，會不會做啊？啊！是絕對 不會做啦。故應自念啊，噯呀！我這個人真是愚癡到極點啊。不但是愚癡而且羞恥啊！噯呀！真是見不得人啊。人家 說起來你這個人是大笨蛋。啊！我自己還不服氣，自己觀察我真是個大笨蛋。啊！那時候你會怎麼樣啊。我相信你們 真的了解了以後啊，大家都會一樣，這兩個眼睛剛開始長在這裏，學了佛法長在頭頂，等到你真正了解佛法以後呢？ 你那個眼睛跑到那裏去了，哎喲，見不得人了。原來我這麼的差啊！羞恥。千真萬確的。你還會瞋嗎？當然不會瞋， 當然不會瞋。所以，所以在這種情況之下你會發瞋的原因，是因為不能忍這個苦，結果你發了瞋了呢結果造將來無邊 大苦。換句話說我們常常說的貪眼前一點小利啊是虧了大本。這個做生意人目的是幹什麼？要賺錢，嘿嘿，結果他貪 了小利啊虧了大本，卻做這種生意，這個生意人是大愚癡蛋。現在這個不是別人就是我自己。啊！那時想到這裏了解 了這個，噯喲！羞恥。啊！不可以，不可以。所以啊努力去防，不應該發脾氣，不應該發脾氣。昨天晚上啊，我們講 溫習這個了凡四訓的時候啊，講到下面，第一個要慈，哪！在這裏。所以你們不妨回過頭去看看啊。為什麼？我要讓 你們溫習的真正原因在這裏。你不要看它的淺近哦！他所提出來的那個問題本身卻有它的價值。這個地方我們更應該 進一步說，道理是一個，用淺的地方，下士。深一點，中士。最後上士。就看你怎麼引申法。所以我們現在真的要學 的時候，第一也應該要發慈心。然後呢那有什麼好處啊？慈心一起啊！那個慢心就消失掉了。然後那個煩惱就消失掉 了，你那時能如理觀察等等。然後呢你那個知見啊，不知不覺當中一直在邪見當中。哪！現在那個邪見就拿掉了，這 個是其他的。現在我們還是順著原文說下去。

【如云：「於現在微苦，我且不能忍，何不破瞋恚，地獄眾苦因。」】

既然這樣，你眼前的小小的苦，都不能忍耐的話，你就應該努力破掉那個大苦的地獄因啊。這個很明白啊，對不 對？哦！這麼一點的小苦你忍受不住，那個時候真正的有血性的丈夫志，是，我不能忍受，然後呢從這個地方引申， 我一定要破那個大苦的因。所以叫人無遠慮是必有近憂。你應該看遠大的地方，從這個地方，不管眼前什麼任何一件 事情啊，你就不會眼前那個境界上面轉。那反過來眼前那個境界，正是策發你如理思惟觀察的這個力量都來了，這一 點了解不了解？啊！至於說怎麼樣把眼前那個境界，策發你如理思惟的，留在下面這個諦察法忍，或者思擇法忍當中 解釋。啊！那真好啊。我們繼續說下去。

【其怨所生苦，是我宿世惡業之果，由受此故盡宿惡業。若能堪忍不造新惡，增長多福，他似不顧自法退衰，為淨我罪而行怨害，故於怨害應視其恩。】

耶！來了來了，就這個話。啊！它這個怨所生的苦是什麼？由於我宿生惡業的果啊。所以現在這種情況之下它傷 害了我的話，我把以前的宿惡業啊把它還清楚了。嗯！好啊。還清楚了無債一身輕啊，而且不但如此啊，你如果能夠 在從這個地方，從此切斷這個惡法，能夠勘忍不造新惡的話，還增長多福，哦！好極了，太好太好了，這是我自己方 面。至於說對方呢？他呀不顧自法衰退，他不了解或者了解了做不到，他這樣就發脾氣，他這樣的發脾氣瞋恚的話， 在法上面是衰退了。他是衰退了，而對我呢？淨了我以前的罪。嗯！他淨了我以前的罪，而且增長我很多的福。在這 種狀態當中，它這個怨害啊，我們不但見不到怨害啊，還見到它對我們的種種的恩啊。對不對？嗯！這麼個好法。所 以你會不但歡喜啊而且會感激啊，你簡直找不到一點點可瞋的地方，懂不懂？這麼清楚、這麼明白。啊，這個是對生 忍哦。對法忍等等它下面告訴我們，譬如說我們身體上面受的病啊，或者遭了什麼啊，它也同樣的理由去觀察，啊真 好。

【如本生論云：「若有不思自法衰，為淨我惡而行損，我若於此不堪忍，忘恩何有過於此。」】

耶，對了，對了，就這個。啊！他啊！不是不了解對他自己法衰、現在淨我的惡來行那個損惱啊。這個地方我假 定說不能忍，還忘恩不了解的話，啊，那這個忘恩沒有比這個更厲害了。

p. 294

【入中論云：「許為盡昔造，諸不善業果，害他忿招苦，如反下其種。」如為醫重病當忍針灸等方便，為滅大苦而忍小苦，最為應理。】

那麼入中論也這麼說，這樣的做，人家來傷害我，這是什麼？我如理了解了以後，許，就是啊接受的，實際上也 是這樣的狀態，這個是清淨我、淨除我往昔所造不善的種種惡業之果。啊，現在呢？我對這一點哪不能了解、不能忍 受，還反過來繼續發脾氣，那麼這樣的話呢？不但不淨，還要下這個將來苦因之種，感將來的苦果，這個不合理的， 這個不合理的。這個就像現在我們有重病，重病去看醫生的時候，個醫生一定在我們身上針灸、吃藥，這種小苦啊要 忍受，忍受了這個小苦啊，那個病大病就消失掉了。所以在這種情形之下修那個忍辱是最好不過的，是最為應理啊。 所以我們現在說不能忍啊，實在顛倒，做為一個世間人是理所當然，他本來在顛倒當中。現在修學佛法的人，還在那 裏談這個道理的話，啊那實在是太沒有法器啊。嗯。

【◎ 觀察所依不應瞋者。】

那麼最後一段。

【一觀能害因及有過無過。】

那麼他這個觀察那個有境，就是這個人啊，以什麼原因而傷害呢？這個我們進一步去觀察它，也不應該瞋，也找 不到發脾氣的原因。說你觀察能害的因，以及這個有沒有過失，啊你不管那一個去觀察都不應該，下面就是來觀察。

【如云：「他器與我身，為應於誰瞋，如人形大瘡，痛苦不耐觸，愛盲我執此，損此而瞋誰。」】

他這個有境，就是這個人啊，這個人所依的，那麼什麼呢？他器，換句話說這個瞋所依的器。就換句話說這個器 的話就是什麼呢？啊，譬如說我這個茶杯裝著水，現在呢他這個人裝的這個瞋煩惱。哈哈，這個同樣的道理啊。這樣 換句話說他那個瞋是他。他的身體跟我的身體，在這個裡面，你到底應該對誰去發脾氣啊。要曉得這個東西是什麼？ 雖然是這個形狀像人啊，實際上是一個大瘡，為什麼說大瘡啊？往昔無始的惑業所感得的東西，這個東西的的確確是 大瘡啊。我們現在治療它啊，這個惡業所感得的痛苦不耐觸，因為它是惡業所感得的嘛！所以的的確確啊，噯，你耐 不住擋不住任何，我對這個東西不認識啊。因為啊瞎了眼啊！是無明啊，所以啊為無明所使的愛執啊，噯！是顛倒無 比啊。現在呢人家來損害這個東西，你有什麼好發脾氣的啊，那是的確嘛。

【又云：「有由愚行害，有因愚而瞋，其中誰無過，誰是有過者。」】

那麼，前面那個感能害的因啊，其次觀有過無過，或者是有傷害，來傷害你，或者有因為愚癡而瞋恚，換句話說 ，來傷害你的那個叫愚而傷害你，我呢？因為被他傷害而發瞋。這個裡面到底是那一個有過，那一個無過啊？不經過 前面的分析我們不知道，分析了一下實在是一團糟，就是這樣。平常我們一切狀態當中都是這樣。噯啊！吵吵鬧鬧爭 爭論論啊！大家都覺得你有道理，實際上呢那一個人有道理啊！實在找不到，實在找不到。想到這樣的話真是覺得可 笑，大笑三聲。再不然的話呢？眼睛跑到那下面去，見不得人。好了，好了，趕快努力修學佛法。那個瞋是一點找不 到，所以我們如果真的能夠平常啊！這樣去想的話，你心裡真覺得快樂啊，真高興啊，啊那個境界對方如果跑得來傷 害你的話，來了，來了。啊！真是我的大善知識。佛告訴我很多道理啊！儘管告訴我了，沒有這個境界不能成就我的 忍辱啊！還不能成佛啊。所以你真正了解了這個道理啊！的的確確菩薩他不會待在極樂世界的原因，就是這個。待在 極樂世界的話，你老停在那個地方，你沒有辦法圓滿你的忍辱波羅蜜多，你沒有辦法還那個債啊。啊！現在所以努力 學好了，跑到這個地方來的，對著這個境界，就行了。現在有常常有很多人來問我啊，他總覺得，噯呀，到了極樂世 界還要回來嗎？啊！他總覺得不要回來才好。啊！現在你們慢慢的了解了，不是不要回來，要回來的，真正重要的到 了極樂世界，把這個道理真正學好了。然後到那時候要留都留不住啊！這是千真萬確，你眼看著人家在賺大錢，你停 在那個地方一點進步都沒有，他們得到這麼大的快樂，你在這個地方呢小小的快樂，你當然不願意做。啊！所以這個 法，現在雖然還沒有講到，下面就說，諦察法忍，前面記得吧法思勝解，沒有這個正確的認識不生意樂，就從這個地 方來的。我們現在對這個法了解了以後啊。噯喲！真歡喜啊，啊，現在這個歡喜聽聞相應的。然後呢你多去思惟觀察 ，境界現起的時候你這個感受就來了。到那個時候，啊，原來這個法這樣好啊。嗯！你就跟法相應了。這下面的話， 現在我們繼續下去。

【二觀自所受者，若諸聲聞唯行自利，不忍而瞋且不應理。何況我從初發心時，誓為利樂一切有情，修利 他行，攝 受一切有情。修利他行攝受一切諸有情者，如是思惟發堪忍心。】

現在我們自己所受的看看。說我們現在是要作的什麼？利他菩薩。就是聲聞單單只忙自利他都要忍啊，他不能瞋啊。說遺教經上面譬如清冷雲中，霹靂起火，非所應也。對吧！這個白衣尚且不可以，何況你是個出家人啊。 所以說聲聞行者只管自利尚且不可以，何況我一初發心，發了心才跑得來作這個事情啊。發什麼心啊？誓為利樂一切 有情啊，要修利他行啊，那就攝受一切有情啊。既然是要攝受一切有情的話，你會發脾氣嗎？像前面所說的，你是醫 生耶，你要醫那些為煩惱所使的眾生啊。就這樣。所以我以前聽過這麼一個公案，現在想起來真美。你可以當作醫生這麼的想，醫發了神經病的病人。或者，你不妨看那個狗，那個狗嘩喇，嘩喇， 咬你的時候，請問你是趴在地上跟那個狗對咬，還是怎麼辦啊。我想沒有一個人會趴下去跟牠對咬的吧！因為我們是人，對不對？我們現在是菩薩啊！比起牠來還要高萬倍啊！居然你趴在地上跟牠對咬，那實在是愚癡到極點啊，你一點找不到了，那千真萬確的事實，千真萬確的事實。現在下面說。

【博朵瓦云：「佛聖教者謂不作惡，略有怨害不修堪忍，即便罵為，此從根本破壞聖教，由此即是自捨律 儀。」】

嗯！看看佛的聖教，佛告訴我們的基本什麼？不要作惡，任何壞事情不可以，現在稍微有一點點怨害你就沒辦法 忍受，就在那兒小的嘛破口大罵。大的嘛乃至於打架等等，這從根本上面就破壞掉了。這情況之下，第一個已經破壞 ，第二個你自捨律儀，你現在所受菩薩戒，比丘戒，不要說，乃至說受居士戒，乃至於說受三皈依，那根本就錯掉了 。

【聖教根本由此破壞，雖總聖教非我等有，自失律儀是滅自者。】

說整個的聖教，不是單單我有，但是對不起，你自己這樣去做，從你應該作的事情上面推測的話，你是自己損害 你，消滅你自己，這個消滅什麼？消滅我自己的法身慧命，怎麼可以啊。這個身體本身就是惡業所感得的。啊！你也 莫可奈何，正趁這個惡業所感得的身體在，才了解了佛法，在這個上面增長自己的法身慧命，怎麼可以啊保護這個惡 業所感得的，而損害這個法身，絕不可以。這是我們應該了解的。

【又云：「如翻鞍牛縛尾而跳鞍反擊腿，若緩鞦落始得安樂，若於怨害而不緩息，為其對敵反漸不安。」 】

這個說從牛背上面跳下來，那個西藏人平常啊，通常都是牧這個牧羊民族，平常都是這樣，這個因為我啊也不會 騎牛也不會騎馬，究竟怎麼樣不知道。不過曉得下來的時候，通常看見把住後面那個，這個叫做鞦啊，這個馬身上不 是有一個鞍嗎？這個馬鞍就是我們騎的，它前面綁住的，綁在那個脖子裡邊，或者牛也是這樣，後而綁著的，綁在屁 股後面，我們下來的時候手按著這個，一個手把著鞍的前面一個把，馬的話，一定。牛的話，不一定哦。按著後面那 個把，這個綁在屁股上面的那個，慢慢的下來，所以緩鞦落，這樣的話，好。如果你急急忙忙，蹦一下跳下來的話， 對不起，這個會反而傷害你，那麼這個是說什麼啊？是說對怨害來的時候，你要這樣心平氣和的來，不要急急忙忙的 反應。實際上這個祖師就告訴我們的平常我們修行的經驗。啊！修行的經驗。剛開始的時候的確你做不到的。但是呢 你只要能夠不匆忙的立刻反應，你慢一點來的話，耶，行了，行了。我想我們人人都有這個體驗，不要說修學佛法就 世間人，如果說這個境界現起的時候，你能夠稍微停一下的話，這個火氣就滅它三分，說不定過了兩天那個火氣沒有 了。啊！如果修學佛法的人，你能夠這樣的話，那決定一點火氣都找不到。不但火氣找不到，你還快樂、還感激呢。 這是我們必要知道的，所以眼前第一件事情，當境界現起的時候，你不要立刻衝動的對這個境界反應。那個時候最好 的一件事情啊，把法理馬上提起來，當然真正最好的是事前你一直在思惟這個法理，然後境界現前的時候啊，正在如 法的這個思惟的現行當中，你就派上用場，就不會被這個境界而轉去，尤其是在瞋境界上面，因為這個瞋，這個損害 之嚴重是太厲害，太厲害了。下面。

【◎ 第二理應悲愍者。】

啊這個是這一課當中的兩條。第一個是不應瞋，現在我們能夠了，不但不瞋啊而且還應該悲愍，這個道理前面已 經說過了，所以這裏念一下文就可以。

【謂當至心作是思惟，一切有情無始生死，無未為我作父母等親屬友善，又是無常命速分離，常為三苦之 所苦惱， 為煩惱魔之所狂魅，滅壞自己現後利義，我當哀愍，何可瞋恚及報怨害。】

前面剛才說的是，這是說思惟的方式，啊！現在你把那思惟的方式運用在進一步，怎麼了？至心思惟啊，說你發了菩提心，你發了菩提心怎麼個發法？想起來沒有錯啊，從無始生死以來啊，沒有一個人，沒有做過我父母的，找不到一個人不是我親友的。啊！這樣的人，大家在這個輪迴當中，為種種煩惱，引生種種的三苦，而且還在無常迅速當中，短短的生命，你看看，生命嘛又短促，然後呢？又受種種的苦，這個苦的境界不知道還被這個煩惱魔啊所轉，都是在狂亂當中，在這樣的狂亂當中，他們都是什麼啊？損害自己的眼前利益、以後利益。我現在是學佛的人，發菩提心的人，要救濟他人的人啊，應該什麼？哀愍啊！怎麼可以瞋恚啊，乃至於由瞋恚而反報啊。啊！如 果說，我們真正能夠這樣的如理思惟，不要說至心，你稍微如理思思的話，眼前啊，我們這種問題都沒有了。以前我們常常說，你如理思惟，眼前問題都沒有了，一層比一層深，啊，以前那個思惟，比現在的思惟，你們能不能比較的出來啊？現在更深一層，對不對？而現在這個深一層的，一定還在前面那個基礎上面，前面講什麼？業感緣起的道理。哪！它還是從這個上面，不過前面解釋的比較淺，越到後面解釋的越深。所以道理是同一個，這樣。當你淺的地方，慢慢慢慢的修學了，你的能力增強了，障礙減少了，那個深的才慢慢的可以。反過來說，你如果淺的地方不做的話，對不起！淺的都不做，或者不懂，你能夠深的懂嗎？如果淺的地方懂了不做，你就能夠做深的嗎？當然，所以我們 現在啊，我自己感覺的，不必先說我是大乘，不必先說我是小，不是！不管大乘，小乘，這個先不必說，啊。不必說我要救無量無邊的眾生，不必說我要弘法，看看！這個法在我們自己的身上面，產生了什麼效果？對治了什麼煩惱？這是都是非常眼前的，你在隨時隨地俯拾即是。早晨一張開眼睛來，一聽見板聲，你是不是覺得蹦！就坐起來。這樣 ，還是說你趴在那裡，哎呀！今天嗯還…還…還…等一下，等到你起來了以後，跑到那個佛堂裡的時候，是不是覺得 哎呀！又在做那事情？還是你一心恭敬的這樣。跑到齋堂裡的時候，乃至於眼前很多不理想的事情，人家對你不起， 或者你自己身體不舒服，你是用什麼方式去對待它的？你在這地方一觀察，問題解決了。你能夠從這地方的小地方， 慢慢的開始，那時候你才談得到說你漸漸啊對佛法有一點認識，有一點了解，自己啊能夠把握住這問題啊，解決自己 。然後你到那時候去幫忙別人，是為時不晚，而且是真正有效。這是我深深的感受，要不然的話，講了半天是越纏是 越緊，這剛才說的。哎呀！大家講很多道理，不講道理嘛，反正是一個凡夫嘛，大家容忍也就算了，講那個道理以後 啊，看看每一個人都是面目可憎，你看我固然是面目可憎，我看你是更面目可憎。那就害了。好，現在我們繼續說下 去。前面是樂、苦之間，現在下面呢？利益等三，這已經說過了。

p. 295

【破除不忍障利等三做毀等三分二，】

它也分兩部分，

【① 破除不忍障譽等三。② 破除不忍做毀等三。初中分三，① 思惟譽等無功德之理，② 思惟有過失之理，③ 故於破此應當歡喜。 今初，】

嘿！妙啦！不但是能夠忍受，而且啊還反而歡喜了。欸的的確確妙不可言！

【◎ 若它讚我稱我稱譽，全無現法延壽無病等，及無後世獲福德等二種利益。故彼失壞若不喜者則無屋用，沙屋傾塌愚童涕哭與我今者等無有異，應自呵責而不貪著。】

我們前面所以不能忍的原因，為什麼？因為他來譏笑我，他來毀謗我，這樣。反過來我所要的，要的什麼？要的他來稱讚我。哦！我得到美好的名聲，是！現在你看看啊！他稱讚你，你有好的聲譽，當面的捧你、讚歎你，有沒有什麼用場啊？這些東西，能不能使的你現在，消災延壽沒有病。乃至於現在得到利益，還有後世，有沒有？一點用場都沒有！對不對？他給你讚歎了幾句，你肚子不會飽，讚歎了幾句你病不會好，

前一頁(123b) [124a] 下一頁 (124b)


菩提道次第廣論講記

菩提道次第廣論講記 第124卷 B面

日常法師

p. 295 (5)

讚歎了幾句，你壽不會長，眼前也沒有用，後面也沒有用，既然如此，失壞掉了你也不必懊惱啊，不必懊惱啊，因為這個東西是沒有實際上用場的，沒有實際上用場，他是惡用的，就像實際上譬如這個房子，這個房子有實際上用場的，現在你從沙堆出來的這個房子啊沒有實際上的用場的，對不對，所以我們真實瞭解的人啊，那個沙堆的人我們不在乎。可是這個愚童，那個玩小孩子玩得很起勁，你把他那個沙堆弄掉了以後，哎唷，小孩子哭鬧等等啊，我們現在對於上面那個事情生起不如理的反應，就等於這個愚癡的小孩子一樣啊，等無有異啊，所以想到 這裏不但不瞋啊，反而自己呵斥，哎，我這個人真是愚癡到極點啊，這有什麼好貪的，是一點都不貪，對這個東西一點都不貪，那人家稱讚嘛你也不貪，人家來不稱讚、毀謗你自然一句不瞋了，也解決了。

【如云：「讚稱及承事，非福非長壽，非力非無病，非令身安樂，我若識自利，彼利自者何。」】

啊像上面這個啊當面的稱讚也好，然後呢得到使得你的好名稱也好，種種的奉承等等，這個實際上的你有什麼福 氣啊，換句話現在得到了什麼好處啊，還有呢是不是增長你的壽命啊？是不是增長你的氣力啊？是不是幫助你的病除 掉啊？令你的身體得到種種的安樂啊？沒有，假定你真正認識你自己的利益的話，像這些東西對你造成了什麼利益啊 ，沒有哪。

【又云：「若沙屋傾塌，兒童極痛哭，如是失讚譽，我心如愚童。」】

以下像上面那個譬喻一樣，哪，我們現在瞭解了，假定我們不瞭解呢？就像那個小孩一樣，哎呀，等一下那個小 孩子啊，我還記得小的時候看見，你現在說不定還看見，那個小孩啊跑過去撒一泡尿，然後呢把那個地上的泥巴弄得 很起勁，你跑得去把他拿掉了以後大哭大鬧，我們就是這副樣子，說實在的我們就是撒了一泡尿，然後呢弄得很起勁 ，撒的尿就是自己造的惡業，然後弄得很起勁，人家還告訴你不要，嘿我們還還還自己對他發脾氣，真是愚癡啊，嗯 這是我們應該這個認識的話，那就應該自己呵斥。

【第二讚譽等者，於諸非義令心散亂，壞滅厭離，令嫉有德，退失善事，如是思已則於彼等令心厭離。】

更進一步，那種好處啊，上面說的稱讚等等啊，是不但對我沒什麼利益，反而對我有害，為什麼呀於諸非義，這 個毫無意思的事情啊令我們散亂，對不對，我們現在修學佛法的人要什麼，要離戲論，心裡面要得定，常常有人說， 哎呀，我要學學定啊，一天到晚你忙這個事情你那裏定起啊，為什麼讓你散亂，就是忙這個嘛，哎這個要，哎這個人 要顧，這個不好意思，那個人說啊，哎啊這個又故意不去，哎呀！這個又什麼，你到底忙些什麼啊？我們一天到晚忙 這些事情，這明明是這個人啊，讚歎你名譽什麼，都是令我散亂，可是我們偏偏忙這個，是毫無意義的事情，然後正 因為如此，然後呢你的厭離心生不起來，哎呀！這個名稱很高、地位很高，這個這個這個、什麼也捨不得，現在修學 佛法的第一件事情要厭離心，有這麼多的損害，然後呢正因為如此，所以你爭名奪利的話，妒嫉有德，看你這個人有 名聞，這有什麼了不起，你又看著這個上面，退失種種善事啊，啊你這樣的思惟觀察的話，你對這個東西厭患的不得 了，逃都來不及啊，人家稱讚你啊，你馬上掩著耳朵逃，這樣，人家來毀謗你啊，哎呀！你還感受他，所以當年來果 老和尚啊，來果老和尚的語錄，你不曉得聽見沒有？咦！人家稱讚他，他馬上那個手指塞在耳朵裡面，哎！乃至於拿 棉花塞住就聽不見，人家啊罵他，他向他磕頭啊，好好，我當年聽見了，我很，哎呀！這個來果老和尚真了不起，現 在我慢慢覺得哎呀！佛法真了不起，因為我也體會到這個，你們只要去做，自然而然會這樣的，到那個時候，你現在 發現啊，現在我們很多行為啊，毫無意義的事情啊，你自然能夠捨離，絕對不會忙世間，這個什麼應酬啊，什麼這些 東西，是毫無意義啊，你厭離心就生起來，厭離心生起了，佛法就來了。

【如云：「讚等令我散，彼壞厭離心，嫉姤諸有德，破壞圓滿事。」】

一切的真正的圓滿都被他這樣的害掉了，這樣的損害了。

【第三如是令我退失譽稱及利敬者，是於惡趣救護於我，斬除貪縛遮趣苦門，如佛加被，如是思已，應由 至心滅瞋 生喜。】

更進一步，嘿沒有錯啊，他現在啊能夠這樣的使得我啊，在這個上頭當中啊，正確的瞭解是什麼啊，把我從惡趣 當中救出來啊，千真萬確的事實啊，而且斬斷我們貪著這個過錯啊，啊本來這些事情啊，是使得我們進入惡趣受苦的 ，現在他能夠幫忙我們去掉，這個的的確確像佛來加持我們一樣，千真萬確啊，所以前面說的佛啊，感謝佛、感謝提 婆達多，哪這個道理完全在這個地方嘛，所以到那個時候啊，哎呀感激都來不及啊，至心滅瞋啊，不但滅瞋啊而且生 喜啊，下面唸一下。

【如云：「故若有現前，壞我譽等者，彼豈非於我，救護墮惡趣。」】

啊把我從墮落惡趣當中救護出來啊。

【我為求解脫，無須利敬縛。】

我現在要求的是解脫啊，這一種利養恭敬真是對我的綁啊，我正要求解脫啊。

【若有解我縛，我何反瞋彼。】

現在那個人啊，是幫忙我解除這個我的綑在身上的，我怎麼反而還瞋他啊。

【我欲趣眾苦，如佛所加被，閉門而不放，我何反瞋彼。】

啊如果我貪著的話，是什麼啊，我啊使得我啊墮落惡趣啊，如果貪著這個，他遮止我的生瞋恚，那這樣的話，我 要下地獄去惡趣，他現在來幫忙我去除這個的話，就像佛來加被，把這個惡趣之門關閉，不放我去到惡趣去啊，那這 個情況，我怎麼會反而對他生瞋心呢？啊這個道理非常清楚非常明白，好好的思惟，多多的思惟啊，千真萬確啊，不 要聽過了書本一合，對不起，那還了他，好可惜，好可惜。請翻到菩提道次第廣論二百九十五頁，關於破除不忍障礙 我們利益等，啊以及對我們啊這個毀謗等啊分兩部份，那麼前面那個人家障礙我們得到的美稱名譽，這一個事情啊上 節已經啊研究過，啊破除我們在這種狀態當中的瞋恚，不能忍耐的啊這種狀態，現在講。

【◎ 第二破除不忍作毀等三者。】

其次人家來毀謗，啊人家這一方面的就是啊，這一個稱讚啊、名譽，反過來的就是毀謗譏笑等，那對這個我們不 能忍耐，應該怎麼辦？下面我們看文：

【心非有體非他能害，若直害身間損於心，毀等於身亦不能損，既於身心二俱無損故應歡喜，如是思已斷 除憂悒， 憂悒若滅，瞋不生故。】

他們來毀謗你，然後呢來譏笑你，他實際上那個毀謗跟譏笑，對你身體上面有沒有傷害？沒什麼傷害，他嘴巴上 面在那兒在那兒開開口，啊就是如此而已，那麼我們心裡上感受的，嗯他罵我啊，可是心是什麼東西啊？沒有一樣是 實質的東西，拿不出來的，拿不出來的，如果我們瞭解了佛法以後，更深一層的觀的話，說實在的這個就是無明根本 了，啊！的的確確不像那個身體，啊他打你一下你會痛，他傷你一刀啊你會流血，這心的東西根本無形無相的東西， 所以既然是無形無相的東西，他來罵你幾句對它毫無損害啊，毫無損害啊，說如果在你身體上面受了傷，啊然後呢你 打了一下啊，你覺得痛，砍你了一刀流了血，哇！覺得這個、那個情況之下，是會得你心裏邊啊，會由於身上的受傷 而感受，他現在罵你幾句，既並不會影響你的心，因為那個心本身本來就是空空洞洞的東西啊，然後呢又不傷害你的 身體，那麼兩樣東西都沒有損害的話，你有什麼好不高興的，所以我沒有什麼好不高興的，啊對啊他罵了個半天，辛 苦了半天費了好大的氣力跟我了不相干啊，心裡面啊一點都不會啊有什麼不歡喜的，而且會歡喜，而且會歡喜，你如 果能夠這樣瞭解了以後啊，那個啊所以由於他的毀謗，然後呢譏笑，升起你內心當中的憂悒就沒有了，這個沒有了的 話，你那個瞋心也就生不起來了，也就生不起來了，啊當然這個地方直接講，如果說我們把前面那些道理，如果能夠 啊，任意地運用的話，你在任何情況之下，你是找不到一點點可瞋之處，可瞋之處。

p. 296

【亦如論云：「意非有形故，誰亦不能壞，由眈著於身，故身為苦損。毀訾及粗語，并其惡名稱，於身若 無害，心 汝何故瞋。」】

這個意我們的心念啊，這個沒有形相的，沒有實體的東西。既然沒有形相沒有實體東西，誰也不能去害他，這個 千真萬確的事實，啊就像虛空一樣，儘管風在這裏吹，風這麼吹這個虛空它了不相干，再熱啊，那個了不相干，你火 在那個虛空當中燒，那個虛空還是動都不動，然後你冷了虛空還是動都不動，現在你那個心也像虛空一樣，並沒有實 體的東西，啊如果說我們普通這個身體放不下，耽著那個身，那麼傷了你身體啊，那個倒是會產生痛苦的，現在不是 啊，現在他在那裏，或者是毀謗你，或者是罵你，或者是啊這個譏笑你，這些東西啊既沒有心可以被他傷害，也不會 傷害你的身體，你對這個事情而發脾氣，為什麼？那豈不是一點道理都沒有嗎？這個說明了這件事情，啊所以啊現在 到了這裏啊，我們一步一步深入的探入探討，的的確確平常你不如理思惟的話，由於我們習氣所使，自然而然還是跟 著習氣轉，所以他一再的告訴我們，我們平常真正修習最重要的、最有用的就是什麼？如理思惟，如理思惟，這個如 理思惟不要說，已經到了現在講修學菩薩忍辱那一點，那我們剛開始的就常常說，哎常常舉那個譬喻，我想諸位啊很 可能也常常拿這個譬喻去勸別人，說我們住在這個地方，聽見外面兩個人啊大聲的吼叫，你聽見了，只覺得嗯這兩人 聲音這麼大，啊這樣，其實他們兩個人吼叫的什麼啊，罵你，你剛開始聽

【霞惹瓦云：「若於康瓏巴、內鄔蘇巴、照巴三人，任說何語與向土石，全無差別，故得安樂，後時諸人 耳根薄弱 ，故無安樂。」】

那麼這個祖師，這個都是祖師說明當初他們這個尊長啊、師友之間怎麼樣，康瓏巴、內鄔蘇巴那一些人都是啊阿 底峽尊者時代的再傳弟子，再傳弟子，都是敦巴尊者那個啊，不是，對，敦巴尊者，然後呢博朵瓦、慬哦瓦、樸窮瓦 下面最主要的，最主要的那個，就是復興西藏佛教的幾個大祖師都是好了不起，他說平常如果我們啊要說兩句話的話 ，哎呀，說得讚歎你幾句啊，你心裡就浮到這個天上去了，啊如果說罵你幾句啊，一下子啊你又沉到啊十八層地獄裡 面去了，啊然後呢一下這個心裡面一天到晚為這個動搖，啊或者在情緒上面，或者在知見上面，乃至於無關緊要的隨 便一點點啊，一提啊你又想出個十萬八千里，想的哎唷不曉得那裏去了，啊就這樣，他現在呢？他們三個人啊，不管 你說什麼？就像土石，這個土石什麼意思啊？動都不動，動都不動，你罵他他也不動，你讚他他也不動，你說他幾句 什麼話他也不動，所以啊他得到安樂啊，我們仔細想一想看，我們平常一般的苦惱在什麼地方啊？哪真正的苦惱啊， 還是在我們無明相應的這種啊心裡狀態，很多人說哎唷我不怕苦不怕苦，尤其是在修佛，的的確確他心裡面先到是有 這個準備，可是他並不了解真正佛法所指的內涵是什麼？換句話說他要修持的內涵是什麼？他以世間的觀點來看，說 他以為的苦，就跑得去啊多出一點力，啊掃一點地，啊然後多做一點事情，覺得這個是苦，結果實際上真正佛法的中 心啊，不在這種事相上面，而是在事相上面，所引發你內心的這種狀態，或者由於你內心不瞭解，當外面的事相警戒 上頭，你啊產生非理作意的，當然這個非理作意裡，第一個自己無始以來的習氣，所以隨眠，然後呢隨順你這個習氣 的所緣的境，離不開外頭的，那時候你心裡面啊，哎呀這樣，所以啊有很多人啊說剛剛開始接觸佛法聽聽那很好，跑 到佛門當中來的，他也覺得噯唷我不怕苦，結果一進來的時候啊，哎呀苦得受不了，原因不在外頭的事相，而是在自 己內心，稍微有這樣經驗的人，我想大家都體會得到，現在呢我們瞭解了這個道理以後啊，不管你外面怎麼動，啊他 在他罵他的，你了不動心，他在那兒啊稱讚你，你也一樣的不動心，八風不動，這個不動是說，不被外面煩惱所動， 而另外一點啊，卻是啊策發你內在的善法相應的這個欲樂，這豈但不動啊而且增長我們的歡喜，這個是祖師，啊換句 話說凡是如法行持的這種人的狀態，我們後面的人啊耳根薄弱啊，我們這個耳朵啊實在是太薄太弱，風吹草動一下啊 就被他動搖，這是個形容，就是，換句話說我們現在這個心裡認識啊，實在是太差太差啊，說是說：我們修學佛法要 八風不動，我們往往在那兒無風自動耶，一點點的小風就大動耶，大風的話那吹得無影無蹤耶，就這樣，啊這樣，所 以我那時候剛出家的時候啊，我的法師就告訴我，啊耳朵要硬，嘴巴要軟，啊弄了半天我不懂，為什麼耳朵要硬，嘴 巴要軟，哦現在懂了，啊原來這個道理，不管你說什麼話，你動都不動，但是呢你開起口來的話，千萬不要啊像風， 是風像利刃一樣，一出去啊就把人家傷人，不，軟的東西啊叫人家感覺得非常舒服，這樣，說愛語等等，這個意思， 因為我們不具足如法相應的這種條件，所以聽見了什麼東西啊，就心裡面啊哎呀就被他所轉啊，所以得不到安樂啊， 下面又說：

【若對馨敦說某作是言，答曰：「暗中訶罵國王，汝犯離間應當懺悔。」】

這話怎麼講呢？哪有的時候人家呀當面啊來譏笑你，然後呢背後在毀謗你，或者呢罵你，不管是當面背後，另外 一種他不是的，跑得來啊是離間語，唯有搬弄是非，跑得來說，哎呀某某啊那個人啊你別看他呀，他在背後啊怎麼怎 麼說你壞話，眼前看起來這樣，你要不要聽他啊，要我們聽見了這種話以後啊，哎唷這個好朋友，哇對啊，他把這個 情況告訴我了，啊就這樣，那些祖師怎麼的啊嗯，不是的，如果是你對他說這種話的話，他反過來說，耶他暗當中人 人都會這樣的，人人都會這樣的，不要說罵我呀、罵國王，換句話對一般世間來說，古代那個國王是最高貴的啊，在 專治時代，乃至於啊你如果說了國王的話，是要送命殺頭的，在暗地裡邊啊，當然嘛會說這個，你何必跑得來搬弄是 非啊，你趕快去懺悔。啊你看這個祖師啊，所以啊我們想到這裏啊，我們跑到這裏啊專門歡喜啊聽那些小報告，也啊 有人就歡喜打那個小報告，拿世俗來說，啊我們聽見了這種小報告，說耶你不必，你趕快去懺悔，你不必說這種話， 那麼。

【有謂慧金剛瑜伽師云：「人說我等為伏後者。」答云：「人不於人作言說事，又於何事。」次云：「 速斷離間 。」】

另外有一個人，他也是個祖師，他怎麼講呀，說這個人家呀大家也是背後，伏後就是啊打小報告，不暗箭傷人、離間這種事情，是啊，說伏在後面啊，哪你別當面嘛說現出來這種好樣子，另外擺在後面就傷害你，他怎麼回答啊，人們就是這樣嘛，專門做這種事情，世間的事情就是這個樣啊，世間人如果不做這個，他早就成 了佛啦，就這個樣啊，啊你也跟著他們幹什麼，趕快你去懺悔，千萬不要再離間啊，哪這個祖師的典型的榜樣，啊典型的榜樣，這個裡邊的重點是告訴我們，我們對於不管前面所說的那一項乃至於，人家用這一種打小報告挑撥離間，我們心裡面一動不動，這個是個特質，進一步從這個公案當中，也讓我們瞭解我們該如何去做。

前一頁(124a) [124b] 下一頁 (125a)


菩提道次第廣論講記

菩提道次第廣論講記 第125卷 A面

日常法師

p. 296 (5)

【若作是念由毀訾等則餘補特伽羅於我不喜故不歡喜。】

這個假定我們心裡想這樣想，是的呀他雖然哪啊毀謗等不直接傷害，但是呢因為他這個毀謗什麼等等啊別的人啊 都會不歡喜我，啊譬如說有人在背後罵我，那麼被聽見的人啊聽見了傷害我的話來不歡喜我，因為這樣的關係我不歡 喜的話，那麼該怎麼辦？

【若餘不喜我，於我有損可為實爾，然此於自全無所損，故應斷除不歡喜心。】

說假定那些人受了旁邊第三者的讒言，啊不歡喜我這種狀態對我有真正損害的話那倒是，因為對你真正有損害啊 ！所以嘛你呀的的確確應該不歡喜，但是實際上他們這種不歡喜你對你有真的損害嗎？沒有啊！一點損害都沒有啊！ 所以你不必為了這個事情啊去不歡喜嘛！這毫無意思啊！毫無意思啊！啊這個道理啊前面說的很清楚，後面還要講， 所以我們現在看，看下面：

【如云：「餘不喜於我，此於現後世，俱不損於我，何故我不樂。」】

耶他這個別的人來不歡喜我！對於我現在也好，後世也好能傷害我嗎？不能傷害我我啊！我幹什麼為了這個事情 而不快樂，幹什麼？這個地方一想的話我們立刻就體會出一個事情來，做世間的人，世俗是顛倒的事情，是的我們會 ，現在我們認清楚了這個世俗就是個顛倒，我們現在認清楚了所以啊自己要從這個地方透脫出來，還要幫助別人透脫 出來，在這個條件，這個基礎上面的話，你有什麼不歡喜呀？直接的來說對你有什麼損害呀？一點損害都沒有啊！這 正是你要脫離的，正是你以前愚癡顛倒的，一天到晚忙這個莫名其妙的事情，就像我們這個比喻當中說的一樣，啊， 說那個小孩子趴在地上灑了一泡尿，在那兒作那個泥娃娃一樣，既然啊，那個泥娃娃被人家稍微弄壞了，你在那兒哭 啊鬧啊，覺得可笑的不得了，不用人家來弄壞啊，你曉得了以後啊趕快把泥娃娃丟掉，洗洗手啊，哎喲！叫你去送給 你，你都連逃都來不及啊！是這個狀態啊！所以說這個地方啊，不應該不歡喜啊！

【若作是念，雖他不喜無損於我，然由依此，即能障礙從他人所獲得利養，故於毀訾毀謗傳惡名者而發憎僨。】

嗯，那麼你進一步又這樣的，也許我們會這樣想，嗯！對啊！他罵是沒關係啊！他背後說我壞話是沒有關係呀！ 不損害我，但是因為他對我做了種種這種不利的言論以後呀，會障礙我得到利益，得到利益，因為我有美好的名稱， 所以人家來供養我，現在這個美好的名稱被他破壞了以後啊，人家不供養你了，於是在這種狀態當中啊！所以啊！人 家對你的這個毀謗等等啊，你呀就忍不住要發脾氣引瞋心，那該怎麼辦啊？看：

【所得利養須置現世，瞋他之惡隨逐而行，故無利養速疾死沒，與以邪命長時存活，前者為勝。】

是的，他這樣做是可能會障礙你得到好處，因為你的名譽被人家損害了以後，於是你的供養就減少了，啊！但是 你要了解啊，你得到的利養是什麼啊？耶！留在現世，你帶不走的！而另外一點呢？因為剛才你不了解不能忍受人家 這種毀謗，所以啊，你發瞋心，發了瞋心造了這個惡業啊！對不起這個惡業啊！是生生世世跟著你跑的，所以你因為 沒有利養，乃至於受了這個影響了很快命都送掉，比之於你現在雖然得到了這個利養，但是啊，你因為引發了這個瞋 心以後啊，這個命是害你的這邪命，與得到以這個邪命而長時活活的久一點啊，比較起來啊前者為勝，遠來的超勝， 你很快的送掉一條命，然後因為你修忍辱等等啊，耶！結果你生了天了，反過來你眼前雖然得到一點點的利養了，完 了以後你下了地獄了，眼前啊！就算你得到利養活個一百歲，啊反過來說得不到利養啊一減減了個五十歲，你把五十 歲的壽命換了最起碼的四天王天，換來九百萬年的快樂，哇啊！那個、那個利益大的不得了，我們到極樂世界那更是 你無法想像得大，這是從那一方面，反過來說呢，你說了你為了保護你的五十年的利養，發了個大脾氣，結果把你送 到地獄當中去，哎呀最淺的地獄當中啊也要這麼長，你划得來嗎？我們真是愚癡啊！所以這個比較起來啊前面是遠來 的超勝，對瞋是如此，對貪，其實對任何一切事情都是如此啊！你能夠善巧的思惟觀察那個法的話，我們眼前的煩惱 啊，也自然而然哪都能夠慢慢的擋住，可是這個裡邊有一點蠻重要的，不是說懂得了道理你馬上派用場，這個我們要 千萬清楚噢！現在我們哪總有一個缺陷，反之我們不了解，總之懂得了以後啦，道理是懂得了，心裡只就著急得唉呀 聽了半天怎麼我老做不到呀！耶，不是的，聽懂了以後啊真正要做到還要什麼？思、思、思，說數數思惟觀察稱量， 把我們的善淨之業透過這樣的思惟去增長，那個時候才把我們無始以來所積的這個等流、惡習分分消滅，你能夠這樣 做，一定做得到，這個我們必須要了解的，這個理路很清楚，而實際上我們的經驗也是如此，不要說佛法，任何一件 事情告訴你了以後，那麼簡單的事情叫你寫兩個字，你曉得怎麼寫了，拿起筆來叫你寫的時候像個狗爬字一樣，我們 常常說，你們現在習慣上怎麼講？我們小的時候啊那個寫的字寫的啊喔，不像樣，叫狗爬字，像那個狗在地上「滴拎 光啷」亂爬一樣，爬出幾個影子來，然後呢？你每天寫，現在大概學校裡不大寫字了，喔，我們那個時候啊，在剛開 始的時候啊，天天要描紅，開始天天寫，你慢慢的寫久了，久了，久了，久了，耶！這個字就寫的好了！那麼做算術 ，沒有一件事情例外的啊！所以這個也是一樣，啊！我們必定要把懂得的道理在心裡邊不斷的這樣的思惟觀察，這個 就是我們哪因地當中分分心心念念的下去，自然而然感那個果報，而不是聽懂了道理以後，喔喲！著急的要得那個果 報，那你完全錯了，你要急著忙這個果報實際上你停在那裏，是一步都沒有修行，啊這裏再順便一提。現在呢？我們 啊繼續下去：

【設獲利養長時存活，然於死亡終無免脫，終須有死，至臨終時，先經百年受用安樂，與唯一年受用安樂 ，二者相等，唯是念境。爾時苦樂無差別故，譬如夢中受樂百年與唯須臾領受安樂，二睡醒時樂與不樂全無差別。】

呃，就這樣，啊假定你獲得了這個利益利養，你能夠長時存活的話，永遠長生不老，嗯，那倒還情有可原，實際 上呢？絕沒有這回事情啊！那個死啊是遲早到來的，而且正式的說非常快，前面這個基礎記住喔！前面這個都是後面 的基礎，當你有了前面這個無常的認識啊，啊！那的的確確的你這個很明白擺在這個地方的，這種事情還擋得了你嗎 ？絕對檔不了你啊！那麼現在我們哪如果說沒有把前面這個無常概念認真修學過的話，現在不妨現在回過頭來一想， 那一點都沒錯嘛？實際上不管你有多大的好處，嗯！到那時候總歸要死，然後呢死的時候啊不管你受多長久的快樂以 及很短的快樂，這個兩樣東西啊結果什麼啊？跟著你，眼前沒有什麼，只是你概念當中覺得好像過了一百年，眼前我 們回想起來千真萬確的事實，啊我說我今年六十歲了，想我六十年以前的事情，或者說想整整六十年當中的事情跟昨 天的事情啊，在今天回想當中看起來是一模一樣的，啊那個一百年的事情，嗯！眼前只剩下什麼？只剩下一點的意念 ，這個意念啊不但是只剩下意念，時間上面啊一百年跟啊一天乃至一剎那啊沒有差別，而且這個意念的本質上面，受 苦的跟樂的眼前啊當下留下來的意念，這意念本身根本無所謂苦樂，也是一樣的，就像夢當中一樣，等到夢醒的時候 啊對不起這個樂或是不樂，苦樂是都一樣的。

【如是思惟，若於利敬能破貪著，則於毀訾揚惡名等不生憂悒，以不求於他顯我殊勝，雖不顯揚喜無退故 。】

啊你能夠這樣的如理思惟的話，對不起，對於前面啊它破壞你這個名聞利養等等恭敬等等啊你一點貪著都沒有， 因為他一點沒有貪著，所以他不管怎麼毀謗傷害你的話，啊說你的壞話呀！你也不會憂悒，也不要求啊，啊！說不要 他罵我啊，他要稱讚我啊這種東西也都不動，自然而然的八風不動，而你安住在法上面的這個心量啊！耶一直在增長 ，所以你的這個喜心無退啊！安住在法上面，自利也好，利他也好啊！對啦！所以前面告訴我們，如果是你要利他而 不能忍，啊退心的話，你懂得了前面這些道理了以後啊那就不會退心了！那就不會退心了！所以到這個地方我們就想 ，那你能夠這樣如理思惟的話不但破除瞋而且也破除貪，貪瞋兩個都拿掉了，然後呢你能夠如理思惟本身那個心相是 什麼呀？癡也沒有了嘛！啊……真美啊！所以啊最好的真正的修行就是什麼？諾諾諾這個才是，大家總覺得修行啊、 哎呀好像要去拜一下佛才算，啊好像要去念一下佛才算，拜佛念佛當然是嘛，可是如果是你不能如理如法的話啊！對 不起，你拜佛也錯了啊！是念佛也錯啊！那個祖師一直告訴我們啊，如果你心裡不相應的話，你頭顱磕破也徒然；如 果你心裡不相應的話你念佛喉嚨喊破也徒然，你心裡不相應的話你閉關呀是千年不出也徒然，現在如果你心裡相應的 話，呃拜佛念佛是當然好，因為你身口意三業俱在，就算你不在拜佛、不在念佛，你坐在這裡的話這意業本身啊也在 念念增長啊！這麼個好法！所以我們一定時時處處提醒我們修學佛法重心何在？「得正見」，然後呢增長它，那個時 候啊你心裡面啊……歡喜啊！一直在增長，心裡面那個一跟法相應的法喜啊就不會退，這麼法喜真正的法喜，而且是 真正的增長。

【亦如論云：「能障利養故，若我不喜此，我利置此世，諸惡則堅住。】

p. 297

【我寧今死歿，不邪命長活，我縱能久住，終是死苦性。夢受百年樂，若至於醒時，與受須臾樂，若至於醒時。醒已此二者，其樂皆不還，壽長短二者， 臨終唯如是。設多得利養，長時受安樂，亦如被盜劫，躶體空手行。」】

那個論上面就這麼說，這個文很容易懂，啊就像 前面的我們跟著說，不妨我們再溫習一下，如果有不了解的趁這個機會再聽一下，也了解這個裡面的內容嗯！假定人 家來罵你啊！啊毀謗你啊！障礙我的利養的話，那我們想想看，嗯！我得到這個利養啊確實留在這個世間，這個東西 帶不走的，但是呢因為你不歡喜，然後呢你發瞋心，這個東西啊就牢牢的啊綁住你了，所以它很堅固的永遠安住在你 這個身心當中，唉！我想到了這一點啊我寧願現在死啊也不啊讓這個惡啊存在我心當中，增長我的邪命，嗯！實際上呢就算我能夠啊長時期的享受一點眼前的快樂，對不起這個死這個本身啊！這個特質啊是你沒有辦法脫離，最後還要受的，何況等到你臨終時啊哪怕受了一百年，受了一萬年、一千年啊跟一剎那這兩個內容比較起來，等到你夢醒的時候是一模一樣！一模一樣啊！所以壽長短是如此，裡邊的快樂痛苦也如是，等到你最後走的時候啊，就像什麼？就像你在曠野當中被這個強盜搶得兩手空空，這兩手空空，幹什麼？去見閻王，然後因為你生前啊是不能如法行持，被貪瞋癡所轉所以啊送到上刀山下油鍋，哎呀想到那個的話呀！這個貪瞋癡這麼簡單這麼容易就拿掉了，啊這裡再說一遍，有大家有同修不懂的要想辦法弄懂，懂了它然後呢去如理思惟，啊這個是重要的，不懂弄懂第一點，弄懂了以後不要說唉呀那我做不到心裡著急，這個著急本身還在錯，弄懂了以後啊你啊正好趁現在這個如理思惟，你只要肯把那個腦筋如理思惟一定行，現在你不如理思惟，著急怎麼我做不到？實際上呢前面雖然懂了，真正的你沒真懂，為什麼沒真懂？你真的懂了就曉得怎麼去利用它呀？而你後面著急那個心裡那個本身還在錯誤當中，所以關於這個部分沒懂！所以這個真的弄懂的話要幾個從淺到深，是啊所以你這個次第都弄懂了以後啊你曉得啊第一步道理懂，第二步把心裡面的著急那種心裡面想辦法拿掉它，然後把這個如法的事情耶！搬進來去思惟觀察，進一步境界現起的時候正好派上用場，那個時候啊人家來罵你也好，人家來跟你囉嗦也好，你平常受不了的時候你覺得哎呀！妙極了！我現在懂得這個道理呀以前呀在這個情況之下就生煩惱啊！啊現在啊碰見了這個情況啊增長我的法樂啊！嗯！他不顧下地獄的這個啊惡業來幫忙我成就我的忍辱，呃他是我的大善知識啊！那個恩是不下於佛啊！欸照這種情況之下你平常一直把它討厭那些事情，一直把它討厭的囉唆啊你看的啊哎呀！比甘露啊還要好啊！碰到這種情況之下，請問你世間還有什麼不安樂的？嗯，安樂的是固然安樂，然後這樣的種種的違逆境界你也安樂，千真萬確的事實啊！這佛在因地當中就這樣的每一件事情上面這麼努力，所以他最後啊，欸！這個境界轉過來了，從哪裡轉的？就這樣嘛！所以分分的功德必定是從斷證兩樣事情上面安立的，記得不記得？有很多事情斷跟證好像是分開來的，這件事情上 你發現沒有？一件事情！一件事情！如果你不在證、不在斷證的話那就是犯了毛病，當然這個斷證有很多情況之下兩個，就是說你不去理它，我們常常說你不要邪妄分別，不管他說什麼你不動，那個是斷，那個斷本身那個證，證的是不為所動，現在我們這個斷而證的話，不但是啊不為他動而且借那個惡劣的東西啊這個娑婆這種種種不理想的，一下轉變過來變成功什麼？變成功你報身報土的莊嚴啊！這麼個好法啊！想想看啊，哎呀這個教法的圓滿啊！然後呢我們就稱讚如來、禮敬如來、如法供養都在這個裡頭，然後你還想到，哎呀自己我居然今天既然懂了你內心又高興，這個高興本身就是隨喜功德，啊這個的的確確隨時隨地啊這個十大願王一串就來了，這麼個好呀！所以我們現在要聽完了以後啊要放下書本來，平常的時候我們放下書本要去思惟觀察的時候苦苦思惟，現在妙不可言，放下書本來啊歡歡喜喜、高高興興，叫你是越想越高興、越想越歡喜，平常叫你用功去想的話，喔這個想的個頭昏腦脹，現在這個地方你想得過來的話愉快，因為你心裡面愉快啊！而生理的啊依舊是少病少惱，佛法之美啊莫過於此啊！啊這個是個大乘教法，現在我們這地方還在前面喔！剛才碰到一點皮毛喔！欸碰到一點皮毛這麼好了，所以你到後面的話，你越到後面是越快樂，這個人家說修行苦事，的的確確剛開始的時候啊完全在你的習氣當中，你要把那習氣拿掉這確苦的，可是它苦不是佛法本身苦喔！是你以前錯誤的習氣在苦你啊！等到你拿掉了，跟法相應，哪怕剛開始一點點就這麼安樂，一點點就這麼夠安樂，你到後面越來越快樂，那還嫌多的嗎？這個修行實在好！現在我們繼續下去

【第二破除不喜怨敵富樂，喜其衰損者。 】

這個更有意思，前面人家傷害我嘛還……進一步啊我們的心理面就會這樣，啊人家傷害我啊，呃不願意，可是啊我們卻偏偏要傷害別人，啊還有呢是啊嫉妒別人，現在這個地方特別就這一點來說的，嫉妒別人，啊尤其是啊怨敵，啊一般人當然我們還不致於，可是這冤家對頭他得到了好東西啊，那個時候啊你心裡想唉！怎麼他得到好，你就受不了，那麼在這種情況之下我們怎麼對治它呢？看：

【本為利樂諸有情 故發菩提心，今於有情自獲安樂反起瞋恚。 】

是啊！現在這地方我們在幹什麼啊？我們在作修學菩薩道，要求無上菩提，什麼是菩薩道？你為利益一切眾生乃至於要使他成佛，所以你忙這個事情，成佛的內容有兩樣：就眼前增上生，究 竟決定勝，要樣樣的好處都給一切眾生，這個是菩提心，我們現在學菩薩行的人發心做這種事情，現在你沒有給他，他自己得到了，你應該好，哎呀本來我要給他呀要花我的大的氣力，他現在自己得到了，唉……那是我真感謝他啊！結果你不但不這樣想，反而他得到了還去瞋恚，豈不是顛倒到不曉得到哪裡去了嗎？

【又云惟願一切有情皆當成佛， 今見彼等略有下劣利養恭敬，反生憂惱極為相違。】

我們發菩提心偈當中說「為利有情願成佛」，啊你呀乃至於要使他 成佛了，他得到一點點下劣的利養你都心裡面覺得喔……這樣！那跟你的誓願不是完全相反完全違背了嗎？

【「故應於他幾大富樂，斷除嫉姤至心歡喜。」 】

啊所以他有多大的好處，你就應該啊多大的歡喜啊！絕不會有嫉妒啊！

【若不爾者 則菩提心利樂有情唯假名故。 】

否則的話呢你說的菩提心那都是啊騙人！都是假的！

【如云：「為樂諸有情，而發菩提心，有情自獲樂，何故反瞋彼。 】

這個很明白，

【云另諸有情，成佛三界供，見下劣利敬，何故起憂惱。】

那就這樣，

【若汝所應養，當由汝供給，親友得自活，不喜豈反瞋。 】

都是解釋這個道理，說本來是應該由你去供養他的，因為你發了菩提心要這樣嘛，結果呢現在他自己得到了、安樂了、快活了！你怎麼反而不歡喜還要瞋恚呀？嗯，

【不願眾生樂，豈願得菩提，故若憎他富，豈有菩提心。 】

這是很明的去辨別一下，假定你不希望人家得到快樂，嫉妒人家的話 ，那這什麼叫菩提？什麼叫菩提？所以啊如果是你對人家得到的快樂起瞋恚不耐的話，這怎麼談得到有菩提心？

【若他從施獲，或利在施家，此俱非汝有，施不施何關。」】

退一萬步說，這個不管人家的事情，啊他或者是從布施獲得， 啊然後呢，被獲或者被送，不管是兩方面，這個都跟你了不相干啊！啊你何必跑著去啊要風馬牛不相干插他一腳啊？

【怨家衰敗而生歡喜，及暴惡心願其失敗，僅由此心於怨無損，唯令自苦。 】

更進一步說，你的，你不是歡喜希望的怨家衰敗了，衰敗嗎？你不是歡喜他得不到富樂嗎？注意喔！這當這個怨敵仇家衰敗的時候，你心裡面生歡喜，或者你得到富樂的時候啊你希望他失敗，啊非常強烈的這種暴惡之心，要曉得你這樣的這個心裡面啊對他沒有損害，對他毫無損害！唯一損害的誰啊？是你自己啊！呃我們心裡面造的惡業啊！這何苦來哉呢？

【設能損他，然亦俱害，思此過患，當一切種而正滅除。 】

前一頁(124b) [125a] 下一頁 (125b)


菩提道次第廣論講記

菩提道次第廣論講記 第125卷 B面

日常法師

p. 297 (11)

所以，啊。然亦俱害，思此過患，當一切種而正除滅。就算你真的能夠損他的話，對不起，他固然受了損，你受 了損，更厲害啊。你了解了這個禍患的話，你在任何情況之下，你一定要正對著這個問題，徹底地消除它。

【如云：「設怨有不喜，汝有何可樂，僅由汝希願，豈為損他因。】

如果說怨家有壞事情，有不歡喜的事情發生了，你有什麼好快樂的呢？要曉得僅僅由你的心裡的願望，希望他這 樣這樣，對他沒有什麼損害。

【縱由汝願成，他苦汝何喜，若謂滿我心，損失豈過此。彼煩惱漁夫，利鈎之所執，我於地獄鑊，定受獄卒煎。」 】

這兩段，我們看一看！這啊！你心裡面的希望他這個跟他了不相干啊！就算是因為你希望他損害，希望他得不到快樂，而真的如你所希望的，這樣的做，這種狀態真正實際上的損害就是損害我自己啊！我自己的損害， 沒有比這個損害更大啦。為什麼呀？因為我們現在這種心裡狀態是什麼？「煩惱」。這個煩惱的鈎子就像魚鈎一樣。放在這地方，你不了解這個煩惱的鈎子你把它一口吞下去。就被它釣上了。這條魚吃了這個魚勾就被它釣上了，我們現在吞下了這個煩惱勾眼前心裡邊被煩惱誘惑所繞，將來下地獄去你只要種這樣的因，是將來一定要受地獄的煎熬啊！這我們想想的話，啊！誰都在任何情況之下，一定把這個內心當中拿的乾乾淨淨。所以佛真巧妙極了，不是叫你不瞋，要叫你瞋對，瞋什麼，瞋我的煩惱，所以前面說我現在要鬥的，跟誰鬥啊！跟我自己煩惱鬥，鬥這個東西。你千千萬萬不要忍受這個煩惱，吞這個煩惱，吞下去，那你完了，這是我們應該的。

【如是若於障礙我樂及我親樂為作非樂，并於怨家所有盛事，一向視為不可樂相，】

p. 298

【由此生惱，憂增發瞋。 若能破其 一向不喜，則止其憂，由憂息故，瞋則不生。】

前面就告訴我們，像這樣前面所說的，或者直接障礙我的快樂，障礙我親友的快樂，而他做種種的不好的事情。那麼像這種人是怨家，怨家所有的好事情，如果我們平常看起來，都不能忍受。不歡喜，說不可樂相，因為這個不歡喜而生憂惱，憂惱而，由憂惱而發瞋恚，照著前面這個道理，你把它都破除掉了，破除掉了，這個憂惱心就沒有，憂惱心沒有了，瞋心就平息了。好了，忍就成功了。

【故應以前所顯正理，於此破其一向不喜，由眾多門滅除瞋恚，以其過失最重大故。】

由於這個所說的，「正理」兩個字。啊！前面告訴我們的，如理正確無垢的道理啊！破除了我們一向所有這些的以及向來一直如此的錯誤的，跟煩惱相應的不歡喜的心，那麼行了，然後呢？有各式各樣的方法，眾多門。現在我們漸漸的了解了，了解什麼，就是前面啊！講修的時候，破除邪執，它怎麼說？你如果聞慧多，就思慧多；思慧多，修慧多，將來你能夠斷過證德的功德也多，對不對！你了解得越多，然後呢？你使用的方便也多，處處體會，在任何情況之下，不管你怎麼想，你找到的只是法樂。假定你了解的不多的話，你用的方法只有一個的話，對不起，你只能用這一個。這樣。所以平常啊我們總是要講修行，啊！忙得覺得好像唉呀！只要這樣就夠了，不管你是忙什麼，你是拜佛也好，然後說跑到關到山裡面去關也好，你那個辦法是死死的這個辦法，你關在山裡可以，對不起，一出山，不行了。你關在山裡可以，到了夏天，熱了你就受不了，到了冬天，冷也受不了。叫你跑著去買菜，不方便你也受不了。唉呀！煩惱又來了，所以「關」不是一個辦法。哦！你說我念佛，然後呢耶剛開始念的時候蠻起勁，到了時候肚子餓了也不行。人家跑得來找你，事情，也不行。你說你拜佛沒有一個例外的，沒有一個例外的，所以弄到後來說，閉關也不行，是念佛也不行，這拜佛也不行。現在這地方，處處地方告訴我們，我們如果想圓滿修學佛法的時候，你不要著急，剛開始的時候，怎麼辦呢？你就能夠如理的聽聞，如理的思惟。是的，那麼有人就著急了，說，唉呀，這個無常很迅速啊，到那個時候，生命很短促，千真萬確喔！本論一開頭的，特別重視這個，正因為無常非常迅速，所以你要趕快找到種種如理法門，對治你眼前的煩惱啊，那樣才對啊！結果你不這樣走正確的方法，你說，喔趕快，我關起門來，結果關在門裡邊，自己生煩惱，你白白浪費了嘛，對不對呀？現在我們大家都是犯這個毛病啊！如果說，你現在能夠這樣子如理，找到一個辦法，所以，它一定告訴我們，如理如量，次第等等圓滿無缺，你能夠這樣的話，不管你拜佛也好，念佛也好，閉關也好，坐在那裏也好，做什麼事情也好，你一直在那裏，增長善法，是！無常是過去了，增長善法的結果是什麼？到了極樂世界，你還愁什麼嘛！就算你不到極樂世界，你的善法這樣增長，我們了解這個道理，它那個增上生，眼前你造的一切的因，都是這個善因，下一次，你碰見的比現在越來越好，越來越好，越來越好。你到這個環境當中，這麼個好，你周圍那一些人也跟他在一起，然後你的環境也在一起，然後就是一個惡人，因為你宿生因地當中啊！當這個惡的事情現起的時候，你如法相應的，都成就你的功德。跑到下一生，還是這樣的策勵你向上，所以就算你不往生，你都不怕啊，更深一層說，菩薩之所以不怕的真正原因，就在這裏，他已經牢牢的把握的住，一生比一生增上，這種情況啊！這個道理我們啊務必要知道，那麼這個道理靠什麼？要了解得多，然後呢思惟得多，思惟得多，你現在造這個善淨之業，都是善淨之業，你怕什麼？佛法不是講「因果」？因果我們現在積的什麼？「業因」，你現在積的完全是善淨之業，你還要怕，修學佛法的人，連這一個都不瞭解，還修些什麼？所以我們真正重心在這個地方，要把握得住啊！啊！這個地方不是叫我們說，你不要說修啊，不是，確確相反，我們要這樣修，也不是不要拜佛，不要閉關確確相反，你要去做。這地方的重點，你要注意啊！要把握住這個重點，到時候，你是閉關也好，拜佛也好，念佛也好，做什麼也好。啊！這個要分別的很清楚。再下面，啊。故滅教授。

【能滅教授亦即上說佛子正理，要與煩惱而興駁難，向內摧壞第一仇敵瞋恚之理。由於眾多門當中，觀察思惟滅除瞋恚。】

啊！因為為什麼要這樣努力呢？因為他的過失非常的嚴重；他的反過來，利益是非常的殊勝；那麼，現在呢？你要滅除它，上面所說的這個道理啊！就是能夠針對著這個毛病，來消除它的罪，如理完整的教授，這個就是我們修學佛法的人該修學的。然後呢？我們眼前應該幹什麼？「跟煩惱駁難」，它不用鬥，而用駁難，這個駁就是辯駁，難就是問難，啊！換句話說，我們在討論問題的時候，來往的推敲，哪！就是這樣。你一再的思惟觀察，前面告訴我們，都是這個，對呀！他們來傷害你，然後呢？你這樣去思惟觀察，這樣的話，對不對？那樣的話，是對不對？所以你內心當中，的的確確在分別這個事情，如理分別。所以的的確確，這個修行，最佳的是「如理分別」，現在我們不懂得不懂得這個道理，常常說，唉呀，你不要分別了，就把最好的法寶損失掉了，真可惜！真可惜！所以眼前瞭解了這個道理以後，這樣的去反覆推敲，然後內在呀把這個煩惱的怨敵把它摧毀。上面告訴我們，啊！我們啊！現在得到了這個修學佛法完整的教授，是對治這個煩惱的教授，那麼現在呢就拿這個如理的教授，跟這個煩惱這兩樣東西啊！互相的來給他辯駁。啊這個「難」啊！普通我們就是說「問難」，「遮難」。換句話說你針對這個問題，要去，要去深入的探討思惟。現在經過上面的這樣的深入的探討思惟，結果你在任何情況之下，找不到一點點你不能忍的理由，找不到一點點你瞋恚的理由，所以自然而然那個忍辱就成就了。啊！妙了！當你破除這個瞋心的時候啊！那個貪也拿掉了，那個痴也拿掉了。所以雖然這地方，主要的是講破瞋恚，因為這個損害最大，是第一大怨敵。但是前面告訴我們。

【而興駁難。】

這幾個字，注意喔！這就是我們平常正確用功的方法。不要小小把這幾個字隨便漏掉。這兩個字，你懂得了以後，然後呢？經常擺在你心裡邊，這樣的反覆思惟觀察，「修」，就修這個。你拿這個概念擺在心頭上面的話，持戒，戒持好，念佛，佛念好，拜佛，佛拜好，閉關，對了，然後你把這個內心當中調柔了以後，兩腿一盤，那個定很快啊！這個我們一定應該正確的認識的。所以這地方告訴我們的要與煩惱而興駁難。好！

【是故若能以觀察慧善為思擇，以多正理而正破除，則能遮止多類瞋恚。】

哪！所以說呀！假定你能夠觀察慧。現在這三個字同樣的，這個智慧怎麼來的？就是思惟觀察抉擇。而這個智慧是破煩惱的根本的正對治。而煩惱是什麼？我們生死的根本。現在我們常常說：「你幹什麼要修行？」為什麼要修行？要「了脫生死」。結果了脫生死，修行的最正確的唯一的工具，這個智慧。要得到這個智慧，要這樣的如理觀察思惟你不用！請問你修些什麼？所以說唉要拿這個還要呢善為思擇，拿到了以後啊！要拿了這個東西啊，很善巧的多多思惟觀察，如理的正確無誤的，然後呢正對著這個煩惱，把它一一摧毀，一一摧毀則能遮止多類瞋恚啊！它把各式各樣的，那一種那一類的不如理的瞋恚，都把它去掉了，淨除掉了，遮止住了。

【由眾多門發生堪忍。】

嘿，忍就成功啦！忍就成功啦！

【能得堅固微妙習氣，以是由其無垢正理，於正教義獲定解故。有捨觀慧思擇修者，即捨此等菩薩一切廣大妙行， 當知即是自他暇身受取心要無上障礙，猶如毒蛇應當遠離。】

那麼關於忍辱，那一點簡單的說完了以後，它那個地方又特別提醒一件事情，就是要善巧的運用這個我們得到暇 滿人身的最殊勝，六道當中也唯一只有這個暇滿人身得到的什麼？就是我們思惟觀察這個能力。實際上呢？破除煩惱 ，要想透脫生死，也唯一的這個東西。這地方最後特別說一下，所以上面的所以能夠遮煩惱，由眾多門啊，能夠啊！特別是瞋恚而發起這個「忍」，「堪忍」，「忍辱」能力的。在這種狀態中，能得堅固微妙的習氣，平常我們也是無 始以來積累什麼？染、雜、污、垢、的習氣，這個習氣堅固的不得了，怎麼弄也拿它莫奈何，那麼經過了上面這個如理思惟觀察以後，耶這個微妙的習氣起來了而且堅固。所以對於上面所說的，一點都沒有錯誤的、正確的、如法的， 這個正理啊要獲得定解。而這個正理是什麼？佛出世最完整正確的告訴我們的「教義」，這個「教」就是告訴我們的，告訴我們的真實的內涵啊，這個真實的內涵哪！要獲「定解」，定解兩個字就是「勝解」。不是說，啊聽懂了聽懂 了，沒有用。的的確確，你要用，聽懂是第一步，聽不懂你還談什麼呢？但是單單聽懂而擱在那裏書本一合，對不起，在書本裡頭，所以我們必定要不斷的思惟觀察，這地方大家還想得起來吧？前面告訴我們，「修」，修是什麼？「 於善所緣數數思惟、稱量、觀察」對不對？那就是「善所緣」？平常我們心所緣的是什麼？對不起，都是惡的。不在明顯的貪境、瞋境當中嘛，就是不明顯的痴境當中，自己還覺得很好，就是這樣，這個都不是善。現在呢如理的稱量 觀察，這個就是善所緣的。然後呢不斷的數數，是不斷的去思惟觀察、思擇，那麼經過了這樣的話，對這個東西啊！產生決定不疑的認識。那個時候你起心動念就是它，平常我們遇見任何一件事情，「嘿，我覺得這件事情這樣」，「 我看這件事情這樣」。這就是什麼，我們一般人說的「見解」。這個就是我們一向的定解，可是這個一向的定解都是什麼？跟煩惱相應的。現在這個地方啊！我們真正要努力的，要對這個如理的正教的意義，經過這樣思惟而得到這個 。所以下面反過來說，有的人啊！唉！真是可惜啊！捨棄掉了這個「觀慧思擇修者」，啊說他要修行，結果呢？那個修行的最佳工具啊！就是思惟、觀察的這個觀察慧，不要，他說修行，這個叫做修行？要曉得這樣的修行啊！是捨棄 菩薩一切廣大妙行啊！真正修菩薩道的他菩薩道真正殊勝的地方在什麼？大家記得不記得？入大乘之門的根本因是什麼？「菩提心」。這個「菩提心」，主要的方便跟慧。而方便是菩提心不共之因，慧是三乘的共因，大家記得不記得 ？所以現在你捨棄掉了這個方便，然後說要去修行，這個「方便」是什麼？就是「思惟觀察」。你要思惟觀察，一定要多聽聞啊，請問在這種狀態之下，你怎麼修這個菩薩的大行？所以我們說，唉呀！我發菩提心，我要學菩薩行，結 果你的行為是背道而馳，南轅北轍啊！在這種情況之下，我們必定要了解啊這個是呀！在我們可以說是最大的大障礙。我們現在得到了最難得的這個暇滿的人身，而且拿這個暇滿的人身來去修行無上的心要。所以受取心要，這個是中 心的綱要，你現在不要它了，捨棄它了，所以這是個障礙。因為這個東西本身最主要的、最根本的，所以這個障礙是最大的、無上的，這一件事情像什麼？像毒蛇一樣，啊你不要說跟它玩啊！老遠看見它，哇！那趕快躲開都來不及。 所以，這個地方，順便一提，我們哪！現在不善學，往往啊！不了解這個經論上面的真實的義趣，在前面第十卷當中，辨得特別詳細。也是有很多人哪，說：哎呀，不要分別的，哎呀，你不要分別啊！說，「如如不動」啊 ！是！這個是什麼？「果」，一定要經過前面這個因位當中如理思惟、觀察，修習所得到的，經過了這樣的如理思惟、觀察，修習以後，證得是一點都沒有錯，所以這樣的因感得這樣的果，現在你在凡夫地，渾身心都在煩惱當中，居 然你啊！顛倒了說坐在這地方啊，在癡心當中說，這叫做如如不動捨棄掉了不要這個觀察慧，真是個大錯誤啊！前面啊！大家重新再溫習一下，如果了解了，那我們繼續下去，如果不了解的，務必把這一開頭的時候，關於正修，跟破 除邪執這個概念要辨別得清楚，所以前面曾經一次、兩次、三次、一而再、再而三的說明這個道理。這裡又說一遍，好，上面啊！就是關於生忍那的一部分，對於人家來傷害你，怎麼樣啊！對治它。

菩提道次第廣論卷十一終

菩提道次第廣論卷十二

p. 299

【第二「引發安受苦忍」。分三 ， 】

這是卷十二。說受苦的這種狀態當中，你要安然忍受它，它這個地方，不是從外面來說的，是從你自己本身所受的 苦，那個所受的苦，也許可能是外面來的，也許可能是從內發的。乃至於你自己去找的。你說自己怎麼會找呢？下面會告訴我們。現在我們看

【① 必須安受苦之理，② 引發此之方便，③ 處門廣釋。今初】

第一個說安然受苦，為什麼一定要去 受呢？如果不一定要去受的話，那我們不必找這個麻煩。所以它第一步說，為什麼一定要受？懂得了，既然必須定要 去受，它不馬上叫你受，啊！要找這個方法，而在找這個方法之前啊！它也特別的引發這個找這個方法的一個方法。 找這個方法的方法？我們前面一再說，就是推動你、策勵你，精進想學的這個心，有了這個推動你一心一意想學的心 ，然後你去學，對了，如果沒有這心，平常我們說，哎呀這個也忙得少不得，這個也忙得少不得，這好像是沒關係， 慢慢的來，現在經過這樣的話，你就一心一意的全部精神，急著要去找，那個時候，旁的事情都丟掉了，你才真正呀 有進入修行的可能。所以，它每一個地方的次第，這樣的完美，現在我們看，下面怎麼解釋？

【如入行論云：「樂因唯少許，苦因極繁多。」我等恆有眾苦隨逐，故以苦為道不可不知。

論上面告訴我們，快樂的因由啊很少，苦因非常多。注意這個「因」字喔，它不講苦、樂，而講苦因及樂因，是的！我們現在要求的是求快樂，你要求快樂，先要啊！看因上面。是的！我們要去苦，你要去苦啊！先看因地上怎麼去法啊！這個說真正找到的話，哎呀！樂因很少，一點點，苦因是到處都是，因為這樣的關係，所以我們動不動是造了苦因，因為造了苦因啊！所以啊！一直被這個苦纏在這個地方，既然在這種情況之下，被苦所纏著，現在我們要修道，你必定拿我們現在的身以及我們現在的環境，在這個裡邊去修，所以你如果說，不能針對這個環境，拿我們現在的條件來，請問你怎麼修啊？既然如此，所以你必定要對於我們眼前這個苦啊，要有正確的方法要對治它，所以啊，不能不以苦為道，所以「呀」故以苦為道是不可以不知啊！我們必定要曉得的，我們真正修行，就是眼前這個是苦上頭，了解怎麼對治它？所以，現在這一點有太多的修行人啊，是聽人家，哎呀，這個修學佛法好啊！對啊！這個世間真苦，唉，對啊！然後他就修了。因為這個道理沒有正確的認識，他是沒有錯，感到世間的苦。但是因為這個道理沒弄清楚，這個道理講得什麼，就是如是因，感如是果，這個因果的必然關係，沒有弄清楚。他聽見了人家說，修行就是好事情，他就以為說，好。把家裡一拋，跑到廟裡就快樂了。有這樣的事情嗎？沒有。我們必定要知道，是，我們真正要得到快樂，必定要去修，而要修的話，在那個家庭裡，是一定修不成，所以才要跑到專門修行的環境，那是我們到廟裡去的真正的原因。不是說，你到了廟裡，啊！就快樂了。那完全錯了。到了這個地方，然後你修，修什麼？修快樂之因。而眼前這個痛苦這是以往之果，正要如法的拿出你的正確認識、意志，然後呢？去修行。這個修行是苦事情喔！我們必定要認識。你認識了這個，就沒有問題了，就因為我們現在種種的誤解，產生了這個，所以一跑到廟裡，總覺得好像在袖手旁觀，看人家燒飯，看人家樣樣弄好了，然後呢？我跑得來，張開口吃完飯，跑到佛堂去拜幾拜。然後早晨念他幾卷經，唉唷！我早晨幾點鐘起來，我打坐可以打多少時候。

前一頁(125a) [125b] 下一頁 (126a)


菩提道次第廣論講記

菩提道次第廣論講記 第126卷 A面

日常法師

六點鐘起來，我打坐可以打多少時候，啊這樣，然後呢？啊這種呢，天上掉下來也不管，佛台上面滿是灰塵也不 理，覺得修行？不是的呀！錯了！這個我們要正確的認識，要正確的認識，所以你正確的理解了以後啊，一再說，當 然了，這個拜佛那有不好的？是最好的事情！念佛，再沒有比念佛更好的，但是除了這個正行以外啊，最重要的這個 正行的中心把握住，這第一點。啊這個時候是什麼？就是你苦苦的修行，這是件苦事情喔！你是在積這個樂因喔，除 了這個正行以外，然後呢？啊那個從早晨哪，齋堂裡邊，所謂大寮就是燒飯，然後呢？淨頭就是打掃廁所，啊從最下 賤的地方，乃至於跑到佛殿上面啊，去香燈侍候佛，沒有一樣東西例外，都是最好的修行，怎麼講呢？積樂因啊，積 樂因啊。這個我們必定要認識的啊！

p. 299 (3)

【若不爾者】

假定你對這個不認識的話，耶下面來了。

【如集學論說，或生瞋恚或於修道而生怯弱，即能障礙修善行故。】

你對這個不了解的話，哎這個論上面，菩薩們告訴我們哪，說到那個時候你受不了了，哎呀這個修行還要這麼苦 啊，哎！這樣！你說我修行跑來修行了，怎麼跑到這地方，還要叫我燒飯，跑到這地方還要叫我打掃廁所，啊還要叫 我作香燈，還要作這個，好像都是人家，都要應該供養你那個樣的，這樣！嗯！錯了！錯了！這樣！乃至於說，披了 這件衣服，喔好像人家，乃至於跑得來不向你拜一下，你覺得披了這件衣服，該受人家拜的一樣，啊錯了！我現在的 了解，一披了這件衣服，我就戰戰兢兢，啊我這個心裡面跟這件衣服相應嗎？所以常常說一看見人家拜，我不是覺得 他在拜我耶！我覺得他是個大善知識，提醒我，耶說，法師啊，你現在撐那個清淨幢相，你的心裡面跟那個清淨幢相 相應嗎？哎呀！我警惕得不得了，這是個佛陀，來警告我。啊戰戰兢兢啊，這樣。然後我跑到這個廚房裡去的時候， 啊我不但要去作一下，哎呀！人家居士們啊，辛辛苦苦省吃儉用送到這個地方來啊，這樣啊，那我趕快啊，當然作， 不但我自己去作，壞的我自己吃啊，填飽肚子趕快去修行啊，然後呢？下了完，下來以後馬上打掃廁所，弄好了以後 啊，馬上香燈。處處地方啊淨除我的以往的惡習，然後呢？這個助行啊來增長我的功德啊，你就不會啊，在那兒啊， 總覺得唉呀這個不對勁，那個不如理，你沒有這種心情的話，這個瞋恚就生不起來了，這第一個。還有呢這樣狀態當 中的話，你對這個修道的話，就覺得打起精神來，這個都是為我啊，積聚資糧啊，淨除這個啊，你就不會怯弱了，要 不然的話，作點小事情，哎呀這個不行，是那個不行，你所以不行的原因是為什麼？是的，容或你體力不足，還有呢 ？就是你認識不夠，認識不夠，那沒辦法好想了。所以前面說最佳對治，無知的對治要學，如果這個不認識的話，那 跟佛法是絕緣的，沒有緣的。你努力去學，了解了以後啊，那時候才曉得，啊沒有錯，你唯一的辦法，必定要如理的 了解，如理了解，如法行持，那個時候你就發現啊，原來啊，我在這裡啊，花一點小本錢哪，是賺大利益，是，本錢 一定要花的，但是賺回來這個利益是不得了的，你一看見這一點哪，就像作生意人一樣，哎這生意越忙他越開心啊， 越高興，我們現在不了解的話，哎呀作了一點事情啊，就是這個怯弱現起來了，啊所以啊下面說，你對這個如果不了 解的話，不能以苦為道的話，對於這個修個修道啊，就產生這樣，那障礙種種善行。說即能障礙修善行故。

【此復有苦是由他起，亦有諸苦，無論於道若修不修由宿業起。】

這個苦有兩類，或者由別人生起，啊！或者有很多苦啊，這個不管你修道，不修道；對不起你宿生造了這個苦因 ，它總歸要來的。

【又有一類如下所說，由修善行始得發起，若不修善則不發生。】

嘿另外有一類苦啊，則是修行才有的，不修行啊，它不會發生，不修行不會發生。譬如說，以我們現在來說，啊 ，我們現在要修行了，跑到廟裡了，哎喲早晨三點多鐘要打板，這麼冬天啊你啊，又不能讓你說，哎呀！我多睡一會 ，打了板就得起來，啊就這樣。啊平常的時候，覺得累了跑去躺一下；不行！然後呢？作任何事情，的的確確這種事 情啊，如果說你不修行，不會有這個。平常的時候啊，我也想吃什麼，要想玩什麼，都是稱我的心意，耶現在樣樣都 不行，頭髮嘛剃得光光的，身上的花花綠綠的東西都剝掉，你要看電視也不行，看那個，那個東西，沒有一樣東西。 啊然後還要去作這個；這個都是修行來的。

【如是若由宿業及現前緣增上力故決定起者，此等暫時無能遮止，起已必須安然忍受。若不能忍則反於此 原有苦上 ，由自分別更生心苦極難堪忍。若能安忍雖根本苦未能即退，然不緣此更生內心憂慮等苦。若於此上更持餘苦助道方 便，則苦極微而能堪忍，是故引發安受苦忍極為切要。】

說第一個說明了，為什麼要必須受這個安受苦忍的道理。這個道理我們必定要認識，啊這一點哪，尤其是我們在 座的諸位，決心想修學佛法的，這個概念必定要了解，更深一層說，更推廣一點來說，任何一位真正想修學佛法的人 ，這一點必定要了解，你如果不了解，你不能安受這個的話，佛法不談，修佛法不談，現在我們再看一下，說就像上 面所說的，或者呢由於宿生的業力，這個叫我們要必須淨化的，或者呢眼前緣增上力故，眼前種種因緣，為什麼？你 要修行啊！修行嘛！所以啊要衝破你以往的無明，宿習，是啊，所以必定要針對的這個，像病一樣，如果生了瘡，要 動刀，動那個刀來割，如果在裡邊要吃藥，嗯，那個東西，沒有一樣東西例外的，心病亦復如是，這樣的緣故，增上 而生的，你要去求它，這樣去努力，這個決定要來的，絕對沒有，沒有方法遮止它的，所以這種情況之下它生起來的 時候啊，你必須要忍受，而且要什麼？安然忍受，實際上呢我們哪，誰啊都在忍，哎呀哼啊哈啊叫冤啊；那個不行， 啊那個不行，要心裡安然，不但安然忍受，安然忍受還要安然忍受的條件喔，條件下面講，現在說假定你不能在這個 上面安忍的話，那個本來原來的苦，因為這個苦啊你不了解，然後呢？非理分別，非理作意啊，結果啊，這個苦本來 是無法避免的，加上你現在非理作意啊，心裡面更苦，哎呀那時候痛苦不堪，現在我們不妨拿一些事實來說明一下， 我們常有這個感覺，你本來好端端的，然後呢？你心裡邊動了一個非理作意，哎呀自己覺得啊，想的、這個煩惱當中 去攀煩惱，就是啊腦筋裡面這個，結果啊你越想越煩惱，越想越煩惱，對不對，我想我們人人都有這個經驗吧！所以 我們常常說一個小小的譬喻，譬如我們跟某人吵架了，然後呢？吵過了嘛就算了啊，等一下我跑過去，一看耶！這個 人在旁邊說話，他本來好端端的無關緊要，你也在好端端的，你心裡，噫這傢伙一定在說我壞話了，然後你想？耶他 一定是，啊你越想啊心裡面火氣越大，對不對，耶！就這樣。再不然的話呢？耶沒人，你也不跟人家吵架，你好好的 在作事情，你蠻好的呢作事情，你覺得，哎我本來在這好端端的，跑到這裡來修行，像前面，前面已經告訴我們，修 行的本質沒摸清楚，他以為，喔修行嗎，就是好像離開了家，跑到這安樂的，哦結果跑到這裏來還得受苦，結果啊心 裡面又在那裡嘀咕嘀咕，事情已經作完了，他還在那兒嘀咕不已，哎呀，坐在那裡愁眉苦臉，我想我們有這個經驗吧 ！啊再不然嘛，你在那兒忙，看見別人嘛好像在那兒閒，嗯！他在那兒偷懶，這種都是啊非理作意。這個苦，本來就 是無法避免的，結果呢偏偏你啊，卻火上加油，心裡面該增加一個，害了，害了。所以說，在這種情況之下，你能夠 了解了這個道理以後，你反過來啊，你啊，不走這個非理作意，啊，這個就是邪分別，說平常我們說你不要分別，不 要非理分別，邪妄分別，這個不要，然後呢？你如理分別，去安然忍受它，那個時候怎麼辦呢？它那個苦還在，並不 是說安然忍受，這個苦沒有了，它沒有退，但是呢你能夠啊不非理作意，因此這個外面那個苦啊，它不會引生你內心 上頭的剛才這種非理作意的憂惱，第一個，好了，這個苦，最多只有這樣，更進一步，如果你在這個上面能夠啊持餘 苦助道方便，把這個苦反過來能夠幫助你的話，那這個苦啊就變的很小，你就很容易忍受，這個還說一個譬喻。就像 剛才說的那個作生意，是最現實不過的事情，作生意省力嗎？不省力耶！苦得很耶！但是啊因為你啊心裡邊啊有一個 感覺，耶，覺得這是賺錢啊，這是你該作的啊，所以你不但不把它看成苦事，而且啊，策勵你是幫助你啊，去推動你 啊去作這個生意，換句話說，推動你找這件事情作，如果說這件事情辛苦的話，推動你去辛苦，對不對？現在我們跑 到這裡來，也是作生意，作什麼生意啊，賺的是佛法的法財，就把那個煩惱要換出去，把那個正法要把它換進來，世 間的人哪，把那個商品換出去，把那個錢換回來，我們也是一樣的呀！哪！我們對這個東西有了正確的認識以後，然 後呢？耶我們哪，一天到晚，是忙，耶去找它去了，所以啊在這個上面哪，把這個苦作為助道的方便。就像作生意人 去忙一樣，結果啊是你越忙是越起勁，越忙是越快樂，有沒有苦？有的，那時候你感覺得苦，耶變得很小了，變得很 小了，這是我們人人有的經驗，啊，所以我們不妨還運用一個常提的一個故事，喔，這個小孩子牙齒痛了，哎喲，痛 的，一看見個糖，眼睛瞪得大大的，過一陣子他要吃糖，耶不讓他吃啊，他又不行啦，到那時候啊他雖然牙齒痛，還 吃得個起勁，就是這樣啊！我們現在也是這樣，對的，要苦的，但是呢？你的的確確要體會到裡邊的樂，這種狀態當 中的話，那點的小苦擋不住你。是故引發安受苦忍啊，所以這地方就告訴我們哪，耶，我們啊用什麼方法去策發它， 這個事情是啊，是絕對重要！絕對重要。現在道理有了，說是的，我們必須要受，這個概念很重要哦。我們往往弄的 好的，哎呀！覺得不對就退心了。現在想想看，退心的結果是什麼？後面在精進上面會詳細告訴我們。這地方不妨提 前來說，你退心的結果啊！安樂並沒有增加，安樂沒有增加，結果呢大苦是大大的增加，啊！所以我們在這地方必定 要把這個道理啊！如理如法的反覆思惟觀察在內心當中生起如理還有如量，如量就是定解。到那個時候的話，你自然 而然哪！什麼苦都不怕，不會退怯，然後呢？精進自然提起來。這兩樣東西有了，佛法在你手上，現在我們下面看。

【第二引發方便分二。】

耶對了，那麼怎麼樣引發那個忍辱忍波羅蜜的，忍受這個，安受苦忍的這個方法呢？唉！它有兩點：

【① 有苦生時破除專一執為不喜；② 顯示其苦理應忍受。】

第一個當苦生起的時候啊！你一向啊把它不能忍受，不歡喜這種執著，這種心裡狀態破除，啊！進一步說這個苦 啊！不但是啊不歡喜它，而且啊還應該忍受，還要歡喜它，下面我們看，第一個。

【◎ 若已生苦有可治者，是則其意無須不喜，若不可治縱不歡喜亦無利益，非但無益且有過患。】

嗯它一步一步的來，第一個先看，這個苦啊，能不能對治它，換句話說，能不能把它消除掉，假定可以消除，那 你不必不歡喜啊！你只要照著方法去消除掉，這就行了，你何必在這地方不歡喜呢？對不對，所以，我們說臨淵羨魚 啊是不如退而結網，你跑到河邊看見人家，耶撈魚，你不要去羨慕，你趕快去撈，我們現在要求善果，可以求得到的 ，你趕快在因地上面去努力，不要等在那兒乾著急，說，反過來，快樂的事情是這樣，苦的事情也是一樣，它可以對 治的，那麼你也不必啊說苦，你去找到了這個對治的方法對治它，你應該歡喜啊，說好像生了病一樣，哎呀這個病痛 苦的不得了，耶，現在居然找到了一個好醫生，這個好醫生一定能夠，哎呀好歡喜喲，趕快去找醫生去，現在對這個 煩惱心病亦然，反過來呢？說這個苦是沒辦法治的，耶既然沒辦法治的，你不歡喜，不歡喜有用嗎？也沒有用啊！不 但沒有用啊，而且有過患，前面已經說過了，它本來就是苦的，啊，身已經苦了，你心裡面如果是避開它還好一點， 結果你心裡面這個苦上加苦，你不是自找麻煩嘛！實際上這個自找麻煩就眼前講的還是小的喔，真正的在這個裡邊， 心裡邊這樣的話，影響是輾轉無窮輪迴的大苦喲，這個大的過患喔，所以在這地方就告訴我們哪！我們應該怎麼辦呢 ？耶拿起力量來！

【若太嬌愛，雖於微苦亦極難忍，若不嬌愛，其苦雖大亦能忍故。】

說一個總則，啊如果我們哪太嬌嫩，哎呀，太愛惜的話，一點點小的都受不了，如果說你不這樣的話再大的苦， 也不怕，啊我們現在啊，常常這樣的，稍為碰破了一點皮啊，針上刺破了，哎，唔，在這上面，小孩子一樣哭的要命 ，不要說那樣，乃至於我們老遠啊，就有人怕，老遠看見一隻蟑螂，就害怕的在那邊跳。我也看

【如云：「若有可治者，有何可不喜，若已無可治，不喜有何益。」】

對啊！如果說可以對治的，耶能去對治嗎，如果不能對治的，你在那兒不喜有什麼用場啊。

p. 300

【又云：「寒熱及風雨，病縛捶打等，我不應太嬌，若嬌苦反增。」】

若嬌苦反增，嗯，碰見這種情況之下啊，不管什麼啊自然的寒熱風雨、生病。乃至於啊別人傷害你、綁你、打你 等等，不要太嬌嫩啊，如果你太嬌嫩的話，這反而增加，沒有用啊！是現在是我們哪，尤其是出家的同修們，是為了 要想離苦而跑到這個地方來，如果在這個地方，還要嬌嫩的話，的的確確趕快脫下這件衣服，回家去，啊，退一步說 ，在家人，說你要想修學佛法的話，那同樣的道理，假定碰見這種情況，你透不過的話，你不必說，哎呀我在修習佛 法，那個時候說，哎喲，好好的把它努力哦，好好的把它努力。先把正確的認識，心理建設起來，耶一定可以。

【第二顯示其苦理應忍受分三。】

那麼他告訴我們，如理的去思惟的話，這種苦啊我們應該忍受的，它分三項，第一個：

【① 思惟苦之功德。】

耶說這個苦啊，有大好處啊，

【② 思惟能忍眾苦難行之功德。】

不但是苦，對於這個，不但苦的功德，現在對這個苦，你能夠忍受，而行種種難行的這個功德，第一個是苦的功 德，第二個是忍受苦，行難行的功德，第三呢。

【③ 從微漸修無難之理。】

然後呢？說，要去修嘛，怎麼辦呢？他告訴你啊，你只要漸漸的修，耶，你能夠漸漸的修的話，天下無難事，這 個概念很重要喔，所以我們常常講，你注意因，然後注意了因，現在眼前因為下因，我們往往這一點不認識，總歸啊 一口氣說，聽見人家念佛好，耶我也要去念佛，然後說念佛得到一心不亂，我也要一心不亂，然後一天到晚怎麼，望 這個一心不亂，望了個半天哪，一直再亂，就這樣。啊想什麼事情都是這樣的，這麼簡單的事情，你都必須要一滴一 滴的積累，一滴一滴的積累，所以我們古代有一個很有意思的一個公案，李太白，所謂李白，小說上面說李太白，這 是中國非常有名的啊太白詩人，他據說幼年的時候啊，逃學，啊不歡喜念書，耶有一天哪，看見一個老婆婆，拿了一 個鐵桿哪，在石頭上在咕嚕咕嚕的在這麼磨，耶，老太太啊，您在這裏幹什麼呀？耶我要磨一根繡花針。什麼？拿一 個鐵桿去磨成一個繡花針哪！要我們想的話，的確我們沒有一個人會作，耶這個老太太就這麼磨，這個李白一想，啊 ，他這個老婆婆，年紀這麼老了，他能夠努力，我這麼年輕人，你不在這個上面，啊努力回去發奮，所以終於成為中 國最了不起的一個大詩人，世間法喔，是世間法：現在出世法，現在我們還有為法界一切有情解決這個問題，我們該 怎麼辦哪？要修，嗯啊怎麼修啊，耶你還是從這個地方開始，耶還是從這個地方，你只要這樣的一滴一滴，所以記住 喔，始終記住這個話，你只要跨一步，但是你必須記住，任何時候你要跨一步，就是跟你眼前現在如理如量相應的那 一步，你要跨出去，然後呢？一直在跨那一步，等到你最後等覺後心，也是跨一步，千真萬確的事實，這我們要注意 的，精進就從這上面講的，是啊，了解了這個道理以後啊，我們眼前的的確確生活當中在任何一點，一點一滴上面， 的的確確我們不要說這是助行喔，從以前的來說，覺得這是助行，如果你正確的了解，這個才是正行喔！上殿、過堂 、走路沒有一個事情例外的，幹什麼，跨那一步嘛，你必須任何一個時候，一刻不離，剎那剎那，你能夠真的這樣去 作啊，眼前當下的一念把握住的話，剎那剎那生善滅惡，如果你把這個把握住了，求世間的得到世間的，求出世的得 到出世的，出世的當中求自己解脫，羅漢跟緣覺，求佛果、菩薩，都在這上面，都在這個上頭，啊！所以說從微漸修 ，現在看，第一個，苦的功德。

【◎ 功德有五，】

五項，

【謂若無苦，則於苦事不希出離，故有驅意解脫功德。】

第一個苦，前面已經說過了，苦有五德，現在把那個五德解釋，啊！說，沒有苦的話，你不會求出離，很快樂嘛，對不對！所以為什麼六道當中，只有我們現在這個人身才可以修，天上不能修，天上太快樂了，地獄是純苦也不行，現在是恰到好處，雖然恰到好處啊，推動我們向上的的的確確是苦，沒有一個苦的，你就不想出離，不想出離，別的不談，所以這第一個功德。

【由苦逼迫壞諸高慢，故有除遣傲慢功德。】

因為苦，你就會啊遣除驕慢，平常的時候，我們自己覺得，有了好事情，覺得很得意，這個得意的時候啊，不是驕就是慢，慢是我比你高，驕是對自己得意的事情啊！哎！自己啊沾沾自喜，現在有了苦，這就沒有了，驕、慢兩樣東西啊是煩惱，尤其是慢，它永遠跟著我相在轉的，這個地方講慢，倒不是說破那個我相，要曉得修學佛法最重要的是恭敬，而最大的障礙就是慢心，這個慢心一在啊，是慢如高山，法水不入。當你一苦的話，你自己覺得，唉啊，我只是一無是處，身是病老牽連，啊心是煩惱纏綿是一無是處，到那時候啊，你自己一心一意啊，生病嘛求醫生：心苦嘛求佛法。最後發現，不管身心之苦啊，一心一意求佛法，求佛法，你要求嘛！對法即時就生起恭敬來了，你能這樣的話，對了，所以這個地方的驕慢，最重要的中心功效在這個地方，最中心功效，不是其他的不管喔，這個很重要很重要的，這個苦。第二個有這麼大的功德。第一個它推動你啊，要跳，出離：可是出離了以後，怎麼辦呢？你要努力的學啊，耶學法的最大的一個障礙是慢，耶，它由於因為這個苦，把你拿掉了。耶，第二個。

【若受猛利大苦受時，則知其苦從不善生，不愛其果，須止其因，故有羞恥作惡功德。】

那麼第三個，說當你受了這個大苦的時候啊，你就曉得，哎呀這個苦為什麼啊，因為啊造了種種不善，既然你現 在怕苦，曉得這個苦是什麼，苦果啊這必定有它的苦因啊，哎，那你趕快啊這個因地當中努力啊，不要造苦果啊，所 以對自己造種種的惡業啊！你自己覺得，哎呀，我怎麼這麼差啊，羞恥不願作惡的這個功德，對自己來說是一種心情 ，對別人來說是一種心情，所以慚愧啊，換句話說就是羞恥，羞恥見不得人，此是恥辱，對自己的事情，啊你正確的 了解了就是這樣，前面說，耶從慢哪，使得你進一步認識修學佛法，正式你修學佛法的時候，那怎麼辦呢？耶還是， 你要修的時候就曉得了要修怎麼修，就從這個地方修，那麼要你修的時候，到那時候如果說沒有苦的推動的話，你覺 得要修就修，停在那裡，結果啊，那個苦逼在那個上面啊，唉啊！你就啊進一步，所以他一方面講那個數那個苦的功 德：一方面這個苦的功德的次第，有他的修行的關鍵在喔！

前一頁(125b) [126a] 下一頁 (126b)


菩提道次第廣論講記

菩提道次第廣論講記 第126卷 B面

日常法師

了解嗎？現在我們繼續下去。

p. 300 (7)

【由苦逼惱希求安樂，若求安樂須修善因，故有歡喜修善功德。】

耶！由於苦所以求安樂，那麼安樂是什麼，善因！所以啊我們哪，歡喜修善。它苦一定是在前面的，這個道理前 面已經說過，啊所以啊，兩方面，後面是推，前面是拉。

【由比我心度餘有情，知皆是苦，於諸漂流生死海者，能發悲愍。】

那麼前面是自己，然後呢？推己及人，一樣的把這個心哪，比度自心哪，然後呢？從它這個地方哪，來擴大推到 別人身上啊，那個時候覺得，哎呀，一切眾生都在生死大海當中啊，漂流啊！這個悲心也就這樣出來了，悲心出來了 ，佛法圓滿了，前面是策發厭離心，那個地方策發大悲心，然後呢？因為你厭離心也好，大悲心也好，換句話說，單 求自己解脫也好，幫助一切人解決也好，要解決的是啊，苦拿掉，快樂得到，所以你必定要去找智慧。整個佛法推動 你的原因都在這個上頭，苦有五德，所以前面啊，佛佛道同，沒有一個佛出世例外的，都是什麼？苦集滅道，現在這 地方又說一下，在中士道的時候，已經把這個概念，說得很清楚了。啊，那麼現在我們正式用的時候又提一下，喔！ 想到這裡啊原來這個苦有這麼大的好處啊，說我們偏偏平常的時候不曉得啊，耶！還要避開它，是的，不是叫你受那 個苦，而是要你什麼，利用這個苦。所以佛法的真正高明、真正圓滿的，無上正覺，他了不起的地方啊，轉煩惱，啊 ，轉種種的惡業，罪惡變成功什麼，嘿！智慧，變成功智慧！變成功功德，利用這個苦，就因為有這個苦啊，所以啊 ！不管出離也好，是菩提也好。佛道就從上面產生的，這麼大的好處，這個才是真正的功德喔！世間那個不是功德喔 ，那個是騙我們的。

【以上諸德及此所例諸餘功德，自應先知數數修心，謂此諸苦是所願處。】

嗯，對了！啊上面主要的提出來了，還有其餘的一些，我們哪先應該了解，了解了以後，先在這個上面哪好好的 修行，這個很重要喔！如果你這個不修的話，平常我們都是這樣，聽聽道理可以的，聽完了道理啊，好了，往這地方 頭一縮，就這個樣！啊，我說這個頭不行，是指這個啊！就好像心裡面哪！就縮在那個地方，哎呀！處處地方啊這地 方退怯了，啊這個要注意，所以說，要數數思惟修行，這個正是我要願意的，策動我們，策動我們，記得我們中國歷 史上有一個名將－－韓信，韓信帶兵，多多益善，耶，多，再多不怕，就怕少，固然訓練有素，拿到他手上的話，哇 ！那無堅不摧！烏合之眾拿到他手上也一樣不怕，為什麼，善於利用啊！真正的問題就在這上面，大家記得不記得？ 韓信的那個故事啊，破釜沉舟的故事，他到那時候，臨時啊找那些人來，那些人哪都是烏合之眾，什麼叫烏合之眾， 就是不是訓練有素的，不是訓練有素的人，找了大批的人來打仗，要我們現在這種情況怎麼個打法，一點訓練都沒有 ，耶，他就懂得啊，怎麼個善巧利用。敵人就在眼前，而且這個是訓練有素的精兵，堅甲利兵。韓信呢？啊不一定是 老弱殘兵啦，但是呢的的確確是毫無訓練的，啊武器又不行，乃至於武器怎麼使也不會，韓信就說，這個吃過了飯以 後，現在啊！燒飯的這個鍋子啊，把它敲敲碎，渡過了河以後啊，把那個船打打爛，為什麼？耶，前面那個敵人哪， 等在那個地方啊，哎喲他那個地方的糧草啊，是不曉得多多少少，等在我們受用安樂，我們何必在這裡苦苦惱惱的， 而且等在這地方，這麼好的地方，我們何必回來，原來這個地方啊，哎這個苦惱的不得了。那個船啊一起擺在那裡打 爛了以後啊，不讓人家利用，大家想對呀，然後呢？吃過了飯，把那個鍋子打破了，把船弄掉了，然後跑過去一看， 那個敵人來了，那時候什麼心情啊！只有一條路，拼命！除了拼命，沒有第二條路好走了，為什麼你不拼命，只有送 命啊，耶，這個故事聽起來很好玩，對！我們要善於利用，我們想想看，所以他後面這個精進一度啊，就是說這個， 你們了解了這個，才曉得這個教法，啊本論，菩提道次第廣論的這個教法的圓滿哪！實際上呢，的的確確這是從佛世 、阿底峽尊者，印度傳進來最圓滿的教法在這裡，它每一個地方，就這麼善巧的運用，啊就運用我們現有的狀態，所 以告訴我們叫，要什麼？以苦為道，同時我們這地方也不妨想一下，六祖大師怎麼說啊，嘿這個修學佛法，就在這個 世間啊，啊所以啊，佛法不離世間覺，離世覓菩提啊，是恰如求兔角。這佛法不離開這個世間啊，你離開了世間求這 個佛法的話，就像找兔子的角，兔子有角嗎？沒有，找不到的！哪現在就在這上頭，就在上頭，所以說：

【如云：「無苦無出離，故心應堅忍。」】

就這樣，啊沒有苦的話，對不起這個都談不到。出離，就是對自己來說，對別人來說，你真正能夠跳出苦，還要 靠它，所以我們這個心啊應該，堅、忍，啊，這一點很重要，這一點很重要，所以現在我們眼前第一個，要從這個上 頭努力。

【又云：「又苦諸功德，謂以厭除慢，悲愍生死者，羞惡而喜善。」】

啊再說，就是把這個苦，上面說，總提這個苦的特性；下面是把苦的幾個功德說起來。第一個厭離心啊，出離心 啊。第二個，除驕慢啊，然後呢？第三是呢，就是啊羞惡、至善以及悲愍，生死中，生死苦海當中的有情，他只是作 成功偈子時候啊，把它文字上面哪，稍微安排換一換，也就是如此。喔，說唉呀苦有這樣的好處啊，嗯那麼進一步， 說，現在我們要修，忍這個苦，啊，所以剛才是講苦的這個功德，現在曉得了。我們去修，修的話，你要忍受它，那 說，這個忍受這個苦啊，它也有種種的功德的，什麼呀？

【第二思惟能忍眾苦難行之德分二，① 思解脫等諸大勝利，② 思能遮止無量大苦所有勝利。今初。】

一個一個來說，你能夠忍受這個苦的話，就可以得到這樣大的大利益。第一個：

【◎ 我昔流轉生死之時，為求微劣無義欲故，雖知有苦尚能輕蔑非一大苦，作感當來無量苦因，忍受非一無 義大苦。 況我今者，為求引發自他無量利益安樂，尚應故知忍受過前百千俱胝倍數大苦，而修善行，況輕於彼，應數思惟令心堅固。】

說我以前哪，是流轉生死當中，實際上這個以前哪，是無始，這個時間是你無法計算，我們在生死當中幹什麼？ 求啊微劣的、無意義的，世間的這種事情啊，真正說起來啊，真是毫無意義呀，都是在虛假的，在騙我們哪，這種， 就是騙我們的這種啊！也是微劣的不得了，然後再求這樣的毫無意義又微劣的啊，還啊，不怕苦的，去努力啊，去努 力啊，現在我們，農夫種田，商人作生意，然後是念書，喔！別看那個官好作喔！哎喲這個競選，然後呢？戰戰兢兢 ，請問那一個不苦？要求這種，可以說是毫無意義的，就算有是非常微劣的，啊明明曉得這是苦的啊，我還輕蔑不管 它，這是千真萬確的事實，現在這時候，念書非常苦，大家都在念書，哎喲這個學校這麼，真不容易擠進去，啊種田 也是如此，因為大家要搶著種田，所以那個田這麼貴嘛！天下的道理，千真萬確的，結果呢？耶，作感當來無量苦因 啊，忍受非一無義大苦啊，耶就為了一點小小的利益啊，眼前嘛不怕這個苦，還要造將來啊，無量無邊的苦因，啊受 無量無邊的毫無意義的大苦，這個是作一個比較啊！前面我們作這小事情啊尚且這樣，現在我們怎麼辦哪？況我今者 啊，是為求自他無量利益安樂，現在我們真正要求的，求有意義的，而且要大意義的，大極了，沒有跟它相比的利益 ，什麼？自己、他人無可衡量的真實利益，真實安樂，在這種狀態當中啊，絕對應該，啊明明曉得應該去受這個苦， 既然現在這個安樂比前面這個大，這麼大的話，當然你忍受這個苦，也應該超過前面，不曉得多少倍，絕對應該的。 所以真正修行啊，再苦，比現在不曉得再苦多少倍，都應該忍受，何況真正修善行的時候啊，那個苦沒那麼多啊，要 比這個輕很多啊，所以應該啊數思惟令心堅固啊，這千真萬確的啊！我現在看太多這種人哪！世間的事情忙的不得了 ，哎唷！這樣去忙；修行的事情啊，唉呀，覺得這個也不行，那個也不行。啊我看看，實在是覺得啊，很糟糕啊！同 時我回想回想我以前哪！也是一樣。這也難怪，所以我們一定要如理的了解，啊，眼前這個雖然是出了家了，說我自 己回想我當初，啊跑到這個廟宇裡邊來，寺院裡邊來，雖然出了家了，說起來這個很難得，的的確確有善根，作一點 小事情啊，唉呀自己覺得委委曲曲，不肯！可是外面一點世間的事情啊，作起來很起勁耶，哎喲等一下一個親戚又來 了，朋友又來了，這個也過意不去，那個也說不下去，那個也什麼，哎喲不怕啊，哎喲現在大概比較好一點，那個時 候還沒有啊，這個計程車沒有那麼普通，擠公共汽車，擠得個滿頭是汗，啊，一點都不在乎，嗯跑到這個廟宇裡面， 稍微作一點事情啊，自己覺得委委曲曲，啊這一點，這個地方啊，為什麼原因？就是我們沒有如理稱量思惟觀察，稱 量了以後呢？還要不斷的依法思惟啊！使得我們哪，這個內心對於這一件事情的認識啊，要堅固。

p. 301 (2)

【入行論云：「為欲曾千返，受燒等地獄，然於自他利，我悉未能辦。現無爾許苦，能成諸大利，為除眾 生苦，於苦唯應喜。」】

所以這個菩薩的入菩提心論上面告訴我們，我們為了世間的這種欲啊，曾經千返，注意喔，這個千不是一千趟！ 這個千就是泛指無量次，受了不曉得多多少少的大苦，現在啊為辦自己的，他人的。喔，不是。而受了這麼多大的苦 惱，結果利益得到了沒有？沒有。不要說對別人沒有利益；對自己啊也沒有利益。現在呢，你不要受這個地獄苦啊！ 這千真萬確的，修道的苦比起地獄的苦來，那不曉得要好多少倍啊！所以眼前啊沒有這麼大苦啊，而得到這個利益是 大的不得了啊！既然這樣的話，我們要除掉這個眾生苦這件事情啊，應該什麼？感到歡喜，哎！歡喜的不得了，賺那 個大的法財啊，這是我們應該了解的。翻到菩提道次第廣論三百零一頁，耶我們昨天講到這個能忍眾苦難行啊！能夠 行忍眾苦的這個功德，前面是講苦的功德，啊苦的功德跟你忍苦的功德，這是兩件事情。啊這個層次我們要分的很清 楚，那麼第一個呢，說，哪你能忍眾苦的話啊有這樣的大勝利，現在講這一點，這一點前面已經講到了，說引入行論 上面的一段文，

【為欲曾千返。受燒等地獄，然於自他利，我悉未能辦。現無爾許苦，能成諸大利，為除眾生苦，於苦唯應喜。」 】

這一個句子，耶這一段話，兩個句子啊，我們常常記住，這對我們有絕大絕大的幫助。要記到什麼程度呢？你一 直思惟觀察。在我們腦筋裡面哪，隨時在這個概念當中的話，那我們這個修行就很容易了，很容易了。我們無量劫以 來呀！都是為了自己的好樂，哎呀我要這個，我要這個、我要這個。這個放不下，那個放不下，這個也必須要，哎那 個也必須要，結果你忙了半天哪，有沒有什麼好處啊，不但沒有好處啊，一直啊在地獄裡邊，實際上呢，你想利益自 己，真正利益了嗎？沒有利益，沒有利益。啊，這個昨天哪，還有一位很好的居士，前幾天也是一樣，哎呀當初啊， 很想呀要學佛啊，這樣啊，哎最後啊，家裡面放不下，兒子媳婦沒娶，啊女兒還沒出嫁，這千真萬確的事實，平常我 這麼說，喏喏喏，我想在座的有好幾位曉得這個事情的。然後呢？等到啊兒子娶了媳婦，女兒啊，然後呢？這個有了 女婿以後啊，哎這個孫子長大了，沒人招呼，怎麼辦？啊，肚子餓了，你也沒辦法弄，人就是這樣的牛馬，自己也沒 有這個之前嘛，先忙自己的，為這個東西而綁得死死，然後呢？為這東西而綁得死死，耶，他覺得很好耶，結果你真 的利益了嗎，沒有，什麼呢，耶地獄等等。可是前面說的，我們為了這種事情啊！，還不惜受種種苦去做。現在呢， 修行，不要這麼多苦喔，修行絕對不需要你下地獄的喔，只要你肯修行，不修行是非下地獄不可，這是千真萬確的， 對吧！就像佛陀因地當中捨身飼虎，這個比起下地獄來，那是快樂，那個輕鬆，不曉得輕鬆多少倍呀！耶，但是啊能 夠除無量的大苦，能夠成就無邊的大利益，所以在這種狀態當中啊，對於這個苦啊，應該感到歡喜啊，這個概念哪， 要把文字轉變過來，變成功我們的認識，經常擺在我們的腦筋裡面去想，然後呢？你能夠辨別得很清楚了以後，在事 相上面去磨鍊，經過了這個磨鍊以後，你內心當中會感受到的，哎呀，那個跟法相應的喜樂起來了，你就有希望走上 去了，繼續下去：

【思惟往昔於自他利俱無所成，尚能忍受爾許難行，今為引發極大利義，於諸微苦何故不忍。】

耶我們想想看，以前哪以前哪，我們的的確確也未嘗不想為利益自己，也未嘗不想，想幫助別人。所以為了這個目標，所以忙很多事情，忍受很多啊難行之行，結果忍受了這些苦，作了這麼多難行的事情，對於自己也好，對於別人也好，有幫助嗎？沒有，是俱無所成，這個我們一定要很正確很明白的擺在心裡上面，如果這個概念你弄不清楚的話，所謂修道始終都是空話，始終都是空話，那麼現在呢，說不，我對事情認識的很透徹，看的很深遠，這樣去作法是真正有大的殊勝的利益，於自於他，於他於自，在這種情況之下，當然也應該付出代價努力，而且這個努力付出來的代價啊，比起以前來的話，要小的太多太多，以前這麼大的苦，沒有利義，現在呢有這麼大的利義，一點點的小苦為什麼不能忍呢，這個概念。

【故雖有苦，然有此利，我實善得，如是思惟令心高起。】

所以這樣一觀察以後，就感覺得，是的，苦是苦啊，但是現在這麼一點小苦啊，卻有這麼大的利益啊，哎呀太好 了，太好了啊！我是啊真是啊，得到了太多了，賺了大錢啦，這樣一想的話，你那個心呀，就高昂起來了，耶否則的 話，耶還沒作啊事情，就委委縮縮啊縮在後頭，現在是越想越起勁，這地方就告訴我們，修學佛法處處地方說正見， 為什麼？那就是這個，當你一旦真正的體會到了這一點以後啊，你自然而然你會全部精神啊，打起精神來作。現在呢 因為我們沒有得到那個正確的知見，是隨順著無明，自己還覺得很有道理，所以作起來也是一樣的很起勁的作，那麼 這裡，他並沒有啊，教你啊損失你的利益，相反的，告訴你讓你得到真正的利益啊，所以這個地方，我們的的確確應 該認識的，這個關鍵所在。嗯！想到了那個時候啊，你對修行這件事情啊，作種種的難行啊，就會呀一點都不怕，不 但不怕，而且啊心裡邊哪作起來幹勁甚大，所以這個心高就這個樣，就像我們現在一樣，我們現在是為煩惱所轉，為 無明所轉，自己覺得還想的很對，這個什麼啊？見煩惱。自己覺得這個對我好，貪著難捨，這個思煩惱。因為這樣關 係啊，作起來也幹得很起勁，耶起勁了半天，把地獄，把自己送到地獄。嗯這樣，這個概念是眼前第一步要了解的， 所以我剛才談的說這個同學來討論這個問題，辨別是非，就是因為這樣，我看見這個大好處，所以才說。平常我們懂 得了一點道理啊，就是根據我們的想法，耶想想想想的話，自己錯了，仍舊想到老路上面，還不知道，耶自己還覺得 這個修學佛法，對不起，這個始終是啊，為什麼叫它繞圈子，原因在這樣，他是碰到了一點佛法了，但是那個很多漏 洞它進去了，他不知道啊，就這樣，我想學到現在這個程度的話，我們對這個概念應該認識越來越強，體驗越來越深 。啊，繼續下去：

【又由惡友之所誑惑，尚能趣向無義惡途，忍諸苦行，謂跳三尖矛及炙五火等。】

哪另外一類呢？由於惡友所誑惑，這個惡友，始終記住，惡知識、惡知識，所以稱他為友啊，耶你還很好耶，但 是對不起，他引導你的不是正見；邪知邪見，這個特別是指什麼？指佛在世的時候，那些外道，那些外道啊，有的是 持牛狗戒，持種種的無意的，無益處、無特別好處的苦行，哎呀那個所謂五火炙身，乃至於作這種事情，我們現在啊 ，也常常可以看見那個跳神，我前天才聽人家講，拿這個鞭哪，往自己背上打得都是血痕，然後呢？用那個什麼火啊 唉呀嘰哩呱啦去弄，耶那個的確苦啊！我不曉得叫我去作，我看看哪，哎喲不忍看哪！為什麼？那就是這個，啊他啊 對於這些東西啊，毫無意義的事情，而且能夠把我們送到惡道當中去的，耶他都能夠忍受，認真去作！啊！

【又為世間微劣事故，能強忍受務農，徇利戰競等事，非一大苦。】

耶那麼剛才說這個惡友，是特別指不如理的這種教法，這種言論，這種思想等等，那麼最後現在說那一段是世間一般的事情，我們士農工商不管那一個，都是要忙的，這個是什麼？微劣。這個很微小，很下劣的那些果報，我們都去忙，種田的人嘛是忙種田；啊商人嘛忙作生意，士人嘛念書等等。啊實際上沒有一個例外的，你看如果說，啊我們周圍的親戚朋友，這為什麼要指這個，這是我們哪感受特別容易親切的，他如果有一塊田擺在這個地方，給了他，哎喲他高興的不得了啊，去忙啊，去種啊，讓它那個田，給它荒在那裡他很可惜，對不對？他絕對不忍去荒在那裡的，然後呢？說耶那個是作生意的黃金地段，有一棟房子在那裡，你也絕對不忍哪關在那裡讓它擺在那裡，喔那個生意非常好啊你也絕對不忍心哪，把那個人家來買你東西的人，讓他趕走，大家都去忙，為什麼？賺一點點世間的好處，這種世間的好處啊，微劣事啊！結果去忙的時候哪，哎種田也苦，作生意人也苦。哎我看看這個真是好苦喔，現在我們碰見一點點哪事情，就受不了了，看看他們的話，那太陽這麼大，他還晒著太陽這麼弄，哎冬天天氣這麼冷，他也這麼作，一大早起來，那個作生意人，沒有一個例外的，為什麼？徇利，徇就是啊以身從物，通常我們說啊徇情、徇戰什麼，就是全部精神為了它忙，他希望的事情啊，耶全部精神貫注下去，乃至於不惜生命這樣去作，他們現在那些人，忙的什麼？忙這個世間的利益。而實際上世間的利益啊，哎呀眼前一點點小小的好處啊，帶來無邊的大苦啊！忙這種事情，他怎麼個忙法啊，下面是戰競，真是戰戰兢兢，所以啊在這種狀態當中啊，造種種的大苦，這個眼前的事實 。

【如是思已當於苦行而發無畏。】

啊，現在呢你能夠照著上面這個次第一步一步觀察、抉擇思惟，覺得。啊！我現在忙這個修行得到這個利益之大，那不管哪說前面那一種，是完全不能比啊，那個時候，自己對於修行當中所發生的種種的困難，就一點不害怕了。

前一頁(126a) [126b] 下一頁 (127a)


菩提道次第廣論講記

菩提道次第廣論講記 第127卷 A面

日常法師

p. 301 (8)

發生種種的困難就一點不害怕，一點不害怕，所以目前我們真正重要的，最重要的，概念要認識，然後呢不要停在那裡喲，現在我們的大毛病，第一個是不懂，還不想去學，這個難關對於在座的諸位來說已經慢慢的在衝破，或者已衝破，或者正在過去，那麼下面一步呢聽懂了，聽得很喜歡，書本一合，在書本裡，這個一定要想辦法提昇它，然後在日常生活當中不斷的思惟、觀察，用這個思惟觀察道理去運用它，那個時候自然而然啊我們就像上面所說的，哎呀，這我種田，就勤勤懇懇；做生意啊，勤勤懇懇，現在我們學佛，賺那個法財啊也是一樣，愈做愈歡喜，別人拖在後頭，拖拖拉拉，到那時候一點都不會影響你，你還覺得，哎，這個朋友真好，他把他該賺的那個財啊！不斷讓我賺，我才真感謝他咧，賺了以後我將來還要幫他分他一點，那麼這是第一個。下面：

【◎ 思能遮止無量大苦所有勝利者。】

說我們能夠忍受這個修行當中的種種的苦事情，去做這樣的難行能行，這樣去做的結果，能夠把無量的大苦都由此消除，是眼前是要稍微付一點代價，出一點力，吃一點苦，噢！但是啊把大苦由此淨除掉了，有這樣殊勝的利益。

【如有一人是應殺犯，若截手指能免殺罪發大歡喜。】

就舉一個譬喻，說有一個人本來是判的死刑，要殺頭的或者要槍斃的，結果呢現在啊沒有這樣的嚴重法，就把你啊去掉一個手乃至一個手指，覺得唉呀那歡喜得不得了，我想我們人人都是這樣的，生了一點小病，本來要送命的，結果跑到醫院裡面去動一個手術，哎唷，我們還要出很多錢，對不對？還要受很多苦啊！但是大家好歡喜呀！這個大夫好！這個醫院保險絕對行，花再多的錢，跑得去受這個苦還很高興呀！我們現在就是這樣，這是千真萬確的一個事 實。

【如是若由人間小苦，總能脫離無邊生死，別能永斷那洛迦等惡趣眾苦，極為善哉。】

那現在我們啊這樣的修行哪，只要人間的一點小苦，就能夠把整個的生死，無邊的生死能夠脫離，而特別是在生 死當中啊這個惡道，地獄當中的苦啊，絕大的痛苦啊都能夠解除，這個好的實在是太好太好啦！這個實在太好太好了 ！

【若能善思現前久遠二苦差別，則於難行能生心力全無所畏。】

現在告訴我們，所以如果說我們能夠很善巧，這個善巧二個字，一定要什麼「如理、如量」，要正確無誤啊，最怕的就是這個地方有了問題，不能如理，那對不起，你動不動啊總是把錯誤的概念帶進去了，這個毒帶進去了，那一定不行，這個「見」是最難辨別得正確的，就是這個東西，然後呢正確了以後還要如量，這個叫「善」，「善思」，思什麼？眼前的跟久遠的。這兩個的差別，你能夠修行的話，眼前受一點點的小苦，結果唉將來是把所有的大苦徹底解決，而且真實的來說，眼前的那個小苦啊，當下就有很大的快樂，後來的快樂更是無量無邊，反之，你如果不能忍受眼前的這個小苦的話，眼前本身哪也並不快樂，將來快樂是更是一點都沒有，你把這個兩個之間的差別，要能夠分別得很清楚的話，那麼對於眼前稍微受一點小苦的這種難行啊你就不怕了，就不怕了，這個時候啊你對於這個難行呀全無所畏，一點不怕的這個心理生起來了，噢這個是一個最重要的概念。

【如云：「若截殺人手，能脫豈非善，若以人間苦，離獄豈非善。」】

如果說，本來這個人要被殺的，現在呢？你只要把他削掉一個手呀，就可以把他命救活，那豈不是一件好事情嗎？同樣的，我們現在只要受一點人間的苦惱的話，把整個的地獄當中的大苦徹底解決，那豈不是一件大好事嗎？那是第二。所以從前面是兩點它的殊勝的大利益，就好的方面以及遮止苦的，比較起來的大利益上頭有了！於是下面緊跟著，開始修，修怎麼修呢？要告訴我們，它有這樣的一個次第，你修的時候，你只要一步一步的來。

【◎ 從微漸修無所難者。】

你只要順著次第這樣去做的話，一點都不難。

【如云：「若習不易成，此事定非有，故修忍小苦，大苦亦能忍。」】

下面說：

【若被忍甲受苦意樂，雜諸小苦漸次修習，則忍苦力漸能增廣。】

說你只要修行，修行了以後，說不成功這樣的事情，決定不會有的，所以現在我們這個地方要想修，先從忍耐小苦修起的話，自然你啊忍苦的力量就有啦，慢慢增大，到最後呢再大的苦你也忍受了，其實這件事情啊，我們人人都有這個經驗，人人都有這個力量，這是千真萬確，譬如我們習慣上來說，有的人啊歡喜吃辣椒，有的人啊歡喜吃茶，哎呀，歡喜吃辣椒的人啊，沒辣啊他實在是吃不下飯，第一次吃進去的時候，哇，一吃辣，怕，怕，怕，吐了半天，因為那個時候小孩子呀哭啊，鬧啊，但是慢慢慢慢的吃，吃到後來的話，他沒有辣也吃不下飯：「哎！今天沒辣。」有的人歡喜吃茶，他就是剛開始第一次，我想，不會天生來的吧，你們怎麼樣我不知道，我現在也很歡喜吃茶，第一次吃茶的時候吃是苦苦的，唉！這個，可是後來慢慢慢慢的養成了習慣，是不是？千真萬確，我們每一個人都有這個能力，不同的地方就是我們沒有善巧，在無明當中，我們明明真有這個能力，就偏偏啊把這個能力冤枉用啦，還讓他送到我們地獄裡面去，所以你有了正知見，你只要改過來，一定會改得過來的，記得前面也是入行論上面的一個偈子吧？「困難不應退，皆由修力生」，記得不記得這個，「先聞彼生畏，後無彼不樂」，說你不要說困難，困難不應該退，困難呀！不應該退，尤其是修行呀！凡是任何事情啊，都是經過了修習以後，「修」你也可以把這個修改成了「習慣」，不斷的練習而成功的，剛開始的時候啊，這個冤家對頭你一聽見啊，哎呀，你就害怕，到後來沒有這樣東西，唉你還不快樂，還放不下咧，人是如此，東西也是如此，所以我們剛才講的這個茶也好，咖啡也好，辣椒也好，香煙也好，我想我們太多人都有這個經驗的，對不對？耶就是這樣！就是這樣！所以這個說明什麼？那你只要學，不斷的去學、學、學，那麼，所以在這個地方，特別的說明一件事情，我們中國的古代的聖人告訴我們：「或安而行之，或利而行之，或勉強而行之，及其成功一也。」說你做這個事情啊，有的人天生來耶，他自然而然的就覺得這樣去做了，有的人不是的，為了覺得這樣的有利益而去做，有的人連這個利益都不知道，被環境逼著勉強而去做的，做到後來啊及其成功一也。到最後都改變過來啦！我們剛才講的那個辣椒等等，也是一樣，比如說，我長在這個環境當中，這個印度人，對不起，他整個的都是辣椒，小孩子長大了就在那個辣椒圈子裏。譬如說，以我來說，當然我現在這個胃不好啊，我沒辦法，假如我胃不在乎的話，第一次儘管不行，我也跟著大家，你沒理由嘛！就吃吃，吃到後來的話，這是什麼？也會養成功非辣不可，這個就是勉強而行之。我為什麼要說這個話？就是諸位，我們現在在這個地方修習的時候，是的！宿生善根所使跑到這個地方來，但是我們的善根力量不強，如果善根力量強的話，你來了就不肯回去了，你來了以後就全部精神放在這個地方，我們看見祖師大德們都是這樣的。啊像玄奘大師啊！像憨山大師啊！他們很小一點點，跟著那個母親跑到廟裡，一到了廟裡頭就不想回去了。然後呢到了那個廟裡以後，噢聽到人家講好的，他就拼命的去做，壞的他就拿掉了，這個時候大善根。我們現在呢有善根的，耶人家勸勸聽聽，聽見了好啊！然後呢來了，來是來了，但是啊不是「安而行之」，可是我們確實曉得它利益的，那個時候唯一的辦法兩種「利而行之，勉強而行之」，其實這兩者是同時並用的，了解不了解？譬如說我們講這個道理的時候啊，就是讓你了解，哪你這樣做的殊勝的利益，不這樣做的大過患。然後呢推動我們，推動我們本身就是什麼？就是勉強嘛！所以真正重要的，對我們現在來說必須要的，而且就實說來沒有一個人例外，祖師也好，佛也好，沒有一個例外都走這一條路。就我們一生來看短短的幾十年，是有安行、有利行、有勉行，但是就整個的修學過程當中來說，任何一個人從無始以前的凡夫到最後圓成佛道，剛開始的時候啊一定是被迫而來，然後步步上去，這個叫做修學過程，這樣。正因為如此，所以如果說，我們安而行之固然好啊，我們更應該策勵自己說，人家善根這麼夠了，還在努力，我現在不夠啊！如果我現在這種情況之下不勉強自己的話，你到那一年啊？永遠沒成功的機會呀！所以這樣的話，就推動自己，這個裡面啊就是有「利而行之，勉強而行之」，這是我們現在真正重要的，所以碰見任何事情，萬萬不要為自己找藉口，哎呀找了種種藉口，那個不是幫自己，這是害自己，這個概念我們務必要認得清清楚楚。我們自己固然不可以，旁邊呀，大家朋友，人家來呀好像很同情你，那時候你要很清楚這個是惡友，這個是惡知識。這一點是極端重要的修學佛法最重要的概念，我們一定要把握得清楚。我們也千萬不要作惡知識，哎唷某人呀！對呀！這個地方呀！這個老師怎麼要求這麼嚴？噢這麼等等，他這個地方呀，處處地方，給你開一個方便法門，我們也不要這樣去做，也千萬不要接受這種似是而非的，害人不淺的惡知識的這種言論。下面說，假定我有了上面這個認識以後，然後呢？披，這個披啊，披什麼？披忍甲，做任何一件事情啊，這個，第一個，先要心理上面哪，心理建設。現在我們修行忍辱，是心理上面，要披起這個忍辱的盔甲，然後呢？跟那個敵人去打仗。所以那個時候，披了以後，心理上那個心意是什麼呀？哎覺得對，我現在要去該去受苦，不是享受快樂。為什麼要修行？修行你得受苦，就這樣，所以披這個受苦修行，忍種種難行能行之苦的這個盔甲。披好了以後，然後你去修的時候，雜諸小苦，小小的地方漸次修習，你能夠這個地方慢慢的做的話，你的忍耐力慢慢的增廣，想想看，對不對？的確如是，我們寫字做任何事情，所以我一直跟大家說，不怕你們提問題，就怕你們不提問題，為什麼呀，這你提問題，你開始思惟觀察了，否則的話，你聽，聽得很對，實際上呢，你自己想的錯得不知道那裡？你還不知道，自己還覺得很有道理。然後呢？不但要提問題，而且你要去行，實際上說來，你只有在行思的時候你這個問題才有，否則的話，的確很難改，這是千真萬確的事實。一個道理如果說你不實際上去體驗的話，沒有用，這個我們平常怕錯的人，哎唷！覺得提出來呀要錯，對不起，那沒有進步的時候，沒有一個佛例外的。假定說天下的人居然有這種一學就會的話，那十方三世諸佛沒有一個例外的，都是一點用場都沒有的人，為什麼？一聽就會了你。到現在要每一個佛沒有例外的，都要經過這麼長的行持才能夠證得的，這說明了什麼？說明了我們這個基本概念上的錯誤，一定要改過來，從這個地方開始。所以講那個地方的諸小苦，眼前為什麼我說這個寺院裡的很多的事情，你認識了以後，每一個地方都是我們修行最佳的機會。我這個二十多年以前剛出家的時候，看見來果老和尚的語錄，他就是說跑到那個禪堂裡

【集學論亦云：「此中若修小苦為先，則於大苦及極大苦而能串習。」】

就是這樣，這個上頭也說，你呀，先從小的地方開始，那麼你慢慢的習慣了以後，慢慢的增大增大，對於大的乃至於最大的呀，你都行啦！

p. 302

【譬如一切有情由串習力，於諸苦上妄起樂想，如是若於一切苦上，安住樂想而漸串習，則亦能住安樂之 想。】

下面比如，實際上不是比如，是指出一個實際情況，我們所有的一切有情呀，由於無始的習氣所染，所以明明這是苦事情，我們就妄起樂想。這一點太清楚太明白了，眼前的所有這些事情都是苦事情，但是我們偏偏啊覺得快樂得很，為什麼呀？由於無始無明的習性所使。所以你了解啦，你只要能夠修學，那麼，在這個情況之下，在眼前修行的這些苦事上面，你也安住樂想，這個所以剛開始的教我們哪，說我們修行的時候要具六想等等，具什麼想？如何觀想？就是如理的去觀察，一路上面來告訴我們的這種道理都是，是的，修行是件苦事情，但是呢，你如理觀察了以後，覺得這個是個對你有大利益的，所以這樣去做的話都是好的，你剛開始的時候安住在這個上面而漸漸去練習他，那麼，到最後呀，唉你呀做得愈來愈起勁，我常常說的這個，比如說，我們早上起床啦，是，你一聽見那個板聲 ，他就「啪」一下坐起來，坐起來了以後，那個心裡很重要，不是就坐了就行啦，然後呢？也許你想，坐了以後，哎，累了個半天，第一天可以，第二天，也許還可以，第三呀，就坐坐起來以後又塌下去，第四天乾脆就不坐起來啦！現在不，怎麼辦呢？你坐起來，坐起來你心裡想想，唉，你看，以前呀，我從來做不到，今天我居然做到啦。其實坐起來也就坐起來，然後呢你下床走啦，你說，結果我今天提早做啦，跟昨天不提早做，完了以後一樣嘛！啊，我今天做到啦，然後呢？你能夠不斷的這樣想，所以這個地方很重要喔，修、修、修，始終是什麼呀？調伏自己的心，對不對？你必定要從這個地方，這個真的修，這以後你養成了習慣以後，它自然而然呀一來不單「碰」一下坐起來了，而且坐起來你那個心裡邊哪相應，這個才是我們最佳保護，我們這個必定要懂得的，這樣！這是我自己真正一生受用的地方，要不然的話，儘管在這個地方呀！慢慢慢慢逼他個三年、兩年呀，你養成了習慣啦，到那個時候是，可是換一個地方，跑到那個地方的話，對不起，早晨呀，你塌在那裡。我當年因為跟著我的老師的關係，剛開始的時候，逼在那裡，後來慢慢慢慢這個概念有囉，哎唷，後來情況就不一樣了，換到一個地方去的時候啊，自然而然啊由於這個心情的策勵，它不是習慣本身啊，它總歸是無始以來的習氣，總歸貪那個軟暖的習氣，但是這個心力本身很強，坐起來啦，坐起來了以後感到歡喜，我今天沒有被這個煩惱，被那個習氣所綑住，唔，儘管哪外面的環境已經改變了，以前我所以成功是外面的環境幫助我成功的，現在這個卻是我自己的力量成功的，你不但成功了，而且成功得很歡喜，你能夠這樣去想的話，以後任何事情呀，都拿這個原則，你都做到就是這樣，所以等到一旦養成功了習慣，這個好習慣，有很多好處在，很多好處在，這個好處只有你們自己去想，這個不是想，只有你們自己去體驗了。所以這個修行這件事情，的的確確別人是一點替代不了，別人能夠的事情，幫助你的事情，就把這個道理告訴你。

【又生此想，復如猛利請問經云：「應當捨離，如樹棉心。」】

哎，這點呀重要呀，關於上面這種概念，你要去做的時候啊，要捨離，如樹棉心，棉花有二種，一種叫木棉，叫草棉，棉花是長在樹上的，我們這個心裡，真正修行的時候，千萬不要拿著這軟趴趴的心，那個棉花就是，你看它一大堆，一碰軟軟的，沒有用，修行的這個心裡，就是要非常堅固，非常猛利，非常殷切，所以叫披甲，甲是盔甲，要有這樣，跟煩惱鬥的時候，自己手上的工具是利劍，要這樣的銳利，這一點也是同樣非常重要的，因為習氣這個東西的力量太大了。

前一頁(126b) [127a] 下一頁 (127b)


菩提道次第廣論講記

菩提道次第廣論講記 第127卷 B面

日常法師

p. 302 (3)

你這個軟趴趴的對它的話，拿它是一點辦法都沒有，這個道理非常清楚非常明白。比如說我們現在要想去搬不要說大的什麼東西啊，要想搬掉前面哪一個土堆，或者是搬掉那個水泥塊塊，你用的工具像棉花一樣，有用嗎？一點用 場都沒有，一點用場都沒有。

【華嚴亦云：「童女，汝為摧伏一切煩惱故，應當發起難行之心。」】

華嚴經上也是一樣，華嚴經上面後面這個，這個前前後後很多地方，那一段出在什麼地方，我不知道，因為經過了翻譯以後，更不曉得屬於那一個，換句話說，這個菩薩告訴我們，我們現在要修行摧伏一切煩惱的話，要發起這個心，要，不是說，哎呀，這個省事的事情，討巧的事情去做，就要在難做的事情上面哪要發起勇悍、猛利之心，這麼 去做。

【謂須心力最極堅穩，非心微薄之所能成。】

我們這一個地方，要把自己的認識，第一個認識，當然這個心力的話，如理的啊，怎麼辦呢？極堅極穩，非常堅 固，不為外面這種非理的事情所動搖，而絕對不是啊微弱，這個不行的。

【故若先發堅強志力，則諸大苦亦成助伴，譬如勇士入陣戰時見自出血，以此反能助其勇志。】

哎，假定說你先啟發了這個堅強的意志之力的話，然後去如理去行，不怕艱難這樣去做的話，哎，妙咧，不但你能克服這個苦啊，而且這個苦呀，反而會幫助你，這個的的確確的，啊平常呀，我們呀，不曉得你們有沒有這個，啊這個運動打籃球的經驗，我們不一定有打籃球的經驗。可是呢，我想，很多人呀！有看球的這個經驗，或者是啊籃球，噢或者，我們這裡尤其是什麼？尤其是棒球，如果說，這個對手方面，一個是很強，一個是很弱的話，你看起來，沒勁，打的人，也沒勁，對不對？反過來，如果說這個雙方呀，這個勢均力敵的話，哎唷，看的也非常有勁，打的時候也非常來勁。所以，那個時候對方的力量愈強啊，然後你跟他打的時候啊，這個自己的意志力，戰鬥力也愈強，是不是這樣呀？現在我們跟誰打？我們跟那個煩惱打，跟那個煩惱打，那個煩惱的力量很大，所以它這種情況之下，它那個苦愈大呀，哎，反而呀，你這個勇悍的心呀是愈強。所以它那個苦，變成功幫助你的，所以這個大苦，成功我們的助伴。我們剛才所舉的譬喻，是以球賽，現在這個地方呢，像打仗，這個戰場上的勇士一樣，有的時候，自己一個不小心，被人家傷了，它因為傷了，更是勇氣百倍，這千真萬確的事實。

【若先未聞如是之法，雖聞云我不能行此自輕蔑者，則苦雖微亦能成彼退道之緣，譬如怯夫，雖見他血亦自驚倒。】

現在呢，另外一種狀態，假定我們沒有如理的聽聞這個正確的方法的話，那個時候，因為他不了解行持的原則，啊，雖然他想，說我要學佛，我要成佛，但是因為不懂得怎麼修這個原因，所以一旦哪說真正說我要成佛，要叫你去 行持的話，哎唷說這個成佛要修道，修道要這麼苦啊，哎呀！不行不行，我怎麼可以呀？哎呀！我這個不行，自己把自己啊首先打了退堂鼓啦，那個地方什麼呀？輕蔑，這個輕蔑的意思就是我不行呀！自己看輕了自己，在這種情況之下，雖然一點點小苦，你也沒辦法，一點小苦也沒辦法，就好像這個那種懦夫，不要說自己身上，看見別人流了血，哎唷，他就害怕得就嚇壞掉了，嚇壞掉了。所以的的確確有這種人，呀，有很嬌嫩的這種人呀，我就看見，昨天跟你說的，哎唷怕蟑螂，老遠看見這個蟑螂，哎唷他就害怕得要命，然後最妙的是閉上眼睛，嘩啦嘩啦大叫在那裡，我們常常笑呀，說這個竹雞，就是那種山雞，被那個鷹追的時候，他沒地方逃了，把那個頭塞在那個草堆裡面，自己覺得很安全，我們笑那個這些動物，居然人間也有這個，哎唷，看見了小小的蟑螂，哎唷眼睛摀嚕摀嚕，就這麼害怕。是，所以我們現在修行人呀，在這個地方哪，務必要有正確的認識。不要笑喔，真正如果我們仔細衡量一下的話，我們有太多人就是這樣喔。大家覺得哎唷，要出家修行，就好像一跑到那個寺院裡面呀，樣樣呀，這件衣服你只要一披，哎唷，那些居士們跑得來呀送錢給你，還要跪在那裡，然後把最好的東西供養你，樣樣都是坐在那裡現成的，然後你跑到寺院裡面還要早上幾點鐘起來，還要怎樣做，呀，要這樣的，那，不！不！不！那不，這樣，所以太多人，說這樣，等到我老啦，然後呢賺了一點錢，然後呢買一個公寓，然後呢在那裡修行，再不然跑到廟裡邊，拿了幾十萬啦，討一個單，在那裡什麼事情都不要做，好像到那時候人家送來，那個是一個絕大的大錯誤，絕大的大錯誤。所以這個概念呀，我們一定要了解，修學佛法如果這個上面不認識的話，那一無是處啊，一無是處。

【如云：「有若見自血，反增其堅勇，有雖見他血，亦驚慌悶絕，此由心堅固，怯弱之所致。」】

這容易了解，呀，那麼，這地方告訴我們，你修行的時候，怎麼辦呢？就慢慢的來，慢慢的來，瞭解了這一點，現在我們就從我們的下面啊起足下足，那個好重要好重要，我們務必要注意到這一個，務必要注意到這一個。再下去 ：

【◎ 處門廣釋者。】

那麼，下面就詳細的從各方面來說明，啊，各方面說明。我們哪要修苦，要修什麼的苦？應該怎麼樣去忍？

【若須安忍所生苦者，為當忍受由何生苦。此分八處。】

是的，現在說，修行必定要安受修行的苦，呀，那麼，要忍受那些苦呢？把它分八個大類：

【一、依止處者。】

我們修行一定要一個依止的地方。

【所謂衣服飲食坐具臥具病緣醫藥供身什物，是能增長梵行之依。】

說，我們為了修行，的的確確還要這些東西。可是這些東西的目的幹甚麼？是增長梵行喔！根據了這些東西，然後你修行。所以你千萬不要弄錯，依止這些東西的目的是增長梵行，不是增長我們的雜染心，所以你吃這個東西覺得，這個配你胃口，這個不配你胃口，這是雜染心，不是梵行。當不配你胃口的時候，你覺得，煩惱來啦，正因為不配你胃口，認得煩惱，我就要這樣，那個才是梵行，然後根據戒，根據等等。

【此等諸物若得粗少，他不恭敬，稽留乃與，不應憂鬱，當忍由此所生眾苦。】

這地方告訴我們很明白，呀，這些東西，不管是粗、或者是比較差、或者是少，或者人家給你的時候不恭敬，或者種種留難你，不要在這個上面去多擔心，應該忍，不要說我們修行啊，古來中國的念書人啊，說念書人啊是次於無欲無識者，呀，那麼，真正的念書人啊，如果嫌這個吃得不好，穿得不好，要講這些的話，那種人呀，根本不足以談道，這種人根本呀談不到。那個世間的一般的人喔，現在我們修行人，更應該超出他，他這是目的是世間聖人，我們現在要三界之內的導師。所以在這地方是特別注意，特別注意。所以這一點，尤其是出家的同修們啊，千千萬萬不要說，哎呀，人家跑到這個地方去呀，我以前就聽人家說，羅漢齋，我說，我們出了家都吃羅漢齋，羅漢齋好呀，這個羅漢齋的味道真好，做起來又怎麼怎麼，然後講了一大堆，他現在那個羅漢齋呀，變成功台北最有名素菜館的招牌菜，他以為是這樣想。哎，我想了個半天，不曉得怎麼解釋，然後我就告訴他，我的羅漢齋怎麼呀，放一點水，放一點鹽，放一點油，你有什麼再放下去，爐子打開啦，他聽了半天，什麼？就這樣的，這個菜不炒可以吃呀？哎，奇怪咧，我說我出了家到現在，那是剛開始啦，實際上到現在，說千真萬確的，你不妨看看我走過那個路。出家到現在二十四年，二十四年當中，頭上剛開始的時候，我在懺法師那兒出家，那個時候這樣，然後呢？以後到福嚴精舍，以後到同淨蘭若，以後到美國，現在在美國的東海岸到現在的西海岸，就只有很短的一段時候，在東海岸美國佛教會，大覺寺的一段時候，他們請了一個人，每天做幾個菜，除此以外，向來就是這樣，做法就這個樣。然後呢？我們這裡在座的還有一位，你們都曉得，林順全，他跑到這裡，他長得這麼胖，吃得這麼好呀，這個不是問題呀，你們千萬不要被這種東西騙掉啦，我是隨舉一例啊。那麼，這是第一個，這是第一個，第二呢。

【世法處者。】

世間法者，什麼呀？

【衰毀饑苦。】

哪，這個就是八法當中，壞的那一面，還有：

【壞法壞，盡法盡，老法老，病法病，死法死，如是九種是為世法，依此一切或依一分所生眾苦，應善思 擇而忍受 之。】

這個我們了解，壞法壞，就是壞掉啦，盡法盡，沒有啦，或者老、病、死等等，這樣的，世間必然產生的，或者是所有的，或者其中的一部份，不管它有什麼的問題來，我們應該呀，善巧如理的思惟，去忍受它，忍受它。因為我們雖然出了家啦，的的確確出家還有出家的團體，乃至於眼前我們這種狀態，還難免哪跟世間人接觸，而且真正講起來，本來修學佛法，就是在世間上面，怎麼樣認得了煩惱，跳脫出來。那個時候像這些問題，你必定要認識得清楚，善巧思惟，然後你就忍受它，就忍受它。譬如說，我們現在隨便舉一兩個例子，我們常常去修學佛法 ，還會說，哎呀這樣做呀，不好意思呀，這樣做呀，這樣做是得罪人呀。大家注意呀，你不好意思的對象，不好意思的特質是什麼？假定是你把法擺在這兒衡量，我這樣做不如法不好意思，對。假定你不好意思，跟世間人來往，覺得你這樣做了以後，人家笑你不好意思，錯！同樣的，所以得罪不得罪，你看看，你得罪的佛菩薩。你得罪了人呀，往往佛菩薩歡喜，反之，你不得罪人呀，往往佛菩薩在那裡難過，這兩者當中，我們應該有所取捨。當然做得好的話，兩者都好，皆大歡喜，做得不好，兩者都壞，這個時候，我們必定應該呀如理取捨，這個概念是非常重要，非常重要。好！進一步呢，就是眼前我們做很多事情的時候覺得，這樣做的時候，要處處地方要顧慮一個問題，目的幹什麼的？應善思擇而忍受之。

【威儀處者，行住坐臥是四威儀，第一第三晝夜恆時，從諸障法淨修其心，由此生苦悉當忍受，終不非時 脅著床座 草敷葉敷。】

呀，威儀處，就是我們的行住坐臥，這是一天無非是這個。第一第三是什麼？行跟坐，這個時候啊，不管是白天 ，是晚上呀，哪，你應該努力的，幹什麼呢？依法來進修，是，依法進修。這個時候要忍受，千萬不要非時去睡覺， 就這樣，說的確的，古人呀，他晚上睡覺，就是中夜，從十點鐘開始到兩點鐘，只睡四個鐘頭。現在我還是看見這種 ，啊，我們現在睡覺的時間的確已經夠多啦，然後中午還要睡這麼個久，打了板啦還爬不起來。這個事情呀是並不太 強迫，可是大家必須注意，呀，就是就我們眼前的這種狀態當中，慢慢慢慢的處處地方不斷的去改善它。現在，繼續 下去，呀，三百零二頁，上面講了威儀處，第三，下面呢就是那個最後一行，威儀處是講行住坐臥呀，什麼等等呀， 這個要忍。不過說到這個地方忍呀，注意呀，所以始終記著噢！這個次第，前面這個關鍵，他就告訴我們微漸修，漸 次修，尤其我們要把握住，剛開始的時候開始修，你不是說聽見了，哦，那我聽見啦，我今天晚上開始，我也晚上十點多睡覺，二點起來，這個不是呀，這個不是，啊，記得不記得，你隨意遇到一個，馬上去修的話，對你是不但沒有好處，一生善行終成過失，你必定要瞭解，它那個正確的內涵，然後呢？瞭解了以後，跟你現在相應的狀態，那麼從這個地方步步步步的深入，呀。這個點，不過反過來，我們不要說，既然如此的話是聽見啦，聽見啦，放在那裡不去管它那同樣的錯啦！放在那裡不去管它的話，那的確啊學到驢年也沒有用呀，驢年是，這個十二個生肖當中沒有驢年的，換句話說，你再修，修到哪一年啊就是在耳朵裡呀！始終是講講沒有用的。那麼這個情況就是說，我們現在，那天有位同修問我，他本身身體不大好，少睡了以後，總是精神沒有，那他怎麼辦？我就給他講，我自己的經驗，我剛開始的時候也是這樣，我固定的，那我這個倒是好，我一開頭的時候，就列定一個功課表，到那裡都是一樣 ，譬如說，我平常的時候，假定說，我是九點鐘睡，或者說乃至於早一點嘛，八點鐘就睡啦，我現在了解了這個道理以後，也絕不會說，一下擺在十點鐘，但是也絕不會說，停在那裡仍舊八點鐘，怎麼辦？變成功八點十分，這樣，然後呢？固定的，所以我，現在你看我房間裡，至少有二個鬧鐘，原因就在這個上面，呃。我這個手上的那個，它可以鬧五次，早上幾點鐘起來，我每次幾點鐘上殿，那一定要鬧的，然後呢？下午幾點鐘起來，傍晚工作到甚麼時候 ，睡覺的時候，我把那個鬧鐘的時間，從八點鐘移到八點十分，結果第二天，八點十分可以，不是說第三天馬上八點二十分，不，你擺在那裡，擺一個禮拜乃至半個月，一定要經過一段時候，可以啦，再提早十分鐘，再提早十分鐘，等到你提了三次，提早到八點半，停在那裡，暫時不要再前進，再過它一個月，乃至更長，你在這個時候，把你延長的那個時候，能夠作了適當的運用以後，繼續的來，變成九點鐘，乃至於這樣，如果你跑到那地方，覺得這地方有問題啦，停在那裡，但是不能退啊！這個很重要的一個原則，所以你只能進不能退的，一退，就完了，所以你進的時候你寧願慢，前面記得嗎？所以它告訴我們這個公案，像抓強盜一樣，現在抓什麼強盜呀？煩惱強盜，你不是一口氣猛追，你慢慢的來，你反正我總歸老跟著你後面，這樣，總歸有一天要把那個強盜把他抓到為止，不能停。現在我們對這件事情亦復如是，當然，對自己的睡眠是如此，其他的亦復如此，再下面。

【攝法處者。】

我們修行的時候，攝受，我們現在在這地方攝受法，世間的是攝受的非法世間。為了要修學佛法，我們要攝受佛法，應該受這些苦，換句話說應該做的，分成下面七樣東西，這個是出在，瑜伽師地論上面，第一個：

【供事三寶。】

很重要，這個就是修行。不但在家人要，我們出家人更要，他在家是業餘的都要，我們出家了居然不要了，這個話怎麼說呀？所以從我們早晨上殿，過堂開始，任何一個行為，記住，我跑到這地方來什麼呀？如法供養，然後呢？打掃殿堂廁所等等，每一個地方，乃至於每一個小地方，譬如吃飯，不要說，反正大家拿起來嘛就吃啦，等一下你這麼念了個半天冷啦，不，不是，你要嫌它冷，嫌它暖，跑到家裡去。你你有病，老啦，是，這個是，一定要佛，告訴我們的佛制，佛制為什麼要聽呢？因為他是完全如理如法的瞭解的，跑到這裡一切都是什麼？供事三寶，或者是有上供養，或者是無上供養，或者是事的供養，或者是法的供養，然後呢？

【供事尊長。】

因為我們現在真正修學佛法，是跟誰學，就是跟師長，而真正最重要的修學必定要這個善知識。所以這個第二個 。然後呢？第三呢：

【諮受諸法。】

你為什麼跑到這地方來，為什麼要親近善知識，不是跟他結交一個朋友，而要了解佛法，什麼是如理的，什麼是如理的。我現在啊就深深的有一個感覺，啊，我最後幾年，因為接近了幾個大善知識以後，我才發現，的的確確的，這個真正接近善知識的話，這個跟我們現在差得十萬八千里。啊，我們現在呀，像小孩一樣，哎唷，要哄個半天哪，然後如果師長呀，稍微勉強你一點呀，自己憋著個嘴巴，不曉得到什麼地方去啦，這完全不相應，跟法一點不相應。我所看見的話，一直到後來凡是老師隨便一句話，他只要說出來，不管它輕輕鬆鬆，我一定要盡我最大努力去做到，有的時候，他對我的說明，乃至於指責什麼等等，儘管有的時候，我自己覺得，咦，我合理，剛開始的時候，我還自己覺得合理，現在不，完全反過來，理路上面至少，我做是做不到，開始我心裡面很清楚很明白。這個情況必定要知道，我們跑到這裡來幹什麼？呃，要受法，你要受法，必定要有一個什麼條件呢？這個條件就是你呀，要把握住這個原則，然後一心恭敬的來求，一心恭敬的來求，這樣，否則的話，沒辦法，我曾經遇到過，這種事情啊不止遇到過一次，經常遇到的，一個典型的例子，很多人呀，現在覺得，哎唷，佛法好啊，好的不得了，是，但是呢，現在這個世間呀，要想呀這個修呀，很困難，而且不修呀，也不行，這也完全正確。所以呢，最後是念佛，的的確確也是最好，然後呢？念佛了以後，怎麼個念法呀，你趕快告訴我們怎麼得到一心不亂。然後你就告訴他呀，是，唔，如果說你已經宿生有善根呀，能夠很快念，那的確的，你不要去管他，但極大部份人實際上呢，不是的，呀，那時候你怎麼辦呢？就告訴他這個道理，他聽了以後呀就覺得，這個也不對，那個也不對，這樣，實際上這種情況什麼呀，他弄錯啦，他弄錯啦，當然，這個在家人，它本來就是呀！業餘性質，種點善根。現在我們到這裡來，一定要知道，我們跑到這裡來幹什麼呀？要受這個佛法，要這個接受這個佛法，你的的確確呀，要一心一意的深入。就算我們現在條件不夠，或者年紀大啦，或者有病，至少有一件事情要做得到的，這個心呀，這個心呀，不要退怯，很重要呀，這最重要的一點，說：「是的，我現在有這個條件的限制，但是我心裡面一定要還是努力。」不但如此，更應該警告自己，那是我現在的感覺，所以我常常說，我不如你們的原因哪，這樣，我雖然年紀老啦，我就覺得你看，那些你們這些同學，都是善根比我足呀，那麼勤勤懇懇呀！我的條件不夠，老啦，假定我現在心裡上面，還不努力建設呀！還為自己啊躲在這個軟暖習氣屋子裡的話，養成功這個，這個就是我們的業，下一世來的時候啊，嘿它自然而然這個業就現起，前面說的很清楚。呀，所以我儘管做不到，可是我心裡告訴它，我一定要做到它，一定要做到它，一定要做到它，你能夠這樣的策勵自己的話，外面這個緣適當的時候，你就做到了。否則的話呢，現在我們心裡心裡面先打退堂鼓來，種種地方找那個推，環境逼在那裡沒有辦法，等到一換一個環境的話，你就完啦。就是為什麼現在那個情況，有很多「再來人」，他心裡面如果說有這個堅強的力量的話，他第二次跑到這個環境當中，他看看，耶，那很多世間事情，不一定動得了他。反過，反過來，因為他心裡面一向呀，就是這種心裡存好，我們不要說，從前生到這一生，就我們眼前來說吧，儘管我們現在，譬如說，坐是坐在這個地方，心裡面呀，也在那裡盤算，噢，今天假期啦，心裡想想，哎呀！假期快來啦，在假期裡面，我要怎麼怎麼，想了一大堆，啊想了一大堆，所以等到一到假期呀，那個佛法是跑到九霄雲外，碰到什麼就沾到什麼，不曉得跑到那裡去啦，我想我們人人都有這個經驗吧？反過來，呃，假期來啦，喔，趕快，這個，在這個開學的當中，師友大家看見得來，有這個環境，假期來的話，哦，千萬不要為它所轉去，心裡面先打好了氣，不斷的打氣，然後到了假期的話，別人哪，說，今天放假啦，等不到明天，我是今天放假啦，今天至少我還不離開呀，最快我要到明天走，乃至於到後天走，心裡面就完全不一樣，那跑到外面去的話，這個境界呀，緣碰見啦，它就生起來，唔，我在這地方學的這個東西對治，現在正用上，唔，就是這樣。所以你這地方，一定要瞭解，我到這地方幹什麼的？為什麼要不忙世間的，而來供事三寶？為什麼不自己供養了，供養尊長？跑到這地方來？諮受諸法。下面呢：

【既諮受已為他廣說。】

因為我們現在這個地方，學的什麼？忍辱波羅蜜多，這是大乘之法，所以不但自己了解，而且要廣為他說。不過這個廣為他說，注意喔，你自己要了解啦，了解的什麼？了解的法喔，了解這個法的義啊，不是了解這個名喔。單單這個名的話，是，還是有它用場的，可是這個名解決不了問題。既然我們現在真心要解決問題，要從這個名字，說名句文身所指的真正的內涵。至少在這個情況之下，你呀，體會到一點，能夠在煩惱上面，不被它轉得七葷八素，那個時候，你把不被轉的這個經驗告訴別人，那才是真正的說，這是我們要了解的。下面是：

p. 303

【大音讚誦，獨處空閒無倒思惟。】

前一頁(127a) [127b] 下一頁 (128a)


菩提道次第廣論講記

菩提道次第廣論講記 第128卷 A面

日常法師

p. 303

【大音讚誦，獨處空閒無倒思惟。】

啊這個是第五啊！第五是說那個修這個，這個，真正啊譬如說我們上殿、過堂等等啊，那個時候啊！要讚歎也好 、讀誦也好，啊這個也是一樣，譬如說我像剛才說的我以前那個毛病覺得，哎呀！這那個聲調太高上不去，啊！不過 現在倒是事實，我平常早晨上早殿，剛開始來的時候啊，還是唸出來，現在我經常都很少出聲，啊這一點啊，我要特 別跟大家說的。我現在很清楚，我平常這個目前的狀態是每況愈下，只有一個時候，我就一跑到課堂裡面就提起全部 精神來了，下來了以後，平常的啊常常氣都透不過來這個感覺，啊雖然哪，好幾位，啊告訴我早晚課不要上，我覺得 這是啊難得的一個機會，至少我在這個地方的殿堂上面拜，至少呢？嘴巴上面唸不出來，要留給大家同學的話，我心 裡要跟著緣，這個特別大家說明一下，在你們啊，年輕的時候，我儘量的建議大家，像我這樣，這樣年紀大了以後， 我還不鬆，輕輕放過，我覺得歲月無多啊！讓那個歲月啊，攤在那個床上攤掉的話，是對於，太對不起這個佛法，也 太對不起我自己啊！所以我寧願站在那裡跌倒，跌倒在那大殿上面，我覺得跌倒了以後我啊，到了極樂世界來拜這個 骨頭，那個遠比啊，在床上養得胖胖的，到了地獄來呀，來打它來得好的很多，這一點大家注意啊！這個，下面呢？ 獨處空閒是無倒思惟。再下面就是第六個，平常的時候啊，真正修學佛法的時候啊！最怕雜染，是啊最怕雜染，所以 啊，好歡喜大家在一塊兒的，這完全是不相應的，只有一個情況，為了諮詢佛法，為了探討佛法，那個時候他必須要 一起，這個有它的特殊的功效，然後呢？住在一塊兒的依眾靠眾，那個是，但是呢在這種情況之下，大家為法而增上 ，所以說真正啊努力的時候啊，那個是這樣做法。那麼在那裡幹什麼呀？不是叫你一個人獨處空閒在那裡睡大覺啊， 「無倒思惟」，要腦筋裡面就是這樣，那個包括了修習很多各式各樣的，啊。

【修習瑜伽作意所攝若止若觀。】

啊那麼修習瑜伽作意，瑜伽是相應意，啊所以僅事理等等，那麼現在我們聽懂了，說如果在那聽，那麼從這個怎 麼從這個名字上面了解這個義理，了解義理，怎麼從這個不相應的染污法上面根據這個義理，轉變成功如理的這方面 ，這個叫做啊瑜伽，就是跟法相應，以前是跟非法相應，這個一定要經過正確的認識，然後去修習，啊這個時候啊叫 作意，要思惟觀察。那麼這個裡邊有二部份，屬於止的、觀的一共七個這個叫：

【為七攝法。】

這就是我們正修行的。前面這東西啊，依止處啊，攝法處啊，威儀處啊這是前行，換句話說準備工作，我們真實 修學的就是那一條，這個啊有很多條件、困難要克服，所以：

【於此劬勞所生眾苦悉當忍受。乞活處者，剃鬚髮等誓受毀形，受持裁染壞色之衣，從其一切世間遊涉兢 攝住故別 行餘法，捨務農等從他所得而存濟故，依他存活，不應受用集所獲故，盡壽從他求衣服等，斷穢行故，盡壽遮止人間 諸欲，捨離歌舞笑戲等故，及離與諸親友同齡歡娛等故，盡壽遮止人間嬉戲，為七乞活，由依此等所生眾苦應當忍受 。】

這個也是七種，就是我們的生活的方式，是我們現在修行啊還要這個身體，這個身體要養活它，那麼，所以他下 面告訴我們，我們現在啊！幹什麼？不是為了這個我啊，不是為了這個壞聚啊，啊這個東西啊！在這個身上面色殼子 上面做功夫，真實了解他的虛假，所以啊剃除鬚髮，不要說外面這東西一切都丟掉了，連他身體上自己有的東西啊， 頭髮剃的光光的，什麼都沒有。啊誓受毀形喔，注意喔，誓願的，哎呀！現在受這個。然後呢？所以受持，我們真正 受持的啊就是呀，裁染壞色之衣，這個大家都了解的。換句話說，對於世間一切東西的話，那怕這個顏色本身啊，一 定要是壞色，壞色，那個正色不用的，啊那麼，從本來以前啊忙世間的啊大家一起，這些東西啊，統統捨棄，統統捨 棄，別行餘法，跟那個世間完全不一樣的，這點我們必定要把握得住，所以在這個上面啊，在家的如果想真正修學的 話，那麼慢慢慢慢的遠離，不要說：呀這個也少不了啊！那個也少不了啊！出了家了，更是注意，你出家真正的不要 說，哎呀！這個也不好意思，那個也不好意思，那個，出家完全錯了，出家完全錯了，出家真正的目的幹什麼呢？耶 就是這樣做，這樣做，如法去做，啊這樣就夠意思，那樣才夠意思，你要這樣想，啊對啦，以前一天到晚忙啊，攀那 個世間的啊，耶這種交情，現在要跟佛菩薩談交情了，嗯佛菩薩告訴我怎麼做，我要怎麼做，這個，啊所以這行別餘 法。然後呢？下面這些告訴我們就這樣，捨務農等從他所得而存濟活，啊所以呀，我們的種植啊或者什麼等等啊，都 是啊不要，討什麼，那得到什麼就吃什麼，啊有什麼就用什麼，不應受用集所獲故，啊還有呢，這東西啊，他們送來 了以後，或者是自己想辦法，或者這個都不應該受用，都不應該受用。啊盡壽從他求衣食等，斷穢行故，還有呢？這 個盡壽啊樣樣東西，都是啊！從樣樣東西，吃的也好，穿的也好，如果說你不要這樣去做的話，自己啊，努力去弄的 話，這個啊都是啊不清淨的穢行，穢行。所以啊，現在啊，有很多這種概念，說起來是很有意思，啊！我將來要修行 的，怎麼辦，先賺一筆錢擺在銀行裡邊，然後去出家，耶你如果是在家人這倒是個好辦法，你先賺了一筆錢，然後呢 ？我啊，好，我還是個在家，那個對的，因為我不必再為這個忙，如果出家的話完全這一回事，完全不是那麼一回事 ，絕對沒有說賺了一筆錢存在銀行裡，一刀兩斷，就這個樣，統統捨掉了，啊然後呢？到那個時候吃的幹什麼辦？討 啊！這個是一個典型的例子，啊典型的例子，啊這個是如法的，啊不過跑到這地方大家千萬注意啊，這個法，這是來 要求我們自己的，要求我們自己的，所以你常常記得這個話，不要看嗯這個人，那個人也錯了，啊他的對不對那是他 的事情，他是菩薩示現，就算他不是菩薩示現，你要修學佛法的，你自己說來批評別人對不對，那換句話說你有一個 標準在，那麼現在修學佛法的標準是什麼標準？這個我們要把握的住，修學佛法的真正的標準是：淨化自己煩惱，現 在你在這裡管他這個長這個短，請問這是如法還是煩惱，如法嗎？煩惱嗎？你一想曉得，啊這個不如法，這個是煩惱 之法，所以，不，別人怎麼樣不管，要了解這個道理是反過頭來照顧自己，除非是說大家同，同修，像我們這個環境 ，大家曉得的，那個時候的的確確，我們容或有這種情況之下，我們也靠朋友來那個諫勸，我們旁邊的人也諫勸，是 那個時候曉得的，我們大家同修，因為我自己一個不小心的話，唷為他拉去了，那個時候靠師長策勵我，所以同樣的 我看見那個同修，我對他非常好，那個時候告訴他，某人啊！你這樣錯啦！嗯所以佛法裡面有如法的諫勸，可是那個 諫勸一定是什麼啊？像剛才說的，就是你的的確確你自己啊是一番善意告訴他，如果說我們啊是非莫辨的話，那個絕 對不是佛法。佛法是智慧之法，所以辨那個是非要清楚，啊根本在什麼地方？所以說，譬如說，剛才說如果說外面這 一些東西，我們還是辨，辨了以後，緊跟著自己腦筋上面策勵的什麼？說哪一個對，哪一個不對，我應該走對的，所 以啊，我淨化我自己心裡的煩惱，然後淨化了以後憐憫他，你進一步幫助他，你絕對不會責備他，啊絕對不會責備他 ，所以持戒而覺得自己持戒，覺得人家不對，錯了，如果說我們在共同的圈子當中，然後呢？這個某人不對，那個時 候，如果說你看見他不對，你心裡面啊厭惡，瞋，那個時候你首先了解，對不起，我自己已經在煩惱當中，先把這個 弄好，那時候你都不能開口，啊如果那個自己不是的，哎呀！他是個很好的人，一個不小心，那時候他這麼好我就勸 他，說某人啊，你這個不對，這樣的，每一個地方，你必定要辨別的很清楚，啊所以把握得住這個原則，這一點啊我 們這順便一提，啊這個上面有好，很多一條一條啊我們也不必細說，不必細說，所以啊凡是，凡是這個世間的一切東 西啊，所以鄉里國土，這種東西都是這個樣的，哎呀！這麼這個出了家了啊，還是啊以前的老朋友一大堆，乃至於家 裡的人啊什麼等等啊，牽牽連連啊，那真是不可以。啊那麼同時我也想起了，我昨天為什麼特別說：以後凡是有人來 找我的話，請你們任何一位都注意，啊請他到客堂，然後我去，除非熟人，這個我告訴你一件事情，離開現在已經二 十年了，那時候我剛出家，住在同淨蘭若，那有一天，我那個妹妹跟妹夫他們夫妻兩個來看我，那是從小我把他帶大 的，也可以這麼說，那時正好生了一個病，從來我出了家以後，我到那裡去根本不告訴他們，他也從來找不到我，啊 那麼那次因為動手術啊，割胃，法師就說耶這個大事情，你應該寫個信告訴你叔叔一聲，好好好，那我就告訴他，耶 我叔叔聽見了，曉得我在那裡了馬上趕得來，因為這樣的因緣啊，一住住了好幾個養好了，他們來看我，看我，那時 候啊，我就隨便的啊讓他倆個人，我覺得這種情況之下啊，讓他們進來嘛，就跑到我房間裡，然後呢當時法師也沒說 什麼，完了以後他跟著說：剛才誰在你房裡？這樣，啊我說：妹妹，啊我曉得他的意思，啊妹夫，嗯戒律上面有沒有 告訴你，這個啊女性哪一種例外的啊，他沒有講別的了，我到現在一直深深的警惕這個話，他並沒有告訴你，乃至於 母親，女性，他只是說，嗯我們應該界線劃到什麼地方，這是眼前這個環境是如此，啊我們不要太忽視這個環境，可 是我們啊，能夠做得到的地方儘量做得到，這點我這地方呢順便一提，因為我們無始以來的習染是非常厲害，非常厲 害，你不知不覺啊沾在那個地方的話啊，到那時候，他會發酵的，啊，所以常常記牢，那個廣告商那個辦法，嗯你很 討厭那個廣告，耶但是他就放在中間，明明曉得，這個廣告商也明明曉得你討厭他。但是他偏偏放進去，結果呢這個 廣告就偏偏有效，對不對？為什麼？就是你識田當中落下去了以後，一旦遇緣，如果你當時、事後沒有如法對治的話 ，它那個一旦那個種子下去了，到那時候就觸發這個緣的慧。所以，這個戒律上面啊，從很多微細的地方防啊，這有 這個特質，所以我們別看，啊好像這種很多小事情啊，實際上呢前面已經告訴我們，我們真正修的話，一定要從那個 小事情上修起，大的苦我們忍不住，小的地方，這樣，這個地方是順便一說，啊，那麼，這個就是啊什麼，嗯，第五 項，第五項，由這種生活的方式，所產生的種種的苦，啊這個苦有兩方面：生理的、心裡的，啊心裡的，譬如說我們 ，生理的這個容易了解，心裡的什麼呢？平常我們啊歡喜沒什麼事情啊，大家聊聊天，到那時絕對不可以，不可以， 那心裡面啊要阻止它，要阻止它。第六：

【勤劬處者，勤修善品，劬勞因緣所生眾苦悉當忍受。】

這個容易，真正要修這個容易懂，但是呢，文字容易懂啊，這可是做的時候很難啊，修行的時候啊要有勤精進， 修種種的善品，這個時候啊，有很大的苦，這個要忍受。最後。

【利有情處者，謂十一事。】

這個前面啊，在戒裡邊啊，攝有情戒當中十一條，十一條在這個戒波羅蜜最後那個小字，詳細說明，啊詳細說明 ，這裡我不細解釋了。

【從此生苦皆應忍受。】

嗯，第八。

【現所作處者，謂出家者，便有營為衣缽等業，諸在家者，則有無罪營農經商仕王等業，從此生苦悉當忍 受。】

我們做的事情，出家人啊有出家人的事情，在家人有在家的事情，雖然他什麼什麼？無罪營農，這是指在家人的 ，你還要忙你的仕農工商，但那，這個要什麼啊？清淨的，要無罪的，同樣的這個無罪二個字，對我們出家人也是一 樣，在佛世的時候，這個啊不必，因為那時候啊都是正法時期，眼前我們特別重要，這個兩個字特別重要，特別重要 ，啊，所以別，千千萬萬不要說，哎呀！人家怎麼做，是的，人家怎麼做，你自己那時候啊，自己問：「我跑得來是 學人家，還是學佛？」清楚極了，明白極了，所以你一定要注意，說：「我來幹什麼的？學佛的！」那不要說人家怎 麼做，啊我學佛的，人家也是學佛努力，比你強，啊你說：人家比我強我趕快努力，人家做得不如法你就記住，嗯我 是來學佛的，他不如法，我可不要學他，然後我學好了我要幫人家。你應該這樣去想，啊不要說：人家也馬馬虎虎， 我也馬馬虎虎，那你就完全錯了，完全錯、完全錯了，至少現在這個環境之下，特別注意是，因為這個環境非常惡劣 ，你要徹底的改過來，不可能，啊然後呢？在能力範圍之內，儘你的最大努力去做，事相上面這樣，然後呢心裡上面 告訴自己，我一定要百分之百的做到它，嗯該圓滿的功德，我一定要百分之百的圓滿，該斷除的是百分之百的斷除， 你心裡面應該百分之一百斬釘截鐵的一點都不留，這個心種很重要，你能夠這樣把那個心種擺在那裡，將來你遇見什 麼緣的話，他觸發的自然這個，所以我們不要一開始的時候，哎呀！馬馬虎虎啦，現在就這個樣啦，你心裡的種子就 是這個，所以記得啊，我前面告訴你們的這個十二因緣啊，就是我們修學佛法的鋼骨，用在濟度大家還是它，用在自 己身上，你時時刻刻體驗到，說：這個下一念、下一生、乃至於下一件事情，怎麼來的，都在這個上頭，就是說，你 前面先把那個種啊，已經擺在這裡，前面那個種是什麼？無明、行、識，這個識擺在那裡，以後你遇緣去滋長它的話 ，然後呢？這個識經過了愛、取的滋潤，下面生起來的就是它，下一生如此，下一念是如此，下一件事情是也是如此 。那麼，我們目前，雖然是如法修了還是集諦所攝，還記得吧！所以這個時候啊還是無明相應的，但是呢已經啊隨順 於智慧的，要破無明要見道以後的事情，見空性以後，所以現在我們啊處處地方告訴自己，現在這個心裡面，以前啊 ，啊處處地方馬馬虎虎，不如法的心念，現在一定要做到這個，這樣，你心裡面啊，是在，雖然還在無明當中，可是 隨順在善法的行，留下的識種子是這個東西，然後呢再遇見境界的時候，你仍舊是繼續不斷地觸發那個東西，我要努 力地去做，儘管我做不到，事相上面莫可奈何，但是啊，我盡我最大的努力，那個時候啊，你與善法欲相應的這個去 處理它，下面緊跟著來的就是那個果報是生生增上，啊修行修行，那就是修這個，這個我們務必要知道的，務必要知 道的，啊所以關於這一點的話啊！一條路－－啊聽聞正法如理思惟，如理思惟另外叫無倒思惟，啊從反面來說，不要 錯，從正面來說，如理。平常我們經常這樣，然後呢？如果我們要想開口啊就談論這個問題，所以我特別讚歎，嗯你 們同學來問我，我總不嫌棄的，儘管我啊弄的一點氣力都沒有，嗯但是一談到法，我的氣力就來了，啊你們這個千萬 你們不要怕，我寧願在那裡講完了以後，把他倒在這個地上送到火葬場，哦我不願意啊在那裡享受那個舒服，嗯千真 萬確。我但願啊，諸位同修啊來幫忙我完成這個志願，那麼現在我們呢繼續說下去，啊這樣的八種。

【如是八處所生眾苦，隨何苦起，皆應別別精進不廢正趣菩提。】

嗯，這樣，上面是告訴我們的，這個八樣東西，就是啊說明我們修行的時候，哪！這個大別，不管他生什麼苦， 啊各別各別的這個苦來的時候，我們該怎麼辦啊，耶，下面，精進，精進兩個字啊去努力，而且要如法的努力，絕對 不要啊走錯，走錯是什麼呢？廢棄了正趣菩提了，換句話說，我們現在跑得來幹什麼！要走上那條菩提大道，要走上 去一定有一個特質－－精進，關於這點啊，絕不能隨便的忽視廢棄。

【已正趣入不令成其退轉障礙，令意全無不喜而轉。】

啊那麼已經趣入的，那麼繼續的向上，千萬不要因為上面這種因緣啊使他產生障礙，乃至於使你退轉，下面有一 句話特別重要喔，行為上面是這樣，然後呢？意樂，心裡上面啊全無不喜而轉，這個是最重要的，所以啊，我們處處 地方啊要注意，做了一個東西以後啊，你要想一想，唉！這下我對，這下我對，儘管你沒有做得完全對，你說嗯，沒 有錯啊！但是我在每一步、每一步向上跨，所以我常常提醒自己，我是一個常敗將軍，人家說：百戰百勝，是啊，我 是百戰不退，一直打下去，然後呢？每打一次都敗，但是，我敗完了以後就快樂，啊我還在這兒打，這個啊我還在這 兒打，是愈打是愈快樂，是愈打愈快樂，我曉得這樣打下去，總有一天被我打勝，而且打的時候我也快樂，啊固然克 服了這個敵人啊快樂，我挨打的時候也快樂，為什麼啊？我並沒有啊被軟暖習氣所困啊，我是跟煩惱鬥啊，嗯，我正 在精進啊，因為精進所以挨打，嗯既然是挨打的話，我只要做對了，快樂，這個很重要，很重要，你能夠這樣的話， 你自然而然發現啊，並不困擾，並不困擾，這個說一件小小的有趣的事情，這種事情都是幫助我們策勵的喔！我記得 小的時候啊，嗯打防疫針，嗯，一看見那個針啊就害怕的要命，躲得遠遠的，呀誰都不敢去弄，嗯因為那時候啊，嗯 在學校裡邊啊，唷這個老師命令的去見了那個時候，要找一個藉口總是躲在後頭，啊一下有的這個地方不對，嗯小便 去了什麼，排在最後，還是逃不走，還是逃不走，唉唷痛得要命，咬緊了牙關，這樣來，嗯後來啊，我的先父他真好 ，啊他平常就跟我常常叫我唸這個儒家的書，後來他信佛了，那麼就跟我談起這個事情，嗯，對呀，就像剛才說的， 不管你逃也好或者弄也好，你總歸逃不了的，對不對？你咬緊牙關這麼去對，這樣，他，不管他怎麼說，我聽也聽的 很來勁，碰到那個時候啊，心裡面總歸不行，可是呢？他不停止他一直跟我打氣，唉打打打打後來我自己覺得啊，不 再他打了，我自己也在打，嗯慢慢慢慢慢後來居然這個我一生經驗當中最強烈的一次經驗，有一次，不是不曉得在幹 什麼？我就想，想起了這個念頭，對呀！我勇敢，我第一個來，然後呢咬緊牙關我不怕，這樣，結果居然一針打下去 的時候，不痛耶，哎呀！我心裡面高興了幾天，高興了幾天，以後我一生一直在受用這件事情，啊以後我就受戒去了 ，當然中間有很多這種事情啊，受戒去了，受戒那戒場上面啊有很多同修啊，唉唷看見了人家害怕得要命，又不能不 燒這個，我們現在的習慣啊，哎呀！然後呢？有一個人燒完了以後啊，他自己啊事前跨那個容器，燒完了以後一直叫 ，皺眉苦臉以後，那時候因為我已經有過這個經驗，有過這個體會，不是單單一次啊，不斷的體會，所以我心裡先想 ，唉，好呀，今天我在這個上面鍛鍊，我看看那個法華經上，藥王菩薩，他那個焚身那個故事，那我當然做不到，乃 至於焚指也做不到，可是這個我可以做得到，唉我覺得我沒別的供養，在這供養，我這麼大的身體，這麼一點點供養 ，啊這個我是難得的啊，我事先哪自己這麼想，也許拿現在的話來說，這種想法有點阿Ｑ似的，但是這個妙不可言喔 ，我就這麼想，然後到那燒的時候，嗯，心裡面因為事先有準備啊，所以燒的時候啊，心裡這個心念非常之強烈，啊 愈想愈開心，愈想愈開心，愈想愈開心，剛剛燒的時候有點痛，等到你非常高興的時候，那個痛的感受就變得很微弱 了，有很多事情就這麼克服的，哦，乃至於後來啊，這個深一層的不說啊，你們不妨自己去試試看，啊所以，所以因 為這種經驗我才體會到，佛經上面有一個公案：佛啊，為了求一個，半個偈子，然後呢？捨頭目腦髓，其中有一件事 情啊，有一個羅剎說，他有半個偈子，佛要求，嗯求佛法哪那麼簡單的，那麼要怎麼辦呢？要證明你的誠心，怎麼證 明法呢？哪那古來的人啊要燃什麼等等，你現在也是這樣，身上挖一千個洞，把油灌在裡邊，你有這個誠心，我教你 ，然後，好啊來呀，就身上挖一千個洞，哎呀！那我們能夠想像嗎？絕不可能的，啊最後他因為得到了這個法，然後 呢？一心思惟這個法，得到無痛自定，你們好好的看看這段公案。當以前啊，我只是真正讚歎而已，嗯慢慢慢慢的我 可以體會得到，我但願你們啊慢慢的從這個上面去努力，你只要肯下這個功夫，你們一定會體會得到，那所以說這微 漸修，你只要小的地方你能夠注意的話，你了解他的特質在什麼地方，因你有了這個心，這個心它會強烈的告訴你， 對呀！對呀！然後呢？前面說的道理都來了，你眼，現世啊稍微呀做一點的小苦，將來這個無比的大勝利都來了，而 且你有了這個經驗啊，那很多苦來的時候啊，你才能夠擋得住，不但是啊不苦，而且是種快樂，這個都是千真萬確的 事實，所以說最後一句話，令意全無不喜而轉，做這件事情的時候，剛開始的時候說啊，安而行是做不到，那怎麼辦 呢？利、勉強二個字，你們啊，善巧的運用這個，平常的時候呢？你思惟它的利益，而然後做的時候呢，因為這個利 益的關係啊勉強他去做，做到後來，你安而行之，徹底安而行之的時候，你就是佛，嗯，我們就從這地方做起。

【◎ 第三引發思勝解忍中勝解之境。】

他上面解釋的這一點啊比較簡單，實際上呢？這一點最重要，最重要，同樣的，前面講那個啊，這個耐怨害忍跟 那個安受苦忍，告訴我們這個道理啊，都是怎麼去如法如理的思惟，如法思惟。

前一頁(127b) [128a] 下一頁 (128b)


菩提道次第廣論講記

菩提道次第廣論講記 第128卷 B面

日常法師

不過這個真正的如法思惟的話，它不是從這個枝枝葉葉上面，從根本上面啊，根本上面，觀那個空性的那點來說，其它的前面啊，只是它的眷屬，它的前方便，所以我們真正的能夠如理做到的話，是整個的一定是跟如法相應的，你對這個法有了正確的認識，能夠產生勝解，然後那個時候，你修耐怨害以及安受苦，這二種忍哪，你不但不覺得是忍，而覺得這種樂，所以他前面告訴我們，你們為了這一點啊，加強印象起見啊，請翻到前面那個第幾頁？第290頁，不是290頁？是第286頁，第二行，是「不解無其樂欲」，說對這個法你不了解，不了解，那麼，了解了怎麼辦呢？「善安住法思勝解」，你了解了以後，善巧的思惟，如理的修行，安住在這個上頭，你得到與法相應的這種快樂，反之，如果你不了解，雖然咬緊了牙關去苦苦撐持呀，卻得不到這個法樂，得不到法樂是一定會退的，那麼這一點是最重要，前面我們說的道理，儘管是耐怨害忍，還有安受苦忍，可是他真正能夠幫助我們，能夠安受這個苦等等的話，無非如理如法的，這是一個非常重要的，非常重要的一個概念，現在我們看看這個對法思勝解。

p. 303 (10)

【略有八種。一淨信境者謂三寶功德。】

現在，我們心目當中所信的是什麼？這個是三寶，這個主要的三寶的功德，在沒有修學佛法之前，我們信的是什麼？信的是世間的東西，名聞，利養，然後呢？父母，妻兒子女，地位，就是這些東西，嗯！現在曉得，不是，任何東西不是這個，我們現在一切是講的，滋長法身慧命，以前所滋長的不是這個，這個是第一個，要對這個認識產生信心，產生了信心如理修習，要清淨這個信心，淨信這個。

【二現證境者謂無我真實。】

從這個前面信，然後了解去如法行持啊，親自驗證這個內容。

【三希樂境者謂諸佛菩薩廣大神力。】

第三個，因為現證無我這件事情啊，是共二乘的，共二乘的，就這樣，那麼就是大乘本身啊得初地已經是有了他不是停在這個地方，實際上呢？他不能等到那個時候，一開始的時候，我們就應該嗯把這個目標安正，這是幹什麼呢？希望要得到諸佛菩薩最究竟圓滿的這個地位。

【此復有三。】

諸佛菩薩的廣大神力分三部份。

【謂神通力，六波羅蜜多力及俱生力。】

三樣東西，啊什麼是俱生呢？就是它有好幾個內容，等到你宿生如理修持以後，到那個時候，他生而具足，實際上呢？就是等到你八地以後的情況啊，自然而然都是這個，我們現在呢？譬如說，你初地，那麼證了初地以後，他前面那個功德，到那時再生起來的話，他有與生俱來的這種力量，都是宿生善根積集了，到下一生與生俱來的，這樣，所以到佛最後的他那個力量的話，樣樣東西，是所有的東西是與生俱來的，我們現在與生俱來的是什麼啊？煩惱、生老病死！這個也不一樣，那個也不好等等。

【四五取捨境者，謂諸妙行諸惡行因及此所招愛非愛果。】

所以，第四就是應取。我們應該拿的，應該努力的，努力的是妙行，由於這個妙行之因啊！感得可愛之果，然後呢？應該捨的，不應該做的是什麼呢？就是惡行、惡業，因為這個惡業的因啊，感得種種惡果非可愛的果，這個就是我們應該捨的，這是第五，啊所以他說。

【此分為二。】

就是把四跟五，現在我們已經分開了。

【六七所修境者。】

那麼前面取捨就是我們修，所修的呢？

【謂大菩提是應得義及菩薩學一切諸道，是能得彼所有方便，此亦分二。】

那麼我們修學的時候呢？第一個是我們啊應該得到的，就是我們願望所求的是什麼啊？有我們這裡所應該願望的事：無上正等正覺大菩提之果，為了要得到這個果，所以要從因地上面去努力，因地上面去努力，如法行持的就是學得菩薩所有一切學處，這個就是我們現在，要達到這個願，滿這個願，所應該行的道，那麼這個道當中呢，就是可以說，能得到這個果的種種的方法，啊所以第六個，就是我們的心願在大菩提果上面。第七個，就是為了滿這個心願，應該學、應該行的這個道，或者說得到這個果的種種方法、方便，啊所以這個亦分為二種。

【八聞思隨行境者，謂所知境，卓壟巴師說為無常等，然力種性品說十二分教等正法，為第八種或應如是。】

那麼最後一個呢？就是聞思隨行境，我們現在修行的啊就是這樣，聞、思、如理聽聞、如理思惟，跟這個相應的跟著去做，啊那麼，一個祖師卓壟巴師說什麼？無常等，換句話說，像我們現在這個開始的時候，正學開始，啊然後呢？無常啊，思惟三惡道苦啊，然後因為三惡道苦也是無常，所以嘛，下面緊跟著要皈依啊，皈依了以後呢？啊是正皈依的是啊什麼啊？法，法就是在了解業啊，這個是下士。然後呢？由於這個進一步了解，心雖然是了解這個業，可是跳不出生死輪迴，所以要求解脫，這樣的一步一步上來等，啊包含這些，嗯這個就是啊，這個所謂聞思隨行，這是我們現在應該的，我們應該聽聞的是這個，應該思惟的是這個，開口也是這個，所以這個一點啊擺在這個地方，是我們最重要的，最正確的標準，你起心動念一切行為，看看你在做什麼？啊，如果說那些人在講話，你站那裡一聽啊說跟這個不相應，趕快走，嗯如果相應，那個是該聽的，也是你該開口的，然後呢？坐在那裡思惟的事情也是這樣，啊不要說喔唷，這個不對勁，哎呀！這個今天早上的那個菜不配胃口，哎呀！今天啊這樣，這個地方又不舒服，嗯不是，啊這個啊，不是我們應該有的，如理如法的聞思隨行境，他這個標準在這裡，本論的真正最精彩的地方啊，就是把那個道的整個的圓滿的構架，構在這裡，然後在這個構架當中的次第，從外面善知識開始，從引導我們暇滿人身第一點，正修的時候從無常下去，一直到最後圓滿為止。那麼另外呢？就要力種性品說十二分教等正法。那個就是說，另外一個地方說，整個佛告訴我們的，啊像這樣。為第八種，嗯這第八種或應如是。大師，並沒有啊確定說那一個，說或者應該這樣，或者應該這樣，這個，那個情況的話呢？在我現在的感覺，大師既然這樣的話，我們啊沒有力量也不必要去妄加是非，原則上呢？實際上是這樣的，那是佛說的十二分教的整個的內容啊，也說這些，不過啊他是很廣泛、圓滿的來說，那麼對我們現在來做，一下做不到，怎麼辦呢？就是那些菩薩祖師們，經過千百年，千百人，這個千百人，注意喔！是都是如理的這些個菩薩祖師，而且經過修持共同大家承認的，然後把那個綱要列出來，這個也經過了千百人，千錘百鍊辨別一點不錯的啊，這樣，所以我們如果沒有能力去廣泛的受持的話，那麼就照前面這個說，如果能夠廣泛受持的話，後面這個說，這是我個人現在想法，原則上面的這個，總之，怎麼樣去如理的聞、思，照著它去做。

p. 304

【勝解之理者，謂如實知此諸境已，無所違逆數數思惟。】

他告訴我們要安住法思勝解啊！跟法相應的勝解，怎麼樣呢如實知此諸境界啊，如他真實的內容一點不錯的了解它，這一點啊，不容易喔，很難很難喔，是啊！平常很多同學來談這個問題的話，我覺得都是這樣，依我現在的條件來說，我跟你們說的很清楚，你們要了解，我是個門外漢，可是大部份同學跟我來說的話，我這個門外漢還在門外啊 ，已經看見門了，啊絕大部份人，那門在那裡還不知道，還在那裡覺得弄得很得意，所以我是鼓勵諸位啊，的的確確的話，第一件事情，你總要這樣的努力去修學，然後經過這個明確的辨別、討論，的的確確曉得它的真實的內涵。今天早上那位同修談的時候就是這樣，他講的很有道裡，實際上呢？他已經錯到不曉得那裡去，他不知道，經過一點了，哎呀！沒有錯啊！對呀！這個地方是漏洞，那個地方是漏洞，那個地方是漏洞，這麼大的一個漏洞，居然不知道，居然還有道理，那個時候啊！錯了，所以我們對這個真正的佛法要如實這二個字，不簡單喔！啊，所以我們現在修行不得力，轉大圈子都在這地方啊，了解了，算不算，對不起不算，還要無所違逆數數思惟。你不斷不斷的這樣的去思惟觀察，這個思惟觀察還不能弄錯唷！有了這個基礎更進一步才談得到修。

【安受眾苦及思擇法俱分八類者，如菩薩地所說而錄，特於思法此說極廣。】

其次，前面這些東西都分成功這個幾項，菩薩地上當中，耶都說的很詳細，不過在這個地方呢？第三個，因為這個是佛法的中心，第三個就是特於法思勝解上面，特別說明一下。

【◎ 修此等時如何行者。謂隨修一能堪忍時，皆令具足六種殊勝，具足六種波羅蜜多，唯除令他安立於忍，是忍施外餘如前說。】

啊，那麼這個前面也是一樣的，布施、持戒、忍辱，現在修忍辱也是如此，啊不管你修那一個忍的時候，一定要具足六種殊勝，這個六種殊勝當中第一個什麼啊？依止菩提心，記得不記得？這個概念啊？我們一定要弄得很清楚的，啊這個有特別的這種殊勝，啊然後呢？你做的行為，做任何一件小事情，這個是啊，不是單單這件事情啊，遍緣法界，遍緣一切有情，這個才是它真正殊勝的地方，啊，你要求的果報，不是說為了眼前的，哦我們眼前啊做一點小事情，哎呀！覺得這樣去討好討好別人，完全錯了，要討好什麼啊，上面討好法界，盡法界、虛空界一切諸佛，下面呢？真實討好法界一切有情，這個討好不是說，給他一點小好處，要把所有法界一切有情都安在菩提大果上面，這個才是我們真正要討好的，要注意，啊所以這個就是六種殊勝。那麼，然後你任何一行當中都具足六度，啊道理不細說，最後。

【◎ 第五此等攝義者。】

這個啊，跟前面一樣，但是每到這個地方，我們必須要好好的溫習一下。

【謂應隨念發菩提心，為行依止而修行者，是欲安立一切有情於漏盡忍所有根本。】

這一點是第一個，說我們做任何事情，啊任何情況之下，不要忘記這個根本，發菩提心，這個菩提心啊，是我們行持所依止的，說為行依止，啊依這個心而現在我們的修行，這個概念非常重要，非常重要，唷必定要記住這個話，你真正的這個心提起來了以後，必然產生的一個現象是啊─戰兢惕勵，一定的，時時刻刻，所以，在很多地方，譬如印光大師常常說啊，至敬誠誠，都是這個心情，你心裡面的的確確提起來，絕對不是像平常的馬馬虎虎，所以，譬如禪宗來說，說一念不在猶似死人，暫時不在猶似死人，的的確確，一念當下你就像死人，小乘禪觀他也是這樣啊，他的確有他的方法，耶走路，他每走一步，曉得你那個腳怎麼起來，怎麼個下去，落在那裡，你了解了這個道理以後的話，不管大小乘整個的佛法一定都是這個樣的，這個我們必定要知道的，不過呢？小乘他主要的剛開始的時候啊，主要的就是啊，學在戒定慧，馬上把那個境界拿掉了以後你提起來第一念，全部觀那個根本，所以他不會詳細討論這種問題，所以只要叫你戒持得好好的，然

【故須令此漸次增廣，大地諸忍作所願境而勤修習。諸初發業所應學忍善了知已，如理修學。如於所說有所違越，應當精勤而令還出，若修此時捨而不修，恆為非一大罪所染，於餘生中亦極難修，最為殊勝諸菩薩行。】

這個跟我們上次說的一樣。

【若能視為勝道扼要，諸能行者現前修行，未能行者亦能於上淨修意樂，則如妙手問經所說，以少功力及微小苦，而能圓滿波羅蜜多。】

啊所以今天念一遍，明天還要啊詳細的講一講，主要的，一定要把這個話擺在心裡面策勵自己。請翻到菩提道次第廣論304頁，昨天呢，把忍波羅蜜已經圓滿，那麼，最後一段，忍波羅蜜的第五段此等攝義，也唸了一遍，這個此等攝義跟前面幾個是一樣的，不過這值得我們再提醒一下，前面修忍辱，它根本的依止是菩提心，然後依了這個心啊，他的內涵是要使一切有情也達到這樣一個目的，而最重要的就是：安立一切有情於漏盡忍，換句話說，

【學習精進波羅蜜多分五。】

在學精進之前，我們先提醒一下，六度當中，前面三樣是方便，它的一個資糧，真正後面的智慧是止觀，而這精進通於全部，精進一度通於全部，如果用三學來說，通於三學，這是最重要的一點，不過，如果沒有前面的忍，精進根本就談不到，所以你如果不能忍，做一點小事就要退了，還談精進嗎？所以這個二者之間有這樣的一個關聯啊！

前一頁(128a) [128b] 下一頁 (129a)


菩提道次第廣論講記

菩提道次第廣論講記 第129卷 A面

日常法師

這個兩者之間有這樣的一個關連，啊，所以這個兩樣東西啊，務必請大家要再三的反覆思惟，那麼我們看這個精進波羅蜜分那幾樣東西。

【學習精進波羅蜜多分五：① 精進自性。】

就是它本身的特性、特質是什麼？然後呢？

【② 趣入修習精進方便。】

在還沒有正修之前，用什麼方式能夠推動我們，使我們去修，有了這個認識，推動我們去修，然後去修的時候，精進的內涵是些什麼？下面說：

【③ 精進差別。】

了解了這個正修的時候，如何照著這個修行，說：

【④ 正修行時應如何修。】

最後也是

【⑤ 此等攝義。今初】

來說明一下，下面是第一個，精進的自性。善：

p. 305

【◎ 緣善所緣勇悍為相。】

這個，當我們修善的時候，緣就是那個時候啊，我們對象，我們要去修習的，前面的這個修習是什麼 ？與善所緣，對吧！就是平常我們所緣的都是什麼？都是無始無明相應的行，換句話說惑、業，現在反過來，這個是所緣善的，那些怎麼辦呢？勇悍這個是精進的形相，勇就是勇敢、果敢什麼都不怕，不但不怕而且勇往直前，悍也是勇敢的意思，它有兩個意思，一個是勇敢；一個是兇暴，勇敢像前面一樣的，什麼都不怕！勇往直前，兇暴這地方用得上什麼？啊對於這個煩惱啊，是一點毫不留情，啊，要絕對像大惡人一樣，那大惡人啊，碰到什麼東西的話，對不起！他絕對沒有一點點給你好商量的餘地，現在我們在修行精進的時候，對於我們的大惡人，這個煩惱啊，也是一樣的，要絕對的拿出這種啊，兇暴的味道來，啊所以在華嚴啊，善財童子所參的那個大善知識當中，有甘露火王，密教的圖像當中啊，有那個憤怒相，啊，那個牙齒露在外頭，眼睛瞪的圓圓的，那個混身那個火焰，頭上都是掛著那個骷顱，就這樣；這表示什麼？就說它意思中，兇暴的精進相，對於這任何煩惱來的時候，他絕不怕！然後呢？對治這個煩惱的時候，沒有一點點的商量餘地，這樣；這一個情況，就是精進相，所以他所對的是什麼？是我們要對治的，所以對善所緣的那個事情啊，是善法勇往直前，對惡法要毫不留情。

【入行論云：「進謂勇於善。」菩薩地說為攝善法及利有情，其心勇悍無有顛倒，及此所起三門動業。】

下面就引兩個論所說的，一個是入菩提行論，另外就是瑜伽師地菩薩地上面告訴我們，精進就是對於我們所行的善淨之法，以及利益一切有情啊，這一個心裡的形相，勇跟悍，還有下面啊無有顛倒啊，這個不能錯哦！弄錯了就不對了，啊，所以假定說你對這個善、惡是非辨不清楚，那個時候你去努力的話，這不一定是精進，世間的人啊，他沒有弄清楚，在顛倒的事情上面很努力，這個叫懈怠不叫精進，叫懈怠，精進的特質不是說你勤懇努力就算，而是說你在善法上面，斷治、斷除、治他無邊煩惱、惡業以及利益大家的究竟利益，這一件事情上的努力；這才是，那麼我們現在了解了。

【◎ 第二趣入修習精進方便者。】

也是不馬上叫我們精進，而是告訴我們，你怎麼方法策勵我們去修，這個很重要，你有了這種策勵的心情，把這個策勵的心情建立起來，那個時候，你自然而然會全心全意，現在我們看。

【謂應多思精進勝利不進過患，此若串習精進起故。】

就是說你對於精進的殊勝的利益，以及不精進的絕大的害處，能夠多思惟觀察了解，把這個道理經過了這樣的思惟觀察，養成功了這個習性，你起心動念當中，一起來就這個念頭，一起來就這個念頭。自然而然啦！這種念頭推動了你，向這個方面去做，所以一定要把這個先要養成功習慣，換句話說習一成性，習一成性，久久的修習以後，養成功這樣的一個個性，平常我們這個個性，有很多人；懶惰的人起心動念啊，自然而然覺得噯呀！就是這個樣，有很多人啊，貪的人起心動念就是這個，現在呢！我們在這個上頭，養成功習慣，起心動念自然而然推動他去，那時候它就精進了。

【其勝利者。】

那麼現在呢！這題目告訴我們了，那麼它有什麼殊勝的利益呢？下面這個論上面說。

【勸發增上意樂會云：「能除諸苦及冥暗，是能永斷惡趣本，諸佛所讚聖精進，此是恆常應依止。】

能夠盡除一切苦惱的，哇！這個啊，最重要，我們現在不是為苦所逼惱而求快樂嗎？那你只要看見這一句話，你就曉得不管你世間，任何一種人；要真正應該忙的是忙這一個，啊，我們所以現在偷懶等等；無非是啊貪一點樂怕苦！結果呢？你真正要想快樂去掉這個苦啊，卻是在這裏，這個。還有呢！冥暗，就是愚癡、無知，進一步我們所以要想去掉苦，去不掉，要想得到樂忙了半天得不到，是為什麼？因為對苦樂的真相不了解啊，啊，乃至於我們修行了，太多這種人，說昨天我講那個故事當中，那個人也是這樣！噯呀！他啊覺得這世間真苦啊，現在嘛！想這個念佛啊！我就告訴他那個念佛的法門啊，他就說噯呀！這樣的話，那有這麼多時間呢！問他呢？你平常幹什麼呢？白天要上班，忙了一天回來嘛！休息、休息，休息完了以後，到那時候嘛！為了放輕鬆，電視也要看一看，早晨起來報紙也要看一看，哦！他覺得很忙，啊！叫他真正脫苦的事情，叫他看看經，乃至於這個聽聽這個的，他覺得沒有時間，啊，我心裡想了半天，怎麼辦？只有說好了、好了，那你看緣啦！啊，就是一樣，那我們在這地方啊，住在這裏的時候啊，住在這裏的諸位啊，我想很了解的啊，這個原因在什麼？冥暗，這無知，他未嘗不想快樂，未嘗不想脫苦，他也未嘗不在忙，是啊！千真萬確，他比我們還一樣的忙，早晨一大早起來，先嘛！要看一個報紙，然後要去上班嘛！賺錢；賺完了回來嘛！還要看一個電視，他也很忙唉！但是啊，原因是什麼？冥暗啊，這樣；這個是苦的根本啊，要想除掉這個，然後呢？能夠斷除一切惡趣的根本啊，這個從根本上面斷取是什麼呢？是諸佛所讚的精進，這是精進，唉！諸佛所讚，佛是什麼？是徹底了知世間一切真相的人，不但了知而且如是真正做到的人，所以只有佛才是圓滿無缺認識，一切圓滿無失證得，他所說的話才是圓滿無缺，如理如量百分之百的可靠，而現在一切諸佛怎麼說呀！唉讚歎，那你要得到上面這個結果的話，就是這件事情，啊，所以這個是什麼？我們應該依止的，而且應該如何依止法？恆、常兩個字哦！這個依止不是說，噯啊！今天聽見了嘛！去努力一下，唉！放下來，放下來還要依止，要一切時處不能離開它，你那一刻離開了，那一個時候，你就是啊在癡暗當中，那個就是受苦的因，有了受苦的因，將來一定感得苦的果，啊，所以應該啊，恆常依止，下面繼續。

【此世所有諸工巧，及出世間諸巧業，若發精進非難得，智者誰厭精進力。】

哪！不要說出世間的，就世間的那所有這些事情啊，以及出世間的進一步，假定你能夠發精進的話，沒有一樣事情不難得到，再沒有任何困難都可以得到，所以啊，真正有智慧的人啊，沒有一個例外，都會啊好樂精進、不厭精進，而現在我們所以不能精進的原因，真正的還是什麼？愚癡當中，唉！說起來真可憐啊，一點點小小的事情啊，大家心裡面就為它嘀咕，忙了個半天，也嘀咕了半天唉！結果是自害害他，自己還覺得很對，原因是愚癡，如果你正確的了解了以後，我們全部的精神所對治的就是這些，小事情上面，你只要把煩惱真正解決了，那一切問題跟著就解決了。

【若有趣佛菩提者，彼見昏睡諸過失，常發精進而安住，我為策彼而說此。」】

現在有人真正要想走這一條圓滿覺悟之道，達到圓滿果位者啊，那麼他了解了這個懈怠，這個昏睡諸過失，就是懈怠不精進的種種過失，於是啊恆常的發起精進，發起而安住在這個精進如理行持，現在呢？我啊，為了策勵那些想如法修行的人，而說這個道理。

【莊嚴經論亦云：「資糧善中進第一，謂依此故彼後得，精進現得勝樂住，及世出世諸成就。精進能得三有財，精進能得善清淨，精進度越薩迦耶，精進得佛妙菩提。」】

那麼這個論啊也說資糧善當中，現在我們是集聚資糧，啊，集聚資糧，有了這個資糧，然後呢？想，才能夠上去，資糧善當中，最重要、最第一的什麼？精進。由於得到了這個然後呢？依這個其他的東西啊，就跟著得到了，其他東西都得到了，所以你沒有精進的話，什麼東西都得不到，大智度論上面也說的，有了這個一切都得到了，反過來一有懈怠，換句話說沒有精進的話，什麼好事都沒有，絕不可能，啊，而這個精進呢？眼前就得到啊殊勝、安樂，啊得到殊勝安樂，啊，就是；譬如說我們現在所順著最簡單的次第，戒、定、慧，你能夠親近善知識，戒如法的去做的話，就當下得到清涼，從煩惱上面得到解脫，從煩惱上得到解脫、清涼，啊，多少快樂，然後呢？由於戒而得定，那個定更是快樂無邊，這個還是世間的，由定而發慧的話，徹底連根拔起，都是靠這個，所以前面說世間是如此，出世間也是如此，我們現在看看，世間的這種成就，的確沒有一個例外的，沒有一個例外的。精進能得三有財，精進能得善清淨，就是說三有就是世間三有當中的欲有、色有、無色有啊，這一個一切啊，就是精進得到，然後呢？更進一步啊，善淨之法能夠淨化它的也是，然後這個善清淨是包括的很廣，從開始第一步，然後呢？而一切的根本在什麼地方呀！薩迦耶見，就是啊這個根本，前面說苦惱的原因就是苦果，是由惑、業所感得，而這個裡邊惑是上首，那麼惑當中，生起的次第，生起的原因是什麼？就是這個薩迦耶見，換句話說根本拿掉了，其他通通拿掉了，而要想拿掉它；靠什麼？精進。這個拿掉這個東西是三乘共的，所以是一步一步上去，乃至於最後的不共大乘佛的無上菩提，也從這地方得到，所以這個精進是資糧善當中，最重要的一樣。

【又云：「具進受用無能勝，具進煩惱不能勝，具進厭患不能勝，具進少得不能勝。」】

那麼現在我們在一步一步上去的時候啊，它除了策勵我們上去，還有很多障礙，譬如說我們對於；眼前的很多受用耽者，你能夠精進的話，不管那些種種受應、受用啊，你不會為它所騙，有固然好，沒有也不在乎，啊，沒有固然不在乎！有了以後啊你也不會沉在這地方，然後呢？真正去努力，為種種煩惱，這個煩惱怎麼也擋不過你，擋不過你，然後呢？我們要修那個出離行的時候，從自度而進入利他，而這個利他是有無比的困擾，就從自利開始，覺得這個苦不堪言，在這種情況之下，產生了厭患之心，而這個厭患啊，因為前面的人跟這地方的境啊，它也不能擋住你，這樣的從世間出世間，從小乘到大乘，不管任何困難，任何障礙啊，都不能障礙你，都不能勝過你，你都能夠勝過它，如果步步上進，你得到種種的好處，可是平常還有一點，我們得到了一點啊，噯呀！就覺得以此為喜足；停在這裏，你如果能精進的話呢！少得不能勝，這個四樣東西，就是我們實際上平常啊，經常都具足的，經常都具足的，大部份人四樣是樣樣具足，那麼有一種人呢！噯！容或具足三樣，二樣或者一樣，或 者一樣，尤其是現在的很多修行人，他修行人啊，他是自己相當努力，不為世間的一般受用所障礙，然後呢？修行的時候啊，一點的煩惱啊，他擋不住，擋不住，乃至於啊，去修行的時候，不管自利而且利人啊，種種的困擾啊他也不怕，但是呢！他安住在耶！覺得這個就夠了，就是這樣，就得少為足，啊，這樣，這個得少為足的現象是什麼？是

【菩薩地亦云：「唯有精進是能修證菩薩善法最勝之因，餘則不爾，故諸如來稱讚精進，能證無上正等菩 提。」】

啊，前面已經說過，資糧善當中啊，精進是第一，那麼現在呢！這個地方也說，瑜伽師地論菩薩地，所以不管是那一個經，那一個論，都告訴我們，只有這樣東西啊，是，那一樣東西－－精進。是修證這個菩薩善法當中；最勝之因，換句話說最殊勝的，啊，最殊勝的就是這個，其餘的沒有一樣東西能夠跟它相比，因為你有了精進的話，其它樣樣東西都可以生得起來，反過來如果你沒有精進的話，儘管你有一點東西啊，弄弄弄塌掉了，弄弄弄被這個障礙了，弄弄弄的不能前進了，所以這個最重要，所以啊一切如來讚歎這個，像前面一樣，那麼下面又一個論。

【攝波羅蜜多論亦云：「若具無厭大精進，不得不證皆非有。」】

你能夠具足這個大精進，而對這個精進啊無厭足，啊，它現在呢！對於善法無厭足，我們現在凡夫是對什麼？對煩惱無厭足，這個貪得無厭，對什麼東西都這個樣，菩薩不；菩薩卻卻相反，善法卻卻是對治惡法的，所以真正學菩薩行啊，對於這個對治惡法是絕無厭足，我們現在呢！是惡法，惡法是啊正好啊，消滅善法對治善法的，這個是一個錯誤，啊，如果說你能夠對這個對治惡法的大精進無厭的話，唉！得不到東西；絕無是處，不能證得的東西，絕不可能，換句話說你要得到的任何好的東西，你要證得的無上菩提，唉！絕對會有，絕對可以得到。

【又云：「非人皆喜饒利彼，能得一切三摩地，晝夜諸時不空度，功德資糧無劣少，獲得諸義過人法，如青蓮華極增長。」】

不要說你自己，旁邊的人啊，都歡喜來饒益他，饒益他，這個道理啊，其實啊，我們啊也很容易明白，雖然那個非人我們不看見，可是在我們周圍任何一個同學，師友，如果他很精進啊，我們大家都很讚歎，如果他要來找你幫忙，你一定很樂意幫忙；對不對！我想沒有一個人例外的，反正你懶惰的話，儘管你自己覺得噯喲！你偷了巧，旁邊的人看你，瞪大了眼睛這一個傢伙，以及也許當面給你啊應付應酬，覺得噯呀！嘻嘻哈哈，心裡面老在那兒說這樣，那麼我們人是有理性的，那麼非人也是一樣的，所以的的確確這是個千真萬確的事實，那麼自己好別人也幫助，你能夠由此得到一切三摩地，那個是正式的證入進入修行，修行真正最重要的－－止觀。這樣任何的三昧你都可以得到，還有啊，晝夜諸時啊不空度，白天固然是不空度，晚上也不空度，醒的時候固然是不空度，睡覺的時候也不空度，這個概念我們一定平常的時候啊，要多多思惟觀察，思惟是如理思惟，觀察是如理觀察，觀察的不是文字哦！是如理兩個字，一定要把文字所指的它的形相內涵所指的，你要探得清清楚楚，那個指的什麼？就是你心裡起心動念，絕對不是在文字，文字上面不管說得多動聽；天花亂墜，聽眾百萬；沒有用！所以摩訶止觀上面；智者大師引啊，以前這個意樂禪師有很多這種了不起的大法師啊，唉啊！那個動不動啊後面啊鶯鶯紅紅千百成群，就這個樣來，換句話說，他這個認識、說法、口才簡直是不得了，平常的時候；這個行為看看也很好，但是啊是臨終皆毀，為什麼啊，嘴巴上面的，心裡上面沒有用真正功夫，到臨死的時候，懊悔來不及了！眼前的那些名利 ，等到你兩腳一伸，嘿！沒有一樣帶得走，所以這一個時候，我們所指的什麼？要指心裡的形相，你真的心裡的形相，能夠這樣的如是觀察了知，安住在這個善法上頭，它自然而然啊；晝夜都不空過，所以前面一再說過的，這一個情況是什麼？不是說我們現在這裏噯呀！覺得輕輕鬆鬆，不是。那你一切時處，提此了正念，就這正念安住在你的心上面，既然安住在心上面的，這個正念；如果是你沒有修習成功，現在正要努力的就是這個，如果你修習了成功，習慣了；這個就是等流啊，它自然一直在這個等流當中啊！就像河裡邊的水流一樣，河裡的水都好像沒有人推動它，它可是晝夜在那流啊，就是這個狀態，啊，所以單單那醒的時候你能夠努力去做，睡著的時候；儘管你睡著了，它還在那裏，這個是一點是非常重要的，這個一定要靠如理思惟啊，這個東西太重要、太重要；太重要、太重要，現在我們所以不能做的原因呢！原因何在，就在這上頭，最近經常有同修跑到我這地方談這個問題，我、有的非常歡喜、非常讚歎，但是另外有一類同學啊，他；我就感覺得啊，我很同情；但是也只有一個辦法，他只要來我還是讚歎，他往往對思惟的能力，比較差一點，在我的感受上面啊，這個時候千萬不要停止；覺得不如人，是，這個事實的狀態是不如人，怎麼辦呢？正因為不如人 ；你趕快努力，

前一頁(128b) [129a] 下一頁 (129b)


菩提道次第廣論講記

菩提道次第廣論講記 第129卷 B面

日常法師

因為沒有一個人例外的，他必定是從一無是處，然後呢？去了知正法，然後從這個上面步步開始，對不對，小孩子進幼稚園、小學等等，沒有一個例外的，你只要肯一步步的上去，現在我們也是這樣，我們坐在那裏念這些書，一 點都沒困難，可是一個小孩子剛進幼稚園，當然一無是處了，他怎麼來的，就是這樣努力過來的，所以我們千萬不要怕，總記得如是因感如是果，反過來現在這個果，就是以前的這樣的因，既然我們現在了解了，你只有一件事情可做 ，就是把我們所了知的這個因果的法則，應用在身心上頭，你只要去應用的話，那個一定是晝夜不空過，能夠這樣的話，很容易很容易，一天到晚在集聚資糧嘛，功德資糧無劣少，獲得諸義過人法，這樣一來，你功德一直增長，眼前剛開始的這個就是資糧，那就不會下劣，也不會缺少，有了這個東西你才能夠得到真正的這個義理，世間這個東西名聞利養那都是害我們的東西啊！而這個東西都是凡夫啊！這個東西才是什麼？真正的超過凡夫的聖賢之法，那個才是什麼啊！青蓮花，青蓮花是譬喻什麼啊？佛法，出汙泥而不染，而且妙咧！它必定從髒的地方長出來的，所以經上面說是高山陸地旱地上面長不出這個東西來，嘿，雖然在汙泥當中啊，但是啊，

【過患者，海慧請問經云；「有懈怠者，菩提遙遠最極遙遠，諸懈怠者無有布施乃至無慧，諸懈怠者無利 他行。」 】

那個海慧請問經上面說，你一有了懈怠的話，完了，你要的菩提遙遠的最極遙遠，噯呀！遠得不能再遠了，不能再遠了，眼前是什麼？眼前都是放逸懈怠相應的煩惱法，這個煩惱法的最後的結果是讓你受盡無邊痛苦，所以我們眼前貪一點小便宜的結果，這是在懈怠當中，結果呢？自己害了自己是莫甚於此，啊自己害了自己是莫甚於此啊，所以經論上面，處處地方告訴我們，說我們現在啊，怕那些小小的苦，但是對這大苦的因啊，這個啊！卻不知道怎麼去除！實在是顛倒極了。所以我記得入行論上面有這麼幾句話啊！若人在世間小苦不能忍，就平常我們世間小小的苦不能忍耐，然後小小的這種無意義的快樂又放不下，結果呢地獄苦瞋因何不斷，你貪一點小便宜，怕一點小苦，結果呢？造的這個惡因，這個惡因下地獄，這個地獄之苦是不得了的大呀！這種苦因你怎麼不努力去斷除呢！人真是錯誤到極點啊！所以有了懈怠這個菩提遙遠，不是說遠得讓你坐在那裏自己靠近，因為它遠的關係，現在讓你住在這個惡道當中啊，這樣的嚴重法啊，諸懈怠者無有布施乃至無慧，諸懈怠者無利他行。啊！所以又懈怠的話上面所說的，後面所說的，一切的從布施到智慧六度沒有一樣，自利沒有，利他沒有。

p. 306

【念住經亦云：「誰有諸煩惱，獨本謂懈怠，若有一懈怠，此無一切法。」】

這個經上面說，大智度論上面也引這個，任何一個人，一有了他任何一個人所以有煩惱的原因，這個煩惱的根本是什麼？就是懈怠！他如果一有了懈怠，好了，他什麼的好事情都沒有了，什麼好事情都沒有了。

【若無精進隨懈怠轉，一切白法悉當虧損，退失一切現時畢竟士夫義利。】

假定你沒有精進，隨著懈怠而轉的話，一切好的事情通通虧損，已有的退失，沒有的生不起來而這些好的東西呢 ？眼前的所謂眼前增上生，以及究竟的究竟決定勝，這個是我們真正是一個人，是大丈夫應該有的殊勝的利益，一有 了懈怠完了，反過來只要有精進，剛剛相反，那麼這個是它的禍害，它的過患，後面推的力量，現在前面有拉的力量 ，後面推的力量，告訴你唉呀！這個精進有這麼多好處，那麼我們有了這個力量就一心一意的推動我們去修精進了， 那麼要修精進，是精進這個內容是什麼呢？這個：

【精進的差別分二。】

說明精進的內容了，第一個是。

【① 正明差別。】

正確的說明，第二呢！

【② 發生精進之方便。】

前面是啟發修精進的方便，現在有了這個修精進的方便以後，推動我們的力量，這個力量是正修精進的方法，所以同樣的這兩個是不一樣的喔！這我們要辨別得清清楚楚，那麼這樣的能夠辨別得清清楚楚，然後你去做的時候，就不會混淆，不混淆的結果是一點不錯，這個不錯的因才能夠得到圓滿的果，正明差別當中又分三：

【初中有三：① 擐甲精進。② 攝善法精進。③ 饒益有情精進。今初，】

第一個擐甲，就是披起這個精進甲，換句話說，這個就是我們常說的心理建設啊，然後呢？去做種種善法饒益一切有情，下面：

【◎ 菩薩地說：「謂諸菩薩於發精進加行之前，其心勇悍，先應如是擐意樂甲。」】

這個引菩薩地上面告訴我們，說我們要作菩薩怎麼辦呀，在發那個真正的行為開始加行之前，第一件事先要把這個心意樂披起這個精進的盔甲，擐就是披起來，換句話說，心裡上面先要這樣勇悍無比，不怕！前面發菩提心是先發願心，後來是行心，現在這地方也是一樣，先是願，這願就是意樂，然後有了這個意樂，然後呢進一步去根據這個行動。

【若為除一有情苦故，以千大劫等一晝夜，集為百千俱胝倍數三無數劫，唯住有情那落迦中乃能成佛。我亦勇悍為 正等覺非不進趣，發精進已終不懈廢，況時較短其苦極微，如是名為擐甲精進。】

說現在我們不要成佛嗎？成佛要濟度一切眾生嗎？現在不要說要濟度一切眾生，為了救一個人，啊！為了救一個人的苦，然後呢？我們要行種種難行，這個難行的程度呢？時間呢？說一千大劫相當於一個晝夜，然後呢？當然三百六十天是一年，多少年積起來，變成功百千俱胝倍數的三無數劫，噯喲，單單三無數劫，平常我們說，三大阿僧祇劫，這一個一大阿僧祇劫就是一個天文數字，然後呢？要俱胝倍，俱胝又是一個天文數字，還要俱胝倍，還要百千俱胝倍的這麼長的時間，時間是這麼長，那個苦呢？這麼長的時間，作些什麼事情呢？要住這麼大的大苦，說一直住在我們的地獄當中，這樣去做來，才能夠成佛，嘿！儘管有這麼大的苦，我要勇悍，勇就是不怕，絕對不怕勇往直前，而且悍的話呢？哦也是勇敢的要跟它鬥到底，為了達到這個圓滿，非不進趣，絕不會一點點的退怯，要發這個心，然後發完了以後，終不懈廢一直到最後圓滿，絕對不會中途停止，不會懈怠不會廢弛，這樣啊，這樣啊！何況眼前我們真正說起來的話，那個時間較短，要短得太多太多了，太多太多了，前面告訴我們啊，千大劫為一晝夜，要積無數百千俱胝的三無數劫，實際上呢？根本不要就拿我們現在一天一夜說，也不要百千俱胝，就是三大阿僧祇劫就可以成就了！乃至於的確有很多殊勝法門不須要這樣長啊！像善財童子他十信滿心，十信滿心還是個凡夫喔！他就一生緣曠劫之因，一生就圓滿了，這是千真萬確的，對吧！所以你看看，他這個意樂甲，披這個精進意樂甲，要這個樣，何況現在那個時間短得太多太多了，而且他所受的苦啊！說住在有情那落迦當中，地獄當中他也不怕，現在呢我們呢不要真正修菩薩行的在人天當中，乃至有的時候是墮落畜生，但是畜生比起這個地獄的話不曉得快樂多少，我們也看見的，鳥狗雞啊！它們比起地獄來還是快樂的不曉得快樂多少倍呀！這是千真萬確的事實啊！所以這個我們要了解的，這樣的發這個心啊！叫做擐精進甲，你想到這樣的話，那的的確確的啊！那菩薩要這樣的，現在我們實際上苦是這麼小，時間這麼短那有作不到的，那心情就啟發起來了，不但啟發而且這心裡面勇悍，這個就是這樣一步一步用種種方法，思惟觀察。

【若有菩薩於此精進，少發勝解少生淨信亦名堅固，尚能長養為求無上大菩提故，發起無量精進之因。】

說如果有修學菩薩道的人，對於這個所學的精進啊！能夠少少的發起一點勝解，殊勝的見解啊，少少的生起一點淨信也叫堅固，這個的確啊，這個精進的力量大得不得了，大得不得了，實際上呢？說良心話，現在我們極大部份對這個真正的精進呀，的確啊！乃至於認識都不認識，既然沒有認識，你談得到什麼叫淨信嗎？有了正確的內容你認識了才信得過，信得過了才把以前錯誤的這種概念淨除了才叫淨信，那個時候才是真正的心裡才叫做勝解，現在我們好幸運啊！總算漸漸開始認識了，認識了啟發信心，然後你思惟觀察了，策發那個淨信勝解，這個那怕很少一點點，這也堅固，這個堅固的因，真正的能夠種下去的話，一定結果，何況現在步步在那個地方，那的確嗎？就是這樣，如果我們真的能夠這樣的話，晝夜一定不空過啊！成佛啊！的的確確不難啊！所以只要像上面說的，稍微發起一點點，都能夠成為求無上大菩提而要發無量大精進的因，因為你有了這個正確的堅固的淨信以後，這個是主因，把這個主因，然後把它長養的話，你就能夠增長無量無邊的大精進的因啊，否則你因沒有的話談不到啊，所以啊！那怕是一點點，耶！對了就像賺錢一樣，絕對不是一口氣賺它十億進來，賺進來，硬是一塊一塊的，有一塊算一塊，就是這樣，那個賺對了然後你增加起來，現在我們也是如此，所以前面說，那怕發起少少的淨信，少少的勝解，都是這樣，何況成就呢。

【何況成就如是精進，於求菩提饒益有情，無有少分難行事業，可生怯劣難作之心。】

啊你真正的能夠發起成就了以後，對於追求無上菩提要想利益一切有情啊，在這種情況下，的的確確沒有一點點的事情難得倒你，沒有一點點事情啊！你會害怕，絕對不怕，絕對不怕！所以在這種情況之下，像我們現在這個狀態的話，自己衡量一下，衡量一下，怎麼衡量法呢？有兩個辦法，我們先不必拿善法來衡量，拿世間法來衡量，譬如說我們今天啊！想要去做一樣事情去，世間譬如說，今天有一個好電影來了，噯呀！這個電影好的不得了，大家要去看那個電影的話，哎呀！天氣熱也不怕，天氣冷也不怕，下雨也不怕，到那地方買那個票的話，那個黃牛等在那裏，老早等我也不怕，我想我們大家都有這個經驗吧！太多這個事情，為什麼？它有好處啊！所以同樣在這個地方，現在啊！如果我們對善法也有這個認識的話，那自然而然也不怕，我們之所以怕的原因，因為我們不了解這修行真正的好處，一天到晚無始以來就在煩惱上面轉，噯呀，人家對你眼睛這麼瞄一下，你就想他的心裡面給我幹什麼，他隨便說一句話，這個耳根就軟了，噯呀！自己就跟著他轉，那自己就是不了解正確的道理，一天到晚在煩惱當中轉，現在我們懂得了像前面這些道理，那時候就曉得什麼是煩惱，就是這個，然後呢？懂得了怎麼去克服，所以當心裡面稍微一點煩惱轉起來的時候，那就曉得，噯啊！現在我懂得這個才是我克服的生死冤家，你就不會在眼前這種小事情上面啊，等一下隨便一點小事情啊！嘀嘀咕咕弄了幾天啊！就是苦惱的不得了！是自己害自己喲！這完全錯誤了，你能夠從這個地方一步一步推展開去的話，自然而然不怕，樣樣都可以解決。

【若能修習如是意樂，定能醒覺大乘種性所有堪能，故應修習。】

如果你能夠如理的修行，慢慢的鍛練修習，就是樣樣事情都是這樣的，練習，練習又練習，練習什麼，像上面所說的擐甲意樂，把這種如理的正確的心志建立起來，那個時候就把那個大乘的種性，從睡眠當中，從無明覆蓋當中，把它，把它喊醒把它策勵起來，這一個決心策勵起來的時候，你要做的任何事情，都絕對可以做得到，所以，這一個才是我們眼前應該努力修習的，下面這個論上面說。

【攝波羅蜜多論云：「設等生死前後際，成為極長大晝夜，集此為年成長劫，以盡大海水滴量。發一最勝菩提心，須以此相漸集餘，一一資糧悲無厭，無諸懈廢修菩提。自心莫思流轉苦，而擐無量穩固甲，住戒悲性諸勇識，是為最初所應取。」此亦是說擐甲精進。】

他用種種的說法，經論來證明來說明來策勵，那麼這個論上面也說，同樣的說個譬喻，它這個譬喻比前面還要大，等生死際的前後際，我們從有開始到現在，這個時間是無量的長啊！把這麼長的時間啊！算成什麼，算成一晝夜，噯喲，這個時間不得了，拿這樣的晝夜集成功長劫，這個長劫這個時間是沒辦法算的這麼長的時間，以這樣的長的時間啊！發一個菩提心，順菩提心，以這樣的方式來集聚這個資糧一一修習，喲！然後呢？我們努力策發大悲菩提心種，要救濟一切眾生圓滿成佛，這麼大的困難當中無懈無厭，絕不厭倦絕不懈怠，這樣的去修這個無上的大菩提果，那個時候，自己心裡面啊，千萬不要想到唉呀，在這個地方啊！苦啊！實際上呢？要想的要怎麼呢？要如理的想，正因為啊！這流轉的無比的苦啊！實在是無法忍耐啊，你唯一的辦法只有修行啊！那個時候策發你，策發你然後以後的話，儘管還在這個裡邊，卻是什麼幫助你跳出來啊！那個時候你就披上這個精進的甲，而且穩固絕不動，不但穩固而這個甲是無量，無量無邊，披了這個甲以後然後呢？住戒悲性諸勇識，安住在這個戒菩薩淨戒當中，然後呢？這一個行菩薩道的大悲大菩提種性的，這一些了不起的人士，這個是我們最最開始修行的時候應該作的事情，這個是什麼？嘿也是說擐甲意樂，現在我們繼續下去啊！三百零六頁最後一行，最後一行，剛才說的這個，就是擐那個無量穩固甲，無量穩固甲這是我們最初所應該的，換句話說在正式開始加行之前啊！先要把這個心裡的意樂上面要建設起來，擐那個精進甲，這個也就是指的所謂擐甲精進，下面又引經。

p. 307

【又如無盡慧經所說：「設從無始生死以來，現在以前為一晝夜，三十晝夜而為一月，於十二月計為一年，經十萬年始發一次菩提之心見一次佛，如是等一殑伽沙數，始能知一有情心行。以如是理，須知一切有情心行，亦無怯弱而擐誓甲，為無盡甲。」】

這個不但是論，而且是經、經上面也這麼說，這個前面容易，從無始生死以來是所謂一晝夜，這個時間是你無法計算的，以這樣長的經過，這麼長的時候發一次心，見一趟佛，然後呢？經過恆河沙數，殑伽沙就是恆河沙，才能夠了解一個有情的心，現在你要度盡盡法界虛空界一切有情，這個時間是何等的長，何等的難，就是這樣，對不起，我照樣的以勇悍心情，沒有一點點的萎縮、害怕、怯弱，這樣的去做發這個心叫無盡甲。

【是為無上擐甲精進。】

那！這個是這個是，我們現在真正要修習的，就是這個，這個修習不是聽懂喔

【總之若能引發少分如此意樂，速能圓滿無邊資糧，淨無量障而成最勝不退轉因。】

那！所以這個地方告訴我們一個重要的結論，你能夠像上面所說的，引發這樣的意樂，這樣的心裡的認識，這樣的意志力，那怕是一點點，就種下了正確的因，這樣正確的因增長的話，很快就能夠圓滿無邊資糧，要積的資糧是圓滿了，然後呢？要淨的障礙是淨除了，能夠淨除障礙，能夠集積資糧，當然這個是成就最殊勝的結果，所以這個是成就最殊勝不退轉的因，都在這上頭精進。

【如於長劫能生喜樂，如是亦能速當成佛。】

你真正的能夠這樣的話，那你就無往不利，沒有一件事情難得倒你，因為你能夠有這樣的心情，在任何事情上去努力，你隨時隨地無時無刻不在廣結資糧，無時無刻不在淨一切障，當然很快成佛，這個是必然的如是因感如是果嘛！反過來若不是這樣。

【若於無邊妙行及於極長時等，全無勇悍，唯樂短時速當成佛，反於成佛極為遙遠，以能障礙諸菩薩眾發 最殊勝大志力故。】

假定我們不能像上面這樣說，上面是要告訴我們啊！以這麼長的時間做這麼多的事情，這一些都是無量無邊的微妙善法之行，而對這些事情啊！我們啊害怕不能精進不能勇悍，噯喲！覺得這個很難呀！趕快成佛啊！喲心裡面就這樣的想法，結果呢！不但不能成反而障礙，這個成佛變得越來越遙遠，為什麼？因為要想得這樣的果，必定要有這樣的因，現在你事情沒有做心裡已經害怕，心裡害怕你必定不能做如理如量行，既然如理如量的因行沒有積，請問你能夠感得這個果嗎！所以由這種心情，於是反而障礙掉了，我們不要說行，連他這一個心志都被這種怯弱的心情給障礙住了，所以不行。

【為何義故，如是擐甲發勤精進，其中有二，攝善法精進者，謂為正引發六種波羅蜜多故，修彼加行。饒益有情精進者，謂於十一事，如其所應而發精進。】

那麼發了像上面這個擐甲精進，換句話說，建設了這個心力，要精進目的幹什麼？你為什麼？要作什麼事情，發了這樣的前面這個精進甲以後，要作兩件事情，第一個攝善法，去行去做一切的善事，這個就是上面說的六種波羅蜜多。

前一頁(129a) [129b] 下一頁 (130a)


菩提道次第廣論講記

菩提道次第廣論講記 第130卷 A面

日常法師

去做一切的善事，這個就是上面說的六種波羅蜜多啊，拿著這樣的心情策勵自己行這個六度，上面已經說過了， 這個六樣東西，包含了我們所應該作的全部，這個應該作的事情是對治障礙以及圓滿應作的功德，障礙淨除的一點沒 有遺漏，而功德圓滿的一點都不缺少，都可以把這個六樣東西圓滿的包含在裡頭，那麼有了這樣的心裡的意樂，然後 呢？開始去這樣的行持，所以說進一步修彼加行，進一步再饒益有情，饒益有情嘛，上面所說的這個，這個饒益有情 上面分成十一類，在這個戒裡邊說，正文是沒有，可是在戒波羅蜜後面有一行小字就特別說明這個，十一樣事情，饒 益有情的時候應該從這個十一類當中，就像它應該作的照著去作，那麼這個是把精進的差別說明了三樣東西，那麼根 據這個擐甲精進、攝善法、饒益有情三樣精進，然後呢？正發精進了。

p. 307(9)

【第二發生精進之方便者。如前所說，二種資糧一切白法，由依此故生住增長，故修精進極為重要。】

像前面我們所說的，二種資糧，福資糧、慧資糧以及一切白法，實際上呢這二種東西包括了一切白法，一切的白 法也可以說總共不外乎這二種福慧資糧，圓滿了就是二足尊－－佛陀。而這個一切的白法資糧，以精進而生，然後以 這個精進而住，以這個精進而增長而圓滿，所以修這個精進最重要，有了這個依處，然後你能夠進而完滿一切福智資 糧。

【此亦唯見寂天菩薩論說，易解便修最圓滿故，當說此宗。】

那麼發起精進的這個方法呀，是在這個寂天菩薩說的解釋的這個道理啊，說的最圓滿而且啊容易啊照著它去修行 ，現在就把寂天菩薩告訴我們的，修精進的方法，分下面這幾個步驟來說明。

【此中分四，① 捨離障礙精進違緣。② 修積順緣護助資糧。③ 依上二緣發勤精進。四、由此身心堪能之理。 】

這麼一步一步來說，障礙先要把它拿掉，然後呢？積順緣，然後有了這個二樣東西以後呢，根據著這個去精進， 有這樣的精進我們若身若性就能夠成就我們要作的一切事情，現在一步一步來，第一個先捨離這個障礙，那個是違緣 。

【初中分二，① 明所治品。】

其次

【② 修斷彼方便。 今初】

這個精進的障礙，精進要所對治的是什麼呢？先要了解，了解了這個東西以後啊，就曉得怎麼去斷除它。然後呢 ？把所瞭解的斷除的方法，怎麼修習就把他斷除掉了，現在說：

【不入道者略有二類。】

不能真正修行的有二種。

【一、雖見能修而不趣入，第二怯弱不入，謂我豈能如是修習。】

有一類啊看見可以修，但是呢他不去修，另外一類呢心裡面怯弱，說哎呀像我這樣我怎麼能修啊，這個不行啊， 主要的有二類，他說：

p. 308

【雖尚有餘能不能修未嘗思擇而不趣者，然此是說求解脫者，彼非此說。】

是的，除了這二類以外其他的還有一些，還有一些能不能修，而沒有思惟沒有趣入是太多太多，可是我們現在這 地方講的是什麼，就是說真正要求解脫道那些人，對於那些啊連他動都不動也沒有想到要修行的，這個不在此例。這 個換句話說前面那個基礎根本沒有，我們到這地方要了解這個基礎，必定是道前基礎，共下共中進入上士。真正進入 到上士的那些人是一定要求解脫，不但要自己解脫，而且要幫助盡法界虛空界一切有情，去解決這個，所以前面所說 的其餘那些人啊，不是我們這裏討論的，那麼現在我們這裏討論的，就是這個二類，那麼這個二類，第一種就是說他 雖然啊看見可以但是呢，暫時沒有作，他為什麼啊，下面說：

【初中有二，一推延懈怠，謂念後時有暇能修。】

第一個說第一個推延，擺在後頭慢慢的來，這個也是一種懈怠，他意思說沒關係，反正後面有時間慢慢的來，這 第一類。

【二雖非如是，然於庸常諸下劣事，貪著覆蔽。】

第二類雖然不是說，慢慢的來，他要修的，修是要修的，可是啊他對於平常啊下劣的事情貪著難捨，不但是這個 貪著難捨，主要的原因，為這個貪著的事情蔽覆，這是最可憐的一件事情。他看不見大的利益，就被眼前的小小的利 益擋住了，哎呀這一點小小的苦樂啊，他就在那裏，小小的事情啊就放不下。說實在的，眼前我們都是這樣，所以真 正可憐的，為什麼叫是愚痴呢？他主要的原因就這樣，我們未嘗不想求啊殊勝的利益，但是呢對這個殊勝的利益就認 得的不清楚。因為認得的不清楚，所以在這個上面被他覆蓋住了，總覺得唉呀！這個也放不下，那個也放不下，人情 又放不下，錢財又放不下，這樣呢更進一步嘛，這個身體又放不下，外面的話嘛親友呀，什麼東西，哎呀這些東西， 這個害了，這主要的就是這二類。

【如入行論云：「說其所治品，懈怠，耽惡事，自輕而退屈。」】

一共有三樣，說，懈怠、懈怠就是推延，暫時不作，馬馬虎虎，耽惡事就是這種下劣的事情，實際上是壞事情， 眼前看起來下劣，實際上是壞事情啊，實際是將來把我們拖累在生死當中，受無邊大苦的。還有呢自己啊覺得哎呀我 不行啊，這個三種原因啊是不能上進。

【能生懈怠之因者，謂諸懶惰味著微樂，愛睡眠樂，不厭生死。】

所以這個能生懈怠，懈怠就是精進的相違對治品，這個原因是什麼？這幾樣東西：懶惰，這個懶惰很容易解釋， 哎呀就是提不起來，唉，唉，就是這樣，平常的時候，這個東西最麻煩最嚴重，最麻煩最嚴重。你說他，好像找不到 什麼大害處，所以這個聖人為什麼最痛惡一些鄉愿？這個鄉愿的背後一定是這個，一定這個東西，啊就是這樣。那麼 然後呢？還有呢，味著微樂，就是眼前的這種小小的貪著難捨，最可惜的不了解，那麼下面是這些愛著睡眠，就是我 們欲界生死的話，就是這樣的，這個是最難捨的，反過來說不了解生死的真正的本質，因為不了解啊，所以不能厭離 ，不能厭離，如果我們了解了沒有一個人例外的，絕對不會貪著，絕對不會生不起厭離心來的。

【如云：「懶惰受樂味，愛習近睡眠，不厭生死苦，當生諸懈怠。」有釋前二句文，謂明如何生起之相。】

另外又解釋說這個上面，上面的二句啊，是說為什麼生起懈怠的原因的，那沒關係，反正你了解這個道理，你只 要把握住這個問題的根本，去對治它解決就行。那麼所以了解了，說哦這個對治的，我們正要對治的，換句話說這個 精進的障礙是哪些，了解了，進一步呢我們要去對治斷除它。

【修斷彼方便分三。】

有三個步驟啊，把上面三樣過失把它斷除掉。

【初破除推延懈怠者，略有三種。】

破除這個推延，哎呀慢慢的來，慢慢來，分三方面。

【謂已得之身速當壞滅，命終之後墮諸惡趣，如此人身極難再得。】

分三部份，所以要曉得我們已經得到這暇滿的人身啊，唉！很快就壞滅啊，很快就壞滅啊！這樣啊，這是快的不得了，儘管我們以前聽見了這個道理，但是如果不經過思惟，不經過思惟修習而養成功這個串習的話，力量還是沒有的，聽是聽見了，哎呀，講的時候很有道理，然後翻開書的時候策勵一下，停下來就沒有了，結果呢，就眼巴巴的把一生空過。這樣，所以這個事情不妨在這地方再提一下，我們現在想一想看，不要說已經七老八十歲，大部份三十上下，眼睛看一看，想前面三十年的事情啊一眨眼，就這麼一眨眼，我們平常作事情就是這樣的，說哎呀！沒關係擺在明天，不妨大家想一想看，我們擺在明天的事情往往是一擺不曉得擺了幾天了，好了，到後來了無影蹤。這個事情啊絕對不能推延，那麼不但如此哦，而且下面一步，你這麼一推延的話，這個生命失去了以後到那裏去啊？對不起，墮諸惡趣。哎呀現在耽著一點點微小的好處，結果呢在這個惡趣當中受大苦呀！還有啊，嘿！唯一的修行就是這個人身，一但失去了，對不起，那再也難得，怎麼會得到這個人身的，一定要努力的持戒是根本因，然後要布施、發願等種種的圓滿因，才得到這個暇滿的人身。假定要想再得到的，我們只要觀察一下，眼前我們心理狀態是什麼，眼前停在那地方，懈懈怠怠，將來就能得到了嗎？這個三點啊你只要認識了一思惟一觀察的話，這個推延懈怠是絕對會破除，絕對會破除的，唉，絕對不會說還要要忙這個，忙那個，忙這個忙這個把我們送到地獄那裡去，這種都不要，自然而然你真正能夠肯這上面去努力的話，就對了。所以我們平常說這個也放不下，那個也放不下，其實這裡面只有一樣東西，不應該放下的，什麼？佛菩薩告訴我們的教誡呀。這個地方說哎呀不行，不好意思，其實只有一件事情是真正不行的，就是要討好佛菩薩。實際上真正討好佛菩薩才真正對我們自己有利，平常儘管那些啊，唉呀，親友、施主把你捧的好好的，就捧完了以後，下次大家，這一世啊在這個地方捧，下一次大家一起到餓鬼、地獄、畜生當中去捧，那是一無是處啊，所以我們千萬要注意啊！

【由修此三能除執為有暇懈怠，引發恆覺無暇之心，此三於前下士之時，已廣宣說。】

由於修習這三樣東西的話，就能夠把上面所說的推延懈怠，還有空，還有空的，這個就能破除掉了，因為你一直在思惟觀察，所以你現在心裡的現行等流是一直是這種狀態，那麼這種狀態一直感覺到，哎呀趕快要死了，死了以後要墮落惡道啊。然後呢以後得到人身是極難得，你一天到晚就感覺得這種心，然後這種心生起來以後啊，你現在曉得了，唉呀一心一意的趕快修習，自然而然啊你策發這個心，策發了這個心你剛才說的，那怕你睡覺，它也在增長，就這麼個好，這麼個妙，這個道理前面已經說過了，啊在前面啊道前基礎跟共下士的時候，道前基礎講的是暇滿人身，共下士一開頭說念死，這個很清楚，很清楚，那麼：

【第二破除貪著惡劣事業者，應觀正法，是能出生現後無邊喜樂之因，無義狂談掉等散亂，是能失壞現前大利，引 發當來無義眾苦無依之處，修習對治而正滅除。】

第二是什麼呀，我們啊對於這個下劣的事情呀，放不下。下劣的事情，說起來這下劣的事情包含太廣太廣，我們眼前都是這個，世間的人啊就世間的人放不下，哎呀，女兒還沒嫁，媳婦還沒有娶，啊然後呢？這個事情那個事情，那麼我們出了家以後，亦復如是，乃至於說修行還要這個假借色身，這個身體還是很重要，忙了個半天還是忙這個上面，結果呀，雖然嘴巴裡面說假借修真，弄了半天啊是認假為真啊，都是這個毛病啊。乃至於更進一步說，哎呀我是大乘行菩薩道要度別人，結果啊並沒有度人啊，被人家度了去了。哎呀這東西都是好可憐，也好可惜，沒有如理如法的正確的了解，今天我們很高興懂得這個道理以後，不在自己身心上面觀察然後就說你看一點都沒錯，這個法這麼好，這個傢伙不對，那個傢伙不對，我們也錯到不曉得那裏去了，所以任何一點啊我們務必要了解的清清楚楚。然後呢？在自己身心上面是觀照淨除自己，這個這些事情啊都是惡事，要破除，啊然後你認得了以後，下面更應該認識的什麼，嘿！這些一向不認識的惡事情是你覺得快樂，實際上呢給你大痛苦的。你要的快樂是怎麼辦呢？要有修習正法，這個正法才能夠出生眼前的、將來的乃至於究竟的喜樂，而且這個喜樂是無量無邊究竟圓滿的這個因，而眼前這種小事情啊，啊除了正式修行以外，世俗的固然不談，眼前我們平常的，無義狂談，掉等散亂啊，這是的的確確我覺得我們真正進入佛法當中最難對治的，看起來也是最小，什麼，大家沒什麼事情，耶坐在那裏聊聊天，哎一生就這樣空過掉了，一生就這樣空過掉了。無義，有真實意義嗎？有真實意義嗎？看起來好像唉呀大家在那裏談佛法，哎唷，某家長，某家短，那一個好？那一個壞？毫無意義啊！這個都是什麼？心裡邊不如法的狂亂的結果啊！所以剛才最後一點說，今天我們有幸而懂得了，趕快在自己內心上面去對治啊！是，我們想了一個道理，大家討論討論，這個是絕對正確的，但是我們現在是真的這樣嗎，不是啊，沒有用啊！這是掉舉散亂。這種事情都是什麼？失壞眼前大利，眼前的大利益壞掉、失去，將來呢引發這種毫無意義的無邊大苦，都從這個上頭來。為什麼說失壞眼前大利啊，注意哦！眼前的大利，我們真正修行人眼前的大利是什麼？清涼。對不對？要解除我們內心的煩惱惑，這個第一個－－持戒，戒的對象就是戒這個東西，就是我們現在心裡面，哎呀坐在這地方啊，這個也不對，那個也不對，跑出去跟他聊聊天，哎覺得蠻快樂，這就是煩惱的狂掉散亂，我們首先必定要認得它，然後呢？你能夠啊依正見下決心，不要隨它而轉！這個叫作戒。這個是眼前的利益，你當下就調伏這個煩惱，調伏了這個煩惱就不被煩惱縛住、擾亂，這個叫作清涼，因為你這樣的話，就從煩惱當中得到解脫，戒的定義就這個。你有了這個才談得到定慧，眼前的你有了這樣的話，將來更是啊無邊的大益啊！所以了解了這個，這個是我們應該去觀察修習的正法，對治上面這個毛病，耽著毫無意義的 下劣事業把它除掉了，所以：

【如云：「棄妙喜正法，無邊歡喜因，汝何故反喜，苦因散掉等。」】

現在呢，你不是要好嗎？是啊，要歡喜好的事情吧，你要好的，歡喜的這種事情的話，那麼你就應該下這個好的歡喜的因啊，現在啊你卻是放棄掉了。這些正法，這個正確的方法，是種下好的，將來結歡喜果的因，你不作，反而歡喜這個苦因，什麼苦因啊，眼前這種散亂、狂談、掉舉等等，將來結苦果，啊！真糟糕！你能夠這樣的了知、觀察、修習，好，破除掉了，那麼，前面那個不趣入，那個推延懈怠解決了，下面呢退怯、自輕，怎麼破除法啊？

【三破除退屈或自輕者，如是破除推延耽惡事已，雖於正法能起勇悍，然非以此便為喜足，應於大乘精勤修學，故應除遣於彼怯弱，謂念如我何能修證。】

像上面這個推延惡事那種啊，除掉了，於是啊真實的去精進修這個正法，但是這個時候還不夠，還不夠，應該怎麼辦呢？進一步，對這個大乘精進啊先要修學，先要修學，因為正式修大乘精進啊，有種種無量無邊的難行之苦在這地方啊，等到你去修的時候，你如果不了解，事前沒有準備，你不能把這個違緣事先啊有所準備的話，對不起到那時候不行，所以叫凡事豫則立，不豫則廢。任何事情，你事先有了準備呀！你有了準備了，到那個時候來的時候你不怕啊，沒有準備到臨時的時候，你雖然想去，哎，唉唷，碰見這種事情不曉得怎麼辦？所以進一步啊，這個地方要怯，要遣除對於修大乘行的，這種啊害怕，自己啊自輕，怎麼個自輕法呢？說哎呀像我這樣啊怎麼能修這個，這麼大的事情啊，這個概念事先先要認得，然後有正確的方法把它拿掉，下面這三點就特別指這點。

【此中分三，於所應得破除退屈，於能得方便破除退屈，於所安住修道處所破除怯弱。】

第一個是於所應得，我們現在應得是什麼？佛，就是無上菩提之果，哎唷這個佛說難的不得了我們怕，耶怎麼個把它破除。第二個呢，是現在我們要修學，不怕了要去修學，可是要得佛的果報要下這個果報的因行啊，這個因行就是我們學的方便，就是換句話說，耶這個方法上面，哎唷學佛要作這麼多的事情啊，哎呀，這個要害怕，這個怎麼去破除它。第三呢破除了以後你正式去行持的時候，在那個修道的過程當中，說哎呀要經過這麼長的時間，要作這麼多的難事，這個又害怕，一步一步的告訴我們指出這個真象，耶他如理的了解了以後啊，自然而然你到那時候不但不怕，而且你會勇悍無比。倒反而據我所知，你正確的了解了以後，對你那個退屈反而害怕，就害怕退屈。你們仔細的看，這個教法的圓滿啊，實在美極了，平常我們就上不去，就是這種毛病，主要的原因就是不懂，你懂得了以後呀，你反而害怕這個上不去，對你那個上不去反而害怕，一心一意只有上去，這是天底下的事情很簡單的，就像眼前叫你打一針，你很害怕，如果你了解了說不打那一針的話，對不起，那個傳染病生到你身上的話，非死不可，而且死的之前痛苦難堪。哎唷你曉得了這一針不給你打，你跟人家拼命一定要打那一針，現在就是這個樣。你了解了這個方法以後的話，你才發現唉呀，經過這麼一點小苦的話，把所有的後面的大痛苦啊，不跟你打，你還不願意耶，就像我們眼前一樣的，啊唷！跑到那地方有好東西啊，因為你曉得它好，如果不分給你一份的話，你心裡面嘀咕個半天，最後跟人家吵架，現在這個道理也是一樣。所以真正現在第一件重要的事情啊，你要如法如理如量的了解這個，現在我們看，第一個就是我們往往會害怕的，指所得的果，所以：

p. 309

【所得佛者。謂是永盡一切過失，畢竟圓滿一切功德。】

這個佛啊，要把一切過失徹底圓滿的盡除，一切的功德，究竟圓滿的完成，而我現在呢？

【我修一德斷一過失且極艱難，故我豈能獲如是果。】

說我眼前叫我斷除一個過失修一點功德，困難極了，我怎麼可以得的到呀。哎呀平常說實在的，我們平常這種心裡面，講講可以，叫你真的去作的時候，真正千難萬難，那時候心裡面就這樣，下面說。

【若實發起如此退怯，已捨發心過患極重，設未實起，亦應從初滅不令起。】

假定你已經發了這個的話，發了這個心以後，然後呢？因為你怯弱了，所以捨掉了，好，那算了，算了，我就不要，那這個害處是大極了，大極了。這個一點，假定沒有生起的話，那一開始要想辦法消除它，所以我們現在很幸運啊，正好一開始就先認得它，你認得有了準備的話，到那時候耶他就不怕它，那麼怎麼破除法呢？下面說：

【破除道理者，應作是念策舉其心，佛薄伽梵定量士夫，是諦語者是實語者，不虛妄語不顛倒語者，彼尚記說蚊虻等類能證菩提，何況我今生在人中身報賢善，有智慧力觀擇取捨。故我若能精進不廢，何故不能證得菩提。】

下面告訴我們的，我們應該照下面所說的道理去觀察思惟，使得自己的內心把它策舉、策勵，然後高舉起來，要把這個心策發起來，這個心高舉起來，不要被這個畏怯的心而戰，而戰而戰勝。說佛薄伽梵，薄伽梵就是對佛的最尊貴的稱呼。

前一頁(129b) [130a] 下一頁 (130b)


菩提道次第廣論講記

菩提道次第廣論講記 第130卷 B面

日常法師

p. 309 (5)

他是決定了知一切，所以十力、四無所畏啊，他無有不知，他所說的話是千真萬確，所以說諦語、實語、不虛、不顛倒。佛怎麼講的？說蚊虻任何一個一切的這種有情，乃至於啊那種最下等的都能夠最後證得菩提，何況現在我是人啊，不但是人，而且得到的人身當中的賢善的這個暇滿人身，暇滿人身，這個暇滿人身有智慧力，有四力，辨別的能力，而且曉得取捨之處，所以我只要運用我已有的這個能力，這樣去策發精進而繼續不斷的，不懈怠不終止的話，怎麼證不到呢？怎麼證不到呢？這千真萬確的道理，普通的那種畜生等等最下等都可以，我現在比起他們高明的不曉得多多少少，那有做不到的道理啊？那有做不到的道理啊？

【如云：「不應自退怯，謂不證菩提，如來諦語者，作此諦實說。所有蚊虻蜂，如是諸蟲蛆，彼發精進力，證無上 菩提。」】

他們都是如此。

【況我生人中，能知利非利，不捨菩提行，何不證菩提。】

何況現在我生到了人當中，而且暇滿的人身啊，這個暇滿的人身不是普通的唷，能夠知道什麼是真實的利益，什麼是啊非利。普通雖然得到的人身啊，對這個利，非利，還辨別不清楚喔，啊而且現在已經發了心，然後呢？努力上去，那有證不得的？

【又於往昔過去諸佛及現在佛並未來佛，此等亦非先已成佛次修諸道，初唯如我，由漸昇進而得成佛及當成佛，由 如是思破除怯弱。】

不但如此，而且所有過去的一切佛、與眼前的佛、將來當來要成的佛，沒有一個例外的。都是怎麼辦呢？像我現在這樣的修習，絕對不是先成了佛再修道的，都是像我現在這樣的，慢慢慢慢，依道修持漸漸昇進，最後成佛，過去的是如此，現在的如此，將來的亦是如此，當然我也是如此，能夠這樣一想的話，這個害怕的心就拿掉了，下面再引經上面。

【寶雲經云：「菩薩應念所有如來應正等覺，謂諸已現等覺，今現等覺，當現等覺，此等皆以如是方便，如是修道如是精進。」】

他們沒有一個例外的，都是拿都是以現在這樣的方法，就是如此方便，我們正在學習的這個方法，照著這個方法這樣的去修，現在這裏主要的就是精進，那麼因拿的這個如理的方法精進修道的，所以。

【已現等覺。】

過去的已經成了。

【今現等覺。】

現在的正在成佛，將來的是：

【當現等覺。」乃至說云：「此諸如來亦非皆是成如來已而現等覺。】

所有的那些佛啊，絕對不是先成了如來以後然後再去修的，所以：

【故我亦當於其無上正等菩提而現等覺，我亦應發共同一切有情精進，普緣一切有情精進，如是如是策勵尋求。」 】

所以我現在也是這樣，我應該對這個無上菩提，現等覺，那麼要想現成證這個正覺要怎麼辦呢？應該發這個大菩提心，然後呢？擐大精進甲，行這個大精進行，共一切有情發這個精進，普緣一切有情精進這樣的策勵，這樣的尋求。

【無邊功德讚云：「雖諸已得善逝位，亦曾墮諸極下處，佛墮險時不自輕，不應自輕壯亦怯。」】

這個論上面告訴我們，所有過去已經證得佛果的那些佛陀們，他以前也曾經墮落在下處，換句話說在六道當中，乃至於地獄最下的地方，但是啊他不同的地方，他墮落的時候啊卻不自輕，不自輕。換句話說不會自己說哎呀我不行呀，不，這個絕對不應該，如果你自輕的話，就算你很有力你也沒有用。所以平常我們常常說，你事情先還沒做，先打了退堂鼓了，哎呀我不行呀，那做什麼事情都不行。哎呀我不想去做，那麼天氣好了嘛，說太陽太大啊，天氣下了雨嘛，說下雨也不行。啊的的確確的現在就是這個樣子，乃至於樣樣都好了嘛，說哎呀這個事情我還不能少，就是這樣再有力都不行，反過來我們的的確確看見歷史上很多這種人物，錫尊者八十歲了，因為呀，看見人家這個精進，說他不對所以他就說發誓，發誓我這一生不證果，絕不休息，所以白天念三藏，到了晚上自己把三藏所學的學定慧，結果證了羅漢果了，八十歲了。喔這樣哦，所以呀有太多這種典型的例子啊，我們現在年紀這麼輕輕的，哎呀頭又痛，哎呀腳又酸，哎呀碰了一點點這個也不行，那個也不行，夏天嘛流汗又不行，冬天嘛冷了也不好，完了！這個地方我們了解了這一點啊勇不可擋，那沒有一件事情能擋得了我們，沒有一個困難衝不破的。

【生此怯弱是由善知諸佛功德無有邊際。】

為什麼會生前面的，因為啊正確的了解說，哎呀這個佛的功德這麼無量無邊啊，既然有無量無邊的功德，要集無量無邊的因。

【果隨因行，故修道時，須無量門引發功德，及無量門滅除過失。】

喔原來這樣的啊，啊這個要啊做這麼多的事情啊。

p. 310

【次觀自身而生怯弱。】

啊看見了佛的果要這樣，那麼回過頭來看看我們自己，上面說的，哎唷，斷一分過都沒有，集一分德都沒有，於是那時候害怕了。下面看啊，下面這個道理就是我們平常常有的現象，這個地方我們要了解，從這個地方去破除的話，我們就有希望了。

【若謂諸佛無量功德於修行時，僅由專懇修學一分微少功德即能成就，於道生此顛倒了解，則於現在全無所怯。然此非是賢善之相，是於修道之理未獲定解，或雖少有散渙了解，然皆未曾親切修持，總覺容易障覆所致。若至實行雖 略顯示道之首尾粗概次第滿分之體，生恐懼云，若須如是誰復能修而捨棄故。】

是另外一類，上面那一類說看見了害怕，另外有一類啊他不怕。怎麼個不怕法呀，若謂諸佛無量功德修行的時候，他真正修的時候，僅有專懇修學一分，微少功德便能成就，說你只要啊專心至誠懇切的學這麼一樣東西，你就能夠成就的，這種狀態，他怕倒是不怕，他的心裡怎麼樣呢？說，你只要這樣做，那好，於是他一點都不怕，譬如說我們現在學禪的，說，啊你只要這個，然後呢？他的確，這個你不要小看這個禪，是好難好難哦，我們現在說，但是呢，他的確有這個，全部精神貫注在這個裡頭，平常我們說見道，有的人說把它看得很難，有的人說，這個見道很容易，實際上的的確確不容易哦，你真正看那修行的人，古德們啊他全部的精神貫注在這個一點，在任何情況是暫時不再有 所此能，專懇，但是對不起，這個是一分，他以為修了這個，就能夠成就的話，這種狀態，對於這個圓滿佛道他沒正確了解，在這種狀態，他現在的確是毫無怯弱，所以說禪是如此，還有呢乃至於念佛，只有一句佛號，這個說那個話的人我們不談，認真修行的是全部精神貫注在這個裡頭的。然後學密的人他只要一個咒就是這個樣，不管是那一個，持戒的人，也是只要把那個做好了就好。總之，他這一類是指什麼，還是指認真修行的人，但是他往往是知一非餘，「知一非餘」，說到這裡要順便提一下，難道照你這樣說的話，你不要嘛，不是的，前面告訴我們清清楚楚，我們了解了這個整體以後，正式進去的時候，的的確確是專一的，可是這個專一跟現在這裏所說的有一個不一樣哦，現在我們這裡

【霞惹瓦亦云：「未曾實行諸菩薩行，如看射箭總覺甚易全無怯弱。】

說你沒有真正去做的人啊，看起來覺得好像很容易，就看別人一樣，就看別人一樣。我們有一句話看人挑擔不吃力，看起別人來覺得蠻好的，像我們現在看祖師的傳記，啊呀，看的覺得呀，真好，那是因為看他啊，叫我們自己去做的話，啊，那真是千難萬難。所以我平常，常常建議大家看祖師的傳記，譬如像一夢漫言啦，等等啊，哎呀看見那個見月老人好了不起。看起人家來很容易，自己做就不簡單啊。乃至於建議大家看密勒日巴尊者傳，看人家啊覺得很感動，要自己去做，這地方我不是說你要像見月老人那樣的話，這樣持，也不是說像密勒日巴尊者那樣的話，不管是那一個，真正重要的從這地方我們要體會得到啊，不要看別人，要從別人的行持當中啊，回過頭來把這個作為自己的借鏡來反照自己，這個才是真正重要的一點。

【現在之法無完善者，故不致到怯弱自輕之地，若善圓滿恐必多起怯懼自輕。」此言極實。】

那個時候，不是現在哦，霞惹瓦那個時候，那是什麼時候啊？那是阿底峽尊者在的時候，離開現在是快一千年了，換句話說，八、九百年以前的時候，那個時候就是這個狀態，他那位祖師怎麼說呀，現在這個法不完善，的的確確是啊，從正法而像法，乃至於到今天更是每況愈下，每況愈下。為什麼這個法不圓滿啊？因為不圓滿所以不怕，所以不怕。假定真的了解圓滿的話，哎呀恐怕呀，都害怕。這個一點都沒有錯，他們為什麼前面告訴我們不要害怕，又特別後面引這段話進去呢？這個有它大道理哦，有它的大道理，換句話說，要告訴我們你要這樣去修學，是一定要去除種種，淨除種種的障礙。那麼這個障礙當中到現在這裏所說的障礙什麼，就是了解了圓滿的佛果以後生起的害怕。而這個不單單是去除這個害怕，要怎麼樣圓滿正確的方法，去除的害怕才對，不是說你不了解自己啊，因為不了解，自己覺得毫不怕，這樣的不怕沒有用。說來說去第一個要如理，這最重要的，你不如理的話，雖然生起了這個不害怕，這個沒有用，如理了以後，還要如量，還要如量，主要的這地方就特別把這個理量二件事情啊，在這地方特別的說明一下，那麼這個是對於所得的佛的果，那麼進一步呢，你要得到這個果啊，要行，要做種種的方便，就是換句話說這個要修佛果的方法，第二：

【於能得方便破除怯退者。謂念成佛須捨手足等，我不能爾，如此之苦應須堪忍。】

那麼第二個呢，破除，說，說我要成佛，我不怕，但是想想成佛要修些什麼，哎呀，說成佛啊，要捨頭目腦髓，哎呀這個不行啊，我不行啊，那時候又害怕了，現在這個地方告訴我們怎麼樣對這個苦如理的認識，去修習要忍耐，不但要忍耐而且要精進勇悍，下面就告訴我們。

【即不修行自任運住，流轉生死，亦曾多受斫裂刺燒此等大苦，不可說數，然亦未能成辦自利。】

哪！下面來了，是的呀，你說修學佛法要捨頭目腦髓，所以啊，你說，哎呀不行啊，我不能修，那麼你不修，不修的結果呢？對不起，你不修然後你這樣的流轉生死當中，你就不斫了嗎？哎呀，恰恰相反，是不但是不斫而且多次的受這個斫裂刺燒大苦，不可說數耶，結果你不修的結果整個的就在這個裡邊受這個，結果你不修，真正的利益了自己嗎？沒有，不但沒有自己利益，而且永遠在這個裡面，平常我們最多啊斫一個手，斫一個頭，現在他不但，不但的斫，地獄裡邊比起這個人間是完全無法比啊，所以現在下面說。

【為求菩提難行之苦，較其前苦尚無一分，然能成辦自他大利。】

哪！這個就是最正確的，最好的，告訴我們，說，前面是說，你說唉呀要成佛，要修這個東西難行啊，耶結果你不修不行，不行的結果啊，對不起，唉，要受這麼大的苦。反過來，如果說你為了求菩提要行做這個苦的話，比起前面不修的來，啊那是少之又少，少之又少，的的確確的啊，你不修的話在地獄當中，燒煮斫殺，啊動經無量長劫，現在你修的話，要不了多少時候，要不了多少的苦，就能夠啊成就啊自己、別人的無邊大利益啊，無邊大利益啊！

【如云：「若謂捨手等，是我所怖畏，是未察輕重，愚故自恐怖。無量俱胝劫，曾多受割截，刺燒及解裂，然未證 菩提。我今修菩提，此苦有分齊，為除腹內病，如受割身苦。諸醫以小苦，能治令病癒，故為除眾苦，小苦應堪忍。 」】

就是說這個道理。請翻到菩提道次第廣論第310頁，關於第二個，我們已經講到怎麼樣破除我們的怯弱而退怯的這個方便，第一個，對於能得到這個佛果，我們心裡邊啊害怕，上面已經告訴我們，現在呢，要想求得到

前一頁(130a) [130b] 下一頁 (131a)


菩提道次第廣論講記

菩提道次第廣論講記 第131卷 A面

日常法師

啊雖然是苦，但是這個苦啊，已經有一個那期限，那就是這樣了，就像身體當中啊稍微啊受一點這個醫生的或者 是吃葯，或者是手術的痛苦啊就把根本問題就解決，所以在這個上面啊特別說明，就像以小苦啊就能夠把病解決一樣 ，啊所以我們對這個小苦啊應該忍受，不但應該忍受，應該歡喜，啊應該歡喜，所以前面告訴我們啊，讓我們修學的 時候啊，使得心裡面沒有一點點害怕，沒有一點點的退怯，實際上我們更應該對這一件事情感到幸運，感到幸運，啊 這個是一個絕端重要的一個概念，啊如果說沒有這個概念的話，修學佛法絕無可能，絕無可能，這是我們一個最大的 一個第一個應該突破的一個關鍵。再說，

【又捨身者初怖畏時，非可即捨，先於布施漸次學習，至於自身全無貪著，大悲心力開發之時，若有大利方可施捨 ，故正捨時全無難行。】

再說，是，他是要我們啊布施頭目腦髓的，但他並不是叫你一開頭的時候就去布施，剛開始的時候說，我們啊的 的確確因為理路即便是有一點認識，但是必定這無始的習性啊，啊這個執著還很重，喔對這件事情很害怕，那麼那個 時候不需要馬上就捨，怎麼辦呢？先照著前面所講的布施的道理慢慢慢的來學，慢慢的來學，小的地方學慢慢的大了 ，到那個時候對我們的自身啊，一點的貪著都沒有了，對自身沒有貪著這個有他的必然的次第，啊有他必然的次第， 所以現在單單講一個理論啊，將來如果我們，如果正確的了解了這個空性這個概念，乃至於你經過了，如理的思惟修 習以後的話，的的確確你對這個身體啊是一無貪著，不但一無貪著啊，而且發現原來這是我們的生死大怨家，理念上 面既完全正確的認識，然後呢經過了一點習慣了以後的話，你把那身體送出去的話，的的確就不會有什麼障礙，啊那 個時候啊大悲心也開發，然後呢不但啊對這個身體沒有執著，而且發現這個身體捨出去啊，還有無比的大的殊勝的利 益，那個時候才叫你捨，所以那個時候捨的時候啊一點困難都沒有，一點困難都沒有，啊就像小孩子的時候啊，就是 小孩子他好吃的一個糖，哎唷你叫他把那個糖，手裡什麼送過來，哎唷他在那兒，怎麼捨得啊，你叫他拿著就哭，將 來我們長大了以後，然後呢在很多的場合之下送起人家東西來的話，送禮也好，啊那大筆大筆的動以萬計乃至於百萬 計，眉頭不但不皺，而且還覺得很好啊，為什麼，因為這樣做得到好處嘛，啊所以這一個上頭啊，他一定要有完整的 教授，你對這個理啊了解了，然後呢量，次第，一步一步的走上來的話，是一點都不難，不但不難而且有這麼大的利 益，

p. 311

【如云：「如此治療法，勝醫且不用，以柔和儀軌，治無量大病。導師先令行，惠施蔬菜等，習此故而後 ，自肉漸 能施。若時於自身，覺如諸菜葉，爾時捨肉等，於此有何難。」】

所以說啊，對於這種治療的方法啊換句話說，突然之間來的真正有本事好的醫生啊，都不會用的，一定啊用比較 柔軟的方法，啊才慢的慢的；譬如說我們現在那個醫生看那個小孩子，絕對不是捉進來像殺豬一樣的來，慢慢的哄啊 怎麼弄啊，啊譬如說我們現在啊那個西葯，那個咳嗽啊，咳嗽糖漿，它不但不覺得難吃啊，而且吃的很好吃，哎唷說 那個小孩啊，啊吃了一吃還繼續的要吃，那個大人還非藏起來不可，要不然他一口氣統統吃掉了還不好咧，這個千真 萬確，這個佛，偉大的佛陀，他用的辦法也的的確確是如此，啊所以現在我們那個三界的大導師啊，教我們修學這個 ，也不是一開頭做這個難行的，他是用種種的方便，啊先布施一車簡單的蔬菜啊！等到你這個習慣了以後，慢慢慢的 耶覺得好，而且看見大利益，那時候你再深入等等都可以，那個時候你捨那個東西啊，捨自己的身體啊就像以前捨一 點點菜葉子一樣，那有什麼好難，那有什麼好難，所以一點都不難，啊一點都不難，所以啊

【是故有說波羅蜜乘，須捨身命故生逼惱是難作道，今此教典為破除。】

是故所以有的說，哎呀這個行那個大乘行啊，怎麼個難做法啊，要把要把身命頭目腦髓等等要捨出去啊！啊這個 東西實在啊，啊不行不行，那麼現在根據這個教典，換句話說喏，你不是學佛嗎？那麼佛說的教典上面，說得清清楚 楚啊，啊說得清清楚楚是這樣的啊，所以這一個地方我們應該了解啊，我們現在大家說學佛，學佛，啊嘴吧上面學佛 ，實際上學的是什麼呢？我想慢慢……的到現在大家體驗得到的，我們都在學我，啊都在學我，這個學佛是什麼，哎 呀佛是好的，所以啊你就想那個好的果，但是，殊不知這個好的果，應該用怎麼樣的因，你真的要得到好的果，一定 要學的他的好的因，這樣才能夠得到，結果呢？我們啊！只羨慕他好的果，然後呢，好的因如何我們不管，照我們的 想法去想，所以大家只想，哎唷好了。如果有簡單的方法，那最簡單，啊所以有一陣子嘛譬如說在任何一個教盛的時 候，往往就偏向那一邊。譬如果宗門盛行的時候，他覺得大徹大悟了，喔那好了成佛，拿佛都不在乎，大家都拚命忙 這個東西，結果呢，弄到後來，不是狂禪嘛，就是口頭禪，弄到後來那大家念佛，哎呀說這個東西很難啊，你只要念 佛你就好了，也是這樣，哎啊什麼都不要了，結果這樣一句啊彌陀佛，結果這一句阿彌陀佛，真的行嗎？當然你有了 善根是，可是不報的是大家沒有得到那個方便善巧，總覺得哎呀這樣一來躲在那一個地方，所以紫柏大師那時候就說 了，現在的人大家說念佛念佛，結果變成功啊自己煩惱罪惡的逋逃藪，啊就是這樣啊實際上呢完全是為自己啊！那種 煩惱相應的法，哎呀說是說修行，躲在那裡什麼都屎想做，啊經教嘛也不相做，如理的修行都不要了，就是憑那個念 了兩句，這樣，所以除了這個以外那麼教下啊等等啊都是如此，所以我們真正要學佛的話，你一定要把佛告訴我們的 道理弄得清清楚楚，現在這一個地方這麼簡單的告訴我們，我們就有一個正確的認識啊原來這樣的啊，原來這個事情 這樣的，自然而然啊我們心理面就沒有一點點怯弱，而所以這樣的是什麼呢？不是說哎呀！單單聽見這好的果啊，就 憑我們的妄想要求啊！是求不得啊！求不到的，所以這個經上面很多地方特別說了，啊這不是說啊我要成佛我要成佛 ，你這麼念幾下，成不了的，你要曉得他什麼原因能成佛，佛有什麼樣的殊勝的好處，策發你的好樂之心，然後呢使 得你推動你去求，求的時候你還要了解如理的方法，這個因，成佛之因何在，然後呢在因地上面是一步不錯的努力上 去，這樣才能夠得到圓滿的結果，所以現在的人啊，說是要修要學，結果呢？把佛告訴我們的道理，那些大經大論啊 都不要了，既然是不要的話，那只有一個結果，喔望著天那裡哎呀說這個好呀好呀！但是他在天上，你永遠在那個地 下，然後呢一開口就說哎呀我是凡夫嘛，啊那是聖人境界嘛，你不是要求聖人境界嗎？然後你永遠說我是凡夫停在那 裡你有用嗎？沒有用，所以勢必造成功我們現在這種情況，哎呀羨慕人家，現在不，現在不，要羨慕自己，怎麼羨慕 法？啊我宿生有這個善根，今天能夠進入佛門，然後呢如理行持，怎麼樣如理法，那在這個上面啊一定要從佛經教， 這是菩薩祖師告訴我們的這個論典上面，啊依止的這個次第，所以親近善知識，聽聞正法，這必不可少，然後呢還要 如理思惟，你照著這樣去作。啊絕對不能憑我們的想像，所以太多地方，大家還記得不記得？啊底峽尊者曾經說過， 啊底峽尊者被請到西藏法以後，就有人問說哎呀你有沒有成佛的方便的法門啊，阿底峽尊者說哎呀！不用你來問，如 果有的話我第一個就不願意忙這一些事情去了，啊現在我們一般啊太多這種情況，啊所以如果你正確善巧了解了以後 啊，那個時候你才發現啊，平常我們覺得難難……的邦是最簡單、最方便、最省事、最好的，這個我們現在第一個要 建立這個概念，第一個要建立這個概念，啊所以啊說，這個上頭啊以沒有錯的正確的經教啊來說明了，然後呢把我們 啊，前面因為不了解而怯弱的這個心裡破除掉了，所以他下面說，

【謂於發生難行想時不須即捨，】

啊當你覺得還難的時候，這

【與菜等極易捨時，方可捨故。】

要等到這個時候那麼你才可以捨，啊不過這地方要注意喔，不是說等在這個地方喔，等在這個地方就可沒有來的 時候喔，要什麼，你的順著這個次第一步一步的練習，而這個次第，從那裡開始。就在我們現在下腳的第一步，所以 不管那一位咼修，不管我們那一個人開始學的時候，就必定是從微小的地方，而這個微小的地方還必須要什麼微賤的 地方，是啊真正這樣去作，啊假定我們啊，微小的地方啊不求啊了解不去下手的話，請問你大的你能得到嗎？能得到 嗎？這個概念是第一重要第一重要，那麼現在還有一類人常常自己覺得哎呀這個好像蠻好，但是啊我這個腦筋就是不 行啊，這個時候尤其要注意，啊到這個地方我們已經漸漸了解了，因果之間的關係，我為什麼現在這個腦筋不行，為 什麼？是天上掉下來的嗎？是沒有原因的嗎？信佛的人都知道，都了解，這個如是因感如是果，就是我們以前的，在 因地當中啊，造下了這個愚痴之因，如果現在知道了以後不從這個地方努力下手的話，啊那就完了，現在已經愚痴到 這種程度，但是還有這麼一點機會，如果我們現在繼續的隨順這個愚痴的結果下去，把僅有的機會放掉了，那以後就 完了，這個很清楚很明白。所以，以我現在了解的情況來說，越是碰見這種情況是越應該努力奮發，這個是千真萬確 的絕對重要的事情。啊所以我常常跟大家說，喔儘管今年年紀啊已經啊怎麼六十歲，然後呢身體也這麼衰，不管你們 怎麼說，哎呀保養保養啊，我自己了解，唯一最好的保養─法。這是千真萬確的，如果我現在那個時候還不努力的話 ，下一世是一點希望都沒有了，啊所以我啊策勵我們同修們，你們條件都比我好，萬一不幸啊有的人這樣，啊或者是 心智比較遲頓，或者是其他的原因比較衰退的話，那時候告訴大家的喔，啊趕快努力啊，趕快努力啊，這個地方再不 用功的話你就完了，沒有我們後退的路啊！有那裡，這個很清楚啊！刀山油鍋等等，都等在這個地方啊！啊這個如果 不清楚的話，你只要把前面啊，業感緣起這個道理仔細的看看然後呢在下士中士的那個苦的情況看一看，那就非常清 楚非常明白，啊然後我們繼續下去。看第三個。

【於所安住修道處所破除怯弱者。】

那麼現在說好，我們對求的佛果啊也不怕了，然後呢求佛果所要行的種種方便也不怕了，然後呢正式去修道的時 候啊就在這個修道的過程當中，啊要時處這麼長這麼苦的地方，哎唷這個時間啊說這個，又有一點問題來了，那所以 他下面又說明，說

【謂念成佛須於生死受無量生，爾時生死眾苦逼惱，故我不能修如是行。】

那麼最後一種障礙，就是想一想哎呀，說是的你要成佛但是要成佛啊，這個要三大啊僧祗劫，乃至於啊要無量無 邊的啊僧祗劫，哎呀這一個裡面啊受生啊這已經是不得了，再說在這個裡邊還要受無量的苦啊！這個事情啊，實在不 曉得怎麼辦是好，不能行，耶下面告訴我們，這個如理的道理在下頭，

【應如是思】

啊，我們哪應該這樣對這一件事情了解，

【菩薩由其已斷諸惡以因遮故，必不能生苦受之果。】

這是第一個，這個第一個，耵那為什麼有苦，因為你造了惡業，苦因當然一定感苦果，現在我如理修學的人既然你了解了正確的，當你下因的時候你怕苦，已經努力喔這個絕對不能作，因既然遮斷了，將來你會得到苦果嗎？不會啊，不會啊，這第一個，這是第一個。所以啊，既然你淆造惡因，所以不會感得惡果，不會感得惡果的話，那就是快樂嘛，那就是快樂嘛，就以我們現在來說，啊我們啊所以貪著難捨的話覺得這蠻好嘛，實際上呢真正修菩薩行者感得的果報是遠比我們好啊，這個我們看得清清楚楚，啊不管是印度的中國的，乃至於其他的西藏日本等等，你們看都是 這個樣，啊都是這個樣，啊像啊底峽尊者等等的話當年這種都是啊，身為貴族乃至於王子，從小是絕頂聰明多少人愛戴，那要我們現在看起來哎唷高不可攀，那我們差這麼多，已經覺得啊很好了，那這樣好法，當然這個身上面並沒有這麼嚴重的我們想像的；這很好的事情啊，那麼進一步，

【堅固通達生死如幻悉無自怍，故心無苦，】

另外一方面呢你有解了，生死的真相，原來生死的真相啊如幻如化，沒有自性，所以前者啊是福德因，後者是智 慧因，啊你步步的以這一佪方式，在因地當中如此修持的話，那麼將來呢你感得的果報身是圓滿安樂，心啊更是啊這 個非常自在了無掛礙，所以身心兩者都沒有苦，不但沒有若而且你很明白的覺得，這個地方不斷的在淨化煩惱，增長 法財，就像作生意人哎啊看得清清楚楚明明白白的一直在賺大錢，而且很舒服安樂這種狀態當中，就像我們現在這種 大老闆，啊他坐那個辦公室裡，又有，冬天嘛又有冷有暖氣，夏天嘛是有冷氣，出門嘛有車子，又隨便一動啊周圍的 侍候都來了，這樣，然後啊看見那個財源是滾滾而來，現在我們也是這樣，我們來的什麼─法財，他世間的財是有漏 的，我們這個是無漏一直增上的啊，是，在這種狀態，

【若其身心安樂增盛，雖處生死無厭患義。】

那很明白，身心都在安樂，而且這個安樂是不斷的增長，所以這個修學佛法一定什麼─增上生，而且增上生到最後的話，達到究竟圓滿，我們在這一個過程當中，在這個過程當中，這個雖然在生死當中，不會厭患嘛，這很明白嘛 ，啊斷惡故無苦啊，

【如云：「斷惡故無苦，善巧故無憂，謂由邪分別，罪惡害身心。福令身安樂，智故心亦安，利他處生死 ，悲者何所厭。」】

啊現在我們如理修行的人啊，因為斷除了一切的惡業，因故斷當然不會感惡的苦果，然後呢我們有善巧生死的真相，世間的真相以後啊所以啊對這一個生死當中啊也沒有一點點掛礙，自然也沒有憂怖等等，啊平常我們所以啊身心受到逼惱的原因。是為什麼呢？因為無明相應啊，非理的思惟，這種啊邪妄的分別，所以啊造了種種的惡業，感得這個身心的苦惱，而現在我們了解了以後呢喔啊，功德智慧，功德是感得我們啊種種的啊這個異熟圓滿，然後呢智慧當然，我們內心當中這個一直啊安住這個如如不動當中，這麼一步步上去，啊享受這個法樂，這種狀態當中，你還可以啊利他增長無邊的功德，這樣的有大悲心行菩薩道的人啊，最覺得哎啊快樂的不得了，怎麼會厭患呢？

【又云：「故遍除疲厭，騎菩提心馬，從樂而趣樂，有智誰退屈。」】

在這一種狀態當中啊，啊由於有了這個正確的認識，然後呢，發了大菩提心，這個像馬一樣喔這個快捷的不得了，在古代的交通工具最好的是這樣的一匹馬，最好的這個菩提心馬，能夠坐在上面的話，啊你真快樂，不要你這麼麻煩的，所有的把疲勞厭患啊，都能夠啊徹底的清除掉，而繼續的增長我們的快樂，這一種狀態當中只有有智慧的人才能夠做得到，等到你真正這樣的話，那怎麼會退怯呢？啊怎麼會退怯呢，所以說

【如是雖延無量時劫不應怯弱，唯時長久非厭因故，謂苦極重雖時短促亦生厭離，無苦安樂時雖久遠無所厭故。」 】

耶像這樣好的這種狀態，時間再長啊是不會也不應該啊怯弱，所以要曉得單單說這個時間的長短啊，這不是我們啊厭患之因，厭患真正厭患是什麼，是苦啊，所以說，如果說苦的話，重苦的話那怕很短一點點啊，你也覺得哎呀很厭，如果是快樂的話，這個就怕他少啊，時間再長我們不嫌多啊，我們人人都有這個感覺啊，啊叫你啊稍微受一點點苦啊是一點是受不了，叫你啊有點快樂的事情啊，叫你捨真是捨不得，啊我們平常都有這個事情，啊跑到那個地方如果說叫弘迫大家跑到這個地方來叫你做苦工固然不好，叫你啊聽人家講的，你不歡喜的，坐在那裡的話哎呀這個坐十分鐘啊就老是望錶，可是如果你是歡喜的話坐在外面聊天的話一聊三個鐘頭啊你還覺哎怎麼這一下過去掉了，這是這麼普通的事情啊，是我們人人都有這個感受啊，啊快樂的事情是啊越久越好啊，所以這個地方是特別說明，

【寶鬘論云：】

這個論也不錯啊，

【「重苦雖時短，難忍況久遠，無苦而安樂，無邊時何害。】

啊假定這個苦很重的話，那怕很短的一個時候啊，哎呀這個難忍的不得了，何況久遠呢，反過來如果說快樂不苦的話，那麼時間越長，越好啊，長有什麼關係啊，耶這個地方我們要注意一下啊，現在是我們怕苦而不修，結果怕苦而不修是什麼結果呢？哎呀陷到那個重苦當中，不但是苦重而且長遠無量啊僧祗劫，不是無量根本就是無始，永遠沒有結沒有結束的時候，從沒有頭的地方到沒有尾巴的地方，這麼長的時候啊，啊你現在怕眼前的小苦，結果呢看不見這個大苦，反過來如果你真正修行的話，那步步的在增上啊，步步的在增上啊，如果在這種情況之下的話那就算苦它也有期限了，何況它不苦何況他還是快樂，這個時間有什麼關係啊？這是很清楚很明白啊，所以說來說去我們都是什麼愚痴啊，啊偏偏愚痴又不肯努力的學佛，雖然說名義上面說我在學佛啊，內質上面是一直在學我，真正的可憐是莫甚於此啊，所以我們現在繼續下去，

【此中身無苦，意苦從何有，唯悲世間苦，由此而久住。故謂佛久遠，智者無退屈，為盡過集德，恆勤修資糧。」 】

現在既然這樣的話，身沒有苦那意那來苦呢？是啊所以你要留在世間是為什麼？你的內心當中曉得這個有殊勝的大利益，所以策發你的大悲心，大菩提心，而你這個大菩提心大悲心是啊憐憫世間之苦，由此而待在這個世間啊，這樣去做的啊，你卻是在安樂當中，卻是在增長你的功德智慧啊，所以啊佛道是─要長遠的，但啊哎這個是快樂，的的確確這個越長越好啊，越長越好啊，這個真正有智慧的人啊，絕無退怯的道理啊，啊所以這樣作是為什麼啊，要淨除一切過失，要積集圓滿資糧啊。

前一頁(130b) [131a] 下一頁 (131b)


菩提道次第廣論講記

菩提道次第廣論講記 第131卷 B面

日常法師

啊所以這樣作是為什麼啊？啊盡除一切過失，要積集圓滿資糧啊，那個時候啊一定會，我們不知道的事，必定應該從這一個地方知道，恆常的進無懈的積集這個福智兩種資糧，當然，那麼這一步，下面一步。

p. 311 (11)

【又念成佛必須圓滿無邊資糧，此極難作故我不能，亦莫怯退。】

喲進一步又有這種想，哎呀是，成佛，但是這個資糧是要無量無邊啊，都要圓滿啊，這個太難作了，我不能作啊，哪這個也不必怕，下面說。

【若為利益無邊有情，求證諸佛無邊功德而為發起，住無量劫，欣樂修集無邊資糧而受律儀，】

妙了

【則於一切，若睡未睡心散不散，乃至有此律儀之時，福恆增長量等虛空，故無邊資糧非難圓滿。】

嘿哪還是啊無垢的正確的經典上面說的清清楚楚，現在假定你如理的了解，照著這樣去作，然後呢策發了大悲心，大菩提心以後，是的，你要利益無邊有情，啊所以要求證啊這個無邊佛的功德，住無量的時間，一直去積集一切的資糧，先發這個願心，所以眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成，這個四句不是一個空話，是你如理的了解了以後，你內心上面的的確確發起了這樣的內心的狀態，這個願心，然後你有了這個願心，經過修習以後開始行心，行就是啊受這個菩薩的律儀，等到你受了這個律儀以後啊，耶！好了─一切時，因為你已經啊，把那個種子種下去了，得到這個菩薩戒的戒體了，既然種子種下去了以後，然後由於你的大悲心的策動，大悲心的滋潤啊，他不斷的在增長當中呀，所以不管你行也好，睡也好，散亂也好，不散亂也好，只要一旦得到了這一個東西以後，嘿它一直在增長，這個菩提心的心種，本來啊就是啊遍法界呀，虛空界的，啊所以只要這樣增長的話，哇那是不得了的，不得了的，所以前面啊，特別說明不要說行心，就是你發的願心以後啊，哇，這個力量之大，我們無

p. 312

【即前論云：「如一切諸方，地水火風空，無邊如是說，有情亦無邊。菩慧普悲愍，此無邊有情，欲度諸苦厄，安 立於佛位。如是堅住者，從正受戒已，隨其眠不眠，及放逸而住。如有情無邊，恆集無邊福，求無量菩提，而修無量善。菩提雖無量，以此四無量，資糧非久遠，如何不得證。」】

看喲經論上面說的清清楚楚，明明白白，啊就像一切諸方，啊在任何盡法界，虛空界這一個地水火風空啊沒有一個地方不遍，到處都是，現在這個有情也是一樣，所有的盡法界虛空界都是，那麼現在我們修學菩薩道的人呢，發的菩提心什麼？普遍的，沒有一個遺漏的，對他們憐愍，啊為了這一個無邊有情要濟度他，超出這個痛苦，使得他們每一個人啊達到圓滿大覺的這個位子，你發了這個願心以後，然後呢你呀正受這個菩薩戒，於是那個時候你心裡邊啊任運而取的，一天到晚，啊我要這樣作，一天到晚我要這樣作，所以你這個心裡本身啊不得了，平常我們說啊三輪，三輪大家還記得在下士道的時候，講業的時候，這個最後呀，說八因三緣，啊這個三緣什麼啊？心清淨，然後呢加行清淨，然後是田清淨，對不對？你如果能夠這樣作的話，哇那得到的果報是不得了的大，現在我們的心是什麼呀？普緣盡法界，虛空界一切有惜，哇那個心是廣大不得了，你一切時處只為利他，那個心不但清淨而且廣大，廣大是指他的量，清淨是他的質，質既一點都淆錯，而這個量有這樣的大法，啊所以說我們現在剛才那個比喻說，喔這個地球整個是你的，地球算什麼，在整個的法界當中，那簡直是，你小的找都找不到，要灰塵一點都不如呀，我們到了晚上張開那個一看，啊那個太虛空這麼大，所以那個時候你的心跟這樣大的相應，這個不得了的一件事情啊，所以你心種當中，種下了這樣的這個心的清淨的話，所以下面你的行呢，加行也清淨，所以現在受了菩薩戒了，受了菩薩戒以後是什麼？你得到了戒體，所以這個法體啊，然後你的隨行，你的隨行一切時處，他那個心種啊一直在增長，的的確確不管你在睡覺也好不睡覺也好，在任何狀態當中他在長呀，就像你把一樣種子始末是這個種子對了，種在這個地方的話，然後呢水呀太陽啊，這麼一來他一直長啊，不因為天黑了它不長，不因為你睡覺了不長，不因為啊你不管它不長，只有一樣你不能損害它，所以我們呀，發願心，發好了以後，真正重要的護持這個戒體，你只要護持它，然後你睡著，它也長啊，那麼在這種情況之下啊，啊雖然無邊的有情啊，結果呢耶確是啊，你不是你度他呀，他這個無邊的有情啊就幫助你積集無邊的福德呀，既然有這麼的無邊的福德幫你積集的話，這個佛果啊無邊的佛果自然得到嗎，所以他下面說呀，以無量的時間為無量的有情，求無量的菩提而修這個無量的善法，以這樣的四個無量，要得到，這一個佛果的話，啊那並不難，怎麼會得不到呢？以四比一這樣的這樣的一個力量啊，所以

【是故若由最極猛利大慈大悲，及菩提心泰晤士河動其意，為利有情，願於短時連成佛者，極為希有。】

所以呀注意下面啊，雖有最極猛利這兩個很重要啊，大慈大悲，的的確確是啊非常猛利，而且是最重要的，對這一種大慈悲心所策發的若是心而策勵了以後，為了利益一切有清，要趕快成佛，因為看見那個眾生苦啊，所以啊這麼既然苦呀，你趕快越早成啊是越能夠救他們，這樣才好，前面曾經說，哎呀看見這個佛果這麼遙遠啊，我沒希望早一天近路，早一天成佛啊，那這個菩提心是非常遙遠，這兩個是絕大不一樣喔，現在我們這個裡邊就分辨的出來了，同時我們了解像前者那樣的話，結果呀，啊你不但得不到越是害怕啊，是越是啊受苦，反過來你了解了正確的話，哎你越是勇敢啊是結果是越安樂，說所以如果我們如理如法如理的破除了眼前這種狀態的話，啊不但是勇敢，而且必然發現的只有這一條路，只有這一條路是正確的好的，乘下來這一條這種路的話，哎呀都是錯誤，都是傷害自己啊。

【然若未近此之方隅，僅由見於極長時劫，須正修學無邊諸行及的難行，便作是念誰能如是，故妄說云求速近道， 此於願心間接損害，正損行心，令大乘種漸趣劣弱，故於成佛反極遙遠。】

那下面就把這個道理再辨一下，所以如果說對於上面這個道理啊，沒有正確的了解，也並沒有如理的修習，離它十萬八千里，不要說行持談不到，連它懂都不懂，所以我常常說不要說我們在門外轉，在門外轉已經到了門外了，現在門在那裡不知道，不要說門在那裡不知道，目標在那裡也不知道，那完全啊一點都不了解啊，啊只是說哎呀這個成佛呀要這麼長啊，還要作這麼的難作的事情啊，哎呀那這個啊趕快想辦法求一個近方便的快速的，啊能夠這樣，實際上呢？所以要求近求快速是為什麼？就怕那個難，所以怕難你根本不懂得道理，既然你現在不懂得道理，又怕作該作的事情，請問結果是什麼啊？你不但得不到啊，哦反而是在損害了啦，所以呀在這種狀態當中啊，你這個願心就發不起來了，這個心之所以願是要你什麼？要你去救，要你去作，現在你你看見了這個東西哎呀呀，心裡面退縮了，豈不是，因為你心裡退縮了，所以呀要你去行持更談不到，這種情況之下，真正說起來呀，是啊損害大乘佛法呀，所以既然我們因地當中結下來了，造了這個損害大乘佛法的因，請問能成佛嗎？所以呀於成佛是反極遙遠啊。

【以與龍猛無著決擇如來密意，最極增長菩提心力所有道理極相違故。】

啊上面這一種錯誤的心情啊，是根，正式的傳承，在印度來說正式的傳承只有這兩家，啊對於佛法的完整如理的教理只有這兩家，一個是屬於龍樹勝天菩薩的，還有一個無著世親菩薩的，只有他們兩位把佛陀的真正的內涵所謂泬密的意趣，能夠如理說明的這個道理啊，啊那個道理啊，啊告訴我們的道理跟我們現在上面所說這個啊，啊恰恰相反，恰恰相反，因為相反啊，所以啊不是增長菩提心，而是什麼？便在損害菩提心，所以在這一點呀，這個的的確確啊，我們啊要特別認識，說到這地方，因為前面我曾經說哎呀有些人啊參禪啊，有一些人念佛，有一些人啊什麼學教、學密，千萬不要誤解，我前面一再說我們要，要參禪，要念佛，然後呢？要學教，沒有一樣東西不要的，跟你那一個相應你就學那個，可是你必定要把握得住這個根本，然後你了解了這個學那一樣都對，如果你把握不住這個的話，然後呢？你要哎呀呀找一條近路的話，那對不起全錯全錯了，啊這個是損害佛法，因地當中你已經種下了這個因，怎麼可以感得那個果報呢？這所以呀，我一再的給大家說，你們呀，把這個了凡四訓尤其是後頭，那個俞淨意公遇灶神記好好看一看的原因，大家記得不記得，那個灶裡啊給那個俞先生就說：你呀自以為作好事啊，結果實際上你因地當中造的都種惡因啊，就像是啊遍地種了荊蕀，然後呢？那個癡心妄想的還希望它長出好花美果來呀，現在我們也是一樣啊，我們心裡另一面就種的都是什麼？都是那個損害佛法之因，還自己等在那裡說哎呀要趕快成佛呀，了解不了解，啊所以這個地方特別說，是，我要念佛，我要幹什麼？不但要求上品上生喲，我要念佛不是求上品上生，我要念佛是要學阿彌陀佛，然後於這種心情然後呢阿彌陀佛怎麼成的？我也要學他，然後那個時候念喲對了，說你要參禪也是一樣，學教也是一樣，不管是禪淨律密，沒有一個例外的，這個是我們的基本因，有了這個基本因根本因以後然後呢再去加以圓滿，啊所以這個地方啊，把這作事情辨別的清清楚楚，辨別的清清楚楚。

【如是若僅怯弱而住，全無所益，反漸怯劣，故應善知諸能修證菩提方便，策舉其心，則辦諸利如在掌內】

啊。所以這樣經過分析觀察如理的決擇以後啊，我們就了解了，哎呀你單單看見那個事情害怕，退怯，那是一點 好處都淆啊，不但沒有好處呀，反而啊因為你因地上面不斷的增長這個東西啊，你越昇越差，越弄越差，啊這個是為 什麼我特別說明的，經常說明的，那你碰見一點點事情，哎呀縮在那裡，那一定的，啊你越縮是越不對，越縮是越不對，哪我現在還記得一個很有趣的事情，啊離開現在二十年了，那時候我剛到同淨蘭若，啊那個時候有一個年青人， 那二十剛出頭，啊現在呀年青出家的已經慢慢多了，那時出家人很少啊，哎呀大家看見一個年青人很好，但是啊，這個仁法師啊，是一直在嘀咕最討厭他，啊我以前啊曾聽人家說過這個人，後來跑過去一看啊，喲曉得了，為什麼原因啊？是未老先衰，天氣稍微涼了一點啊，哎呀他這個帽子圍巾就統統弄上來了，然後呢感冒了一點點那個大棉袍，出了個汗啊這樣，哎呀那簡直是呀，有這種情況，啊仁法師他是樣樣事情打起全部精神來作，那時候雖然是我很讚歎，但是我並不太了解，喲現在慢慢慢慢到後來是越來越了解，啊我點，這個地方跟你們說一個笑話，這個雖然是個笑話，這是個事實喔，那個他老人家呀，用那個毛巾啊啊用那個毛巾呀，總歸呀用不到幾個一段時候，我也不能清楚呀，平常我們這個毛巾啊，往往用的很久才用破，他沒多外呀都破掉了，啊他破的時候很妙，這個緯線都斷掉，那個經線在那裡，完全想不通，他那個毛巾為什麼這麼容易呀？你就算是來磨這個地上這個它也不會這麼，何況擦那個面孔軟軟的，啊後來我曉得了，原來幹什麼？他洗臉的時候，比如搓啊搓完了以後搓了……這麼來，然後絞毛巾的時候─嚘一下，就這個樣，結果他的那個毛巾啊，不是擦臉擦破的，是這個東西弄壞的，人家常常啊笑，我剛開始的時候也覺得好笑，然後呢他跑的去開門也是一樣，拿這個鑰匙往這裡面─嚘一下，插進去一定有聲音的，鏗一來，喲大家都會笑，當時我一直不懂，現在我一直讚歎，啊！就是說，說明什麼？說明這個因地當中他作任何事情啊，他心裡面啊，先有一個堅強的意志，所以他不管做什麼事情他心裡面啊先啊，這個所以心裡建設，他做什麼事情都咬緊牙關，這麼來，當然天下的事情沒有十全十美，不要說我們普通凡夫，成了佛他跑到這個世間上來的，還是現出很多缺陷相來，我們一定要注意這個幾個特質，所以我的真正受用就這樣，跑到從那個時候開始，我一直還記得，我所以能夠跟得住他的一個原因，通常他那個地方的人，去了實在待不住，人家種種批評他，說他太要求，啊我第一天去，那個時候啊送我去那個法師說，說某人一方面啊說這個人啊有什麼優越的條件，然後呢說這個人啊，我本來在原來的地方啊，福嚴精舍住了個好幾年，二三年，大家覺得非常好，但是他就身體不大好，又是肺病，又是胃病，又是肝病，一大堆病，就這樣，所以承他這個老人家的慈悲，他說平常我們吃過早點，就要出坡了忙，他說你身體不大好嗎就休息休息，哎喲法師啊，你不要當我病人看啊，我曉得我後面的所以能夠跟著他，就當時一句話，他後來跟我說，這是千真萬確的，我在那裡作，現在我們在這裡作了點小事情，大家覺得委委曲曲，那時候，那個同淨蘭若現在還在那裡面，你們可以去看看，新店，有六百多坪的地，那時候我們住的只有三個人，就這樣，只有三個人，早晨起來，當然仁法師他的確的確的所以我們啊他是一個，啊這個尊長，他主要的他自己用功，我們請求他，然後呢從廚房開始上殿過堂開始，樣樣都是我們自己作的啊，早晨起來，燒飯，我們不是說輪到你燒飯了上殿不上，那裡有這樣的事情啊，三個人大家照作，這樣，一大早起來，先把那個電鍋裡的這個米弄好了放在那裡，然後一按按上來，然後菜已經切好，這樣，然後就跑的去電鍋一按跑的去作早殿，作完了早殿以後，馬上把那個菜啊鍋子裡鏗鏗鏗，反正你曉得我這個羅漢菜的方式，統統放進去，火一點鏗鏗鏗燒燒開，廿分鐘就好了，所以我們那個早殿啊平常上到五點鐘，算算看大概是還要早一點，這個早齋是五點半，那時開寬寬裕裕，吃過了以後大家把廚房弄弄乾淨，然後呢這個淨頭也是我們

前一頁(131a) [131b] 下一頁 (132a)


菩提道次第廣論講記

菩提道次第廣論講記 第132卷 A面

日常法師

p. 312 (11)

法啦，那末這個出家人難得啦，所以你偶然出了家往往會說，哎呀，你好啊啦！自己捧得飄飄然，好像捧上天，好像出了家呀，該受現成的，那對不起，那完全錯了，那完全錯了，這個基本概念，不要說你要發大乘心，就是你自已要能脫等等的話，你的的確確要全部的精神，跟那個煩惱鬥，剛剛那個都是煩惱啊，嗯，所以啊，馬馬虎虎，這樣的輕輕鬆鬆，這樣無有是處，是的，我們也曾經看見過，譬如說彌勒上生經，上下生經上面它說：彌勒菩隆是什麼啊，嘿嘿，不修禪定，啊......然後呢？不斷煩惱，好像晃晃，這樣的話，我們也說，我們也是一樣嘛，不修禪定！不斷煩惱，他是什麼情況呢？他是當來下生彌勒尊佛，到了八地以上，啊，是不動地以後，他任運一直安住在這個上面頭，他無功用行，自然如此，你也跟他學啊？你安住在什麼上頭啊？你完全百分之百的煩惱當中，他已經出征無生，無煩惱可斷，無禪定可修，這個境界，我們現在要跟他學啊，所以啊，完全錯了，完全錯了，我們必定要把任何事情的真相，看得清清楚楚，當你心理面先這樣的怯弱心一來的話，你完了，就這麼每況愈下，每況愈下，啊，你祇要能夠慢慢地鍛練鍛練，那無有不成功者，而且這樣的鍛練，必須從小的地方慢慢地開始，所以啊，諸位，尤其是現在這個時候，如果你不能從下腳的第一步，漸漸的微漸去修的話，這個事情沒有我們份的這個事情沒有我們份的，所以身體也好，精神也好，知識也好，如果說自己覺得不對，那個時候趕快說，嘿唷！我宿生因地當中沒有努力，現在趁這個機會趕快努力！千萬不要說：哎呀，我不行啊，然後退，沒有我們退路的，如果在這種狀態當中，你儘量地好好把這個好好的前後反復反復多思惟，然後呢，找種種的經論上面來認識，告訴自己，噯！我跑到這裡地方來是學佛？還是學我？我是要求無邊的大勝利，所以下一點苦功？還是貪眼前的小便宜，準備下地獄？這個概念一定要辨別得清清楚楚。故應善知諸能修證菩提方便，策舉其心啊，則辨諸利如在掌內！所以這個地方啊，真正重要的，喏！善知呢！要對於我們所求的以及如何去求得，修證的這一個正確的內涵啊，要了解，要正確的了解，而且要非常善巧的了解，你了解了這種情況之下，你的心理自然而然不會退怯的，那時候打起精神來，你能夠這樣去做的話，還辦諸利啊，所有下面的大利啊，如在掌內，就在你手上，這千真萬確的事實，千真萬確的事實，所以別的事情啊，容或還要藉重外面的很多東西，簡單容易極了，就在你的起心動念之間，你心裡一動，那這樣轉過來，就是這樣，你心裡一動啊，這個羅漢馬上恭恭敬敬讓你走在前頭，反過來，你心裡一動，哈，這地獄的鬼就高興有事可做了，啊，可以來燒你，可以來煎你了，就這麼差一點點，喏噢！所以任何的時候，記住，跨一步，也祇要你跨一步，但是你必須要跨這一步，你能夠這樣做的話，這是剎那剎在除過，剎那剎那即淨罪，就是這樣，這絕對正確，絕對正確，平常我們碰到一點小事情，如果說在這個上面，不認識，轉不過來，那就應該好好的警惕。

【如本生論云：「怯弱無益悅匱乏，是故不應徒憂惱。若依能辦利聰叡，雖極難事只易脫，故莫恐怖莫憂惱，如其 便辦所作，智者成堅而策舉，辦一切利如在掌。」】

這樣告訴我們，你心理面的退怯，哎呀，自己呀

【聖者無著數數說為：「當具二事、一雖善了知於廣大法學習道理，應無怯弱。二於下劣功德不應喜足。」】

那末這一個地方啊，無著菩隆經常告訴我們，我們修行的時候，這個地方要特別兩件事情。第一個呢！喏！應該啊！善了知，啊！啊....這個要善巧的了解，那末這個廣大的佛法怎麼去學，怎麼去智，了解了這個東西以後啊！照著去做，破除自己怯弱之心，啊！這個具足了夠不夠？還不夠，還要有下劣功德不應喜足。這一點非常重要，否則的話，我們得到了一點點而沾沾自喜，我們現在有太多的這種情況，我記得上次曾經跟你們說過一個事情，就是我早幾年，現在也有十幾年以前了，在美國，跟你談的這一位洋人，他剛開始的時候，他是學生當中最好的一個，懂得也多，平常的時候，出力也多，但是到最後啊，是最糟糕的一個，為什麼，得少為足，他動不動就說，哎呀，他已經懂了，就是這樣囉，你叫他進步啊，他就是進不上，我們現在就是這個樣，的的確確太糟糕，太糟糕，所以啊！在這個上面，我寫了昨天講的那個精進五項啊，那個是出在大智度論的上面的，今天黑板上寫的精進五項是瑜伽師地論上面的性相二宗，今天第一個環甲精進，什麼叫環甲精進呢／就是啊，先啊，上面說的心理建設，心理建設，你能夠起這個意志，能夠透過正確的認識，建立起來，建立起來，有堅強的意志力量，對於自己該如何做法，看得清清楚楚，巷所以啊！有力量，那末然後呢？第二個叫加行精進，有了這個心理的建設，進一步啊！就開始這個行持－加行。什麼叫無下呢？就是對於下劣的事情，不耽著，也不會退怯，有非常強悍的信心，在這廣大法當中啊！這樣「做去」，這樣去做，再下面呢？「無退」、無退是什麼呢？因為你有了前面這個力量，學這個廣大法，修廣大行要無量無邊不管任何情況下，你保持這樣，絕不為外面的困難所動啊！也絕不為一切障礙所障礙，這樣才能夠達到究竟圓滿的程度，最後一個叫「無著」，呃噯！它最後的啊，千萬不要得到一點點就以為滿足，我們一定要這個把握得住，所以關於這一點，真要做到的話，當然有它必然的條件，可是最重要的還是什麼呢？對完整教理的認識，如果你了解了正確的這個教理以後，一方面固然讓你能夠如理如法的走上去，一方面你才曉得你要走的整個的內涵是什麼，要不然的話，我們難免會產生這種現象，啊，呢！祇要拜了幾下佛囉，哎喲，覺得心理面好像很清涼，哎呀，然後呢就覺得拜佛好得不得了，唸了幾聲佛啦，稍微心理面乃是坐在那個地方打瞌睡，就覺得哎呀這個打坐好得不得了，實際上呢？真的根本在那兒昏沈當中，他還不肯捨，種種的現在，太多這種現象，到於說更進一步說，就稱你打坐得了定了，就稱你參禪開了悟了，就稱你念佛得到了一心不亂，乃到於得到了念佛三昧了，對不起，那還是初步，這是我們必定要知道的，就沾沾自喜，那個整個的最大的限制就在這裡，所以瑜伽師地論上面有告訴我們－－－－五具愛，所以修學佛法最大的幾個障礙，這個最後一個啊，得微少善便生喜足，這個五具愛，以前曾經說過了，願戀諸欲啊，願戀其身，願戀諸欲、樂相雜住，缺隨順教，最後一個呢？得微少善便生喜足，所以對於這個下劣的功德不應喜足，所以佛到最後的話，到十八不共法當中有精進無間，他們的的確確，他那個精進，永遠永遠在那兒保持著最大的這種這樣的情況，這樣無喜足，這樣才能夠圓滿，

p. 313

【然現在人，若生少分相似功德，或生少分真實功德，便覺已進極大道位，計唯修此便為滿足。】

現在那些人啊，那個是不是噢！我們現在呢，那是宗大師的時候，離開我們現在是六百多年，那個時候的佛法，比我們現在不曉得好多少，說，那怕生起一點少分的相似功德，這個是最可怕，相似的喔，錯的呢！啊！進一步就說是真實的，也是少分的真實功德，自己覺得，哎呀已經有了很大的進步了，就覺得修這個已經就滿足了，錯了，

【若為智者知道扼要，依於教裡善為開曉，謂此雖是一分功德，然唯以此全無所至。】

那個時候，如果說他有幸而碰見一下真正的善知識，了解以後，依照著如法如理的教授，善巧地告訴他－這個不對，你單單這樣的話，得不到什麼好的結果，啊在這種狀態下常常產生一個什麼，什麼後果呢？

【果能了解意必怯退，】

碰到人就呀一聽見啊！哎喲這樣啊！呀喲！那這麼難行，我怎麼辦啊，怯弱了。

【是故能於一分功德不執為足，要求上勝，及知須學無邊學處而無怯弱，極為稀少。】

所以真實說起來啊，能夠不像上面這樣啊，得到一點點繼續上進，得到一點去上進，能夠這樣做而對這件事情啊，不怯弱的這種人是非常難能可貴，但實際上我們就要如此，就要如此，說起來這個事情也並不難，所以本論一開頭的時候說，本論四點殊勝當中，四點當中，就告訴我們說，我們現在修學的第一個，對道的總體有一個認識，然後呢，當然這個前面一定是外緣－－－－是依善知識，裡邊吶，認識了以後，現在能修的就下去，不能修的不要棄捨，正因為不能修，現在修下面的，所以努力積這個因，增長了結果的話，你步步上昇，所以你祇要一開頭這樣有一個認識，步步上昇的話，他就不會產生像現在那裡這種狀態，得到一點啊，就以為喜足，就不求上進，如果人家告訴他以後啊！他不是怯弱麼，還有一種啊就執著的時候啊，還反對別地人，這個這種狀態都是自己傷害自己啊！這個所以難能可貴，所以這種地方啊！我們又重新可以想一想，為什麼華嚴當中啊，雖然說的圓滿的大法，可是啊！走這一條路的人啊！很少！噢！法華同樣的佛說，每一個眾生最後都成佛，卻是無量無邊，吶！這個事實擺在這裡，然後呢原因何在？原因何在？再說一遍，啊！所以啊！諸位一定有機會去看一看，我一直想找一個機會帶著大家念一遍，重要的關鍵指出來，那未在這地方我先指出來：佛一再說：「我無量劫以來，一直就把圓滿的教法告訴大家，可是不幸的很，你們啊都不能如理如量接受我圓滿的教法，祇跟你們自己相應的，找你們歡喜的。」這個所以他說小根木草，中草中根，大草大根，天上是普雨甘露，無有不滋潤的地方，偏偏你那個根你只有收那麼一點點，注定你啊就這個。這樣，現在我們經過這一番研討以後，現在了解你這樣去做的結果啊！不但對我們沒有幫助啊！反而是頭大損害我們，這種道理啊，我們一定要善巧了知，不是聽過就完了，那個時候自然而然會能夠策發我們，策發我們。所以現在我們啊！的的確確不必忙著一定要修，哎喲趕快要修一個什麼，啊呀要打坐呀、要學禪定呀！啊得什麼一心不亂，倒是應該把完整的教法先應該正確的認識，然後呢不斷地去加以探討，如理思惟，產生堅固的定解，到那個時候，你的的確確的一定會產生像經上所說的必然這種效果，那個時候成佛啊，就像在你手上一樣，就像在你手上一樣，那麼眼前呢？說破除這個精進的違緣，換句話說，這些違緣會障礙我們精進的，不外這個幾個理由，現在一一如理如法的破除了，下面進一步還要順緣，噯！對喲，還要資糧，後面這個障礙你的拿掉了以後，還要推動你，他還有一個方便善巧，

【第二積集順緣護助資糧分四，① 發勝解力，② 發堅固力，③ 發歡喜力，④ 暫止息力。】

他分四部份，我們一步一步深入地去看下去：

【諸論中說：欲為進依，此中勝能即是欲樂。】

經論上面都告訴我們，精進的根由在什麼地方，欲，欲樂，這樣！那麼所以這個欲是善法欲，換句話說，你對你所對的這件事情，產生一個絕大的好樂之心，欲我們人人都有的，強烈的不得了，不幸的這個欲都是惡法欲，所以由於這個欲的推動，把我們送到地獄去，現在呢！我們要策發善法欲，有了這個善法欲就勤精進，善法欲是什麼呢？就是勝解。所以這個地方勝解就是欲樂。

【須發此者，如云：「我從昔至今，於法離勝能，感如此困乏，故難棄法解，佛說一切善，根本為勝解。 」】

這下面說的，祖師印的，說，我從無始以來到現在，因為沒有佛法的勝解，所以才感得眼前啊身心的種種困擾啊！種種的貧乏啊！哎啊！所以了解這個，那一個人肯啊，放掉這個東西啊，這個最重要的，我們唯一應該把握得住法的勝解，現在忙這忙那個，都是開玩笑啊！當然你發了大菩提心，行大菩提行，那是該行的時候候，否則的話，這件事情我們要清楚，這個啊是騙得了別人是騙不了自己，騙得了自己是騙不了因果，最清楚，最明白啊！所以說不管你說什麼，你說自己問：「我來修行嗎？我來救人嗎？我來幹什麼嗎？」不管你要求開悟也好，要求往生也好，要持戒也好，那個地方檢查一下，對於佛法的正確認識有沒有？如果沒有，別的先不忙，第一個有這個，這是根本。你談到了這個根本，才能夠在這個根本上面增長，才談得到修行啊！佛說得清清楚楚，一切善的根本是什麼啊？對於正法的正確地了解，而且這個了解叫勝解，要了解到什麼程度，不為外境所動！啊，要不然你所聽的時候蠻好，碰見事情來啊，又不行了，這個不稱勝解，這樣現在我們啊，的的確確宿生有大善根，聽見了這個道理，但是真正有勝解的人，說實在的還是沒有，真正有了勝解的話，外面什麼東西都動不了你，什麼東西都動不了你的，我記得祖師這種有很多這種公案，有一個人去學禪，他因為學禪全部的精神擺在那個地方，結果把家裡面冷落了，這個家裡面冷落了以後，實在不曉得怎麼辦是好啊！難免就發生意外，他學好以後回去，丈夫回來，啊....姦夫看見原來那個主人回來了，馬上躲起來，其實他看得清清楚楚，要是我們碰見這種情況，那還得了啊，結果他把他請出來：叫他的太太好好的，你燒一點菜，燒好了以後，他還不吃，說：叫她，床底下某人把他請出啊！他弄得他臉紅耳赤，請出來以後，他說：「我真感謝你，我一直在外面，我家裡面沒有人招呼，現在我已經了解這種事情，太感激你了，好，好現在一切都送給你，」這真正修行人，雖然這個故事，噢！這個現在，我們自己看看這個是什麼？得到勝解以後的必然效果，當然可能更高，所以我們現在常說要修行，說是說修行，這個也放不下，那個也放不下，這個人情世故，牽絲攀藤一大堆，外面的是這個，然後裡面的嘛，啊喲！等一下冷了不行，熱了不行，出了汗又不行，這個也那個那個也弄了一大堆，那個累贅是越來越多啊！為什麼原因啊？就在這裡，根本，根本，所以我們啊！的的確確的這一點事情啊，我只是策勵我自己，我自己這個毛病，儘管我在這裡給大家說，這個坦白地說，我一直在這個毛病當中，正因為自己曉得自己的毛病，所以深深見到這個毛病的可怕，所以我想說不定啊！在座的同修當中，也有心向上，那麼，那個地方啊！自己啊！要啊！好好地真正下功夫啊！不要在文字上上面轉啊！下面說勝解如何而起呢？對呀，這個東西這麼好，怎麼生起呢？下面：

【如云：「又此之根本恆修異熟果。」】

就這麼簡單，你要得到勝解，就是這個修異熟果，而且要恆修，要多修，異熟果什麼啊？就是你什麼因感什麼果，現在你放不下嘛，沒有錯，你放不下，放不下結了因，你看看這樣放不下的果是什麼？你說所以放不下是為什麼？要得一點點的好處，結果你放不下，結果，真正的結果是什麼？大大的傷害你啊！不得了地傷害你啊！呃！現在是的你放掉一點點，好像是打一針這麼刺痛一下，乃至動手術割掉一下，但是大大地保護你啊！所以

【此說修習後黑白業生愛非愛諸果道理。】

所以這個就告訴我們，你從什麼樣的業，感什麼樣的果，造了黑業是一定感非愛之果，造了白業自然感可愛之果。總之，我們時時提醒自己，佛法沒有別的，講因果，業感，緣起。更進一層－－空，就這麼，就這麼，

【諸論又說信為欲依，以後二種深忍之信，能引取捨二種欲故。】

是的那麼現在要策發那個善法欲，那個欲......又靠什麼來的呢？靠信來的，論上面說，信為欲依，這什麼信啊！是兩種深忍之信，那兩種啊？那兩種啊？就是進樣子的啊，上面是黑業啊，是感得非愛果，白業啊是感得可愛之果，對於這個關係啊，深深地忍可於心，不是浮在嘴上面的，不是浮在耳根旁的，而是從心底裡面深深的，然後你因為深入我們的心腦當中，所以自然我們做任何事情，曉得該怎麼做，該做的是取，不該做的是捨，因為對這個有堅定不移的信心，所以才能夠產生欲樂，的的確確推動我們是欲樂，可是所以你推動你的話，你目的求什麼？要求好，現在你了解了，如理地信得過，了解這樣對你好的話，那個時候這個善法欲生起來了，否則你不解的話，這個欲始終是什麼？貪欲！三毒之欲，然後不管你用什麼美麗的藉口，世間聖法也好，佛法也好，是越弄越害，是越弄越糟，

【此是思惟諸總業果，及特思惟諸菩隆行所有勝利，及越諸行所有過患諸因果等。】

它下面告訴我們的，思惟一些什麼呢？就是說啊，這個業感果啊！這樣說，特別呢，思惟菩隆行的殊勝的利益。

前一頁(131b) [132a] 下一頁 (132b)


菩提道次第廣論講記

菩提道次第廣論講記 第132卷 B面

日常法師

特別呢？思惟菩薩行的殊勝的利益，這是從它的好的那一面看，反過來呢？就違越，越諸行，違反了，超越了這個的所有的種種的過患的因果，你把這兩個真正地肯擺在我們心裡面一轉的話，的的確確沒有一個人例外地，他一定會全心全力走到這條路上去第，走到這條路上去地，所以前天那個同學跑得來，問我這個問題，也就是說，平常我們 的概念啊往往一種似是而非的概念，自己覺得對了，啊！好像是這個樣，所以我建議大家你們應該空的時候討論，這個我想，我下個禮拜回來的時候，會安排那個課，必定要把我們平常這個惱筋裡的這種錯誤的概念，似是而非的，要把它找出來，然後呢？要把它改善它，就算你沒有能力，聽聽別人的話，心裡面也會增長，那個時候我們才有機會呀！真正的能夠策發那個淨信心的種子，有了這個淨信心的種子加強它，才有這種淨信心的果，有了這個淨信心的話，那個時候你的善法才生得起來，那個時候修行，就有可能，就有可能。

p. 313 (10)

【如是勝解大乘入大乘門，即是誓除自他一切過失，誓引自他一一功德。】

你那個時候有了這樣上面的幾個層次，一步一步得到了這個勝解，那個時候了解，啊！原來我們真正走的最好的路是這個，於是啊！就誓願，發誓一定要淨除自他一切過失，一定要真正啊！圓滿自他一切功德，必然會產生的，所以他前面告訴我們啊！這個次第，所以第一個欲為進依，我們第一個咬找到欲，欲是依勝解，那麼勝解怎麼來的呢？修異熟果，然後呢？這個是什麼？根據這個，要深忍之信，更從這個深忍之信，這個淨信啊！這推到必定要找到善知識，現在我們非常幸運，有這麼好的一本論，有這麼好的環境配合在這裏，內外都具足啊！所以這個因緣，如果你平 白放過的話那不得了啊！那非常可怕，尤其是現在在這個因緣當中，如果你自己不小心，產生什麼？第一個浪費，浪費本身就是一個最可惜的事情，如果在這個浪費當中，你還扭錯一點點的話，那不得了啊！那不得了啊！所以弄錯是什麼樣呢？譬如說我們現在說，啊！註定你啊！就永遠窮苦喔！所以這一點啊！我就特別的提醒大家一下，這我想，諸位所以願意在這個地方啊！跟我一樣，大家互相鞭策的原因，就是我們大家怕在這個情況之下，得到了這麼好環境啊！不但不能浪費，還要扭錯，那個後果非常可怕，我們也不妨從本論上面，一向告訴我們的，他的殊勝的利益是什麼？錯了以後，他的過患是什麼？常常去想，繼續

【然一一過及其習氣究竟清淨，一一功德畢竟圓滿，必須經歷多劫修習，不見我有淨除過失引發功德一分 精進，我 實徒耗有暇之身，如是思惟自行策發。】

好！懂得了上面這個道理啊！好了，說你要淨除一切的功德，要達到究竟清淨過很長的時間，而我們現在呢？對不起！這個都沒有，要做這東西，要精進，如果在，哦！要淨除一切的過失，要達到究竟的清淨，以及修習功德要究竟圓滿啊！要經這種狀態當中啊！喚啊！我們得到了這暇滿難得的人身寶啊！啊！讓它空空的過掉啊，不可以啊！自然而然啊！就努力的策勵自己，否則你不懂得這個道理的話，一所見啊！要除無邊的過施，要集無邊的功德的話，唉啊！害怕的退怯，一個退怯，從此完了，然後你如理了解一個精進的話，那麼對了！你只要跨一步，時時跨一步，的的確確這個菩提啊！就在我們手上，

【如云：「我應除自他，無量諸過失，然盡一一過，須經諸劫海，未見我有此，斷過精進分，墮無量共處， 我心何不裂。】

我們看下面就說，唉啊！說我現在啊！要想除自他的一切的過失，但是呢？任何一個過失要經過這麼長的時間，但是反過來，我們自己身心上面找一找，我們有這個能力嗎？沒有，乃至於有了這個精進心嗎？唉啊！沒有，所以啊！因為這樣的關係，結果嘛，一直在這個無量的大苦當中啊，所以下面叫什麼叫我們心何不裂啊！說我們現在啊！真正不應該忍的就是這個，無明應該把這個事情啊！看見了以後，然後呢？心裡邊說，嘿！我這樣什麼？不要眼前一點小小的事情啊！人家說幾句，唉啊！心裡面就自己嘀咕，一點小的事情哦！就嘀咕，這種事情根本動不了你，真正是要什麼？就是思惟法，唉啊！想想我這樣，那不可以，那個絕對不可以，一想到這個大痛苦，一想到我們不能淨除這個大痛苦，那個時心裡面啊！就要熱惱得不得了，就像要真正地達到大傷害一樣，你有了這個力量就行了，那就行了，我們啊！現在不是跟煩惱鬥的這個力量，而是被煩惱轉到這種狀態，一點點小的利益，就被它牽去，一點點小的煩惱就被它牽去，然後呢？我們忍受它，還覺得為自己忙，結果害了自己，所以說，

p. 314

【我應勤引發，自他眾功德，然修一一德，須歷經劫海。我終未能起修此德一分，我將難得芋E空棄實奇哉。】

好的方面來說，我要啊！成就自他一切功德，啊！任何一個功德要經過這麼長的時候，現在呢？我們沒有這樣修啊！啊！這個不可以啊！目前，尤其是我們得到了這樣的暇滿。人身，這個暇滿人身，包括了能修的身，以及應修所修的法，就白白的浪費掉了，那個實在說起來啊！真是教奇哉，啊！是是是，算什麼啊！這種地方是我們真正應該策勵地，這個教什麼？第一個勝解力，啊！勝解力，上面說的雖然簡單，可是我們真正眼前應該努力地就要不斷地努力這個事情喔！要不斷真正地努力就是努力這個。第二

【堅固力者。謂何事發起精進，即於彼事究竟不退。】

由於前面發了那個勝解力以後，然後呢？心裡面一心一意被這個善法欲所策動，你就努力去做了，那麼，等到你去做的事情，要注意要第二個力量堅固力，對於你所作地發起了精進要一直作下去，達到究竟而不能退轉，這個很重要，所以他下面呢？先防反面地，然後呢？正顯

【此初不應率爾而行，當善觀察，見其能辦次乃進趣，若不能者則莫趣入，與其既行中間廢捨，莫若最初不趣為勝】

怎麼樣達到那堅固力呢？說在我們剛開始的時候不要率爾，好像很輕率的隨便就這麼開始去做了，要好好地善巧地去觀察，看見、了解，的確的他是，吧能做了，那麼然後去辦，假定說，覺得還不行，那麼先不要去做，為什麼啊？與其中做了以後不行退捨的話，不如最初不做，為什麼原因呢？他下面，

【其因相者，以於中間棄捨誓願，若成串習，由此等流，則餘生中亦棄所受學處等故。】

我們作什麼事情啊！中間啊棄捨掉了，這個養成功習慣以後，由於這個習慣，等流習氣啊！你將來也是會這樣去做地，這一點也許我們並不知道，說以前究竟怎麼樣，會到現在，現前究竟怎麼樣，將來不知道，可是假定我們仔細檢查我們內心的眼前的心裡狀態就看得很清楚，就看得很清楚，我們大家都是已經坐在這個地方，沒有一個人例外的，來的時候都有一番好心，啊！要學佛啊！要這樣啊！要那個樣啊！結果進來了以後呢？是不是真的能夠如理的一點都沒有退怯的這個現在走啊，不一定，不一定，啊！所以我們經常有這一句話，雖然這是句笑話，而經常有的不說明了大部份犯的這個毛病，什麼話啊！出家一年，然後呢？出家三年，一年是佛在眼前，三年是到了天邊，再以後沒有了，為什麼原因？就是這個，這個我們不必管眼前，這個狀態就是，那麼我們以前就養成功習慣，然後我們檢查檢查我們自己心裡也是這樣，剛開始的時候，心將很猛利，來了以後，看看不對勁，然後呢？到那個時候，或者拖拖拉拉，或者嘛，就下去了，下去有各式各樣，這個情況我們就很容易了解，不是不談這一定，這是我們增上的習氣，宿生的習氣使然，是不是每個人都是如此不千真萬確的，所以我一開頭的時候，我就大家說，我自己啊！就一直在毛病當中，不過我幸運的，幸運的就是這個拉鋸戰，拉了幾趟以後，總算沒有退下來，慢慢的拉上去了，這樣，我看見真正上去的那個，那的確不同，的卻不同，他就是慢慢的總愈來愈深，愈來愈深。而且你去看的話，都有一日千里上升的情勢，一日千里上升的情勢，這種善知識當代有，我保證你們有，但是呢？有一個問題，前面一再說過了，這個東西非要你自己努力，到時看得見，否則你看不見，絕對看不見，他也不會給你看，真正修行人的話，他不會把修行貼在面孔上，你心裡不相應，你也不曉得他心裡用功怎麼個用法，這是千真萬確的事實。現在我們繼續下去，不但餘生這樣，

【於現法中增長眾惡，於餘生中增長苦果。】

啊！現在呢？增長種種的惡業，將來呢？增長苦果，為什麼？本來你要修善法的，現在棄捨掉了，當然棄捨善法，就是惡法，既然棄捨了善法，修了惡法嘛，將來當然嘛增長了苦果了，那還有什麼話好說，前面特別說明的發菩提心的時候，說啊你，許一個人，說我給你一個東西，到那個時候沒有了，現在你許法界一切有情的東西，到那個時候沒有了，這有何等可怕啊！這樣啊！

【又因先思作此事故，未修餘善，退捨先作其果下劣，即此一事亦未究竟，故其所作終無圓滿。】

他說，本來啊，你要作這件事情，因為你要作這件事情，所以別的事情不作了，結果呢？別的事情嘛你沒作，現在你作的事情嘛又退捨了，害了，對不對，先前要作的事情，你說我現在不做，不忙這個，忙這個，譬如拿我們現在來說吧！假定我們不修學佛法，至少我們的時間上面還作一點事情啊！然後呢？賺一點錢啊！供養、供養，上面供養父母，對社會上一點貢獻，現在我們這些都不管了，跑到佛門當中來，張開嘴巴來吃，就這樣，結果呢？你跑到佛門當中，你也沒有好好的做，世間的事情你也荒廢掉了，這不是很明白嗎？兩頭皆捨啊！即此一事亦未究竟啊！唉，那麼你現在要做的也沒究竟，所以啊！所作終無圓滿。

【總之誓作何事，其事未成亦障餘事，】

這個很清楚，如果是這件事情作不成功的話，其他的事情也跟著弄垮，

【由其等流，令其誓願所受律儀，亦不堅固。】

這個習性，平常我們說習性難改，習性難改，而且我們另外一個力場說，一了解，我們一直在我們習性所使當中，所以平常我們說是說，唉呀！就是這樣啊！就是莫奈何它啊！要著眼！如果這個地方不著眼，不從這個病根上面除去的話，是永無了期，所以古德們，總告訴我們，剛開始要五停心觀，為什麼？就是剛開始的時候，這個強烈的熾盛煩惱，這個強烈的熾盛煩惱，就是無始以來強烈的習氣，如果你在這個地方不努力去加以對治的話，不管你說什麼都是空話，始終被這個裡邊的轉，這一點啊！我們確切應該記住的，

【「如云：「先應觀加行，應作不應作，未作為第一，作後不應退。」】

先我們看看啊！我們要作的事情，啊！該不該作，能不能作，沒有作最好，然後已經作了，絕對不應該退，所以現在這個地方注意啊！啊！我們現在已經到了什麼地步了，碰見這種情況，了解了是我們怯弱會怯弱，可是我的感覺當中啊！不是退，在我們現在這個已經站的位置上面，我們第一個把它牢牢的守住，在上面增強，那這樣的話，我們就有希望，你一退的話，那剛才說的，完了，完了，兩頭棄捨，而且這個習性啊！會生生世世的輾轉增上，太重要太重要了，

【「餘生亦成習，當增諸惡苦，障餘及果劣，此亦未能辦。」」】

將來養成功了習慣，而且增長種種的惡，這個前面已經說過了。

【是故願令誓願究竟，應修三慢，】

下面告訴我們，你要想誓願堅固，他有個好的方法，什麼？修三慢，這個妙不可言，這個妙不可言，那麼在正式解釋那個三慢之前啊！常常啊！發現有一個事實，說某人啊！他以前啊！出了一次的家，然後呢？不能如法的作，然後因為這個善根，啊！雖然墮落了，然後呢？出來，碰見下一個佛出世，那個時候善根成熟了，他就成就了，大部份的地方，經常有這說法，我們樣樣說對啊！這樣，現在教你爬上去，真辛苦啊！啊！好好好，那反正我種了善根，那將來總有一天會成熟的，這個事情要曉得，不是啊，是自己告訴我們自己的，這件事情是幫助那些人，他萬一沒有辦法可想的時候，你給他種了一個善根啊！他總遲早要出來的，對我們自己來說的話，你應該深入的了解喔！說種了這個善根以後，是你的果不成熟的話，只要種下去，它遲早會成熟，現在這個裡邊，你必須比一下，在還沒有成熟之前，這一段時候幹些什麼，受無邊大苦，然後呢？最後沒有錯他成熟了，成熟的時候是不是掉下來，你坐在這裏成熟了，沒有！然後，你還是拼命去作，為什麼，因為你受了絕大的苦受，那個時候，內心更起大的力量，我們願意嗎？我們現在所以上不去的原因是什麼？就是怕那一點苦啊！所以這個是我們現在這個如理的教法，應該策勵的，所以對於自學來說，千萬注意，千萬注意，你幫助別人是莫奈何的時候，才是如此，所以你了解了這一點，那自然不一樣，你說來說去一句話，你對圓滿的教法認識了以後啊！自然而然會到說想我們，只有一條路，反過來說，瞭解了以後，自然而然會遇到你非走這條路不可，只有這一條路，沒有第二條路好走的，而要想幫助我們逼上去，一個辦法，書本闔上來的時候，緊跟著，在還沒有闔的之前，約束自己，把那個聽見的不要忘掉，不要說，還沒有闔書本，心裡已經想了，唉啊！怎麼還沒有下課，我還準備忙這個事情，那你註定一點用場都沒有，註定一點用場都沒有，你這個教法聽的時候都已經準備捨棄它了，到外緣一來，課一下，當然你捨棄它了，不是很清楚，很明白嘛！你必須要在聽的時候，聽對了，你必定要把握得住，下了課以後，牢牢的拿著這個東西去，能夠這樣的努力去作，才有機會喔！所以前面這個所有講的道理，在這個地方，都是他的基礎，基礎如果不建立起來，後面一定不行，所以你有了這個，然後牢牢的把握住，這樣的堅強的心，才能夠擋的住，同時在這個地方也告訴我們，我們精進第一個，擐甲，就是心裡面先披起來，反過來呢？就是什麼？退弱，所以你還沒有作，心裡面啊！這個假已經棄甲，盔甲倒掉了，已經是準備打敗仗，準備逃走，當然到那時候非逃走不可！對這個概念先認識，然後再談得到三慢，否則講那個三慢啊！還是口頭禪，飄在口上面，下面三慢是什麼？

【如云：「業惑功能，三事應我慢。」】

對於這個三件事情，業、惑、功能，對於這個事情，應該生慢，嘿！妙了，佛法裡面處處地方叫我們除貪、瞋、癡、慢、疑，但是啊！大乘佛法當中，都是教我們利用這個貪瞋痴慢疑來對治我們的三毒，前面說，我們不忍，要瞋，瞋什麼？瞋我們的煩惱，對了，我們要貪，貪什麼？貪功德，對了，善法欲嘛！然後要慢，慢什？就在這個上面去慢，現在我們看看如何慢法，

【其業慢者，謂自修道全不賴他為作助伴，唯應自修。如云：「謂我應自為，此即事業慢。」】

這個什麼叫作慢？慢的形相就是我，我行，我高，我厲害，現在對什麼慢啊！對事業，這個業，說現在我要積的造的什麼善淨之業，這個業我來啊！一點不靠他人，不管別人，只有自己修，這樣，所以啊！就像說，我應自為，這個就教做事業慢，所以你真正懂得了這個道理以後，平常我們注意眼前一切的事情的話，你就歡喜來不及，不要說唉呀他不做，唉呀！他不酢吧！他自己白白浪費了集聚功德的時間呀！我做，這個功德就是我的，這個時候，才真正用得上我的時候，

【親友書亦云：「解脫唯依於自修，非他於此能助伴。」】

解脫是靠你自己的，別人沒辦法幫你忙，千真萬確的，不要說人啊！佛都沒辦法，佛只能告訴你這個道理，你要你自己如法如理，聽的道理去作啊！

【此是念其我當自修，不希望他，與慢相似，假名為慢。】

這個就是說，在這個地方啊！策勵我們，說讓我們心心念念說這個靠我自己，我一定要自己去修，不能靠他的，因為不能靠他，所以也不希望他，這個相跟慢相似，所以教做慢，這個叫做業慢，業慢，這個親友書是龍樹菩薩寫的，實際上呢？在龍樹菩薩的大智度論上面也說的清清楚楚，說我們應該怎麼如理思惟啊！說若我不做的話，不得果報，若我不自作的話，不從他來，換句話說，我不做沒有果報，反過來，我不自作，絕對不會別的地方來，別人沒辦法幫你忙，而我做了以後呢？一定不會失去，就是業的定義就是如此嘛！所以現在既然你要好的果，就要好的業因啊！這個業因也沒別的，就靠你，所以別的地方，我拿我我我，我一來的話，這個面就來，耶！這個地方妙極了，他前面告訴我們拿掉他，這個地方要利用它結果利用它你成就了，所以這個地方千萬我們真正應該提起來的，就怕你不提這個，這個叫做業慢，這個叫做業慢，這個才是我們真正應該慢的地方，第一是功能慢，

【功能慢者，謂諸眾生隨煩惱轉，尚不能辦自己利義，況能利他，念我能引自他利義而勤修行。】

那麼怎麼叫做功能慢呢！功能就是有做了這個事情，就有功德，它有能力可以等到我們要得到的種種好處，說那個一切眾生都是隨煩惱在轉，因為他跟著煩惱在轉，真正自己的利益都作不到，他是想要得到利益，結果因為弄錯了，在無明當中，結果害了自己，他自己都在害自己，還要談利他嗎？唉啊！只有我啊！能夠，不但能夠自己利益自己，還能夠幫助別人啊！現在為了這樣的大好處啊！努力勤懇的修行，

【如云：「此世隨惑轉，無能引自利，眾生非如我，故我應修此。」】

說世間的人啊！都跟著煩惱在轉啊！連他自己的利益，都沒有辦法，啊！那些人都不像我這樣，所以我要，那個時候也是跟慢相似的，

p. 315

【又此諸人於下劣業且勤不捨，我今此業能引妙果何故不為，作是思已而正修習。】

你再看看旁人！為這種下劣，美得不得了毫無意義的事情，唉啊！這個人忙這個，那個人忙那個，忙得不得了，我現在忙的事情，可以引發無邊勝妙大果為什麼不幹啊！他們那些人種一點田，唉啊！忙得要命，現在我能夠得到無比的佛果啊，為什麼不做啊！唉啊！早晨的的確確不要等到他三點五十分打板，我三點二十分就起來了，乃至於二點鐘就起來了，就這樣，自然你能夠如是思惟的修習，

【如云：「餘尚勤劣業，我如何閑住。」】

別人都忙著毫不相干的，我怎麼可以停在那個地方啊！

【然修此二，非輕蔑他而自憍慢，謂應觀為可悲愍相，無慢雜柔糅。】

但是這個地方不是自己驕慢！是說別人看見，唉啊！這個人真可惜啊！他不懂啊！我懂啊！所以這個地方並沒有真正的慢，

【如云：「非以慢修此，自無慢為勝。」】

不是真正拿慢心，而實際上心裡面並沒有慢，這個才對的，

【由念我餘則不能，與慢相似假名為慢。】

因為這個地方說這個是有功德的，別人作下劣的事情毫無意思的，所以說別人不能，真是可憐者，而我能夠，這種形相啊！是跟慢相似，所以叫做慢，叫功能慢。

前一頁(132a) [132b] 下一頁 (133a)


菩提道次第廣論講記

菩提道次第廣論講記 第133卷 A面

日常法師

請翻到菩提道次第廣論315頁，上次，講那個精進，已經講到順著這個次第，是正式的講精進有二個 ，一個是違緣，是什麼是障礙我們精進的違緣？把它消除掉，消除了這個違緣，我們在精進之前，還 要四樣東西。順緣，幫助我們精進的，這個四樣東西，第一個─勝解力，第二個─堅固力，關於這裡，請諸位特別注意，佛法整個的中心，是菩提心，但是要想得到這圓滿結果的，最重要的是精進 ，是精進，所以，我們大家記住，一開頭的時候，特別經論上的證明當中，兩句話，你們特別注意，資糧善中，精進是第一，在積聚資糧的時候，精進是第一，還有呢？唯有精進是修學菩薩的唯一的勝因，這兩句話，「唯一」，注意，就是這個，經上面呢，反過來告訴我們，誰一有懈怠，那麼誰，就不可能修習成功，這在305頁上面，大家，請大家回過頭來看一下，305頁第六行，最末

【莊嚴經論亦云：「資糧善中。精進第一」】

在我們現在修學的過程當中，最主要的積聚資糧，而在積聚資糧當中呢，根本精進是第一，由於這個，依於這個 根本，積這個資糧之善，其他的跟著而來，如果這個沒有，其他都沒有，這是第一個，然後呢，瑜珈師地論上面是， 跳過二行，

【菩薩地云：「唯有精進是能修證菩薩善法最勝之因，餘則不爾」】

其他的不行，啊，這個是論上面，那麼經上面呢，是最後一行，海慧清問經云，反過來說，有懈怠者，懈怠就是 精進恰恰相反，那麼菩提遙遠最極遙遠，根本你就無法碰到它，

【諸懈怠者無有布施。乃至無慧，】

布施跟慧那是六度，就說，就自利方面，你有這種東西，根本沒有無法真正利益你自己，

【諸懈怠者無利他行。】

自利既不行，當然利他更談不到，那麼，下面呢，

【念任經亦云：「誰有諸煩惱，獨本謂懈怠，】

誰有煩惱，煩惱的根本在那裡，就是這個，根本唯一的，唯一的根本—懈怠，一有懈怠，一切都沒有了，這個是就我們精進一度來特別來說明一點，所以諸位同修，或者是，對整個的輪廓還並不了解，必須從頭開始，好好的注意，其次在過程當中的時候，對於這個，一步一步加深，乃至於到現在精進，這個概念必定要把握得住，有正確的認識，再才談得到修學佛法，否則所有的修行，始終都是戲論，戲論，拿我們現在來說，那是開開玩笑的，這個可並不是跟別人開玩笑，而是跟我們自己開玩笑， 而這個玩笑，不是像我們現在輕輕鬆鬆的，很輕鬆的玩笑，這個玩笑，是把我們長劫在生死苦海當中，在地獄當中燒煮，這個玩笑是萬萬開不得的，這我們必須應該了解的不要說，在沒有進入佛門談不到，進入佛門以後，如果你不認識這一點，乃至於認識了，不從這個上頭試去行持，始終是在這種狀態，這是真正對不起我們自己的事情。現在我們繼續下去，心精進的時候，堅固力，要想堅固呢，令我們誓願堅固，應該修三慢，前面已經講了二個，第一個是業慢，然後功能慢，現在呢，煩惱慢。315頁第3行，最後，

p. 315 (3)

【煩惱慢者，謂一切種輕毀煩惱，我當勝此，終不使此有勝於我，】

前面特別說明的，這個煩惱慢是什麼？就是說，「煩惱」是我們了解這是什麼，我們對這個煩惱生起高慢心來， 就是說，我不怕你，超過你，壓服你，所以在任何情況之下，輕視，這個是我們心理上面的一種概念，換句話，心理 建設，毀，要摧毀，由於這個正確的認識，建立了這個心理建設以後，進一步，在行持上面，我們真正要做到的，輕 毀這個煩惱，毀，摧毀，我應該勝過它，絕不讓煩惱勝過於我，這個就是煩惱慢的特質，下面看，

【為欲摧伏諸所治品，令心勇悍令心堅穩。】

為了要想降伏，摧毀種種所對治的，啊，我們現在對治的，無非是說，所知障，煩惱障，總的來說，「惑」「煩 惱」，就是根本，這個必須要條件，令心勇悍令心堅穩，那麼，這個地方的勇悍應該說就是精進，特質是對善所緣， 我們一定要分別善巧善惡，這個精進，不是說我勤勤懇懇努力，有很多人非常勤懇，唉，做起來比什麼人都肯做，可 是，對不起！他在懈怠當中，在煩惱當中，我們看哦！世間那個壞人，唉，那些壞人，做起殺人放火的事情來，比誰 都精進哦！就是這個樣，然後呢，我們看動物，哦，這個螞蟻是最精進哦！一天到晚，乒乒碰碰，不停的跑，所以， 單單勤勞，不是精進，精進是一定有它的特質在，就是說，正確的，如法的，如理的，一點不錯的，在這一個法上面 ，先把心理啊，建立起來，然後呢，由於這種心理呀，要亳不退怯，要能夠克服一切的困難的，這一種心情啊，跟著 身口的行為，所以這個叫精進，這一地方對這一點要首先哪，生起這勇悍之心，而把這個勇悍之心堅穩，堅是堅固絕 不動搖啊，穩就是絕不動搖，

【如云：「我當勝一切，不使誰勝我，諸佛獅子兒，應住此我慢。」若不如是而退弱者，障品雖小亦能為害。】

就是說，這種心理面是什麼？我要超勝一切，絕不為一切勝過於我，為什麼？我們現在既然在這個地方，是發心修學無上菩提，這個是的的確確是真諸佛的真子啊，這個是獅子之兒，這個才是我們真正應該努力的，我應該住在這一點上面，住在這一點上面，假定不這樣的話，你心裡面啊，還沒有走啊，已經啊，退弱。唉呀！這麼難啊！怎麼這麼行啊，心裡面啊，這個怯弱，這樣怯弱的話，稱得上是獅子兒嗎？佛為法王，所謂獅吼，他不為一切所退，而能夠退卻一切，這個是我們必定應該如此的。所以，你一有了退卻的話，那，你什麼都做不成，就算是很小的一點障礙的話，你也沒辦法，你也沒辦法，眼前我們太多小事情，那怕叫你拿一個東西，唉呀，我站起來，就是懶得站起來，拿一個東西啊，拿一個東西啊，這一點，我們應該認識。

【如云：「若遇死毒蛇，烏亦如鵬鳥，若我太軟弱，小罪亦為損，怯劣棄功用，豈能脫匱乏。】

這個，我們真正能夠有啟發了這個大精進心的話，那任何東西都不怕，否則呢，什麼東西啊，都啊，這個會擋住我們，都會擋住我們，只要我們那個心，能夠建立起來的話，所以說，如果我們心裡面太軟弱的話，一點點小小的罪啊，都能夠啊，損害我們，都能夠啊，損害我們，上面這個死毒蛇，烏亦如鵬鳥的話，這是什麼意思呢？就是說，你只要能夠心理建立起來的話，你不怕它，你不怕它，它一定能夠啊，克服，它莫奈何你，你能夠克服它，這樣，本來鵬鳥，那個是最了不起的，是專門對治這個的，啊，現在呢，假定說，你的的確確能夠生起這個慢心來，所謂這個慢，不是真正的慢啊，你不怕它，你能夠克服它，這樣，換句話說，我在心理上面先建設起來，我一定要把你制伏，一定要把你殺死，再多的東西，在你看起來，亳不在乎，就是你的心理先建設起來，你就能夠啊，克服一切，否則，對不起啊，你就算是要想做，那真正的東西，你都碰不到，而是，實際上，沒有用的東西，你在這地方逞勇敢，這個東西，亳無意思，這意思就是這樣，說因為你內心上面沒辦法生起這一種精進力量，而自己退卻，自己怕，就覺得，唉呀，我很差呀，這是怯弱，一來的話，你就不可能挻起來，努力照著前面這樣去的話，啊，一切都要靠我做，我這樣做，倒是有種種的殊勝的功能，那麼，在這種情況之下，你就沒有辦法真正的努力，既然沒有辦法在因地上面下這個正確的因，你怎麼可能得到正確的果，既然這樣的話，當然，你樣樣不如，樣樣欠缺，你怎麼可能從這個安樂當中得到圓滿的結果？反過來說，一樣東西都沒有，

【霞惹瓦云：】

那個祖師說，

【「棄法之樂，較往昔樂全無過上，於現法中若棄正法，應思當來所受諸苦無有邊際。若自不能勤加功用， 煩惱亦必 不覺悲愍，對治不說汝不能修，我自圓滿，諸佛菩薩亦不能救。」】

那麼，這個大祖師，就告訴我們這麼說，是的，我們要修學佛法，這麼大困難，說，唉呀！這麼大困難，我不行啊，所以的的確確我們說這樣啊，實在是條件不夠啦，慢慢的再來，說慢慢的再來，實際上是放下了，就不做了，那是什麼呢？棄法，捨棄正法，換句話說，不去如理修行，你所以不去如理修行，不能上進是為什麼？怕苦？反過來說，你想我找一點快樂，結果呢？你不如法行持，真正得到的快樂，如何呀？比較一下較往昔樂，說，你放掉了這個法的這個快樂並不見得好呀！並不見得好呀！但是，因為你棄捨了正法，而現在棄捨正法的原因是你怕苦，想得到快樂，結果你真的棄了苦了嗎？放掉了法以後得到快樂了嗎？沒有，這第一個，而更進一步想，將來呢？這就嚴重了，這就嚴重了，你因為捨棄掉了正法，將來受無量無邊的大苦，永遠在輪迴當中啊，這個事情嚴重啊，為什麼？為什麼是這樣？要曉得，一切法，只有一個原則，如此因感如此果，如果你在因地上面不努力去做，絕不可能有這個相應的正果出現，所以，如果我們自己不努力去用

【若能生起如前我慢，障品雖大不能為障，是故應須發起慢心。】

假定能夠生起像前面所說的這種心力，這種心力，那麼再大的障礙，對不起！它沒辦法擋礙你，沒辦法擋得住，障礙我們，所以，我們必定要發起這樣的

【如云：「若起慢功用，障大亦難勝，故心應堅固，摧伏諸罪惡。」】

所以說，假定你能夠生起像前面所說的慢的這種功能，這個功效一旦生起來，再大的障礙，它絕對不會勝過你，不會勝過你，所以在這一點修對治的精進上頭，我們心裡邊，應該有正確的認識，努力的建立起來，使它堅穩，然後靠著這個力量啊，去摧伏一切罪惡，

【若不爾者，修行之人為罪所勝，猶願戰勝三界煩惱，實為智者所恥之處。】

這一段話，值得我們每一位同修啊，再三反省，假定我們不能像前面這樣說，說我們心裡面，有這個認識，然後根據這個正確的認識，注意啊！始終是，第一個如理，你自以為懂得很多，不如理的話，那一點用處都沒有，你走錯了，還有呢？如量，有了這個正確的認識，還要夠量。假定你不能這樣做，自覺得是修行，結果修了半天，為罪所勝，我們修，是修什麼？淨除一切罪垢，結果修了半天，反而增長罪過，被罪過所勝啊，還在說，我要戰勝三界煩惱，還要自立立人，這實在是很可笑，很可恥。所以，真正智者，這一個地方佛菩薩，乃至於說稍微啊明眼一點的人，看起來啊都會笑我們，都會笑我們，這千真萬確的。我們現在說起來是修學佛法的人，拿世間的標準來說，那都是高人一等的人，而佛法的特質要摧伏煩惱，然後，淨化一切罪障，然後把自己這個理路了解了以後，去幫助別人，告訴別人，自己淨化了，不為煩惱所染，然後進一步，推己及人。結果，弄了半天，現在自己都困在煩惱裡面邊，一天到晚煩煩惱惱，說要戰勝煩惱，那不是開玩笑嗎？所以

【如云：「我為罪所勝，勝三界可笑。」】

啊，笑我自己啊，都被這個罪惡所克服，居然說要想超過，要想克服這個三界，那真是可笑啊。這個最後下面說，

【此由輕毀諸煩惱故，欲為摧伏，故假名煩惱我慢。】

它所以立這個我慢這個名字並不是真的跟那個煩惱相應，跟那個慢煩惱相應，而是說，我們要摧伏這個煩惱，不被這個煩惱啊所壓服，平常我們看見煩惱，這心裡面就覺得，我不行啊，像前面所說的，唉喲，要修的佛啊，這麼個難行，要修學佛的方法又這麼做苦的事情，而時間呢又這麼長遠，唉呀！心裡想想，我不行啊，自己輕輕的怯弱，退卻了，結果呢？為煩惱所降服現在不！現在不！我絕對不怕它，把這個煩惱啊，根本不放在眼裡邊，所以這個輕，要去摧毀它，這種心情啊，就跟那個慢相似的，前面也說過了。是啊，我們要摧伏它，所以在這個上頭假名叫煩惱我慢，我不怕煩惱，換句話說。那麼這個第三煩惱慢。

【諸作釋者雖有異說，然覺此說與論相符。】

關於前面這個解釋啊，有不同的這個祖師們不同的解釋，但是這個裡面啊比較起來像上面那個說法呀，覺得跟原來這個論啊說得最相應，最相應，所以嘛，就把這個拿來這地方啊解釋一下，說明一下，這樣的修學的話，我們精進當中啊，就能夠啊法如理的做到了，

【如是應斷希望於他，當擐誓甲願我自作，此復覺其非餘所能，唯我始能自負其任。如是見己，正修之時 ，令心堅固，唯應向外摧伏煩惱，不令煩惱向內摧伏。】

這是第一點，就像上面所說的這一個，根據這一點，現在的的確確這個東西啊只有我來做，只有我來做，這個你作這個你的，別人做，你得不到，只要你做了，它一定有這個功效，一定不會失去。所以有了這個了解了以後啊，自己的內心當中啊就去建立起這一個正確的認識，所以我們說心理建設，這地方叫擐誓甲，啊，擐甲精進。啊，這一東西，一定要我自己去做，啊，這決是決對不是別的人所能做的。實際上呢，別的人能做，可是對不起！別人做了以後跟你不相干啊，你的事情只有你來做，啊，只是這樣。那麼，而且必須要我親自負起這個責任來，以正確的如理的見到，這樣的一個實際狀態，然後呢，經過了思惟、觀察，不斷的修習以後啊，使得自己的內心啊產生堅固，把這個正確的認識，而且達到非常堅穩的一種狀態，在這種狀態當中啊一心一意的要摧伏煩惱，而決不讓煩惱啊來控制我們。說實在的，現在我們修行人最可憐的事情啊，說起來是說修行，修行，一天到晚在煩惱當中轉，真正最可憐的不在煩惱當中轉，什麼是煩惱大家都還不知道。我們大家再回憶一下，想想看，對不對？所以前面每一個地方都告訴我們，一開頭就告訴我們斷三過具六想，那時候聞還根本談不到，它為什麼要具六想？第一個想是什麼？說我們在長夜無明貪瞋痴三毒當中，居然沒有一個人曉得我們在三毒，在貪瞋痴當中，這第一種狀態。那麼，一步一步深入，一步一步的上來，告訴我們始終是這種狀態，乃至於我們有了正確的認識，開始修行 ，所對治的唯一的方法，一定要依著，這一個戒、定、慧三個次序。

前一頁(132b) [133a] 下一頁 (133b)


菩提道次第廣論講記

菩提道次第廣論講記 第133卷 B面

日常法師

唯一的方法一定要依著這一個戒、定、慧三個次序。而戒定慧三個次序，持戒，它不先說戒怎麼持，先告訴我們為甚麼會犯戒。犯戒的四因你們還記得不記得﹖記得記不得﹖第一個是甚麼﹖無知﹗一點都沒錯，我們根本都不知道。所以我在這個地方，是特別，說起來也可以說非常慚愧、非常痛心的，啊乃至於到以後，覺的絕大部份同修跟我犯同樣的毛病，甚麼﹖無知﹗唉呀﹗自己還覺得很修行﹗喔我一天拜多少拜、哎呀盤在那兒，可以盤盤幾個鐘頭、哎我一天念多少佛、唉一天我吃一餐，唉我早晨幾點鐘起來，晚上幾點鐘這樣，忙了個半天，真的對了嗎﹖我不能說你錯，但是真正的對錯不在這個上面判斷的。所以我們必定要瞭解，我們必定要瞭解，修行的特質是甚麼﹖目地是甚麼﹖如何修行方法﹖這一個非常重要。原因無非是要想從生死的苦海當中透脫出來，如果只想為我們自己好。小乘羅漢﹗也好，假定想幫助別人，同樣一個理由，同樣一個理由，一個只管你自己，還有要把盡法界、虛空界一切有情救出來，問題是一樣的。你的煩惱就是他們的煩惱，所以你必定要對這個問題根本解決。那麼這個痛苦的根本問題在那理呢﹖假定你不知道，說修，修些甚麼呢﹖這個很清楚、很明白，很清楚、很明白。所以有很多人修行，唉喲﹗我不怕苦﹗結果啊你雖然苦啊是無業苦行。他因為沒有把握住這一個生死的根源何在，所以在這一點上面，在這個地方要特別再提醒一下，你必定要瞭解，瞭解了以後，然後把整個的綱要輪廓認識了以後，說﹗現在曉得了啊﹗原來這個痛苦的根源是業，業的主導是惑，就是無知、無明﹗然後呢﹖真正你祇要把惑盡除了，下面的問題都解決了。那麼為了淨這個惑起見，有種種不同的方法，那個時候你拜佛，拜佛對。打坐、打坐對。念佛、念佛對。當然你起得早那更好。耶﹗反過來說，你一天到晚睡大覺也一樣，這千真萬確的事實哦﹗所以當初臨濟的弟子，是臨濟吧﹖我記不起來了，唉喔他那個盛唐的時候，禪是最發達的時候，啊那個是臨濟啊，還是記不住了，反正鐵牛很有名的禪師啊，大家到禪堂裡面瞪大了眼睛在那拼命用功，結果他老兄跑到後面去呼呼睡大覺，老師看見了說別人在那兒多用功，你在那兒睡大覺幹甚麼﹖跑去那邊一看，他根本看見老師來，理都不理。就是這樣﹗嘿結果老師說了幾句話以後，發現那個弟子對了，然後呢出來，你們看看，你們在這理自己用功，你們看看後面這個後生小伙子，你們用些甚麼功？大家覺得哎喲在那兒用了功半天不對，真的跑到後面去看看，他在那兒睡覺﹗哎喲睡覺就是真的用功喔﹗這是千真萬確的事實喔﹗所以說明了這個甚麼﹖你真正的把握了這個重心，你能夠把煩腦降服，對了﹗不過這地方順便一說，我們不要說他既然這樣，那我也睡覺去了，那你就完全錯了，完全錯了﹗這是告訴我們，你必定要把握得住這重心在甚麼地方，你如果重心把握得住的話，你不管用那一種形式都對，就是這樣﹗這個是最主要的原因。所以我們在這地方特別說明，啊現在這個地方所指的，修行最重要的資量善當中，精進第一。那麼精進的特質是甚麼﹖一定是修這個善法，然後呢﹖這個精進建立起來了，摧伏煩惱，不讓那個煩惱來摧伏我們啊﹗現在我們繼續下去。

p. 316

【更思中途棄捨誓願所有過失。善思擇已，隨所作事，一切誓願悉願究竟，乃至未獲堅穩以來淨修其心。 】

我們進一步該想一想，假定說啊修了以後，中間哎呀不行不行，然後呢，唉呀不行啊，你中途退下來的話，這一個過失，這一個患害啊，那是非常厲害，非常厲害，非常嚴重啊﹗前面已經說過了，你能夠對這個道理正確地善巧思惟、觀察以後，那麼你做甚麼事情一定照著這個次第這樣去做。那樣去做的話啊，你使得你的要想做到的一定做得到，所以令我們的誓願要得到究竟，得到圓滿。所以在你還沒有有正確認識之前，以及雖然認識了，不堅固不堅穩，這一個時候努力的修學，啊努力的修學，所以乃至於沒有獲得堅穩這個心的時候，要淨修其心，淨修其心，這個地方啊，未護，應該未護，應該是未護，不過這個字我的還要去查一下看。繼續下去，第三個力，堅固力下面以後呢﹖

【發歡喜力者。如是由其猛利欲樂勝解之力，精進未生能令生起。又令已生不退之因，謂由成就堅固之力或我慢力。最初入時歡喜而入，已趣入時，於其事業不欲斷絕無飽意樂者，即歡喜

那麼什麼是歡喜力呢？前面說像我們前面說的這樣次第，由於引發了這個勝解，勝解的話就是對這個法的正確認 識而確定不為所動，這叫勝解。那麼既然在這個地方引發的勝解是甚麼﹖喔對善法﹗原來這東西有這麼樣的好處啊﹗ 啊到那個時候，你內心當中就產生那麼好樂之心，一心一意要在這個善法上面努力，那個心理邊產生堅強猛利的心情 。那麼這個心一生的話，這個精進沒有生起來，就生起來了，生起來了。生起來了以後，正式地去做的時候如果不堅 不穩的話，慢慢的做起來會退的。所以進一步，由於這個堅固力的話，使得生起來的精進心不退、不退。所以第一個 是生起那個心。第二個呢﹖去做的時候，內心當中堅固。還有一點，盡力去做這個事情。因為你前面有勝解之力，而 且有堅固之力，做的時候很歡喜。喔繼續不斷的向上，下面這個很重要啊，能夠對於我們所做的事業，這個事業是修 行的事業，不斷絕，啊不會中斷乃至於無飽意樂，啊一直做啊，一直覺得繼續下去的力量叫做歡喜力，這個地方講一 下，這個地方講一下。我們大部份的同修，我想大家都有這個感覺，大家覺得聽見了佛法，唉呀好啊，修行好啊，一 心一意地跑來修行，結果剛開始來的時候啊，是一鼓作氣，然後咬緊牙關，衝將進來，弄弄弄弄弄哇慢慢慢慢這個每況愈下，每況愈下，再而衰，這個氣啊衰了，三而竭，到最後啊像洩了皮球一樣，一點都沒有了。不要說歡喜，痛苦 無比就是，放嘛又放不下，提嘛又提不起。怎麼精進法，耶他現在妙了，不，不，進來的時候，固然先策發這個勝解 之力，然後呢還沒有修的時後，把那個殊勝的見解還產生非常堅穩的力量，然後呢趣入了以候就產生很歡喜的這個心 情。這個歡喜不是別的歡喜，就是說對你所修的這個內涵，就是說我們念佛，是愈念啊愈歡喜，拜佛亦然，做任何事 也是亦然。不但歡喜，而且你愈做愈歡喜，因為他好嘛！因為是愈做愈歡喜，所以你就捨不得放下，這個叫歡喜力， 這個叫歡喜力。所以古德們念佛時常常說，這句佛號念起來親切無比，親切甚麼﹖這我們人人歡喜的，唉呀覺得親切 好歡喜，如果念佛的好。別的呢﹖沒有一個例外的，修行必須要的，它並沒有把歡喜那個名詞說出來，但是正規上去 的沒有一個例外的，都有這個內涵，所以越做啊越快樂，這叫現法樂住，學禪定的，這是為甚麼他們成就的原因。我 們現在呢？說實在的，的的確確是宿有善根，宿生沒有善根不可能進來，這是千真萬確的事實，因為這個宿生的善根 ，這一世遇了緣以後啊，他策發了，然後哇！這鼓氣啊，就起來了，就像那個青蛙吹起來的時候，鼓了下面那個大大 的像個氣泡一樣，但是因為你沒有如法，不能如法的行持，所以吹吹吹吹，那個氣就後繼無力，慢慢慢慢越來越不對 ，越來越不對，越來越不對，等到出家三年，佛在天邊，再下去沒影子了。現在不是，發歡喜力，那麼假定你做這件事情，越做越歡喜，叫你放掉你捨得嗎﹖我想誰都捨不得，不要說在這個地方，在前面剛開始講的時候，道前基礎講正修的時後，曾經說過一個道理，大家還記得不記得？說讓修行做為你的朋友，不要把修行做為你的冤家，還記得嗎﹖那就是這樣，你會覺得越修行越喜歡，就像看見好朋友一樣，你看見朋友啊，就是會啊﹗大家也歡喜，就像平常我們一樣，坐在那裡上課，不一定大家開心。下了課，如果跟朋友聊起天來，聊得沒個完，為甚麼﹖歡喜嘛﹗他就有這樣的吸引的力量，唉從頭一路上面都告訴我們這個，不過呢，越向後，說得越清楚，現在在這個地方說得最透徹。這個力量我們一定要引發，如果我們真的能夠引發了這個以後，好哩﹗這個力量會源源不斷，人家看起來唉啊你這種人啊真是啊苦腦無比，可是我卻是很快樂。古人一直說貧道貧道，這是身貧道不貧。窮沒關係，那怕沒地方住，我住在樹底下，住一晚也可以，然後的的確確我沒有錢呢，討飯，討到好的固然好，討到壞的也一樣，討不到餓也不怕，這個原因就在這理，否則儘管我們出了家了，樣樣現成，弄到後來還是踏在那理，所以說應引發啊﹗那麼進一步要引發修學善法當中所得到跟法相應的法樂，這個是最重要最重要的。那麼這個法樂怎麼樣的

【應發何等無飽之理，如云：「此於所作業，如欲遊戲樂，應著其事業，喜此業無飽。」】

就像啊我們作事情一樣的，這個做事情像玩一樣。唉呀因為玩的快樂，所以是越玩越快樂，越玩是越快樂，怎麼樣啊也不覺得滿，不覺得夠，要怎麼樣好呀﹗所以我們看看佛陀的因地當中，的的確確他身身世世做這種事情，我們看起來唉呀捨頭目腦髓，他假定真把它看成苦事，誰願意做啊﹖沒有一個人願意做的，說實在話。現在真正問題在那裡呢﹖始終是這一個，所以前面在忍辱波羅蜜當中，第三個諦察法忍當中，說得很清楚，不解五趣欲樂。現在我們修行最苦腦的事情，最大的障礙，說實在的並沒有真實地瞭解佛法得特質在甚麼地方。然後呢我們聽見了一點名詞﹗摸到了一點行相，自己覺得修行，乒乒乓乓地撞進去，佛法的特質在那裡啊﹖不知道，因為你不知道，照著我自己的心裡想，唉呀我覺得我去苦行，我覺得我去念佛，我覺得我去拜佛，我覺得我去參禪，結果參禪的人啊跟兩條腿過意不去。哎呀盤了個半天啊，越盤越痛，越盤越酸，如果是大幸而克服了以後，跑了人家告訴去，喔伊我能夠盤兩個鐘頭。其實盤兩個鐘頭在幹甚麼﹖誰都不知道。最大的情況呼呼大睡，這千真萬確的事實，你不妨去看看，當然我不是說盤腿的人都是這樣，真正了不起的人都是這樣來的。所以我剛才一再地說明了這一點，一再地說明了這一點，就是我們必定要瞭解佛法的特質是甚麼，你要瞭解他的內涵，的的確確你啊有一種無上的妙樂在裡頭，這個就是歡喜力。你如果能夠這樣做的話，啊！不要說啊，在那個地方盤兩個小時、二十個小時，前面說的，時間長不是害怕的原因對不對﹖痛苦才是﹗一分鐘的痛苦都受不了，快樂的時候，如果是快樂的話，我們就怕時間短呢，越長越好呀﹖這是千真萬確的事實。所以這地方，我們特別要有的認識。所以在修其因三業不似無飽，不對，不對，這個我們還沒說到那地方，其次無飽

【謂應勵力發起喜心，如同小兒遊戲之業，無飽足心。又如樂果無所飽滿，其因之葉亦應無飽。如諸俗人於安樂果能不能得，尚有猶預且策勵轉，況行此業決定能生安樂之果。】

下面說的，所以對這個地方我們應該努力啟發這個歡喜之心。歡喜什麼﹖法、跟法相應。那個就像小孩子啊玩的事情，這小孩子玩的事情啊，他永遠沒有飽滿的，趴在那個地上，你別看他，你叫他進來啊，他也不願意，唉呀苦苦惱惱、拖拖拉拉的，其實啊我們現在啊，我們現在都是這樣，唉呀我們說起來真是可憐，我們在世間的標準來衡量是大人，拿佛法的標準來說，哇我們能夠像小孩子已經不錯了喔，我們像小孩已經不錯了喔，我們在長夜無明當中，夢都沒有醒啊，眼睛都沒開啊，不曉得在忙些什麼啊﹖所以啊我們現在啊應該對我們的佛法努力歡喜，所以第一個，一定先把佛的圓滿的這種狀態讓我們認識，說啊你這麼做呀有什麼殊勝的大利益，不這樣做呀，有什麼絕大的禍害，因為這樣的是非好惡，有了一個圓滿的比較以後，那個時候，我們一心一意要得到這個快樂的果，實際上這。的的確確是我們人人所要的，沒有一個人例外的，說你活在世界上要什麼﹖我要找苦，沒有一個人。修學佛法的人固然是，所有世間沒有一個人。做生意，那怕強盜，他為什麼要這樣去做啊﹖快樂嘛很簡單啊﹗不同的是﹗他沒有瞭解真正的苦樂的因果，是不如理如此而已。對這個究竟的果是一樣的。所以現在既然我們了解了要得到這個圓滿快樂的果，這個果是我們只嫌少不嫌多，那麼既然如此的話，你要想得到圓滿的果，幹什麼﹖我們瞭解一定要在圓滿的因上面去下，由這樣一分因，必定感這樣一分的果，既然你對這快樂的果啊不嫌多只嫌少的話，你在下這個圓滿果的因，這個業因上頭也應該如此，是亦應無飽。現在我們退一步來說，這世間的俗人，忙這些事情啊，這樣忙完了半天，是不是真正能得到安樂的果啊﹖他還不一定耶﹗但是他還拼命努力，這是千真萬確的。世間人作生意，然後呢種田，在春天種下去他不能保證說今年的秋天一定有收成耶，喔萬一來陣颱風，喔萬一病虫害，萬一什麼﹗作生意人萬一到那個時候，市場上面尤其是現在這裡有什麼風暴，喔他不管﹗大家拼命努力去作，而我們現在修學佛法的人，由於前面的這樣的認真的修學，跟隨善知識，如理去瞭解，經過我們的理智的抉擇辨別，千真萬確，確定有這個果，那麼我們會不努力在業因上面嗎﹖當然絕對應該努力，這是可以肯定的。所以說來說去，修學佛法始終有一樣最重要的，正知見。所以佛在任何地方都說，佛法的中心是什麼？正見，八正道，正見真正的佛法的中心是八正道，沒有一個例外的。持戒，持戒的重要是什麼﹖正見，所以我們六和合的僧團當中，第一個，見和，這是非常重要的，那麼這個地方也是如此。我們得到了這個正確的認識以後，就覺得唷﹗你這樣做一定得到圓滿的果報。反過來說，你為了要求這樣的圓滿的果報，那麼一定要在這因地上面認真地做

【如云：「成樂否無定，尚為樂作業，若業定感樂，不修云何樂。】

世間那些事情啊忙了半天，是不是一定得到快樂啊﹖還不一定啊﹗還不一定啊﹗尚且啊為了這種事情而忙了個不得了，而且很樂意的去做。現在呢我們所造的這種業因啊，是一定能夠感得樂果的，啊在這種情況之下，你不去修的話，你怎麼會快樂呢﹖就像作生意的一樣，明明曉得這個東西做出去的話賺錢的，結果你眼看著別人在那兒賺大錢，你停在那裡心裡面實在過意不去，對不對﹖我們人人可以瞭解到的，啊人人可以瞭解到的事情。喔說現在眼前哪那個錢喔，奉送給別人，不送給你，唉呀你心裡面過意不去，那個錢並不快樂，可是你曉得那個錢可以換得你要的快樂，啊所以你得到那個錢，說來了個快樂。現在我們也是一樣啊，我們對佛法確定曉得能夠得到快樂的。這樣，所以如果不在這上面因地當中下的話，你心裡面應該為這個難過呀﹗所以你只要真正得到正見的話，是必然有的現象，所以我們現在說，哎呀要修行啊，就覺得提不起來，原因是什麼﹖就是這個正見未得。如果你把那個正見產生了很正確的認識的話，你看的很清楚，何況前面後面一再告訴我們不要等到那個果出現，就在那個因地當中你去作的時後，那個時後已經本身快樂了，何況還有大果在後頭，而這個大果是更大的快樂。說來說去始終有一個問題，啊缺少正確的認識，缺少正確的認識。所以我在黑板上面特別把這個五礙始終寫在上頭，你們常常提。第四個缺隨順教，跟那個正法相應的完整的如理的教授不夠，沒有乃至於不夠。最後一個呢雖然有了，但是呢你去修的時

【又以此理亦不應飽足。如云：「諸欲如刀蜜，尚且無飽足，況福感樂果，寂靜何故飽。」如鋒刀蜜雖亦略有甜味 可嘗，但若舔之必能割舌，可愛欲塵雖與現前少分安樂，然生現後極大痛苦，其受用者尚無飽足。況諸資糧能與無罪現前久遠無邊安樂，何應飽足。】

這個不但得到快樂，而且這個快樂還不應該飽足，不應該得到了啊可以了，可以了。不可以﹗為什麼呀﹖下面說就像刀上的蜜，刀頭的蜜。我們對刀上的蜜都不飽足的，刀上的蜜那是好危險，而且又是一點點，現在我們修學佛法，這個所感的果報是寂靜的，不但沒有危險，而且是絕對圓滿。所以下面說啊，刀頭這個蜜啊雖然有點甜味，但是你舔它，一定把你的舌頭割掉。現在世間上面很多這種塵欲，看起來蠻可愛，眼前好像有一點點安樂，但是後面生絕大，厚的痛苦的果報。而我們對這個事情尚且沒有飽足，我想這是我們人人感受得到的，我們到了冬天，睡在這個被窩裡面很舒服，可是到了夏天吹涼風很舒服，跑到廚房裡去嘛，吃起來又放不下，聊起天來，教你不聊還覺得不行，這種事情，眼前是一點點的快樂，而且將來有無邊的大痛苦，我們從來沒有感覺飽滿過，千真萬確的事實。不管什麼眼前的這些事情，而我們修學佛法，積集這個資量啊，能夠得到無罪，它總是反顯的，它反顯的有個原因，一切的過失都沒有的，只有好處，這個好處包括兩方面，不但究竟圓滿，而且眼前又好。反過來說，眼前已經好的，就後是更好的，無量無邊，對這樣的，怎麼我們會覺得說啊夠了，夠了，不應該﹗這個才是我們應該努力無飽的，永遠追求下去的。

【如是思已，應當發生無飽意樂，故為圓滿所修善業，乃至未生如日中時，日熾諸象趣向可意蓮池之心，應善修習。】

這樣的善巧思惟了以後，我們第三個不但要歡喜，而且對這個歡喜要無飽，這個意樂就是內心當中，不夠﹗不夠，越多越好，越多越好。

前一頁(133a) [133b] 下一頁 (134a)


菩提道次第廣論講記

菩提道次第廣論講記 第134卷 A面

日常法師

以後啊！我們第三個啊！不但要歡喜，而且對這個歡喜阿！要無飽，這個意樂就是內心當中啊，不夠不夠，愈多 愈好，愈多愈好，所以對我們所修的圓滿的事業，就像什麼樣呢？就像這個這個印度啊，哎啊這個天氣熱得個不得了 ，啊說那個象啊，那個皮又厚，被那個太陽曬得啊，啊哎所以啊，跑到那個什麼可意蓮池，啊，那個地方啊不但哪水 清涼，而且啊那個這個所謂啊，花又美麗又清涼又美麗啊，就他太陽曬得啊，無可奈何的時候，跑到那個地方，那種 心情，只要這種心情還沒有生起來，我們一直努力的修學，等到你修學了以後，有了這種心情啊，自然而然，一直為 這個心情啊推動你去努力。

【如云：「為圓滿業故，如日中熾象，遇池而入池，亦應趣其業。」】

我們為了求得圓滿的這個啊，應啊，為了求圓滿的果，那麼忙這個圓滿的業因的時候啊，就像什麼啊，就像上面 說的這個故事一樣，太陽日正當中的，被曬那個太陽，跑到一個這麼清涼美好的蓮池當中，啊心裡面也應該這樣去做 ，也應該這樣去做，總之這一點是非常重要非常重要的，你有了這個力量的話，修學佛法自然解決，不過到這裡啊有 一個問題，大家說啊哎聽來是很好，可是啊修起來為什麼心裡始終是苦苦惱惱，這個快樂生不起來呢？原因是什麼？ 很多，但是呢最主要的我們要了解，第一個根本因要把握住，有了這個根本因，進一步是圓滿因，什麼是根本因啊？ 正知見，你必定要對佛法有正確的認識，這樣，而這個事情啊，還是靠什麼啊，靠我們宿生的善根，的的確確的。我 們今天有幸而接觸了佛法以後啊，這個剛進來的時候，這個力量都很強，一鼓作氣，那麼這個作氣呢，還要看個人的 善根，有很多人善根足啊，他可以維持很久，善根差，維持就不久了。如果說我們諸位修學佛法，的的確確上了道， 越修越快樂，那是對了。不過這個快樂啊，一定要拿教理來衡量喔，所以佛法始終是什麼？最重要的正知見，這個正 知見啊，一定是以無垢的經論的教理作為衡準的，你得到了這個正確的認識以後，因為你們所了解修學的內涵，然後 呢，照著這樣去做，從善知識那裡，所以必定要善知識的話，就是他是個經驗過來人，然後呢聽聞正確的方法，聽聞 的時候雖然你沒有體會得到，可是你一聽覺得喔！對啊，有道理，有道理，所以這個還要靠你呀自己的如理的思擇， 不是聽完了書本一合放在那裡，那沒有用，這佛說得非常清楚，佛的信心叫淨信，什麼叫淨信啊？淨字的特質是什麼 啊？哪就是這個，他的的確確不是說啊誰告訴你相信他，如果說你沒有如理抉擇的話，這個人告訴你這樣那個人告訴 你這樣，到那個時候啊害了，那就害了，一貫道也是，盧勝彥也是，你跟著那一個對啊？跑到佛法門當中就算你走對 了，他叫念佛的說念佛的好，參禪的說參禪的好，你也是莫奈何。上面啊說到這個歡喜力的這個心情啊，這是一件非 常重要的事情，非常重要的事情，總之我們哪要使得自己的內心啊對佛法有了認識以後，然後呢你呀去如理思惟如理 體驗，到時候自然而然啊你會生起跟這個法相應的，那麼關於這個道理呢，我想我不必多講，啊，你們啊就把前面所 說的很多這種事實啊，來在內心當中，深深的啊策勵自己，遵照那個次第，萬一到這個地方還了解的不清楚，那麼照 前面去找，反過來當這個地方深的地方，你有了正確的認識，前面的淺近的地方啊，自然都一一迎刃而解，因為這樣 啊所以啊，你是愈學啊是愈快樂，愈修是愈高興，就這樣，愈修是愈高興，那麼這個就是說，當我們啊正式進入以後 ，對於我們所修的佛法，能夠繼續不斷的力量是歡喜力，而對於這個歡喜力啊，永無飽足之感，永無飽足之感，我們 平常說乃至菩提，乃至於到成就菩提了，一直要做，這個這句話下面，你們不要誤解，以為到了菩提就不要做了，到 了菩提成了佛果以後啊，他永遠以這個無限大相應的這種精進力，他不要，任運的就是這樣，所以十八不共法當中啊 ，精進無間，他那個精進達到了頂點以後嘿，，卻是永遠以這種大精進力量上前，這個是理論是如此，我們看看事實 呢？呶，不是嗎？佛在世的時候，他為老比丘穿針，伺候病人，處處地方說明這個事情，哦一個年紀老的比丘啊，補 衣服啊看不見啊，哎啊這針怎麼穿也穿不過去啊，他就說，啊呀，我現在年紀大了，這個看不見了，哪一個人幫幫我 忙啊，佛聽見了馬上過去，啊然後呢，啊哎，你不行啊我幫你忙，這個老比丘一下，什麼？佛來給他穿啊，不可以不 可以，他馬上啊就給他穿，有一趟啊佛在那兒生病了，那麼不大舒服啊，在那兒休息，那麼阿難啊為那個新來的新戒 的年輕比丘們講說，講到精進兩個字啊，佛就雖然病了就坐起來，他說阿難你在那兒講精進啊，阿難說是是是，他聽 見了無比的歡喜，這個處處地方說明什麼？無飽意樂，不要說行，乃至於聽見這個名詞啊，就歡喜，說我們前面啊，曾經說過，入行論上面告訴我們，困難不應退皆以修力成，先聞名生畏，後無彼不樂，大家還記得這個偈子吧，這個困難啊不應該退，這個退啊，決對不是被困難而退，為什麼呀，真正重要的不在困難不困難，而真正重要的在應該不應該，你如果正確的了解了以後，說這才是應該做的，應該做的事情啊你不要怕；你只要是如理的去修習，一定能夠成就，就像平常事情，先頭你聽見他的名字就害怕的要命！到後來沒有他啊，你還少不了了，我常常舉一個比喻說辣椒，第一次嚐到那個辣椒，吐了個半天，用水弄了個半天，我自己怎麼樣我忘記掉了，容或有容或沒有，可是我的的確確看見那小弟弟們，吃了個辣椒，弄了個水哈了半天，唉哦！苦啊！鬧啊，唉，但是等他長大了，沒有辣椒沒有味道，就是這個樣子，所以我們現在也是那樣，儘管開頭有困難，你只要如理去做，到後來啊，哇，不要說去做的時候你歡喜得不得了，一聽見這個名字，你在病當中都坐起來，那是誰啊，佛，他親自告訴我們，這件事情這麼個好法，想想看，你有這樣的精進力量，那一樣事情做不成功啊！現在說實在的，我們為了這種世間的小小利益，忙得是啊放不下，這個放不下，這事情前面一再說的，這個啊眼前的小利，將來 究竟有沒有結果都放不下，何況這個佛法，最可憐的，始終前面告訴我們的，啊，這些一步一步的如理的這樣上來， 那麼這樣，雖然無飽足，唉，妙了雖然無飽足啊，他下面還告訴你啊，雖然你無飽足啊，又要停一下，現在養成我們 沒有修的時候啊，他叫我們趕快站起來，要努力，真正修的時候，他還很巧妙的告訴你們暫止息，你啊還要休息休息，不過這個休息啊是暫時的，下面看，

p. 317

【暫止息力者。發勤精進身心疲勞須暫止息，】

這個暫止息是什麼意思呢？就是從前面，從勝解開始，然後由於勝解得堅固，而歡喜行持的時候，策發我們努力去做，那個時候去做的時候，我們身心都會疲勞，當這個時候的他要休息，要休息的， 一直要等到你身心完全調柔了，完全調柔了，跟定慧完全相應了，那個時候自然任運是無功用行，為什麼要這樣呀， 它下面解釋這個道理，

【若不爾者則極厭離，能障後時發精進故。】

就說假定你不休息那麼弄到後來啊，你感覺得疲倦的不得了，因為疲倦啊，所以你心裡面是厭煩，因為厭煩，你就遠離精進，因為遠離了精進，以後就沒辦法認真修行了，所以這修行這東西，的確是要得其善巧，使得我們愈修愈快樂，我們上面剛才講的那些事情啊，就真是可憐啊，靠宿生的善根推動我們，結果我們進來了以後沒有得到如理的方法，是愈修愈苦，善根深厚一點的還咬緊牙關，可是一點味道都沒得，啊，這個是好可惜的事情，現在呢？得到了歡喜呀！他還要讓你停止，前面我曾經給大家說過，我自己的經驗也是如此，將來你們體會了一定會體會得到，我相信在座的有的同修說不定也已經體會得到，當你啊正在恰到好處的時候，讓你休息一下停下來，你雖然身停了，心裡面你一直在想，這是千真萬確的事實，何況是你累的時候，這是一個最佳的方法，所以你把握住了這個原則，正知見得到了，你怎麼做就對，不過呢！下面說是

【修習無間仍發精進，】

唉，等到休息了一下，等到疲勞恢復了，繼續的努力，

【前事究竟，不應以此便為喜足，應於上勝更發精進。】

下面這句話很重要啊，短暫的一點事情是累的時候啊要這樣的休息，然後呢當你這樣精進，那件事情究竟圓滿了 以後啊，還不可以停止哦，不要以此便為喜足，在這個上面啊，還要啊什麼啊，應於上勝更發精進，比你現在做的那 件事情，還要向上還要超勝的，繼續精進，這個話怎麼講，這個話怎麼講，這一點對我們是特別重要，不管我們現在 修學是從那一個路進去，說持戒、學教、參禪、念佛，哦我們剛開始進入佛門當中，說受戒，哎呀，然後呢戰戰兢兢 那個戒相，然後呢做的戒相當中啊，完全百分之百的做對了，那個時候啊不要停止，不要說哎喲我做對了，這個人不 對那個人不對，你錯了，我們必定要懂得法體行相，這一個次第，就算法體行相圓滿了解了，你曉得戒是什麼啊，定 慧之基，真正的根本是在啟發定慧，戒只是破煩惱，定縛慧殺，這樣的，這個才是持戒，所以在這種狀態當中不要說我們還沒有踫到邊的人，不會爭論是非，你是我非，就算你那個戒相持得，哇，像佛一樣，那正好那個時候你有了基礎深入定慧，就算你得到了定慧以後，趁這個機會濟度眾生，眾生無邊，那有停止的時候，學教，也是，現在我們學了一點，懂得了好像樣樣都懂，我自已以前一直犯這個毛病，所以我說到那裡啊，都是以很懺悔的心情，告訴大家我的毛病，因為懂得一點點文字，好像什麼

【如云：「苦時力衰乏，為從故暫捨，為趣從後故，善竟即應捨。」】

哎，那我們現在真實如理的做了，那麼做了一些時候啊，慢慢的做得很累了，或者是體力的衰，或者是心力的疲，那麼為了以後繼續精進，暫停一下。休息以後，努力向上，這樣的步步上進，這個是對於過程當中， 同樣的做任何一件事情，當這件事情做圓滿了以後啊，捨掉了，馬上再繼續進步，

【此後所說極為重要】

哦，這個後面就講的非常重要哦，

【若以前德而為喜足，則能障礙修證眾多勝功德故。」

這個太重要了，假定你在這個上面不認識，就以這個做為沾沾自喜就以為足夠，在修行的廣大的功德，那障礙太大太大，前面這個精進一度，你們務必要好好的認識，前面已經說過，今天再說一遍，關於這個忍進兩點太重要太重要了。

【此又顯示發精進規，謂應俱斷，太為熾然，功用過猛及太緩散，當恆相續如瀑流水。】

麼這個地方又特別的說明一件事情，這個暫止息力，特別說明，這個發精進的這個方法，這個善巧啊，該呀應設得其中道，過分的不可以，太猛熾然不可以，太散不可以，所以佛就調琴喻，調得太緊了繃斷掉了，太散了那琴彈不出聲音來，那像什麼啊，像這個瀑流水一樣，一直繼續這才對，關於這一點我們要了解，所以精進一定有幾個特質，那個大家還記得瑜伽師地論上面告訴我們，第一個說披甲精進，然後加行精進，然後無下無退無足。在第一個披甲的時候，就是我們心理建設的時候，這一個認識要十足十的，要十二萬分，百分之一百不夠，還要超過一點，百分之一百的話不夠，這個是心理建設，然後你真的去加行的時，不要說百分之一百，不可以，百分之一百二十固然不可以，百分之一百都不要，你有一分力量用三分，有三分力量用七分，要保留一點，就是這樣，等到慢慢慢慢的力量愈來愈強，這個才可以。前面告訴我們，這裡又告訴我們要這樣，

【吉祥敬母云：「修殊之時，尊曾四急緩，故尊諸勝德，前後無差別。」】

真正修這樣的殊勝相應法的時候，世尊他做的時候，是恰如其分，不太急不太緩。因為能夠這樣，所以他一直在上進，所以他前後沒有什麼差別。我們常常說龜兔賽跑，你別看那個烏龜跑得慢，卻先到。

【博朵瓦亦云：「如席摩主巴之逐盜者無益，應如經巴之逐盜者，】

他們兩個人啊，同樣去追強盜，一個捉到了一個捉不到，為什麼？他下面說：

前一頁(133b) [134a] 下一頁 (134b)


菩提道次第廣論講記

菩提道次第廣論講記 第134卷 B面

日常法師

【初先預備，次乃至未及盜處而追，如是緩追，又須耐久。譬若全不停息速猛而進，走至極乏，坐不能起 ，等同未 進。」】

這個很容易懂，說我們要追強盜，先看看自己的氣力，嗯，怎麼弄法，啊，譬如說我們要去捉強盜去的時候，看 看我的氣力比強盜大不大。如果不大的話，還要找些同伴，還要手上武器等等，每一樣東西準備好，然後呢你慢慢去 追，不必猛追，要耐久，而不是一口氣拼命追，然後呢跑了個精疲了盡，塌在那裡好了，強盜逃掉了，那不行這個煩 惱啊是亦復如是，亦復如此，那麼說到這地方啊，我這兩天哪到台北去，台北去有個因綠，就是有個居士他也聽說了 ，這個懺悔這個法殊勝啊，他也跑得來問起那個懺悔，那麼我也特別去給他說了一下，啊那天啊這個林居士也一起去 ，啊他聽得很高興。中間有一個小小的插曲，他以前是這個念佛的，後來因為聽了這個論以後啊，他覺得唉啊不念佛 了，念這個地藏王菩薩。他先沒告訴我，又後來告訴我了，咦，這個念佛有什麼關係啊，而且我覺得末法的時候修念 佛最好，你為什麼不念佛念地藏王菩薩，哦後來他就告訴我，啊哎我說錯了，你錯了，我的真正的用意不在念什麼， 就是念這個的抉竅上面，念這個抉竅上面，所以如果說你覺得，你一開頭的時候你覺得你願意學地藏王菩薩，那好， 你一開頭的時候覺得阿彌陀佛，沒有一個不好的，問題不在念那一個，就是第一個，你要正知見，第二個正知見過程 當中，你走的正確的如理的方法，然後呢，你能夠圓滿把握住了，你怎麼走都對，啊，好，那麼這樣子，哦對對對對 ，以後他就改過來，因為念佛他念得很好，那麼後來拜三十五佛的中間啊，還沒有，這不是這一次，以前啊，在另外 一個地方，他又有個同修跟我說，唉那我拜三十五佛的時候，我不是可以把每一人每一個佛像都看成阿彌陀佛，那可 以嗎？我說可以，當時，實際上呢真正說起來的話，內涵很不一樣，這個我這個地方要特別說明一下，就是對我們一 般人來說，尤其是啊不明教理，他也不想了知教理，或者沒有能力了解的，那最好的方法你隨順著他，跟他相應的， 你叫他換一個啊，啊呀他千辛萬苦弄了半天啊，瞎摸，說不定到時候蠻好念佛，他也念地藏王菩薩，蠻好念地藏王菩 薩，他也念觀世音菩薩，弄得來莫衷一是，啊，如果你分辨得清楚的話，那時候不一樣，學那一個法門那是沒有關係 的，主要的就是說，你一定要瞭解這種情況。那麼，我剛才說，剛才這個回答說，啊你拜三十五佛，究竟有什麼差別 ，因為這個關係啊，我想起來在這個地方說一下。剛才暫止息力裡面啊，特別說明，究竟以後啊不要以此便為喜足， 文字沒有講，我特別說明，我們最初第一因，要完整。你能夠這樣完整的話，將來啊，究竟圓滿的時候啊，必定是最 省事最快速。反之因為眼前力量不夠啊，你覺得想討一個巧的話，結果是吃了大虧上了大當，上誰的大當。不正知見 ，沒得話說還是自己，所以在這個地方啊我應該提醒大家一下，佛佛道同沒一個例外的，十方一切佛是共同一法身， 但是啊所顯的報化相，那是完全不一樣，尤其是化身相，為什麼？化身是應眾生根器，應化之身，應你的根性，用這 種方法，這樣，那麼這個說明什麼啊？眼前我這個條件，要學這個法門，假定是我只是要學羅漢，好，你解決了煩惱 ，可以了，停在那裡也不要動，究竟不究竟啊，不究竟啊，同樣的你念佛，往生到極樂世界，從這條路究竟來看，你 只要走上去了，一定對，所以法華上面說的清清楚楚，不要你得到往生都對啊，法華上面說的很清楚嘛，若人散亂心 入於塔廟中，一稱南無佛，皆已成佛道，你散亂心跑到廟裡面去，啊呀阿彌陀佛，這麼一句話就成佛了，真的成了佛 嗎？沒有唉，只是成佛的因種下去了，將來遇緣慢慢的策發策發，就成就，遇這個緣還要經過這麼大的長遠的時間， 法華上面也授記說得清清楚楚，經過無量阿僧祇劫，這個無量阿僧祇不是叫我們在這裡睡大覺啊，不是在那地獄裡面 啊，那個沒有用哦，還是在法華上面，你看舍利弗尊者，那些大尊者，一個一個都是這樣，你將來還要供養兩百億恆 河沙數諸佛，如何如何，然後成佛，換句話說，你還要經過這麼長時間，如理修行，然後你成佛，那個因只是種下去 ，然後不斷的與善法欲相應的，現在我們啊，前面中士道的時候，這個十二因緣學過了，大家應該這個理路很清楚， 對不對？這個因怎麼樣感果，靠什麼力量呀，一定是靠一個力量，什麼？如果說，生死當中的話，與無明觸相應的愛 來滋潤它，如果說你跳出生死輪迴的話，應該是明智慧正知見相應的善法欲還是愛來策發他，對不對？那必然還是如 此啊，所以不斷的淨化你的，一步一步的上來，那麼這個時候，他淨化的過程當中，必定什麼啊，把我們不同類型的 煩惱的種子，以及現行習氣，一一淨化，他淨化過程當中，我們什麼樣類形的煩惱，他以什麼方式來對治，這個緣起 不一樣，平常我們世間來說，生了病看醫生，這句話千真萬確就是如此，這句話本身就一句話，這任何病都是說生了 病看醫生，可是你真的看醫生的時候啊，他絕對不是說一個醫生一味藥，你生外科他也這個，內科也這個醫生，這個 不可以，然後呢你傷風也這味藥，感冒傷風一味藥，然後呢癌還是這味藥，肺病也是這個藥，寒病也是這個藥，熱病 也是這個藥，有這樣的道理嗎？請問有這樣的道理嗎？所以大家記住哦，所以我們因地上面啊，務必要知道這個事情 ，務必要知道這個事情，所以不但是說我們凡夫，呶看看呶華嚴、圓教，為什麼他能一生圓曠劫之因，善財童子跟他 的五百個同參呢？他就是找了各式各樣的善知識，因為我們修學過程當中，沒有別的，就是煩惱障所知障，因為每一 種不同的障礙，有他不同的特質，有他不同的對治，要對治他有不同的專門的善知識，專門的醫生，你只要找對了， 的的確確能很快的問題解決，靠什麼？就是因地當中，呶，這個善財童子，在沒有求證之前，他的地位叫十信滿心， 什麼叫十信滿心啊，他那個信心已經徹底淨清嗎，完全不在自己，繞著我轉，淨化了自己，他徹底信得過佛法，徹底 信得過善知識，徹底信得過煩惱非靠善知識對治，所以對這個病找這個人，然後呢這個人解決了，再找這個人，再找 那個人，再找這個人，再找這個人，再找這個人，嘿到最後開始，他這麼高了尚且如此，我們現在下腳第一步不如此 ，等到那一年？或者有人說，是嘛，他這麼高才可以啊，我們那麼差不行啊，我的感覺，不是，不管是高是低，佛法 一個原則，業感緣起，這個大家有沒有人不了解的，我想沒有一個人不了解的，如此因感如此果，你在因地當中下的 什麼因，那麼將來做的無非是把這個因啊慢慢的把他策發圓滿，對不對？他十信滿心，那還是就這個因感這個果，現 在我們下腳第一步也是如此啊，所以我們修學佛法的次第一定是什麼？聞思修，所以善財童子在修的過程當中這樣做 法，那麼修之前面還要什麼啊，還要思，思之前面還要聞對不對？唉，聞的時候你就把這個正因種下去，然後呢根據 這個正因是如理思惟，得到了以後，然後如理修證，這是所以他真正成就的原因，假定在聽聞的時候這個因沒有種下 去的話，對不起！修沒有你的份，所以舍利弗尊者同樣的坐在這個會上面，華嚴會上，大智如舍利弗坐在那裡如聾如 啞，為什麼呀，哪，因為你聞思慧上你沒有種這個正因，這個現在很簡單，我們在那兒講，有很多人歡喜念佛的，他 才聽不進呢，你們說那些，參禪的他一樣聽不進，千真萬確的事實，我們在這裡覺得，哎啊這個好啊，原來告訴我這 個方法，正要告訴我去念佛去參禪哪，並不違背，但是他聽不進，為什麼呀，對不對，道理就在這裡，所以我們務必 要知道，這個因最重要，所以華嚴上面就說的很清楚啊，發心究竟二無別，如是二心初心難，我想在座的有的同修曉 得這句話，華嚴上面說的非常清楚。發起這個心，發什麼？菩提心，跟這個究竟圓滿菩提心，圓滿菩提心什麼啊，圓 教佛啊，這個究竟啊，兩樣東西沒有差別，一點都沒有差別，如是二心，這個兩樣當中啊，初心難，嘿嘿不是成佛難 唉，就是你下這個因難哦，為什麼？你只要這個因對，果一定對，眼前沒有一個事情例外的，啊我燒一個飯你只要啊 ，燒的飯嘛要用米，燒的菜嘛要用菜，然後拿回來，每一個步驟做對了，你不要問他飯好不好熟不熟，一定好，你如 果這個因弄錯了，不管你怎麼忙一定不對，對不對？現在華嚴上面所講的，這個兩個是指修這個位次來說的，修這個 來說就修正，所以說當初見道的時候，見道的這個，跟這個究竟圓滿的這兩樣東西啊，說初心難，但是到現在為止我 們已經了解了，這個修之前要有什麼基礎啊，要有思，思之前要有什麼？要有聞，聞之前要靠善知識，但是他不說善 知識的原因，是為什麼啊，就是說自他兩個力量，不能欠缺，他力外面善知識，自力就是聞思修，尤其真正重要的， 這句話徹底圓滿的來解釋來認識的話，卻不是等到善財童子十信滿心啊，到了那個時候已經來不及了，而是在我們現 在下腳第一步啊，所以有的人已經走了一段路了，那是莫奈何了，那是的確，所以佛絕不是說我這個華嚴最圓滿，不 是的，是！他在華嚴會上說，然後呢對其他的人也是這個圓滿那個圓滿，因為佛只有一個目的，怎麼樣應你們的根性 ，把你們救渡出來，你們已經走了這個路，那麼走了這個路就這個路走下去了，個千真萬確事實啊，所以就實說來那 一個法門那一條路，最極來說究竟成佛，所以法華上面說得清清楚楚，尚暗是對我們如果想走直徑快速的路子，這個 是這條路，這個是這條路，所以已經進入了，那我們讚嘆，好好好，你參禪好，念佛好，持戒好，沒有一個不好，然 後對我來說，我的的確確在現在這個圓滿的教法上面，初心下第一步的話，有了這個正確的認識啊，先把前面這種啊 ，錯誤的這種因，統統把他洗除乾淨，從頭開始，所以要懺悔，那個時候懺悔的時候啊，不要說，啊我只拜阿彌陀佛 ，如果是只拜阿彌它佛，說實在的，這個廣論也可以不必學了，只要你好好的這樣去一心念佛就行了，啊而且也不必 出家，這是千真萬確的事實，啊你到了極樂世界，決定有你的份，慢一點沒有關係嘛，這千真萬確的，懂不懂這個道 理？啊這個概念啊，所以啊，最主要的，所以現在也不是急著大家說，哦聽懂了馬上做到他，不是，第一個要了解他 ，了解他整個的重要的概念在什麼地方，了解了以後呢要認得他，他所指的內涵是什麼？找到自己下腳的地方，凡是 這個東西最主要的，一定要對這個教理的基礎建立的非常穩固，你有了這個教理的基礎，穩固的基礎以後啊，然後你 能夠鑑別是非，什麼情況來都不怕，什麼情況來都不怕，在我們修行過程當中你真正做的時候啊，一定有各式各樣的 ，不同的情況出現，情況出現，假定你了解了這個完整的認識，以後啊，好的當然好的，壞的也是好的，反過來的話 呢，壞的固然是壞的，好的也不一定好，是壞的，這話怎麼講，這要說一下，當然剛才說，如果你不認識這個道理， 壞的，壞的來了你又受不了了，不曉得怎麼辦啊，被他障礙住，然後乃至因為你不認識啊，平常說，人家來啊，對你 有不利，或者什麼，哎喲你生煩惱，輾轉的，那當然是壞了，好的呢？好的你就歡喜了，唉呀覺他好好好好，啊，最 壞的，不是，應該最小的損害是什麼啊，你覺得好好，停在那裡啊，也就不前進了，所以既然不前進的，好嗎？也不 好嘛，好的都是壞的，而弄得不好的話，因為你覺得好了就歡喜耽著啊，所以種種問題引發，人家說著魔等等都是從 這上面，啊唷你覺得好得很，你沒有能力去判別他，下面緊跟著壞就來了，反過來你了解了以後，說好的，好的嘛當 然好的，為什麼壞的也是好的呢？你假定說究竟圓滿了，還要修行嗎？不要修行，所以說既然是你不了解，當然處處 地方都是缺陷都是壞的，現在你認得了曉得啊呀這個壞的，正是我了解了我可以了解了去改善了，這個不是我們修行 正式最重要的這件事情嗎？所以你有了這個正確的認識啊，就壞的也是好的，無往不利，對不對？所以這個地方呢， 特別的這一件事情上面啊跟大家提醒一下，跟大家提醒一下，所以前面哪這一個順緣，啊下面最後補充一個，這一次 順緣我們再記一記，那幾個順緣啊，勝解力、堅固力、歡喜力、暫止息力，尤其是這個暫止息力的特徵是什麼，你了 解了剛才這個道理，才曉得那個暫止息力的特徵，大的地方來說，善財童子參了一位善知識，他絕對不會說哎唷好了 好了，絕對不會像我們說，啊我現在得到了，這個參禪了，啊大徹大悟了，好了，安然睡覺，不是，祖師說得清清楚 楚，大徹大悟是這個正是如喪考妣，趕快再向前啊，念佛的得到了一心不亂，趕快就是努力上進啊，沒有一個例外的 ，都是如此，所以我們能夠很快的達到這個高深圓滿的境界。

菩提道次第廣論卷十二終

菩提道次第廣論卷十三

p. 318

【如是了知精進三種違緣，修習對治。其未生修持，能令生起之順緣，謂勝解力，若已生者能令不退之因 ，謂堅固 力，修彼業時不欲斷絕者，謂歡喜力，更以息捨力勤發精進。若於此理已得善巧，則於精進當發欣樂之力，茲當宣傳。】

現在我們了解了，我們所以不能精進，由三種因緣哪障礙我們，跟這個精進相違背的，那麼，去對治 他，對治的方法前面已經告訴我們，然後呢？你真實去學的時候，未生修持的時候，要想策發我們的 這個精進力，第一個勝解力。生起了這個勝解力，要想去做而使得我們不退的，要堅固力。而這個堅固力的維持繼續向上不斷絕的是歡喜力，最後還要一個暫止息力，才能夠究竟圓滿。對於這一個道理，得到了善巧以後呢，然後怎麼個精進法，怎麼個欣樂法，下面來說明，利用前面告訴我們這種方法，換句話說，現在工具，每一樣工具的特質是什麼，就像看病說藥，藥的特質是什麼？你了解了，怎麼去吃，這個還要有 一番道理，這個道理在下面。

【第三發動精進斷所斷時，】

啊在這個科判上面，就有此身心堪能之理，換句話說，由於前面這個對治了違緣，得到了順緣，那麼然後呢？發 精進啊，使得我們身心都能夠如理如量要做到我們想做的，這個道理在這個地方說明，

【如云：「如與慣戰敵，鬥劍於陣前，當避煩惱劍，返擊煩惱敵。」】

我們真正來精進的時候啊，就像一個什麼啊慣戰，這個慣戰啊就不是初出茅蘆的，這個敵人啊，喝，這個敵人啊 ，卻是一個有經驗的，啊有經驗的，這個經驗的敵人就是我們的煩惱說實在這個煩惱跟著我們無始劫來，啊呀這個煩 惱啊，這真是一個啊沙場老將，像這一種人在對陣的時候，要做兩件事情，第一個呢不要被他刺，現在這個敵人什麼 啊，煩惱，所以這個煩惱的劍啊，你不要被他傷害，要避開他，單單避開不行，一味的逃不行，你還要反擊，要反擊 他，這個很明白，我們打仗的時候都是一樣，不被他打，要打中他，

【如慣戰智者與諸怨敵鬥劍等時，不應專謀害他，當善二事。】

說真正的能征善戰的這種戰士啊，不是一味的專想傷對方，實際上要做二件事情，那兩件事情啊，要善於呀不讓 他打中，避開他對你的進襲，還要進一步第二件事情啊，要去能夠把他打倒，現在我們修行的也是一樣，說

【行者亦爾，與煩惱鬥時，一須善防避煩惱來傷自己，二須依止對治更進害他。】

要做兩件事情，要善巧的防備啊，不要讓那個煩惱來傷我們，因為我們真正的目的要對治他，結果你被煩惱傷避 不開了，你還鬥什麼？進一步呢單單避不行，還要對治他，把他降伏，乃至於徹底的連根拔除。

【若不爾者，雖以對治滅除一分煩惱作用，然餘煩惱，則又劫奪一分善法，或令心中起一大罪，損利平均 ，則諸善 行須難生故。】

若不，假設不這樣的話，雖然啊對治一分的煩惱了，但是呢你這個防了，那一個啊煩惱啊又啊生起來了，把我們 的善法又傷害掉了，乃至於啊使得我們心當中啊生起更大的這個罪惡來，結果兩者當中一對的話，對不起！唉往往啊 抵銷掉了，反至於啊反而虧本啊，這樣，你要想賺錢啊，賺那個善法，法財啊，你生不起來，生不起來，就是我們現 在也是一樣，我們現在啊，說啊呀，要懂得嘛要學教理，結果學得教理以後啊，說不定不小心啊，又為教理所騙，然 後我們就講說啊呀教理說要修行，結果啊又為修行所騙，我想我們啊的的確確每一個人都是一樣，譬如我們現在說修 學佛法要出家，啊呀結果發現跑到出家這個環境當中這個也不理想那個也不理想，出了家跑到這個道場，唉這個道場 不行，跑換到那個，那個地方又不行，又換，換那個地方又不行，是弄來弄去，一生善行是終成過失，然後這種習慣 養成功惡習啊，生生世世在那地方轉，一直在那個這個習性當中轉，就透不過來，所以我們必定要善巧兩件事情，第 一個不要被煩惱啊來傷害你，進一步在這個情況之下，才來對治煩惱，要對治煩惱，所以以我們現在目前來說，譬如 說我們在這個地方啊，講戒，或者不要說戒吧，就是我們常住來講規矩，妙了，這個規矩的特質啊是幹什麼啊，調伏 我們的煩惱的，結果啊我發現啊我們啊大家啊，為了這個規矩，他原意是調伏煩惱的，結果呢？啊大家抬槓了，爭得 個面紅耳赤，你覺得你的規矩對，他覺得他的規矩對，說了半天啊，兩個人啊吵到閰羅王那裡去，閰羅王眼睛一瞪， 好下油鍋，這個是規矩是這樣的嗎？不是哎，不是哎，所以我們必定要了解這一點啊，你必定要把握住這個特質是什 麼，如果說這一個法，不能真正對治你內心煩惱的話，說什麼都是開玩笑、都是戲論，反過來真正能對治你煩惱，睡 覺也是對的。然後呢，所以啊為什麼經上面叫殺無明父，這個父是哦，那我們殺父的話，是五逆十惡啊，嘿但是你殺 對了，殺的什麼啊，無明父，就是我們生死都是從無明而來的，這是根本，你有本事把他殺掉，對啊，沒有錯啊，這 個我們要弄對這一點啊，這個是最最重要的啊，下面緊跟下去。

【喻如欲修法者，覺以先知為要，唯於了解執為堅實極力尋求。此以多聞雖能除遣無知之愚，若不謹慎諸 餘煩惱， 即於爾時染多惡行，致令身心極不調順。】

妙了，就在這個地方，你看，拿我們現實來說吧，我們說修行，修行，說你要曉得怎麼修才對， 你不曉得怎麼修沒有用，所以說這個時候要去了解，然後呢就廣學經論，廣求善知識，結果在這個時候啊，了解執為堅實極力尋求。多聞是能夠把我們的無知的這個愚痴是啊拿掉的，但是啊對不起哦，你也這個時候不知不覺其他的煩惱跟著來了，什麼煩惱，我們往往了解很多以後，自己覺得這個也知道那個也知道，自己的知見，比誰都多，這個也不對那個也不對這個也不對，就是我對，這個煩惱的根本是我啊，結果知道的時候本來是對治煩惱，結果你知道了把這個我是增長得我慢幢高如天，一點用場都沒有，這個餘煩惱沒對治，這個是很重要的，所以說那個時候啊又被其他的這個煩惱侵染來了，結果呢身心極不調柔，所以我剛才說的那個道理就是這樣，常見的這情況就是這樣，大家講規矩，結果弄著規矩吵吵鬧鬧吵了半天，假定佛曉得這個立的規矩是這樣的話，佛在那裡真要會哭了。反過來呢又有一種，

【又如念云：調伏身心要於多聞，若專重其修不防愚敵，不聞不學正法，即是所受律儀進止之處，亦極愚 蒙，則亦恆為眾罪侵害。】

又念：說我想調伏這個身心要多聞。單單修，能夠不能夠防止這個愚痴的敵人，這愚痴什麼？就是你不知道怎麼修啊。

前一頁(134a) [134b] 下一頁 (135a)


菩提道次第廣論講記

菩提道次第廣論講記 第135卷 A面

日常法師

不知道怎麼修啊﹖假定你說，哦﹗我現在看了前面這種情況，說，啊有眼前太多這種情況，就說，都是這樣的， 學的人啊﹖因為他學了半天，不曉得怎麼修﹖然後講修的人啊，這種都是好人哦，看見說，他本來學了以後要講修的 ，結果學了以後反而這樣的話，那沒有意思，我就不要學。這個發心倒是正確的，可是，不幸的話，你不學，你怎麼 曉得修法﹖修些什麼﹖嗯﹗那個時候啊，愚痴，所以他不聞、不學。既然也不聽聞，不好好的學，就自己所受的律儀 等等，也不了解。起心動念固然不一定對啊，然後呢﹖這個（動聲發語）更是糟糕，所以怎麼辦﹖這個怎麼辦﹖所以 兩樣東西啊，都要努力防止。下面的比喻，

p. 319

【又如臨陣手劍失落，恐被他殺，無間拾取。如是與煩惱鬥時，若失明記取捨進止所緣行相憶念之劍，恐墮惡趣，亦須無間依止正念。】

嗯﹗這個比喻就像我們打仗的時候，真正打仗的時候，當然你拿著劍跟人家鬥，那個唯一的那個時候，就是你手 上的利劍哦。現在我們修學佛法的利劍什麼﹖你們知道不知道﹖正知見。正念，正知就這個。啊﹗正念、正知這個最 重要的。你唯持拿著這個東西，才對。啊﹗打仗的時候，就是你手上的這個利劍。手上這個利劍。哦﹗萬一不小心手 上那個利劍，一旦失掉了以後，對不起。你只有被他殺，所以必定要一掉下去，馬上撿起來，絕對不能掉在那裏，站 在那裏，站在那裏，對不起﹖你就被傷了。所以我們跟煩惱鬥的時侯啊，若失明記，就是啊，很清楚，明白的記住這 個正念，這個念些什麼﹖下面取捨進止所緣行相憶念之劍，什麼是該作的，取。什麼是不該作的，是捨。啊，該取的 向前，該捨的停止。這個心裏邊所應該的叫所緣的行相。這個靠什麼﹖正念。啊﹗因為一旦失去了以後，對不起，你 就跟著雜染邪念轉。跟著雜染邪念轉的話，就造了惡業惡因，一定墮落，所以啊，一定要無間的，這個無間啊，中間 絕不能一刻的停止。這是所以為什麼念佛的人啊，必定要追頂深深，不要讓那個邪念進來。阿彌陀佛，阿彌陀佛。參 禪的人啊，他在沒有開悟之間，一定要看，說，那個一念不在，暫時不在，猶如死人。這個道理一定是這樣。持惑的 更是如此，持戒的更是如此，一定是這個正知見，正念，正見，一定要依止著。而旦這個依止的方法無間，那一念掉 掉了，那一念就不對。你別以為我們現在在這裏，好像沒有作壞，這是無記當中，這個無記本身就是錯的。當然無記 有兩種，一種叫有覆無覆，譬如說我覺得現在這個時候，心裏面所作的規規矩矩。站的正正確確，這個是無覆無記， 對的，這個跟正念相應的。然後你塌下來了以後，覺得噯呀﹗現在這個很舒服，這個是有覆無記，這已經錯了。持戒 不可以這樣的，啊這是我們務必要知道的。那麼你說，那這樣不要修學了，要哦，修學了，所以他前面告訴我們啊， 吃飯的該怎麼吃，睡覺的時候，該怎麼睡，譬如睡下來了，是，我心裏還是保持的清清楚楚，為了法，勤精進，所以 躺下來，這個正念沒有動哦。然後呢﹖身放鬆，心可以放鬆，這個念卻是安住在正念上頭哦。所以他每一個地方，有 非常善巧，正確的，明白的指導。這是所以為什麼﹖他二十四小時當中，你只要得到了這個東西，醒的時候，固然增 長功德，睡覺也在增長功德啊。所以念佛固然可以去，持戒更穩啊，為什麼﹖那就是這樣麼。你的二十四小時，無時 無刻不在增長那個善淨的業，那有不去的道理。就是這樣啊，那持戒是根也，都能夠這麼好也，這就是依止這個正念 要無間的。所以說，

【如云：「臨陣劍失落，畏佈速拾取，如是落念劍，畏地獄速取。」】

下面這個說，很容易。啊﹗說打仗的時候，一旦掉掉了這個寶劍的話，哦﹗趕快撿起來，現在我們這個正念的這 個劍啊，也是一樣啊，一掉掉了，對不起，三惡道，不一定是現在，但是你只要沒有跳出生死輪迴，遲早問題。而這 個遲早啊，我們了解了無常的話，哎呀﹗那的確是下面一口氣不來，就不知道那裏去了。龍猛菩薩亦說此念極為重要 ，如云，「大王佛善說，念身為共道，故應勤守念，失念壞諸法。」所以下面說啊，哎呀﹗這個佛親口最正確的告訴 我們啊，這個我們不管一切法，三乘的共道，這個什麼—念正念，這個身就是它念的本體，你在這個時候，要勤勤懇 懇的切守謢到。啊，一旦這個正念不在的話，那麼其他的一切法都失壞了。下面一句話重要哦。又所念境先以慧別， 次乃念取，以念無擇境力故。這個念的境啊，為什麼叫做正念啊﹖一定是先拿智慧來辨別、決擇，然後呢﹖安住在這 個經過正念辨別，決擇的這個念實上面，不要把它掉掉。所以說，以你智慧來決擇，然後呢﹖保持下去的這個念叫正 念。因為這個念本身它並沒有力量曉得對、錯。對的時候取，錯的是捨。所以就實說來一定是正知正念，啊這個怎麼 樣善巧運用正知正念﹖前面曾經簡單的提示，在後面會有詳細說明。

菩提道次第廣論卷一三，319頁請翻開。我們繼說下去。現在照著這個次第我們了解，重新注意一下。說修學 佛法最重要的，精進。資糧善中進第一。嗯﹗有了這個，那麼所有的，其它的，一切的跟著來。如果沒有的話，雖然 修學佛法，始終是戲論。始終是戲論。談戲論還好，一個不小心啊，就滑下去，這個後果是非常可怕。那麼，所以他 前面告訴我們，發精進的方便。啊﹗先是精進的殊勝的利益，精進的過患。有了這個正確的認識以後，推動我們去學 ，進一步是告訴我們怎麼策發這個精進的方便，那個時候，才談的到精進的內容。那麼正式精進的時候呢﹖又說明精 進的特則是什麼﹖用這個東西，對治的內容是什麼﹖對治就是換句話說，我們凡夫，為什麼是凡夫﹖為什麼在生死苦 海當中，毛病在那裏﹖要針對箸這個毛病，把那個病根，把它拿掉它。啊﹗那末這個有兩個原因，一個說前面已經說 明了，所以精進的違緣啊，那末這兩個當中分成三部分。然後呢﹖順緣就是現在我們講這個，有了精進的順緣以後， 用它來修行的時候，我們應該注意兩件事情，第一個不單單是說我們啊向前衝，我們還要防止被煩惱來襲擊。這個觀 念啊非常重要，然後呢﹖這個觀念一定要拿來，把它所指的心裡的行相什麼﹖認的清清楚楚。所以談到這個地方，我 們一定要把前面啊，從前面的基礎，下士、中士，這個下士當中的業這個道理，這個如果不清楚，後面都不清楚，有 了業以後，進一步了解煩惱的行相是什麼﹖這個特別重要，這一切佛法的根本。這兩樣東西，如東你不了解這個業的 特則的話，那怎麼講都是空話，儘管你講的頭碩是道，可是你並不了解，那這個業在你身心上面的發生的現象。當我 們面對一切環境的時候，為什麼心理會這樣﹖為什麼會那樣﹖這個種種，就是兩樣東西，一個是業，一個是煩惱，惑 ，換句話說，你認得它了，就是正知見，由此導向智慧，整個的佛法，就在這裏說的。那麼，現在我們以精進來對煩 惱的時候，它最主要的，就是什麼呢﹖要把這個正念提起來，但是這個正念本身，所謂正是什麼﹖正確無誤的，這個 念本身啊，就是你維持著這個正確無誤的這個概念。所以這是兩樣東西。啊，你防止的力量是這個念，可是這個念要 在正才行。所以那個是靠什麼呢﹖靠知見。所以他。昨天說到第三行。說

【念境先以慧別，】

要以智慧來辨別，說那一個對，那一個錯。然後呢﹖錯的去掉，對的提起。要把這個對的這概念，維持在念頭上 面不鬆懈，這個叫做正念。所以他特別告訴我們，這個念本身，它並沒有能力選擇是非，繼說下去，今天。

【慧須分別何法者，謂總諸經中所說一切應進止之處，尤以自所受律儀中應取應捨。】

那麼這個地方告訴我們了，是的，那個念啊，先要智慧來分別得清清楚楚，那麼現在這個智慧是分別什麼呢﹖換 句話說，這個地方我們首先要了解，佛一切的經論當中告訴我們，修行過程當中，什麼是該作的—進。什麼是不該作 的，應該止。啊﹗應該止。那麼，而這個裏邊，特別是自己所受的戒，律儀就是戒。啊，那麼該作的要作，不該作的 要捨。這個裏邊特則要把握住，戒的基本的精神，始終是正知見，你有了這個正知見以後，平常我們說正知見，正知 見好像我們懂得一點道理，不是哦﹖真正的正見，戒體本身就是這個東西，說這個你確實見到了，然後呢﹖留下一個 非常深刻的一種心種，起心動念之間，自然而然這種力量會升起來了。就這樣。所以將來關於這個道理，講到在家備 覽啊，這個三種決擇戒體的時候，那個時候會說明它。說明它。所以歷來我們中國的大祖師，所以選擇南山一宗的它 根本原因，就在這個地方，根本在這個地方，所以這一點啊，以後慢慢的再來談。總元這地方，我們要了解，那個正 知見，不是說，啊﹗我會講啊，看見那書上面去說一下，不是，這是引導我們正知見的必須要的前方便步驟。你必定 要把這個文字所指的內涵是什麼﹖這個內涵就是我們身心上頭，現行的這種狀態。那一地方是跟煩惱相應的，如何是 正確的佛法，然後怎麼樣把它轉化它，這個你要看得清清楚楚，而且產生非常堅穩的力量，你了這個內心的這種力量 以後，起心動念自然而然會，噯﹗墮時警覺警惕，這一點這個地方說明一下。

【若能於彼住念正知，其所修法乃能圓滿。】

那下面就明了，假定你能夠在這樣的狀態之下，經過正確無誤的如理聽聞，如理思惟，得到決定勝解，然後呢﹖ 這個正念啊，把持得住啊，這個正念包括了正念，正知。那麼你一切時處，以這個東西提持住，以這個為根本，發自 於身口的行為，這個法圓滿了。這個法圓滿了。假定是沒有這個特點的話呢﹖

【若唯於住心所緣修念正知，全無所益。】

假定說你沒有這個，你只是說你的心啊，安住在這個上面啊，那沒有什麼用處﹖這個心安住在上面，換句話說， 儘管你不散亂，自己覺得很好，對不起，這個不相應。這個不相應。所以這個地方我們必定要了解，這個定這個東西 啊，它是共外道的，但是定這個東西是一個最好的必要的工具，必要的工具，修學佛法必須要定這工具，這個善巧方 便。所以說共外道的，就我們前面說是叫共因，啊﹗它的不共因不在這個正念，不在那個定上頭，不在那個定上頭。 你要想得到解脫生死的這個不共之因是智慧。要想策發大菩提救度法界一切有情它的不共因是悲智雙運的這個特則， 你要把這兩樣東西圓滿的話，一定要，不要說圓滿，要真實的能夠深入的話，一定要加上這個定的不共因。那麼念這 個什麼呢﹖念是定的前方便，一定要先要念，然後才進一步的話，念力現起以後下面再到定。這個現念我們一定要有 一個正確的認識啊。眼前我只說一個大概，等到再下面特別講奢摩他的時候，換句話說講止的時候啊，那個的行相， 決擇的非常細微，等到關於奢摩他那一部分了解了，眼前不管他是外道也好，內道也好，乃至於禪宗這些概念，你都 很清楚，很明白。啊，不過這裏我們要特別注意哦，現在這個地方的話，屬於我們修學佛法的不共的特則在那裏﹖你 要把握得住。所以平常我們很多人說，噯呀﹗我心很亂啊，然後呢﹖要學學定啊。對不起。如果是你沒有把握住中心 的話，上面說的很清楚，對於真正啊，跳出生死這件事情啊，毫無意思，毫無意思。就算你在長劫安住要這定當中， 對於我們世間人來說不錯，噯喲﹗這個八萬四千大劫啊，大的不得了，你真正的見到實相的人來說啊，這個無常相， 不管你多大，不管你多大，那始終都在虛妄顛倒當中，這個長期跟煞那沒有什麼差別的，這個根本的因，我們一定要 認得。下面，

【又如陣中，先必勵力令劍不失，設有所失無間急取，是因實畏所殺，非僅空言故。】

那麼，下面說。這個比喻，前面說過，現在再深一層的運用，比喻說我們在這個軍陣當中，跟敵人戰爭，那個時 候，一定要努力的把手裏邊這個武器，這個寶劍啊擺在手上面，絕對不可以掉掉。萬一不小心掉了，馬上絕不可以停 留，無間是不說等一下，不可以的，馬上拿起來，為什麼啊﹖因為你手上那個武器一掉掉的話，那對那個敵人來，你 拿他一點辦法都沒有，你那個手，你能擋的過他那根寶劍嗎﹖那麼為什麼這樣呢﹖因為你沒有武器對他的話，你只有 被他所殺，啊﹗這個打仗的時候，那是硬碰硬，不是啊我們在那紙上談兵啊，哦﹗這不是空話哦。啊﹗那麼打仗是如 此，我們現在修道呢﹖也是一樣的，我們修道所對的對手是誰啊，煩惱敵。我們用的武器是什麼﹖智慧劍。所以說，

【諸修道者，先恐失落明記取捨所有正念，設有所失無間能修者，亦因心中實畏忘失念時，為罪染著墮惡趣果，非虛言故。】

嗯﹗下面就告訴我們了，我們現在真正想修行的人啊，啊也害怕把這個正念啊，忘失掉，掉落了言這個正念什麼 啊﹖那說的很清楚啊，明記取捨，這個正念是告訴你，什麼是該作的﹖什麼是不該作的這個正念。換句話說這個念就 是把這個正知提在這個念頭上面，不要忘失，不要忘失這樣。設有所失，那個時候不是提那個念頭，那是拿那個念頭 提起那個如理的正知，這個是很重要的。所以這個念本身啊，卻像一個有力的手一樣，那麼所提的東西是什麼﹖那個 是智慧劍。這個要很清楚，要很明白的哦。因為我們曉得萬一那個時候，你那個智慧劍破除煩惱的這個武器，一旦掉 掉了以後，對不起，你那個時候就擋不住煩惱，既然擋不住煩惱的話，你被煩惱所侵哪，然後呢﹖為罪染啊，為罪惡 所染著了，在這種情況之下，你會墮落，所以我們才害怕，說耶這個不可以，不可以啊，這個概念啊同樣的道理，你 如果說真的對於煩惱侵犯你了以後，然後被煩惱所轉造惡業，然後一定積惡果，－－墮萿，有了正確的認識，那個時 候，你才會心裏面說，噯喲﹗心心念念說不，不，不。假定這個空話的話，嘴巴上面講的時候，你根本不在孚，所以 他告訴我們非虛言故。那個不是空話，要想產生實在的正確的認識的話，那下面又來了，他一再提醒我們。

【能生此心，尤以修習業果為要，】

啊，這個道理所以能夠升的起來，你必定要懂得業果，換句話說，如此的業因必然感的這樣的果報，這個時候我 們所見到的，不是眼前，噯呀﹗這個錢很好啊，收起來放在我袋裏，噯這個很好吃啊，這個名位很好啊，這個地位很 好啊，絕不定看見這東西，而是看見你作了這件事情以後，造了這個業以後是讓你升天，讓你往生淨土，讓你成佛作 祖呀﹗還是眼前貪了一點小便宜，結果把你送下地獄，眼前這是業的因哦﹗真正看的時候，也有這個業感這個果這個 道理，你必定要對這個道理啊，要有非常正確的認識，所以他說，

【吾等若未知此為甚深教授，則為斷絕道中精髓，聰叡所愛功德之本。】

假定關於這個道理你不了解的話，你修學什麼啊﹖都談不到，修學什麼都談不到。修道的真正的精髓，換句話說 這個精華，中心，這個特則在那裏，這個，現在你對這個概念都弄不清楚的話，那不是像樹根一樣，像那精髓一樣， 這個才是真正有智慧的人所喜愛的，這是功德的根本。前面在下士道業果的那個時候，已經特別說明，這一切善法的 根本，一切善法的根本，這個善法是從下士開始，中士、上士，現在講到上士精進的時候，還是這個，要曉得精進的 特別是什麼﹖一定是對正確無誤的善所緣努力，現塹你努力了半天是沒有弄對善惡的話，你努力些什麼﹖所以這地方 又特別告訴我們，而這裏又特別說，叫作甚深教授，別看業果這東西很簡單哦，哦我們講起來因緣果報，講起來啊， 嘴巴上面講的頭頭是道，不一定哦﹖一定是要對這個很細緻的，一點細微的因果心裏看的很清楚，而且如此因感如此 的果清楚明白，隨時隨地心當中，心心念念啊注意這個事情，心念一動就曉得這個我的業因是什麼﹖啊﹗你能夠真正 把握住這一點的話，眼前這種世間的名聞利養的話，你才有機會放得掉，要不然無始以來的習氣啊太嚴重，太嚴重。 噯喲﹗等一下一個人隨便捧你幾句啊，你飄飄然忘的乾乾淨淨，一個人隨便白你一眼的話，噯喲﹗你煩惱升起來，又 忘的乾乾淨淨，那談佛法是一點多沒有用場。然後呢﹖世間上面講那個人事，是這個也不好意思，那個也放不下，這 個也捨不掉，就一樣東西不在乎，佛法。因為什麼﹖佛菩薩坐在那裏，他也不會跟你講交情的，這個很明白擺在這裏 ，我們看起來木頭，人家說泥塑木雕，哎呀﹗這個才是真實的，然後呢﹖佛法在書本上面，它不會拿個喇叭一天到晚 在你耳朵裏面吹的，哎你自己去找看了半天還不一定看得懂咧﹗而世間那種不管是朋支也好，冤家也好，這個朋是如 膏如漆，沾的你更是沾你舒服的很，你放不下。那個冤家瞪大了眼睛要來殺你，你也逃不了，所以處處地方無非是引 發我們貪、瞋、痴這個狀態，必定要靠我們深入的正確的如理的認識，然後不斷的觀察產生這個殊勝的勝解，那時候 內心當中才有這力量抗的住外面這種，所以這地方又再一次強調說明啊，這個如此因感如此果，這業感緣起這個道理 啊，是甚深教授，如果這個不認識的話，那個道的根本就斷掉了，根本斷掉了你還談什麼﹖根本斷掉了還談什麼。那 麼他下面進一步又說了。噯，那麼好，既然這樣那麼根把握住了，那麼往往我們有一個毛病，你把握住根本那就好了 ，小地方好像忽視，所以他又假設。

【若爾何須於微小罪見大怖畏，無間滅除不令相續耶。】

那麼容或有人，喔，既然這樣的話，那麼真正，因為真正持戒的時候啊，不但要根本因把握得住，而且圓滿因也 一點漏洞都不讓它有，乃至於一點點的小罪啊﹗也把它看得大的不得了，啊，所以容或有人這樣說，好好不錯，不錯 ，那麼我們在大體上面著手，小地方好像可以把它輕鬆一點，所以他問，那麼為什麼對於這個小罪啊，要看得這麼個 的大，也產生這麼大的恐怖，而隨時升起不要讓它繼續而要滅除呢﹖回答。

【答譬如毒箭略傷於身，以此不久毒遍全身，故當速割。如是惡行略傷心時，若捨不顧速遍全心，實非微小速能廣大，故於最初須滅令不生，設已生起無間應斷。】

前一頁(134b) [135a] 下一頁 (135b)


菩提道次第廣論講記

菩提道次第廣論講記 第135卷 B面

日常法師

p. 319 (11)

設已生起無間應斷啊，就是這個道理，就像那個毒箭一樣，你碰在身上的時候啊，你別看這麼一點點，一下那個毒啊就跑到全身。跑到全身你就沒救了，所以一碰到馬上要割掉，那麼現在我們罪犯也是一樣，剛剛沾到你心上的時候，如果說你讓他去，很快啊對不起，噯你就當他所控制，那個事情就不小哦，那個事情很大啊，所以最初一定不要讓它生起，如果生起的話，立刻要把它斷除，我們平常我想都有這個概念，或者說我們一天到晚在這個裡面根本不知道，我隨便舉個個例子，眼前我們一切的事情，譬如說啊我在這裡作什麼忙，然後呢﹖旁邊一個人啊，本來跟我們大家一起工作，安排的以我們這裡來說吧，說我們同組的，今天我們大家分攤的在這個地方做，我在這兒忙，他在那兒偷懶，就這樣，啊你一看了以後啊，心裡面就覺得這個傢伙在偷懶，是啊，你看得清清楚楚，平常我們怎麼辦呢﹖心裡就嘀咕了，他偷懶我在這兒做，說我們大家一起做，然後呢﹖等一下有人來的時候，他忙得很起勁，好像這樣，啊照一般古俗來說這種事好像順理成章的道理，對不對，實際上請問你這個心裡是什麼心裡啊，結果你一天到晚在忙這個事情，下次有機會你要跟他說，老法師你別看他啊，哦他這個當你的面啊，這麼認真做背後啊就這個樣，你心裡上面一天到晚，請問你這個心裡是什麼心裡啊，我們不懂之前，大家還覺得很有道理，是嘛。這個傢伙是這樣啊，如果現在你真正懂得了，懂得什麼﹖兩樣事情，等一個煩惱相，不管你看得多對，你現在的心裡面想什麼﹖「煩惱相」對不起，你錯了啊你錯了，更進一步呢﹖我們也並不懂得這個真正的業感緣起之理，如是業感如此果，我現在這個心裡面是跟煩惱相應的，對不起，你心裡面啊，就算你沒有說他，就算你沒有發瞋心，就算你沒有什麼，這個不是嚴重的引業，可是這個等流因果，將來你的心裡面一直跟著無明相轉，第一個這很清楚很明白，第二個，如果你正確瞭解的，你不但不會去責怪他，而且會可憐他，我們今天有心大家跑到佛門當中來啊，這麼樣的一個好機會，結聚功德澤除罪障，他不做真可憐啊，如果只管自己的話，我一定會想這個好的工作，結聚功德他讓給我，我努力，我好歡喜啊，我多結功德啊，如果說你談大乘的話，這個上面更應該慈悲憐憫他，他之所以這樣的偷懶，正說明他對法不瞭解，他身心也許很健康，這個地方很明白他心由邊是個大病人，我自以為修學佛法要解救一切人的人，那麼當然這真是苦中僧，我看見了苦中僧，啊那個時候，你必定先要在這兩個概念很清楚很明白，然後呢，這個時候你才以前、後兩者之間啊，有個取捨，那麼那個取捨的時候啊，你隨時啊平常多思惟多觀察，一定讓那個正知相應的正念提起來，一旦這個煩惱看見他了，就覺這個傢伙又偷懶，耶馬上覺得不對不對，不對，你只要這個地方停止的話，很快轉過來了，啊否則的話你在心裡面嘀咕嘀咕，其實你已經跟著不曉得那裡去了，那段時候啊，你自己遭了殃了，我想通常情況都是這樣，如果你愈是這樣想的話，而這個煩惱是愈來愈深，你怎麼排也排遣不開，所以一定是當煩惱剛剛升起來的時候，就是這樣，所以在中士的時候啊，特則告訴我們啊，這個現在最重要的鬥煩惱，而鬥煩惱的特質是什麼﹖生於無間，他才升起來發覺了，耶對不起，這個我們真正要努力的，那麼在這個上面呢一點不容許他馬馬虎虎，這個就是精進，啊你現在把前面的後面的連貫起來，啊那個時候才瞭解這個精進的特質是什麼，這個是我們要把握住的。

【如云：如毒依於血，速能遍全身，如是罪得便，亦能遍全心。】

啊就像這一樣，這個道理。

【若爾欲勝煩惱陣者，云何依止念正知耶。】

好那麼現在前面這個道理懂了，說我們要戰勝這個煩惱敵人，怎麼樣依止這個正念正知呢﹖

【如云：「如執滿缽油，執劍住其後，溢則畏其殺，禁者如是勵。」】

哪，這個經上面告訴我們，就像這個公案當中，有一個罪犯啊，這個故事簡單再說一下，有一個犯人他犯了必死之罪，那麼現在有一個辦法可以赦他，說一缽的油，拿這個手上，然後呢繞著這個大街走一圈，如果說你這缽裡內的油啊，不掉出來一滴的話，好赦你的命，如果任何時候，這個油掉出一滴來，那把劍馬上打下去了，啊大家記得不記得，這個公案出在那裡啊，啊那我耶對，我這地方再說一遍，那個是在印度當年，啊，因為印度當年啊這外道很多，很多苦行的人啊，啊做這個做那個，結果修學佛弟子的人啊他不一定這樣的苦行，所以有一個國王啊就說了，那些外道這麼個努力啊，他也沒辦法真正啊解決問題。你們現在不這麼努力啊，你憑什麼呢﹖啊然後呢﹖這一個聖者就回答他，他說，現在我告訴

【謂應如是策勵廣如迦旃延那因緣，應當了知。】

上面就說的，這個前面那個公案，就是那個迦旃延那，延子見到那個國王的那段公案，上面說的，剛才說的那個聖者就是他，

p. 320

【如是策勵之時，總諸惡行，特見睡等懈怠之因現在前者，應不忍受迎面遏止。】

那麼你經過了上面這樣的努力的時候啊，對於這個種種的惡行，就是跟煩惱相應的，這的檔住他的是，特別說的，特見睡等啊，注意這個字啊，等字包括很多啊這個地方叫睡，要我們現在看見了，耶那個睡算什麼啊，耶妙呢﹖啊如果說我們只談啊，說啊你不要發脾氣啊，不要談，談那個什麼啊，大貪啊，不要貪污啊，那談不到修道，世間做一個好人都是如此，你真正發大精進的時候，那完全不在這個上頭啊，真正發大精進的的的確確有它的特別的內容的啊，所以那怕是平常人的這一種小地方，啊所以我自己啊始終感念我的善知識，啊當年剛出家的時候，我始終記得他，啊他是耶早上那個板一打，碰一打聽見了，我馬上從床上坐起來，坐在那個地方，眼睛張不開我也絕對不躺下來閉著，哦我自己現在愈來愈瞭解，所以這個你不拿這個心力去對治的話，沒有用，不是說你懂得了，行的，不是說你做得一次行了，啊我二十多年來一直到現在啊還是這個樣，說實在的，我只是一直保持在這個警覺心裡面，到現在還是這樣，一是年紀大了，一是身體不大舒服，的的確確的，啊坐起來，啊心裡邊總歸會覺得啊，這個老想躺下來這個念頭啊，你就是那應難的克服它，你想像這樣的努力，尚且如此，如果說你在這個地方馬虎一點的話，是一點用場都沒有，說實在話啊不過這一點啊，我並不要求大家去做，只是說啊，但願大家啊能夠體會到這一點，如果有一點你自己覺得要想懂得了真的修行的話，這是必然的，這是必然的，就是說騙別人容易，騙因果啊是騙不過的，這一點啊，特別注意就是說：這個的的確確是心裡面你隨時隨地必須注意到，耶這個煩惱相應法，這是煩惱相應法，我絕不能忍受，啊這個是懈怠之因啊，他任何一個現起的時候啊，不能忍受，那麼當下就把它擋住它，我們現在不忍受的應該不忍受這個，哎呀我們現在人家來罵你幾句啊，是成就我們的忍辱啊，那個就是說高興啊，感謝都不得了，我們卻忍不住，那個煩惱來到，這個才是我們的生死大冤家，我們去歡迎它，跟著他去作，哎說這個事情啊，真是顛倒，真顛倒，不過這個地方要特別說明啊，始終記住啊，這個修行的特質啊你不是說聽見了我硬來，啊我學不倒單，千萬不要這樣做，那個次第我想啊，前面說得清清楚楚，明明白白啊，

【如云：「如蛇入懷中，故應急起立，如是睡懈生，皆應速遏止。」】

就像毒蛇想鑽到我們的衣服裡邊，啊那個時候趕快起來啊，把那毒蛇想辦法弄掉，那個懈怠之因想，乃至於睡眠 等等的話，馬上要把它擋住它，

【非但斷除，應於犯罪心生不喜，】

這句話喲，這一個很重要哦，不但行為上面斷除，因為行為的根本在那裡啊，行為的根本在這裡，所以伓內心當中應該這樣，所以平常啊，注意一件事情，容或我們剛開始的這個行為啊，沒有能夠圓滿做到，但是我們這個正確的知見一定要一開始建立，啊你有了這個正佑見，然後跟煩惱鬥，所以前面的祖師告訴我們，他說，我啊有的時候的的確確啊沒有戰勝煩惱啊，被煩惱打敗了，然後呢﹖被它壓在地下可是啊我在下面幹什麼啊﹖咬牙，換句話，對不起我今天儘管啊，打敗了我不服氣，我要跟你打，要鬥到底，說啊，雖然是屢戰屢敗啊卻是要屢敗屢戰啊要有這種精神，啊這個是靠什麼呢﹖就是靠我們的內心當中正確的認識，

【謂我往昔如是轉故，乃至現在漂流生死】

特別提起，是啊，你一天到晚忙這個，歡喜這個，歡喜這個，你喜歡了半天，結果呢﹖他不但沒有對你有好處，而且現在還把你逼得生死當中啊，你待它這麼好，結果呢它偏偏把你啊送到地獄裡面去，啊最好的啊也在輪迴當中，啊現在唯一的辦法，照著正法如理行持以戒定慧這樣做，其中，

【尤以正受菩薩律儀。而反安住學處障品極可訶責，】

啊而特別是現在我們居然受了戒了，啊說實在是啊，現在呢﹖或者受了五戒，或者受了沙彌戒，或者受了比丘戒菩薩戒，受了這個戒，結果行為反而跟它相反，那實在是太不像話，太不像話了，我們不要讓人家來訶責啊，人家來訶責的話，那沒有用啊，要自己訶斥自己啊，而要怎麼辦呢﹖

【及願今後於是罪定不今生。防謢當來，於彼二心應多修習，】

對這個罪啊，一定不要再生起，還有呢﹖努力的隨時如理如法的思惟觀察，所以以後啊，千萬不要千萬不要，這一點概念很重要很重要，啊那麼真正重要的，就是怎麼辦呢﹖對這兩種心情啊要多修行，啊要多修行，換句話眼前我們真的修行的真的修行是修這個，真的修行修這個，啊因為這樣的原因，所以我們要拜佛要念佛什麼等等啊，我們往往不了解這個真正重要，哎呀覺得我一天拜多少拜佛，一天啊坐多少時候坐，心裡面啊，坐在這裡的時候不是打妄想就是打瞌睡，拜佛的時候啊也是這樣，哎那個時候不曉得是修些什麼啊﹖啊這個是真正可憐的地方，真正可憐的地方，所以記得嗎﹖俞淨意公這一段公案，他還是共下士啊，只修世間的，只修世間法哦，他立誓改過，只要能做得到，一定努力去做，就是做不到的下面有一句話很重要的，他一定啊令這個善意圓滿，記得這句話嘛，這句話怎麼講，就是說，就算他做不到，他心裡一定說，我一定要做到它，一定做到它，那麼我現在力量雖不夠，就好像說我叫你拿著個一百斤的東西，我拿了個半天拿不動，但是對不起我拿不動，我決不放棄，我一定要來想辦法做到它，這個就是真正的狀態，啊然後呢﹖碰到這個地方不對的時候啊，求菩薩，那時候一心一意的求菩薩的啊加，消除我的業障，那個時候啊你要打坐也好，要什麼也好，持戒也好都對了，

【如云：「一一罪生時，應當自訶責，必不令更生，恒思如是行。」】

我們現在就這樣，任何一個罪生起的時候啊，馬上認得，等一個，然後呢訶斥它，嗯絕對不讓他再生，哦我們目前真正要做的事情什麼啊，就是這個，這個叫恒，恒是恒長無間，恒長無間就一切時處真正要做的，思這個思就是我們心裡真正的行相，這個才是我們目前修行人要做的事情，如果我們果能如此的話，你拜佛、打坐、念佛、持戒固然好，你吃飯穿衣也好，你睡覺也好，別以為一定要等到禪宗開悟了以後，說吃飯穿衣無不是道哦，我們在聞思境界當中沒有見道之前，你能夠這樣做的話，也的的確確吃飯穿衣是無不是道，隨順於道的，你必定要在聞思階段上面有這個因，才能夠感得將來啊，一心不亂，乃至於大徹大悟，乃至於成佛做祖的果，這個因果關係是必然如此，

【應勵修學能相續生有力正念最深之因，謂與善師善友共住及應依止多聞等因。】

好了，最後又特別提出來，特別提出來，上面說明了這個道理以後，修行的哦現在我認識了，真正修行是這樣的，啊那麼眼前既然是要這樣學的話，那麼這個因從哪裏可以得到的呢﹖就是說：應該啊努力修學，修學什麼﹖能夠生起這樣的正念，啊這個正念是啊﹖最正確的，最有力的，是甚深的，靠什麼啊，靠什麼啊，說一定要跟善知識，善友就是共共住的人，跟他們共住，啊然後呢，共住的目的，不是大家在那兒嘻嘻哈哈哦，那完全錯了，不是在那兒聊天啊，什麼張三長李四短哦，耶依止多聞等因哦，這都是啊跟正法相應的，你所以依止善知識是要聽聞正法，所以依止善知識隨時觀犘他，隨時啊接受他的指導，改正我們自己的錯誤，注意要接受他的指導改正我們的錯誤，這個裡邊說明必然他一件事情，就是說：一定啊對我們這個老習慣啊，不允許他，所以真正修學佛法一定是一件痛苦的事情，這千真萬確，我們本來要這樣的話，說這個不行，本來要那樣的話，這個又不行，我想這樣的話，它偏偏要那樣，哦我們現在都是這樣，哎呀總覺得出了家了，好像是哎呀這世間很苦啊，出了家跑到那裡啊，哦樣樣現成啊，所以跑那裡啊吃一點小苦啊，就覺得哎…錯了錯了，那是完全錯誤完全錯，完全錯了完全錯了，這個我們必定要把握的住的，啊必定要把握的住，所以前面一路上面來說那些東西的話，殊勝的地方啊就在這裡，啊所以我們常常啊多看祖師的傳記的原因這樣，不過啊問題這樣，我們看祖師的傳記啊是讚嘆，哎呀，我們人人曉得尊重恭善知識，可是很遺憾的是啊，他寫這個傳記的真正目的啊，是希望我們也做到，我們往往曉得，哎呀恭敬他，恭敬了半天啊，就不恭敬自己，所以這個真大遺憾，我現在才瞭解了啊祖師固然要恭敬啊，我可是更恭敬自己哦，嗯我要努力的就是這個，啊祖師告訴我們就是這個，所以啊我們絕對不要自輕啊，你自己一,輕啊你完了，一點用場都沒有，事情還沒做先已經打了退堂鼓，那個不行。那個不行，那麼關於這個事情啊，你們特別注意啊，你一定要把十二因緣啊這個道理弄得很清楚，啊弄得很清楚以後啊，對我們有絕大幫助，眼前這個境界來的時候，我們一生都在這個受當中，啊受當中，那就是說：名色、六入、觸、受、一生都在受當中，在這個境界上頭，換句說話，我們平常因為啊，不以十二因緣講，所以不講這個的，我們只是說：哎呀隨緣消舊業，莫再結新殃，或者我們說：不要被這境風吹起去，應該自己把持得住的，這我們常常會說的，這個怎麼講，就是這個，當境界現起的時候，我們自然啊順這個境界，一種領受，一種感受，在這種感受當中的，平常一定隨順著無明相應的這個愛取來去做的，因為你這樣的關係，所以你自然把前面無明相應的行的業的種子，這個輪轉生死，乃至惡道種子滋潤它，就這樣，所以這個境界現起的時候，你一定要把正知見提起來。來了，儘管你今天身體不舒服，對不起，你如果有了正確的認識了以後，你會想我為什麼不舒服啊，造了以往不如理的因，現在要想真正改變他的原因是什麼，一定要如法的不斷的業因啊，然後呢﹖把所有的惡是淨除它，那麼未生的善從種，然後呢長，結果，所以戒經上面說得很清楚很明白，尤其是梵綱經上面，如果你遇到種種不如理的事情，你怎麼辦，就讀誦，解說，書寫這個戒經，他為什麼你遇見不如理的時候，就讀誦書寫解說啊，因為這樣這個概念就提起來，這個概念提起來，依著這個正法來做，於是你的因地當中啊，不斷的以正知見善法相應策發，以前的惡果你沒有繼續的輾轉下去，到此為止你沒跟著它轉，都靠什麼﹖這裡精進，想要精進一定要得到正確的認識，要想得到正確的認識，一定要多聽聞，從那裡聽聞啊﹖一定要依靠善師善友環境，或則我們耳濡目染，不知不覺就跟著跑掉了，

【如云：「於此等時中，謂當串習念，此因能遇師，或行應理事。」】

這個時候，我們應該努力修這個，原因是什麼﹖你為什麼能夠串習這個最殊勝正念的因啊，這個是要靠著知識，就是上面所說的，遇到如理如量的名師，或者你行那個應理之行，如果你已經有了，就靠你，如果你沒有了，必定要依止善知識，然後依止了善知識，照善知識所正確的引導，行如理之行，那樣你漸漸積累就對。

前一頁(135a) [135b] 下一頁 (136a)


菩提道次第廣論講記

菩提道次第廣論講記 第136卷 A面

日常法師

善知識，然後依止了善知識，照善知識所正確的引導行如理之行，那樣你漸漸積累就對，所以它下面總集的又說

【總須多聞善辨菩薩學處取捨，】

一句話，這個總集起來最重要的事情就必須要做這個事情─多聞、多聞，要善巧的辨別，這個多聞不是說哎呀要 看報紙要怎麼樣的，這個不、這個沒有用，佛法裡面的聞特質─什麼？一定是如理的正法是對治煩惱的，所以要善巧 的辨別，辨別的非常清楚，那一個是我們修學菩薩的人該學的、該取的？那一個是我們學會了以後不該做的該捨的？ 了解了這個道理以後如法行持所以說

【次於所知法義，一切威儀恆依正念發勤精進，】

啊你了解了那個時候下一步啊在任何狀態當中一切威儀就是不管是行住坐臥任何時候一定把這個正念提出來了以 後啊努力行持、努力行持，所以最後

【故於所精進處要無錯誤。】

啊！最後也特別告訴我們，說這個精進啊要不要錯喔！所以現在很多人說：「噢唷這個人好用功！噢唷這個人怎 麼樣喔？耶沒錯，這個是好事情，可是他努力了半天，這個內涵有沒有錯啊？這還是個大問題喔！啊是不但你要努力 ，而且你努力對了沒有？努力對了沒有？啊所以啊當年有善知識提醒我，我現在也一直提在這個心裡面，我們別以為 我現在噢喲做了忙了很多喔！啊忙了很多有的時候是好的，有的時候卻是壞的，你做對了是必須要的，做錯了是不如 不走，因為你忙了半天在這裡原地踏步啊！是浪費時間，啊那些啊心思白消耗掉了，原地踏步還小事喔，你還站在那 裡踏踏喔，浪費你的精力了，結果你是越跑越遠，你還作的很起勁，等到你發現了再回過頭來的話，哎呀又不曉得那 一年？然後呢你又趕得多生多劫再趕回來喔！這是千真萬確的事實喔！啊所以不要以為我們現在哎呀我們在那兒修行 喔！第一個你要根本因啊有沒有弄對啊？所以在這裡啊很多經常大家說哎呀你有怎麼樣的好的這個大的希望擺在這裡 ，我總是戰戰兢兢，啊今天不是說噢你這個名氣很大，不是說你這個房子很大、地方很大，然後呢這個團體很大、事 業很大，不單單是這個，先問你辦的事業是什麼事業？佛法事業，根本因是佛法，如果是佛法兩個字錯了話，對不起 這個事業絕對不能要，我們現在一合不小心弄錯了，事業是越辦越大，佛法是越來越遠，對外面是如此，對裡邊啊也 是如此啊！這一點我們特別應該注意的事情啊，所以再說一遍故於所精進啊要無錯誤啊！要想無錯誤啊，記住前面這 一段話呀！啊所以第一個要把正知相應的這個念提起來，一方面不要讓煩惱所傷，還要進一步要克制這個煩惱，那麼 你能這樣做的話

【第四身心由此堪能之理。】

對了，那個時候啊你要想做什麼耶就能夠像你這樣做到了，現在我們哪有個情況，我們也未嘗不想做，但是對不 起我們這個身心無堪能性，說早晨起來了以後啊，耶早晨哪是打了板起來倒還可以，叫你上早殿的時候這個心裡面要 想能夠專一這個很難，如果打坐的話啊要想啊或者把所觀想的觀的起來乃至於不要昏沈很難，要想這個也難，這身心 的無有堪能，我們要的東西都得不到，呃為什麼呢？就因為我們哪沒有如理如法了解前面所說，你能夠了解前面所說 如理如法的話，那一定沒問題，下面說：

【謂自在之力，】

啊那個所以身心堪能，就是你所想你希望的你能夠做得到，

【如不放逸品說：「必須善學菩薩學處，及受已不學過患極重，當視煩惱猶如仇敵，於諸難行莫覺為儋， 應發心力 視為莊嚴。」】

這個告訴哪，我們哪一定要一而再、再而三地告訴我們哪善學菩薩學處，啊我們現在已經了解了苟且的內涵是什 麼？那麼既然你了解了所以這麼殊勝大的利益的話你必定要好好的去學，好好的學！啊所以大家再回憶一下，我前面 講過很多次的，大家不要學我啊！要學佛啊！我們表面上面人人說哎呀學佛、學佛，結果學了半天都在學我，學了半 天因為學我，這我是越學越大，啊儘管你在經論當中轉，儘管你在拜佛、念佛、打坐、參禪，然後呢持戒，對不起， 實際上在學我，耶所以你第一個一定要根據這個善知識的教授，依據無垢的經論，這個裡邊辨別得清清楚楚以後，那 時候你才曉得這個我跟佛之間的形相是非常細微非常細微，你這一點哪要學對了，所以叫善學，這個才是我們該學的 ，那個時候你精進時才不錯誤，然後呢這第一個，然後呢進一步啊要了解啊受了這個菩薩戒而不學的啊這個禍患是非 常嚴重非常嚴重，對這個錯誤啊我們要把它看成功什麼啊？耶這是才是我們啊要對治的，啊所以我們說要對治的是煩 惱啊！要想對治煩惱，請問你不懂得煩惱你能對治嗎？所以我們現啊特別重要的啊不要在文字上面轉啊！啊不要大家 爭那個口頭是非啊！一定要在自己內心上面去找啊！啊你能夠有了這個認識以後啊，那個時候要去行，行的時候是苦 的喔！是難的喔！可是這個難行啊是什麼？是真正的莊嚴，所以對於這個難行啊不要覺得是個擔子，啊應該了解，那 時候你了解你自然覺得啊這才是我的莊嚴，莊嚴什麼？莊嚴淨土，莊嚴什麼？莊嚴報身，這不是我們要求的嗎？我們 要求圓滿的嗎？這個才是真正耶！所以真正的這個圓滿的莊嚴絕對不是坐在那裡哎呀……樣樣現成，哎喲人家送紅包 來，還要跪在地方送給你，覺得喔喲這個出家好耶！這個出家，那是一點用場都沒有啊！我們必定要了解這一點啊！ 所以我常常跟大家同修說，他跑著來啊送我紅包，叩我個頭，以前啊真是錯誤，總覺得嗯！這個出家很好，現在每碰 到這種情況之後啊我心裡面膽戰心驚啊！受他這一文錢我不曉得怎麼樣才能夠跟它相應啊？這樣，如果說我不能跟它 想應，真正在那煩惱上面對治的話，對不起那個是啊地獄的刀山油鍋等在這個地方啊！這我們必定要知道，啊所以你 啊在這種情況之下一定要什麼？要努力啊！真正在這個煩惱上面啊對治，你能夠對治如法了解了那時候你才可以告訴 別人喏喏喏，修學的佛法是內容是這個啊！而懂得一點文字啊隨便去講講的話我覺得我們不如一個麥克風，他這個喇 只聲音響的很耶！哦……我們又要把那個錄音帶放在那裡的話要大就大、要小就小，啊我們哪喊了個半天等一下還要 嘴巴乾喝茶，它什麼都不要耶！啊這是千真萬確的事實啊！我倒不是說笑話耶！

【於未修業前先修此等，】

在我們沒有正式修的時候啊先把這個道理啊了解了，

【破除身心於諸善事無堪能性，一切怯弱，學菩薩行令成輕利。】

因為我們這個道理如果不了解的話，一開始去做的話，喔這個修行啊很難哪！你了解了這個道理了以後啊覺得啊 原來有這樣殊勝的好處，不學有這樣大的過患，然後在這種情況之下你曉得喔得到這樣殊勝的利益是要一點努力的， 那個時候啊你碰見那個難事啊，就不怕，所以啊我們對於這個做很多善事啊，周怕、怯弱不能做的那種心情啊都掃除 掉，因為這個掃除掉了所以我們行菩薩行的時候輕而易舉的就做得起來。啊現在我們繼續下去啊，說由於我們前面這 樣正確的認識，了解了這些道理啊破除我們身心於諸善事無堪能性，啊就是說不管是我們身體上面心理上面對於做這 個佛法的事業啊心裡面啊哎呀覺得不能做的這種情況以及心裡面的害怕都一切拿掉了，這個是最重要的一件事情，啊 你能夠這樣善巧的這樣學習了以後啊那時候就不怕、那時候就不怕了，啊真正修學佛的的確確最重要的關鍵在這個地 方，這一點啊說，聽起來很容易，大家有幸而聽見啊你們一定要好好的把握著這個機會啊，你能夠在這一點上面認真 的努力的話，我保證你這是最快最好的條路線，否則的話你做的話那都是啊哎走遠路！記住啊！不是在不走喔，走遠 路、走遠路，啊所以這一次時間還有的寬，我到最後定要把法華經跟大家呢念來提一下，你是自然而然那個大經大論 下面啊每一個地方都有最正確的指導告訴我們，不管從剛開始阿含，然後呢中間像般若等等，勿至於大寶積經，乃至 於法華、華嚴，說的道理絕對是完全一實的，我們必定要把握住修學佛法的特質，根本因在那裡？然後呢如何去圓滿 它，圓滿因是怎麼樣？

【如云：「定於修業前，令一切有力，憶不放逸，令自成輕利。」】

啊！就像這麼說，在你正式開始修這個善業的之前啊！怎麼辦啊？先啊在你心理上面哪要有這樣正確的認識，然 後呢經過這個認識加強產生了一個力量，啊這個力量怎麼來的呀？憶不放逸論，耶告訴我們，我們真正要修學佛法有 它修學的這樣的內容在，詳細的論說不可以放逸，因為你經過了這個有力的修習以後，經常提起這個正憶念的話，那 時候身心啊自然做起輕輕鬆鬆，輕快而啊殊勝的利益來了，所以啊佛菩薩的的確確你叫他做一點世俗的事情啊他痛苦 得很耶！叫我們恰恰相反哪！叫我們恰恰相反，現在我想在座的同學當中也有人有這個感受，有人有這個感受，以前 哪這個世間難捨啊的事情啊，現在啊看見啊就厭惡就討厭，這千真萬確的事實、千真萬確的事實，昨天下午還有一位 同修來提起這個事情，哎呀他說看見啊以前的這種這個很美好的這種事情啊，現在看見的厭惡不堪，千真萬確，反過 來說以前覺得難行的事情啊現在做起來是輕而易舉，而且覺得啊利益無比，你必定要這樣的一步一步走上去，那個時 候你才會啊像我們釋迦世尊一樣，啊、說為求一個偈，身上挖一千個洞，好！也幹，啊然後呢看見餓虎啊身體捨給牠 也幹，而且幹得個起勁啊！哪千真萬確！

【如是勵力能發何等精進耶。】

那麼像這樣的努力發起什麼樣的精進呢？

【謂如樹棉去來飄動隨風而轉，自內身心於善勇悍，隨勇悍轉，】

就是這樣的狀態，就像那個樹上的棉花一樣，這棉花有兩種，一種木棉、一種樹棉，在它成熟了以後啊自己那個 苞子就張開，軟軟的在那個地方，那個風怎麼來它就這麼飄、那麼來這麼飄，換句話說我們也看見的一個棉絮在隨一 點點的風，它就跟著風去了，那麼現在我們依照這上面這樣的如理修學以後，我們對於啊做這個善的事情啊那個心裡 面這種精進相啊也一樣的你輕輕的一動，嗯！就來了，啊也能夠對於這個精進啊隨時提起來跟著它而轉，

【此後精進能善成辦，】

那麼這樣一來的話，你要精進的話那很容易就成功了。

【由生精進乃能成辦一切資糧。】

你這個力量有了以後啊什麼都做得到了，要不然我們現在碰到一點事情常常這樣，噢喲噢喲做這個事情啊！哎呀 事情還沒做啊就像天塌下來了，唉實在是啊所以沒有什麼用處，所以有的人啊曾經哪說要修學佛法，我問他為什麼？ 哎喲哎喲他看見修學佛法真好呀！然後呢打打坐，噢喲這個真輕鬆喔！反正吃飯人家燒好了我跑廚房裡張開嘴巴那麼 ，喔咕嚕咕嚕吃了兩口，然後睡下來，睡一個午覺，喔在那裡真輕鬆，這個不是學佛啊！大家千萬注意啊！這是夙生 自己的善業所感得的果報啊！這一生你這樣浪費的結果的話，倒不如豬啊！這個千真萬確喔！哦豬這樣省事然後呢被 了一刀牠還給人家了，牠不一定下地獄喔！我們現在披了這身衣服這樣去做的話對不起這個果報是非常可怕非常可怕 喔！啊豬只被殺一刀，我們這樣下去的話到地獄裡邊去的話啊這個油鍋刀山的話那個無邊恐怖啊！啊在這個地方啊我 們處處地方要提起自己來，它的過患是什麼？它的勝利是什麼？啊從這個上面哪你一步一步上來的話，耶到那個時候 啊精進起來了，那辦什麼的難事啊你不但不覺的難，哦、這是我的莊嚴啊！那勇往直前，你看見它那個忍不住，哎、 你必在後頭啊我直高興啊！哎一馬當先你衝前去了把事情統統做好了，就這樣啊！

p. 321

【如云：「如樹棉去來，隨風飄動轉，如是勇悍轉，由是事皆成。」】

就像這個棉花一樣，隨著風啊這麼輕輕的一來它就動了，現在呢我們也是一樣由於把這個身心這樣善巧的調柔了 以後啊也跟著這個精進而轉，因為有這個精進，這麼輕容易的你要怎麼辦它這個精進心就起來了，什麼事件都成就。

【又諸難行唯應策勵不應棄捨，】

嗯，這個地方就注意，啊這句話為什麼要特別說一下呢？要曉得前面告訴我們修學佛法要積聚無邊資糧，淨治無 邊罪障啊！不是說你發了一個心就行哪！要去努力繼續不斷的啊！而且時間是無限的去做啊！所以啊碰見那個難行， 能做的固然做，不能做的也絕對不棄捨啊！

【如吉祥敬母云：「不修難行業，不獲難得位，故佛不自原，令精進增長。」】

不修這個難行的業是得不到這個難得的果位啊！所以佛之所以成佛他絕不自己顧慮這個顧慮那個，一天到晚這個 增長，為了精進、為了精進，而世間也是這麼樣的說嘛，吃得苦中苦，方為人上人，這天下的法則，法雨如是沒有一 個例外的，好那麼前面那個啊、啊精進的正規已經有了。

【第四正修此時應如何行。】

正修的時候怎麼辦呢？

【應隨發何精進，皆當具足六種殊勝及六波羅蜜多，】

這個前面已經說過了，不管你做任何事情，這個大乘佛法的特質喔！注意喔，非常重要、非常重要的！不管你做 任何一個小小的事情，行為的時候固然是如此，就是那怕你在這個心裡的話，也一定要跟這個六種殊勝相應、要跟這 個六波羅蜜相應，他先解釋，

【精進施者，謂自住精進而安立他，餘如前說。】

啊那個六波羅蜜多是布施、持戒、忍辱、精進等等，啊那麼你自己安住、自己精進，而要想辦法使得別人也是這 樣那就是把這個精進布施給他嗎！啊如是這般一一都是前面，啊關於這個雖然這種不講，但是諸位的概念當中一定要 清楚喔！這六個殊勝是什麼？大家還記得不記？第一個什麼？啊？耶對，沒錯一定要記住，他行這個法車的所依，可 是根本在那裡？菩提心，啊記住，然後呢行持的時候如何？所以那怕你做最小小的一點的事情，你如始終這個目的把 握準，這是根本因一定要把握得住，我們修學佛法這是第一個要、第一個重要，所以啊大家、我們在這裡特別注意的 不要從事相上面看，噢喲看見人家做的這麼好，我也要這麼好，你錯了！啊不管他人家做的好不好，我心裡的這個東 西擺在那裡，我要這樣去做，這個是你在自己內心上面就很清楚很明白，一切時處，人家好，你不是說哎呀我也要這 麼比他，人家好我在讚嘆他、我就隨喜他，這個就對了，人家不好，如果是該做的，人家再不好，我要去做，這個你 內心當中有這樣的一個正確的固定的知見，決不可以動搖，不要說別的，我們世間上常常說耶、這個人不踖，他做事 情有原則，表示什麼？他不是跟著別人隨風飄動的，其實不要說是這個佛法耶！世間也是一樣，有很多人哪，現在我 們常常看喏我們這裡好說一個話，一窩蜂，噢喲看見這個好大家也跟著來，對不起跟著來啊你多半都吃虧，因為你並 不了解他為什麼這麼做？他為什麼能夠這樣做成功？你只是從於形相上面去看，現在我們修學佛法的人也走上這一條 路，那不是很可憐嗎？所以說這個六種殊勝一定要把握得住，然後你行持的時候啊每一度啊它有這個六度當中在這個 裡頭，最後：

【第五此等攝義。】

啊那麼、然後呢總括起來再說一遍，

【應當隨念，發菩提心為諸行依而勤修習，則於精進為欲安立諸有情故，策發修學漸令增長。】

我們任何一個行為，那個行為啊時時刻刻記住，啊記住就是剛才六種殊勝當中第一個，這是發了菩提心這個根因 上面才有身口的行為，所以這個菩提心啊是諸行所依，那麼現在這個地方呢修什麼？精進，勤勤懇懇精是精純、專精 ，一點都不夾雜！在質上面是一點都不夾雜，在量上面是一點都不馬虎，這個才是精，啊前面這個精、啊精純、精一 、專精，幹什麼？向前菩提道上推進，於是啊那麼然後呢以這個心是目的是為什麼啊？為了使一切有清啊都安立在佛 地上面，所以我行精進也使一切有情也要這樣走，因為你要真正成佛這個是必不可少的，而努力策發，然後呢修學使 得這個精進增長，這樣。

【次於大地所發精進修為願境，】

策發了以後，次一步說我們現在精進修持的內涵、修持的方法是什麼？以大地菩薩的行為是我們願境 喔！這個地方很清楚很明白喔！所以在這個地方啊就說明了一件事情，我們常常說我現在是凡夫啊！耶、污水。錯你是凡夫，所以這個地方告訴你，正因為你是凡夫啊所以你要努力啊！以大地菩薩的境界做為你的目標啊！你還沒做就先說哎喲！這個是菩薩的做法喲我是個凡夫啊！你因地當中已經一刀兩斷，把你已經啊、什麼？把他看成功唉！ 我原來啊就是啊像法華上面那個除糞人，這個是我們最大損失最大損失！明明我們是佛子，可是我們因地當中一個念起來說，哎喲我是個凡夫啊！我這一切忙是忙一日除糞之價，你完全錯了，我們真正修學佛法的人要怎麼辦？我就是佛子，所以我現在的行持的行為就是佛子的行為鄉力這個佛子的行為就是菩薩行啊！這個才是！所以你因地當中第一念正確了，將來才有圓滿的果，所以昨天不是說的很清楚嗎？大家還記得不記得？為了提醒大家，再說說一遍，下面這個話不要讓我來提醒，要我們自己每一個人自己提醒，啊

【發心究竟二不別，如是二心初心難，】

這是華嚴上面特別說明的，你發這個大菩提心跟究竟圓滿這個大菩提心兩樣東西就它的個內涵、特質、心裡來說淆差別、無二無別！但是這兩樣東西啊如是二心叫初心難喔！真正難的是剛開始第一個喔！也因為它難，所以它真正重要的也在這裡喔！然後呢在華嚴上面善財裡子示現的是修證的時候的境界，所以他叫十信滿信，換句話說他那個淨信心哪已經跟佛的菩提心的特質是無二無別，只是呢還沒有圓滿，所以這個初因最重要，有了這個因然後你繼續不斷的把它圓滿圓滿圓滿到最後成佛，你有這個因，這個果是一定有的，如果是你沒有這個因的話你怎麼忙也沒有用，正因為如此，所以這如是二心是初心難，但是退一步我們不要說退，在返回頭來再找那個根由，那個根由在那裡呀？耶，修的根據是唔，什麼？思相應慧，耶思相應慧要看思，要想所以思的話一定要先聞相應慧，聞相應慧從那裡來？多聞，多聞從那裡？從善知識，所以前面告訴我們哪！要想生起有力最勝的正念一定要依止善知識、善友共住而多聞等因，就是從這個善知識多聞開始，當我們聽見了以後，心裡面就說對啊！現在就這個樣，我要做的！正因為是我是凡夫所以我一定學這個，那個時候你當下的一念下去因就對了，你如果只有這麼一念，將來就有一念成佛的因，但是呢你要真的感果的話單單一念不夠，第二念你又想到別的地方去了，那對不起！那又跟著它散了，啊所以你假定說那個心心念念把這個念頭一步不斷地一直增長增長，因為你集的因都是集這個嘛，自然而然將來感的果非如此不可啊！修行沒別的就這個啊！啊所以了解了這一點的話，我們一定會這樣說，正因為我是凡夫所以我必須要這樣做！

前一頁(135b) [136a] 下一頁 (136b)


菩提道次第廣論講記

菩提道次第廣論講記 第136卷 B面

日常法師

這樣說正因為我是凡夫，所以我必須要這樣做，啊絕對不是哎呀我是凡夫呀，那是菩薩境界啊，就把自己啊，先 啊排拒了，明明我們是長者唯一的兒子，長者是誰啊，佛嗎，可是我們偏偏啊要去忙啊，忙這個打掃廁所，然後呢弄 了半天，一個大餅哎呀吃飽了，安安心心，啊真是可憐是莫甚於此，所以真正修學佛法的最可憐可惜的地方，愚痴， 然後自己還覺得，哎呀我一天拜多少佛，喔我一天念多少佛，我一再的說，拜佛絕對好，念佛絕對好，宏法利生絕對 好，你根本因有沒有把握住，根本因沒有把握住的話，對不起，啊好可惜，所以這個地方告訴我們啊，

p. 321 (6)

【次於大地所發精進修為願境，】

嗯我要這樣做，這個就是我們啊聞思相應的時候，等到你到後來的變成什麼呢？啊佛！這是我的願所在，然後呢 在因地當中下這個相應的因，主要的因圓，喔果滿，那自然有嗎？所以說妙法蓮華是因在果中，因即是果，千真萬確 。

【於初發業所行精進隨力勤學，尤應斷除精進不共所治諸怯弱等。】

那麼在我們剛開始的時候啊，耶不是叫你啊像菩薩一樣的這樣做，而是要學菩薩作我們的願，然後呢？根據這個 願隨我們自己的力量去做，所以叫隨力勤學，然後這個隨力勤學有種種前面的那些道理，特別告訴我們啊，我們真正 做的時候啊，要想學什麼？要想學這個忍，換句話說耶，那個龜兔賽跑當中啊，不要學那個兔子，趴趴一口氣衝了個 半天，哎呀然後停在那裡，這個兔子倒是不是說，那個故事不是說啊牠衝在那裡衝累了，不是，啊我們啊不是說不顧 一切的莽撞這樣來，要如理如法的了解，這個道理啊在一開頭的時候，還在道前基礎當中的時候已經特別，大家還記 得吧？如果忘記的，回過頭去趕快仔細看一看，修的時候應該怎麼樣，一定要對我們所修的內容，這一個質正量足， 次第無誤，然後安排好了，自己相應的下腳之處，程序一步一步上來，那麼特別呢，對於這個我們修學佛法必須要的 精進啊妨礙我們精進的這一種老病，所以啊要把它對

【妙手問經說：「若略發此廣大意樂，即已積集廣大資糧。」故當勤學。】

經上面這樣，你乃至於稍微啟發一點這種意樂，啊就能夠積集廣大的資糧，這是千真萬確的事實，大家還記得吧 ，在下士的時候，這個業感緣起的最後告訴我們的八因三緣，這個三緣當中啊，第一個心清淨，第二個加行清淨，當 你心清淨、加行清淨了，其實等於田清淨，你樣樣東西都清淨了，那有不能集無邊資糧的，這個地方就告訴我們這個 ，所以你那個心裡面能夠產生這樣的大的跟法界相應的這種精進力量的話，乃至於發一念這個力量就不可思議，不可 思議，所以我們經常要提醒自己，喔像學那個小沙彌一樣，一看看這個羅漢有這麼了不起的聖人，那個小沙彌就一個 念頭，喔我要成佛，喔呀這個羅漢的聖者了不起，馬上把那個小沙彌請到前面，很清楚很明白，那個小沙彌在駬邊磕 上一千個頭，說不定這個羅漢理都不會理他，啊他在那念上一萬聲佛，說不定那個羅漢還告訴他，你錯了，但是那個 小沙彌腦筋一念這麼一個轉過來的話，喔這個羅漢馬上，嘩很恭敬的把他包袱統統拿下來，來來來我來拿，為什麼？ 說明了這個千真萬確的事實，真正的的智者，他了解這個事情的是非輕重，根本在哪裡，所以說這一個地方特別告訴 我們啊，我絕對不是說，啊我們單單學那個沙彌就發一個念頭，不是啊，所以我們要分別的清楚，是非輕重，何在？ 然後呢在這個上面勤勤懇的努力，你一定先要如理，然後呢根據這個如理，再如量，所以質要對，然後呢量要足，次 第要不錯。

【若不學者，】

下面這一句話，啊我們要勤學，若不學者，

【不能增長重性堪能，恆為眾的惡行染著，】

這是眼前的，假定說我們不學的話，對不起，你不學，這一個特質，這個種性，這個什麼？菩提種性啊，你不增長，前面已經說了，啊在三慢當中，特別說，你不去對治它，你不去努力造，它煩惱不會說啊，哎呀我憐愍你呀，好了你不行啊，我自己去圓滿，不可能，沒有例外，絕無例外，你必須自己要如理如理的去啊修習，要想去如理如理修習，第一個就是照前面這個次第，所以說如果你不學，沒辦法增長，乃至於啊那個種子啊，都沒有，當然現在在這個地方，既然已經講到六度當中的波羅蜜多當中的精進的話，說菩提心已經有了，有了都不能增長，所以我們現在呢，耶還沒有，要想辦法把它從沒有變成有，先下那個種，下了個種，然後把它增長，如果你不能這樣做的話，我們忙些什麼啊？這個才是真正兩方面我們比較的，你不忙這個好的啊，對不起啊，一直啊為眾多惡行染著啊，這是我們必須要認識的啊，這個惡行，不是說你今天跑的去殺人放

【於餘生中亦極難學諸菩薩行】

啊，將來也是，將來也是，這個習氣養成功要改真改不過來，眼前非常簡單的一個小事情，都改不過來，何況這麼一件大事情，說到這個地方，我也想起了，前天我們這裡有個同學跟我講一個，喔我想起了真是覺得，這是個善知識，什麼事情呢？就是一個羅漢菜那個事情，我想大家曉得，我是跑到那裡，把那個羅漢菜帶到那裡，大家這個羅漢菜不是說，喔呀這個素菜館裡面，喔人家說，啊這個羅漢菜，喔唷這個羅漢菜要多少錢，要擺多少，哎完全錯了錯了，不是，我這個羅漢菜就是這樣的，水啊鹽啊油啊，白菜啊蘿蔔啊，什麼放進去，和一點，就詔敕，哎結果啊，的的的確，凡是真正碰到了，能夠有心來學的人，人人歡喜，那麼在台北，那個地方啊，也是，就是前天我們這裡有一位同學啊回去了，他就說哎呀現在發現這個羅漢菜真美，可是啊他頭一年是一年什麼啊，啊他頭一年啊剛開始的真不習慣，啊一直經過一年以後啊，慢慢慢慢的環境就逼的是如此嗎，那那那那這東西還不是不讓他吃喔，還是給他吃喔，耶就是這樣，為什麼特別說這個事情呢？我希望大家啊每一個人自己反省反省，我們一個很小的小的習氣，你這個習氣養成功了以後要拿掉它，千難萬難，反過來說一個好的習氣，要想啟發的話，同樣的非常難啊，所以這個地方告訴我們啊，你如果這一生不努力學的話，那麼這個時候是什麼狀態啊，什麼狀態啊，這叫以前的老習慣當中，而且這個習慣是無始以來的習慣，所以你如果說不從這個地方是懂的時候開始精進，還為自己找一點藉口，哎呀說這個不行、那一個不行，對不起將來你更淆機會，因為為什麼呢？我們現在因地當中種的什麼因？很簡單嗎？你先在因地上面處處的保護這個煩惱，說哎呀這個不行，那個不行，還自己覺得做得很得意，心裡面啊，哎呀騙得人家，還覺得人家不知道，騙人家害不了人家啊，是害了自己啊，這是最重要的一個概念，你懂的了，你不會怕人家來騙，沒關係，他是他騙他自己，啊這個很重要很重要的，所以這樣一來，有機會學的時候你都不學，造了惡業以後將來你墮落了，請問你沒機會，你能學嗎？再說就算你將來仍然有機會，這一生你都上不去，下一世你就上得去嗎？惡習慣養成功了，一天比一天厲害的像病一樣，剛開始的時候，都不治療，到後來病到那時候啊，啊已經拖的，不曉得拖了幾年，就四七得好嗎？眼前沒有一個事情例外的，所以我們懂得了這一點啊，為什麼他前面告訴我們於微小罪啊，要把它看的很重，真正重要的就是煩惱生起來的時候，之刻就哎對不起，我就不讓你，絕對要想種種辦法，咬緊牙關站起來，要對治的這個，啊這個現在啊，啊說來說去啊最可憐的還是什麼啊？無知啊，哎我們在那用心機，實際上呢正在煩惱當中轉，還自己不知道，啊這個是世間人最可憐的事情，啊那麼現在我們修學佛法了從這個地方的務必要認識。

【如是知已，雖尚未能如實修學，然心亦應趣向彼品，】

啊我們了解了這個道理以後啊，的確行為，是，還不一定能夠做到，但是呢心裡邊啊一定這樣，實際上做任何事情，一定從心裡先建設起，譬如我們眼前做太多的事情，不一定是真正的你肯去做，但是覺得，哎呀這樣做有好處喔，比如說我們吃東西，這東西有營養喔，哎因為有營養你就吃起來很起勁，這樣，吃的嘴吧裡不一定好吃啊，那麼現在也是這樣，佛法這東西也是這樣，這東西真有營養喔，喔將來有這麼殊勝的好處喔，你只要去做，做做習慣了就好了嗎，就好了嗎，啊所以能夠心裡面能夠這樣建設起來啦，

【隨力隨能發勤精進，如妙手問經說，】

能夠這樣做，哎下面就妙了，

【則於餘生少以功力無諸苦難，速能圓滿精進波羅蜜多。】

哎他下一生啊，啊嘿你不要太努力，也淆太大的困苦啊，你就很快圓滿，為什麼啊？因為這一生你因地當中不斷 的集，不斷的集，不斷的集，你念念下那個因都是這樣啊，既然你這一生念念下那個因，這樣的話，將來感果的時候 ，哎如果說你這個業很重的話，將來自然感果的因，耶感果的時候，跟現在這個因相應的，於是在這種狀態當中，當然容易，比如說我們眼前來說吧，說我們啊要想念書，要想作生意，不管作什麼嗎，耶今天我勤勤懇懇努力，儘管我 很窮啊，可是好好的集，今天啊集他十塊錢，集集集集了一年以後啊，耶到了年底結帳了，然後呢明年一開頭的時候，喔那時候我就有很多錢了吧？是嗎！就是這樣嗎，耶你這一生努力這樣去集，而且一直這樣去售的話，到下面來生 ，感得的異熟，感得的等流，自然而然都跟那個善法相應，你作起來自然就很容易，你個人是如此，而且你作的客觀的環境自然而然也都是從善師善友啊，所以這一點是啊我們要很重視的，有一次有一個人啊問我一個問題，說哎呀現 在這個時候啊，這無常很迅速很害怕啊，啊怎麼辦啊？這樣，這個事情很簡單嗎，因為無常啊，所以呀我們了解事實的真相，是一無可取這第一個，第二個因為無常啊，所以你不能等待趕快努力，還有因為無常啊，無常說明了很多殊 勝的特質，淺的說明啊空無自性，沒有特質的一樣東西，那麼眼前既然這樣，時間這麼快的快速的過去，還有一點呢，就是既然沒有特質的，怎麼辦，一切法生起啊，都是因緣而生，所以華嚴上面說，啊佛種從緣起是故說一乘，一切 法本身是什麼？沒有本來如此的，從因緣而起，因為這樣，所以啊你的因地當中啊，種下去的這個一乘佛因，將來自然感果，現在你了解了無常，只要你因當中每一個因種，種下去的跟正法相應的，那無常由它無常，正因為無常，所 以我念念必然能夠把這個眼前當下一念，如理掌握住了，種下這個正法相應之因，如果它是常的話，你就沒有辦法改變它，它天生就是如此，而且永遠就是如此嗎，對不對？這個才叫常啊，現在因為這是無常，一方面是時間迅速的過 去，一方面呢並沒有特質的如此，所以完全看你因地當中，那時候我就心心念念，你只要心心念念種下去的是正確相應的，你還愁沒有好的果嗎？如果你在這一個，這個無常當中下的是一心念佛求往生，感的果是一定往生，如果你在 這個地方求的是發大菩提心，下一生對不起那個菩薩的位置，生生增上，這個道理很簡單啊，所以佛法裡面說來說去，前面告訴我們的業感緣起，這個是一切白法的根本所在，不是不怕，要怕，要懂的善巧的怕，了解它，然後你把握 住了特質，現在處處地方，說這個，那麼最後一句話說這個，千千萬萬有一個毛病，要改掉它，不要說耳朵裡聽見，嘴吧上面講出來，眼睛裡看見，嘴吧裡面講出來，這個啊所以古德告訴我們啊，耳口之間，數寸耳，何以美堂堂七尺 之軀，你聽見了講給吳郭魚人聽啊這麼一點點，啊我現在啊，對這個真正的這個啊堂堂七尺之軀沒有用場，那聽見了要記在心裡面，了解了特質，身體上面的如理去行持，然後呢？你所感得的什麼？哎報身啊，這個是才是真正重要的 ，啊所以我們如果現生能作固然好，現生不能作不要怕，怎麼？耶因果，業感緣起，法爾如是，我們要對於我們現在的狀態感到慶幸，說盡管現在末法了啊，居然我們還能夠聽見這樣圓滿如法的教理啊，然後呢不要停在這裡啊，要步 步上進，所以你們特別記住，前面啊確隨順教，這是一個修學佛法最嚴重的一個關鍵，啊隨順於佛法的，很多我們修行的人，哎呀覺得修行了，結果忙了半天呢，學我，他那個真正的如理的教法沒得到，學了以後呢最後呢？得微少善 ，碰到了一點點，哎呀覺得好的不得了，就停在那裡了，不上去了，啊這個都是很可惜，這個都是很可惜，所以我們只要在這一個上面當中啊能夠啊步步上升的話，以絕不停遲的話，是絕對沒問題，絕對沒問題，啊一生一生增上，這 個很清楚很明白，啊佛他發的願是什麼？要濟度一切眾生，啊他悲心的量是什麼？把所有眾生就看成他最疼愛的獨生子一樣，他的智慧什麼？了解一切真相，幫助人家怎麼解決一切問題，還有他修持圓滿的成就的力量是具足滿兩個願 的力量，他有不救我們的道理嗎？不信佛的人不談，信佛的人，你想想看，他會不救我們嗎？我們現在舉一個簡單的比喻，不要說佛，說就像世間的一個慈母，然後呢？帶一個最可愛的小孩，那個小孩盡管一點無知在地上爬，可是母 親看那個小孩看的清清楚楚，他會不會讓那個小孩，啊把那個毒的東西吃到嘴吧裡，會不會讓那個小孩由於毒的東西傷周他，會不會啊？當然不會啊，你只要自己說能夠信得過跟上這個母親，哎那就對了，所以佛前面告訴我們清清楚 楚啊，皈依內外兩支，是外支是大士已成啊，不但是一個佛呀，有無量無邊的佛呀，而佛之所以成佛啊，無住涅槃，盡未來際一直安住在他這個大智大悲大願大行當中濟度我們，就像母親一天到晚在照顧這個小孩，我們就是這個小孩 ，所以這個道理一再清楚一再明白，他說千萬這地方特別注意呀，不要說哎呀我不行啊，你這個一個念頭來了以後啊，那一點辦法都沒有，我們同樣剛才說那個比喻，現在那些孩子長大了，他不知道，他還滿好，知道了以後啊，知見 多得很，那相當於我們什麼啊？我們在學結果學錯了，學我，總是拿自己的概念去衡量這件事情，那麼這個話在這個比喻當中是什麼呢？就像眼前普通那個家庭當中，那個父母啊就告訴那個子女怎麼作啊，啊那個子女就說，哎呀那些 老人啊，這個他們那個時代啊，這沒有用啊，這老朽了，這個概念是落伍了，你不能接受他，對不起那個父母拿你是一點辦法都沒有啊，所以這個我們啊用最平舖直搖的話，無非提醒我們那那那，問題關鍵在那裡，現在我們把這個精 進波羅蜜多的講完了，再下面呢

【學習靜慮波羅蜜多分五，】

下面真正是定慧兩樣東西，這個真正的定慧，重要的概念啊， 在最後別學，啊前面我已經說過了，因為沒有基礎的話，盡管懂了這個道理以後啊，他也不一定啊有真實很大的幫助 ，而眼前呢，我們把那個定慧兩樣東西的基本的重要的幾個概念啊先了解就好了，現在看一看。分成功五項第一，

【① 靜慮的自性，② 修彼方便，③ 靜慮差別，④ 正修彼時應如何行，⑤ 此等攝義。今初】

這個也像前面一樣的每一個項目的內涵，現在看第一個，啊他那個靜慮的自性是什麼？說。

p. 322

【住所緣境心不散亂善心一境性。】

就這個，當我們的心啊安住在我們所緣的境界上頭，換句話說我們現在的心識，他一定有一個所緣的對象，啊就像我們人，一定站在那裡，坐在那裡，這樣，就是同樣的我們的心一定有一個所緣的對象，那所緣的對象啊，啊心裡邊啊淆散亂，沒有散亂，而且安住在這個善緣上面，這個心是始終相應的，或則叫等持，或則叫等智，為什麼叫等持呢？平等的，保持了這個，達到這個境界不動的，我們的現在的心裡狀態不是，非常散亂，一下嗎揚起來的東西，啊這樣，一下呢低下去的時候這樣，低下去的時候啊是惛沈睡眠，揚起來的時候啊，貪瞋等相，無時無刻不在這個，啊這定的特性，是上面所說的，

【如菩薩地云：「謂諸菩薩於菩薩藏聞思為先，所有妙善世出世間心一境性，心正安住或奢摩他品，或毘缽舍那品 ，或雙運道俱通二品，當知即是菩薩靜慮自性。」】

那麼瑜伽師地論上面這麼說，說我們修學菩薩的人，對於這菩薩藏，菩薩藏就是經，我們該學的，先聞思，別小看這兩個字喔，這兩個字是一個大學問，要作起來的話，要很長一段時候啊，現在我們動不動先學學定，學定，而這 個裡面的基礎啊，這個聞思兩樣都沒有的話，那個定是啊絕無可能，然後呢？以這個作為基礎，然後行，妙的善的世間跟出世間的心一境性，這個定的確是有世間跟出世間不同的，啊那麼那個時候心正安住或奢摩他品，或毘缽舍那品，奢摩他就是止，毘缽舍那就是觀，或者呢雙運道，或者是止觀雙運，啊這樣，那個時候的心裡邊啊是寧靜不動的，這一個叫做靜慮的自性，關於這個奢摩他，毘缽舍那及雙運的特質，留在下面就特別的去說明它，不過我這個地方就簡單的說一下，所謂那個雙運，跟那個止觀的差別，簡單的說一下，現在我們學定的時候啊，那個心寧靜，定在這裡的話，它就不能觀，不能動，當你心裡面要思惟觀察的話心裡就不能定，就這樣，實際上呢？這個兩樣東西啊，單單一樣不能成就，如果單單安住在那裡，安住在那裡不動的話，那個是世間道。

前一頁(136a) [136b] 下一頁 (137a)


菩提道次第廣論講記

菩提道次第廣論講記 第137卷 A面

日常法師

如果單單安住在那裏，安住在那裏不動的話，那個是世間道，得到了屬於初禪、二禪、三禪乃至於呀，無色定， 將來這一身報滿了以後，你就生到那個天上去，多少大劫安住在那還一動都不動，哪然後呢，毘缽舍那品，是觀，是 觀察，一定要用我們的思惟的這個觀察，呀這個，或者是世間的是非，或者出世的呀，如理非理，就是這樣，當你觀 的時候，你這個心呀，就不能集中起來，因為不能集中起來，所以你的觀的力量呀也就不夠，現在雙運道呢是這樣， 嘿你呀定越強那個觀力越強，反過來那個觀越強呀那個定越強，或者說這兩個東西有矛盾的呢？怎麼可能碰在一塊兒 來，這個就須要如理的教授，它修學有一個次第，預先一定先得止，可是不必深的定，然後呢在這個止上面去練這個 觀，當你有了那個定了，一觀的話，那個心散亂了，散亂了，然後你再把它放緩，再去止，止了以後呢然後再去觀， 不斷的練習，練習到後來的話，當你這個定性跟止相應的時候，觀力也跟著增長。反過來當你觀的時候那個止也越來 越呀深入，就因為這樣呀，所以當他得到了這個雙運以後呀，他要提起來，這個觀察的時候呀那個定力非常的穩固， 非常的呀堅固，而且因為定心堅固，所以他那個觀力呀也敏銳，能夠把世間一切的真相，才能夠呀真正的看透，這是 修學出世的這個不管三乘必須要的，必須要的，這個詳細的在後面再說。

【入行論云：「既發精進已，意當住等持。」】

前面布施、持戒、忍辱、精進，這個是資糧，呀然後呢這是方便，後面真正重要的

【第二修彼方便。】

那麼修學的方法是什麼呢？

【謂當思維，修習靜慮所有勝利及不修過患，奢摩他時茲當廣說。】

就是這個呀！什麼的修的方法呢，還是跟前面的一樣，說修學這個的殊勝的利益以及不學的，它的缺陷，這個在 後面的專門講止那個時候呀詳細說。

【第三靜慮差別。如前所引就自性分二，謂世出世。】

如果求那個定的自己的特質來說世間定跟出世間定。

【就品有三，就作業分，謂身心現法樂住靜慮，引發功德靜慮，饒益有情靜慮。】

然後呢有另外一種分類，分成共三類，怎麼分法呢？就是看它的作用、功效，你為什麼這樣的？那麼這樣的話分 成共三個，第一個呢就是身心現法樂住，這個定以後呀使得你身心呀眼前當下安住無邊快樂，這是第一類；第二呢由 於這個境，由於這個止，由於這個定呀能夠引發種種功德，第三類呢在這個定當中能夠饒益有情，可以從這樣的分法 ，當然也可以各式各樣的分，不過呢真正它分，總以它的特質我們不必，就是呀無意義的去分，不去管它：

【初謂住定即能引生身心輕安所有靜慮。】

那這是現法樂住。

【二謂諸靜慮能引神通解脫遍處及勝處等。】

啊！這個，這個都在後面那個奢摩他當中講。

【共諸聲聞所有功德。」呀這些。「三謂有靜慮能引十一種饒益有情事。】

就這個三類。

【第四正修彼時應如何行。】

正修的時候怎麼學呢？

【隨修何善三摩地，皆當具足六種殊勝，六波羅蜜多，自住靜慮亦安立他，是靜慮施餘如前說。】

這個第四跟前面的每一項的第四，一樣。

【第五此等攝義。隨念發心為行依而正修習。】

呀！那麼這個地方我們學的靜慮波羅蜜多，有一個特質，什麼特質呀？我們一定要了解，呀實際上呢不單單是了 解，就是發了這個菩提心，由於這個心而隨行，跟著這個心而來的這個行為，所以呀，你發了菩提心，這個作為依據 ，呀一切諸行的根本，現在學靜慮也是如此。

【則於無漏靜慮，為欲安立一切有情策勵修學。】.

所以我現在自己學的是無漏，換句話說的出世的，同樣呢不但是為了自己求出世，而且要使一切有情呀也同樣的 呀，得到這個無漏相應之定，無漏相應定這是出世間的，換句話說是解脫生死成佛作祖，乃至。

【此堅固增長已，以地上諸靜慮作所願境。】

那麼把這個概念，這個發的心然後隨分隨力的能夠發起了、堅固了、增長了，然後呢！正式學的時候呀，不是普 通一般世間的，而是以大地菩薩所行的種種靜慮呀，作為我們的願望而去努力，所以在這個地方，這個華嚴呀，我們 應該有機會必然要看，看看那個善財童子五十三參，這自從德雲比丘第一個，一直到最後呀開彌勒樓閣，參那些大善 知識，每一個善知識呀告訴他，我得到什麼的三摩地，這種三摩地都不定哦，不是普通定，都是什麼？無漏，而且大 乘不共的，而且必定是定慧雙運具轉的，這個才是真正的特質，這一點我們必定要了解它，呀這個是我們現在的願境 ，這個我們常常說我是凡夫，所以這個我要的目的，我要學這個呀，如果我是成佛的話，那我要救眾生了，我不是去 學了，這個要了解呀，呀那麼以這個作為你的願，因為這樣的願所以呀。

【雖未能生圓滿靜慮，亦應時時精進不捨，隨力學習心一境性諸三摩地。】

那麼在這種情況之下是的，我們在因地當中，所以並不是直正能夠做到，所以說雖然沒有能夠真正圓滿這個靜慮 波羅蜜多，但是要想學的時候呀，一定要精進，學定，那非精進不可，沒有精進絕無可能，絕無可能，所以現在很多 人說唉啊學學定呀，嘿實在是我們的普通也只是說，看見他難得了有這個心給他種一個善根，好好好，教他一下，那 呀都是跟小孩子一樣，就像幼稚園小孩子來來來排排坐吃果果，大家這樣唉高高興興，高興完了以後回去了，就是如 此而已，這是千真萬確的，真正要學定的話，不要說這種殊勝的大乘的定呀，那沒有精進是絕無可能，絕無可能的， 呀那麼有了這樣的情況，那個時候時時精進呀，隨分隨力的學這個心一境性諸三摩地，在座上固然是，下了座何嘗不 然，這個千真萬確的，千真萬確的，現在我們不妨看看眼前的事實，那禪宗的祖師們那典型的就是這個樣，呀上座的 時候固然，下座的時候，你問他在幹什麼呀？對不起還在那裏呀，千真萬確的，所以一切時處都在那個地方，嘿就看 一個呀曹州，有人問他狗子還有佛性也無？他說：無，當然當時曹州趙胡老人他沒有說這個，一直到南宋道一嵩皋禪 師以後才有學這個，因為那個時候呢人根性慢慢的鈍，說全部精神貫注在這個地方，那後來呀又轉了一個說參念佛是 誰，那都沒關係，那真正重要的，什麼時候一切時處就擺在那個地方，呀呀呀，古來的人有各式各樣的人呀形容這個 東西，或者說呀如喪考妣，像父母死了以後全部的精神呀憂心憤憤，或者是說像欠了人萬貫錢財，唉呀以前的萬貫以 現在來說欠人家幾億的財產，這樣呀，呀那個心裏那個債主逼在那個地方，呀或者呢像前面那個經上迦旃贊延羅指的 因緣，呀那個劊子手在後頭，你一心一意的擺在那個地方，吃飯你也不曉得吃些什麼，睡覺也不曉得睡些什麼，拜佛 也不知道拜些什麼，所以這個是千真萬確的，所以很多古代的那個禪宗那個大德們，嘿現在都是如此，呀他想要上廁 所，跑到廁所出來了以後呀，出來了嘿褲子忘記穿，絕對不是笑話呀，他全部精神擺在那個地方，這樣，乃至於吃飯 了，拿這個飯碗拿著個半天不知道幹什麼忘記掉了，精神一直住在住在這個地方，呀這樣的。這個才是真正呀，真正 學定的這個樣子呀，呀你不要看這件事情很難呀，你得到善巧的話，這件事情還千真萬確還不難啊，最最主要的還是 什麼呀？就是前面那個方便，所以一直說呀，你學這個東西呀聞思為先，一定要如理聽聞了解了這種呀，這個開頭一 定是勝利過患，一定說這樣做對你有什麼多大的好處，所以我們現在修學佛法總覺得，唉呀要放掉這個要這麼難做， 他不呀，修學佛法真善巧，就告訴你，你這樣做對你有多少好處，千真萬確，你把這個念頭認識了，然後呢反過來說 你不做有多大的禍害，這種心情提起來了以後呀，修學佛法的的確確並不難，呀這個就是什麼呀？我們必然應該了解 的次第，那麼現在說好了，這個呀，有了以後呀，然後呢隨力的去學所以。

【若不爾者。】

如果不這樣的話呢？

【恆違學處罪所染著，於餘生中亦極難學菩薩等持所有學處。】

你不這樣努力的話，眼前也是在罪染當中，將來呢也很難學這個。

p. 323

【若能學者，即於現法亦少散亂心，所修善行勢力強盛。】

呀能夠學的話，現在心就少散亂，而且呢修的勢力越來越有力，越來越好，越來越好，越來越好，當然更好的將 來，就像經上面說的。

【身心喜樂靜慮波羅蜜多極易圓滿。】

將來很容易，所以有很多人的的確確，我們往往看這個人一學就會了，不是這一生學會的呀，呀宿生就有了，念 佛也是如此，所以我們現在常常呀說，我一再說，嘿不要說看見他念佛很容易，他宿生早就有過了，假定你看他這樣 容易你也學他的話，我始終覺得這太沒出息，如果是現生可以看得見的話，我想一再說今天再說一遍，呀那些念佛一 下就得到了，我覺得學這個好沒出息，而這個人－－六祖我也覺得好沒息，我只要學一個人，學釋迦世尊，然後呢跑 到尼連河床河邊上面，前面的那個六年苦行我覺得好沒意思，我一定學最後那一晚，坐在那個河邊上面，抬起頭來看 月亮，一看成了佛了，這個才是我們該學的呀。呀我們必定要了解，所以這個因果的關係在這個地方，你認識了這一 點的話，你自然會了解了呀，他是他的，我現在看看我什麼？你要了解這個，還什麼，那這樣前面的照著這個次第正 確的，這個佛法的特質在這裡。所以說：

【於奢摩他時當廣解釋，故此不說。】

呀那麼你能夠這樣的話很容易圓滿，關於這個詳細的道理呀，在後面別學奢摩他的時候詳細說，這個地方呀，暫 時不提。翻到菩提道次第廣論三百二十三頁，呀那麼這個我們發了菩提心，由願心而進入行心，所謂行心就是有了這 個願要滿這個願。一定要跟著這個相應的因行呀，因行到了，果就圓滿了，這個就是無上的佛果，那麼前面的五度當 中已經都講完，講到最後般若，呀現在我們看。

【學習般若波羅蜜多分五。】

呀學這個也分五部分，

【① 慧之自性。】

我們了解智慧的特徵，呀說什麼？然後呢？

【② 生慧的方便，】

什麼樣的方法才能夠啟發智慧。

【③ 慧之差別，④ 正修慧時應如何行，⑤ 此等攝義。】

那麼要啟發那個智慧，這個智慧有什麼樣的不同，呀每一種有它何等功效？這個功效對治是什麼毛病？然後呢產 生圓滿什麼功德？呀了解了這個，下面正修是這樣修法？呀那麼還有最後一點重要的關鍵性，再總結起來說明一下。

【今初】

說慧的自性。

【慧謂於所觀事能揀擇法。】

唔一句話，智慧是什麼？就是對於我們所看的事情，能夠選擇如理非理，呀能夠曉得這件事情，如是因感如是果 ，呀這個中間的種種必然的關係，事理之間的所有正確的、真實的內涵，你都能夠看得清清楚楚的話，那麼自然你呀 ，做起事情來會一點都不錯，因此你得到的結果能圓滿無缺，這個完全靠智慧來辨別。所以做事情儘管是手腳去做， 可是判別告訴你是非應取捨卻不是手腳的能力，呀就像我們前面常常說的，「五度如盲，六度如導」，是，五度就是 呀相當於手腳去做，但是做的好不好，怎麼做法等等，那須引導者。

【此處是說通達五明處等慧。】

那麼現在這地方呢總說把五明，呀這個五樣，我們應該了解的，能夠呀完全的了解，實際上這個五明包含了我們 眼前所對的一切內容，一切內容，你對這個有了正確的了解，自然你處理任何事情的結果得到圓滿，呀修行更是如此 ，你對你修行的方法，如果沒有正確了解，儘管我們有很好的心很想去學，卻是盲修瞎練。

【如菩薩地云：「謂能悟入一切所知，及已悟入一切所知揀擇諸法，普緣一切五明處轉，一內明二因明三醫方明四 聲明五工巧明，當知即是菩薩慧之自性。」】

呀！那麼這個地方，告訴我們嘿印證瑜珈師地論菩薩地所說的，就是說嘿慧是什麼呢？就是說你憑這個東西，能 夠由此而了解悟是正確的、如實的了解，我們所對的一切所應該所知道的一切，以及已經由此而步步上升，已經所了 解一切，呀這個一切的法是非，是的該取，非的該捨，呀這個都要用智慧辨別知所取捨，然後我們的行持跟著去做， 那麼就得到圓滿的結果，呀這個是它的內容。那麼至於說能悟入一切跟已悟入兩個什麼差別呢？一個是還沒有真正見 到實相的時候，通常我們說，地前呀或者另外一個名詞，就是聞思相應之慧，已悟入了是地後呀登地以上，登地以後 ，嘿經過前面由於聞思，把握住了解了修行的法則，照著這個次第如法修持，而得到實際上的驗證，徹底見到一切事 相的真相，包括真俗二諦，呀在這個不管是真俗當中，它的內涵你能夠徹底圓滿，圓滿的了解，辨別它是非，所以這 個就是慧，那麼，而這個智慧，它的所觀照的對象是普遍一切，把這個一切總攝起來，說五種明處，呀那是在這個裡 面，所以呀這個智慧是普緣一切我們所對的這些事情，這個分成功五個內涵，呀這個我們該明白的。呀說內明就是說 佛法，佛法這個我們了解的，那它為什麼叫內明呢？就是平常我們觀察世間都是觀察外面，我們現在非常簡單的說明 ，也不必用佛法的定義，實際上呢應該說，那這個佛法本來就是說世間現象，我們就用佛法以世間的名詞來說明，這 個大家就很容易了解，比如我們現在講科學，大家就讚歎科學，科學的確也對世間有相當的貢獻，但是他所明的絕不 是內明，只明外面不明裡面，呀這個我們大家都了解了，說宇宙的一切萬物什麼等等，那麼拿什麼東西來觀察呢？每 一個人都是拿我，那麼我到底是什麼呢？這個他卻不一定真的知道，實際上我這個東西，我們現在也不必深深去說它 ，呀通常我們指的就是從透過我們眼睛所看，耳朵所聽，身體感受，以後呢，然後這個真正的領納，換句話說，我們 拿世間來說這是我們的知識知見，說拿這個東西去觀察世間萬事萬物，可是我們平常世間萬事萬物來看，你的眼睛這 個樣，我的眼睛不一樣，耳朵，各人等等，標準不一樣，所以科學家很精釆，他想出一個辦法來，說現在不是用你的 眼睛，我的眼睛看，我們共同定一個標準，共同定一個尺度，於是在這個世間的衡準的當中他就定了幾個標準，所謂 時空，呀你的時間也許講一天，什麼呀一天分成共啊晝三時夜三時，現在他共同的標準這個叫做二十四小時，一小時 多少分多少秒，這個時間的標準，一個客觀的標準，呀那個空間，我們也有一個客觀的標準，然後呢所衡量的客觀的 東西是物質也有個客觀的標準，不管是英制或公制，乃至於大家彼此互通的，這個制度建立起來，換句話說共同的標 準，然後在這個標準上面去衡量這個事物的內容的話，你才能夠有一個共同的基礎，有共同的公式，在這個裡邊呀， 你就能夠認識它的內涵，這個所以科學之比平常來得正確的原因，就是平常常常說很主觀的，現在我們把那個主觀的 因素把它拿掉。對呀，所以它發現了很多真相，以前所不了解，以前人因為憑著自己的眼睛來看，所以覺得啊地呀是 不動的，太陽在轉的，這個現在發現不對，太陽不動的地在轉，呀以前人發現呀說呀，天是圓的地是方的，現在也覺 得不對，天根本沒有這樣東西，地卻是圓的，呀那是憑什麼呢？因為它有這麼一個客觀的標準，先把那個標準確立了 ，拿這個標準去衡量所衡量的，他拿這個標準去觀察所觀察的，那個時候就可以觀察得出一個共同客觀的標準來。可 是裡邊有一樣東西它遺漏掉了，我們每一個人拿我來去看，那麼剛才說的不管我是眼睛耳朵，我的身體，各人的確能 力不一樣，然後呢你的概念也不一樣，這個東西什麼？誰也不知道，結果拿這個東西去看的話，這個裡面就問題來了 ，呀實際上科學家的的確確拿他的方法去找的話，沒辦法去找，而且絕對沒辦法找到。現在這個道理說起來非常簡單 ，佛法裡面常說呀，「指不自觸，火不自燒」，那個手指你擺在這裡，它手指摸摸一樣東西，可以摸到這個什麼感覺 ，可是它手指摸別的，它不能摸自己，所以你兩個手指摸摸到了，那個是什麼，這個手指摸到了它，這個手指摸到它 ，對不對？不是說我自己那個手指摸到我自己，同樣的我坐在那個桌子上連我一體的話，我就沒辦法搬那個桌子，我 坐在椅子上我沒辦法把那個椅子搬動，現在我這個東西本身是什麼東西，我自己沒有辦法來找到它，結果呢，這個東 西本身是不是一個可靠的標準呀，那有問題，所以我們最常用的一個比喻是說，你現在衡量一樣東西，呀我們大家說 ，呀我們要去買一樣東西，這個東西多少錢，呀三塊錢，呀我們當中大家說三塊的話，那大家沒有什麼爭論沒有什麼 問題的，因為我們在這裡，當然大家用的那個新台幣，結果呀偏偏我們的心識卻不是有這樣的共同，你說你的，我說 我的，就相當於說一個是英國人，一個是法國人，一個中國人，一個美國人，一個香港人，一個什麼日本人，然後呢 各人跑到來，他說的一塊是一個法郎，他說的一塊是一個英磅，你說的一塊是港幣，我說的一塊是台幣，他說的是日 圓，那這個比例之間差了十萬八千里，你就沒有辦法大家來衡量，那是各是各的，對不對？這是很明白的事實，那麼 所以我們從這一點事實也是如此，我們呀儘管客觀的東西有共同的標準，但是對這個共同承認的客觀的標準，當中卻 還有各人各人的想法。說你看這樣也是桌子，我看這張也是桌子，可是你看這張桌子的話，你會有你的想法，我看有 我的想法，這個想法絕不統一的，那是第一個，要說我們各同各人不同，就是我們每一個人自己在不同的時候，去看 他的時候也是不一樣的。我們同樣進一步用一個譬喻，此如說我們剛才說要衡量任何一樣東西，你說我坐在那個桌子 上面，這個桌子有多長多寬，呀拿這個尺量量它，呀那個尺本身是固定的，你說你用台尺也好，台尺呀我們中國已經 叫老尺，現在呢叫市尺，這是公尺，那沒關係呀，你總是這麼一個單位是固定的，那麼壹尺、兩尺、兩尺半或兩尺三 寸五，那沒關係，現在量的東西呀，不是那個固定的東西，拿個牛皮筋，然後呢你繃麼，它也就這麼，什麼你說它一 個單位長度呀，繃得這樣緊也叫一個長度，繃得這樣緊也叫一個長度，這麼鬆也叫一個長度，結果呢你這個時候你繃 得鬆一點，一量量量這張長度呀，呀有幾個呀有二十幾個單位，然後你拉得緊一點這個桌子還不到一個單位，為什麼 原因呀，這個桌子沒變，這就是你自己那個牛皮筋拉得緊一點鬆一點，是不是這樣？對嘛！然後我們不檢查則已，看 看我們這個心，今天很高興心裡面歡喜的很，好像要放得鬆鬆的，今天心裡面不高興，拉得緊緊的，繃得緊緊的，這 樣呀！那麼這個時候，你對這件事情的衡量又完全不一樣了。

前一頁(136b) [137a] 下一頁 (137b)


菩提道次第廣論講記

菩提道次第廣論講記 第137卷 B面

日常法師

所以平常的時候，譬如說嘿這張桌子蠻好擺在這裡，無關緊要，你經常走過去，今天呀你正好急急忙忙心裡面繃 得很緊的時候，跑過去的時候呀，你就嫌了擺在那裡真討厭，呀偏偏它又撞了你一下，你又覺得呀這張桌子不對，一 定要把它搬走它。過了一天，你心情比較放寬了心情了跑到來看，唉呀這個地方，真好，然後呢你還嫌呢！這個桌子 還少了一點，嘿心裡面就有這樣的變化，為什麼原因？這個說明了這是我們裡面這個心本身，我到底是什麼？對不起 一向不知道，也沒辦法知道，就算你真的要去找它的話，你也無法找到，那麼對這個事情呀卻不是世間人一般人能夠 真正了解，佛法的真正高明的地方，就高明這個。所以它叫內明呀，這是我沒有正式的說呀，我是只用世間我們共同 的常理體會到，只是讓我們作一個最粗淺的說明，至於其它的因明、醫方明、聲明、工巧明，那世間我們共同了解的 ，呀說因明呀，凡是世間一切呀說如是因有如是果，換句話說這個因明倒不一定要佛法的因果呀，對這個此間說明一 件事情有一個原則，呀有一個原則，呀所以一定講呀你這樣的說為什麼原因？你的理由是什麼？呀屬於理則學，這個 在我們做學問過程當中，討論問題當中，那是非常重要，非常重要的，呀非常重要的，在西方在印度都很重視，其實 我們中國也有，嘿也有，這一個基礎，這個是一個衡準事情的標準。那麼下面的醫方明這個我們了解了，呀因為我們 生活在這個裡面，這個是最重要的一樣東西。呀然後聲明呢就是語言、文字、音韻等等，呀表達我們所要表達的東西 內涵，呀不但要表達意義而且要表達那個情緒，呀！各式各樣的。呀再說工巧是對於我們呀所處理的一切事情容易明 白。那麼實際上呢就是佛之所以成佛，他是一切法成最正覺，這是要把世間萬事萬物沒有一點遺漏的徹底正確的了解 ，所以他的的確確他的根本的立場，以及根本的認知的方式是完全科學，也可以說真正的科學只有在佛法裡面，它沒 有一點遺漏，那麼為什麼說只有在佛法裡面呢？剛才說科學儘管要想對客觀的事情作認識，可是它很不幸的是裡邊那 衡準的標準，本身沒有把握住，在這種情況之下，你衡準出來的東西呀，永遠呀沒有一個正確的答案。它現在不，從 這個地方開始，然後呢去衡準世間的一切，這樣嘿所以我們真正呀學佛的人，這個就是菩薩，那這個我們現在學菩薩 的人，要想正確的了知一切的內涵，要學的就是這個，呀要學的就要這個，所用的就是這個，這是智慧，能辨別事情 如理非理的。

【第二生慧方便。】

怎麼樣才能夠啟發這個智慧呢？這個太重要了。

【謂當思惟生慧功德及未生之過失。】

呀！處處地方都是這個，你有了這個智慧的殊勝的功德，及沒有這個的過失、禍害。現在處處地方提醒我們自己 ，我們跑到這裡來幹什麼的？我們要想避苦，換句話說避免過失，呀看見呀世間真痛苦呀，從我自己開始呀一切人， 對呀，為什麼有痛苦呢？就是你有這個過失，那麼你要去掉過失，要憑什麼呢？說那個時候曉得，唉呀要有正確的認 識正確的做法，靠什麼呀？智慧，反過來你要得到圓滿的快樂功德靠什麼呢？還是這個，所以如果這兩點你能夠不斷 的深入的話，那個會導至必然的結果，會策勵我們，現在呢！我們未嘗不求去苦，未嘗不求快樂，可是因為對這個苦 樂之間的真正的內涵沒有正確的認識，只是耳濡目染，道聽塗說乃至於，或者隨便呀稍稍碰到一點，唉呀說佛法就是 這樣，於是馬上進來了，進來了以後，那時候真正的佛法的內涵了解了沒有？沒有，既然沒有了解，你的的確確沒有 辦法去除這個過患，沒辦法得到功德，那個時候說修，那修些什麼？現在從這地方我們必定要知道，說這個要想滿我 們的願，這個是最重要的一點，所以智慧，有了智慧的以後呀，你要的東西呀，無有不滿足，無有不圓滿，要去苦要 得樂。那麼這裡面分兩部份，下面說。

【其有無通達如實無我性慧之功德過失，毘缽舍那時茲當廣說。】

呀！而我們在佛法當中最重要的中心是什麼？就是呀如實的了解，對這件事情呀一點不含糊，確確實實百分之一 百像它真實的內涵那樣了解，了解個什麼？無我，無我性，平常我們說業感緣起空，世間一切萬事萬物，呀從我開始 到所有的萬事萬物，呀有情無情，都不是天生有真實自性的，都是因緣條件，條件而生起，所以由於這樣，所以這樣 的業因感這樣的果報，拿世間來說，因果報應，呀這樣。而它的本質本身呢？就是空性，佛法就是講這個，那麼這個 道理，呀你有了通達了，就有何等殊勝的利益，不了解有什麼大的禍患，這個在後面必學這個毘缽舍那的時候說，因 為這個道理本身呀，非常深廣，這也是三乘最重要的所謂般若，是什麼呀？三乘之母，三乘之母，呀我們修學聲聞、 緣覺尚且要，何況是佛、菩薩，更是深遠，這裡暫時不談，這裡暫時不談。現在呢先把其它的。

【今當略說所餘德失。】

現在簡單的說明一下，除了這個最核心問題以外的其它的，別看啊，嘿你把其餘的這些能夠慢慢的有一個認識了 以後，那個時候才會啟發我們一心一意學這個中心的，為什麼？因為那個中心的本身非常的深奧，非常的難懂，呀我 們呀一時不容易體會得到，呀所以別的地方講的時候，先從根本上講起，這個地方卻先不講根本，是有它的原因，呀 先把那個其餘的枝枝葉葉這個好處說出來了，然後你覺得唉呀這個枝枝葉葉都有這麼的好處呀，呀啟發我們這種好樂 羨慕之心，反過來說，這個地方枝枝末末的如果把握不住的話，這個禍患你了解了以後呀，那時你會進一步了解，呀 根本的過患更是厲害的不得了，所以前面呀，先把其餘的，次要的，一步一步真正說起來，呀也不是次要的，就是說 暫時不把根本的說明，有它這樣的一個特別的理由在。呀所以現在這個呀，嘿其餘的方面的功德跟過失呀，下面也說 ：

【先說功德。】

部分，說通達了這個智慧以後有什麼好處？而這個功德還不是如實了知人我二法空性這個智慧，呀！

【此中慧是現後一切功德根本者。】

一句話，這個是最重要的，要曉得這個智慧是什麼呀？哪！眼前的現世的以及後世的將來的永遠的所有的好處， 一切兩字沒有一點遺漏，包含了一切好處的根本就在這個上頭，這句話牢牢記住呀，這地方先標宗也可以說，把那個 整個的大題目擺在這個地方，呀我們一直學習的都是這個一直體會的就是這個，一直應用就是這個，你能夠學習多深 廣，體會多深廣，那麼將來你的行持就跟它相應，行持跟它相應，你自然而然功德就相應，功德相應，你的痛苦就相 對的減少多少，得到的功德圓滿的功德就相對的相應的得到多少，不要說身心裡的、生理的，乃至於平常我們眼前看 見的這一切千真萬確的事實，千真萬確的事實，現在我們看，首先引。

【如龍猛菩薩云：】

呀！來告訴我們的，龍猛菩薩是傳性宗的一個大宗師，大宗師，這個是佛所懸記的，以及我們所有佛弟子的人， 真正成就的而共同推揚接受，不管你從那一個立場來說，他是最能夠如理抉擇佛的深義的。嘿智慧的呀現代一個代表 者可以說，現在先引他的話說：

【慧為見不見，一切功德本。】

哪！就是這句話，什麼智慧？你是能不能見到功德的根本，就是這個。

【為辨此二故，應當攝受慧。】

現在呢我們要辨別，唉這個對，這個不對，這個該要的，這個不該要的，那你如果要想辨別，那麼你就應該在這 地方呀，好好的努力，攝取受持，這樣。所以在這個地方，我們應該停下來，問一下自己說我跑到這裡是來要自討苦 吃，那不必到這裡來，說我要到這裡來求真正快樂，就在這裡，我在這裡不怕苦造苦當然，我現在怕苦去掉苦，就在 這裡，苦樂的根本原因在那裡，就在這個上頭，你能夠見到了，然後呢從這個上面深入，就像我們看病一樣，你病得 難受，呀不是說躺在那裡，沒有用呀，你先要找這個病因在那裡，如何去對治它，一切一切都是這樣的呀，所以說這 個地方我們真正的佛法的中心－－智慧。

【明是求法義，及大解脫本，故應先敬持，大般若佛母。】

呀！那麼所以這個了解了，那個是為什麼要生生去追求去努力去學習，這個佛法的真正重要的，這個我們要從中 心思想擺在這裡的，所以大家說修行修行連這一點不了解，那修行真可憐呀，你修些什麼行呀，嘿呀所以說為什麼說 越修越錯的原因這樣呀，呀這一點總必須要了解的，呀所以這個不但是淺近的地方呀，你了解了而且也曉得呀大解脫 的根本，呀這個大解脫是什麼呀？徹底圓滿的解決，通常我們呀在這個傳承當中說，有一種呀解脫是叫二乘的，然後 呢覺菩提覺無上菩提，這是佛果的，大解脫是徹底的就是指無上，無上菩提的，那根本也在這裡，所以我們呀應該

【慧如施等五度之眼者，如攝頌云：「若時為慧所攝持，爾時獲眼得此名，如畫事畢若無眼，未畫眼來不 得值。」 】

呀！我們平常說呀，呀五度如盲，五度，六度如導，六度就是智慧，所以這個智慧呀就像前面五度布施、持戒、 忍辱、精進的眼睛，呀那呀下面引這個論上面說，那個時候，你做任何事情呀，由慧來攝持，呀就得到了什麼？得到 了眼睛，就好像我們現在畫一個人一樣，你別的都畫好了，沒眼睛，這算什麼呀？嘿對不起你沒畫眼睛的話，這張畫 嘿沒有用，呀畫完了眼睛這張畫應該有的價值顯出來了，呀反過來，你說畫一個簡單的輪廓，有一個眼睛，大家一看 ，看了差不多，當然輪廓沒有是不行的呀，所以我們以前說過那個譬喻呀，這個輪廓本身就像五度呀這一樣的，所以 你輪廓不要呀，這個譬喻當中說這個菜當中加的鹽一樣，這個鹽應該加在菜裡吃的，你不能單吃鹽的呀，呀這個彼此 間有這樣的一個關係，所以說方便攝慧慧攝方便。

【於餘功德皆須慧者，譬如妙金所作莊嚴雖已殊妙，若更嵌飾帝青等寶，尤為可意。】

那麼其它的功德都須要慧來攝持的，譬如說我們有一個最好的金做的莊嚴的東西，拿做好了帝青寶，帝青寶就是 寶貝，我們做如意寶呀什麼最了不起的這種，一放上去，呀！那覺得錦上添花，就像古代的帝王，那個那個皇冠用金 子做的，金子做了以後上面呀嵌一個寶石，呀金剛鑽，呀就是這樣。

【如是從施乃至靜慮，五種金莊嚴具，若以揀擇理非理慧鈿寶嵌飾，更為希有。】

那麼我們同樣的道理呀前面那個五度呀，能夠由智慧去揀去選擇如理非理，這樣的寶貝，這個鈿呀是金做的花， 呀實際上那個鈿字，還有其它的意義，金子把那個鈿金做的花，還有譬如說，我們這個那個高貴的這個東西上面呀， 有一個莊飾的特別的東西，就是這樣以這個鈿寶。以現在這個智慧的鈿寶來莊飾呀那更是希有，你一定要拿這個智慧 來攝持來攝受，那個時候你行的布施等等呀，才真正是如理非理，所以我們常常說的呀，修福不修慧，雖然你呀，福 是修了，因為你這個福沒有智慧攝持，結果呢？畜生戴瓔珞，嘿畜生唉那個戴了瓔珞有什麼用呢？我們人看起來，看 得很好，這個道理就是這樣的，舉個簡單的譬喻，你把那個小鳥捉在個籠裏面，然後你把這個籠裝飾得非常好，我們 人看起來呀覺得非常好，這個小鳥痛苦不堪，對不對？嘿這個畜生戴了個瓔珞，實際上不是戴給畜生看的呀，是戴給 我們人看的呀，那個這個畜生，它雖然戴了瓔珞呀，呀苦不堪言呀，是不是這個樣，嘿這是千真萬確的事實呀，所以 呀真正重要的，我們一定要拿智慧來攝持，呀當然這個畜生什麼心情我們不知道，我們不妨說現在呢，呀讓那個奴隸 呀然後讓那個奴隸去扮那個帝王相，帝王相，把那個帝王的衣服穿在身上，呀然後叫他這樣，叫他這樣，叫他做傀儡 ，你說這個奴隸舒服不舒服，開心不開心呀？那我想我們也感受得到，對不對？呀然後叫你做一個政治傀儡，你在那 個地方呀，苦不堪言，不是說站在那個地方，人家向你磕頭，人家給你錢，你就快樂的，為什麼？沒有慧攝持，呀這 是這樣，呀所以布施、持戒、忍辱、精進都是如此。呀昨天又有一個同修跑到來問我，說這個大寶積經上面前面呀曾 經有兩句話，它說那個持戒呀如果是執著那個戒相的話，對不對？對不起那個持戒根本呀不清淨，他問我，是的，其 實這個沒有什麼問題的，可是他提出問題來很好呀，表示我們的的確確對於佛法的中心思想不了解，不管布施、持戒 、忍辱、精進、禪定，如果沒有慧來攝持的話，那做這些東西都是呀沒有太大意義沒有太大意義，那麼說到這裏我也 不妨，因為這個問題呀是對我們眼前比較重要的，不妨再解釋一下，我們大家說很重視戒，這個為什麼你持戒而執著 這個戒的話，這個戒不清淨，那麼該怎麼辦？該怎麼辦？那個說你不要不要執持，不要也不行，要嘛執著了又不行， 到底怎麼辦？那個問題就來了，嘿不執著這個戒有很多人說，嘿嘿這個不要執著呀，要你自在，所以他覺得要這樣就 這樣，我早上要九點鐘起來，那就幾點鐘起來，晚上睡呢不著，睡不著呢，就叮呤匡啷大家鬧一鬧，就鬧它一鬧，你 何必執著呀，嘿你說這個對嗎？又不可以，那反過來說的話，你這樣的持戒執著嘛，嘿又不對，那怎麼辦？這個裏面 的的確確的，我們呀不必很深的地方去，這個後面它會告訴我們，後面說你沒有智慧攝持的時候呀，你處處覺得矛盾 ，你有了智慧攝持的話，所有的矛盾，在以前看起來像矛盾的，到那時候呀，不但不矛盾呀，而且確確是相輔相成， 互相扶順，嘿沒有這樣還不行呢。眼前隨便舉一個簡單的例子，譬如我們坐在那個教室裏面呀，當然我們要上課的時 候呀，嘿一定要造一個房子，否則的話在那個地方外面風吹雨打太陽晒，嘿那個不行呀，所以你把那個房子造起來， 牆壁砌起來，那個把它牆壁砌起來，下面嘛地板，上面天花板，通通蓋起來，這個地方就好像說我們佛法上面時別不 妨說有，當然要圍起來，可是偏偏圍起來的時候呀，嘿就這個地方還要挖兩個洞，把那個有的地方拿掉，你說這個一 個要砌起來，一個要把它挖掉它，這個不一樣嗎？你說我們造了這個房子能不能這個把牆把所有的把它擋得死死的行 不行呀？這個造起來的房子有沒有用呀，如果你在裏邊把它造起來了以後，然後呢這個變成了你的棺材，嘿死路一條 ，如果在外面造起來了以後，唉這個房子對你毫無價值，嘿嘿妙呢，這個地方要挖幾個洞，明明要弄起來的東西，你 把它拿掉，說一個是有一個是空，所以你不懂之前的話，覺得兩個一個有空相反呀，呀懂得以後曉得呀，你要這個房 子的配合，還非要把這兩樣東西恰到好處的配合，那個才能夠派上用場，反過來，嘿不要反過來，另外一點來說，那 我曉得要配合了，這個配合還要恰得好處呀，嘿這個門一定要開在這裏，我說把那個門開在上頭行不行呀，開在屋頂 上，那當然不行，地下挖一個洞也不行呀，嘿它還要恰當的位置，它說還一定要在四邊的牆壁上面，嘿牆壁上面還不 一定行呀，呀那個門一定要開在那個地方，然後呢，這邊一個，那邊一個你不能亂開，門是門，窗是窗，呀所以這一 切一切，所以你有了智慧的話，你就會了解，平常我們看起來好像很矛盾的事情呀，那個地方確確相反，不但不矛盾 ，而是必須要如此互相配合的，對不對？所以原則說明了一下，現在我們進一步剛才談的持戒，那麼這個戒假定說你 不了解的時候，你講戒就好像就在戒上面，現在我進一步你為什麼要持戒呀？哦對呀我們為什麼要持戒呀，我們跑的 來修學佛法，沒錯這個佛法不管你是自求解脫也好，乃至於啊究竟圓滿解決一切眾生而發大菩提心也好，目的是共同 的，兩個字解脫，這是說解脫的量，小大不同，所以就這一點來說大小乘完全一樣的，那麼為誰綁著你呀－－煩惱， 現在了解了痛苦呀，但是痛苦的根本是什麼？原因是什麼？是業，業的主導這是惑，那麼惑的恰恰相反，正對治是什 麼？是明，明是對治無明的，所以那個時候你要來對治它，所以當我們得到了智慧的以後的話，問題都解決，可是你 要得到智慧，要有得到智慧的方便，換句話說要有這樣的因，才感得這樣的果，那麼這個因，這個方便是什麼？一定 前面那個戒定慧，對了，如果你把握住這個原則，然後去走上來的話，你就對了，所以說呀為了達到這個目的，第一 步你要持戒，千真萬確，為什麼呀？那麼我們退一步來說，是既然如此，說我現在了解了，呀那麼為什麼了解呢？以 前對事實的真相為什麼不懂呢，呀就是說我沒有辨別的能力，而這個辨別能力確是要有人來教導的，世間嘿世間人教 導，然後呢出世要出世的教導，這個我們大家都了解，所以教導我們出世間的是佛陀，所以在還沒有跟他學的相應之 前，我們是渾身錯誤，無始無明所惑的凡夫，我們一切的認識，一切的行為，呀從知見開始到行為開始都在錯的當中 ，你只有依靠他，聽他的，目的不是為了他，目的還是為了我自己，因為他知道的，就像我們唸書一樣，嘿我們付了 學費跑到學校裏不是為了老師為了自己，聽老師的話不是為老師為自己，這個很正確很簡單的事情。那麼既然如此， 所以他就告訴你為什麼要這樣做，這樣做對你有好處，這樣做沒有好處，所以我們要持戒，可是我們持戒的目的幹什 麼？反過來想，要想持戒的目的是要得到這個，因為要得到這個，所以跟這個老師學，因為跟這個老師學所以要做這 個，做那個做這個，而做這個的目的究竟意義是什麼呀？解脫一切煩惱，找到了最後，對吧！一步一步的推究，這個 煩惱的最終究最究竟圓滿的是什麼相？就是呀不了解世間真相而又起了執著，這個執著分兩部分，人我執、法我執， 你學了半天以後，你如果說根本問題不能解決，忙了半天，你執著的話，請問你學了什麼呀？你不是完全學錯了嗎？ 嘿但是呢的確學上去是要那個方法，所以擇善固執，是不是？所以它你了解了，一點都不矛盾。所以金剛經上面很多 地方都告訴我們，這個譬喻，嘿現在我們在這個生死苦海當中，或者此岸呀，那個時候恐怖無比呀，要渡過這個輪迴 生死大海到彼岸去呀，須要這個方便舟，然後呢你必定要，在你沒有去的之前，是戰戰兢兢造那個舟划那個船渡過去 ，那不能讓它一點漏洞，所以呀這個持戒的時候呀，所以說如浮囊喻，嘿那個羅剎來跟你要那個浮囊，整個固然不可 以，半個也不可以，乃至於說一個小洞不可以，因為那個浮囊有一個洞漏了氣了你就送了命了，那個執持得非常厲害 。嘿等到你一旦過了岸，請問你那個船是扛在肩膀上呀，當然不會，你到了那邊的話，你不會坐在船上，好了我到了 ，你到了沒有，還在苦海當中，你一定捨舟而去。請問那時候你還能執嗎？所以這個次第很清楚很明白，你了解它有 它必然次第。

前一頁(137a) [137b] 下一頁 (138a)


菩提道次第廣論講記

菩提道次第廣論講記 第138卷 A面

日常法師

所以這個次第很清楚很明白，你瞭解，它有它必然次第，要我們不瞭解這個次第以後，啊！那不要執著，所以實 際上呢，不要執著又害了一個什麼毛病呢？我完全在此岸；在生死苦海當中，然後呢，根本連動都沒動，說不要執著 ，連船也不要了。自己覺得還不執著，結果啊！對不起，註定你就在永遠在這裏轉，所以它這每一個地方有每一個地 方，那麼辨別這些事情，瞭解這種事情，都靠什麼？智慧。這是順便一說，對不對。所以這個五度，不要說世間法， 現在我們修學佛法了，這個如理，非理，還要這個東西，所以這個東西是真正稀有啊！布施雖然使你得到好的福報， 可是這個福報弄得不好的話，象身戴纓絡，這個不好受。做了奴隸呀，就扮那個帝王相，這個也不須要。啊所以外表 的繡花枕頭固然好看，這裏面真實內容更為稀有，要把這兩樣東西配合。繼續：

p. 324

【由此能令施等五法成清淨故。】

這個清淨是什麼？無漏的、究竟圓滿的。所以叫無漏，漏的另外一個名字叫「染污」。現在呢，清淨是無染。因 為無染不漏，無漏的智慧，無漏的功德，究竟圓圓滿的報身報土。

【猶如意識，能於眼等五根之境，分別德失而為進止。】

那麼，在我們身體上也是一樣，那個前面的眼、耳、鼻、舌、身，它有呀，這個對這個知覺的感覺，但是呢，裏 邊的仔細的分別，徹底的瞭解，進止取捨等等卻是意識，那麼這個智慧對於這個五度亦復如是。

【如吉祥勇云：「此施等福德，若有妙慧力，如諸金莊嚴，嵌寶猶光顯。慧於彼彼義，增廣功德力，如根於自境， 由意顯其力。」】

哪這個偈子就說明上面這個道理一樣。

【如是信等根中以慧為主，若有慧主，則善了知施信等德，慳等過失。次乃善巧盡諸煩惱，增長功德所有方便。」 】

現在我們修學佛法當中，所謂三十七道品，啊第一個四念處，這個本身就是智慧，啊有了這個智慧，然後呢，根 據這個一步步的行持，下面說的五根五力，這個五根五力當中啊。信進念定慧，念定慧這五根當中啊，最主要的是－ －慧。啊如果你有這個慧來攝持，以這個為主，而行那個啊前面的這樣幾樣東西－－信進念定的話，你樣樣都能成就 。同樣的六度當中－－布施、持戒、忍辱，精進這些東西也是以慧為主。所以說你有這個為主的話，則善了知施信等 德，施是六度當中，指前面五度；信是指五根當中，前面四根；啊善巧的了知，你對這個了知，然後呢如理行持進一 步啊！你才能夠通達。由於通達而行持，能夠淨化一切煩惱，增長所有一切功德。啊所有的這個瞭解、認識、行持種 種方便都在這裡。

【如云：「信等根中慧為主，如餘根中須意識，有此為主知德失，亦能善巧斷煩惱。】

那麼下面這個偈相當於經當中的「重誦」一樣，重新把這個道理說一遍。

【又諸菩薩將自身肉施諸求者，如從藥樹而取，無慢怯等分別變異，亦因智慧現證真實。】.

從我們前面這麼一步一步上來，啊乃至於到最後登地了。乃至於到成佛了，這個過程當中，要行種種殊勝難行苦 行。譬如說施身肉等等。這個我們看起來，喲！這麼難哪，唉，但是菩薩做起來並不難，這個指大地菩薩，就像什麼 ？就像從那個藥樹上面取藥一樣，欸！你取藥這個藥樹動都沒動。所以在菩薩來說，布施這些事情的話無慢、無怯等 分別變異。什麼是慢？什麼是怯？這個我們現在布施的時候啊，欸！就有兩種心情，如果這是我們有的能布施的，送 給別人了總覺得好像送給你，啊這個窮人這個人。乃至於有人說，如果有人來，我先教訓他一頓。那個時候啊這個是 啊是慢心，嗯表示這個人不行呀！就這樣。反過來，如果他一開口說要你一百萬。這個就怯了。這不是慢呀就是怯， 菩薩不！完全沒有這個心情的，啊不要說錢任何東西，他不管任何一樣東西，身肉手足等等他沒有一點，內心當中啊 安住在上面，了不相動，啊，是如如不動，那麼這一個是什麼呢？就是對這個智慧的攝取，由於智慧所攝持而行，當 你現證了以後，那個時候現證的真實的內容什麼？無我真實慧。原來只有我們一向執著的這個－－我，以及我所代表 的五蘊，他瞭解它本身是空，安住在這空上面，所以當你去拿的時候就像空當中，就譬如說我們常常說的，你火來燒 ，風來吹，儘管你火光燭天，風大得不得了，而這空本身哪始終了不相干，就這個意思呀！啊都是靠什麼？智慧。

【又由慧故，能觀生死涅槃所有衰損，為利他故，修學尸羅能令戒淨。由慧通達忍與不忍功德過失，令心調伏則邪 行眾苦，無能奪轉。由慧善知為應精進事，即勤修彼道極昇進。又住真實靜慮所有最勝喜樂，亦是由慧依止正理之所 引發。故淨施等五法以慧為依。】

啊那麼下面繼續說，於是由於有了智慧，如理瞭解了過失與功德，是處與非處，那個時候我們才辨別得出來，說 生死涅槃當中差別。啊什麼是好？什麼是壞？我們現在因為不瞭解這個，所以呀顛倒！明明是苦的事情啊！說為做為 樂的，因為這樣的呀大家在名利上面爭得個頭破血流，無始以來呀一直忙這個，結果不但自己沒有好處，反而把自己 害得苦不堪言呀！這個都要靠慧來認識。那麼我瞭解認識了以後進一步唷！現在不忙它了。為利益他，為利益他而廣 學六度，那麼學六度的時候啊，你也必須要以慧，那麼你能夠布施，你能夠持戒。啊那麼這個持戒的能不能清淨要靠 它；還有呢？進一步忍辱，因為你有智慧的瞭解呀，所以你能夠瞭解這個忍辱；這個前面我們都已經說過了。所以呀 通達忍與不忍的功德過失啊。那個時候啊，我們不會為外面的種種境界，不管是呀有情啊，所以我們能夠耐怨害，或 者是無情的法，那個時候啊，我們能夠安受苦，而更重要諦察法，對法的特質瞭解了，那個時候可以調伏我們自己內 心的煩惱，能夠受種種這個難行之苦，啊再濟度一切眾生，而那個眾生呀是種種呀非理邪惡而不會退轉，不會退轉。 所以這個邪行法不會影響你。然後呢你去做種種的艱苦呀也不會使你退轉。啊，這些東西呀它不會呀，把你原來的志 趣呀把它壓伏。所以呀這個也靠智慧，才能夠無動無轉而不能損害、搶奪你的真正的願心、行心。同時有智慧善巧瞭 解呀，應該行精進，以及怎麼樣行精進？以及瞭解了由這個精進而呀在所學的道路上面哪，真正的深進。乃至於在下 面說學真實靜慮的時候也是如此。啊這個真實的靜慮，換句話說，定呀也要依止慧，如理的告訴我們怎麼去做才能引 發，才能引發。雖然這個地方呀定，智慧一度並沒有呀正確的啊深入的說明，可是我想我們大部分都普普通通都瞭解 一點。我舉一個最平常的，也是大家最瞭解的小止觀，譬如數息啊大家曉得，那小止觀上面就告訴我們，修學這個定 的十個方便當中，說正修的方便前面是準備啊，譬如說要什麼「訶欲」啦、具緣啦等等。那麼正修的方便當中啊，它 有五樣東西。啊我想有的人欸！可能不知道，我再說一下，第一個欲、精進、念、巧慧、一心。樣樣東西都是這樣， 欲是第一，欲是什麼？善法欲，這我們瞭解的，沒有這個善法欲的話，做什麼事情都做不成。世間的貪欲，跟無明相 應的，沒有這個貪欲的心策勵你的話，你坐在那裡，嗯，一直沒興趣。那麼修學佛法要善法欲，然後呢？有這個善法 欲以後要勤精進，勤精進了以後然後呢？進一步的話那怎麼辦呢？要念，而這個東西呀也要智慧，等到有了這個東西 更進一步的話還要巧慧，你善巧的瞭解怎麼，那時候啊才能夠安住得到。所以五度當中任何那一個要想得到圓滿的、 清淨的，這個東西一定要什麼？以智慧為依。

【如云：「菩薩開慧眼，雖施自身肉，如從藥樹取，無別無高下。」】

嗯，這樣，因為他這個慧眼開了。那個時候啊，乃至於自己的身上的肉，欸！

【又云：「慧見三有獄，勝解度世間，持戒非自利，何況為三有。」】

那麼除了布施以外，下面更進一步的這些事情都是這樣。由於我們智慧呀，所以見到這個三有的一切好處啊，啊 真像牢獄一樣呀，啊看得清清楚楚，也同樣的由於這個智慧呀！所以對這個知見呀能夠加深產生呀殊勝的見解勝解， 這勝解就是欲，有了這個欲以後策發你呀，所謂「信為欲依，欲為勤依」，有了這個勤，勤就是精進。有了精進的話 ，一切的善法都生起來了。那個時候啊，我們要求的超越世間得到了，所以呀在大乘佛法當中，持戒呀，那不僅僅是 為了自己呀！啊這個樣樣東西都是為了別人，何況現在三有，那根本不為他所動，不為他所騙，這都是以智慧的力量 才能夠這樣如理得到。那麼現在我們繼續下去，啊繼續下去。上面說：菩薩你開了智慧眼以後啊，乃至於身體送給人 家，肉送給人家啊，都像這個樹上面採藥一樣，啊就是樹本身哪它毫無痛苦毫無感覺，也確實能夠把病治好，現在亦 復如是，啊亦復如是。現在呢不要說你這個外面的金錢啦名利啦樣樣捨，乃至於把頭目腦髓捨啊，對你呀是一點沒痛 苦，不但沒痛苦啊，卻把眾生的病呀都能解救好。眾生的病都解救好了，我們也解救好了。這個都靠什麼？都靠這個 智慧！啊實際上呢，我們的目的也在這個上頭。所以真正主要的智慧。不過這個地方特別注意喲！這個智慧用在哪裡 呀？用在你布施持戒上面。啊這個比喻本身，說實在的你深入的觀察瞭解。我們不要說：要求智慧了，別的也不要了 。反過來學別的，智慧又不要了。啊那麼現在這些東西呀都要靠智慧來辨別，嗯下面是：又云：「慧見三有獄，勝解 度世間，持戒非自利，何況為三有。」這已經說過了。

【又云：「慧者有忍德，怨敵莫能害，如調伏象王，堪多業差別，唯勤墮苦邊，有慧成大利。」】

下面進一步又說啊，這第一個括弧裡說的是布施然後呢是持戒，現在說忍辱。你有了這個智慧的話啊，那這個， 這個你能夠忍種種的怨害等等。就像已經調伏的大象王。這個象力量大的不得了。在印度的確連象王能做一切，乃至 於打仗。打仗的取勝往往就決定在這個大象。啊你一旦調伏了以後啊它什麼事情哪都不怕。那麼下面是精進，精進這 個也要靠智慧。如果說你沒有智慧的話，你這個的多苦沒有用。所以單單勤苦啊，對不起，忙了半天沒有得到用場。 不要說我們現在，印度的外道這個苦呀遠比我們來得厲害。啊遮苦吊這個叫吊在一個樹上面餓，啊乃至於呀像學牛狗 的戒吃糞等等。我們做得到嗎？我們做不到，但是這樣做沒有用。啊一定要什麼？有智慧攝持啊那才可以。有智慧攝 持了以後你就能夠有大利益了。

【又云：「諸已趣歧途，集過重罪染，惡人豈能成，靜慮妙喜樂。」】

那個是指啊靜慮就是止。由於走上錯誤了，認識錯誤種種，造了種種的罪惡過患，在這種情況之下，是不可能得 定的。那麼這也要智慧。那麼下面除了說這個五度一一說明以外。下面又另外說：

【又二功德似有相違，由是慧故能令無違。】

就往往有幾件事情呀好像彼此之間相違背的，嘿現在，你有慧攝持啊能夠無違，這個是千真萬確的。實際上有太 多的事情都須要這樣去做，譬如我們剛才說持戒，說啊持戒嘛目的是要去掉執著，結果呢你不要執著的話，持戒你怎 麼持呀？這個戒本身哪，就是要你執著的開始，卻偏偏哪要你持個不執著，你怎麼個持法呀？啊這個我們就不懂了。 欸！所以這不必說通達甚深智慧，就我們開始的時候，你如果學對的話，你瞭解得清清楚楚明明白白。啊我們第一步 學，一定要智慧，一定要持戒，戒的目的幹什麼呀？既然要跳出生死輪迴，生死輪迴的過患在業跟惑，所以這個業跟 惑不在外面，在自己裏頭。你這個持戒從你內心持起，這千真萬確。當你內心煩惱生起來了認得，唉喲！見到煩惱了 ，然後你這地方啊就把它停止，啊不要動它。該做的事情哪，你想不想去做，說這個要做的，你要努力去策勵去做， 這個就在這個上頭。啊所以初步的來說不執著是什麼意思呢？我們不要執著那個戒相，應該從那個戒法戒體上面，由 於你把持著這個戒法戒體，這個上面卻要執著了，所以叫擇善固執，由於這樣的一步一步的上去，調伏了自己的內心 。然後因為你的內心哪粗猛的煩惱調伏，使得我們哪能夠寧靜漸續，漸續有兩個好處，一個呢因為調伏了，你呀這個 修學佛法過程當中不是一生一世的事情哦！餘世生生增上。否則的話，你造了種種惡業墮落惡道當中，墮落惡道你有 修行的機會嗎？沒有。所以你必定要生生增上，然後呢？這個東西戒是根本因，你才能夠得到人天身，然後呢在這個 上面呀跟佛法相應，這個是戒的第一個功德。第二個功德呢？眼前因為你能夠持戒，所以呀！把心裏面的內心哪惡識 ，這種煩惱調伏，因為調伏了以後啊那個時候你才可以學定，得了定然後才能夠開慧，開了慧呀從根把煩惱的根本， 說二我執著是徹底拿掉，到那時候是無往而不自得。到那個時候的話，欸！把你擺在火裏面烤，放在原子彈那裏炸你 ，你安然自得，那當然嘛！注意喔！那個時候不執著不是說，啊！我要睡覺就睡覺，要吃飯就吃飯，要幹什麼就幹什 麼！不是哦！那個最嚴格的戒相擺在那裏，你找不到一點戒相可得哦！這個才是不執著的真的原意哦！不是我們現在 凡夫哦！這千萬要認識的喲。所以現在我們看經不懂的說：唉呀！你不要執著。它這個不執著是什麼？就是你把這個 人我二法的執根本拿掉，你找不到可執之處，所以儘管一天到晚你嚴格的持戒得不得了，沒有一點戒相可得，這個才 是不執著的真義呀！所以我們現在呀，真正說起來真是可憐哪，這個教，本來是最好的告訴我們的，現在我們不要了 ，說修，那麼結果呢？沒有教也修不成功。反過來呢？那麼要學教。學教了以後教的真正意義呀，又不瞭解說不要執 著，實際上呢？你根本連執著的意義都不瞭解，這個戒也不要了。說，唉呀！我這個才是解脫，那兩者都錯啊！這個 都是什麼毛病呢？都是哪犯了相似之見，對於這個功德本身總覺兩者當中好像違背的，這個有了智慧的話，啊完全不 違背，那時候你才正確的瞭解。啊不過剛才說關於戒這個事情啊，不執著那一點哪，它要瞭解呀，它有幾個層次的， 剛才說那種不執著，譬如說把你一把刀砍在頭上你了然不動，那個是修相應的唷！那麼我們現在呢？不要說刀砍上來 受不了哦，哎喲！把你打一下，不要說打一下，眼睛瞪你一下，你心裏面蹦蹦蹦，唉！這傢伙為什麼瞪我？欸！那個 時還是有方法調伏的呀！什麼？聞思相應，那很正確很明白，啊你處處地方瞭解的，啊他瞪你也好，他打你一下也好 ，你曉得你現在要行持戒，從哪裏戒起？從你內心上戒起，正因為如此，所以呀！你儘管做到了以後啊，你也覺得唉 我做對了，安住在這個戒上面。這是我們現在跟他相應的不執著。假定你這個不清淨的話，欸！你為什麼打我？然後 兩個打起架來了，對不對？哪！這個就是它的功德哦！更進一步，雖然你忍辱了，可是你心裏面嗯！老是想著打了我 一下。我總要什麼辦法，想辦法。人家說起來世間說起來，欸！這個人哪倒蠻有修養的，蠻有修養的，好聽哦！說的 不好聽，這個人老奸巨滑，這不是正確的辦法。這個是聞思相應，還是有它的特質，呀我們要瞭解，在什麼狀態當中 學這個法？如何去行法？一定有它的這樣的一個一個的次第步驟。啊所以凡是這些事情都是什麼？要靠智慧！這我們 要瞭解。所以它下面又說比喻。

【譬如菩薩作轉輪王，王四大洲，然能不隨欲塵遷轉，是由具足慧臣之力。】

就像一個轉輪聖王一樣。這是這個菩薩在修學佛道當中，他一定會生生增上。因為呀要廣度一切眾生，所以一直 在那個世間轉，那個時啊都是啊世間的大富大貴轉輪聖王、天帝什麼等等，乃至於王四大部洲，欸！對不起，他儘管 有這麼多世間的欲樂啊，他就不會隨欲樂所轉。靠什麼？慧。這慧臣的功力，所以在上士道一開頭的時候就說明，「 由慧攝持的方便是菩薩的解脫；由方便攝持的慧是菩薩的解脫。」反之如果沒有這個攝持的話，不管慧？不管是方便 ？這個菩薩都綁住了。嘿！換句話說你不能行菩薩道。這是我們要瞭解的這前後一貫。啊前面是總綱提出來，現在這 地方呢每一部份細說。啊總之我們要修行最重要的，一定要對於我們所學的內涵要正確的認識。不是我想學，我想學 ，學了半天是學得我。是！因為我想學，然後呢？學要去學佛。佛告訴我們怎麼講的，佛告訴我們講的像譬如像剛才 這個經論上面，我們還不一定懂哦！欸！那時候一定要靠看菩薩注釋，看菩薩祖師的註解，「無垢」哦！這個很重要 ，否則的話你隨便聽一個阿貓阿狗的講，講得頭頭是道，講的是相似法，結果啊愈走愈錯。那麼這個比喻說什麼呢？

p. 325

【如是雖生猛利慈心，見諸有情極可悅意，然無少分貪欲和雜染。】

欸！當我們修學菩薩道的人，第一個一定要大慈悲心，啊那麼大慈悲心哪是什麼？與樂、拔苦兩樣事情，現在你 要給人家快樂啊！一直看見一切有情啊，那真是可悅意相，親愛得不得了。但是我們世間親愛的話，那害了，唉呀！ 那個東西呀都是為情染所染啊，嘿！現在呀我們修學菩薩道的人，雖然那個慈心哪比世間不曉得要超過多少，卻沒有 一點點哪貪欲，這個雜染在裏頭，反過來要拔苦呢？

【見有情苦，雖生恆常猛利難忍大悲，然無懈怠憂惱蔽覆不樂善行。】

見有情苦，看見他種種無心的苦惱，見這個苦惱所以生起恆常猛利難忍的大悲，那個悲心一定是看見苦，所以要 拔苦啊，要我們看見了苦啊，哎喲就害怕得不得了，啊不要說啊幫忙別人，要自己啊說苦得要命啊叫你動手術啊，要 吃這個苦藥，心裏也害怕。所以進一步要幫別人忙的話，那個時候要除苦的這件事情的話，一定會產生憂惱，欸！做 這件事情的話懈怠，欸！因為現在有智慧來攝持啊，所以雖然生起這樣猛利的大悲，卻救度別人的時候心不憂惱，身 心不會懈怠，而去努力樂於行善，而不會為這個兩樣煩惱所覆蔽，所障礙了，不願意不好樂這個善行。同樣的：

【又雖具足歡喜無量，心於所緣全無散動。】

啊我們修慈悲喜捨，喜心，平常我們一歡喜呀！心裡面就動掉了，對不起，儘管你這個喜無量歡喜呀，心裡面哪 安然不動。捨呢？

【又雖具足大平等捨，然於眾生所有義利剎那不捨。】

這妙極了，修捨捨掉一切，是無量捨、等捨，這樣的捨法，但是呀卻是你樣樣東西呀一點不掛在心上，卻是義利 一切有情，乃至於一剎那，乃至於一個人，乃至於最小的事情你也不捨棄。我們表面看起來，這兩樣東西完全矛盾極 了，嗯！修了個捨心，卻要對有情一剎那也不捨，歡喜！歡喜到絕頂，心裡面卻了然不動，啊痛苦無比，卻是你一點 不怕；快樂，親愛得不得了，卻是一點沒有染著；這個靠什麼？都靠智慧。所以呀！

【此皆由慧成，以慧力故，滅除此等力均之障。】

這樣的兩個力量所以能夠並駕齊驅，都是靠智慧，所以教一定要止觀雙運，現在我們修學佛法也是一樣。你沒有 智慧呀！那真難哪！現在我們說弘法弘法，弘了半天，被法弘去了，所以呀六祖大師說：「現在呀！你才是轉法華呀 ！以前你是被法華轉呀！」這個話有道理呀！你沒有智慧的看那個經典，你看到那裡就被它牽到那裡。就這樣，哎啊 ！如果學唯識的人哪說唯識好，要學中觀的人哪講中觀好，大家吵得個天翻地覆，那不是學經，被它轉去了。你現在 瞭解了這個，你才能真正的轉那個法輪，這個我們一定要瞭解的，一定要瞭解的。

前一頁(137b) [138a] 下一頁 (138b)


菩提道次第廣論講記

菩提道次第廣論講記 第138卷 B面

日常法師

必定要了解的，尤其是近代，我記得有很多大德，那都是非常了不起的，結果難免有這個現象，學了他那個東西 呀，他就偏偏，偏在上面，當然這有兩種可能，有一種是菩薩示現，就是因為引導後面的初機，你呀條件不夠呀，不 要說樣樣東西都來，那就是這樣，你先學好了，只要一門深入，一門慢慢的進去，自然可以摸得到的，不管別的這個 是絕對正確的，我們不要弄錯哦！樣樣東西都要辨別，另外一類的話，那就不一定了，另外一類就有錯了，然後呢到 了那個時候，他學唯識的說中觀不對，學了中觀的說唯識不究竟，乃至於更進一步說這部經偽的，這部經假的，請問 您現在都這麼說，弄到後來，變成大乘非佛說，到最後的話呢小乘同樣的，最後沒有了，也就是這樣了，這是我們必 定要了解的，所以這個地方，智慧是最最重要的一件事情。

p. 325 (3)

【如云：「菩薩具王位，根境如天物，性不變非理，是慧臣德力。」】

就像這個上面比喻，現在又重頌當中說，啊！菩薩行者，乃至於具轉輪王之位，所以一切的享受，自己的根身乃 至於外面所對的境界，啊！那個就像天上來的一樣，那換句話說不得了的好，對不起，不管它怎麼好呀，我呀要安在 這個上頭呀，不被它所動，不為它所變，為什麼呀？哪！由於如實的了知，這個特徵是什麼，這個是呀靠智慧，靠智 慧，為什麼這個地方稱為慧臣呢？而不是稱慧王呢？菩薩的兩樣主要的是什麼，方便跟智慧，而這個不共業是方便， 對不對？所以呀這個王呀不是智慧，這個王呀卻是方便，然後它那個臣才是智慧，所以叫方便是父，然後呢智慧是佛 的母，這我們要了解的唷！

【慈心純利他，然無貪薰染，悲不忍他苦，不憂懈低劣。雖喜無散動，捨不棄利他，諸德所治品，由慧滅故妙。」 】

上面說的前面就是慈、悲、喜、捨，幾樣東西；這些它每一樣東西都有它的殊勝的功德，對治特別所對治品。所 以能夠產生它這功效，對治它所對治的種種煩惱等等，都靠什麼呀？靠智慧來成就，所以不被障礙而產生它的功德， 這個是都要靠智慧。

【又如讚應讚云：「不棄捨法性，亦隨順世俗。」】

這個話我們平常常常講的叫不變隨緣，隨緣不變，這話講起來好容易唷！但是做起來可不那麼簡單呢！不棄捨法 性是什麼？就是那個法性本身是什麼？法性本身空，空性，換句話說，說如如不動，我們要講如如不動，坐在那兒一 動也不動，這個不是。這個根本不動，了無動靜之相，在任何狀態當中，動得天翻地覆，是了無動相，這樣呀，所以 啊你不捨棄法性是不變，卻能隨緣；反過來呢？隨緣呢卻能不變。而正因為你能不變，那個時候才能隨緣唷！否則的 話你隨緣你就完了，你自己都在那裡打跟斗，你還要他救人救些什麼呢？這是千真萬確的，所以對我來說，我常常說 的，我真是一個是打敗的常敗將軍，這是跟這裡報告報告我的敗的經驗，雖然是屢戰屢敗，卻我曉得要屢敗還要屢戰 ，只是如此而已，教我真正弘法，談不到，因為我對法本身，我還並不真正了解，只是在摸索聞思階段，這個自己最 清楚不過，為一點眼前小小的境界就被它轉去的話，那個時候自己啊做學生都不一定夠資格，這是千真萬確的，這個 話怎麼講，尤其是佛門當中，我們看看古代的那種大德，這個大德妙極了，不像世間的這個父母這樣哄你呀！騙你呀 ！大德不是這樣做的，就是這樣，大德呀要你去求的，法這個東西一定要求的，也許我們會問了，那不是不慈悲嗎？ 正因為他慈悲，所以非這樣做不可，為什麼原因，這個簡單的說一下：法是法爾如是的尊貴性、莊嚴性，你如果稍微 對它有一點點不恭敬，輕慢心，對你自己的傷害就無比的傷害。如果你還打著瞋心的話，對你自己的傷害是無法計較 的，我們信得過佛法的人都曉得，就像我們世間的人啊，一動不動鬧彆扭，動不動嘛發脾氣，你在修學佛法的時候， 對於這個如理的上師你也動不動發脾氣，動不動鬧瞋惱的話，對不起你接近了他半天法沒學到，然後你這個脾氣呀！ 把你送到地獄裡面去了。所以真正的佛菩薩絕不忍心作這種事情，這個我們要了解的，所以我們不懂得佛法，我們總 是想像當中，好像那個佛菩薩慈悲，也應該比父母還要慈悲，一天到晚圍著你旁邊哄你呀！騙你呀！這是實際上的狀 態如此，結果呢，這個是自己的業，等到你地獄裡面再出來，轉了受了無邊大苦再來，因為你的老脾氣還在，碰見善 知識一來又下去了，所以永遠在這地方滾呀！這個我們必定要了解的。所以最近呀已經快講完啦，因為我最後這個二 樣東西不講，所以有好幾位同修說，好像不講這個東西呀總覺得呀不圓滿，這是千真萬確的，真正佛法的中心是，一 定是在後面的毗缽舍那，總覺得我們現在要學，可是我了解，不要說在座的諸位，當然，內秘菩薩行的，我們不談這 是陪著我們玩的，依我自己?? ??? ?---來說，我自己了解，這個本論哪，乃至於開頭第一步我都沒有開始學好，乃至於正在學， 我們還不曉得怎麼接近善知識，然後呢文字上面懂得很多，真正去要修行的話，我們還在門外，要想把前面已經聽過 的好好學的話，夠我們學一段時候，你真正的照這個去學的話，後面一定會有的，這是清清楚楚明明白白，所以不要 說哎呀這個好像沒有學到什麼，那對不起，你根本連它學佛法是怎麼個學法都根本不懂。這是千真萬確的，所以碰見 這種情況，心裡如果有這個狀態的話，回過頭來開頭翻翻前面的，但是剛剛那個心裡本身是正確的唷！這個我要說得 很清楚，就是我們的的確確要求這個好樂心，現在我們豈止要學毗缽舍那，我們要學佛耶！不是說嗎，我要求往生， 不要說下品下生，上品上生我都不要，我要學阿彌陀佛，我為什麼要去嘛，我要學阿彌陀佛要度盡法界一切有情，這 樣才去這個心是絕對正確的，但是這個裡邊要辨別得很清楚唷，所以你的目地跟你的心裡的形相等等每一個地方都要 辨別清楚，說起來這個還是什麼呀！靠智慧。所以現在這地方特別說這個智慧的功德是無量無邊哪！所以現在不說智 慧的內容，先讓我們了解了智慧的真正的特質的話，有個什麼特別好處呀，我們就不會忙著，啊噢趕快去盤兩個腿， 或者我趕快要拜多少佛，我趕快呀要唸那個經，唸經的目的要求智慧，所有做一切的事情的目的無不在這個上頭，所 以我們現在繼續下去，能夠這樣做的話，哎呀！妙極了。

【謂諸相縛所執之事，雖微塵許亦不可得。】

你要隨順這個世俗的話，那個世俗啊！哎呀！那個世俗就是千變萬化，你一跟著世俗裡面轉哪！處處被綁，這個 相縛特別的意義是什麼呢？就是我們對於眼前所對的一切境相，外面是種種，裡邊哪實際上呢，裡面啊根塵境識也是 一樣，你我們不能如實了達它是什麼？如幻如化是性空緣起，緣起而性空的，由於這樣的關係，裡邊也不知道真實， 外面也不了解，裡邊產生的，平常我們在這個法相上面說它是見分，外面叫作相分，不管這些什麼名詞，總之裡面是 識心，外面所對的是六根對六境，處處為這個事相所綁。因為所綁，害啦！現在呢！你了解了這個法性以後的話，法 性這些東西呀！根本性空，乃至於無微塵許可得，所以這個祖師們開悟了以後，發現什麼？大地無寸土，什麼都找不 到，那個時候不能停在那裡唷，所以停在那裡不對唷！所以呀！無佛處急走過，有佛處啊也莫停留，這個不能停的。 那麼在這種情況之下，雖然隨順世俗，因為你安住在法性上頭，反過來你安住在法性哪，所以才能夠隨順世俗。既然 你對世間，平常執著的那些相縛無微塵許可得，所以你在這個世俗當中是任緣而轉而了然不動。

【於此法性獲大定解而不棄捨，然與世俗內外因緣各別生果，所獲定解無違隨順。】

那個是說我們對於這個法的特性，法的特性是什麼，總相空，總相是空，所以叫如所有性。一切法的所有的性， 它總相真如。如如不動，獲得大定解，但是呢不取捨而與世俗因緣內外個別生果呀卻不違背，雖然一切都空，但是呀 ，空，正因為它空，所以呀確一定有緣起，因為緣起，所以有空，這個裡邊說起來就是中觀不共的殊勝法門。這個在 毗缽舍那當中慢慢的再講，普通我們世俗上面說起來，說空啊，所以叫不斷，怎麼講呢？空啊所以要不常跟不斷是不 是啊！空啊所以不常，應該這樣世俗的，空啊所以不常，有啊所以不斷，這是普通的講法，中觀的真正不共的勝法不 是這樣的，空故不斷，有故不常，跟平常我們的概念不太一樣，這個是它真正殊勝的道理，關於這點呢我只能提這兩 個，反正一直要等到後面那個毗缽舍那，真正講完了，了解，那個時候才了解真正的佛法的核心，智慧的特質在什麼 地方，這裡我們接著繼續所說的，這兩樣東西呀，沒有一點點哪違背，不但沒有違背，隨順，這妙了！這兩樣東西呀 ！你靠我，我靠你的。就像我們把兩枝筷子拿起來一樣夾一個東西，你不能說那根筷子夾著，耶，那個，那正這個筷 子靠著這個，這個筷子靠著這個，是相對安立的，天下的事情都是這樣。

【又諸餘人認為極相違事，然具慧者皆能隨順令無所違。】

哪，現在下面又來了，很多別的人以為相違背的人，你真正具足了智慧的話，碰到那個時候你覺得沒有違背了， 所以啊我記得自己覺得我當年修學佛法，種種處處地方覺得這樣作有這個毛病，那樣作有那個毛病，弄來弄去弄不對 ，一直等到依靠了善知識，慢慢的學習呀！現在慢慢，慢慢的了解了，我想我們在座的同修們也常常有這種，所以有 時候大家爭論了半天的問題，等到了解了以後發現，毫無爭論之處，根本不需要爭論。還有個妙處，平常啊一般我們 世間來說的話，我們這個論辯，任何一個論辯永遠是得不到結果的，你說你的，我說我的，公說公有理，婆說婆有理 ，從來不可能得到結論的。但是我想諸位在這裡慢慢的學習，已經大家有一個多多?? ??? ?少少有個共同的經驗，的的確確你 對佛法了解了以後的話，在任何情況之下，你都能夠找到一個很合理圓滿的解答，這個所謂任何情況要說明唷！在我 們這裡唷！我們這裡大家有個先決條件，大家是如理來修學佛法的，不是蠻不講理，蠻不講理的人不算。你儘管你說 得頭頭是道，不是頭頭是道，你說得正確得很，他說就是你有理，我就是不信你那一套，你拿我怎麼辦？那個我們不 談，我們這裡特別要

【如前論云：「若開若遮止，佛語或有定，或是不決定，然皆不相違。」】

前面告訴我們這個該做的事情，有的時候該做，有的時候不該做，該做的是開，不該做的是止。這件事情呀妙了 ，有的時候佛肯，說決定要這樣，有的時候不決定這樣，但是啊它不管決定不決定都不相違背，那是什麼呀，就是智 慧，就完全在智慧當中。

【謂大小乘及經咒中，見有眾多開遮不同。】

的的確確，大乘、小乘，性宗、相宗，顯教、密教，有太多地方不同的，現在我們因為學了不得善巧，所以啊大 家是此非彼。這個法華上面為什麼我們要學，法華說得很清楚，諸佛啊，十方諸佛沒有一個例外的，他究竟圓滿，只 有一樣東西引導大家，但是因為根性不同所以千差萬別，而他說得是千辛萬苦，獲得這個法是無量劫來捨頭目腦髓， 把那個東西辛辛苦苦傳佈在世間，我們現在修學佛弟子的人，說這個不對，那個不對，怎麼不墮落地獄？佛千辛萬苦 ，相當於孩子出來的，相當於這個價值，無比價值的東西，你跑得去這個不對，一下把它敲破，那個不對，一下搞破 ，請問你這個債賠得了嗎？所以現在不要忙著說哎呀！我修行啊！這個時候要，是要忙著修行，要無誤，記得不記得 這兩句話，你對你修行的內容要沒有錯唷！要不然的話，說不是原地踏步唷！你在大大退步唷！這退步的結果不是傷 害別人，傷害你自己唷！這件事情我們務必要了解啊！務必要了解啊！所以在這個地方，他特別說明，剛才說，我們 說人家來罵我，人家說大糞等等，假定我們現在這個地方，也不妨說以我自己的經驗來說，我剛開始出家修學，總覺 得哎呀我是來修行的，跑到這個廟裡還要做那個做這個還要這樣，處處覺得不對。現在才了解呀！不是的呀！正因為 你要修行所以跑到廟裡來，早上從打板開始，我樣樣願意做，現在如果說今天我還有點氣力的話，我恨不得這個四十 八擔我一擔擔起來，儘管我現在沒有氣力了，今天早上做一點點就沒氣力，對不起，我這個上課，還是覺得這個我唯 一能貢獻給大家的，如果說叫我去掃地的話，我就怕我不掃地，派到我這個我就怕不做事情，我快樂得不得了，這個 都靠什麼？靠智慧。你不是要跑的來，積聚資糧，淨除罪障嗎？你從這個地方你不努力，靠什麼？這個就是智慧啊！ 然後你了解了這個，拿這個迴向淨土，不正助雙修嗎？你不是要學佛解決一切人嗎？當然現在這個時候情況就是這個 樣呀？解決一切靠什麼？佛法啊！現在我雖然剛開始第一步，沒有把佛的內容學會了自己來作，可是佛已經有的，我 能夠把他那個東西，能夠圓滿的擺在世間的話，就不等於我像學了佛一樣一樣的功德嗎？所以因為我了解了這一點， 呀啊！跑的去掃個地也好，燒一個飯也好，我只要佛台上面擦乾淨，叫人家來看，哎呀！很歡喜，我就得到了這功德 了，儘管我沒有佛陀的智慧，沒有圓滿的功德，我卻可以得到這樣大的福報，而這個福報跟智慧相應是無漏的，自然 我們做那件事情就會高高興興，做的時候有功德高高興興是隨喜功德，真是增上無比呀！對不對？眼前所有東西都靠 什麼？智慧。所以我現在啊，深深感覺以前的錯啊，所以在這個地方，也可以說很痛心的把那個屢敗屢戰，屢戰屢敗 的這個經驗告訴大家，你們要想修行，不要先忙著說去盤腿，第一件事情哪，在這個上面，務必要認識，務必要認識 ，現在我們繼續下去。

【若以一人雙修二事，尋求無邊經論密意時，諸愚無慧雖覺相違，然諸智者實見無違。】

喏！喏！來了來了！一個人要修二件事情，然後呢要找無邊經論的秘密與意趣，愚痴沒有智慧的人覺得相違背， 真正智慧的人啊覺得呀！嘿嘿！不違背呀！剛才我引的比喻都是這個，深的也是這樣，深的是真俗二諦，那個東西絕 對不能分開的就這個樣，，所以慧一定是方便，方便一定是慧，淺的呢？我們也是一樣，哎呀！我們說跑得來，我是 要念佛的，然後呢！偏偏要我做這做那怎麼可以，這兩件事情是違背的，真正了解了覺得不但不違背，這是幫助你念 佛呀！這千真萬確的事實呀！沒有一個例外的，反過來，你說我是要來求福德的不要念佛，你這個福德是為什麼？要 得到真正呀！如果你不念佛的智慧，得到的福德是三世怨，送到地獄去，這是福德嗎？哦不可以！不可以！從開始第 一步到最後都是這個樣子。所以，凡是這種地方呀！諸位呀！一定要把這個文字所指的內涵呀認識，然後認識了以後 照著這個認識不斷的加?? ??? ?強，加強照著行持，這個是修道，真正從這個地方修起的，所以這個是：

【亦是慧之所作。如是無慧覺為相違，及有慧者見不相違事雖有無邊，然二諦建立及經論中互相開遮眾多不同，以 慧分辨意趣無違，即是智慧無上功德。】

像前面所說的，這種愚痴不了解，覺得相違背，而有了智慧覺得不相違背的世間是無量無邊，因為眼前沒有一件 事情是例外的，你要做事情，我們曉得要做世間任何事情都有它的副作用的，妙了！你有了智慧以後啊，這個副作用 啊都可以減除到不是最低限度，徹底消滅而且所有的副作用都變成功什麼啊？嘿嘿正助雙修，妙不可言，這就是佛法 理由，那麼然後在這個裡面最重要的不相違是什麼？二諦建立，真俗二諦，真諦講空，要空到什麼程度啊？一法不立 ，找不到一點，有一點點，對不起，不行。有呢？嘿！一事不遺，一點事情都不能遺漏掉，這兩個完全差了個十萬八 千里，但是呀這兩樣東西卻不但不相違背呀，而且是互相依止相待安立；拿掉了這個那個就絕對不成，拿掉了有絕對 沒有空，拿掉了空絕對沒有有，這樣。所以我所看見的經論上的祖師上面，特別開示，這兩個東西彼此間，一定要這 樣徹底的了解，不過我們學上去的時候，注意喔！學上去的時候是絕對不是啊先從空那邊下手，注意！這個到以後慢 慢地講，我們絕不能忽視那個空。因為你學有萬一學得不對的話，由空來破。萬一學空也學錯了，那完了，就沒什麼 東西好破了，就這樣。所以我平常常常講的，學世間拿佛法來破。同樣的道理，用這個道理，你學了佛法來執著的話 ，那沒有辦法破你了，你總覺得你對了，他這個不對，那完了，所以說持戒不要執著，也是這個意思，順便一提。除 了二諦建立以外，經論當中互相開遮等等，都是什麼？都要智慧分別，這個是什麼？這個是智慧無上的功德。為什麼 講無上的功德，因為世間得到的只是小小的好處，實際上呢？世間一切好處都從這個上面來的，而從這個小的好處乃 至於最究竟圓滿的，還是靠這個東西，而現在這個地方我們真正最重視的這個智慧就是最高的。這個才是，這個是我 們必定要了解的。現在我們不必講真俗二諦，就像大小二乘的開遮持犯不同，前面我已經解釋過了，假定你從單單從 形相上去看的話，那絕對不一樣，我們不必深入，就我們現在的了解的道理來說，大小乘開遮的根本不同，原則絕對 沒有違背。原則是什麼？解脫生死的痛苦，你只為自己，那麼只就你自己這個立場來講解脫，你現在為一切眾生，目 的還是相同耶！這個很正確的，所以你，你把握住這一點的話，說大乘的行者為了利益一切眾生起見，我們曉得這個 故事，乃至於殺人，殺人也對；小乘怎麼可以呀！殺了人那還得了呀！它不違背。從戒相上去看是錯了，從實質上面 目的呀！是不是求解脫呀？對嘛！小乘人只求自己解脫，當然你不會殺人，大乘人為了幫一切人，現在眼看著這個人 墮落了，永遠沒有解脫機會，你然後把他阻止他乃至於殺掉他，是不是你正是持戒必然需要做的事情嘛！當然，深的 道理還在其次喔，單單這個的話，那不能辨別，我只是說從很淺的地方說明，真正主要的就是無非告訴我們哪！我們 現在修學佛法的特質，在一件事相上面要把握住，從事相，事相是俗諦，前面的五度，把握住這個裡邊的特質，怎麼 做，那就是智慧。樣樣東西啊，要用慧這個德臣來輔助它。

【一切功德皆從慧生者，如云：「世間圓滿從慧生，如母育子有何奇，善逝十力超勝力，一切無等最勝事，及餘一切功德聚，皆依如是慧因生。】

世間的種種圓滿都是什麼呀！從智慧出生的，就像母親生兒子一樣，這有什麼稀奇的，換句話說，這是天經地義 的事情呀！從世間一切到什麼？到佛陀最究竟圓滿的，十力，十力四無所畏，這是究竟圓滿的，最殊勝的最超脫的這 個，一切再不能跟它相比的，最殊勝的事情，以及所餘的一切的功德，都是以慧為因。注意喔！這個是真正的因，從 這個地方開始的。

前一頁(138a) [138b] 下一頁 (139a)


菩提道次第廣論講記

菩提道次第廣論講記 第139卷 A面

日常法師

注意哦！這個是真正的因，從這個地方開始的，乃至於退一步。

p. 326

【世間藝術及勝藏，所有如眼諸經典，救護覺慧及咒等，種種建立法差別。眾多異門解脫門，彼彼利益世間相，大 力佛子所顯示，此等皆從慧力生。】

沒有一個不是，沒有一個不是。世間的藝術呀，是啊！然後呢從世間的藝術，我們進入五明當中，四明而進入內 明啊。那麼，這個內明什麼？哪！從聞思修開始，聞思修看經典，那個像我們的眼睛一樣呀。對不起，看了經典你還 要智慧哦，沒有智慧的剛才說的又錯了。然後呢救護我們的啊，這個不管你救護我們的從什麼，從顯密兩道等等啊， 都各式各樣的差別法，不同的根性而建立不同的，對治不同的煩惱而建立不同的法。所以啊，有各式各樣的方便，不 同的門，去得到共同一個共同的利益－－解脫。所有的這個利益，啊這個情況啊，「大力佛子所顯示」你學了以後啊 ，我們佛子所行所成就的，都從什麼地方開始呀？智慧。耶，從這個上升，以

【◎ 無慧過患中，施等無慧如無眼目。】

唉！雖然你啊，做布施做種種好事情啊，假定沒智慧的話，就像沒有眼睛哦。所以啊，華嚴上面，大乘經論上面 都是這麼說呀：「忘失菩提心，修諸善法，是名魔業」啊！現在別以為，哎呀我們在這裡修行哦，別以為我們在這裡 修行哦，如果你沒有智慧攝持的話，對不起哦，這個是魔業哦。我們只要仔細一看就曉得了哦，以我自己來說，也的 確我很瞭解自己以前的錯誤啊，哎呀，所以才那麼大聲疾呼的這麼也是這樣。我剛出家的時候，我想大家都瞭解，哎 喲，跟著老師環境，所以持戒持得很認真，呵，覺得認真的不得了。我剛開始出家，我在獅頭山，跟我師父，啊他那 元光寺，我覺得那個吃，吃飯要持午，他們十二點鐘不吃，我就不吃，哎呀，我師父啊，就他，就哄我一樣：啊，那 好了你一個人先吃。十、十一點半叫小孩送上來。哇，人家辛辛苦苦煮，送上來，我還覺得這些人是什麼修學什麼佛 法？啊，我現在是一直在懊悔啊，一直在懺悔啊。我修了嗎？你說這個叫做修嗎？我現在想想啊，一點都沒有錯呀。 啊然後呢我自己那個衣服啊，穿得破破爛爛，好的也不肯穿，一天念多少佛。我同時曾經得到過念佛的經驗，我有告 訴過你們了，對不對？啊，我現在過了多少年問人家，你念佛啊，那時候我剛出家哦，都已經有這個，可是現在真正 問起來啊，我那時都是做的錯耶。所以不要說你真正念佛念得這麼好啊，都不一定能夠往生哦，何況我們現在這裡胡 思亂想啊。這是千真萬確的呀，所以，最主要的靠什麼？慧。這個過患在這裡。

【攝頌云：「俱胝廋他無導盲，路且無知豈入城，五度無慧如無眼，無導非能證菩提。」】

哎呀，要這麼長的路呀！「俱胝廋他」換句話說，這個這麼長，俱胝是一個大數，這麼樣長的路，卻沒有人引導 ，瞎了眼睛，讓他自己去跑，你能夠跑到城裡去嗎？不可能的。所以這個經上面這個比喻就是這樣，好像大海裡面一 個盲眼的烏龜一樣，要想迸一百年出來一趟，要想出來得正好說有一個浮木，這個裡面一個洞，你要鑽進去，那絕無 可能的事情。要靠什麼？靠智慧。所以啊，沒有智慧的引導啊，不可能證得菩提。

【是故施等不能清淨，亦復不能獲得正見。】

所以布施等等啊，是不能清淨，亦復不能獲得正見，所以反過來說，我們常常記住哦，就是我們現在剛開始下腳 第一步是持戒持戒，真正要我們現在持戒持得清淨，絕無可能。但是，我們現在只有一件事情保障我們－－正見。昨 天，有一位同學還來問我，啊，我真歡喜啊，大家好用功呀。哎呀，看見說一個小事情，說這樣做，難道這樣做都有 過錯嗎？我肯定的告訴他有過錯。他當初聽了就很懷疑。實際上呢！我們不妨仔細想想看，啊當然，在座或者很多啊 ，沒有受大戒的不知道。我不說那個戒篇的名義，戒上面告訴我們，尤其是啊，所謂百種學法。啊，一動就錯，一動 就錯，你坐在那裡一定要怎麼坐，站在那裡要怎麼怎麼站，穿衣服要怎麼穿，我們現在隨便的晃晃盪盪，一天到晚在 違反規矩當中，對不對？這個是小乘戒哦！尚且如此哦。然後呢，真正要清淨戒要到什麼？初地菩薩還不行哦，二地 的離垢地，這是千真萬確的事實哦。這樣所以啊，在這個，這個時候，在這種情況之下，那

【如云：「無慧求果報，施體不能淨，利他為勝施，餘唯為增財。」】

那麼我們講，說你講布施啦，啊，如果你布施，不瞭解智慧的話，那麼，送給

【又云：「無破闇慧光，不能成淨戒，多由無慧故，尸羅成濁染。」】

那麼，進一步布施，下面的是持戒。因為你並沒有智慧，啊，不能哪衝破無明，所以啊，這個持戒啊，不清淨， 不清淨。所?以雖然啊我們在戒相上面做得很好，乃至於執著得很厲害，這個尸羅啊，成濁染，成濁染。啊反過來，雖 然也許戒相上面稍稍不能究竟圓滿，但是你如果把握得住的話，我們就可以漸漸增上。就是像世間一任何事情一樣， 做生意啊，絕對並沒有啊說啊這個利潤啊百分之百的，啊這個都是相對的，啊要一點，不過問題是什麼呢？你做的對 的話，耶做的結果啊，賺；做的不對的話，是賠。一定要要要有一點副作用，這個是一定的。所以，這個都是靠智慧 。

【又云：「慧倒心混亂，不信住忍德，不樂觀善惡，如無德王名。」】

啊那麼下面呢，忍辱等等，啊由於我們啊沒有智慧，這樣所以啊，顛倒。所以在這種顛倒無明心混亂當中啊，不 信住忍德，信的真正的中，忍的真正中心啊，什麼？諦察法忍，對這種法要如實瞭解安住，以淨信心安住在這個上面 ，那個時候你才能夠行忍的忍德。啊所以你這一步一步，所以啊，因為你沒有這個啊，所以不樂觀善惡，你沒有智慧 ，所以啊不會呀好樂如理抉擇是非善惡。在這種情況之下，雖然你行相上面做到了一點點，譬如說忍吧！你硬忍也做 到了，人家看起來，耶，這個人能忍，但是這個忍不究竟，不究竟像，像無德王名。這個無德王名為什麼叫無德王名 ？王－－這個是世間最高的，啊尤其是古代，別人可以不知道，國王一定知道。結果啊，偏偏這個國王啊，是一個昏 君，他不知道還好，一知道的話，他名譽掃地，大家唉，這個傢伙，就是這樣一回事情。所以得，得到了這個好名譽 ，適足以破壞你啊，不是真正的成就你啊。

【又云：「智者所稱讚，無餘最細深，欲未障直道，無慧不能往。」】

那麼，真正智者所讚歎的，所需要的，是啊最深最細，啊這個不能障礙的這一條菩提大王之路，沒有智慧不可能 去。

【又云：「心不勤修慧，其見不能淨。」】

啊真正中心是正知見，正知見然後究竟圓滿的是無上菩提，這個東西啊，必定要靠智慧，而這個智慧要努力地修 學，所以從親近善知識乃至於到究竟圓滿的聞思修相應。

【王名稱者，謂如無德之王，名稱一揚後仍退失，乃至未發大慧光明，愚癡黑闇終不可滅，慧發即滅。】

嗯，這樣，這個慧不是說聽到一點就算了哦，然後呢聽了要思，思了以後呢，要修。要得到究竟圓滿的智慧光明 ，那個時候才徹底的消除。啊所以說一這個發了，慧就這個無明就消滅了。

【故於發慧應隨力能精勤修習。】

所以，這個事情，我們要努力的，真正要努力的。

【如云：「由發大慧光明力，猶如出現大日光，眾生身中黑闇覆，悉皆除遣唯餘名。」又云：「故應盡自一切力， 於如是慧勤修習。」愚癡之因，謂近惡友。】

這個好好的看一看哪！

【懈怠懶惰極重睡眠，不樂觀擇，不解方廣，未知謂知，起增上慢，上品邪見，或生怯弱，念我不能，不樂親近諸有智者。】

今天這個只念一遍，我為什麼念一遍啊？曉得了愚癡的過患以後，你要除一定要從因地上面找到哦。啊這個上面 啊，大家先把它看一遍，明天還要細講。而這個裡邊最嚴重的一項事情惡友，這個惡友平時不是我們吵架的冤家哦， 就是我們的好朋友，所以我們一定要辨別得清楚：善知識？惡知識？本論一開頭的時候就特別告訴我們也在這個地方 。請翻到菩提道次第廣論三百二十六頁，關於智慧昨天已經說了智慧的殊勝的功德，今天繼續講沒有智慧的過患。嗯 請看倒數第四行，昨天已經念過了啊。這個倒數第四，應該倒數第五行那個偈子開始：「如云：「由發大慧光明力， 猶如出現大日光，眾生身中黑闇覆，悉皆除遣唯餘名。」」因為我們從這個修學佛法的次第當中，如理的聞思修，啟 發了相應的大智光明，這個慧光就像日光一樣，是世間最強烈的，在任何情況之下，任何黑暗都可以破除，那麼我們 眾生嗯所具有的黑暗啊，也徹底破除，徹底破除一無餘。唯餘名，這個名可以做兩方面的解釋。名是嗯雖然還有這個 名字沒有實質，實際上呢，也可以說名就是指名言，世俗諦。換句話，我們看起來你真正的內證到這種境況，別人看 起來在世俗的名言諦當中，他還是示現煩惱相，你也看見他覺得有煩惱，在他裡邊卻是了無煩惱，了無煩惱。是啊！ 所以我們看，不要說證得佛果，乃至於很多行菩薩行者，乃至於羅漢行者，你去傷害他，或者什麼等等啊，他了然寂 然不動，就是這樣，啊，那這是一種。還有一種呢，他就是現出那個貪瞋相來，我們常常說的逆化這一種，祖師們啊 ，像那個濟，我們常常說濟公活佛，就是南宋的那個道濟禪師啊。啊，一天到晚吃酒啊，什麼！他沒得酒就受不了的 ，但是你有這個本事嗎？嗯儘管啊行相上面還有，內在沒有啦，那是剛開始，何況是佛呢。所以故應盡自一切努力啊 ，於如是慧勤修?習啊，這是我們應該注意的。看看它有這麼多的好處，我們現在目的忙的什麼？我們要得到好處，而 實質上我，我們所要的好處全部在這個裡頭啊。為了忙一點的世間的小利啊，大家都弄得不可開交，現在這麼大的殊 勝利益，當然我們應該這樣

前一頁(138b) [139a] 下一頁 (139b)


菩提道次第廣論講記

菩提道次第廣論講記 第139卷 B面

日常法師

前面儘管已經告訴我們善知識、惡知識的行相，你在聽聞當中，思心所相應的，這個思心所，這個想心所相應的跟思惟觀察是有它非常密切的關係喔！但是這個地方我們講的功效你要辨別得清楚。這樣，所以儘管就這道理懂了，但是啊！你心裡邊這個習氣的力量還是什麼？還是轉不過來，那個時候一定要修行，照著它去做，思惟觀察。那個時候你不會覺得唉唷不好意思，唉唷什麼的，聽見那些人在外面聊天，你就立刻心裡面警覺生起來；不可以，這個是毒素一樣，萬萬碰不得。你必須要有這種力量。當然，你對這個惡知識、善知識的行相已辨得清，很清楚很清楚，哦凡是跟世間相應的增加你貪婪情染的，噯，它還很好咧，平時常安慰你，唉呀，某人啊！你好啊！怎麼樣啊！這個啊如何呀！唉呀、正好你曉得配你的胃口，跟你的情見相應，啊跟你的名利相應，完了。啊最起碼至少的，他一定要告訴你啦世間的真相是苦啊！策發你的厭離心，大厭離心啊！而這個厭離不是我們世間的厭離呀，就是三有，那怕這個妙得像妙天宮，給你的王位，給你的一切的財富，唉唷，你看得像毒藥一樣。這個我們要很清楚很明白，它是這個外在的原因。那麼然後呢！內在的呢？就是這樣懈怠、懶惰、極重睡眠、不樂觀擇，不解方廣等等。唉！通常對於我們來說，這個內在的原因啊！是以前留下集來的這個隨眠，但是都是因為外面遇見了外緣而引發的。這樣，所以這個惡知識也是引發裡邊這個惡源的最有力的一個力量，我們要瞭解。同樣的，我們也是影響別人，人家也是影響我們。所以啊！這些事情我們很容易瞭解。啊這個是啊！屬於情方面的。不樂觀擇就是這個。現在很多人哪！唉！總覺得唉呀這個，這個東西啊！實在很麻煩哪！心裡最好啊！想想啊！有一個討巧的方法。尤其是現在聽見啊這個念佛好，大家就說：你只要念了佛什麼都不要管。念佛好不好？好！的確，這個太殊勝太好的法門，現在不幸啊！這個最殊勝的法門是弄到現在這個情況，現在這個情況是什麼？是萬修萬人去的法門弄到後來是萬修難得一、二去，壞就壞在上頭。昨天黑板上寫的腐桃樹三個字啊！就是一個祖師告訴我們：大家現在動不動說念佛，實際上是懶惰的人的腐桃樹，他真的念佛念得去了嗎？你們看看紫柏大師那個語錄上面就說得清清楚楚，所謂明末四大師，人家尊稱他為「紫柏尊者」，啊！這個人真了不起呀！他就絕對不是說唉呀互相安慰，他就是針對這個病症上指出來告訴你：問題在那裡，你一定要在那個病根上面痛下決心啊！所以我們這一點要瞭解呀！同樣，參禪的也是一樣，歡喜啊這個弄口頭的話，他也覺得唉呀這個念佛啊，是老公公老婆婆的事情啊！他也去參禪。這個參禪應該怎麼參呀！啊！那更是要精進努力呀！結果呢？參禪弄得不好的話啊！所以古人有一句話呀：「吃得酒肉飽，來尋昇術禪」，嗯！覺得解脫自在，然後呢！哈！喝酒吃肉，這麼，這麼大家這麼玩玩了一通，跑到廟裡面去找一個和尚，耶，來談談禪，覺得很高明。是這樣嗎？唉！錯啦！所以這個地方啊！我們要瞭解，這個真正修學佛法，他一定要找到他的根本的問題在那裡？不要隨著自己的習性，唉唉！說啊！我不歡喜這個啊！那麼你歡喜什麼？我們歡喜的無非是世間的情染哪！所以呀！這個地方真正修學佛法一定要瞭解它，它的中心是什麼－－智慧。而得到智慧一定要經過這個次第步驟。所以這是一個非常嚴重的問題。啊儘管我們目前一下子容或做不到，那個是可，那個是可能的。有的時候也確確實實是這樣的，那怎麼辦呢？心裡上面記住，一定要啊，把這個圓滿種子開種下去做下去種下去。說：是呀！正因為我以前無始以來為無明所覆，沒有呀在這個上面努力啊！所以跑到現在碰見這種情況啊！就不能跟法相應，發起這個精進啊！偏偏隨著這個習氣而轉啊，那是要深深慚愧呀！好好的懺悔呀！然後呢？策勵自己：我一定要做到，我一定要做到。耶你有這樣做的話，耶！慢慢慢慢這個因種你只要不斷的加進去，自然而然這個果就會來。啊這個概念很清楚，所以一方面說我們愚癡之因，一方面說，哪！針對著一個特點，下面有總共的對治的方法。再下面說不解方廣，啊這個兩樣東西啊！啊前面是就是自己的習性，那個地方說是無知，是最重要最重要的。所以呀！在修學過程當中，第一件事情一定要學，那麼在學的過程當中呢！有兩種：有一種呢不願意學，有一種呢自己障礙。這個這是非常重要非常重要。還有學了以後，得少為足，得少為足，自以為是，未會先會，那個都是犯了大毛病，犯了大毛病。下面說未知謂知，起增上慢，上品邪見。這個是增上慢，並沒有瞭解自以為知道了，起增上慢，換句話說，你還沒有達到這種地步，自以為很高深了，這個增上慢。這是雖然有一點相似，可是不到。還有一種呢！邪上品的邪見，那根本完了。這個都是屬於見方面的，見方面。上面是情，這是見。另外呢？或生卑劣，念我不能，不樂親近諸有智者。這是卑劣慢，這個還是一種慢，那慢的根本就是我，無非是為了這個唉呀！我不行啊。啊那麼這地方怎麼辦呢？只有啊！跟那些人啊，唉呀跟要是爬是爬不上，那麼好了，大家窩在那個避風港裡，跟那些人啊混在一起。本來害我們的是莫過於這些惡知識，偏偏你又不肯親近這個善知識，然後呢？不樂親近就啊！唉！那些人好，正是保護你。譬如說我們心裡身心上面啊，這的確無始以來的習氣，一時改不過來，那個是瞭解了以後啊，自應該這樣去做，痛下決心。所以說，譬如像我們這裡很多小地方，為什麼那個時間要去注意到分秒必爭，為什麼說早晨起來打了板馬上坐起來，為什麼聽起來每一個地方就策勵我們，從剛開始下腳第一步，把這個法做為第一，來對治自己的情見，能夠從這種小地方慢慢做的話，慢慢慢慢慢慢那個習性養成功了，力量增大了，大的自然做得到了。現在你處處地方去保護這個東西，所以啊，自然而然，又碰到這種情況呀，

p. 326 (12)

【如云：「懈怠懶惰近惡友，隨睡眠轉不觀擇，不信能仁最勝智。】

不能信解，不能信解的時候，你最重要的，要努力的去深入大乘，前面說的方廣大乘，這樣，這個才是最圓滿究竟的。然後呢？或者是：

【邪慢所覆而輕問。】

我們哪對自己不懂的，要好好的努力地去學、問，學、問。

【心劣自耽以為因。】

就是這一種東西，怯弱然後呢自己呀，這個耽呀，耽著，實際上呢耽擱了自己，耽誤了自己啊。的的確確不要說人家來害我，人家沒有一個人來害我，只有我們自己害自己，人家來害你，這是人家害，害他自己，千真萬確。人家騙你也好，傷害你也好，人家只是傷害了他自已，你如果懂得了佛法以後，他絕無可能傷害你，真正重要的就在這個地方哦！所以我們修學了佛法如果這個地方不能深入的話，那自己白白耽誤了一生呀！

【不信親近有智士，並其邪妄分別毒，及諸邪見為癡因。」】

這樣啊！上面屬於自己，然後呢！哦！這個不是自己，就是總共來說，這地方又特別告訴我們，真正要修學的，一定要這個親近有智之士。啊這個是指人，還有呢指法的話，它這個惡友的邪妄分別等等，由於這樣的話增長我們的愚痴邪見，這個就是啊愚痴之因啊。那麼反過來怎麼說呢？

p. 327

【故又云：「恭敬承事可親師，為引慧故求多聞。」】

真正要對治它的是什麼呢？應該親近這個可親之師，這個可親之師一定有他的內涵哪！這是我們應該親近的。那 對他怎麼辦呢？承事恭敬，承事恭敬。這個很重

【謂應親近智者，隨自力能而求多聞。】

這個是我們真正重要的。

【若不爾者。】

假定我們不能這樣做的話。

【聞所成慧思所成慧皆不得生，是則不知修何法故。】

因為我們真正修學過程是必須要的，而必須經過善知識的引導，從他地方的聽聞。所以在一開始的時候，總歸要記住，在為什麼嗯道前基礎一開始啊它就說，你要修學佛法的時候啊，先把你內在的過失去掉，去三過，然後呢？還要具六想。六想當中第一個是什麼？三過當中第一個是什麼？哪哪，這個清楚明白，三過當中第一個啊，你的器啊不能覆，覆的意思是啊我不接受別人的，我覺得這個樣，我覺得那個樣。你不接受別人，沒有用。第二個呢，就是雖然你能接受，可是你心裡面有種種你的念頭，然後呢，你要求根據你的想法，照你的根據，照你的什麼，那又錯了。僅管你兩樣去除掉了，記不住都不可以呀。所以這個是過失一定要斷除。何況是我現在是保護自己的習性，實際上呢，也應該這麼說，因為我們不知道，我們並不瞭解我們在無明當中，我們的習性都是這個無明習氣，害我們的這個東西，所以它下面緊跟著具六想，第一個就告訴我們啊，我們無始以來在長夜無明當中啊，你的起心動念都是不相應的，所以得小乘，乃至於說得阿羅漢已乃能信汝意啊，這個很明白啊。所以我們現在修學佛法第一件事情的話，千萬不要拿自己的知見去衡量，這個知見本身最好的東西，拿著這個做為工具啊，去辨別如理非理，而那個事情要善知識。那麼，親近了這個善知識以後，怎麼從他聽聞。要聽聞就要去掉這個過失，具足這一種條件。你有了聞的根據，然後呢 ！這個去思，聞思的關鍵剛才已經簡單說過，你如果不照著這個次第做的話，那這個兩個都生不起來。那既然這個沒有的話，請問你修什麼？請問你修什麼？你根本沒有辦法修。所以你不知道怎麼修嘛！拿我們現在簡單事來說一下， 譬如說我們現在啊，啊就是總，總覺得修好像兩腿一盤。我們大家都有這個經驗，修的時候，是要盤腿，剛開始盤腿 最好，當然你行住坐臥都是，可是那時候盤腿的你的觀念，一心一意把思所成慧那個時候擺在這個念頭上面的提持住它了，嗯，緣想它，或者是止，或者是觀。那前面一定有它的聞思相應的基礎在這裡的。結果你沒有這個東西，兩腿一盤，我們大家都有這個經驗：哎呀！為什麼打坐的時候不是昏沉，就是散亂！你前面根本沒有

【若有多聞，由思所聞法義，能生思慧。】

你現在呢從善知識那裡能夠得到了，能夠多聞的話，於是因為你有了根據，根據這個思惟觀察，能生思慧 。因為你有了思惟觀察的力量。

【從此能生廣大修慧。】

這樣的一步一步來的，這樣的一步一步來的。

【如吉祥勇云：「寡聞生盲不知修，彼無多聞何所思，故應精勤求多聞，因此思脩生廣慧。」】

啊這寡聞的人啊。沒有聞的人啊，就像這個生盲，天生來的瞎，瞎子一樣，我們就是天生來的瞎子，什麼瞎子啊？無明長夜當中。啊大幸而得到了人身，具有這個能思惟觀察的能力，卻用來造種種的惡業呀！這個是最大的損失啊，是莫過於此啊。唷這個也放不下，那個也放不下，這個也不好意思，那個也不好意思，唉！最寶貝的東西，就在這個上面，害自已，把自己送到地獄裡面去，這個好可惜呀。因為他沒有多聞，所以他腦筋裡想的自然是忙世間那一套東西呀。唉呀這個也是，唉呀那個也是，這個又是，哦，跑世間是忙得不得了，佛法上頭的呢？對不起。你叫他，因為你沒有，沒有內容在嘛！等到他這一些事情忙完了以後，他在那裡唉呀無聊得很呢，嗯，怎麼辦呢？無聊得很再想辦法去玩啊。不在那兒睡覺，就出去玩啊，就這個狀態，他沒有內容讓他去做嘛，這是他次第嘛。所以，我們第一步現在應該什麼？精勤求多聞。你能夠這樣的次第來了以後啊，那麼聞、思，由思而生廣慧。譬如說我們現在前面已經聞過了，假定這聞過的道理我們能思的話，那我們現在進步遠比現在大。現在呢？我們聽見了，因為大家聽見，認真的聽，而且多多少少在思，所以我們每一個人都已經感受得到，耶，的的確確雖然我們啊，開始到現在耶只有啊三個多月，大家已經有了進步了，有了改善了，這不是很明顯的事實嗎？啊所以這種地方啊，都應該啊處處地方拿這個來策勵我們、警惕我們啊。

【慈尊亦云：「三輪諸分別，是名所知障，慳等諸分別，是為煩惱障。除慧無餘因，能斷此二障，聞為勝慧本，故聞為第一。」】

哦，下面告訴我們，這個所知障跟煩惱障，不管這兩樣東西，一個呢是啊這個知見上面，一個是情緒上面，也可以說。這樣，那麼這個兩樣東西呀，就一個辦法來斷除它－－慧。沒有其他任何方法可以斷掉。那麼要得到慧的話，從那裡開始？聞。所以，你要得到如此果，一定要下這樣的圓滿的因，正確無誤而且圓滿，那麼現在這個圓滿的正確的因，正確的因什麼啊？聞哪。所以，這個聞哪，是真正殊勝智慧之本，所以聞是第一。

【集學論云：「應忍求多聞，次當住林藪，精勤修等引。」】

哪上頭也告訴我們集菩薩學論，就是說我們真正應該修學的人，要忍種種的苦，精勤努力的幹什麼？求多聞。其次，瞭解了以後，那個時候啊，林藪就是阿蘭若處，好好自己遠離群眾啊，精勤的修定慧。

【自釋中云：「不能忍者，則由厭患，不能堪耐，退失聞等。」】

如果對於求法，親近善知識，那麼，不能啊忍得住，一直禁自己唉呀這樣麻煩啊，這樣的話，那就沒有用退失聞等啊，退失聞等。所以我們看那個佛陀因地當中故事，說為了求一偈捨身的故事。我們倒不一定說要我們去啊學他馬上捨身，實際上學他馬上捨身也不可能，我們往往看了以後，把自己先嚇退了。但是你如果善巧學的話，瞭解怎麼學法的話，你就曉得，啊，僅管哪眼前我們因地當中啊，是做不到，眼前馬上果位上面也開始行為是做不到，但是你因地當中心裡面說：耶我要這樣做，看見佛是這樣做的，那我也要這樣做。然後你有了這個因以後，然後呢，從我們當下一念當中說：哪，這是前面所說的那些啊，都是我們目前真正可以做得到，而且必須應該做的，必須應該做的。

前一頁(139a) [139b] 下一頁 (140a)


菩提道次第廣論講記

菩提道次第廣論講記 第140卷 A面

日常法師

必須應該做的。

p. 327 (6)

【無多聞者，則不能知靜慮方便，淨惑方便，故應無厭而求多聞。】

啊！假定你沒有，沒有多聞的話，你不了解，所謂修定怎麼修法，你也不知道，啊！所謂淨惑那是智慧啦！斷定縛、慧斷，啊，那麼怎麼樣把那個無明煩惱的種子斷，你也不知道，耶！一切一切都在根本因，正確的是親近如理的善知識，如理正聞，所以我們啊！應該求多聞，而求多聞啊要不知厭足，所以前面一開頭時候就告訴我們啊！要學什麼？要不知厭足的常啼佛子以及善財童子等等，一個是大般若經當中的常啼菩薩，一個是華嚴經當中的善財童子，那這是我們應該學的。

【那羅延問經云：「善男子，若具多聞能生智慧，若有智慧能滅煩惱，若無煩惱魔不得便。」】

處處地方說這個，啊又引一個經，你有了多聞嘛！就從這個地方為因，能如理的生起智慧之果，有了智慧，這個因就能滅除煩惱，沒有煩惱魔不得便。好了！你的問題都解決了，問題都解決了，都在這個上頭啊。

【是故聖道最勝命根謂擇法慧。】

那現在又來說，所以這一個，這個聖道最最殊勝的根本哦！就像命一樣的，什麼？能夠抉擇法，前面說業果是聖道的根本，現在這地方又說這個擇法慧是根本，兩個有沒有衝突啊？沒有衝突，啊，這個智慧的內容告訴我們什麼？如是因感如是果嘛！所以從行相上面，正因為你有智慧，是必然是了解，說智慧了解對象是什麼？就是智慧是我們能辨別的這個能力，所辨別的事相，那是如是因感如是果啊！這兩樣東西那就是這樣，一個東西，對吧！就是這樣，所以你能夠這樣的話，那就對了，然後呢？業啊，因為業的因感業的果，所以由這個上面說世間沒有常相，世間沒有定相，世間一切沒有自性，所以從一切的事情，從，從業來感的果，所以也同樣了說明它的自性空。所以你真正有智慧的話，一件事情就說圓滿了，而靠什麼？靠智慧，所以前面的、後面的，正是層層深入，從事相面上面說到根本上面，佛法的整個的重心，最殊勝的根本是這個擇法慧，是智慧；這個智慧對於這個法能夠鑑別，能夠抉擇是、非，而：

【慧無上因。】

這個智慧的最主重要的因在哪裏？那麼現在看：前面是愚癡之因哦！現在這個是無上之因哦！

【謂於無垢經論勤求多聞，以諸教理善為成立。】

必定要靠這個，要靠什麼？經論，上面說無垢兩個字哦！這兩個字很重要、很重要，要求多聞，這個僅僅就自利 方面來說，你自己必需如此，啊、這個所以這樣說的話，因為我們有一個基本認識了解，說這皈依的外支已成，你只 要這一點做對了話！你一定會確定會找善知識，而且只有找到善知識，這個才會得到這一個，所以你就自己方面來說 ，真正重要的你一定要在經論上面勤求多聞，然後呢，多聞夠不夠？不，還要以諸教理善為成立。所以本論之真正殊 勝的地方，它不是，哦！把告訴你一個道理就算了，一定要非常善巧的抉擇、辨別。它為什麼要這樣啊，平常我們現 在難得的，噯呀！唸了一部經，啊、是啊，金剛經、彌陀經、楞嚴經、法華經，噯呀！自己覺得好了，然後呢！是有 的人有這麼說，一經通經經通，這個道理錯不錯？這個道理不錯的，可是啊！我們啊都是誤解了，到現在為止，我們 已經發現，幾乎沒有一個地方不誤解的，它這個一經通叫你怎麼通法，以我們的通是如何通啊，我們的通啊把這文字 唸通，然後呢！這個老師告訴你，這個道理啊怎麼講，你也會啊這麼如此這般的講一遍，啊、這個耳朵進來，然後呢 ，嘴巴裏面出去，講的一字不漏，啊、然後文字上編排的很好，覺得通了，通了嗎？所以六祖大師說的很清楚啊，說 通即心通啊，如日處虛空，唉！講通，那個要什麼？心裏跟它通唉！那個時候就像日處在虛空，為什麼？日是光明沒 有一點遮障的、無比的，什麼黑暗都破除掉了，這樣的情況啊！不是我們現在我聽見了，然後執著的要命，然後學唯 識的嘛！說我這個最好，啊！你這個不對；啊！學中觀的嘛，也是我這個最好；學小乘的嘛，說大乘非佛說；學大乘 嘛，又說這個小乘又不行，大家吵得天翻地覆，啊！錯了！錯了。所以我們必定要拿以無垢的經論哦！第一個勤求多 聞，還要以種種的教理，及善巧的把它建立起來，譬如說中國古代的祖師，建立藏、通、別、圓，小、始、終、頓、圓，種種次第以及本論，都有它特質必須要的條件，你如果能夠這樣把握認識了以後，那就自然而然哪把佛的聖教，圓滿的建立起來。所以性宗、相宗之間，一定也是啊，彼此間互相相輔相成，絕無矛盾之處。而現在我們這種毛病啊，都會避免掉了；反過來的也告訴我們，我們學的時候啊，千千萬萬不要先入為主，這是我們無始以來執著就是這個樣，你碰到哪裏沾到哪裏，一聽見一個，哦！覺得對了，然後呢，自然而然哪你覺得這個就對了，排斥其它的，那是對我們是一個莫大的大障礙，啊！然後呢，往往還是看見人家不好啊；也不是不好，看見，因為自己有自以為對的事，這個心情，好學的人往往找種種根據，成立自己哪！我這個對，你看我這個地方找到根據了，我這個對；那地方找到根據了。是這樣嗎？不要說你讀通了三藏十二部教典不一定行啊，何況，何況實際上呢！我們啊，這個話不應該這樣說了哦！實際上呢！我們真正讀了很少的經典，就算你讀通三藏十二部教典也不行，為什麼？佛說的很清楚，說完了；他，大家還記得這個公案吧！佛在世的的時候啊，唉！地上面啊挑了一點土，阿難啊！你看啊！我爪上的土多啊？還是地上的土多啊？唉！這爪上的土怎麼、怎麼可以跟地上的土比啊？佛說我未說的像大地土，說的就這麼一點點，哪、佛世的；然後呢，龍樹菩薩也是一樣，跑到龍宮一看啊！這麼多，又是一個；然後本論的這個師承阿底峽尊者，他當年在印度這個好了不起啊，他幾乎學遍五明的所有東西，唉！最後那個空行母，換句話說就是那個淨土世界的，那個已證聖果的人啊帶著去，說噯呀！你現在學的怎麼樣？他自己覺得嗨！這個解三藏十二部沒有一個不通的，而然後那個菩薩就帶他去，這個你看見過嗎？沒有；那個看見過嗎？沒有；那個看見過嗎？沒有，結果一看都沒有看見過，哦！好、好、好，就是如此了，這好清楚好明白的一個事實。固然也許要說啊，也許這個故事啊，都是什麼啊！好像他在做夢當中不相信，結果他到了西藏，到桑耶寺的時候有這一段公案，他跑到桑耶寺一看，噯呀！原來我以前這些東西都沒看見過，好明白擺在這裏，請問大家如何？你們如何我不知道，你問我的話，今天我坐在這裏，講的你們還讓你們覺得服服貼貼的，我看過幾

【◎ 然諸欲修法者，尚不能知聞為必須者，是由於修時不能定解，必須觀慧思擇而修，反顛倒解，不須多聞過失所致 ，故自愛者，應棄此過猶如惡毒。】

眼前的狀態怎麼辦呢？嗨！真可憐啊，很多現在修行的人啊，連它基本的道理說這個修行哪！聽聞是必須要 的，必定要從聞思上面，這個道理都不知道，他為什麼不知道，有個原因的，因為啊！修的時候啊，他不能確定的認 識，這個必須的次第，必須先去啊觀慧思擇而修，這個不知道，這個不知道，因為這個不知道啊，所以啊，他就會覺 得噯呀！這個聞是無此需要的，於是在這種情況之下，由於自己的執著誤解，還倒解以為不要多聞，害了這個大過失 。所以真正自愛的人啊，對於這個啊；有此什麼？毒；不但毒而且加一個惡毒，噯！這個多可怕極了，可怕極了！所 以關於那思擇慧修的時候啊，我不妨說簡單一點，那麼現在人家說，那個念佛好像不要嘛！參禪不要嘛！真的念佛不 要嗎？真的參禪不要嗎？真的嗎？我們不妨仔細看看啊！這個是善方便，念佛只是說噯呀！你呀！完全靠彌陀他力， 是念佛的時候一定要講什麼？信、願、行，請問你信些什麼？請問你願些什麼？然後一句佛號欣厭具足，請問那個欣 厭的內容是什麼？假定你的腦筋裏下面一片混沌，只是嘴巴唸的話，請問這一句佛號當中有沒有欣厭？請問這一句佛 號當中有沒有信？有沒有願？你的信願從哪裏來的，很清楚很明白，你必定了解，噯呀！這個世間可厭啊，一心想逃 啊，這唯一去處是只有極樂，一心嚮往啊！所以那個時候啊，由於這個前面的這個心裡面啊，所以那句佛號，就拼命 阿彌陀佛、阿彌陀佛，你就一心皈投，那個功效什麼？思擇而來，不是嗎？怎麼會不要呢？乃至於修的時候，都告訴 你啊，你唸的清清楚楚，要聽的清清楚楚，請問這是什麼？然後呢！你不妨看看呢？正助雙修；正的時候怎麼，助的 時候怎麼，不要動腦筋嗎？然後參禪也是一樣，啊！人家學定，然後呢！定在那裏一坐八個鐘頭，嘿！祖師說某人啊 ！你這個沒有用啊，冷水泡石頭，啊！石頭本來就泡不開的，你用開水去燙都沒有用，還要冷水去泡，你泡到驢年也 莫幹，這個祖師說的話，那一定要什麼？起大疑情；疑情怎麼疑啊？嗯！你就想：哪一個是唸佛的？唸佛的是誰？這 不是全部的精神就在那裏找嗎？這個不是思惟嗎？這不管說是參一個無字也好，然後呢！參一個萬法歸一，一歸何處 也好，全部的精神在那裡找那個東西啊，所以叫疑情；疑是什麼？去思惟、觀察，你去找它嘛！那裏說不要的，而且 我們更要清楚啊，禪是在什麼地方修的，在大乘啊是加行位上，它是已經積聚了資糧，真正要那個時候啊，發了大菩 提心以後，然後呢，找跟那個空慧相應的時候，那個時候才學這個法門，那個次第步驟非常清楚、非常明白。所以我 們現在不了解，啊只是表相面看看，說人家這麼坐在這個地方，好像很蠻舒服的樣子，好！我也這樣修啦；啊！那不 要，啊、那看這些東西幹什麼！那是一個大誤解啊，所以我們哪！真正了解自愛的，對這一件事情啊要放棄它、排斥 它像惡毒。下面：

【大瑜伽師云：「覺窩瓦，欲成佛一切種智者，不於牛負量經函辨其所作，而將掌許若講若藏，皆無所成。」】

嘿！那個大祖師就告訴我們，大瑜伽師啊就是啊，阿底峽尊者的三個最主要的這個康地的這個弟子之一，一生一 直跟著他的，說菩薩呀！你要想成佛一切種智啊，你啊要在什麼情況之下？牛負的經量，那個西藏的運載的工具，最 大是牛，換句話說呀牛，哦！這個牛馱的力量好大好大呀！如果現在你不在這個上面，而是掌許這麼一點點的這個上 面，或者講說，乃至於藏在那地方，自己覺得啊這樣做的話，皆無所成啊，沒有用啊。

【樸窮瓦開啟經卷安置枕前曰：「我等是學者故，縱未能看，應於此等而發願心，若不知法云何能修。」】

那另外一個善知識也這麼說，啊！然後呢！他打開了經櫃，噯唷！放在這個上頭說，我啊！現在正在學啊，唉！ 就算一口氣不能看那麼多啊，唉！下面這句話我們用得上啊，應於此等而發願心啊，記得前面啊六度當中每一個地方 告訴我們啊，耶！現在我們要以大地做為我們的願心，然後我處處地方說，我們因地當中啊要努力，說這個是我要的 ，這是我要的，現在真正的問題什麼呢？你還沒學啊，先已經打了退堂鼓，噯呀！不行啊，好了、好了，我就不要了 ，你因地當中已經種了這個，請問你成些什麼啊？這個很明白很清楚，你總是覺得噯喲！這個不行，噯喲！這個不行 ，由於這樣的因，心心念念對了個境界，心心念念就起來了，現在我們應該對了這個境界，這個境界是苦，要面對事 實唯一的辦法學這個，現在我雖然做不到，可是我唯一的要解決這個問題，這樣，發這個願，對啊！那下一次你不斷 的發這個願，於是遇到緣，這個因就成熟了，下一次你來的時候，你就行了，可是因果的必然性啊。啊！所以在這個 上要發願心啊，啊！要曉得若不知法你怎麼修啊！那道理這麼簡單，你了解了時時刻刻啟發這個願，自然而然呢慢慢 慢慢的，不斷的增長這個善因，慢慢慢慢的增長，好！就有希望了。所以下面又有一個說：

p. 328

【慬哦之弟子送博朵瓦時，三云：「汝等快樂。」】

再三說，噯呀！呀！但願你們啊好好的；真正的相應啊，得到這個快樂啊。

【次云】

為什麼呀？說：

【能得依止我如天覆地之知識，不須於他更起口水，不勞多看紅紅本釋，事業微少，不勞思業果內心安泰，以多咒 法成多事業令心飽滿。】

這一個是一個方言，實際上呢，也就是說他是誰呀？他是阿底峽尊者的，那敦巴尊者的弟子－－阿底峽尊者的再 傳弟子，要曉得阿底峽尊者的最殊勝的全部傳承他的教法的，可以說唯一的弟子，那個敦巴尊者、敦巴尊者，所以啊 得到了一個大善知識，所以他說如天覆地，啊，再沒有疑議了，能夠全部完圓滿得到師承的，接近了這麼一個大善知 識以後啊，你不必再羨慕別的了，啊！說不須於他更起口水，就是我們看見別的，噯喲！那個口水流了，羨慕，啊、 我們噯喲！看見這個啊大上師，噯喲看見這個大善知識，噯喲！看見這個人哪！你不要去羨慕了，你只要真正能夠跟 到這個大善知識就好了，啊！這個時候就不勞多看紅紅釋本，是為什麼原因？這裏面大理由在哦！不是不要我們多聞 哦！正因為這個地方，所以他親近善知識有必要的條件，你們還記得不記得，所以你一定要多看那個祖師的傳記，他 一定是以師心為心，他絕對不會拿自己的心裏面，種種地方揣摩老師在什麼地方，那個時候自然而然啊，他那個全部 的信心啊，一直是在這個上頭；就這樣，因為你的信心百分之百，所以這個師長的這個加持，這個經教能夠啊，傳到 你身上來，這個是它重要原則哦！不是像我們現在這樣說，噯呀！你親近了這個人，啊、你不要看書了，反正跟著他 ，大家一天到晚弄弄吃的、玩的、喝的，那完了！是的，他這樣他的東西也全部家當傳給你，這個家當是幹什麼啊？ 註定我們啊生生世世是輪迴生死不絕啊，這要了解的啊，啊！所以你能夠這樣的話，啊，他就是、就是這樣，所以我 們從這個地方，容或這個傳記對我們不清楚，但是阿底峽、哦不是，哦另外一個那個密勒日巴尊者那個傳記看得很清 楚，的的確確的，啊這個老師就會有這樣的力量，把那個最精要的東西，能夠傳給他，同樣的這個圓滿的也給他，你 只要能夠在這個上面，那時我們就看得出來了，親近這個善知識這樣的條件哦！啊這個善知識這麼做不合理，他絕對 不會想啊這個善知識這麼不合理，何況還有其它、這個善知識很殘忍，絕對沒有一點點，在任何情況下我們無法想像 的，他只是覺得噯呀！我的業障還重啊，這個是我們該學的地方啊，啊！所以說這個這一種道理啊，真是我們該學的 ，在我自己個人啊，到現在時候我為止，我感覺到啊連它本論；一開頭親近善知識，怎麼親近法，我都不知道！上面 是慬哦瓦啊！弟子送博朵瓦的時候啊，就告訴他：「噯呀！說你們啊依止到那樣的，這樣的最了不起的大善知識，你 們真好啊！你們真好啊！」一下說了幾個，一方面是讚歎，一方面是隨喜啊，千真萬確的啊，所以啊，這個我常常的 記了一句話，入菩薩行論上面，這是啊寂天菩薩說的：「當知善知識，如命不可捨。」啊、這個善知識像命一樣啊； 換句話說，跟到善知識最大的幸福、最好的快樂、最重要的事情啊，是千真萬確的事實啊。現在啊我們第一件事情要 辨別這個東西，啊！辨別這個東西，對我們末法的時候啊，最重要的。所以我看見很多人啊，要去啊找道場，我是非 常歡喜、非常讚歎；可是那個時候注意哦！你要別具卓眼啊，要認得清楚啊，千萬不要說噯喲！這個道場吃得好，啊 ，然後呢！這個事情少，樣樣省力，噯呀！你要怎麼辦就怎麼辦，然後我去選它，完了！完了！啊！的的確確的你要 去找得有道之處，這個地方是善知識如何？同行的如何？所以前面告訴我們清清楚楚，如果這個地方的啊，有道有食 盡壽不去；啊！又有道又有啊樣樣的供給，那在任何情況之下，你絕不離開；其次一步呢？這個地方呢，有道無食， 道是有的，吃的東西都沒有，但是你要咬緊牙關，一定要在那裏，就是那個密勒日巴尊者很有意思，他老師就說：「 耶！我給你吃了，那就不給你講法，給你講了法沒得吃的。」「嗯！沒關係啊，那我自己討飯。」這樣苦啊！這樣的 磨折他，他不走，他成就在這裏；剛才反過來說呢！如果這個地方的啊，無道的話；不管有食無食是趕快站起來就走 ，這是我們啊必定要了解的一個事實啊。繼續：

【霞惹瓦云：「乃至未成佛求學無完，至成佛時始得完畢。」】

哪！這樣的情況，一直要到成佛啊，所以這個是千真萬確的事實啊，啊現在大地的菩薩都不能離開善知識，而我 們居然離開了，這怎麼可以？容或我們說耶！我們看見那修行人，不一定能見到了佛啊，實際上呢，真的情況如此嗎 ？我們看不見，大地菩薩看不見，但是經論上面說得清清楚楚，華嚴經上面，大家還記得吧！善財童子第一位參的大 善知識是誰啊？德雲比丘，他得到的叫做念佛三昧，得到唸佛三昧一切時處，十方諸佛就在眼前，他沒有一個時刻離 開過啊，從那個時候開始，一直到成佛到親見；為、為什麼？破了無明了，那我們現在沒有破無明居然不見，怎麼可 以呢！這樣，所以大乘止觀上面告訴我們：我們是瞎子唉！你雖然不看見了，他看得見你的。你怎麼看法呢？就用你 的信心跟願力去看，所以啊信願，哪！這個在這一句佛號，不是要嘴巴上面唸出來，心裏面心心念念，所以這個皈依 是一心皈投的地方，唯一的佛、法、僧三寶，這個才是、這個才是。所以一直到最後啊，

【迦摩瓦云：「若謂修法何須求知，是自失壞，我寡聞者易生此失，易說修行不須求知。】

啊那個祖師又告訴我們啊，說啊你要修行哪！修行就修啦，不要去忙這些啦，不要求知啊，那是啊自己傷害自己啊，而尤其是我們啊，寡聞的人更容易生這種過失，啊，說更容易啊，說以為啊修行不要指導的。

【然修法者，實定須知，縱於此短壽未能圓滿，須不失暇身，相續多聞。】

啊說所以說，所以實際上真正怎麼、真正狀態啊，你要修行一定要多了解，啊！總算，總是我們現在這個人身啊，耶！壽命很短啊，也一定要趁得到這個暇滿的時候啊，繼續不斷的去增長這個相續多聞。

【若謂修者不須，說者乃須，說說法師易生此罪，以修者尤須故。」】

有人說修的啊！不要啊，說的人講說才要啊；所以修行的時候不要的，講說嘛！當然你要懂得了很多道理，然後呢！要跟人家講啊，啊！說啊這種情況啊，是實際上，不是這樣啊，說法的人固然錯了，修的人也不對，真正 說起來，的修人是更需要，修的人更需要。

【如是修者慧及慧因多聞，不容或少，應獲廣大定解。】

前一頁(139b) [140a] 下一頁 (140b)


菩提道次第廣論講記

菩提道次第廣論講記 第140卷 B面

日常法師

所以要曉得，真正如理修行的人，這個是必須要的，而得到智慧，一定要得到智慧的因，這個都從那裏，多聞開始的，這個是絕不可以少的，關於這個道理啊，一定要獲得定解，而且是廣大定解哦！

p. 328 (6)

【然此定解於未知修時，必須觀察修者極難生起。】

但是這個上面這個定解啊，就是必定須要的這個定解啊，在不瞭解的人啊，對於說個，說，一定要怎麼樣的 ，要觀察修，啊關於這個概念一定要什麼，去觀察修，這個認識啊，很難生得起來的哦，儘管我們現在聽是聽見了， 耶！但是呢，為什麼得不到定解？由於有種種原因。所以我們必定要克服前面的種種的這種障礙，啊！然後呢？淨除 種種的罪障，如理去思惟，得到了相應的，耶！認識，那個時候淨信心有了根了，那個時候才慢慢從這個上面，所以 說對於這些道理啊，真正修行的正確的內涵，一定要什麼啊？觀察修，不是說，啊！你坐在那裏，閉上眼睛，或者做 其他的，關於這個道理很難生起啊，因為很難升起，所以特別告訴我們啊！我們要很認真的去做啊！的的確確要相當 勤勤懇懇的，至少我們現在心理上面對它，有一個正確的認識了以後啊，要努力去懺悔，要努力的深發大願，說我一 定要做到，一定要做到；然後呢？用種種方便，千千萬萬啊，不要用種種方便保護自己的壞習氣，保護自己的大痴大 邪見，還有種種的理由，種種的藉口，啊喲！總覺得這個也不能少，世俗的固然不能少，進入佛門當中這個還是不可 以少，等一下還更說起來，啊呀！等一下是這個，乃至於用種種方便，現在我們眼前太多方便，這個方便啊，實際上 啊都把我們啊，送上那一條窄路，乃至於死路去，這個好可惜，這個好可惜。所以啊！本論一開頭的記住，啊為什麼 一開頭的時候，告訴我們一定要修的時候，先對圓滿的道體有了正確的認識，然後在這個上面這個構架上面步步深入 ，要不然你一旦走上錯路了，要扭過來這好難啊！現在下面又說。

【雖自許為受持三藏之法師，亦多認為修之前導，或僅為佐證，非實教授。】

哪！這個就錯誤的根本，看看哪！宗喀巴大師的時候，就已經這樣了，所以現在有很多自許，他這個自許兩個字 ，特別有意思，啊！的的確確那些人，受持三藏啊，都看過喔！但是呢？他並沒有真正的把握得住這個三藏的重點。 是！你說看過了嗎？是看過了，自己覺得啊！因為他看過了，所以自認為如此，因為他沒有把握得住，了解這個真正 的經論的內涵，所以他認錯了，也以為啊！這個修的前導說，前面啊！這麼要引導一下，然後呢？就佐證，哎呀找一 點證據，就是如此啊，啊修行的時候，真實的這個教授不是這個，那！那些人啦，廣學的人尚且如此，那錯的不知道 那裏去了！

【由此因緣，說欲速成佛則須勤修，欲利聖教則須多聞，內自修與利聖教別執為二。】

因為上面這樣的說啊，他說你要快速成佛啊，你怎麼辦啊？要勤修；可是你要利聖教，要想啊！說廣弘廣佛法， 那個才要多聞多聽懂了，可以講給別人聽啊！所以他就把自修跟那個弘法啊，看成分開了兩件事情，這樣的看法，實 際上呢？這個的的確確我們很容易生的誤解，好容易，那個法華上面啊！就曾經說過，法華在授記品當中，學無學人 授記品當中，授了這個阿難尊者的這個記，喲！那個時候啊！有很多這個發新發意的菩薩就想，嘿？阿難尊者乃是一 個學人，他怎麼會得到那個授記呢？那個時候就心懷疑了，佛就說喲！你不要弄錯啊，我跟阿難兩個人啊同樣在空王 劫的時候啊，就發了大菩提心了喲！我那個時候因為啊，勤勤的修學，阿難是只求多聞喔，所以啊現在我成了佛了， 他還沒有，還在坐在學人地位哦！然後呢楞嚴上面好幾個地方都這麼說。所以我們啊，耶因為這種根據，所以前面說 為什麼叫自許受持三藏，是嘛！要我們自己不能如理抉擇這個道理，看了這個經典以後的話，總歸容易，啊！對對對 就是這個樣，於是自以為對，錯了！實際上，實際上錯了！請看下面。

【此是予盾最大狂言。】

啊！他第一個下斷語，他上面這種說法完全矛盾的，那是完全錯誤的，狂妄的，因為：

【以聖教中，除教證法別無聖教。】

真正旳聖教只有兩樣東西：教跟證，前面已經說過了，教是什麼？因！告訴你怎麼修，告訴你怎麼修以後你懂得 了如理去修，然後是證，所以這個彼此間必然因果關係，你現在不要這個教，不要多聞，沒有因有果嗎？所以說：

【前者是令了知修行之軌。】

是因！告訴你怎麼修。

【後者是令知已予以實行。】

啊把你所了解的認真的去做，這彼此必然的關係啊！

【故修行能無錯謬者，即是最勝住持聖教。】

你能夠這樣修行呢，一點不錯，那個才是真正支持聖教，真正利益聖教啊！這個是千真萬確的事實，你現在修錯 了自己也不知道，講了個半天還把錯誤的講給別人，說相似法！所以佛一再說啊，你不要大家說啊：噯呀！我弘法， 我如法的行啊僧的事業，這個佛經上面說得清清楚楚，破壞佛法最嚴重的，只有兩件事情，一個叫說相似法，一個叫 行籌，這個怎麼講？一個就是開口講弘法，可是對不起，你對這個法的真正內涵不知道，然後文字弄懂了講給別人聽 ，噯呀！這個講的講得是天花亂墜，噯呀！叫人家聽得啊是動聽得不得了，但是呢，似是而非；還有一種是行籌，什 麼叫行籌？他不一定講，哦，但是你的僧團當中啊，好像如法的羯摩什麼等等，我們作羯摩的時候有一個行籌的，對 吧！現在我們不大熟悉這個，換句話說大家有一個什麼羯摩重要，你同意的，不同意的要行籌等等，耶好像在那裡認 認真真的做，對不起，這個是相似法。佛說外道沒辦法破你，別人沒辦法破你，那個時候就是破壞佛法了。這很明白 的，你真正要支持弘廣佛法，你要什麼？要如理如量的做到，然後呢就算你不開口，這個佛法是在世間，有人來問， 你有機會一講出來，那當然對，然後你處處的行持當然正確，那個才對啊。所以我們現在動不動要去弘法了，實際上 一定要知道，啊你弘的是相似法，還是如理法啊？如果是相似法你不弘啊，它還沒壞，一弘你就完了，完了，就完了 ，這個是我們必定要知道的事情啊！

【又能無錯住持修證之聖教，必依無錯了解教法故，故先知多法者，修時即應修彼法義，不可忘失。】

所以告訴我們啊！你要想真正的住持這個聖教，這個聖教要靠什麼？要靠修證而得的如理修證的，耶這個要，不 要錯哦，一錯就不行哦！前面在卷十的時候告訴我們啦，修行的時候錯了，錯了沒用的，哦，我們也一直說蒸沙煮飯 ，你煮飯燒了半天一鍋子沙擺在那裡，啊！你把鍋子燒破了，飯也燒不出來，你說一定要沒有錯，是！那麼這個時候 呢，必依無錯了解教法。所以啊！先知道以後修的時候就把所了解的照著去做，不可以忘失，忘失了以後，你修些什 麼？你修你自己啊，修自己是不是妄想就是昏沉，增長邪見，噯呀，忽然想出一個什麼東西來，然後自己得，所以不 要說深廣的地方，乃至於最起碼的，我們天台的小止觀啊，他就告訴我們哪！啊你一定要辨別邪正啊！有的時候走上 邪路上面了啊，你要了解啊！那時候一定要把什麼啊？這個不能忘失聖教啊！所以十六觀經上面也說耶如此觀者是正 觀，否則是啊錯了！處處地方，那個聖教是我們修行必須要的依據，告訴你怎麼修也是它，修的時候驗證也是它，現 在居然說不要了，請問修些什麼啊？毛病都在這裡。說

【若先未知亦勿怯退，當隨慧力而求多聞。】

啊知道了那麼這樣去做，假定你還沒有知道的話也不必怕，怎麼辦呢？哪要隨自己的力量啊！說廣求。

【復非聽聞此法，別修他法，即所修處而求聞思，故又不應唯修一分，定應依止，初業菩薩所修圓滿道之次第。」

下面說明了，所以說我們真正聽聞什麼？聽聞了道理以後照著去修，這個在前面，道前基礎已經講得非常清楚， 道前基礎那一部份呢？破除此中邪執，大家還記住吧！所以很多修行的人啊，有一種錯誤的執著，還以為對。所以啊 ！大師在這個地方特別的說明那個錯了啊，所以我們在這個地方啊！可以重新思惟一下，了解的只要再想一下，不了 解的切切記住回過頭去看。然後呢！道前基礎是這樣，然後呢到下面一步一步上來，一直有很多錯誤的地方，特別到 上士的時候嗯，特別到上士的時候，第十卷的時候，又有一個非常詳細的辨別，我們一定要知道。所以啊我修的就是 我所思的，思的就是我聽聞的，這個必然是；不是說啊，你聽的是那個講的是那個，修的是另外一套，不是說噯呀！ 現在我們啊，要啊怎麼聞思啊，大家相應啊，他是相，不！要信解行證啊，相應啊要並重啊，所以嘛在這個地方講說 ，講完了跑到佛堂裡面去拜佛，講完了把書本一合，拜佛的拜了另外一套，叫做信解相應啊，不是的啊！說我們為什 麼要在這裡坐在講堂裡去講，講完了去修，所以講的時候就告訴我們怎麼修，然後呢講完了，不能停在這裡說這樣懂 了，一定要跑到佛堂裡面去拜、去做，那個時候就把剛才講的，這樣子才叫相應義啊，否則相什麼應啊？否則這是炒 雜燴，兩個兜在一塊，那兜在一塊沒用啊！這樣，這個要清楚啊，兩個兜在一塊是冷水泡石頭；兩個相應的話，啊你 米洗乾了放了水，擺在鍋子裡面燒，耶，到最後這水跑到米裡面去了，然後哪經過火一烤的話，這個飯就煮熟了，這 個才叫相應啊！所以你的因是什麼？那因是米、水、火，那果呢？飯！那個飯裡面一定有米一定有水，還有火的力量 在裡面，對不對？那裡說離開這個東西，另外一樣東西啊？所以我們現在修行也是一樣，因地當中先在那裡講，講那 個道理然後照著去修，然後哪修得對，所以你成功果的時候靠什麼？前面講的聽的，然後照著修的來，請問天下的事 情有一個例外嗎？燒的飯是如此，做的衣服哪也是如此，就像那個棉花紡成紗，紗織成布，布裁了穿在身上，請問這 個布裡面有沒有棉紗？有嘛！有棉花？有嘛！有沒有人工？有嘛！這些東西都在裡頭啊，世間事沒有一個例外的。世 間這麼淺近的，何況佛法！所以現在說，啊，不了解的不要，固然錯了，然後呢聽見了，又說噯呀我們兩樣都要，結 果變成個你是你，他是他，兩個兜在一塊兒，那不相應嘛！這是我們啊再說一遍，啊所以那個時候啊！一定要依止什 麼？初業菩薩所修的圓滿道之次第，這個才是正確的。這是我們初修行的人啊，要應該依止的圓滿道的次第。這個圓 滿道的次第必定是什麼？知對量正，然後哪還要次第無缺，這個三個次第，一點都不可以少，不是說叫我們一口氣做 到它，但是因地當中要一點都不能錯，因為你這個有完全正確的因，才能夠感得圓滿無缺的果哦，這個是我們真正重 要的喔。所以如是二心初心難哦，記住哦，啊不怕佛果難求，就怕你下的初因弄錯，弄錯了，那的確弄到驢年永遠沒 希望；你初因弄對了你只要把這個因積累上去的話，無有不得果者。現在我們繼續下去，進一步。

【若慧劣弱即令修彼，若慧廣大或初雖微劣，由修習故增廣之時，將此道次漸為增廣，能與一切清淨經論相屬而修 ，亦非定須別求多聞。】

喲！這裡說了，假定說我們現在條件哪比較差，啊慧劣弱即令修彼，那換句話說，前面告訴我們這一個本論旳道 次，就是從佛、文殊菩薩、彌勒菩薩兩位十地菩薩，輾轉到龍樹菩薩、無著菩薩，然後呢再就阿底峽尊者合併起來， 這樣子的圓滿道的這次第，你就從這樣上面走也就對了。啊說到這地方也順便提一下啊，這個一定兩個合起來的，所 以我們千萬啊不要自己打架，啊大小性相，這個千萬不能分開的，一定要配合，這個才是圓滿，假定你的智慧比較廣 大，或者呢？下面這個我們用得上的，初初雖然比較差，因為修習了慢慢的增廣，這個就是我們現在最用得上的，我 們千萬不要說我們差，陷在這裡，說我們是差，但是因為差所以修，修了就增廣，增廣了呀從這個上面慢慢的，慢慢 的一步步的上來啊，你能夠照著這個次第這樣做的話，喲！他也還是跟那個清淨的經論啊互相配合的。所以這種情況 之下，的的確確啊可以不必另外再求多聞，為什麼？因為他的精要綱要都在這裡，從這地方才可以說一經通啊經經通 ，的確的他們凡是尤其大乘經典，它必定是究竟這個內涵啊是包括圓滿的，可是問題是這樣，你這個大乘經典憑自己 的力量，是不是能夠把它的精要全部抉擇出來，這是個問題哦！所以我自己常常自己拿自己來嘲笑，也可以說把我失 敗的經驗告訴你們，喲！我當初聽人家說，喲！這那個法華經圓滿，然後我去看，我看了半天看不出它什麼圓滿在那 裡，它只是說你也成佛，他也成佛，這個話這麼簡單法，所以我們自己的力量是看不出來的，結果拿到天台智者大師 手上，他講了一個妙字，講了三個月還沒講完，噯呀！原來這個裡面還有這麼深廣的意義啊！假定你真的能夠這樣通 了當然嘛！所以說這個地方真正重要的要有傳承，要有師承啊！我們千萬不要私心自用啊，這個文字上面看懂了，覺 得以為對了，那錯了。所以它下面特別的有一個說明啊！

p. 329

【故凡圓滿無錯教授，略亦能攝一切經咒大小諸乘道之宗要。若廣開解亦能遍入一切教法。】

這個是重要的，所以凡是任何一個教法，它是沒有錯誤的，是啊！所以根本因是正確的，而且是圓滿的，這兩樣 東西完完全全的話，它雖然是一個簡略的一個綱要，卻是能夠把一切佛法，從小大性相顯密所有各式各樣的這個道的 綱宗，以及它樞要通通包括在裡頭，然後你把這個綱要，推廣開去的時候，能夠跟一切的教法相應，絕對不會錯的， 是這樣，這有它的一個特質在。

【未獲如斯教授之時，於少分修易生喜足，然於聖教全體修行宗要，難獲定解。】

假定你在沒有得到這個東西之前的話，那不對，啊所以這個地方要把它狹起來，我們的的確確要求廣學一切好像 啊比較困難，那不怕，這個地方有這樣的一個完整的教授在，你得到了這個教授的話，它也能夠啊很深廣的包含了一 切，就是這樣，可是哪處處地方說明了，這個教授一定要有傳承的哦！那不是憑空想像，或者看看文字自己看得出來 ，當然你宿生有善根，那個可以，但是這個得到的也不圓滿哦！憑什麼說這個不圓滿，我們還是從我們祖師這個典型 的公案當中，我自己是個凡夫，完全不敢說，啊我說出來都是錯的，可是我的根據都是根據這個，阿底峽尊者，印度 的宗喀巴大師、龍樹菩薩，你看那麼些個大祖師世親菩薩等等，那都是絕頂聰明呀！他看了哪一個啊一下就看懂了？ 他假定憑自己看，看看懂的話，他要不要啊上山下海到處去求啊？現在我們這個時候啊，那飛機汽車輪船方便的不得 了，那個時候完全靠著兩隻腳跑啊！印度你看熱成這個樣，啊，他只要聽見那個地方善知識去求，他那沒有一個地方 不求的，阿底峽尊者接近過這麼多的大善知識，性宗、相宗、顯教、密教、大乘、小乘、十八部，沒有一個，乃至於 到後來的金洲大師，金洲啊！據說是現在的錫蘭，它是一個東印度孟加拉灣的，從孟加拉灣要到錫蘭去的話，那不曉 得要跑跑多少路啊，為什麼啊？找了半天說兩個：教授，那就是這，佛傳下來的。只要那個時候才曉得重要，而且他 不是得到一個哦，所有的那些沒有一個沒有教授的哦！喲！他還不此，不以此為滿足，所以才能夠把這個圓滿哦！所 以我剛才說，不是說就算他是個過來人，他是個啊開悟了，對不起，你從他的路上，走他那一條路摸上去，摸進去， 是錯是不會錯的，但是圓滿，對不起，還在後頭。所以我們現在念佛也是如此，的的確確我們要記住，不要說噯呀代 表了一切，這個代表的意義什麼呢？你要現在不管它，你到了見到了佛，那自然而然後面的來了，這一個的意思，如 果你眼前要想得到這個圓滿的教授的話，那非要像這樣的，這樣的教授那可以了，否則的憑我們自己說看看經，那開 悟了或者得到一心不亂了，把這個經驗告訴別人的話，是，你就你這一點來說，容或不錯，可是對圓滿的教授，那兩 件事情，這我們應該清楚的，啊所以他告訴我們哪，唉我們沒有得到這個正確的教授的時候啊，少分修哎便生喜足， 前面講精進的時候特別說明啊，得少為足、得少為足，我們這個毛病實在啊，好嚴重！現在真正可惜的還不是得少為 足喲！你得到了少，沾沾自喜的話，常常走上面就走錯了，小的走錯只是在門外空轉，大的走錯不曉得錯到那裡去了 。啊！那錯得好可怕，這種情況我們真正要了解的，像這種情況啊！於聖教全體的修行宗要啊，難獲定解，因為你自 己覺得對了，然後呢！自己覺得沾沾自喜啊！那個時候啊，噯！對真正修行的全部的綱要啊，就你跟你啊，你自己陷 掉了自己，自誇莫甚於此。現在人家談起來，噯這個我懂，噯那個我懂，就是這樣，就是犯的都是這個毛病。所以我 們為什麼要多看那個古德的傳記，像那個宗喀巴大師，印度的當年的大師，噯呀，那個像那諾巴尊者，白教的，現在 我們譬如說，喲！常常人家說白教最好，實際上你看看白教的祖師看，他怎麼做的，那像我們現在這樣呀！那個那諾 巴祖師他是自己是國王，從小絕頂聰明，在五印度，在世間學問沒有一個不通，然後跑到佛教裡邊也是大小性相顯密 沒有一點不通，他憑什麼啊？他不是坐在那裡看懂的，他要廣學一切，然後碰見了最後碰見那個人以後，還告訴他， 哼你要講道理可以，真正修行還不不對，他一下還覺得不服氣，嗯！對啊！那那那，這個基本精神很明白擺在這個地 方，所以現在你不管你學是那一教那一派，你要如果真正想學成就的話，我們即使不看佛，看祖師，那個每一個祖師 ，沒有例外的都是這樣的哦！在這一點啊我們先擺在心上面，那這就好，這就對了，這就好了，啊這就好了。所以就 算我們現在的淨土，淨土為什麼把慧遠大師擺在初祖，他大有道理，在那個時候他也是都不服輸的哦！他的老師，啊 ！那的的確確，你們看看慧遠大師在，在那個時候，東晉時代，那個地位，世間出世間的學問天下找不到第二個，他 可沒有說唉呀只要四個字就夠了，這個很明白啊，很清楚擺在這個地方。然後我們看禪宗，禪宗的達摩祖師初祖，你 看看他在印度那個當年的情況啊，他也是這個樣啊！不管是那一個，所以我們現在說，不要說學佛，那看看學祖師， 不管是那一宗那一派，對啊！要記著，這個是我們啊，願處。記住，不是說叫要我現在一口氣不要這樣，這個倒不是 ，啊我們必定要注意－－因，你下第一個因下對，那麼下面又告訴我們啊！呀！最後結論是。

【故應親近良師。】

這個就對了！啊！你只要這一個真正的善知識靠對了，他一定會把這個圓滿的教授告訴你。第二個：

【淨持尸羅，數聞教授。】

真正靠近了他了以後啊，一定要照著這個規矩來哦，我們千萬不要把那個尸羅兩個字，看得太狹義哦！前面已經 一再說過了，就是我們起心動念的行為等等啊，都是跟著凡夫走的，你一定要，耶曉得自己在凡夫，所以你一定要跟 著他，以他的知見為知見，以他行持的方法為行持，這個才是尸羅的本質，尸羅，戒，絕對不是說，哦！我這件衣服 該怎麼穿才如法，你這個不如法，絕對不在這個上頭哦！啊，不在是我這個板打幾下，他講的那個所謂是，這個時間 怎麼弄，不是哦！正知見，這是根本！然後呢根據這個而從身口的行為哦！這每一個地方都說得清清楚楚哦，尤其大 乘教法，不要說大乘，就算小乘的教法當中，你看好了，南傳的清淨道論，你仔細看看它，它一定是以正見為重要的 。這個正見說明什麼啊？不要說我覺得我想，你錯到不曉得那裡去了！啊！然後呢這個第一個，見－－一定不能拿我 的，然後呢行－－一定不能拿我的，他告訴你怎麼辦我就怎麼辦。親近了善知識以後，開始要接受他這樣的，啊所以 那個時候一方面聽聞這個教授如理行持，這樣，所謂騎著馬上找馬就是這樣，聽聞了教授以後照著這個次第去做。

【每日四次修習所緣。】

哦這個正規的修法，他那個四次是這樣的，早晨一大早起來，平常啊照著那個佛世的規定啊，早晨兩點鐘就起來 ，現在我們就算做不到嘛，三點鐘起來，然後呢第一座，第一座早晨完了以後呢，就早齋，早齋完了是第二座，午齋 第三座，然後呢晚上，就是每天是這樣的四座，至於所緣他並沒有特定，就是看你的層次的高下，那麼雖然沒有說特 定的特別的，可是內容大綱卻在下面，做些什麼？

【至誠祈禱師長本尊。】

前一頁(140a) [140b] 下一頁 (141a)


菩提道次第廣論講記

菩提道次第廣論講記 第141卷 A面

日常法師

p. 329 (4)

【至誠祈禱師長本尊】

第一個。

【又由多門積集資糧，淨除業障，若能勤修此圓滿因，其慧倍復殊勝增長，乃能生起徹底定解。】

真正要作的就是呢，至誠祈禱，師長本尊，就是歸依發願就是這個事

【如先覺云：「先所聞法，令心總現，數數思惟稱量觀察，若忘其法專學持心，則無助伴。」】

前面已經成就的這種先覺叫作，他怎麼說啊，你修的時候怎麼辦呢？把眼前心裡面現起來的內容是一定是什麼，如理如量，以前聽聞的，把這個現起來了以後那麼照著這個思惟稱量觀察，這個才是修啊，假定你把先前聽聞的法，忘記掉了，這是專注持心，沒有用沒有幫助，實際上我們現在，看一下看我們的心裡什麼狀態，比如說你念佛了，現在告訴我們啊什麼叫一句佛號。信願具足？信是，信是欣些什麼，願是願些什麼，然後你念的時候，的確哎呀這個娑婆是無比的苦啊，那怕叫你作皇帝，你一無是處啊，這一心一意啊，那個時候你唯一的地方是歸投依靠吧。耶那個時候是什麼？先是聞法，令心總厭，然後你心裡面沒有第二條路好走了，你拼命念佛這句佛號是什麼，信願也具足；信願也具足，這道理不簡單嘛，現在你忘得乾乾淨淨了在那地方的話，吧就在那嘴巴上面霹哩巴拉喊哦。然後心裡面胡思亂想的想，就算你拼命的拿起來，我想我們大家都有經驗，哎呀念了個辛苦無比，然後三天五天也許還可以，然後呢過了一年兩年那就完了，原因在那裡，就是這個，這個這種地方，注意啊，所以真正成就的先已經覺，凡是修過來的人都有這個。你沒有這個法相應的，你都是這這樣哎呀，你拜佛也好，我想初機的人啊，也許不一定了解，諸位舊修上座我想一定有這個同感吧！毛病在這裡啊，趕快從那地方痛改啊，還來得及啊。

【故上修者是上法師，中品修者是中法師】

下品不談了。

【凡所修法即知彼法。】

那你要修的一定要對你修的了解哦，這很清楚哦。

【若由是思定解堅固，則諸惡友唱說，善惡一切思惟，皆是分別悉應取捨者，自知法中無如是語，良師不許，便能不隨彼轉】

啊。你能夠這樣的照著上面的，上修就最完整的那最了不起的，那真正法師，你開口說話你就對呀，中品的，中修的是中法師，下品的這裡根本不談，這一定要曉得你修的法，就是你所知道的，對於這個獲得堅固的定解，不但定解而且堅固，因為你內心當中有確定認識，所以這惡友哦，現在這地方告訴我們惡友是什麼？這個，不是跟你打架的，就是說那種似是而非的，說起來很好聽，也是引經據典，但是實際上並沒有如理，他那就說呀，哎啊一切思惟都是分別的，你不要思惟的，我們一開始就要如如不動，所以有很多人說啊，我們剛開始的時候，講楞嚴，說楞嚴的宗旨幹什麼要得到根本，所以你不要去妄分別，所以他一開始就去找那個東西，當然你找到固然好，結果找不到，他就叫你不要分別，實際上大無明當中，覺得這個修，哎真是可憐，這樣，所以楞嚴本身就說的很清楚很明白，不是嗎！佛陀跟阿難兩個「七番真心十番顯見」，在那裡啊，辯思當中啊，處處地方，而且他那個思辯當中，心裡面也，看，在裡邊、在外頭，他找了老半天，裡邊是這個嘛？不對，外面是這個嘛，不對，中間這個嘛，不對，那都什麼，如理的聞思啊！他最後找到了，然後在安住在這個上面，這個才是楞嚴的宗旨啊，現在我們有沒有下過這功夫啊，沒有，也沒有這個善知識指導你，這很明日，很清楚，然後我們也說，哎這像蒸沙煮飯，你不用它，結果他的蒸的沙，我們的蒸的糞唉，這個要了解啊，這千真萬確的，都在那妄想當中，那那把那個好東西排除掉了以後啊，他那個蒸沙的最多浪費那柴火，你蒸的那個糞是臭氣沖天啊，害人不淺，這個是千真萬確的事實，這是我們要了解的，所以我們真正要看這地方，你要了解的很正確，當然我們現在這地方，說一個道理讓人家，那可以，至少種一個善根，剛才一再說過這個道理，這個特別這地方說明，自己修行哦，你要把握得住這個，所以那些錯誤的，你啊不會自己曉得，這個真正的完整的教法當中，可沒有這樣的說法哦，真正的良師可不許哦，因為你了解，所以你不會跟著他轉。

【若無此解有信無慧，見哭則哭，見笑則笑，隨他所說覺為真實，猶如流水隨引而轉。】

如果你對這個道理沒有正確的認識的話，那是沒有智慧，信心倒夠的，害了！有信無慧於是看見到人這麼說啊，你也這麼來。看見他說的不對啊，你也說不對，這個叫見哭則哭，看見這地方說的對啊，你也說對，這叫見笑則笑，你根本不曉得他說的是對啊！是錯，就像水一樣，那個那裡雨一下，不曉得跟著跑到那裡去了，這個是我們真正重要的，所以說沒有智慧有這麼大的大禍害啊，前面說來說去告訴我們啦！智慧的重要啊，有了有這麼大的好處，沒有有這麼大的缺陷，所以古人告訴我們寧願千年不悟，不要一日錯路，就是這個道理，我寧願在這裡摸，停在那裡，所以說停在那裡你沒浪費，沒有走遠，就算你動動，原地踏步也不怕，就怕你一錯，錯路了以後啊，你跑得越起勁越遠，將來一旦回頭的時候，不曉得跑到那一年那一日，而這個概念是太重要，有了這個我們再繼續下去。下面說啊現在曉得這個智慧這麼重要，我們要學耶慢慢的，告訴你智慧還有幾個不同的項目，差別在三樣。

【第三慧之差別分三，① 通達勝義慧。② 通達世俗慧。③ 通達饒益有情慧。 今初】

現在下面說一下，

【◎ 謂由總相覺悟，或由現量覺悟無我實性。】

這個叫勝義慧或者總相的或者是現量覺悟無我實性，那麼現量就是你現證，現證什麼，無我的實性，總相的是什 麼它雖然你沒有現量證得，可是聞思相應的，換句話說一切法的總相，它都是空，沒有真實這個實性的，這個才是這 個第一個真正的所謂勝義諦，所指的，

【第二個通達世俗慧，謂善巧五明處慧，如莊嚴經論云：「若不勤學五明處，聖亦難證一切智，故為調伏及攝他， 並自悟故而勤學。」】

世俗慧，就是換句話說我們這個天台所謂俗諦，天台所謂俗諦，那個什麼，包含了五明處慧，這樣就是世間對一 切的事相上頭的，前面是總相，這個是別相，那麼對這個東西啊，要徹底的了解，下面印經證，說你如果不學這個東 西的話，菩薩之根，小乘的根本差別就在這裡，又叫作道相智，在這樣情況之下你沒辦法證得一切智，一切智就是圓 滿的佛果。所以不管是為了調伏別人，以及自己要想徹底的圓滿的解決都要勤學。

【謂為調伏未信聖教者故，應求聲明及因明處，為欲饒益已信者故，應求工巧及醫方明。】

那為了幫別人的話，你調伏沒有信的人，求聲明跟因明。為什麼這個是調伏別人啊，聲明是語言，文字，音韻， 你善巧的，運用了以後然後可以。譬如我們跟人家談話，你總要懂得談話的運用、善巧、技巧，用曉得就是說，因明就是說話的原因，他毛病在那裡，你找到了，那麼從這個上面根本去講，不要說風馬牛不相干的事情，這兩樣東西我 們很明白很清楚，對吧，第一個就是你要把握住，所謂理則，我們討論一個問題，原則，這個原則，為什麼是這個樣 ，那麼這樣做有什麼好處，有什麼壞處，然後你做種種比喻，所謂宗因喻等等，這個是因明，把握住，然後你要表達這種方式，你要用的語言、文字等等這個聲明，那麼這個是未信的，已信的話呢？你怎麼去攝受他，用工巧明，就是其他的技術。

p. 330

【為自悟應求內明，此是別義。】

對這個是個別說，總來說的話，

【又此一切皆為成佛故求，是為通義。】

就這樣，實際上就整個來說要求成佛，這總共都要，這是世俗慧。

【第三通達饒益有情慧，通達能引有情現法後法無罪義利。】

就這樣啊。要把一切有情引進來，引進來怎麼辦呢，眼前也好，後來也好，世俗上的事情啊，是眼前好後來不好，眼前好是最多短短一百年，後來不好是無比長劫生死輪迴，哎呀這地獄裡邊，這是我們要分別得的清楚的，佛法眼前好，將來是更好，而且一直增上。

【◎ 第四正修慧時應如何行。發三慧時，應令具足六種殊勝，及具六種波羅密多，自住慧已，立他於慧是為慧施，餘如前說。】

這個前面也都是，每個都這樣的，你們要看的話，在二百六十七頁，啊這個很重要哦，這個是概念，所以修六度真正殊勝的話，他一定具足六種殊勝，第一個、一定依的這個是大菩提心，然後所作的事情的話一定是偏圓，偏是，譬如布施，遍施一切，智慧的話是偏學一切，沒有一點，那怕是做單獨的一件事情，這個詳細的就要把重新的看一遍就行。

【◎ 第五此等攝義。雖有現證空性之慧，若無大菩提心，仍非菩薩之行，故應增長大菩提心為行所依，地上慧度修所願境。】

又說一遍，那麼要曉得這個慧的特質，這個是什麼，三乘之母，他大乘不共的父是什麼，菩提心，所以說僅管你有了現證空性之慧；這地方說的很清楚哦，如果說你沒有這個方便，沒有這個大菩提心的話，這個不是菩薩行，所以是啊我們現在這地方修智慧先一定要什麼？把大菩提心為行所依，然後學，那個時候學的這個慧啊，是地上慧度是我們所願的，所以沒有大菩提心，這個慧是通常是總相的，這是見空性，然後呢菩薩這個一開始修的是道相智，這個兩個東西同樣的，修

【其能圓滿無上妙智資糧所有方便，謂發三慧。】

那麼能夠圓滿這個無上妙智的資糧，換句話說，因地當中先要作些什麼呢？那這個方法就是要啟發聞思修，很清楚，所以我們眼前從聞思下手。

【現應勵力而求多聞。】

這個就是我們真正努力的，所以說來說去我們眼前第一件事情真正要努力的就是這個。

【若不爾者，違越學處罪所染著。】

假定你不能這樣的話，你自己要做的根本的事情都不知道，你的行為處處地方為罪染所犯，你還談什麼，所以容或有人說，哎呀我是念佛的，念佛更重要啊，你不是要去嘛，這個念佛淨土法門說的最清楚啊，戒，戒是最穩啊，你不是要求生淨土嘛，所以我總是問人家，也你念這個，你的目的是在這個目的，在這個四句，還是你要求生淨土啊，你要四句那不談，你就忙那個四句就行了，要求生淨土，就單單說不必談這麼大，它說的很清楚什麼，戒，戒最穩，你只要把那個戒能夠持的很穩的話，那一定往生哦，而且他說一日一夜學什麼－－八關齋戒，乃至於沙彌戒，你持淨了就能去，這不是千真萬確嘛，你要想這個持的淨，幹什麼，還要多聞啊，否則你不了解，對不起，你自己以為持了，違犯了不行啊，所以何況你求無上大菩提，所以我是要去，但是我的目地是這個，所以你一定要在生生增上，那個時候不管是你走那一門那沒關係，我是持戒也好，淨土也好，禪宗也好，教，宗－－第一個，眼前是這樣還有啊。

【諸餘生中亦不樂多聞，不能學習菩薩學處。】

這個道理已經一而再、再而三說過了，眼前這個因地當中，先已經把這個惡因種下去了，將來下一生又生起了，所以唯一的希望，現在就是哎呀趕快啊，現在聽見了，一定要把宿生種下去這個靠現在聽見的時候，努力拔除，唉那就有希望了，好的話這一生就成就，否則的話下一生出來很快的，拼命的去學嘛，不會像現在，哎呀聽見了這個這麼麻煩啊，因為什麼，你宿生因地當中已經把它拿掉了，你心裡因地當中已經種了，我要努力這個，我要努力這個，所以到那個時候，一起緣起法，你自然而然這個就來了。

【若於現法勤修開發智慧方便，能遮現法不學之罪。】

那很清楚你現在能夠這樣去學的話，那麼能夠遮止不學的罪過，這個現在。

【如妙手問經云所說，餘生亦能速疾圓滿般若波羅密多。】

下一生啊也很快也很容易的，把這個學的這個東西啊，很快的就學的起來了，為什麼啊，因為眼前你努力了嘛，所以他的的確確你只要如理一念相應作的話，馬上就這個果報跟著來，所以我們從處處地方不但佛法處處地方要體會，實際上應該這麼說，這個佛法是包含了世間的一切，深的地方我們容或不看見，但是淺的地方我們應該多去看，所以我平常經常把了凡四訓擺在那地方，倒不是一定去看，有的時候我心裡面一看，我覺得一點都沒錯嘛，你看這個袁先生聽了這個雲谷法慧禪師以後，他第二年的考試馬上改了，第二年考試名次馬上改，我們現在也是如此啊，只要你聽了這個教法你肯下功夫的話，現生就改了，然後下一生，下一生更快啊，就是這個道理，昨天已經講到慧、般若波羅蜜多慧度，最後第五此等攝義，前面說我們如果不學的話，現生呢因為不了解，什麼是該作，什麼是不該作，所以啊都被罪染所染污，然後呢餘生，也很難學習，一方面可以說餘生很難，就是將來很難學習，實際上他經本上面並沒有說的一點事情，因為我們沒有學習這個般若波羅蜜多，不曉得如理取捨，所行的事情都是非理的做法，結果呢？這個非理的集的種種的業，將來感得的果是什麼，像下一生，下一生一直在惡道當中輪轉，即使偶然有因緣脫出來的話，還是因為不了解如理取捨，還是受苦，輾轉的在這個裡頭，所以這個結果是對我們是損失太大，太大。反過來我們能夠學的話，現在就用智慧開發，能夠遮止很多不理想的罪犯，所以啊眼前，就得種種的身心兩方面的增上，而餘生呢很快能夠容易學，所以一直向上，自然這個解脫乃至於無上大菩提是很容易，所以經論上面處處說，你這樣做的話不久當成菩提，這是千真萬確的，千真萬確的事實，主要的關鍵都在這個上頭，所以關於這一點呢，我們要再三的深入的思惟觀察，策發我們推動我們全心全意去學習這個，現在我們再繼續看下去，就是看第五攝義那一段當中的第五行。

【如是經咒二道棟樑，六度之中，修習靜慮之次第，尚似略存，修餘五度之次第，皆已隱沒，故於修行攝要及引發定解之方便，略為宣說。】

那麼上面說完了以後，大師，就是宗咯巴大師見於當時的狀態，這個當時的狀態，就是指佛教界狀況，說我們真實的修學佛法，最主要的棟樑是什麼呢，就是撐持整個那個建築物的中心支撐的，最重要的支撐，這個重要的支撐是指房屋的，現在這個地方，這一個是支撐的什麼，支持大乘佛法的。

前一頁(140b) [141a] 下一頁 (141b)


菩提道次第廣論講記

菩提道次第廣論講記 第141卷 B面

日常法師

不管是顯教，是密教，通常經就是指顯教，咒就是密教，大乘不外顯密兩部份，那麼這個兩部份的棟樑主要的是 什麼呢，是六度，而在當時在這個六度當中啊，只有學定、靜慮稍稍還有一點東西留在那裡，其他從布施、持戒、忍辱、精進，乃至於般若，那個五樣東西的次第慢慢慢慢的都隱沒了，既然完整的教授隱沒了，請問你不了解沒有學這 個教授怎麼修，既然教授也沒有了，所以沒有能夠如理修，佛法還靠什麼，佛法嘴巴上面如果講講可以成佛的話，所 有的人都成了佛了，所以像大般若經，而且很多經論上面都這麼說，不是說我要成佛，我要成佛，假定說就這像我要 成佛，講兩句，或者你想要成佛就成的話，那天下沒有一個不是佛，實際上呢一定要如法行持，要如法行持，要有完 整如理的教授，那麼既然現在這個完整的教授隱沒的話，佛法那當然因此隱沒衰退，所以大師看見了這一個，乃將修 行的重要以及它的內涵種種，特別是對於這個關鍵要確定的產生正確的認識，所以他說修行的重要，引發定解的主要 的方法，像前面這樣的把那個大要，這個略分兩方面，第一個是的確很簡單，第二個這是大綱，綱略、綱略，換句話 這最主要的那個大綱，你能夠把那個大綱把握住了，然後呢能夠從這個上頭一步一步深入，你就可以，要得到能得到 你所要的東西，這樣那麼下面。

p. 330 (10)

【諸大經論所說，修習緣如所有及盡所有般若自性毗缽舍那之次第，及修習靜慮自性，奢摩他之次第，後當廣釋。 】

除了這個簡略的說以外，特別是關於學這個定慧，這個定慧最主要的目的，幹什麼呢？要了解一切法的真相，那 麼一切法的真相分兩部份，一個叫如所有性，一個叫盡所有性，所謂如所有性是一切法的共相什麼─空性。平常我們 說真如，即所有一切事情的真如，我們天台或者所立的─真諦，那麼盡所有性是什麼呢，換句話說平常我們說的俗諦 ，就一切雜染清淨法當中一切東西的，比如說品別，邊際，換句話說這是那一樣東西屬於那一類，它這個界限範圍彼 此關係等等，比如說我們講一切有為法，那麼有為法呢？就是拿這個五蘊就可以統統含攝，就是這樣的五類，每一類 等等等等，是這樣的，乃至於十二處十八界，那麼可以說明了，不但有為法，無為法也說了這個叫作盡所有性，盡所 有性。所以不但它的總相，它的本質是什麼，就如所有性，空性了解而且它這空性當中所生起的種種不同的差別相、 因緣、功效等等，是這個要徹底的了解這個，那就是圓滿的佛法、佛陀。那麼要了解這個，一定要學止跟觀，那麼關 於這一部份呢？後面再詳細的說明它。

【凡菩薩成佛，皆依六度而得成佛。菩薩地中，於六度一一之後，皆珍重宣說，故應了知，此是過去未來現在諸菩 薩眾共行之道，此六即是一切白法大海，故是修行宗要無上大嗢柁南。】

p. 331

【如菩薩地云：「如是六種波羅蜜多，菩薩為證 無上正等菩提果故，精勤修集，是大白法溟，是名大白法海，是一切有情一切種類圓滿之因，名為涌施大寶泉池。又 即如是所集無量福智資糧，更無餘果可共相稱，唯除無上正等菩提。」】

那麼最後這個文字說明一下，所有一切修學佛道的佛子，就是菩薩，他所以從這個修學菩薩而成佛都依這六度， 那麼在菩薩地當中啊，關於這個六度除了詳細說明以外，每說一度，他最後都特別的珍重叮嚀特別說明這件事情，所 以這地方我們應該了解，過去、現在、未來一切菩薩沒有一個例外的，共同行處，實際上呢也告訴我們，我們將來要 做的也必定是這個，必定是這個，除了這個沒有第二條路好走，僅管我們現在愚痴，我們像前面所說的由於怯弱，或 者其他的，為眼前小事情蒙蔽了不走，這個結果只是自己傷害了自己，這是自己給自己增加苦惱，最後你還是要走這 個路，才能夠真正的得到，圓滿無缺的一切，以及淨除一切痛苦，這一點前前後後一再說明，所以這六樣東西就是一 切白法完完整整的所有的內容，大海是所有的世間一切水到最後都歸在那裡，換句話說菩薩修學的，該修學的全部的 內容就是這個了，所以這個是修行當中無上，再沒有比這個的真正的最扼要的內容，嗢柁南平常有幾個解釋，這地方 就是它的大綱宗要，全部的內涵，那麼下面又應那個瑜珈師地論菩薩地的，文詞來說這樣的六種波羅蜜多，這個菩薩 為了證得無上菩提的佛果，所以努力修學，是一切大白法的溟，溟也就是大的水啊，也可以說是大海，所以叫做一切 大白法，所有一切有情要圓滿一切之因，有這樣的因，就這樣感這樣的果，所以從這地方，所有的大寶都從這地方出 來的，由於這樣而積聚了無量無邊的圓滿的福智資糧，因為你這樣做了，所以這個因感得的果，只有一個，沒有，再 沒有其他的果可以跟它相提並論，什麼果，無上正等菩提的佛果，好，那麼關於六度部份在這地方也簡單的說明了。 昨天我曾經提起一件事情來，說這個阿難尊者跟佛陀啊，同樣的在空王劫的時候啊，在就是空王出世的時候啊，一起 發菩提心，結果呢，說阿難到現在還在學地，而我們佛陀卻已經成了佛果，這兩個人的差別，一個是多聞一個是精進 ，這個上面好像，這個精進，你真正修持，你只要精進就夠了，不要多聞那個樣，不但法華而且楞嚴，很多地方說這 樣，大乘、小乘，那麼而在這個地方又特別告訴我們，我們要修習的時候，一定要透過多聞，那麼到底這個多聞跟精 進之間怎麼辨別呢？這地方不是有矛盾嗎？現在這個大家想一想，大家想一想，這是一個小考的考題，我告訴你們啊 ，你們現在想想看說這個不要多聞嗎？現在學了這個以後了解不對，修學佛法一定要從多聞開始，這多聞了嗎？這經 上說的明明白白是有這個，毛病在那裡，你們要想辦法把它找出來。沒關係就像前面的幾次一樣，你只要肯去想，想 完了以後，然後我們再討論了以後一說你就能夠把握住這個重點，要不然的話，我們很容易就陷在這個錯誤裡面，而 不覺得，結果雖然有一番好心，就走上去啊，那難免因為認識不夠啊，總是走的千辛萬苦，弄的不好的話，乃至於不 曉得轉到那裡去了，那麼六度完了以後，在下面四攝。

【第二、四攝成熟他相續分五，① 四攝自性，② 立四之理由，③ 四攝之作業，④ 攝受眷屬須依四攝，】

六度主要的是調伏自己，雖然他裡面的內涵也能夠包含了四攝，所要做的事情，但的的確確四攝的時候由於純粹 針對的利他，它這個方式是稍有不同，那麼針對著利他是專門以這個利他作為立場，但是你要真正利他，如果自己沒 有調伏要想調伏別人是無有是處，同時呢，這個調伏別人也就是把你自己調伏的認識用到別人身上，這樣，所以它的 裡邊的差別在這個上頭我們仔細的研討一下，也就了解了。「分五部份，第一、四攝的自性，」第二、為什麼要這四 樣的理由分為四部份，還有這個四攝裡邊作些什麼事情有什麼功用，第四攝受眷屬要想攝受那個話必須依這個四種方 法，

【⑤ 略為解說。 今初】

約略的解釋一下，這個四攝的內涵，

先把那個四攝的特質說一下，

【◎ 布施如前六度時說，】

已經說過了。愛語者呢？是說對於所化的機，就是我們不是要利益別人嗎，那麼就是你要去度化的那些根器那些 眾生，怎麼樣說明種種道理，這個就是愛語，這個是愛語。

【利行者如所教義令所化機如實起行，或令正受，】

這個前面愛語是你告訴他，告訴他了。利行呢，就怎麼樣把你所講的這個道理啊，使得他能夠如你所說恰如其分 其理的去行、去受。

【同事者謂教他所修自亦應修與他同學。】

同事呢，你所教他的，自己也應該也跟他一起學，這個四個內涵，下面每一個他還有詳細的解說，實際上就是在 略說裡面，真正詳細的在菩薩地上面說的很清楚，瑜珈師地論裡面，下面所說的還是個大綱，我們把後面最後第五個 略為解釋了解了，那麼這四樣東西，也大概有一個正確的認識，這個定義說完了最後應那個論，

【如莊嚴經論云：「施同示勸學，自亦隨順轉，是為愛樂語，利行及同事。」】

這個論上面怎麼講？施、布施啊就同前面六度所說的一樣，對這布施，示勸學，就是開示他、勸他學，這個什麼 啊？這個就是啊這個愛語以及利行。自亦隨順轉，那末把你所講的，所教他作的，自己也順著所講所教的一起作，這 個是什麼就是同事，下面說是為愛語愛樂語，利行及同事。那麼其次為什麼要以這四樣東西來安立，為什麼要幫助別 人，攝受他們要根據這個四點呢？說一下，

【◎ 第二立四之理由。何故定為四攝耶，答謂攝受眷屬令修善行，須先使歡喜，此必先須施以資財饒益其身。既歡喜 已，令修道時，先須令知云何應修，此由愛語宣說正法，除其無知斷其疑惑，令其無倒受持法義。既了知已，由其利 行令修善行。若不自修而為他說應取應捨，彼不信受反作是難，且不自修何為教他，汝今尚須為他所教，若自實行他 便信受，謂教我等所修之善，彼自亦修，若修此善定能利益安樂我等，】

那末這個就是啊，這四樣東西啊，所以最後說，

p. 332

【先未修者能新修行，已修行者堅固不退、故須同事。】

為什麼要立 四個的原因說一下，說你要攝受他，要使得他跟著你能夠如理如法，一定先要讓他隨順你，那麼要隨順你呢？第一個 你要使他歡喜接受你那這個東西，須要布施，這個使他得到好處，傾向於你，那麼從這個上頭，我們也可以說，雖然 同樣的布施，這個布施，前面的布施跟無慳無貪之施具斬一切惡，送給別人，純粹是從他的內心來策發的，從前面的 那個六度當中，你對自己沒有一點點的、執著，任何東西，外面的財產、妻子、國城、山河大地乃至於生命、腦髓， 沒有一個不送的，這樣先養成功了，然後進一步那個時候要為了幫助別人，就是這樣，所以雖然同樣布施可是這個重 心、目標是有不同，那麼現在這個地方純粹是為了別人，但是你假定前面這個六度不修的時候，人家來要，對不起， 你的慳垢，捨不得這些東西又不行，其次就算你捨得了，你沒有財位又不行，所以經過了前面這個六度當中的布施的 ，第一個，你障礙，你布施的，是徹底的消除掉，這是第一個，這違緣是沒有一點點餘剩，第二個因為你修了這個六 度以後，所以你得到的這個福報，而這個福報，尤其有智慧來攝持的，所以他永遠是無量無盡的，在任何情況之下， 你這個要用的這個資財就沒有任何限制，所以內外全無障礙，到那時候，你布施的時候，心以及物一點沒障礙了，所 以那個時候才談得到攝受別人利他的這個布施，彼此間還有這樣的一個差別，這個是我們應該了解的，否則你雖然想 布施哦，你自己心裡面這個痛，這個捨不得，這不行，再不然雖然你捨得的，你沒錢也不行，現在經過前面這個六度 當中這兩個障礙徹底盡除，所以這個四攝當中的布施，跟六度的布施哪差別在此，那麼現在因為你布施，然後呢令他 資財圓滿令他毫無所畏，進一步呢，那麼叫他修道，要叫他修道呀，你一定要曉得怎麼樣是修法告訴他啊，所以那個 時候有愛語來宣說，讓他了解，那麼這個愛語啊，實際上這個中心的目標，目標是使他了解佛法，可是雖然他歡喜你 了，你開始接引的時候，卻不能一口氣就說佛法，就像教育，普通一般世間的教育意思一樣。那個幼稚園你就給他講 ，不要說大學裡邊的，中學裡邊的東西，他也是一竅不通。所以這個愛語也有層次，這個層次在後面宣說，先輕言軟 語的，讓他在這個語言上面，聽起來柔和，話的內容也好，那個時候再進一步拿佛法，重要的話時再告訴他─修行正 法，使得他能夠正確的了解佛法，而斷除那些疑惑，對於不正確的認識，那麼能夠如理如法不錯誤的受持真正的佛法 ，跟佛法的內涵相應的，更進一步了解了以後，利行令修善行，更進一步要教他，說懂得了這個道理以後怎麼樣根據 這個去修，那個是利行，那麼雖然你教他，如果你自己不修的話，唉他不一定能夠相信你，他反而會說對呀你教我， 你自己也不做，乃至於他懷疑你，你自己不做，你教我做，這個到底有什麼好處呀？平常我們世間尚且如此，何況佛 法。所以啊你自己也能作，他也更能信受，更能信受，同時呢，在這個上面有種種的，不要說佛法，就世間來說，比 如說我們看見常常講的是，（只許州官放火，不許百姓點燈），乃至於像學校裡邊的，現在的很多老師傳授的，不是 教育，傳授的只是一般的知識、技能，如果是真正教育的話，那一定是以身作則，這個是非常重要，更進一步來說所 謂我們修學佛法的人啊，大家總覺得我要將來弘法，弘法，是弘法是必定要的，但是如果我們自己做不到，結果忙了 半天，出去人家也說只許州官放火，你說了半天，你自己呢，請問，你弘的法在那裡，所以說到這裡我是越來越感到 慚愧，我始終自己了解，我只是把失敗的經驗告訴大家，諸位如果將來有心弘法的話，不要說現在學會了一點文字， 跑著去大吹大擂。如果是你發了菩提心說，不管我現在先給他種一個種子，你有這個菩提心，那倒還不錯，不過這個 事情要真實衡量，要真實衡量，總是我們盡量的先要跟他一樣，那麼這個效果就能夠如理如量的顯出來。如果彼亦自 修，前面說啊，他會說啊，如果說，我們跟他一樣的話，人家學的人也會說，對啊，他也跟著我一樣呀，所以啊！這 樣做的話，顯然的他這樣做得到好處，那麼我這樣做也得到好處，他還能夠把他得到的好處告訴我，我也認真的肯去 學，所以先他沒有學的，因為你這樣的話，也跟著你學，他已經學了，由於這樣的關係堅固不退，所以他須要同事， 能夠堅固不退的話，那就如理成就，這樣的話這四樣東西就圓滿的利他的這個特則，這個內容。

【如云：「能利他方便，令取令修行，如是令隨轉，四攝事應知。」】

主要的就是說明這個道理，真正能夠幫助他們的方法啊，使得他應取，使得他於布施愛語，那麼接受你，了解， 然後有利行，那麼讓他怎麼去修行，由於同事，他也跟著你一樣的如理上去，如理上去那麼就如量的完成，所以這個 四樣東西我們應該了解的。

【◎ 第三四攝之作業，】

那麼這四攝作些什麼呢，

【以此四攝於所化機何所作耶】

作些什麼呢？

【謂由布施故，令成聞法之器，以於法師生歡喜故，】

這第一個，由於你布施，所以能夠使得他成就聞法之器，為什麼呀，因為你布施，所以他對你親切、歡喜，一親 切了歡喜，那個時候你就能夠教他了，所以從這個地方我們了解，說你要教別人啊！不是跑著去這麼大吹大擂，乃至 指責別人等等，你真正幫助別人，先必定從這個地方開始，同樣的你了解了這一點，我們就會說為什麼現在人家來， 布施，就是壞人，上來向你要的話，你不會說話哼這個壞人我布施，造成功社會的垃圾，他正因為社會的垃圾，你要 幫助他，怎麼幫助他，從這地方先跟他結個歡喜緣，然後以後有機會教育他，才能夠把他救出來，減少這個社會問題 ，當然由此推廣你可以曉得，所以我們必定要了解佛法裡的真正的特則，千萬不可以拿我們的概念去討論去看這個問 題。

【由愛語故，能令信解所說之法，以於法義令正了解斷疑惑故。】

那麼進一步呢，他跟你接近了以後你用什麼方式，以愛語就是以非常巧妙的言詞，不但聽起來他歡喜，是內容也 是如理如法，那麼他就能夠信得過你了解，對於應該所學的這個佛法啊，正確的了解，沒有一點問題，那麼再下面， 有了這個了解。

【由利行故，如教修行。】

就是你再進一步告訴他去行持。

【由同事故，已修不退長時修行。】

得到這個結果，由於你跟他一起這樣的作的話，那麼像前面說的沒有修嘛，就修，修了嘛繼續增長，然後長時修 行，達到完成。

【如云：「由初為法器，第二令勝解，由三使修行，第四成淨修。」】

這個很容易了解，最後一個親近，所謂淨修的話由理的證得。

【◎ 第四攝受眷屬須依四攝。佛說此為成辨一切眾生義利賢善方便，故攝徒眾應須依此。】

前一頁(141a) [141b] 下一頁 (142a)


菩提道次第廣論講記

菩提道次第廣論講記 第142卷 A面

日常法師

p. 332 (6)

【故攝徒眾應須依此。如云：「諸攝眷屬者，當善依此理，能辦一切義，讚為妙方便。」】

那麼這個真正要想攝受眷屬這個就是菩提眷屬，一定要依止一定要善巧用這個四個方法，說佛告訴我們啊，用這 個方法就能夠成

就，啊使一切眾生，成就一切眾生的方法，使一切眾生得到真正有利益、有意義的，啊這一個的最好 的方法，所以啊真正攝受那個徒眾，現在我們在佛法裏面真正攝受的話，一定要以這個四樣東西，這個我們要確定認 識，確定要認識，所以啊這一點啊在這個地方啊我們啊，雖然很簡略的說明，但是我們內心當中一定要有一個正確的 認識，那攝受徒眾的條件是這些，是這些，諸攝眷屬者，真正攝受的話，一定要善巧這個道理，依止這個道理，你能 夠這樣作的話，你才能夠如你所想的能夠成辦一切真正有意義的事情，啊所以這四樣東西啊，啊是真正的最善巧、最 奧妙的方法，這個才是值得讚歎應行的之道，那最後

【◎ 第五略為解說。】

把四樣東西的內涵進一步說明一下。

【愛語有二，一隨世儀軌語，謂遠離顰蹙，舒顏平視，含笑為先，慰問諸界為調適等，隨世儀軌慰悅有情。】

這第一個，就像我們教學小孩子一樣，幼稚園的時候，不是把你要教他的道理啊告訴他，而是隨順他相應的那個 小孩子歡喜的，耶！給他在這個地方坐在那裏，排排坐吃果果，扮那個家家酒，大家弄得高高興興，所以教世俗的人 啊，剛開始第一步，也是隨順世俗的儀軌，啊同樣的，為什麼我們比丘戒也一定啊，順著世俗的

【二隨正法教語，謂為利益安樂有情，依能引發信戒聞捨慧等功德，宣說正法。】

而真正的愛語的中心目標在這裏喔，他前面是個方便喔，我們啊一定要認識喔，這個愛語不是大家一塊坐在那兒 聊，聊天說得高興，如果這樣的話完全錯了，這，這只是一個前方便，但是你一定要把握得住。所以我們修學佛法， 一定要有一個中心，什麼？菩提心，啊菩提心，由於前面已經把這個既調柔了，那麼那個時候啊叫正法教，啊跟完整 無缺佛法在這個道理相應的告訴他，這是為了利益他，能夠使得他依你所講的，然後呢！啟發他的這些信戒聞捨慧： ：：那個就是我們說七法財，這佛法之財就是這些，啊佛法之財就是這些內涵，那就是啊所謂的啊，我們該講的，那 麼下面呢？這兩個是原則，這兩個原則所以說下面這行持的時候那個方式。

【又於能殺害怨敵之家，無穢濁心說利益語，於極鈍根心無疑慮，誓受疲勞，為說法語，令攝善法，於其諂詐欺二 師等，行邪惡行諸有情所，無恚惱心說利益語，於此難行愛語，亦當修學。】

上面這兩點是說，愛語的特質，啊從隨世俗的善巧引導他，你真正說愛語的目的－－在正法。現在這個地方說的 是我們真正行愛語的時候，不單單是一般的，就是遇見這種特殊的情況，說他這個會來殺害的這個怨家，耶我也絕對 沒有一點的穢濁心喔，這個就是啊跟佛法相應的，我今天不是欺詐不是怕他，不是什麼，我還是盡我所了解的善巧相 應的具菩提心，說對他有利益的話，那麼這是一種，平常我們看見怨家的話，喔不一個不是啊對他瞋恨，再不然就是 害怕，再不然用種種啊彎彎曲曲的方法，不，這個，而且還要利益他，普通怨家的話，我們只是說，說不定你很好的 話，可是你要傷害他，這些都不可以，那麼另外一種呢？有一種人啊鈍根很鈍，根又鈍啊！又疑心多啊！又是這一個 啊，那個你跟他說起來啊，那真是辛苦無比，但是呢，他誓受疲勞沒關係啊，喔不懂我再來，你不懂我再來，就是這 樣，啊一定要詳細告訴他，使他慢慢慢慢的了解正法，還有一種呢？是諂狂、欺詐這一些人，哎呀這種人碰到啊，你 簡直是拿他一點辦法都沒，管專門跟你啊繞圈子，心裏面啊說的是，想的是一套，說的是一套，啊真上下各式各樣的 人，真正行邪惡行，這一種人通常我們碰到這種情況的話，簡直叫你啊，頭痛的不得了，不曉得怎麼是辦是好，啊那 個時候我們要無恚惱心說利益語，啊像這一種上面說的是特別難行的，這個也要修學。

【又於相續未熟，欲斷諸蓋向善趣者，為說先時所應作法，謂施及戒。】

那麼對沒有成熟的人，沒有成熟的人啊，是為種種煩惱所覆蓋，啊他但是呢他有心向善的人啊，先應該說先時所 應作法，就是說你啊，基礎還沒有建立，或者是罪障未淨，或者是資糧未集，那麼那一種時候的話怎麼辦呢，說布施 乃至持戒等，如果他已經淨障集資了，說：

【又於已離蓋，相續成熟心調善者，為說增進四聖諦法。】

他既然已經那個淨障調熟了以後啊，那麼進一步那就說苦集滅道，啊苦集滅道，這個苦集滅道又有小大不同，總 一切佛法不外這個四聖諦，這就自己來看那是小乘，能夠把這個擴大至一切眾生，就是大乘，內容還是它。

【又在家出家多放逸者，為令安住不放逸行，無倒諫誨。又疑惑者為斷疑故，為說正法論議決擇，是為一切門愛語 。】

那麼又是對於，真正修學的人，不管他在家出家，他平常歡喜放逸的人啊，就要這麼告訴他啊，不要放逸啊，那 麼然後呢，要正確的要教誨他，要勸勉他，對於有疑惑，心裡面疑慮不定的要斷疑，這個疑惑啊，注意喔，不是我們 在這裡心裡面啊，懷疑這個懷疑那個不是，就是我們的內心裡面淨信心沒有產生的，這個淨信兩個字說起來很不容易 喔，假定我們真正產生了淨信的話，對佛法產生了淨信的話，眼前的那種境界啊，絕不可能引發你的貪瞋痴，你很清 楚很明白的，你隨著這個境界轉的話對你自己傷害，這個才叫淨信喔，啊所以這個懷疑不是說，哎呀我懷疑這個人怎 麼樣啊，不是，對於佛法的真實的內容，業感緣起的道理等等，你曉得這樣的業因一定感這樣的果報，我們絕對不會 作一點壞事，自然而然不會放逸等等，這個道理我們在這個地方必定要知道，這個這樣的說法叫一切門愛語，關於這 一些道理啊，在瑜伽師地論菩薩地當中，都有很詳細的說法，布施、愛語、利行、同事每一樣東西啊，分成功共好像 是十個類別，說難行，難行愛語，一切門愛語：：，他說得非常詳細，那麼這個地方只是約略的引一下，約略的引一 下。你們要詳細知道看瑜伽師地論，那個地方很詳細。

p. 333 (2)

【◎ 利行略有二種，一未成熟者能令成熟，二已成熟者能令解脫。】

就是這樣，啊這個很容易懂，那麼他沒有成熟的那麼使他先成熟，換句話說罪障淨除，資糧積聚，調柔身心這第 一個，進一步調柔了，怎麼樣的如法的使他修證解脫，這個裡面。

【又分三種，一於現法利，勸導利行，謂勸令如法招集守護增長財位。】

這個是對現法來說，怎麼樣讓他如法行持得到利益的，啊所以啊，要如法的去招集去修習啊，這樣的去守護增長 你的財位，這個財包括世法、佛法兩樣，所以這個是包括了增上生，啊這個地方的主要是大乘行者，我們要了解喔， 大乘行者是安立一切有情，使他成圓滿佛果，所以這個增上生，必定是有現法利在內，小乘現法利他不大注意的，反 正你拿了一個缽，討到那裡就算那裡，啊衣服沒有了，跑到拉圾筒裡撿幾件衣服，洗洗乾淨穿在身上，他不講究的， 啊這個我們要懂得，所以大乘行者，這個究竟增上生的圓滿就是佛的報土、報身，所以他現法利是不放棄的，不過呢 ？重點是千萬不要被這個現法利所欺矇，這個才是真正的重心，在前面共下士的時候，有一個破執著，辯得很清楚。

【二於後法利勸導利行，謂正勸導棄捨財位，清淨出家乞求自活，由此定獲後法安樂，不必獲得現法安樂。】

第二個呢？重視於後法利，說勸導他把眼前的財位棄捨，要現出家相，那麼這個出家要清淨自活，那麼你有這樣 的話，後面會獲得大安樂，啊不是為了眼前。

【三於現法後法利勸導利行，謂正勸導在家出家，趣向世間出世離欲，由此現法能令獲得身心輕安，於後法中或生 淨天或般涅槃。】

最後一個現後兩樣東西都得到，啊那麼現在呢！要勸他出家，啊世間出世間種種的離一切的欲，要曉得前面第一 個增長世間的財，實際上不是增長他的貪欲，實際上還是什麼？是為了他圓滿的無上佛果，這個我們必定要了解的， 不過偏重不同，那麼現在這個地方呢？你如果是在家該怎麼辦？出家該怎麼辦？這個地方尤其是特別重要，這個現法 利雖然啊出家了，他可以得到身心輕安，這個快樂這個好處啊，在家的財位絕對比不上，而由於這樣的呢？後法啊！ 如果說你急於求自利的話，就很快的可以得到解脫，再不然的話呢生淨天等，這個生淨天也是小乘生到淨居天，大乘 的話呢，譬如生到兜率陀天。乃至人天當中輾轉增上，一直到圓成無上菩提。

【又應修行難行利行，一於往昔未種善根者，難令行善。二現有廣大圓滿財位者，難行利行，由其安住大放逸處故 。三諸已串習外道見者，難行利行，由憎聖教，愚癡邪執不解理故。】

這個下面是難行的，就像上面一樣的啊，那麼還要這個利行啊，要有一種很難做的這個事情，啊我們也要去做， 啊譬如說未種善根的人，而要叫他去做，啊這種人啊是很難叫他做的，的的確確他不做，沒有善根，你怎麼跟他講他 也聽不進，乃至於跟你，這個事情很難，唉很難我也要做，還有一種呢？他現在的這個、這個有很大的財富，你要叫 他放掉了以後啊！他這個大安樂當中，你叫他放掉放不掉，這個叫他去利行也很難，喔我要去做，另外特別一種啊， 已習慣了外道見，啊他那種外道人啊，對那個聖教啊非常排斥，啊或者是執著，或者是愚痴，不能理解，那我也要去 勸導他，這三樣東西都是很難的，這個叫作難行的利行，啊難行的利行，那麼再下面：

【又應修行漸次利行。】

下面的摲次利行，什麼呢？

【謂於劣慧者，先令修行粗淺教授，若成中慧，轉中教授，成廣大慧為說深法，隨轉幽微教授教誡。】

這個利行有的地方慢慢的順著次序來，他條件差的呢，講點粗淺的，慢慢的使他成熟了，智慧增長了，然後呢講 中間的，等到他最後他深廣的時候，那個時候再深遠的，細微的再告訴他，這個是利行。同事呢？

【◎ 同事者，謂於何義勸他安住，即於此義自當安住若等若增。】

啊這個同事是說，你以什麼方式勸他，你也就拿這個自己做去做，啊或者跟他一樣，或者比他做的更好超過他。

【如是隨作何事，先應緣於有情義利，定不應離利他意樂，然其加行則先自調伏。】

就所以在不管你做什麼事情啊，你一定要，那為了利益有情，絕不可以啊，啊忘掉這個主要的意樂，這個意樂你 的心意，啊一定是為了別人，那麼在這一種情況之下，啊你的一切要做的事情啊，一定要先自己做到，然後呢，耶！ 教他幫忙他去做，就像下面這個，這個經論上面：

【如無邊功德讚云：「有未自調伏，雖說正理教，違自語而行，不能調伏他。」】

說自己還沒調伏，雖然你講的道理是千真萬確，但是啊你因為自己沒有如理的調伏，你自已說的話跟你的行持啊 相違背啊，對不起，他聽起來就是聽不進，就像我們現在世間，那個老師跟那個學生說，你不要抽菸，他一邊說不要 抽菸，拿著個香菸叼在這個嘴巴，你說這句話有沒用啊！一點用場都沒有，啊就是這樣，所以我們現在也教別人說， 哎呀你要布施，你要省吃儉用，然後送給你了以後啊你這麼亂搞，他想啊我省的錢，送給你讓你這樣來啊，那絕對不 可以，這樣，所以這個是特別說明一下，那同時也說明了，為什麼我在這個地方的堅持啊，大家跑到這個地方來還要 講究吃，哎呀這個味道不對勁，那個要怎麼樣，啊羅漢菜就這個樣，啊那至少人家看了曉得他們的目的修行的，要不 然他很簡單啊，哎呀我家裡啊，這個千真萬確的，說我那個時候在美國，啊大家曾經聽說過，那個沈家禎居士，說不 定年輕人不知道，稍微老一點的都曉得，啊他好了不起啊，啊我們中國廿年以前有三個航業鉅子，香港報業港，現在 還是世界級的一等人，中台灣的一個董浩雲死掉了。那個時候美國就是他，他那個布施心之大啊，啊這樣，我們總想 像他家裡財富的不得了，那我有兩次跑到他家裡去，他吃過了還有一點點東西，他太太把他包包起來，擺在冰箱裡面 ，啊呀我看了當時好感動啊，這樣然後呢？因為那個時候陪印導師去，所以去過兩次，住了好幾天，啊我看看他，一 看啊我就覺得原來是這樣啊，試想他送給你的時候，以那個時候來算的話，動不動啊美金幾十萬，那個想辦那個譯經 院那個時候，他一口氣捐了一千貳佰萬台幣，我記得那個時候台幣，現在我們這種房子一千多萬的房子，那個時候只 要廿幾萬、十幾萬就可以買到，你想想看一千多萬要，可以買多少，假定廿萬算的話，兩佰萬十棟對吧，然後呢一千 萬那多少？五十棟、六十棟，啊這樣，啊捐了六十棟的房子，六十棟的房子現在少算一千萬的話，十棟是一億，六十 棟的話六億，啊他捐這麼多錢啊，但是他家裡呢，啊這樣，啊所以我這個千千萬萬的，啊所以我們啊，真正說你有心 ，哎呀讓人家歡喜那倒可以，是為了自己這一張，這一個東西而去忙的話，這個實在是啊，不相應。所以我常常說可 以啊你可以在家修，可以是可以不到這裡來，可是到了這裡來的話，這個自己要千真萬確的，這個習性是難調的，本 來我們修學佛法幹什麼？就要調習性，你現在來了以後你不調習性還要隨順它，找種種藉口你來幹什麼？還要調別人 ，那不是完全顛倒了嗎？所以前面說你要幫三界一切有情調伏，現在自己的煩惱，不但不能調伏還隨順它、還增長它 、還保護它，啊！這個地方告訴我們哪就是這麼樣，所以。

【尊知此義故，心念諸眾生，自未調伏時，暫勤自調伏。】

妙極了，世尊啊了解這個道理啊，啊所以啊！說啊憶念諸眾生，那麼這個時候就告訴我們啊，你自己還沒有調伏 的時候啊，不必忙著說大話，自己先啊調伏自己，那麼這個簡單的說明。

【◎ 又四攝事可攝為二。】

這個四攝可分兩部份。

【謂以財攝及以法攝。】

啊這個容易了解，先財後法。

【財施為初，餘三屬法。】

那麼這個四攝又可以分為，那個布施當中的財施，可以說是第一個財施，其他的屬於法施。

【法為所緣正行清淨之法，如云：「由財及以法，謂所緣法等，由此二攝門，說為四攝事。」】

這個以法為所緣的這個如法清淨之行，啊那麼這個就是法攝，由上面這兩樣東西，財攝法攝，以及所緣的法，總 共的這兩個包含起來，總攝上面的四攝。

p. 334

【又此即是三世一切菩薩利他方便，故是共道。】

所以同樣的，啊對自己調伏來說，三世一切菩薩是六度，對調伏利他來說一切菩薩的共道是四攝。

【如云：「已攝及當攝現攝悉皆同，是故此即是成熟有情道。」】

啊過去的菩薩已學已攝、當來的菩薩當攝、現在的現攝，統統相同的，成熟有情就是這個辦法。

【又菩薩行總有無邊，然大嗢柁南即是六度四攝。】

哪！所以啊菩薩的無邊要行的種種啊，他的整個的最主要圓滿的綱要，不外這個兩樣東西六度、四攝。

【以諸菩薩唯二所作，一自內成熟成佛資糧，二為成熟他有情相續，六度四攝即能成辦此二事故。】

那麼菩薩真正要作的就是，第一個成就自己，第二個利益他有情，那麼現在六度四攝呢，就把這兩件事情啊能夠 圓滿的辦到。

【如菩薩地云：「由諸波羅蜜多能自成熟一切佛法，由諸攝事能成熟他一切有情，當知略說菩薩一切善法作業。」 】

引那個菩薩地的文。

【故於此中略說彼二，若欲廣知，應於菩薩地中尋求。】

那麼現在這個地方呢？啊簡單的把那個綱要，把自利以及利他兩樣東西的內涵說明了，你要想詳細知道的話，那 麼找菩薩地當中。實際上呢，在我們修學過程當中，這個地方的確是把這個整個的大綱，綱廓認識，然後步步上去， 當你真正上去的時候，真正行持的時候，那細則那個菩薩地當中說得很清楚，實際上真正要行持，單單那個瑜伽師地 論菩薩師地還不夠，還要其他，廣學一切經論，那個時候啊你才會把這個六度四攝的，至於說以我們眼前的這個，昨 天已經說過了，假定說你的這個智慧狹小，照著這個綱要去做的話絕對正確，也絕對沒問題。啊而且這個綱要這個教 授啊，如果你引申下去的話呢？的的確確跟這個無邊的經論，而且是無垢的經論啊也完全相應，這點是啊我們要確定 認識的。我們繼續下去啊！上面已經說，說此中略說啊，這個上面略說彼二，那麼前面呢？就是簡單的總共的把這個 四攝六度，欲廣知嘛，在菩薩地中尋求，啊已經說了，已經說明，還有一點要說明的就是下面。

【又此根本後得時，應如何行者。】

啊不管我們六度也好，四攝也好，在根本的時候，在後得的時候，什麼叫根本？什麼叫後得？先要說一下，這個 本質上面，我們通常說根本智，後得智，從這個上面引申出來的啊或者是，然後呢根本智是什麼？就是拿我們修學菩 薩啊修學佛道，他一定要方便智慧，兩樣資糧啊共同並進，而相輔相成，那麼真正說，根本定當中學的是什麼呢？就 是啊把這個啊智慧說一切事情的真相共相，所謂真如、空，那麼然後呢，等到你出了定以後的話，然後呢？是廣行方 便，唉雖然廣行方便，因為你已經對這個世間的真相啊看清楚了，所以你不會啊隨著以前染污意識而轉，這樣，所以 那個時候到的叫後得智，那麼現在這個地方呢？是指說我們真正學的時候啊，是在定當中學的，然後呢在出定的時候 或者是下了坐以後，那個時候該怎麼辦，啊定當中是正學，譬如說我們一心緣觀這個，然後呢，後面相應的繼續如何 行法，這個地方講的根本後得，不是講跟像後面說地上菩薩學的這一個。

【如尊者云：「六波羅蜜等，菩薩廣大行，由本後瑜伽，堅修資糧道。」】

前一頁(141b) [142a] 下一頁 (142b)


菩提道次第廣論講記

菩提道次第廣論講記 第142卷 B面

日常法師

啊就這個說，啊尊者告訴我們啊是說六波羅密等，這個修菩薩道的廣大行啊在什麼？叫根本跟後得兩個，瑜伽就 是定相應啊，堅固的修學資糧道，他根本啊就是在定中，啊然後呢？後就是出定以後，那麼為什麼這個地方說不是講 地上菩薩的呢？因為他在資糧道，那個資糧道當中還沒登地還沒見道，但是的的確確也是，第一個比如說我們從前面 一樣東西都先啊，在一定啊，所學很多東西啊，一定是以定心相應的，乃至於我們剛開始，下面解釋。

p. 334 (7)

【謂初業菩薩受菩薩戒，住資糧道，根本後得皆不出六度，故六度中有是根本定時所修，有者是於後得時修。】

哪這個地方就告訴我們了，說我們剛開始的初修業的修學菩薩，受了菩薩戒以後，那時候在資糧道當中，從剛開 始學發菩提心到發願心圓滿，這個叫下品資糧位，受，有了願心受行心，換句話說受菩薩戒開始啊，那就是中品資糧 位，你的積集了這個，有積集的這個資糧修菩薩行當中，就是廣行六度，現在六度以後，然後呢？最後的話，你呀要 如實了達一切法的特質，空性的話，那是上品資糧位，他詳細的在這裡沒有說明，啊，那麼這些修的時候啊，啊不管 是根本後得都不出這個，是啊，所以他告訴我們啊，故六度中有的嘛是根本定時所修，有的是後得時所修，啊這樣， 除了這一個情況以外，還有一點我們要特別說明的，前面這個分別是以往的說，還有後面這個是真正講的就是，那特 別指根本在定當中修習什麼？後得修習什麼？這兩者如何配合，下面說。

【謂靜慮自性奢摩他，及慧度自性毘缽舍那一分，是於根本定時所修。】

哪止觀不是全部哦，一分哦，那是根本定當中所修。

【前三波羅密及靜慮般若一分，是後得時修。】

啊那麼前面布施、持戒、忍辱這個三樣東西，這個三個東西是後得，還有呢？般若止跟觀兩樣東西的一分也是在 後得當中修。

【精進俱通根本後得。】

精進這一個一件事情啊，不管在定當中，出定入定都要精進。

【忍中一分定思深法於定時修。】

忍有三部份，一個就是耐怨害忍，一個是啊安受苦忍，平常我們叫生忍，法忍，還有一個啊叫諦察法忍，對這個 法的深入的觀察，這個是定當中修的，那麼然後呢？出來了以後啊針對的事、針對的人，受種種的人所加在你身上的 苦，法所受的苦，那是後得時修的，那這個地方分得的清清楚楚。

【如尊者云：「起根本定時，偏觀一切法，修幻等八喻，能淨後分別，應正學方便，於根本定時，應恆常修習，止 觀分平等。」】

那麼起根本定，啊從根本定起，那麼偏觀一切法，這個時候啊，看一切法修幻等八喻，平常我們說啊如幻、如化 、如化城、如乾闥婆城、如什麼：：，啊那麼這一個能夠啊來淨除啊以後，在平常在根本定當中，我們這樣去觀察， 觀察了以後，然後起來的時候呢，就照我們所觀察的啊再運用在當中，啊那時候啊你就不會啊為他所蒙蔽，因為你了 解這些事情不是實有之性，而是如幻如化，這是緣起性空，啊你能夠啊淨化你的執著，這一個忍，所以呀應該正式去 學習這些東西，那麼這個這樣的根本定、後得定經常努力常時修學的話，於是呢？於是我們能夠在根本後得當中啊， 一一如理如量的上去，啊所以啊在這種情況之下，能夠啊慢慢的慢慢的一步一步的上進。

【若由未習如是希有難行諸行，聞時憂惱，應念菩薩於最初時亦不能行，然由先知所作願境漸次修習，久習之後， 不待功用能任運轉，故其串習極為切要。】

這一點，說這個由於我們啊以前沒有修學過，像上面告訴我們的，的的確確上面告訴我們不管是自調也好，調伏 別人也好，哇這的的確確好不簡單，非常難的，耶！不要說叫我們去做，聽見了我們就害怕，啊那個時候怎麼辦呢？ 我們啊應該這樣的思惟，說任何一個佛，他最初修的時候也跟我們一樣的呀，這個佛先是在因地當中修菩薩行，這個 因地當中菩薩行就是我們現在嘛，他也不是一開就會，一開始就會的啊，而先了解了啊，這個真實的內容，像前面所 說的，那麼了解了以後，然後呢？把所了解的啊，作為他所祈望祈求的這個啊，所謂他的願望所在，照著他的願望， 照著為了達成願望的種種善巧方便，這樣的一步一步去修，然後呢？經過了這樣的修習以後的話，就自然而然是不待 功用啊，能任運啊就能夠做了，啊所以呀能夠這樣完成的是最主要的什麼？就由於串習，啊這個串習兩個字，這地方 的特別，我覺得很歡喜，剛開始我很不習慣，現在慢慢的，就是這個習慣啊，不斷不斷不斷的串起來，一連串的不斷 的你去做，我們眼前都是這樣，任何一個人你能夠不斷的這樣去做的話，自然是如此的，自然如此的，所以我們前面 啊，已經一而再，再而三眼前我們所有的一切沒有一個例外的，無不是由這個串習而成，因為我們串習了以前那一套 ，所以現在新的來的話，我們覺得不習慣，啊這個主要的，不在習慣不習慣，而我們不了解啊，這一個是由串習而成 ，然後自己執著的很，那個是他的毛病所在，所以真正可怕的是無明、是無知，你只要有了正知見，你了解了這個真 相以後啊，你才發現原來這個東西也不是天生如此，原來這是一個習慣，而且這個習慣啊，眼前你雖，雖然覺得好啊 ，卻是帶給我們啊是無比的痛苦，是啊，由於這樣正確的認識啊，然後的話呢，它告訴你怎麼樣才是好的，你有了這 個認識以後啊，自然而然啟發我們啊願望，說啊我要求的是這一個，然後為了要求這一個，所以他啟發這個願望，所 以一定說啊，那你這樣作有什麼殊勝的好處，如果不這樣做，像原來這樣有什麼嚴重的禍患，然後以這個心裡面啊， 進一步告訴我們，那怎麼個做法？怎麼個學法？了解了依次去做的話，耶！從慢慢的輕而易舉到最後成就了，啊就像 我們現在唸書，哪哪一口氣啊要把大學唸完，一直到了這個二、三十歲這個年齡，哎呀那簡直是覺得，哎呀是不可能 的事情，可是我每個人這麼過來的，怎麼呢？那就是從小的時候，耶！自己也就那麼從幼稚園開始，來來來去去去， 小貓跳小狗叫，還蠻開心呀，這麼一來，等到現在的話，就好像輕而易舉成功了，所以沒有一個事情不是如此的，所 以這個地方告訴我們的串習是非常重要，這最重要的，同時也說明了我們眼前啊，不是說聽懂，哎呀覺得好歡喜懂了 ，不是喔，耶！那個時候聽懂了，正是要策勵自己，怎麼樣一步一步照著去做，然後呢？養成功這個習慣，然後呢？ 等到你呀習慣了，一連串恆時行持下去的話，耶不待功用能任運轉，我們眼前太多的事情，就是這個樣的，比如講話 ，從來沒有說想一想再講，你自然而然啊，喲在任何情況之下是開口就是，但是反過來，叫你學那個日語、英語，哎 呀就算你學了半天，想了個半天啊，還不行對不對，那我們眼前太多的事情都是，都是任運而轉，為什麼啊？哪！串 習而成啊，所以你如果能夠真正這樣去做的話，沒有一個事情例外的，修行也是如此，所以假定我們剛開始覺得難的 話，那這個道理說得很清楚，你了解了這個道理啊，自然而然這個難的概念啊！就擋不住你了，是啊，而真正擋住我 們的是什麼啊？就是無知，自己還覺得陷在這個習慣當中，哎呀這樣不行啊，那樣不行啊，對不起，那是再簡單的事 情啊，你一點辦法都沒有，所以我們務必要知道這一個，真正的難關是不在外面的難不難啊，而在我們自己內心的認 識不認識，這是最重要的一點，啊始終問題中心在這裡，下面。

【若見現前不能實行，即便棄捨全不修心，是極稽留清淨之道。】

啊反之如果你眼前看見不能做，啊而不去做，不去修，它下面說全不修心，修從那裡修啊，喲，就在那，說得清 清楚楚，從你的心裏上，對不起你如果這樣的話，啊極稽留，啊停在那個地方，停在那個地方，完全停在那個地方， 這個是我們要了解的，啊所以前面在精進一度上面特別說明，如果你走了這條路而不能上進，乃至於退怯的話，那比 不走還壞，因為為什麼呀？兩頭俱失，你不走這條路，你本來可以做別的事情啊，現在你走了這條路，結果呢你也沒 成功也退失了，這一件事情固不成功，那一件事情不是也失壞了嗎？同樣的我們現在學這個也是一樣，出家也

p. 335

【如無邊功德讚云：「若由聞何法，令世間生怖，尊亦於此法，久未能實行。然尊習其行，時至任運轉，是故諸功 德，不修難增長。」】

假定說這個聽見了這些法，喔呀這個法這麼難做啊，叫大家害怕呀，耶這樣的情況啊，嗯這一個這個方法啊，對 於這一個方法啊，耶這個如果是你停在這裡的話，那麼也不會能夠真正的啊成就，但是呢，現在不，啊只要能夠如理 如法的去練習開始行，做久了以後呀，喲任運的能夠，任運，就是自然而然的到最後乃至於不要用功力，那就可以都 做，所以呀一切的功德呀，一定要什麼啊？啊要修習，如果你

【故受菩薩律儀者，定無方便不學諸行。】.

這一點很清楚很明白，你真正學菩薩，受菩薩戒的時候啊，絕對沒有方法，說啊我不學這個就可以，天下絕沒有 這樣的事情，絕沒有這樣的事情。

【未如儀軌受行心者，亦當勵力修欲學心。】

最後一句話，那也許我們說，那反正你受了這個行心當然要行了，你沒有受行心的話，你可以不要受啊，嘿是問 題是說，你要不要脫苦啊？你要不要究竟圓滿？要究竟圓滿，照著這個次第來，所以受了行心固然非要學不可，在沒 有受行心之前的方便是什麼？先受願心，那個受了願心以後，是，先不要你馬上做這個難行的事情，而努力幹什麼？ 努力策勵自己－－我要學，這個有殊勝的好處，如果不學呀有特別嚴重的禍害，然後這個內心有強力的欲學，這樣的 菩薩行的這種心裡。

【若於諸行勇樂修學，次受律儀極為堅固，故應勤學。】

你能夠把這個要想學的心，經過前面這個善巧策勵，那個時候啊，你呀就勇悍之心，以及好樂之心啊生起來了， 那時候就不再想，哎呀我看了就怕，而反過來叫你不做啊，你心裡覺得哎呀呀這麼大的好處，這不讓我去啊，啊那個 時候啊，你再去受的話，那個是受了以後啊，就行持啊，就很紮實、很堅固，所以我們應該努力的遵循的這個次第， 看各人自己的條件，啊下慧從下修起，中慧從中上來，上慧一步跨上，那麼現在這個次第呢？已經把下中上從道前基 礎開始，一一說完。

【上士道次第中，已說淨修願心，及學菩薩總行道之次第。】

呀！現在這個地方啊，已經啊慢慢慢慢的都說完了，從學願心開始以及行心，行心的綱要是總學，再下面呢？是 別學啊特別的學，為什麼別學呢？因為這個兩樣東西，這個所以說內容啊比較深廣，而整個的修學前面啊都是方便， 啊真正的方便啊，換句話說這個前面的準備啊，都是為了什麼？為了止觀，而一切佛法世間出世間的一切的好處，一 切功德都是止觀兩樣之果，所以把這個共道當中簡單扼要的說明了以後，最後對於止觀這個兩個內容啊，又來特別的 說明一下，詳細的說明一下，啊不過呢，因為這個要真正學止觀後面的詳細的個別的說明啊，這個深廣的內容，的的 確確是照著這個次第，所以這個次第呀，它不是，不但是講，而且是要行的次第，在講的目的就是要讓我們了解，我 們了解也實際上呢，也是行的初步，所以假定說你前面那個基礎沒有建立的話，後面那個基礎不要說做，做不到，了 解也不一定能夠了解，那麼依目前我們的情況來說的話呢，的的確確我們絕大部份啊，是了解都不一定夠，所以廣論 上面的那個止觀哪，暫時擱在那裡，啊等到我們以後有機會再來學它，但是因為這個畢竟是佛法的最重要的一部份， 所以呀別學部份，就是特別的止觀的內涵特質，用略論，略論還是宗喀巴大師寫的，啊就是比它，拿那個綱要啊來說明，那麼這個在那裡呢？

菩提道次第廣論卷十三終

菩提道次第略論 (止觀)

法尊法師

請翻到561頁，啊請翻到561頁，這個上面說菩提道次第略論，止觀，啊這個題篇附錄，附在這個上頭，現在我們把這一部份把它看一下。啊其次這個裡邊那個子二這個分那個目啊，那是按照略 論上頭的科判，這我們不去管它，總之現在這個地方啊，就是特別把這個止跟觀兩樣分開來，特別的介紹說明一下， 那麼這個裡邊啊，又分四部份。

p. 561

【子二別於後二度修學法分四，丑初止觀自性，丑二學止法，丑三學觀法，丑四學雙運法。今初，】

這個分四部份來說，啊那麼這個止觀的特質是什麼？第二止怎麼學，第三觀怎麼學，以及最後怎麼兩樣東西雙運 ，我們真正要成就的話，一定要這兩樣東西雙運才能成就，現在一步一步的說下去。

【◎ 經說三乘一切功德皆是止觀之果，大小乘一切三摩地皆於止觀中攝。】

那這個首先，經論上面告訴我們，不管是啊聲聞緣覺，乃至於菩薩一佛乘，所有的功德都是啊由止觀而來，由止 觀之因，感三乘勝果，啊所以這一個不管是大乘小乘，那麼這個三摩地等等，都包涵在這裡。

【所言止者。】

止的特質是什麼呢？

【謂內正住已，即於如是善思惟法，作意思維，令此作意內心相續。如是正行多安住故，起身輕安及心輕安，是名 為止。總之輕安所持，於善所緣心一境性之定，即止自性。】

這個是特別說明，那止的特質，我們首先要了解，啊平常我們常常說，啊得了定了好像什麼了，依我們現在看看 ，定的特質是什麼？你對這一定要認識，啊否則的話啊，糊裏糊塗的自己啊坐在那裡呀，哎呀打了一個瞌睡，啊覺得 我在那裡學定，那完全錯了，啊完全錯了。止的特質是什麼？啊就是內正住，平常啊我們的心都是向外緣的，啊或者 透過眼睛看那個，或者聽的耳朵，啊或者透過聲色感受，或者呢於受落謝影子，在那裡東緣西緣，都想那些不相干的 外面，隨著外面的塵境、客塵煩惱而轉，現在不，現在不，啊這個心啊收攝回來，啊安住在什麼？與這個善思惟法， 那這個才是我們所要緣的對象，就這個法一定是啊善的，啊那麼對這個法呀作意思惟，這個所以這個止，的的確確也 不是說心啊，像迷裡糊塗，像大迷糊蛋停在那裡，不是的，要作意思惟，把這個作意的這個心呀，相續，嗯，繼續下 來，我們現在呢？在散亂當中，一下那個，一下那個，一下那個，自己不曉得像猴子一樣，啊猴子的的確確它自己也 不曉得乒璘乓琅一天到晚蹦，螞蟻等等都個這樣，我們的心裡就是這種行相，那麼像這樣的行，心行相，這個是如理 正確的，因為它能夠啊如我所，如你所欲的安定的坐在這裡，在這種情況之下啊，耶有一個特質起來了，身輕安及心 輕安，那個時候啊身心起輕安相，輕安它下面有詳細解釋，所以平常我們如果叫我們坐在那裡呀，哎呀不是坐的腰酸 背痛嘛，心裡面實在是呀，覺得坐不住，它不，你真正學了這一種的跟它相應了以後呀，不但坐得住而且是輕妙無比 ，叫你離開啊，你還捨不得，還捨不得，所以這個在戒當中，還有這麼一條，那一條的我都忘記掉了，所以修學菩薩 行者，學定啊一定有時限，不許超過，為什麼？因為這個定，得到了定以後那身心的輕安，那一種快樂的境界啊，世 間無與相比的，啊你如果到那時候捨不得，對不起捨不得，你這個貪婪，貪婪心停在那裡，不能上進，真正學菩薩行 的人不行的喔，啊這跟我們現在是坐了一下，啊這個腰酸背痛，顯然啊我們還沒有啊了解，啊根本沒有得到這個定的 關係，那個時候叫做止，叫做止。那麼下面呢？再重新把這個止的內容總括起來，總之是輕安所持，妙咧，這一個時 候啊，不管身心它有這樣的一種輕，也不妨從字面上面去說，啊輕安的內涵啊，說到下面的時候，自然而然我就是讓 我們容易了解的解釋一下，平常我們坐在這個地方的叫粗重，哎呀你總覺得坐在那個地方的話，哎呀好像啊那個，坐 在這地方的話，叫你坐的直直的話，到那個時候啊，覺得這個背不大舒服，撐在那裡，彎的時候又不舒服，人人有這 個感覺的，身也是如此啊，心也是如此，到那個時候，那個身感受啊那輕快無比，哈就像啊飄在空中當中的棉花，就 像浮在這個水當中一樣，啊所以你們不妨啊去試一下，就像今天那個天氣很冷吧？喔冷的要命，然後跑到那洗澡間裡 邊啊，這個溫度調得非常適當，那個水暖暖的，然後呢？放滿了一缸溫水暖暖的，就像，就像你歡喜的，啊躺下去啊 ！那個渾身啊輕鬆舒服的感覺，這個感覺比起定當中，那，那實在是一點味道都沒有，總之一句話，我這是勉強的讓 我們體會到，真正的輕安相，不要說得到定喔，不要說得到根本定，如果是你真正學定，心裡邊，內住心剛現起的時 候，那個平常我們天台叫做持生法，耶！他裡邊自然有一種力量，能夠啊使得你這個身心啊，跟前面的感受完全不一 樣，就這樣，那是下去第一步又會，就有，你能夠越深入的話，這個感受越來越好，越來越好，越來越好，就這樣， 所以我們現在不妨先從那個字面上面讓我們體會一下，由於這一個力量所持，所以呀，耶持身，讓你的身一動不動， 持心，你的心安住在這個上面。

前一頁(142a) [142b] 下一頁 (143a)


菩提道次第廣論講記

菩提道次第廣論講記 第143卷 A面

日常法師

一動不動，此心，你內心安住在這個上面。譬如說，我們現在說，要念佛，要觀想，啊！他就會觀起來了以後，不但啊佛像清清楚楚，而且心裡面啊！身、心二方面就無比的安寧輕快，這種狀態，什麼東西都動亂不了你，所以的的確確的，你真正的了解了這個佛法的真正的殊勝的內容以後啊！你就發現啊！現在我們稍微下一點這個努力啊！太值得了。啊！那個像作生意一樣，那個賺回來的那個利潤之大啊！不得了的大，所以現在不要說叫你呀！花掉它啊！什麼的，多少錢啊！花上十萬、八萬，乃至百萬、千萬，啊絕對值得，所以他前面一再告訴我們啊！殊勝利益，殊勝利益，但是呢一定要大家去努力、去試，啊這個時候，你才能夠真正體會得到，那麼在這種情況之下，由於這種力量扶持你啊！你對於心裡面所緣的這一個境況，啊安住在那裡啊！一動不動，就動不了你，就動不了你，不要說得了根本定，你啊！慢慢的相應了，得到了欲界定，乃至於這個念力現起來的時候啊，他那個妄念，就自然而然的一點都生不起來，一點都生不起來，這樣，到了後來，你要起個妄念，你沒辦法提起，就會這麼妙法，而且那個身心的輕快是無比的安樂，而這個還沒到根本定，得根本定一定是什麼？耶輕安現起。輕安的特質，在後頭再說啊！這是

【觀自性者，經說彼由獲得身心輕安為所依故，捨離心相。即於如是善思維法，內三摩地所行影像，觀察勝解。即於如是勝三摩地所行影像所知義中，能正思擇，最極思擇，周偏尋思，周偏伺察，若忍、若樂、若覺、若見、若觀，是名為觀。】

那麼，進一步，觀是什麼？經上面告訴我們，一定先要前面有個基礎啊！由於前面，止，奢摩他為依，所以慧呀！一定要由定而起的，所以這定的特質呢？就是身心輕安，那個時候啊！因為你身心輕安哪，所以無比呀！捨離心相。否則的話，你一

【總謂安住止中。】

哪，下面又總結一下，一定先要安住在這個定當中，然後呢。

【由觀察所緣之力。】

要曉得定的特質，那個心定在那裡，你心一動的話，定就散掉了，耶妙不可言，他現在那裡一觀，要想想定，他就不能觀，要想觀，他就不能定，現在怎麼辦呢？這個真正的觀啊！就是普通心散亂的觀啊！沒有力量的，所以啊！他真正的要深入的所謂啊能正思擇，最極思擇，一定要心很深細，那個心深細，一定要靠定的力量，所以他學了定以後，然後再進一步去學觀。啊所以，等到你得了定以後，剛開始學觀的時候啊！那個心就散亂，你不要怕，就啊！慢慢的來，所以他後面會有巧妙的方法，這裡我就簡單的說一下。得了定以後，然後呢？你真正去觀的時候啊！那又不行了，你一觀啊！那個心就定不住，要定啊！那個就不能管，那不管，因為你已經有過這個定的經驗，那個時候，進一步你全部的精神啊，就幹什麼，就用在這個觀上面去，用在觀上面；散亂，散亂也不管，你觀。不過剛開始觀的時候啊！譬如說我們要觀一個佛像，他有個特別的方法的，不是說你看的，噢，他有啊三十二相，一個一個相要去啊觀他啊，有八十隨形好，乃至於噢，頭光三尺，身光六尺，一大堆的去觀，不是的，剛開始的時候，這個定心當中就是你緣一個總的佛像，乃至於白眉毫相，這一點嗯全部精神看在那裡，等到可以了，你慢慢的把他這個心啊！慢慢的把它擴大，然後呢觀察，這個時候再去找他啊，就這樣，前面那個看好了以後，定在那一點的話呢那是定，到那個時候，你進一步去找，當那個心亂了，亂了，亂了，對不起，你馬上又把它拉回來，先在定上面，那定了，然後呢？你再去用那個定的心裏去觀，他這樣的善巧的調，啊這樣，總是觀的特質，是依止著那樣的前面那由，由於輕安扶持的這個力量去呀，去觀察你所觀察的，那個時候你觀察的久了，久了以後啊！那個心啊！耶跟前面不一樣了，前面是你一觀他就動、散，現在呢？因為你久久練習以後啊！當你的觀力愈深啊！他那個定也越深啊！耶反過來，當定深的時候那個觀力也越深，一直等到什麼時候呢，等到啊由於你，由於觀引發那個輕安，所以當你觀的時候啊，那個輕安也跟著來了，耶這個時候什麼？觀的自性。所以現在我們要腦筋擺在那裡想的話啊！啊再想想頭痛的要命，他不！等到你那個如法如理真正去觀的時候啊！啊！那是無比的輕快，而實際上呢？這個時候的這個才是真正最佛法的重心，因為有無比的輕快，所以啊！你要觀再久再長啊都不怕，而且這個力量最強而且最正確，所以你看什麼東西的問題的真象，才能夠真正無餘的徹底找到，徹底解決，這個就是他的觀的自性。

【莊嚴經論云：「正住為所依，心安住於心，及善思擇法，應知是止觀。」】

那麼就是這樣，那這個時候啊！正住為所依，如果我們心安住在如理如法的地方，你能夠這樣去做，那個心啊就自己安住在心相上面，不會緣著外境亂轉，這個是止，然後呢？根據這個去啊能夠善巧思惟觀察一切法，這是觀，嗯下面：

【止觀必須俱修。】

真正學的時候要一起來，為什麼呀！

【如夜間觀畫，須燈明亮，復無風動，方能明了見諸色相。】

就像我們晚上看一樣東西一樣，那個時候一定要有個條件，什麼條件啊，要很亮的一盞燈，那盞燈啊還不能動搖，如果在風當中刮拉刮拉閃來閃去的話，對不起，那不行，那不行，一定要寧靜一點風都沒有，然後光明很亮，那個時候你能夠啊！見到種種的色，為什麼呀！現在我們在什麼？在無明長夜當中，不曉得裡邊什麼東西，所以你正確的了解也必定要第一個光明，而這個光明不能動搖，而動搖看出來那就看不清楚，如果沒有光明，一片漆黑。不動搖是止，而光明是觀。所以，

【隨缺其一便不明顯。】

這個很清楚的。

【如是觀甚深空性，亦須無倒了解真實之慧，及隨欲安住之止，方能明了見真實義。月燈經云：「由止力無動，由觀故如山。」】

現在呢，我們啊所以顛倒的原因也並不了解的事情的真象，所謂真如性，那麼由於不了解，所以啊！產生種種的執著，那麼現在我們要真正了解的話，那個時候要見到他的特質，觀甚深的空性啊！同樣的需要這個明白的，光明一樣，這個就是呢無倒了解真實的智慧。這個一定要，首先呀要沒有錯誤的了解這個東西啊！了解了，根據這個了解啊！深入的觀察最後呢，現證這個意義，就這樣，那麼這個所使用的方法是什麼呢？一定要經過啊！聞、思、修、抉擇，然後呢到最後再用那個深真正的止觀的觀力啊！把它徹底的安名正，所以呀！一定須要隨欲安住之止，為什麼叫隨欲安住之止呢？耶你全部精神要想擺在這個上面，他能聽你招呼，現在我們這個心念就是不聽我們招呼，不要說觀甚深空性，意思就是大徹大悟，連他最簡單的，做一點隨便的小事情啊！念一聲佛，拜一下佛，他就是啊！心裡面啊在胡思亂想啊！不能像我們所希望的那個樣，那個時候你要觀甚深空性，耶絕對少不了，那麼有了這個你又了解了這個真實的內容、內涵，經過聞、思然後再去觀察，最後你如理如量的親見事實，所以說根據了這個方能明見真實義。這個是不錯的，耶真如的本性是如何？經上面說由止的力量啊！他不動搖啊！就像燈一樣。那麼由觀故如山，這個不動搖，這個前面的不動搖指什麼？就是啊能夠啊！啊心不動搖，然後因為有不動搖的這個心，然後呢去如理觀察，如理觀察如實而止的話，啊！那就不會一切境界啊！所以說如如不動，那時候就像山王一樣，真正的如如不動，所以由觀故如山啊，啊這個是屬第一個，說，說明了止觀的自性啊止觀的自性。

【丑二學止法分二，寅初修止法，寅二修止量。】

那麼先把止啊說一下，學的法，什麼的方法，達到什麼樣的量，現在下面：

【初又分二，卯初加行，卯二正行。】

就是你沒有學的之前，應該有一什麼準備？應該以什麼基礎？根據這個基礎準備，啊開始去學，耶正確的修止的方法，現在先說這個基礎。

【入行論云：「當知具止觀，能摧諸煩惱，故應先求止，不貪世修成。」故當先求修止。復應先備修止資糧。】

啊前面先引一段論啊！來告訴我們策勵我們，說，你具足了這個二樣東西，你就能夠摧伏一切煩惱，實際上處處地方提醒我們，我們要解決痛苦，痛苦的根本在這裡－－煩惱，要想解除煩惱必定要學止觀，要學止觀啊先要學止，依止起觀，那麼現在要學止應該怎麼辦呢？你一定啊！對世間的這些東西啊！不要被他所轉，所以啊一定要離欲不貪世，對世間你有一點染著的話，對不起，沒有用，啊！所以啊一定要不貪世間的一切，那個時候止就修成，修成了止，由止修觀，止觀成就，煩惱破除，得解脫，所以這個地方啊，先要修止。那麼修止先要具備的資糧條件是什麼？也是引那個論。

【如莊嚴經論云：「具慧修行境，謂易得善處，善地及善友，瑜伽安樂具。」】

五樣東西，他下面說這個那五樣：

【易得謂易得衣食等順緣。】

這是第一個，就是雖然我們修行，修行的的確確還要吃、還要住等等啊，如果說：為什麼要易得呢？如果你一天到晚你忙這個東西的話，就像作生意人一天到晚忙這個，忙完了以後啊，唉！忙了一天，到了晚上嘛吃穿好了，睡覺，明天再去忙，這個沒有用。現在我們不是，那很容易得到，得到了以後呢，因為容易得到，所以你全部精神啊，可以貫注在這裡，專門學這個。第二：

【善處】

就是指住的地方，還要好。

【謂無猛獸怨魔等惱害。】

如果有這些惱害也不行。

【善地謂不引生疾病。】

這樣，有很多地方，比如這地方太潮溼，這地方太熱或者這地方只有什麼，噢！這個不行，啊！第四：

【善友謂具如法良友。】

這個很重要，很重要，這個善知識有??????????二種，上面是尊長教導你的，下面是同修乃至於護持你的，第五：

【瑜伽安樂具謂遠離喧鬧。是謂隨順處所。】

最後呢？就是你真正修瑜伽，修定的時候啊！相應的這些東西，這個要包括什麼？遠離熱鬧。所以真正學定，一定是為什麼要離開這個塵世，在塵世當中，絕無可能，絕無可能啊！隨順於修法相應的這種地方，除了這個以外，他下面特別說明！

【修止之人，復須少欲，不求眾多上妙飲食等，略有粗劣便能知足。】

要少欲知足。這個欲望是愈少愈好，愈少愈好，所以啊！我們必定要了解的這個事情，要知足。這個說的很清楚，很清楚，你稍微一點粗劣的就能知足，所以這是為什麼啊，我們真正來修學佛法，千萬不可以啊！噢喲！說現在的營養學怎麼講，噢喲又要什麼這個蛋白質，又要什麼啊，又要維他命一大堆，啊這個不要，的的確確的，如果說啊，你不學定，那個是需要，那個你要靠那個身體嘛，你真正如果學定，一旦引發了身心輕安的話，那個身體的話那簡直是啊，你以最簡單去都能維持他，啊！不要說以前古代的我們想迦葉頭陀，乃至於我們看歷史上，眼前我周圍有好幾個人啊，那還沒有得到根本定喔，噢！以前我們一起啊！我還記那個事情已經十幾年以前了。那有一個同修，他後來得到了慢慢慢慢啊！學成功了。嗯！早晨吃過了這個一點稀飯，然後坐上去，平常吃半碗稀飯就夠了，噢平常啊跟我們也是一樣，那個缽啊滿滿的一缽還不夠啊！他到後來慢慢慢慢的學，學了成功，學了成功以後，沒有還沒得根本定，那在這種情況之下只是欲界定而已，最多是未到地定，早晨一坐，嗯！張開眼睛來，下午天已經都黑了，那時候他自己啊！就無比的輕安，你稍微多一點啊！這裝的滿滿的一碗，他只吃半碗，為什麼啊！吃得多了以後，唉呀！這身體是粗重，那感覺得不舒服啊！這一點點就夠了，就這樣，然後呢？那個衣服等等都不要了，嘿那時候我們住在南部啊！天氣熱的個不得了，我在那個地方老冒汗，他頭頂上面還戴了個帽子，是個毛線帽，而冬天冷的個要命，他仍舊那麼一件衣服。妙了，是，得到了那個時候是有這樣的，可是啊！沒有得到之前的話，你要下苦功哦！所以如果說，你不能放棄世間這種東西，你不能少欲知足的話，這些東西永遠只是看天上人造衛星，只有你羨慕的份，所以這為什麼我們修學佛法之前一定要先懂得這個道理，然後呢？策發那個勝解，說他殊勝的好處，然後呢？說沒有得到的這個絕大的過患，你一定要啊先透過你的思惟、觀察內心當中生起那時候才不會啊！眼前小小境界所轉，否則的儘管怎麼，到那時候你說的唉呀！道理一大堆不得了啊！說了一大堆的道理，喔喲修行修行，弄了半天這樣的話，萬一生了病怎麼辦？對呀，那到那時候想是啊！要叫你這樣的話叫你放手一點，生了病大家來指責你啊！好好好那種種的藉口啊！先把自己保護的啊，保護得牢牢的，把那個自己的監牢那個鐵門啊，是說還唯恐少木頭的還不夠還嫌鐵，鐵的有了鐵條豎的不夠還要橫、橫的不夠還要加豎，封的封死在這裡，牢牢覺得很安全啊！就是這樣一件事情，啊！所以在這個地方啊！沒有第二條路。第一個要得正知見，然後呢？要如理思惟、觀察，要產生勝解，到那時候自然而然啊！你會一步一步的深入，一步

【復不營商謀利，棄拾醫卜等雜務，及與他人往還之因緣。】

這個很容易懂，這前面二個還是容易啊！營商謀利、棄拾醫卜等雜物，及世間一切雜物，還要他人往返因緣，這個記住啊！自未調伏而能調伏他者無有是處啊！你牢牢記住這句話的話，跟別人的往返因緣你自然斷得掉，否則的話唉呀牽絲藤一大堆，這個也不好意思，那個也少不了，這個也什麼，那個也什麼，唉！要怎麼辦呢？

【嚴持所受淨戒。】

對於淨戒啊要嚴持。

【思維諸欲過患與無常等理。】

這樣的思惟自自然行。

【具備如是止資糧已，於安樂座端身正坐，足結跏趺，雙手定印，先調息等。如是所說加行六法，及下士中士法皆應先修。尤應善修大菩提心。】

那個就是前面的基礎，前面說過了，你沒有這個基礎的話，不行，所以另外一個人啊！如失壞止資糧，就是說如果這個前面的基礎不修，你就算坐上一千年沒有用，而現在不是不會修，你根本的基礎都沒有，大家說啊呀我要學定啊！那個是真是啊！痴人說夢啊，所以下面的我們明天再說。

前一頁(142b) [143a] 下一頁 (143b)


菩提道次第廣論講記

菩提道次第廣論講記 第143卷 B面

日常法師

今天請翻到本論，菩提道次第廣論後面的附錄，第五百六十二頁，這是這個，這是嗯簡略地說明，啊略論當中止觀二法當中，那麼關於為什麼要特別講止觀的道理，以及先講止，那麼要止就是學定，那個定一定要定的資糧啊，沒有定的資糧那不可能，換句話說就是你必定要有這樣相應的因，那麼才能夠感得相應的果，這個講起來，啊道理啊好像兩句話就簡單的交待清楚，真的修起來非常不簡單，真的修起來非常不簡單，我們現在通常啊！有兩類人說過猶不及，大部份人呢？不及，唉啊！說這個東西啊！我們怎麼可能啊！啊我們是不行啊！對在家人來說，以現在的情勢，這個也倒是事實，以現在，現在一般的在家人，要想學止很難，那不是不可能，很難，但是對出家人來說，這個並不是不可能，你祇要肯如理地去做的話一定做得到，那麼這個條件是什麼呢？就是前面那些，你必定要深深的照著這個前面這個道前基礎，共下、共中這個兩部份，如果對這個兩樣東西你能夠善巧了，前面所說的少欲知足等等，你的的確確能夠做到了，那麼學定不難啊，因為共下、共中的告訴你現法固然很快地過去，使得你啊！對他不但一無貪著，而且會唉！感到恐佈、害怕，然後呢？就算求後法，你也了解它不究竟，一樣地那個時候自然而然啊！你祇有一條路全部精神去修持，那個時候你有了這個前面的推動的力量，按照著修持的次第－－學戒？那個時候啊！一方面嘛！你的行為啊！慢慢慢慢的調柔、相應，一方面由於學戒的正見的提持，這個實際上也是調練你的心，所以我們必定要了解它戒的真正的定義，調這個，那個時候你坐下來學定的話，很容易！很容易！這樣！啊所以在這一點啊！我們不必害怕，但是也不要狂妄啊，狂妄的人，現在我們通常大部份念佛的人哪，是屬於前一類，學禪的人，往往是容易偏於後一類，不是說這兩類人都是這樣喔！比較起來，比較起來，所以念佛的人，覺得唉呀我不行啊！就這樣，那麼祇有啊說念念啊！那因為這個心裡邊啊！所以啊它先已經擋住了自己了，不要說正規的念佛，實際上，它這個前面的準備什麼等，一碰到；真正要如理修學啊！他自己先把這種概念擋在那裡，結果呢？就這麼簡單的修學的方法，他也摸不透，也沒辦法進去；而狂妄的人是這樣，啊看見那個禪啊是這個樣的，他總覺得一步登天，啊這個東西祇要一來的話，這樣弄的話，就不是簡單了嘛！那個時候我們要了解，你真正看那個禪師，啊不管你學哪一個，它當初開始學的時候，那個精神啊！絕對不像我們現在這樣的，然後我們常常舉那個例子，譬如說，說牛頭法融乃至於近代的虛雲老和尚，乃至於憨山大師遇見的那個人，他在山裡邊幾十年，沒有一個人講話，你不管你去了以後，他絕對不會跟你啊說一句話，除非看見你相應了，換句話說，他心裡上面啊這個遠離少欲知足啊！說我們現在這種情況，這個也放不下，那個也放不下唉呀，那像個大，那個大草包一樣，什麼東西都是這樣，然後呢？因為這樣的，所以狂妄得不得了，自己覺得耶這個就行。那個啊！是沒有真正了解，根本沒有衡量一下自己的內情啊，沒有衡量一下內情，這個我們決定應該了解的，也許有人說耶那個古德們不是三言兩句就開了！就通了嘛！啊如果就這一點來看的話，我已經說過很多次那個比喻，不必再說了，啊，不必再說了，說你真正的如法行持的人，他一定是什麼呢？一定有這個先決條件，我為什麼要講那個呢，就是那個，就是做任何任何一樣事情，你必定要仔細地了解他的因果的必然關係，啊通常我們啊！因為啊不善於學，一種

【卯二正行分二，初明住心之所緣，二明如何修住心。】

先呢？就是說當然我們要學定的時候，那個定的對象譬如說，你啊念佛，那麼你所念的是佛，你數息，那麼你心所專注的就是息，啊乃至於五停心觀當中白骨觀啊等等，所以你啊所觀的所緣的對象是什麼？那麼這個選好了以後，進一步根據我所緣的，怎麼樣使能緣之心安住在所緣之境上面，產生那個新的啊奢摩他功效就是得定，那麼這個總明所緣當中又分兩個啊。明住心所緣分兩個。

【初又分二，巳初總明所緣，巳二此處所緣。】

那麼先把我們應該觀的緣的對象啊，整個的說明，其次，現在我們這個地方，要修些什麼？

【今初，總有四種所緣，謂周偏所緣，淨行所緣，善巧所緣，淨惑所緣。】

總共有四種，下面這四樣，這四樣因為下面會解釋，所以我們祇要了解這個名詞，其實這個裡邊，啊第一個周偏所緣啊！就是整個的，他並沒有說，就是我們整個的你所要我們緣的對象，就是觀之境，所觀之境啊！周偏圓滿的，不外乎這些，那個那一些呢？就是下面這幾樣，啊下面這幾樣，那麼這個為什麼別立名詞呢？是的，他這個因為內涵啊分類的不同，我們祇要看下去就知道了，初中就周偏所緣分四。

【初中有四，謂有分別影像，無分別影像，事邊際性，所作成辦。】

那個四樣東西我們要看看下面的解釋。

【就能緣心安立二種影像。】

形像，啊就說我們能緣的心，去緣那個對象的時候，實際上啊！是譬如說我們看一

【初謂有觀察分別之毘缽舍那所緣。】

這個叫有分別影像，啊這個毘缽舍那是觀，啊，這個雖然是個影像，但是哪，你去分別觀察的這種叫做毘缽舍那，叫做觀；還有一種什麼是無分別呢？就是啊止，這個止是看了以後，使得它安住，內心產生這個影像啊不動，不去分別它，這叫無分別形像，那個是，是止所緣的奢摩他所緣，譬如說我們現在，修念佛三昧，剛開始的時候，你把外面的形相要看，看完了以後安住在上面，使得內心產生這個形像，內心產生了這個形像以後啊！那個時候，這個形像不動他，一直等到觀起來，觀得見，很穩固，那個時候不必去分別，就是你開一眼閉一眼，看見那個佛一直在你眼前，就是這樣，所以不必分別的，那麼有分別奢摩他呢？那就是觀，現在平常啊！好像我們啊不大這個理解到，實際上呢？禪哪就是這個，他也是個觀，不過他不是觀一個顯見的，是一個名言的，啊這個我們所以說的表義啊，有顯見的，有名言的。什麼解釋顯見的，一個境相，一個樣子，那個另外一種的意義，就是啊所以這個禪啊看！念佛的是誰，說那一個在念佛啊！這萬法歸一，一歸何處啊！他要找啊！不斷的去尋、去伺，找那個東西在那裡啊！這個叫做分別觀察這個東西，實際上呢？這個一定在定當中，啊所以那個禪啊！也就決定不會超過這個裡邊。所以我們如果真的懂得的話，教內，教內教外的話，真正的原則通通在這個裡頭，而不過呢？這有一點要說明喔，所謂稱為教外別傳的話，那是它這個根性有一種特別的，所你不必跟它細講道理，現在我們是講完了道理照著去做，像工程師一樣，有很多人你不必講道理，你告訴他就這麼做，耶他信得過你就這麼做，還是可以得到同樣的好處的，但是呢？所用的方法的內容，卻是千真萬確完全一模一樣，完全一模一樣，就是這樣，不過呢？就是所對根性的不同，所以佛說得很清楚，因為根性的不同，他用的方法是有差別，可是所對治的內容卻是一個，煩惱嘛，所以煩惱障、所知障，解決了最後的結果也是一個，佛的法身嘛，所以十方一切佛是共同一法身，這個我們應該了解的，那麼下面所云：

【言影像者，謂非所緣之自相實體，乃是心中所現之影像耳。】

剛才說過了。

【第三是就所緣境安立。】

嗯那兩樣東西剛才說。不是說我們所緣的實體，而是說我們能緣的心上面啊！在心上面依現起的形像，第三呢？是看我們所看的對象，叫事邊際，那所緣的事。

【如思維於五蘊中總攝一切有為法，於四諦中總攝一切取捨所知，即於彼中數量決定，是謂盡所有邊際性。】

什麼叫事邊際性呢？就這樣，說就說這一個所緣的事情，從所緣的事情方面來說的，邊際就是那到周界，那把你要看的這件事情，從它的著眼點、最細的地方到它的整個的範圍這個裡邊，我譬如說，我們現在啊思惟五蘊，說一切有為法，哪些有為法呢？從眼前的開始，包含了所有一切，那個叫有為法，我們可以拿五樣東西，五個大類，分成五個項目含攝無餘，那五樣？五蘊，色蘊就是我們眼睛看得見的，外色、內色等等，色法就是，然後呢？識心二法，心又細分成共受想行識等等，這樣，那麼於四諦中總攝一切取捨所知，對於這個所，外面一切的法不管是有為、無為，那一個是對如理，那一個是不對非理，啊應該取如理的、捨非理的，那麼這個道理啊！在四諦當中啊！含攝無餘。曉得狹的是小乘，究竟圓滿的是大乘，還是不外乎這四個樣東西，那麼就在這個當中能夠數量決定，啊不，數跟量，換句話說，它整個的內涵啊！能夠究竟圓滿一無所遺，而如理如量的去觀察，那麼這個叫什麼？盡所有邊際性，啊這個叫做盡所有邊際性，實際上呢？我們哪通常說的，叫什麼？叫盡所有性，盡所有性，那麼性宗，尤其天台，另外一個叫俗諦，啊俗諦，緣起而所現的現象，另外呢？

【如思維諸法本性如是，更無他性，是謂如所有邊際性。】

耶這個萬事萬物不管是以五蘊所說的有為來說，一切我們所知的取捨來說，乃至於包總括有為、無為的就是十二處、十八界來說，它所有的一切的那些法，他那個法的法性，根本的本質怎麼樣了呢？喔！原來這個根本的本質是這個樣的，那這絕對沒有例外的，就這個樣，他那個本質就這樣，更無他性，實際上呢？這個一切法的這個本性如是，這個本性什麼？就是空性，這個叫做如所有邊際性，啊所以天台所立的就是真諦，耶真的勝義，這樣，那麼這一個叫做事邊際性，這個是法相上頭的所用的，耶！談起那個法相啊！這個我們要了解喔！唯識跟法相啊，通常啊都是好像唯識家說唯識法相，實際上這個我們要了解喔！你真正要學唯識宗的話，那麼固然唯識法相一定要了解，說凡是修學佛法學教的，法相非懂不可，你唯識可以不必很精，這法相不能不精，然後呢？如果你講自己修持，可以不要，啊尤其是教外別傳啊！這個宗下他你當下能見到了本性，因為他第一步所??要見到，就是如所有性，那其他的慢慢的來，啊就他自，自行來說，要化他的話，對不起，那個法相還是非通不可，因為你了解了形相，知道了所用的世間的名句，然後可以告訴別人，否則你自己懂了，你說不上來，你又如何利益他去呢？所以這個法相跟唯識啊！這實際上細說的是兩件事情哦，啊那麼通常呢？因為唯識的話，他的的確確從細部上，所以這個法相不透唯識絕對不可能進，但是實際上，另外一方面來說，學教的如果你不了法相的話，一樣的這個教義根本學不通的，不過我們學教的人，啊廣泛的來說學教的人啊！不應該用唯識的法相，因為唯識一家的法相，他把那法相啊用唯識的眼光來去解釋他的，這個時候有一點的問題，我隨便舉個例子來說，譬如我們講一個尺，那個尺，當然我們曉得這是衡量長度的一個標準，啊這個標準你在我們這裡說，我們是有的說啊我們用的我們的尺，啊以前的老法裏面叫老尺，那麼在這個地方啊！後來因為啊日本人來了以後叫它台尺，實際上這個台尺就是中國的老法，我們以前小的時候叫老尺，啊後來剛來的時候，聽見說台尺，這個台尺怎麼一回事情，啊後來才曉得原來這樣，那麼後來呢？叫市尺，現在叫做公尺，這個是我們中國人用的尺，然後呢？耶英國人用的耶另外一個英呎，法國人用的另外一種尺那沒關係，我們了解，可是如果用唯識的觀點來說的話，那他是，他是以他這一個立場來看的，譬如說，我們說我們現在這裡英國人，他就是講的呎就是英呎，這個廣義一定哪能夠含攝所有的狹義，但是呢？如果用狹義所謂以偏概全，這是一個錯誤的，懂不懂？啊平常我們常常說的，拿了一粒麥，說一切的穀，麥是不是穀子，對的，乃至於我們說，我是不是人，啊我是人，所以人必須是我，人如果必須是我，那你們是什麼？你們都不是了，啊這個概念我們要知道喔！所以我剛才說的，這個當我們正式學的時候啊！以後學的時候，這個我們應該了解了，我倒不是一定說這個地方啊，說不，不要唯識，是因為佛法這個東西，畢竟他說了八萬四千法門，各有他所對治的根性，啊就是說你學唯識來說的話，假定你開始對這個法相的了解啊！你先了解它的總相，啊然後呢？你說用在唯識上面怎麼解釋，那個時候，你比較更容易客觀，更容易把握得住佛法的完整性，要不然哪就像近代有一類人，有一類哦不是全部喔！往往啊！是拿他學的排斥別人，這個是必然會產生的，必然會產生的，耶平常我們這樣的話，就是說像我們小孩子一樣，小孩子啊！就是一個人，就說我們覺得這個，那天經地義的，別人不是，我們常常有這個爭論就是這樣，他以他的概念當中的這個名詞，譬如我們剛才說的一尺，我們大人當然曉得喔！原來這個尺啊，英國嘛有英呎，啊中國嘛有中國的中呎，日本有日呎，那小孩子的話，只曉得我們的尺嘛就這樣，這麼長，他那個尺這麼長，啊不對、不對，就兩個人吵得天翻地覆，其實那完全多餘的嘛！所以我特別要說明這一點啊！啊這個是我們哪常犯的毛病，佛法本來拿這個東西來幫助我們解決的，我們不得善巧啊！把這個東西，把我們愈學愈綑死，這個地方也順便一提，啊有講到那個名詞的時候，那麼第四啊，第四所作成辦，那個是就：

【第四是所修果安立。】

啊你要做的事情啊！耶都成就了。

【謂由多修止觀之力，便能引生輕安等，成辦所作之果。】

啊這個四個，名叫周偏所緣，那麼？實際上呢？下面看啊！

【謂此四種，非離下諸所緣別有異體，復能偏彼一切所緣也。】

這四樣東西原來啊，那並不是離開下面，下面就是前面剛才說的，這四個名詞當中，淨行所緣、淨惑所緣、善巧所緣，並不離開那些，啊這樣，只是說就他那個觀察的時候的內涵，就他的學的時候的內容來說明，至於說真正學的時候，還是就下面這幾樣東西，而實際上呢？這也包含了一切我們所修學的時候，能緣之心，換句話說，我們的心啊所緣的境，第二那麼其次解釋下面三個。

【第二淨行所緣有五」那個呢？「謂多貪者緣不淨，多瞋者緣慈悲，多癡者緣十二因緣，多慢者緣界差別，多尋伺者緣出入息。】

這個我們啊平常都是啊！觀很聽得習慣的，實際上真正修的時候啊！他每一樣東西有它很重要的特質在，非常重要的特質在，所以現在這個地方呢？我們哪只是一個簡單的概念，同樣我也說明，現在這裡，只是一個簡單的概念，別以為學了以後，你就根據這個可以啊學的得定，很多人有善根的，乃至於這個都不要他都可以，啊再不然的話呢？他有善根雖然夠，可是啊！還差一點，那麼學了這個的確也很快相應，是一般人來說，基礎沒有的話，就算這個聽懂了不行，啊他非要仗廣論上面所說的內容，而廣論上面的內容懂了夠嗎？耶你還要看你有沒有基礎，喔你有了這個基礎，然後把廣論上面所說的那個這樣做上去，那是一定成功的。

前一頁(143a) [143b] 下一頁 (144a)


菩提道次第廣論講記

菩提道次第廣論講記 第144卷 A面

日常法師

上面所說的那個，這樣做上去，那是一定成功的，那麼這個是淨行所緣。

【第三善巧所緣亦有五，謂善巧??色等五蘊，眼界等十八界，眼處等十二處，無明等十二緣起。】

平常我們哪，修學佛法當中，不外五蘊，啊，然後呢六處，或者是再加上內、外六處的十二處、十八界等等，就是把我們一切的有為無為法，不同的分類的開合，那麼它為什麼要這樣的不同去開合它呢，那個有個原因，佛說法，無非是對治我們眾生的習氣，啊，那麼有的眾生啊，在心、色兩法當中，對於這個色法的這個執著，或者愚痴比較重，那麼，就色法比較偏重一點、如果心法的比較重，那麼，就心法是特別偏重一點，所以心法的障礙比較大的，它就說五蘊；色法，總說一個色字，就夠了，下面呢，心法就開為啊，受、想、行、識、然後這個裡邊，又說心王、心所等等這樣，那麼如果呢，這是略的，再不然就變成六入，啊，或者叫六處，眼、耳、鼻、舌、身、意、色、聲、香、味、觸、法，哪，那個是對色法開的比較廣，而心法比較略的，那麼最廣泛的十八界，那個所以這樣說明的話，只有一個目的，就是針對著我們什麼毛病，他就用什麼藥，啊，這個我們應該了解的，它的總共的目的是絕對沒有差別，治我們眾生的－－兩種病，煩惱障、所知障、人法我執，如此而已，那麼，從這些前面的色心的開合不同上頭說的，乃至於下面：

【從善業生可愛果為處。】

有的時候，我們叫是處，這個就對的。

【從不善業不生可愛果為非處。】

你要求可愛果，而造不善業，對不起，無有是處，所以啊，只有佛才徹底了解，說是處，非處之立，這個是第三，最後呢。

【第四淨惑所緣有二。】

啊，惑是迷惑，換句話說這地方的惑，就是指愚痴、無明，那麼有兩種。

【謂從欲界至無所有，觀察下地粗相，上地淨相，暫伏煩惱種子。】

哪兩種呢？有一種呢，把那個惑、煩惱，惑的另外一個名叫煩惱，就是無明，暫時把它降伏，這個什麼呢？就是我們平常的四禪八定，那麼，這個修法的時候呢，就觀下面這個粗鄙、可惡、可厭、可怕、厭惡、厭攝，然後呢，一心修學上面的，使得上面旳啊，清淨的相引誘你，這個也是一樣的，它每一個地方都是這樣的，了解下面的，我們啊，這一件事情的過患，策發你的大厭離心，了解你所追求的，這樣的可愛，策發你的好樂心，一個背一個推，然後呢，這個力量，使得你啊，正式在行持當中，對平常眼前難捨的能捨掉，那麼對你追求的難行的能行持，那個時候，一步一步上去，那個還是世間上的哦，所以這個地方注意哦，我前面說那個，為什麼要那個基礎呢，也就是說，平常我們不要說，唉呀！聽懂了一點點，在知見上面，或者情緒上面聽見了，唉呀！你所歡喜的，就說我要這個去，這個沒有用，你一定要把你所要追求的內容要了解，那個時候一定要把眼前難捨的那種執著啊要放掉，而這個真正的說起來，這個難捨的執著不在外頭，就實說來啊，這個啊，這個還在裡邊，就是自己的內心，或者有很多人啊，習性強的，唉呀！對這個暖暖的習氣，放不下；有很多人知見強的，哦！自個兒自以為了不起，你如果這一個內心當中，這一個概念啊，不認識的話，根本「捨」都談不到，認識了以後，才要有決心捨掉它，捨掉它的方法，還是在這個，曉得這個過患，所以剛才說，有很多人學了以後，自己覺得懂的很多，對不起，那實在是啊，他是一個越學越錯，要真正懂了以後，曉得，啊，原來這個東西，有這麼大的大禍害啊，我的毛病就害在這地方，所以這個原則上面呀，告訴我們啊，是攢木取火一樣，啊，你還是兩樣東西轉，轉得木頭出了火了，最後呢，火燒起來，把木頭燒得乾淨，好，火滅煙飛，沒有了，就是這樣啊！就在我們知見上頭，認識它知見的錯誤，然後呢找到對治它的最後的，最後呢，耶，用這個法門，把我們知見也好，情緒也好，徹底的把它淨除乾淨，這個是我們必定要知道的，所以它說，對下面的粗相啊，要捨棄，不要說我們欲界地的這個一無可取，乃至於得到了根本定以後，它繼續上去，也是一樣的，啊，說那下地的定啊，唉呀！那是毫無意思啊，他還是把它看成功非常可厭的，非常可厭的，捨離掉，那個時候啊，你才能夠上得去，那麼，這個是，這是暫伏就是了，下面呢，真正的佛法，要想跳出世間的，那個是要永斷這個煩惱的種子，那要修什麼？要：

【及修無常等四諦十六行相」那才能得「永斷煩惱種子。】

啊，這個四諦十六行相啊，我想啊，大部份同學啊，耶，我想不一定大部份同學，有少數同學聽說過，我再說一下，四諦就是苦、集、滅、道四諦，那麼每一諦當中，有四個行相，苦是啊無常、苦、空、無我，集是因、集、生、緣，然後呢，滅是滅、盡、妙、離，道是道、如、行、出，平常容或我們懂，那麼，這個每一個諦當中的四樣東西是什麼意思呢？那麼這個地方，我也是跟大家做一個最簡單的說明，我們總說起來，說苦，那麼為什麼這是苦呢？正觀的時候，不是說那個苦，明明這是快樂的，你怎麼又說它是苦呢，有很多是根本是不苦不樂，你怎麼又說它是苦呢？耶，所以啊，這個時候有它的內涵的??，所以原來我們眼前的一切，這個有為法啊，都是無常的，啊，我們總覺安全可靠的，它沒常相可得，粗的來說，剎那壞滅，永遠在那，細的來說啊，它沒有它的這個真實的常，根本的安住，這樣，所以叫無常，因為無常所以苦，苦的嘛，固然是苦，快樂的呢？無常，壞的也是苦啊，行的呢！就是雖然現在呢，不苦不樂，因為它沒有常的繼續下去，有苦啊，總是你不能保任它呢，啊，所以說苦，對我們一般來說的話，我們都要把握得住，有那個，可是這個東西，偏偏就又無常的，因為無常啊，所以苦，因為苦嘛，所以這個東西啊，為什麼？原來這東西空，假如真的有個常性的話，再繼續的常的，那實在的，既然是不斷的在那兒，你真正的觀，沒有真實的內涵在，一切東西，都在那兒變化波譎當中，從這個裡邊，你原來發現啊，有，有什麼因緣呢？它會變化，那由於啊，這個這樣的因，所以啊，感得那樣的果，這個因是這樣的，所以，果必然也是如此－－空，這個裏邊也找不到，實實在在的一個實有的東西，對我們來說，我們把它看作我，沒有這個，這個是觀無常的內容。那麼集諦呢？就是為什麼有這個苦的呢？苦的因在那裡呢？所以集諦，所以叫因集緣生，啊，那個因集緣生啊，前面就講過了，因，那就是說，什麼造的一個主因，那是無明、行，那麼，這個主因啊，由於啊招感、由於在增長，然後呢，造作這個業的關係啊，能夠啊，將來集起種種的這個業，而感得將來向前流轉的生，那麼生完了以後呢，對不起，它生完了以後，它要滅，而且會繼續的攝受種種的這個因啊，繼續的使那個生死流轉的，這個叫緣，所以因集生緣，不過，這個因集生緣，我在講前面的這個十二因緣當中的話，我把那個緣擺在生的前面講，這它有個道理的，啊，它有個道理，就是前面我講那個十二因緣當中啊，十二因緣通常是三，三世兩重因果講，但是呢，我們在運用上面，當下一生，一念上面講，所以把那個次序顛倒，不是次序顛倒，我們要活用它，那表示任何一法，從這一生到下一生，乃至於從這一件事情，到前面推演，乃至於一念前面生起的關係，你了解它生起的必然因緣，啊，這個是這樣，啊，這個對我們修學是極端重要，極端重要，那麼，什麼是滅盡妙離呢，說既然世間的一切現象都是苦，為什麼苦啊！那因為啊，這個有為法是由於這樣的因緣，所招集感得的，現在我們哪，看看有沒有辦法，能夠從這地方跳出來，跳出那苦，說要跳出苦，要找到苦的因，那麼把那個苦的因，如果是你如理的能夠把它消滅掉，把那個集諦，真正的能夠徹底的滅掉了以後，那，那個苦啊，就盡息了，所以叫滅盡，那個時候這個東西才是妙的，現在我們眼前的世間的一切啊，那是毫無意思，毫無意思，所以說滅盡妙，那個時候，你得到這個是永遠真正的出離了，這個生死輪迴的痛苦，這個是滅諦的真正的現象啊，滅是，滅，它指什麼？滅這個集，換句話說，因滅則果滅，啊，這個是遺教經上，千言萬語說來說去，就是這個，那麼，所以滅這個因的話，果也滅，果滅的話呢，那就不苦，盡息一切之苦，這個才是真正妙的，那個才是真正出離，那麼你要走這個，怎麼辦呢？要走那個道，啊，這個是啊，真實之道，耶，這個道啊，是什麼？是真如之心，不是虛假的，那麼以這樣的行持，才能夠達到自利出離的結果，這個就是道諦真正的內涵，所以這個四諦、每一個行相，有它這個，那麼粗淺的來說，你了解了這些的話，喔，原來這樣，這四個字每一個有它特別的內涵，所以我們正學的時候，為什麼，二乘哪，說觀四諦十六行相，就是你如實的照著這個次第去正觀，當然這個正觀，一定經過戒定，那個時候啊，你能夠啊，如理的去觀的話，一定感得這個圓滿的果報，這是我們了解的，這樣一來的話，就把那個煩惱的種子啊，永遠斷除，永遠斷除。也許大家談到這個地方，

【巳二此處所緣」什麼？「三摩地王經云：「佛身如金色，相好最端嚴，菩薩應緣彼，心轉修正定。」】

我們要念佛、緣佛啊，引經上面，這個告訴我們，哪、你要看那個佛的身這樣的，就是我們現在念佛的前面的幾句偈子，不過我們現在念的是念狹義的、一個佛，阿彌陀佛，身金色，還是一樣，如果你真的了解阿彌陀佛的內容，這一個就代表了廣義的，說無量光、無量壽，無量光、無量壽是什麼？智慧、福德無量，沒有一

【由緣佛身持心，即是念佛生廣大福。】

進一步，你能夠這樣的觀想的修，來持安住在這個佛上頭的話，這個他就是念佛，真正的廣念佛是這樣的，廣義的念佛法門當中呢，一個有持名、有觀想、有觀相，乃至於由此而進入實相，而且還有一個特別好處，你看別的啊，他有專門的對治，這個地方啊，一般的定，有對治散亂的功效，還有呢，特別的對治，譬如說，對貪心，那麼不淨觀能對治不淨，但是不能對治其他的，這個念佛呢，除了散亂以外，他還有一個能夠生廣大的福德，所以，這一個是所有其他的學定當中沒有的，大智度論上面也特別強調，特別強調，所以，除非是我們有很粗猛的現行煩惱，這種現行煩惱，你不降服的話，你沒辦法學定，那麼就在那五停心觀當中，選跟你相應的粗猛煩惱，否則一般剛開始??學的時候，這個念佛觀是最殊勝，原因，因為一方面能夠得定，對治我們的散亂，一方面能夠生廣大的福德，這是非常重要的，你有了這個福德以後啊，下面這個智慧，就可以開發，進程快速。

【若佛身相明了堅固，可作禮拜供養發願懺悔等修集資糧，淨治罪障之田。】

哦，有這麼多好處啊，看起來了以後，然後你觀起來了以後，那個時候你所謂歸依啊、禮拜啊、供養啊、發願啊，種種的積聚資糧、淨除罪障，最好的，啊，這一個，一種方法，所以它是殊勝的不得了。

【臨命終時不失佛念。】

乃至於臨終時你不失念佛，如果說，我們要修求去往生的話，那百分之百的去，百分之百去，而且品位很高，這樣，實際上呢，這方法並不難，這是千真萬確的，所以為什麼我前面一再跟大家說，不要怕，也不要狂，你只要肯照著這個次第上去，無有不得者。

【若修密法尤與修天瑜珈相順，利益極多。】

啊，凡是修密法的人啊，更是學這一個念佛啊，跟我們學密教當中的天瑜珈，這個天啊，不是天上的天，第一義天，這個在講到後面，再詳細說，其實實際上我在前面剛開始的時候啊，曾經也講過啊，實際上講過，因為真正一些佛菩薩的報身相，都是啊，現的是天相，天身相，不是人間相，實際上，比天上還不曉得莊嚴多少倍啊，莊嚴多少倍，在我們六界當中，只有天，勉勉強強堪與相比擬，它這個利益非常多。

【故當以佛身作所緣境也。】

那麼，我們現在修的時候呢，就是這樣修。

【此所緣境復有二取法，謂由心新想，及於原有佛像想令明顯。】

那麼，修的時候有兩種方法，一個呢，我自己心裡面先新的，先想出來，想了去想，那麼，還有一種呢，原有的佛像上面使它明顯，啊！

【前者益大，後者通顯密乘，今如後修。】

這個前面，這個利益非常非常大，後者呢，當然也有利益，而且呢，後者跟顯教也通，密教也通，現在我們這裡來修習後者，那麼，這個前後呢，我要說一下，在我們想起來，好像這兩個都，都由心裡面新想的嘛，是的，可是前者心想的，譬如說十六觀經上面，叫我們觀什麼？觀白毫相，耶，那個白毫到底怎麼樣子，你也從來沒看見過，它也告訴你，這個白毫，怎麼樣的，在眉間有這麼個地方，宛轉右旋，這樣，然後呢，你觀那一個，是這樣，那麼，後者呢，不，就是你先啊，對眼前你所要緣的，同樣的此如說阿彌陀佛啊，這畫像這樣，所以啊，現在我們看了這樣的想法，那麼尤其是密教當中，密教當中的本尊觀啊，它一定是，所以他那個壇城畫得很好，然後呢，你每一個地方，哦，那這個密教常中的觀起來，非常的細密喔，乃至於每一個地方啊，平常呢，也許你們沒大注意一般的，哦，那個忿怒尊啊，那個手腳等等，譬如說我們講的那千手觀音，啊，一千個，每一個手上、拿的東西，還有不但拿的東西，這個手指啊，這一節什麼顏色，那一地方什麼顏色，那地方什麼顏色，沒有一個地方不能含糊的啊，這樣，啊，所以，現在呢，這地方特別先講一下後面這個，假定我們來說的話，當然，我們就是阿彌陀佛像，啊，當然，你可以不一定唸阿彌陀佛，觀阿彌陀佛，其他的也是一樣。

【先當求一個莊嚴的佛像若繪若鑄。】

這個是畫的也好，然後呢，鑄的也好。

【數數觀察善取其相。】

不斷的，對著它，能夠啊，唉！看得很清楚。

【作意思維令心中現。】

那個時候，你看清楚了以後，閉上眼睛，這個所看的相啊，現在心裡面。

【此復當作真佛身想，不應作繪鑄之像想。】

此復當作真佛身想，不應作繪鑄之像想。

前一頁(143b) [144a] 下一頁 (144b)


菩提道次第廣論講記

菩提道次第廣論講記 第144卷 B面

日常法師

此復當作真佛身想，不應作繪鑄之像想。這個要注意的。

【惟當於一所緣令心堅住，不可改換眾多異類所緣。】

這也是另外一個重要的，所以我們一旦選定了以後啊！那就是這個，而且這個使得心啊！要堅固不要換，這個在前面講正修的時候說得清楚，在你沒有修的之前，你一定要廣泛的找種種的根據，對於你所修學的這個內涵有個確定的認識，次第步驟等等，到那時候啊！這樣去，那麼開始的時候。

【先令身相粗分略為明顯，即應專一而修。】

不是說你一開頭的時候，相觀得很細，開始的時候，是，你先取這個相，然後呢閉上眼睛以後，開上眼睛，咦！咦！大概的約略的影子，有了這個影子了，就安住在這個上頭，令之模糊了再來，乃至於剛開始影子都沒有，怎麼辦呢？就是你心裡面就想，覺得我現在這個心啊！有個佛像，然後就想這個，過了一下，那個心識又亂了，那麼你又把它收回來，再這個樣，所以啊！主要的我們瞭解啊！定這個什麼？不是定外面的東西，使得我們內心這個散亂??啊！慢慢的能夠如我們心意所要的，安住下來，一定啊！要把散亂的拉回來，而且一定開始粗亂的，所以你開始的時候，需要使得心覺得耶！凝聚在一個地方裡安住上面，慢慢的練，練了以後呢？一方面心能夠凝聚，你能夠凝聚啦，它的觀察的力量就慢慢的產生了，大、生、氣、那個時候你才能夠一步一步的深入，這個是很重要的，所以剛開始的時候，略略有了，那就安住，不要先求，先求的一定不成功，一定不成功，還有。

【爾時若觀黃色現為紅色，欲觀坐相現為立相，欲修一尊現為多尊，則不可隨轉，唯應於一根本所緣令心不動。】

這個是重要的喔！就是你要觀的什麼樣，那就什麼樣，顏色也好，所以顯色也好，形色也好，這個顯色，就是青、黃、赤、白等，形色就是坐、立等等，這個，還有呢？你觀的時候一尊，就是觀的一尊，不可以隨著亂轉，就是你根本所緣的，這個心安住在上頭。現在我們繼續下去喔剛才說這個，那個時候你看的，所緣的，根據你所決定的形相也好，顏色也好，然後數量也好，要確定是這一個，如果說它現起來這個，跟你不一樣的時候啊！你一定不可以理它，這個很重要啊！很重要，所以啊！實際上真正的，現在我們只是講一個大綱大原則啊！你們千萬不要拿這一個大原則，馬上去自己去忙去啦！這個自做聰明是一定被聰明誤的啊！有善根的人，的的確確，你只要去努力去懺悔，到那個時候善根發起了，耶，它有很多現象都會現起來了，否則的話，你沒有的話，如果說前面那個基礎，比如它正規的說，前面那個基礎的話，這個戒基礎一定要非常穩固，而且這個戒啊！不單單是只說啊！現在呢你衣服曉得怎麼穿，走路怎麼走，喔唷！然後呢？乃至於啊！什麼過午不食，不持銀錢，不是這一個，是心裡上面，要正知見相應的，要這樣的持，你能夠這樣的起心動念之間，這樣的觀察，而能夠証得戒體不破壞的話，那學起定來，那就很容易，這個是我們必定要知道的，所以，以我們目前來說，那天台的小止觀，前面告訴我們的方便啊！是個二十五方便，那說得很清楚，很清楚很清楚，那是簡單一點的說，那麼現在我們繼續下去，前面說唯應於一根本所緣令心不動，在你所緣的這一個，確定的根本上面啊！不要動搖，不管它現什麼，不管它。

【聖勇師云：「應於一所緣，堅固其意志，若轉多所緣，意為煩惱擾。」」

就這樣，你啊一下摸摸這一個，一下摸摸那一個，對不起，你那個一定不行，一定不行。

【以是作意所修身相時，祇要有粗分於心現起，即是獲得所緣境，當緣彼而修。】

所以當我們確定了，這樣去觀察，去作意，所緣的那一個佛的身相，只要那個是心裡面有一個大概的粗分現起來的，一現起來了，然後你就安住在上頭，不要更希望它，噯唷！更好一點，不要，你只要呢？能夠安住在上頭的話，真能安住的話，它自然而然慢慢的越來越寧靜，越靜就越細，越細就越顯，這個是它真正的訣竅

【辰二明如何修住心。】

啊！那麼怎麼在這個上面安住呢？

【辨中邊論云：】

它這個上頭告訴我們，所以這種大經大論啊！都告訴我們最佳的修行的方法，其實這個道理前面一再說過的，啊！我們總覺得經論好像啊！不合適，實際上那個經論是告訴我們修行方法最正確的指導，當然，你如果找到一個真的善知識，他把那個經驗告訴你，也是一樣啊！所以這個經論本來就是佛菩薩的經驗報告啊！這是我們要瞭解的啊！這個內容，必定要有一個正確的把握，那麼這個論上面怎麼說呢？說：

【懈怠忘聖言，及沉沒掉舉，不作行作行，是為五過失。】

說一共有這個五樣東西，那個學定的時候，所以得不到定，由於這個過錯。

【此說由斷五種過失，修八對治行而修止??澳?????Γ?Ε????????暤П?玼??П??ɐΔ?????ɐΔ????????????璽??无??????????б???????𤘪?墥??悱斮??????????Ι?Ζ?。】

那麼由這個過失障礙著，不能得到定，那麼現在你對治它，那個對治它，一共有八種方法，把前面這個五個過失，能夠針對著它，把它弄好的話，那麼你要學的定啊！就學得起來啦！現在第一個。

【初於三摩地起加行時，懈怠是過失。】

真正要學定的時候，要起大精進的，要起大精進的，所以你不能精進，懈怠，對不起，那沒有用，沒有用。

【對治此過共有四法。】

有四個方法來對治它。

【中邊論云：「即所依能依，及所因能果。」】

那麼這什麼意思呢？下面：

【所依】

就是說你要想修的時候依靠什麼，就是所依持的。

【謂希求三摩地之欲心。】

所以你一心希望要求得這個－－欲！實際上平常我們說的善法欲，我們現在世間的也是欲，這個欲是什麼，欲望貪著世間，就是這樣，這麼簡單，貪愛之欲，與無明相應的，貪一點舒服，貪一點便宜，這個呢？得到了舒服，得到了便宜，不過這個得到了眼前的??舒服、便宜，懶惰的話呢？輪迴生死，受大痛苦，現在叫善法欲，你有了善法欲才能勤精進，你能勤精進，就得到小則生死當中增上，大則脫離生死。

【此是勤修三摩地之因。】

是能依啊！是精進，所依是欲。

【能依謂精進。】

換句話說，我們一個人，能叫能，坐在椅子上面，椅子是我們所坐的地方，現在呢？我們修的，所依止的什麼，欲，就是一個依欲，善法欲，有一種非常強烈的，好樂之心，一心要學這個，因為你要學它，然後你精進努力的勤，所以欲為勤依，這個很清楚。

【所因謂見三摩地功德之信，此是欲心之因。】

因呢？為什麼你會有這個善法欲呢？所依靠的原因在什麼呢？它說見到這個三摩地啊！有殊勝的功德，產生了信心，所以這個欲心之因，所以信為欲依，欲為勤依，然後呢？經過了勤勤的修練以後，就得到了你所修練的結果。

【能果謂輕安。】

此果是輕安，輕安換句話說就是得到定，得不得根本定，判斷的因，不在心得不得因，這個上面後面說得清清楚楚，你得到了心一境性，心完全是安住不動了，如果未得輕安，沒得根本定，得根本定的時候，一定輕安俱起的，所以判斷得不得定，不在你的心啊！定了沒有，而在定心以後起未起輕安，這個經論上面判別得很清楚，我們現在很多人因為不善經教，所以往往啊！未得謂得，起增上慢，那個是很可惜的一件事情，所以它上面說的所依、能依，所因、能果，就是這個。

【此是精進之果。】

那麼下面接說：

【由依淨信引生希欲，依止希欲發生精進，依精進故引生輕安。】

善法欲，由依這個希欲啊，善法欲發勤精進，由依勤精進修行，那麼得到啦這個定功的根本定引生輕安。所以現在我們總說噯啊！修行好，現在很多人覺得，噯啊看見了修行啊，你什麼事情都不要做啦，跑到這裡想怎麼辦就怎麼辦，噯啊，這輕輕鬆鬆的睡睡覺，吃吃飯，那是一點用場都沒有，這是我們務必要瞭解的，而且這一種情況，耽染下去的話，結果的話，貪的一點喲，眼前一點小便宜，後面是非常可怕。

【故此四法是五過失中懈怠之對治也。】

所以第一個懈怠是真正的對治，就是這一個，那麼把對治當中呢？已經去掉了四個，這個頭上四個對治那個是懈怠，後面四個，就是講下面四個。

【次精進修三摩地時，忘失教授是過失。】

然後呢？你要得到這個果的話，從那個時候要精進修，修的時候要正確的如理的教授，這個最重要，如果這個正確的教授你沒有的話，那一定不行，關於這一點啊！所以我們常常記住，我們修學佛法，千萬不要學我，這一個是最危險的，最難破的，但是呢？你真的破它還很容易喔！昨天就有一位同學，噯呀！他好高興的跑了來，他摸了很久了，摸了很久了，平常我一直鼓勵他，你要多思惟、觀察，這樣呢？平常呢？因為他平常不太習慣，最近很好，他常常有一些問題來問，剛開始的時候固然東問西問啊！問得完全不相應，耶！不怕！你只要肯胡思亂想，你開始腦筋動了以後啊！我曉得你錯在那裡，然後呢？一步一步改正，最後從這個上頭慢慢的改正，當然這個時候如果你問了半天了，還是固執成見，那是一點用場都沒有的，剛才說過了，耶！他慢慢的改了，就這樣子，然後呢？聽完了以後他不一定懂，他去揣摩，哇！你只要肯這樣，就很快得到了，噯呀！他歡喜的不得了，就是說，把這個經論上面告訴我們的正確的內容，你真正瞭解了，一定能夠把我們啊！內心的那個煩惱，不過這個啊，在聞思階段，剛開始喔！只有這個因，要曉得你有聞思的因，自然而然就感得思修的果，這是一定的，所以這個地方啊！這個教授的定義，我們一定要把握得住，不??澳????�誨H??????????暤П?玼??П??ɐΔ?????ɐΔ????????????璽??无??????????б???????𤘪?墥??悱斮??????????Ι?Ζ?是我多看了一點書，可以懂得的，啊常常記得這個話，如果多看了一點書可以懂得的話，學校早就關門掉了，書店發達的不得了，實際上呢？我們每一個人都看得見，世間那麼淺近的東西，最好的學校，那就是學生最多，不但學校，而且老師，為什麼原因，那就是他能夠把書本上的東西啊！能夠啊！經過他善巧啊遞到我們心上的，現在我們竟然修學世間的，憑我們自己看看就懂的話，那這個是一個大錯誤，我們現在都瞭解啊！所以：

【對治此過當修正念。】

記住了，這個裡邊有兩樣東西，第一個呢？教授正確的內容，第二個呢？有了正確的內容不要忘失它，所以它這個地方告訴我們要修正念。 【

關於這個正念，是什麼呢？什麼意思呢？就是說：我們不是現在一心觀想那個佛像嗎？這個佛像現在我們心所緣的嗎？不是說你有了這個，而且對這個內心所緣的啊！不但是專住，心不動亂，而且要明瞭喔！很清楚很明白，就這樣，確定這麼清楚明白，不是含含糊糊，不要說含含糊糊不可以喔！稍微這個明瞭這個力量，啊稍微慢慢的減輕一點時候那就錯了！關於這一點，這個廣論上面辨別得非常清楚，??這個地方只是說一個簡單的大要，所以我們現在啊！含含糊糊睡在那裡啊，居然啊！打了一個瞌睡，然後呢？說學不倒單，你們瞭解了這個，你們就完完全全錯了，曉得了不要說打瞌睡不可以，就算你所觀的，稍微那個時候有一點這個不明白的時候啊！那已經錯了，這細微的沉相是最難克服的一樣東西，最害的這個，一定要非常強有力的明白的力量。

【集論云：「云何為念，於串習事心不忘為相，不散為業。」】

那麼所以這個得定之前一定要念力先起來，什麼是念呢？這個念的形相是什麼呢？換句話是講現在這個是講法相喔！這個對於你要學的這樣東西，要不斷的努力

【謂不忘失所緣境，令心與境串習和合，即念自性。】

就是這個，對於你所觀的不可以失去，忘掉那更不談，這一念不可以，那麼，那怎麼來的呢，就是你對於你所緣的啊！修習又修習，修習又修習，成習慣啦，一點點串起來，中間沒點漏洞，那個特質就是念，所念的自性這個，所以我們平常說啊！念佛啦！得到了這個成片啦！通常說，或者禪定的時候，說功夫落堂啦，換句話說它這個念，念力現起的時候，念力現起的時候，而且這個念呢？一定是很明確的，確定，很明白的瞭解你所念的這個對象的時候，那不是含含糊糊的，這個我們必定要膫解它。

【第三心住三摩地時，掉舉沉沒是過失。】

那麼第二呢是忘聖言，再下面的話呢？就是沉沒及掉舉，當你已經心開始安住不散亂的時候，那個時候它又有問題來了，什麼問題呢？就是掉舉跟沉沒，掉舉跟沉沒是怎麼樣形相，如何對治呢？

【對治此過當修正知。】

前面忘失的話，忘失教授正念，這個地方是正知。

【由正知力，觀察沉掉，為生未生，見沉掉生，上者迎頭遮止。】

就是你正確的瞭解，而且是種力量喔！是正知力，那個時候啊！去觀察是什麼是沉沒還是掉舉，啊！生了沒有生，當這個生起的時候啊！要怎麼辦呢？要迎頭遮止，啊最好的就是它快要生的時候，你就感覺到它要生起啦！你就能夠遮止喔！而且這個不簡單喔！平常我們剛生起就能夠瞭解啦？把它消除掉，淨除掉，這已經算好的！而：

【中者纔生尋滅，下者亦須生已不久即當斷除。】

最起碼的生起來了，沒有多久你要斷除，所以實際上，平常我們為什麼以前常

【如是沉掉二法，為修清淨三摩地之主要障礙。】

真正要學如理的這個學的三摩地，這定啊！最主要的障礙就是這個兩樣東西。

【如云：「於明了分沉沒為障，於專住分掉舉為障，故當了知沉掉為修清淨三摩地之主要障礙。」】

我們真正學定的時候有兩個重要的，一個呢？明，啊，還有呢？淨，明的話就是明明白白，淨的話不動亂，那麼當沉的時候，這個不明白了，這是所以沉啊是明白的障礙，還有呢寧靜啊！散的時候，這個掉舉就是散的一個行相，那個是一個障礙，所以我們一定要瞭解了那個障礙，那麼這個障礙就是沉跟掉，你瞭解了才能夠懂得怎麼去對治它，把它對治它了，才能夠修行成功。

【故當善知沉沒，掉舉，惛沉之行相。】

所以啊！要瞭解這一個它真正的狀態。

【其中惛沉，俱舍集論皆說所緣不明了，身心粗重為相，是癡分攝。】

那麼這個上面，前面說沉掉，可是它下面呢，沉沒，掉舉，惛沉，這個我們往往把沉沒跟惛沉兩個混為一談，實際上，這個不是一樣東西喔！所以講，剛才講法相法相，就在這裡，這一切法的真正的這個狀態，你一定要瞭解的清清楚楚，因為人家要告訴你，一定要用語言、文字來表達，然後呢？這個語言、文字所指的內涵，你要??澳?????Γ??????????暤П?玼??П??ɐΔ?????ɐΔ????????????璽??无??????????б???????𤘪?墥??悱斮??????????Ι?Ζ?正確的認識，哪一個錯，如何去改善，改善了以後應又如何，這個都是要靠這些東西，那麼惛沉什麼，俱舍論說：所緣的，就是你所心所看的不太明瞭，那個時候是什麼，就身心粗重，身心都重，是痴分所攝，貪瞋痴當中的痴！那麼沉沒呢？不是惛沉喔！

【沉沒有」兩種「粗細二分，粗者，令心黑闇，或於所緣雖未散動，然失明了之力，但澄淨而已。】

喏：看看喔！現在這個沉沒的行相，它還有粗細兩分喔！粗的什麼，那個心啊黑暗，就是不明白了，那個黑，還有呢？那個時候它雖然黑暗，但所緣的卻是沒有動，或者雖然不黑暗啊！這一個明了的力量啊！慢慢的減弱，但是呢？它還寧靜，很澄淨，就這樣，這個是粗的。

【微細沉沒，謂有明淨二分，而於所緣無定解力。】

那細微的沉沒呢？淨，換句話說，它還是不動，一點都不動喔！明還有喔！但是那個時候，對於這個明啊！沒有定解力，這個一定要你們真正學的時候，你才瞭解了，換句話說，真正在學這個止的時候啊！對於你所觀的，譬如觀那個佛相，那是很清楚的這種行相概念在這個上頭，或者說你念佛的時候啊！不要說??得定啊！那念力現起的時候啊！那個絕對不是佛號啊！含含糊糊，似有似無的樣子，所以很多人說，噯呀！我在念佛，平常的時候不行，那坐在公共汽車、走路的時候，好像來了那個就是念頭上面浮在那裡似有若無，那根本不曉得，差的十萬八千里，他還覺得有了，那這個完整的教授，說得清楚，一定不但是一點都不動，而且啊！非常清楚，這樣不但明白，而且非常有定知，說啊！所以那個念的這個行相啊！要曉得說啊為定知相，這是我們要曉得的，當然那是我們將持名念佛，因為平常的時候啊！我們大部分同學是修這一個，如果說你觀想什麼等等的話，對於你所看的要很清楚，啊這個，稍微對於這一個明啊！有一點點不清楚的時候啊！那時候細微的沉相，所以對於所緣無定解力。

【略微低緩。】

稍為不像應有的狀態這樣，差一點的時候就是，所以這個時候這樣，不應誤解沉沒昏沉為一事喔！沉跟昏是兩件事情喔！

前一頁(144a) [144b] 下一頁 (145a)


菩提道次第廣論講記

菩提道次第廣論講記 第145卷 A面

日常法師

所以這個時候就：

【不應誤解沉沒惛沉為一事。】

喔，沉跟惛是兩件事情啊！惛沉的時候

【惛沉雖不向餘境流散，而俱無明淨二分。】

惛是什麼呢？雖然它散是不散，不會胡思亂想，但是呢！明跟淨這兩樣東西都沒有。

【沉沒則有淨分而無明分。】

這個是它的差別，是它的差別，這個詳細的在廣論上面說得很清楚啊！所以你們正修的時候，關於這個地方，每一地方一定要弄清楚，每一地方一定要弄清楚。

【如云：「沉沒謂於所緣，心力放緩，不能明了緣取所緣。雖有淨分而無明了取境之力，即成沉沒。」】

這個才是沉沒，對於你所緣的這個心的力量，慢慢的放緩了，啊放慢了，這個地方的放慢跟後面的捨是兩件事情喔，所以它每一個地方的形相，都是細緻得很，錯一點點就走上錯路了，啊那個時候因為這樣的心放慢，對於所緣的不明瞭了，那時候清淨了，好像動都不動很清淨的樣子，但是呢明瞭取境的力量沒有了，那個時候是沉，那是沉相，不是惛相。

【又云：「有說，心不向餘境流散，俱無明淨之惛沉為沉沒者，不應正理。」】

因為有一類說，你只要心沒有散，散亂啊，那個時候明淨兩樣東西啊，這個都沒有，以為這個就是沉的話，這個不合理的，所以這個是辯惛跟沉。

【由此亦可了知惛沉之相。】

你從這上面就瞭解了，什麼是惛沉，惛沉啊！

【沉沒從惛沉生。】

啊我怕大家誤解，所以那個沉沒單單用一個沉字來表示，惛沉用惛字來表示。為什麼？這個惛就是沉沒的因，這個我們要曉得啊。那麼然後呢這裡邊有兩個，沉本身在：

【有善無記二性。惛沉是癡分。】

兩樣當中，惛在癡分當中，所以這個不一樣喔，啊所以這個沉本身啊是善的、無記的，這樣就是不可記別，啊真正的定是啊，一定是什麼能夠記別，一定是善，所以啊細微的沉相是無記心，那個時候就不對了，啊但是它善的，這個惛沉是癡分，一定是不善的，這個不一樣。

【是不善性或有覆無記性。】

這我們要分，分清楚。譬如那個惛沉啊，或者是不善性，或者雖然無記、是有覆無記，有覆無記跟前面的無記，前面的是無覆無記。為什麼叫做有覆無記？它這個無記啊，是不可以說明記別，就是它善是不善，那個時候心裡邊啊沒有力量，但是呢？一切的煩惱啊跟著而來的，由於這種狀態所覆，然後呢？煩惱跟著來了，這個叫有覆無記。無覆無記的話，這個煩惱不會跟著來的啊，這是說你沒有辨別它，它這個業本身啊，不必善惡，譬如說你走路，規規矩矩的走路，這個走路無所謂善、無所謂惡，但是那個走路不會說煩惱跟著來的，然後呢你坐在那裡痴痴呆呆的話，那像胡思亂想妄想貪瞋痴跟著來了，這是兩個，一個是無覆無記，一個是有覆無記，這我們要清楚的，喔！隨舉一例啦。

【如是沉沒起時，若相微薄，僅起少次，則可策心堅持所緣而修。】

如果沉沒生起的時候，如果很輕微的，或者是偶然來的話，那麼你只要心裡面一提那就行了。如果，

【若沉沒厚，或數數起，則應暫置所修法而修對治。】

如果說這個沉沒厲害，而且不斷的來的話，那你停止，下坐，不要再繼續坐在這裡，一定要修對治法，啊前面已經說過了如果你啊，對這個不修對治，讓它去你還坐的很好的話，那以後養成習慣了，那很難改很難改。所以一開始的時候，千萬注意不要練那個腿，要先練那個心，而且真正有的完整的教授都很清楚，你心練好了，那個腿不要練它自己來，當然現在譬如一般來說禪堂裡面，照著規矩它練腿也有它的特別的好處的，那個時候你咬緊牙關，腿痛得要命，可是心裡面跟那個腿鬥，心裡不在那裡睡，那個好很好，啊先把那個心對那個腿，對完了以後，那個心本身哪然後呢還在那裡活活潑潑的，那個是次調心，那個時候倒是一個很好的辦法，這種次第我們要弄清楚。

【其對治法，如中觀心論云：「退弱應寬廣，修廣大所緣。」又云：「退弱應策舉，觀精進勝利。」】

那個就是對於這個退弱，就是沉沒的一種相狀，那麼應該怎麼辦呢，把你所緣的廣大或者是精進，精進提起來，為什麼要這樣呢，因為啊！

【退弱沉沒之因，謂心太向內攝，或由放緩取境之力。】

你攝得太緊了，所以你放緩取境之或者放緩了，或者你啊取境的力量啊，或者是太緊或者是太鬆，太緊的時候也會，太鬆的時候。

【心漸低降。】

乃至於。

【或由睡眠惛沉等因，心覺黑闇。】

那麼這個地方的對治，就是說太向內攝的時候怎麼辦呢？

【初之對治，當以觀慧觀察所緣令心廣大。】

這是第一種。第二呢就是你放的太慢了唉呀，好像一個調琴一個調得太急，一個調得太緩，第二個呢調得太緩的時候，怎麼辦呢？

【第二對治，應當思維三寶功德菩提心之勝利，人生義大等功德，令心策舉。】

那個時候你就想唉呀這個三寶的功德，因為心緩的話，唉呀你覺得提不起來，這個味道那個時候你就想哎呀！三寶有殊勝功德，當有想到那個好處的時候，那個心自然而然啊他會推動你，人生義大等就是暇滿等，這個時候使得我們心裡面策舉，那個時候我們要懂得想、行兩樣的心所的不一樣，我們五蘊當中啊，是想心所跟行心所的不一樣，不是你去想三寶，而是說一定要修習以後，跟行心所相應的這個功德，它有一種推動的力量，想心所沒有這個力量，因為沒有這個力量，它沒有策勵你，推動你的心啊！舉起來的力量，所以像這種地方，我們每一個地方，必定要把這個瞭解的清清楚楚，注意喔這個地方再說一遍，這瞭解的絕對不是文字，你如果瞭解的文字的話，變成功你爭論是非的寶貝，然後把你送下惡道去，這個時候你要正確認識它，確實所指的內在的形象心裡狀態，那個是你修行的最佳的寶貝。那可以讓你啊小則超昇人天，大則成佛做祖。那麼繼續下去。

【第三對治，亦應令心策舉，及作意日光等光明相，或以水洗面，或經行等。】

乃至於這個，這是沉。

【掉舉者，若心將現親友等可意境，即是微細掉舉。】

喏這個，如果心裡面將要現起了親友等，等字就是說反正你歡喜的這種現起來的時候，那是細微的，細微的掉舉。

【若忽生貪相，即粗分掉舉。】

對於這個可意的，就是覺得這個蠻好，當那個蠻好東西你對它有個貪著，很歡喜的時候那是粗的。

【集論云：「云何掉舉，淨相隨轉，貪分所攝心不靜相，障止為業。】

就特別告訴我們啊這掉舉什麼呢，就是可愛，境是親近可愛相，這個相生起來了，啊轉就是生起來了，那個是屬於貪分的，那個時候因為心裡面跟這個一相應啊，心裡面就不能夠保持那個寧靜，因為不能寧靜的話，它就不能安住一處，安住一處，所以這個掉舉的形相啊能夠障礙我們的止，這個業就是它的作用，這個掉舉的作用這樣。

【微細掉舉之對治，謂心於境將流動時，即應遮止繫於所緣。】

那個細微的掉舉容易，它心要動的時候因為你用正知去觀察，耶覺得要動了，馬上啊把它收回來，然後呢！安住在繫在這個所緣的對象上面，粗分的對治呢？怎麼辨呢？

【粗分掉舉之對治，謂生已即當了知，攝錄其心令住所緣。】

一生起還是第一個一定要先瞭解，嗯！生起來了，然後呢你把那個心啊，又把*他收回來啊讓它安住，如果這個辦法行不通，那麼怎麼辦呢？

【若此不能治者，則應暫停所修法，思維無常與惡趣苦等，收攝其心。】

不要再繼續的觀下去，另外換一個思維無常，為什麼要念無常，因為這個掉舉是貪分所攝的不寂靜相，一想到無常一想到很快死，一想到這是苦，死了以後要墮入惡趣，還有什麼好貪的啊，那自然而然心就收了。不過這個地方所講的無常苦，不是懂個道理喔！一定要照著前面這個次第修過，如果你修過的話，到了這個地方，它那個掉相一起的話，你隨便一提它馬上現起來，所以記得前面講那個正修的道理吧，說得清清楚楚，講了除了正修以外，破除邪執等等說得很清楚，很清楚，我們不要忙著說呀我要去修行了，等到你兩腿一盤啊，不是惛沉就是掉舉，如果說你沒有這個惛沉掉舉的對治的話，對不起你坐一百年也沒有用，一直在這個地方轉啊，你雖然很想把住，這個心這個東西可不像一個猴子一樣，你用鎖可以把得住喔，那個心這個東西還有心來把住的，心的把住有它一定對治的方法，所以懂得了個道理沒有用的，你一定要如理去修習啊，所以關於這個道理啊前面一再的、特別的、詳細的拆破，就是這個原因，就這個原因。所以呢這個地方有它的特別的好處，每一個地方讓你瞭解了以後啊，你才談得到，我們現在不要空，望空啊，哎呀癩蛤蟆想吃天鵝肉，這萬萬使不得，看見它的高，你應該怎麼辦呢？我們眼睛要看得高啊，絕對要看得高，要看得像佛一樣，那真正重要的看高了以後，你瞭解到那個地方去的必然的因果次第，然後呢？從你現在該下腳的那個地方一步一步的上昇。繼續下去。

【待掉舉滅已，復修前事。】

喔！那麼一直等到把掉舉滅了。繼續下去：

【又速道論云：「沉掉之對治當修風心與虛空相合之教授，及強斷掉舉之教授。」】

喏！這個上面特別告訴我們，這個方法。

【初者。】

那麼就特別說怎麼個風心與虛空相合。 【@「謂想自身臍間。】

臍間啊就是我們平常所謂的丹田。

【有一白點量如雀卵，從頂踊出，與虛空相合，即於彼上令心安住。】

那個白的像什麼？像雀卵，小小的卵一樣，那麼這個卵啊，從我們的這個丹田裡面一直呀向上，從我們的頂門梵穴，一直向上到虛空，跟虛空合，那麼那個時候，使得這個心在這個上面安住，它為什麼沉的時候要這樣掉呢？沉時心向下，向下低的時候，現在呢你這樣一來的話，先是緣一個可緣的對象，這個把心安住在這一個白的這個白點上面，啊這個卵一樣的，平常我們稱為是一個點，平常說明點，明點是另外一樣東西喔，可是明點有廣義、狹義的，這個地方也不妨說的廣義，廣義的來說，就是很清楚的你觀一個點，狹義的那是一個另外特別的東西，這邊我們不提，然後呢！你使他升起來到虛空當中，所以心即安住，又把那個安住的心啊向上提策、策舉，那就是對治沉的好辨法，這個是前面。

【第二謂一呼一吸合為一息，於五息中持心不散而修。次修十息，十五息，二十五息等，漸漸增長，持心不散。】

那麼還有一種呢，就是如果你掉的時候，心裡面換句話說散動的時候，你怎麼辦呢，那個時候就是數息，一呼一吸叫做一息，或者五息持心，啊就是，或者十息持心，什麼叫五息呢？我們不是說一、二、三﹕﹕﹕一直數下去數到一百、一千三佰五十六，一萬三仟柒佰多啊，這不是，這個那不知道數到那裡去了，它數得很簡單，數幾個，從頭來起，天台止觀很精采就告訴你數十，它有它的很重要的理由的，很重要的理由的，總之它真正的目的啊要把你的心攝受起來啊，數一個單位的數字最容易數，一、二、三、四﹕﹕﹕然後呢？十幾、一佰四十幾，那個心啊不是更增加你的散嗎？這就是它的理由，所以這個真正完整的教授啊，我們瞭解了道理固然最好，不了解了道理，千萬不要以自己的心，你聽見了一點點以後，什麼唉呀那我這樣弄怎麼辦呢？這個心啊千萬使不得啊，千萬使不得，你能弄懂了一定會跟著它去，萬一不弄懂的話，最好放掉自己的見解去跟著他，那個再下面。

【或想上風白色，由鼻孔入，漸向下壓。下風黃色漸向上提。於臍間相合，修瓶相風。】

或者想上面有白顏色的啊，從鼻孔進去，這樣吸進去，通常他有一定方法。然後向下，下面的向上提，在那個丹田的地方相合，這叫瓶氣。我們不要看了以後就要去修喔，這個沒有用的喔，凡是這種法門都有他完整的教授的啊。就算那個瓶氣的話，那個在修氣這個方法當中非常重要的教授喔，那個瓶氣它都有各式各樣的柔和瓶氣、剛猛瓶氣，然後呢各式各樣的方法，你弄錯一點都會出毛病喔，這是我隨便一提啊。所以說這個地方，指的一個大綱，你正規修裡邊的法門的時候啊，的的確確一定要有個善知識引導，我們自己看那個書修的話，你有宿生善根的話，是可以修得起來，那是千真萬確，就好像平常我們說呀昨天啊，前天啊我已經在銀行裡面集了多少錢了，今天你早晨醒來的時候耶！你只要跑到銀行去開一張支票，錢就來了，一個窮小子你也看見他張開眼睛，跑到銀行去開一張支票取錢，你跑也著去，對不起，沒有用啊，這個是我們要瞭解的，這我們要瞭解的。

【僅能了解沉掉之義猶非完足，要修定時以正知力，常時伺察沉掉，為起未起。】

單單了解不夠，要真的修的時候要有什麼？要有正知力，他下面加個「力」，

【生此正知之方便因。】

那麼能夠有了這個正知，了解了隨時可以提醒、對治、改善，那麼怎麼樣才能夠生起這個正知呢？生起這個正知的原因啊，所：

【謂不忘所緣之修正念法，及正念堅固之中常時偵察，心散未散，任持其心。】

那個修正知的方法有兩個，第一個呢，要使得自己不忘失所緣的正念，這第一個。第二個呢？在正念當中不斷的去常常去觀察，本來在正念當中，你觀察一下心散跟不散，耶，有人就問你已經正念了，你那個腦筋去觀察他，那不是會打動你嗎？耶，不怕，不怕，所以這廣論上面有很詳細的說明，就像平常啊，比如說我們啊正在注意集中心力，看書的時候，我們看的時候啊，你隨時看的時候，在那個心力很強的心力，在看書的過程當中啊，這個心力沒有緩散的時候啊，你啊眼睛可以隨便的什麼放輕鬆，瞟一下外頭，這個對你看書並不影響，可是外面的境況你注意到了，對不對，同樣的一樣，當你學定的時候，那個定還沒散，在那個正念維持的時候，你的心啊看一下，說那個念還在不在，不要跟著那個念走掉，這個就是正知，非常重要的一樣東西，你平常經常練習慣了以後啊，它這個時候養成習慣了，他隨時這個心，這個正知就冒出來一下，冒出來一下，因為他冒出來，冒出來有了這個正知，才能夠觀察你這個正念在不在，如果不在，它隨時會提醒你，如果在他自己會恢復，啊如果你沒這個力量的話，你已經啊那個正念不曉得跑到那裡去，它跟本不知道，然後呢？在那個地方剛開始的時候緩，到後來慢慢的沉，到後來睡，到後來呢不曉得成什麼樣了，啊他然後睡了個三個鐘頭，唉坐一下真舒服啊，就是這個樣，有太多的人，這千真萬確的事實啊，所以我們啊往往自己在錯誤的教授當中不知道，嗯坐了以後啊自己覺得心還蠻寧靜，當然你睡完了起來了以後，早晨也蠻寧靜嘛！這是千真萬確的事實嘛！這個一點啊，所以我們啊沒有善知識的教授，或者是沒有完整教授啊，唉呀自己啊是在這裡瞎摸啊，這是個最大的損失啊，最大的損失，但願啊大家啊看了這個論以後啊，快一點，快一點醒過來，慢一點嘛，至少有一個標準擺在那裡，然後再去撞吧，撞到什麼時候，他已經有了一個東西想想，唉呀！對啊我不妨回過頭來找找，那個時候你還來得及，如果你沒有這個完整的教授啊，那你撞得不曉得撞到那裡去了，你愈撞愈遠，啊所以這個經上面告訴我們啊，就是啊好馬啊，見到那個鞭影一動，唉！他馬上：：這是好馬，然後呢？那個普通一般的馬的話呢，那個鞭碰到身上他就來了，這個劣馬打得鞭出血來，牠嘛牠還是不行啊，總之一句話，說來說去受用還是我們啊，受用還是我們。在這個地方，正是我們要注意一下的地方。

【入行論云：「住念護意門，爾時生正知。」】

喏，就告訴我們怎麼樣保護。

【又說第二因云。】

第二因就是伺察。第一個因就是啊不妄念，這樣，然後呢第二因啊，就是在正念當中，不斷的去常常去觀察一下，怎麼說呢？

【數數審觀察，身心諸分位，總應知彼彼，即護正知相。】

就是說你不斷的去觀察觀察那個身心的分位，換句話說，這個現在的狀態，這個分位就是細緻的各種相狀啊，你應該曉得所有的相狀，它是對啊，是錯啊，那個就是啊修正知的一個方法，那個修正知的行相也是這樣。

【沉掉之因，論說共因謂不護根門，食不知量，不修初夜後夜覺寤瑜伽，不正知住。】

這個沉掉的兩個原因，論上面告訴我們有四樣東西，這個四樣東西啊，就是前面本論道前基礎，一開頭的時候說的四種資糧。喏現在派上用場，看見沒有，這個四種資糧啊，正式修行的時候，從一開頭的戒，尤其到定慧，那是絕不可少的。你能夠把這個四種資糧真正的用在日常生活當中的話，那絕對沒問題，你要學戒，戒一定持得清淨，因為這個清淨了，再說四種資糧也熟練了，要得定的話，那是的的確確是啊囊中探物。從這個地方，我們又可以記一記，為什麼祖師們告訴我們這個話，「低處修時高處到，慢慢修持快快到。」你基礎建穩了，後面是必定有，好高騖遠是必定啊自己損害自己，啊當然另外一種自己心裡的退弱的話，那更不談。

【沉沒別因。】

那麼特別的什麼。

【謂重睡眠。】

有很多人啊這個重睡眠有兩個喔，有一個呢就是惛沉特別重，有很多人特別愛多睡覺啊，真正修行的時候，多睡實在不是一件好事情，有很多人養成功了習慣了，那個非常壞，不過要說明喔，如果這個病體很虛弱的話。那是沒辨法可想的事情，所以真正學定啊，的的確確一定是要年青力壯的時候，身強力壯，它有種種的原因在。我們千萬不要看學定，唉呀！慢慢的呀！好像坐在那兒很輕鬆啊，所以有很多人說唉唷！現在要忙一些事情啊，然後呢等我嘛兒子媳婦娶了，然後呢女兒嘛嫁了，配人家，賺了錢銀行積了一筆錢，造了一個房子住在那個地方，老了修行，修行是一點用場都沒有，這是必需年青力壯的時候，所以年青的時候，如果說混身是病都沒有用。這個是千真萬確的事實，所以從這個地方啊你們必定要事先好好的認識，要趁這個暇滿的人身，所以說真正啊年紀到了大了，的的確確六個字已經足足有餘啊，不過呢念法是什麼，這個心力我們要瞭解喔，因為無始生死相續，儘管念是正念六個字，心力還是要以什麼以最高的心力，那這樣的話，你下一生自然而然啊到了極樂世界去很快上去啊，萬一不去的話，下一生一定啊從頭開始很快啊，這是啊隨便一提。啊這個關於重睡眠的這個內涵。

【心於所緣力太緩放，止觀不均偏修寂止，心相黑闇，不樂緣境。】

啊這個是沉沒的特別的原因，關於這個裡邊啊，心所修力太緩放啊關於這種事情啊，都不能等到你臨修的時候，那是沒有用喔，這是為什麼平常的時候啊，我跟大家常常建議，你不要看一個小地方啊，你覺得很多小地方，是馬馬虎虎懶懶癱癱養成功了習慣的話，到那個時候就是來了，就是你這麼這心裡面啊，唉呀就這麼輕輕鬆鬆，所以你一開頭的時候，的的確確別以為現在做了吃虧了，你做了你做的業就是你佔的便宜，別人是一點搶不走，這千真萬確，所以那怕做一點很小的事情，啊我在這地方當了香燈，擦桌子拿起精神來幹，跑到廚房裡拿起精神來幹，別以為別人，別以為別人看不見，那個偷一點懶，對不起偷一點懶，對你一點都沒有用場。你處處地方偷懶，然後呢你學打坐的時候，那個習氣跑得來了，當你眼睛一閉就呼大睡。這個是千真萬確的事實，處處地方，就算我們身體不好，我們心裡面一定為什麼要提起來的真正原因，現在你們了解了沒有。所以學定的一定前面是什麼，戒上面開始，戒一定不在形相上面，不是不在形相上面，戒的重點一定在正知見上面，然後呢這個正知見用在事相上頭，那個事相就是形相。這個我們要瞭解的，所以到了這個情況之下的話，你前面這是一切戒，現在我們啊做一切的常住的事情啊，也可以說盡除我們罪障，就是我們以前的習性都改掉。平常我們做的事情，總覺得唉呀好想偷偷懶，你心裡面這種想法，這個習性要想學定的話，一無是處，了解嗎？所以這個心力的太緩啊，等到你臨時作的時候，你怎麼提也提不起來。我想大家凡是稍有一點經驗的人都曉得啊！叫你去儘管你想，你要很用功的去拜，但是呢拜了個半天啊你就是提不起來，為什麼？平常你養成功了習慣了，在這種習性，業習性之下，這種業因之下，你怎麼可以感得這個果嘛！這很清楚很明白啊，所以說止觀不均等等，那麼偏修那一方面，還有呢，因為你偏這個寂，所以那個心啊黑闇，注意喔，這個地方每一個地方，就告訴我們以及不樂緣境。

前一頁(144b) [145a] 下一頁 (145b)


菩提道次第廣論講記

菩提道次第廣論講記 第145卷 B面

日常法師

注意喔，這個地方每一個地方，就告訴我們以及不樂緣境，這樣，所以為什麼我們現在要多善巧思維啊！我總覺得這麼麻煩，你養成功這個怕麻煩、不歡喜，到那個時候，叫你要學定時也是一樣，前面記得吧，在前面共學這個六度當中的時候，告訴我們這個慧的特質，就是學定也一定要智慧的，學定的前面一個巧慧對不對，這樣，就是這樣，一定要這個善巧的能夠那個了解怎麼去做，那個時候如果說啊你沒有善巧的話，那個心裡沒有好樂，自然而然啊這是特別的個別的因，這個是沉。

【掉舉別因謂少厭離。】

那個掉舉是什麼？貪分攝，所以這個厭離心就是它，你如果厭離心不足的話，，沒有用。

【心於所緣執力過猛，未串習精進，思親里等令心散亂。】

就這樣，因為你沒有厭離心，這厭離啊是心相什麼呢？對於你所歡喜的排斥它，唉啊這個也放不下，那個也放不下，是一種。還有呢，對於這個精進沒有習慣，還有平常想的，特別是說現在我們一般啊親里，所以這個親里絕不脫節，現在我們出了家以後，還是唉呀這個徒弟，唉呀這個師父，唉呀這個什麼或我這個道場，唉呀還有什麼這個放不下，那個放不下，乃至於我們說辦很多事業，對不起到那個時候，你真正要想真正深入的話，那個都是掉舉之因，啊自己還覺得做得很對，實際上呢，正規的來說的話，不行，所以說自未調伏，要想真正調伏別人，是無有是處啊，等到你調伏了，然後發大菩提心，明明曉得生死可厭，然後踴身跳進去，這個是真的稀罕難能可貴，每一個地方這種形相，我們要了別得清清楚楚啊，那麼這個是上面說。最後：

【第四如是善修正念正知，沉掉生起雖無不知之過，然沉掉生時，若不無間即斷，亦是過失。】

現在我們了解了對治沉掉的方法是什麼？正念跟正知，因為你對這兩樣東西善巧的修習，所以他一生起的話，耶你就了解，了解了馬上對治，這樣，不過呢？這個對治要怎麼辨啊！耶無間即斷，不是說生了以後慢慢的來，一生起你就馬上曉得，曉得了馬上要把它拿掉，去掉它，所以說如果不立刻把它淨除切斷的話，這還是過失，那麼這種狀態叫什麼？

【此不起功用不作行之對治，即是名為作行功用之思。】

啊，那麼這個時候啊就是說為什麼你瞭解了還不斷呢，因為你不習慣或者不肯努力，所以這個時候要作行功用，對治這個過失，前面這個過失的都是什麼？叫不作行，現在呢要提起這個功用作行，這個時候啊！因為你隨時提起來了，所以一看見沉掉一生，你有善巧了解對治沉掉的正知正念，馬上無間的把它切斷。

【其思雖是於善惡無記隨一之境，驅役內心之心所法。而此處是說沉掉生時，令心斷彼之思也。】

那麼思就是行的力量啊，總說起來這個作行，換句話說這個行是什麼？行是一種造業的力量，啊造業的力量，可以造善、可以造惡、可以造無記等等，啊那一個是使我們內心造這種業的，那麼現在這個地方所說的作行呢，是專門講當沉掉生起的時候，那個時候的一種心力，要斷除它這樣的這個思。

【若心於所緣，執持之力太猛，此雖有明了分而掉舉增盛，極難安住。若太不用力過於緩懈，住分雖有而沉沒增盛難得明了。故當善忖內心，而求急緩適中之界。】

那個上面就是告訴我們，假定你對所緣的用力太大了，那麼那個時候明瞭是明瞭，因為用力一大的話，那個掉又增長了，掉還是什麼？就是散動的一種狀態，你對那個貪著，唉唷！你希望它急急求得那個定，這個掉舉，啊這個心住不住，反過來的話呢？你放掉了，放掉了，如果放得太厲害，太不用力的話，那個時候啊安住雖然安住了，但是呢明呀慢慢又減退，所以那個時候非常善巧的沉啊，就是思惟、觀察內心的形相，一定要求兩個適中。

【若覺內心較此再舉便生掉舉，即當較彼略緩。若覺內心齊此而住便生沉沒，即當較彼略高。如是求得安住界已，便於根本所緣，令心明了而住，隨力所能住一時等。】

這樣，就是說你隨便起來，如果說揚起來了，掉那麼怎麼樣，反過來沉下去了，那麼怎麼樣，揚起來了把它抑制一下，沉下去了把它提高，這樣的不斷的弄弄弄，最後呢你能夠安住在如恰如其份，那個時候啊就安住在這個上頭啊，那隨你的力量，那個啊安住。那麼下面最後一句話。

【又初發業者，修時宜短次數宜多。】

關於真正做的時間，注意，剛剛開始的時候，要時間短而次數多，這前面已經講過了，現在我們一開頭的時候，因為重形相，哎唷！看見人家坐幾個鐘頭，我啊說，哎唷！腿能夠盤幾個鐘頭，這個都錯了，所以一定要知道，我們修行的特質是什麼，等到你內心當中質把正了，量才慢慢的增高，這個是它的特別重要的一個說明，在這地方啊我們應該有的正確的瞭解。好，請翻到菩提道次第廣論五百六十八頁，那麼前面啊這個五過失當中啊，這個已經講了四個，那麼最後，最後一個過失。

【第五已斷微細沉掉，心三摩地相續轉時，若起功用作行，反成三摩地之過失。】

那麼前面說，怎麼樣瞭解這個三摩地，就是學止的真正最主要的兩個障礙－－沉、掉。這個因為是略論上面，所以他這是簡單的說明，實際上啊本論最殊勝的有很多，很多地方，很多特點非常殊勝的，最殊勝的是完整的綱要，這個別的地方啊很不容易體會得到。那麼然後呢？內容方面，整個綱要的中心是菩提心啊，以及他完整的教授。那麼其次下面就是裡邊啊，有一些特別的地方，關於學定啊，那個觀那個就是本論的精華之一也是，這個裡邊啊關於沉掉的形相，尤其是沉啊，那個是別地方很少有的，所以啊如果大家真的想要學的話，那麼那個廣論啊一定要自己好好的看，講呢將來一定會講，不過會擺在後一點，這個沉很不容易把握得清楚啊，那麼前面是說斷沉掉，這裡說已斷，所以啊我不妨把廣論上面告訴我們的道理，來簡單的說一下，當你真正的進入那個狀態當中啊，你心裡面稍微舉一下的話呢，它又升的太厲害了啊，又進入掉的狀態，然後呢你把他放緩了以後，它又沉的狀態，在普通一般人絕無可能一下就達到了，一下就達到了，這一定啊經過不斷的嘗試的練習，那就是說，耶，就在這個上頭，而這個練習不是像我們這樣，啊你只要反正花時間上去跟它磨就行，花的時間要花得對不對，換句話說，第一個你首先必需要認得這個形相，認得了正確了以後，然後呢去鍛練，鍛練的時候，那個鍛練什麼？就是鍛練我們無始以來錯誤的，現在有了一個正確的形相然後呢去衡準它，耶，超過了把他放緩，放緩了低下來又提起，就這樣，這個才是必需要的過程，你必定要有個正確的認識，然後呢？精進把時間上面去練，其實我們平常都是這樣。做任何事情都是這樣，你不斷的去摸喔，噢就這樣兩方面擺來擺去擺來擺去，到最後擺到慢慢愈來愈來到中間穩了。啊這個是非常重要的，所以啊對於如果形相不清楚的話，你跟本談不到，形相清楚了，不勤用功的話，也談不到，這個地方所以必定要正念跟正知，啊正知就是正確的了解，正念就是精勤的把我們所了解的要以時間上面去磨，啊這個沒有一件事情，可以從天上掉下來的，那麼等到這個細微的沉掉都斷了以後，那個時候啊，耶又有問題來了，因為前面當我們要斷那個細微的沉掉的時候啊，一定要全部精神擺在那裡，所以啊用功用的這種，那個時候心已經寧靜了，你還在那兒用那個功用的話，那個功用本身，又變成功那個三摩地的一種過失，所以說因為它到那個時候，三摩地任運的到了心定了，心定了以後，你那個心還在那兒要不斷的要用力的話，那個啊就是啊會擾亂它，已經寧靜的這個狀態，啊這樣，這是說。

【修此對治謂不作行安住於捨。】

那個時候是什麼呢？就是啊你不要再去加功用行啊！放掉他，放掉他。我舉一個簡單的比喻吧，譬如說那個催眠曲啊，或者小孩子或者睡不著或者什麼，然後呢就給他一個催眠曲，用一個方法引誘他，等到他睡著了以後，要將睡未睡的時候你還在那裡，老在那裡催那個眠曲唱的話，他又睡不著了，對不對，那就是這個道理，凡是什麼事情都是這樣，同一個道理你認得了就了解了，到了每個狀態之下，把前面那個毛病對治了，注意這個藥是對治病的，病好了以後那個藥同樣要拿掉，如果病好了藥還放在那裡的話，這個藥是一個障礙啊，這個是前面當有沉掉的時候要功用，沉掉拿去了以後病去掉了，然後呢這個藥也拿掉。這平常我們藥是外面的，現在這個用內心的功用的時候啊，原來那個沉掉是心裡的一種病態，那麼然後呢你提起這種心力來對治他，對治了以後，這個心力又是一種習性，到那個時候對治完了以後，這個習性你還得想辦法，又要用另外一個方法去對治它啊，這個一步一步的這樣的次第，所以說法尚應捨，何況非法，我們總要記住啊，你由於下面一步的用力，支持向上，然後呢向上了一步，所以一定要這樣，步步的用力的向上，還要步步的把下面的捨掉，這樣才一步一步的上進啊，而這樣的步步的上進的執跟捨之間，都有他非常重要的正確的方法內涵，所以絕對不是說，唉呀！你隨便懂得了一點點啊就可以了解了，前面說不是以丈許的經涵可以瞭解，要以牛腹量，就是這個意思啊，就是這個意思。那麼現在我們繼續下去。

【當知此捨，是捨防護功用，非捨取境之力也。】

這個是很重要唷，就是說這個是你防護它掉捨，掉跟沉，所以說有掉了，馬上啊怎麼樣對治，又沉了怎麼樣對治，是防這個的，現在既然這個掉跟沉沒有的話，那麼那個時候這個力量還在，會反而形成功障礙，你拿掉它，而不是叫你捨掉那個取境的這種力量，因為這個定本身，一定是在心所緣的境上面，很有力的，剛開始因為散亂沒有力量，那麼要提起來，到那時候提到每一個時候，它自然而然很有力的，自然而然這個心力跟著那個境任運而轉，這個先不要拿掉，這個拿掉了，這個境失去了，那就不稱其為定了，這個要分得清楚。

【又非凡無沉掉之時皆可修捨，是於已摧沉掉力時乃修。】

喏這個地方，就特別指明這個界線，說這個修不著形式，什麼時候呢？就是已經把沉掉兩樣東西啊破除了，摧是摧破了，那個時候，這個摧破沉掉的功用啊不再需要了，所以才去捨掉它，你還沒有達到這個時候，千萬不可以捨，所以我們平常常常說的度過這個生死的此岸，要用船，是過了這個生死河以後，這個船是不要應該捨，可是千萬不是說啊既然要捨啊，還沒有過河你就不要了，這個次第是一點都不能亂。

【摧伏之義如修次中篇云：「若時已無沉掉，心於所緣能正直住，爾時可緩功用修習於捨，如欲而住。」】

這一個啊，告訴我們修次第中篇說得清楚是沒有沉掉了，那個時候，我們心對我們所緣的那個境啊，正、直、住三個字啊，這個正是沒有一點錯誤，直就是很平直的沒有一點點動搖，那個時候啊，你已經達到了這個狀態了以後，它自己已經安住在上頭了，你還去功用的話反而影響它，所以再進一步把前面用的這個功用啊，這個也是一種力量啊，把那力量慢慢慢慢的拿掉，拿掉了，它自己自然向你所願的，原來所願的安住在所定的境上。

【聲聞地云：「令心隨與任運作用。」】

那個時候啊那個心裡面自然而然說任運的話，到那個時候自然就這樣了，不要再用其他的力量。

【又捨總有受捨，無量捨，行捨之三。此是行捨。】

那麼這個地方，就特別說明這個捨有三樣東西，現在這個地方，有受無量行這

【初發業者最初難生無過妙三摩地，故當以六力成九住心，依四作意之次第，引生無過三摩地。】

前面這個五樣過失、八個斷行啊，已經講完了，講完了以後，後面又特別說明一下啊，下面那個是另外一段，應該是啊，而對我們剛開始修學的人，一開頭要想得到這個正確沒有過失的，不錯誤的、真正的妙三摩地，換句話說不錯的這個定啊，一定要用這個幾個正確的辦法，所以說啊有很多人宿生已經修過了，他因為宿生修過了，所以他很快得到，這一點啊我們務必要清楚，但是呢？假定我們單單在文字上面轉的話，你怎麼轉也轉不清楚，愈轉愈糊塗啊，真正的你了解文字所指的內涵以後，到那個時候你一試，你就很清楚明白，因為這個文字所指的是整個的內情，整個的一個總相，以及一個大綱啊，這個大綱所指的無非是我們的心裡的形相。凡夫是怎麼樣，然後呢？你修習的時候應該是如何，兩者正確認識了，然後你一比的話，就可以比得出來，這個是他教授最重要的地方，所以我們如果在這一點上面不能把握得住的話，那麼那個時候你害了，儘管你聽得很多啊，說多聞是必須要的，結果你聽聽錯了，啊這個多聞的真正的用意是告訴你認得，由認得而照著去修習，結果你認得了以後啊，多聞了以後啊，你不但沒有認得是愈走愈遠，走到那裡去執著，執著，本來是破除我們執著，結果聽聞了以後更增加執著，完全了大背原意，這是我們必需應該瞭解的一點，所以說在這個地方，我們怎麼曉得自己是初發意，容或有人說遇見善知識就對，沒錯，遇見善知識他會認識，可是假定說你沒有修習相應的因，這個可能不可能感得相應的果，這我們很清楚明白擺在這裡，試試，我們總是望空，在這個地方空想也可以說，修學佛法絕沒有這件事情，絕沒有這件事情，你必定要瞭解啊，如是因那麼感如是的所謂果啊，那麼對初發意的人，應該怎麼辦呢？要以下面這樣的次第，九住心啊就是修學定的時候，這個心相從凡夫整個的散亂，然後呢一步一步上去必然經過的次第，然後呢這個九住心啊，須要有這樣的六種力量，那麼這六種力量呢也可以另外啊這個六個力量推動它的，推動它的時候啊它內心分成功四種作意，這樣的次第一步一步的向上，才能夠引發正確的三摩地。

【其六力中初聽聞力，成辦九住心中初內住心。】

那麼第一個叫聽聞力，那麼這個靠那個聽聞力，上去進到第一步，第一步叫做九住心當中，第一個內住心，看下面的解釋。

【謂由初聞修定教授，隨順所聞令心內住。】

這個是第一個，什麼叫聽聞力呢？必需要一開始的時候聽聞，那麼關於聽聞的道理，我們現在這裡已經瞭解了，啊絕對不是憑我們自己隨便阿貓阿狗找一個人來聽聽，一定要有一個如理如量，有正確認識的人，這個善知識啊，如果沒有這樣的人的話，一定要大經大論，不過大經大論自己去看的話，說實的在很難真正瞭解這個重要，啊這個是我們必須應該瞭解的，那麼這個地方告訴我們，因為我們要學定，所以應該聽聞的是修學定的正確的道理，那個聽見了以後啊隨順所聞，這四個字看起來很簡單，做起來很難喔，我們聽見了以後，是不是內心上面，真正的跟著所說的道理去作，其實啊不要說跟著道理去做，乃至於他講的道理是不是真懂，都不一定，不是說懂得文字就算了，懂得文字你可以啊成為一個寫文章的名手，卻不是一個修行的人，那修行的人，也許啊你聽完了以後，你寫不出文章來，沒關係，你卻了解它內心所指的是什麼，所以這個佛世的一個典型的故事，周利槃陀伽，耶，他聽見了佛這麼簡單的兩個偈，這麼簡單的兩個偈，他能夠把這兩個偈的真正的內涵去用，那個就是啊，隨順所做的去做了啊，這個是我們必需要知道的，否則的話你弄了一大堆啊這個本來啊，這個裡邊垃圾夠多了，你還把他乒璘乓琅堆進去，儘管說掃拉圾要掃把、要畚箕，然後呢你把掃把畚箕堆了一大堆，堆了滿屋子啊，這個對屋子裡的垃圾清除是毫無功用，這個我們必定要知道的啊，這個概念不是一個理論，必定要正確的認識，那個時候因為你認得了心相的以前的狀態，也瞭解了如何住心的教授，隨著他去做，那個時候啊，你能夠把得這個心啊不向外緣啊，於爾時自己在裡邊安住，這樣，這個是第一個。那麼啊那個時候啊，耶，妙咧。

【爾時便覺分別雜念如同懸河，初識分別之相。】

所以你不學定啊，自己還覺得蠻好，真正學而且學對了以後，你那時候覺得唉呀！原來自己呀這個分別心就是什麼妄念啊，妄念重重，一個、一個、一個跟著一個，一個跟著一個像懸河，這個河本來是平平穩穩的，現在把它掛起來，當然這個繩子可以掛起來，這個河怎麼掛起來，換句話說這個河很陡，啊如果那個河的形勢很陡的話，那個水下來的時候，哇！奔騰而下，現在我們那個妄念就這個樣，那個時候你才認識啊，說啊原來我們心裡是這樣狀態啊，那時候就知道了，所以不學啊還覺得蠻好，所以念佛的人也是一樣，耶，不念佛還蠻好，一念佛怎麼妄想來得個多，耶，曉得這個是好現象喔，正因為啊你開始要念了，把你的妄想要收攝起來了，本來你在妄想當中，你還覺得蠻得意，好像你還覺得蠻好呢，啊所以現在我們學定亦復如是。你真正下去學的時候啊，唉呀那個時候妄念重重。但是這個，那個妄念重重，一定要什麼？如理聽聞隨順，這個認真去學，這個概念我們必定要透過這個文字，認識這個文字相。

前一頁(145a) [145b] 下一頁 (146a)


菩提道次第廣論講記

菩提道次第廣論講記 第146卷 A面

日常法師

這一個概念我們必定要透過這個文字，認這個文字相，所以平常的時候啊，我們一天到晚忙這個，一天到晚忙這個，然後又要忙這個，家裡忙完了又趕快去要想學定它一下坐一坐，是一點用場都沒有。啊！是種一點善根，不能說一點用場都沒有，啊這應該這要說明的。真正學定的時候，的的確確你一定要把外面的外緣切斷到最少，可以少得了的，就是絕對不要它，絕對不要它，那個時候啊，然後你全部精神貫注，那時才有可能，才有可能真正的深入步步上進。那麼這是聽聞力。

【第二思維力，成辦第二等住，謂先住所緣，由數數思維而修，初得少分相續安住。此時便覺分別如溪澗水時隱時現，得分別休息之相。】

那麼第二個，第二個就說，前面這個聽聞的，你懂得了以後，然後哪照著去作了，那個時候你懂得了，但是呢？懂雖然懂，因為你無始以來的習氣，還是這個力量啊，這業習氣，那個時候啊，要靠你不斷的思惟觀察。嗯！這個地方那一地方不對？這個地方如何？對的是如何？然後呢？用心集中起來，貫注在你要訂的這個目標上頭，換句話說，你內心應該所緣的，如果說念佛，一心啊去念。啊如果是你觀佛像，一心觀，這個就是思維的力量。那麼這個狀態，這個力量，能夠使得這個內心啊，嘿！等住。開始啊慢慢、慢慢的住下來了，啊！以前是把第一個是從外面把它拉回來，安住在自己要緣的這個印象上頭。那麼第二個，由於這樣的努力地思維的話，它能夠如你所願的，前後慢慢慢慢的繼續的安住。所以說這個先住所緣，由於不斷不斷的思維，那時候得少分相續安住。有一點繼續的，這個時候啊，才感覺到這個妄想的妄念，妄分別啊，那不像前面這麼厲害了，有的時候會停止一下，有的時候現起來，那麼那個時候啊，才能夠體會到，這個妄念休停止的時候，一種狀態。

【此二住心，沉掉時多了正定時少，必須力勵心方能住所緣，故於四作意中，是初力勵運轉作意位。】

這個內住，等住這兩樣的修學的時候啊，雖然有的時候會得到一點點分別的行之相，啊停止分別，換句話說，心安住的行相，但是這個安住啊，大部分的時候還在沉掉當中啊，正式心裏面能夠定住的時候，還很少。所以這個用心力一定要什麼？叫力勵運轉，非常努力的來運轉你的這個心理狀態。這個力勵運轉不是幾個字哦！的的確確你正式修行的時候，千真萬確要提起這個心力來的，提起這個心力來的。這一點啊，尤其是我們看那個禪宗的祖師們，你們好好看那個語錄，啊他常常這麼說，把那全部的精神拼起來，變成個話頭，就給它一個像打戰一樣，所以他那個比喻啊實在很多地方非常的美。常常說，比如說像逆水行舟，啊！那個水的這個逆力啊，是一秒鐘啊把你沖下十丈來，你用盡平生之力，一篙子划上去，只划它個一尺，不管，我還是要划，你想這麼急勵這個力，你要怎麼拼命上去的話，馬馬虎虎行嗎？這的的確確絕對不行。實際上呢？念佛怎樣呢？這個祖師也說得很清楚啊！要追頂念佛，咬緊牙關，一個跟著一個，一個跟著一個都是這種狀態，都是這種狀態。不過呢？學定的時候，是，並不是說拿這個，因為他這個裏邊稍微有一點不太一樣的地方，不太一樣的地方。比如你說念佛，以及這個禪啊，實際上那個時候是定慧俱轉的時候。啊，那麼，平常我們像數息等等的話，它不是定慧俱轉，而是主要的學定。但是呢？也一定要用巧慧來辨別，所以這個力量容或不像像剛才那種剛猛，但是的的確確這個心力本身啊，還是提得很強，這個我們必定要了解。所以學定絕對不是說，噯呀，那麼清清鬆鬆，坐在那裡，好像那麼睡覺那樣坐在那裡，那麼輕鬆，那個是了不相干、了不相干。當然你真正的得到了這個定以後，那是另外一回事情。啊這是過了這個河以後啊，再捨掉這個舟啊。你還沒有過河的時候，你說你不要了，那沒用。所以這個地方叫力勵運轉，用非常精進的力量努力的在運轉你那個心意。這個就是四種作意當中的第一種。那麼。

【第三念力，成辦第三安住第四近住二種住心。】

那麼由於前面的聽聞、思惟，不斷的思惟以後啊，因為你不斷的思惟，這個思惟啊慢慢的習慣了就串習了，自然而然啊這個力量就現起了，這個才是念力。所以這個念力的特徵，不是說啊我記得住，不是。就是說你要繫念的東西啊，它現起了，就是那個時候，啊如果說你念佛的話，它就是這個佛號潮湧而來，一個跟著一個，你並不會覺得它跟著來，跟著來了還不算哦，那就是全部的，咦！你說它是一個嗎？好像是一個，但是不斷的念嘛！是不斷的一個，這樣的來的。這很難辨別得出來，它還是在前後的念啊！還是在一個在念，那個是真正，剛開始是的，一個跟著一個，到後來的話，它雖然是跟著一個好像是一個。所以我們不妨啊舉一個比喻，譬如電影，我們曉得那個電影，它是什麼？那一個片子，一個片子，如果你慢一點來的話，你看見換一個、換一個，慢慢的快了，任運的，到最後的話，你不覺得前面一個片子，換到後面一個片子，那個動作本身是連貫而來的，對不對？當然現在你那個動作是變化的，假如不變化的動作的話，你覺得始終維持著這樣的一個一個狀態，那麼現在我們念力也是如此，緣那個佛像也好，念那個佛像也好，開始的時候，你力勵運轉的話，是覺得阿彌陀佛，阿彌陀佛，阿彌陀佛，到後來那個心力念起的時候啊，那還是一個一個在念，可是你不覺得好像是一個跟著一個在念，就像一個一樣，那個就是啊念力現起的時候。哦！這個行相很清楚很明白哦。啊這個一定要你自己如理用功，然後你，你觀什麼，學什麼，真正的念力現起這個狀態，如果坐在這個地方，就是噯呀！覺得輕輕鬆鬆，然後呢！坐了一下心裏覺得還暗寧靜的很，那是因為你休息了一下，那個功效，跟那個學定那不是那麼一回事情。啊！那麼那個時候呢？是安住跟近住了，心慢慢的安定下來了。近住什麼？耶，近慢慢的漸漸的靠近了，那個時候才真正談得到漸漸靠近那個住心向。還不是真的住心，啊這樣，那麼這個是。

【如其次第，於心散亂時能速念前緣令心安住，及初以念力令心不散，從寬泛境漸收其心，使其漸細漸高。】

哦！到那個時候啊，就像安住跟近住是什麼狀態呢？這個心有散亂的，但是它雖然散亂，你散亂隨時就了解了，而且很快的又把這個散亂的心收拾回來，安住在你內心要所緣的那個境相上頭，那個是安住。那個時候啊，於是這個因為這樣的關係不斷的串習，不斷的練習啊，這個心念的現起，現起的時候它不再散亂啊。從寬泛境漸收其心，意思就是說，平常東想西想的，耶！在安住在一個上頭，而漸漸越來越細緻，因為這個心啊並不這樣的動亂嘛，所以啊慢慢的凝細了。然後呢？慢慢的上升，這個時候覺得這個妄分別，就像潭中水。

【此時便覺分別，如潭中水。無違緣時安靜而住。】

啊那麼這個時候，這個妄想分別啊就像這個水啊，不在河裏，而在一個潭裏，那個潭裏面啊沒有出路的，就是進來了以後就停在那裏了，如果說沒有其他的、外面的相違的違緣、動亂等等的話，你能夠安住在這裏一動都不動。

【遇違緣時即不能住，對於分別起疲勞想。】

但是遇見那個違緣的時候，你還是不能安住。等到你得到了這個寧靜的心的話，那個時候對於這個分別，前面啊！我們要不分別，要不妄想做不到。因為得到了那樣的體驗以後啊，那是一種內心非常微妙的境界，那微妙極了，那個時候你才比較得出來，說前面這個妄想啊，是何等的沒有用啊！何等的打閒叉啊。那個時候，你對前面的妄想就感覺的厭惡，啊，這不願意。所以啊這個妄想一來，你也就覺得這個小偷，或者來害你的人來了，你還對耶他微笑，不要了。這個是它的特點，它的特點。

【第四正知力，成辦第五調伏，第六寂靜二心。】

那麼再下面叫著正知力。第三是念力，念力下面有一個正知力。這個念知它的內涵啊我們現在已經了解了。實際上前面哪，一定還要正確的了解，但是這個地方的正知，有它的特別的功效在，啊那麼是什麼？我們看。第五叫調伏跟寂靜。

【如其次第，初以正知，了知於分別及隨煩惱諸相流動之過患，令心不散調柔，樂修三摩地。次以正知，了知散亂之過失，滅除厭修三摩地之情緒，令心寂靜。】

那個就是它。前面呢？曉得嗯這一個分別就是散亂啊，這一種事情的害處，啊所以啊，不跟著那個妄想而轉，所以那樣的狀態，那個心啊不亂轉了，所以不妄妄想這樣，那麼慢慢慢慢的凝聚下來，越凝聚就越調柔，那個時候你才覺得，啊！好啊。實際上呢？並雖然不是輕安，可是啊平常天台說慈生法，這個身心上面有說不出的無比的一種安樂、快適之感。一步一步上來，這種感受是一步一步的深細，那麼更進一步呢？了知散亂的過失，所以啊會產生一個功效，什麼功效啊？你一心對這個精進修三摩地啊，很歡喜。要在以前的話叫我們去學這個東西啊，噯呀那真是啊！叫我們去玩啊，去聊天啊，去跟人家吵啊，那個很起勁耶，要我們修行啊，啊這個東西真辦不到。這個事情也少不了，那個事情也少不了，種種的理由。你慢慢的慢慢的如理的深入，真正體會到了這個好處以後啊，那時候你才真的對比出來，說啊！原來學這個東西這麼好啊。那個時候啊對於前面怕修或者是不願意，厭患修行的這種心理啊，通通調伏，消除掉了，因為這樣的關係啊所以他心越來越寂靜，越來越寂靜。啊這個是第四正知力。那麼成就的是第五調伏，第六寂靜。在下面這個六力當中的。

【第五精進力成辦第七最極寂靜，第八專住一趣二心。】

那麼再下面啊精進，其實前面不是不要精進，啊為什麼不說精進，而說那個呢？因為每一個沒有精進是不行的，不過那個時候，除了這個精進以外，還要其他的力量去對治，啊譬如說剛開始雖然你精進，你不懂精進也沒有用啊。所以要靠聽聞，懂了以後如果是你精進，精進錯了，那麼怎麼也不對。所以要把所聽懂的不斷的思惟，這個原因，那麼到那個時候前面的過失啊，都已經拿掉了，那個時候啊正式的就是這個精進力的繼續，而且那個時候呀更大的精進的力量。前面這個精進往往是克服什麼？克服這一個違緣，現在這個地方啊妙咧，就是當你得到了一點好處以後，我們往往噯呀！覺得歡喜停在這裏，不要為這個好的境相啊把我們絆住。所以這個執著本身啊，有幾種啊，實際上呢？我們這個無始以來的執著。當然體會一點好的境界，噯呀歡喜的不得了，那個時候啊，也要精進的力量，啊所以才能夠得到了以後啊，不停在這個地方，這個也是一個精進。啊就是這樣。然後呢？這一個成就什麼？第七最極寂靜，啊！這個寂靜啊，寂靜到的的確確外面沒有一個東西，一般來說可以動得了你。那麼再下面哪心住一趣，專住一趣二心，得到真正的一心。得到寧靜，寧靜。實際上還沒有得到真正的，真正的初禪哦，那個時候，還只是可能是欲界定，乃至未道地定。

【如其次第，以精進力，雖最細分別與隨煩惱，皆能斷除不忍，令心最極寂靜。及由如是精進，令沉掉等初即不起，心能相續住三摩地。】

這一個精進是什麼的狀態呢？就是說那怕最細微的一點點的妄想分別。以及最小的一點點的煩惱啊，隨便起來了以後啊，那是絕不忍受，馬上斷除。所以前面說過的，說這一個時候啊，當你有沉掉起來的時候啊，那一起來，不但要知道，而且馬上要對治它。平常啊，我們細的地方是不知道，可是粗的地方感覺到。譬如說，我們在這裏聽課也好，上早晚殿也好，覺得心裏面，慢慢的，剛開始的時候很散亂，到那時候心寧靜。寧靜了以後，總覺得噯呀！好像這個眼睛張開來很吃力，那麼閉上。實際上那個時候啊，心慢慢的就沉下去了，如果你了解了以後啊，那個時候啊就要隨時注意，往往這個等到你閉了一下，越閉越舒服，到那時候叫你張開來，覺得很吃力這個感覺，你就捨不得張開來。我想這種情況容或大家有這種經驗，我是隨舉一例哦。換句話說，你真的學定的時候啊，你不能讓它說到那個時候不忍，那你就完全錯了。乃至於它剛剛起來，你覺得，耶，不對了，就不要讓它起來。這個是上修，哦！前面已經說過了，這個概念很清楚很明白我們必定要，所以說來說去，你把那個道理，一定要把道理所指的內心的行相認識，現在我們很多人就犯那個毛病，講這個道理啊！然後哪一天到晚跟人家吵去、談談是非。啊！自己覺得懂得很多的道理，然後把這個我啊，弄得大的不得了。好愚痴，只有自，自己知道的很多道理，那個東西完全是啊漂流到不曉得那裏去了。啊所以這一個狀態他才是真正的精進的行相，你能夠這樣去做的話，那麼心啊就能夠相續，一直安住在這個定上面，就沒錯。那麼：

【從第三至第七。」

從前面第三個安住開始一直到第七個最極寂靜。

【此五住心。】

這個五種狀態啊！

【住定時雖多。】

那個住定的時候，大部分都住定了。

【而有沉掉障礙。】

這個沈掉還是有的，不過前面是比較多，比較粗，後面是比較少，比較細，所以那個時候啊，是叫做：

【故是第二有間缺運轉作意位。】

啊！你還是要運轉哦！實際上，這個有間缺還是力勵，不過這個力勵之相，慢慢的，也稍微放緩一點，不是那麼粗猛。因為要對治粗猛的力量，才用強大的力量。粗猛雖然不粗猛啊，可是凝細是越凝細，這個我們要了解的。啊！所以這個運轉的這個一定還是繼續這樣的去做，可是這個運轉的還有間缺，被什麼東西間缺啊？掉、沉二樣東西。所以這個時候叫有間缺，這個運轉注意，一下失去掉了就不行。所以不管是念佛也好，參禪也好，它為什麼叫暫時不在有師猶如死人，那同樣的不管你用那一個方法，你真正了解了沒有關係，不管你用什麼方法，對我們講，我們都了解的清清楚楚。所以這個概念我們在這個地方學的時候，必須應該認識。

【第八住心時，如大海濤，隨起何分別，略修念知對治即自息滅，爾時雖須恆修功力，然沉掉不能為障，能長時修定。】

等到第八那個什麼啊？專注一趣的時候，那個就像大海一樣，啊！那無邊的這個大海，啊實際上呢？這個稍微一點點起，因為那個小的那個裏邊啊容納不住，這個大海當中啊，隨便一點點起來了，啊！那就看的很清楚。像一個廣大的平井一樣，那麼一一起來了，那個時候啊，因為你修對治的這個已經不但啊會用，善巧、純熟，乃至寂靜任運，所以隨便一起來你就了知，一用就能夠啊如法的對治。所以這個時候啊，就是你長時修那個沉掉等等都除掉了，因為這個沉掉都除掉了，你能夠長時的修。沉掉除掉了以後啊，那個時候相對的壞的慢慢的拿掉，這個好的覺受是越來越多越來越多。所以啊在這個地方啊，的的確確有無比的一種啊輕快的狀態，而且那個障礙的粗重也相對漸漸、漸漸的減低。

【故是第三無間缺運轉作意位。】

那個時候啊！這個運轉作意才沒有間缺。因為這個沉掉拿掉了。

【第六串習力，成辦第九等持住心。】

那麼把前面這樣的這個心住，遇境的還繼續不斷的串習它。繼續不斷的修習。到這樣的經過，已經到了量，然後把這個到了量，再嚐試著習慣，修習以後，再成就啊等住。換句話，這個時候真正心定了。

【以於爾時不須專依正念正知，其三摩地亦能任運於所緣轉故。】

那個時候啊，正知正念也不要了，因為它那個定性啊已經自然而然，任運是自然而然啊是這樣，自然而然這樣的這樣的話，那正念正知當然不要，正念正知就是什麼？要幫助它使它走上這條路，現在已經自然而然走上這條路，你幫助它那就用不到了。

【又由爾時即無沉掉為障，復不須恆依功用，故是第四無功用運轉作意位。】

哪！那就很清楚，所以到那時候啊沉掉已經沒有了，而且也不要用去功力，所以那個時候啊！無功用運轉作意。就像我們剛才說的那個比喻當中，說先這個催眠曲，到後來啊他快要睡著的時候，你不要再去催它，等到完全睡著的時候，你什麼都不管他就是，你如果管一管它反而把你弄醒掉了。啊所以它這個叫作任運，任運自在的就是那個樣。那個時候，這個心才是真正的所謂啊等住。啊這個是從開始第一步到成就。那時候是不是真的得了定了，耶！還沒有。還沒有。還有一個標準再去鑑別它，你不能說它是跟不是。因為得定一定要具足幾個條件，所以下面告訴我們：

【寅二修止的量。】

啊！那麼什麼時候就是真正圓滿了。

【第九住心，仍是欲界心一境性，乃奢摩他隨順作意。】

哪！說得很清楚，得到了第九這個狀態還是什麼欲界的心一境性，或者是欲界定，乃至於未道地定。未道地定換句話說還沒有達到真正定。啊定力還沒有到達，這樣。那麼這是什麼？奢摩他，奢摩他真正定力的隨順，你跟它相應的作意，換句話說，這個就是止。那個奢摩他。

【若得身心輕安即奢摩他。】

一直要等到身心輕安相應起來了，那個時候才算。經論上面告訴我們啊說的很清楚。

【莊嚴經論云：「由習無作行，次獲得圓滿，身心妙輕安，名為有作意。」】

這個地方引那個經，實際上廣論上面哪還引，哦！這個地方引的論，廣論上面還廣引經，解深密經，什麼：：：好幾個經。這個一定是要以經論，以及所有的佛菩薩修習的經驗來印證的，那個才是。

【所言作意即奢摩他。】

啊由前面說，由於你這樣的不斷的修學，到不要再作意了，任運而轉，那個時候啊才圓滿。同時哪身心這個妙輕安跟它相應了，這個叫作有作意。那麼所以作意什麼？就是真正的得到根本定了。根本定就是奢摩他。那輕安相是什麼呢？下面就說。

【云何輕安，謂止息身心粗重，身心堪能性，除遣一切障礙為業。】

什麼是輕安呀？那個身心的粗重，通通消失掉了。因為這個消失掉了，所以你要做什麼就一點沒有困難。現在我們要做什麼？噯呀！做做啊身體嘛，疲倦得很。噯呀！心裏面厭煩的很啊，或者你要觀察，要念一個書的話，念念的話，噯呀！這個心裏面啊，對不起，它又散亂。又要不是胡思亂想啦，就是緊在這個地方的話，你把它轉不過來，到那個時候它都消失掉了。心是如此、身是如此，不但這種障礙沒有，而且有無比的輕快的這種狀態。啊所有的要想修善法的這個障礙，通通排除，這個地方就說遣除一切障礙。實際上呢？另外一個地方解釋，就是說對於修善樂善的這個障，樂修善業的障礙通通除遣掉了。那個時候，對於我們身心要想樂修善業的這一種啊狀態，你都能做得到了，所以這個叫做身心的堪能性。

【所言粗重，謂於善所緣，身心不能如欲而轉。】

就是這個，對於我們哪所要做的善的事情啊，那個身、心都不能哪，能夠啊像我們希望的這樣去做，這個叫做粗重，現在這個粗重都消失掉了，那當然你想做，它都能得到。

【若得彼對治之輕安，則除身心無堪能性，能隨欲轉也。】

這解釋了，得到了這個粗重的對治，對針對著上面這個粗重的這個毛病的對症之藥是什麼，就是輕安。那個時候，就把身心上面的無堪能性啊通通淨除掉了。所以啊你要怎麼辦，它就怎麼辦。

【如是身心輕安，初得三摩地時，即生微細少分，後漸增盛，便成輕安與心一境性之奢摩他。】

剛開始的時候啊，它就慢慢的生起來了。然後哪不斷的增加，不斷的練習，就是緊根據你這個練習多久，它這個輕安相就增加多少。到最後呢？這個、這個輕安相啊，就跟這個心一境性同時俱轉，那個時候啊，就得到。

【將發眾相圓滿易見輕安之前相，謂於頂上似重而起，非損惱相。】

剛開始發的時候啊，這個輕安相剛發的時候啊，頭頂上就好像覺得很重的那種感覺，但這個感啊，要清楚哦，不損惱相的，平常如果你頭頂上壓下來的話，覺得很不舒服，那個時候啊雖然有重重的感覺，但是呢？這種感覺給你非常舒服，奇妙無比，這個小止觀上面說有八觸動相，的確的，輕重澀滑……等等，這種感覺，有的八個都來，有的不一定都來，但是一定會有。這種來的時候啊，它一定是啊跟那種妙樂、輕快的狀態相應的，一定不是一個損惱相，而一定是一個寧靜安樂相。

【此起無間，心粗重性即得除滅，能對治彼，心輕安性即先生起。】

前一頁(145b) [146a] 下一頁 (146b)


菩提道次第廣論講記

菩提道次第廣論講記 第146卷 B面

日常法師

啊當這一個輕安的前相，就是剛才說的這個八觸動相一來一緊跟著那個心的觸動性啊，慢慢慢慢的就消失掉了，慢慢的消失掉了，對於這個身心觸動的對治的這個輕安啊，那個時候就生起來了。

【依此輕安生起之力，次有隨順身輕安諸風大種來入身中。】

前面是心輕安，因為這一個的話，於於是緊跟著身輕安，那個所以身輕安是什

【由此風大遍身轉故，身粗重性皆得除滅，能對治彼，身輕安性即得生起。】

啊！因為這個身心輕安為先，那麼然後呢？這個風大而來風大遍身，所以平常我們說：氣氣氣什麼，那個地方就是這個風大，那氣是非常調柔，啊在這種情況之下，那個身粗重啊也啊消除掉了，什麼消除的呢？就是身輕安，身輕安是對治這個身粗重性。

【由此力故，身極快樂。】

那時候得到無比的快樂。

【由身樂故心輕安性轉復增長。】

那個身心是互相相代增上的，啊由於心輕安所以身輕安起，由於身輕安與心輕安也這樣地輾轉的增上。

【其後輕安初勢漸漸舒緩。然非輕安永盡，是由初勢觸動內心，彼勢退減，有妙輕安如影隨形無諸散動與三摩地隨順而起。】

那麼當這個起來了以後啊，那是最快樂的時候，以後慢慢慢慢的這個輕安的，這個力量啊慢慢的減緩了，也更舒暢了，那個時候感覺得的好像慢慢的減退，實際上呢？不是消失而是說，剛一碰到的時候啊，那種特別的這種感觸，強烈的感觸啊，慢慢的也跟著凝細下來了，當這種剛剛開始的這種凝細下來的時候，那個輕安實際上啊，更深細更妙，所以叫妙輕安，如影隨形就跟著你來，只要你有多久的三摩地，他那個妙輕安一直跟著你，啊那個輕安啊，一直跟著這個三摩地隨順而起，這個兩樣東西相附合的。

【心踴躍性亦漸退減。】

剛開始碰到的時候，哎呀歡喜啊，那時候那個喜還是會動的，還是會動我們的心的，所以那個喜心慢慢的也退。

【心於所緣堅固而住，遠離喜動不寂靜性。】

那時候心是愈來愈堅固，那個歡喜的這個心態啊，對心裡面還是會影響的，他慢慢的也減少了，到這個時候。

【乃是獲得正奢摩他。】

那是的的確確得到了根本定了。

【亦是已得第一靜慮近分所攝少分定地作意。】

那個是真正的得到初禪初禪，啊這個初禪什麼呢？這個才是啊定慮所攝的少分哦，啊少分哦，這個初禪是這樣的，啊所以從這個時候才一步一步的上去，說：

【外道諸仙修世間道於無所有以下離欲，及修五種神通等，皆須依止此奢摩他。】

啊！這個是共世間的，所以外道那些仙、諸仙啊修世間道，乃至於無所有以下啊，這個就是啊這個無色界的，所以色無色無邊處，空無邊處，無色有處以下的，這個離掉那個下面粗重欲界之欲，乃至於修神通等啊、都要以這個，這個是根本定。

【內佛弟子，以出離心及菩提心之所任持，修無我義，證得解脫，一切種智，亦要依止此奢摩他。故是內外所共之道。略說奢摩他建立竟。】

那麼對我們修學佛法的人來說的話，啊佛法的人也要這個，不過修學佛法的人跟外道不同的一點，佛法的人主要的是什麼，以出離心跟菩提心，這樣，佛法的差別在什麼地方呢？在就是這個上頭，就是你有出離心那個就是佛法，沒有出離心，那個就不是佛法，至於說出離心的內涵啊只管自己．這個就是普通的二乘行者，如果說你能夠把這個出離心．推己及人，然後呢策發大菩提心，那就是大乘，所以出離心跟菩提心，東西雖然是兩樣東西，他的特質還是一定的，對於世間的真象瞭解了以後，曉得他的過患，不再貪著，啊不管是見上面，不管是情上面，然後呢？一心厭患求出離，這一個，因為你要求出離，所以找到不出離的原因，綁住你的根本，那時候你找到原來綁住你的根本什麼？在執著。所以由於這一個出離心菩提心，然後呢？啊找到了綁住我們的原因修無我義，那個時候才能夠啊證得解脫，獲得一切種智是什麼呢？就是單單求自己出離來說，通常我們講是解脫，由於菩提心任持，那能徹底圓滿解決這一切種智，啊！不管是外道也好，現在佛弟子也好，你要修這個，那個也是依止這個奢摩他，換句話，我們上面所說的，所以這個是啊內外的

【丑三學觀法分二：寅初總明觀資糧，寅二別明決擇見。】

啊最後呢？就是講觀，同樣的先啊要了解學觀之前，要有一些什麼準備工作，所謂資糧，有了這個資糧，下面就談怎麼去學這個，先：

【今初：修次中篇說，親近善士，聽聞正法，如理思惟，三種資糧。】

所謂資糧指三樣東西，啊那麼這個我想我們啊，前面一而再的已經說過很多次，瞭解了，所以第一個一定是親近，善－－所謂善巧方便的一點不錯的，絕對不是在文字上面轉的，而是由文字所指的內涵，不但這個內涵有所瞭解認識，而且應該有所修證，結果他親身驗證了以後，然後把他驗證的經驗告訴我們，最完整的佛，其次是菩薩祖師等等，那麼我們跟他的真正的原因是幹什麼也要知道，啊所以前面告訴我們啊，說我們依止善知識的時候，不是說哎呀那個地方啊，住的好，吃的好不是，他有法，然後呢？跟著他去聽聞正法，聽懂了以後你還如理思惟，這個如理兩個字是管住全部的，這個就是我們的前面的基礎。

【意謂依止彼資糧，決擇了解真實義之正見，引生通達如所有性之毘缽舍那也。】

那是說依這個前面的準備的資糧，那麼那個時候啊，就能夠啊分別觀擇，去瞭解啊真實正義的正見，啊一定要通過這個得到了正見，然後呢？由這個正見如理正確的認識如理去修行的話，才能夠真正通達如所有性，換句話這個一切法的啊共相－－空性，這個要靠什麼，靠觀。

【如斯正見，要依堪為定量論師所造之論而求。】

關於這一個正知見啊，一定要依靠什麼？作依，啊堪是作依，啊能夠依靠的這個定量啊，是正確無誤確定不疑的這個量，在這印度啊，這個論師，換句話，佛菩薩說明的一個特質，這個量是正確無誤的，平常我們世間啊，講的這個量啊，啊不一定，可是在法相上面告訴我們啊，非量、比量、現量，眼前我們腦筋裡邊所思惟觀察所看的都是非量，相似的量而實際上是虛假的不是真實的量，這個不是，所謂定量的話是確確實實的，啊那麼這個呢，對我們現在來說我們瞭解的是比量，啊由於這樣的正確的引導，然後哪照著去做，才能夠親證那個正確的，所以凡是可以做

【其能遠離二邊，解釋佛經甚深心要義之論師，顯密經中多授記龍猛菩薩。】

啊！那麼這個經真正的目的，就是把佛的最重要的中心的要義告訴我們，那麼佛跟世間不同的是什麼呢？他指出那個中道正見，普通世間都犯的是常斷二邊。那麼對於這個佛經上面所說的離開了斷常二邊，真正能夠把他最重要的精要的要義，能夠給我們說明的，誰使我們可以依靠的呢？這個上面特別說，經中授記，授記還是佛親口講的，說將來啊，慢慢的慢慢的我走了以後，佛法衰退的時候啊，那個時候有這麼一個人，說龍樹菩薩，他會出來把佛所說的真正的深奧難懂的，說這個密意啊，如理的說明，不管顯教密教，所以這個也等於是佛親口講的，所以啊！

【故當依彼論而求正見。】

啊所以啊，哪現在我們信佛的人，所以必定依靠就是他。

【印度諸大中觀師，皆推崇提婆菩薩，與龍猛菩薩相等，咸依為量。】

那麼除了龍猛菩薩以後，龍猛菩薩的下面一個弟子就是提婆菩薩，說當年在印度那那一種啊大中觀師，啊通常在那一個他們說中觀是最究竟的，啊現在本論也是依止阿底峽尊者等等，這個傳承都是說，換句話說，那最究竟圓滿的這些論師，他們修行共同得到的結果說：是的龍猛菩薩固然是佛授記的，而能夠把龍猛菩薩真正的內涵，能夠完完全全傳承下來的誰啊，是提婆菩薩，提婆菩薩，所以啊大家覺得，他提婆菩薩所說的也是能夠做為我們正確依止的。

【其能無倒解釋，聖父子意趣，為隨應破中觀者，則係佛護月稱二大論師。今當隨彼而決擇聖父子之清淨意趣也。】

那麼前面是說當時在印度啊，真正能夠圓滿說明佛的中心中道意趣的，就是龍樹、提婆二位菩薩，那麼在下面他能夠一點不錯，而把他們二位聖父子啊，就是佛法裡邊講的，這個是誰呢？叫做隨應破，我們另外一個地方叫做應成派，中觀也分

【寅二別明決擇見分二，卯初明染污無明，卯二尋求無我見。】

那麼我為什麼錯誤的呢？反正錯誤的話，因為啊是無明，這個被染污了，那麼現在是什麼是這個錯誤的呢？啊那麼如何會錯誤法呢？這個就是第一個說明，啊第二個就這從個上頭再找到錯誤在哪裡，再找到正確的內涵，現在。

【今初：四百論釋云：「所言我者，謂諸法不依仗他性。若無此性即是無我。此由人法差別為二，曰人無我及法無我。」】

唉！那個四百論啊：實際上呢？實際上啊就是我們中國有本叫百論，啊那個四百論那麼這個都是啊是龍樹、提婆，我現在一下嗯記不清楚了啊可能是一本，可能是啊兩個不同，這是說轉從印度到經過西藏，以及到我們，那麼總是這些論啊，都是真正能夠代表，啊龍樹提婆佛的無倒的正知見的、這個說法，這個地方首先說我，我是什麼，我的特質應該是什麼，就是這個不障他性，不靠別的這個叫做我，換句話說：他本來就是如此的，不是因緣所生起的，假定沒有這樣的一個特質的東西，那就是沒有這個東西，沒有這個我，所以我這個特質是什麼呢？不憑其他的因緣，他自己本來如此的，這個叫做我。假定說：沒有這個本來如此，而一定要由他的因緣生起來的話，那麼換句話說就沒有這一個東西，那麼關於這個東西啊，在不同的啊方式上面產生我們不同的執著，在我們人上面我們叫做人我，在法上面是除了我以外，譬如說其他的桌子啊，什麼東西啊，那麼這個叫做法我，啊這法我首先確定這個東西，換句話說這就是啊我們所執著的一個對象，我們總覺得有一個我，好像這個我天生來就是如此，實際上呢！這個我是真的嗎？天生來這樣東西有這樣東西嗎？一切東西啊，都是啊依著因緣而生起的，沒有這個不更不仗因緣生起的東西，那就是沒有我們所以為的本來就是如此的，那麼這個東西我們叫他－－我。

【此中所破之實執，謂覺非由無始分別增上而立，執彼境上自體成就。】

那麼現在上面所說的我們要破的那種執著，這個執著叫實執，就是說他實在有的，實際上呢這個東西啊，並沒有真的有，就是因為我們不認識，錯誤了，覺得他以為實在有，乃去執著他，那麼這種執著啊，是怎麼來的呢？我們覺得啊這個東西啊是，不是由於下面這個東西而來的，如果是由於下面所說的來的話，那個，那個東西啊，那就啊不是這個實執，那麼下面是什麼呢？就是無始分別增上而立，無始以來由於你虛妄的分別，分別的話就是啊我們啊那麼分別心，換句話說他本來好好的一樣東西，你這樣去這樣去想就產生的，啊我們常常說的眼前任何一樣東西，你看見了他好端端在那裡，你去想他，哦唷他在那裡幹什麼？於是啊你就想出你那一套來，啊這個就是我們的分別，說現在這個分別不是眼前就有的，從無始以來就有的，這個無始啊，又分成兩部份，粗、細來說：啊粗的來說就是這時間上是無限的，根本啊哎呀找不到什麼時候開始，哎久遠得不得了，更進一步來說的話，他本來就是如此，根本就沒開始，因為你虛妄顛倒了，你覺得好像有一個，他本來就是這樣嘛！就這樣，是這樣，所以因為所以這樣的關係啊，所以他本來沒開始，因為你虛妄了，虛妄了所以你妄分別，平常我們常常舉的例子，啊譬如說那兩個人，啊這兩個人啊我跟他有一點啊心裡過不去，他好端端的站在這裡，咦我就想這兩個傢伙站在那裡罵我吧！其實他根本站在那裡，跟你了不相干啊！他並沒有罵你，這是你自己心裡面自己覺得，這是你虛妄分別，他本來就沒罵你啊！所以叫無始，他本來並沒有這樣做，而是你的妄分別而增上，這種心，而現在實際上呢，我們由於這個心情啊，一直在這個當中流轉，真的說起來，由於這樣的流轉產生時間相，而那個時間相對我們看起來，也的的確確長的啊，你根本也無法算，就是這樣，所以由於這個的原因，所產生了無比長遠的時間相，啊由於這樣那麼妄分別，在無中生有，明明沒有的就叫做正業，啊在這個上面增加而安立的，現在呢我們感覺到，耶如果說你覺得這個東西啊，不是由這樣安立的，啊那麼這個東西是是什麼呢，他本來自己的的確確在這裡的，前面這個情況是啊你自己的妄分別安在上頭的，對吧，而現在這個地方說，他自己本來的的確確有這個東西，所以他自己本身有的，現在呢我們覺得，執彼境上有他這個東西，這個東西叫實執，這個東西是沒有的，那麼現在我們要破的就是破這，所破的就是破這個，那麼現在那個實執的這個。

【其所執之境，即名為我或名自性。】

關於這個東西我們叫他什麼，就叫他叫做我，或者有一個真實的他自己的性的話，本來如此的，他這個東西自己本身如此的。

前一頁(146a) [146b] 下一頁 (147a)


菩提道次第廣論講記

菩提道次第廣論講記 第147卷 A面

日常法師

這樣子的話啊本來如此的，它這個東西自己本身如此的，像這個東西沒有，這個東西沒有。

【若於人上無彼所破，即人無我。】

假定在人身上面沒有這個東西，它要破的是什麼？破的實執嘛，假如在人上身沒有這個實執的話，那麼這個叫人無我，沒有這個東西。

【若於眼耳等法上無彼所破，即法無我。】

另外呢，就是在我們眼睛耳朵等等它的內法，乃至於外法，沒有這個東西的話呢，就是法無我。反過來呢，你執著以為它有一個實在的東西的話呢就是人我執，法我執。

【若於法上人上執有彼所破，即法我執與人我執。】

就是這個。

【人我執之所緣，即流轉生死者及修解脫道者等名言所詮事，依止諸蘊假立之我。】

那現在我們分別來講人我執跟法我執，這個這是一種執著，這是什麼呢？對於明明沒有的東西，由於我們錯誤虛妄分別以為有實在的東西，它本來就沒有開始，結果你就偏偏虛妄分別以為，因此產生不斷的，不斷的這個薰習的力量啊積的久的不得了，你要找那個時限哪簡直是找不到，所以這樣的一個東西，那麼這種實質在我上產生的叫人我執，人我執是一種啊心裡邊的執著的知見，這個知見，那麼這個知見所見的，換句話說這個知見所見的，所執著的，譬如我們跟人家吵，你為什麼吵？耶你覺得他做錯了，所以他做的那件事情就是我們所緣我們執著的，反過來呢同樣的我也有一個我覺得對的，這個就是啊所以你會去吵的所緣的那個對象，啊平常我們的種種的知見，無不從這個上頭來的，啊那麼現在這個地方呢特別講的說這個中心，我們為什麼產生這種問題啊？說來說去都為了個我，啊假定這個東西拿掉了，問題也就解決了，啊所以它先啊首先把這個東西找出來，那麼所以說人我執所緣的，我們所執著的這個什麼呢？就是在生死當中，如果說流轉生死的也是它，然後呢我們因為見到流轉生死當中的痛苦，所以現在來想啊覺得不好啊要求解脫，現在求解脫道者也是所執的這個東西，啊這個是什麼？名言所詮的事，就是這個東西啊所執的對象，這名言所詮的事這個解釋一下，耶這個東西實際上有沒有真的東西啊？沒有這個真的東西，沒有真的東西，只是你有這個概念，這個概念啊是拿不出來的，啊所以這個叫做名，這個一種概念，這個概念你可以用語言來表達的，所以是名言，通常所謂名言名言所講，沒有實際上的東西，只是由於你的虛妄分別而安立的東西這個就是，那麼這個所說明的這樣事情，換句話說我們講的我，我就是這個什麼？有這麼一個概念，然後呢由於這個概念而產生這個言說，那麼這個言說所指的事情，換句話說名言所詮事就是這樣，眼前我們有個桌子，耶桌子我有一個概念，然後呢說那個桌子，那個桌子所指的那就是眼前這個東西，換句話說，我們流轉生死，我們因為人有這個執著，所以執著這個東西所以流轉生死，那麼流轉生死感覺著痛苦所以要求解脫，解脫也是這個東西，反之這個名言所詮事就是那個人我執，那麼這個人我執所執的這個對象，人我執是，這個裡邊要知道喔！這不是一樣東西，人我執就是我們能執的心，所執的這個對象就是這個我，那麼這個我是什麼東西呢？是依止諸蘊假立之我。這個我這個東西啊以諸蘊，這就是一種五蘊，耶依五蘊上面所安立的，而這個安立的東西為什麼叫假立，不是真的，確實有這樣的一個形象有這樣的一個功效，這個假就是對前面的啊所謂的自體、實在的，這個東西有它的形象、有它的功效卻不實在，在這個五蘊上面哪來假立一個我，在現在為了容易明白起見，我說眼前隨便一樣簡單的一個比喻，譬如說我們每個人眼前攤了一本書，我們說耶書，實際上這個書這個東西是什麼一回事情？啊那就是紙張，印刷、人工把那些竇起來這些因緣而成的，對不對？那就是這樣嘛，然後呢噢給你一個概念，嗯！書，唉！然後呢你覺得好像書有一個實在的，它有沒有實在的天生如此的東西啊？沒有耶！眼前所有的東西都是如此，這個東西只是什麼？依種種因緣所建立起來的，因為它依種種因緣建立起來的，並沒有天生實在的本來如此實在的一本書在，所以我們稱它為假立，這個要了解喔，所以這個假字不是世間的，我們要用這個概念清楚，那麼現在書是這樣，眼前沒有一樣東西不是，說這個茶杯那麼這個茶杯是什麼呢？如果這個是玻璃的話呢，那麼這個說啊非金屬，現在這個是金屬然後就是人工，然後用這樣東西安立起來，安立起來這個東西有這樣的功效，我們給它一個名字叫做茶杯，對不對？然後呢任何一樣東西，這樣，可是這所有的這些東西啊它並不是天生有一個實在的自性，如果說天生本來如此的話你不是要，它本來就是如此的，你做也做不出來，也不必去做，啊既然是你其他的因緣去做起來的，一定它不是本來就是這樣的，所以啊這個上頭才說叫－－無自性，啊不是沒有這樣東西，說有這個東西，而這個東西它不是，只自性就是自體，沒有它自己本身的自體，就是啊由於種種因緣來建立起來的，像那個檯子一樣，這個我們很容易明白的，說啊木頭、人工那麼做起來了實在那裡，啊實在那裡，的的確確嗎就這樣的東西，這個、這些東西安立起來的而不是有實在的東西，那麼現在對我們這個身心五樣東西上頭所安立的，我們由於不了解以為有一個本身天生如此的這個東西，這個東西不是真的，所以叫假立，這個東西叫做我。

【若緣他身之我，執為有自相，亦是俱生人我執，然非俱生薩迦耶見。】

那麼對我們自己來說，啊我們叫我，對別人呢？他別人也有一個五蘊啊！這個也是依這個五蘊假立的一個啊人相，這樣，那麼我們哪也是叫做人我執，而這個呢都是俱生，俱生就是天生，無始以來一直繼續相續的，儘管兩個都是人我執，但是這個兩個人我執有一點不一樣，在我們自己身上面說這種執著啊叫做俱生薩迦耶見，對別人身上的叫不叫薩迦耶見，這個、真正要破的就是破這個東西－－薩迦耶見，薩迦耶見已經在前面煩惱當中講過，而且記得吧，前面哪它特別的說、說進入中士道的時候，為什麼要進入中士道，哦前面哪你怕死，死了以後啊就是墮落的苦，然後呢要依止三寶，依止了三寶最後結果找到唯有如法修習，所以啊了解這個法的特質，所以業感緣起，雖然這樣啊但是啊你還不能跳出生死，最後還是在生死當中，那麼因為怕到生死的苦，所以進一步啊，那麼什麼是生死的根本呢？哦說業，而業的首腦是惑或者是煩惱，然後呢煩惱的行相，然後呢煩惱的總類，總相跟別相，進一步說那麼這個煩惱怎麼生起的呢？一步一步推究，最後找到生起煩惱的根本的因在那裡啊？叫做無明薩迦耶見，哦原來啊生死當中真正的根本是這個，既然現在你啊看見生死的痛苦，你要把它解決，那個地方只要從根拔掉，那個根拿掉了，當然好了，無從生起，啊這個是它所以要抉擇的，而在廣論上面哪事先先詳細說明，我們現在修學佛法啊要各式各樣的，大家摸不著這個根本啊，東忙西忙，忙了個半天；是，你不能說它沒有用，但是呢始終在枝末上轉，這一點啊在這個略論裡面並沒有明確的說明，平常我們像生病一樣，你一定要找到病的根由所在，啊一定要找到根由，然後呢對著這個根由是對症下藥，啊而不是說哎呀我們現在這樣的平常的時候啊、啊那頭痛醫頭、腳痛醫腳，那個多多少少啊你還覺得耶！頭痛你去醫這個頭啊！好像還對，現在我們啊更是糟糕，啊這樣啊往往啊頭痛醫腳、腳痛醫頭這個樣，也不曉得弄到那裡去了，這只是覺得反正身上覺得不舒服哦那我就吃藥，那個藥是不是對著你的你也不知道，那、那更是不曉得那裡！所以一定要找到它的正對治，譬如前面曾經說過，說淨行所緣、淨惑所緣等等，啊那麼這個事嘛前面曾經談過，如果說啊你多貪那麼想該用什麼？多瞋應該用什麼？那個時候這個不淨觀雖然能治你的貪呀，但是不能治你的瞋，啊慈悲觀啊雖然能治你的瞋哪但是不能治其餘的，啊對治了這個其他的煩惱還在，就剛才說，頭痛弄好了以後啊對不起，這個病根還在沒得用，啊所以說廣論上面是詳細的辨別，這也是為什麼當年印度啊那個小乘有部乃至到經部，到後來呢變成唯識、中觀，諸大論師辯論的中心，如果我們真正要學的話，這個一定要認清楚，要不然我們現在這樣的啊、弄來弄去是一點意思都沒有，耶這個辯論是永遠沒有結果的，但是如果你把握住這個中心的話呢，這個辯論很容易，所以以前我曾經特別跟大家說，你注意切題，你的目的來什麼？說我跑的來就是好歡喜跟你辯論的，那我們也沒什麼好談的，啊佛法裡邊就告訴我們，惡性比丘宜默擯，耶你對，好了就這樣，啊這種事情啊佛也莫奈何！所以佛在這裡有個十四無記，那個外道來跟那個佛辯論的時候，佛未嘗不知道，對不起不管你說什麼？我就是不開口，這個是把握住這個原則，啊如果說你的的確確了解說我的目的幹什麼而來，是修學佛法，那第一件事情啊一定要慢慢的從外面我們進來的時候啊，繼續不斷的深入，找到這個為什麼要來的原因，根本因在那裡？那個是為了要弄清楚起見，所以啊不是含含糊糊的，那時候要非常明細的去抉擇，這個才是我們哪辯論的宗旨，你有了這個，隨時談到問題的時候覺得耶！你又偏到別的地方去了，那很容易就拉它回來，對不對？所以這個辯論啊，在這種狀態當中，才說是真理啊是越辯越明，這個很清楚很明白，因為你能夠辯了，越來越清楚，越來越明白，所以你了解，必然了解說，現在我們生死的根本是什麼？從前面一路推轉來，由於業，業為惑，惑就是煩惱，煩惱的形相你要認得的清清楚楚，那個時候啊你的知見一起來你曉得你那個是正知見是對治煩惱的，還是你那個知見是妄知見啊是增長的，自然而然你經過這個明確的辯論以後啊你也曉得哎呀錯了錯了！這別人也可以告訴你，如果這一點做不到的話那一點用場都沒有，啊所以這個前面啊記住，為什麼要前面的下、中、上一步一步上來的，所以到這個地方要記得，煩惱的生因當中如果不記得的話呢你們去看看在本論的前面一百七十頁上面告訴我們，說煩惱的生起之因這根本在那裡啊？不斷地推，最後推到叫無明薩迦耶見，而且他特別說明有兩派，它為什麼要說明兩派呢？的確的因為啊，本論之所以殊勝的地方它能夠統攝所有一切佛法，有一派承認是無明跟薩迦耶見是同樣一樣東西，有一派說兩個不同的東西，所以不管是同、不同，它都解釋得清清楚楚，最後總歸不管你怎麼說，就把那個根由所在找到它，這個前面已經找過了，所以現在我們這裡地方說哪哪哪現在我們這地方為什麼叫要先講說緣那個人、我相，而最後呢說俱生薩迦耶見，啊要曉得這地方特別提醒的話，所以我們現在學這個論，前面一再說過的，這不是讓我們認得一些文字，哎呀然後呢跑著去啊說寫文章，然後呢開口的時候當演說家，然後作大法師，不是，而是要從這個文字上面認識它真正的特質，怎麼淨化我們的煩惱，然後幫助別人，這步步不離這個原則，你能夠這樣的了解的話，那個時候你才了解，原來這個教授的特質是在這裡，它絕對不是在那個地方說啊講完了以後要修了不要它，而是了解，說你要修的話非要這個完整教授不可，當然這個教授也可以這老師親自的經驗，直接根據你的形相告訴你也是一樣的，所以在佛在世的時候可沒有什麼論啊什麼等等，佛看見你什麼根性，針對你說幾句話，哦那麼好了，問題解決了，實際上這個就是經嘛，經本就是這樣來的嘛！對不對？現在論還是不能離這個原則，這是我們要了解的，我這裡順便一提。

【若緣自身之我，執為有自相，則俱是俱生人我執與俱生薩迦耶見。】

啊在、如果在我們自己身上面去這樣的話呢，這個兩樣東西，一個是人我執、一個是薩迦耶見。

【俱生我所執薩迦耶見之所緣、則是俱生心覺有我所之我所、非我之眼等。】

前面是啊俱生的我執，現在呢俱生的我所執，我跟我所，平常我們哪常常講的很多我啊我所我、我所，那麼我跟我所到底什麼呢？到底是什麼呢？這地方的也首先要弄清楚它，為什麼要弄清楚啊？因為前面我們曉得這是生死的根本，你要除，一定要把那個根本弄清楚，我們平常常常說的，你要去拔草，你拔草之前第一件事情，你要把那個草是什麼弄清楚，要不然你糊裡糊塗跑著去？嘰哩呱啦亂拔一通，那不對，啊所以現在找們說平常我們講的我、我所，那麼我、我所是什麼呢？一般我們來說我所嘛啊，就是這些都是我所，這個身體也是我所，這個茶杯嘛也是我所，我所執著的，是不是這個？不對，喔它這個就是啊中觀根本深細的地方，啊你看看喔！現在我們看下去，說俱生我執所執的薩迦耶見之所緣哪。那麼換句話說能執的還是什麼啊？能執的還是這個薩迦耶見，就是能執一種見解，說這個見解本身是一個煩惱喔！就是煩惱另外一個叫無明喔！啊這是惑，換句話說這個惑什麼？染慧為性，慧的特質就是辨別這樣，啊這個辨別一定有它所辨別的對象，換句我們心裡所看見的這個，嗯！怎麼，去想這個事情？它所想的這個對象叫做所緣，這是什麼？是俱生心覺有我所之我所。它那個俱生以來的內心當中感覺得有一個我所，這個東西才是，才是俱生薩迦耶見所緣的，而不是什麼？非我之眼等。平常我們講的噢，眼叫我所，這個叫眼所，這個不一樣喔！這個不一樣，啊在這個地方的的確確這個這個啊略論上面是大概的內容指出來，真正深細的內容啊之所以我說非廣學廣論不可，而以我們眼前的條件就算學廣論也學不通，不過這個地方啊我們不一定把正確的內涵馬上能夠把握得住，可是至少要了解平常我們一般以為如是的錯誤的概念要拿掉，錯誤的概念拿掉了以後有什麼好處呢？剛才說的，你要想對症治病，實際上呢？明明你看都看錯了，你去忙了半天沒有用，啊現在至少我不會在這個錯誤的上面去空忙，不會在這個錯誤的地方去空忙，前面我們一再說的，空忙的結果是越走越遠，你寧願停在那裡，你弄對了再走的話，一步就跨進門了，如果你在這兒空忙的話，越走越遠的話，最後等到你發現回來了話，哎呀已經沒有氣力了，嗯這個是它的特質。然後呢！

【俱生法我執所緣，謂自他內身所攝之色蘊眼耳等。】

啊！耶這個俱生法我執所緣的，啊所謂人我執跟法我執啊是俱生的法我執所緣的那個是什麼？自他內身所攝之色等眼耳等，這個我們現在講的眼睛、色等這是什麼？俱生法執所緣的，這個法執不是我所，這個兩樣東西不一樣喔！我所執所緣的那個東西才是那個法執的特質，啊這個也許大家一下聽不清楚，啊那沒關係總是我們現在第一步就把我們以前那個錯誤的概念啊先要認識到，噢以前這種想法是錯的，喔我們籠統的或者啊跟人家種一點善根，那反正本來也談不到這種深確的內涵，所以對我們眼前來說大部分修行啊，說啊你也先不必要管它啦，你好好的唸阿彌陀佛到了極樂世界啊自然會解決問題，這是一種；再不然的話呢就是啊你啊努力的生生增上，持戒保持人天，生生增上，然後呢增加我們資糧，一步一步進去，然後呢淨除罪障，你自然能夠了解，不過這個地方呢所以了解了這一點，所以我們先認得錯的，嗯，不要再去執著它，所以告訴我們哪說這個法我執所緣的那才是。

【及內身不攝之山河房舍等。】

啊就是裡邊說啊所執的以及外面所執的，這個是法我執所緣的。

【我執之行相即緣彼所緣，執為由自相有也。】

那麼什麼是我執？我執的本身是什麼個的狀態呢？就是這個這種知見啊，當這種知見、這個見這個東西啊、見解這種東西一定啊有它所見的一個對象，譬如我的眼睛，嗯、張開來我就看到對面的牆，啊那麼然後呢這個執著本身一定有它所執看的對象，這個地方叫所緣，這樣、就是這個我執的形相就是啊執所執的這個對象，並不是說不執，而是執所執的對象以為實有自性，並不是沒有這樣東西喔！有這樣東西，可是這樣東西本身哪卻是不是實在的，只是啊假名安立的，而我們不認識它是假名安立的，以為有這麼一個實在的東西，這個實在的東西啊對它起一個啊執著，說的更正確一點，所以說這個我執所以為我的話，為什麼？就是不了解它是啊因緣所生起，以為有一個特質，既然你現在在這個假名的安立上面，看這個東西以為有一個實在的東西的話，這個錯誤的這種執著就叫我執，啊在人上叫人我執，在法上叫法我執，所以它說執為有自相有也，你弄錯了，以為它自相就是自體喔！同樣的內容，啊並不是說沒有這個東西，而是說不了解這個東西是因緣所現，以為它實實在在如此的。

【彼二種我執俱是生死根本。】

那麼上面這個兩個錯誤的人我執跟法我執這兩樣東西啊都生死根本。

【入中論云：「慧見煩惱諸過患皆從薩迦耶見生，由了知我是彼境，故瑜伽師先破我。」】

這個入中論就是月稱論師寫的，換句話說現在下面應用的東西啊，都是能夠最正確代表這個龍樹提婆兩位菩薩，抉擇佛的密意的對我們最佳的指導，前面呢由於我們無明的關係所以不認識，現在有了智慧的啊真正見到說這個煩惱啊種種的過患，哎呀這個是不得了，這個在前面已經說過了，那麼這個煩惱過患我們現在滅除這個過患的話一定要從它根本，那麼根本那裡來的呢？皆從薩迦耶見生，噢原來從這種虛妄的、錯誤的執著，現在呢假定我們了解了這個薩迦耶見所執的我就是彼境，這「彼」就是薩迦耶見，這個我啊就是這個薩迦耶見啊所執著的、所緣的對象，啊所以我們真正修行的人呢，瑜伽師修行的人，哪先破掉它，啊你眼前看見了一個東西，以為啊啊有的啊這樣，然後呢你跟著它去玩哪就害了，我們呢中國人有一個故事叫弓杯蛇影，大家還記得吧？啊有一天有一個人跑到朋友家裡面去啊，那朋友請他喝茶，結果啊那個座位的後頭啊掛了一張弓，然後呢那個茶剛倒下來在搖的時候，咦？這個茶裡面啊好像有一個什麼啊？蛇什麼東西啊咕嚕咕嚕動，那麼又不好意思，他剛開始啊又，這樣，硬吞下去了以後發現哎呀！對不起剛才這個杯子裡怎麼有個蛇、有個什麼啊？他疑氣疑心越來越重，回去生病了，怎麼看也看不好，哎呀結果找了半天，結果是找不好，怎麼請那個名大夫找不好，最後就他這個原因，他吐出來了，說是這樣來的，那麼就問這個朋友，啊這個朋友啊所以說總啊暗暗的傷害他，這個朋友說沒有啊！咦、一找，喔喔喔喔哦再請他來，再請他來第二次又倒一杯水在那裡，他又看見又很害怕，然後呢在那邊停下，哦停下來，過了下看看，一看，啊！原來這個東西哦哦那好好問題解決了，問題解決了，這個病也就好了，不要醫生看，現在我們哪也是同樣的道理，說啊、說我們這個疑心這個就是什麼啊？所謂叫邪慧，就是我們的見解，明明沒有的東西，啊沒有實在的東西，不是沒有喔！沒有跟自性，有跟有自性兩樣我們第一個要分的很清楚，如果你不懂的話你看那個中論等等啊是越看越糊塗，明明眼前有的你怎麼說它沒有？它不是沒有這個現象，不是沒有這個作用，而是這些現象這些作用是因緣而安立的，由於這樣因緣所以顯出這樣的形相，有跟這個因緣相應的種種作用，但是並不是天生如此的，啊就像剛才那個茶杯一樣，啊你水咕嚨咕嚨的拿進來在這兒動搖，那個弓擺在這裡面就搖，然後呢你就喝進去，那沒關係嘛，你了解了了無關係，可是你偏偏不了解，以為它是實在的，哎呀然後你覺得有一個、吃了一個毒蛇進去的話，那這個病就生起來了，所以你只要把這個根本了解了，原來沒有這樣東西，那麼拿掉了問題解決了，所以他現在真正修行的人也同樣的在這個上面先破掉它、去除掉它，那麼你能夠這樣的話就解決了，所以這本論叫入中論，那根據這個道理啊，你才真正的能夠進入龍樹菩薩告訴我們的中觀正見，破除斷常二邊、執有執空。

前一頁(146b) [147a] 下一頁 (147b)


菩提道次第廣論講記

菩提道次第廣論講記 第147卷 B面

日常法師

龍樹菩薩告訴我們的，中觀正見破除斷常二邊，執有執空，盡如這個中觀真正意趣的這一本論、叫入中論。

【七十空性論云：「因緣所生法、若分別真實、佛說為無明、彼生十二支。」】

說前面所說的一切一切都是什麼啊？因緣所生哪像剛才那個，那弓杯蛇影當中，啊這個都是因緣所生的、因為我們的虛妄分別，不了解、以為它是真實的，因為這一個不了解以為真實的這個叫做無明，由於這樣的無明啊，對不起那就展轉的啊生引生的無窮無盡的這個生死的輪迴，而這個輪迴生死總括起來的話呢，由頭到尾啊，

【問曰、若二我執俱是生死根本，生死則有異類二種根本，不應道理。】

前面告訴我們說，人我執，法我執都是生死的根本，那麼既然生死的根本有兩類的話，那麼他這個根本不是有兩個呀，兩個的話，那怎麼辦呢？那怎麼辦呢？不是錯了嗎？

【答曰、二種我執所緣雖異，行相無別，故無過失。】

這個兩種我執，一個是人我執，一個法我執，這個所執的對象是不同的，啊但是呢，行相無別，故無過失，現在實際上什麼？就是我啊、去看一樣東西，比如說我看這個東西，看這個東西啊叫做人我執，看這個東西啊叫做法我執，是沒有錯，我看的東西是兩樣，但是我本身這個行相，就是這個行相本身確是一個就是我去看，我用眼睛看，看這個叫做窗子，看這個叫做茶杯，這沒關係啊，然後呢我看別的，看了又看另外一個東西，那沒關係，他現在真正的如果說你了解了你所看的這個內容，是去掉的，你對這東西不執著，不執著的真正重要的，就是我自己的這個執著的行相拿掉，對不對，這個行相卻是一個，現在我真正目的就是去掉這個行相，所以這沒關係，而生死的根本啊，就在這我對前面這個實質不認識，產生了這個，所以關於所執的那項這個，對我們現在這個地方所講破除生死並不影嚮，所以並沒過失。

【欲斷如是生死根本，須達無我慧。】

你要想斷生死的根本啊，一定要通達什麼啊無我，原來你所執的這個東西啊沒有，那麼你這個執著就沒有了，所以呀那是我們執的這個行相，不是所執的對象，啊那麼你怎樣才把執的這個行相拿掉呢？你必須要發現你所執的對象沒有，你才發現原來啊以前我執的這個的心裡面啊錯的，那麼以前這個錯的叫無明，現在對的正確的認識叫智慧，所以呀通達無我的這個智慧。

【此達無我慧，要與無明我執同一所緣，行相相違，方能斷除。】

那麼這一個達無我智慧啊，跟無明我執同一個所緣，這個前面講過了，他所看的對象是一樣，而然後呢行相相反，才能夠斷除，這以前講過，這裡再講一次：譬如說現在有一個人啊一個人啊跑的這樣來推你，啊推你，那麼現在呢你要擋住他，或者不要讓他推過來，推不要讓他推過來啊，他推的是推這個，你不讓他推過來話，你要抵擋還要抵擋這個，同樣的對不對，是一定同樣的東西，他來推是推這個，然後你抵擋，擋那個地方去，這個跟他了不相干啊，記得不記得以前講的業，能不能對治，啊比如說你造的這個業，在這個上對治可以，我欠你十塊錢，然後呢我要還你十塊錢，沒債了然後我欠你十塊錢，我還他十塊錢，那沒用，對不起，雖然對你來說抵消，可是你還是我的債主，啊他是我的債主，這個沒問題解決，這第一個，不但啊所緣啊同一個，而且行相還要相反，對不？現在呢他推是這樣推，然後呢你同樣是推的力量，所以呀他反過來抵抗的力量，一定恰恰完全相反，相違是相對，正對治他，那個時候把他擋住了，這是確定我們應該認識的，所以：

【四百論云：「若見境無我，能滅三有種。」】

平常我們在這個境上不認識而執著有我，現在同樣的在這個境界上面，你了解原來這個東西是沒有，恰恰跟你前面所執的有完全相反，所以一定是啊，前面說的行相相違，而是同一所緣，那個時候啊，耶我既然沒有了，我就是什麼啊？薩迦耶見，那個東西是三有的根本，那好了他的從根本，種子去除掉了。

【釋量論云：「慈與愚無違，故非真除過。」】

那釋量論前面曾經告訴我們，也是同樣的，你要對治正對治什麼？現在我們說修慈悲啊修什麼啊，對不起這個慈悲這個東西啊，跟那個愚痴無明啊，並不是兩個正相對的東西，所以呀不是真正能夠除過失，這個說明什麼啊？現在我們忙的去修行，你修是修了半天，但是呢對不起你修的東西，他不是正對治，我是欠這個人的債，然後呢，我把那個錢去還給別人去，那不行，那個不行，這個問題不能還沒有解決。

【此說慈悲雖是無明之對治品。】

，因為我們無明，往往是瞋恨什麼等等，你有了慈悲，瞋恨是啊拿掉了，拿掉是啊無明所生起的枝末，不是無明的根本，所以無明的根本不是慈悲所能夠正對治的。

【然非同一所緣行相相違，故非真能對治。】

這個道理。

【法稱師云：「若不破彼境，非能破彼執。」】

你一定要把這個我執所緣的對象，他所執著的這個東西啊，破除掉才可以，你不能破除了這個，那不行。

【此說須以達無我慧，破除無明我執所執之境，而斷我執。故知生死根本無明我執之真對治厥為達無我慧也。】

這兩句話就說明前面這個道理，請翻到菩提道次第廣論附錄五七二頁，那麼昨天啊我們在毘缽舍那就是學觀法當中，已經講了兩節，第一個是資糧要些什麼？然後呢資糧當中有了資糧了來說明怎麼去抉擇，在抉擇的過程當中，先說明現在我們要找的，要對治的什麼？就是根本這個啊無明，先認得它，那麼在五百七十二頁上面啊，有一個問題，它昨天己經講過了就是這一頁的第八行，這一頁那個第二段啊，就是說他找到那個生死的根本啊是在我執，所以要把這個我執破掉了以後，那麼那生死的根本啊就對治掉了，就徹底的根除掉了，就這樣，啊生死的根本在我執，所以現在這個地方，看看這個我這個到底是什麼東西，然後呢而且在這個地方，一定啊這個我無我跟了解我的這個智慧兩樣東西啊是同一所緣，行相恰恰相反，啊那麼時候才能夠真能對治，那麼現在的問題是什麼呢？它這個上面說，說慈悲啊雖是無明之對治品，然非同一所緣行相相違，故非真能對治，換句話說你真正對治生死根本這個我執是一定是什麼？要找到我是什麼？然後呢找到原來沒有這個真實的我，所以一定同樣在我上面，所以呀同一所緣是緣這個我，不過呢以前錯誤的所以呀找到是有，現在呢？看對了發現是無兩個恰恰相反，恰恰相反，那麼兩個抵消掉了，就這樣，啊所以這個時候這個無明根本就徹底解除，然後呢這個說慈悲雖是無明之對治品，這個話怎麼講呢？這個由於無明啊，所以我們貪瞋痴等等，種種無量無邊的煩惱對不對？這個貪是不是煩惱？是，瞋是不是煩惱？是，痴乃至於慢疑種種，這個都是啊屬於無明當中的一個煩惱，那麼現在呢，對這個瞋心來說是最佳的正對治是慈悲，所以屬於無明當中一部份的對治，而不是針對治無明的根本的這個對治，這個懂不懂？平常我們常常說的以一概全的錯誤，哲學上面說為白馬非馬，我們平常說的啊我是人，所以呀人必須是我，那麼談到人的時候，就好像只有我來代表人，你們其他都不算，這個一個錯誤的，這個地方呢說明了這個，慈悲是由對治，慈悲是對治瞋，瞋是由無明而來，沒錯，但是瞋不能整個的代表無明，這個是重要的觀念啊，所以他說這個慈悲啊也是對對治無明當中的一部份，但是呢因為呀它所緣的對象不一樣，行相也不一樣，所以也不是整個無明的正對治，所以在這個地方真正要對治的不是啊，慈悲乃至於啊不淨乃至於啊數息什麼等等，而一定是無我，既然是這樣的話，現在問題來了，他前面為什麼不一開頭就告訴我們說無我，那不是從根本解決了這問題就解決了，為什麼前面要說一大堆，然後呢又要修慈悲，又要修什麼啊，五停心觀雖然沒強調，可是非常強調啊，一定要修慈悲，請問為什麼？這是個問題，大家好好的想想看啊，我這問題大家了解不了解？啊擺在這裡，這是很重要的關鍵，大家想想看對不對，我們平常總歸說，如果你要淨除，比如拔草，你一定要找到那個根在那裡，是的，現在對治這個無明的根本是無我，他在這一個狀態之下，像我們剛才說的要從根本到一開頭就應該找到那個地方去拔除，它為什麼不從那個地方拔除，而把它最後才來談這個問題，前面說了一大堆，啊當然說一大堆有很多啦，從五停心觀開始，啊那麼這個它沒有詳細說而在本論當中，又列為非常重要的必定要修慈悲，耶說為什麼那時候不先告訴我們先那學個無我的空慧，這個原因，這是個問題，那麼你們好好的想一下好不好？好好的想一下，在最後結束之前啊那個時候，如果說大家了解的告訴我，然後呢我把我所了解的，以及你們不懂的地方啊，說出這個原因來，這是一個非常重要的關鍵所在，今天我們繼說下去，啊那麼前面呢先找到了這個染污的根本是什麼？說這個我執，啊我所執，哪現在呢看看這個我這個東西，我所這個東西有沒有呢？所以現在我們來尋求啊無我見，所以第一個啊要達到那個無我的正知見，那個正知見達到了以後，然後呢根據這個正知見去修持的話，就能夠證得這個空性，換句話說，沒有我們所執的，那個時候啊，就把那個人我執法我執啊，是徹底的淨除，那就是圓滿的佛果，現在它分成二部份。

【卯二尋求無我見分二，初決擇人無我，辰二決擇法無我。】

第一先抉擇人我，第二抉擇法我。

【今初二我執生起之次序謂從法我執生人我執。】

這個兩種執生起來什麼？先有法我執，就這個法我上面，比如說五蘊啊先執著那個蘊的實在，因為這個蘊有這個實在，所以這個蘊才能夠根據這個而建立起這個蘊所假立這個我，然後呢在這個蘊所假立這個相上面不了解它的真實妄執才生起這個人我執，所以這個生起的次第是這樣的，那麼修的時候呢就妙了，這個次第把它倒過來。

【修無我之次序啊，則應先修人無我，次修法無我。】

修的時候就把它倒過來，它為什麼呢？說。

【於人法上所知無我，雖無粗細之別，然所別事，於人則易了解，於法上則難知。】

啊在修的時候的確這個無我的原則你不管用到那裡都是一樣的，所以用到人上，用到法上面。這一個粗細啊沒有什麼差別，但是呢對於你所執的這件事情。在人上面容易了知。為什麼？因為我們啊一天到晚在人當中，啊一天到晚在人當中，所以呀要想了解很容易，而那個法呢，就比較難於了知，對我們又隔了一層，又隔了一層，所以我們真正修的時候啊，就是只有這眼前的，平常我們做事情也是一樣，跟你講一個道理，啊覺得太空當中，你說了個半天，實在是弄不清楚，然後好不要說太空，說地球上，像美國的事情說不清楚，啊像台北的事情講不清楚，啊台中嗯知道，啊這南普陀喔你一目了然，然後像教室裡邊，好好好不要講，你眼睛一瞪就曉得了，同樣的道理，現在這一個所講的無我的粗細雖然不同，但是呢對我們直接所執的身上面啊，很容易了解，啊因為這樣所以他既然啊所執以及所破粗細沒有什麼差別，而這個上面又容易了解，所以才容易了解那個上面先修，那這個就容易產生效果。

【如法我執於眼耳上不易了解，於影像上則易了解。】

同樣的道理，啊原來你直接從眼睛耳朵上面去看的話，你這個嗯這個比較不大容易說得明白，但是呢如果說你呀在這個所現的行相上面，比如說在鏡子裡面照，一照你就覺得哪哪這個沒錯啊，啊這個鏡子裡面所照的不是實在的東西，是假安立的，這樣，那麼這一個是說明了眼前擺明了這個事實擺在這裡，讓你看得的清清楚楚，這個所以呀。

【故成立無我之因時，以影像等為同喻也。】

啊那麼說明這個道理的時候呢，也用這個比喻，這個比喻是特別一個用場什麼啊，覺得深細的道理拿一個簡單容易而相似的來作為說明的方法，讓你從這個比喻上面了解，那麼這個在人法上面兩樣東西是什麼呢？比如說法，那個耳朵啊這個心理上前面說，眼耳，現在我們呢人我兩法上面這個行相怎麼樣呢？說一下，平常我們所執的這個人我是什麼，就在五蘊上面假立的，對不對比如說我們說色聲香味觸法，我們把它看成個我，啊那麼這個時候啊，就我們用另外一個比喻來說吧，就更容易了解，比如我們眼前講的那本書，或者那張桌子，那個就在你眼前，然後你就曉得啊這個嘛叫紙，啊然後呢這個白紙，然後呢上面寫的黑字，然後呢那麼人工把它印，把它釘那些東西，累積起來是沒錯，於是變成功這本東西，這個東西你給它個名字叫書，你給它一個名字叫Book，那英國人叫Book，法國人叫什麼我不知道，那都沒關係啊，這個名字是什麼？我們安立的對不對，所以假安立的，這樣，這個很清楚很明白的了解了，就像我們一個識體在鏡子前面一照那個行相，你曉得喔原來啊這個識體在鏡子上面所現的假現的，那麼同樣的在這個五蘊上面，這個色受心裡的身裡的這一些東西啊，然後呢假立上面有一個我，不但眼前而且這麼容易了解，對不對，這個很明白很清楚，所以平常我們隨便看，假定說這個上面不是假安立的話，比如說說這個東西是我，那麼照理說這個頭髮剃掉了你不就完了嗎？這個手切掉了你就完了嗎？耶不是，喔說明原來他是，你曉得不曉得我有沒有這個我，那小孩子生下來的時候他也不一定曉得我不我啊，耶但是呢他也一樣的動，一樣的這個東西執著，乃至於動物，喔你要拿那個石頭打它，它馬上逃走啊，他每一個人啊，每一種有情都有這種執著的力量在，所以這個是很容易了解，啊前面這個道理。

【三摩地王經云：「如汝知我想，如是觀諸法。」】

就像你啊曉得我這個東西，你根據這個再去拿這個去觀察諸法。

【故當先決擇人無我而修。】

那麼所以在這個地方啊先看那個人我，把我了解了，進一步啊拿我這個道理啊，要看到其它深，其它的比較難知的上頭觀一切法，所以這個地方呢？先從這個上面下手。

【此雖有多理，但初修業者，觀察四事最為切要。】

修的時候啊有很多辦法喔，很多辦法，但是剛剛開始的時候，這個四樣事情照這四個辦法去作，那最切要，前面這一句話注意喔，雖有多理，所以你真正通達無我，是有很多辦法很多辦法，不一定單單限於這個喔，這個這是這一個下面所告訴我們的方法最切要，所以實際上呢，禪宗又是一個方法，除了禪宗還有其它的方法，那都是千真萬確的，所以我們啊，了解了這個道理以後啊才不會執著，否則啊各說啊你說你的好，我說我的好，啊這個時候啊就害了，這就害了，差一點的話，你執你的好，只學你的法門停止在那裡，你可以成功啊？小者聲聞，好者緣覺，差一點的你不是停止，然後呢執著的話，毀謗別的話，自己執著也上不去，毀謗別的反而受害，所以我們在這個地方了解了這個以後，你自然而然容易貫通，啊每一個法門有它特別殊勝的地方，那麼看看我現在適應用那一種方法，到那個時候你用這個方法最好。

前一頁(147a) [147b] 下一頁 (148a)


菩提道次第廣論講記

菩提道次第廣論講記 第148卷 A面

日常法師

我現在適應用那一種方法，到那個時候你用這個方法最好，還有呢，因為你自己內心上面這種錯誤的執著去掉了以後，所以啊真正的大善知識－－佛菩薩，要想來幫忙你，你自己的障礙拿掉了，他這個加持很容易進來了，那這個最後那點尤其重要，所以我們千萬不要，現在普通一般的這種毛病啊，眼前想盡辦法要改除他，眼前什麼辦法呢？先入為主！噢，聽見了一個辦法總覺得喔唷，懂了，懂了，不得了，嗨，那就是這個東西，然後呢又要自己去弘法，又要執著就是這個對，別的都不對，啊，然後呢拿這個根據來否定別人的，於是性相二宗啊，互相決裂是非，同樣一個法門當中有說你不好，我不好。這個是一個非常糟糕，非常糟糕的。我們始終要把握住概念，啊，這個小乘的聲聞乘的行者，他因為急欲求了脫生死，所以你看看當時的聖者，聽見這個法門他趕快修，別的天塌下來也不管，他解決了，好了！如果說我們真的想急的話，這才是！絕對不是執著了一個法，我覺得懂了，哦你這個不對，啊，這已經完全錯了，你要想去弘法，絕對不是這個樣子的，這個我們要根本有一個認識。再不然的話呢，像我們現在這樣，實際上也的的確確一下學到了以後啊，的的確確現在啊自己也曉得，嗯，我是要走的大乘的路線，圓滿佛法的，但是呢？一口氣要走上去，不要說本來這個大乘啊，也並沒有說一口氣成佛，何況現在教理並不圓滿，那我隨分隨力把我所知道的，能夠跟人家說一點，那個時候應該採取的辦法，是那我現在啊，很高興遇見了這個法非常好，當然佛法是八萬四千法門，我知道的只是九牛一毛，用這個上面啊步步深入，所以除了自己知道的把他能夠啊流傳以外，對其他不知道的法門，一方面自己內心啊，無比的景仰羨慕，同時還要去讚歎隨喜，啊，這個是我們應該有的態度，應該有的態度，你因地上面你已經啊種下來圓滿之因，你的行為也正是跟你這個因地上面下的種子相應，一步一步上去，啊，這是我順便一提，啊，所以那麼現在呢下面看看，這個四樣，四個道理，這四個方法怎麼樣，這四個道理非常重要喔，啊第一個呢？就是。

【初要，謂決定所破。】

不是我們要淨除這個障礙嗎？那麼先確定說我要去掉的這個根本的障礙，這個所破除的這個執著，這是什麼？這是最重要，第一個，喔我們要洗掉髒垢，一定要認得這個髒垢是什麼，譬如我們衣服上面什麼地方染一個漬，這個我想我們大家有經驗吧！染了個油漬以後啊你水裡一泡，那個油漬看不見了，那你洗了個半天啊，唉那沒辦法，所以一定啊事先在那個地方喔，如萬一水裡泡了見不到的時候啊，你一定把衣服那部分先拿出來，然後呢！事先啊把那個非肥皂去對治啊，塗在那個上面，然後放在水裡繼續對不對？那時泡了水不怕，所以現在我們對治這個也是一樣，你一定要先把握住，你對治的中心在什麼？換句話說，我們現在修行大家說，啊修行修行囉！欸，那你怎麼修行法？不知道！那你怎麼修呢？所以我們為什麼始終在枝葉上面轉，我們所以來修行，這個真是了不起啊，宿生的善根，所以這生啟發了，啟發了這個善根呢，那個時候真正重要的始終要注意這個概念，所以為什麼現在我們在這個地方，先把整個的大輪廓認識，然後這個輪廓裡的中心綱要在那裡，也有這個認識，然後呢從這個上面，耶找到我們下腳的第一步，然後呢一步一步上去，是每一個都是這個樣的，啊，那麼現在特別的已經縮小，就這一部分來說，針對著這一個地方，找我們所破的無明的根本在那裡。所以把所破的對象啊要確定，那麼前面已經告訴我們了，原來這個東西什麼？就是我呀！人我執！

【吾人下至重睡眠時亦有我執堅持不捨，彼心即是俱生我執。】

那麼，現在這個地方簡單的說，你看這個，我執這個東西呀，妙極了，啊，乃至於你睡的非常昏沉的時候，對這個我啊，還是啊牢牢執著，從沒有捨棄，那這個執著的心，就是叫俱生我執，所以啊這個在廣論上面詳細的說明，前天我聽你們在溫習的時候啊，啊，就解釋這個我，我有那一個，修四個定義什麼，說了半天，其實啊，講道理的時候有這四個定義，在平常我們根本不曉得有這四個定義，你不知道一樣這個我執，執著牢牢的，所以你在文字上面儘管把這四個定義下的很清楚，對不起，對不起，不一定用得上啊，對不對？我不是說這個四個定義沒用喔，這個四個定義有特殊的意義喔，我只是說萬一你們不了解在這個文字上面空轉，然後覺得這個就對，那個不，別的不對的話，你就走錯了，就是這樣，他法相有他非常重要的嚴密的地方，從這個上面分析的話，使得他一點遺漏都沒有，這是他的嚴密的地方，可是不幸，萬一弄得不好在文字上面空轉的話，轉到了不相干，他還在那兒覺得自以為自得，所以特別的先在這地方，簡單扼要的說出我執這個東西怎麼樣，那就是，就是這麼深，所以在任何情況之下，譬如說我們儘管啊集中精神，欸，有個人喊你一下，因為這個是代表你的，你立刻就警覺了，乃至於睡著的時候別的事情可以吵不醒你，喊你一個名字，你醒過來了，為什麼？為什麼？哪就在這裡，就在這裡。所以那怕重睡眠的時候，喔這個我執一直在，而且是與生俱來的，無始以來生生世世相轉，那麼，所以確定這個所破的。

【當觀彼執執何為我，如何執我。】

是有個我，那麼他為什麼是有個我，那麼我，這個這是我執噢，這種心裡面，這種心理狀態，就是個我執，喔譬如說我叫日常，人家喊說：欸，日常法師。那實際上很明白的，這個我這個所執的就是什麼，執的這樣東西，這樣的東西的代表用一個名字來，就是這個東西，這樣。這樣，那麼這個日常法師所代表的什麼呢？每個人當然你有你的名字了，那代表的什麼呢？就是我這個能執的心所執的這個對象，所執的個我是什麼呢？如何執我，他怎麼執個法，執法呢？

【如是審細觀察彼執，便見彼執，非執於身心總聚上假名安立，乃執假立之我為有自體。】

欸，你經過了上面這樣的仔細的觀察，而實際上呢！上面啊這地方沒有，沒有說得很詳細啊，現在應該這樣說，我們啊想從這地方如果仔細去觀察的話，就要觀察什麼？說現在是的，的的確確我們每一個人啊，有一個執著的心理，去執著這個我，譬如說剛才我說的，我叫某人，人家喊你，當然你可以任何一個人，譬如說我們現在隨便這地方，有一個人說，嗯，淨通法師，他馬上就站起來了，乃至於隨便隨便說，林居士，他就馬上站起來了，那麼顯然的這個字本身是什麼？欸！他並不是執著這個林某人，或者是淨通法師這幾個字，而是執著什麼？執著這個四個字上面所安立的這樣東西，對不對？如果拆開來的話，寫一個淨，寫一個通，隨便寫在那裡他根本不會去執著，這個林到處都是林，欸！可是對不起，妙哩，把這個三個字擺在一塊兒，這個所代表的、假立的這個東西，他才是執著的對象，對不對？這個大家清楚不清楚，你們每個人都有一個名字的，可是這個名字如果拆開來分在別的地方，你不會去執著它，喔把這三樣東西所安立起來所代表的這個東西，才是你所執著的，所以下面告訴我們啊，不是執著我們啊身心總聚上面這個東西，不是！而是在這個假立上面有這個，換句話說，不是執著這個名字三個字、四個字，不是執著，而是說這三個字、這四個字所安立有一個代表你這個東西，這個才是你以為有個實在的，你所執著的。這了解不了解？啊，現在清楚了，這概念很重要喔，差一點點，平常我們啊含含糊糊的說我，我執，總是我們什麼，說這個五蘊，不是的！這個我是什麼？在五蘊上面所假安立的這個形象，才是！現在用那個剛才三個名字來說明，大家清楚不清楚，哦這個概念很重要喔，一步之錯，你就錯到不曉得那裡去了，所以啊當年印度很多部派的這個差別，就在這個上頭，啊，我們現在好像聽起來很容易，我是絕對沒有這個能力，這個我自己的親身體驗，的的確確是要有傳承的大上師。欸！這個是尊長。當年我們為了這個問題啊，唉一直鬧了很久很久，我們始終是迷裡糊嚕的，就是這樣，欸！總算後來啊非常幸運，所以我覺得，始終覺得你們啊真是有大善根喔，在這個地方能夠很容易的就得到了，這個概念第一個建立起來，如果這個有不清楚的話，你們等一下就要，就要問，如果這個概念弄不清楚的話，那下面就談不到。當然，有很多同修啊，前面的一大堆，一片迷糊，那暫時不必忙，啊，暫時不必忙，先把前面那個次第弄清楚了，然後我們繼續下去。

【彼俱生我執所執之我，即所破法。】

喏，喏！現在他前面所說的這個我執，執的是什麼？耶這個內涵找到了，他這個中心找到了。現在我們所要破的，決定所破的就是這個。這個就是我們要破除他的，這個俱生我執所破的。

【初若未能直識其我，則亦不能知無我義。】

假定說，你一開頭的時候，對於你所破的對象沒有當下，直就是當下，認識的話，你沒辦法破除他。所以前面一再說明啊要同一，同一所緣行相相反。我們舉個比喻，你要拔草，你一定要把那個草是什麼看得清清楚楚，拔得一點都不錯，那個時候你就拔，拔掉，所以他前面這個才所以告訴我們說，那個我執的行相不是這個五蘊，就是在五蘊上面所安立的有一個我。所以他又引祖師告訴我們的話，實際上這個經論上面無非都在說明。

【靜天師云：「未觸所計事，不知彼事無。」】

你沒有碰到你所妄執的這個事情的話，你不曉得這件事情的真相是你妄執的，啊你根本不知道，不曉得妄執的話，你當然不曉得他是妄嘛！你一定要把你所執的這個東西，譬如說我們現在講真啊假啊，你一定要把那個你所爭論的東西拿在眼前，然後呢當下就觀察，那個時候啊如果你能夠如理腦筋認真的一觀察，才看得出真假，否則嘴巴上面談了個半天的話沒有用！這第一個。啊，這個沒有建立起來的話，那下面根本不談，下面根本不談，所以我們說做任何事情也是一樣，修學佛法，那始終啊這個重要的概念，是我們所以一開頭就問，你們跑到這裡來幹什麼的？啊修學佛法，佛法的中心是什麼？然後乃至於是戒定慧，戒的特質是什麼？然後呢定如何定法？這每一樣東西如此。現在我們慧到最後了，也一樣的一步都不能放鬆。第二：

【第二要義，謂決定二品。】

什麼叫決定兩品啊？這個是確定所破的範圍，我們現在從前面第一個已經確定的，所破的這個我啊，就是在五蘊上面所假安立有一個實在的自體的東西。啊，五蘊，我們現在不去管他。的的確確這個五蘊上面有一個假安立的這樣的形象，有這樣的功效，啊，我們叫他做－－我，啊因為叫他我，所以你給了他了個名字，這個名字代表你，喊這個名字你會說：是，我在這裡。哦，這形象都來了，但這個東西本身啦，卻不是有自性，不是天生來的，只是假安立的。啊，那麼現在這個東西假安立在什麼上頭呢？假安立在這個五蘊上頭。這個假安立在五蘊上頭，請問：他是跟這個五蘊啊，是同還是不同？是同還是不同？譬如說，換句話說我們要破除他的時候啊，一定要看看他安立的東西的範圍如何？你不能太窄，太窄的話破除不乾淨；也不能太廣，廣的話耶破除也沒用，乃至於徒勞無功。我舉個比喻：譬如說，現在我們啊要拔草，草太小了，噢挖樹根，當然是這個是根本嘛！然後呢你去挖樹根的話，一定要確定樹根的範圍。如果太狹的話，你去砍了半天砍了個樹枝，樹枝雖然砍掉了，那個樹根還在，沒用！或者你雖然砍了那樹根，樹根砍掉一半，還有一半留在這裡，咦，那個還會長出來，對不對？這我們曉得的，所以這個太狹不行！有遺漏不可以！還有呢？太廣也不可以，你挖那個樹根，樹根在那裡，你那兒到處都去亂挖，挖了一大堆，啊，這個也，也是不相應，也是不相應，因為啊太廣的話有很多錯誤的東西會產生，所以現在呢？確定啊這個所破的我，在五蘊上面安立的，確定不出這個範圍，而且也啊不能多不能少，就在這個地方。所以因，所以說這個時候這個我啊，一定只有這兩樣。那兩樣呢？要嘛跟這個五蘊是同樣的，要嘛跟這個五蘊是分開的，沒再沒比別的了，啊，就像我們以前曾經說過的比喻，現在我們這裡啊要決定一件事情有兩種，啊你同意的，還有呢就是不同意的，就是這兩種，那麼再沒有第三類，否則的話這問題啊永遠不能解決。這個我們大家了解的。所以啊第一個就是這個安立的就在這範圍之內，啊，否則呢！離開這個有沒有別的了？沒有了，沒有了。

【彼堅固我執所執之我，倘於五蘊上有者，與自五蘊為一為異。】

耶，因為這個要破的我在五蘊上建立的，那麼請問這個我呀跟五蘊是同異呢？啊，就是跟他同樣一樣東西呢？還是另外一樣東西。

【離此二品，當知更無第三品。】

只有這兩樣東西。

【以凡有者，不出一異二品故。】

如果有的話，一定不出這個範圍，你不是，就是他，那麼就是離開他，不是離開他，如果不離開他，那一定就是他。

【此依了知一異互違之量而成。】

為什麼要這樣呢？一跟異啊卻卻相反，不是一就是異，天下再沒別的事情。你像我們室內的光明，比喻我們這間房子裡邊，說黑還是亮，如果黑的時候光明一定沒有；有光明的時候黑暗一定不在，也不會說半，半暗半不暗，沒有這樣的事情，什麼叫半暗半不暗啊，看得見就就看得見；看不見就暗囉，就是這個樣，是，那麼同樣的這個道理。

【中觀莊嚴論云：「離於一多外，所餘行相法，決定不得有此二互違故。」】

除了這個一多，多就是一以外啊，其他的決定不會。因為啊，這兩樣卻卻一體相反的，啊換句話說，喏，他們兩個啊正互相正對治的，就是這樣的對，對面對碰上了，兩個就是這麼兩個力量，就是這麼兩個力量，再沒有別的囉！所以這個我們要了解，哦，如果還有其他的，我們一定還找出來，哦不能遺漏，同時呢也不要再多，多的話你跑到別地方，不切題這個東西呀，也雜亂無章這也沒有用。那麼第二個又決定了，啊，所以第一個確定要破的對象。第二個確，破的確定的對象一定是這個樣的相狀。那麼既然確定，只有不是一就是異，所以現在我們呢？進一步就要去破他了。所以第三步驟就是破他。所以真正說起來就是第一個確定你破的對象。第二個確定所破的對象，以後那個所破對象在這個上面假立的是跟他一是異，第三個就破。那麼既然這個安立的時候是，不是一就是異，所以破的時候，分成功看看一當中有沒有，換句話說我跟那個五蘊是同樣的，這個裡邊可能不可能？還有呢？說不可能。不可能，那麼只有在不同樣的，不同樣當中可能不可能？又不可能！換句話說這個時候你了解，原來啊沒有這個東西，那是虛妄而安立起來的。所以要破的時候分成功一跟異。那麼第三呢破一品，第四破異品。現在我們看看，他一品怎麼破法？

【第三要義，謂破一品。若所執我與五蘊一者，應成一性。此有三過。】

假定我們所執的這個我，因為這個我在五蘊上面建立的，假定這個我跟五蘊是同樣東西的話，那麼如果同樣當然就是一個東西嘛，如果說你把他看成一個東西的話，那對不起毛病就來了，非常明顯的大毛病有三種，下面的。

【一所計之我應成無用。】

你計的這個我沒有用場，因為這個我，我就是這個五蘊，對不對？你何必再計一個我呢？根本不需要了嘛！用的時候不需要，但是呢的的確確，這譬如說我現在上這個桌子，啊這桌子的名詞啊，那個是什麼？同樣的這個一樣啊，就是這一些東西，木頭啊、人工啊建立起來的，這個上面啊，假安立的這樣的一個形象，這個假安立的形象你給他一個名字叫桌子，就這樣。那麼，如果說這個桌子的的確確有他的特別的特性啊，那麼當然，現在呢我們就找他的特性，這個特性不，一定不離開這個，哪這個木頭這個板，或者離開這另外一樣東西，如果是不離開他的話，那麼這個名字啊，沒有什麼用場的，為什麼？如果有用場的，譬如說我，沒有這個桌子的名字，我把那個茶杯擺在桌子上面，你不叫他桌子，這個茶杯擺上去，並不由的因為你沒有這個名字，那個茶杯擺上去跌掉了，對不對？你擺在這個上面，你擺在上面你擺呀，我如果用在那兒寫字就寫字，那桌子的名字有沒有，沒關係啊，對不對？大家了解不了解啊？因為這個名字是在這個形象上面啊所安立的，這是說他有他的功效，就是當他的桌子你想到，噢所指的這個，所以在我們概念當中啊，把那個桌子跟那個名字啊連在一塊兒，但是呢？他絕對不是實實在在的有這個，這個像桌子這樣的名字這個東西，又我們所指的桌子嘛！就是這個嘛！就這個東西。所以如果說，這個東西的話你不叫他桌子啊，哦，乃至於沒有這個桌子的名字啊，這個也可以，是不是這樣？哦，你叫他，不是叫他桌子，那麼日本人叫什麼我不知道，哦如果英文叫table啊，那沒關係，或者叫desk那沒關係，因為你，乃至於沒名字那都可以。反過來說呢，這個名字也沒有什麼實在的重大，多大的用場啦，就是這樣。這個，它是第一個，這個不是個最重要的啊，第二呢。

【二我應成多。】

我們現在講的是我，我是一個，就是我。現在呢五蘊實際上呢，對不起，五樣東西，哦講起這五樣東西來的話，已經是啊歸納成五樣東西，真正說起來那豈只五樣東西。譬如說我們那個身體，唉呀頭呀、腳呀、手呀、腦呀、頭髮啊什麼等等，假定這個東西就是我的話，對不起，這個也是我，這個也是我，那個也是我，到底那一個是你啊？那就不對啦，是不是？那這個很清楚很明白，就因為這是這個上頭假安立的，實際上沒有實在的東西，如果這些東西都是你的話，你頭髮剪掉了你就死掉了，那個指甲剪掉了你就死掉了，乃至於如果萬一不幸的話，那個手切斷了你就死掉了。現在不，心啊換一個都不死噢，這樣，所以這也不是。還有呢第三個。

【三我應有生滅。】

對啊，這個色法跟心法都在生滅當中，而我們執著的這個我的話是牢牢不可破的東西，啊，牢牢不可破的東西，乃至於譬如說我們計執，計執的靈魂，啊這樣，這個不對，實際上佛法裡面不講靈魂，識跟靈魂是兩樣東西哦。

【初過謂汝所計應成無用，以汝計我原為成立取捨五蘊之作者，若我與蘊成一體性，則離所取之蘊別無能取者故。】

那麼前面講這個，這個道理是一種，這個我們比較容易懂，實際上呢理路上面在這句話當中才說的更清楚。我們所應該記得我啊，根本不需要的，為什麼呀？初，第一個過失說，為什麼說第一個過失，我們在這個上面記得個我沒有用呢？因為實際上我們真正所執著的，是五蘊上面所假安立這個相叫做我，然後呢？有了我就有我所，我所所執的對象就是執這個五蘊，對吧，所以我說噯這是我的身體，這是我所執所執的那個，對吧？說起來噯這是我的身體、我的頭髮，這是我的腳、我的、我的什麼，很明白的這是我所執所執取的這個法，譬如像我的眼睛，是我所執執的這個東西。在這種狀態當中，這跟我跟眼睛是兩件事情，很明白的，對不對？很千真萬確嘛！這是我的眼睛，這是我的書本、我的茶杯、我幹什麼、我的身體，怎麼可以是一呢？所以這個上面就告訴我們啊，說這個時候啊，原是成立取捨五蘊之作者，若我與蘊成一性啊，則離所取之蘊別無能取者故，這樣。

【自性無分之法，不可安立為異法故。】

因為如果是自性的話，那麼這個自性本身，他就是自己就是自己，你沒辦法分的，現在居然可以說：我來拿我，我怎麼拿我啊？那個地方很明白啊，我啊執著我的身體，這是我的身體，這兩樣東西啊，是兩樣東西，而這個自性本身就是一個東西，所以他計這個我的話，不應當，不合理的，完全不合理，這是第一個大過失。

【中論云：「離於所取蘊，別無能取我，計蘊即是我，汝我成無用。」】

那麼這個所以中論上面告訴我們啦。說：離開能取的，所取的蘊啊，別有，再沒有能取的我在，沒有，所以你把這個蘊看成我的話，這個我變成沒用啦，這個第一個道理，剛才說的，這第一個過失。第二，第二個過失是什麼呢？

【第二過謂若我蘊是一者，如一人有五蘊，亦應有五我。】

對呀，如果說我執著這個東西是我的話，那麼人有五蘊，這個我不是也有五個了嗎？

【或我是一故，五蘊亦應成一。】

或者反過來說，我既然是一的話，那五蘊也成一。

【入中論云：「若蘊即是我，蘊多我應多。」】

那又不對啦，那也不對了，固然是說我變成功五個也不可以，然後呢五樣東西變成一樣東西更不可以，這怎麼一樣的道理，這個完全說不通的，完全說不通的，那五樣東西變成一樣東西的話，那我的頭就是我的腳，說哈那怎麼可以呢，哦我的身體就是我的心，那是絕對不可以的。

前一頁(147b) [148a] 下一頁 (148b)


菩提道次第廣論講記

菩提道次第廣論講記 第148卷 B面

日常法師

哦我的身體就是我的心，那是絕對不可以的。如果說那我是五樣東西的話，那到那個時候啊，你頭髮剪掉了，到底那一個是你呢？所以我們祖師有這麼一段公案啊，把那個體一斬為兩段，嘿，你說，他佛性到底在那一個地方，那個時候我們就弄不清楚啦，所以這個絕對不能多的，我這東西千真萬確，這是我們曉得，我就是，就是個我，所以不能分，就這樣。所以這個啊如果啊，在這一個指我就是五蘊的話，第二個又產生這麼大的矛盾，又不對。

【第三過入中論云：「若蘊即是我，我應有生滅。」】

如果說蘊就是我的話，我有生滅。

【由分別假立業果所依之我，雖有生滅亦無過失。】

不，這地方他沒特別的一個解釋啊，是啊，我們佛法裡面都講生滅啊，因為為什麼講分別，因為它本來就是虛妄的，如此的因－－業因，感如此的業果，它本來沒有自性的，對不對？它因為沒有自性的、沒有特質的，所以啊一切都是因緣安立的，由這樣的因那麼結這樣的果，那個是自然現象，正因為有這樣的因，有這樣的果，所以不是天生來如此的，所以說沒有天生如此的，我們這個地方叫自性，叫做自體。所以正因為它沒有自體，所以必定有啊因緣或者業因，業因感業果的前後的相續，而前後的相續必定是生滅的。假定說你現在執著這個蘊有一個實在自體的話，對不起那不應該生滅的，而你現在把所執的蘊，所執的我就在蘊上面，蘊這個東西有生滅的，那又錯啦，所以我們講那個生滅這個道理，很簡單，譬如說，我們眼前隨便講一樣東西吧，說，我們每個人身上穿的衣服，那衣服拿什麼東西做成功的啊？拿紗，這紗啊，這個，這個地方哪叫做緯線，這個地方叫經線，再加上人工，再加上機器，本來是你看得清清楚楚一根一根紗，然後呢？當那個紗放進去的時候啊，這個紗不見掉了，換句話說這個紗滅掉了，耶這個布生起來了，對不對？那個因果當中就是這樣，你那個人工這樣嘛放進去，放進去，人工沒有了，耶但是沒關係啊，它這個東西起來了，所以它那個一定是啊，生滅前後，我這個是講粗相噢！講粗相這是容易的比喻，真正生滅的細相，我們現在還不了解，所以這個因為它沒有實質的天生如此的自性，而一切都是啊這樣的因緣，這樣的條件所現，所以必然有前後相續、生滅、因果現象都有，現在這個地方要破的，不是破這個，這些因果生滅緣起的現象，而是說，我們執著有一個天生實在的如此的東西，說這個東西沒有的，現在了解了嗎？所以第三個，啊所以說我們執的這個有實質性的東西，既然有實質性，不應該有生滅，假定說蘊就是我的話，有生滅，錯啦。

【但如自所執之我若有生滅，則成自性生滅。】

假定你所執的我有生滅的話，那個自性就變成生滅，如果說，那你也許可以說耶我這個自性有生滅的啊，對不起，如果有生滅話，這個又有過失，為什麼這個地方辯呢？因為當年印度啊，有很多人啊不同意這種說法的人啊，他說：對啊，你說它有了自性，有生滅的話，就不可以，那就說是！是！他就承認了，這個自性是有生滅的，好就算你有生滅的話，對不起，你毛病又來了，反，反正你只要是錯誤的，這個錯誤的東西一定有毛病的，正因為它是錯誤的，所以一定有毛病的，那麼從這個上面哪，才能夠徹底地消除掉，原來啊這個都是我們的妄執，現在看看執那個自性有生滅，有什麼過失？

【此中復有三過。】

第一個。

【初不念宿命過，謂不應憶念我於爾時如是生，以念宿生要前後二我是一相續，汝此二我自性各異不依他故。入中論云：「所有自相各異法，是一相續不應理。」】

說自性這個東西啊，應該一直如此的不變的，不幸的是如果你執著這個東西的話，有前面種種過失，他又說好好好，那麼我這個自性就有生滅，對不起，你生滅的話，毛病又來了，假定你是生滅的話，換句話說，這個我，前面的是前面，後面的是後面，已經滅掉了，再生起來就不是了，對不對，是另外一個東西，所以說假定是有生滅的話，你宿命以前的事情就記不住，為什麼啊？因為啊！喏，謂不憶念我於爾時如是生，以念宿生要前後二我是一相續，以前我怎麼樣怎麼樣，那個前後一定是同樣的一個我，假定說這個有生滅的話，一死死掉了，就像我們死掉了以後，另外換一個身體，對不起換一個身體，跟前面一個身體不是一個，完全是兩樣東西，對不對，就好像說我們現在搬了家了，那個房子跟這個房子絕對不是一個，那個房子跟這個房子的形相內容是完全不一樣，這很明白，所以如果是自性要是有生滅的話，耶，以前的事情都記不住，不但是記不住，而且宿命跟現在的話連不起來

【二造業失壞過。】

既然前面跟後面是不一樣的話，你前面造的業，對不起，造的業滅掉了，滅掉了，你連不起來。

【謂前所造業應不受果，以造業之我未受果前即已謝滅，別無與彼同一相續之我故。以彼自性壞故。】

就是這個，既然有自性，他又承認自性有生滅，當一旦那個前面那個特別的自性造的業，造完了業，就算要感果的話，那個一定這個自性還在的時候，現在那個自性有生滅，自性一滅滅掉了，好了，那個業已經沒有了。這個舉個非常簡單的比喻，像那個樹，有個根，從根上長出來的東西，你把那根挖掉了，前面的東西都沒有了嘛！前面的東西都沒有，這是根本嘛！現在我們說有個台子，有個什麼東西，你把那個台子，把它燒掉了，燒掉了以後，對不起，那個在這個上面所建立起來的這些，都沒有了，就這樣，所以很簡單，現在我欠了人家錢，然後呢！我逃掉了我死掉了，對不起，那這個東西就算了，就是這樣，是所以啊這樣一來的話，前面造的業沒有了，第三呢！還有一個。

【三無業受果過，若謂前我謝滅後我受果者，應未造業即可受果，以他人造業，他人受果故。】

那毛病更嚴重了，前面造的業嘛壞掉了，可是後面呢？你還有，後面還有這個果怎麼來的啊？沒有因的果！所以啊，而沒有業居然會受果，為什麼呀，因為前面的我，滅謝了，而我現在就受那個果，換句話說我既然受了果，前面的業滅掉了，沒有了，我受的果啊不是我造的，既然不是我造的，別人的，別人造的業也變成我受的果，那天下大亂了，那天下就完全大亂了，這業果就根本就無從建立起來，佛法就無從講起。

【入中論云：「般涅槃前諸剎那，生滅無作故無果，他所造業餘受果。」】

哪入中論上面特別指出這個毛病來了，只要你還沒有證得涅槃之前，它前面啊一定是剎那剎那的生滅，這個業果繼續相續，假定像你這樣的執著說自性有生滅的話，那害了，哪這個因為這樣的生滅，所以啊前面造的業嘛失壞，還有呢？眼前的果是沒有業的，既然沒有業，沒有造作的話，那麼換句話說，這個可以亂來了，別人造了嘛我受，那個別人是包括什麼啊？無量無邊天下的一切，那怎麼可以？別人做了壞事，跑的來抓你，然後來處罰你，有這樣的可能？有這樣的事情嗎？當然不會有這樣的事情，別人吃飽了肚子的話，你在這裡發脹，你餓了要死沒關係，這天下是大亂了，這沒有這樣的事情，所以他如果執著有自性的話，這個是啊，當年印度的是外道或者內道當中辯論，所以我發覺啊那實在是美極了，他有時覺得耶不對啊，他馬上就想一個辦法，啊轉了，結果又不對。

【由是推察即知我與五蘊非是一也。】

你照著這個上面這個道理依理去觀察的話，就了解，這個五蘊跟我決定不是一，說到這裡停一下，大家記得不記得楞嚴啊，佛陀跟阿難這段問答嗎？喏！的的確確這個佛法是這樣的，所以是，他們是有他道理的，就在這個上面推敲，剛開始的時候往往我們呀不去腦筋去思惟觀察，啊那個佛陀先問阿難呀，這個我在那裡呀？他就自然呀覺得天經地義的我們就這個嘛，後來說了幾次覺得不對，他想了半天，好像，嗯，依我想嘛，大概是這個，他自己又懷疑了，到後來簡直不能肯定了，他最後的話發現找不到了，他目瞪口呆了，這個地方呀注意啊，所以這個，所以說當年印度的大祖師叫大論師，大論師，實際上這是佛的基本精神，所以它那個教育一定是在問題的中心上面，就當下的如理的思惟觀察，哪哪哪哪，這麼一步步的深入，到那時候你很明確的了解，啊，問題是在什麼地方，所以他這一個地方啊，前面現在說啊這個五蘊是業啊，好，破除掉啦，那麼最後呢只有一條路好走啦！那麼這五蘊啊是兩樣東西，所以啊最後看看，是不是我跟五蘊啊是兩樣東西，最後，不是，又把它破了。

【第四要義，謂破異品。若所執我與五蘊異者，則離色等五蘊，應有我可得。】

假定，前面這個當然走不通啦，走不通了那就說啊！那麼我所執的我啊，這個我啊跟五蘊是不一樣的，離開它，另外有一樣東西，如果是離開它的時候，那麼就離開了這個五蘊當中應該有一個我，就好像什麼呢？

【如驢馬相異。】

馬驢跟馬兩個不一樣，離開這個馬，有一個驢可得，這是一樣的道理。

【離馬有驢可得，然色蘊等一一除後實無我可得。】

但實際的情況呢？你從那個五蘊離開了我，找不到我這個東西的，這個很明白，我一定在這個上面假立，一定在這個上面假立。

【中論云：「我異所取蘊，是事終不然，若異應可見，而實不可見。」】

是說我這個東西離開了所取的五蘊啊，絕對沒有這樣的事情，如果說離開了有真正有的話，這個東西有沒有啊？不可能，那我們也很清楚很明白，我們講的我一定在這個五蘊上面安立，假如離開了五蘊的話，你把那個手指頭切斷了的話，你毫不關係，因為這個你這個你，我，跟那個你，這個蘊沒有關係嘛！哦！切斷那個手指跟你沒關係，噢喲，痛了個要命，怎麼可能？這很清楚很明白，所以它絕對不是離開這個東西另外有一樣東西，很容易，所以前面就說這個四個道理看起來，你這樣的去觀察的話，嗯，就過來了。

【依此四義觀察，便知身心上，全無俱生我執所計之我。是為初得，中觀正見。】

你照著上面這個四個道理，去深細如理的抉擇思惟觀察，那個時候就發現啊，嘿，對不起，在我們這五蘊身心上面呀，並沒有我們一向無始以來所執著這個我，對不起，找不到，那個時候，這個正知見建立起來叫初得中觀正見，哦！我們不要以為說，噢，現在得到了得到了，不是噢，不是噢，這個得到中觀正見的時候不是，你的的確確會感到在這個上面，會啊有感到找不到的感覺，找不到的感覺，下面有兩個。

【若是宿世曾習此見者，覺如獲得所遺珍寶最極歡喜。若先未習今創得者，覺如遺失極可愛物，起大恐怖。若俱無彼二感覺者，則是未能了知所破，或未善破除也。】

這是肯定的一個確定不移的道理，假定這個上面這個方法，中觀正見你宿生已經修習而是見到過的話，你這一生再來的時候，你一旦又得到了，呀啊是大歡喜，喜極而泣，有很多人呀，在我們中國因為用的是不用這套方法，通常禪宗就是這個，當他開悟的時候，呀啊，他會大哭，那個就像什麼小孩子啊，不見了親人一樣，啊呀，在馬路上面迷失，一旦看見了，啊呀，抱著媽媽這個腿哭，那個是喜極而泣啊，這樣，這是宿生有過的，假定是沒有見到的時候呢？那個時候啊就像遺失了，因為無始以來，把這個我執，執著牢牢的，忽然之間見不到了，起大恐怖，這樣！所以真正啊，初見道的時候，如果他，這個無始以來第一次的話，忽然之間什麼都不見的時候啊，會起大恐怖，這個理論就在這個上頭，所以假定說我們沒有這個感覺的話，對不起，那對不起，沒有得中觀正見，所以平常我們都是啊呀懂了，懂了，懂了，沒有啊！乃至於實際上呢自己的整個的理路不清楚，或者雖然理路清楚了，你真的照著去慢慢的觀察的時候啊，並沒有做到，繼續下去，繼說下去，那麼前面啊，就是啊，這個就是破我的這個四個最重要的，那是非常重要非常重要的，平常我們一般總覺得啊呀好像這個教啊只是講講道理啊！然後呢你真正要了解的話這個教沒有用啊，實際上不然，這個教跟宗的內涵完全一樣，完全一樣，所以在我們中國來說，譬如我們曾經那天講過的永嘉正覺禪師，他是照天台教觀，天台教觀那還是啊，這個南北朝時北齊慧文律師，無師自通，這是宿生再來人喔，宿生再來人，他然後遠追龍樹，真實的完整的傳承他沒得到喔，這是千真萬確的事實，在印度那些大菩薩、大祖師、大論師，真正的祖師們都是有完整的傳承的喔，所以現在你們啊根據這個回想一下，阿底峽尊者傳記上面的一段公案，我跟你們講一下，阿底峽尊者去遇見那個大善知識，第一個、第二個、第三個，第一個去告訴他出離心，第三個叫明了杜梋論師，這個是龍樹菩薩的三傳，不是四傳弟子，換句話說拿我們現在來說啊，地位啊相當於我們現在溈仰宗，這種溈山仰山這類祖師，這樣啊！那個是這個圓滿的傳承一點都沒有斷，阿底峽尊者所以去請教這個大善知識，然後那個大善知識講的就是講中觀的道理，跟他講完了以後，就告訴他怎麼個觀察，怎麼個思惟，他當初，當時就照著他的老師就思惟觀察，就馬上證得加行道一品真實三摩地，實際上那是什麼？大徹大悟，馬上證，大徹大悟，你們現在回過頭去看看，這個情況跟禪宗的開悟的境界是一模一樣，是一模一樣，所以我們不通教理的人啊，大家都是啊是啊，啊真是很可憐，當然啊，這個有它的很多原因在，所以我們不要把我們現在學錯的，已經學錯再來誤解它，那是個大損失，教下宗下，不管是那一派乃至於，你只要的的確確有完整傳承的話，他得到的這個最究竟的內涵，確定是一個，絕對不會是兩個，如果是兩個的話，佛絕對不會說佛佛道同，佛絕對不會說不異語者，一定是這個佛是這樣講，那個佛是這樣講，啊那是講得不曉得是千，這個千差萬別，這個實際上絕無此例，現在我們繼說下去。

【修習之法，有定中修如虛空，與後得修如幻化之二。】

修習的方法呢，有這個二個，一個在定當中，通常我們說根本當中，是根本定當中，那修什麼啊？修如虛空，為什麼叫修如虛空呢？根據前面聞思所抉擇而得到那個正見，發現對啊，沒有這個啊，那麼為什麼我們現在是理路上面也清楚了，雖然理路清楚了，但是實際上的知見上面沒有確立，沒有如實的修，如果你真實的如實的修的話，到那時候你的的確確找得找不到啦，找不到啦，啊像虛空一樣，虛空，這個虛空不是我們眼前所對的虛空喔，這個祖師們有一句話，大地無塵土，那個地多大啊！嘿，到那個時候啊連它一點點都找不到了，根本找不到，就是這個境況，現在我們看的虛空，就算我不站在屋裡面跑到外頭的話，那我是能看的，有一個所看的，對不對，很清楚很明白，當你證得了真正的空的時候啊，啊那個能所等等啊通通消失掉了沒有了，啊，整個的就是，這個是的的確確啊如人飲水冷暖自知，到那時候你會起大恐怖，到那時候你會起大恐怖的，這個是啊在定中，然後呢？然後後段下來了以後呢？對不起，耶，我們絕對不是說呀啊是沒有的然後一直如幻，不是，與後得修如幻化，定中起來的時候啊，於是說啊原來啊我們這一切的東西啊，它並沒有真實的自性，只是說因為沒有真實的自性，所以都是因緣假立，因緣假立，所以這東西啊就是啊虛假的如幻如化，為什麼要說如幻如化呢？就像鏡子裡面造出來，由於這個東西，耶看起來好像有，實際上真正的中觀師用的比喻，不是用那個鏡子所造的形相喔，他用鏡子所造的形相的話，從那個形相再追下去就好像有一個實在的我站在前面，他不是的，他總是說幻人啊顯幻法，本來是個變化人，然後呢再使一個幻法，你在這個虛假的法上面執著，執著的結果，他本來是虛假，誰啊，是一個幻人，這個人本來也是變化的，所以找不到真正種種重重的因緣，這個東西啊如幻如化，平常我們除了鏡子以外的話，常常說的陽焰，乾闥婆城等等，這個陽焰是什麼呢？到了個夏天天氣熱的時候，現在這裡會看得見的，你們到高速公路上面，因為這個路很直很遠，夏天啊尤其是上午到十點鐘太陽熾盛的時候，你看那個上面，像水一樣的波紋，看起來好像水一樣，這個叫作陽焰，跑過去看看沒有的，那個野獸在原野啊，它嘴巴很渴的時候，那太陽起來一看見對方有水，跑得去，看不見，啊，但是呢？在前面看，老是在那裡，老是在那裡，老找就老找不到，實際上呢這個東西叫作如幻如化，它有它這樣的現象，卻是沒有這個實體，這個實體我們通常叫作自性，所以說真正的定當中，如是的觀察的話，找不到，像虛空一樣，虛空是一樣東西都沒有，但是呢？後來卻是又如幻如化，這個。

【初謂如虛空，唯由遮遣礙觸而立，此亦唯遮自相之我，專一而修，住空見中堅固不動為主。】

下面又告訴我們，那個所謂的虛空是什麼？唯由，這個特別的啊，純粹是從那一方面，遮遣而說的，觸礙，這個地方叫礙觸而立，就是平常啊我們這個礙觸有二樣東西，哪兩樣東西？身的礙觸、心的礙觸，這是因為我們所我執所緣的形相是什麼？啊，我，就有我所，這個我所所緣的這個形相啊就是這個五蘊，那個時候你真正在那個地方找的時候啊，嘿，發現沒有這個東西啊，所以這個不管是若身若心啊，它都有觸礙的一個東西法這個東西本身的特質，所以這個時候啊，原來你所執的，你所執的這一個實體的這個，這個實體的東西有的時候叫自性，有的時候叫自相，這個東西沒有，這裡啊真正修的特別注意噢，單單「遮」這個東西，單單修這個東西，那個所謂啊正修的時候啊，專門修這個，專一而修。住空見中堅固不動為主，怎麼修法呢？它有一個善巧的修法喔！先是經過你思惟觀察，對啊，你說這個我，那麼確定這個我在那裡呢？那麼確定這個我一定在蘊上面，如果在蘊上面呢？不是跟蘊是一，就是離蘊而別有，換句話說是一，或是異，那麼一有沒有呢？不對！異對不對呢？也不是，所以很明白的這個地方，說明了這東西虛妄假立，然後呢你在這個上面啊，經過這個理智的抉擇以後發現找不到，經過這樣的深入的思惟，然後呢你就安住上面，說明明是空的，對，然後呢就這樣的深細的把這個東西安住在這上頭，然後呢就是一種思惟善巧的思惟，當那個，這樣的使得這個前面思惟所得的正見啊產生堅固，這是種慣例，這個所謂修的時候，定當中修修這個。

【若覺心相稍低劣時，便應憶念前四觀察，引生定解相續修習。】

這個地方很簡單說幾句話，實際上呢整個的教下修無我正見的，全部的方法就在這裡，那個時候啊，那個觀的那個心力啊，是非常深細但是很有力，啊，假定說那個時候，你觀的這個覺照的心相，慢慢慢慢的低沉的時候，耶馬上又把它提起來，怎麼提法呢？就把前面所說的道理去觀察，使得這個觀察的這個確定相，了無疑惑的提起來繼續的去修行，在這個上頭啊，所以就用得上，對這個定，如果說你定沒有的話不行，而且說定的時候已經說得很清楚，定啊有沉掉二相，掉固然心不能凝聚，沉的話呢？這個觀照的力量稍微的緩一下的話，對不起這個也沒用。現在這個地方就很清楚了，它一定是啊很明細的，愈來愈明、愈來愈細，但是呢這個非常清楚，絕對非常清楚，那個時候這個觀力愈來愈深，愈來愈深，愈來愈深，到最後的時候啊，啊，你如實的就看見了，就這樣，如實的就看見了，這個就是啊，他們教下告訴我們。平常宗下告訴我們念佛的誰啊？如果要用文字回答很簡單念佛的誰呀？我嘛！如果你問我們，我就說，你嘛，你還用問，這個還用問，大笨蛋一個，嘿，現在不，這不是這個、不在文字、不在意識不度，因為剛才這種回答意識沒有用，你一定找它的根由，一天到晚全部精神貫注在這裡，起個疑情，它這個是誰呀？祖師的形容真美啊，如欠人萬貫錢財相似，像現在來說你欠人家幾十億，啊那個債主一屁股，啊，你簡直不知如何是好，就那個味道，那疑情現起來的時候也很美啊，以前我也曾經試過一趟，啊，有一次啊東摸西摸先不相應，那這個善知識真是善知識啊！自己還照著自己的辦法，那個善知識被他啊呵斥了一頓，唉呀死心塌地的弄這個東西，剛開始時弄的時候真是，東摸西摸就摸不起來，但是呢，所以你真正修學的時候啊，千萬不要跟自己找漏洞，到後來因為信得過這個善知識，他覺得這樣做，他又把你切斷掉了，有的時候哄哄你，引導你走上正路，有的時候弄得不對就罵你一頓，呀完了以後，懊惱了幾天，最後想想好好照這個辦法做，最後就照這個辦法做，耶，那天疑情起來了，啊，就在那地方那個心裡面啊，那個誰啊，就在那邊，提也提不起，放也放不下，走路也是，吃飯也是，睡覺也是，啊呀，這個心裡面你說難過它又不是個難過，真是妙極了真是，但是那個是粗相，所以你看看那個後代禪宗的真正的用功的方法都是這樣，然後呢它愈來愈細愈來愈細愈來愈細，等到提起來以後放緩，一直在這個上面，那不能丟掉的喔。

前一頁(148a) [148b] 下一頁 (149a)


菩提道次第廣論講記

菩提道次第廣論講記 第149卷 A面

日常法師

就在這個上面，那是不能丟掉的喔！吃飯它還是它，睡覺還是它，啊！睡覺時候睡的清清楚楚，睡是睡著了，但是那個念頭還在那個地方，這樣然後所以這個祖師們說啊，到後來的話，這個冷冷的就像一片瓦丟到那個萬丈深井裡面一樣，一點也沒有障礙，一直下去是保證你開悟，千真萬確，可是對我來說，可惜我沒有做下去，現在呢我反過來，就幸好沒作下去。這個道理慢慢的告訴你們，到後來弄弄弄弄弄，以後因為剛開始弄了，那麼被幾個閒岔就打掉了，打掉了以後，第二次又想去找，又想不去找，所以這個業－－疑呀？又停在那個地方，但是千真萬確的事情，你如果能夠這樣作下去的話，這個心念，這是禪宗用的，禪宗用的事前不告訴你，告訴你了以後啊就不行，所以平常都不告訴你，它是一個方法喔，但是絕對不是唯一的方法，現在這裡先告訴你的，不但要告訴你，你要沒有一點點的懷疑，對這個確定就是這樣，然後呢把這個確定的道理，前面一定經過這個思惟觀察，然後呢確定不移了，然後呢專注在上面，對啊，對啊！是這樣東西，那麼為什麼有呢？那顯然是你理路上面不清楚，所以顯然這理路之所以不清楚，就是你在無明顛倒當中。所以你在觀到底是一嗎？一，不對！是異嗎？異也不對！然後呢觀，沒有，是沒有這個東西，啊就是這個心啊，越來越專注，越來越專注，雖然那心情本身卻是一樣的。到那時候最後的話一下沒有了，啊這個相現起來了，那個時候我們通常說大徹大悟，實際上是不是真的見道，不是喔，真見道還有一段距離喔，所以這是加行位上面，加行位上面呀！加行位那幾個四個位次，你們記得不記得？煖、頂、忍、世第一諦。煖頂那個時候啊！忍，頂以後的忍，頂位到那個時候你真正見道了，這樣，然後呢安住在這一個上頭。煖是有這麼一點樣子來了，那個時候然後下面是頂，達到頂的時候就可以見到這個，所以這個是加行位上的不是真見道，不是真見道，那時候就見到這東西了，已經。這是我們要清楚明白的，如果你真正的教理清楚了以後，是大徹大悟就看他宿生所修的，也許他大徹大悟就成了佛了；也許他大徹大悟只是加行位上；也許他大徹大悟那個是地上面的，所謂五十幾個位次當中任何一位；乃至於他的大徹大悟只是小乘的見道，乃至小乘的加行位上，都不一定，所以這個真正判別不在這個上頭，這個道理前面已經講過了，我在這裡不再重複，如果

【二後得修如幻者，謂由四相觀察，破自相有之後，次觀餘存何法，便覺行住坐臥一切威儀動作，皆唯分別假立，如同幻事都無自性。】

那麼修後得怎麼修法呢？修後得如幻，說經過前面這樣的四重方式去觀察以後，覺得啊原來啊沒有這個實在的自性，這個自性的另外一個名字叫自相，沒有這個東西。那麼既然沒有，剩下來的是什麼呢？既然沒有的話應該就完全沒有，可是偏偏我們的一切行為動作，那時候感覺啊我們的一切行住坐臥在任何情況之下都是什麼？分別假立，啊原來啊就是我們的虛妄分別，這個叫作無明，這樣子的假安立的，這樣現在這個假安立啊，現在我們了解，這是個專門名詞。就平常我們說這個桌子，這個桌子的名字啊這個是假安立的，就是在這個行相上面安立起來的，就像那幻事－－虛幻的，它有這個形相，有這個功效，卻並沒有實質上的自性，沒有這個東西。

【又善得人無我見時，雖無俱生我執所執之我，但業果所依之我則非全無。】

好了下面，下面這個很重要喔！說你已經善巧的經過上面的聞思修，的的確確見到我們無始以來所執的實實在在的這個我啊－－沒有，所以這個俱生我執破掉了，這沒有了，但是啊，嘿妙了，業果所依之我，卻還有一個如此的業因感如此的業果的這個假的我，這個東西不是沒有喔，這個千真萬確的，可是假定說你找到了，找不到這個我，這個我破掉了，這東西也沒有的話，你應該說定中起來了以後這個我也不見掉了，實際上不是，那麼這個是怎麼的呢？所以啊這個因緣業所感的如幻如化的東西。所以這個我，不是沒有。

【如幻師所變象馬，雖無象馬之體，然有象馬之相。】

就像一個幻師，這個幻師啊，佛平常通通現的，佛有的時候變化一個什麼！其實我們所見到的佛本身還是化身，就是幻化出來的，他本身已經是幻化出來的，再變一個象啊馬啊等等啊，他這個東西雖然沒有實在的東西啊，但是啊你看起來就是有一個象啊有一個馬啊，就是這樣，這是我們曉得的，但是呢因為在我們概念當中接觸的，的的確確沒有這樣的東西，所以我們不妨退一步用比喻來比喻，比如說我們現在的電影，那麼這個電影這東西啊，很清楚並不是一個實在的東西，但是呢確實你看見它的一切動作等等，乃至於它現在有聲光，以前的這個電影好像在這個銀幕上面，沒有立體感，現在的電影還有立體感，這個立體感這個電影很有意思，我也是看了立體感這個電影，就是它那個電影是三百六十度，那個銀幕三百六十度的，你無法想像那個怎麼會三百六十度的呢，換句話說它的銀幕四周這樣！然後你在那兒看，看那個人坐在船上的話，你看見那個船，你就坐在船上，那個船在海裡面有浪，有浪大家搖得暈碩腦脹，好幾個人要吐，他事先也告訴你喔，萬一你們碰見這種情況的話，你就把眼睛閉起來，就這樣，到那時候的確，哎約頭就暈起來了，我說這個假的，不管你怎麼說，它這頭就會暈，這千真萬確的事實，就這樣所以在這個地方啊，它雖然明明是假的，嘿對不起諾就是會這樣！如果它假的時候，對面的話，你還只是看著它，也許看見了像小孩子一樣哎喲拍掌叫好，如果說它假的，那把你包含在裡頭弄在裡頭的話，就到那時叫你頭暈腦脹，吐啊！什麼東西啊這感覺都會來了，這是千真萬確的，所以它雖然是幻化的，卻是有這樣的形象乃至於有這樣的功效。

【如是現在彼我，本無自性現有自相，唯由分別假立之我，即能作善惡業，受苦樂業，一切緣起作用皆應正理。】

嗯因為這樣前面所說的道理，眼前這個我啊說的比我現在那個假，那個比喻之妙極了，眼前所講的那個我，那現在啊，不再是我執著的這個，哎原來是那個虛假的我啊，雖然它並沒有真實的自性，並沒有真實自身生起的自相，卻是分別假立，這個分別假立作了什麼，有作了善業啊就感樂果，作了惡業就感苦果，一切緣起的作用那個時候就對了，完全正確，皆應正理，所以這個性空跟緣起卻卻兩樣東西是不能分的，那個才是。

【自性雖空非畢竟無。故非斷見。】

喏！因為自性空，但是這個空啊，卻不是必定無，所以啊它不是斷見，不是斷見。 【又一切法本來性空。】

一切法本來就是如此的啊，這是因為你無明顛倒是妄見為有，所以： 【通達無我慧即如是通達。】

喏所謂的無我慧是這樣通的，不是說：

【非是原有自性，後由覺慧安立為空。】

不是原來有的，因為你有了智慧，然後呢把它看成空，那就不對了，它本來就是沒有啊，這是因為你迷糊顛倒了疑得有，所以你叫無明啊，所以現在學了這個佛，覺悟了去觀照了，發現沒有，所以它叫作無始－－它本來沒有開始嘛，所以叫無生－－它本來沒有生起嘛！那麼為什麼會有呢？因為無明嘛！所以在時間上面無始，你覺得無明又就時間，然後呢無我上頭你覺得有了，就有，無生就變成有，既然哪這樣的話呢，這個時、空、質、量、心、物等等啊都產生了，都是從無明所產生的，就這樣，所以啊現在我們談科學，你真正的了解了，實在發現哎呀那個科學實在是啊，幼稚園的小弟弟，他那個方法是正確的，啊現在所以我覺得修學了佛法了以後啊，啊往往才聽人家說，哎呀這個佛法是很符合科學的，對！你如果要去幫忙那些科學家，當然你先要取得他的好感，讓他接受你的這個見解，這種說法是一個善巧，假定你不了解這個道理，而是覺得佛法是科學的話，那是等於啊買櫝還珠，你已經得到了無價之寶了，居然啊還把它丟掉了以後，跟它一起這個來，那是顛倒無比啊，所以前幾天你們溫習那個什麼，這個什麼，好像百法，它印證了一大堆，我看看啊有很多是可以印證的，有很多啊那已經走上錯路了，啊這地方呢順便一提，所以如果說你真正的，的的確確能夠這個根本把握住了，然後你回過頭去看他的，他那些問題看得清清楚楚，雖然別相細緻的地方，你沒有作過專門的研究，可是那個總相他不曉得的你都曉得，啊那我們現在繼續看那個原來的文。

【故空亦非由慧所作。】

所以這個空啊不是由慧所作，而是空由慧所發現－－原來的錯誤，把這個錯誤拿掉了。所以叫智慧嘛。

【又一切法皆非實有，非一分空，一分不空，故亦非少分空。】

這個我們要了解的，啊既不是實有，也不是一分空，啊如果說一分空的話，一分就變成不空。如果說有一分是空，有一分不空是少分空。這個不對！

【故修一切法皆無自性，即執一切法為實有之對治也。】

那麼在這個上頭，你能夠了解的話，那麼這個實執，這個實執的這個就徹底的淨除掉了，啊這個是前面啊關於人無我的簡單！這個是很簡單明了的，但是實際上呢廣論上面，有它廣論上的非常重要的理由在，啊非常重要的理由在，你要了解這個廣論所引導是啊大乘圓滿的佛法，所以在任何地方有一點點小小的漏洞，它都不允許存在。那麼略論就把那精要說出來，精要說出來，所以假定說我們啊，要想單單求這個大徹大悟，從那個地方開始看，你可以找得到，但是啊究竟圓滿－－不是，不過我們現在學哪！先把那基本的概念認識了，然後你一步一步回過頭去再從那基礎上面，那個時候去學廣論，那就很容易了解，現在我們看看這個法無我，翻過來。

【辰二決擇法無我分二，巳初決擇有為法無自性；巳二決擇無為法無自性。】

那個一切法當中，也可以分為有為無為，那麼現在我們這兩個分開來說，先說有為法，有為法又分三。 【

因為一切有為法，不外乎這三樣東西，色法跟心法以及不相應行，不相應行不是離開色法跟心法另有一樣東西，卻是跟那個色法跟心法不相應的，而這是說色法跟心法的在不同的狀態當中，或者專門名詞叫分位安立的，分位安立的，現在我們啊一一把它看下去。

【先當觀察自身，心中堅執為我身者，究執何物為身，如何執著。】

啊那地方觀察色喔，就是先自己觀察我們身心當中牢牢執著的這個我，這個東西到底什麼東西是我啊，什麼東西是我啊，那麼你怎麼樣去執著啊，前面所說的我啊是我執，現在是我執的這個身體啊，所以啊我執是人我執，我的身體是啊我所執的，所執的那個身體，所以它所執的這個身是什麼東西，又是怎麼樣執著的，下面就解釋了。

【非於骨肉五支和集之主執為分別假立，是於假立境上執有自相成就之身。】

這個跟前面哪，找這個我的時候也是一樣，啊不是這個五蘊，而是在五蘊上面安立的一個我的假相，現在同樣的，不是就在這個骨肉五支，骨肉五支指的是什麼－－五根，換句話叫眼耳鼻舌身，這個色法嘛，色法在我們身體上就是這幾樣東西，不是說把這個東西啊執著，而是在這個東西，執著這個五樣東西的上頭執著有一個身體，而這個身體本身啊是有實在的、自性自相的，我們叫這個叫作身，這樣，這個道理跟前面一樣，如果現在這地方有一點不了解的話，等一下你只要下了課以後，回頭溫習一下前面，那麼前面懂了後面也懂；反過來如果這地方不清楚的話，前面也不太清楚，所以這一點啊我不在這裡細講，而要同學直接的觀察，這個觀察這個跟前面沒關係的，你只要把眼前聽清楚的話，深細的仔細的了解一下，就可以得的到，這我們必定要了解的，啊！所以在聽課的時候必定要專一的原因在此，那麼說。

【若果有彼身者，則與色蘊為一為異。】

這第二個，這是第一、第二個，前面也是前面說的四個方法，這裡也是四個方法，第一個呢先找到你要破的對象，第二個呢破的對象的界限，是一品還是異品，是啊，所以說假定真的實實在在有這個身，換句話說這個色法的話，那麼這個你所執著的這個身，啊有實在自性的這個身，跟這個色蘊啊，換句話說這個色蘊現在就是眼耳鼻舌身，五根上頭啊是一是異，第二個，下面呢第三個破了。

【若是一者，此骨肉五支和集之身，是由父母精血和成，如身有五支，則識所托之精血亦應有五支。又如支有五，身亦應有五也。】

假定說這個假立之身，啊有實在自體的話，那麼這個自體現在說跟這個你所執的這個識是一的話，這個問題就來了，說這個由骨肉等等啊所安立的這個五根，這是什麼？由父母精血所成的這個東西啊，一共有五樣東西－－眼耳鼻舌身，那在這種狀態當中，你這個所托也應該有五支了，啊反過來，如果說這個因為支有五那麼你身體也有五個了，實際上這個都不對，這個是一不對。

【若是異者，則離一一支外，應有身可得，然實不可得。故無如是所執之身也。】

反過來異，異又不對；一也不對，這個道理跟前面的是一樣，所以前面哪說人我執如果破了的話，這個地方也容易破，所以一開頭的時候，它就說了，是啊所破的這個，不管在人我上面破或者法我上面破，這個深細的程度是一樣的，對不對，現在我們了解了，你只要懂得了一個，那麼把這個原理用在那裡都是一樣，這個是先破那個色法。第二呢決擇心法，現在我們呢同樣的道理去看看那個心法，心法就是什麼－－那個認識作用的識，前面是顏色的色，我這個國語啊，啊說得不標準，啊，不過我想，就是書本上面，你們看就了解了，這個心法就是我們心裡的認識作用。說這個認識作用啊，如果有實在自性的話，那麼當然。這個實在自性，注意喔，並不是指沒有這個假安立的這個功效；而是說這個假安立的這樣東西，沒有實在的確定如此不變不移的自體自性，那麼一向我們哪執著它，以為有一個實在的東西，你如果是實在，一定是不變不異的，現在我們來找找看。

【午二決擇心法。如今日之識，若覺非於上午識及下午識上分別假立，而為自相有者，則當觀察與上午識及下午識為一為異。】

同樣的，第一個呢先是確定這個識，現在呢我們如果說不了解它的特質，以為它有一個自相，而實際上這個識是什麼？這是在前後相續當中假安立的，現在它上面說－－上午下午上面假安立，實際上呢？剎那、剎那，這樣，前面一個認識作用生起，消滅了，後面跟著生起，那個都是啊，這種現象上面假安立的，而沒有實在自相，假定說有實在自相的話，同樣的不外乎跟這個是一是異，那時候你就看看這個識不是上午有一個，下午有一個，跟上這個識是一是異呢？假定是一。

【若是一者，於上午識上應有下午識。】

如果這個是一的話，對不起，同樣，因為上午跟下午是一個嘛！所以你上午這個心上面，就應該有下午的這個東西，反過來。

【於下午識上亦有上午識。】

在下午的識上應該有啊下午的認識作用，這個不對，這話怎麼講呢，很容易明白，我們現在的這個認識作用，如果上午這個識上面有了下午，下午的事情我們都看見了，我們看得見嗎？下午什麼我們根本不知道耶，說實在話。同樣的如果連說到明天的、明年的，下一世的我們都知道－－都不知道，沒有，反過來，如果下午的識有上午的識的話，這個識的作用，叫你記是記得住的，可是記是什麼，眼前記前面的東西，並不是前面的東西，現在前面。啊這個記憶是非量的，現量的境界是什麼呢？根境三識和合觸成識，喏當下，嗯！這樣，所以如果說下午有上面的話，那下午的境相同時，那成什麼識？那不是天下大亂，無始以來的東西跟無始以後的東西那同時現起，你曉得那個是那個啊，啊所以啊它決定不是一。啊

【若是異者，除上午識與下午識，應有彼識可得，而實不可得。】

啊如果是異的話，除開了上午的認識作用應該有下午的這個東西，反過來下午跟上午也一樣，那也不可得，如果我們從同樣的前面的道理，如果是異的話，上午跟下午不一樣的話，是沒有錯，是啊下午還沒有來是另外一個東西，如果是另外一個東西，到了下午，上面發生的什麼事情你忘的乾乾淨淨，不知道－－因為不是你嘛！根本跟你不相干嘛，那這個又不合理啊，啊真是妙極了！啊！

【故無如彼所執之識也。】

所以我們平常啊，執著有自性自相的－－沒有啊！這個都是什麼啊，這個是分位假立的，所以現在我們漸漸的了解，這個分別或者分、什麼妄想，這個就是總括一句是無明、嗯這個都是假安立的，可是這個假安立的，現在我們慢慢的我們了解，那麼這個是心法。下面呢。

【午三決擇不相應行。】

什麼叫不相應行呢？不相應行就是說得什麼等等，名聲、聞聲、俱生，然後呢時速、方速等等，啊這個個人個人安立的，在唯識上面，所以這個法相我們要了解，譬如說時，這個時間，那麼時間這東西啊既不是色法也不是心法，卻是有這個東西，實際上呢這個東西啊，也不外乎我們的身心所假立的，對不對，就是你的心裡邊哪，前後相續的時候有這一個狀態，可是的確，所以稱為他不相應的話，所謂相應有很多不同的意義，譬如說心法跟心所法，心所法跟心法的相應一種，還有呢前面的因跟後面的因相應，現在這個地方是指的，就是說，為什麼這心法跟心所法，而這個兩樣東西啊，一定是照著唯識上面說－－同依同緣，啊這個心依什麼，然後呢心所法也依什麼，那麼心緣什麼，心所法也緣什麼，這個叫作相應，啊！同時啊同觸，譬如說我眼睛看那個窗子，那個眼識以及這個心王，看這個窗子，然後呢，然後呢這個心所也去分別，哦這窗子是啊，喔這窗子是黃顏色的，是玻璃的，那麼這個是心所法，所以所依的那個根是同樣的眼根，然後呢所緣的這個對象－－境，是同樣的，時間是同樣的，時速是同樣的，啊小乘上面說這個是行相相同，那麼唯識上面否定這一點，所以有的說明說這個心王跟心所法相應有五項，那是俱舍所安立的，唯識上面跟它說的不太一樣，這沒什麼關係，我們這裡不討論唯識，我們只是把那個法相解釋一下，那麼現在那個不相應行就是這個。

【例如一年有十二月，若覺非唯分別假立，而有自相之年者。】

一年嘛有十二個月啦，啊這個是什麼呢，也同樣是分別所假立的，它並沒有啊自己本身自成的自相的年，這是第一個，就像前面一樣，那麼了解了前面，這個就很容易懂了，所以我們把文字啊，唸一遍。

【應觀彼年與十二月為一為異。】

啊到底是一品哪還是異品哪？

【若是一者，如月有十二，年應有十二。】

那怎麼可能。

【以年與各月皆成一體故。】

因為同樣的東西嘛。

【若是異者，除十二月後應有年可得，而實不可得也。】

當然拿掉這個十二月以後，那有年可得，也不行，所以不相應行啊是也不對，那麼反正一切的有為法不外乎色法心法跟不相應行，這個三樣當中，你找來找去是找不到這個有為法的實在的自性，那個時候啊就確定沒有實自性，只是說分別假立如幻如化的這個，而這個因果整個就安立在這個上頭，所以叫業感緣起空或者性空緣起、緣起性空。啊這個道理都清楚明白了。

【巳二決擇無為法無自性。】

那也是無自性，例如虛空是無為法沒有錯，那麼這是舉其中一個，這個虛空是怎麼的呀。

【如虛空界，亦有四方及中央。】

這個雖然是無為法，卻是也是這樣，虛空這東西的的確確的，你不，為就是造作，你要作出來的，虛空不用你造作，因為造作的東西會破壞的，所以它無為法不會壞的，虛空永遠不會壞，你造也造不起來，也許我們在這地方以前曾經說過了，說這個現在放了一個茶杯，請問這地方還有沒有虛空啊，還是有虛空，因為它虛空嘛，不因為你茶杯擺在那裡－－破掉，它假定真的有實在的虛空的話，你這個茶杯也擺不進去了對不對，這不是很明白嗎？所以它虛空之所以為虛空的話，不管你茶杯擺在那裡，不擺在那裡，你這個虛空本身並沒有壞呀！如果這有虛空的話，你把那

前一頁(148b) [149a] 下一頁 (149b)


菩提道次第廣論講記

菩提道次第廣論講記 第149卷 B面

日常法師

那麼平常我們說那個虛空，有四方、中央、說東南西北，這個都是以空間來說的。

【若覺虛空非於諸方分上分別假立，而是有自性者，應觀虛空與彼諸分為一為異。】

同樣的，實際上那虛空本身還是什麼？還是分別假立，不是有一個實在的自體，那麼現在呢同樣照著前面的方法看看，如果有實在的自性的話，看看這個虛空於這樣的方分，換句話說，中央、東、南、西、北是一呀，是異。

【若是一者，諸分成一，東方虛空與西方虛空，亦應成一。則東方空中降雨，西方空中亦應降雨。過失甚多。】

假定這是一個的話，那就不對了，東南西北。東就是西，南就是北，這什麼話呀，假定是東就是西，南就是北的話，東方在下雨，西方也在下雨，這個沒有這個道理呀，絕對不可能的，對不對，呀這是不可以，有太多的過失。

【若是異者，則除虛空諸分之後，應有虛空可得，然實不可得。是故虛空非有自相。】

同樣的現在我們說的虛空也一樣，像上面所說的這是我們分別假立，而不是實在有的，這個簡單明白的，我們經過這個決擇以後了解了，繼續：

【又一切法皆唯名言分別假立，都無少許自性可得，如於繩上妄執為蛇，較易了解。如黑闇時，見繩盤聚宛如真蛇。便覺此處有蛇，頓生怖畏。】

那麼現在繼續下去，把上面的道理，用一個事實來說明，理路是經過上面說明了，然後讓我們一一了知起見，用下面這個例子實際上來說明它。說上面所說的一切法，不管是人法以及法法，人上面是叫作人我執，法上面叫作法我執，這些東西都是分別假立的，沒有實在的自性。這個分別假立的東西，就像什麼啊？就像繩上面啊，是一根繩子，由於你虛妄分別啊，你把它看成蛇一樣。現在用這個比喻，這個比喻為什麼要來比喻呢？因為這樣比喻我們容易瞭解。瞭解了以後啊，那麼這個前面所指的道理啊，我們也就成立了，也就瞭解了。為什麼你把這個繩子會看成蛇呢？因為啊！天黑暗你看不清楚，迷迷糊糊的，所以叫作無明啊。當那個天黑暗，迷迷糊糊的時候啊，你看見那個繩盤在那裡，哎唷像個蛇。或者你遠遠看見它，咦！有懷疑。或者你碰到它，哎！覺得這樣。那個時候啊，實際上並沒有真的蛇。這是因為你不看見，於是那個時候啊，無明虛妄分別，在假安立這個繩，盤在那個繩假安立上面啊，你覺得有個蛇。雖然這是假安立的，卻讓你怕的要命。卻怕的要命，而那個時候，讓你怕的要命這個啊。

【爾時彼繩一一部分，皆非有蛇。】

耶！那個時候讓你怕的，實際上那個繩上面有沒有？沒有。你不管怎麼找，找不到蛇。每一部分去找，找不到蛇。

【諸分積聚亦無有蛇。】

說每一部分固然是你把它堆在一塊兒的，它也並沒有蛇。

【離繩諸分及積聚外亦無有蛇。】

這個很明白。離開了這個繩，不管是一段一段分開來，以及把所有的繩擺在這裡，也沒有蛇。雖然沒有蛇啊。但是呢？

【然由見繩便生是蛇之心全無相違。】

啊！但是並不是因為說，從繩上面實際上找，找不到，卻你不怕它。不，明明這個繩上你要找那個蛇你一點找不到，卻偏偏啊你會怕。所以我們昨天說那個公案說弓杯蛇影，那明明沒有這個東西，他就不但怕，怕的還會啊生病。進一步我剛才告訴你，那個電影啊，說明明我站在那裡一動都不動，結果我看那電影，硬是頭就暈的不得了。將來說不定你們有機會，現在我們這裡要造什麼的樂園。樂園這個東西在那裡，我告訴你，在那個洛杉機，對有人去過的。洛杉機那個地方，什麼地方啊？影城還是什麼？影城對。在那影城裡面，它有這套東西，有好幾個東西。然後呢？我們呢還有那個火車經過一個山洞，然後啊，那個山洞啊，它那個火車是沒有動啊，那個山洞啊，它裡面都畫成雪，然後那個雪崩的山洞，哇哇轉，讓那個洞在轉，啊你就覺得那個火車在轉。很多進去的，有的出來的，閉上了眼睛，蒙著那個頭，暈的不得了。因為我已經前面有了這個經驗，所以我心裡面就，耶，想，覺得這個正是用功的時候啊，我就觀那個東西，然後呢，儘管你眼睛看著它，心裡面如果說你很凝聚的話，它動搖不了你。這是千真萬確的。但是，因為蠻漫長啊，所以心一散的話，它就動搖你。那時候我覺得，啊一點都沒有錯。所以有很多事情啊，的的確確的，你有這個深細的觀察，你一定能夠找到這個問題。不過平常因為我們一直在散亂，隨著境轉，所以這個心力不強啊，當境配合你的時候，你了解。現在我們修行的人，怎麼辦呢？只要你把那個心力凝聚起來，如果你凝聚起來，你觀察會產生同樣的效果。那，剛才說這個就這個。明明是假安立的，結果偏偏會產生這種感覺。啊，所以這兩件事情，並不違背。

【故彼繩上之蛇，唯由錯亂分別之所假立也。】

所以那個時候，繩上面這個蛇啊，都是什麼？嘿！由於你啊，錯亂。這個錯亂啊，就是無明。由於無明妄分別，所假安立，那個時候，我們才懂得，為什麼叫假安立。不是真的耶，不是一個實在的東西啊，因為是這樣的。所以這個是。

【如是真蛇亦唯分別假立，非自性有。】

那麼繩上安立的，固然如此。而另外呢？真的蛇，對不起，它也是假安立的。也不是自性有。

【是由見蛇諸蘊而起蛇覺。】

是為什麼？在蛇的諸蘊上面而起的蛇覺哦。耶！這個句話有道理的，要說一下。前面在破我執的時候，以及在破法執的時候啊，它都不是說這個我，不是指這個五蘊，是在五蘊上面有假安立的一個我的相，大家還記得不記得這句話。所以這個中觀的真正的重點啊，我們平常動不動覺得懂得中觀，懂得中觀，不懂的哦。啊，所以現在同樣的，這個蛇，蛇蘊上面覺得蛇是什麼？是在這個蛇的蘊上面，剛才繩上面，現在另外一個東西，這個諸蘊是蛇的蘊，這個蘊上面所假安立的－－有這樣的東西，這個叫作蛇。容或有的人可能聽懂，有的人可能不懂。但是呢？這個地方，一定要弄的清楚。

【若觀色蘊一一部分，及彼積聚，皆無有蛇，離彼諸分及積聚外亦無有蛇。然於蛇蘊唯由分別假立為蛇則不相違。】

啊，前面這個比喻，現在是比喻所指的實在的東西，說假定你觀那個蛇蘊上面所安立的這個蛇，從這個蛇覺上面找，所安立的這個蘊，色蘊，以及積聚，這個一蘊一蘊所集聚起來的，都沒有蛇。這是一不是，離開那些東西也沒有蛇，那時候你就曉得，啊原來這個蛇的蘊上面啊，也是分別假立的。分別假立卻有蛇這個東西啊並不違背，這是千真萬確的，這個概念就建立起來了。這個觀念建立起來了。說到這裡啊，我不繼說下去，在這地方要告訴你們一下。我！出家，剛出家的時候，那時候什麼都不管，一口氣唸佛。啊，我想也給大家說過了，我唸的還非常好呢。後來因為由於印導師的慈悲，當然也有種種的關係啦。他就給我說啊，剛開始我還聽不進。噯！因為人家告訴我說，某人啊他好像反對那個。後來我才曉得，他不是反對啊，他是真正要告訴我們啊，怎麼樣完整的唸佛。他的意思也是一樣，啊你如果老公公、老婆婆嘛，你唸唸是。你現還很年輕啊，你有條件，得好好的學學啊。我也聽不進。到後來，耶，他用種種善巧方便啊，我慢慢的開始覺得願意，後來去看。那時候啊，第一次看的他老人家寫的中觀論的講記。哎啊！看了以後歡喜的不得了，只覺得懂了，懂了，懂了。就這樣。啊，然後呢，那因為這樣的關係，所以我才慢慢的學一點教理。啊！那時候，學了一點教理以後，覺得自己真是狂妄的不得了。眼睛不是在這裡，跑到那裡去了。啊！那更糟糕，跑到這裡還看見天，跑到這裡什麼都看不見耶。啊，真是個糟糕透頂。那麼以後慢慢的啊，由於這樣的要修，這我都告訴了你們，修學又不行，那麼因為這樣的關係嘛。所以又學禪，又學密，那麼回過頭來，那麼經過了這樣的多少年以後，重新那時候再接觸那個又碰到這個，又看那個。所以像廣論，剛開始我跟你說，我二十幾年以前就開始看，看了以後不懂，前面的固然不懂，後面那個，這個毗缽舍那部分，根本是天書。一個字也不懂，不曉得說些什麼？因為前面歡喜嘛，我後面也就歡喜。後來等到這個中觀這個講記看完了以後再去看，耶稍微有一點點好像有這麼似懂非懂。那時候啊，這歡喜心慢慢的強起來了。以後我就接近了幾位真正的善知識，那時候嘛開始，開始的時候，我覺得蠻得意的，跟他們談。後來談談有很多基本的概念不一樣耶。我還自己覺得，先覺得很懂，發現他這個裡面有問題，一開始的時候執著的不得了，排斥他那個東西，排斥他那個東西。啊，所以我很辛苦的真正原因就在這裡。這個自己的無始的執著，你不曉得的，不過我比較幸運的，總算啊並沒有執著，太執著。後來慢慢，慢慢，慢慢的發現，不對。自己反省反省，覺得這個不對啊，剛開始還不肯低頭，向人家去請問，我總要找一個根據，後來越找越不對，越找越不對。那沒辦法只好低聲下氣的，耶到那時候來了，到那時候才分的出來。剛才這個非常簡單的這一點點差別哦，這個實際上這一點的差別，差的十萬八千里。所以我們就說啊，這個失之毫釐，錯之千里，你剛開始錯了一點點的話，那以後永遠兜不起來。因為這是個根本所在。就像我們常說的那個造房子啊，屋頂漏了沒有關係，你補一補。那個基礎壞了，對不起，如果說造個大樓的話，你非得全部重來不可，否則的話，它一定塌下來。換句話說，根本就造不起來。那麼，實際上呢我在這地方，隨便說一下，隨便先說一下。前面呢？這個概念呢？我為什麼不說下去的原因就這樣。剛才說的，在我這個東西，以及法這個東西。啊平常我們覺得我所，好像啊，就是這個五蘊，就是這個五蘊，不是，不是。我這個五蘊啊，是我所，所執的這個法，這個才是，大家瞭解不瞭解。你們是不是以前所說的我所，說這個叫作我所。是我所所執之法，不是我所，我所是另外一個東西。然後呢？我，我是什麼？在這個五蘊上面所安立的一樣，的的確確我們平常講的我麼。我麼，啊不要說我這個，我們，耶我起心動念。所以這個東西的的確確是在這個事，不離開這個五蘊，由於這個五蘊上面所建立起來的有這麼一個東西，就這樣。這個東西啊，然後呢？我們能緣的心，這個能緣的心，叫作薩迦耶見。就是你去把它看成功是你，這個裡面有幾樣東西哦。第一個呢？就是我們不瞭解的無明妄分別，就妄分別一個什麼？妄分別在我們這個五蘊身心上面所建立起來的，有一個實在的東西，這個東西叫作我。瞭解嗎？所以無明薩迦耶見，所緣的這個，所見的這個我，就是這個東西。所以諸位說我執，我執啊，是這種執著，這種見解的執著。這樣，所以我，有了我，就有我所，有我所就有我。那麼我所所執的是什麼呢？我所所執的，那就是這個身體。這個裡面，有這樣的幾樣關鍵在哦。平常呢？我們啊，就是看了文字說我所，我第一次開始覺得好像哦，我拿了一枝筆，覺得好像我所，我所有的，就從文字上面解釋，這樣不對。如果我們用這個粗淺的地方，去瞭解一點的佛法，那是可以，如果你從這個上面要正確的認識它的經義的話，那錯了，瞭解一點佛法，你不妨從這個上面，慢慢的步步上升。就像我們平常一向舉的喻，在幼稚園裡面啊，教那個小孩子啊，大家一起玩，玩完了以後，覺得他高興了，來了，然後呢要跟你慢慢的學了，寫一個一。他說：「耶，問你爸爸，你爸爸抽不抽煙。」如果他抽煙，那這個煙就是一。我們千萬不會拿著這個煙，回去的時候，給爸爸說，這個叫作一，不叫煙，這個不可以。如果說爸爸不抽煙，他問你耶，媽媽有沒有給你吃棒棒糖。說有。那麼這個是棒棒糖，啊這個是同樣的道理。這個是對我們步步上升的。如果你將來真正要運用它的時候啊，這個地方也不同。那麼現在本論後面它所指的是每一個地方，經過最嚴密的決擇。所以這個當年不要說小乘這個有部跟經部，乃至大乘唯識跟中觀的真正論的，它不是像我們想像當中，哎呀吃飽了飯，沒有什麼事作，這麼亂諍辯，不是我們想像啊，像我們平常作的那種事情，不是的。它就是對那事情的真正的問題的，真相上面是一點漏洞都不能，概念在什麼地方，現在大家了解沒有？這個辯別是這樣。唉！你想這樣深細的地方，都是如此。何況淺的地方。反過來說，它所以能夠達到這樣深細的地方，是必定在淺的地方，也這樣。所以我們現在正學的一定還要剛開始，如果說，簡單來說戒定慧。所以不要說，唉啊，現在我持戒了，為什麼我平常這麼注意這件事情，乃至於我們日常生活當中，的的確確你非要在每一件事情上頭啊，你要肯深細的這樣去一步一步上來，你才有希望。那麼大部分同學也許說，唉呀，現在這樣的我怎麼行啊，這是千真萬確的事實。那時候你必定要了解，是正因為我現在條件差，所以我因地當中一定要種那圓滿的正因，記得吧，這個是我們現在真正重要的。我們千萬不要說，唉啊，這個太差了，這個不要去管它啦，我什麼都不要啦。正因為差，所以我說，我現在因為條件不夠，我只能念佛，但是我念佛的目的，幹什麼？為了這個。你能夠這樣的話，你念念念，念到後來的話，慢慢的，業是除，障是消，然後呢？你的智慧慢慢的開明，你就能夠學了。不管你學那一個法門，這個是我們眼前真正重要的。所以不管對於在座的那一類型的人，你要把握住這個原則，這個原則是真正重要的。我為什麼特別說這個話呢？今天好像時間已經過了啊。那我簡單的再說一下，因為說到這裡啊，就有人啊，就覺得，唉呀！那好像在這地方講的話，乃至不講，參禪也不好，念佛也不好，不，參禪也好，念佛也好，沒有一個不好的，尤其是眼前這個念佛是的確絕對好。我在這個地方特別要告訴大家的話，你一定要找到正確的方法，不但是保證你是萬修萬去，而且去了以後，是很快成佛，這個才是真正重要的地方。請翻到菩提道次第廣論五百七十六頁啊，附錄當中講觀那一部分。啊五百七十七頁。那麼已經上面把決擇人無我，法無我，以及法無我當中的每一樣東西，都已經主要的理說明。那麼說明了以後呢？它又用一個比喻說，這個法無我，就像什麼呢？就像繩上面我們為無明所覆，妄見的、虛妄的一種分別，耶，看不清楚無明是看不清楚，把它看成蛇一樣。雖然這個上頭明明沒有蛇，可是因為你為無明所覆蓋，所以就會產生蛇的恐懼。乃至於產生不但心裡的恐懼，使得你身上乃至於會受病，像我們歷史上很有名的弓杯蛇影的故事。這個地方我也講一個現代的故事啊，因為有人容或會說，啊這是古代的故事啊，也許這是莊生寓言，這個譬喻。實際上呢？這個事情是千真萬確。我說這個事情，不是一定說弓杯蛇影，我也沒有看見。可是我說這個心理狀態，會對我們產生絕對的影響是千真萬確。然後呢？這個報導是什麼？是民國五十幾年確定的我已經記不住了。我大概在五十六、七年那個時候，啊這是我可以肯定的，因為那時候我已經出了家。那麼看見一段消息，登在那時候叫作徵信新聞，現在叫什麼？徵信新聞，現在改作經濟日報？對中國時報上面。它有這麼一段新聞叫作意識殺人，意識殺人。那麼這件事情，發生在什麼地方呢？發生在美國，那麼心理學家就有人覺得這個，因為他也接受了這個佛法的思想，加上西方所謂唯心唯物這一種諍論。怎麼殺法，哦這個法真是妙極了，但這是個事實。有一個死刑犯，判了死

【問曰。】

就在下面這個問答當中，說明這件事情。

【如於繩上畢竟無蛇，則於蛇蘊亦應畢竟無蛇，以彼俱是分別假立，尋求實蛇不可得故。】

那麼，啊有一個人啊，就有問題了。說是的啊，沒錯啊，你舉那個比喻是沒錯。說既然這個繩上的蛇是假立的，那麼同樣的蛇蘊上，換句話蛇身體上，那蛇的東西上，沒有蛇。就像我這個，我啊在我這個我的五蘊上面，蛇在蛇的五蘊上面。那麼蛇呢？也是啊。同樣的在蛇的五蘊上面，也同樣的沒有，畢竟沒有真實的蛇。因為這兩樣東西都是分別所假立的。啊說尋求實蛇不可得故。照理說你找不到蛇。可是實際上呢？我們看起來繩上假立的這個蛇，我們很容易找到，沒有。蛇上假立的這個，這個我們講起來，找不到它沒有，硬是有的，它咬了你一口，硬是發作，把你送命的。

【答曰：無過。】

說這個，不錯的。他下面這個辯很重要哦。

【彼二雖同是分別假立。】

這兩樣東西啊，是沒錯，也許我們分別所假立，這個分別什麼？無始虛妄分別所假立的。

【以理智尋求無可獲得，然由分別假立，可否安立為有，則不相同。】

前一頁(149a) [149b] 下一頁 (150a)


菩提道次第廣論講記

菩提道次第廣論講記 第150卷 A面

日常法師

假立可否安立為有啊！則不相同，現在下面這個答案來了，這個就是中觀不共義，換句話說，真諦跟俗諦空有之間不但不相違背，而且這兩樣東西必然配合的，最重要的道理，這個地方請大家仔細的聽，說這個兩樣東西，一個是在蛇上面所安立的假的蛇，這個繩上面的安立地跟蛇上面安立的兩個東西的差別，啊這兩樣東西，如果說我們用理智，這個理智是什麼？就是比量智，根據著聖言量，以如理地智慧去觀察、去找的話，那找不到，一樣的都是因為有分別，虛妄分別假立的，但是啊！雖然有分別假立啊！在這個分別假立當中，這個所假立的東西卻有不相同的內涵，那麼為什麼同樣假立的有不相同的呢？

【以於繩上分刖假立為蛇，不可安立為有。於蛇蘊上分別假立為蛇，則可安立為有。】

說在繩子上面所假立的這個蛇啊！它這個東西你不可以安立它說有，而在蛇上面分別假立的這個蛇，這個可以安立為有，在說明這個之前，要回過頭來剛才說一下，這個兩樣東西，同樣是分別假立的，可是呢？現在，我們如果是以理智，換句話說以聖言相應的比量智，完全是真理去觀察地時候，觀察它是不是有真實的實在的自性，那個同樣的沒有，那時兩樣東西完全沒有，可是現在呢？就是這個假立的這個形相什麼等等，這個也是另外一樣東西，下面來解釋，

【以是分別假立非定是有。】

那麼說明，因為我們分別假立的東西啊！通常我們分別假立的東西呀！這個東西，有它有一個專門名詞，叫名言量，由我們分別所假立的，凡是分別假立的東西，我們都給它一個這個分別假立的標準上面所安立的這個量，譬如說我們常常講的桌子，你說桌子這東西有別沒有，有，這個東西怎麼來地，是我們分別假立的，這是我們前面說過書本，眼前的一切東西的的確確這個地方的分別，就是說有種種的因緣，不是實有自性，在這種情況之下這個叫做名言量，那麼這個名言量當中啊！他確實有差別，有的是有，有的是沒有，那麼哪一類是沒有，哪一類是有，下面說，

【如計聲常及人我等，雖是分別假立，然非是有。】

就像什麼呢？譬如說聲是常，這個是印度的外道，外道當中啊說聲論是它覺得聲常性，我們說這個聲是無常性，它這個地方我們不必深入，深入的話，又扯到太遠的地方去了，乃至於我們人上面，所執著五蘊上面找到一個我，這個我啊！它不是實在有的，這是一種，還有一類呢？

【分別假立雖非定有，然屬有者，則定是分別假立。」

凡是雖然這個分別假立不一定有，但是啊！你這個下面的意思什麼意思呢？說它假定說你有了以後，分別假立的東西，雖然不一定有，這個不一定有是指什麼？指兩種情況，有一種呢？就是它這個理性觀察的實在自性是一定沒有，然後呢？以名言色有來衡量它的話，它可能是有，可能是沒有，啊那麼這個東西，一定是分別假立的，那麼這個分別假立，在什麼情況之下是有，什麼情況之下是沒有呢？

【以有者必是名言有」，】

在分別假立當中所謂有的這個一定是名言有，但是

【這個名言有者尋求名言假立義時，必無可得。尋求假義既無可得，則唯是於無觀察識前，由分別假立為有也。】

說現在這個上面以名言所安立的這個東西叫它有，是叫它有，這是名言色所安立的，但是你要認真尋求是什麼？尋求來就是認真去找，真正說起來，就是用理智觀察去找，所謂認真，當然是真正去找的話，不是開現笑地喔！你理智觀察去找，這個所假立的真實義，真實的內涵，有沒有這個真實的內涵啊！對不起！那個時候啊找不到，那個時候找不到，譬如說我們講那個桌子，是你用這個木板、用這個人工，這麼咚咚咚，這樣湊起來，湊起來以後呢？有這樣的東西，然後你叫它一個桌子，這樣，那個桌子這個東西啊！是什麼？在五這幾樣，不是，在它所所安立的這些法面所安立的一個假名，對不對啊，是，平常的時候你可以說這是一個桌子，是啊，講到桌子你就想到，可是桌子這個東西的本身啊！對不起，這是這個東西的一個代名詞，這個桌子本身啊！那個地方只有一種功效，是有這個功效，是代表這樣的東西，桌子，桌子本身，你講的這個桌子本身並不是一個實在有的東西，所以我們古德們常常說：譬如說火用這個名詞，這個火這個名詞，代表這樣的東西，說你講這個火這個名詞，不是實實在在的火，假定你講的火的名詞是實實在在的火的話，當你講到它，那個嘴巴你就燒掉了。應該這樣，很簡單，如果有火的話，你講火嘛，這個火實在的，你的火就把它燒掉了嗎，當然不會燒掉，就這樣啊，同樣的，你講桌子的時候，你嘴巴上面講那個桌子的時候，你曉得桌子所指的是什麼？所以它代表這樣東西，這個不是很清楚嗎？就這個所以你找這個真實的意義是找不到，那麼雖然這個找不到啊！但是呢？當在無觀察識前，就說現在呢？前面尋求，尋求就是莧察，你要去觀察尋求的時候啊，卻找不到，但是你不去觀察，當你說桌子，唉！桌子嘛當然就這個嗎？火當然就這個嘛！那個時候，所謂這個識所安立的東西，在這個感受上面是有的，譬如我們講到火，火嘛，就是這個，對啊？那點蠟燭也是火，然後呢爐○上面也是火，是這個我們的心識所對的這個上頭，這個上是有，因為有這樣，所以啊！在我們心識所對的上頭是有，有這個名言假立的這樣的一個形象，有這樣的功效，有這樣的種種，所以我們在這個當中會對我們產生種種的功效，乃至於譬如說我們講到儘管講火它不會燒你可是假定這個火對你的的確確有一種感受的話，講到那火的話，你會心裡面會有一種害怕，譬如說一個人曾經被火燙傷過燒過，聽見火就害怕，實際上我們沒這個經驗，我們不妨說跁！譬如說，講吃的東西，那個假定你，你沒吃過，不管他講怎麼吃什麼？你也不曉得什麼？可是如果你吃過的東西，講到吃的話，唉呀！你那時嘴巴裡咕嚕咕嚕，肚子就咕嚕咕嚕叫，口水就咕嚕咕嚕流，唉呀！我們都有這種感受呀！為什麼呢？原因就是這樣，因為這個東西啊！就是你這個名言識，就是我們識所安立的，找到實在的東西有沒有呢？沒有，但是呢你不去找的話，正因為這個安立的時候，就說所以建立起來是根據你那識所建立，它對你那識所就有這樣功效，這個我們要了解，所以在名言當中所建立的東西，那麼在觀察的時候你找不到真正的東西，但是在不觀察的時候，這個確實可以建立，它有實在的形狀，實在的功效等等，這是沒有真實的自性，如此而已，了解了這個，那個時候，「繩上之蛇」？在這個繩上的這個蛇是名言中無故成畢竟無。就是在無觀察識，你不要去觀察的時候，那個認識對答了以後也沒有，對不對，這個是沒有的，但是無觀察識，當為什麼情況有，這個我們暫時不談，等一下會講，

【蛇蘊上之蛇，由名言中有故非畢

在這個蛇身上的這條蛇啊！在這個名言當中，它不是畢竟無，確實有這樣東西，所以說

【以繩上之蛇，世名言量即能違害，蘊上之蛇，世名言量不能違害故。】

這個什麼話呢？這個就是世俗諦的建立，這個世就是世間的共同的法，世間的意思，叫做覆蓋義，染污義，被什麼東西覆蓋呀！就是被一個痴闇所覆蓋，因為痴闇所覆蓋，所以才產生這種虛妄的分別識，那麼這個分別識所分別出來的這些東西叫做什麼？世俗諦，這個地方所講的叫世名言量，世名言量，這個世名言量是我們世間所共同的，現在世間所共同的這個認識作用之前，你現在拿一根繩子說這個蛇，對不起，大家曉得這個不是，對吧！所以跟這個世間所共同認識的這個認識作用，這個世名言量當中不能站，站不住，所以它說能違害，但是啊！蛇，真正的蛇，是蛇蘊上這個蛇，那個世間的名言量，是共同的世俗說的名言量是不能覆蓋的，它的的確確有的，現在這個道理清楚不清楚，這個世俗諦善巧的建立，那麼這個了解了以後。所以它前面用這個比喻，只是用一個容易的比喻來說明難懂的，那比喻要說什麼呢？就是說，一個造一個實際上的一個事情擺在這地方，當你被黑暗所蒙蔽，你不清楚它的真象之前，結果你走來一看，哦！覺得認識這個東西，那麼如果說，你啊能夠很明白地去看的話，就發現跟你原來所看見的不一樣，它的真實的內涵就顯示出來了，這個比喻當中是指什麼？驟然一看，就表示在黑暗的時候，然後呢？真實看到的是把那個光明拿出來的時候，現在對我們這個認識作用，普通叫無觀察識，就是我們無始以來跟雜染相轉，相應的這種認識作用，就是一般我們直覺，拿眼睛去看，看見嘛！就這個東西，然後呢？根據你眼睛看見也好！耳朵聽見也好，身體觸到也好，所謂說色、聲、香、味、觸這幾樣東西，然後呢？生起了這個五根之識，那個時候這個第六意識跟它具轉，這個第六意識所緣的就是前面五識所緣的，然後你心裡面想什麼什麼，這個東西什麼叫無觀察識，就相當於前面比喻當中被無始以來的習染所覆蓋的，那個時候你覺得是有，那麼進一步呢？如果你尋求，尋求是什麼？就是不再被這個痴闇所蒙蔽，你拿光明來一照那個時候發現它沒有了，這個名言量的建立是這個樣的，這個是名言量的特質，所以既然是這個特質的話，這個名言量也是共同的一個所以對這個名言量來說，一定是什麼？就是說哪！大家我們是用什麼來建立地，就是我們的認識作用，我的眼睛是這個，耳朵是這種狀態你也是，，他也是，我們都是，儘管我們都是，可是那個時候，你的眼睛有了毛病，或者你的耳朵有了問題的話，哦！對不起，那個時候啊！所見所聞就不一樣了，有色盲的人，青的會看成黃的，對不對到底看成什麼？我不知道，反正色盲的人看的顏色就跟我們不一樣，同樣的耳根也是、身根其他的也是一樣，乃至於神經錯亂的人啊！這個意識它所想的事情跟我們不一樣，對不對？這個實際上的狀態，乃至於更進一步，就算是我們現在這個六根、六識都是健全的，都是健全的，但是這個裡邊有一個很特別的事情，這個五根跟第六意識，五識跟第六意識有一個差別，五根所緣的是現量境界，這個所謂現量境界，要注意喔！就是對根所緣的現量境界，這個眼前對這五識五根來說是對的，可是在理智之前不一定正確喔！啊理智之前是不正確的，所以換句話說因為這樣東西本身啊，就是由這個名言量所安立的，那麼它五根所對的這個東西傳到第六意識當中，那麼第六意識就根據這個五根所傳的這個落謝意識也好，或者第二意識也好來判別這件事情，平常我們這個名言量就這麼建立起來的，對不對？就這樣，這個我們第一個要弄清楚，所以假定是現在一個人眼睛矇上了以後，然後呢？你看不見的東西，人家告訴你這個什麼？如果你信得過他的話，那個時候，你的的確確你不是眼睛看見，你耳朵聽見，如果你信得過他的話，那個時候產生一個什麼效果呢？那個就是哪！你會完完全全根據他給你的報導去想這一件事情，在這種情況之下，這是我想我們人人都有這種經驗，我們不一定啊！像那個犯人一樣被他去上那個刑，可是的的確確人家跑得去拿一個什麼東西來，假定這麼有這麼一個說哪！那個地方發現那條蛇或者發現一個東西，我們大家神經緊張得很坐在那個地方，忽然之間就算一個東西爬進來，你一定嚇得一大跳，對不對？為什麼？我想人人都有這個經驗，不要說那個時候你沒看見，可是呢？你意識當中已經接受了有這個東西在，所以當那個東西過來的時候，你自然而然啊！就心驚肉跳這個感覺來了，這個兩樣東西，就介乎剛才這個粗染的名言識，跟這個如理觀察之前，我把這個例子手加進去，你們能不能體會得到這個特質上的情況，所以實際上呢？就說這個無觀察識，就是我們正常一般的這個識心作用，就是認識作用，現在我們佛法上面說識，就是我們凡夫的識，在這個特別名要叫名言識，這個名言識，這個識所安立的，所看的，所對的、所想的這些東西，當然這個識什麼？就是我看這一個東西，看了一個東西以後，所看見的東西我們叫他量，它這個法相上的，實際上平常我們不妨這麼說一說，我用一個尺然後呢去量一個東西，量出一個結果來，我用一個秤，秤一個東西，秤出一個結果來，我用一個錶，衡量一個時間，衡量出一個標準來，這個我們大家都曉得對不對？那麼你如果用尺來量的話，量出來的這個叫量果這個叫量，這個量是以長度來計的，那那麼叫幾尺幾寸，以重量來計的叫幾斤幾兩，而時間來衡準的叫幾分幾秒，那幾年幾月，現在呢？這個地方的就是說，我們用名言去衡量出來的叫名言量，所以能衡量這個東西啊！我們叫做名言識，所衡量出來的結果，叫做名言量，這個清楚不清楚？所以這樣東西，這樣東西它本來怎麼樣建立起來的？本來怎麼樣安立起來的？實際上呢？就是我們無始染污以後與無明相應，這個無明相應了以後，我們這個心念就產生一個錯誤的功效，這個功效我們就叫它識，這個識就是錯誤的，本來它安立就是它這個東西安立，既然跟在，根據這個東西而安立的。所以啊！在這個東西上安立的東西對它來說，自然是真實的。所以這個事情有，這樣，這個情況，而這個東西的安立本來是虛妄分別，所以它不是用理智安立的，所以那個時候，你用理智去

【合上法喻，如繩非是蛇，喻五蘊非我。】

現在我們了解了，這個繩不是蛇，那麼所以這個五蘊也不是我。

【如依於繩而生蛇覺，喻依五蘊而起我想，如依盤繩而現蛇相，喻依五蘊有我相現。】

同樣的，儘管這個上頭明明沒有蛇，以及這個上頭明明沒有我，但是啊！在繩上面卻千真萬確的可以讓你生起一個蛇的感覺。同樣的，在五蘊上面的千真萬確的生起這個我，我們一天到晚就跟著這個轉，啊！同樣的道理。

【如依繩現蛇而蛇非有，喻依五蘊有我相現，而實非有。】

同樣的道理，依這個蛇上在實在的蛇，依喻找不到五蘊上頭的我相啊！要找它的實在，這個實在我們有時候稱它自性，有的時候稱它為自相，有它的什麼？不管種種，說真實的這個東西找不到。

【此即我無自性義】

所以說這個我啊！無自性，它注意啊！叫「我無自性」，不是單單沒有這個我，平常我們講的無我的話，真正的全文應該是無我自性，這樣的東西，我這個假的形相，這個是有的，你們懂得了這個，所以大智度論上一開頭就說明明沒有我，那麼為什麼佛說要我？佛也處處地方說我、我、我，他這個我是以什麼安立的？啊就是以世俗諦。那麼這個世俗諦什麼呢？就是前面所說的名言量，這個無觀察識之前安立的。他們為什麼要用這個呢？他因為我們現在整個的都在這個裡頭，所以要讓你認得也認得這個，讓你從這個上面認得了它，然後呢？告訴你為什麼有這個，真實的理智上面沒有，然後你如理的信得過，信過了還要自己認真觀察，信過了不觀察沒有用。經過你觀察發現，唉呀！真的沒有啊！只要這樣的安立的話，確是有它這樣的一個假名，或者叫名言量，或者有它的功效。乃至於啊！從如此因感如此果，而種種這個因當中必定有一個主因是什麼？無明，無明所現，所以十二因緣由這個上面建立了，無明故行，行緣識，然後呢？下面，，一段，全東西都來了，那現在我們從這地方先繼續下去。

【又如繩上雖畢竟無蛇，然由見繩為蛇故，生大怖畏，如見真蛇。】

前一頁(149b) [150a] 下一頁 (150b)


菩提道次第廣論講記

菩提道次第廣論講記 第150卷 B面

日常法師

【又如繩上雖畢竟無蛇，然由見繩為蛇故，生大怖畏，如見真蛇。】

就像前面我們了解了，繩上絕定沒有蛇，但是啊！為什麼？因為無始無明所覆，妄見而看見這個蛇，所以那個時候啊！雖然沒有蛇啊，確是真正能夠生大怖畏，好像真的蛇一樣。因此，

【如是依自五蘊所見之我雖非實有，然由分別假立之我，於行、住、坐、臥等四威儀中作一切事亦不相違。】

就這樣，這個五蘊上面之我，實際上的我也沒有；同樣的，有什麼？有分別假立，所以叫做分別假立什麼，由於虛妄分別，這個假什麼？叫做假藉。那這個是假的，藉這個五樣東西，因為你虛妄分別來安立之我，雖然虛妄分別安立之我，確是在四威儀當中可以做一切事情，就像前面這個蛇，明明是沒有啊，確是要讓你害怕，一樣的道理。那麼這個道理就是什麼？此即緣起義，緣起就是這個，你懂得了這個，了解了剛才我這句話吧！無明行識來了，這個識怎麼安立的？唉妙了，就因為無明而行，行了以後而識，所以這個識本身就這樣安立的，而然後呢？再把那識回過頭來當然跟它相應，這個道理很簡單，對不對？譬如說我現在這樣東西是用這個方式，所以說是用地上立，還是用地上倒，從這個上面生，還從這個上面減，現在這個東西所建立的，自然還受這個建立的原來的東西受它的支配。譬如說我們做一個桌子，如果你做桌子用木頭等等造的，當然一定啊，還受這個木質的影響，如果這個桌子是用鋼鐵做的，是鋼鐵的影響，這個怎麼化嗎？譬如木頭所做的用火來燒，就會燒壞掉了，用鋼鐵所做的話，對不起，你繞它一下，燒不壞。現在呢，這個蛇啊！就是我們無明所安立的，所以啊！你回過頭來識所相應的就是無明部份，就是這樣彼此間的必然因果關係，這個也是個比喻。所以這個緣起就這個上頭，同樣的，你如果是這個時候你了解了，

【如是若見一切法都無自性，即由無自性故，便能安立緣起因果，是為性空現為緣起義。】

這個就是佛法的中心思想，就是中觀的真義就在這裡。前面這個道理我們都了解了，那麼這樣的話呢，你啊，正確的見到，哦！原來一切法真正要照它的實在的真實的內涵，這個真實的內涵，叫它自體、自相、自性、真實有等等啊！沒有！正因為它沒有啊！才會安立，才會假安立，這個假安立啊！因為它是假安立，所以有這樣的因就會有這樣的果，假如它本來有的話，你怎麼去安立它嘛？對不對！你沒辦法動它，本來就這樣，你就不能動它了，所以說正因為它無自性，無自性另外一個名字叫做性空，所以正因為性空，是必定緣起，正因為緣起，是必定性空，是為性空現為緣起義。所以它正因為如此，所以它那個本性空，正因為本性空啊！所以才有、才現起，才會產生必然的緣起的意義。所以前面說，那這樣的，因為你正見一切法都是空，所以是正見緣起；反過來說，若見一切法唯由分別假立，緣起因果替應正理，即由此果便能引生一切法皆無自性之定解，是為緣起現為性空義。反過來你了解，哦！原來所有的東西都是這樣的分別所假立的，因為這樣的分別所假立的，所以你這樣地怎麼安立啊！就會有這樣的一個形相，你安立的這個東西叫做因緣，下面現起來這個東西叫做果報，那麼自然而然這個時候你啊！一切法必然是都是這樣的安立起來的。這個安立起來都是假藉那些東西安立起來的，自然而然，你怎麼安，下什麼樣的因，自然而然，現什麼樣的果。由於這樣的道理，自然而然啊！才了解必然會引生一切法都絕對沒有真實的確實這東西，這個時候你曉得，哦！原來緣起啊正是性空。現在我們常常說，明明是空的，就它偏偏就緣，好像這個裡邊啊有矛盾，現在你真實的了解了中觀正見的話，那就一點都沒矛盾。正因為它是空的，所以必定是緣起，這個幻有的現象，就是必然的，正因為它緣起，所以必然是性空，這個就是學教下當中的它的最殊勝的一點。譬如我們講禪宗，禪宗絕對有它非常了不起的，非常殊勝的，特別的功效在，可是禪宗這個裡邊啊！它有它一個特質我們必定要了解，學禪的人一定要有老師，為什麼呢？因為當我們證見空性的時候，那個時候忽然之間一切都消失掉了，乃至於以為一切都空，那時候啊！你不知不覺之間會走上話大空，何況在沒有證見空之前，你在定當中，乃至於定慧都不認識。譬如說我們學定，你沒有得定的話，根本不可能證見空性，所以得定的過程當中，從欲界定到未到底定的時候啊！那個一切的實質慢慢慢慢地像如雲如霧這樣消失掉了，好像身心不見這個狀態，如果你了解的，以為證得了空了，那連它定，根本定都沒得到，這是第一個錯誤，絕大的錯誤，我們很多人都陷在這個裡邊。那麼進一非，就算你真正的能夠參，然後證見空性的時候，喔！見一切都沒有了，實際上呢他不了解這個空，而便是緣起義。這個你們如果是正式的去研究一下，正式學禪，以及看看那個襌宗古代的祖師的公案，都是這樣地，很多人一下，說一坐破三關，一開悟徹底開悟，那時因為他已經走到很高了，這樣，重新回來的時候，就好像以前存在銀行裡，跑去一看，哦！原來我有個上億的財產。絕對不是現在有的，平常一步一步上去的話，一定是第一步初關，第二關，第三關，我想我們大家了解，破了以後，對不起，他那個祖師還在，還沒有，你還要來，繼續地再來，一步一步能跑下去什麼？就是這個。萬一你沒，離開善知識的話，毛病就來了，很多、太多這種祖師們，都有這種典型的公案，或者他只破了前面的，然後呢？因為沒善知識的引導，自己覺得見道了，目空一切，話大空，自己也錯，帶人也錯。還有一種呢，雖然如此，但是呢，問題沒有解決，然後呢，繼續的在參訪，到最後啊！才能夠真正的解決這個問題。而教下不，那理路上面先告訴你清清楚楚，然後你照下去走的時候，那個方法是非常穩當，但是見到一步的時候，你就曉得了，現在達到什麼程度，現在達到什麼程度，換句話說，一個老師是活字典，必定要你跟他有緣，一直跟在旁邊，那個時候你還肯聽他，他還肯指導你，否則跟在他身邊沒用。現在教下你這個理路清楚了以後，一定為什麼要產生定解，然後你照著這個次第一步一步地走入的時候，你曉得清清楚楚、明明白白，哦！對、對、對，跑到那裡，你不會走上這條錯路，了解嗎？就是它的兩個特質，實際上呢？你真正地有圓滿的師承，正確的方法，這兩個的的確確是一樣地，這個結果是絕對一樣地，這個地方的特別的說明，反過來，你現在如果真實地了解這一點這個道理以後，平常我們！非常混淆的空有之間那個觀念啊，不但沒有一點的矛盾，而且必然兩樣東西要互相觀待而立，空是觀待有上而立，有是觀待空上而立，拿掉了有也就沒有空，拿掉了空就沒有有，譬如我們論任何一件事情，說這個東西，啊！然後呢？你說是有這個東西，這個東西是什麼？緣起，對不對，那是很正確地，那是塑膠的，然後裡邊是什麼的？經過怎麼做怎麼做？正因為它緣起，所以必然不是天生來有實質性的東西，實質性嘛！天生如此，本來如此，你不能改變，不是因緣所造作的，所以叫做無為法，有為法什麼？你有所作為產生這樣的功效，就這樣，因為你有所作為而產生，所以同樣你有所作為而有，有所作為而無，所以此有故彼有，此無故彼無，此滅故彼滅，彼此間的必然關係，因為你用這種東西建立起來的，所以如果這個建立起來怕火的話，碰到火它也燒掉了，對嗎？就這樣，如果這個東西不怕火的話，那麼碰到火，它也動不了它，這個是必然的這個因果關係，所以在這個上頭一定是什麼？啊！正因為它性空啊！所以啊！現起這個緣起之有，這兩樣東西你不能離開的講喔！當然在我們平常狀態當中，你只看它的一面，說現在用這個功，用它的時候，你根本用不著把這個理論搬出來幹什麼？這個不需要，這個是不需要的，實際上呢？對這件事情的本身是這樣，那麼至於用外面的東西是這樣喔！當我們身心上的這東西，這個東西本身卻是什麼？跟它完全一樣的，這樣，跟它完全一樣的，我們平常為什麼所迷糊呢？就是當我們運用，實際上啊！運用這個身心的時候，假定我們正確的了解這樣東西的話，自然而然你要什麼樣的果，你就下什麼樣的因，你要避開那些果，你就應該啊！避開那些因，反之，眼前這果，如果說你覺得不好，你就在因地上面怎麼去拿掉它，因為我們徹底的了解一切法絕對不是天生如此，絕對不是自性有、自相有、實在有，這個叫做什麼？性空義。所以你因為見到了性空，那個時候你會產生一個什麼結果啊！任何事情戰戰兢兢，一點不會錯，對不對？這個簡單嘛？沒有一個地方不由因果建立，所以到那個時候啊！持戒非常認真，馬虎一點你曉得，你馬虎一點，對不起，你這個馬虎的因，就得馬虎的果，你認真的因啊！必得認真的果，這樣一來你了解這道理，你會不精進嗎？所以現在人啊！講空講錯了，講了個半天，講完了空啊！什麼都馬馬虎虎不要了，他何嘗真懂得空？真懂得空，這個概念清楚不清楚？因為這裡所以啊！就我要要提一個事情啊，有的人啊！是因為太善巧這個，所以常常說唉呀！你講了個半天空、空、空，對我們沒有什麼用場，現在你想想看有沒有用場？用場太大了，你如果是真正的了解了空的話，你必然會戰兢砥勵；唉喲一點小地方都不敢馬虎啊，對不對，這第一個，然後呢？我們如果真的把那個空理能夠推廣開來的話，你遇見任何一切事情，任何一件事情，譬如人家跑得來罵你，平常為什麼我們會發怒啊！這很自然啊！人家若是捧你，你自然就高興啊！為什麼？這很明白，當人家來罵你的時候，我立刻的反應這個是什麼的一種狀態啊！現在這個地方叫做無觀察識，對不對，那個就是我們這個名言量，那那心裡面就不加觀察地動一下，他為什麼來罵我，這是無始以來虛妄分別所安立的，你必然會發脾氣，就這樣，再不然的話呢？假定你經過多生的習氣，養成功了忍辱，那個還是你的什麼？以前的習性養成功的，還是行所安立的識，所以他來罵你的時候啊！唉呀！好了，現在不管是你容易發脾氣也好，或者你啊！能夠忍辱也好，乃至於經過世間的修養來說；唉呀！你笑一笑也好，這個前者是屬於啊！屬於俱生而來，後者是屬於分別而來，必然產生結果，假定你真實的了解了這個空的道理以後，那麼這個時候就看你了解這個空理的深淺，以我們現在來說，聞思相應的空理，這是我們凡夫下腳第一步應該走的，聽懂了道理，原來一切事情都是這樣地，那麼為什麼以前會產生這樣的這種貪瞋痴？因為無觀察識，現在你認得了，經常去觀察，所以這個叫什麼？如理思惟，假定你正在如理思惟的狀態當中，然後這個人來罵你的時候，你想啊！絕對不是天生來的，一切事情一定有的因果緣起的法則，我不一定什麼時候是不知道，但確定以前罵過他，所以啊會產生前面講的業果等等的話就是說這個業必然感得的果，這個道理何在不清楚，到現在呢，完全清楚了對不對，結果呢？現在這個清楚了，才能夠對前面共下士這個業感果的產生決定信解，對嗎？假定你對這個有了決定信解的話，是不是從理上面，從任何一個角落上面；你就很清楚的明白地解決眼前一切問題，對不對？那個空之功效啊！之廣之美啊！乃至圓滿啊！世間無出其右不幸的是，我們現在學佛的人都不要，譬如念佛，那你為什麼要念佛啊，很簡單嘛！我們無始以來都是什麼？這個無觀察識，無明相應；虛妄分別所安立的這個東西，一天到晚所對的，你就纏在這個裡邊，唯一的辦法，在這種情況之下，不是唯一地，唯一的結果，你註定你啊！永遠受苦，你現在不怕苦則已，反正由你去，唉呀！你在地獄上面你不怕苦你去熬吧！不要說地獄在世界，唉呀！怕了苦；你再想辦法，對不起！要想跳出的苦，唯一的辦法這個路，那怎麼辦呢？說唉呀！要照著這個路一條一條路走的話，那個實在好難喔！那時你才了解了，怎麼辦呢？還在這個上面，所以那個時候呀！你呀！不在那個細緻的上面說要了解一切的內涵，要解決它，你只曉得一件事情可以肯定的，如是因感如是果，為什麼？一定是性空緣起，緣起性空，所以眼前這個不理想是以前莫可奈何！現在你要扭過來的話，你只要因地上面念念下正因，將來必定感這個因相應的如是果，所以以前意念的時候，唉呀！這個難捨啊！唉呀！這個父母也難捨，唉！這個兄弟姐妹也難捨，子女也難捨，然後呢？子子孫孫，孫孫子子，永遠牽纏一大堆，現在這些東西都是世俗，呀！非常可怕，那一心念佛，這樣，你如果能夠心腹全部這個相應的話，儘管你沒有如是真正找到，可是這個因果必然向前推演的結果啊！那跟它相應啊！這個道理還在這個上頭，你們念他，他們引你，所以整個的佛法，沒有一個滴一點漏洞，沒有一個地方可以突出，如果突出來，佛就不值錢了，世間很多定律啊，到了每一個地方啊！就有個極限，說對不起有個例外，如果佛法有例外地，那佛法就不圓滿了，對不對？所以你想？你懂了以後，那個地方用不上？那麼你為什麼要持戒呢？很簡單嗎？我是個凡夫啊！我並不了解我這個行持究竟怎麼樣？為什麼，我在無明當中，儘管你現在覺得我用理智推斷，但是這個理智推斷，你的推斷的憑証對不對？邪慧，不是正確的，所以我這個理智的推斷只是增加什麼？增加世智聰辯，增加了世智聰辯是沒得用場，這種世智聰辯所安立的因果關係啊！叫戒取見，見取見兩個，兩個，一個是禁戒取，一個是見戒取地，儘管你以為如此，結果愈走愈錯，那麼怎麼辦呢？唯一的依靠就是佛是徹底正確認識的，換句話說，迫緊的，你只有依靠他，所以佛告訴你，要這樣我就這樣，要那樣就那樣，你曉得你只要這樣做，一定感得這樣的果報，所以自然而然啊！你只要持戒，也懂得這個道理以後啊！從根本上面去做，唉呀！必然會在起心動念當中，把得非常正確，一點不會含糊，你認得了這些問題都解決了，這是我們必須應該認識的一個概念，清楚嗎？昨天晚上還有人談起，因為我們隨便談起啊！說一些事情啊！所以有人說，啊譬如說大乘，小乘的開合不同，乃至於也就是現在講到楞嚴的，啊！譬如說不，密宗說楞嚴上面的清淨明誨，你們不妨仔細去看看它，它說得很清楚，說得很清楚，大小乘的開合不同不在形相上，在心地上面對不對，如果是你真的為了發了大菩提心，殺了也對，同樣的清淨明誨上面的三個清淨明誨啊！它第一個其心不殺，第二個叫其心不淫，第三個叫其心心盜，它不在形相上面說，而在這內心上面說，道理在哪裡啊！因為哪！這個都是什麼？我們名言所安立的，所以轉的時候也在這上面，因果的基本的概念都在這個上頭。那個上一堂課有人，一個同學建議那麼非常好，非常好非常好，因為這位同學也慢慢地聽出興趣來了，所以他就問起那個師承，啊！那麼的的確確我想，尤其是從頭開始聽的人都曉得，這本論完整的師承，的確現在尤其是你們稍為相應點的都會感受到這個法如此圓滿啊！不管在任何情況之下，啊這個時候千萬注意喔！然後呢這個圓滿的法還必須要你自己的理智去思惟觀察，我之所以說這個話，的的確確有很多感慨，我自己的經驗包括，今天早上還有個同學來問我，他說有人說教了這個要學密的，啊！我聽了這個話長嘆一聲，我不曉得你們懂不懂我這個長嘆的原因，但是他下面的解釋，我覺得非常同情他，沒有錯，正因為我們平常的時候，就沒有善巧的應用這個理智，現在我們這裡了解了，那平常我們為什麼陷在這個生死當中，就是我們的認識作用，這個認識作用叫什麼？名言識，叫無觀察識，叫無觀察識，而平常這個無觀察識啊！一向是什麼狀態呢？一向就是痴痴呆呆，這是一種，這種人啊！屬於情見的，還有一種人的話呢？他善巧分別，一種屬於情，一種屬於見，這個都是無觀察識，所以啊都是東風東飄，西風西飄，我們正式要學佛法的話，依你理智去觀察，所以佛經上面說，不要因為我說的，你必定要如理思惟，現在大家不經過如理思惟，就算聽了佛法，大家還是這樣，那你學它幹什麼呢？你必定要照著前面一步一步來，一步一步來的話，不管人家怎麼說，你都動搖不了你，而前面次第說得很清楚啊！這樣，那麼這個不去談它，如果你正確地慢慢地上來，跟不上來有兩條路，不上來的話有兩種情況，有一種情況呢？他根本就跟不上，唉呀！這個愈修愈苦呀！那就不談了，還有一種呢？因為他自己沒有如理觀察，然後人家說這個，他也聽得這個，人家說那個，人家說好，他也去求，要去求又找不到，人家說不好，他也排斥，排斥得也莫名其妙地弄錯，凡是真正聽的人我想都有種感覺，唉啊！慢慢地覺得這味道聽出來了，然後呢？對我們眼前的錯誤都解決了，歡喜的很，所以他就問我，啊！這時我才體會到原來這個師承這麼重要，那時候我簡單的回答，說是我只是找到師承何在？我並沒有得到師承，這是因為完整的師承，這是最基本的簡單的告訴我們一下，我曾經跟大家說過，我的老師，有幾個老師，自己告訴我這麼簡單的說了一下，我才了解這個，真正的精要在什麼地方，還有一件事情我體會到的，問題不是沒有完整的老師，始終是沒有好的學生，我自己就不是個好學生，所以沒學到好的東西今天耽誤了大家，所以如果說你們真的要想學的話，像我們世間一般地禪堂，那根本學不起來的，說老實話，唉呀！你的意見要這樣，我的意見要這樣，看見這個不對，看見那個不對，你沒有尊重法的心情，絕對修不起來，我當初我們在那邊跟著這個老師學的時候啊！那個跑的一看見老師來，那在任何情況之下，那大家是鴉雀無聲，在任何情況之下，都是這樣，他如果說一句話，我們從來沒有什麼？跟他敢頂嘴，不要說他合理地，就是絕不合理地，我們低頭是是是，有的時候心裡還在嘀咕，那如果比較好的話，同學人家發現，喲！你自己好好的檢查，我們自己總歸要在自己內心上面找問題，所以剛才那個同學說啊！現在他因為聽到這個歡喜的法，所以建議大家在這個課堂裡邊一定要很認真的守秩序。那麼這個呢？我也只是說我只能說建議你們，本來學這個東西，都是大家這樣的，不要妨害別人，至少這一點要做到，現在我們繼續下去，剛才說到這個，由於性空，所以真性空之見到緣起，真緣起之見到性空這兩件東西啊，就像兩隻筷子一樣，你要想拿這筷子夾東西啊！對不起！欸：少掉一隻還不行喲！平常我們錯就錯在什麼地方啊！錯就錯在不善巧學，唉啊！講空啊！不要有的，講有啊！不要空的，不過既然有人有這個本事啊可以過那個獨木橋，走鋼索，這種人，天下的絕頂高手啊！我想我們普通是可沒有這個本事啊！你們千萬注意，所以我們現在真正要善巧學，在這個完整的地方告訴我們，這兩樣東西絕對不能分開，一分開，你一分開對不起，你講空，空就空錯了；你講有，有就有錯了，這是我們應該有的第一個，現在基本的信念，實際上這個信念還是靠什麼？那你繼續下去，你總要一步步的深入，如果你對這個道理了解得愈透澈，然後你回過頭來廣看，不管是何經、何論？從小到密沒有一個地方違背的，如果有違背的，對不起，它就有問題了，所以了義經之所以了義，那究竟圓滿了，你用在任何地方，絕對沒有障礙，什麼叫不了義，它在這個範圍之內說的；用到別的地方有障礙的，當然了義的真正的意思是不在這個上頭喔！了義的真正地意思，實際上呢？了義跟不了義，它的運用的範圍，它也是必然性的，這個是我們啊！這個地方，所以我常常說，我現在說的很多啊！都不是正確的按照法相，名詞解釋，如是按照法相、名詞解釋，一直嘛！這時間不曉得拖到幾年，大家也沒有完整學過嘛！我只是把我們容易懂的，哪！從這個體驗得到的上面來解釋它，等到了解了這個實在的意義，不妨我們回過頭去，如果要去弘法利生，那個時候，再學完整的法相，名詞，那個才可以，當然你把這意思簡單的介紹給別人家，那個到的的確確只要他心裡面認識了，照著去自修，那絕對沒錯的，啊！這個我要特別說明。

前一頁(150a) [150b] 下一頁 (151a)


菩提道次第廣論講記

菩提道次第廣論講記 第151卷 A面

日常法師

心裡面認識了，照著去自修，那絕對沒錯的，啊！這個我要特別說明，所以現在我，現在所以用的很多的，這個名相啊，如果是以最嚴格的法相名詞來講的話，這地方是有出入，可是特別說明，這個意義內涵所指的，你們把握住這一點，然後呢！不要在這個次要的這種漏洞上去找的話呢！你能夠找到它的根本義，我們繼續下去

【如云：「此皆自性空．依彼生此果．二決定無礙．更互為助伴。唯此為甚奇．唯此最希有。」】

下面來了；啊！說原來這凡是一切東西啊；都是空的，所謂空不是一無所有的空，而實是沒有自性，所以叫自性空或者叫無自性義，現在我們了解哦！所以佛法裡面的空啊！千萬不要誤解，以為啊說什麼叫空？譬如眼前啊這東西，這個叫有，啊，然後把這東西，說拿掉；這叫空，你完全錯掉了，不是這個意思，說任何一樣這個眼前的東西上面，它並沒有真實自性，正因為沒有真實自性的，所以叫自性空，這樣，那麼因為這樣的沒有自性啊，所以它都是什麼啊？以這個東西的因緣，所以此有故彼有；此滅故彼滅，所以由於它沒有天生來的特質的東西，所以啊由於這個因緣啊，生起跟這個因緣相應的果報，而這兩樣東西啊，現在才了解啊，決定不會相障礙，不但不相障礙，下面這幾句話呀！更互為助伴，對不起！這是互相相配合而成立起來，就像筷子一樣，筷子所以筷子一定是一雙│一對筷子，啊，這個獨木橋是過不了的，啊，要了解這一個啊，這個才是啊真是甚奇啊！啊！這個奇什麼啊？不可思議，真正的奧妙，唯此為希有，這個是真正佛法的最甚深義，這是現在把這個深義，用最粗淺跟我們相應的部份來說明。

【又由略見緣起如幻．即能破除妄計諸法實有之實執．引生無自性決定解。是為正見觀察圓滿。】

那、現在下面說明了，由於我們上面的略見哦！這個綱要，換句話說它總相大概的你如實的、一點不錯的，見到一切法都是因緣生起，所以是如幻如化，它有這樣的東西，就像幻化的一樣，確是沒有真實自性，而這個所謂的真實自性啊，都是我們妄想無分別時所安立的，所以就把一向妄想所計執的，實在有的這種執著啊，就破除掉了，對於這個啊確定的認識，確定了解一切法是如幻緣起之有，而沒有自性，這個時候是觀察圓滿，正得到正確的正見的時候，啊，這個正見是這樣的，那麼這個正見怎麼來的呢！它必然啊要幾個步驟，第一個一定要依止善知識聽聞；這個一定絕沒有第二條路，我們也容或看見說別人；別人怎麼可以的，記住哦！佛法裡面告訴我們，是從前面的無始到後面的無終，啊、眼前只是在這個無限當中，一點點微塵一點點，你從這個上面微塵所一點點判斷，這個是錯的啊！所以有很多人的確的，噯……！像佛抬頭一看成佛了，他並不是從抬頭一看成的喲！他是從前面積了那麼多啊，這是我們了解的，啊、所以他最開頭的是，一定從過來人這個叫善知識，所謂善說佛法裡面有一個特別的，就是一定是啊如理如量；啊、如其所證如實而說，這個叫善說。平常我們見面，佛善說法中、善說法中，這個真正善說的定義是這樣的，這個定義都下的很嚴密，一定是他理，絕對正確；純一無雜，量是圓滿無欠無餘，然後這個理，量如其次第啊，如實所證，一一親自徹底圓滿的證得，然後呢！把他所證得的啊；能夠和盤托出，還要一個條件│應你的機。這樣，而一直把你從現在你相應的，引導到最究竟圓滿的地方，這個叫善說，然後呢！能夠說這樣的這一個人；叫做善知識，這我們要了解的，所以你第一步呢！這外在的條件你先要遇到，遇到了以後呢！從他聽聞，聽聞了以後怎麼辦呢？要如理思惟。你了解了這一點啊，那才發現說本論真正殊勝，一開頭的時候啊，它不忙別的，先說明說啊！先說明我這個造者殊勝，為什麼要說這個，現在大家懂了！啊！原來這樣的造者，才是真正啊叫善知識，然後呢！那個時候本論第二個安立的啊，本論所說的法的究竟圓滿，那時候你才啟發你的信心，啟發你的信心有什麼好處呢？那時同樣你的認識，啊！原來我啊現在在錯誤當中，那時候才可以告訴你啊，你要跟他學啊，必定要破你的三個過失；一定要具六想，否則的話一直在我慢當中轉，你沒有用，我、幾十年來，自己的、一直辛苦的，所以現在常常說常敗、常敗，敗在哪裡呢？就敗在啊自己總覺要找老師、總覺得老師找不到，唉！其實我現在才發現不是啊老師找不到，是我辜負了老師，為什麼啊？我自己的過失沒有除，我自己應具的沒有具，所以它本論第三科就告訴我們啊、聽聞如實相應正法，你還要一點準備啊、那個時候才說圓滿的法，現在大家準備了沒有，啊、前面的基礎不要；就要忙後面的，你可能相應嗎？可能相應嗎？這處處提出這種啊，非常奇怪的問題，這個奇怪的問題如果說你如理相應的│應該的。可是他真正提出那個心情，始終是、是什麼心情啊，不是覺得問難、不是覺得我不懂，從總總覺得以他的立場上來！說你這個錯了，這個說明什麼，說明那前面啊自己的過錯他不曉得，總覺得唉！這樣，這，凡是這種地方啊，你都必需看看前面，那麼這個過錯有兩種，有一種是見上的，有一種情上的，見上自己的見解；自以為對。情上的自己的習性；那一個東西拿不掉的；沒有用！所以說那個第一個；為什麼列為善知識列為一個條件，這個地方有一個關鍵所在啊，你要認得那個善知識，還要什麼？還要你智慧去辨別，辨別兩樣東西，第一個你有了這個智慧才能夠認識；是否真善知識，它前面也說過了，如果是、相似的你千萬不能跟他，其次你要了解；你自己是如何狀態，能不能跟他相應，要具足什麼個條件？所以在前面告訴我們；依止善知識，你具了這個條件，來依止他的話；還要九心，這個九心都是根據華嚴經上面啊，大家還記得嗎？九心當中第一心是什麼？棄自自在，捨於尊重。平常我們一天到晚，以自己自在，說我心裡要怎麼想，啊！最好我要找老師；老師老找不到，你千萬不要這樣想，啊、然後呢！啊！我覺得要這個樣，跑到那個廟裡啊、這個規矩這麼嚴、要叫我這麼做，要叫我那個樣，啊唉！請問你是這是幹什麼的？你跑的來啊！你不是說出了錢，跑了去找享受去的呀！而、現在是應該說，我出了錢跑著去來改我的毛病啊，你必定要認得

【如云：「若時二念不分離．由見緣起不欺誑．即破一切所執境．是為正見觀圓滿。」】

那．就像這麼說的。如果說這一個空跟有；啊緣起及性空，這兩樣東西啊，原來分不開的，啊，而對這個道理啊，覺得真實的，千真萬確一點都不假的；那時候你對一切所執著自然就破掉了，就不會執著了，因為；就是這個樣嘛！那時這個才是正見圓滿的時候，所以以前我們一直講正見，正見，有很多人聽到那地方，人家聽都聽不懂的，請問你這個正見談什麼呢？聽懂了那時候；還都、只曉得哦！原來正見在這個方向上面，你還要如理的去思惟啊，這個是說

【言不分離者．謂解空智與緣起智．更互相助也。】

看見沒有；當你正解空的時候，正是正見緣起的時候，這是必然的，啊、反過來你正見緣起的時候是啊；正見到一切現象有的時候啊，你也同樣的那個時候啊，唉！你正解空的時候，那麼這個有什麼好處呢？很簡單嘛！當你見到一切現象的時候，平常我們一見到現象了以後啊，一向用什麼啊？用我們的無觀察色去對，然後呢！歡喜你就貪著啊，不歡喜你就瞋啊，平常嘛！就癡啊。現在你正見了這個緣起了以後的話！見任何東西來；你的時候，你、見到了總相，見到的空，安住在上面，它動搖不了你，如果你更別相見到了，見到它的緣？果的必然法則；他罵你；你就見到了啊！以前我罵了他；現在還他，噯呀！阿彌陀佛！就這樣，唉！你啊、生不起瞋心來啊，然後他捧你，你也不會捧得飄飄然，被他欺騙呢！平常那個心裡面當然你正見的時候，也不會癡癡呆呆啊，如果你了解了這個時候，如果你說你，我一口氣能夠爬得上，你；也不會害怕，你很清楚很明白，你只要能夠這樣的因，這樣果的話，這個娑婆世界當下本身就是這樣，你害怕什麼呢？否則的話，你到那個時候，你說哦！對不起現在儘管如此了，這個不安全可靠，那你要找一個善知識，然後善知識當中，你可以任何找哪一個，最好的│阿彌陀佛。那個時候你去念阿彌陀佛，那一個佛號的懇切啊，所以那個時你才懂得皈依兩個字的真正意義。對不對！那有不皈依的道理，所以你正式懂得了；那有不皈依，而這個皈依絕對不是嘴巴上面的皈依，噯！那個心心念念，如果那一念掉掉了，你就曉得這一念白過，所以啊禪宗祖師說的，說啊！一念不在猶是死人啊，你清清楚楚，不管是哪一宗哪一派，持戒的人也是一樣，啊，這個持戒絕對不會在身、口上面著眼，而是在什麼？在起心動念當中，因為這樣起心動念；那個身，口是一定是啊，不會離開，如果你不了解的，說啊！我只要心裡就好，就好了，而實際上呢？身、口是亂來；這個叫持戒嗎？你懂得了這個不管你是若禪、若淨、若律、若密，解決了。繼續下去

【此於所破加簡別言．謂無自性．非說苗無】

這句話要解釋一下。哦！對。掉了一句

【如云：「苗無自性．是緣起故。」此於所破加簡別言．謂無自性．非說苗無。】

就像說苗沒自性，這苗是什麼？就是普通一般的；說田裡面長的苗，任何一樣東西，這個苗這個東西啊沒有自性，這一句話的意思，就是說緣起，它為什麼上面說；不說苗無而說苗無自性│是緣起啊，啊、加以簡別這個簡別啊，就是前面啊我們先有一個；前面的、哦！我們平常說在這個條款上面加一個但書；或者加以註明，是啊、註明啊我所說的這個緣起是什麼啊？就是講的苗啊沒有自性，換句話說這個地方啊，所謂無自性啊，不是說沒有這個苗；而是說苗沒有自性，現在大家懂不懂！平常我們講的空是指什麼？這個東西沒有自性，不是說沒有這個東西，現在大家了解不了解，因為我們不了解啊，說到講空啊，好像講沒有這個東西，這個叫話大空，然後呢！撥因果。完、完；完了、完了，這個叫斷滅空。所以剛才說的，那、禪宗是一個很好的辦法；但是因為它的理路啊，並沒有先告訴你，讓你自己證得了那個空以後，你見到了唉！什麼都沒有了，那個時候完了！你啊、變成功啊不是說沒有自性，而是變成沒有，因為你什麼都看不見嘛！啊、所以這個地方告訴我們，任何一樣東西，它不是沒有，譬如像講苗這個東西，或者茶杯或者眼前的一些東西，說不是說這個東西的沒有；是沒有它的自性，正因為它沒有它的自性，所以必然是它是因緣現起的這樣的有，這個叫做緣起有，這個道理就清楚了。

【由苗無自性語．即能了知非畢竟無苗】

啊！由於這句話的了解，不是啊畢竟沒有啊。

【故空能除無邊】

因為這樣所以你了解了空性能除無。平常我們說啊因為空啊；就說好像啊，就啊空的話；就變成沒有了，唉！就妙咧。它現在那個中觀的真正真義，因為你了解了空啊，所以把那個斷無的那一個拿掉了，這個平常我們一般解釋不是這樣的，對不對！一般解釋跟它恰恰相反。

【又由緣起因故．即知苗是緣起必依待他．即待他成即非自主．既非自主便非自相成就。故現能破有邊。】

唉！從另外一個立場來看，它因為啊這個苗是因為緣起為因，所以現起緣起有的這個果，所以這個苗是必定啊依待於這個緣起的，既然是依待於因緣，所以絕定不是自主；絕定不是自由，既然不是自主的話，它不是自相；自己這樣的，所以它現；現就是有，就是啊緣起，因為說有；這個緣起現起，因為眼前的這東西啊，所以破掉有邊，平常我們破有邊，講空啊！所以破有。講有啊！所以破空。唉！中觀不是；因為它講空，所以把無邊、空邊破掉了，因為講有啊所犯的這個毛病都沒有，因、因為你必定要了這個真義，才能夠拿空破空；拿有破有，同樣的道理，那個時候啊，這樣的破法，你必定對這兩樣東西啊，有它的相互的密切互不分離的這個關係；有正確的了解，換句話這個是最正確的認識，既然有了正確的認識，對一切事項上面去運用的話，那是啊了無掛礙；了無掛礙就得解脫啊，問題就解決了。

【如云：「若知現能破有邊．性空即能遣無邊．性空現為因果理．一切邊見不能奪。」】

那好了，就這樣。啊、你現在見，知道了現就破有邊，啊、知道了空就遣無邊，平常我們啊不墮有邊嘛！就墮無邊，因為不了解一切法的真相，現在了解一切法，它的特性是空的，因為它空所以必定現起因果的緣起則│理。你了解了這個啊，一切邊見啊，任何的邊見就不能動搖你了，這樣，所以啊，這個平常我們說不落兩邊是從這一個上面講，絕對不是說平常的，我們聽見很多人什麼叫不落兩邊啊，啊！那好像是長是一邊；短是一邊，它廣泛的到處去亂用一通，這個地方的講的不落兩邊，是有它的這樣的特質，啊現在我們了解了，啊、然後呢！你用這個原理啊，運用在一切事項上面；一點都沒有錯、一點都沒有錯。繼續下去。

【如是從色乃至一切種智．皆是分別假立．十地佛果等甚深功德．雖初非世間常人之所安立．然諸佛隨順世間分別安立之理設立彼彼名言．所化眾生即依彼地道等名言．不再觀察．而有名言識轉。】

嘿！下面看啊！像前面所說的從色；就是眼前的，乃至一切種智。色。就是我們眼前所說的。一切種智│佛；最究竟圓滿的，這些東西啊都是分別假立，都是分別假立的，從我們凡夫到欲界上去到十地，乃至佛果等甚深功德，這些東西啊，除它的本身啊雖然不是以世間常人所安立，因為世間的常人，根本得不到這個；達不到這種地步、地步，這樣，所以這個真實的內涵究竟什麼？我們啊！也根本就談不到，可是現在呢！所以要安立這個名詞是幹什麼？佛要來接引我們，既然要接引我們啊，就用我們的名言量來說明，所以是諸佛啊；隨順世間的分別安立之理，然後呢！設立彼彼名、名言，啊、才那個時候啊，依根據了這個啊，有說種種方便，啊、然後呢！說這個是這個，那個是那個，那麼因為佛這樣說，所以我們啊被佛所化的那一些眾生啊，就依照著佛所說的這個道理，這個道理所指的這個，啊！說這樣；叫地道。這個地道呢？對什麼而言呢？我們世間的形象，他告訴你這是苦，啊、為什麼有這樣苦啊！原來啊！啊造了這個結，這個因在哪裡，那麼現在呢！你不是要脫苦嗎？那、那、那現在啊這樣的情況啊；就能夠脫苦，這個脫苦的這個位次，跟你們世間的六道，啊這個輪迴啊，六趣不一樣，它叫作地、十地，那麼怎麼樣達到那個一步一步上去呢？要走這樣的正道，啊也是因為要化我們愚癡眾生，那麼這個時候才根據我們的這個名言識，所安立的種種名言啊，現在也了解叫名，由這個名字這個名字是種概念，可以用語言文字來表達的，這樣；對於這個所說的，你的認識作用，傳到我的認識作用當中，這個整個的過程叫做名言量，以及我們認識的叫做名言識，就是這個，而不再觀察，而這個東西啊，唉！不必觀察，那個時候有名言識轉，它所以建立這個東西以後啊，那麼就根據了這一個一步一步的深入走造上去。

【若求地道等甚深功德．名言假立之義都無可得。】

唉！因為這一個是這樣的關係，所以如果你真的就算是佛在說的那些東西啊，它同樣的找不到實義可得，雖然找不到實義可得啊，確是有這樣的名言量，同樣的也說明了什麼？說明了那！佛的淨土，乃至於佛的報身，就勝義諦當中有沒有？沒有。但是呢！正因為它沒有實在的自性，確有它的緣起的用對不對！唉！所以啊、說啊、啊這個蕅益大師解的這個彌陀要解上面卻說的清清楚楚，啊、怎麼講呀！唉！去則實不去；生者決定生，這個話怎麼講啊，我們實在不通，唉！為什麼叫去則實不去；生者決定生，因為第一句話是就它的勝義諦來說，勝義諦有沒有去來相啊，沒有去來相，正因為它沒有勝義、自性；勝義當中沒有自性，所以必然有它因果緣起的現象，既然有因果緣起的現象吧！如此因感的必然如此果啊、所以生者是決定生，假定說實有去的話，對不起你就決定不能生啊，對不對！對不對！假定它實有的話，實有天生來的事情，對不起！誰天生來的事情，你就絕對不能用因果來建立，不能用因果來建立的話，你念了半天也不能；沒有用嘛！所以假定說真正能去的話，你就不能生啦！懂了。對吧！所以你看看這個時候，我們才不會矛盾，解釋得清清楚楚，否則的話；是、他有他們的解釋的方式，我們聽起來很善巧，但是呢！你總處處地方有很多混淆不清的地方，那個時候你也了解了；祖師為什麼說啊，啊！實際離地是一塵不染啊，佛寺門中一法不移，哦！一點都沒有錯，正因為實際離地啊，勝義諦當中啊，徹底的空畢竟空，所以啊佛寺門當中啊，我們修行的時候，是一步都不能錯啊！整個的業果緣起，是一點都沒有錯啊，請問禪宗的祖師真的講沒有嗎？那我們懂得了，啊！就這個道理，就這個道理，我們現在繼續下去啊！故彼亦唯是名言分別之所假立也。對啊！是只要你一旦名言識還沒有破除之前的話，當然我們必定要求生，這是千真萬確的事實，然後呢！

【若佛假立地道等名．佛意寧非亦有分別．曰．佛身雖無分別．然為引誘眾生．故順眾生意樂立如是名。】

是啊；那麼就問了，唉！說！佛假立的話，佛難道也在分別嗎？說、佛自己本身雖然沒分別；但是為了引導我們眾生啊，唉！那個時候建立的。

【以是當知隨應破派一言切名言。純係隨順世間建立。】

那麼現在這個地方，就最後說出來，中觀應成派；所建立的名言啊，都是隨順世間的名言的建立，所以這個法相、法相指什麼呢？這的的確確這個性空緣起；所建立的一切法│是。那麼你要想來對這些人說明，一定要隨順著這個因果緣起的法則當中，說明這個道理，讓它從這個上面，一步一步的能夠摸上去，等到我們了解了這個道理以後，那個時候才產生一個基本的概念，所以現在千千萬萬不要說；哦！我碰到了那一步就執著這個，那就完了。它本來這個東西，是啊、引導你認識了錯誤的；你就拿掉，可是我們現在偏偏啊，啊、一碰到哪裡就執著到哪裡，一碰到哪裡就執著到哪裡，看見人家這個好就執著那個上面，是、不過它有一個好處哦！是什麼好處呢？因為畢竟啊，我們啊開始的時候，那個凡夫心量啊，它不是一口氣啊；能夠解決的。

前一頁(150b) [151a] 下一頁 (151b)


菩提道次第廣論講記

菩提道次第廣論講記 第151卷 B面

日常法師

他不是一口氣能夠解決的，所以先執取的是惡，現在呢，不能一口氣把那個執取的惡破掉，把你的執取的，善巧利用你無始以來的，執的習性，把所破的惡，把你所執的惡取代一個善，這樣的一步一步上來，啊！這樣的一步的一步的上來，這個是他真正的重要，說我們了解了這一點那就好了，要不然你不了解這點的話，是你看見了好的，然後呢你執著了這個，就像爬樓梯一樣，你爬了一級覺得對了，然後坐船一樣，覺得我要坐船，然後你下了船停在那裡，對不起你還在這裡喲，不要說你停在那裡沒用，你到彼岸，你還捨棄了船還要上去啊！這個概念就很清楚了，對不對，就是這樣，那個時候你就了解，為什麼從修學持戒開始，他就說如果說執戒而持戒的話，對不起你沒有，未得到佛說的真正的戒的道理，了解了吧！是不是很清楚，那清楚了，但是反過來說，假定你真正了解這個戒，去持戒的話，你對這個持戒還是戰戰兢兢，執取得很確實，這個怎麼講呢？如果你這個名言識未破的話，你對這個東西必定要執取，等到你破了以後自然無有可執之煩惱，也沒有破煩惱之戒，自然這個東西每一個都是相應的，所以它必定是什麼，相互這樣建立的這個概念一一都很清楚的，有病之前，一定要藥，藥是幹什麼？對治這個病，就是這樣，所以這個概念你一步一步一步來了，所以吃藥也是一樣的，慢慢，慢慢的，現在我們啊同樣學佛法也是一樣，哦你先重病嘛慢慢的怎麼調，調了以後慢慢的等到你病慢慢的減輕，藥量也在減輕當中，如果我們不了解這一點的話，哦要病就拿藥，最錯的一種的話，我的病啊，是感冒，結果我也不了解，反正有病吃藥，就吃那個肺病藥，噯呀：一點用場都沒有，再不然你是癌症，我就吃的傷風感冒藥，我還覺得我在吃藥，有用嗎沒有用，更進一步呢就算你吃對了，哦一開始我吃對了，然後呢開始的時候，因為病很重，藥量下得很重，那慢慢的病好了，還是牢牢的吃這個藥，對不起病明明好了，然後呢這個藥把你害死了，不是很清楚嗎？所以每一個地方，這個說明什麼呢？就是說我們這個佛法，它一定有一個對治，你了解了這個，你沒有問題了，所以祖師說佛經是什麼？地上撿一個黃葉，那騙騙這個小孩子，懂嗎？小孩子不哭了嘛！所以也就丟掉了，這個必定是了解了這個緣起法則，你自然了解了，原來這小孩子不懂，哭就騙他，那麼既然我們了解，既然如此那我們不要它，結果我們呢樹葉就不要了，不幸你是大人還是小孩子啊。你是大人你拿來騙人，如果騙這個小孩，沒有小孩是你不要騙他，不幸我們自己是小孩子也，要拿這個東西騙，我們現在把它丟掉了，所以以前有一個故事呀！說有一個人中了獎券，一個苦力，他只有一根扁擔啊！只有一根扁擔，一天到晚跟人家那個挑，作這個苦力，有買了一張獎券啊藏在那個扁擔裡面，有一天中了獎了，噯啊？好高興中了獎這下好，那個扁擔就丟掉了，扁擔丟掉了以後回來啊，找那個獎券也完了我的獎券呢，沒有了，現在我們修學佛法也是這個樣，這個概念，現在學到了這裡，好！慢慢、慢慢都認識了，所以為什麼這個上頭說明，如果你要正式的了解的話，那非要關於這個最後的毘缽舍那要了解，現在大家了解了吧！我們絕對不會像誤解，噯呀！講那個空，空空空講了半天，真是啊，有什麼用啊？噯呀這個道理這麼圓滿啊！問題不是它！空對不對啊！你講的對不對，聽的錯不錯。啊！現在我們繼續下去，說這個哦原來隨應破是所以這樣的。

【如世間俱生心，隨其所見不復推究即便取捨，如是隨應破派亦不觀察而立世俗。】

那麼這個中觀應成建立這個世俗諦是怎麼樣建立的呢！因為世間的人啊！他與生俱來的這種心，這種就是我們認識的作用，他看見了，看見了就覺得這樣，那麼就根據他看見的。作為他取捨的標準，就是這個上頭，如是隨應破派這個是，就像這樣，這個隨應破，或者我們叫中觀的應成派，它也根據這個不必以理智觀察推究，這個量叫作世俗諦，以世俗這個名言識去看是真實的，懂了沒有，這個俗諦、俗諦就是這樣安立的，換句話說，這一個是什麼？一切緣起的法則，所以這一個俗諦，是對我們凡夫來說，我們所見的這個山河大地，對佛來說，佛的報土報身，都是在這個俗諦當中建立的，所以絕對不能離開那一個俗諦，並不是我們凡夫才叫做俗諦當中，成了聖人好像拋開了不是的哦！不是的！

【有解隨順世間之義，謂凡世間愚人所說有無顛倒之事，我亦皆許。】

他！這個有的人哪不了解這個道理，不了解這個道理怎麼說，他說，哦！原來他講的這個世俗諦啊！是什麼？是因為跟著世間的人，說世間凡夫所說的顛倒的事情啊！現在我這個中觀應成派也覺得允許，啊他就是這樣，這是是為了如是了知，這是大錯啊！這是大錯誤，絕大的大錯誤，為什麼要說這一個話呀就是這樣！因為這個世俗諦的安立，你必定要了解，那麼這個地方得特別說明！唯識上面說，外面啊！俗諦沒有的啊！所以沒有，俗諦是沒有的，然後真諦是有，現在呢！空宗中觀說什麼？俗是有的，空沒有，前面講的一切都是什麼？空！就是勝義諦，勝義諦當中一切都沒有，但是對世俗的正因為勝義沒有自性，所以因果緣起如幻的假立是有，這個才是中觀宗所說的，真諦當中，沒有俗諦當中有，那麼有的人不了解，以為它這個世俗是什麼，按照世間愚人解釋的，那他根本有了解，依世間愚人安立這種，當然是錯誤的，！一個應成！一個叫自許，這個是中觀當中的兩個大宗派，而真正中觀的正宗就是這個應成派，這個地方說隨應破派，那麼以世俗法，就是那個世諦當中啊！還分成兩類，那兩類呢？

【觀待世間識則分正倒二類。世俗不分正倒者，以世俗諦，真理與現象必不相符，是顛倒法，無真正義，觀待世間識分正倒者，如世人說此處有瓶，世名言量不能違害，瓶雖是虛妄法，然亦可立為有，故觀待世間立為正世俗。若見一月為二月，見雪山為青色。待彼亂視雖是實有，然世間無錯亂心亦能了知彼是顛倒。故觀待世間立為倒世俗。】

到這裡解釋一下，說我們前面說，這個這個世俗啊！這個不分正倒，以世俗諦真理現象，就是說，不管它世俗上面，現在我們說世俗諦對不對，實際上那個世俗諦裡邊又分兩類，有一個叫正世俗，有一個叫倒世俗，現在我們先不管它，正世俗也好，倒世俗也好，它所建立的這個量啊！以真理以理智去觀察的話，跟事實一定不相符合的，一定是顛倒的，因為不管它是正世俗也好，倒世俗也好，看起來一定有一個實在的東西，而實際上以理智推斷，沒有真正的東西，所以這一個是第一個，觀待世間識，那麼進一步呢！我們純粹從那個世俗諦，以世間來說的話，那就分成叫倒世俗跟正世俗，那麼這個怎麼講呢！什麼是倒什麼是正？譬如說現在世間一般的人說，這一個地方有一個瓶，像我們現在桌子上面說這個地方茶杯，那麼這個茶杯，世名言量不能違害，前面己經說過了，是的啊！雖然我用理智去觀察，它並沒有茶杯的實在自性，但是卻有這個因果緣起如幻而建立這個有，所以對世間來說這個叫正世俗，啊！那麼另外一種呢！因為你的認識作用有了毛病了，神經錯亂了，或者眼睛出了毛病了，你看那個月亮啊！看作變成兩個，雪山白的，你看作青顏色，我們現在說色盲，那換句話說，你的眼睛出了毛病了，啊！會眼昏眼花了，那這個時候，對這個亂視錯亂顛倒的這個名言識看起來是有的，但是拿，就拿世間無錯亂正確的心理去看，這個是顛倒的，所以觀待所以以世間來看的話，這個叫倒世俗，現在分三個哦，一個呢，就是勝義諦當中這樣，還有一個世俗諦當中是這樣，不過世俗諦當中又分成：一個叫正世俗，一個叫倒世俗，正世俗就是平常我們五根健全的，倒世俗的話，對不起！不是五根，六根哦，就是有問題的，

【由此可知，世間愚人所計之顛倒名言，隨應破派亦不必許其有也。】

因為上面這樣的道理，我們曉得世間很多啊！愚痴的人或者他錯誤的！這個時候所執著的這個顛倒的名言，譬如說這個人發了神經了，狂亂了，他在那裡說有鬼有鬼，啊！對不起這個鬼啊！就在他的眼光當中看起來有，但是那一個中觀應成派立的世俗諦當中卻沒有這樣東西，他為什麼要說明這個呢！因為前面有人以為！哦那麼照你這樣說的話，你所設立的世俗諦啊！就是凡是世間的人說的有就是有，不！世間要有正確的理智的人所安立的，這個才算是，那些錯誤的愚痴的人所說的這個卻不許的，這個地方就特別說明這件事情，

【總之，當知生死涅槃一切法，唯是分別假立，都無少許自性。】

那麼，在這個上頭我們了解了，啊！這個應成派啊！它雖然在這個地方分出倒世俗跟正世俗，可是不管它是正的倒的，乃至世間的人都曉得有違害的，不允許它存在，正世俗世間的人都接受的，但是呢，這個以佛法的正宗來說，了解這些法都是分別假立，生死固然是空，涅槃也空，沒有一點點自性可得，因為這樣，所以勝義是空，所以世俗是有，生定解已應善修習。對於這個前面這個道理啊！生出確定不移的見解以後，然後呢要好好的，善巧修習，前面是聞、思，現在下面才談得到什麼？修！

【修習之法，即如前說，定中修如虛空之空性，後得修如幻事。】

現在了解了，啊！它這個聞思修的次第是這樣建立起來的，然後當建立這個聞思修的時候，前面必定是經過聞思，這樣的次第，同時呢，實修的時候，我們有一定戒定慧，那個在前面奢摩他的時候，說明了，那個時候我們就了解了，聞思修的次第是怎麼安立的，戒定慧的次第是怎麼安立的，為什麼必然須要如此，

【若時以觀察力，引生身心輕安彼定即成毘缽舍那。】

那個時候當你以觀慧的能力，能夠引發身心的輕安，那個時候，這個時候啊就是毘缽舍那，這個才是真正的觀，才是真正的觀，那麼到這個地方為止啊！大家我想基本的概念有，下面再說。

【丑四學雙運法。】

前面個別的一個說止，一個學觀，現在要止觀雙運，

【若未先得止觀則無止觀雙運之事，故修雙運必須先得止觀。】

故真正學的次第一定是，先得定後學觀，實際上這個觀是特別的觀什麼，不是普通的一般，因為你了解了這個觀有兩個特質，一個廣義的慧，一個狹義的，這個地方毘缽舍那，指觀，要得定還是要這個巧慧，這個巧慧就是廣義的，那麼這個地方的真正的毘缽舍那的觀，是特別觀什麼？所以它的次第一定先學止，後來學觀，如果再學進一步學，學止觀雙運，這個是必須的次第，

【此復初得毘缽舍那，亦即獲得雙運。】

因為你了解這個道理以後，所以你啊！正式次第去學，證得那個毘缽舍那的時候啊！就是獲得雙運的時候，那麼它前面告訴我們，先修止觀是什麼意思呢！就是定一定要這樣學，前面這個觀就是與聞思相應得到了正見，得到了正見以後，用這個定這樣去學，然後那個時候啊，跟修相應的這個觀力生起來的時候，那個就是雙運起來的時候，

【謂由前已得奢摩他為依止乃修觀察。】

看見沒有？喲！

【若時由觀察力獲得無功用運轉作意，即得雙運轉道。】

平常我們觀察的時候，心力集中起來，對不起，心裡面胡思亂想你沒辦法集中，現在不！因為啊！你現在得了定，得了定以後，如果你心一觀察，定又散掉了，那沒關係我繼續不斷的去觀，然後呢散掉了以後，他就慢慢的觀那就是印證論上面說，二種和合平等俱轉，由此說名雙運轉道。問說到什麼地步，叫做奢摩他，毘缽舍那兩樣東西，合和起來，平等俱轉，這個時候叫雙運轉道。

【答若有獲得九住心中第九住心，謂三摩呬多。】

先要從那個前面的九個次第，得到定以後，

【用如是三摩地為所依止，於觀法中修增上慧。】

在這個定當中修那個增上的慧，這個增上的慧，這個增上的慧是特別的哦！不是普通的，這是不是普通的，就是如理的這樣的，這樣這個才是真正的增上啊！那麼

【彼於爾時由觀法故，任運轉道無功用轉，如奢摩他道不由加行。】

那個時候啊！你這樣的修增上慧，任運的能夠啊！任運而轉，這個任運到什麼程度呢！就像定的時候，所以平常我們心如果一動的話，那個心就亂了，現在呢！不！正因為你心努力觀的時候，卻是能夠任運的用，完全安住在這一個上面，一點都不動，所以你觀力非常的深，非常細，所以你能夠如理的觀察，而且這個慧本身啊！必定要經過前面的，如理的抉擇正見，所以很多人，啊，說你不要先弄清楚了，就去觀，觀些什麼？你根本沒有得到增上慧，所觀的內容是什麼？你觀錯了，雖然得到這個任運，那是定，不是毘缽舍那，這個我們要了解的，

【毘缽舍那清淨鮮白，隨奢摩他，調柔攝受。齊此名為奢摩他毘缽舍那二種和合平等俱轉。由此名為奢摩他毘缽舍那雙運轉道。】

那個時候你的毘缽舍那清淨的，鮮白的，否則是雜染的，清淨跟雜染是什麼？清淨是什麼？無明相應的就是雜染，現在呢！由於正確的智慧，如理如量增上慧，所以啊！清淨！這個才是鮮潔清白，而這個毘缽舍那啊！跟著這個止同樣的調柔攝受，所以換句話說，當你觀深的時候定也深，定深的時候觀也深，到那個時候啊，兩樣合和俱轉，叫做雙運轉道，

【修次下篇云。「若時由離沉掉，平等任運而轉，心於真義最極明了。當緩功用而修等捨，當知爾時名成止觀雙運轉道。」】

就是說另外一個，這個兩個一個是相宗所用的，所謂瑜伽師地論聲聞地，一個性宗修持的上中下，都說的內容一般無二，

【般若教授論云：「其後即緣有分別影像，若時彼心無間無缺相續作意雙證二品，，爾時說名止觀雙運轉道。其奢摩他毘缽舍那是名為雙，運謂互相連繫而轉。」】

那麼，另外引不同的祖師傳承，那個大論都這麼說，它怎麼說呀！其後什麼其後？就是說，你先以無分別影像作意，就是得了止以後，就緣有分別，有分別影像就是毘缽舍那，那個時候你的心啊，能夠無間無缺的雙證二品，這個同樣的叫做雙運，

【無間缺者，什麼是無間缺者，謂觀察後不須別修無分別住，即由觀修便能引生無分別住。】

這個才是，這個才是。

【證二品者，謂緣無分別影像之止，與緣有分別影像之觀，二品俱證。】

同時在一個裡邊，就像我們拿筷子，喲！兩樣東西啊！不是說此是此，彼是彼，這個為什麼我說一開頭的時候，我們現在說行解相應，啊！為了行解相應在這裡講，講完了跑到佛堂裡作這個，那什麼叫行解相應啊！因地上面，就是說哦我在這裡所講的這個道理，然後照著去作就是作這個，因地上面這樣，所以果位上面才能證得這個，這個關鍵現在了解嗎？所以這個行解相應啊！一定有這樣的關係在裡頭，是因果是一點不能錯啊！

【相續者，是依觀察修之毘缽舍那，與觀後安住之奢摩他，非同時生。若由觀力引生真奢摩他，當知此奢摩他時，有緣如所有性之擇法毘缽舍那，與專住如所有性之三摩地奢摩他，相應而轉。能得如是止觀平等俱轉者，必先已得修所成之智德。故住無分別中。略以觀慧觀無我義，如諸小魚游安靜水，祇可立為止觀隨順相，非有真實止觀雙運之義也。】

請翻到菩提道次第廣論581頁！我們最後昨天念這一段，今

前一頁(151a) [151b] 下一頁 (152a)


菩提道次第廣論講記

菩提道次第廣論講記 第152卷 A面

日常法師

無間缺，什麼叫無間缺呢，間缺就是中間間斷了，那麼平常我們止觀兩樣東西，因為它兩樣東西的特則本性不一樣的，止要把那心定在那裡不動，觀呢？就是要思惟觀察，思惟觀察是運用這個心相要去分別思惟觀察的，所以這個兩樣東西彼此之間動了，不能定，定了不能動耶，它現在呢由於這個善巧的教授，告訴了我們了以後啊，就在你觀察的時候，不必另外學這個定啊，卻由這個觀的力量就能夠引生定，這個很不容易，在我們前面修的時候一定是先得到了定，然後呢，因為定心使得那個心穩，然後觀察那深細，可是深細的觀，一觀，那個定又亂掉了，那麼亂掉了以後，觀雖然深入一步了，可是，因為定力散亂了，那個觀力又退失了，那再來定，定完了以後，這個心力比較深細一點再來觀就這樣，那時候它總歸是有間缺的，要定有了嘛，觀就沒有了，觀有了嘛，是定就沒有了，現在不，現在不，當你這個觀力來去觀察的時候，那個定力同樣的一起來，而且同樣的越來越深細越來越深細，這個無間無缺，這叫無間缺，就是說雙證二品，什麼叫雙證二品，那個時候緣無分別影像的止及緣有分別影像的觀兩品同時證得了，這個叫具轉，兩樣東西都同時證得不是分開來的。

【言相續者，是依觀察修之毘缽舍那，與觀後安住之奢摩他，非同時生。】

什麼叫相續呢？這兩樣東西啊，它是不是，雖然生起的，生起了以後是同時具轉，但是它這個次第是什麼，先依這個毘缽舍那，那個時候，在這個觀上面深入了以後，那個奢摩他然後也生起不是同時生起的，不過這個注意，這個是已經得到了前面奢摩他，定了以後，然後呢再去修觀，然後再去修觀，經過了這樣的修了以後，那個時候經過修觀、止，這樣雙運練習以後，最後達到，當毗缽舍那所謂毘缽舍那觀力而能夠產生非常穩固的時候這個時候才是真正是兩品具證的時候。

【若由觀力引生真奢摩他，當知此奢摩他時，有緣如所有性之擇法毘缽舍那，與專住如所有性之三摩地奢摩他，相應而轉】

哦，昨天是講到這地方。那麼前面所說的毘缽舍那，毘缽舍那是什麼呢，就是由於觀察的力量而引生的這個真奢摩他，這個平常我們一觀察的時候心就亂，現在呢當你觀的時候，這個定不但不亂，心不但不亂而且定是越來越深，因為定深所以你觀力也越來越明細，觀力越來越明細這個定力是越來越深，這樣的所以就兩品具轉，不過這個時候由觀力所引的那個奢摩他，它有二種特性，這個我們要辨別的清楚的，那個是緣如所有性，擇法毘缽舍那，及專住如所有性之三摩地奢摩他，相應而轉。這個什麼意思呢，緣如所有性，那就是一切法的真如性，是見到勝義空的時候，那個定當中有兩種，一個呢就是的的確確你緣空而在觀擇當中，在毘缽舍那當中，一個呢就是安住在這個空性上頭，這兩個不一樣的，這兩個不一樣的。

【能得如是止觀平等俱轉者，必先已得修所成之智德，】

這個兩樣東西能夠平等具轉的一定要什麼，把前面修所成的智德，這個修所成的智德一定要經過前面這一步一步的次第先止後觀，當然止的之前，止的資糧就是六度當中的前四度，然後呢？有了這個止以後，然後呢？觀。觀是從怎麼，觀資糧得正見，然後依前面已成的，這個止定然後引發雙運而能夠真實的見到一切法的真相，說，實性，空性，就是這樣，那麼然後呢！到了這個時候那個時候啊，你就可以任運的要它怎麼就什麼，又可以說緣如所有性毘缽舍那以及專注如所有性的奢摩他相應，你愛怎麼辨就怎麼辨那是以前成功的時候，這個要了解，下面有一個辨，

【故住無分別中。略以觀慧觀無我義，如諸小魚游安靜水，衹可立為止觀隨順相，非有真實止觀雙運之義也。】

有一類是它能夠安住在無分別當中，實際上呢，就是專住在如所有性的奢摩他當中，在這個無分別當中，它也能夠略略的以觀無我的這個心去觀這個無我，就這樣實際上呢，這個時候不是雙運，不是雙運，雖然它安住在這個上面，它那個重點是安住在定上面，安住在這個空性裡邊，安住在空性上面，那時候它也略略的能夠觀，可是這個東西啊，它下面有個比喻，將那小魚游在靜水當中，魚既然小，水也靜，不是那個大鯨魚在那個大風大浪當中完全不一樣，這個大鯨魚在大風大浪當中一定要兩品具轉，那是真實的止觀雙運，前面這東西它雖然略略的能夠觀察一下，可是這是略略的，這個時候的真正主要的，是安住在止當中，安住在止當中這個不可以把它誤解作為止觀雙運，而是什麼呢，這是止觀的隨順相，就是哪你己經慢慢的跟那個止觀雙運相應相順的，前面相應相順的而不是真的到達這個地步，所以他說不是有真實止觀雙運，這個我們應該了解應該了解，到那個時候我們才了解說小乘聖者，他也證得了空性，見到了空性以後，他通常就在這種狀態當中，他定當中也安住在這空性上面，他也能夠觀察無我的空義，但是小魚游靜水中就是這種狀態，實際上呢他也可能止觀雙運，但是畢竟是啊，他這個定力強盛而觀力不夠，這個深細的這地方，不去辨明，那麼現在把這個止觀的大意說完了，再下面呢我們就要把整個的本論的大綱，要重新來溫習一下，那麼我們仍舊借那個廣論，在沒有借廣論之前，我們請大家翻到前面，有幾樣東西，我要點給大家看一看，請翻到三百四拾二頁，三百四拾三頁那個還是講奢摩他，因為前面講那個奢摩他的時候，講略論當中，只是把那奢摩他的大綱說明一下，這奢摩他的特別的功效，那個略論上面沒講，現在這地方請大家看一看，就是從三百四拾二頁最後一行開始

【如是成就無分別定，心於所緣不餘散者，義為令心於善所緣，成就堪能如欲而住，】

前面己經告訢我們，我們得到了無分別的定，那個時候心安住在你所欲住這個對像上面，你要它怎麼安住在這裡，它就能夠安住在那裡啊，不動不散，

【此復繫心於一所緣即能安住，欲令起時須於無邊善所緣境，如欲而轉，如通利溝引諸流水。故成止後更須修集緣如所有及盡所有妙慧施心戒心忍辱精進淨信及厭離等，無邊眾善，滅無邊失。】

說那時候啊，你已經能夠，讓像你所希望的要它收攝起來不散亂安住在你所希望安住的那個善境界上面，而且你要它怎麼動，它就怎麼動，就像什麼像通利的溝，這個水溝是引那個水，去灌溉比如說現在發電航運，種種的方式一點阻塞都沒有，非常通暢，你怎麼引，他就跟著你所引導的達到你的目地，所以這個遺教經上面佛舉一個比喻，修定行者如善之堤塘為了智慧水過要學定然後學好了以後那麼善巧的運用這個定可以引發我們種種的智慧解決問題，所以成了這個智以後，那個時候就靠這個定力去修集什麼，修集如所有性及證盡所有種種妙慧因為我們真正修行的目地，是在解除痛苦，而痛苦的根本是煩惱障和所知障，而這個二個的正對治是這個智慧，就是啊這二樣東西，那麼這個裡邊包含了，整個的次第上來包含了布施，持戒，忍辱，精進等等，乃至於前面的從淨信心到厭離心，無量無邊的種種的善法，由於在前面這個種種的善法才能夠滅無邊過失，前面我們雖然從善知識那裡聽聞思惟，但是沒有經過定力的陶冶這個力量不深乃至於不能真正的淨除這個障礙，所以現在學了定以後，得了定以後，正用這個定力能夠把前面所學的，一一善巧證得，才能夠達到功德圓滿的境界，一切煩惱解除，痛苦解決，一切功德圓成，無邊安樂現起，所以曉得這個定的真正的殊勝在這裡這是我們要了解的，就像一個工具一樣，說現在我們有了一個最好的車子，結果發了好大的努力然後賺了很多錢，買回來了車子擺在那裡看，那是幹什麼，那真是顛倒對不對，買回來車子正好要派上用場，像一把寶刀一樣，這樣，所以說下面說

【若唯安住一所緣境者，是未了知修止之義，不能增長廣大善行。】

假定你得到了以後，說就在定在這個地方，覺得很好的話，那你根本弄錯，你根本不曉得為什麼要修定啊！所以說定是增長那個廣大善行，最好的工具，結果你得到了這個東西就不去利用，不去利用這好可惜，

【如是若捨行品觀品妙觀察慧，唯修三摩地心一境性，其利極小。】

所以呢就是這樣，那個利益實在太小，太小了，簡直沒有何況如果你平常，如果像我們世間來說，你真正得了定以後，對不起這個定啊乃至於生死都沒跳出，這個是共外道的，乃至於得了這個非想非非想定八萬四千大劫過仍舊在生死輪迴當中，以我們來看八萬四千大劫很長，整個的生死輪迴來說，那個八萬大劫啊，簡直只有一剎那，你花了這麼大的功夫去得到了這樣的寶貝就不善巧利用，所以我們現在平常誤解，說要學學定啊，要學學定啊，那麼這也為什麼譬如大寶積經上面它很重視戒慧，而尤其是這個印順老法師，印順導師他特別，這地方特別強調，當然要想得到真正的戒慧圓滿，非定不可他這地方強調是有這個意思的，這是要了解定是世間共法，但是呢，佛的不共法，還非定不可，沒有定戒不圓滿，定慧根本談不到，可是我們一定要注意真正佛法不共的主因在那裡，這是他真正強調的原因，如果我們不了解了說那既然在戒慧上，那定不要了，定不要了，對不起，你這個定啊是我們稱它為乾慧，你那個慧啊，是乾慧，戒也不得圓滿，這我們應該了解的，所以這地方告訴我們，你單單得到了這個三摩地而不能善巧運用它的話，那個利益太小太小了，下面

【又於無我義，若無觀慧引生恆常猛利定解，緣如所有性毗缽舍那，唯久修習正奢摩他，僅能壓伏現行煩惱，終不能斷煩惱種子，故非唯修止，亦定應修觀。】

而且這地方又告訴我們一件事情，又告訴我們一件事情，說再說呀，真正的無我義，你了解這個空性啊，假定沒有這個觀慧，沒有這個觀慧，然後根據這個東西啊，引發恆常猛利的，緣如所有性的毗缽舍那，你單單修習那個定啊，只是把那個現行煩惱壓伏，根本不可能得到，得到什麼，拔除徹底淨除煩惱種子的功效，所以這個時候，我們真正的目地在什麼，在修這個觀，這一點哪我們必定要了解的，必定要了解的這一點非常重要，非常重要，這地方呢！我就順便給大家說一下，那麼再下去呢，我們這個簡單的說明了以後，請大家翻到五百五拾五頁，那麼最後呢，我們就說這個道的總體，第四行開始，這個五百五拾五頁的前面就是廣論所說的，止觀二品，那麼這個我們已經由略論上面略為解釋了，所以換句話說，前面我們所要講的那個綱要都講完了，第四行他下面說

【今當略說道之總義，】

現在這個地方要大概的說明一下，整個的這個一條菩提道路的，這個整個的大意，整個的大意，說到這個這句話的時候啊，我常常有一個很可笑的經驗，從我自己開始，以及我遇見很多同修們同樣的一個問題，是最開始我對密教實在不了解，非常遺憾，正如像弘一大師說的，弘一大師說以前對密教是非常反感，一直等到看了，這個大日對大日經書以後，才了解這個密乘之真正的高明，所以他建議大家說不要一開始從那儀軌行相上面去看，你了解了這個真實的內涵也是一樣，對我來說我倒沒有先看是密教的儀軌，我本來對這就以前很反感，不過反感的原因倒不是我那個它的儀軌是沒看見可是密教很多人不善修，那個因為不善修，他們那個錯誤的讓我們看見了，我們看見了錯誤把它誤解成密教，所以對他反感，就好像現在有很多外道，冒著這個佛教徒的名字在那麼亂搞，人家一看哪，你覺得啊，原來這個佛教這樣的招搖撞騙，你覺得大起反感是一樣，所以真實來說的話，還是從那個行表上面而且這個行表也完全看錯了，這樣，所以當初的時候，我總對他有一個反感，雖然我第一次看本論就歡喜，看了本論歡喜，雖然沒有放開，所以我當時沒有精神貫注在裡邊的原因這樣，看看是蠻歡喜，但是外面一轉，覺得這個想到這個時候好像密教寫的東西，總對它

【不應執此是相乘別法，非咒所須】

他很多學密的人他說啊，你這個都是講顯教的東西，我這個學密教的不要這個，我看了這兩句話，我當時自己就笑起來了，後來始終碰見這情況就笑了，那學顯教的人呢，他說這是密教的，學密教的人他說這是顯教的，結果呢，因為這個實際上是什麼，是共同的基礎，你要想把大乘教法學圓滿的話前面一開頭就說的清清楚楚，這個是必須要的，你沒有這個完整的教法，你絕不可能得到完整的結果，儘管到現在這種狀態當中，是我們客觀的條件呢，不允許我們能夠一步一步圓滿的上去，但是我們已經了解了這客觀的條件之所以不允許，是為什麼，因為我們因地上面這個種子下錯了，假定我們現在因地上種子再不改過來的話，請問你什麼時候才做得成，如果說我們還排斥他的話，你下了這個排斥的種子將來你長出來的，是永遠是殘缺的結果，這不很明白嘛，所以了解了這一點，正因為我們現在沒有機會圓滿學這個法，更應該對這個圓滿法的寶貝在內心上面，說一定要把這個圓滿的種子下下去，這是最重要一點，很清楚很明白，就不幸的，大家排斥他，好了，就算你說我啊的的確確只想學顯教，不想學密教，那也沒關係這個是千真萬確，這有完整顯教的基礎，所以我特別是引這個它密教顯教這個前面共同完全一樣，就像我們念書一樣，儘管到後來你是學工的，他是學文的，他是學醫的，對不起，不管你文理，工商，醫農，你絕對，小學中學的課程是共同的，絕對不是說啊，我這個是學工的，我不要念小學，你這是學理的，我不要念中學，我們都害了這個毛病，結果呢，唸這個研究所的人啊，他不要念中學，小學，錯了，當然因為要念研究所，所以他必須要把那完整的功課都安排的好好的，是，現在這一本論是一個最完整的教授安排出來的，安排出來的東西卻是啊，小學，中學，大學，這樣結果我們好好念書的人就看見說耶，這本書是研究所的人安排的，我可不要研究這東西，所以我不去管他，就等於這個一樣，所以他說啊，那，那我們說把它看成密教的，結果密教的人他就說什麼，他就說這個顯教的，所以宗喀巴特別勸說啊，說你不要以為這是相乘，相是什麼，講法相名詞，實際上就是講顯教的教理的，說非咒所須，咒就是密教，這個是顯教的，密教裡不要這個，你這樣的執著，就錯了，下個說

【無上瑜伽續中亦說是所共故，】

他就印證，在真正的密教而且這個密教四部當中，無上密哦，密教分四部，事部，行部，瑜伽部，無上瑜伽部，現在這個最高的，無上瑜伽密教的經論當中，告訴我們的清清楚楚，說這個是前面的共同的基礎，你沒有這個基礎的話，談不到密法，所以我在這地方特別點醒一下，說到這個地方，說到這個地方，原來我們曉得原來這是共道，你了解了這個共道以後整個的輪廓了解了，那個時候啊，就看你自己的能力，在因地上面的我們必定要下最圓滿的，所以說我一定要做到最圓滿的，

前一頁(151b) [152a] 下一頁 (152b)


菩提道次第廣論講記

菩提道次第廣論講記 第152卷 B面

日常法師

所以說我一定要做到最圓滿的，在因地上面的我們必定要下最圓滿的是，可是你的走法呢？卻不是一口氣能夠走的到，那時候看我們自己的力量以及自己宿生的根性，這個力量還是從宿生所積的善根而來，說你只希望得到一點人天果報，那麼你就取下士，到這地方到這地方，你就得到了，現在我們經過了這樣的修習，以及晚上溫習比如了凡四訓等等，很清楚很明白，這個要學了凡四訓得到現身命運的改善，基本的理論都在這個裡面本論裡邊也是，那麼你說我要深入一點還要解脫生死，那麼其共中士，最後高明的話，你說要徹底究竟圓滿，那麼要走到上士，說到這地方就是如此，上士道的話就是大乘菩薩，而且到現在為止沒有一點點是真正屬於密教不共的，一點都沒有，只是因為寫這本書的人，寫本論的人啊，這個是密教的一個成就者，所以他引的祖師的語錄，的的確確是個西藏人，但是僅管是西藏人可是其中大部份，比如像他前面，博多瓦，慬哦瓦，樸窮瓦，他們是僅管是西藏人，可是他們傳的學的內容，卻完全都是共道的，你仔細看看，沒有一點點這個地方，是屬於密教不共的，這個都要我們理智去辨別，這是非常重要的一個概念，那麼乃至於我們目前我們最適應應機的，比如淨土，或者好一點的禪宗，也在這地方，淨土取什麼，最起碼的淨土，我只要去就好了，那取下士已經可以做得到，取下士就可以做的到，稍微做的好一點的話，那麼取中士，你想做的好一點的話，那麼上士，換句話說，還是你能夠深入多少，就得到多少好處，這個概念非常清楚，非常明白，所以在最後這個總說道的總義之前，這個概念我特別提一下，因為我自己當年就吃了這個虧，被這個障礙障在這裡，明明最寶貴最好的東西，你就擋在那地方，結果呢自己吃盡了冤枉苦頭回過頭來看看啊，自己覺得心裡面真難過，所以我自己以往錯誤的經驗，處處地方告訴你們至於說能不能受用，那就看你們了，就看你們了，如果你們能夠排除這個障礙去深學一定得到，因為我曉得眼前有好幾位同修，那的確是就因為得到這個圓滿教授的指導以後，的的確確有直線的這麼上昇，不管他用來持戒也好，念佛也好，現在我們看那個文那個道之總義就是整個的圓滿的綱要，以及這個綱要必然的次第

【謂於最初道之根本，即是親近知識道理，故於彼上當善修鍊。】

第一件事情修學佛法，這個根本在什麼地方，這個第一個指出來，那麼然後我們用另外一個方法，另外一個觀點來說要一切是，因緣配合，外內兩樣東西，換句話說這個第一支就是外支其次就是內支那麼有了這個外面的圓滿的正確的指導，那個在五五五頁上面就是我們剛才說五五五頁上面，那麼外面有了這個以後，那麼然後裡邊呢裡邊哪說，

【次於暇身，若起真實取心要欲，彼從內策令恆修行，為生彼故當修暇滿】

你得到了這個東西以後，所以真正要修學佛法，根本是靠外面的善知識，這個是我們現在已經有究竟正確的了解了，在講這個之前，昨天晚上溫習當中也特別提一下，容或有的同修沒來，我就舉一個比喻，佛法這種東西沒有人講，是決對不可能知道的，就像說我們如果沒有遇見外國人的話，根本不曉得有外國，現在雖然聽人家說有外國，有外國這件事情，外國話怎麼講你也絕對不知道，乃至於這個外國話，擺在這個地方，你只曉得彎彎扭扭的，寫你也不曉得怎麼念，對不對，很簡單啊，儘管你可以現在那個字典上面用中文的拼，拼出來你拼出來那麼英文啊外國人聽了聽不懂，絕對聽不懂。這個還有一個故事，我現在還想起來真是好笑。這個據說日本人，致學問用功深勤他們很多人啊，他們為了要好好的學，字典要背的，那這個背不希奇，他們那個背法很特別，買了一本字典回來，背完了以後，那一張就撕掉了，背完了就撕掉了，就這樣，換句話說以後就不准再有了，你如果背不出來你就沒辦法可想了，你看他們用功用到，什麼程度，他能夠把一本字典背的出來的話，那真是而又很多人有這樣，有一次，我現在記不住了，那是民國六三年，六四年，或者七三年，七四年，有一個日本的學者到美國去，他是醫學界很有名望的人，那麼在那邊開一個很有名的學術會議，學術會議啊，這個那個這個一個日本人就發表，一篇論文他那篇論文是用英文講的，可是那個日本人講的英文，那個實在是，他就像不善巧學，實際上還是有人教的哦，有人教的，結果他講出來那個英文啊，那個美國人聽了以後覺得他在講日本話，結果當然在座的也有日本人，日本人聽了覺得他在講美國話，結果當然在座的人沒有一個聽懂，完了以後下來了以後，大家就問他，耶說你這個東西有沒有英文譯本，耶什麼你問我英文譯本，我剛才講的就是英語啊，在座的有一個中國的一個大夫，那個大夫是好有意思，那是聖羅克英得，勞若克老人從前面的部長，就是我以前台北中心那宋長慢，是醫學界權威的一個有名的，他親口告訴我們這個笑話，那時候我也想起來，以前我們在學校裡的時候聽見人家一個日本人，我們比如說「第一」，第一這個英文應該唸弗斯特那日本人怎麼講法思豆，那個英文完全變調了，所以實際上如果說，我們以我們沒有這一個外國人親自指導我們僅管書本上面，用那個注音，你去學的話，那個弗斯特你就唸成法思豆，當然他如果聽了慣了，可能知道，如果不聽慣的，他的的確確覺得你在講日本話，所以他演說了一遍以後，他覺得講英文講的很得意，下來了以後人家要他英文譯本，鬧這種笑話，這個雖然是個笑話，是很輕輕鬆鬆的讓我們體會到，我想我們人人感受到，那世間現間的這東西沒有人教我們能學的成功嗎，所以說佛法無人說雖智不能了！僅管你可以看看經論，就像說，它明明是把那個英文字用那個中文註解出來，對不起，你學了半天還是不行，是同樣的道理，這個我們必定要了解，那這個本論前面也特別說明這個道理，所以這個是根本，沒有，談不到，容或你以前已經修過了，那個時候不是說你一聽就會，因為你宿生已經有過了，這是前面一再解釋，這個是外支，那麼進一步呢，有了這個你要修的時候啊，你所依的是什麼呢，就是難得的這個暇滿人身寶，這個得到真難啊，可是我們得到了以後啊，卻偏偏由於無始無明覆蓋，忙那些不相干的事情，所以那個時候要修習，修習這個暇滿人身的意義，於是從我內心策發說，哎呀，要忙這個，要忙這個啊，你有了這個這樣力量，那個時候就可以開始正式修習，那麼正式修習下面呢

【次若未滅求現法心，則於後世不能發生猛利希求，故當勸修人身無常，不能久住，死後流轉惡趣道理。】

那個時候就要學無常，這個次第很重要，很重要而且有它的必然性，實際上呢，暇滿跟死可以併在一塊，但是這個裡面卻是兩樣東西，產生的效果是一樣的，因為為什麼要修那呢，平常我們就是耳濡目染，不是這個無明覆蓋，總是把現在的事情，少不掉，總是為它所騙，結果騙了半天，兩腳一伸是一點意思都沒有，忙的東西留在現在是一點帶不去，而因為你忙了，然後還造了業卻是把我們送到惡趣，這個道理如果不了解，雖然了解了內心當中沒有如量昇起如理升起這個相應之量的話，還是沒有用，所以那個時候要勤修無常以及死後，這個，否則的話總覺得唉啊這個也少不得，那個也少不得，所以平常為什麼我們覺得這個也不好意思，那個也罷不了，就是因為缺少這個正確的認識，以及雖然有了認識沒有如理的修習，結果呢人生很快過去，完了以後難得的一生是白白浪費，又下地獄，哎呀所以這個是正式修習入門第一步，非此不可，所以不管你學什麼，你看禪那個禪，總歸一定說生死事大，生死心切，念佛也是如此，那有一個地方不講這個的，那麼因為看見了人身這麼迅速，忙的一點意思都沒有，所以自然而然把現實的一切，放的，放的不能再低的限度，拿這個缽討到吃飽了，今天好也好，壞也好吃飽了肚子，趕快修行也好要緊，為什麼要這樣做，就因為見到世間是痛苦啊，一無可取唯一的是歸依是只有三寶，

【爾時由生真心念畏，】

念世間的可怕，而能真誠的皈投信仰三寶功德，安住皈依那麼皈依是皈依兩種，

【不共律儀學其應學。】

那個時候一步一步的上去，皈依了以後那個才曉得，真正幫助我們跳出來的是這個，那時候就不但皈依而且學它，那麼再進一步

【次於業果當由多門引發堅固深忍信解，是為一切白法根本，勤修十善滅十不善，相續轉趣四力之道。】

皈依了以後這個皈依是入門正式入佛法之門，這個是下面可以說第四步順著次序來，那麼那個時候皈依了以後由於皈依你找到了正式的方向以後，那時候曉得原來我們真正該做的事情是什麼，從必須皈依的佛是三界之內唯一依靠的是佛，從人上面而轉到我們正皈依的是法，而法的中心是什麼，那，如此因感如此果，所以造什麼業因感什麼果報，因為你了解了這個，所以我們起心動念，舉手頭足之間是一步都不能差，那個時候自然你持戒是戰戰兢兢念佛是啊更是勤勤懇懇，乃至於學禪無一不從這個次第，用這個上頭來的，所以必定要對這個業果起的深忍信解，所以他說一切白法的根本，那麼這個時候呢，以往的事情已造了你沒辦法了，怎麼辦呢，所以是啊眼前是勤修十善，滅十惡業，而以往這個很多已造的業怎麼辦呢，要修這四力懺悔，所以你真正的由皈依了解了這個業果的必然關係以後，自然第一步走上去的是正式的懺悔，以上這個叫共下士的，共下士的，如果說我們要求世間的，那麼共下士已經很好了圓滿了，如果你要求出世的共下士也最善巧的一個法門，已經派上用場了，念佛法門它這個共下士求下一生保持人身，跟生天，我們現在是要求往生淨土，這個道理都在這裡，但是這個往生，那是勉強可以擠的去，因為你取法下啊，不一定得到，你全心全力去做，可以得到的，差一點不行，所以我們從這個上頭來說，不要說圓滿的佛法，就是念佛絕對不能依此為滿足，它假定你是一個根本就談不到，解脫種性的人的話，你只能算這個，那麼這裡為止也可以了，這樣，對後面來說，這個卻是下面必要的共同的基礎，必要共同的基礎，所以有的人說這是密教的，聽起來真是可笑，這個連它世間所應該學的東西，都包含在這個裡頭，那再下去

【如是善修下士法已，當多思惟，若總若別生死過患，總於生死令心厭捨】

那麼由於前面的善巧的修習以後，雖然你能夠跳出這個惡趣之苦，但是對不起還在這輪迴當中，只要你還在輪迴當中，這個輪迴沒有脫之前，這個總歸是永遠把你限制在這個生死苦輪當中，所以必定要了解，對這個生死過患的行相，那時候策發了厭離心，那個就是佛法不共之法，佛法的超越的基礎在這裡了，這樣那麼因為你從這地方了解了，生死的真相，策發了厭離心，然後呢感覺到痛苦要跳出來，那時候你找到原因是什麼，能不能跳出來，所以

【次觀生死從何因生，當識煩惱及業自性，發起真實樂斷之欲】

這個是下面一步，因為感到了苦，所以說他這個苦的因在什麼地方呢，那時候就認識，原來，真正能夠繫縛我們流轉生死的業跟煩惱，而煩惱為上首，所以你真正要斷得他的話；必定要從因地上面斷起，所以這樣的話，就啟發那個真實的，要斷生死的欲，這個時候所謂善法欲，由於如是的了知信解佛所說的，所以信為欲依，那個時候你就開始說要想了脫這個生死，怎麼辦呢，一定有它該行之路，要想了脫生死得到了脫生死的安樂，那麼就要走上這個了脫生死的真實之道，

【便於真能解脫生死三學總道，能引定解，特於所受別解脫戒，當勤修學。】

因為這是三學的根本，一定從根本上面上來的，所以策發了這個以後，那個時候一定要努力從這個上面根本上面就是別解脫戒，就是我們說的律儀戒，這個是第九，其次到這地方，共中士，所以如果真正要修學佛法的人那必不可少的，這個基礎沒有，談佛法那都是空話，那都是空話，不管是那一個性、相、禪，淨乃至於小乘，如果說我們以淨土來說，如果你能夠這樣的嚴持戒律的話，真正認真你只要把這個功德說我迴向中品，十六觀經上面說的清清楚楚明明白白，你要不信佛語則已，如果你不信佛語的話，你又不會念佛，如果說你要念佛的話，當然信佛語，那信佛語的話，這個道理就在這裡，這麼簡單，這麼明白，我們進一步說雖然如此還不圓滿而且實際上呢！它真正的中心是拿這個共同的基礎要引導我們究竟圓滿之道，所以再從這個基礎上面又向上

【如是善學中士法已，作意思惟，如自墮落三有苦海，眾生皆爾，應當勤修慈悲為本大菩提心，必令生起。】

因為你從前面說了解觀察到生死的過患，所以覺得苦，那麼推己及人，用種種善巧的方便然後呢，策發大菩提心，而大菩提心的根本是在大慈悲心，這樣所以不但是推己及人，為了別人而且特別說明的就要圓滿你自己的問題，還非佛果不可！僅管你眼前討一點小便宜可以證一個聲聞果，結果呢卻是走了遠路卻是走了遠路、而就兩者或者直走大乘、或者是走聲聞果的，這個兩乘顯然比較的話，聲聞果好像穩一點，因為他遠，所以就他真正負擔的苦來說的話，卻反而遠原來的多，直走那個大乘的，遠比聲聞乘的人啊要省力的太多太多，所以從這個地方他也特別告訴我們就算是真正為自利起見，這條路還是最好，還必定要學這個大菩提心，這個裡邊有詳細的說明，詳細的說明，那麼那個時候一定要令這個大菩提心生起，這個是大乘道的根本，也是大乘的不共因，也是大乘的不共因，所以說

【若無此心，其六度行二次第等，皆如無基而建樓閣。】

如果這個大菩提心沒有的話，不管你是顯教，密教，顯教通常我們所講的就是六度，密教真正講的就是二次第，所以學到這裡為止，二次第什麼，只有那個名字，那個內容我們根本沒學到，所以說這個完完全全是什麼，完完全全是顯教，可是密教的共同基礎都在這個上頭，所以說，的的確確這本書宗喀巴大師寫的目的，是希望學密乘的人學的，因為這是最高的，但是到這裡為止所學的內容，卻是共同的基礎，是大乘的人必須要學的，必不可少的，那麼六度是我們知道的，二次第呢，一個就是生起次第，一個就是圓滿次第，前面已經講過了，如果是你沒有菩提心的話，那麼不管你學的這些東西，就像沒有基礎建樓閣，總一再說，你造大樓屋頂壞沒關係，你屋頂補補就行了，如果你沒基礎的話，對不起，絕不可能，你勉強造上來，造上來一定塌掉，現在有很多人啊，講密密密密，結果密了個半天，密的根本在那裏不知道，雖然有的是知道了，他也不曉得真實的內涵，所以你們如果說真正有人想學密的話，這個地方是更是重要，同時如果我們對這個正確的了解了以後啊，這個密教的行相也不會讓人家壞，因為現在這個時候大家有壞的形象，所以佛法都被這上面破壞了，如果說你這個壞的形象陷在密教裡邊，人家就說密教把佛法破壞了，如果你壞的形象陷在顯教裡面，同樣的顯教把佛法破壞了，比如說我們現在常常舉的一個比喻，現在說日本人想講學教，本來天台教觀是非常圓滿的，他學到後來啊只要一樣東西，南無大乘妙法蓮華經，假定那個教就這麼六個字的話，那個佛真是一點用處都沒有了，說了四十九年說了這麼法，他難道還不知道這樣六個字啊，那你看如果弄到後來，只是要學這麼六個字的話，請問佛法還有些什麼，然後他也只會念這個，唸完了這個字什麼事情亂搞，那人家說，那那那佛法就害在這裡，這是很明白，所以我們真正要學的必定將基礎有個認識，你為弘法也好，為了自修也好，這另外一點呢，就是我們了解了這個東西以後，有什麼好處呢，我們就不會被那個形象所騙，我們了解了真實的內容，這個就產生兩樣殊勝的好處有一種好處呢，因為我們不了解真實的內容，看見它壞的形象，隨便的毀謗它，結果產生了非常嚴重的毀法的罪過，對我們自己一點好處都沒有，對人家也沒好處，你真的去破壞它，你破壞你自己不懂的它的內容，你怎麼破壞它呢，也破壞不了，對你自己呢，又是毀謗，造了毀謗之罪，這第一個，第二呢另外一方面是因為你了解了以後，然後你正確的了解，這個不管若顯若密的真實內涵，然後你能夠把佛法真實的內涵能夠登高一呼展露出來，讓人家了解，那人人曉得他走錯了，於是這樣一來的話，就算你不修，不深入，佛法也因為你這麼一來啊，能夠維持它應有的時間的地位，你這個功德就不可思議，你拿這個功德要去迴向的話，不管你學什麼，你的功德是大大增上，這個道理太清楚太明白了，所以以我現在的了解的話，千真萬確，就算我今年六十多歲了，我還是拼命努力學，原因就在這個上面，因為我很清楚很明白，我在這裡修學幹什麼，佛法嘛，要增長功德盡除罪障，最好的方法耶，所以到這地方啊，說現在其次為止，大乘的基礎根本建立，現在到這裡為止，由共中士自己思惟苦，然後呢，推己及人乃至於為了自己究竟圓滿說非要發大菩提心求佛果，這個是大乘的基礎，大乘不共之因，那麼到這裡進入上士，若無此心，這個不管是顯教，密教都是空話，那麼續說下去，

【若相續中，略能生起菩提心相，當如儀受勤學學處，堅穩願心。】

那個時候有了這個心以後，不是它究竟圓滿，說略能生起的時候，那個時候就學這個學處，學處的是什麼，願心，這個大菩提心分成功願心跟行心兩樣東西哦，這個是不共皈依的願心，要使得這個願大菩提願非常堅固，實際上那個大菩提願不是，發了以後一直繼續的修，一直到成佛，那麼這個在共上士的時候，曾經說過的，初如種子增加水，最後成熟如結的果，長時受用，初中後善都要這個道理。

前一頁(152a) [152b] 下一頁 (153a)


菩提道次第廣論講記

菩提道次第廣論講記 第153卷 A面

日常法師

不用初、中、後三都要這個道理，那麼發了這個願心以後呢。

【次當聽聞菩薩所有諸廣大行，善知進止，發生猛利樂修學欲。發此心已，當如法受行心律儀。】

那麼發了這個願心以後的話呢，然後要了解，說你雖然有了這個願，要想真正的成就單單這個願不夠的，還要啊行，以我們念佛來說信願以後你一定行，行是什麼？那麼勤勤懇懇的念，他現在學菩薩乘佛果的話，要照我們所學所了解的菩薩行去行，那麼這個行成果成滿，所以啊要學習什麼？那個時候要進一步的廣聽聞，了解種種菩薩的應行應止之處，啊對他發起猛利欲樂，他處處地方把這一句話在綱要裡面還提這一句話，這一句話實際有特別的意思的，作任何事情必須要的一個最大的特點，就是啊精進，而精進推動的力量是什麼－－善法欲，所以說猛利的欲樂，在前面講到任何一個特點的時候，啊一個定點的時候，我們上來的時候，每一步的時候他都說明這一點，那麼乃至於到道的總體當中也特別強調這個，從這裡提醒我們，所以我們現在啊修學佛法沒有力的原因就是這樣，想是想的但是他那個善巧方法都不知道，哎呀都是啊在那空夢，真正要去做的時候就懶在那裡、癱在那裡，啊所以總是覺得找不到，怎麼會找不到呢？它這個地方次第己經說得非常清楚、非常明白，你只要肯照著次第去學的話馬上見效，我包括我自己的經驗以及周圍的很多同修，以前的也好眼前的也好，凡是照著次第修的人馬上立刻見效，啊自己心裡面就逼不急待那種心情啊，逼不急待那個心情，所以經常我為什麼現在忙成這個樣子，原來就是這個樣，哎呀儘管他我一再告訴他，啊我實在沒氣力，可是我下午起來拜完佛了以後你看我的房裡總會有人了，你們都曉得我這個聊天實在是沒興趣的，但是他們這個問題實在的確非常中肯，也可以說啊莫明其妙，為什麼說莫明其妙而非常中肯，那表示說他提出來的問題正是他現在開始下腳步的緣，毛病所在，啊他只要這麼肯上來很快的啊啊就上來了，而且上來了以後啊他自然而然，我想這一個大家都看得見，我們的幾乎我們在座的諸位同修，都或多或少的或者自己已經向前走的很多，或者看見別人，這個改善從什麼地方？就從這個上頭，因為你如法去做了，自然而然這個內心啊就有一種推動的力量，哎呀然後你去做，所以平常我們在別的地方看不到的，昨天晚上還有一個同修我們在隨便談起了，他就說是啊，啊他的的確確啊到處跑，居然有這麼二三十個人共同的團體，他能夠這麼的和睦共處，處得這麼好，而且啊能夠產生這樣的現象啊，的確啊還不容易找到，不是我們任何人有這個力量，反過來說的的確確靠我們任何一個份子，靠的什麼？為什麼這個份子到這裡產生這樣的功效？哪！就是啊照著這個完整教法，就照著這個次第，這一旦這個內心生起了，他自然而然就策發你啊，向前這種所以他處處地方要策發這個猛利，樂修學的這種善法欲，然後呢你越做越高興越做越歡喜，而因為你歡喜所以做，因為你做所以啊你的習性慢慢的培養成功，同時呢你的業障慢慢的淨除，然後呢你資糧積聚，所以像唸書一樣、像寫字一樣，啊越寫是越好，然後呢興趣也越來越高，能力也越來越高，然後呢走的也越來越上，要以前我們在這邊想是想了半天，停在那邊是原地踏步，現在不但想而且照著次第去走是越走越高，這不知不覺當中啊到那個時候耶大家當初共同發心，要到極樂世界，到了半天啊他還在娑婆世界流落，我就高居上品乃至於到最後像我們釋迦世尊也是一樣，釋迦世尊說唉我跟阿難兩個人在空亡劫的同時發心，我現在已經成了佛果了，他小果啊尚且還安住啊學地，這個差別啊在什麼地方？就在這裡，當然這個裡面阿難他有他的特別的意義，說內密菩薩行啊，啊說外現聲聞果，但是他儘管如此一定有他的緣起的因由在裡頭，也就是告訴我們呢這樣的因就是感得這樣的果，所以不是說我在那邊坐在那邊聽見了啊歡喜，這個還是不夠，所以你一定要照這著個東西如理思惟，策發這種內心的這種力量，然後呢努力的上進，那時候才會感得這個的果報，所以說行心，那麼這個行包括些什麼呢？六度四攝，這。

【學習六度成熟自身，學四攝等成熟有情。】

這個當中。

【尤當勤猛。】

勤是勤勤懇懇，猛是勇捍猛利，幹什麼？乃至於。

【捨命。】

啊也要。

【防範諸根本罪。】

喔這個戒在任何情況之下，啊小乘固然，是大乘是更重要，命可以不要這個戒是不絕對不能一點侵犯，所以現在我們總是說哎呀學了大乘了，啊這個是小乘的，但根本上就完全對佛法產生了誤解，當然是有一種大菩薩，他為了利人，是在他那個戒條上面不犯的，他為了利人以大菩提心為基礎救人乃至於殺人都可以，這個是外現的凡夫相內密菩薩行，像我們佛在世的時候維摩詰大士一樣，所以上面所說的話，這是策勵我們自己，千萬不要拿這個做為藉口，對於別人的話我們總是注意喔那些都是大菩薩，啊這因為有這些大菩薩示現，他已經有這個本事啊能夠啊在染不染，而我可沒有這個本事啊，所以你越是看見這種情況啊你越是自己警惕，如果你沒有這個認識的話，一天到晚邪妄分別啊那就錯掉了，啊所以這個地方特別說明這是對自己的啊我們不要看別人，如果你力量夠了你可以看別人，正因為看到別人，別人如果是比你好你趕快上去，別人在那裡亂來你就說哎唷他這個大菩薩啊，那比我更高要高不曉得多少你更要努力啊，這樣一來的話就算你跟不上，我們的心確是什麼，不斷在提昇，所以外境不管如何？你真正善巧了以後啊你總歸上進，這個是他根本的重要的問題，假定你得不到這個正確的認識的話，喔自己懂了一點沒有去做，結果呢自己沒做看看別人都不對，實際上呢自己既然沒有做嘛你也得不到好處，看看別人不對嘛你又在這煩惱當中，懂得這個道理啊反而害了你自己，所以本論上面一開頭就告訴我們，如果你不善修學是如天成魔，不善修學的話什麼意思呢？就是剛才懂得了這個道理，不曉得怎麼弄的話，他本來是幫忙你得到好處的是天是專門引你上去的，魔是專門害你的啊，你懂得了這個道理沒有用啊，這個是我們要了解的，這根本罪是固然如此。

【中下纏犯及諸惡作，亦當勤防莫令有染。】

哎唷乃至於中下也勤勤懇懇，那麼這個道理以前說過了，啊真正我們下手的卻是什麼？在中下的地方，你能夠小的地方努力防護，那個時候才有談得到大，你小的地方馬虎慣了以後大的就擋得住了嗎？就像說叫你拿一斤的東西，你說拿不動不想拿，我要擔一百斤那都是空話啊，所以你平常練慣了以後戰兢惕勵的話，自然啊那大事情上面來的時候你才能夠動搖不了啊，再下面。

【若有誤犯，應勤還出。】

啊這個同樣的萬一不小心，實際上呢因為我們無始的習氣很重，的的確確道理是懂得要做的確是差一截，那個時候啊要勤勤懇懇的懺悔，所以我們現在為什麼要早晨也有，中午也有，啊乃至於晚上還要，就怕這個，所以我當初學的時候，我的老師告訴我，你最後臨上床之前啊，要修一個什麼懺悔法，我現在想想真有道理，這個罪過絕對不要讓他留到明天，懺悔乾淨完了以後，然後你帶著這個佛號睡覺，啊妙不可言，我告訴你們，啊再下面。

【次當特學最後二度，故當善巧修靜慮法引發正定。又於相續當生清淨遠離斷常二無我見，得彼見已，應住見上善知清淨修法而修。】

那麼這個六度當中，特別是最後兩樣東西，那個就是奢摩他跟毗缽舍那啊，因為這樣，這個兩樣東西真正說起來是一樣要雙運，而這個次第必定從奢摩他上去的，所以要善巧這個靜慮，他所以說善巧的話，不但是對靜慮的本身善巧，還要了解學靜慮之所以為學靜慮，所以我剛才在講那個道的總體之前，特別翻開前面那個話說一下的原因是這樣，說啊原來我們學定的目地是這一個，如果你能夠這一個了解了以後啊，一方面把定學好，一方面把定也派上用場，是必然會走到最高圓滿這條路上去的，啊那麼這個學好了以後，然後呢繼續的在相續當中生起清淨的什麼？正見，這個正見一定是遠離斷常二邊，這個就是無我正見，那麼得到了這個見以後，得到了這個見在我們中國叫什麼？大開圓解就是這樣，啊或著是那是大徹大悟，然後呢在這個見上面啊善知清淨修法而修，那個時候才去修，為什麼？雖然你有了菩提心，但是你這個菩提心啊世俗的，雖然要心有心救度但是自己啊為罪染無明所覆，無明所覆的話你自己都救不了，所以到了那個時候啊，然後才學無我正見，以慧來攝持這個方便，那麼那個時候就圓滿解決啊，反過來說要方便攝持慧，而這個次第為什麼這樣安排，前面已經詳細說明，所以前面這個次第是一步都不能亂，不論啊，不但是這個裡邊的本質要不錯，量要圓滿，而且這個次第本身不能錯，錯了以後啊那個質本身也弄不純，這個量也絕對達不到。

【即於如是靜慮般若立止觀名，非離後二波羅蜜多，而為別有。】

所以這個止觀，實際上呢就在這個六度當中，不過因為他的特別的重要性，所以另外說明，啊。

【故是正受菩薩律儀學彼應學從中分出。】

所以啊受了菩薩戒以後，從裡面分出來的，通常這個地方的菩薩戒，他是講瑜伽戒本，瑜伽戒本上面，他那個菩薩戒的確，啊就順著我們六度四攝，那個次第清楚明白的一步一步上去，然後呢你照著這個次第學上去的話，到應該取什麼？達到什麼程度？那個非常清楚非常明白，那麼總共呢以上面這樣的幾個，幾個大的段落，幾個段落我們啊總攝起來也可分為兩支，一個是內，外內二支啊這種分法，二分法，這樣，才有一個呢三分法，而說什麼？是下士、中士、上士，然後呢再細分的話，一步一步都不同，不過整個的圓滿的我們又有特別的一個方法來說，總攝這個全部的主要的大乘道體分成三樣東西，第一個出離心了知生死過患，所以呢一定要跳出生死輪迴，啊就算升天，把天道看成像地獄一樣的恐怖，對他絕對的厭惡，這個是佛法不共的第一個基礎，由於這個上面呢引發大菩提心，這是第二個主要的。得到了菩提心要圓滿的得這一定要得到空正見，所以這一個三個，又稱為說整個這個菩提道次第的三個主要的綱要，所以我們大師啊先學廣論，後來又把那個廣論啊，因為太廣了，又集略成功為一個略論，那麼最後呢由對一個弟子，特別把那一個論當中的三個主要的特別的內涵啊，集略為剛才所說的厭離心、菩提心跟空正見，這樣三部份，啊這個是，現在關於這個道的整體啊內涵說明了。

【此復若能修習下下，漸於上上增欲得心，聽聞上上而於下下漸欲修行，是最切要。】

這句話，這句話一開頭就說過，今天啊我們學圓滿了重新溫習一下，要曉得假定我們學的時候，你真正學習的時候啊，你能夠從最下面的開始，下下是最基礎的地方開始啊，你自然而然對上面啊漸漸增加你的欲得心，這個欲得很重要喔，一切根本是欲，染污之法沒有欲，行不通，聖人之法沒有欲是做不到，所以染污之法叫做貪欲，你沒有貪欲你沒有這個一點胃口都沒有，再好的東西放在這裡引不動你，善法你沒有善法欲，說得再好你也不會去肯做，所以我們平常啊真正修行的時候啊，他一定啊要從基本上面去認真的去學，你能夠這樣的去學的漸漸對上面的，耶耶增長這個啊欲得的之心，這個善法欲增長，為什麼呢？因為你所以上不去的原因啊有很多，主要的就是你的罪業障礙在這裡，如果說你開始的時候不淨除那個障礙，那個障礙在這裡當然你根本就要跨不開，所以一開頭的時候他下士最重要的地方就告訴我們什麼？懺悔淨除業障，還有呢因為業障淨除了，資糧集聚，你能力增強，當你資糧積集能力增強的，自然而跟他相應的這個法理啊，在你內心當上面展現開去，你增長你的淨信心，以前是從他聽聞思惟，到那時候你如理的去行持以後啊，淨除了這個染污啊，這個信心就清淨了，所以增長淨信，現在淨信既增長能力又增加，自然而然你好樂心啊就慢慢慢慢慢的來了，障礙即減少好樂心即增長，能力又增長嘛自然啊對上面的話越啊越想修行，這是所以為什麼？你一定要真實的去行持的，否則的話呢我們總會覺得哎呀停在那覺得好好，有太多人一聽見哎唷趕快恨不得一口氣成佛，再不然的話聽見了說我馬上給我一個辦法，我最好七天當中念得一心不亂，啊就這樣，可是呢你叫他照這個次第慢慢的來哎唷，他就這我這個不行啊，啊毛病啊都犯在這裡，所以這種狀態當中啊那註定我們只有失敗，那麼既然說這樣的下下，你怎麼慢慢的下面就開始了，你何必聽這麼多道理呢？耶妙了，聽聞上上啊而於下下漸欲修行，啊你為什麼要聽聞上上，假定你聽聞的道理說，弄了個半天只有那麼一點好處，啊辛苦了半天只有一點好處，你忙他幹什麼呢？你就不想，現在呢講那個究竟圓滿，有這麼大的大好處在，耶所以啊你了解了這個無上的勝利以後啊，你只要付出一點代價，有這麼大的好處啊，於是這個時候啊，就策發我們啊想修行的心情，啊他這個必然的構架就在這個上頭，所以現在我們往往說：「哎呀我們只要這樣就好了，你何必講這麼多道理啊！」那這個地方呢，很善巧的告訴我們，啊這譬如說哎唷現在叫你辛苦了半天，然後呢賺來五毛錢，哎我幹什麼嘛，我在這裡就算餓一下，我這個五毛錢對我也少不了嘛，啊我實在不想動，現在就告訴你，你在忙了一下的話啊一賺賺個十億，啊呀你一生吃用，吃用不盡，你什麼樣的問題都解決了，那再困難我也要去做，這樣何況你真的下去去做，從眼前第一步做，也並不太困難，他因為並不是叫你一口氣把那十億賺進來啊！你卻是從你眼前的下下眼前可走的地方走啊！所以這一個關鍵是最切要，啊現在就把那個首尾整個圓滿起來了，現在我們了解了，這麼清楚這麼明白，所以啊說就算我們自己不修，啊至少在我現在的話，啊我是的的確確啊現在叫我修是有很多困難，但是我逢人必說處處地方讚嘆，為什麼？我曉得讚嘆然後呢隨喜，這個正是集積我的資糧，以前我一向覺得哎呀你不要學這個，啊不要馬虎那個，這個是啊最大的謗法之罪，現在唯一的就是靠這個來淨化，所以我常常想起啊世親菩薩這個公案，哎唷他前半生啊毀謗這個大乘，聽見了這個大乘佛法以後，他想哎呀害了害了害了，啊我以前一直就毀謗，現在要自己割掉舌頭，他哥哥說他，他的哥哥無著菩薩說：「耶老弟啊，你割掉舌頭沒有用耶，既然前面你拿舌頭來毀謗，現在還唯一的辦法拿舌頭來讚嘆啊！」嗯一想沒有錯啊，然後呢他這後半生啊拼命去讚嘆，因為他前半生是毀謗，但是呢他不是，他不一定是重點在毀謗，他是造的小乘，啊後半生呢宏的是大乘，所以時間容或相等，這個究竟我們不知道啊，但是呢大小的力量畢竟不一樣，所以啊這個如果說反過來的話，那罪一定抵不掉，因為他大所以啊不但抵掉了，而且他最後往生兜率內院，對不對，喔這樣的好處啊，這樣的好處啊這是我們要了解的，就像以前啊我們啊這個做壞事，或者做的不小心啊虧損了一點，虧損的是什麼？以前我在這邊虧損的譬如說，虧損了台幣，現在我們賺的，賺的英鎊，哎唷一塊台幣要換多少英鎊啊，我弄不清楚，大概一百塊吧，這樣啊所以這個兩個量不一樣，實際呢是大乘、小乘這個比例還不止此喔，所他後半生能啊廣宏大乘的話，換句話說哇以前啊賠了本啊虧了錢啊，這是虧他十萬八萬，現在他賺進來的話，上億的賺進來，那麼這個就是，啊所以我現在的了解的，就算我做不到，我必定啊要努力的去做，實際上而更重要的還一個原因，我常常說的，哪現在我的因地心下對了，可是時時刻刻把那圓滿的因行這個是非常重要的一個概念，非常重要的一個概念，是啊我們就把那個圓滿的心從現在開始，然後呢處處地方，雖然我行持啊哎啊是老病相行啊，耶可是對不起，這沒關係啊，這個身體可以病那個嘴巴可不病啊，啊所以我盡我的氣力、盡我努力，啊我在那講在那讚嘆你們在那兒問，啊就是這樣，原因就是這樣，喔自己啊歡喜啊、高興啊，道理就在這個地方，所以我一再鼓勵大家同學啊，你們要好好的啊趁年輕的時候，勤勤懇懇的努力，然後呢大家共同的讚嘆、共同的發揚、共同的修學。

【若於前者全無所有，專修心住專樂見解，難至宗要，故須對於圓滿道體引生定解。】

啊假定你對於前面所說的那個圓滿道的次第啊，沒有，啊根本沒有這個完整的認識，一心啊想修心住，哇塞我得的定啊，啊或者乃至於啊，就像這樣的哎呀心不要散亂啊，沒有用，或者的話呢啊你是那麼因為這樣的話，你要懂得很多道理啊，然後呢是廣學去了，於是呢專門啊在那文字見解上面轉，這兩樣東西都沒有用，所以本論一開始就這麼說，本論一開始怎麼說啊？說現在的今勤瑜伽多寡聞，廣文不樂於修要，故離智者歡喜道，大家還記得這一句話吧，那現在啊有很多人啊要講修行的，那修行的人啊他不要聽道理的，不懂得沒有去聽，不懂得修行的道理，修些什麼？所以我以往的痛苦的經驗，修了半天是修的我，哎啊我是忙了半天哎啊找了

前一頁(152b) [153a] 下一頁 (153b)


菩提道次第廣論講記

菩提道次第廣論講記 第153卷 B面

日常法師

這個毛病，所以專樂見聞之一類啊！那這兩樣東西啊，是難至宗要啊，你沒有，不可能很難得到，所以我們必須要對這個圓滿的道體的內涵啊引生定解，這個定解跟那個單單的見解不一樣喔，就是說由於你如理聽聞，然後呢認真思惟，內心當中生起決定的一種力量，這個力量會推動你呀如理的步步行持，所以以聞為根本，然後呢以根據所聞的正見而行持，那個時候，行解相應，解在行處，行在解處，自然而然就因圓果滿。

【修彼等時，亦當聰利令心平等，謂於引導修道知識，敬心微劣，則斷一切善法根本，故當勤修依師之法」，】

在下面了，所以現在我們照著這次第修上來的時候啊，也要使得我們的心啊，要達到兩樣東西，第一個聰利，聰就是什麼？明白，不要暗鈍、遲鈍，還有利呢，要勤，也不要，就是啊，有很多做事情啊，總是隨著想是想，作的提都提不起來，那就是啊，遲鈍，這個不，而且要平等，平等就是不能偏於一方面，那麼照著這個次第來說，第一個我們曉得根本重要的是啊，對於善知識，對於善知識最重要的啊恭敬，啊那非常重要，假如恭敬心不夠的話，這個地方說微劣，何況現在我們對這個善知識啊一點恭敬都沒有，前面告訴我們乃至於下至啊，他這個地方的如理如法的告訴你一個偈子，你要把他看成佛，唉喲現在啊就算我們聽了個半天，聽了個半天，回過頭來，嗯他講得頭頭是道，自己作的呢？啊我的天啊！我們怎麼修學佛法，所以阿底峽尊者傳記上面有這麼一段公案，人家問他說唉說尊者啊，為什麼我們現在這個地方啊有這麼多的修行人沒有成就？阿底峽尊者怎麼回答？你們記得吧？說大乘功德生多生少啊，看他對於知識的敬心程度而言，現在你們這些人啊，對那個善知識啊，看的啊像一個平常的凡夫，你的功德從哪裡生起？像根本一樣，你這根本都切斷掉了，你還談功德嗎？這是我們啊千萬要注意，所以為什麼叫我們要看啊，這個華嚴經什麼等等？啊這個是千真萬確的非常重要，啊好在我覺得現在我們這個地方，我們在座的諸位真好，是處處地方是我的善知識，啊你們這個很多地方的行持，一步一步的改善，在太多的地方啊，跑到別的地方去的話，這個啊往往是這樣，啊這些老傢伙老朽了沒有用，啊那完全錯誤，我記得，那我以前以及我常常聽見老和尚的給我們開示，啊那他們前輩的真正的話，啊對於那個師長的敬重、恭敬啊，啊實在是，這個是根本，那麼如果這一個的話一切善法的根本斷了，所以這個我們要勤修，那麼進一步，

【如是若心不樂修行，當修暇滿，若著現法當修無常，惡趣過患以為主要」。】 這個道理很清楚，每一個部分，每一個部分，拿這個道理來衡準自心，啊然後呢？缺的，缺哪一個你就哪一個地方的努力，把它補足。

【若覺漫緩所受佛制，當自思惟是於業果定解微劣，則以修業果為主」。】 假定說你對持戒這個東西啊，總覺得提不起來，哎呀，何必這麼這麼這麼，好像哎呀這麼來呢？那就漫緩，啊這就馬馬虎虎，那個時候啊，你一定要對這個業果，由業感果的道理，產生強有力確定見解，那麼是修業果為主，不過前面一步一步上來的時候，我們對單單對那業果容或不太清楚，現在把本論學圓滿了以後啊，我們可以整個的融貫起來，所以以最後的毘婆舍那的正見，用到前面的業果上面的話，那對這個業果的道理啊，是百分之一百的透徹，再沒有一點疑問，啊那個時候你學起來，那就是非常明利。不肯學，我們什麼都不談。肯學，一定可以產生應有的效果，再下面

【若於生死缺少厭患，求解脫心則成虛言，故當思惟生死過患。】

進一步，假定你說不能了解這個生死真正的真相，那時候引不起厭離心來，為什麼厭離呢？因為了解這個生死的患害，因為啊，曉得這個生死當中的種種的不理想，所以啊，才產生出生那個厭離心，沒有這個啊，那說解脫空話，所以那時候要思惟，那個時候要思惟，所以昨天晚上我們，晚上我們溫習的時候講談起啊，從心上改啊，這個因為時間到了，啊昨天晚上沒說下去，今天不妨簡單的說一下，你起心動念就很清楚很明白，啊比如說，今天我們隨便說吧，說外面來了一個人，一聽是汽車聲，啊你想今天來了一個大老闆了，你就想哎呀，這個大老闆啊他很有錢，怎麼跟他攀個交情啊，啊這樣的話，你那個廟是越修越大，什麼越弄越來，不對不對，就錯了，啊假定你真實生起厭離心的話，他正因為他越有錢，你覺得啊這個世間一向騙我這個東西，騙的不能再再那個了，他跑的來在求他的福報，那是他的事情，趕快某人啊，你你去給我啊好像他拜拜佛，他如果要種福田啊，好好拿來供養，我這裡夠了啊，別的地方還少，你就讓他供養別的吧，啊這個好清楚很明白，你這個心裡面就看的清清楚楚，這個東西一點都不假的，你不觀察，講那個文字再怎麼講都沒有用，所以前面說，啊如果沒有的話那個是空話，現在這個地方又告訴我們，這個心裡如果生不起來的話，求解脫都是空話，求解脫之心如果沒有的話，啊那你持戒念佛什麼等等啊，下一點種子，我們還是非常讚歎，佛法就這麼妙，好了、好了，好了畢竟不行嘛，你就下點種子了，那也就這個樣，所以呀真正要想是，這個要求了生脫死，儘管你說哎呀這個念佛法門是了生脫死的，對不起了不了，脫不掉，因為你的心裡面沾在這個上面嗎，啊持戒的目的也是如此，念佛的目的也是如此，念佛的目的也是如此，然後呢學禪是便是如此，大乘佛法不但你自己，還要幫忙一切人，現在這麼一點點小小的事情當中綑得死死的，你還談什麼個大乘，所以這一個地方呀，是真正的佛法的關鍵所在，說

【若凡的所作，皆為利益有情之心不猛利者，是則斷絕大乘根本，故當多修願心及因。】

那麼再進一步入大乘，假定你做一切事情，為了利人之心不強的話，那個大乘的根本斷絕了，那個時候啊，欸進一步說喔要這樣，注意喔，這個大菩提啊，我們要從兩個地方去著眼，一個為了利人，還有一個呢為了自利，如果的確確你那個推己及人心裡面展得開，你就從大慈悲那個地方著手，如果是你為自利心切，你也告訴大家，真正要想解決你自己的問題，還非走這個路不可啊，否則的話呢？你雖然覺得討了巧了，結果吃了大虧，這個前面是講的很詳細，這個我們必定要了解的，啊所以這個真正的佛法的重心，卻在這個上頭，那麼因為有了這個啊，然後進下下面一步的話，就受願心行心。 「若受佛子有律儀，學習諸行而覺執相繫縛猛利，當以理智，破執相心一切所緣，而於如空如幻空性，淨修其心。」啊能夠這樣，因為發了這個大乘心，然後呢修願心、行心，可是你真的去做的時候覺得哎呀這個做起來呀，願是倒是蠻好的，做起來是這麼個困難法，那個時候啊，你呀就要以空正見啊破掉它，然後呢修如幻如化的空緣起淨修其心，啊但是你要修這個東西的話，一定要善行方便啊。 「若於善緣心不安住為散亂奴啊，則當正修安住一趣，是諸先覺已宣說者。」你雖然要想這樣，可是你心散亂不行，所以呀，一天到晚被那個散亂啊所控制，像它的奴隸一樣，所以那個時候你才學定，學定的目的是為了完成上面的，那是前面啊，過去所有已經覺悟的聖者，從佛菩薩祖師都這麼說的。

【以彼為例】

啊，

【其來說者亦當了知。】

啊哪照這個沒有說的我們也應該也了解。

【總之莫令偏於一分，令心堪修一切善品。】

啊最後的結論，啊不要偏，不要偏，換句話說眼前我們這裡呀，因地當中啊要把握得住，因地當中要把握得住，一定要下究竟圓滿之種，這樣，這是最重要、最重要的一點，平常啊我們說現在大乘的中心是在大菩提心，那麼這個修了大菩提心要想滿這個願的話，那麼一定要啊才那個時候啊才學空正見，那麼有人說，啊我得到了空正見以後，然後發大菩提心不是一樣嗎？嗯！結果是一樣的，這一條路是遠路，為什麼？這個地方也簡單的說明一下，這個非常重要的概念，因為我們做任何事情最重要的是什麼啊？欲，記住啊，欲，壞事沒有好欲、貪欲，做不成，好事沒有善法欲做不成，那麼這個欲的推動的力量，在哪裡呀？以我們現在來說，最後不管是哪一個，推動的力量這就是我，我這個東西推動我們的力量，一切無非是為了我，才去忙，我要好，我要去苦，這樣，正因為如此，所以才會從世間而走到佛法，因為要找我的問題解決，找遍了世間找不到，只有佛法當中，所以呀，在這個選擇當中找到了，真正唯一的皈依之處不是世間任何一個什麼人，而是大師，就是佛，欸結果這個從個上面還是為了我，那麼因為找到了大師，所以呀聽信大師的指導才皈依大師，啊要原來修學法，而法的中心在這個上頭，那麼到那個時候你覺得是啊，真正的問題解決的話，原來啊是這個自我執，所以你忙得去破那個自我執，到那個時候發現原來我這個東西沒有它的自性，當那個我的自性破掉了以後的話，我是個推動的力量，同樣的那個推動的力量是沒有了，對不對？推動的力量是沒有的話，那麼好了，自然嘛，你覺得問題解決了，欸儘管啊到那個時候還有什麼大的好處，對不起推動的力量沒有了，所以你看呢，那個聲聞乘的聖者，儘管啊這個大般若經啊是幫忙佛轉大般若經的，卻是舍利佛尊者啊，然後須菩提尊者很多啊，聲聞的聖者，但是呢？他聽完了以後啊，講是講，聽完了是聽，啊然後呢聽完了講完了，他還坐在那裡，不動，一直等到法華會上，他也自己懊悔，平常啊我也聽也講，但是我心裡面就沒有一點好樂心，為什麼？那推動的力量沒有了嘛！所以你要曉得為什麼這次第一定要這樣安立的，所以當你前面這樣一步一步上來引發了這個厭離這苦以後啊，不待這個苦堅固，真正有了正確的認識以後，馬上把那個苦進一步的就轉過來，幹什麼？緣一切眾生，發大菩提心，你說這個發了大菩提心好像不怕苦了，不是呀，發那個大菩提心，一定要是大慈悲為根本，大悲的形相什麼？哎呀看見啊這個眾生的苦，假定你沒有苦的體驗，你能看得出人家苦來嗎？當然看不出來，你對那個也問啊貪執若不得了，你勸人家不要，人家就說喔我不要啊，送給你去享受啊，那不是顛倒嗎？所以一定自己看到了苦，然後呢，如果你，然後呢？就再用到別人的身上假定你不這樣，看見自己苦，生到很堅固了以後啊，那時候一天到晚那自己苦得受不了，你只忙求解決，這個習性養成功了就很難改過來，一旦你見了道，那絕對沒辦法，這佛經上說的清清楚楚，我沒有證，可是我信得過佛經講的，這是絕對，這是佛說的很清楚很明白，所以你不能等待那個苦啊，緣苦厭離很堅固，要生起了以後馬上把那個心轉過，其實這個習性啊，我們現在每一個人都是這樣，儘管你講你的，可是呢每一個人都以他的見解以他的習性在做事情對不對？我們現在這種習性還虛妄的很淺的都扭不過來，何況你見到了聖道以後，這個力量是淨信心，所以凡是見道的聖者到那個時候佛就告訴他，某人啊我以前說的錯了，管你！以前說的錯了，我就信得過這個，所以這個叫淨信，叫不壞信，他自己親身驗證了以後，任何人動他不了，所以我們看禪宗的祖師，啊也是一樣，當他一旦真正的見到那個東西以後，他也會這樣，所以記得這個馬祖的這個弟子啊這個公案吧？哦！他以前啊告訴他即心即佛，他現在說非心非佛，他的弟子聽見了，這個老傢伙一天到晚騙人，我管他什麼非心非佛，我就是我的即心即佛，欸他還有弟子覺得這一個人怎麼別的人對老師這麼恭敬，啊他就把那個話拿回去，他老師聽見了，梅子熟也！對了對了，對了哪就是真正親自證見了以後，誰都動搖不了他，你們懂得這個道理才曉得，你真正一旦到了那個時候啊，沒辦法，佛也奈何不了你的真正原因就在這裡，懂嗎？所以現在啊，我們要趁早，開始的這個次第千萬不要弄錯，一弄錯你就只有走這個遠路，那麼你說，這樣的話，那個苦的力量好像不堅固啊，怎麼會不堅固啊，因為你真正體會到你的苦，推己及人，本來你看一個人的苦啊，那只是苦還不大只有一個人，現在你看盡法界虛空界的人這麼多苦，你那個時候引發的苦的力量不曉得比你一個人身上要大的少，那個時候你才堅固的話，這個不但堅固啊，而且是量大的不得了，不但量大而且那個大悲心之深廣的程度在這個上頭，所以那個大悲的真正的行相這樣啊，所以他那個大乘真正的出離心，跟小乘的出離心是無二無別，不過一個呢只管你自己，現在要為一切眾生，所以你這個緣苦，不管質不管是量，深廣都是小乘不能比的，大智度論上面說的清清楚楚，所以不但不矛盾，這個才是正歸的路子，你更進一步還要了解，不但解救別人，然後呢還要對自己來說啊，還非如此不可，因為你能夠這樣的任運的修習，那好，自然而後最後就走上這條路去，那麼走上了這條路以後，然後你到那個時候啊，以修空正見，欸前面修了空了正見，把那個你推動你的力量啊，斷除掉了，現在不，現在你一天到晚只為別人而忙，結果你已經破空的正見建起來，原來你發現我沒有，我是沒有，人呢？人都在，對不對？好了，所以前面你發了世俗菩提心，雖然你想幫忙別人，可是你幫忙別人能力有限，你說願心雖然強，跑到坐到這地方的話，對不起，啊這地方實在不行，啊這個我，總歸是個障礙，到那個時候啊，你有幫一切人的心，然後呢？卻要拿我來去幫忙，這個我有種種障礙，結果你見了道以後，發現這個我沒有，這我的障礙拿悼了，而我的願心呢？一點都沒有動搖，對不對？所以那個時候你得到了空正見，是不但不像小乘會阻止你，正是幫助你呀！大大地又跨一步，所以這個為什麼見道以後修的功德啊！那個沒有見道之前是絕對不能比的原因在這裡，差別看見沒有？所以現在大家忙的去，哎呀要求開悟，大徹大悟，不必忙、不必忙，你懂得了這個，那這個才曉得，阿底峽尊者為什麼見到這樣多大善知識，在第三個明了杜鵑論師的時候，已經大徹大悟見到了這個境界，可是到後來啊，把金洲大師尊為他老師當中，最尊重的，因為金洲大師把這個圓滿的傳承給他，這個地方還有一點喔！他不是未到，他還是有菩提心，但是金洲大師，給那個圓滿的傳承，你們了解嗎？那這個都是他很重要的慨念，所以我們對那個道的總體非要認識，那麼前面分開來講，所以第一個現在我們認識了，啊！這個次第的必然性，所以說、一定是厭離心以後馬上啊策發菩提心，把這個厭離心擴大，然後呢？修空正見，然後呢？你這個求大菩提的障礙是消除掉了，而因為障礙消除掉了，由大菩提心的這個欲望啊是大，所以有人說空大是悲大，這話一點都沒錯，但是萬一你誤解了以後啊，因為空大悲大所以你偏不要學悲，你只要學空，空大了就悲大，那就錯了，你如果是沒有先把那個大菩提心學好了，空一見的話，好了陷在那個地方，你就大不了了，這個很重要，所以前面一再辨別，不共因，那個是共因，如果是你沒有弄清楚的話，你就當那個真實的這個大菩薩心的種子沒先種下去，然後呢？你加肥料、太陽、水，是長的滿地都是草，現在雖然不是草，長出來的本來你要的是個大樹，現在長出來的呀！啊！是一點點的小花，這是太划不來，這是我們要了解的，這是我們啊必定要了解的第一個，那麼剛才呢，順便談到那個傳承問題，說阿底峽尊者不是沒有，他為什麼這麼重視，不是沒有菩提心，為什麼重視這個傳承呢？我們要曉得，你自己雖然體會到一點點，可是你自己體會的，憑我們自己體會能體會的少，這個傳承有什麼好處呢？就是把佛、十方一切諸佛的經驗報告擺在這個地方，然後呢你利用他只要體會到一點點的話，你能夠啊擴大了解整個的總相，這個有絕大的差別，拿我們眼前舉個例子來說，比如說我現在眼前說有這台儀器什麼？叫做錄音器，或者錄影機，不管什麼，啊你跑到工廠裡學個學徒，你也可以學的很好，但是如果你要成為真正的一個專家的話，不從這個上面學，要從一個最權威的學者，把這個理論學會，然後把你在工廠當中的經驗，再配合上去的話，你就在這方面變成功最完整的一個權威學者，對不對？所以他始終是把握住這個，這個概念我們必定要認識的，啊所以這個傳承啊，有這麼大重要的特性，不要說唷喲！哎呀這個人有修行啊，所以在當年印度他們找的對象，不是說這個人有修行，這個人啊是不是跟傳承相應的修行，而不是單看他修行之果，那麼請問我們中國有沒有？絕對有！只是我們眼前啊佛法衰退了，大家不知道，看盛唐禪宋最鼎盛的時候，黃蘗禪師的一句話，說大唐國裡不是無禪啊，只是無師，大家記得吧？啊他是大師這個馬祖門下的這個大弟子，三員大弟子之一喔！喔說現在啊，是啊！不是沒有啊對禪有認識的人啊，相傳馬祖門下有八十一員，八十一員還是八十三員啊？大善知識大徹大悟的，他卻說嘿現在大唐國裡，不是無禪，禪是有的，他的經驗是有的，只是無師，作為老師不夠條件，就剛才這個比喻當中，就是說他自己叫他摸這個東西啊，那他是一個很好的技工，可是你要叫他，把它學理完整的說明，不行、了解嗎？這很清楚很明白，所以我們古代一樣的重視這個，乃至於世間都很重視，所以到佛法末法的時候啊是每況愈下，我所以特別提出來，只有一個理由，就是說儘管我們作不到，沒有關係，可是我們因地當中啊，下圓滿因，這個是我們應該了解的，那麼能夠這樣的話那就對了，所以說啊最後這一句話，

【莫令偏於一分】

啊，

【令心堪修一切善品】

，因為我們啊有這個圓滿的師承，告訴我們圓滿的道體，然後呢我們從因第一步開始啊，就下圓滿之因，這樣步步上升是必然感得圓滿之果，雖然我走任何一條路，乃至於散亂心念一聲佛，也可以走到，可是這個啊中間路線、時間、所付出來的代價等等的話，那完全不能相比，他這個比例的數字不是一比一萬，一比一百萬，是一比天文數字，無法比的呀，這是我們要了解的，啊所以啊下兩堂課我會把法華上面引證給大家的，真正原因在這一個地方，你們只要真正的一看，哪那個好清楚好明白，好清楚好明白，有沒有？學廣論之前去看，的確不大了解，我以前也看不懂，前天啊，下面有一位同學啊我真讚歎，我講完了以後他自己又翻了個半天，自己看，欸看了個半天啊，看不出，啊這這這法華跟我們廣論有什麼關係啊，啊我就簡單的說了一下，啊大家覺得對對對沒錯，我沒有這個力量，我告訴大家，我只有說我曉得我的老師當年對我的最大的慈悲，哪哪哪我才見看，啊！原來這個綱要對我們這樣的重要是法，所以為什麼啊，他判這個叫做圓教，如果我們得不到這個的話，我們去看起來法華上面最多也說，你也成佛，他也成佛，只是如此而已，剛開始的放光動地，乃至於說啊三請三止，好像佛也是什麼賣什麼關子一樣，不，他每一個地方，他有他最深刻的意義，啊否則的話天台一家容或會這樣說，為什麼其他，每一個學佛的祖師，他把它奉為效魁，這是最好的，那的的確確有他的理由，凡是明眼人都看得見，都看清楚這一點，這不是很明白嗎？我們現在不是要學明眼人嗎？要學明眼人當中，最明眼人嗎？所以還必須從這一個地方學起，最後。

【已釋上士道次第中學菩薩行，應如何學慧性毘缽舍那之法。】

啊上面有啊把上士道次第當中學菩薩行怎麼樣學乃至於總括起來，到這一個地方為止，這個總括起來是特別什麼？那就是我們啊真正佛法的重要的基礎的圓滿的道體，說完了、圓滿了，啊這個是我們必定要知道的，啊所以到現在為止，到現在為止，這個地方所說的完完全全是我們大乘佛法的完整內容。

前一頁(153a) [153b] 下一頁 (154a)


菩提道次第廣論講記

菩提道次第廣論講記 第154卷 A面

日常法師

這個地方所說的完完全全是我們大乘佛法的完整內容。這個密教部份啊！它的共同部份跟它一樣。密教不共專門談密教的，一點影子都還沒碰到，一點邊都沒碰到，如果?有的話，只有幾個字：二次第等。就這個，兩個次第等，就這個，兩個次第是什麼？不曉得，也沒講，這是我們必定要有正確概念的。這個，我說到了這點啊！我想起，今天剛開始講的時候，曾經有一個人，他聽了二堂他滿歡喜，不曉得第三天他哪裏來的概念?：「啊！這個密教的，從此以後他不聽。」唉呀！我覺得真遺憾。其實，其他的人啊！不管他是念佛、持戒，是像我一樣，剛開始的時候，看見人總是覺得有點皺皺眉頭，聽完了以後啊，學完了以後啊！沒有一個例外，是人人歡喜。所以這個地方我特別說一下。

那麼，下一堂課啊！在這個地方特別說一下，你們啊！可以暫時啊先把那個考卷啊！好好的去努力一下，下一堂，我先把那個法華的眉目抉擇出來，那麼，怎麼樣把這個，真正的圓教說的內容，那個時候你就了解的清清楚楚，完了以後，最後的時候，才把廣論上面?：特學金剛乘。這個原則啊，再作一個，簡單的，概括性的介紹。

現在請翻到菩提道次第廣論五五七頁。這個，上面啊已經把我們整個的，眼前所了解的，屬於大乘的不共，或者諸佛究竟意趣的這個中心──菩提心，以及滿菩提願這個最主要的大綱啊！已經指出來了，已經完全指出來了。我呢！通常上面我們說顯教，如果把密教也包括進去的話呢，那就是說大乘的共同的基礎。換句話?，大乘不管是你走顯教、密教，那麼在我們顯教當中的話，我們所謂的大乘的八宗，沒有一個例外的，這個基礎。然後更進一?，包括密宗在裏面的話，密教的基礎也是這個，所以，實際上前面這部份呢！無論顯、密，是究竟一佛乘的究竟圓滿的意義、綱要，以及它的重心，以及它的次第上來，通通已經圓滿的，已經有一個?明。那麼，再下面看：

第二特學金剛乘法。這是個特別法門，這是個特別法門，金剛乘這是個密乘，實際上金剛乘的內涵是非常的深、細、博大，那個，弘一大師啊，在他那個演講錄裏面曾經有過這麼簡單的?明，?他介紹大乘各宗，談起這個密教來曾經?過，那麼，他?他當初先看那個儀軌啊！對它很不了解，一直等到後來，看了這個「大日經疏」以後，才真正了解密教的內涵，那時候他覺得，啊！這個義理的高深呀！的的確確是非常高明的圓滿的教法，因為，正因為它是非常高深，所以，一般的普通人啊，的的確確很難見得到，探索得到，所以他就說了，最好一開始的時候，不要去看那個儀軌，那麼，至於現在那個事實來?，上次也說過了，我們不要從那個行相上面去看，行相上面啊，你不了解它的內涵為什麼，一下啊容易誤解，你了解這個內涵以後的話，至少，概念上面曉得是怎麼一回事情，然後呢，依著次第才不會出錯。現在，這個地方呢！這是把金剛乘，非常簡單的說一下。所以?，你們看一看總共說起來，講到這裏為止，一共已經講了五五七頁，這麼多，這麼多，到現在為止，除了這個名詞以外，真正的密乘還完全沒有講到，講了二個名詞，而所謂的見道的綱要就這麼一頁，啊總共的就一頁，實際上這是什麼？只是隨便的點一下而已，這個我們要了解的。

【如是善修顯密共道，其後無疑當入密咒，以彼密道較諸餘法，最為希貴，速能圓滿二資糧故。】

你要學密法的話，一定要什麼呢？把上面這個基礎，所謂這基礎就是顯密的共道。不管你是顯教也好，然後是密教也好，這個大乘必須要的基礎，你能夠啊修習，而且是善修，不是說有一個膚淺的了解，了解，可以說沒有用處，就是了解了以後如法行持還不一定行，要如法，如法裏面包括了如理如量，那個基礎要學好了，沒有錯，這才算。

那麼，那個時候啊！應該入這個密教，為什麼原因？他下面就是告訴我們，因為啊！這個密教走法呀！它呀能夠以最快速的方式呀！來圓滿二種資糧──福、智二種資糧。我們曉得佛之所以成佛，沒有別的，他就是呀，明足、行足二樣東西，智慧、福德二樣圓滿，所以我們整個的修學佛法沒有別的，也就是怎麼把智慧跟福德二樣東西圓滿，而現在呢！這個特別的方法，是以最快速的方法，來圓滿這個。這是所以他為什麼真正難能可貴，因為他快速，同樣的他所付的代價也比較高，走法也比較特別，也比較難走，所以普通一般情況之下，不具足這個條件啊！那很難修學。所以佛也不輕易傳授這個方法。

不要說我們釋迦世尊這個教法當中，真正接受那個密法的很少，在我們整個賢劫千佛當中，根據這個密教的經論上：一千尊佛當中，真正傳密法的總共只有四位，總共只有四位，有的說只有三位，你就可想而知，這個密法是何等的難能可貴，它有它的很多特殊條件，這個，這個呀我不會詳細?。除非，諸位真正的自己覺得心力夠，有條件，至少有這個興趣，那麼你那個時候不妨啊！進一?去了解它，假定說走這個路子的話，這個的確不是我們普通一般人所想像的，但是，我們別以為說這個密教裏就有，這個在我們一般的顯教經典當中也有，這是因為我們平常不了解這個密教的內容，所以看見了以後就是覺得嗯，不曉得，就是天台化法四儀當中有頓漸、秘密、不定，那個秘密你法，無法……，這是個秘密，你不了解，這樣子，包含在這個裏頭。

那麼，然後呢，就是說另外的賢首啊！小、始、終、頓、圓，聖首說這個圓教是華嚴，根據華嚴，這很有意思，華嚴善財童子，以十信滿心，一生導歸極樂，這個在我們顯教裏面，平常的時候儘管有這個理論，一般說起來，從來沒這個說法，怎麼一生這麼圓曠?之因，這個什麼當然，因為這個這是祖師，佛，祖師來說明佛的深遠的意趣，我們大家奉為效魁說啊！這個最高明、最圓滿的，它實在很明白，明白說明一生取辦，但究竟怎麼一生取辦法，欸！那我們就沒有了。所以，密教就是實實在在的這個把一生取辦的內涵，把它的整個內容告訴我們，所以你真實的了解了這個密教的這個整個的圓滿教法，你回過頭來再看的話，我們顯教裏面，換句話說，共同的基礎裏面啊！處處皆是，千真萬確的處處皆是，乃至於，這個法華經上面，也一樣的說明了這個，一樣的說明了這個，這個我們平常的經驗都有，就像我們現在已經經驗到的事情，那你在還沒有過來之前啊，你不曉得是些什麼，那你經驗到時，噢，原來這個。

所以，他說他的密，他有很多原因在，這個也是屬於密，因為，這個是什麼呢？這是佛果位上的種種方便，這對凡夫來說，的的確確你沒辦法透徹了解的，所以他叫──密。那麼，這個詳細的道理，我們這裏不去申述它，這是簡單的介紹一下，那個時候要走密教的這個路的話，這個次第最主要的大綱說一下。下面就把這個大綱，分成幾個主要的段落。

【若入彼者，如道炬論說，先以財敬奉教行等，令師歡喜。較前所說尤為過上，然是對於能具咒說最下之德相者，乃如是行。】

這是真正修學密法的第一個要件。說你假定要走這條路的話，他前面也已經說過了，一開頭就說過了，假定說你對這個密教或者是根性不同，或者興趣、或者其它的理由而不願意走的話，那麼就走顯教的就可以了。假定說你自己具這個條件的話，那麼要走這個路的話，那怎麼辦呢？就引這個「道炬論」，這個道炬論就是阿底峽尊者所作的，換句話這是印度當年最了不起的一個大祖師，各宗各派所宗奉的，那個上面就說：第一?。（前面那個基礎已經完成了），這個第一?的話要注意噢！就好像我們現在唸書，幼稚園、小學、中學、大學都唸完了，那時候啊，你進入研究所時，那個是第一?，不是我們說進幼稚園的第一?，那就差得天差地遠了，那時候啊！先以財敬，奉教令師歡喜，那時一定要找到一個好上師，好老師，噢！這個是善知識的重要，前面已經一再說明，平常我們說：「真正的，最圓滿的善知識是佛。」那是特別指什麼？密教裏面，密教裏面真正的上師，他的的確確是已經呀！達到了最高成就，應那個最特殊的這種了不起根性的弟子，然後呢？以他相應的這一個信心來示現那個凡夫相，卻是佛的圓滿報身化現的，就這樣。

這個老師，這個是所謂的最上的一種老師，當然有稍微差一點的，但是前面已經說過了他必須要的條件，那麼那個時候啊，你一定要令師歡喜，這個們就有一點不大了解，在我們普通說的四依，大師是──依法不依人。這個密教裏面啊卻有一個特別的地方──依人不依法。如果我們不了解內涵的人看起來覺得這是個矛盾。噢我當年也是這樣想：這這這怎麼可能呢？一直到後來真實了解以後啊！那個才是，才是決不矛盾，而且必然相順，就像我們前面所說的很多空啊！有啊！那麼好像二個互相決裂，大、小啊，大家又是唱對台戲，其實你真正了解了以後啊，不但不矛盾，而且彼此間一定都有互相，相輔相成的必然的條件在，必然的條件在。

啊！那天呀！有人提個問題，因為我最近常常舉個比喻說：「呀！那個筷子呀！兩枝筷子夾得起來，一枝筷子就不行。」有一個人就意想天開，唉！有的人居然拿了一枝筷子也吃起來了你怎麼講！哪！對了！對你對你們看見過的，你們說碰見這個你們怎麼回答他，你能回答嗎？你們不妨想想看，你們有本事回答的請舉手。啊你怎麼回答：他說：「這不是正常現象，正常現象一定要兩枝。你們還有沒有其它的意見，來，你說說看，好，他說：「一枝筷子有所遺漏，就是夾不起來。」還有沒有其它的說法？我告訴你們，這兩種說法你怎麼可以這麼說，但是呢！真正解答這個問題的話，你不能針對他的問題解答。因為，我前面提的時候說，任何一樣事情都必須要兩樣東西對起來，如果這樣的話，那麼不管你的回答多少，換句話說，我的前面之中立論至少不管你說的怎麼圓滿，我前面這個立論沒推翻掉了，對不對？換句話說，他這個說法，如果你像前面這樣回答他的，剛才這兩種回答的話，我前面這個立論也建立不起來了，所以這個是大家要學習的地方啊！

但是，我前面這個立論矛盾嗎？能推翻嗎？不矛盾，推不翻。絕對不矛盾，你們呀！不妨呀給你們一天的時間想想看，看看你們能不能想的出來，所以說，我說：「假如你們能夠善巧的學好了，不要說證得，就是圓滿的教法，如果你把握住了以後，你這個立論必定在任?????Η?Θ?Η?Η???Β?Ι何情況之下，絕對圓滿，沒有一點遺漏，沒有一點漏洞，無懈可擊的，我告訴你，他是一枝筷子對，可是你這一枝筷子沒辦法擊倒我這個說法。

所以，如果你真的有智慧的話，你能夠把握住任何情況之下，這個道理。那麼，關於剛才這個答案啊！因為，為了使得你們啊！聽到了這個教法以後有更深刻的印象，給你們一個時間思考思考，好不好，因為你們可以討論討論，我明天會告訴你們，如果我忘記掉了，你們提醒我一下，如果說你們不提醒的話，那很抱歉，我現在那個記性很壞啊！

好，現在呢！這個上面啊！我要說明的是剛才所說的這個依法，依人兩件事情，如果你有了智慧以後啊！你呀！能夠圓滿的解釋的清楚。在前面我曾經提起過一個問題說：「那麼既然依法不依人，那請問你為什麼要唸阿彌陀佛啊？我們應該唸阿彌陀經，不應該唸阿彌陀佛啊？」那現在我們解決了，我正唸阿彌陀佛的時候啊，卻是正依法的時候，不了解的話，對啊！你要依的是法呀！既然依的法，你怎麼唸他佛呢？這個好像是矛盾，那麼這個道理前面已經解釋過了，現在我們懂得了說：「噢！原來是這樣呀！」所以你同樣的道理，你了解了這個真實的內涵以後啊！這個法跟人差別在什麼地方呢？換句話說，這個法是指什麼法──圓滿、正確、無誤的教法，這個圓滿正確無誤的教法怎麼來的？佛講的。那麼為什麼佛能夠講，因為他能夠圓滿，正確的了解世間一切現象，所以，就我們現在這個教法來說，這個根源確是佛，跟著佛又是怎麼來的呢？佛的根源就是法，因為，他是依法如理的聽聞，思惟，修持，證得一點沒有錯誤，缺漏而得的。當兩者要到圓滿境界的時候，那是兩者不可分的，所以佛的根本身是法身，妙了！依法為身。這個很清楚明白的說明了一件事情，佛陀啊！是依法為身，實際上呢？法、佛之間這個關係已經有一個很明確的交待，很明確的交待，那麼不同的只是說：「圓滿與否。」如果說，真的是這個人能夠跟法完全圓滿的話，這個人呀！比法還要來得可貴，對不對。因為為什麼？那個法對不起，你對這個法是不是能夠相應啊！這個還不一定，這很清楚，就拿我們眼前來說，儘管這個法圓滿的擺在這裡，對不起，我們不相應，反過來說，因為我們自己的條件不具足，所以說這個圓滿的法擺在這裡呀！對我們來說變成殘缺不全的，我們沒辦法善巧的用這個法對不對？是不是這個事實擺在這裡，那要怎麼辦呢？要一個對這個法已經有認識的人的指授，那麼你才能夠真實的如法的得到它，而得到的程度，就看這個人對這個法的了解跟悟證的程度，單單這個夠不夠啊！還不夠，還要什麼？你是不是受法的根器，對不對，還要這個相應，所以假定說，這個人是究竟圓滿，而你受法的根器不夠的話，那還不行，所以，現在密教的真正的條件是什麼呢？他一定要你是一個受法的根性，究竟圓滿的時候，所以真正的密教，它最少最少一定要十信滿心這個位次，滿他的心，這個十信滿心的特點是什麼？特點是指什麼？淨心為信。就是他的內心當中，雖然沒有如理如量的證得，卻是他把他的煩惱跟這個真理之間啊！已經呀看的清清楚楚，這個煩惱雖然並沒有徹底的斷除，可是，的的確確已經能夠完完全全不受煩惱的控制，認得煩惱的真相，而他有無比的好樂心，一心啊淨信這個圓滿的教法。換句話說容器本身啊！不但徹底洗乾淨，而且他的量能夠容納圓滿這個，那個時候他有最高敬仰好樂求法之心，以及行法的精進的意志，那麼，那個時候他的條件成功了。

反過來我們看佛陀的特質是什麼？三世十方一切諸佛沒有一個例外的，他唯一的目的就是希望把他所學得圓滿的教法傳持，他為什麼不傳持？不是他不肯，而是弟子不具足這個條件，這是我們很清楚，很明白的了解。回頭我們馬上看法華，法華上面一再強調，這個十方三世一切諸佛沒有一個例外的，其實我們眼前也可以很清楚，很明白的。

固然，我在這個地方苦口婆心勸大家啊！我往往只覺得很辛苦，反過頭來我想想當年我的老師來勸我的時候也是一樣，在諸位我想也是可以體會得到，你們啊！在這個地方聽，跑到別的地方也勸別人，乃至於還沒出家，在家的時候啊！唉呀！要想勸弟弟妹妹，自己的子女也好，你呀！儘管呀！苦口婆心的勸他，對不起，他就是不能接受對不對？那麼，佛對我們亦復如是，所以在這種情況之下，如果真的那個弟子具足這個條件的話，那個是呀！佛求之不得的事情，他一定把他最好的東西啊！傾囊相授。這個時候，請問這個人如果是佛的話，人、法有沒有差異？毫無差異，第一個。第二呢？在這種情況之下，的的確確我們像前面說的，要法你自己找的半天不一定找得到，而這個人的話，卻可以圓滿無缺的，把他所驗證的經驗一步不差，所以你具足了這個特殊的條件，然後呢，這個時候啊！依最圓滿的法正是依這個最圓滿的人，依最圓滿的人正是依最圓滿的法，而這四依當中，依法不依人這點作到最極致，最圓滿的一定如此對不對！這是我們要真正了解的。

所以，我一開頭的時候啊！就特別引證一個公案，這個公案不能作為我們立論的根據，但是呢？的的確確可以作為一個旁邊的例子啊！剛才，弘一大師說的話，這個大家第一個要記得。所以啊！那個時候，第?????Η?Ι?Η?Η???Β?Ι一個要找到老師，他說：「至少要具足這個條件。」那麼，為什麼你要這樣的令他歡喜呢？原因是這樣，你真正依靠善知識的時候，這個固然你要找老師，老師也要找你，一定要看看你，我們現在像平常一直說的時候，我們啊！好像跑到學校裡面去唸書，我出了學費了，這個老師要來遷就我的，在佛法裡沒有這樣的事情，佛法裡沒什麼，那麼人家說起來啊！你這個宗教的特質，還是什麼，錯了，完全不是，就是世間任何一個方法，假定說，你要學好這東西的話，你一定要對你所學的有百分之百的信心，一定是把我們自己的知見拿掉，全心全意去學那才可以，這個是很清楚，很明白的對不對？所以前面告訴我們這個道理，你依止善知識一定要九心。第一個心啊捨自自在：處處的地方，為了你這個，為了我要這個。那我什麼啊？原來現在到這裡，我們已經有了完全的了解了，我的所有的東西，那真正害我的就是這個，要用盡方法拿掉它都來不及，而要想拿掉它唯一的辦法，就要靠善知識如理的教授。然後呢你行持，要如量的達到，不是嗎？這樣。

那麼，現在既然這個善知識是個圓滿證得的人，他當然能夠鑑別你，當然也能夠鑑別法，他現在要把那個最圓滿的教法給你的時候，如果說你的心裡邊，還有一點的這種雜質的話，對不起這個東西放進來對你也沒有用場。前面已經說過了。所以，斷器三過當中啊！很清楚，很明白，所以這個第一點主要是調練我們的身心，就算純了以後，他還要調練的柔了不能再柔，那時，你要怎麼辦就怎麼辦。所以說：「十信滿心。」我們平常講那個名詞，靜心為信，那個心裡面啊！不但淨一點不雜，而且要很調柔，你要怎麼辦就怎麼辦。

前一頁(153b) [154a] 下一頁 (154b)


菩提道次第廣論講記

菩提道次第廣論講記 第154卷 B面

日常法師

而且啊！要很調柔，你要怎麼辦就怎麼辦？這是他的一個特質，啊一方面要這樣地調練它，一方面地鍛鍊他堅忍的意志，種種的條件，這是他真正的內涵，啊如果你了解了這一點的話，你就對它一點不懷疑，反過來說，那個時候啊還有個必須要的條件地，必須要什麼條件呢？這個老師本身也夠量，如果這個老師本身不夠量地話，你碰到了這個情況，那就出了個大毛病，這是我們必須要知道的，所以啊！佛法講緣起之法，一定是如此因如此果，你必定要把這個事情的因緣法相把握地清清楚楚，了解地透透澈澈，自然做起來哪一條路都對，否則地話，莽莽撞撞去弄地話，高也不對，低也不對，所以他下面告訴我們，這個第一個條件就是這樣地，那麼有了這個，

【其次先以清淨續部能熟灌頂，成熟身心。】

找到了老師，那麼你也更能夠如法的接近老師，那個老師啊能夠調練你的身心，一定是把你前面地要做的基礎，如果還有罪障的話淨除，如果還有資糧不夠的話，他前面一定是先跟你要集聚資糧，實際上呢？當我們去要依教奉行的時候，這個前面已經說過了，這個真正說起來，這個是最佳集聚資糧的方法。這本論一開始就特別的說明，而將來如果說真正入密教的時候，他更有完整的說明，而這個說明不一定在密教當中，顯教裡邊的大乘經論處處說明這一點，這是我們必定要了解的一個基本道理，所以說有了這個，那個時候，這個老師啊！就給你灌頂，啊這個灌頂，平常我們說灌頂、灌頂啊！灌頂不那麼簡單啊！哦！灌頂平常是什麼呢？就是印度的習慣，當那個老皇帝啊，決定要傳那個位傳給那個他兒子的話，那個王子當中，足以擔當得起這個王位的這個最了不起的這個兒子的時候，那時舉行的儀軌，說好現在呢，你已經夠資格做為這個國王了，現在呢，這個灌頂亦復如此，把佛的這個整個圓滿的內涵，說現在呢？透過這個儀式傳授給你，世間這是一個幻象，而佛法不是，它的內涵，換句說，成佛圓滿的種子也是那個時候來灌注到我們身心上頭，所以說那個灌頂有非常殊勝的意義，平常我們現在說，哎呀！密教上師就跑去灌個頂啊！那好的結結緣，就像我們現在跑到廟裡合一下掌，哎呀！我們啊！阿彌陀佛嘛！固然是佛，釋迦牟尼佛是佛，觀世音菩薩嘛固然是佛，然後呢？我們跑到土地，也是菩薩，城隍也是菩薩，啊反正都沒關係啦，就是同樣地道理，這麼這個灌頂一定要什麼？清淨地續部喲！換句話說，這個是一點點哪沒有差池地，沒有一點點差池，圓滿無缺地，那個為什麼要這樣地呢？它能夠成熟我們身心地，這是一個種子，這個種子本身種下來，如果有一點點小毛病長出來，就長不好，如果損壞了，那根本沒有這個可能，平常我們常常舉的例子說，儘管今儘管現在我們房子裡啊這個電燈、電扇、電視，啊這個樣樣具全，對不起你沒有這個電不行，那現在這個關鍵點是什麼？就那個電，說我們這個自己具備地這個條件啊！說起來，哎喲！我們這家東西幾萬塊、十幾萬、乃至幾十萬，好像很值錢，但是不管你在值錢啊！比起那個破銅爛鐵接進來的話，你不能比，破銅爛鐵那個電啊！你要想自己造一個發電廠的話，哇，那是要百億、千億計，那就是這個道理，所以它一定是諸佛成佛的圓滿的成佛的種子，透過上面所說的師弟之間的這個條件，才能夠加持那個身相，這個我們必定要了解地，平常我們不了解中，動不動說我修密教地，那個固然是大增上慢，另外一種人，是不懂得人，因為看見了它錯誤的形相，隨意毀謗，那是對自己最大的損害，也是最大的自己障礙，這一點我們必定要了解，那麼然後呢？這個是第二步，灌頂的當下，他一定要受那個密宗戒，啊這個密宗戒是要求非常嚴、非常嚴。

【次當聽聞了知守護，爾時所受三昧耶律。若為根本罪犯染著，雖可重受，然於相續，生道功德最為稽留，故常勇猛莫令染著。又當勵力莫犯粗罪，設有誤犯，亦當力修還出方便，彼等皆是修道基礎，若無彼者，則如牆傾，諸危屋故。】

那麼那個時候，灌頂的時候同時一定啊也要受這個戒，這個戒叫做密宗戒，密宗戒有專門名詞教三昧耶戒，三昧耶，拿我們說誓句，我們的發的誓，說我發誓要這樣作，像我們世俗上面跟人簽個約，然後呢？跑到去跟人家簽個名，或者你蓋個圖章，蓋個手印，對不起，到那個時候你不能毀約，你一毀約的話，那麼這個這張合約就失效了，現在我們跟這個佛菩薩定了個約，那個佛菩薩是說現在有這樣圓滿的相，剛才說的，啊我們跟電力公司定個約，你只要照這個規矩這麼來的話，付這麼一點前的話，我那個幾千億的這個電就近來了，但是你必定要遵守這個，如果你自己破壞了，那對不起，這個電就不來了，就這麼簡單，就這樣，所以這三昧耶那一點不能破的，叫做誓句，還有一點呢？平常我們這個身啊，所以我們凡夫業力所感得的，這個是業力所感得的雜染之身，一旦你受了這個三昧耶戒以後，這個身體不受這個，我們叫誓句身，他有個特別地名字，而且內涵也不一樣地，我現在遵守這個誓句，所以啊，諸佛菩薩已經把那個圓滿果位、佛的種子灌注在你身心上頭，你只要照著這個合約，誓句的條例去做的話，那你能夠享受這個，然後呢，使它增長、擴大，相當於我們物理，你怎麼用它就怎麼對，那電的全部的功效你可以獲得倒，就這樣，啊這個東西啊！啊！所以你受了以後要聽聞了知，一定要如理地聽聞，正確地如法地去守護，假定對這個根本罪染，一但犯了你就完了，雖然它還可以重受，雖然可以重受啊，但是你的相續，就是身心上面，真正生道的那個基礎壞了，重新來，對不起，那很慢很慢，很慢很慢，所以一旦被壞掉了以後，就算你懺悔乾淨重來，那再要想當生成就的機會，很難很難，我沒有認真學過我不敢說，不過只依我現在常識判斷地話，以及一般普通聽說，已經是絕無可能，幾乎是這樣，這是說你犯了以後，你能夠懺悔乾淨重受喔！假定你犯了以後不懺悔，或者那個的話，那個墮落起來之可怕極了，別的平常我們這個一般顯教的戒啊！最多我們墮落地獄啊，它要我們不墮落，墮落的一定墮落金剛地獄，那是阿鼻地獄當中最嚴重的一種，最嚴重的一種，所以這個密宗戒不要以為輕輕鬆鬆，哈哈哈，這個越是最好的法啊，啊你學起來，學好了固然易得殊勝的了不起的功德啊！這學不好的話，毛病也出得最大，所以我們常常說的比喻，你跑步了、跌跤了，你再怎麼樣了，當然不能一定說一定跌不死唷！但是通常一般來說的話，那幾乎跌傷的可能都很少，可是你坐飛機的話，它要嘛不跌下來，跌下來不跌死的可能是幾乎是絕無僅有，這個同樣地道理，啊，這個我們順便一提，那麼不但是根本罪犯，就是其他的它也是一樣，就算有一點不小心犯了，也要努力地求還出的方便，因為這個是根本，換句話說，你想嘛！剛才我們說過了三昧耶身，現在我的這個身體是根據這個來建立的，你現在這個根本弄掉了，當然出了毛病了，這個種子一樣，這個種子你把它弄壞了當然不行，我們沒有學過密教不知道，但是至少本論一開頭的時候，引證這個論的根本的造者，阿底峽尊者，你還記得嗎？阿底峽尊者他修學了佛法以後也出了家，出了家以後，他對這個小乘的戒根本就?犯過，唉喲！要我們現在看這個小乘的戒能不犯，那怎麼可能啊！那還僅僅兩百多條，它不是粗戒，他是最細微他都不犯，你們仔細看看那個印度當年那個，的的確確，但是他出了家以後，以後就?有再犯，菩薩戒他就要犯了，密宗戒簡單的很?有幾條，他就是經常在犯，唉呀！他一犯，他所以在做很多事情，隨時他就坐下來，然後呢？供曼達拉、唸咒，為什麼，他覺得犯了，犯了戒趕快要懺悔，絕不能留到，啊這個可想而知啊！這個密宗戒如理地說起來，難極了，啊我們現在啊！就因為末法，大家，大家結一個緣啦，種一點種子啦！總覺得看的不太容易，實際上他內涵究竟什麼根本不知道，就像平常一般我也看密教的儀軌，那至於我們大乘一般地，大家都是這樣啊，早晚課的時候，眾生無邊誓願渡，啊啊四句唸過了，到底裡邊是什麼？誰都不知道，往往這個情況，乃至於唸過的人隨口溜過了，乃至於連它唸過什麼他都不知道，不要說它內容，這是我們如果一檢查的話，很容易了解的，所以這個地方特別從這個上頭來說明，那個就像什麼呢？啊說是道的基礎，就像牆啊壞了一樣，唉呀，這個房子非常危險，我們現在這個房子通常是用柱子撐起來地，你曉得以前那個老房子的話，不是像我們現在，不是鋼筋水泥的柱子等等，沒有啊！就是把那個牆砌起來，然後呢？上面再架那個樑，你現在那個牆垮掉了以後，對不起，那個屋頂一定塌下來了，啊這個是特別說明，那麼下面就引證。

【曼殊室利根本教云「佛未說犯戒，能成就諸咒。」此說全無下中上品之等成就。無上瑜珈續說，若不守護諸三昧耶，下劣灌頂不知真實，此三雖修終無成就，故若不護三昧耶律而云修道，是極漂轉咒理之外。】

上面把那個道理說出來了，下面馬上引經來證明，很清楚、很明白，這兩個經佛親口說的，佛從來沒有說過，十方諸佛也沒有說，說犯了戒而對個密教有什麼成就，不可能，不要說上品成就，乃至於中品、下品成就都不可能，什麼是下品成就呢？平常我們說，唉喲，唸那個咒有什麼靈驗啊！什麼感應啊！那個可以說下品成就，所以現在人啊！唸了一點咒，唉呀！這個靈得不得了，然後說說我學了密教，那完全錯了，完全錯了，密教真正的宗旨你們必定要把握住，密教真正宗旨的話，最上的是你即身成佛；這樣呢，那個才真正地成就啊！那個是唸了個咒，覺得有感應了，平常在說實在地下品成就啊！有一點影子，只是如此而已，因為我們現在對那個真正的密教的內涵啊，不清楚，所以才會產生這個大誤解，如果說你戒不清淨的話，啊那最起碼的影子都碰不上，特別下面說無上瑜珈，因為戒；這個而不是戒，這個密分成共四部，那最高的那一部，特別地說，假定你不守護這個戒的話，三昧耶也就是戒的話，這是第一個，還有呢？你的灌頂如果不圓滿的話，第三個呢？不知真實，他那個真實的內涵三樣東西，你要真正得到密教的圓滿成就，就要這三個條件喔！啊這個灌頂要絕對圓滿喔！這個圓滿需要兩個，老師要圓滿，你自己要圓滿，這兩個缺少一個?有用，然後呢？就還要去如法去灌，跟你灌了以後，對這個內涵如果你有不弄清楚地話也不行，還有一個灌完了以後，你守護這個戒如果出一點差的話也不行，這個，守護這個戒自始至終喔！不是說你剛開始，到後來不要，一定這樣，到後來最後這個戒也跟著圓滿了，就像我們顯教一樣地，現在我們往往有很多人剛開始的時候，好像認真地修，到後來那個就不要了，這錯了，實際上呢？到後來心裡面跟它完全相應了，就是這樣，這個狀態它不是說，像我們現在想像，那我們都是誤解，這個三樣東西如果說沒有的話，那怎麼修你一點用場都沒有，我們平常說蒸沙煮飯，所以說，有人說啊！唉呀！這個密教裡邊不斤斤計較，或者不要的話，那根本外行話，根本外行話，雖然這個地方講的是三昧耶，實際上那個三昧耶密宗戒，一定是拿這個攝律儀戒，從這個攝善法戒、饒益有情戒，換句話說，小乘的別解脫戒及大乘的這個菩薩戒，這兩樣的根基的，他這個、他這個是建立在這個上頭的，所以在密教裡邊說的很清楚，沒有下面這個東西，那個根本談不上，這個是我們應該了解地，好了，那麼再進一步。

【若能如是護三昧耶，及諸律儀而修咒道，當先修習堪為依據續部所說，生起次第圓滿尊輪。】

那麼更進一步說，你啊能得灌頂又能夠如法的守了戒以後，那麼那個時候啊！就是說按照這個儀、律儀，這個律當然是單單僅僅指前面這個，儀就是各式各樣的儀軌，換句話，方法、道理都懂了，那個方法，然後呢？要修了，修的時候要堪為依據的。它特別用這個字，平常我們修都是什麼，盲修瞎練，有的時候啊！雖然人家告訴你啊！對不起他自己他自己本身也並沒有什麼真正的內涵，這種都不行！啊所以啊！他那個事，與其說是事，應該說是啊，這個事是人啦，圓滿的人法兩樣因，不，絕不可分地？這個圓滿地，那麼這個依據，先修生起次第，啊這個生起次第，學什麼呢？叫做圓滿尊輪。這個特別這個地方解釋一下，平常我們現在顯教裡邊啊！就說念佛，說我念阿彌陀佛，然後呢，可能念什麼？念觀想念佛跟實相念佛，我們把那個念佛分成四個步驟，持名啦、觀想、觀像，然後呢？還有實相念佛，這樣，通常一般地現在持這個名如此而已，好一點的說看看那個佛像，然後呢？最好就是實相念佛，這個四樣東西如果分開來的話，在密教裡邊沒有這樣的事情，第一步做到了那個時候，他學什麼呢？就是學那個生起次第，那個生起次第我簡單地說一下，他下面有個解釋，說了解釋再來說明。

【以咒道中不共所斷，謂於蘊處界執為平俗庸常分別，能斷彼者，亦即能轉外器內身及諸受用，為殊勝事生次第故。】

啊這樣，

【如是善淨庸常分別，一切時中恆得諸佛菩薩加持，速能圓滿無邊福聚，堪為圓滿次第法器。】

這個解釋一下，我們呀！這個普通地所謂異生、或者凡夫跟佛的差別，在什麼地方？就是說我們是由於以往這個雜染之業所感得的這個報身，佛呢？是不可思議清淨業所感得的圓滿報身，那麼這個雜染之身與這個雜染之業，這個雜染之業的因是什麼呢？無明，佛這個圓滿報身，圓滿報身不可思議妙淨之業的因是什麼呢？一切種智，這樣來的，所以啊！他要想成佛的話，必定要從因位上面見，所謂正見、正知見，然後呢？見到，正見到的時候，那個才叫正見，然後呢？修道，這麼一步一步來，啊就把我們以前所依的這個無明啊所以轉識成智，不是把他拿掉了，換成另外一樣東西，這個我們要了解，把他轉化過來，那麼那個密教裡邊真正地不同不共所斷是什麼呢？換句話說，他前面轉識成智的時候，就把我們這個雜染相應的五蘊身心啊！轉成功諸佛圓滿不可思議的報身報土，他還是這個五蘊，所以在蕅益大師的彌陀要解上面，乃至彌陀疏鈔都說的，就是啊！他那個西方極樂世界啊！甚妙五塵所感對不對，他並沒有離開那個五塵喲！叫甚妙就是不再是我們世俗的這個染污之業，小乘羅漢停止在這個空當中，他沒有辦法造種種的增上善、這個妙善，所以他感不得這個圓滿的報身，那麼佛呢？他以智慧相應的就轉化過來，識轉成智，然後呢，他的染污之業轉成清淨之業，清淨之業變成功圓滿地這個報身、報土，現在密教當中就是在我們當下透過這個特別的方法，他把這我們五蘊身心當中，至於這個平常說平俗庸常，換句話說，就是世間的、平常的、下劣的，這個妄分別，這個妄分別就是無明相應喲，把它轉化過來，那麼不但斷彼就是轉為外面是器世間，裡邊的話呢？就是我們的內身五蘊身心，這個外面器世間就是我們所受用的，把這個東西當下就轉變成佛的報身、報土，你說這個怎麼個轉法，這是一個非常特別巧妙的方法，所以它密教裡邊一定是灌頂的時候，就把那個種子先種在你身心上面，然後呢？你觀想，譬如說我們念佛，我們平常念佛要求往生，現在呢？密教裡邊一定是這樣地，我不是要求往生，我要學阿彌陀佛，這是跟顯教完全一樣地，他這個發心一定也是發這個大菩提心，不過顯教你可以說慢慢地來，法華上面嘛，是告訴我們很清楚、很明白地，條件不夠地它慢慢地引導我們，可是密教既然是最高明的話，這所以說，這個這個上頭化城喻品窮子喻等等都說明，一開頭的時候，就說明我就是佛的法王子，既然我就是佛的法王子的話，為什麼我做不到呢？做不到的原因在什麼地方呢？他就把最究竟地就像那王子，既然你現在灌頂灌完了以後，很簡單嘛！你只要把這衣服換一換就穿起來了，然後呢？你把這個做王子的弄得善巧了以後，你就是王子，這是千真萬確的事實呀！所以他那個時候，譬如說說或者是這個我要學阿彌陀佛，我也學，可以學釋迦世尊，可以當任何一尊佛，然後那個時候，你學得時候，就是先把他觀起來，觀起來了以後呢？結果也由於他的加持淨化你的內心，淨化了內心以後，然後呢？他加持，最後呢？你就是他，他就是你，所以把我們自己的凡夫的身體，就透過這個加持的方法，轉化觀想成功我就是那個佛，然後呢？所以他密教有個壇城，這個壇城實際上真的什麼？界，平常我們所處的界，我們這裡有南普陀，我們作羯磨的時候，我們作一個界，然後呢？我們說說哪裡啊，台中人，台灣人，中國人，然後呢？說我們這個地球上的人，他不是，我就是這個佛陀，要圓滿的報身、報土，就是觀這個，所以到他那個時候觀起來的叫做佛慢，他那個慢不是說貪瞋癡慢疑的慢，這就是說我就是佛，那麼在這個是殊勝地生起次第，這個裡邊還有很多特殊的方便、善巧，非常殊勝的方便、善巧，那個時候你果真能夠如此地說，一切時處當中啊！就能夠得到佛菩薩的加持，所以這個是為什麼它能夠最快速地圓滿，這個資糧的關係，夠不夠？不夠！下面還有一步叫圓滿次第，那個生起次第達到圓滿量的時候是什麼個狀態呢？平常的時候，如果說生起次第圓滿了，我一坐在這裡譬如說我觀，我是一個阿彌陀佛，我只要一坐你們一看起來你們看見，我就是阿彌陀佛，跟阿彌陀佛的的確確就是這樣，這樣的本事啊！要我們想像那還得了啊！還得了啊！所以啊，平常我們看得那個有很多啊！什麼金剛、大威德金剛，勝樂金剛，什麼等等，那我們無法想像說難道這個是佛的圓滿德相嗎？不，這個特別的理由，他因為他是要把這個凡夫平庸的轉過來，凡夫所以平庸的是無明，無明所說的是貪瞋痴相，所以他一定不但把貪瞋癡的現行降伏，而且種子徹底的拿掉，就這樣啊！所以啊他現那個瞋相，正是把那個瞋，就在當瞋的當下，就把那個瞋的種子轉化過來，貪的當下，把那個貪的種子徹底轉化過來，癡的當下，把那個癡的種子徹底轉化過來，因為我們理論上面說一切法的法性一樣的，所以一切眾生皆有佛性，既然是如此地話，哪一個不是佛性，哪一個不是法性，難道就是那個貪不是佛性，不是法性嗎？難道這個瞋不是嗎？當然是啊！我們理論上有啊！但是這是理論而已，它不但有這個理論，而且有這個方法，不但有實踐的方法，證得實際上的事實，所以他一定在顯那個大的貪瞋癡相，你們看他為什麼現個畜生相呢？這個妙就妙在這裡，畜生我們通常說是愚癡的代表，唉，他就在那個癡相上面他把那個癡當下轉過來了，就這樣，就這樣一個特別意義在裡頭，然後呢？一定現那個憤怒相，在那個瞋的當下把那個瞋相轉過來了，然後呢？同樣地，他為什麼有那個所謂啊我們平常以前我所最不了解，也是起最反感，現在才發現有它特別意義地，另外一個方法，你們可能聽說過，雙身，這個真正說起來我特別說喔！這個密法是密傳地，他不能在外面流露地，所以平常這個有他很重要的條件在，現在我們不知道，這怎麼可以，這是閒話，現在暫時不談，一定在當下把它轉化過來，哦！說這個地方還有一個很有趣地一個公案，那個當年有一個真正修學成就的人，他學的大威德金剛法，那大威德金剛法，就是現的牛相，那個牛有兩隻角，那麼他修那個生起次第修起來，修起來了以後，他平常走路譬如說進出門，他一定低了個頭這個這樣，就有一天啊！他跑到急一點，就乒哩匡啷跑過去，蹬一下他跌了個跟斗摔出去了，空空的，人家問為什麼？結果那個門的上面有兩個印子，牛角的印子，就是平常他一天到晚在任何情況下，就像那個禪宗那個祖師他一天到晚用那個功，他全部精神貫注在那裡，所以儘管他在走路等等啊！他也在修那個生起次第，那個時候，他的的確確還沒有到很堅固的量你看不出來，但是他自己就現那個相，通常也不需要你看見，他就很快地轉成圓滿次第，到了圓滿次第那個情況就沒有了，就這樣啊！千真萬確這個事，據說，當年我們中國有一個能海老法師，他們老一輩都曉得，這個老人家他好了不起啊！大家都非常尊重他在五台山，他就是學這個，曾經有人說看見他，他是學這個東西，唉喲！一看，現個金剛相坐在那個地方，就這樣，我們隨便一說，這個叫什麼？這個叫圓滿尊輪，這個就是本尊已經學圓滿了，這個它是這樣。再下面呢？

【其次當修堪為依據續部所說圓滿次第】

，那最後圓滿的次第，就把他，再跟那個空性相應，然後呢？空有啊！十方的，真俗二諦圓融。

前一頁(154a) [154b] 下一頁 (155a)


菩提道次第廣論講記

菩提道次第廣論講記 第155卷 A面

日常法師

那然後呢，空有啊，然後呢俗……真俗二諦圓融，就是這樣，所以啊，這個時候就圓滿了，其餘，如果說

【棄初次第，唯修後攝道一分者，非彼續部及造彼是聰叡所許，故當攝持無上瑜伽圓滿道體二次宗要。】

前面這個圓滿的次第，一步一步，假定說，你把前面這個次第啊，啊，沒有啊，認真的一步一步上來，隨便哪一個棄捨掉了，只修後面的一分的話，對不起，那絕對不是，也不是造那些續部，真正的，解釋那些續部，就是密咒的聰叡，真正的成就者的那種菩薩祖師們所許的，所以，我們真正要學密法的時候，一定要把無上瑜伽圓滿道體的兩個次第的重要，要說明，就是生起次第跟圓滿次第，

【此中唯就彼等諸名，略為顯示入咒方隅，於諸咒道次第，應當廣知。】

現在這個地方，只是簡單的啊，說一個名字，大概曉得幾個幾樣東西，如此而已，真正的這個密教的內涵的話，那在到了那個時候啊，那我們要學的時候，應該啊，如理如量的一點不缺少的，去認知它，

【能如是學，即是修學總攝一切經咒宗要之圓滿道體，令得暇身具足義利，能於自他增廣佛教。】

像這樣的話，那麼就是真正的修學，啊，顯教、密教的，整個大綱的圓滿道體，這樣的學的話，就把我們這個暇滿的人身，得到最究竟圓滿的意義，能夠使得佛法增廣，利益自他，好，說完了，這個是正宗分，從前頭下腳第一步到這個地方呢，整個的佛法，所謂啊，三乘，還有呢，密教裡面叫四灌，這也還是下、中、上三乘，不過這不是下中上的這個三士啊，這個三乘就是，從聲聞、緣覺，到一佛乘，三乘，還有呢，不過這個地方，包括呢，這個一佛乘哪，當中包括顯、密最究竟圓滿的教法，統統在這個裡邊，本論分成功三部分，序、正、結，那麼正分改在說完了，在下面最後呢，就是結分，有個簡單的說明，啊簡單的說明。

現在請繼續下去啊，五五八頁，上面哪，已經正個的正分，已經說圓滿了啊，正分已經說圓滿了，下面就是結分，結分，真正說起來，這個啊，上面這個是啊，下面這個，一段一段偈子，就重說一下，現在，我們把他唸一下，很簡單的說一說，這個結分裡邊啊，就是簡單的，要把上面所說的，整個這個道理──為什麼這樣說，以及這個大概的傳承，以及他大師，我們宗喀巴大師，講這個本論的因緣，換句話說，造本論的因由，以及這個本論的整個道的這個傳承，把它在這個地方說一下。

【能觀無央佛語目，如實善達一切法，能令智者生歡喜，由親諸修如斯理。知識初佛妙音尊，善皈依故是彼力，故願善擇真實義，彼勝智者恆護持。南洲聰叡頂中巖，名稱幢幡照諸趣，龍猛無著漸傳來，謂此菩提道次第。盡滿眾生悉願義，故是教授大寶王，攝納經論千流故，亦名吉祥善說海。此由然燈大智者，光明顯揚雪山中，此方觀視佛道眼，故經多時未瞑閉。次見如實知勝教，宗要聰叡悉滅亡，即此妙道久衰微，為欲增廣勝教故。盡佛所說諸法理，攝為由一善士夫，乘於大乘住佛位，正所當修道次第。此論文言非太廣，一切要義無不具，雖諸少慧且易解，我以教理正引出。佛子正行難通達，我乃愚中為最愚，故此所有諸過失，當對如實知前悔。於此策勤有集積，二種資糧廣如空，願成勝王而引導，癡蔽慧目諸眾生。未至佛位一切生，願為妙音哀攝受，獲得圓教次第，正行勝道令佛喜。如是所解道中要，大悲引動善方便，除遣眾生瞑暗意，長時住持佛教法。聖教大寶未普及，雖遍遷滅於是方，願由大悲動我意，光顯如是利樂藏。從佛菩薩微妙業，所成菩提道次第，樂解脫意與聖德，令長修持諸佛事。願編善道除違緣，辦諸順緣人非人，一切生中不捨離，諸佛所讚真淨道。若時我於最勝乘，如理勤修十法行，爾時大力恆助伴，吉祥德海十方。】

這個是簡單說明了裏邊幾個大要，它這個本論啊，是把所有一切諸佛法的啊，啊，無央佛語目啊看見，所有的，而如實的，能夠通達一切法，啊，這個道理，都包含在裡頭，這個能令真正有智慧者，啊，生歡喜，我們學的人呢，由於這個智慧能學而啊，得到我們應得的，教的人呢，由於，這個如理的，這樣的話，能夠滿他，成滿眾生之願，所以，不管啊，師弟，大家都真實的，為此而歡喜，那麼，這個上面這個道理啊，是啊，親近種種這個如理修行的這個善知識，而這個善知識的傳承啊，從佛乃至於啊，是啊，妙音尊，就是文殊菩薩，前面這樣的，由於我們學弟子的人，上面完整的傳承，那麼，我們學的人呢，能夠如理的認識，皈投依靠，得到了這個真實的意義，一步一步的上去，這樣，那麼，這個次第一步一步的下來，這個次第啊，從佛，然後呢，經過這樣的傳下來，那麼，再經過當年印度的龍樹、無著兩個菩薩，把這個那條圓滿大路，建立起來，這一條大路，是能夠究竟圓滿，一切眾生所希望的，一切眾生所希望的，不一定究竟圓滿，現在呢，不但是希望的，而且究竟圓滿的，關於這個道理，在法華上面回頭有很清楚明白，那麼，所以，這個裏邊的教授洀如果你???Ι???Ι??T，既然包含了這個內容，所以，它是教授的大寶王，如我們法華經上面，佛一再自稱，我所說的一切經當中，這個經最第一，他也一再一再的說，不但說它第一，而且是經中之王等等，那麼現在這也是一樣，所以，這是教授當中最殊勝的，像大寶王一樣，大寶王一樣，他為什麼這樣呢，能夠把所有的經論的各方面，統統包含在裡頭，而這個內容啊，是吉祥圓滿如海，而這個傳承，當年是在印度的是由誰呢？是由阿底峽尊者，傳到印…，傳到西藏，那麼這個西藏，他們通常稱為雪山，所以，光明顯揚，雪山聚，因為西藏是高原，那都是大雪，那麼，那個時候，在西藏那個地方啊，經教啊，已經慢慢的衰退了，衰退了，所以啊，阿底峽尊者去了以後呢，把當年西藏的佛法，重新光顯，耶，以後又經過一段的時候的傳承啊，又衰退了，又衰退了，所以啊，那麼，由宗喀巴大師再起來，重新整理，而造成功本論，這個本論，它的內容啊，不是太多，雖然這麼簡單扼要，不太多，但是，最主要的這個宗要啊，沒有一點缺少，所以說，此論文言並不太廣，但是一切要義啊，沒有一點遺漏的，統統在這個裡邊，雖然啊，智慧淺薄的人啊，都能夠了解，當然沒有智慧的人，那根本不談，沒有不，那根本不談，這是千真萬確的事實，所以回頭我們看法華，也說，不要看法華經這麼簡單啊，要真正的，要若讀、若誦、若持等等的話，已經供養過多少佛，有殊勝的善根啊，哪麼，現在呢，本論就是這個裏邊的精華啊，這樣，所以說，這個少慧啊，也容易了解，而再經過這個大師啊，把如理的這個教法啊，一點不錯的，把它應按照次第啊一一說明引導，啊，這個引導的內容啊，那是最完整的修行的次第，這是很難通達，最難通達的，大師這個地方，所以啊，實在是對我們的末法的眾生有無比的恩惠，所以，在西藏印度兩個地方，他們把宗喀巴大師跟阿底峽尊者兩位，同樣的都尊為說能仁第二，是釋迦世尊再來，再來，我們這裡也有位祖師，稱他為小釋迦，是小一點，他不但是小，而且也圓圓滿滿的重新來，這個倒是千真萬確的事實，前面已經一再說過了，我們所以稱在這裡的祖師稱為小釋迦，是說那一宗一派當中，他最為了不起，像剛才說的，那兩位尊者啊，不管在印度也好，在西藏也好，各宗各派共同尊奉他為最圓滿，這個有他很不一樣，但是他，以他這樣了不起的人，他還說，我乃愚中最為愚啊，那個處處地方，示現大善知識的，這樣，他倒不是做給我們看的喔！這樣，換句話說，他因地當中為什麼，能夠策使他，能夠達到最高成就，他因為自己覺得，唉呀！我不行啊，前面說，愚者自為愚啊，這個是智者，他自己曉得我錯了，那就想辦法，肯改善，他就改得善，我們現在愚的人，自己還覺得懂呢，那你就完了，乃至於啊，明明是愚，他自己還不曉得，真是無明，真正可怕，你根本不曉得，你在錯誤當中，然後呢，自己對錯誤還覺得執著，這個執著有兩種：有一種，見解上面的，自以為對；還有一種，習性上面，就是自己覺得，唉呀，他就是這個樣，這是我們要了解的，所以他不但是說，示現給我們看，真正說起來，就是說他因地當中，就是這樣的，所以，他始終哪，到了那個時候，他一直從這種因緣，顯發給我們看，我們真正要學這一點，千萬的自己認識，他尚且都這樣，那我們如果自己覺得智者的話，那就什麼不談了，所以他說，這個地方啊，佛是最圓滿的，但是，我啊因為是愚中最愚啊，所以啊，這一個地方，難免有過失，然後這個過失呢，我在佛菩薩如實知，就是啊，如是圓滿了知，一定是佛，佛前懺悔，啊，那麼，現在呢，也照著這個如理如量的，精勤努力地去積聚兩種資糧，這個兩種資糧啊，要究竟圓滿的，廣如虛空，啊，這個虛空，就是法界，以法界為量的，你照著那樣的話，那個能，以這樣的去努力去做，為什麼呀，希望能夠啊，成就那個聖王，聖王就是法王，啊，那是引導什麼？引導那些為愚癡所逼，這個慧眼未開的眾生，一直走上去，啊，在還沒有達到佛位之前啊，在任何時候，一切生當中，希望能夠得到，妙音就是文殊師利菩薩的哀，慈哀攝受，因為只有在這個大善知識的這個攝受之下，那麼能夠。那麼，我們這裡說，欸，為什麼，我們不求佛啊，為什麼不求阿彌陀佛，至少，你說我們這地方世尊釋迦，而要祈求妙音文殊師利菩薩呢？這個道理，要說明一下，在真正究竟意義上，尤其密教裡面特別說，文殊師利是代表著諸佛，十方一切諸佛之智，我們所以啊，不透脫的原因是愚，就是無明，而這個無明的正對治啊，是智慧，這樣所以回頭法華上面，就說出來了，那文殊師利菩薩所教出來的弟子啊，唉呀那個成佛的話，那個佛經，佛說諸佛名經上面他就說他也是，他也是，他也是……點了半天以後啊，哇，還有好多，好多，他，佛也一時點不清楚，這樣，所以法華上面也是，阿彌陀佛也是，文殊師利菩薩他教出來的，我們釋迦世尊也是他教出來的，然後呢乃至於什麼呢，將來的彌勒佛，也是文殊師利菩薩教出來的，所以從果位上面，我們去看的話，是，我們要學這一個，或者是本師釋迦世尊，或者阿彌陀佛，或者十方任何一個佛，可是，你要求這個果的話，因地當中，應該怎麼辦呢，應該找到最佳引導之師，這個是為什麼這個地方，他願，願是因嘛，因正則洀如果你???Ι???Ι??T果圓質滿，那麼不但如此，而且要獲得這個圓滿教，那個教，生的次第，正行勝道，那這個是，才是真正令佛歡喜的，啊，這個要說明，所以，佛真正歡喜的，他是什麼？希望我們每一個人成佛，這樣而要想成佛的，一定要圓滿道的次第，所以，對我們現在來說的話，儘管我們的力量，密或不是，實際上呢，的的確確，凡夫是不夠，但是下的因種，我們這個立場所下的因種，千千萬萬啊，先不要自己委屈了自己，譬如說，唉喲，我就是一個窮子啊，啊，就等一下啊，跑得去做做苦工的，啊，我就是個王子，只是現在什麼，落難王子啊，那沒關係，那怕什麼，我只要自己肯努力話，那就是這樣，這個我們一要了解的，所以，我們呢，念佛也好，不管你做什麼也好，一定要記到，我是為了要究竟成就圓滿福慧，所以，才那個時候啊，學這個法門，現在如果我用這個法門的時候，說念佛法門，那四個字，是，那個基本概念，我們一定要把握的正確，那麼，然後呢，照著這個，現在呢，這個大師呀，啊，那麼，這個把道當中，以他修持了解的悲心啊，引發啊，把它說明，使得佛法，這個普及而長時啊支持，現在呢，�禳A以那些教法，慢慢的，慢慢慢……的經過盛而衰啊，眼前我呀，也是因為見到了這個，所以呀，大悲之願啊，所以，也從這個大悲心當中，為了要幫助別人，所以把這個如來的真正圓滿，能夠利益使眾生得到究竟圓滿快樂的教授藏啊，又重新整理，寫成功這個菩提道第，然後呢，使得一切願意修學得到解脫的這些人啊，照著這個慢慢慢慢一步一步的上去，把所有的違緣遣除，所有的順緣啊，一切成就，而生生不離開這個圓滿的教法，所以，一切生中不捨離，諸佛所讚真淨道，實際上就是我們真正因地當中，應注意的，第一個，我一定要學究竟圓滿的佛果，然後呢，一定要修究竟圓滿的佛法，而且從現在開始，生生世世不離，成佛以後，當然，你就跟它相應了，佛之所以為佛，跟二乘不一樣，二乘證了果，停在那裏，佛的話，永遠以這個法，相應的這樣的行持，這樣，所以他說，這個時候，這樣話呢，我跟最勝乘，如理勤修十法行，這個十法行啊，有很多種不同的說法，法華上面也有十法行，寶雲經、寶積經、很多地方，華嚴經，它都說這個十個，就是，十是一個究竟圓滿的一個數字，實際上呢，這一個就是，把我們所應該行的，歸納成這麼十類，如理的去行持，由於這樣的話呢，啊，圓滿一切功德，這樣，這個就是這個偈子的內容。

那麼，在下面，就是說明兩個，第一個大師為什麼說本論，

【總攝一切佛語扼要，龍猛無著二師道軌，能往一切種智地位勝士法範，三士所修一切次第圓滿開示，如此菩提道次第者。】

上面就說，這個啊，就是把一切佛，十方一切佛，沒有一個，三世一切佛、時間、空間，沒有一個遺漏的宗要，那麼，這個重要，經過這麼兩個師承，性相兩位的菩薩，這一個原則道理，這個道理能夠啊，走，使得我們走到圓滿成佛的，根據它修學上頭去的，次第分下、中、上，那麼，這個圓滿的如理如量，以及次第無誤的，就是這個，菩提道次第，這個菩提道次第，為什麼會這個地方說呢，是由於依下面幾個人的勸請，

【謂依哦性具慧般若摩訶薩埵，彼之紹師精善三藏，正行法義，拔濟眾生，長養聖教，寶戒大師，及因前代持律師中，眾所稱歎賈持調伏。（號精進然），彼之紹師智悲教證功德莊嚴，大雪山聚持律之中高勝如幢，第一律師嗉樸堪布寶吉祥賢，並諸餘眾誠希求者，先曾屢勸】

哪，因為啊，前面那些人上面所說的，那個，都是西藏人啊，宗喀巴大師，他是青海人，後來到西藏去，因為那些一代一代的大德們，這種大德們，都是很有成就的，一再的勸請，後來呢，

【後因精善顯密眾典，珍愛三學，荷擔聖教無能倫比，善嫻二語大善知識，摩訶薩埵勝依吉賢殷勤勸請。】

由於這個，在大師的這個應化因緣集，大師的傳記上面說明的，大師造，那大師造那個本論的時候，是在他四十六歲的時候，那個時候，相當於我們中國，明朝初年明惠帝，啊，就是明太祖的兒子啊，惠帝建文四年，公元是一千四百零二年，如果，拿我們今年的公元來算的話，離開我們現在已經五百八十七年，那個時候造的，就是，依，這個叫，那個叫，勝依法王，他的勸請了以後啊，然後造這個這個是說他造說的這個因緣，那麼，這個根據呢，

【係從至尊勝士空諱（號虛空幢），聞蘭若師，傳內蘇巴及慬哦瓦所傳道次，又從至尊勝士賢號，（名法依賢）聞博朵瓦傳霞惹瓦及博朵瓦傳授鐸巴道次等義。教授根本道炬論中，唯除開示三士總相，餘文易解故未全引。】

這個上面是先說他說的因緣，這地方說，這個傳承次第，是哪來的呢？是至尊勝士，我們常常說的阿蘭若師，阿蘭若師就是阿底峽尊者的親傳弟子，親傳弟子，他的親傳弟子，是，最主要的。就是敦巴尊者，然後阿蘭若師，還有呢，另外一個，啊，不是，那個就是什麼？大瑜伽師，還有阿蘭若師，那麼他們三個人再傳的，就是啊，什麼，慬哦瓦、博朵瓦，那麼，這他們幾個，下面無非是說明這個次第啊，他們洀如果你???Ι???Ι??T幾個人，他這麼傳下來，結果，一個一個，那麼，這個傳下來的，什麼呢？就是道炬論，道炬論，其他的，他就說，啊，不容易了解的，他就說明了，容易了解呢，這地方，就並沒有啊，再引過來，因為這個道炬論說得很清楚了，所以他前面一開頭的時候就說，我這個本論總的話，是根據現觀莊嚴論，別的話，就是依啊，這阿底峽尊者的菩提道炬論，上面只是說那個名，現在呢，把那個名字，經過哪一些善知識，一代一代如何傳下來，他也這個地方交代清楚，交代清楚，比如說，我們國內也有的，這個法系，所謂法眷，比如說，這個是啊，經達摩初祖，怎麼從西天佛，傳到他身上，他又怎麼傳到這裡，然後呢，經過二祖，神光二祖，一直到六祖，六祖呢，在經過他的門下，這麼一代一代啊，傳下來，同樣的，這個道理，說明了，這個傳承的圓滿，一點都不斷，

【以大譯師（具慧般若）及卓?巴父子所著道次為本，並攝眾多道次要義，圓滿道分易於受持，次第安布無諸紊亂，雪山聚中闢道大轍，於無量教辯才無畏，如理正行經論深義，能發諸佛菩薩歡喜，最為希有摩訶薩埵，至尊勝士叡達瓦等。（號童慧）】

那個，仁達瓦，就是宗喀巴大師所親近過老師當中，最殊勝的，實際上呢，宗喀巴大師一生當中，所最尊敬，得到最圓滿教授的，就是那一位仁達瓦，啊，那個地方，有位仁達瓦，他指怎麼呢？還是經過上面這個，所以從博朵瓦、慬哦瓦，他們幾位啊，再傳下來，傳到大譯師，卓?巴，那個卓?巴父子他們兩代啊，做了這個道次，那個時候，已經不是菩提道炬論了，把菩提道炬論啊，又另外適應那一個時候的那些根性，又經過註解來廣為說明，所以，那個時候，另外一個，他那一個名字都叫菩提道次第，因為的的確確，不管是哪一個，都是修學這個覺道的那一個理、量以及次第，啊，那麼，除了這個作為藍本以外，還有其他各家各宗各派的根本要義，不但是它量啊、質，兩樣東西，而且啊，次第，所以它是說，圓滿道容易受持，次第安布一點不紊亂，使得那個西藏，雪山聚，就是它不只指一個地方，整個的那個區域當中啊，能夠啊，把這個圓滿的佛法，能夠開出一條大路來。

前一頁(154b) [155a] 下一頁 (155b)


菩提道次第廣論講記

菩提道次第廣論講記 第155卷 B面

日常法師

能夠啊！把這個圓滿的佛法，能夠開出一條大路來，啊這個人是什麼人，啊！仁達瓦，他是無量通達，無量教理辯才無礙，不但如此啊！而且能夠如理正行，都照著這個佛經祖論，而把這個裡邊的深奧究竟的意義啊！都能夠抉擇出來，所以能夠使得一切諸佛菩薩歡喜，這麼了不起的一個人，他是指這個仁達瓦，那麼他以他為主，宗喀巴大師就從他那裡直接間接的學來了，所以就頂戴彼諸尊長足塵。他最後啊！又啊！總的說明表示感謝，然後呢？這個是迴向，前面的是啟請，現在是一方面是感念，一方面是迴向，我們平常修學佛法的人，都曉得前面是發的願，到最後迴向，一切都迴向無上菩提，迴向尊長、諸佛、眾生，他也是如此，最後說出他自己，

【多聞苾芻修斷行著東宗喀生，善慧名稱吉祥】

，這世宗喀巴大師的真正的諱，諱就是我們中國啊！不敢直接稱呼他的名字，就是名字的意思，對於尊長的尊敬的稱呼，他真正的名字叫善慧，名稱吉祥，這個是他真正的名字，叫善慧名稱（吉祥），那麼他生在哪裡呢？生在東宗喀，這個地點，就像我們現在啊！稱呼我們的祖師一樣，不稱他的名，而以這個地點來尊敬他，啊以一個地點來尊敬他，譬如說我們啊五祖，稱他為東山法門，因為他在這地方，譬如我們稱六祖叫漕溪，那是地方來尊敬他，是同樣的，都是這個裡邊，啊那麼然後呢？天台智著大師，因為他在天台山，所以我們尊他為宗喀巴，這個巴是啊！那個地方的人，換句話說，啊！這個意思是這樣，那麼他是什麼呢？多聞而修斷行者，換句話說，聞解相應得一個學者，在哪裡造論的呢？

【著於惹珍勝阿蘭若獅子崖下福吉祥賢書。】

那個阿惹珍寺這個勝阿蘭若，那個是什麼地方呢？那就是啊！當年，當年啊這個敦巴尊者迎請阿底峽尊者到了西藏以後，建立的這一個傳持阿底峽尊者正宗教授的根本道場，所以他現在呢？還是在這個地方，再把這個圓滿的教法，經過了一番整理，適應當時的根性而建立的，那麼本論啊！到這地方，菩提道次第廣論卷二十四終於圓滿啦！圓滿啦！下面又說明個本論啊！是出處、來源、翻譯，那個是這個法尊法師，法尊法師，啊！這個人真了不起啊！真了不起！他圓寂沒幾年，只，有概以今年西曆來算的話，大概五年吧！我也記不起來啦！他走的時候真好啊！那個時候在大陸上面啊！經過怎麼樣的鬥爭啊！啊！沒有一個人不弄垮，耶！他就是唯一，唯一的一個，不但啊！他能夠圓滿的保持了這一生的外護，而且裡邊也是持得真絕對清淨圓滿，啊居然沒有被鬥，這一個是個奇蹟啊，他臨終的時候啊！也是一點沒什麼事情，他就像我們的，這個，我們的慈航菩薩一樣，他是不要求啊！慈航菩薩也是一樣啊！他不要求往生，為什麼啊？這種人啊！都是高位的再來人，他的願力在這地方，生生世世救大家，所以他……的的確確是覺得，他還這一位尊法師啊！你們如果真正肯學的話，他有好多非常精彩的那種書，一生就翻譯這個，翻譯這個，所以在我的感覺當中，近代的這個成就的翻譯的，沒有一個人能夠超得過他的，啊！臨走的時候啊！也是啊一點都沒什麼事情，吃過了飯，然後呢？就輕輕鬆鬆的坐在那裡，就閉上眼睛，就走啦！就這樣，沒走了幾年啦！不過因為在大陸上面啊！所以他們這個宗教活動啊！是受到了相當這個嚴格的控制，簡單的呢？關於這個菩提道次第廣論啊！有了一個簡單的介紹，啊！現在呢我又下面啊！要用我們中國平常所慣用的幾樣東西啊！做為印證，來說明這個菩提道次第廣論這本書的特質，以及其重要性，啊！用了哪幾本書呢？不應該說書，應該說用這主要的幾個現在我們慣常用的所謂宗派，第一個是南山道宣律祖的所謂律宗，因為這是一切佛法的根本，那麼其次呢？就是淨土，這是對我們現在來說，最應機，而且它也含攝的最廣，再下面呢？就是天台、賢首，也就是法華經跟華嚴經兩個來印證，那麼為什麼要做這樣的印證呢？我要首先加一個說明，這個我啊在本論一開頭的時候，曾經給大眾說過，說剛開始我因為念佛而進，去又特別偏重於持戒，可是我到後來真正的對念佛跟持戒，稍微有一點體驗，還是學了廣論以後，那麼乃至於到以後呢？有機會接觸了這個法華、華嚴一點點以後啊！發生了很多特別的這個矛盾都無法解決，一直等到接觸本論以後，接觸本論以後啊，也可以說大致上面，或者拿佛法的術語來說，那個總相啊！整個的都解決了，唉呀！那個時候自己覺得歡喜啊！覺得高興啊，這樣，所以這也是為什麼我以後啊！到那裡這本書總歸帶在身邊，不管你在任何情況之下，凡是佛法上的問題，乃至於各宗各派彼此之間，所不能解決的這個矛盾，啊！說得更正確一點，就是我們修學佛法過程當中的那個障礙啊！都透過這一本論上面告訴我們這個確實的方法以後，啊！圓滿的指導以後啊才解決，不管是淨除障礙也好，集聚資糧也好，那麼不在這個之前，我自己又碰見過這麼一個困擾，所以這個地方也可以說一下，通常啊，我遇見很多人，遇見很多人啊！都有共同的，這也是我最初同樣的毛病，人家一看這個人，啊你是密教的啊！好了，好了，下面他就不談啦！實際上我當初的時候，也同樣的有這一種誤解，有這種誤解，不過我比較幸運，總算很快的能夠透過去啦！一直等到我真正體驗到了以後啊！才發現本論之美，所以我在介紹諸位這樣圓滿的教法之前，關於這一點啊！我要說明一下，不但要說明，而且所以要用剛才我們說的，所謂律、淨、天台、賢首，也可以說包含了整個的我們中國所傳的，這個大乘的內涵啊！來介紹來印證經、論等等，那麼這個，啊！目前我們常常說的，啊談到密教，也的的確確看見這個，密教有很多地方亂，首先我們要了解啊！我們所看見的亂，這個不能代表它自己本身的錯誤，譬如說，現在有很多人啊！冒了這孔老夫子的招牌，跑了去專門騙人，你說這是孔老夫子的錯嗎？當然不是，同樣的佛法裡邊，也是如此，他不一定說抬著這個觀世音菩薩，乃至於我們本師釋迦世尊，阿彌陀佛，這不一定真實的這個內涵，那麼我們唯一的去判別它的是非的話，應該了解它真實的內容，這是很重要的一點，密教裡邊，像其它的世間法一樣，乃至於宗教一樣，有它好的，有它壞的，而我們現在呢？就它好的一面來說，就它好的一面來說啊！如果說在這一個方面，我們來好的上面，我們不必另找其他的很多根據，藉是就這個本論自己來說，他到後面說得很清楚，說諾！前面這個基礎啊！這是修學佛法的任何一個人的需要的，從道前基礎開始，那個時候，你還沒有走上這一條路，那要一點什麼樣的準備，有了這個準備以後，然後呢？所謂進入共下士道，這個共下士道內容，根本還談不到真正進入佛法，那還只是世間的一個量質，所謂人天乘法，我們虛大師啊！就把這個整個的佛教判成五乘，第一個就是人天乘，那這是人間啊！怎麼過得快樂一點啊！乃至於將來希望能夠增上，生到天上去啊！平常我們常常介紹的，譬如說，了凡四訓等等，乃至於感應篇，這一種書，都是介紹這一個，那麼更進一層的話呢？所謂啊共中士道，共中士道這個內涵也就是，唉！雖然你在人世間能夠一步一步的改善增上，可是這一個是暫時的，因為你終究啊！脫離不了這個六趣的輪迴，六道的輪迴，而眼前就算你生到天上，啊壽命多少大劫，不過最後還要墮落，就整個的這生死來說，從最開始──無始以前到將來無始以後──這是個無限，這個無限長的時間當中，你說短短的多少劫，乃至於八萬大劫，一比的話，欸等於零，或者通常我們說的無限小，這個無限小啊！雖然不是零；等於零，生到了非想非非想天八萬大劫尚且如此，而剩下的，你還是要輪迴六趣當中，啊！這個不究竟，所以啊！說進一步啊！要徹底解決這一個痛苦，那麼剛開始解決的啊！這是跳出這個輪迴，並不是圓滿解決這一個痛苦，以及圓滿所有應得的功德，在本論上面，算是共中士，那麼在佛法裡邊呢？這個叫做小乘的，當然中士當中分成兩類：有一種呢，智慧比較利的；有一種比較鈍的，鈍的那一種啊！我們稱他為聲聞，如果依三乘教法來開的話呢？這個叫做小乘，那麼智慧比較利的呢？叫緣覺，三乘來開合的叫做中乘，現在本論當中說的共中士道，就包含了小、中這兩類，這兩類，那你就看它的內涵來說的話，純粹是這個兩類，那麼再下面啊！所謂上士道，那個上士道才是真正菩薩道，或者是一佛乘的內涵，從前面一開頭介紹怎麼樣進入這個上士道，以及上士道的所謂啊！六度四攝，最後特別把止觀兩部分所謂，啊！所謂奢摩他、毘缽舍那說明，這個是上士道，而本論啊！這本書當中六百多頁，啊！那個前面啊全部都只講到這裡為止，最後剩下來還有一頁啦！他就說，哪！現在啊，你們把前面這個共同的基礎啊？如果都做好啦！經過道前基礎，下士，中士，上士，上士是所謂六度四攝，六度的話呢，主要的是成就自己圓滿，四攝是成就利他圓滿，有了這個基礎，如果你要快速的成佛的話，那麼那個時候啊！你就進入這個金剛乘，金剛乘就是我們通常所說的密乘，而介紹密乘，它總共的只有一頁，只有一頁喔！真正的說起來是一張，不是一頁，啊是兩頁啦！那麼難道這個兩頁就能進到金剛乘嗎？當然不是啦！所以他下面說啊你有了這個啊，那麼你決定要趣了密乘啦！要趣了密乘啊！好，那另外再來，所以從這個上面，我們就很明白的可以看得出來，這一本論的真正內容啊！完完全全這是我們現在所學的內容，對真正的密教的內容，也可以說一點都沒有碰到，一點都沒有碰到，反過來呢？也可以說介紹了，整個的在介紹密教，為什麼呢？因為我們了解，這個佛法一定有它的圓滿的次第，像念書一樣，說我們現在啊！念書啊，要把所有要學的，徹底的圓滿的究竟學好，那麼要經過幾個步驟呢？那是幼稚園啊！小學啊！中學啊！大學啊！研究所啊！研究所還有什麼碩士、博士，這樣的一步一步的上去，所以前面那個小學、中學、大學什麼等等，你也可以說它跟研究所是一點關係都沒有，可是也反過來說，你為了要真正究竟學圓滿，那麼那個時候你前面這東西，還是一點都不可以少的，所以也可以說，耶，前面這東西啊，整個的就在學研究所的準備啦！耶，關於這個菩提道次第廣論，對於密教裡的位次來說，也正是我們剛才說的那個，啊！所以在這地方我們現在了解，原來啊！這個是它前面的基礎，它的共道，啊！不過呢，因為這一個是一位密教的大師寫的，所以我們對於密教的不了解，加上剛才看見這個密教的很流傳在世間，而這個世間我們現在已經知道了，這一個是它根本錯誤部分，就實說來，根本不是密教，不幸的你把錯誤的東西做為正確的，而排斥了那個正確的內容，這豈不是一個最大的損失嗎？這樣，所以在這個地方，我們一定要特別的了解，那麼為了我們很多同修，真正容易接受，容易了解起見，啊！我們還是啊！不從本論的真實內涵開始，假定說，我們以本論的真實的內涵一步步的學好了，我相信諸位有心學佛的同修們，一定都會像我一樣的，無條件的說，啊！一定覺得這本書啊！不管你學哪一個，你會高高興興老老實實的捧著它，依次第修，可是實際上呢？因為我們先入為主的觀念，啊！先入為主的觀念，實際上也是我們平常的業力，那麼我們所接觸的就是啊！不是這個密教的內容，啊！所以我們所接觸的是禪、淨、律等等，啊！當然屬於中國所說的大乘八宗，那麼這個密教本身，那當然是密教，實際上呢？我們中國的密教跟那個西藏的密教，還是有一點距離的，不過既然我們在這裡，不是介紹密宗，這個我們就不談，啊！這個我們先不談，以後如果真有機會，我也略微說明一下，這個中國的密教跟西藏的密的差別何在，那麼主要的呢？是我們說過，大乘的這個幾宗，大乘的八宗，如果把密拿掉的話，那麼其它的剩下來的啊！我們也可以說教下三家，啊天台、慈恩、賢首，啊這樣，然後呢？所謂這個戒是南山一宗，然後呢？淨土宗，然後呢？這個禪宗，啊！那麼這個另外的這個，我想想看啊！那沒什麼關係啦！反正加上密宗，密宗不擺在這個裏邊的話，已經啊！包含了實實在在的完全的都包含了我們中國的全部，喔！還有一個是三論宗，這樣，那麼這個三論宗，實際上到後來啊！已經是啊！可以說跟那個天台啊！大致都融在這個裡邊啦！啊，尤其是眼前，不過，應該這麼說，當初的時候，很多人說三論跟天台啊很相似，不過現在呢，我們也了解三論跟天台實際上不一樣，那倒沒關係，因為三論正式宗的就是龍樹菩薩這個主要的，空宗的這個三樣東西，而我們本論最主要的，還是根據這個來的，這樣所以究實說來啊！也可以說我們把這個，整個的大乘的這個幾宗的內容都包涵在裏頭，所以我說我下面啊！要用我們剛才所介紹的這一個幾本經，也就是說這一個四家的不同的學說，在這地方啊！特別來會通一下，讓我們了解，讓我們了解，說原來啊！這本論啊！實實在在真真實實的介紹我們所要的東西，所以當你能夠透過這樣的認識，於是啊！在任何一個角度上面啊！我們的這個障礙都除掉啦！而裡邊還有一個特點，更重要的一個問題啊，更重要的一個問題，我想這個更重要的問題啊！還是不前面先去談，等到我們啊！後面引用這個尤其是啊！華嚴、法華，這個兩家的學說以及這兩個經典來印證時候啊！自然而然會了解，這特別的好處，這裡呢？我想首先啊！要介紹的是關於南山道宣律祖的，這個為什要先介紹他呢？因為戒啊！是無上菩提本，不管是哪宗哪派，乃至於小乘開始，沒有一個例外，沒有一個例外，這個戒如果說你沒有這個基礎的話，根本沒有佛法，根本沒有佛法，不過呢？在我們中國南山道宣律祖啊！他是特別的精深的研究，實際上在我們整個佛法裡邊也是如此，說真正修行的時候啊！有很多人啊！對這個戒是有特別的，有宿生的善根相應，所以啊！他對這個開遮持犯是弄的清清楚楚，啊！那麼普通一般在印度當年，印度當年，乃至於到了傳到了我們中國來啊！是我們並沒有什麼專門立什麼律宗，只是在各宗各派當中，大家行持的基礎是這個，那麼而有一些人，實際上就是大部分人啊！這個基礎大概做穩固了以後，然後呢？他上面求這個深入，在這種情況之下，普通的行持容或有很地方啊！不太清楚，那麼通常有懷疑的時候啊！就跑得去專門請教那個律師，請教那個律師，那麼這個所以在印度啊！當年啊！這個小乘裡邊啊！它本來因為是啊！這個就是所要學的，所要修的內涵比較來得少，所以對這個問題啊！它不太大，到後來呢？慢慢的啊，眾生根性慢慢的成熟啦！大乘的這個教法漸漸的傳揚開去啦！所以啊！它修學的方法是越來越深，越來越廣，啊！當然有很多，有很多在這種情況下，一定有很多啊！這個佛菩薩在這個世間，可是佛菩薩是方便接引，而真正修學的卻是一般上去的那些眾生，上去的眾生，在勝解行地，乃至於在這個前面還沒有正式，還沒有正式進入那個勝解行地之前哪，在那個基礎位上面啊！他是最重視啊！要建立那個正確的知見，所以為了這個起見啊！他不是說全部的精神啊！擺一非常嚴謹的在這個行持上面，所以基本的行持就不能亂，碰到這種情況之下，如果有不了解的話，那麼就會有啊！專門，專精律學的那種大師，通常我們稱他為是律師，跑了去，要去請教他，所以這個是大乘教法，這個宏化了以後的一比較，啊！慢慢慢慢的這一種趨勢，就像現在我們這個社會也是一樣，當這個世間，社會從農藥社會進入工業社會，慢慢慢慢的，這個文明越來越發展的時候啊！那個分工越來越細，越來越細，這樣，剛剛開始的時候根本不需要的，到後來的時候就非要如此深細的來分開來不可，那麼這個佛法啊！遠比世法來的深，來的廣，當然，這個特別指大乘佛法，所以這個時候啊！也同樣的，學律的人啊！就有他的這個特殊的，在這個整個的分工合作的社會當中扮演的角色，所以到了我們中國來，就有這樣的，專門這個所謂律一宗，那麼這個時候啊！說因為他個人，這個走的深廣的路線，慢慢慢慢的分工合作的關係啊！很多人啊就啊偏向於這個大乘了以後啊！對於這個戒，慢慢慢慢的，就啊鬆懈下來，上面的這種佛菩薩，當然絕對不會啊有所遺漏，那麼跟他學的大地菩薩原則上面，他也不會，也不會，啊！至於說勝解行地的菩薩那是難免有所偏，而前面剛開始結緣的那一些，那就不對囉！那他就會弄不清楚啊！就亂掉啦！所以啊！在我們南山道宣律祖的，他的主要的著作裡邊，他的主要的著作啊！就是所謂南山三大部，這個南山三大部啊！就是刪繁補闕行事鈔，以及啊這個！所謂隨機羯磨疏，這個等等三本書當中，那個時候，他就特別的說明啊！說現在有很多人啊！誇言大乘，結果啊！不要這個戒啦，不要這個戒啦！那麼他然後呢？就引證很多不同的，那個大經大論來說明，說明說：這個啊是不可以，不可以，他所引證的呢？是什麼呢？他是特別的，我想在一般來說啊！這個諸位啊！不大會注意這個問題，那麼我在這裡啊！特別跟大家介紹一下，他在那個行事鈔裡邊，不但是這個行事鈔，關於南山一宗啊！我這裡也簡單介紹一下，這個南山那個道宣律祖啊！到了後來啊！宋朝有一個啊元照律師。

前一頁(155a) [155b] 下一頁 (156a)


菩提道次第廣論講記

菩提道次第廣論講記 第156卷 A面

日常法師

總攝修要（參考華嚴經及法華經）

前面我們講到北宋靈芝寺元照律師的事情，那麼自從他以後就是南宋以後啊！這個律學慢慢、慢慢地就衰退式微了，雖然清朝，譬如月見月老人、藕益大師，兩位大德啊！一心努地振興律宗，可是因為祖師的那個很多著作，譬如說南山道宣律祖的六大部，統統損失掉了，所以他沒有依據，再加上客觀環境使然，一直到這個清末民初啊那個時候啊，南山三部又回來了，再加上那個時候幾位大德，譬如說，我們常熟悉的弘一大師，那就是一個很了不起的人，那麼所以經過弘一大師繼起重新以後啊，近代啊這個又有一點點這個他大家相應，大家又開始重視起來了。現在呢？我特別將他們這個三位的遺著當中，而最主要的，應該說南山道宣律祖跟靈芝元照律師，而弘一大師則是根據他們的把它編輯摘錄，然後呢？再繼續地弘廣啊，使我們認識這個的重要。

這個說到這個南山一宗啊！它有兩個非常重要的特點呢，在這個地方說一下。第一個呢？就是呃戒本身哪是三乘的共基，而一般說起來，它只是限在這個小的部份，比如我們現在來說，不管你最後完成的教育是如何，必定是從小學開始，一定從小學開始，所以戒本身哪就等於是小學的部分，可是那個時候，因為一般人的根性的問題，所以他從小的地方就沒辦法體會到上面深遠的特質啊，那麼後來呢？經過了南山道宣律祖以法華涅槃這個真正的精義啊，所謂開權顯實來融通這個律學以後啊，才使得這個整個的這個戒基啊，能夠穩固下來，說，喔！原來這是三乘共基啊，那麼在南山的這個著作當中啊，這一點，有很重要的說明啊，不但這個說明，而且啊再把所引的經義，譬如說：無量義經啦、勝鬘經啦、大集經啦呃這是佛說的，乃至於祖師說的，像大智度論上面的等等啊，來說明這個道理說明這個道理，這個是第一點，所以這個南山一宗的殊勝的地方。當初弘一大師剛開始學的時候啊，他廣學各部的律，最後他發現哪說一切有部啊最完整，所以他很歡喜一心想學，一直等到後來他見到了這個南山，所謂一宗的真正殊勝的地方以後啊，他才深深感覺地這個懺悔，所以他自己說啊，後來他很懺悔這個事情，而且發誓發願生生學習弘廣這一宗。

那麼另外一點呢？就是正知見。這個因為以律來談律，比如說戒學來談戒學，戒學是特別重在行持的，通常我們總說這個毗尼一樁就是戒啦，不外乎是開遮持犯以及輕重因緣等等，而平常人哪是往往只從那個形相上面來判斷它的持犯，因此不大容易了解這個義解的重要，而忽視這個義解，卻不知道沒有義解，根本就談不到這個律，就以律來談律，那麼真正說起來，這個律當中啊真正完整的說，戒，一定包含了幾個重要的內涵，換句話說，完整的這個戒，一定具足法體行相，戒法、戒體、戒行、戒相。在這個弘一大師集的南山律在家備覽，他把這個南山歷代這個祖師也就是說道宣律祖跟元照律師的重要的著作裡面，一開頭特別說明這一點，必定要把這個如理如量地了解了這個，那麼這個所謂先了解這個戒的法，因為這了解了依的法，然後呢再授受，啊這個必定要有夠條件的老師，所謂善知識，所謂具相善知識，這樣的師長的授與，那麼說明，而也同樣要有條件的經過如理如量的學習，能夠肯行持的具相的者，如法地受納於心，那個所受納的法體啊，才叫做戒體，得到了這個戒體以後，那麼然後呢依體起護，所謂戒體就是防非上惡的這個心種，那個時候啊怎麼樣去保護它，所以才能夠啊依體起護啊，才能夠啊產生防非止惡的三業行為，由於這個三業的行為，這行為就是我們的業行，說這個業行則是在我們生死當中的善惡的業行，將來感得上升墮落的善惡業，乃至於念佛往生的淨業的業行，就是這個上頭，這個時候才談得到喔由於這樣的行，那麼行一定有相，這個才是戒相，所以平常我們往往不了解。

所以在這個南山行事鈔以及資持記當中啊，特別重要的說，很多地方說：現在啊很多啊學的人啊！說是學戒，實際上呢？他並不了解這個的內容，等到臨時上壇的時候啊，老師嘛，就照著文唸一遍，學生也跟著一遍，到底說些什麼？受的戒，戒是什麼也不知道，一生啊！就往往空過啊，所以，就實說來，你為什麼要出家？為什麼要受戒？戒是什麼？一一應該很具體明白的了解呀，結果呢？由於現在我們不了解這個道理，所以，往往啊就是雖然哪做了這個行相啊，得不到真正的這個好處啊。這個是很容易很容易犯的一種狀態啊！那麼所以啊在這個地方，我也隨便地摘錄出來在這個資持記當中的一段話呀，這個在南山律在家備覽當中，剛開始啊它就說啦，它說這個

【所以】

啊，

【別解脫戒人並受之】

所以說這個別解脫戒啊很多人去受，

【及論明識，上可三五】

真正談到了解而認識所受的內涵的啊。那只是三個五個，原因呢它就說

【皆由先無通敏，不廣咨詢致令正受多昏體相。】

啊都是因為啊先頭啊並沒有真正地如理的學，然後呢了解這個內涵，也不去廣泛地多方面地去?啊參訪咨詢，因此受的時候啊，不曉得受些什麼？所以啊他講，下面說：

【盲夢心中，緣成而已】

第一個盲就是瞎眼的盲眼，第二個夢就是在做夢當中，或者像根本眼晴瞎了一樣，或者夢當中一樣，那只是啊！結一點緣啊！

【及論得否，渺同河漢】

至於真正說是不是得到求戒受戒，應有的戒體啊！他根本不曉得說些什麼？於是啊他下面說：

【故次隨相之首，諸明示現，準知己身得戒成否，然後持犯方可修離。】

所以真正說起來，在你剛開始的時候啊，一定要多方面的說明認識，那麼才曉得自己啊受戒的時候得到了這個戒體與否？得到了那麼然後呢根據這個啊才談修持，這樣才說啊！戒定慧，現在前面的這個基礎也沒有喔，所以現在的人，往往說哎呀五年學戒，要學的這個才是很重要的一點啊！平常我們哪一般人根本不談，就算是有少數人喔！說這個佛法呀一定要依照這個戒定慧的次序來學，他也很重視，可是往往也不明白這個意思，還在戒相上面耽在戒相，戒相不是不重要，一定要由得戒體以後那麼得戒體一定了解這個戒法，而這個戒法本身的話，那就是完整的佛法，所以要這樣的根本原因，就這樣，那麼這個裡邊哪我們通常說起來啊。以戒來說的話，佛所說的法有他的一個特別的分類方法，所謂化教、制教，化教是一般的，制教是特別講律，那個化教應該是說明什麼？說明這個道理，這個道理是因，你懂得了這個道理以後，然後你如法行持的時候啊，那個時候啊，你要進一步啊！照著他的次第去做，那個就是制教，所以它前面一定有它的一個次第的，這樣的因，那麼進一步呢？達到這樣的一個原則，所以前面這個如果你沒有正確的認識的話，後面那個啊也就沒辦法完整地真正地這個實踐啊、真正的實錢。

說到這裡我再一段弘一大師的話，弘一大師啊！在含註戒本的隨講別錄當中，有這麼一段有這麼一段，他是一開頭一開頭啊就特別指出這個正知見的重要，為了避免人家有這個誤解，上面說的，啊那麼他怎麼說呢？他是自說問答啊，自說問答，就是用一問一答的方式來說明遣除人家不了解乃至於懷疑，他這個問答是怎麼說呢？

【問：常人皆謂學律者應偏重行持，未審然否？】

意思是說，普通人哪大家都說學律的人哪只要努力行嘛，就好了，這個道理，不必啊！是不是對呢？答他下面就答說

【答：解如目，行如足，行持固重，而不知解義為尤要也】

他的回答當中說：「了解啊！像眼睛一樣，行持呢？像腳一樣，你眼睛如果看不見、你怎麼走？所以他下面說行持是固然重要，因為你不走的話，單單看見也沒用啊！但是啊要不得啊！了解這個內涵是尤其重要啊」他下面繼續說：

【若於律義未能十分了解，而以臆見率爾行之，執非為是，謗是為非，他人不知群起倣效，壞亂正法其罪極大，故認為惡紫奪朱即此意也。】

那個意思是說，假定你對這個律學的這個道理啊！不十分清楚的話，這個十分清楚一定要有傳承，如理地學習，否則你單單憑這個條文，以自己的這種臆見，所謂依文解義啊！呃乃至於自己妄加忖度啊！隨隨便便照著去做，那個時候啊！你沒有辨別的清楚他真正的是非內涵，於是往往會產那所謂執非為是，實際上它那個不一定對，你就把它看成對的了，乃至於呢？它是對的，你看錯了，你以為這個不對，那麼你學的人是這樣，別人不曉得呢也跟著你走，這個結果是壞亂正法啊！就因為你這麼一來啊，把那個正法啊就敗壞了，罪過非常大非常大啊，所以我們中國古代有一句話，惡紫，紫顏色啊，所謂紫能亂朱，別的顏色不會，可是那個紫顏色看起來好像是跟那個紅顏色一樣，以為它對，實際上呢？它那個錯掉了，所以，佛呀在世的時候也，佛法真正的損害的，不是外道天魔能破，而是什麼？說一個佛弟子啊說相似法，前面這個是這一類，你說他不懂嘛，他好像很認真，他說他懂嘛，那就上面這個，這個是非常壞非常壞的，這個前面呢一段就說明了這個，那不了解內涵不可以，反過來呢？下面說：

【若於律儀固能十分了解，雖行不足亦可對眾宣揚，續佛慧命，以正知正見接引後學，彼雖不行，然其學者或能行也。】

下面是說，反過來假定你對戒律的這個內涵意義，固然能夠了解得十分清楚，只是你的行持不夠，在這種情況之下，雖然行持不夠啊，你還是可以啊給大家去講，而這樣的說法，卻是在續佛慧命，能夠把佛真正地弘揚開來，為什麼呢？他因為啊你拿正知正是來接引那些後學，雖然自己不能做啊，但是啊人家學的人，因為學到的是正確的知見，沒有錯，他或者能行啊！這樣地展轉地弘傳開，只要聽見的人肯學，都對啊！這個他下面又舉一個例子啦，說以前哪鳩摩羅什大師啊，他為他那個時候的姚秦的王所逼啊！逼著他啊，說因為這也是一個很有趣的公案，鳩摩羅什大師很了不起聰明人，那個時候，那個南北朝，乃至於北朝的那些啊這個君王啊！那都是啊那個這個出身啊！所謂不一定是有很高水準的人?哪，因為他說，噢這麼聰明的人，哪要把一個種留下，所以強逼他要收很多美女，那麼鳩摩羅什大師為了弘揚佛法呀，他就接受下來了，結果呢？他卻是給那些當時的很多大德，他自己怎麼說呀？他說他說一個比喻啊！譬如說，污泥當中啊出蓮花啦！你們只要看那個蓮花呀不要看那個污泥啦！他特別說是依法不依人，哪就是這個意思，所以，結果下面弘一大師有一個結論，說：

【由是觀之，解義而行持不足，猶可弘護正法。】

由上面這個說明跟這個例子來看，你了解了正確的內涵，在這種狀態當中，你有正知見，雖然自己的行持不夠啊，你還是可以弘法的，還是可以弘法的，

【雖行而解義未徹，不免誤入岐途，故曰解義為尤要也。】

下面呢？就是說雖然你去行，好像看起來啊很認真地做，但是呀！你意義內涵不徹底的話，不免啊反而走到錯路上面，乃至於啊以盲引盲啊！這個很糟糕，所以他特別說啊，這個解義是尤其重要，啊這個是說明這個正知見的重要，不過這裡順便一提喲，我們也不要說啊！那我得到正知見，這個不管了，那完全錯了，這正知見二個字不容易啊，在這個本論前面所一再強調說明，我這個地方只是說明了以律言律，我們一定要把握得住這樣的這個重心，那麼在這種狀態當中，你能夠這樣地一步一步的深入的話，自行化他等等啊，都會產生正面的功效，這個地方呢就特別說明。

啊那麼前面那個關於第一段文啊，說南山啊它這個開權顯實，這一點這個內涵來說，因為下面回頭我們還要講法華、華嚴，這個開權顯實跟本論的關係，所以這一點留在下面啊！與法華、華嚴融通的時候，再來講，所以，這個以上這個二點啊！廣論當中都有圓滿詳細的說明，這個我想我這裡不多講，如果諸位仔細地一回味的話，那個時候自然會曉得，啊就是這樣，以我個人來說，也是如此，當年我剛開始的時候啊學律，也是好認真好認真，我在前面曾經說過了，實際上真的了解嗎？說實在不了解，就是以南山律在家備覽來說，我剛開始就得到這樣的一本，很認真地看，看了半天也不懂，一直等到後來把廣論有一個基礎大概的認識以後，回過頭來再去看那個在家備覽，哇！那時候看得非常高興，它這個妙義啊！真正的內涵都一一都了解，所以，這個精義，換句話說，這個就是正知見的，這個義解，你了解，然後你運用這個義解的話，要深就深、要淺就淺，在行持方面等等的，都能夠把握這個原則，所以說，如果在學律的時候，如果你能夠跟這個本論合的話，那時候真是如虎添翼啊！上面所說的這種隔礙，或者是偏重於行持，或者是偏重於義解，而忽視行持啊！這些問題啊都迎刃而解，乃至於啊這個律典當中啊，許多啊隔礙的地方，啊以及他的精神重要的地方，你都能夠了解，因為你對這個了解了，所以你能夠如理行持，因為你能夠如理行持了，那個時候啊，那你所要求的是無往不利啊是無住不利，平常我們來說，這個持戒，那個是啊最好的保持，啊所謂人身也好，要求得什麼東西也好，啊所以啊你要求人天，一定得到人天，然後學淨土的話那是肯定生肯定往生，所以，我們也不妨在這個地方啊，用十六觀經上頭的一段話說一下，十六觀經開出往生淨土的所謂三輩九品，那上品主要的是要發菩提心的，還要發了心以後，還要如理如量地行持，那個中品啊！中品的上生，中品的中生，都是說，你只要持戒乃至於一日一夜，然後以這個持戒的功德去回向的話，就可以得到中品中生，在這一點上面哪，我們也不妨說，現在有這麼多人持戒，為什麼唸了半天啊，到後來啊！這個到底能不能去都不知道，哎呀！還要人助念，還要人怎麼樣啊！而這個觀經上面說，只要持一旦一夜，就能中品中生，這個道理在什麼地方呢？就是上說過的上面說過的，我們根本並沒有了解這個戒的特質，啊只是說啊！依樣畫葫蘆，這個老師嘛，上面唸一遍，我們後面跟著也如此這般的學一遍，自己以為得到了這樣，實際上呢？沒有得到這個真實的內涵，那麼假定我們現在以廣論配合的，把這個道理這麼一融貫的話，那的的確確，你再繼續下去的去話，這個兩個問題呀，整個都可以解決，整個都可以解決，那麼這一部份呢，就是特別說明了啊我們這個，跟律當中的這個內涵。

那麼再下面呢？我要特別的說明一下，它跟法華、華嚴二個的關係，欸首先我們來說啊！，通常我們一般來說，在我們國內，在我們中國，所謂這個大乘教法弘傳的時候啊，這是經過祖師們的這個多少年代，多少的心血的弘傳以後啊，大概有一個共識，噢這個佛說的那麼多經典，乃至於啊菩薩祖師造的論典，千差萬別，但是它有個原則可循，什麼呢？就是啊隨順各個根性不同，所以判為它，或者剛開始的根基上頭，一步一步上來，乃至於經過中間，達到最後圓滿的程度，所以或者判三時，或者是判四教，或者是五教，而我們目前的狀態當中，經常一般採用的，而也流傳最廣的，是莫過於天台、賢首，天台所謂有藏通別圓四教之分，那麼賢首呢？有小始終頓圓，它就能?把整個的佛法，根據這個不同的根性，依著層次啊來這樣的分類，使得我們學的人哪，對這個內涵啊！次第不紊，不會說，啊！到底這個上頭說些什麼呀！?好像他說他的，你說你的，那時候我們曉得清楚，不是的，它有它的必然的層次的，就像學校一樣，欸，雖然同樣的學校，欸可是呢對那些初基來說，說這是幼稚園，然後上面嘛！小學，然後中學，大學，乃至於研究所等等，正因為有這樣的完完整整的次第，所以才能夠把一個小孩子，從無知無識，教育到最徹底圓滿豐富的，能夠啊產生最大功效，那麼佛法也是如此，一個凡夫啊從一無所知開始，一直到圓滿成佛，那麼在這個裏邊呢，特別我們通常說，說有二部經最高明，哪兩部呢？所謂法華跟華嚴，而佛自己也在這個經裏面說，這個法華經當中，佛一再說，說這個以所的經典當中，比較起來，這一本經是最好，也假定說法華是說在很早的話，那麼後面還有很多繼續說的，那個好就不一定了，而法華是到佛臨涅槃那個時候才說的，所以，這個地方說的我所說的，換句話說，我就是佛啦，佛所說的這個最好的話，的的確確是包含了佛所有的，啊那麼在這個裏邊哪，我們啊現在也不妨引用法華的內容，當然法華跟華嚴啦，我們哪摻雜了，大家在這個地方比較一下比較下，這個呃先說一個大概，這裏先說一個大概，先說大概是指什麼呢？法華，平常我們說它最好，純圓獨妙，它妙在哪裏呢？妙在哪裏呢？在這個上頭說－開權顯實，它，我們釋迦世尊前面說法，說了所謂四十九年，說的種種啊！那個都是權巧方便，由於各各根性的不同，適應他們起見，以他們的適應的條件而說的，關於佛出世真正的內涵，他想要說明的，完整的內容，卻始終沒辦法說明，一直等到最後說法華經的時候，說出來了，說出來什麼啊？說啊！原來你們哪！最後都成佛的，這不但是啊你們在這個地方，將來任何一個人，只要他接觸到佛法，最後也是，那麼為什呢？說，佛他出世的中心目標什麼？就是啊引導一切眾生成佛。

前一頁(155b) [156a] 下一頁 (156b)


菩提道次第廣論講記

菩提道次第廣論講記 第156卷 B面

日常法師

菩總攝修要（參考華嚴經及法華經）

所以啊！這個十方三世一切諸佛引導的原則，就是啊把一切眾生哪都能夠引導到成佛，成就無上菩提，現在我們呢就引那個法華經啊引那個法華經這裏我們沒辦法廣引那個這個兩本經典，因為兩本經典，內容是非常豐富，我們只是撿它重要的內涵，有一些地方呢？只是把那個經文啊把它引出來，有些地方呢把它的內涵來說一下，如果諸位真正有興趣的話，可以好好地看，實際上啊？非常值得我們哪把法華跟華嚴哪同時在這個地方啊好好地趁此機會啊，這個或者是讀誦或者是學習一下。那個法華經一開頭的時候啊，佛啊先說一個叫無量義經，說完了以後呢，入這個無量義處三昧，然後呢經過這個時候啊他就放種種的光明，啊這個光明是非常的殊勝，那個時候啊！有無量無邊的菩薩以及聲聞一切世間天龍八部的大眾，在那個地方那個地方，那個時候啊！他放了這個光明以後啊！欸大家看見這個光明啊，非常的殊勝，裏邊有種種的不可思議的很多的這個啊呃殊勝的現象，那麼平常碰到種情況的話也呃人天大眾不知道，小乘的這個聖者不知道，可是那個大菩薩們啊，都會知道的，可是那次放的光啊！乃至於我們當來下生彌勒尊佛，他也不能太究竟，不是說他完全不知道喔！只是他只是說關於這個究竟的因緣哪，他就不太清楚了，呃所以啊他看見了這個光以後啊他自己也心裏想，嗯有一點懷疑？可是他同時也就想欸下面那些人啊他不了解都在看我，這我不了解，那怎麼辦呢？苼那只有啊問那個文殊師利菩薩，通常啊這文殊菩薩的確祂是了解一切，那麼彌勒菩薩就問文殊師利菩薩，文殊師利菩薩就說，嗯！據我知啊！佛這樣的情況啊！他要說一個這個大乘經，最了不起的啊，那麼他就說起這個因緣，他就說，以前哪有無量無邊劫以前，通常說這個以前，那個時間啊是不曉得多長以前，那麼那個時呢有一位啊佛出世，那位佛是什麼佛呢？叫日月燈明佛，那麼這個日月燈明佛出世了以後啊，然後呢？像普通一般的情況，他是啊轉法輪，剛開始的時候是轉四諦法轉，然後呢繼續的是轉十二因緣法輪，然後呢為那些上根利智的菩薩嘛說大乘六波羅蜜法門，這樣這麼一個佛過去了，然後下面一個佛緊跟著來，也叫日月燈明，這樣的日月燈明佛，一個接著一個，有二萬個佛，那麼最後一個日月燈明佛，那個時候出世的時候啊，這個時候啊，這個他有這個日月燈明佛沒有出家的時候啊，有八個王子，那麼這八個王子也都有名字，後來嘛他出了家，他成了佛，成了佛以後呢然後呢也同樣地像前面一個一個轉種種法輪，轉完了法輪以後，那麼那個時候啊，那個時候啊！這個佛最後說了，說什麼呢？也像現在一樣，先說一個無量義經，說完了無量義經，然後呢？就入無量義處三昧，放這個光，放完了光以後呢？下面說一部經叫大乘經，欸那個時候，佛在這個這樣的過程啊，現在我們釋迦世尊亦復如是，先說無量義經，說完了以後呢入這個無量義處三昧，然後在無量義處三昧當中啊，放這樣種種的光明，哪！我以前看見的就是這樣，現在看見的，因為同樣的，所以曉得啊！佛要說一個殊勝的大法叫做妙法蓮華經，就這樣，那麼當時呢他繼續地還說，說完了妙法蓮華經啊！佛就涅槃了，佛就就涅槃了，那麼佛涅槃了以後，那個時候啊！當然下面，那個時候在像法當中，他佛走了以後啊那個時候有一個菩薩叫做妙光，那麼專門啊！是弘揚這個大乘妙法蓮華經，這個時候啊！他有很多弟子，所謂八百個弟子，八百個弟子啊！然後呢都由妙光這位大菩薩來教導，教導了以後啊！現在都已經成了佛了，都已經成了佛了，其中尤其是，這個最後那一個日月燈明佛的八個王子，那個八個王子啊！最後成佛的一個就是燃燈佛，而這個燃燈佛就是我們釋迦世尊，以前授記的，二大阿僧祇劫圓滿授記我們本師釋迦世尊的那尊佛喔，那麼，除了這個以外，還有這個妙光菩薩教這個八百弟子當中啊！現在啊其中有一個人叫做啊求名，為什麼叫做求名呢？因為啊他啊！對這個世俗的利養放不下，對這個真正重要的該學的東西呢常常學不好，因為這樣所以叫做求名，就是這樣，現在這個所謂當初的那個求名，八百弟子當中的求名啊！現在也要成佛了，雖然還沒成佛，那麼當初的因緣，他就說出來了，那個時候這個求名啊！就是你啊！彌勒！那麼妙光呢？就是我，那麼以前的這個因緣啊！是這樣的，所以我現在看見了一想，我們釋迦世尊也要說這個妙法蓮華經，那麼再繼續下去之前哪，有一點事情我隨便一提啊，避免大家誤會，我們不要看了這個經，說啊！彌勒菩薩是個求名啊，這個是千千萬萬不可以！萬萬不可以！當年我以前哪！就在這個上面自己害了很大的錯誤，害了很大的錯誤，我們不管是哪一個佛菩薩，對他要無比的恭敬，我必定要時時反照我們自己，反照我們自己，我們不要看那個佛的因地當中，啊！這樣，我們只有觀照我們自己，這個是隨便一提的啊！避免我們啊，學了佛法得不到好處，反而產生反效果。

那麼這個序以後呢，下面緊跟著正式的，佛啊！就從那個無量義處三昧當中啊！就起來了，起來了以後呢那個時候啊他不是直截了當的就說，就是說什麼啊？欸他就讚歡啊這個諸佛的甚深無量法門，啊所以佛從那個這個三昧當中起來了以後，就告，告訴我們大智舍利弗尊者，說，怎麼說啊！他說唉呀！這個諸佛的智慧真了不起啊！勝妙是無啊！在任何人啊！所沒辦法解決了解的啊！他一再的說，然後呢？說，唉呀，這個佛啊勝妙到極點，也是沒好說的，好了，啊這樣地難說啊！啊不必講了，這樣他自己這個舍利弗啊也就奇怪啦，嗯……這個佛為什麼一再這樣地讚歎這個，這樣地深奧的內容，而又說，唉呀，這個佛陀的大法是啊這麼深奧地難懂呀！他自己啊，懷疑，然後呢另外呢同樣地因為在坐的是有人天百萬大眾，以及啊諸大弟子乃至於大菩薩眾，那個時候在大眾當中啊，啊也是經上面說啦，這個在這個方便品當中啊說，這這些大眾當中啊，有很多個大阿羅漢，譬如說像阿若憍陳如等啊，一千二百個常隨眾大家都心裏面就是想，嗯！那個我們世尊啊，為什麼這樣的認真啊認真地一再讚歎說這個佛法這麼深奧難懂啊，要是說出來沒人懂啊，他不是我們一樣地也了解了佛法，乃至於照這個佛法，得到了解脫，已經得到了涅槃嗎？這到底什麼意思呢？這個並不是這麼難呀！他始終啊覺得不了解這一點，而這樣地一再地說明，一再地說明，那麼，所以這個這樣一來的話呢他，舍利弗尊者啊就啊再向佛請問，但是佛不說，說，啊，你不必說啦，不必說啦，這樣深奧的啊！說也沒有用啦！那麼舍利弗尊者呢？一再地請，這樣地殷勤地，佛自己的讚歎，舍利弗嘛這樣認真殷勤地去啟請那佛陀，他老人家說，說三趟請，前面二趟都說啊！不，不，不，這個跟你們講也沒有用，不，不，不，跟你們講了沒用，最後啊！一直經過了這樣地認真地勸請，佛就說了，你呀已經一再地殷勤啊，我也不能不說囉，這個時候，妙了！這個前面我們說，先啊，佛講的時候，大家不懂，乃至於阿若憍陳如嗯也覺得，這個佛講的這個，我們不但不但懂，而且也證得了，他為什麼這樣呢？他們雖然證得了，還只是啊，自己只是懷疑，卻是那個時候啊，所謂有五千退席，他自己這個五千人怎麼退席呢？嗯，他自己也是這樣想，嗯，這個？通常我們來說的，好像他這麼說這麼多重要的，賣什麼關子？這個東西我們也懂啊！就退席了，退席了，那時候佛就說了，好了，這五千人退啊也好啊，他們是啊條件不夠啊，都是增上慢人啊！啊，根本沒有得到自以為得到啦！現在剩下來的那個啊，都是條件具足的啊，好了好了，現在跟你們講，這裡邊有一個特別的關鍵所在哦，我後面慢慢的來說明為什麼說佛一再讚歎，然後呢？大家這個這個會中啊，有這樣的一個關鍵，這也是個事實，那麼那個時候，就佛就開始說了，嗯，你要曉得呀，佛啊，出現在世間只有一個最最重要的目標，最最重要的目標，所謂啊諸佛世尊唯一以一大事因緣出現於世，這個地方啊，不單單是我們釋迦世尊喔！十方三世一切諸佛，他在這個世間出現啊只有一件事情，只有一件重大的事情，也只有這樣的重大的因緣啊才出現在世間，那麼這是什麼呢？所謂開示悟入佛之知見，啊！就把成佛的這個完整的內容啊和盤托出，他下面緊跟著又說，下面啊緊跟著又說，啊要曉得啊這個佛，一切十方三世諸佛啊！

「但以一佛乘故為眾生說法，無有餘乘」

只有為了這個， 「若二若三」

根本沒有其它的二乘三乘，所以這個文上面啦，在方便品上面特別說，說： 「佛告舍利弗，一切十方諸佛，法亦如是。」 「舍利弗！過去諸佛以無量無數方便、種種因緣、譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從諸佛聞法，究竟皆得一切種智。」

啊這個在方便品上面，如果你們有法華經啊可以翻開來看，法華經卷一方便品第二，我現在繼續地把這個文哪，這個我們的經文唸一下，說： 「舍利弗！未來諸佛當出於世，亦以無量無數方便、種種因緣、譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。舍利弗！現在十方無量百千十萬億佛土中，諸佛世尊多所饒益、安樂眾生，是諸佛亦以無量無數方便、種種因緣、譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。」

那，總之說，不但我呀，這個經文，這一段文意思就是這樣，十方三世一切諸佛，過去的、現在的、未來的，啊以種種的方式給一切眾生說啊不管說的什麼樣的內容，所謂種種的譬喻言辭、種種的因緣，他的究竟的目標，都是這個一佛乘，那麼那些眾生不管他聽見的什麼？怎麼樣的因緣，他就聽見什麼樣的內容，但是究竟呢他都從這個上面引導而得到，所謂一切種智就是佛的智慧，佛的智慧！那麼他為什麼要這麼多種種不同的法門呢？那是因為啊那個眾生不同的根性，啊眾生不同根性，所以他經上面又說啦！說因為知道眾生哪種種的欲，種種的欲望，就是根性啦，種種的知見，而偏偏又非常執著，所以啊隨著個人的根性，個人的好樂，那至少先要配他的味口，那麼，這樣的話，跟他一步一步地引導上來，所以，只是隨宜說法，隨宜說法，他這個裏邊啊，啊這個裏邊啊，下面把那個方便品裏邊的這個偈子啊，稍微引一點，引一點啊引一點，所謂： 「十方佛土中，唯有一乘法，無二亦無三，除佛方便說，但以假名字，引導於眾生，說佛智慧故，諸佛出於世，唯此一事實，餘二則非真。」

十方三世一切佛啊！真正說起來，只有一乘大法，沒有什麼二乘三乘，只有一個例外，什麼呢？佛方便說法，只是接引不同眾生隨宜所用的方法，是有差別的，那個時候啊就是一個啊假借一個名字引導眾生，十方三世一切諸佛，真正出現的目的就是這個，為什麼要這樣呢？他下面呢又說： 「舍利弗當知，我本立誓願，欲令一切眾，如我等無異」

那要曉得呀，我當年所以成佛，這個成佛是果喔，因地當中是什麼呢？我發大願，所謂大菩提願心，不但我們釋迦世尊，十方三世一切諸佛的菩提願心是一樣的，而且沒有菩提大願做為因，然後呢根據這個因而行這個菩薩的大行，不可能感果，沒有一個例外，既然如此的話呢，現在啊，由於這個心而按照著他發的菩提心而行菩薩行，現在呢？滿願了，行成了，證了果了，怎麼可能不把這個圓滿的教法來教導眾生，使得眾生成佛呢？假如不這樣的話，他怎麼算是佛呢？這個道理不是很明白，很清楚嗎？這樣，但是他為什麼一開頭的時候不說呢？那是因為啊！眾生的根性，種種的樂著，所以，佛在菩提樹下證了果以後啊，他就有這麼一段的公案，唉呀，說這個佛法啊！深奧廣大呀！假定要想給那些現在一般眾生又這麼愚癡，又這麼執著，給他講啊！根本是啊！對牛彈琴啊，唉你根本沒辦法講啊！無從講起，啊他就覺得啊，這無從講起，只好涅槃了，那時候啊大梵天王以及很多諸天就勸請啦，說佛陀呀！你老人家啊不是無量無邊難行苦行，你的目的為什麼呀？無非是發了這個大願要救渡眾生，現在你成就了，你正好救渡眾生，你怎麼可以不救渡呢？那麼那個時候啊！經過了這個勸請以後啊，佛啊！才開始救渡，但是他既然曉得一切眾生條件不足，不可能一口氣說最圓滿的，所以才一步一步地說三乘的教法，這個在經典上面是很明白交代，啊所以，在這個方便品上面他又說啦！說因為這樣關係啊！所以啊總括起來說說三乘，實際上真正說的內容是無量無邊，乃至於我們平常，常常說的，說啊！佛啊！四十九年說得不曉得多少經典，可是佛自己怎麼說啊，說我啊已經說的經典啊少得一點點苼，少得一點點沒有說的還多得很，有這麼一次，他曾經啊對著阿難對那阿難尊者，他在地上啊用指甲挑一點土，他問阿難，欸！你看哪！這個我爪上，指甲上那個土那個比之於大地的土那一個多呀？阿難尊者說啊，噢，世尊啊！那個指甲上那麼一點點麼能跟大地比啊！世尊就說，我已經說的經法呀！這個數量啊！就像指甲上面一點點而沒有說的啊還剩下來沒有講的像大地這麼多！換句話說，他有不曉得無量無邊的教法，那麼這個教法呢是適應種種不同根性、不同的層次、不同的內涵，那麼在這個地方呢，有深有淺，深的，那麼告訴他深的，淺的，告訴他淺的，乃至於啊！說，你只要以任何方式跟佛法有一個緣結種下來了以後，最後，終因這個因緣而成就的，所以，方便品上面說啦： 「乃至童子戲，聚沙為佛塔，如是諸人等，皆已成佛道。」

乃至於像小孩子啊！趴在地上啊弄那個沙呀！噢……說這個做一個廟，像子孩子扮家家酒一樣的，這樣一個因緣，他最後也成佛道，或者說： 「或有人禮拜，或復但合掌，乃至一舉手，或復小低頭。」

這樣等等的話到最後也成佛道，平常我們最常運用的，也是在方便品上的一個偈子說： 「若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。」

這是我們最常見的，啊你到的寺廟當中去啦，心裏面哪就這麼浮浮散散的，唉呀！阿彌陀佛，啊南無本師釋迦尼佛，隨便你這麼稱一下，這個因緣，最後也成佛，總之，佛陀呀，他以種種方便法門，引導我們哪走上這條路去，這個是說佛陀說法的方便，這是以個人的根性而這樣的次第方便的接引他這樣走上去，那麼為什麼要這樣呢？這個主要的原因哪，說來說去就是這個原則的，就是啊！由於眾生的執著，根性的暗鈍，智慧的狹小，啊所以方便品上也有一個偈子說： 「舍利弗當知，鈍根小智人，著相憍慢者，不能信是法。」

啊就因為啊！一般人的根性不夠，智慧狹小，在行相上面執著，在加上自己的驕慢之心，所以啊深廣的大法呀沒辦法信！所以只好慢慢地一點地來，而現在呢，經過了我們世尊四十九年說法教化，大家的善根條件成熟了，所以啊今天有機會把最究竟圓滿的說出來。所以剛才這個偈子，下面就緊跟著又說： 「我今喜無畏，於諸菩薩中，正直捨方便，但說無上道。」

我到現在啊！噢好歡喜啊！不再啊有所啊擔心，是擔心他們條件不夠啊！啊說怕不能接受啊！而已經在這些成熟的大眾當中啊，不再用委曲婉轉的方法，而是能夠直接了當把我要說的內涵啊！能夠如實地一一表達出來，而你要曉得這樣的方式啊，是什麼呢？十方三世一切諸佛的，所以最後他又說： 「汝等舍利弗，聲聞及菩薩，當知是妙法，諸佛之秘要。」

那這樣的說法的方式，以及他最後教化，那個是十方三世一切諸佛所使用的精要的法門，精要的法門，那麼這個說明什麼呢？說明說喔！原來我們釋迦世尊真正說法的要講的什麼啊？原來是圓滿一乘的大法，前面哪只是接引我們的方便，那麼到這裏，我們就有一個問題了，說這一段文字跟我們廣論有什麼關係呢？對！關係就在這個地方，而且這個關係是非常重要，非常重要，譬如說以我們先再看一看法華的內容，法華他下面繼續說的無非是把剛才這個話再把它推展深廣一步一步地說下去，下面是說，因為這樣的關係啊！所以啊後來啊那些舍利弗嘛也授記成佛，那個也授記成佛，那個也授記成佛，就這樣這個關於授記成佛那一點啊，我也簡單地說明一下，最後來總共地說明他為什麼原因？以及這個跟我們廣論兩者之間的關係何在？經過了前面這個佛陀，這樣地一個說明對答以後欸！舍利弗第一個了解了，啊！心裏好歡喜，他說唉呀！以前啊！我聽佛說法的時候啊?那個時候因我已經證了這個阿羅漢果了，所以儘管佛有在那兒講大乘法門，授記菩薩，可是嗯！我總覺得心裏面有一種啊說不出來味道，唉！覺得這個佛為什麼不把這個最完整法門教我們呢？讓我們只證那個小果呢？啊……我現在了解啊，不是佛啊不濟度我們哪！而是我們自己啊條件不夠，很著急，不能啊一步一步地啊能夠啊等待著佛這個說法的次第，急急的啊忙著啊去取證了，啊最後呢，佛原來還是會把這個最圓滿法門哪告訴我們的，這個在法華經的譬喻品第三當中，他就說明這個事情，他說我到今天啊！才了解啊。原來啊我也是一樣地能夠啊究竟成就這個佛道，到這個無上法門當中去的，那麼，佛也這樣說，一點都沒錯，何況你已經跟了我多生多劫了，無始以來我就教你這個法門，可是因為你這個志趣啊就是這樣，又著急，又啊不能那樣地那個發廣大的心思，所以總是急急忙忙啊！哎喲！聽見了這個，懂得了這個道理以後，急急忙忙地求證啊！所以啊！取這個滅度啊！現在我正式的告訴你，最後啊也會成佛，而且給他授記，而且給他授記，那麼這個在這個譬喻品當中，最後啊！說授記舍利弗啊，你在將來再經過無量無邊不可思劫，然後呢？供養若干千萬億佛以後，最後呢具行菩薩道，成佛叫做華光如來，啊那個時候啊！就像平常一般授記的，說噢……他這個佛嗎？這個國土是什麼？然後呢說法狀態嘛又是如何？啊然後呢正法，像法，然後呢最後下面下面一個佛嘛又是誰？就像最珍貴授記那樣地授記他，啊！那舍利弗就高興得不得了，高興得不得了，高興得不得了，於是啊，那個時候同時除了舍利弗尊者，其他的人啊！大家覺得啊……那真是不可思議，平常授記，一向都是授記這個大乘行者，這一次居然啊一個這個小乘的羅漢啊得到了授記了！啊！那大家說不出來的高興，這樣，那麼那個時候啊舍利弗尊者當然授了個記以後覺得非常高興了，但是啊！這個地方啊，他就有一點問題了，他怎麼說呢？他說呃舍利弗尊者就跟佛說啦！說世尊啊！我今天啊親自從您老人家前面得到了授記，當然心裏面一點懷疑都沒有。

前一頁(156a) [156b] 下一頁 (157a)


菩提道次第廣論講記

菩提道次第廣論講記 第157卷 A面

日常法師

前面的哪我們是說，舍利弗尊者親自在佛前得到了授記，他就說，是啊，我現在親自從佛得到授記，那麼，這個對他是毫無懷疑。可是，眼前啊！有其他的跟我一樣的，跟佛學的那個很多這個聲聞弟子等等啊。嗯！也是一樣啊，總覺得以前得到了涅槃，現在佛又說不是，這個情況，大家就懷疑了，就希望你老家呀給大家這麼解釋一下吧！這樣好。因為這樣的請求以後。佛啊！就告訴了，說，不是嗎？以前哪不是跟你們說很多怕你們不懂啊說很多因緣比喻，比喻給你們聽嗎？現在我仍舊這樣啊。給你們啊，說一個比喻來說明這個事情。那麼那個時候啊！他就說了，說譬如啊有一個大富長者，那個大富長者是非常有錢，財富無量，家裡是不曉得多多少少的人。那麼他家裡啊有啊很多小孩子，啊！那麼那個孩子，欸！出去玩了，跑到一個老的，一個朽敗的，一個老宅邊，那個宅大的不得了，大的不得了，結果進去以後玩的很痛快，那些小孩子也不知道偏偏那個大宅呀只有一個門，只有一個門，只有一個門，那麼那些小孩子進入玩了以後啊，裡邊起起火來了，唉呀！起起火來了以後啊，那時候大家非常的驚慌，驚慌了以後，那個大富長者一看，哇，說他那些小孩子都在這個大宅當中燒火不得了，跑得去要叫他們出來，可是那小孩子一看見父親來了很高興，啊！這覺得跟他逗逗玩一樣，逗逗玩一樣，外面啊，他一點都不曉得那個火的恐怖。儘管他父親告訴他，你出去啊，出去啊！他還以為那父親跟他兩個一起好玩啊，就是不出去。結果他老人家自己就著急起來了，萬一勉強這麼這麼弄得話，說不定要有人受傷，所以他就跟那個孩子這麼說，你們平常不是歡喜那個什麼車嗎？譬如說羊車啊，鹿車啊，牛車啊，現在這門口啊，我已經準備了很多很多那各式各樣的車，擺在門口，都等著你們去啊，你們趕快去拿啊。先頭啊，那個小孩子都不肯出去，結果一聽見那個父親說，啊外面門外等著，大家就爭先恐後奪門而出，就這樣。結果跑到外面去，一看啊，是不是羊車、鹿車，牛車隊啊？沒有只有一種車，大白牛車。這個公案啊，我想我們平常修學佛法的佛弟子都耳熟能詳，這說明什麼呢？說普通的人啊，這愛好執著，不曉得這三界像火宅樣的可怕，儘管佛一再的說明啊，大家不一定真正能夠接受，那麼這個時候啊，這個佛陀也就在這個比喻當中那個大富長者，他這個大富長者就像我們的佛陀一樣，痛愛十方三世一切眾生，像自己最痛心的兒子一樣，眼看見他們為這個輪迴生死，無常大火所燒，要想最圓滿的方法告訴他們，你不聽，那麼就各就他們所好，就說外面有這些好玩的東西啊，讓他們引出來，就出來了以後，嗯！原來只有一樣東西，這個比喻當中也就是說，真正要接引你們的，不是那個羊車，鹿車，而是大白牛車，羊車很小的就裝一個人，鹿車比較大一點，只有牛車啊，最高廣。以我們現在來說當然不是牛車，可是古代的交通工具的話，牛車最大。換句話說，佛也是一樣，以最大的方法來濟度一切，這樣的因緣，那麼經過了這樣的說法了以後其他的這個聲聞等等，也一一了解了。剛開始的時候，舍利弗尊者智慧第一了解了，那麼因為他請求佛這麼一說，其他的人大家了解了。於是啊下面啊，大家了解的那個時候啊，下面像以大迦葉尊者、舍利弗尊者這些人帶的頭，他自己也說，聽了這個好高興哦，自己就跑到佛前面啊，跑到佛前面啊，嗯！說唉呀我現在啊，真正的聽見見了這個事情，先是看見舍利弗尊者得到授記，現在呢？又聽見佛說明這個道理。以前啊！我們年事嘛！居高。然後呢，總是在那個所謂眾中的上座，所謂大長老們，自己覺得已經得到了涅槃了。不管佛再怎麼說這個無上菩提等等啊，我們根本沒有興趣，自己安住在自己的這個解脫法門當中。那今天聽見這麼佛這麼一講的話，！了解了。哦！自己我也想起一個願意把他自己的領解，在佛前面說。啊！那麼那個時候也就說什麼呢？說糞子喻這個公案我就不詳細說明了，總之，因為那個那些其他的聲聞弟子啊，透過了佛說了這個比喻以後，他也了解了，那麼佛也給他們一一授記。那麼那個授記呢？在法華經的授記品當中，他從舍利弗尊者第一個開始，下面緊跟著再授記迦葉尊者，然後呢？再授記須菩提尊者，在授記目犍連尊者，一個一個大尊者，一一授記，他們一一成佛。然後呢，授記迦葉尊者成佛的時候，怎麼說呢？他說我這個弟子摩訶迦葉在將來還要繼續的供養三百萬億諸佛世尊，恭敬供養等等，廣修無量法門以後，然後成佛了，成如此如此，像平常一般的，那個正規完整的授記一樣。下面須菩提呢，也是一樣，也同樣的要再奉敬供養三百萬，不、還要多，三百萬億那由它諸佛，然後成佛啊。那麼，其他的一個一個雖然大家都成佛啊，但是呢？他還要經過很長很長一段時候，很長很長一段時候，他最後都是成佛的，都是成佛的。那麼這個裏邊啊，我們要說明一個事情了，雖然佛出世，最究竟的意趣無非指向一個目標，什麼目標呢？成佛。使令一切眾生，最後走上這條成佛之路。但是成佛的快速，以及所經過的時間啊，這個裏邊就有了很大的差別了。比如說我們前面已經說的，在法華經上面從舍利弗尊者開始，然後呢？這個大迦葉尊者，然後呢？須菩提、大目犍連，所有的這樣的佛，乃至於佛在法華經上面最後授記啊，學人，那就是沒有證阿羅漢果的，乃至於他最後說，隨便的念一聲佛等等啊，都最後可以成佛，可是這個時間卻是很久遠、很久遠、很久遠、很久遠，就這樣。所以在這個裏邊，這是我們真正重要的，假如說這個久遠的時間啊！說反正你在那個地方等者，慢慢安安心心的以後，到那時候，那麼好了自然而然的佛果掉在你的頭上來了，那倒說不定啊！大家還有人說啊真正去修行很辛苦的，那我就慢慢的來吧！實際上，你經過那段時候的話，要很努力的，要很努力的。同樣的，一樣的成佛，一個要經過這麼長時而成，另外一個就可以很快速的成佛，這個時候，當然我們會選快速的，快速的怎麼講呢？快速的那就是華嚴上面，華嚴上面佛出世，剛開始的時候就是華嚴大經，華嚴大經。那個時候，他在這個裏邊說的是最圓滿的教法，結果這個成佛的，卻不是像我們現在法華經上面，還要經過這麼樣長遠的時間，而是什麼？很快速的，很快速的，這個在華嚴上面啊，我們也可以找到實際上的一個經文，來作證明。華嚴在最後入法界品，那一品當中，說善財童子啊，最後成佛的時候，它有這麼一段話，這個是在唐譯的八十華嚴，大概是七十九卷或者是八十卷，那個我記不住了，沒有什麼關係，將來諸位啊，你們認真的去看的話，一看就了解。他說不但是比起聲聞來，要快這麼多，而且他這個善財童子啊，最後成佛的時候啊，在普賢菩薩告訴他，你現在這樣啊，能夠以很快速的方式成佛啊，比之於很多菩薩，很多極大部份的菩薩要經過很長的時候，無量阿僧祇劫修習善法而成就。現在呢？你在很短短的時間之內，一生當中就能夠圓滿的證得，所證的內涵啊，跟那些菩薩是無二無別，跟我也一樣，我是普賢菩薩自己，那個就是啊，十方三世一切諸佛證得，這樣哦！他也成了佛了。他也成了佛。所以法華、華嚴兩個究竟一樣的成佛，可是兩個時間卻是差的天差地遠哦，那麼這個關鍵在哪裡？這個關鍵在哪裡？這個才是我們真正重要的，其實你說法華真的是一定這樣，走的這麼長遠嗎？不，實際上，並不如此。並不如此。就是以法華來講法華，這個法華前面除了受那各弟子等等，一品一品下去的時候，下面還有一個很有趣的事情，那個提婆達多啊，提婆達多我們曉得，就是啊，生生專門跟佛作對的，專門跟佛作對要害他的，他最後也得到佛陀的授記。在法華經上面提婆達多一品當中，佛陀就授記他說，欸，我以前啊，因為得到了這個提婆達多的好處啊，提婆達多我那個時候，我要求那個大乘經典，那麼那個時候啊，就有一個阿斯陀仙，就是印度當年的所謂外道婆羅門啊，那麼就供應給他妙法蓮華經，但是呢，不是無條件的哦！這個釋迦世尊啊，也是用種種的方法，恭敬老供養那個婆羅門，然後呢，這個婆羅門阿斯陀仙啊，就把這個妙法蓮華經給我們釋迦世尊，因為這個關係啊，所以釋迦世尊說，因為提婆達多往昔的這個善知識的因緣使他成佛啊！所以他非常感激。同樣呢？他提婆達多將來也成佛。過了什麼什麼時候，多少時候他會成佛的。這個裏邊，除了這個裏邊下面還有這麼一段很有趣的公案：龍女成佛，這個龍女成佛啊！卻沒有這樣顯明，所說那個羅漢轉了一個大圈子哦，她卻是很快速的這樣成佛的哦。所以這個裏邊就說明了，佛出世最究竟的意趣是引導一切眾生成佛，但是在這個過程當中啊有兩類：有一種呢，要經過很長遠的時間；有一類卻很快速的。所以善財、龍女是通常代表了快速的，那麼其他的呢代表了比較慢的一類。這個慢的程度啊不要說一個凡夫，說我們經常說佛的那些常隨眾當中，舍利佛尊者是智慧第一最了不起的。目犍連尊者是神通第一最了不起的。而大迦葉尊者的話，不但是頭陀第一而且又是傳佛法藏的啊，所謂這個第一，處處他們每一位大尊者，有這麼高的條件，結果還要經過供養啊，不曉得多多少少的，動不動說三百萬億。舍利佛尊者嘛，說要無量無數的。大迦葉尊者嘛，說要三百萬億。而須菩提尊者嘛，說要三百萬億恆河沙等等的這麼多佛。還要經過這麼長遠的一段時候，那麼這個中間的關鍵在什麼地方？這個在法華經當中單獨看的話，我們不容易了解，啊，而假定說我們能夠透過這個廣論的說明，然後在這個裏邊一體會的話，懂得了。這個佛說法都有一定的次第，一定的次第，從這個次第上面，一步一步接引帶我們啊走上去，帶我們走上去。假定說我們能一開頭的時候，能夠聽信佛陀的這樣的指授，而依此那麼按部就班的，這樣的從基礎上面一步一步的走上去的話呢，我們就會走這條快速的路子。否則的話呢？就不一定，就不一定。那麼這個道理在我們廣論的前面也簡單說過，因為廣論當中前面曾經把那個次第說，前面是共下士，中間嘛經過共中士，到最後嘛進入上士所以不共，進入上士以後呢，還最後又分出來，如果你條件真正夠，把這個上士基礎建立穩固了以後呢，最後要想快速成佛嘛，還要進入最後的密乘。如果你條件不夠嘛，就從這地方就到此為止。而這個彼此之間，前後有一定的關係，這個關係前面已經得很清楚，很清楚。如果我們現在仔細的回憶一下，那時候就了解了，那時候了解了。說所以為什麼廣論當中說啊，把這個人天乘法啊，以及中間這個的聲聞、緣覺的中士道，在很短的一個幾個章當中，大概七章還是八章啊，啊是一共有七章，到七章為止。哦！不是七章，七卷為止啊，那個是包含了前面的道前基礎共下，然後呢？共中。而這個總共七卷的文字啊，包含了佛前面所說的，所謂阿含等等，說的很多的經典的內容通通包含在裏面。那麼這個原則是前面已經說過了，就是他先把這個重要的內涵哪指出一個一步一步走上去必要的過程。那麼在修學過程當中，假定說我們能夠把握住這個幾個原則，或者你已經對佛法有整個的圓滿了解，對整個的綱要有個了解，你曉得哦！從什麼地方一步一步上去，這是一種方式；還是一種方式，你完全信得過善知識的引導，說他只要引導你怎麼，你全心全意聽他的，那麼在這種情況之下，我們在走前面這個路子的時候啊，大概走到什麼時候，要繼續的深入了，繼續的一步一步的深入了，那個時候我們就可以很快的，不會有很多的停滯。反過來假定我們沒有這個認識的話，我們自然會碰到那裡執到那裡，執到那裡就停到那裡，這樣。所以這樣的走上去就比較辛苦，比較慢了。在我以前講廣論的時候，曾經說過一個比喻，大家還記得，就像我們現在啊，說一般世間的人啊，大家要找一個比較理想的職業，說最後呢找到一個大的企業部門去，這樣。那麼找到大的企業部門去呢，這個時候啊，就說平常一般人的話，都說唉呀進去那個大企業部門去的時候啊，進到一個部門覺得做的得心應手啊，他越做越是停在那裡了，啊你要叫他換一個，啊他實在是不願意，他實在是不願意。在這種情況之下，他可以在那一部份當中作為一個很專門的一個技術人員，但是他不可能啊把握得住，這個全部的這個細節的真正的這個企業王國，我這個比喻是這樣說的。而現在我們修學佛法的內容是什麼呢？這我們曉得，同樣的道理。就是說我們將來真正究竟圓滿達到的，不是說得到了一點小小的好處，嗯要想你徹底圓滿解決的話，應真該要得到的話，應該什麼？一個圓滿的，說佛的報身報土。那個時候，就相當於這個事業王國的全部。在這種情況之下，雖然你在一部門當中作業的圓圓滿滿，到那時候你發現！你所要的不是。你重新在另外一個地方換，等到你摸熟了以後，到那時候你又習性所使，你又在這個地方停在那裡，那個地方停在那裡。所以你一步一步摸過來，不曉得摸到什麼時候。那麼另外一個呢？譬如說，我們這個比喻當中來說，有一個是董事長的兒子，他一開始就曉得，欸原來我將來要接掌，那個董事長的位子。換句話說這個就是我的整個的事業王國，他同樣的對於各部門當中都應該有圓滿的了解，可是他進入的次第方式不會像前者一樣。他只曉得從我整個的事業，從哪裡開始，怎麼一步一步上來，他對每一部分大概一個了解，了解了馬上上去。這樣的一步一步的上去的話，結果他每一個部分的運作有一個基本的概念，怎麼配合，最後呢，很快的就跟到了，跟到那個董事長身邊，等到那個董事長，嗯下來了，交給他，他就行了。那麼這個兩種情況啊，就是在廣論當中我特別說明，說它廣論的究竟意趣在什麼地方？引導我們走上最究竟圓滿這個路啊。啊！那麼但是中間要經過什麼樣的次第步驟，是這樣的來。這個基本的概念啊，跟法華上面是完全一樣，那麼不同的呢？不同的在哪裡呢？這個法華經啊，像我們剛才看，啊，說這是法華短短的一部經。就實說來，我們應該從一個圓滿的立場，去看這件事情。所謂的圓滿的立場，曉得是什麼？就是佛出世開始，從他證果那一天，在鹿野苑度五比丘開始一直到最後臨涅槃，整個的說這個過程當中，做為一個完整的綱要，在那個上頭一步一步一步，到最後指出這個法華來。這樣的。那麼，所以他前面所以講的那些道理是什麼等等啊，完整的來說都是含攝在這個法華裏面。而不應該說法華啦，用另外一個方式也許大家更容易了解這個意趣，就是說佛說的整個的內涵，說完了整個的內涵以後，他才說，我出世的目的何在？是引導你們最後成佛的。既然這樣的話，當然他前面所有的這些啊，無非都是引導我們成佛的方便。所以必然是從鹿野苑為五比丘轉四諦法輪開始的內容，真正說起來，這樣的一個廣博的一個內容。那麼到那個時候呢？是最後指向法華，所以法華它裡邊並沒有說什麼修行的內涵，那個細部一步一步，它不講。不是它沒有有講，它是講了，可是在這個上面我們了解這個意趣，那麼才知道這個必然的特質，必然的特質。所以我們單單從那個法華上面去看的話，嗯，它前面那個道理好像沒有講。實際上呢？這個道理是這樣說明的，哦！從佛開始轉四諦法輪，到最後的圓滿的，都含攝在這個法華裏頭，而這個裡邊它只要提綱挈領指出來，我告訴你們的究竟意趣何在？就這樣。那麼，所以在這個情況當中啊菩提道次第廣論就把佛說的整個的三藏十二部教典啊，把每一部分啊，就是按照著佛陀的真實的意趣，它最重要的內涵哪決擇出來，分成幾個必然的次第步驟。從大的地方來說，最前面是最基礎應該怎麼樣？有了這個基礎，進去的時候，第一步應該做些什麼？那是共下士。平常我們相當於說這個基礎啊，就是幼稚園啦。先啊對於上學這件事啊，產生一個好感，那麼了解怎麼去，這樣的有了事先的準備，那麼到學校裡去的時候啊，就去開始學的時候啊，就高高興興的能夠學。如果你前面沒有一個準備，一開始到學校裡的話，哦他不曉得怎麼辦？說不定會哭啊，鬧啊，儘管老師教他啊，他不一定能接受，諸如此類這樣的，當然這是個比喻啦！來說明讓我們了解，

這個叫道前基礎。那麼進去了以後呢？所謂共下士。說我們比喻當中不妨說，這是小學吧！這還有共中士，那麼是中學，然後上士，就是不共了，那是大學。大學的時候，才是把我們真正修學的內涵來告訴我們啊，那麼大學，然後呢，這個裏邊如果你還要特別的，還有它的不同的內涵。就這樣。所以菩提道次第廣論從這個上面我們才了解，原來它把整個的圓滿的這個佛法的內涵分成這樣，那麼使得我們從凡夫第一步有了這個正確的認識，然後你一步一步走上去的話，很快的就通過我們必須要走的這個次第，關於這個次第，我想在這個地方我們不必再談。但是在前面我們學習廣論的時候，已經有一個非常清楚的認識。我這樣隨便提一個吧！譬如中士，中士它正規的說起來，這個中士講的什麼啊？就是引導一般人，說你前面已經有了下士嘛，下士是告訴我們啊，說你得到這個快樂啊，雖然暫時好像快樂啊，升了天啊，但是最後天福盡了以後要墮落啊，還是不究竟啊，所以要得到解脫啊。對啊。那麼要解脫。那麼要解脫的時候應該怎麼辦呢？它有一個特別的，說先要發出離心，這個出離心是三學所共的，這個是佛出世最重要起步的地方。那麼你要得到那個出離的果的話，應該要學的所謂三無漏學，是戒定慧，所以正規的來說，那個中士的內容應該說戒定慧的三學，可是在中士當中它說了一個戒，而戒也是大概的綱要，定慧它沒有學，它為什麼不學呢？這裡就說了，這個本身也只是作為一個引導的過程，它真正的目的，不是讓你真正感得一個聲聞果，脫離生死就了的啊。啊所以這個過程當中，你要一步一步上去的增上生，那麼這個是重要的，所以這個戒學在那個地方啊說一下。因為你如果不持戒的話，儘管說你有很高的目標，向一步一步走上去，啊你的目標是不錯，如果行持不相應的話，到那時候的話，你人身都得不到，乃至於墮落，你怎麼能修行呢？所以從這個地方，我們就很明白的清楚看得出來，哦原來廣論正是把法華經當中佛出世究竟圓滿引導我們的次第啊，這樣的，哪一步一步的說的清清楚楚。所以如果我們單單看法華經的話，是不大能夠了解，儘管佛說一個一個眾生都最後成佛，可是怎麼成法呢？這個道理可是沒有啊，耶，那麼現在我們學了廣論以後的話，對整個的這個道理啊也就清清楚楚，明明白白了。所以你從這個眼光去一看的話，那你才發現，哦！原來菩提道次第廣論真正的內容，卻實實在在就是法華、華嚴的精神。剛才我們引的都是啊法華的，為什麼？這個華嚴的精神又在裏頭呢？這個等一下，下面我們再來說它。

前一頁(156b) [157a] 下一頁 (157b)


菩提道次第廣論講記

菩提道次第廣論講記 第157卷 B面

日常法師

總攝修要

關於那個引證華嚴部分啊，現在這個地方啊，我先用華嚴經上面的這一個內容啊來說明一下，來說明一下，這個華嚴經啊，它啊純粹是所謂啊為大乘行者而說的這是我們哪我們通常都這麼說，我們也了解，現在我們看那個經文，我們引最後入法界品，華嚴通常分為四大部份，所謂信、解、行、證前面的說明這個道理啟發他的信心，然後呢了解他的那個內容，以及怎麼樣的修持等等，由於這樣的話呢，照著他去行持，最後呢感果，所謂啊這個證果部份，那麼這個證果部份的那個內容就是在入法界品當中，啊這個我大概的也這麼說一下，這個佛說這一個法是在哪裡呢？是在舍衛國也是給孤獨園，給孤獨園是大莊嚴重閣，在八十華嚴是唐譯，華嚴哪傳到中國來一共啊三個，所謂晉譯跟唐譯，啊晉譯就是六十華嚴，唐譯有二部份，一部份呢是實叉難陀所譯的「八十華嚴」到後來這個又唐朝又有一個啊所譯的所謂四十華嚴，實際上四十華嚴啊就是唐譯的後面最後那入法界品的詳細一點，詳細一點，那麼這個最後的入法界品最主要的剛才說的那個現在我們來引證一下，那個入法界品當中啊，說佛陀在舍衛國的給孤獨園那個大莊嚴重閣之上有許多啊大菩薩，那個大菩薩有五百個諸大菩薩，以普賢文殊菩薩為上首，其他的還有啊很多菩薩，那麼然後呢還有啊說五百個聲聞弟子眾，這個五百個聲聞弟子眾啊都是什麼？都是已經啊證得了這個啊涅槃的而且都是啊不是普通的這種大阿羅漢，這個文字上面說： 「五百聲聞眾俱，悉覺真諦，皆證實際，深入法性，永出有海，依佛功德，離結使縛，住無礙處，其心寂靜，猶如虛空，於諸佛所，永斷疑惑，於佛智海，深信趣入」

這段文啊在這個唐譯八十華嚴第六十卷，入法界品一開頭的時候，那麼除了這個聲聞以外呢還有啊無量的世間主，無量的世間主，換句話說包括了所有的啊這樣，那麼那個時候呢所有的那些人大家啊都這麼想啦，說這個如來的境界啊是啊，高妙深廣極了，在世間任何人是沒有辦法所了解的，只有一種情況說佛的諸佛的加持威神的力量，啊還要加上什麼，加上啊自己的善根的力量，還要善知識攝持的力量，很多這種力量啊，才能夠啊跟佛相應啊，所以這個時候啊只有唯一的祈求我們世尊，所以希望世尊啊能夠啊隨順我們啊，能夠啊顯示出如來的境界啊，那麼那個時候啊，說這個佛啊是了解大家的心念，所以他就啊顯示他的神力，他那個時候特別的說叫「獅子頻申三昧」，啊關於這個方面我們不在這兒說法華經，我就不詳細說明他了，然後呢？這個地方的顯露出來，開展出來這個佛的不可思議的智慧神通啊，那是不得了！就在那個小小的平常我們說：舍衛國祇樹給孤獨園把十方法界一切諸佛的整個的境界呢全在這個裡邊啊，開展出來，開展出來啊，啊這個境界之妙，單單它描述這一部份，啊就是用了好幾張紙，那麼用了好幾張紙，那麼可是這個時候妙了，有一件事情啊有意思的很，那個諸大菩薩乃至於很多世間主、天龍八部等等啊同樣都感覺到，都看到跟聽到啊！感覺到啊，不可思議的威神，但是啊那些聲聞弟子，不要說普通的那一些啊，有學的聲聞弟子，最了不起的上首大聲聞，啊像舍利弗大目犍連、摩訶迦葉、離婆多、須菩提他上面舉了一大堆，啊這一些五百個聲聞啊雖然同樣在那個地方啊，卻不看見，根本不看見，佛到底在那裏做什麼啊？說是如來的一切的境界，如來的神變，一切的威神，啊以及那些菩薩的境界，他同樣的也不看見，根本不看見，那麼有什麼呢？為什麼呢？要說明這個理由了，說明這個理由了，這個理由，還是在華嚴第呃這個六十卷上面，啊為什麼啊？因為善根不同，啊他本來啊開始修行的時候，就沒有修習佛道，沒有修見佛自在的這種善根，他也並沒有像普通一切菩薩佛陀發菩提心修菩薩行，在生死流轉當中啊，他並沒有發那個心啊，廣集福智資糧，而是急急求得自己解決，就因為這樣的關係啊，所以他沒辦法了解，所以沒辦法了解，而菩薩之所以菩薩他行的，他那個特別的叫做菩薩道，是不同不共不與二乘所共的，這就是廣論上面所講的，前面是共道，他聲聞只走那個共道，解決了，那個菩薩的上士的不共道，他並沒走，因為這樣的關係所以他見不到，儘管同樣地坐在這個地方，沒辦法見到，在這個上頭他說明了，不但說明，然後呢？他有舉很多比喻，啊這個比喻當中啊，第一個他譬如說啊，他說在那個恆河邊上面啊，有無量不曉得多處多多少少、無量無邊的餓鬼，唉那個餓鬼是啊苦不堪言，長劫以來啊，乃至不聞江水之名，欸妙了！那些餓鬼在哪裡啊？在恆河邊上，恆河是印度一條最大的大河啊，在河邊上就水都看不見，為什麼？因為他的身口的業障，他的業力所惑，欸他雖然看見河跑得去，不是乾掉了乃至於看見這個地方都變成功火啊或者什麼等等的，現在呢他說這個聲聞啊一樣，儘管啊在那個諸佛的大海當中啊，他就看不見佛的這種甘露的法水，啊他舉了很多很多比喻說明，說這個，那麼菩薩呢，這個菩薩以及世間之主，那個世間主不是普通啊，就是那，就是正在行菩薩行在生死流轉當中的，他以往就已積集，啊那些福智資糧，當然這個重要的就??是發了菩提心，所以在生死當中啊積聚這個，所以他才能夠看得見，因為這樣的關係啊，儘管今天佛在那個地方，現種種的神力啊，他就是看不見，那麼這第一個，以後呢？由於這樣的情況以後啊，他一步一步的下面，我就這個簡單的情況先說一下，下面啊文殊師利菩薩就在這個尸陀林當中啊就離開，離開了以後呢到另外一個地方去，啊另外一個地方去啊，那先還有舍利弗尊者跟著一起去，啊那麼到哪裏呢？到福城！福城東邊有一個叫大塔廟，那個大塔廟啊就是以前這個佛陀，很多諸佛在那個地方行菩薩道的那個地方，就跟大眾啊敷演，換句話說弘揚這個大乘法門，那麼那個時候啊，那個福城裏邊啊，這個福城是地方，這個城啊也叫福，福德的福，就有很多那個大長者說五百的長者、五百個優婆塞、優婆夷以及童男童女等等，來了，那麼這個時候啊，這些人啊都是久種善根的人，來聽文殊師利菩薩教化他們這個圓滿的教法、圓滿的教授，在這個裡頭啊，就特別是說，啊善財童子啊，特別把那個善財童子前面當然也是說其他的那個，啊優婆塞啊優婆夷啊特別說這個善財童子啊以前啊往生已經種了很深厚的善根，已發了這個菩提心，那麼現在啊又跑到這個地方來，啊跑到這個地方來，所以啊這個文殊師利菩薩就看見了他以後啊就非常歡喜，那麼而讚歎他、讚歎他，那麼那個善財童子呢？也啊，啊看見文殊師利菩薩以後的話，一心恭敬的跟他學習，跟他學習，那麼這段公案呢，這是在這個華嚴經當中第六十二卷當中，在華嚴經是八十華嚴的六十二卷當中，經過了文殊師利菩薩，這樣的教化詳細的說明，然而呢？他那個聽法求法以後，最後那個時候啊，這個文殊師利菩薩啊就給啊這個善財童子說啊好極了你啊，是發了這個阿耨多羅三藐三菩提心，就是無上大菩提心，還更進一步啊要親近善知識，去問菩薩怎麼修啊怎麼作，所謂問菩薩的行，修菩薩道，現在我告訴你啊，那麼下面就是文殊師利菩薩指導善財童子的一段話，這段話我現在這裡地方唸一下啊，在華嚴經六十二卷八十華嚴的，就是唐譯的這個入法界品，六十二卷當中，說 「爾時文殊師利菩薩，如象王迴。觀善財童子。作如是言，善哉善哉，善男子，汝已發阿耨多羅三藐三菩提心，復欲親近諸善知識。問菩薩行，修菩薩道」

善男子，那個善男子就是啊，文殊師利菩薩提醒教示善財童子的話，說 「親近供養諸善知識，是具一切智，最初因緣。是故於此，勿生疲厭。」

嗯這第一句話，這個要解釋一下，說善男子啊，你要曉得啊，親近善知識，供養善知識，而且不是一個喔！諸善知識，你要去親近他，第一個要親近他要供養他，要曉得這個不是一個喔！很多善知識，這個什麼？具足圓滿一切智，一切智佛智，換句話說您要想求佛道，那麼第一件事情，重要的什麼？親近供養諸善知識，所以您對這件事情啊，親近供養善知識啊，不可以疲厭、不可以疲厭，啊再麻煩再難要努力去做，那麼下面呢是善財童子說： 「言唯願聖者。廣為我說。菩薩應云何學菩薩行。應云何修菩薩行」

等等……一大串、一大串，那麼善財童子說了，哎呀請求您，老人家您聖者啊，詳細的廣說喔！詳細的告訴我，那麼修學菩薩的行者，應該怎麼樣去學，應該怎麼樣去行，乃至於下面啊，怎麼樣的深入深入等等，啊種種的說明，這樣，下面呢，他們這個是問答，啊這個問答裡邊是包含非常重要，所以關於這一點啊，我大概的介紹出來，前面還有一個偈頌，這個偈頌完了以後，下面文殊師利菩薩又說了： 「爾時文殊師利菩薩，說此頌已，告善財童子言：善哉善哉，善男子，汝已發阿耨多羅三藐三菩提心，求菩薩行，善男子，若有菩薩，能發阿耨多羅三藐三菩提心，是事為難」

這個事情很難很難喔！ 「能發心已求菩薩行歐，倍更為難」

發心已經不容易了，你發了心以後，還要求菩薩行是加倍的困難哦！下面文殊師利菩薩繼續指導對善財童子說：說 「善男子，若欲成就一切智智，應決定求真善知識」

啊這是第一句話，這個就是整個的總綱，他前面已經說過了，這個地方又提，說你假定想要想成就這個佛的無上智慧，達到佛的究竟圓滿的果位的話，下面說應該決定，這個都是很肯定的，沒有什麼模稜兩可的，要求什麼？求真善知識。這個地方啊，善知識還要真善知識，談到這裡我們就可以回想一下，廣論一開頭的時候，特別說明的什麼？嗯沒錯！這個善知識非常重要，不但一開頭，而且到最後他又說明，說你把前面那個基礎通通建立好了以後，如，然後你啊決定要走這個路，那是金剛乘，那個時候真正要去走的話，那個善知識尤其重要，比前面還要重要。這兩個都是以善知識帶頭的哦！所以我們在這個地方呢先提醒一下，回頭我們比較一下，那個內容說明一下，我們就了解了，繼續看那個華嚴經的經文，啊華嚴經的經文，仍舊是唐譯八十華嚴，入法界品第六十二卷接下去，啊前面已經說，總綱說出來了，說 「善男子啊若欲成就一切智智，應決定求真善知識」

下面 「善男子，求善知識勿生疲厭這個第一個，見善知識勿生厭足」

這第二個。 「於善知識所有教誨??皆應隨順」

這第三點。 「於善知識善巧方便勿見過失」

第四點。說了這個四點下面就告訴他了，善男子啊，下面於此南方有一國土名為勝樂，那個時候那個地方有個山叫妙峰，那個山上有一個叫比丘叫德雲比丘呀，到那個地方去請教他去，那麼這個是第一位」善財童子所謂五十三參，所參的大善知識的第一位，下面我們先暫時停在那裡，去看看那個地方，文殊菩薩開始指導善財童子，啊告訴他說：你要想求一切智智，決定要求真善知識，這是一個總綱。下面呢告訴他，求善知識，求善知識不是容易的事情哦！啊非常麻煩哦！要種種的方式去找啊！這個時候啊不要疲厭啊！這是還沒有見到的時候。那麼見到了善知識以後呢？跟他學啊，然後呢勿生厭足，千萬不可以啊覺得厭煩，啊不要說哎呀修學不對啊，乃至於不要得到感到滿足。這個在前面啊我們已經說過很多次了。啊我們現在真正一般說起來，說起來啊真可憐啊，也可以說這是末法，就實說來的啊，就是我們善根實在不夠啊！不要說叫我們去啊這就千辛萬苦的去找善知識，而現在善知識送上門來我們還不一定的願意。啊這個慢心是特別的強啊，這樣，然後呢對於接近善知識這件事情的話，啊說真正能夠勿生厭足的是很少，啊就是叫我們親近善知識，隨便做一點啊，哎呀覺得麻煩的要命，啊聽懂了一點啊就覺得啊夠了夠了！既易厭惡啊又容易得少為足，所以平常啊我們在修學佛法當中啊，前面這些障礙就算衝過了，最後有一關很難突破的，叫做得少為足。關於這一點，這個瑜伽師地論上面，是彌勒菩薩與無著菩薩特別告訴我們啊，說我們修學佛法有幾個障礙，說五重障礙。前面這個幾重啊，都是對世間放不下，最後一個，我們能夠把世間放下了，真正去修學佛法的時候，那時候有一個什麼啊？得少為足，碰到一點，覺得哎呀，夠了夠了，以我們現在來說的話，就是我們啊如果啊學戒的人，哎呀覺得這個就是這樣啊，好了好了，聽到了一點點就好了好了，乃至於啊很多人說哎呀只要求一經一論啊，就是這樣狀態。這樣不行，實際上這樣不行，下面經文還會有詳細的說明，那麼啊，所以這個說對善知識不可以生厭足啊，然後呢？接近善知識的目的是幹什麼？要向他求學，啊要從他那個地方，得到這個圓滿的教法，啊所以對這個圓滿的教法我們應該怎麼辦呢？他說：於善知識所有的教誨啊，皆應隨順，你都應該隨著善知識的教誡，順從這個教誡，認真的啊從了解而去行持，這樣的一步一步上升，這才是達到一切智智，求佛果的必須要的條件，而末了再補充一句，他說：要曉得這個善知識接引我們是根據我們特殊不同的根性，啊把我們引導上去，反過來呢，要淨除我們個別的障礙，啊說幫助我們解除，他有種種的善巧方便，那個善巧方便可不是我們了解的，在我們看起來，說不定以為他是問題，那個時候啊，你千千萬萬啊不要覺得這是個過失，不要這是過失」。這個回頭我們啊，再會詳細的講，所以總結起來，告訴我們這樣的一個原因，那麼然後呢？善財童子啊，聽了文殊師利菩薩的教誡就去找那個大善知識，一個一個經過百城煙水，哎呀那不曉得多少辛苦，這個地方注意啊，有一件事情哦，他不是說善財童子一開始就這個哦！善財童子是在這個福城東，大塔廟處，剛開始聽文殊師利菩薩的時候，已經介紹出來說：這個善財童子啊，說往昔已經多生多劫，積了很多的無量無邊的善根，他這個福智的資糧啊，已經有了相當的積聚，障礙是已經是完全淨除，那麼以我們所學的菩提道次第廣論來說，他的道前基礎、下士、中士、上士乃至於，都已經圓滿具足，都已經圓滿具足。啊這個不但是啊下面的，說共下的、共中的、乃至於共上士我們這個共上士說的是什麼啊，第一個說入大乘之門啊，先發菩提心，發菩提心還要先發菩提願心，然後呢願心有了一點的樣子了，馬上要發行心。所謂行心的話，就是啊開始啊學菩薩行、受菩薩戒，然後呢？隨分的努力的去廣行這個六波羅蜜、積聚這個資糧。通常在我們判那個位次的時候啊，判位次的時候，當然各宗各派有不同的判法，他們印度人，當年所謂西天判的時候呢，所謂啊資糧加行，然後呢見道，然後呢修道入無學道，那麼在我們中國判位的時候，有不同的啊，所謂圓教判通常所謂信、住、行、向、地。啊在之前面這個資糧加行啊，那就是信位，而我們善財童子所處的地位，那個時候他是什麼？叫十信滿心。這個不簡單哦，啊我們前面一再說過，在我們中國的祖師當中，具足這個條件的沒有幾個，沒有幾個，他已經有了這個條件了，然後再去，那個時候文殊師利菩薩告訴他，欸，你真正要學這個的話還須要親近善知識哦！我們再進一步深入之前，在這個地方稍微停一下，我們可以回過頭來自己想一想，我們現在什麼地位，什麼身份，我們說要修學佛法，假定我們自己想我們具足了這個條件以後，會不會再低聲下氣地，千辛萬苦的去找那些善知識啊，恐怕不一定，不要說達到那高，眼前是一點樣子都沒有了，哎呀，叫我們去啊，去找善知識啊！恐怕都不行吧！這個就說明了什麼，說明了為什麼我們不能上進的真正原因，這個地方也只是啊，隨便簡單的一提，啊現在我們繼續的把華嚴的內容，一個綱要先有一個認識，完了以後呢？我們可以說明啊??，介紹我們要學的這個東西，那麼善財童子啊經過了文殊師利菩薩的指導，啊然呢去求見那個大善知識，先開始是那位德雲比丘，啊德雲比丘完了以後呢？然後呢？下面再來一個，一個一個一個，經過所謂百城煙水，五十幾員大善知識，真正說起來不止五十幾員呢！因為有很多地方有好幾個同時出現的善知識的啊，那麼在這個裡邊啊，真正的出家人很少，頭上那個三位是出家人，到最後那個彌勒菩薩出家人，中間還有一個比丘尼也是一個出家人，其他的那……中間的啊，都是在家人哦！而這個在家人還妙了，是各式各樣的人物都有的，啊不但的世間一般的規規矩矩的人，還有很多啊，奇奇怪怪的人，乃至於我們說很莫名其妙的人，平常我們說的，說有一個大暴君－－甘露火王，甘露火王，他專門殺人放火的，啊這個善財童子去參他的時候啊，看見他那個地方啊，啊殺了很多人啊，那個頭啊腿啊，是掛得到處都是。這樣的一個人，還有呢，這大外道－－勝熱婆羅門啊，那就是相當於我們現在說的這個印度啊。我們當年，現在可能還有，是個就是什麼啊？苦行外道，各式各樣的，事火婆羅門等等……。那麼勝熱婆羅門就這麼一個人，而這是個大外道，他也在善知識當中。還有一個妙了，叫婆須蜜女，這個婆須蜜女是什麼人啊？婆須蜜女啊拿我們現在來說的話，是個妓女，或者是個綠?戶，這個裡邊就有問題了，要我們現在想起來的話，是道貌岸然，這怎麼可能呢？欸但是啊，他因為受了文殊師利菩薩的教誡，他所以照樣的去參，這個裡邊除了這一點以外還要有一個重要的觀念哦！他可以去參我們可不行哦，那為什麼我們不行呢？不是說：欸你要想去就可以歐，還須要一個很重要的條件，你有沒有這個能力去辨別他？假定你沒這個能力去辨別他的話，萬一弄錯了怎麼辦呢？啊關於這個問題啊，在我們菩提道次第廣論當中啊說得很詳細了，所以修學佛法他不但要有這個好樂的心，還要有正確的正知見，關於這個在我們這裡不去談他！那麼，現在呢，這個善財童子啊，經過了前面的這樣的一個一個，最後啊，找到了兩位大善知識，在真正進入這個彌勒樓閣之前啊，下面那兩位善知識啊，就是德生童子、有德童女，這個是在彌勒樓閣之前的兩位大善知識。

前一頁(157a) [157b] 下一頁 (158a)


菩提道次第廣論講記

菩提道次第廣論講記 第158卷 A面

日常法師

那麼現在呢說這個善財童子啊經過了五十三參到最後入彌勒樓閣之前啊遇見兩位，一個是德生童子、一個是有德童女，啊那麼這個兩位善知識啊、啊把他自己所修證的內容啊先一一告訴、教誡乃至於加持他，使善財童子如理的了解，啊乃至於如量的證得，那麼這個中間啊它有一點重要的事情在這地方說一下、在這地方說一下，他說像你這樣啊能夠發菩提心，然後呢，行菩薩行，不記一切經過這樣長遠，然後呢這樣的一步一步的深入啊！那實在是啊非常的好，同時呢，又告訴他說，你啊！我引那個經文啊！那一段的經文啊在唐譯八十華嚴入法界品三十九的後面第七十七卷、就是善財童子參訪德生童子、有德童女那一段裏邊說： 「善男子汝不應修一善、照一法、行一行、發一願、得一記、住一忍生究竟想，不應以限量心行於六度、住於十地、淨佛國土、事善知識，何以故？善男子菩薩摩訶薩應種無量諸善根，應集無量菩提具，應修無量菩提行」

等等一大段，那麼這個是簡單的就告訴他，啊說你啊不應該修很簡單的是一善心、一發發一願、得一記、住一忍等等，不應為在這個地方生究竟，我們在這個地方也順便看一看吧，前面我們說我們通常是啊得少為足，啊乃至於證得聲聞也不可以，乃至於修學無上菩提啊，然後呢！說得了忍以後欸這個尚且不可以，要怎麼辦呢？要不可以限量的，要無限量在十方一切國土是善知識，這樣，說這個菩薩摩訶薩種無量無邊的善根，集無量無邊的一切的菩提資糧，說了這麼一大堆以後下面他又說： 「善男子舉要言之啊應普修一切菩薩行，應普化一切眾生界生界，應普入一切劫，應普生一切處，應普知一切世」

下面等等，那麼這幾句話是說了前面這個道理以後啊他又總攝起來說舉要言之，把那個綱要，單單的綱要我們去看一看喔！他第一個說應普修一切菩薩行所有菩薩應行的啊沒有一點遺漏的統統要去學、統統要去行，然後呢化眾生的，要普化一切眾生界，沒有一個眾生遺漏的你都要去化，然後再學菩薩行、行菩薩道、化度菩薩、一切眾生眾的時候這個時間應該怎麼辦呢？應普入一切劫，所有的時間，所到的地方呢要普生一切處，啊然後呢所對的境界是普知一切事，要這樣的、這樣的情況，這樣，那麼要想得到它。

後面又說了，應普事一切善知識，這些等等了以後，最後呢要普遍伺候所有的善知識，下面他又說： 「善男子，汝求善知識啊是不應疲倦，見善知識啊勿生願足，請問善知識啊勿山憚勞苦，親近善知識啊是勿懷退轉，供養善知識啊不應休息受善知識教不應倒錯，學善知識行不應疑惑，聞善知識演說出離門不應猶豫，見善知識隨煩惱行勿生嫌怪，於善知識所生深信尊敬心不應改變，何以故？善男子菩薩應善知識聽聞菩薩一切諸行」

啊！然後呢成就等等。這樣的又特別說明。這個地方看噢！而是經過五十三參，參訪了這麼多大善知識，最後已經到了等覺菩薩了，啊這都是等覺菩薩喔！而是等覺，然後呢要進入最後關頭的時候，那兩位大善知識又告訴他這樣多話，這個裏邊有他很特別的內涵在喔！所以啊這地方啊我先把它隨便的點醒一下，啊除了這個以外它又告訴我們啊要親近善知識還應該具足什麼條件呢？那它下面繼續的又講說： 「復次善知識，汝承事一切善知識應發如大地心，荷負重任無疲倦故，應發如金鋼心，志願堅固不可壞故，應發如鐵圍山心，一切諸苦無能動故，……。」

下面等等則要這樣的心，這樣的心，這樣心，一口氣啊說了二十幾種，嗯我們在學廣論之前啊前面曾經說過啊，一開始要善知識，後面又要善知識，親近善知識應該有幾個說：總括起來九種心、四個條件。」它這個上面所說都是引華嚴經，實際上千真萬確，華嚴經上面說的更詳細，一共有廿十幾種，一共有二十幾種心，啊然後呢親近善知識的時候他又說應該還有個條件，說你跟他學應該怎麼辦呢？在廣論上面曾經哪說，在我們親近善知識就前面做準備的時候啊，他又說啊…應該啊曉得聞法的勝利，然又呢去聽聞佛法，聽聞佛法之前呢應該斷器三過、具六種想，這個在華嚴經上面，主要的都在華嚴經上面，那麼就在這一段上面，前面說了這個親近善知識以後，他下面又說，這個文我們也唸一唸：還是在華嚴經八十華嚴第七十七卷當中緊跟著上面…，所謂緊跟著還是由於經過了很長一段裏面的內容喔！他下面又說： 「啊善男子啊汝應於自身生病苦想，於善知識生醫王想，於所說法生良藥想，於所修行生除病想，」

啊這個四個，這個四個廣論上面都有，下面又說： 「又應於自身生遠行想，於善知識生導師想」

這一種我們就沒有了，像這樣的一個一個想法，一共有多少？一共有四十幾種、四十幾種，在我們廣論上面一共只僅聚集起來，只說了六種，不過在這個上面只是說把想的原則提出來，而廣論上面為什麼要這樣想的內涵也說明，這是兩個的差別，啊這是兩個的差別，然後呢說了這麼多以後，啊它下面最後又說：說 「一切菩薩是諸行、諸波羅蜜」

等等，一切菩薩成就佛法啊皆由善知識力，以善知識而為根本，以善知識生、以善知識出、以善知識長等等，他又說了這麼個一大堆的話，下面我就不再一一的再繼續引證下去，這是把這個道理現在在這個地方來說明一下、來說明一下，那麼從這個地方我們就特別見到一個事實，嗯說這個善財童子啊他之所以能夠快速成佛的原因，啊第一點，點出來的他就是啊由於聽從善知識的指導，而他不隨順自己的習性，能夠啊以善知識的引導為引導而不自滿足、不斷地進步，不斷地進步，那麼最後呢啊聽了這個德生童子、有德童女兩位指導以後，他就去見彌勒菩薩，然後在正見到彌勒菩薩之前，啊首先跑到那個地方啊，所謂彌勒菩薩的這個啊、大…這個毘盧遮那的樓閣以外，以外還沒進去之前，欸彌勒菩薩從別的地方來了，來了以後呢他也一樣的這樣去啊至心的懇切的請求，那麼彌勒菩薩先給他一個開示，那個開示之前啊又特別說明、說這個修學大乘佛法的基礎是菩提心，啊說這個發菩提心啊真正的非常殊乘，但是這個菩提心有什麼多少的好處呢？那個單單說關於菩提心的好處那一方面嘛說了一大堆，那麼說了這個以後，這一點啊我也是啊贊成也建議我們諸位同修啊直德我們好好的把他看一看、好好的把他看一看那麼濃縮起來這個重點呢在我們廣論上面哪都已經說的很清楚了，啊它也引用了諸大經論，而主要的都是引用啊那個華嚴上頭的，那麼說，你發了這個菩提心以後，然後呢緊跟著還要行菩薩行，否則雖然你發了心，如果不行還是不對，啊那麼行菩薩行應該什麼道理？彌勒菩薩就沒有給他啊仔細講，說你啊進到那個樓閣去，你自己去看就曉得了，所以那個彌勒菩薩就彈指開彌勒樓閣讓他進去，當然然後他進去了以後啊這個地方啊有幾個重要的，啊善財童子啊在進去之前，他一再的反省，說聽見了善知識這麼多的指導，然後呢他自己回想以前啊無量劫來哎呀！無非都是錯的，欸那時候啊深深對以前的錯誤的懺悔，然後呢深深對於善知識的引導啊生大恭敬、大努力，勤勤策勵自己啊所以努力照著去做，以後就進入這個彌勒樓閣，然後呢在這個裏邊又見到不曉得多多少少是美好的東西，啊最後有一段交待，說明這個也說一下，由於這樣的幾個內涵啊他就把是啊彌勒菩薩所有學的東西，當然前面每一位菩薩沒有例外的，所學的內容他一一的了知，乃至一一的證得，最後呢離開了這個彌勒樓閣以外，彌勒菩薩還告訴他喏喏喏你這個所有前面一切的你要曉得都是什麼？都是文殊師利菩薩指引，也是文殊師利菩薩攝受，也是文殊師利菩薩示現，換句話說總歸一句話，都是依靠著善知識，那麼現在呢你再下去的話呢怎麼辦呢？應該去再見那個普賢菩薩，所以他最後啊又再去回過頭來找普賢菩薩，最後又找到普賢菩薩，普賢菩薩也一樣的，這樣的把他所真正的修證的內涵，如理的教導然後呢加持他，啊這個文哪很長遠我不能在這個地方，不能一一細說，我把那個綱要只說一下，最後在這個是七十九卷裏邊，啊大概七十九或者八十卷這個沒有什麼太多關係，你自己去一找就找到了，說最後啊他所證得的跟普賢菩薩齊，啊也就是跟諸佛相等，那個時候普賢菩薩就告訴他，說善男子啊你現在所學的啊你能夠證得這樣，你要曉得啊這個是好不容易、好不容易啊！十方一切諸大菩薩要達到現在你所修證的這個程度要經過無量無邊阿僧祇劫喔！而你現在卻在短短的一生之內啊都能夠圓滿的證得喔！你曉得這是什麼原因啊？就告訴他，這個實際上的什麼？就是他能夠啊去一開頭的時候找善知識、依止善知識，以善知識之見作為他自己的見，然後呢努力照著善知識的行持去隨順著善知識的行，就像前面所說的，每一位善知識告訴他，他一點都不違逆，不但不違逆而且不惜一切啊以生命的代價、全部精神，所以他很快的能夠證得，而把這個普通一般修大乘行者要經過無量阿僧祇劫才能夠圓滿成就的，在短短的這樣的經過五十三參次以後圓滿了，那麼最後呢所以啊再以十大願王總結起來把前面所有的這個菩薩的無量的行願還啊歸納成功縮成、總結成十個大項目，以這個十個大項目啊最後所謂啊迴向啊導歸極樂，這個是我們要了解的，它華嚴上面的特質，那麼這個裏邊啊我先首先就是說一下啊！喏！前面說的，法華上面所說成佛的情況，現在同樣這個地方的成佛的情況啊就是對比出來，兩個之間的差別有多麼的大，而這個裏邊我們剛才說的，要找出它兩者之間為什麼是一個是這麼快速？一個是經過這麼的久遠呢？當然這個裏邊的原因是非常多，啊真正說起來佛法一定是啊因緣等等兩個主要的大綱，而這個裏邊一一細分啊就有很多很多，不過這個地方特別我們應該了解的是什麼？就是善知識，要真善知識，所謂真善知識所以為真善知識，他有最圓滿的指導，那麼在廣論上面我們已經很清楚了解，現在的問題不在善知識的有無，而是說我們是不是已經淨除了我們的障礙，能夠去接受這個善知識的指導，這個話我們在這兒重新再提一遍，啊廣論上面已經說的很詳細，那麼在法華經上面一開頭佛就說：我呀！在因地當中發什麼心啊？發無上大菩提心，無非要救度十方三世盡法界虛空界一切眾生圓成無上佛道，所以這樣的努力，現在呢成了佛了，既然成了佛，佛有這樣的悲心，而這個悲心有圓滿的時候，智慧圓滿，所謂智慧他曉得怎麼去解決這個問題？當他圓滿的時候有無上的大威神力，有這個力量能夠去做，他會不救我們嗎？當然，絕不可能！而且他必定一直就忙這件事情，那麼為什麼我們偏偏還流落在生死？這個好簡單的一個理由，這還是我們哪，尤其是經過廣論的說明更是清楚明白，這也是可以說是廣論的真正的殊勝的地方，平常我們常常說哎呀現在末法了也找不到善知識，找不到圓滿的佛法！在這個地方哪我們想，我們就很清楚明白，剛開紿的時候是對他的這個初機來說，如果你一開頭告訴他，這個毛病都在你身上，說不定他掉頭而去，可是我們現在真正的能夠淨化了煩惱，把自己的這種執著，多多少少拿掉一點我們就看清楚了，問題在我們自己啊！這個地方我們好好的要反省哪！那麼我們繼續下去把這個重點先找到了，認得了這個條件然後去行持，啊我們仍舊提醒我們自己一下，說並不是一開頭叫我們做到，而是最重要的要我們認識，啊有了這個正知見，然後呢根據這個正知見的漸漸的上去，淨除罪障、積聚資糧，這樣的一步一步上去，所以我們繼續的說；關於對這個兩點的真正的重要的關鍵，怎麼樣啊，然後使啊對我們引發我們一個正確的認識而走上去，在這個嗯法華經當中嗯，有這段公案，然後呢華嚴經上面有這段公案，那麼這兩段公案當中啊總結起來了說明了了噢…說佛雖然有這個心，但是因為我們眾生的種種的欲著、樂著，根性的不同，啊所以啊前面法華上面那一段話就非常重要、非常重要了！大家還記我們剛才引的舍利弗尊者第一個說哎呀！他說啊這個不是佛陀老人家的錯誤呀！這個都是毛病在我自己，為什麼？假定我能夠…能夠耐心的好好的等待佛出世的原因，究竟圓滿告訴我們再去做的話，我們就不會很早取證啦！乃至於後面大迦葉尊者得到了，這個了解了以後在信解品當中啊他自己說，哎呀說這個什麼啊？所謂除糞人啊！這個同樣的道理、同樣的道理啊！那麼所以經過這個地方我們就是應該正確的認識一個事實，這個問題啊是在……關鍵在這個上頭，剛才我們提法華經有一段沒有提到的，提到的什麼呢？就是化城喻品當中，化城喻品哪是在前面的所謂啊這個弟子們啊一個授記完了以後啊，他下面啊又說佛啊出世啊都是同樣的啊把他最圓滿的教法，這個就是啊所謂甘露法雨啊！啊普遍一切地方來濟度一切眾生，可是因為各各根性不同，他自己有他自己的啊想法、有他的愛好，所以那個比喻當中就說什麼呢？就像那個春天哪，說這個下那個時雨所謂甘霖一樣啦，但是雖然那個天上面下的甘霖是一樣的，那個龍王啊下的甘霖是一樣的，可是下面啊由於不同的說小草，根小就得到一點的小的好處，那麼上面的中根是、然後呢得到中間好處，大草的話得到大好處，小樹得到小好處，大樹得到大好處，所以法華藥草喻品當中啊所謂三草二木，這個比喻由於是不同的情況得到，那麼這個時候啊他佛又說啦，說在因地當中是怎麼一回事情啊？那又說到一些很久很久以前，這無量阿僧祇劫以前啊有一個佛出世叫大通智勝如來，那麼這個大通智勝如來啊在沒出家之前啊是一個大國王，他有十六個兒子，那麼後來出了家了，出了家了以後呢然後呢證了佛果了，證了佛果了以後呢，然後呢這個十六個王子啊曉得他的父親證了佛了，也一一懇求他的祖父也出家，跟著這個佛陀啊，這個大通智勝如來去修行，那麼經過了請轉法輪以後啊，於是剛開始佛、諸佛都是這樣，先轉四諦法輪，後來轉十二因緣法輪，一趟轉、一趟轉，每一次轉法輪的時候啊就有很多、啊多少億的這個眾生啊證得了聖果，所謂聲聞果啊、緣覺啊等等啊！那麼這個大通智勝如來那個時候啊請法的上座就是他這個十六個王子，儘管經過前面一次二次三次四次經過四次轉這樣的四諦、十二因緣法輪，有這麼多少億的人證得果了，欸！這十六個王子啊卻始終沒有啊去學這個一行這個法門，他也了解，但是不取證，到最後等到經過這樣的幾個次第以後，那個時候啊他才請求那個佛陀也就是他的父王啦，說現在你轉的那些法輪啊，你現在還要轉究竟的無上的大法呀！那麼那個時候啊佛陀就給他們說法華經，那麼那個十六王子嘛就聽了這個法華經就是專門修學這個法華經，於是這個十六個王子啊因為學了這個東西最後一一皆成佛，那麼這十六個佛是哪呢？佛就說了，東方啊阿𠍇毘佛，那一個佛那一個佛包括西方的阿彌陀佛，最後東北方有兩個佛，一個是雲自在王佛，還有一個就是我，換句話說就是釋迦牟尼佛，那麼那個時候那個十六王子在大通智勝如來法會之下也受了這個大通智勝佛的教化，他廣傳、廣弘法的很多，那現在就是你們在座的那麼很多人，這個裏邊有兩件事情喔！嗯第一件事情啊，是！儘管佛同樣的轉法輪，有很多人哪很快的取證了，這個就像舍利弗、很多大阿羅漢都是這樣，所以啊他陷在這個小乘當中，不是說人人聽了就很快的取了，有很多人就不一定要能夠啊，欸先了解了究竟圓滿的道理，然後在這個裏邊呢選取最好的路線，然後呢這樣的順理成章的一步一步走上去，他就行持上面來說雖然慢一點，可是因為他認識的正確，最後啊叫慢行而先到，所以在這個時候，在大通智勝佛那個時候啊，欸很多聽他們十六王子說法的現在還……剛剛啊證得這個聲聞果的有支，乃至於還在凡夫地的有支，而這幾個人都成了佛了！就這樣，那麼這個裏邊啊說明了，我們……告訴我們哪我們應該修學的這個方式大概有一個，所以我們自己啊一定要去除幾個特點，啊那麼這個通常什麼呢？就是啊驕慢之心、然後呢執著之心、自以為是之心，你能夠把這個拿掉了以後，一心能夠聽從善知識的教誡，保證我們哪只佔便宜啊決不吃虧，啊所以剛才我們說哦！應該這樣說哦！剛才我們哪引證這個華嚴，就實說來不是說，法華上面同樣有嘛？對呀法華上面同樣有，那，那前面是說的像這個大通智勝如來法會下面的這個十六個沙彌，十六個王子，他們沒有像啊前面那些人呢取證，乃至於後面還有另外一個人，啊那個誰呢？就是個龍女，這個因緣哪我也把他簡單的說一下，那麼這個釋迦世尊啊，哦一一授記也說明諸佛出世的究竟的啊目的在說這個法華經，那麼這個時候啊說完了以後啊欸在正……正說的時候忽然之間那個，出……出現了一個大寶塔，啊那個大……大寶塔大的不得了，大家就覺得非常奇怪，說這個大寶塔麼莊嚴那來的呀？那麼釋迦就給大家說，這個啊是久遠不曉得過去無量邊劫以前久已滅度的有一個如來叫多寶如來，他啊在生的時候就發願，說十方三世一切諸佛要說法華經的話，他即使涅槃了，他那個塔呀它會現身在那地方證明，那麼現在這個塔呢就是那位多寶如來的塔，那大家就請求說欸，那何不我們哪希望他要開這個塔，來見見這個多寶如來，因為他的這個全身舍利就在裏頭啊！

前一頁(157b) [158a] 下一頁 (158b)


菩提道次第廣論講記

菩提道次第廣論講記 第158卷 B面

日常法師

啊這個說的寶如來這個塔呀，大家請求說希望要見一見，那麼我們釋迦世尊說，啊這個所以要我在十方世界化度眾生的所有的化身啊都一齊聚集同意了才可以，那麼因為大家的請求啊，所以我們釋迦世尊啊就把十方世界，在不同世界化度眾生，所有的化身佛一起啊請回來，哇！那個數量是不曉得無量無邊的多，一起來了，大家呀都同意了，啊每一個化身佛來了以後，都帶了一個侍者，一方面嘛呢，哦向我們釋迦世尊請安，一方面嘛！與欲，所謂與欲是同意，那麼那個時候我們釋迦世尊就上去開，開了以後固然喔看見那個多寶如來啊，還再這裏啊一動都不動，像禪定一樣，他就說哎呀好極了，好極了！啊說善哉善哉釋迦牟尼佛啊，你們說法華經真好啊，我們就是為了啊聽這個經而來呀，啊！這樣，那ㄧ個時候在法華會上的很多大眾啊，啊！就看見了真是啊，啊讚歎的不得了，這是從來沒有過的事情，居然這樣久遠的佛陀還跑得來一聽，乃至於換句話說證成，千真萬確實十方三世一切諸佛，莫不皆然啊，來啊，同樣的證成說這個佛法的次第等等如此，那麼證完了以後，這個跟那個多寶塔一起來的啊，有一個叫智積菩薩，然後呢？就啊說來請求說好，現在啊你證明完了以後啊，世尊啊我們就回去吧，欸妙了！釋迦世尊怎麼說啊，我們釋迦世尊啊就給那個智積菩薩說呀，善男子啊，你稍微等一下，說我們這裡有一個呀大菩薩叫文殊師利，啊不妨啊你啊等他來了以後啊一起見見面啊，談談佛法，然後再回去，那個時候說完了文殊師利菩薩來了，欸妙了，當這個時候文殊師利菩薩不在，實際上在不在？文殊師利菩薩跟佛一樣。當然啦沒有一個地方不在的，那麼不過這個因緣啊說，說完了以後文殊師利菩薩又來了，從哪裡來呀？從啊大海那裡來，坐了一個大寶蓮花，從下面出現，然後呢？因為佛這麼一講，他來了以後啊，就在佛的前面啊就頭面頂禮，然後呢完了以後啊問訊世尊以後，再到智積菩薩那裡，兩個人大家啊一起啊互相的請安，大家啊一起談，啊這個智積菩薩就問文殊師利菩薩，說你尊駕啊，在龍宮當中啊，說化度眾生啊，啊這個有多少呢？文殊師利菩薩說喔！多極了，簡直沒有辦法以數目來稱量，乃至於我們沒有辦法用我們的心啊所去思惟，喔你等一下你看吧，自然啊讓你來啊親自啊來看見這件事情，話還沒說完啊，就有無量無數的菩薩都坐著那個啊七寶蓮花從大海當中出來，到世尊說法的靈鷲山，在虛空當中，而那些大菩薩們也都是文殊師利菩薩說法化度如說修行，啊而證得的這個菩薩位的這樣，哇！說，文師利菩薩就說了，那我在大海眾教化眾生的成績啊就這樣，那麼文殊師利菩薩又說，我在大海當中啊，跟他們講的只有講什麼？妙法蓮華經，這樣哇，這個經啊智積菩薩就說，這個經啊是深極了，奧妙極了，一切經當中最難能希有的，世尊親口說是經中之王，啊你現在要教他們，那麼這些眾生是不是很努力認真去修行？是不是很快的就成佛呀？耶文殊師利菩薩說有，你看，那個地方啊，說有一個娑竭羅龍王的女兒，今年只有八歲，喔她卻是一個根性很利，智慧具足的，她知道種種的這一個啊眾生的行相業行，然後呢，教了她以後她都能夠如實的了達，很快發菩提心，然後呢修菩薩行，啊很快而且證得佛果。這個智積菩薩就說了，好了這下就妙了，我啊親自看見釋迦世尊在無量劫以來啊，難行苦行積種種的福德資糧，啊這個生命腦髓，生命頭目是不計一切的行菩薩道，這樣經過的這麼長的時候才成佛，以他行菩薩道的情況來說就拿這個三千大千世界，他無時無地，啊沒有啊捨過頭目腦髓的，你要想找到小的像芥子那麼一點的地方，喔這個地方啊釋迦世尊沒有捨過目腦髓都找不到，經過了這樣，經過了這樣的長的時候，修這樣的難能可貴的教法，行那個菩薩道成佛，現在個龍女居然說這樣就成嗎？嗯！這個真叫人啊難以相信，啊那麼在這個時候啊，欸正在說的時候啊，這個龍女啊就出現了，龍女就出現了，然後呢那個時候不但智積菩薩，舍利弗尊者也覺得奇怪啊，嗯舍利弗尊者對龍女說，欸剛才啊我聽文殊師利菩薩說啊，你發心這樣修行啊很快就要證無上菩提啊，這個聽起來真是難以相信，再說呀，這個女身本身啊，佛說的啊，是個五漏之身啊不是法器啊，啊這個佛道是何等難能可貴啊，怎麼可能？平常佛一直說的，有這個五種殊勝的，女身，女身不能作，第一個是梵王，第二個帝釋，第三個是魔王，第四轉輪聖王，還有佛身，啊這個梵是梵天主，那個帝釋的我們通常說三十三天主，魔王就是欲界六欲天主，轉輪聖王是世間主，還有佛是大法王，這個女人有障礙不能成就的，現在呢，妳能成佛而且這麼快速，這個實在無法想像，嘿結果那個龍女妙了！把她身上的一個寶珠啊，啊最值錢的寶珠啊，供養出來，供養給佛，佛嘛就納受下來了，龍女就說爺，妳看我把那個供養佛快不快？當然很快了，嘿你，但是啊我要成佛的比這個便快，正說的時候，大家啊看見龍女啊一下就轉化成功男的，到南方無垢世界成佛，就像我們釋迦世尊一一具足，這下大家就親自看見了這個東西啊，就沒有話說了啊，欸所以法華上面實際上也並不是說單單，說說只有這些呀，啊慢慢慢慢慢的來，他同樣的說，這個真正說起來就是啊，欸如理如法教化的，就這麼的快成佛，啊所以問題不是在佛教我們的啊說有所偏差，而是我們修學的人自己的條件上面來判別它的快速是非高下，這個是兩個地方的一個特點，不過這裡呢有一點我們要了解的，法華經上面儘管這樣說，還有前前後後說了很多，這地方我也不一一不舉證了，但是這個我們念過法華經的人，雖然說這個經是經中之王，什麼等等，但是你怎麼樣下手？發菩提心乃至於發菩提心之間，然後進菩薩行，然後呢真正的啊能夠證實相慧，這個法華經上就沒講，啊華嚴經上面是很完整的說，可是啊有這麼多與我們凡夫的這個心量啊，根本就還是找不到這一個內涵，欸，妙了！菩提道次第廣上面啊說每一個地方啊，它都把必要的次第步驟，一一點的清清楚楚，一一點的清清楚楚，我們前面一再講過了，所以這個菩提道次第廣論真正的美，真正的妙就在這個地方，它儘管簡單扼要，可是啊，在我們應該走的啊所有的重要的關鍵，從凡夫地到最後成佛道的，每一個地方啊，它重點指出來，關於重點呢內涵的最主要的綱要也說明白，所以只要你能夠在廣論上面有一個完整的認識以後，然後你回過頭去再看法華跟華嚴的話，這個裡邊的內涵意趣是一目瞭然，不會像法華，法華儘管有這麼好這麼高明，是，大家也說，啊我們現在只有法華最究竟啊，最圓滿啊，所以很多人就誦法華經，乃至於法華經一字一拜，可是拜了半天，對不起，你善根是積了，卻沒有辦法像法華上面告訴我們這樣的如理的證入行持證得，這卻是個另外問題，你拜了半天還是慢慢的來，下一生再來，下一生再來，那個時候還要等到佛告訴我們這個道理，佛菩薩告訴我們道理以後，照著去行持，除了這一點以外，還有一點啊，很有趣的一個事實，啊哪看法華，法華經上面佛講的那個道理啊，儘管是最後說，欸你們都成佛，至於成佛的內容，他就沒有講，前面說過了，真正沒講嗎？講的，要曉得法華之所以，說法華它不是說單單說個法華呀，從我們佛陀出世到究竟圓滿的所有的圓滿的教法都在這個裡頭，啊所以它整個的行持的內容在前面，這個以我們的凡夫的心量，我們實在沒辦法，啊實在沒辦法，那麼那個時候呢，宗喀巴大師就把這個整個的內涵啊。凝聚起來，濃縮起來，把它的綱要一個一個列出來，而且按照的必要的次第步驟，大家還記得吧？這個次第步驟不是宗喀巴大師的哦！而卻是阿底峽尊者傳來的，阿底峽尊者哪來的呀？切是經過他幾個老師，這個老師都是有圓滿傳承，是原原本本一點不少究竟圓滿把佛陀所說的三藏十二部集精要，小乘大乘性宗相宗，各部份的所有的傳承，一一凝聚起來，才濃縮這個，這也是為什麼我們啊把這個廣論的大概內容了解了以後啊，再回過頭去看這個法華經，乃至於華嚴經一目瞭然真正殊勝的地方，這第一點，其次呢，你看在法華經當中，這個文殊菩薩呀，欸去教這個龍女很快的成佛，而且妙了，這個文殊菩薩說我在海裡邊啊，跟大家講的什麼啊？講法華經，所以說明了這個法華經啊，不僅僅限於我們現在法華經的經文，這個是求他的內涵來說，它的真正究竟指向究竟圓滿一佛乘的究竟的教法，這個才真正的法華經的內涵，所以華嚴本身也是佛陀之所指出來的究竟的這個內涵，而在法華上面的龍女以及華嚴上面的善財啊，他真正的指導他的是誰呀？卻是文殊菩薩這是一個非常有趣的事情，同時我們就從這兩本經典上面來看，不但是眼前能夠得到無上菩提快速的路線的，就是說我們本師釋迦世尊，在法華上面說的清清楚楚，他在因地當中怎麼的呀，還是因為呀，以前這個日月燈明佛在的時候，那麼教的那些……教的那些人當中啊，喲慢慢慢慢的，慢慢慢慢的乃至於十六個王子也是他這個，啊這個菩薩這一個菩薩，也是他教化出來，佛遺教當中教化出來的，所以就實說來，文殊師利菩薩在不同的經論上面都說明他是啊這十方諸佛之母，他總歸是把這個圓滿的教法是教導我們的，啊現在呢？在末法當中，也可以說也只有像這文殊師利菩薩這樣的十方三世一切諸佛之母，才能夠把這個佛陀圓滿的教法濃縮精練而濃縮成功這麼簡單扼要的這本廣論，而適應我們現在時代的眾生，能夠把我們現在的時代眾生啊，欸點醒我們，或則種下究竟圓滿一乘大法的種子，而條件如果夠的話乃至於就從這個上面啊，一步一步深入啊，還可以很快的成就，這一次啊因為啊受於時間，所以我沒辦法更深入、廣泛的來說明這個法華、華嚴跟這個廣論之間，彼此之間的特別的地方，但是就到這地方已經足夠了，讓我們了解，啊足夠讓我們了解，所以根據了前面這個法華跟華嚴的說明以後，現在我們從新再回過頭來想一想，啊廣論當中它那個特點是什麼？廣論當中的特點的話，第一個前面啊就是告訴我們說，你要修學佛法之前，先應該怎麼辦？說善知識，欸不！它先啊在說明這件事情啊，先特別說出來，說沒有告訴我們親近善知識的原則之前，它先別說明了一點說本論的造者的殊勝，然後呢這一個概念我們前面已經說過了，以及本論的殊勝，有了這二個殊勝了以後，它下面不馬上告訴我們啊，這個文怎樣，而是說我們怎麼樣才能夠跟這個殊勝圓滿的教法相應，前面這個說、聽二種法門很重要，很重要哦！在現在經過了法華、華嚴這個二部圓教，圓滿經典的證明以後，我們從新再回過頭來去觀察思惟一下，這個地方有一個特別重要的一點，說前面一再說的斷器三過、具六種想，我們是不是這個點做到了，曾經前面說過，剛開始的我們條件不夠，一下就把這個很深刻的道理說出來的話，大家容或啊不一定能夠了解，現在經過了全部廣論的一個主要的說明，有了個大概的概念以後，那地方呀我們重新再溫習一下，這個斷三過、具六想啊，就實說來它有二個差別，斷三過它還是共世間的，而具六想?是不共世間的，那麼斷三過那一點啊，這個哦特別的就我們修學佛法的人來說，要我們啊第一要心裡邊啊應該怎麼樣呢？就是不要被我們自己的驕慢什麼等等所遮障，一心一意啊，把自己淨化了以後啊，仰承善知識的教誡，啊所以它那個比喻說，像個容器，或者我們說這個茶杯碗也好，你不能啊蓋起來的，一定要啊向上，那麼那個時候這個甘露啊，才可以灌注得進來，那麼進一步呢？它雖然是能夠灌注我們心裡面一定要把我們心裡面的這一個想法呀，淨除的乾乾淨淨，啊所以這個叫等起心自己有過失，這個不可以，第三呢？你接受了這個教法以後的話，你要牢牢的記住不要東耳朵西耳朵出，乃至於今天雖然聽完了，聽完了不擺在心上面這個又不行，啊那麼這一個情況是我們世間一般來說的大家都有這個前面已經說過了，我在這裡也不特別說明，至於說這個具六想當中啊，這個有它一個特點哦！我剛才特別說是不共世間的，那麼這一點啊，啊特別的再說一下，什麼叫不共世間的？具六想當中第一個什麼想啊？我們啊病想，那麼廣論上面告訴說我們啊被無始以來的三毒貪瞋等，整個來說叫無明大病，世間的人啊他發現如果有病了，他才會找醫生，如果沒有病的話，他會說好端端的我找什麼醫生，我忙的很，再不然他說喲你什麼啊倒、觸我頭啊，啊跟我過不去啊，怎麼說去我醫生去啊，但是反過來他一但他真正發現有了病的話，哇！他就急急忙忙，拚命去找醫生，那麼世間的醫生呢！這是治身病的，那麼我們現在佛法裡邊呢治心病，那個心病不是說我們神經病的心病啊，這是說我們啊無明心病，而這個無明心病啊?只有佛陀才能夠指出來，不是我們世間一般人所能夠了解的，所以說這個是不共世間的，假定我們在這一點上面正確的有了認識了以後啊，這個情況就不一樣了，就不一樣了，啊我們前面曾經說過，平常啊我們驕慢啊或者自以為是啊，種種執著，種種愛好啊等等啊，不管是你哪一種心情，哪一種狀態，總不外乎一個事實──無明，而這個無明現出來的行相，粗猛的說貪瞋癡，啊貪瞋容易了解，癡就是事實的道相不了解，包含的範圍很廣，假定我們一開始學習的時候能夠了解了以後的話，你會一心一意的，啊專門仰仗善知識來淨除，實際上呢，當然我們一開頭的時候，不可能有正確的了解的，那麼現在經過了這個廣論這樣的詳細的說明了以後，如果我們能夠真正的認真的去體會學習的話，那時候就認識了，啊！一點都沒錯，我們平常的的確確起心動念啊無非在，自己的這個無始以來的無明知見當中轉啊！即使我們修學佛法了，比如說我們這愛好執?的話，仍舊在這個裡面，現在我們唯一的辦法，一定要依靠真善知識，所謂真善知識，他必定是啊，徹底淨化了這個，那個時候有一個什麼樣的一個必然的，認識我們會產生啊，不管我們怎麼想怎麼說怎麼弄，都是錯的，而唯一可以依靠的什麼？只有佛世尊，那麼這個佛世尊啊，還要經過的如理的決擇，因為佛說法的時候他還是說有了義有不了義，所以平常我們說，要依靠善知識啊，還要分所謂人四依、法四依等等，所以這個人四依那不是說?通的人，一定要具足什麼條件，法四依也不是普通的，這個地方隨便說一個比如說法四依吧，通常這個法四依據什麼呢？說喔我們現在修學佛法說根據什麼呢？根據經論啊，沒錯，經論是沒錯，可是因為我們自己的程度不夠，難免啊依文解義，我自以為懂了喔不一定了解文字所指的內涵，所以第一個說，依義，不依語，啊同樣的這一本經擺在這個地方，你一定要了解這一個經裡邊文字所指的內涵、真實意義是什麼，而不是單單從這個文字表面，你自以為懂，萬一所懂的不是他經裡面所要說明的這一個道理的話，那錯了，所以平常反過來我們又說依文解義三世佛冤，那你要不依文解義怎麼辦呢？還一定要有真正有圓滿傳承的老師的指導，經過這樣指導了以後，你才能夠正確認識，這一本經裡邊的實在的內涵，那麼了解了內涵以後呢，對不起佛說的法，由於不同的根性的眾生，不一定啊說的究竟圓滿，剛才我們已經學過法華跟華嚴，曉得欸前面都是方便說，換句話說不了義的，所以這個四依的標準當中，第二個告訴我們啊，啊依了義啊，不要依不了義，這個還不可以，你還要分別的出來，哪個是了義經，哪個是不了義經，哦！這樣呀，那麼所以進一步又說啊。這個那麼還有呢？所以你依靠這個人要來跟你解釋的善知識的時候你怎麼辦呢？哦！你不要從他的人性的那一面去看，所以依法不依人，最後你一步一步去的最後還有一個叫依智不依識，這個就比較高明了，啊不是說你現在認識的，還要依智慧，那麼這一點啊，我們就難了，說哎呀這個智慧真的得到智慧要無分別智，這個登地菩薩我們怎麼能辦呢？哦！不怕，要曉得登地菩薩就佛果來說，還是在修道當中，比如我有一個步驟啊，這樣，所以如果說我們現在下?的因對了以後，那麼將來自然可得到了這樣的果，啊所以說到這個正確的怎麼樣達到這個佛菩薩的這一個智慧的話，他一定也有他的原則，那麼這個原則什麼呢？我們通常說聞思修慧，這個都叫慧，啊這個都叫慧，什麼不過呢？佛菩薩的這個智啊是修相應慧，要想達到這個修相應慧，前面一定要的條件，換句話說這個因，得到修相應慧的因是什麼呢？就聞思相應之慧，而這個聞思相應之慧跟修相應慧有什麼不同呢？修相應慧呀，是現證的真現量，聞思相應之慧的話是正確無誤的比量，啊這個叫做比量智，所以我們在因地當中你只要照?前面所說的，圓滿的師承，真善知識的指授，然後呢經過了前面必然的次第步驟得到的聞相應慧、思相應慧作為因，那麼你就能夠得到這個果，所以對我們來說，所謂依智不依師指這一點，反過來說你如果說一開頭的時候以為哎呀這個菩薩的境界很高啊，我們沒有份了，對不起你就斷掉了，這個真正感得這個果的因，這個雖然積下一點將來的善因啊，對不起你現在愁的一直都是忙別的事情，忙別的事情，這個就是我們在十二因緣當中曾經說過的，啊你這個正式的種子感果與否的話，欸就是就要看你下面的行持，如果你下面行持相應，他那個就很快的感果，否則不相應，是別的因在這個地方先啟發的時候啊，他的因擺在那裡經過無量無邊劫以後再感果，所以我們為什麼不容易很快的成就，啊，當然這裡我們也隨便說一下，任何一個新種感果的時候，說快則二生，慢則三生，這個話怎麼講呢？要嘛你現在就策發他，下面生就成就、再不然的話，什麼現相呢？就是說雖然你種了個因種，但是由於其他的這些外緣哪來感發其他的因種，所以這個因擺在這裡沒動，因此始終啊不會感果，還要經過很久以後，它什麼時候由外緣啊能夠啟發他，真正這個成熟的時候，它才會感得這一個果報，這個就是說明了什麼？說明了哪，哪如果說你現在不努力策發的話，對不起它這件事情啊一樣的不成就，啊一樣的不成就，那麼.....

前一頁(158a) [158b] 下一頁 (159a)


菩提道次第廣論講記

菩提道次第廣論講記 第159卷 A面

日常法師

剛才我們欸這個回過頭來再應用十二因緣當中告訴我們一個呀事實，這個十二因緣講前面無明行識，那個識的種子呀它是不是很快的感果呀？看你是不是相應的這個助緣呀加強它使它成熟，如果你沒有後面的這個緣去成熟它這個因種呀，它將來不會感果的，那麼然後呀經過呀很久以後，它要感果的時候，還是要有這個助緣把它扶助成功，所以平常我們說呀種一個善法種子呀，那個善法種子的因呀，如果說你不拿跟善法相應的繼續不斷的這種正知見，如理行持去推動它的話，它永遠就停在這裏，乃至於停無量無邊劫以後，可是它種下去以後遲早會的，所以以後還是會要這個因緣啟發，還再成就，這是我們講前面為什麼有的人慢有的人快？那麼快的原因呢，就是他能夠聽從善知識正確的指導，而不照著自己無明相應的，這個地方我們又了解了說，哦！所以我們要依靠善知識了解自己在病當中，那麼不依靠自己的這一種認識主張認為習慣，這樣才能夠修學佛法，呀這個是說當我們得到了這個圓滿的教法以後，自己心裏上應該準備的。呀同樣我們把這個這個道理呀運用一下，我們馬上就看看，看出結果來了，剛才這個舉的幾個呀經論上面的證承說，有的人啊很快成就，呀有的人很慢成就，那麼最主要的呢就是什麼？因為大善知識，這個法華經上一開頭的時候。就咦？這個佛陀說的法我們也得到了，他為什麼還是這樣呢？這個是什麼心理呀，佛法上面通常一句說增上慢，什麼叫增上慢呢？慢就是他以為覺得很對，實際上呢，實際上真的對嗎？不夠，因為這個慢相慢心作使，他以為對啊所以由於這樣的一個慢心存在的話，他好的東西再不能進入了，所以廣論上面前面曾經引過呀敦巴尊者一句話，這個這句話也是經上面說， 「我慢高山法水不入」

只要你這個慢心一起來，像高上一樣就高起來了，那個佛法的甘露水落下來，你蓄不住呀就跑掉了，就這樣，所以我們一開頭時一定要這個。那麼同時我們剛才引的法華經上面不是嗎？說呀像阿若憍陳如說呀我已經得到了，那個不是……他心裏面自然而然覺得我已經得到了嘛！覺得不願意再進入它了。這個正是什麼？正是我們前面的斷三過，那個過失存在，還有呢具六想，他並不覺得自己病，他覺得已經得到了嘛，他覺得你對了嘛？他當然不願意再去找醫生了，通常我們說慢有兩種，有一種呀就是增上慢，還有一種叫做卑劣慢，卑劣慢又反過來唉呀自己覺得太差了，說來說去，這個原因是什麼呀？還是有我，有我的話，我相應的這個慢就現起來了，過分了增上慢，然後呢他自己覺得委縮了，叫卑劣慢，他總是因為這樣的因緣呀沒辦法進入，所以如果我們一開頭先了解這個，哦我們現在這個無明大病當中呀，你自然然會把它依法的徹底消除，一心一意接納善知識的引導的話，那不是像龍女一樣，就自然而然會像法華上面的，欸華嚴上面的善財一樣，以最短的方式達到最高的成就，呀這麼我們前面一再說過了，然而實際上這個過程當中呀，確是省卻太多太多的時間，結果我們為了找一點點的好處，結果呢不但找不到好處呀，反而遭到了大損害，呀遭到了大損害，現在呢我們在這個地方呀，就不再深入的說法華跟華嚴，呀這是我前面舉一個簡單的略略的說明，將來有機會我還是願意詳細的說明，啊以我們南普陀來說的話，我們將來會呀很認真的有機會再去呀去共同的研閱一下法華跟華嚴的這個綱要內涵，作為我們修行的指導。那麼在這個地方呢，我現在把前面所有說的道理呀再總攝的呀來統攝起來。這個仍舊是宗喀巴大師所寫的，呀他一生最重要的，就是寫了所謂菩提道次第廣論以及略論，還有這個最精要的，他把那個整個的廣論，就是我們修行的步驟，步驟呀濃縮起來，一個一個段落分三十八個頌子，那就是我們下面要講的，那麼這個頌子現在要附在我們這個錄音帶當中，呀這個名字叫「總祈加持生諸功德」那我的，平常我們說攝修求加持頌，攝就是總攝一切修行綱要的一個頌子，那麼因為它這個三十八個頌子當中呀，每一個頌子後面呀有祈求加持，所以這個名字叫攝修這個求加持頌。現在我們看這個文呀，看這個文我第一個先把它唸一遍，「總祈加持生諸功德」那個括弧裏邊說（誦菩提道攝共三十八頌），下面看本文

【萬善根本從師出，能生利樂如良田，依止違法善根斷，如理事師求加持。一切時處普攝護，諸善知識真佛身，但觀功德毋尋過，並念大恩求加持。殷重敬信為意樂，身命財物如教修，殊勝供養作加行，唯令師喜求加持。】

這個是關於善知識一部分的，下面有了善知識自己修行的時候，就勸取心要，那個下面是

【八難既離十圓滿，小大顯密總能修，後恐此身難再得，願受心要求加持。】

這個就是道前基礎的暇滿這一段的，那麼有了道前基礎正入修學的時候，那麼就從共下士的時候開始。說下面

【死仇決定終須到，容或今日便降臨，死時世事均當捨，速修妙法求加持。】

這個就是念死啊，再下面

【無始所集不善業，死墮惡趣不自由，若墮當受寒熱等，思苦難忍求加持。】

這個就是念死以後呀由死而推進到念苦的。再下面

【能除眾怖作依怙，真實不虛無他方，虔皈三寶受學處，總別遵行求加持。】

這個是由於受了苦以後呀，然後呢，就緊跟著，找到皈依之處的，以及皈依以後應該學應行的，這個部分。再下面

【黑白業感苦樂果，各別應受勤止作，別於無始所集罪，四力對治求加持。】

那麼這個就是共下士到最後由於皈依了以後，那麼從皈依佛而最後找到皈依法，皈依法嘛，法最主要就是說明這個業感，說明了業感以後呢，就特別告訴我們這四力對治，到此為止這個是共下士，再下去呢是共中士了進入。

【此生勤修白業因，一得人天賢善身，自性之苦不能越，願出輪迴求加持。有海飄流不自由，作此惡劇是惑業，業復依於煩惱起，誓誅惑仇求加持。業惑增上成流轉，結生相續繫縛堅，雖此當得無漏樂，勤希解脫求加持。為脫有苦依三學，出家身德佛所稱，生生願持解脫戒，如護眼珠求加持。但求解脫雖可得，惜於自利且未圓，願修能滿二行利，入大乘道求加持。】

到此為止，這個是所謂共中士的，啊共中士的，那麼共中士的那部分最主要的，說明一個出離心，這個是整個佛法的下腳第一步，三乘的共基，啊正式開始進入佛法，這是個最重要的，沒有出離心就沒有佛法，不過出離心對究竟佛法來說是一個基礎不是圓滿的，我們更要從這個出離心上面策發菩提心，所以它下面呢，就進入菩提心，那就是上士部分，那個菩提心又分兩部分，一個是阿底峽尊者傳的這個屬於金洲大師的這個呀七因果法或者是六因一果法，知母念母。還有一個呢寂天菩薩所傳的自他相換法。先看那個七因果

【恩怨中庸今雖現，思量各各無決定，不應虛妄分愛憎，勤修捨心求加持。】

那個是在七因果之前，我們先要做準備的，所以先要等捨，心裏面要把冤親是非把它調柔，那個時候才可以進一步修這個七因果法。下面正式進入就從知母念母開始。

【生死流轉無其始，入胎受生亦無初，故知有情皆是母，願生斯見求加持。今生愛我母為最，眾母愛護亦如是，思此厚恩未能報，憶念母恩求加持。若知有恩猶捨棄，似我下劣更有誰？是故圖報當拔苦，並與勝樂求加持。有恩母等乏安樂，我以身財善根施，願諸有情皆得樂，一切圓具求加持。母等眾生苦所逼，苦因苦果願盡離，從有餘殃我代受，勤修悲心求加持。一切世間諸有情，獲無漏樂斷苦根，我應決定如是作，願速堪能求加持。任運成辦自他利，世尊而外更有誰？以此為利有情事，願速成佛求加持。】

那就是七因果當中從知母然後呢念母恩，然後呢報恩開始一直到這個呀增上心，由增上心而發成佛的這個願心──大菩提心，這是第一部分。

第二部分呀就是自他換的那個下面依寂天菩薩的所傳的那個修菩提心法，

【自他於苦皆不欲，願得安樂此心同，他之求樂亦如我，自他等視求加持。愛自即成眾苦因，愛他則是萬善根，生佛差別從此出，自他相換求加持。以我善樂諸因果，他苦因果盡無餘，如風去來行取捨，由此發心求加持。為令發心長不退，念其勝利日六修，斷四黑法依白法，如理勤行求加持。】

這個一個頌子是已經在發了心以後，那個時候啊念念增上這個呀菩提願心的，所以這樣的一個頌子通於上面的二者，有了這個菩提願心以後呢，下面就是進入行心的，那個行心啊，就是受菩薩願，就是下那個

【成就利他發弘誓，為速圓滿此誓願，進受大戒起大行，勤勇修學求加持。】

那麼這個地方為止呢是發菩提心，發菩提心的由願心而進入行心，進入行心以後呢，就是呀，就行六波羅蜜的菩薩行，所以下面這幾個頌子，啊頭上六個是六度，自成熟的，第七個頌子以下四攝，他成熟的。現在我們呀依著文把它念下去

【身命資具三世善，各隨所願施有情，從心變現以布施，捨心增廣求加持。】

那個就是呀布施波羅蜜。

【別解脫等諸律儀，捨命不犯眾惡行，若遮若性微細罪，羞恥防護求加持。】

這個是持戒波羅蜜。再下面是忍辱波羅蜜看這個頌子

【人及非人四大種，所作損惱多相逼，斷除瞋恚不與較，觀業忍受求加持。】

再下面是精進波羅蜜看頌

【既為利他求菩提，無量艱辛經劫海，於諸難行無怯倦，著精進鎧求加持。】

再下面那是這個禪定波羅蜜呀看

【念知堅固除沈掉，心緣一境生輕安，身心於善有堪能，隨意得止求加持。】

這個地方說一下，這個這個頌子呀整個就把那個奢摩他那一章說明了，啊不過這一次我們講奢摩他的時候講略論的，沒有講廣論的，這是因為我們在基礎當中，基礎沒有建立穩固的話學廣論的止，可能不一定懂，啊然後談修行更談不到，那麼這個頌裏面說念知堅固是什麼呢？就是真正學止的時候，最大的兩個毛病啊是掉舉、惛沈，而要想淨除它的最主要是靠什麼呀？最主要靠正念正知，啊正念正知，這個地方特別說明，欸大概的內容呢，我們仍舊呀衡準一下，我們前面所學的，呀這個這個略論當中的止那一部分，再下面是觀那個

【以分別智觀法性，即由觀力引輕安，復從輕安發深觀，願生此慧求加持。】

那麼這個就是啊就是毗缽舍那，這一次我們講的也只是略論部分，呀關於止觀的詳細內容呀，一直要等到我們將來有完整的基礎建立穩固了以後，啊原則上面在我們這個地方呢，希望能夠在第三個學年，最後那個時候，就再詳細講那個止觀部分。那麼以上這六個頌子都是屬於六度，啊屬於自成熟的，下面那個頌子的話呢，就是成熟他的，屬於攝有情戒裏面的。

【由施攝眾成眷屬，說如法語示利行，以身作則現同事，四攝利他求加持。】

那就是布施持戒，布施、愛語、利行、同事這個四攝，上面所有的這個，就是啊我們學大乘行者應該學的，再下面這個就進入金剛乘，那麼在廣論上面，那個金剛乘那一部分他並沒有說，只是說當你有了前面這個共道，能夠在身心上面善加積聚資糧，調柔身心，那個時候要想正式的成就的話，很快，成就的話，就這個路，實際上下面這幾點呀，也正是我們剛才引的法華，華嚴當中，前者是龍女，後者是善財，他為什麼能夠一生圓曠劫之因？真正的內在特質、密意在這個裏面說明。我們現在看那個頌子說

【已修共道成法器，當求具德阿闍黎，為入秘密勝上乘，受四灌頂求加持。】

啊前面我們已經修了這個共道，這個地方共道分兩部分呀，一個呢是共下共中，作為上士的啊共同基礎，就這樣，還有呢上士部分的話，它對中下來說是不共的，但是對於上士的兩種走法，一種是普通的顯教，那麼廣論上面叫波羅蜜多大乘，還有一種呢是特別的金剛乘，不管是這兩類當中哪一個，從發菩提心開始到六度四攝，這一段為止啊，這個兩類當中不管哪一個都要學，在廣論一開頭的時候，就特別說明，所以說現在假定你把前面這個共同要修的已經修習了成就了以後，成就自己是個法器，那個時候呀，如果你要快速成就的話，欸那要重新來。怎麼呢？求具德的阿闍黎，這個阿闍黎是就是我們的善知識，而這個阿闍黎前面特別說明具德，要具足圓滿德相的，那麼求了阿闍黎幹什麼呢？你要真正進入這個是秘密當中最秘密的殊勝的大乘法門，那時就要求這個四灌頂，就這個四灌頂呀。剛才我們曾經簡單的說這個法華的龍女、善財，欸這個華嚴的善財，表面上面我們看不出來，實際上面裏邊他有深刻的內涵在，那麼這個內涵呢，真正說起來，現在菩提道次第廣論宗喀巴大師介紹我們這個裏面呀都屬於在這個金剛乘裏頭，金剛乘裏頭，等一下我們回頭啊會簡單的說明一下，啊那麼關於金剛乘裏面呢有什麼樣的呢？看下面呀就是餘下來的這幾個頌子說你現在受了四灌頂了，那麼應該怎麼辦呢，看

【所受真言諸密戒，若善守護易成就，不守決當墮地獄，捨命珍護求加持。】

在我們受灌頂的時候啊，密教當中第一個一定要呀受這個三昧耶戒，這個三昧耶戒就是金剛乘的這個戒，呀任何受一個灌頂，學一個真言乘的這個金剛乘的特別法門之前，它都有它的相關的這個戒，所以說所受這個金剛乘的密戒呀，非守不可的，如果你能夠啊很精細善巧的守護這個戒的話，那麼這個成就就很容易，反之，如果是你不能守的話，不但哪自己學的不得成就，而且一定墮地獄呀，所以在這種情況之下，我們寧捨身命呀一定要非常珍重珍惜的護持，因為你捨命，儘管你生命送掉了，最多喪失一生的生命，呀但是一墮地獄的話，那不得了的，修行的?有成就，不但?有成就，而且受無量無邊的大痛苦，你現在有了護戒的成就，於是你這個戒的特質，它能夠保護你，下一世馬上有得到如理可以修學的人身，而且是暇滿人身，又可以得到善知識的攝持，所以這一點呀，特別重要，那麼你呀，把這個密戒持好了以後，呀下面應該做的呢，從這個上頭呀，才可以修真言乘的特別的，這個地方是指無上密的呀，無上密的最重要的中心是什麼呢？下面說

【密部肝心二次第，達精要已起勇進，一日四座無間斷，依師教修求加持。】

這個無上密，在密教最中心是無上密，無上密當中的特質是什麼呢？啊肝心是它中心部分，二次第，哪二個次第？一個是生起次第，一個是圓滿次第，這個地方我們不特別的介紹呀，因為我們的條件不夠，我們只要認識一個常識就夠了，關於這二樣東西它說呀，你呀正確的得到了灌頂，得到了它這重要的內涵，修行的時候要真正的勇猛精進，啊那個時候才真正修行，修行的時候哪一天有四座，這個四座我以前也簡單的說過，這個四座在任何情況之下絕不間斷，而且這個不間斷有二種不是說這個四座斷斷續續啊，還有呀上座既然不可以馬虎，下座還在繼續當中，呀這個在廣論一開頭的時候呀，我曾經說明過呀，總之無時無刻都繼續努力精進的依師教修求加持，關於這個地方的依師教修，依照著師長真善知識的教誡。大家回頭來想想看我們前面所說的，善財童子去參善知識的時候，文殊菩薩怎麼告訴他，說一定要依靠善知識的教誡的隨順一點都不可以馬虎，這個是，看見了沒有？所以說我們了解呀，原來呀文殊師利菩薩在華嚴經當中，啊教善財童子的這個特質呀，這在我們廣論上面到這裏才呀圓滿的派上用場，前面要不要？要，當然絕對要，呀不過前面要的話，所謂作一個基礎，現在究竟結果了，還是同樣的需要這個，同樣的說這個華嚴上面也是一開頭的時候，前面固然要善知識，到後來信解行證到修證的部分進入的又要善知識，進入第一個善知識固然他給他說明了這些道理，最後呀在開彌勒閣之前呀，德生有德童女又特別提醒他，說哦對善知識要怎麼怎麼，這個地方有它特別意義喔，所以我先簡單的說明一下，啊那麼再下面說如

【示茲妙道善知識，如理薰修同行人，願持正法久住世，內外災息求加持。】

那個自己的願望，

【願我生生遇明師，飽餐妙法甘露味，十地五道功德滿，速疾證得金剛持。】

這個是最後一個願，最後一個願呀妙極了，說怎麼樣，願我生生遇明師哦，嗯為什麼原因呀？因為我們整個的修行的必定要依靠這個大善知識，如果沒有大善知識，你根本不可能成就，呀剛才我們在重新溫習這個道前基礎當中，在廣論的所謂初開的主要科目第三甲三那一科，如何說聽這個相應正法之前呀，說生六種想，呀自己在病想當中，特別說明什麼呀，特別說明欸我們在無明當中哦，唯一的真正能夠引導我們的一定要得到智慧的明眼人喔，呀所以從一開頭就說萬善根本從師出，而最後歸結的時候又說，所以我們要了解這一個特質，這一個的重要呀，那個是總攝菩提道次第廣論的綱要，最後呀又說「此頌自「萬善根本從師出」至「速疾證得金剛持」共三十八頌，如能全誦，至誠請求加持，尤為圓滿，倘行者萬分不暇，亦聽其便」這個是集這個三十八個頌子的一位善知識，特別加以說明的，那麼現在我這個頌從那裏來呢，那個是尊法師，就是法尊法師呀，在實際的在收集的這個裏邊呀，就引證出來的一段的內涵，啊那麼下面呀我再把這個三十八個頌子呀，再略略的加以說明一下，呀把它這個內涵呀，再回歸到我們前面所學的這個菩提道次第廣論上頭去。

前一頁(158b) [159a] 下一頁 (159b)


菩提道次第廣論講記

w

菩提道次第廣論講記 第159卷 B面

日常法師

剛才啊我們把那個三十八個頌子啊全部啊從頭到尾啊念了一遍，那麼現在呢大概的解釋一下，解釋一下呀總共的這個本論呀分三部分，分三部分，第一部分呢就是講出離心，講出離心，這個出離心呀也可以說，就是到前面的共中士道為主，這個關於在三十八個頌子當中到哪裏呢？我們不妨數從萬善根本從師出這個算為第一頌，然後呢一切時處普攝護是第二頌，我們數一、二、三、四、五、六、七、八、九、十、十一、十二、十三，到那個第十三頌為止，那麼這個部分最主要的重心我們要指出來，這是什麼？就是學出離心。學出離心，由於這個出離心，再把它推廣推深那個時候呀我們就追下去呀達到發菩提心，普通我們很多人呀，修學佛法的人呀，因為不了解真實相總覺得出離心跟菩提心呀是兩件事情，或者把它看成大小兩乘各各不同，乃至於很多人說唉呀！我是大乘菩提心呀不要出離心的，那麼這個我們學廣論的人呀，就了解了，哎呀這是完全錯誤完全錯誤，這個出離心是菩提心的真正鋼骨，沒有出離心絕對沒有菩提心，呀同樣的我在這裏順便一說，儘管我們現在說大乘大乘，也讀法華也讀華嚴，所以沒有辦法真正的去深入，所謂深入的話，就是如理如量修持能夠感得圓滿果報的原因，就是對它真實的內容你不了解嘛，呀這個不了解怎麼行呢？所以說我們現在從那個真正的根本的出離心呀再推深推大推及法界一切眾生，也要幫助他們出離這個生死的大痛苦，那部分叫做什麼呢？叫做菩提心，發這個菩提心，那麼這個菩提心呀，啟發這個菩提心了以後呀，再行了菩提行，呀這個從哪裏開始呢？從下面這個表上面有個小括弧依阿底峽尊者所傳修菩提心法，下面開始，換句話說第十四頌，呀第十四、十五、十六、十七、十八、十九、二十、二十一到二十一為止，那個是呀所謂金洲大師傳來的，呀七因果的。再下面的話呢這個二十二、二十三、二十四這個是寂天菩薩傳的自他換。第二十五呀就是發了這個心為了堅固，所以第二十五個頌子的話，仍舊是屬於發菩提心的，那麼這個地方為止呢，就是菩提的願心，由於願心從第二十六頌開始呢是菩提行心，然後呢下面就是呀所謂這個成就這個菩提的資糧，所以說第啊這個我們數下去呀二十七、二十八、二十九，二十九就是忍辱呀，三十那麼就是精進，三十一、三十二這兩個頌子的話，這是什麼呢？這個一般說起來的話是就要得到真正的正知見，呀正知見，或者我們能夠證入這個真如實相，或者是空緣起，呀不同的我們的派系，不同的名詞，可是內容是一個，整個的佛法三部分第一個呢出離心，第二個是菩提心，第三個呢就是怎麼去證得這個空正見，圓滿這個菩提願心，那麼說，三十三以後的這幾個呢都是包含在這個裏面，怎麼去圓滿它，因為顯密二教的不同，而現分出這兩個的差別，這兩個的差別，呀那麼關於這個頌子的話我們只要對著我們前面所學的廣論，這個一部分一部分下去的話，就可以正確的了解了，那麼現在這地方呢請我們大家翻開菩提道次第道前基礎第十一頁，十一頁，第十一頁，我要說明的是什麼呢，第十一頁看那個第二段，呀如果算行數的話是第七行，第七行這個上面有一段話，

【是故應當依善依怙，於其一切正言，皆是一數取趣，成佛支緣。所有道理，令起定解。諸現能修者當修習，諸現未能實進止者，亦不應以自未能趣而為因相，即便棄捨。應作是思，願於何時於如是等，由趣遮門，現修學耶。遂於其因，集積資糧，淨治罪障，廣發正願，以是不久，漸漸增長智慧力，於彼一切悉能修學。】

這句話前面已經說過而且不止一次，為什麼今天在這個地方又提醒一下呢，因為我們對本論呀從頭至尾學過，而且到最後呀用華嚴法華來證成，證成了以後呀，這個意義對我們就又不一樣了，前面我們說膚淺的，不了解它透徹的，現在經過了這樣的話，我們可以把它的深義抉擇出來，這個四句話平常我們呀可以呀用不同的方式來分類，說比如說經常我們說的涅槃四因這個是這個是涅槃經上面引的，就是說我們要證得這個圓滿的大般涅槃的話須要這樣幾個條件，哪一個呢？第一個是親近善知識，親近善知識幹什麼呢？從他聽聞正法，如理思維，法隨法行，法隨法行就是講修，那麼證得呢那個無上的菩提呀大涅槃的果。這個裏面第一句呀是告訴我們，哦我們要依靠善知識，這個善知識我們大概都有個了解了，那麼善知識幹什麼呢？欸他就告訴我們這個道理，所以它下面說於其一切正言，這個道理呀我們呀要整個的生起確定不疑的見解，前面已經說過，這個地方的意義有它很不同的內涵，而這個我們特別一方面回憶廣論前面告訴我們的說，所以稱為下士，所以稱為共中士又是共，而進入上士乃至於妙法蓮華經當中華嚴經當中，快慢成就的不同，我們立刻就找到了一個很好的結論了，為什麼原因快，為什麼慢呢？就是哦！如果我們一開頭的時候，能夠把成佛所有的圓滿的道理從善知識這個地方聽聞了解了以後，然後按著這個次第一步一步上去走的話，那就快了，那就直了，不會在任何地方停等，因為我們不會執著啊這個是我應該如此得少為足這種現象，整個的就消除掉了，結果呢前面呀雖然好像啊是慢一點，你在花很多時間認真去學呀這個東西呀，最後卻是佔了絕大絕大的便宜，這個便宜呀絕對不是我們世間所能夠想像的，絕對不能世間所能夠想像的，所以這個上面呀這句話對我們有非常重大特別的意義哦！所以所以到找到了善知識，不必忙著馬上去呀去修證而必定要把最圓滿的教授呀應該有正確的認識，而不但要有正確的認識啊，還要呀生起定解，那這個是說明什麼？在什麼地方呢就是聞、思，呀聞那是善知識的，他儘管聽懂了，但是你是不是能夠確定不疑的確定不疑的產生呀實殊勝的見解，而不為外面的隨便一切事情來動搖呢，這個要經過自己的如理思惟的，所以呀這個地方告訴我們呀，要令起定解啊，看啊在這個道前基礎一開頭時的時候已經說明了這個關鍵，呀所以我前面曾經說過，如果說你條件夠的話前面學欸你已經能夠把握住重點了，可是我們如果條件不夠，沒關係呀，我們整個的圓滿的認識了，回過頭來呀，仍舊可以走這個最快速的路子，那麼有了這個認識以後呢，於是我們就找到哦整個成佛是這樣的，那麼從哪裏下手呢？於是下面找到是現在現下手之處，所以說諸現能修者修習，平常如果我們不了解這一點的話，我們往往說現在是這樣的了其它的什麼都不要了，哦這個持戒嘛也就是執著在戒上面，念佛嘛！執著在念佛上面，乃至於學教，本來學教是要圓滿認識這個教理希望走最直捷像龍女與善財這種路線，結果我們也走偏了，偏到最有趣的是現在比如說有一派叫日蓮正宗呀它其它什麼都不要了，只有念妙法蓮花經這六個字，這種現象都沒有了，那會什麼呢呀，現在走到現在能修就修，不能修怎麼辦呢？我們絕對不會排斥它，呀因為我們現在排斥的因種下去了以後，將來你感得這個惡果呀註定你要走遠路，而我們有了正確的認識，認識現在之所以不能修正因為障礙未除，資糧未具，我們怎麼可能再排斥它增加自己的障礙呢？呀我們現在修行無非是要淨除障礙積聚資糧，當障礙除掉資糧慢慢的積聚了，你慢慢的就能夠深入，那個時候就照著它一步一步的去做呀，所以眼前做的正是為一步一步增上的準備，所以它說 「諸現未能實在進止者」

絕對不可以因為不能做的原因呀就棄捨它，而應該怎麼辦呢？ 「應作是思願於何時」

就是我正是我們內心當中發的願，我們要努力呀！好好的現在努力到什麼時候嘛希望能夠去做呀，呀這樣，因為有了這樣的想法這樣的認識，所以呀我們在沒有做到之前呀，先已經積這個因，有了這個因將來感得這個能夠做的果，那麼這個因是什麼呢？積聚資糧呀，淨除罪障呀，廣發大願呀，你如果能夠這樣的話不要多久，罪障淨除掉了，資糧就積聚了，那麼智慧也增長了，你的願力在這個地方呀，所以不要太久呀增長智慧能力呀，到那個時候呀什麼都學，所以很快的就能夠呀成就像龍女或者善財童子這樣的成就，欸現在我們再回過頭來看一看的話，嘿這個才了解原來廣論的的確確是說明呀華嚴法華上面最究竟圓滿的道理是千真萬確呀，是千真萬確呀。欸現在看了這個以後，我們再過來，再翻過來，翻到哪裏呢？還是菩提道次第廣論，廣論看什麼？看五百五十六頁，這是靠最後頭了，最後頭了，這個也說過，最後頭我們看，呀先數一下哦，一二三四五先看那個第五行，那個第五行下面，最下面一句

【此復若能修習下下，漸於上上增欲得心，聽聞上上而於下下漸欲修行。是最切要。】

這個以前講過了，呀現在如果我們整個的圓滿了，回過頭來再去溫習一下的話，呀那個時候就發現呀千真萬確，以前聽人家講，這是人家的，如果說我們能夠在聽的過程當中，自己如理思惟觀察，而且隨分隨力去行持，那樣過來的話你那個時候再去回頭看這兩句話的話，呀千真萬確，千真萬確，所以我在這裡重新把它再看一下，這個次第這麼重要，下面說

【若於前著全無所有，專修心住專樂見解，難至宗要，故須對於圓滿道體引生定解。】

這幾句話呀不但我們廣論哪馬上派得上用場，剛才我們說我們看法華經及至於我們哪看華嚴經，儘管說唉呀！法華經呀佛一再說呀這是經中之王，說我自己呀以往說的經呀，沒有一個比得上它這個法華經的，又說它有無量無邊的功德又怎麼樣怎麼樣，呀及至於現在我們很多人呀天天念誦，有沒有功德呀，當然有，但是這個功德最多只是感得說這個有什麼好的現象，但法華上面的真正的意思叫你很快成，你有嗎？沒有，那為什麼？呀就在這裡了、就在這裡，所以這兩句，假定你不懂得這個必然的次第，不照著前面的一步一步的，你單單在每一個地方呀或者修定或者是念乃至於拜的，呀這個很難得到它中心最主要的，這個中心主要的就是呀要你最快速的成，那個時候我們才會了解，才會了解，欸再不然的話呢，我們不容易把握住這個特質，以我來說我以前也是這樣，有一段時候我看見有一個人呀，哦很認真，那個時候剛出家，人家天天拜法華經就說這個唷喲有無量無邊的功德，我也想對呀，我現在一心一意要求，當初因為是念佛也不管它，後來心裡面確是想說我也這麼拜一下，乃至於更多的去拜華嚴經呀，時哇這個我裡面也這樣想，有沒有感應？有感應，可是一直等到我學了廣論以後才曉得呀，這個感……這個感應是感應呀，可是法華華嚴真正的宗要是什麼呀？要你最快的方式成佛呀，但對不起我怎麼翻怎麼看就是不懂，呀我自己還有一部呀華嚴疏鈔十本哪非常厚啊，那個書二十幾年以前，因為我看了華嚴以後很感動呀很想學，呀我師父他老人家就特別買了送我一本，現在算起來這個不什麼稀奇呀，但那個時候一本華嚴疏鈔啊那好不簡單啊，呀我很珍貴的去看，看了半天呀，看不出個頭面來，看不出個頭面，呀一直等特別我把廣論從頭至尾學過了，那時才曉得，這一點哪我在前面一再跟大家說明過的，呀所以今天大家我們每一位同修呀經過這樣的一個層次學下來的時候，我想重提這兩句話的話，就有很不同的內涵，呀所以在這個時候我們自己曉得願意怎麼啊怎麼聽聞怎麼思惟，怎麼樣使得我們對這個圓滿的道體呀產生決定不移的定解，有了這個定解以後，那個時候才談得到修，那麼這個修的時候它下面告訴我們呀，我們繼續看那個菩提道次第廣論五百五十六頁，繼續下去文呀

【修彼等時，亦當聰利令心平等，謂於引道修道知識，敬心微劣，則斷一切善法根本，故當勤修依師之法。】

這個就是我們現在的三十八個頌子當中它一步一步告訴我們，下面我們緊……繼續看下去，看到五百五十七頁，五百五十七頁呀它看第二行呀，前面那個就是簡單扼要的說明這個菩提次第廣論的幾個重點，那麼應也就是這個三十八個頌子當中的前面的共道部分的，最後它

【已釋上士道次第中學菩薩，應如何學慧性毗缽舍那之法。】

到這裡為止就是這個這個攝修求加持頌當中一直講到第三十三頌為止，講圓滿了，乃至於把共道修圓滿了，下面說

【第二特學金剛乘法。】

欸這個在以前是只是簡單扼要的說了一下，也沒有說內容，那麼今天同樣的不說，可是呢今天我要說的怎麼樣進入金乘的關鍵在哪裡，在這裡說一下，我們看文

【如是善修顯密共道，其後無疑當入密咒，以彼密道較諸餘法最為希貴，速能圓滿二資糧故。若入彼者，如道炬論說，先以財敬奉教行等，令師歡喜。較前所說尤為過上，然是對於能具咒說最下之德相者，乃如是行。】

這裡簡單的說明一下，說前面的共道已經善巧的修學了，那個時候我們呀毫無疑問的要入這裡的金剛乘，因為這個最快速，在所有的一切當中這是最快速也是最希貴，為什麼？因為有它最快速的方式能夠圓滿二種資糧，我們以前雖然說過很多次呀，但是總心裡面有懷疑說，嗯？平常人家都說要三大阿僧衹劫實際上動不動量阿僧衹劫，現在你很快速的圓滿有可能嗎？總覺得這是呀密乘當中好像特殊的說法，現在呢，我們卻引證了華嚴法華，欸結果發現華嚴法華真實的內涵確也是呀叫我們以最快速的方式不管是妙法蓮華經當中的龍女以及華嚴經當中的善財童子，那個善財童子更是特別的詳細說明比如說法華經上面容或有人還說欸那個龍女她到底成了什麼佛？因為圓教當中判的時候說呀這個圓教的這個初住以上的話他都會都可以或者別教的初地以上，都可以八相成道啊，這個我們先不談，而圓教來說那麼沒錯呀，圓教善財童子所參的五十三位大善知識那確是百分之百的最好的等覺後行乃至於成妙覺位呀，這個上頭不是普賢菩薩親自給這個善財童子說的說你現在經過了這個文殊師利菩薩大善知識的攝持聽從他，由於你自己發的願心，勇猛精進的行持，以及五十幾參呀經過這麼多的百城煙水呀一一善知識的指授加持，你現在所證得的那個內涵與我換句話說普賢菩薩相等與諸佛相等，這個所證得的內涵，一般來說普通哪些修大乘行者的菩薩要都經過無量阿僧祇劫才能證得，你確在一生當中證得不是嗎？所以這個絕對不是說單單金剛乘當中，實際上呢這個顯教當中啊也完全說明，雖然說明了剛才我說，欸法華經上面怎麼個行持卻沒有呀華嚴經面怎麼個行持卻沒有呀，這樣真的沒有嗎？有的！那麼在這個整個的教授當中現在歸納起歸納在哪裡呀？說個叫密教當中了，呀所以我們見有了這個認識呀，才我們不會拿我們的知見來排斥它，呀而我們的知見偏偏又是什麼呀？凡夫的呀說無明的想應的，所以我們前面了解了這些道理以後呀，那我們才知道得到了正知見你如理去決擇那就對，反過來你說呀那我們不要了，不要聽自己的總是聽善知識的，但是你沒有正確的知見，你沒辦法判別的這個善知識，偏偏就是惡知識你跟了他那又完了，那又完了！所以這個地方又告訴我們哪呀說你無疑的要進入呀這個密乘呀那麼進入密乘的話它能夠是快速的圓滿二種資糧呀，那個時候呀第一個還是要靠善知識呀，這個善知識太重要了，但是在說這個善知識的行相這個前面已經說過了，它下面又特別叮嚀我們一句話喲，這句話是什麼呀

【然是對於能具咒說最下之德相者，乃如是行。】

就是這句話，說這個善知識沒錯，但是你必定要，怎麼樣呢？要說具足這個善知識的德相的才可以，啊萬一因為修件不具足，大家還記得吧？說不能十全十美，百分之百，那麼至少要在起碼的在廣論上面告訴我們起碼是八分之一為下邊際，而這個前面說的這個八分之一的下邊際是指前面的顯密共道哦，現在這個地方是說什麼？乃至於你進入密教還要這個最下的這個這個條件的話，那個修件就很高很高嘍，那個很高很高嘍，它這個真正的條件呀都是要所謂的相當的證量相應的內涵，你有了這樣證量相應的善知識，你才去依靠他那就對了，呀所以這個地方呀，我們先要了解的，呀這要了解的，所以我這個地方呢只簡單的說一下，簡單的說一下，那麼關於這段文當中呀，我把它唸一遍呀，唸一遍重要的地方我再說一下，呀說

【然是對於能具咒說最下之德相者，乃如是行。其次先以清淨續部能熟灌頂，成熟身心。次當聽聞了知守護，爾時所受三昧耶律。】

這個就是我們剛才唸的三十八個頌子當中的

【所受真言諸密戒，若善守護易成就，不守決當墮地獄，捨命珍護求加持。】

那麼我們繼續下去，看哪個菩提道次第廣論五百五十七頁這個文呀，

【若為根本罪犯染著，雖可重受，然於相續，生道功德最為稽留，故常勇猛莫令染著，又當勵力莫犯罪，設有誤犯，亦當勤修還出方便，彼等皆是修道基礎，若無彼者，則如牆傾，諸危屋室故。】

呀它就告訴我們這個是基礎，沒有這個基礎什麼都談不到，呀你在這個建房子的話，造牆牆塌，造屋屋塌，所以呀它下面就引證

【曼殊室利根本教云，佛未說犯戒，能成就諸咒。」

此說全無下中下品三等成就。那不管是什麼樣的成就最起碼的不成功。

【無上瑜伽續說】

這無上瑜伽續就是無上密續密教的經典說

【若不守護諸三昧耶，下劣灌頂不知真實，此三雖修終無成就。】

我們修學密教須要三個條件，第一個呢，要能夠善巧守護這個三昧耶戒，所以這個密教的戒是非常嚴持非常嚴密，在我們一開頭的時候，談到這個所謂善知識的行相講阿底峽尊者的時候那個時候曾經提過，大家回憶一下，不要以為說，哦你隨便灌了一個頂就可以了，你如果說不能善巧持的話不行，即要想持那個三昧耶戒的話，它基礎一定在別解脫戒在菩薩戒，呀如果我們呀馬馬虎虎隨便受的話，有很多人覺得灌了頂知天高地厚覺得我是學密教的，如果你了解了廣論去一衡量的話，我們怎麼夠資格呀，連它得不得三昧耶戒都不知道，因為你前面的沒基礎，你就得了三昧耶戒了嗎？菩薩戒都談不得，別解脫戒就得不到，所以有很多人呀這個地方我們值得我們呀，小小的要停一下觀察一下，緊跟著要還要灌頂呀，說要圓滿的灌頂啊下劣的灌頂也不太行，灌了頂以後，修法的內涵你不知道還不行，所以它具足三個條件啊，要第一個要守護三昧耶戒，第二個灌要圓滿，第三個它的內容要一點無誤的把握得住，有了這個三個，才可以談修行，這樣你沒有這三個再怎麼修沒有用，所以有的人以為學密教了，根本談不到，下面告訴我們呀說假若不能善巧的守護三昧耶說是修道的話對不起，他根本呀

【是極漂轉咒理之外。】

他就說呀，對不起你根本就連它這個真正的道理都不知道，你完全是個外行，外行你談什麼修行呢不是開玩笑嗎？

前一頁(159a) [159b] 下一頁 (160a)


菩提道次第廣論講記

菩提道次第廣論講記 第160卷

日常法師

剛才我們就把這個關於學密教的這個特質，我為什麼要這樣說呢？它有個原因，因為近代啊，這個密教在這裡漸漸盛行起來了，最開始的時候人家不了解，排斥它，現在也有很多人又不懂得，也莫名其妙的跟著它，就隨便結了個緣啊，以為啊我就是這密教的根性，就在那裡學密了，動不動，這都是一個根本的錯誤，根本的錯誤，都不可能像我們所說的，不要說快速不成，就連它慢都慢不起來，都是結了個緣在外面空轉，所以我們學了廣論以後，才能夠真正圓滿了解，你應該用什麼方式，這樣地如理如量次第無誤一步一步上去，從這個基礎上面，這樣的一步一步的深入，那麼有了這個整個的概念以後，我們再重新把這三十八個頌子，扼要的來說明一下，這個每一個頌子都有它的這個特點，那麼我們根據我們個人相應的這樣去，照它去修持，照它修持，而且每天後面告訴我們把它唸一遍，因為我們哪這是最後的終極目標，眼前正要走的就是從這地方步步上去，你始終這個圓滿的輪廓擺在腦筋裡不忘記了，所以你做任何情況的時候，那個大目標擺在上頭，你不會弄錯，這是一個最重要的，不管你從哪裡走平常我們很容易犯的就是跑到哪裡，執到哪裡，因為這是無始以來的習氣，你不執要什麼條件呢？圓滿成佛，可能嗎？而對我們眾生份上，有這唯一的方法，就是把這個諸佛圓滿教授擺在這裡，讓你一直作為一個目標的話，你隨時隨地警惕自己的話，你就可以把這個圓滿的教法來策勵自己，淨化自己的執著，結果一步一步的淨化，一步步的上升達到最快速成就，那麼現在我們看一下這個頌，前面我們不管從廣論上面學也好，前頭後頭乃至於到最後，用法華、華嚴來引證也好，都了解說這個善知識是最最重要，最最重要！所以這三十八個頌子當中，單單善知識一部份，佔了三個頌子，從

【萬善根本從師出，能生利樂如良田，依止違法善根斷，如理事師求加持】

第一，第二，第三頌都說這個善知識，那麼這個地方我也特別加以說明一下，在這個本論，告訴我們說我們依靠善知識，先應該什麼？要了解依靠善知識殊勝的利益以及不依止善知識的種種的過患，那麼依止的方法，依止的時候修信，應該用什麼樣地，所謂說九心，那麼這個分四個項目，關於這一點啊，我們現在再把它重新哪，重新來溫習一下，溫習一下，這個對我們有非常重要的一個，也可以說不管是在哪一個地位，這是最重要的一點，最重要的一點，就是說開頭，開頭要善知識；中間，中間要善知識；後來，後來要善知識，善財童子所以能夠，這麼快的成就的根本原因，他就是一直照著這個道理，沒有離開過善知識，乃至於最後證其諸佛以後，他還要以十大願王導歸極樂，幹什麼？還要依止這個善知識啊，這樣，所以我們這個下腳第一步居然這個不要了，那是所以我們哪怎麼弄也不行的原因，那麼現在我們既然溫習我們仍然照著這個廣論上面，請翻開來看，廣論上面說這個親近善知識的時候這個條件，它分幾部份，我們先看第二十四頁，二十四頁上面它那個綱要由是親近知識之理分六，一、所依善知識之相，二、能依學者之相，三、彼應如何依師之理，四、依止勝利，五、未依過患，六、攝彼等義。前面的我們不去說它了，我們先看一看能依學者之相，在二十八頁上頭，它告訴我們說什麼？能依的需要幾個條件哪？正住、具慧、希求加上恭敬，剛開始我們學的時候，因為我們不了解這個真實的內涵，雖然解釋，了解了，但是內心上面哪，很難生起相應的這個量來，現在我們重新溫習的時候，我想對我們就有進一步的這個功效，這個價值了，所以在這個地方我不說，可是讓我們自己呀，說我們正住了沒有？所謂正住什麼樣的條件呢？我們是不是拿我們的心情去衡量它呀，你一旦有了這個心，對不起！那個根本前面那個過都沒斷還談得到正住嗎？這樣，那麼單單正住，還要呢？具慧，具慧我們要能夠辨別的出來說，正說正道善說，以及似道惡說，我們有這個本事嗎？具足了這個二個條件，我們是不是一心希求佛法，是嗎？如果不對，不夠原因在哪裡？我們這個地方一定要把它找出來，一定要找出來，乃至於加上恭敬，為什麼我們不能恭敬？原因何在？原因何在？這個地方我也隨便說它一下，因為我們慣常遇見一個問題，尤其是我們經過了這一個學期的修學，有很多人的確，哎！現在聽見了這個廣論了，很歡喜，然後嘛認真的去懺悔，可是這個懺悔的時候，一定要至誠恭敬，欸！說這個理論上面說也懂了，曉得要恭敬，但是恭敬心就是生不起來，什麼原因呢？對啊！這個要問你自己啊！那麼這個地方呢，我也不妨告訴大家，總之說來說去，如果你真的能夠聽得懂，照著去做那個時候，必然產生，我們常常說跟法相應，跟法相應，所謂相應的話至少你要聽懂聽懂了照著去做，那個時候，「懂」懂是什麼？懂是懂些什麼，做是做些什麼，這地方簡單的再說下去，所謂懂的話，不是懂得文字，是懂得文字所指的義理，這個義理，實際上，就是指出來我們哪凡夫是什麼，都在無明當中，所以儘管我們起心動念，好像認識了，還在無明當中，這個算懂嗎？你要認識這個是無明，那個才算是真正懂，這無明很深細的哦！但是顯出來的行相呢？我們說這個是我們的貪、這個是瞋，你能夠認識這個，然後你拿佛法來對治它，那個時候才叫什麼？慧啊！那個是你對治了這個以後，在內心產生那個法相應的喜樂，我們所謂喜樂有嗎？以前一再說過的，假定你真正能夠如理如量，生起了這樣的內涵的話，你會自己覺得，哎呀！我對治了這個煩惱並沒有再被煩惱轉，像以前一樣，因為你調伏了這個煩惱，所以你內心得到了清涼，因為你內心清涼調伏了煩惱，所以解脫了煩惱的繫縛，不是嗎？這個戒的功效，所以說一定要得到正知見，這樣去做，那個時候，你歡喜了以後啊，你會心裡想哎呀！真高興啊，這個是法喜，誰給你的法喜啊！那佛陀，啊那個時候你想到佛陀給你的恩惠的話，你自己不知不覺當中這種恩感的心情就起來了，恩感起來，恭恭敬敬心隨著而來，所以我們在座的同修們，凡是能夠真正的，如理如量生起這樣的這種的相應的法的內心的狀態的話，欸！沒有一個人例外的都有這種經驗說以前哪怎麼說恭敬，說來說去說是會的，做就是做不到，可是到那個時候叫你不恭敬啊，也做不到所以這個的的確確不是一個空話呀！這是一個實在的，那麼在這地方點醒一下，如果還沒有如理做到的話，就應該回過頭來，從廣論哪一部份仔細追求，缺點何在？這樣這個是說自己呀能依學者之相，那麼下面呢？我們看二十九頁，二十九頁它是告訴哪我們如是應知看到前面那個這個科判，倒數第三行

【如是應知曾受法恩，特於圓滿教授，導心知識如何依止】

那麼這個依止的方法分二部份：「一個是意樂，一個是加行」這樣

【那麼意樂當中又分三部份，一、總示親近意樂，二、特申修信以為根本，三、隨念深恩應起敬重」。】

就看那個第一個，

【華嚴經說以九種心親近善知識】

這個我們翻過來，它把那個九個心總攝為四，剛才我們前面曾經在引證這個華嚴的時候，提到過善財童子，參德生童子、有德童女，這二位大善知識那個都是這個十地菩薩哦，都是十地菩薩的時候告訴他的，說應該具幾種心？他說九種，實際上呢？這個華嚴上面呢具了二十一種，那所謂這個最主要的九種能涵攝了這個意義，而又把這個九種再歸納成功四個大類第一個叫

【棄自自在，捨於尊重令自在者如孝子心】

在這個華嚴上面只是說如「孝子心，如金剛心」它並沒說明理由，因為沒有說明理由，我們不知道這個原因何在？如何修行？現在呢？本論上面雖然簡單扼要，它這個內容說出來。你照著去做的話，你可以了解真正找到我們下手之處，所以說個論跟這個經一配合的話啊，那真如處添翼，像畫龍點睛一樣，現在我們看文，說 「如孝子心者如孝子自於所作，不自在轉，觀父容顏，隨父自在，依教而行」

。這個文我們前面說過，今天我們哪同樣的學完了以後，重新來回味溫習一下，他為什麼要把自己自由自在的要棄捨掉，而要跟隨著所尊重的善知識像孝子一樣，一天到晚哪看父親他要什麼，想盡辦法討父親的好，依他父親的教誡去做，平常我們儘管那道理懂，真正自己去做的時候，不容易，乃至有人說：「嗯！他又不是佛，我跟他幹什麼？如果真的跟著佛我一定能夠做得到。」這種話都是不懂道理的，不懂道理的，真的等到佛來呀對不起，我們的煩惱重得不得了，一點用處都沒有啊！你連他幼稚園都沒有，你說一開口說哦！要學學個大學，要學學個博士，有這個可能嗎？這是荒唐到極點的事情，那麼現在這地方我把那個道理簡單的說一下，善知識之所以為善知識的特質是什麼？說他已經能夠圓滿具足解決掉了他的煩惱，他的惑跟業，而他一切一切無非都是要解救一切眾生，像他一樣的究竟圓滿，無上菩提，這是他內心所期望的，就實說來這不是我們正要所期望的嗎？對呀！一模一樣呀！那麼為什麼要捨掉我們自己要跟他學呢？你呀換句話說我們自己雖然也同樣的願望要求同樣的目的，可不幸的是願望沒有錯，可是這個願望要自己如理行持要如理行持，要有正確的認識，我們現在整個的在無明那大愚癡當中，照著我們自己的行持的話，祇有造惡業流轉生死哪有可能，不要說成佛，乃至於得報人天都不可能，行嗎？所以同樣的前面說為什麼要自己生於病，為什麼要捨自自在？這個同一個理由，就這樣，那麼以前我們沒有辦法衡量，現在我們學了這個哦！去衡量出來現在我們比如說要暇滿人身，我們真的懂嗎？我們哦要念死，要知苦，像這個行相了解嗎？發菩提心夠嗎？不夠！沒有一樣有。而我們起心動念，整個的在貪瞋癡的煩惱當中，所以在這地方我們就了解，哦！立刻策發我們的警覺，是！你不想修則已，如果想修的話第一件事情，千千萬萬不能再讓我們的煩惱繼續現行，如果繼續現行的話，嘿！不要說救人哪，自己呀！都自身難保，所以你真的認識了這個以後，你不捨自己做得到嗎？正因為要使我們自己得到好處，你發現唯一得到好處的辦法必須把我們自己內心上頭這一種累累愧愧的這種髒垢這種煩惱徹底的拿掉，而要想拿掉的唯一辦法呢？只有依靠善知識，所以你有了這個認識，回過頭來再看這一點的話，那就非常清楚，非常明白，我們剛開始的時候，總是心裡想想，哎呀！這個好像嗯……那個道理是這樣做起來很難，實際上呢我們根本沒真的懂這個理，沒真正懂得這個道理，可是我懂得了道理去做的時候，對不起這個時候說的時候容易呀作的時候啊，由於自己無始以來的習氣，哎呀，稍微碰見這個又不行，碰見那個又不行，再加上平常所說的話又不行，你呀很容易隨順著自己的情見，見還是知見，情就是呀平常的貪愛等等啊，而去。所以依靠善知識單單這樣的不夠一定還要什麼要確定不能動，所以它第二個就說，如金剛心，這個金剛心是什麼？這個金剛能破一切，而不被一切所破，這個親近善知識也是如此，你呀靠著善知識的力量，能夠摧伏一切煩惱，決不會被一切煩惱摧伏你，讓你離開這個善知識，所以它說

【誰亦不能離其親愛】

你那個時候唯一的最親近依靠的就是善知識，在任何情況之下，一定哪想盡辦法捨掉你自己，就像孝子一樣的親近供養諸大善知識，不管起任何的難的事情，乃至於人家說什麼，欸！他不能破壞你親近善知識的心，絕不離開這個善知識，而絕不可以說，哎呀，一下好，一下不好，這些東西是決不可以，那麼親近了善知識，善知識的用地不僅僅是告訴你那個道理，還有你如法行持，如法行持才行呀！所以呀！下面緊跟著說善知識所告訴我們的一切的行為沒有別的，只有二件事情，淨除罪障，集聚資糧，這個卻是要花很大的努力去作的，而善知識他整個作自己作的，要人作的，也是如此就這樣。所以下面說

【荷負尊重一切事擔】

因為善知識的事業是什麼？無非是這個教化眾生你能夠擔起來，這不等於就是你在教化一切眾生嗎？這就是最好的積聚福德資糧了嘛？你自己力量不夠，你自己作的時候，認識又不夠，作出來都是有錯的，雖然可能有一點功德可是因為你自己的知見不對呀！所以往往得到了三分功德，卻造了十分的過錯，現在如果你能夠完完全全依靠著善知識，作一分功德就是一分，絕對沒有一點點過錯，所以在這個地方要以孝子心去親近，要以金剛心堅固，然後呢？要負擔起他所有的真正的事業，這個負擔的力量要什麼樣呀？像大地心，這大地是無所不在，要以這種心情，大地絕對不會說，唉喲！我累了休息一下！沒有這件事情。所以呀！他說要像這樣的心情要沒有一點點懈怠。那麼那個時候呢，下面告訴我們有個概念，我們必定有個認識，說我們真正有幸遇見這個大善知識的話，這是我們最大最大的福氣啊！這決對不是我們的負擔，這才是我們真正須要的啊！所以就像善財童子那樣善財童子所以能夠一生取辦，圓曠劫之因，的根本意趣在哪裡？就在這個地方。就在這地方！所以我們哪到了這裡再回過頭來想：「原來在個地方啊！」那麼負擔的時候應該怎麼辦呢？那下面就說如輪圍山、如僕使、除穢心、如乘心、如大心啊這些東西。那個我們就很清楚很明白了，同時那時候我們再看那個頌子說，萬善根本從師出，為什麼因從師出？那因為一切的善法，一定從正知見開始，而正知見，非要從老師那地方指出來不可，他告訴你這個道理，再給你機會讓你這樣去行持。這個就像什麼？像良田一樣，這個一切的好處，說古代現在我們說當然工業呀或者什麼等等呀。就實說來最基礎的這個最原始的東西都從地上來的，所以它能生利樂像良田一樣，最好的田所有的一切的好處，一切的快樂都從這個上來的，既然都從個上頭來的話，你對這件事情是不能一點錯啊，所以依止善知識，他一定有他的正確的方法，如果說你弄錯了話，善根斷，對不對？對不起，這個是你的根本哦，你的根本就斷掉了，他就絕不可能。所以我們第一件事情哪，修學佛法之前要什麼？如理事師，連他事善知識這件事情，還要祈求善知識來加持我們啊，因為我們能夠這樣去作的話，那自然而然就得到這個好處，得到了這個好處，這個是他絕端重要的第一個概念，第一個概念，那麼所以我們重新把這個了解一下，了解一下，念一下

【萬善根本從師出，能生利樂如良田，依止違法善根斷，如理事師求加持】

這個如理跟違法二個字很重要很重要哦！這個佛經當中，有一本特別的經典，叫「阿難問事佛吉凶經」呃！有一天哪阿難尊者就想，嗯？佛說一切都靠善知識，但是有很多人依靠了善知識，卻沒有得到，當然是大部份有很多人，是因為依靠了善知識依靠佛了得到種種好處，那為什麼有一些人得不到呢？他就奇怪，他就懷疑，他就去問那個佛陀，佛陀就告訴他沒錯呀！佛陀就像這個良田一樣啊！但是呀！你要懂得怎麼去侍候去親近他呀，如果你去親近是違反的話，他不但得不到好處而且得到的是壞處呀，那麼這個我們前面一再說過今天呢就特別指出來，我們在根本上面要認識一樣事情，我們在無明當中，我們所以作對，是因為我們了解了無明，不再信賴自己，一切照著佛陀指示我們去作，那必定得到好處，反過來我們以我們的想法，在廣論一開頭的時候，我常常提醒大家，我們以在學佛，實際上在學我欸！我們常見的這種狀態就是這樣，在門外，固然不談，進來了以後，自己覺的學佛了，實際上呢？在學我，然後你看了經典的學嗎?他不是，依文解義，這產生的效果是三世佛冤，這樣儘管嘴巴上面講的是好像佛法的道理，也看拜佛，對不起你沒有弄對啊，你沒有如法的依止啊，善根根本斷掉了，你還談什麼呢？所以這是第一件事情哦，那麼這個裡邊特別的又告訴我們哪依止善知識到時候什麼？「叫一切時處普攝護，諸善知識佛身，但觀功德勿尋過，並念大恩求加持」這個要特別說一下，尤其是說但觀功德勿尋過，這個對我們初行人往往很難作到，往往很難作到，往往說他明明有過錯，欸！要曉得呀！真正的事情的好壞，尤其是我們學過了廣論以後已經了解往往不在事情上面可以判斷出來好壞來，就是你對這件事情的認識，那個你所站的角度，所以我們所判斷的，往往是我們自心內心認識透過這件事情上反應出來的，換句話說我們的內心投射在這件事情上頭的這種狀態，說不是真的這件事情哪！說我們往往是自己的過錯不曉得然後呢看成功人家的過過錯，這是他最重要一個問題所在，關於這一點我在這裡不特別談他，現在我再運用另外一樣東西，我們在前面哪說過那個十二因緣當中，說這個是佛法的整個的中心，容或大家有不太了解的地方，那麼那個時候一定要好好的把它善巧的辨別得清楚，這地方呢運用到這裡，這個十二因緣當中說任何一個法，從它的因開始到感果，最快是二生，最慢哪三生，那麼我們以前不懂的說，這怎麼可能呢？好像無量無邊生。欸！為什麼無量無邊生？哪就是說當這個因，這個因之感果，中間所以經過無量無邊生的原因是為什麼？因為你這因哪並沒有正式的去有緣來助成它，觸發它成長感果，而是其他的因在感果當中，這個因停在那裡，真正的這個因的感果還是什麼特別你有緣去成就它的時候，欸！只要有緣去感就他一定感果所以就這個因來說感果，最慢是三生，那麼這個在我們這裡怎麼個用法呢？那麼就說一下，這個不管是你怎麼你看過失的時候，我們現在了解了，對不起我們看他過失，對你來說有什麼好處？我想我們都了解，就算你百分之百的看對了，你百分之百的錯了！我們不細講，以前我們已經了解，回憶過，我們說善知識有三種，一個是尊長善知識、一個是同行善知識、一個是外護善知識。尊長善知識，把那個道理告訴你；同行善知識，在這個互相切磋琢磨當中增上；外護善知識是護持你。如果你能夠把他了解了以後，那時候發現什麼？很多這種十惡不赦之徒，也是我們的善知識，為什麼呀？因為只有經過這些人，然後才成就你的布施，成就你的持戒，成就你的忍辱，成就你的精進，他是成就你的成佛的，怎麼不是善知識呢？所以佛陀在因地當中說的非常清楚。提婆達多專門害他，欸！可是他看起來什麼？他就是善知識，欸，今天哪有這麼個大善知識上門來成就他的布施要他頭，他覺得欸！成就他的布施波羅密，然後呢，種種的非理橫加的時候，哦，這個善知識成就他的忍辱波羅密啊，看這個地方這樣的橫逆加上來都是善知識，而是真實的善知識，你居然看成過你成嗎？所以上面很明白的告訴我們啊，你真正的了解這個內涵以後的話你必定是什麼？欸！所以看他的功德的一面，你照著去作，作對了，這個叫功德呀！那麼麼這些尚且是如此，何況是你的尊長善知識呢？這些人之所以看成功功德的因為是什麼？因為如理如量的認識，假定你不認識，你就看成過失，所以同樣的不管是哪一類的善知識，你如果不如理、不如量去認識照著去作的話，你看見他就是呀過錯。從這個上面我們了「哦！原來這樣哦」這個時候你才會感覺到，啊！一點都沒錯，他對我們是有無量無邊的大恩啊。那麼你才了解這個偈子的特別意義，那麼再下面呢第一頌子，說完了以後，我們曉得怎麼樣，對於這個善知識，是說但觀功德尋過，並念大恩求加持，我們了解了這一點以後下面這個容易作了，下面怎麼說呢？第三個頌子說：

【殷重敬信為意樂，身卻財物如教修，殊勝供養作加行，唯令師喜求加持】

像前面這個我這個就非常簡單的，你如果真實了解了以後你才會發現原來一切都是靠著善知識，那個時候自然而然你會呀到誠恭敬，高高興興的滿心歡喜的去作，作的非常認真。所以呀說殷重的敬信，那個意樂就是這樣這個時候外而一切的財產，內而生命哪無不照著他去作，一切都是供養，那麼這供養當中呢就叫殊勝供養，這個殊勝供養特別地說明什麼？如法、如理的行持，這個如法如理的行持，不是說我閉上眼睛在那地方就……不是作任何一件事情平常的時候，也許你給他侍候跑得去端一個飯，或者什麼等等，就把它那一放，心裡面不相應，現在不是，你作任何事情的時候，那是這個意樂內心當中，以法相應的無比的淨信、恩感這樣的去作，說到這裡我們同樣的要提起一件事情來。在這個學六度當中，它告訴我們，我們在任何情況之下要記我們的目的何在？所以作任何事情所以啊六種殊勝，他作任何一件事情的時候，一定不忘那個菩提心，那個總意樂，這種情況叫什麼？叫做殊勝的，最殊勝的在這個廣論，比如說我們前面說歸依了以後供養，供養的時候又這麼事情上面怎麼供養？意樂怎麼供養？這個意樂不是離開那個事情，就是說當我們供養的時候以什麼心情，這個心情如果說跟法相應的話那麼這個就比較殊勝，這個法又有高低不同，最徹底圓滿的這種心情，所以他前面說殷重的淨信意樂，這個不僅僅殷重的淨信，而且要跟徹底圓滿的教法相應的這種心情去行持的話，這個就是如理完整的這個供養，這個叫殊勝供養，那麼那個時候你去作，這就對了，所以關於這個三個頌子，我在這個地方特別解釋一下，通常假定我們能夠下手的時候，把這一件事情作對的話，下面的事情就好辨了，下面的事情就好辦了！那麼這個其次的話我也一般來說的話把每一個頌子都大概說一下，大概說一下，關於這個第四個頌子說

【八難既離十圓滿，小大顯密總能修】

那個是在道基礎所謂啊！暇滿人身，我們這本書有個特別好處，這本書上面，它那個旁邊哪它有個小小的標明，你看那個暇滿人身什麼地方呢？在第五十九頁說依止了善知識以後呢？怎麼修行呢，它在正式修之前，又告訴我們說第一個，先勸哪對我們有暇身，自己勸自己呀，怎麼個勸法呢？這個文字已經詳細告訴我們，他把這個文字也總攝成功，所以我們平常的時候修的時候，要怎麼辦呢？你必定先把這個內涵，照著這個廣論的次第，每一個部份，每一個部份有個圓滿的認識，這個認識經過這樣的兩個步驟，第一個呢就是聽善知識講說聞相應，了解善知識所說的內容是什麼？聽懂了以後呢要經過自己呀思惟稱量觀察，有疑問的地方再去資詢、抉擇，然後呢沒有疑問的地方呢？一步一步地深入的思惟，對內心當中產生不但如理，而且如量的這種覺受，那個時候你隨便一提，這種心情就起來了，然後呢有了這個再一步一步的深入，它每一個部份都是如此的，那麼等到你找到了善知識，又提醒了自己，然後正式進入這個修行次第的時候，所以說對這個有暇身勸取心要以後，然後呢正說攝取心要的時候，這個文哪我們就不必一步一步的說下去，這就是說攝取心要，那麼下面緊跟著這個頌子上面馬上就說是

【死仇決定終須到】

下面念死，可是在廣論上面哪它在這個念死之前哪不！還有一樣東西，這個今天也重新再提一下，請翻到廣論卷三第六十六頁，怎麼說呀？看這個科判

【第二如何取心要之理分二，一、於道總建立發決定解，】

二、正於彼道取心要之理又分兩部份，那麼這裡呢！先把那個於道總建立發決定解，又說初中分二，一、三士道中總攝一切至言之理二、顯示由三士門如次引導之因相，關於這部以前講過了，今天這地方特別還要重提一下，我不按照這個文字來說，我們只是根據剛才我們前面引這個華嚴、法華兩部經以及廣論上面告訴我們的道理，重新再想一想看，那時候我們就得到一個正確的認識，說他所以走的快，以及為什麼走的慢的兩個真正原因在什麼上面呢？固然善知識是最重要，那麼為什麼得不到善知識呢？因為他不了解善知識的重要！這樣，那麼善知識重要在什麼地方呢？剛才我們已經不同的角度，大概說明了一些，這樣，這地方我們現在再從這個角度來說一說，來說一說，說假定啊，我們一開頭能夠對整個的圓滿的次第有一個正確的圓滿了以後，那個時候我們這麼樣一步一步走上去的時候，那就有千穩百當之感，所以我們平常往往說碰到了莽莽撞撞的趕快撞進去，往往不一定好，就算你作對了，因為你並不了解整個的那個次第，那個構架，所以你忙著那部份像我們剛才的比喻當中，這個比喻以前一再說過的，說你今天進到這個大公司去作，自然而然地無始以來的習氣，就我們今生來說，眼前的習性，誰願意跑到那個公司裡去，做了剛剛作熟了，馬上叫你換一個你重新去換的話又是辛苦的不得了，等到你摸熟，又不曉得花多少時間，等到你摸熟了，又換一個，誰願意？誰也不願意，但是呢？你另外一個角度你了解了整個的情況，噢！原來你不是在這地方作一個伙計，而是要將來接任那個董事長，你必定要這樣的話，哦！那時候你心情就完全不一樣了，那麼這個策發我們這個認識，能夠啟發這個原因在哪裡呀？就是一定呀先把這個真實的內涵了解，整個的它目標何在？達到這個目標整個的次第何在？所以說，在我現在的了解，這個廣論的次第的構架，是絕端，絕端的重要！絕端的重要！同時我剛開始講的時候，也曾經一再的說，那個阿底峽尊者，一生哪，有許多了不起的大上師，他的善知識，這些善知識中都有絕高成就的，但在這個善知識當中，他就把那個金洲大師看為所有善知識當中最重要的理由何在？這個金洲大師給了他兩樣東西；第一個呢說把總共的那個次第、綱要告訴他；第二個呢？把這個總共次第當中，這個中心菩提心告訴他。這樣，他就把那個金洲大師看成功啊，所有善知識當中無上無比的原因，我想到這裡大家都了解了吧！如果不了解那個時候，你就自己好好的再回過頭去反覆的溫習一下，這個是決定我們哪成就這個快速的，至少說不停止的、真正的原因何在？所以這是我在這地方要特別提醒大家的，當我們唸那個頌子的時候，我們很容易，這……唸過去了，而不能把握住，這個三十八個頌子所構成功的這個圓滿的構架，這樣所以在這地方，把這一點提出來，提出來了以後，當我們看到那三十八個頌子的時候，也把那三十八個頌子的構架看清楚，反過來說，你從那個圓滿的構架上面，再看所構成功這樣的一個圓滿的整體的需要這樣，那麼這個時候，這個三十八個頌子，一部一部分就變成功它絕端重要的，絕端重要的！比如說我們現在說一個房子吧，如果說這是一棟完整的大樓，那一定由這個地方，那個下面的基礎然後呢下面這樣一步一步上來，說這個是大廳，這個是會議室，這個什麼一步一步，一部一部分，你能夠在這上面有了認識了以後，它每一部份正好湊成功你這樣一個大廈必不可少的，如果你不認識的話那個東西就有支離破碎之感，這樣所以把這個地方，我也特別重新的提一下啊！那麼然後呢你有了這個認識的話，下面這個就比較好辦了，說怎麼念死，由於念死了以後的話，不是說停在這個念死，覺得哎喲！念了死就很害怕啊！那麼念死了以後，把這個念死，作為推動我們修持的一個最大的動力，使得我們不限於懈怠?落這條路上去，然後呢正規的進去的話，我們就要什麼念死了，以後怎麼辦？說念苦還要加深，由於這樣的知道世間的真相以後的啊！就找到自己可歸投之處，於是下面哪就去皈依，這樣的一步一步的上去，所以呀就從念死，而到念苦，念苦而找皈依，由皈依而進入再下面這個，業，那麼這個業，這個是佛法的第一個中心，所以到這個地方為止啊，我們要停一下，在修學過程當中，所以從第一個頌子到第八個頌子，換句話說，這個所包含的內容啊，我們一定要很認真的，從頭至尾把它把握得住，從頭至尾，把它把握住，這個也是什麼呢？說列為共下士道，從道前基礎開始，作為列為共下士道的原因，那麼在這個基礎上面，有一個根本建立起來了，或者說這個基礎穩固了，由此再深入，絕對不可以停在這裏！一停在這裡你就走慢路了，那麼再繼續的深入，而我們現在不是叫我們真正的修行，就是教我們有正確的認識，再下面的話呢就開始進入第九個頌子的話，就說，哦雖然啊，我懂得了前面這個道理，不再作壞事，而且努力的懺悔，但是啊雖然你修了善淨之法呀，你還在三界輪迴當中，不行啊，所以緊跟著就進入中士，那是下面這五個頌子，就是說明這個中士的內涵，中士的內涵，這個下面我就不一步一步的解釋了，因為這個廣論上面也說的很清楚，從中士而進入上士，那麼上士呢？是菩提心，菩提心這是整個的佛法的綱要，佛法的綱要，在這點上面我們絕對不可以輕易的馬虎簡簡單單的隨便說，在知見上面第一個要弄清楚，弄清楚了以後呢？然後呢，由願心而進入行心，集聚資糧，然後呢集聚資糧了以後，這個叫，欸！世俗菩提心，怎麼樣真正能夠滿菩提心的願心的話，這個要後面與空正見相應，那個時候才能夠從世俗菩提心哪，提昇到所謂勝義菩提心，這樣有了這個基礎的認識以後，你如果真正要走快速的道路的話，那麼進入密乘當中，這個就是他這個三十八個頌子，整個含攝菩提道次第廣論，而菩提道次第廣論又整個把三藏十二部教典，乃至十方三世一切諸佛的心要究竟圓滿的，攝持在這個地方，從這地方來說的話，我們就想到唉呀！我們真是何等的，不容易何等的慶幸啊！雖然生在末法之時卻能遇見這樣究竟圓滿的無上大法，這是何等了不起啊！這個地方才是我們哪真正應該策勵自己，應該應覺自慶自幸的，這樣你有了圓滿的認識，然後呢？自行化他，如果自己的力量夠，那麼多作一點，力量不夠，那麼少作一點，至少有一件事情很重要的！不管作的多，作的少，我們在因地當中就認識的正正確確，圓圓滿滿！所以因地當中一定要說，我一定要究竟圓滿，一定要作到這個地方，這個很重要哦！當我們心理上面不斷地有這種想法，如果策勵繼續下去的話，就算你作不到，等到下一世再來的時候，這個心裡面的種子策發出來，很快的走上這條直路，否則的話，你沒有這個認識的話前面還沒作，先已經打了退堂鼓了，在心裏上面已經畏縮的種子，不斷的種下去，將來成熟的什麼，自然而然這個感果。所以註定我們一定不可能走快速的路子，乃至於生輪迴當中，不曉得轉到什麼地方去？而整個的這個概念，整個的這個關鍵啊！現在在這個上面已經指出來了，所以最後再特別的說一下，說我們學這個，不是說一口氣，要我們作到，而最重要的我們要怎麼辦？要把正知見哪能夠建立起來，建立了個正知見以後，然後呢照這個盡我們現在有的能力，這樣的去一步一步的這樣地走上去，那麼關於這個菩提道次第廣論部份呢？說到這地方，告一個暫時的段落。那麼然後呢這地方要重新提一下，關於這三十八個頌子啊，應該跟那個廣論哪，就是菩提道次第廣論啊五百五十五頁第四行起說，道之總義，那個下面的一段配合著研習，配合著研習，還有呢，各頌的相關部份哪，都要跟它相應的，就是從本論的前面哪，每一個地方勾玄提要的想辦法，作一個綱要，立在這個每一個頌的頌文之下，那麼你這樣的話呢？欸！當你唸那個頌子的時候，那麼你就可以體會到本論的全部的綱要一面念，一面思惟觀察、修習，以後在正式修習的時候，你就會從這個三十八個頌子當中，把握住整個的廣論的精要，那麼作為我們哪每天，或者是早晨一趟，或者早晚二趟，你唸的時候，那個概念，就很清楚，自己在那一部份修？那麼前面呢相關的，後面的怎麼次第的上去啊，整個的這個道的總體，就把握住，這樣的一個脈絡，這樣的一個脈絡，那麼最後有一點呀，我要在這地方的說明，這次我們講的時候，本論的這個止觀二部份並沒有用，前面已經說過了，實際上這個呢，這個卻是本論的精華，所以沒說是因為這個兩部份哪是比較深奧，是比較深奧，如果說基礎沒有建立，那樣的話呢，聽起來不容易懂，這樣，如果說事前沒有作好，隨隨便便這樣的聽一下的話呢，這個反而失去它重大的利益，所以我們哪先把前面這個修學，然後呢照著這樣次第一步一步的上去，慢慢的障礙呢慢慢的盡除清除，資糧慢慢的增長然後到那時候再學，我們準備呀在第三個這個學年的時候，那個時候再給大家好好的講。那麼另外呢這個地方有一點我要特別的說明一下，這次我們從頭至尾，認真的把那個廣論的綱要全部學了一下，大家都感覺到，都了解這個這部書整個內容的精要，不但是說明了說那一部那一系，實際上說是三藏十二部的整個精要全在裡頭，那麼這次呢？因為我自己，我自己的條件哪，限於自己的條件，雖然我總算能夠找到傳承的老師可是，我一開始也給大家介紹過，我自己跟我老師學，只是學一個粗略的綱要，不是細部，很認真的去學，所以在這個內容方面哪，有很多精要的部份自己也沒學好，那麼在我剛開始講的不久，因為同學的好樂之心，我那時候也經常跟我的這個老師，向他報告，他就來信跟我說呀，他說你有什麼問題呀，把這個問題呢寫信去，他再詳細的給我回答，可是實際上呢，不要說這封信啊，我印度一封信的來往，經常總是要二十多天，就算你能寫信的話，因為像這種精要的問題呀，不是當面反覆推敲討論了不大容易把握住這個內涵，所以這個寫信是有它很大的困難，那麼他還說如果再不然的話呢，叫我到那邊去，他還會再劃出一部份，特別的騰出的時間來跟我講，可是這樣的話，又要?擱下上課，還有其他種種的條件，所以呢這件事情始終沒辦法做，以後呢我們就想起來了，說這個廣論將來呀，還重新把它以白話註解，來寫成功書，我覺得這是個非常好的辦法，那麼這樣一來呢，不但能夠把上面我們所感覺到這個幾個缺陷，比如說有不夠的地方，那麼還有呢講的時候，因為這個講說的時候，往往就是上課的時候，大家隨便說過也就算了，很多細部的地方，也許是沒交代清楚，乃至於有的時候，不知不覺當中，說錯了，我自己常常就有感覺，這個年紀大了，往往有很多地方自己要說的這個說錯了，中間好幾個地方，曾經同學指出來，當時他又問我，對啊，我自己回過頭來一看，我真正要說的不是那個，結果不曉得怎麼會呀講出來，講錯了，將來出書的時候，這個情況就完全可以完全避免呢，那麼因此所以上面關於這個兩部份，我們就可以在後面，那個出書的時候，嗯把這個問題整個的解決，整個的解決，這個是在這地方，特別說明一下，那麼關於出書的時候，是不是，把這個廣論的呃，最後止觀二部份，一起出呢？這個不！因為我自己了解，以我學的經驗來說，有很多精要的地方，從文字上面哪不大容易交代的清楚，那麼學的人也是一樣，不經過這樣反覆的推敲，這也是個問題，所以我想將來我們還是用這兩個方式，已經講過的部份，那麼將來呀要會寫書，出成書，第一部就把它整個的大概，把它這個錄出來，寫出來，寫出來了以後呢，然後再經過修改，那時候我還要請我的老師把那個重要的內涵哪，希望他能夠給我們校對一下，不一定像我們一步一步，至少我會到那個時候再去請教他，那個重要的原則，怎麼樣？這是一部份，關於那個止觀那部份的話，剛才說的原則上面我還是，先這樣的這個講，講完了以後呢？然後看那個時候的情形，再進一步說，出書與否？這個大概的清況呢在這一次就到此為止，因為將來還要出書，所以我原始，開始的時候曾經說，呃所以這個整個的內涵，應該有一個圓滿的一個這個綱要，我們說剛開始的時候一個玄義啦，什麼這個內容啦，那麼因為上面所說的理由，既然我們還一個這個重要的、圓滿的補充，所以這部份哪到現在呢，統統都省略掉了，省略掉了，就是擺著等著，那個時候一起去作，我想我們關於這次整個的廣論的部份，就到這地方為止，那麼下面嘛還有一點點時間哪這個已經跟這個本論沒什麼……應該這麼說啦就是說關於跟那個文字方面已經不是很重要的問題，但是在修習上面哪，卻是很重要的，就是前二堂曾經哪特別的運用，華嚴、法華這個二部份來介紹證成本論的特質，這個因為在座的大部份的這個同學們哪對這個兩部經都不一定很熟悉，那麼法華還比較容易點，一共只有七卷，華嚴有這麼多，有這麼多，所以沒辦法，很詳細的交待說明，我倒是希望諸位呀有機會的時候，把這個法華，尤其是法華，好好的把它唸誦幾遍，那麼唸誦幾遍了以後呢，以後我在這個出書的時候，我就會把這個問題，在那個書上面寫出來，那麼到那個時候，你們一對比的話，就有很深刻的一個印象哦！了解說這個法華的基本精神，跟華嚴的基本精神，為什麼透過這個本論的介紹以後，才能夠充分的顯發出來，而像我們平常這樣的話，單那個經文上平舖直白唸，儘管聽起來，哦這個最上乘這個最了不起，對我們就好像是人造衛星，哎呀！覺得好呀！羨慕得不得了，可是你只有看他，他在天上，你在這地方，那麼而本論是什麼呢？就是說你透過了這樣的介紹的話，你發現，哦！原來，這個是造這個人造衛星的這個工廠，而你卻是這個公司裡的工程人員，一方面固然你可以欣賞，它這個人造衛星，這麼樣的使你有一種仰望，換句話說，他有這麼精采的特質，而你也曉得怎麼照著它一步一步的走上去，這個是我在最後順便呀跟大家特別提一下。那麼現在呢，我們大家一起合掌：

「願以此功德，莊嚴佛淨土

  上報四重恩，下濟三途苦

  若有見聞者，悉發菩提心

  盡此一報身，同生極樂國。」

前一頁(159b) [160a]


菩提道次第廣論

 TheQi 首頁
佛學資料首頁

菩提道次第
廣論講記

錄音帶序號

  • 1a 1b
  • 2a 2b
  • 3a 3b
  • 4a 4b
  • 5a 5b
  • 6a 6b
  • 7a 7b
  • 8a 8b
  • 9a 9b
  • 10a 10b
  • 11a 11b
  • 12a 12b
  • 13a 13b
  • 14a 14b
  • 15a 15b
  • 16a 16b
  • 17a 17b
  • 18a 18b
  • 19a 19b
  • 20a 20b
  • 21a 21b
  • 22a 22b
  • 23a 23b
  • 24a 24b
  • 25a 25b
  • 26a 26b
  • 27a 27b
  • 28a 28b
  • 29a 29b
  • 30a 30b
  • 31a 31b
  • 32a 32b
  • 33a 33b
  • 34a 34b
  • 35a 35b
  • 36a 36b
  • 37a 37b
  • 38a 38b
  • 39a 39b
  • 40a 40b
  • 41a 41b
  • 42a 42b
  • 43a 43b
  • 44a 44b
  • 45a 45b
  • 46a 46b
  • 47a 47b
  • 48a 48b
  • 49a 49b
  • 50a 50b
  • 51a 51b
  • 52a 52b
  • 53a 53b
  • 54a 54b
  • 55a 55b
  • 56a 56b
  • 57a 57b
  • 58a 58b
  • 59a 59b
  • 60a 60b
  • 61a 61b
  • 62a 62b
  • 63a 63b
  • 64a 64b
  • 65a 65b
  • 66a 66b
  • 67a 67b
  • 68a 68b
  • 69a 69b
  • 70a 70b
  • 71a 71b
  • 72a 72b
  • 73a 73b
  • 74a 74b
  • 75a 75b
  • 76a 76b
  • 77a 77b
  • 78a 78b
  • 79a 79b
  • 80a 80b
  • 81a 81b
  • 82a 82b
  • 83a 83b
  • 84a 84b
  • 85a 85b
  • 86a 86b
  • 87a 87b
  • 88a 88b
  • 89a 89b
  • 90a 90b
  • 91a 91b
  • 92a 92b
  • 93a 93b
  • 94a 94b
  • 95a 95b
  • 96a 96b
  • 97a 97b
  • 98a 98b
  • 99a 99b
  • 100a 100b
  • 101a 101b
  • 102a 102b
  • 103a 103b
  • 104a 104b
  • 105a 105b
  • 106a 106b
  • 107a 107b
  • 108a 108b
  • 109a 109b
  • 110a 110b
  • 111a 111b
  • 112a 112b
  • 113a 113b
  • 114a 114b
  • 115a 115b
  • 116a 116b
  • 117a 117b
  • 118a 118b
  • 119a 119b
  • 120a 120b
  • 121a 121b
  • 122a 122b
  • 123a 123b
  • 124a 124b
  • 125a 125b
  • 126a 126b
  • 127a 127b
  • 128a 128b
  • 129a 129b
  • 130a 130b
  • 131a 131b
  • 132a 132b
  • 133a 133b
  • 134a 134b
  • 135a 135b
  • 136a 136b
  • 137a 137b
  • 138a 138b
  • 139a 139b
  • 140a 140b
  • 141a 141b
  • 142a 142b
  • 143a 143b
  • 144a 144b
  • 145a 145b
  • 146a 146b
  • 147a 147b
  • 148a 148b
  • 149a 149b
  • 150a 150b
  • 151a 151b
  • 152a 152b
  • 153a 153b
  • 154a 154b
  • 155a 155b
  • 156a 156b
  • 157a 157b
  • 158a 158b
  • 159a 159b
  • 160

    佛學資料首頁


無標題文件

菩提道次第略論

宗喀巴大師造

大勇法師譯講　智湛居士筆錄
法尊譯補　嚴定恭校　塵空治潤

出版說明

  1. 本書原由大勇法師譯講五卷，及法尊法師於一九四二年補譯止觀章，但僅作略譯，編輯成為第六卷，合前五卷即成一般普遍流通之版本。

  2. 一九三九年康定緇素，禮請昂旺朗吉堪布講授菩提道次第略論，即依大勇法師譯本而講，然缺止觀章，故於一九四一年，再請當時駐錫成都之法尊法師補譯止觀，該補譯部分，係依藏文原本全文翻譯，文較詳明，成為六、七、八共三卷，故本書特依此版本而增補之。而將略譯之「卷六」（止觀章）置為附錄。謹此說明。

緣起

    一九三九年春，康定緇素，蒙恩師昂旺朗吉堪布，講授菩提道略論，當時學人是依據大勇法師譯講，智堪居士筆錄之菩提道次第略論直講本而聽受，惟後二度止觀章未譯錄。於一九四一年，因聽講需要，特恭請當時駐錫成都之法尊法師譯出，文較詳明，計卷六，卷七，卷八，依之聽受。

    一九四二年夏，經法尊法師將菩提道次略論直講本所缺之止觀章譯補，復經嚴定法師參校，塵空法師治潤，即現今流通之菩提道次第略論本，惟所依止觀章版本，文較簡略，列為卷六。

    現因印菩提道次第略論釋，應將原聽講時所依，法尊法師所譯之菩提道次第略論卷六卷七卷八，即止觀章印出，以便學人參閱。

低劣弟子昂旺敦振謹述
一九八九年十一月於成都


菩提道次第略論

宗喀巴大師造

大勇法師譯講　智湛居士筆錄
法尊譯補　嚴定恭校　塵空治潤

序

華夏密乘中興，暨西藏佛法內流，大勇實為前矛。勇原籍四川巴縣，姓李名錦章，民國八年夏，與大慈大覺同日從余落髮，方二十七齡爾。受戒參禪江天寺，及住靜五台山，迨十年秋，余講法華于宛平，來依座下。時有日本東密老宿覺隨者，屢以唐代傳日本真言大法還奉華土，聒余赴日承受，余悶然未應，勇喜躍往。卒于十二年冬，領高野金山穆韶阿闍黎兩界大法歸，為東密暢傳中國始。十三年夏，勇學雍和宮白普仁喇嘛金光明法，起求法西藏意，刱藏文學校。余武昌佛學院畢業僧法尊等，轉平隨學，而白喇嘛法會遂風行南北。翌春余在平講經，班禪國師初自後藏至，通漢藏蒙僧之郵者，則白與勇也。春杪多傑覺拔格西突來藏校，余贈漢僧衣帽披戴之，不久格西之名大噪，藏中顯密法亦盛傳內地。而勇組西藏學法團，率大剛，法尊，恆演，觀空，嚴定，超一，密悟等，亦於是冬抵康，然阻滯康定，刻苦修學。勇竟於十八年冬遽順無常，纔盈苾芻戒十夏而已。懷達之拉薩，渴求之悉底，勢必期之再世。次年果轉生康地，頃已成求寂，由大剛導學哲邦，庶夙願可滿歟。勇出家十載中所遺文筆，略有散見，成書者僅譯講之菩提道次第略論。近年繼志精勤者，顯學密修，固邁進未已，而此篳路襤縷之創譯，尤適機要。惜闕止觀章，今得法尊補足之，並由嚴定閱校藏籍，塵空整治筆錄，並加以條晰，勒成六卷，不惟學院可資為講冊，而諸欲探究西藏宗喀巴大師之學者，亦堪獲一簡易門徑。茲由漢藏教理院鋟板流布，因敘大勇往行，以諗後昆。至論義則略廣如文，尋覽者當自得之。

中華民國三十一年六月八日縉雲老人太虛


無標題文件

菩提道次第略論

宗喀巴大師造

大勇法師譯講　智湛居士筆錄
法尊譯補　嚴定恭校　塵空治潤

卷第一

    敬禮於諸至尊正士具大悲者足下

    堪忍剎中自在主　　補處慈尊法中王
    善逝智父妙吉祥　　龍樹無著佛所記
    深觀廣行兩大宗　　傳承諸師我皈命
    為欲易入深廣道　　再以略法於此說

    此論為總攝一切佛法之綱宗，龍樹無著二大流派之準繩，勝士趣入一切智地之法規，三類士夫所應修持乃至菩提一切無不全備之次第也。由此菩提道次第為門，將具堪能者引入佛地，即此中所說法。

    如濟迦麻囉喜囉寺說法之軌則，先須講明作者之重要，法之重要，及如何說聽彼法之三事。

    今於此菩提道次第之引導分四，一為明法源清淨故，釋作者之重要，二為於教授生敬信故，釋法之重要，三於具足二種重要之法應如何聽受講說，四如何是以正教授引導弟子之次第。

    甲初作者　本論總依彌勒菩薩之現觀莊嚴論，又以別依菩提道炬論，故道炬論之作者，即是本論之作者，其名曰燃燈吉祥智大阿闍梨，別號具德阿底峽。

    彼之重要分三，乙初氏族圓滿，乙二本生所得功德，乙三於佛教中所作之事業。今初

    如羅乍瓦讚云：「東方惹火地，於此有大城，名次第聚落，其中有王宮。殿堂甚寬闊，金幢以為號，國王名善德，豐富多資財。有如支那君，王妃吉祥光，誕生三王子，蓮華藏月藏。吉祥藏為名，長子蓮華藏，五妃誕九子，第一福吉祥。今時具材能，亦稱達那喜，少吉祥藏者，比丘精進月。月藏序居中，現我親教是。」

    乙二本生所得功德分二，丙初博學所得教之功德，丙二如理修行獲得證之功德。　今初

    尊者於二十一歲以內，將內外教共應明處之聲明，因明，工巧，醫藥等四，學至最極精通。又於十五歲時，聽正理滴論一次，即辯論折服一著名外道，於是英稱普聞，此大綽龍巴所說。爾後復於黑山道場，親近羅侯羅古達喇嘛，此喇嘛者，曾得喜金剛現身，金剛空行母授記得成就者，尊者蒙此喇嘛為授大灌頂，命名曰智密金剛。直至二十九歲時，復於諸已得成就師前，修學金剛乘法。至是經教教授通達無餘，即自意念，於諸密咒我已精諳，嗣經空行母等，示夢多部密經皆未成睹，乃折其慢。自此以後，有諸師長及以本尊，或明或寐而勸請云：若出家者，能於佛法及眾生作大饒益。尊者依言，往投大眾部持律上座已修入加行位中之戒鎧大德求請剃染，為作和尚，令得出家。三十一歲內遍學顯教，別於大毗婆沙論依止法鎧論師於啊登打補日研究至十二年之久。以對根本四部要典皆甚精熟，故於各部異義，取捨之間，互有出入處，雖極微細，亦能毫不紊亂而正了知。

    丙二證功德者，　以三藏靈文能攝盡一切佛教，故證之功德亦以戒定慧三學攝之。

    戒學者定慧一切功德之所依，千經萬論之所讚者也，欲求證得定慧，先須具足淨戒為增上緣。於此有三，初具足殊勝別解脫戒者，尊者於受得比丘戒後，愛護其戒，如氂牛愛尾。守護輕細猶且捨命不渝，於諸重禁夫復何說。大持律上座之稱，於焉起矣。次，具足菩薩戒者，尊者於修習慈悲為本菩提心之教授，雖曾多所參學，別經久時，特依金洲大師修習由彌勒文殊降及無著寂天輾轉傳來最勝教授，於自他相換之菩提心隨得生起。由願入行而受學處，廣修諸行，毫無違越。後具足金剛乘戒者，以具觀自身成本尊之生起次第，及金剛心圓滿次第之三摩地，隨成瑜伽之尊。特別於所制禁戒無所違越，諸三昧耶如理守護。如上三種禁戒，非僅受時暫起勇進，亦於受後各別隨行，終不違犯。設有違越，亦疾各依還淨儀軌除罪清淨。

    具足定學有二，一共者，得止中心之堪能。二不共者，證得最極堅固之生起次第。又修禁制之行六年或云三年。

    具足慧學有二，一共者，謂得止觀雙運之觀行三昧。二不共者，成就圓滿次第之殊勝三昧。

    乙三於佛教中所作之事業分二，丙初於印度所作，丙二於西藏所作。　今初

    於金剛座大菩提寺，曾經三次制諸外道令受佛教。復於內宗上下諸部，有未達及邪解疑惑等垢者，洗除令淨，增長正法。各派對之，均極愛敬，不分部類，視同頂髻。

    丙二於西藏所作者，　藏人迎請入藏宏法，雖經多次，均未邀允。嗣當藏王菩提光秉政時，復迭派使臣延聘尊者，乃蒙降臨。依眾勸請，整理教務，著有菩提道炬論等，總攝一切顯密心要。前後遊住藏衛將二十年，教化無算，具根器者，皆蒙利益。

    如是開顯能仁之密意而造論釋，其能作者，應具三種圓滿之因。一，須於所知五明處善巧。二，於修持之要義須有從釋尊輾轉傳來，師師相授，中無斷絕之教授。三，須見本尊得蒙印許。隨具其一雖能造論，然以全具最為圓滿，大阿闍黎於此三者皆悉具足。

    本尊攝受者，如羅乍瓦讚云：「具德喜金剛，建立三昧王，勇識世自在，尊勝度母等。蒙現身開許，夢中或現前，深廣微妙法，尊者常得聞。」

    喇嘛傳承者，佛教之傳承有二，即共中下士道之小乘教法，與不共之大乘教法，大乘教中，又分波羅密多乘，與金剛乘。初又分三支，即深觀一派，與文殊彌勒二廣行派是。金剛乘中，復有各種傳承，皆已圓滿獲得。其曾所親近之善知識，如讚云：「常得依止師，馨底巴金洲，覺賢吉祥智，多得悉地者。別自龍樹來，一一遞相承，深觀及廣行，教授尊者有。」如是善知識中得成就者，共稱十二，餘者亦多。通五明者，略如上說。故此闍黎善能決擇佛之密意。其弟子中最著名者，印度則有比朵巴，法生慧，中道獅子，地藏密友等。藏中堪能繼持法藏者頗不乏人，其最能紹承增廣師之事業者，當推種敦傑為上首。以上略釋作者之重要詳如尊者本傳等所明。

    甲二法者，　此教授之根據，為菩提道炬論，而道炬論乃尊者一切著述中之根本，以能總攝顯密要義故，所說圓滿。以能調心為次第故，易得受持。以能善巧性相兩宗，嚴飾二師教授故，勝餘軌式。欲明此道炬論教授之殊勝，當分四科。

    乙初會通佛說一切經教互不相違之殊勝。　盡佛一切所說，須知皆是為一補特伽羅成佛之道，彼亦隨應或為道之主幹，或為道之支分。而菩薩所求，為利世間，其所化導，亦須攝受三種種姓，故於彼等道品，皆應修學。知三乘道者，是成就菩薩所求之方便，此乃慈氏所說也。於大乘道中，有共不共二種，共者即聲聞三藏是，不共者唯除求自一身寂靜之意樂及不共制罪等是。復次，佛者過無不離，非僅斷其一分，德無不圓，非僅成其一品。上士發心，志求佛果，亦當滅一切惡，集一切善，故餘乘一切斷證功德，皆為大乘道中所攝，是故上士皆當修學。或謂修密乘人毋須如此，斯不應理。雖不如波羅密多乘，於布施等以無量分別而為修學，然於發菩提心，修六度行，道之大體，是所共同。如金剛頂經云：「縱遇捨命緣，勿捨菩提心。」又云「六種波羅密，任何不應捨。」餘密典中，亦多此說，無上瑜伽之儀軌教典等，亦皆云應受共與不共之二種戒律，共者即菩薩戒是。種敦傑云：「我之喇嘛。是能以四方大道而持一切教法者，」此語乃察見其要也。

    乙二顯示一切經皆為教授之殊勝。　或謂佛說大部經文，是講說法，無修持之要義，其有關修行之心要，當知須於餘處別求教授。如斯執者，能於無垢經論，作生起敬重障難，當知是集謗法業障。蓋於諸求解脫者，真實不虛之殊勝教授，實為諸大經論，然我等智慧微劣，不堪直接依止經論，須依知識口傳，漸次研尋，乃可通達。勿執諸經無益修持，而固守淺顯教授。如菩提寶云：若深入經教之人，不以少許經函謂得決定，當知一切佛語，皆為教授。又修寶云：阿底峽之教授，於一座上，身口意三，碎為微塵，今知一切佛語，皆為教授。又如種敦傑云：若多學經已，復從他處另求餘種修行法規者，是為錯誤。又俱舍云：「佛正法有二，教證以為體。」如斯所言，一切佛法，不出教證二種，教者正為決擇修行之法軌，證者如所決擇而起修。是彼二者，勢成因果。有如馳馬，先擇馬場，場所既定，轡勒乃施。倘於一處先習聞思，別於他方另求修證，異道以馳，如何而可。修行次第末編，為顯斯意，出喻如上。故本論自依止善知識以至修習止觀，總為顯示一切經論皆為教授，諸邪分別，遣無遺餘。

    乙三易得佛密意之殊勝。　諸廣經論，雖皆為殊勝教授，然在初業有情，若弗先依現前人師之教授，雖欲直入於彼等而不得密意，設復有得，亦須觀待長時功力。倘能依茲道炬及與道炬相類之著述，當速通達。

    乙四自能滅除極大惡行之殊勝。　如法華經及寶積經諦者品，皆詮一切佛語，以權實二意示成佛之方便。倘不解此，妄分勝劣，謂某也大乘所當學，某也成佛之障礙所當棄，如斯邪謬，當成謗法。謗法業障，微細難知，過患尤重。三昧王經云：「縱毀贍部洲，一切佛塔廟，較之謗法罪，多分不及一。恆沙阿羅漢，一時頓殺卻，較之謗法罪，多分不及一。」總之能生謗法業之因，雖有多門，而無知妄說，最為易犯，智者於此，當努力斷滅。但於前所說，能生決定者，自能滅除謗法惡行。此之決定，若多讀諦品法華即能獲得，其謗法餘門，更可於集一切研竅經中求之。

    甲三說聽規律分三，乙初聽者之規律，乙二說者之規律，乙三完結時共作之規律。　初又分三，丙初思惟聞法之勝利，丙二於法及說法者生起承事，丙三正明聽之規律。今初

    聽聞集云：「多聞能知法，多聞能遠惡，多聞捨無義，多聞得涅槃。」此頌謂依於聞法，如其次第，能知取捨處，知已乃持止惡之戒，以遮止無益已，則心安住於善所緣，自能發生定也。次以通達無我真實之慧，斷世間繫縛根本，遂得解脫。本生經亦云：「若人由聞起正信，當成堅固妙歡喜，慧生愚癡即當無，以自肉買亦應理。聞為破暗之明燈，賊所難劫殊勝財，是殺癡暗仇人劍，教示方便勝伴侶。雖貧不棄是親友，無損療除憂病藥，摧大罪軍勝眷屬，復是勝名德珍藏，上流相遇好贈品，眾中英俊所愛樂。」又云「聞後以修為心要，少功即脫生死城。」於諸聞法勝利等，數數思惟，應當發起勝解。

    丙二於法及法師起承事者，　如地藏經云：「專以信敬而聽法，於彼不應生譏謗，說法師前興供養，於彼當生如佛想。」視之同佛，當以獅子座等恭敬利養而行禮供，斷除不敬。又菩薩地中謂，當離高舉及輕懱，於法與說法人二者應當敬重。又本生經云：「當處極下座，生起調伏德，喜眼而瞻視，如飲甘露語。敬重專一禮，淨信無垢意，如病聽醫言，起承事聽法。」

    丙三正明聽之規律分二，丁初除三種過，丁二依六種想。　今初

    若器倒覆，或口雖仰而內不潔，或內雖潔而下有罅，縱天降雨，必不能受。或雖受得，為染所污，不堪飲用。或雖不染，漏而弗住。如是雖臨法會，若不屬耳而聽，或雖屬聽而起邪執，或發起意樂有過，或雖無彼等諸失，若於所聞文義而不堅記，以忘念等而失壞者，如是聞法，不能得大利益，故當離此諸過。為治彼三過故，經中常說，諦聽諦聽，善思念之。菩薩地亦云：「以欲知一切，及專注一境，屬耳注意，如理思維而聽。」

    丁二六種想者，戊初於己須如病者想，戊二於說法者須如醫師想，戊三於教法生起藥物想，戊四於修行生起療病想，戊五於如來須作正士想，戊六於正法眼生起久住想。今初

    如入行論云：「雖遭平常病，猶須依醫言，況復貪等罪，百病恆逼逐。」以貪等惑，恆時難療，感生極苦之病，長夜痛惱，於彼應識。如迦馬巴云：「無而謂有，固是顛倒，今有三毒之重病，如斯猛烈，我等於病且無所知，此更顛倒，甚不應理。」

    戊二作醫師想者，　吾人若患風膽等重病，勢必尋求良醫，設與相逢，起大歡喜，隨言而聽，恭敬承事。於說法師，亦當如是，訪求得已，如教而行，恭敬承事。

    戊三起藥物想者，　猶如病者，於其醫師所配之藥，深生珍重，學者於說法師所說教授教誡，亦應認為重要，勵力珍持，勿以忘念違背等而失壞之。

    戊四起療病想者，　亦如病者自知若不飲服醫所配藥，病不能瘳，即便飲用。如是學者於說法師所示教授，若不修行，終不能摧伏貪等煩惱，故須殷重而為修持。又如久病惡癩，斷手殘足，一二劑藥，誠無所益。吾人無始長處惑染重病，於其教授，略修一二次，不可遂以為滿足。如懺讚云：「心於諦理恆愚癡，病根長夜相依附，譬彼惡癩斷手足，僅服少藥有何益。」是故於己作病人想，甚為緊要。此想若具，餘善可生，倘唯形於言談，不務真實修習教授之義而斷除煩惱者，亦僅獲得聽聞而已，如病不服藥，病終不愈也，此三昧王經中所說。彼又云：「我雖已說微妙法，汝聞若不正修習，如諸病者負藥囊，自身疾病無能瘳。」入行論云：「身當依教修，徒說有何濟，如僅讀藥方，病者成益否。」故應殷重起除病想。言殷重者，謂於知識教授諸取捨處，而為受持，於作須知，於知須聞，聞已於正知而作之要點，努力應作。故於所聞義，隨力修行，最關緊要。若非然者，臨命終時，必多追悔，如身心教誡經云：「我無修行今云何，死時而作嬰兒憂，未獲心要極苦惱，此是徒愛言說失。」又云：「如處觀瞻俳優內，演述他人勝功德，自身修行既失壞，徒矜口利成此過。」又云「甘蔗樹皮無心要，所樂之味住於中，若人僅嚼蔗皮者，蔗糖美味不能得，是故徒說如蔗皮，能思法義如嘗味，以是須斷徒樂說，常不放逸思法義。」

    戊五作正士想者，　隨念說法者如薄伽梵，生起敬重。

    戊六起久住想者，　依於聽聞如斯法已，作是思念，云何能使如來教法久住於世。復次無論說法聽法，若將身心置於餘處。不與法合，則任說者隨說何種皆無有益，必須為自身心決擇而聽。譬如欲知自面有無垢惡，照鏡知已，而除其垢，自行過惡，於法鏡中現，心生熱惱，除過修德，須隨法行。本生經云：「我之惡行垢，法鏡能照澈，於意生熱惱，我當趨於法。」總之，我為一切有情事故，求得作佛，欲得佛果，當修其因，故須聽聞正法，憶念思惟，發菩提心。既知聽聞勝利，須起勇猛，斷器等過，而為聽聞。

    乙二說者之規律分四，丙初思說法之勝利，丙二於大師及法生起承事丙三以如何之意樂與加行而說，丙四觀機說默之差別。今初

    俱舍云：「無染行法施，如經而宣說。」彼自釋云：是故若諸邪妄說法，及染污心希求利養恭敬名聞而宣說者，彼等皆自壞其大福利。故說法者，發心清淨，最為重要。如昔恭巴云：「余未曾有一次不先修無常而後說法也。」若不顧視利養等而行法施，當生兩聚二十種勝利，如勸發增上意樂經廣說。

    丙二於大師起承事者，　佛說般若時，自敷法座，可見法者猶是諸佛恭敬之由，故當念法與大師之功德及恩惠，生起恭敬。

    丙三以如何意樂加行而說者，　第一意樂如海慧所問經中說，住五種想，謂自作醫師，法如藥物，觀聽者如病人，視如來是正士，願法久住。此五想之外，並於眷屬修慈心。更須斷除恐人勝已之嫉垢，推後之懈怠，數數宣說之疲厭，揚己之長，彰他之短，於法生吝，希求衣食財物等過。當作是思惟，為自他得成佛故，以今說法所獲清淨福德，為我安樂資具。第二加行，須澡浴清淨，著鮮潔衣。於清淨悅意之處，敷設法座，坐已誦降魔咒，法會方圓百由旬內，魔不能侵，縱有竄入亦不能作障礙，此海慧問經中所說。既誦咒已，舒顏悅色，具足定義支分譬喻理由教證而為宣說。

    丙四觀機差別者，　如戒經云：「不請不當說。」謂不啟請不應宣說也。雖然啟請，亦當觀其根器，若知是器，雖未勸請，亦可為說，此三昧王經所言也。諸餘威儀，如律廣明。

    乙三共作之規律者，　於說聽之諸善根，當發普賢行等淨願印定之。能如是作，則每說聽一次決定能生經中所說之諸勝利且依此說聽要規先時所集輕人賤法一切罪障悉得消滅，亦能遮止新造諸惡。總之，昔諸善士，皆注重於此事，而本論前代傳承諸師，尤加誠虔。倘於此節不獲定見，心未轉動，則任廣說何種深法，如致本尊變魔，即彼妙法亦成煩惱助伴，事例實亦多矣。可謂從於初一錯至十五。諸具慧者，於此說聽規律，勉勵以學，當知此於諸教授中最為殊勝前導。

    甲四如何是以正教授引導弟子之次第分二，乙初依止善知識法為道之根本，乙二得依止已修心之次第如何。初又分二，丙初令生決定故略為開示，丙二略示修法。今初

    於弟子身心中，但能生起一分功德，減損一分過失以上，一切安樂妙善之根本，皆由善知識教導之力，故於最初修依止法極為重要。

    此中分六，丁初所依善知識之相，丁二能依弟子之相，丁三依止法如何，丁四依止之勝利，丁五不依止之過患，丁六總明其義。今初

    諸經論中，就各各乘，雖有多說，然於此處所示，乃為須於三士道漸次接引而導至大乘佛地之善知識也。莊嚴經論云：「知識須具戒定慧，德勝精進教富饒，通達真實善說法，悲憫為體斷疲厭。」此謂弟子須求得一具足十法之善知識而依止也。若自未調伏而能調伏他者，無有是處，彼調御他人之師，先須自能調伏。若爾，云何以自調伏耶。倘隨分修習，於身心有一分證德之名者，不能真實饒益於他，須順佛教總相。如戒等三學，以調伏身心，彼調伏者，即是戒學。如別解脫經云：「心馬難制止，勇決恆相續，別解脫如銜，有百針極利。」當如調馬之師，以堅利之銜勒，調伏根隨邪境。如調野馬，制伏於其所不應行，於應行處，努力進趣。由學此戒，則能調心。具定者，謂於善惡行之止作，依於止念正知，心內寂住，定學隨生。具慧者，謂依於止，觀察真諦，淨慧即發。如是雖具三學證德，尚嫌不足，復須博通三藏，具足多聞。如格西敦巴云：「大乘師者，須任說一事，皆能貫通無量經義，正修持時，了知三學之差別功能，成何利益，現於所化之機，其心行為何狀況。」通達真實或教理者，謂以勝慧達法無我或由現量證得，此若未能，即以教理而能通達者亦可也。又雖通達教理，若功德劣於弟子，或僅與相等，亦為不足。故師須具勝於弟子之德，親友集云：「所依遜己反成退，平等相依住中流，依較勝者獲勝德，是故當依勝己者。具戒得寂定，及以殊勝慧，若依此勝師，當超此勝者。」如普穹瓦云：「我聞前輩傳記時，自然生起向上心。」又塔懿云：「惹真寺諸尊宿，為我及諸後學視線所集。」故善知識之功德，有須勝於己之必要。

    上之六德，僅是為師者成就自利之相，其餘則為攝受他之功德。如云：「佛非水洗眾生罪，亦非手拔有情苦，非將己德移於餘，唯為說法令解脫。」如頌所言，善知識欲成熟他人，除為開示正法，令其隨順修持之外，更無以水洗罪等事也。彼四法內善說法者，謂於引導弟子之次第善巧，復能將己法義，運入於所化有情心中。具悲憫者，即說法之意念清淨，非為名利承事。博朵瓦呼井拏瓦曰：「里抹補，我隨說幾許法，未曾一次自覺善哉，但觀眾生無不是苦惱者。」言精進者，作他義利堅固勇悍也。斷疲厭者，數數宣說不生疲倦，能忍宣說之難行故。博朵瓦云：「具三學，通真實，及有悲心，五者為主。我漾尊滾阿闍黎，既無多聞，難忍疲厭，聞者不解其言，但以具前五德故，凡親近者，皆得受益。又甯敦師不善辭令，縱為施主咒願一次，眾亦不識所言謂何，其不善於說法如此，然以具前五德故，亦能饒益徒眾。」彼眾德全具之師，處此末法，雖不易得，但亦莫依過失增上及功過相等者，必須依止功較增上者。然師為萬善之根本，諸欲依師修心者，當知彼師應具之相勵力訪求。而欲為弟子作依止者，於具彼諸相之因，亦當勉焉。

    丁二能依弟子之相，　四百頌云：「質直具慧求法義是則名為聽法器，不將說法師功德，執為過謬聽亦然。」謂能依者相，具斯三德，可稱法器。則不但不將說者功德執為過失，亦不將聽者之功德執為過謬。器相若缺，則師雖極清淨，以弟子自身過故，必至見為過失，或將說者之過失，復執為功德焉。言質直者，謂不墮黨類，若為墮類所蔽，則不能察見功德，亦不獲善說之義。如中觀心論云：「以墮類故心熱惱，終無通達寂滅時。」墮類謂分派別。貪愛於自之一類一派，及瞋惱於他之一類一派，當自觀心，有則改之。雖能住質直，若無分別善說正道惡說似道之慧力者，猶非其器，故須有了解彼二之慧也。又雖有住質直具慧二相，不能如教而修，仍非其器，故須具求法意樂也。釋中加入敬法及師，善攝心聽二事為五。如是則為求法義利，善攝心聽，敬法及師，取捨善惡說之四也。第四之取善說即具慧，捨惡說即住質直。自審可受師長引導能依之諸相為全與不全。若全則歡喜進修，若不全者，後當徐於求全之因加功努力焉。

    丁三依止法如何者，如是具能依相堪為法器者，當觀其師於上說之相具足與否，若具相者，可受法乳。其依止法分二，戊初意樂依止法，戊二加行依止法。　初又分二，己初淨信為本，己二念恩生敬。今初

    寶炬陀羅尼云：「信為前導有如母，出生長養諸功德。」謂以信故，能令功德未生者生，生者安住，展轉向上增長也。十法經云：「以何到佛地，信為殊勝乘，是故具慧者，當隨淨信修。於諸不信人，不能生白法，如火燒種子，豈復發青芽。」此謂從行止門中，信為一切功德根本也。總則對於三寶業果四諦等生信，有其多種，此中言信，蓋信於師也。然對師應如何而信耶，金剛手灌頂經云：「秘密主，學人於阿闍黎應作何觀，當視如佛。」諸大乘經及律藏皆作是說。此義云何，謂常人於佛，皆不致生起尋過之心，而能思其功德，於師亦應爾，故須視師是佛。前經又云：「當持師功德，無尋師過失，觀德得成就，察過不得成。」設以放逸或煩惱熾盛等過，忽起尋過之心，應當勵力懺改防護。如是修習，縱見稍有過失，以念德心盛故，亦不能障礙信心。譬如阿底峽見解為中觀派，金洲大師見解為唯識派，就見而論，雖有勝劣，然大乘道之次第及菩提心，皆係依彼學得，故認金洲為其諸善知識中之法恩最大，無可與比對者焉。

    己二念恩生敬者，　十法經云：「於久遠馳騁生死中尋求我者，於長夜癡暗睡眠中醒覺我者，於陷溺有海拔濟我者，於三界牢獄解放我者，我入惡道示以善道，我有疾病為作良醫，我為貪等猛火所燒為作雲雨而息滅之，應如是思。」華嚴經云：「我此善友說法人，諸法功德為開示，菩薩威儀總為說，一心思惟而來此。能生善行如我母，哺功德乳如乳母，菩提支分教修習，此諸知識遮損惱。解脫老死如妙藥，亦如帝釋降甘霖，令我增善如滿月，開顯涅槃似日明。心於怨親固如山，亦如大海不蕩動，救護一切如船師，善財如是思惟來。菩薩令我發大心，佛子令起求菩提，我此知識佛所讚，以是善心而來此。救護世間如勇士，又如商主眾所依，與我安樂開慧眼，以此善心事知識。」吾人參謁善知識時，應念此偈頌辭句，但將善財換取己名誦之。

    戊二加行依止法者，　如事師法五十頌云：「此何須繁說，隨師喜當作，不喜者悉止，於彼彼勵力。成就隨闍黎，持金剛親說，知己一切事，悉敬奉師長。」總之，師喜者作，不喜者勿作是也。於喜者作復分三門，謂內外財供，身口給侍，如教修行也。又莊嚴經論云：「當以財利及承事，如教修行依知識。」其中初者，如五十頌云：「又復於師所，樂行於喜捨，不吝於己身，何況於財物。」又云「若於灌頂師，三時伸禮奉，則為已供養，十方諸如來。」其次洗擦按摩侍疾，稱揚功德等，名身口給侍。第三如所教授，不違修行，是三門之中此為主幹。本生經云：「報恩供養者，謂如教修行。」

    丁四依止之勝利者，　由如法依止善知識故，得近佛位，諸佛悅豫，常遇善知識，不墮惡趣，速斷一切煩惱惡業，不背菩薩行，常具正念，功德資糧漸漸增長，成辦現前究竟一切義利。復次，敬事善知識者，先時所積當受惡報之業者，能於此世身心少感不安，或夢受微苦，即可轉滅令盡。此之善根，較諸供養無量佛陀尤為超勝，勝利之大如是也。

    丁五不依止之過患者，　若不如法依師，此世易為病擾，或為魔侵，後世墮於惡趣，感受無量苦惱，五十頌云：「勿令阿闍黎，少分生煩惱，無智相違背，定入阿鼻獄。受種種極苦，說之深可怖，由謗阿闍黎，於中常止住。」又經云：「但聞四句頌，若不奉為師，百世生犬中，復當生賤族。」復次，諸未生之功德不生，諸已生者失壞，當與不善知識及惡友為侶，亦令功德損滅，過失增長，生出多種不可愛樂之事，故於一切能感苦果之因悉應斷之。

    丁六總明其義者，　須知共所稱許之喇嘛瑜伽教授者即如上說。若僅少次緣念，殊嫌不足，必行者心生決定，於具德引導不錯之善知識，應長時依止。如伽喀巴云：「於依師時恐有所失而折本。」蓋不知依止法，將無利而有虧損，此依師法，比較餘法尤為重要，以其為究竟利樂之根本故。我輩煩惱粗重，又不知事法師，或知而不行，多生眾罪，此須努力懺改防護。誠能如是，不久當如常啼菩薩，及求善知識無厭足之善財矣。

    丙二略示修法分二，丁初正明修法，丁二明二種修破妄分別。　初又分二，戊初正修時應如何，戊二未修間應如何。　初又分三，己初於加行應如何，己二於正行應如何，己三於完結時應如何。今初

    金洲大師所傳加行六法，謂一於住處整理潔淨，陳設佛像。二端嚴陳列無諂之供品。三於安樂座端身跏趺，或半跌坐，至誠發起歸依之心。四於面前虛空中觀想深廣二派傳承師長，諸佛菩薩，緣覺聲聞，護法諸天，無量安住，分明顯現。五對於助道順緣，障道違緣，若不積懺，道則難生。而積懺方法，以七支行願最為扼要。彼中初於禮敬支有三門總禮者，即「所有十方」等一頌是。謂非僅禮一方一世之佛，須緣十方三世一切諸佛，由決定心運用清淨三業，恭敬而禮。

    三門各別禮敬中，初身禮者，即「普賢行願」等一頌，謂先緣十方三世一切諸佛，復觀自己化身無數，量等剎塵而行禮敬。此須於彼普賢行願起信解力，乃能發起。意禮者，即「於一塵中」等一頌，謂一一塵中皆有一切剎塵數佛，處在菩薩眾中，須生隨念彼等功德之勝解而禮。語禮者，即「各以一切」等一頌，當觀自己一一身有無量頭，一一頭中有無量舌，一一舌中出無量妙音聲，讚佛功德。海者，言極多意。二於供養支中，有上供養者，「以諸最勝」等二頌是。妙華者，謂人天上妙奇花。鬘者，用各種散花配合連綴而成。此二者，或係實花，或係倣造。伎樂者，有絃器等之音也。塗香者，謂妙香泥是。最勝傘蓋者，即蓋中之殊勝者是。燈者，謂香油等燈，及能放光之寶珠等。燒香者，指和合或純一之香料。最勝衣服者，乃衣中之華美者是。最勝香者，謂能放香氣遍滿三千世界之香所摻合之香水是。末香者，香粉也，亦可燃燒。以此堆積，造成壇場更加彩畫，量等須彌者是。次無上供養者，「我以廣大」等一頌是。其有上者即世間之供物，此乃菩薩等以神力變成者。此中後二句，凡上二所陳，有欠缺者，一切加之，此是顯示禮敬供養等之心與境故。三懺罪支者，「我昔所造」等一頌是。依三毒為因，以身等三為根事（根謂依身口意為發業之根門，事即三門所造十不善道）其罪性者，謂由我造。此中復分我親身正所造作，或教他作，或隨喜他作，如是一切，盡其所有，總集懺洗。追念過失，生愧悔心，斷絕後流，精勤防護，誓當滅之。四隨喜支者，「十方一切」等一頌是。於五類有情所有善業，皆生起隨喜之心。五請轉法輪支者，「十方所有」等一頌是。十方剎土一切諸佛，最初證得大菩提時，我願化身如彼數量，盡其所有，一一佛前悉皆殷勤勸請說法。六請住世支者，「諸佛若欲」等一頌是。十方諸佛，將欲示現般涅槃時，為令眾生獲得利益安樂故，請求諸佛住剎塵劫，莫入涅槃。七回向支者，「所有禮讚」等一頌是。以前六支，所積一切善根，皆悉回向一切有情，為作證得菩提之因。以猛利欲樂而為祝願，令其無盡。如此依上諸頌，了解其義，如說思修，心不散亂，緩緩念誦，當得無量福德之聚。又禮敬供養請法勸住隨喜等五支，即是積集資糧，懺悔支是淨除業障。隨喜支中，復有一分對自所修善生隨喜心，令其增長。回向支者，即將所積所淨所增長諸善，雖極微少，回成眾多。現所受樂，雖將終盡，亦能令其綿延無窮。總可合為積資淨障增長無盡之三種。六於所緣境，觀想明晰，而獻壇供，請求加被，願滅除不敬善知識等一切顛倒心，速疾生起恭敬善知識等正清淨心。摧伏一切內外障難，須以猛利欲樂，多次祈求焉。

    己二正行如何分二，庚初總修持法，庚二此中修法。　今初

    所謂修道者，即於善所緣，如欲而能令心安住之謂。若於所緣隨意修習，依自己所想之數目與次第而修者，從初即養成任意之習慣，將至一世之善行無成，反成有過。故最初無論修習何種所緣，應決定其數目與次第，此後應起猛利堅固之心，以自克服，務令如其所預定者而修。於此定課，不得輕易增減，隨時變更，須具足正念正知而修習之。

    庚二此中修法者，　先修依止之勝利，及不依止之過患。次多起防護，絕不放任，令有尋求師過之心，盡我自己所知師之戒定等德，數數思惟，乃至淨信未生以來，恆修習之。此後又念於己已作當作種種利益之恩德，如前所引經說，乃至心中恭敬未生之間，而修習之。

    己三於完結時如何者，　所積諸善，由普賢行願，或淨願七十頌等，於現在究竟諸所應希願處，以猛利欲樂而回向之。如是每日上午下午初夜後夜四次修習。初修之時，如其太久，易為沉掉所擾，若於此串習，將來糾正甚難，故須時間短少，次數增多，稍留餘趣，俾引起下次欲修之心。否者將一見座位，便生厭嘔，必待修習稍熟，乃可漸次延增。於一切所緣，務令不急不緩，離過而修，則障礙鮮少，疲勞昏沉等皆能息滅也。

    戊二未修中間如何者，　總而言之，禮拜經行念誦等等雖有多門，其主要者，若僅於正修時精進，未修間則於其所修法不住念知，多諸散亂者，則生效甚微。故雖未修之際，亦應讀誦觀覽關於此類之教法，並數數憶念之，廣修助道順緣，勤懺障道罪垢。且於一切之根本，即本所受之戒，宜善護持。復於易生止觀之四因而修習焉。四因之中，初守護根門者，謂依於根塵生六識已，再於識所了別之悅意六境，及不悅意六境，生貪瞋時，當好自防護莫令生起。次正知而行者，入行論云：「身心於時時，應數數觀察，專務於此者，即護正知相。」此謂身等於彼彼事轉時，須依正所了知之應作不應作而行。三於食知量者，改正過多過少違量而食之串習，總以無礙修善為度。又修於食愛著之過患，以無染心，及為饒益施者，並念身中諸蟲，現以食物攝受俾未來世亦得以法而攝化之。又念為作一切有情義利而受此食。親友書云：「受餐如服藥，知量去貪瞋，不為肥憍傲，但欲任持身。」四勤行悎悟瑜伽，及睡眠時應如何者，親友書云：「精勤度永日，及初後夜分，眠夢猶存念，勿使命虛終。」謂晝間永日，及夜之初後二分，是正修時。若修習之餘，在經行宴坐中，應除五蓋，令其具義利也。睡眠者，係休息時，雖然，亦勿令其無義空過。此中身之威儀者，於中夜時，右脅而臥，左腿壓右上，如獅眠伏。安住正念，於晝日中所修何種善法，隨熏習力強者，而繫念之。乃至未睡之間，追隨依止，如是雖睡還同未睡，亦能修習定等善行。惑起覺知者，依憶念之力，任起何種煩惱，即須了知，而不忍受，務令伏斷。思惟起想者，先可預想至彼許時當起。如上所言之一切修法，唯除正行中之少分不共者外，餘之加行正行完結及座隙等中當如何作者。自此段起，乃至修觀以來，勿論修習何種所緣行相，於一切處皆應加入焉。

    丁二明二種修破妄分別者，　莊嚴經論云：「初依聞起如理思，從如理思淨慧生。」言從於所聞諸義，如理作意中，而生顯現通達真實諦理之修所成慧也。現觀莊嚴論亦云：「隨順決擇分，於見道修道，數數而思惟，現及比修道。」此言大乘聖所修道，有數數思惟，現量比知也。集菩薩學論亦云：「如是身及受用福德，常無間斷，於捨護淨長，如其所應而修習之。」此言身受用善根三者，於一一中，須修捨護淨長四法。所言修中，有以分別慧觀察而修觀，及以不分別專一安住而修止之二種也。若爾，何道為修觀，何道為修止耶。曰：如對善知識修信心，及暇滿大義難得，念死無常，業果，流轉過患，發菩提心等，皆須修觀。蓋於此等段落，各須一殷重無間能轉素常思想之心，彼若無者，則此等之反面如不敬等，不能滅故。於此不敬等心生起時，若數數分別觀察而修，則能自作主宰。譬之於貪境增益可愛之相而多所修習，當起猛利貪著，若於怨敵多思其不可愛相，亦能生起猛利瞋恚。以是之故，修習此類道時，於諸境相，若顯不顯，心須執持殷重無間之觀察而修也。倘心不能攝住於一所緣，為令如欲堪能安住之寂止時，若數數觀察，則心不能住，故於是處，則須修止也。或不了解如是道理，謂黠慧者唯當觀修，諸姑薩黎應唯修止，此說非也。彼二種人，一一皆須雙修止觀，雖屬黠慧，亦須修止，縱是姑薩黎，亦須於善知識修猛利信等故。又有誤認以分別慧數數觀察，唯當限於聞思之時，若求修慧，則不應爾。此執非理。彼以為一切分別皆是執相，為成佛之障礙。是於非理作意之執實分別，與如理作意之正分別二種，未能辨別之過也。亦莫執謂此教授中須修心於一所緣如欲能住之無分別三摩地，於前若多觀修，將為三摩地生起之礙。譬如善冶金銀之黠慧鍛師，若將金銀數數於火燒之，於水洗之，令彼垢穢悉淨，最極調柔隨順，次乃能製耳環等飾具，如欲可成。如於昔之煩惱隨惑及惡行等，以修習黑業果及世間過患時所說，由分別慧，數數觀察彼之過患，令心周遍熱惱，作意厭離，如金在火，燒彼諸垢。又於善知識之功德，及暇滿大義，三寶功德，并白業果，菩提心之勝利等，以分別慧數數觀察，則能令心潤澤，引生信敬，如金在水洗，於諸白品，令意趣向愛樂也。如是成已，隨欲修止修觀，但稍作意，不假多功，即可成就。如是修觀，實為修無分別三摩地之勝方便，聖者無著，亦如是說。復次，能使心於所緣堅固安住之主要違緣者，即是沉掉二種心所。若有猛利無間念三寶等功德之心，則易斷昏沉，以彼之對治，蓋見功德則心生歡喜而高舉。又若有猛利無間念死無常及苦等過患之心，則易斷掉舉，以掉為貪一分所攝之散亂心，彼之對治，即多種經中所讚之厭離心是也。

    乙二得依止已修心之次第如何分二，丙初於有暇身勸受心要，丙二正取心要之法如何。　初又分三，丁初正明暇滿，丁二思惟義大，丁三思惟難得。　初又分二，戊初明閑暇，戊二明圓滿。今初

    攝功德寶云：「以戒能斷多世畜生苦，及八無暇而得閒暇身。」八無暇者，謂無四眾所遊履之邊地，及頑囂聾啞等支分殘缺之諸根不全，執無前世後世業果三寶等之邪見，並無佛出世致無教法時代，茲四者為人中之無暇，三惡趣及長壽天者，乃非人之無暇也。長壽天者，親友書註中釋為無想及無色二，初即四禪廣果天之一分，後即生無色界之異生是也。八無暇論中，以欲事常散亂之欲天，亦說為長壽天也。

    戊二明圓滿者，　復分自他，自圓滿五者，如云「人性中生諸根全，不墮邊業勝處信。」中生者，謂生在有佛四眾弟子遊行之區域。根全者，謂非頑啞盲聾具足肢節眼耳等也。不墮邊業者，未自造無間罪或教他造也。於勝處淨信者，對於能生世出世間一切白法處之善說法律而生正信。此法律統指三藏聖教而言。此五屬於自身，以是修法之順緣故，名自圓滿也。他圓滿五者，如云「佛出說正法，教住及隨轉，他心所悲愍。」佛出世者，謂經三無數劫積資糧已，來成等正覺。說正法者，或佛或佛之聲聞弟子說法也。教法住者，既成佛竟，並說正法，乃至未般涅槃之間，修行現證勝義法，未壞滅也。法住隨轉者，謂以自證法，對諸眾生見有能現證正法者，如其所證令彼得證，於教隨轉也。他所悲愍者，謂有施主給施法服等。此五是屬於他人所有之法緣，故謂之他圓滿也。

    丁二思惟義大者，　若不起一為究竟利樂故修清淨法之心者，僅於現世未死之間，除苦修樂而為精勤，則傍生亦有之，雖居善趣，傍生何異。然修大乘道者，必須得一如上所說暇滿之身，如與弟子書云：「欲成佛道度眾生，具大心力惟人能，天龍修羅金翅蟒，神仙餘趣皆不及。」復次，雖有一類昔於人中修道習氣濃厚之欲天，亦能見四諦理，然上界身，則定無初得聖道者。欲天多數亦如前說為無暇處，故能修入初聖道之身，以人為最勝也。又北俱盧洲不堪受持戒律，較餘三洲之身為劣，而三洲中尤以贍部林人為可讚焉。以是當念我得如此賢妙之身何故令其無果，若竟令無果者，乃自欺自棄，更有何事可恥而重於此耶。昔於惡趣眾多無暇處之險道盤旋流轉，今偶一次得脫，若將此身無益棄捨，仍還彼三塗中者，豈其以咒迷亂令我成無心者哉。當如是數數修習之，入行論云：「得如是閒暇，而我不修善，豈更有餘者，較此尤愚迷。」又云：「難得有益身，由何而獲得，如我具知已，後仍墮地獄。如為咒所迷，於此我無心，我何其愚魯，何物住我心。」如是非僅觀待究竟有大義利，當思即對於現近善趣身，及受用眷屬圓滿之因，修施戒忍等，亦須依於此身，乃易修習之。若既得此具有大義之身，而不晝夜於彼現未二世善因努力者，則如既至寶洲空手而返豈不哀哉。

    丁三思惟難得者，　戒經云：「人死之後，墮惡趣者，多如大地土，生樂趣者，少如爪上塵。」此謂人身為善惡二趣中之最極難得者。彼何故如此難得耶，如四百頌云：「人中大多數，執持不善品，以是諸異生，多定趣惡趣。」此謂人等多數造十惡業，以是而墮惡趣故。復次，於菩薩前若起瞋恚，隨其一一剎那，須經一一劫數處無間獄，而此身中現有從多生所積集之諸罪，既然尚未受果，又未加以對治壞滅，必須多劫處於惡趣，此何待言。若能懺除舊惡，防止新造，則生善趣，不足為難。然能如此作者，實為極稀有耳。倘不如是作，則一墮惡趣，便不能作善，恆造諸惡，於多劫間，雖樂趣之名亦不得而聞，此入行論中所說也。又博朵瓦云：「如某莊麗之第，為仇所劫，經久頹敗，有一老者，因此深懷痛惜，忽聞人言，彼第失而復得，雖無行走之堪能，杖矛徐至，喜曰：此第之得，非為夢耶。」於此獲得暇滿，當如彼之歡喜而修法也。如是之心，於未生得時，當須修之。又若於有暇身，欲生起一具足求受心要之念者，須思惟四法。一須修法者，思一切眾生唯是求樂而思離苦，然真能得樂離苦者，亦唯有修行正法，乃得自在故。二我能修者，既具足外緣，有善知識，亦具內緣，得已暇滿故。三於今生即須修持者，今生若不修，眾多生中暇滿難得故。四現時即須修持者，何日當死，漫無定期故。此中第三者，能滅向後推諸他生再修之懈怠，第四者，能滅是念，謂雖當於此生中修，而來年來月尚可修等之懈怠也。設將此二攝為速修，則作三法亦可，念死一事，雖亦於此有關，恐繁且止，於下當說。如是為欲轉變心故，如上所說，由種種門而思惟之。若未能者，則可觀察如何是暇滿自性，及於現近與究竟門中義利重大，並從因果門中思惟難得，如何逗機，即於前所說中取而修之。彼中因門難得者，謂就總而論，但能得一樂趣，亦須作戒等一種淨善，若特別欲得具足暇滿者，則須以淨戒為根本，施等為助伴，以無垢願欲為結合彼等之眾多善根焉。修如此因者，頗為稀少，事實甚明，由是推之，可知就樂趣果若總若別而觀，此閒暇均為難得也。果門難得者，對於異類諸惡趣觀之，但屬樂趣已較為少有，即就同類樂趣而觀，特勝之閒暇者，則尤為寶貴。此如格西多把云「若於此殷重修習，其餘諸法，皆能由此引生，」故應勉焉。

    菩提道次第略論卷一終


無標題文件

菩提道次第略論

卷第二

    丙二正取心要之法如何分二，丁初於道總建立生起決定，丁二正明受持心要之法。　初又分二，戊初三士之道攝一切聖教之理，戊二顯示從三士門次第引導之相。　今初

    一切佛陀，從初發心，中積資糧，最後現證正遍知覺，是皆惟為饒益有情，故說一切法，亦唯為成就有情義利。如是所作有情義利，略有二種，即於世間之權時現前上善，與出世間之究竟決定善也。依初所作所說一切，於正下士或共下士法類中攝。下士特別之處不為今世現前安樂，重在希求捨生之後善趣圓滿，以其修作彼之因故。如道炬云：「若以正方便，惟於人天樂，欲求自利者，知彼為下士。」究竟決定善，有惟從流轉出離解脫及修一切種智二種。此中依於聲聞及獨覺乘所說一切，於正中士或共中士法類中攝。中士夫者，於一切有發生厭離，專求自利，從有解脫彼之方便。於戒定慧三學轉趣入故。如道炬云：「背於三有樂，反罪業為體，僅求自寂利，說名中士夫。」修行一切種智方便，亦有二種。謂波羅密多大乘與金剛乘也。此二皆於上士所有法類中攝。上士夫者，惟彼大悲之所自在，欲盡一切有情苦故。以佛為其所得之果，以六度行及二次第為所修學。如道炬云：「若以自繫苦，普例於他苦，希起正斷盡，斯名勝士夫。」彼士夫修菩提之方便，顯密二種，於下當說。三士之名，如攝決擇分及俱舍釋等，處處廣說。下士夫中，雖有希求現世後世二種差別，當知此處，惟取第二，復取安住善趣方便無錯亂者。戊二顯示從三士門次第引導之相分二，己初必由三士道引導之意義，己二示如是次第引導之相。　今初

    如是雖說士夫有三，然上士道亦攝餘二，以彼二者為大乘道之支分故。此馬鳴菩薩所說。此間非於僅得世間快樂之下士，及唯得解脫世間之中士道中而為引導。蓋為將修與彼二所共同道之上士作引導前行，是為修習上士道之支分耳。

    己二如是次第引導之相分二，庚初正明其相，庚二明其要義。　今初

    趣入大乘之門者，即於最勝菩提發心是。若發此心，如入行論云：「剎那纔發菩提心，雖繫輪迴三界獄，亦當說為善逝子。」謂發心即得菩薩名，彼身即入大乘數。若失此心，則從大乘而退出故。以是諸欲入大乘者，須於多門勵力，務令此心發起。然欲發起此心，又必須先修發心勝利，於其勝利增長勇悍，並須具有七支皈依。集菩薩學論及入行論皆作此說。如是所說勝利，略有二種，謂權時及究竟勝利也。初中復有不墮惡道及生樂趣二種勝利，若發此心，於昔積集惡趣之因即得清淨，並能斷絕未來相續。於先已集樂趣之因，以有此心所攝持故，將更增長廣大，諸新所作亦能引起，令無終盡之邊際焉。究竟勝利者，解脫及正遍知等，亦依此心速疾成就。若不先於權時究竟之勝利實欲證得，但云彼諸勝利從發心出生，於彼發心應當勵力。雖作此說，惟是空言，返觀身心，甚為明晰。此中先於現上決定二種勝利發欲得心，即須修習共中下士所有意樂，如是則於二種勝利生起欲得。若修此具有勝利之心者，更須生起為此心根本之慈與悲憫。但若念及自身之樂乏苦逼，流轉世間，尚不能令身毛豎動者，則於他之樂乏苦逼，而謂不能堪忍，必無是處。入行論云：「於利有情前，且不思自苦，若夢猶未夢，利他云何生。」是故於下士時，想自身當受惡趣苦惱，及中士時，觀於善趣，亦惟是苦，無寂滅樂。既思惟已，例己推及於諸親屬等一切有情而修習之，當成發起慈悲之因。從彼發起菩提心故。故修共同下中意樂者，實是引發無偽菩提心之方便。如是當知，於修彼二士道時，思惟皈依業果諸意樂等，於諸門中，集淨勵力者，如其所應，成菩提心前行修心之方便。當知七支皈依等，亦即為發起此心之方便也。此中諸下中法類，為引發勝菩提心支分之理，為師者須詳開示，弟子亦須於彼獲得決定。於每修時，憶念此諸意義而修，最為切要。若不爾者，則上士之道與共中下士道，各各不相關涉，於未至正上士道之中間，以於菩提心未獲決定故，或為發起彼心之障礙，或於其間失大義利。以故於此當加殷重。

    如是修已，於身心中如何方能發起無偽菩提之心，如所應作。次為令彼心極堅固故。由行不共皈依為前導已，應受發菩提願心儀軌。受彼願已，於諸菩薩學處開始修學。爾後於六度四攝等多修習欲學之心。若生決定欲學心已，進受清淨菩薩行戒。次於根本重罪，拚命防護，莫令有染，雖中下纏，及諸惡作，亦應勵力，莫為所污。倘有所犯，如其所說除罪儀軌，善為淨治。此後總於六度而為修學，特別為令其心於善所緣如其所欲能安住故，於止體之靜慮中更當修學。道炬論中謂為引發諸神通故而學止者，是少分喻，即阿底峽尊者亦曾於餘處說為欲引發勝觀故當修止也。次為斷二我執縛故，於空性義見決定已，於無謬修法而為修習，應當修行慧體勝觀也。如是除修止觀外，於行戒學處以下悉為戒學，奢摩他者是為心學，毗𠳓舍那者是為慧學，此道炬釋中說也。

    復次，奢摩他以下，是為方便分及福德之資糧，依於世俗諦之道，廣大道次第也。三種殊勝慧者，是為般若分及智慧之資糧，依於勝義諦，甚深道次第故。當於彼等次第數目生決定，及以慧與方便隨離一支不成菩提，應起大決定也。以如是共道修身心已，必須轉入密乘，以入於彼速當圓滿二資糧故。設於此處不勝其任，或種性微劣而不喜者，則應唯於此道次第漸增廣之。若其欲入金剛乘者，首須修依止善知識法，較前尤為鄭重。次以從清淨密部所出灌頂法成熟身已，於彼時所得之密戒及三昧耶，拚命守護。特於根本罪毋使有染，蓋雖可重受，然身毀已，功德難生。諸支分罪，亦毋染犯，設有所犯，亦勿隨意置而不慮，當以悔除防護令其清淨。爾後或於下部有相瑜伽，或於上部生起瑜伽，隨於一中而為引導。次或於下部無相瑜伽，或於上部滿次瑜伽，隨於其一而修學之。如斯次第之建立者，乃道炬論所說，故菩提道次第亦作如是引導也。

    庚二明其要義者，　謂若下中士夫諸法品類即是上士之前引導者，是即上士夫之道次第矣，何須復名為共下中之道次第耶，曰：所以於三士夫須各各分別而引導者，要義有二。一為摧伏猶未發生共同中下士夫之心者，即妄自稱我是上士之我慢。二為於上中下三等根機作大饒益也，言大益者，謂因上中二種士夫，亦須希求善趣解脫，故對所導之上中二種補特伽羅，示以中下二種意樂令其修習，此無過失，而生功德故。若是下劣補特伽羅者，雖修上法品類，亦必不生上品意樂，而下品復棄，則上中下道功德勝利，將俱無所得矣。復次，於具上堪能者，示所共道以令修習，對於彼等自所應修諸功德法，若已生者則能攝持，或雖未生，亦能速疾發起下下發已，導入上上，於其自乘，並無延滯也。發心須依次第者，總持自在王所問經中，以黠慧寶師次第修淨摩尼寶喻，合義而為教示。龍猛菩薩亦作是說，「初修增上生，後起決定勝，以得增上故，次決定勝成。」此說於現上決定善，須以次第而引導也。聖者無著亦曰：「又諸菩薩，於諸有情，先審觀察，知劣慧者，為說淺法，隨轉麤近教授教誡。知中慧者，為說中法，隨轉處中教授教誡。知廣慧者，為說深法，隨轉幽微教授教誡。令其漸次修集善品，是名菩薩於諸有情漸次利行。」又聖者提婆於攝行炬論中，成立先於波羅密多乘之意樂既修習已，次轉入密，須具次第，攝彼義云：「諸初業有情，若轉趣勝義，佛說此方便，如梯之漸次。」

    丁二正明受持心要之方法分三，戊初與下士所共修心之道次第，戊二與中士所共修心之道次第，戊三上士修心之道次第。　初又分三，己初正修下士意樂，己二發心之量，己三除邪分別。　初又分二，庚初發生希求後世義利之心，庚二明後世樂之方便。　初又分二，辛初思此世不久住起念死心，辛二思後世二趣苦樂如何。　初又分四，壬初不修念死之過患，壬二修習之勝利，壬三發何種念死心，壬四修念死之法。　今初

    今後當死之一念，雖盡人皆有，然以於日日中，每念今日不死，今日又不死，則心將執於不死之一面。若不作意於彼對治，而為如是心所障蔽，隨起久住此世之心。便覺現前一切皆為需要。專務於求此世樂，除此世苦之方便。於後世及解脫成佛等大事，不加觀察，心不入道。縱或聞思修然以趨重今世之故，任作何善，其力定然薄弱，且必摻和惡行咎戾而轉。其不雜惡趣之因者鮮矣。縱使緣及後世思欲進修，亦必不能滅除推延之懈怠，及睡眠惛沉喧雜飲食等事，紛擾度時，不能精進如理而修焉。又不特此也，為求現世圓滿故，煩惱及其所引之諸惡行等，漸漸增長。背甘露法，引入惡趣，孰有甚於斯之不善耶。四百頌云：「三世自在主。自來作死緣，而我猶安臥，不善孰勝斯。」又入行論云：「須捨一切去，於此自不知，為親非親故，而造種種罪。」

    壬二修習之勝利者，　若生一真實念死之心，且如若知我今日明日定死，稍知法者，即見親等無可共住，遂能遮制於彼愛著，並任運生起從施等門而取心要。且能見及為利養恭敬等之世間法而致力者，一切皆無堅實。遮諸惡行，積集皈戒等善業。自身既得勝妙之位，亦能接引諸餘有情，於彼安置。更有何事較此為重者哉。諸經於此念死之心，曾以多種譬喻而為稱讚，如大涅槃經云：「諸田業中秋耕勝，一切跡中象跡勝，一切想中無常及死想是為最勝。」以由此能除遣三界貪著無明我慢故。復以為頓能摧壞一切煩惱惡業之錘，頓能成就一切善妙之門等，而稱嘆之。總之，能有修行之機會，唯是得此殊勝之身時。我輩長劫處於惡趣，雖偶一得生人天亦多無暇，不得修法，縱或一次得堪修之身，而亦不能如理修法者，蓋為住此今日不死之想耳。心執不死者，乃一切衰損之門，念死者，乃一切圓滿之門也。是故莫執此為諸無餘深法可修者之所行，或雖為應修，唯宜初時略為修習，非恆常之所修也。應於初中後三皆必須修此法之理，起決定解而修習之。

    壬三發何種念死心者，　若以親等當離而生怖者，是乃常人之心，此處非為生起彼心也。若爾云何，謂由煩惱業所受之身，終不免死，僅於此生怖，暫時亦不能遮止。須念惡趣之因未滅，現上決定善因未修，此當畏死也，若於此興怖，則能起修，死時無恐。若不修此義，總於流轉不能解脫，別於惡趣或將沉墜，死時追悔熱惱而已。

    壬四修念死之法者，應從三種根本九種因相，三種決定之門而修習之。此中分三，癸初思惟定死，癸二思死期無定，癸三思惟死時除佛法外餘皆無益。初又分三，子初思惟死王必來任何法不能免，子二思壽無增而無間有減，子三思惟雖存在時亦無修法之暇而死必決定。　今初

    任所受為何身，所住為何地，隨在何時，皆為死王所壞。此無常集中所言也。死王若來，縱以迅速騰躍極大勢力財物咒藥無能逃避，此教授國王經中說也。迦馬巴云：現在即須畏死，死時不須怖惱，我輩則與此相違，現在不畏，臨死乃以手椎胸焉。

    子二思壽無增而有減者，　如入胎經說，壽量百年者稀矣，縱然能到此邊際，亦於彼之中間，年為月，月為日，日為晝夜而盡之。每一晝夜仍為上午下午等而使之盡，壽之總量，去日已多，所餘亦無增，且無間而減故。入行論云：「晝夜無有住，此壽常滅壞，無有餘可增，我豈能不死。」又如織師織布，及被殺之牲牽赴殺場，步步逼近，與牛為牧兒所使，不能自在，被驅入住處等，多喻為門而思惟之。如大戲樂經云：「三有無常同秋雲，眾生生死等觀戲，眾生壽行似空電，如崖瀑流疾疾行。」以此種種譬喻而詮顯之。蓋於心內明了者，外一切物無不示現無常。以是從多門中，屢次思惟，生起決定，若僅修少次，心則難生，殊無所益。如迦馬巴云：「汝言思而不生，汝於何時思耶，晝日散亂，夜間睡眠，汝勿說妄語。」吾人非但壽盡始為死王所壞，而往他世，即於現生存在之間，亦皆是不住之時，蓋自入胎以來，無一剎那暫停而不向後趣者。雖於中間稍得存活，亦唯為老病死者引赴死所而行。故不應於此存活之際，認為不趣後世，而得安任，輒生歡喜。譬如從高崖墜時，於其中間尚未至地之際，不應喜也。四百頌註中引云：「人之勇識如初夜，若於世間住胎已，從此彼於日月中，無少止憩而趣死。」

    子三思惟雖存在時亦無修法之暇而死必決定者，　縱能至彼許之壽算，亦無有餘暇修行，如入胎經言，初嬰兒時，於十歲內，未獲修法之意樂。垂老之二十年，無修法之氣力。中時亦為睡眠耗去一半，復以病等耗去多時，僅少許光陰可修法耳。如是現生一切圓滿，當思皆同作夢，於臨死時，僅成一種意境。死仇既其必來，胡為現世之心所欺而猶喜耶。應於必須修法，生起決定，多為誓願。本生經云：「噫嘻世間惑，匪堅不可樂，此夜開花會，亦當成念境。」

    癸二思死無定期者，　今日以後百年以前，死王必來，然於此未來之中間，究竟何日當到，亦無決定。即如今日死與不死，亦不能定。雖然心則須執於死之一面，發起今日必死之心。若想今日不死，則心必執於不死之一面力謀此身久住之準備，不修後世之資糧，於其中間，終為死王所縛，則懷憂而死焉。若於日日中常為死備，則便多作後世義利。設或不死，修善固佳，若即死者，尤屬正當所需要也。

    此中分三，子初思瞻部洲人壽無定故死期亦無定，子二思死緣甚多活緣甚少，子三思身極危脆故死期無定。　今初

    總而言之，北拘盧洲壽量決定，餘雖於自類壽量不能決定，然亦大多有定，而瞻部洲者則極無定也。劫初壽有無量歲者，將來十歲，即為長壽之最大限量。即如現時，於老壯少間，何時當死，皆無定準。俱舍云：「此間壽難定，末十初無量。」將諸師友等，未滿天年，忽遇內外死緣，奄然命過者，而為作意。如是我亦不免，數數思之。

    子二思死緣多活緣少者，　於此生命，有情無情之損害甚多。謂人與非人魔類之所害，各種畜生之所吞噬，內諸疾病，外諸大種之侵凌，而細思之。復次自身者，內四大種之所成，彼等亦互為剋損，此大種界稍失調和而增減者，即有病生能奪壽命。彼等與自俱生，故於身命，有似堅實，無可保信。涅槃經云：「修死想者，當知此生壽命，恆為多數仇怨圍繞，剎那剎那，念念損壞，全無為作增長者也。」寶鬘論亦云：「人住死緣內，如燈在風中。」故雖在生時，仍恆常無間趨於死地，自謂生緣多，實不可保信。如論又云：「死緣者甚多，生緣唯少許，雖生常趨死，故當勤修法。」

    子三思身危脆故死無定期者，　人身如水泡，最極微劣，無須重大損害，但以一荊棘刺之，便可摧壞身命，諸餘死緣毀之亦易。親友書云：「大地迷盧海，七日出燒燃，況此微脆軀，那不成煨燼。」如是思已，死王何時當壞身命，既無定期，趁茲有暇，應決定即從現在須勤修佛法。喜乍迦打米者云：「國主如是假借身，未病未老安樂住，即此時中修心要，於老病死作無畏，若時老病衰苦來，爾時雖念有何用。」三根本中最扼要者，即思死期無定，故於此當勉力修之。

    癸三思惟死時除佛法外餘皆無益者，　若見及此身定須趨於後世，爾時雖極憐愛之親友圍繞，無一能留住。雖盡其所有悅意之財聚，一微塵許不能攜去。即與生俱有之自身骨肉，亦須棄捨，何況其他。由此三種因相，應知此身一切圓滿決定終當捨離於我，我亦有終當捨離彼等而趣他世之一日。須念今日即是彼日，故應決定不為眷屬身命受用等緣所轉，而專修佛法焉。此心雖難發生，然為入道之根本，故有勵力思察之必要。博朵瓦云：「我能除現世之榮耀者，即修此無常。此，既能遣除親眷資具等現前一世榮貴之愛著，又知惟己一身更無二伴同趨後世，便念除佛法外，更無一事可作者，心不貪於現世，無常之觀乃生，故於此心未生以來，即是障隔一切佛法之道也。」多巴云：「集資淨障，對於本尊本師啟白祈禱勇悍殷勤，數數思惟，縱經百年不生，亦如是修。然有為之法，必不恆常安住，何由不能生起耶。」又有人欲改修所緣境，以問迦馬巴。迦馬巴但仍教如前。若問餘者，則答不知。

    如是若依止善知識與暇滿無常等諸法品類，凡經論中所有者，於彼彼等皆可了知取而修習焉，則易得佛之密意。其餘法類，亦當如是了知。

    辛二思後世二趣苦樂如何者，　如是決定速死，此生無暇，不能久住，死後復非斷滅而復受生，所受之生，不能出乎苦樂二趣，彼亦非能自主，當為業所自在之故，以任白黑業之所牽引而受生焉。如是想念，我若生於惡趣，我將如何，則宜思惡趣之苦也。龍猛云：「鎮日須憶念，極寒熱地獄，亦當念飢渴，逼迫諸鬼趣，多愚苦傍生，當視當憶念，斷念修樂因，難得贍部身，得時於惡因，當勵力斷盡。」彼中總於流轉，特於惡趣之苦而修習之，最為重要。謂若思惟墮此苦海者，則心生厭離，遮止傲慢。及見苦是不善之果，於其罪惡深生羞恥。由不欲苦而希安樂，又見樂為善果，喜修諸善。復自觀察，據己為量，隨於他所發起悲心。於流轉中心生厭離，而求解脫。又以佈苦故，則能殷重皈依等事，為眾多修行心要之大總聚也。彼苦之功德，入行論中雖就自身已有之苦而說，然於未來當受之苦，亦應如是思。

    此中分三，壬初思地獄苦，壬二思傍生苦，壬三思餓鬼苦。　初又分四，癸初大有情地獄，癸二近邊地獄，癸三寒冰地獄，癸四孤獨地獄。　今初

    由此地下越三萬二千瑜繕那下，有等活獄，彼下每隔四千瑜繕那，遞次復有餘七也。如是八中，初等活獄者，謂彼有情，多共聚集，業增上故，種種苦具，次第而起，更相殘害，悶絕c地。次虛空中發大聲曰：汝諸有情可還等活。彼諸有情欻然復起，復由如前所說苦具更相殘害。由此因緣，長時受苦。二黑繩獄者，謂彼有情，多分為諸所攝獄卒，以黑繩拼之，作四方等多種文像，即於其上以鋸解之。三眾合獄者，謂彼有情，同處集時，為諸所攝獄卒，驅逼令入如羺頭等兩鐵山間，彼既入已，兩山迫之，既被迫已，一切竅門血便流注。四號叫獄者，謂彼有情，尋求舍宅，便入大鐵室中，彼纔入已，即便火起，由此燒然。五大號叫獄者，與前相同，其差別者，此為二層鐵室也。六燒熱獄者，謂彼所攝獄卒，以諸有情，置極熱燒然多瑜繕那大鐵鏊上，猶如炙魚，復以熾然鐵丳從下貫之，徹頂而出，由口目鼻耳兩兩孔中，及一切毛孔，胥皆燄起。復以有情或覆或仰，置於熾然大鐵地上，以極熾然大鐵椎棒，或為擊打，或築擣之。七極燒熱獄者，謂以三支鐵丳從下貫之，徹其兩膊及頂而出。由此因緣，於口等諸門猛燄流出。又以燒然極熱鐵鍱遍裹其身，倒擲於熾然灰水滿鐵鑊中而煎煮之，上下漂轉，涌沸而行，待皮肉血皆銷爛已，唯留骨瑣存在之時，尋復漉之，置鐵地上，令其皮肉血脈復生，還置鑊中，餘如燒熱獄說。八無間獄者，謂從東方多百瑜繕那，周遍燒然大鐵地上，有猛熾火，騰燄而來，於彼有情，皮肉筋骨，如次壞已，以徹其髓，燒如脂燭，一切身分，遍成猛燄。所餘三方，亦復無所間缺。如是四方火來，和雜聚集，領受是苦。惟以發叫受苦之聲，乃知彼猛火中尚有有情存在而已，又於鐵箕盛滿最極燒然鐵炭而簸揃之，復置熱鐵地上，令登大熱鐵山，逼其上下。從其口中，拔出其舌，以百鐵釘釘而張之，令無皺�插A如張牛皮。復更仰置熱鐵地上，以大鐵鉗而開其口，以熱鐵丸置其口中，灌以烊銅，燒口及喉，徹於腑臟，從下流出。其餘苦況，如極熱說。

    如是受彼諸苦，經幾許量。如親友書云：「如是最極劇烈苦，縱然經百俱胝歲，倘其惡業猶未盡，彼於諸苦不能離。」又於人中五十年為四大王眾之一日，此三十日為月，此十二月為年之五百年，是四大王眾之壽量。以此全量為一日，此三十日為月，此十二月為年之五百年，乃等活地獄之壽量也。如是人中百年二百年四百年八百年，千六百年者，如其次第是三十三天至他化自在天之一日也。其壽量者，天之千年二千年四千年八千年萬六千年也。彼等如其次第是從黑繩至燒熱各各之一日。能至其各各自年之從千年至萬六千年也。極燒熱者半中劫，無間者能至一中劫。此如俱舍及本地分中詳說也。

    癸二近邊地獄者，　彼八地獄各有四岸四門，彼等之外，鐵城圍繞，彼城亦有四門，於彼一一門外，有四四增上有情地獄，謂煻煨□，屍糞泥，刀刃道等，及無極大河也。彼中初者，有陷膝許之火灰彼諸有情，出求宅舍而過彼者，放足之時，皮及肉血悉皆銷爛，舉時則皮肉等復生也。第二者與彼鄰近，有臭如屍之糞泥，諸覓舍有情過時，倒擗其中，首足俱沒。泥中有蟲，名曰利嘴，彼等穿皮入肉，斷筋破骨，取髓而食。第三者，與彼相鄰，有刀刃仰佈之道，諸尋舍有情，行至於此，足下之時皮肉筋血悉皆爛壞，舉則復生也。與彼相近，有劍葉林彼諸有情，為求宅舍經過於此，纔依陰住，劍葉墮落，砍截支節。彼等擗已，諸獒犬來，掣背而食也。又彼鄰近，有鐵刺林，覓舍有情，於彼行時，即便登林，登時刺鋒下向，下時則上承也。以是等刺，割截支節。又有大烏名曰鐵嘴，來集於肩或住其頂，喙睛而食之。以上同是器械所損惱，故合為一也。第四者於鐵刺相鄰，有無極河，灰水騰沸，充滿其中，求舍有情，於彼墮已，上下游煮，猶如豆等煮於沸水之大鑊。於河兩岸，有諸執持棍�}網者，排列而住，不容得出。又復持�}網取出，仰置熾然大地，問何所欲。彼若答曰：我今無知無見，唯是飢渴。便以熾燄鐵丸騰沸烊銅灌其口中。本地分中說近邊與孤獨二者壽量無定，然若應受彼等苦楚之業力未盡，則當於爾許時不能得出也。

    癸三寒冰地獄者，　於八大有情地獄平面，相距萬瑜繕那處，從此三萬二千瑜繕那下，有皰獄在焉。彼下二千二千瑜繕那所隔，有餘七也。彼八之中，初皰者，為大風所吹，一切身分，寒縮如皰。二皰裂者，縮如已破裂之皰也。三頞哳吒，四郝郝婆，五虎虎婆者，就發聲而立名。六裂如青蓮者，謂遭大風逼，色變瘀，裂成五破或六破也。七裂如紅蓮者，越青轉紅，裂為十分，或復更多。八裂如大紅蓮者，皮轉極紅，破為百數，或復多於彼數。是等出本地分中說。壽量者，以摩羯陀國盛八十斛之胡麻□，而以胡麻高盛充滿。次每百年取麻一粒，彼麻取盡無餘，如斯長時而皰之壽量較之尤為遠甚。下諸獄壽量，各較前前者為二十倍之遞增云。

    癸四孤獨地獄者，　即於熱地獄寒地獄之近邊有之，人世間亦有，本地分中說也。近大海岸亦有，如僧護傳中所說。

    生於彼等中之因者，如下所說，其生甚易。吾人於日日中積集眾多，在先既有所集，今亦相續造作，於此不應安然而住。應思彼等苦果而生怖畏。蓋與彼等之間隔，唯此悠悠一息耳。入行論云：「地獄業已作，云何宴然住。」親友書亦云：「具罪唯以出入息，於其中隔地獄苦，若人聞已空無畏，當是金剛為自性。見畫地獄及聽聞，憶念讀誦作形相，猶起怖畏而厭離，如何正受斯異熟。」其苦之猛烈，如親友書云：「一切安樂中，愛盡樂為最，一切苦莫比，無間地獄苦。人間一日中，屢刺三百槊，比地獄輕苦，毫分甯相擬。」發生如是苦之因者，當知惟是自內惡行。縱微少惡行，亦應盡其功力，勉勵莫使有染。又即彼書云：「如是諸惡果，種由身語意，汝勤隨力護，輕塵惡勿侵。」

    壬二思傍生苦者，　諸傍生中，其力強者而凌其弱，且為天人之資具，自無主權惟隨他力，任其殺打損害。本地分說與人天同住，別無住處。俱舍釋則云：彼等之根本住處為大海，諸餘者乃彼之所流出耳。復次，有生於暗中或水中者，皆老死於其中，與負重疲勞，及以耕耘剪毛驅使等。而殺害之法，亦有多種不同所迫惱。又由於飢渴風日所困，及獵者等於多門中而為損害。隨於何時，惟念恐懼。於其諸苦惱法，當思而厭患，生起出離心。其壽量者，俱舍云：「諸傍生，勝者長一劫。」謂壽長者可至一劫，短者則無定耳。

    壬三思餓鬼苦者，　諸上品慳吝者，生餓鬼中，彼等皆感飢渴之苦，皮肉血脈枯如株杌，以髮覆面，口甚乾焦，以舌舐之。其中有三，一於飲食有外障者，彼等若馳至井泉池海諸處，為餘有情手執劍矛鎗等行列守護令不得趣，或強趣之，便見其泉變為膿血自不欲飲也。二於飲食有內障者，謂口如針孔，或口如炬，或復頸癭，或腹寬大，縱無其他有情為遮，自得飲食，亦不能飲噉也。三於飲食自體為障者，有名猛燄鬘者，一切飲食皆為火然而燒之。名食糞穢者，飲噉糞溺與不淨臭惡，及惟能於損害下劣等物而飲噉也。又有一類割自肉食，縱得香美而不能食。彼等住處，俱舍謂於王舍城下，隔五百瑜繕那有之，餘者皆彼中所分出。其壽量據本地分及俱舍云：人間一月為其一日，可至其自年五百歲。親友書云：「惡行之業以為索，堅固纏縛諸餓鬼，其間受苦無中斷，五千及萬亦不死。」其疏釋云：餓鬼一類壽五千歲，一類為萬歲。

    本地分說三惡趣之身量無定，以不善業力有大小種種故也。如是若思彼諸苦者，試以身手入於熱灰，置一晝夜。或於嚴冬風吹冰窟，不著衣裙於中而住。又或一日二日斷絕飲食，或於身上蜂虻螯噬，若此微事猶難忍者，念我云何能於熱寒地獄鬼畜諸苦而堪忍受。以今推比，乃至未生至極怖畏之間，應勤思惟。以現前賢善之身如是思者，應懺洗從前所集罪惡，止息後流。先所集善，則以猛利欲樂發願令其增長，於新作者以多門而為趣入。又於日日中，皆使有暇之身作有義利。若現在不思彼者，墮惡趣時，雖欲求一能從彼等怖畏中作救護皈依者，亦不可得。爾時於所應作及不應作，取捨之處心無力矣。

    庚二明後世樂之方便分二，辛初皈依為入佛教之勝門，辛二生決定信為諸善之根本。　初又分四，壬初依何者為皈依之因，壬二依於彼因明皈依境，壬三皈依之法如何，壬四皈依後應學之次第。　今初

    總論皈依之因，雖有多種，然此中則據上所述，今世不能久住須速死，死後隨業流轉不能自在，如入行論云：「如於昏夜黑雲中，電光剎那纔一現。如是設以佛陀力，世間福慧少許生。以是唯有微弱善，常時罪力極暴惡。」白業力弱，黑業力強，思惟由是墮於惡趣之理，既於惡趣生起怖畏，又惟深信三寶能救。以是二心而行皈依。但若徒有言者，則皈依之效亦僅爾，若彼二種發心殷重堅固者，則其皈依必能變更心境，故應勵力修此二因。

    壬二依於彼因明皈依境者，　初正明其境，如百五十頌讚云：「誰於一切惡，從本悉皆無，誰於一切中，住一切功德。設若有心者，於彼應皈依，讚彼恭敬彼，住彼教應理。」謂若自有能分別可皈非可皈之慧者，理應於佛薄伽梵前而行無欺誑之皈依。法及僧眾，比例類推。歸依七十頌云：「佛法及僧伽，求解脫所依。」次明應可皈依之相，須自己解脫一切怖畏，又有令他解脫怖畏之方便善巧，對一切行大悲，無親疏之分，於一切有恩無恩作義利者，是則所應皈依。然此唯佛為能，自在天等，皆無斯德，故唯佛是所皈依處。又彼教法及聲聞僧眾，亦是應皈依者。攝決擇云：於此等引生決定專一之心，而能求作依怙者，無不救護，是故應起決定之心。於二因中，雖外因無缺，然以內因至誠皈依之心不生，則唯是其苦矣。

    壬三皈依之法如何分四，癸初知功德，癸二知差別，癸三自誓願受癸四不說有餘皈依處。　初又分三，子初佛功德，子二法功德，子三僧功德。　初又分四，丑初身功德，丑二語功德，丑三意功德，丑四事業功德。　今初

    念佛相好，如譬喻讚云：「佛身相莊嚴，端妙眼甘露，如秋空無雲，眾星而嚴飾。能仁具金色，法衣以嚴身，似於金山頂，彩雲而圍繞。佛雖不莊飾，面輪自圓足，彼滿月離雲，亦所不能及。佛口如蓮花，日照而開敷，蜂見以為蓮，懷猶預而住。佛面具金色，珂白齒端姝，猶如金山峽，無垢月光入。應供右手中，輪相妙嚴佛，於世恐怖者，以手拔令出。能仁遊行時，雙足如妙蓮，印畫於地上，真蓮無此美。」略讚如是，當憶念之。

    丑二語功德者，　盡世界中所有有情，於一時中，各以異義而見質問，佛以一剎那心相應之慧而領攝已，即以一音答一切問，彼等亦各領知為答自語。於茲甚奇希有之德，當思念之。如諦者品云：「此諸有情了義語，多種一時來問難，心一剎那遍了知，即以一音各答覆。如是當知佛於世，以妙梵音而宣演，度出人天諸苦厄，極善轉於妙法輪。」

    丑三意功德者，　有智德悲德二種。智德者於一切所知境，如所有性盡所有性，如觀掌中庵摩羅果，悉能了知，無礙而轉。一切所知，佛智能遍，除佛而外，餘者則所知寬廣，智狹而莫能遍也。如彼讚云：「唯有以佛智，遍一切所知，除佛餘一切，唯所知增上。」又云：「三時所攝法，一切種相者，如持庵摩羅，佛心所行境。諸法動非動，一及種種別，如風行空中，佛心無滯礙。」悲德者，如諸有情為煩惱縛，則無自在。能仁為大悲繫縛，亦無自在。若見眾生有苦惱者，大悲無間相續而生。百五十頌云：「一切眾生類，惑縛無差別，為解眾生縛，常為大悲繫。雖知世過患，悲願處生死，為當先禮佛，抑先禮大悲。」又如諦者品云：「眾生處癡暗，無明常覆心，繫世間牢獄，佛見生悲愍。」應如是思惟之。

    丑四事業功德者，　以身語意業無間而饒益一切有情，此亦就所化方面堪引度者，能仁無不令其得樂離苦，凡所應作，決定為之。如博朵瓦云：若數數思惟信心漸增長，身心漸清淨，能得加持。故得定見，誠意皈依修學學處者，其一切所作，皆成佛法。然我等對佛之智，不及信一靈驗卜卦者。卦者若云：某知汝今年無忌，則心安而去。若云今年有大災禍，此當作，此莫作者，則必勵力而為。倘未能辦，則思彼說我未能作，心必憂鬱。佛云此及此應行，此及此不應行之制，其心依耶。若未能作，心生不安否。而反云：法中雖如彼說，但以今日地方時代之關係，彼不能作，當須如是如是作。輕捨佛語儘自所知而為前行耳。反心內察，可知上言，洵非誣也。

    以是於佛功德，數數思惟，必須勵力令心引起決定。彼若生起。則於法及僧，亦起如彼之決定。是為皈依之要處。彼若無者，況云餘道，即能改變意念之皈依，亦必無來處矣。

    子二法功德者，　應敬佛之因相，此具有無邊功德之佛者，從教證之法，滅道之諦，斷除過失，修行功德，由修及現證而出生也。當如是念此攝正法經之義也。

    子三僧功德者，　主要者是諸聖補特伽羅，彼亦由念法功德，於彼如理修習門中而為憶念，是攝正法經義。

    癸二知差別者，　如攝決擇中所言，由知三寶互差別已而皈依之。

    癸三自誓受者，　誓以佛為所皈依之大師，法之涅槃為正修行，僧則為皈依之行伴。

    癸四不說有餘皈依處者，　了知內外之大師教法學徒等之勝劣已，惟皈依三寶，不皈依於與此不順之大師等。此內外差別中，大師之差別者，佛垢淨而德圓，餘教之師，則與是反。如勝出讚云：「我捨餘大師，而皈佛世尊，何為皈依佛，無過具德故。」又云：「於諸外道教，如如而思惟，各各細較量，我心愈信佛。其非遍智宗，以過壞其心，彼心既壞亂，不見無過佛。」

    壬四皈依後應學之次第分二，癸初各別學處，癸二共同學處。　初又分二，子初遮止學處，子二奉行學處。　今初

    涅槃經云：「若皈依三寶，彼即正近事，則於餘天等，終非所皈依。若皈依正法，應斷殺害心，又皈依僧者，不共外道住。」即不皈依餘諸天神，及不損害有情，不與外道共住也。此中初者，縱世間威光熾盛之天及遍入等，猶非究竟之所皈依者，何況鬼類之地神及龍等哉。然此乃指於三寶捨信，於彼等倚賴者，謂為不可。非謂於彼等覓為現前如法事務之助伴，亦不可也。蓋可如對施主乞作資生具之伴助，於醫師希求療病然。次謂於人畜等，以意樂或加行，作打縛禁閉穿鼻，及不堪負重強與運載等諸損害事，悉應斷之。第三於對三寶不信，或且誹謗者，不應隨順也。

    子二奉行學處者，　佛之塑畫形像隨為何種，美惡不應譏彈，置不淨處，及質當等。凡不敬重及輕毀等方便，悉當斷除，應視同真佛，為可敬之田。親友書云：「隨何等木雕佛像，諸有智者咸供養。」又如戒經及雜事所說，劫毗羅變十八頭摩羯陀魚，及善和尊者貌陋聲雅各宿世因緣等。又如大瑜伽者，以文殊像，問阿底峽尊者曰：此像好惡若何，答云：文殊像無不好者，工稍次耳，語畢置頂。凡於四句偈以上之法，皆當恭敬，不應質當經典，作為貨物，擱置露地及污穢處，或與鞋合持，及跨越等，悉當斷除，如法寶而敬焉。如善知識僅拿瓦但見佛經，必合掌起立，後年老不能起立，亦必合掌。又如阿底峽尊者，初抵藏衛時，有一持密咒者，不從彼聽法，一日見一寫經人，以齒垢補經，尊者意良不忍曰：噫，不可，不可。其持咒者歎為希有，因生信心，即從尊者聞法。又夏惹瓦云：吾等於法，任何遊戲亦作，然對佛法及說法人，不生恭敬，是壞智慧之因。以今之愚，亦云足矣。若較此尤愚，當何至哉。

    或是僧眾，或僅具出家相，亦不應呵毀及妄分彼我派別而興仇視，應敬僧如寶焉。如勸發增上意樂經云：「樂功德者住林下，他人過失不須視，亦不生心計我勝，及念自己為第一。此憍是諸放逸本，慎勿輕視劣苾芻，一劫不能得解脫，斯乃聖教之次第。」又格西敦巴及大瑜伽者，但見黃布碎片於所行地，則不跨越，拾取抖淨置之淨處。如此行儀應當隨學。自能於三寶有爾許恭敬，則當感得眾生對己亦起爾許恭敬故。三昧王經云：「造作如是業，當得如是果。」

    癸二共同學處有六，　第一隨念三寶功德者，如前所說，內外及三寶相互之差別，與彼等之功德，數數思之。第二隨念三寶大恩者，隨自所生樂善，當知皆是三寶之恩。故當以報恩意樂而行供養。若供飲食而不間斷者，則少用功力而能圓滿眾多資糧。於水以上者，任何受用之先，悉應至心而供養之。夏惹瓦云：非以糕之青者，葉之黃者，當擇精美者供之。茶亦不宜彈指灑空而供。喻如有田肥美，當應播種時而不播種，任其荒廢。於此能生現後一切利樂之勝田，四季一切時無有間斷，常可播利樂之種，當以信犁耕種福田，如經所說。若不作者，殊為可惜。於殊勝田，反不如農田之見貴，此乃我輩之不智。故於三寶供養，一切時中當精進行之。如是作者，由勝妙田生長善根之力，於諸道之次第，心力漸能開廣。故於聞不能持其文，思不能解其義，修於身心不能生起，心力最微之時，但依田力，是即教授口訣也。又供不拘物，惟在自之信心，若有信者，即以壇供及水與無主物供之亦得。無餘財物，當如是作。倘自有物而不能捨，但云：我以無福極貧窮，餘可供物我悉無。則將如博朵瓦云：若以有垢螺碗，稍置草香，而云：旃檀冰片之香水者，乃以盲欺明也。如普穹瓦云：我初時惟有辣味之草香供養，次有四種香甜之香和合而供，今則有紫丁香兜羅脂等上妙薰香可供矣。若嫌微而不供者，則一生之中終無增進之時，若先由微細，殷重引發，漸臻勝妙，如彼所行，當修學之。後彼配香，每次以二十兩金辦之。於資具獲得自在諸大菩薩，猶化身多億，一一身中化百千手等，往一切剎，於諸佛所，經歷多劫而行供養。則諸略有相似功德，便生喜足，而云我不求如是菩提者，是乃於法無知之漫言耳。寶雲經云：於諸嗉怛囉中聞其所說廣大供養承事，生決定後，當以殊勝增上意樂，於諸佛菩薩而迴向之。第三隨念大悲者，應以悲心安立諸餘有情，各令隨其所能，令受皈依。第四啟白三寶者，凡所作事及有所需，皆應仰賴三寶，以行其與彼等相合之供養。而於與彼不順之黑教等，及其他之世俗法，則不當依從。惟宜一切時中心依三寶耳。第五既知勝利勤修皈依，復有八聚。一入佛子數，總建立內外道之理，雖有多種，然依阿底峽及馨底巴等，則以皈依為判別。是當屬於得皈依體而未捨未失者也。若爾，則最初入佛子數者，是於三寶，以至誠心認為大師，正法，良伴。此心若無，則任作何種善業，皆非佛弟子也。二諸戒之本，俱舍註云：諸皈依者，乃進受一切律儀之門是也。皈依七十頌云：「近事皈依於三寶，彼是八種戒之根。」意謂以皈依而堅固涅槃之心，從此感發戒體也。三減滅諸障，集學論中為示皈依能淨罪垢故，曾引一豬之緣起為喻。謂昔有將轉生為豬之天子，由皈依故，未生豬中。頌曰：「若皈依佛陀，則不墮惡趣，捨此人身後，彼當獲天身。」於法及僧，亦如是說。四集廣大福，如攝波羅密多論云：「皈依福有色，三界器嫌小，如大海水藏，瓢所不能量。」五不墮惡趣，六人與非人不能為災，均如前應知。七隨作何種如法之事，若能先於三寶供養皈依請白者，當易得成辦。八速得成佛，如獅子請問經云：「以信斷無暇。」由得閑暇，遇皈依境，入殊勝道，不久便當作佛。以念如是等勝利，須於晝三夜三而行皈依。第六守護不捨者，身命受用終須捨離，若因彼故而捨三寶者，則一切生中常為苦逼。故當立誓自決，任遇何緣，乃至失命，皆不捨離皈依。雖為戲笑，亦不說捨三寶之言也。或謂行趣何方，便當皈依何方之佛，此學處出自何經，未見其所據也。

    上述共同學處六條，出道炬論註釋。其各別學處中，初之三條出自經藏。後之三者則為六支皈依所說。違越學處遂成退失皈依之因者，謂違於雖遇命難亦不捨離三寶一條，以是正捨皈依故。又於三寶雖未作棄捨，然若妄執與三寶相背之外道大師等與三寶功德無異者，亦即違犯不說有餘皈依處一條。既於皈依不能堅決信解，故亦成棄捨。除此二事，若犯餘條，則但違越學處，非捨離三寶之因也。皈依者，是入佛法之勝門，若有非僅口頭皈依之真誠心。以依止如是最勝力故，內外災障皆不能侵。諸勝功德，易生難壞，展轉向上增長。故當如前所說，畏苦及念德等門中，努力皈依，並不違越所受學處，斯為最要也。

菩提道次第略論卷二終


菩提道次第略論

卷第三

    辛二生決定信為諸善之根本分三，壬初思惟業果總相，壬二思惟差別相，壬三思已應行止之法。　初又分二，癸初正明思惟總相之法，癸二各別思惟。初又分四，子初業決定之理，子二業增長廣大，子三業不作不得，子四業作已不失。　今初

    謂諸異生及聖者，下至生于有情地獄，僅依涼風生起以上之一切適悅樂受者，悉從往昔所集善業出生。若從不善而生樂者，無有是處。又下至阿羅漢身中所受熱惱之苦以上，一切皆從往昔所集不善業生。謂善業生苦者，亦無是處。寶鬘論云：「從不善生苦，而有諸惡道，從善有樂趣，並生諸安樂。」是故諸苦樂者，非從無因，及自性大自在等不順因生。乃從善不善之總業生總樂苦，及諸種種別苦樂，亦從種種別別二業別別而生，無有爽誤也。于此不虛謬之業果能決定者，說為一切諸佛子之正見，讚為一切白法之根本也。

    子二業增長廣大者，　由小善業能生甚大樂果。又由小惡業亦能生甚大苦果。蓋內因果之增長廣大，迥非外因果之增長廣大所可及。如集法句云：「雖作微小惡，後世招大怖，能有大損失，如毒入腹中。雖作小福業，後世感大樂，能成大義利，如穀實成熟。」

    子三業不作不得者，　若於感受苦樂之因業未積集者，則其苦樂之果決定不生。然於佛所積聚無量資糧之果，諸受用者，雖不須集彼一切因，亦須集其一分也。

    子四業作已不失者，　諸作善不善業者，出生悅意不悅意之果。殊勝讚云：「彼諸婆羅門，謂福罪可換，佛說作不壞，不作則不遇。」三昧王經亦云：「作已無不受，亦無受他作。」戒經云：「假使經百劫，所作業不亡，因緣會遇時，果報還自受。」癸二各別思惟分二，子初正明十業道，子二決擇業及果。　今初

    如是已知苦樂因果各各決定，及業增長廣大，不作不遇，作已不失者，當先於業果之理，如何發起決定，而取捨耶。總之，善行惡行運轉之門，決定唯三，十業道雖攝不盡三門之一切善不善業，然善不善之諸粗顯重罪，世尊攝其要者，說十黑業道。若斷除彼等，則大義之要，亦攝入十，故說為十白業道也。俱舍頌云：「于中攝粗重，善不善隨類，說為十業道。」戒經亦云：「護語及護意，身不作諸惡，此三業道淨，當得大仙道。」是故十地經中稱讚斷十不善戒律之義。入中論亦攝云：「諸異生類及聲聞，獨覺定性與菩薩，決定善及現上因，除尸羅外更無餘。」如是若於一種尸羅亦不數數修防護心而防守之，而云我是大乘，此誠極為下劣。地藏經云：「以此十善業道，當得成佛。若人乃至存活以來，下至一善業道亦不護持。猶云我是大乘，我是求無上正等菩提者。此補特伽羅最為詭詐，說大妄語，於一切佛前欺誑世間而說斷滅。如其愚蒙自作其死，必顛倒墮落。」言顛墮者，當知一切惡趣之異名也。

    子二決擇業果分三，丑初黑業果，丑二白業果，丑三別釋業之差別。　初又分三，寅初正明黑業道，寅二輕重差別，寅三釋彼等果。　今初

    此中殺生之事者，謂他有情。於意樂三中，想者有四，謂如於有情作有情想，及非有情想，於非有情作非有情想，及有情想。想之一三不亂，二四者錯亂也。於彼發起有差別者，如欲唯殺天授而起加行，若誤殺祠授者，則不成根本正罪。蓋於彼中須想不亂。若於加行時，有念任誰亦殺之總發起者，則無須錯亂與不錯之別矣。以此理趣，於餘九中，如應當知。煩惱者，三毒隨一皆可。發起者，希欲殺害。加行者，自作或教他作，二者皆同。加行體性者，或器或毒或明咒等門中隨一而作。究竟者，謂以彼加行為緣，或即爾時，或於餘時，死在己先也。

    不與取之事者，謂隨一他所守持之物。意樂三中，想及煩惱如前。發起者，他雖未許而欲令彼物離其原處也。加行中之作者如前。加行體性者，以勢劫暗盜，任何所作亦同。又或借債，及受寄託，以餘諂誑方便不與而取。若為自為他，或為損惱彼等而故作者，皆成不與取業。究竟者，謂生得心。又若教他或劫或盜，彼生得心，即足成罪。譬如遣使殺他，隨彼死時。自雖不知，使殺者即生根本罪也。

    邪淫之事有四，非所應行者，謂母等及諸母所守護之女人，並諸男與不男及出家女也。非支者，除產門外之口等也。非處者，如師長等之附近，塔寺處等。非時者，婦女孕期中，或住齋戒等也。意樂三中之想者，攝決擇分云：「於彼彼想。」謂須不錯亂。毗奈耶中不淨行之他勝罪，謂想亂不亂悉同。俱舍註云：「於他人妻作己之妻想而行欲者，不成業道。於他人妻作餘人之妻想而行欲者，成與不成有其二說。」煩惱者，三毒俱可。發起者，欲行不淨行。加行者，於彼事進趣。究竟者，兩兩交會。

    妄語之事有二，謂見聞覺知四，及與彼相反之四也。所知境者，能解義之他有情也。意樂三中之想者，於見等，欲言不見等。煩惱者，三種皆可。發起者，欲變更而說。加行者，或語，或默然忍受，或動身表相。為自為他而說亦同。此中妄語離間惡口三者，雖教他作，亦成彼罪。俱舍註中謂語業四種，教他亦成業道。毗奈耶中則言生彼等之究竟罪，須自說也。究竟者，他了解也。若其不解，僅成綺語，此俱舍註中說也。離間惡口亦同之。

    離間語之事者，謂諸和順及不和順有情。意樂三中，想及煩惱同前。發起者，於和順有情欲令離間，於不和者欲不和合也。加行者，隨以諦實不實之語，及雅非雅之詞，為自為他而說俱可。究竟者，離間之語他了解也。

    粗惡語之事者，謂所忿恨之有情。意樂中想及煩惱同上。發起者，欲說粗惡語。加行者，隨以實不實之語，依彼種姓身體戒律威儀等過失，而說不和雅之言。究竟者，隨其所說之境，彼解其義也。

    綺語之事者，即諸無義利之言。意樂三中之想者，謂於彼作彼想。然此中即於所欲說之事，隨想而說，不須了解之對境。煩惱者，三種隨一。發起者，欲不相續之雜亂而說。加行者，於綺語進趣。究竟者，說綺語竟也。

    貪心之事者，謂他之財物資具。意樂三中之想者，於彼事作彼想。煩惱者，三種隨一。發起者，欲屬為我之所有。加行者，於所思事進趣而作。究竟者，想彼財物等，願當屬我也。

    瞋心之事及想與煩惱，同粗惡語。發起者，欲為打等或作是念，曷當令其被殺及縛。又或由他緣，或自任運，於其受用而成衰敗。加行者，於彼所思而作加行，究竟者，決定為打等之事。

    邪見之事者，實有之事也。意樂三中之想者，於所謗事為諦實想。煩惱者，三毒隨一。發起者，欲為誹謗。加行者，於其所思，加行進趣。此復有四，於因謗者，謂無善行惡行等。於果謗者，謂無善惡二者之異熟。於作用謗中又分三，謗殖種及持種之作用者，謂無父殖種，無母持種也。謗去來之作用者，謂無從前世來於此世，及由此世趣於後世也。謗當生之作用者，謂無化生之「中有」有情也。於實有謗者，謂無阿羅漢等。究竟者，決定誹謗也。此中意業思者，是業非業道，身語七支者是業。以是思所履之事故，亦是業道。貪心等三者，是業道而非業也。

    寅二輕重差別分二，卯初十業道之輕重，卯二兼略釋具力之業門。　今初

    本地分中說六種業重，一現行者，謂以三毒或極猛利無彼三毒所發起業。二串習者，謂於長時親近修習，若多修習善不善業。三自性者，謂身語七支前前重於後後，意之三業後後重於前前。四事者，謂於佛法僧師長等處，為損為益，名重事業。五所治一類者，謂一向受行諸不善業，乃至壽盡而無一善。六所治損害者，謂斷所對治諸不善業，遠離貪等，令諸善業離欲清淨。親友書亦云：「恆時耽著無對治，具德所依業由生，善與不善五大端，當勤修習彼善行。」此以三寶等為功德所依，父母等為有恩所依，分之為二則成五也。

    卯二兼略釋具力之業門分四，辰初田門力大，辰二依門力大，辰三物門力大，辰四意樂門力大。　今初

    田者，罪福之田也。三寶，尊長，及等同尊長，與父母等是。於此等前，雖無猛利意樂，稍作損益，罪福大故。又念住經云：「若三寶之物，雖極微小，不與而取，後仍歸還。其物屬佛及法者，即當清淨。倘屬於僧，則在僧未受用以前，不成清淨。若係食物，則墮大地獄。若是餘物，當於無間近邊之大黑暗獄中受生也。」菩薩者，為最有大力之善不善田，如入生信力印經云：「若以忿心背菩薩坐，而作是言，此極惡人，我不看視。較以忿心將十方一切有情逼入黑暗獄中，罪尤重大，而無可數量。又於菩薩生瞋害心，出不雅言，較將盡恆河沙數諸窣堵坡毀壞焚燒，所生之罪，如上所說。」入定不定印經云：「若於勝解大乘菩薩前，淨信瞻視，稱揚讚歎。較將十方剜眼有情，以慈愍心，仍生其眼。復將前諸有情放出牢獄，於轉輪王位，或梵天樂而安立之，所生福德尤為超勝，無可數量，」最極寂靜神變經云：「若於菩薩所修善行，下至以一搏食施與傍生之善，為作障難。較殺南贍部洲一切有情，或劫奪其一切財物，所生之罪，尤無數量。」故於此處，當極慎重。

    辰二依門力大者，　如鐵丸入水，雖小沉底，若作成器，雖大上浮。不善巧者與善巧者所作之罪重輕亦同。蓋謂追悔先罪，守護後惡，罪不覆藏，修善對治者，是為善巧。若不如是而作，從輕懱門中，知而故行，善巧自矜者，是則重焉。寶蘊經亦云：「假使三千世界一切有情，皆住大乘具轉輪王位，一一持燈，油如大海，炷如須彌，供養佛塔。較之出家菩薩，以燈炷沾油供於塔前，其福百分之一亦不能及。」此中意樂及田，皆無差別，而物之相差雖鉅以依之力也明矣。由是理推之，則以戒之有無，或具一具二具三之身而修行者，亦諸後後較之前前之進步為迅速也亦甚明。如以在家修布施等時，亦以住於齋戒者所作，與無戒者所作，二善根力之大小，迥然不同焉。治罰毀戒經云：「若破戒苾芻，以大仙幢相覆身，於一日夜受用信施，所集罪垢，較之一具足十不善之人長時無間於百年中積集其罪，尤為眾多，」此亦由依門之罪大也，戒經亦云：「猛燄熱鐵丸，吞之猶為勝，不以破戒身，向聚落乞食。」此說毀戒及戒緩之二者。敦巴云：「依於法之罪中，則十不善罪是少分耳，」誠哉斯言。

    辰三物門力大者，　布施有情中之法施，與供養佛中之修行供養者，較之財物施供，特別超勝。據此為例，餘亦當知，

    辰四意樂門力大者，　寶蘊經云：「若有菩薩，不離希求一切種智之心，雖僅散一花，其所得福。較之三千世界之一切有情，各建佛塔，量等須彌。復於彼等塔，盡恆沙數劫，以一切承事而為供養，所得福德。前者為多。」如是以所得勝劣，及緣自他義利等之意樂差別。復於猛緩，久暫諸門，應當了知。於惡行中，亦以煩惱猛利恆長者力大，然彼中尤以瞋恚力為尤大。入行論云：「千劫所積施，及供如來等，凡其諸善行，一瞋皆能壞。」又或於同梵行者，彼中更以瞋菩薩為極重。三昧王經云：「若一於一作害心，持戒聞法不能救，靜慮及住阿蘭若，施與供佛皆莫救。」

    寅三釋彼等果分三，卯初異熟果，卯二等流果，卯三增上果。　今初

    十惡業道，一一依於大中小之三毒，而有三品也。彼中殺生等十，大者一一能感地獄，中十一一餓鬼中生，小十一一畜生中生。此本地分所說。十地經中，小中二果，其說相反。

    卯二等流果者，　出惡趣已，雖生人中，如其次第，壽命短促，受用匱乏，妻不貞良，多遭毀謗，親朋乖離，聞違意聲，他不受語，貪瞋愚癡，三者增上。

    卯三增上果者，　殺生者，能感外器世間所有飲食藥果等，微少無力。不與取者，常值旱潦，果實鮮少等。欲邪行者，污泥糞穢，心所不樂等。妄語者，農事船業，不興盛等。離間語者，地不平坦，高下難行等。粗惡語者，地多株机荊棘瓦石沙礫渣垢等。綺語者，果不結實，或非時結果等。貪心者，一切盛事，年月日夜轉衰微等。瞋心者，多有疫癘災害兵戈等。邪見者，於器世間勝妙生源，漸見隱沒等。

    丑二白業果，　白業者，於殺生，不與取，欲邪行中，思其過患，具足善心，而作防護彼等之加行，與防護究竟之身業也。如是語四意三亦如是配。其差別者，當說為語業意業。此本地分中所說。事及意樂加行究竟等，隨類配之。如配斷殺生業道事者，為他有情。意樂者，見過患已而欲斷除。加行者，於殺正防護而行。究竟者，正防護圓滿之身業也。依於此理，餘亦當知此中三果，初異熟者，以下中上善業，於人及欲天並上二界中生也。等流增上二果，反不善業而配之，如理應知。

    丑三別釋業之差別者，　初引滿之別者，樂趣引業為善，惡趣引業不善是也。滿業則無一定，雖生樂趣，猶有支節及根不全，顏色醜陋，短壽多病，貧窮等者，以不善而感也。於傍生餓鬼，亦有受用豐饒者，善所感也。如是於引業為善引中，滿業亦有善與不善業二種。引業為不善引中，滿業亦有善與不善業二種，共為四句也。次定不定受之別者，定受者，謂故思而作及積聚也。不定受者，不故思作與未積聚也。作與積聚之差別中，作者謂思或思已所起之身語也。積聚者，除夢所作等十種不屬之業也。未積聚者，夢所作等十業也。於決定受中依受果時期有三，謂現法受者，彼業之果，於彼生受之。順生受者，二世受果也。順後受者，三世之外而受也。

    壬二思惟差別相者，斷十不善，雖亦能得賢妙之身。然若能有一德相完全修習一切智之身者，則修道之進步，非餘能比。故應修求如是之身，此中分二，丑初異熟之功德及業用，丑二異熟之因。

    初中有八，一壽量圓滿以先引業感得長壽，如引而住。以是於自他義利，能長時中多集善業。二形色圓滿，形色姝妙，根無不全，豎橫相稱。以是所化機等，見生歡喜，聽從教授。三種族圓滿，於世間敬重，其所稱讚之高姓中生。以是勸導無所違越。四自在圓滿，有大財位及廣大朋翼僚屬。以是攝諸有情而成熟之。五信言圓滿，由以身語不誑他故，令諸有情信受其語。以是能以四攝攝受有情令其成熟。六大勢名稱，具足勤修施等功德，成諸眾生所供養處。以是於他一切事業而為助伴，他便為欲報恩故，速聽教化。七男性具足，具足男根，以是為一切功德之器，以欲精進增長智慧，處眾無畏，與諸有情能為共行，或處閑靜無能為礙。八大力具足，以先業力，性少疾損，或全無病，以現世緣，有大勇悍。以是於自他之事，無所疲厭，堅固勇猛，得思察力，速證通慧。

    丑二異熟之因有八，　初者，於諸有情不加傷害，及遠離傷害之意樂。如有頌云：「若到殺生場，施放作饒益，遮止害有情，當能得長壽。恆作侍疾人，並施與醫藥，不杖石損他，當感得無病。」第二，惠施燈明及鮮淨衣等。如云「依於無忿惱，以施感妙色，不嫉姤果者，說感妙同分。」第三，摧伏我慢，於師長前及餘人所敬重若僕。第四，於求衣食等者，常行惠施，縱其不求，亦作饒益。及於苦惱及具德之悲敬田中，無資具者，悉作佈施。第五，修習斷除四種不善之語。第六，發願自於後世能修種種功德。且於三寶父母聲聞獨覺和尚阿闍黎諸師長所，而修供養。第七，樂丈夫德，厭婦女身，深見過患，於諸貪著女身之輩，遮止其欲，斷男根者，為作解脫。第八，他所不能我為代作。於可共合，為作助伴，並施飲食。彼八種中，若具三緣，當得殊勝異熟。三緣者，心清淨中，觀待於自有二，修諸善因，迴向無上菩提。不希異熟，及意樂至誠猛利而修諸因也。觀待於他有二，見同法者，上中下三，斷除嫉姤校量毀訾，心生隨喜。若不能者，亦應日日於其所行多次觀察焉。加行清淨中，觀待自者，長時無間猛利所作。觀待他者，未正受行，讚美令受。諸已受者，讚美令喜。常恆無間，安住不捨。田清淨者，即彼二種意樂加行，獲多美果等同田也。

    壬三思已應行止之法分二，癸初總示，癸二別以四力淨修之法。　今初

    入行論云：「從不善生苦，如何從彼脫，我晝夜常時，唯思此應理。」又云：「一切善品根，佛說勝解是，又彼之根本，當修觀異熟。」知黑白業果已，當數數修習。以其最極隱覆，難獲決定故。如三昧王經云：「月星可隕墜，山邑可崩壞，虛空變為餘，佛不說虛語。」於如來語須生決定信。在未獲此無偽決定以前，隨學何法，亦不得佛所歡喜之決定也。有一類人，自謂於空性已獲決定，於業果未能決定，於彼不作數者，其於空性之見解成顛倒矣。達空性者，即於空性見為緣起之義，能為於業果生決定之助伴故也。前經又云：「如同幻泡陽燄電，一切諸法似水月，雖然不緣身死後，往他世之數取趣。但已作業非成無，當如黑白熟其果，此道理門甚奧妙，微細難見佛行境。」以是當於白黑二業因果生起決定，常於晝夜觀察三業門斷絕惡趣。若初於業果差別未能善巧，或稍了知，而三門放逸者，是唯開惡趣之門。海問經云：「龍王諸菩薩以一法而能正斷險惡趣之顛倒墜落，一法為何，謂於諸善法數數觀察，念我如何住此度諸晝夜。」如是思已，遮止惡行之法者，諦者品云：「大王汝莫殺生命，眾生於命極護惜，以是欲保長壽者，心中亦不思斷命。」於十不善等諸罪，雖惟發起之心，亦不可輕動，應多修習防護也。康隆巴對普穹瓦云：「格西敦巴謂唯業果甚關重要，吾意現今講說聞修皆非希罕，唯修此業果者難矣。」普穹瓦報曰：「如彼當作。」又敦巴云：「仁者心量莫粗，此緣起甚細。」普穹瓦云：「我於老時，惟依靠賢愚因緣經。」夏惹瓦云：「隨生何過，佛不責餘，咸謂以作此業，今生此過也。」

    癸二別以四力淨修之法者，　如是於諸惡行亟應努力無使有染，若因放逸及煩惱熾盛等緣而生罪者，亦不可任意放置，當須勵力於佛大悲所說出罪方便。又彼墮罪還淨之儀軌者，如三種戒中別別所說。罪還淨者，當以四力。第一能破力者，謂於無始來所作不善，多起追悔。欲生此心者，須修能感苦異熟等三種果之理趣。修時可依金光明懺，及三十五佛懺法二種而作。第二對治現行力有六，一依般若等經句，受持讀誦等也。二依勝解空性，住入無我而明顯之法性，深信本來清淨也。三依持誦百字等諸殊勝陀羅尼，如儀軌而持誦之。妙臂經云：「猶如四月火焚林，無有遮障然遍野，以念誦火戒風燃，精進猛焰燒罪惡。猶如日光照雪山，不堪威光而消融，戒日光明念誦熾，惡罪雪山亦歸盡。如於暗中置燈光，黑暗無餘而除滅，千生所集罪黑暗，以念誦燈速遣除。」此復乃至未見罪淨相而誦之。相者，謂於夢中夢吐惡食，又酪及乳等或飲或吐，或見日月，或於空行，或遇猛火水牛黑人，或見苾芻苾芻尼之僧眾，或出乳樹，象及牛王，山與獅子座，并微妙宮殿而為上昇，或夢聞法。此準提陀羅尼中說也。四依形像力，於佛獲信已塑其形像也。五依供養力，於佛及塔，興種種供養也。六依名號力，於佛及諸大菩薩名號，聞而持之。此等唯是集學論中所正出者，餘亦多矣。第三遮止力者，謂正防護十不善也。以是能摧昔所造作一切自作教作隨喜他作之殺生等三門惑業，及法之障。此日藏經中說。意謂若無至誠防護之心而懺者，僅成空言，故律中問「後防護否。」廣釋中說也。是故後不更作之防護心，頗為重要。然此心生起，又從初力而自在也。第四依止力者，皈依三寶，修菩提心也。

    總之，佛為初心學人，雖說多種懺悔之門，然對治圓滿者，四力為善也。罪淨規者，於諸當生惡趣大苦之因，轉生小苦因，或雖生惡趣，竟不受苦，或但於現身稍患頭痛等即成清淨。如是諸須長期受苦之罪，或成短促，或竟不受。此亦視懺者力有強弱，及四力對治全與不全，力勢急緩，時期長短，以為等差，而未有一定也。經及律中謂「假使經百劫，所作業不亡」者，蓋對諸不修四力對治者而言。若以四力如說而懺者，則雖定當受果亦能清淨。此八千頌釋中說也。由是諸以懺悔及防止等力，而壞出生異熟之功能者，縱遇餘緣，果必不生如以邪見瞋恚斷壞善根，彼亦同之。此分別熾然論中說也。然以懺護清淨，雖能令無遺餘，若初無罪染之清淨，與懺已而淨之二，則大有差別。如菩薩地中言，根本罪生，雖能重受還淨，然於現生不能證得初地。經中亦云：若生經中所說一種謗法之罪。於七年中，每日三時懺悔，罪雖清淨。然任如何疾速，欲得忍位時，須經十劫也。以是無餘清淨之義者，是於不悅意之果清淨無餘。生起證道等者，則為甚遠。故於從初無染，當勵力焉。是故說言，諸聖者等雖為命難，亦於小罪不知而故行。倘若懺淨與初即不生二者無別，則無須如是作矣。譬如世間傷損手足，後雖治愈，然與初未傷損，終不同也。

    己二發心之量者，　往者為求現世，心不虛偽，於求後世，僅隨言辭轉耳。若能易地而觀，求後為主，求現為兼者，是即生也。雖然尤須堅固，彼雖生已，仍當努力修之。

    己三除邪分別者，　有一類人，以經言於一切世間圓滿皆須棄捨，而作錯亂之根據。作如是想，謂受用等圓滿善趣者，不出世間故，於彼希求不應理也。夫於所求，有現時及究竟所求二種，世間身等圓滿者，雖求解脫人，現時亦所當求，由依彼身漸次輾轉而得決定善故也。所有一切身財眷屬圓滿之善趣，非皆世間之所攝。身等圓滿究竟者是佛色身，及彼之剎土，彼之眷屬等故也。於彼密意，故莊嚴經論中說，以前四度成辦身受用眷屬圓滿之善趣，又多經中亦說以彼等而成辦色身也。已釋共下士道修心之次第竟。

    戊二與中士所共修心之道次第分四，己初正修此心，己二發心之量，己三除邪分別，己四決擇能趣解脫道之自性。　初又分二，庚初認定求解脫之心，庚二生此心之方便。　今初

    如是念死及思惟死後墮惡趣之理，反此世心而生起希求後世之樂趣，次從共同皈依，及觀黑白業果決定門中，勵力斷罪修善。如是於樂趣之位雖定可得。然不可執彼少許為足，乃生起共下士之意樂，及生共中士遮止於一切世間耽著之意樂。依彼以發生菩提心，而引導於上士。故須修共中士之意樂也。蓋謂雖能得人天之位，以猶未能越行苦故，於彼執為自性樂者，實為顛倒。若以正言，全無安樂，其後仍決定墮於惡趣，終苦故也。初言解脫者，謂從縛而解脫也。彼惑業二者，是世間之能縛，由彼二種增上，以界分之有欲界等三，以趣別之，有天等五或六，於生處之門，有胎等四，結蘊相續者，是縛之體性，從彼脫者即解脫也。欲得彼者，即求解脫之心也。

    庚二生此心之方便者，　譬之欲解渴苦，先是見渴苦有不欲樂而為自在。如是欲得寂滅取蘊苦之解脫者，亦由見取蘊苦之過患而得自在。若不修三有過患，起欲捨彼之心者，則於滅彼苦之解脫即不生欲得之心。四百頌云：「於此若無厭，豈復愛寂滅。」

    此中分二，辛初思惟苦諦流轉之過患，辛二思惟集諦趣入於流轉之次第。　初又分二，壬初釋四諦先說苦諦之密意，壬二正明修苦。　今初

    集者是因，苦諦是彼之果，是集先苦後。何故世尊不順彼之漸次，而云諸苾芻，此是苦聖諦，此是集聖諦耶。大師於彼反因果次第而說者，以有修持之要義，故無過失也。此復云何，謂諸眾生，若不先生無倒欲求解脫之心，則根本已斷，其於解脫如何引導。蓋所化之機，原為無明暗覆，於世間圓滿之苦，倒執為樂，被彼欺誑。如四百頌云：「於此苦海中，周遍無邊際，汝沉於其中，云何不生畏。」此中以正言之，純苦無樂。說多苦相令生厭惡，故苦諦先說也。由是若自見墮於苦海，欲從彼解脫者，必須斷苦。然若未斷苦因，知不能遮止，即思苦因為何，而令知集諦。故於彼後說集諦也。次知世間苦，從有漏業生，業以惑起，惑之根本，厥為我執，便知集諦。若見我執亦能斷滅，即誓於滅苦之滅諦而求現證，故說滅諦於彼後也。或有難曰：若爾，示苦諦已，便起求脫之心，於苦諦後說滅諦，亦應理也。然此無過失，爾時雖欲滅苦而希解脫，然猶未認識苦因，未見彼因能斷。即思當得現證滅諦之解脫，然未決也。如是若認識現證解脫滅諦者，即念何為趣彼之道，轉入道諦。故道諦後說也。

    如是四諦者，於一切大小乘中，多次宣說，以是善逝總攝流轉世間及還滅世間之諸要處故，於修解脫最為切要。故於如是次第引導弟子也。若但從思惟苦諦門中，於世間輪迴無一實能遮止其耽著者，則欲得解脫唯成虛語。任何所作，俱成集諦。若但從思集門中，不善了知世間根本諸惑業者，如射箭未認鵠的，此是遮斷正道之諸扼要處，而於非解脫三有之道，執以為是，必勞而無果。若未知所斷之苦集，則亦不識彼寂滅之解脫，雖言求解脫，亦唯矜慢而已矣。

    壬二正明修苦分二，癸初思惟流轉總苦，癸二思惟別苦。　初又分二，子初思惟八苦，子二思惟六苦。　今初

    修一切共中士所緣品類，諸共同者，凡下士中所說者，於此亦應取修。諸不共之所修者，若有慧力，如書所示而修之。若心力弱者，則當捨所引教，隨於何處，唯修宗要正義。此等雖是觀察修，然亦除彼等所修之境外，任何其餘之善不善無記上，不應放置其心，當於所緣滅掉舉等，睡眠昏沉，俱不放縱，令心極明淨，從澄寂中漸次修之。入行論云：「念誦苦行等，雖常時修習，心餘散亂者，佛說為無義。」蓋謂意於餘散亂之一切善行，其果皆微小故。又大乘修信經亦云：「善男子，雖以此異門，如是諸菩薩信於大乘，從大乘所出生，任隨何種彼一切者，當知皆從以無散心正思義法而出生也。」彼中無散心者，謂除善所緣，於餘不散亂。義及法者，謂義同文也。正思惟者，以數數分別心觀察而思也。以彼顯示修一切功德之法，必須彼二也。以是之故，謂於三乘修一切功德，皆須心除善緣，不應於餘散亂，正住於專一之止，或彼隨順，及正於善緣別別觀察如所有與盡所有之觀，或彼隨順，以此二種為須要焉。如是解深密經亦云：「慈氏，或諸聲聞，或諸菩薩，或諸如來，所有世間或出世間一切善法。當知亦是此奢摩他毗𠳓舍那之果。」於此若不行正止觀，及二隨順，則三乘一切功德，為正止觀之果無決定也。

    此中八苦者，第一思惟生苦中有五，一生為眾苦所隨，謂地獄有情，及一類純苦之餓鬼，并胎生卵生之四。彼等於生時，即具多種猛利苦受而生也。二生為粗重所隨，謂煩惱生住增長之種子，隨順和合，於善安住無所堪能，亦復不能隨欲而轉。三生為眾苦所依，依於三界而受生故，老病死等苦便增廣。四生為煩惱所依，謂若生世間，於貪瞋癡境三毒自生。由此身心極不寂靜，唯苦無樂，以諸煩惱從多門中逼迫身心也。五生為不隨所欲法爾離別，謂一切生之邊際，莫越於死，雖非所欲，但能令受苦。於彼等苦須數數而思之。

    第二思惟老苦中有五，一盛色衰退，謂腰若弓曲，頭如花白，額類砧板，縐紋滿面等，盛色衰退不可愛樂。二氣力衰退，謂坐如重負斷繩，立同拔舉樹根，言詞艱鈍，行步遲緩等。三諸根衰退者，謂眼等於色等境，不能明了而見。以多忘念故，念等之力漸減也。四受用境界衰退，謂於飲食等不易消化，於餘欲塵亦無能受用也。五壽量衰退，謂壽盡泰半，漸近於死。於是等苦當數數思之。僅拿瓦云：「死苦雖烈，為時尚短，此老苦則尤烈也。」迦馬瓦云：「老漸漸來稍容易受。若同時而來，殊無法可忍矣。」

    第三思惟病苦中有五，一身性變壞，謂身肉消瘦，皮乾枯等，二憂苦增長而住，謂身中水等諸界，輕重錯亂，逼惱其身。以是於心生起憂惱，而度日夜也。三於可意境不能受用，謂諸可意境，若云於病有損，則不能如欲受用，如是所欲之威儀，亦令無能動作也。四於不可意境非其所欲須強受用，謂非所悅意藥飲食等，須強受用。如是火燒針刺等諸粗猛觸，亦須忍受。五能令命根速離壞，謂見病不可療治，生諸苦也。於彼等苦，須細思之，

    第四思惟死苦有五，謂當捨離受用，朋翼，眷屬，自身，四種可愛圓滿之境，及其命終時，備受種種極重憂苦也。於此諸苦，乃至未成厭患，當數數修之。前四亦成苦之理者，謂見與彼等相離，而生悲苦也。

    第五怨憎會苦有五，與怨敵會即生憂苦，與畏彼治罰之所依止，以惡名而畏懼，以苦逼命終而怖之，及越法死後疑墮惡趣而為恐懼，於彼等應思也。

    第六愛別離苦有五，由離最愛之親屬等，以是於心而生憂惱，發怨嘆言，身生擾惱，念彼才德欲戀逼心，及彼之受用有所闕乏。如是而思之。

    第七思惟求不得苦有五，此同愛別離苦。求不得者，雖作農而秋實不登，雖經商而利息不獲等，於其所欲，雖努力求之亦不得，心灰意冷而成苦也。

    第八總之說思惟五取蘊苦之義有五，謂當成眾苦之器，已成眾苦所依之器，是苦苦器，是壞苦器及行苦器。於彼等當數數思之。此中初者，謂依受此五取蘊，能引以後之苦也。第二者，謂此已成之蘊為能依之老病等之所依也。第三第四者，謂彼苦之粗重，隨順和合，故生彼二也。第五者，謂但成取蘊，即於行苦性中生，以先惑業自在之一切行皆是行苦故也。若於取蘊性之世間，未生起真正之厭患，則真求解脫之心無所從出。而於有情流轉世間，亦無生起大悲之方便，故任隨趣入大小何乘，此種意樂極為重要也。

    子二思惟六苦者，　親友書中說，為無有決定，不知滿足，數數捨身，數數受生，數數高下，無伴之過六者，復攝之為三，謂於流轉中不可保信，於彼之樂任其受用亦無厭足之邊際，從無始而住也。初中有四，於所得身不可保信者，謂數數捨身也。於作損益不可保信者，父子母妻之轉變，及親怨之變易等，無決定也。於得圓滿不可保信者，從高而墜下也。於共住不可保信者，當無伴而往也。從無始而住者，數數相續受生，不見生死之邊際也。如是數數當思惟之，復次，於貪增長，成現在多數之樂受者，是乃於苦稍抑而起之樂心也。蓋於除苦無有不對待之自性樂故。譬之過量行勞之苦，由坐而生起樂心，彼乃前行勞苦漸息，遂覺漸次起樂，非彼自性是樂也。苟坐復過久，仍如前生苦故。若以自性為樂因者。如依苦因，任若干時唯苦增長，如是依於行住臥及飲食日陰等所生之樂，亦須任若干時，漸成增長若干之樂，但若過久，實唯苦生可知矣。此入胎經及四百論本釋中說也。

    癸二思惟別苦分四，子初思三惡趣苦，　已如前說。

    子二思惟人之苦者，　謂饑渴寒熱不悅意之觸，追求與疲勞之苦。復有如前所說之生老病死等七者應知。又集法句云：「無餘惡趣苦，人中亦有之，苦逼同地獄，窮似鬼王界。此中畜生苦，以力強凌弱，壓迫而損害，是如水瀑流。」四百頌亦云：「優秀勞其心，庸流苦其身，二苦令此世，日日而摧壞。」

    子三思阿修羅苦者，　彼以不忍於天人富饒之嫉姤，熱惱其心。依此為緣與天戰鬥，領受多種截身破裂等苦。彼等雖具智慧，以異熟障故，說彼身不能見諦也。

    子四思惟諸天苦分二，丑初欲天之苦，丑二上界天之苦。　初又分三，寅初死墮苦，寅二陵懱悚懼苦，寅三砍截破裂殘害及驅擯苦。　今初

    諸天若於死時，見五死相，從彼所生之苦，較先受用天欲所生之樂尤為重大。五死相者，身色不可愛樂，不樂本座，花鬘萎□，衣著垢染，及身出昔時所無之汗也。親友書云：「若從天處墮，眾善盡無餘，任落傍生鬼，泥犁隨一居。」

    寅二悚懼苦者，　於具有廣大福聚諸天，及有最極勝妙欲樂生時，諸薄福天子見之便生惶怖，由是而受廣大憂苦。

    寅三砍截等苦者，　諸天與修羅戰時，受諸支節斷截，身體破裂，及殺害之苦。若斷頭者，則便殞歿。若傷身節餘處續還如故。擯逐苦者，強力天子，纔一發忿，諸劣天子，便被驅擯出其自宮。

    丑二上界天之苦者，　上界二天，雖無苦苦，然具惑與障，於死及住不得自在，以其粗重即彼苦也。復次集法句云：「有色無色界，超越於苦苦，具有定樂性，經劫住不動。然彼非解脫，爾後仍復墮，從惡趣苦灘，暫似為出越，雖勤無久居，猶如鳥飛空，如童力射箭，終有下墜時。似燈久然燒，剎那剎那壞，為行及變壞，諸苦所損害。」

    辛二思惟集諦趣入流轉之次第分三，壬初煩惱發生之相，壬二此業積集增長之相，壬三死及結生相續之相。　今初

    能成流轉之因，雖須業惑二者，然以煩惱為主。若無煩惱，昔所集業縱越數量，如無水土等之種子不能生芽。於業若無俱有因亦不生苦芽故。若有煩惱，雖無先業，亦可於彼無間從新積集而取後蘊故也。因明論云：「若已度有愛，餘業不能引，以俱生盡故。」又云：「若有愛者更當生故。」是故依於煩惱對治，甚關重要。由知煩惱而得自在，故於諸煩惱當善巧也。

    此中分三，癸初正明煩惱，癸二煩惱生起之次第，癸三煩惱之過患。　今初

    煩惱之相，略說有十。一貪者，緣於或內或外悅意可愛之境，隨起貪著，如油沾布，難於滌除。此亦於自所緣耽著增長，而於所緣難離也。二瞋者，緣於有情及兵器棘刺等諸苦所依處，起憤恚心，心漸粗猛，於彼等境，思作損害也。三慢者，依於薩迦耶見，緣於外內之高下好惡，心生高舉也。四無明者，於四諦業果三寶之自性，心不明了，具有無知染污者也。五疑者，緣於諦等之三，念其為有為無，是耶非耶。六壞聚見者，緣於取蘊，謂我我所，具我我所見之染慧也。彼中壞者謂無常，聚者是眾多，以此任何所有之事，唯無常與眾多，而無有常一之補特伽羅也。為顯此故，立壞聚名。七邊執見者，緣於壞見所執之我，或計恆常，或執此後無結生之斷見，以染污慧為性也。八見取者，緣於壞見邊見邪見等之三中任隨一種，及依彼等所生見聚，執為殊勝之染慧也。九戒禁取者，緣於應斷之戒，及器具，軌則，身語決定等禁，并依彼等而生之蘊，見為淨罪脫惑出離世間之染污慧也。十邪見者，謂執無前後世及業果等之損減，及執自在自性等為眾生因之增益，具染污慧也。此等乃就上下宗所共許之煩惱而言。中論佛護派者，於下當說。

    癸二煩惱生起之次第者，　若許壞見與無明為各別者，譬之稍暗之中有繩，以繩之本體不明，遂於彼起執蛇心。由於蘊之本體不明，而為無明之暗所覆，於蘊誤執為我。而其餘諸惑從彼生焉。若許彼二為一者，則壞見即煩惱之根本也。彼復由壞見執以為我，遂判別自他。如是判已，於自則貪，對他起瞋，緣我則高舉亦生，於我執有常斷，而見有我等，并於後相續之惡行，起勝執也。如是於宣示無我之大師，及彼所說之業果四諦三寶等，謂無彼等之邪見，或復思量彼等為有為無，或是或非之疑惑亦生焉。釋量云：「有我知有他，我他分愛憎，由此等和合，一切過當生。」

    癸三煩惱之過患者，　莊嚴經論云：「煩惱壞自壞他亦壞戒，衰退失利護及大師呵，鬥諍惡名餘世生無暇，失得未得意獲大憂苦。」入行亦云：「瞋愛等怨讎，非有手足等，亦非有勇智，以我作奴僕。住於我心中，愛樂猶損我，此非可忍處，忍受反成呵。設諸天非天，一切皆讎我，然彼等不能，投入無間火。具力煩惱讎，若雖遇須彌，摧毀亦無餘，剎那能擲我。如此煩惱讎，常時無始末，其餘諸怨讎，不如是長久。若隨順承事，皆為作利樂，順諸煩惱者，後反作衰損。」如是所說過患，當思惟之。蘭若者云：欲斷煩惱，須知煩惱之過患，性相對治，及生起之因等，知過患已，則認為讎敵而執之，若不知其過患，則於讎敵不識也。當如莊嚴經論及入行所說而思焉，又若欲知煩惱之相，須聽對法，下至亦須聽聞五蘊論。知根本及隨煩惱已，隨貪瞋等生時，則認識此是彼耶，彼已生耶。如是念之，與煩惱而鬥也。如其所說，須當了知。

    壬二業積集增長之相分二，癸初所作業積集增長之認識，癸二此積集增長法如何。　今初

    業分二類一思業，謂自相應思，於心造作，意業為體，於諸境中，役心為業。二思已業，由心等起身語之業。毗婆沙師，許為表無表二惟有色。世親菩薩破之，由許為與身語有表俱轉之思，釋二業為思也。此中不善業者，非福業是。福業者，欲界所攝之善業是。不動業者，色無色界所攝之有漏善業是。

    癸二增長法如何者，　若已現證無我者，雖猶有以惑業增上於世間生，然不新集能引之業。故積集世間之引業者，謂住大乘加行道世第一法以下之一切異生也。又以彼身之三門，作殺生等不善者，是集非福業。若行欲界善布施持戒等者，是福業。若修靜慮及無色界所攝之止等者，即集不動業也。

    壬三死與結生相續之相分五，癸初死緣，癸二死心，癸三煖從何收，癸四死已成中有之理，癸五次於生有受生之相。　今初

    壽盡死者，以先業所引之壽，一切皆盡，時至而死也。福盡死者，如無資具而死也。不平等死者，有九種因緣，謂食無度量等，如經所說。

    癸二死心者，　信等善心及貪等不善心。此二心者，或依自力，或依他使念，於想粗轉之中間令心發起。具無記心死者，於善不善二心不自憶念，亦無他使念。此中作善者，如由暗入明，死時如夢種種悅意色生，安樂而死，解支節苦亦甚微細。作不善者，如明趨暗，死時如夢顯現種種不可愛色，生起猛利之苦。受支解之痛，亦極劇烈。支解者，除天及地獄外餘趣皆有。具無記心者，如上所言之樂苦俱不生也。死時善不善二心者，何多修習。彼即現起，餘心則不轉也。若於善惡二種平等者，何者先念彼先現起，餘不隨轉。心微細行時，善與不善二種皆止，而成無記之心。一切死時，當其想心未至不明之間，以長時所習，我愛現行，由彼最後我愛增上，念我當無，便愛自身。此即受中有之因也。預流及一來，雖亦起我愛，繼以慧觀察而不忍受，如具力人打力弱者。若不來果者，則我愛不生矣。

    癸三煖從何收者，　作不善者，先從上身收煖，至心而捨。作善者，先從下身收煖，於心而捨。皆從心而出識也。於最初精血之中，識於何住，即成心藏，後從何出，即是最初之所入也。

    癸四死後成中有之理者，　如上所言，識從何出之時，由彼無間，如秤低昂，而成死與中有也。彼中有者，眼等根全，當生何趣，即具彼趣之身相。在未受生之間，眼如天眼，身如具通，俱無障礙。同類中有，及由修得離過之天眼能見之。俱舍雖言，若成何趣之中有，次無遮止令於餘生。而集論則說有遮也。作不善之中有者，如黑羺光，或陰暗夜。作善中有者，如白衣光，或月明夜。中有同類能互相見，并能自見生處。地獄中有如焦株杌，傍生中有如煙，餓鬼中有如水，欲天與人之中有如金，色界中有鮮白。此入胎經所說。若由無色生下二界，則有中有。若從彼二生無色者，隨於何死，即於彼處成無色之蘊，無中有也。又天之中有向上，人之中有平行，諸作惡業者，眼目視下，倒擲而行。三惡趣之中有皆同也。壽量者，若未得生緣，極七日住，得緣則無決定，不得亦須換身，於七七日住，在此期內，定得生緣，無過此限。如天中有，七日死後或復為天，或變人等之中有。以有餘業，能變中有種子故也，餘亦如是。

    癸五次於生有結生之相者，　瑜伽論云：若胎生者，於父母精血起顛倒見，爾時如父母未眠，而如幻見眠，於彼愛著。俱舍說為見父母眠也。彼復若生女身之中有，於母思離，貪與父交。若生男者，於男思離，貪與女交。是欲起已從而趣向。如是男女支體，餘漸不現，唯見男女根相。對彼起瞋，中有遂滅，而成生有。復以父母貪愛俱極，最後有濃厚之精血各出一滴，相與和合，住母胎處，狀如凝乳。與彼俱時則中有滅。與滅同時，以結生相續之識力，有微細餘根大種，和合攝彼同分之精血，而餘根以生。爾時入胎之識，諸不許阿賴耶者，則為意識結生也。若於生處不欲去者則不赴，不赴則不生，故已作增長生地獄之業，如宰羊殺雞販豬等非律儀之中有，於其生處如於夢中而見有羊等，以昔串習之愛樂，即往赴彼，次於生處之色起瞋，遂致中有滅而生有生焉。如是於地獄及大癭餓鬼中生亦同。凡當生於畜生餓鬼人及欲界色界天者，於其生處，見自同類喜樂之有情。於彼歡喜，思欲奔赴，由於生處起瞋，中有隨滅，而生有生焉。此本地分中所說也。其非律儀販雞豬等之生地獄，與此相同。俱舍云「濕化染香處，」謂濕生貪染香氣，化生貪染住處而生也。又若生熱地獄者思煖，若生寒地獄者思涼，中有趨之乃生。此註中釋也。卵生如胎生。亦出俱舍論註。

    己二發心之量者，　如是從苦集二門。審知世間之相，若僅生起希求捨離，及於寂滅希求證得，雖是出離之心，然猶嫌不足也。蓋必如居火宅及繫牢獄，於彼宅獄生若何不樂，則欲求逃脫之心，亦當生起若何之量。然後仍須漸為增廣此種意樂。如夏惹瓦說，若置酒上之粉末，僅口面而浮者，則其厭捨世間之集因，不過如是，而求滅苦集之解脫，亦與相同。是故雖欲修解脫之道，但唯空言。其不忍於他有情流轉世間苦之大悲，亦無從生起。故能勸勉不假造作之無上菩提心力，亦必不生。其曰大乘者，亦僅隨語而轉。此當數數修習之。

    己三除邪分別者，　或曰若修厭患，令想出離，如同聲聞不樂世間，則墮寂靜之邊，故修厭患於小乘為妙，菩薩修此，則不應理。以秘密不可思義經中說也。答曰：經謂菩薩於世間不應怖畏之義者，非謂於業惑所制，而流轉三有之生老病死等苦不應出離。蓋謂菩薩悲願自在，為益有情，而於三有受生，不應怖畏也。夫以惑業所制，流轉世間，為眾苦所逼者，自利猶且未能，況云利他者哉。此乃一切衰損之門，菩薩較諸小乘尤應厭離而滅除之。而於悲願自在，受生世間，則應歡喜焉。又彼經亦云：「諸菩薩者，為令有情，悉皆成熟，易攝受故，於此世間。見有勝利，不住廣大涅槃。」如是未能簡別，若如前而說。於彼說者，設有菩薩戒，則生一染污之惡作罪。此菩薩地中所言也。若於生死意求出離已，見諸有情是自親眷，為利彼等而發菩提心者，是四百頌之意，月稱大阿闍黎，於彼釋中說也。

    己四決擇能趣解脫道之自性分二，庚初依何等身滅除生死，庚二修何等道而為滅除。　今初

    如上所言，以修三有之過患，於生死中，生起猛利欲求出離，以彼生死，當須滅除。如親友書云：「除八無暇過，閑暇既已得，爾可務當生。」謂須於此暇滿時而滅除之。若居無暇，則無滅除之時，已如前說。大瑜伽者云：「現在是從畜牲中分出之時也。」博朵瓦亦云：「昔經爾許之流轉，未能自返，今亦不能自返故急須還滅之。得還滅之良機，亦正在此得暇滿之時也。」又若在家者，不但修法之障難甚多，且易生過咎。出家者則與彼相反，故滅除生死之身，以出家最為殊勝。若善巧者，當於出家而欽慕焉。具力所問經云：「居家菩薩，當願出家。」此中要意，謂願近圓也。莊嚴經論亦云：「應知出家分，無量功德具，勝比勤持戒，在家之菩薩。」如是非但為修解脫生死讚嘆出家，即由顯密門中修一切種智，亦說出家身為殊勝也。出家戒者，是三種戒中之別解脫律儀，於教法根本之別解脫戒，當敬重之。

    庚二修何等道而為滅除者，　親友書云：「縱使烈火然頭上，遍身衣服焰皆通，此苦雖急猶可置，求證無生較此要。爾求尸羅及定慧，寂靜調柔離垢殃，涅槃無盡無老死，四大日月悉皆亡。」謂於三學當修學也。於此若僅於中士道而為引導者，亦須廣說以三學引導之方便。然此不爾。以慧觀及心學生止法者，於上士時當說，今此略言戒學耳。先須於戒之勝利數數思惟。心既決定，則勇猛增長。親友書云：「眾德依戒住，如地長一切。」妙臂經亦云：「如諸禾稼依於地，無有過患而發生，如是依戒勝白法，以悲水潤而生長，」當如說而思焉。

    於戒受已而守持者，勝利甚大。若不守護過患亦甚。經云：「或以戒得樂，或以戒感苦，具戒則安樂，毀戒則苦惱。」文殊根本大教王經亦云：「持咒若壞戒，不得上悉地，中品亦不成，亦不成下品。佛於毀戒人，不說咒成就，亦非趣涅槃，境處之方際。於此惡異生，何有咒成就，此毀戒眾生，如何有樂趣。既不成現上，亦不成勝樂，況佛說諸咒，而能成就耶。」如是所示不守護之過患，當數數思之。如三昧王經云：「於居家白衣，我所說學處，爾時諸比丘，彼戒亦不具。」於此所說，謂苾芻不能守護五戒之時，精進持戒者，感果甚大，故當努力。即彼經云：「盡於恆沙俱胝劫，而以信心備飲食，並以傘幡燈燭鬘，承事俱胝由他佛。若於妙法極欲壞善逝正教將滅時，於日夜中行一戒，此福比前最殊勝。」

    如何修學之法者，謂於四種生罪因中，無知之對治者，應聽聞諸學處而了知也。放逸之對治者，於取捨之所緣行相，不忘憶念。及數數觀察三門，了知於善惡何轉之正知。以自或法為增上，於罪生羞恥之慚。及念為他所呵而起羞恥之愧。怖畏惡行之異熟，而生防護之心。不敬重之對治者，於大師及彼所制，並諸同梵行者，皆當敬重也。煩惱熾盛之對治者，觀察身心何種煩惱增上，當努力從而對治之。若不如是勵力，意謂違越少許，其過輕微，於所制而放縱者，最後結局唯得苦惱。戒經中云：「若於大師悲愍教，以為輕微少違越，由彼彼苦得自在，如折籬壞菴摩羅。世間有違王重敕，或者猶獲不治罰，非理若違能仁教，如墮傍生醫缽龍。」以是故應努力勿令罪染，設有染犯，亦莫不念而棄置之，於墮罪還出之儀軌，應如說勵力而作。如是守護之法，雖是具別解脫律儀者，然於修密咒者亦同之。妙臂經云：「以我所說別解脫，淨戒調伏而無餘，居家持咒惟除相，及軌則外餘應行。」謂居家持咒者，唯除少數出家衣相之類，及羯摩軌則并單制之軌則外，其餘從調伏中所出之戒條猶須行也。則出家持咒者，更何待言哉。康隆巴云：「若饑饉時，則一切事皆注向於青稞上去，如是一切亦皆展轉於戒上去，是故於此當勤修學。然欲戒清淨，不思業果必無成就，故思惟業果，是秘妙教授也，」夏惹瓦亦云：「總之生何善惡，皆依於法，於佛法中，若依戒律所說而依止行之，則無須猶豫。內心既淨，則常喜樂，後亦善妙也。」

    善知識敦巴亦云：「一類依律而捨咒，或則依咒而棄律，而不知咒為律助，律為咒伴也。若非我師所傳之語，則無如是教授。」又阿底峽尊者亦云：「我印度或有大事，或有非常事時，則集諸受持三藏者，問三藏中無遮耶，不與三藏相違耶。決擇已，即如彼而作。於蓮花戒寺，更加問菩薩行中未遮耶，不與彼相違耶。凡有一事，皆以律師為依據而處理焉。」已釋共中士道修心之次第竟。

菩提道次第略論卷三終


菩提道次第略論

卷第四

    戊三上士修心之道次第分三，已初明發心為入大乘之門，己二此心如何發起，己三發心已學行之法。　今初

    如是流轉之過患，從種種門中長時修習，則見於此三有如陷火坑，為欲解脫惑苦，證得涅槃，意懷熱惱，由是修學三學，從生死中而得解脫焉。然此雖非同善趣，不復退墮，而於斷過證德，尚屬少分。既於自利未圓，則利他亦不過零碎而已。終須佛為勸請而入大乘也，故諸具慧者，從最初時便入大乘，甚為應理。攝度論云：「於利世間無能力，二乘心量必斷之，能仁所示大悲乘，一味利他為自性。」若此，則諸士夫應以愛樂威德，及士夫之功力，擔負利他，方為合理。倘僅緣於自利，與傍生何殊。是故諸上士之本性，於利他樂專一而住。弟子書云：「畜類得草唯自食，渴時得水歡喜飲，士夫精進利他事，以樂威德功力勝。如日照世駕威光，大地載物不揀擇，上士本性不自利，一味專作利世間。」如是見諸眾生被苦所逼，為利他而忙者，名曰士夫。彼亦名為善巧。前書又云：「無明覆世亂眾生，無力墮在苦火中，見此如己頭燃火，彼是士夫亦善巧。」是故能生自他一切利樂之本源，滅除一切衰損之妙藥，為諸善巧士夫所行之大道，雖見聞念觸亦能長養一切眾生，住利於他而兼能成就自利，無所不全。有於此具大善巧之大乘而趣入者。當念此甚為希有，我幸得之。應盡所有士夫之功力，於此勝乘而趣入之。

    如是若念須入大乘，何為入大乘之門耶。此中佛說有波羅密多乘及密乘之二種，除彼更無餘大乘矣。然此二由何門而入耶。唯菩提心是。此於身心何時生起，雖其他之任何功德未生，是亦住入大乘。若何時與菩提心捨離，則縱有通達空性等功德，亦是墮入聲聞等地，退失大乘。此眾多大乘教之所說，理亦成也。是故大乘者，以菩提心之有無而作進退。如入行論中說，此心生起，無間即成佛子也。慈氏解脫經亦云：「善男子，所謂金剛寶者，雖已破碎，勝出金等莊嚴，映蔽一切，亦不失金剛寶之名，一切貧乏亦能遮止。善男子，如是若發一切種智心之金剛寶，縱離修行，亦映蔽一切聲聞獨覺功德之金莊嚴。亦不失菩薩之名。一切世間貧乏，亦能遮止也。」謂於菩薩行雖未學習，但有菩提心便可稱為菩薩也。以是若僅以法是大乘則猶不足，必彼補特伽羅住入大乘為重要。故成大乘亦以菩提心而作自在。若於此心僅彼知解而已，則其大乘亦惟是虛名耳。倘彼有一性相完全之菩提心，則亦成一清淨之大乘。當於此而勵力焉。莊嚴經云：「善男子，菩提心者，如一切佛法之種子。」於此須得定解。此應喻釋，如以水糞煖及地等，若與穀種合者，則為穀苗之因。若與麥豆等種合者，則亦為彼苗之因。故水糞煖地等是共同之因。青稞種者，隨與何種緣合，亦不能為穀等苗之因。是青稞苗之不共因。以彼所攝持之水等，亦當為青稞苗之因也。如是無上菩提心者，是佛苗因中如種子之不共因。通達空性之慧者，如水糞等，是三種菩提之共因也。故寶性論亦云：「勝解勝乘為種子，慧者為生佛法母。」此言於大乘起勝解者，如父之種子。通達無我慧者，則如母。譬之父為藏人，則不生漢胡等子，父為子姓，此因決定。於藏母身，則能生種種子，是乃共同因也。龍猛讚慧度亦云：「佛陀諸獨覺，並諸聲聞人，解脫唯依慧，決定無有餘。」諸獨覺聲聞亦依於慧，以是亦說般若波羅密多為母，是大小二乘子之母。故不以通達空性而分大小乘，是以菩提心及諸廣大行而判也，寶鬘論云：「彼聲聞乘中，不說菩薩願，及行悉迴向，菩薩如何成。」謂不以見別而以行分，如是若通達空性之慧，猶不成大乘不共之道，而況除彼勝慧之諸餘道品，則何待言哉。是故須將菩提心之教授，執為中心而修焉。

    己二此心如何發起分三，庚初修菩提心之次第。庚二此心發生之量，庚三以軌則受法。初又分二，辛初從阿底峽尊者所傳七種因果言教，辛二依寂天菩薩教授而修。　今初

    七因果者，謂圓滿佛果從菩提心生，彼心從增上意樂生，意樂從大悲生，大悲從慈生，慈從報恩心生，報恩從念恩生，念恩從知母生。如斯次第說為七也。

    此中分二，壬初生起之次第決定，壬二正修之次第。　初又分二，癸初明大悲為大乘道之根本，癸二諸餘因果為彼之因果法。　初又分三。子初初之重要，子二中之重要，子三後之重要。　今初

    若為大悲撓動其意者。為令一切有情出生死故，而起決定誓願。若悲心弱，則不如是。要能荷負無餘眾生之解脫重任而得自在故。若不荷負此擔，則不能入大乘。故大悲者，於初即為重要也。無盡慧經云：「大德舍利弗，復次諸菩薩之大悲無盡也何以故，為前導故。大德舍利弗，所謂譬諸氣息內外動者，是人命根之前導也。如是菩薩之大悲者，是正修大乘之前導也。」又象頭山經亦云：「文殊師利，云何為諸菩薩進趣行，云何為處。文殊師利答曰：天子，諸菩薩進趣行者，大悲也，處者，有情也。」

    子二中重要者，　如是雖曾一次發心而住者，若見有情數多，所作惡劣，菩薩學處極為難行，無有邊際，歷時長遠，遂生怯弱，則墮於小乘。故大悲心者，非僅發一次，宜加修習，漸令增長。不顧自之苦樂，不厭利他，則速能圓滿一切資糧。

    子三後重要者，　諸佛得果，非如小乘住於寂滅，能盡虛空界利益有情，亦乃大悲之力。此若無者，則當同於聲聞故也。譬如稼穡，初種，中水，後能成熟而為重要，故於佛果，亦初中後三，大悲為要。此具德月稱論師之言也。漾那窮敦巴於阿底峽尊者請求教授，尊者誨曰：「捨世間心，修菩提心，此外無餘。」格西敦巴笑曰：「此乃尊者出教授之心要，」當知是法之命脈。能得決定亦唯此最難，須數數集懺，及閱華嚴等經論，以求堅固決定。如馬鳴菩薩云：「佛之心寶貴，能圓菩提種，唯佛知斯要，餘人莫能及。」

    癸二諸餘因果為彼之因果法分二，子初從知母至慈心成其因，子二增上意樂及發心成其果。　今初

    總之唯欲令離苦者，若數數思惟彼有情苦雖亦能生，然令彼心易起及猛利堅固者，則先須於彼有情有悅意珍愛之相。如親有苦則不堪忍，仇人有苦則生歡喜，於中庸有苦多生棄捨。此中初者，是於意中有愛樂故，於彼有幾許之珍愛，則對彼苦便生起幾許之不忍。中下珍愛，起小不忍，倘係極珍愛者，則雖有微苦，亦起大不忍矣。若見仇人有苦，非但不欲令離，且念其苦願後較彼尤甚，及莫脫離也。蓋為不悅意之所致。彼復以不悅意之大小，於其感苦亦生爾許之歡喜。於中庸之苦，既無不忍，亦無歡喜者，以意悅不悅皆無之所致也。如是修有情為親，乃為發起悅意。而親之究意，厥惟母親，故修知母念恩報恩三者，則能成就悅意愛惜之心。又於有情愛如一子之慈者，是前三之果，由此而生大悲焉。若與樂之慈與悲，則不顯現因果之決定。修此一切有情為親屬，是發心生起之因。乃月稱阿闍黎，大德月，蓮花戒阿闍黎所說也。

    子二增上意樂及發心成其果者，　依前次第修習生起悲心，則於為利有情欲得成佛亦能生起，便已足矣。何故於彼中間更加增上意樂耶。蓋想有情得樂離苦之慈悲無量，雖聲聞獨覺亦有，然荷擔於一切有情作樂除苦之擔者，非大乘則無也。故須生起心力強勝之增上意樂，此從海慧問經中而知也。如是若欲生起度脫有情之心，當念我今如此，即一有情之義利，亦不能圓滿作到。非但此也，縱得二種阿羅漢位，亦僅能利少數有情。所作義利，亦唯能成解脫而已。於一切種智，則不能安立。念此無邊有情，滿足彼等一切現前究竟之義利，有誰能耶。如是思惟，則知唯佛有彼堪能而發為利有情欲得佛位之心。

    壬二正修之次第分三，癸初修求利他之心，癸二修求菩提之心，癸三認定修果發心，　初又分二，子初修習此心發生之根本，子二正發此心，　初又分二，丑初於有情修平等心，丑二修一切悅意之相。　今初

    如前下中士時所說前導等次第，於此亦當取而修之。其中若不先斷除對於一類有情起貪，及對一類有情起瞋之分類，而修平等心者，則任隨生起慈悲，仍有類別。若緣於無類，則不能生起。故當先修平等捨心也。此中復有願諸有情修無貪瞋等煩惱之想，及自於有情遠離憎愛心平等之二種，此取後者。修此捨心之次第，為易生故，先須於一未作利損之中庸者而為所緣，以除貪瞋而修捨心。若於中庸修捨心已，次於親友修平等捨心。於親友心若不平等。則或以貪瞋分類，或以貪有大小，而不能平等。於親友若平等，當於仇怨修平等心，於彼若不平等，則視不順之一邊而起瞋焉。於仇怨平等已，則於一切有情而修平等心。此復有二，就有情方面想，一切眾生同是欣樂而不欲苦，若於一類認為親友而作饒益，於一類認為疏遠而為損惱，或不饒益，不應理也。就自己方面想，從無始來於生死中，任何有情，不曾百次作我親眷者不可得。如此應於誰生愛，而於誰起憎耶。此修次第中編所說也。又若於親生愛者，如勝月女問經云：「我昔曾經殺汝等，我亦曾被汝等截，彼此一切是仇殺，汝等何為起貪心。」如前所說無定之過，思一切親怨速疾轉變之理，即以此而遮止憎愛。然此須執為親怨之差別所依，不須遮怨親之心，以作怨親之因相，而滅貪瞋分類也。

    丑二修一切悅意之相分三，寅初知母，寅二念恩，寅三報恩。　今初

    以輪迴無始故，我之生亦無始。生死相續，於輪迴中當無不受之身，及未生之地。而未成母等之親者，亦所必無。此經中言也。此復非但昔曾作母，即於未來亦當為母。如是思已，則於為我之母一事當求堅固決定。此心若生，則念恩等亦易引發，此若不生，則念恩等心無由生起矣。

    寅二念恩者，　修一切有情為母之後，倘先依於此世之母而修，較易生起。當如博朵瓦所說而修之。於己前想一明顯之母親相，作是思惟。不但今時，即無始時來，彼亦為我作過母親已超數量。應多次思之，如是作母時，為我救護一切損害，成辦一切利樂。別想於今世，初於胎中時常攝持，及產生後，胎毛未乾，即抱依於煖肉。以十指玩弄，以乳酪喂哺，以口飼食而拭涕，以手揩擦其不淨，種種方便養畜而無厭倦。復於飢時與食，渴時與飲，寒時與以衣服，貧時給諸自不忍用之財，然此資具亦非易得，乃合諸罪苦惡名艱辛求獲者以與也。若子有病苦時，思惟子死寧己死，子病寧己病等，出自真誠願以身化。並以加行而為除滅苦厄之方便。總之，隨自智能為作利樂，遣除苦惱等之事實專一修之。以如是修習，則非僅空言，當得生起念恩之心。次於父等諸餘親識，及諸中庸，乃至仇怨，如其次第，皆修知母。既於親眷中庸怨家皆想為母。於一切眾生亦修知母以為前導，次第漸廣而修習焉。

    寅三報恩者，　如是唯以生死流轉而不相識耳。倘將彼受苦而無救護之諸母棄捨不顧，僅謀自己之解脫者，忍心無愧，豈有更甚於此者哉。弟子書云：「親入生死大海中，分明如墮深流內，生死不識而棄彼，但自解脫無此恥。」如是捨有恩者，在下等人猶不應為，與我之理如何相順。如是思已，當負報恩之擔也。若爾，當以如何報恩耶。諸母亦能自得世間富樂，然彼一切無不欺誑，如我先為煩惱魔所傷損，於彼猛利傷痕，擦以鹽硝，以其自性是苦，仍復加生種種之苦。若以慈報恩，當將彼等安立於解脫涅盤之樂，須如此而報恩也。總之，如自母親，不住正念，瘋狂目盲，而無引導，步步顛蹶，趨赴於可佈之嶮巇而行。彼母若不望其子救而望誰耶。若彼子亦不來將母脫怖，而須誰來度脫耶。於彼如是已作母親之諸有情，為煩惱魔撓，心不正住，於其自心不得自在，有若瘋顛，又無能見現上決定善道之眼，亦無引導之師，剎那剎那，皆為惡行之所損壞，胡亂奔馳。見其於總之生死別為惡趣之險處而行。彼母亦須希其子，其子亦應來出其母。如是思已，當以決定拔出生死為報其恩。集學論云：「煩惱瘋癡盲，於多嶮巇中，步步顛蹶走，自他常憂事，諸眾生苦同。」由是觀已，雖是說為尋覓他過為不應理，見一功德執為希有。然於此亦可合於苦惱之理也。

    子二正發此心分三，丑初修慈，丑二修悲，丑三修增上意樂。　今初

    慈之所緣，為未具樂之有情。行相者，謂念彼云何當得樂，且願彼得樂，又當為作得樂因也。勝利者三昧王經云：「俱胝由他頻婆羅佛剎，盡其供養眾多無數量，於諸勝生以彼常供養，猶其不及慈心數與分。」謂較彼之供物極其廣大，而於究竟之田，常時行供養，其福尤大。文殊莊嚴剎土經云：「於東北隅有大自在王佛，世界名曰千莊嚴。如苾芻入滅盡定之樂，諸有情亦具是樂，於彼世界經百千俱胝歲修行梵行者，若於此土下至於彈指頃，緣一切有情發起慈心，較前之福猶為甚多，況晝夜而住。」寶鬘論亦云：「每日三時中，施食三百罐，不及須臾頃，慈獲福一分。天人當起慈，彼等亦守護，意樂及多樂，毒械不能損。無力獲大利，當生梵世間，設未成解脫，亦得慈八德。」若有慈者，人天起慈，任運歸仰。佛亦以慈力敗彼魔軍，故成最勝守護等也。修慈之次第者，先親，次中，後於仇怨而為修習。次於一切有情如次而修之。修習方便者，若數數思惟有情苦苦之理，其悲便起，念諸有情缺乏有漏無漏之樂，如是數數思惟，若修此者，欲與樂心任運而起。此復以種種樂而為作意，於諸有情而施與之。

    丑二修悲者，悲所緣者，謂以三苦隨其何類具苦之有情也。行相者，想其離苦，及願其離，我當作離苦也。修之次第者，初親，次中，後怨，次於十方一切有情而修習也。如是等捨慈悲各各差別之境，如次而修者，是蓮花戒阿闍黎隨順對法經而作也。最為扼要。若不各各分別，初即總緣而修，雖能相似生起。然一一而思，則現見任何亦未生起。若於一一由意變之領納，如前所說而出生已，漸為增多，後緣總而修習。則隨緣總別，皆清淨而生故耳。修習法者，思惟是母所成之諸有情，墮於有海，如何領受總別之苦等而思之。苦已釋意。悲生起之量者，修次第首編云：「隨於何時，猶如最悅意之兒，身不安樂。於一切有情亦決定欲令離苦之悲心成任運隨轉，如本性而轉。爾時是彼圓滿，得大悲名。」謂於最極心愛幼兒之痛苦，其母生幾許之悲愍。以彼幾許為心量，於一切有情任運起悲者，說為具足大悲相也。慈生之量，例此當知。

    丑三修增上意樂者，　如是修慈悲之後，思念慨嘆，我最愛樂悅意之諸有情，如是樂乏苦逼，當如何而令其得樂離苦耶。荷負度脫彼等之擔，下至言談，亦當修心也。此於報恩時，雖亦稍起，然於此所說者，謂有欲令得樂離苦之慈悲，尚嫌不足。於有情念以我為作利樂之意樂，須生慈悲為能引起故也。彼等亦非僅於正座時修。即座後等之一切威儀中，皆為憶念相續而修。此修次第中編所說也。

    癸二修求菩提之心者，　依如前所說之次第修已，若見利他，須得菩提，雖亦是生起欲得之心。然爾許不足。如前於皈依時所說，從思身語意業諸功德門中，先當增長信心，次以信心為欲所依，於彼等功德，起誠心欲得。於自義利亦非得種智而不可，以引生決定也。

    癸三認定修果發心者，　其總相如現觀莊嚴論云：「發心為利他，希正等菩提。」差別者，隨順華嚴經義，入行云：「如何知差別，如欲行及行，善巧於此二，如次知差別。」謂願行二種也。於此雖顯現多種不同，然念為利有情願成佛之心者，是謂願心。彼已受戒後心依戒住而猶發心是謂行心。如修次第初編所說也。

    辛二依寂天菩薩教授而修分三，壬初思惟自他換否之功過，壬二若能修習則彼心發生，壬三修習自他相換法之次第。　今初

    入行論云：「雖有於自他，欲速為救護，於自他當換，是即密妙行。」又云：「盡世間安樂，從願他樂生，盡世間苦惱，由欲我樂生。愚人作自利，能仁為利他，依此二差別，何須復多說。我樂與他苦，若不正相換，即不能成佛，亦無世間樂。」謂我愛執者，是一切衰損之門，愛執他者，為一切圓滿之處，當思惟之。

    壬二若能修習則彼心發生者，　如昔為我之仇，若聞其名，便生憎畏。後和為友，倘復無彼，反生大不悅豫。故修心之後，則將自作他，視他如自之心亦能生起也。入行論云：「難中不應退，以此修習力，聞名生怖者，無彼反不悅。」又云：「置我身為他，如是無所難。」設作是念，他身實非我身，將他作自之心如何可生起耶。謂如此身亦是父母，精血所成，是亦他之身分。以往昔串習增上，生起我執。若於他身修如己之愛執，亦能生起。彼論云：「以是乃他人，精血滴所成，由汝執為我，如是於他修。」如是於勝利過患善思惟者，由至誠修習，生起勇悍，若能修習，則能生起。如是見已，當修習之。

    壬三修習自他相換之次第分二，癸初除其障礙，癸二正明修法。　今初

    言自他換，或說將自作他將他作自者，非謂於他想是我，於彼眼等想是我所。謂換愛執自及棄捨他之位置也。生起於他如自而愛執，於自如他而棄捨之心也。是故說我樂與他苦換者，亦謂於自愛執見如怨仇，滅殷殷而作之自樂。於他愛執見為功德，滅棄捨他之苦已，為除彼苦殷殷而作。總之，即不顧自樂於除他苦之事而行也。於修彼心，有其二障，自他苦樂之依自他二身，猶如青黃各各類別而執之，由是於彼所依之苦樂，亦念此是我者，或行或除，此是他者，念已而棄。彼之對治謂自他體性，無可分別，彼此相待於我亦生他心，於他亦起我心，如彼山此山也。譬之彼山，於此處雖起彼山之心，若到彼山，則生此山之心也。故不同青色，任觀待於唯，亦唯生青色之心，不起餘色之心也。集學論云：「修自他平等，菩提心堅固，唯自他觀待，虛妄如彼此。居中自非彼，觀誰而成此，本性自不成，觀誰而成他。」謂唯是觀待其所待而建立，無以自性而成也。又除念他之苦無損於我，不為除彼而勵力之礙者。謂若如是者，則不應恐老時苦，於壯時集財。以老之苦於壯無損故。如是則手亦不應除足之苦，是他故也。此說是略為舉例，如上午下午等，亦如是加之，設想老壯是一相續，手足是一集聚，不同自他之二也。相續與集聚者，唯是於多剎那，及多集聚而施設，無自己單獨之本體，自我他我亦須於彼相續集聚而施設，以唯自他相待之建立，無有本體也。雖然，是以無始串習愛執之增上，自苦生時不能堪忍。故於他若修愛執。則於他之苦亦生不忍焉。

    癸二正明修法者，　由我貪增上，以我愛執持，從無始生死直至於今，生起種種不可欲樂。雖欲作一自利圓滿，執自利為主要，以行非方便故，雖經無數劫，自他義利皆悉無成。非但不成而已，且純為苦所逼迫。若將自利之心，換而為他，則早已成佛，自他義利，一切圓滿無疑矣。以不如是故，勞而無益，空過時也，今乃了知第一怨仇，即此我愛執持，依念正知多為勵力，未生勿生，生莫相續而住，是念決定堅固，多次修之。如是數數思惟愛他之勝利，生起勇決。棄捨他心，未生不生，生莫久續。於他珍惜愛樂悅意，從如何能生之門，如昔於自愛執，應當生起於他愛執之心也。阿底峽尊者云：「不知修習慈悲之菩薩，唯藏人知之。」若然，如何作耶，謂須從初次第而學也。朗日湯巴云：「霞婆巴與我二人，有人方便十八，與馬方便一，共十九。人方便者，謂於最勝菩提發心已，任何所作，悉於有情義利而學者是。馬方便者，菩提心未生不生，已生不住，不容增長，是我愛執，背棄於此，何能損害而淨修，朝向有情，何能饒益而修習者者。」康隆巴云：「以我等捨棄有情，所以有情亦於我等如是作也。」大乘根本立與未立，大乘之數入與未入，一切歸於此。於一切時中觀察此心如何生起。若生者善。若其未生莫如是住，依止示彼之善知識與如是修心之伴常為共住。閱如是開示之經論，於彼之因集積資糧淨除業障。自若亦如是修心決定投播如是完全種子，事業非小，理應歡喜。如阿底峽尊者云：「大乘法門欲趣入，能除黑暗滅熱惱，猶如日月菩提心，經劫勵力生亦可。」

    庚二此心發生之量者，　前已釋竟，應當了知。

    庚三以軌則受法分三。辛初未得令得，辛二得已守護不失，辛三犯已還淨法。　初又分三，壬初從何處受，壬二以何身受，壬三受之軌則如何。　今初

    諸先哲所許，謂具足願心，住彼學處猶為不足，須具行戒。此與勝怨論師所說相順也。

    壬二以何身受者，　以天龍等身，及從意樂門，一切皆堪發願心，而為此願心之所依。此中如道炬註釋云：「於生死發出離心，念死及慧與大悲。」是謂以如前所說之次第而修心，於菩提心稍得將意轉變之領納也。

    壬三受之軌則分三。癸初加行儀軌，癸二正行儀軌，癸三完結儀軌。　初又分三，子初殊勝皈依，子二積集資糧，子三淨修其心。　初又分三，丑初淨地設像陳供，丑二啟白與皈依，丑三皈依竟說學處。　今初

    於寂靜處，灑掃潔淨，塗以牛身五物，灑以旃檀等勝妙香水，散布香花。將鑄塑等三寶尊形及函軸並諸菩薩像，供置於几座等微妙之案臺。幔蓋花等供養之資具盡其豐饒，當為設備樂器食物等。善知識所坐之座位亦以香花莊飾陳設，於諸先覺者，更從供僧施鬼等門中積聚資糧。若無力供養，則如賢劫經所說，僅供布縷等，亦須作之，若有供者，則須無諂殷重尋求而供，令法侶見者心生慚恥不忍。藏人於阿底峽尊者前請為發心受戒時，曾告曰：「供養劣者，菩提心不生。」佛像則須一極善開光釋迦佛像，無可無之方便，經函亦須略波羅密以上之般若經。次請聖眾，弟子沐浴著鮮潔衣，恭敬合掌。戒師當令弟子於諸功德資糧田，至誠生信。想一一佛菩薩前，皆有自身恭敬而住，徐誦七支行願。

    丑二啟白與皈依者，　次於戒師生大師想，禮拜獻供，右膝著地，合掌恭敬，為發菩提心事而請白云：「昔諸如來應正等覺，及入大地諸大菩薩，最初於無上正等菩提如何發心。我名某甲，今亦如是，請阿遮黎耶，令於無上正等菩提而發其心。」乃至三請而說，次所對之境，為佛及滅諦為主之道諦法，並不退之菩薩聖眾僧。時則從於今日乃至未得菩提之間，為救護一切有情故，佛為皈依之大師，法為正所皈依，僧為皈依修行之助伴，作總思惟。別想如是意樂，於一切時中當不退轉。以猛利欲樂，如前所說之威儀而作皈依。「阿遮黎耶存念，我某甲，從於今時乃至菩提於其中間，皈依諸佛兩足中尊。阿遮黎耶存念，我某甲，從於今時乃至菩提於其中間，皈依寂靜離欲之法諸法中尊。阿遮黎耶存念，我某甲，從於今時乃至菩提於其中間，皈依不退菩薩聖僧眾中之尊。」如是三說。此中一一皈依各一存念。及皈依法之辭句與餘不同。是依阿底峽尊者所作之儀軌也。

    丑三皈依竟說學處者，　凡前於下士時所說之諸學處，今於此中阿遮黎耶亦應為說也。

    子二積集資糧者，　於正傳承諸師，及前所說資糧田之前，當如前說而誦七支行願。

    子三淨修其心者，　如前所說慈悲之所緣行相令其明顯。

    癸二正行儀軌者，　於阿遮黎耶前，右膝著地，或作蹲踞，合掌而發其心。於此發心既作所緣，諦想誠誓乃至未得菩提而不棄捨之意樂，非但發心為求利他，願當得佛已耳，當依儀軌而發之。如是若於願心之學處而不能學，不過僅想為利一切有情我願成佛而已矣。以軌則而發者，於發心之學處，能不能學皆可受之。然願心可有如是二種，若以儀軌受行心已，於學處不學則為不可。故許從龍猛及無著所傳眾多之戒軌，有可作不可作之差別者，不應理也。教授勝光王經亦云：「若不能學施等學處，但能發心亦成多福，」以作根據，修次初編中云：「若人於諸波羅密多，雖不能於一切時處，修學一切學處。然亦感果大故，應以方便攝持，而發菩提心焉。」故於施等學處，若不能學，可以發心，不可受戒，極明晰矣，受發心之儀軌者，於十方一切現住佛陀，及其一切菩提薩埵之前，請憶念我，「阿遮黎耶存念，我某甲，於此生及餘生，施性戒性修性所有善根，自作教作見作隨喜，以彼善根，如昔諸如來應正等覺及住大地諸大菩薩，於其無上正等菩提如何發心。我某甲，亦從今時乃至菩提，於其中間於無上正等廣大菩提而為發心。諸未度有情為令得度，諸未解脫為令解脫，諸未出苦為令出苦，諸未遍入涅槃為令遍入涅槃。」如是三反唸之，皈依儀軌與此二者，雖無明說須隨阿遮黎耶唸，然隨唸為是。此等是有阿遮黎耶之軌則。若不得師，應如何作者，如阿底峽尊者所造之發心儀軌云：「如是雖無阿遮黎耶，自於菩提發心之儀軌者，當於釋迦牟尼如來及十方一切如來，意念思惟，作禮拜及供養等儀軌已，不須誦阿遮黎耶之辭，但皈依等之次第應如前也。」

    癸三完結儀軌者，　阿遮黎耶為弟子宣說願心之諸學處。

    辛二得已守護不失分二，壬初修學於此世發心不壞之因，壬二修學於他生亦不離菩提心之因。　初又分四，癸初修學為猛利增長發心故念其勝利，癸二修學正為增長發心故於六次發心，癸三修學發心已於任何事不捨有情，癸四修學積集福智資糧。　今初

    或閱經藏，或從師聞，思惟菩提心之勝利。如華嚴經中廣說，必須閱之。彼中如前所引，謂如一切佛法之種子。又謂攝一切菩薩行，及一切願故，猶如略示。此謂廣說支分雖有無邊，於略示中一切皆攝。彼之略示，是如彼之總聚，謂攝菩薩一切道扼要之總聚也。菩薩地所說之勝利，是願心勝利。彼說最初發心堅固菩薩有二勝利，謂成勝福田，及攝持無惱害福。初者，如說當成世間人天所應禮敬。謂發心無間，即成一切有情功德之處。又如說云：「發心無間，從種性門，即能映蔽諸大羅漢。」謂成無上也。又如說云：「雖作少福，亦能出生無量果故，為勝福田，及為一切世間所依止，猶如大地。」謂如一切眾生之父母也。次攝持無害者，常為兩倍轉輪聖王之守護神所護，雖在睡眠迷悶放逸之時，諸常住藥叉，或諸非人，不能擾害，諸能息滅疾疫傳染病之密咒明咒，雖在他有情無有效驗，至菩薩手猶能應驗，況諸驗者。以是顯示雖消災等業，若發心堅固，則易效驗。於諸共同之成就亦因有此願心則速成也。隨所住處，恐怖饑饉非人等災，諸未生者即不生等。捨命之後損惱亦少，且無諸病。具足忍辱柔和，能忍他害，而不害他等。又復惡趣難生，雖生惡趣亦速解脫，於彼亦僅受微苦。並依此緣極厭生死，於諸有情而起悲愍。由菩提心所獲之福，設有形色盡虛空界亦難容受。以財供佛未足少分。德施所問經云：「菩提心之福，假使有形體，空界遍充滿，猶復有盈餘。縱盡恆沙數，諸佛剎中人，滿盛諸珍寶，奉獻世間尊。若有以合掌，心禮於菩提，此供養殊勝，彼無有邊際。」阿底峽尊者繞金剛座而行，曾思如何作速得圓滿菩提。諸小形像，悉皆起立，問諸大者云：「欲速成佛，當於何學。」答曰「當於菩提心而學也。」又於道場上虛空中，有一老母，幼者問之，亦如前答。尊者聞已，於菩提心大生決定云爾。如是攝大乘諸教授之關要，一切成就之大藏，超出二乘之大乘別法，於諸佛子廣大行勸勉之最勝依者，當知是菩提心也。於修習彼當增勇悍，如患渴者忽聞水名，應於多劫中，以希有智，最極微細觀察諸道，知唯此為成佛最勝之方便，佛及菩薩所見故也。入行論云：「於多劫中極觀察，諸佛見此有勝利。」

    癸二修學增長於六次發心者分二，子初修學不捨已發之願心，子二修學增長。　今初

    如是既請佛菩薩善知識為作證明。於彼等前，為未得度有情發令度脫等誓後。若見有情數量眾多，且復造惡，須於多劫勵力歷時久遠，況二資糧無邊難行皆須修學。以此為緣生起怯弱而置發心之擔，則較別解脫戒之他勝其罪尤重。此攝決擇分中所言也。倘捨誓受之心，須於惡趣長夜流轉。此入行論中說也。又云「如盲於糞聚，如何而得寶，如是何幸遇，我發菩提心。」當念我得此者，甚為希有，於一切中不應捨離。緣念於彼，一剎那頃亦不放棄之誓願。應多修習。

    子二修學增長者，　如是僅不棄捨猶為不足，須於晝三次夜三次以大勤勇令其增長。此復如上所說之儀軌，若能廣修當如彼作。若其未能，則於福田觀想明了，獻供養已修慈悲等，當六次受持也。此之儀軌者，即「諸佛正法菩薩僧，直至菩提我皈依，以我所修諸善根。為利有情願成佛。」每次三返也。

    癸三修學不捨有情者，　須知棄捨有情之心量如何，如依作不應理等因緣，便起是念，從此任何時中，亦不作此義利也。

    癸四修學積集福智資糧者，　以儀軌受願心已，於日日中當於增長菩提心之因，供養三寶等，積集資糧而努力焉。

    壬二修學於他生亦不離菩提心之因分二。癸初修學遠離能壞之四黑法，癸二修學受持不壞之四白法。　今初

    四黑法者，一謂於和尚闍黎尊長福田而作欺誑。欺誑境中，和尚闍黎易知。尊長者，謂欲作饒益人。福田者，前所不屬之具德者也。於彼等前為作何事而成黑法耶。謂於彼等隨於何境，心雖了知故作欺詐，即成黑法。而非妄之諂誑者，如下當說，此中須以虛妄而欺詐之。集學論云：斷諸黑法，是為白法。此之對治，是四白法之第一也。二令他於無悔處生悔。謂他修善無悔之補特伽羅，於彼所作之事，以令悔之意樂，於無悔處令生悔也。於此二中，能不能誑，及生不生悔皆同。三誹謗安住大乘之有情。謂於菩提發心現前具足律儀之人。於彼所作之事。以瞋心發起而說不雅之惡言。對於境說者，謂了解其義之人也。生此甚易，而過患亦極重，前已略說。復次，若於菩薩生輕毀心，盡彼劫中而彼菩薩須住地獄。除謗菩薩，餘任何業，皆不能將菩薩墮於惡趣，此最極寂靜決定神變經所說也。攝決擇分中亦云：「未得記別之菩薩，若於記別菩薩忿恚諍毀，隨起幾許恚心，須於彼許劫中，復從初始修行地道。」是故於一切中須滅瞋恚。設若生起，無間而懺，於其防護亦須勵力。即彼論中所說也。四隨行諂誑無正直心。其境者，謂他有情俱可，於彼如何作者謂行諂誑。其中諂誑者，如以升稱為諞等。誑者，如無功德詐現為有。諂者於自作罪方便不顯，此集論中說也。癸二修學受持不壞之四白法者，　即反四黑法也。其中一白法之境者，即一切有情也。所作者，於彼設遇喪命因緣，下至戲笑，斷故知妄說。若如是作，即自能於和尚闍黎等增上境不生欺妄也。第二白法之境者，謂一切有情。所作者，於彼無諂誑，以正直心而住。此是第四黑法之對治也。第三白法之境者，謂一切菩薩。所作者，起同大師之想，隨於四方讚其實德。夏惹瓦云：「我等雖作微少之善，然無增長之相，而壞盡之相則甚多。於菩薩及法侶，以瞋恚輕懱，互生瘡疤，而壞盡也。」以是若能將此及於菩薩前所生之瘡疤斷之，則集學論中所說之依於補特伽羅而起之損失。將俱不生。以不知菩薩於何有故，應如迦葉問經「於諸有情，生大師想。」是修淨相，以作增上云耳。又護功德，是謂聽者至時，非不往四方稱讚而成過失也。此為第三黑法之對治。第四白法之境者，自所成熟之有情也。所作者，令不樂小乘，執持圓滿菩提也。此亦就自己說，須將所化之機安立於圓滿菩提。若所化之機不生圓滿菩提之意樂，則不成罪以不能成辦之故耳。以此斷第二黑法。若有至心將他安立於一切安樂之究竟欲樂，則雖僅令他發生少不樂之追悔，及令不樂之加行，必不為也。能如是則必不失菩提心，師子問經云：「累生於菩提，心於夢不捨，況於未睡時，不須說何成。佛告曰：或村或城邑，隨其所住處，正入於菩提，以是心不捨。」復次文殊莊嚴剎土經云：「斷除我慢嫉妒慳吝，及見他富饒意生歡喜，若具此四，不捨所願。」又寶積經云：「若於一切威儀中修菩提心，及隨作何善之先修菩提心，則於他生亦不離此寶貴之心。如是於一切中而為觀察」等，顯然而說也。

    辛三犯已還淨法者，　除不捨願心，及心不捨有情二者之外，若違諸所學，乃至未具菩提戒之間，雖無菩薩之墮罪。然以有違誓受之學處，故成惡行。當以四力而懺之。

    已三發心已學行之法分三，庚初發心已於學處須修學之相。庚二釋方便與慧隨學一分不能成佛，庚三正釋於學處修學之次第。　今初

    如是發願心已，於施等學處不能修學。彼亦如前所引慈氏解脫經所說，雖亦有大勝利，然若不於菩薩學處修行心要，則定不能成佛。故於行當學也。三昧王經云：「以是當以修為心要也。何以故，童子，若以修為心要，則得無上正等菩提不難故也。」又修次初編亦云：「如是發心菩薩，知自未調伏不能調伏於他已，自於修布施等極作加行，以無修行則不得菩提也。」修者謂受戒已，於彼學處而修學是也。

    庚二方便與慧隨學一分不能成佛，故須轉入修成佛之方便。　然彼亦須一不錯之方便。途徑若錯，任幾許努力，果仍不生。如欲取乳而掣其角也。又雖認為不錯，若支分不全，亦費力無果。譬同種子水土等，若隨一不具，苗即不生。此修次第中編所說也。若爾，何為全而不錯之因緣耶。大日經云：「秘密主，彼一切種智者，是從大悲之根本生，是從菩提心之因生，是以方便而到究竟。」此中悲者，如前已說。菩提心者，世俗勝義二菩提心。方便者，施等皆圓滿也，此蓮花戒所說。有一類人於如是之道起邪分別者曰：「凡是分別，不但惡分別，縱是善分別，亦是繫縛生死。以其果報不出生死。如金索繩索咸成繫縛，黑白二雲同覆虛空，白黑狗咬皆生痛苦也。以是之故，唯有無分別方是成佛之道。其施戒等者，是為未能修如是了義之庸愚而說。得了義已，而更入彼等行者，如同國王降為農民，得象已而尋象跡也。」作是說者，引八十種讚歎無分別之經以作根據而成立也。彼謂一切方便，非成佛之正道。成大誹謗。以遮佛所教示之心要，分別無我慧之觀察，遠捨勝義故。此蓮花戒尊者雖以無垢教理善為破除，廣建諸佛悅豫之善道。然至今猶有一類輕持戒等諸行者，於修道時，捨棄彼等，如前而作。又有一類，除謗方便外，見解亦同彼，及諸餘者，捨以分別慧，求真實之見，而許彼之任何不思為善也明矣。彼等尚不成為修空性之品類。縱許是修空性，謂善能修習者惟修空性，不須修俗諦行品者，是則顯然與一切佛語相違，而乖道理者也。諸大乘人之所修，是無住涅槃。彼中不住世間者，是以通達真實之慧，依勝義道之次第，或甚深道，或智資糧，或慧之支分等而修。不住寂滅涅槃者，是以了知盡所有性之慧，依世俗道之次第，或廣大道，或福資糧，或方便之支分等以修習故也。秘密不可思議經云：「智資糧者，是斷一切煩惱也。以福資糧者，是長養一切有情也。世尊，以是因緣，菩薩摩訶薩，當於福智資糧而精進也。」又說無垢稱經亦云：「諸菩薩之繫縛云何，解脫云何。答云：無方便攝之慧者繫縛也。方便攝之慧者解脫也。無慧攝之方便者繫縛也。慧攝之方便者解脫也。」又象頭山經云：「諸菩薩之道者，總略為二。云何為二，所謂方便及慧也。」彼等諸義，道炬亦云：「離慧度加行，而障不能盡，故為斷無餘，煩惱所知障，慧度瑜伽師，常應修方便，由慧離方便，及方便離慧，故佛說云縛，以是二勿離。」又云：「具慧度行捨，施波羅密等，諸善資糧淨，佛說為方便。諸修方便力，而復能修慧，彼速得菩提非唯修無我。已曾通達蘊，處及界無生，了知自體空，遍釋名為慧。」明顯而說之。寶髻經云：「須具足施等一切方便，而修一切種最勝之空性。」又集研覈經云：「諸菩薩為菩提故而修六度。諸愚癡人，謂但應學慧度，以餘何須用。此破壞心也。」復云：「又諸愚人，謂唯以一法而證菩提，即空性是。彼等之行，皆不淨也。」倘作是想，修學施等諸行者，是無堅固通達之空性，若有則足矣。設如是者，則已得初地等諸佛子，及特於無分別智獲得自在之八地菩薩，當不須行。然此非應理。十地菩薩，雖各地以施等而為主要，然非於餘等不行也。以十地經說故。謂於一一地，或行六度或行十度也。特別於八地中，一切煩惱皆已斷盡，安住寂滅一切戲論勝義之時，復由諸佛勸云：「僅此通達空性不能成佛。以諸聲聞獨覺亦得此也。須觀我等身相智慧剎土等諸皆無量，我之力等亦汝所無，故應發起精進。又應思惟種種煩惱侵擾未寂之有情。亦勿捨棄此忍門。」如是勸已，於菩薩行猶須修學故，餘人須行則何待言哉。至於無上密部最高道時，雖有不同。然總於金剛乘及波羅密多乘，於發菩提心及學六度共同之道，大體相同，如前已說若復作是言，非說不須施等，謂於彼等任何亦不思惟，則施等皆完全矣。以不耽著能施所施施物故，而無緣之施即全，如是餘等亦全。經中亦說於一一度中攝六度故耳。倘僅以此即全者，則外道於心一境性之止中平等住時，亦無耽著故，當全一切波羅密多。又別如十地經說，雖聲聞獨覺，亦有於法性無分別智，於彼平等住時，當全一切菩薩之行，成大乘也。若因經說，一一度中便能攝六，即以為足。則獻壇供，亦說塗牛糞水之行施有六唯為彼而應理耶。是故以見攝行，及以方便攝慧者，譬有慈母，因愛子死為憂所苦。與餘談說等時，任起何心，而憂惱之勢力不滅然非一切心皆是憂心。如是若通達空性之智勢猛則於布施禮拜旋繞等時，緣彼等心，雖非通達空性，然具彼之勢力而轉，亦無相違。初修之時若以猛利菩提心為前行，則雖住空性定時菩提心不現起，然以有彼力執持，亦無相違，慧與方便不相離之理，亦如是也。於說福德資糧之果，為世間身財長壽等，亦不應錯誤，若方便與慧相離，雖是世間，倘以慧攝持，則極可為解脫與種智之因也。如寶鬘論云：「大王，佛色身，從福資糧生。」教有無量也。復次，汝設作是說，雖趣惡趣之因，一切惡行煩惱，皆能轉為成佛之因。或又說言，雖成善趣之因施戒諸善，亦是生死因不成菩提之因，此當平心而論。又於經說，於施等六度，現行耽著，是魔之業。三蘊經亦云：「由墮所緣而行布施，及執戒為勝守護戒等，彼等一切皆當懺悔。」又梵問經云：「盡其所有一切行之觀察者分別也，無分別者菩提也。」如是等處，不應誤解。初之義者，由於二我顛倒耽著，而發起行施等者，以不清淨說為魔業非謂施等，即為魔業，若不爾者，說墮所緣而施，則不須墮於所緣，理應總說布施當懺悔然不如是而說故耳。修次第末編中如是答覆之理最為切要。若邪解此已，則將一切行品為執補特伽羅或法我之相，認為有相故也。苟念捨此物之捨心，及念防此惡行之防心，並如此一切善分別，皆是執三輪之法我執。則諸得法無我見者，當如瞋慢等而滅一切種為應理，不可為彼而依之矣。若將此為此想之一切分別皆屬分別三輪之法我執。則於善知識功德，及思暇滿義大等，並念死，思惡趣苦，及皈依，從此業生此果，修慈悲菩提心，於行菩提心之學處等一切修學，皆是須想此者此也，從此生此，於此有此功德過失。如是思惟引生決定。於彼有幾許大之決定，則法我執愈增長。又於法無我修幾許大之決定，則彼等道之決定漸次微小。行與見之兩方面，如寒熱之相違。於此二種，無生猛利恆常決定了知之地位矣。是故如於果時所得之法身及色身二不相違，則於修道時亦須於二我相執之寄託，須無微塵許之戲論，引起決定了知，與從此生此及於此有此功德過患等，亦引起定解，二者不相違也。彼亦於根本之見，決擇二諦之理而得自在。以教理正之，於一切世出世法之本體中，決擇無有塵許之自性成就，而安立勝義之量，與因果法，亦不爽毫釐，別別決定安立因果名言之量，二者彼此互助，豈成能損所損者哉。於此若得決定，則可稱為通達二諦之義及得佛意者也。第三經義，彼經爾時，是觀察生住等時，說施等於真實不生，謂分別者唯是安立之意，非說不依彼等而當棄捨。此修次末編中說也。以一分道品而不足者，集經論亦云：「離善巧方便之菩薩，不應於甚深法性精進勤修。」明顯說之，秘密不可思議經亦云：「善男子譬如烈火，從因而燃，因若無者，則當息滅。如是從所緣而心然，若無所緣，心則寂滅。善巧方便之菩薩，以清淨般若波羅密多，了知寂滅所緣。於善根所緣，亦不寂滅。於煩惱所緣，亦不生起。於波羅密多所緣，亦為安住。於空性所緣，亦為分別。於一切有情以大悲心，於所緣亦觀也。」謂於別別所說無緣有緣，須判別也。如是於煩惱及執相之縛須緩，學處之繩則須緊。於性遮二罪須壞，於諸善業則不須壞。故以學處拘束，與為執相之縛，二者不同。守戒而緩，及我執之縛而緩，二者亦不同。壞與解脫等義，亦應善為觀察。蓮花戒阿闍黎破不作意之理者，謂住於決擇勝義理之見上，於餘任何亦不作意，專注一趣而修者，非其所破。若非住於決擇勝義理之見，而心不行動，任可亦不分別而住，為修空性者，是所破也。此是顯密皆同。然顯密二中，以分別慧觀察已，於彼修習有如何共同與不同之理者，下文當說之。

菩提道次第略論卷四終


菩提道次第略論

卷第五

    庚三正釋於學處修學之次第分二，辛初總於大乘修學法，辛二別於金剛乘修學法。　初又分三，壬初於菩薩學處求學，壬二學已受菩薩戒，壬三受已修學之法如何。今初

    雖調伏律與密宗戒二者，於未受各各律儀之前，不可聽其諸學處，然此菩薩學處則不同焉。先知諸所應學而淨修其因已，若能勇悍執持，乃傳其律儀，以是先須知諸學處，以作意所緣境，於彼至誠修極欲學而得律儀者，則甚堅固。斯為善方便矣。

    壬二學已受菩薩戒者，　戒品釋中曾將初如何受戒之規，次彼無間於根本墮罪及諸惡作守護方法，並違犯還出之規律等，廣決擇已。於受戒之先，決須觀覽彼釋而知之。

    壬三受已修學之法如何分三，癸初依何學處，癸二諸學攝於彼，癸三修學之次第如何。　今初

    菩薩所依學處，明晰分之，雖無邊際若以類攝，可於六度攝菩薩一切學處。六度者，是攝菩薩道一切關要之大總聚也。

    癸二諸學攝於彼分二，子初正義數決定，子二兼說次第決定。　今初

    世尊略說六度之總聚，補處彌勒菩薩乃將如是所說之因相關要，如佛密意而為顯釋令生決定智。是此諸數決定之理。若於此理獲得奪意之定解，則於修習六度，自當認為殊勝之教授也。此中有六，第一觀待於增上生數決定，欲得圓滿菩提諸廣大行，須經多生之相續。於彼道次第之進步，若無一體相圓滿所依之身，如現世之身僅有一二支分任修何種亦難增長，故須一圓滿一切支分之身。彼亦須具足所受用財，能受用身，同受用之眷屬，與能成辦之事業，四種圓滿也。雖有彼許之圓滿，然多隨煩惱緣而轉，故亦須不隨煩惱增上而轉。然此亦未足，須於諸取捨處不顛倒行，善能分別於所緣境。若不爾者，如竹葦芭蕉之結實，及騾懷妊而反自害。即以彼圓滿而成害故也。若具慧者，則知為昔善業之果，仍更於諸善因努力，漸成增長。若無此慧，先積之果，受用令盡，新者未增，後則從始感苦焉。故於餘生，感六盛事，非從無因及不順因中出生。其隨順因亦如其次第六度而決定，修道時之資具等者，即為現時之增上生，身圓滿等究竟之增上生者，唯佛地有也。如莊嚴經論云：「現上受用身，眷屬勤圓滿，煩惱常無力，所作不顛倒。」第二觀待於成就二利數決定，若以如是之身學菩薩行，菩薩之事，唯二而已，謂修自他之利也。於修利他，首須以財而作饒益。彼中若具損害有情之施，則任何亦無成就，善能遮止損害他之所依是大利他，故須戒也。於戒圓滿若他來損害而不能忍，或一或二而作報復，則戒不清淨，故於他損須不顧念之忍也。以不報復，能免他積多罪行，彼歡喜已，有善利行，故成大利他矣。自利者，是以慧力得解脫樂。然彼於散心不能成故，須以靜慮令心等住，於其所緣，方得如欲安住之堪能焉。又於彼有懈怠亦不生，故須於一切晝夜，勤不疲厭之精進，此為彼等之根本也。以是於彼二利六度決定。頌曰：「勤起捨不損，行忍利有情，住及解脫本，自利諸處行，」於此未說利他一切處也。言住及解脫者，謂心住所緣是靜慮之跡，解脫生死是慧之跡，此二若各各分別，則於止不誤為觀也。第三觀待於成就圓滿一切利他相數決定，先以財施除彼貧乏。次於有情不作損害。猶不僅此，且堪忍他害。為他助伴不厭精進。依於靜慮，以神通等令意悅欲堪成法器。依慧善說，斷其猶豫令得解脫故六度決定。頌曰：「不乏亦不損。忍害事無厭，令喜及善說，利他是自利。」第四觀待於攝一切大乘數決定，謂於已得受用無貪，未得受用而不希求，無有顧戀，如此則能守護學處，受持淨戒而復敬重。於依有情及非有情所生苦惱，堪忍無厭，隨於何善所作加行，勇敢無厭，及修止觀無分別瑜伽。以此六事攝大乘一切所行，彼等亦以六度次第而成辦，無須多故。頌曰「不貪著受用，極敬二無厭，無分別瑜伽，攝大乘一切。」第五觀待一切道或方便之相為增上數決定，於已得境界受用不貪之道或方便者，是謂布施，以串修捨，於彼離貪故也。為求得未得境界，於彼功用散亂作防護之方便者，是由安住於苾芻律儀，不生事業邊際之一切散亂故也。不捨有情之方便者，是謂忍辱，以作一切損害之苦，立思不捨離故也。增善方便者，是謂精進，由勤精進，善增長故也。淨障方便者，是末二度，以靜慮淨煩惱障，以慧淨所知障故也。是故於六度決定。頌曰：「於境不貪道，防得彼散亂，不捨有情增，餘為淨治障。」第六觀待於三學數決定，戒學之體即是戒度，此須有不顧受用之施，方能受戒，故施為戒之資糧。受已又以他罵不報等忍辱而為守護，則忍為戒之眷屬，靜慮是心學，慧是慧學也。精進遍通於三學所攝，故六度決定。頌曰：「三學作增上，佛正說六度，初三末二二，一者三分攝。」如是當以如何圓滿之身，自他之利如何圓滿，住於何乘，具足幾種方便之相，修何學處，而能圓滿身利大乘方便學等者，當知即為六度。是菩薩修持一切要道之總聚乃至未得廣大甚深定解以前，當思惟之。

    子二兼說次第決定分三，丑初生起次第，丑二勝劣次第，丑三粗細次第。　今初

    若有於受用不顧不貪之施，則能受戒，若具防止惡行之戒，當能忍辱，若有不厭難行之忍，則逆緣少而能精進，若於日夜勤行精進，則心於善生起堪能之三昧，若心等引，則生通達真實如所有性之慧也。

    丑二勝劣次第者，　前前劣，後後勝也。

    丑三粗細次第者，　前前較於後後，心易轉而事易作，故相粗顯。反之後後較於前前，知與行俱難，故前粗後細也。莊嚴經論云：「依前而生後，住於劣勝故，粗顯及細故，說彼諸次第。」

    癸三修學之次第如何分二，子初行者總修學法，子二別於後二度修學法。　初又分二，丑初學行六度成熟自佛法，丑二學行四攝成熟他有情。　初又分六，寅初布施學處，寅二戒之學處，寅三忍之學處，寅四精進學處，寅五靜慮學處，寅六智慧學處。　初又分三，卯初施之自性，卯二施之差別，印三於身心生起之法。　今初

    捨之善思，及彼發起之身語業，是彼身語於施趣入時之思也，彼中圓滿布施波羅密者，非待以所施物惠捨於他，令諸眾生盡離貧苦，謂但自壞慳執，并將施果捨他之心修習圓滿，則成就施度也。

    卯二施之差別分二，辰初對人不同之差別，辰二施自性之差別。　今初

    財施為在家菩薩所作，出家菩薩應行法施，不行財施。是菩薩別解脫經中所說也。此中密意，謂於聞等當成障難，此集學論中所說也。然此是遮出家求財而捨施，若於自善所作無所防損，以昔福力多所獲得，則亦須行財捨也。夏惹瓦云：「我不為汝說捨之勝利，但說執持之過患。」是於出家之碌碌營求，積集財貨於戒多生瘡疤而行施捨，為不悅之言耳。

    辰二施自性之差別有三，　一法施者，宣示無倒正法，及工巧等，世間無罪之事業邊際，如理教示，並使受持學處也。二無畏施者，於王賊等人之怖畏，及獅虎等非人並諸水火大種之怖畏，悉救護之。三財施者，捨財於他也。

    卯三於身心生起之法者，　若於身財有慳吝者，不成施度。慳吝乃貪所攝，雖劣乘二種羅漢，亦并種子摧斷無餘故，是故非僅唯除礙施遍執之慳吝，須至心生起將一切物於他施捨之意樂也。此中須修攝持之過患，與施捨之勝利。初者如月燈經中所說，見此身不淨，命動若懸岩之水，身命二者是業所自在，全無自主，妄如夢幻，須斷除於彼之貪著。彼若未遮，則隨貪增上，展轉積集諸大惡行，而墮赴於惡趣也。次者，如集學論云：「如是我身心，剎那剎那去，無常有垢身，若以得無垢，菩提豈非彼，無價而獲耶。」正生起之法者，如入行論云：「雖身及受用，三世一切善，為利有情故，無惜當捨施。」謂以身，受用，善根，三者為所緣境，捨於一切有情之意樂，當數數而修習之。復次當知，以現在勝解未熟，觀力微弱，於有情所，雖以意樂已施身竟，然肉等不應實與。雖然，若不修捨身命之意樂，無由串習，則以後身命亦不能捨，如集學論中說，須從現在而修意樂也。如是若於已至心捨與有情之衣食等而為受用，忘為利他而當受用衣食等之意樂，以愛著自利而受用者則成染犯。若無愛著，或忘緣一切有情之想，或貪為餘一有情故者，非染墮也。於彼等回向於他之物，作他物想，若為自故而受用者，成不與取，其價若滿，則成別解脫之他勝。若作想云：受用他有情之財，應作他事而受用者，則無罪。此集學論中說也。成他勝理者，謂至心回向於人趣，彼亦了知攝為已有，作是他物想，為自利而取，若滿其價，有可成他勝罪之密意云耳，復次，以至心淨信，分別變化無量種類所施之法，以勝解而施於有情之勝解行者，則少用功力，增無量福。此為菩薩具慧之布施，是菩薩地中說也。雖於學施度之時，若能具足六度而修學，其力尤大。爾時防護於聲聞獨覺作意之戒，及於種智之法勝解堪忍而忍他罵，為令上上增長故，發起欲樂之精進，以不雜下乘之心一境性，將彼之善，回向於圓滿菩提之靜慮，於諸能施所施受者等，有了知如幻之慧，具六度而行之。

    寅二戒之學處分三，卯初戒之自性，卯二戒之差別，卯三於身心生起之法。　今初

    由遮止損他事，令意起厭離之思者謂之戒。是以律儀戒為主，增上而作也。以彼思之串習，而成上上圓滿戒波羅密多，非謂於外能令有情胥離損害之門。入行論云：「從得遠離思，說戒到彼岸。」

    卯二戒之差別有三，　一律儀戒者，若就發起作增上，是斷十不善之十種遠離。若就自體作增上，乃斷七不善身語之七種遠離也。此菩薩地中說。菩薩身心之律儀戒。即七眾別解脫之意者，若是具別解脫律儀具菩薩戒律儀者，則或在家或出家品之正別解脫律儀，及與彼身心共同所斷律儀者，是律儀戒。若是不堪為別解脫律儀之身，具菩薩律儀戒者，則遠離共別解脫之性罪，及遠離隨類制罪之遠離律儀者，是律儀戒也。菩薩身心之別解脫律儀者，雖是菩薩身心之戒律儀，然非菩薩之正律儀，其餘者，有與菩薩律儀所依相順也。二攝善法戒者，緣於六度等善，於自身心，未生令生，已生令無衰退，展轉向上增長也。三饒益有情戒者，從戒門中，於有情今後無罪之義利，如理而為之。

    卯三於身心生起之法，　戒清淨者，由於行止，如制守持，而得自在。彼亦隨順猛利欲樂守護而堅固。於彼生起，須久修不守護之過患，及守護之勝利，於前中士時已說。復次，攝波羅密論云：「壞戒尚不能自利，利他有力如何成，是故利他善勤者，於茲緩漫不應理。」又云：「彼戒是得殊勝道，與諸悲性平等修，最勝淨智之自性，名為離過勝莊嚴。悅意香薰遍三界，出家不違之塗香，雖形儀同若具戒，彼於人中成殊勝。」謂依於此，則身心由上趣上，與諸稟性有悲之大薩埵同等所學，得斷一切惡行種子之淨智。世間裝飾之具，施於甚幼及甚老者，則不端嚴，反招譏笑。戒飾具者，老少中年，任誰具足，一切皆生歡喜，是為勝妙莊嚴之具也。餘妙香者，但趣順方，不趣逆方，是一方分。戒稱之香者，則趣一切方所。諸除熱惱之旃檀塗泥，於出家用之則相違，然救煩惱熱之塗香者，於出家不違而且順也。僅具出家相，雖形儀同，然若具戒財者，則較餘為最勝也。又前論云：「雖不自讚不致力，聚所受用之承事，無須狠戾世皆敬，無功不行得自在。生無談論之種姓，不作饒益蘭若者，雖先不識諸士夫，禮彼具戒之士夫。足下所履吉祥塵，以勝頂受天人禮，稽首獲得皆持去。」當如說而思之。如是戒雖有三，而正以律儀戒。於別解脫之制罪，或與彼共同處以作行止，此在菩薩亦為首要。若護於彼，餘亦成護，若不護彼，餘亦不護。若壞菩薩律儀戒，是壞一切律儀。此攝決擇分中說也。是故若作是想，謂別解脫律儀是聲聞戒，棄彼之行止諸制，而菩薩之學處須於餘學者，是未知菩薩戒學之關要也。律儀戒者，為後二戒之根本依處，以多次說故。律儀戒之主要，亦是斷諸性罪。攝諸性罪重大過患之關要者，是斷十不善故。於彼雖僅等起心亦防護不令生起，當數數修之。攝波羅密論云：「善趣解脫安樂道，十善業道不應壞，住此思惟利眾生，當有意樂勝果生。諸身口意當正護，總謂是戒佛所說，是攝無餘戒根本，故於此等當淨修。」總之以彼為本，於自所受戒學，數數修學防護之心等，即戒之修持也。具足六波羅密而作者，自住於戒，亦安立他於彼者是施，餘者如上。寅三忍之學處分三，卯初忍之自性，卯二忍之差別，卯三於身心生起之法。　今初

    耐他損害及自生苦而能安受，心正直住，於法善思勝解。彼相違品，謂瞋恚怯弱不解不樂也。此中忍度圓滿者，但是滅自忿等，心串習圓滿，非觀待一切有情悉離暴惡也。

    卯二忍之差別者，　謂他作損惱，皆不在念，自身生苦，安忍受之，於法決心堪忍也。

    卯三於身心生起之法者，　須知修忍之勝利，及不忍之過患也。初者，應思當來，無多怨敵，親友不離，有多喜樂，臨終無悔，身壞之後，當生天中也。如攝波羅密論云：「於有將捨利他意，最妙對治說為忍，世間善樂諸圓滿，於瞋過中忍皆救。是具力者勝莊嚴，是斷難行最勝力，是息害心野火雨，今後諸損忍能除。以勝士夫忍甲鎧，暴惡眾生語之箭，反成讚嘆微妙花，亦成悅意名稱鬘。」又云：「具德莊嚴飾相好，著色工巧亦忍是。」於此勝利，乃至未得猛利堅固決定，當修習之。次不忍之過患者，入行論云：「千劫所積集，供養善逝等，所有諸善行。一瞋皆能壞。」此如馬鳴菩薩所說而建立也明矣，文殊遊戲經中則說為壞百劫積集之善也。所對境者，一說須於菩薩，一說於普遍之境。前者與入中論中「何故以瞋諸菩薩，百劫所積施戒善，以一剎那能摧壞，」所說同也。生瞋之所依者，雖菩薩若瞋猶壞善根。況非菩薩，而瞋菩薩哉。其境為菩薩隨知不知見可瞋之原因隨實不實，皆如前說能壞善根同入中論註中說也。總之壞善根者，不必須瞋菩薩，如集學論引說一切有部律云：「苾芻於髮爪窣堵坡，若淨信心以一切支分而作禮，乃至金剛地基，盡其所壓幾許地之微塵，當受用千倍爾許轉輪王位。」又云「彼善根者，若於同梵行所，出生瘡疤，悉當壞盡。以是之故，若於株杌猶不起瞋，況於具識之身耶。」壞善根之義者，謂壞往昔諸善能速生之果，轉令果久遠，而先出生瞋之果，以後遇緣，各各之果仍當出生。蓋世間道，隨以何法，皆不能斷所斷之種子，以煩惱無有能斷之種子故也。此有類善巧者所說。然彼因相不為決定。異生以四力對治不善之清淨，雖非斷種，然其後遇緣，異熟亦不生故。又得加行道頂忍位時，雖未斷邪見，及惡趣因之不善種子，然縱遇緣，亦終不生邪見及惡趣故也。如云：「業向重處牽。」謂善不善業以何先熟，餘業則暫無熟之分位。僅依此理不能建立為壞善不善，彼未說故。惟就異熟暫遠，不可以為壞善根義，若不爾者，則一切具力不善業，皆應說為壞善根也。是故此中清辯阿闍黎，如上所說，以四力而淨不善，及以邪見瞋恚而壞善根二者，如種子壞，雖遇緣亦不生芽，後雖遇緣果亦無能生也。彼亦如前所說，雖修四力懺罪而能清淨，然生上道則遲緩，亦不相違。故有一類所許，謂雖壞出生布施持戒受用及身圓滿之果，然不能壞修習施捨及斷心之所作等流，後仍易生施戒之善根。又有一類則謂雖壞出生內戒等之所作等流，同類相續，而不壞出生身受用等圓滿。復有一類則如前所說，若不瞋記別菩薩，則以一劫能行圓滿所證之道，倘生一瞋恚之意樂，雖不捨彼身心中已有之道，然以一劫行道則遲緩。總之如淨不善，無須令彼一切皆淨，其壞善根，亦不須令彼一切皆壞，想當如是耳。雖然，此最切要，須唯佛之教及依彼之正理而觀察也。當善閱經教以觀察之。如是感極猛利不悅意之異熟，及滅於他世出生極悅意之異熟果者，是非現見之過患也。現法中過患者，意無領受寂靜調柔，壞先所有歡喜安樂，後不復得，不能安眠，心不正住。若瞋增盛者，雖昔以恩而為將護，亦皆忘恩而興殺害。雖係親友亦為斷絕，縱以施攝亦不住等。此入行論所說也。又入行云：「無罪惡如瞋，無難能如忍，由是應殷勤，種種理修忍。」思惟勝利及過患，當從多門勵力，修習堪忍。積集極苦異熟與摧壞善根二者之惡行，不定唯瞋。如誹謗因果之邪見及謗正法，於菩薩師長等前生起輕懱我慢等。於集學論中，應當了知。

    修耐怨害忍之理者，觀察彼能害之人，於不作害有無自在，以非有自在故為損害。謂以宿習煩惱種子，及非理作意等因緣，而起欲作損惱，以是復起諸損之加行，由此於他發生苦故。然彼亦為煩惱自在，如作僮僕於自無主。被他勸使而作損害，故瞋不應理。譬如被魔所附者，隨彼自在而轉，雖遇來救解為作饒益之人，彼反作損害而行打等，然皆念彼因魔力故，毫無自主故如是作。於彼無少忿恚，惟努力令其離魔。菩薩亦須如是作也。四百頌云：「瞋亦鬼所持，醫不憤如是，能仁見煩惱，非屬煩惱人。」又如月稱阿闍黎亦云：「此非有情過，此乃煩惱咎，察已諸善巧，不忿諸有情。」復次，領受損害所生苦者，是受我往昔所集惡業之果依於彼故，此業當盡。若於彼修忍，則不新集於後受苦之因。若瞋恚者，則彼業亦須受極大之苦焉。以是之故，如療重病之方便，須忍於針炙，為除大苦，而忍小苦，極應理也。

    修安受苦忍之理者，彼已生苦，若有治法，則不須意不喜悅。若不可治者，雖不歡喜，亦無益而有過。倘太嬌慣，雖微小苦亦極難堪忍，若嬌泰小，雖大痛苦亦能耐故。心持苦品之理者，謂若無苦，則於生死不希出離，故有能勸解脫之功德。又若遭痛苦，則摧矜高，故亦有除慢之功德。又若領納猛利苦受，則思彼苦從不善生。不欲彼苦之果，須止其因，故亦有於罪惡生羞恥之功德。以苦逼者，則希欲安樂，需彼安樂須修善故，亦有於修善生歡喜之功德。比例自心，念他亦苦，於輪迴者知生悲憫。念此苦惱是希求處，而數數修心。彼復如云：「若修不易成，此事定非有，以是修小苦，大苦亦當忍。」執持安受苦意樂之甲胄，漸於小苦受之，則安受苦力，當愈增廣也。

    修法思勝解忍之理者，信境謂三寶，證境謂二無我，欲境謂佛菩薩之大力，取捨之境謂善行惡行之因及彼等果，修習境所得之義謂菩提，得彼之方便謂菩薩學處之道，聞思之境謂十二分教等之正法。於彼等須無類別而修勝解也。

    寅四精進學處分三，卯初精進自性，卯二精進差別，卯三於身心生起之法。　今初

    於攝善法，及作有情義利之故，心生勇悍，及由彼心所起三門之動業，廣如菩薩地中說。

    卯二精進差別有三，　一擐甲精進者，菩薩於精進加行之前，其心勇悍為先導，而擐意樂之甲。以百千俱胝倍三無數大劫，為除一有情之苦，乃至唯住地獄而能成佛，亦勇悍而為，為以圓滿菩提故而行精進。如是住於精進，猶且不捨。況於短時小苦則何待言哉，如此念已，而著意樂之鎧甲。二攝善法精進者，為修六度故，於彼應行。三饒益有情精進者同前。

    卯三於身心生起之法中，勤發精進之勝利者，　莊嚴經論云：「善法聚中精進勝，由依此故彼隨得，以精進後住勝樂，世出世所攝成就。精進當得世受用，精進能具極清淨，精進超脫薩迦耶，精進成佛勝菩提。」攝度論亦云：「若具無厭大精進，不得不成悉皆無。」又云：「非人於彼喜饒益，當得一切三摩地，有果度諸日夜時，以功德聚不下墮，得勝人法之諸事，增長猶如青蓮花。」不勤發之過患者，海慧問經云：「具懈怠者，於菩提極遠而甚遠。諸具懈怠者，從無布施乃至無慧。諸具懈怠者，無能利他。」又念住經亦云：「唯一煩惱本，何有如懈怠，誰有一懈怠，彼是無諸法。」如說應思。正生精進之違緣有二，一雖見能修善法而不行，二念我何能修彼之怯弱。初中復二，一念後有暇而作推緩，二為庸常事等所映蔽。初之對治者，當思已得人身，速當壞滅，死墮惡趣，後難得此妙善之身。修此三者，前已說訖。貪著庸常事之對治者，應思正法，是出生現後無邊喜樂之因。無義戲論及掉舉等諸散亂事者，是能失壞現世之大利，及引發後世無義眾苦之所依，應斷滅之。第三怯弱復有三，一以所得佛之功德無邊故，而念我不能得。二以方便須捨手足等無量難行故，而念我不能行。三以處所須於生死受無邊生故，而念於爾時被生死苦所損惱而怯弱也。初之對治者，念昔諸佛亦非最初即得甚高之道，亦唯如我於道漸次上進而成佛。薄伽梵亦說，諸較我極為下劣者，亦當成佛，我若不捨精勤，何故不得，當思惟之。第二對治者，念雖應施身等，然於生難行想時，亦可不即施，若至捨時如與果菜等，則無所難也。第三對治者，念以菩薩斷罪故，則苦果不生，以堅固通達生死無有自性如幻故，則於心無苦。以身心增廣安樂，雖住世間，無所厭事。如是思已，而斷怯弱也。

    精進所依之順緣有四，一勝解力者，修習業果，於取捨而生欲樂也。二堅固力者，於未觀察，任何不隨而轉，觀已起行則至究竟。三歡喜力者，如嬰兒戲，無輟無厭，而行精進。四止息力者，以勤精進身心疲勞，由暫止息，疲勞得蘇，仍無間而行也。如是由滅違緣及依順緣，身心輕利，如風吹木棉搖曳之中而行精進也。修學精進時，具足六度而行者，自住精進，亦安他於精進，是精進之布施，餘者同前。

    寅五靜慮學處分三，初靜慮自性，二靜慮差別，三於身心生起之法。　此中初者，於隨一妙善所緣心一境性，心正安住。第二差別者，從自性門，有世出世間之二。從品類門，有止與觀及止觀雙運之三品。以作用之差別，有令現法身心安樂而住，及現證功德，與饒有情之靜慮。一於何等引生起身心輕安之靜慮。二成就神通解脫遍處勝處等共諸聲聞所有功德之靜慮。三以靜慮成辦十一種饒益之靜慮。第三生起之法，思惟修靜慮之勝利及不修之過患等，於下奢摩他時當廣說。修學靜慮具六度之施者，自住靜慮，亦安他於彼是也，其餘如前。

    寅六智慧學處分三，初智慧自性，二智慧差別，三於身心生起之法。　此中初者，總言慧者，於所觀境，事物或法，能具揀擇，此通於五明處善巧之慧也。第二慧差別中有通達勝義，通達世俗，及通達有情義利之三慧。一通達勝義者，無我之事實義，由總義門而為比度，及由現證門而為量度也。二通達世俗者，即通五明處善巧之慧也。三通達有情義利者，即了解有情現後無罪義利，如何修行之理也。第三生起之法，應思惟慧生不生之功德及過患。初者，般若百頌云：「見不見功德，慧是其根本，由修此二故，當攝持智慧。」菩薩於乞者，雖施身肉，如取之於藥樹，無慢怯等之分別者，蓋以智慧現證真實之故也。又以見三有涅槃衰損之慧，為利他而修戒令戒清淨。以慧通達不忍及忍之損益令心調伏，不為邪行苦楚所奪。又以慧善知精進之事，於彼精進，趣道甚速。又安住真實義靜慮之殊勝喜樂，以依道理之慧而成辦，故能清淨施等五度者，由般若而得自在也。顯現相違之二事，以具慧故成不違者。如菩薩若為四洲之轉輪聖王，而不為增上欲塵所轉者，是具足慧臣之力。如是雖見悅意有情，慈心猛利，然不致摻合少許之貪著。雖於有情之苦，有猛利恆常不忍之悲愍，然無憂逼，致起為善不勇之懈怠。雖具歡喜無量，然心於所緣，無散亂之躍動。雖常具平等大捨，然於眾生義利剎那亦不棄捨者，以具慧使然也。又於能為彼等同等力之障礙，亦以慧而滅故。如讚所應讚云：「不捨於法性，而隨順世俗。」謂諸相縛所執之事，雖微塵許亦不可得，而於得大決定之法性亦不須捨，然與內外因緣出生別別之果，心得決定之俗諦，亦不相違，而且隨順。故於諸無慧力者最極乖違之事，而於具慧者不違且順。又如彼論云：「開許及遮止，佛語或一定，或時則不定，彼此亦無違。」謂大小乘及顯密二中，開遮不同，有其多種，彼等以一補特伽羅受持二種，尋求無量經教之密意，無慧力者雖成相違，然於善巧則不相違。亦是以慧而為之也。次慧不生之過患者，若離智慧，則施等五度及見不成清淨，攝度論云：「若無智慧而求果，布施自性不成淨，利他捨施說為勝，餘是增財之加行。」又云：「不以明慧而除暗，彼不能具清淨戒，多以無慧諸戒等，以染慧成煩惱濁。」又云：「由邪慧過擾其心，不信解住忍功德，分別美惡持不善，如無功德王名稱。」又云：「於諸智者勝讚嘆，較彼深細更無餘，以欲過失不能障，意正無慧不可成。」又云：「於慧無勤心若執，彼見不成遍清淨。」其中王名稱者，謂無功德之王，雖偶一次而起名聞，隨即失也。以是之故，須生智慧，彼因亦於清淨之經典，與心之能力相稱而為聽聞。攝度論云：「寡聞盲漢不知修，無聞彼當何所思，故當勤聞從彼因，如思以修廣生慧。」至尊慈氏亦云：「三輪諸分別，許彼所知障，慳等諸分別，許彼煩惱障。遠離彼諸障。除慧更無餘，勝慧聞為本，是故聞為勝。」集學論亦云：「應忍當求聞，次應住林藪，當精進等引。」前賢亦云：「須先聞諸法，而銘於心，數數思惟籌量分別。若將法忘已，純一執心，則於修學無有助伴。故上修者由聞上，中修者聞亦中耳，有幾許修習，須如爾許了知法而漸次增大也。若如是思惟決定了知堅固者，於惡友說一切善不善意樂皆是分別，悉應斷棄者，則念法中未如是說，善知識亦不如是認許，便不隨彼口而轉矣。若無般若，僅有些微信心，見哭而哭，見笑而笑，猶如流水，任決東西，隨彼所說，認為實在而隨轉耳。」修學慧時具足六度者，自住慧已，安他於慧，是為慧施，餘者如前。

    丑二學行四攝成熟他有情，　一布施者，如前說波羅密多學處時所說。二愛語者，於所化機，宣說諸波羅密多。三利行者，於如是宣說諸義，令其起行，或令正受。四同事者，諸餘安立於何義利，而自住於彼，與彼相順修學也。莊嚴經論云：「施同示彼令受持，自亦隨行之諸義，是即許為愛悅語，及為利行并同事。」何故於四攝而決定耶，為令徒眷於善修行，故於攝受中，首須令彼歡喜，此亦必待以財施己，於身饒益而後歡喜。如是喜已，為令入道，先須令彼知如何行，故亦須以愛語而為說法。由棄捨不知及疑惑已，為令無倒受持義故。若如是知已，以利行而令受善。苟自不修，於他教誡行止，須如是作者，彼即詰云：汝且未行，何故教他，汝今猶須為他所教也，即不受教。若自修者，彼即念云：令我所行之善，彼自亦住彼行，若修此者，於我成就利益安樂。以是而新進修。諸已修者，亦堅固不退。故於彼中須同事也。此是諸佛說為成辦一切所化諸義利之微妙方便，故諸攝受徒眷者，須依於此。頌曰：「諸攝徒眷者，於此當善依，成辦諸義利，善方便極讚。」彼等於定動中，云何修習之法者，如阿底峽尊者云：「菩薩廣大行，六波羅密等，出定之瑜伽，堅修資糧道。」受菩薩戒之初業菩薩，住資糧道者，無論定動所作，不越六度。六度有於定中修，有於後得中修習，謂靜慮體奢摩他，及慧體毗婆舍那，於定中修。前三度，及靜慮般若之少分，於後得中修，精進者，通於定動之二。忍之一分，於甚深法決定思惟者，亦於定中修也。阿底峽尊者云：「於出定諸時，如幻等八喻，觀諸法而修，定後修分別。學方便為主。於諸等引時，止觀分平等，常應相續修。」如是希有難行，諸未修習聞之心生憂惱者，當知諸菩薩於最初亦未能受持，但由漸修為願求之境，後則不待努力，任運而轉，故於修習，最為切要。若見不能實行，即棄捨彼等淨心之修習，則於清淨之道極為遲緩。無邊功德讚云：「若有聞已亦於世間生損害，然汝自亦長時未能身受行，諸行以汝串習後時成任運，故諸功德若不修義難增長。」是故諸受菩薩戒者，無不學行之方便。諸未以儀軌受持行心者，亦當勵力修欲學心。若於所行增長勇悍而受律儀者，極為堅固，故應勉焉。

    已釋上士道次第中淨修願心及於菩薩行總修學之道次第竟。

    菩提道次第略論卷五終


菩提道次第略論

卷第六

宗喀巴大師　造　　　釋法尊　譯

    說明

  1. 本書原由大勇法師譯講五卷，及法尊法師於一九四二年補譯止觀章，但僅作略譯，編輯成為第六卷，合前五卷即成一般普遍流通之版本。

  2. 一九三九年康定緇素，禮請昂旺朗吉堪布講授菩提道次第略論，即依大勇法師譯本而講，然缺止觀章，故於一九四一年，再請當時駐錫成都之法尊法師補譯止觀，該補譯部分，係依藏文原本全文翻譯，文較詳明，成為六、七、八共三卷，故本書特依此版本而增補之。而將略譯之「卷六」（止觀章）置為附錄。謹此說明。

    子二別學後二度分六，　丑一修止觀之勝利，　丑二明止觀能攝一切定，丑三止觀自性，　丑四雙修之理由，　丑五次第決定，　丑六各別學法。

    丑一修止觀之勝利，　學後二度，即修止觀，以止觀即後二度所攝故。解深密經說，「大小乘世出世間一切功德，皆是止觀之果。」問，止觀豈非修所成之功德，說一切功德皆是彼二之果，云何應理。曰：真實止觀，如下所說是修所成之功德，非大小乘一切功德皆是彼果。今將緣善所緣心一境性以上之三摩地皆收入止品，簡擇如所有性，或盡所有性之善慧，皆攝入觀品，故密意說三乘一切功德皆是止觀之果，亦不相違。又解深密經云：「眾生為相縛，及為粗重縛，要勤修止觀，爾乃得解脫。」言粗重者，謂最能增長顛倒心之習氣。相，謂貪著邪境，能長養前後習氣者。慧度教授論說：「前者是觀所斷，後者是止所斷。」此等是已有止觀名者之勝利，餘未說止觀名者，凡說是靜慮般若之勝利，當知皆是此二之勝利也。

    丑二明止觀能攝一切定，　解深密經說：「大小乘無邊三摩地，皆是止觀所攝。」故求三摩地者，不能廣求無邊差別，當善求三摩地總結之止觀修法也。

    丑三止觀自性分二　寅一奢摩他自性，寅二毘缽舍那自性。

    寅一奢摩他自性，　如解深密經云：「即於如是善思惟法，獨處空閒，內正安住，作意思惟，復即於此能思惟心內心相續作意思惟。如是正行多安住故，起身輕安，及心輕安，是名奢摩他。」義謂令心不散相續安住，故心能任運住於所緣，若時引生身心輕安之喜樂，此三摩地即成奢摩他。此由內攝其心令不散亂，即能引生，不待通達諸法真理也。

    寅二毘缽舍那自性，　解深密經云：「彼由獲得身心輕安為所依故，捨離心相，即於如所善思惟法內三摩地所行影像，觀察勝解。即於如是勝三摩地所行影像，所知義中，能正思擇，最極思擇，周遍尋思，周遍伺察，若忍，若樂，若覺，若見，若觀，是名毘缽舍那。如是菩薩能善巧毘缽舍那。正思擇，謂思擇盡所有性，最極思擇，謂思擇如所有性。尋思，謂粗尋思，伺察，謂細伺察。寶雲經云：奢摩他，謂心一境性，毘缽舍那，謂正觀察。彌勒菩薩云：應知寂止道，總集諸法名。應知妙觀道，思擇諸法義。」又云：「正住為所依，為令心住故，及善擇法故，是名為止觀。」此說依止正定，令心安住，為奢摩他，善擇法慧為毘缽舍那。菩薩地中亦如是說。修次中篇云：「止息外境散亂已，於內所緣，恆任運轉，若時安住歡喜與輕安俱心，名奢摩他。若住奢摩他，思擇真實，名毘缽舍那。」慧度教授論中亦如是說。如瑜伽論及慧度教授論說，止觀各有緣如所有性與盡所有性二種，故止觀不由所緣而分。既有緣空性之奢摩他，亦有未達空性之毘缽舍那。由能止心向外境轉，令住內所緣，即名為止。由增上觀照故名勝觀。有謂心不分別而住，無明了力者名止，有明了力者名觀，此不應理，與前引經論皆相違故。又彼僅是三摩地有無沉沒之差別故。一切奢摩他之三摩地，皆須遠離沉沒，凡離沉沒之三摩地，內心定有明了分故。故是否緣空性之定慧，就要就彼心是否通達二無我性隨一而定，心未趣向真實境者，亦有無量樂明不分別之三摩地故。即未得真實見者，只要持心令不分別，現可成辦，故未達空性者，生無分別定，全不相違。若由此門久持其心，由持心力，生風堪能，身心法爾發生喜樂，故生喜樂亦不相違。生喜樂已，由喜樂受明了之力，心亦明了。故不能安立一切樂明不分別定，皆是通達真實義者。以是當知，通達空性之三摩地，固有樂明不分別，即心未趣向空性之三摩地，亦多有樂明不分別者，故當善辨此二之差別也。

    丑四雙修之理由，　何故隨修止觀一種不為完足，必須雙修耶。曰：譬如夜間燃燈觀畫，要燈明亮，無風吹動，方能明見諸像。若燈不明或有風動，則必不能明見諸色。如是觀甚深義，亦須了解真實義之無倒智慧，與心安住於所緣而不動，方能明見真義。若但有心不散動之不分別定，而無通達真理之慧，則於三摩地任何薰修，終必不能通達真理。若僅有了解無我之見，而無心一境性之定，亦必不能明見真理，故須雙修止觀。如修次中篇云：「唯觀離止，則瑜伽師心於境散亂，如風中燭不堅穩住，不生明了智慧光明，故當雙修。」又云：「由止力故，如無風燭，諸分別風不能動心，由觀力故，能斷一切諸惡見網，不為他破。」月燈經云：「由止力無動，由觀故如山。」故正攝法經云：「由心住定，乃能如實了知真實。修次初篇云：「心動如水，無止為依，不能安住，非等引心，不能如實了知真實。故世尊說，由心住定，乃能如實了知真實。」又成就奢摩他，非但能遮正觀無我慧動之過，即修無常，業果，生死過患，慈悲，菩提心等，凡以觀慧修觀察時，散失所緣之過，皆能遮止，各於所緣不散亂轉。故隨修何善，力皆強大。未得奢摩他前，多分散緣餘境，故所修善，力極微弱。入行論云：「諸人心散亂，常被煩惱齧。」又云：「雖經長時修，念誦苦行等，佛說心散亂，所作無義利。」丑五次第決定，　入行論云：「當知具止觀，能斷諸煩惱，故應先求止。」此說當先修止，次依止修觀。若作是念，修次初篇云：此所緣無定。此說奢摩他所緣無定，前文亦說奢摩他所緣，通法與法性，故可先了解無我義，緣彼而修，則心不散亂之止與緣空性之觀，同時生起。何故必先求止，次乃修觀耶。曰：此言觀前先修止者，非說生無我見須先修止，以無止者亦能生正見故。即生轉變心力之見，亦不須止為先，以雖無止，但以觀慧數數觀察而修，亦能生轉變心力之感觸，不相違故。若相違者，則修無常，生死過患，菩提心等，引生轉變心力之感觸，亦應依止，理相等故。若爾，何為觀前先修止耶。此言生觀者，是說未得修所成之異生。此除下說無上瑜伽部中以證空智修無我理之外，顯教與密教下三部，若未以觀慧觀無我義而修觀察，則定不生修所成之毘缽舍那，故須修觀。若未成止之前，先求無我了解，數數觀察彼義者，由先未成止故，唯依觀修，不能成止。若不觀察而修安住，依此雖能成止，然除修止法外仍無修觀法，後更須求修觀之法，故仍不出先求止已，次依彼修觀之次第也。此派若不以觀修引生輕安建立為生觀者，則說先求止已次依彼修觀，全無正理。若不作如是次第而修，亦極非理。解深密經說：「要依先得奢摩他而修毘缽舍那。」論云：依前而生後。說明六度中靜慮與般若之次第，即依增上定學引生增上慧學之次第，皆是先修奢摩他，後修毘缽舍那。中觀心論，入行論，修次三篇，智稱論師，寂靜論師等，皆說先求止已後修觀故。雖有少數印度論師說不別求止，初以觀慧觀察，便能生觀，然相背諸大轍論教，非是智者所憑信處。此止觀次第，是約初生時說。後則亦可先修觀，後修止，次第無定也。

    集論中說：「有先得觀未得止者，彼應依觀勤修寂止。」此義云何，曰：彼非未得第一靜慮未到定所攝之止，乃未得第一靜慮根本定以上之止。彼復是說證四諦後，依彼進修第一靜慮以上之止。如本地分云：「又已如實善知從苦至道，然未能得初靜慮等，於此無間住心，更不擇法，是依增上慧而修增上心。」總為便如言說故，說九住心通名為止，思擇等四通名為觀，然真實止觀如下所說，要生輕安，乃能安立。

    丑六各別學法分三，寅一學止法，寅二學觀法，寅三雙運法，　寅一學止法分三，卯一修止資糧，卯二依彼修止，卯三修已成止。　　卯一修止資糧分六，辰一住隨順處，辰二少欲，辰三知足，辰四離諸雜務，辰五尸羅清淨，辰六遠離貪欲等尋伺。

    辰一住隨順處，　成就五德之處，一，易得，謂無大劬勞得衣食等。二，善處，謂無猛獸等凶惡眾生及無怨敵等居住。三，善地，謂不引生疾病之地。四，善友，謂戒見相同之友。五，善相，謂日無多人夜靜聲寂。如莊嚴經論云：「具慧修行處，易得，賢善處，善地及善友，瑜伽安樂具。」

    辰二少欲，　不貪眾多上妙衣服等事。

    辰三知足，　僅得微少粗敝衣等，常能知足。

    辰四離諸雜務，　若貿易等事，及太親近在家出家，或行醫藥，算星相等，皆當遠離。

    辰五尸羅清淨，　別解脫戒，與菩薩戒性罪遮罪一切學處，俱不應犯，設放逸犯，當速追悔，如法懺除。

    辰六遠離貪欲等尋伺，　常思貪欲等現法有殺縛等過犯，後法有墮惡趣等過患。或思凡生死事隨愛非愛，皆是無常有壞滅法，彼等不久決定與我分離，我復何為貪著彼等。如是修習，斷除貪欲尋伺。道炬論云：「失壞止支分，雖力勵修行，縱經百千劫，終不得正定。」故諸真欲修止觀三摩地者，當勤集聲聞地所說十三種奢摩他資糧，極為切要。

    卯二依彼修止分二，辰一加行，辰二正行。

    辰一加行，　如前所說六加行法及菩提心，當久修習。彼支分中亦應淨修共下中士所緣體性。

    辰二正行分二，巳一身以何威儀而修，巳二正釋修行次第。

    巳一身以何威儀而修，　如修次論說，於安樂坐具，身具八法而修。謂足全跏趺或半跏趺。眼注鼻端，不應太開太閉。身不可太俯太仰，應端身內含。肩要平衡。頭應從鼻至臍正直而住，不可過於低昂，及偏一方。齒與唇部隨其自然而住，舌抵上齒。息之出入莫令有聲粗滑，必使徐徐出入無所感覺，無功用而轉。如是先應令身具足八法，尤應善為調息也。

    巳二正釋修行次第，　道次第論多依辨中邊論所說，由八斷行，斷五過失，修奢摩他。善知識拉梭?????ρ?Ρ�@ρ繿ζ�@ρ瓦所傳之教授，更於彼上加聲聞地所說之六力，四作意，九住心。慈尊於莊嚴經論與辨中邊論中，亦說九種住心方便及八種斷行。印度智者，如獅子賢論師，蓮花戒論師，寂靜論師等，亦多隨順此論，著有修定次第。此等於密教中亦當了知，如五過失等修定之過失及除過之方便，顯教較密宗說之尤詳也。

    此中分二，午一無過三摩地修法，午二引生住心之次第，　午一無過三摩地修法分三，未一心住所緣前應如何行，未二心住所緣時應如何行，未三心住所緣後應如何行。

    未一心住所緣前應如何行，　若不能滅除不樂修定樂定障品之懈怠，初即不趣向修定，縱修一次亦不能繼續，旋即退失，故滅除懈怠為首要，若得身心喜樂之輕安，則能晝夜勤修善行，無所厭倦，懈怠已滅，然引生輕安必常精進修三摩地。引發精進，復須於三摩地常有猛利之欲。此欲之因，須由見三摩地之功德，引發堅固之信念，故當多思三摩地之功德，修習信念也。如辨中邊論云：「即所依能依，及所因能果。」所依謂欲，勤修依故。能依謂勤，或名精進。深信功德是欲之因。輕安是精進之果。此中所修三摩地之功德，謂成就奢摩他已，身樂心喜現法樂住。由得身心輕安故，於善所緣心能隨願久住。由於邪境已息滅散亂無主，故不生諸惡行，隨作何善皆強有力。由此為依，即能引生神通變化等功德。又由依彼，便能引生通達空性之毘缽舍那，速能斷除生死之根本等。由思何種功德能增修定之勇心，即當了知修習。若生此心，便能相續修定，定極易得。已得定者，若數數修，定則難失。

    未二心住所緣時應如何行分二，申一明心住之所緣，申二心如何住。　申一明心住之所緣分二，酉一總建立所緣，酉二明此處之所緣。　酉一總建立所緣分二，　戌一正明所緣，戌二明何人應緣何境。

    戌一正明所緣，　世尊說有四種瑜伽所緣，初周遍所緣有四，謂不分別與分別之二種所緣。如所有性盡所有性立事邊際性。由前二修法，緣如所有性盡所有性而修，得轉依時，立所作成辦。二，淨行所緣有五，謂由前生中多行貪欲，瞋恚，愚癡，我慢，尋思，其對治法，如其次第為修不淨，慈悲，緣起，界別，出入息所緣。三，善巧所緣，亦有五，謂善巧蘊，界，處，十二緣起，處非處所緣。四，淨惑所緣有二，謂上下地之粗靜相與無常等四諦十六行相也。其中淨行所緣，易滅貪等增上行者之貪等煩惱，依此易得妙三摩地，故是殊勝所緣。善巧所緣，易破離彼諸法之人我，順生通達無我之毘缽舍那，故是賢善奢摩他所緣。淨惑所緣，能總對治煩惱，義利極大。周遍所緣，非離前所緣而別有，故當依止具殊勝義之奢摩他所緣修三摩地。若緣木石等修三摩地，顯是不知三摩地所緣之建立也。

    戌二，明何人應修何境，　若是貪欲增上乃至尋思增上之人，則如頡隸伐多問經所說，如其次第當修不淨乃至出入息所緣，各別決定，若是等分行及薄塵行人，則於上說諸所緣中，隨何種即可於彼攝心，無須決定。其貪等五增上行者，謂往昔生中於貪等五亦多修習，故於下品貪等五境，亦生長時貪等。等分行者，謂往昔生中，於貪等五不曾修習，然於彼等未見過患，故於彼境無有猛利長時貪等，然非不生。薄塵行者，謂往昔生中，於貪等五不曾修習，見彼過患，故於眾多上品可貪等境貪等徐起，於中下境則全不生。又貪等五增上行者要長時修，等分行者非極長時修，薄塵行者速證心住。

    酉二明此處之所緣，　問，此處當依何種所緣修奢摩他耶。曰：總如前說諸人所緣，各別決定，尋思增上者，修息尤為切要。又修次中下二篇，依於現在諸佛現住三摩地經與三摩地王經說緣佛身修三摩地，覺賢論師亦說緣佛身修三摩地。如道炬論釋中所引緣佛身像持心，即隨念佛故，能生無邊福德，若彼佛身明顯堅固，可作禮敬，供養，發願等，修福懺罪之田，故緣彼最勝。又臨命終時，有不失念佛等功德。若修密宗，於本尊瑜伽尤為殊勝。有如是等眾多利益也。如三摩地王經云：「佛身如金色，相好最端嚴，菩薩應於彼，住心修正定。」此復有新觀想者，與於原有令重光顯之二法。後法易生信心，且順共乘，故當如彼修。先求持心之所緣，謂當覓一若畫若鑄工最精妙之大師像，數數瞻視，善取其相，令心中現，或由師長曉喻，思所聞義，令意中現，以此為所緣境。然不應作繪鑄等像想，當令現為真實佛像。有說將佛像置於面前，用目注視而修者，智軍論師善為破斥，極其應理。以三摩地非由根識而修，要由意識中修。故三摩地之親所緣境，即是意識親境，要於彼境攝持心故，及說是緣前述真境之形像或總義故。又身像之粗細二分，有說先緣粗分，待彼堅固之後，再緣細分。自心亦覺粗分易於現起，故當先以粗分作所緣境，尤於真奢摩他未修成之前，不可多換異類所緣。若多換異類所緣修三摩地，反成修止之最大障礙故。如聖勇論師云：「應於一所緣，堅固其意志，若轉多所緣，意為煩惱擾。」道炬論亦云：「隨於一所緣，令意住善境。」如是初得攝心所緣之量，謂先漸觀想頭部，雙手，身軀，二足，令其明顯，次於身之總體作意思惟，若粗支分於心現起，縱無光明，亦應知足，於彼持心。若不於彼知足持心，欲求明顯，更數觀想，縱使所緣略為明顯，非但不得堅固妙三摩地，反成得定之障礙。又彼所緣雖不甚顯，但於粗分持心，亦能速得妙三摩地。次令明顯，極易成故。此本智軍論師教授，極為重要。又緣總身時，若身一分明顯，即緣彼分。若不明顯，仍緣總身。若欲修黃色而現紅色等顏色不定，若欲修坐像而現立像等形像不定，或欲修一尊而現二尊等數量不定，或欲修大像而現小像等形量不定，則不可隨轉。唯應以根本所緣為所緣境也。若修密咒本尊瑜伽，本尊形相必須明顯，相未顯時，以多方便修令顯現。此中佛像若太難現，可於前說隨一所緣，或於真實見上攝持其心修三摩地，以此主要在修止故。

    申二心如何住分三，酉一立無過軌，酉二破有過軌，酉三明修時量。

    酉一立無過軌，　此中所修之三摩地，要具二種殊勝，謂心具極明顯分之力，及具專注所緣之無分別住分。有於此上加安樂為三者。有更加澄淨為四者。然澄淨有二，一，能緣心之澄淨，較淨玻璃器中滿注淨水，置日光下，尤為澄淨。二，境之澄淨，如柱等境相，細至極微，似亦能數。此二皆由斷盡微細沉沒，極明顯分之所引生，故離初分不須別說。適悅行相之喜樂受，是此處所修三摩地之果德，初靜慮未到定所攝之三摩地中猶不得生，故此不說。沉沒能障如是明顯，掉舉能障無分別住，故沉掉為修清淨三摩地之最大障礙也。若不認識粗細沉掉及除沉掉修淨定法，尚不能生正奢摩他，況云毘缽舍那。故求三摩地之智者，應當善巧彼理也。沉掉是修止之違緣，正明違緣與破除之法，俱如後說。此唯當說修止順緣引生三摩地之理。此中之三摩地，謂心專注所緣之住分，復是相續住於所緣，此須令心專注所緣不散亂之方便，及散未散亂如實了知之二事。初即正念，次即正知。如莊嚴經論釋云：念與正知，是能安住。一於所緣，令心不散，二心已散能正了知，若失正念，忘失所緣，於此無間便失所緣，故不忘所緣之念為根本。由此念故，令心安住所緣之理，謂如前說觀慧所緣，若能現起，最低限度即應令心用力攝持，使心策舉，不新觀察。如集論云：云何為念，於串習事心不忘為相，不散為業。此說念具三種差別，一，境之差別，謂未曾習境念即不生，故云於串習事，此處即令現起先所決定之所緣境相。二，行相差別，謂心不忘，此處即不忘所緣境也。不忘之理，非因他問或自觀察，僅能憶念師長所教之所緣如此，是要心住所緣一類記念，不少散亂，倘少散亂其念便失，故心住所緣後，當念如是已住所緣，將護此心勢力，相續不斷，次即不復重新思察，是為修念最重要處。三，作用差別，謂於所緣令心不散。如是謂心令住所緣，如調象喻，謂如一牢樹或柱，用多堅索繫縛野象，若依象師所教而作者善。若不依作，即用利鉤數數治罰而令調伏。心如未調之象，用正念索，繫於前說之所緣堅柱。若不安住者，當以正知鉤擊，漸得自在。如中觀心論云：「意象不正行，於所緣堅柱，當以念索縛，慧鉤漸調伏。」修次中篇亦云：「以念知索，於所緣柱，繫意狂象。」此說以念修三摩地。又說正念如索，能於所緣相續繫心，故三摩地之主要修法，即修正念法。正念即是堅定行相之心。故修三摩地者若無堅定行相明了之定解力，心縱明淨，不能引生有力之正念，不能滅除細微沉沒，其三摩地必有過失。即不緣佛像等其他所緣，唯修不分別心，亦必念云：心當於境全不分別，次即令心不流不散。令心不散，與不忘所緣之正念義同，故仍未出修念之法。如是修者，亦是修有定解力之念也。

    酉二破有過軌，　有如是邪執，是所應破，謂如上說策舉其心不分別住，此雖無沉沒，然掉舉增上，現見不能相續久住。若心弛緩，現在住心速能生起是善方便，故說舒緩即是善修也。此是未能分辨生沉與善修之差別，故無過之三摩地須具前說二種殊勝，非為令心無分別住一分而足。若謂令心於境惛昧可名為沉，令心明淨，無彼惛昧，故三摩地無有過失。此是未辨惛沉與沉沒之差別，後當廣說。以是當知，若太策舉，雖能明了，然掉舉增上，難生住分。若太舒緩，雖有住分，然沉沒增上，又不明了。由緩急適中之界限，極為難得，故難引生俱離沉掉之妙三摩地。如大德月云：「若精進修生掉舉，若捨精進復退沒，此等轉界極難得，我心擾亂云何修。」又云：「若力勵行起掉舉，若緩策勵復退沒，此之中道極難得，我心擾亂云何修。」此說力勵精進便生掉舉，若見彼過，棄捨精進，放緩策勵，心復退沒，其離沉掉二邊，中道平等運轉之心極為難得。若緩即可，復有何難。既說緩生沉沒，故以此法修三摩地不應道理。又緩急適中之界限，當自觀內心，若覺過此而警策便生掉舉者，即當略舒緩。若覺較此再緩便生沉沒者，即當稍警策。如無著菩薩云：「於內住等住中，有力勵運轉作意。」此是於初二心時所說。修次初篇亦云：「除沉沒者，當堅持所緣。」若不知前說修念法而盲修者，修時愈久，忘念愈重，擇法之慧日亦遲鈍，當有此等眾過發生也。若以正念繫心住所緣已，可否分別偵察內心持不持所緣耶。修次中篇說，必須偵察。復非放棄三摩地後如是偵察，是住三摩地中，觀其住否根本所緣。若不住者，觀為沉為掉。復非纔住定，或時太久乃偵察要於中間時時偵察也。若前心力猶未盡，即作此偵察者，能生心力長時安住，設有沉掉能速了知。如是能於中間時時憶念所緣而修者，亦須具備有力相續正念之因。故聲聞地中說修念法，辨中邊論釋云：「言念不能忘境者，謂不忘住心教授意言。」修念是為遮止忘所緣之散亂。故不忘所緣，即數數作意所緣，名所緣意言，如恐忘失已知之義，數數憶念，即不易忘失也。

    酉三明所修量，　由念繫心安住所緣，應住幾久，有無定量。答，聲聞地等大論中，未見明說時量，雖修次下篇云：由是次第或於一時，或半修時，或一修時，隨力而住。此是成就奢摩他，已於修觀時所說時量，則前修止時，量亦應爾。又若能如前說修念知之法，時憶念所緣，時時偵察內心，則時間稍久亦無過失。然初發業者，若時長久多生忘念，起散亂心，心生沉掉，時久方知，不能速知。即未忘念，亦易隨逐沉掉而轉，沉掉生已不能速知也。前者障礙有力記念，後者障礙有力正知，是則沉掉極難斷除。其忘失所緣，起沉掉而不覺知，較未忘失所緣起沉掉而不知者，過為尤重。故為對治忘念，修前所說之護念法，最為重要。若忘念重，易於散亂及正知力弱，沉掉生起不能速知者，修時宜短，若少忘念，及沉掉起，速能了知者，時間稍長亦無過失。故密意說云：「或於一時」等，未說決定時間。總應隨順自心能力，故曰「隨力而住」也。又若身心未生病患，即可安住，若生病患，不可勉力安住，當先治療諸界病患再修，是諸智者所許。當知此亦是修時之支分也。

    未三心住所緣後應如何行分二，申一有沉掉時應如何修，申二離沉掉時應如何修。　申一有沉掉應如何修分二，酉一明不知沉掉之對治，酉二明已知不勤斷之對治。　酉一明不知沉掉之對治分二，戌一決擇沉掉之相，戌二於修行時生覺沉掉之正知。

    戌一決擇沉掉之相，　掉舉，如集論云：「云何掉舉，淨相隨轉，貪分所攝，心不靜相，障止為業。」此中有三，一，所緣，謂可愛淨境。二，行相，謂心不寂靜，向外流散，是貪分中愛著境相。三，作用，謂能障心安住所緣，即心安住內所緣時，由貪著色聲等之掉舉牽引內心，於境散亂而無自在，如悔讚云：「如緣奢摩他，令心於彼住，惑索令離彼，貪繩牽趣境。」沉沒，亦云退沒。有謂住境不散，心不明澄之惛沉為沉沒者，實不應理。修次中篇與解深密經說，從惛沉生沉沒故。集論亦說，沉沒，為隨煩惱中之散亂。但集論所說之散亂，亦通善性，非決定染汙。惛沉，如集論與俱舍說，是癡分攝，身心粗重，無堪能性。沉沒，謂心於所緣執持力緩，不能明了取所緣境，故心縱澄淨，若取所緣不甚明了，即是沉沒。如修次中篇云：若時如盲，或如有人趣入暗室，或如閉目，其心不能明見所緣，應知爾時已成沉沒。餘大論中，未見明說沉沒之相。故沉沒有善與無記之二。惛沉則屬不善及有覆無記，唯是癡分。諸大論中說除沉沒，修佛像等諸可愛境及光明相，令心策舉。故心不明了如入黑暗，及心力低劣，皆當滅除，要使所緣明顯與心力開張也。掉舉易知，唯沉沒相，諸大經論皆未明說，故難了解。然極重要，以易於此誤為無過三摩地故。應照修次論所說，於修驗上審詳觀察而求認識也。

    戌二於修行時生覺沉掉之正知，　唯能了知沉掉猶非完足，要修行時生未生沉掉而有如實能知之正知。復當漸生有力正知，沉掉起已，無間能知固不待言，即未生而將生者，亦須正知預為覺了。如修次後二篇云：「見心沉沒，或恐沉沒。」又云：「見心掉舉，或恐掉舉。」即是此義。若未能生如是正知，縱自斷言，始從某時，終至某時，全無沉掉，所修無過，亦不定然，以發生沉掉亦不盡能知故，未生有力之正知故。如辨中邊論云：「覺沉掉。」覺了沉掉要正知故。若未能生凡沉掉起決定了知之正知，縱長時修，沉掉生已不能了知，徒以微細沉掉，虛度時日。若爾，云何生正知耶。曰：前修念法，即修正知一重要因。謂若能生相續正念，即能遮止忘失所緣之散亂，亦能遮止沉掉生已久而不知，故沉掉起易於覺了。又覺已失念時之沉掉，與覺未失念時之沉掉，二時遲速（久暫），自觀內心極為明顯。故入行論密意說云：「若時住正念，守護於意門，爾時生正知。」辨中邊論疏亦說念為正知之因。其另一因，謂心緣佛像等境，或緣領受明了等心相時，住前說之念中，偵察內心散未散亂，攝持其心。此是修習正知最切要處。入行論云：「數數審觀察身心諸分位，當知彼即是守護正知相。」由此能引（生）沉掉將生便預了知之正知。前修念法，能遮散後所起之忘念，故當善分別。

    酉二明知已不勤斷之對治，　若如前說修念正知，已善修習，生起有力正念，而微細沉掉，皆能以正知覺了，則無沉掉生已不知之過。若彼生已不起功用無間滅除，忍受不斷，是三摩地最大過失。對治此者，當修功用作行之思。

    此中有二，戌一明思滅除沉掉，戌二明生沉掉之因，

    戌一明思滅除沉掉，　如集論云：「云何為思，令心造作意業，於善不善無記役心為業。」此義如磁石力吸鐵隨轉。其於善不善無記三法令心轉動之心所，即是思心。此中是取掉舉生時，令心造作斷彼之思也。若爾如何斷沉掉耶。曰：心?????ρ?Τ�@ρ繿ζ�@ρ沉沒是由（心）太向內攝，失能緣力，故當作意諸可欣事，如觀佛像等，令心開放。然非引生煩惱之可欣法。復可作意日光等明相。沉沒除已，即應無間緊持所緣。此如修次初篇中說，此不應修可厭患境，由厭令心向內攝故。又以觀慧思擇樂觀之境，亦能滅除沉沒。如攝波羅密多論云：「由勤修觀力，退沒能策舉。」如是沉沒與退沒者，若取所緣力漸低降，名曰沉沒。若太內攝，則名退沒。（退弱），由心策舉及開張所緣便能滅除，如中觀心論云：「退沒應寬廣，修廣大所緣。」又云：「退沒應策舉，觀精進功德。」滅除沉沒最主要之對治，謂思惟三寶，菩提心與暇身義大等功德，令心警覺，如冷水澆面。此要以觀慧修功德品有所感者，乃能生起。沉沒所依之因，謂惛沉，睡眠及引生惛睡之心黑闇相。若修明相對治，則不依彼發生沉沒，生已滅除。聲聞地說，威儀依經行，善取明相，數數修習，念佛法僧戒捨及天六中隨一，或思其餘清淨所緣，令心策舉，或當讀誦開示惛沉睡眠過失之經論，或瞻方所及月星等，或以冷水洗面。若沉沒微薄或僅少起，則當策心正修。若沉沒濃厚或數數起，則應暫停所修，如其所應，修諸對治。待沉滅已，後乃重修。若心取所緣相不明顯，心黑闇相，隨其厚薄，當取燈光火光及日光等諸光明相，數數修習，令心生起大光明相。掉舉，謂由貪門，令心追逐色聲等境。此應作意內攝心因諸可厭事，掉舉滅已，應修等至。（以此息滅掉舉無間，於先所緣，應住其心。）如中觀心論云：「作意無常等，息滅掉舉心。」又云：「觀散相過患，收攝散亂心。」若掉舉猛利，或時長久，應暫緩所修而修厭離，方為切要。非心散時，略為攝心，便能安住。若彼掉舉不甚猛利，則隨散時收攝內心令住所緣。攝波羅密多論云：「若意掉舉時，修止而遮止。」心掉舉時，不可作意可欣淨境，以是令心向外流散之因故。

    戌二明生沉掉之因，　沉掉之共因，謂不守護根門，食不知量，初夜後夜不勤修行覺寤加行，不正知住。沉沒之因，謂耽著睡眠，心取所緣過於舒緩，止觀不平，偏修於止，內心惛闇，於所緣境不樂緣慮。掉舉之因，謂無厭離心，心於所緣過於執著，未善修舉，（未串習精進，）由尋思親里等，動亂其心。以是當知，沉掉雖微，皆當以正知覺了，畢竟滅除。若以微細掉舉及散亂等，初時難斷，捨而不斷，或覺彼等既不猛利，不恆相續，勢劣短促，不能造業，故不須斷，此是未知修習清淨三摩地法，已出慈尊等所決擇修三摩地法之外。故心掉散時，先當攝心住內所緣，求安住分。住分生時，當防沉沒，令心明了。此二輾轉修習無過妙三摩地，不應唯於澄淨住分全無持力，俱行明了而起希求。

    申二離沉掉時應如何修，　若如前說，微細沉掉皆悉斷除，則無沉掉令不平等，心平等轉時，若復起功用作行，即成三摩地之過失。對治此過，則當修捨。起功用作行，反成過失之理，謂由久修掉則攝心，沉則策舉，已得堪能，於適當時全無沉掉，若仍如前起大功力防沉掉，則令內心反生散亂，故於爾時須知舒緩。此是舒緩防慎功力，非全放捨持境之力也。故修捨者，是在摧伏沉掉之後，非凡不起沉掉之時。以未摧伏沉掉必無捨故。若爾，云何名捨，曰：捨有三種，一，捨受，二，捨無量，三，行捨，此是後者。此捨體性，如聲聞地說，於止觀品調柔，正住，任運轉性，有堪能性，得此捨後修三摩地，沉掉未起之時，令捨現前，不發太過精進。此等如辨中邊論云：「依住堪能性，能成一切義，由滅五過失，勤修八斷行。懈怠忘聖言，及沉沒掉舉，不作行作行，是為五過失。修所依能依，及所因能果，不忘失所緣，覺了沈與掉，為斷而作行，滅時正直轉。」依住，謂為除障品發勤精進，依此而生心堪能性勝三摩地。此即能成神通等一切義利之依處，故曰能成一切義。此三摩地要滅五種過失，勤修八種斷行，乃能發生。五過失者，謂加行時懈怠為過失，於三摩地不加行故。勤修三摩地時忘失教授為過失，以忘失所緣心無所緣可安住故。正住定時沉掉為過失，彼二令心無堪能故。沉掉生時不作功用為過失，由彼不能滅沉掉故。斷沉掉時作行思，反為過失也。沉掉合一為五過失，分別成六過失，對治彼等謂八斷行。對治懈怠有四，謂信欲勤安。對治忘失，掉舉，不作行，作行者，如其次第，即念，正知，作行思，正住捨，廣如前說。此是以念正知遠離沉掉，修心一境性妙三摩地之共同教授，不可執此為顯教別法，密宗不須，以無上瑜伽續中亦多宣說故。

    午二引生住心之次第分三，未一正生住心次第，未二六力成辦住心，未三具足四種作意。

    未一正生住心次第，　初有九住心，一，內住心，謂於一切外境攝心令住內境。如莊嚴經論云：「心住內所緣。」二，續住心，謂前住心令不散亂，於內所緣相續安住。如前論云：「相續令不散。」三，安住心，謂由忘念向外散亂，速當了知，還令安住前所緣境。如云：「散亂速了知，還安住所緣。」四，近住心，般若教授論說，於廣大境數數攝心，令心漸細上上而住。與莊嚴經論義同，如云：「具慧上上轉，於內攝其心。」五，調伏心，謂由思惟三摩地功德，令於正定心生欣喜。如云：「次見功德故，心於定調伏。」六，寂靜心，謂觀散亂過失，於三摩地寂滅不喜之心。如云：「由見散亂過，於定滅不喜。」七，最寂靜心，謂貪欲，憂慼，惛沉，睡眠等生時，寂滅令息。如云：「貪憂等心起，應如是寂滅。」八，專注一趣，謂得任運轉故，精進修習。如云：「次勤律儀者，由心有作行，能得任運轉。」九，等持心，修次論說，心等住時，應當修捨。般若教授說，由修專注一趣故，能得自在任運而轉。莊嚴經論云：「由修習不行。」此九心之名，是如修次初篇所引。如云：「此奢摩他道，是般若波羅密多等說。」

    未二六力成辦住心，　力有六種，謂聽聞，思惟，憶念，正知，精進，串習力。由此成辦住心之理，謂由聽聞力成辦內住心，從他聽聞住心教授，初於所緣安住其心，非自數數思惟修習故。由思惟力成辦續住心，前於所緣安住之心，由自數數思惟修習，初得少分相續住故。由憶念力成辦安住近住二心，散失所緣時，憶先所緣，收攝其心及起念力，初即不令散失所緣故。由正知力成辦調伏寂靜二心，謂以正知力了知於諸惡尋思及隨煩惱相流散之過患。觀彼過患，令於彼二不流散故。由精進力成辦最極寂靜專注一趣二心，謂於細微尋思與隨煩惱皆不忍受，精進斷除。由如是行，其沉掉等不能障礙妙三摩地，令三摩地相續生故，由串習力成辦等持心，謂由善修前諸位心之力，便能引生無功用轉三摩地故。此依聲聞地意趣而說，若作餘說不可憑信。其中得第九住心者，喻如讀書至極熟時，初發心誦起，中間縱心散亂，然所讀書任運不斷。如是初起一念令心安住所緣，次縱未能相續依止念知，然所修定，亦能相續不斷經極長時。由此不須相續依止念知之功用，故名不作行，或無功用也。引生此心，要先起大功用相續依止正念正知，引生一種妙三摩地，能住長時，不為沉掉等障品之所間斷也，此即第八住心。此與第九住心雖同不為沉掉等三摩地障品之所間斷，然此須相續依止正念正知，故名有作行，或有功用也。引生此心，要於微細沉掉等法，纔生即滅，全不忍受，故須第七住心。引生此心，要於諸惡尋思及隨煩惱了知散亂之過患。發起有力正知，偵察內心，令不於彼流散，故須第五第六住心，以此二心是由正知力所成辦故。引生此心，要忘失所緣散亂之時，能速憶念所緣，及從最初即起正念令不散亂，故須第三第四住心，以此二心是由彼二種念所成辦故。引生此心，要於所緣先能住心，及令住心相續不散，故須先生初二住心也。如是總謂先當隨從所聞教授善令心住。次如所住數數思惟，令稍相續。次若失念起散亂時，當速攝心速憶所緣。次更當生有力念心，初於所緣便不令散。成就有力念已，更當引發有力正知，了知散失所緣沉掉等過患，偵察不散。次當發精進力，設由微細忘念起散亂時，亦當無間了知斷除，斷已，使定漸長相續，不為障品之所間斷。此心生已，由勤修故，便成串習，即得第九住心無功用轉妙三摩地。以是當知，未得第九住心之前，諸瑜伽師要起功用，令心安住妙三摩地。既得第九住心之後，即不特起功用令心住定，心亦自然入三摩地。得此第九住心，若未得輕安，則如後說仍不立為奢摩他，況云證得毘缽舍那。

    未三具足四種作意，　如聲聞地說，九住心中具足四種作意，謂初二心時，須勤策勵，故有力勵運轉作意。次五心時，由有沉掉間斷不能長時修定，故有有間缺運轉作意。第八心時，由沉掉等不能間斷能長時修，故有無間缺運轉作意。第九心時，既無間斷，又不須恆依功用，故有無功用運轉作用。若爾初二心時亦有間缺，中間五心時亦須策勵，云何初二心時不說有間缺運轉作意，中間五心時不說力勵運轉作意耶。曰：初二心時，心入定與不入定，二者之中，不入定時極長。中間五心則住定時長。故後者就三摩地障礙立名，前者不爾。故彼二時，雖俱須力勵運轉，然有間缺運轉作意有無不同，故中間五心不名力勵運轉作意。如攝波羅密多論云：「由無間瑜伽，精勤修靜慮，若數數休息，鑽木不出火，修瑜伽亦然，未得定勿捨。」

    卯三修已成止分三，辰一明奢摩他成未成之界限，辰二明依奢摩他趣總道，辰三明別趣世間道，　辰一明奢摩他成未成之界限分二，已一顯示正義，已二明有作意相及斷疑。　已一顯示正義分二，午一明得未得圓滿輕安，即得未得奢摩他，午二明得圓滿輕安，即成就奢摩他。

    午一明得未得圓滿輕安，即得未得奢摩他，　若得前說第九住心，盡離微細沉掉，能長時修。復不須恆依念知起大功用，而三摩地能任運轉，是否已得奢摩他耶。曰：得此三摩地者，有得未得輕安之二種，若未得輕安，是隨奢摩他，非真奢摩他。如解深密經云：「世尊，若諸菩薩緣心為境內思惟心，乃至未得身心輕安，於此中間所有作意，當名何等。慈氏，非奢摩他，是名隨順奢摩他勝解相應作意。」莊嚴經論亦云：「由習無作行，次獲得圓滿，身心妙輕安，名為有作意。」其有作意，即是此中所說之奢摩他。修次中篇亦云：「如是修習奢摩他者，若時生起身心輕安，心於所緣如欲自在，當知爾時成就正奢摩他。」般若教授論亦云：「如是菩薩獨處空閒，如所思義作意思惟，於心所現，捨離意言多次思惟，若時未生身心輕安，是奢摩他隨順作意。若時生起，即奢摩他。」若爾未生輕安以前之三摩地，為何地攝耶。曰：欲地所攝。雖有如是心一境性，然本地分說是非等引地，而不立為等引地攝，以非無悔，歡喜妙樂，輕安之所引故。如是未得輕安之前，雖三摩地不須相續依止正念，亦能任運無分別轉，復能融合行住坐臥一切威儀，然是欲界心一境性，非奢摩他。

    午二明得圓滿輕安即成就奢摩他，　若爾云何能得輕安，得輕安已，云何成就奢摩他。曰：輕安如集論云：「云何輕安，謂止息身心粗重，身心堪能性，遣除一切障礙為業。」身心粗重，謂於善業身心不能隨欲而轉。此之對治，身心輕安，謂由遠離身心粗重，於諸善事，身心極有堪能力也。又煩惱品攝內身粗重，能障樂斷煩惱。若勤功用斷煩惱時，已離身沉重等不堪能性，得身輕利，是身堪能。如是煩惱品攝內心粗重，能障樂斷煩惱，若勤功用斷煩惱時，內心樂緣善境離不堪能，心於所緣無障礙轉，名心堪能。如安慧論師云：「身堪能者，謂於身所事生起輕利。心堪能者，謂正思惟時，令心適悅輕利之心所法，由此相應，能於所緣無障礙轉，故名心堪能性。」總之若得輕安，則起功用，欲斷煩惱時，如行難行身心怯懼之無堪能性，皆悉除滅，身心成就極調柔性隨欲而轉，如斯圓滿身心堪能，初得定時即獲少分，次漸增盛，最後轉成輕安與心一境性之奢摩他。又聲聞地說，初時微細，難以覺了，後乃易知。將發如是眾相圓滿，易可了知輕安之前相，謂勤修三摩地之補特伽羅，便覺頂上似有重相，然非煩惱重相。此生無間即便遠離能障樂斷煩惱之心粗重性，能對治品心輕安性即先生起。如聲聞地云：「若於爾時不久當起強盛易了心一境性身心輕安所有前相，於其頂上似重而起，非損惱相。此起無間，能得樂斷諸煩惱品心粗重性，皆得除滅，能對治彼心調柔性心輕安性，皆得生起。由心調柔心輕安性生起之力，為所依止，有能引發身心輕安風來入身中。由此風大遍全身轉，身粗重性皆得遠離，能對治品身輕安性即得生起。又此調柔風力周遍全身狀如滿溢。如聲聞地云：「由此生故，有能隨順起身輕安諸風大種來入身中，由此大種於身轉時，能障樂斷諸煩惱品身粗重性皆得遣除，能對治彼身輕安性遍滿身中，狀如充溢。此身輕安，是內身中極悅意觸，非心所法。如安慧論師云：「當知歡喜所攝內身妙觸，名身輕安。經說意歡喜時身輕安故。」如是身輕安初起之時，由風勢力，令身生起極大快樂。由此為依，心中亦生最妙歡喜。其後輕安初起之勢漸漸微細，然非輕安一切都盡，是由初分太動其心，彼勢退已，有妙輕安，無諸散動，如影隨形，與三摩地隨順而轉。心踴躍性亦漸減退，心於所緣獲堅固住。由離喜動不寂靜性，即是獲得正奢摩他。如聲聞地云：「彼初起時，令心踴躍，令心悅豫，歡喜俱行令心喜豫，歡喜俱行令心喜樂，所緣境界於心中現。從此已後彼初所起輕安勢力漸漸舒緩，有妙輕安隨身而轉，心踴躍性漸漸退減，由奢摩他所攝心故，以於所緣寂靜行轉。」聲聞地說，要生如是輕安，始名有作意，由得第一靜慮近分所攝正奢摩他，乃得定地所攝小分作意。

    已二明有作意相及斷疑分二，午一正明有作意相，午二斷疑。

    午一正明有作意相，　具何相狀，能令自他了知已得作意，聲聞地說，由得如是作意，則得色地所攝少分定心，身心輕安心一境性，有力能修初靜慮道，或諦相道，淨治煩惱，內暫持心，身心輕安疾得生起，欲等五蓋多不現行，從定起時，亦有少分身心輕安隨順而轉。由得具足如是相狀之作意，奢摩他道極易清淨，謂住心一境性奢摩他後，速能引生身心輕安故，輕安轉增，如彼輕安增長之量，正奢摩他亦轉增長，故彼二法輾轉相增，如聲聞地廣說。總之心堪能者，風亦堪能，爾時便生身妙輕安，由此生故，內心即起勝三摩地。復由此故，風轉調柔，故能引生身心輕安。又如聲聞地云：「由於最初背一切相，無亂安住，故名不念作意。」此說初修心一境性時，當全不起餘念及餘作意。如是修已，聲聞地又云：「又汝於此亂不亂相，如是如是審諦了知，便能安住一所緣境，亦能安住內心寂止，諸心相續諸心流注前後一味無相無分別寂靜而轉。又若汝心雖得寂止，由失念故，及由串習諸相，尋思，隨煩惱等諸過失故，如鏡中面所緣影相數現在前，隨所生起，即於其中，當更修習不念作意。謂先所見諸過患相增上力故，即於如是所緣境相，由所修習不念作意除遣散滅，當令畢竟不現在前。賢首當知，如是所緣，甚為微細，難可通達，汝當發起猛利欲樂，為求通達，發勤精進。」此說三摩地生起之相，「寂靜而轉」以上，謂由如前修習無相等三漸次而生。次至「增上力故」，是說雖已得寂止，然由不多修習等過，心中仍有相等現起，則當憶念心隨彼轉之過患，務令內心不隨彼轉，都不思惟而安住也。次至「不現在前」，謂由如是修習全不思惟之力，相等三法隨何現起，皆不顧視，是則彼三自然息滅更不現起，故心不為彼等所奪。餘文謂此奢摩他甚為微細，即彼解釋亦難可通達。其中諸相，謂色等五境與三毒男女，共為十相。無相之理，謂最初時，色等境相種種亂現，現起無間自息自滅，最後住定時，則色聲等相全不現起，唯現內心明了安樂之相。無尋思之理，謂由如前住不念作意，隨起何種尋思，如水中泡?????ρ??�@ρ繿ζ�@ρ，不能久住，自然消滅。次更如前修習，則內領納了別安樂等相，不待破除，不堪觀察，起已無間自然脫落，安樂等相轉更微細。爾時安住定中，內身等相全不現起覺心與空都無分別。從定起時，則覺身等忽似新生。至後得位，縱起貪等煩惱尋思，然與前不同，勢力微弱，不能久續。此等諸位，即「寂靜而轉」之住。內心明了，覺屋柱室壁之極微，都能計數。住分濃厚，即睡眠時，亦覺與定融合，如未得定前之睡眠不復現起，復見許多清淨夢相。

    午二斷疑，　若得如前所說之三摩地，於五道中立為何道。曰：前說之定，若是無倒了解無我，住彼見上所修之定，則可立為異生位之順解脫道。若非爾者，如聲聞地說，即修第一靜慮根本定觀粗靜相之諸世間道，皆須依此定而修。外道仙人以世間道離無所有地以下貪者，亦依此定而修上道，故此是內外道所共之定。又若由無倒通達之無我見，及由善見三有過患，厭背生死，希求涅槃之出離心所攝持者，是解脫道，若由菩提心所攝持者，亦成大乘道。如以一握食布施畜生，及護一戒，若有彼心攝持，如其次第，亦成解脫道與一切種智之資糧道。然今非觀察由餘道攝持成不成解脫道與一切種智道。是觀彼定由自性門為成何道也。以是有於修習無念及不作意，名為心不造作及無執著之樂明無分別者，其中猶有是否住真實義修空性之二類，當善分別，最為切要。以未通達真實義者，亦易誤為通達，誤處極大故。若未能如前分別，則於內外所共之三摩地，亦可誤為無上瑜伽圓滿次第最主要者，故當觀察也。

    辰二明依奢摩他趣總道，　若得前說無分別三摩地作意，唯當修此明了無別等殊勝功德之無分別定耶。曰：引發如斯三摩地者，是為引生能斷煩惱之毘缽舍那。若不依此引生毘缽舍那，則於此定任何修習，尚不能斷欲界煩惱，況能盡斷一切煩惱，故應進修毘缽舍那。此復有二，謂以世間道暫伏煩惱現行之毘缽舍那，與以出世道永斷煩惱種子之毘缽舍那。前者謂觀下地粗相，上地靜相之粗靜行相，後者謂觀無常等四諦十六行相，此如聲聞地說，其主要者，謂通達人無我之正見。如是外道粗靜相道暫伏煩惱現行，或佛弟子修無我義永斷煩惱根本，皆須以前所說正奢摩他，為伏斷煩惱之所依。大小二乘諸瑜伽師，亦皆須修此定。於大乘中，顯密諸瑜伽師，亦皆須修此定。故此奢摩他實是一切瑜伽師修道之最要基礎。又二種毘缽舍那中，前者於佛弟子非不可少，後通達無我之毘缽舍那，則是必不可少者。若得前說第一靜慮近分所攝之奢摩他，縱未得以上靜慮無色之奢摩他，然依彼止修毘缽舍那，亦能脫離生死繫縛而得解脫，若未通達無我真實未修彼義，僅由前說正奢摩他及依彼止修習世間毘缽舍那，斷無所有以下一切煩惱現行，得有頂心，然終不能解脫生死。如讚應讚云：「未入佛正法，癡盲諸眾生，縱上至有頂，仍受三有苦。若隨佛教行，縱未得本定，魔眼雖監視，亦能斷三有。」故無上瑜伽部諸瑜伽師，雖不必生緣盡所有性粗靜行相毘缽舍那，及由彼所成就之止，然須生一正奢摩他。初生之界，謂生起次第時也。

    辰三明別趣世間道，　聲聞地說，從得第九住心，乃至未得作意，是名作意初修業者，從得作意，欲淨煩惱，修習了相作意，是名淨煩惱初修業者。若未善解聲聞地中所說之義，便覺靜慮與無色最低之道，為初靜慮之近分。彼中說有六種作意，初是了相作意，故誤解謂初生近分所攝之心，即是了相作意也。若如是計，極不應理，以未得奢摩他者，必不能生第一靜慮之近分。未得近分，亦必不得奢摩他故。了相作意是觀察修，若先未得正奢摩他，修彼不能新得奢摩他故。以是當知，第一近分六作意之初者，是修近分所攝毘缽舍那之首，非是第一近分之最初。彼前尚須有近分所攝之奢摩他故。未得第一近分所攝之三摩地前所有一切妙三摩地，皆是欲界心一境性。若照大論所說觀之，得三摩地者，亦極少數。此中由修近分六種作意離欲之理，恐繁不述。


菩提道次第略論

卷第七　止觀

    寅二學觀法分四，卯一修觀資糧，卯二觀之差別，卯三修觀之法，卯四成觀之量。　卯一修觀資糧分二，辰一總明修觀資糧，辰二別明抉擇正見。

    辰一總明修觀資糧，　修次中篇說，依止善士，求聞正法，如理思惟，是毘缽舍那三種資糧。尤以親近無倒了達佛經宗要之智者，聽聞無垢經論，以聞思慧引發通達真實之正見，為毘缽舍那不可少之資糧，以無了解真實義之正見，必不能生通達如所有性之毘缽舍那故。又此正見，要依了義經尋求，非依不了義經。故當先知了義不了義之差別，而通達了義經義。又若不依堪為定量大論師解釋密意之論，則如生盲無引導者而往險處。故當依止無倒釋論。要依何論師耶，曰：如佛世尊於無量經續中，明記龍猛菩薩，能離有無二邊，解釋佛經甚深心要，當依彼論而求通達空性之正見。

    提婆菩薩，為諸大中觀師如佛護，清辨，月稱，靜命等，共依為量，視同龍猛，故彼師徒，是餘中觀師之根源。西藏先覺稱彼二師為根本中觀師，稱餘為隨學中觀師。又有先覺說，就安立世俗之理，中觀師可分二派，說於名言中許有外境者，名經部行中觀師。於名言中不許外境者，名瑜伽行中觀師。就許勝義之理，亦可分二派，謂許苗等有法，與無實相和集為勝義諦者，名理成如幻。許於現境斷絕戲論為勝義諦者，名極無所住，又說，此二之前者，為靜命論師與蓮花戒論師等。其如幻與極無所住之名，印度亦有許者。然俄大譯師評，就勝義所立之二派，為使愚者生希有之建立耳。智軍論師則說，龍猛師徒所造之中觀論中，未明顯說有無外境。後清辨論師破唯識宗，於名言中立有外境。次有靜命論師依瑜伽行教，於名言中說無外境，於勝義中說心無性之中觀理。故中觀宗遂成二派，前者名經部行中觀師，後者瑜伽行中觀師。造論之次序現見實爾。然月稱論師於名言中雖許外境，然與他宗全不相符，既不可說名經部行，亦不可說順婆沙行。西藏後宏法之智者，於中觀宗立隨應破與自立因二名，與顯句論極相契也。以是當知就名言中許不許外境，二派決定若就引發通達空性之正見而立名，則隨應破與自立因二派決定耶。若爾，應於彼等隨誰行，而求龍猛師徒之密意也，曰：阿底峽尊者，以月稱論師派為主，隨尊者行傳此教授之先覺，亦皆尊崇彼宗。月稱論師見中論之註釋中，唯佛護論師解釋聖者意趣，最為圓滿。即以彼論為本，亦多採納清辨論師之善說，其非理者亦略破斥，遂廣解釋聖者之密意。佛護，月稱二師解釋龍猛師徒之意趣，最為殊勝，故今當隨行此二論師決擇聖者師徒之密意焉。

    辰二別明抉擇正見分三，巳一明染污無明，巳二明彼即生死根本，巳三欲斷我執當求無我見。

    巳一明染污無明，　佛說貪等之對治，僅是一部分煩惱之對治，所說無明之對治，乃一切煩惱之對治。故知無明是一切過失之根本。如顯句論云：「佛依二諦說，契經等九部，是就世間行，於此廣宣說，其為除貪說，不能斷瞋恚。為除瞋恚說，亦不能斷貪，為斷慢等說，不能壞餘垢，故彼非周遍，彼皆無大義，若為斷癡說，能盡壞煩惱，以佛說煩惱，皆依愚癡生。」故當善修對治無明之真實義。若不知何為無明，則必不知如何對治，故認識無明最為切要。言無明者，謂明之違品，其明亦非任何一事，乃能知無我真理之慧也。此明之違品，亦非僅無彼慧或離慧之餘法，乃慧之正相違者，此即增益有我之心，復有增益人我與法我之二，故人我執與法我執，皆是無明。其增益之相，謂執諸法有由自性或自相，或自體之所成就。如鄔波離請問經云：「種種園林妙花敷，悅意金宮相輝映，此亦未曾有作者，皆從分別增上生，分別假立諸世間。」此說諸法皆是分別增上安立。六十正理論云：「由佛說世間，以無明為緣，說是即分別，有何不應理。」釋論解釋此義，謂諸世間皆無自性，唯由分別之所安立。百論亦云：「若無有分別，即無有貪等，智者誰復執，為真為分別。」釋論云：要有分別，乃有彼性，若無分別，即無彼性，如盤繩上假立之蛇，決定當知自性非有。此說貪等雖無自性，其假立義，如同繩上假立之蛇。然非說彼蛇與貪等，於名言中，有無皆同也。由前諸理，故知執實有之相者，謂說彼法非由無始分別假立，是執彼境由自性而有，其所執境，名為自性，或名為我。由說人上無彼自性，名人無我。眼耳等法上無彼自性，名法無我，故亦當知，執人法上有彼自性，即人法二種我執也。如百論釋云：所言我者，謂諸法之不依仗他性。由無彼性，名為無我，此由人法差別為二，曰人無我與法無我。人我執之所緣，入中論說，正量部中有計為五蘊者，有計為一心者。其計一心為我見之所緣者，如唯識宗與許阿賴耶識之中觀師，則計阿賴耶識為彼所緣。其不許阿賴耶識之中觀師，如清辨師與小乘諸部，則計意識為彼所緣，當知此諸派所說，流轉生死者與修道者等補特伽羅之名義，皆通唯我與我所相事阿賴耶等之二事。入中論中，破計五蘊為俱生我執薩迦見之所緣。釋論則說，唯緣依蘊假立之我。又說，唯五蘊聚，亦非名言之我。故一時之蘊聚及前後相續之蘊聚，皆非彼見之所緣，唯能引生我念之唯我，乃是彼之所緣。故任何一蘊及諸蘊集聚，皆不可立為我之所相事也。此是此宗之無上勝法，餘處已廣說。

    俱生薩迦耶見之所緣，要能任運引生我念。故執他人為有自相之俱生執，雖是俱生人我執，而非彼人之俱生薩迦耶見也。俱生我所執薩迦耶見之所緣，要能引生是我所有俱生念之我所有性。故我眼等非彼所緣。其行相，謂執彼所緣為有自相。俱生法我執之所緣，謂他身中之色等五蘊，眼等六根，及內身所不攝之器界等，行相如前說。入中論釋云：無明愚癡，於諸法無自性增益為有，以障蔽見實性為體，名為世俗。又云：如是由有支所攝，染污無明增上之力。此說執境實有，即是無明，及說彼是染污無明。故法我執，有立為煩惱障與所知障之二派，此同初說。龍猛師徒亦說此義，如七十空性論云：「因緣所生法，分別為真實，佛說為無明，出生十二支。見真知法空，無明則不生，由無明滅故，十二支皆滅。」分別諸法為真實者，即執彼為實有耳。寶鬘論云：「若時有蘊執，彼即有我執。」此說未滅法執之前，亦不能斷薩迦耶見。四百論亦曰：「如身根遍身，癡遍一切惑，故由滅愚癡，一切惑皆滅。若見緣起理，則不生愚癡，故彼當盡力，專宣說彼語。」此所說愚癡，即三毒中之愚癡，故是染污無明。又說滅彼無明，要通達空即緣起之甚深緣起義方能滅，故染污愚癡，當知即如釋論所說，是增益諸法實有之執也。此是月稱論師隨順佛護解釋聖者意趣而開顯者。

    巳二明彼即生死根本，　如前所說之二種我執無明，非是內外諸宗所計之常，一自在之人我執，亦非無方分之極微塵與彼集合成之粗色外境，及非時分之剎那心與彼相續成之識類內心，復非二取所空之實有自證，概非彼等不共遍計之人法二執，乃一切有情不待邪宗，無始傳來所共有之俱生我執也。當知彼執，即生死根本。如入中論云：「有生旁生經多劫，彼亦未見常不生，然猶見彼有我執。」由此道理，故知於生死中繫縛一切有情者，是俱生無明。分別無明，唯學彼邪宗者乃有，故非生死之根本。要須如是分別了解。若不知者，則於抉擇見時亦必不知，以抉擇無俱生無明所執之境為主，於彼支分中兼亦破除分別我執之境。必致棄捨俱生無明不破，於破二我時，唯破諸宗所計之我，而抉擇無我。是則修時，亦必唯修彼義。以抉擇正見，即為修故。於是修已，現證及修到究竟，亦唯有彼義耳。若謂由見遍計執假立之二種無我，即能滅除俱生煩惱者，實為太過，如入中論云：「證無我時斷常我，不許此是我執依，故云了知無我義，永斷我執最希有。」釋論云：今以喻明彼義毫無關係，頌曰：見自室壁有蛇居，云此無象除其怖，倘此亦能除蛇畏，噫嘻誠為他所笑。此雖是說人無我，然法無我亦可配云：證無我時斷遍計，不許此是無明依，故云了知無我義，永斷無明最希有。

    設有是念，寶鬘論說，若時有蘊執，彼即有我執，有我執造業，從業復受生。執五蘊實有之法我執，為生死根本。入中論說，「慧見煩惱諸過患，皆從薩迦耶見生。」薩迦耶見為生死根本，二論相違，以生死根本，不容有不同之二法故。答曰：無過。以此宗之二種我執，唯由所緣而分，非行相有所不同，俱以執有自相為行相故。倘生死根本二相違者，要安立行相不同之二執為生死根本故，以是當知論說法我執為薩迦耶見之因者，是顯示無明內中二執為因果。若說彼二為煩惱之根本者，是顯為餘一切行相不同之煩惱根本。此理亦通彼二執，故不相違，如前後二念同類無明，皆是生死根本，不相違也。月稱論師雖未明說薩迦耶見即是無明，然不分人法，已總說執諸法實有，為染污無明。又許人我執，即執補特伽羅為有自相。復多宣說俱生薩迦耶見，為生死根本。倘許彼異實執無明，則須安立生死根本，有行相不同之二執，自成相違。故許彼二俱是無明也。

    又前所說，俱生無明增益之境，其餘俱生分別一切煩惱，皆取彼境一分而轉。如眼等四根，皆依身而住，別無自境可住。如是餘一切煩惱，亦皆依俱生無明而轉，故說愚癡為主。四百論釋解，如身根遍身，癡遍一切惑時云：貪等煩惱，唯於愚癡所遍計之諸法自性上，增益愛非愛等差別而轉，非離癡別轉。故亦即是依止愚癡，癡為主故。由是當知愚癡於境執有自相。彼所執境，若順己意，即緣彼起貪。若違己意，即緣彼起瞋。若彼境與意俱非違順，中庸而住，雖緣彼境不起貪瞋，而生同類後念愚癡。六十正理論云：「若心有所住，寧不生煩惱，若時平常住，亦被惑蛇噬。」釋論即如上解。又從執蘊實有，生薩迦耶見，亦是寶鬘論之意趣，生餘煩惱之理，如中士道所說，即可比知。又如釋量論云：「若人見有我，即常貪著我，著故愛安樂，由愛蔽過失，見德而愛著，遂求我所有，若時貪有我，即流轉生死。」此宗與前說安立二種我執之理，雖有不同，然生煩惱之次序，亦當依此論了知也。此謂初執我念所緣之我有自相，遂生我貪。由此便愛我之安樂，又見我之安樂，不待我所即不得有，故愛著我所。由此障蔽過失，見為功德。遂進求我所有以成辦我之安樂。由彼煩惱遂造眾業，由業故，復結生相續。七十空性論云：「業以惑為因，由惑起諸行，身以業為因，三皆自性空。」當於此生死流轉之次第，獲得決定了解。

    巳三欲斷我執當求無我見分二，午一須求無我見之理由，午二引生無我見之方法。

    午一須求無我見之理由，　如前所說，二種我執無明，既須斷除，亦欲斷除，若僅欲斷，而不尋求了知我執為生死根本之理。或雖了知，而不以了義教理破除我執之境，勤求引發無我淨見，實為極鈍根性，以已放棄能證解脫與一切種智道之命根，猶全不顧故。法稱論師云：「若未破彼境，不能斷彼執，故斷隨德失，所起貪嗔等，要不見彼境，非由外道理。」此說剔除外刺，不待破彼所執之境，以鍼從根剔之則除，斷除內心煩惱則不如是。如斷我執，要見無彼所執之境，始能斷除也。月稱論師亦說，由見貪等煩惱與生老等過患，皆從薩迦耶見生，故瑜伽師若欲斷彼，當以正理破除我執所增益之人我境也。如入中論云：「慧見煩惱諸過患，皆從薩迦耶見生，由了知我是彼境，故瑜伽師先破我。」修真實義者，當如是行，故云瑜伽師也。此亦是龍猛菩薩之意旨，如六十正理論云：「彼即眾見因，無彼不生惑，是故遍知彼，見惑皆不生。云何能遍知，謂見緣起性，緣生即無生，是正覺所說。」此說為染污見及餘煩惱作根本之實執，要由緣起通達諸法自性不生之真理，始能斷除。若未能破執諸法有自性之境，則必不見無彼自性故。提婆菩薩所說如前已引。又四百論云：「若見境無我，三有種當滅。」此說由我執所緣之境，都無有我，則能斷除為三有之根本無明。靜天菩薩亦云：補特伽羅空已善成立，由斷根本，故一切煩惱皆不復生。如如來秘密王經云：「寂靜慧，如斷樹根，一切枝葉皆當乾枯。如是，若滅薩迦耶見，一切煩惱與隨煩惱，皆當息滅。」此說通達修習補特伽羅自性空，能滅薩迦耶見，若滅彼見，則餘一切煩惱亦當隨滅，但若未破人我執境，亦必不能通達無我。彼文既明薩迦耶見為餘一切煩惱之根本，若彼異於無明，則生死根本有不同二種，故彼亦是無明也。總之，註釋甚深經義之諸大論師，凡抉擇真實義時，必以無量教理而觀察者，因是了知，未見邪執所執之我，空無所有，則不能知無我空性。故於此義當求定解，最為切要。若未破除生死根本邪執之境，修彼空義，而修其餘深義，則全不能斷除我執。以心未緣無我空性，則必不能斷我執故。若未破我執境，僅收其心令不緣彼境，不能立為緣無我故。以是當知，心緣境時，共有三類，一執所緣為實有，二執為不實，三但緣境不執差別。如未執不實者，不必盡執實有，故未執二我者，亦不必即緣二無我，以有無邊第三類心故。又二種我執，主要是緣人我而轉。故當抉擇，如彼所執，其事非有。若不爾者，如盜竄林中，而追尋於平原也。由修如是抉擇之空義，能斷盡錯亂，故此空義，即是最勝真實義。倘棄此義別求真理，當知唯屬隨順所談，實出經義之外也。

    如是執實有男女等人及色受等法之無明，由得通達無我空見而修習之，即能斷除，無明斷已，則緣實執境增益愛非愛相之非理作意分別，亦即隨滅，分別滅已，則以薩迦耶見為根本之貪等煩惱，亦並隨滅。貪等既滅，則彼所起之業亦滅。業若滅者，則無業力所引之生死輪迴，即解脫矣。於此當生堅固信解，次求真實正見。如中論云：「業煩惱滅故，名之為解脫，業煩惱非實，入空戲論滅。」了知如是流轉還滅次第，當善愛護通達真實。若不善分別，僅儱侗而修，都無益也。

    午二引生無我見之方法分三，未一二無我見生起次序，未二正生二無我見，未三建立世俗勝義二諦。

    未一二無我見生起次序，　二種我執生起次第，雖是由法我執引生人我執，但悟入無我義時，則當先生人無我見，後生法無我見，如寶鬘論云：「士夫非地水，非火風非空，非識非一切，異此無士夫，如六界集故，士夫非真實，如是一一界，集故亦非真。」此中先說人無自性，次說人所依之地等諸界無自性。顯句論與佛護論亦說，悟入真實義時，當先從人無我悟入故。靜天菩薩亦如是說。其理由謂於人法上了解之無我，雖無粗細差別，然由所依之關係，於人上則易了解，於法上則難了解。如法無我，於眼耳等法上難了，於影像等法上則易了知。故影像等為抉擇眼耳等無我之同喻也。三摩地王經亦云：「如汝知我想，亦如是知法，一切法自性，清淨若虛空。由一知一切，由一見一切。」此說若善了知我想所緣我之真理，則準此理，例觀眼等內法，瓶等外法，亦皆相同。故若知見一法之真理，則能遍知，見一切法之真理也。

    未二正生二無我見分二，申一抉擇人無我，申二抉擇法無我。　申一抉擇人無我分二，酉一明補特伽羅，酉二抉擇無自性。

    酉一明補特伽羅，　補特伽羅，有天人等六趣補特伽羅，及異生聖者等補特伽羅。又有造黑白業者，受彼果者，流轉生死者，修解脫道者，得解脫果者等。如入中論釋引經云：「汝墮惡見趣，於空行聚中，妄執有有情，智者達非有，如即攬支聚。假想立為車，世俗立有情，應知攬諸蘊。」初頌，明補特伽羅勝義非有之人無我。初句，三句，明妄執有人我者，墮惡見趣。二句，四句，明諸蘊中空無人我。第二頌明補特伽羅名言中有。初二句舉喻，後二句合法，明補特伽羅唯依蘊假立也。此經既說蘊聚是假立補特伽羅之所依，非所依事即能依法。又蘊聚言，通同時蘊聚及前後蘊聚，故蘊聚與相續，皆不可立為補特伽羅。既立蘊聚為所依事，則有聚法亦應立為所依。故彼二種俱非補特伽羅也。入中論云：「經說依止諸蘊立，故唯蘊聚非是我。」又云：「若謂佛說蘊是我，故計諸蘊為我者，彼唯破除離蘊我，餘經說色非我故。」此謂經說，「苾芻當知，一切沙門婆羅門等所所有我執，一切唯見此五取蘊。」是破執離蘊我為俱生我執之所緣，非破彼已，即表諸蘊為我見所緣也。若果是者，便違餘經破五蘊為我。以我執所緣之境，要可立為我故。當知經說唯見五取蘊之義，是見依蘊假立之我也，故當分辨。若以唯名假立之我為我，則於名言中有。若以補特伽羅有自性為我，則於名言亦無。不應漫說此宗許補特伽羅於名言中有也。如是明補特伽羅，是此宗別法，善了解此，即是通達不共人無我之最善方便。

    酉二抉擇無自性分三，戌一抉擇我無自性，戌二抉擇我所無自性，戌三依此顯示補特伽羅如幻。

    戌一抉擇我無自性，　此中有四綱要，一，當觀自身人我執，執著之相，如前已說。二，當觀補特伽羅若有自性，則與諸蘊或是一性，或是異性，離彼更無第三可得。如瓶與柱，若決斷其為多，則遮其為一。如但曰瓶，若決斷其為一，則遮其為多。更無非一非多之第三聚可言。故當了知，離一異性，亦定無第三品也。三，當觀補特伽羅與諸蘊是一性之過。四，當觀彼二是異性之過。若能了知如是四綱，乃能引生通達補特伽羅無我之清淨正見。其中我蘊若是一性，有三過失，初，計我無義過，若我與蘊是有自性之一體，則應全無差別，以勝義一體者，則任何心終不見有異故。以此理由，謂世俗妄法，現相與真理不符。雖不相違，若是實有，則成相違。以實有者，則見彼相之心，須如其真理而見故。然計我有自性，是為成立有能取捨諸蘊者，為與蘊一則不能取捨也。如中論云：「若謂離取蘊，其我定非有，則計取為我，其我全無義。」第二我應成多過，若我與五蘊是一者，如一人有多蘊，亦應有多我。又如我但是一，五蘊亦應成一。入中論云：「若蘊即是我，蘊多我應多。」第三，我有生滅過，中論云：「若五蘊是我，我應有生滅。」如五蘊有生滅，我亦應有生滅，以蘊我是一故。若謂補特伽羅剎那生滅，是所許者。曰：於名言中作如是許，雖無過失，然彼是計補特伽羅實有自相。是則應許補特伽羅自性生滅也。入中論釋說，此有三過，初，應不能憶宿命過，入中論云：「所有自相各異法，是一相續不應理。」若法前後自性各異，則後者應不觀待前者，以前後各能獨立不仗他故。如是一相續既不應理，則不應憶念我於爾時為某甲等。如各別相續，則天授憶宿命時，必不念我是祠授也。雖自宗亦說剎那生滅，然前後法是一相續，無相違失，故憶宿命應理。頗有未解此義者，見契經多說「我昔為彼」，便計成佛時之補特伽羅與往昔之補特伽羅是一。又見有為法剎那必滅，不可為一，故說彼二是常，遂生依前際四惡見中之第一邪見也。若求不墮彼見，則憶宿命時，要知總念為我，不加時處自性之簡別也。二，作業失壞過，以作業者與受果者，不能於一我上具彼二事故。三，未作業受果過，謂他人所作之業，餘人皆當代受其果故。犯此二過之理，亦如前說，是因計補特伽羅實有自性，則前後剎那不能成一相續之故也。如中論云：「若天異人者，是則無相續。」

    若作是念，計我與蘊自性各異，有何過失。曰：如中論云：「若我異五蘊，應無五蘊相。」謂若計我離五蘊，別有自性，則應不具五蘊生住滅三有為相，如馬異牛，則不具牛相也。若許爾者，應非俱生我執施設我名言處，是無為故，如虛空花，或如涅槃。又離五蘊變礙等相，別有異性者，應有可得，猶如色心異相可見。然實不可得，故無異性之我。如中論云：「若離取有我，是事則不然，離取應可見，而實無可見。」入中論亦云：「是故離蘊無異我，離蘊無我可取故。」當以此等正理，觀我異蘊之過失，而求堅固定解。若於一異二品未能真見過失，縱自斷言補特伽羅全無自性，亦但有其宗，終不能生清淨正見也。

    戌二抉擇我所無自性，　若以正理推求我有無自性時，見一異品皆不可得，便能破我自性。次以觀真實義之正理推求我所，則亦必無自性可得。如尚不見有石女兒，則定不見彼之眼等，我所法也。如中論云：「若無有我者，何得有我所。」入中論亦云：「由無作者則無業，故離我時無我所，若見我，我所，皆空，諸瑜伽師得解脫。」如是抉擇自身我執所執我等，都無自性之理，進觀下自地獄上至佛地，一切我，我所法，與彼所依之有漏無漏諸蘊，為一性異性，則能了知皆無自性，通達一切補特伽羅無我之真理。由此亦當知彼等之我所法皆無自性也。

    戌三依此顯示補特伽羅如幻分二，亥一明如幻義，亥二依何方便顯現如幻，　亥一明如幻義分二，乾一如幻正義，乾二如幻似義。

    乾一如幻正義，　三摩地王經云：「猶如陽燄尋香城，及如幻事並如夢，串習行相自性空，當知一切法如是。」般若經亦說，從色乃至一切種智，一切法皆如幻如夢等。彼所說如幻有二義，一，勝義諦如幻，謂但可言有而非實有。二，現相如幻，謂體性雖空而顯現可見。今即後者，此中要具二義，謂要顯現及如現而空。非如兔角與石女兒全無所現。若現而不空，亦不能見為現相如幻也。以是當知，諸法如幻之理，喻如幻師所變幻事，雖本無象馬等體，然現為象馬，實不可遮。補特伽羅等法上，雖本無自性，然現為有自性，亦不可遮。如是所現天人等，即立為補特伽羅，所現色聲等，即立為法。故補特伽羅與法，雖無少許自性，然造業受果等，與見色聞聲等，一切緣起作用，皆得成立也。由一切作用皆成立故，非斷滅空。由諸法本來如是空故，亦非由心計度為空。由一切所知境皆如是故。亦非少分空。故修此空始能對治一切實執也。又此深義，非任何心皆不能緣。以正見既可抉擇修真理之道，亦能修習，故亦非修道時不可修，不可了，不可證之空也。

    問，若了知影像等如現而空，即是了達彼等無自性者，異生既已現證無性，應成聖者，若非達無性，則彼如何能作無自性之喻也。曰：如四百論云：「說一法見者，即一切見者，以一法空性，即一切空性。」通達一法空性之見者，即能通達一切法之空性。又通達影像空無形質，於執影像有自性之實執境，全不妨害。倘既未破實執之境，亦必不能通達影像無自性之空性。故非彼心即通達影像之真理。以是當知通達幻事空，無象馬及夢境等空無所見之物，皆非已得通達如幻如夢之中觀正見。然取彼等為喻者，是因彼等無自性，較色聲等法容易通達。謂若境實有，則離真理外不可現為餘相。由明彼二相違，則能成立彼等皆自性空也。要先通達世間共知虛妄之喻為無自性而後方通達世間未知虛妄之法亦無自性，此二必有先後次第。故前論意非說通達一法之空性，即親通達餘一切法之空性。是說用心進觀餘法，是否實有皆能通達也。以是當知，夢中了知是夢，通達彼中男女等相空，與現觀莊嚴論「夢亦於諸法，觀知如夢等」說於夢中通達諸法如夢，義亦不同也。又由修定之力，覺定中所見瓶衣等相，如現而空，與通達瓶衣等如幻如夢都無自性，亦不相同。故於了義經論所說如幻如夢之不共道理，尤當善學。如是不善名言之兒童，執鏡中影像為形質，與不解幻術之觀眾，執幻相為象馬，夢中不知是夢，執夢中山林房舍等實有其事者相同。已善名言之老人與幻術師及夢中了知是夢者，不執彼相實有其事，亦復相同。然彼二者，皆非已得真實義之正見也。

    乾二如幻似義，　有未善解，如前所說所破之量，先以正理分析彼境，便覺非有。次覺能觀者，亦同彼境非有。是則任於何法皆無是非之決定。即是現相杳茫不實，亦由未善分別有無自性與有無之差別而起。如是空義，是破壞緣起之空。由證彼空所引起之杳茫境相，亦非如幻之正義，故於補特伽羅等以為實有自性之境上，如理研尋，覺其全無，及依彼空，便現諸境杳茫無實，皆非難事。以凡信解中觀宗義，略聞無自性之法者，皆能現起也。其最難者，是要盡破一切自性，復能安立無自性之補特伽羅等為造業者與受果者等。其能俱立此二事者，至極少數，故中觀正見最為難得也。故以觀真實義之正理研尋生等無可得者，是破有自性之生等，非破一切生滅。若破一切生者，則同兔角石女兒等作用之空，便無現象如幻之緣起作用，成大過失。如四百論云：「如是則三有，云何能如幻。」釋論云：「如實見緣起者，是見如幻，非如石女兒。若此觀察破一切生，說是有為無生者，便非如幻，應如石女兒等，全無緣起，吾怖彼過，不能順彼。當不違緣起，順如幻等。」又云：「周遍思考諸法自性，皆不成就，唯餘諸法如幻之義。」故執有緣起如幻相，非犯過之幻執，若執幻相實有自性，乃是過失。如三摩地王經云：「三有眾生皆如夢，此中無生亦無死，有情人命不可得，諸法如沫及芭蕉，亦如幻事與空電，等同水月及陽燄，無人從此世間沒，而更往生餘世間，然所造業終不失，黑白亦各熟其果。」此說以觀其真實義正理善推求時，雖無生死補特伽羅可得，然如幻諸法，亦能出生黑白之果。又若定中不修了解真理之見，唯專令心全無所執而住。由此力故，於出定後，見山林等一切現相或如虹霓，或若薄煙，不類以前之堅實者，亦非經中所說之如幻義。此是空無粗礙之相，非空彼境之自性故。無堅礙相，非是無自性之空理故。若不爾者，則緣虹霓等事時，應不更起實執。緣粗礙事時，應不能生通達無實之慧也。

    亥二依何方便顯現如幻，　問，如何始能現起無倒如幻義耶。曰：譬如幻現之象馬，要由眼識現見似有，復由意識了知其非有，方能決知所現象馬是虛妄幻相。如是補特伽羅等亦要由名言識現見似有，復由理智了知其自性空，乃能決知補特伽羅是虛幻現也。。此要先於定中觀實執境如同虛空，修此空性，後出定時觀諸現相，則能見後得如幻之空性。如是以理智多觀諸法有無自性，引生猛利定解，了知無自性之後，再觀現相，即能現起如幻空性。別無抉擇如幻空性之理也。於是禮拜繞佛等時，亦當如前觀察，以彼定中攝持，學習如幻空義，於此空中修一切行，如是修已，略憶正見，亦能現起諸行如幻也。

    求此定解之理，簡要言之，先當善知如前所說正理之所破，了知自身無明如何執有自性。次觀彼自性不出一異，審思二品所有過失。彼當引生堅固定解，知補特伽羅全無自性。既於空品多修習已，次當思惟緣起品義，謂令心中現起不可遮止之補特伽羅名言，即安立彼為造業者與受果者。於無自性中成立緣起之理，皆當善獲定解也。若覺彼二有相違時，當取影像等喻，思惟不相違之理。於彼影像雖空，無眼耳等事，然有影質明鏡等緣為依，即有彼相現起，若緣有闕，即亦隨滅。如是思惟，補特伽羅雖無塵許自性，然依往昔惑業而生，亦可立為造業者與受果者，都不相違。如是道理，於一切處皆當了知。

    申二抉擇法無我。　施設補特伽羅之五蘊與地等六界，眼等六處，名法。彼自性空，即法無我。

    抉擇此無我之理分二，酉一即用前理而破，酉二別用餘理而破。

    酉一即用前理而破，　蘊處界法，總分二類。諸有色者，必具東西等方分，與有方分之二。凡諸心法，必具前後等時分，與有時分之二。當觀彼二若有自性，為一為異，如前廣破。此如經云：「如汝知我想，如是觀諸法。」

    酉二別用餘理而破分二，戌一明緣起因，戌二成立無為亦非實有。

    戌一明緣起因，　緣起之因，如海慧經云：「若法因緣生，是即無自性。」此以緣起因破除自性。無熱龍王問經亦云：「若從緣生即不生，其中無有自性生，若法依緣即說空，知空即是不放逸。」初句所說不生之義，第二句釋為無自性生，是於破生須加簡別。顯句論引楞嚴經云：「我依自性不生密意，說云一切法不生。」恐見經說無生，未加簡別，便執一切生皆非有。故佛自釋諸經密意，謂無自性生。第三句說，凡依仗緣起而生者，即自性空，故自性空是緣起義，非生滅作用空義。中論亦云：「若法因緣生，即自性寂滅。」此以緣起為因，說自性寂滅而空。有說中觀宗，凡因緣生者，即說無生。當知此等臆說一切皆破。又經論中皆稱讚緣起因，如無熱惱龍王請問經云：「智者通達緣起法，永不依於諸邊見。」如實通達緣起，即永不依邊見之義。入中論云：「由說諸法依緣生，非諸分別能觀察，是故以此緣起理，能破一切惡見網。」此即龍猛師徒無上勝法，故當略說緣起道理。當知此清淨正見，有二歧途，一謂執諸法實有，未遣實執所緣之常見及增益見。二謂不知所破量齊，破之太過，自宗全無因果緣起，是非差別之斷見及損減見，若依從此因緣定生彼果之緣起正因能破自性者，則彼二見一切皆滅。以決定因時即破除斷見，決定宗義時即破除常見故。如芽等外法與行等內法，要依種子與無明等方得生，是則彼等皆無自性。以有自性者，必能自立，依仗因緣成相違故。如百論云：「若法緣起有，是即無自性，此皆無自性，故我終非有。」以是當知，補特伽羅與瓶等法，由彼自支聚而立，亦無自性，是緣起因第二建立。凡依緣生或依緣立者，則與所依必非一性。自性一者，一切作用皆成一故。彼二亦無異性，若有異性則無關係，此說依彼成相違故。中論亦云：「若法從緣生，是則不即因，亦不異於因，故不斷不常。」出世讚亦云：「外道計諸苦，自造及他造，共造無因造，佛說是緣生。若法從緣生，佛說即是空，諸法無自在，無等獅子吼。」此說以緣起因，能破一異常斷及四邊生。若能破除一切實執了解空性，復能不捨業果緣起，勤修取捨，最為希有，如釋菩提心論云：「若知諸法空，復信修業果，奇中此最奇，希中此希有。」欲生如斯定解，要先善辨有與自性有，無與自相無之差別。入中論云：「若知影像無自性之因果建立，誰有智者，由見色受等不異因果諸法，而執定有自性耶。」故雖見有而無自性生。若未能分彼等差別，由見有法便執有自性，見無自性便執全無，必不能出增減二邊。如四百論釋云：「如計諸法有自性者，見有彼法，便執亦有自性，若時無性，即執彼法畢竟非有，如同兔角。由彼不能出二邊故，一切所許皆難應理。」以是由無自性故，遠離一切有邊。由能安立無自性之因果故，遠離一切斷邊。所言邊者，解釋正理論云：「邊謂盡與後，近品及毀訾。」此五邊義，雖自宗亦許，然此所言正見歧途之二邊，如中觀明論云：「若謂中道有勝義自性法者，由有彼故，則計為常，或計無常，云何成邊，說如實隨順諸法真理如理作意，名墮邊處，不應道理」此說如義作意，非是墮處，則非邊執。例如世間懸崖名邊，墜落該處，名墮邊處。若執諸法實有，或執全無，是為真理違品常斷二邊。若執諸法勝義無及執業果名言有，則非邊執，以境如所執而有故。如迴諍論云：「若非無自性，即成有自性。」此說若非勝義無，即成勝義有。又云：「若不許名言，我等不能說。」七十空性論云：「勿破世間理，依此有彼生。」以是有分有與非有，無與非無之差別者，僅是言辭稍異。若觀彼二之義，實無少許差別。故以此理判墮不墮邊執，徒著戲論而已。

    戌二成立無為亦非實有，　若以前理已能成立補特伽羅與有為法皆非實有，則虛空，擇滅，非擇滅，真如等無為法，亦易成立皆非實有，故中論云：「有為法無故，何得有無為。」易成之理，謂如前破有為法自性，雖無自性，而能安立因果，繫縛，解脫，能量所量等一切作用。此既成立，則法性擇滅等無為法，雖非實有，亦可安立道之所證，智之所量，眾生所皈依之法寶等一切建立，誰亦不能攻難而謂此等若非實有，則彼建立皆不應理，故無許無為法實有之必要也。即許無為法真實有者，亦必應許能相所相，離繫因果，能量所量等一切建立。若無為法與其能證，能相，能量等無關係者，則一切無關係法皆應成為能相所相無理避免。若謂有關係者，然實有自性法不應待他，故亦不能立其關係。亦可觀其一異而破。若謂此理不能破無為法實有者，亦應不能破有為法，是則全無實有可破。若謂有為法自性空者，是說彼法無彼自性，故是斷空，然真如有自性，故是實有。上句是抉擇有為法自性空之最大歧途，是毀謗有為緣起之斷見。後句說真如有自性，是增益實有之常見，故是邪解真空之義。若自性空義，是彼法無彼法自體者，自既非有，則他亦非有，其立法實有之立者，與成立彼宗之教理等，亦皆自性空，皆應非有。則安立實有少法之宗派，純屬臆說也。若善知此理，則知印度佛弟子，凡說有實有法者，則定說有為法實有，名實事師，其說有為法非實有者，亦必不許任何法為實有，實較藏地任意談說者，超勝多矣。於真實義雖有二說，然皆共許世俗法是自性空。次乃諍論勝義是否實有。故以正理破除諸法實有之後，不許有為法與一切法為實有者，與倒解空性為斷空者說有為法與一切法皆非實有，畢竟不同也。

    或問，若中論云：「有為法無故，何得有無為。」如上解者，則六十正理論云：「若諸佛宣說，唯涅槃真實，智者誰復執，餘法非虛妄。」此說唯涅槃真實，餘法不實。法界讚亦云：「凡是佛所說，宣說空性經，皆為滅煩惱，非滅此法界。」此說空無自性之經，是為滅除煩惱而說，非說無此本性清淨法界，寧不相違耶。曰：此乃倒解彼二論義。前論之義，如世尊說，諸苾芻，勝義諦唯一，謂涅槃不欺誑法，一切諸行是虛妄欺誑之法，此經亦說涅槃真實，諸行虛妄。但真實義，前句經解作不欺誑。虛妄之義，後句經解作欺誑，六十正理論釋說涅槃即勝義諦，此不於現證之慧前，非有自性現有自性，故無欺誑。餘諸行等，則於現見之慧前，非有自性現有自性，是欺誑法。若以觀是否實有之理智而思擇，則全無堪忍觀察之實有。不審其義，但著其名，此復何為耶。又六十正理論云：「三有與涅槃，此二均非有，若遍知三有，即說名涅槃。」此說生死涅槃俱無自性，了知三有無自性，即立為涅槃。豈是說生死無實之空性為斷空者哉。法界讚義亦是說宣說空無自性之經，是為滅除餘一切煩惱之根本實執，明無彼所執之境，非說破二我執境所顯之本性清淨法界空性亦無所有。雖有此空性，然非實有。故有說此論連破實有所現之空性，亦不許有。或說盡斷一切煩惱，而不須親證空性真勝義諦。當知此論皆已破訖。法界讚又云：「說無常苦空，為淨心方便，最勝修心法，是為無自性。」又云：「諸法無自性，是法界應修。」此說諸法無自性，是所修之法界。修無自性，是最勝之修心法，有說諸法無自性空，名為斷空，離此空外別立實有空性，為所修之空者，如何會釋此論耶。如東方無蛇，有人妄執為有，除彼怖畏苦時，說明東方無蛇，云不能除苦，要說西方有樹，方能除苦。汝亦如是，諸有情類，由執諸法實有而生痛苦，除彼苦時，汝說令其通達所執無實，不能對治其苦，要說餘事實有，方除其苦耳。

菩提道次第略論卷七終


菩提道次第略論

卷第八　止觀

    未三建立世俗勝義二諦分四，申一分二諦之事，申二分別之數，申三分別之義，申四釋所分義。

    申一分二諦之事，　分為二諦之事，先覺雖有多說，今如集學論云：「所知亦唯世俗勝義二諦。」以所知為所分之事也。

    申二分別之數，　如中論云：「一以世俗諦，二第一義諦。」謂分世俗勝義二諦。

    申三分別之義，　既分二諦，則應有異，其異相云何。先覺多說如瓶與衣為體性異。如無常與所作性，體性是一，待所遮為異。此二所異之法，皆屬有事，若有一法非有事攝，名遮一品之異，共為三異。二諦屬遮一品之異。有說二諦是一體性待所遮為異者，中觀明論說，同體係於無事法，亦不相違。極為善哉。故所異二法俱屬無事，或隨一法屬無事攝。許是一體，待所遮為異，都不相違。入中論釋云：「宣說諸法之體性有二，謂世俗與勝義。」此說一一法各有世俗勝義二種體故。若二諦體性非一，異體，亦極不應理，則二諦無體，亦成斷無。以凡有者，一體多體二決定故。釋菩提心論云：「說世俗即空，唯空即世俗，此無彼不有，如所作無常。」如芽若與自勝義定體性異者，則與自實空亦應異體，是芽則成實有。由非異體，故體是一，芽雖是空，然非勝義諦。有經論說二諦非一非異者，有者是約自性成就之一異說，有者是約體性非異所遮非一而說也。

    申四釋所分義分三，酉一釋世俗諦，酉二釋勝義諦，酉三釋二諦數定。　酉一釋世俗諦分三，戌一釋世俗與諦字義，戌二世俗諦相，戌三世俗差別。

    戌一釋世俗與諦字義，　顯句論說，世俗有障真實，互相依，世間名言三義。後者釋為能詮所詮，能知所知等相。故非唯能知與能詮之有境名言，亦莫執一切所知所詮皆是世俗諦。其色等法，於何世俗心前安立為諦，彼世俗心，即三義中之初世俗，亦即於無自性諸法增益為有自性之無明，事非實有而立為實有者，必是心法。除實執外，於餘心前無可立為實有者故。如入中論云：「癡障性故名世俗，假法由彼現為諦，能仁說名世俗諦，所有假法唯世俗。」釋論亦云：「由有支所攝染污無明增上之力，安立世俗諦。若已斷染污無明，已見諸行如影像等聲聞獨覺菩薩之前唯是假法，全無諦實，以無實執故。故此唯誑愚夫，於餘聖者，則如幻事，是緣起性，惟見世俗。」此非說安立有世俗諦要由無明安立，於已斷染污無明之聲聞獨覺菩薩前，便不安立世俗諦。其初因相，謂如前說染污無明即是實執，彼所執義，於名言中亦非有故。但世俗諦於名言中則定有故。以是當知，安立諸法世俗中有之世俗，必非染污無明之世俗也。第二因相，謂諸已斷染污無明世俗心者，由無安立諦實之實執世俗故，成立諸行於彼等前非是諦實，不能成立非是世俗諦故。故說諸行於彼等前唯世俗者，是說世俗與諦實二義於彼等前不可安立為諦。唯字僅遮諦實，非遮世俗諦。說為唯世俗與世俗諦之意，當是了知。顯句論云：由於世間世俗為諦，名世間世俗諦。如入中論釋云：「由此世俗令諸法現為實有，無自性者現有自性。以於世間顛倒世俗之前為諦實故，名世間世俗諦。」謂如前說，是於無明世俗之前現為諦實。非於名言許為實有。若不爾者，則違此宗於名言中亦不許自相，及於名言亦破實有，成立無實故。由此道理亦當了知智藏論師說世俗中諦之義，問，法性與二我，於實執世俗之前現為諦實，亦應成世俗諦。曰：若僅於實執世俗之前現為諦實，便立為世俗諦者，應有彼過。然非如是，此僅是說世俗諦之諦字，為於何世俗前為諦之世俗，及於彼前如何諦實之理耳。

    戌二世俗諦相，　內外諸法，各有勝義世俗二體。如芽，有見真所知真實義理智所得之芽體，與見妄所知欺誑義名言識所得之芽體。前者即芽之勝義諦性，後者即芽之世俗諦性，入中論云：「由於諸法見真妄，故得諸法二種體，說見真境即真諦，所見虛妄名俗諦。」此說芽體有二諦體性，勝義即前識所得，世俗即後識所得。非說芽之一體觀待前後二識為二諦。入中論釋云：諸法之體性有二，謂世俗與勝義。說一一法分為二體，勝義是見真諦智所得，世俗是見虛妄識所得，世俗諦法事本非諦，是於實執前為諦，故了解彼義時，必須了解彼為虛妄。喻如了解瓶是虛妄所知欺誑義時，必須於瓶先以理智破除實執之境，獲得正見。未以正理破除實有，必無正量能成其為虛妄故。雖瓶衣等是世俗諦，然心成立瓶衣等時，彼心不須成其為世俗諦。如瓶衣等，雖無自性現有自性，猶如幻事。然成立瓶衣之心，不須成立如幻義。故有說此宗瓶衣等法，觀待未得中觀正見異生識前，是世俗諦，觀待聖者，是勝義諦，不應道理。入中論釋云，「其中異生所見勝義即有相行，聖者所見唯世俗法。其自性空，即聖者之勝義。」彼乃違是而說故。諸異生類執瓶等為實有，亦即執為勝義有，故待彼等之識，瓶等乃勝義有，非世俗義。彼等識見為勝義有之瓶等事，觀待聖者身中見萬有如幻之智，反成世俗。觀待此智不可安立為諦，故說唯世俗也。雖然彼等之本性說為勝義諦。故當分別解說，瓶等為世俗，瓶等之本性，即聖者之勝義。不可說瓶等於聖者前即為勝義，以聖者見真義之理智不得瓶等故，論說見真義之理智所得為勝義諦故。

    戌三世俗差別，　自立因中觀師說，內識現似有自相時，如現而有，故心不分正倒。外境現時，須分如現有無自相。如二諦論云：「所現雖相同，然有無作用，故當分世俗，有正倒差別。」此宗隨應破則說，凡有無明者，所見一切有自相事，彼識皆由無明所染而現，故世俗義不分正倒。入中論釋云「若世俗中亦見為虛妄者，非世俗諦。」此說喻如影像，於已善名言世人之世俗心前，知非實有，故非待彼之世俗諦。然是見虛妄所知欺誑義識所得之義，故仍是世俗諦。如見影像之識，於所見境迷亂。有無明者，見青等有自相之識，於所見境迷亂正復相等。若以如是亂識立所量為真實，則成相違。若立所量為虛妄，適得相成，若不爾者，則於名言未成實有，亦必不能立世俗諦。若於名言立如幻虛妄，當必不能立世俗諦。隨應破說，未被現前錯亂因緣所染之六識，與被染之六識。前六識所取之六境，與後六識所取之六境，其顛倒之六識六境，立為倒世俗。其未顛倒之六識六境，立為正世俗。此亦唯待世間，或名言量立為正倒世俗，非待聖見隨行之理智而立。故中觀自宗說，凡有無明者，見影像等與見青色等，待所見境無錯亂不錯亂之差別，都是錯亂，故不分別正倒世俗。入中論云：「無患六根所取境，即是世間之所知，唯由世間立為實，餘則世間立為倒。」執人法有自相，有二種執，其由惡宗所薰心意，此妄計之逆品，非名言量所能成立，故是例外。又盡離一切無明習氣錯亂因緣之盡所有智，雖亦現二取相，然非於所見境迷亂，理如餘處所說。

    酉二釋勝義諦分三，戌一釋勝義與諦字義，戌二釋勝義諦相，戌三釋勝義之差別。

    戌一釋勝義與諦字義，　顯句論云：「既是義，復是勝，故名勝義，即此諦實，故名勝義諦。」此許勝與義俱指勝義諦，勝義諦之諦，謂不欺誑。由不安住此性而現彼相欺誑世間故。六十正理論釋說，勝義諦亦唯由世間名言增上而立。故世俗諦之諦是於執實前為諦，與勝義諦名義不同。

    戌二釋勝義諦相分二，亥一正義，亥二釋難。

    亥一明正義，　勝義諦相，如入中論說，是見真所知義智之所得。釋論云：「勝義，謂現見真義勝智所得之體性。此是一體，然非自性有。」此說是能量真實義之無漏智所得，非自性有。有說「無漏根本智有所獲得，即諦實有。」此亦破訖。言勝智者，謂非凡是聖智所得。要智差別如所有智所得，乃勝義諦。言所得者，義謂由彼智如是成立。世俗亦然。又彼智如何得者，如有翳眼見虛空中毛髮亂墜，無翳之眼，則於彼處全不見有毛髮墜相。如是由無明翳所損害者，便見蘊等自性可得。其永盡無明習氣者，與有學聖者根本無漏智，現見真實義之理，正如無翳淨眼，全不見有微末二相。此所見本性，即真勝義諦。如入中論云：「如眩翳力所遍計，見毛髮等顛倒性，淨眼所見彼體性，乃是實體，此亦爾。」釋論亦云：「即此蘊等，諸佛世尊永離無明習氣者，所見自性，如無翳人不見毛髮，此即諸法真實勝義諦。」此所見之勝義，即一一法有二體性之勝義體性，亦即諸法自性本空之性淨涅槃。如其所應離垢種時亦即滅諦涅槃。六十正理論釋云：「豈涅槃亦是世俗諦耶。答曰：如是。」又云：「故涅槃亦唯於世俗諦假立。」此義是說，安立涅槃勝義諦為有者，亦唯就世俗諦名言識前而立。非說此宗許涅槃為世俗諦。彼釋自說三諦屬世俗諦，涅槃即勝義諦。入中論釋亦說餘三諦屬世俗，滅諦屬勝義故。又外難曰：若涅槃亦於世俗安立為有，則與說是勝義諦相違。答曰：勝義諦亦唯由世間名言而說。故凡立為有者，當知皆由世間名言增上安立。十萬般若云：「此一切法，皆依世間名言而立，非依勝義。」七十空性論云：「生住滅有無，以及劣等勝，佛依世間說，非是依真實。」此說生住滅三，劣等勝三，及有無等一切建立，佛皆唯以世間名言增上而說，非離名言增上安立，而以真理增上安立。智藏論師說，「由於勝義諦實，名勝義諦。」當知彼將理智，亦說名勝義，是說於彼前不欺誑名諦，非說堪忍觀察之諦實。以彼論中破一切法真實有故。故有難云：「若勝義於勝義中不諦實，則世俗於世俗中亦不諦實。」可答曰：許爾。若難云：「前者於前者不成，後者於後者亦不成。」此等於說「若遮實有，非是實有，則所遮之有法應成實有。」以說勝義，是於所遮有法上唯遮實有而立故。難諸有法應非世俗有者，即難應非虛妄故。此難極無關係，諸有法非實有，適能助成所遮之事為虛妄故。以是當知，安立名言有時，雖不須以見真實理智成立，然須名言量與理智量俱不違害。六十正理論釋云：「五取蘊無常等四，於世俗中有，故執彼四觀待世俗，非是顛倒。」諸蘊常住等四，於世俗中亦非有，故執彼四觀待世俗亦成顛倒。入中論云：「無知睡擾諸外道，如彼所計自性等，及計幻事陽燄等，此於世間亦非有。」此說外道所遍計之神我自性等，與計變幻之象馬等，其所執境，於名言中亦非是有。故有說隨應破派，錯亂心前有者，即安立為世俗有。實屬無心，即他派中觀師，亦無如是許者也。入中論說，心境有無相等者，亦非總說有無，是說彼二自性有無，故凡立為名言有者，雖皆由名之名言增上安立為有。然不許凡由彼增上所立，皆名言有。此宗雖許唯由名言增上安立。然彼唯字，非遮「有境名言」以外之義，及「彼所立義由量成立。」是說，若覺名言增上安立，猶嫌不足。要立彼義外，尋求所立義，有所得時，始立為有，若無所得，即立為無。此宗不許彼義，以彼尋求若有所得，即成實有。故名言中亦不許如是推察能有所得。是否觀察真實義之界限，亦由此安立。若有自相，即非唯由有境名言增上安立，是由彼義自性而有。故於名言亦不許自性有，自相有，自體有，如餘廣說。

    亥二釋難，　若佛如所有智，能得勝義諦者，云何入中論釋說無所見唯見真實，如云：「設作是念，如是行相之自性，豈非無可見，諸佛如何見彼性耶。曰：實爾。然即無可見名之曰見。」又引證說，真實義諦，超過一切智境，又說，佛地全無心心所行。若謂佛不見蘊等，則十力時說知一切法，如何不違。曰：言以無見為見者，非說都不見一切境，是說，若無明眩翳力所見諸法真實有者，則聖根本無漏智應有所得。然由全不見彼等，乃見彼等之真實。以有所遮應有可得，由無可得，即安立為已破所遮故。又說，無見即是勝見，亦應如是知。般若攝頌亦云：「若不見色，不見受，想不可見，不見思，若亦不見心意識，如來說彼見正法。若眾生說見虛空，當觀虛空云何見，佛說見法亦如是，餘喻不能表見法。」此說不見者為五蘊，見者為正法，此即真實義。如云誰見緣起，即見正法。又如虛空，唯遣礙觸。言見彼或知彼者，謂礙觸若有，應有所得，由不見礙觸，即見虛空。此所見者為虛空，不見者為礙觸。若非如此喻而見，謂見真實如見藍色，即末後二句所遮。經說不見五蘊者，謂無漏根本智見真實義前，不見有法。入二諦經云：「天子，真實義諦，超過具一切勝相一切智境。非如所言真勝義諦。」此說言勝義諦時，心中別現能所二相，不如是見，故言無二相之據，非是佛地，不知勝義之據。入中論釋亦云：「若都不觸所作有法，惟證本性，由證真性，故名為佛。」此說諸佛如所有智見真實前，全不觸依他起，唯證法性。言無心心所行者，是說證真實義時，無分別行，非說無心心所。顯句論云：「分別即心行，由離彼故，說真實義都無分別。」如經云：「云何勝義諦，謂都無心行，況諸文字。」此說無心行義，即無分別行。又入中論釋說，於有學聖根本定時，非畢竟滅。要成佛時，乃畢竟滅。彼釋又說，若無彼性，則諸菩薩為證彼故，修眾苦行，應成無用。並引經證，如云：眼等本性為何，曰：謂不造作，不觀待他，是離無明翳慧所通達之本性。此性有耶。曰：誰云此無。此若無者，諸菩薩眾，復為何義，修學波羅密多道。然諸菩薩實為通達此法性故，如是勤行百千難行。」又引經云：「善男子，若無勝義，則修梵行徒勞無益，諸佛出世亦無有益。由有勝義故諸佛菩薩名勝義善巧。」此說若無勝義諦，則為證究竟涅槃之梵行而修諸行，應成無用。眾生既不能證彼，則佛出世為令眾生證彼，亦成無用。諸大菩薩亦應非善巧勝義諦。此既引經成立有勝義諦，故有說此師宗說勝義諦非所知法，及說聖根本定，無證真實義智，唯是倒說。入中論釋又云：「故由假名安立通達真實，實無少法能知少法，能知所知俱不生故。」其初句義，謂智與真實分成心境，立為通達真實者，唯就名言識前而成，非就彼智前而立，言能知不生者，謂於自性不生之義，如水注水也。論云：由於此智真實義境，諸心心所畢竟不轉，故說唯身證者，意謂真實為所證之業，內智，謂能證之作用，受用身為證彼之作者，知者。如是證時，即如前時全無心心所之分別行。如釋論云：「若身現證此真實義。即說此身為寂滅性，由其永離心心所故。」若謂諸佛不見蘊等，則是謗佛盡所有智，及謗一切盡所有義，以有與佛不能知成相違故。以是當知，盡所有智須觀盡所有義。由無行相，而知非此宗意，故是現相而知。所現盡所有境，復有二類，一，未被無明習氣所染之佛相好等，二，已被無明習氣所染之不淨情器等。初者佛地毋須滅除，次由佛無此因，故無彼果。顯現之理，如未斷無明之有情，現佛相好，實無自相現有自相，此非彼境，是由無明習氣所生而現，是因彼心自由無明習氣所染增上而現。以此非因於他有情如是顯現，故於此心亦如是顯現，是由自身如是顯現故。又未斷無明者，見色聲等境，實無自相現有自相。此於諸佛盡所有智，亦如是現。此則由於有無明染污之有情如是現故，於佛始現。若不待他如是顯現，諸佛自身必不現起。故諸佛了知色等實無自性現有自性，是因具無明者如是顯現而知，非不待他有情如是顯現，諸佛自身亦如是顯現，故佛雖如是現，亦無錯亂之失。此雖非佛智有染污故如是顯現，是由佛智要知一切所知故爾。如是當知，盡所有智本身，見一切法皆虛妄如幻，無我無性，不見實有。其具無明者，所現一分，彼智亦能見者，唯見他有情見為實有也。六十正理論云：「善巧法性者，見諸法無常，欺誑法虛偽，空，無我，遠離。」釋論亦說，「所作究竟，故見如是。」如是二諦論云：「遍計性遠離，唯如是顯現，一切依緣生，一切智現見。」此說盡所有智明見一切法。又云：「若時都不見，能，所知，自體，彼不生諸相堅住故無起。」此說佛住寂滅二相之三摩地中永不起定。若未如實了解彼二說之理趣，則說僅能許一理，俱許二說自成相違。然實不相違。以見如所有性智與見盡所有性智，體雖是一，然觀待各別二境，即成理智與名言智，無少相違故。此於因位見時，要善知於一法上，理智與名言量所得不同，而無少分相違。果位二智緣境猶不止此，若能善知於彼境上，二量成何量，則亦能知境雖不定，二種有境，仍各別不同。二諦相之細分亦由此應知。

    戌三釋勝義差別，　勝義諦差別，入中論釋說，空性，廣分為十六空性，中分為有性無性自性他性四種空性，略分為人法二無我。餘論有說二種者，謂真勝義與順勝義。中觀明論云：「此無生理順勝義故名為勝義，然非真實，直實勝義超出一切戲論故。」中觀莊嚴論云：「由順勝義故，此名為勝義，真實勝義諦，離一切戲論。」二諦論亦如是說。二諦自釋與莊嚴論亦說破勝義生名為世俗。昔諸先覺解釋彼義，多分是否異門二種勝義，說於色等破勝義生所顯空性，為異門勝義。此乃假名勝義，實是世俗。說非異門勝義，非所知攝，任何覺慧皆不能緣也，此非彼諸論義。當作是釋，雖真實勝義是法性境，然亦多說理智心名勝義者，如二諦論云：「由無欺誑故，正理名勝義。」中觀明論云：「言勝義無生等當如是許，由正聞思修所成諸慧，一切皆是無倒心故，同名勝義，是此（心）之勝義故。」理智有二，謂聖根本無分別智，與依正因量度真實之有分別理智等。分別熾然論說，勝義中有無分別智與隨順慧二種之意趣，與中觀明論說二種勝義之意趣相同。故解二種勝義，不約心說，唯約境勝義說，非是論義。其中初者，能於自境頓斷實有與二相戲論，是真勝義。經說超過一切戲論，義亦指此。第二，雖於自境能滅實有戲論，而不能滅二相戲論。由與出世勝義行相相順，故名隨順勝義。於色等法破勝義生等之境勝義，亦可作二種解釋，謂空性境，於無分別理智之前，是離二種戲論之真實義，於有分別理智之前，則僅離一分戲論，故非離二種戲論之真勝義，非說真勝義諦也。以是實空，除於少分慧前能離一切二相戲論外，多不能離一切二相戲論。有說，凡勝義諦，須離一切二相戲論，非論義也。理成如幻派說五蘊事與實空相，二事合聚，唯理智比量所成立義為勝義諦者，亦是隨順勝義，非勝義諦。其以離實有一異相，成立芽等無實相，於有無實有未斷疑之智者，不能成立彼義。於已斷疑者前，彼因亦不成正因。中觀明論說，離一異之因法，俱屬但遮。（但遮—僅遮而不表）說非一異及無一異，任以何作因皆同者，勿作非遮解，由彼論舉喻即可了知。故彼定非靜命父子與獅子賢論師所許也。於所現事破戲論中，有遮表二義，任何大中觀師亦不許唯比量所量之表義，為勝義諦。菩提道廣論中說，此等建立時，由此道理亦應詳知。

    二諦論自釋說，破生等為隨順勝義之後，又云：「由餘唯執真實。亦字即是攝義。若以正理觀察，則唯世俗。何以故，所遮若非有，遮亦真實無。」此說餘唯識宗，於所遮事遮遣法我，計彼滅空為真實有。自宗則說由無所遮法我，故遮彼之滅亦非真實。故論說破勝義生等為世俗者，亦是世俗有義，非說是世俗諦，彼釋敘外難云：「如真實生等，有法現時即便不現，是倒世俗。則破真實生等，亦成倒世俗，以所遮有法現時，彼即不現也。」次答云：非即不現，以與有法體無異故。此說如青色現時，彼之實空亦顯現者，非說無實之但遮，眼等識亦能見，是約非遮而說。此雖實是世俗，其但遮實有之空性，為勝義諦，亦無相違也。中觀莊嚴論云：「雖遮勝義生等是正世俗，由與勝義相順，故名勝義。真勝義者，遍離有性無性等一切戲論網，此戲論網，如二諦論自釋云，「是故此非空，非不空，（非）有無，非生非不生，佛作如是說。」又云：「何以故，此無戲論，以真實義遍離一切分別之網，此說分別網為戲論網。此於現證真實義之智前乃滅故此是真勝義。其未能如是之理智及境，則僅隨順前者，如前已說。又破真實生等，有能破之理智，與彼所量之二事，說為正世俗攝之理，亦應於彼上了知，上說離二諦戲論網之理，是多處所共需者也。

    酉二釋二諦數決定，　若法決斷為虛妄欺誑，則必遮其為不欺誑，故欺不欺誑，是互遣之相違。此復遍於一切所知互遣而轉，故亦更無第三類法。是故當於所知中二諦決定。父子相見經云：「如是證知世俗勝義，所知亦唯世俗勝義二說。」此說一切所知唯是二諦。見真實會亦云：「所謂世諦及勝義，離此更無第三法。」此中明說二諦決定也。若能善知二諦差別，則於佛語不致愚迷。設若未知，即不能解聖教真實。此復應如龍猛菩薩所決擇者而善了知。入中論云：「出離龍猛論師道，更無寂滅正方便，彼失世俗及真諦，失此不能得解脫。由名言諦為方便，勝義諦是方便生，不知分別此二諦，由邪分別入歧途。」故求解脫者，善巧二諦最為切要。

    卯二觀之差別，　若備前說修觀資糧，獲得通達二種無我之正見，則當修觀。然觀有幾種耶。曰：此中非說地上諸觀，正說異生位所修之觀。此觀具足分別，有四體性觀及三門觀，六尋求觀，四種即解深密經所說之正思擇等四。具正思擇，謂緣盡所有性，最極思擇，謂緣如所有性。初中又有周遍尋思周遍伺察之二。第二亦有尋伺之二義，為粗細思擇。此如聲聞地與般若教授論等所說也。

    三門，如解深密經說，一者有相毘缽舍那，二者尋求毘缽舍那，三者伺察毘缽舍那，此三體相，如於無我義，初者但緣所解無我思惟彼相，不多決擇，第二遍於未了法中為善了故思惟決擇，第三遍於已了解義，復審觀察。

    六種尋求，謂遍尋求義，事，相，品，時，理。既尋求已，復善觀察。其中尋求義者，謂善尋求此文詮如是義。尋求事者，謂善尋求此是內事，此是外事。尋求相有二，謂善尋求此是自相，此是共相，或名共不共相。尋求品者，謂由過失過患門中尋求黑品，及由功德勝利門中，尋求白品。尋求時者，謂善尋求於過去時已如是生，於未來時當如是生，於現在時今如是有。尋求理者，理有四種，一，觀待道理，謂諸果生，觀待因緣。復由各別門中，尋求世俗，勝義，及彼所依。二，作用道理，謂一切法各有作用，如火有燒用等。復善尋求此是其法，此是作用，此法能作如是作用。三，證成道理，謂不違正量成立其義，即善尋求於此義上，有無現，比及聖教量。四，法爾道理，謂火熱性，水濕性等，即彼法性。此當信解世間共許法性，不思議法性，安住法性，不應更思其餘道理。如是安立六尋求者，以瑜伽師所應知事，唯有三種，謂諸文義，盡所有性，如所有性，依第一義立第一尋求，依第二義立事尋求與自相尋求，依第三義立餘三尋求與共相尋求。初說四種毘缽舍那，其門有三，尋求有六。故三門與六尋求仍是前四中攝。前說之力勵運轉等四作意，聲聞地說，是止觀所共。故毘缽舍那中亦有四種作意也。

    卯三修觀法分三，辰一明依止修觀之義，辰二明彼法為大小乘中何乘，辰三正明依止修觀之法。

    辰一明依止修觀之義，　解深密經說，先修成止後乃修觀。慈尊諸論，菩薩地，聲聞地，清辨論師，靜天師，蓮花戒之三篇修次，及般若教授論等，亦多作是說。此等意趣，非說先不緣無我，隨緣一種所緣，生奢摩他已，後緣無我修習，名（進行，做）毘缽舍那。以止觀二道，非由所緣分故。般若教授論亦說緣二取空性，先生奢摩他，後乃緣彼性，以觀察修，生毘缽舍那故。無著菩薩亦說，緣盡所有性之毘缽舍那，先生止已，後依於止修粗靜行相之毘缽舍那故。又說彼是內外聖凡所共修之道故。以是若未先得奢摩他，今新修者，除專住任何一所緣外，不可於所緣境多相觀察而修。以如前修即能成辦。若如後修必不能成奢摩他故。諸先已得奢摩他者，較但如前安住而修，若能於如所有性或盡所有性隨所修義，以慧思擇觀察而修，其後能引最勝心一境性妙三摩地。如此所成最極有力心一境性妙三摩地前，專住一境不能辦，故稱讚觀察而修也。但此修法，是先求止，後依於止修觀之法，如無我義，是一所緣，可作止觀二種不同修法，理由即此。別如觀察上下諸界功德過失，修粗靜行相毘缽舍那，與以觀慧觀無我義，修無我相毘缽舍那，尤須引生猛利堅定，斷所治品，乃有力也。又緣盡所有性之毘缽舍那，非唯斷除煩惱現行修粗靜相者，即般若教授論所說，思擇十八界相之觀修，亦是緣盡所有性者。以此為例，餘凡思擇盡所有義而修觀者，應知皆爾。雖般若教授論說於引生緣如所有性止觀之前，先當引生瑜伽師地論所說緣盡所有性之止觀。今如靜天與蓮花戒等所許，先修隨一奢摩他已，即可修緣如所有性毘缽舍那。

    辰二明彼法為大小何乘，　如是次第修止觀法，是依大小何乘，顯密何教而說耶。曰：此是三乘與四宗所共，亦是密宗下三部所共者。各別諸續與注疏論師之所許，密宗道次第中已廣說。無上瑜伽部義，般若教授論云：「集密經云：善觀察自心，諸法住心中，法住空金剛，俱無法法性。」如楞伽經云：「當依止唯心，勿觀察外境。」謂經說三種瑜伽地，一緣唯心，二緣真實，三名無相。初二地中以止修觀修，修習止觀如前解說。緣如所有性生觀之理，亦許相同。自宗則說，無上瑜伽時引生正見，須如中觀論說。引生之法，於生起次第與圓滿次第後得位中，雖亦有觀察真實義之作意，然在已得結身能力之圓滿次第者，於根本定修真實義，雖亦必須安住見上而修，然不須如餘論所說之觀察也。故於爾時，放捨觀察修後，莫併放棄專住正見修真實義。可如是修習之理由，此中不便明講。故此僅說餘道須如前修之理由也。

    辰三正明依止修觀之法，　若未得無我正見，隨如何修，終非修真實義，故當先得無我正見。縱有彼見，若修真實義時，不憶彼見安住見上而修，亦非修真實義。即先思正見一遍，後便心中都不思惟，亦非修真實義。即憶正見唯安住見上而修，亦僅是前修奢摩他法，仍非別修毘缽舍那法之教義。故於無我義，當如上說以慧觀察而修。若但觀察修，則前所生止或當退失。故當乘奢摩他馬觀察修習，及時時間雜修安止也。又若觀修太多，住分減少，便當多作止修，恢復住分。若因止修太多，不樂觀察，及不趣觀察內心自然而落住分，則當多作觀修。止觀平均而修，其力最大，當如是行。修次下篇云：「若時多修毘缽舍那，智慧增上，由奢摩他力微劣故，如風中燭，令心動搖，不能明了見真實義，故於爾時當修正奢摩他。若奢摩他勢力增上，如睡眠人，亦不明了見真實義，故於爾時當修智慧。」如是觀察修時，妄計一切分別皆是執相而破除者，不應道理，實執分別僅是分別之一分，前已數成立故。有見凡是分別所取皆被正理違害者，是理所破太過之損減見，已數成立彼非經義。有說雖於餘法不如是許，若於法性心有所取，則皆是執實之相執，此亦是執錯之過，非凡一切所取皆爾。以希求解脫之異生，皆須以教理多門決擇真實義故。設作是念，若修真實義，為引生無分別者，由觀察慧彼則不生，因果二法須隨順故。曰：世尊於此已明白解答。迦葉問品云：「迦葉，譬如兩樹為風所吹，乃互相棖觸，便有火生，其火生已，還燒兩樹。迦葉，如是有正分別生聖慧根，聖慧生已，還燒分別。」此說分別能生聖慧。修次中篇亦云：「如是以慧觀察，若瑜伽師不執諸法勝義自性，便能悟入無分別定，證一切法無自性性。若不以慧觀察諸法自性，唯修放捨作意，彼分別心終不能滅，終不能證無自性性，無慧光故。如世尊說，從正分別生正慧火，燒分別樹如鑽木出火。若不爾者，則從有漏出生無漏，從於世間超出世間，有情成佛，從凡成聖，皆不應有。因果二法不相同故。」釋菩提心論云：「若見有分別，彼豈有空性，如來悉不見，能所分別心。若有能所別，彼即無菩提。」此說若執能所分別實有，則無菩提，若謂是破正分別慧，及破能所分別，則彼論中以多門觀察決擇真實，應成相違。以彼二心若佛不見應非有故。又彼論云：「無生與空性，及所說無我，修下劣空性，彼非能修空。」此亦非破緣自性不生之空無我性而修，是遮執彼實有修下劣之空性。如出世讚云：「佛說甘露空，為除一切執，若復執彼空，佛說極可呵。」寶鬘論云：「如是我無我，真實不可得，是故佛俱遮，有我無我見。」此亦是說，我與無我俱非實有，故遮彼二實有之見，非遮無我見。如前引迴諍論說，若非無自性即成有自性故。如是般若攝頌云：「菩薩若計五蘊空，行相非信無生處。」般若經云：「若行色空無我，亦是行相，非行般若波羅密多。」此亦是說執空等為實有。若不爾者，則不應說「非信無生處」以信彼處亦是行相故。又彼經云：「若知諸法無自性，是行般若波羅密。」又云：「若為無為黑白法，慧析塵許不可得，於世說預慧度數。」三摩地王經云：「若於諸法觀無我，既觀察已善修習，此因能得涅槃果，餘因不能得寂滅。」又心經中舍利弗問，菩薩欲行甚深般若波羅密多，當如何學。觀自在菩薩答曰：當觀五蘊自性皆空。與如是等皆成相違。以是當知，如法界讚云：「能淨心法門，厥為無自性。」又云：「由執我我所，便遍計外界，若見二無我，即滅三有種。」入中論云：「若見我，我所，皆空，諸瑜伽師得解脫。」故當修無我與無自性也。修次初篇云：「入無分別陀羅尼云：由無作意斷色等相。」此中意說，以慧觀察，見無所得，即不作意，非說全不作意。入無想定，暫伏作意，非能永斷無始時來色等貪著。凡佛經中說修不作意能斷相執者，皆是先以觀慧觀察，見無塵許實執所緣。即於此所解義，安住正定。修次中篇亦云：「又於內心亦當尋思了解為空，次更尋思能了解心所有自性，亦知其空。由是了解便能悟入無相瑜伽。此顯要先觀察，方能悟入無相，亦明顯說，若唯棄捨作意，及不以慧觀察法性，則定不能悟入無分別性。」此引寶雲經說，要先如理觀察。故若未得真實義見，則定不能於真實義無分別轉。修次下篇亦說，經中宣說，不可思議超心境等，是破妄執，唯聞思慧能證深義。故說彼義，唯聖內證，餘人難思。又為破除非理思惟，執甚深義以為實有。非破觀慧如理觀察。若破此者，便違無量聖教正理。又云：「此修雖是分別為性，然是如理作意為性，故能出生無分別智。樂此智者，當修彼修。」當知此等是破支那堪布說雖不以教理決擇真實求得正見，只要全不作意而住，便能通達真實，最為切要。如是修法，昔諸道次教授中亦有說者，如博朵瓦碑崩論云：「有於聞思之時，以理決擇無性，修時唯修無別，如是非真對治，別修無關空故。是故修時亦以緣起離一異等，修何即當觀察，亦略無分別住。此修能治煩惱，覺窩弟子所許。欲行到彼岸法，此即修慧方便。又先修人無我，次法如是隨轉。」覺窩亦云：「由何得證空，如來記龍猛，現見法性諦，弟子名月稱，依彼傳教授，能證法性諦。」此引導法，如覺窩中觀教授所說，與蓮花戒論師意趣相同，唯稍廣而已。如是修觀時，所有六加行法，正行，結行，中間所應作事，尤應遠離沈掉而修，皆如前應知。

    卯四成觀之量，　由如是善觀察慧觀察修習，乃至未生如前輕安，是為隨順毘缽舍那。已生輕安，即是真實毘缽舍那。輕安體性與生起之理，俱如前說。此是已成正奢摩他未嘗退失，亦有由彼所生輕安，故非略有輕安便足，要由觀修自力能引輕安方成毘缽舍那。緣盡所有性與緣如所有性之二種毘缽舍那，此理相同。如解深密經云：「世尊，若諸菩薩乃至未得身心輕安，於如所思所有諸法內三摩地所行影像，作意思惟，如是作意當名何等。慈氏，彼非毘缽舍那，是隨順毘缽舍那勝解相應作意。」般若教授論亦云：「彼由獲得身心輕安為所依止，即於如所善思惟義內三摩地所行影像，勝解觀察，乃至未生身心輕安，是名隨順毘缽舍那所有作意。若生輕安，即名毘缽舍那。」若能自力引生輕安，亦能引生心一境性。故由觀修自力引奢摩他，是先已得奢摩他之功德，如是善成奢摩他者，即觀察修亦能助成勝奢摩他。故不應執凡觀察修，便令住分減少。

    寅三止觀雙運法，　若未獲得如前成就止觀量時所說之止觀，則無可雙運。故雙運時，必須先已得止觀二法。此復初得毘缽舍那時，即得雙運。其中道理，謂依先得正奢摩他，修觀之力，若時獲得如前奢摩他時所說，不作行任運運轉作意，即成雙運。聲聞地云：「齊何當言奢摩他毘缽舍那二種和合平等俱轉，由此說名雙運轉道。答，若有獲得九相心住中第九相住心，謂三摩呬多。彼用如是圓滿三摩地為所依止，於觀法中修增上慧。彼於爾時由觀法故任運轉道無功用轉，如奢摩他道不由加行，毘缽舍那清淨鮮白，隨奢摩他調柔攝受。齊此，名為奢摩他毘缽舍那二種和合，平等俱轉，由此名為奢摩他毘缽舍那雙運轉道。」修次下篇云：「若時遠離沉掉，平等俱轉，任運轉故，於真實義心最明了，當緩功用而修等捨。當知爾時，是名成就奢摩他毘缽舍那雙運轉道。」是從得真實毘缽舍那之界限而立。般若教授論云：「其後即緣有分別影像。若時彼心無間無缺作意相續，雙證二品，爾時說名止觀雙運轉道。止觀為雙，運謂具足，即互繫而轉也。」言無間缺，謂不須放置觀修別修無分別住，即由觀修便能引生無分別住。雙證二品，謂證緣無分別影像之奢摩他，與緣有分別影像之毘缽舍那。言相續者，謂觀察之觀與觀後安住之止，二非同時。然以觀力引生真實奢摩他時，則緣如所有性擇法之觀，與專住如所有性之三摩地止，相應俱轉。爾時止觀和合，即所謂平等俱轉。然此要得修所成慧後始有。若僅不壞無分別止，兼能觀察無我空義，猶如小魚遊靜水中，只可說是止觀隨順，全無真實止觀雙運之義也。

    如是止觀雙運之理，當知如彼清淨教典所說。餘增益說，不可憑信。菩提道次第之正理決擇，教證，修法，俱如廣論應知。」

菩提道次第略論止觀卷終


菩提道次第略論

《附錄》

    子二別於後二度修學法分四，丑初止觀自性，丑二學止法，丑三學觀法，丑四學雙運法。　今初

    經說三乘一切功德皆是止觀之果，大小乘一切三摩地皆於止觀中攝。所言止者，謂內正住已，即於如是善思維法，作意思維，令此作意內心相續。如是正行多安住故，起身輕安及心輕安，是名為止。總之輕安所持，於善所緣心一境性之定，即止自性。觀自性者，經說彼由獲得身心輕安為所依故，捨離心相。即於如是善思維法，內三摩地所行影像，觀察勝解。即於如是勝三摩地所行影像所知義中，能正思擇，最極思擇，周遍尋思，周遍伺察，若忍，若樂，若覺，若見，若觀，是名為觀。總謂安住止中，由觀察所緣之力，引生輕安所持之觀慧，即觀自性。莊嚴經論云：「正住為所依，心安住於心，及善思擇法，應知是止觀。」

    止觀必須俱修，如夜間觀畫，須燈明亮，復無風動，方能明了見諸色相。隨缺其一便不明顯，如是觀甚深空性，亦須無倒了解真實之慧，及隨欲安住之止，方能明了見真實義。月燈經云：「由止力無動，由觀故如山。」

    丑二學止法分二，寅初修止法，寅二修止量。　初又分二，卯初加行，卯二正行。　今初入行論云：「當知具止觀，能摧諸煩惱，故應先求止，不貪世修成。」故當先求修止。復應先備修止資糧。如莊嚴經論云：「具慧修行境，謂易得善處，善地及善友，瑜伽安樂具。」易得謂易得衣食等順緣。善處謂無猛獸怨魔等惱害。善地謂不引生疾病。善友謂具如法良友。瑜伽安樂具謂遠離喧鬧。是謂隨順處所。修止之人，復須少欲，不求眾多上妙飲食等，略有粗劣便能知足。復不營商謀利，棄捨醫卜等雜務，及與他人往還之因緣。嚴持所受淨戒。思維諸欲過患與無常等理。具備如是止資糧已，於安樂座端身正坐，足結跏趺，雙手定印，先調息等。如是所說加行六法，及下士中士法皆應先修。尤應善修大菩提心。

    卯二正行分二，辰初明住心之所緣，辰二明如何修住心。　初又分二，已初總明所緣，已二此處所緣。　今初

    總有四種所緣，謂周遍所緣，淨行所緣，善巧所緣，淨惑所緣。初中有四，謂有分別影像，無分別影像，事邊際性，所作成辦。就能緣心安立二種影像。初謂有觀察分別之毘缽舍那所緣，次謂無觀察分別之奢摩他所緣。言影像者，謂非所緣之自相實事，乃是心中所現之影像耳。第三是就所緣境安立，如思維於五蘊中總攝一切有為法，於四諦中總攝一切取捨所知，即於彼中數量決定，是謂盡所有邊際性。如思維諸法本性如是，更無他性，是謂如所有邊際性。第四是就所修果安立，謂由多修止觀之力，便能引生輕安等，成辦所作之果。此四名周遍所緣者，謂此四種，非離下諸所緣別有異體，復能遍彼一切所緣也。第二淨行所緣有五，謂多貪者緣不淨，多瞋者緣慈悲，多癡者緣十二因緣，多慢者緣界差別，多尋伺者緣出入息。第三善巧所緣亦有五，謂善巧色等五蘊，眼界等十八界，眼處等十二處，無明等十二緣起，從善業生可愛果為處，從不善業不生可愛果為非處。第四淨惑所緣有二，謂從欲界至無所有，觀察下地粗相，上地淨相，暫伏煩惱種子。及修無常等四諦十六行相永斷煩惱種子。

    巳二此處所緣，　三摩地王經云：「佛身如金色，相好最端嚴，菩薩應緣彼，心轉修正定。」由緣佛身持心，即是念佛生廣大福。若佛身相明了堅固，可作禮拜供養發願懺悔等修集資糧，淨治罪障之田，臨命終時不失佛念。若修密法尤與修天瑜伽相順，利益極多。故當以佛身作所緣境也。此所緣境復有二取法，謂由心新想，及於原有佛像想令明顯。前者益大，後者通顯密乘，今如後修。先當求一莊嚴佛像若繪若鑄，數數觀察善取其相，作意思維令心中現。此復當作真佛身想，不應作繪鑄之像想。惟當於一所緣令心堅住，不可改換眾多異類所緣。先令身相粗分略為明顯，即應專一而修。爾時若觀黃色現為紅色，欲觀坐相現為立相，欲修一尊現為多尊，則不可隨轉，唯應於一根本所緣令心不動。聖勇師云：「應於一所緣，堅固其意志，若轉多所緣，意為煩惱擾。」以是作意所修身相時，祇要有粗分於心現起，即是獲得所緣境，當緣彼而修也。

    辰二明如何修住心，　辨中邊論云：「懈怠忘聖言，及沉沒掉舉，不作行作行，是為五過失。」此說由斷五種過失，修八對治行而修止。初於三摩地起加行時，懈怠是過失。對治此過共有四法。中邊論云：「即所依能依，及所因能果。」所依謂希求三摩地之欲心，此是勤修三摩地之因。能依謂精進。所因謂見三摩地功德之信，此是欲心之因。能果謂輕安，此是精進之果。由依淨信引生希欲，依止希欲發生精進，依精進故引生輕安。故此四法是五過失中懈怠之對治也。

    次精進修三摩地時，忘失教授是過失。對治此過當修正念。非僅不忘所緣便足，內心專住所緣境已，要有明了之定解方可。集論云：「云何為念，於串習事心不忘為相，不散為業。」謂不忘失所緣境，令心與境串習和合，即念自性。

    第三心住三摩地時，掉舉沉沒是過失。對治此過當修正知。由正知力，觀察沉掉，為生未生，見沉掉生，上者迎頭遮止，中者纔生尋滅，下者亦須生已不久即當斷除。如是沉掉二法，為修清淨三摩地之主要障礙。如云：「於明了分沉沒為障，於專住分掉舉為障，故當了知沉掉為修清淨三摩地之主要障礙。」故當善知沉沒，掉舉，惛沉之行相。其中惛沉，俱舍集論皆說所緣不明了，身心粗重為相，是癡分攝。沉沒有粗細二分，粗者，令心黑闇，或於所緣雖未散動，然失明了之力，但澄淨而已。微細沉沒，謂有明淨二分，而於所緣無定解力，略為低緩。不應誤解沉沒惛沉為一事，惛沉雖不向餘境流散，而俱無明淨二分。沉沒則有淨分而無明分。如云：「沉沒謂於所緣，心力放緩，不能明了緣取所緣。雖有淨分而無明了取境之力，即成沉沒。」又云：「有說，心不向餘境流散，俱無明淨之惛沉為沉沒者，不應正理。」由此亦可了知惛沉之相。沉沒從惛沉生，有善無記二性。惛沉是癡分，是不善性或有覆無記性。如是沉沒起時，若相微薄，僅起少次，則可策心堅持所緣而修。若沉沒厚，或數數起，則應暫置所修法而修對治。其對治法，如中觀心論云：「退弱應寬廣，修廣大所緣。」又云：「退弱應策舉，觀精進勝利。」退弱沉沒之因，謂心太向內攝，或由放緩取境之力，心漸低降，或由睡眠惛沉等因，心覺黑闇。初之對治，當以觀慧觀察所緣令心廣大。第二對治，應當思維三寶功德菩提心之勝利，人生義大等功德，令心策舉。第三對治，亦應令心策舉，及作意日光等光明相，或以水洗面，或經行等。掉舉者，若心將現親友等可意境，即是微細掉舉。若忽生貪相，即粗分掉舉。集論云：「云何掉舉，淨相隨轉，貪分所攝心不靜相，障止為業。」微細掉舉之對治，謂心於境將流動時，即應遮止繫於所緣。粗分掉舉之對治，謂生已即當了知，攝錄其心令住所緣。若此不能治者，則應暫停所修法，思維無常與惡趣苦等，收攝其心。待掉舉滅已，復修前事。又速道論云：「沉掉之對治當修風心與虛空相合之教授，及強斷掉舉之教授。」初者，謂想自身臍間有一白點量如雀卵，從頂踊出，與虛空相合，即於彼上令心安住。第二謂一呼一吸合為一息，於五息中持心不散而修。次修十息，十五息，二十五息等，漸漸增長，持心不散。或想上風白色，由鼻孔入，漸向下壓。下風黃色漸向上提。於臍間相合，修瓶相風。

    僅能了解沉掉之義猶非完足，要修定時以正知力，常時伺察沉掉，為起未起。生此正知之方便因，謂不忘所緣之修正念法，及正念堅固之中常時偵察，心散未散，任持其心。入行論云：「住念護意門，爾時生正知。」又說第二因云：「數數審觀察，身心諸分位，總應知彼彼，即護正知相。」沉掉之因，論說共因謂不護根門，食不知量，不修初夜後夜覺寤瑜伽，不正知住。沉沒別因謂重睡眠，心於所緣力太緩放，止觀不均偏修寂止，心相黑闇，不樂緣境。掉舉別因謂少厭離，心於所緣執力過猛，未串習精進，思親里等令心散亂。

    第四如是善修正念正知，沉掉生起雖無不知之過，然沉掉生時，若不無間即斷，亦是過失。此不起功用不作行之對治，即是名為作行功用之思。其思雖是於善惡無記隨一之境，驅役內心之心所法。而此處是說沉掉生時，令心斷彼之思也。若心於所緣，執持之力太猛，此雖有明了分而掉舉增盛，極難安住。若太不用力過於緩懈，住分雖有而沉沒增盛難得明了。故當善忖內心，而求急緩適中之界。若覺內心較此再舉便生掉舉，即當較彼略緩。若覺內心齊此而住便生沉沒，即當較彼略高。如是求得安住界已，便於根本所緣，令心明了而住，隨力所能住一時等。又初發業者，修時宜短次數宜多。

    第五已斷微細沉掉，心三摩地相續轉時，若起功用作行，反成三摩地之過失。修此對治謂不作行安住於捨。當知此捨，是捨防護功用，非捨取境之力也。又非凡無沉掉之時皆可修捨，是於已摧沉掉力時乃修。摧伏之義如修次中篇云：「若時已無沉掉，心於所緣能正直住，爾時可緩功用修習於捨，如欲而住。」聲聞地云：「令心隨與任運作用。」又捨總有受捨，無量捨，行捨之三。此是行捨，初發業者最初難生無過妙三摩地，故當以六力成九住心，依四作意之次第，引生無過三摩地。其六力中初聽聞力，成辦九住心中初內住心，謂由初聞修定教授，隨順所聞令心內住。爾時便覺分別雜念如同懸河，初識分別之相。第二思維力，成辦第二等住，謂先住所緣，由數數思維而修，初得少分相續安住。此時便覺分別如溪澗水時隱時現，得分別休息之相，此二住心，沉掉時多正定時少，必須力勵心方能住所緣，故於四作意中，是初力勵運轉作意位。第三念力，成辦第三安住第四近住二種住心，如其次第，於心散亂時能速念前緣令心安住，及初以念力令心不散，從寬泛境漸收其心，使其漸細漸高。此時便覺分別，如潭中水，無違緣時安靜而住，遇違緣時即不能住，對於分別起疲勞想。第四正知力，成辦第五調伏，第六寂靜二心，如其次第，初以正知，了知於分別及隨煩惱諸相流動之過患，令心不散調柔，樂修三摩地。次以正知，了知散亂之過失，滅除厭修三摩地之情緒，令心寂靜。第五精進力成辦第七最極寂靜，第八專住一趣二心。如其次第，以精進力，雖最細分別與隨煩惱，皆能斷除不忍，令心最極寂靜。及由如是精進，令沉掉等初即不起，心能相續住三摩地。從第三至第七，此五住心，住定時雖多，而有沉掉障礙，故是第二有間缺運轉作意位。第八住心時，如大海濤，隨起何分別，略修念知對治即自息滅，爾時雖須恆修功力，然沉掉不能為障，能長時修定。故是第三無間缺運轉作意位。第六串習力，成辦第九等持住心。以於爾時不須專依正念正知，其三摩地亦能任運於所緣轉故。又由爾時既無沉掉為障，復不須恆依功用，故是第四無功用運轉作意位。

    寅二修止量，　第九住心，仍是欲界心一境性，乃奢摩他隨順作意。若得身心輕安即奢摩他。莊嚴經論云：「由習無作行，次獲得圓滿，身心妙輕安，名為有作意。」所言作意即奢摩他。輕安之相如集論云：「云何輕安，謂止息身心粗重，身心堪能性，除遣一切障礙為業。」所言粗重，謂於善所緣，身心不能如欲而轉。若得彼對治之輕安，則除身心無堪能性，能隨欲轉也。如是身心輕安，初得三摩地時，即生微細少分，後漸增盛，便成輕安與心一境性之奢摩他。將發眾相圓滿易見輕安之前相，謂於頂上似重而起，非損惱相。此起無間，心粗重性即得除滅，能對治彼，心輕安性即先生起。依此輕安生起之力，次有隨順身輕安諸風大種來入身中，由此風大遍身轉故，身粗重性皆得除滅，能對治彼，身輕安性即得生起。由此力故，身極快樂。由身樂故心輕安性轉復增長。其後輕安初勢漸漸舒緩。然非輕安永盡，是由初勢觸動內心，彼勢退減，有妙輕安如影隨形無諸散動與三摩地隨順而起。心踴躍性亦漸退減，心於所緣堅固而住，遠離喜動不寂靜性。乃是獲得正奢摩他，亦是已得第一靜慮近分所攝少分定地作意。外道諸仙修世間道於無所有以下離欲，及修五種神通等，皆須依止此奢摩他。內佛弟子，以出離心及菩提心之所任持，修無我義，證得解脫，一切種智，亦要依止此奢摩他。故是內外所共之道。略說奢摩他建立竟。

    丑三學觀法分二，寅初總明觀資糧，寅二別明決擇見。　今初

    修次中篇說，親近善士，聽聞正法，如理思維，三種資糧。意謂依止彼資糧，決擇了解真實義之正見，引生通達如所有性之毘缽舍那也。如斯正見，要依堪為定量論師所造之論而求。其能遠離二邊，解釋佛經甚深心要義之論師，顯密經中多授記龍猛菩薩。故當依彼論而求正見。印度諸大中觀師，皆推崇提婆菩薩，與龍猛菩薩相等，咸依為量。其能無倒解釋，聖父子意趣，為隨應破中觀者，則係佛護月稱二大論師。今當隨彼而決擇聖父子之清淨意趣也。

    寅二別明決擇見分二，卯初明染污無明，卯二尋求無我見。　今初

    四百論釋云：「所言我者，謂諸法不依仗他性。若無此性即是無我。此由人法差別為二，曰人無我及法無我。」此中所破之實執，謂覺非由無始分別增上而立，執彼境上自體成就。其所執之境，即名為我或名自性。若於人上無彼所破，即人無我。若於眼耳等法上無彼所破，即法無我。若於法上人上執有彼所破，即法我執與人我執。人我執之所緣，即流轉生死者及修解脫道者等名言所詮事，依止諸蘊假立之我。若緣他身之我，執為有自相，亦是俱生人我執，然非俱生薩迦耶見。若緣自身之我，執為有自相，則俱是俱生人我執與俱生薩迦耶見。俱生我所執薩迦耶見之所緣，則是俱生心覺有我所之我所，非我之眼等。俱生法我執所緣，謂自他內身所攝之色蘊眼耳等，及內身不攝之山河房舍等。我執之行相，即緣彼所緣，執為由自相有也。彼二種我執俱是生死根本。入中論云：「慧見煩惱諸過患，皆從薩迦耶見生，由了知我是彼境，故瑜伽師先破我。」七十空性論云：「因緣所生法，若分別真實，佛說為無明，彼生十二支。」

    問曰：若二我執俱是生死根本，生死則有異類二種根本，不應道理。答曰：二種我執所緣雖異，行相無別，故無過失。欲斷如是生死根本，須達無我慧。此達無我慧，要與無明我執同一所緣，行相相違，方能斷除。四百論云：「若見境無我，能滅三有種。」釋量論云：「慈與愚無違，故非真除過。」此說慈悲雖是無明之對治品，然非同一所緣行相相違，故非真能對治。法稱師云：「若不破彼境，非能破彼執。」此說須以達無我慧，破除無明我執所執之境，而斷我執。故知生死根本無明我執之真對治厥為達無我慧也。

    卯二尋求無我見分二，辰初決擇人無我，辰二決擇法無我。　今初

    二我執生起之次序，謂從法我執生人我執。修無我之次序，則應先修人無我，次修法無我。於人法上所知無我，雖無粗細之別，然所別事，於人則易了解，於法上則難知。如法我執於眼耳上不易了解，於影像上則易了解，故成立無我之因時，以影像等為同喻也。三摩地王經云：「如汝知我想，如是觀諸法。」故當先決擇人無我而修。此雖有多理，但初修業者，觀察四事最為切要。

    初要，謂決定所破。吾人下至重睡眠時亦有我執堅持不捨，彼心即是俱生我執。當觀彼執執何為我，如何執我，如是審細觀察彼執，便見彼執，非執於身心總聚上假名安立，乃執假立之我為有自體。彼俱生我執所執之我，即所破法。初若未能直識其我，則亦不能知無我義。靜天師云：「未觸所計事，不知彼事無。」

    第二要義，謂決定二品。彼堅固我執所執之我，倘於五蘊上有者，與自五蘊為一為異。離此二品，當知更無第三品。以凡有者，不出一異二品故。此依了知一異互違之量而成。中觀莊嚴論云：「離於一多外，所餘行相法，決定不得有，此二互違故。」

    第三要義，謂破一品。若所執我與五蘊一者，應成一性。此有三過，一所計之我應成無用，二我應成多，三我應有生滅。初過謂汝所計應成無用，以汝計我原為成立取捨五蘊之作者，若我與蘊成一體性，則離所取之蘊別無能取者故。自性無分之法，不可安立為異法故。中論云：「離於所取蘊，別無能取我，計蘊即是我，汝我成無用。」第二過謂若我蘊是一者，如一人有五蘊，亦應有五我。或我是一故，五蘊亦應成一。入中論云：「若蘊即是我，蘊多我應多。」第三過入中論云：「若蘊即是我，我應有生滅。」由分別假立業果所依之我，雖有生滅亦無過失。但如自所執之我若有生滅，則成自性生滅，此中復有三過。初不念宿命過，謂不應憶念我於爾時如是生，以念宿生要前後二我是一相續，汝此二我自性各異不依他故。入中論云：「所有自相各異法，是一相續不應理。」二造業失壞過，謂前所造業應不受果，以造業之我未受果前即已謝滅，別無與彼同一相續之我故。以彼自性壞故。三無業受果過，若謂前我謝滅後我受果者，應未造業即可受果，以他人造業，他人受果故。入中論云：「般涅槃前諸剎那，生滅無作故無果，他所造業餘受果。」由是推察即知我與五蘊非是一也。

    第四要義，謂破異品。若所執我與五蘊異者，則離色等五蘊，應有我可得，如驢馬相異，離馬有驢可得。然色蘊等一一除後實無我可得。中論云：「我異所取蘊，是事終不然，若異應可見，而實不可見。」

    依此四義觀察，便知身心上，全無俱生我執所計之我。是為初得，中觀正見。若是宿世曾習此見者，覺如獲得所遺珍寶最極歡喜。若先未習今創得者，覺如遺失極可愛物，起大恐怖。若俱無彼二感覺者，則是未能了知所破，或未善破除也。

    修習之法，有定中修如虛空，與後得修如幻化之二。初謂如虛空，唯由遮遣礙觸而立，此亦唯遮自相之我，專一而修，住空見中堅固不動為主，若覺心相稍低劣時，便應憶念前四觀察，引生定解相續修習。二後得修如幻者，謂由四相觀察，破自相有之後，次觀餘存何法，便覺行住坐臥一切威儀動作，皆唯分別假立，如同幻事都無自性。又善得人無我見時，雖無俱生我執所執之我，但業界所依之我則非全無。如幻師所變象馬，雖無象馬之體，然有象馬之相。如是現在彼我，本無自性現有自相，唯由分別假立之我，即能作善惡業，受苦樂果，一切緣起作用皆應正理。自性雖空非畢竟無。故非斷見。又一切法本來性空，通達無我慧即如是通達。非是原有自性，後由覺慧安立為空。故空亦非由慧所作。又一切法皆非實有，非一分空，一分不空，故亦非少分空。故修一切法皆無自性，即執一切法為實有之對治也。辰二決擇法無我分二，已初決擇有為法無自性，已二決擇無為法無自性。　初又分三，午初決擇色法，午二決擇心法，午三決擇不相應行。　今初

    先當觀察自身，心中堅執為我身者，究執何物為身，如何執著。非於骨肉五支和集之主執為分別假立，是於假立境上執有自相成就之身。若果有彼身者，則與色蘊為一為異。若是一者，此骨肉五支和集之身，是由父母精血和成，如身有五支，則識所托之精血亦應有五支。又如支有五，身亦應有五也。若是異者，則離一一支外，應有身可得，然實不可得。故無如是所執之身也。

    午二決擇心法，　如今日之識，若覺非於上午識及下午識上分別假立，而為自相有者，則當觀察與上午識及下午識為一為異。若是一者，於上午識上應有下午識，於下午識上亦有上午識。若是異者，除上午識與下午識，應有彼識可得，而實不可得。故無如彼所執之識也。

    午三決擇不相應行，　例如一年有十二月，若覺非唯分別假立，而有自相之年者，應觀彼年與十二月為一為異。若是一者，如月有十二，年應有十二，以年與各月皆成一體故。若是異者，除十二月後應有年可得，而實不可得也。

    巳二決擇無為法無自性，　如虛空界，亦有四方及中央。若覺虛空非於諸方分上分別假立，而是有自性者，應觀虛空與彼諸分為一為異。若是一者，諸分成一，東方虛空與西方虛空，亦應成一。則東方空中降雨，西方空中亦應降雨。過失甚多。若是異者，則除虛空諸分之後，應有虛空可得，然實不可得。是故虛空非有自相。

    又一切法皆唯名言分別假立，都無少許自性可得，如於繩上妄執為蛇，較易了解。如黑闇時，見繩盤聚宛如真蛇。便覺此處有蛇，頓生怖畏。爾時彼繩一一部分，皆非有蛇，諸分積聚亦無有蛇，離繩諸分及積聚外亦無有蛇。然由見繩便生是蛇之心全無相違。故彼繩上之蛇，唯由錯亂分別所假立也。如是真蛇亦唯分別假立，非自性有。是由見蛇諸蘊而起蛇覺。若觀色蘊一一部分，及彼積聚，皆無有蛇，離彼諸分及積聚外亦無有蛇。然於蛇蘊唯由分別假立為蛇則不相違。

    問曰：如於繩上畢竟無蛇，則於蛇蘊亦應畢竟無蛇，以彼俱是分別假立，尋求實蛇不可得故。答曰：無過，彼二雖同是分別假立，以理智尋求無可獲得，然由分別假立，可否安立為有，則不相同。以於繩上分別假立為蛇，不可安立為有。於蛇蘊上分別假立為蛇，則可安立為有。以是分別假立非定是有，如計聲常及人我等，雖是分別假立，然非是有。分別假立雖非定有，然屬有者，則定是分別假立。以有者必是名言有。名言有者，尋求名言假立義時必無可得。尋求假義既無可得，則唯是於無觀察識前，由分別假立為有也。繩上之蛇，由名言中無故成畢竟無。蛇蘊上之蛇，由名言中有故非畢竟無。以繩上之蛇，世名言量即能違害，蘊上之蛇，世名言量不能害故。

    合上法喻，如繩非是蛇，喻五蘊非我。如依於繩而生蛇覺，喻依五蘊而起我想，如依盤繩而現蛇相，喻依五蘊有我相現。如依繩現蛇而蛇非有，喻依五蘊有我相現，而實非有。此即我無自性義。又如繩上雖畢竟無蛇，然由見繩為蛇故，生大怖畏，如見真蛇。如是依自五蘊所見之我雖非實有，然由分別假立之我，於行住坐臥等四威儀中作一切事亦不相違。此即緣起義。如是若見一切法都無自性，即由無自性故，便能安立緣起因果。是為性空現為緣起義。若見一切法唯由分別假立，緣起因果皆應正理。即由此故便能引生一切法皆無自性之定解。是為緣起現為性空義。如云：「此皆自性空，依彼生此果，二決定無礙，更互為助伴。唯此為甚奇，唯此最希有。」又由略見緣起如幻，即能破除妄計諸法實有之實執，引生無自性決定解。是為正見觀察圓滿。如云：「若時二念不分離，由見緣起不欺誑，即破一切所執境，是為正見觀圓滿。」言不分離者，謂解空智與緣起智，更互相助也。如云「苗無自性，是緣起故。」此於所破加簡別言，謂無自性，非說苗無。由苗無自性語，即能了知非畢竟無苗，故空能除無邊。又由緣起因故，即知苗是緣起必依待他，既待他成即非自主，既非自主便非自相成就。故現能破有邊。如云：「若知現能破有邊，性空即能遣無邊，性空現為因果理，一切邊見不能奪。」

    如是從色乃至一切種智，皆是分別假立，十地佛果等甚深功德，雖初非世間常人之所安立，然諸佛隨順世間分別安立之理設立彼彼名言，所化眾生即依彼地道等名言，不再觀察，而有名言識轉。若求地道等甚深功德，名言假立之義都無可得。故彼亦唯是名言分別之所假立也。問，若佛假立地道等名，佛意寧非亦有分別，曰：佛身雖無分別，然為引誘眾生，故順眾生意樂立如是名。以是當知隨應破派一切名言，純係隨順世間建立。如世間俱生心，隨其所見不復推究即便取捨，如是隨應破派亦不觀察而立世俗。有解隨順世間之義，謂凡世間愚人所說有無顛倒之事，我亦皆許。是未如實了知之大錯也。又應知隨應破派自宗，於世俗法不分正倒，觀待世間識則分正倒二類。世俗不分正倒者，以世俗諦，真理與現象必不相符，是顛倒法，無真正義，觀待世間識分正倒者，如世人說此處有瓶，世名言量不能違害，瓶雖是虛妄法，然亦可立為有，故觀待世間立為正世俗。若見一月為二月，見雪山為青色。待彼亂識雖是實有，然世間無錯亂心亦能了知彼是顛倒。故觀待世間立為倒世俗。由是可知，世間愚人所計之顛倒名言，隨應破派亦不必許其有也。總之，當知生死涅槃一切法，唯是分別假立，都無少許自性。生定解已應善修習。修習之法，即如前說，定中修如虛空之空性，後得修如幻事。若時以觀察力，引生身心輕安彼定即成毘缽舍那。

    丑四學雙運法。　若未先得止觀，則無止觀雙運之事，故修雙運必須先得止觀。此復初得毘缽舍那，亦即獲得雙運。謂由前已得奢摩他為依止乃修觀察。若時由觀察力獲得無功用運轉作意，即得雙運轉道。如聲聞地云：「齊何當言奢摩他毘缽舍那，二種和合平等俱轉，由此說名雙運轉道。答，若有獲得九住心中第九住心，謂三摩呬多。用如是三摩地為所依止，於觀法中修增上慧。彼於爾時由觀法故，任運轉道無功用轉，如奢摩他道不由加行。毘缽舍那清淨鮮白，隨奢摩他，調柔攝受。齊此名為奢摩他毘缽舍那二種和合平等俱轉。由此名為奢摩他毘缽舍那雙運轉道。」修次下篇云：「若時由離沉掉，平等任運而轉，心於真義最極明了。當緩功用而修等捨，當知爾時名成止觀雙運轉道。」般若教授論云：「其後即緣有分別影像。若時彼心無間無缺相續作意雙證二品，爾時說名止觀雙運轉道。其奢摩他毘缽舍那是名為雙，運謂互相連繫而轉。」無間缺者，謂觀察後不須別修無分別住，即由觀修便能引生無分別住。雙證二品者，謂緣無分別影像之止，與緣有分別影像之觀，二品俱證。言相續者，是依觀察修之毘缽舍那，與觀後安住之奢摩他，非同時生。若由觀力引生真奢摩他，當知此奢摩他時，有緣如所有性之擇法毘缽舍那，與專住如所有性之三摩地奢摩他，相應而轉。能得如是止觀平等俱轉者，必先已得修所成之智德。故住無分別中。略以觀慧觀無我義，如諸小魚游安靜水，祇可立為止觀隨順相，非有真實止觀雙運之義也。

    今者於攝道之總義，略為說之。最初道之根本，於依止善知識之理趣，當淨治之。次於閑暇生起無偽，欲取精實，以是修習，由內懲誡，為生此故，宜修暇滿諸法。次若未反求現世之心，則於後世不生猛利之希求，故於身不久住之無常，及死後飄流惡趣之理，應勵力修習。爾時以生真實怖畏之念，於三寶功德，心生至誠之決定，而住共同皈依之律儀，於共學處而勤修學。次於一切白法根本之業界，由多門中生起深忍之信，令其堅固，以致力於善不善之行止，而當恆住於四力之道。如是若將下士諸法類貫入其心，更多思惟生死總別之過患，從總生死，遮止其心。次知生死從何而起之因，是為惑業，而生起真實欲斷之心，總於能脫生死三學之道，別於自所受之別解脫戒，當努力焉。如是若將中士諸法類貫入其心，如自墮於海，有情諸母亦皆同爾，而為作意，修習慈悲為本之菩提心，如何能生，須當勵力。此若無者，則六波羅密及二種次第等，皆如無基而建樓閣。若於彼稍生一二領受之行相，則以儀軌受戒，於其學處而為努力，以堅固願心，應聽聞諸廣大行，了知行止之諸界限，於彼而生希求。彼若生者，即以儀軌而受行戒，於成熟自身之六度，及成熟他身之四攝等而修習之。別於根本墮罪，當捨命守護，中下品纏及諸惡作，亦勵力而毋令染，設或有犯當於還淨而精勤焉。次於後二度特須修學，於修靜慮法善巧已，則修三摩地而於清淨之二無我見，當如何能於身心生起而得之，須知住於見上修習之規而為修習耳。於如是之靜慮及慧，施設止觀之名，除於此二更無餘者，是受菩薩律儀已，從彼學處中而出也。此亦須修下下道時，於上道愈起欲得，若聽聞上時，於下愈起欲修也。修彼等時，亦須斷除分別，使心平等，如是若於引道之善知識敬信微薄，是則斷善妙資糧之本，故於依止法須應努力。若於修行勇銳微弱，當修暇滿法類，倘於此世眈著若甚，當修無常及惡趣過患以為主要。若見於所受制之界限緩慢，則修業果為主。若於生死厭患微小，則求解脫惟成虛語，當思生死過患。若任何所作於為利有情之心不猛，是斷大乘之根本，故須修習願心，若受菩薩律儀，於行修學，其執相之繫縛若過堅利，宜用理智破壞執相之所緣，於如空如幻之空性而修習。心若不住所緣而作散亂之僕使，則當修心一境性而為主要，是諸前賢之所說。由此為例，諸未說者，如應了知。總之莫成一品，須令身心於一切善品而能安住也。

    辛二，別於金剛乘修學之法者。　如是於諸顯密共道淨修之後，不應猶豫當入密乘，此道較餘法特為寶貴，以能速疾圓滿二資糧故。若入彼者，當如道炬論所說，於初令師歡喜，較前所說尤須增上，此亦須於彼中所說最下之性相全者，而如是作也。次應先以密部根據所說之灌頂，成熟自己之身心，次於爾時聽聞所受之三昧耶及律儀等了知守護。若犯本罪雖可重受，然道之功德，於身心生起極為留難，故當勵力毋令染污。粗罪不犯，亦當致力，設有所犯，亦當作諸還淨之方便，此乃修道之根本。彼等若無，如基礎損壞，則樓閣必倒塌也。文殊根本教王經云：「能仁於壞戒，不說咒成就。」如是所說等之三種成就，任何亦無也。於無上瑜伽之經中，亦說不護三昧耶，及灌頂下劣，不了真性，以此三者，雖行修習，任何亦無成就。若不守護三昧耶及律儀而言修道者，是飄流於密法之外。如是能守護三昧耶及律儀於密道而修者，若於下三部，則於有相無相之二種瑜伽依次修學，如於上部則於二種次第瑜伽依次而學焉。以上是唯名言略示轉入密咒之方隅，廣者須於真言道次第中而知也。若如是學，即是於攝一切顯密扼要之圓滿道體而修學，能於所得有暇，具足義利，將佛聖教於自他之身心增廣也。

    佛說顯密二種道　於中顯教諸經論　能生無礙大辯才　速易通達為教授
    又於密教諸共道　亦能光顯淨身心　特於內外大小乘　大乘顯密及諸續
    二次第等所共須　正修妙三摩地法　如智者論已善說　能除行者諸歧途
    為利諸求解脫者　重著菩提道略論　如斯甚深廣行道　是由彌勒與文殊
    龍猛無著寂靜天　輾轉傳來三法流　匯歸阿底峽尊者　揉成殊勝之教授

    願此所得諸善根　迴向眾生利樂本　如來聖教久住世　永離一切諸垢染

    謂攝一切佛語之樞要，龍猛無著二大派之準繩，勝士趣入一切智地之法軌，三類士夫修持之次第，宣示一切完全之菩提道次第，是聽聞阿蘭若者，傳內鄔汝巴及傳僅拿瓦相傳之二，並從博朵瓦傳夏惹瓦及博朵瓦傳多巴諸教授義，從廣道次第中，此復略攝。

    多聞苾芻修斷者宗喀巴善慧名稱，著於具善川也吉祥圓滿

                三十一年六月四日　校訂圓滿

                塵空謹識


菩提道次第略論

宗喀巴大師造
大勇法師譯講
智湛居士筆錄

法尊譯補
嚴定恭校
塵空治潤

  • 出版說明
  • 序
  • 卷一
  • 卷二
  • 卷三
  • 卷四
  • 卷五
  • 卷六
  • 卷七
  • 卷八
  • 附錄

    佛學資料首頁


甘露法洋

甘露法洋──菩提道次第教授

祈竹仁寶哲法師講授

編譯者的話

本書乃依據大藏寺法臺祈竹仁寶哲於2000年五臺山傳法錄音，輔以法師於1989年澳洲雪梨佛教顯密研修院所授內容，經筆譯、編輯及整理而成。

為方便欲以本書對比《菩提道次第廣論》而研學之讀者，特此說明：

法師於五臺山傳法時，主要以授予《菩提道次第廣論》口傳傳承為目的，其講授乃屬略解及補充性質，點到即止，但求能令聽眾於短期內能對菩提道次第教法有一整體之瞭解，並不同於為學術性目的而作之正式發表。此外，法師當年講授時，雖依《菩提道次第廣論》之原科判次序講述，但於講及具體科題及相關字眼時，所采用的乃傾向口語化之表達方式，故此在編譯本書中，仍沿用當時法師講授之風格及原話，但求淺白易明而並未嚴格地完全依循《菩提道次第廣論》之原科判文字及過往諸大譯師之《菩提道次第廣論》漢譯本固用學術性名相。

本書在定名時，亦基於上述原因，並沒采用《〈菩提道次第廣論〉釋義》等較為學術性之命名，而只將之稱為「菩提道次第教授」。

謹願本書能利益諸漢地佛子及迴向正法久住！

第九世哲布尊丹巴法王序

早在西元七世紀，法王松贊岡布便將雪域西藏利樂之源泉──佛法──引入藏地。後於藏王赤松德真在位時，王邀請了菩薩堪布、蓮華生大師及多位班智達譯師到臨西藏，把經藏及論註等無餘地譯為藏文，隨之，諸大成就者及學者亦以其自身證悟譔著利於後世弟子修持之極多法要，形成佛法如日中天的黃金年代。唯隨著時代之變遷，人之心量亦隨之輕微，如理研讀諸大經論者現已稀有，反之無知邪見卻層出不窮。有鑒於欲能使劣根眾生有一易於入手的書籍，嘉絨祈竹仁寶哲善慧義成宣說菩提道次第教授，由其弟子編譯成廣略適中、次第顯明、涵攝三士道及入密要點之《甘露法洋》一書。此書文字順暢、文義顯明，極為賞心悅意。講授者祈竹仁寶哲是一位通達五明之菩薩，尤於宗喀巴大師所授菩提道次第有深切之體悟，對所聞法義亦如過去噶登派大德般有所實修，而對現世之名聞、供養及地位等極為淡泊，相信其開示必能令見者、聞者、信受者皆對出離心、菩提心及空性正見等道次第心要有所領悟。

謹藉此對該著及其著者之贊文，期待佛陀聖教光明遍照全世界、人類間可以遠離殘害並相互慈愛，尤願此著於廣大之漢地上，利益諸渴求佛法的學子。

哲布尊丹巴　蔣巴南卓
書於西元2001年2月21日

甘露法洋──菩提道次第教授

今天開始，一連十四天，衲將應求授予宗喀巴大師（Jetsun Tsong Khapa，1357-1419）所著之《菩提道次第廣論》（Lam Rim Chenmo）的口傳傳承，衲為此感到十分高興。佛教本師釋迦牟尼曾親口說，五臺山是文殊大士的淨土聖地。衲所屬的宗派──格律派──的初祖宗喀巴大師，亦即今天所傳論著之著者，是文殊的化身，大師在西藏示寂後，亦繼續化現於五臺山。早在格律派剛開始在西藏發展時，我派的大慈法王（Jamchen Choje，1354-1435），已來到五臺山弘法了。大慈法王是拉薩色拉寺的創寺祖師，衲便是受學於色拉寺的。我派中的大師章嘉國師（Changya Rolpai Dorje，1717-1786），與五臺山也有極為密切因緣，其紀念塔建在鎮海寺，衲兩天前才剛去朝禮過。衲有一位現已圓寂的好朋友赤巴仁寶哲（Tripa Rinpoche），其先世亦曾在此處大弘正法，現今尚有至少一位在世的漢人老比丘尼當年曾在他座下受法。據說該世的赤巴仁寶哲圓寂後，在五臺山有一個紀念塔，但衲問了許多這裏的人，仍無法找到。衲知道漢地的能海上師，在五臺山有不少道場，影響很大。幾年前衲首次來到五臺山，便曾在某座依能海上師傳承之寺院殿外「偷聽」寺中漢僧共修的念誦。這念誦與西藏的傳統基本上一模一樣，令衲當時很有他鄉遇故知的的強烈感動。此外，衲亦聽說當年把《菩提道次第廣論》譯為漢文的法尊譯師，也有一個紀念塔建在五臺山。能海上師與法尊譯師兩位，曾到拉薩依柏繃喀大師及康薩仁寶哲等學法。柏繃喀大師是衲的師祖，而且又是色拉寺昧院嘉絨僧堂大藏寺僧人所屬僧舍的成員，衲正是同一僧舍的大藏寺僧人。大師的再下一次轉世，與衲是同班同學，但他不幸地英年早逝。他再下來的轉世，依衲的教授師色拉寺昧院老方丈堪薩仁寶哲學法，他前陣子也來過五臺山朝聖。總之，五臺山是佛教聖地，而且特別是格律派的聖地，我們格律派與五臺山有很特別的感情。這是衲今天感到高興之原因之一。

衲聽說五臺山地區因時局變幻等原因，已五十多年未有舉行過《菩提道次第廣論》的口傳儀式了。幾天前，一位漢族方丈告訴衲，說能海上師的弟子曾在五臺山講解此論，但可惜未能講畢便圓寂了。所以，衲今天適逢此機會在此聖地，恢復這個一度中斷了五十年的傳統，對衲來說是一項功德。這是令衲感到激動的第二個原因。在座各位都是佛學院的學生，以後會為許多人說法講經，成為佛法的弘揚使者。衲能為你們授予傳承及作講解，以後由大家再把宗喀巴大師的論著傳弘下去至再下一代，這對衲來說意義亦十分重大。

衲雖然衹是個很普通的和尚，但因著以上所說的原因，衲一定會盡所能地在這兩週內好好地授予口傳，希望大家亦提起精神接受這殊勝的口傳傳承。衹要大家好好地聽，衲也努力地作口傳，這就將會是極為有意義的兩星期。能在這樣殊勝的聖地恢復一個中斷了五十年的傳承，把佛法傳予下一代，以後或許在座中各位又會把這教法再傳予下一代，這樣的話，衲的這平庸的一生中，也總算為佛教做過一件說得上是有意義的事情，亦總算是對得起這穿了一輩子的神聖袈裟了。

授予口傳，一般是把原經或原論仔細地、一字不漏地誦一遍。但衲心想，如果單隻這樣念誦口傳，大家的得益並不會最大，所以衲會在傳每一小段後，停下來略作少許講解。依宗喀巴大師的傳統，講菩提道次第有好幾種形式，其中一種是把菩提道次第的諸論或論釋，如菩提道次第的「八大引導」（注：即《菩提道次第廣論》及《菩提道次第略論》等三部宗喀巴大師著作及其後之《純金》、《文殊口授》、《樂道》、《速道》及《善說精髓》）等，對其文字詳細講解。第二種不對文字上作太學術性的講解，而由講者依自己之體驗，直接地引導弟子契入論中心要。另一種是「經驗引導」，弟子必須住在上師附近的山洞或茅房等，由上師為弟子開示一個章節，然後弟子便回到自己的修行山洞或關房內參，到有了覺受才再回上師處，要到上師認可弟子的領納及覺受了，才會講授下一個章題及禪參內容。如果大家日後有緣，應該爭取接受所有「八大引導」的各種傳承，而且也要接受上述的這幾種教授方式，但現在這個年代，要得到這樣的機緣恐怕不易，所以我們應慶幸，現在能得到《廣論》的口傳及衲將作之簡略講說。這種講說，衹是在口傳的段落間略加補充，但在末法時期，這也算是很好的機緣。

除了師徒皆應心生歡喜外，講者及聽者都應有規有矩，這是十分重要的。在座中的各位法師，以後都會為別人說法，所以衲趁現在亦略說一下講經的規矩。這樣做有兩重意義，一是令在座各位每座見到衲在做這些事時，起碼知道這個老藏僧到底在幹什麼，二是日後大家為別人講經時，如果也能依這種古老而如法的傳統去做，對佛教正確的流傳、對講者自己及對聽者都會有利益。

在法師上座前，早應穿上整潔的法衣。在來到法座前時，應在心中觀想法座上空有歷代傳承祖師。這些祖師由上而下地排列，本師釋迦牟尼在最高、最頂的地方，他的下面是歷代祖師，在最接近法座的上空位置，是講經者自己的師父。講者應作如上觀想，然後恭敬地對空的法座頂禮三拜，以示敬法及敬師。在上座後，講者觀想法座上方最頂的釋迦本師下降融入下一位祖師，這祖師又下降融入再對下的一位祖師……最後講者頂上只餘自己的師父，這師父代表了始自釋迦本師的所有歷代傳承祖師，然後師父亦下降融入講者自己身中，講者要心想自己代表著佛教中歷代傳承所有先輩來講述佛法。然後，講者應誦《金剛經》中的偈文

一切有為法　如夢幻泡影　如露亦如電　應作如是觀

同時彈指一下，這樣做是講者為了提醒自己：「現在自己雖坐在高座上，下面雖有許多弟子、聽眾，但這只不過是一剎那的事，這一切不外乎是空性，我千萬不可執以為這是件很了不起的事！在高座上說法，目的是弘揚正法，而不是為了吸引弟子及名利等。坐在高座上，為的是師徒雙方表示尊重佛陀的尊貴正法，而並非我自己有值得感尊貴之特點！千萬不要生起我慢心呀！」然後講者及聽者同誦去除講法障礙的咒語或以念誦《般若心經》的方式除障，所要去除的是外障及不利聽者攝受吸收正法之內障等。再下來，聽法者應依加行法，為表敬法而對講者敬獻曼達及誦求法偈等以作求法之供養，然後講法者恭敬地把將說之經論捧至頭頂以額輕觸以示敬法。這樣做之後，師徒同誦皈依發心偈。共通及任何情形都可以念誦的偈文是：

行者皈依直至成正覺　佛陀正法以及聖僧眾
因作布施等諸修持故　願證佛境利普有情生

但在講經時，我們亦可用另一個略作改良的版本，講者誦：
行者皈依直至成正覺　佛陀正法以及聖僧眾
因作講說等諸修持故　願證佛境利普有情生

而聽者則誦：
行者皈依直至成正覺　佛陀正法以及聖僧眾
因作聞學等諸修持故　願證佛境利普有情生

然後講經者作說法手印，並在心中允許來聞法的天界眾生坐在虛空中聽講。我們在講經時，或許會有天界眾生想來聽法。天界眾生生性極有潔癖，所以他們忍受不了與污臭的人類同坐在地上，但是一般來說坐在虛空中聽法卻又是不太合規矩的。故此，我們既不知有否天界眾生來臨，衲亦沒有這種「神眼」能看到天界眾生，但依傳統故，我們假設他們或會來臨，所以便依傳統這樣地在心中開許他們在虛空中聽法。

以上說完了講法的規矩。這部分原應在講解《廣論》說至講者及聽者規矩時才說的，現在提前講述了。在座的僧眾在日後為別人講述《廣論》及任何佛陀的教法時，若能依這個傳統地做，將會是很有利益的一件事。這並非格律派發明的規矩，亦非藏傳佛教的儀式，而是佛教的一種優良歷史傳統。

現在衲略說一下聽法的規矩。出家眾聞法應該披上祖衣、穿著整潔。在對講法的上師恭敬頂禮三拜後，要端嚴地坐好，在心中生起正確及清淨、純正的聽法發心：「為具能力令有情眾生得樂離苦，我必須成佛！要成佛，必須學習成佛之道。故此，我現在必須提起精神，專注地吸收這些佛陀的妙法！」這就是大乘的發心。要詳說發心，恐怕說上七天七夜也尚未盡言。但以上的幾句內容，如能認真地生起動機，便會很有利益，對聞法的幫助亦很大。反過來說，若發心不清淨，即使說法者是佛陀，說的法最為勝妙，聞法人仍然不會得到太多利益。

現在衲先講一講有關傳承的資料。大家或許也知道，在西藏主要有格律派、薩迦派、寧瑪派及噶舉派這四大主派藏傳佛教宗派。因為格律派繼承阿底峽祖師所立之噶登派（Kadampa）宗風，所以格律派亦叫做「新噶登派」。這些不同派別，都是佛陀的教法，這一點我們毋庸置疑。今天所要口傳的《菩提道次第廣論》，是我們格律派之「寶貝」。

想修學或聽講一個法門的人，首先要弄清楚它的名字及其傳承來源。如果是學一部論，有一些問題我們必須弄清──這是誰著的論？傳承依據是什麼？是否繼承印度諸宗大師之思想與傳承？抑或是著者自己的「創作」？如果傳承及依據不能確定清淨及可靠，則所學到的不一定是佛法！若依之修持，所得之「證悟」極可能是連佛教本師釋迦牟尼也沒聽過的「證悟」。

本師釋迦牟尼，由初發心，後經淨罪及積聚功德等資糧，最後便成就了佛境。在成佛後，佛陀作了許多開示，其開示分為兩支傳承，一為廣行派，另一為深觀派。廣行派主要是側重方便種種的教法；深觀派則主要是有關智慧種種的教法；這兩支傳承，都是切斷輪迴及成佛之道。佛陀把廣行派傳承託付予彌勒大士（Maitreya），而把深觀派傳承付託予文殊大士（Manjusri）。彌勒大士把廣行傳承及其《大乘經莊嚴論》及《現觀莊嚴論》等五論授予無著祖師（Asanga），無著祖師又著《瑜伽師地論》，自此廣行派便輾轉流傳下去至金洲祖師（Suvarmadvipi）。深觀派則由文殊大士傳予龍樹祖師（Nagarjuna），再經月稱祖師（Chandrakirti）等歷代傳至小智鵑祖師（Vidyakokila）。阿底峽祖師（Atisha，982-1054）師承小智鵑祖師而得深觀派傳承，又依金洲祖師學得廣行派傳承，自此二支傳承合流。阿底峽祖師把這一切佛法濃縮其精華，依修學之正確先後次序排列，著成了衹有短短數頁之《菩提道燈論》。這部短論是一部成佛的手冊，讀者依著它所說的次序，便可一步一步地走向佛境。在此論以前，雖並無「菩提道次第」之名，但廣義上的菩提道次第便是深觀及廣行等佛法，亦即包含全部三藏佛法，如上述之彌勒的五論、無著之《瑜伽師地論》、龍樹之《中觀根本論》等等。三藏佛法，全為令成佛之道，所以它們全都是菩提道次第的內容。但是，在阿底峽著成《菩提道燈論》以前，並無「菩提道次第」之名，亦未曾有一部涵攝一切法要、依次第排列的方式所著之論作。故此，我們應知道一切佛法經論皆為菩提道次第，阿底峽祖師是把它們依次第排列的始創者，亦即菩提道次第著作在狹義上的始祖，但他並非發明瞭甚麼佛法，而是完全依據深觀及廣行二派佛法而著論的。

在阿底峽著《菩提道燈論》後，傳承傳至仲頓巴祖師（Dromtonpa，1005-1064），此後因其傳承有廣、中、略三種，而分為三支流。到後來，宗喀巴祖師依虛空幢（Namkha Gyaltsen，1326-1401）學得三支流派之二，又依法依怙賢（Choekyab Zangpo）學得第三支，三流又複合彙一支。宗喀巴祖師依《菩提道燈論》之模式，著成《菩提道次第廣論》、《菩提道次第略論》、《普善德根本論》及《道之三主要論》等等，從此格律派便算成形，輾轉流傳至近代的一代宗師柏繃喀大師（Pabongkha Dechen Nyingpo，1878-1941），再由大師傳予格律派第九十七任甘丹座主鈴仁寶哲（Kyabje Ling Rinpoche，1903-1983）及赤江仁寶哲（Kyabje Trijang Rinpoche，1900-1981）等大師。衲的根本上師是赤江仁寶哲，從上師處衲得受了許多道次第的教授，但衲的《廣論》口傳傳承，則得自鈴仁寶哲。

口傳必須是口耳相傳，歷代不斷。很多人以為自己看看經文就行，其實傳承是十分重要的，傳承之加持亦是十分重要的。以上簡單地說了《廣論》之前身乃由本師釋迦傳下來之歷史背景，亦述及《廣論》成形後傳至衲的歷代源流。今天衲在五臺山這個殊勝聖地，把《廣論》傳承傳予在座各位比丘、比丘尼等法師，大家必須保持不要令此傳承變質、歪曲或受到污染。這傳承，由本師釋迦歷代傳至衲再至在座的各位，其間從無間斷，所以這是十分殊勝而珍貴的。今天大家得到了《廣論》之口傳，亦即可說是相當於得到了深觀及廣行二派一切法要之傳承，但若諸位日後有緣，不妨亦努力求取《略論》等其餘之「八大引導」，乃至整套《甘珠爾》及《丹珠爾》的口傳。

◎菩提道次第教法之殊勝

著《廣論》者，雖明顯地是宗喀巴祖師，但其實亦是文殊大士。宗喀巴大師的一生，與文殊就如師徒或父子之關係，其實大師本人也就是文殊大士之化身。在著《廣論》時，其實就等於是大智文殊大士親自在造論。由於以菩提道次第之濃縮及依修學先後次序排列來造論之模式乃由阿底峽祖師所創始，《廣論》之造者又可說是阿底峽祖師。如果再延伸出去，又因一切佛法無非道次第教授，並非由阿底峽憑空創造，故《廣論》之造者又可說是本師釋迦牟尼。

由於上述原因，宗喀巴大師之《廣論》一開首，便禮敬文殊大士及釋迦牟尼之身、語、意三者。在禮敬句中，亦包含了說明傳承乃來自龍樹、無著及阿底峽祖師等歷代傳承祖師。

有些人誤以為，大乘佛法並非由佛所說，這是一種錯誤的見解。釋迦牟尼當年，曾多次宣說大乘法。在佛入滅後，上座部信眾十分抗拒大乘法，主流便變成上座部派別，但這並非說大乘法不存在，它衹是式微了而已，其行者都隱於山林中，無法公開弘揚大乘法門。有些「學者」認為當時無大乘法，故此斷定說佛並無開示大乘，這是不正確的。至後來，有一婆羅門種姓的女人，對大乘法之式微十分嘆息痛心，便發願：「願我生子以弘大乘佛法！」後來她分別與兩個男人生下了無著及世親，此二人便是我們的無著祖師及世親祖師，他們是弘揚廣行派的先鋒。至於深觀派，則以龍樹祖師為先鋒。依以上原因，《廣論》之首便禮讚龍樹及無著等。

佛教之論著都把皈依句放在首位，是表達敬師及敬重傳承之意義。在現今末法年代，很多人都不關心傳承，亦不敬師，殊不知一切成就皆端賴於歷代之師父傳承。

在《廣論》中，在論首也略述了菩提道次第教法之殊勝。

在末法年代，大部分人並不願聽聞佛法，願聽聞佛法者又未必真的願修持，欲修者又因五部大論等浩如煙海而望而卻步，不知從何處入手。在末法年代，不少人把佛教的理論和學問與佛教的修持視為兩碼子事，不懂把二者合一。菩提道次第教法之基本目的，便是教授如何把學與修合而為一，把深觀派、廣行派等一切佛法的見解呈現於讀者面前，並教授如何把它們變為修持。此教法涵攝一切佛法義理在內，不論大乘、小乘、無著、龍樹、阿底峽等之法理，無不包括在內。對修行人來說，這是相當於八萬四千法門、三藏一切法要的精華呈現於面前，故此它是一條完整無誤的成佛之道。

現在我們開始正式進入開示。衲知道大家可能都迷於菩提道次第教法後面的深妙章題，但試問若前面之覺受未生，後面的修持哪有可能得到成就呢？故此，衲將會著重講前面的部分，等未來大家得到了前部的覺受後，有機會才詳說止觀等後面章節。

在佛教傳統上，開大座說法時，有一定的規矩。這種規矩有兩種主流，一出自印度那蘭陀佛教大學，另一乃印度超戒寺傳統，這兩種說論規矩都是正確的。今天，我們依超戒寺傳統來講論。

超戒寺說法的規矩，是要在說正題前，先說造論者之權威性、所說之教法本身之特點及講演說法與聞法者該依的規矩。前二者是為了令聽眾知道將說之法的來源清淨、有依據，而且令聽眾生出敬信心。

◎造論者之權威性

前面說過，《廣論》之內容源自釋迦牟尼佛，其模式出自阿底峽祖師的《菩提道燈論》，而《廣論》的本身則由宗喀巴祖師所著。故此，在說此論時，應在說造論者的權威性的部分時，把釋迦牟尼、阿底峽及宗喀巴的生平詳說，甚至最好是把由釋迦牟尼至衲的師父之間所有祖師的生平傳記都說一遍。但是，今天我們沒這個時間，只好依《廣論》內容而只挑阿底峽祖師的生平作一略述聊作填充。阿底峽祖師及其它歷代祖師的傳記，大家應詳讀，以生起大信心（注：阿底峽祖師之漢文傳記，見法尊法師所著《阿底峽尊者傳》）。在講說阿底峽的生平時，我們一般依三方面來敘述，首先是介紹祖師的出生，然後說他修學的成就與經過，最後說他在學成後為佛教所作之貢獻；其中第二方面我們又分兩點來敘述，一為他在知見方面的成就，次為他在證悟方面的成就；有關祖師的貢獻，我們也分兩部分來敘述，一為祖師於印度為佛教所作之貢獻，二為他在藏地為佛法所作貢獻。以上的分支歸類稱為「科判」，整部論是由許多章題及其內容組成的，而科判是它的骨幹，這是十分重要的。學《廣論》的人，應努力熟悉其科判，才能對整個成佛之道的次序先後及各部法理相互的關係弄清。講授《廣論》或其他佛法的導師，更應熟背科判，才能不漏說或顛倒次序地說法。順帶一提，道次第的「八大引導」之科判十分類似，但實則有細微分別，不容混亂。現在我們開始說祖師生平，首先說他的出生。

◎祖師殊勝之出生

祖師在西元982年生於印度東部現今稱為「孟加拉」（Bengali）的一個國度，他的父親是善勝王（梵名Kalyanashri），其母為吉祥光（梵名Prabhavati Shrimati）。祖師生為三位太子中的次子，其兄為蓮華藏太子（梵名Kamalgarbha），其弟為吉祥藏太子（梵名Shrigarbha），此弟後來也出家為僧。祖師之俗家名為月藏（梵名Chandragarbha）；「阿底峽」之名，乃後來入藏後藏王所奉之號。在祖師出生之前後，有許多神奇稀有的靈應。

◎祖師修學的成就與經過

說這部分時，我們可以依兩方面來講祖師之功德和成就，一是依他的學而說，另一是依他的修而說。

◎祖師學習的經過

在祖師年甫歲半時，其母帶他朝禮寺院。這是祖師的第一次出巡，同城市的人民都夾道迎接，年幼的祖師便問其母后：「這些是什麼人呀？」母后告知為其國民，當時才歲半大的祖師竟發願：「願這些人與我一樣地富足幸福，願我能引領他們入於佛法！」從這點上，我們便可看出祖師並非凡夫。我們一輩凡夫。學佛這麼多年了，還不外乎是在祈願自己發財、出名、長壽及幸運等等，幾曾真心為他人的福樂而發願呢？祖師當時才一歲半，已經發這樣的一種利他之願，把當時的國民都嚇呆了。

祖師在三歲時，便通文學及詩詞。在六歲時，對大小二乘佛法已有一定的理解。對我們凡夫來說，這好像是在說神話故事一般，這衹是因為我們是凡夫，想象不來非凡的聖人的智慧。

在廿一歲時，祖師已能通達文學、工巧及醫學等四明，同時亦開始尋明師學法，捨棄了太子的地位，正式離家修持。到廿九歲時，祖師依印度聞名的那蘭陀佛教大學大眾部長老菩提賢（梵名Bodhibhadra）受具足戒出家，其比丘名為吉祥燃燈智（梵名Dipamkara Shrijnana）。隨後，祖師先後依止大智鵑（梵名Vidyakokila），小智鵑（梵名Avadhutipa）、戒護長老（梵名Shilarakshita）等等許多法師學習顯密佛法，並在一稱為「黑山」（梵名Krishnagiri）的地方居住了許多年。後來，祖師雖已學問淵博，卻仍未滿足於現狀，欲求最高的菩提心教法。在當時，印尼是一個佛教興盛的地方，當時全教公認的「菩提心之王」金洲大師（梵名Suvarnadripi）便正住在該地。為了求最勝的菩提心法，阿底峽祖師便出海前往現今印尼稱為「蘇門答臘」（Sumatra）的地方。這種海上長途旅程，在古代是十分凶險的一回事。當時阿底峽早已是名振一方的高僧了，但為了求法，他仍然不畏艱險地出航，歷經十三個月之海險才到達印尼。在印尼，祖師共住上了十二年，盡得金洲大師之教法，然後便回到印度。

阿底峽祖師的一生中，總共依止過一百五十七位上師參學，但從未令任何一位上師生惱，而是以完美的敬師態度侍奉恭敬各師的。在這些百多位大師座前，祖師學得廣行、深觀二派一切教法，對顯、密、大、小乘之三藏正法無不通曉，尤其戒學方面，大師不單在自己所屬之大眾部戒學在所通達，還對十八部派所有戒學之諸細微分別也都通達無誤。

◎祖師的修持成就

祖師不單在學問方面廣博多聞，在修持方面亦是我們完美的模範。

不論是對別解脫戒、菩薩戒或密戒，祖師從不違犯。即使對最細微的支戒，祖師仍護持嚴謹，如同我們保護自己眼珠一般。連最小的支戒如常持三衣一缽及錫杖等，祖師寧捨命亦不肯略有違犯或開許。故此，祖師當年被公認為大持律長老。

在定學及慧學上，祖師亦得證共與不共諸種成就，這些在祖師傳記有詳述，在此就不一一細說了。

本師釋迦牟尼原為太子，後來卻毅然捨棄王位出家。阿底峽祖師也是一位太子，同樣也捨王位出家。這樣的大師，對最細微之禁戒亦不願開許，我們當發心傚法。

◎祖師為佛教所作貢獻

這一章題，可分為兩個時期來講述，一為祖師在印度時的貢獻，二為他在入藏地後對正教之貢獻。

◎祖師在印度為佛教所作貢獻

祖師由印尼回到印度後，曾住在印度中部佛陀成道之處──菩提伽耶（注：梵名Bodhgaya，即今之比哈省一帶）──的大覺寺（梵名Mahabodhi），又曾三次把前來挑戰佛教的外道師辯倒，令他們皈依正法，維護了正法之地位。此後，一印度王把超戒寺奉獻祖師，迎他為寺主。

◎祖師在西藏為佛教所作貢獻

西藏的佛教，主要分三大弘揚期，始弘期乃由印度蓮華生及靜命二祖師入藏傳法而始，中間是阿底峽祖師把一度衰敗了的正法重弘起來，後來則是宗喀巴祖師復興正法。故此，我們今天在西藏仍有正法，乃拜這幾位祖師之大恩德所賜。

在阿底峽入西藏弘法之際，藏地的佛法處於極為衰敗的狀態。這種狀態，除現今外，在西藏出現過三次，第一次是不信佛法的郎達瑪王滅法，第二次是阿底峽入藏前夕，第三次是宗喀巴弘法前的年代。在阿底峽入藏前之時期，西藏有許多「密法行者」，他們輕視戒律，動輒便說比丘為小乘根器、持律者為低等行者，動輒便說衹有他們這些「不拘外相」的「密法大師」才是大根器。由於這種情況，當時密法與戒律幾乎是相互矛盾的極端，不少人以密法為藉口，縱情飲酒作樂，所修的亦衹是被污染了的密法傳承，還有許多冒牌的「密法大師」從印度入藏，以弘法為名，實則為求賺錢求名。祖師在西藏，重弘清淨戒風，肅清了當時之不良風氣及種種邪見與假密法等。他總共在西藏住了十七年，最後示寂於西藏，再沒有回印度。祖師在藏地的弘法經過，衲就不細說了，總之，如果沒有阿底峽祖師入藏，藏傳佛教老早就已滅亡了。在祖師之弘揚下，佛教再度在西藏大為弘揚，令當時成為西藏佛教史上之其中一個黃金時期。大家日後若有機會去西藏朝聖，應該往離拉薩機場不遠的度母寺（藏名Drolma Lhakhang）參拜。此寺為阿底峽祖師當年經常講經之處，至今尚保存著他當年說法所坐之法座及當年由他隨身由印度帶入西藏的度母像與皿缽。此寺在近代的動蕩時期，因印度孟加拉政府一再強烈要求，得以免於浩劫，至今尚保存得很好。寺中本來供奉了阿底峽的骨灰，但後來由印度孟加拉政府請回祖師之生地建塔供奉。寺前的兩座小塔，其中一座內供有祖師之袈裟。

阿底峽在西藏時，著成了一批論著，其中最大貢獻的莫過於他的《菩提道燈論》了。這部論，亦即後來之宗喀巴祖師之《廣論》及其它道次第大師論著的雛型。

在佛教上，如果以好名、求利及慢心造論，即使所著之論文字優美及內容言之有物，往往亦未必能對讀者有利。現今之不少所謂「佛教學者」，以慢心作論，若是為了充作畢業論著或對佛教初學者作少許導引，則還說得過去，但若要與古代論師之著作相比，則未免太天真了。現今許多具上師名者，亦有一些著作，這也是為了權宜作為初學者之入門導引而已，不可與古代論師之著作相提並論。真正的著論，必須具備三種條件：

  1. 造論者通達五明；
  2. 具有源自本師釋迦牟尼、未曾受污染或中斷的清淨無誤傳承；及
  3. 得到本尊許可著論。

此三者中，具一或二者亦可作論，但阿底峽祖師卻三者具備，且是以純正的悲心寫著，毫不沾染世俗之名利心。

阿底峽祖師於圓寂後，其法業由其弟子繼承，這一派系稱為「噶登派」。在其眾多弟子中，最有代表性的是仲頓巴祖師。我們格律派，亦稱「新噶登派」，即阿底峽祖師教法之繼承者。

以上所說，為略述菩提道次第祖師之殊勝功德。有關阿底峽祖師之完整生平及宗喀巴等歷代菩提道次第祖師之生平，見於各大傳記中，在此無法一一細述了。

有許多人，在研學《廣論》等論著時，都不太著重細讀論者之功德部分。其實，我們必須細讀這些部分，才會明白所學之論的可靠性。

◎菩提道次第教法之特點

剛才已說了阿底峽祖師之生平，以令聽眾瞭解此論的可靠性。現在衲說一下本論的殊勝之處。說論之殊勝特點，是為了令聽眾對將說之法生起正確的敬信心。

在這裏，衲雖是在同時口傳《廣論》，但在說本論之特點時，我們其實並非單隻在說《廣論》的特點，而是泛指菩提道次第系列的所有論著，亦即指依阿底峽祖師的《菩提道燈論》為架構所著之所有論著，例如《菩提道次第廣論》及《菩提道次第略論》等等。

依傳承的科判來講的話，我們主要可以分四點來解釋本論的殊勝之處。這四個特點分別是：

  1. 令學習者明白佛之眾多教法互不矛盾；
  2. 令佛之教法變為對學習者的導修教授；
  3. 令學習者明白佛之密意；及
  4. 令學習者免於極大謗法惡業。

現在衲先說第一個殊勝特點：

  1. 令學習者明白佛之眾多教法互不矛盾

    正如想登上樓層的頂樓者，還必須由底層門口進入，由下而上地一層一層登樓，不可能從天而降而直接進入頂層。同樣地，有心修持者，必須由下而上，一步一步地修上去。密法屬於大乘的果乘，菩提心屬於大乘的顯乘，出離心則屬於小乘部的教法。修密法者，必須具備菩提心及戒行。離開菩提心而修密，是斷不可能有成果的；缺了戒行，修密法不單沒有基礎，更對佛法有損。可是，要成就菩提心，必須建基於出離心；若沒有出離心的基礎，斷不可能成就菩提心。故此可知，大乘的密法建基於大乘的顯部，而大乘的顯部則建基於小乘的出離心、皈依、四聖諦及十二因緣等教法。我們沒法把三藏教理硬取出一部分，而說此乃足以令人圓滿成佛的完整教法。佛陀的任何教法，無一為多餘，無一不是成佛之道的主幹或分支、前行或正行。所有佛法的小部分，都是相輔相承、互相依靠的。若對前面部分的教法未生覺受，後面的部分絕不可能證悟。要把這些全部教法都通達，必須深入三藏之大海洋中研學。能力或條件不足作此等研學者，則可依如《廣論》等包含一切要點在內的菩提道次第教法，視之為根本經論而深入研修。實在連這也辦不到的話，則只好依靠師長口授之道次第開示而研修了。這裏所說的口授，並非指師長教授幾個咒語、真言或為我們念誦口傳而已，而是指整個成佛之道由起點至終點的每一步修持方法。這裏所說的師長，並非指衹能教授一些密咒而已的上師，而是指掌握了整個完整的成佛之道路線的每一步之具格老師。

    阿底峽之《菩提道燈論》及繼承此論的後世論著，例如《廣論》等，都是菩提道次第教法，亦即是包含具足了由初入門至成佛之全部教法在內的寶典。在現今年代，我們常常聽到修小乘者謂大乘非佛所說，修顯宗者又斥密法並非佛法，或修大乘者譏小乘為低等根器者所修，或持密者妄說戒行為劣根小乘人之修行而上根者不必執著持戒。這許多的誤見，全因我們對整條成佛之道及每一步之先後因果關係並不瞭解，所有佛法只看似零散的、互不相連的個別獨立教法。在學習菩提道次第教法後，由於其包含一切教理，而且更依修持之正確先後次序排編，我們便會感豁然開朗了，整條成佛之道便一目瞭然，所有似為先後相互矛盾的佛法，再也不顯得有矛盾。衲舉一個例，對某些病者，醫師會建議他服用涼性藥品；在這病者的另一次發病時，醫師又可能叫他多喫燥性藥品，這並不是醫師的教示犯了先後矛盾的毛病，而是醫師針對病者不同的病況及時間而先後所作之建議，在病人燥熱時教以服用涼性藥，在他寒涼時教他服用溫熱藥物，這都是如理的。同樣地，針對不同根器之行者、不同的狀態之下所作之開示，佛陀之先後開示便會有所不同。不懂全條成佛之道的先後次第關係的人，會誤以為佛陀的教法前後似為矛盾，但對懂菩提道次第教法的人來說，它們不但互不相違，反而相輔相承，互相依靠。

  2. 令佛之教法變為對學習者的實修教授

    現今有許多人經常聽聞佛法，但卻不知如何實修。也有許多人認為聽到的是理論，而實踐卻是另一回事，必須從新另學。許多自稱修密法的人，聽學了經論法義後，卻不知如何修持，而另外求一些本尊法門以作修行。這些無法把法義與實修整合的人比比皆是。

    佛法分為教法及證法二者，教法是證法之因，證法是修持教法的果。在修持的漫長道路上，雖然經義全為佛語，但何者先修、何者後修、何處當修止、何處當修觀，這些都絕不可有絲毫混淆顛倒。可是，若對整條成佛之道未有瞭解的話，要確保次第不顛倒是不可能的。學通了菩提道次第的人，便能對一切法義有所掌握，令一切佛語皆變為對自己個人的實修教授。一旦通達了菩提道次第，在讀到佛經上的任何一句法義時，便自然知道此為成佛之道的哪一步、哪一環節、應何時修、應如何修等。

  3. 令學習者明白佛之密意

    在佛陀說法時，是隨當時聽眾的根器而說的，有時依了義講說，有時依非了義講說，有時廣說無常，有時詳述菩提心，而且佛的密意在一時間不易明白。這些教法雖都是最殊勝之教法，但若我們擇其中一部、兩部經典而研學，往往會有不知從何修起的問題存在，而且亦往往有不能深入領會佛陀之密意的問題。菩提道次第教法，從一開始便勾劃出成佛次第，先後分別，並不夾雜，令讀者直接契入佛語密意。衲並非說佛經不重要。如果我們先學懂了菩提道次第，再去學習其他經論，便會事半功倍，輕易地明瞭佛經內之密義。

  4. 令學習者免於極大謗法惡業

    佛經有說：「謗經中一字，其業比把世上一切佛塔拆毀之罪還大！」可是，我們今天環顧一下佛教徒的習慣，便會看到許多謗法的情況，小乘者稱大乘非佛說，顯宗稱密法乃外道，大乘卻又說上根不必要執著小乘戒律，亦有人說唯獨某一部佛經是最殊勝的，甚至幾乎是在暗示說其餘經典皆為多餘。我們若只尊重三藏裏的一部分佛法，而不尊重其他部分，便已有輕視佛法之業了，何況說更直接的毀謗法寶呢！通達菩提道次第的人，從一開始便明瞭任何一句佛法皆為成佛之所需、似有矛盾之處其實互不矛盾，所以便不會生出謗法或誤解的惡業了。

◎說法與聞法之規矩

前面說過，在說入正題前，我們必須先演說造論者之權威性、所說之法本身之特點及說法與聞法規矩。前二者已說過，現在說聽法及說法規矩。大家不可輕視這部分。如果說法者及聽法者不依規矩而作，大家便不能得到最佳利益了。所以這規矩十分重要。

聽法及說法規矩分三部分來講，它們是：

  1. 聽法之規矩；
  2. 說法之規矩；及
  3. 聽、聞雙方於法會後之規矩。
現在先說聽法之規矩。

◎聽法之規矩

我們分三部分來講聽法之規矩，一為思維聞法的利益；二為對法及法師尊敬；三為聞法的正確方法。

◎思維聞法的利益

    為什麼要思維聞法之利益呢？這是因為我們必須預先培養出聽法的欲望及歡喜心，否則便不利於吸收與學習。

    聞法有四種利益：

  1. 透過聽聞，我們便明白佛法。每多了一分聽聞，便少了一分愚癡。
  2. 明白了佛法，便懂得持戒止惡，所以便能遮止惡業。
  3. 懂了修定後，我們便不被無意義之瑣事分散心思。
  4. 懂了佛法後，我們最終便能成就佛境。

所以，聽聞佛法便如除暗之明燈，又如永不會失去的財富。在聽聞佛法後，我們每當面臨人生抉擇時，便知道何者應作、何者不應作，所以聽聞可說是我們的指路良友。在危難時及臨死時，我們的親友都幫不上忙，衹有聽聞過的佛法能派上用場，故此，聽聞亦可說是不離不棄的親友。

我們必須在每次聞法前思維一下以上這些聽聞的好處，才能培養出聽法之最佳氣氛。

◎對法及法師尊敬

對說法之法師及所說之法，聽者必須尊敬。對說法者，我們應視如佛陀般恭敬、遠離不敬法及不敬說法者的過失。

佛陀在世時，有一次在說法前，佛陀親手鋪設法座，以示對所說之法的尊重。由此可知，連說法者本人也須對其所說之法尊敬，何況聽法者呢？

對說法之師，我們必須視其為佛而恭敬。這是本師釋迦牟尼時代開始的傳統，亦是成就之方法，並非西藏人自己發明的個人崇拜主義。有關敬師的教法，衲慢一點會提及，現在暫且不說。

◎聞法的正確方法

聽法雖有前面說過的各種利益，但這些利益必須經正確地聞法方能獲取。

簡單地說，我們應以大歡喜心聽法，把不利聽法的心去除，亦斷除不利聞法的一切事情。怎樣才能做到這幾個要求呢？我們必須斷除三種不良的聽法狀態及具備六種有利的聞法心理。

◎斷除三種不良的聽法狀態

這三種不良的聽法狀態稱為「器之三過」；「器」是指裝水的容器。

  1. 如果不專心聽法，法師在講經，我們的心卻在想著別的事，這樣是無法得益的。這種情況就似一個倒扣的杯，怎麼倒也倒不進水。這是第一種必須斷除的狀況。
  2. 以不清淨的動機來聽法，例如是為了趁熱鬧等心態，就如預先塗上了毒藥的杯。即使把上好的甘露倒進有毒的杯，甘露也只會變為不可飲用的毒水。同樣道理，以不良心態聽聞無上的妙法，也不能得到太大利益。所以，我們在最低限度也應嘗試硬擠出一點菩提心而聞法，否則利益不大。
  3. 即使杯子沒倒扣也沒染毒，也假設倒入的是妙甘露，但如果杯底有孔，最後還是裝不到任何甘露。同樣道理，如果我們既專心，又有好的聽法動機，但聽了即忘，最終也得不到太大利益。故此，我們要努力記著所聽到的開示。衲在初到西方國家說法時，見到聽眾很用心地錄音及抄筆記，心裏十分歡喜。後來多年後，衲卻發現許多人衹是用心地在錄音及寫筆記，事後卻完全記不起曾聽過什麼，也並無聽錄音帶的習慣，這些錄音帶衹是被井井有條地排列在家中，從來未被動過。多年後，這些人還是連最初級的法義也不明白。若果我們去馬戲團看看，會發現畜牲在多訓練幾次後，尚能學懂不少事情。我們作為人類，總不可比畜牲還差呀！所以，大家在這一點上，應當好好努力一下，不要在離開會場後便忘記得一幹二淨。

◎具備六種有利的聞法心理

這六種心理十分容易說明。

  1. 要把自己視作病人。這個譬喻十分恰當，因為我們的確患了形形式式的煩惱病。
  2. 要把所說之法視作良藥，因為佛法能對治我們的煩惱病。
  3. 世上有許多良藥，但我們病人總不能自己翻一翻醫典自行配藥，否則輕則病情繼續，重則一命嗚呼。同樣道理，佛陀的眾多教法，何者先修、何者後修，我們必須依靠說法的老師來教授。所以，對說法者我們應視為醫生。
  4. 即使有醫生處方，也有了良藥，若不服藥是永不會痊愈的。同樣道理，我們對所聽之法必須發心奉行，就如聽話地準時喫藥一樣。
  5. 對開示正法的佛陀及說法者，必須心生尊敬，對其有信心。這一點是憶念佛恩的意思。
  6. 對所聞之法，我們祈願能令其久住於世。這一點是報答佛恩之意思。

如果能斷除上述三種過失及具備上述六種想法，以這樣的心來聽法，才能得到最佳的聽法效果。

◎說法之規矩

在座的各位都是佛學院的人材，將來必有機會登座說法，所以亦應通達說法之規矩。

說法之規矩分四部分來講述，一為思維說法的利益；二為對法及佛尊敬；三為說法的正確方法；最後為應否說法之準則。

◎思維說法的利益

依《勸發增上意樂經》云，說法能有二十種殊勝利益，例如成就智慧、諸佛護持等等。我們雖並不為自己的利益而說法，但說法的確能感召這許多益處，這些利益亦有利於我們的修持。

以上所說利益，不限於開大座說法者方能獲取。在日常中，不論出家或在家眾，亦不論是否師父之輩，如果我們對朋友非正式地講說佛法，或對畜牲念誦真言使其聽聞，甚至是在誦經咒時觀想非人、龍族、鬼類等也來聽聞，都屬於法布施，所以亦得同樣利益。

◎對法及佛尊敬

前面已提過，佛陀在說法時，尚且要對自己所說之法表示尊敬而親手佈設法座。我們在說法時，也應像佛陀般對將說之法生敬重心，說法者同時也應憶念佛陀的恩德。

◎說法的正確方法

在內心上，說法者不應有自贊謗他的心理，不可因自私而存有密不示人之心，亦不可因為懶惰而拖延說法，而應有慈悲的心。為了吸引名聲及徒眾而說法的心態，是最要不得的。同時，前述聞法者之六種想法，除卻第四條對說法人並不適用以外，說法者亦應具備，亦即必須對聽法者視為病人、把法視為良藥、把自己視為醫師、對佛陀念恩及願正法久住。

在說法程式上，我們應先作沐浴及換上乾淨的法衣。在步向法座時，應發起清淨的說法動機，觀想當天將說之法的歷代祖師，最上方為第一代祖師，最下方是得自該法傳承的恩師，然後我們對法座頂禮三拜，方可上座。上座後，觀第一代祖師降下融入第二代祖師，第二代祖師又降融第三代祖師……最後他們輾轉全入了自己的上師之中，然後上師降下而融入坐在法座上的我們身中。

在上座坐好後，必須誦念《金剛經》文句：
一切有為法　如夢幻泡影　如露亦如電　應作如是觀

這樣地做是為了提醒自己：「我現在雖暫時居高座上說法，但這也是無常！」以防自己生出傲慢的心、自以為是個大法師。

然後，聽者與講者共誦《般若心經》，再由聽者供曼達及誦求法偈句，說法者先以額頂觸將說之經論以示尊敬，然後全體同誦皈依文。

法會中誦皈依文時，聽眾與講者所誦內容有少許差別。聽者應誦：
行者皈依直至成正覺　佛陀正法以及聖僧眾
因作聞學等諸修持故　願證佛境利普有情生

而說法者則誦：
行者皈依直至成正覺　佛陀正法以及聖僧眾
因作講說等諸修持故　願證佛境利普有情生

最後，說法者應作說法手印，並誦：
天與非天人與非人王　及帝釋等護持正法眾
佛陀善說寂靜安樂因　我今宣說請臨聽正法

有些天神及非人眾生亦信佛法，但他們天性有極度的潔癖，不能忍受與人一起坐在地上。我們雖無天眼能看到天神及非人等，但他們或許亦會來臨聽法,所以我們在心中准許他們坐於虛空中聽法。

在如上所說地完成說法前程式後，我們便可開始說法。在說法中，應依據佛說經典，輔以諸論所說，再加上個人或自己師父的體驗心得，絕不可憑個人臆測而主觀地亂說，亦不可夾雜地、無條理地演說，更不可跳過難講的部分而專挑易講的部分。在正常情況下，我們應儘量保持舉止優雅及舒顏微笑，令聽者對正法心生歡喜。

◎應否說法之準則

除例外情況外，在無人請求之情況下，我們不應主動正式登座說法。立者不應為坐者說法，坐者不應為臥者說法，坐低座者不應對坐高座者說法。此外，對帶著武器、騎在馬上或者戴帽來聽法的人，我們亦不應說法，以示對法之尊重。當然，這些是為了尊重佛法的緣故而存在的規矩。在某些情況下，我們可以略為開許，譬如說聽法者已病至不能坐起時，因為他並非因不敬法而臥著，我們亦可說法；在某些地區的民族文化中，他們是終生必須戴帽的，而這並非不尊重佛法，在這些情況下亦或可酌情開許。

有關這些，其實聽法者也應留意，例如在聽法時不應戴帽及帶兵器、應恭請說法者居上座而說法等等。這些都是佛教的教法傳統，並非是為了讓說法者感到高人一籌的做法。

以上所說的或許較為沈悶，但若果我們沒把初始的部分搞對，後來所作的一切均為浪費時間，所以我們必須重視這些前面的細節。

◎聽、聞雙方於法會後之規矩

在講經完畢後，聽、聞雙方應恭誦《菩提道次第願文》等迴向文；在離開時，聽眾不可像電影院散場般一鬨而散，而應猶如不捨得走似地魚貫離場。這些是為了依循傳統及為了積集吉祥的緣起。

以上講法及聽法等規矩，大家不但在這十幾天內應依循，在日後大家在別處聽法時，乃至日後大家有機會應求而說法時，都應依循。

◎菩提道次第主體開示

菩提道次第分為四支，前三支為說入正題前的準備部分，現在都已說完了，所以馬上要開講教法之主體。

菩提道次第的主體，分為修行前的教法及依止上師後修持之次第這兩支。

◎修行前的教法

第一支──修行前的教法，又分為依止善知識之必要性及道次第的修持方法二支。依止善知識之必要性，內容講述尋找上師及師徒關係。道次第的修持方法，則教授如何禪修菩提道次第開示。現在先講依止善知識之必要性此支。

◎依止善知識之必要性

在現今的五濁惡世，尊師重道的精神已經慢慢湮沒了。在傳統上，不單是佛法，即使是世俗上的醫道、雕刻工藝等，也都是依師而學的，而且極重視師徒關係。既然連世俗的這些小學問尚需明師指點，何況生死大事呢！此等大事，絕不可無師自通，我們也不應冒這個大險。要成佛的人，在未步上修行之路前，首先必須尋得一位足以信任、不會帶錯我們及自己清楚全條修行之道該如何走的人，這個人便是上師了。有些人會問：「釋迦牟尼不就是無師而成佛的嗎？」當然不是！釋迦牟尼也有師父，祂的老師是迦葉佛。在歷史上，從沒有任何人曾經靠自己看點佛書而成佛的先例，一個也沒有！佛法上的成就，不單隻說學問，同時也有傳承的加持因素在內。我們學習的人就似是家中的水龍頭，諸佛就似是水庫；佛陀的確有很大的力量及圓滿的悲心，我們也或許的確有求成就之心，但即使有了這「水龍頭」及「水庫」，亦尚需一段、一段的水管把它們連接起來，我們方能享受在家中有食水供應的好處，而歷代師父正是這些「水管」。如果沒有水管，儘管你天天在水龍頭旁等著也沒用！故此當知，不論是出離心、菩提心或六度的成就，皆賴師傳而得。即使至小的細微進步，也因師恩而得。故此，真正發心成佛的人，必須依止至少一位具格上師，向他學習，恭敬地侍候上師，這是成佛的必需。在《廣論》中，前頭部分便開示了師徒之道，也正因為這是一切修行之初的緣故。

講授這一支，要分六點來講：

  1. 師長應具備的資格；
  2. 徒弟應具備的資格；
  3. 依止師長的正確方法；
  4. 依止師長的利益；
  5. 不依止師長的損失；及
  6. 有關師徒關係之結論開示。

現在先說第一點。

◎師長應具備的資格

尋找一位好師長是極為重要的，因為這正是一切佛法修持的「根」。衲在年青時，是一個十分狂野的小孩，幸好碰上了一位極為嚴苛的老師，把衲打得貼貼服服的。現在，衲的性格十分古板、傳統，這正是從老師那裏感染來的。如果沒有這好師長，衲相信自己後來必定一塌糊塗。所以，師長就似是造小泥佛像的模具，徒弟就像被壓造出的小泥佛牌；模具怎麼樣，壓出來的也就是同樣的。錯誤地依止了沒具資格的老師，是最可怕的。現今的末法時代，像這類的「老師」多的是，大家必須小心抉擇。依止了不勝任的老師，也不太好。甚麼是「不勝任的老師」呢？譬如說，你的師長通曉小乘部教法，但不通達大乘部，而你是個大乘的根器，這樣的話，你或許能成為一位小乘教法的大師，但這仍然可說是有一點兒可惜了。又或者說，師長具備傳承條件，但說法不善巧，也會令學法有障礙。故此，我們應該致力於尋得一位通曉、熟悉整條成佛之道而又具備其他資格的明師，由他帶領我們步上並走完全條成佛大道。這樣的明師到底是怎樣的呢？他必須具備許多條件。小乘的老師要具備一定資格，大乘的師長又應有另一套資格，密乘的金剛上師又另有一套判斷準則。所以，能教小乘的大師不一定也具備教授大乘的資格，顯宗的明師亦未必同時能教密乘。

如果以大乘顯部最上等明師的資格來說，可分為十點：

持戒清淨──

如果一個人連自己也沒能調伏好，如何能教導別人呢？所以一個好師長必須有好的戒德。這一點，主要是說「戒」的方面。

有禪定功夫──

這一點也不難理解。最上等的明師，必須具備「定」。

具足慧學──

這是指上等的明師不單要有戒及定，還要具備徹底消除我執的「慧」。

德行等起碼比自己高──

選擇師長而依止，當然要找比我們自己的德行高超的，否則為何要依止他呢？故此，我們必須找至少比自己高超的老師。

修持精進勇猛──

這裏所說的「精進」，當然是指對修行善業方面的積極不懈，而非指對不良惡業的沈迷。一位好的師長，必定要自己精進勇猛、毫不懶散，否則弟子便不易學好。

學問豐富──

一位明師，必須具備由本師釋迦牟尼一代一代傳下來的經、律及論三藏傳承，而非單隻有一兩個法門的傳承。這種傳承，必須包括教法及證法傳承二者。在現今末法，有不少騙子胡說八道，明明沒有傳承，卻說佛陀夢中傳法等等，欲尋師者必須小心觀察抉擇。

通達真實──

這是指通達中觀應成見。現在大家未知道甚麼是中觀應成見，所以不易明白這點。

說法善巧及表達清晰──

有些老師雖然自己通達教證，但卻表達不清，又或不善於觀察弟子而應機對症下藥，以致授受過程不能達到最順暢的程度。一位好師長，必須是說法善巧的。

不為名利，以大悲心授徒──

一位上等的師長，必須具足悲心，出於真心希願弟子能學好、修好，而不是為了個人名利而攝受徒眾。如果一個人具備前述八種功德但沒悲心，弟子仍然未必能得到最大的利益。

對徒教學不生疲厭心──

上等的明師，已斷了自利的心，完全不怕勞累，全心全意地投身於教育弟子的事業之中。衹要有人求法，他便會以十分歡喜的心去教導。這樣的師長才是一位好師長。

以上所說十點，乃完美的大乘明師之特徵。衲每當作為師長身份坐在法座上說到這部分時，都感到極為尷尬難堪，但這部分的教法太重要了，實在不能躲開不說。所以，我們不單在求法前必須以此十點來審查欲依止的師長，在座中若以後當為人師表者，亦應以這些準則策勵自己。

在末法年代，具足十項明德的大師不能說沒有，但到底是難求了，以我們的這少許功德恐怕並不易遇上。所以，我們若能尋得次一等的好師長，亦堪作依止了。甚麼是「次一等的好師長」呢？首先他必須具有歷代輾轉傳下的清淨不斷傳承；即使他並未能完全做到心中衹有眾生而沒有自己，起碼要是關心眾生比關心自己為多；即使他未能完全超越世俗心態，但起碼要視修行比世俗瑣事為重；即使他未能完全不顧現世福樂，但他起碼要是一個把未來生之福樂看得更重要的人。如果能有這樣的師長，暫時來說也已算足夠了。

我們雖應熱衷於學法，但觀察師長絕不能草率貪快。現今的人，常常讀到宣傳資料上的文字，便一窩蜂地跑去名師處依止，這是不安全的做法。我們應當在未成立師徒關係之前，花好一段時間，好好觀察這位師長的德行等，在觀察幾年後認定其為具格師長，方決定依止。平時我們參加聽法等活動，衹要心中沒有生起「這位是我的師長！」的決定，師徒關係便未成立，可以繼續慢慢觀察，暫時只把說法者視為一位佛法上的長輩或朋友。如果你向他求法了，例如是你主動求了口傳或灌頂，或參加了灌頂傳法、口傳儀式等，又或者你在心中默默生起了「這位是我的師長！」的決定，師徒關係便告成立，觀察過程亦告結束，從此便必須視師為佛了。觀察審查師長資格必須在師徒關係成立以前進行，而非依止了以後才做的，但現在的人常常把這次序倒反了，是為佛教的不幸。沒有人逼我們去依止一位老師，這完全出於自己的決定。如果自己疏於審查便草草依止了，錯的是自己，並不能怪別人。總之，一旦師徒關係成立了，便必須視師為佛，雖可另拜其他老師學法，但絕不可把其中任何一位不視為佛，乃至批評、毀謗等。師徒關係之成立，不一定經過像漢地拜師的儀式才成立，一旦你在心中默默生起「這位是我的師長！」的決定，即使對方並不知道，關係也便已確立，又或你向該師父求法或受其傳法，師徒關係亦成立了。一旦成立了師徒關係，如果後來發現師長所說、所作與佛法的確完全背道而馳，亦只許默然另拜其他師父，心裏仍必須視這位為其中一位老師。其他無關係的人或許尚可批評此人的過失，但作為徒弟的你，絕對不宜參與批評。

◎徒弟應具備的資格

如果要有完美的師徒授受過程，不但師長要具備應有的資歷，弟子亦必須具備一定的資格。在西藏有一種形容說，傳說中的雪獅之奶汁，如用普通皿器去裝，皿器會自動裂開，無法盛裝雪獅之奶，必須以寶皿才能裝著獅奶；同道理，如果弟子並非具備資格的人，是無法受持歷代上師傳下來的法要及加持的。

完美的弟子，主要應具備三種資格，另外有兩種附加的資格，所以一共有五種特徵。

有公正心而無門戶之見──
如果有執愛或排斥的成見，學習過程會很難見到進展。所以，弟子必須有正直的心，摒棄門戶之見。這並不是說我們不分宗派，而是說不應執愛自派或因為私心而排斥他派。若我們以公正的心，說某見解比別的優勝，如果這並不基於門戶執愛心，就並非門戶之見。

具備一定的分辨能力──
佛陀的教法，分為了義、不了義、權說、實說等等。在教小乘部教法時，佛說一切觀象皆實有，在教大乘法時，卻說一切本無自性，這是因為佛陀乃依不同程度的人而說他們能接受、得益的相應解釋。作為弟子，單單有上述公正心是不夠的。弟子尚需具備一定的慧力，足以明白甚麼是權宜的說法、甚麼是究竟的法義，才能通曉佛法相互之間並不矛盾。

有興趣及決心學法──
單具以上兩點，如果毫無學法的心，也仍然不是一個完美的弟子。所以，學法的興趣及決心是不可或缺的另一項資格。

對師長尊敬──
學法的弟子，尚需對師長及佛法有尊敬的心，方利於學習。有關這一點，前面已略說過了。

專心學法──
如果心公正、有慧力、想學法，又對師長尊敬，但學法時不專心，仍然不會有成。所以，弟子必須能專心學習，方能有成。這一點十分容易理解，恐怕衲不必多講了。

我們不但在尋師時應審查欲依止的老師之師資，亦應以以上五點來審查自己是否具有成為一個好弟子的條件；如果有齊上述五點是最好不過的；如果沒有，我們應努力令自己符合條件，同時亦要常常發願於未來生能具足這五種條件。

◎依止師長的正確方法

在我們經過謹慎的觀察後、尋得符合條件的一位或多位師長時，應該如何承事依止呢？這個問題分兩方面來講，一為正確的心中依止態度，另一為在具體行為上的承事方法。

◎在心中依止師長

現在首先講心中依止的正確態度。這要分為三點來講，第一為依止態度，次為對師長生信心，三為常念師長恩德。這些開示並非藏傳佛教所發明的，而是佛經中所開示的，例如《華嚴經》等。

◎依止態度

在《華嚴經》中，說及弟子應以九種心來對待師徒關係。

  1. 弟子必須有孝子的心，對師長猶如孝子孝順父母一般，處處聽話順意，永不忤逆師長。
  2. 依止心要似鑽石一般堅固，永不能被摧壞。譬如當有人對我們的師長毀謗時，我們的信心亦絕不退減，這就是堅毅的心了。
  3. 我們要似大地默默承受任何負荷般，對師長的任何事情都默默負起。在約一千年前，西藏有一位密勒日巴大師。大師在初學法時，其師馬爾巴見他有很大的潛質，同時也有極大罪業，便故意叫他建造一座九層大樓。密勒日巴並未因此退縮，反而天天以背扛石上山建屋，以致肉破見骨，最後建成了師長所要求的大樓。這座大樓的遺跡，在一千年後的今天仍然屹立不倒。密勒日巴的態度，便是這種如大地的心之典範了。
  4. 我們要如群峰拱圍須彌山般，始終不變搖。
  5. 我們要視自己如僕役，任勞任怨。即使師長命我們做如倒糞等低下的工作，我們亦應樂於從命。
  6. 我們應自視為卑下，不可貢高我慢，甚至以為自己比師長的修行還高。
  7. 我們要有《華嚴經》中所說的「門犬心」。甚麼叫「門犬心」呢？這個名詞其實並非侮辱性的字眼。我們觀察小狗被主人打罵時，從不會因瞋恨而反咬主人，它們頂多隻會暫時逃跑。在被主人發脾氣趕走時，它們亦不走遠，頂多在附近溜達一會兒，待主人氣消了，便像沒事似地回家，也從不把剛才的事懷恨在心。我們作為弟子，也應有這種態度。師長責罵時，我們不懷恨於心；被罵時，也不應存有顧全顏面的心理。
  8. 我們要像橋梁一般，任何難行的事亦勇於承擔。
  9. 我們應像船舟載人過河一般，來來去去、日復一日地重複著同樣的事師工作，永不厭累。

◎對師長生信心

在佛法修持中，上師之地位極為重要，故此對師長之信心為一切修持的根本，亦為一切成就的種子及靈魂。如果已建立了師徒關係，卻對上師無信心，所作修行便猶如燒壞了的種子，絕不會發芽生長。故此，除了上述的依止態度外，弟子還需對上師生出信心、視上師為佛陀。

在觀察期間，我們仍可審查欲拜於其門下之師長有否缺點。可是，一旦在心念中或傳承上成立了師徒關係後，弟子便不可再觀上師之缺點，而應常想及其優點、功德等，並要視師為佛。師長在客觀上或許並無佛之境界，甚至或許衹是凡夫境界，但這並不重要，弟子仍要視師若佛。視師為佛，師長並不會因此得益，得益的是弟子自己。若能視師為佛，弟子便會得到佛陀之加持；若只視師為菩薩，則得菩薩之加持；若只視師為凡夫，則即使師長客觀上真的是佛，弟子亦不會得到任何加持。衲舉一個例子：以前有一個人向其師求法，其師大喝一聲「瑪裏利渣」，這是印度話「滾開！」的意思，但這弟子卻以為那是一句密咒，所以便很有信心地去持咒，後來竟然成就了以此「咒」為人治病的神通能力！在古代，有許多即生成就羅漢境界的案例，但在現代卻少見這些殊勝的事例，這正是因為現今的人對師長的信心薄弱之緣故。

如何才能達到視師為佛的信心呢？除非我們有宿世的善因緣，否則這就需要長時間努力培養方能達至。弟子必須長時間地觀師長之功德、優點，而避免挑剔師長的過失、缺點。佛陀是真正具一切功德而斷一切過失的聖者，但若弟子不以敬信心依止，即使自己的師長是釋迦牟尼，弟子也一樣可能覺得自己的師長滿身過失、毫無優點，就似當年提婆達多視其師長釋迦牟尼一般。反過來說，若師長衹是凡夫境界，但弟子視其為佛陀，便一樣能得到佛陀之加持。所以，若想修持有成，便必須視師為佛。這一點的確不易做到完美，少一點功德便難達到，但我們要有耐性地訓練自己。

在此處，師長並非只指根本上師或正式的老師，同時亦包括任何對自己傳過法或曾作教授的人。譬如說，出家人在受戒時，便有十位老師了；我們在年少時，或許有長輩對我們作佛法之啟蒙，我們也必須視他們為如佛師長，無所遺漏。

阿底峽祖師在世時，以傳其修心法門的金洲大師為其主要師父。在客觀事實上來說，金洲大師在見地上反而比不上阿底峽祖師。可是，阿底峽祖師卻視他為佛，每當提起金洲大師時，他總會合掌於頂恭敬地稱其名號，並常常說：「我的任何最小的善心之生起，皆賴師父加持而得！」我們當以阿底峽祖師對其師之敬信為傚法的榜樣。

◎常念師長恩德

在心態上，除了應以九種心事師及視師如佛外，弟子更應常念師長之大恩大德。以衲為例，衲的師長從衲十歲起，為衲傳戒、為衲親手造袈裟、照顧飲食、傳法及管教，其恩不可言盡。如果說衲還算是有丁點兒的德行及學問，這無一不賴師長所賜而來。

如果從功德的角度來說，佛陀的功德是圓滿的，而師長再高也高不過於諸佛，頂多也衹是與佛同等，況且師長在客觀上也有可能根本還未超出凡夫的境界。所以，若從功德角度來說，師長之功德既有可能與佛同等，也大有可能比佛陀低。可是，如果從恩德的角度來說，師長對我們的恩卻比諸佛的為深。為甚麼這樣說呢？我們想想，釋迦牟尼在二千多年前，雖然曾廣弘正法，令許多眾生得益，可是我們卻未直接得度。在二千多年前，我們或許是在三惡道中，也可能在別的宇宙中，亦可能是生於這個世界的人但卻未遇佛陀，總之我們未有福緣在當年遇上佛陀而得度。現在，直接度我們的是師長，為我們授法的是師長，教我們如何成佛的也是師長。由此角度來說，師長對我們個人的恩德，便可說是比諸佛還要來得深。我們將來得以不墮三惡道，乃拜師長教我們止惡所賜；我們若得以生於人間或天界，乃因師長教予布施及授予戒律而得；我們若最終能得佛境，亦因師長之教授及傳法之恩而成就。在某些佛教不盛行的地區，若果不是有師長之教授，別說不可能成就佛境，甚至連「佛境」這個名詞都未曾聽說過！由於其恩大之故，我們的師長是我們的最上功德田。當然，血緣父母也是我們的功德田。若無父母，我們亦無此肉身賴以修持。所以，父母恩我們固然要常念，師長之恩我們亦應常念。

曾經有些不太懂佛理的出家人向衲說：「可是我尚未拜在任何師父門下呀！那我豈不是沒有功德田嗎？」這問題出於無知。一個出家人，在受具足戒時，便至少有十位師長了。此外，常住道場的方丈，我們亦應依傳統視其為師長。

◎在行為上承事師長

除了在心中依止以外，我們亦要在行為上承事師長。

承事師長的行為主要有三種類別，一為以財資供養，二為為師長辦事，三為依教而奉行。

師長並不見得需要我們的供養，這樣做是為了弟子自己的利益而已。剛才我們說過，師長是最勝功德田。甚麼是「功德田」呢？世俗上的田地，我們透過悉心照顧、播種、施肥及澆水等，便能有所收成；同樣地，經過事師、供養、頂禮師長等行為，我們便得到無量功德。所以，我們稱師長為能長出功德的「功德田」。師長並非唯一的功德田，透過供養、頂禮佛像等，也能長出功德，所以佛像等也稱作「功德田」。然而，正如剛才所說，師長及父母是最上的功德田。

如果我們為師長辦事，例如替師長打水、燒飯或洗衣等，這行為勝於以物資供養。有關這一點，衲必須把例外情況說明一下。如果我們已與某人建立師徒關係，而這位師長叫我們替他做一些明顯與佛法背道而馳的事，譬如說他叫我們代偷東西等，弟子便要很謹慎處理這情況了。如果我們能完全肯定師長之要求與佛法不合，而並非衹是我們對師長的密意要求誤解，我們當然不能照辦。可是，為了維繫自己的師徒關係之清淨性，我們尚需顧全另一方面，故此我們必須十分善巧地避免或推辭，而不應與師長髮生衝突。在推辭後，我們仍應視師如佛，不應執此為上師之過失而作批判或毀謗。這一點就是前面說過的、像鑽石般堅固的信心。在這種情況下，若能兩方面都照顧好，便不存在違背上師的業因。一般來說，我們如果在拜師前曾好好地觀察，便很少會遇上這等困局。在末法年代，有許多不具格的師父，若不經觀察便依止，或許便會常碰上這類的無奈情況，這時就衹能如衲所教地一邊推辭，另一邊同時儘量保全師徒關係之清淨性了。

三者之中，以依師所教地修持為最上等的承事。所以，西藏有名的密勒日巴大師便說過：「堅韌耐苦之修行，是令師喜之侍奉！」之話語。說三者中以第三種為最優勝，第二種為次等，第一種為最基本，並非等於我們挑優勝的而進行。以上所說三種承事方式，並非挑一種而做，而應長期地全部奉行。我們在平日的課誦中，固然必須多修如《兜率百尊》或《上師會供》等上師相應儀軌及視本尊與師長為一體，對其在觀想中作供養、禮拜及其它各種承事，在此同時，如果我們與上師在一起生活，或在處於師長跟前時，真實生活中的供養、頂禮及各種承事，亦全都是在修上師相應。

◎依止師長的利益

有關師徒關係的教法，分為六支。第一及二支是師徒應具的資格，第三支是弟子依止師長的正確方法，現在要講到的第四支是依止師長的利益。

如法地依止師長的好處有八大點：

  1. 由於實修上師教示故，我們可以趨向佛境。同時，由於上師是無上的功德田，透過供養及承事師長，我們能於短時間內積集極多成佛所必需的功德資糧。
  2. 諸佛很樂於見到有人對師長恭敬，所以經論中有云：「如禮依止善士時…無餘佛陀至心喜」我們供佛時，能得供養之功德，但說不上能令諸佛歡喜；對師供養，既能得供養之利益，更能得令諸佛歡喜之額外功德。
  3. 由於依止師長之功德力大，一切魔類等皆不能加害如法敬師的人。
  4. 依著師長的教誡而止惡，便不會再積集惡罪因及受到其果報了。
  5. 如法地依止師長，便會容易得到修持上的成就。
  6. 由於如法敬師之業因，我們生生世世皆會有緣常遇明師。
  7. 不墮三惡道。
  8. 任何心願皆能順利達成。

◎不依止師長的損失

這是有關師徒關係開示中的第五支。這一支分為兩部分，一為沒有師長的損失，二為有了師長但並未如法依止的損失。

◎沒有師長的損失

如果我們不尋找一位或多位師長而依止，便不會得到前述依止師長的八種好處。所以，沒有依止一位師長的損失，剛好就是失去前述的八種本來可得的利益，亦即是說不能趨向佛境、未能令諸佛歡喜……等等。

◎不如法依止師長的損失

這一點是指既已有了師長，卻並不好好地敬師及事師之損失。這類損失有八大點：

  1. 由於上師乃諸佛之總體代表，若弟子輕視師者，便感召不尊重諸佛之果報。
  2. 如果對自己的師長生瞋恨心，會毀滅自己曾積之善行。
  3. 不如法敬師及事師的弟子，即使修無上密法，亦難以成就。
  4. 以不敬師之心修持，不但難以有成，更等同修持往生地獄之因。
  5. 不敬師的人，未生之功德及成就絕不會生出，乃至已生出之成就也會消失。以前有一位修密法而成就了飛行神通的人。有一次，他在上空飛過，見到自己的上師在地面，便心生一得意之念：「我有飛行神通，師父卻沒有！」在這念一生之際，他即時失去了神通，由天上掉了下來。
  6. 不如法依止的人，現世即會感召許多不如意的業報。從前有一個名叫「佛智」的大師。這位大師的其中一位老師是養豬的人。有一次，大師受眾人擁戴著前往某地，途中遇到他的這位老師。由於他名聲極大，一時之間他便生出了師長地位低下之心，所以便假裝看不到師父，並未趨前相認或頂禮問安。由於這一念，他的眼珠竟然掉了出來。這並非上天、佛陀或其上師對他所作之責罰，而是自己不敬師所感召之現報。
  7. 冒犯師長的另一果報，是在未來生中生於無間地獄之中，不得脫出。在許多佛經中，佛陀曾很清楚地開示甚麼業會感召甚麼地獄之果報，但在《金剛手灌頂經》中，大勢至問佛陀輕慢上師會有何果報時，佛陀卻說：「我不敢說！這種果報的嚴重程度要說了出來的話，連大菩薩都會嚇至昏倒！」由此可見，輕慢上師的業報比其他惡業重很多。
  8. 由於不如法依止之業因，將於未來多生中都不遇明師及正法。

輕慢自己的師長是極嚴重的不善業。一旦輕慢了其中一位上師，你在其他任何師父處所學得的法，都難以成就。所以，輕慢上師是我們修行路上的一塊大路障。在西藏的三大寺，如果有學僧明顯地犯了這方面的大過失，多會被驅逐出寺，可見此等行為的嚴重性。

我們千萬不要以為自己不易犯這類過失，因為這不單指與坐在高法座上傳法的上師之關係，而亦包括平時管教我們的親教師、皈依師、剃度師、授戒師，乃至任何對我們傳過下至一句偈頌佛法的師長。如果我們自問曾犯下這類過失，若師長尚在世，便必須在師長面前懺坦；如果師長已圓寂了，但應於其衣袍、遺物前懺坦，直至在夢中重複夢到罪業已淨化之吉祥徵兆方休。

◎有關師徒關係之結論開示

在修行的道路上，師徒關係是其中一項至為重要的修持。若能好好地依止明師，所得利益不可思量；若不好好地依止，則即使所拜的師長是佛，亦不得益，甚至反生無量罪業。在古印度，歷代以來的修行人都依這些開示而事師，從而得到成就。我們欲想得到佛法上之任何成就，也必須傚法他們敬師及事師的方法。曾經有人問阿底峽祖師：「為甚麼在印度，許多大師才修行甚短時間，便有所成就，我們西藏人勤修很長的時間，卻不見有成呢？」祖師答：「這是因為西藏人視本尊為本尊、上師為凡夫，而印度人視上師和本尊並無分別！」由此可見，視師為佛乃修持成就之關鍵因素。這些有關敬師及事師的開示，並非衲發明的，亦非西藏獨有的，而是佛經中所教示的，大家可以參考《地藏經》及《華嚴經》等。

有些人會問：「我應該依止一位師長、還是許多位師長呢？」答案因人而異。如果懂得如理地依止的人，多拜幾位師長，很可能有更大利益；不懂好好地依止的人，宜只拜一位或少數幾位師長，因為這樣較易確保自己不犯事師方面的過錯。

◎道次第的修持方法

現在講到實際上修道次第的方法了。這並非講道次第的修持章目內容，而是說如何禪參這些章題內容。有關具體必須禪參的章題內容，要在後面的「依止上師後修持之次第」該支才會講述。

現今有許多人雖然也懂得重視菩提道次第教法，但卻只自己看書讀一讀就算了，並不把內容實修，這樣是不足夠的。譬如以地獄道教法來說，我們單單在書本上讀一讀地獄之苦況，或甚至把這些具體內容都背誦了下來，這仍不足夠，也並非在修菩提道次第。真正要修的人，必須在心中禪參這些內容，令自己心中的確生出畏怕地獄苦的覺受，如同自己現在親歷其苦一般，然後把這覺受固定下來令心念與之相合，這才算是修心。單單閱讀一下《廣論》等書，並不會令我們生出真正的覺受，所以我們必須禪參這些內容，這才是道次第教法的用途。如果不是為了讓人實修而生出體驗的目的，道次第教法就沒存在的價值了。所以，要想在道次第上得益的人，必須致力於禪修它，而不是單單閱讀或討論它的內容而已。一切閱讀及討論，只不過是為了利於實修之目的而作的。在座中的聽者大多是佛學院的學生，所以大家在未來或許會有許多登座說法之必要。我們雖然把《廣論》等經論稱為「菩提道次第」，但菩提道次第其實在廣義上便是佛陀的一切教法，而並非單指西藏幾部論之內容。大家在以後講經說法，無一不是在說道次第的教法，分別只在於有否用這個名詞而已。既然以後要講述道次第的內容，若自己並無真正的體驗，想利益聽者是很不容易的。衲舉一個例子：一盞明燈有照亮黑暗角落的功能；一張明燈的圖片，雖然看似一盞燈，但卻沒有它的功能。同樣道理，說法者若衹是把傳統開示依樣畫葫蘆地朗讀一遍，聽者不會得到最大益處。所以，以後有必要向他人說法的人，更加必須自己先生起佛法中的體驗與覺受，故此必須努力禪參道次第的教法章題。

這一支分為兩大部分講說，一為禪參道次第的方法，另一為破除禪參方面的常見誤解。

◎禪參道次第的方法

這一支主要假設修行者以閉關形式專修而教授。在閉關期間，行者把一天分為幾座而禪修道次第教法，其餘時間便是做日常課誦、喫飯、睡覺的時間。所以，這一支又分為在座上修持的教授及在閉關期間不在座上的時間該留意的事項。

現今的人，不見得都有時間對道次第作閉關專修。我們平時日修道次第一座或兩座，但並非掩關專修，這也是可以的，而且這裏將說的大部分教授也同樣適用。一般來說，掩關專修固然最佳，但若無機會，平日天天修一座或兩座，這樣修下去也能生出體驗，唯獨在道次第的高層次部分，包括修禪定等教法，則必須抽時間掩關專修，否則難以期望真有所成。

剛才說過，在關中分為在座上的時間及不在座上的時間。現在先講在座上應如何修持。

◎在座上修持的方法

禪參道次第教法內容，並非一坐下就修，而是有一定方法的。任何修持都分為前行、正行及結行這三單元，方能算上是一座完整的修行。前行是放置供品、發心及修皈依等各法門幾乎完全共通的準備工作，正行就是該座要修的主體內容，結行是如法地迴向等等。在開始前，我們先要修持前行之準備功夫，然後依一定方法禪參正行，最後要如法地作結行。現在先講前行的修持方面。

◎前行修持方法

在古印度並無很具體的前行修持儀軌。到了金洲大師時代，大師預見末法時代的人根低福薄、難以有成，故依佛陀開示內容而整理出六支前行關鍵以供後人依著去做。現在的印尼是回教國家，但在古代，印尼卻是佛法昌盛的地區。金洲大師是《菩提道燈論》作者阿底峽大師的主要上師，他本來是印尼的一位太子。大師年輕時曾見一佛像，由於宿世之善因成熟了，他當下便生出了極大的敬信心，發心要出家學法。後來，大師遠赴印度受戒及學法，成為了一位高僧而又回國弘法了。在他回到印尼後，曾在當地大弘正法，令佛法廣為弘盛，所以當時的人尊稱大師為印尼的「太陽」。

為甚麼大師建立這六支前行呢？道次第之成果，並不只依靠知識及腦力而得。如果有許多罪障而缺乏功德，我們絕不可能生出道次第上的體驗、證悟或覺受。所以，我們必須積纍足夠的功德及淨化了罪障，方有望生起佛法之證悟或覺受等。這六支是為了讓行者積集資糧及懺淨罪障，令後面的正行修持能順利進行。正行就好比種子，而前行就是肥料、陽光及水分；沒有肥料等，種子是不可能發芽生長的。以上說明了六支前行的作用及意義。這六支前行的開示，由金洲大師整理編製，傳阿底峽大師，再經大師傳入西藏，輾轉再傳至宗喀巴大師而相傳至今，其傳承從未中斷過。

前行是出家人、在家人、男、女、僧及尼都適合修持的顯乘法門，並不存在如密法不可亂修的顧慮。我們宗喀巴大師傳承的格律派出家眾，尤其重視前行功夫。在家人一般比較忙於世俗瑣事，衹有有限的時間足以修持，所以在修前行時略為簡要地修也情有可原。有些出家人，卻也推說因俗務繁忙而無暇好好地修前行，這衹是一種沒有理由的藉口。沒有人逼我們出家，既然自己心甘情願地出了家，便是為了全心全意地修持。如果出了家還推說沒時間修行，那出家是為了甚麼目的呢？

所謂「前行」，其實並非一套儀軌，而是一種結構模式。傳統上有許多種包含這六支內容的儀軌，如《賢士頸嚴》等，都可被采用為修前行時的誦文內容。這六支的內容是打掃及安設佛壇、陳設供品、上座發心、觀想功德田、作七支修持及獻曼達供、啟請加持。

◎打掃及安設佛壇

如果要作閉關，我們必須在條件合適的靜處舉行。在入關前，應先把地方打掃乾淨，並安設佛壇。以後在每座前，即使佛壇十分乾淨，我們也必須象徵式地拂拭一下，並恭敬地瞻視佛像一眼，以符合六支中的此支。如果衹是日修，我們在家中亦必須有一個地方佈設佛壇，而且一樣要每天打掃一下並瞻視佛身等。

在上座前，不論佛壇及修持地方是否肮髒，我們必須起碼象徵式地打掃。為甚麼要這樣做呢？這是因為打掃不單是為了去除外在的塵垢，也是為了去除心中的缺點，例如貪、瞋、癡等煩惱。即使佛壇及修行的房間或角落沒有外在的塵垢，由於我們心中仍有「塵垢」，故仍需打掃一番。

打掃的心法是，我們手持掃帚或現代吸塵器等，心想這其實是無我智慧，把貪、瞋、癡等煩惱塵垢都全消除掉，同時口誦：

此塵是貪非土塵　密說此貪為土塵
智者能除此貪欲　非是無慚放逸人
此塵是瞋非土塵　密說此瞋為土塵
智者能除此瞋意　非是無慚放逸人
此塵是癡非土塵　密說此癡為土塵
智者能除此癡毒　非是無慚放逸人

我們亦同時想著外在塵垢代表了自己當時遭遇的病患、魔障或任何障礙。此外，修道次第的人，在修到哪一章題時，便把阻礙我們生出該覺受的障礙想為塵垢，一併消除，譬如說你正在修敬師章題，其障礙便是不敬師的心，所以我們可以把原偈改為：

此塵不敬非土塵　密說不敬為土塵
智者能除不敬心　非是無慚放逸人

到修菩提心的階段，障礙便是只懂利己的自私心，所以我們改偈文為：

此塵利己非土塵　密說利己為土塵
智者能除利己心　非是無慚放逸人

總之，我們可以靈活地運用這種打掃心法。如果不配合心法，打掃當然衹是種世俗瑣務；但若配合上心法，這打掃便是一種極佳的修行，能令煩惱熄滅、證悟易生，甚至能有效地解決魔障或令病患痊愈。

除了為除心垢之目的外，打掃地方亦為了對佛壇及修持中將邀請前來的聖眾表示尊重及重視。

大家千萬不要輕視打掃修持。在佛陀的年代，本師便曾親自打掃道場。當年更有一位小路尊者，祂單單憑著掃地修行而得證羅漢的境界，成為了今天我們所熟悉的十八羅漢之一。在歷代以來，貴為法王的歷任達賴喇嘛宗座，亦親手作這種修持，以致掃帚都被磨至光禿。許多人看不起這類前行，自以為是「不執外相」的高境界行者，難道他們自以為比佛陀、羅漢及宗座還要高嗎？

在關房及日修的房間或角落，我們應佈設一個莊嚴的佛壇，以積聚資糧。一個完整的佛壇，其實並不需要許多佛像，所以不必誇張地把關房或家中佈設成一座寺廟似的。佛壇必須具備代表佛眾之身、語及意的聖物。佛身以佛像代表。我們應至少供一尊製造合乎傳統身相比例、要求而如法裝贓的本師釋迦牟尼像或其圖片，這是因為祂是現今佛法的本源。此外，我們格律派弟子應供一宗喀巴祖師像或圖片在本師之前方，以敬歷代師承。如果我們欲加供彌陀、藥師等佛像，應放在本師像的兩側同高度位置。衲知道漢人特別喜歡供觀音、地藏、文殊及大勢至大士像。這些大士其實早已成佛，但在本師示現之年代，為了正法之弘揚，祂們以佛之八大菩薩弟子的形相示現，故此我們把祂們視作菩薩而尊敬，其像應供於佛的外側或較低少許之位置。如果欲供護法，應處更低位置。如亦供世間天神及祖先靈位等，不應放在佛壇上。佛的語，我們以一部《大品般若經》、《聖妙吉祥真實名經》、《菩提道次第廣論》或其他任何佛經代表，放在佛壇的左邊，亦即本師像的右手那一邊。佛意以一座小佛塔代表，放佛壇之右，亦即本師像的左手那一邊。

這個佛壇是我們藉以積集功德的「工具」，我們必須謹慎重視。衲的建議是，大家不必供太多佛像，簡簡單單地供本師、祖師，另加自己投緣的本尊，再加上佛經及佛塔，便已十分足夠了。衲見到許多漢人喜歡把佛像等放在玻璃盒內，以防灰塵，這是極佳的做法。但有些人卻恐怕佛陀會窒息似的，把玻璃切割出一個透氣孔，這倒是十分沒必要的想當然做法。

在每座上座前，我們應對佛像恭敬瞻視一眼，並恭敬頂禮三次或更多次。

◎陳設供品

現在講至一座禪修之前行六支中的第二支──陳設供品。

供品分為實物供品及非實物供品，現在先說實物供。

實物供品可以是任何美好的物品，種類繁多，不勝枚舉。一般來說，我們可以供上水、花、燃香、明燈及食品。它們各有其吉祥的表義。

供水是最容易不過的供養了。由於它隨處可得，並不費甚麼錢，所以我們肯定不必透過種種不良手段才得到它，這確保了供品來源之清淨性；又因為它並不值錢，我們在供奉時恐怕不易生出吝嗇、不捨的心，這確保了供養心的清淨性。最好的優質水，具備八種特性，各有其吉祥表義：水的涼性表義持戒清淨；甘味表義享百味食；質輕表身心壯健；性軟表意念柔順；清澈代表心明；無臭表義無障；益喉之特性表語妙；養胃的特性表義無病。在供水時，我們按喜好供一杯或幾杯清水或依西藏傳統供上七杯均可。在上供時，不應把空杯放佛壇上才倒水入杯中，而應先在杯內放一點水，在供桌上放好位置，再以壺添滿，這樣可避免空杯作供的不吉祥緣起。用壺把水添滿時，不可胡亂地倒水，而應用雙手像為皇帝供茶般恭敬添上。添滿水的杯，水位不應離杯緣多於一顆米粒的粗度，但亦不可過滿而溢出。此外，如果供奉一杯以上，這些水杯應整齊地排成一條直線，杯與杯之間距離一顆米之粗度，即不過疏，亦不緊貼。在西藏的傳統是，我們在早上供上新水，在下午近黃昏時把水供撤下，翌晨再上新供。在現今的城市生活中，大家或許會很晚才回家，故此只好在晚上撤供了。注意倒出水的空杯不應放在供桌上。供完的水可以自己飲用。

供花可以積集於未來生相貌莊嚴美麗的緣起。花可以采用鮮花、假花或整盤的盆栽，衹要別供本身有毒性的花即可。

有些漢人習慣供電燈及電香。供電的燈是無問題的，因為供燈之主旨是供光明；但供香是為了供香氣，漢地賣的電香支衹是幾根閃爍、像香的東西，並無供香的意義，而且閃爍不定的光明也是一種不佳緣起，大家避免為宜。燃香必須用無化學原料在內的配方，如純檀香或沈香的粉或木條均可，許多藏香亦適合這用途。藏香分許多種，有些是供護法的，有的是供龍族的，四密部亦有不同的配方。如果供藏香，宜用共通的配方香。供香為的是供香氣而不是供黑煙，所以我們不必把香爐放在太近佛像的地方，而應把燃點了的香在供桌前略為熏揚一下，再把香爐置較遠的地上，這樣便不會把佛身熏黑。佛陀的鼻根非同凡夫，絕不會因香爐放遠了而受不到供養，所以大家不必有此幼稚的顧慮。此外，漢地的香爐或水杯常常印上經咒，這是很不合乎傳統的商業做法，大家千萬不要買。要買香爐的話，應選沒有印上佛像、經咒的簡單類型。

燈供的目的是為了供上光明。它的緣起是於未來生具有智慧及眼目明亮等。如果供的是油燈，應用較優質的燈油及調較燈芯長度，以保燈光明亮、無煙、光明顯金黃色而非藍色及不閃爍。有些人喜歡供用電的燈，這亦沒有不合乎傳統的地方。

供食應用素品，例如水果或任何以三甜三白物（注：即白糖、黃糖、蜂蜜、牛奶、酸奶及牛油）製成的食品等。供品必須是自己能力範圍內買到的較佳品，而非自己也不願喫的過期食品。食品不一定要天天換，但在水果等不再新鮮時便應更換了。

供佛是為了我們自己積集功德而做的，並非諸佛希罕我們的供品，所以我們必須認認真真地擺置供品。以上所說的種種供品，我們不必全部供齊，但卻要注意必須放置得十分整齊莊嚴，絕不可像喂狗似地隨隨便便把供物丟在桌上亂放。有些人擔心萬一忘了供養會遭佛陀責罰，這是不必要的顧慮。諸佛根本不需要我們的凡俗受用品，亦不會因行者漏了供養而發脾氣。

剛才說過，供品不拘種類及數量之多少，但我們卻要注意供品之來源清淨及供養心之清淨。甚麼是「來源之清淨」呢？這是指供品並非由如殺生、偷盜等十惡業而得來的。此外，出家人若以五種邪命得來供品或以此得來之金錢買得供品上供，亦有來源不清淨之問題，所以這些供品是不恰當的供養。譬如說，出家人向施主說：「您去年的這個月份給我的那些大米，真的幫上了大忙啊！」，而心中的發心是為了提醒對方再度供養，這便是邪命的案例了。判斷是否屬邪命類業，必須看發心。如果該出家人心中完全無絲毫為了提醒施主的動機，而是真心讚美對方之功德，而施主卻又真的再度供養了，這便不算邪命業。有關五種邪命，在佛經中有不少講解，衲就不多說了。總之來源不淨之供品不宜供奉。如果不作十惡業或五邪命便得不到供品以供奉佛陀的話，寧可只供清水或甚麼都不供。這其中衹有一種例外情況，譬如說你作了某惡業，現在十分痛悔，便在佛前懺罪，把造作此惡業之得來品供上，發誓不再犯同等惡業，在這種情況下供養來源自惡業的東西倒是如法的。

在心理上，我們不能有吝嗇或者後悔供上昂貴供品的心，否則便是供養心不清淨了。

衲為大家講一個佛教歷史上的故事：在佛陀年代，舍衛國有一個女乞丐。有一天，城裏的大王、大臣及貴族等興大供養，她便也想對佛陀作供，但苦於無錢，所以便只好以行乞所得之一錢買油，供了一盞最小的燈。她在作供時發願：「但願我於未來能具大智慧，以滅除一切眾生之愚昧！」這盞小小的油燈，便與許多由國王及富人等所供的大座油燈放在一起了。在供燈翌晨，佛陀的大弟子目犍連巡更經過，發現全部大燈都早已油盡燈枯了，這小燈卻光明依然，猶如新供的一樣。目犍連便想：「天都亮了，燈還亮著幹甚麼呢？」於是便以手扇燈，燈卻不滅，他改以衣袍扇燈，燈火還是不滅。在目犍連不明所以之際，佛陀剛好走過，佛向目犍連說：「這燈是一個具『大心』的人所供的，儘管你用四大海洋的水來灌，或以巨風來吹，也不可能把它滅掉！」由此可知，如果供品來源也清淨，供養心亦十分清淨，以欲利益一切眾生之菩提心上供，即使供的衹是很小的東西，也能積無量功德。為甚麼呢？這是因為眾生之數目無量，以致功德亦得以乘大無量倍之緣故。反之，如供品來源有問題，或供養心是為了出名或一己私利，則不論供品有多大、多好，所得功德十分有限。

剛才說了實物供品的開示，這是有限的供養。非實物供養是無限的，例如出家人可以把自己出家及修行的功德作供，又或我們觀無量之花朵作供，這一樣有功德。在路上，如果我們見路邊有一朵美麗的小花，亦可在心中作供。

現在已說完了供品的開示了。一般來說，出家人比較貧困，而且他們應把精力花在修行上，所以出家人宜主要依靠非實物供養的方式積聚功德，而以實物供養為輔；在家人的情況不同，所以宜主要以實物作供。可是，出家人如果有錢，則也當然要作實物供養，不應執以上所說內容而吝嗇不供實物。

◎上座發心

現在講至前行六支之第三支。這一支講授座墊及坐姿的要求，以及上座時的發心。

作閉關的人，由於需要天天長時間使用這座墊，而且在關期中不宜更換或移動座墊，所以必須挑很合用的座墊。日常修持的人，雖然並非天天長時間使用座墊，但也宜找一個舒適的，以利修行。

一般來說，座墊以前低後高、漸向前斜的為最適合久坐，但這衹是普遍共通的講法，我們還需視乎個人身體結構及感受而在有必要時酌情改良。傳統的座墊後高四指橫排之高度，前高二指橫排的高度，人坐上去後，四邊應各有四指橫排的空位。在西藏，還有另一種關房用的帶靠背座墊。這種看來有點像講經法座的座墊，是為了能令人久坐修定而設計的禪座。講經法座雕上龍、象及雪獅等，而且造得很高，是為了表示敬法；這裏所說之修行用禪座意義並不相同。用這種禪座修行道次第也如法，但座上不可雕刻龍、象及雪獅等裝飾，而且禪座必須放地上的高度。

衲注意到漢地寺院中有許多漢人使用跪墊，並慣以長跪的方式修持。在古印度與西藏，並沒有這種方式，除了受戒儀式中有時要右膝著地而單跪外，一般都是雙盤跏趺的。

在放座墊的地面上，我們可以用粉筆畫上一個代表金剛交杵的圖案，然後在地面上鋪上少許吉祥草及百節草。吉祥草是傳統造掃帚用的乾草，在大多數地區的山邊隨處可采得，或從未用過的掃帚上拆下亦可。百節草是野外常見的一種植物，其根部在地底向旁邊延伸出。大家去野外找根部有一節節的草便是百節草了。如果可以的話，我們慢慢找有近一百節或更多節的百節草為最佳。百節草要用兩根，交叉放畫在地面的圖案上；吉祥草分為四小束，把根部朝外，草尖朝內，十字形地鋪在圖案上；最後才放上座墊。這個座墊在關期中不能移動或更換，其下之草也是不更換的。金剛交杵本來是本尊的法器，我們不宜直接把它畫在地面，所以我們用地上的圖案代表它。金剛交杵有堅固不能摧之意義，同時亦代表了佛陀成道之金剛座。坐在這圖案上修持，表義我們傚法佛陀當年坐在菩提樹下修行時之堅固決心，同時也有堅固之吉祥緣起。吉祥草有清淨的意義，百節草有長壽的意義，二者又是佛陀當年用以鋪設地面、坐在其上而成道的植物。坐在這兩種草上修持，表義我們傚法及紀念佛陀，同時亦有清淨與長壽之吉祥緣起。

在每次上座前，我們應對佛壇恭敬頂禮三拜。頂禮時應以極標準姿勢進行，就似軍人步操一樣，絕不可隨便或鬆懈。首先我們畢直站立，雙手合掌，把拇指屈入掌心，然後把合起的掌碰觸頭頂、眉心、口部及心部四處，以積集將來成就如佛之無見頂、眉間白毫、六十妙音及遍知意這些身、語、意功德，再拜下去，把雙膝、雙掌及額頭觸地，再馬上即起，重新立正，把以上的步驟重複三次，便完成了三次五體投地式之短拜了。在頂禮時，我們口誦增長禮拜功德咒：

namo manjusriye namo sushriye namo uttamashriye soha

同時心生敬信，這便成為了具足身、語及意之禮拜。

現在我們上座，以雙跏趺之姿坐好。標準的雙跏趺稱為「毗盧七支坐姿」。毗盧遮那便是大日如來，祂是諸佛之身的代表。這種坐姿有七個要點，所以被稱為「七支坐姿」，但有時我們會把數息法加上而稱之為「八支坐姿」，此二者是同一回事。雙跏趺能令全身脈絡展開來，就似把雨傘打開了般，這有利於心的運作及修持，同時亦表義我們傚法及紀念以此坐姿成佛之本師釋迦牟尼。

現在說標準的雙跏趺坐法的要求。首先，我們雙腿盤起；把右手掌向上而疊放左掌上，兩拇指相觸；腰要挺直；牙齒及口唇保持自然，舌尖抵著上顎；眼睛半閉半開，觀著與鼻尖成一直線之前方地面；頭部略向前傾，下巴略向內收；雙肩挺直而平置，雙臂並不貼腋下而留少許空間。上述手印為大乘之定印。小乘行者一般不把拇指相觸，這亦是如法的姿勢，但我們宜依大乘的姿勢要求而坐。在上座時，我們宜比較著意地作出標準姿式，俟坐久後可略為鬆懈少許，以免過度僵硬。如果有腳患或暫時不能雙盤座者，采單盤姿亦可，但在心中要想著自己正在雙盤，以表義我們傚法以此坐姿成佛之本師釋迦牟尼。

坐好後，我們並不馬上念誦，而應先檢查自己的心理狀態。如果心理處於善心或中性的平靜心態，我們便可開始念誦。如果心內還未定下來，而充斥著貪、瞋等不平靜心態，便需先作調息，以把心轉變為中性或善性，否則跟著下來要做的修心工作便難以有效用。我們透過專注，令心忙於想及呼吸，對貪、瞋等便會暫時放下了。這是調息的原理及目的。

現在教調息之方法。首先舉右手豎起食指，以右手指背壓左鼻側，以右鼻孔吸氣，再以右手指肉按右鼻側，以左鼻孔呼氣，如此重複三遍；現在把右手放下，改用左手，以左手食指背壓右鼻側，用左鼻孔吸氣，再以食指按左鼻側，以右鼻孔呼氣，也重複三次；最後把手放下，以兩鼻孔緩緩吸氣，再呼氣，也是做三次；一共是九次呼吸為一單元。在呼吸時，我們應盡力細細地、長長地、綿綿地吸入及呼出，越慢越好。在呼出時，觀心中的不淨及障礙化為黑光而出。在吸氣時，觀諸佛、歷代祖師及上師之加持、功德與智慧等，化為白光而入於己身，加持了自己的身、語及意。以上所教的調息法，衹是眾多種同樣有效的方法之一。其他方法雖略有異處，但其功能及目的是一樣的。

現在已說完上座及坐姿等要求。對初修道次第的人來說，坐姿尚可略為妥協，但對修禪定或密法的人來說，完美的坐姿極為重要，缺了它修持便會難有所成。

在開始念誦前，我們還需調整動機及觀出皈依境。首先我們心想：「為了眾生之利益，我必須成佛！為了成佛，我必須修行！現在，我便要一心一意地好好修這一座！」

皈依是修持之始，所以我們在任何修行之前，必定要先誦皈依。修皈依分為觀想具體的皈依境及不觀想皈依境兩種方法。兩種方法都是如法的。事實上，諸佛本來便遍佈於每一微塵之中，不論你有否觀想或召請，祂們都自然地存在於任何地方。所以，境界高的行者根本不必觀皈依境在自己前方。可是，凡夫若不觀諸佛在前，便難以生出信心，所以我們宜采用觀皈依境在前的方式而修。

皈依境有許多種觀想方法，現在先講廣皈依境。我們觀皈依境在自己面前不高、不低、不遠、不近的虛空中，此亦即指眉間對開、遠不過二臂橫展、近不過半臂之距的面前虛空。在二臂橫展之距及半臂之距二限之間，我們宜依個人喜好選擇適宜之距離而觀皈依境。在皈依境最中央是釋迦牟尼佛，祂的身相大家可以參考圖片所繪形相。在祂左手邊，是以文殊大士、龍樹祖師及聖天祖師為首的歷代深觀派祖師；在祂的右手邊，是以彌勒大士、無著祖師及世親祖師為首之歷代廣行派祖師；在祂的後方，是歷代加持派傳承祖師。廣行派及深觀派，本來是分開發展的，直至身兼二支傳承的阿底峽祖師這一代，二派才合而為一。在釋迦如來之下方，有十一層，下層較闊、較大，越上方的層越小，就似一朵蓮花或一座塔。最上一層是自己的各位師長，下為無上密部諸本尊，再下方依次是瑜伽部本尊、行部本尊、事部本尊、三十五佛及賢劫千佛等所有佛陀、八大士等一切菩薩、一切辟支佛、十六羅漢等一切羅漢、一切空行父母及一切出世間護法。在每一尊前，都放有代表祂們的證法之經書。觀想力高者，還可觀每一尊都分別有其整個淨土及所有眷屬圍繞，例如說觀想觀音大士時便觀整個普陀淨土連同度母等眷屬具足。皈依境中的每一尊，都是活生生的，身上不斷變出化身到不同世界利益眾生，有些化身又剛在辦完事後回來而融入其本尊中，一派車水馬龍之忙碌景象。此乃廣版皈依境。除了以上形容的皈依境外，我派尚有許多種大同小異的其他版本。

對初修者而言，以上這類廣皈依境恐怕不易觀想，許多人甚至連大部分本尊的名字也沒聽過，根本無從入手，所以衲也教授另一種稱為「總持寶」的簡略皈依境觀法。這種觀法十分簡單，只觀一尊釋迦牟尼在面前，而在心中想著祂其實便是一切上師、祖師、佛、法、本尊、菩薩、辟支佛、羅漢、空行及護法之總體化現。

現在我們終於可以開始誦儀軌了。六前行儀軌有多種，今天采用較常用而又有漢譯本的版本──《賢士頸嚴》。儀軌中的前二支並無念誦內容，衹有小字註明必須打掃、佈設佛壇及上供等，所以我們從第三支起誦。

於自正前虛空處　現起八大獅子所擎高廣寶座　其上斑蓮日月輪座墊　上住體性我具恩本師　形相為勝者釋迦牟尼佛　身色如純金　頂具肉髻　一面二臂　右按地印　左等持印　上持缽盂　甘露充滿　身披袈裟　其色金黃　相好莊嚴　光體清明　於此身所生光蘊聚中　雙足金剛跏趺而坐　於彼周圍　親承及歷傳上師　本尊　佛陀　菩薩　勇父　空行　主從護法等諸會眾圍繞而住　諸尊各自前方妙好座上　陳列各自所說教法　形作經函　體性光明　皈依境聖眾歡悅向我　我亦心念皈依境聖眾功德大悲而起淨信　作意思惟　我及諸母一切有情　從無始來至於今茲　雖已總受輪迴　別受三途種種重苦　猶有痛苦難知其際　我今幸而已獲難得、義大、殊勝、暇滿人身　復值難遇希有佛法珍寶　若不即證永斷輪迴最上解脫正等覺位　後復仍須如其所應總受輪迴　別受三途諸有重苦　安住正前上師三寶　有力能救是諸苦故　我為諸母有情義利　當求證得正覺果位　為證此故　當皈依於上師三寶

這是皈依境的描述及發心部分，我們隨誦隨想。

皈依上師　皈依佛　皈依法　皈依僧

這四皈依必須念多遍至心有所感動方止。若欲以此儀軌合加行共修者，應於每座誦至此時集誦多遍，以積十萬之數。

行者皈依直至成正覺　佛陀正法以及聖僧眾
因作布施等諸修持故　願證佛境利普有情生

這是大乘皈依及發心文，應誦三或多遍，配合培養發心。

願一切有情眾生能具足福樂與其因
願一切有情眾生能由苦及其因中解脫
願一切有情眾生與無憂樂境無所分離
願一切有情眾生住於平等心中無有愛瞋偏執

這是四無量心。現時我們未能真正生出這樣的四心，但應發願於未來能真實生起。

為利諸母一切有情　必須盡力速疾速疾證得正等覺位之寶　為證此故　當以深道上師本尊瑜伽為門　趣入修習菩提道次第教授

這是不共發心。

普願大地咸清淨　無諸砂礫等雜物
平正勻齊如掌心　柔軟滑順琉璃性
天上人間供養品　或由實設或意變
無上普賢供養雲　願遍一切虛空界

唵　南摩　爸加華爹　兵渣　沙華　趴瑪　打辣　他化加他呀　阿啦哈爹　三日三僕達也　他地呀他　唵　兵渣　兵渣　瑪哈兵渣　瑪哈鐵打兵渣　瑪哈必打兵渣　瑪哈仆地切他兵渣　瑪哈布疊　萬多巴三　打瑪辣　兵渣　沙華　卡瑪　阿華核辣　必疏　打辣兵渣　疏哈
om namo bhagavate bendzay sarwa parma dana tathagataya arhate samyaksambuddhaya tadyata om bendzay bendzay maha bendzay maha tayda bendzay maha bidya bendzay maha bodhicitta bendzay maha bodhi mendo pasam kramana bendzay sarwa karma awarana bisho dana bendzay soha

願以三寶諦寶力　諸佛菩薩加持力　福慧圓滿威德力　法界清淨不可思議力　化成如是
以上部分是加持修行處所及加持供品。
加持供品真言能令供養之功德變得更大、更多。
在修行此部分後，我們觀皈依境化為黃光，融入自己眉心。

◎觀想功德田

功德田與皈依境看來很相似，但其意義有點不同。

功德田亦有多種版本的觀法，現在只講《上師會供》版本的排列方法。

空樂不二廣闊剎土普賢如雲供排列
於滿願樹頂上樹葉花果並作莊嚴飾
殊勝珍寶作飾嚴之放光獅子承託座
坐於蓮花日月輪上諸佛本性三恩師
比丘形相一面二臂散露白光之笑顏
右說法印左禪定印手上缽中滿甘露
飾以三件光金黃衣金色尖頂博學帽
師心藍身遍金剛持一面二臂持鈴杵
座前佛母名英初瑪空樂不二喜悅欣
無數瓔珞珠寶嚴飾身著絲綢之天衣
身結金剛跏趺座相放射千光環繞著
其中五蘊代表五佛四大瑜伽空性母
六根六塵經脈關節一一菩提薩埵身
毛孔毛髮根根羅漢手足無非忿怒尊
光蘊夜叉財神眷屬世間神祗壓足下

    拜上

各依秩序各各環繞現今及傳承上師
本尊壇城一切諸佛菩薩空行母護法
三門皆以唵阿吽飾三金剛吽放勾光
迎諸一切諸佛智慧而成無二無別身
無餘有情依怙主　無盡魔軍能摧壞
一切真實悉正知　世尊偕眷祈臨此

以上這段是儀軌中采自《上師會供》儀軌的段落。

在觀想時，先想面前地基上有一個大海洋，海洋中央有一棵如意樹，樹上有一朵大花，花上有一由八頭雪獅承託之大型寶座，座上有十一層盛開的蓮花，下面的蓮花較大，從下往上層層漸小，就像一個寶塔的形狀般。最頂上的那層蓮花中央有白色月座，上再有紅色日座，主尊坐在這日、月二座之上。蓮花代表出離心，日座代表勝義菩提心，月座表義世俗菩提心；主尊坐在這三者之上，表義祂是具足此三心的聖者。

現在講主尊的觀想。主尊是「上師善慧能仁金剛持」。「上師」二字指自己的師父；「善慧」是指《廣論》著者宗喀巴祖師；「能仁」是本師釋迦牟尼的尊稱；「金剛持」是佛開示密法時的化相之名。我們觀想主尊外在是宗喀巴大師穿著比丘三衣、腳作雙跏趺、頭戴尖帽，右手結定印捧甘露缽，同時拈一花之莖，左手作說法印亦拈一花之莖，兩花之頂端延伸至大師之雙耳旁，右花上為智慧劍，左花上為《大品般若經》或自己正在修的某經論，例如修道次第者便觀為《廣論》等。在祖師之心間為釋迦佛；在釋迦佛的心間是金剛持；在金剛持的心間是一個小小的藍色「吽」（hum）字。釋迦牟尼的形相如皈依境圖中所繪。金剛持身藍色，雙跏趺，身佩寶冠及瓔珞等，雙手交叉胸前，左手持鈴，右手持杵。這主尊十分殊勝，其外相是宗喀巴，但其內相其實為釋迦牟尼，其密相是金剛持，其體性其實便是自己的上師。主尊的身上每一毛孔內，均有一個完整的淨土。

在主尊之右方，為廣行派歷代祖師；在祂左方，為歷代深觀派祖師；在祂的後方，為歷代加持派祖師，亦即密法諸主要傳承的師承；在祂的前方，是與我們有師徒關係的所有師長。

以上說了主尊及其四週虛空中之祖師，現在回頭說那十一層蓮臺。頂上第一層的中央是主尊，其前為大威德金剛，主尊之右為密集金剛，主尊之左為上樂金剛，其後為喜金剛。如果觀想力強，可觀這些本尊的整個壇城；次者，觀壇城主尊及眷屬；再次者，只觀大威德等主尊單一尊亦可。在第二層蓮花上，是無上部其他各本尊，第三層是瑜伽部本尊，然後依次往下數是行部本尊、事部本尊、諸佛、一切菩薩、一切辟支佛、一切聲聞羅漢、一切空行父母及最底層的一切出世間護法。在每一尊的頂、喉、心三處，均有白色「唵」（om）字、紅色「阿」字（ah）及藍色「吽」字（hum）。

以上資糧田的觀法，儘管衲已十分簡化地講述，但恐怕大家一時之間仍難觀出，甚至連許多本尊之名也沒聽過。可是，大家必須多參考圖片及培養觀想力、有耐性地練習。其實，諸佛本來就遍佈一切，我們亦不必因觀不好而擔心祂們沒在我們面前。

在觀出資糧田後，便觀每尊之心放光至十方佛土，召請諸聖眾之智慧尊降臨融入。

渣　吽　班　嚎

dza hum bam ho

與三昧耶尊融合無二

佛土之諸佛心間化出一套、一套與我們已觀出之資糧田形相相同的資糧田降下，共有無量套之多，全融入面前資糧田。在念至「渣吽班嚎」時，便是觀想以上之召請及降融的環節，我們必須同時做四個手印。在四手印後，我們要想著面前資糧田已是真正的資糧田了。

在儀軌中，跟著下來是為資糧田眾獻浴之單元。獻浴並非為了諸佛有沐浴之必要，而是為了淨化我們自己的罪障。

此間浴室異香馥　水晶為地瑩且耀
寶柱生輝具悅意　張懸光燦珠華蓋
首先要觀想浴室。浴室華麗莊嚴，四方四門，四角各有一寶柱承託房頂，中央浴池之底為水晶，上有金沙。誦至上段尾句時，觀資糧田諸尊如整群鳥般飛降而下。

猶如降誕時　諸天獻沐浴　我以淨天水　如是浴聖身
唵　沙華　他化加他　阿鼻卡呀加他　三瑪呀　絲裏伊　阿　吽om sarva tathagata abhikhayagata samaya shriye ah hum

俱胝圓滿妙善所生身　滿足無邊眾生希願語
如實觀見無餘所知意　能仁金剛持前獻沐浴
唵　沙華　他化加他　阿鼻卡呀加他　三瑪呀　絲裏伊　阿　吽om sarva tathagata abhikhayagata samaya shriye ah hum

廣大行持傳承獻沐浴　甚深見地傳承獻沐浴
修行加持傳承獻沐浴　傳承上師眾前獻沐浴
唵　沙華　他化加他　阿鼻卡呀加他　三瑪呀　絲裏伊　阿　吽om sarva tathagata abhikhayagata samaya shriye ah hum

導師佛陀眾前獻沐浴　救者正法眾前獻沐浴
引導僧伽眾前獻沐浴　皈處三寶眾前獻沐浴
唵　沙華　他化加他　阿鼻卡呀加他　三瑪呀　絲裏伊　阿　吽om sarva tathagata abhikhayagata samaya shriye ah hum
從自心間觀化出無數天女，各取浴池之水為諸眾更衣沐浴。

妙香所熏極潔淨　無比浴巾拭其身
唵　吽　張木　絲裏伊　阿卡呀　比秀達那伊　疏哈
om hum jiangmu sriye ahkaya vishodanaye soha
以上為拂拭聖身之部分，觀天女為聖眾抹幹身體。

以諸最勝妙塗香　香鬱遍滿三千界
猶如拂拭紫磨金　塗抹光燦諸聖身
此為獻塗香之單元，觀天女為聖眾各各塗上香膏。

輕軟滑薄天之衣　於證不壞金剛身
我以不壞信呈獻　願我亦得金剛身
佛具相好自性嚴　雖不更須餘嚴飾
仍供寶嚴願眾生　得諸相好莊嚴身
以上是為聖眾獻衣之環節，觀天女對寂靜尊、忿怒尊、現僧相之尊及現居士相之尊各各獻上新的合適裝束及法器。沐浴前換下之舊衣，全化為黃光融入自己眉心間，作為加持。

由悲我及眾生故　以尊神變威德力
乃至我行供養時　爾時世尊祈住世
誦至上段時，觀聖眾回到資糧田中原位，浴池化為虛空。
以上完成了六前行中的第四支。

◎作七支修持及獻曼達供

這部分是第五支前行，其目的是積聚功德及懺淨罪障。七支修持為禮拜、供養、懺罪、隨喜、請轉法輪、請長住世及迴向此七者，其中懺罪支是為了除障，迴向是為了把其餘六支之功德合集發願，其餘均為積集福德之目的。

    俱胝圓滿妙善所生身　滿足無邊眾生希願語
    如實觀見無餘所知意　於彼釋迦尊主誠禮敬
    悲心廣大善逝金剛持　勝觀帝洛巴及那洛巴
    崇德種比巴與阿底峽　修行加持傳承誠禮敬
    彌勒無著世親解脫軍　勝軍調伏軍與名稱德
    獅賢二孤薩裏金洲師　廣大行持傳承誠禮敬
    文殊破有無邊聖龍樹　月稱論師大正理杜鵑
    善護佛意聖者父子等　甚深見地傳承誠禮敬
    講修授業勝主阿底峽　噶當教法祖師松頓巴
    四部瑜伽三昆仲等師　噶當上師眾前誠禮敬
    開創雪域教軌宗喀巴　事勢正理自在嘉曹傑
    顯密教法之主克珠傑　父子傳承眾前誠禮敬
    三皈總攝上師金剛持　應所化機隨現知識相
    垂賜殊勝共同諸悉地　具恩上師眾前誠禮敬
    觀視一切無邊經教眼　賢士往趨解脫勝津梁
    悲心所動行諸善方便　闡教善知識前誠禮敬
    密集喜金剛與黑汝嘎　吉祥金剛作怖等聖眾
    無量四續部輪之怙主　本尊海會眾前誠禮敬
    同心發願善聚甚希有　菩薩行時恒常為至親
    同一賢劫事業達究竟　於彼圓滿千佛誠禮敬
    善名珍寶金色無憂佛　法音神通藥王釋迦佛
    廣大誓願密意皆圓滿　於彼八大善逝誠禮敬
    摧毀集諦黑暗之種子　拔除痛楚苦毒之根本
    佛母般若波羅蜜多等　三乘無上正法誠禮敬
    文殊金剛手與觀世音　地藏王及除蓋障菩薩
    彌勒普賢虛空藏菩薩　八大近隨佛子誠禮敬
    善修甚深十二緣起支　自然出生辟支佛智慧
    無所依恃孓然自證悟　聖者辟支佛眾誠禮敬
    能仁囑付掌持聖教幢　支生無能勝與林中棲
    金剛媳子妙賢時相應　金犢迦諾迦跋黎墮闍
    聖者巴沽拉及羅怙羅　小路賓度羅跋羅墮闍
    大路龍軍隱形與不退　尊者及諸眷屬誠禮敬
    來自最勝空行剎土中　具有神通神變威神力
    觀視修行者如母視子　三界空行眾前誠禮敬
    往昔曾於薄伽梵尊前　誓於如法修行諸士夫
    親許承諾護衛如己子　主從護法眾前誠禮敬
    持國主與增長主　廣目主與多聞主
    各各將眾衛四門　四大天王誠禮敬
    諸凡所應禮敬者　以剎塵數恭敬身
    及以最勝信解心　一切時處咸禮敬
    所有十方世界中　三世一切人師子
    我以清淨身語意　一切遍禮盡無餘
    普賢行願威神力　普現一切如來前
    一身復現剎塵身　一一遍禮剎塵佛
    於一塵中塵數佛　各處菩薩眾會中
    無盡法眾塵亦然　深信諸佛皆充滿
    各以一切音聲海　普出無盡妙言辭
    廣說諸佛之功德　一切善逝我稱揚

禮拜分為大禮拜、短禮拜及單單合掌恭敬這好幾種方式，它們是對治我慢心的最佳法門。在修禮拜時，應身作禮拜、口誦儀軌中之上述禮敬偈文或禮拜真言等，並在心中生起敬信。在誦至此段時，我們可以離座作禮，或不離座而合掌恭敬代替作禮亦可，但如果想把此儀軌與加行合修的話，此時便必須離座而作大禮拜及計算次數，不可以合掌十萬次的方式代替。在觀想中，我們可以觀自己化身千萬，同時作禮，又或想著自己過往世所有的轉生，全化為人身同時作拜。

衲在年少時十分狂野，當時的師父十分嚴苛，每天都命衲早晚各作一百次頂禮，風雨不改。由於師長之管教嚴厲，衲後來才算是有了一點長進，該位師長所教的佛法，衲亦一直刻在心上。

禮拜是一種極佳修持，因為它既可積德懺罪及對治我慢，而且對身體健康亦很有幫助。此外，由於我們之肉身來自祖先及父母，以此祖先、父母肉體之延伸品作修持，是對他們最大的利益，所以這也是我們盡孝報恩的一種最佳方法。如果單單為了積夠十萬次頂禮而心不生敬，當然利益不很大；但如心生敬信地常作禮拜，衲可以保證就算你有絕症也會痊愈。

最勝妙華最勝鬘　伎樂塗香及傘蓋
    最勝燈燭與燃香　我悉供養諸如來
    最勝衣服最勝香　末香聚如妙高山
    一切嚴具皆殊勝　我悉供養諸如來
    我以廣大無上供　勝解一切諸如來
    以普賢行信解力　禮敬供養諸如來

供養是對治吝嗇心的最佳法門。以上為供養支念誦內容。由於事前早已供上了供品，此時只須口作念誦及在心中上供即可，不必另行離座上供。

唵　班渣布咪　阿　吽　廣大黃金地基　唵　班渣裏其　阿　吽　中央為諸山之王　須彌旁周為鐵圍繞　東方部洲　南方部洲　西方部洲　北方部洲　東二旁洲　南方二旁部洲　西方二旁部洲　北方亦具足二旁部洲　此為珍寶山　如意之樹　如意牛　自生豐收穀灶　珍貴之圓輪　珍貴之珠寶　珍貴之皇后　珍貴之大臣　珍貴之大象　珍貴之駿馬　珍貴之將軍　珍寶藏之瓶　美母　花環母　頌母　舞母　花供母　燃香母　明燈母　塗香母　大日　大月　珍寶華蓋與普方所常勝利幢　中央具足圓滿令喜無遺清淨人天財寶　供奉予光榮聖根本大恩師傳承歷代祖師　尤供奉予偉大上師聖者之王　善慧能仁金剛持及所有本尊眾　我以此作佛土而現作供養　祈請為眾生故以悲心作攝受　祈請於受供後　以慈悲賜予我與遍佈虛空周邊如母有情眾生汝之加持
以花鋪蓋塗香之大地　須彌四洲日月作飾嚴
觀想為佛陀土作供養　願普有情受用清淨土
自他三門受用三世善　妙寶曼陀普賢供養聚
心取供師本尊及三寶　懇請悲心納受加持我

依登　古路　勒那　曼達那康　尼呀他呀咪
idam guru ratna mandalakam niryata yami
在此段中，儀軌加插了一次曼達供養。有關曼達供，儀軌後面會再次述及，現在先跳過不講。

我以貪瞋愚癡故　由身語意所造作
所有一切諸惡業　我今一一皆懺悔
以上為懺罪支所誦內容。
懺罪必須配合依止心、追悔心、對治力及發誓不再作不善業之決斷此四力方會有效。在懺罪時，我們應懺坦無始以往輪迴至今的身、語、意所作惡業，如十不善業及破犯居士戒、菩薩戒、密戒及出家戒等之罪業。衹要配合四力而一心懺罪，沒有甚麼罪業是不可被淨化的。
如果要把此儀軌與加行合修，誦至此時便是加插金剛薩埵念誦的地方了。欲修三十五佛懺儀軌者，既可把它加插在此單元，亦可加插與前面之禮拜單元後。

十方如來與菩薩　二乘有學及無學
所有一切諸眾生　一切福德皆隨喜 　　以上是隨喜支內容。 　　隨喜是對治妒忌的最佳法門，而且簡單而利大。隨喜的對象可以是任何聖者、凡者、自己、他人的過往、現在與未來的大小善業功德。

十方所有世間燈　最初成就菩提者 　　我今一切皆勸請　轉於無上妙法輪 　　以上為請轉法輪支的念誦內容。 　　本師釋迦牟尼在成道後，本來亦未說法，後來因為有大梵天王等勸請，方有因緣為眾生說法。雖然釋迦牟尼在我們之世界已轉過法輪了，但我們仍需勸請別的宇宙中未轉法輪的聖者開示佛法。前面講過，在無人請法之情況下，是不適宜主動作開示的，故此我們應常勸請聖眾為眾生轉法輪。 　　如果要研究細節的話，準確來說請佛轉法輪之對象是指佛的三身中之應化身，因為法身及報身不必我們勸請。 　　常常請轉法輪，會令我們有生生世世生於有佛法之地的果報。

諸佛意欲示涅槃　我悉合掌誠勸請 　　唯願久住剎塵劫　利樂一切諸眾生 　　以上為請長住世支。 　　我們在祈請諸佛住世而不入滅時，是在向祂們的應化身祈請，這並不包括祂們本來就不會入滅之法身及報身。諸佛本來就沒有死亡可言，可是祂們的應化身卻會因眾生因緣而示現生滅之相。 　　祈請諸佛長住，會令我們自己有長壽之果報。

禮敬供養及懺悔　隨喜勸轉請住世 　　凡我所積微末善　我悉迴向於菩提

以上是迴向支。雖然整個儀軌及全座法尚沒修完，但這裏是把七支修持之前六支匯合迴向。

迴向與發願很接近，但二者並不完全相同。迴向是發願的一種，但發願並不一定是迴向。發願可以在任何情況下進行，但迴向必須是有善根作為「材料」之情況下才可進行。

我們把修持前六支所生功德匯集一起作為種子，為求此種子以後發芽生長，令功德永不失去。

有些人誤以為不執著便等於不求功德，這是一種誤解。我們固然不為自己之利益而求功德，但卻必須為了眾生的利益而發願成佛，而功德及智慧便正是成佛之資糧，所以它們是很重要的。

在七支修持後，我們再一次供養曼達。曼達供養文在儀軌前面已列出，所以並未重複在儀軌中再次印出，衹要小字註明提醒。有些別的版本之六前行儀軌把曼達部分放在七支修持之前，這亦是無分別的。

曼達供分為外、內及密曼達供，此處只說外曼達。

外曼達供的意思是把宇宙中的一切供奉。這是一種能迅速積集無量功德的修行，所以阿底峽祖師在年老體弱時，仍一再堅持每天親手供曼達，而不允其弟子代勞。

在座中的聽眾是佛學院之學生，所以未必方便供曼達，但各位以後在實修時，尤其是在閉關時，最好能購置一套曼達供具。在關期中，西藏的出家行者一般並不帶許多東西入關房，但其物品中必定會有袈裟、一本《廣論》、一本《律經》、食具、座墊及一套曼達供盤，由此可見供曼達之重要性。

供曼達分為七供、廿三供、廿五供及三十七供這好幾種版本，其目的是一樣的，衹是繁、簡程度有異而已。在儀軌中所印的，是三十七供版本。

曼達盤應購買底盤不少於一手橕開之闊度，亦即大概二十公分左右。供盤用金、銀、黃銅、紅銅、瓷、玻璃或石造的圓盤均可，視乎自己之負擔能力。供物用碎寶石、五穀或米粒均可。這些供物除長期使用而偶需作添補外，並不需更換。

在供曼達時，首先左手握少許供物以避免空手，以這手持底盤，再以右手取少許供物灑於盤上，以右手腕在盤上順時針方向拂擦三次，又取少許供物再灑盤上，以手腕逆時針方向拂擦三次。在順時針方向拂拭時，想正在去除障礙。在逆時針方向拂拭時，要想著一切加持正在入己。然後，我們開始誦曼達文，同時先在中央灑上少許供物以表大地，再加上第一環，繞環之內沿灑一圈供物以表鐵圍山，然後一邊念誦每一供品、一邊把供物堆滿環內範圍令其填滿，再加第二環，仍把它填滿，然後是第三環，最後加上頂飾，此時應剛好念至文中之「中央具足……」一句，再以右手持少許供物而雙手捧著砌好了之曼達供盤，把餘文誦完，心中觀想著整個宇宙，包括文中所描述之須彌山、四部洲、八小洲、日、月及各種寶物等，把它們全供於上師、祖師及三寶。

曼達供的誦文乃依佛教《俱舍論》所說宇宙觀而譔寫。這與現代被廣泛接納的宇宙天文觀不太相同，但這並不是問題，因為我們是為了積聚功德的目的而作曼達供養。

此外，各供品其實有具體方向及位置，我們在灑供物時亦可依其方向與位置進行，這些大家日後可以慢慢再學，目前如上所教地努力做即足夠了。

沒有供盤的行者，誦此段時應至少以曼達手印作供，同時念誦供曼達文。

◎祈請加持

現在講到第六支前行。

皈依於上師及三寶之前　啟請諸尊加持我之心續　我與諸母一切有情　從不恭敬善知識起　乃至執著二種我相　所有一切　顛倒心悉皆消滅　凡恭敬善知識一切無顛倒心　順利生起　所有一切內外違緣究竟息滅

誦至此段時，行者應仍然雙手捧著砌好了的曼達盤。

此文的大意是依止上師及三寶，為求對道次第的所有章題均得加持而生出覺受，不生顛倒之心及息除一切障礙。

在誦完上段後，把供盤向己方傾倒。

如果欲以此儀軌與曼達加行合修，行者應於此時作許多次曼達供，而非只作一次。不是合修者，作一次即可。若想多做幾次，便應在誦完後，把供盤向己方傾倒，再手持光的底盤，重複剛才所教而作下一次曼達供。

跟著下來，儀軌中印有一段略長的祈請文。

    具德根本上師仁寶哲　安坐於我額頂蓮月上
    大恩大德慈悲垂攝持　祈請賜予身語意成就
    無上導引師長薄伽梵　補處無可勝怙彌勒尊
    佛所授記聖無著大師　佛與菩薩三尊誠祈請
    閻浮勝賢頂莊嚴世親　證中觀道聖者解脫軍
    住信解地尊者解脫軍　啟世間眼三尊誠祈請
    所行希有神奇殊勝軍　以甚深道淨續調伏軍
    廣行寶庫毗盧遮那師　眾生眷屬三尊誠祈請
    廣弘慧度勝道獅子賢　盡持佛授口訣孤沙利
    慈悲攝持眾生格哇贊　眾生導師三尊誠祈請
    精持菩提心義金洲師　善承大乘教統阿底峽
    顯妙道松頓巴仁寶哲　聖教正柱三尊誠祈請
    辯才無倫導師釋迦頂　總攝一切佛智妙吉祥
    觀甚深空性義聖龍樹　言教頂嚴三尊誠祈請
    顯揚聖者密義月稱師　月稱所傳上首大智鵑
    佛子第二智鵑大師足　正理自在三尊誠祈請
    甚深緣起如實而觀察　善承大乘教統阿底峽
    顯妙道松頓巴仁寶哲　莊嚴閻浮二尊誠祈請
    瑜伽自在具德岡巴華　空性禪定堅固紐素巴
    善持一切律藏德瑪巴　邊域燈炬三尊誠祈請
    奮勵精勤修行虛空獅　眾上師所加持虛空王
    斷捨世間八法獅子賢　及佛子賢足前誠祈請
    菩提心鑒眾生如己子　本尊慈悲攝受垂加持
    濁世引領眾生導師尊　虛空寶幢足前誠祈請
    紹法王位尊師博朵華　智慧無有匹敵沙那華
    分承菩提心性哲喀華　滿眾生願三尊誠祈請
    教證權威哲布巴菩薩　教理自在無垢勝賢哲
    三界眾生怙主仁寶哲　三大長老尊前誠祈請
    善持清淨戒律桑青巴　戒律般若權威措納巴
    精通如海對法蒙札巴　眾生導師三尊誠祈請
    嫻熟精通深廣正法義　一切有福眾生所皈依
    賢善事業廣弘聖教尊　具德上師足前誠祈請
    大自在成就者戒律燃　如法依止知識青年光
    以勝乘道淨續戒獅子　法王高足三尊誠祈請
    持希有功德藏桑傑溫　眾上師所加持虛空王
    斷捨世間八法獅子賢　及佛子賢足前誠祈請
    菩提心鑒眾生如己子　本尊慈悲攝受垂加持
    濁世引領眾生導師尊　虛空寶幢足前誠祈請
    無緣大悲寶藏觀世音　無垢智慧之王妙吉祥
    雪國聖賢頂嚴宗喀巴　善慧名稱足前誠祈請
    自在成就聖者曼殊海　言教殊勝如日賢成善
    善持耳傳教授跋梭哲　最勝上師三尊誠祈請
    證得金剛持位法金剛　證成三身法王嚴撒巴
    教證二法權威佛陀智　三大賢哲尊前誠祈請
    持教尊者善慧法幢師　與其心傳弟子勝寶幢
    顯揚善道聖者善慧智　三大至尊上師誠祈請
    傳宏能仁法教語王慈　與其心傳弟子善慧譽
    猶如大海無垠功德全　大恩上師三尊誠祈請
    善慧法王教理善施演　一切輪迴眾生盡度脫
    善慧智弘教尊與慧賢　無等上師三尊誠祈請
    賢劫第四佛授教證法　以講以修持教無與倫
    不共大恩根本上師尊　身語意門虔敬誠祈請
    教法多聞意解慧增廣　雙鹿明聽二種次第行
    所度有福眾生除冥日　持教智成足前誠祈請
    三世眾生依怙所集身　善慧曼殊擅誦格言語
    任運成就三學如海意　大恩化身尊前誠祈請
    慈心戒律諸等聖財寶　善滿心續持教上首尊
    四種事業遍滿大海衣　至尊上師之前誠祈請
    語王善慧法藏持教柱　廣大法業幻化之海洋
    統禦三有威德力無匹　尊勝解脫聖者誠祈請
    於佛教中有如佛第二　善持教證正法無與倫
    尊勝法業統理三域者　至尊上師之前誠祈請
    總集一切善慧法王智　清淨無垢持教上首尊
    分集無量怙主善智海　大恩上師足前誠祈請
    盡觀廣大無邊經論眼　解脫賢劫眾生勝津梁
    慈愍為導善巧方便具　宏法善知識眾誠祈請
    願於具德上師之事行　不起剎那絲毫之邪見
    凡見所作皆善起敬信　師之加持進入我心中

這段祈請文名叫「啟勝道門」。它包括了向上至釋迦、下至自己師長之歷代師承祈請加持。 　　在誦此祈請文後，便誦《普善德根本》。

    一切功德之基具恩主　如理依止乃是道根本
    善了知已自當多策勵　以大恭敬依止求加持
    僥幸一次得此具暇身　當知最極難得具大義
    遍諸晝夜相續恒無間　生起取堅實心求加持
    身命動搖猶如水中泡　速疾壞滅之故當念死
    死後如影於形緊相隨　黑白善惡業果恒隨逐
    於此獲定解已罪過聚　縱極細微亦當作斷除
    盡力成辦一切善資糧　常不放逸謹慎求加持
    受用無飽一切痛苦門　不可保信三有眾圓滿
    見過患已於彼解脫樂　當生大希求心求加持
    以此清淨意樂所引發　正念正知極大不放逸
    以彼聖教根本別解脫　作為修持心要求加持
    正如自身沈沒有海中　一切慈母眾生亦如是
    見已荷負救度眾生擔　勝菩提心純熟求加持
    惟具發心若不學三戒　當善了知定不成菩提
      故應發起猛力大精進　學習佛子律儀求加持
    於顛倒境弛散能息滅　且能如理觀察真實義
    由是止住妙觀雙運道　速於相續中生求加持
    共同淨治轉成法器已　一切乘中最勝金剛乘
    有緣士夫最上之津梁　速疾順易趣入求加持
    彼時成就二種悉地本　謂護清淨律儀三昧耶
    獲得不假造作決定解　縱捨生命守護求加持
    復次續部心要二次第　諸般扼要如實通達已
    勤行四座瑜伽不散亂　如正士語修習求加持
    開示如是妙道善知識　如理修習諸友堅固住
    內外一切中斷障礙聚　悉皆速疾消滅求加持
    一切生中不離清淨師　恒常受用正法大吉祥
    地道功德完全圓滿已　速獲金剛持位求加持

這誦文是宗喀巴祖師親著的，內容涵括整個道次第每一主要章題在內。誦此文有一個傳統，每逢有「求加持」數位之句，便把該句誦兩遍。
具德根本上師寶　安住我頂蓮月座
懇吁大恩垂攝受　賜予身語意悉地

然後，我們觀資糧田諸尊由外向內融攝，最後只剩下主尊，主尊又作一百八十度旋轉，來臨到自己的頂上，但變成了釋迦牟尼的形相，其面向與自己面對方向一致。在觀融攝時，除自己之在世師長外，餘尊皆是化光而融攝入主尊的。本來坐在主尊前方之在世師長，並不化光融攝，而應觀為直接嵌入主尊之心間。

    俱胝妙善所生身　滿足無邊眾生語
    如實盡觀所知意　釋迦教主誠禮敬
    無上導師佛陀寶　無上救者正法寶
    無上引導僧伽寶　皈處總聚尊前禮
    實設意變無餘供　無始積罪盡懺悔
    聖凡諸善皆隨喜　輪迴不空請安住
    為眾生轉正法輪　自他諸善回菩提
    四洲須彌日月七珍寶　妙寶曼陀普賢供養聚
    供獻上師本尊三寶前　懇請垂悲受已求加持

在誦上段時，我們對頂上之釋迦作簡略之七支修持及短曼達供。

作曼達供時，我們結曼達手印即可。

    四種佛身自性本尊師　能仁金剛持前誠啟請
    離障法身自性本尊師　能仁金剛持前誠啟請
    大樂報身自性本尊師　能仁金剛持前誠啟請
    諸般化身自性本尊師　能仁金剛持前誠啟請
    總攝一切上師本尊師　能仁金剛持前誠啟請
    總攝一切本尊本尊師　能仁金剛持前誠啟請
    總攝一切諸佛本尊師　能仁金剛持前誠啟請
    總攝一切正法本尊師　能仁金剛持前誠啟請
    總攝一切僧伽本尊師　能仁金剛持前誠啟請
    總攝一切空行本尊師　能仁金剛持前誠啟請
    總攝一切護法本尊師　能仁金剛持前誠啟請
    總攝一切皈處本尊師　能仁金剛持前誠啟請

以上這段是一加持極大之祈請文。我們把所有本尊、佛之三身及其它一切聖眾，視為與自己上師無二無別而作祈請。

到此時，已修完屬前行的六部分了。

◎正行修持方法

現在終於到了一座修持之中央主體了，這便是正行之禪參。

現在衲先講正行時對任何道次第章題的禪修方法，然後以前面說過之事師教法為例，講解其禪修方法，以利理解。

對任何道次第章題的禪修方法

我們必須預先決定此座欲修哪章題，而並非任由自心臨時抉擇或中途更換。修持章目必須順著道次第之先後而禪修，不可今天修基本的部分，明天修最高的部分，後天又挑修中程度章題。為甚麼要依次序先後修呢？這是因為後面章題之覺受的生起或否，正取決於前章題所得覺受。整個道次第的各章題，就猶如一環扣一環般。

在實修時，應以經論所說、師長口授及個人經驗合起，把心放在思維、觀察及分析課題內容上，仔細地思考課題中之有關教法，以培養出相關之覺受。一旦心散亂了，我們把它輕輕帶回來這思維上。至略有覺受及感動時，便把心力儘量專注於此種覺受上。一旦心念不集中時，又再重複剛才所說之觀察思維，重新再一次培養出覺受，又再把心停在此上而專注。實修的關鍵並不是單單把有關教法溫習一遍，而是為了讓自心與教法合而為一，令心有所改變、有所覺受。

我們不可能在一座之時段中，把整個道次第各章題全修。故此，在一座中應挑其中一章目而專心，以觀察及專注交替使用，以生出決定覺受。可是，由於道次第是一連串關聯之章題，我們在修某一章題時，應把它之前的其他道次第教法概略地串習一遍，才到此座主題之專修上。在這章題修至有覺受後，下次修便順移至下一章題，本來章題便成為概略串習之那部分了。我們必須修至對某一章題有所覺受及決定後，方移修下一章題。有一些章題或許只需數座之認真實修便能生出覺受，有些章題則必須有耐性地修很久方能有成。

以事師教法而講解禪修方法

現在以前面教過的事師部分為例子，講解正行禪修之方法。

首先我們把前行修完，然後便開始思維經論中及師父口授的有關教法，包括應如何以心依止及如何在行為上承事師長等，然後再想敬師之利益及不如法依止之損失等，從而嘗試培養出事師如佛、憶念師恩等覺受及決定，至對師之敬信有所生起之徵象時，便專注於其上。以此為例，其他道次第章題亦是如此修持。

結行修持方法

在正修後，我們把儀軌剩下來的部分念誦。

禮敬供養並皈依上師勝者釋迦牟尼佛

唵　牟尼　牟尼　瑪哈牟尼伊　疏哈
om muni muni mahamuniye soha

以上為釋迦名號及咒，應各誦若干次。誦咒後，釋迦牟尼融入自己。

願我迅速由此善　成就上師佛陀已
雖一眾生亦無餘　悉皆置於彼剎土 　　以上為四句迴向文。

    以我恒久精勤所積集　二種資糧量等同虛空
    願為無明有情諸眾生　成就佛陀世尊導引師
    於未成佛前之一切生　得妙吉祥慈憫垂攝持
    具足教法次第最勝道　願得修成以令諸佛喜
    以我解悟道次第法要　以大悲心善巧作引導
    願能淨除眾生意冥愚　護持佛陀教法於久遠
    教法勝寶未遍揚之境　或已遍揚卻而衰墮地
    願於彼處興起大悲心　顯示弘揚利樂之寶藏
    佛菩薩眾諸種妙事業　最為殊勝菩提道次第
    饒益諸眾願得解脫者　世尊教法事業永流傳
    成就修行等諸善道緣　淨除人與非人諸逆緣
    佛陀所囑示之淨行道　生生世世願能不捨離
    以十法行修此勝乘時　如理精進勤勉修持際
    願護法眾恒常作護持　吉祥如海普及遍十方

以上為《菩提道次第願文》。這是另一種迴向文。

至此，便正式修完一座菩提道次第之禪修功課。在每一座，前行與結行都一樣，衹有正行之禪參依修行次第而變。

如果我們作閉關專修，應把每一天分為清晨、上午、午後及晚上四段，每天修四座，但在初入關時，宜先一天修兩座或三座，不宜過猛。在每一座上，我們先誦前行，然後把本座欲修之正題前已生出覺受之章目概略串習一遍，再把心力以觀察及專注二法熟習，到座尾時便把結行部分完成，然後便可下座。

我們的心一向以來都沒經訓練或約束，就像野猴子一樣習慣了蹦蹦跳跳，所以在開始時是很難叫它安定下來的。因為這原因，初修時每一座的時間可以定得較短，以下座時尚未生厭為宜，否則令自己以後見到座墊便心生厭惱反而不好。在習慣了以後，這「野猴子」就比較順伏了，這時每座可以漸次延長，至每座約兩至四小時左右。總之，我們應有耐性地練習，慢慢便懂得掌握分寸及鬆緊尺度了。

=不在座上時應留意的事項

除了在座上修持的時段，我們平時亦要謹慎守好言行，才有利於心之轉變。

有些人在座上正修時十分努力，但一下座便倒頭入睡，或猶如小學生放大假地狂野，令心馬上又散亂了，這是不利於修心的。在閉關時，座與座之間的時間，我們並不鬆懈，宜多供曼達、持咒及閱讀相關之經論等。此外，在道次第閉關時，座上的時段只作主題修持，平時的日常課誦不可在此時段中修，而必須另外在別的空檔時間修誦。

在飲食方面，我們應避免過飽或不足。喫得太飽會令人渴睡，太餓則支援不了修行。一般來說，我們應食自己飯量的三分之二左右便足夠了，或食用大概能令自己至下一頓餐前不感肚餓之量便足。此外，我們應視食物為維持身命之必需品，不應對它生出執愛。在喫用前，除了在心念中先供養三寶外，我們不論僧俗均可以誦以下之僧人日誦偈文：

於食應存藥物想　無有貪欲及瞋恚

非為飽壯及高慢　僅為存身受此食

在西藏的三大寺中，許多努力的學僧，每天僅睡兩小時左右而已。在閉關時，我們亦應努力於修持，不應過度睡眠，僅作充足之休息便夠了，宜早睡早起，早上凌晨便起床，晚上約十點左右便入睡。在睡眠時，宜嘗試以無畏獅臥姿入睡，以身之右側臥，左腿壓右腿上，左手自然地放在身上左側，右手托頭。這種睡姿能令人少夢、警覺及不受魔害。在臨睡時，應隨力想及日間所禪參之內容以作串習。如果以此種心念入眠，則睡眠也變成了修持。

在別的時候，行者應小心防護自心，盡力不令貪及瞋等念頭生起。何事應作、何事不應作，這些我們都要小心觀察判斷及進行。

以上說完座間之行持宜忌。此雖主要為對閉關者之要求，但仍對日修道次第者適用。

=破除禪參方面的常見誤解

對禪參方法，有許多常見之誤解。有些人以為修專注之止才算修行，而不把觀察修視為真的修行；有些人認為只需修觀；也有人以為某些人適合修止，另一些人適合修觀察法；也有人認為一切分別皆為執妄，必須在任何情況下都以無分別心而修方是真修。對以上這些誤解，我們必須參考佛說之經、印度諸大師之論，輔以邏輯分析，而明瞭它們的誤區。

佛所教的法要之中，大部分必須主依觀察法而修，衹有少部分主依專注止而修。在道次第各章題上，如敬師、人生難得、六道皆苦等章目，主要必須用觀察法而生出覺受。我們先聽與讀有關教法，生起概略認知，這便是由聞而生慧；然後，我們於自心中思維，所得出之認識乃由思而生慧；最後，我們用觀察及專注二法交替，得修所生慧。如果沒有聞及思所生慧，必定不會得到修所生慧。故此，聞與思皆為修行的一部分。如果不利用觀察之修法令心改變，如何能生起敬師之心、厭離輪迴之心呢？行者必須恒常串習觀察而修，方能得到這些覺受。由此當知，不論任何人，皆應修觀察及專注二者。缺了專注之止，最後必不能通達教法；缺了觀察修，則不會令心有所變動。

=依止上師後修持之次第

以下將講授的教法，稱為「依止上師後修持之次第」。大家必須注意，這一支科判不叫「修持之次第」而叫「依止上師後修持之次第」。這也就是在強調，如果不依止師長而修學，就並非正確的修學方法。

從這裏開始將說之所有章題，均為禪參之課目，亦即在禪修正行時必須修持的課題。

這一支分為兩部分，先講為何應善用我們這身命，次講善用此身命的具體方法。

=應當善用此身命的原因

如果不懂比較，我們不能明白這幸運的人身轉生是何等的幸福。如果不知其利用價值，我們則不會明白其可塑性。如果不知其難得，我們則不會有急於馬上利用它而修行的決定心。故此，首先我們必須明白自己這身命之寶貴性，再說其可塑性，最後講解其難得之處。

=人身轉生之寶貴性

我們的輪迴世界分為六道，人間衹是其中之一道，且是極幸福的生處。在所有人裏面，又分為殊勝的人身及普通的人身兩種。殊勝的人身具備了十八種利於修行的條件。這十八種條件，分為免於八種不利修行之情況及十種圓滿之修持條件兩大類別。要明白其寶貴，必須把它與其他可能性作比較。

=免於八種不利修行之情況

這八種情況稱為「無暇」，這就是「無閑暇修行」的意思。它們的反面稱為「有暇」，亦即「有機會修持正法」之意。

  1. 如果生於地獄中，不分日夜都會受著痛苦，片刻不得休息，所以根本無辦法修持。可幸地，我們在此生中並非生於地獄。
  2. 如果生於餓鬼道中，日夜均為飢渴所折磨，滴水亦不能得。在這情況下，談修行亦不可能。可幸地，在此生中我們並不生為餓鬼。
  3. 如果生為畜牲，連一句佛法都聽不懂，所以亦無從學習或修持。可幸地，我們今生並非生為畜牲。
  4. 如果生於欲天，享樂無窮無盡，根本不會想及修行。生於色界及無色界的眾生，長期處於定中不起一念，難有修學之機會。這些天界雖然福報比人間大，但卻並不利於修持。可幸地，我們此生並非生於天界。
  5. 即使生於人間，如果轉生在原始的國境，亦無學佛之機會。可幸地，我們並非生於此等地方。
  6. 即使生於人間而又生於不落後的地方，但若天生有目盲等殘障，對修學就很不利了。可幸地，我們並非這類人。
  7. 如果生具邪見或生在有邪見的文化中，即使值遇佛法，仍然無法相信。可幸地，我們並非具邪見。
  8. 如果生在無佛教之年代，我們即使具足上述七種條件，仍然無法可修。可幸地，我們今生值遇了佛法

以上這八種條件，後四種是於人類相關的，前四種為不屬人類之不利情況。這八條件，要同時湊齊是極不容易的機遇，我們應當慶幸。

前面說過，我們在禪修時，並非單單把這些教法溫習一遍，而必須仔細思維，令心有所感動。以上八有暇教法，便是要禪參的內容。我們不應滿足於把這些內容速習一遍而已，而必須幻想自己若生於地獄中所受痛苦等，令自己心生對有暇之慶幸，並專注於此感受上……餘此類推，以令心有所真實改變，方為有效之修持。

=具備十種圓滿之修持條件

這十種條件稱為「圓滿」，其中前五種與自己有關，後五種則與外在環境有關。

  1. 如果不生為人，就難以有好條件修行。可幸地，我們今生轉生為人類。
  2. 我們不只生為人類，且具有足夠之智力以作修持。
  3. 我們不單生為有智力之人，且又恰巧生在有佛法之地區。
  4. 曾作殺父、殺母等五無間罪之人，即使修行亦極難有成。可幸地，我們在今生中從未作過這等大重罪。
  5. 即使湊齊了上述條件，若對佛法不生信，仍然無法有成。可幸地，我們對佛法多多少少亦算是信受了。
  6. 我們幸運地生於有佛示現於世的年代。
  7. 並非所有示現之佛均會說法，因為這必須視乎因緣。幸運地，在我們年代示現之本師釋迦牟尼曾開示正法，否則我們便無法可修。
  8. 在現今之年代，雖然已值末法，但我們始終還是有幸遇上了清淨而傳承不曾中斷之正法。
  9. 在此年代，我們或許未必真的有緣親見有人成就之案例，但我們卻有許多大師之傳記可以閱讀，以生出信心。
  10. 在此年代的某些國家，仍然有許多人恭敬修行者，願意為修行人提供各種順緣，令我們可以全心全意地修持。
    以上說完十圓滿。在技術上而言我們未算具足其中第六及第七點，但我們遇上了師長及其教法，所以這二條件亦可視為權作代替了。第十條亦是我們未必一定具備的條件。在西方國家修行便不一定具備它，但大部分漢地行者可說具備了這一順緣。總之，這十種條件，我們可說是基本上同時湊足或起碼是很接近湊足了，這是極為難得的。在禪修時，我們應仔細參思這十圓滿，以求生出覺受。

=人身轉生之可塑性

有了這個人身，衹要我們願意付出少許心血，便能令以後的未來世不墮於三惡道，或者令我們超出輪迴，甚至還能成就無上的佛境。退一步說，如果我們只希求來生轉世為富人，或求長壽、健康等，亦可以透過此身修行來達到目的。生於天界的眾生雖然享樂，但卻無從修法；即使生為人類，也不見得全都有這麼有利的修行條件。

如果一樣東西十分寶貴，但卻並無具體利用價值，它仍然是不值得我們過度重視的物品。可是，我們的今生及此身，不單同時湊足了前述之十八種黃金條件，而且極有用處，所以我們必須好好珍惜這個大好機會呀！

=人身轉生之難得性

我們的人身，不單寶貴及極富利用價值，而且難以再次得到。為甚麼說人身難以再得呢？我們可從其因、比喻及數量計算這三角度來說明。

要想得到人身，必須作很完美的持戒修行，並廣積布施功德，否則絕不會得到。我們自己計算一下，此生中我們曾作多少惡業呢？我們何曾完美地持戒呢？老實說，不要說所有的戒律了，就連一條妄語戒我們亦肯定未曾能完美地守持。衹要誠實地盤點一下，我們便心中有數，自然會知道來生難以再得到具足十八條件的人身之果報，甚至連不墮地獄亦不敢保證。

我們幻想以下情景：在無邊的大海中有一隻盲眼的老海龜，它每隔一百年才從海里浮出水面換氣一次；在這大海上，有一個像游泳池救生圈形狀的物體隨處漂流。如果說有一次，這海龜在浮上來時，它的頭不偏不倚、剛巧就穿過了這個環，這種機會有多大呢？這絕對是幾乎不會發生的情況！在這比喻中，大海是六道輪迴，我們便是老龜。我們的眼正受煩惱及業力所蒙蔽，所以我們是盲的。老龜一百年一次浮出水面，表喻我們在輪迴中只會偶爾生於人間。小環到處漂流，正似佛法並不長期住於某世界中的實況。剛才我們心中算過了，如果盲龜長期浮在水面，遇上環的機會或許還比較大，可是它偏偏一百年才出來一次；如果它有目標地刻意找尋，也許找到小環的機會較大，可是它偏偏是瞎了眼睛的；如果小環長期固定在某處，二者雙遇之機會又或許較大，可是它偏偏是隨浪漂流的。所以，我們可以得出一個結論，老盲龜幾乎絕無可能恰巧地把頭無意中穿過了小環。在無邊輪迴中，我們極少機會得人身；在這世界中，極少時間有佛法。可是，現在我們正剛好生為人類，又遇上了佛法，竟然奇跡地同時湊足了十八種條件，這不是極為難得嗎？再沒有什麼比這更難得的了！再次得到同等人身，是最渺茫不過的機會了。

在六道之中，並非六分之一的眾生轉生於人間，轉生為人的機會率亦並非六分之一。在輪迴之中，生於三善道的眾生極少，生於三惡道的眾生佔了大部分。在三善道中，生為人類也極少。在人類中，具足十八種條件的人為少，不具條件的人佔大多數。從前有一位喇嘛，他有許多漢族弟子。有一次，這喇嘛在講菩提道次第教法。在他講到人身希有難得時，碰巧他的一位任漢地武官的弟子來訪。這弟子在喇嘛講完經後，便對喇嘛說：「師父！您在西藏居住，說人身難得希有，我是可以理解的。可是，請您別再說這些沒見識的話了，免得讓人笑話嘛！師父您沒去過漢地而已，那裏的人可多呢！」這件事成為了流傳下來的一個典故。事實並不是這樣的！我們可能以為人類數目很多，但衹要我們比較一下全世界人口數位與昆蟲的數位，便知道人類其實相對之下數目極少，何況我們還未計其他畜牲、地獄、餓鬼及天界眾生的數位呢！在宇宙歷史上，要許多萬個劫之中，才出現一次能有佛示現的劫。在這劫中，亦衹有極短一瞬有佛住世，何況祂還不一定會說法。衹要我們生早一點或生遲一點，即使生於此世界為人，亦遇不上佛法。在這地球上，佛法昌盛的地區少，不信佛的國家為多，即使生於這地球，能又生於有佛法之地區亦不易。

以上講完人身之寶貴、其意義及其難得性。我們既得了這樣的人身，卻只懂把一生虛度在忙於衣食住行上，就與畜牲無異了，而且完全浪費了這大好機會。在過往生，我們曾極努力地持戒及布施，方得到在今生轉生為暇滿人身之果。距離成佛之目的地，這就似是已經登上了半山了。在這時候放棄，是最可惜不過的。現在不用這大好機會，尚待何時呢？透過參思以上三點，我們便會有了動力，使自己不敢虛度人生。

=善用此身命的方法

在體悟到必須珍惜人身後，我們便自然會想令人生過得有意義，令未來生可以得益，故此我們便需要學習修行的方法。修行的方法有許多支，五花八門，我們有必要首先對佛法之全部有一個輪廓性的理解，然後才正式進入逐一法門的詳細修學階段。若在一開始時缺乏了整條道路之輪廓性理解，修行便極易有錯亂了。故此，善用此身命的方法這支首先講授成佛之道的概況，次說成佛之道詳細開示。

=成佛之道概說

這一支分兩部分講述，首為佛法與三士道的關係，次介紹以三士道作骨幹的修學模式。

=佛法與三士道的關係

本師釋迦牟尼在二千五百多年前，曾經在我們的世界中開示佛法。這些為利益眾生而說的佛法雖然有極多卷，但其實不外乎三種層次，亦即下士、中士及上士道。有些人並不見得馬上希求超出輪迴或成佛，而只滿足於下一世不墮入地獄、餓鬼或畜牲道受苦。這些人我們稱為「下士」。為利益這類根器的眾生，佛陀教授了包括十善業等法義。此外有些人，並不滿足於轉生在天、人或修羅道，而希望究竟地從六道輪迴中解脫出來、永久性地離苦。這些人被稱為「中士」。為利益這類眾生，佛陀教授了戒、定、慧這三學處等法義。再有另一些人，不單為求自己脫苦，更進一步希望所有眾生皆得樂離苦。這些人我們稱之為「上士」。為利益這類人，佛開示了六度及四攝等菩薩道修行法門。

下士修行的起因是因為怕三惡道苦，其修持方法為十善業等，其目的地為三善道。中士的修行起因是厭輪迴苦海，其修行方法為戒、定、慧三學與一切下士道的法門，其目標為解脫輪迴。上士的修行起因是不忍見其他生命受苦，其修行方法為六度及四攝等法門與一切中士道及下士道的修行法門，其目的地為圓滿之佛陀境界。由上述所說的可知，中士發心者亦必須修下士道的法門，上士發心者更必須修完下士及中士二道的所有法門。這樣的話，修下士道內容的人，便有三種可能性了，一為以下士的動機修下士道的人，二為以中士發心修下士道的人，三為以上士發心修下士道的人。依此道理，修中士道法門的人亦分兩類，一為以中士發心修中士道的人，另一為以上士發心修中士道的人。這裏說得似乎十分複雜，其實一點也不難理解。衲打一個比方：我們幻想在成都有三個旅客，甲想去拉薩，乙想去昌都，丙則只想去康定。從成都去拉薩，要先經過康定，再經過昌都，最後才能走到拉薩。四地是在同一條路線上的。雖然甲想去拉薩，但他必須由成都出發，先走遍由成都至康定的路，再走由康定至昌都的路，才可以走上由昌都至拉薩的最後一段路。乙雖然想去昌都，但他亦必須由成都出發，先走由成都至康定的路。這三人相約一同上路，三者均由成都出發，但甲以最遠的拉薩為目標，乙以中途的昌都為目的地，丙則滿足於到達康定。在由成都至康定的路上，三人走著同樣的路，但甲卻著眼拉薩，乙則心想著昌都。甲好比上士──他雖以佛境為目標，但他必須先與乙及丙走過同樣的道路，衹有尾程是他孤身上路的。乙好比中士──他不可能直接只走由康定至昌都的路，而必須與大家一起先走丙的整個路程。丙好比下士──他只想到達第一站。所以，下士必須走下士道，但中士及上士也必須先經歷下士道的內容。下士發心者，在走下士道的修持道路時，稱為「正下士道」。以中士或上士發心，因需要而先走下士也要走的下士道時，稱為「共下士道」。「共」字的意思是你並不以此為目標，但你必須先經歷它。「共下士道」的意思是，這條路不論你著眼上士或中士之目標，你都必須先走的第一程。舉個實例：上士以成佛為目的，但他亦必須修十善業作為基礎。在他修十善業時，這稱為「共下士道」。下士以三善道為目標，要修的也同樣是十善業，但這稱為「正下士道」，因為這正是他主要應修的內容。這第一程依旅客的心中目標，而稱為「共下士道」或「正下士道」不等。有關「正中士道」及「共中士道」概念上的分別，也是同一道理，恐怕不必再多說了。今天在座的人大概都自視為大乘弟子，此亦即上士發心。可是，我們仍必須先修與下士共通的法門，然後修與中士共通的法門，否則雖有上士發心，卻根本不可能走入上士的道路。在我們修下士道內容時，由於我們並非以下士發心去修，所以我們並非正下士，而是在走共下士道。在修四諦、十二因緣及三學等教法時，我們亦是以上士、大乘的發心去修這與中士共通都必須修的內容，所以這是在走共中士道，並不是說我們變成了真正的中士。

道次第的三士道，其實就是以修行先後次序排列的大乘與小乘的一切教法，其中包含了廣行和深觀兩派教法，也統攝了經、律、論三藏所有法要，無所遺漏。

=以三士道作骨幹的修學模式

首先我們講述三士道的內容大綱，然後再說這樣地依次教授的原因。聽完這部分後，在座各位便會對道次第佛法有了一個粗略的認識，在再後來的部分便是依次詳細講授具體細節而已了。

◎三士道內容大綱

三士道共通的教法，是要首先見人身難得及生死無常，生起對未來去處關心的心，培養出對三惡道苦的畏怕，而對十善業、皈依及業果等作修持，以積福懺罪。這些屬於下士道部分。建基於此基礎之上，我們思維輪迴之苦，從而生出對六道之厭離心，再修持戒、定、慧三學處。這是中士道的部分。在以上基礎上，我們再修習生起菩提心，為不忍見眾生苦而發願成佛。這種心必須依賴下士道及中士道部分作為基礎，否則無從生起。在這心一真實生出的一剎，我們便列入菩薩之列而堪稱「佛子」了。然後，我們依儀軌受願菩提心戒及菩薩行戒等，好好學習這些戒律的修持方法，並視它比自己的生命更為重要，寧死亦護持此等戒律，同時作布施、持戒、安忍、精進、禪定及般若空性之修行，更可進一步入密乘之門。密法對師徒關係之要求猶勝顯部，故必須謹慎而行。如果要修學密法，必須依止金剛上師而如法求得圓滿傳承灌頂及講授。密法分為事部、行部、瑜伽部及摩訶無上瑜伽部。此為上士部之大綱。

以上是依三士道的分類而略說成佛之道。在此時候略說，是為了讓弟子在心目中猶如有了一張地圖，以後再詳細逐一講解每一章題時，大家便不致在茫茫教法大海中迷失方向。大家千萬要留意，以上各章題的先後次序是十分重要的關鍵，環環相扣。我們必須對這些法門逐一生起覺受及實行。在座中對佛法理解較淺的人，或許對其中一些章題必然感到陌生，甚至連其相關名詞亦未曾聽過。在詳細講說時，衲會解釋它們的意思及修持方法，所以現時毋須過分擔心跟不上衲所說的內容。

◎按照三士道而依次教授的原因

剛才所說的乃三士道之內容輪廓，現在所要講的是為什麼要用三士道的模式來作教授。原因有二，一為由其利益來說，二為從其意義上來說。

◎按照三士道而依次教授的利益

上士道的修行內容必須依賴於中、下士道，其發心之生出與否亦取決於有否中、下士道之發心為前行。我們最終欲引發的是菩提心，但如沒有出離心，便不可能生出菩提心，而出離心又建基於對三惡道之畏懼。有心修上士大乘道者，如缺了中、下士二道之基礎，根本發不出真正的菩提心，所以亦當不成上士。在具體行持上，即使有菩提心的人，亦必須修十善業及三學等。雖然大乘上士道最為殊勝，但若缺了中、下士道之基礎，根本不可能進入上士道。故此，不但中、下發心者必須修中、下士道，上士發心者亦必須依次進行下士道及中士道之修持範圍。把修法者分為三士類別，重在依著正確的先後次序教學。

◎劃分三士道的意義

既然下士及中士道的內容是上士所必修項目，為何不索性把它們統一為上士道呢？劃分為三士而非只一上士有兩種意義。首先，這是為了防止未真正發起殊勝之菩提心者妄稱自己為「上士」、自以為是很了不起的大乘修行人。第二個原因是，如果只講上士道發心，對中等及下等根器的人便不能應機了。劃分為三士道後，下士及中士根器者便各得其所，對上士亦同時利益。故此，以這種劃分方式來教學，便可以同時利益不同根器的行者。

◎成佛之道詳細開示

現在開始將講述的，是三士道各別範圍的相關詳細開示。

◎共下士道

菩提道次第教法是十分清晰及條理鮮明的教法。在共下士道部分，首先講其修學內容，次講授判斷生起了共下士道之準則，最後破除對此部分教法之常見誤解。

◎共下士道之修學內容

某一事件之成就，必須先有希望做成此事的心，然後依正確方法進行。所以，共下士道修學內容先教授利益來生之必要性，然後才教利益來世的具體方法。

◎利益來生之必要性

前面講過，人身十分難得及珍貴。可是，如果有一樣寶物很難得、很珍貴但卻可永久擁有，我們便並不急切地需要利用它。人身卻並非如此。它不但寶貴而難得，而且極快便會消失，未來生之處境堪虞。

現在衲先講解人身快將失去的道理，然後才帶領大家分析未來生的處境。

◎生死無常

區別佛教弟子與非佛教徒，要看是否真心皈依。區別是否大乘行者，要看其人有否菩提心。區別是否真修行人，要看他有否念死無常。所以，參思生死無常是極重要的修行。在現今年代，有許多人自視為佛教徒、修行人或大乘行者，但他們卻並無皈依心、念死心及菩提心。衲知道許多漢人尤其忌諱談及死亡，但其實死亡並不可怕，最可怕的是在生與死之間並沒做過什麼有意義的事。談及死亡並不會令你早死，避免這話題亦不會令你延壽。一個要上路的人，會提早打點行李；同樣地，既然我們必然會死亡，不是很應該提早對它有所理解及準備嗎？多念及死亡，會有許多利益。不念死無常，對修行人來說，會有很多損失。

◎不念死無常之損失

對修行的道路來說，不念及生死無常，有許多大損失，它們可被歸統為六點。

  1. 如果不念死，我們便不會有修行的決心。有生必有死亡，這道理仿佛誰都明白，但事實上是否真的如此？恐怕不是！我們總會在心底裏避開這個令人不快的話題，仿佛自以為永不會死，終日營營役役地做許多與今生名、利、衣、食、住、行有關的瑣事，耗費一生光陰，並浪費了這個千千萬萬年也難得一遇的人身。
  2. 不念死的人即使念及修持，亦不感到其逼切性，而只會一味拖延，空有一個薄弱的願望，最終亦無所成。以前曾經有一個大師，他在老時感嘆說：「最初二十年，我根本從未想及修行；『我該馬上開始修行！』這句話，說著、說著就過了另外二十年；『現在很遲了，再不修就沒機會了！』這句話，我又說了二十年。就這樣，我虛度了一輩子，至今尚未開始修持！」衲有一個徒弟今年七十多歲了，他還在對衲保證：「我趁年輕再做幾單生意，然後便會好好坐下來狠修！」，衲總感到他的想法很可笑。
  3. 有些人雖不念死，但也偶爾作少許像修行的事。可是，如果沒有生死無常之覺受作為動力，他們的修行衹是為了世間之目的，並非真的修持功夫。所以，不念死的人，其修持亦衹是表面功夫，算不上真真正正的修行。
  4. 如果不念死的話，就算我們嘗試作修行，亦無法決絕地痛下苦功。
  5. 如果沒有生死無常之覺受，我們肯定貪著現世，連帶亦生起種種煩惱及業。
  6. 在最後臨終時，如果一生中並未念死而修持正法，必定後悔莫及，而且還要面對死亡的極大恐懼。

◎念死無常之利益

前述不念死之損失有六點，念死無常之益亦有六點。佛陀在印度鹿野苑初次說法時，便開示了生死無常的道理。在佛陀於印度拘尸羅什臨入滅時，其最後的教授亦是生死無常的道理。由此可見，生死無常是極重要的教法。

  1. 不論是三士道之最初部分，乃至密法之最高部分，無一不依賴於念死無常作為動力而成就。因為這個原因，佛陀在《大涅磐經》中說：「在一切野獸的腳印中，以大象之足跡為第一；在一切佛法的體悟之中，以體悟生死無常為第一！」在僧人的浴室中，會依戒律而繪上骷髏圖案，亦是因為念死無常的利益極大之緣故。
  2. 念死不但利益大，而且是極為威猛的一股力量。
  3. 在初入門時，念死是牽引我們修持的因。
  4. 正在修持時，念死是我們持續的動力。
  5. 快成就之際，念死是那最後的策勵，在背後推我們一把，令我們踏入究竟成就之門。
  6. 念生死無常的人，自然會好好地修行，令自己在臨終時無憾而往生。

◎參思生死無常之正確態度

世俗上的人都貪生畏死，不願意與親人及財富等分離。也有些人在面對某些情況後，仿佛對人生有所改觀，變得十分消極。他們心想：「反正到頭來也只不過一死，我根本沒必要努力做甚麼！」這也不是我們欲達到的覺受。單單怕死而什麼都不做，是沒有任何意義的。我們禪修生死無常而欲培養出的覺受，並不是世俗人怕死貪生的心。我們欲生起之心，是那種令我們積極於爭取每分、每秒來修行的念死心。在這種覺受之基礎上，我們並不畏怕死亡之本身，而是害怕在死亡前未能切斷煩惱及業，所以便有了一種積極性、迫切性，這才是我們要培養出的對象。正確的念死覺受，不但不消極，反而正好是令我們積極地狠狠修持的推動力。

◎參思生死無常的方法

單單知道自己將死或者看一看這方面的書，並不等於念生死無常。念死是指透過禪參，令心中生起真實之覺受及體驗。哪到底如何禪參生死無常呢？這有許多種方法，但宗喀巴祖師所教授的獨特方法尤為有效。這種方法有三根，每根有三支。透過禪思這三根共九支，我們生出三種決斷心。

◎死亡之必然性

第一支是參思死亡的必然性。我們分為三方面來參想它。

  1. 不論我如何逃避，也不論我如何健康，死神必將找到我。世上有史以來的大君主、最強的勇士，乃至佛教中極有神通的大師等，最終都死亡了。到底有誰曾戰勝死神而逃離了最終死亡之命運呢？答案是沒有！現在我們高高興興地在聽法。可是，今天在座中的人，在五十年後恐怕所剩無幾。在八十年後，在座的人中肯定無一個還活著。
  2. 自出娘胎以來，我們其實在一步一步地走向生命之終點。每一次呼吸、每一秒的過去，我們又接近了死亡一步。正在我說這句話的此刻，我又走近了一步。即使在我們的睡夢中，壽量的計時器仍然在跳動倒數，有減無增。
  3. 今生衹有幾十歲左右，但未來將擁有的轉生卻幾乎無限。在今生，如果我致力於現世的福樂，頂多亦不過能享受幾十年而已。可是，比起無窮無盡的未來轉生，這幾十年根本不算什麼。在今世的福樂及未來世福樂之間，絕對是未來世的福樂更為重要。要利益未來世，便必須修行。可是，我們的壽量本來就不太長，如果我們細心盤算一下的話，更會知道自己修行的時間無多。假設我有六十歲壽元，首二十年不懂修行，次二十年忙於生計，最後二十年老了，縱使想修也力不從心。在一生中，三份一時間在睡眠中渡過，其他三份二時間我還要上班、做飯、玩耍、如廁、聊天、看電視等等，我還剩多少時間可供修持呢？

透過禪參以上三支，我們便會生出「我遲早必死！」的覺受，而生出「我必須修持！」的決斷心。

◎死期之不定性

現在講第二根──死期之不定性。在三根中，此第二根至為重要。

  1. 如果我們能預知死期，尚可到差不多時候才努力修行。可是，死亡雖必然，死期卻不定。死亡之先後並不依年紀而排序。有些人二十多歲便死了，有些人未成年便死了，甚至有許多胎兒未出娘胎便夭折了。明天及死神這二者間，何者先來我們也不能肯定地保證！在一年後的今天，或許某些今天在座的人已往生了。這是說不準的。
  2. 外在的生存環境，其實並不利於我們活命。任何的一種小病，便足於奪去我們的命。極小的一個天災，也可以奪命。
  3. 我們的身體本身就十分脆弱，就像放在戶外的一根燃點了的蠟燭，隨時可以被吹滅。我們的身體也似漂在大海上的一個小泡沫般脆弱，能存活至今已算是一個奇跡了。

透過禪參以上三支，我們會生出「我必須抓緊時間馬上狠修！」的決斷心，其他一切世俗瑣事便相對變得微不足道了。

◎於死時除佛法外無一能助

然後我們修持第三根──於死時除佛法外無一能助。

  1. 我們窮一生追求財富。在死時，我能帶走財富嗎？財富對我的死後處境是毫無幫助的。
  2. 在生時我們的諸多親友或許能為我們提供少許有限的援助，但在我躺在病床上等死時，他們是愛莫能助的。除了掉眼淚以外，他們什麼也幫不上。
  3. 我們盡一生保護自己的身體，百般呵護。到頭來，我們連這個至為珍愛的肉身也帶不去。

透過禪參以上三支，我們會生出「單單害怕也沒有，我必須努力積集善行！」的決斷心。

此外，我們還可配合其他方面，例如幻想臨死之無奈情景等等，以生出堅定的體驗。

若於努力修了很久後，仍不見有所覺受及進展，我們應暫停禪思而作積功德及懺罪業之修持，祈求上師加持生出覺受，然後才回到本來之禪思上。

◎展望未來生之處境

人死後並非如同燈滅，而是另復再有輪迴轉生。死後輪迴之去處，共有六種可能性，亦即天、人、修羅、地獄、餓鬼及畜牲道。在這六種可能性中，並非任由選擇，亦非由上天決定賞罰，而是由自己的業力所感召的。既然我們先前已生出人身難得及生死無常之體驗，現在便有必要關心一下自己未來的處境。善業感召三善道轉生，惡業感召三惡道轉生。我們自己想想，自己尚曾作過什麼大善行呢？即使做過，恐怕亦是與不善世俗念混雜而作的，所以它並不純淨。既然我們並未修善，未來之處境甚為堪虞。由於此原因，在共下士道教法中，強調六道中的較為痛苦的三種生命形式‾‾三惡道。

現在分別講述三惡道之苦。在實修時，我們不可止於溫習一下其內容而已，而必須幻想自己身在其中，親歷其大苦，從而生出覺受，否則絕無利益。

◎地獄道之苦

在六道之中，以地獄道之苦最可怕。有關地獄之描述，不單在《廣論》中詳述了，亦見於《俱舍論》及《地藏經》中。

地獄有十八種，即八個熱地獄、八個寒地獄、近邊地獄及孤獨地獄共十八。有些人會問：「這些地獄到底是真實有或是唯心造的呢？」除孤獨地獄外，其他地獄是眾生之共業所造。對生於其中的人來說，其痛苦是真實的，所以大家千萬別以為「信則有不信則無」，否則有一天便會後悔莫及。

生於地獄中的方式並非胎生，也不是由卵生，而是變化生出的。地獄道的眾生壽量極長，其中以生於等活地獄的眾生壽元最短，但這也有許多億年之長。

甚麼眾生為生於地獄中呢？大凡造作如殺生等十惡業者，均有可能。粗略的說法是，最重惡業者感生地獄，中者生為餓鬼，輕者生為畜牲。這衹是極粗顯的解釋。要細緻一點說的話，某些類別之惡業便會感生某一道，譬如說殺生者多感地獄果、吝嗇不施助者感餓鬼道之果報。這些都是自然的因果定律，並非上天安排的懲罰。如果轉生在地獄之中，我們能怪的衹是自己。

◎熱地獄之苦

熱地獄有八個，分別為等活地獄、黑繩地獄、眾合地獄、號叫地獄、大號叫地獄、燒熟地獄、極熱地獄及無間地獄。

等活地獄是八熱獄中痛苦最少的了。在此地獄中的眾生，每一晝夜中會互相砍殺而昏死一百次。在每一次昏死去時，虛空中會傳來聲音說：「起來吧！」，它們便復活過來，又再遭遇下一次的被殺。

在黑繩地獄中，由其中眾生業力所化現之獄卒，會把它們綁在燒紅的鐵板上，以燒紅了的鐵線在它們赤裸的身上烙出印記，然後再依這些烙痕切割身體。在人間，如果我們切斷了手臂，受的衹是身體傷口之痛，斷臂由於脫離了身體，其本身並無感覺。在地獄中卻並非如此，斷臂仍有自己的感官，這些感官在肢體分離後，仍與心識相連，故此痛苦便變得增大許多倍了。在被切割後，地獄眾生並不真正死去，而因業力而復活，又再度被行刑，其苦不堪想象。

在眾合地獄中，有情被趕至兩巨石之間，被巨石壓至粉碎，然後又回復原狀，又一次被壓殺。這些大石頭，正是過往業力所感召的。譬如說，如果我們曾以兩個手指頭把虱子擠壓死，又假設我們因此業而感召眾合地獄之果，在此地獄中所見的巨石，便會是兩塊形如指頭的大石。

號叫地獄的眾生被關於鐵屋之中，屋子被四方八門而來之烈火烘燒。

大號叫地獄的苦與號叫地獄相似，衹有痛苦倍增之分別而已。

在燒熟地獄中，有情被燒紅的鐵棒貫穿身體，再被投入熔銅液中煮爛，待身體因業力而馬上復原後，又再被同樣地虐待。

在極熱地獄中，有許多不同的痛苦，難以詳述。總之這個地獄的苦，比燒熟地獄還甚。

曾作如殺父、殺母等最重罪業者，會生於無間地獄。在其他地獄中痛苦固大，但也偶爾有間斷喘息之機會。在此地獄中，連這種機會也沒有，故稱「無間」。在無間獄中，眾生長期處於烈火之中，被燒得連火焰及身體也區別不來。

◎寒地獄之苦

寒地獄亦有八個。分別為庖地獄、?裂地獄、額哳吒地獄、赫赫婆地獄、虎虎婆地獄、裂如青蓮地獄、裂如紅蓮地獄及裂如大紅蓮地獄。曾作不施予衣服以致令別的生命凍死的業因等的人，便會感召生於此八地獄之可怕果報。

在?地獄中，眾生長期暴露在寒風露地中，並無日、月或火光給予任何溫暖，以致體長凍瘡。眾生在這種環境中，要受苦許多億年。

在?裂地獄中，寒冷度更甚於?地獄，以致身上的凍瘡會被凍至爆裂。在這樣的環境中，眾生要捱比?地獄眾生更長二十倍的時間之苦。

在額哳吒、赫赫婆及虎虎婆地獄中，有情更被凍至僵立，動彈不得，就這樣地捱苦幾百億年之久。此三地獄之命名，源出於其中有情在不能動彈時喉間所發之微細呻吟。

在最後三個地獄中，有情之身體更被凍至裂開，露出狀如蓮花的傷痕。此三地獄之命名，源出於其中眾生身上的凍裂傷痕。

◎近邊地獄之苦

近邊地獄位處熱地獄之周邊。受此地獄苦的人有兩類，一為因業力稍消而逃出熱地獄者，另一為因個別業力因緣而直接生於近邊地獄者。這個地獄雖算為一個，但卻有四重。

第一重是煻煨坑，其外表像一個普通的炭坑，但其底下卻是燒紅了的炭塊。有情為著逃走，被逼步入此炭坑中。在腳一踩下去時，便會皮焦肉爛，但在一提起腳時，皮肉又會還原。在這痛苦中，有情必須經許多年之步行方可超越，但在步出此坑後，只會面臨另一重痛苦──屍糞泥。

屍糞泥就似一個發出極度腐臭的沼澤，裏面有啖人的惡蟲。有情在走入這沼澤後，衹有頭部露出泥面。

在利刃道中，其路均似鋒利的刀刃，令步行者皮開肉爛。在這裏有鐵狗啖喫有情，又有落葉如刀片割身的怪樹等。在走至鐵刺林時，有情會幻聽到樹頂有豸穸s喚，然後便如被催眠般爬上樹頂，受鐵鳥啄食眼睛，十分可怕。

◎孤獨地獄之苦

孤獨地獄並不因眾生共業而現，而因眾生個別之惡業而生。這種地獄之地點及形式均不定，很難詳作解釋。有些時候，我們會聽說有人在無意中打碎了大石而發現石中有怪生物等奇聞，這便是孤獨地獄的案例。這些生物被困在石中不得動彈、飲食，或許達幾十萬年之久，其苦不堪想象。

◎畜牲道之苦

在三惡道中，對畜牲道的苦我們比較容易想象得來。

畜牲分為許多種，有卵生的、濕生的及胎生的出生方式，其壽量有長至以劫計算的，也有只活一天的。有些畜牲是我們常見的，例如狗、貓、牛和馬等，也有些我們並不常見，例如海中的鯨魚等，更有些畜牲道的眾生，例如龍族等，是我們見不到的。被畜養的畜牲，常常受到鞭打、勞役及被宰殺等，對這些情況我們大概並不會感到陌生。在野外的生物，長期受著飢渴、寒熱的痛苦，又要長期地逃避其他天敵以生存，其恐懼並不難想象。

◎餓鬼道之苦

生於餓鬼道的各別業因，是不肯施捨救助其他眾生，或者別人欲供奉寺院，我們卻加以阻止，令其不作供養等惡業。曾作此類業因的人，不單會生為餓鬼，且在業力儘後再次生為人時，亦會遇上貧困、被盜等倒楣的遭遇。有關這一點，在說業果時會詳細講及，現在先跳過不說。

餓鬼道的眾生是胎生的，其壽量可長達幾萬人間年。在每一胎中，餓鬼母會生出數百鬼子。這類眾生偶爾亦在人間野外活動，所以我們有時會聽說有人在田野間遇到餓鬼這類的奇聞異事。

餓鬼道有很多種類，其共通之苦是近乎無盡期之飢渴，此外它們亦如人間一般，有恃強欺弱的情況，所以大部分餓鬼都被其道中之惡者欺凌。

外障餓鬼因其業力終日尋不得食，或偶爾在飢渴中遇見有食物或食水時，一待走近時，便有幻化的士兵守衛著令其不得接近，以致受到極大的身心痛苦折磨。

內障餓鬼的生理結構很奇怪，有的長有喉瘤，有的口部極小猶如針孔，令食物不能下咽，有的肚大如山，食甚麼都不能滿足，也有口中噴火的餓鬼，其口中的火令其不能進食。

飲食障鬼因其業力，食品在它們的眼中會幻化為武器，一見食水，水便變為膿血或熔銅，令它們無法進食。

以上說完三惡道之苦。單單聽聞它們並無太大用處，單單思及它們也效益不深。如果只重複地溫習其內容但不禪參，或許反會令我們生厭，說出：「這些我老早就聽過許多篇啦！」一類的說，而並不加以重視。在禪參時，我們必須幻想親歷其苦，才能生出覺受。譬如說我們想象一下在寒冷的冬季，如果赤身站在屋外一天，會是什麼樣的滋味，然後再想，如果生於寒地獄中，冷度更低許多倍，更要受苦幾百億年之久。如此地觀修，我們便會有所覺受。

◎利益未來生之方法

在共下士道裏面，培養出欲利益未來生之心願後，便要學習及成就能利未來生之方法。這方法有兩部分，一為修皈依，次為知因果。

◎皈依

甚麼叫做「皈依」呢？「皈依」就是把我們的命根至心托付、一心依止的意思。在世俗上，有些人托賴錢勢及名位等。在宗教上，有些人皈依三寶，但也有人皈依世間天神，乃至龍族或餓鬼道眾生等。在這裏，我們所說之皈依是指以正確的皈依態度而皈依正確的皈依對象。許多漢人一聽到「皈依」這個名詞，便以為是指一個儀式，其實這是指依止之心態。正確的依止是入佛教之門的門檻，所以它極為重要。

要說皈依，必須分四支講解，首先講正確的皈依動機，次說正確的皈依對象，再說修持皈依的方法，最後講皈依後應注意的事項。

◎正確之皈依動機

現在所說的部分極為重要，大家必須提醒精神來聽聞。判別是否真正佛教徒，要看有否真正的心皈依，而真正的皈依，端賴有否生出正確的皈依動機。若缺了動機或缺了清淨而正確之動機，我們的皈依便非如法的皈依。在《廣論》中，單單講皈依的部分就有十多頁，足見其重要性。

合格皈依的因有三重，分別呼應下、中及上士道。下士發心者，知道人死不如燈滅，而經觀察又知來世處境似乎不妙，便思慮：「誰能救我！」他們明白到唯有三寶能救助他們於三惡道厄運之能力，以此心尋求庇蔭。這是下士之皈依因。中士者，因見苦諦及集諦與十二因緣等，便明白到就算能生於三善道，仍然並不夠徹底及安全，所以他們欲求解脫。誰有能力令他們脫出六道呢？唯有三寶可以！故此，他們以這動機作為皈依因。最利根者，見眾生苦而心生不忍，欲求最上之智慧、悲心及能力來救助度生。為著這目的，他們必須依賴三寶而求成佛。這是大乘或上士之皈依心。以上三重皈依心的依止對象不變，衹有依止動機上的不同而已。修持皈依的人，依自己根器及心量大小，而有不同的皈依因。

此外有些人，衹是為了求財、求子女或求健康的心去皈依三寶，甚至有強盜為求搶劫行動成功而禮拜、上供及皈依三寶的，這些都非正確或合格的皈依動機。衹有前說三種皈依因之任何一種，方為合格的皈依因。

◎正確之皈依對象

剛才講過，皈依的因有分為合格的及不合格的，被依止之對象亦然。如果我們有正確及堅定的皈依因，卻依止了沒有資格或能力的對象，仍然不可能得益。因此，我們可以排出四種可能性，一為以正確的皈依因依止正確的對象，二為有正確的皈依因但依止對象不合格，三為依止之對象合格但自己皈依之因不對，四為以不合格的皈依因依止不具格之對象。我們已說過了三重合格的皈依因，現在要說的是堪作我們的依止之對象。有關這一點，衲分為兩角度講說，首先講我們當依止之對像是什麼，然後講祂們值得我們安心地至心托付的原因。

◎值得依止之對象

許多人喜歡見廟便拜，以為這樣便會多福無難，這是十分笨的做法。天神等雖然福報很大，而且也有少許賜福的能力，但他們並不能救助我們的未來生，而且也不見得一定願意為我們的現世賜福。這些天神與人一樣有煩惱，如果我們剛好能討得天神之歡心，或許的確能得到少許有限的好處。明天他們不願意賜福了，便可能隨意地加害。再說，天神連自己的未來生也照顧不來，如何救助我們呢？至於龍王等，它們本屬畜牲道眾生，其能力亦十分有限，所以亦不堪作至心依止之對象。至於惡鬼類等，衲就更加不必多講了。對於旁門左道的事物，我們宜少接觸為妙。至心依止鬼道眾生的人，在今生能得多少利益是說不定的，但卻種下瞭因緣在死後淪為鬼道中之小嘍囉眾的因。此外有些人，雖不依止上述對象，但他們只依止三寶中的一寶或其中一員，譬如說有許多信奉民間信仰的漢人便一心依止觀音大士或彌陀，卻連三寶是什麼也不知道。他們這樣做亦能得到許多利益，但卻不能得到最圓滿的好處，因為單單皈依三寶中的其中一寶或其中一員，雖足以令我們脫離現世中之劫難，但卻並不足以令我們離三惡道、解脫乃至成佛。值得我們至心生生世世托付的對象，是佛、法、僧三寶。這並非說我們單單皈依三者之一，而是必須對祂們全都依止，缺一不可。

有許多人自稱皈依三寶，但卻搞不清楚三寶是什麼和不是什麼，所以現在我們討論一下三寶到底是指什麼。

佛陀的梵文是Buddha，意為「覺悟者」。佛陀是斷一切過及具一切德的完美導師，具有圓滿的智慧、悲心及能力。本師釋迦牟尼佛曾在二千多年前的印度，弘傳了我們現今所信奉的佛教，所以祂是我們佛教的創始人。可是，皈依佛寶並不狹指皈依釋迦牟尼，而是指依止過去、現在、未來的一切佛陀。佛有法身、報身及應化身，這些都包括在我們的依止對象範圍內。世間的佛像雖非真佛，但代表了佛寶。

法的梵文是Dharma，乃指一切教法，包括五道之教法及證法、三士道教法及證法，乃至短短的一句觀音六字咒等。佛經雖非真正意義上的法寶，但它們代表了法寶，而且令我們最終證得法寶，所以它們是住持法寶。法寶是三寶中最主要的依止對象。

僧伽的梵文是Sangha。僧寶可分為勝義僧寶及世俗義僧寶兩種，前者包括菩薩、辟支弗、聲聞、羅漢及出世間護法等，後者乃指四位或以上之具戒凡夫比丘團體。

◎值得依止之原因

在世俗上，如果我們尋找某人求助，首先必須認定他有能力和願望救助我們。對方若根本無能力或者有能力但不願施助，便不是我們求助的理想對象了。剛才講述了應當依止之對象，現在衲講解祂們值得我們信賴的原因。

在三寶中，法寶是佛所教及所證之法，僧寶是修持法寶的僧侶。所以，如要確定三寶是否堪以信賴依止，主要必須看佛陀是否真的有能力及是否有偉大過人之處。

  1. 自身亦難保者，肯定並無能力救助別人，但佛陀卻是斷除一切怖畏之自在者。
  2. 佛陀不單自己已離怖畏，而且有圓滿能力引導我們亦脫離怖畏。
  3. 佛陀不單已得自在及有能力引導我們，而且亦願意引導我們。
  4. 佛陀不但願意引導我們，而且絕不偏心。對乞丐、妓女、屠夫及大罪人等，佛陀都一視同仁地巧作教導。

由於上述這四原因，我們知佛陀有能力及願意幫助我們，所以其指引之道路──法寶，及同走此路的僧寶，都值得我們一心信賴。

◎修持皈依之方法

這一支分四點來講，一為憶知其功德，二為憶知其差別，三為誓願一生皈依，四為不對其他對象依止。

◎憶知三寶功德

我們應常常念三寶之功德，現在衲只及粗略地說一說，大家應於日後自己參考《廣論》等之有關部分。

我們把三寶之功德分開說，首先說佛寶之功德。

◎佛寶之功德

佛陀之功德可由其身、其語、其意及其事業這些不同角度闡釋。

  1. 佛陀之身功德

    佛陀的圓滿身相有三十二相及八十種好共一百一十二種特徵，例如無見頂及眉間白毫等。我們並非只因這些身相奇妙而讚歎，而是因為它們之中的任何一項，皆必須經許多劫之修持方能獲得。

  2. 佛陀之語功德

    今天衲在此法座上講經，由於語言障礙而必須有翻譯員協助，又由於聲量之薄弱而令坐遠處的人聽不清楚。佛陀說法可不是這樣的。在佛說法時，其聲美妙吸引，不論遠近皆可聽清，聽眾聽到佛陀以聽眾各各所熟識的方言說法，而且所說的更是適合個別根機之恰當教法。如果今天佛陀在這裏說法，便不需翻譯員及擴音器，四川人會聽到佛陀以四川話開示，北京人會聽到佛在說北京話，不論坐得遠或近佛的話音一樣清晰。此外，下根的人會聽到佛在講適合下根理解及修學的法，中根者聽到中根之法，上根者則聽到佛在說上乘之法。這就是佛陀與凡夫的分別。

  3. 佛陀之意功德

    佛陀的意充滿悲心，不分親疏。此外，佛陀的意是遍知智。譬如說我們在五臺山、北京、上海、成都及四川各取少許砂土混在一起讓佛陀看，佛能把它們分開，並說出：「這顆砂是五臺山的中臺一樹下所取的，那顆砂是北京雍和宮前馬路邊上取的……」等等而作辨別。沒有什麼是佛陀不知道的。

  4. 佛陀之事業功德

    佛陀的身、語、意，不斷地為眾生而作利益，而且這都是自然而發生的。

◎法寶之功德

因著正法，眾生才賴以斷除一切過失、修足一切功德，最終成佛。佛陀之偉大及圓滿，全賴法寶所賜。所以，法寶之功德恐怕不必多作解釋了。

◎僧寶之功德

菩薩、羅漢等的功德不可言盡，譬如說祂們能化身千萬而利益眾生等。在佛經中，常常會讀到佛陀之羅漢弟子如何在一座講法中便令幾萬人同時見道的例子。

◎憶知三寶差別

我們修持皈依三寶，必須認知其分別。

  1. 從定義上的分別來說，佛寶是圓滿證悟者，法寶是佛陀出現之結果，僧寶是修行佛法者。
  2. 從作用上的分別來說，佛是開示正法者，法是斷除煩惱者，僧是其他眾生的模範。
  3. 從對三寶分別之態度上來說，我們應視佛寶為供養之對象，對法寶視為自己應當努力證悟的內容，把僧寶視為同行的伴侶。
  4. 從修持上的分別來說，對佛寶應供養承事，對法寶應如理修學，對僧寶應恭敬。
  5. 從憶念三寶的各別方法來說，應依前述之三寶各別功德而作憶念。
  6. 依佛寶及僧寶得益方法是以承事供養之心皈依等，依法寶的得益方法是以令自心生起法寶的心皈依。

◎誓願一心皈依

我們一心認定及依止佛寶為開示導師、法寶為主要的皈依對象、僧寶為修持之助伴。

◎不依止其他對象

如今的人，常常會說一些例如「我既皈依三寶，但我亦皈依道教。它們都是同樣導人向善的宗教嘛！」一類的話。作為三寶弟子，當然可以尊重別人的信仰，但若同時亦依止別的宗教或對象，則有違本來對三寶之依止。

以上說完皈依之方法。自此時起，我們應當知道，修皈依並非單指一次性的參加皈依儀式，亦不單指口頭上之念誦皈依偈而已。我們已依次講完皈依動機、對象及方法了。跟著下來，我們要學習皈依後必須注意的事項。

◎皈依後應注意的事項

皈依學處散見於不同經論中，《廣論》把它分為兩組而歸納教授，第一為依《瑜伽師地論》教法所說，第二為依歷代師承所說。

◎《瑜伽師地論》中之有關教授

在皈依後，應認定佛陀為堪依止之大師，並認定法為主要之依止，對煩惱應努力滅除，更應如法地作聞、思、修。此外，行者應戒除放逸、培養悲心、常作供養及避免傷害眾生。

◎歷代師承之有關教授

在皈依三寶後，有些事是我們應作的，有些事是我們不應作的，這些稱為「皈依學處」。皈依學處分為三寶共同的學處及不共的學處。共同學處是皈依三寶後該守的行持；不共的學處是指因為皈依了三寶中的某一寶而該作或該戒的事行。各別學處是針對三寶中的某一者而講的，共同學處是普遍適用於三寶之總體的教授。

◎皈依三寶後之不共學處

在不共學處中，分為該戒除避免的事行及該奉持的事行兩種。皈依三寶中之其一後不應作的事稱為「不共遮止學處」,該奉持的事行稱為「不共成辦學處」。

◎皈依三寶後之不共遮止學處

遮止學處有三條，分別與佛寶、法寶和僧寶有關。

  1. 皈依佛寶後之不共遮止學處

    因為皈依了佛，我們不再依止世間各種天神、土地公及龍族等等。這些生命形式，不過是與我們一樣的凡夫而已，並未超脫生死，所以無能力利益我們的來生，亦不堪作我們的依止對像。這些凡夫眾生確有少許能力，但卻並無像佛陀般的德行及悲心。在我們供養這類眾生時，他們或許會給少許世俗上的好處給我們；但一旦忘了供養，他們可能像人類一樣小器，馬上便會反臉、施害我們。作為佛教徒，我們亦不宜與父母及家人不協調。如果你的家族一向有祭天、祭地等傳統，我們亦可以參與供養。在供養時，我們應以同輩友人的心態作供，奉上水果及茶等，請他們給予世間順緣或起碼不要加害，但我們不可以由心依止，否則便積下瞭因緣於未來生成為他們的下屬，而且亦違犯了皈依佛的遮止學處。

  2. 皈依法寶後之不共遮止學處

    既皈依了正法，我們便要依止佛陀的教法行持，不應作與佛法相違的事。在正法中，最中心的基礎便是不可傷害其他性命，包括昆蟲等。所以，我們至少要做到不殺生。在人生中，我們當然少不免會在無意中踩死昆蟲等。在我們小心愛護生命之餘，若無意地踩死了昆蟲等，並不算違犯了皈依法寶的遮止學處。但如果我們有心地殺生，便馬上違犯了這學處了。譬如說我們去餐廳時，親手指著一尾魚，叫餐廳為我們殺死及烹調，喫時覺得十分滿意，這便是圓滿的殺業了。自己不殺而叫人代殺，果報比自己親手殺更重。漢人喜歡去海鮮餐館用膳，所以大家尤其要小心，決不可直接參與殺生。不喫素的人，只可食用已死及非為自己殺的肉。有些地方的文化中，不單把動物殺死，更要以殘忍的方法殺害，例如慢慢放血、活活地把它們曬乾或活蒸等。由於這種殺法令眾生受的痛苦更大，此殺生的業力及果報亦更大。如果我們不單自己戒殺，而且更教人戒殺，對自己、該人及其他眾生都有甚大利益，而且更會令自己長壽。

  3. 皈依僧寶後之不共遮止學處

    既皈依了僧寶，我們便要避免與不善友來往。這一點在現今社會極難做到，但衲身為師長，便有責任這樣地教授。甚麼是不善友呢？不善友並非甚麼三頭六臂、頭上長角的魔鬼，而是那些教導及引誘我們傷害眾生、不依因果的人。在初皈依時，由於我們自己對三寶的依止未夠堅定，很易受人唆擺，所以必須小心保護自己的依止心。一旦有了真正的依止心後，我們就不怕別人的不良影響了，甚至以後還要以悲心去引導他們向善。「有真正的依止心」的定義是甚麼呢？在古印度有一座很大的那蘭陀佛教大學（梵名Nalanda，位於印度中部現今稱為Bihar省份的地方），學校內有很多學僧。有一次，伊斯蘭教軍隊攻佔了該地，包圍了大學，軍人守在門外命學僧一個一個挨著排隊走出來。在門口，學僧被給予選擇權，要命的便要發誓放棄對三寶的依止，要堅持三寶弟子身份的便馬上處死。在這情況下，如果你寧捨命亦不捨依止，這便是「有真正的依止心」了。在日常生活中，我們不但不可真的放棄依止，甚至在開玩笑中說說亦是不恰當的。

以上為三條遮止學處。

◎皈依三寶後之不共成辦學處

成辦學處也有三條，分別與佛寶、法寶和僧寶有關。

  1. 皈依佛寶後之不共成辦學處

    既依止了佛陀，應對任何佛的形相視為真正的佛，不論其為金的、銀的、泥的或紙上印的。我們不應把佛像當貨物般售賣或典當，亦不可視之為世間財寶般而把金佛像的放在壇中央，把泥佛像藏在一旁。既然這些都視為真佛，便不分金的或泥的了。此外，我們不可不禮貌地以手指佛像或佛畫等，亦不可把佛像或佛畫等放地上。在評論佛像或佛畫時，我們應小心自己的用詞，只可說：「我覺得這彌陀佛像的雕工不太高明！」等話，而不應在不留意間說出：「這彌陀真醜！」一類的話。

  2. 皈依法寶後之不共成辦學處

    法寶乃三寶中的正依止對像，所以它比佛寶及僧寶還要高。既依止了正法，當視一切經論為真正的法寶，不可放地上或在其上跨過，亦不可賣經書以糊口。在現今年代，很多寺院也以售賣經書作為僧眾的生計，這是很大的錯誤。在西藏曾有一富戶延請一僧到家中作法事，並對高僧供養飲食。在晚上，高僧突然全身疼痛難當，自覺此並非尋常病痛，便以神通觀察，竟見無數的「吽」字在肚中穿插！高僧向他的本尊觀音祈請，觀音現身向他說：「你今天應供時所喫東西，乃富戶賣大藏經所得。幸好你業障輕，此業馬上顯現為輕微之果報。如果換了是業重者，此不善業不馬上輕報，而會在來生招致極重之果！」由此可見，即使無意中犯了這類業之後果亦很嚴重。如果我們住在售賣經書或佛像維生的寺院中，喫用了由售賣經書或佛像所得盈利買來的食品，即使本人並沒參與售賣經書或佛像，也或多或少會沾上一點業，所以必須懺業淨化。此外，有些漢人習慣用經書把佛像墊高，這也是不正確的。法寶乃正依止對像，所以它比佛寶還高。把經書放在佛像頂上是沒錯的，但把經書用來墊佛像卻會違犯學處。

  3. 皈依僧寶後之不共成辦學處

    既依止了僧寶，必須對其尊重。四位凡夫比丘僧在一起，我們必須視為住持僧寶。所以，我們不但不可不敬僧眾，就連在地上的一角破袈裟亦不應跨過。

以上說完三條不共成辦學處。

◎皈依三寶後之共通學處

除了以上六條不共學處，我們也要依止共同的學處。共通學處共有六條。

  1. 皈依後，我們應不斷地每天想念三寶功德。
  2. 在每次飲食時，我們應在心中首先供養三寶，然後方進食。這是為我們積纍功德及為表尊敬而作的，並非佛陀等需要飲食品或稀罕我們的討好。
  3. 在日後，我們應隨自己的能力引導他人學法。
  4. 皈依後，我們應每天日三次、夜三次想念三寶功德而誦念皈依文。皈依文有許多版本，最簡單的版本莫過於「皈依佛，皈依法，皈依僧」這三句了。如法地修任何本尊法前行或日修道次第的人，其實在日常功課中已經包括了誦念皈依在內。
  5. 不論我們做什麼事情，都應該至心依賴三寶。
  6. 上至生命受到威脅的情況，下至隨便開開玩笑的戲言，我們都不能說我們放棄對三寶的皈依。

如果我們發現自己違犯了上述學處，便應至心懺悔，在三寶前重新依止。

皈依的利益十分廣大，我們雖然不能把它們盡說，但衲分八點來略說一下。

  1. 在皈依後，我們正式成為了三寶弟子。
  2. 受戒及持戒是功德的基礎，但皈依為受戒之基礎。在皈依後，我們才有資格以後進一步求受自己能持守的戒，藉以積聚功德。
  3. 因為依止了三寶，尤其是正法，我們便會依因果等教法而戒惡行善，所以罪障便會自然消退。
  4. 罪障與功德及福報就如蹺蹺板般，此增則彼弱，此弱則彼增。在皈依後，由於罪障消退了，功德及福報便會隨而增長。
  5. 衹要有決定性的依止，尤其是在死前一剎憶及三寶，我們便不可能在下生落入三惡道。
  6. 我們一生中，常會有地、水、火、風的災害及野獸、非人、盜賊等之加害，亦會受種種煩惱等痛苦所煎熬。在至心皈依三寶後，這些違緣皆不能加害我們了。
  7. 由於罪障少了而功德增長了，我們一切所願便會自然成辦。
  8. 一旦依止了三寶，我們便踏上了成佛之路，決定最終成佛。

以上乃八大利益之略說。

◎因果教法

單單生起了皈依的心，或許能令我們一次、兩次逃離三惡道之厄運，但卻不足以完全保證我們的安樂。一切善樂的根源便是依因果而行。欲得到肯定的安樂，我們還需學習因果定律，依著因果而作應作之事、戒作不應作之事。

有些人認為因果是「信則有不信則無」的一回事，其實不然。不論你信不信四季循環的規律，到了春天花朵仍然會開；同道理，不論你是否相信因果，這定律同樣生效運作。也有些人認為因果不外乎是種善因而得善果之簡單道理，其實它是極精妙及複雜的規則。更有些人主張「一切皆無」的道理，甚至以為這便是佛法的高深境界，這是很嚴重的錯誤。

最細微精確的因果，唯佛能見，譬如說你現在坐在這裏，腳感到有少許疼痛，衹有佛才能清楚而精確地說出此乃因某某過去因所致。然而，我們可以依粗顯的因果關係而學習。

這一部分為三大支，第一為開示參思總體因果規律的方法，第二為開示參思所欲求得之目標的方法，最後開示依因果而行止的方法。

◎總體因果規律

業果是十分廣大的教法，我們首先歸納地講業果之特徵，然後才說個別業果的開示。

◎因果之共通特性

業果的特性有四方面：

  1. 業不可改變

    世俗上的許多事，或許尚可改變少許，因果卻改不了。善因只會生產樂果，絕不可能生出惡報，反之亦然。一旦種子種下了，便不會消失，一待外緣誘發便決定生出相應的果。所以，我們應生出決斷心，積極行善、堅拒作惡。

  2. 業會增長變大

    正如外在的世界，一顆小小的蘋果種子，衹要有適當的外在條件，便會長生一棵大樹，樹又再生長許多蘋果，每個蘋果又有種子……。同道理，一個小小的因，其果報可以很大。我們若以手指壓扁一蟲，只需一秒鍾，彷佛是件很微不足道的小事，但其果報卻十分嚴重。反過來說，如果見到有一條蟲掉在水中，我們不經意地順手撈起它，此因看似極微不足道，但其果報可以變得極大。

    在過去曾有一小孩，他只不過是在玩耍時把泥巴當成黃金供佛，後來於因緣成熟時，小孩便轉生為天王。所以，我們應參思此中規律而生覺受，決心不以善小而不作，亦不因惡小而不怕。

  3. 未作之業不可能結果

    在電視新聞中，常會見到一些大難不死的奇跡案例，譬如說在空難中有幾百人死了，偏偏有一個人生還等等，這其實並不希奇。衹要我們未作能衍生該果的業因，便絕不可能受到其果報。有些聖人喝下了毒藥也不被毒死，正是因為祂們並無此業報之因。

  4. 已作之業不會消失

    佛陀有一個大弟子名為「目犍連」。這弟子早已成就羅漢的境界，號稱「神通第一」，可是祂在業因成熟時，卻被人打得重傷。由此可見，一旦業因種下了，便不會隨年月而消失，即使過了千千萬萬年的長時間，一旦遇上了外緣，它仍然會結果。

以上說明了因果的四種特性，現在開始詳述個別因果的關係。

◎個別因果關係

在這部分，我們思維個別業因及其相應之果報。

因果有無數種類，我們根本無法一一盡說，但我們可以把它籠統地歸納為身、語或意作之總共三類。

◎十業之定義

若把身、語及意作之業歸納，共有十種影響力較大的種類。身作之業為殺生、邪婬及偷盜。語作之業為妄語、離間語、綺語及惡語。意作之業為貪、瞋及邪見。這十業道之正面稱為「十善業」或「十白業」，即不殺生、不偷盜……等等。它們是衍生福樂果報的善因。十業道之反面稱為「十惡業」或「十黑業」，即殺生、偷盜……等等。它們是引致痛苦果報的不善因。十善業是我們應致力去做的項目，而十惡業是我們必須努力斷除的項目。如上說地做人，便是保證今生及未來生能得享福樂的方法。

◎十業之因果關係

剛才說過十業道分為十不善業及十善業這兩方面。現在我們先講十不善業及其果報，次講十善業及其果報，最後補充講因果其餘細微之處。

◎十不善業

我們首先應明白什麼是十不善業，次要知道其輕重之分別，最後還需明白十不善業所帶來之可怕果報。在講說時，衲亦依這次序來說明。

◎十不善業之定義

前面已說過，十不善業分為由身、由語及由意所作之惡業。由身作之不善業有三種，語作的有四，意作的有三種。身的不善業乃殺生、邪婬及偷盜。語之不善業有妄語、離間語、惡語及綺語。意之不善業即貪、瞋及邪見此三種。

  1. 殺生

    殺生乃身之三種惡業之最重者，其果報極為嚴重。殺生並不狹指殺人，而指殺害任何有情生命。大家切勿誤解以為十惡業乃佛教徒之戒律而已，非佛教徒若作殺生等不善業，一樣有果報。但凡殺生都有極重果報，但若出家人犯了此業，業報更甚於無戒之人。對出家人來說，有些戒犯了尚可懺淨，但根本戒一旦犯了便失去出家戒。殺人便是犯根本戒之一種情況。

    一段完整之殺生業引致一系列殺生之完整果報。甚麼是「完整之殺生業」呢？這具備四個因素，一為對象，二為動機，三為行動，四為事件之完成。在對象方面，殺害任何有生命的對象皆為殺生。在動機方面，殺者無誤地認定要殺之對象，基於貪、瞋或任何一種煩惱而動殺機，這便具備了第二因素。如果在無意及無動機的情況下殺生，這因素便不具備，故此並非一段完整殺業。譬如說你不小心踩死了一條蟲，這是無動機的，所以其業報當然與蓄意殺蟲不太相同。在行動的定義方面，這不只包括自己親手操刀殺生，教唆別人動手亦同，或自己利用下毒藥、用神通力或用邪術等方法殺生也算在內。有些笨人在殺海鮮時命人代殺，以為這樣便不算殺生，其實這樣做比自己動手殺更為不好。最後，若欲殺的對象的確因此死去了，四因素即告完備。若對方不死，雖亦有殺生之部分業報，但不完整。

    我們講一講完整的殺業與不完整的分別情況。完整殺業乃以上所說、四因素齊全的殺生，譬如說你在海鮮餐廳裏見到一尾魚，你明知它是一個有生命的東西，你生出了貪喫其肉而欲烹殺之動機，然後你叫廚師代你宰殺，最後這條魚的確死了，這便是完整之殺業。殺業之動機都是基於貪、瞋或癡三煩惱的，譬如說你貪喫魚肉而欲殺，便是因貪而起的動機；如果你因憎恨仇人而欲殺之，這是因瞋而起的例子；有些外道誤以為殺生祭祀便能求福，這是因愚癡而起的動機之例。在甚麼情況下會有不完整的殺業呢？譬如說你想殺一個仇人，但你卻找不到他，或者你動了手但卻未能成功地殺死他，又或者你雖動了殺機，但後來理智地克制了這念頭，這都是非完整業之例子。不完整之殺業並非完全無果報，但完整之殺業與不完整之果報輕重及性質不同，這一點衲慢慢會講到。

  2. 偷盜

    這也與殺業類似，必須有四因素方算完整。

    對象者，凡明知不屬自己或不完全屬於自己的東西，你在未有物主同意之情況下令它歸為己有即是。這不一定限於強盜或小偷所做的才符合定義，舉凡做買賣時騙斤兩而收取過多的錢財，都算入偷盜之列。動機者如殺業所說內容類推。在行動的定義上，亦同殺業所說、不論自己作或叫他人代作，又或借了不還，這都符合具備行動的因素。最後，衹要你心中認為東西已得手了，便足以具備這第四因素。

    我們不要以為衹有強盜之流才會犯偷盜罪，其實未問而自取少至一根針等小物品，也有偷盜之業。在出家人來說，如果所妄取的物品超過某個隨地區水平而調整定義的價值，這便構成了根本罪。

  3. 邪婬

    對出家人來說，任何婬行皆構成作十惡業。對在家人來說，正當的性行為並不算邪婬，衹有不正當的婬行方算作十惡業。

    從事件及對象之本質來說，凡與同性、別人之配偶、出家人或未成年者行婬，便構成邪婬。與正當的配偶在懷孕時或受持了八關齊戒期間行婬，也屬邪婬。在上師、父母或佛塔面前行婬，即使對方為合法配偶而時間亦無不如法的地方，同樣亦構成邪婬。邪婬之動機多為貪，但也有因復仇而婬他人妻女之案例，亦有外道等因癡而行婬之可能性。在作出了行動而同時生樂時，便湊足了第三及第四因素，足以構成完整之邪婬業。

  4. 妄語

    妄語必須是對能明白該妄語內容的任何有情生命，以語言、沈默等方法誤導，方構成業。若對不明人語的畜牲說謊，或對方不明你的意思，則不圓滿。妄語的內容有多類，例如是說為非、黑說為白、未曾親見的事說成親眼所見等等。妄語可以基於任何煩惱所衍生出的動機。在行動的定義方面，不論是以言說、眼神、手勢甚至沈默以達到誤導的目的，皆屬能構成罪業的範圍，譬如說有人問你是否佛陀再世，你故意含笑不語而誤導他，這就算入妄語之例了。若對方又明白了你的意思，則第四因素亦具備了。若對方不理解，則雖仍有不完整之業道，但未算完整之妄語業道。

    妄語中有一些內容稱為「大妄語」，譬如說未證言證，無神通而說自有神通等。出家人作大妄語，便犯了根本戒。

    在某些情況下，為了救護其他有情，我們可能會面臨為難的抉擇，譬如說你見到一人往西逃走了，其仇人持槍追來而問你：「有沒看到我要殺的人？」，你若直說了便會令他人死亡。在這情況下，情況有所開許，我們必須以救助他人為宗旨，但凡夫仍宜采用不妄語及利他兩全的善巧辦法而回答，譬如答以「來來往往的人可很多呀！」一類的話以應付之。

  5. 離間語

    凡離間挑撥之語言或行為，皆屬此例。煩惱所發，意欲挑撥，即構成第二因素。如果進行了而成功地令雙方不和，便具足第三及第四因素了。如果並不成功，則不屬完整之離間語業，但至少亦成綺語之罪業。

  6. 惡語

    就對象而言，對無情或不解己意的人痛罵等行為並不構成完整之惡語業道，但也有不完整之惡語業。就動機而言，與前述類同。就行為而言，並不一定要很凶惡地說話才算惡語，即使溫柔地說出故意令人傷心的話也能夠成惡語業道。就事件之完成而言，衹要對方明白了你的意思，便算圓滿。

    惡語所說的話，可以是事實，亦可以是非事實。對眼盲的人取笑為「瞎鬼」固然是惡語，但對眼睛沒問題的人取笑為「瞎鬼」則不但積下了惡語之業，且另外又積了妄語之業。若你明知某人的朋友不是小偷，但是你故意在他們二人面前指責其為小偷，雙方都明白了你的意思，某人便因此與朋友不和，你就同時積下了惡語、妄語及離間語三種業道了。

  7. 綺語

    不為著任何意義而談及無意義的事，便是綺語。綺語是十惡業中較輕的業，但它卻足以令我們浪費一生。

    綺語的四種因素不難理解，故此在此不詳說了，大家用以上之原理類推即知。

    出家眾最重要的是修行，串門而作綺語等事十分無聊，大家宜戒之。

  8. 貪業

    在見到好東西而生出佔有欲時，第一因素便具備了。由三煩惱之任一而生起貪婪時，第二因素便具備了。當念頭不斷而越來越強時，便有了第三個因素。在心欲令該物變為己有時，即使無行動，亦具備了第四因素。總之，但凡為世間名利等而生出之佔有心即屬貪，但希求成佛或解脫之心因性質不同而不屬此列。

  9. 瞋業

    瞋恨心能把我們歷劫所修功德毀於一剎之間，所以必須謹慎防護。

    就事情而定義，對無情或有情生瞋皆屬瞋業。就動機而言，因煩惱而衍生出欲令對象受到不幸之心即是。就行為而言，在此心上串習不斷便是。若生出了心欲對方不幸之決定念，便有了第四因素。

  10. 邪見

    邪見是三煩惱中之癡的一種。

    邪見包括了認為無因果、無來生及無佛等聖眾種種不正確、不真實之見解。如果認為因果、轉生及佛等不存在，便有了第二因素。於此念不斷串習，便屬有行動。生出了決定心時，便告事件圓滿完成。

◎十不善業之輕重差別

以上說完十不善業之定義。此外，有許多因素會影響造作該業之業力及果報上的輕重、大小差別。

◎可能導致業力輕重有別的因素

有六種情況可能導致業力之輕重分別。

  1. 基於心念而導致的差別

    以猛厲的貪、瞋或癡而作一輕業，則本來不太重之惡業亦變嚴重。

  2. 基於長期串習而導致的差別

    由於常時期不斷地重複作同等之業，本來不太重之業亦變得極重。

  3. 基於所作之事的體性而導致的差別

    十惡業中的身業，以殺生為重。語業中，以妄語為最重。意業中，以邪見為最重。

  4. 基於對象不同而導致的差別

    同樣是惡語，若對父母或師長而作，惡業之業力比對普通朋友作為重。

  5. 基於別無對治力而導致的差別

    一向行善的人偶作一惡業，業力比從不作善的人所作之同樣惡業為輕。

  6. 基於進行方式而導致的差別

    同樣是殺生業，但以變態、殘酷的手段殺生比普通手段之所積業更重。

以上所說的，並不一定針對惡業。對於善業，以上六條一樣適用。

◎可能導致業力輕重有別的力量

這些力量有四種。

  1. 對象之力量

    自己的上師、三寶及自己父母是我們的功德田。對功德田作極細微之惡業，比對普通眾生作大惡業之果報更嚴重。故此，對師長、三寶或父母所作之業的力量，比對普通凡夫或其他眾生所作的為大。舉個例說，對菩薩生瞋恨心一剎那的業報，便會比毀滅世上所有佛塔的果報還大。故此，我們做人處世必須十分謹慎，因為我們根本不知誰是聖者化現，一不小心便可能因極小的事而積下極大的不善業。

    以前在印度的那蘭陀佛教大學中，有一個顯現為終日無所事事的和尚。這個和尚除了睡覺、喫飯及大便這三件事以外，彷佛便什麼都不做，所以寺僧諷刺地稱其為「三『德』和尚」。後來，寺僧認為此人太丟寺院之面子了，便故意請此僧上座說法，本意是欲令其羞愧而自願離寺，哪知這僧人竟然答應了。在說法當天，大家齊集一起準備看該僧人出醜的好戲。僧人上座後問聽眾：「你們想聽我開講你們以前聽過的經論，或想我講一講你們所沒聽過的呢？」，大家便笑答：「請講說我們沒聽過的開示吧！」於是，僧人便開始講法，其所講的竟然是眾僧未曾聽過的殊勝教法。在開示之尾段，僧人更以神通飛上空中說法，在說法後便沒有降回法座，從此便離開了該寺院。眾僧當時知道了自己犯下了大錯，後悔莫及。這個表面上只懂喫、睡、拉的「三『德』和尚」，便是我們的寂天祖師（Shantideva，687-763）。他當時所開示的內容，後來被集結成論，這便正是我們後世極為尊崇的《入菩薩行論》了。在過幾天我們將講到的上士道部分中，有一種修菩提心的方法，這方法正是這位寂天祖師所傳下來的。

    今天我們在五臺山說法，衲再舉一個在座大家必定很熟悉的案例。在許多年前，五臺山舉辦大法會，歡迎任何人應供。有一天，一個女人帶著兩個小孩及一隻小狗應供，但卻只供養了一撮頭髮，別無財物供養，主事僧人便發了一份食物給她。女人說：「我還有小孩啊！」，於是僧人又發了額外的食品，怎知女人又要求：「你忘了我的小狗呀！」，僧人沈住氣再補發了又一份食品，女人又再要求：「我肚子裏還懷了一個小孩，他的那份呢？」僧人此時忍不住了，便開始破口大罵，哪知貧婦卻突然躍上空中化為文殊大士，其狗變成了獅子，小孩全都化成了僊童，然後便騰空而去了。現在的五臺山文殊發塔之建立目的，便是為了儆醒後世的人必須謹慎待人，其內所供的即當年貧婦所獻的一撮頭髮。

    由以上這些史事可知，我們必須恨謹慎，以防在無意中犯下極大惡業。諸佛聖眾等在人間亦有化身，可是祂們不會自己聲稱：「我就是佛！」，大家必須自己小心。在西藏的色拉、甘丹及哲蚌三大寺中，每寺均有近萬僧人，這其中肯定有聖者的化現，衹是我們無從辨別而已。前幾天衲聽說五臺山有人供養千僧，這是一種極大的善行。在一千僧人裏面，亦肯定有聖眾之化身，但我們無從辨別。對這樣的功德田，衹要我們略作少許供養，便能積極大功德。反之，我們若不經意地對這些功德田作一句批評或不敬的話，便積下了很大的惡業。這都是由於功德田的力大之緣故。

  2. 持戒之力量

    受了戒與未受戒者所作業之力量有別。假設有兩個人，一個受了不殺生戒，另一個沒有，這兩個人什麼都不做，併排坐著一小時，在這一小時內兩人雖都沒有殺生，但前者在這一小時內積集了不殺生之善業，後者卻無任何善根。所以，即使是同一件事，其果報隨受戒與否之分別情況而有別。

    在西藏，在家人若準備在某一天興大供養，多會在當天凌晨預先受持大乘八關齊戒，以利用此力量把供養之功德增大。

  3. 事物之力量

    這一點不難說明。並非任何善行或惡行之力量都一樣大，譬如說法布施比財布施的力量大，餘此類推。

  4. 心之力量

    以欲利益眾生之菩提心供上一根短短的香，比普通人供上幾千萬的功德還大。為甚麼呢？這是因為心力大的緣故。

以上已講畢能導致業力之輕重、大小差別的各種因素及力量了。現在講至十不善業三支中之最後一支，亦即十不善業之可怕果報。

◎十不善業之果報

不論是善的或惡的業道，皆會感召一系列的相應果報。這些果報分為三類，一為業力成熟之直接果報，二為與業因相近之果報，三為外在環境之果報。大家要注意，造作一業並非只會有此三類果報之一種，而是全部三種果報均會應現。所以，不善業之果報是很恐怖的。

  1. 十不善業成熟之直接果報

    前面亦已提過，對最細微之因果定律，除佛以外無人能知。如果依最粗顯的層面來說，十不善業之重者感召地獄之果，中者生為餓鬼，輕者則生為畜牲。作一次業並不限於只會一次受到這類果報，譬如說一次殺生，就可能感召許多世生於地獄的果報。

  2. 與十不善業相近之果報

    這類果報分兩種，第一種是指我們將受到與該業之經歷類似之果報，譬如說殺生者在經歷完如轉生於地獄等之直接果報後，因其他曾作善行又再生為人時，尚會經歷被殺、夭折或短命等業報。除殺生外，其他不善業亦類推，譬如說曾偷盜者後世會少財及被盜、邪婬者之妻女被他人婬辱等。第二種果報是指我們會於未來生有重複再作同類不善業之傾向，譬如說殺生者於未來世便會有喜愛殺生之習氣。我們觀察小孩子，有時會見到同一家中的兩兄弟，哥哥天性喜愛把小蟲從水中撈出，以此為小孩的娛樂，弟弟卻不需人教而從少便喜愛以殺生為樂。同一家庭、同樣的教育環境，又沒有後天的不同影響，但兩個小孩便自然流露出截然不同的傾向，這便是過去生業因的習氣相近果報了。又有些人本身就很富有，但他們偏偏有愛去百貨商場偷些或許根本不值錢的小東西之習慣，這便是過去生偷盜的習氣果報了。

  3. 十不善業所感召之外在環境果報

    除以上兩類果報外，曾殺生者即使後來終於又可轉生為人，也只會生於外在環境不利於長壽的地區，譬如說他可能會生在長年鬧饑荒、戰亂及傳染病的國家中。其他不善業之此類果報，大家可以類推之。

以上說完不善業之果報了。在這些果報中，最可怕的並不是生於地獄道中受苦等，而是愛作同業之傾向這種習氣果報。轉生地獄等的痛苦，尚且有一天能業盡，但若因曾殺生而致後來世有再次殺生之喜好的話，便會因此又在作同業，又再引發下一串之果報，就像滾雪球般越變越大，從此難以脫身。

◎十善業

雖然衲剛才說過十不善業是十善業的反面，但大家切勿誤會以為單單沒有作十不善業便是修行十善業。以下先說十善業之定義，然後再介紹其果報。

◎十善業之定義

由於剛才已講了十不善業之較詳細開示，現在衲毋需囉嗦地逐一講述十善業了，僅舉些例子便能說明。

以殺生為例，單單不殺並非十善業。在有可能殺生之情況下，我們先有了對象，這是第一因素；然後我們想及殺生之不對而生出不欲殺之心，這是第二因素──動機；以此動機為基礎，令自己不作殺生之事，是第三因素──行動；最後當我們決定了不去殺害該對象時，便等同具備了第四個因素。在這例子中，我們具足了不殺生之四個因素，這才算是完整的不殺生善業。其他九種善業，餘此類推，不必多說了。

◎十善業之果報

由於剛才已介紹了十不善業之三類果報，這裏亦不必太費唇舌講解。十善業之果報亦同樣有與其相應之直接果報、與因相近之果報及外在環境果報。

  1. 十善業成熟之直接果報

    粗略地講，十善業之直接果報為於未來生轉生於三善道中。

  2. 與十善業因相近之果報

    以不殺生為例，與不殺生直接相近之果報為長壽等，其習氣方面之果報為愛護其他生命之自然傾向等。其他九種善業，餘此類推。

  3. 十善業所感召之外在環境果報

    這種果報即十不善業之環境果報的相反情況，如不殺生者當生於水土極佳、社會安定及利於長壽的地區。

◎因果之其餘運作規律

在某些情況下，某些業的業力直接影響我們生在六道中之哪一道。在某些其他情況下，它只會影響我們因為別的因素而轉生某道後之生活素質，譬如說我們生為人，這肯定是某過去善根力之牽引所致，至於我們是否富有、相好等，則取決於其他業力之影響了。有些人生於富足之家，一生無憂，有些則生在貧困之家，生存條件極差。這二者之引業肯定俱善，否則便不可能生於人間，但他們的其他業力並不同，以致命中福報天淵地別。依此歸納，共有四類組合，第一是引業與其他業力因素均好的組合，如生於人間且福報很好的例子；第二為引業善但其他業力因素不善，如生為人但福報很差的例子；第三為引業不善而其他業力因素不差的情況，如生為龍族但受用不缺的例子；第四為引業與其他因素俱不善的情況，例如生於地獄中捱苦的眾生便是。舉個例子，譬如說我們今生持戒能作得完美，但從不肯布施助人，以後便可能因持戒之善而牽引至另一次人間的轉生，但卻因不布施之業因而導致該生貧乏。反過來說，若樂於布施但卻作了其他不善業，便可能因其他不善而導致生於畜牲道為龍族，但卻因曾作布施而生為龍王，所以便受用不缺。這衹是很簡化之粗略說明。總之，我們的一生，其實由許多業力因素所影響，凡夫無法一一看清。

無心作之業、有心作之業或有心但卻沒有付諸實行之情況等，又各自有其分別，這些我們可以以後才詳細辨別。

在業因成熟的時間性方面，有許多可能性。有些業在今生便開始受報而能延至未來生中，有的會在下一生開始受報，也有在更後的轉生中方開始受報的情況。一般來說，對自己之師長及父母大不敬者，又或對眾生極力傷害者，極可能在今生起便馬上開始受到果報。

總之，我們在一生中曾造作許多善與不善之因，又由於業之輕重、大小、完整與否、所作時間之先後及自己的習氣等，衍生出無數錯綜複雜的因果關係。

◎所欲求得之明確目標

我們必須致力參思以上所教的而生出覺受，從此斷十惡業及行十善業，這便能保證於未來再得天界或人間之轉生。可是，若欲得到最利於修行的條件，我們還須更進一步而針對明確目標，以期求取具足殊勝功德的人身，而非止於要求一個普普通通的人身。所以，我們在參思因果之總體規律而生出相關覺受後，應額外參思具備某種功德的人身之定義、作用及求得這種組合之方法。大家可能有點混淆，衲換一種方法來說這一支與前一支的分別。參思因果規律支，目的是研究何因將感得何果，現在這支則先決定欲得何果，反過來研究能得此等果報之因，以令我們懂得該如何爭取此等善果。

◎殊勝功德人身之定義

我們不單單要求具足十八種條件的人身，而且還應明確地爭取具備八種優秀條件的人身。這八種條件是長壽、相好、高貴、權勢、威信、聲譽、男性和健壯。

◎殊勝功德人身之作用

大家聽到這八點，可能感到不以為然，但其實它們都是利於修行的條件，各有其作用。長壽有利於長期性的修行。欲求相好、出身高貴及權勢是為了利於攝受眾生，而並非基於世俗愛美、好名及貪財之心。在過往曾成功地大弘正法的大師中，有不少便是具備這八種條件的人，譬如說本師釋迦牟尼、阿底峽、金洲大師及寂天祖師便生為太子，依歷史記載，釋迦太子及阿底峽更是相好莊嚴無比，令凡見到的人都自然地有好感。具財富者，可作廣大財布施以積聚功德。有威信及聲譽者，容易令人信服而接受其教化。說到生為男性這一點，許多人誤以為是性別歧視，其實並非如此。男性比較方便出入社會，也可獨處深山中而較少安全上的顧慮，所以比較利於修行之事。有些人說女身不可成就，這純屬一派胡言。欲求男身，純粹因為在客觀上及社會風俗上，男身對修行來說比較方便及有利而已。求健壯者，並非為了令他人投入羨慕的目光，而是為了方便精進地修行。

◎獲取殊勝功德人身之方法

在前面所說之因果總體規律該支中，大家大概已明白造因的方法，在此處只不過是特地挑出上述八點之因而強調而已。

欲得圓滿人身，必須好好地持戒及布施。此外，欲求長壽就必須戒殺及放生等。欲求相好應多作供養花朵、為佛像塗金或供上飾物等善行。為求地位高貴，應克服憍慢心，對師長、父母乃至任何眾生都恭敬。布施、戒偷盜業及多作供養能感召財勢。為求威信，便應在說話時謹慎。發願欲未來生常修功德，能感得聲譽卓著之報。常常發願要生為男性及不貪女色，便能感得男身。布施醫藥或飲食、代別人完成他們辦不到的事情，便可感得身心健壯之果。

此外，衲要特別強調一點，希求以上這八種殊勝功德，必須是為了利於修善之目的。同樣的八種功德，若不好好利用，或許反而會成為造作更多不善業之工具。這一點不能不慎重發願而行，所以我們必須額外地發願欲得此等功德以利於修行。

◎依因果而行止的方法

在對因果有了理解以後，我們應對未作之惡業遮止及勤作善業，又應對已作之惡業懺淨。

◎遮止惡業及勤作善業

在座上修道次第的因果部分教法時，應不斷參思業力及因果道理，以期生出相應之覺受，令自己深信業果及決心戒惡行善。

在不在座上修的平時，我們應在作任何事情時，都依因果道理而作出有利未來生的抉擇。

◎懺淨不善業

如上所說，我們對未作之惡業必須遮止勿作，並應勤作善業。可是我們一輩凡夫，早已積集下來不少過去生及今生之不善業了，而且儘管努力少不免仍會多多少少積集某些不善業。對這些不善業，我們必須懺除及淨化。衲曾說過業力是不可改變的，但現在又說罪業可以懺淨，這是否前後矛盾呢？不是的。通過有效的懺淨修持，我們便能令其果報改變，這一點與前面所說的並不前後矛盾。對個中之技術性細節有興趣的人，可以自行參考《廣論》之有關章節。《廣論》對此類爭議之解釋極為清晰，但今天衲乃為教授大家實修而說法，對這類技術性細節不宜深談，否則只會令大家越聽越糊塗而已。

懺淨有許多種方法，但有效的懺淨之關鍵不外乎四力。衹要具備四力，不論是怎麼大的罪業亦能懺淨。

  1. 追悔力

    對所作之不善業，不論過去或現在世所作，也不論自己記得與否，我們立起生悔之心，猶如自知已服下毒藥而後悔莫及的心。如果沒有追悔之心，單單參加懺罪法會或自己念誦一下淨罪真言，亦不見得有什麼效益。

    在四力之中，此為最重要的一環。

  2. 對治力

    這是具體應作之事業，分為許多種，包括誦經、修空性、誦百字明咒、造佛像、供養及誦佛名號等，其中有易、有難，大家選自己能辦者進行即可（注：有關懺罪修持，見法師之《本尊海會》系列著作）。此外，具備其他三力而修道次第教法或作任何其他善行以作懺淨，亦屬對治力之有效方法範圍。

  3. 誓願力

    如果光對罪業追悔及對治，但此後卻不加以防範，則罪業仍會不斷增長。故此，我們必須在追悔及對治之餘，發誓不再作同等罪業。可是，對這一點我們必須十分謹慎而行。對不易再犯之不善業，我們自當完全發誓根除，永不再犯，但對於日常容易常犯者，我們宜隨力發願，譬如說我們至少可以發願當天不犯或於聖日不犯同罪，漸次延長所誓時限。從一方面來說，如果未具備誓願遮止之力，便不能具足四力，所以我們至少應隨力而有所誓願。在另一方面，如果明知自己一時之間很難完全根除某些常犯及易犯之不善業，例如綺語等，我們必須隨力而行，若過分猛厲地在佛前發了大願從此根除，後來卻守不到諾言，則在下次作業時不但積集了該不善業之本身業因，且額外又積集了對功德田妄語之業，反而更加不妙。

  4. 依止力

    這是指對上師、本尊及其餘三寶之依止心及發菩提心。為什麼這兩種心能具有懺淨罪障的功能呢？現在衲作解釋。我們所作之不善業，不外乎對聖眾或眾生所作的不善業，例如不信三寶之邪見乃對聖眾所作，又如殺生等業乃對有情所作。在懺淨時，我們還對這兩組對象懺淨。在修皈依心時，屬對聖眾所作。在發為利有情眾生而發願成佛之菩提心時，乃為有情眾生之利益所作。由於罪障乃由此二組對象而生，同樣對象便是我們這些業障懺淨時所依靠的境。

為了我們的方便，歷代以來有不少懺罪所用之儀軌以供選用，譬如禮拜三十五佛之《菩薩墮懺》及各種金剛薩埵法本等。就以《菩薩墮懺》為例，其中之皈依文為依止力，誦佛號及禮佛為對治力，與追悔力及誓願力相關的文字亦包含在誦文當中了。衹要我們以心配合而修這些法門或其他對治法，不論什麼大罪皆能懺淨。從前有一個叫「指蔓」的人，他殺了九百九十九個人，甚至還想殺死親母，但被佛陀阻止了他。在佛陀教化他後，他努力地以四力懺罪，最終證得了羅漢之境界。又如古印度之阿育王（Asoka）曾殺人無數，後來卻皈依三寶，作了很廣大的修行，最終亦得到了很了不起的成就。這位阿育王便是建立五臺山第一座佛塔的人。故此當知，只須具備四力，罪障並非不可懺除。當然，我們千萬不可因為知道罪業可懺淨而放任地胡作非為。畢竟來說，作罪後而懺淨的人與從未作過惡業的人，在各方面來說都仍有少許差別。衲打一個比方，如果我們摔斷了腿而後來治好了，雖然又再能走路，但這絕比不上未曾斷腿的狀況。故此我們應努力防護及遮止不善業，對已作之不善業則勤加懺除。

又者，有些人說只須修滿十萬遍百字明咒，便可懺淨一切罪障，這是錯誤想法。十万隻是一個計算的單位，而我們一天未成佛，則一天尚或多或少有罪可懺。在罪障被淨化到一定程度時，我們可能會重複夢見自己在天上飛行、登山或沐浴等夢兆。這些是一些吉祥之夢兆，但必須是在懺罪期間屢屢夢到，且又另外感到心有所改變，方能作準。即使在這些徵兆出現後，我們還須繼續懺淨。這些兆像隻不過代表我們的罪障略有消退而已，並非表示我們已完全淨化了。

此外有必要聲明一點，以上所說之四力懺淨，雖可把罪性之本身淨化，但在犯了密戒、菩薩戒或具足戒的情況下，還須另行依各別規矩還淨。

◎判斷生起了共下士道心之準則

道次第之修持，應依正確先後，待現前之科題生出覺受後，方移修下一科題。前面已講完修下士道的方法及內容了，但怎樣才算初步修好了下士道的禪參呢？現在衲略作說明。在以前，我們所作所想，無一不是圍繞今世之利益而發生的。在修習後，我們慢慢地開始重視未來生，到了某一天，我們重視未來生之程度超過了重視今生之程度時，便可說是初步成功了。當然，在此以後，我們還須繼續努力，但我們可以把這轉變視為下士道部分初步的成功準則。

◎破除有關下士道之常見誤解

菩提道教法有兩個主要作用，一為教授如何修持，二為破除盛行之誤解及邪見。在現在的這部分，我們說一說有關下士道之常見誤解。

有些人認為在共下士道的教法中，提到希求來生的種種功德，這似乎與小乘的解脫道及大乘中為求成佛之宗旨不一致，其實不然。希求得到殊勝功德的人身，正是為了欲有最理想的修持條件，以求解脫或成佛。我們修共下士道時，求這些功德並非為了它們的本身，而是為瞭解脫或成佛，所以這並無矛盾。此外，為求得到殊勝功德所作之因，同時亦為積集佛之報身及應化身的因。再者，本師釋迦牟尼生為太子時，也具備了這些同樣的功德，可見它們與成佛之宗旨不但並不矛盾，反而是成佛之助緣，而且是修行及受戒之根本基礎條件。

◎共中士道部分教法

現在講至共中士道部分。正中士的動機是欲求由六道中解脫出來，所以中士道的內容主要分為培養欲求解脫之心及解脫之具體方法這兩大部份。在講說時，我們分四支而講，一為培養出離心，二為判斷其生起與否之準則，三為破除有關此教法之常見誤解，最後教授成就解脫之方法。

現在先講第一支──出離心。

◎出離心

如果我們根本不明確知道要培養的是甚麼，便很難指望能生出它了。故此，首先我們必須明白出離心的定義及好處，然後才學習培養它的正確方式。

◎出離心之重要性

出離心便是欲求解脫的動機，求解脫的心。甚麼是「解脫」呢？「解脫」就是自由、自在及不再受到束縛的意思。如果我們被綁起來了，或者我們被拘禁在一個密牢，然後我們逃走了出來，這便稱為「解脫」。不論我們是否意識到，但我們現在的處境正是像被束縛在監獄之中；六道輪迴是我們所處的監獄，煩惱及業力正是我們的枷鎖。自無始以往至今，我們的身心被煩惱及業力所主宰，輪不到我們自主，所以我們被迫、無選擇地在六道中轉來轉去、迷途轉向，毫無自由或自主可言。我們的心長期以來被煩惱充斥，就似油滴在紙上一樣，很難再把油從紙張上清除。因著這些煩惱，我們造作許多業，譬如說我們因為貪喫而宰殺海鮮，或者我們因瞋恨心而傷害別人等等。這些基於煩惱而生的業，就像蜘蛛網般把我們纏住，令我們無法離開及無法自由。若果我們一天未能把煩惱及業與心的主僕關係反過來，便一天不得真真正正的自在或解脫。衲舉一個例子：在監獄內的人，由於長期被拘禁，慢慢地便習慣及認命了，不再會想及有出逃之可能性。如果要達到逃出之情況，必須具備兩個條件，一是他們必須先有逃走的心，二是他們必須懂得逃走之方法。如果根本沒有欲逃之動機，就不可能成功逃出。同道理，如果我們以為六道十分美好及舒適，並不想離去，是不可能解脫的。若欲達到解脫六道之境界，必須先有欲解脫之強烈心願，然後再實行解脫的方法，此二者缺一不可。我們首先必須懂得如何觀察及分析現在處境，見到現況並不安樂，然後生出欲得脫苦之心，再實行脫苦之方法，最後才能成功地由六道中解脫出來。在分析時，我們應觀察自己是如何地被煩惱及業力所控制，同時也要見六道之本質為苦。此二方面，我們必須通過參思而生出覺受，基於這些覺受所昇起的欲求脫苦之心，便正是出離心了。

◎培養出離心的方法

剛才已說明了出離心的定義及重要性，但到底怎樣才能培養出強烈的出離心呢？有兩種方法，一為透過參思四諦教法中之苦諦及集諦，另一為透過參思十二因緣流轉的方法。

現在先講第一種方法──參思苦諦及集諦。

◎苦諦及集諦

在佛法中，四諦教法十分重要，而苦諦及集諦便是四諦中的前二者。

我們先為在座中對佛法不太熟悉的人講解一下四諦。「諦」的意思是「真理」或「真相」。四諦是佛陀所開示的四種真理。在佛陀示現成佛之後，祂在鹿野苑首度說法時，說的內容便包括了四諦教法，故此可知這部分之教法是多麼地有代表性。在後世之小乘宗派中，四諦更是主要之研修內容。

四諦分別是苦諦、集諦、滅諦及道諦。苦諦講述六道之苦的情況。集諦解釋苦之來源，亦即煩惱及業力。滅諦描述無苦的境界。道諦是達至滅的方法，亦即戒、定、慧三學。舉個比方，苦是描述病況，集是講病的成因，滅是描述健康的理想狀態，亦即病況之相反情況，道是對症下藥的治療方法，所以它是集的相反。這四諦是兩套相反的關係，集是苦的因，苦是集的果，道是滅的因，滅是道的果，滅是苦的相反情況，而道諦是集諦的對治。

平常我們在談及因果關係時，慣例是先說因而後說果，為甚麼在教授四諦時，卻把苦諦列在集諦之前呢？這是為了修持的目的。我們凡夫為無明所蒙蔽，誤執苦為樂境，所以必須先見苦，才會去究其因。若不自知苦，根本不會想去研究其成因。佛在開示時，便先讓人看到苦，令其明白自己處境十分不美好，然後方解釋苦的來源──集諦。在參思菩提道次第時，我們亦依這個順序而修。

◎苦諦

我們首先應清楚明瞭苦諦的定義，然後才能正確地進行參思苦而生覺受的過程。

◎苦諦之定義

剛才已說了，苦諦是我們六道凡夫眾生之現時情況，而它的導因是煩惱及業力──集諦。我們現時的處境到底為什麼苦呢？有關這點，我們在清楚及客觀地觀察六道景況後，我們便會明白到六道是苦。為什麼把苦稱為「諦」呢？「諦」是「真理」的意思。我們因無明蒙蔽，明明是苦的情況，我們卻誤以為這是樂，所以這不是實況。苦是客觀的實相，所以它被稱為「諦」。

◎參思苦諦的方法

要生出對苦之真正覺受，必須從兩個大方向而參思，一為六道共通的苦況，二為六道中每一道的個別苦況。

◎六道共通苦況

六道之共通苦況有千千萬萬點可說，無法一一枚舉，亦沒必要一一枚舉。佛教把這些苦之現象以三種方式歸納而詮釋，一為說八種苦，二為說六種苦，三為說三種苦。現在衲馬上要對這三類歸納逐一講解。在參思它們時，我們主要必須對它們逐一地以分別慧觀察，猶如在心中自己與自己辯論般，並令心專注其覺受上而不令散漫。在佛經中，對八苦、六苦及三苦有許多描述。慧力高者在參思時可選擇包括參思這類相關的經文引段，慧力不高者則可捨引文而先依教授內容參思。

◎八苦

現在從八種苦之歸納來講述六道共通苦況。在這八種苦中，第一及第八種是最為重要的，大家在參思時務必特別用心。

  1. 生苦

    在六道的所有生命形式中，分為四種轉生之方式，即胎、卵、濕及化生。胎生是人類的出生方式，但餓鬼道中之生命及有部分畜牲亦以這種方式出生。卵是鳥類及其他一些動物的出生方式。濕生是指由溫度及水分衍生。化生是指變化出來的方式，亦即天界及地獄道之出生方式。在這裏，我們主要以人間胎生之苦的角度參思，從而亦類推至其他三種生法之苦。

    有關心識輪迴入胎之過程，在佛經中有很詳細的解述，但這點我們在後面講及死亡與轉生時方會講解，現在暫且不涉及，現在只說入胎以後之情況。

    自入胎一剎那起，今生之苦便告開始，此亦為生苦之起點。在最初三週，胎兒並無太明顯之粗分感受，但會有後面將講及的三苦中之行苦。在三週後，胎兒開始具較實質之形體，隨之的幾個月間肢體及感官功能皆陸續發展長出，所以粗顯之痛苦感受亦隨之而來。

    在母胎中，嬰兒雖然思想並不完全發達，但亦會感到黑暗、逼狹、腥臭及肮髒。在母親飲食熱的東西時，胎兒會感到像被沸水燙到身體般。在母親進食冰涼的東西時，胎兒感到像被放入冰湖之中。在母親動作略大時，胎兒會有天旋地轉的感受。如果母親略為跳動，胎兒更會有猶如從懸崖向下跌的恐怖感受。在九個月加十五天後，如果條件具足了，胎兒體內之氣的運作會有所變化，頭部會轉反向，然後便會出生。在出生時，胎兒感到像被強行擠進一個狹窄通道之中，痛苦非常。在出生後，嬰孩會對外界感到陌生及極大之恐懼。由於嬰兒之皮膚及觸覺極度敏感，少許微風便會令他身如刀割，在被觸及時則更加痛苦不堪。

    有關生之痛苦，我們現在雖不復記憶，但卻的確如此，我們亦須如此地去參思。今天由於時間所限，衲只略說幾句，大家應自行參考佛經中的有關部分。

    在禪參時，我們不是單單把上述之苦在心中讀一遍，而是必須幻想這種苦的體驗，否則便毫無意義。醫學院的學生，對胎兒發展過程亦十分熟悉，但這些學問並未被他們利用起來而轉化為培養覺受的方法。如果我們在座上時只懂把上述過程溫習一遍，其意義與醫學生學習胎兒發展史便無分別了。這樣是沒有用處的。在佛教中，我們必須利用這些知識，把它轉化為生出覺受的工具，這才會有利益。參思住胎及生產過程之意義很大。如從胎兒之角度想，我們便能體驗到生之大苦。如從母親之角度想，我們則能感受到母親之大恩。在中士道中，我們由胎兒之角度體驗住胎及出生過程，從而生出對生苦之覺受。以後在大乘上士道中，我們亦會再禪修同樣的住胎及生產過程，但彼時乃由母親之角度去想，從而生出對如母眾生念恩的心，以培養出真正的菩提心。所以，八苦中之此部分教法的作用極大。

    以上講完胎生之苦。其他三種出生方式，亦各有其苦，例如當生地獄者由冰或火中化出、卵生者有入卵及出卵時之苦等等。上至天界轉生者，雖無粗顯之生苦，但仍然逃不出與生相關之一些苦。

  2. 老苦

    老苦就似房子慢慢變舊之慘況。在座中的年青人或許對此沒什麼感受，但對老年人來說，感觸是很深切的。幸好老苦是漸進式的，一時之間我們不太覺得，但如果老苦是像死苦一樣突然發生的，相信我們根本承受不來。在古西藏的牧區，曾有一年青女孩去拉薩朝聖。在古代的牧區，並無什麼先進的東西，而拉薩的八角街卻是當年西藏人長見識的市場，在那裏什麼新奇東西都有。在八角街上，少女生平第一次見到鏡子，照到自己青春動人，所以很是得意。再回到落後的牧區後，由於沒有鏡子，這年青的形象一直留在少女自己的心中。在許多年後，這女孩已老了，又再次去拉薩。在八角街又見到鏡子時，她猛然發現自己的模樣與心目中形象差天共地，一時之間震驚得把鏡子也掉在地上了。我們現今的人，每天能看到自己的樣子，所以感慨沒那麼大，其實老苦的確令人改變很大。大家勿以為老人才有老苦，其實年青人亦經歷老苦。

    在參思老苦時，我們要幻想自己背也彎了、頭髮白了及臉上充滿皺紋的模樣，幻想自己老時說話或行走也困難、眼看不清、耳聽不明、沒有胃口、開始對死亡畏懼等種種苦況。這些苦是我們人類逃不了的。對佛教徒來說，可能對年老之心苦較平常人看得開，但肉體之老苦則仍然脫離不了。有些人會以為，年青夭折者便無老苦，所以說六道眾生必受老苦是有例外的，其實不然。即使今生避開了老苦，衹要我們一天不脫六道，則未來仍會遇上老苦，絕對不可能究竟地避免它。

  3. 病苦

    不論年青或年老，生於人間就必定會受到病苦的折磨。病時，身體變瘦、變壞、四大不調、心情亦不好，以致即使見到金子也沒心去撿，還要被逼忍受如開刀、服苦藥、針灸或放血治療等等所帶來的痛楚。在病情較重時，我們更會對自己生命安全感到很擔心。這些苦是我們逃不了的。

  4. 死苦

    在死時，身心皆會有極大之痛苦。一般凡夫對財產及親友等都會依戀不捨，很害怕從此分離。我們的肉身，是我們窮一生悉心保護的寶貝，執以為「我」，更因此執而為它作種種惡業，從未停息過，現在我們也要與自己最珍愛的身體分離，自然會感到很悲哀及畏懼、無依。在一生中，我們自以為有自主之能力，但在此時，我們衹能不動地躺在病床上，看著一片好心但幫不上忙的親友來見最後一面，也看著假好心而實際上是來等分遺產的親友的「慰問」。自己此時雖可能口不能作言，但心中仍可能是看得明白的，但又不能做什麼事，甚至連罵人也不一定有能力，所以更增苦惱。以上這些雖非正式死亡過程中之苦，但都歸納入死苦之中。

    在正式死亡過程中，我們的體內四大逐一分解，此時肉體會感到痛不欲生，更會見到種種幻象而心生極大的恐懼。在實修此部分時，我們必須把後面章節將再講到的死亡內容用在此處而參思（注：有關詳細之死亡過程開示，見法師著作《生死之輪》）。

  5. 怨憎會苦

    「怨憎會苦」是指我們在六道輪迴中，不斷遭遇到不如意的人及事之苦處，譬如說與仇人碰上了、被人報復、遇上死亡及災難在三惡道中投生等等。

  6. 愛別離苦

    「愛別離苦」是指在六道中頻頻要與喜愛的人事被迫地分開的苦，包括財物、親友、父母、子女及令人快樂的事情等。

  7. 求不得苦

    「求不得苦」是指在六道中偏偏得不到所喜歡的事物或遭遇的意思。這一點我們不難理解。在世俗上，我們自己就常碰到苦苦經營但無所成之情況，令人心灰意冷。

  8. 五蘊苦

    就算不看到前面的一一苦難，單單有了此五蘊之身,便就是苦。為什麼呢？因為此身所作之業能引發未來之苦，也因為此身現在就正在受苦，又因為此身是我們受三苦中之前二苦之所依基礎，更因為它的本質是三苦中之行苦。

    這一苦極為關鍵，不論是下士、中士或上士都必須通達這一點。

◎六苦

六苦是從另一角度來詮釋苦況。

  1. 沒有永久的身體

    在六道中，我們隨業力而生生死死，不能自主，有時得到人身，轉眼又變成畜牲，一剎那後又生在天上，然後又墮入地獄中。所以，我們的身體是不恒常的。

  2. 沒有永久的親仇

    在六道中連至親也不能肯定永久都是至親。佛陀之大徒弟舍利弗，曾見一人抱著兒子喫魚，其犬走過來搶魚骨頭，被主人打了一頓。舍利弗能見過去之因，所以祂見到這尾魚的前生是主角的父親，因生前經常捕屋後之湖魚為食而生為魚。狗的前生是屋主之母。這母親死後因戀家之心，轉生為徘徊同地的小狗。屋主手中抱著的小孩之前生，正是屋主妻子的姦夫。姦夫死後，因其他善業力而生為人，但卻因執戀屋主妻而生為她的兒子。由於舍利弗能見到此中的因果及諷刺，祂便很感慨地說：「妻子搶喫丈夫的骨頭，兒子喫著父肉，又在鞭打親母，卻把仇人抱在懷內，輪迴真是可笑啊！」由此事中，我們能知親友及仇人都是不定的。今世的至親，可能正是前世的大仇人。今世的仇人，上輩子可能卻是我們的至親。故此，我們的至親是否真的是至親呢？在輪迴中，我們連這點都不能保證。即使以一生為例，許多我們從前視為至親的朋友，現今或許已視為仇敵了。許多從前的仇人，現在卻或許化敵為友，反而變成了我們的知交。

    有關這一點，我們必須好好參思，因為它的覺受對後面將教的上士道修心也很有幫助。

  3. 沒有永久的福樂

    世間的名利、財產、親友或任何好事物，都不可能永久地擁有。有的事物我們在今生中便會失去，其他的我們亦至多隻能保存至我們死亡的一剎而已。即使貴為天子，乃至生為宇宙中之天神，最終亦會再次輪迴，不可能永久地保持高位。

  4. 沒有永久的共處

    在死時，父母、子女、丈夫或妻子都必將失去。在死時，上路的衹有自己孤身一人而已。

  5. 永不能得到真正的滿足

    有一百元的人想要一千元，有一千元的人會想得一萬元，有一萬元的人又想要十萬元。不論我們擁有多少，仍然永不會滿足。所以，有錢人的滿足感其實不見得比普通人強。

    如果不感滿足，再多的錢財又有什麼意思呢？知足是最大的財富，不知足就等同貧窮。以前在印度王舍城，有一老婦拾到一寶。老婦發心把寶貝贈予國境內最有需要的人，所以這消息頓成全國茶餘飯後的熱門話題。到了選對象贈寶的一天，全國有許多人都聚集了，連國王也來趁熱鬧觀禮。大家都好奇誰會得到老婦的寶貝，哪知老婦卻對國王說：「陛下是全國最感不滿足的人，所以我把寶貝交給您！」由此可見，貧乏及富足衹是一種心態，而不取決於具體的財物多少。欲令自己滿足，便應學習少欲知足，而不是要去求得所有欲得的事物，因為這根本是不可能的事。

  6. 重複又重複地轉生

    在六道中，我們無選擇地被逼一次又一次地轉生輪迴，又一次再一次地死去，週而復始，無法逃出這個無意義的循環。這個循環，可說是看不到開端的。如果我們不修解脫之道，則它亦沒有結尾。在這循環之中，最高的天界我們也去過，最深之地獄我們也去過，可是那又怎樣呢？到現在，我們仍然在原地踏步、仍在這六道中。

◎三苦

三苦是從另一種角度看六道之苦況。

  1. 苦苦

    「苦苦」指粗顯的苦。這是三苦中最容易明白的。平時我們以為是痛苦的感受便是苦苦，譬如說我們的手割破了，這便是苦苦。

  2. 壞苦

    平時我們以為是樂的，便稱「壞苦」。這些明明是樂，為什麼我們卻稱之為「苦」呢？因為我們並未看到全面之真相。真相是六道之中根本無真樂，我們所謂之「樂」，實乃粗顯的苦略少時的相對情況，譬如說我們的傷口很痛，我們敷以清涼的水，感覺便比剛才好多了。這「比剛才好多了」的感覺，難道是真樂嗎？不是的，它衹是相對之下比苦苦略為好受一點的情況而已，所以它不是絕對性的樂。六道中任何所謂的「樂」，其實本質並不是樂，而是相對性的「比剛才好多了」的感覺而已，但世人誤執此認為是真正的樂。一待此感覺過了，苦苦還是會再來的。所以這狀態稱為「壞苦」。「壞」就是「變幻」的意思。

  3. 行苦

    行苦是比較難理解的細微概念。我們的五蘊身，是諸苦依賴而發生的基礎。所以，即使在沒粗顯苦的狀態下，我們仍不能說是處於好的狀態，這就稱為「行苦」。高層次的天界眾生，並沒有粗顯之苦苦，但仍逃不開行苦。

以上說完了八苦、六苦及三苦。我們當知世上之樂其實並非真樂，其本質就是苦。舉個例說：我們坐了很久，屁股痛了，我們就到戶外走動一下。在走動時，我們感覺很美好，以為這便是樂。可是，在散步一小時後，我們開始覺得累了，剛才以為是樂的感受現在變苦了，所以我們便又回到屋中坐下來休息，這時候我們又覺得很舒服了，又以為這就是樂。在兩個小時後，我們又覺得沈悶了，屁股又開始痛了，於是我們又覺得苦了，然後我們又出去散步……世間之樂其實就僅此而已，它們並非絕對性的本質樂。在近代，科學十分發達，人類發明瞭許多奇妙的東西，可是我們的苦是否真的減少了呢？恐怕不是的！

◎六道個別苦況

前面所說的是共通之苦況，現在將說六道中的每一道的參思方法。在共下士道中，我們參三惡道苦而說三善道比較好，這衹是相對性而說的。在共中士道中，我們要理解三善道雖福報較三惡道為高，但它的本質仍不外乎是苦。

◎地獄道之苦

有關這一部分，我們在修共下士道時已打下了基礎，但在共中士道的此部分時尚需再修。然而，由於已講過地獄之苦，衲就不再重複了，大家在修時套用前面曾說之八熱獄、八寒獄、孤獨地獄及近邊地獄之描述而參思即可。

◎畜牲道之苦

有關畜牲道之苦，前面亦講過，大家套用共下士道有關部分之教授即可。

◎餓鬼道之苦

餓鬼道之飢渴大苦等，前面亦已詳述，此時似乎無必要再講一遍。

◎人道之苦

在參思人間苦時，我們套用剛才說的八苦等等便行了。

◎修羅道之苦

修羅與天界眾生很類似。他們的福報很大，幾近天界之樂。他們的世界亦與天界可以相通，所以二界間之眾生會有來往、接觸。

修羅之福報雖大，但因為其瞋恨心，他們仍有大苦。他們的粗顯之苦主要來自妒忌心之煎熬及戰爭之苦。他們的業力感召長期的戰爭狀態，其打仗對像是天界眾生。修羅因其業力而避免不了戰爭，可是他們自知下場往往都是以戰敗而結束。在身體條件上比較，天界眾生衹要頭不斷就不會死、但修羅道眾生的肉身卻與人類差不多，並不像天界眾生的身體那麼堅固，所以一打起來，他們在先天上便居下風，要殺敵十分難，但又很易被對方打死。在武器優劣上，天界眾生之兵器比修羅界擁有的軍備強得多了，所以修羅道亦居下風。在地理環境上，修羅道縱使能乘勢攻至天界，天界眾生衹要把天門關上了，修羅便很難指望攻入。可是，在修羅居劣勢時，天界眾生卻可上天下地追打修羅，令他們無處可躲。對於戰爭及斷手、斷腳等之具體痛苦的細節，衲不必多講，大家想必能自己幻想得到。在心理上，修羅明知屢戰屢敗、傷亡慘重，但仍然因業力所驅而屢屢叫陣，我們不難想象到在心裏有數、知道自己正在打一場沒希望獲勝之戰時的恐懼。

◎天道之苦

若以福報來看，天界是六道中最高福報的地方。但若以利於修行的角度來評論的話，人間才是最有利於修行的處境。既然天界福報很好，為什麼要參思它的苦呢？這是因為要讓我們明白，即使福報最高處亦仍脫離不了苦。

天界分為欲界、色界及無色界三重，它們的分別十分大，所以在參思時我們必須分開來想，而並非籠統地參思。

◎欲界天之苦

欲界天有三十三天、兜率天等等許多重。這裏的眾生是在花中化生的，其壽量極長。在天界並無日、月，眾生身放光明，以花開、花合為一晝夜。在欲天中，食物、衣服及所有必需品都不假營求，自然便能得到。在他們的一生中，除了享樂便沒太多別的事可做的了。

雖然欲天之享樂大，但卻十分不利於修持。在那裏，雖偶爾亦有佛陀出現說法，也有時會有佛陀以神通變出之法鼓等樂器，不敲自鳴而開示佛法妙因，令有緣之天界眾生得聞正法，但除了以上情況外，欲天界之眾生便沒什麼別的機會學法，而且他們因為享樂太大及縱情享受，一般都沒有興趣學法。衲說一個故事：佛陀的大弟子舍利弗有一個很親的徒弟。這個徒弟是一位很有名的大醫師，出入皆騎象及有眾僕從跟隨擁簇著，但他卻是十分敬師的一位弟子。他的敬師去到什麼程度呢？有一次他在路上剛巧遇到其師舍利弗，他就竟然不理儀態、不顧自己身份，直接從象身飛撲而倒在地上頂禮師父。這個弟子後來死了，因福德而轉生在天界。舍利弗以神通上天，本欲為他說法。可是，天界之樂卻令人太迷失了。這個一度是敬師教法之模範的弟子，在見到舍利弗時，雖因業力而能認得自己的前生師父，但卻因忙於享樂，只略看了舍利弗一眼，把手揮了一下當作是打了個招呼，然後便又忙著去玩了。舍利弗眼看實在無法可施，只好遺憾地離開。由此史事可知，即使這樣的模範弟子，去到天界尚且變得如此，何況別的人呢！所以說在天界中，修行的條件不算理想。此外，成佛必須有菩提心，菩提心則依賴不忍見眾生受苦之悲心而出，可是在天界之眾生根本不能理解甚麼是苦。由於他們不太經歷粗顯的苦，所以他們對苦諦及出離心等不易生出覺受，即使想修也不易有成。

前面講過天界與修羅道常常會打仗，這是一種值得一提的情況。天界之眾生由於享樂十分大，他們沒瞋恨心，所以亦難有戰意。在出戰前他們必須先到一個有特別功能的花園中，令自己培養出欲戰的心，否則便不會有戰意。他們的這一特性與人類十分不同。人的心便等同這種培養瞋恨心的花園，不假外求，隨時可以發出仇恨心。在作戰時，天界眾生多會獲勝，但少不免仍會有恐懼及受傷。在受傷時，衹要不傷及頭部，他們絕不會死，而且復原極快，但多多少少仍可說是有粗苦的。

此外，在天界中亦有以強凌弱的情況，力量較小的眾生會被欺侮或歧視，這也是他們的苦之一種。

在臨終前，一向身放光明、香氣及極為潔淨的天界眾生開始流汗發臭、光明先退、衣服變得肮髒，而且會坐立不安。此時他們的朋友都各自散去，留下他們孤獨地等死，但天界眾生之壽量很長，即使彌留的時間也有好幾千人間年之久，令他們徒增痛苦，又由於天界眾生有神通，能預知下生去處，便更加心生憂戚。為什麼他們預知去處便很憂心呢？因為天界福報太大了，往往把轉生其中的有情之一切善業力用光了，只餘下未報的惡業，所以下生去處多為三惡道。我們試想想，我們在不知下世去處好壞之情況下，死時尚且十分恐懼，何況自知去處不妙的天界眾生呢！再者，如果把一個窮人搬移至條件很差的地方，痛苦可能不太大，但若把自少嬌生慣養的少爺搬到窮地方，其痛苦自然更大；同一道理，天界一向福報最高，現在卻要生為三惡道，其心中之悲慘心情肯定是很強烈的。

◎色界及無色界天之苦

以上說明了欲界天之苦。色界與無色界天情況不同。在上二界中，沒有粗的苦苦及壞苦，但仍有行苦。這二界之眾生，在轉生時有一念：「我現在轉生於天界了」，在死時亦生一念：「噢！我現在掉出天界了」除此二念之外，其間之以劫計算的長時間內，他們只在定中，沒有思想及念頭，亦沒有苦苦及壞苦。可是，他們的業報始終亦會告盡，在再次轉生時，由於曾長時間處於無思想的定中，他們多會生為愚昧畜牲。此外，生於此二界之眾生主要是修定而作因，他們誤以為此二界之境便是最上乘的永久解脫，所以在跌出天界時，他們很可能會想：「咦？宗教明明是說解脫是究竟的嘛！怎麼現在我跌出這境界了呢？」，而從此生起認為世上根本沒有解脫這回事的邪見，以致後來下場更不妙。

現在已說完六道之共苦及個別苦況。我們不能像應付學校考試般把它們背誦了便告休，而應努力生出覺受，從而生厭離六道之心。

◎集諦

剛才說的是四諦中的苦諦，現在說集諦，亦即前述種種苦之來源或成因。在講集諦時，分三大支來講說，一為煩惱之發生之過程，二為由煩惱衍生業之過程，三為由煩惱及業引致的生死之過程。

◎煩惱

前面說過六道之苦，但六道轉生到底是由何而來的呢？為什麼我們在無自主地輪迴呢？答案是因為煩惱及業。在此二者間，何者為主謀呢？無論我們有多少業，若無煩惱而光靠業，是不能衍生出結果的。所以，單獨來說業本身不足為患，它們就似存在瓶中的種子般，雖有潛力，但尚待水分及養分方能發芽。反過來說，即使此剎那沒有存積下來之業，但若有煩惱，下一剎那便馬上會衍生出業。所以，在二者之間，煩惱是主，業是副。

有關煩惱之發生過程，《廣論》比較概略地解釋了，但在《掌中解脫論》中則更為詳細。現在，衲分四大點講述，先說煩惱之定義，二說煩惱生起過程，再說煩惱之成因，最後是煩惱的禍害。

◎煩惱之定義

為什麼要先明白煩惱定義呢？因為這是我們必須去除的東西。若根本不知要對治的東西是甚麼，當然無法斷除。

煩惱是任何令我們的心不得安寧者。它有許多種，但可被歸納為十種主要的煩惱。

  1. 貪

    「貪」可以指對物品、對人、對事、對覺受、對外境等等所生之欲望，譬如說我們見到一輛新車，便想：「嘩！這真漂亮！我要把它弄到手！」，這便是「貪」了。

    由今早起床始，我們不知已經歷了多少個貪念了。這個貪念是生死之根本，極難斷除。它就似油印在布上般印在我們的心上，不易把它剔除。

  2. 瞋

    「貪」是指對自己喜愛的事物等所發之心，「瞋」則是對自己不喜愛的對象之心。瞋心不限於對人而發，亦包括對畜牲、對死物、對天氣等等所發的心。

    瞋能壞一切善根於一剎，所以它能徹底禍害我們的今生及未來生，導致我們生於三惡道。

    在共中士道中，我們只在此略提一下瞋心，但在上士道教至安忍時，我們會較深入地講解它的禍害及對治方法。

  3. 慢

    這是指目空一切、以為自己較他人高超的心態。

  4. 無明

    無明是智慧的相反情況。是非顛倒、黑白不分，便是「無明」。對三寶、四諦、因果或善惡分別不明白，都屬無明之列。前面講了我們會對親愛的人有貪、對討厭的人生瞋。對陌生人，我們可能會產生漠不關心的心態，這也是無明的一種。為什麼呢？因為我們沒有看到他其實是我們之「母親」。有關這點，在上士道中之修心法部分會談及。

  5. 疑

    作為凡夫，我們自然會有疑心。對修行人來說，疑心是成就之障礙，所以必須努力除去。

  6. 壞聚見

    「壞聚見」是指把無常的我誤以為真實有我。

  7. 邊執見

    此即執我為實有及恒常與認為我死即不復存在之錯誤見解。

  8. 見取

    以為此身乃殊勝至上的心態，稱為「見取。」

  9. 戒禁取

    有些外道作拜火、自殘身體等苦行，並說這些便是解脫之道，誤把荒唐的行為視為清淨的戒行，這便是「戒禁取」的意思。

  10. 邪見

    把不存在的視為存在、把存在的視為不存在、虛構、歪曲等，皆屬邪見範圍。

現已說畢十種主要煩惱。十種中之後五種，主要與外道思想有關，所以它們是解脫之障礙。對後五煩惱之細微分別及定義等，我們目前略知即可。若要詳細通達它們，必須多年之根基才能做到。目前來說，最重要的是我們莫要生起這五種中之最後一種──邪見。

◎煩惱之生起過程

以上所說之主要煩惱，俱源自我執，而我執正是無明之一種。為什麼這樣說呢？我們舉一個例：在別人批評我們時，我們心中馬上會生出一種心在想：「他怎麼侮辱我呢？」，「我」和「他」便馬上明顯地分化了。由於這種我執心，我們便自然對親友生貪、對仇人生瞋、對陌生人生漠視之態度──癡。所以，貪、瞋、疑、慢等等煩惱，俱源出我執。這個「我」其實本無自性，衹是我們誤執以為有真我、有自性而已，所以這是一種無明。

◎煩惱之成因

煩惱並非無因而生。它們的成因有六類。

  1. 過往之煩惱種子

    由於過往之習氣，我們的煩惱一待遇上少許外緣便會發作。

  2. 能引煩惱之外境

    對外境，我們見悅意者便生貪、對不悅意者便生瞋。所以，外境是誘發煩惱之其中一類導因。大修行人因能斷除煩惱，他們就算坐在鬧市中亦能不動心，所以不忌外境。未能斷除煩惱者住在深山中修行，便是為了暫時避開外境。

  3. 惡友

    惡友並非什麼三頭六臂的魔鬼，而是引誘我們作惡的人。他們並不一定是教我們作奸犯科的那類人，但他們可能說：「來吧！這魚反正也是遲早會死的，我們一起把它煮喫吧！別那麼古板啦！修行人要不拘小節嘛！」等等的話，漸漸便令我們漂離正法了。社會風氣之影響，亦算入此列成因。我們作為佛教徒，應聽佛及師長的話，而並非聽社會風氣或大多數人的意見。

  4. 不恰當之言教

    邪說、色情或暴力等著作，會誘發我們之煩惱。即使是正法，若說法者不對機而講，把太深的法義說予低根器的人聽，亦可能令聽者不單不信服，反而更長煩惱。

  5. 煩惱串習

    由於過往以來之串習，有些人即使對微不足道的外境，也會發很大的貪、瞋等念。

  6. 自己意念之影響

    譬如說有一隻狗在吠，我們的心並不止於想：「噢！有一隻狗在吠！」，而會想：「這吠聲真煩人啊！它主人為何不管教它呢？真豈有此理！這太過分了……」本來衹有一隻小狗在吠，這並不是什麼大不了的事，但我們在作思維、誇張以後，瞋心便越來越熾盛了，這便是由自己意念影響而生煩惱的一例。

以上講完六種主因。有能力的人，應極力斷除煩惱。暫時無此能力的人，則宜盡力防止以上的因及加以對治。

◎煩惱之禍害

若不知一樣東西之害處，便不會堅定生出欲除之而後快的決心，所以我們有必要明白煩惱之害處。

在世俗上，哪怕我們得罪了最凶惡的人，頂多亦只不過會被他殺死而已。可是，煩惱才是最可怕的亂人，因為它可以禍延所有未來生。我們在六道中不能自主地輪迴生死，便正因煩惱而致。我們辛辛苦苦修來之善根，可以在一彈指間便被煩惱毀滅於無形。又因著煩惱，我們的正見無法生起。故此當知，煩惱才是我們真真正正的宿敵。

◎業

講完了煩惱，當講業如何由煩惱所衍生出來。首先我們講明業之定義，然後才講業之發展過程。

◎業之定義

業分為思業與思已業兩大類別。

◎思業

假設我們在走路時，路上有一朵花，這朵花與我們的目光遇上了，眼識生起作用，心裏面便生出喜、不喜或既不討厭也不喜歡之心，這便是「思業」。

◎思已業

「思已業」的意思便是始自思業、由思而起之身業及語業，譬如說我們因喜歡剛才提到的花朵，出於這思想我們動手摘花，這便是「思已業」，亦即任何基於思業而作之行為或語言。

◎由煩惱衍生業之過程

不論是思業或思已業，衹要不是基於出離心或菩提心而發生的，便肯定是令致輪迴的因。我們因貪、瞋等煩惱，便衍生出不同的善、不善或中性之種種身、語或意業，這些業便是直接導致我們輪迴的因。不善業感召三惡道之轉生果報，非基於出離心或菩提心而發之善業，則感召人、修羅及天界中之欲界天果報。不基於出離心或菩提心為動機的禪定修持，則頂多隻會令我們生於色界或無色界天中，絕不可能令我們徹底解脫。雖然人、修羅及天界是善道，但它們卻仍屬輪迴監獄中的部分，所以根本不值得我們希罕。在修行人證得無我之境界後，便不會再因煩惱而作能導致輪迴之新業，唯過往已曾積下之業仍需經歷。

剛才已講完由無明我執衍生其他種種煩惱之過程，也解釋了由煩惱衍生出業的流程，現在馬上要說業所導致之生死過程了。

◎生死及中陰之過程

我們分五點來講述生死及中陰過程，分別為死因、臨終之念、體溫消退之不同情況、中陰過程及受生過程。前三者與死亡過程有關，第四點是介紹今生與下一生之間的情況，最後一點講及受生。死、中陰及受生加起來，便剛好是一次循環。

◎死因

死亡有三種可能性，一為因壽元耗盡而死，二為因福報已盡而死，三為壽元未盡但因種種原因夭折的情況。

◎臨終之念

人死並不如燈滅，而有輪迴及未來生。未來生之去處取決於業力，但臨終之一念極為關鍵性。在死時，由於此刻的特殊性，少許力量便足以引發很大的後果。臨終之念可能是善念，亦可能是不善念。善念乃指皈依心、信心、出離心、慈心、悲心及菩提心等。不善念乃指貪欲及瞋心等。

在最後一口粗氣呼出後，粗顯心念便不復運作，只餘細微心念運作，不再會有善念與不善念的分別，所以臨終一念是指粗顯的思想仍在運作之時，而非指這以後。臨終一念可以由他人引發，亦可以是自己引發。此時若有師長或朋友助念或令將死者發起三士道相應之任何一種發心──皈依心、出離心或菩提心，便能令臨終一念固定在善的方面，所以便會引發已往之善業種子，直接導致下一生起碼不生惡道。無人引發者，此時之念便會傾向向來之業力中的強者，若善業較強則自然會起善念，惡業較強者則起不善念，若二者相當則視乎平時習氣孰強孰弱，若善惡習氣亦相若則視乎善惡何者先習，先習者會有取決性。這是一般的情況。一輩子行善的人，死時心中存善是很自然的。一生不斷有惡念的人，死時大概亦很難突然會心生善念。所以我們平日應多作善行、多習善心，便是這個道理。然而正如剛才所說，臨終一念可由他人誘發改變，而且也的確存在一生具善心，但臨終因外緣引發惡念而導致墮三惡道的可能，所以我們必須盡力確保臨終之念為皈依心、出離心或菩提心等（注：有關利益臨終者之方法、，見法師著作《生死自在》）。

此外，在死亡的過程中，尤其在四大分離之際，會有種種由業而生之主觀幻象。善業力強者，多會見光明及舒適之幻象。惡業力強者，則見種種恐怖的景況，例如山崩、地裂、火災及海嘯等等，痛苦非常，甚至他人亦能從將死者之神情或動作中看得出他們正在被恐懼所折磨。在四大分離時，肉體亦會有很強烈的痛楚。

◎體溫消退之不同情況

人之心識住於心臟之中，心識於死時亦由此處離開。善業力強者，死時體溫先從下身向心部消退，所以會出現腳部已冷但心臟仍暖之情況。惡業力強者，則頭部先冷。

◎中陰過程

在心識從心部離開時，便是今生及死亡過程之終結，中陰期亦於同一剎宣告開始。在佛學研究中，有些宗派認為上述定義不精確，而主張今生之終結、中陰之開始應以心識從身體而出的一剎為正確定義。前者認為心識在離開心臟但未離開身體之際，已屬中陰期，後者則把心識完全與身體分開的一剎才定義為中陰之始。有關這些技術及學術上之爭議，與在座大家的關係不大，衲衹是想到了而順口提一提而已。

「中陰」是指今生及下一生之間的時段。在這時段中，心識會擁有一種稱為「中陰身」的載體，可是這並非很實在的肉身。我們的凡眼不能見到中陰身，但聖者之眼則能見得。

中陰身具有眼、耳、鼻等的有限神通。這些神通是中陰期自然出現的，不同於由修行所得之神通。此外，中陰身可以隨念即達幾乎任何地方，山、川、牆等都不能障礙中陰身的行動，此中衹有其下生當生之母胎，及印度佛陀成道之菩提樹下金剛座，是中陰身不能穿越的。

中陰身之眼雖有神通而能看到許多我們看不到的事物，但卻衹能看到同類的中陰身，例如當生為人的中陰可見其同類，但看不見當生為餓鬼的中陰身等。

中陰身之形相，如同其下生之相，例如當於下生為人者，其中陰身便是人形，下世當生為畜牲者，則現畜牲之形。許多人說他們曾見到死去之親友的鬼魂，這純屬錯誤見解。中陰身之形相，根本並非其前生、死前之相。況且，中陰身會於四十九天內投胎，並不會像民間傳說所講地終年流連在前生居所或死亡現場。

剛才所說之四十九天，是以下生當生之道的時間單位計算的，但這並非說中陰期必定有四十九天，而是指極其量有四十九天。在這四十九天內的任何時間，一待因緣適合，中陰期便結束，心識便會投生。善業或惡業力重者，中陰期多半不太長，所以極可能沒有四十九天。此外，當生於無色界天者，死時即生無色界天，根本沒有中陰期。在這四十九天內，親友、師長或高僧等若為其超度及行善，中陰身及下世去處是有可能被改變的。由於此原因，不論是漢傳或藏傳佛教，都有在人死後四十九天內為他舉行法會之傳統。

◎受生過程

在《廣論》中，詳細講及了胎生、卵生、濕生和化生這四種出生方式之受生過程。在這裏由於時間限制，衲衹能對受生過程作很簡略的講解。

當生為人者，其中陰身見男女交合，當生為男者對女方生起愛欲，當生為女者則對男方生愛欲，然後中陰身盡，心識投於父精母血中。在入胎後之情況，前面已說過，這裏不必重複了。有關住胎及出生過程，在《佛說入胎經》中有詳述，其內容與現代醫學所說很?合。

不生為人者，其中陰身大致上亦是因見喜欲之事物而投生，例如當生熱地獄者因思暖而投生、當生寒地獄者因感熱欲得清涼而投生、當生欲天者因見同類而奔赴投生……等等。

以上說完依苦諦及集諦修出離心之方法。另一種修出離心的方法是依十二因緣參思，我們馬上將作教授。

◎十二因緣

剛才說過參出離心有兩法，一為前述之依苦及集諦修，二為依十二因緣教法而修。此二法中，依任何一法亦可。

在印度及西藏的寺院外牆有一種稱為「五趣生死輪」的繪畫，這種畫開示了眾生因十二因緣流轉，而輪迴在六道之中的景況及因果關係，同時也開示四諦。這幅圖是當初佛陀親自教王舍城國王畫的。國王把畫送予優填王，優填王在看畫後，細思十二因緣，沒多久便證得羅漢境界了。自此以後，佛陀還命弟子必須把畫繪於寺院外牆上，讓人可以透過觀視而思維十二因緣教法。由此可知，十二因緣是極為深妙的教法。大家以後有機會見到這種壁畫，不妨仔細觀賞及研究（注：有關此圖之意義開示，見法師著作《生死之輪》）。

十二因緣教法，是一套濃縮地描述眾生如何被煩惱及業所控制、無奈地在六道中經歷無數生死的教義。這十二支互為因果，環環相扣，一支引發另一支，週而復始。明白十二因緣後，我們便會瞭解生死流轉的運作方式及懂得如何切斷這種循環。

依傳統講說十二因緣，必須分四支講解，一為這十二支的個別說明，二為其功能分別，三為其流轉之週期，最後講其流轉之運作方式。

◎十二因緣之個別說明

十二因緣分別是無明、行、識、名色、六入、觸、受、愛、取、有、生及老死。這十二支運作如輪旋轉，並無始末或首尾。把無明放在十二支之首，是為瞭解釋一生之初而已，並非指它是十二因緣之最初起源。此外，大家對這十二支的名字可能感到茫然無頭緒，但在聽完講解後，它們便並不陌生了。

  1. 無明

    「無明」尤指執戀自我為實有的我執。自無始輪迴以來，無明便一直伴隨著我們，從沒一刻相離。這種影響便似一塊黑布，把我們的眼睛蓋著了，令我們不知事物的真相。一切生死，皆源出於無明。

  2. 行

    由於無明，我們便會造作種種善惡不同之業，這便稱為「行」。

  3. 識

    「識」是業之載體。由無明所引致之任何行，會被紀錄在識之中。無明、行及識就如播種人、種子及大地之相互關係及組合。如果把生死輪迴比作一座房子，無明、行及識便是其最主要的三根柱頭。

  4. 名色

    「名色」是指眾生在受孕入胎一剎的蘊身。這一身體是負載識的容器，亦是後來發展出之各支的基礎。如果沒有這蘊身，識便沒有附托的對象，亦無從發展出後來之視覺及聽覺等。如果把前三支比作房子的柱，名色則好比牆及屋頂等。

  5. 六入

    在名色蘊身存在後，並不馬上有感官功能，但在沒多久後，它便發展出眼、耳、鼻、舌、身等根，而具備了視覺、聽覺、嗅覺、味覺及觸覺等功能了。這便稱為「六入」。如果把名色比作房子，六入便是它的窗口及門。透過這些窗口及門，房內的人才能與外界接觸。

  6. 觸

    由於有了六根及各感官功能，我們便藉此媒介與外境發生關連，這便是「觸」的意思，譬如說我們有了眼根，而又有視覺功能，現在面前有一朵花，我們的視覺感官便透過眼根與這外境發生關連了。

  7. 受

    有了感官等與外境的接觸，我們便生樂、苦或不樂不苦之中性感受，這是「受」支的意思。舉些例子：當眼睛與面前的漂亮花朵二者相遇時，眼識便生起作用，我們便會有樂的感受；當鼻根與臭味相遇時，嗅覺便生起作用，我們生出苦的感受。

  8. 愛

    因為有了前一支──受，我們便會有所貪愛，眼喜歡見美麗的事物，耳愛聽悅耳的音樂。不願與好事物及感受分離，又不願與不好的事物及感受相遇……餘此類推，這是「愛」支的意思。

  9. 取

    因為有上一支，我們便有強烈的欲望，這便是「取」。

  10. 有

    由愛支及取支，再加上第二支──行，我們便具足了以後再受生的因緣了，這是「有」的意思。前面講過無明、行及識好比播種人、種子及大地，而愛支及有支正好比肥料，有支則是長出之幼苗。

  11. 生

    因為上述各支，便衍生出又一次的投生，這便是「生」支的意思。

  12. 老死

    既有生、其必然後果是有「老死」。

◎十二因緣之功能分別

無明、行及識稱為「能引支」，它們是能牽引結果的因。被牽引出之結果是名色、六入、觸及受，這四支稱為「所引支」。衲再解釋一下，由於過往生之無明、行及識，牽引出今生之名色、六入、觸及受，所以前三支是能引發的因，後四支是被它們所引發出之果。愛、取及有這三支是「能生支」，因為它們能導致「所生支」──生及老死。如以因及果來分類，無明、行、識、愛、取及有屬因，名色、六入、觸、受、生及老死則屬果。以四諦來分類的話，無明、行、愛、取及有屬於苦的來源──集諦，而識、名色、六入、觸、受、生及老死則為苦諦。無明、愛及取屬煩惱，行及有則屬業。

前面已談過，苦乃由業而生，業乃由煩惱所引發。如果想斷苦及生死，必須把它從根上斷除，所以必須斷除無明。

◎十二因緣之循環週期

十二因緣一支導致下一支，整個循環少則兩世完成，多則三世完成。在三世之間，極可能有許多世的間隔，因為這些間隔是另外的業力循環。衲舉一個例子：譬如說我們因為無明而作了某些惡業，這些業留在識中，在今世或以後的某一世死時由於愛及取之引發，便感到下一世之名色、六入、觸及受，而且亦有生及老死。以此為例，若於今生死時馬上有相應的愛及取支引發，下一世便會得到六支果，這便剛好完成了上述惡業之循環。如果在今生死時未有相應的愛及取支，此個別循環中的無明、行及識便被擱置了，順數的下一生會是由另一個別、未完成之循環的六支果。在此循環中被擱置了的潛伏三支能引支，始終亦會被引發，但這可能是許多世以後的事。在該世的死時，由於各種因緣，這三支突然被引發了，那一世的下一生便會有此循環的六支果。所以，這裏所說的三世之間，可以間隔許多世，而這中間的許多世，又各是其他很多套十二因緣循環的果，與現在所說的這套循環並無關係。在每一世中，我們得到六支果，即名色、六入、觸、受、生及老死，但同時亦造作了許多新的業，啟動了許多套新的循環。

◎十二因緣之流轉方式

十二因緣一環扣著一環，一支導致下一支，由二支煩惱驅使而造作兩支業，由此起七支苦，又由苦再生煩惱三支，一個循環又引發更多套之循環，令我們暈頭轉向，一次又一次地生、死、轉生、再死……無從出離，甚至還以此為樂。我們對這種循環，根本找不到它的起點，所以龍樹祖師便說過一偈：「從三生出二，從二而生七，從七復生三，數轉三有輪」

如果從無明開始數下去，它直接導致行，行又載於識中……一支導致下一支，這便是輪迴之本質──苦諦。我們亦可以從老死開始反過來逆參，導致老死的因是生，導致生的因是有支……這樣便能明白苦之來源──集諦。從斷除的方面來參思，若沒有無明支，便不會有行支……所以便沒有生支，亦沒有老死支。這樣地參便是參思滅苦之境界──滅諦。反過來推論，想斷除老死，便應斷除生支的發生，想避免生支，便應設法斷除有支……欲脫離行支，我們必須斷除無明。如此去參，我們便會明白如何達到無苦之涅槃境界，亦即解脫。這斷生死之方法便是道諦。最終來說，我們必須斷除的是無明，因為其他支均源出於無明支。若沒有無明，便沒有十二因緣循環，所以便無生死輪迴。

參十二因緣之目的，是為了修出離心及明白解脫之道，以打破無休止的生死循環。如果強調導致在三惡道中轉生的十二因緣流轉，乃共下士道所修之法。若以六道之角度去參，則為共中士道之法門，能培養出離心。若想如母眾生正在以這種方式不斷輪迴受苦，而培養悲心及菩提心等，這是上士道的修法。所以，十二因緣在三士道中各有不同功能及用途。

◎判斷生起了出離心之準則

我們由苦諦及集諦的方法參思，或由十二因緣流轉之角度參思，以求生起真正及堅定的出離心，意欲由生死輪迴循環中解脫出來，不再貪求世間之富樂。可是，怎樣才知道我們的出離心是否合格呢？衲先說一個故事：從前在西藏有一戶窮家，家中並無其他食品，只餘蘿蔔可喫。兒子在每天早上起床，便開始嚷著肚子餓，母親便為他煮蘿蔔。過了幾天，兒子喫蘿蔔喫得很厭了，在又看到煮蘿蔔後，他心生厭惡，便說：「我不要蘿蔔，我要喫糌粑！」母親沒有糌粑可供，便炸蘿蔔給兒子喫，但兒子仍然不肯喫。後來，母親分別做了炒蘿蔔、煎蘿蔔、蒸蘿蔔、蘿蔔湯，生的、甜的、辣的、酸的和咸的都試過了，兒子卻看穿了、厭倦了，所以他說：「媽，我早已受夠了。您休想騙我再喫這鬼東西了。不論您怎麼弄花樣，蘿蔔不就還是蘿蔔嘛！這我是絕對不會再想喫的了！」我們在修出離心時，漸漸便不希求世間福報，因為我們知道六道本質乃苦，就算是最大福報之天界，其本質仍然不變、仍然是苦，所不同的衹是其表麵包裝而已，所以我們只一心希求出離。在修至某程度時，出離心較強烈了，我們便會徹底厭離六道，就算是六道內之最美好的東西，我們仍然能看透它的本質，知道它不外乎是苦的另一種包裝而已，就像是故事裏的小孩討厭蘿蔔、並不因它的花樣而被迷惑同樣的道理，日日夜夜只一心欲求出離，此便可說是出離心生起了。

◎破除有關共中士道之常見誤解

有些人說：「四諦及十二因緣乃小乘教法、求解脫乃小乘發心，所以大乘行者不應修持！」，這是不正確的見解。正下士、小乘者固然必須修出離心及解脫道，但上士、大乘者亦需修此。我們在這裏所修的是共中士道，並非正中士道，也即是說，這是上士亦需經過的道路。上士大乘行者希求成佛，成佛依賴於菩提心，但什麼是菩提心呢？此乃基於不忍見眾生在生死輪迴中受苦，而發願成佛度生的心。不修出離心的人，連自己的苦都未見到，對自己都尚未能生出悲心，如何能推己及人地生出悲心呢？如果沒有悲心，就不能培養菩提心。沒有菩提心，又怎能成佛呢？換句話說，成佛乃依賴菩提心，菩提心建基於悲心，而悲心則建於出離心之上。沒有出離心，則不可能有菩提心，所以絕不可能成佛！如果硬要說修出離心則必為小乘，一切菩薩均曾修出離心，難道一切菩薩皆成為小乘者了嗎？這顯然是不合理的講法。

又有另一種論調，引佛經中說菩薩不應畏怕輪迴的斷句為依據，聲稱修大乘者若抗拒輪迴便是不對，所以他們說不應修出離心，這是一種因不通達經義而生出之想當然。我們應怕及應厭離的，是因煩惱及業所引發之生死輪迴。說菩薩不怕生死輪迴，是指祂們因悲心及願力而自願地受生。在這種受生情況中，祂們不生煩惱，亦不因煩惱及業而生。所以，說菩薩不畏生死，是指祂們不逃避為利眾生而自願進入的生死，而並非指祂們應當留戀因煩惱及業導致之生死六道。這兩者根本不能混為一談。

◎解脫之道

若以上述方法生起了出離的欲望，我們應以什麼條件修持解脫呢？我們又以什麼方法解脫呢？現在講至共中士道總科判之最後一支。這一支分兩點，一為適合修持解脫道之條件，另一為解脫生死輪迴之方法。

◎適合修持解脫道之條件

縱使有出離心，也不見得任何眾生都有足夠條件修持解脫之道。很明顯，如果生在三惡道中，是不可能修行的。若生天界，則不利修持。若生於無法之國，則無法可修。若生為愚癡，則沒足夠慧力去修。若生於有邪見的家庭，譬如說生於信奉殺生祭祀的文化中，便等同解脫或善業之門已對我們關上了。在這種環境中，除非這小孩有很特殊的習氣及業力，否則便不可能有什麼善業或修行可言。如果生在佛未出現之前，亦不可能有法可修。所以，具足八有暇及十圓滿之身命是必需的修行條件。大家不要隨意輕視這十八條件，要想具足它們真不容易。大家都知道衲長期住在澳洲。在這些西方國家，物質生活條件比漢地或西藏好多了，可是他們並無什麼靈性的生活。大部分西方人，一輩子就只為了衣、食、住、行而奔波，很少思及心靈上的事。縱使他們中有些人追求宗教上的真理，最終也衹是修持外道或邪見而已，很難遇上佛法。有時候，我們閱讀到佛教刊物上的宣傳，就以為佛法在西方國家真的已經弘揚起來，但這是宣傳上的歌功頌德、誇張手法而已，並不是真實的情況。西方雖然也開了不少佛教各宗派的弘法道場，而且也有不少西人出家了，但這些進展只好比在黑暗中點燃了一根火柴或是開亮了一個小手電筒而已，距離光明白晝還差很遠。由於文化及習氣的不同，西方人對基本的敬師、因果及孝道都不易接受，不論怎麼修，他們亦較難有那種「味道」。我們東方人，就算不信佛，我們多多少少也有敬師、孝道及信因果的「味道」，在信佛後及修行時便比較容易得多。又者，如果我們生在一些中東國家，別說遇不上佛法了，更從少習慣了殺生，家中有喜事又殺羊，有喪事也殺羊，過年也殺羊，過生日又殺羊，我們從少就會耳濡目染，認為這是很理所當然的，甚至以為這是一種善業，能令神歡喜。又或者我們生在別的文化中，他們認為動物就是神創造出來讓我們喫的。在這種文化中，根本不可能作善，所以下生不但不可能解脫，而且衹能有一種去處──三惡道。所以，我們在前面說的參十八暇滿時，絕不可止於把它當應付考試那樣背誦而已，而必須把心運用起來，把它一條一條地參，譬如說八有暇參一遍便修上兩個小時，主要以觀察修，務求生出覺受。我們必須由二角度去想，一為體悟無暇滿之不幸，二為體悟我們現在具備了暇滿之幸運，然後我們再想：「這人身是堪能修持解脫道的條件，這是我們過往積許多因才能來的，但它只如流星般一瞬即滅，現在不用便再沒機會了！」以上這些在共下士道及道前部分早已說過，現在衲衹是再強調一下而已。

在這十八條件之基礎上，若能出家受戒則更有利於解脫道之修持，但這並不是說居士不能解脫，歷史上也的確有許多如仲頓巴等的居士大師。可是，出家人不必忙於世俗之事，故此則避免了許多因保護家庭而難以防止的作惡，而且煩惱亦相對較少。

總結來說，具十八暇滿之身是修解脫道之基本條件要求，若有出家身則更佳。

◎解脫生死輪迴之方法

在下士道中，欲得生於善道，我們便修皈依及依因果規律行止。可是，若欲得解脫，一般的善行是無法足夠的。為什麼呢？因為生死輪迴之根本便是我執無明，若不斷無明我執，便不可能根除生死六道。怎樣才能對治及根除我執呢？我們必須證達無我空性慧，以此而把輪迴從根上切除。所以，無我空性慧好比一把鋒利的劍，能把我執及輪迴之根斬斷。怎樣才能生出無我空性慧呢？這又依賴於定。如果劍很利但持劍的手軟弱無力，則仍不能成大事，而定就正好比這堅強的手臂。定又如何能得呢？這又依賴於清淨戒行，令心遠離散亂及放逸。故此戒就好比對劍刃作捶打，以令其鋒利無比。故此，若欲從六道中解脫出來，必須依止修持戒、定及慧三學。解脫之道，便是戒、定及慧這三學。

  1. 戒學

    三學之中，戒學為最重要。具備了戒的成就，要得定及慧便不難了。戒律分為許多種，包括五戒、菩薩戒、出家戒及密戒等，此外還有與皈依有關之學處及八關齋戒等。在這裏，我們講授的是戒之共通精神，而並非教授各種戒的本身內容。有關各別戒的內容教授，我們必須在受戒時及受戒後學習，也有些戒可以在受戒前學習，但今天所講內容並不說這方面，只從總體的戒行方面講授。

    戒是通往一切功德及善法之階梯，也好比一切功德之總源。佛經為佛之教法，固必須尊重，但戒卻更是佛所行持的，所以更應恭敬。佛陀曾說過，在祂入滅以後，我們便應以戒為師。這即是說，我們應把戒視為佛陀本身而生敬重。輕視戒律，亦即輕佛。為什麼敬凡夫具戒僧眾呢？這也正是因為他們具備了戒。從某種意義上來看，這就等於佛住在他們身內，怎能不敬呢？此外，僧人所用之袈裟及坐具，其尺寸、比例及剪裁均有其表義，它們都代表了戒，所以亦當尊重。總之，戒是令我們解脫及令我們生功德的法門，絕不能輕視。平時我們常常談修定、無我、空性等等，其實這些暫時都不切實際，因為我們根本沒有定力，也還未證慧，但戒學卻是我們有能力馬上好好行持的法門。再者，佛陀說過在末法時期，由於難得之緣故，即使能持少至以一天為期的戒，功德亦勝越於正法時期對一切諸佛興大供養的善舉，故此我們應努力持戒，在家人尤應多作八關齋戒，在一日夜中好好地行持。長期地保持完美的戒行，大家可能擔心做不好，但在一天內完美地持八條戒，則似乎不太難，所以大家應多作這類齋戒。大乘八關齋戒在於師父前受了一次以後，便可自己擇日自受，並不一定要去寺院再找法師求受，所以十分方便，其功德亦不可思議（注：有關大乘八關齋戒開示，見法師著作《福份無量》）。此外，我們應該參思持戒的利益及不持戒的損失，從而生起精進及歡喜地持戒的心，如此才不會感到持戒是一種痛苦或折磨。

    如何能防護自己不致犯戒呢？導致犯戒不外乎四種可能性，一為無知，二為放逸，三為不敬，四為煩惱。

    無知者，是指不懂或不記得所受的戒之性質、怎樣算是犯戒、應作什麼、不應作什麼等等。對治它的方法是好好地學習及背誦戒條，譬如說皈依學處、五戒、比丘的二百多條戒、菩薩的輕重戒及密戒等。

    放逸者，是指漫不經心、根本不關心自己有否犯戒。這樣的人，根本不理會自己有否正在犯戒。要對治它，便應以正知、正念觀察自己的行為，若有快犯戒之情況便馬上制止自己。我們亦可對犯戒生慚愧心，以此對治放逸。又或者我們多念犯戒之業所導致之三惡道苦等等，以恐懼果報之心對治散漫。

    不敬者，指輕視戒律之心。對治這問題的方法是，我們必須想佛陀所說的「以戒為師」，要知道輕視戒律便等同輕視佛陀。這樣地想，又建基於前已生起之皈依心，我們便可防範因不敬而犯戒的情況。

    煩惱導致犯戒者，指因煩惱太重而持不好戒的情況。要對治它，必須先分析自己以何種煩惱為主、為重。貪重者，以無常觀等對治。瞋重者，以安忍及悲心等對治。癡重者，以無我觀對治。有關安忍、悲心及無我教法，在上士道中便會提到，現在暫且不講。

    以上乃持戒的方法。不論是皈依學處、五戒、菩薩戒乃至密戒，持戒之要訣及精神不外如此。

    對自己所受之戒，若有破犯，應以前所教授之四力懺淨，並各依其戒之性質而重受之。

    大家要注意，戒學雖然是在今天講到共中士道時教授，但這並非中士之不共行。對下士而言，守持皈依學處及十善業，便如同持戒。對中士而言，應修以戒為基礎之三學。對大乘上士而言，更要守菩薩及密戒等。故此，戒學乃通於三士道的修持。在共中士道時教授，衹是為了方便的安排而已，並非說共下士道不需要戒，也非指上士不必持戒。

  2. 定學

    修定的方法共通於中士及上士、小乘或大乘。因為定學是解脫之道，中士固然需要具備它，但上士亦需要成就定學，否則便不能成佛。由於此原因，定學既可在現在就教授，亦可在上士道教至菩薩六度時教授。如果今天只教中士道，衲現在便應把定學完全教授，否則中士道教授便不完整了。可是，反正我們還要繼續往上士道講下去，現在就不必馬上講定學了，省得在上士道說至有關部分時又要再講一遍同樣的內容。衲雖現在留待上士道時才教定學，但大家萬勿誤會，在正式修中士道時，必須修定學，並不可就此跳過。現在跳過它，只不過是為了以免重複及節省時間而已，絕非指上士才需要它而共中士道不需要的意思。

  3. 慧學

    慧學亦是通於中士及上士道的教法。在中士道時，我們需要它以求解脫。在上士道中，它是六度中的最後一度。如果現在教授慧學，在遲些講至上士道之菩薩行時，又要重複講一遍。反正我們並不止於教授小乘或中士道，現在我們跳過這一節，留待後來才教。大家切勿誤解，慧學是中士道部分亦必需的，現在只因方便的關係跳過不教而已，並非說衹有上士才修慧。

    現在終於講完共中士道了。總結地說，共中士道必須先思苦及集諦或十二因緣而生欲求解脫之出離心，令我們如處火宅極欲逃出，然後再次第修戒學、定學及慧學這三者以求達到解脫的目標。正中士固然要如此去修以求解脫，但共中士亦必須修學同樣的內容。共中士道之內容極為重要。在大乘經論中，少有提及戒學等，並非因為它對大乘上士不重要，而純粹衹是因為大乘經論假設讀者早已懂了共下士及中士道的內容而已。

    如果光光依靠下士及中士道的教法，對希求解脫的小乘行者來說，便已經足夠了。小乘的行者，或稱「正中士」，依靠出離心及戒、定、慧三學，便可達解脫六道之目標。可是，若以利己的角度來看，這未算達到了我們潛質之最高發揮。若從利他的角度來看，解脫之境界亦未具備最高能力來利益眾生。故此，有慧根及心量大者，不應止於共下士及共中士之行，而應發更大的心、作更高的修行，入於上士道的範圍，亦即大乘的部分。在座中有些或許會生出疑問：「我老早就是大乘佛教徒了，師父您不必說這些了！」事實上卻不一定如此！我們平時雖然常自詡為「大乘弟子」，但大乘卻並非我們憑嘴上說一說便能進入的。大乘的行者，理論上是要發菩薩的心願、作菩薩的事業，如果沒有這樣的心，便不是大乘。縱使所修之法是大乘法、宗派屬於大乘、道場是大乘的、師父也是大乘的，這些都沒取決性的作用，我們的心必須是大乘心！如無大乘的心，則不是大乘行者。有些人會說：「但我的心也是大乘的呀！」別說對一切眾生髮起真正的菩提心了，我們有時連一隻蚊子也受不了。大乘分為共道的顯部，或稱「經部」、「波羅密多乘」及「因乘」，及不共的密部，或稱「續部」、「金剛乘」、「咒乘」及「果乘」，但不論是大乘的顯法或不共密法，若無菩提心，則修亦無用，亦不算是入了大乘之列。故此，正如皈依是入於佛教之列的門檻、出離心是入於小乘之門檻，菩提心則是入於大乘的門檻。判別是否大乘，看的是有無菩提心。

    在上士道部分，主要分為發菩提心的部分及在發心後作菩薩行之方法兩大類。在科判上，《廣論》把它分為三大支，一為講述菩提心與大乘的關係，二為教授培養菩提心，三為作菩薩行的方法。現在，衲亦依這種科判而教授。

◎大乘與菩提心的關係

前面亦已說過，解脫固然很好，但卻並非圓滿境界，所以我們宜於最初便向著菩提心的方向走。正下士及正中士是指以與該道相應之動機去修該道之法者，共下士及共中士是指以上乘之發心、動機去修該道內容者。以菩提心修下士道及中士道，是為共下士及共中士，而並非正下士或正中士，我們對這分別必須搞清楚。有人會問：「如果我以中士的解脫心、出離心去修中士道，在自己解脫了以後，我才開始研究上士道，這樣不好嗎？」這樣不是不可行，可是卻不一樣。小乘行者在修至解脫時，便入於寂靜之境界中，不知要等到何年何月方有緣遇佛放光令其出定，並勸發菩提心。況且，小乘解脫者由於自苦已退，在修悲心時會有很大困難。我們有能力者，於最初雖並無真正的菩提心，但宜在一開始時便朝著這方向走，並以這種心態去修下士及中士道內容。正如種豆絕不可能長出大米的道理，任何不以菩提心為動機的行為，斷無可能成為成佛的因。若以菩提心為動機，任何如布施等行為乃至修持殊勝的密法皆變為成佛之因。若只以出離心為動機，則同樣的事衹能成為解脫之因。若以下士道層次之發心而行，則這只會是再次輪迴之因而已。在印度，曾經有一個行者修大乘的密法，後來卻只得了小乘的果，這正是因為發心之分別而致。我們不能因此而作結論，認為是該法不殊勝。這個人所修的法是的確乃大乘的法門，但他的心不是，所以便有這樣的結果。反過來說，若以大乘的心修下士及中士道內容，則因心力大而極易成就。

大乘的心就似一把鋒利的刀，堪能有效地作許多事情，我們只需略用少許力即可成功。舉個例說：若以下士心布施一顆米予一蟻，則頂多隻能得人、天之果，而且因為所施物很小，布施之力量不大；若以中士心布施，則頂多隻能得一解脫之因，其力量仍然不大；但若以上士心布施這同樣的一顆米，因心力故，這是一個很強大的因，能令我們成佛。同樣的一件簡簡單單的小善行，由大乘心而作，力量則大有不同，而且果報會無盡地倍增。

若有人問：「佛從何來？」，答案是「由菩提心而來！」所以，菩提心被稱為「佛父」。有關這一點，衲作一些解釋說明：在世間上，我們固然必須有父、有母方能出生，但我們的種姓取決於父親，父為王則其子為太子，父為貴族則子女亦為貴族，父為老百姓則子女只可能是老百姓。不論是佛或小乘羅漢，均由空性慧所生出。若無空性慧，固然不可能成就解脫或成佛。可是，單單看空性慧，它既可能生出佛境，也可能生出羅漢的境界，這是說不定的，所以這並非取決性的因素。另一方面，如果有空性慧再配上菩提心，所生出的則必定會是佛境，斷不可能生出小乘之果境。故此，空性慧及菩提心二者固然均為成佛之必需，但菩提心才是具取決性的一方。因著這個原因，空性只堪被稱為「佛母」，而菩提心則被尊為「佛父」。

有了菩提心者，縱使他什麼別的成就都沒有，也堪受人、天之尊敬及頂禮，而且名為「佛子」，身份比具神通及成就的羅漢還要高許多。為什麼呢？衲舉些譬喻：在世俗上，鑽石的價值最高。如果把一顆小小的鑽石與大的珍珠比，也仍是鑽石在價值上勝出；又或者以血統為例：一位太子哪怕年齡再小和再不懂事，也仍然比最年長和最有能力的老臣子尊貴。同樣的道理，有菩提心者，在一開始便身份不同，其「光芒」能把羅漢等通通比下去。

衲已略說了菩提心的重要性，我們必須仔細思維，方會生出希求得到它的強烈心願。但到底如何才能生出菩提心呢？這就說到了下一支──培養菩提心之方法。

◎培養菩提心之方法

這支裏面又分四小支，一為菩提心生起之因緣，二為修此心的方法，三為判斷生起了菩提心的準則，四為誓發菩提心的儀式。

◎菩提心生起之因緣

要成功地發起菩提心，必須具足一些有利發心之因緣，然後努力修心，方能達成。

菩提心之緣有四，現在略說一下：

  1. 有些人由於過往宿業，或見佛像，或聽佛與菩薩名號，便即時引發了內心的菩提心種子，恍然如悟，淚下而不能自已。這是其中一種可能性。
  2. 在閱讀經典時，我們生起信心而發心。
  3. 我們因見佛法衰微，發心令其久住。
  4. 我們因見眾生可憐，從而發心。

以上為四緣。

發心之因亦有四種。

  1. 種姓圓滿。
  2. 善友攝受。
  3. 悲憫有情。
  4. 不厭生死。

此外，還有四種力。

  1. 自力。
  2. 他力。
  3. 因力。
  4. 加行力。

    有些人依一因一力而發心，有的人則依多因及多力，總之有多種可能性。在末法時期，我們依自力及師長之教授而發心、便是最堅固的力量了。

    ◎修菩提心之方法

    我們已明白到菩提心的重要性，又生起了欲得此心的願望，且也具備了必需的因緣。可是，光光憑著這些，並不足以憑空變出菩提心。在阿底峽祖師進藏後，他曾問西藏人：「你們是如何修菩提心的呢？」答曰：「我們念誦發心文」祖師斥道：「在西藏竟然有不懂修慈心及悲心的『菩薩』！」由此可知，菩提心並不是空有其願、有空時才念一念發心文便能變出來的。我們必須懂其修學次第。這種方法，必須是有傳承、無誤及有成功先例的具體方法。否則的話，我們若天天把「成佛」和「菩提心」等詞掛在口邊也絲毫無用。

    修菩提心有兩種方法，一為七重因果修心法，二為自他交換修心法。前者乃阿底峽祖師所廣為弘傳的，後者不屬深觀及廣行派，而乃文殊傳予寂天祖師、源出於《華嚴經》的修心法門。兩種修心法阿底峽祖師都具備了，但對後者他只曾在小範圍內教授，並未廣傳。到了後來，宗喀巴大師繼承了此二支傳承，流傳至今。此二支傳承，均上溯本師釋迦牟尼，而且同樣有效。一般來說，境界較高的行者，以自他交換法修較適宜，普通行者則依七重因果法修較為容易。如果從技術性層面來說，自他交換法其實已囊括了全部七重因果法在其內，而七重因果法雖本身已足夠，但卻並不完全包含自他交換法所有法門在內。從效果上來說，二者同樣有效。

    ◎依七重因果法而修菩提心

    我們先介紹這種修法的大綱，然後才正式教授其修持方法。

    ◎七重因果大綱

    七重因果的骨幹是大悲心，所以我們先講大悲心的重要性，然後才介紹七重因果與此之關係。

    ◎大悲心之重要性

    什麼是「悲心」呢？許多人把慈心與悲心混為一談，這是不正確的。「慈心」是指願眾生得樂的心，「悲心」乃指願眾生離苦、不忍見其受苦的心，此二者均為菩提心之「命根」。衲再強調一次：成佛之「命根」乃菩提心，而菩提心之「命根」為慈心及悲心，尤其是後者。

    對自己親友的「悲心」，我們不可說完全沒有，但這衹是有條件及局限性的悲心。而並非對任何有情眾生的平等悲心。此外，有些人自以為是大乘弟子就很傲慢，聲稱自己有悲心而小乘沒有，這是常見的錯誤觀點。小乘其實亦修慈心及悲心，而且亦具備清淨、無垢的修慈悲法門，所不同的衹是他們並無建基於悲心之上的增上心而已。這分別與大家關係不大，衲衹是略提一下，以免大家以後作出謗小乘的惡業。

    對上士而言，大悲心對修行之起始、中間及最後階段均極為重要。

    1. 剛開始想修大乘上士道時，我們必須靠大悲心以發菩提心，缺了它便無從生起菩提心。
    2. 初次發心後，有些行者後來見眾生之數量極多、其行為低劣，便有可能心想：「這麼多眾生，他們又如此頑劣，完全救度他們的想法會不會是太幼稚了呢？」在此時候，行者便還需靠悲心之力量，令自己不退轉而貫徹始終。
    3. 最終成佛時，仍然是基於悲心，佛陀才不入滅而反而化身千千萬萬，不斷地照顧有情眾生。

    ◎大悲心與七重因果之關係

    菩提心之因乃增上心，增上心乃大悲心之果。大悲心又由何而來呢？此乃從慈心所出，而慈心乃由報恩心所生，報恩心由念恩心所出，念恩則由知母而出。故此大悲心乃知母、念恩、報恩心及慈心之果，同時乃增上心乃至菩提心之因。這種法稱為「七重因果」，正是由於它們相互之間的因果關係而名。

    ◎修七重因果之方法

    這裏分為三支，一為修利他心的方法，二為進而修菩提心之方法，三為如是次第修持之成就。

    ◎修利他心之方法

    利他之心是修菩提心之基礎。首先我們必須先修學其前行，即知母、念恩及報恩心等，然後才修入慈心、悲心、及增上心。

    ◎修利他心之前行

    利他心之正行為慈心及悲心等。可是，若果我們馬上修慈悲，根本不可能達到完整覆蓋一切眾生的慈悲心，而只會對其中一些眾生執愛，而對另一些瞋恨，所發之慈悲亦只會是有偏心的慈悲而已。故此，我們必須先修平等心，對眾生不起執愛或瞋恨之分別。

    ◎修見眾生為平等之心

    平等心即四無量心之捨心。我們若從共中士道次第修上來，應已有平等心的基礎，此時便不會遇上困難。

    首先我們幻想一個陌生人在自己面前。我們對他的感受是如何的呢？這是一種漠不關心的態度。為什麼漠不關心呢？因為他和我們並無任何關係。可是事實是否如此呢？不是的。在這生我們或許與他無關，但在數不盡、看不到起源的無數次輪迴當中，他必然曾對我們有過大恩，也曾結下大仇。所以，他並非一個與我們無關的陌生人。我們在參思後，培養、生出決定：「我以後不再對陌生人視為無關痛癢！」，然後把心專注於其上，越久越好。

    然後，我們幻想一個自己討厭的人在面前，再觀察自己的心境轉變。現在的心是怎樣的呢？這是一種瞋心。這瞋心由何而來？這或許是因為他曾經做過一件看起來對不起我們的事。可是這些過失是否真實呢？或是我們的我執所導致的呢？這些看似過失的事，極大可能是由我們的煩惱所導致。此外，在無始的過去生，甚至在今生，這同一個眾生必定曾對我們有過大恩。一個對我們有大恩的眾生，不論這是發生在很久以前或是最近，都是沒分別的。我們現在對這個大恩人，因為少許微不足道而且過不在他身上的瑣事，便生出瞋恨心，這是否很不合理呢？我們透過參思，我們生出決定：「我以後不再以瞋心對待他們！」，然後把心專注於此決定上，越久越好。

    我們再幻想一位至親在面前。現在我們的心境便變為執愛之心了。這個人雖與我們極親密，但他在過去生肯定亦曾加害於我們呀！我們現在對他執愛，顯然不合理。我們透過如此參思，生出決定：「我以後不應以貪愛對待他們！」，然後把心停留於此念上，越久越好。

    我們不可只把上述的內容在心中默誦一遍而已，必須仔細在心中培養覺受及如理分析，慢慢便會體悟到三者在本質上並無分別，分別衹是我們自己的心態而已，這樣便會平衡了對陌生人的漠然、對仇人的瞋及對親友的貪此三者。如果我們在共中士道三苦之親仇不定性上面有所覺受，此時的修持難度應該不太高，修幾個月已有可能有成，甚至有宿世習氣者則更快。若共中士道基礎不穩而又無習氣者，在此處或許要修上好幾年才能圓滿，但這都是值得的。

    修平等心有幾種不同方法，以上乃其中一種。有些人把陌生人、仇人及親人同時觀在面前而平等修，這另一種有效方法。

    ◎修見眾生為悅意之心

    前面已講完平衡對不同眾生的不同心態的方法，現在輪到修七重因果之前三重了，亦即知母、念恩及報恩心。

    知母是道次第上的一個大難題，在開始時極難生起，但我們必須有耐心地去修。在此支生起後，其餘之六重因果相對來說並不太難。

    在輪迴中，我們曾經歷過的生死不計其數，亦看不到生死之最初起源。眾生之數量雖然極多，但始終有一固定數目可言。我們的輪迴次數是個無限數，而眾生之數量有限，以此推論，任何一位眾生都必在某一生，甚至許多生中曾為我們的親母。這並非說他們一定是我們人間的母親。除了化生及濕生情況外，我們的其他轉生，例如在前生中生為餓鬼、生為蟲、生為牛或生為魚時，不論胎生或卵生，都必有其母。若有一萬次胎生及卵生，便有一萬位母親。

    在能真正在心中知一切眾生為母以後，我們便可進而修下一重‾‾念恩。我們先由今生之母親的大恩想起，包括十月懷胎其間嘔吐、腹大便便、廿四小時坐立不安、身體酸疼及生育時之苦等等。在生產時，即使今天科技及醫學發達，但母親仍可說是冒了生命大險才把我們生下來的。在小孩出生後，母親廿四小時看守。若沒有母親，我們或許衹能維生幾小時便會凍死、餓死或甚至被野獸等喫了。我們令母親經歷許多大苦、令她完全沒自由可言，可是她卻從無怨言，反而卻把我們視為世上最重要的人，甚至甘心為我們捨命，一直這樣照顧著我們至成年為止。在成年後，母親仍會為我們操心事業及婚嫁等問題。總之，自從我們出生以後，母親便沒有了自我，眼裏衹有我們的利益，一切以我們為主。前面在共中士道中之四苦時，我們已說過生苦，但當時是由胎兒的角度來講。在上士道中，我們由母親的角度來幻想這過程中的苦，從而生出念恩之心。

    正如今生母親之恩大，過去生之母親之恩亦同。我們若觀察畜生，也能看出即使凶猛禽獸，亦對其子女極為珍愛，照顧有加，並視為命根。不論今生或過去生，亦不論我們生為人或生為畜生，一切眾生中的任何一位，都曾以同樣的大恩照顧我們，其恩無從言盡。我們不能說那是過去了或不記得的事，就不聞不問。縱管我們對某一大恩人的恩忘記了，或那是許久以前的事，其恩德不因時間久遠而變小，亦不因我們之不記得而消失。基於這種推論，我們可培養念一切眾生對我們之母恩的心。若感不到母恩，念恩便生不出來，所以後來的其他重因果亦無從生起。

    有孝心的人，修這重時會比較容易。在某些邊地，子女既無孝心、父母亦對子女不聞不問。因為他們連今生之母恩亦感受不到，這樣的人便很難生念恩心。衲並非說他們的母親無恩，而衹是說他們在修念母恩時會有困難。事實上，單單把我們生出來，令我們有這個肉身，令我們從而可以修行佛法，這已是極大的恩德了。我們常說應當發願不生邊地，便是這個原因。漢人向有孝道，在此處大概問題不大。順帶一提，漢人有拜祭祖先以求保佑的習俗，衲推想這大概是源自孝道的衍伸習俗。孝道是很好的美德，但對先人骨灰上香或對其靈位獻花，卻不但不會為他們或我們帶來利益，反而是不符合佛法的。若欲利益父母及祖輩，最有效的方法是利用他們肉身的延伸品──我們的肉身，作種種善行，例如禮佛等修持（注：有關符合佛教之孝行開示，見法師著作《孝份無量》）。

    單單念恩並無意義，我們必須生出報恩的心，這是七重因果中之第三重。我們的母親現在有貪、瞋、癡等病，猶如發了瘋般，我們必須因感恩而生欲報恩之心。

    依以上所教地參思，我們便能依次修出知母、念恩及報恩心。

    ◎修利他心之正行

    此即為慈心、悲心及增上心之修持，我們把三者分開教授。

    ◎修慈心

    「慈心」是指願一切眾生得樂之心。在修時，我們次第對親人、陌生人、仇人，乃至一切眾生生出慈心，以此為修。在修至不必刻意而自然流露之心時，便是慈心成功生出了。若平等心及前三重因果修得如法及穩固，修至慈心時便能很自然地發起心量。

    慈心是一股大力量，當年釋迦太子在菩提樹下修成道時，有魔軍及魔女等來故意干擾其修行，正因釋迦太子之慈心力，它們全被降伏了。在一個有慈心的人之附近地區，自然便無天災等災害。這是很奇妙的。

    ◎修悲心

    「悲心」是指願一切眾生離苦之心。在前面共下士及共中士道中，我們已體悟了三惡道苦、三苦、六苦、八苦及其餘之六道個別苦況，生出了出離心，此可說為「對自己的悲心」。在上士道中，我們推己及人，依次對親人、陌生人、仇人乃至一切眾生修平等心乃至悲心等，思及其三惡道苦、三苦、六苦、八苦及六道各別之苦，並願其離苦，以此參思，便油然生起對他們之悲心。若前果未得，此時亦必不能有成！這裏又一次說明了次第而修之必要性。再者，悲心及任何覺受之生起與否，亦建基於功德之有無及罪障之多少。在每座道次第修行的前行中，我們修皈依及七支修持，便正是為了積纍功德及懺淨罪障而作。如果這些前行及前面部分修得好，悲心是不難生出的。

    悲心生起之準則與判斷出離心及慈心等生起與否的方法一致。我們由最初的理解，修至於刻意時可生起此心，再修至不刻意時亦具此心時，便告成功。

    ◎修增上心

    「增上心」是由自己一己承擔令如母眾生得樂及離苦之大任的決定心，這一點與前面之報恩相似但不相同。報恩心好比一種計劃，增上心則類似一種決定。慈悲二心又好比見到親母掉入火坑時欲母脫難之心，增上心則好比承擔起自己親手救母的決定，後者乃慈心及悲心之延續，但並不完全相同。

    小乘亦修慈心及悲心，但其與大乘之差別在於小乘並不進而修此增上心。

    以上慈心、悲心及增上心三者，我們在座上固然要修，在座下之日常生活中亦應常持。

    ◎由利他心進而修菩提心之方法

    在依次修起以上六重因果後，我們再想：「如何能令眾生得樂離苦呢？以我現在之能力，尚不能圓滿利益一位母親，亦不能利益所有的眾生各一次。我們的能力極為有限，根本沒辦法令所有眾生，無一遺漏地離苦得樂。到底怎樣才能令自己具備最完美的能力呢？」如果我們在修共下士道之皈依部分時打好了基礎，現時便會馬上有答案了。佛之身、語、意及事業均有無量功德，唯有佛才能做到這麼偉大的事。我們透過以上六重因果及見佛之功德的心，經觀察、思維而生出決定心，並把心盡力停留於其上，便達到最後一重因果──我們發願成為佛陀，以具有圓滿之悲心、智慧及力量來令如母眾生得樂離苦。

    ◎七重因果法之成果

    如上述所教地修，最後便成就自然而不刻意的菩提心。

    菩提心分為願心及行心兩種，前者是在發心後的情況，猶如一種願望，後者乃受薩律儀後具體進行菩薩道計劃的心。

    ◎依自他交換法而修菩提心

    前面所提之七重因果修心法，乃阿底峽祖師廣傳之法。現在教自他交換法。此法乃由文殊授予寂天，後傳至金洲大師，又傳阿底峽祖師，但阿底峽並未將之廣傳，而只以秘密傳授之方式交至後代。自宗喀巴祖師後，此法繼續傳於格律派內流傳至衲之上師一輩。

    自他交換法之主旨，是把利他之心取代本來之自利心。若不能圓滿做到這點，便絕不能成佛。在教授時，我們先講自他交換之利益及自利心之禍害，次講此法的可行性，最後教修習此法的方法。

    ◎利他心之利益及自利心之禍害

    利他心能令我們成佛。一切功德，無不由利他而出。自利不但不能令我們得益，反而導致我們生出各種煩惱，從而又產生種種業，以致生生世世地受輪迴之苦。有關利他心之利益及自利心之禍害，衲相信大家不難理解，尤其在共下士道及共中士道中，對煩惱生業、業生輪迴之苦之道理，大家都已明白，現在就不詳述了。此處雖不詳述，在參思時，我們卻不可從略，而必須仔細地修習，否則便難以生起欲修自他交換的精進心。

    ◎自他交換之可行性

    自他交換法，並非指把別人幻想成自己，而是指以眾生為中心，以自己為次要。我們一向以來，一直以自我為中心，把自己放在第一位，其他眾生是次要的。現在此法，便是要把這心態反轉，把眾生之利益放第一位，而不顧自己受苦。

    有些人會懷疑：「自他交換說起來當然很崇高，但有可能做到嗎？」當然可以！我們一直以來，都把自己放在第一位。不需別人教，我們從小便懂得珍愛自己，凡事必先考慮自己，這些都是自然便懂的。現在要做的，只不過是把珍愛的對象換了而已，這絕非不可能做到的難事。在西藏有一位聞名的密勒日巴大師。他常年在山洞中修行。有一個晚上，有小偷進入他的山洞想偷東西。小偷不知大師知道他進了洞，但大師卻很清楚小偷的意圖。大師不但沒有生氣，反而很關心地在黑暗中說：「不必找了！我在白天都看不到這裏有值錢的好東西，您在黑暗中怎麼能找到呢？」這小偷大概覺得大師很有幽默感，兩人大笑了一番，小偷便離開了山洞。這位大師，便完全沒有自利心。過去有許多行者，也一樣圓滿地把自利心以利他心取替了。衹要我們致力其中，把心扭轉過來，必定能成功。

    ◎修自他交換之方法

    修持之方法分兩部分教，首先教授斷除自他交換之障礙，然後教修持之正式方法。

    ◎斷除自他交換之障礙

    修此法之兩大障礙，一為視自與他之身並不相同之心，二為視自他之苦毫不相干之心。對前者，我們應參思自他均無自性之理而破除，這一點要在後面章節才講及。對後者，我們應想二者並非不相連。他及自者，均本無自性，我們既能對無自性之自我因長期串習而生出執愛心，透過串習，我們便可對他人之苦亦生不忍之心，從而破除後說之障礙。

    ◎進行自他交換之方法

    正修之方法其實不難。首先，我們思維眾生與自己，均願得樂離苦。在這一點上，二者是平等的。然後，我們應思維我執之禍害。從無始以往以來，我們不斷地在輪迴，這是什麼原因呢？這正是因為我執及自我珍愛的心。因為這個心，我們生出了「我」及「我的」之概念，所以則有我、他之分。由於這種分別念，我們對喜愛的事物生貪，對討厭的事物生瞋。殺生、偷盜、邪婬等業，無一不源出於自我珍愛的心。衲舉個例：譬如我們見到一顆寶石，這寶石屬於鄰居的，但我們想把它變為「我的」，從而生貪念。在我們的貪念變濃後，我們便去偷、去搶，甚至把鄰居殺了而把寶石據為已有。由於這種業，我們種下了三惡道之因。即使不說極端的事例，衹要我們客觀地看，我們所作的任何事，無一不是輪迴之因，而這些事，又無一不因珍愛自己或其延伸範圍而作。所以，珍愛自己的心是我們最大的敵人。有關這些教法，前面其實亦已詳細述及，現在為了節省時間，衲只好從簡，但大家在正修時，卻不能從簡，必須仔細參思。

    在思維珍愛自己的禍害後，我們參思珍愛眾生的利益。我們若有任何福報，皆因不殺生、布施、放生等事業而得，而這些善行皆賴珍愛眾生而出。佛陀在很久以前，不過是一介凡夫，與我們毫無分別，但由於他珍愛眾生，最終成就了無上佛境。所以，珍愛眾生的利益無窮無盡。

    如是者，我們訓練自己不作自利之事行，專注於利他，把不顧眾生唯利自己之心，轉換為專利眾生而不顧自己的心，自願把眾生之苦皆一已承擔，觀想他們的苦全落到自已身上，此乃「受」之修法。然後我們觀自己的身體化為六道有情所需物，令其得樂滿足。此乃「授」之修法。在遇上惡緣時，我們不但不躲避，反而要想：「但願我把眾生之苦都一力承擔！」若欲修呼吸法修心者，在吸氣時想眾生之苦皆入己身，呼氣時把一切屬於自己的美好東西全授予眾生。這種呼吸修心法乃為生菩提心而作，與教六道行時所說之觀罪障出、觀加持入的呼吸法之目的並不相同。

    最後，我們觀察以上之法是否真的利益了眾生。在觀察後，我們發現所有承受眾生苦及賜予眾生樂的想法，不過是自己的想象，然後我們培養承擔的決心，發願成佛。

    由於剛才已教了完整之七重因果修心法。有關自他交換，今天衲只略說了一下，恐怕不算很圓滿。若欲依此法修心者，應自行參考《掌中解脫論》中的有關章節，其他人單依七重因果修心便已足夠了。此外，宗喀巴祖師曾教授把兩種心法合修的要訣。如果我們對以上兩種方法皆清楚掌握了，亦可依二者合修之方法修心。由於已教授了兩種方法，此處衲不必重複了，修者依修平等心、知母、念恩、報恩、自他交換、思自利禍害、思利他利益、修「受」、修「授」、增上心及菩提心之順序去修即可。

    ◎判斷生起了菩提心之準則

    判斷此心生起與否之方法，與判斷出離心之準則一致。我們修至日日夜夜不需刻意便自然有此心量時，便可說是成功了。

    ◎依儀式誓發菩提心

    在具備了或多、或少、或刻意造作、或真實的菩提心後，我們應依儀式而正式受持菩提心。前面說過，菩提心分為願心及行心兩種。在此處，我們講的是願心儀軌，而並非行心十八重及四十六輕菩薩戒之儀式。

    在講授此部分時，分為講述儀軌進行之流程、發誓後的學處及退犯學處後還淨的方式三支。

    ◎誓發菩提心儀式

    首先我們講一講主持者及參加者之資格，然後才講儀式的內容。

    ◎師長之資格

    主持法會之師長，必須自己具有願心學處及行心律儀，亦即菩薩戒。此乃指首次發心時之授戒師資格。在此後，行者可挑吉日或任何日子，在本師釋迦牟尼之聖像前，在無真實師長在前之情況下自受菩提心，但當然亦可在再有機會時參加公開的儀式。

    ◎參加者之資格

    不論僧、俗、男、女、老、幼，乃至龍族及非人等，衹要對三士道有所修持、於菩提心至少略有感動，又未曾造作無間罪業者，皆有資格依此儀式而發心宣誓。這裏講的是菩提願心之宣誓儀式。若說菩提行心及授菩薩戒之儀式，則要求較為嚴格。

    ◎誓發菩提心儀式之進行方法

    儀式分為前行、正行及結行三部分。

    ◎誓發菩提心儀式前行

    這裏又分為三個環節，首先是授予皈依，次為積集資糧，最後為勸請發心。

    ◎授予皈依

    儀式前應先佈置地方，然後由師長勸請皈依，再宣講皈依學處。

    ◎佈置儀式會場

    由於在座的大多是在佛學院進修的出家人，以後你們都將為人師，所以衲在此把這些前行說得較清楚，以方便以後大家可以如法地主持儀式。

    進行儀式的地方，有分適合及不適合兩種。曾發生大型殺生，或曾為戰場，或曾有破和合僧或有人嚴重背叛輕慢師長之地，都是不吉祥的地方。這些地方被西藏人稱為「被燒過的地」，並不適合舉行儀式，乃至在此地修行亦不佳。曾有過往先哲在此修持、駐錫、閉關或得證的地方，是最吉祥之地，被稱為「被加持過的地」，這些是最上佳的儀式選地。若無最佳之聖地。我們起碼勿在上述不吉祥之地舉行發心儀式。五臺山乃聖地，衹要不在曾有人背叛師長之地點舉行儀式，便可說是極吉祥了。

    我們如果依印度古風，便必須以牛之五物淨化地方，這是印度之傳統。牛之五物即某種乳牛之牛奶、乳酪、牛糞和牛尿等。我們或許覺得有點惡心，但它們其實是印度用以塗淨的吉祥物品。在西藏有現成之五物製成品，我們買來搗碎混水使用即可，十分方便。在漢地沒有這種小丸也沒問題，我們用藏紅花及檀香油混入水中，以水灑淨地方即可。

    在佛壇上應供佛像及佛經。佛像者，若能有一歷代祖師相傳下來之具特殊加持聖像，則最好不過了，否則就用任何如法地開光之本師像。佛經方面，應供《大品般若經》等典籍。此外，會場應儘量以花、燈、幡、幢及華蓋等佈置，越莊嚴越好，以表敬法及敬師。

    在儀式之正行前，受戒者宜先作供僧及供非人的善行。供非人並非為了怕了它們，而是為了自己積聚功德資糧。

    在佛壇上，我們應陳設許多好的供品。就算受戒者並不富有，多多少少亦應該有點供品。供品衹要是來源清淨的便可，即使少至一塊小小的布或一根針都可以。為什麼衲特別提到用針供養呢？這是因為它得來不難，但卻是十分吉祥的供品。針的尖銳，表義自己之智慧將變得尖銳無比，同時又有戰爭息滅的緣起。

    在一切準備就緒後，求受者應沐浴更衣，穿上乾淨及莊嚴的衣服，比丘及比丘尼等應披上三衣。大眾合掌迎師上座，然後共誦七支修持。七支修持文有許多版本，我們用《普賢行願品》或《入菩薩行論》中之願文均可（注：此二文之中文譯本均載於由法師監修之《藏傳佛教念誦集》中）。

    漢地現今在不少佛教場合中僧俗混坐，這是很不如法的作風。在排座位時，我們應把出家人排在前方，在家人在後面。在某些情況下，把某幾個有必要坐在前方的在家人排在前面，是可以如法開許的，例如今天我們由在家居士當翻譯員，所以他必須坐在前面，這是沒有錯誤的。

    在儀式進行期間，參加者應依印度古風以右膝單跪。有腳患者可開許安坐，但亦應莊重地坐，不應躺下或沒威儀地閑坐著。

    ◎勸請皈依

    在此時，參加者應對法師想為佛陀，生起最為恭敬之心，頂禮而合掌跪下。然後大眾共誦戒隨法師誦三次：

    昔諸如來應正等覺　及入大地諸大菩薩　最初於無上正等菩提如何發心　我名（XX）者今亦如是　請阿闍黎耶　令於無上正等菩提而發其心

    文中「阿闍黎」的梵文是Acharya，這是「教師」的意思。其他內容應該不難望文而知義。

    在誦念此文時，應於心中思維文義，傚法過往諸佛及大菩薩等而發心。

    然後，師長應對參加者講演皈依法義，令其生起依止心及認明所依止對象，然後大眾隨師長誦三遍：

    阿闍黎耶存念

    我（XX）從於今時乃至菩提　於其中間　皈依佛兩足中尊

    阿闍黎耶存念

    我（XX）從於今時乃至菩提　於其中間　皈依寂靜離欲之法諸法中尊

    阿闍黎耶存念

    我（XX）從於今時乃至菩提　於其中間　皈依不退菩薩聖僧眾中之尊

    以上這段皈依文與一般較常見之皈依略有不同。一般之皈依時限為盡形壽，亦即是說即使我們沒有違捨皈依學處，至死時便會自動失去皈依。這裏的皈依文之有效時限則並不以命存為限，而以成佛為限。

    ◎宣講皈依學處

    在皈依後，師長應為參加者詳述皈依之共與不共學處。有關這些學處，我們在共下士道中的皈依部分已經講過了，現在沒必要重複。

    ◎積集資糧

    於此時，大眾應共依六前行中所教，先迎請聖眾，然後誦七支修持。七支修持可采用《普賢行願品》或《入菩薩行論》中之願文。

    ◎勸請發心

    在此環節，法師應對聽眾說一遍生慈悲心的教法，令其盡力發心。

    ◎誓發菩提心儀式正行

    至正行時，大眾仍右膝單跪，發起但願為利有情而成佛之心，然後隨師念三遍：

    阿闍黎耶存念　我（XX）從此生及餘生　施性　戒性　修性　所有善根　自作教作　見作隨喜　以彼善根　如昔諸如來應正等覺　及住大地諸大菩薩　於其無上正等菩提如何發心　我（XX）亦從今時乃至菩提而為發心　諸未度有情為令得度　諸未解脫為令解脫　諸未出苦為令出苦　諸未遍入涅槃為令遍入涅槃

    在誦念時，必須思維文義而發心。

    ◎誓發菩提心儀式結行

    在最後，法師應向受者宣說發誓後之學處。這些學處共有八條，衲馬上就會講到它們。在講完學處及共同迴向後，儀式便告圓滿。

    ◎發誓後之學處

    有關菩提心之學處，不同派別有不同的分類，但其精神乃一致的。這些學處並非一種苛刻規條，而是為令已發之菩提心不失去及不退減。

    現在衲分兩部講說守護菩提心之方法，先說令今生不退菩提心的學處，次說令未來生不離菩提心的學處。

    ◎令今生不退菩提心之學處

    這類學處有四條。

    ◎常念菩提心之利益

    念菩提心的利益，是為了讓自心生善，樂於堅定地保持此心。

    菩提心之利益很多，前面亦已說過不少了。菩提心之利益是無形之物，若為具形質的話，恐怕連整個宇宙也裝不下它們！現在為了提醒一下，衲再把菩提心之利益歸納地說一下：

    1. 於發心後，即使沒太大的證量或修行，亦是入大乘者。
    2. 從此以後我們堪稱「佛子」之名。
    3. 發菩提心者縱使沒其他功德，亦能勝於羅漢等。
    4. 發心者從此為人、天應當禮敬的功德田。
    5. 積集功德之修持由菩提心力而變得輕而易舉。
    6. 因心力大故，極大罪障均能在很短的時間內懺淨。
    7. 由於第五及第六點之緣故，我們一切所願皆能成辦。
    8. 已發菩提心者，人、非人、野獸及鬼類皆不能加害。即使我們不修護法儀軌，護法亦會自願地守護我們。
    9. 不論修任何法，都能事半功倍，迅速成就。
    10. 因著菩提心，我們最終能達至成佛的目標。

    ◎守護及增長髮心

    這裏分為兩支。

    ◎不捨發心

    這是指不可退心。如果我們心想：「眾生這麼多，我不可能把他們全都救度！」，這便屬退心。

    ◎日中六次發心

    在誓發心儀式後，我們應每天六次發心。我們應在面前觀想諸佛等，在他們的見證下，我們誦大乘不共皈依發心偈三次：

    行者皈依直至成正覺　佛陀正法以及聖僧眾

    因作布施等諸修持故　為證佛境利普有情生

    以上偈文誦三次當一遍，隨誦而發心。我們應日三次、夜三次進行發心，但若在日及夜間各一座中誦三遍亦可，甚至在一座中誦足六遍亦可。其實在我們的日常功課中，儀軌多早已包含這偈文在內了，所以並不一定要分開修誦。

    ◎不捨有情

    「捨有情」與退失菩提心略有不同。退心是指我們在發心後，看到眾生太多、太頑劣，自忖力量不夠，感到氣餒而想：「我做不到這麼偉大的事！」之情況。如果對眾生中的其中一份子，例如仇家等，我們對他們不生慈悲，心想：「我當願成佛以利益一切有情，除某某外！」，這便是「捨有情」。這是我們不應作的事。

    ◎積集功德及智慧資糧

    我們應每天供養三寶及勤作種種修行。

    ◎令未來生不離菩提心之學處

    菩提心與比丘戒等不同。比丘戒等律儀之時限是盡形壽，亦即於死時自動捨戒，所以我們不可能把這類戒帶至下一生。菩提心則不同。若於今生中未退菩提心，則在未來生中仍然生效，所以我們當努力令於未來生中仍不與菩提心分離。

    這一支分為正、反兩方面，亦稱「應斷除之四黑法」及「應受持之四白法」。

    ◎應斷除之四黑法

    四黑法是令我們的菩提心壞失的原因，所以必須斷除。

    1. 欺誑師長及長輩等

      「師長」包括了根本上師、親教師、規範師及所屬寺院之方丈等。在佛戒中對師長之定義十分清楚，出家者應以此為定義，譬如說受比丘戒時，授戒儀式中就必定有十位師長，或於特殊情況下亦至少有五位；在授比丘尼戒時，則有二十位師長在場，這些都屬於此處所提及之「師長」。對在家人來說，佛法上之任何師長皆屬此列，我們千萬不可欺誑他們。

      至於「長輩等」，乃指具功德者和但對我們具恩德者，包括長老及父母等。對他們我們亦不可欺騙。

    2. 令無悔者生悔

      譬如說我們對大乘行者說他們應修小乘，或對剛興大供養者說：「你應該把錢省下來自己用啊！」一類的話，令其生悔，便違犯了這一學處。

    3. 誹謗菩薩

      「菩薩」是指任何已發菩提心者。我們不要以為衹要不對觀音等聖像辱罵便沒違犯學處。對任何已發心之眾生，我們若以瞋心而作不好的言語，便已觸犯此學處。問題是我們根本不知道誰已發心、誰未發心。在寺院的僧眾中，便極可能有菩薩乃至佛的化身在內。在普通老百姓中，也一定有已發心者。所以，最安全的做法是把一切眾生視為菩薩。

    4. 欺誑有情眾生

      這一黑法極易發生，輕至在賣貨時做手腳令買者多付錢，亦屬此列。若並非以煩惱驅使，而是為慈悲、對方之利益及某種特殊原因，不方便說出真相，這便不屬違犯此學處。

    ◎應受持之四白法

    四白法即四黑法之相反行為。

    1. 不妄語。

      此乃欺騙師長等黑法之對治。

    2. 引領眾生入於大乘

      此乃第二黑法──令無悔者生悔──之對治。這並不指我們死纏爛打，強迫對方。若對方並不生大乘心，我們無法令其入於大乘，則不屬違犯此學處。

    3. 於菩薩視為佛

      這一點亦即剛才說第三黑法時講過的。我們應視一切有情為佛及菩薩等。這是對第三黑法之對治。

    4. 正直心

      正直心剛好對治了第四黑法──欺騙有情眾生。

    ◎違犯學處後之還淨方法

    違犯學處有兩種層次，一為捨心，另一為退心。如果我們見眾生太多或太頑劣，心想：「我沒辦法利益他們！」或「我不能成佛！」，或者我們捨棄有情，即屬捨菩提心之列。若違犯其他學處，譬如說我們忘了一天六次發心或欺騙了有情等，雖是惡行，但不算是捨了菩提心，而只屬退心之類別。對退的情況，我們應以四力懺淨，但如果出現了捨失的情況，我們光是懺淨並不足夠，我們必須重新進行誓發菩提心儀式。

    誓發菩提心儀式有三種意義，一是為令未得者得，二是令得已卻捨心者重受，三是令得已又未捨心者的心更加堅固。即使我們肯定自己絲毫未捨及未退心，若能於十五等聖日或任何日子進行自受儀式，也是很好的一種修行。在第一次參加儀式以後，若未有緣在師長前重受，我們可以自受。在自受時，應佈置好佛壇、供品等，觀想本師釋迦牟尼等聖眾在前，照剛才所教的方法進行。在誦文中，有幾處念到「阿闍黎耶存念」的地方，但由於在自受時師長並未親在自己的面前，所以應把此句改為「十方一切諸佛菩薩存念」，其他部分則不必更改，照做即可。

    ◎作菩薩行之方法

    正如正中士於發出離心後，還需進而修三學方能解脫之道理，僅僅發菩提心並不足以成佛，發心後應修菩薩行。

    作菩薩行之方法的教授分為三部分，一為菩薩行之重要性，二為講述方便及智慧與成佛之關係，三為教授修學之內容。

    ◎修菩薩行之重要性

    在發起菩提心後，行者當入於大乘之正修內容，此即菩提行心之菩薩戒、六度及四攝等法門，此外更有金剛乘法門。以前衲講過，戒學乃通於三士道的法門。在下士道中，戒學乃指皈依學處及十善業等。在中士道中，戒學乃更包括了別解脫戒，即居士之五戒和出家人之沙彌戒、沙彌尼戒、比丘戒及比丘尼戒等。在上士道中，戒更包括了菩薩戒及密戒。菩薩戒有十八重及四十六輕戒，密戒主要有十四根本墮。在教菩提道次第時，我們主要乃講戒之精神，而並不授戒，所以今天衲並不對十八重及四十六輕戒逐一講解。菩薩戒之性質與別的戒不同，我們可以在受戒前預先學習戒之內容，這是如法的。大家若欲受菩薩戒，可以在受戒之前或後聽戒，亦可自己參考宗喀巴大師之著作《菩薩戒品釋》。對於密戒，則只限於入壇受灌頂之弟子，未受灌頂者不應閱讀。衲現在講一講六度及四攝法門。六度即布施、持戒、安忍、精進、禪定及般若六者。此乃行者必須修至圓滿，以令自己成佛的方法。四攝即布施、愛語、利行及同事四者。這是令其他有情成熟的方法。這些都是上士道之學處。

    ◎方便及智慧與成佛之關係

    光是發心而不作修行，絕不可能成佛，這就好比肚子餓但不買菜、做飯及進食便不可能得飽之道理。修行又必須正確地去修。若修不得法，便如在牛角上擠牛奶般，絕無效用。故此，我們並不是隨意地修便能成佛，而必須謹慎選擇正確的成佛之道。

    成佛之方法，主要乃上述之六度法門。這六法門之最終目的，是為了令我們積聚圓滿的功德與智慧，以成佛境。布施、持戒、安忍、精進及禪定五者，所積聚的主要乃功德資糧，般若乃積聚智慧資糧的方法。前五度又稱為「方便法門」後一稱為「智慧法門」。這二法門乃成佛之必需品，猶如鳥之雙翅，若缺其一便飛不起來。技術性一點來說的話，我們知道佛陀有法身、報身及應化身三身，後二身乃佛之色身，而智慧及功德二者，分別是成就佛之法身及色身之資糧。

    在佛教歷史上有許多邪說。有些人認為凡是分別念，不論其善惡，皆為生死之因，衹有無分別住才是成佛之道。這些人說：「布施及持戒等，是為了愚夫愚婦而教的，它們並非成佛之道。正如黑狗咬人也痛，白狗咬人也一樣痛的道理，不論善念或惡念，均只會障礙成佛。我們不必布施及持戒，只需入於無善無惡之無分別念中，便可成佛！」這純屬一派胡言。若果成佛不需布施及持戒等，佛陀前生以身喂虎等善行，豈不等同白做？佛陀之眾多有關布施及持戒之開示，乃至三藏中之整套律藏，豈不等於白說？佛教有許多宗派及見解，譬如說大乘有中觀應成派、中觀自續派及唯識派等，各持不同的見。對這些不同之見解，我們必須尊重，因為它們都是佛陀的教法。可是，有些人根本分不出權說、實說、世俗義、勝義、了義及不了義之教法，他們只取佛經中之某幾句，便斷章取義地宣揚顛倒因果之見解，這是十分愚昧的，而且更會危害許多別的人。我們固然應尊重別的宗派，但切莫墮入顛倒因果的邪見，否則等同自斷慧命，萬劫不復。認為不必看經、不必禮佛及不必持戒，單單修無分別念便能成佛，正是一種很可怕、很顛倒的見解，大家必須謹慎對待。

    總括來說，成佛必須方便及智慧俱全，否則不能達成目的。

    ◎菩薩道修學之內容

    佛法可分為顯及密二乘，故此我們亦把二者分開來講。

    ◎大乘顯部修學之內容

    這裏分為三個單元，一為求學菩薩戒，二為求受菩薩戒，三為受戒後之修持。

    ◎求學菩薩戒

    剛才早已說過，菩薩戒可以在受戒前預先學習。宗喀巴大師著有《菩薩戒品釋》，我們應自行閱讀或依師長聽聞。對戒律、戒理及還淨之方法等，我們應預先理解，這樣便能有利於受戒後之護戒。

    ◎求受菩薩戒

    在學戒後，我們便可進而受戒。這裏所說之受戒，並非前面所說之誓發菩提心儀式，而指真正受菩薩戒，亦即十八重及四十六輕戒等。在受戒後，我們當如法地守護戒規令其不破。若有破損，則應依菩薩戒之規矩懺淨及還受等。

    ◎受戒後之修持

    有關受戒後之修持的教授分為三個部分，一為菩薩道與六度之關係，二為六度之開合，三為其修學之方法。

    ◎菩薩道與六度之關係

    菩薩道之修學內容無邊無際，但不外乎六度和四攝。一切方便及智慧法門、一切深觀派及廣行派法要，皆能歸納入六度之中。「度」是什麼意思呢？這是「令我們能由苦海度至佛境的法門」的意思。

    ◎六度之開合

    我們既可以從數量之角度講說，亦可從次第之角度講說。

    ◎六度之數量

    我們修持佛境，並非一朝一夕可成之事。在生生世世中，我們需要圓滿德相之身，才能易有進益。此圓滿德相身，經六度便可成辦。在一切修行中，所作不外乎令自利及利他之事二者，而作此二事又不外乎六度。利他者，例如布施即是，持戒及安忍而不害有情亦是。令自己成熟者，不外乎欲令煩惱斷除，此即由精進、禪定及般若所攝。故此，六度亦涵攝了自利及利他之所有義利在內。又由去除煩惱之角度來講，布施及持戒對治貪，安忍對治瞋、禪定及智慧對治癡，精進則令善增長。由三學之角度去看，持戒之本身為戒學，布施為持戒之資糧，安忍為持戒之助緣，禪定便是定學，般若是慧學，精進則通於三學。總之，六度剛好不多也不少，將之鋪展即為一切我們所需之法。

    ◎六度之順序

    能施方能好好地持戒，持戒方能安忍，堪忍方能精進，精進方能得定，有定方利於生般若慧，此乃六度生起之順序。若從其勝劣之角度說，則般若為最殊勝，次為禪定、精進、安忍、持戒及布施，越後者為越殊勝。若以難易作比較，則越後者為越難。故此可知，六度的先後安排是很合理的。

    ◎修學六度四攝之法

    在六度及四攝之中，以禪定及般若二者較深，所以這部分分為兩個環節，先講六度及四攝之修學方法，然後對禪定及般若額外深入教授。

    ◎六度及四攝

    六度是令自己成熟的方法，四攝是進而令其他有情成熟的方法。

    ◎六度

    現在我們對布施、持戒、安忍、精進、禪定及般若逐一講說。

    ◎布施度

    首先我們講布施度之定義，然後說生起願修布施的心之方法，第三講布施之類別，最後給予結論性的撮要開示。

    ◎布施度之定義

    布施是下士、中士及上士均作之善行，但上士道中之布施，是布施度，亦即圓滿佈施，這與小乘布施並不相同。大乘者修布施行，是為了圓滿六度中之布施度，非為其他目的。若以大乘心布施即使少至一粒米，功德亦大於下士布施廣大的資財。隨便送一件東西給別人，也算是修布施，但卻不一定是六度中之布施度。布施度的取決性關鍵在於布施的心。

    ◎生起願修布施度的心之方法

    培養施心的方法，主要乃參思慳吝之過患及布施之利益。

    慳吝是貧窮及生於餓鬼道之主因。此外，我們參思生死無常，便知道我們始終必死，於死時任何財物乃至自己的身體均無益處，亦無法帶至下一生。這些東西，倒不如趁有機會時行施，令我們於未來能得利益，乃至成就無上佛境。

    在另一方面，我們應參思布施之許多利益。在布施時不但受者得助，施者亦能積廣大功德。這種修持既積功德，又能對治慳吝心，更有令未來富足或令我們解脫之殊勝作用，更能令我們證入佛境。又者，由於我們已入大乘道，我們本來就已發誓利益眾生。在布施時，我們正是在履行自己的諾言，所以理應雀躍。

    如是地修心，我們最後便會連自己最珍愛的身體亦願布施出來。

    ◎布施之類別

      這裏分為三點講說，一為六種殊勝，二為布施者之類別，三為所施物之類別。

    ◎布施之六種殊勝

    所作之布施是否符合布施度修持之定義，及其力量之大小，與將說的六點有密切關聯。

    1. 心之殊勝

      於行施時，我們當以菩提心為動機。

    2. 物之殊勝

      在能力所及範圍內，我們以最好的東西布施予眾生，譬如說供食時應用新鮮品，若作法布施則必須應機而說等等。

    3. 目的之殊勝

      即使在對單一人作布施時，我們亦不失總體的願望而想：「我正在為一切眾生之利益而行施！」在對某一眾生行施時，不可為了這目的而犧牲別的眾生之利益。

    4. 方法之殊勝

      在布施時，我們應有三輪體空的見，視施者、受者及施之行為皆本無自性，這樣便防止了任何與我執有關之不良心態生起，例如慳吝、後悔、自利、求名、求利或期待對方回報等等心態。

    5. 迴向之殊勝

      我們不為別的目的，只願布施之善行成為眾生與自己成佛的一個因。

    6. 清淨之殊勝

        在行施時，應確保心念中勿夾雜世俗的動機及煩惱等，而以欲遮止二障之目的而施。

    ◎布施者之類別

    一般來行，在家者應以財布施為主，出家者應以法布施為主。這並非說出家人不許作財布施，而是因為出家人一般財物不多，亦不應花心血去刻意積聚財物。如果有些出家人因各種因緣而自然有財施的條件，則亦可作財布施，否則應主要以法布施之形式行施。歷史上雖然亦有很多像仲頓巴大居士等之案例，但一般來說居士應作居士之事，所以應以財布施為主業。

    ◎所施物之類別

    所布施之東西不一定限於實質的物品。對別人講法亦是布施之一類，令眾生免於生命危險亦是。所以，布施一共有三個類別，一為法布施，二為無畏布施，三為財布施。現在我們把三者分別解釋。

    ◎法布施

    任何令對方明白佛法之意義的語言等，皆為法布施。舉凡陞座說法、傳法、灌頂、口傳及教授佛法等行為，皆算入法布施之列。老和尚教小沙彌學字母的行為，也是法布施。在歷史上，有許多大師曾與其友人或弟子通信，這些信的內容全為佛法義理，所以亦屬法布施。事實上，諸如龍樹祖師及宗喀巴祖師的某些書信內容，在後世被結集為論，對佛教影響甚大。

    剛才雖說過居士應以財布施為主，但這並不是說居士完全沒機會作法布施。我們勿以為陞座說法才算是法布施。在日常生活中，向人說及一些因果或善業之道理，或者勸人戒殺，或者講一些有關慈悲的道理，衹要內容符合佛法，即使根本未提過「佛」或「法」這兩個字，也可以是法布施的一種。此外，我們在誦讀經文時，可以觀想有天或非人在聽經，這也算是法布施。若果在誦經地點剛巧有些昆蟲或小動物聽到誦經聲，這也是法布施。大家勿小看這種法布施的力量。龍樹祖師有大聲誦經的習慣。在祖師之居處屋頂有一隻鴿子，它長年聽到祖師之誦經聲。鴿子死後轉生為人，並能記得前生之事，更找到了龍樹祖師而拜入門下，這個人後來稱為「龍覺」（Nagabodhi），他亦成為了一位佛法大師。由此可知，單單為昆蟲誦經持咒，也是法布施，而且其利益亦不可思議。

    作法布施有幾點必須注意。所說之法必須正確無誤，而且必須對機。對小乘根器者說大乘法，或對大乘根器者說小乘法，或對未受灌頂者講及密法，全都是法殊勝但說法不善巧之例子。此外，傳授危害眾生之邪咒或邪法，不算是法布施。

    ◎無畏布施

    無畏布施是指令眾生免於危難及病苦等，譬如說我們放生或對有病的生命施予照顧便是。對無面臨危險者所施之「助」，不算無畏布施，譬如說有些人把觀賞魚買來放生，衲就懷疑這算不算是無畏布施了。除了是成佛的因以外，無畏布施也是令我們長壽的因。

    ◎財布施

    財布施並不是狹指給予錢財，而包括任何實質的東西。財施之教法內容較多，所以它分為兩大支，一為真實財布施，二為在心中作財布施。

    ◎真實財布施

    這裏又分三點講說，一說財布施的方法，二說在不捨得布施時之正確做法，三為對治布施之障礙。

    ◎財布施之方法

    我們分開財施之對象、財施之心、財施之方法及財施之物品這四點來講。

    ◎財布施之對象

    《廣論》中把對象歸納為十種，即親友、仇人、陌生人、有德者、有過者、比自低者、與自己平等地位者、比自己高者、富者及貧者。簡單來說，任何有情皆可以是布施之對象，這包括非人和動物等。

    ◎財布施之心

    於所作之事，應想為是為圓滿佈施度而作。於所施物，應視為非己有而衹是暫時擁有而作施。於受者，應視為助我們圓滿佈施度之大恩人。同時，應斷除不清淨之動機等。

    ◎財布施之方式

    我們不應把別人的東西搶來而作布施，亦不可故意令他人起煩惱或以此要脅受者答應什麼事，也不可對受者輕視或冷言冷語等。有些人在給予他人幫助時，故意要對方等上半天，然後把受者視為乞丐似的，這是很不好的行為。在行施時，應恭敬地給予。有關這一點，古印度的君主是很好的模範。他們在興大布施時，並非隨便遣僕人派東西，而必定會親手把物品交予受者。這是很好的一種布施行為。

    ◎財布施之物品

    有關何者可捨、何者不宜施予，是很有學問的。現在我們先總括地講一講其分別，然後才細說個別細節。

    ◎判斷所施物恰當與否之準則

    簡略地說，凡能令受者之煩惱增加或對他有害者便不應施，凡對受者有真正好處者，我們才應捨予，否則便違反了布施之意義。

    ◎恰當及不當之所施物

    所施物品可被分為內物及外物兩類。現在先說內物。

    ◎內物

    「內物」是指自己的身體。在不適合之時間、為了不當的理由及對不當之對象，我們皆不應捨身。在初修時，我們可能一時發起了猛厲心，但境界卻未修至足夠層次，若一時衝動而施身，反而成為了修行之障礙。若只為了相對來說很小的利益，我們卻犧牲了這個能作廣大利生事業的圓滿人身，這會是弊多於利的情況，所以亦不應捨。有時候會有外道或魔眾為了壞目的而求行者之身，這不是求者真有需要、而衹是為了挑戰我們、故意令我們的修行中斷或搗亂。在這些情況下，不捨身是並無過失的。如果有瘋子來求，他們並無真實需要，而衹是精神錯亂而已，我們在此情況下亦不應捨身。

    ◎外物

    我們把這支分為不應捨及應捨兩類來講。

    ◎不應捨外物之情況

    在不恰當的時間，我們不應布施外物，譬如說我們不應在午後對過午不食的僧人布施食物等。

    對不恰當的求者，我們亦不可捨，譬如說我們不應對喫素者施予肉，或對病了而應戒食者我們亦不應予食。

    如果有人來求施我們正在修持的經書，我們雖無慳吝心，但卻必須靠此經書學習成佛之道，此外又別無另一本了，此時不施是沒過失的，否則便利益了一人少許，但犧牲了一切有情之大利。以上是經典上舉的例子。衲自忖在現今年代，經書到處都有，所以大概不會有這方面的兩難情況出現。這例子是針對經書缺乏之情況而說的。衲在六零年代，便帶著今天所用的這本《廣論》徒步走到印度求學，全程經書從未離身，連睡覺時都把它放在頭頂。在該年代，經書是極珍貴的東西，人們對經論極為尊重。到了近年，隨處都可買到《廣論》等，但人們對經論的尊重卻越來越少了。

    除上述例子外，有些東西若我們布施了反而不對。這類不恰當的施物包括自己的父母、壞了的食品及出家人之三衣等。出家人之袈裟等是不應離身的。若有人來求，我們不施並非出於慳吝，而是因為它們有別的重大意義，所以不違學處。西藏及古印度的出家人，另有一小佛像、一本經書及一個小塔，這些至死方離的重要物品。僧人保存這些物品是為了敬佛，表義與佛片刻不分離的意思，所以這些物品不可隨便施予，否則便有違戒律。上師所賜之特殊信物，亦相當於此類不恰當施物。

    此外，若有人求毒品或武器等，以達到自殺或殺生之目的，我們不施反而才是正確的行為。

    ◎應捨外物之情況

    這一點沒太多可說。衹要不是以上的不當情況及對象等，我們便應行施。此外我們還需運用智慧，譬如說求有毒性物品者是為了醫某種病，或求刀者是為了利益眾生而並不是要害人，我們便應施予。如果同時有二人來求施，我們能力不足以滿足二人之願，應施予較有需要者。有關這些細節，大概不必多說了。

    ◎在不捨得布施時正確做法

    在生慳吝心時，應思無常及布施之利益等。若實在不能施，亦應對求者說：「我現在之修行心薄弱，暫時未能辦到，希望您別生煩惱！」等語。

    ◎對治布施障礙之方法

    不願布施有四種常見之可能性，第一是因為沒有布施之習慣，二為因自己貧乏，三為因貪迷該物，四為不知布施利益。

    對第一種障礙，我們應想：「現在我不願布施，乃因過去缺乏串習所致。若現在不開始練習，以後又將會遇上同樣的困難！」這樣便可生起欲施之心願。

    第二種情況是不合理的。我們說自己因為貧困所以無能力布施，可是真實情況卻正因為我們未曾布施，所以才感得貧困之果報。要對治貧窮，並不是應慳貪，反而更加需要多作布施。如是地想通了這道理，便能對付這種障礙。

    第三種障礙是沈迷耽著，見可施之物極為可愛，所以便不捨得施捨。於此障礙，我們當思六道之本質為苦，並無真樂，而斷此執愛。

    對第四種障礙，我們應常思布施之利益。

    ◎在心中作財布施

    無力作真實財布施者，可在心中觀想。透過這種觀想亦能生布施功德，而且亦積集了善因，於將來便會有能力真實作施。由於這種觀想有很大利益，有能力作真實財施者，也應該常在心中觀自己作財布施。

    ◎布施度撮要開示

    若如法地作布施，其本身便具足六度在內。在布施時，乃至把布施功德迴向，是為布施度。如理而作便是持戒。於行施時，我們心甘情願承受各種苦，是為安忍度。樂此不疲地致力於施，是精進。一心不亂而專注於此事業上，是禪定。以三輪體空見作施，見施者、受者及施之行為皆無自性，是般若。在作其他五度時，每一度亦是涵括六度的，我們餘此類推即可，到時就不再重複講了。

    總之，我們應多修無常、慳貪之禍害及布施之利益，以菩提心為動機，以剛才所學的正確方法而行布施，這便是布施度之修持了。

    ◎持戒度

    持戒度分五部份講說，一為其定義，二為生起願修持戒度的心之方法，三為持戒之類別，四為修持戒度之方法，五為持戒度撮要開示。

    ◎持戒度之定義

    持戒並非單指一條條的戒規。前一度之布施精神在於施予，而現在說的持戒度之精神在於遮止。凡對損害眾生之念頭，或由此念所發之言行，生出欲斷除之心，便是持戒。所以，持戒之關鍵並不衹是戒規，而在於此心。

    在下士道中我們講過十善業及皈依學處，在中士道中又講了戒學。為什麼在上士道中又再次講戒呢？這是因為三者之發心及目的不同。下士以為利來世之心修十善業等，中士以求解脫之心修戒學，上士則以菩提心為基礎持戒。由於此原因，持戒並不一定是持戒度，光是不去做某些事亦非持戒度修持，必須是依菩提心而修習斷除害他之心，直至其圓滿，方堪稱持戒度。

    ◎生起願修持戒度的心之方法

    我們自己永不會願意受到別人的傷害，推己及人，其他眾生亦不願受到傷害，所以我們應遮止害他之心。

    在今生中，善持戒者永遠會是平靜的，而且心中十分安樂自在。由於他的自制能力及不害眾生之心，別的眾生都自然會樂於親近他。

    戒是一切善德之根本，能遮止三惡道及令生於三善道。前面講過布施的許多利益，但布施若不與持戒同行，便只會生為龍族等，是故應知持戒之重要性。欲求解脫者，又必須成就戒學，方能進入定學及慧。欲成佛的人，又必須圓滿持戒度。故此，持戒是很重要及很好的修持，我們應樂於其中。

    衹要我們仔細思維以上及中士道中所說之持戒利益，便會生出願修持戒度之心。

    ◎持戒之類別

    持戒之修持主要分三類，即律儀戒、攝善法戒及饒益有情戒。

    ◎律儀戒

    律儀戒是限制不讓身、語、意作不善業。這類戒是三種戒中最重要者。它有三種層次，一為別解脫戒，二為菩薩戒，三為密戒。別解脫戒本身又分許多種，包括居士之五戒、比丘及比丘尼之具足戒、沙彌及沙彌尼之戒，乃至八關齋戒等。作為上士行者，不可視別解脫戒為分開的一套戒條，因為它們事實上是菩薩戒的一部分。菩薩戒即十八重及四十六輕戒等。密戒則是受過四密續之上二密部灌頂者之戒誓，大家既然還沒受過灌頂，衲在這裏沒必要談及它們。

    ◎攝善法戒

    攝善法戒之性質與律儀戒不太相同。六度萬行、修出離心、修菩提心或修空性見等，全都屬於此戒之範圍內。

    ◎饒益有情戒

    凡利益有情之事，我們都應作，這便是饒益有情戒之精神。如果歸納來說，它們分為十一點：

    1. 對苦者應令離苦
    2. 對不懂佛法者應開示
    3. 對需助者應施助
    4. 對處危難者應解其危難
    5. 對憂愁者應給予安慰
    6. 對貧困者應施予必需品
    7. 對無房舍者應施予房舍
    8. 令眾生滿願
    9. 對行正道者應予助緣
    10. 對行邪道者應引入正道
    11. 以神通救度眾生

    以上之前十點我們能做得到。有關第十一點，我們未必有此能力。即使我們有此能力，亦必須在其他十法不奏效而又無其他辦法的前提下，而且更肯定施神通會有利益時，方能進行。有關此點是有許多學問的，但我們暫時衹是凡夫，既然大家根本無此能力，現時無必要多說。

    ◎修持戒度之方法

    此即指持戒時配合六殊勝及其他五度。六殊勝前面已講過，在此則指依菩提心持戒心之殊勝，嚴格要求自己物之殊勝，為利一切有情而持戒目的之殊勝，配合空性見而視戒之本身、持戒者及持戒之行為三輪體行方法之殊勝，迴向於自與眾生成佛迴向之殊勝，及以欲除煩惱及所知二障之心而持戒清淨之殊勝。配合其他五度，即以身教等令他人學持戒為布施、持戒之本身合戒度、遇上困難不餒為安忍、歡喜雀躍地修持為精進、一心不亂地持戒合禪定，及以三輪體空見修戒合般若度。

    ◎持戒度撮要開示

    總結地說，我們應以菩提心為根本，由現在開始努力持戒，尤其是十善業及各各曾受之律儀戒等，更應謹慎防護不令破犯。現時我們雖未能發真實的菩提心，所以難以馬上進入真正的持戒度修持，但我們可以發起相似之菩提心，而在初級行者之層面上修持戒，這便能令我們於未來具足條件修菩薩之持戒度。

    ◎安忍度

    現在講至六度中的第三度安忍度。我們依持戒度之科判模式，分五點講說。

    ◎安忍度之定義

    面對任何痛苦及困難皆不被干擾，是為安忍。若配合菩提心而修，即稱安忍度。

    ◎生起願修安忍度的心之方法

    安忍與瞋心，可說是相反詞。故此，欲培養願修安忍度的心者，必須參思瞋心之禍害及安忍之利益。

    瞋心是最大的罪業，它能在一剎那間把我們的所有功德毀滅。即使我們的修行已經很接近成就，在瞋心一起時，會被打回原形。如果瞋恨的對象是佛、菩薩、羅漢、師長或父母，則後果更加不堪想像。在《金剛手灌頂經》中，大勢至問佛陀輕慢上師有何果報，佛陀竟然答：我不敢說！這種果報說出來的話，連大菩薩都會昏倒！由此可知，以瞋心對待功德田之果報十分恐怖。瞋心能令我們墮於三惡道中，萬劫不復。雖然我們說過惡業可懺，但若不斷瞋，則根本未曾根治問題之所在，即使再強的懺罪還是不管用的。

    即使我們不講未來生之果報，但說今生，瞋心大者連對自己也過不去，心永不安寧，甚至在瞋恨心發起時喫也喫不下、睡也睡不著。在生妒忌心或慢心時，我們尚且會有判斷力，但在生瞋時，我們會連最基本的理智也失去，甚至會殺害自己的父母、至親。大家勿以為這是誇張，在報章上天天都能讀到這類新聞。在人際關係上，脾氣壞的人朋友一定不多。不信的話，我們可以把十個脾氣臭的人關在屋內幾天，看看他們是結為好友或是打起來了。衲恐怕多會是後者。

    以前我們提過寺院的外牆上的生死輪迴圖。這個圖開示六道之苦及苦之根源。在這圖的最中心，是一隻鴿子、一條蛇及一頭豬，這裏面的蛇正是表義瞋心。由此可知，瞋心乃令我們於生死六道內受苦的根本原因之一。

    換過來說，安忍是令我們心得安寧之方法。一個堪忍的人，去到哪裏都會怡然自得。此外，不論是下士、中士或上士之目標，都可經由安忍而到達。在這個世界上，有形形式式的人及其他眾生與災難等，這就好比大地上遍佈刺腳的荊棘。我們絕無能力把所有仇亂都一一降伏，這就好比我們無法造一塊能覆蓋整片大地的軟墊的同道理。可是如果我們能守住自己的心，令其不生瞋恚，就好比穿上了鞋，不論走到哪裏也不怕荊棘了，所以我們根本不需要造一塊能覆蓋整片大地的軟墊，也不需要把所有仇亂都一一降伏。如果我們能忍，便等於降伏了自己內心中的仇亂。一旦克服了這個大敵，就等於降伏了世上所有敵人。

    透過參思以上的瞋之禍害及忍的利益，我們便能生出欲修安忍之心。此外，我們還可想：眾生全曾是我的母親，怎可以以瞋心對待他們呢？，透過修知母而發起此心。

    ◎安忍之類別

    安忍分為三類，即耐怨害忍，安受苦忍及定解法忍三者。

    ◎耐怨害忍

    此分兩部分，一為破除不忍怨害，二為破除喜見冤家不幸的心。

    ◎破除不忍怨害

    這是指對治因怨害而令我們不能安忍的情況。這裏面又分為兩種情況，一為對我們之快樂的損害，二為對我們之利益的損害。

    ◎於快樂受損時之忍

    我們由兩個角度去看這個問題，首先講不應起瞋的原因，然後說理應以悲心對待加害者之原因。

    ◎不應起瞋之原因

    我們可以從三個方面參思，一由對方立場考慮，二從後果立場考慮，三由發心立場考慮。

    ◎由對方立場考慮

    1. 對方亦沒有自主可言，他乃由其自己的煩惱所驅使，猶如瘋了一般，並非他自己真有選擇地來加害我們的。
    2. 我們想想加害者是否本來就有害我之特性。如果有，則如火之特性乃熱，若我們瞋恨火焰燒傷了自己，肯定是不合理的。如果他沒有害我之特性，則其加害之事好比天上忽然出現之雲，我們沒理由因為烏雲而怪罪天空。
    3. 譬如說對方是因其自己的瞋心而害我們，我們應瞋恨其瞋心，而並非加害者之本人。舉一個例子：如果有人用棍打我們，我們應怪揮棍人，沒理由反而怪罪棍子。同樣地，加害我們的人衹是好比木棍，其瞋心才是真正的幕後揮棒者，我們要怪也只可怪它。
    4. 我們想想為什麼對方要加害於我們。這必定是我們於今生或過去生曾加害於眾生之因所致，要怪也衹能怪自己。

    ◎由後果立場考慮

    現在我們受到加害，全因自己過往宿業所召。若不能忍，純屬自己之失敗，而且更會令以後受到更大的苦。

    ◎由發心立場考慮

    瞋者乃下士及中士均不應發，何況我們上士呢！如是參思，便可見不忍之不合理。

    ◎理應以悲心對待加害者之原因

    我們幻想一下自己的母親患了精神病，她舉著刀來殺我們，難道我們理應對她生瞋嗎？當然不會！我們不但不應生瞋，更應以悲心對待她。同道理，眾生乃因煩惱病而加害我們，他們全都是我們過往世的母親，曾對我們有極大恩德，所以我們不應對其加害生瞋。

    ◎於利益受損時之忍

    這部分主要是針對別人對我們之名聲加害的情況，這分為對我們不作稱讚及加以毀謗兩種。

    ◎於失去名聲時之忍

    我們從三個角度去想，一為名譽之無意義，二為名譽之禍害，三為失去名聲之福份。

    ◎名譽之無意義

    他人讚我們、誇我們，能令我們帶來什麼好處呢？名譽不會令我們變長壽或更加美麗，在未來生亦不會對我們有利，所以它本來就是一種沒什麼具體好處的東西。就算失去了名譽，其實也不是什麼大損失。

    ◎名譽之禍害

    喜好名聲不但無利，反而是令我們生出更多煩惱的緣。

    ◎失去名聲之福份

    真心修行的人，本來就不應被名利心所縛。世間八法、喜好名聲只會令我們墮於惡道之中。現在有人令我們的名聲失去了，由某角度來看，他正是斬除我們的束縛之恩人，我們不但不應對此生瞋，反而應見其為福份。

    ◎於他人毀謗時之忍

    毀謗等事，既不能損害我們的身體，亦不能損害我們的心，有何應瞋的道理呢？如果他人之毀謗會令眾生不喜歡我們，這仍然不成問題，真心修行的人是不關心這些事的。如果毀謗會令我們名譽掃地，以致財產或收入受損，這還是沒有問題，因為真修行人連這些也不關心。

    ◎破除喜見冤家不幸的心

    有些人在見到仇家享福便會妒忌，見到仇家遇苦則幸災樂禍，這是不對的。第一，這樣想並不會損害仇家，而只會損害到自己，所以這是喫力不討好的事。第二，我們是發了心的上士，理應賜予眾生安樂，哪有見到別人快樂而反而不喜的道理呢？這是與慈悲相違的心態。它只會令我們的修行失敗，別無其他可能性。

    ◎安受苦忍

    前說之耐怨害忍，乃指對眾生之加害之安忍。安受苦忍則指對其他自然發生之苦的安忍。此處分三支來講釋，一為對待苦境之態度，二為培養安受苦忍之方法，三為應安然對待之苦門。

    ◎對苦境之態度

    在遇上困境及苦難折磨時，我們應思考其解決方法。這衹有兩種可能性，一為有解決方法，二為無解決方法。如果問題可以解決，我們便理應積極致力於解決問題上，沒什麼應憂慮的。如果問題不能解決，我們再憂慮也沒有用，最實在的態度是處之泰然。

    ◎培養安受苦忍之方法

    培養安受苦忍之法分兩種。第一，我們不應視苦境為負面；第二，我們參思應忍苦的原因。現在我們把這兩種方法分別教授。

    ◎破除執苦為苦之心態

    剛才說過，對不能解決之苦，我們再擔心也沒用。如果我們把心專注於這苦之上，反而令本來已經苦的處境苦上加苦、令本來的小苦變得更大。在我們不能改變客觀的外境時，便只好改變自己的心境。所以，若遇上了苦境，反正解決不了，倒不如安然對待。

    ◎參思理應忍苦的原因

    我們在參思應忍苦的原因時有三種對象，一為苦之功德，二為忍苦之利益，三為苦之訓練作用。

    ◎苦之功德

      苦之功德有五：
    1. 若無苦事則出離心無從生起，所以苦有令解脫之功德。
    2. 在受苦時傲慢心便無從生起，所以苦有破除傲慢之功德。
    3. 在受苦時，由於知其因由何出，便會生欲斷惡之心，所以苦有斷除作惡之功德。
    4. 在受苦時，自然會希求安樂，又由知樂由善所生，便願作善業，所以苦有鼓勵作善之功德。
    5. 於自己受苦時，能推己及人而知眾生之苦，故能生悲心，所以苦有引發悲心之功德。

    ◎忍苦之利益

    安忍之利益在前面已說，此處把利益用另一種方法分為兩支而參思。

    ◎能得解脫等之利益

    我們從無始以往以來，亦經歷過不少大苦，但卻未能因此而得益。現在我們經歷少許痛苦，但若能轉化它為修忍之方便，便能達到自利及利他等目的，所以這是好事。

    ◎能遮止無量大苦之利益。

    藉著現前的人間小苦，我們可以永久脫離無邊之生死大苦，所以這是很令人歡喜的事情。

    ◎苦之訓練作用

    透過經歷及忍受小苦，我們漸次便能忍受大苦，乃至後來能把苦視為修行之助緣，不但對苦能不畏懼，反而會能越戰越勇。所以，苦能訓練我們加強忍受力，令修行更有力量。

    ◎應安然對待之苦門

    我們對苦必須安忍，亦應對其來源以忍待之。譬如說我們為了利益有情，便自然會在此過程中遇到苦難。對這些事業所生之苦，我們應當忍受。

    ◎定解法忍

    定解法忍是指甘願作對佛法之聞、思、修而不生疲累、厭倦或不安。如果我們一看到禪坐的座墊便想偷懶或覺得心煩，便是由於缺乏了這一種安忍心。我們應該要有耐心，不辭勞苦而對三士道、八萬四千法門一一遍學，以產生通達。

    ◎修安忍度之方法

    在此點上衲不必多講，大家套用前述之六殊勝及六度來修安忍，便是正確的方法了。

    ◎安忍度撮要開示

    我們無法完全避開痛苦，但我們可以避免被苦影響我們的心，甚至能把它轉化為修行之有利助緣。我們應以菩提心作為動機，思瞋之禍害及忍之利益，依這裏所教的方法修忍。現時我們雖未能發真實的菩提心，所以難以馬上進入真正的安忍度修持，但我們可以發起相似之菩提心，而在初級行者之層面上修安忍，這便能令我們於未來具足條件修菩薩之安忍度。

    ◎精進度

    我們現在講至六度中的精進度了。衲仍然依《廣論》科判來作教授，亦即分為定義、生起願修精進度的心之方法、精進之類別、修持精進度之方法及精進度撮要開示五者。

    ◎精進度之定義

    精進的意思是懶散的相反，但致力於惡行並不列入精進範圍，衹有對善行之歡喜雀躍才算入精進之修持。精進是令我們完成善行的原動力，它與精進度之分別在於發心。其他五度之修持，均依賴於精進度作為動力。

    ◎生起願修精進度的心之方法

    精進能令我們的成就迅速及廣大，懶逸則導致成就慢且小。精進令我們得到證悟，懶逸則阻礙我們證悟。如果具足精進，行者便會朝著一個方向一步步地走，不論遇上什麼大苦，他都不會停步，所以最終必會達到目的地，佛境如同探囊取物，而且指日可待。

    一個慧力高的人，若有精進，成就是輕而易舉的。若無精進，則反而可能會因自滿而停步不前。反過來說，一個慧力低但精進過人的行者，往往卻能十分成功地以勤補拙。故此可知，先天的慧力與後天之精進二者之間，以後者為更有價值。

    過往的無著祖師，在洞中修持了許多年。在此期間，別說沒有見到本尊等奇妙的事，祖師就連吉祥的夢也未曾有過，可是由於其精進，祖師在苦修十二年後，得見彌勒大士及得其引領至兜率淨土學法。密勒日巴大師本為一個殺過人的罪者，可是他透過精進的苦修，最後即身成就。我們格律派的祖師宗喀巴大士名聲雖大，但仍不忘精進。在西藏的奧卡區，現在還能見到祖師禮佛三百五十五萬拜而致石地被磨出人形凹位的聖跡。以往的這些大師之舉，都因苦行而成就，我們若欲得成就，當然也必須同樣地精進而行。

    透過參思以上的精進利益及懶逸之禍害，我們便能生起欲修精進度之心。

    ◎精進之類別

    我們先講精進之分類，然後教授令精進增長的方法。

    ◎三類精進

    精進分三種，一為披甲精進，二為攝善法精進，三為饒益有情精進。有關這幾點，與安忍度乃至持戒度有許多共通的方面。在《廣論》及《入菩薩行論》中，對這些內容有深入的解釋。

    ◎披甲精進

    這是指菩薩應為了利益眾生，乃至單隻一位眾生，即使去地獄內受苦千千萬萬年亦甘願，就如披上了盔甲般，不畏危險及傷害。這種精進是推動我們對任何修行之事物契而不捨的一種美德。有了它，後兩種精進便容易生出了。

    ◎攝善法精進

    對六度等用心地修持，便是攝善法精進。

    ◎饒益有情精進

    為利益眾生，我們當作前述之十一種事業，絕不半途而廢。

    ◎令精進增長之方法

    令精進增長之教法分四部，一為斷違緣，二為集順緣，三為依緣而發勤精進，最後為此訓練之效益。

    ◎斷除不利精進增長之障礙

    首先我們講明障礙之本身，然後才教對治之方法。

    ◎不利精進增長之障礙

    精進之障礙不外乎三類，一為推延修持，二為因貪著而不修，三為因自卑、懦弱而不敢修。第一種人，總是有各種藉口拖延修行，譬如說他們現在忙於世俗工作，以後將修云云。第二種情況是指雖願修持，但總被俗務分散了精力及專注。第三種情況是指我們見修行難，心生一念：這種偉大的事，恐怕我沒能力勝任！

    ◎對治精進障礙之方法

    對治推延，我們當思人身難得、生死無常及三惡道苦。對治貪著，我們思不善業之禍患、慈心、悲心及菩提心。對付懦弱及自卑心，我們應想：佛陀以前亦不過是與我們一模一樣的凡夫，現在他卻是佛，我和他的分別不在於能力，而在於有無精進！，以此念對治該障。

    ◎積集有利精進增長之條件

    有利精進增長的緣有四種，分別是信解力、堅固力、歡喜力及止息力。

    ◎信心力

    如何能培養信心力呢？我們應參思業果法，對因果生信，進而思善業之利益及不善業之禍害，便能生出這種信心。這種信心是令我們堪能精進的一股力量。

    ◎堅固力

    堅固力是一種自信，它能驅動我們把未竟之事完成。這種自信分為三種。第一，我們應對承擔責任有自信，自知不必他人參與，由我們個人來進行自利及利他一切事業。第二，我們對自己的能力要有自信，想及眾生無力而自己有此能力，便能生起精進之心。第三，我們要有與煩惱搏鬥之好勇鬥狠的心，把煩惱視為冤家，絕不讓它把自己壓倒。

    ◎歡喜力

    我們應承繼上二力，於最初入於修行時便歡喜地進入。在修行期間，我們應以小孩對遊戲之沈迷般，完全忘我地投入其中，樂此不疲，永不言休。

    ◎止息力

    止息力可說是一種善巧。有些人發心時十分勇猛，但他們誤解了精進之意思，所以在沒多久後便把自己折磨至無法再修下去了。精進並不指極端的瘋狂行為。我們雖應該精進，但亦必須利用理智，如在一開始時把自己磨壞了，健康也失去了，甚至危害生命，以後還有什麼條件談修行呢？所以，我們修行的人應該有聰明的戰略，而並非如匹夫之勇。不善巧的精進行者，就似蚤子般，跳得很高，但最終卻仍在原地。善巧的行者則似爬蟲，他們一步、一步地走，縱使走得慢，但他們從不停下來，最終也必達目的地。故此，我們在修行時，應掌握鬆緊，若在太緊時便應略為鬆弛一點點，以令自己有後勁繼續修下去。

    ◎依緣而發勤精進

    在具順緣及除違緣時，我們應謹慎地行精進。什麼叫謹慎呢？我們必須同時對治煩惱令其消退，同時又要保護自己，攻守雙全，否則便可能出現全心全意對治一種煩惱，而在此過程中反而讓別的煩惱增長了的不幸情況。此外，我們應如臨大敵，嚴陣以待，一旦稍有煩惱生起之跡象，便猶如睡中有蛇入褲，我們猛然覺醒，馬上要把蛇抓著。

    ◎訓練增長精進之效益

    我們當於各學處思其利益及不修之禍患，並於修前努力在心中發起精進。這種精進心，能令我們有力量把任何事輕易地成辦，就如微風能把棉花在風中隨意吹來吹去的情況。

    ◎修持精進度之方法

    這一支不必再說了，我們套用前三度所說之模式，配合六殊勝及六度而修持精進度即是。

    ◎精進度撮要開示

    我們必須以菩提心為動機，破除三種違緣、積集四種順緣，而成就三種精進之修持。現時我們雖未能發真實的菩提心，所以難以馬上進入真正的精進度修持，但我們可以發起相似之菩提心，而在初級行者之層面上修精進，這便能令我們於未來具足條件修菩薩之精進度。

    ◎禪定度

    在共中士道中，我們曾經一度提及了定學，但卻沒有正式教授。禪定及般若分別與定學及慧學相關。禪定度與小乘定學所修內容基本上一致，衹是發心方面有所不同而已。

    在對禪定度作教授時，我們仍依前面持戒、安忍及精進度之模式，分五點來講述。由於後面修止的部分對禪定有更深入的教法，在現在衲只會為大家勾畫修定的一個粗輪廓而已。

    ◎禪定度之定義

    心能安注於一善法之上而不散亂，便是禪定之定義。可是，既然外道也修定、小乘也修定、大乘也修定，怎樣把它們區別呢？這端看其行者發心如何。以外道見發心者，縱使成就了定，也不屬佛教範圍之修持。有些人為了健康、長壽及世俗上之快樂而修定，這些也不算是佛法上之修持。以出離心修定，屬小乘之定學及解脫之因。若以菩提心為動機修定，便屬大乘菩薩之修持，亦即六度中之禪定度及成佛之因。

    ◎生起願修禪定度的心之方法

    在成就禪定後，我們能把心固定在任何念上。即使在睡眠中，我們仍會有專注力，並會見到許多淨相。在日常生活中，我們的煩惱會自然地減少，所生煩惱力量亦相對變弱，所以我們對外境及欲樂之免疫力會增強很多，這是十分有利於成佛的。同時，禪定能引發神通。我們雖不稀罕為自己而得神通，但卻可以利用這些神通來利益眾生。最究竟的利益是我們可以用禪定支援般若度之修持，以令成佛。透過參思以上利益，我們便會產生欲修禪定之心願。

    ◎禪定之類別

    禪定可依好幾種方法來分類。若從其層次或體性來說，它可被分為世間及出世間兩類。若依作用來說，它有引發身心輕安、引發神通等功德及饒益有情三種。

    ◎修禪定度之方法

    這一支的深入內容我們留待後面說止時才講解，現在不必先說。在正式修禪定度時，我們除了用後面將教的方法外，還應套用前四度所說之模式，配合六殊勝及六度而修持禪定度。

    ◎禪定度撮要開示

    在現時我們還未成就真正的菩提心，所以即使修定亦未算是修禪定度。可是，我們應盡力發出相似的菩提心，以這種心盡力嘗試修習禪定，這樣便能令自己於未來可進入真正的菩薩道禪定度。

    ◎般若度

    在共中士道中，我們跳過了慧學之環節未教。現在衲將便填補部分該方面應教而未教的內容，其餘內容將在教授修觀部分時才講。

    般若及修學內容與慧學相對應。正中士或小乘所修慧學，主要只在發心上與大乘般若度有分別而已。欲求解脫的人，必須具正戒、定、慧三學。在菩薩道上，行者亦需要完成般若度之慧學修持，方能成就無上佛境。

    衲現在仍依五點之模式教授。

    ◎般若度之定義

    般若即智慧之意。廣義來說，凡對所觀察之事物具判別能力，便屬智慧之範疇。若從狹義上來說，此處所講之智慧主要乃指究竟的空性智慧。如果配合菩提心而修，這便是般若度。後面將提到的觀，則是指與空性見有關的智慧。

    ◎生起願修般若度的心之方法

    要生起願修般若度的心，便應參思修般若度的利益。修般若度有何好處呢？六度中之前五度修持，好比用金子鑄造一個首飾，而般若度之修持則好比在金首飾上鑲上寶石。即使說世俗上的工藝，例如縫紉或雕刻等，尚需有一定的智力方可做得好，何況佛法呢！若無智慧而有前五度，就猶如一個四肢健全的盲人，再走也走不了多遠。反過來說，若有智慧而缺其他五度，就好比一個眼明的殘廢人，他雖跛但仍能帶領方向。若既有智慧，且又具足其他五度，則可說佛境在望了。

    ◎般若之類別

    智慧可分為三類，一為通達勝義慧，二為通達世俗慧，三為通達饒益有情慧。第一種是指經教理或經定中觀察證得之無我空性實相慧。第二種是指通達佛學、因明、文學、醫學及藝術五者之智慧。第三種是通達能最有效地利益眾生的方法之智慧。

    智慧有千千萬萬種，佛為何只說以上三種呢？這是因為以上三種才與大乘行者有關，其餘無關之類別並未被包括在內。又或者有人會生疑而問：為什麼要通達工巧明、聲明及醫明呢？這是針對真正的菩薩而說的。菩薩為利益及調伏有情，必須具備各種能力。所以這並非說我們普通凡夫應以名利心、耽擱更有意義的修行，而追求世俗上的學問。此二者不可混淆而說，大家應謹慎地去理解。

    ◎修持般若度之方法

    這一支的深入內容我們留待後面教授觀時才講解，現在先不說。在正式修般若度時，我們除了用後面將教的方法外，還應套用前三度所說之模式，配合六殊勝及六度而修持。

    ◎般若度撮要開示

    般若度是極為重要的一環。成佛需要功德與智慧資糧雙全，方能證得佛之色身及法身。前五度修持為功德資糧之積集，般若度則為智慧資糧之積集。可是，縱管我們能證得空性慧，若缺了菩提心，慧學仍然不算成佛之因。我們應做及馬上可以做的，是發相似的菩提心及願修般若度之欲望，同時在自己能力範圍內盡力修慧。這樣的話，我們便積下瞭因，於未來便能正式進入般若度的修行中。

    ◎四攝

    六度乃令自己成就之法門，四攝乃進而令他人成熟之善巧方法。四攝分別為布施、愛語、利行及同事四種修持。這部分的開示應分五部而講，一為其定義，二為其數量，三為其作用，四為其必要性，最後為撮要開示。

    ◎四攝之定義

    布施之定義與布施度中所說相同。愛語是應機而說法之意。利行是指協助弟子把教法付諸實行。同事是指用身教的方式，自己亦修同樣的法，以令他人可以依隨。

    ◎四攝之數量

    布施能令人生歡喜心，愛語令其學懂教法，利行令他被引導入實修之階段，同事能起以身作則自作用。四攝剛好完全能滿足攝眾之需要，不多也不少。此四者少一則不夠，增一則多餘。

    ◎四攝之作用

    布施能令弟子生恭敬心及歡喜心，再勸之以善，必能事半功倍。應機說法能令弟子生信，對其吸收與學習十分有益。利行令弟子輕易地過度而進入實修。同事能樹立好榜樣，令弟子能堅定地不斷修行。

    ◎四攝之必要性

    菩提道次第教法並非叫我們以名利心攝受弟子。這裏所講的，是指為了菩薩行之目的，攝受他人入於佛教。在修行至具備合適之師長資格標準時，便應以此四法令他人亦成熟。

    ◎四攝之撮要開示

    四攝中的布施，主要是指財布施，例如施予藥物等。其他的三攝，其實屬於法布施之列。所以，我們在進行四攝時，應如法地依布施之教法去做。

    愛語分為兩種，一為隨世俗習慣而說，二為隨正法教而說。第一種並非指我們應該綺語或閑話家常，而是指應以世俗人能感興趣的方法，善巧地慢慢引人入道，譬如說我們歡顏地先作問候等，然後才慢慢說入正題等。第二種是指要對機說法，具足善巧。對根器低的人，如果我們一開始便說空性妙理，自然作用不大。一方面，我們應授予最適合對方需要的法，但另一方面我們要引起他的興趣，否則只會徒勞無功。

    單單令弟子明白佛法並無太大意義，所以我們必須令其進入實修。這一點與愛語是有分別的。愛語主要乃指授予理論，利行主要是指給予一切其所需要的實踐方法，令其可以馬上實修。

    如果我們光教而不做，譬如說我們一邊教弟子戒殺，自己卻天天去釣魚，這是完全無說服力的，所以我們必須以身作則。另者，我們必須自己先對所說之法有所覺受或體悟，否則所說之法利益不大。

    菩薩之萬行，不外乎六度及四攝。若不善巧地運用四攝，我們即使很有資格，亦不一定能利益弟子，所以有資格者當以菩提心為動機而作四攝行。

    ◎禪定與般若度之深入開示

    菩提道次第的完整教法，衲基本上已講完了。在《廣論》中，有幾乎近半的章節是針對六度中的禪定及般若二度所作補充。宗喀巴祖師著此大論有幾個目的，其中包括了要破除當年在西藏盛行的一些錯誤見解，所以其論便用了很多篇幅在這方面。由於菩提道次第之教法在講至剛才的一支時已告圓滿，宗喀巴祖師在當年便有意在此停筆。論中的後面部分學術性極高，不易令人明白，所以祖師認為再寫下去似乎並無太大意義，但當時文殊大士現身向他說：你應該把最深的額外補充也寫出來。雖然它們很深，但對某些有緣的利根，它們仍會有少許利益！因文殊之勸請，祖師才勉為其難地把最深的部分以額外補充的形式寫出。今天衲所做的，主要是為了讓大家能實修的教授，所以並無必要涉入太學術性的方面。

    這一支分為六點，一為修習止觀之必要性，二說明止觀與一切定的關係，三為止觀之定義，四為止與觀相輔相承的原理，五為修止觀之次第，最後為止與觀之修持方法。

    ◎修習止觀之必要性

    依靠菩提心而修止觀乃成佛之道，若依出離心修止觀則為解脫之道。不論任何共與不共、大或小乘之成就，皆可由止觀而得。即使我們不說這麼高的境界，就以道次第的最基本前行來講，仍然是需要類似止觀的專注修及觀察修方能有所覺受。故此，止觀的利益無窮無盡。

    ◎止觀與一切定的關係

    佛教中有眾多法門，單隻修定便有許多五花八門的方法，可是這些方法不外乎攝於止及觀兩類。止與觀就如兩大樹幹，其他修定之法門就如依附在主幹上生長的樹枝及樹葉等。

    ◎止觀之定義

    止是一種專注，但專注並不一定是止。我們修止而成就出輕安伴隨之定境。在這種定中，行者可以不出定、不飲食，而住定很長時間。衲並不是在此談奇述異，但這種事是十分常見的。本師釋迦牟尼在未示現成佛前，便曾修定六年。佛教中的羅漢，亦住於定中千千萬萬年不出。在這種狀態中，行者可由定中攝取養分維生，所以不需進食。總之，若成就了止，便能把心固定於某一念上，安住不散。觀則是指依賴於定力之上、善觀察事物之本質，此乃圓滿般若度之方法。以菩提心為基礎而修的止與觀，屬六度中的禪定及般若度，但並非說任何止觀皆屬六度。以出離心修止觀，是解脫之道，但不是六度。外道中亦有修定的法門，但它們既非解脫之道，亦非六度。此外，我們以專門及觀察修的對象有很多，譬如道次第上的所有章題等，但這裏所說之止觀乃狹指對空性之修習。

    ◎止與觀相輔相成之原理

    如果我們要在黑暗中觀賞一副圖案，便需要一盞燈來照亮，燈本身必須明亮，但火焰亦必須很穩定，不被風吹動而搖晃不定，否則必定看不清楚圖案。同道理，我們要證見空性便似看畫，觀好比燈，止就好比火焰。如果火焰穩定但燈不亮，固然看不到畫。但如果燈很亮而風把火吹得晃來晃去，仍然看不清畫。若無止之力，我們根本無法作細微觀察，故此便無法破除無明。故此可見，止與觀二者相輔相承，必須雙修才能成功。

    ◎修止觀之次第

    這一點其實剛才也已說出了。若無止之力，觀是無法深入的。故此，我們應先修止。我們既可在真實的菩提心發出之前修止，亦可在發心後才修。

    ◎止與觀之修持方法

    這裏分為三部，一為止之修法，二為觀之修法，三為止觀雙運之修法。

    ◎修止

    我們首先說修止之前提，然後教修止之方法，最後說明修止之成就標準。

    ◎修止之前提

    欲修定者，首先必須具備適合的條件。有利禪定之條件有六種：

    1. 住處

      若修禪定必須住在安靜無人之地，在鬧市中修是不易有成的。關房最好是有聖者住過的地方，否則至少不可以是曾有破和合僧、輕犯師長或大型殺生之地。此地必須容易得到必需品的補給，而且是個安全的地方，例如沒有盜賊、毒蛇或猛獸出沒等，並且利於健康，譬如說不太過潮濕等。閉關必須有護關者協助。護關者最好是師兄弟或戒見相同者。

    2. 少欲

      閉關時帶必需之衣物及食品等入關即夠，不帶太多東西。

    3. 知足

      對閉關中之物質條件，我們不應諸多要求。

    4. 斷諸雜務

      凡世俗之事務，我們在閉觀中應當放下。

    5. 戒行清淨

      定乃由戒而生。若於修定前或關期中對戒有所違犯，馬上即當懺除。

    6. 斷除貪欲

      我們應常思無常及苦，以防止貪欲生起。

    ◎修止之方法

    此處分為前行和正行來講解。

    ◎修止之前行

    欲修定者，首先必須具備前行條件，亦即必須對三士道有修，而且應久修菩提心。此外，我們必須預先學好這裏所教授的有關開示，對修定之方法有全盤的理解。

    修定在座墊方面有嚴格要求。我們在講前行法時，早已教過禪坐之座墊細節了。在有關戒律之經典中，另有提及一種特別為修定而設計的禪座規格。這種禪座離地半臂之高度，下面通風，四邊突出少許，以利腿部的保溫。這種禪座是出家人所用的，但在家者亦可使用。

    ◎修止之正行

    首先我們要有正確的姿勢，然後以這姿勢修定。現在我們把兩者分開教。

    ◎修止之姿勢

    在身相方面，應依毗盧七支坐法，這亦在說前行法時教過了。這種雙跏趺坐姿有利於得到禪定輕安、對健康不損、不共於外道及令人見而對佛教生敬，而且它更是佛陀親自教授的。對初級行者來說較難，雙跏趺頗需要一點時間來訓練，所以在初修時單盤亦可。外道修定時，有分開眼及閉眼兩種，各有其弊端，故此佛教修定者依毗盧七支法而眼睛半開半合。在教授前行時，我們曾講過調息方法。調息法其實並無硬性規定，我們若用別種佛教調息法亦可。修自他相換者，更可配合授受呼吸修心法而做。

    ◎修止之次第

    修定的次第，簡單來說，便是用八種方法而斷五種定之過失，配合六力和四種用心的方法，漸次經歷九個定的成就階段。現在這樣說，大家當然不會明白衲在說些什麼，但在聽了教授後，大家便會明白。這裏又分為兩部分教授，一為修定的訓練方法，二為定的進展階段。

    ◎定之訓練方法

    衲分三個單元來講解，一為引發修定興趣之方法，二為專注之對象和方法，三為專注之障礙及其對治方法。

    ◎引發修定興趣

    我們必須首先對修定有興趣，方能發起對其精進的心。如何能培養對修定的興趣呢？我們必須參思它的利益。定的利益有很多，衲在前面也已說過不少了，在這裏再說一遍。正定能令我們得到身心的輕安，又能令心如欲轉而不顛倒散亂，所以惡行便不能生出。修觀的人，又必須有定的基礎，從而才能斷生死輪迴或成就佛境。有關這些好處，我們透過常常參思，自然便會對修定生出興趣了。

    ◎專注之對象和方法

    在這部分有兩方面必須學習，一為修定所需要的專注對象之選擇，二為把心專注的方法。

    ◎專注之對象

    修定必須有一專注之對象。專注對象五花八門，並無一定。

    ◎略說各種專注之對象

    有些人采用外在的一件事物作為修定之對象，也有人選擇內在的概念或形象，例如呼吸、五蘊、四諦、十二因緣或自己的身體等等。衲沒必要在此把所有名單列出了。在《廣論》中，分別開示了不同的人相應之適合專注對象，例如瞋心重者宜專注於慈念修定等等，我們對這些暫時亦不必深究。總之，我們挑選一種合意的對象，以作專注之所緣。

    ◎建議選用之專注對象

    剛才說過專注之對象有許多種選擇，究竟何種是最適合的呢？依歷代祖師之經驗，以佛作為修定之對象是最好的。觀呼吸等法雖亦可修定，但觀佛卻既能修定，且有額外之觀佛功德。

    首先我們要找一尊比例合宜及令自己心生歡喜的佛畫或佛像，反覆觀察，令自己熟悉其形象。在正式修定時，我們卻應把形象作真佛想，而不應把它觀想為死的和無生氣的銅像等。我們在修前行時，早已觀想有一尊佛坐在頂上了，此時觀想祂另化一身來到我們眉心對開的虛空中，其形象即我們已經因反覆觀察而熟悉了的形象，我們依此為修定對象既可。

    一旦決定了專注之對象，我們便不可中途改變，譬如說今天觀佛、明天改觀呼吸等，又或今天觀坐佛、明天改觀立佛等。

    ◎依對象修專注

    在修時，我們首先在心裏生出這個映象，然後便練習把心繫在這個心中的映象上，訓練自己一心不亂地把意念停留在它的上面。

    ◎正確的訓練方法

    在專注時有幾個要求，一為應令顯像明顯清楚，二為令心能住於其上而不散失。在開始修時，我們不可能馬上便觀得出清晰之形象，所以必須假以時日，耐心地去修。在初修時，但求有個大概的形象，也就可以開始練習修定了。另一方面，在剛修時，我們不可能做到一心不亂，反而會妄念紛飛，根本無法把心停在所觀映象上，但我們耐性地訓練，慢慢便能把心固定下來。這個把心由野性練至固定的過程分九個進階，衲在後面會講到。

    在修定過程中，共有五種過失必須對治，對治之方法有八種。若能對治此五過失，便能成就定。

    1. 懈怠

      「懈怠」是指懶散、不欲修定之心理狀態。這是在修定前的過失。要對治它，必須用信心、願力、精進及輕安力。前三者不難理解，輕安力則指由修定而生之一種美妙感覺。以這四種力量，便能驅散懶惰而勤於修定。

    2. 忘教授

      「忘教授」是指不記得有關禪定之教授。若不記得，是無法修定的。此亦指忘失了所專注之對象。要對治此問題，必須以正念使內心專注不散。

    3. 沈沒與掉舉

      「沈沒」是指心暗不明之狀態，「掉舉」是指分心的狀態。若沈沒便不能令對象明顯，若掉舉則心不能安住其上。在正式修定時，尤其在初修之階段，自然會有沈沒及掉舉之情況出現，這是我們將遇到的最主要障礙，故此我們必須懂得分辨此二情況，以正念觀察。有關分辨此二情況及其對治方法，衲會在後面教授。

    4. 不對治

      「不對治」是指我們對細微之沈沒或掉舉，雖已覺知，但卻不加於對治。這種錯誤的改正方法是用心地把即使最細微的沈沒或掉舉亦決心剷除。

    5. 在無必要時施以對治

      這一點亦不難明白。前面第三及第四點，是指在有問題出現時，我們應察之而對治。可是，如果我們在沒問題的時候，卻多餘地施出對治的方法，這也是一種過失。

    以上說明了五種過失。八種對治是指第一種過失以信心等四者對治，第二以正念對治，第三用正知察覺，第四由用心促使對治之方法應付。我們在不必要時，便不多餘地施對治，便是應付第五種過失。

    ◎不正確的訓練方法

    有些修定的人，以為越能放鬆，便修定越易，這是一種錯誤。也有些人把微細之昏沈說為定，這亦錯誤。總之，我們應以歷代祖師之見解為依據。

    ◎每座訓練的長度

    在教前行時，衲說過每天宜分四座而修，但在修定時，我們則不可采用該標準，而應視乎自己之耐力。新修者不妨以多座、每座較短時間的方式練習，乃至把一天分為十多短座修定亦可，務求保證每一座中之質量。

    ◎專注之障礙及其對治方法

    面對沈沒或掉舉時的修法，無沈沒或掉舉時的修法

    ◎面對沈沒或掉舉時的修法

    面對沈沒或掉舉時有兩種問題，第一是我們不察覺有這情況，所以無從對治，第二是我們明知有沈沒或掉舉但不去解決。我們分開講這兩種情況的應付方法。

    ◎察覺沈沒或掉舉之方法

    前面說過修定有兩種障礙，一為沈沒，二為掉舉。如果我們不懂辨別沈沒與掉舉，便不能加以對治了。「沈沒」是指心暗不明之狀態，「掉舉」是指因貪而心念流蕩離於所專注之對象。若沈沒便不能令對象明顯，若掉舉則心不能安住其上，我們必須懂得分辨此二情況，以正念觀察。如何能辨別有無沈沒或掉舉呢？這必須必靠正知。這並不止指以正知觀察沈沒等已生，而應察之於其未生將生之時。如何能有正知呢？用心念即可。在修專注時，我們心中分出一分心念以作觀察，這就好比巡更的警察的功用。

    ◎沈沒或掉舉之對治

    衲先講對治沈沒或掉舉之方法，然後再解釋導致沈沒或掉舉的因。

    ◎對治沈沒或掉舉之方法

    剛才教過察知有沈沒及掉舉之方法了，但有些人卻有察知而不加以對治，又或不懂對治的方法，此乃修定之大過。若有所察知，又懂對治，必須即時加以對治。所以我們必須在心裏先有準備，若有沈沒或掉舉時當馬上對治。

    對治此二情況的方法有不同的程度，一為稍微用心調整而並不放下專注，二為暫時放下所專注之對象，改修別的內容以作對治，在最嚴重的情況時，我們則不單放下專注之對象，更索性下座稍停。

    在沈沒之情況出現時，若不可經過稍微用心調整而把它扭轉過來，我們可暫時放下專注，改為觀想日月光明而令心重新清醒過來，然後再回來修定上。我們亦可用參思人身難得及生死無常的方法，令自己提起精神。若仍然無效，則應下座設法消除問題，譬如說用冷水洗臉或稍作散步等。

    對付粗的掉舉，亦即失去了專注對象之情況，我們思生死無常及三惡道苦等，令興奮的心安靜下來。若仍無效，應略停下來改作數息。若仍不奏效，則應下座稍修息片才再次修。對付細的掉舉，亦即尚未失專注對象但心有所散亂時，我們略為放鬆心念即可改善問題。

    ◎導致沈沒或掉舉的因

    沈沒或掉舉有四種因：

    1. 不守根門

      縱容根與貪境合，便是「不守根門」。

    2. 食不知量

      食過少易生掉舉，過多則易生沈沒，故應食而知量。

    3. 不勤睡��

      此即於睡眠中生不警覺之過失。

    4. 不住正知

      不用正知之力量察覺，便不懂得適時對治。

    此乃最主要之四因。其他因還包括心太放鬆、對專注之對象不感興趣、厭離心不夠強及用心過猛等等，不勝枚舉。

    ◎無沈沒或掉舉時的修法

    在有沈沒及掉舉之時，固然應適以對治，但在根本沒有此等過失之時，若我們仍然盲目地施行對治法，則亦為修定之障礙。

    ◎修定的進展階段

    修定有九個階段。這九階段中，我們用上面所教的方法，依靠六種力而進步，我們的用功方法亦因不同階段而有所不同。

    ◎修定的九個進階

    修定有九種階段，稱為「九住心」。在未修定前，我們必須瞭解它們，方能監察自己的進度。

    1. 內住心

      這是最初聽聞了有關教授後，嘗試練習禪定時之初步階段。此時妄念紛飛，根本不受控制。

    2. 續住心

      經過反覆練習用功，到我們開始能於極短時間內專注不失時，便是此階段。

    3. 安住心

      在此階段中，住定時間較前為長，在心散時能很快地重新令心專注。

    4. 近住心

      在此階段中，開始能攝念令心不散心，但在遇到外界干擾時，我們仍會失去專注。

    5. 調伏心

      在粗沈沒及掉舉不生時，行者便算是到了此層次了。

    6. 寂靜心

      到達此境界時，細微之沈沒亦不生，但仍有細微之掉舉。

    7. 最極寂靜心

      在此層次中，細微之沈沒及掉舉皆不易生，即使它們生起亦能被迅速地對治。

    8. 一趣心

      此時心能持續地住於定中，不再有任何粗或細微的沈沒及掉舉。

    9. 等持住心

      由於長久之練習，此時不必依靠正知、正念之力，不必刻意用功，亦能有定。它與一趣心之分別是，一趣心需要用功，等持住心不必用功便能達到。

    ◎九階段與六力之關係

    以上所說之九個階段，乃依靠六力達成。

    1. 聽聞力

      聽聞佛法中之有關開示，是令我們入於第一階段的因素。

    2. 思維力

      透過思維力，我們才修完第一階段而能步上等住心之層次。

    3. 念力

      念力是成辦安住心及近住心之主要因素。

    4. 正知力

      正知力能力知分別，令心不敬，這裏在調伏心及寂靜心階段中主要依靠的力量。

    5. 精進力

      至最極寂靜心及一趣心時，我們依賴精進力，把最細微之沈沒或掉舉對治或令其不生。

    6. 串習力

      透過串習力，我們便由必須用功之一趣心昇入不必用功之等持住心境界。

    ◎九階段與四作意之關係

    在第一及第二階段時，我們必須勵力用功方能達到目的。在第三至第七階段，只需間歇性地用功。在第八階段，我們在開始時需略為用功，但一入定後便不必運轉用功了。至第九階段時，我們連最小的用功亦不必，便能自然地專注於定中。

    ◎判斷生起了止之準則

    在修至等住持心時，我們可長期地持定，但行者仍未達到止之境界。在於等住持心之階段再修沒多久後，我們便獲得身心輕安，這是一種超越世俗上之任何欲樂的境界。在此時，我們便算達到了止之標準了。

    ◎修觀之方法

    我們被圍在六道苦海之中，最根本原因乃無明我執。對治無明我執之方法是成就無我空性慧。若不具無我慧，單單靠出離心和菩提心，是無法解脫或成佛的。所以，空性見與出離心、菩提心三者被稱為「道之三主要」。要達到這個目的，必須依靠聞、思而生無我之正見，然後再引發通達無我的觀之境界。在修定成止以後，我們應進而修觀。禪定之輕安並非為了讓我們享樂，修止正是為了讓我們修觀可以成功。

    在《廣論》中對觀有很學術性的開示，看似極為高深，但其實它的主旨並不算太難理解。現在衲分四部分對它略為講解，首先講修觀之前提，第二講觀的類別，第三講修觀的方法，最後說判斷生起了觀之準則。

    ◎修觀之前提

    在還沒正式修以前，我們必須先弄懂到底修觀所觀的是什麼內容。有關這點，其實不很簡單。在《廣論》中對這部分有十分學術性的開示，但今天衲只會對這部分給予一個大綱式的開示，對於各宗派見解的分歧、比較和評論的學術性內容，衲就不準備細說了。

    ◎分辨了義與不了義

    佛陀及諸代祖師之教法，分為了義與不了義。佛陀最初在鹿野苑說四諦，中期在靈鷲山講般若法，後期又說唯識。這些略有不同的詮釋，後來演變為中觀應成見、中觀自續見及小乘的經部見等諸學派。如何能分辨了義與不了義呢？龍樹祖師乃佛陀親自授記認可的大師，所以我們當依龍樹大師之判別，以《般若經》之見為了義教法。

    ◎分辨龍樹祖師之見

    對於龍樹祖師之見解，亦有不同宗派分歧，我們又應如何辨別呢？我們當以生聖天和月稱等祖師之見為根源。有關這一點，在《廣論》中有極多篇幅，裏面講解了各派宗見及對其之比較和評論。對這些很學術性的內容，衲就不講了。總之，我們應依的乃中觀應成派見解。

    ◎抉擇空性正見

    首先我們必須懂悟入實相之次第，然後要依正確方法抉擇而達到空性正見，所以我們把這兩點分開講解。

    ◎悟入實相之次第

    甚麼是「實相」呢？一切事物及現象，看似實有自性，但非有自性，這便是實相。如何能悟入實相呢？我們應先生出離心及菩提心，然後欲斷生死之因，亦即欲斷無明。要斷無明，又必須先生智慧而通達無我。欲通達無我，又必須先抉擇什麼是我們心中的「我」。要做到這幾點，又需依靠正確的經論及見解，亦即龍樹等祖師之論著。

    ◎抉擇空性正見之方法

    甚麼是「抉擇空性正見」呢？衲剛才亦說過了一點點，但現在再把它說透。我們早已知道，把眾生困在六道中的根本枷鎖是無明我執。甚麼是「我執」呢？「我」亦稱為「自性」。我們平時是以為一切人及一切觀察皆很真實地、獨立地及恒常地存在的，此亦即是說，我們視人及現象為「有自性」。我們從一出生起始，便自然有這種見解，以為「我」就是真實、獨立、恒常或有自性地存在。正因為這種概念，才會有煩惱，然後又由煩惱衍生業，由業又衍生出生死輪迴。為什麼把我執稱為「無明」呢？「無明」是指不知道真實之情況。甚麼是真實的情況呢？實相便是，人與現象皆無自性，由於我們不明此真相，所以便是無明。欲斷生死根本，便需從此根本處、從我執上著手，體悟到人與現象之無自性、此亦即「無我空性慧」。要體悟它，首先必須依道理及邏輯而達到對它的正見，然後才能進一步依此正見而修觀，以通達真正的無我慧。「抉擇空性正見」，便正是指依思維而達到正見的程序。

    剛才講過，我們一般認為人與現象均有自性，現在要做的是分別成立此二者之無自性的正見。由於我們對人之無自性較易理解，所以應先學這方面。

    ◎在抉擇人之無自性時，應從四階段來進行觀察。

    1. 認清要破除之對象

      為什麼要先認清對象呢？這是因為如果在一開始時不直接認清這個「我」，就不可能明白「無我」。衲舉一個譬喻：如果我們家裏進了一隻蟑螂，我們想把它趕走，首先是不是先要把它找出來呢？同道理、如果我們連要破斥的對象也未弄清，當然沒可能分別它的有自性或無自性了。所以，我們第一步便應把這個要破斥的「我」定義好。

      在平時，這個「我」是與心念糾纏在一起的，不易認出。可是在我們興奮、發怒或很害怕的時候，這個「我」就突然很實在地蹦出來了。在別人罵我們時，我們馬上便會心想：「他怎麼可以這樣侮辱『我』呢？」這個「我」突然就跑出來了。

    2. 引出所有可能性

      在認定這個自性我後，我們下一步要觀察它與我們的身體之關係。這個「我」是身體或不是身體？除此二者，別無第三可能性。

    3. 排除二者相同之可能性

      現在我們想，如果「我」便是這個身體，在身死時，「我」去了哪裏呢？「我」在身體的哪部位呢？如果我們把身體分割成許多塊，任我們怎麼找，仍然不會找到「我」。所以，看來「我」並不是這身體。這結論就排除了第一種可能性。

    4. 排除二者不同之可能性

      如果這身體不是「我」，在這身體以外應該有「我」存在，然而我們又明顯知道，除出了身體就別無「我」可言了。這便排除了「我」在身體以外的可能性。

      依著以上的排除法，我們最後是不可能找到自性我的，故此我們生出結論：這個自性我是不存在的、是空的。這便是最初的正見。這裏必須注意兩件事。第一，此乃得到了正見，而並非通達了空性慧，二者是兩回事。這裏說的「得到了正見」，是指尋得了應觀修之對象人的空而已。第二，說自性我不存在，並非指我們不存在，而是說我們並無自性而已。我們要千萬注意勿把這見解誤以為時說自己根本不存在。

      由於我們從無始以往以來，一直執著於這自性我的存在，在第一次得到這正見時，我們或許會生起很大的恐懼，茫然若失，這是十分正常的。若未有這種覺受，很大可能就是我們未清楚得到正見。

    以上所講的是四扼要法。衲再重複一次，它的修法是：

    1. 認清要破斥之對象
    2. 排出兩種可能性
    3. 排除第一種可能
    4. 排除第二種可能

    透過這方法，我們便初步達到了中觀正見。

    以上乃講人之無自性的正見，現在講現象之無自性。現象分為有為及無為兩種，前者又分色的現象、心的現象及不相應行現象。「色的現象」指外在的大自然界及內身的眼根等，「心的現象」指心王、心所等，「不相應行現象」乃指時間、方位及數量等。「無為現象」則指如虛空等抽象概念。對於前面有關人之無自性，大家或許已有所瞭解。其他現象之空性，亦依同推理而導求正見，所以衲今天就不對各種現象之空性一一細述了。總之，我們透起以上方法分析、觀察及思維，便能見到人與一切現象之無自性本質任何人或現象，並非不存在，但衹是以在一個具功能的基礎上加上安名的方式而存在，並無自性可言，所以我們稱之為「緣起性空」。

    ◎觀之類別

    有關《廣論》的此部分，把觀之類別分為四體性、三門及六尋求各類，現在若講，恐怕大家亦聽不明白，所以姑且跳過這部分不細說了。

    ◎修觀之方法

    修觀之方法，應先串習共下士及共中士道內容，再發起菩提心而修。未獲正見者，應先由聞及思而尋求正見。於得正見後，應先住於其上，又轉為抉擇無我見，例如說無自性為何合理、有自性為何不合理，數數觀察，反覆而修習，如是則空見越來越明顯。此乃不離定之修慧方法。

    ◎判斷生起了觀之準則

    若分不出成就與未成之界限，便易生自以為成功但實際上未成之誤解。我們要到修至由觀察之力而引發類同前述修止而生之輕安時，才是觀之輕安，此亦即真實成就了觀之修持。

    ◎止觀雙運之方法

    在未分別成就止與觀前，是沒有雙運可言的。在先修好了止，又再修好了觀後，我們便可以止觀雙運。我們在修觀後，間雜著以觀察力修止。在觀察修可以毫不費力地轉入止時，二者相應而轉，相互交替運轉，由修觀帶止，由止又帶觀，此時便成就了止觀雙運。以這種方法，我們漸次經歷大乘五道之階段，最後便證得佛境。

    ◎大乘密部修學之內容

    在對三士道的以上部分善修後，行者可進而入於密乘教法。無三士道基礎者，尤其無菩提心基礎者，修密無利且反而有害。但有菩提心者若修密法，尤其是摩訶瑜伽無上密法，便能極迅速地成就佛境。

    密法分為事密部、行密部、瑜伽密部及摩訶瑜伽無上密部四類。欲求學密法者，應先學習事師。有人會問：「事師在三士道前早已學過了，為什麼又要再學呢？」這是因為密部對師徒關係之要求更為嚴謹之緣故。對師資之相求，密部與顯部亦不同。有關教授密法的金剛上師之應具資格，其實沒有什麼秘密內容，但今天似乎沒必要詳述。在如法得四部密中任何一部之完整灌頂及傳承後，我們對其戒誓必須謹慎防護，尤甚於菩薩戒等。然後我們依有相及無相之次第修下三部密，或如果是修摩訶無上瑜伽密部者，則先修生起次第，後修圓滿次第。

    以上所說之灌頂，乃指真正的完整灌頂。現在有許多漢人一窩蜂地跑去西藏的上師處求受密法，他們所得到的很多時衹是一些隨許傳承，而並非真正灌頂，這並非上述的修持密法。

    菩提道次第教法是涵括一切佛法在內的系統。然而，對未受灌頂的人開示密法是不恰當的，所以在此支科判中，衹是對密法作聊聊幾句勾畫而已，並無真正涉入教授密法。

    現在衲終於完成了整部《廣論》的口傳及講授。在傳法後，說法者依傳統有責任講述自己之傳承來源。衲的根本上師是金剛持赤江仁寶哲，但衲的《廣論》傳承卻來自金剛持鈴仁寶哲。這兩位師父都是一代宗師帕繃喀大師之高足。帕繃喀大師在西藏十分有名。他的傳承經宗喀巴祖師、阿底峽祖師、金洲祖師、無著祖師、龍樹祖師、文殊及彌勒大士等而上溯至本師釋迦牟尼佛，所以大家所受之傳承是絕對清淨及未曾有過中斷的。衲雖然衹是一個沒有什麼大學問的老和尚，但在作教授時，衲自問已很小心地把師長之教授原汁原味地呈現出來，其中並未加插個人見解在內。大家所聽到的教法，是來自鈴仁寶哲等高僧的無誤教法，理應珍惜及慶幸。在佛法上，《廣論》及任何主要經論之口傳十分重要。口傳就好比是把一杯水完全倒入另一支杯般，從此聽者就具有了此殊勝傳承法流。衲聞說在五十年代及以前，五臺山一直有《廣論》口傳及講授之傳統，但在近五十年來，只偶有大德作少許講解，從未有人完成過整部論的完整教授，亦並沒有舉行口傳法會。今天我們能完成這件大事，是值得高興的。由於這法會在文殊及宗喀巴大師之聖地舉行，這是更應令我們高興的因緣。衲這十多天來所用作口傳的《廣論》，是十分珍貴的古本，所以這又更添口傳之殊勝。

    大家在受了《廣論》的道次第教法後，應好好地住持此法，令其不衰落。怎樣才能住持教法呢？我們每天都用心地思維此中法義，便是令其不衰落的方法了。


菩提道燈

阿底峽尊者造
法尊法師譯於廣濟寺

敬禮曼殊室利童子菩薩

        禮敬三世一切佛　　　　及彼正法與眾僧
        應賢弟子菩提光　　　　勸請善顯覺道燈

由下中及上　　　　應知有三士　　　　當書彼等相　　　　各各之差別
若以何方便　　　　唯於生死樂　　　　但求自利益　　　　知為下士夫
背棄三有樂　　　　遮止諸惡業　　　　但求自寂滅　　　　彼名為中士
若以自身苦　　　　比他一切苦　　　　欲求永盡者　　　　彼是上士夫
為諸勝有情　　　　求大菩提者　　　　當說諸師長　　　　所示正方便
對佛畫像等　　　　及諸靈塔前　　　　以花香等物　　　　盡所有供養
亦以普賢行　　　　所說七支供　　　　以至菩提藏　　　　不退轉之心
信仰三寶尊　　　　雙膝著於地　　　　恭敬合掌已　　　　先三遍皈依
次一切有情　　　　以慈心為先　　　　觀惡趣生等　　　　及死歿等苦
無余諸眾生　　　　為苦所苦惱　　　　從苦及苦因　　　　欲度脫眾生
立誓永不退　　　　當發菩提心　　　　如是發願心　　　　所生諸功德
如華嚴經中　　　　彌勒應宣說

        或讀彼經或師聞　　　　了知正等菩提心
        功德無邊為因緣　　　　如是數數發其心

勇施請問經　　　　亦廣說此福　　　　彼略攝三頌　　　　今此當摘錄
菩提心福德　　　　假使有色者　　　　充滿虛空界　　　　其福猶有余
若人以寶珍　　　　遍滿恆沙數　　　　一切佛世界　　　　供獻於諸佛
若有人合掌　　　　心敬大菩提　　　　此供最殊勝　　　　其福無邊際

        既發菩提願心已　　　　應多勵力遍增長
        此為余生常憶念　　　　如說學處當遍護
        除行心體諸律儀　　　　非能增長正願心
        由欲增長菩提願　　　　故當勵力受此律

若常具余七　　　　別解脫律儀　　　　乃有菩薩律　　　　善根余非有
七眾別解脫　　　　如來所宣說　　　　梵行為最勝　　　　是比丘律儀
當以菩薩地　　　　戒品所說軌　　　　從具德相師　　　　受持彼律儀
善巧律儀軌　　　　自安住律儀　　　　堪傳律具悲　　　　當知是良師
若努力尋求　　　　不得如是師　　　　當宣說其余　　　　受律儀軌則
如昔妙吉祥　　　　為虛空王時　　　　所發菩提心　　　　如妙祥莊嚴
佛土經所說　　　　如是此當書　　　　於諸依怙前　　　　發大菩提心
請一切眾生　　　　度彼出生死　　　　損害心忿心　　　　慳吝與嫉妒
從今至證道　　　　此等終不起　　　　當修行梵行　　　　當斷罪及欲
愛樂戒律儀　　　　當隨諸佛學　　　　不樂為自己　　　　速得大菩提
為一有情因　　　　住到最後際　　　　當嚴淨無量　　　　不思議佛土
受持於名號　　　　及住十方界　　　　我之身語業　　　　一切使清淨
意業亦清淨　　　　不作不善業

        自身語心清淨因　　　　謂住行心體律儀
        由善學習三戒學　　　　於三戒學起敬重

如是勤清淨　　　　菩薩諸律儀　　　　便當能圓滿　　　　大菩提資糧
福智為自性　　　　資糧圓滿因　　　　一切佛共許　　　　為引發神通
如鳥未生翼　　　　不能騰虛空　　　　若離神通力　　　　不能利有情
具通者日夜　　　　所修諸福德　　　　諸離神通者　　　　百生不能集
若欲速圓滿　　　　大菩提資糧　　　　要勤修神通　　　　方成非懈怠
若未成就止　　　　不能起神通　　　　為修成止故　　　　應數數策勵
止支若失壞　　　　即使勤修習　　　　縱然經千載　　　　亦不能得定
故當善安住　　　　定資糧品中　　　　所說諸支分　　　　於隨一所緣
意安住於善　　　　瑜珈若成止　　　　神通亦當成　　　　離慧度瑜伽
不能盡諸障　　　　為無余斷除　　　　煩惱所知障　　　　故應具方便
修慧度瑜伽　　　　般若離方便　　　　方便離般若　　　　俱說為繫縛
故二不應離　　　　何慧何方便　　　　為除諸疑故　　　　當明諸方便
與般若差別　　　　除般若度外　　　　施般羅蜜等　　　　一切善資糧
佛說為方便　　　　苦修方便力　　　　自善修般若　　　　彼速證菩提
非單修無我　　　　遍達蘊處界　　　　皆悉無有生　　　　了知自性空
說名為般若　　　　有則生非理　　　　無亦如花空　　　　俱則犯俱過
故俱亦不生　　　　諸法不自生　　　　亦非他及共　　　　亦非無因生
故無體自性　　　　又一切諸法　　　　用一異觀察　　　　自性不可得
定知無自性　　　　七十空性理　　　　及本中論等　　　　亦成立諸法
自性之空性　　　　由恐文太繁　　　　故此不廣說　　　　僅就已成宗
為修故而說　　　　故無余諸法　　　　自性不可得　　　　所有修無我
即是修般若　　　　以慧觀諸法　　　　都不見自性　　　　亦了彼慧性
無分別修彼　　　　三有分別生　　　　分別為體性　　　　故斷諸分別
是最勝涅槃　　　　如世尊說云　　　　分別大無明　　　　能墮生死海
住無分別定　　　　無分別如空

入無分別陀羅尼亦云

佛子於此法　　　　若思無分別　　　　越分別險阻　　　　漸得無分別
由聖教正理　　　　定解一切法　　　　無生無自性　　　　當修無分別
如是修真性　　　　漸得暖等已　　　　當得極喜等　　　　佛菩提非遙
由咒力成就　　　　靜增等事業　　　　及修寶瓶等　　　　八大悉地力
欲安樂圓滿　　　　大菩提資糧　　　　若有欲修習　　　　事行等續部
所說諸密咒

        為求師長灌頂故　　　　當以承事寶等施
        依教行等一切事　　　　使良師長心歡喜
        由於師長心喜故　　　　圓滿傳授師灌頂
        清淨諸罪為體性　　　　是修悉地善根者

初佛大續中　　　　極力遮止故　　　　密與慧灌頂　　　　梵行者勿受
倘持彼灌頂　　　　安住梵行者　　　　違犯所遮故　　　　失壞彼律儀
其持禁行者　　　　則犯他勝罪　　　　定當墮惡趣　　　　亦無所成就
若听講諸續　　　　護摩祠祀等　　　　得師灌頂者　　　　知真實無過
燃燈智上座　　　　見經法等說　　　　由菩提光請　　　　略說菩提道

菩提道燈　　　　大阿遮利耶吉祥燃燈智造論圓滿

法尊法師譯於廣濟寺　　　　一九七八年八月八日


師父開示廣論教授展

師父開示廣論教授展科判

科判類別 | 標題 | 科判類別 | 標題
甲一 | 廣論的殊勝 | 乙三 | 依師、聞思經論與淨罪集資如何在生活中實踐、結合
1-1 | 如何一生取辦 | 2-3-1 | 時時增長功德的關鍵
1-2 | 攝二大車善傳流．深見廣行無錯謬 | 2-3-2 | 建立制度的目的與原則
1-3 | 三士道引導的殊勝 | 2-3-3 | 什麼叫做如法?
1-4 | 造釋密意贍部嚴 | 2-3-4 | 如何找到好老師
1-5 | 圓教為什麼好 | 2-3-5 | 跟佛、法、僧訴冤
1-6 | 最精采的地方．最殊勝的好處 | 2-3-6 | 友功德
 |  | 2-3-7 | 正因為我是凡夫．所以我更要努力
甲二 | 如何學好廣論 | 2-3-8 | 弟子相
乙一 | 聽師父錄音帶的勝利 | 2-3-9 | 勤修隨喜
2-1-1 | 善巧 | 2-3-10 | 業果決定
2-1-2 | 師承 | 2-3-11 | 最重要的教授
2-1-3 | 最感人的公案 | 2-3-12 | 謂於師起如佛想
2-1-4 | 佛陀與慈母的話 | 2-3-13 | 資糧不夠沒有用
2-1-5 | 認真聽聞廣論錄音帶的必要性 | 2-3-14 | 淨罪集資的最佳方便-聞思
2-1-6 | 無比感激美不可言 | 2-3-15 | 聞、思、修的次第
2-1-7 | 不知不覺中相應 | 2-3-16 | 最重要的一句話
2-1-8 | 多聞是為了修行 | 2-3-17 | 讀書與做事
 |  | 2-3-18 | 兩種善知識
乙二 | 聽聞軌理(加行、正行、結行) | 2-3-19 | 不但咬緊牙關．而且還要高興
2-2-1 | 有效學習的方法 | 2-3-20 | 如法、如理、如量的關鍵
2-2-2 | 聽聞隨轉修心要．少力即脫生死城 | 2-3-21 | 依體起用
2-2-3 | 一聽就懂? | 2-3-22 | 幸運的最後一名
2-2-4 | 有力的推動力量 | 2-3-23 | 從感恩做起
2-2-5 | 如天成魔 | 2-3-24 | 智者與下愚
2-2-6 | 不要自己覺得懂了 | 2-3-25 | 落難的王子
2-2-7 | 由聞思修趣入大王路 | 2-3-26 | 正因為我是凡夫．所以我更要努力
2-2-8 | 一心入於意語中 | 2-3-27 | 不負善根
2-2-9 | 千萬不要說「好難、我不行！」 |  |
2-2-10 | 於所聞法義應起行持 |  |
2-2-11 | 病想 |  |
2-2-12 | 如何聞思與鬥煩惱 |  |


師父開示廣論教授展科判

廣論的殊勝

如何一生取辦

(皈敬頌的前言 舊版錄音帶 1B)

我們真正要想學，應該一開頭的時候，先心平氣和，耐下心來， 把佛要告訴我們正確圓滿的教法認識了，然後你開始一口氣走，這個 就是一生取辦，否則，你急急忙忙去做，這條是遠路。

實際上，在我們沒有正確了解之前，畢竟只是個凡夫，聽見這麼 難走、長遠的佛道，誰都會害怕。但是如果你有了正確的認識、了解 以後，誰都會取佛道。因為你害怕的結果，並沒有省力，反而讓你吃 盡千辛萬苦!這是個真實的內容。所以真正重要的是我們能夠如法的 體解這個完整內容，然後去走反而來的省事。


師父開示廣論教授展科判

廣論的殊勝

攝二大車善傳流．深見廣行無錯謬

(廣論 P1 L10 舊版錄音帶 2B)

當一個教法流傳下來以後，自然會有一種偏向，特別講智慧的人，偏到後來往往把方便這部份忽視，反過來講大悲的人會把智慧這部份忽視，譬如說我們在世間看到很多事情，有很多人講佛法事業，結果事業推展的很廣，但是往往跟法慢慢的會有點脫節的現象。另外一種人講如法，但是他的事業就慢慢的縮小，這樣就不大容易產生圓滿的答案。假設你只是自己修行，那是沒有關係，如果想把教法圓滿的傳開，這個就不足。所以在任何時候，總要把這二樣東西能夠配合、調合的恰當，那這個教法才圓滿。

同樣的當我們自己學的時候也是如此，我們每個人有自己不同的根性，假定說我們能夠注意到這一點的話，走上去是最省事最圓滿的。偏重智慧的人，不要忽視這個方便，偏重方便慈悲的人，也不可以忽視智慧，要不然處處講方便，結果方便出下流，實際上對我們來說下場就是墮落。儘管你一番好心，說我要弘揚佛法。我要修持佛法，修了半天卻到地獄裡去了，不修還好。所以，任何時候要把這二樣東西圓滿的配合，這是很重要的。


師父開示廣論教授展科判

廣論的殊勝

三士道引導的殊勝

(廣論 P72L12 ~ P73L2 舊版錄音帶 36A~36B)

用三士道引導有兩個大意義：第一、他會把我們的增上我慢摧伏。就是你還沒有達到真實的狀態，你以為達到了，把你的能力高估了。就是說我們乃至於共下士、共中士的心量都沒有生起，自己覺得我是一個大士。現在我們連現世小小的欲樂都放不下，為這個現世的欲樂又忙這個又忙那個，這個連共下士都做不到，而我們居然說我們是大士，這就是增上慢。我們真正修學的人，第一個障礙就是增上慢，總覺得自己懂得很多，總覺得是個大菩薩，總覺得了不起而不肯學，那你就完了！但是摧伏了增上嗶以後一心去學，你就有機會。

第二、另外能夠廣泛的對於各式各樣的人，上等人也好，中等人也好，下等人也好，都使他得到好處。因為本論雖然是引導最上等人的，但是那個上等人同樣的需要得到共下士中士的功德，所以叫共中下，所以把次第這樣安立：下士、中士這樣上去並沒有過失，不但沒有過失，而且因為這樣的次第引導上去使他產生功德，得到增上的能力，順著這個次序，他才能夠一步一步的爬上去，能力增上，然後如理修行，得到功德，步步上昇。

反過來，如果有一種人心力比較差，上品他沒辦法修，又沒有下品，就會把這種人摒棄在外頭，佛法所以圓滿精采，就是能夠廣攝各式各樣的人，今天把這個大法高高的提起來了以後，結果把那些人遺漏掉了就不圓滿，所以用這個方式次第引導，對於上品的人，正好讓他步步上昇，對下品的人也能夠引導，所以這是為什麼用共下、共中、上士引導的目的。


師父開示廣論教授展科判

廣論的殊勝

造釋密意贍部嚴

(廣論 P1 L9 舊版錄音帶 2B)

廣論一開始，一步一步歸敬有兩個原因：第一、說明本論的師承是這樣傳下來的，本論不偏重於智慧，也不偏重於方便，方便智慧同樣的歸敬，因為本論的來源是這樣。

第二個原因，這段在教化的是龍樹、無著菩薩，他們兩個具有怎樣的特徵？「如極難量勝者教」，佛下來降到文殊菩薩、彌勒菩薩的時候，不管經也好、論也好，還是非常地深、廣，廣是無所不包，深是徹見本源，這個東西是無可思議，我們不是普通人，乃至於小乘聖者所能了解的，這個聖者教，很難思量思議的殊勝教授，是指大乘教法，特別指大般若，為什麼？大般若是圓滿的成佛的次第，把從凡夫位到成佛的次第，說的非常清楚。雖然說的很圓滿，但是我們凡夫普通人看不懂，文字懂內容不懂，而且由於我們的偏見，往往執著自以為懂了，結果害了，所以楞嚴上面說，有一個善知識指給你看月亮，結果你看不見月亮，拿他的手指做月亮，也就是沒有人深刻說明的話，內涵我們不知道。

所以殊勝的教授，要經過一些解釋，那個解釋的人，也必須具足他相應的條件，那麼這兩位能夠把殊勝的教授，造種種的解釋，拿裡面的深刻的秘密的意趣來教化我們眾生，因為得到佛法的教化，這個世間才能轉染為淨，這才是真的莊嚴，現在世間都是染污的，他用正法來莊嚴，因為這樣，所以他「名稱遍揚於三地」。


師父開示廣論教授展科判

廣論的殊勝

圓教為什麼好

(廣論 P43 L13 舊版錄音帶 23B)

真正的懺悔，必然是把對的形相清清楚楚，錯的形相明明白白，然後，你曉得做對了有多大的功德，做錯了有多大害處，於是心裡面很難受很痛苦，這樣叫「懺悔」。

因此。不是說我現在每天拜八十八佛，拜多少遍；或是拜什麼經，一字一拜。雖然這樣做是有功德的，但始終記得這個話，我這個話絕對不是貶他，但是這條路是遠路，所以為什麼常說我們修很多功德是雜染的，反之做對的話，為何能一生取辦？概念都在這個地方。

所以圓教為什麼好？他一開始不是馬上教你去修，而是開始先把那個理路分清楚。因為了解這個理路，清楚了這個形相，於是你做任何一件事情，你曉得這個對的、這個雜染的，雜染的馬上拿掉，因為這樣的關係，所以他一念可以擋住多少力量，一天可以擋住多少年，乃至幾百年、幾千年、幾劫，就這樣！所以我們以後慢慢的在這個地方學下去，假定你們學會了這個去懺悔的話、立刻見效。


師父開示廣論教授展科判

廣論的殊勝

最精采的地方．最殊勝的好處

(廣論p9L6 舊版錄音帶 6A)

阿逸多云:「諸欲饒益眾生，由道種智成辦世間利。」

現在舉個例子來說，就像做生意人一樣，你得到了這個做生意人的利益，他把你要的東西送到你手上，派上用場，這個同時他就賺到了他的錢，這不是兩件事情。所以我們現在修學佛法也應該從這個地方著眼，否則的話，我們做一點點，自己覺得可以，稍微委曲一點就不行。要曉得你要嘛不做事情，要做事情是一定要委曲，這是第一個。而且只有在委曲當中，才能夠承辦事情，這個是佛法的特質!

所以真正修學大乘佛法，在本論最精采的地方，不是一下就把大乘怎麼好、甚麼內容先告訴你，而是先告訴我們，你這樣做有甚麼好處?你不這樣做有甚麼壞處?把那個利害分析的非常清楚。當你體會到這利害以後。便想那我要去做，然後呢?就告訴你去做的時候，從簡單的地方一步一步的來，增長你的能力，讓你體會到這個好處，也讓你體會到去掉壞處以後，能力增長了，體會加深了，慢慢的你走上去，成了!所以這個是本論最殊勝、最殊勝的好處。


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

善巧

(廣論 P11 L8 舊版錄音帶 7A)

這個次第對你們現在非常重要，第一點：依止善知識，第二點：真正善知識要善巧，就是說非常清楚明白，沒有錯誤的了解修學佛法的整體以及它的大網、次第等等。

這個道體我分成三個：質正，這質一點都不能錯；第二是量圓，單單質不夠，還要數量圓滿；第三是次第無誤，知道現在應該下手的地方。這個才能夠真正的深入，否則只是空談。還有，要知昇進方便，這個才是眼前對我們最重要的。

2-1-1


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

師承

(廣論 P115 L12 舊版錄音帶 50A)

我們曉得在印度，阿底峽尊者被尊為第二能仁，宗喀巴大師也是，以這麼了不起的人，他們一開口都有他傳承，原原本本說，我這個傳承從哪裡來的，從我的老師的老師，老師的老師，然後上去最後推舉到佛。論是這麼說，經也是這麼說。他們這麼樣有成就的人，尚且這麼謹慎，我們現在一點樣子都沒有。自己開口就亂蓋，還說一定要這樣、要那樣，這就是我們錯誤的地方。注意啊！所以真正修學佛法，第一件事情要認得的，「我在錯誤當中」，千萬不要總是「我覺得對」，然後要別人照我這樣做，那你完全錯了。單單你覺得對，那只是害你自己；你要教別人，還要害了別人，這個非常糟糕。雖然好像無關緊要的，實際上這個非常重要，我們真正學者，就要從這個地方學起。

2-1-2


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

最感人的公案

(廣論 P16 L7-9 舊版錄音帶 10B)

我記得我們中國歷史上有一個最感人的一個公案。南山道宣律祖，那真了不起，對我們中國的貢獻，對整個佛法的貢獻很大。他先跟他的老師學，他老師跟他講戒，聽了一遍覺得懂了，他是個絕頂聰明的人，覺得就是這樣了。然後呢？他自己就到外面去參學。結果轉了個大圈子，看來看去外面也不過如此，沒比他師父更高明的，所以他又回來。回來時他師父把他趕出去不要他，他拼命求懺悔，懺悔也不要他，跪在那裡苦苦的懺悔，說他要努力，最後老師答應他回來。回來以後，老師沒別的，還是講以前的東西。他自己多少年已經聽過了，已經都聽懂了，覺得沒有味道，回來後老師還講這個，然後他一心一意的聽了四分律廿遍，你們看看道宣律祖那個公案，一代大祖師不是那麼簡單;

我們覺得現在這個懂了，實際上是差得很遠。這個公案，你如過聽懂了。回過頭來一照的話，發現自己渾身不曉得多少的罪惡在這個裡邊，全部精神拼命。晚上廿四小時不睡覺都弄不過來，你只要往自已內心一照，立刻就會發現。我想人人都有這個本事，人人都有這個能力。

2-1-3


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

佛陀與慈母的話

(廣論 P322 舊版錄音帶 136B)

佛發的願是什麼？要濟渡一切眾生。他悲心的量是什麼？把所有眾生看成他最疼愛的獨子一樣，他的智慧是什麼？瞭解一切真相。幫助人家解決一切問題，還有他修持圓滿的成就，他有不救我們的道理嗎？不信佛的不談，信佛的人，你想想看，他會不救我們嗎?

我們現在舉一個簡單的比喻，佛就像世間的慈母，帶一個最可愛的小孩，那個小孩儘管無知的在地上爬，可是母親看那小孩，看的清清楚楚，她會不會讓那個小孩把那個毒的東西吃到嘴巴裡，會不會讓那個小孩由於毒的東西傷他，會不會啊？當然不會！你只要自己能夠信的過，跟上這個母親，那就對了。

所以佛告訴我們清清楚楚，皈依內外兩支，外支是大師已成啊！不但是一個佛，有無量無邊的佛啊！而佛之所以成佛無住涅槃盡未來際，一直安住在大智大悲大願當中，濟度我們，就像母親一天到晚在照顧這個小孩，我們就是這個小孩。

2-1-4


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

認真聽聞廣論錄音帶的必要性

(86年8月 鳳山寺開示)

我建議你們，你們把那個廣論錄音帶，自己聽，這個非聽不可，如果這個不了解的話，我們真正來的目標，以及我們如何走法，我們根本看不清楚，宿生的善根會被蹧踏掉了。也許你已經跟我一樣的清楚，或者你信得過我，至少我可以告訴你，沒有特別的善根，現在這個時代，連他聽見朗忍的名字都不可能。真正能夠學廣論而跑到這裡來，這絕對不是三生、五生積累的，今天我先告訴你這個話，但願你總有一天，你會親自，不管理論上面，乃至於驗證有這樣的一個事實。我們在座的人，我想絕對不是三、五生，說不定有很多人做過和尚已經做過很多生、很多生，將來你們總有一天你們會完全信得過這句話。

所以對菩提道次第廣論還有不清楚的地方，不妨從頭開始聽，一卷一卷來。

2-1-5


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

無比感激美不可言

(廣論 P225 L9 舊版錄音帶 97B)

當年我跟著老師的時候，他常常跟我說一些我不太懂的話。儘管我不懂，他還是常常講，到現在我卻發現，居然受用不盡！因此只要你不離開這個圈子，一定會感覺到美不可言。實際上這種感激正因為現在體會到了，得到了好處，由不得你不感激他。

所以你們在讀本論的時候，要瞭解雖然很辛苦，但是不要怕，只要你這善念還在，並且常常從兩方面去想，一方面已經懂的地方，要瞭解好在哪裡，策發自己的好樂之心，繼續保持下去。至於難的地方，不管怎樣！多多少少也要囫圇吞棗地吞下去，只要你照著這個次第慢慢來的話，自然而然好的結果漸漸都會現出來。

2-1-6


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

不知不覺中相應

(廣論 p34 L5 舊版錄音帶 19A)

真正善巧的教授，就是有這樣的好處，他不是強迫你，讓你做一個很難做到的理論，或是很艱深的一個事情要你去做，不是的，他把要你做的這件事的道理，事先先告訴你，說你這樣做有什麼好處；不這樣做又有什麼壞處，當你道理了解了，又了解這樣做的好處；不這樣做的壞處以後。自然而然叫你做起來就輕鬆容易的多。

然後你去做的時候呢?他層次入很分明，不是一口氣叫你做最難的，而是叫你做最容易的，等到你容易的做了以後，你會體會到一點都沒有錯，原來千真萬確!我以前的了解是不正確的，現在得到了這個正知見，原來有這樣的好處，你會越做越歡喜!那時候心裡會產生什麼現象?自然而然對你以前錯誤的這個見解，或者不認識的狀態改善，那時候你就覺得：真顛倒啊！以前我一直以為這樣對、那樣對，原來那是我在見惑、思惑無明當中。

這時，你對你的信賴可以慢慢的淨除、減少。而這個「我」是生死的根本，平常時無緣無故叫它拿，是絕對拿不掉的，可是現在卻可以非常善巧，不懂道理的時候去拿，它逼著你是痛苦的，你懂得了道理去拿的話，你雖然很辛苦，但是你會覺得這裡邊有甜頭，於是會越吃越甜。在這種狀態中障礙漸漸減少，然後你的能力是漸漸增高，所以一步一步上去，在不知不覺當中，你跟佛法就相應了。

2-1-7


師父開示廣論教授展科判

如何學好廣論/聽師父錄音帶的勝利

多聞是為了修行

(廣論 p26 L12 舊版錄音帶 15A)

我們真正重要的是不要對別人品頭論足，他好、就讚歎不已，他壞、就說他。你自己應該怎麼辦？見賢思齊焉，看到他人的精彩．就想想自己怎麼樣才能夠跟他學，他為什麼能夠做到。找到他做到的因，你能夠努力去做，你就是他，就是佛，見不賢而內自省也，看見人家不對，就自己反省：我可不要這樣！我們不要去品頭論足別人，那是一點意思都沒有的。

所以、我們真正應該好樂的地方是好樂修行．因為要修行，所以才必須要多聞，這點是很重要的。所以多聞是修行必需的。如果我們不幸弄錯了，聽了以後就講給別人聽的話，實在非常可惜。這樣會產生什麼毛病呢？唯讚學處所有美譽，到處勸人，但是自己卻不樂修行，這真是個大損失。

2-1-8


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

有效學習的方法

(廣論 P35 L7 舊版錄音帶 19B)

所以平常的時候，記住，把主要的時間應該擺在這個上頭；不要單單聽，聽完了以後書本一合，效果往往不大，如果你聽完了以後，過了一下，不是說馬上就看，過了十分鐘，等過了半個鐘頭，再看一次。印象就深。如果你事前能夠好好的唸、看，儘管不懂，可是一聽的話，那時候境界又很不一樣；聽過了再溫習一下，那個效果就非常大、非常大，到那個時候，你會有絕不一樣的這個進度。你同樣的去念佛，同樣的參禪，同樣的學教，這個效果就完全不一樣；因為你的心智那時候就變得非常利了。

譬如我們現在眼前也是這樣，你同樣的用汽油，你把那個汽油，擺普通的那個「碰碰車」上面這種開法；擺在你那個摩托車上面，也是一種；擺在那個汽車上面，因為引擎的不同，所以效果不一樣。現在我們那個引擎是個老爺引擎，壞得不能再壞；所以第一件事情我們這裡的心引擎就是我們的心智、我們的相續。你先把這東西淨化；淨化了以後，然後把這個東西，滑油加進去的話，那效果就很大很快。

所以目前我們生活當中，為什麼要儘量的簡化，而精力集中擺在這個上頭的原因在此。

2-2-1


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

聽聞隨轉修心要•少力即脫生死城

(廣論 P16 L1-2 舊版錄音帶 9B)

修學佛法要正確的聽聞，聽聞很重要，你能夠跟從善知識如理聽聞，第一件事，聽到了正確的方法以後，接著要「隨轉」，要跟著它轉。

平常我們這個心如生牛皮，剛強的不得了，人家告訴你時，心裡總是想：「告訴我這樣，你自己呢？？」這樣一點用都沒有。那麼怎樣才能夠轉呢？為什麼我們轉不過來？我們聽了這個，覺得很有道理、非常歡喜，書本一合又還到書本上去了，聽完了以後還在那裡頭，沒轉過來。到底怎麼轉呢？非常重要的，這個轉就叫「思惟」。

除此之外，我們的整個生活還必須要配合，那時你才能夠轉，才可以照著去修，否則我們談不到修！實際上這三個次第就是聞、思、修，而隨轉真正的關鍵就在思惟，等到你思惟觀察了，你就轉過來了，平常我們所以轉不過來的原因就在這裡。

關於這一點，講到後面業那一部份會特別說明，業從那裡造起?業的行相是什麼?我們講了半天都不知道，實際上主要的關鍵就在我們思惟心所上頭，你能夠這樣做的話，少力—不要花多少氣力，即脫生死城。

2-2-2


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

一聽就懂？

(廣論 P19 L5~6 舊版錄音帶 11B)

當你想真正去做的話，一定要先懂得怎麼去做。你要曉得怎麼去做，一定要從善知識那兒聽聞。所以對自己來說，聽聞是第一個關口，聽了以後，要的的確確、如實的了知，那麼照著這個所曉得的，照著去深入，這個就是行持。

講起來，聽聞很容易，實際上我現在才有這個經驗，聽聞不大容易。還記得當年有一個同修，我告訴他一件事情，他馬上就說懂了懂了，我就要他把我告訴他的話，簡單的說一遍，他回答了半天，吱吱呀呀，不知道回答到那裏去了。我曉得不僅僅是他，三、四十年以前我就遭遇到這個經驗。你們不妨自己想一想，我們以為是這個情況， 一聽就懂，不那麼簡單！所以你聽完了為什麼一定要好好努力，真正去行持。

凡是用過功的人，他已經摸索了很久，只要一聽，訣竅就能把握，真正聽懂了，但這種人只有絕少數的人。大部分人聽了一遍，聽的時候滿來勁，聽過了以後腦筋一片糊塗，只要一遇境，老毛病又馬上現起，這是我們為什麼不能用得上功的原因。

2-2-3


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

有力的推動力量

(廣論 P15 L7~8 舊版錄音帶 8B)

這本《菩提道次第廣論》，對我們學的人來說，第一件事情是 聽，聽好了以後照著去做，做到了以後隨分隨力講給別人聽，聽及說 彼此之間一定是這樣的關係，所以首先說明怎麼聽。

並不是馬上就去聽，在聽之前第一步，必須好好認真思惟聽聞佛 法有非常殊勝的好處—不是普通的好處，是非常殊勝的。簡單來 說，普通的好處是眼前有好處，將來不一定好；現在這個好處是將來 一定好，眼前也一定好。眼前的好處叫現前增上生，將來的好處是究 竟決定勝。這兩個究竟圓滿的時候，一個就是報身、一個就是法身， 這個才是真正我們要的。那麼從哪裡開始呢?從聽聞佛法開始，這個 才是真實不虛的。

為什麼要先思惟聞法的勝利呢?假定我們能夠認真思惟，就會產 生推動我們去聽聞的功效。因為我們除了有很多事情要做之外，每一 個人都有自己的習性。如果沒有一個有力的推動力量，不可能將重心 放在佛法上面。尤其是凡夫，每一個人都隨順著習氣轉。所以說，要 扭轉我們的習氣，以及在很多的選擇當中，能夠摒棄所有世俗的一 切，而一心一意追隨佛法，必需要的條件就是要曉得它有什麼特別的 好處。

雖然這道理非常重要而且非常簡單，但是我們不一定能夠體會得到；或者雖然理論上瞭解了，如果不去認真思惟的話，這個理論對我 們還是不會產生真正的功效，所以之前先要好好地思惟。經過了這個思惟以後，會策發我們的內心，「對！這個就是我要的。」

2-2-4


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

如天成魔

(廣論 P23 L7~8 舊版錄音帶 13B)

現在，太多人沒有得到正確的認識，沒有正確的瞭解，而要解決這個問題的第一步。主要是靠「聞」，要靠善知識的指導，這特別說明一下：不是沒有善知識。是我們剛強難調，善知識在你眼前，你卻把他一腳踢得開開的、遠遠的，只有一個「我」。跟佛不相應的原因在此。

你聽懂了、瞭解了以後，進一步還 個方法——心要轉，如果是你懂了，心轉了那就相應，否則的話，不管說多深、多廣、多大、正確的法門都沒有用，不但沒有用，反而還受害，如天成魔。天是專門幫助我的，有二種天，世間的天是外護，第一義天就是佛菩薩!引導我們的，幫助我們的，就是這個天。魔恰恰相反，專門跟你搗蛋把你拖下來的。

本來佛法是幫你向上的，因為沒有得到善巧，不曉得如何去聽，如何去講，結果聽了法，講了法以後，不但沒有幫忙你，反而害了你。所以在這種狀態下，正法反而讓你增長煩惱。

我們聽了佛法以後，拿這個照妖鏡到處去照，結果天下都是妖魔鬼怪;然後聽懂了佛法講給別人聽，卻自己增長名聞利養。這個情況，不管你聽也好、講也好，下一生非常可怕。儘管到最後的結果我們不喜歡，但還是躲不了，有誰願意在地獄裡吃盡了苦頭然後再來重修呢?

2-2-5


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

不要自己覺得懂了

(廣論 P1 舊版錄音帶 1B)

我們現在來這個地方做什麼？修學佛法。你為什麼要修學佛法?為了達到我們去苦得樂的目的。我們所以得不到的原因，是因為對於很多事情，沒有正確的認識，所以叫「無明」。換句話說，我們在無明當中，我們的概念、執著，我、我、我！都是痛苦的根本。唯有一個有正確認識的人，指導了你，你瞭解你的錯誤，那時心理想排斥這個錯誤。不但如此，還要進一步認識怎樣才是正確的，然後照著正確的去做。那時你才能轉化過來。這是我們真正第一步應該擺在心裡想的。

但是進一步檢查，實質上我們是不是真的學了佛？我們這麼說，可是實際上我們學的是「我」。為什麼學的是 「我」？我們到這地方，我覺得我要這個樣子，我要這樣學，可是不幸的是，我們所以來，就是有一個根本問題——我自己不認識我是誰，所以無明。我們的情緒，起心動念，以及我們的知見，無非都在錯誤的認識中。

今天我們看一本書，佛告訴我們這樣。「啊！懂了！」我真的懂嗎？沒有！我們是懂一個文字的概念，這不一定是佛指給我們看的。可是我們偏偏說:「懂了。」，於是自己覺得學到了;所以學到的不是佛法。

在這種狀況下，始終繞著兩樣東西：一個，我的見解，就是世間上面，以前不懂的文字，現在懂了，可以說你是個知識份子，但是與學佛差得十萬八千里，門都沒摸到。然後，你的感受，對不起，瞭解都不瞭解，感受還是普通的習性；講起來頭頭是道，做起來一無是處，就像普通的愚夫愚婦一樣。現在我們修學佛法，第一個難關就是這裡。所以我們不要自己覺得懂了，要想真正得到好處，應該要更深一層好好廣學。

2-2-6


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

由聞思修趣入大王路

(廣論 P8 L8~9 舊版錄音帶 11B)

做任何事，一定要照次第步驟來，所以說「圓具一切」，那是要你把握住這個關鍵，比如說造房子，我不急著去造，先說我造這房子要多大，然後請一個好的建築師畫一個藍圖，次第一步步上來，表面上沒有動。可是將來一動的話，一定很快將高樓大廈造成功，這不是很簡單嘛?

所以一開頭我特別告訴大家，要記住華嚴、法華的真實境界，這個一定要好好的掌握。因此當我們真正去做的時候，一定是一門深入，相當於我們造房子，一定是照著這個次第步驟完完整整的來，這樣才是大王路。本論真正可貴的地方就在這上頭。把握住這個關鍵去努力，做的時候如瀑流水，像瀑布一樣，萬馬奔騰，永不停馳的。然而這個地方叫我們修行，不是說叫我們趕快去拜佛，趕快念佛，趕快參禪打坐，他叫我們幹什麼?觀察慧而正思惟，這是我們眼前真正應該做到的。

這觀察慧跟正思惟是什麼意思?我們凡夫之所以為凡夫，正是愚癡、邪見，要想破除它唯一的正對治是智慧，聞思修慧。聞是從善知識那裡開始的，然後從善知識得到你正確的教授，這是從外面來的。你聽懂了以後。開始的第一步是什麼?就是思惟，思惟就是不斷的把聽懂的道理拿來觀察這個對不對?這個錯不錯?這個是怎麼一回事?要觀察什麼?要觀察自己的內心行相，這個是非常重要的一件事，所以它叫內明。因此古德們總是告訴我們消歸自心。什麼叫消歸自心?就是回過頭來，在你自己的心性上面找這個問題，這個才是真的法相。

2-2-7


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

一心入於意語中

(廣論 P17 L4~5 舊版錄音帶 10B)

聽法一定要全部精神貫注在這裡，聽的時候不要拿我的想法去想，你一拿你的想法去想就不相應了。真正應該怎麼聽呢？要以菩提心相應的心，你真正要學的是無上菩提，要學一切法，而他正在教，應全心全意聽懂他說的內容，照著去做，這才是我們相應的。聽完了以後，要牢牢的記在心裡面，這個是我們必須要的條件。

所以龍樹菩薩在大智度論上面告訴我們，真正想修學佛法的人應該有這種心情，「專事聽法如渴飲，一心入於意語中。」這就是全部的精神。全部精神不是要去瞪大了眼睛看他，而是當你全部精神貫注在這上面的時候，就是「專事」，這個「專事」是心志所在。換句話說，你眼睛可以閉上，但是全部心志都在那裡。另一種情況，有人習慣聽的來勁，全部精神就瞪大了眼睛。我記得我剛開始時，我跟仁法師聽法，全部精神貫注在那裡，所以眼睛就瞪得大大的，仁法師常常跟我說：不要看我，可是過了一下，眼睛又瞪的大大的。以後慢慢的跟了他才曉得他為什麼說：「我晚上不能講法」，後來我發現他晚上固然不能講，我也不能聽，如果我晚上聽了，我也睡不著，全部精神貫注在那裡。

所以我現在感覺有很多人聽了這個法在打瞌睡，那實在不相應，那是種種善根可以，你真正要聽法，不行的！應該專事，聽這個法，那個行相就像口渴得不得了，看見水，你擺在那裡，你能不去理他嗎？當然不會！然後那個時候才能一心入於意語中，你全部的精神聽他，講到哪裡意義把握住了，心裡就相應了。

2-2-8


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

千萬不要說「好難、我不行！」

(廣論 P255 L4 舊版錄音帶 108B)

如果我們現在不能「行」，要能找到不能行的原因，慢慢改善，這是我們應該做的。假定自己不能行，然後就不要去學，這是自害畫他，最嚴重的莫過於此。現在大家常說：末法了。為什麼末法？為什麼聖教隱沒？因地當中就不重視，乃至忽視，執著自己不知道，以及不能行，於是就不要它，既然都不要它，自然有這樣的因感得的果報。

所以現在唯一，而且必須應該做的是什麼？就是告訴自己要努力，不知道的一定要想辦法知道。千萬不要說：「這個好難呀！」「我現在不行呀！」應該這麼說：「這個的確難啊！原來這裡面還有這麼多內涵，但是它的好處有這麼大啊！我以前沒有好好做，所以感得現在還在苦惱。現在曉得了，趕快努力還來得及。」雖然我宿生造了聖教隱沒的業，今天感得末法，但是總算還有一點善根，在末法當中居然還能聽見圓滿的教法。就憑這麼一點點最好的寶貝，如果這一生再不努力的話，自己還是說我不行，完了，下次就沒機會了。

2-2-9


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

於所聞法義應起行持

(廣論 P97 L4 舊版錄音帶 42A)

如果能把所聞的法義，移到我們自己身心上，那我們修行就能馬上成就。所以儘管你講很多應理的言詞，講完了以後如果跟你自己不相應的話，總是戲論；跟你相應了，那個就對了。

現在我們自利是如此，利他亦復如此，你自己都不相應，也都做不到、不會做，你拿這個道理告訴別人有用嗎？當然如果人家有善根，他聽見了總是派得上用場的；反過來沒有善根，種點善根也是有用場的，可是對究竟真實結果來說，這是大有問題的。

所以這一點我們應該注意，我們並不忽視從文字語言認識開始，而且也瞭解這是過程中必需要的。但是同樣的也應該認識，從文字語言認識了以後，下面進一步應該是什麼？要一番努力，這個才叫做修行。所以我們聽懂是容易，要把聽懂的東西擺在身心上面，如何思惟觀察，如理如量生起相應的對治能力，對治這個煩惱，這卻是我們聽懂了以後應該做的事情。

2-2-10


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

病想

(廣論 P17 L10~11 舊版錄音帶 10B)

現在我們是什麼狀態？我們遭到三毒大病，這個病是大的不得了。看看我們的起心動念就很清楚。當好的境相現起時心裡面會覺得很歡喜，這是什麼？貪相應法，非常明白。你這個歡喜，這個好，在貪當中，不知不覺跟著它了；不對的境界現起時，你又覺得這個不對勁，瞋相應法。不在這個當中，什麼狀態？癡相應法。請問大家每一個人仔細檢點檢點看，有沒有什麼時候跳開這個的？

可憐、可惜的是我們還不知道，病大的不得了，醒來的時候是如此，睡覺的時候也是如此，上天的時候是如此，下地的時候還是如此，小的時候如此，老的時候還是如此。病勢極重，我等不知道這個是病，這是第一個要知道的，想想看對不對？如果你聽法，對這個不了解，那沒有用，你了解了這個，一心一意才曉得我這麼大的病，就會推動你去做。

平常我們常說，我現在要去修行佛法，這個的的確確，在座的諸位，不要說出家人是這樣，在家人也是這樣，都是很難得的善根，要修行，要了生死！但是你真正跑到那裡覺得就是提不起來，就是沒勁，為什麼？沒有力量推動你，你不曉得自己病，如果你曉得自己病的話，這個必然是推動的力量。

就比如我們坐在這裡，叫你去動一動，千難萬難，一下忽然地震了，就算你生病爬不起來，也會站起來跑得很快，我想這個我們人人都有體驗吧！眼前很簡單，地震了，你馬上跑；頭痛也好腳痛也好。什麼病都沒有了，因為有這個力量推動著你。現在告訴我們，假定你知道自己有這個病的話，你會一心一意去求，所以他教我們具六想，它不是空話，有絕大的道理在，本論的真正殊勝的地方也就是這個。

2-2-11


師父開示廣論教授展科判

如何學好廣論/聽聞軌理(加行、正行、結行)

如何聞思與鬥煩惱

(廣論 P285 L7 舊版錄音帶 120A)

我們要時時提起菩提心，這個「時時」並不是說「提了一下就停下來，又提了一下，再停下來。」我們要想辦法「念念提起」。所以必定要記住正念是什麼狀態？念力本身即是「當下」，而且必定是指「當下一念」，這是我們一定要修的。

「當下」不是過去，也不是未來。說起來「當下」兩個字實在美不可言，我們一天到晚都是莫名其妙的在想：「某人怎麼樣，以前又怎麼樣...」。這些想法跟我們真的了不相干，都是繼續地和以前的無始煩惱相應，如果跑到這裡修行了，還忙這個東西，那真是錯得不曉得那裡去了。

修行真正重要的，在當下這一念，看看現在的念頭？很簡單這就是因果，因緣所生法就是這麼源源而來，自然而然，識、名色、觸、受、愛，從一生來說是如此，從一念來說也是如此。

真正達到修相應的量，憑我們自己是談不到的，也不是我們現在要談的。我們現在要的是聞思相應的量，當你有了這個因的話，自然一定能得到修相應的境界。那麼如何聞思呢？就是懂得了道理及所指的行相，然後擺在心裡去緣，去觀察和思惟。把當下這一念提起來，即使煩惱它來了，我不認輸、我要跟他鬥！就是這樣的當下一念。所以如果當下一念跟愛染無明相應，那就錯了。「愛染」是什麼呢？你歡喜的就貪著難捨，你不太歡喜的就排斥，然後用你種種的想法和理由，保護煩惱，再不然就是迷迷糊糊的呆在那裡，這些都是不對的。現在懂得佛法了，「哼！現在我認得了你，原來你就是我生死的第一大怨家，無始以來我一直跟著你轉，我也奈何不了你，就因為這樣而讓我現在感得種種不如意的環境，這是以前所造的，我也莫可奈何，但是現在我了解了，決心提起來，這時你也奈何不了我！」

就這麼妙法。如此一來，心裡就太平無事了。這就是聞思相應的正念，但是遠要有正見，正念正見永遠是兩個最好的搭檔，只要你能保持正念正見那就沒有問題了。

2-2-12


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

時時增長功德的關鍵

(廣論 P223 L13 舊版錄音帶 97A )

現在我們非常幸運，也可以說我們有宿生大善根，能夠得遇這樣圓滿的教法，自己要無比的珍惜啊！這是無價之寶啊！一定好好的努力啊！好好的努力啊！如果我們善根不夠，力量不足的時候，廣論告訴我們種種不同的方法來加強他，這裡面最好的一樣東西，記住，「隨喜！」真妙不可言，妙不可言，你在任何時候，少用功力！另外一個是供養，你不要用太大的功力，就可以積聚無比圓滿的廣大資糧。

道理說起來容易，但是做起來的的確確不大容易，關鍵在那裡？當你正確如理的瞭解了，你只要去做，在我們看見境界時，記得馬上反應到：我們看見的事情是外面的，但你現在修的是卻是你自己！怎麼樣把外面看見的情況，經過你的正知見，變成功你的功德，當他不對時，你瞭解了他不對！這時要策發你的悲憫心；如果他對了，你就努力隨喜他。所以不管他對或不對，對你來說，總是增長功德。否則你看對方不對，你就輕視他；看見他對了，你嫉妒他，結果不管他對或不對，你總歸自己傷害自己。不僅如此，當妳做對了，更進一步你還要隨喜自己，這樣一來別人你也隨喜，自己也隨喜，所以不管遇見任何環境、一切時處，你都一直在增長功德。

2-3-1


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

建立制度的目的與原則

(88 年 8 月 鳳山寺開示)

在佛法當中，我要求無上菩提，發菩提心，我要出離生死，發出離心，為了這個總的目標，我要遵照我現在的次第，理路的了解，及至於體驗是聞思修，實際上的行持是戒定慧。我們下腳的第一步，這個「戒」是有它一定的軌範，什麼事該怎麼做。所以為了完成這樣崇高的目標，下面就有一定的律儀，拿世間的來說，這個是制度，儒家來說，典章制度。做任何一件事情，一定有他的規則，遵照這個規則去做，就可以達到我們的目標，現在我們_法理講的戒，是不是這個？因此這個時候我們應該建立我們崇高的目標，為了達到我們這個崇高的目標，我們要有一套完整的制度。

本來這個戒的本身就是一個很好的制度，但是很遺憾，我們已經失去了很多條件，就是我們善根不夠，但是我們不能因為這樣而放棄，對吧？我們應該遵照著這個原則，訂定我們現在能做得到的制度，這樣的話，這個團體有一個崇高的目標，朝這個崇高的目標去實踐過程當中，要有它一定的典章制度，自然而然它的情況就不一樣。那個時候這個團體站起來，並不是因為它的心目中宗仰宗大師，也不是因為人家太爛，不是，那個時候這個團體的站立起來，是它宗仰宗大師的教法，在他們身心上面已經產生了功效，這個理路他們已經在實踐，然後經過實踐以後，這個業，也就是功德，它的影響，才是真正這個團體能夠生根的力量。

2-3-2


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

什麼叫做如法?

(88年4月 鳳山寺開示)

如法去做。你看書也是、做事也是，在法人事業都是。如法並不是說：「那你告訴我 ，什麼叫如法?我願意去做。」「如法」是我們學到的東西，在我們實踐的過程當中，漸漸的你會感覺到在改善自己的習氣，那個就是如法。

所以他是一個動態的進步，並不是定點。定點的很簡單，我跟你講，講完了一小時，不懂，二小時，二小時不懂，三小時，弄懂了以後，我給你一個畢業證書，上面加它幾分。不是這樣！我們一定要弄清楚！其實任何人都一樣，這是我要來說明的，如果你真正懂得的話，那我們整個的活動，在外面的法人事業，裡面的我們每一個法會，大家好像很忙，實際上不是。

如果你現在看看，整個看看，放眼看過，古代的修行人，啊！那是分秒必爭。近代的在家人，忙得是暈頭腦脹。所以我們不要以為修行好像不忙，不忙你怎麼辦呢!配我的胃口就做我自己的事情，這是非常大的錯誤。

2-3-3


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

如何找到好老師

(廣論 P29 L5~6 舊版錄音帶15A)

我們如何找到好老師?第一步是要內心反觀自己。就算我們在很糟的環境當中，如果真的能夠處處反觀，淨化自己，我們就會找到好的老師，淨化得越好，老師出現的機會越大，等到淨化夠了，就會發覺原來佛就在我們面前，從未離開過。

在淨化自己粗猛煩惱的過程中，對境的時候，原則上不要去責備人家，因為佛法是內明，是淨化自己。其實談心性工夫，不只深奧的佛法，還有儒家。以佛法來看，儒家是完全世間的，然而孔老夫子說: 「古之學者為己，今之學者為人。」古來的人求學是聽見了就馬上戰戰兢兢努力改善自己;現在的人是聽見後，以這個標準去衡量別人。佛法的真實內涵，我們要從這裡想辦法趣入，並且在這個環境當中不斷切磋琢磨淨化內心。的確我們要找的老師不是普通周圍的這些人，是需要找到特別條件的人，而我們在這環境當中不斷與他人切磋琢磨，之後自己有智慧可以認識老師的功德，等到自己的福德、功德各方面的條件夠了，就可以接受師長真正如理如量的傳承教法。

2-3-4


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

跟佛、法、僧訴冤

(廣論 P114 L8~9 舊版錄音帶49B)

最開始修學佛法的第一個條件--皈依。皈依的體，就是你至心於三寶，接受它，從你內心深處一心一意皈投依靠。

我們可以自己來反省一下。今天遭到一點委屈，被人家埋怨了幾聲，或者今天少獲得一點利養，或者今天有一點點小小的病痛，這個是什麼?苦。現在碰見了這個痛苦以後，你怎麼辦呢？我們平常一般的反應，受了委屈後，或者跟他辯，乃至於跟他吵，或者你沒辦法吵 牛的話，就在背後嘀咕，只要稍微生了病，就趕快求神拜佛找醫生買藥吃，這是一般世間常態。這個時候注意，「皈依」，為什麼要皈依? 因為了解原來這個三界之內無非是苦，而真正能夠幫我們解決苦、從根拔起，圓滿解決的是皈依，這個才是皈依的根本原因。

平常皈依完了以後，如果還是浮浮泛泛的，儘管形相上面是學佛，實際上跟佛是了不相干。現在照著次第一步一步上來的話，的確步步踏實，就因為你有苦，所以要皈依，因為要皈依，所以找到了皈依的對象是三寶。被人家埋怨了幾句，你覺得很苦，那個時候你還是要去訴冤，跟誰去訴冤?跟佛去訴冤，跟法去訴冤，跟僧去訴冤。就怕你不訴，跟佛怎麼訴冤?南無阿彌陀佛。所以不管你遭到什麼事情，你自然而然只有一心念佛。皈依法是什麼呢?為什麼你現在會有煩惱?因為不認識法就是空、緣起，一切法的現起，都有它的前因後果，假定說今天別人埋怨你有理由，那改呀!如果沒有理由，他為什麼無緣無故怪我?那一定是以前種下什麼惡因，今天能還他，好高興，所以就怕你不跟法訴冤。如果你跟行持相應的僧去訴冤，那個人告訴你追個道理，你懂得了，真感謝。是不是這樣?

2-3-5


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

友功德

(88年4月 鳳山寺開示)

我們觀察周圍的事情，它自己應該是個無限，因果緣起的法則本來如此。可是我們習慣性的始終只看我們那一點，而且拿我們看見的那一點衡斷一切。問題在這上面，這是我們無智的必然結果，佛法是不是要告訴我們這一點？當我們看見了這一點，我們不會用我們的無知去衡量一切，這就是佛法當中最最重要的基本原則。

我們不知不覺當中，習慣排斥跟我們不相應的，而陷在我們自己的無明當中衡準一切。我是以我的方式來衡斷事情，你是以你的方式來衡斷，偏偏我們大家坐在一起，所面對的是同樣的事情，你看的是那樣，我看的是這樣，兩個在一起就起了衝突。而佛法告訴我們：觀察事情的時候，你怎麼了解你所觀察的內容是有限的還是無限的。行持的過程當中你應該看見你自己的、淨化你自己的；他看見他的，淨化他自己的，我們的目標是共同的。這樣一來我們彼此之間的衝突就會漸漸減少，而且曉得這個衝突正是必然的結果，現在我們了解了，兩個人再互相碰在一塊的時候，衝突，變成切磋琢磨。靠著切磋琢磨我看見我的，你看見你的；靠著切磋琢磨，我能夠看見了，淨化，你能夠看見了，淨化。所以本來這兩個人，非吵架不可，現在兩個人必須要互相切磋琢磨，共同增上，變成少不了的最好友伴。佛法告訴我們這個，理論是學這個，行持是行這個。學理論的是叫做廣論，學行持的是叫做戒。

今天我所以要照著去做，因為我想要快樂，不希望痛苦。我們宿生的業讓我們跑到一塊，我們應該要珍惜這個機會。整個的過程就是這些。

2-3-6


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

正因為我是凡夫，所以我更要努力

(廣論 P280 L11 舊版錄音帶118A )

我今天到了這個年齡，常會有人對我：「唉呀！某人，你年紀大，身體不好啦！」我卻常反過來想：「正因為我年紀大，身體不好，再不努力的話就完了！我年輕的時侯沒好好的努力，現在年紀大了，如果遠在那裡養老，那我這一生就完了；正因為身體不好，隨時隨地都可能兩腳一伸，就走了，所以我趕快趁身體還可以用的時侯，我還要用他。」千萬不要為了什麼原因而不努力。

身體是這樣，心上也是如此。我們常說；「唉呀！我是凡夫啊！」以前我一直在這上面敗，可是正因為敗了還肯站起來鬥，所以自己美其名曰將軍。我還在鬥，當年我一直覺得我是凡夫啊！現在我完全反過來了，「對啊！正因為我是凡夫，所以我要趕快努力！」你們記住這句話。

我要特別說明，如果你不當下努力的話，眼前不管生理上或心理上都是「怕為重過所染」。這一點我們必定要注意。如果你的心真正提起來，就算你沒有行動，則剎那、剎那都在增長善法，剎那、剎那都在淨除惡法，沒有一刻浪費掉的。只要你因地當中這樣努力，到來生的時候，結出來的果就是這樣，所以來世自然能行。反過來，今生既然不做，來世因為養成了習慣，你就沒辦法趣入了。眼前有這個機會你都放棄了，將來惡習愈重，你就有力量了嗎？現在教你拿三斤，你說拿不動，擺在那裡，變成五斤、十斤、五十斤，你就拿得動了嗎？我常會把事情擺在明天，今天嘛！拖一點事情擺在明天，明天嘛！又拖一點事情擺到後天，越拖越多，眼前這麼一點點事情都解決不了，累積更多時，你能解決得了嗎？天下任何一件都事情都是如此，到那時候，「極難趣入」，你只會覺得越來越難！天下沒有一點點投機取巧的辦法，要注意的就在這地方，所以必須咬緊牙關提起來。

2-3-7


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

弟子相

(廣論 P37L11 ~ P38L1 舊版錄音帶 20B)

如果善知識思念你，他覺得孺子可教，他會處處地方注意你，很多事情他看見了，他會來告訴你。假定說他告訴你的話，你心裡面跟他一瞪，你還給他嘀咕，他還能告訴你嗎？所以我們處處要曉得，不是人家不攝受。

有時候人家會常說，我有錯誤希望你能告訴我，我當年也是如此，可是人家始終不告訴我。後來我了解了，不是別人不告訴我，有很多事情，我們看不見的，尤其是修行這件事。你不比較，絕對看不見，這是我的經驗。我當初出家，聽大家說，出了家馬上閉關，一心一意想閉關，可是有經驗的，曉得閉關不好，他告訴你不要閉關，那時候我心裡想想，不要閉關留在這裡侍候他，就是這種想法！但是他真正的狀態我就是看不見，然後我還覺得蠻好，還找了種種的理由。你不是希望你有錯誤時，別人能跟你說嗎？真正他跟你說的時候，你聽不進，然後稍微認真一點的話，你生煩惱，背後還嘀嘀咕咕地，他下次「好！好好！你好、你好。」註定你就完了。

所以說這個地方，不是善知識不思念我們。看看我們自己，具不具跟善知識修學的條件呀！大家不要忙別的，就忙自己先成為一個弟子相。

2-3-8


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

勤修隨喜

(廣論 P141 L10~11 舊版錄音帶 61A)

隨喜這件事情，美不可言！在任何情況之下，你都可以隨喜，吃飯可以隨喜，睡覺也可以隨喜，你看別人坐的端端正正，好啊！你讚嘆。再看看你自己，以前你在家裡面吃飯，造染污之業，今天跑到這個地方來，和佛法出世間相應，你又隨喜，隨喜自也隨喜他。平常睡覺兩腳一伸，躺在那裡像豬一樣，不曉得為了什麼睡倒，今天我在這裡忙了一天，現在還為了明天的精神，要好好的休息，真值得高興，睡在那兒也隨喜。在任何一個地方都可以這樣隨喜，這是為什麼？因為你看見別人了。所以在團體當中，你能夠這樣做的話，自然而然的團體也和睦，你功德也增長，然後因為這樣的關係，你在因地當中這樣做，將來感得的果報自然美。

我們不要抱怨現在的環境這麼惡劣，要怨自己，我宿生一直造那種惡因。反過來說，你現在看見這麼個不理想的環境，你反而會歡喜。別人怎麼做有什麼關係啊！他做他的，我做我的。做完了這一世，讓我把前面欠的還掉了，下一世，我們各走各的，我上我的天堂，然後等到我上完了天堂，再來救他，那個時候真好啊！

你想到這裡好高興，絕對不會抱怨，這個就是正確的觀待於他。所以這種情況之下，他做好，你也不嫉妒，他做壞，你也不嘀咕，很清楚很明白；而你自己一直在高興，功德一直在增長，眼前歡喜，將來的果報圓滿，天下哪有比這個更好的事情。

2-3-9


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

業果決定

(廣論 P142 L11~12 舊版錄音帶53A )

我們對於緣起的善業、惡業，以及對因果要產生定解，了解了以後，日日夜夜拿這個標準來觀察自己的身口意，然後惡的把它斷除掉。

假定對於因果的內涵細緻的道理不善巧地了解，就算稍微懂得一點佛法，懂得了以後不會認真去做。除非對因果有確定的認識，你會感覺到：隨便一動，可怕恐怖的壞的因就在這裡了，你自己內心策勵，這個才是我們的根本。譬如說你很清楚這個東西是毒的，碰不得，乃至於毒氣來的時候見不到，你想盡辦法會逃出去都來不及，這個很明白，所以這才是我們修學的根本。

假如是這個不了解，就算其他的佛法梢微了解一點，了解了以後你不在意，還是身口意三業放逸去轉，對不起，這樣的話，你懂得的沒有太大的幫助，造就的行為，仍舊還是帶你到惡道當中去。

2-3-10


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

最重要的教授

(廣論 P112 L4~5 舊版錄音帶 48A)

『故於聽聞不能持文，思惟不能解義，修習相續不生，慧力至極微劣之時，依福田力是要教授。』這段話記在心裡。我們現在因為太差，所以聽的時候聽不懂；或者聽了記不住；記住了以後不能如法思惟；思惟的時候，不了解怎麼思惟的方法，得不到它的意義；然後得到了去修習，修也修不出來，深的更談不到，這種都是什麼？智慧太差。

如果這種情況之下，怎麼辦？「依福田力！」你只要依福田力，如此努力供養，樣樣都生起來了。所以「是要教授」最重要的教授。注意！佛菩薩住世最精要的重點，就在這個地方告訴你。

現在我們常常覺得要修行，而最好的訣竅就擺在這裡。現在我們不行，毛病都在這裡。所以大家說：我在這兒，想跑到那兒好好學，還要忙這個忙那個。是！如果你能夠學、能夠行，你就快馬加鞭深入；如果你不行，趕快依福田力。

不同的是什麼？就是心情要整個扭過來。你同樣去做，心情一扭轉過來，產生的效果完全不一樣。以前總覺得委委曲曲不願意做，被人逼迫；現在是高高興興，曉得這真是我下腳的第一步，最好的機會在這地方，最肥沃的田，別人找都找不到的。趕快努力去做，你能夠去做，不久樣樣都得到了。

2-3-11


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

謂於師起如佛想

(廣論 P16 L8 舊版錄音帶 10A)

「善人是師，惡人是資。」好的人，他教你，你跟著他，對於壞的人，正好在這個上面把好人、師長教你的道理去運用，增長你的功德。如果你們不能夠把握住這一點的話，根本不能學佛。所以佛很清楚地告訴我們，成佛要靠眾生！菩提樹要慈悲水去灌溉，這個慈悲水靠廣大眾生，就是這樣。我們現在口口聲聲說學佛，口口聲聲說大乘，口口聲聲要度眾生，從哪裡開始？就從這裡開始。所以剛才說最後得到這個究竟的果地，眼前這兩個因才是我們下手的地方。

以前我不懂，覺得我現在是凡夫啊！現在要轉過來，就因為我是凡夫，更要趕快努力！怎麼在因地上種下聖賢種子，千萬不要再把那個凡夫的因，繼續增長，繼續增長，永無了期。所以，說這個人不對。那個人對我這樣，這都凡夫的因，都是生死的因，都是輪迴的因，趕快把它切斷，這才是真正學佛的人。你能夠切斷了，至少你不會墮落，你能夠切斷了，把這切斷淨化的體會告訴別人，這才是真正幫忙別人，真正弘法，道理這麼簡單！所以這一件事正是我們凡夫應該做的。

了解了這個，專一也專一得起來，信心也建立得起來，恭敬也必然，自然而然能把講法的人看成佛。不但能將講法的人看成佛，惡人你也能把他看成佛，至於為什麼要把惡人看成佛？這個很簡單，沒有惡人你就沒辦法成佛，你的成佛靠他啊！所以佛陀說的清清楚楚：我之所以成佛靠兩個人，第一個，我的老師，他是佛，告訴我這個道理，單單告訴你道理行不行？沒有用，你還得去做！第二個靠提婆達多，為什麼要靠提婆達多？因為提婆達多正是代表世界罪大惡極的人，然而沒有提婆達多我成不了佛，他現在助你成佛，當然你要敬之如佛。

2-3-12


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

資糧不夠沒有用

(廣論 P15 L11~12 舊版錄音帶8B)

我們現在學法的人，往往不了解一些必需要的條件--第一個，對法的是非、善惡不了解；第二個，對自己資糧夠不夠不了解。我們既然宿生有善根來學佛了，特別要把握住這個特點。當年我的老師一再告訴我，當時我不太懂，現在經過了幾十年才漸漸真實地體會到他一直說「資糧不夠沒有用」的意思。到底什麼是資糧，我實在說不上來，可是吃了很多苦頭以後，現在才真正了解集聚資糧非常重要。

這件事情不僅僅是藏系三大寺他們非常強調資糧，其實我們學佛法整個的過程都是如此。我們在常住，如果覺得自已是來修學佛法的，當大老爺，別人燒好了飯給我吃，吃好了飯有人講法給我聽，聽好了讓我去修行，這是絕端的錯誤。我們來了以後應該集聚資糧，該是我掃廁所我就去掃，要燒飯我去燒，應該這樣努力，這一點非常重要。

2-3-13


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

淨罪集資的最佳方便-聞思

(廣論 P103 L1~2 舊版錄音帶44B)

有人覺得思惟觀察，那些東西都是分別，修行的時候是不要分別的。所以修行的時候，應該把它去掉，不要去思惟。這種想法、說法，大錯誤啊！

在我們正式修行之前，前面真正重要的基礎是什麼?要淨除罪障，集聚資糧。而這兩樣事情都要經過如理的聽聞，聽聞了以後，如理去思惟。越是多方面的觀察思惟，那麼產生的功效越大；產生功效越大，淨除罪障越多，集聚資糧越深廣。

現在你不要了，結果害了，把淨除罪障跟集聚資糧最佳方便，一下被你遮住了。所以在這一種狀態當中，你得到了這個暇滿人身，要想修行，就變成一個最大的障礙。

你還不知道，還以為覺得對啊！修行不要分別。結果就完了，你是已經得到暇滿的人身，也知道要修行，但是你去修行的時候，一下就被這個邪見擋住了，於是白白浪費一生，「那真是太可惜了！」

2-3-14


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

聞、思、修的次第

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-15


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

最重要的一句話

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-16


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

讀書與做事

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-17


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

兩種善知識

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-18


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

不但咬緊牙關．而且還要高興

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-19


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

如法、如理、如量的關鍵

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-20


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

依體起用

(廣論 P114 L9 舊版錄音帶 49B)

巡迴展覽資料尚未到達，敬請等候。

2-3-21


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

幸運的最後一名

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-22


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

從感恩做起

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-23


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

智者與下愚

(廣論 P142 L12 ~ P143 L 5 舊版錄音帶 53A ~ 53B)

巡迴展覽資料尚未到達，敬請等候。

2-3-24


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

落難的王子

(廣論 P559 L2 舊版錄音帶115A )

巡迴展覽資料尚未到達，敬請等候。

2-3-25


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

正因為我是凡夫．所以我更要努力

(廣論 P L 舊版錄音帶 )

巡迴展覽資料尚未到達，敬請等候。

2-3-26


師父開示廣論教授展科判

依師、聞思經論與淨罪集資如何在生活中實踐、結合

不負善根

(廣論 P1 L9 舊版錄音帶 2B )

巡迴展覽資料尚未到達，敬請等候。

2-3-27


學佛次第講座 第一講

第一講 人生歸向
人生何去何從?

學佛次第講座
上日下常法師主講

在這裡給大家介紹一點佛法，真正說起來，佛法的內涵是非常的深廣，所以我自己來談佛法覺得不夠，好在相信在座很多都學過佛，現在國內國外，有非常多了不起的大德，很多學過佛的同學久已聽說，不妨作個比喻，那些是山珍海味，吃膩了，偶然今天來個家常便飯，青菜豆腐，我是這樣的心情，來給大家做簡單的介紹。

真正談佛法，我們可以從兩個角度來談，第一個是以世界的標準來看，所有屬於佛法的，都是宗教當中的一支，宗教已經是我們世間分類當中的一部分，宗教裏面的佛教、回教、耶穌教等。另外一種以佛法眼光來看，如果以佛法自己的標準來看，佛法到底說些什麼呢？它的內涵就跟前面一樣，它所涵蓋的內容非常廣泛，廣泛到什麼樣的程度呢？可以說，從我們人生的切身問題開始，慢慢的向外推展到宇宙萬物，無所不包的一個內涵，因此我們從這一個角度去談。像這樣深廣無瑕的內容，假定沒有一個正確的方法，所謂正確的方法，也就是很有系統的，正確無誤的系統，而且這個系統有它的條理，次理分明井然有序的條理，順著次第由淺入深的安排，然後再來解釋。否則我們無法簡單的去認識了解，那幾乎是不可能的事情，試想了解都不可能，我們還想進一步，透過了解而思惟觀察，來提升自己改善自己，乃至幫助別人，這也是佛法的功效。不妨舉個實際的例子，思惟它的廣泛，從眼前時下的佛門當中，所流傳的宗派來看，眼前通常可分成教下，是理論上頭的，行門是實踐的，最廣泛的的現在是凈土宗，那是講唸佛的，參禪屬於宗下門庭，這些都是講行持的。講理論的譬如天臺、賢首、唯識，通常是教下的派別，還有其他的，乃到於大乘、小乘、性宗、相宗、顯教，密教，五花八門非常多非常多。單單宗派名詞已經那麼多，看它的內容更是混淆不清。在這種狀態當中，叫我們從哪下手，實在是很大的困難。乃至於進一步來談談，各宗派當中的內容，彼此之間又有很多問題，同樣是佛法又為什麼是千差萬別，乃至互相矛盾呢？實際上要說明，佛法的內涵是非常的廣，為什麼要這樣呢？原因是它包含範圍本來就廣，它是針對我們人生解決問題，而我們現在的人那麼多，每個人之間的條件又是千差萬別。佛陀我們尊稱他為世尊，針對我們每個人不同的問題來幫忙我們解決，自然而然以不同的方法來引導我們。

雖然引導的方法是千差萬別，但最後有一個共同的結果，導向我們以佛法來說——成佛。對諸位還沒有接觸佛法或並不太了解成佛的意義，不妨這樣說，把我們眼前遭遇到的苦難痛苦徹底解決，希望達到的真正實在圓滿功德究竟圓滿。這有個專門名詞叫做成佛，這個結果是一樣的。經論上有一句很有名的話，方便有多門歸獨無二路，前面這些五花八門是引導我們的權宜之計，我們稱這為方便，所謂權巧方便為歸根究底到最後的根本一樣，所以從這個上面說明，它的內容是那麼多，從這樣的雜亂局面，看起來簡直是混亂，是不是一定無法避免。答案：不是，絕對不是。所以形成這樣的混雜亂局面，是人為的因素，經論本身也有很大的差別性，在這種情況之下，我願意這樣說，這是我自己的經驗，如果真正有心學佛，剛開始的時候，不要太莽撞，碰到哪就是哪，我們稍微花點時間耐著心，如果能夠找到一些，乃至一部正確的經論，它很有系統條理清楚，由淺入深的引導我們，上面所談的這些困難，都可迎刃而解，都可以解決。

這裡給大家一個例子，以我個人來說，我自己從小受先父的影響，小學剛畢業就接觸佛法，對它有很大的信心，到現在已經五十幾年。就出家來說，整整的三十多年，這中間也學了很多東西，理論也學過，屬於教下的。理論了解以後去修行，唸佛參禪也摸過，這是自己的行持來說。接觸的人也很多，除了漢傳一些國內很多大德，也去過不同地方。還接觸過南傳，上座部的，或者說是小乘的，像錫蘭、泰國、緬甸國，那些大德們。北傳的比如說南韓、日本，這些我們稱它為顯教。除此以外還有北傳的藏係，通常我們稱它為密教，所以顯教密教都有接觸，藏傳一係有四個派，舊派紅教，新派是薩迦，白教，黃教，我都接觸過很多大德。中間有很長一段時候，我自己也覺得有些混淆，這樣的內容叫我到底什麼是好，雖然自己確定自己要走的路，可是太多東西放在這裡，他們彼此之間，有時候是有些矛盾的，當有矛盾在的時候，我心裏想同樣是佛法為什麼會有矛盾，不過我自己感覺到很幸運，遇見了幾位很了不起的大德，吃了一些苦頭以後，終於這些問題都可迎刃而解決。我現在這裡，談不到說弘法講法，我只是願意把我自己過來的這一段路程來講給大家，給大家作參考少吃一點苦頭，我想這就最有意義。儘管佛法的內容很龐雜，或這個時代本身環境很惡劣，如果我們找對，一樣的可以找到一條很好的康莊大道，尤其是現在這個時候，更為覺得何等幸運，因為這一條路前面已說過，涵蓋的層面很廣，進一步來說，它能夠解決的問題也一樣了，所以不管情況是如何的糟亂，找到了能針對著這麼廣泛的解決的問題的路走下去，這一條路是非常美的。所以這一次關於佛法的內涵要介紹的一共以十二個題目來講完。

這十二個題目我想大家都有，第一個是人生的歸向，人生到底到那裏去呢？第二個是科學的迷思，因為眼前主導我們的是科學，為什麼我們不從科學來談這個問題呢？所以作個比較，下面呢，選擇佛法，為什麼選擇佛法，這是從現在的人生，所面對客觀環境，走到選擇佛法的這一條路徑上，既然要選擇佛法了，下面進一步說學佛，學佛應該以什麼條件去學，並不是隨便東碰西碰，既然認真去學，需要一些內在的一些心態，外面的需要的客觀條件，在這種條件下，我們應該學前面所說的五花八門中，應該學什麼，所以四五六的題目是學佛的心態、學佛的條件、以及佛道的次第。我要介紹給大家，我自己經過了這樣失敗的經驗以後摸索出來的一條路，照這個去學。第七講叫做三法印跟實相，因為這是整個佛法重要的中心所在，對整體有個認識，比方說我們要到高雄，到高雄方向向南要經過什麼？大體上面認識，有了整個的認識，讓我們一步一步的照著次第深入，也就是說一個是總的，一個是別的，總別之間的關係，下面緊跟著說皈依，那是進入佛法的門，皈依以後呢，要了解黑白業果，這是學佛的基本，這個基本非常重要的，也就是說學佛的基礎教育，有了這個以後，佛法慢慢的向上提升，真實的提升，徹底的受用佛法。下面就講怎麼生出離心，怎麼發菩提心，最後一個要悟證空性，悟證空性究竟了成就佛果。一共分十二個，剩下來是結論。

我在這裡呢，我有一個簡單的事情，我介紹的方法也稍微有一點不一樣，不僅僅是講一下，不僅僅是如此。分兩部份，一部份是把大致的內涵做個簡單扼要的說明。這是前面一部份，剩下另外一部份讓各位同學大家一起去研究討論。為什麼要這樣做呢？這個道理我要簡單的說一下，如果我們平常單單聽一下的話，印象不深，我們不妨這麼說吧，大家都有共同的經驗，說我們去聽人家演講，演講的人口齒非常清楚，講的內容非常的精彩，你精神也很好，很認真的聽，下來了以後你能夠記得多少，你會覺得很好，過了三天以後剩下的沒多少。假定說我今天介紹的佛法，隨便談談也只是如此罷了，可是對我們有這麼深的價值。如果說只是如此的話，太可惜了。所以我自己的經驗，以及周圍很多同學的經驗，都要聽完以後好好的去論辨，經過論辨以後你印象很深，我相信大家都有這個經驗。尤其像我們正式的學學問，論辨的不太多，特別是我們國內的教育方式，可我們閒空的時候，說不定跟人家有些問題，乃至於說大家爭吵吧，當你跟人家爭論一次以後，會終身難忘。這是壞的東西，現在學好的東西，我們也但願我們終身難忘。這樣的話作為我們人生指導原則，層層的深入解決我們希望解決的問題。這是為什麼把他分成兩部分，實際上我們也經過相當長的一段時候，前後有五年，已經多少有一點點經驗，這個是為什麼在這裡希望大家研論的。實際上研論的後面 還有非常重要的意義，今天先暫時不說。

下面緊跟著講第一講，人生歸向，或者說人生何去何從？這裡邊分成三個大段：

  1. 重新評估人生的真象；
  2. 認識無限的生命相續；
  3. 找出生命中的轉擇點；

下面我就分著次第講下去，我們談佛法為什麼首先要講人生呢，我們要了解佛法真正的好處，它就是針對著我們人生問題來解決，所以佛被稱為大醫王，就像平常醫生給人治病一樣，就算醫生是絕對高明，能夠治療一切疑難雜症，但是如果病人不願意去合作，諱疾忌醫不肯去聽不肯去看，或者不照著醫生指定來看病的話，儘管醫生絕對的高明，看不好病的。所以在這地方談人生的話，我們停下來先把我們自己這一生，拿佛法的標準去衡準一下，評估一下，這好比什麼呢？做一次全身健康檢查。如果我們真正發現有病了，趕快去看及早治療總是好事。那麼談到這裡，就讓我們大家看看，當然我在這兒談問題，不訪以我自己做個例子，我想也是拋磚引玉，讓你們從這個例子上面自己去衡準一下，雖然我講我的，可重點是但願每位同學聽過以後，你自己拿個例子來反省觀察一下自己，這是非常重要的一件事情。我不僅僅是談我，就我周圍我遇見的家人，親友、同學，社會上太多太多的人，大家都有很類似的。有這麼一個很有趣的一生的過程，都有先從哪開始呢？童年，這是從頭到尾，通常童年可以說是無憂無慮的，經過了無憂無慮的童年，下面進入青少年時代，青少年時代不是無憂無慮而是無限希望，通常那個時候是到大學研究所畢業以前。畢業以後進入社會，照理說進入社會當中，一展所學，大展鴻圖，前途是無限希望，現在壞的不談，好的就是他的事業成功了，社會上人家看他是飛黃騰達，現在還有一個新的專門名詞叫五子登科，我們不妨這麼說吧，金子滾滾而來，車子、房子當然不在話下，然後呢，兒子、妻子樣樣俱全，表面上看不錯，可能大家都在羨慕你，可是事實上，我們不妨平心靜氣來看一下，除了外面這些東西好像很炫耀的東西以外，內心上我們平心靜氣的檢查一下，這個過程當中，我們會遇見很多問題，無窮無盡的問題，不管是外面政治上的問題，經濟上的問題，這些是屬於外在的，或者是我的職業上的，公司也好，商業也好，那裏也好，指外面的，裏邊的呢？家庭的也不去細談了，內在都有很多的問題，簡單的說，受生活的壓力，使得精神上無窮無盡的一種壓力，這是很有趣的現象，外面再怎麼成功，可是裏邊並不儘然。

我自己感覺得很幸運，到了中年以後做了和尚，不過和尚不是關在山裏就算了，還是跟社會在接觸。的有很多同學，他們都很成功，有很多朋友乃至很多信徒，看在這裡不妨取一個實際的例子來說一下，這是一個非常有成就的一個做生意人，他的前半輩子也是唸書念得非常好，也不是在這裡唸書，如果在這裡念，該說是像臺大醫學院，最高的學府，大陸上我們那個時代，最好的是交大，是公學院，進去的時候是第一名，作最好的官最好的生意。他也是信佛的佛弟子，一次很偶然的因緣在車子裏坐在一起，他跟我談這個問題，為什麼談起，我已經忘記了，我只是舉個例子，他先嘆了一口氣，看看他的司機，那個事情是發生在美國，離開現在二十年以上，那時候在美國人人有車子，有司機的是比較相當有錢的人，他看看他的司機，說：“人家總覺得，大老闆多麼的舒服，其實啊，”他很感慨的說，“司機比我好。”我想司機怎麼比老闆好呢？算算家財，可以說億萬豪富，他扳扳手指算給我聽，聽來一點都沒有錯，他的司機不曉得拿多少錢，只要老闆命令他到公司，他就開到公司，老闆上班了，他就在車子睡大覺，下班了送老闆回家去，他回家去高高興興的過天倫之樂；我不是啊，司機開車我的腦筋還要動，今天、明天、後天、前天，事情完了以後，還有很多交際應酬，表面上來看我有很多門道，有很多鈔票，實際上我被這些東西壓得氣都透不過來。

古人有一句話：枷鎖鎖箸我們的枷鎖，鐵做木頭做的固然不舒服，金子做的更不舒服。這是千真萬確的事實，這說明什麼？到了中年以後，中年是人生當中真正是有作為的最重要的那一部份，現在這是一個很成功的例子，結果是這樣，下面是漸漸的進入老年了，老病連連，老跟病通常連在一起，就算沒病吧，老來了，你們在坐的都是年輕，我不能說，但願你們不要進入老，進入老是好事情，如果人早就夭折了還很不幸，一但到了老了，我深深的感受到樣樣不行，但已經無可奈何了，最後二腳一伸，所有積的錢財名位，沒有一樣東西可以帶著走，所以親朋眷屬沒有一個陪著你走，一生就這樣。所以我舉這樣一個例子，這是比較好的，壞的也不談了，但是也可以涵蓋進去，這個人生就這樣嗎？我們就說不錯呀，還有個童年、青少年啊。通常我們說，這是人生的黃金時代，很有趣啊！黃金時代並不是童年，小孩子叫黃金時代我很高興，青少年時代並不是，我們回想一下，小孩子都希望趕快長大，像父母一樣，那父母呢，剛才分析的結果都是一樣，老了不談，這說明什麼，這裡有它很深入的內涵來看，這個內涵我們放在下頭真正要講的。

經過了前面的分析，感覺到人生就這樣嗎？好像無奈，人生真的是這樣的無奈嗎？假定真的是這樣無奈，我們會說那倒不如死，可是真的要死，誰都不願意。人就是這樣奇怪！活著嘛有這樣無奈，真的要死嘛捨不得，好像人就這樣糟糕。這裡我所以首先談人生問題，並不是故意拿出這個東西來，讓大家感覺人生是這樣的倒楣啊，不是，絕對不是。這是一個健康檢查，這樣的健康檢查以後如果真正的自己能夠反省一下，我們會停下腳步來，如果有路的話，或者有這樣的一個方法，我想很多人都願意，好好的思考一下，我怎麼樣，如果有機會的時候選擇一下，不要到這樣忙完了一生，到老了，完了沒機會，這是非常重要的一個特點。

前面我說，關於剛才這三個段落當中，第一段落人生的真相，對這個人生的真相的評估以後，第二段，我們就要認識生命相續無限，也就是說，實際上我們的生命是無限的相續，這件事情非常重要的。為什麼會這樣的重要法呢？假定說我們人生只有短短的這麼一生，平常我們現在一般人概念當中，如果真的一生的話，不管是好也好，壞也好，反正是死了算了，一了白了，也沒有什 麼好談的，實際上真的是如此嗎？不！人生是個無限相續。對這點我們要確定，但只有兩個，一個當我們確定了以後，那個時候才值得我們改變。還有一個呢？我們也的確因為現在時下給我們的概念，好象太多的問題，目前世間一般人的概念當中都不會談這個問題，不會看這個問題，特別是現在科學的主流，都有不接受這個概念，因此這個問題，我願意先把這個問題談一下。

實際上生命它是一個無限，這一生之前還有前生，這一生以後還有來生，前生之前還有前生，來生以後還有來生。所以實際上它是一個無限的相續，假如說我們現在相續的話，我們看一生就這樣從頭至尾，來生又是這樣，而這裡面的關係，是會繼續的帶下去的，所以談這問題的時候，我們必須把無限生命的相續加進去，加進來以後讓我們了解這個生命的內涵，我們就願意值得不值得，不要說是年輕的時候值得努力，就是中年、老年了，因為還有無限個後頭，如果我們不及早準備的話，豈不依照這樣的模式走太可怕，太嚴重損失也太大了。所以關於這一點，我願意介紹二本書給大家好好的看一下，最重要的一本書，叫做《生命不死》。這個是陳勝英醫師的著作，陳醫師也是土生土長的，據他說是台南人，為什麼要介紹這本書呢？因為他完完全全是一個科學出身的人，他跟佛法了不相關，用科學的著眼點，找出人生是一個無限的相續，如果大家已經信了佛了，作一個參考而已。你已經信佛了可以不要看，周圍如果有人反對你，你不妨把這本書借給他看。如果我們自己對於生命無限相續不能肯定，這本書對我們有絕對有價值，你必須把這個問題看清楚，這對策勵我們走上佛法這條路，有絕對的推動力，讓我們非走這條路不可。除了這本書以外，如果覺得不夠，還有幾本書可以介紹給你們看，《前世今生》、《來生》，這兩本書的作者都是美國人，同樣的這幾位作家都是跟佛法了不相干，都是科學人士，第一等博士，乃至於幾個博士頭銜的，以科學家的眼光，完全不信佛法的，也完全不接受有來世或者前世這種事情，結果在他從事的行業當中找到人有前後世，而且前後世是無限相續，因此在這地方我覺得讓我們真正了解一件事情，人絕對不是說死了就完了，一了就百了了。說實在的，如果人死了一了百了那真好，你不必要忙了，尤其是像我已經快七十歲了，忙這些幹什麼，死了就算了一了百了，整個都解決了。真的一了百了，佛法也就沒什麼好談的了。而真正的問題是這個前世今生的關係，不是截然不同的關係，這個關係非常密切，密切到什麼程度呢？就像昨天到今天，今天到明天。今天是百分之一百從昨天延續過來的，同樣今天百分之一百的帶到明天去。

這個無限的生命是跟眼前絕對有關係，在這種情況之下，我們必須針對這個問題，加以解決而且這個問題也不允許我們說，明天再說，平常我們常說的一句話，明天、明天以後還有明天，結果天天有明天，弄到最後白白耽誤一生。所以當我們了解這個問題以後，就會有一個很重要的概念，我們必須真正地把握住這樣好好的機會，這個人身，就算現在我們很忙，我們要抽空出來，來解決這個問題。我覺得，正因為我們太忙，假定說很閒，浪費一點時間沒關係，現在這麼忙，分秒必爭而居然茫無頭緒的，自己在這兒亂轉，這豈不可惜，正因為忙所以更值得我們，在正式跨進之前花一點時間，把該走的弄清楚，弄清楚了跨進去，這是非常重要的。所以說，無限生命的認識，這對我們非常的重要，也許有人說，現在這個時代，整個時代的大的主流，大眾都不太接受這個概念，我們要了解大眾所接受的概念，未必是正確的，我想大家都很清楚，萬一這件事情，你現在就否定掉，到了真的事情發生，你事先毫無準備，你怎麼解決這個問題。這是非常實在的問題。

第二問題，為什麼要在第二個問題當中談人生無限相續的問題，現在我們有了這樣的認識以後。下面我們就開始想辦法轉變，關於人生當中的第三問題，談生命中的轉捩點。關於這部分：分兩個部分來講，人生當中的轉捩點分兩個部份來講，第一個，我們從外面的環境來看，環境分兩部分：第一個特別講教育，第二個是整體的環境，整個客觀環境，為什麼我們要談這個問題呢？先說兩個：外面是環境跟教育問題，第二部分，怎麼樣建立自己正確的認識，這點非常重要花一點時間，正確的認識了以後，怎麼樣策勵自己改變，從眼前所習慣的當中，作一個改變，所以人生的轉捩點分這兩部份來談。首先談教育，這樣的教育，是一件非常重要的事情，教育分有形無形，我們並不單單的說，我跑到學校裏去唸書，叫做教育，現在我們把這學校，然後小學，中學、大學、研究所、或者是留學，這個叫教育，這樣把教育看得太狹了，真正的教育是很廣的，有形無形各方面教育，也就是說我們眼前的概念，我們所有的認識，習慣之所以如此，都是受教育的影響，所以辦一個教育，為什麼談教育跟環境，如果我們仔細去看，沒有一個人離得開環境，而置身於環境以外，你處在不切實際當中，你就完全受這個影響，我們不要說深的吧，譬如說我們今天用這種語言，用這種文字，怎麼來的，就是環境影響我們，不知不覺當中你就是這樣，我們常常舉一個很簡單的比喻，有人說我們現在這裡，因為目前這個世間的，一個主流在西方，雖然我們自己是中國人，是漢人，我們要學西方的英文，據說如果以文字來比較的話，漢文或中文比英文難學，可是對我們來說，我們覺得英文難學，漢字好像不怎麼難，並不是說難不難的問題，因為我們本來就在這個環境當中，所以你不知不覺當中，根本不要學，我們所有的概念想法，是不受這個影響。所以我們現在要想學佛，然後透過這個認識以後轉變，這是個非常重要的基本概念，這一點非常重要的。

在這個轉捩點當中，我們必須認識教育的重要性，然後環境的重要性，假定說我們真正能夠把握住這個重點，如果我們了解了這個特徵，要想轉過來就有機會有希望，否則儘管我們也在這裡好好的聽，研討，也許我們覺得這個是真實的，特別要想轉變過來，是相當難的一件事情。所以這個部份，我們轉變過來的過程當中，環境跟教育非常重要的。

我在前面曾經談過，我介紹給大家，這次講的題目當中分兩部分，一部分是講說，還有一部分是大家討論，介紹給大家討論，還有一個重要關健就是這個以前在我們的生活當中，說我們有老的那群人，從自己的家庭開始，然後自己接觸的老師，社會上的同學、朋友這些人，他已經形成這樣的習慣了，假定說你本來是學佛那可以，可是現在你忽然間變成新的，這樣的過程當中，儘管你覺得很有道理，可是真的要想改變過來，我相信是很難的。不妨隨便舉個例子來說吧。我講一個小小的故事，重點不是在講故事，而是說明這件事重要性，我不會抽煙，我也不曉得抽煙什麼味道，不過據說抽煙難戒，我最近聽見一位居士告訴我，他說從十八歲開始抽煙，一天要抽三包，我是外行，當他講三包的時候，比較懂的人說，這個是老煙槍，因為這煙對身體的健康有害，他抽到後來，咳嗽咳得要命，醫生說，你這樣抽下去會糟糕，乃至於得肺癌或者什麼，他心裏想得肺癌很可怕，慢慢地再說啦。有的時候心裏也想戒，沒辦法戒，咳嗽來的時候，真的咳起來了，咳得上氣不接下氣，真是要斷氣一樣，這下是非戒不可啦。所以用了種種方法，戒煙的地方，花了好大的氣力戒掉了，很高興。戒掉了以後，當然身體也馬上復原了，他覺得花了那麼大的氣力，戒掉真不容易，到時候煙隱來了很難受，已經覺得很難受，人家告訴他，沒關係嘛，這樣一引誘，他完全擋不住又來了，這樣一次戒掉了又抽，再一次戒掉了又抽，一而再，再而三，弄到後來，已經家常便飯了，等到抽到上氣不接下氣，他已經曉得到哪戒，戒完了以後，回過頭來再來抽嘛。所以不曉得上氣不接下氣多少次，也不曉得戒過多少次，始終沒戒掉。後來學佛了，當然我們現在學佛的很多啊，我現在要介紹給大家的，那就是像我們有個研討班，專門照著這個道、次第、理論，了解了以後去學的，他也參加這個研討班，參加了一段時候以後，他心裏有時候感覺到，他那個時候還抽煙，比如今天輪到研討了，他也曉得學佛的團體不好抽煙的，所以要找一個偏僻的地方，跑到那個廁所裏面去抽，有的時候說不定抽了以後，那個煙的味道在裏面，他覺得不好意思，找一個藉口跑到大街上去抽，有一次跑到這個地方，也就是佛堂，這個佛堂到現在為止，到現在才兩年吧，那次正式成立的時候，他去看了這個場面，覺得這個場面非常的莊嚴，他就發了一個願，我決定要戒掉它，因為他也有過的多少次的經驗，總是戒不掉，他心裏面跟自己下個決心，我一定要戒掉它，這次終於戒掉，他戒掉真正的原因，因為平常就算是戒掉了，他跑到那裏去，他周圍人！啊，來抽一支嘛，你何必呢算了吧，所以他戒掉了以後，也回家首先跟太太講，實際上，他太太當然不希望他抽，他太太不會抽煙，也曉得對他丈夫有害，何況還有叫二手煙，你抽煙，我坐在旁邊，我也要倒楣，我看了他多少次都不成功，所以告訴他太太，他太太不相信，結果他回家去他家裏面，因為他家裏面都是抽煙，勸他也都沒動，實際上根本的原因是這樣，他換了一個環境，他完全換了一個環境，我是隨便地舉這樣的一個例子來說。

我想在座的各位，你們如果自己真正地透過了這樣的學習，也參加了研討，你有了一群新的朋友，漸漸地你會慢慢慢慢地生活的內涵開始轉變過來，所以說實際上，我們要真正找生活的轉捩點，這個真正主要是在教育，教育是要大小環境一樣的重要，這一點，對我們是非常重要，非常重要的因此這樣的情況之下，除了教育以外，下面第二個問題是什麼呢？談我們對這件事情的認識，如果認識以後，會有堅強的意志，經過這兩個東西，就能夠開始轉變過來，現在下面這個題目，我也就簡單的介紹，關於人生下來，下面第二個題目所謂科學，科學的迷思，下一次講，我之所以在這裡先提一下，有些問題儘可能地各位同學在上課之前先自己想一想，譬如說今天講的人生問題，現在我在這裡一個人唱獨角戲，談的檢查人生，如果你事先正確地了解，回去想一想，到那時候去聽，再去研討，對諸位是有更深一層的認識，那個時候大家聽也好，討論也好，產生的效果，我想會來得好，這是所以為什麼我要簡單地把屬於下一次要講的幾個題目，簡單地跟大家說一下，因為我們已經深深地受這個影響，什麼？科學。好像樣樣東西透過科學，現在整個的世間文明的主流，重心在科學上面，科學對我們人類的貢獻，這是沒有錯，建議各位眼前先把我們自己對於科學的認識，應該做一個的體會，這點非常地重要，我想這樣好了，我怎麼來說明這件事比較好呢？還是簡單地說一下，有兩本書在這個地方給大家介紹一下，一本書叫《新世紀的飲食》，另外一本叫《瀕危的地球》。如果透過這兩本書，去認識去比較，在這種狀態中，我們能夠這樣的互相搭配著來思維，對於真正想要走上這條學佛之路，特別在整個人生道路當中，再產生一個轉捩點，使我們人生產生最有價值的內涵，這個非常重要，所以我簡單地先在這地方介紹一下，那麼今天的這個題目就到這地方為止，謝謝大家。


學佛次第講座 第二講

第二講 科學迷思
科學帶來什麼？?

學佛次第講座
上日下常法師主講

第一講講了關於人生，這個題目當中，分三大段談關於人生，最重要的，最主要的主軸，是中間那個。中間那個談什麼呢？談我們的生命是一個無限的相續，生命是無限的，這一點今天重新再強調一下，如果這個不認識，其他的都沒什麼好談的，尤其在這個無限的過程當中，並不是說單純的，每一生都是人；而在做人當中，也有好有壞相續甚遠。在這個無限相續生命當中，他有高低的，所以介紹大家看《生命不死》，這裡邊指出來，它的高低，以一個普通凡夫來說，可能最高到天上，純粹享樂的局面，比生為人好很多，這是就享樂來說，除了享樂以外，還有其他的內涵，天就不一定比我們人強，下面就是中間這個人，再向下，還有絕端痛苦的地獄、餓鬼，還有愚癡可憐的畜生，這是我們看見的。這個生命會在這個裏邊轉變，透過更正確的方法可以超越這個限制。如果認識這樣一個生命以後，進一步了解，為什麼會升沉不定，向上升或者向下墮落，關鍵在哪？關鍵是透過我們的努力。但是怎麼努力，我們平常說，大家好好努力，努力一生，最後好好享受我們努力的成果，的確在這個無限的生命當中，向上升或向下墮落，關鍵就在人一生的努力。可是努力本身有一個方向，有一個正確引導我們的理念，如果根據這個正確的理念，我們去努力的結果，對的話他就會向上，反之，如果錯的話他就不一定，就針對墮落，上次談到這個轉捩點，不僅僅是希望我們從人生的現在錯覺當中改變，影響我們，這裡教育是絕端重要。

而眼前對我們現在來說，整個主控教育的是科學，這是為什麼我們進一步，第二個問題要談科學，關於科學分三部份：

  1. 科學的特性與影響；
  2. 科學的利弊與盲點；
  3. 科學帶來的後患；

這是我們現在看得見的這個問題，我不像前面這個人生一樣，很清楚的談，因為科學，我們眼前談科學，這個內涵是非常廣泛的，在短短的一小時之內，不要說像我這樣是一個外行，就算是專門學科學的人，要想介紹科學的內涵是大有問題的。所以我今天在這裡談的，是為了引導大家走上佛法之路，在這種情況之下，看著哪個地方可以跟科學吻合的，利用他，哪個地方彼止間有矛盾的，看看哪一個是對的，假定說在這個矛盾的點上，科學對，我也願意從科學；假定說在這個矛盾的點上，是佛法對，我也願意讓大家進入佛法。那麼錯誤的地方，不管是科學不管是佛法，我們都應該謀求改正的。所以簡單的再說一下，現在真正最主要的主流，乃至於整個被我們以為的所謂的科學來控制，所以在這個關鍵上面，我們把科學做一個簡單扼要的評估。我們這一小時來談這個問題，首先我們先來看看，科學特性是什麼，科學特性，我願意很簡單的來說，它實事求是的精神，它是重實踐的，這種精神本身很可貴，它不會以訛傳訛聽從權威，它一定要就事實的真相，它也精益求精。這種精神不僅僅科學，我們了解的，古代儒家的思想，乃至於佛法都很重視這一點，單單就科學來說，這裡面有三個，這是普通常識來談。

  1. 科學是可以觀察到的。用我們的肉眼、精密的儀器，它可以觀察得到的，因此對觀不到的問題，我們是存而不論，是因為我們現在觀察不到，所以就我們所看得見的那個地方，這是第一點，當然這個也是現在普遍的所謂常識性的；
  2. 普遍性。科學的普遍性，從科學實際上它這個論證，是它經過實驗、取樣，可是它儘管取每一個樣，做一個實驗時試驗，可是這個內涵，是可以普遍涵蓋一切的；
  3. 它這個實驗可以重被實驗，不但重復實驗，不管任何情況照著這個方式，得出來的結果是一樣的。

所以他認為這個是很普遍，普遍性的真理，實際上說真理，我是覺得大有問題。怎麼說，眼前我們能夠使用的方法當中，這是比較涵蓋面大而且正確的。為什麼談真理兩個字，這是大有問題的，就是以科學自己來說，第一個他是可以觀察得到的，或者是肉眼還要透過一次，因為我們肉眼是你看見的，我看見的，容或有差別，比如說色盲，有色盲的人看見這個東西，跟一個正常的眼睛是不一樣的，結果是去觀察到的東西，他也要儀器，當然使用儀器是我們自己，因此有太多東西，是我們無法觀察得到的，既然有無法觀察到的東西在，我們放眼看我們的整個世界，小大從兩個方面看，小有很多東西我們看不見，大有很多東西同樣看不見。因此假定我們生活是很狹小的一個範圍，這樣就足足有餘，可是實際上並不是如此。所以我們憑這個能看得見的那一個當做真理來談，倒是一個問題，不過至少眼前我們的狀態當中，這也是注意可以。

下面我們就不妨談他的影響範圍，像眼前這個時代，我們感覺得好像進步了，是一個真正科學的時代，是沒錯，現在是被科學主控，這是一個事實，可是對科學有正確而深入了解的人卻不多。以我自己來說，我雖然念了幾年書，小學、中學、大學，在我們那個時代研究所並不普遍，在國內勉強只有師大一個國文研究所，科技方面一個都沒有，你必須留學，所以那時代很盛行留學。以我的背景，應該是對科學有一些認識，在國內來說已經科技方面達到最高了，可是我仔細想想，我對科技認識些什麼，我認識的非常有限，並不是我後來做了和尚而談。同樣的，我看看周圍我們很多人，大家都說科學，可是到底對科學認識多少，這是很大的問題。在這種情況之下，不管接受不接受認識不認識，大家都以科學來衡準，為什麼會拿科學來衡準呢？因為他的影響力非常強大，的確有他科學的對世間的正面價值，這個下面再簡單的說一下。不管認識不認識，大家總覺得必須要拿科學來衡準，以科學的概念，實際上認識科學的人卻估極少數。這是一個實際的例子，各位在座的每一位同學，都是知識分子，大家都念了幾十年書，我們到底認識了多少科學，現在我們動不動說是代表真理，拿這個來衡準，可是我們認識的科學有多少，假定你真的認識，當然可以拿它當一個最好的尺度去衡量，可是假定自己都不認識，卻拿不認識的東西衡量事實，這是大有問題的。所以在這個地方，首先了解這是一個很現實的問題，其次今天並不是細談科學，只是把普通被它所影響的這種錯誤，用什麼方式來把它，不要說改正，至少把它減少到最低限度，這是非常重要的一個原則。

下面談一談科學的利弊，當我們看到它的錯誤，好像它有很大的害處。不，我們一定要了解它的長處何在，我們但願冷靜一點。不是像普遍很多人，儘管現在是科學時代，科學時代的特徵，它不是一盲引眾盲，它總要找出事實的真象，作為我衡準的標準，可是實際上，我們絕大部分，到現在還是談科學，結果是閉著眼睛跟著喊，這樣的一個狀態，我們應該把他拿掉，所以我只是簡單的說一下，科學有什麼樣的利益，什麼樣的害，這一點我們大概原則上面，應該把握得住。關於利這方面不多談，科學它本身使我們現在這個時代的物質大大的提升，這是一個事實。它觀察很多事情，求知的方式等等這方面，是比起以前很大的進步。可是現在因為整個世界，大家以它為標準，所以這個利益我們不去談它，因為我們如果說已經得到了，那我們不必去細談，可是如果說，它這個上面的副作用，那我們應該不要在這個地方，仔細的看一看，以免如果它的好處，那我們本來希望要的，那自然有一批科學家，或者繼續的走下去，對我們來說，我們至少這樣走下去自然可以。可是如果這個錯誤不認識的話，我們會產生很嚴重的後果，所以在這裡，關於弊的，我比較偏重一點，我首先簡單的在理論上面談一談，其次更重要的，舉出一些事實來說明，在科學上面我就舉出兩個，也可以說他的弊，也可以說他的盲點。談科學要論證一個問題，它是做得非常確實的，這個我自己本身在我做學生時代這都沒有發現，當我離開了學校以後，才多少聽見一點，所以我在說明的過程當中，容或是有一些錯誤，如果是有一點錯誤，我希望你們馬上幫我來改正。

第一個我要談的就是，科學認真的時候，因為任何一樣，譬如說，我們現在要研究東西，這樣東西它是受很多各式各樣的因素所影響的，那麼我們研究觀察的過程當中，在實驗的當中這是非常重要的一部分。我們曉得，譬如說這個因對這個果，怎麼樣的一個關係，對它有什麼樣影響，既然有很多東西會影響這個成品，這個結果，又不能同時觀察，觀察的時候，只能做單獨的觀察，因此在這個觀察的過程當中，就名之控制變因，這個結果受很多東西影響，那麼我要觀察的時候，只有觀察一樣，實際上這個東西受很多東西影響，所以只觀察一個單元，其他的東西我暫時不去管它，但是我要控制它，不影響它所以叫控制變因，就是說假定眼前這個結果只受接個因，那我現在把其他的控制得住了，然後看這個因對這個果有什麼結果，其他東西通通把它控制住了，現在假定你真的能控制得住，那時這可以。實際上我們能控制得住嗎？控制不住。這是無法控制的東西，因此在這種情況之下，是我們根據假定控制的變因現在做一個單獨，看這個東西對他的結果，所以得出來的結果正確與否，是有問題，我們現在不說這個，這是一個假定，我現在這個說法也是個假定，如果這個假定不能成立的話，我這個假定也不能去推翻他，應該這樣說對吧。現在我舉另外一個，我這是外行來說，另外有一個科學上的定律，叫做測不準原理，說我們現在觀測很多東西，我們以為天經地義，一定可以觀察得到實際上根據這個定律，我們要想觀察的事物，是絕對觀察不準的，這是一個定律。換句話說是天經地義的事情，我簡單的說一下，我所了解的，如果有錯誤，我但願各位給我改正。我們現在觀察事物，用我們的肉眼，有一些是根本觀察不到，另外就看一些觀察得到，因為我們肉眼有問題，所以一定要用儀器去觀察，以前我們說，有很多什麼分子、原子，然後原子上面一大堆什麼子，實際上，這個被觀察的物體，是透過儀器去觀察的，任何一樣東西，彼此之間有影響的，到底這影響叫什麼我不知道，我們那個時候叫萬有引力，任何一樣東西，彼此之間是互相有影響的，所以我用儀器去觀察，被觀察東西的時候，那個儀器本身對那個被觀察的是有影響的，對吧，那個影響的程度，是跟觀察的儀器的品質成正比例，跟他的距離好像成反比例，大概是這樣喔。因此用儀器去觀察，儀器會對被觀察的東西有影響，比如說，它本來應該有的能量，假定說單位是一，因為外面有一樣東西加上去以後，這個儀器的影響越過一，我觀察到的結果大於一，實際上這個東西本身，是有儀器對它的影響在裏頭，

因此你怎麼觀察，觀察不準，何況現在所有東西，都在運動當中，因此同樣的東西，彼此之間跟它的這個儀器對它的影響，有兩個影響，一個是品質的影響，一個距離的影響，這兩樣的東西都在變，你怎麼觀察得準，這是科學上自己發現的內涵。那現在在這個狀態當中，你說控制變因，你怎麼控制，所以他這個東西是假定的，可是我現在推翻他的，是根據它的，它以為天經地義的道理，它不能成立。就是用這一個自己不能成立的，我假定這樣，它可能是，可能不是，它還有可能對的結果在裏頭，可是現在根據測不準的原理，它已經承認了不對，根據那個不對的假定，假定它是對的就說結果，這我就不懂了，不過科學家他會說，沒關係我們慢慢的去摸索，我說要從摸索當中，摸出結果來。因此我們可以這樣說，到現在為止，大概依稀仿佛這樣，我還在摸索當中，我想我可以接受，我們也應該接受。可是假定說，這個就是代表真理，唯一正確的，其他錯誤的話，那這未免武斷，而且根本不合科學基本精神。但是我們就犯了這個很嚴重的錯誤，然後我們排斥其他的，他這個本身觀察是有問題的，犯了那幾個錯誤呢？照理說，觀察不到的東西，我們應該說存而不論，可是我們常常犯觀察不到就不科學，否定掉它，這第一個。

第二個呢，我自己觀察的裏邊，有這麼大的問題，前面已經說過了，因此在這種狀態當中，人家有一套方法觀察對的話，至少我們應該想，他可能有觀察到的結果，所以說觀察不到的東西，我們又否定觀察到的東西，我明明已經錯了，我們還要拿這個東西不對的，否定人家可能對的東西，這是兩個很大的錯誤。另外第三個，是我能簡單的所了解的，非常有限的知識當中，譬如我們現在談天文學，實際根據天文學自己所了解的，我們能夠觀察到的宇宙是個無限，它是個無限，而我們觀察的過程當中，還必須用一個基本的原則，說那些變數我們假定它如此，所以我們只能根據少數東西，我們眼前的東西，還可以控制得住。可是天文上的東西太廣，等於說觀察天文的時候，以極少數極少數的，然後否定絕大部份的，我們在這個範圍內大做文章。再談用顯微鏡，觀察很小的小東西，我們會發現，那個小東西當中，也有無窮無盡的內涵在裏頭。就像看宇宙的天文一樣，如果拿這個比喻去看，我們科學上觀察很多東西，都是以絕少數做為例證，然後否定掉整體的大部份，因此這個原則，不僅僅是說天文學是我們看不見的，就是顯微鏡下很小的東西，可以控制的去觀察，看它的時候，還是一樣的犯了這個毛病，這是理論上一個很大的漏洞。現在理論說過了，我們看一下事實如何，這對我們也許很重要，因為理論儘管是如此，我們暫時也管不到。可是事實本身很可能跟我們就有非常嚴密的切身關係，因為現在的世界上，我們所面對的，不管是物質上頭或者是精神上頭的，都在科學的主控之下，受這個主控，如果有很多出了差錯的話，豈不是，我們應該從這個地方好好的注意。

我想上一堂介紹給大家的《新世紀飲食》這本書，為什麼要用這本書來說呢？最主要的至少談科學，它是蠻注重根據的，我不能信口開河，這本《新世紀飲食》，作者是美國人，我希望各位同學有機會好好去看一看，我不僅僅是在今天談佛法科學，我想每一個同學都跟我一樣，很注重健康，健康是我們每人都非常需要的。這《新世紀的飲食》真正最主要的，其他的先不談，對我們的健康有絕對的關係，所以我希望，但願除了我的問題以外，在座的每一個聽見的同學，希望透過這本書，我希望你介紹給你的朋友，透過這本書，你可以改善你的健康。我先把作者的背景，簡單的說一下，這才可以真正的取信於我們，因為有的時候，一個人向你推銷，你覺得這個人是有利可圖。現在看看這作者，是不是也是有利可圖，通常如果有利可圖，也許會抹殺事實，寫這本書的人是美國人，約翰·羅彬斯，他的父親是美國三一冰淇淋的老闆，世界級的大企業，所以他不費吹灰之力，只要好好的長大以後，他就是億萬豪富。可是他自己在這本書一開頭就說：“我如何從小被家庭社會灌輸，將來要接管這個大事業，等到我長大了以後，正式開始準備可以接管的時候，我拒絕了。不，不可以。因為我的良心責備我，我不能接管。”我為什麼要首先說明這樣一個特點呢？那是為了去掉他的利害，然後寫這本書，我們看了這本書，會受這個利害，這點說明他不會。他是受了什麼樣的良心譴責呢？我也不去深談，我們這是從這本書裏頭，舉出我們以為天經地義，科學帶給我們的這些概念，我們可以不談佛法，可以不談科學，但是我們從談健康，現在健康的概念受科學的影響，說營養最重要，營養當中最重要最好是什麼？蛋、肉、奶，這本書告訴我們，這是健康的三大殺手，當我們初看見的時候，會大為驚訝，會嗎？而這本書上提供的，都是非常完整的科學例證，跟宗教一點關係都沒有，他既沒有牽涉到佛法、耶穌教、回教，也沒有為某一個商人圖利，你們很認真的去看這本書，我現在只是很簡單扼要的說明，科學帶給我們何等的災難，既然他發現這是對我們很大的傷害，那為什麼科學上面說，而且多少年來，使人家深信不疑呢？舉一個實際上的例子，這不是個例子，而是一個科學的根據。在這個世紀初，一九一幾年那個時候，科學漸漸發達了，發達的時候就有人實驗，怎麼試驗法呢？這個試驗的方法是這樣的，養那個白老鼠，據說白老鼠的生理組織等等，跟我們人比較相似，白老鼠怎麼養法呢，把那白老鼠分兩群，在沒有分之前是選一樣的，這個都是科學上面的。比如說一個病的當然不能用，大概體重差不多，同時孵出來的分成兩群，一群就喂它什麼呢？這個實驗好象是什麼，肉製品還是奶製品協會，沒關係反正美國有幾個最主要的，叫肉製品協會，奶製品協會，蛋製品協會。他們也有科學家，科學家受那些協會後面贊助成，他就做這個實驗，有一群就給它專門喂非常豐富的蛋白質，可能是喂它奶啦，肉啦，蛋啦，還有一類沒有這個，然後看它的結果。結果發現一個很有趣的事實，加以大量蛋白質的白老鼠，長得非常快，很快的就長得又肥又胖，然後另外那群瘦瘦的很乾枯，這個事實。他一再重復的試驗，那時發現這個營養，所以這個消息一發佈，對這個肉品商人牛奶商人，雞蛋商人，這大大的好消息。因為自從科技發達了以後，它帶頭重要的就是對物質的追尋，所以變得商業的行為，所以那些商人大做宣傳，大做廣告，這有事實根據啊。除了這個以外，的確有這樣的根據，我們看外國人都長得高頭大馬的，我們都瘦瘦小小的樣子，為什麼？因為營養，是不是真的如此呢？約翰·羅彬斯有一個結論，這些吃了蛋白質以後長得肥肥胖胖的發育早，但是也死得早，另外那些發育沒那麼快的也死得晚些，這麼一來，以整個壽命時間來考慮，到底要不要這個，這是個問題所在。還有一個特點，在我們的生命價值當中有一種物質上的成長，有一種精神上的成長，物質上成長，或說肉體的成熟，遠遠超過精神心靈上的成熟，一個人大概十幾歲到二十幾歲，他已經長到非常成熟了，但是精神心靈上的成熟不夠的，要晚十年乃至於更晚，以我自己來說，我今年快七十歲了，生理年齡大概到二十歲左右，就已經成長了，可是心裏方面的成熟，始終沒有止盡的，一直在增長。今天我體力上可以慢慢衰退，可以老化了，可是精神上的認識一直在成長當中，不管你是一個年齡層次，如果你仔細去看看，你會發現這個事實，對於我們真正享受生命來說，如果我們很膚淺的來看，好像只要物質上面有了就可以，如果你很深一層次去觀察精神是遠超過物質。假定說我們更進一步來談無限生命，物質只要維持到最低限度就可以了，物質裏的我們不能忽視，而精神層面是絕端重要。現在給你很好的營養，你覺得營養很快長大很快會死，一個你覺得雖然不營養，長得慢可是晚死。在這種情況之下，晚死的是不是有充分的時間，允許他精神的成長，假定我們生活的重心在成長，請問你願意選哪一個，這是一個很實在的問題。

你們仔細的在《新世紀飲食》這本書去看，如果單單這樣也好，下面還有一個問題來了，科學本身已經有很多局限，然後背後還有一樣東西，我們不妨稱他為魔掌，魔頭或者是怪手好聽一點，就是生意人，做生意人是無孔不入。我們古代有一句話，好像什麼無商不奸，這句話我覺得過份了，特別現在學了佛以後，以現在的世間來說天經地義，拿佛法來說，每個人為了自己，商人本身為了圖謀利益，往往會抹殺良心。特別是當科學提升了以後，他是注重物質的，而且他只談一世，我怎麼樣去獲得就算，所以在這本書裏面，就是背後都被這些商人控制，我現在談另外一本，這本《新世紀飲食》上面談的一個公案，除了剛才說的這個外，當然他們也說到蛋白質，我們食品當中，需要三樣最主要的是：碳水化合物，蛋白質，脂肪，所以蛋白質是非常重要的，這是事實。儘管如此，蛋白質是肉類的蛋白質最好？這本書最後發現最好的不是肉，是植物，我們總覺得好像蛋白質不夠，植物當中不可能的，這本書告訴我們，真正最重要的蛋白質，不是來自於肉類，而是來自於植物，科學上都有非常權威的數據，這些數據都是科學家提供的。沒有被商人買通的科學家，這本書上又說，科學不是科學家，為什麼這樣說呢？科學是一個事實沒錯，這個事實是科學家發現所宣導的，但是科學家還有一個肚子在，還有家庭還有感情在，當受到威脅的時候他會停止，或者受了影響會扭曲，商人背後專門做這件事情。這些問題就不去細談它。下面另外一個問題，就肉、蛋、奶等等，前面說這是我們健康必須要的，根據他說，不一定需要。反過來說，卻對我們健康有很大的傷害，這個在這裡簡單的說一下，在美國最大的病是心臟病，心臟病的普遍，現在是不是還是如此，我就不知道了，據我了解，癌症好像慢慢趕到前頭來了，最主要的是什麼呢？就是吃這幾樣東西，我還看過一個影帶，吃了以後，血管裏面沉澱膽固醇，你如果有機會去看一下，那個血管堵死了，醫生把它剖開來以後，把沉澱的膽固醇抽出來，像油一樣厚厚的一塊，這些都是非常權威的科學，這種沒有被這些商人買通的科學家正確報導的事實，這樣已經很明白的說明這件事情。可是商人很有意思，他想種種辦法掩飾這個事實，這裡我只是舉出一個例子來，因為心臟病多，所以心臟病醫師通常警告病人，你得了這個病以後，你最好這個東西要少吃一點，最好是不要吃，實際上這科學數據，當你真正的停止了以後，得病率或者是健康恢復以後，是大大地提升。這個我們先不去談它，那些商人做什麼工作呢？舉這麼一個例子，他要警告那個醫生，他那個方法是什麼，一手給你大把鈔票，你聽我招呼，照我的話來講鈔票給你，當然一般科學家都不願意，你這個什麼話，我要根據事實報導，對不起。如果你不願意跟我的話，我就搗蛋，怎麼搗蛋呢？另外手裏面也有一大把鈔票，幹什麼，告狀找你麻煩，美國是一個法治國家，醫生會說我也沒犯法，你告狀根本不可能，你曉得我怎麼苦，他是一個醫生，我先告，反正是無中生有，找到一件事情來找你麻煩。法治國家如果有人告你的話，法院會出一張傳票，把你請到法庭去，實際上找了半天，可能是沒什麼事情，今天來找你明天來找你，你是一個醫生，都來找你的話，請問這個診所要不要關門，今天關門明天關門，關了三天，還有沒有病人來，沒病人來了。好，現在請問，你要不要顧全你的面子，你要不要顧全你的家庭，他就是用這個方法處理這件事情。這本書上這樣的報導，當然還有太多太多的內涵，實際上我覺得科學的理論上，已經有實際上引發的事實，也許這樣對我們來說，我們現在這裡很多吃素的人，我們吃素的沒關係，對不起，沒那麼簡單，還有問題，除了這個問題以外，現在還有一個世界性普遍非常嚴重的問題。

所以諸位如果有機會，不但看這本書，還要看《瀕危的地球》。另外還有一個什麼問題，農藥、化學肥料，眼前也變成世界性的問題，非常嚴重。在《新世紀飲食》這本書上，很明白清楚的說明這件事情，現在在美國你想找不噴農藥，那簡直是不可能。實際上還是有，非常困難非常困難，他有他實際上的困難點，我們現在才發現，可是這個問題很早很早，現在市面上有一本書叫《寂靜的春天》，這本書作者，我的印像是民國四十幾年，還是三十幾年就寫了，那就是說，那時候美國已經開始用農藥，已經漸漸開始有這個毒害，不過那個時候只有極少數先知先覺的人發現，寫寂靜的春天，作者就提出了警告，不幸提出這個警告幾十年了，不但沒有改善，毒化世間的狀態是每況愈下，已經到了無法挽救的地步。在《瀕危的地球》上面還有這麼一段故事，製造農藥和化學肥料的公司，買通了這些科學家，就是怎麼樣想辦法，你要幫我們做宣傳，實際上這種情況之下，的確在《新世紀的飲食》上提出，我現在先不要去談這個問題，不妨再繼續地談一下，農藥這件事。我之所以講這個問題，有一個非常實在的問題，現在遍地是毒，遍地是害，現在各式各樣的怪病，我所了解的眼前啊！心臟病是由吃了過度的脂肪，我們受了被商人所控制的科學的毒害以外，還有很為奇奇怪怪的病，癌症還有洗胃這兩種病，在我小時候從來沒聽見過，那個時候最可怕的病是什麼，肺病、肺癆病很可怕，現在肺病根本不是問題，洗胃等等是絕對沒有。不要說這個沒有，一直後來我到了這裡來，我三十六年來剛剛開始的時候，並沒有馬上去唸書，後來去唸書，離開了學校，在我出家之前我周圍所有的人當中，只有兩個人得了癌症，離開現在也四十多年，所以癌症還是不多，有限，洗胃是剛剛開始。換句話說這個病以前沒有過，最近我聽周圍的人，很多癌症病人，洗胃病人，我想如果你們稍微注意一下的話，你們會發現到處都是。病因哪來的，如果你去看《新世紀的飲食》，它提供你很正確的原因，進一步來說，除了食品當中以外還有有機無機農藥，造成遍地的毒害，那東西非常嚴重，非常可怕。本來我是學了佛出了家以後，也不太注意這種事情，以佛法來說，業是非常重要的。可是一個很偶然的因緣，我想這個故事簡單說一下，對這個問題注意了一下，因此眼前對於農藥的毒害，有比較深刻的認識。這個故事是這樣，有一次有一個在家居士，學了佛以後，他自己覺得以前犯了太可怕的殺生毛病，我想你為什麼犯殺生的毛病，他說灑農藥，這個農藥平常的時候，你要種田大家都要，他為這件事情，這麼得心裏難受呢。他就告訴我這樣一個事情，他有一片的果園，桔子園啊，灑了農藥，他看見蛇從農藥上走過，沒走多久蛇就死掉了，死掉過了一會兒翻過來看，蛇的肚子已經爛了，這個農藥這麼厲害法。以前覺得天經地義，惟恐殺傷力不夠，當然偶然也想過完了以後，那個東西會吃到我們肚子裏，可是我們不管，反正種了賣給那些吃的人，種田的都是這樣，自己種的東西賣給人家，自己是不敢吃的，如果賣不掉丟河裏面，如果說你們周圍有人，也曉得這件事情也會害怕。我聽見，這樣事情真是這樣的嗎！

我就開始去注意，才真正的發現了，我把我周圍得到的資料聯想起來，為什麼有這麼多人會得癌症，為什麼有這麼多人洗胃，乃至一步一步去調查，發現這個問題就出現了，最近我得到一個很新的資料，這種資料給大家有很大的好處，我們總以為，避免了肉啊，蛋呀，奶啊，透過現在的這種科技發達的方式，所以飼養出來的東西，對我們不斷地傷害，我們不吃它總可以吧。對不起，種出來所有的植物，蔬菜，一樣的必須要有化學肥料，然後有殺蟲劑，這東西，最後一定會傷到我們身上，那就是科學帶來的後患。科學家自己也始所未料，他絕對沒有想到去傷害別人，這是我可以肯定的。我們翻開科學史上面，剛開始具足的科學家，都有這種非常了不起悲天憐人的心，他是為了大家謀求改善而來，但實際上他有一個很嚴重的問題在，最後大眾慢慢地適應了，影響到了全面化，全面化了以後，真正了解科學以這個概念去處理很少很少。所以我想簡單的說明一下，科學的過患，我們了解以後，我們應該怎樣注意這個問題，這一講到這個地方為止。


學佛次第講座 第三講

第三講 抉擇佛法
無限選擇中何以選擇？

學佛次第講座
上日下常法師主講

今天是第三講，上兩次第一個是人生，說人生何去何從。第二講談了一下科學，在第一講當中，有一個非常重要的基本概念，就是人生是無限的，經過這樣的一個認識以後，我們對人生必須重新考量。平常我們說，人要做一個生涯規劃，如果是一生，那沒有多大的意思。但是無限生命那就完全不一樣，既然我們要去規劃生涯，教育對我們是極端的重要。首先談一下，現代這個時代是科學時代，科學有它很深廣的內涵，不是一個小時之內，乃至於很簡單的介紹，都無從介紹起，可是實際上，經過科學的抉擇以後，我們最後還是選擇學佛，在人生無限的選擇當中，為什麼要學佛，這就是這一次講的第三講，今天這個題目分成三大部份：第一個因正：原因的因，是因果關係，正確的因正；第二個道正：道就是從事；第三，果實：因為它的因是正確，我們根據這個因，走的路是正確，到最後得出的結果是非常實在。這個實也可以說對虛字來講。第一講談人生，好像過得也並不一定過得壞，就算是過得蠻好，可是你回過頭到最後仔細去檢查，好像一場春夢，因此在這種狀態當中，也許你很窮很苦，也許你很富很貴，可是到後來都是一場春夢，所以這個有它很特別的定義，分這樣的三部份來講。

為什麼我們要在無限的選擇當中選擇佛法，這裡我首先談一談，這個選擇分兩部份。一個就是選擇本身，是談選擇的方法：這個談一下，第二個呢？就是我們對選擇的方法，有一個正確的認識，把握住了以後，我們去選擇什麼樣的內容，選擇的對象，比如說科學，這是我們選擇的對象，佛學是我們選擇的對象，為什麼這兩點當中，我要選擇佛法，因此把佛法跟科學的內容，作一個簡單的對比，來說明我們為什麼在無限的選擇當中，要選取佛法，在平常，我們所謂談選擇，可以用不同的方式來說明這件事，平常我們生活當中很小的小事情，小到芝麻綠豆的事情，也都可以說選擇，大至天下國家都叫選擇。我舉個例來說，就說今天是週末，沒什麼事情，在家裏邊大家休息，說今天下午沒什麼事情，我們到底怎麼做，所以我想來玩一玩，我想看一下電視，我想出去遊山玩水，這個也是一個選擇，如果你這樣去選的話，那很多種選擇。但是大一點的話，比如說，將來我唸書怎麼念，我應該學什麼，這也是種選擇。在這裡我以我自己做一個實際上的例子，這個例子只有提供諸位參考而已，那這種小事，當然我們就不去談它，那麼大一點，比如我自己來說，唸書，我學什麼？學工，學土木的，說不是選擇嗎？當然是選擇。可是選擇嘛，這裡大有問題，我之所以唸書，因為父母叫我去唸書，大家說唸書好，我也跟著去唸書，就這樣，乃至於為什麼我不去學土木，我覺得這個行業，將來可以賺錢，除了這個以外，我那個時候曾經自己也是很有趣，像國父宋中山先生，實業計劃等等，我是沒有，不過從小聽說這個人，心目當中就很佩服這個人說服大，所以他計劃東方大港，北方大港，住的家鄉就靠近海，我想這句河等偉大的事情，要做這事情，好像土木蠻好的，職業也蠻好，然後心目當中又這樣，那我就選擇了，你能說這個不是選擇嗎？如果說我們仔細去檢查一下，我覺得不是，這是一種情緒，也可以說真正的選擇是要經過很嚴密的理智，這種理智並不是說我自己覺得很理智，你要根據很多，學了很多東西，經過了參考對比以後，好的，壞的，這樣去做有什麼特別的好處，不那樣去做有什麼樣的壞處，幾個當中比較以後，在這個過程當中，你才做一個嚴密的選擇，一生是到底是應該怎麼走，說既然人生無限，我生生世世應該怎麼走，這是有一個非常崇高的目標，而這崇高的目標是經過非常嚴密的，學習以後去選擇出來的結果，這個才是我這裡要談的選擇的方法。

並不是說今天沒什麼事情的，你怎麼辦，我要去玩一下，不是這個意思。所以關於如何去選擇，首先我們要加以一個鑒定，因此簡單的來說，選擇是說眼前我們面對一個事實，這是我們應該真正的很認真努力思考一下，為了這個問題，所以我要學很多東西，經過非常嚴密的，對此以後，然後在這個裏邊，覺得啊一個壞，天下的事於我們來說，絕對沒有什麼絕對好壞，這個事情有它的長處，就有他的副作用在，這個事情有它的反面，就有他的好處在，這上一講當中講科學，科學有他的好處，可是它帶來的副作用呢？我們往往沒看見，等到一旦副作用呈現出來時，已經無可奈何，所以這個選擇是要經過這麼嚴密的選擇了以後，這樣做，這個是我們如何鑒定這個選擇，然後呢？現在有了這樣嚴密抉擇以後，我們現在所謂選擇所選的內容，到底我應該怎麼做，現在是學佛，當然這也是一樣的，學佛一定是拿佛法跟科學，兩個做一個嚴密的對比，下面就是關於選擇的那一部份，我就舉我自己的例子，簡單的說一下，第一呢？就是我自己就選擇唸書，乃至於在唸書當中學什麼，也是我自己的選擇，仔細看起來，這個唸書，因為父母告訴我，父母不是個選擇嗎？父母聽人家說這樣好，他是不是經過非常嚴密的思辨，或我們自己也對父母告訴我們的，或隨順著社會的風俗習慣；大家覺得這樣做而已，我們不要說拿佛法，就是拿科學的概念去看，這樣的選擇，並不是真正很嚴密，能夠夠得上一個學術水準的選擇，不是，其次，當然說現在我們不是談佛法，譬如以我來說選擇學佛了，那學佛應該對了，實際上，覺得我學佛也是碰巧，因為正好周圍有碰見相關學佛的人，我小的時候，先父就對我說：“兒子，學佛真是了不起。”這樣的關係，我前半生都受了科學的影響，現在發現不對不對，這有很大的問題，排斥了佛法很不對，這樣所以他說，將來你長大，如果覺得願意，應該選擇這個，所以也只能說碰巧，我周圍很多人，問他為什麼選擇佛法，佛法好嗎？好在那裏，好就是好嘛，就好像你歡喜喝茶，我歡喜喝咖啡，我喝進去高興，你管他幹什麼，這種選擇，這叫做選擇嗎？我想在我們的感覺當中，你不能說他不是選擇，可是這樣的選擇，未兔把它看得太過輕易，何必看這種狀態中改變，我後來很幸運已經出了家，真正做和尚，回想起來，也並不是經過這樣的選擇，不過有個好處，假定我不選做和尚這條路，碰不到這樣深厚的內涵，這麼嚴密的佛法，出了家，比普通人有機會，這倒是事實，但是還談不到選擇，後來遇見非常精采的老師，他有完整的理路，而且有實際上修持的經驗，因為在佛門當中，已經摸了一段時候，我一看覺得這個人令我真的非常景仰，在這樣的情況之下，在摸索當中才漸漸的了解。因此在這個上面，我現在介紹大家選擇，在這選擇的方法上面，是要好好的斟酌一下，那麼現在呢？

緊跟著下面談我們選擇佛法，選擇佛法絕對不是說我覺得佛法好，是說經過我了解的，我們現在所謂的選擇，是應該那一種選擇，並不是輕輕易易地我歡喜出去遊山玩水，我歡喜今天看一本小說，我歡喜打開電視，不是這樣，必須是經過嚴密的比較，我面對的這些，比如說科學是佛法，然後呢，每樣東西都有它的長處，反過來說，這個長處後面一定有它的缺陷，當然你看到的缺陷，但是反過來可能有它的長處，把這兩樣東西，經過了很嚴密的思辨以後，那平常我們說，兩害相識取其輕，這樣的情況之下，一步一步漸漸地去深入，因此下面我就再談為什麼選擇佛法，而現在這個時代整個是一個科學時代，也就是說我今天提這個題目，是把科學和佛法兩個放在我所了解這個天平上面，評省了一下，並不是絕對正確，這是我現在提出這樣的一個觀點來，科學是西方的產物，當這個東西剛開始起來的時候，這西方正處在一種比較黑暗的時候，它是被教會所控制，教會自己本身，立論本身多少有些問題，不過雖然立論有些問題，而你從事宗教那些人的德行，非常崇高的話，那還是令人景仰的，偏偏那個時候兩樣東西，立論本身是有問題，那時候宗教從業人員也已經腐蝕掉了。所以拿一種不健全的理路，憑著他的勢力去抑制人家，科學是在這個情況之下，然後人家就對它真正有深遠見解的人對它的反抗，所以這樣的情況之下起來，這個現在我們不去談它，可是畢竟科學在世間上，在西方這種惡劣的環保之下是對這個社會是有它很大的貢獻，這部份並不是我今天在談論當中作為比較的內涵。

今天我現在要比較的，簡單的說一下剛才這題目，主要的因正，道正，果實，這個因也就是在我們學的過程當中先要把理論弄清楚，那麼這個理論也非常廣泛，我到底從什麼角度去談這個理論，現在我們認識任何一件事情，譬如說面對了，假如說我們現在說，實在的對我們的人生來說這個問題，當我們面對我們現實的人生以後，我們也糊裏糊塗，也過這個人生，那麼現在，經過了認真的觀察以後，我覺得這樣的人生不對，這就是我們面對著境界，那麼實質科學也無非在這個情況之下，換句話說，以我們認識能力去觀察，我們所認識的對象，然後在這裡邊，選擇它的是非好壞，這裡邊實際說，牽涉到三樣東西，第一個是我自己去觀察的能力，假定說我這個糊裏糊塗的人也談不到觀察，反正好也好，壞也好，管它幹什麼，所以一個人觀察的能力，他的條件，然後我用什麼觀察的對象，以及用什麼方法去觀察，為了容易說明這件事起見，我舉一個非常簡單的比喻，這個比喻我想大家都了解，比如我們現在要衡量一個尺度，這間房間有多寬，我用一根尺去量，說一尺，單單長度的話，一尺、兩尺、三尺，當然你也可以說，這是公尺，臺尺、英尺，假定說你要秤重量，你用秤來秤一下，去衡量長短或者重量的衡準的標準，本身應該是固定的東西，如果這個是相對的固定，那麼你衡準出來的東西是相對的正確，如果是絕對的穩定，衡準出來的標準就是絕對的穩定。而衡準的標準，如果很不穩定的東西，那就無從衡量起，比如說衡量長度，所以比較考究一點的尺，我自己是學土木，那個時候不像現在，現在有電子儀器，我們用這重布圈尺或者什麼，真正最重要的尺叫硬鋼尺，為什麼叫硬鋼尺，因為受溫度的影響，它會伸縮，量出來不準，也就說明這個量的尺度，那現在假定，我量尺度時拿橡皮筋，這橡皮筋是一個單位，那樣一個單位，然後這個一尺，那個一尺，那請問量什麼，那不是很荒唐嗎，這是我們很明白容易了解的，所以要觀察一件事情，必須注意這三個，第一點，如果你所使用的衡準的標準有了問題，那要衡準結果來絕不可能的。第二點，要觀察，面對問題，我可以採取很多種辦法，要自己學摸索呢？還是跟有經驗的人去跟他學，他已經有了經驗，把經驗告訴我？當然我要後者，他的經驗是他經驗過的東西，告訴我以後，我還是要經過我的摸索，不過這兩種摸索顯然不一樣，我們很清楚地了解，前者即便你一樣能夠摸索出結果來，產生的效果一定遠不如後者，而摸索的內涵也大有關係。如果是小小的小事情，掃地等等，那無關緊要，現在我們要這樣的觀察人生，這個人生在天地之間所對的內涵是啊無窮無盡。那我們有限的人生要自己去摸索，能摸索出什麼結果來嗎？摸索不出什麼結果來。說一個簡單的比喻，現在我們覺得人很偉大，人的確偉大，人有幾樣東西，非常了不起的地方，人的腦筋在所有的動物當中，有情當中，我們科學來說叫動物，拿佛法來說，我們人生命無限，這無限的生命上面可以到天上，中間是人，還有畜生，還有餓鬼，還有地獄，真正具足能夠思維觀察力量的只有人，才能夠以這個東西來觀察。即便如此，這個思維觀察的能力，如果完全只靠我自己來，那我相信今天人類比畜生好不了多少，因為我這一生死了，我的經驗沒有辦法傳遞下去，我也沒有辦法從我的父母師長、社會學什麼，假定沒有這樣的一個教學相傳遞的，說今天有沒有科學的這個範圍，這個大家很清楚，絕不可能，這是一個千真萬確的事實。

好，現在第三點，面對所要解決這個問題，是一個無窮無盡的一個客觀的社會，也可以說外面嘛，大而整個的太空宇宙，然後顯微鏡看的這些小東西，乃至於包括我們自己的身心，這樣的一個無限要觀察的對象，然後呢我們去觀察的時候，應該有一個比較固定的一個尺度，就科學上面有它的長處、儀器。現在進一步來說，這個儀器自己觀察呢，還是用我們人去觀察它，所以真正的過程當中，儀器還是借重著一樣東西，所以說我們還是用我們人去觀察，那請問我們人是拿什麼？是不是各人有各人的腦力，各人有各人的認識作用。請問這個認識作用，到底是很固定的就像硬鋼尺一樣，或者不要說硬鋼尺吧，就是我們拿的這個尺一樣，還是像一個橡皮筋啊，如果我們仔細去看看那個橡皮筋，多多少少彈性還小一點，我們人的那個腦筋彈性之大啊，那實在是差得太大太大了。好，我們現在拿這樣的一個東西，要面對這個無限的世界，那談出什麼結果來，這是很現實很現實的問題。

當然反過來說，那你佛法能解決這個問題嗎？對，我並不僅僅是說，一味找出他的錯誤，而要互相比較，那麼請問同樣的問題，難道你佛法不遇到嗎？你能解決嗎？對，那現在我們看看，佛法是用什麼方法來解決這個問題的，必須這樣，兩樣東西互相對比以後，那我們才能夠說，這兩個東西以很公平的方法來選擇來對比。我不妨也同樣地以這個角度去談這個問題，那佛法是不是仍舊是用我，然後呢去觀察一個對象，有觀察的一個方法，那我們眼前看得見的，說受用的什麼儀器等等，佛法當中統統沒有，這個第一步佛法是輸給科學，這個是，但是裏邊當我們了解了另外一樣東西的話，這個情況就不太一樣了，佛門當中有一句話，就是說佛鑒定很多事情，就觀察很多事情，他有一個特點，這句話我簡單的說一下，叫依智不依識，認就是我們的認識作用，我們每一個人所認識的，這個長這個短，這個好這個壞，今天天氣冷，這個天氣暖，認識作用叫識，那麼這個識是什麼呢？就是我們透過眼睛去看東西，這叫眼識，透過耳朵去聽東西叫耳識，腦筋去想這個東西叫意識，然後呢我們身體去感覺，叫身上的身識或叫觸識，我們稱他為六識，那這最主要的主控呢，就是心識。心，那麼現在我們平常啊，不管是世間的科學也好，佛法也好，都是透過我們的心識．

然後呢，如果說要去看，透過這眼睛，要聽去透過耳朵，如果要感覺透過身體，他是要借重一樣東西來產生這樣的認識作用，那麼通常情況之下，這個識本身要想觀察事情是觀察不準的。這佛法告訴我們的，為什麼原因呢？這個識我們的認識作用，他所以產生這樣的認識，是受外界影響，受外界影響，因此我也會產生，比如說我們現在，這個人的常識，這個人的各式各樣，我們會這樣講話，我講的話是講中國話，那假定說我生在日本就講日本話，那是受這個環境的影響，今天在這個環境之下，大家歡喜這種生活方式，我就習慣那樣，思惟的方式是不是都是這樣來的，每個人我們認識作用，所以這個認識本身是客觀的環境造成的，然後呢我隨時隨地跟這個環境當中，一直在互相的影響，透過我這樣的認識作用，所以我絕對要如何如何，所以這個外面的，我們外面的環境是透過我的力量，或大或小的去影響他，反過來呢外面會影響我們，就像一個牛皮筋一樣，你拉得稍微重一點，它就長一點，然後你手上感覺的力量會大一點，松一點，小一點，自然而然。我們如果仔細去想的話，仔細去觀察的話，我相信沒有一個人例外，我們這個認識作用，一直在受這樣的環境，這樣的影響，這樣即使我們透過的儀器去看，可是這個認識的本身是不是這樣的，那麼根據佛法，以及佛陀告訴我這個東西是不可靠，雖然前面說的也是一樣，那你怎麼弄才行呢？你必須把這個本身要把他調整好，要調整到什麼狀態呢？調整到不受外面客觀環境的影響，你完全能夠從你要衡準的標準，要完全不受外面的影響，因此到那個時候，你的衡準的標準就是固定了。他一定有一定的次第，這個智並沒有離開我們自己的認識作用，但是他有一套正確的方法，如果說你找不到這正確的方法，你就變成跟世間的凡夫一樣，永遠在這兒空轉。如果說你了解了正確的方法，照著他的方法去做的話，慢慢慢慢的你就會能夠把這個識，被外面的影響的這個力量，漸漸地漸漸地減低，減低到最後的話，影響力就整個消失掉了，消失掉了以後，他自己的能力恢復的狀態當中，他是自己由認識所有一切事情的真相，這個能力，根據這樣然後你去判斷，請問這樣判斷的話，是不是比較正確。至少我們現在不去談這個，理論上面是不是這個，所以我們很心平氣和的想一下這件事情，前面我們說，這個科學用儀器，佛法不用儀器輸給他，跟這個地方啊正顯得高明，你現在有這麼多的儀器，弄了半天，對他是一點辦法都沒有，他沒有儀器卻能夠，至少這個理論能夠這樣的認識，請問你認識嗎？那他憑什麼呢？不過我現在隨便舉個例子，至少現在不管信不信佛，好像那個靜坐，靜坐如果說在國外的話，他們現在西方世界很流行啦，meditation覺得這個人得到了meditation，他並不是因為信佛，那這樣的話，心情會相對的減少外面的干擾，他有一套方法在，何況實際上這個裏邊，是有他的一個正確的方法，因此我們能夠慢慢慢慢的減低到最後的話，整個外面的干擾，整個消失掉了，在這種狀態當中，我們稱這樣的認識能力，認識的能力佛法當中有一個專門名詞，叫無分別智，在座容或很多人曾經接觸過佛法，那佛法是非常講究，說你這個識根本是凡夫，你要想認識事情是不可能的，這個認識的事情，我們稱他為無明，這樣，平常有的人說，啊無明火高三千丈，好像發脾氣叫無明，不是啊，這個佛法裏面的無明你沒有智慧，因此不可能正確的明明白白了解這個實相，透過了正確的方法以後，然後恢復你的智慧，這個智慧完完全全不受外面這種事情的干擾，那麼為什麼稱他無分別智呢？就是我們這個心識一下子這樣，一下子這樣，一下子那樣，這種狀態通通拿掉了，於是恢復他真正的能夠像一個鏡子一樣，鏡子本身沒有什麼任何的裏邊的怪七八糟，可是任何東西露到它前面，他像你的本來的樣子一樣，還你一個本來的樣子，鏡子並沒有說，喂這個東西來了，我看看要不要照一照，我照我才照，我不願意去照它，他沒有這樣，也不會說，這個東西好看，這個東西不好看，所以說他那個智的特點，就是這樣，有了這個，這個叫什麼根本智，這個才是根本啊．

那麼進一步來說，這個東西是什麼呢？也就是說，他衡準事情的尺度本身是有他的一個標準，在我們沒有達到這個標準之前，並不是智慧，他有他的一個方法，所以我們平常佛法當中，學的有他進入的層次，譬如說他真的重要的智慧就認識，那麼這個智慧呢？剛開始叫聞、思、修，聞跟思那個是相對的正確，修到後來是絕對的正確，當我們去做這件事情的時候，要這就是這個智慧，是得到這樣的認識能力，然後去實踐這件事情的時候，我們稱他為戒，定、慧，那這個在佛法當中專門名詞我不去細說他，說前面這幾樣東西都是相對的，為什麼要相對呢？因為這個一定是漸次漸次的來，透過這樣的次第步步的深入，那麼才能把一片混亂的狀態，漸漸的漸漸的減輕，減輕、減輕，然後你的能力就提高提高，在這種狀態當中，才能夠達到最後的究竟圓滿的狀態，那麼這裡簡單的說一下，第一個，其次呢？他非常強調一點說，這個沒錯，這個道理當然現在這個道理，不是三言兩語就說得清楚，真的說起來，整個的所有我們三藏十二部，佛告訴我們，他真正介紹給我們的，我們覺得三藏十二部已經非常多了，可是佛很明白的說，他真正告訴我們的，實在是非常有限一點點，他簡單舉出一個比喻，他有一次跟他一個弟子說，他拿一個爪，就他上面挖了一點土，阿難是他的弟子，“你看哪，這個大地上的土多，還是我爪上的土多？”那他那個弟子說：“世尊佛陀，當然這大地的土多，怎麼可以跟爪上比。”“我講過的就是像爪上一點點，沒講過的大地這麼多。”這個法呀，它本身，它自己是有它一步一步的次第，啊前面說，怎麼那一部分是理論上先告訴你，不是或者是依照這個戒定慧，依照聞思修，前面這個是相對的，到後來達到這個絕對的程度，有這麼圓滿的內涵，放在這個地方，現在要觀察這樣子的內容，我們自己想去摸索，是不可能的，所以他必須要有一個過來人的指導。因此他是非常重視這個好老師，這個好老師絕端重要。

那麼現在我們頭上兩則一比，一個呢？第一點本身根本就是自己，說要觀察這個非常重要的這個觀察的主體這兩則有一個很明顯的比較，其次呢？要觀察這件事情的方式本身，他是有一個非常好的好老師，然後呢？你遵照看去做，第二則我們就不談了，這兩則如果大家比較一下，你們會說什麼，當然現在你說，這個是講一個道理，是因為佛法的這麼深廣的內涵，下面呢？我想因為前面這兩個，這純粹是個理論部分，對各位來說，這個容或有很多是久修上座，有很多剛剛接觸，不一定能夠很清楚明白了解，我在這裡願意舉一個例子來說明，那麼這個例子，我想將來介紹大家看一本書，這本書的名字叫《射藝中之禪》，前兩次我介紹的這幾本書，都是外面書局裏有得賣的《射藝中之禪》，我們這裡有一個福智法人免費送，如果你們願意要的話，打一個電話來他就送給你，這樣剛剛開始，你不妨把他當做故事這兒看，當然這個都有是真實的內涵，那麼現在我要憑著這本書，介紹給各位什麼內容呢？讓大家從這本書裏面對比一下，智慧跟我們平常凡夫，認識的差別何在，這本書的作者德國人，然後推算他的年代，他大概生於十九世紀的下半期末業，這是一個德國哲學家，這個西方講究科學，講究思辨的，可是這個人對東方的玄學很有好感，所以他想學禪，到日本去學，那個禪師真正夠條件的禪師，都給他一個閉門羹,不接受他，說你的西方人學禪沒份，你們西方人動腦筋想這東西根本沒有，他怎麼弄也不行，後來有人說，如果你要想學的話，要先轉一個彎，也就是念預備學校，他就說轉一個彎念預備學校，總比沒有好，好，我還是願意念，還是願意去學，那兒學什麼呢？學射箭，老師一開頭就告訴他，如果說你把他看成功練身體或這些那你就錯了，所以做這件事情的根本意趣在那裏，他們是很講究道，叫大道，要為了這個大道精神，那個德國教授說好對，我就是為了這個精神而來，所以這個老師也蠻欣賞他。

那麼就開始學了，學了以後分三個步驟，那個三個步驟很有趣，哪三個步驟呢？第一個要學會拉弓箭，這個好簡單，但是要學，第二個呢，拉開那個弓簧拉開了以後放簧，這個拉弓是把那個弓張開，第二步，這個箭，他在那弓上放箭，第三部份，射中那個紅心。那麼做這件事情，平常我們都曉得，瞄準了，對準了以後的，拿氣力來射，這個老師怎麼告訴他，拉這個弓啊，不可以用氣力用心來拉，來拉做的事情，叫他做的事情，叫他不用氣力用心來拉，如果你平常聽過也算了，如果你認真去想一想的話，這個我也舉個比例來說，比如說今天在這個地方呢，桌子很重的一張桌子，叫你把它抬出來，然後抬出去了告訴你，不要用氣力，用心來抬，請問你怎麼做，可是老師告訴他，因為他看見這張弓，這日本的弓非常的強，卻是要用心來拉，就這樣，那麼如果單單講理論的話，我們大家都會覺得很荒唐，這簡直是開玩笑，哪有這樣的事情，不過好在佛法真正可貴，就像在這個，它已經流為佛法的末端了，但是它不但有完整的理淪，而且又照看正式的理論驗證的辦法，那麼這個學射的人，就開始去學，那個老師就拿一張弓，就給他射，他自己試了一下，非常硬非常硬的一張弓，結果老師拿開來一拉，拉開了，拉開了以後叫他來，你摸摸我的肌肉，通常我們都知道，如果很用力的話，肌肉硬得雖然不像石頭塊一樣，至少像木頭一樣這麼硬，結果一摸摸上去好像棉花，請問，如果你們碰到這種情況的話，你會不會覺得很驚訝，是啊，我還那手來抬，可是我抬上去的話，就象兒戲一樣，實際上這張桌子的話，好幾百斤重，幾個人扛都扛不動，那麼他就在這兒學，當然這位老師也有講多少道理，就是告訴你怎麼做，就是一個簡單的一個技巧，我們也不彷這樣說，當我們做一樣事情的時候，現在的科技，你可以科學家，然後呢到工廠裏指導，你也可以，工人什麼都不懂，聽那科學家告訴你怎麼做，怎麼做，你也可以做出一個很熟練的工人，那他現在去學，老師也這樣告訴他，經過了一年他真的學會了，真的拉這個弓用心不用力。

那下面一步就要放箭，第一件事情已經蠻有趣，然後放箭，那我們放箭的時候，就是弓張開了把箭搭在上面，然後呢？就這樣放，那個放箭的時候，那個因為要很穩，稍微動一下的話，那個箭就射不準，對射中那個紅心都有問題，所以他現在很強大的，要去放箭，放箭這個老師又很奇怪，說你放那個箭不要放，你不要放誰放了，它會放的，你是什麼不要你管，也就是說，我現在叫你去做一件事情，你做了然後告訴他，你不要去管，你要叫我做，又叫我不要去管，怎那麼說呢？它會做的，它是誰，老師也不告訴他，到時候你自己知道的，照著我的方法就可以啦，那經過了很長一段時候，也終於也學會啦。

最後呢？要射中那個紅心，那射中了紅心是更妙，平常射中了紅心瞪大了眼睛，放了射進去，現在，不要看那個外面的紅心，看什麼，看你自己，看你用心，這下麻煩了，這個心，當然不是這個心，這個心看也看不見，如果我看到，看得到這樣，那個箭是在這裡，我射箭的時候是看這裡，不是這個心，他心就是說，平常我們講的是大道的心，那心到底在哪？不知道。這個真正重要的在那裏，說平常我們用心是用我們的意識作用，它有一個非常重要的要求，是你必須做這件事情呀，它這本書上，有一個很明白的交待，必須跟無意識，無意識，我們現在做事情是不是用我們意識的，用我們的意識去判斷，那個射箭的大師告訴他，你必須把這個意識整個的拿掉，要跟無意識相應了以後，那個時候你才能做得好這件事情，最後這個大師之所以讓他學會的話，有這樣的一個缺點，他前後大概六年，他看到後來實在就無法忍受，你想想看，他並不說三天五天，一天到晚照著大師，一點味道都沒有的，重復重復這麼好簡單的動作，沒道理好講，去做那件事情，特別是受過這種嚴密的科學訓練的人，一點道理都不講，叫你去做這莫名其妙的事情。

有一天，那個老師告訴他，那你來，然後表演給他看，他那個射箭呢有一個箭廊，比如說我們演講，那個是一個講堂，射箭是一個箭廊，人站在那裏，靶子在遠遠的地方，那個地方相距六十米，然後中間把它隔開的，所以射就對那個，那天晚上，老師請他來，然後呢，他就照著儀軌，然後他就射箭，射了以後呢？他說一共射了兩支箭，射完了兩支箭以後，這個老師就讓這個學生，射的時候還有一個，到了晚上六十米天很黑，射箭的地方是燈火通明，就像今天這麼亮，對那個靶子所在的地方，黑的什麼都看不見，六十米以外，你想眼前你看這麼刺眼，看漆黑的地方當然看不見啦，這個老師射了兩支箭，然後叫這個學生，就是這個德國人，說你去看一下，他就跑到那個靶子，把燈打開，這下把他赫住了，他說那支箭正一點不偏不倚的中那個紅心，平常我們學過打靶的人知道，要想真的打到紅心很難喔，打不到的，也許你碰巧碰上的可以,你要想打上真的很難，你現在第一支箭射到紅心，妙的是第二支箭怎麼射法，從第一支箭的箭屁股刺穿了以後，射在它的旁邊，所以老師說也許第一支箭你會想有一點，那請問第二支箭，所以那學生說，這個老師啊不但射擊中了紅心，射中了我的心，所以他死心踏地跟著他去學，最後終於學會了．

不過這個故事要說什麼，這是個哲學家腦筋這麼好，結果他用他的方法去學，中間有一度老師告訴他，你要跟我學，你必須全照著我的方式，如果不照著我的方式，對不起你不要來學。他曾經學了有一段時候，他實在無法忍受，老師用什麼方法都告訴他好簡單的都不跟他講道理，他有幾次想自己偷偷摸摸的用自己的方法，老師曉得了把他趕出去，就這樣，結果他只好完完全全的聽老師的，結果呢？妙的是我們的常識，所有做的任何一件事情，跟我們的認識是完全相反的，我們要拉這弓要用氣力，他說，不準用氣力用心，然後放箭的時候，我們想辦法用控制了放，他說你不要管它，它會放的，然後射箭的時候，不要看那個目的，心可以，結果我們做不到的，他卻完完全全的做到了，我在這裡這個故事，當你很認真的看完了以後，如果讓你們去選的話，你們會選哪一個，當然你會把它看成小說，這個我根本不相信，丟掉了，你可以，我也覺得，如果說，你拿來了，如果丟掉了，至少也可以讓你消遺一下，假如真的這個裏邊道理合適的話，請問你們選哪一個，現在不僅僅是射箭，我們做所有的東西，這是兩套不同的系統，一套是這樣做的，一套是另外這樣做的，一個呢？是這樣象射箭一樣，能夠第一支中紅心，第二支從它箭屁股進去，也就是說，能夠正確到百分之百，沒有絲毫的錯誤，在平常情況之下，一定有錯誤的，那麼請問你選哪一個，那這是非常明白的，我現在這個故事主要是要講什麼呢？主要要講的就是智識之辨，除了這個以外，它還非常重視真正的知識，就是說你要真的學好這個東西，一定要有一個真正的夠量的老師，你要死心踏地的跟著他，把你以前犯的錯誤通通拿掉，然後你能夠達到這樣的程度。

現在前面真的要說比較，就是把佛法真正的內涵跟科學這樣做一個簡單的扼要的對比，諸位如果說，我們自己能夠很理智，覺得了這個人生是我們值得這樣去要努力的，然後你們自己，也經過了這樣兩方面，每樣東西的利弊好壞，比較了以後你會選哪一個，我在這裡並不是一定百分之百說哪一個好，我是今天最重要的一個中心的地方提出來，諸位你們怎麼辦，所以說前面這個東西，就是說從這個故事裏告訴我們這個知識本身，它是有它一套知識，只是我們眼前還並不知道，所以佛告訴我們智有兩種，一種叫無分別根本智，一個是有分別的後得智，為什麼有這樣的一個原因呢？第一個要想認識事情必須你把衡準的標準要弄對這是根本，有了這個標準以後，再利用這個標準衡準世界，這個叫後來，根據這個認識的智慧去得到的認識世界的真相叫後得智，這兩樣東西圓滿的時候，你就是圓滿的人身，剛開始我跟你是一樣的，這個以前這種人身是無明，現在這個人身，叫做覺悟的覺者，我們現在稱他為佛，這個佛是印度話梵文，這個印度話的梵文，實際上呢？翻譯成我們的中文叫覺悟的人，我跟你一樣，我是透過這兩樣，所以因此這兩樣就是說它有一個正確的方法，然後經過這樣一個很嚴密的老師，你如果很認真去學的話，我們人人都可以達到這樣的程度，那麼我剛才講的這個內涵是用這種射藝中之禪來比，那麼現在呢？

我們佛法當中也有個標準，平常情況之下，如果我們學佛的話，一般狀態，就是說你至少有一個基本，我們對我們人生，有很多人如果說含含糊糊，糊裏糊塗，我這一靠子過的蠻好的嘛，也就是說，當然多多少少，自己有一些基本的能力，然後在這個情況之下，你會對我們世間上面有機會，或者你是主動的有機會去學，或者你在這個人生過程當中，遇見了一些挫折，或者你沒有經過挫折，只是，今天的在座在這個地方談，聽見我說起，我仔細地分拆我自己的一生，你有機會回過頭去看看，對啊？我也是這樣，所以那個時候，這是一個重要的原則啊？你也覺得對，我不應該平白的浪費，我這個無限的人生，好像表面上沒有眼前的一生，實際上這個一生是生生相續，所以我應該好好把握我的人生，來真正的解決我的問題，這樣那個時候你會看出，現在一開始並不是說，馬上叫你學佛，以至叫你去做和尚，這個和尚並不是那麼容易，再說真正的學佛決不允許這樣去做，特別的因緣不算，正常狀，是應該很理智的了解了以後，然後老師很認真的選學生，學生一樣的很認真的選老師，所以選就是剛才這樣的，嚴密的思辨考驗，那麼在佛法當中呢？最主要的，就是我們已經感覺到，這樣的世間的生活方式不理想，因此我覺得就要找一個，我所想像當中這麼好的，這個好的，我們要願意去跟他去學的，他有一個標準，這個標準原則上面我們有時候說三點，真的時候嚴密一點說四點，你要找的跟他說的這個人，他自己本身一定對眼前，你自己關心的這個問題他解決的，比如說我有病，然後呢？我要想解決那個病找醫生，當然這個醫生本人不是病人，如果連醫生也是病人的話，你找他幹什麼，關於我們現在關心的問題，他是自己徹底解決的，才從這個實際上的實例上面，才能夠保證，我們去跟他學沒問題，就像剛在這個射箭大師一樣，告訴你，你要用心不要用力，結果他果然一射他就是用心，你才願意跟他學，第二他們不但自己解決，而要懂得道理，有很多的人他解決了，你問他，他說我是碰巧的，我也不知道，那你跟他有沒有辦法，所以他對所以能夠解決問題，是有他很完整的理論，一步一步，所以他也懂得解決這個的方法，除了這個以外，下面還要願意幫助別人，我懂我懂，對不起，我不願意幫忙你，比如我們現在看見，有的時候要有了病去找醫生，找醫生的時候，對不起我很忙，對不起，他是個好醫生，可是他不願意幫你忙，你沒有用啊？所以他要有什麼樣的心情呢？要有悲心，他真正願意幫忙人家，幫忙是這三個條件最重要的，幫忙人家還要有一個，他自己本身不分親疏，或者這個人好我幫忙你，這個人我討厭你，我就不幫忙你，那個是一個，拿我們世間來說，是一個比較嚴密的尺度，具有了這個尺度，然後你去找他這就對，所以我前面這個例子，為什麼這兩者當中，我們選擇學佛，它有這樣的一個條件，前面我們曾經談過科學，談到科學的時候，科學雖然好，但是科學控制在科學家手上，科學家不是科學，現在佛法也是一樣，佛法是在佛手上，佛是什麼？具有這個條件，那麼請問這兩者在比較之下，你會選哪一個，這都是很實在的，下面我想不細講。

我最後剩下的一部份時間，我要特別跟大家介紹一下，研討。平常啊，以我自己學的過程，前一段時候花了很多時間，但是得不到什麼效果，有的時候老師不好，固然不談，很好的老師很認真的聽，聽完了過了第二天，第二天以後忘掉一大半，這樣，一直到後來遇見很好的老師，好的環境以後他告訴我們要經過這樣嚴密的研討，那時候才發現這個非常的重要，可是真正研討的話，還是要找一些真正的能夠對內涵比較清楚的人，他會以不同的方式來引導你，我想我今天的這個解釋，主要的到這裡為止，下一堂再談學佛裏邊細部的一步一步的內涵。


學佛次第講座 第四講

第四講 學佛的心態
學佛應具何等心態？

學佛次第講座
上日下常法師主講

上一堂我們講，在人生無限的選擇中學佛，當然有很多理由很多理由，這個理論是主要的一個根本原因，這是絕端重要的識智，識就是人，所有的有情，共同的認識事情的本能。拿佛法來說，心是有生命的。我們現在叫有情，以科學來說，植物也有生命，但是它們沒有情緒。知道喜怒哀樂，可以表達，可以反應，互相可以溝通。拿我們現在看得見的，人跟畜生，畜生應該說是動物，這樣比較更廣泛一點，有情除了這個以外，還有看不見的地方，上界還有天跟修羅。天、修羅、人，屬於善的，我們稱它為善道，下面的畜生，以及餓鬼，地獄。餓鬼就是鬼道，這是惡道。所有這些有情，有一個共同的本能，就是能夠認識事情，判斷事情，以及根據這種本能，去感受一切的苦樂問題，不管這是理智也好，情緒也好，這是它最主要的。平常我們世間說物質，心靈或者是精神，這兩個彼此之間，互相相緣而產生作用的，這個是所有的有情共同的，單單從這上面，我們用世間的種種方法，你可以變得很聰明，了解的事情比別人廣，可是說來說去，有情本身它一定受一個局限，就像衡準一切事情的尺度一樣，這個尺度本身就是一個牛皮筋，這是我們世間所有學佛的人，學問無法徹底改變的，

現在是科學時代，它主要的衡準的根本，是用儀器，古代不是，有一些在深入的心靈方面，不管是西方，東方，或者是我們稱它為宗教，或者稱它為哲學，譬如儒家，也很難說它是一個宗教，像印度的這些，他懂得怎麼樣把心識，平常這種彈性能夠降低到最低限度，什麼意思呢？就是說靜坐，或者說meditation，靜坐這個方法，一般人常以為靜坐是佛法所專有，其實不是，佛法是在學的過程當中，需要靜坐，但是並不是佛法專有。世間有很多宗教，乃至於哲學也用得上，以佛法來說，佛陀出世之前，印度已經有這個法門，佛法裏很明白的說明，靜坐主要的目的是幹什麼呢？就是使得我們這個心，認識的這個認識的心，能夠相對的，把它這個不安的部份，漸漸的使它平穩，平穩，但它平穩有一個極限，它沒辦法超越這個極限，因此在相對的狀態當中，他心識的平穩的狀態，超越了常人，但是它不可能克服它的根本困難，所以智不會不動，不會絕對的能夠產生，一個絕對的標準，所以相對的標準他有絕對的標準，他不能，他也不知道。這是佛法最珍貴的地方，現在我們既然學了以後呢？

下面說為什麼談第四講學佛心態，可以從兩方面來說，一個拿世間的標準去衡量；一個拿佛法的標準衡量。世間的標衡跟佛法的標準，並不是截然不同的，只是說在這個共同的基礎上面，還要更深入一層，才能夠學到這樣的圓滿的方法。世間標衡來說，假定我學東西，只是馬馬虎慮，隨隨便便，高興就去，不高興就算，一種就是覺得有需要，很努力很認真地去學，很簡單，這兩樣東西的結果，一定是後者好，因為學習的態度，是非常認真去學，當然結果好。假定說兩個人，同一標準，一個是天才，吊兒郎當；一個大苯蛋很努力的學，學了半天還是天才好，你不能說吊兒郎當這個方法好。所以我們要很清楚明白，必須在同一個標準上面，這應該大家都能肯定，沒有一點可以執著，懷疑的餘地，這個世間的標準，你學的心態必須哪一些，這是一個原則。

進一步來說，學佛呢？這個基本也是要的，請問現在在這種狀態當中，我們應該以什麼樣的以世間的標準來談學佛？這是第一部份。比如說我們唸書，上一講曾經談過，唸書好像是自己決定的，實際上是因為受父母的影響而去，如果你仔細去觀察，很少例外，在這種情況之下，我去學這個東西，是為了什麼目標，學佛也是一樣，我從我的老師那裏，聽過一句話，我對這句話是非常受用，我也願意供養給在座諸位。他說“我們可以糊裏糊塗的來，不能糊裏糊塗的去。”什麼意思昵？就像唸書，任何一件事，我為什麼到這個世界上來，為什麼唸書，為什麼做這個，如果你很認真的去觀察，大家很不容易找到這個答案，儘管世界上面有一些是有，可是這種特例，不在普遍一段介紹的這個範圍之內去談，所以說，前面來都是糊裏糊塗，那個世間來就是一場大夢，糊裏糊塗來，糊裏糊塗去，那也就算了，上一次談崇高的目標，而且認清楚了有這樣的差別，繼續下去，你如果還是糊裏糊塗，那就不對了。

我小的時候，父親就告訴我，佛法好，我受了父親的影響覺得好。也許旁邊有人說這個好，也許你的好朋友拉著你去，你去了也覺得蠻不錯，這個世界上面，大家到處對立，你到這個地方去，感受到這些人並不那麼對立，乃至於你整個的種種的理由，這些理由原則，我並不否定，這也是一種方法，在這個地方，我們應該很嚴密的，很嚴肅的來談這個問題，這個崇高的目標，上次講崇高的目標，我們應該先把崇高的目標安立起來，也就是說我成就佛，佛到底是什麼內涵呢？

今天這只是簡單的做一個介紹，下面會很認真的解釋這個問題，就是說，分兩方面來說，一個呢？就是世間的標準，說我們世間，人在這個世間上面，或者更擴大的去看，所有的有情，在世間常常我們蕓蕓眾生，他到底為了什麼，一般上來說，都說不出結果來，不過，透過了學佛以後，我覺得這是一個簡單的結論，倒是蠻好，我也介紹給諸位，看看是不是你們諸位所要的，總共只有四個字，離苦求樂，或者得樂。痛苦的事情希望能夠遠離，乃至於徹底的解決，不管是外面物質上的，自己生理上的，精神上的，心理上的，用什麼名詞沒什麼關係，總是使得你感覺痛苦，使得你懊惱，這個把你拿掉，徹底的解決，然後呢？你所希望得到的好東西，究意的圓滿，而且這個並不是做夢的這種，是經得起考驗的，所以這一個是我們的標準，那麼以佛法來說，要想自他究竟的利益，不僅僅是我圓滿，平常我們說希望的，要所有我周圍的一切的有情通通圓滿。拿世間的標準來看，這是做不到的，但是佛法不一樣，上一堂當中，我們舉過很多例子，像射箭的那個例子，世間是不可能的，做夢也做不到，可是他透過這種方法卻做到了，所以因此一開頭，下的目標就是如此，然後為了達到這樣的目標起見，所以我要想要達到這麼崇高的目標，很明白的一件事情，一定要認真的學習，去學習的第一件事情有要了解，要了解了才可以實踐，實踐了才成功，那麼了解最好的方法，是從真正的過來人，去聽聞，去學習，這樣，所以這個是非常重要的。

在這個學習過程當中，在這裡這個題目當中，有兩個主要的分野點，這是一開頭最主要的： 一、 學我。二、學佛。

為什麼叫學我呢？為什麼叫學佛呢？簡單的說明一下，說明之前，我先運用古代佛門當中，一個非常了不起，凈土的大祖師，不曉得是第八祖或第九祖，律宗說他是復興律門的一位大的律師，他多學博通，是真正很有修行，有了不起的成就的人，他的教誡，是可以讓我們信得過的，何況他教誡本身，也是根據經、論的。他有一次在修行人當中，開示大眾，他說了很多的話，我把他重要的幾句話在這裡說一下。

第一個叫“流俗知見，不可入道。”流俗就是普通的世間，流行的世俗的這種見解，要想根據這種見解來深入佛門沒有用。

第二個叫“自信己意，不可問道。”既然要學，真正要學，所以從好老師，為什麼要從好老師。因為我們學我們不知道的東西，既然學不知道的東西，當然不應該用我的想法去想，所以要對老師要有信仰。如果說你能夠把握住這一點，虛己，好好的積極學，就可以學得好。自信，如果你處處自信己意，不可問道。前面說過，要想真正的學，最好的是跟老師做學問。現在你處處以自己的見解為主，你怎麼問法，內心當中就梗在那裏，必須突破這一關，去聽的時候才能學好。

還有一點非常重要。“未會先會，不可語道。”這個佛法裏有很多東西，有很深入的內涵，我一聽，就覺得會了，我了解了，實際上裏邊沒有真的了解，也許是聽見了文字以後，以你的想法，只了解它最膚淺表面的意義，真正深入的內涵，還沒有真的體會得到，所以叫未會。還沒有真的深入親自體驗體會，你以為知道了，那這個也沒辦法學好。

還有一種，說單單聽聞是不夠的，還要閱讀、多看書。“依文解義，不可會道。”最後面這一句話，很多經論都說，要想學佛，一定要真正照著善知識學如法如理的道理。可是有一個很大的犯忌，我們拿了文字，以自己的看法去解釋它，這個依文解義，另外有一種說法，叫“依文解義，三世佛冤。”為什麼講這個話呢？因為如果我們真正要想學，佛告訴我們的道理，都記錄下來，也就是現在的三藏、經、律、論。真的要學非要透過三藏才能夠了解。要跟著善知識，不過善知識不能夠一天到晚跟著你旁邊講，講完了多去參考各式各樣的三藏，但是看的時候，最要注意的一個問題，依文解義，因為它裏邊有很深刻很深入的意義。不只是這個文字，我們只認識子自己對這個文字的理解，而它究竟所表達往往有更深一層的意義，這一些我們都應該避開。

這個法為什麼要這樣子去講，在前面學我呢？我們去學的時候，每一個人以我自己的概念去衡準這件事情，所以或者你自己心裏面有自己的想法。我舉二個例子，人家常說佛法是好啊，可是你只要心好就好了，你何必學呢？說心好就好了，何必吃素呢？你心好就好了，你何必如何呢？這是非常典範的學我，什麼叫好，心在哪？如何好法？這都是很實在的問題，所以在這裡我不去細細的去講，必須了解後面所說，怎麼樣才是正確的學佛的心態，再回過頭來一看，你就很明白的能夠分得出來，什麼是真正學佛正確的心態？什麼是學我走上錯誤的道路？當剛開始我們不一定能夠很清楚明白的辨別，但是漸漸的深入，自然會顯出這個效果來。所以這兩個題目，真正要學，這是首先應該注意的一個問題。

其次就我們談到佛法當中有一句很有名的名言，這也完全跟世間所共通的，“信為能入，智為能度。”說入門必須要靠信心，但是進門後，解決問題單單信心是不夠的，佛以自己的過來人的經驗，他是從他老師周圍的那些人學了正確的方法以後，然後依照著正確的方法實踐，我們說修行。經過了修行把以前的錯誤漸漸漸漸的凈除，把自己欠缺的部份慢慢的提升，乃至到最後呢？把我們心裏的這個認識作用，錯誤的地方啊，漸漸的透過這個徹底的拿掉，剩下來的就是它的這個功能本身啦，可以達到絕對的標準，根本智就是這個樣，所以老師只能告訴你方法，要你透過努力學習以後，變成你自己的認識智慧，集我們自己的認識的能力，那一下就轉變，它並不是另外一樣東西，前面我們不是說打坐嗎？當你剛開始時一副心思亂糟糟的，可是你坐久了，慢慢的變得寧靜了，這個普通我們大家可以體會到。

畢竟真的學佛的人不太多，就是學了佛要打坐的機會也很少，不妨另舉個的例子來說。我們學寫字，寫字也是一樣，老師告訴你這個字怎麼寫，一筆一劃一點一捺，你看懂了，你相信他，你才願意照著他去寫，這個是相信，進一步，你必須自己的練習。要花很多的時間，這當然有訣竅，當你這樣去練的時候，鍥而不捨練，練到後來，自然而然得心應手，一寫出來字自然覺得很漂亮，做很多事情，就有這種力量，心裏面就會產生這種功效，等到你自己能夠伸縮自如，完全控制了那個訣竅，那就是智慧。在這個過程當中，正因為如此，所以我們前面正談學佛，需要的這個心理的狀態當中有一個概念，一開頭有一個概念是非常重要，就是說我們走這一條路，跟不走這一條路有什麼差別，學佛跟不學佛差別何在，這個差別很多很多各式各樣，但是這個裏邊最主要一點，這一點是最重要的，特別的好處，我們叫做殊勝的利益，非常特別的好處，也許有人說，你動不動談好處，好像我們傳統的中國人往往講這個好事，要沒有什麼目的而做好事，這個是真正最高，這種話都是一個道理啦，相當於上一次講的無分別智，無分別智就是說，你達到了這樣的境界以後，他自己本身，心裏邊亂的動的拿掉了，這個才是！而並不是說，你現在不要去分別啦，學佛的人講無分別智，你去分別他幹什麼，我腦筋一片糊塗，這個叫無分別，如果這樣的話，那這個佛還值得學嗎？

所以我們有太多的地方，把這種地方把它拿來掉，同樣的在學佛的過程當中，我們第一件事情裏要的，先要想這個有什麼特別的好處，我們不要用世間認定的這種標準，如果以世間認定的標準，即使你提出來非常美的的口號，學的是我，不是學佛，佛很清楚告訴我們這樣做有什麼殊勝的利益，那樣做你不但得不到，而且有大的害處，因為你看清楚了這個殊勝的利益以後，然後他有一個力量，推動你去做，諸位，現在我們這樣的忙碌的生活，要想騰出時間來是不大容易，何況騰出來學佛，我們周圍一定有很多人以很奇怪的眼光去看你，你現在忙些什麼？如果你去遊山玩水等等，他不會覺得，他會羨慕你。你告訴他學佛，你學這個呀，我相信很可能會遇見這種情況，如果你們試試看哪，很有意思，前面《新世紀的飲食》當中，舉一個例子，如果子女吸毒，他即使不大歡喜，有的時候還可以忍受，可是現在吃素，對他有絕對有好處，他反而無法忍受。假定我們對這種事情並沒有一個正確的認識，並沒有這種意志，這種難關就無法克服，人家都在笑你，何況你自己還要這樣的轉變過來，我今天講這個並不是講完了，我明天就決定喔，如果這樣決定佛法太容易了，

所以第一步，我們不妨多去找一些參考的，認真去觀察，然後將前面這個都是非常重要，等到你對這個透過了我們現在獲得的，學佛那一方面正確的資料，那麼透過我們自己的思辨以後，你覺得對，沒錯，這個才是真正的殊勝的利益的，那個時候他自然有一股力量，除了這個力量，還有其他的後面的會談起，然後呢？你會下決心走，既然花了這麼大的努力，去走這個路，而前面又了解這有這樣殊勝的好處，那時候你要想避開，學我，跟真正走上學佛的這個心態，就遠來得容易，這些互相關聯的，並不是一個單單坐在這裡講講道理而己，所以我們了解這樣，然後真正開始去學的時候，又分兩方面來說，那前面就說在我們要去學這樣東西的話，有一些困難，或者我們說障礙，要把它拿掉。就像修房子一樣，並不是說馬上把石頭，木頭、水泥搬進來，要先把那個場地，把它清清乾淨，所以學任何東西，把這個困難障礙拿掉，這個障礙拿掉了以後，然後再把基礎漸漸的建立上去，乃至於最後完成。

所以關於學佛的心態當中，我們分兩部份。第一部凈除障礙部份；這個拿了以後，然後再正面的我們需要的，這兩件事情絕對的，完全把它拿掉以後，在你學的過程當中偏重於前面，除掉那個障礙以這個為主，實際上後面的東西都用得上，漸漸開始以建立的那個從基礎提升，當你發現有過失的時候，隨時隨地再把它凈除，那麼要拿掉那個障礙，我們稱他為斷三過。這個最主要的從斷除過失方面去看，有三樣東西，那麼下面呢？另外叫具六想，正面的要具足這六個狀態，這個三過、六想。

下面再來說一下，他有這樣簡單的說明，他那個說法當中三過，叫做覆器、污器、漏器。這個器就是器具，他是個比喻，現在我們學佛的人，佛門當中叫做法器；世間來說，這個人才，天份很高，或者是渾金璞玉，好好的加以栽培，將來是個大才，所以現在這個器具本身，前面要做的把錯誤拿掉，這個比喻當中，相當於說，現在我們這裡要容法的法器，譬如說，有這樣的一個容器準備裝甘露，那個器具是必須要的條件，口一定是向上的裝甘露，覆器就是器具倒過來，覆器，天降甘露，不管降多少甘露，對你是一點受用都沒有，所以覆器要拿掉。第二個呢？雖然器口向上，它也下進去了，因為裡邊有藏的東西，裝不進來，不行，所污器裡邊的東西，先要把它洗乾淨，才能裝進東西，又不會被染污，

第三樣東西，不要漏掉，不要破掉，你覺得裝好了，真正應用時看不見，發現有一個洞，所以說是漏器，這是個比喻，那麼他真實要說的，是說些什麼呢？也就是說，在我們聽法的時候，要全神貴注，注意去聽，這個跟我們前面有關，如果說我們今天，真正有心，當然曉得要學這東西絕對必須要聽聞，所以自然而然容易，專注屬耳，這個都有關係的喔，反過來說，你如果學的心態馬馬虎虎，被人家拉著來，心裏面就算你要裝個樣子，你心裏面胡思亂想，那也沒有，所以第一個專注屬耳，心是看不見的，但是他的功效，就像有形的容器一樣，這第一個要專心去聽，聽完了以後，聽見了這個道理以後，那麼內心當中，我們常常聽見了這個道理以後，現在前面說，學佛學我兩個有一個差別，就是說如果說我們學佛，我們就想我要前面說我要學，最好的方法是聽聞，他今天告訴我的方法，我就會全心全意，了解了文義，了解了文義照著他實踐，這個心不但器具不但向上，而且裏邊非常純正的，或者我們說，這個就是內心的動機，你以什麼內心的動機去聽的，如果今天是來看看這個傢伙到底說些什麼東西，如果有不對的，我就找他麻煩，像這一類的心情，就是器具裏邊有藏垢，就是這樣。

所以以佛法來說，真正的內心沒有藏垢的，只有兩類。第一類呢？我要求解脫，我要曉得生死輪迴當中，這是非常痛苦的事情，而真正能解決的，只有佛法當中，所以我至誠懇切的跑來學這個，今天告訴我，我為了這個目標，這是一種。但是這一種是對的，但是並不完全，並不圓滿。還有一個不僅僅是我要解決，我要學，學佛一樣要幫助我所有一切周圍的人，就這樣，因為所有周圍的人都是我最重要的父母，親人等等，如果了解了無限的生命，關係這麼密切這樣，而且是達到究竟圓滿的狀態，這一種心理，先正心裏，那才對，也就是說這樣的動機才對，除了這個以外，那麼這個有問題的，這是第二個。第三個呢？雖然具了上面這個條件，聽完了以後忘掉了，對不起，還是沒辦法受用，既然我們了解這個有這麼殊勝的好處，決心要走上去，那自然而然得到了這個好東西以後，我們就不會讓他消失掉。在所有的經論上面，特別是大乘經典，小乘的經典當中，像阿含什麼等等，它不大有這種話，這有一個原因，小乘經典是針對每一個問題，一個簡單的問題，他就告訴你你該怎麼做，好羅；大乘經典不是，所以有比較完整的理念，而且有很多人天百萬，當然我們形容啦，就像一個非常了不起的大教授，要講一個非常重要的東西，跟我們絕對有關係的，佛也在這種狀態當中，講了完整的內涵，我們後面的人集起來稱他為經，經論上面常常看見的有幾句話： “諦聽，諦聽，善思念之。”

兩句話，包括三個意思：“諦聽，諦聽”同樣的兩個字重復，就很認真啊，好好的聽哪，“諦”，是實在的，因為這件事情太重要了，有的時候諦聽一下，有的時候還要重復一遍，然後“善思念之”，這個“善”字，也就是相對於不善，對這個內涵哪，你要去思惟，要去觀察，這個“思”是這樣，你才能把佛陀或者你從的這個善知識，要告訴你的東西了解，這個就對應於前面第二個“念之”，這個念是心的念力喔，你唸唸放在這個上頭，這樣不會忘記，否則聽過了就忘記掉了，你的心念不在這個上頭，所以耦益大師，其實有很多這種大德，都在不同的地方，告訴我們這個事情，就是說，平常如果說我們不好好的，認真的去聽這件事情，根本不可能了解事實的真相，如果不可能，不了解事實的真相，你要想照著這個問題去學，這是不可能的。那是他在《佔察善惡業報經》上面，做注疏的時候，就專門講解，“諦聽善思”這幾句話。很多大乘的經上面有這個，可是我們不太懂，論上面也同樣的，我們還是啊，尤其現在的人學佛，往往因為時間太多了，那麼這個祖師特別的交待，現在我要向大家介紹的《菩薩道次第廣論》，也一樣的非常重視這一點。也就是說，斷掉這三個過失，他是有憑有據，而且事實如此。這樣，那麼把這個拿掉了以後，進一步我們還要具足什麼條件呢？

那麼這個條件因為有不同的經論上面的說法，稍微有一點差別，內容是一樣的，平常我們在漢地當中，大家以為最崇高的比如像《華嚴》，論的話像《大智度論》，《華嚴經》上面跟《大智度論》上面，是舉例了四種，然後《菩提道次第廣論》上面提出來的六種，（具六想）：於自安住起療病想；於說法師住如醫想；於所教戒起藥品想；於殷重修起療病想；於如來所住善士想；於正法理起久住想；

現在我把這幾種通通講一下，這個六種當中的前四種跟《華嚴經》跟《大智度論》一樣，那第一個是什麼，自己是病人，病了，所以自己病這是非常重要的，平常如果你自己不知道病，當然你忙你的，你不會去找醫生，所以必須要自己曉得有了病才願意去找醫生，這個在第一講當中，我就把簡單的我自己一生，我也建義諸位好好的去思惟觀察這一生，主要的原因，為什麼？是透過這樣的去觀察，我們會發現，我們的人生好像沒有什麼多大的意思，會發現這種狀態，不只是如此而己進一步說，如果你了解人生無限的話，你會發現浪費了這個生命，也許在這個過程當中，你有一點特別的感覺的話，你會急於改變你的生命，不理想的事情莫過於病，那現在呢，平常我們一般人注意病，身體的病注意，心裏的病卻不太注意，這也就是我們現在目前這個時代的大趨勢，當我們真正了解了佛法以後，深信這個我們的生命，是身心互相關聯的，分不開的，這個構成一個有情的生命。而這個分不開的，構成的有情生命當中，心是一個主導者，身體會跟著他轉。但是，當然這個心會跟著這個生理，或者物質受影響，這也是事實，所以兩者是分不開的，但是主導者是心，但是我們偏偏現在只注意身體，而不注意這個心，這是一個很大的損失。我早一陣子，曾經聽見過不同的人，來自不同的消息，談一個很有趣的問題，現在這個時代，很多各式各樣的怪病，特別是癌症，這個癌症是個不治之症，現在最近幾年來，科學界發現，不要透過現在所謂醫學的正規狀，第一個是什麼？手術。然後手術完了以後，什麼叫化療。然後下面是光療，最後死路一條。就這樣，那個是什麼，那個好像《新世紀飲食》上面，也提這個事情，我現在不是談，評論這些事情，我現在從另外所見那個消息，說癌症可以把他弄好，既不要化療，也不要光療，乃至於不要動手術，我介紹你們如果有機會不妨去看看，

我今天偶然早上翻到一本書，叫《生命的重建》，作者是一個美國人，他自己敘述他一生的生命是非常坎坷，中間一個生命的轉捩點在哪呢？就是癌症，他得了癌症，去找醫生，醫生告訴他，這個當然在美國嘛，除了開刀別無他法。那個時候他已經開始接觸佛法了，接觸佛法以後，他就開始運用佛法的方法去治療它，所以照著方法去做，根據科學方法也體會到，特別佛法上面告訴我們的，癌症往往是嗔心，一個非常重要的原因，他用佛法的靜坐，去觀想，透過這樣常常去觀想以後，他也沒有看醫生，經過了大概六個多月以後，他自己覺得身心上非常愉快，結果癌症的現象整個消失了。這本書也舉了幾個例子，這種例子，我前後大概遇見不少個，而這例子都不在這裡發生，不是由佛弟子宣傳，而是科學家報導的，很正確的有憑有據，這些人都在。這是很有趣的現象，這個病人之所以好，他心裏轉變噢，這說明什麼呢？身心是互動的，真正這個生命體本身是這樣，因此我們要解決問題的話，必須從這個方面為主，生理方面物質方面為副，在學這個過程當中，第一件事情要讓我們了解，我們的心裏有問題，當然你可以說，這好端端的有什麼問題呀？是，拿世間來說，諸位都是好端端的，不但好端端而且非常精彩的中上，我雖然不敢說一定上等人，我相信大家都在社會上肯定是中等以上。可是拿佛法來說，對不起，我們都是這根橡皮筋。大家都了解得很清楚，因為我們要達到這樣的崇高目標，因此這個關鍵真正的問題，我們是有問題的，這是第一個。

如果當我們前面三個過失拿掉了，再來聽聞，我想我們聽得見，這樣以後，自己覺得有病了，那是不是。我們要去找醫生，當然這人人都如此，有病了去找醫生，現在生病是找醫院的醫生。現在心病找什麼，找說佛法的法師，這個法師，比如我們現在看見一個人，剛出了家，剃了頭，這個地方叫做法師，不是這樣的法師，現在的人，樣樣東西總是說好聽話，一剃頭就說法師。我剛出家的時候，看見很多那種大法師，他們稱為師，比如弘一大師，我們現在稱他為大師，法師還不夠，還要大師。我接觸的這些老人，他們聽見了會說，只稱他為師，不會稱他為法師。這裡所謂的法師，他必須要什麼樣的條件呢？對三藏十二部的內涵精通，即使不是裏面有所修證，說修證的話，不但文字理論的認識，而且修證的內涵，要這樣高的程度。

現在退一步來說，他了解了以後，比如說現在學科學的，或者學工程的，他不是工廠裏實際上做過，可是他老師學過了以後，他把這個知識告訴別人，別人照著去做，一樣可以得到結果的，至少這個條件，稱他這個為法師。要治療我們的心病，需要用這個佛法，要用佛法，需要請這些法師，因此在這種情況下，我們要去找這個法師，這個法師就是給我們治病的醫師，這是第二個。那為什麼在這個地方特別談一下這個問題呢？因為真正的照著這個醫師以後，醫師告訴我們的要這樣，要這樣，說有很多禁忌，說不要再犯，那應該做的事情要做。因此當我們需要去找到法師以後，那個法師一樣的告訴我們，有很多事情你不該做，不要做，那麼該做的事情要去做，那你會覺得這真是個麻煩，我們會覺得這是多餘的事情，增加我們負擔。當我們真正了解了這樣必須要去找，那對這樣的真正說法師來告訴我們的這個教誡就聽得見。同樣的，這個法師並不是剃了頭，剃了頭他自己都不知道，你聽他，結果昵？一盲引眾盲，這個也不對，這裡面有他正面負面兩個重要的關係所在。

其次呢？我之所以找法師，原因是為了什麼？世間的生病，看了醫師以後給藥，現在這個心病，我們找了法師以後一樣的法藥，治療我們的這個藥，對這個藥我們要很重視，要把這些問題拿掉，同樣現在對這個教誡的佛法，我們應該以很恭敬的心來聽，然後很純正的意樂去聽，聽完了以後念茲在茲，不要忘記掉，就這樣，所以這第三念是對應前面。

單單聽了夠不夠？不夠。還要照著它去做，這個我們稱它為修，修行的修，修行的這個修啊，在佛門當中專門有修，我們世間，學任何一樣東西，這都必須要的，比如說唸書吧，學校裏，要照規矩學那些東西，把你以前的東西要改過，新的東西要學會，這個修，修有兩種，第一個不要的東西修改，把它拿掉了，第二個要的東西經過學習把它提升。所以一般來說，我們都蠻重視這個四點，也就是說照著醫師開的這個法的藥方，認真的去照著來修行，就像我們平常病也是一樣，不是今天這個病醫生把了脈，給了藥你就好了。你要照著這個藥慢慢的吃，這個身體的病，現在心的病也是一樣，認真的修行，是非常重要的。

《大智度論》上面，曾經有個這麼一段對話“佛陀啊！你是一個了不起的，為什麼有很多人跟著你，有的人行，有的人不行呢？”世尊回答是這樣“沒有錯，我講的法是一樣的，他如果聽了以後照著去做，行！反過來不照著去做，不行！”因此在這地方特別說第四點，對於醫生開給我們的這個藥方，現在這裡佛法裏面的這個方法如理如法的去做，那就有成果。

在這裡，我舉一個非常重要的祖師的話說一下，這個祖師就是唐朝的南山道宣律祖，在佛門當中是非常了不起的一位大德，他在《凈心誡觀法》說，凈是凈化我們的內心，就是這樣，教誠，他這個老師的教誠，你現在聽了這個教誠，把這個法觀察內心，怎麼樣去凈化他，他說世間很多人，“世人習多聞，未曾行一分”，這是四句偈，世間很為人習慣了，學了佛還是這樣，他歡喜多聞很多，聽是聽了很多，但是聽完了要照著做的，聽了很多沒有照著去做一點點，這個不行，是我們剛開始，並不是說一吃馬上去做，但是要去聽聞，如果說聽了以後不去做，那很可惜，你曉得有病，也找到好醫生，醫生也開了你的藥，你把藥放在櫃子裏面，放在冰箱裏面，這個病好不了的。

同樣的的道理，結果反而往往產生一個毛病，他下面兩句話，“妄情取妄法，諍竟起紛紜”，妄情就是我們現在心識的作用，本來法有凈化的內涵產生智，絕對純凈的這個智判斷一切，在沒有達到這個標準之前，我們的心識用佛法的標準名詞，叫錯誤的，虛妄的，叫妄情，要曉得我們現在以虛妄錯誤的心來學法，這個法本身不經過凈化，前面說過學我啊，那時候法本身就錯掉了，於是嘴巴上面講講，最後產生什麼效應呢？他說諍竟起紛紜，大家談道理，你說這個不對，我說這個對，兩個人吵半天，也許你會問，那我們討論的時候，論辨不是也是嗎？是，所以這個地方，有很多地方要認真注意，我們是為了對理路更深入的了解，要去認真的討論，假定說你不懂的，討論過程當中，反觀自己內心，凈化也會產生，那就是道宣律祖教誡我們的，總之在這裡特別的說，了解佛法，那要針對自己的病去改善，前面四個所有經論是共。

下面第五點，那就是《菩提道次第廣論》特別提出來告訴我們的，我們要對說法法師，把講法的法師看成佛，這一點為什麼要這樣去做呢？如果說我們把他看成普通人，看成佛有什麼差別呢？對一般不信佛的人，根本不懂這個道理，真的信了佛以後，在一個信佛的佛弟子的心目當中，佛是一個完人，他講的絕對沒有錯的，所以聽見了佛法，只有拿這個佛法，來凈化自己的，如果有這樣絕對的信心去做，效果就大，這是一個很實在的問題。否則，我們聽了佛法以後，像一個照妖鏡一樣，本來這個照妖鏡是要看自己的面孔，希望把面孔弄乾淨，現在很不幸，你手上拿著這照妖鏡一看，天下所有的是妖怪，有一個例外：我！就是這樣，那何況現在呢？其他人還沒關係，法師是幫忙你最重要的，你現在聽了這個法，他講了半天他也是一樣，你願意聽他嗎？實際上這是凈化我們的內涵，他可能有錯，他是可能是我自己的問題，我們看不見，他很重視這一點，這裡面有很深厚的內涵，假定條件不夠，你隨便那個法師講了，你把他看成佛，佛法裏面不主張，後面會仔細的說。

最後一點，令正式完整的教法希望能夠久住世間，這是最後一點，這個有他深厚的原因，我簡單的說一下，以後有機會再詳細的說明，正規的說，這個法要留在世間，必須要很多條件，我們願意如法的去做，法留在這裡，實際上真正的重要，後面幾講當中，順便會提起，今天關於這部份昵？我就不細說這個道理，以後如果認真的學那個道的次第的時候，會談起這個問題，我想今天就到這裡為止。


學佛次第講座 第五講

第五講 學佛條件
學佛應具何條件？

學佛次第講座
上日下常法師主講

今天我們接下來講學佛，次第當中的第五講。從上面一路下來，說人生的無限選擇，為什麼我們要選佛法，經過了這樣的選擇，這種學佛法就不是普通一般的。請問普通一般的又是怎麼學呢？也許我家裏邊從小帶著信佛，也許朋友說信佛好就這樣，就像有人說這個咖啡好，這個菜好，你嘗嘗看，好也好，不好也好，也許你慢慢的吃了幾次以後，吃上癮了覺得蠻好。當然不是這個樣子，所以在這種情況之下，經過嚴密的選擇，他所需要幾種條件，上次我們講到心態，當然主要的心態，實際上還有外面其他因緣，除了我們內心當中，最主要的應該辨得清楚去學，相應地去學，不要以我這個知見去衡量這件事情。

從這一點上來說，這個拿掉了以後，我們現在就談，再去學的時候需要什麼條件，現在這裡舉個簡單的比喻，比如說我唸書，假定說我是隨便念個書，那沒什麼關係，假定我真正的有了很完整的，認識具體的目標，那去選課的時候，不能隨便一個張三李四阿毛阿狗。現在我們大家都很重視，這是完全同樣的道理，所以在這樣的情況之下，我們學佛條件，分兩方面來說，怎麼從外緣去看呢？一個是自己相關的部分，這裡面開出兩種來，完全要外面的，真正重要的，要想學習過程當中，當然有很多的條件。比如說我們現在要去唸書，要選學校，要選什麼科系？要選什麼環境？學佛在這樣的一個大前提大目標之下，請問要的什麼？

非常重要的是善知識，善知識就是說他是個過來人，因此經論上面《華嚴經》，其實不但是《華嚴經》，《華嚴經》是以佛法當中，大乘最圓滿的經來說，小乘比如《阿含》最根本來說，他們都是非常重視，重視到什麼程度呢？到百分之百要依靠善知識，請問什麼叫善知識，既然我們現在學佛，以佛法的條件告訴我們這個真正夠的上，帶我們從凡夫完全無明求生死輪迴當中超脫，能夠證得像佛一樣的完整的這樣一個人格。這個善知識條件需要十種，具足了也就是最好，首先把這十個條件說一下，那麼頭上三個叫戒、定、慧。這修學佛法的整個大綱，不管是大、小必須要的，第四個叫教量的圓滿輔助，第五個證量的夠標準，因為佛法如果用另外一個標準去衡量，不外乎兩樣東西，理論上是完整的說明，說明瞭以後還要實踐，確如所說的理論上面的，一一親自驗證，

譬如說科學科技，要造一個非常好的汽車，或者太空船，或者冷氣，說完了理論，還要恰如這個理論，說明它有什麼好處，如何選法，乃至於把東西給你，讓你用了以後得到這個好處，所以除了理論以後還要實踐，這個佛法，是內在修行的，所以修證，第四我們覺得教量的豐富，乃至於圓滿這第四。第五證量的通達乃至於圓滿，所以戒定慧教證二量，再下面第六個叫做德增，德就是德行，我現在做學生要跟著老師，學生有時候剛剛開始，什麼都不懂，有很多已經有了相當條件要去找老師，這個老師比弟子條件夠高。增就是增加，善知識的條件比跟善知識的學生，德行要比他增加增上叫德增，這是第六。第七個老師不斷地德行增長，還要很懂得善巧的，能夠把他所體驗到的不管是理論也好，或者是實踐上頭，親自驗證，能夠很巧妙的用語言表達出來，也許有人他懂得很多道理，他又會做，要他講，講不出來，這樣我們要真正跟他去學，就比較難以受用。再下面還要一個條件，叫具足悲心，他講是會講，可是他悲心不夠，對不起，你找他他不想教你，這個不行，所以他也要具足悲心，除了這個以外，講這件事情蠻辛苦的，特別是引導這樣的一個弟子。因為假定說我們現在學校裏，那好簡單，從一個凡夫引導到佛，每一部分弟子學的人都是完全不知道，而這個內涵是怎麼的深廣，所以要不厭其煩，要自己能夠克服種種困難。平常我們常常說，如果教一個很笨的人，對牛彈琴辛苦無比，所以老師的悲心，要有非常大的強健的具足勤勇教導弟子這種，還要最後的一個不怕厭煩。要這樣的十個條件，這樣真正最完整善知識的條件。

這樣的善知識條件很難找，很難找，萬一不夠怎麼辦？如果他具足一半，五種，那是中等的，也可以，這五種不是五種當中隨便選一選就可以呢？不是的，這個有他一定的次第，前面戒定慧三學是必需要的，所以除了戒定慧三學以外，還另外加兩樣東西，那兩樣呢？就是能夠通達實際上的通達，有的時候他教量並不是很豐富，可是他有內證的功夫，這是一個非常重要的。另外還有一個他有悲心，就這樣，他真有悲心願意教，他並沒有說德增，實際上這已經暗暗含在裏頭了。如果你去的時候，你比他高，當然你不會找他了，這個是中等的。

萬一這個也找不到呢？那麼最下等的最起碼的，必須具足三個條件：第一是德增，他那個德行一定超過學生，然後這個德的內涵，有一個真正的根本，以佛法來說，不是以我們眼光去看這事情，所以第一個條件就是德增。另外這兩個條件這都是經驗，老師平常處理事情的時候，有兩個原則，平常我們還是世間，雖然學佛法還是世間，假定說世間法跟佛法，兩者當中有衝突的時候，他確定以佛法為重。現在我們學是學佛的，遇見世間的情況，佛法暫時就不管他了，這個對不起，你要跟他去學的話，他以世間面貌跟你談這問題，你真要想學佛法這有問題的。還有拿佛法來說，佛法是講的真正的重心，是後世重於前世，這裡有他很重要的基本原則。我們簡單的來說，佛法真正重要講因果關係，這才是佛法的中心，佛法的因果不是說好簡單的，今天種下去明天就開花結果的。為什麼第一個，這是說明種因才是重要的，還有為什麼偏重於後世呢？假定說我們把這個重心放在後世，現在很多世間的名聞利益他不會動心，這情況之下他才能堅持佛法，表示他自己本身就這樣特點，是最起碼的一個基本條件。特別現在這個末法的時候，我們真的要想找十全十美的，那是非常困難的。

更進一步說，我們從了解了佛法這個角度去看，特別是說明業力所感，我們如果沒有正確的多多少少有一點修行，凈除罪障，集聚資糧，那不可能我們的業能碰見十全十美的。所以實際上當我們了解了這一點的話，那自己衡量，從最起碼的開始，從下進入中，然後上。這是我們必須要了解的，就是說善知識的條件，具足善知識自己還要什麼條件呢？除了上次談的心態以外，上次說的心態是基礎，在這個上面還需要弟子的根本條件，在這裡也附帶說明一下。第一個呢，從上面斷器三過當中來談，自己內心當中放掉這個我，上次講的學我，所以他能夠心平氣和的把老師告訴我們的話，能夠取代我自己的判斷。通常我們這一點有個特別名字叫正直住，心裏放平穩，不要以自己的標準去衡量。這裡同樣的從上一次的學我，還要把這個提升，也就是透過這個基礎，老師告訴我們的話，我們才能夠確如他告訴我們的我們去聽進來，聽進來以後，還要進一步去判斷，特別的，佛法是說明信是能人，你有了這樣的心情的話，你才能夠真正談到信，可以幫助我們真正解決問題的，單單信是不夠的，智慧，所以要根據自己經驗到了以後去思辨判斷，所以第二個條件要是具足判斷的智慧，說看老師講的對，是不對，這是非常重要的，否則我們說找善知識，如果沒有具足這個條件，現在有很多外道，這個外道最近像這個騙局當中，常常我們遇見這種事情，報紙上常常看見的，民間鬼鬼怪怪的事情，你們不了解這個不行，佛法有一定告訴我們的特徵，這個理論可以用來衡準世間的萬事萬物，有這樣高明的特點在，這個就不是那麼簡單的。所以第二個還要具足智慧，當然剛開始不行，但是我如果說隨分隨力地，不斷地去照著次第慢慢的就可以產生這樣的效應。然後還有第三個條件，內心當中有很強大的希求，希求心一心一意地想，我們常常遇見這個東西很好，可是好是很好，我的確也覺得好，但是我不想要，沒有這種心情不行。所以他們還要有強大的，我不但能夠辨別，而且我要不斷地非常強大的，就好像口很渴，肚子很餓這樣，這好東西我們才能夠受用。

假定正規的說修學佛法，還有一樣非常重要的東西，要對善知識恭敬，這有特別的理由，有的時候，我們相應於真正的好老師，自己做弟子還要這樣的幾個條件，三個最基本的恭敬，實際上或者是明說，或者是暗暗的包含在裏頭，這個是我們需要的一個條件，雖然講弟子是屬於自己的，可是這個主要的對應於善知識講，所以這是對外面來說，另外還有一樣東西，我們如果把善知識看成外面的另外幾樣東西，對應於善知識，另外我們稱他為暇滿的人身，暇就是閒暇的暇，滿是圓滿的滿，實際上暇跟滿是兩樣東西，那麼現在這裡分別講一下，在這分別講這東西以後，也許有人問，學這個東西，善知識真的這麼重要嗎？現在我們有時候看得見，買點書看看也可以嗎，好像容或有人有這種疑問，這個原則是這個樣，假定你去學隨便一樣東西，普普通通的常識，這容或可能，可是你如果真正要學，一種非常完整的內涵，這個就大有問題。我們從兩個角度去看，一個即使你能夠學得到，也相當困難，我用實際的比喻，假定說真的看看書，自己就可以學習的話，現在書店到處都是，學校大可以關門，對吧！因為學校的好壞沒關係，你們買了書自己看就行了，可是我們的經驗不然，學校是絕端重要，這種情況也只能說是，好像相對的來說，從另外的角度去看的話，並不一定單單這個夠，可能是乃至於說是絕對的重要。

我舉個簡單的比喻，就像澩英文ABCD，你買了這個書你認識它，寫的時候彎彎曲曲，你曉得怎麼念，也許它注了音，你跟著注音念，念得準，念不準，實際上有很大的困難，因此在這裡，如果諸位對這個有疑問，我建議你們看一本書，你這疑問整個就消除掉了《海倫凱勒傳》，她從小的時候生了一場病，眼睛瞎掉，耳朵聾掉，由此也不會講話，假定沒有好老師的話，她的一生豈不是像畜生一樣，她是情緒上的，她可以跟她媽媽溝通，那麼請問，小狗跟母豬是不是可以溝通，小牛跟老牛是不是也可以溝通，真正地關於，我們人間重要的深一層意義，她覺不可能學會，你們真正看了《海倫凱勒傳》就曉得老師花了多少心血，最後終於讓她曉得，老師表達的這個東西，表達一樣東西說這個叫水，這個叫什麼，這故事非常動人，因此雖然她眼睛瞎，可是她可以把我們要的知識，非常深奧的知識，透過抽象的種種方式告訴她，沒有老師絕不可能。現在我們學佛要深入的內涵，遠超過海倫凱勒所觀察的世間。說我們不要老師，自己摸，有這可能嗎？各位自己去體會，這裡就不細說，所以經論告訴我們，特別是《華嚴》，想真正求一切智智，最初的因緣第一個好老師，沒有好老師其他都不談。將來我要介紹各位學的時候，這個同樣的也特別重視，入門第一步這是重要的。前面已經說過，如果你馬馬虎虎，結結緣嘛，老師要不要都沒關係，這個要分別。

下面就講暇滿，暇就是閒，做任何事都要有時間，如果沒有時間那就不可能，做世間的尚且如此，何況是學佛呢？因為，如果一個人被這幾種條件限制了，儘管得到了人身，這個人身不可能學佛，我們稱做無暇。有八種，在這個八種當中，學佛是不可能的，有一首偈，“三惡邪倒見”，第一個“三惡”，三惡道：地獄、餓鬼、畜生，邪見、倒見、邪倒見，偈子上的第一句。第二句“無佛生邊地”，雖然生為人，可是佛不出世，的確佛是善知識，佛傳下來，祖師等等接下來才有，如果世界上佛不出世，那雖然生為人，還是沒有用。第二個什麼叫“生邊地”，雖然佛出世，可是佛法沒有傳到的地方，這是叫邊地，這邊地不是說住在海灘邊上叫邊地，住在山邊上叫邊地，是說沒有佛法流行，這個佛法需要有個條件，佛的四眾弟子在那裏遊行人間，這第二句叫“無佛生邊地”。第三句“性馳長壽天”，什麼叫性馳，就是說他這個根，或者眼、耳、鼻、舌意，眼睛瞎了，耳朵聾了，這個是看得見的五根，再不然意根就是腦筋癡癡呆呆的，性馳就是五根當中不具足，要想真正學圓滿佛法不可能。

佛法這東西要有非常多的內涵，要做各式各樣的跟他相應的事業，所以凡是這種東西，要想完完整整地學是有困難。最後是“長壽天”，“此為八無暇”，反過來說，“離此得間暇”，最後一句這八種條件，這八種條件如果任何一個人，在這個所限的話，學佛是不可能的，這是暇滿當中的暇。滿呢說這八個條件撇開了，再進一步，還要圓滿十樣條件。那麼在這八個當中，有人會問，天不是很好嗎？通常情況之下，我們稱天上太快樂了，太快樂的人就不容易學佛，我們也看見世間人太快樂了，這個不容易學，為什麼，佛本質上就告訴我們，世間是苦的，因為苦所以才希求要跳出這個苦，有了這個希求心才願意去學，現在你告訴我苦，我快樂得很，不行，這是一個實際上的問題。

除此以外，一個非常重要的原則，要想從真正的人世間超越出去，這個人本身有一種特徵，經論上面告訴我們，整個六道當中生為人，當然特別的不算，一般普通人的素質，平均標準衡量他有三樣特點，這是非常珍貴的東西，第一個思惟的能力，因為佛法要告訴我們道理，我能不能相信它，你想想看，合不合道理，相信了以後，這要經過思惟觀察，以後去實踐抉擇，變出你的智慧，沒有思惟的能力不行，這思惟不是說馬馬虎虎的，簡單去看，有很多高等動物像牛羊也有，可是要想對佛法深入不可能，實際上天上的天人這個力量也差，只有人間最強盛最了不起，第二個條件叫做勇健，有很為強悍剛決的力量。第三個梵行，有的時候我們念梵行，凈化我們很多染污的習氣，這個只有人間有，因為修學佛法本質，就是要透過思惟要觀察，曉得這個不對，這個對，然後要去掉它，所採取的行為叫做梵行。梵行，要棄舍掉自己很多習氣，沒有勇健力量的話做不到，這個只有人當中有，所以我們得到了這個，如果不好好地珍惜，非常可惜的一件事情。

再下面談十圓滿，一共有十個，這個十項當中，我們分成自、他兩種。先說一下什麼叫自，第一個，人生得到這個人身，現在我們了解佛法以後，說我們有六道轉，以快樂來講，最好的天，修羅道也比我們人來得快樂，他的物質享受比我們好，不過他嗔心很大，他真正內心的快樂很少，福報比我們大，天、修羅、人、然後地獄、餓鬼、畜生、那現在要人當中，不但人當中，人生第二個條件，中國，中國不是中華民國的中國，是說有佛法所在之處，為什麼稱它為中國呢？佛法自己說這個叫中道，中間的中，它既不偏于常也不偏于斷，這斷常兩個字，當我們慢慢學下去，自然會了解，現在我們只是說，第一個不但要人生，生的國度是佛法所在的地方，還有第三個條件，諸根具足，就是剛才對應於人無暇當中的性馳。“人生中國諸根具，業力未倒信處正。”有的時候我們造了很大的業，造成業以後，業有非常強大的力量，這個強大的力量，會使得你強到不可能學佛，假定說造了一種非常強盛的業，你心裏面一天到晚，為這個東西所綁住，大家想想有沒有這個可能，我們現在沒有這個經驗，實際上這是專門指惡業來講。

舉例來說，強盜搶東西偷盜，也殺人了，這個時候內心當中就有股非常強大的力量，他跑到哪，就怕這個警察來捉他，我們可以勉強地想像得到，造了惡業以後，心裏面強大的力量，要想學佛是不可能的，這個狀態，一般的人是不太可能有，但是佛法既然說圓滿的，反正有可能他都告訴我們，下面“信處正”，這個是在一般人上最難的一個，我們每個人都有自己的信念，有他自己的信仰，在座的各位已經信了佛，信處應該正確了吧，有信處，也可以說多多少少有一點，是不是真正夠得上這個很難說，還要這樣地提升，怎樣才稱得上信處呢？比如說眼前有兩件事情，如果要照著佛法，對不起，世間的事情好像擺不平，如果照著世間的事情，佛法只好放棄，真正有夠條件的人，對不起。世間的就放掉它，也許大家一聽，這樣佛法就不要學了，剛開始並不是我們這樣強大，剛開始的時候，本來是一步一步的，當你漸漸漸漸地透過這個認識以後，覺得智慧的辨別增長了，到那時候你會感覺得到，我之所以捨棄佛法，而照世間是因為在利害上面，可是等你對佛法有了認識，你利害的價值概念會完全不一樣。

我們前幾天曾經談過，人生的一生跟人生的無限，在這兩個不同標準之下，判斷很多事情一定不一樣，當我們接受新的知識，漸去衡量的時候，這概念會改的，這裡講信處，是指這樣的，只要我有機會接觸，漸次地深入，漸漸會提升，所以我們儘管可以說，不是百分之百具足，但也並不是百分之百的欠缺，普通一般學的人，這樣的條件慢慢增長就可以，再下面這五樣東西，完全說從自己方面來看，我生為一個人，生在這個地方，耳聰、目明，自己沒造惡業，也有這個信心，五樣，這五樣要圓滿，然後呢？

另外五樣屬於外面的，我們稱為“他圓滿”。第一個“佛降”，就是說佛降生在世間，根據我們所了解，一個佛法真正在世間，必須是佛在世間，佛走了，有佛法可能留在世間，可是佛出世的機會，是非常少，非常少，所以經論上面說像靈瑞花的，幾千年一現，這種花非常難得的，經過很久很久才出現一次，比如說我們了解的依師，依佛法來說，現在這個時代叫做賢劫，賢劫這個年代，是非常大的一個數字，非常大，所以千萬年計一共在這個過程當中，只有一千個佛出世，所以這個佛出世很少的，第一個叫佛降。第二說法，我們說佛降世當然說法，對不起，不一定，有的佛降到世間來不說，或者說了以後你碰不到，第二個說法，然後呢“正教住”，說“佛降說法正教住”，正教住什麼意思呢？他不但講道理，因為佛是真正完整的成就者，他不但有完整的理論，而且有修行的驗證，還有他的弟子也一樣的，他講這個道理，能夠像他講的道理要自驗證，他自己以外還有很多弟子，也就是說說教是數量，然後正教住是證量，佛還有弟子，有這樣的一個內涵存在世間，為什麼這樣講呢？比如說我們現在要去唸書，他單單老師不行呀！還要好學校，好學校有這麼多環境在，這個也類似的。

下面他圓滿的最後一句，叫“法住隨轉他悲憫”，什麼叫“法住隨轉”呢？不但這個法有人學，而且他能夠展轉的傳遞下來，佛能夠把法傳給弟子，然後，弟子有了認識以後，也能夠把他推廣開去，最後一個什麼叫“他悲憫”呢？真正修學佛法，是全部精神去學的，不是業餘性質，拿我們現在的在家居士是業餘性質，這個跟他悲憫有什麼關係呢？我們看見佛世的時候，都是出家人，出家人自己全部精神跑了去學佛，可是我生活怎麼辦呢？有人招呼你，所以有人會招呼你的生活，所以就事來說，這個條件是以出家人為主的，以現在來說，我的生活無憂無慮，有人會招呼我，我全部精神空下來可以學佛，也可以這樣說，真正要想圓滿這十個條件，是不大容易，具足了這些條件以後，我們開始去學佛，那就對，所以這個從我們自己那方面來看的話，也可以說具足暇滿，佛法當中，有個專門名詞叫暇滿大寶，這是最最珍貴的寶貝，因為我們得到了世間這種最珍貴的寶貝，根據傳統以前古代的說法，或者佛經裏面講最珍貴的叫做什麼呢？如意寶，我們中國人叫聚寶盆，有這麼一個盆，金銀財寶一放進去，它就長得滿滿的，如意寶那更好，說拿了這個東西，你要什麼它就給你什麼，我們現在說要飛機，汽車，輪船，我要飛機，那寶就飛一個飛機出來了，你要鈔票，鈔票就出來了，就這樣，照理說我們的這個東西雖好，不能幫助你解決痛，不能幫助你不要老，不能幫助你不要死，死的時候這個別人的呀。但是佛法不是，透過這個整個問題，徹底能夠解決，請問哪一個好？但是學佛要想學好，這些條件是必須要的，所以佛法當中給他一個專名詞叫暇滿大寶，這個有無比的意義，而這個東西又非常難得。

當我們了解這特點，我們會很珍惜這個機會。但是這是以前的，現在這個時代，還要加一樣東西，佛是沒講，可是，很多現在的這種的大善知識就告訴我們，現在叫第九無暇，因為無暇經上面只告訴我們八樣東西，現在多了一樣東西第九，第九暇是什麼？現在這個時代，大家都說進步了，進步了，的確是物質上面的進步，這是絕對的事實，不過它只是偏重於物質，精神是不是同樣的能夠進步，大成問題。因此，特別關於心靈方面提升，非常欠缺，而所有的人都被這個東西綁住了，如果說我們的物質生活必須如此，那也就算了，實際上並不一定必須如此，因此我們要到一個溫飽。我覺得以前的人，一年三百六十天當中，大概忙上一半就可以過得很好，現在我們三百六十天，天天忙還不夠。以前的人忙通常稍微忙一點就行了，現在人忙，一天要十幾個小時還不夠，上班忙完了下班還要忙，腦筋還是不停。所以實在很難講，到底是什麼樣，因此專門修學佛法的那些，這些了不起的大善知識，就特別說明，

現在這個時代是第九無暇，也說明我們現在學佛真是難。也許這樣，既然這樣難那就不要學了，不。他有個特點，假定我們真正懂得了這個好好的佛法，雖然說學佛是極端的困難，假定我們懂得這個特點以後，善巧的運用，這個時代對我們，就是另外一個叫“時大”，大就是很大的，這個大字是好字來講，就是現在這個時代，對我們是個大好機會，為什麼這樣講？因為佛法當中，有一個特別的原則，說我們根據這佛法來去做，這個原則，是通於所有世間的。以前我們的錯誤，慢慢的把它凈除，我們須要真正的建立，這個新的知識要慢慢的增長，要做這種事情要利用機會，這個機會我想大家都懂得，那麼這件事情，佛法特別講的就是，如果受用的人越多，你產生的效果就更好。我們不妨這樣說，比如現在商業時代，一個產品需要的人越多，銷路越好，我這個生意越好，賺的越多。現在我努力在佛法上面去做，如果這樣去做，能夠更多人受用，對我來說，我積的資糧就最大，傷害更多人我的罪障最大，現在幫忙很多人去減除這個，改善他的話，也就對於佛法當中來說，凈除罪障，集聚資糧，最好的機會，當這個時代人人被它所綁，轉身不過來，我居然能夠找到一條路，幫忙人家解決這個問題，這是非常了不起的，這是為什麼現在我周圍有很多同學，我跟他們建議，依照著佛法，把佛法運用在我們周圍，不一定要出家做和尚，乃至於必須依靠在家的身份。如果我們不能好好的善巧的了解，就算懂得了佛法，第九無暇也難克服。但如果我們真正了解了佛法，照著有圓滿次第的佛法，好好去做，我們反過來，卻把這種惡劣的時代，變成個最大的一個很好的機會。

上面簡單的說明暇滿的特點，除了這個以外呢？現在我們要想好好的利用，仍就從這兩方面來談，前面我們說，依止善知識非常重要，依止善知識，自己須要這幾種條件，這個是比較簡單扼要的說明，我們更深一層去談呢？第一個我們以什麼樣的心理，什麼樣的概念，去依止善知識。第二呢？根據這種概念應該怎麼做法，換句話說，是我們的內心當中，調整我們的心理，這一點對我們眼前是非常重要。我舉一個簡單的事實做比喻，中國古代對於老師非常尊敬，所以中國人說“天地君親師”，所以我們稱尊師重道。現代人不是，現代人感覺老師一個教書匠，好像木匠、泥水匠一樣，乃至於到後來他來教我，他因為賺我的錢，所以覺得是這樣的。這種心理不妥當，這個有很多重要的原因在，內心當中，我們應該有一種轉變。根據《華嚴經》上面講的，開出來的條件非常多，特別是華嚴入法界品，善財童子五十三參，參到後來，德生童子有德童女這兩位，這都是大菩薩，就告訴他依止善知識應該怎麼樣，怎麼樣？

第一個開頭的叫孝子心，這裡現在把他濃縮起來，最重要的分成四個大項，九種狀態。簡單的說一下孝子心，孝子心什麼個狀態呢？凡是真正孝順的孝子，他心裏一直想，父母要他怎麼做，他一定會照著父母的做，他不會我要怎麼做，這種狀態跟現代的整個社會是不太一樣的。現在社會上究竟怎麼，我也不太清楚，不過父母辛辛苦苦的帶孩子，經常聽得見父母說，忙了一生還不是為了孩子，好像父母是為了孩子，可是這個孩子，有一個階段叛逆時期，好像這是當然的。到底怎麼樣我也不懂，不過拿佛法來說，這種狀態是可以避免，而且應該避免。假定小孩子本來就是這樣，那等他不叛逆時再來談佛法，那麼現在這裡的孝子心，是要這樣的條件，進一步我們問為什麼要這樣，因為拿現在這個時代來談，這件事情好像有點說不通，那當然拿我們的科學，偏向於這一方面來說，你在這個角度上面去看，可以。可是我們不妨從另外一個角度上去看，那就不太一樣，。我前面舉過一個例子，海倫凱勒的故事，大家就很清楚。她住在一個完全黑暗的世界裏邊，要從老師那裏得到，如果自己的意見不放棄，老師的概念能傳到你的手上嗎？不可能，所以你必須完全放棄了，要揣摩他，然後她也會講話，他並不是聽見，她用她的手摸老師的發音狀態，她必須完完全全揣摩老師怎麼講，用這種方法才能夠表達，這個意思就是這樣。我們仔細去看，佛法必須放掉我們自己才去學。另外還有一本好書，我常常願意介紹《射藝中之禪》，我前兩天講過那個故事，對吧，如果這個德國人不能放下自己的想法身段，他能不能練到他老師的絕藝，他永遠不可能。他就說：“老師的兩箭不但射中了靶子，也射中了我的心。”他本來老是放不下，被老師一射好呀，我死心塌地，那個就是充分說明孝子心，第一個是孝子心。這個特點說明什麼呢？就是一定要放掉我，也就是上次講的，絕對不能學我，應該學老師，現在這個老師，告訴我們的就是學佛，這是第一個狀態第一個心。

第二個狀態跟這個老師學，是非常辛苦的事情，如果你學得覺得太辛苦了，不想學了，這個不行，所以要有很堅固的意志，經上面告訴我們，這個叫金剛心。金剛是什麼，金剛是所有物體當中最硬的東西，它能夠破一切東西，而不被一切東西所破。所以我們現在跟著善知識學，不被一切所動，而要能破掉眼前外面對我們的一切障礙，我們才學得上去，這是第二個條件。

第三個條件，是大地心，就是我們要承受老師的教誡，學了以後呢？因為佛法不但理論上面要學很多東西，學了以後還要照著去實踐，我們內心當中應該有這種承擔願意學的心，內心當中有堅強的意志，要願意學好，像佛一樣要負擔各式各樣學習的困難。為什麼叫大地心呢？這個負擔的心要像地一樣，別的東西他壓壓會壓垮，房子會垮掉，我們人當然會垮，鋼鐵也會垮，可是大地永遠不會垮，你怎麼壓上去，它不會垮，這個特點，我們也應該把握住，再下面呢？負擔了以後怎麼辦呢？負擔了以後有幾樣東西，那就是說那個真的照著去，一步一步去實踐 。

第四個叫鐵圍山，是佛經當中說的故事。說這個山，不管你產生什麼狀態，這個鐵圍山不會動的，當我們去做這件事情，不管任何受了很多苦惱絕對不會動搖。

再下面，就世間的傭人這樣的心，傭人就是告訴你什麼髒東西你要去做，那真正我們去跟老師的時候，要去掉傲慢心，這樣。我們不管做什麼事情，因為跟著老師被老師呵斥，或者什麼，不要覺得慚愧，不要覺得懷疑，下面呢？

另個一個叫除穢人，比如現在下水道大小便，他就專門幫忙清理這個東西，都是處理髒東西的，就這樣，特別是印度，因為佛出世在印度，處理這種事情，這種人的身份都有比較下賤，我們現在覺得很高貴，為什麼呢？這個心裏面那個傲慢的心要拿掉，在真正善知識前你就很謙卑，佛門當中有一句話，“我慢高山，法水不入”，自己覺得很神氣，很高，就像高山一樣下了水，那山上的水都流掉了，這樣，一定在山上洼裏，那水蓄在那裏，意思就是說，我們心裏很謙卑，不管什麼東西，我們能夠承受它。

再下面呢？就像車，車能夠載任何東西，所以換句話，這個自己的善知識告訴我們，要我們做的事情不怕難，我們都勇於承擔，像我們搬一樣東西覺得很重，放在車子上的東西不會覺得重，要有這種心態。還有如犬心，這個並不是真的像做狗呀，說事實上有的時候，會來責備我們一樣，可是我們了解到，真正夠善知識，他真正的用心，他是幫我們忙，在特別的情況之下，他用這種責罵的態度，但是他心是心，這個我們要了解。所以我們看那狗，那個主人不管他罵，罵完了怕怕的躲在那裏，罵完了搖搖尾巴又過來了。所以如果說，諸位真正去看那個經典，比如《華嚴》上面很說明這個，善財童子五十三參，我就特別歡喜藏傳有本書，叫做《密勒巴尊者傳》，這個裏面就充分說明，一個弟子跟老師學，他那心邊的九心，是完全具足。

那麼最後一個如船心，那個船跟車有什麼不一樣呢？這個車是有路的，船沒有什麼路，在海裏面，哪都可以走。所以這師長告訴我們的事情，也就是給我們的擔子，不管你朝那個方向做東西，我總會去做，從不厭煩。

前面講這四個條件，第一個親近善知識，需要以老師的意見為意見，放掉我自己的意見，才會體會得到，當你體會到的時候，正好一步一步的來，慢慢的改掉它，這種心態要強到什麼呢？強到像金剛一樣，我願意學佛的心態，可以擋住一切，而不會被小小的境界所擋住。有了這樣的心態，願意去承擔老師交待我的所有東西，他告訴我的理論我要學，學會了我要去實踐，我願意去做，這樣負擔他的事情，那麼負擔他的事情，真正去做的時候，分下面這幾樣次第，這個內心當中要有這種準備，現在並不是說，我一口氣準備好了，去親近善知識，我們要了解，有了這樣的認識，去親近善知識的時候，在不斷的親近當中，不斷的練習當中，這種能力會提升，當我們這個能力提升的時候，這個人在不斷的增長，那麼現在這個內心當中，有了這樣的認識以後，我們怎麼去做呢？

它這個裏邊又告訴我們幾樣東西，這都是真正修學佛法，我們必須應該知道的，真正照著老師告訴我們的道理去做了，兩樣東西非常重要，第一個對老師要信心加強，平常講我們信了，可是當我們拿這個十圓滿當中的信處中，這標準衡量，對不起，不夠，佛經上很明確的告訴我們，不要你百分之百的圓滿，本來這樣東西都是學習的，等到你真正跟到老師了以後，第一件事情，要學習增長你的信心，對信老師，這個分兩個方面來講，你信的時候你有一個標準，拿佛法來衡準老師，拿老師告訴你的佛法，兩個互相比較，所以我們為什麼佛門當中稱法師，法師，他是老師，他這個老師自己是依法能夠修行而增長的，我現在從他那個地方修學佛法，所以這個老師，以法的標準來衡準，可是這個法不透過這個老師，是沒辦法真正使我們學到的。你懂得了這個特點，要曉得對老師要生起信心，在這裡有二點我們應該注意的地方，平常我們對佛門當中來特別的強調，說他夠條件，那我相信他，他現在條件不夠，那我怎麼相信他呢？有人會這麼說，現在有一個實際上的問題，說他夠不夠條件，可能夠可能不夠，你怎麼曉得他夠，怎麼曉得他不夠，是不是要一個衡準尺來衡準他，假定你條件不夠，你能衡他嗎？不能衡準。現在既然你要學的東西，跟他學，那表示你比他差，你比他差，你能衡準嗎？這是一個很現實的問題。

因此在剛開始的時候，我們應該這樣的想，就是說我們先相信他，我們並不僅僅是依靠了這個善知識就夠，善知識一定要講，一定的法，這個法本身呢？就是佛告訴我們的，所以在講的內涵，可以反復的來校正，這樣的校正以後，自然而然我們會產生，比較完整的一個認識，然後為了對他的信心起見，我們還要強調一點，觀他的功，念他的恩，人與人之間相處，當你看見這人對你有功有恩，你就想到其他的，沒有什麼問題，反過來，你很容易觀過念怨，你跟著他一天到晚觀過念怨，你心裏一天到晚嘀咕，你怎麼能夠跟他學呢？所以簡單的來說，這個內心當中，我們要真正這個條件，整個的來說，要對他有信心，不斷的觀他對我們的恩，功就是他告訴我們，沒有這個我們是不可能思，這是我們這一次要講的簡單的內涵，好，今天就到這兒為止。


學佛次第講座 第六講

第六講 應學道次
已具學習條件，應學些什麼？

學佛次第講座
上日下常法師主講

今天我們接下去講第六講，第六講說我們應該學習什麼？那前面不是已經說了學佛嗎？那麼為什麼又要談這個問題呢？我把整個的這個前面來龍去脈簡單的了解一下。透過頭上面三次，一、二、三、經過了這樣的嚴密的選擇以後，我們應該覺得學佛，怎樣才能夠從根本上面解決，我們真正想解決的人生，一切問題，可是問題來了，我們有這個願望，可是我們有沒有這個能力，達到我們希望達到的這個願望呢？沒有。我們人人希望過最好的日子，希望最有學問，並不說是我有這個希望，事情就能出現，因此要獲得這個能力上頭，就還有一些條件，那我們說要學，要學佛。那麼這個第四，第五兩講呢？最主要的就是，要想你學你該學的東西，首先必須要把學這樣東西的障礙拿掉，就這樣這是一個非常重要的原則。我們用一個現在大家共同認識的比喻來說，我們現在覺得，希望最好的要去唸書，因為要去唸書，所以必須要找最好的學校，最好的老師，問題是有了這樣的學校，你夠不夠資格去上這個學校？因此在這個地方啊，前面的第四、第五兩講的真正重要的關鍵就在這裡。

那這樣可以避免兩種我們常犯的錯誤：一個是自以為是，我們稱它為學我；一個是閉門造車。我們有一句俗話常講的，“不依規矩不能成方圓”，同樣的不依師匠，師就是老師，匠就是一個名匠，你不能出人才，學不成才，這是一個非常重要的。現在我們要學是佛，而前面有二、三兩講，這個學佛的內涵，比之於科學遠遠超越。居然連世間的標準都達不到，能學嗎？那當然不行，那麼現在呢？同樣我們曉得了，喔！說我們必須要求知識，必須要好好的唸書，那麼眼前呢？我們必須經過這樣的，好好的深入，那麼才不浪費自己的努力，說我能夠做這樣好好的準備，考上這麼一所好學校，考上這所好學校的時候，並不表示你已經是個學士，或者是一個博士，還必須在這個地方，好好的下一番苦功，那麼把這個裏邊要學的東西學好，那個時候才是，所以這個地方，現在我們談，那麼要學些什麼？

這個地方特別指出來，應該學《菩提道次第論》。這本題目叫《應學道次》。我們要達到這個無上菩提，是要經過一番努力的修行，相當於說，我們要達到目的地，要經過一個漫長的一條道路，那麼這個道路是有它的次第，無誤層層深入的，那麼菩提呢？就是覺悟，從凡夫到覺悟，這個也是前面說過的，從我們雜亂的這個認識的心識，怎麼凈化了以後，變成功更純粹的絕對的智慧，也就是說從迷到覺這條道路這樣的次第，這個次第有一個完整的說明論，就是說明，那麼唯有這樣，我們才能夠這樣的學到我們應該學的，才能夠學好我們所想學的，這個是非常重要的，才能夠將整個佛法圓滿無缺的學好。

平常我們在佛門當中，有一句非常重要的一個指示，我們應該對於我們該學的，佛門當中“總別相”。這個是華嚴六相門當中，最重要的一個基本概念，所以“總別相”，這個總別相了解了以後，我們才能夠依次步步深入。否則的話，要想在我們短短的一生當中，然後呢，面對這個無限深廣的佛法大海，根本找不到下手處，就是平常我們說望洋興嘆。大家覺得佛法好，很羨慕。但是不得其門而入，因此我們現在對這個地方，怎麼進去的這個總別相，先簡單的說明一下，使我們對這件事情，有一個基本認識。我們平常說“總”，所謂“總”，實際上總呢？就是一個整體，一個完整的整體，比如我們講一棟大樓，這樣這個建築師畫出來，然後你看，啊！這很美的一棟大樓，那麼這個是它的總相，那麼這個總相也就是它那個整個完整的整體，那麼整體裏邊，它是由做成功這個整體的個別內涵，那就是它個別的一步一步，應該有它必然的次第，一步一步的完成。

所以在這種狀態當中，這個總別之間，有它這樣一個密不可少的關係，談起來說，“總相”，“別相”。好比說兩件事情，實際上任何一件事情，它是必不可少的，好像科學上面，有一個名字叫宏觀跟微觀之間的關係，我不曉得，我揣摩揣摩看，不曉得對不對，如果說錯的話，請你們各位來指正。那這個因為宏觀，微觀，那個是從西方引進來的，我這概念當中，好像所謂叫macro,micro這兩樣東西對吧！這並不是說一個我學那個天文的，這個叫“巨觀”或者叫“寵觀”，不是，任何一件事情，從它的整體來看，那個叫macro但是怎麼去完成它呢？那就它的局部一步一步要去做，那平常我們就說，比如談一個人嘛，他這個人做事情，倒是蠻有頭腦，蠻精細，很認真的去做，可是他不懂得整體的概念的話，這個人不能就為一個格局，沒有什麼格局就這樣，或者我們另外舉一個比喻來說，在個大公司裏面，他蠻勤勤懇懇的做，他只能做一個小職員，或者部分的一個職員而己，所以他不可能掌握全局的，當然他不是老闆，乃至於不可能被老闆提升為一個總經理，所以一個老闆也好，總經理也好，他必須要能夠掌握全局，這個掌握全局，我們稱它為總相，反過來說呢？

你能夠看見事情的整體，說有宏觀，可是啊，如何完成你這個深遠的目標，它怎樣一步一步次第無誤的上去，縱向的橫向的配合，這個沒有的話，儘管你有一個很大的格局，還是不成氣候。因此呢？佛法當中對我們來說，我們真正要想學進去，也同樣的非常重要，要把握住這樣的內涵，那現在我們要學的這個道次第，在這個基本觀念上面，要把握得非常完整，不管是我們剛才說的一個大樓，這樣，其實事無巨細，不管是大的也好，大樓外面的外表很好，可是裏面呢？當然你一定要說，啊，這個是會議廳，剛進去的應該是什麼，不管是你做哪一項事情，沒有一個例外，比如說我們今天，這樣的一個法會，那法會的話，說有人願意聽，然後呢？有人能夠講，根據這樣的條件，對於聽眾，你能夠提供他些什麼，然後在什麼地方，這個是不是，都是組成功這樣的一個整體，必須要的內涵，所以如果我們仔細去看的話，那其實事無大小，都有這樣的總別相，現在一點小事情，本來無關緊要，我們日常生活當中，處處都是可以不談，現在這樣完整的一個佛道次第，居然我們不要這些東西，就是茫茫然的摸進去，有這個可能，會學得好嗎？這個所以說，真正我們要去學的時候，這個對我們來說，是非常重要。

既然我們了解了這個，那麼請問，我們要學的這個菩提道次第論有些什麼內容呢？這些內容，我們從兩個角度去看它。第一個呢？先談這個論的內容，另外一個談造這個論的作者。

我們先簡單的談一下，為什麼要分成這兩個呢？有一個前提，我們現在去學這個佛法的人，對於佛法來說是外行，因此今天，你是一個外行要去選的話，你怎麼能夠辨別它的是非真偽，雖然細部的，是非真偽很難辨別，但是初步的，我們卻有共同的客觀標準，所以在平常我們呢？談造論，對於作者很重視的原因，我可以舉一個很簡單的比喻，比如我們圈內，現在經常成功的，人家說王永慶，喔，大家說沒問題，因為他的確經營的事業，經營得非常成功，而且很認真，那另外一個小公司，名不見經傳的你願意選哪一個。這世間無有例外，所以同樣的，造成這個論的作者，是一個重要的關鍵。那麼其次呢？造這個論的作者就是他本身做很多事業，拿世間來說也是一樣，佛法來說，他指導各式各樣的人，講各式各樣的法，那麼這個儘管是造論的人或者他自己本身，有很高圓滿的成就，說了這麼多法，你選他法當中的哪一個呢？因此對於這個作者，卡定了以後，他所講的法的內涵，我們同樣的要加以做一個很正確的選擇。因此另外一部份就談論，我們學的論的內容。

我們現在先把該學的《菩提道次第論》這個內容講一下，在我們學佛的整個過程當中，原則上面，我們必須應該學的哪一個，然後呢，看看這部論是不是滿足了這個條件，而這個論的內涵，應該分三大部份來說明它，第一個是應該他包含一切佛法的精要，這個一點也不能遺漏，這是根本。這樣，那我們就說，既然佛講的根本的話，那學佛的經就可以了，為什麼要學論呢？我當年也是這樣，那個佛是最了不起的，現在我們學佛的話，當然學佛的經，論是菩薩造的，佛講的是經，現在你不學佛的經，卻講次要的菩薩造的論，這個說不過去。我當年始終在這個問題上面卡住了很多年，那到後來非常幸運的，遇見了真正的好老師，而自己也並沒有很固執，固執自己的成見，否則今天啊，在佛法當中雖然出了家，還是個門外漢。那麼，我在這個地方簡單的說明一下。首先我們就是以佛親口告訴我們的經來說，他有一句很有名的名言，他說跟阿難尊者說：說我啊，已經講過的經，現在我們看看，那個佛經啊《三藏十二部》，啊，好多好多，可是佛怎麼講的，我已經講的經典啊，就像大地一樣，大地上面他用指甲挑一點點土，我真正講過的像指甲上的土，沒有講的像大地。還有這麼多沒講，儘管是講了已經這麼多，照我們一個凡夫，要想一生的精力學，學的好嗎？學不好，再說你不曉得要學哪一個好呀，有人說這個好，有人說那個好，翻開來看看，它認識你，你不認識它，那怎麼辦呢？

這已經是一個問題，我們前面已經說，如果說，沒有一個完整的認識，我們學這些東西的話，那都是望洋興嘆，其次還有一個重要的，非常重要的一個原因，佛講經他有一個基本原則，他是已經正式成就的人，所以成就的果呢，最究竟圓滿，他出來的目的啊，都是要幫助別人，要把那些眾生從苦海當中救出來，佛是絕對有這個悲心，有這個智慧，可是被救的人不一定夠這個條件。就像我們現在的大教授，那個幼稚園的學生跑了去，大學教授對他，只好跟他一起辦家家酒，那個大學教授，真的要想提你的內涵是沒辦法講的，所以佛真正講的內涵是針對著那些條件已經夠的人，而條件夠的人，是個個差別不同，所以跟這個人講這樣，跟那個人講那樣，佛經已經浩如煙海，而且他所講的對像是各個不同，我怎麼曉得這個對我相應，這個對我不相應，而他所以講成功這樣的話，因為那些人已經經過了蠻長一段修行。我舉個比喻來說，我們從這裡要到高雄去，我現在已經跑到台中，然後再下面去怎麼走不知道，然後有人告訴你怎麼走，所以他把說著清清楚楚，我現在在台北，也拿著這個話，要想去走的話，那你不曉得要走哪去了，這是有它實質上的，一個問題在，所以前面是說它困難度，現在這地方是指它實質上經的特點，因此對那個經來說，我們就算是有這樣，我們要了解那個經，經是很深的，所以那些菩薩祖師們要把那經解釋，所以叫《釋經論》，透過了解釋我們才懂，否則我們以為懂了，講完了半天講講可以，照他修不行，為什麼講完了不能修行？因為它真正講的道理，我們還是不懂，所以要透過佛菩薩消化了以後，然後呢重新組織告訴我們。針對這個別條件的需要這樣，對我們整體的來說呢？

同樣地，必須還要菩薩把整個的佛法能夠融貫了以後，他重新的把它組合，怎麼樣從凡夫下腳第一步，開始一步一步一步走到最究竟圓滿成佛的這條路去，所以菩薩造的兩種論，前面說的，針對著一部的經典，叫做《釋經論》。解釋這個佛經的這個論，另外一種論叫《宗經論》。宗是宗旨，中心宗仰的宗呀，祖宗的宗，因為這個經的整個內涵，它實實在在要告訴我們的，指出世間的真相，世間的真相是什麼？“苦集”，世間的真相是一個苦，然後為什麼有它的原因，那我們要想解決一切問題的這個狀態，所以不外乎這個幾個的特點，那個論的中心是這樣，《宗經論》呢？就把握住這基本精神，引導我們怎麼從初機進去，然後呢，步步深入，從深、廣兩個方向，漸漸的達到我們能夠走到的最後的結果，是《宗經論》，那麼我們了解了喔，所以為什麼必須學論而不是學經的原因。經要不要？要！因為這是根本，拿這個東西來互相印證，我們透過論是認識這個經，拿那個經證成這個論，這樣一方面保證不錯，一方面次第無誤，沒有錯誤，使我們凡夫能夠有下腳處，一步一步深入，達到究竟圓滿的狀態。那麼夠不夠呢？不夠。

第二個條件呢？是既然透過了這些菩薩祖師們的解釋，當然，這個菩薩祖師，是要具有幾個條件，因為佛法整個的來說，它有兩個大的支脈，我們稱這個叫“廣行”，一個叫“深見”。這兩樣東西，我們不妨這樣舉個比喻吧，比如說這一塊布，經線、緯線，這個互相的交叉，那我們造成房子的時候，鋼筋水泥，其實哪一個部份都是有這個幾個最重要的，這樣的配合起來，那麼因此在佛門當中呢？佛門的真正的中心思想是講性空緣起。這樣對那個緣起的重重無盡緣起，這方面特別的宣說的，我們稱它為廣般若，這個般若就是智慧啊，所以深廣、無暇的這個重重關係，然後呢對它那個空性的特徵叫深般若，那是佛傳下來是兩個大弟子，然後呢？這個大弟子，就是我們當來下生彌勒菩薩，他所傳的代表的那個就是廣般若。一個呢，文殊菩薩是代表智慧的，文殊菩薩更是妙，在《法華經》上面，他本來就是我們世間說的，把佛傳下來的這個深般若，那麼他們兩位再下來呢？就是印度當年最了不起的大祖師，一個是龍樹菩薩代表深般若。一個是無著菩薩代表廣般若。經過了這樣的兩位大菩薩以及這個龍樹菩薩跟那個無著菩薩這個以後呢？就是能夠把佛的最深廣無涯的內涵漸漸的有次第，然後昵？

簡單精要的告訴我們，然後稀釋了以後，使我們能夠吸收，能夠遵循著步步深入，所以你看，這個祖師的位次也很好玩，佛在世時候，佛是最究竟圓滿，能夠代表他這個精神的兩個是屬等覺菩薩跟他只差一截，我們稱為大地菩薩的初地、二地、三地、四地……十地等覺，最後呢再到妙覺，佛在世的時候，剛剛傳承兩位是等覺菩薩，到後來再傳下來，慢慢的慢慢地，很多學的人，通常我們眾生的根性條件也比較差，所以要教我們，當然也不能用這麼深廣的，所以教的老師也慢慢的這個標準放低，所以無著跟龍樹菩薩，他們的位次呢是初地菩薩，就是一個是大學，或者是研究所，研究所的話那下面就是大學了，如果是大學的他變成中學，如果中學變成小學，但是都是絕對夠標準的老師，所以第二個它這個論的內涵，一定要把這個兩個性宗，相宗，或者深般若，廣般若這個傳承要次第無誤的包含在裏面，這兩樣東西經緯線是互相交融增長的，那我們現在未法的時候，有一個很奇怪的現象，是性相二宗，本來是互相輔助交融增長，我們現在變成互相對立，像那個鋼筋水泥一樣，我們看見造房子，這東西要配合的天衣無縫，現在鋼筋放在一堆，兩個人互相吵架，說造房必須要我，你這個沒用，因此為什麼具足這兩個，不但有內容，而且有祖師，他是親自驗證告訴我們的，那是第二點。

那麼第三點呢？有了這內涵，我們學上去的人，還是有它必然的次第，所以一定要依著學上去的次第，剛開始怎麼樣，中間怎麼樣，向上如何，依照著學的人，以及引導的整個內涵，下、中、上。像我們唸書的時候，小學、中學、大學這樣的次第，亳無錯誤的引導，現在我們學的《菩提道次第論》，也具足這樣的條件，必須這個條件，是不管當年在印度，乃至於傳到我們漢地或者現在。

我要介紹給諸位《菩提道次第論》，它有幾個版本，最完整的叫做《廣論》，中間的叫《略論》，還有一個最簡單最簡略的《三要道》，這個以後再談。其次，就單單以這本論自己說，他造這個論，這個裏邊它有四點，論本身有四個特點，前面說過造論必須要滿足三個條件，那麼這本論，它自己重新組成了以後，說明有幾個特徵，這幾個特徵，我們應該了解。第一個特點是說，它是根本，能夠總攝所有一切聖教，通常我們講聖教是經、律、論。各位手上有一張單子，這個經、律、論，是互相輔助，互相無違，相互相攝，然後慢慢慢慢地漸次增上，所以它不會彼此有矛盾的，或者深淺的角度層層深入，或者從深廣兩個方向互相互融互攝，漸漸漸漸的契入，這個基本的關鍵，對我們非常重要，說來說去，它有基本的原則，讓我們了解世間的真相，世間的真相，佛告訴我們這叫苦諦，這樣這裡需要說一下，苦諦這個諦字不要忘記，不是苦是苦諦，苦跟苦諦不一樣喔，當初我自己想我學了佛，很多年以後我的老師問我，苦跟苦諦是同是異？是一樣東西還是不一樣東西？我現在不妨問問你們，你們覺得一樣不一樣？假定你們學過了，你們分辨的出來，我想了半天，苦跟苦諦到底一樣不一樣的？不敢說是，也不敢說不是，不知道嗎？

實際上不是，苦是一種感受，譬如說今天天氣很熱，覺得很難受，跌一個跟斗你覺得很痛苦，這是一種感受；苦諦不是，苦諦是把現在世間的真象指出來，這是苦諦。比如說我們現在有很多人上了毒癮，告訴他這件事情本身是一個苦事，可是上毒癮的人，他絕對否認，因為他究竟給我們帶來的痛苦，苦諦是仔細指出，世間真象的究竟狀態，諦是真實的意思。我們要了知，單單講苦，如果是這樣的話，這個佛法跑過來救我們跌了一個跟頭，要佛來給我們搓一搓說不要哭，不要哭，哪有這樣的事情啊？佛是指出世間究竟的真象，來指引我們，這樣，所以在這種狀態當中，無非是告訴我們真象，為什麼有這樣呢？有它的原因，當我們找到了原因，從根本上把它解決了，這個世間的痛苦，自然整個徹底的解決，當你徹底解決的時候，也就是說我們需要的功德，也達到相對程度的提升，如果你希望達到圓滿，應該怎麼樣，或者我們用另外一個角度去看，下個題目將要談到的，三法印跟一實相。因為這裡面，整個的涵攝這件事情，這種狀態，並不是普通三腳貓，通一點或者理論上通一點，或者好像有這麼一點功夫，這個不算，不但不算，而且佛法當中，很重視一件事情，什麼叫相似法？你完全是外行，外道來破我們破不掉，譬如人家不管怎麼說，這個佛法是啊，是不行，他根本是外道，他罵了個半天，是根本沒辦法真正的針對著問題，反過來，現在有很多人修學佛法，修學了以後把握不住重點，人家以為他修行，實際上他並沒有把握住佛法的中心，都跟著他去學，那糟了，學佛的人學錯了，所有的人將誤解了佛法，這樣佛法就毀掉了，因此這個地方所謂重視一切佛所說的經、律、論，能夠絲毫無差無違的，那不是那種相似法，這個我們一定要抉擇出來，這樣，那第二點昵？

特別是本論上面，這《菩提道次第論》上面告訴我們，它能夠告訴我們，一切的經、律、論的聖教，這些論上面都是現為教授，這個要簡單的解釋一下，教授也就是說告訴我們道理，根據這個道理，我們去思惟、觀察、接受，接受了也照著去修行，然後呢產生的效果，能夠去掉我們面對整個苦諦，而得到整個的離苦得樂，究竟安樂的狀態，簡單的說，你迷路了跑得去，人家告訴他怎麼走，向前面跑到哪，紅綠燈轉一個彎，右轉或者左轉在那裏，然後你上了高速公路，就這麼一走，就這樣。這個告訴我們的這個理論，或者是這張地圖，你可以遵循著它走下去的，為什麼我們要這樣講，現在佛法從表面上面去看，好像蠻興盛，講佛法的人很多，可是講完了講經說法，道理講的頭頭是道，講完了以後修行了怎麼辦？這本書不要了，只要念阿彌陀佛，只要四個字，既然多一點只要六個字，既然只要六個字，我一天到晚阿彌陀佛，阿彌陀佛，何必長篇大論，講什麼道理呢？再不然好一點說，我去參禪，參禪怎麼參，參一個說“無”這樣，我的本來面目是什麼，你全副精神貫注下去參，既然參這個東西，那麼這邊長篇大論的經，講了又有什麼用呢？

也就等於說，佛法裏面所以告訴我們，佛法真正告訴我們的是兩樣東西，一個呢？是‘教’，一個是‘證’。什麼叫教，什麼叫證呢？教是指理論，理說了以後，第一個呢？使我們對它產生真正的信仰，說這個才是我要的，透過了這個信仰才能夠擺脫我們以前種種的牽累，否則我要忙這些事情，現在我有正確的認識以後，才發現我人生真正需要的是要這個，所以轉變過來，轉變過來照著他，告訴我們引導的方式，做為我們日常生活當中行持的標準，這個叫教。然後照著去做的是修行，它會達到它要提供給我們以及正是我們所希望的這個結果。像地圖告訴你向東走，然後右轉彎，看完了地圖，你開車時，偏偏向西走向左轉彎，牛頭不對馬嘴你跑到哪去？所以這個教授是這樣，那平常我們現在末法了，不了解，總覺得經上面講講道理，真正修行不要，既然這樣，佛是一再告訴我們人生苦短，要修學佛法非常難，分秒必爭不要浪費，結果佛他自己在的時候，就跟人家長篇大論，說好了修行，修行不要了，然後呢，你們去唸唸佛，參參禪就可以了啦，佛不是就在帶著我們做一個大戲論嗎？說大戲論是佛最排斥的，這簡直開玩笑，講完了以後，修的時候說不必了，說的通嗎？我們又偏偏說，我們是佛弟子信得過佛。結果呢？

假定以剛才這個標準，佛豈不是第一個帶著我們做大戲論的人，他講的話，完全百分之百的矛盾，我們還要相信他，有這種道理嗎？所以我們不了解經，並不是經的不對，而是說，我們條件不夠，就像前面我們已經說的，為什麼不學經，而要學論的根本原因。那現在既然學論的話，這個論上面一定解決這個問題，所以說透過了這個論，讓我們去看，我們就體會得到，啊，原來千真萬確。一切經、律、論都講的現在正確的指導方向，所以透過這本論，讓我們了解所有的佛經，眼前本身就是最好的教授，這是第二點，不過有一個問題來了，它雖然是最好的教授，我們自己去摸，條件不夠摸不通，所以需要有善知識來引導，不但有善知識引導，善知識還把經重新把它扼要提出來，以我們相應的程度，重新組合告訴我們，所以雖然它是正確的教授，不透過善知識，只由我們去學的話，我們長年累月，就算是找到會花極大的浪費，花太多的時間，現在真正的找到善知識，那就很容易得到，所以它第三點，易於獲得聖者諸佛的秘密的意趣，我想這個大家，現在世間一般都有這個經驗，不管我們是那一個，要跑到那裏去也好，好老師就是上面一講，講的善知識，正確的方法，就是這裡講的這本論。這樣，所以這本論第三個特點呢？它是說易於獲得聖者的密意，這個聖者就是佛菩薩。

最後一特點叫罪行自凈，平時我們很多錯誤的地方，自然就消失掉了，這個話怎麼講呢？說我們做任何事情都是一樣，人家現在這個時代。總是希望找一個捷經，捷經有沒有呢？有人說沒有捷經，有人說有，簡單的說，不走冤枉路就是捷經，比如說，前面談的一些問題，你可以找一個過來人，我們不管稱他為佛教當中說的善知識，還是世間上面講一個好的老師，沒什麼關係，憑他自己以過來人的經驗，以及他有教學的熱忱，你跟他去學，條件夠，攤開來給你一看，幾句話解決的。你現在就要自己去摸索，長年累月，儘管你摸的出來，這兩個比起來，前者是捷經，否則你很多冤枉路要走。所以如果說有的話，就是這個，沒有別的了，當你走冤枉路的時候，犯了很多的錯誤，如果是前面這幾個條件對啦，那個過錯自然就消失掉了，就這樣，那個罪行也就是說一種錯誤，這個錯誤不但浪費我們時間，而使我們產生反效果，佛法裏面特別有不同的名字，說善跟惡來區別我們，所以根據這本論，告訴我們這樣的幾個內涵，這是我們所要學這論的內涵，這個必須是這樣的一個提供。

下面我們再把那個作者重新再來這裡檢查一下，根據經論上面說明，凡是能夠造論，也就是能夠解釋佛的這個佛經，深入內涵的很深奧，很嚴密的內涵的這些祖師菩薩需要什麼條件呢？那個是一個通則，這個通則在當年印度，它有非常嚴密的通則，就像我們現在要做一個大學教授，你要有些什麼？通過幾個關口要那些，這樣一來，具足三個條件當中任何一個就可以了。

第一個叫博通五明，這是印度當年做學問的說，明就是明白，普通一般人對這個東西都不清楚。印度話叫班智達，班帝達，拿我們現在來說是博士，最好的。應該了解內明，醫方明，工巧明，還有聲明，因明。這五樣東西就不細說了。內明就是專門講佛法，是內在的，可是這個佛法，是一定不離開世間的，我們面對的一切，所以其他的四明，比如說，我們世間的這些的輔助條件，就像我們現在說要想唸書，要想學什麼東西，前面必須小學、中學，學很多這個基本的必修課，有了這個工具，你才能夠深入要做學問的課堂，這個五樣東西，在印度當年來說已經涵蓋了整個我們面對這個世間的一切，博通，不是說我馬馬虎虎，稍微了解的三腳貓，要很廣博非常善巧，當然具足這個條件夠了。

第二個呢？還要另外一種條件是這樣，你要得到這個真實的教授，所謂這個教授就是心要，這個教授怎麼來的呢？從佛世尊傳下來，中間完全沒斷過，禪宗很重視這個，大迦葉尊者傳佛心要，他很講究傳承，一代一代祖師，師師相授，這個老師傳給弟子，這個弟子像老師一樣，懂得親自修行驗證，夠了條件再要造一個夠條件的弟子，條件不夠的弟子傳了也沒有用，再一代一代的傳下去，要沒斷。換句話說，他學到的東西，是正是佛法告訴的絲毫無差，要具有這個條件。

第三個條件呢？就是你修行，修行了親能夠見佛菩薩，見到佛菩薩以後，希望造論的要佛菩薩允可，佛菩薩告訴你，對，你造的沒錯，你可以或者你已經夠條件寫了，要這三種條件有一樣就可以。

現在這個本論的作者，這三個都具足，現在我們想想看，這三個具足了，也就是說明他要解釋佛菩薩的內涵，佛菩薩說你不但可以，你現在造的絲毫無錯，就等於說佛菩薩親自造的。因為要造的內涵，是用語言、文字，我們面對一切來表達的，所以要博通五明，他要真正指示的內容，確是佛的最最的精要，這是佛傳下來的教授，沒有斷掉。現在造這個論的祖師具足這三個條件。那現在呢？造成論的作者是誰呢？

那麼直接從《菩提道次第廣論》來說是宗喀巴大師，這個傳承中從哪來的，上面要把他一脈相承的傳承簡單說一下，我就提出兩位祖師，除了這位宗咯巴大師以外，另外還有一位是阿底峽尊者，阿底峽尊者是印度人，宗咯巴大師是西藏人，或者我們說宗咯巴大師是青海人，不過他是藏族，在西寧附近，小的時候就到西藏去，一生都在西藏，這兩位大師的一生的事跡簡單說明一下，來證成造論的作者，夠這樣的條件，如果說諸位對這個有興趣，或真的想深入，這兩位大師的傳紀值得我們看一下。傳紀裏面也隱隱約約的告訴了我們，修學應該採取什麼樣的態度，以及學哪些東西，那麼這個呢？我們這裡有送，一本《阿底峽尊者傳》，一本是《宗咯巴大師傳》。

我現在這裡先把《阿底峽尊者傳》這個內涵，簡單說一下。阿底峽尊者是印度人，這本書傳紀上面，分三部分敘說他一生的事跡，第一部份說他真正的出生圓滿；第二部份他自己修行的結果；第三部分弘法幫助人家。我們現在修學佛法，講佛菩薩都是說自利利人。是這樣，從他的事業來說，是必須幫助別人，可是他所以能夠這樣，必須自己有所成就，那麼平常我們一般來講，這個就夠了嘛，所以我們民間有一句傳說，英雄不論出身低，好像何必講出身如何呢？這是世間看的，佛法不然，佛法告訴我們，人身是無限無限的相續，要想學好真正的佛法，如果沒有宿生的深厚的基礎，短短的一生很難學得好，如果我們真的透過這個佛法去看，這個無限的人生當中，真正的佛菩薩帶頭，那都是已經前面走過很多生，走的很高很高，所以他一開頭的出生的背景，就遠比常人來的高，我們必須從這個角度去看，才懂得為什麼佛法的傳紀當中，要把出生寫出來，現在有很多人，往往不了解這個特點，所以往往就說，那他本身就是個普通人，你何必一完要捧得他很高呢？

這是一種誤解，我順便講一下，傳紀上面說，他出生的地方是東印度一個大國王子，一個非常大的大國，國勢強盛，非常富庶，人才鼎盛，在這種情況之下，他出身背景是非常好的，他是個王子，就是說在這種情況之下，他具有一個條件，貴，貴在佛法當中特別說明什麼因感得貴，有很多人這個身份很貴，身份很高，腦筋很笨，這個就沒有用了。所以他腦筋是絕頂的聰明，然後這個人，腦筋絕頂聰明做壞事，他又不是。從小就有非常強烈的跟佛法相應的這種德行，我們可以從這個地方去看，這裡面我只舉一個很小的故事來說明一下，他是一個王子，又絕頂聰明，父母從小就看好，希望把王位傳給他，但他從小就不歡喜世間，後來去學佛，父母不放他，他裝瘋，結果父母感覺他瘋掉了也沒辦法，明明曉得他是裝瘋，只好就讓他去。腦筋聰明也舉一個例子，在印度當年做學問，有一樣東西很重視，因明，因明就是種邏輯思，相當於我們現在所學的邏輯，它是重視辯論的。就這樣，平常考試給你那個題目你可以，閉上眼睛細細的想，辯論不是，當對方提出一個尖銳的問題，你馬上就要回答，稍微一個答錯，對不起下面一個全盤皆輸，當年很多外道跟佛法互相論辯，就這樣他們辯勝了以後啊，有一把傘，這個是標誌，表示是辯勝，要得到幾把傘。是很不簡單很不簡單。如果我們現在來說，我不曉得有沒有互相辯的這個學問方面，像下棋，人家說幾段幾段對吧，大家互相，因為這個有個共同的標準。

當年阿底峽尊者剛剛出家的時候，跟的老師是當年印度絕頂有名的一個高人，有一個外道要跟他辯，這個外道很出色，很成名，一般的佛弟子當中，非常出色的人都辯不過他，輸給他，那一次啊，只有他那位老師最精彩，可以跟這個外道互相辯論。那天臨時，決定要辯論的時候，老師突然生病了，這個辯論是要全部精神放下去，精神不好的話，就算你條件夠，辯也辯不勝，所以很為難，他想要請假，可是人家會說你，看他辯不勝，自己故意說生病，非常為難，叫別人去那一定輸。那個時候，阿底峽尊者已經去過了，大家覺得這個還蠻好，就問阿底峽尊者，你願不願意試試看，他就冒冒然的說好，我來。大家都覺得這個傢夥真是，誰都不敢去，那麼多大上座大家都不敢去，剛剛跑得來的人，居然這初生犢兒不知虎，冒冒然居然去了。結果妙的是，他一去，把那個非常有名的大外道辯勝了。那個大外道非常奇怪，我走遍全印度，打遍天下無敵手，怎麼來一個年輕人一辯就輸得一塌糊塗呢？想不通說這個哪來的，這說明阿底峽尊者腦筋絕頂聰明，因此他那個出生背景說明他貴、富、智慧、道德，從他出生背景中說明是大有來歷，下面呢？

他自己的修行，我想這裡啊，我只能簡單的說一說，這印度除了很多各式各樣的國家啊，小國林立以外，大大小小還有印度的哲學思想是非常發達，通常佛法當中是九十六種，哇，各門各派，佛法裏邊也是一樣，大、小、性、相、顯、密，單單佛法的部派，就分成功十幾個主要的部派，彼此間大家互相對立，互相攻擊。這樣，要想真正統一是非常難非常難的。阿底峽尊者在當年，外道固然是沒有一個人敵過他。當年在印度所有的佛教各宗各派大、小、性、相、顯、密都把阿底峽尊者看成他們這部的頭，因為在印度所有的內涵，不管是理論屬於教量，行持屬於證量兩樣東西，阿底峽尊者完全通達，完全證得。這個非常不容易，非常不容易，單單憑這一點的話，當年稱他為佛陀再來，第二佛陀。然後他弘法的事業也是一樣，那麼這個弘法的事業，所謂最後利他的部份，在印度部份，在西藏部份，西藏當年佛法已經衰退了，後來經過了藏王到印度把阿底峽尊者請到西藏，經過幾十年全國的力量，阿底峽尊者請得去以後培育了一批人才，又經過了三百多年，那時候人才樹立起來。通常我們說百年樹人。的確不簡單啊！

經過了這麼長的穩定培養了，到宗咯巴大師時代，又出來一個絕頂的頂端人物，那就是宗咯巴大師，宗咯巴大師的整個內涵。我在這裡不細說，大致的情況也是如此，他出生的背景是非常了不起，一樣的遍學，西藏當時所有各宗各派的不管學說也好，修行驗證也好，儘管當年他們稱他為新葛當派。阿底峽尊者到了印度以後，人家稱他這一派為葛當派，他那個傳承都從這邊過來的。他能夠涵攝當年所有的心得，照理說，凡是新的一派，都是不容易站立。他新的起來以後不但站立，而且後來漸漸變成西藏啊極大部份百分之八十以上，都是他那一派的派系。他這個派，人家說能夠涵蓋所有的佛法真正精要的內涵。因此說不管是他的自行，他的利人方面，都達到這樣究竟圓滿的狀態。


學佛次第講座 第七講

第七講 佛法的法印
三法印與一實相印

學佛次第講座
上日下常法師主講

今天我們繼續下去，開始講第七講。第七講，叫佛法的法印，大家可以看參考的資料，這裡面共講重要的兩個概念。一個講一實相印，另外一個叫三法印，這裡邊有一樣東西蠻重要的，談到這個佛法的真正內涵，特別是一實相印，大乘基本的理念。二諦：一個叫勝義諦；一個叫世俗諦。參考資科上面會有，我們一路上面下來，從現在的人生現實問題上面，然後談到必須以教育來改善提升我們。因此，我們從教育上面談到科學，從科學進一步談到佛法，談到學佛法，我們必須以什麼樣的內、外條件。在這樣具足條件之下所學的，這不是普通一般的佛法，平常我們講的結緣式的，大家有一個機會結個緣，以後碰巧的時候大家再來啦，實際上，像我們這樣嚴密的次第，一步一步上來，當然不是說碰巧以後再說，是眼前就希望照著它能夠受用，也就是可以實質上面幫助我們，改善我們身心兩方面，乃至於究竟地解決一切問題，我們就必須要學道次第，從總別兩個方向談，那麼這個道次第呢？我是特別推薦一本書《菩提道次第論》。

今天要講的呢？就是站在整個佛法的整體，總別兩個方向談，總相是站在哪一個角度呢？就是我們所求的這個目標來說，我們普通是一個凡夫，我們希望究竟離苦得樂，總體的內涵，就是無上菩提，就是佛陀，這也是一種方法，或者他之所以成為佛陀，之所以成為佛陀而跟世人不一樣的根本的原因，我們世人，是用我們眼前的所謂心識，不管你聰明也好，笨也好，我們這個認識作用，本身是有問題，而佛陀本身，這個認識的心識，透過了正確的主法，徹底凈化的，因此這種認識，凈化了這個認識以後，所創造的他，這個世界跟我們不一樣，那麼我們為求這一點，我們說這個是一切智智，那今天我們用的三法印，是另外一種角度或者一實相印就是法印，是用另外一種角度來談那個總相。

首先說一下，為什麼我們不用前面兩種而用這個法印呢？原因是現在這個世界，是一個邪見充滿的世界，錯誤的跟佛法不相應，在這種不相應的當中，有一樣東西是對學佛的佛弟子來說最注意的，叫做相似。他如果跟你完全對立的，那沒關係，也許他完全不接受，可是他沒有辦法真正破壞，佛法當中最可怕的一種，是破壞的叫做相似法，好像跟你一樣，實際上他的內容不一樣，因此人家不信佛，根本就是說我不相信，但他確實承認有這樣東西在，他今天說相似法那種人，他覺得我就是佛法，然後不管相信不相信，以為這個就是佛法。大家把佛法正確面貌，透過這一種被這種人染污了。以後錯掉了，我們稱它為叫附佛外道。他是一個外道根本不是佛法，但是他裝的一附學佛法的面貌，在這種情況之下，為了易於分別他，然後呢？

我們今天用法印這個角度來談總相，早一陣子，我曾經在向各位同學介紹中說，怎麼以三法印來鑒別，嚴密的來辨別，什麼才是佛法？什麼是外道？這裡有一個問題，你講三法印，附佛外道的，他也講三印法，大家講的一樣，就是說你比如講得很好，他也把你講的錄音帶也去背熟了，也講一套，那你怎麼分辨得出來呢？所以說，對佛法有正確認識的人，單單講還不行，而且你要照著去實踐。如果拿這個標準去衡量，他狐狸尾巴就沒有地方可以隱藏，附佛外道一定能夠分辨得出來。因此今天同樣講總相的時候，是以法印來說明，所以這個特點，必須要把下面幾講，第七講是總相，法印，第八以下，從皈依一直到最後結束的時候，跟這個總相相應的別相。

下面我就是簡單的把這個法印，法印呢？我們通常有兩種說法，一個就大乘來說的，一實相印。平常中國人或者漢地，說三法印是小乘，真正的內涵不是，它究竟達到究竟狀態，那就是一實相印，可是我們進入的次第，是遵照著三法印，所以這個三法印是三乘的共法，不管是大、小、中這樣。所以今天把這個實相印跟三法印都簡單地說明一下。首先我先在這裡談一下，這個什麼叫印？又什麼叫法印？又什麼叫實相印跟三法印？印，平常我們說印經印章，我們拿著印來鑒別真偽，這第一個，真的假的，還有如果你證得了，佛法所告訴我們的印，法印你親自驗證以後，有什麼功效呢？我們就在三界之內通行無阻，平常我們三界，所謂欲界，色界，無色界。欲界就是我們現在所處的這個世界，天上再高的叫色界天，最高一層叫無色界天，他雖然在天上面，實際上他還是在生死輪迴當中，假定說我們透過佛法的認識，理解照著修行徹底驗證了以後，那我們不再被三界所困，就在這個裏邊能夠世出世間通行無阻，因此我們這樣的印叫做法印。那麼當然，這個法到底講些什麼，佛法裏面所謂的法，就是指所有的宇宙間的一切現象，包括抽象的，以及實質的，都稱它為法，也就是說，我們根據我們的認識心靈，能夠認識的所有對象。

一般來說，實際上，現在這個法還要廣泛，那麼我們認識對象的這個，說對象固然是法，我們能認識對象的那個心，心識還是佛。佛法我們分它有為法，無為法。因為我們這個人，不但人所有的一切有情，對這個法的認識，以及對它的想法，是一千差萬別，個個不同，現在呢請問，以佛正確的了解，正確地了解世間真象的，那位究竟圓滿的覺悟者，都有這些現象是怎麼看法的。為什麼要談這個問題？不是我們要學佛法嗎？就說我們看見的是這樣的，那麼世尊看見是什麼樣呢？因此在這個地方，告訴我們叫法印，說佛看這件事情是這樣的，那現在我們來看一看，佛告訴我們很有趣，非常有趣的一個現象，說我們眼前看見的，各式各樣千變萬化，無窮無盡的這些法，萬事萬物，這是什麼，只有一個相，我們明明不是看見很多嗎？什麼相，無相，沒有的，根本沒有這樣東西。

因此在這個裏邊，我們看這個參考表上面，有《法華經》上面，“諸法從本來，常自寂滅相。佛子行道已，來世得作佛。”‘諸法’就是所有的這些東西，本來從它自己的本來面貌去看寂滅相，現在這個‘寂滅相’，下面等一下解釋，這是比較難以了解的，不過我們現在眼睛看，看不見的，佛告訴我們，信得也就是了，要怎麼樣才能夠看見呢？說‘佛子行道已’，你也聽到了這個道理，你覺得對，你願意照著去做，照著這樣去做叫做行，照著這個道理去做，最後你也能夠象佛一樣，完全正確認識這個世界，那時候你會看見，原來世間的萬事萬物，無相就是一個相，它雖然是無相，卻是有千變萬化。

下面這個《無量義經》，這是法華三經，是佛出世到最後說的，最究竟圓滿的大法，《無量義經》上講：“無量義從一法生，一法即是無相，如是無相名為實相”。這個‘無量義’是千變萬化各式各樣，這個各式各樣我們世俗上面去看，是千變萬化，世俗上面看是千真萬確，這佛法有個專門名詞叫俗諦，也就是世俗上面看是真實的，那這個的確有它各式各樣的內涵，但是這個各式各樣的東西，只有從一樣東西生起來，‘一法即是無相’，那有什麼呢？就是什麼都沒有，這個對我們是很難體會得到的，而這個是所有萬事萬物的真實的相狀，所以‘如是無相名為實相’，這樣的原來什麼都沒有，這是它真實的行相，所以它下面有解釋，不管我們現在苦空無常，或者我們不願意苦，我們以為常的，常樂我盡，常樂我盡就是相反，就是跟苦空無常相反的。佛告訴我們這樣，我們看見的就是說，恒常不變蠻快樂的一個我。諸如此類不管是大是小，不管是生是滅，所有的一切無相，沒有，實在沒有，所以說法性法相本來空寂，不管是他行相方面，法的行相，以及他的本質方面，他本來就是空無所有這樣，因為空無所有，所以寂然不動，它本來就沒有嘛，也沒有來，也沒有去，也沒有出，也沒有沒，這個是無量義經上頭的，那談到這地方，就有問題來了，說這個我們明明看見眼前的所有這些東西到底這是什麼？這個需要解釋一下，我們眼前看見的，剛才說這個桌子，這些東西，佛法來說一相無相。那麼，請問科學怎麼說？科學也告訴我們，這我們看見的說這個是桌子，這個是什麼啊！

實際上不是，這是一群能，以很高的速度不斷的在流轉，這是我們大家信得過的，那這個說明什麼？前面我們講佛法，講無相，我們不能接受，可是科學的話，我們就是心安理得的覺得是當然的。第一個就證明的我們眼前眼睛看得見的，我們身體所感觸到的東西，的確不一定像我們看見的東西所存在，但是它並不是沒有，它是看這種功效的，因此在佛法裏面，特別關於這些事情啊，就分兩點來說，一個叫勝義諦或者叫真諦，諦，就是真實的，就是以聖人的眼光來看，它是真實狀態，所以我們叫勝義諦或者叫真諦，還有一種呢叫世俗諦，就是拿我們世俗的眼光去看，那麼這個世俗的眼光是怎麼一回事情呢？世俗的眼光就是以我們的心識所認知的相對世界，所謂相對世界對應于我們身、心，正常人、一般人，大家都能夠感覺得到的。這個情況來說，這個相對的現象，這個現象是有的，所以叫俗諦。這樣，那我們除了這個，我們不妨說電影，科學是我們信得過，我們很少人看見，至少我從來沒看見過，這電影我想大家都看過，明明這個電影也是個銀幕，在還沒有放的時候，你看白白的什麼都沒有，等到電影一放的話，那上面是千變萬化，那我們很清楚明白這個東西，只是相對應于我們這視覺當中，有這一個東西，它這銀幕上面，其實什麼都沒有，這一點就告訴我們，並不是我們看見的東西，都是真實的，因此這個情況，我們稱它為俗，世俗的，那我們現在眼睛看見的叫俗諦，那麼事實的真相，不一定就是如此，這一點我們了解了以後，進一步然後我們再談。那佛法看這些東西呢？告訴我們說，這些東西啊，實際上是，並不像我們相象當中存在的。

下面這個偈，是一個非常有名的中論啊！中論是佛門當中一位最了不起的，佛出世以後最了不起的一位大菩薩。他這個說明都可以代表佛法而正確無誤的，佛弟子能夠信得過他是絕對不會錯的，他寫的這本論，就是使我們不會弄錯，而透過他的解釋，而真正認識佛法的，看一下這個偈子：“諸佛依二諦，為眾生說法，一以世俗諦，二第一義諦。”第一個呢？以世俗諦，眾生就是告訴我們，佛是成了佛的，已經覺悟的人，眾生是還沒覺悟的人，一旦覺悟了，也就是佛，他用兩個面貌，用兩個標準，一個叫做‘世俗諦’，就是我們看得見的。

還有一個呢？‘第一義諦’，我們稱它為勝義諦，也就是我們稱它為真諦，普通人如果不能了解這個二諦之間的關係，那對於真正的佛法，就不可能了解，現在我要簡單的說明的就是，我們看見的是萬事萬物不是沒有啊，這個千萬不要誤解啊，如果它沒有話，佛法當中有個專有名詞叫‘斷滅見’，佛我們也就是稱他為中道，為什麼稱他為中道呢？我們常常說哦，不偏不倚之為中，這是中庸上頭的說法，佛法說世間的一般人的認定，不是屬於常就是斷，常是永遠不變的，斷是死了以後就沒有的，不是，它是什麼呢？不常不斷，這個就不大容易懂，真正的內涵，我們以後慢慢的細細的來說明這個道理。那麼這個地方呢，我們就是啊，只是簡單的來介紹這個概念，就是中的話，就是說明它那個事實的真相。這個也就是說現象上面你是有這個現象的，叫做俗諦。

但是它的真實內涵呢？它就是沒有的，我們現在因為迷了這個，所以不了解世俗的真相，會有種種執著，產生種種問題。當我們真正的了解了以後，透過了佛法，相信它，步步深入，照著佛陀告訴我們這個道理，理論上的認識照著它去修行，親自的驗證的最後結果，會像佛一樣，感覺原來世間的所有的這些東西統統不見了。所以佛經中說，所有的這些東西啊，一相無相，只有一樣東西，無二之相是為實相。所有的這些東西啊，再沒有其他東西了，這個是真實的形相，那我們稱這個東西，有它的功用，我們稱這個功用叫緣起有，它的真實的內涵是，沒有，這叫緣起性空，等一下下面再會提到它。那麼說這個跟我們有什麼關係呢？有絕對關係，不是我們從希望，離苦得樂嗎？要想使得圓滿這個人生嗎？

可是我們忙了半天呢，總覺得問題重重，實際上這個有一個原則，因為眼睛看見的畢竟有限，當我們看見那個部份覺得這個對我們好處，要去追求的時候，我們通常很難看得見，這種事情的背後，還有很多副作用，我們只看見那一面，當這個得到的時候，當初我們完全不了解，會有這麼多副作用來，而且副作用已經在這裡，我們都看不見。譬如現在這個世界，說科學發達了，大家覺得啊，好、好、好，實際上帶來太多的問題，最近，我經常介紹人家看幾本書，前次跟人家介紹的是《新世紀的飲食》，我最近又看見一本書叫《頻危的地球》，這兩本書跟佛法是一點關係都沒有，也沒有一點宗教色彩。這兩本書充分的說明什麼？就是剛才這種，我們以為這個很好，實際上其他的副作用根本看不見。這個是真正的重要的幾個特點，那麼現在我們呢？不談這些問題，說我們現在回過頭來看，那學了這個佛法以後，告訴我們有什麼好處？

大家在坐的各位，都會念《心經》或者聽過，佛法中有一經叫《心經》，全名叫《般若波羅密多心經》，非常簡單，但是佛法的精要部分，它專門講無相或者叫性空的，頭上幾句，“觀自在菩薩，行深般若波羅密多時，照見五蘊皆空，度一切苦厄。”，到這裡就可以了。觀自在菩薩是一個人。我們稱他為觀世音菩薩，為什麼這個地方不稱為觀世音而叫觀自在呢？觀，這個是特別佛門當中的專門名詞叫止觀，也就是說到了這種程度，他的智慧現起，他能夠看見事實的真相，其實不僅僅是觀世音菩薩，所有的菩薩到了這個程度都可以。現在這本經，只是觀世音菩薩告訴舍利弗尊者如此而已，說觀自在菩薩，那麼他平常的時候要，在什麼情況之下看的呢？

行深般若波羅密多。行，就是修行啊，平常我們所有的行為，我們的行為就是做普通的事情，現在學佛的佛弟子呢，專門很認真的，照著佛告訴我們的道理一步一步去深入，這個指專門指修行而言。那麼修行有很多內涵，所有的佛弟子從剛皈依開始，到後面成就佛道都是叫修行，那現在或者我們叫大乘當中所謂六度四攝，佈施、持戒、忍辱、精進，這樣呢，然後禪定，智慧，那這個部分，特別是講智慧部分，他修行什麼呢？深般若波羅密多，六度當中的智慧度，那專門修行這個要修很深的時候，不是很膚淺的，膚淺譬如我們講講，我們也懂了，就聽聞這個叫聞慧，然後呢？經過思惟抉擇，確定信得過，我們也會照著這個方法去做，那叫思慧，修，就不是我們普通人。但是我們照著這個次第去做，一定也能夠達到，不但修而且要很深，說達到這個程度以後，行深般若波羅密多時，這個時候啊照見，就是它不是用我們的心裏面去，這樣，這是真正得到無分別智。

這個無分別智，看事情就像鏡子照東西一樣，所以它叫照，那個時候照出來五蘊皆空。五蘊是什麼啊？色、受、相、行、識。色，就是我們這個色，肉體部分，對我們身體來說是這個身體，實際上呢？包括宇宙的所的一切的實質上的東西，下面的受、想、行、識就是什麼啊？心靈或者身心兩樣東西，皆空，實際上沒有像我們所感受看見的這樣，結果所有的痛苦消失掉了。度一切苦厄，度過所有的痛苦，我們之所以痛苦是為什麼？因為有一個相對的東西在。我覺得這樣東西可愛，我去貪，得不到就嗔，事實的真相看不見癡，所有的東西都在這上面來，所以所有的痛苦都在這上面來，那現在呢？透過了佛告訴我們正確方法，然後照著去修行，他就看見這樣的一個狀態。所以，實際上為什麼佛要告訴我們事實的真相，為什麼說這是總相，就是懸在那裏，那我們要求的，實際上這個東西是一相無相，沒有這樣的東西，這是我們在無明當中，所以看見它，透過了佛告訴我們的方法，如果我們一步一步下去，像觀世音菩薩一樣，能夠真正深觀，看見事實的真相，那發現五蘊皆空，所有的痛苦徹底解決，一實相就是講這個，但是這個實相，畢竟是最究竟圓滿，不是我們普通人一口氣走得到的，所以把這個一實相整個究竟的內涵分成功幾個次第去講的話，那我們不是用一實相來表達它，而是用三法印。

緊跟一步就介紹那個三法印。法印兩字跟前面一樣，就是前面叫一實相印，現在這個地方叫三法印，那麼，現在請問三法印講些什麼呢？首先把三法印的這個三個法印說一下。諸位看，三法印是“諸行無常，諸法無我，涅槃寂靜。”這就是三個印三句話，在有一些地方南傳的有的時候叫四法印，四法印實際上跟那個三法印一樣，不過解釋稍微多一點，為了大家多了解一點，第四個法印叫有漏皆苦，那麼有漏呢？實際上呢就是指煩惱，只要這個煩惱沒斷，我們叫漏，那都會苦的，現在我們這個先不談，那麼我們現在這裡只把那個三法印解釋一下，

首先第一個說，‘諸行無常’，什麼叫‘行’？平常我們說行為，行字本身呢？有特別意義，叫流動的，變遷的，所以行是流遷義。現在的行叫有為法，佛法當中把這個法分面功叫有為，無為。這些新的名詞，相關部分我在這兒解釋一下，什麼叫有為法呢？是由造作它會生起，它會消滅，譬如以佛法來說，說世間的所謂，所謂有為法，有一種行相叫生、住，異、滅。這個是物質上的，假定說我們講我們的人生。有情的話叫生、老、病、死。這個，沒有的生起來了。叫生這樣，生起來了以後呢？暫時的安住一段時候，我們肉眼去看好像蠻長，實際上不一定喔叫、住，然後開始變化，到最後滅消失掉了，如果對我們人來說呢？當然除了我們人以外，所有動物也是一樣，生，這樣，然後呢？

慢慢的現在我們曉得生了以後，不是不動的喔，慢慢在變化，剛開始很小變成很大，大了以後變成老，老了以後呢？生老病死，凡事所有這些東西叫有為法，那麼這個地方呢。諸行，是指所有的一切有為法這個有為法，無常。我們講到無常，就好像講死，這個是時時無常的，沒錯，但是無常並不單單用死來表達，就是說所有這些有為法，所有這些一切行，絕對沒有恒常不變的，這叫無有恒常不變的特性，那它變化的狀態呢？是非常迅速，以前如果要講這個道理的話，實在不大容易講，現在科學發達了，科學對我們多少一點幫助，那我們透過科學，我們信得過沒錯，就是這樣，那所有的一切的有為法都是這樣。

進一步來說，佛告訴我們：“無常故苦，苦故空，空故無我”。我不細講，簡單的說，我們用我來感受這件事情，生存在這世界認識這件事情，那我們想去我快樂，實際上是有痛苦，是有快樂，拿世間人來說，如果我們當佛法是，佛法告訴我們都是苦的，也不對啊，我也感覺說，有快樂啊，沒錯，我們以前曾經講過，苦跟苦諦不一樣，苦是跟樂相對的東西，苦諦不是，是另外一個，說所有這個世間的，這些有為法都真實的，實性是苦的，那這個的話怎麼講呢？這苦的當然是苦。樂的呢！它有個名字呢，叫壞苦，它會壞的，為什麼壞啊，因為是變化不拘行。所以它內在有一樣東西，是永遠存在的叫行苦，就是諸行的行，它不會恒常不變的，一直在變，因為無常，所以本質一定在變，如果變的話，對不起，你就沒辦法，真正把握得住你要的東西，這就是苦，因為這樣，所以無我，那為什麼這地方講無我呢？通常我由兩個不同的角度去解釋，有個印度的苦哲學家，當佛在世的時候，當然他要斥破告訴那些外道，你這種認識是錯誤的，從這個角度去談我，有的普通一般人都能感受得到的這個我，我們談我，我就是我嘛，不過我們隱隱約約，這當中有一個我，我是可以作主的，每個人對他自己是可以作主的，我是跟周圍不一樣的，所以我，你，他，兩個我對立，除這個以外，所有其他的萬事萬物都有它，因此這個我隱隱約約當中，有一個跟世間不一樣獨立的，而且這個我是永遠不變的，在印度的外道看起來，說他們叫作靈魂，可是這個人，這個靈魂，就像譬如現在我們說，這棟房子有人住在裏頭，房子會壞的，這個人不會壞，我們人有一個靈魂，住在裏頭，這個身體會壞的，這為死，可是住在這裡，身體的靈魂不會死，所以這是恒常不變的。印度的外道是這樣看，那我們現在呢？科學上面說，死了就算了所以叫“斷”，剛才講的斷見跟常見就是這樣，所以當我們承認了有一個靈魂，不知不覺當中，就有一個我是可以作主的，我是跟外面的周圍是對立的，分開的，我是恒常不變的，再不然我死了就沒有的，這個三樣東西就是我的特徵，有沒有這個東西？沒有。

所以從無常我們可以感受到，的確沒有這個，現在理論上也告訴我叫做諸法無我，那現在就有兩個現象，一個是這個有生命的，我們的有情生命，還有所有世間的一切現象。我們總覺得這個東西，有他實質上自己本體存在的，有沒有這東西，沒有。所以叫諸法，沒有他本來天生如此，恒常不變的這個東西在，明明看見這些現象，這現象是什麼呢？這並不是指他沒有，如果這個東西沒有，那叫斷滅掉了，這個是佛法也同樣的指出是一種錯誤，這樣的存在，這個存在，他是同樣的肯定的，叫“俗諦”，以世俗的眼光是存在的，不過這個存在，不是以他的自己真實天生如此的，不是，這個存在是“緣起”，他是很多條件組合起來的，我們佛法當中，我想大家都聽過說，佛法最重要的中心思想叫空。空不是沒有，是緣起，因為是緣起，所以緣起是很多條件組成功，所以他一定不是本性如此的，所以是緣起的東西，一完整是“性空”，性就是本質，他並不是本身天生如此的，他是緣起的，所以“緣起”跟“性空”，是一件事情的兩面分不開的，當我們談這個東西，緣起的時候是他無自性的，有時候我們稱它為“性空”，有時候稱為“無自性”，有的直截了當的叫“無我”，因為“我”這個東西，是這樣的一個東西，所以諸法無我是這樣，那因此呢？

現在我們佛法整個的法印，眼前我們看得見的，有為法是無常，無常的現象一定是無常，因為所有的一切東西它是緣起的，凡是緣起的東西，它是種種由緣條件拼成功的，所以它不是自己天生來的，所以叫“諸法無我”，凡是這樣緣起所存在的東西一定是“無常”，為什麼？因為這個東西的存在是不是要各種因緣條件組合起來的，可是因緣條件在變化的，這既然因緣條件在變化，你怎麼叫它固定不變，這是一定的道理，理論上面我們就了解這個，所以“性空”不是沒有，這個“性空”是“緣起”。佛真正的出世，主要的告訴我們的說這個叫“性空”，這個叫“緣起”，就它最究竟的圓滿來說，叫“一相無相”，就這樣無二之相是為實相，但是這個不是沒有，這是性空而是緣起的。因此你造了惡業就有痛苦，造了善業就有好事出現，這些東西都是世俗的現象，佛不但不否定，佛是肯定，因為它是“性空”，肯定它有“緣起”。佛對緣起的道理有幾句很有名的名言，就是下面我們看：“無我者，性空緣起之義。”這一章的在參考的最下行：“此有故彼有，此生故彼生。”這個有了，這個也有了，這個生起了，這個也生起了，就這樣，下面這幾句都是一樣：“此無故彼無，此滅故彼滅。”簡單的說，譬如兩支筷子，有兩支就可以用了，請問這兩支，我們說用兩支筷子的時候，到底哪一支撐哪一支，這個互相為緣的，當你撐它的時候它也撐你，這緣起法相對待而存在的，他不是天生來如此，所以這支筷子，這個有的時候，這個也有，這個生的時候，這個也生，世間所有的現象都是這樣，但是普通一般人看不見這個現象，因為看不見這個真實的現象，所經佛稱這種狀態叫做“無明”。不了解世間的真相，是“緣起性空”的，看不清楚這個。因為這樣“無明”，所以此有故彼有。那下面怎麼講。

十二因緣「流轉門」：無明→行→識→名色→六入→觸→受→愛→取→有→生→老死。我們每人具每一個有情，在生命流過程當中，他怎麼會產生這樣的現象，一生一生。生了以後又老，老了以後死，死了以後再來，永遠在這轉，因為看不見事實的真相，所以叫此生或者此有故彼有，這個有下面緊跟著都來了，因此佛對這種狀態，叫做流轉，流是流落在生死輪迴當中，永遠輾轉無窮，所以我們痛苦的根源是無明，產生的現象叫流轉在生死當中，受無窮無盡的痛苦，因此這種狀態，我們稱他為凡夫，這個凡夫也是相對的。對聖人而言，那請問聖人是怎麼樣，他認清楚了這個現象。明，現在我們不稱為明，佛法當中，三明六通大阿羅漢，佛是最了不起的。“明”是什麼？把這些事情看得徹底，看得清楚，我們現在用另外一個名詞叫“智慧”，看清楚了這個以後，說這個無明消失掉了，不見了，這個無明並不是說無明跟明，兩個是敵對相反的東西，並不是說把這個東西搬走，再搬一樣東西進來，不是這樣。就像我們這房裏，光明在時候黑暗自然不見，不是要把黑暗搬出去以後，再把光明搬進來，凡是敵對相反的東西，就是這樣，當你智慧增長，明見現起，無明自然沒有了。所以下面緊跟著，此滅故彼滅，或者此無故彼無。它還是緣起法。這個無明滅，無明沒有了，“行”滅，“行”就是行為。那我們下面，再下面第二講的話，下面說皈依業果，業就是我們造的行為，造成的行為，它會有這種現象發生，我們前面不是說，這個真相，眼前真正的特徵是沒有的，但是它有它的作用，其實這種作用，我們在科學上面我們也看見。說你真正看見這張桌子，或是我們眼前的東西，堅固實在不變不動的東西，是沒有，可是有一群力量，但是科學家不知道，這個力量來自哪，佛就告訴我們這個業叫做業力，這個到後我們再去談。

十二因緣（還滅門）無明滅→行滅→識滅→名色滅→六入滅→觸滅→受滅→愛滅→取滅→有滅→生滅→老死滅。如果我們了解了這真相以後，同樣的緣起變成什麼呢？此無故彼無，此滅故彼滅。那本來在流轉，現在還過頭來，這種痛苦消失掉了，這就是聖人。達到這個境界以後，是什麼境界呢？涅槃寂靜，所以你如果不了解世間的真相,世間的真相是什麼?諸法無我。無我者不是沒有，無我者，性空緣起。你不了解在無明狀態當中，所以此有故彼有，此生故彼生，流轉生死，這流轉生死，我們詳細一點講，叫十二因緣，剛才說無明、行、識、名色、六入等……假定簡單扼要來說苦、集、滅、道。集就是苦的因，你造了這些苦的因，一定會感到苦的果，反過來說，如果說你照著道理，佛告訴我們的道理，然後做種種滅苦的行為，感得的就是痛苦的消滅。一個是流轉，一個是還滅。由於這個諸法無我，緣起性空的特點，在我們凡夫身上不了解，所以做種種的行為，這個行為就是我們的行為包括在裏頭，包括外在的裏邊的，它永遠在變化當中，這個變化那就是流轉生死，痛苦就從這個地方來，反過來說，現在我了解了這個道理以後，不再走以前的老路了。

慢慢的透過了正確的認識去修行，把以前錯誤的這種認知拿掉，於是產生叫此無故彼無，此滅故彼滅，那麼叫還滅，產生的效應叫涅槃寂靜，這涅槃二個字什麼意思？涅槃是印度的梵文，翻成中文是圓寂，因為很難翻，所以直接把音譯翻過來，內涵我們看一下注解。為什麼叫做圓寂，它有很多不同的翻法，什麼滅呀什麼的，所以稱為圓寂，他的德沒有不圓滿的，德無不備，因此叫做圓，種種的好事功德通通具足了，圓滿無缺，然後呢？為什麼要做很多功德呢？要去除我們種種的錯誤，這種錯誤會影響我們，會把我們擋住形成功障礙，使得我不能在三界當中解脫，所以這功德就是去掉障礙的，因此在這種狀態當中，所有的障礙無不盡，沒有一點點遺留，徹底圓滿拿掉了這個叫做寂，寂就是整個消失掉了，所以涅槃真正的意思，叫做圓寂，怎麼得到呢？透過我們智慧，為什麼叫簡擇力呢？簡是撿別，先去把它透過我們的腦筋，好好去想這個對不對，不對的不要，對在我們把它選取叫簡擇，這個不是浮浮泛泛的，還要很認真的，所以叫簡擇力，而這個力量如果說我們從我們現在的話來說，稱它為叫智慧，這種智慧分三種；聞、思、修。從聽聞而思惟照著支產修行，剛開始的時候沒有力量，到後來產生力量了，然後呢？

最後證得了一種叫擇滅無為，前面我們叫諸行，叫有為的，達到了這種狀態當中停止了，所有的諸行就是此有故彼有，這種現象通通消失掉了，這種消失的境界，我們這個地方稱它無為，這個無為透過擇滅，擇就是選擇，它不是莫明其妙而來的。透過很嚴密的選擇然後呢？才把這種障礙通通去除掉，叫擇滅，達到這個境界，這個境界是什麼？寂靜、安穩、永遠。這個才是真正又妙又清凈，而又沒幹撓，這種境界就是涅槃境界，修學佛法我們真正要達到的就是這個境界，我們在談一實相印的時候，曾經念了心經上的一段話，這裡同樣的有效，“照見五蘊皆空，度一切苦厄”，度過了這個苦厄的境界，達到了這種程度，我們稱它為涅槃境界。因此把所有的這些東西通通去掉了，在這裡所講的所謂三法印。那這個三法印比起一實相印就不一樣了，一實相印，一相無相，無二之相是為實相，你根本就不得其門而入。所以現在它有很明確的次第，讓我們了解眼前的所有這種狀態是諸行無常，那我們所以對這些東西，很寶貝等等的話，原因是什麼，因為我們總覺得，這個常保不變對吧，但這個無常並不僅對好事，對壞事也是一樣。我們壞事無法忍受這個無常，這是業感的，反正你只要懂得無常的特徵，好固然會過去，壞也會過去，可是問題是它會繼續不斷的一直會來呀，下面來你該怎麼辦，它就告訴我們這樣，所以說三法印本身同樣的內涵。真正重要的內涵還是剛才講的這個一相無相，因為無相稱它為性空，可是性空不是沒有，叫做緣起，所以我們前面用真俗二諦來說，透過我們世間凡夫世俗的相對的認識去看，這些都是存在的，可是它真實狀態沒有的，那怎麼修行呢？所以它說這個是整體，說這個整體真正講修行的時候，它不是用一實相印跟三法印來說明的，就像我們前面說，本來是一個大總相，佛擺在這裡，佛是佛，那我們怎麼辦呢？修行有他一定的次第，關於剛才這個內涵，如果我們談修行，通常情況之下，不是用這樣的法印來介紹我們，那用什麼？

我們用像剛才講的真俗二諦，或者用苦、集、滅、道四諦來解釋這個，今天晚上我只簡單說明一下，苦集滅道這四諦的特徵，首先說一下它的歸屬性，我們知道四諦是苦諦、集諦、滅諦、道諦。苦，苦諦這兩個不一樣，佛告訴我們世間的所有這些東西，真實的現象是苦的啊，我們應該知道。四諦：此是苦汝應知，集諦：此是集汝應斷，滅諦：此是滅汝應證，道諦：此是汝應修。那苦怎麼來的，有它的原因的，這一部份，苦的原因稱它為集諦，此是集汝應斷，說這個集應該斷，斷掉之後苦就沒有了，斷到什麼境界呢？說：此是滅汝應證，你應該證得那個境界就是滅諦，這個滅諦剛才前面講的涅槃境界，此無故彼無，此滅故彼滅的這個特點。那麼怎麼樣才能達到這個滅諦呢？此是道汝應修，你應該修這樣的一條道，你能夠證得這個滅，真正講修行的時候，它是用這個四諦來說明，那麼這個歸屬呢？這個無常因包括了苦、集、道三諦。無我印這個法印當中，諸法無我，包括所有的苦、集、滅、道，然後最後一個涅槃寂靜。包括了最後這個滅諦。那因此它整個的修行過程當中，我們談這個問題的時候，不是用一實相印或者三法印來說明它，是用苦、集、滅、道，或者是真俗二諦，所以當你們真正開始學或者已經有人學《菩提道次第廣論》，它一開頭就給我們介紹，很清楚明白的說，這個整個的內涵，所有說的內涵，無非都是什麼？苦、集、滅、道四諦。那麼這個苦、集、滅、道還是一個整體的總綱，怎麼樣照著次第步步深入呢？那就是它的道次第，今天就談到這裡為止。


學佛次第講座 第八講

第八講 皈依三寶
進入佛的門檻

學佛次第講座
上日下常法師主講

今天啊，我們向下繼續講第八講—皈依。從我們整體的理念當中，了解整體的理念，為了完成這樣整體的總目標，應該如何按照次第，一步一步深入整個的內涵。通常我們稱這種叫《宗經論》，譬如《瑜珈師地論》，譬如《大乘起信論》，這種都是《宗經論》。那我們現在這裡依據最主要的是《菩提道次第廣論》，當然它也一樣的參考所有的三藏，那麼今天講的皈依？從五個角度去看，一般來說皈依是入佛法之門，就是說跨進去第一步，在這前面，多多少少已經有機會聽聞了解，有了一點基本的信心，那才會推動我們願意照著它去深入，那從皈依開始，這地方分五點來說明它。我想各位都有一張參考的表。

第一，什麼是皈依；
第二，皈依之因；
第三，皈依的對象，皈依的境；
第四，如何皈依；
第五，皈依已，應如何行？

皈依這個字就是皈投依靠。首先我們說一下依靠，作為任何一個人。任何一個有生命的，觀察世間，沒有一樣東西離得開依靠。依靠為什麼還要加一個皈投呢？這裡說明一下。因為以前呢？我們習慣照著以前這種方式過日子，可是學了佛以後，或者我們從我們這一次的講說研討，會發現以前有一些問題，最後呢？發現這個問題的根本在哪，就是說我們稱它為“無明”，正因為我們平常由於對事實的真相看不清楚，欠缺正確的認識，雖然我們有心想離苦得樂，既然我們苦樂也不知道，怎麼得到離苦得樂，正確的方法也不知道。忙了半天，恰恰相反，好像得到一點實際上真正的快樂，離我們越來越遠，反過來痛苦是愈來愈多。因此在這種狀態當中，我們必須要改弦易轍，改一個方法，所以以前是向這方向，現在我們改過來，把錯的去掉，所以皈依有這樣的一個意思。皈，就是皈投的皈，歸家的歸，回去的歸，這個皈很特別啊，那個字是另一種寫法，不是我們回家那個歸，白、反、白字旁一個反，意思是什麼，就是我們以前依靠的方式是錯誤的，我們有一個特別的名字，叫黑暗的，不認識事情的真相了，現在卻是清清楚楚，明明白白的，所以這個是白。這個白跟黑是恰恰相反，也就是說你有了智慧，這個看不清楚的這個，自然消失掉了，反過來沒有的話一定看不清楚。作這樣的皈依，這個才是真正的皈依，不是世間我們的從這個地方皈投到這個地方，所以這個皈依是這樣的寫法，是有它特別的意義，因此所皈依的對象，也不是我們普通的，是一個正確的，必須對世間的真相認識清楚，他告訴我們正確的方法，讓我們正確的去做，因此在正式的去皈依的時候，我們要檢查檢查是什麼原因，那不是茫然的，也並不是情緒性的。

第二點我們就談到皈依的原因是什麼？這裡邊有兩點，第一點，我們要了解世間的苦，因此一心希望從這個地方跳出來。我們跳出來能找一個投靠的人，這個人我們對他一定信得過，他能徹底救我們。譬如說我們生了病，我們找醫生，這個醫生有很多個。啊！中醫、西醫各式各樣的人，你去找你對他有信心，信得過的，或者是透過我們嚴密理智的抉擇，或是大家覺得是這樣，不管我如何，我是信得過他，所以現在我們這地方所談的，這樣嚴密的皈依，也同樣的對皈依的對象，要有正確的信心。那平常我們呢有很多人，我們已經皈依了，可是皈依是皈依了。自己的信心好像不夠強，這原因就說我們並不有啊，能夠很實在如理的去檢察一下，觀察一下，我們所皈投的依靠，人家說這個好啊，或者也許你是從小父母帶大，或者你的親戚朋友。實際上這個也並不壞，但是單單這個夠不夠，不夠。

我們曾經說過佛法除了信以外還要智慧，當智慧漸漸增長，你的信心漸漸就會不一樣的內涵出現，所以對於我們所信的對象，我們要加以很嚴格的認真的抉擇一下。我們從五方面去觀察，我們所要皈依的對象，使得我們啟發確定的信心，哪五方面呢？我們是有問題，它一定不會有問題，第一個身、語、意清凈，而且它能救我們，這樣所以他有大悲心，而且他的成就至所以成就，因該是最究竟的。否則你皈依了他，他有些問題，我們從五點上面觀察他。現在看看世間，哪些人才具足這個條件，具足這樣的條件的人，他才真正究竟圓滿的。所以很多經論上面說，我之所以皈依佛，是有特別原因，就是根據這樣嚴密的檢查。在印度當年，佛出世的時候，是印度整個歷史哲學那個時代，思想是最輝煌蓬勃的時代。如果拿漢地來說，春秋戰國時候，百家爭鳴，各式各樣的人，那時候人才鼎盛。所以下面我們把這個五點，一點一點來加以說明。

首先呢？談身、口、意三業清凈，首先總說一下他為什麼清凈，為什麼一般人不清楚，主要的原因就是說，他是一切以智慧為引導，這個我們前面一再談起這個問題，看很多事情，以徹底的究竟的正確的認識，這個作為引導的方式，由於這樣的引導的方式，所以他的行為照著這樣去做，所以三業身、口、意、三業都清凈。我們前面曾經說過。他這個智慧有幾個特徵，第一個叫勝根本智，這是非常重要的。由於這個智，我們才能夠不受任何染污，當這個以勝根本智，前面是理論上的認識，認識了以後我們能夠如實的去照著步步深入的話，那見到我們所有看見的萬事萬物，原來是一相，無相，並不是真實的存在。那既然我們說，以為有的這個現象使得我們生貪，使得我們生嗔，得不到的生嗔，然後呢不了解的是一種癡，乃至於並不了解所以懷疑他，因為這樣的種種問題通通去掉。可是實際上呢？明明世間有的這種現象，這個功效怎麼來的昵？所以他不但以勝根本智，所以見真，而且還要以後得智，得到了根本智以後，還要繼續的修習，我們稱之為後得智，那因為後得智呢？哦！看到世間的一切，這種現象的現起，是由業力所感，什麼樣的業感什麼樣的果，那誰才能正確的了解呢？對這樣事情完全正確了解的還是佛陀。所以他還是要照著這樣去做，所以不僅透過前面，他把貪嗔癡拿掉，我們稱它為無貪無嗔無癡，三個善根。這是基本。夠不夠？不夠！我們不這在這個基礎上面，還要進一步，因為貪，不但拿掉貪，還要佈施，嗔，不但拿來掉嗔，還要忍辱，所以佈施，持戒，忍辱，而且努力的行精進，要得定，慧這些。六度，就是佛法裏講的六度，度是解決我們自己的錯誤，還要四攝。從這個上面還要進一步，為了幫助別人，要經過非常長遠，通常我們說三大阿僧祗劫，這樣長時的薰習，到最後，不管在任何時候，不管在任何地點，在任何情況下，他的行為沒有一點點不清凈，沒有一點點不妙不善，在這種狀態當中，他這個善業才是清凈的。

因此我們如果分開來講的話，那麼我就身業是什麼樣呢？那經論上面有種種的描述。我們現在這裡，非常簡單扼要地說一說。佛是三十二相，八十種隨形好，他的身體不像我們的粗粗的，他的身體透明的，所謂光明瑩澈，如何如何，總之一句話我們任何人一看見他，就會從內心深處產生無比的喜悅。這一般來說，我們是不大容易體會得到。我們舉一個簡單的事實，這個我們人人可以感覺得到，假定我們周圍，有一個熟識的人，而這個人，他的行為本身是非常自愛，也非常守法，而且很尊重別人，這是指他自己的操守方面，進一步呢？處處能夠利人，處處地方幫助別人，請問在我們周圍任何一個人，有這種人的話，是不是人見人喜，這個是一個很自然的現象，那現在佛就這種特徵，是經過三大阿僧祗劫，他唯一的行為就是幫助別人，所以我們用我們實際上的認識常識，進一步也可以真實地體會到，平常我們不斷地去否定它。這說明是，要嘛佛法沒有正確地提供給我們，再不然的話呢？我們自己很愚癡，所以這個地方可以體會得到，為什麼佛有這樣的功德。

同樣的，他開口也是一樣，因為經過了長期的熏習以後，所以他的語業也有幾個行徵。第一個特徵，他講的這個聲音是非常的柔和叫你一聽就歡喜，有很多人一聽你就討厭，然後他用的文辭非常優雅，非常美妙，而說的內涵義理本身這是最重要的，要具足兩個條件，所謂合乎道理，不但合乎道理，而且合乎你的根性，可是佛經上面，還有一個特點說：“佛以一音演說法，眾生隨類各得解。”他還有一種特點，他在一種語言，同一個時候，所有的人去聽，都能夠跟他個別特徵，個別的個性相應了解信受。那實際這裡邊說明什麼，他意功德。那真正功德，實際上說起來呢？這個意功德里邊，分成兩部份來說，一部份是智慧，一部份是大悲。所以悲下面第五條哦第四條會來談。那個智慧呢，我們現在這地方，從另外一個角度去談一談。通常我們說，佛具有四無礙辨或四無礙智，他的智慧達到最究竟圓滿，能夠沒有任何一點東西挂礙，沒有一樣東西能夠障礙得住他，哪四樣東西呢？

“法無礙智”，然後呢？“義無礙智”，“辭無礙智”，“樂說無礙智”或者叫做“樂說無辨”。“法”就是講的，我們上一講當中，一切法任何東西，這是表達這樣東西的，所用的名、句、文身，通常我們經論上面就是說，可以用種種的自然的，社會的，東方的，西方的，哲學的，實質的，這叫法無礙，然後呢，這個法講的一切裏邊的意義，是這個東西有它的內涵的，對這個內涵本身，也一樣的通達沒有一點挂礙，然後昵？用的辭，文辭，最後一個“樂說無礙”，就是前面三種，他能夠為一切眾生樂說無礙，而且特別真正重要的，又能夠契理，契理就是跟真理相應，契機那我們說過了，能夠毫無挂礙，沒有一點問題的，能夠來分析說明的，讓聽的人正確的了解，這個究竟圓滿的這種狀態，只有佛有，而且他說的時候，我們稱他叫做四無所畏，還有一個特點，平常我們講的時候心裏想想，因為我們不太了解啊？所以心裏面多多少少，我想我們多少講的時候，心裏面有一點自己啊，也許我嘴巴裏面很硬，可是自己心裏面有點虛虛之感。在我們想，我們大概都可體會得到，佛絕對不會有這樣的狀態，所以叫四無所畏。

那麼他說些什麼呢？也有個內涵，一切智，說一切智無所畏。經論上面說。佛在任何一切大眾當中作獅子吼，獅子吼最了不起。他是一切智人，所有世間的，不管什麼道理，徹底了解，沒有一個人難得倒他，所以他心裏面，因為自己完全徹底了解，所以毫無怖畏，沒有一個人難得倒他，所以他心裏面，因為自己完全徹底了解，所毫無怖畏，他有這種大威神力。然後第二個呢？他說的內涵，說漏無畏，真正要告訴我們的，還是一個苦樂問題，所以苦是因為煩惱。這個地方有一個特別的名字叫漏，漏就是煩惱，他講的內涵能夠漏盡，他講的煩惱已經絲毫沒有，這樣已經斷盡一切煩惱。平常我們都有，多少有這個特點。然後呢？還要說的內涵呢，說障道法無畏，他告訴我們的無非是道，最後一個說盡苦道無畏，佛告訴我們怎麼盡苦。然後呢這個地方可以說佛法的無上的威神。因此現在我們看，那個他有這樣的智慧，這個就是他意業當中，剛才說意業當中具悲智，那悲呢？

這個地方另外特別立一點，那這什麼不放在意業當中呢？意業是他內在的。悲是實際上他的形象上去看，這對我們是非常重要。假定他沒有悲心的話，他雖然行道了，你去求他對不起，今天我不想救你，那你無可奈何啊。或者說，我跟你有什麼關係我才行，他那個悲，悲到什麼程度呢？其實我們世間，多少也有同情憐憫，特別是父母而尤其是母親，可是佛有這樣一個特點，他把所有一切眾生，像母親一樣，而且遠遠超過，你是他的親人固然是就是你是他的仇人，他還是要救你，所以他那個悲心是大悲遍轉。當然以我們現在想，我們無法想像，當時我也想怎麼可能，普通我們只為想自己，他怎麼會專門想別人呢！可是等我了解佛法的內涵，我會感覺到真荒唐，這個道理我們學下去，自然很清楚明白會了解，他不但這樣的悲心，而且長時習，薰習到什麼程度呢？最高的成就，所以第五點呢？

得到最究竟圓滿成就。我們簡單的把這個五點總結起來，成為四個特徵。那第一個呢就是“極善調性”，那個參考資料上面，因為他自己的問題整個解決掉了，如果他不能解決，怎麼幫助別人，這是非常重要的一個特點。第二個特點呢？他不但自己徹底的解決，而且了解怎麼解決法。如果他不了解，他自己解決了，你去求他，他說對不起，我是解決了，可是我不曉得怎麼告訴你。所以人家說啞巴吃黃蓮，他自己吃下去曉得苦，可是要他說，說不出來。所以第二點要“善知方便”。那第三個呢？還要“具大悲心”，這個大悲心，已經說過了。那第四個點，是很特別也重要的。說世尊哪，平常不管是對佛有恩無恩或是做什麼，他真正最歡喜的是正行供養最歡喜，這一點為什麼要特別說明。因為佛是具有大悲大智，他那個悲是專門要救一切眾生，然後呢？有這樣悲心而沒有智慧，不行，還要有智慧，曉得怎麼救一切眾生。不但如此，還要具有一種大威神力，有這種能力救別人，照理說這樣的話，那我們不是都應該救起來了呀？

因為佛有智慧，了解一切的真相，他只能把道理告訴我們，我們要照著他告訴我們的方法正確去做，我們才能夠得救，所以佛是真正的是告訴你照著正確的做。因此不管你什麼其他的多多少少，只要照著去做對你有好處，他會歡喜，可是最重要的是正行供養，也就是說這個人，我們現在檢查的這個人，絕對不會從他那個角度去看，對我有好，那我幫你，對我不好，這不行。佛完全不是，他完全對你好，而且如法的你這去做，這個才是。當我們經過嚴密的觀察抉擇，具足這個條件，這樣的一個聖者，那對，這就是我們皈依的對象，我們不是前面說嗎？第一個知道苦，然後呢？要求脫，要找求脫，能幫忙我們的這個對象，要具足這個條件。現在具足這個條件的人，我們稱他為佛，因此他告訴我們正確的方法，他是依照這個方法步步解決的，所以這個法也就是我們應該皈依的，而且正式要照著法去做，還要不斷的練習。照著這個法，正確行持的僧，也是我們應該皈依的，因為我們稱這個三樣稱為三寶。

為什麼稱他為寶呢？這個才是真正的寶貝，原因是說，比如世間的，我們說，哇！各式各樣的珍寶，無價之寶雖然值錢，買不了生死，買不了苦樂，這平常我們了解的，而只有這三樣東西才能夠真正的解決這個問題。實際上這三樣東西，絕對不是世間的寶貝能夠相比擬的，這是我們世間來看，說是最珍貴的，那我們稱他為寶吧！所以要皈依的這一個，那下面順便一提的，通常我們經論上面有講的，正式皈依的體，也就是真正皈依的特徵應該是什麼，這裡要說一下，說佛有幾種，現在我們來看，說我們畫一個佛像，然後我們雕塑一個佛像，這個是佛，說這個是佛涅槃了以後，我們後面的子弟意念他，佛也告訴我們的，正式的佛是兩三千年以前出世的，這個佛叫化身佛，佛實際上有三身，叫化身、報身、法身。我們真正皈依的佛的法身，也就是說完全證得跟法相應的，才是真正皈依的佛。那麼皈依的法呢？也就是說，他所說的這個是涅槃之法，也就是說透過理路的認識，正確的行持，也就是說佛所證得的果法。那僧呢？聖賢僧，要依著無漏智，得相應的無為法的，這是沒有圓滿之前，那這叫做僧。

那下面呢？我們就怎麼皈依呢？了解了皈依，皈依的原因，然後因為這種原因，所以我們選擇皈依的對象，這個也選對了，下面怎麼皈依？分四點：一、知功德（身、語、意、業）；二、知差別；三、自誓受；四、更無餘皈依處。餘，再沒有其餘的皈依處了，這個把他簡單的說一說。

那什麼是“知功德”呢？就是曉得我們現在皈依了三寶，首先當然是佛來說，因為我們人人都希望離苦得樂，你看這個人真的達到了，所以看他的身功德，看他的語功德，看他的意功德，還有一樣東西看他的業，說他做的什麼，做一些什麼事情。關於身語意，上面我們已經說過，所以不在這裡細說，下面呢他的業，不過我們不妨講一個關於語功德，《金剛經》上面曾經有過這麼一段話，《金剛經》上面說：“如來是真語者，是實語者，是如語者，不狂語者，不異語者。”那為什麼要說這麼多呢？這裡就解釋一下，叫“真語、實語、如語”這三樣東西。真是真實的行相，也就是說我們平常講的真諦，他以無分別勝智，所看見的真實的真相，這個才是實相，可是這個實相夠不夠，不夠，還叫“如語者”，什麼叫如語者，就象這個事情的真相一樣，如就這樣，所以這個如，並不是空無所有的到此為至，而是說有業感緣起。幻相是有的，這個幻相為什麼有幻相，是緣起的，而且是真實的，比如我們講我，我們講無我，並不是我現在這個身體沒有了，不是，如果這樣的話，那我們這個大邪見，我們對我們的身體，對我們感覺上面的我，說這個是緣起存在的假相，並不是像我們想像的他本來如此，我們能做得了主永遠不變，不是這個東西。“不狂語”呢？他絕對不會說任何一點點不實在的話，這個實在包括上面這兩樣東西，

如果拿我們上一講所說的，真俗二諦都融通圓滿，要這樣。最後什麼叫不異語呢？這個有他特別的意義，就是說所有十方三世一切佛，達到最高成就的沒有一位佛例外，都是一樣，叫“不異語”，也就是說菩薩也一樣有這個，可是跟佛還差一點點。所以因此，菩薩儘管是等覺菩薩，跟佛還是有一點差異，只有達到了這個境界，沒有任何一點差異，這個是究竟圓滿的，那這個叫做佛，所以他的語功德是這個樣。因此我們在這個地方，平常要去思念，不斷的去意念，那當我們去意念的時候，我們內心當中就產生這樣，所以第一個要曉得他的功德。那身語意以外呢？還有他的業，業就是他的行為，他做的事情，那佛做些什麼事情，佛現在忙只有一件事情，在一切時，在一切處，在任何狀態他一直是以，由於他悲心推動，他智慧去觀察，凡是世間十方一切世間，他條件到了，可以救，他就救他。這個狀態有幾個特點，第一個時間上面絕對沒有一點間斷，那怕一秒一剎那，還有他救這件事情任運他不要用心。比如我們要動腦筋他不要，因為這是長期修習的功德，這個就是他真正了不起的地方。如果我們把那個佛的功德歸納起來的話，也可以分為六大點，第一個“圓滿”，這個所有我們真正能夠看得見的功德，是最究竟的。還有第二個呢？“無垢”，垢就是我們的煩惱啊！有錯失啊！凡是有問題的地方，沒有一點點遺留，然後呢要得到的地方，是沒有一點點不圓滿，他做這件事情的時候，不為一切外道天魔所動。

比如說我們外面有人來干擾了，我們就會被他動搖，佛不會，而且達到這種程度呢！“無等”，無等跟剛才上面那個，這個“不異”一樣，世間的所有東西啊！可以跟他相等，達到這個程度，再沒有世間任何一個，沒有證得佛，能夠跟他相等，這樣的一個條件。還有這第四，第五呢？他所有做的事情，都是唯有利益安樂一切眾生，而且他最後一點，利益安樂眾生的，這個救度眾生的事業是任運無間的，而且又無窮無盡，永遠不會窮盡的，這個就是佛的真正功德。所以我們要了解，當我們真正知道這功德，不斷去思惟，自然而然策發我們內心的好樂。不過下面有一個問題又來了，既然佛這樣的話，那我們都應該被救了，為什麼我們好像還是凡夫，這個要說明一下，經論上面告訴我們說：“大師外支已成”，佛已經成了，但是我們要沒有被救的人，如果不去向佛有信心跟他學，這是沒用的，這舉了比喻，就像日光，那太陽是光明，它自己本身也是任運，它絕對不會這個地方我要不照，那個地方我要去照，但是被遮蔽的房子裏，這光線照不進來，被雲遮住了照不進來，這個特點是我們要了解的，所以了解了這個特點以後，自然而然我們懂得，他那個真正的問題不是在佛陀，而在我們自己。也許並不了解，也許信心不夠，也許沒有照著他去做。所以這個第一點我們叫“知功德”。

還有呢“知差別”，這差別是佛、法、僧三個，有他個別的不同的。這個我們分六點來說明，第1、佛是怎麼樣，這個佛是他自悟，不要老師的，那曾經有人說，我們不是講親近善知識要老師嗎？佛自己沒有老師的，那我們怎麼說呢？這個是佛之所以為佛的根本原因。拿我們世間來看，我們是短短的一生，可是了解了佛法以後，它是無限的生命相續。所以他剛開始學的時候，絕對不可能沒有老師，生生努力，當他最究竟圓滿的時候，他只剩下來一件事，已經自己達到了，可是他當初發願要救一切眾生，所以他最後一生的時候，他不需要老師的。這個結果出現的時候，這個果出現的時候，自然而然這樣。就像我們任何一樣東西做到最究竟圓滿的時候，他自己就到達這個最高標準，這個也就說明他最高的那個程度，那個自然覺悟的這個是佛。那麼他所證的果法，講的道理，這個就是法。還有照著佛講的道理能夠正確的如理如法去修行，這個叫僧。所以我們皈依的對象，應該曉得這個佛法僧是不同的。

差別當中第2個叫“業差別”，它的功效呢？它的做法呢？就是說佛的這個業，佛所做的事情，經論上叫“善轉教業”，轉是轉法輪，轉那個法輪，教化眾生，這就是佛的事業。為什麼我們稱他為轉法輪呢？這有幾個意義，我只簡單來說，佛他自己覺悟的，大家不知道。怎麼從一種善巧方便，從他內心當中認識的輾轉的，傳遞到被救的人身心上頭去，因此象一個車子一樣，把那個輪子轉動了以後，那個車子能夠從這裡可以到達要到的地方去，因此我們稱他為轉法輪。使佛所證的法，透過這樣的教化，轉到我們眾生內心。當然其他還有解釋，在這裡不細說。那麼法呢？我們修學的人，包括佛在以前，斷煩惱苦，所緣為業，斷是斷除，我們現在真正要修行的，因為我們有煩惱，我們有煩惱，接下來造了種種的業。現在比如說，我們隨便所緣，就是我們所對任何一樣東西，看見這個東西，我們會有一種感覺，然後好的東西我們會貪，不好的東西，我們去嗔等等，我們一定會增長煩惱的，現在這個佛法，如果我們以這個為緣，為對象，對這個佛所講的法，我們就了解，這不要再去貪它，無可貪，不要嗔，所以如果我們真正要修行，就應該要緣這個法，這個就是它的功效，斷煩惱，煩惱斷掉了，這個業就斷掉了，業斷掉了，苦也斷掉了，所以斷煩惱苦所緣，假定我們希望要斷掉苦，因為苦的因是業，業的因是煩惱，那麼緣著這個就可以斷掉的，這個叫法。僧呢勇猛增長業，出家人做這件事情，非常勇猛，把他那個善法不斷的增長，這是第二。

第3個信解差別，信解差別就是對佛，我們親近去奉持他，對法呢？內心中一心一意，希求證得，說我也希望要照著如理了解真實得到，譬如說我們聽見有一樣好東西，我們內心當中非常強大的希望我也獲得。僧呢？是和合同一法性，這裡就不細說了。

然後信解了以後，要照著去修行，要照著去做了。第4是個修行差別。對佛是供養承事，要去供養他，要去侍候他。供養有三種：財敬供養，身語承事，如法修行，這個以後會詳細的說。法呢？叫瑜伽正行，瑜伽就是怎麼樣跟他相應，包括我們從開始的聽聞、讀誦、背、了解、辯論，照著去修行思惟，這個都在這裡，要正確跟佛告訴我們的去做，這個就是修行。僧是共受財法，因為我們真正修行的時候，需要兩個條件，第一個身體要，所以共受財是滋養身體的，共受法是滋養心靈的，就是這個差別。

第5叫隨念差別，我們要不斷的去思惟，腦筋當中以前的習性在這裡，所以我們現在要隨念，念著佛，念著法，念著僧，這個叫隨念差別。

最後生福差別，有什麼樣的對我們的好處，當我們了解了這些，那就是佛。那就是這樣的，而且是獨一的，為什麼這樣說呢？佛出世在三千大千世界，一定是獨一齣現的，在這個時代他不會第二個了，雖然現在我們當然在藏係，密教裏邊說有很多佛，這個佛我們要辨別，顯教跟密教當中是有差別的，這裡不去細說。法呢？就是我們所講的佛法。僧就是照著佛修行的那一群人，僧主要的是一群人，如果聖賢僧是一個也可以，如果普通是凡夫那是一群，這個道理不在這裡細說，他有很大的福，那個福後面我會詳細講。

那麼“知差別”以後，第三叫“自誓受”，要自己哲願，為什麼要說明這一點呢？因為這件事情，必須是自覺自願的，譬如說平常人家說，啊，我們大家一起去呀，你遷就人家，皈依這個東西，如果你被人家拉去遷就的話，那沒什麼意義的，所以正確的皈依的話，清凈的皈依話，一定應該是自己，從內心上面了解覺悟了以後，然後誓願這個才是要的，這是必須的條件。

最後一個呢？不言還有餘，說除了這個三寶以外，佛以外再沒有其他的了，為什麼要這樣？也許我們會問，所有的這些外道們，都是說我是獨一無二的，你皈依我。你這個還不是跟人家一樣。表面上面去看一樣，內容上面去看就不太一樣，因為這裡是經過非常嚴密的抉擇，這樣的理論，它這理論是絕對經得過考驗。而且實際上有所驗證，正因為理論上面，非常嚴密的抉擇，如果說你覺得還有其餘的，它不是說皈依的，對象還有漏洞，如果有漏洞能不能徹底圓滿，解決你的問題，還有漏洞沒有解決，功德還有圓滿，這樣的人你去皈依，還有後面的，所以這個不是絕對的，既然佛是這樣絕對的，請問還有沒有所餘處。所以這兩個根本東西，這是我們要了解的，所以，說我們怎麼的皈依法，一定要曉得這幾點，真正了解以後，自然而然內心當中，說我們要的東西啊在這裡，而且的皈依的時候，是有他的不同的，佛是這樣，法是這樣，僧是這樣，而且這個是我內心當中，從我們內心上面徹底了解了以後，決心要做的，再沒有其他的了。既然是覺得痛苦要拿掉，功德要去求得，經過了這樣嚴密的次第。這樣的皈依，才是內心當中才生起的，真正的內涵，現在最後皈依了以後，我們應該怎麼做呢？這個是最後一點。這個通常這裡要比較，仔細的來講，因為世事這個教法，到後來傳承有兩路，一路我們稱他為相宗，一路稱他為性宗，剛才我們介紹的這一種，譬如說《瑜珈師地論》，這個是相宗非常的典箱，厚厚的一百卷，性宗的龍樹菩薩的，譬如說《中論》等，這個是性宗，所以在《菩提道次第廣論》上，他以性相兩宗，這個是必須互相配合的，實際上他兩路都是能夠完整採納，不過他是偏重於性宗，因此《菩提道次第廣論》上面，他主要講的教授中出，那部份我在這裡就不再詳細的講，名位因為既然後面，《菩提道次第廣論》上面會有比較說明，關於相宗就是《瑜珈師地論》上面講的。

我簡單的介紹一下，皈依了以後應學的，《瑜珈師地論》上面告訴我們有兩類，每一類都分成四點，第一類呢？說哪四點呢？（1）親近善士；（2）聽聞正法；（3）如理思惟；（4）法隨法行。這個四點，廣論上面都有，像《瑜珈師地論》上面，那是整卷很多地方都引這個，廣論上面非常簡單的，因為簡單，所以我在這裡簡單地來介紹一下，最重要的親近善士，這個親近善知識，我照著廣論上面，《菩提道次第廣論》來解釋一下，它分成五個大項目，去談這個問題，第一個項目，我們要親近這個善知識，善知識要什麼條件才算，上次我們曾以談過，要十種條件，有了這樣的圓滿的行相的善知識，我們去親近他，做學生做弟子的人，應該什麼條件這是第二點，所以做為學佛法的弟子，應該具有什麼現象，第三點呢？

去學的時候怎麼個依法，依止善知識怎麼法依？那依止善知識又分為說，內心說意樂，我們心態動機應該如何， 上次我們曾經講過九心，那個《華嚴》上面告訴我們很多種，好像四十種之多，這只是擷取裏邊大概，分為四個大綱， 九種心四個特徵，除了這樣的總說以外呢？對善知識為心當中有信心，所以要修信，還有一人叫念恩，我們平常很強調一個觀功念恩， 我想在座的很多同學都了解，相信有很多同學，透過這個方法已經受用，還有呢親近善知識第四點，有什麼好處， 還有不親近有什麼害處？這些都有他個別的內涵，所以這個是第一個。

  1. 親近善知識呢？那麼親近善知識幹什麼？
  2. 聽聞正法，因為實際我們更正確的內涵，如果不親近善知識，我們絕對不可能了解，也就是說如果不親近善知識聽不到正確的方法，聽到了以後夠不夠，不夠。
  3. 如理思惟，他告訴我們，我們聽懂了，實際上這個時候還是他的，自己聽懂了以後，要不斷去思惟觀察，那這個時候自己會生起一個決定的信心，哦！原來這事情是這樣的。通常我們說，經過了如理思惟以後，產生勝解，什麼叫勝解呢？它有一個特點，譬如說現在我們身體不舒服，我們去找一個醫生，人家說這個很好，這個很好，我想這個人不錯，可是心裏還猶豫，當你真正得到了，這個醫生的治療以後，也許你覺得很好，我決定不去找他，也許你確曉得，這個醫生的確好的，就像他所描述的這個狀態，就像你心目當中需要的，而且他看好了這個病，於是你也決定去找他，經過了人去思惟抉擇了以後，內心上面產生這樣的決心，一定要照著去行動，這個力量都是透過思惟，既然我們修學佛法，並不是做一點學問，要真正解決問題的話，那個是非常重要的，等到了思惟決定了以後，最後一個叫法隨法行，決定了以後要照著去做，因此最後，
  4. 叫法隨法行，那個法就是佛告訴我們的法，有沒有證，現在我們要照著這樣的理論去聽聞，去思惟，然後照著去修行，最後能夠證得跟佛一樣內涵，這個才是我們親近的，這個意趣，也就是說既然皈依了，他必須後面跟著這樣來，最後我們也能夠成就佛，這是第一個，說皈依以後應學的，我們不要把那個應學的四點希望在短短的一生當中，那個不需要，我們了解了生命的無限，只我們繼續下去的話，自然我們正規的路走，問題整個會解決，下面會繼續的再說，那麼第二個呢？

下面有幾個特點，叫做另外四點。第一個叫諸根不掉，根就是我們的六根，眼耳鼻舌身意，掉是掉舉的掉，掉的一個特點就是，我們心裏面有歡喜的貪心，所以心裏面也想這個，也想那個，這一個實際上就是《瑜珈師地論》特別的說明叫“根律義”，廣論上面叫“密護根門”，我們好好的保護我們，我們心裏動起了東張西望，心裏面胡思亂想，真正的聽聞了佛法以後，要全部精神收回來，緣著正確的方法，這是非常重要的，就像我們唸書，假定說又要去玩，又要這個又要那個，心裏樣樣放不下，你怎麼可能學好，所以把那些東西收回。第2個叫善學學處，或者愛學學處，佛告訴我們這個才是該學的，這個就是戒，戒有幾種，攝善法戒，僥益有情戒，這個才是該學的，從戒定慧步步深入。第3個叫悲憫有情，這個佛之所以成佛，有他的特別的內涵，他有大悲心，既然我們學佛，這個也要學，最後一個4、勤修供養，對於供養三寶為什麼要勤修供養，因為我們現在修學佛法。他需要集很大的資糧，實際上佛並不要真正我們的供養，但是我們要如法去供養，對我們是有好處的，供養分三方面，通常說財施，法施，無畏施，那是佈施，對我們來說呢？第一個叫財敬供養，當我們賺來的財物錢財去供養他，身語承事，這個就相當於前面一個財施，一個無畏施，然後法施呢？自己學好了，法就是供養的時候正行供養，這個是有它一定的次第的，如果我們能夠這樣去做，就會生很大的福德，不過有一點，最後一件說，正皈依是正皈依法，為什麼說正皈依法，一切的功德都是斷證二德，斷煩惱，然後證功德，因此下面講講業，業就是我們怎麼去做，這個等到下一次再講，今天到這裡為止。


學佛次第講座 第九講

第九講 黑白業果
一切善樂之根本

學佛次第講座
上日下常法師主講

今天我們開始講佛學道次的第九講“黑白業果”，從上面一路下來，從現世的人生問題探究，人生問題一步一步的追溯上來，覺得只有皈依三寶，才是真實的解決之道。因為是經過很嚴密的理智抉擇，所以說佛是正皈依，但是佛告訴我們的道理，他說他是怎麼成佛的，也就是說必須依照著這個道理，該做的去做，不該做的要斷掉，因此是不是能夠達到像佛一樣的圓滿，主要的就是佛所講的道理，佛也是這樣的，既然我們仰慕這樣的一個人生，所以正皈依是皈依佛講的法，也就是如佛告訴我們的，這個道理去行持，應該做的要做好，不應該做的應該把他拿掉。在這一部分呢，我們稱它為業，皈依了以後，我們就談到整個的業的問題，把這個總相整個的綱要，照著綱要的次第的步驟步步深入，這個題目叫做黑白業果，這分幾個大綱來講。

第一對業應有之基本認識，業的內涵是非常深廣，最根本的最起碼的，我們要走上去，要把握住最重要的部分。

第二個業之種種差別。

第三如何取捨修行。

這個基本的認識，第一個大項目當中分四個小條：（1）業的定義，（2）業的特性，（3）業之形成，（4）業所感果。第一個我們來談一談定義，什麼是業，業就是我們內心當中的一種作用，是一種功能，因為平常我們每一個人都自己很清楚的，內心當中想這個問題，看這個問題怎麼去選擇，所以我們稱他為佛法當中，思惟分別抉擇或者是選擇，在這個地方，它的業分為：思業；思已業。先開頭是，內心當中去分別種種我們所觀察的事情，加以思考加以選擇，這完全是從內心當中，這個心的作用，它也可以分成兩個層次：第一個層次叫“省慮思”，省就是省察，慮就是考慮，來想想這個好，這個不好，這個是這個非種種，經過嚴密的思惟抉擇了以後，我們就選擇我們該做的。第二步叫“決定思”，這個“省慮思”跟那個“決定思”，那是次第上面的不同，都是內心上頭的叫思業，經過決定，於是我們就採取行動，透過我們身、口，採取行為這個叫做“思已業”，所以這個“思已業”所表代的是身、口的行為。這種另外一個叫“動發思”，“動發思”就是說，當我們做事情的時候，內心當中還會推動我們的身心。實際上呢？業的內涵，所以這個也就是業的定義。

在這裡我們了解一個事實，當我們要去做事情，一定是從內心出發，經過了內心的策發以後，它不管是思惟，然後再行諸於身口，它回過頭來在我們內心上面，又會留下一種影響力量，這個影響力量，會向後輾轉影響我們以後，而這個輾轉無窮的影響。我舉個非常簡單的比喻來說，今天我們到這裡來一定聽課，第一天來，坐在哪，也沒有人告訴你坐在哪，你自己選，你就隨便找個地方，這第一次根本沒有什麼道理可講的，坐在那個地方。第二次你再來的時候，你不知不覺當中，會找到你原來的地方。我是隨便舉個例子，如果你仔細觀察，沒有一個事情例外，都是會這樣。假定你前面一點概念都沒有就定了，如果有一個概念，那個概念會幫忙你去做決定，決定了以後，下次就會這樣，這個說明我們任何一個行為，或是內心當中透過思考，或者沒有思考直覺的，一旦有了這個行為以後，下次來的時候，這次的行為就會影響你下一次。凡是我們造了任何的業，前面說或者僅僅內心當中的，我們稱它為思業。或者是透過了思惟，生起的動作，思已業，總之就是身、口、意三業，會留下一個深刻的影響，輾轉的影響。

這個向後的影響，它有一個原則可循，我們對這個就稱它為業的特性。業的特性分成共四點，（1）業果決定；（2）增長擴大；（3）未造不會；就是沒有做的事情絕對不會碰到。（4）作已不失；如果我們自己造的業，它也永遠不會失去。這個簡單的來說一下。第一個叫業果，業就是我們前面的行為，因此業我們也稱它為業因，這個因地當中，造了這樣的一個業以後，它將來到後面一定會根據我們所造的業，會形成一個果報，這樣所以我們稱它為叫因果。這個因到果之間什麼樣的關係昵？是百分之一百，絲毫無差，經論上面告訴我們，乃至於很小的一點點小事情，比如我們兩個人一起在馬路上走，然後地上有一個鐵釘，你踩到了，他沒有踩到，為什麼你會踩到，因為你有這個業。我們大家坐在這個地方，然後一陣風吹過來，偏偏吹到你，吹不到我，哪怕這麼微小的地方，它都是由業來決定的，所以這個是值得我們很認真去思惟觀察的事情，這個我們稱它為“業果決定”，或者說一切的事情，都由業來決定，彼此之間的關係，是沒有絲毫的改變。關於這一點是我們所有正信佛法的佛弟子必須要認識的根本，這是非常重要非常重要的一個基本概念。當我們了解了，凡是都有因果必然關係以後，那對我們人生就完全不一樣了。這個了解並不是說文字上面，文字上面你稍微聽一下你就懂得了，真正重要的是怎麼樣對於這個認識，我們要多觀察，這個觀察要多方面，第一個呢，使得自己對這個道理確信不疑。如果有沒有什麼漏洞，漏洞一定要去找到它，然後正確的認識，還要長時觀察，使得自己對這件事情有正確認識，會指導我們人生照著這樣去實踐，這是非常重要的，假定說這個做不到，我們只是文字上面認識，嘴巴上面談談講講的話，表面上是個佛弟子，實際上沒有什麼真實的意義。所以佛經論經常提醒我們，佛法是正確的認識，而必須要遵照著去實踐，並不是嘴巴上面講講，假定嘴巴上面講講，內心當中不能產生正確的堅固的認識，不照著去做，有個專有名詞叫做“戲論”，開玩笑，這是我們必須應該認識的。所以第一點，這個業的特徵當中，是業果決定的。

第二個是業增長廣大，也就是說我們造的時候，可能很小的一點點，但是它將來感果的時候，會變得很大，那麼這個不是個理論，因為這是個實際的狀態，這是佛陀世尊他是徹底的看見了，因此在這裡呢，我願意講兩個佛經上頭的公案來說明這件事情，那麼第一個公案呢？出在《賢愚因緣經》上面微妙比丘尼的這個公案，微妙這兩個字就是，我們現在說這個東西很微妙。比丘尼是個女的出家眾，他是那個時候佛在世，那麼佛在世經常講經說法的地方很多，有一個地方就是舍衛國，那個舍衛國剛開始的時候，這個國王是波斯匿王，他是個非常信佛的，後來他的兒子是個琉璃大王。那個琉璃大王個性是非常暴虐的，非常暴虐，所以他老皇帝走了，這個琉璃大王出來的時候，他做種種很顛倒的事情，那麼特別是虐待那些有錢的貴族，所以很多的有錢人或者出家人的很多，通常那個貴族出家，因為過慣有錢有勢的生活，所以出了家以後就不能好好去做，那麼想去請教人家。第一次請教的時候，人家就說呀，你們這些過慣舒服的人，真是要出家出不來啦，我勸你們還是回家去算了，過你們舒服的生活，哎呀，我們是因為遇見世間的不理想，聽佛來講的，怎麼你們反而來勸我呢？這個不對，另外去找一個人。可是另外又找一個人，找第二個人，那個就是現在要說的微妙比丘尼的事情，然後她把她自己的一生所經歷告訴那些人，那些人一聽了以後，唉呀拼命用功，最後很多人證果。為什麼她那個故事會這樣的吸引人呢？那現在我把它敘述一下。這經論上面說的，這微妙比丘尼，她本身出身背景也非常好，印度它階級很分明。一共有四種階級，最高的一個叫婆羅門種，第二個剎帝利種，剎帝利種就是貴族，然後第三個叫吠舍首陀羅，第三個就是商人階級，最後一個奴隸農奴階級。前面兩種可以互通，特別最後一種是賤民。所以她是最高這個種族的，家裏邊也非常好，她也結了婚，然後又懷了孕生兒子，印度人有個習慣生兒子要回娘家去的，所以到期了快生兒子的時候，她先生就護了她回娘家去，那是第二胎，已經有一個孩子，當然這個孩子還蠻小了，再加上有了身孕，跑也跑不快，到最後半路上荒野的地方，沒辦法了只好生，好在印度天氣蠻暖和的，偏偏那個冷是不冷啊，那個毒蛇很多，結果半夜裏邊那個小孩生了，生的時候那個毒蛇來，就把那個先生咬死掉了，你看這是多麼痛苦的一件事情呀，遇到這樣的一個嚴重的打擊，可是人就有這樣的意志，遇到了一個打擊以後咬緊牙關，第二天，天一亮，然後就收拾收拾帶了兩個孩子就再繼續向前，再過去前面有一條河，所以她就想那這樣，把那小兒子先把他送到河的對岸，送到了以後再來接那個大兒子的時候，那個大兒子看見媽媽來了，好高興那個一撲，這一撲叭一下掉到河裏面，那河水又很急哇！一下那個孩子被沖走不見了，啊那個媽媽你看看多傷心，可是一想不好還有一個小兒子在那裏趕快回過頭來，去想抱那個小兒子，就剛剛跑了一半，來只狼就把那個小兒子叨走吃掉了。諸位想想看，要我們是無法忍受的事情，人就是這樣，等到遇見真正困難的時候，這個意志心力就會挺起來，唉，她就想沒辦法了，那好了。那就趕快回娘家去，所以她就跌跌撞撞回去，就快到娘家的時候呀，就看見一個熟人，那個熟人一幅很狼狽的樣子，正好出來，一看見她，咦！你不是某家的女兒嗎，你怎麼這個時候來呢？就告訴她，啊，這樣的很不幸，昨天你們家裏火燒，你父母通通燒死，通通燒光了。就這樣，她想想怎麼辦呢？現在父母都在屍陀林，屍陀林就是現在的墳墓了，所以她不是回娘家去，房子也燒掉了，父母也燒死了，就跑到那個屍陀林，收拾好了，就看見很有意思，屍陀林另外一個男人也在那裏。那個男的呢？剛剛他的太太不曉得什麼原因死掉了，所以他很悲傷，結果那個女的她自己的丈夫、兒子，然後父母通通死光了，最後自然而然同病相憐，所以那個男的很好,最後曉得了這個情況，他說好了，你也無家可歸了，我的太太剛死掉你到我家去吧，好、好、好，最後她們結為夫婦，這個男的蠻好,但是那個男的有一個惡習慣，會喝灑，每次喝總會喝得稀爛，喝醉了以後就會亂來，然後會打那個太太，那太太沒辦法可想呀，只好讓他去，過了一陣子以後，她又懷孕了，那麼後來呢？到滿月了以後就生小孩，那天那個丈夫正好出去，幹什麼？喝灑。這個真麻煩，他到半夜這個喝醉的丈夫，喝得稀爛的回來，叭叭打門。那個太太正在生孩子，結果那個太太，那個先生就兇極惡的乒乒乓乓的來，本來因為他並不曉得這個孩子會突然的來臨，所以先生出去，也沒辦法去找，我們說那個時候沒有醫生，所以叫什麼收生婆，也沒有辦法找，她只好自己照料。結果那個先生就吃醉了灑，就拼命打門打不開，最後破門而入，那個孩子也出世了，說是一句啊，那還是完全喝醉了。因為她太太不來開門，所以大怒，看見太太生了一個孩子，把那個孩子就把他抓走了，送到廚房裏放到鍋子裏邊，把他煮爛，把他煮得稀爛。那這多麼殘忍的事情，結果煮得稀爛還不算，逼著那個太太把他吞下去，拿了一把刀來了這樣，你說碰到這個情形你怎麼辦？所以她實在是感覺到，真是受到這種情況之下，她就勉強把她兒子咬了一口。結果咬了一口，她先生就叭的，喝醉灑了嘛，跌下去昏掉了。她連夜逃走，這下流浪在外面，最後又被好心人士收留去，收留去了以後，又遇見一個男的，這個男的性格非常好，也沒有喝灑，也不會有惡習慣，她說總算最後，還是又找到了一個地方歸宿，沒想到這麼好的一個先生，最後那個先生沒多久死掉了，這印度人的習慣，如果是夫妻之間很好的話，丈夫死掉了，女的要陪葬，這下把那女的活活埋在這裡，他家裏又很有錢，就活活埋在那裏。妙的是他很有錢，然後呢殉葬，家裏又沒有人，結果半夜裏邊，那個小偷跑了來盜墓，結果呢又把她挖出來了，人家這小偷根本不知道啊，她自己昏在裏面，挖了墓，財產把它搬走了，半夜裏面，她醒過來了。咦！怎麼一個洞，好不容易逃出來，現在到哪去，沒辦法就跑了去想到啊，那這下拼命跑到那佛那裏去，所以佛居然接受了她，那我們看經上面說，佛會說，善來比丘，現在善來比丘尼，鬚髮自落現了出家相，她一生遭遇到這麼痛苦的事情，所以佛跟她講那個四諦，苦集的時候，別人要講了半天要思惟，她遇見短短的幾年之內，這麼嚴重的事情，她非常清楚，啊，世間是無常，沒有一樣東西可靠。所以她聽了佛的這個道理，很快能夠如理的去證得，最後證了果，結果證了果以後，她就問那個佛。她就把那個公案說出來，人家曉得了以後，大家覺得奇怪，說這個人，據佛講她一定是有她的業果，她假定說完全造了惡業，她怎麼可能遇到佛出家，乃至於證果，反過來說假定她有善業，她怎麼前半生會遇見這麼惡劣的情況。佛就告訴她，前面整個全公案，她說佛動不動都是多少年以前，那時候有一個大戶長者，家裏非常有錢，然後有一種事情，很不妙的事，沒小孩，然後說這個大戶長者有一個大太太，那個大太太不生小孩，到了中年以後，這個家財萬貫，不生小孩，這是個很嚴重的事。所以那個先生又取了一個小太太，結果取了沒多久，小太太生了一個白白胖胖非常好的兒子。這個大太太實在受不了，表面是這樣，可是心面非常嫉妒，最後大太太害了一個毒計，把那個小太太剛生的兒子弄死了，怎麼弄法呢？她就先說呀！好表面上面裝得非常好，要來照顧看那個小孩呀，她在那個小孩頭頂上面，我們平常剛生的小孩，這個叫什麼會碰碰跳的那個地方，用一根針塞在裏面，這個多麼的殘忍，然後因人家看不到的時候，神不知鬼不覺，她以為塞在裏頭把他蒙起來，那個小孩當然哭呀！啼呀！看不好死掉了，死掉了以後，這個小太太就覺得這個是大太太做的壞事情，這個家裏怎麼可能，大太太就發惡誓，我怎麼可能，我沒有小孩，你來了非常好，假定我害死的話，我將來會怎麼、怎麼。她就發那個願，自己的先生會被毒蛇咬死，自己生的兒子會被水漂走，然後被狼吃掉，然後父母會燒死，然後自己生的兒子會被自己吞下去，這樣，就前面說的這些東西一一說，我還被活活的活埋。大家看她這麼發惡誓的話，那也就算了，事情過去掉了。前面就因為這樣，發了這個惡誓，所以今天這些惡報一一現起，這當年就是發了這個惡願，就是惡誓。應該說另外呢，她另外一世，不是同一世，那有一個辟支佛，辟支佛就是我們稱為獨覺啊。無佛之世，佛不在世的時候他會出來，然後呢成了佛，成了這個我們就說獨覺，這些人也是在山裏面修行的，平常都是會出來討飯，所以經常到她家去，那麼她就很高高興興的供養，到最後這個辟支佛啊，到臨涅槃，是不是臨死的時候，因為經常供養他，所以到那家人，人家家裏邊現了一個神變，十八變飛到空中，各式各樣的神變，到最後下來走了。所以供養他的有一個女的，看了非常歡喜就發了一個願，啊，希望我將來也能夠遇見佛，像他一樣，要證得果。就這樣，當時就是這樣的兩個願，惡的今天感到惡果，善的感的善果，另外還有一點呢？儘管她今天已經證得了，羅漢果，可是她那個頂門啊，經常像火燒一樣，這個業還是，只是羅漢果沒有煩惱了，她這個痛苦還在，像這個公案，充分告訴我們一個特點，就是業造的絲毫不爽，還有呢增長擴大，因地當中小小的一點，將來果位上面增得這麼多。

這裡我再講一個公案，佛經上的，讓我們從這個公案裏面，去了解它因果的關係。公案是這樣的：印度人的習慣，他們覺得很多財寶，很多非常值錢的東西，都在大海裏邊，所以經常有很多商人，到海裏去取寶，這個路是非常凶險，所以一定要找一個非常條件夠的人做他們導師，他們這幾百商人，約好了一起找個導師，那導師的確是非常精彩的人，而且受了五戒，所以這個導師，也答應帶他們去，他們就帶了幾百商人到海裏面去採寶，採寶的時候，海神曉得了這件事，看看他們，找了個五戒的這個人，是當地很有聲名的，是人家很尊重他的賢人君子，他就試試看。通常賢人君子，不但德行好，而且學問夠，海神就來試驗他。當他們進入海裏邊航海時，海神有一天叫海裏邊突然冒出一個大的夜叉鬼，夜叉鬼長得非常難看非常難看，樣子很可怕，牙齒長得非常可怕，海裏邊突然間冒出了個大鬼，問說你們有沒有看見過，像我這樣長得非常可怕的人。那幾百個商人都害怕的要命，那趕快請他們的導師出來，導師一看說：“你有什麼問題啊？”他說：“你們有沒有看見過長這麼可怕的人？”導師說：“你這個沒什麼可怕”“喔！還有比這更可怕的嗎？”“是啊，真正可怕的是，我們不懂佛法，生得到了好好的人身，造了惡業，最可怕的是惡業將來下地獄。下地獄後被火燒，被刀砍，用種種不成人形，這才是真正可怕。”這個夜叉想了一想有道理就跑掉了。他一跑掉好高興，繼續再開，

海神第二次又變成了另外一個大鬼，那個鬼啊！瘦得要命，皮包骨頭，簡直是不成樣子，又忽然之間，海裏邊出來個大鬼，又把他擋住了，同樣的這個也重演了一番，第二次的問題不一樣了，說問他們：“你們有沒有看見像我這樣，瘦得皮包骨頭的人？”大家又沒有辦法回答，所以再把導師找出來，導師說：“你這個不算瘦。”“比我這個還要瘦的嗎？這一點肉都沒有。”他說：“如果人在人道當中，慳貪不知道佈施小氣，將來墮入餓鬼，餓鬼長卻不問江水之名，然後呢？嘴巴大的要命，肚子大的要命，喉嚨像針一樣，這個才真正可怕，才真正的痛得可怕。”想一想對，有道理，他心想兩次最糟糕問不倒他，

他第三次又變了一個非常端莊美麗的一個神，又從海裏面昌出來，問他們“在世間有沒有看見長著這麼美麗端莊的人？”同樣的，當然這些商人無法回答，再把他導師請出來。這導師說“這沒什麼。”“這個還沒什麼，那怎麼樣才好呢？”“假定說我們得到人身以後，能夠遵從佛法，好好地去修行佈施，廣行十善，這樣的話升天，升了天，那天人的端莊才是，像你這樣的啊！放在天人前面，像瞎眼的猴子一樣。”佛經上常常說瞎彌猴，這猴子已經長得夠醜的了，還要瞎了眼晴，那就是說你簡直不能比，那海神想了半天，對有道理，所以海神問不倒又回去了，

最後一次又來了，那海神就以海神的樣子，然後他又擋在前面非常巨大，他手上捧著一掬水，就問他“這海裏的水多，還是我手上的水多？”結果同樣的，當然，這明明是海裏的水多，可是他提出問題來，總有他裏邊的特別意義，所以那麼幾百個商人又不敢回答，沒關係找我們的老師來，所以他請那個導師又來了，那導師說“那手掌的水多！”這簡直是大家都曉得，明明海裏的水多，怎麼會手上的水多啊？拿印度的習慣他們來說，到最後寂靜的時候，也就是說，“地球最後毀滅的時候啊，這個九日並出那個太陽的熱量增長九倍，然後海水通通把它曬乾掉了，不但曬乾掉了，而且大地著火。那個須彌山都燒得光光的，這海水還算什麼？可是你捧出來的一點點，這手上一捧的水，假定我們能拿這一點點的水以自己的清凈心來供養的話，那這福德是無量無邊的！”那海神想想對有道理，所以這個海神，最後一次不是變化，他就覺得這個人的確有智慧，所以既然你們看這麼有智慧來引導來取這個財寶，那海神不是在海裏嘛，你們不要取了，我就給你，所以就給他大量財寶，你們就回去吧！不過還有一件事要拜託你，你得到那些知識怎麼得來的呢？我是聽佛告訴我，我所以持佛的五戒。好你也給我帶一份禮物去供養佛跟僧，這幾百個人好高興，自己採到了寶，還帶了這一份禮物去供養，以及供養這出家人。

這個公案當中告訴我們，因果的必然關係，我們世間只看見果，可是這個帶幾百人入海的，受了佛戒的弟子曉得，真正可貴的是因，如果你造了惡因，眼前可怕的並不可怕，可怕的是惡因，造了善因眼前最美妙的不好，這個才真的重要，所以讓我們了解業果之間的關係，以及它增長擴大的特徵，下面最後的二點，就是第三第四告訴我們，如果我們沒有造，碰不到。反過來造了以後絕對不會失去，所以經上面告訴我們一個特點，假使百千劫所作業不之，就是不曉得經過多少長遠的時候，造了業不會之失的，因緣合會時，因緣碰到的時候果報還自受。因此當我們真正的了解這個特點以後，對我們的人生就完全不一樣。我們平常總覺得佛法好像很消極，其實不是，真正講積極的佛法。如果說我們每一個人對業的內涵，有這樣正確的認識以後，那有什麼效應呢？當你遇見不如意事情，你會不會抱怨，沒什麼好抱怨，這是我自己的業，以前不知道造了，今天我了解了，我要把它扛起來，要把它以自己的力量，把它扭轉，反過來說當你得到了好的，你也不會覺得僥倖，那我自己努力，更會策勵我們努力向上，所以這個關係因此啊！佛經上面一再的告訴我們說，我們對這個業，一定要產生很重要的根本的認識，這些問題，我們儘量的可能回去的時候以種種方法多去看書，聽聞、思惟、觀察，今天我只能簡單的講到這裡，關於這個。下面呢？

第三點請問這個業是怎麼組成？怎麼形成的呢？我們看這個綱要，大綱上面講：事，意樂，加行，究竟。我們做任何一件事情時候，有幾個特性。“事”就是說，這麼說，我幫人家忙，被幫忙的人，以及給他的東西這叫“事”。我以什麼樣的心情去做這件事這是“意樂”，意樂就是內心當中的狀態。我採取什麼樣的行動，這就是“加行”。達到最究竟圓滿的狀態，這叫“究竟”。任何一個業的圓滿，一定經過這四個步驟。在關於那個意樂部份，因為它的確內心當中有種種的不同，所以有時候我們把內心當中也分成三點：想，欲樂，煩惱。

這個簡單地說一下，什麼叫“想”？什麼叫“欲樂”？什麼叫“煩惱”？比如說我要幫一個人，或要傷害一個人，假定說傷害一個人，因為這個人我討厭他，或對我有怨，幫助一個人對我有恩，所以為了我們容易了解起見，假定是說這個人有怨，我要傷害這個人，所以當你動腦筋去想的時候，去做這件事情，先腦筋當中準備好了，然後他來了，你就想這個傢夥來了，實際上呢？比如說你想像當中這個人是張三，結果他不一定是張三對吧？你明明想傷害張三，結果李四跑來，所以李代桃僵，那怎麼辦呢？所以這個想，要想對，你把他當你，要傷害的是張三，然後這個人來的時候，你要把他想成張三，這個時候他雖然不是張三，可是因為你覺得張三，你去做這個業是正的，再不然的話呢？這個所以他有四種，是張三非張三，第二個是可能是張三，然後你想是不是他？可能是，不是吧，所以他本身的確是，可是你覺得懷疑它，或者覺得不是，另外一種呢？李四來，你以為他張三，以為他不是張三，是，這有四種分別。真正講“戒”，那個“戒”上面對於這個想，是非分得非常的嚴密，因為今天晚上只介紹一個大綱，特別現在講道次第，它並不是很嚴密抉擇這個“戒”，所以這個部份不太細講。

欲樂呢？就是我內心當中作這件事情的動機，煩惱就是作任何事情，一定有煩惱，有的時候由貪心，有的時候由嗔心，有的是癡心，什麼叫“貪心”、“嗔心”，以及“癡心”呢？比如說我要去傷害一個人，或者幫助一個人，傷害一個人的時候有貪，比如說我們要吃很多東西，吃肉，那是為什麼吃肉食，貪心，對吧，那還有一種呢由做很多事情，因為貪心要吃而殺生，這是貪，還有一種吃因為嗔，比如你看見一個毒蛇，那時候絕對不是因為貪心，因為嗔心。除了這個認識，什麼是癡心呢？有一種人的說法，說這世間的動物啊，天生來給我們吃的，所以他沒有貪，並沒有嗔，但是他得到那訊息，那概念是不合道理的，這叫癡。反正我們做很多事情，都會有這種不同的內心當中貪嗔癡，因為貪嗔癡是造業，非常重要的一個因素，這種都屬於內心上頭的。把這三點我們總的拼合起來，叫意樂。

那麼最後一點呢？就是業所感的果，造了這個業以後，所感的果，我們分為三種。（1）異熟果；（2）等流果分：領受等流，造作等流；（3）增上果。

什麼叫異熟呢？也就是造了這個業以後，前面的業會感得我們這個報，這個是總報，異熟也就是說造了業，下一世，這一生造了業，下一世我們會感得人、感得天、感得畜性、地獄、餓鬼，這樣的下一生，感得了整個的總報，這個體叫異熟。那為什麼稱為異熟呢？這是專門名詞叫異時、異處、異性。這個這裡就不太細說它了。總之凡是造了這個業以後，下一世去的總報那地方，整體的來說。

什麼叫等流呢？等流有兩種：（1）領受等流；（2）造作等流。平常的時候我們這兩種等流，我們有的時候，對它稱作“真等流”，造作等流是真等流，另外領受等流是什麼意思呢？業，一般來說，歸說十業：壞的叫十惡業，好的叫十善業，假定說我們造的是殺，造了以後呢？將來等流果是什麼樣子，你就是為多病短命，因為這個情況，跟你造的時候相等，同樣的流類，流延下來的所以叫等流。你造的時候怎麼樣做，將來你感受的時候，也會遭到這種。你你歡喜偷東西，搶東西怎麼辦呢？這時也有兩種：第一種呢？你會很窮，還有呢？就算你有錢，常常被人家弄走。第三個呢？假定說你淫的話？那眷屬會不和，你的配偶經常會有外遇，這就叫等流。我不一一細說，諸位了解了這個。你們可以在經論上面，然後多去聽聞。

什麼叫造作等流呢？就是說以前前生造因的時候，造這業因的時候你怎麼做的，這一生你有這種習性，歡喜殺生的人，這一世來的時候，他就又歡喜這樣。反過來很慈悲的人，他就不歡喜殺，也許我們現在不大注意，特別的小時候，你看見有很多小孩子，看見小動物就歡喜虐待，你看有很多小孩子，看見小動物就去保護他，他這一生沒有學什麼，就宿生帶來的習氣。如果我們仔細觀察，我們也會感受到這個，這個叫造作等流。因地上怎麼做的，現在這一生感得這個異熟體以後，又會有這種狀態出現，同時我們稱這個，另外一個叫真等流。

什麼叫增上果呢？前面這兩樣東西，我們稱它為正報，特別是真等流，也就是叫正報，依報，我們人在世界上面，人本身我們叫它正報，這個人因果前面的感到這一生，一定所依憑的地方，我們的環境，我們的地球，我們這一下，外面的客觀環境對吧？那麼稱這個客觀，所依的地方叫做增上果。有的時候稱主上果，跟這個有關係的，這個也一樣的，有它的前後必然的關係。比如說，當我們造了很多好的事情，那有好的，壞的事情就有壞的，假定以我們現在來說，惡的事情通常原則上面講，就是我們感得這個依報，我們另外一個叫“器世間”。正報稱為有情世間，也就是說我們現在外面的客觀環境，假定造了惡業，外面我們的客觀環境，會慢慢慢慢的變壞，我們不妨現在看看現在的世界，客觀環境是大大的變壞，這裡面我不細講。

有一點願意特別講一下的，業大致上我們分十業：身：殺、盜、淫；語：妄語、離間、惡口、綺語，最後意：貪，嗔，邪見。這個十業，如果邪見增上，如果邪見強的，這個增上果是怎麼樣呢？你們大家聽一下，我們世間我們所依憑的，真正最好的，殊勝的這些東西都隱沒掉了，不見掉了，還有很多不好的東西，不清凈的，我驟然看起來好像清凈的，苦惱的東西，你驟然看起來好像快樂的，不安樂的地方，好像是安樂的地方，跟事實正好顛倒。因此我現在感覺到，現在世界上面這種情況，是邪見增上的特點。諸位想了解這個，你們最好看看《瀕危的地球》，你們就很清楚明白，我們以為好的，實際上這個世界正在迅速惡化當中，這就是我們十惡當中的邪見，真正錯誤的見解，引發的增上果，那也這個就是幾點，是我們對業的基本的認識。

下面呢？業的差別，這個差別就是由於造了業以後，有不同的業的差別：黑業、白業、引業、滿業、定業、不定業、輕業、重業。這是非常對我們重要的，我只能現在簡單扼要的什麼叫黑？什麼叫白？黑是個形容詞，平常我們好的叫做白，白凈，壞的叫做黑或者叫惡，這個業的善惡是怎麼分呢？當你造了這個業發後，感得的果報是真實的快樂，這個叫做善業，叫做白業。也就是說造了這個業以後，果報是使你痛苦的，這個業是惡業，黑業，不過這個痛苦跟快樂，我們平常很多人往往會誤解，我們前面曾經談過，後面還要細談這個問題。苦我們大家都了解，可是苦諦很少人了解，就像剛才說的邪見增上。因為邪見熾盛而得到的，那個增上果明明在惡化當中，大家以為好的，這種事情我們要分辨的出來，現在這地方苦樂，是真實的情況來說，那麼這個就是黑白業。

下面這個都是兩個一對一對的，什麼叫引業？什麼叫滿業？就是你造這個業以後，你下一生去能夠感得總報，什麼叫總報？比如說你下一生又得到人身，你下一生到天上。下一生你到畜性，到餓鬼、到地獄，這個叫總報。可是得到了這個人身後，這個人生圓滿不圓滿呢？也許有的人，得到人身當中很有錢，另外很窮，也許這個人很高的位置，很下賤，也許很聰明，也許很苦，也許怎麼樣，這個人身當中也千差萬別，這個千差萬別叫做滿業。這引滿二個差別，有很多他引業很好，可是滿業不好，很多人造的業是引業不好，滿業好，我們可舉個比喻來說，有很多人窮得餓肚子，有很多狗啊，過得很舒服，你們有沒有看見過那個狗，有錢人家給它裝飾，裝飾，穿很好的衣服還梳一個頭，還要給它養很好東西，人在馬路上討飯討不到東西，所以人討飯，引業好，滿業不好，狗有這樣的生活，是引業不好，滿業好，非常複雜。

什麼叫定業？造了業以後它有的業是一定感果的，有的業不一定，什麼是一定感果，他是不一定呢？它有一定的原則，造了以後會增長的，這個是一定感果，造了以後不增長的不一定，什麼叫增長的？也就是說業就是本身啊，我們思惟，採取身口的行為，採取身口的行為以後，這個叫造作。造作了以後什麼叫增長呢？你會繼續後面，使得你這方面的業再會增長它，比如說我們做完了以後，也許前面馬馬虎虎地做，做完了以後腦子當中，這個事情不錯很得意，很去想，這個不斷地去想，就是增長。作過了以後忘得乾乾淨淨，一點印象都沒有，這個就不增長，當然這個裏邊還有很多不一樣的內涵，這種情況定不定差別，那麼一定受當中又有三種不同的地方，哪三個？一定受的有很多現世就會受，有很多第二生來生就會受，第二生受就是，這一生死了下一生就受。還有一種呢以後受，以後受就牽涉到無量劫長，這個為什麼這樣？在這裡就不細說。

至於說輕重等等的話，我們只簡單三種因緣是重的，一個是內心當中意樂，這個意樂關係最大，還有個呢？田是對象，比如說父母師長，這世間來說，對我們有恩的那個最重，出世間來說三寶等等，這對象，第三個呢加行，我們做這個行為的時候有很多草草率率，做完了就算了，有很多思考很久，做的時候也很認真，那個是加行，根據這三樣東西的輕重來判，那麼下面呢？

當我們真正了解這個以後，請問怎麼去修行，這個就是非常重要的，原則上當我們了解業以後，有一件事情非常重要的，平常的時候，我們應該一直一直自己啊，時時把所了解了去觀察內心，說我現在這樣去做，做的是善業還是惡業？通常我們是會造惡業，都是為了自己好，既然了解為了自己的好，造了惡業將來受苦誰願意，所以你了解了這一點，去觀察內心的動機，這樣的話呢？自然而然。這是了解以後真正重要的。

眼前我們了解了以後，改過來，可是我們無始以來，造了這麼多業那怎麼辦呢？那個也一定要去懺悔，因此為了這個懺悔起見，我們特別說四力懺悔，那個四力懺悔，就是說有幾種特點，第一破現行，我們現在的行為，都在現行當中，要對眼前做的事情感到羞恥，就是追悔，怎麼這樣的，然後呢？不但追悔，而且如法去做，比如說以前我做壞事，現在做好事，通常做好事，照著三寶去做，了好事以後，不可再做壞事叫遮止，以前所以做壞事，因為並不了解正確的認識，所以要依止三寶，告訴我們的佛法僧跟菩提心，這個叫依止力，能夠照著這樣去做的話，眼前不再造惡，以前的惡，也能夠遮止，那學了業以後，就能夠使我們步步改善提升，好今天就講到這地方為止。


學佛次第講座 第十講

第十講 生出離心
解脫生死流轉

學佛次第講座
上日下常法師主講

這一堂，我們講道次第的第十講，講啟發出離心，從上一堂我們談到皈依以後，正皈依是法，說皈依法，最主要的是了解什麼是如法，什麼是非法，然後依法如法去做，造了白業善業可以上升，反過來會墮落，有了這樣的認識以後，自然我們會很認真的，檢查我們的心裏以及行為，不過這樣雖然可以避免墮落，可終究還在三界輪迴當中，從更深一層的意義去看，只要你還在生死輪迴當中，生死的苦性一動都不動，我們一定要從這個地方徹底的解決。所以今天談的，就是這個問題，出離心，大綱分五點，啟發出離心：

一、出離心的定義；
二、為何要發此心；
三、發此心之方便；
四、發心已應修之行；
五、錯誤之邪執應知應防。

出離心是真正拿佛法來說的，對佛法的第一個基本的了解，是皈依了解的業果，可是從解決生死輪迴這一點上來看，出離心是它的根本，前面是個基礎，如果對出離心有誤解，後面所有的東西完全不可能，所以特別關於這個可能的錯誤簡單的說一下，現在我們照著這個次第，一點一點說。

第一個，什麼是出離心？也就是出離心的定義。出離心是自己的內心裏邊的一種決心，這個決心並不是很情緒的。啊，今天碰的一點，而是上面經過這樣的，非常理智的一步一步、很有次第的如法推進，真正感受到世界，即使你造了善，上升到天上，對不起，還在生死輪迴的束縛當中，到最高的非想，非非相天，八萬四千大劫，它最後還是要掉下來，而在那個天上，在定當中的時候時間很長，在定當中感覺到就像我們睡覺一樣。當你真的入定的時候，感受是非常快樂的，可是睡了一覺醒過來，一小時也是睡，一天也是睡，你八萬大劫也是一樣，回過頭來還是要墮落，所以內心中有了這個認識以後，一定要徹底從生死輪迴當中解脫，因為了解生死輪迴的本質是苦，那怎麼辦呢？要求得涅槃之樂。

二、發這個心呢？分二點：
（1） 出三界之因；
（2） 大菩提心之前導。

當我們了解了這個世間的可惡可悲以後，就想辦法，一步一步的努力，這個有一個特點，假定我們對生死的輪迴並沒有強烈的，要跳脫的心，沒有力量推動我們去策勵。平常我們做任何事情，都是這樣，感覺這個地方的不理想，雖然不理想，也覺得馬馬虎虎還可以嘛，這種情況之下，人的習性就會讓你停在這個地方，所以如果說沒有一個非常嚴肅的正確的認識，策發強有力的，決心跳出來的心，沒有力量推動我們要努力的一步一步深入。修行是一件苦事情，所以必須要有這樣的一個非常強有的出離心，才能夠推動我們。經論上面告訴我們，假定沒有這樣的出離心，就不會決心要追求真正的，跳出生死輪迴的這個寂滅之樂這樣心，就好像一般人對自己的家，蠻可愛啊！雖然有一點麻煩，乃至於家家有本難念的經，而最後還是捨不得，這是很明白的一個事情。所以這樣的原因，這個是對自利來說，所以你真的要想徹底解決生死輪迴，這個必不可少的。因為看見三界輪迴當中的根本意趣不理想，進一步因為看見自己沉在這個裏邊，而更嚴重的麻煩是，明明這是絕端痛苦的一個境界，我們卻偏偏不知道，這一點是非常重要的概念。所以《四十二章經》上面說：“牢獄有散釋之期，妻子無遠離之念”。把你關在牢獄裏面，你一天到晚想逃，可是把你綁在家裏面，妻兒子女，你從來不想離開這個地方。現在三界當中，綁著我們就是這樣的一個狀態，明明是苦我們不知道，現在我了解了，原來三界是這樣。我們常說魚餌、魚餌，那比起魚餌遠來的可怕，所以從自己認識了，決心要想透脫。進一步推它及人，那時候才談得到悲心，要幫助別人，所以對自利來說這個是根本。然後呢？

對大菩提心來說也一樣，沒有這個，我說去救人，你救什麼？如果說你不了解生死輪迴的真象，沒有出離心，你自己還覺得蠻快樂，我去救你，快樂的事情還要你來救嗎？這不是很荒唐嗎？所以真正的大菩提心，它最主要的根本，還在這個上頭。不同的地方呢？也就是說一個為自己。一個把這個層面，不管是用悲心來看，用智慧來看，他要把這個問題更深遠的，徹底解決推已及人，所以才要發救一切眾生，從生死輪迴當中跳出來，這是大菩提心。沒有出離心，菩提心也就沒有，進一步說沒有菩提心，這是求成佛的因，佛的果也絕對不會出現。因此說為什麼要發大菩提，也就是說大菩提對我們真正求解脫的人，不管是你從自己來看，或者是幫助別人來看，絕端重要絕端重要。這個也說明，出離心是一種非常強烈的一種意志。它是有一種絕對積極的進取心的，絕對不是世間說，很消沉的一種意志，平常說一個人失意，覺得世間一無是處，還是出離修行算了，可能是這樣的原因，使他跨進佛門。但是憑這個心就算修行，那是絕無是處，這是我們一定要了解。有人告訴我，師父，某人有很強的出離心呢！我聽了很高興，我特別請人安排和他談一談，後來才曉得，不是出離心，是失戀了意志非常消沉。我們把這個看成出離心，是多麼的荒唐，這我們必須要了解的。它是經過非常嚴密的意志的抉擇，他可以棄捨世間以為最好的東西，可以走大家覺得最艱苦的這條路，這才是出離心。進一步說，為了救一切人以這個心，還要推廣去，這是菩提心，所以這個我們千萬不要誤解。我順便把第五點在這個地方簡單的說了一下，既然我們了解了這個，重要的是，怎麼去啟發它呢？下面說。

二、 發此心之方便：
（1） 由苦集諦流轉生死門中思惟；
（2） 由十二緣起流轉門中思惟；

今天我能講的是前者，這個十二因緣就不談它，下面緊跟著要講的就是從苦集諦當中。先談思惟苦諦，然後再談思惟集諦，我們曉得苦就是我們在三界當中，造了種種的有漏的業以後，必然感的果，這個業的因是什麼呢？我們稱為集諦。所以集諦是因。感的果是苦諦，照理說應該是先因後果，但是我們談這個問題，反過來先講苦諦，然後講集諦，佛告訴我們苦集滅道，他為什麼會倒過來，這有它非常重要的原因，並不是不順因果次第，這個是本論《菩提道次第論》一開頭就告訴我們修行次第，調心次第，這個對我們是非常重要的。現在一般凡夫，無始以來沉輪在這生死苦海當中，沉倫的根本原因是無明，不了解世間的真相。明明這是痛苦的事情，我們卻樂此不疲。我們舉一個簡單的比喻，有的人嗜好抽煙、迷幻藥，這些東西對我們有非常大害處的，但他絕對不在乎。我們現在看旁邊人是如比，實際上深一層去觀察自己亦復如是，所以這個才是真正非常可憐的一件事情。假定說這個地方不認識，他心裏面不會想從這個地方跳脫出來，因此談其他的問題都是空話，我自己也有過很有趣的一個經驗。我曾經介紹人家學這本論，有這樣的一個人，她家庭一切都很順利，正因為順利，先生也很好，孩子也很好，事業也不要做，她覺得很空閒，所以聽了很高興，也跟著來，透過人家，她自己也聽過，乃至於透過人家說啊，她覺得這本書很好，有一次來談這個問題，我直截了當的問她，你是不是感覺這個世間很不理想呢？她說不對啊，這個世間很理想啊！我一聽，這個話就說不下去了，世間很理想，她學佛為什麼？曾經有這樣的一個例子。在漢地，最近佛法已經慢慢慢慢的墮落了，墮落到已經幾乎是最糟糕的時候，曾經禪非常的興盛，雖然盛興，剛開始的時候，那時候苦參力究，把全部精神投注下去，到後來慢慢的變成個理論，理論到什麼程度呢？有這麼一句話：“吃得灑肉飽，來行紳士禪。”文人雅士都覺得這個禪，是多麼高明，怎麼我可以不知道呢？所以他也應該學一點，那怎麼辦呢？吃飽了灑吃飽了肉玩夠了，到廟裏跟老和尚談禪，就這樣。這是為什麼原因，我們一開頭先點出世間的真相、苦，當真的感覺到這個苦以後，內心上說明啊，我這麼迷感啊！所以他才會引發他決心從這個痛苦當中跳出來，

那因為跳出來，所以才進一步去找，那這個原因在哪呢？就比如說我們身上有病，我們不知道不願意跑著去，很忙嗯，這個不是麻煩嗎？可是當我知道有病了，我願意找醫生，找醫生就一定把那個病根找出來，所以有認識了這個苦，苦諦以後，然後呢！進一步才會有決心去找集諦。對苦的原因真正認識了以後，才能對症下藥。假定這個找不到的話，你也不願意去找醫生，找醫生的話，也不曉得病根在哪，醫生問你，我也不知道，覺得蠻好嘛，那病怎麼看法，自然而然也無從對症下藥。這是為什麼我們在這地方一定先談苦諦，再談它的原因集諦。佛說此是汝應知啊，既然曉得了苦要透脫出來，原因在哪？這個是集，這個因啊，你要把它斷除，為了斷除再去修道，為什麼願意去修道，那個時候一心一意求透脫出來出離心，策發出離心就從這兩點談起。

下面談一談苦，這個苦啊，我們可以用不同的角度去談，看那個大綱上面說八苦、六苦、三苦，那麼這個八苦呢？我們常常聽見一句話，八苦交煎，任何一個人，這八樣東西在交煎，你可以想像，交相逼迫，逼就象油鍋的煎熬一樣的痛苦，但是我們感覺不到。八樣；（1）生；（2）老；（3）病；（4）死；（5）愛別離；（6）求不得；（7）怨增會；（8）五陰熾盛。前面四樣是從來無法避免的。對一般人來說，生，我們都不知道，等到你能記得的時候，早就過了很遠的一段時候了，記不得有沒有苦，所以我們只能透過佛經讓我們了解，最主要的是人生無限，雖然我們不了解，可以不斷的去鑒別，去透過佛經去思惟，可它有很多內涵，這裡我就不細說他，老呢？我不能說人人都有，一般人都會碰到這個問題，也許有的人不到年紀大就死掉了，他也許還會覺得很幸運，老既然苦我倒避免掉了，這個不是一件好事情，因為人，最主要的是智慧年齡是可貴的，年齡輕輕就死掉，像畜性一樣，非常可惜，非常可惜的！我們要增長我們的智慧年齡，偏偏還有老苦當前，經論上面很詳細的說。你們在座的年輕人都無法體會，對我來說我就感覺很深，當初我看的時候，覺得老苦一條一條，好像蠻好玩的，他明明告訴我們很苦，我倒是覺得好玩，等到老逼到身上的時候，才感覺到，所以經論上說，老苦幸好它是慢慢來的，假定一口氣來的話，沒有一個人受得了。我現在真是越來越感覺到這樣的一個特點，現在也不去細述它。病，我想人人都會感受到，死，我們也沒體驗到，不過死是人人怕的，比較起來死是容易說，你世間所得集很好的，圓滿的，所謂財富會消失啊，通通丟掉，你的親屬沒有一個人能夠幫你忙，你的圓滿的朋友，附屬、長官、下屬也一樣，乃至於你自己的骨肉，沒有一樣東西能夠保得住，而且徹底的通通放下，還有臨死的時候，通常經論上面叫鋒刀解體，是很痛苦的一件事情。在我們生死輪迴當中，無始而轉永遠是這樣，所以我們真正修行的時候要對這個，要極深的去思惟，沒有人能逃得了，當你了解了這一點，你就看得很深遠，那時候就放得下眼前的貪著。

這個四點下面呢？所以怨憎會，愛別離，求不得，五陰熾盛，一點一點來說明。你要的東西，愛就不會跟你在一起，會別離，反過來，怨偏偏碰在一起，這個求不得處處地方有這個苦惱，錢財固然是求不得，考試，名位自己想想看，會大小，有錢有錢人有求不得，窮人窮人也是這個樣。這個裏邊有它幾個對象。這幾個特點經論上面，它拿一個都很明確的說明，現在這裡呢？因為並不是寺院，出家人正修行的，所以我也不一條一條的細講，但是至少我們做為一個基本的認識，我們應該了解這樣。但是這個裏邊呢？最後叫五陰熾盛。五陰是老的說法，現在我們常說五蘊，也就是說我們的身體，這有什麼苦啊？這個是根本，所有一切的根本都從這個上面來的，為什麼原因，那麼簡單的說一下，這個第一個，因為有了這個身體以後，然後呢會造種種的輪迴生死之業，所以有了這個身體，將來的，未來的，無窮無盡的生死就跟著來，這是因為身體而來，第一個。第二個呢？這個身體當下本身，你是承受各式各樣不理想的事情，所以這個東西一在，未來註定你是受無限的痛苦，眼前我們都從感受到。還有呢？所有的痛苦，都是身體承受的。

第三個講苦苦，苦苦都是從這個上面感受的，第四個叫壞苦，什麼叫壞苦，快樂的事情會壞掉的，不長久的，最後一點叫行苦，一旦你有了這個身體以後，它自然而然這一個會永遠在這兒，為什麼？這個行苦的特徵是什麼？凡是有漏所感得的這個身體，這身體是隨業習氣而轉的，我們沒有辦法自己把握得住，所以一直在諸行無常，一直在變化當中，這個才是它真正的問題，所以真正要想發這個啟發那個出離心，對苦的真實的了解，我們必須定要把握住這個，這個八苦當中這是根本，平常的其他的苦，就是你稍微差一點，真的要去修行的時候，差一點沒關係。這個五蘊之苦才是真正的根本，如果說把握住的話，我們自然而然會有一個非常迫切的感覺，只要我這個身體本身還在，我一定要想種種方法把它拿掉，就像身上一毒刺刺在那個地方，你一定會想盡辦法拔出來，比什麼都重要的這種心情，所以這個是第一個叫我們用這樣的八種方法去思惟。

下面六苦簡單說一下，那麼這個六苦當中第一個叫（1）無定過；（2）無足過；（3）數捨身；（4）數結身；（5）數高下；（6）無伴過。第一個呢不能確定，怎麼講呢？就是我們在生死輪迴當中，人與人之間的關係啊，一下親，一下怨，一下做親子，一下倒過來，隨時隨地在變化。那我們想，今天一個很好的好朋友，比如這麼說吧，明天忽然之間反目成仇了，你會不會難過，也許我們平常的時候不太在意，可是當你想到特別是年輕人，這個人人都會有這種過程，正在鬧得不可交割的，這個應該怎麼說，如火如荼的時候，忽然之間男方或女方，他心裏面緣著別的人了，那時候你心裏面多麼的痛苦，等到你將來大了以後，你生意兩個人合夥，忽然之間拆夥了，他也跟你搗蛋，現世是這樣，我們也看得見，實際上的生死輪迴當中，更是如此。我在這裡講一個小故事，我們中國的祖師當中，有幾個非常了不起的，特別是賢首的杜順和尚，他是賢首的創宗大師，後來曉得他是文殊師利菩薩的化身，唐朝初年的人，這個人的德行各方面，實在是非常了不起，所以多少人對他很虔誠的供養，有一個君士夫妻兩個對他非常虔誠，有一次夫妻兩個，晚年得子好高興，為了這個兒子嗎，特別跑得去供養這個老和尚，也把那個孩子抱過去，通常我們就看見，請老和尚的加持，這樣，老和尚也蠻歡喜，居然就抱著這個孩子，那天也不在那個廟裏，正好在外頭站在一個河邊，老和尚對那個孩子看了一下，叭一下把那個孩子丟在河邊，你們想喔，假定說你們事業一番，真的已經很成功，晚年得子，就這麼歡喜的供了老和尚，老和尚就把孩子丟到河裏，你不就跳出來啊，當然他也跳出來，結果妙呢，一看這孩子不但沒沉下去，忽然之間這個孩子就變掉了，一變他馬上改色，原來是他的一個仇人，一個冤家。他們夫妻兩人，以前曾經害過這個冤家，把他殺害了以後，把他的財產統統的搶了過來，結果他現出這樣身來，他說你還說不記得我，喔一看，現在因為老和尚的悲慈，我們這一段案子到此為止，就告訴他，他還不會再愛這個兒子啊，我想你們大概可以了解，我們生死輪迴當中，就這樣的無定過患。如果你們看過從《生命不死》這種書，也看得見就是這樣。我們周圍的人，一天到晚的這個變化，這是第一個，這個叫無定。

第二個呢？無足很妙。我們常常自己覺得，我們現在窮，稍微賺多一點錢，銀行存了一點大概就可以了，不管做很多事情，實際上永無飽足。妙的是越多越糟糕，所以經論上面告訴我們，我們無始以來，這個從小到大到死，所飲奶，飲母奶的汁大於四大海水，所拋棄的頭顱大於須彌山，儘管受了這麼多，但是會不會感覺得了夠了，不會，我坐在這裡，沒有碰到的時候，我說夠了夠了，一碰到的時候那個貪心大起，得不到的話嗔心大發，就這樣，這是第二個不足的過患。

然後麻煩的事來了，不斷的捨身，不斷是結生，死了又生，生了又死永無了期，在生死輪迴當中啊！高下，什麼是高下呢？一下生天，一下下地獄，一下你做主人，一下你做奴隸，像這種情況，如果說我們有一些事實去衡量一下，或你曾經做過，那時候你就感覺不一樣，我就想起來了，這一次的《福智之聲》上面有這麼一段文，好像這個人進入了公司啊拼，很得老闆的器重，把他幾乎全部的精神投注下去，一直一直上升，最後非常難做的一件事情，等到把事情做好了，他老闆就把他調開了，調開這是調一個閒職。他已經覺得很難受了，假定說跑到這方本來做得好好的，忽然之間跑去叫你去掃地，你覺得了嗎？可是世間就是這樣，經論上面太多地方告訴我們。這個上升的天人，天是多麼的快樂，快要臨終的時候，五衰相現，一看下一世到那裏去？墮落豬當中，這樣所以是高下。還有呢最後一個無伴沒伴侶，一直在這個地方，總之一句話，我們在三界輪迴當中，一定跳不出這種狀態，這個六點，如果我們把它簡單的說起來，也可以從三個方向去看，第一個呢，沒有什麼可以保證的，我們現在保險，那個都是騙人的東西，沒有，絕無可以保信之處，都是騙自己的，還有對這種安樂是永遠不會感覺到飽滿，最嚴重的是這個事情無始流轉沒了期，所以我們可以從這個角度去看這個問題。

再下面的話就是三苦，三苦說：苦苦、壞苦、行苦。這個是苦的感覺，這個是我不必解釋的，快樂呢？佛經上面告訴我們，實際上不是真的快樂。快樂的事情會壞的，當你感覺得快樂的時候固然好，等到壞的時候就痛苦了，這裡邊最後一個行苦，凡是我們是有漏業所感得的，這個苦樂是一種感受，這個感受一共分三種；一個叫苦受就是痛苦的事情，比如說打一下，跌一個跟頭跌得很痛，反過來快樂還是一種舍受，既沒有快樂也沒有痛苦，平常我們極大部分狀態當中，就在這個舍受裏邊，眼前雖然並沒有這樣的苦果的感受，但是因為我人這個本質，是有很多的煩惱種子隨著來，佛經當中特別叫粗重，如果說你們稍微有一點點的寧靜的修學，學定，那就很容易感覺得這個粗重，是多麼的麻煩，多麼的痛苦，他永遠跟著你這樣，原則上凡是我們由業煩惱所感得的這個果報，他永遠沒辦法自在，因此呢是諸行無常，而且所有的煩惱也是跟著無窮無盡的來，這個就是行苦的特徵，在這裡我們真正要了解的，最主要的還是這個行苦，所以這幾個苦當中，最重要的就是一個行苦，一個是我們這個身體，或者我們叫五取蘊，五蘊熾盛，熾盛這兩個苦是最重要的。而且當我們真正遇見那個境的時候，有苦樂的感受的時候，又有一個麻煩來了，快樂的事情增長我們的貪心。失去捨不得，痛苦的事情增長我們的嗔心，還有不苦不樂的時候，增長我們的癡心，這三樣東西本身已經不好，對境的時候呢，又增長我們的貪、嗔、癡，下面繼續的輪迴他本身，就是這樣無始輪轉，註定了我們生生死死被困在這個裏頭，所以當我們了解了這個特點以後，我們要想辦法。怎麼樣透過了正確的認識，對這境的時候，不要被煩惱轉，以前感得果，現在透過業的了解，說好。那以前，但是我新向後去，新造的卻要說感過來，不要再造惡業，乃至於不要再造有漏的生死之業，那在這個地方，這是非常重要的，所以我們一定要對這個真正修行來說，對個苦諦要非常認真的思惟。因為覺得了這個真正的痛苦，所以才進一步要推動我們，所以真正修行人，在我所了解的現在的藏地，他們還保留了這種，他們不會講了很多，講完了叫你回去你去做，然後呢，做完了你明天，如果你能夠如法的，他才引導你，如果你沒有，他不會跟你講，我們現在這裡講常識，一口氣講人家一靠子學的東西，我們短短的一兩個小時把它講完了，這有什麼缺點很大，本來他聽懂了這個道理以後，我們內心當中策勵著我們，會認真的去修行的，現在我們聽見了以後，常識告訴你了，老，這個真的很苦，然後心裏邊覺得啊，我今天不知不覺當中，我增長了一種知識，覺得很快樂，他告訴你要，你想老，你覺得快樂，麻煩就在這裡，何況還更重要的。

下面說這個苦諦完了以後，下面談集諦麻煩更來了，這樣，這個上面的說八苦、六苦、三苦是總相。另外一種別相，那就是六道當中的各別的苦，六道當中的個別苦這裡就不細說了。天、修羅、人、地獄、餓鬼、畜性。那這個不去細說它。

當我們對這個了解了以後，下面說思惟集諦，因為我們了解了這個世間的一切真相啊，痛苦。那決心要解決這個問題，原因在哪呢？所以進一步找那個原因，所以原因就是集，集諦。那麼也就是說，現在這個痛苦苦報是怎麼來的？對我們的這個苦的報體啊是由造了業，煩惱以後所感得的。所以這個集諦真正主要的內容，就是業跟煩惱兩東西。但是這兩樣東西當中啊，他有一個主，財。直接的感得這個報體的是業，而業的主導者是煩惱。然後呢，如果你有很多業，而沒有煩惱的話，他不會感果。因為這個業感果一定還要有個具有緣。什麼叫具有緣，我舉個比喻來說，比如這個種子種在田裏邊，然後加水天氣暖和他長出來，這個種子是長這樣東西最重要的，但是沒有這個土、水、陽光，你放在冰箱裏，他怎麼也不會長，放在石頭上面曬，他也怎麼不會長。所以其他的像土、水、陽光這就是它的俱有緣，你有無量無邊的業，但是沒有煩惱這個俱有緣，他不會感果，反過不說呢？假定說你沒有業有煩惱，因為有煩惱，一定會造業，造了業既又有業又有煩惱，馬上會感果，所以因此在這兩者當中，我們真正重要的煩惱是最主要的，所以在這地方思惟集諦當中，我們把煩惱主要的談一下，那麼談那個煩惱。思惟集諦：（1）煩惱行相；（2）生起次第；（3）生煩惱因；（4）煩惱過患。

把它看下去。煩惱的行相就是說，煩惱的本質是什麼？如果說我們內心當中生煩惱的時候，他這個煩惱一生，內心當中不安靜，所以煩惱的總相，叫心生起的時候不寂靜相，不寂靜相，這個我想我們大概都有，不過要想很明確的了解，那就不大知道，不容易知道了，因為這個東西，要比較出來的。如果你自己有學過定，或者乃至更深入了慧，那兩個自己親自經驗的，一比的話，你馬上感覺到不寂靜相是非常可怕，這個是總的來說，這不寂靜又可以分六個方向，六點來談。第一個呢？最重要的是顛倒。比如說我們把事情看錯了，看錯了自然弄亂掉了對吧。第二個散亂；第三個掉舉；第四個昏沉；這個掉舉跟昏沉講一下！掉舉就是當我們內心當中是貪相應的，祈求的時候，心裏面就好像向上飛起來這種情況，比如說今天我們就是說考試，考完啦，考大專，明天放榜啦，你心裏面想，你那個分數你感覺大概這樣，所以今天晚上你會睡不著覺，會不會有這個，那就是因為你對他有一種希望，拿來我們佛法來說，就跟貪相應的。所以它策發你這個心，不能使你安靜，這跟散亂不太一樣喔，反過來呢叫昏沉。當你那個心過去了以後，沉下來的時候，提也提不起來，兩個眼睛直要打嗑睡，就是昏沉相，這是煩惱的幾個特徵，然後呢？下面另外還有兩個叫放逸，無知，深入一點，這是煩惱的總相，不寂有這樣的六個特徵。

別相是個別的來說，我們平常說貪、嗔、癡、慢、疑、不正見，這六個叫根本煩惱。還有很多隨煩惱，由於根本煩惱跟著而來的，這個我簡單的說一下。貪就是對我們哪，應論經論上面說是：“于有、有具、染著為性、能障無貪、生苦為業”。這些我只能簡單說一下，什麼叫有，就是我們的異熟的根本，有具說這根據的，除了這個以外的所有這些東西，那麼我們對他會有一種執著，我們每一個人對自己的身體不知不覺當中不要說的，儘管今天你生了病很痛苦，你說啊，實在是毫無意義。可是潛意識裏對這還是種執著，這樣眼前的，未來的，過去的，你都會有這樣的一個執著在，非常奇怪，當然這個所依憑的所有的一切這個染著，這個《染著經論》上有一句話，說“如油入面”，這個麵粉裏面滴一滴油下去，你怎麼弄也弄不開，所以我們這個貪心對所貪的境，他執著的怎個強烈法，然後呢能障無貪，無貪是一個善根喔，內心當中不會有這樣，這個非常強烈的這種煩惱相，因為這樣的關係，所以你造種種業，貪嘛造種種業，然後呢造成了種種業，將來會感果，所以生苦為業。那下面，我就比較簡單一點解釋。這個“嗔”是苦跟苦具，這個痛苦本身，大家人人感受到，以及所有使你痛苦的，其他一切，對他內心當中有嗔惡的心，然後呢，內心當中會想造種種的惡業，所以這個嗔本身是非常強烈的，不安穩的狀態能夠障礙無嗔，無嗔就是心裏面不會起這種心情，這個特別的呢？這個作用什麼惡行，所有的壞事情都從嗔心而來的，所以“一念嗔心起，百萬障門開”。那麼下面“癡”，愚癡是對於很多的事理，不了解他的真相，能夠使我們障無癡，無癡是對事實的真相看清楚，他有什麼樣的作用呢？一切雜染所有的一切的問題都從這個上來的。那“慢”，慢是由自己跟人家比所以自己總覺得高，經論上面叫這個“恃已淩他”，自己覺得高高的，看不起別人，然後呢在這種情況之下，障礙不慢就是謙慮，謙下，也就生苦，為什麼呢？因為這個慢的特徵，總是從我上面起來的，所以跟人家比高下，無非是這個，所以跟貪很相似，最後一個“疑”，疑就是猶豫不決，那麼在這裡特別的是什麼？就是說能夠疑的另外叫勝解，我們對這件情決定認識，就是如此，對很多事情就是猶豫不決。那麼他產生什麼？對我們的障礙呢？就是障礙我們去修善行，我們平常的時候，應該去做的時候，到那時候心裏就猶豫，為什麼？沒有得到決定的這種勝解，所以就貪、嗔、癡、慢、疑。還有最後一個惡見就是“不正見”，惡見就是對於真實的事情，他見解是一種觀察，推度，可是現在這個惡見是看錯了，恰恰把他看倒，然後他障礙什麼呢？障礙我們的正知見，由於這樣東西會招感苦報，剛才我們說這個業感果，一定還要這個見，這個煩惱特別的，這個非常重要，所以會招感這個苦報，這是他的一個真正的業作用。

平常我們也把這個邪見分成五種。這個五種當中：薩迦耶見，邊執見，見取見，戒禁取，邪見。根本的就是薩迦耶見，薩迦耶見我們有幾種不同的翻譯，有一個叫身見，有一個叫有身見，有一個叫壞聚見，通常大乘的唯識上面去翻，叫做壞聚見，這就是這個。我們對於有身見，換句話說這個我跟我所都從這個上頭來的，明明我們現在這個五蘊身，我們叫補特伽羅，這個上面沒有我這個東西存在，上一次我們在三法印當中講過了，他會執著這個東西，由於這樣的一切的這個很多問題，所有的問題都有從這上面來了，所有種種見解，錯誤的見解都從這個上面來的，所以他是個根本。第二個邊見，因為有了這樣的東西，那就像這個生命哪，他自己執著著這個我，說我在生死輪迴當中是常，是斷。所以我們的邊見，邊執見是專門針對著薩迦耶見而談的，薩迦耶見，外道們說，這個人哪，如果是人的話，生生世世是人，再不然的話死了就沒有的，如果是一直這樣的話叫常見，如果死了就沒有的話叫斷見，這個邊見是指這個常斷，不是別的，我們一定要了解，為什麼呢？因為真正的了解，我們這個生命的相續，他是緣起的，是有這個現象，但是緣起的現象，是非空非有的叫中道，如果我們執著這個邊見的話是障礙那個中道的正見，使我們不能得到解脫，那麼下面之所謂禁戒取，那這個我就不細細的一個一個解釋，因為要講的東西還很多。

那下面說，他怎麼生起的。生起的他的根本的原因，就是由於薩迦耶見，無明，就是說我們看不見事實執著一個我。因為執著了有一個身體的話，就有我了，有了我就有他，有了他以後，那大家就說我的我就歡喜生貪，跟我不相應生嗔，然後呢不了解這個是癡，由於我的關係，我就覺得慢，而對這個問題的不清楚就疑，所以很多問題從這上面而產生的，這個是進一步談那個生起的次第。

下面說生煩惱的因，生煩的因他有不同的解釋，我今天只把最詳細的那個解釋來說一下，也是不同的經論上面，那第一個最重要的這裡邊叫所依所緣。所依就是宿生的隨眠。平常我們說種子這樣。那自己，所緣呢當你對著境，這兩樣東西現起的時候，這煩惱就生起來了，那麼下面說另外一個生煩惱的助伴，有的時候我們只說三樣，這是《瑜伽師地論》上面講的三樣，關於這個助伴，說除了這個煩惱的隨眠，跟對的境以外，還有一個助伴，這個其他的輔助的因緣，他煩惱就生起來了，然後呢？如果這個輔助的因緣，我們簡單來說的話，就是所接近的人，一個，然後呢他告訴我們的言教，講的道理這是外在的兩個條件，還有呢？自己內心當中平常的習慣，為什麼叫串習呢？就是不斷的不斷的習慣的一種力量，還有最後一個非理的妄作意，那就是這個生起煩惱的原因。

第四點，煩惱的過患，只舉出三點來，第一個，他煩惱一生，就是令我們的心就雜染，倒取所緣，令我們所對的這個心對境都看不清楚，而且看顛倒了，所以第二個叫“倒取所緣”，因為這樣的關係就“堅固隨眠”，隨眠就是我們的煩惱的種子，這樣一來把以前的種子把他加得更堅固，而且像這個我下面念一下，令同類的煩惱相續不斷，繼續下去，然後於自己與別人都有害處，于現在世後來世都有罪過，眼前感受到種種痛苦，未來還要無始生死輪迴，各式各樣的壞事都有，好事呢遠離涅槃，退失善法，這樣一共可以列出好幾十樣東西來，這就是煩惱的過患，總之一句話，不能得到自己的利益，那為什麼學這些東西呢？

當我們真正了解了煩惱的過患以後，決定要拿掉他，那麼煩惱到底什麼樣子呢？所以我們應該認識那個煩惱的行相，認識了以後，他怎麼生起的呢？所以我們要生起，乃至於對治，所以經過對治，下面對治就是第四個，所謂發心去修行他，通常我們這裡修行的話，我們就是“戒定慧”三學。關於這個戒定慧三學啊！我們平常單單想解決生死輪迴，那這個要細細的學可是我們現在了解對這個圓滿的佛法來說，他要成就的無上菩提，對中士出離心，這是引發菩提心的方便，因此他不是把那個戒定慧三學，全部精神放在這裡講，所以只要把戒持好就可以。所以真正第四點哪，我們了解了這個去對治他的時候，那重心就放在“戒”上面，那麼現在他下面列出來，我們怎麼樣持得好呢？我們只要把犯戒的原因找到了，犯戒的第一個原因“無知”，對我們應該學的不了解，那麼好好的去學。第二個“放逸”，那我們應該平常的時候，不斷的以正知正念，然後思惟佛法，然後不斷的去做，這個放逸的心就拿掉，還有呢？“不恭敬”，那我們就要去恭敬，最後“煩惱強盛”，他有他特別的對治的方法，如果我們能這樣的一步一步的走下去，那不但是出離心啟發，而且出離的行能夠相應，最後一步一步的深入，那再下面進到“發菩提心”。好，今天講到這個地方為止。


學佛次第講座 第十一講

第十一講 發菩提心
入大乘之門

學佛次第講座
上日下常法師主講

我們一開頭曾經就談過，從人生問題一路上來，層層推進，到最後，知道真正解決問題，是要依照著佛法，不但依照佛法，很有內涵的，從本質上說，量次第都要絲毫不錯，如果有錯誤的不行。因為這樣，我們就從總別，前面的整體來說，次第從皈依開始，步步一直到上次我們講到出離心，然後今天講菩提心，這裡邊，我們可以分成三個層次。

第一層次我們稱它為下士或共下士，這是學佛最重要的根本，這個根本是跟世間所有的人共同的。如果他只求世間那部份，我們稱他為下士，有一部份人，他是願意求最究竟圓滿的，可是也必須透過這地方，我們稱他為共下士，因為這部份是跟下士共同去學的，這部份談什麼呢？就是談皈依，皈依了以後，正皈依是業果，你造什麼業感什麼果，我們眼前所有的苦樂的問題，真正的根本原因從這地方，也就是這是我們世間大家共同的，進一步呢？雖然找到了因，可是這還在輪迴當中，所以從這個角度去看，還是沒辦法根本上面解決，而只要在輪迴當中，痛苦的根本沒有拿掉，是不是能夠拿掉它呢！說行，可以。因此進入所謂出離心，這個我們稱它為中士或者共中士。比之於下士這個是高一級，但是不是真正究竟圓滿呢？還沒有，正好在中間。對部份人願意達到最究竟圓滿的，還要從這地方走過，只求中間的叫中士，希望求得究竟的這一部份人叫上士，但是也要跟中士一起學那部份，所以叫共中士。

如何依照著次第來走上去呢？ 如果一個人條件不夠，也不棄捨他，佛講佛法，是根據人的基礎，也就是說，對條件很夠的人，可以給他講最究竟圓滿的，萬一他條件不夠呢？你開始講很深，他不是不行了嗎？我們照著這個下、中、上，一步步上來，對條件不夠的人他並不棄捨，可以照著次第上來，對於條件夠，願意走最究竟的，照著這次第走上來，也並沒有走冤枉路。遵照著這個次第，我們一路上面走上來，最後就是所謂上士，最究竟的，進入上士。從哪契入呢？就是今天講的發菩提心，關於這一點，因為佛經當中說，告訴我們的有三乘，所謂：聲聞、緣覺、菩薩；菩薩最後就是一佛乘。這種說法是散見在各种經論當中，到了佛臨涅磐的時候，也就是佛出世講經將近四十多年，普度眾生將近圓滿的時候，他特別地在《法華經》上面交待很清楚，通常說“開權、顯實”，前面這個是權宜之計，權巧方便。那個時候告訴佛到世間真正的意義，是為什麼？實在意義就是真正告訴我們，就是一佛乘。所以經論《法華經方便品》有這麼幾句話，不僅僅是我，所有的十方諸佛沒有一個例外，我就把那經文的偈子念一下，《法華經》云：“又諸大聖主，知一切世間，天人群生類，深心之所欲。”

“大聖主”是“諸”，“諸”就是一切諸佛，十方三世沒有一個佛例外，曉得世間所有的天人六道當中，每個人有每個人他自己的所好，因此更以異方便，助顯第一義。所以他必須要適應他的根性，用很多特別的異方便事，特別的一種方便善巧，用來幹什麼呢？真正重要的是助顯，幫助這些來顯法說明最究竟的第一義，就是最究竟的道理，那個究竟的道理，我們現在說要講的，就是這個大菩提。除了這個以外，它特別強調，《法華經》云：“十方佛土中，唯有一乘法，無二亦無三，除佛方便說。”說不但我這裡啊，十方所有的十方三世一切的佛，只有一條，既沒有二乘好沒有三乘，但是有一個例外，什麼，方便說法，《法華經》云：“但以假名字，引導於眾生，說佛智慧故，諸佛出於世，唯世一事實，餘二則非真。”說佛出世只有一件事，其他的都不是真的，是用各樣的權巧方便來引導我們，無非都證明，告訴我們真正要走的，走到這個地方去，真正算起來，二乘的本質，它能夠斷除的過失，以及所得的功德本身也沒有圓滿，何況他的心本身只為自己，不管從哪一方面來說，都是條件不夠的，就是說因為他自己宿生的善根，

我們在《法華經》上面看，雖然很多大聲聞，已經證得了聲聞，而且是大聲聞哦，後來聽佛講這個道理以後，很多人都後悔啊，為什麼不早一點這樣昵？因為這樣停了一下轉過來，這條路顯得很迂迴，所以如果我們有機會，能夠及早了解，我想誰都願意，不要走迂迴的路子，因此我們不是從下士，中士的這樣，是共下，共中，然後到上士，就像我們唸書一樣進小學，目標是進大學乃至研究所，所以現在呢，我們看看，真正到最後要學些什麼。今天為什麼單單講發菩提心呢？就是發了菩提心，下面這個內涵那是非常深廣。所以今天只是做一個最重要扼要的、常識性的介紹。

菩提心分幾點來說，大家看一下題綱，總共分六點：第一個，就是菩提心的內涵、定義，我照著這個次第一步一步來說，這個菩提心的內涵，真正重要的就是它有兩種，“菩提”是印度梵語，翻成中文是“覺悟”，就是說我們所以輪迴生死受冤枉苦，因為對事實的真相不清楚，一旦覺悟了解了這樣的事實以後，做法就完全不一樣了，所以我們第一步希望對事實的真相看清楚。我想這一點我們大家都知道，誰都不願意跑得去做一些莫名其妙的事情，閉上眼睛被人家騙得團團轉，我們都有希望能夠張開眼睛，現在是張開心眼，對我們所做的事情以及我們所接受的種種，應該了解。

比如人家給你吃一樣東西，你一定想弄清楚，你到底要給我吃些什麼，你會不會給我吃毒藥，事無大小都是如此，現在這個菩提心就是覺悟，覺悟了以後，我們就不會由於錯誤的行為，受無窮無盡的生死輪迴，這個求覺悟的心，跟前面求跳出生死輪迴的心，希求的心是一樣的。不過現在了解，單單求自己跳出，從自己所斷的過，所證的功德也不圓滿，再說了解了這個事實以後，只管自己，也未免自私。世間的人，比較好一點的還想到旁人。學佛法居然只管自己，不管從哪一個角度去看，都說不過去，所以他內心當中也是有一種很強的希求，這個希求真正重要的，這個所求的心跟出離是一樣，求些什麼呢，那就不一樣了，出離心只要求我跳出來就可以，其他不管。我舉個比喻吧，比如說我們這裡覺得很苦，我想辦法逃，人家告訴他，這裡可以的，你只要逃去就算了，其他的根本不管。我們稍微認真想一想，是不是應該想，這裡不好，是不是應該把去的地方也認真考慮一下呢？既然這裡不好，假定去了還是不太理想，就這一個地方也就算了，如果可以選擇的話，我們應該好好地選一選。

發菩提心他真正內心的希求跟出離心不同的地方分兩點。第一點說要求解脫真正的果，不是單單跳出生死，要求最究竟圓滿的，所以希求無上菩提之果；還有一個要普渡一切有情，也不僅僅是單單為了自己，這二者當中，有它絕對的關係，兩個分不開，到後面會詳細的說明，現在發菩提心，實際上這個菩提心，不要說修行，就單單發那個心，都是非常的艱難，要很長的時間，假定說沒有特別的利益，或者雖然有利益，我們不知道的話，我們總覺得這個事情這麼難，所以它不大會有強大的力量推動我們。

第二個，為了真正使得我們能夠有強大的力量推動我們去做，它叫菩提心利益，說發這樣的心有什麼好處。經論上面告訴我，這個好處非常非常多，我現在把它簡單的說一下。

在這個之前順便講，平常人對菩提心的定義不太清楚，常常產生很多誤解，這個也是導致現在佛法衰退一個很重要的原因，平常我們常常覺得，什麼叫菩提心？很多人都弄不清楚，我當初就弄不清楚，經論上大慈悲就是菩提心，大慈悲是發菩提心的最重要的一個推動的力量，或者可以這樣說，真正發了大菩提心的人一定有大慈悲，但是大慈悲，是不等於菩提心的，這個要了解，那麼大慈悲到底是什麼呢？我們尤其是非常模糊。我以前聽見過一個很有趣的故事。有一個人說他自己出離心有一點，菩提心也有一點，聽了很奇怪，怎麼有一點呢？向他請教，他說我早晨吃素，所以菩提心也有一點，原來他這個叫菩提心，早晨吃素，民間有這種持齋的方法，早晨吃素，中午就不吃，把它混淆成很奇怪的一個現象，這麼珍貴的佛法把它弄成一團，再不然念偈，隨便念一下，比如說我們常常唸的偈，“為利有情願成佛”，這一句話當中已經涵攝了，要利益一切有情要成佛，那麼是不是菩提心呢？我們以為唸一下就算了，這個都不是，再不然最常常遇見的，念完了佛以後，我們常說“願以此功德，莊嚴佛凈土，上報四重恩，下濟三途苦，若有見聞者，悉發菩提心，盡此一報身，同生極樂國。”好像念過就可以，這是我們對佛法上面很大很大的誤解，因為我們誤解，所以真正修行的時候，不會不懂得把真正的主力放在修發菩提心上面。所以經論上面告訴我們，特別是像《菩提道次第廣論》上面的，我們不在這最重要的中心關鍵上去努力，而在其他的次要的問題，乃至於無關緊要的事情上面去修行，不修也就罷了，去修行在這地方，那是非常可惜，非常遺憾的事情，所以今天講的時候順便一提。

下面再講菩提心的好處。現在我們真正要想從這個地方一步一步走上來，有兩件事情。第一，在以前無始的無明當中，由於對事實的真相不了解的，犯的很多錯誤，我們要把它拿掉，這一方面，我們稱它為凈罪，清凈了一些罪障以後要集聚資糧，因此這兩方面都要說。比如《入行論》上面就特別的說：“大力極重惡，非大菩提心，餘善何能映？”映就是映蔽遮止，說我們無始以來，集了很多的罪惡，這個罪過是堆積的無量無邊，何況還有我們的煩惱的心裏邊等流習氣，是非常強盛，我們現在隨便做一點點小的事情，怎麼擋得住這怎麼嚴重、這麼可怕的罪過呢？除非我們真正發大菩提心，也就是說大菩提一旦發起來這個力量之強大是無以倫比的。在這種狀態當中，把我們無始以來積累的罪過很快很短的時間之內，就能清除掉，單單想像這個，就曉得菩提心的利益是何等的大。舉個比喻，就像地球到最後的時候，劫火，地球到最後寂靜的時候，劫火起來，一下把所有的地球通通燒得光光的，一樣東西都沒有；現在我們要凈除我們的罪惡，菩提心的力量，就像那個劫火來，當劫火一來，地球所有的須彌山燒成灰塵一樣。我們現在所有的都不見了，這個都是特別的講菩提心的利益。

有一本經論上面就這麼說，《勇授問經》云：“菩提心福德，假設苦有色，遍滿虛空界，福尢過於彼。”說這個就算有虛空一樣大，可是這個菩提心，那個福大過虛空，像我們了解虛空是無盡的，也就是菩提心的福無量無邊。那我們現在看這個講綱上面的有兩個偈，一個偈子就是剛才說的那個。《入行論》云：“餘善如芭蕉，生果即當盡，菩提心樹果，恒無盡增長。”這是很有趣的特點，其他我們做的，當然隨分隨力多多少少會做點好事，可是其他這種所有的好事呀！當這個做了好事以後，一定有善的果報，當那個善的果報現起的時候，然後呢，這個福也就消失掉了沒有了。就像什麼呢？就像芭蕉，這個芭蕉或者說香蕉，那個香蕉樹結了香蕉，那香蕉樹就死掉了。經上面還說竹子，竹子開了花結了子，那個竹子就死掉了，所以不管我們平常做其他的善，當那個善結善果以後，沒有了。菩提心不是哦，當你發了菩提心以後這個果，永遠會無窮無盡地會增長，不僅僅是大，而且還有這種力量。所以很多經論特別是《華嚴》，花很多章節介紹這個菩提心的殊勝的利益。假定說我們不了解，我們可以翻開這种經論去看，它會對我們有很大的策勵力量，當我們了解了這個菩提心的利益以後，它雖然有困難，我們願意去學，那下面說要去學，那怎麼去發法呢？

第三就是說發菩提心的方便，方便就是它的方法，很權巧的方法，這個分成三點來說明。第一個是發心；發這個心要什麼樣的因緣，一共分三種說：四緣、四因、四力。這個是根據《瑜伽師地論》上面的說法，所有的大乘經論上面，很多地方都特別的介紹這個。《瑜伽師地論》就是把大乘經宗經論，精要的地方通通統括，然後做簡單扼要的來說明，就是說透過這十二點分成四種因，四種緣，四種力來說明，這是策發我們菩提心的因。簡單的介紹一下。

四種緣，緣就是外面的力量，拿外面的一些力量會策發我們願意發菩提心。第一點呢？如果我們看見佛菩薩，這個不可思義的大威神力，我們就說，佛菩薩有這麼大威神力，我希望也得到他。所以平常我們在我們生活當中，可能遇到我們遇到的，不是看見佛菩薩的大威神力。我們在忙忙碌碌的在這世間上面，看見有一個人大富大貴，我們想為什麼我們學了半天得不到，他為什麼得到了，他為什麼去掉痛苦了，是不是我們願意學他，比如說我們現在都向西方人看齊，因為它很多好的東西好像我們沒有啊，同樣的道理，這是第一。如果我們看見了，我們就會願意也得到，既然要得到，它的因在哪？就是說我們願意發這個心。

另外一類呢是看不見，因為佛菩薩畢竟少有，其實現在這個世界上，佛菩薩還是在。不過他不會以佛菩薩的面貌出現，這一類，雖然沒有看見佛菩薩，可是由於聽聞或者聽人講，或者是自己由經論上面，了解佛菩薩有這樣的威神。他所以有這樣的威神，因為他有無量的智慧。了解了後信得過，也願意要像佛一樣，所以發這個心。所以第二類呢，透過閱讀或者聽聞，然後願意要學佛的無上智慧，第二類。

第三類呢？ 我們了解了佛法，佛法留在世間是有這麼大的好處，真正說起我們是了解世間，出世間的所有一切善法，它的真正的根本都來自於佛菩薩、大乘的教法，所以我們看見了解了佛法以後，特別是現在這個時代，看見佛法快要衰退。然後呢，因為佛法衰退，沒有了，很多無量無邊眾生受苦，所以我們願意發那個心。經論上面有這樣的一個偈子說：“不忍聖教衰，不忍眾生苦”。近代有一個弘一大師，他寫這個偈子，我最早看見弘一大師寫這個偈，看見了內心當中非常的感動，非常歡喜。那同樣的我也看見很多人，因為遇見這樣的情況，說我願意發這個心，為了住持聖教，希望把佛法留在世間。以我的經驗當中，我所接觸的同修當中，這一類是最多。大家真正地了解以後，你會很容易體會得到，這個的確策發我們內心當中一種力量。

四緣當中最後一個，特別是現在五濁惡過的眾生煩惱非常厲害。不要說發無上菩提，要發下劣的出離心都很難。出離心因為看見它難，所以反而要發這個大心，為什麼呢？因為發了大心以後，才使得其他的人跟著這個機會，所以願意以這樣的難發我要去做。而且由於這樣的關係，使得很多人也同樣的，雖然在末世也跟著去發。這個是發心的四個緣。

下面說四因，四因就是說內在的力量。那麼這個四因呢！第一個是他宿生具有這種菩薩的根性，所以在這種情況之下，一遇到緣他自然而然，自然而然他內心當中發起來。那麼還有一種呢？是外面由於佛菩薩善知識的勸攝持所以發起來，所以第一種我們稱它叫自力，不是，這個自在的發心的內在的因，上面是依著佛菩薩善友的因。那第三類呢？因有見這個很多，一切有情受苦，因為受苦所以緣受苦的有情，由於悲要救他們出來，救他們出來於是要發菩提心，這個是第三類。那麼第四類呢？曉得這個發菩提心，修菩薩行是要很長的時候，有很多人一看到長苦，不行，有很多人恰恰不一樣，越是長越是苦他越是願意，不怕一切難行苦行長時願意去做，這種力量就很了不起，這是四種因，然後呢最後一種呢叫做四力：自力、他力、因力、加行力。這個簡單說一下，自力，比如說出於自己的力量，通常情況之下，這個都是宿生修過的，他自己也強，透過自己就能夠有這種很強大的力量，再不然的話呢？由於外面的力量是他力，也希求這個無上菩提心。那麼第三種什麼因力呢？因為他宿世已經修過，所以因地當中具足很強盛的力量，那這一世一聽見佛菩薩或者是看見，說這個大乘的功德如何如何，他馬上策發，所以加行力呢？是由於這一現世啊，親近了善知識，聽聞了正法，然後如理觀察這很多這些條件，由於這些條件，所以要修習，很長時間的修習種種善根，在這種情況之下策發，這個叫加行力，上面這個四因，四緣，還有這個四力這個裏邊，有各式各樣的配對不同，那麼這個裏邊，我就不去詳細說明，我們大概了解一下就可以。

由於這樣的力量，發了以後，下面說我們怎麼修。發了這個心，我要求無上菩提出，這個心是有了，但是怎麼去修，使得我們心裏邊能夠生起這個菩提心來。所以下面說修菩提心方便；（1）七因果教授；（2）自他換教授。這個都是宗喀巴大師在《菩提道次第廣論》上面敘說，是從阿底峽尊者所傳過來的，我之所以特別說明這兩位大師。也就是說，凡事真正要修行，他必須要具足傳承，這個傳承從佛傳下來，中間沒斷過，所謂沒有斷，並不是說我，這個文字告訴你，不但要理路非常清楚，而且照這個理路修行，有驗證絲毫無差，這樣的一代一代傳下來。像阿底峽尊者，宗喀巴大師都是在這個傳承當中真正重要的大師，他們證得相當高的成就，現在就簡單的把這兩種修法講一下，所謂七因果。

實際上修，一共有分成七個段落。哪七個段落？七因果教授：1、知母；2、念恩；3、報恩；4、與樂慈；5、拔苦悲；6、增上意樂；7、發菩提心。不過在修之前，原則上還需要先有一樣準備工作。這個準備工作，就是先必須要修我們內心的捨心。什麼叫捨心？比如說現在七因果中“與樂慈，拔苦悲”，有好東西要給人家，他的痛苦要把他拿掉，但是我們常人啊，總有一種個人的情緒，他跟我好，我就給他好東西，他不跟我好我就不願意給他；真正修行，這種心裏是不行，一定要把那個心調平。舉一個比喻，像種田一樣，一定要先把田裡雜草磚塊，毒的東西拿掉；內心上面先要把這些東西通通弄乾淨，我們稱它為修捨。這個捨是捨什麼呢？就是當我心緣到外面的有情。這個是跟我好的，我就跟他好，那是跟貪相應，這個跟我不好，我就跟嗔相應，其他的人無所謂好不好，這個就是會引發我們貪、嗔、癡，我們所喜好的人，當緣這個境的時候，內心當中喜好討厭這種心要捨掉，把這個心調平了，再照著七因果一步一步修上去，現在照著這個七因果呢簡單的說一下。

因為我們現在都了解，我們的生命是無限的，所謂無限，我們常說無始，真正的根本，太長遠太長遠，這時間是你無法想像的。平常我們總是說，無始生死以來，那個時間就是無限大，既然無限大的生死當中，是不是我們生命有無限的次數，每一次都有父母。所以同樣的在這個無限的生命當中，有無限的父親母親，特別是這個有一個原因，我們沒有一個人，所有在座的各位一樣，如果真正了解這一點的話，所有的人都曾經做過自己母親，只是由於現在生死輪迴，由於無知並不了解就是，這是非常重要的一點。當我們了解了這一點以後，而且關於這一點啊，並不是單單了解就夠了，真的去修行的時候，並不是說我了解。如果了解來說的話，我早就了解了，但是我修行沒有，只要你信得過，或者雖然你信不過，眼前信不過，過了一些時候你找到證據的話，你很快就相信，可是這種不夠，那我們現在這個修的話，要透過不斷的去思惟，使得內心當中生起一個很堅固的一個認知，那麼這個有了是第一步，然後其次是念恩，那我們想想看，既然我們每個人都做過我的母親，我們先不必這樣想的啊。那個至少我們了解一個事實。如果自己沒有母親，當然不可能有我們的存在，實際上呢？沒有母親的照顧，我們根本長不大。不要說人，來看看小動物，如果出生來丟在那裏，那它非死不可。當然更進一步來說，我們看看特別是這個父母，尢其是母親對於孩子的那個關顧，那是無微不至，所以通常說起來他可以把樣樣好東西給自己的兒子，所有的苦把它拿過來。所以啊透過了這樣，我們才真正能夠長大。那這個觀想的方法，也有它一定的次第，先起觀想的時候，是個親近的人身上去觀想，然後第二步我們就因為這個是要真正的修的那個心哪，去廣緣一切啊，並不是單單觀一個。觀一個觀不起來，沒有用，不可能產生我們要的菩提心，說儘管前面已經修了這個捨心了，然後我們正觀的時候，也是觀我們親近的人把他看成母親，然後其次呢？中間所謂親不親的人，然後呢就是我們很討厭的人，也把他這樣去看，當這個看完了以後，然後普緣一切有情，所以把他想他的恩。然後下面這個第二步，當這個心生起來堅固了，再下面報恩，當我們了解了所有一切有情，都是我們的母親，而且跟我們有這麼的恩，我們現在唯一，所以不了解的是就是因為，我們不了解生死輪迴的真象，轉了一世大家不認識了，實際上確是，那麼再說呢？

就以世間的眼光來看，如果說這個人有很大的恩，我們忘掉了，我們會呵斥他，說這傢伙忘恩負義，依著世間的標準看，忘恩負義是非常糟糕的，何況現在佛法來看，所以我們了解了這一點，這是非常不應該。特別是佛法當中也告訴我們，我們最應該呵斥的也就是忘恩負義，既然我們了解了一切有情是母親，是不是我們應該報答她。自然而然我們願意去報答她，怎麼報答法呢？這個蠻重要的，報答法不是說我們賺了錢，趕快買點好東西給她，不是。並不是世間的這些東西，世間的東西，原則上面大家生死輪迴，大家都忙這個，他也會，真正重要的當我們了解了佛法以後，世間這種我們以為的苦樂，他這個本來就是什麼，本來是個魚餌，吞下魚餌，是喪掉我們法身慧命，使我們流轉生死輪迴最糟糕的東西，所以我們真正要給他的，是要超出世間的這個，而這個偏偏大家都不知道。今天我知道了，我怎麼能不給他，何況是跟我有這麼大恩的，所以報恩，以什麼方式去報非常重要，要不然我們會弄錯。我自己曾經周圍遇見過有幾個很有趣的同學，他們聽見了這個報恩以後，回家去了幹什麼？覺得要報父母的恩，其實你真正去看看，這個情況不一樣，所以經論上面說，假定你忙世間的，給她的，等於已經挑了一百二十斤的重擔，你再給他加兩百四十斤，非把他壓垮不可，所以他真正要的東西才是我們應該給她的，而這個他們根本不知道，然後呢，我們去報恩的時候就給她說兩點，一個叫與樂慈。

我們真正內心上面要給她，要去發起這樣的一個慈，她沒有的給他，進一步，她的痛苦要拔除，下面的第四第五這個叫慈跟悲，這兩個非常重要非常重要的，當我們有了這樣的心，以後是不是夠了呢。因為世間我們也有這種修法，就是修四無量心，慈悲喜捨，那這種心，聲聞二乘很多大聲聞都有，乃至於外道都有，是不單單是佛法的，所以他下面還要有一個非常重要的叫增上意樂。什麼叫增上意樂呢？就是說這與樂的慈，拔苦的悲這件事情要我親自去做，所以這個叫增上意樂，透過我親自幫忙一切眾生給他快樂，拿掉他的痛苦，由於這樣的很強盛的心，最後發現，要真正做到這一點除了成佛，不可能，絕不可能，所以在這種情況之下，他要求無上菩提，最後就是發大菩提心，一共七點，而前面這個呢？是因，是發大菩提心的因，到增上意樂，必然到這個發菩提心果，因為我們這個方法，這樣的七個段落的方法，稱它為七因果教授，這是一種發菩提心的方法。

另外一個呢？自他換，修自他換的方法，還需要一點基本的條件，說對那個空性，應該有一些基本的概念。為什麼要這樣來說呢？說我們談空性是什麼？談空性就是說我們平常講每個人，講我，說人無我，我們總覺得把很多東西看成實質的，天生如此的，說不是，原來這個東西都是沒有實在的東西，都是緣起，所以緣起性空，所以我、你、無非是這樣。因為當我們了解了這樣一個內涵以後，進一步我們了解，我們所以感得痛苦的根本原因在哪呢？也說一種我愛執。原則上面，我是並沒有真實的這東西，假我是有的，為什麼是假我呢？就是我造了業以後，形成就像這個桌子等等，也是一樣，並不是天生來實在的東西，而我們平常不認識它，偏偏對這個東西非常的愛執，非常的執著，痛苦的根本來自這裡，了解了以後，我們現在換一個方法，不是愛執自己，把這種無知而對自己的執著換過來。這個是自他換，所謂自他換這個方法當中，所以對空性應該有一點基本認識的一個原因。

下面它有幾個偈子，參考的資料上面有一個，另外有一個這個《入行論》上面有一個偈子：“盡世所有樂，悉從利他生。”世間上面所有的快樂都是為了幫助別人，我想這個我們大家都了解，不要說佛法，就像《了凡四訓》這種書，他為了幫助別人，做了很多好事，他就得到快樂，反過來損人利己，最後結果反而傷害。所以“盡世所有苦，皆從自利起。”你真為自己的話，對不起，所有的苦。

所以《入行論》又云：“此何須繁說，凡愚作自利，能仁行利他，觀此二差別。”所以上面這個道理不必多講，凡夫愚癡的人都忙自己，而能仁就是世尊，世尊是所以成佛，是他懂得了利他，而且真正行利他，這才是我們應該比較應該觀察的，因此這個《入行論》上面這個很有意思，《入行論》又云：“若不能真換，自樂及他苦，非僅不成佛，生死亦無樂。”假定說我們不能自己換一換，然後把自己的快樂換給別人，願意承擔別人的痛苦，如果我們不能這樣換的話，不但不能成佛，就是算我們輪迴在生死當中的話，輪迴當中有沒有真正的快樂，還是沒有快樂，所以這個實質上，當我們真正去觀察的話，我們就願意照這個方法去做，那麼另外還有一個呢？這個也是《入行論》上面的，只有一個很有趣的偈，

《入行論》云：“有情與諸佛，同能生佛法，如其敬信佛，何不敬有情？”這我們了解，我們信佛，這個佛是有無量無邊的功德；說我們信他，單單信了皈依可以，可是我們要真正成佛的話，佛沒辦法的，佛只有告訴我們方法，你們想辦法照著這樣的，一步一步去做，從出離心而菩提心，菩提心是不是要救一切眾生，使我們能成佛，佛只告訴我方法，告訴我方法，我去實踐，還要靠著一切眾生，既然我們現在敬信佛告訴我們的話，為什麼我們不敬信眾生，這是很實在的，這樣了解了這個特點的話，那我們就願意真正照著去改，不過當初這件事情的時候，是有一點相當困難的，這個困難度而且相當的大，

所以《入行論》上面還有一個偈，我平常很歡喜念這個偈。《入行論》云：“困難不應退，”做這個事情很困難的，就不應該因困難而退下來。“皆由修力成，”所有的事情都靠修的力量升起的，下面舉一個例子，說“先聞名生畏，後無彼不樂。”說有很多事情，先頭在你沒有接觸或者修行之前，聽見他的名字就害怕了，可是你一旦習慣了以後，說以後無彼不樂，少了他你還覺得不舒服，比如說我們有很多人，也許你這個朋友，以前你很討厭他，聽見不歡喜他，可是後來你交了朋友，覺得這個非常好啊，再不然我們不要說人吧，比如說我嗜好，假定說你喜歡吃辣椒，一開頭的話，你碰見這辣椒辣得要命，你一聽見辣椒你就害怕，如果是說，如果你上了癮以後，沒有這個辣椒，你覺得不過癮，飯也就吃不下。所以這樣有很多事情都這樣。也就是說，當我們不斷患習去修習的話，那情況整個改變過來，因此當我們了解了這個真正對我們利益，真正的這個特徵以後的話，它雖然有苦，我們不怕，我們願意去克服，願意去做，所以這個是修的方法，一共有兩個傳承，但現在這兩個傳承，真正講起來的話還是要依靠善知識一步一步，我這裡只是簡單的把這個內涵說一下，那麼要修到什麼程度呢？

所謂菩提心，要到什麼樣的量呢，這個簡單的說明一下，前面已經說過，我們絕對不是說，為利有情願成佛念一下就算。要修這樣的前面，每一樣東西到最後就這樣，舉一個例子，慈心、悲心，經論上面告訴我們這樣的一個例子，就像一個母親，如果她家世非常好，生了一個兒子，只有一個獨生子，而這個兒子長得很好，反正樣樣條件無比好，這個孩子又乘巧又聽話，在這種情況之下，當這個兒子有一點點不舒服的時候，這個母親的整個的心就緣在他身上。我們悲心，慈心要達到這樣的量，當你感覺了這樣，所以你一心要救他的心，也同樣的內心當中起心動念，隨時隨地都在要救拔一切眾生，這個才是真正菩提心的量，那麼這個菩提心的量，經論特別廣論上面告訴我們，這個是我們剛剛開始修行最起碼的，有了這個他自然有推動我們的力量，我們不要千萬誤會修的很高，聽到這個我們就很害怕，哇這麼難哪，那好像那了半天下面，當初我看了這個聽見了這個心裏就有點害怕。所以經論上面都告訴我們，當我們眼前第一步是要了解這個理路，了解了理路以後，然後親近善知識，然後聽聞正確的方法，還要有這樣的善友，不斷的要在正因上面去努力，只要我們真正去做，他一定會到得了的一天。所以它從正面反面，首先我們看看反面，我們有沒有退路，正面呢，因為沒退路，正面才會策勵我們一步一步上去。

然後是發菩提心的方便，以及應到達的量。有了這樣的發的這個心以後，這個時候，我們要了解一樣東西，願心跟行心的差別。當我們內心當中，單單發這個心叫願心，我現在為了要這樣，說要救一切眾生所以只有成就無上菩提，或透過自他換也是一樣，單單願心夠不夠呢？不夠，還要去實踐，這個實踐要去如法的去做。所以如法去做，原則上面這個時候呢？我們就是說要受菩薩戒，當我了解了這個，經過不斷的努力思惟，說做這件事情有殊勝的利益，我要認真去做的時候，受戒，受了戒以後，這個時候叫做行心，這個行心要行些什麼呢？就是我們通常說六度萬行。不過它分兩部分，真正六度主要的還是，雖然佈施持戒好像送給別人，還是最主要對自己來說，四攝最主要的是利他來說，所以真正發了這個心以後，應該修行的就是這樣的，這個兩樣東西，這是我們應該正確的了解的，因此平常我們現在有太多，平常說我發了菩提心哪，然後受菩薩戒，這個結結緣是件好事情，我們不要隨便就說他是不好，但正式的修行剛才這個特點，那麼這一部份呢，我想留到下一堂再來講。


學佛次第講座 第十二講

第十二講 六度與四攝
菩提行之實踐

學佛次第講座
上日下常法師主講

上一講我們談到發菩提心，發了菩提心以後呢？應該學四攝六度，發了心以後去行，去修，修這個行，就證這個果。第三下面應該修些什麼呢？那麼實際上應該修的就是六度四攝。這六度呢？（1）佈施；（2）持戒；（3）忍辱；（4）精進;（5）靜慮（禪定）；（6）般若；

佈施跟佈施波羅密多，以及持戒跟持戒波羅密多有差別，佈施就是普通的，那怕我們普通的都叫佈施，可是六度當中的佈施那就不一樣，所以叫六波羅密多。那麼這個“波羅密多”是梵語，翻成為我們中國話的話，就是“到達彼岸”。我們凡夫在生死輪迴的這裡，透過了發這樣的心，然後呢修這樣的行，能夠達到超越生死輪迴的彼岸，所以我們說度就是渡過這個，還有渡過這個生死的大海，生死的大海是由什麼原因呢？比如說由於我們平常的時候，貪慳、破戒、嗔恚這些，所以說針對著這些我們內心的煩惱超越了以後，煩惱既然克服了，自然那個下面的問題解決，那麼所以這是六度，

六度有時我們把它分開來講十度，除了前面的施、戒、忍、精進、禪定、智慧以外，第七、第八、第九、第十是《華嚴經》上面我們把最後那個般若波羅密多又分開為，說“方便波羅密多”，這第七；然後“願波羅密多”，願是我們發願的願；然後呢“智波羅密多”這第九；第十是“力波羅密多”。這個對應於在我們修行過程當中，從它修的內涵以及成就的結果來說，而分十地。那通常來說呢，前面這個六樣東西，主要的是佈施，持戒，忍辱，那這樣的集他的福德資糧，然後呢？禪定智慧是集他的智慧資糧。精進是通于一切，然後呢？所以他的前面那個方便，主要的目標還是要證得最究竟徹底的智慧，但是這個也不太一樣。那麼這個智慧當中呢？又有兩種，有一種叫“無分別根本智”，有一種呢就無分別得到了根本智以後的“後得智”。

所以前面六度是成就無分別根本智，後面從方便波羅密多開始一直到十地的力波羅密多，那是成就後得，除了這樣以外呢？如果我們還有一個，六度以外還有一個四攝。四攝只是純粹成就利他，佈施，愛語，利行，同事，那麼現在呢？這個把它說一下，所以我們呢？一個一個來。先講佈施。那麼這一次的時間不多，所以我這個六度當中簡單扼要的講兩個，最後這個結論，那這個佈施是我們真正行菩薩道的開始，就是我們普通一般，不管是在家出家，隨分隨力了解，都能夠在我們生活當中去用的。那這個佈施呢？我們也分幾點來說明分。

第一，佈施自性；二、生佈施方便；三、佈施差別；四、結攝。

這個佈施的自性，根據《瑜伽師地論》上面這樣說，這是以菩薩能夠不顧自身，平常我們只管自己，現在我們了解這個是一個錯誤的根本，所以不管自己，而專門幫助別人，而自己通常內心當中，有一種性貪，難捨，慳跟貪是兩樣哦，貪是外面的東西不斷地去求取，慳是裏面東西捨不得，所以對自己的一切東西它毫無顧慮，那麼這種情況之下跟無貪，貪是惡，無貪是善根，跟這個無貪相應的這種思心所，以及由於這樣而策發的身業，語業，平常我們身語啊！由於無始以來的慳貪，所以想盡辦法去把外面的執取弄得來，現在呢反過來，把自己所有的一切都舍給別人，這個就是它佈施波羅密的自性，那麼到什麼情況之下，這個圓滿呢？由於我們佈施並不是說，由於送了外面的窮人就沒有，不是，而是說在我們內心當中啊，有一樣最糟糕的，破除我們的慳貪，特別是我們自己有的東西對自己執著的那個心徹底的破除，不但是外面的財物，我們的自己周圍的人，親友，乃至於自身都願意舍得，不僅僅是如此，而且還要更進一步自己內心當中，自然而然任運的所有的自己的一切東西統統舍給別人，如果內心當中到了這種程度，那就是佈施波羅密圓滿的時候，當然裏邊還有其他。當我們一度一度學下去，我們對這個會有完整的基本的認識，那麼這個第一點就是佈施，波羅密多的自性。

下面呢？我們怎麼去策發這樣的心，平常我們只想辦法執取，現在反過來，這個有一個方便善巧，我們深深的從理論從各方面實際上去了解，說自己啊，攝持的害處，種種過失，然後呢？如果我們能夠想辦法佈施，那有多麼殊勝的利益，從兩個方面，了解了以後，自然而然會策發我們願意這樣去做，透過佛法的學習，我們就想，外面是我們所有的財物，跟我們周圍的親友，乃至於我們裏邊的身心，都是無常而且不可常保，所以他任運的，不管你怎麼做，它是一剎那，始終不停的在向前推演，而且永遠在變化，這個不但是無常，而且是由於雜染所感得的所有的一切，了解了這個特點，把我們無常的所有的一切，雜染所有的一切，如果繼續的攝持，以前的煩惱惡業將繼續增長，增長的結果是傷害我們自己，現在了解了把它轉過來，把所有的這些東西，去幫助別人，因此當我們能夠這樣去做，以這個無常的雜染的，由於佈施能夠換得清凈的究竟的圓滿，這是多麼大的殊勝的利益，錯的過患，透過這個整個的凈除，我們希望的圓滿的功德，透過這個可以增長，如果我們這樣了解，好好的去努力思惟觀察，自然而然，我們就會增長，當然這個修習，也是漸次漸次一步一步的來，反過來，凡是能夠使我們執著的這種，我們就針對著這個想辦法去破除，針對著我們的執著心的破除，針對著這個佈施心，好處的思惟觀察增長，慢慢慢慢的這個心就生起來，乃至於到最後，經過了練習，任運就能生起來，這樣，那麼這個原則上面呢？也就是啊，這個是最重要的，

其次，我們想，當我們真正在發心受菩薩戒的時候，我願意效學十方一切諸佛菩薩，要成就無上菩提，要救度一切眾生，所以要廣行六度，所以廣行六度，說把自己的所有的東西已經舍給別人，已經在佛菩薩前面，立下這個非常的莊嚴的誓言，在這種情況之二，就是我不管是現在有的，未來的是不是統統給了別人。所以我現在所有東西等於是什麼啊！等於已經不是我的了，已經是別人的，所以當我們內心當中不斷的這樣去想，自然而然，對我們以前的這種執著，這種錯誤就會免除，這個最主要呢？是理論的認識是比較多容易，認識了以後呢，我們怎麼透過思惟修習，使得我們習慣改過來，再加上身語的行為，自然而然慢慢慢慢就能夠做得到，另外有一類，就是我們前面說佈施主要的是在內心的圓滿，這個是事實，而不在東西上面，所以就像我們普通世間常常說，這個好事嘛，心好就好了，你何必呢？既然是心好就好，佈施也是講，我只要佈施心有了，這個東西不要送，所以他積聚了很多東西，說我這個心佈施就可以了，那等於是瞎子騙有眼人一樣，這種情況不可以。這種道理完全是策勵自己，反過來，我如果看見別人是這樣的話，我們不要去責備人家，因為的確，當我們了解這個佈施是心好，他究竟為什麼我們不管他，也就是說前面這些道理，無非是策勵我們自己，凈化我們自己，這一點是非常重要的。我們應該了解這個，所以這一種是怎麼樣，透過佛法的認識來策勵我們，引發佈施的一個方法。

現在我們再繼續下去，第三點呢？談談佈施有幾種差別，有幾種不同，我們分三部份來談它。一個是整個的總說佈施，佈施應該怎麼做，第二點分別來說，比如說，在家人出家人，不同的身份應該怎麼佈施，第三點呢？由於佈施本身，比如說財施，法施，無畏施，分三個層次來說明這一件事情，整個的整體的來談佈施，這個概念非常重要，因為我們現在佈施波羅密，跟普通的不太一樣，所以這個裏邊啊，有六點最最特別的，也是最最殊勝的，我們應該把握住。第一個呢？我們作任何事情，我們前面談啊，煩惱生起來所依所緣對吧？現在我們修行整個的轉過來，那麼請問佈施的這個所依的是什麼，第一個所依的是大菩提心，這是非常重要的根本，這一點是非常殊勝的，平常我們佈施，我們也無所謂，就是自己的習氣，有很多人，人家來了以後很小氣，不願意，有很多人不是的呢，人家來了以後送給他，你問他所以我也不知道，人家來要嘛就給他一點嘛。現在不是，內心當中是由於要祈求無上菩提，而行佈施波羅密，這是第一點，這跟以前完全不一樣。

第二個呢？就是我們對所施的物，因為由於我們發了大菩提心而佈施，所以發心的時候已經說我所有一切都送給別人，因此不管你做什麼東西，他的心當中以這種心去做的，東西可以很小，可是在他心目當中，是還是始終不離一切的內心，所以平常啊，我們在修行過程當中，這一點是非常重要，佛法當中特別這是，我聽見我的老師曾經當年告訴我一句話，獅子的精神，它這個精神是什麼精神呢？獅子搏兔，獅子搏虎是一樣的，獅子究竟怎麼樣，我們不去管它，現在我們學佛法的精神就是，做任何事情他的內心都是全力以赴的。因為這是從他內心上來看，所以他施的物，他內心當中永遠是一個整體，沒有一樣東西不送，這是第二點。

他佈施的目的呢？這是第三個特別的地方，佈施的目的是為了一切有情，現在將來的利益。眼前他窮苦幫忙他，結這個緣而不僅僅是眼前給了他算了，我還要幫忙他解脫生死輪迴的痛苦，究竟成就無上菩提，這是佈施的目的，這也不一樣，這是第三個。

然後呢？佈施的方便善巧，他了解所謂三輪修空，通達這個無我的特徵，在初修業的，我們不一定能夠真正做到，實際上面雖然沒證得，理論上了解很清楚，因為了解才發心才受戒，才行那個施，這個是第四點，善巧方便殊勝。

第五個回向，回向無上大菩提，這一點是第五點，最後一個清凈，做這個一件事情，也是說佈施波羅密，只要消滅煩惱障，所知障這是第一個六種殊勝，這一個六種殊勝是後面所有的佈施，持或，忍辱，精進，禪定，智慧，每一個統統具足。這個也就是說菩薩戒真正不同其他的地方，所以稱它為總的，這個差別，除這個以外呢？還有這個六度當中，原則上面是互通的，每一度具足其他的六度的內涵在裏頭，這個簡單的說一下，佈施本身就是個佈施波羅密。然後佈施的時候一定是如法佈施，法施固然是這樣，還有呢？就算是這個財無畏施，他做這種事情內心當中，都是為了成就無上菩提，所以他唸唸要防止聲聞獨覺，乃至於自利這種作意，這個內心上面防止這種作意，這個是跟戒相應的，所以也真正暗暗著佈施的時候具足戒波羅密，第三個說，他所以這樣去行為，是由於佛道一切種智，有這樣的殊勝的認識，信解，內心當中所以勝解，深的認可，於是在行佈施的時候，能夠忍受外面的種種的苦難，即便是人家來打罵，他也不退，所以佈施的時候，一定具足忍辱波羅密的精神，這是第三點。

下面呢？他為了使得他要不斷的增長，平常我們的習性啊！它就會把你，慢慢慢慢的這個可性，這個無始以來的習性，不是懈怠就是放逸，所以真正要去做這件事情，他一定策勵他自己，所以使得這個力量啊，不斷的增長加倍的增長，可是這個精進一度一定在推動著它，那這個精進，並不是說怎麼去想，就在你處處行為上面，所以當他佈施的時候，也同樣的由於這種精進波羅密的策勵，所以就具足這一個精進波羅密，或者我們自己去想一想看，當你做一件事情的時候，內心上面有一種內心的意樂，我們現在什麼意樂，我也說不上來，無始以來的業習氣，我們稱這個叫軟曖習氣，那世俗的事情做的時候，總有推動的力量，那現在佛法也有個推動的力量，這個時候精進是非常重要的，不觀察不知道，觀察了很清楚明白了解這一點，然後呢再下面的話，說我做這一件事情的時候，專心一致的，所以不雜普通的凡夫的，乃至於小乘的至心去回向求得無上菩提，這個就是跟定相應的定波羅密，還有呢？當我們去佈施的時候，了解這個是三輪體空，這個是跟般若相應的，般若波羅密，所以它一個是具足這樣六般羅密，是兩個六種的殊勝，這個是差別當中總論。

那麼其次呢，分別來說，我們同樣講佈施，在家人跟出家人不一樣，所以經論上面就告訴我們，因為由佈施的身，就佈施的這個人而不同，就是談他差別，在家居士以財施為主，那麼出家僧眾的是法施為主。而這個法施的功德非常的殊勝，不過我們也不必因為哪一個殊勝就找哪一個，只是各人有各人的因緣，所以經論上面說，如果我們能夠如法地行法施的話，那這個功德無量無邊，你把四天下的七寶用佈施不如依如法的去跟人家說一四句偈，這如法的說不那麼容易哦，像我今天這樣說一說，也許你們覺得如法，我自己曉得不如法，真正的如法談何容易，但是我們努力提出升的確這樣，前面要有很多在家居士財施等等，都是作這個準備。我們每一位在座的同學也好，各位所有信佛的弟子也好，將來都會走上去，這樣，這個是我們要了解的，不過這個裏邊的特點要說明哦，它真正說這個也就是，讓我們出家的弟子們不要為了這樣。出家本來，佛出世的時候出家是什麼啊，比丘是乞士，向一般普通人去乞食，要吃飽了以後滋身，有了這個身體好修行，修行的時候向佛乞法滋心。使得我們內心凈化，然後呢把這個成就再想辦法提升幫助別人，所以這個出家人的本質，是在這個上頭的。當然如果說你福報很大，你雖然出家人有很多錢財，那我說出家人不要修這個，把錢財放起來，這個根本是個錯誤，

這一點呢，我們要了解，如果說你非理去求錢財佈施的話，這個造種種的罪惡乃至於破戒，所以這個地方特別說明，它的原因在這個地方，那麼是我們要了解的，那這個是第二點，就是它的各別。所以這個各別的所依佈施之身而分開來談。那第三個呢？就是說對於那個佈施本身來說佈施有財施，那就是說我們所有的東西，法施我們是了解的，無畏施是當人家有困難的時候幫助人家。那這個這裡啊！現在就是簡單地只講一下，這個財施。法、無畏也可以根據這個原則來會通它，那麼這個財施也分三部份來講。第一個呢這樣說，當我們佈施這些東西的時候，應該怎麼佈施法。另外一種呢能夠佈施很好，可是我們剛剛初修的，這個初行人哪，對於有很多東西呀心裏會捨不得，這樣那碰到內心當中捨不得的時候該怎麼辦？還有第三個，那既然捨不得對我們佈施有障礙，那我們應該怎麼解決這個障礙，我們佈施的這個問題，所以這裡分三點來說明它，那現在呢，這地方談第一個，說佈施財物，佈施財物這一個分四點，這個四點就是所施的田，對象以什麼樣的心去佈施，怎麼施法，還有應該施些什麼東西，什麼東西是應該舍，什麼東西不應該舍，它還是要分得很清楚，這個四點我們一一的說明，那所施的田，這個就不去細說它了，有恩有怨然後呢，這個比如說尊敬的如何，這不去細說它。那我們內心當中應該對於行這個財施，具有什麼樣的認識，什麼樣的條件呢？

這個我們首先要內心當中認識，要處處地方作這樣的意念，說我是為了圓滿我的佈施波羅密，我是為了求無上菩提，集聚的方便資糧，這樣所以才去行，這是第一個我們必須要的，然後呢，對於因為這樣的關係，我們就把我們的東西佈施出去，實際上佈施出去的時候，心裏已經很清楚，我在發願受菩薩戒的時候東西已經給了別人了，所以這個我只是啊，暫時寄存在我這裡，我應該這樣去，所有的一切一切的東西，沒有我的東西，都舍給別人，內心當中應該這樣的認識，然後呢？對於來求的人呢？平常我們來求的人會覺得啊，這個傢夥真討厭，把我的東西要走，就是你沒有這個心的話，也會覺得打你閒岔，現在不是，他來幹什麼？成就我無上菩提的資糧，沒有這個乞丐，我這個佈施怎麼佈施法，所以曾經說諸佛與眾生同能生佛法。對，佛告訴我道理，但是沒辦法使我成就這個善凈業，今天這個乞丐跑得來才能夠成就我，所以當那個乞丐來時，內心當中應該有這種認識，這個《大丈夫論》上面就有這段話，所以真正這個大丈夫，都是行菩薩道的菩薩啊。所以當他修習這個佈施波羅密，到了某一種程度以後啊，人家看見這個乞丐覺得討厭，他一看見這個乞丐內心當中，就歡喜的情況啊，

他就舉一個比喻說，歡喜得比比丘入三禪還要快樂，所謂這個三禪，究竟怎麼樣我們不知道，就是據我們理論上的了解，這個所有三界之內最快樂的，再沒有比三禪更快樂。一個行菩薩道的人看見那個乞丐有這麼歡喜法，因為成就他成佛啊，所以我們應該內心當中，以這樣的心去處理這個。反過來說呢？凡是有非理的這種作意，這個非理作意很多，就不細談，我們一定要想辦法把它斷除，這個就是佈施的時候我們內心的安立。那麼下面怎麼佈施法呢？這佈施的時候有各式各樣的，有的時候隨便來了以後拿一點給他算了，這種不可以。有的時候覺得麻煩，這個傢夥過二天才給他，免得他老來討厭，諸如此類，就是說凡是來了，我們要很快的盡我們所有的拿出來給他，就他所需要的給他，而且親自給他，而且很歡喜的給他，這個就是我們佈施的時候該做的，這個一點我們要注意，在前面假定我們經常思惟，觀察這個功德，那臨時的時候我們做得到，所以我們前面應該經常思惟觀察，使我們內心當中樂意做這件事情，正做的時候，因此照著這個如法去做清凈，做完了以後我們不會後悔，還會隨喜自己的功德，所以不管從內心，不管我們佈施的方法，都應該了解這個特點，所以對佈施來乞丐的人，我們也不會說這個傢夥是個乞丐，心裏面完全不是這樣的想法。最下面最後一個呢？那什麼東西應該舍，什麼東西不要舍，我們前面說不是一開頭的時候發心，什麼東西都舍給別人嗎？對，那為什麼這地方又講不捨呢？這個有非常重要的原則在，這個經論上面都告訴我們的，這個也可以從不同的角度，三點來說明它，

第一個是機緣，時機來說，說我們雖然已經發了心，所有東西都送給別人，心是發了，但是習性還是凡夫的習性，對吧，修習到多少就有多少成就，特別是剛開始，真正發菩提心修菩薩因，都是資糧位的行者，資糧位的行者也就是說，跟我們一樣是凡夫，在這種情況之下，有很多事情對我們來說，是相當困難的，因此經論上面特別的說明，它舉一個比喻，就是說你力量很小，叫它擔重擔，這是個錯誤。你的心還沒有廣大之前，先做了難行的事情，使你產生退卻，這種行為是要遮止的，所以經論上面特別說；“非時俗行，是為魔業”，還不到時機，而就做超過你能力的這種做法，那個是有魔業，當然不讓你做也不可以，讓你做也要適量的跟你相應的，一方面慢慢的佈施，一方面增長的能力，一方面來增長你的忍辱精進，這種力量，都是同時慢慢的具足的，所以我們前面說，任何一度當中，具足其他的六度，怎麼去判斷，這個就是一個智慧的抉擇了。雖然到後來，譬如我們都有大悲具足的時候，我們就是抉擇那個舍，經論上面說，當那個舍，舍身體的時候，其實像舍一塊破布一樣，那個才是舍啊，那我們現在把身體寶貝的要命，刺痛一點點就受不了，怎麼可以舍舍給別人呢？這種情況叫做非時，這我們要了解，然後呢還有一個，我們對今天佈施，我們現在有一個目的，目的而去做的，當對著目的我們要分辯清楚，我們現在做這件事，要求無上菩提，而現在假定為了一點小事。那我們要分辯，譬如說有錢那沒關係，假定說要捨身體的時候，我這個身體可以保留著求無上菩提，為一點小事不應該舍。這是第二，還有呢？這個求來乞的人，就舍掉東西來說前面是，

最後一個呢？來求的人，求的人有各式各樣的人，他窮我來給他，可是有很多人不是窮，他來是有壞心眼，比如天魔，或者來求很多東西而去殺人，我曉得了不要舍，這個還是應該分辯得清楚，這個是第一個。有東西能舍，我還要抉擇，那現在呢有東西而不能舍，捨不得怎麼辦呢？那個時候內心當中應該了解，就是這個思惟前面說的，慳貪的過患，攝持的過患。然後了解這個以後，儘量地想辦法，策勵自己行佈施，萬一經過這樣，還做不到怎麼辦呢？那對人家來要求的人，你就很軟言告訴他，啊，我應該這樣去做，可是我是剛初修的人，所以我做不到，啊，請你原諒我，將來我會做到的，這樣一來的話，就是你的慳貪心沒對治是有罪的，可是至少這個外緣，啟發你這個外緣，你沒把它擋住，這個我們應該了解，將來還有緣碰到這種緣，因為這樣的關係，我的內心當中會等到這個事情過去了，會很慚愧努力的去改善它，那麼所以第三個最後，這種佈施的障礙，我們怎麼去解決它？

佈施所有的這種障礙，它原則上面是有幾個問題呢，那麼經論上面分出來有四點，這是我們修習這個佈施一度的時候障礙。第一個呢，我們前面沒有練習，沒有串習，沒有習慣。因為沒有習慣，所以今天碰到這種事情，自己內心當中也不好歡喜。在這種情況之下，應該認真地思惟，這一點對我們很多情況都有是這樣。我們平常一般人都是安於自己的習性，所以一定要努力的思惟，思惟牽涉到很廣的，譬如精進啊，知道了其他東西啊，那透過這樣努力，就想辦法突破。我們現在不要突破的話，永遠沒機會而且每況愈下，你想了解了道理都不到，將來呢？連了解道理的機會都沒有，那愈來愈難。第二個呢太窮，人家來要我沒東西，那個為什麼原因會窮呢？還是因為我以前沒佈施，想到這地方，我會想種種辦法。如果我再不努力的試，將來雖然了解了道理也想施可是沒東西。一個從內心上面，一個從外物上面的，這是我也會想辦法克服。

第三個，由於對所要佈施的東西，對這個東西很執著，有很多送點錢可以，送點那個可以，可是這個我很歡喜，所以就捨不得，那內心當中就這樣想，說實際上這個本身有幾種顛倒，對這樣東西本身的執著是一個顛倒，那其他的我們先不去管他，當我們如果眼前執著的時候，第一個內心當中是增長什麼，貪，然後呢眼前增長貪，將來尢其是我們受了菩薩戒，要舍居然執著，所以將來這個眼前的貪，將來果是什麼？苦果，所以當我們了解，這個對眼前也不好，對將來也不好，當然還有其他的我們種種的顛倒見，這裡就不細說，就想辦法破除，對這個東西的執著，最後一點我們並不了解這個佈施波羅密，有非常巨大的，非常了不起的，非常殊勝的大利益在，這個就我們想辦法多去聽聞思惟學習，如果我們這個四點能夠一一解決，那這個障礙自然會除掉，那麼前面這些就是對我們佈施東西，有的時候東西沒有，東西沒有那怎麼辦呢？那時候單單還可以用意樂，從內心上面，這個有兩種。有一種呢就是我真的窮的實在一點都沒有了，我內心當中還是想，嗯，現在我雖然沒有，我怎麼也找不到，可是我內心當中一旦一有機會，我想辦法要去送，這是我們剛開始，還有一個呢？當我們正式修行，慢慢的次第到高了以後，也許你在修加行，關在山裏面，也許你幹什麼？那時候更高明的去佈施。我們去觀想，去觀想了以後，觀想所有最好的好東西，上面供十方佛，下面齊濟眾生，

如果我們能夠這樣的意樂施，那是功德更大更大，所以這個我們也應該了解的，這個關於佈施差別，那我們現在曉得佈施的特徵是這樣，那麼怎麼策發我們，透過這個差別，我們如法去一一佈施，最後有一個關於佈施有一個簡單的說明，就是結論來說，當我們受戒的時候，是我們還在資量位，還是個凡夫。通常啊，我們這個要順便講一下，不曉得已經講過沒有，我們修行過程當中，分五個位次，資糧位，加行位，然後呢？見道，修道，無學道。無學道就是沒有再什麼好學的；這是成了佛，小乘就是羅漢果，什麼叫資糧位呢？我們要想真正修行，要積很多資糧，就像我們要到一個地方去，先要很多準備工作，這個資糧叫福德、智慧等等。智慧就是認識，福德就是我們要辦那個事情，譬如說我們要到哪去？然後我們要積很多錢，這個就是福德，資量，怎麼去法，比如說到國外去要護照，要飛機票等等，認識這個是個智慧，前面我們所有講的這些東西，一路上面過來，都是集聚那個資糧，那麼到什麼情況之下，這個資糧位也分下品、中品、上品。

當我們透過了前面所說的，一路上來，如果是二乘，當出離心圓滿的時候，二乘出離心圓滿的時候，在資糧位，然後大乘發菩提心，我們會透過一個儀仇叫受願心，自願效學十方諸佛菩薩一樣的，學菩薩，這個叫願心，那是下品的資糧位，有了這樣一個願心，不是馬上就受戒，要好好地，把要學的戒了解，了解了以後覺得這個東西這麼好，內心當中生起很強烈的，決心要去學，然後去做的時候，能做得到，那個時候才去正受菩薩戒，正受菩薩戒，叫中品資糧位，這個我們大體上面要了解，這種情況之下，還都是凡夫位上面，到了受了菩薩戒以外，照著佈施，持戒，忍辱，精進，禪定，智慧到真正修。禪定智慧的是上品資糧位，了解了這個真實的內涵，加行，加行是一心一意，觀那個空性，就是般若，這個是加行，加行上四位，等到了正見道的時候，就是進入初地叫見道，見道以後呢？一地一地上去叫修道，現在我們剛剛受完了戒，我們還是個凡夫，雖然是凡夫，我內心當中有個目標，成佛，為了成佛，所以我要去行六度四攝。雖然我是凡夫，可是我的做法要像大地菩薩一樣。因為安立這個目標，所以自然而然願意很認真地，去了解怎麼做法呢？

所以才會親近善知識，去聽聞對我們應該做的事情，怎麼做法。前面講的這個道理以後，然後努力去做，能做的就做，不能做的，然後呢反過來，找如法地想辦法去破除它。如果我們這樣努力的話，不斷地慢慢慢慢地內心當中，能力、認識、福德、智慧等等都在增長。對這個應該感到慶倖，萬一我們做不到的時候，那個時候應該為這件事情而憂慮而慚愧，不是世間這些無謂的事情，這個我們應該了解，如果我們真正能夠這樣去做的話，現在雖然有點困難，可是將來到後來，愈來愈好，愈來愈好，到後來任運的自然就產生，這樣一來，這個菩提資糧很快的就圓滿，佛道就不遠。我們也看得見世間，各式各樣的人習性就是不一樣，特別是小孩子，他為什麼會這樣呢？因為他宿生的習性所使。因此對我們現在修行的人，了解了這一點以後，我們最最重要的眼前，就是想辦法去啟發，這個是最後關於佈施當中特別說明，那麼實際上這六度當中。剛才說的六種，六種殊勝就是說我們怎麼做呢？這六種殊勝跟每一度具有這個六度的精神。

下面我想再簡單的介紹一下持戒，持戒也是分成幾個條件，我就不細說了。持戒波羅密：一、戒的自性；二、趣入修習持戒方便；三、持戒差別；四、修持戒時應如何行；五、結攝個戒的自性，也就是說平常我們由於無始以來的習氣，所有的身口意業，為自己傷害別人，現在要在這個上面要擋住它。所有關於傷害別人的行為以及它的根本，從內心當中想辦法，去了解這個錯誤去厭棄它，內心當中對這一件事情能夠如法的生起的那個，就是戒的自性。當這個心到最後究竟圓滿的時候，這是講內心來說，這個是戒波羅密，關於這一點戒部份就不細說了，現在我們講的主要的戒，中國流行的有兩個大乘的戒本，一個是梵網戒，梵網戒本，一個是瑜珈戒本，《瑜珈師地論》上頭的。這個《瑜珈師地論》的戒本，在我們漢地不流行，可是它有一個非常好的好處，是遵照著六度四攝的特徵。所以行菩薩道的人，很清楚明白的了解這個次第。太虛大師特別的推崇這本書。宗喀巴大師有個叫《菩提正道菩薩戒論》，我建義諸位將來有機會好好地看一下。

至少我們了解這個是什麼樣的內容，理論上了解了，將來對我們有很多方便，即使現在我們也可以慢慢的，就這一方面認識，凈除我們的罪障，集聚我們的資糧。下面我們就談忍辱波羅蜜，也分五點來說明它，一忍之自性；二趣入修忍之方便；三忍之差別；四修忍時如何行；五結攝。關於第四第五是佈施已經講過了，所以只要把前面三樣東西簡單說明一下。第一它的自性是什麼？平常我們說忍有幾種：生忍、法忍、無生法忍。忍辱大概很多人都聽說過。生忍呢？就是有一些人來害我們，我們要忍得住。然後法忍呢？以種種受苦的這種方法，我們能夠安忍而不為所動，這個無生法忍我們了解，這個真正法的特徵，所以實際上面對外面來傷害我們，我們會嗔恨，然後呢？對佛法的特點不但嗔恨，而且自己內心當中，覺得我條件不夠，所以就嗔恨。還有內心的怯弱，對於這個無生法的法理呢？我們也不了解，所以內心當中更談不到這個好樂，這個就是三樣東西，它互相危害的，那現在忍辱波羅密是正對治這個幾點，透過了修這個忍辱，能夠把內心當中，這個三種狀態徹底的解除，這就是忍辱波羅密的自性，也就是說把我們內心當中嗔恨，嗔恚心，以及修行過程當中怯弱心，以及修行佛法，對法義的不了解，以及由於不了解而生不起跟法相應的樂，透過了修忍辱波羅密，能夠徹底的凈除，那就是忍辱波羅密的自性。那麼這個到什麼情況之下圓滿呢？

這個一樣的從內心上面來講，而不是從外面來講，假定外面來講，比如說忍辱，因為忍辱以後人家說下一次你就不會遇見什麼，不是外面沒有人來傷害你了，不是這樣。經論上面有一個很有趣的比喻，特別是《入行論》上面講，“惡有情如空”，這個世界上面壞的人很多像虛空一樣，“非能盡降伏”，不管你用什麼方法，好的，壞的，要想完全把他們降服不可能的，那應該怎麼辦呢！“唯摧此忿心，如破一切敵。”主要的摧壞我們自己內心對這個眾生的嗔恚之心，當這心拿掉了，就等於把外面的敵人統統的解決，舉個比喻，就像我們現在大地上的，地上面都是沙石，刺這樣，我們希望造個皮，把大地包起來是不可能的，那怎麼辦呢？我造個皮把我的腳包起來，腳步包起來了我踩遍大地，就不會有任何影響，修忍辱也是一樣，把我們內心當中，關於前面這幾天徹底地能夠遮止，那問題就解決了，所以這個是忍辱的自性跟圓滿相。第二點用什麼方式，能夠策勵我們去修那個忍辱還是一樣。當我們了解修忍辱的殊勝利益，以及不修的他非常嚴重的種種過患，這個我就不細說了，不過我們現在不妨把過患分成兩點來看，一點眼前看不見的，另外一種眼前看見的。為什麼把眼前看不見的先說？因為這個過患非常大，通常情況之下，我們並不了解。特別是說這個嗔恚，不但是眼前生種種苦惱，內心當中不安，還有將來會墮落，嗔恚還有個最可怕的，會破壞善根。

所以經論上引用說《入行論》云：“千劫所集施，供養善逝等，此一切善行，一恚能催壞。”說我一千劫，那個時間非常長，非常長，然後積聚在佈施等這那些善根，供養佛菩薩，供養佛菩薩有無量功德，那一切的所有的善根，若要一發脾氣都摧壞破掉了，當然這個經論上面有不同的說法，說這個嗔恚的對像是菩薩，你才會這麼大的破壞力，普通人不曉得人家是菩薩不是菩薩，他菩薩不會寫在面孔上面，我們現在了解太多佛菩薩，都在這個世間，的確我們看不見，所以在這個上面我們要了解，這個非常嚴重的一個過患。所以對那個所嗔的對象，不管你知道不知道，然後呢？比如說我發了脾氣，他是不是曉得我發沒什麼關係，只要我內心當中發了脾氣了，這個就有這樣的力量，所以我特別講其他的過患就不去細說，這是我們要了解的，所以而眼前的這個過患，我們比較清楚，當心裏面一發脾氣的話，對不起，心這個心裏面就砰砰砰砰地跳，第一個是不寂靜相，晚上也睡不著，晚上睡覺也睡不好，飯也吃不下，這樣，很多事情就來了，所以我們想做很多事情都做不好，也不必，以經論上面說的很多道理，我們就普通這樣，就可發看得見，所以當嗔心很大的時候，所有的眼前的事情，我想這個我們或者是自己，或者我們周圍看得見的，家裏邊發大脾氣，什麼樣的壞事情做得出來，乃至於嗔心很大的時候，會殺人，這是眼前的看得見跟看不見的，兩種非常大的過患，所以這個我們應該了解。

再說一遍，嗔恚有兩種非常可怕的力量。一個由於嗔恚使我們感惡報，感惡果，感惡果只有一世，還把我們以前積累的善根整個破壞。我們一定要了解嗔恚最大的過患，其他的不細說。再下面，我們談一談忍的差別，忍的差別一共有三種：一、耐怨害忍；二、安受苦忍；三、諦察法忍；關於這個我想把最後一講，這個還有最後一講，在講結論的時候把這個講完，最後把結論再跟大家說一下，所以今天這一次就到這地方為止。


學佛次第講座 第十三講

第十三講 六度與四攝
菩提行之實踐（二）

學佛次第講座
上日下常法師主講

我們上面講到忍辱波羅密，忍辱波羅密的自性，以及怎樣修的方便講過。第三呢？忍辱的差別，也就是去修忍辱，所做所忍的對象來看，反正有人來傷害我們，耐他的怨害，還有呢？種種的痛苦，我們也能夠忍受得下，就是安受這個苦，末了呢？對法特徵的認識，諦察法，像我們看看，這個怎麼來思惟觀察。其實這三樣東西，是互相貪通的貫穿的，不過我們直接以一個特點來說。比如說今天有人來傷害我，從忍上面去看，叫做生忍。忍受這個人。說受那痛苦來說是法忍，安受那個法，然後從更深義來去看，那就是最後的一點諦察法。或者叫無生法忍等等。

現在我短短的舉一兩個例子來說明，比如說有人來傷害我，我們怎麼觀察，透過觀察去忍受他，平常有人傷害罵我，我就罵還，他打我，打還。好像西方人有這個特點，我聽說在西方，如果一個小孩子打你一拳，你至少要還他一拳，再不然多打他兩拳，這樣他下次不敢打你。佛法跟它很不一樣，很遺憾佛法最高明的地方，大家卻既不了解，也沒有人真正把這個理論伸展開去。碰到這種情況，我們是怎麼思惟，怎麼觀察的。我們首先去想，這個人來打我，他為什麼這樣，他自己能否做得了主，我們不妨從幾個方向去看，如果你真正去觀察，來打我們的人他可能也做不了主，為什麼做不了主，他在生煩惱當中。一個好端端的人，沒有什麼好理由，跑得來要跟你打，我想不會，也許說這個人神精病，神精病本身是一個病態，所以這個神精病者，到醫院裏去看，醫生不會跟他打架，我們既然了解了這個道理，他是失常，現在是被煩惱所使，他既然被煩惱所使，那在這種情況之下，那這種情況自然而然我們就會了解。

更進一步來說，他是被煩惱所使的，所以我沒有理由去嗔這個人，如果我勉強要嗔一個對象，應該嗔使這個人來打我的煩惱。舉個例子來說，比如說拿石頭丟一隻狗，那個狗會追石頭。若聰明一點，不會去追石頭，應該追丟石頭那個人才對，了解了這個道理以後，我們對於傷害我們這個人就不會起嗔心，應該忍耐。進一步來說，煩惱使這個人，我們是不是應該嗔那個煩惱，那我們去觀察這個煩惱，有兩個角度去看。第一個煩惱的本身，煩惱的本身，它就是一個惱人相。舉一個例子來說，火，火是會燒人的，你不可能叫火不燒人，煩惱本身是惱人相，它本身就是如此。反過來說，如果它不是主動的，是被動的。客觀的我們舉個例來說，火燒那個虛空，然後呢？這個虛空是站在那個客位，所以我不會去嗔。跟那個虛空兩個人打，過不去。所以不管你從那個方向去談，進一步來說，他為什麼無緣無故要來鬧我，是因為以前我跟他有業，既然有業，今天還他也是應該的。所以不管你從哪一個角度去看，如果真正的去思惟觀察，我們就能夠忍住。所以第一個，就能傷害我們的人來說，我不會跟他發脾氣。

第二個對這個傷害我們的法來說，我們也能忍得住。最後從整個的過程來說，當然我不說很深的，既然是業感緣起的話，那個特徵是什麼？性空。這個空是比較更深一層的，這裡我們詮釋到這地方為止。那麼它有很多告訴我們，怎麼去思惟的方法，再進一步來說我們也了解這個世間本身就是，所以一般來說世間嘛，本身就是苦因非常多，真正的快樂跟樂因非常少。那麼特別是對我們修行來說，除了人家的傷害我們，還有是因為業所感，還有一些事情呢？不修行不會有這個痛苦，修行才遇得見，因此在這種情況之下，既然我們了解了這個特徵，只要你在輪迴生死當中永遠受苦，請問你必須修行的話，那這個對我們來說，就不是一個問題，我們不但不看他痛苦的那一面，而且看見他的好處的那一面，經論上面特別告訴我們，這個無苦無出離，是故應安穩。前面我們講出離心的時候，假定說沒有痛苦的話，覺得世間蠻快樂，何必要想辦法跳出乃至於發菩提心呢？所以說如果沒有苦，那出離心也沒有了，沒有出離心也就沒有菩提心，因此在經論上面，在很多地方就特別的強調，入行論上面就特別說苦有五樣功德。

那五樣的功德呢？簡單的說一下，五樣苦功德；一、除慢；二、啟厭離；除掉我們的驕慢心，苦這個不會驕慢的，自己覺得很痛苦的話，這個驕慢心就拿掉了。然後呢？啟發我們的厭離，啟發厭離心，苦是非常重要的，沒有痛苦就不會。三、悲憫生死者；由於了解了苦，啟發了出離心，然後推己及人，策發大慈悲菩提心，所以這有苦第三個。四、羞惡；五、樂善；因為這樣的關係，了解了這個特徵苦，苦的原因是什麼？我們求樂，樂的原因是什麼？所以使得真正的能夠對我們做壞事情，會感到慚愧羞恥，能夠免除掉。對於我們要修行增長功德，會推動我們努力的走上去，苦有這樣大的功德。因此前面很多就不細說了，我們自然就能夠安忍，何況我們無始生死以來，在生命的流轉當中，忙了很多很多事情，有沒有真正的意義，沒有什麼多大的價值。現在我們為了修行，要成就無上菩提，解決不但自己，而且一切眾生的痛苦。受一點點的小小的痛苦，豈不非常值得呢？所以經論上面特別說，本來這是一個死囚，要送命的死犯，現在給你少少加一點刑罰，你這個死囚通通免掉了，現在免掉的什麼死囚，無始生死輪迴解脫出來了，去受一點苦，有這麼樣的大的深遠的意義，豈不能夠策勵我們努力的從這一方面去走嗎？

忍辱，在《菩提道次第廣論》上面，它有一層一層非常清楚明白的說明。我建議各位同學好好的在這一方面去看一下，即便我們現在不能一口氣對境馬上用得上，當我們了解了道理以後，在這種狀態當中，我們遇見任何境界，將道理去一思惟一觀照，你馬上心情就非常平順下來，這一次即便沒辦法幫忙我們，對了境馬上產生很好的效果，下一次就不一樣，幾次以後，它會有很大很大的改變，關於忍辱就說到這地方為止。其他的修忍辱的時候，有六種殊勝跟六波羅密相應，乃至於到最後的一個結論，跟前面這個佈施一樣，六度都是一樣。

再下面我們談精進，精進是精進波羅密多，我這是簡單的說一下，精進的自性是什麼樣？是說對我們善所緣，現在精進就是它有兩個特點。第一個呢？我們做的是善凈的事情，非常強悍，不怕一切困難的去做，這是精進的特徵，有很多人做事情，很認真做壞事情，這不叫精進，精進是一個善法，我們所緣的是善法，那所緣的善法對一般人來說，都是蠻辛苦的，不習慣的，而在做這一個善法當中非常勇悍，不怕一切的這種特徵，這個是精進的定義，也就是它的自相，上面這些今天就不細說了，不過有兩句話特別的說一下。經論上面告訴我們，“資糧善中，精進第一”。

我們現在真正重要的要做兩件事，凈除罪障，積聚資糧，真實說凈除罪障，也是一種資糧，這是說好像我現在要想辦法去工作賺錢，可是欠了人家債，賺來的還掉了，不能不說我沒有賺，所以在我們做這件事情當中，這個資糧善方面，精進是第一重要，六度當中哪一度都需要它。雖然它每一度都涵攝六度的，可是各有各的特點。所以特別的說明，反過來說呢？這個煩惱的根本，煩惱實際上的根本有很多。不精進是煩惱的助長的最重要的一個原因。所以煩惱獨本，所謂懈怠。假定我們懂得精進的話。那個煩惱一定能夠解決得掉。否則懂得很多道理，如果不努力的話，一定沒有用。所以這個地方策勵我們，不是懂得很多，不是能說善道，而是說了解了以後，策勵自己努力去對治，這個地方我們稱它為精進。那麼再下面呢？就是靜慮，靜慮波羅密多，或者我們叫禪定波羅密多，那麼它也只是簡單的講一下它的自性，就是對善所緣，心不散亂，心一境性，對所緣的一點都不流動，貫注在上面，一動都不動，這個是靜慮的自性，其他的就不細說，那麼最後呢？就是六度當中的般若波羅密多。這個般若密多也就是，我們這個十二講當中的，所謂空正見，那為什麼叫它空正見呢？正見就是正確的對事情的真相的認識。那個時候這種智慧所見到的一切是性空緣起，這個就是諸法的實相，所以有的時候我們稱做實相。就它見解來說，叫做空正見，那麼關於這個，我們也用幾點來說明它。

般若波羅密多（慧）；一、慧之自性；二、生慧之方便；三、慧之差別；四、正修慧時應如何行；五、攝義；般若波羅密多這個定義：所觀事能揀擇法，此是說通達五種明處等慧。對我們所觀察的事情，能夠善巧的抉擇，抉擇是非等等，它真正的特徵，使我們能夠通達真正要觀的對象，總結起來通達五種明處，那麼五明，內明就是主要的講佛法，為什麼修佛法講內明呢？這個是向裏邊看，真正的探索問題的中心，這個解決了，外面的一切都了解。因明、醫方明、聲明、工巧明。這個五明實際上也可以涵攝現在世間的所有的萬事萬物，那麼這個智慧，我們也可以從這個地方，它的自性分為兩種。一個呢已經悟入的這個智慧，一個是沒有捂入的智慧。沒有悟入的是因，然後呢悟入的是果。沒有悟入的智慧，就是聞思之慧。在我們因地當中，從親近善知識聽聞正法，說聞慧思慧，修相應的那就是已經悟入的，前面是資糧加行位上的行者，後面的就是地上菩薩，乃至於佛果。

二、生智慧之方便；1、思惟生慧功德；2、末生之過患；我們正確的了解了這個，把主要的精神，主力就放在策發自己學智慧去。總結起來，有了這個智慧以後，能夠斷除我們一切的煩惱，這個煩惱在這裡，我們分兩大類，一個叫做斷煩惱障，一個斷所知障，我們為什麼稱它為煩惱障呢？因為有了煩惱，有了煩惱以後，使得我們流轉生死，障礙我們不能得到涅槃，不能跳出生死輪迴，所以這個叫煩惱障，這個煩惱就是障礙，還有一個所知障，因為煩惱的關係，所以使得我們對事相，事情的真相看不清楚，障礙我們所了解的所知障。因為這個煩惱使得我們流轉在生死當中，現在透過修學般若波羅密多，使得我們斷除這煩惱障，因此我們能夠跳出生死輪迴。第二個透過修學般若波羅密多智慧一度，使我們斷除所知障。因此在這種情況之下，我們發了菩提心，所以發菩提心，這個因就是前面一路上來，最後使得我們得到了這個智慧以後真正從生死軟弱回當中自己能夠解決。

然後呢？而且懂得所知障懂得所有的問題，怎麼幫助別人。所以發了菩提心以後，前面行的種種方便，然後得到最後的結果。這個都是真正的智慧的無上功德，除了這個以外呢？實際上我們細細的來說，這個太多太多，現在只能說總結的把大綱說出來。智慧是眼前的，是後來的，所有一切的功德的根本。平常我們說六度，它跟六度之間有一個非常重要的關係，平常我們說，“五度如盲，六度如導”，彼此間各有各的功效。如果說前面這個五度沒有智慧作引導，它像個盲人一樣，所以六度是最好的引導者，但是反過來說，如果是單單六度就好了嗎？這個也不行，平常我們說一個比喻。一個人眼睛看不見，一個人是腳不會走動，那兩個人合作，就可以從火宅裏跳出來，所以五度跟這個六度，這個前面的五度跟第六般若之間的關係，其次呢？我們談，比如我們修道的時候，如果細分當然很多道諦。這個道諦細分，我們可以分成它成為說三十七道品。我們所有應該修的，都離不開這個，三十七道品從四念處開始，觀身不凈，觀受是苦，四念處。然後呢？所謂四正勤，四無畏住，五根，五力，七菩提分，八聖道分這個等等，這個裏邊除了這個四正勤以外，四正勤純粹是談精進，純粹談精進以外，

其他的三十七道品當中，或者主要的根本都是慧，比如四念處，它主要的都是講慧，其他的五根，五力等等，那最主要的還是以智慧為根本，比如五根。五力，信，精進，念，定，慧。信是信得過你講的道理雖然我親自證得，還沒有達到。也就是說我沒有親自證得可是你這個道理對，我信得過你，這個本身是有智慧的。我所信的智慧，由於這樣叫做精進。念、定、慧、最後是慧。就是剛開始的叫根，到最後呢？產生了力量叫力。那麼七覺，八正，真正中心都在智慧，所以這個智慧本身是有這樣的一個特點。那麼除了這個以外呢？說我們前面已經說過，如果說智慧沒有的話，那五度都弄不起來，還有呢？平常一般人來說，我們要想修很多，平常好像是違背的，但是有了智慧，不但不相違背，可以互相增長，在這個地方舉個例子來說明它。這個例子也就是說，我們修行必須要的，就是說轉輪聖王，在轉輪聖王的位置上面，他能夠積聚很大的資糧，而不受種種的尖欲的染污，靠什麼？智慧，也就是說我們修四無量心，所謂慈無量，悲無量，喜無量，舍無量。那個慈無量就觀察一切的有情，然後呢？當我們觀察一切有情的時候，產生很強大的慈悲之心。看見那個有情，都是非常的可喜，如果說我們看見一個親人很歡喜的話，自己內心當中，哦，這種平常的感情情緒相應，但是這個有了智慧，佛菩薩修的時候，他就不會被這個東西所雜染，反過來悲心所緣的是苦，當我們緣到種種痛苦的時候，哇，這個生起心厭離，乃至於叫我們真正去深入的時候會害怕，但心不為所動，

靠什麼？智慧，修喜無量的時候，因歡喜心會散亂他能夠安住，修舍無量，實際上的舍，就是一切都好像不捨，但他卻能夠在這舍無量當中行種種善法。不管是正面負面哪一面，要想同時雙修兩種功行因我們看起來都是矛盾的，有了智慧，他可以同時進行，更重要的實際上我們真正要想積聚的資糧要方便，所以福德是一種，然後呢智慧，深見兩個同時很平均的互相攝持的增長，這個就是要智慧，這個都是智慧的建立，都是智慧的功德，這一點我們了解，反過來說，如果沒有慧，所有這些東西都得不到。五度前面的佈施，持戒等等也就不談。我們了解了智慧的功德跟過患以後，會推動我們，很認真的跑去修行。那麼現在呢？我們了解它，那個愚癡的因是什麼？普通一般人，所以不能得到智慧，我們現在了解了要去學，它的根本的原因，我們一定要把它找到，所以在這裡特別的告訴我們，愚癡的因，說由於我親近惡友非善之人，這個惡友不是說跟我們吵架，跟我們打架，然後呢？大家一起去亂來，吃迷幻藥，不是，除了這個善知識以外，在這地方都歸入這個惡友，這一點在修學修法上面，我們要把這個定義弄得很清楚，還有呢？

這個對外頭來說裏邊呢？懈怠，懶惰，貪睡眠，這是一種狀態，還有不歡喜思惟觀察，因為智慧本身就是很深細的的抉擇事情，思惟觀察，要憑藉的就是很多經論，所以他也不歡喜，也不了解大乘的經論，乃至於很多增上慢，說增上慢的未知謂，以為還不懂，以為自己懂得了，還沒得到以為得到了，所以這個是增上慢，還有呢？有幾個比較嚴重的，上品的邪見，錯誤的邪見，現在世間，這一點是非常的普遍，再不然呢？反過來內心當中自己，也還是一種慢，叫卑劣慢怯弱啊，這個我不行啦，他不願意去親近有智慧的人，這些都是愚癡之因，我們了解了這個，反過來應該從親近，恭敬善知識有智慧的人，然後呢？隨自己的力量，盡心盡力的想辦法求多聞，就這樣，有這個了解了以後，我們才可以善巧的思惟，把握住了中心，再去修行，才能夠產生我們所要的，這一點我們要真正的把握住整個佛法的中心。所以經論上面說，這整個聖道貌岸然的命根，什麼？能夠抉擇是法非法的智慧，而真正最主要的，最主要的因，沒有比這個更重要的因，是能夠對經論，這個經論重要，這個經論要很正確的經論，通常說叫無垢經論。對這個經論要勤求多聞，我們為了得到這一個特點，所以必需要親近善師，親近善友。

親近善師我們才能夠以我們普通的凡夫認知很少，有限的時間能夠得到這個，無垢經論當中最重要的經義。我們因為親近善友，然後呢？在這種情況之下才能夠，經過互相切磋琢磨的思辯它裏邊的內涵，這兩個都是得到智慧無上正因的主要的原因，所以簡單的來說道次廣論上面特別的告訴我們。得智慧無上之因：1、對無垢經論勤求多聞；2、以種種教理善巧的成立。換句話說這個是聞思，可是想達到這個，必須親近師友，這一點我們應該了解。為什麼在這裡特別的強調呢？因為現在很多修行人，不修就不談，很多修行人說這個是不要的，這是非常可惜。修行而不要正確的認識，那修什麼呢？所以這個才是我們平常說的，盲修瞎練，對個人來說。對整個時代來說，說未法，其實這個因都是我們種在我們自己手上。所以我們現在了解了以後，儘量從根本上面要去下手，所以在這裡很強調的。就告訴我們說，我們有幾個特點要把握住。第一個呢？親近善知識，然後呢？要能夠好好的持凈戒，清凈的凈戒這個是基礎，然後呢？勤求多聞，聽聞以後呢？認真的思惟，而這一方面是這樣做，一方面呢？至誠懇切的去懺悔，祈求佛菩薩，能夠這樣去做。把以前自己做錯的錯誤懺悔，現在我們需要努力的積聚的話，那麼這樣積累下去，種的都是圓滿的因，沒多久也許我們很快就可以把我們以前欠缺的都能夠把它一一的把它補足。那個就是策發我們修智慧的方便。下面簡單的說一下慧的差別它有三種：

三、慧之差別：1、通達勝義慧；2、通達世俗慧；3、通達饒益有情慧；所以勝義通常我們另外有一個名字叫真諦。世俗慧叫能夠了解俗諦，真俗的圓融通常在我們漢地，天臺有稱他為中諦，這個我們就不談，那麼拿這個東西幹什麼呢？去幫助別人，去饒益一切有情。這個是慧當中的差別，那麼現在這個地方，所修的方式還是跟以前一樣，最後呢下面有一個結論，這個結論稍微要簡單的說一下。我們真正要成就無上佛果，它需要兩樣東西：一個是方便為上首的大悲，一個是智慧為上首的空正見。那麼這二樣東西呀要互相均等互相攝持，這兩個互相均等，互相報攝持是非常重要的，所以經論上面說，菩薩如果修行這個要方便攝慧，慧攝方便，如果通達了這個也就走對，不能通達這個就走錯。因此裏邊有一個很有趣的一個故事。前面已經了解了說，五度如果沒有般若相攝持，這個像盲人一樣，我們根本不可能把前面的五度，你可以佈施，但是絕對不是佈施波羅密，把持戒也不是持戒波羅密，對這個般若的真正的特徵，是要用在跟它攝持的時候，如果單單這個那是不行，這一點我們要了解。所以關於這一點這二者當中，要怎麼樣的很均勻的攝持，這裡就不細說，如果我們不能把握住這點的話，或者你走上的空是斷滅空，根本走錯了，最好的即使你對空有一個正確的體驗，得到的結果是二走，最後還是後悔。而佛真正出世的根本意趣，是在究竟一佛成，這個前面已經簡單的說過，在這裡呢再短短的說一下，

要想得到這個非常重要的，要得到圓滿的資糧。為了要得到圓滿的資糧，我們必須要透過前面的聞思修這個次第，如果我們努力的這樣去做，眼前勤求多聞，依法持戒的增上，將來不大困難，自然的生生增上，就能夠使得我們不斷的向上，乃至於成就無上菩提，前面是總結簡單說明，從發菩提心一直到六度，這個是所有要想成就佛道的根本。我們現在又有密教，密教如果真正的了解，他上面的很多修的方面不談，可是密教的根本是什麼？發菩提心，然後積聚資糧，顯密是二個完全根本一樣的，如果這個沒有的談密教，那都是空話，我們前面曾經說過，如果說不了解這個佛法的中心，不在菩提心上面下努力，以為今天我學特別是這個密，說即身成佛灌個頂頭摸摸，就成了佛了，那這是對我們很大的一個誤解，在這裡順便一提。關於這個六度簡單的介紹完了以後呢？下面順便把那個四攝說一下：

四攝：（1）佈施；（2）愛語；（3）利行；（4）同事。這個佈施的內涵跟前面佈施波羅密大體一樣，不過前面的佈施波羅密，它重心是為了拿掉自己內心當中的慳貪，而成就一切舍心，這個重點。現在四攝當中的佈施，為攝受菩提眷屬，先把我的東西人家需要的給他，因為給了他以後攝受了眷屬，我們可以告訴他怎麼去修種種的善行，所以佈施是令他一方面歡喜，一方面無所缺乏，由此能夠修行善法，當他接受了，歡喜了，聽著你走了，那個時候就要告訴他修行，因為告訴他修行所以就愛語，這愛語本身有兩個方面，第一個呢講的話本身語氣，語詞，語氣柔和。語言的內涵本身很順理成章，重要的講的內容是正法，讓他了解正確修行的方法。所以佈施下面是愛語。愛語以後呢利行，利行是怎麼一回事呢？

當我們了解這個道理以後，還要如法去修行，因為如法去修行，才能夠得到真正我們所需要的利益，最後一個同事，同事是說當我們談到修行的時候，我們也要跟他一起去做，一起去做，假定說你告訴他了道理叫他去修，特別是修行，修行要克服很多障礙，修行要忍受很多痛苦，修行要啟發很多大的精進的力量，等等。所以儘管他聽懂了，歡喜了，這個利行以後同事本身很重要，如果說我們真正照著去做，他也會感受曉得它怎麼做法，曉得的確有這個好處，他也願意跟著我們做。要不然，我們不做給他看，他覺得咦他怎麼自己不做呢？所以不但是佛法裏面強調這個，而且世間來說，儒家孔老夫子有二句名言，“身教則以，言教則訟。”說你嘴巴上在告訴他這樣，這論就是言字旁一個公，大家吵架你跟我講你自己呢？你只為講別人，諸如此類，可是如果你身體力行的話，他從，他就跟著你去，所以我們真正要去幫助別人的時候，必須要的佈施、持戒、忍辱、精進。那這個裏邊還有其他的，在這裡就不再細講。透過這樣慢慢去實踐，於是從我們發了菩提心以後，先成就自利行。乃至於成就利他行，當最究竟圓滿的時候，所有的問題通通解決，所以在這個地方呢？我簡單扼要的把道次第的整個的內涵最後講到這個地方為止，在這裡有幾點哪，我們應該稍微注意，這個聽起來，這個內函上面，的確是要經過這麼長的時間，要修這麼多難行的苦行，平常如果我們以眼前的狀態來看，一看這東西，通常會這樣感覺到這麼難呀？

通常情形碰到這種情況就擋在這裡了，這個時候我們該怎麼辦呢？我們要懂得幾個基本的原則，這幾個原則前面都已經講過，因為他本身是沒有退路的。我們之所以不能上去的原因是怕苦，這個精進一度裏邊，說得非常清楚，我們精進沒講，現在實際上呢？因為你怕苦不向前，然後無量大苦等在這裡。生死轉回是不是無量大苦，結果你永遠苦。現在你了解了道理，你只要肯去做的話，雖然會有一點苦，可是漸漸習慣了以後，而且能夠得到非常大的利益，再說在六度當中最後一個，結論當中說如果我們眼前不修，那永生都始終停留在這裡，佛這個果他不會到那個時候，你睡覺睡到那個時候，自己掉下來，你天亮的時候就成了佛。不會，必須自己去修行。乃至於在自他換當中，特別告訴我們，困難不應退，皆以修力生。我們常常知道了這一點，然後？一步一步的漸漸的努力向上，自然而然會對這件事情，就有一個解決的時候，那麼這一次，所以簡單的來說明。因為對目前正是末法的時候，大家對這些事情，都完全不了解，雖然因為這個世間的苦惱，所以常常說這個苦啊，我們要想跳出生死輪迴，可是講完了以後，真的要去修行方便，一點都不知道，所以至少經過這樣簡單的說明以後，我們大概有一個簡單的了解，這也就是說，我這一次所以來講的，跟大家談的，最主要的這個原因，把這個原因簡單的說一下。第一點呢？我在這裡跟大家介紹的也就是說，非常簡單，但是比較扼要，因為佛法內涵深廣無瑕，絕對不是我們短短的十幾個小時能夠講得完的，再說就是有時間，以我自己的條件，我了解的素質也非常有限，絕對不敢在這裡各位面前班門弄斧。這是自己以前從小的時候，我印象很深，我十二歲，周歲，中國年齡算十三歲，我就聽先父告訴我要學佛要做和尚，所以內心裏面一直對它有很深的好感，摸二三十年摸不到路，最後終於找到了這樣一條明確的路，所以內心當中非常歡喜。這樣一方面呢？對自己的錯誤也可以說懺罪，一方面也許有很多跟我一樣遇見這種困難，我介紹給大眾，這是一個原因。另外一個原因呢？

像今天這種情況，世間大家都很忙碌，在忙碌的時間當中，我們又了解佛法以後，的確非要照佛法這樣走上去，在這樣時間又這麼忙，對我們又這麼迫切，如果說東碰一點西碰一點，浪費很多時間，這對我們實在是無從談起，大家做世間的事情，尚且非常講究效率，那何況我們現在修學佛道，難道佛法沒有這樣的，有次第的內涵嗎？是有，只是我們不知道。基於這個原因，我願意把我所學過的，特別的講《道次第》介紹給大眾，那麼不過這裡我要說明一個事實，我儘管介紹給大眾的是道次第，可是我介紹給你們這是道次第的綱要，所以只能當常識看，就是說我介紹你們的《菩提道次第論》這本書，這個不能當常識看，所以我們學佛法有二種，有一種叫佛學綱要，然後呢另一種佛學概要，乃至於成佛之道這都是常識，你學了以後，了解佛法有些什麼，你要憑這個來修行不可能，可是《菩提道次第論》，不管是廣論，略論，乃至於三主要道，如果你得到善知識的指授去學的話，它是個教授，也就是說你憑著這個，你要去修行，他能夠給你所要的一步一步增上，乃至於最後究竟成佛，這兩個差別很不一樣，很不一樣，當我們把這些問題一一都解決了以後，到最後得到什麼結果呢？那麼這個結果就是佛果，最後剩下來的，是把佛果在這裡向大家簡單說一下，這個佛的果有種種非常殊勝的功德，通常我們就說講起佛的功德，說十力、四無所畏、十八不共法、大悲、三念處、四德處，乃至於三十二相八十隨形好，無量無邊，我們在這地方，隨便介紹幾樣東西。

這地方只介紹兩樣，十力、四無所畏，它有十種力量，那麼哪十種力量是什麼呢？（1）是處非處智力，處就是合理，非處就是不合理，那麼這個是處非處智力主要的是講什麼呢？就是講的因跟果，什麼的業因感什麼的果報，當你造了善業就會得到樂果，如果造的不是善業造的惡業，要想得到這個樂果，這是不可能的這叫非處，所以它是是處非處智力，世尊對這個所有的這個因緣果報的必然關係，能夠普遍知道，究竟圓滿，絲毫無缺，菩薩等等也知道，可是並不圓滿有缺陷，所以第一個是處非處智力。（2）知過去現在末來業報智力，說我們一切眾生，在三世輪迴當中，過去，現在，未來。什麼樣的業感得什麼樣的果，世尊普通徹底知道，這是第二個。（3）知諸禪三味解脫智力，我們現在要想得到解脫，一定要禪定得到三味，那麼修三味的時候，他有各式各樣的世，出世等等，而世尊對所有的一切禪定，自在無礙。他完全親自驗證過，深、淺、次第等等怎麼修法，證得什麼樣的狀態，只有佛對這個能夠究竟圓滿徹底知道。（4）知諸根勝劣智力，我們眾生的根性種種不同，有的人好，有的人不好。然後呢？這樣的根性，將來得到的果報是大是小，世尊徹底知道，因為知道這個，所以世尊告訴你，一看你修什麼法，你照著去修就成功了。我們平常的人不知道，告訴你這個法修行不成功，因為不了解這個特點。（5）知種種解智力，就是說，勝解欲樂善惡情況；（6）知種種界智力，是種種的種性差別，然後比如說，我們在修行的過程當中這個是貪心，修不凈觀，這個嗔心，眾生應該修什麼？這些世尊徹底究竟圓滿。（7）知一切至處道智力。佛對不管是有漏、無漏，種種的內涵徹底知道，所以曉得那個人修什麼，可以到哪，是這樣，所以有漏道、無漏道，涅槃道等等，這個世尊徹底知道。（8）知天眼無礙智力；這個天眼無礙，就是說生死輪迴當中，他未來到哪去，然後呢，去的時候長得好，長得醜，聰明笨這什麼原因，世尊徹底看見，看見未來的。（9）知宿命無漏智力，宿命就是以前的，反過來，反推以前，知一切眾生的宿生，一生，兩生乃至於無量世以前的種種的宿命，徹底知道。（10）知永斷習氣智力。通常我們這個羅漢叫漏盡通，習氣就是煩惱，由於這個使我們流落生死，所以現在這個地方呢？那所有的一切習氣，二乘只斷煩惱，煩惱的習氣沒斷，唯有佛煩惱的所有習氣徹底解決，沒有一點點余剩，所以說永遠不會再感得生死的輪迴，對這個道理能夠徹底的了解，這個佛的十力。

最後講的。四無所畏有四個。（1）一切智無畏；（2）漏盡無畏；（3）障道無所畏；（4）盡苦道無所畏；這就是佛的四無所畏，簡單的說一下。說一切智就是世間智，種種的各式各樣的妙智，佛在大眾當中說我是一切智人，不管有任何人來提出任何的難問，他自己因為徹底通達，他絕對不怕，而能夠解決這個問題。第二個說漏盡智的話，漏就是煩惱，在生死輪迴當中，這個佛自己說我已經斷盡諸諸漏。談這個問題。第二個說漏盡智的話，漏就是煩惱，在生死輪迴當中，這個佛自己說我已經斷盡諸漏。談這個問題時也一樣，不管人家來提出種種的難問，因為他徹底真正的解決，所以對這個問題他無所畏。第三個呢，障道無所畏，唯有佛能夠看見哪一個是障聖道，哪一個是不，有人也提出難問外道等等，佛能夠解說通達無礙，內心當中絕對不會有一點持礙，最後一個說，盡苦道無所畏，就是滅盡一切苦的聖道，那麼佛，世尊亦復如此，能夠徹底的解決，那就是佛真正的功德，所謂十力，四無所畏好，那這一次呢到這地方，算究竟圓滿！謝謝大家！


菩提道次第廣論

 佛學資料首頁

學佛次第講座
日常法師

◎ 人生歸向
◎ 科學迷思
◎ 抉擇佛法
◎ 學佛的心態
◎ 學佛條件
◎ 應學道次
◎ 佛法的法印
◎ 皈依三寶
◎ 黑白業果
◎ 生出離心
◎ 發菩提心
◎ 六度與四攝
◎ 六度與四攝 (2)