學佛次第講座 第一講

第一講 人生歸向
人生何去何從?

學佛次第講座
上日下常法師主講

在這裡給大家介紹一點佛法，真正說起來，佛法的內涵是非常的深廣，所以我自己來談佛法覺得不夠，好在相信在座很多都學過佛，現在國內國外，有非常多了不起的大德，很多學過佛的同學久已聽說，不妨作個比喻，那些是山珍海味，吃膩了，偶然今天來個家常便飯，青菜豆腐，我是這樣的心情，來給大家做簡單的介紹。

真正談佛法，我們可以從兩個角度來談，第一個是以世界的標準來看，所有屬於佛法的，都是宗教當中的一支，宗教已經是我們世間分類當中的一部分，宗教裏面的佛教、回教、耶穌教等。另外一種以佛法眼光來看，如果以佛法自己的標準來看，佛法到底說些什麼呢？它的內涵就跟前面一樣，它所涵蓋的內容非常廣泛，廣泛到什麼樣的程度呢？可以說，從我們人生的切身問題開始，慢慢的向外推展到宇宙萬物，無所不包的一個內涵，因此我們從這一個角度去談。像這樣深廣無瑕的內容，假定沒有一個正確的方法，所謂正確的方法，也就是很有系統的，正確無誤的系統，而且這個系統有它的條理，次理分明井然有序的條理，順著次第由淺入深的安排，然後再來解釋。否則我們無法簡單的去認識了解，那幾乎是不可能的事情，試想了解都不可能，我們還想進一步，透過了解而思惟觀察，來提升自己改善自己，乃至幫助別人，這也是佛法的功效。不妨舉個實際的例子，思惟它的廣泛，從眼前時下的佛門當中，所流傳的宗派來看，眼前通常可分成教下，是理論上頭的，行門是實踐的，最廣泛的的現在是凈土宗，那是講唸佛的，參禪屬於宗下門庭，這些都是講行持的。講理論的譬如天臺、賢首、唯識，通常是教下的派別，還有其他的，乃到於大乘、小乘、性宗、相宗、顯教，密教，五花八門非常多非常多。單單宗派名詞已經那麼多，看它的內容更是混淆不清。在這種狀態當中，叫我們從哪下手，實在是很大的困難。乃至於進一步來談談，各宗派當中的內容，彼此之間又有很多問題，同樣是佛法又為什麼是千差萬別，乃至互相矛盾呢？實際上要說明，佛法的內涵是非常的廣，為什麼要這樣呢？原因是它包含範圍本來就廣，它是針對我們人生解決問題，而我們現在的人那麼多，每個人之間的條件又是千差萬別。佛陀我們尊稱他為世尊，針對我們每個人不同的問題來幫忙我們解決，自然而然以不同的方法來引導我們。

雖然引導的方法是千差萬別，但最後有一個共同的結果，導向我們以佛法來說——成佛。對諸位還沒有接觸佛法或並不太了解成佛的意義，不妨這樣說，把我們眼前遭遇到的苦難痛苦徹底解決，希望達到的真正實在圓滿功德究竟圓滿。這有個專門名詞叫做成佛，這個結果是一樣的。經論上有一句很有名的話，方便有多門歸獨無二路，前面這些五花八門是引導我們的權宜之計，我們稱這為方便，所謂權巧方便為歸根究底到最後的根本一樣，所以從這個上面說明，它的內容是那麼多，從這樣的雜亂局面，看起來簡直是混亂，是不是一定無法避免。答案：不是，絕對不是。所以形成這樣的混雜亂局面，是人為的因素，經論本身也有很大的差別性，在這種情況之下，我願意這樣說，這是我自己的經驗，如果真正有心學佛，剛開始的時候，不要太莽撞，碰到哪就是哪，我們稍微花點時間耐著心，如果能夠找到一些，乃至一部正確的經論，它很有系統條理清楚，由淺入深的引導我們，上面所談的這些困難，都可迎刃而解，都可以解決。

這裡給大家一個例子，以我個人來說，我自己從小受先父的影響，小學剛畢業就接觸佛法，對它有很大的信心，到現在已經五十幾年。就出家來說，整整的三十多年，這中間也學了很多東西，理論也學過，屬於教下的。理論了解以後去修行，唸佛參禪也摸過，這是自己的行持來說。接觸的人也很多，除了漢傳一些國內很多大德，也去過不同地方。還接觸過南傳，上座部的，或者說是小乘的，像錫蘭、泰國、緬甸國，那些大德們。北傳的比如說南韓、日本，這些我們稱它為顯教。除此以外還有北傳的藏係，通常我們稱它為密教，所以顯教密教都有接觸，藏傳一係有四個派，舊派紅教，新派是薩迦，白教，黃教，我都接觸過很多大德。中間有很長一段時候，我自己也覺得有些混淆，這樣的內容叫我到底什麼是好，雖然自己確定自己要走的路，可是太多東西放在這裡，他們彼此之間，有時候是有些矛盾的，當有矛盾在的時候，我心裏想同樣是佛法為什麼會有矛盾，不過我自己感覺到很幸運，遇見了幾位很了不起的大德，吃了一些苦頭以後，終於這些問題都可迎刃而解決。我現在這裡，談不到說弘法講法，我只是願意把我自己過來的這一段路程來講給大家，給大家作參考少吃一點苦頭，我想這就最有意義。儘管佛法的內容很龐雜，或這個時代本身環境很惡劣，如果我們找對，一樣的可以找到一條很好的康莊大道，尤其是現在這個時候，更為覺得何等幸運，因為這一條路前面已說過，涵蓋的層面很廣，進一步來說，它能夠解決的問題也一樣了，所以不管情況是如何的糟亂，找到了能針對著這麼廣泛的解決的問題的路走下去，這一條路是非常美的。所以這一次關於佛法的內涵要介紹的一共以十二個題目來講完。

這十二個題目我想大家都有，第一個是人生的歸向，人生到底到那裏去呢？第二個是科學的迷思，因為眼前主導我們的是科學，為什麼我們不從科學來談這個問題呢？所以作個比較，下面呢，選擇佛法，為什麼選擇佛法，這是從現在的人生，所面對客觀環境，走到選擇佛法的這一條路徑上，既然要選擇佛法了，下面進一步說學佛，學佛應該以什麼條件去學，並不是隨便東碰西碰，既然認真去學，需要一些內在的一些心態，外面的需要的客觀條件，在這種條件下，我們應該學前面所說的五花八門中，應該學什麼，所以四五六的題目是學佛的心態、學佛的條件、以及佛道的次第。我要介紹給大家，我自己經過了這樣失敗的經驗以後摸索出來的一條路，照這個去學。第七講叫做三法印跟實相，因為這是整個佛法重要的中心所在，對整體有個認識，比方說我們要到高雄，到高雄方向向南要經過什麼？大體上面認識，有了整個的認識，讓我們一步一步的照著次第深入，也就是說一個是總的，一個是別的，總別之間的關係，下面緊跟著說皈依，那是進入佛法的門，皈依以後呢，要了解黑白業果，這是學佛的基本，這個基本非常重要的，也就是說學佛的基礎教育，有了這個以後，佛法慢慢的向上提升，真實的提升，徹底的受用佛法。下面就講怎麼生出離心，怎麼發菩提心，最後一個要悟證空性，悟證空性究竟了成就佛果。一共分十二個，剩下來是結論。

我在這裡呢，我有一個簡單的事情，我介紹的方法也稍微有一點不一樣，不僅僅是講一下，不僅僅是如此。分兩部份，一部份是把大致的內涵做個簡單扼要的說明。這是前面一部份，剩下另外一部份讓各位同學大家一起去研究討論。為什麼要這樣做呢？這個道理我要簡單的說一下，如果我們平常單單聽一下的話，印象不深，我們不妨這麼說吧，大家都有共同的經驗，說我們去聽人家演講，演講的人口齒非常清楚，講的內容非常的精彩，你精神也很好，很認真的聽，下來了以後你能夠記得多少，你會覺得很好，過了三天以後剩下的沒多少。假定說我今天介紹的佛法，隨便談談也只是如此罷了，可是對我們有這麼深的價值。如果說只是如此的話，太可惜了。所以我自己的經驗，以及周圍很多同學的經驗，都要聽完以後好好的去論辨，經過論辨以後你印象很深，我相信大家都有這個經驗。尤其像我們正式的學學問，論辨的不太多，特別是我們國內的教育方式，可我們閒空的時候，說不定跟人家有些問題，乃至於說大家爭吵吧，當你跟人家爭論一次以後，會終身難忘。這是壞的東西，現在學好的東西，我們也但願我們終身難忘。這樣的話作為我們人生指導原則，層層的深入解決我們希望解決的問題。這是為什麼把他分成兩部分，實際上我們也經過相當長的一段時候，前後有五年，已經多少有一點點經驗，這個是為什麼在這裡希望大家研論的。實際上研論的後面 還有非常重要的意義，今天先暫時不說。

下面緊跟著講第一講，人生歸向，或者說人生何去何從？這裡邊分成三個大段：

  1. 重新評估人生的真象；
  2. 認識無限的生命相續；
  3. 找出生命中的轉擇點；

下面我就分著次第講下去，我們談佛法為什麼首先要講人生呢，我們要了解佛法真正的好處，它就是針對著我們人生問題來解決，所以佛被稱為大醫王，就像平常醫生給人治病一樣，就算醫生是絕對高明，能夠治療一切疑難雜症，但是如果病人不願意去合作，諱疾忌醫不肯去聽不肯去看，或者不照著醫生指定來看病的話，儘管醫生絕對的高明，看不好病的。所以在這地方談人生的話，我們停下來先把我們自己這一生，拿佛法的標準去衡準一下，評估一下，這好比什麼呢？做一次全身健康檢查。如果我們真正發現有病了，趕快去看及早治療總是好事。那麼談到這裡，就讓我們大家看看，當然我在這兒談問題，不訪以我自己做個例子，我想也是拋磚引玉，讓你們從這個例子上面自己去衡準一下，雖然我講我的，可重點是但願每位同學聽過以後，你自己拿個例子來反省觀察一下自己，這是非常重要的一件事情。我不僅僅是談我，就我周圍我遇見的家人，親友、同學，社會上太多太多的人，大家都有很類似的。有這麼一個很有趣的一生的過程，都有先從哪開始呢？童年，這是從頭到尾，通常童年可以說是無憂無慮的，經過了無憂無慮的童年，下面進入青少年時代，青少年時代不是無憂無慮而是無限希望，通常那個時候是到大學研究所畢業以前。畢業以後進入社會，照理說進入社會當中，一展所學，大展鴻圖，前途是無限希望，現在壞的不談，好的就是他的事業成功了，社會上人家看他是飛黃騰達，現在還有一個新的專門名詞叫五子登科，我們不妨這麼說吧，金子滾滾而來，車子、房子當然不在話下，然後呢，兒子、妻子樣樣俱全，表面上看不錯，可能大家都在羨慕你，可是事實上，我們不妨平心靜氣來看一下，除了外面這些東西好像很炫耀的東西以外，內心上我們平心靜氣的檢查一下，這個過程當中，我們會遇見很多問題，無窮無盡的問題，不管是外面政治上的問題，經濟上的問題，這些是屬於外在的，或者是我的職業上的，公司也好，商業也好，那裏也好，指外面的，裏邊的呢？家庭的也不去細談了，內在都有很多的問題，簡單的說，受生活的壓力，使得精神上無窮無盡的一種壓力，這是很有趣的現象，外面再怎麼成功，可是裏邊並不儘然。

我自己感覺得很幸運，到了中年以後做了和尚，不過和尚不是關在山裏就算了，還是跟社會在接觸。的有很多同學，他們都很成功，有很多朋友乃至很多信徒，看在這裡不妨取一個實際的例子來說一下，這是一個非常有成就的一個做生意人，他的前半輩子也是唸書念得非常好，也不是在這裡唸書，如果在這裡念，該說是像臺大醫學院，最高的學府，大陸上我們那個時代，最好的是交大，是公學院，進去的時候是第一名，作最好的官最好的生意。他也是信佛的佛弟子，一次很偶然的因緣在車子裏坐在一起，他跟我談這個問題，為什麼談起，我已經忘記了，我只是舉個例子，他先嘆了一口氣，看看他的司機，那個事情是發生在美國，離開現在二十年以上，那時候在美國人人有車子，有司機的是比較相當有錢的人，他看看他的司機，說：“人家總覺得，大老闆多麼的舒服，其實啊，”他很感慨的說，“司機比我好。”我想司機怎麼比老闆好呢？算算家財，可以說億萬豪富，他扳扳手指算給我聽，聽來一點都沒有錯，他的司機不曉得拿多少錢，只要老闆命令他到公司，他就開到公司，老闆上班了，他就在車子睡大覺，下班了送老闆回家去，他回家去高高興興的過天倫之樂；我不是啊，司機開車我的腦筋還要動，今天、明天、後天、前天，事情完了以後，還有很多交際應酬，表面上來看我有很多門道，有很多鈔票，實際上我被這些東西壓得氣都透不過來。

古人有一句話：枷鎖鎖箸我們的枷鎖，鐵做木頭做的固然不舒服，金子做的更不舒服。這是千真萬確的事實，這說明什麼？到了中年以後，中年是人生當中真正是有作為的最重要的那一部份，現在這是一個很成功的例子，結果是這樣，下面是漸漸的進入老年了，老病連連，老跟病通常連在一起，就算沒病吧，老來了，你們在坐的都是年輕，我不能說，但願你們不要進入老，進入老是好事情，如果人早就夭折了還很不幸，一但到了老了，我深深的感受到樣樣不行，但已經無可奈何了，最後二腳一伸，所有積的錢財名位，沒有一樣東西可以帶著走，所以親朋眷屬沒有一個陪著你走，一生就這樣。所以我舉這樣一個例子，這是比較好的，壞的也不談了，但是也可以涵蓋進去，這個人生就這樣嗎？我們就說不錯呀，還有個童年、青少年啊。通常我們說，這是人生的黃金時代，很有趣啊！黃金時代並不是童年，小孩子叫黃金時代我很高興，青少年時代並不是，我們回想一下，小孩子都希望趕快長大，像父母一樣，那父母呢，剛才分析的結果都是一樣，老了不談，這說明什麼，這裡有它很深入的內涵來看，這個內涵我們放在下頭真正要講的。

經過了前面的分析，感覺到人生就這樣嗎？好像無奈，人生真的是這樣的無奈嗎？假定真的是這樣無奈，我們會說那倒不如死，可是真的要死，誰都不願意。人就是這樣奇怪！活著嘛有這樣無奈，真的要死嘛捨不得，好像人就這樣糟糕。這裡我所以首先談人生問題，並不是故意拿出這個東西來，讓大家感覺人生是這樣的倒楣啊，不是，絕對不是。這是一個健康檢查，這樣的健康檢查以後如果真正的自己能夠反省一下，我們會停下腳步來，如果有路的話，或者有這樣的一個方法，我想很多人都願意，好好的思考一下，我怎麼樣，如果有機會的時候選擇一下，不要到這樣忙完了一生，到老了，完了沒機會，這是非常重要的一個特點。

前面我說，關於剛才這三個段落當中，第一段落人生的真相，對這個人生的真相的評估以後，第二段，我們就要認識生命相續無限，也就是說，實際上我們的生命是無限的相續，這件事情非常重要的。為什麼會這樣的重要法呢？假定說我們人生只有短短的這麼一生，平常我們現在一般人概念當中，如果真的一生的話，不管是好也好，壞也好，反正是死了算了，一了白了，也沒有什 麼好談的，實際上真的是如此嗎？不！人生是個無限相續。對這點我們要確定，但只有兩個，一個當我們確定了以後，那個時候才值得我們改變。還有一個呢？我們也的確因為現在時下給我們的概念，好象太多的問題，目前世間一般人的概念當中都不會談這個問題，不會看這個問題，特別是現在科學的主流，都有不接受這個概念，因此這個問題，我願意先把這個問題談一下。

實際上生命它是一個無限，這一生之前還有前生，這一生以後還有來生，前生之前還有前生，來生以後還有來生。所以實際上它是一個無限的相續，假如說我們現在相續的話，我們看一生就這樣從頭至尾，來生又是這樣，而這裡面的關係，是會繼續的帶下去的，所以談這問題的時候，我們必須把無限生命的相續加進去，加進來以後讓我們了解這個生命的內涵，我們就願意值得不值得，不要說是年輕的時候值得努力，就是中年、老年了，因為還有無限個後頭，如果我們不及早準備的話，豈不依照這樣的模式走太可怕，太嚴重損失也太大了。所以關於這一點，我願意介紹二本書給大家好好的看一下，最重要的一本書，叫做《生命不死》。這個是陳勝英醫師的著作，陳醫師也是土生土長的，據他說是台南人，為什麼要介紹這本書呢？因為他完完全全是一個科學出身的人，他跟佛法了不相關，用科學的著眼點，找出人生是一個無限的相續，如果大家已經信了佛了，作一個參考而已。你已經信佛了可以不要看，周圍如果有人反對你，你不妨把這本書借給他看。如果我們自己對於生命無限相續不能肯定，這本書對我們有絕對有價值，你必須把這個問題看清楚，這對策勵我們走上佛法這條路，有絕對的推動力，讓我們非走這條路不可。除了這本書以外，如果覺得不夠，還有幾本書可以介紹給你們看，《前世今生》、《來生》，這兩本書的作者都是美國人，同樣的這幾位作家都是跟佛法了不相干，都是科學人士，第一等博士，乃至於幾個博士頭銜的，以科學家的眼光，完全不信佛法的，也完全不接受有來世或者前世這種事情，結果在他從事的行業當中找到人有前後世，而且前後世是無限相續，因此在這地方我覺得讓我們真正了解一件事情，人絕對不是說死了就完了，一了就百了了。說實在的，如果人死了一了百了那真好，你不必要忙了，尤其是像我已經快七十歲了，忙這些幹什麼，死了就算了一了百了，整個都解決了。真的一了百了，佛法也就沒什麼好談的了。而真正的問題是這個前世今生的關係，不是截然不同的關係，這個關係非常密切，密切到什麼程度呢？就像昨天到今天，今天到明天。今天是百分之一百從昨天延續過來的，同樣今天百分之一百的帶到明天去。

這個無限的生命是跟眼前絕對有關係，在這種情況之下，我們必須針對這個問題，加以解決而且這個問題也不允許我們說，明天再說，平常我們常說的一句話，明天、明天以後還有明天，結果天天有明天，弄到最後白白耽誤一生。所以當我們了解這個問題以後，就會有一個很重要的概念，我們必須真正地把握住這樣好好的機會，這個人身，就算現在我們很忙，我們要抽空出來，來解決這個問題。我覺得，正因為我們太忙，假定說很閒，浪費一點時間沒關係，現在這麼忙，分秒必爭而居然茫無頭緒的，自己在這兒亂轉，這豈不可惜，正因為忙所以更值得我們，在正式跨進之前花一點時間，把該走的弄清楚，弄清楚了跨進去，這是非常重要的。所以說，無限生命的認識，這對我們非常的重要，也許有人說，現在這個時代，整個時代的大的主流，大眾都不太接受這個概念，我們要了解大眾所接受的概念，未必是正確的，我想大家都很清楚，萬一這件事情，你現在就否定掉，到了真的事情發生，你事先毫無準備，你怎麼解決這個問題。這是非常實在的問題。

第二問題，為什麼要在第二個問題當中談人生無限相續的問題，現在我們有了這樣的認識以後。下面我們就開始想辦法轉變，關於人生當中的第三問題，談生命中的轉捩點。關於這部分：分兩個部分來講，人生當中的轉捩點分兩個部份來講，第一個，我們從外面的環境來看，環境分兩部分：第一個特別講教育，第二個是整體的環境，整個客觀環境，為什麼我們要談這個問題呢？先說兩個：外面是環境跟教育問題，第二部分，怎麼樣建立自己正確的認識，這點非常重要花一點時間，正確的認識了以後，怎麼樣策勵自己改變，從眼前所習慣的當中，作一個改變，所以人生的轉捩點分這兩部份來談。首先談教育，這樣的教育，是一件非常重要的事情，教育分有形無形，我們並不單單的說，我跑到學校裏去唸書，叫做教育，現在我們把這學校，然後小學，中學、大學、研究所、或者是留學，這個叫教育，這樣把教育看得太狹了，真正的教育是很廣的，有形無形各方面教育，也就是說我們眼前的概念，我們所有的認識，習慣之所以如此，都是受教育的影響，所以辦一個教育，為什麼談教育跟環境，如果我們仔細去看，沒有一個人離得開環境，而置身於環境以外，你處在不切實際當中，你就完全受這個影響，我們不要說深的吧，譬如說我們今天用這種語言，用這種文字，怎麼來的，就是環境影響我們，不知不覺當中你就是這樣，我們常常舉一個很簡單的比喻，有人說我們現在這裡，因為目前這個世間的，一個主流在西方，雖然我們自己是中國人，是漢人，我們要學西方的英文，據說如果以文字來比較的話，漢文或中文比英文難學，可是對我們來說，我們覺得英文難學，漢字好像不怎麼難，並不是說難不難的問題，因為我們本來就在這個環境當中，所以你不知不覺當中，根本不要學，我們所有的概念想法，是不受這個影響。所以我們現在要想學佛，然後透過這個認識以後轉變，這是個非常重要的基本概念，這一點非常重要的。

在這個轉捩點當中，我們必須認識教育的重要性，然後環境的重要性，假定說我們真正能夠把握住這個重點，如果我們了解了這個特徵，要想轉過來就有機會有希望，否則儘管我們也在這裡好好的聽，研討，也許我們覺得這個是真實的，特別要想轉變過來，是相當難的一件事情。所以這個部份，我們轉變過來的過程當中，環境跟教育非常重要的。

我在前面曾經談過，我介紹給大家，這次講的題目當中分兩部分，一部分是講說，還有一部分是大家討論，介紹給大家討論，還有一個重要關健就是這個以前在我們的生活當中，說我們有老的那群人，從自己的家庭開始，然後自己接觸的老師，社會上的同學、朋友這些人，他已經形成這樣的習慣了，假定說你本來是學佛那可以，可是現在你忽然間變成新的，這樣的過程當中，儘管你覺得很有道理，可是真的要想改變過來，我相信是很難的。不妨隨便舉個例子來說吧。我講一個小小的故事，重點不是在講故事，而是說明這件事重要性，我不會抽煙，我也不曉得抽煙什麼味道，不過據說抽煙難戒，我最近聽見一位居士告訴我，他說從十八歲開始抽煙，一天要抽三包，我是外行，當他講三包的時候，比較懂的人說，這個是老煙槍，因為這煙對身體的健康有害，他抽到後來，咳嗽咳得要命，醫生說，你這樣抽下去會糟糕，乃至於得肺癌或者什麼，他心裏想得肺癌很可怕，慢慢地再說啦。有的時候心裏也想戒，沒辦法戒，咳嗽來的時候，真的咳起來了，咳得上氣不接下氣，真是要斷氣一樣，這下是非戒不可啦。所以用了種種方法，戒煙的地方，花了好大的氣力戒掉了，很高興。戒掉了以後，當然身體也馬上復原了，他覺得花了那麼大的氣力，戒掉真不容易，到時候煙隱來了很難受，已經覺得很難受，人家告訴他，沒關係嘛，這樣一引誘，他完全擋不住又來了，這樣一次戒掉了又抽，再一次戒掉了又抽，一而再，再而三，弄到後來，已經家常便飯了，等到抽到上氣不接下氣，他已經曉得到哪戒，戒完了以後，回過頭來再來抽嘛。所以不曉得上氣不接下氣多少次，也不曉得戒過多少次，始終沒戒掉。後來學佛了，當然我們現在學佛的很多啊，我現在要介紹給大家的，那就是像我們有個研討班，專門照著這個道、次第、理論，了解了以後去學的，他也參加這個研討班，參加了一段時候以後，他心裏有時候感覺到，他那個時候還抽煙，比如今天輪到研討了，他也曉得學佛的團體不好抽煙的，所以要找一個偏僻的地方，跑到那個廁所裏面去抽，有的時候說不定抽了以後，那個煙的味道在裏面，他覺得不好意思，找一個藉口跑到大街上去抽，有一次跑到這個地方，也就是佛堂，這個佛堂到現在為止，到現在才兩年吧，那次正式成立的時候，他去看了這個場面，覺得這個場面非常的莊嚴，他就發了一個願，我決定要戒掉它，因為他也有過的多少次的經驗，總是戒不掉，他心裏面跟自己下個決心，我一定要戒掉它，這次終於戒掉，他戒掉真正的原因，因為平常就算是戒掉了，他跑到那裏去，他周圍人！啊，來抽一支嘛，你何必呢算了吧，所以他戒掉了以後，也回家首先跟太太講，實際上，他太太當然不希望他抽，他太太不會抽煙，也曉得對他丈夫有害，何況還有叫二手煙，你抽煙，我坐在旁邊，我也要倒楣，我看了他多少次都不成功，所以告訴他太太，他太太不相信，結果他回家去他家裏面，因為他家裏面都是抽煙，勸他也都沒動，實際上根本的原因是這樣，他換了一個環境，他完全換了一個環境，我是隨便地舉這樣的一個例子來說。

我想在座的各位，你們如果自己真正地透過了這樣的學習，也參加了研討，你有了一群新的朋友，漸漸地你會慢慢慢慢地生活的內涵開始轉變過來，所以說實際上，我們要真正找生活的轉捩點，這個真正主要是在教育，教育是要大小環境一樣的重要，這一點，對我們是非常重要，非常重要的因此這樣的情況之下，除了教育以外，下面第二個問題是什麼呢？談我們對這件事情的認識，如果認識以後，會有堅強的意志，經過這兩個東西，就能夠開始轉變過來，現在下面這個題目，我也就簡單的介紹，關於人生下來，下面第二個題目所謂科學，科學的迷思，下一次講，我之所以在這裡先提一下，有些問題儘可能地各位同學在上課之前先自己想一想，譬如說今天講的人生問題，現在我在這裡一個人唱獨角戲，談的檢查人生，如果你事先正確地了解，回去想一想，到那時候去聽，再去研討，對諸位是有更深一層的認識，那個時候大家聽也好，討論也好，產生的效果，我想會來得好，這是所以為什麼我要簡單地把屬於下一次要講的幾個題目，簡單地跟大家說一下，因為我們已經深深地受這個影響，什麼？科學。好像樣樣東西透過科學，現在整個的世間文明的主流，重心在科學上面，科學對我們人類的貢獻，這是沒有錯，建議各位眼前先把我們自己對於科學的認識，應該做一個的體會，這點非常地重要，我想這樣好了，我怎麼來說明這件事比較好呢？還是簡單地說一下，有兩本書在這個地方給大家介紹一下，一本書叫《新世紀的飲食》，另外一本叫《瀕危的地球》。如果透過這兩本書，去認識去比較，在這種狀態中，我們能夠這樣的互相搭配著來思維，對於真正想要走上這條學佛之路，特別在整個人生道路當中，再產生一個轉捩點，使我們人生產生最有價值的內涵，這個非常重要，所以我簡單地先在這地方介紹一下，那麼今天的這個題目就到這地方為止，謝謝大家。


學佛次第講座 第二講

第二講 科學迷思
科學帶來什麼？?

學佛次第講座
上日下常法師主講

第一講講了關於人生，這個題目當中，分三大段談關於人生，最重要的，最主要的主軸，是中間那個。中間那個談什麼呢？談我們的生命是一個無限的相續，生命是無限的，這一點今天重新再強調一下，如果這個不認識，其他的都沒什麼好談的，尤其在這個無限的過程當中，並不是說單純的，每一生都是人；而在做人當中，也有好有壞相續甚遠。在這個無限相續生命當中，他有高低的，所以介紹大家看《生命不死》，這裡邊指出來，它的高低，以一個普通凡夫來說，可能最高到天上，純粹享樂的局面，比生為人好很多，這是就享樂來說，除了享樂以外，還有其他的內涵，天就不一定比我們人強，下面就是中間這個人，再向下，還有絕端痛苦的地獄、餓鬼，還有愚癡可憐的畜生，這是我們看見的。這個生命會在這個裏邊轉變，透過更正確的方法可以超越這個限制。如果認識這樣一個生命以後，進一步了解，為什麼會升沉不定，向上升或者向下墮落，關鍵在哪？關鍵是透過我們的努力。但是怎麼努力，我們平常說，大家好好努力，努力一生，最後好好享受我們努力的成果，的確在這個無限的生命當中，向上升或向下墮落，關鍵就在人一生的努力。可是努力本身有一個方向，有一個正確引導我們的理念，如果根據這個正確的理念，我們去努力的結果，對的話他就會向上，反之，如果錯的話他就不一定，就針對墮落，上次談到這個轉捩點，不僅僅是希望我們從人生的現在錯覺當中改變，影響我們，這裡教育是絕端重要。

而眼前對我們現在來說，整個主控教育的是科學，這是為什麼我們進一步，第二個問題要談科學，關於科學分三部份：

  1. 科學的特性與影響；
  2. 科學的利弊與盲點；
  3. 科學帶來的後患；

這是我們現在看得見的這個問題，我不像前面這個人生一樣，很清楚的談，因為科學，我們眼前談科學，這個內涵是非常廣泛的，在短短的一小時之內，不要說像我這樣是一個外行，就算是專門學科學的人，要想介紹科學的內涵是大有問題的。所以我今天在這裡談的，是為了引導大家走上佛法之路，在這種情況之下，看著哪個地方可以跟科學吻合的，利用他，哪個地方彼止間有矛盾的，看看哪一個是對的，假定說在這個矛盾的點上，科學對，我也願意從科學；假定說在這個矛盾的點上，是佛法對，我也願意讓大家進入佛法。那麼錯誤的地方，不管是科學不管是佛法，我們都應該謀求改正的。所以簡單的再說一下，現在真正最主要的主流，乃至於整個被我們以為的所謂的科學來控制，所以在這個關鍵上面，我們把科學做一個簡單扼要的評估。我們這一小時來談這個問題，首先我們先來看看，科學特性是什麼，科學特性，我願意很簡單的來說，它實事求是的精神，它是重實踐的，這種精神本身很可貴，它不會以訛傳訛聽從權威，它一定要就事實的真相，它也精益求精。這種精神不僅僅科學，我們了解的，古代儒家的思想，乃至於佛法都很重視這一點，單單就科學來說，這裡面有三個，這是普通常識來談。

  1. 科學是可以觀察到的。用我們的肉眼、精密的儀器，它可以觀察得到的，因此對觀不到的問題，我們是存而不論，是因為我們現在觀察不到，所以就我們所看得見的那個地方，這是第一點，當然這個也是現在普遍的所謂常識性的；
  2. 普遍性。科學的普遍性，從科學實際上它這個論證，是它經過實驗、取樣，可是它儘管取每一個樣，做一個實驗時試驗，可是這個內涵，是可以普遍涵蓋一切的；
  3. 它這個實驗可以重被實驗，不但重復實驗，不管任何情況照著這個方式，得出來的結果是一樣的。

所以他認為這個是很普遍，普遍性的真理，實際上說真理，我是覺得大有問題。怎麼說，眼前我們能夠使用的方法當中，這是比較涵蓋面大而且正確的。為什麼談真理兩個字，這是大有問題的，就是以科學自己來說，第一個他是可以觀察得到的，或者是肉眼還要透過一次，因為我們肉眼是你看見的，我看見的，容或有差別，比如說色盲，有色盲的人看見這個東西，跟一個正常的眼睛是不一樣的，結果是去觀察到的東西，他也要儀器，當然使用儀器是我們自己，因此有太多東西，是我們無法觀察得到的，既然有無法觀察到的東西在，我們放眼看我們的整個世界，小大從兩個方面看，小有很多東西我們看不見，大有很多東西同樣看不見。因此假定我們生活是很狹小的一個範圍，這樣就足足有餘，可是實際上並不是如此。所以我們憑這個能看得見的那一個當做真理來談，倒是一個問題，不過至少眼前我們的狀態當中，這也是注意可以。

下面我們就不妨談他的影響範圍，像眼前這個時代，我們感覺得好像進步了，是一個真正科學的時代，是沒錯，現在是被科學主控，這是一個事實，可是對科學有正確而深入了解的人卻不多。以我自己來說，我雖然念了幾年書，小學、中學、大學，在我們那個時代研究所並不普遍，在國內勉強只有師大一個國文研究所，科技方面一個都沒有，你必須留學，所以那時代很盛行留學。以我的背景，應該是對科學有一些認識，在國內來說已經科技方面達到最高了，可是我仔細想想，我對科技認識些什麼，我認識的非常有限，並不是我後來做了和尚而談。同樣的，我看看周圍我們很多人，大家都說科學，可是到底對科學認識多少，這是很大的問題。在這種情況之下，不管接受不接受認識不認識，大家都以科學來衡準，為什麼會拿科學來衡準呢？因為他的影響力非常強大，的確有他科學的對世間的正面價值，這個下面再簡單的說一下。不管認識不認識，大家總覺得必須要拿科學來衡準，以科學的概念，實際上認識科學的人卻估極少數。這是一個實際的例子，各位在座的每一位同學，都是知識分子，大家都念了幾十年書，我們到底認識了多少科學，現在我們動不動說是代表真理，拿這個來衡準，可是我們認識的科學有多少，假定你真的認識，當然可以拿它當一個最好的尺度去衡量，可是假定自己都不認識，卻拿不認識的東西衡量事實，這是大有問題的。所以在這個地方，首先了解這是一個很現實的問題，其次今天並不是細談科學，只是把普通被它所影響的這種錯誤，用什麼方式來把它，不要說改正，至少把它減少到最低限度，這是非常重要的一個原則。

下面談一談科學的利弊，當我們看到它的錯誤，好像它有很大的害處。不，我們一定要了解它的長處何在，我們但願冷靜一點。不是像普遍很多人，儘管現在是科學時代，科學時代的特徵，它不是一盲引眾盲，它總要找出事實的真象，作為我衡準的標準，可是實際上，我們絕大部分，到現在還是談科學，結果是閉著眼睛跟著喊，這樣的一個狀態，我們應該把他拿掉，所以我只是簡單的說一下，科學有什麼樣的利益，什麼樣的害，這一點我們大概原則上面，應該把握得住。關於利這方面不多談，科學它本身使我們現在這個時代的物質大大的提升，這是一個事實。它觀察很多事情，求知的方式等等這方面，是比起以前很大的進步。可是現在因為整個世界，大家以它為標準，所以這個利益我們不去談它，因為我們如果說已經得到了，那我們不必去細談，可是如果說，它這個上面的副作用，那我們應該不要在這個地方，仔細的看一看，以免如果它的好處，那我們本來希望要的，那自然有一批科學家，或者繼續的走下去，對我們來說，我們至少這樣走下去自然可以。可是如果這個錯誤不認識的話，我們會產生很嚴重的後果，所以在這裡，關於弊的，我比較偏重一點，我首先簡單的在理論上面談一談，其次更重要的，舉出一些事實來說明，在科學上面我就舉出兩個，也可以說他的弊，也可以說他的盲點。談科學要論證一個問題，它是做得非常確實的，這個我自己本身在我做學生時代這都沒有發現，當我離開了學校以後，才多少聽見一點，所以我在說明的過程當中，容或是有一些錯誤，如果是有一點錯誤，我希望你們馬上幫我來改正。

第一個我要談的就是，科學認真的時候，因為任何一樣，譬如說，我們現在要研究東西，這樣東西它是受很多各式各樣的因素所影響的，那麼我們研究觀察的過程當中，在實驗的當中這是非常重要的一部分。我們曉得，譬如說這個因對這個果，怎麼樣的一個關係，對它有什麼樣影響，既然有很多東西會影響這個成品，這個結果，又不能同時觀察，觀察的時候，只能做單獨的觀察，因此在這個觀察的過程當中，就名之控制變因，這個結果受很多東西影響，那麼我要觀察的時候，只有觀察一樣，實際上這個東西受很多東西影響，所以只觀察一個單元，其他的東西我暫時不去管它，但是我要控制它，不影響它所以叫控制變因，就是說假定眼前這個結果只受接個因，那我現在把其他的控制得住了，然後看這個因對這個果有什麼結果，其他東西通通把它控制住了，現在假定你真的能控制得住，那時這可以。實際上我們能控制得住嗎？控制不住。這是無法控制的東西，因此在這種情況之下，是我們根據假定控制的變因現在做一個單獨，看這個東西對他的結果，所以得出來的結果正確與否，是有問題，我們現在不說這個，這是一個假定，我現在這個說法也是個假定，如果這個假定不能成立的話，我這個假定也不能去推翻他，應該這樣說對吧。現在我舉另外一個，我這是外行來說，另外有一個科學上的定律，叫做測不準原理，說我們現在觀測很多東西，我們以為天經地義，一定可以觀察得到實際上根據這個定律，我們要想觀察的事物，是絕對觀察不準的，這是一個定律。換句話說是天經地義的事情，我簡單的說一下，我所了解的，如果有錯誤，我但願各位給我改正。我們現在觀察事物，用我們的肉眼，有一些是根本觀察不到，另外就看一些觀察得到，因為我們肉眼有問題，所以一定要用儀器去觀察，以前我們說，有很多什麼分子、原子，然後原子上面一大堆什麼子，實際上，這個被觀察的物體，是透過儀器去觀察的，任何一樣東西，彼此之間有影響的，到底這影響叫什麼我不知道，我們那個時候叫萬有引力，任何一樣東西，彼此之間是互相有影響的，所以我用儀器去觀察，被觀察東西的時候，那個儀器本身對那個被觀察的是有影響的，對吧，那個影響的程度，是跟觀察的儀器的品質成正比例，跟他的距離好像成反比例，大概是這樣喔。因此用儀器去觀察，儀器會對被觀察的東西有影響，比如說，它本來應該有的能量，假定說單位是一，因為外面有一樣東西加上去以後，這個儀器的影響越過一，我觀察到的結果大於一，實際上這個東西本身，是有儀器對它的影響在裏頭，

因此你怎麼觀察，觀察不準，何況現在所有東西，都在運動當中，因此同樣的東西，彼此之間跟它的這個儀器對它的影響，有兩個影響，一個是品質的影響，一個距離的影響，這兩樣的東西都在變，你怎麼觀察得準，這是科學上自己發現的內涵。那現在在這個狀態當中，你說控制變因，你怎麼控制，所以他這個東西是假定的，可是我現在推翻他的，是根據它的，它以為天經地義的道理，它不能成立。就是用這一個自己不能成立的，我假定這樣，它可能是，可能不是，它還有可能對的結果在裏頭，可是現在根據測不準的原理，它已經承認了不對，根據那個不對的假定，假定它是對的就說結果，這我就不懂了，不過科學家他會說，沒關係我們慢慢的去摸索，我說要從摸索當中，摸出結果來。因此我們可以這樣說，到現在為止，大概依稀仿佛這樣，我還在摸索當中，我想我可以接受，我們也應該接受。可是假定說，這個就是代表真理，唯一正確的，其他錯誤的話，那這未免武斷，而且根本不合科學基本精神。但是我們就犯了這個很嚴重的錯誤，然後我們排斥其他的，他這個本身觀察是有問題的，犯了那幾個錯誤呢？照理說，觀察不到的東西，我們應該說存而不論，可是我們常常犯觀察不到就不科學，否定掉它，這第一個。

第二個呢，我自己觀察的裏邊，有這麼大的問題，前面已經說過了，因此在這種狀態當中，人家有一套方法觀察對的話，至少我們應該想，他可能有觀察到的結果，所以說觀察不到的東西，我們又否定觀察到的東西，我明明已經錯了，我們還要拿這個東西不對的，否定人家可能對的東西，這是兩個很大的錯誤。另外第三個，是我能簡單的所了解的，非常有限的知識當中，譬如我們現在談天文學，實際根據天文學自己所了解的，我們能夠觀察到的宇宙是個無限，它是個無限，而我們觀察的過程當中，還必須用一個基本的原則，說那些變數我們假定它如此，所以我們只能根據少數東西，我們眼前的東西，還可以控制得住。可是天文上的東西太廣，等於說觀察天文的時候，以極少數極少數的，然後否定絕大部份的，我們在這個範圍內大做文章。再談用顯微鏡，觀察很小的小東西，我們會發現，那個小東西當中，也有無窮無盡的內涵在裏頭。就像看宇宙的天文一樣，如果拿這個比喻去看，我們科學上觀察很多東西，都是以絕少數做為例證，然後否定掉整體的大部份，因此這個原則，不僅僅是說天文學是我們看不見的，就是顯微鏡下很小的東西，可以控制的去觀察，看它的時候，還是一樣的犯了這個毛病，這是理論上一個很大的漏洞。現在理論說過了，我們看一下事實如何，這對我們也許很重要，因為理論儘管是如此，我們暫時也管不到。可是事實本身很可能跟我們就有非常嚴密的切身關係，因為現在的世界上，我們所面對的，不管是物質上頭或者是精神上頭的，都在科學的主控之下，受這個主控，如果有很多出了差錯的話，豈不是，我們應該從這個地方好好的注意。

我想上一堂介紹給大家的《新世紀飲食》這本書，為什麼要用這本書來說呢？最主要的至少談科學，它是蠻注重根據的，我不能信口開河，這本《新世紀飲食》，作者是美國人，我希望各位同學有機會好好去看一看，我不僅僅是在今天談佛法科學，我想每一個同學都跟我一樣，很注重健康，健康是我們每人都非常需要的。這《新世紀的飲食》真正最主要的，其他的先不談，對我們的健康有絕對的關係，所以我希望，但願除了我的問題以外，在座的每一個聽見的同學，希望透過這本書，我希望你介紹給你的朋友，透過這本書，你可以改善你的健康。我先把作者的背景，簡單的說一下，這才可以真正的取信於我們，因為有的時候，一個人向你推銷，你覺得這個人是有利可圖。現在看看這作者，是不是也是有利可圖，通常如果有利可圖，也許會抹殺事實，寫這本書的人是美國人，約翰·羅彬斯，他的父親是美國三一冰淇淋的老闆，世界級的大企業，所以他不費吹灰之力，只要好好的長大以後，他就是億萬豪富。可是他自己在這本書一開頭就說：“我如何從小被家庭社會灌輸，將來要接管這個大事業，等到我長大了以後，正式開始準備可以接管的時候，我拒絕了。不，不可以。因為我的良心責備我，我不能接管。”我為什麼要首先說明這樣一個特點呢？那是為了去掉他的利害，然後寫這本書，我們看了這本書，會受這個利害，這點說明他不會。他是受了什麼樣的良心譴責呢？我也不去深談，我們這是從這本書裏頭，舉出我們以為天經地義，科學帶給我們的這些概念，我們可以不談佛法，可以不談科學，但是我們從談健康，現在健康的概念受科學的影響，說營養最重要，營養當中最重要最好是什麼？蛋、肉、奶，這本書告訴我們，這是健康的三大殺手，當我們初看見的時候，會大為驚訝，會嗎？而這本書上提供的，都是非常完整的科學例證，跟宗教一點關係都沒有，他既沒有牽涉到佛法、耶穌教、回教，也沒有為某一個商人圖利，你們很認真的去看這本書，我現在只是很簡單扼要的說明，科學帶給我們何等的災難，既然他發現這是對我們很大的傷害，那為什麼科學上面說，而且多少年來，使人家深信不疑呢？舉一個實際上的例子，這不是個例子，而是一個科學的根據。在這個世紀初，一九一幾年那個時候，科學漸漸發達了，發達的時候就有人實驗，怎麼試驗法呢？這個試驗的方法是這樣的，養那個白老鼠，據說白老鼠的生理組織等等，跟我們人比較相似，白老鼠怎麼養法呢，把那白老鼠分兩群，在沒有分之前是選一樣的，這個都是科學上面的。比如說一個病的當然不能用，大概體重差不多，同時孵出來的分成兩群，一群就喂它什麼呢？這個實驗好象是什麼，肉製品還是奶製品協會，沒關係反正美國有幾個最主要的，叫肉製品協會，奶製品協會，蛋製品協會。他們也有科學家，科學家受那些協會後面贊助成，他就做這個實驗，有一群就給它專門喂非常豐富的蛋白質，可能是喂它奶啦，肉啦，蛋啦，還有一類沒有這個，然後看它的結果。結果發現一個很有趣的事實，加以大量蛋白質的白老鼠，長得非常快，很快的就長得又肥又胖，然後另外那群瘦瘦的很乾枯，這個事實。他一再重復的試驗，那時發現這個營養，所以這個消息一發佈，對這個肉品商人牛奶商人，雞蛋商人，這大大的好消息。因為自從科技發達了以後，它帶頭重要的就是對物質的追尋，所以變得商業的行為，所以那些商人大做宣傳，大做廣告，這有事實根據啊。除了這個以外，的確有這樣的根據，我們看外國人都長得高頭大馬的，我們都瘦瘦小小的樣子，為什麼？因為營養，是不是真的如此呢？約翰·羅彬斯有一個結論，這些吃了蛋白質以後長得肥肥胖胖的發育早，但是也死得早，另外那些發育沒那麼快的也死得晚些，這麼一來，以整個壽命時間來考慮，到底要不要這個，這是個問題所在。還有一個特點，在我們的生命價值當中有一種物質上的成長，有一種精神上的成長，物質上成長，或說肉體的成熟，遠遠超過精神心靈上的成熟，一個人大概十幾歲到二十幾歲，他已經長到非常成熟了，但是精神心靈上的成熟不夠的，要晚十年乃至於更晚，以我自己來說，我今年快七十歲了，生理年齡大概到二十歲左右，就已經成長了，可是心裏方面的成熟，始終沒有止盡的，一直在增長。今天我體力上可以慢慢衰退，可以老化了，可是精神上的認識一直在成長當中，不管你是一個年齡層次，如果你仔細去看看，你會發現這個事實，對於我們真正享受生命來說，如果我們很膚淺的來看，好像只要物質上面有了就可以，如果你很深一層次去觀察精神是遠超過物質。假定說我們更進一步來談無限生命，物質只要維持到最低限度就可以了，物質裏的我們不能忽視，而精神層面是絕端重要。現在給你很好的營養，你覺得營養很快長大很快會死，一個你覺得雖然不營養，長得慢可是晚死。在這種情況之下，晚死的是不是有充分的時間，允許他精神的成長，假定我們生活的重心在成長，請問你願意選哪一個，這是一個很實在的問題。

你們仔細的在《新世紀飲食》這本書去看，如果單單這樣也好，下面還有一個問題來了，科學本身已經有很多局限，然後背後還有一樣東西，我們不妨稱他為魔掌，魔頭或者是怪手好聽一點，就是生意人，做生意人是無孔不入。我們古代有一句話，好像什麼無商不奸，這句話我覺得過份了，特別現在學了佛以後，以現在的世間來說天經地義，拿佛法來說，每個人為了自己，商人本身為了圖謀利益，往往會抹殺良心。特別是當科學提升了以後，他是注重物質的，而且他只談一世，我怎麼樣去獲得就算，所以在這本書裏面，就是背後都被這些商人控制，我現在談另外一本，這本《新世紀飲食》上面談的一個公案，除了剛才說的這個外，當然他們也說到蛋白質，我們食品當中，需要三樣最主要的是：碳水化合物，蛋白質，脂肪，所以蛋白質是非常重要的，這是事實。儘管如此，蛋白質是肉類的蛋白質最好？這本書最後發現最好的不是肉，是植物，我們總覺得好像蛋白質不夠，植物當中不可能的，這本書告訴我們，真正最重要的蛋白質，不是來自於肉類，而是來自於植物，科學上都有非常權威的數據，這些數據都是科學家提供的。沒有被商人買通的科學家，這本書上又說，科學不是科學家，為什麼這樣說呢？科學是一個事實沒錯，這個事實是科學家發現所宣導的，但是科學家還有一個肚子在，還有家庭還有感情在，當受到威脅的時候他會停止，或者受了影響會扭曲，商人背後專門做這件事情。這些問題就不去細談它。下面另外一個問題，就肉、蛋、奶等等，前面說這是我們健康必須要的，根據他說，不一定需要。反過來說，卻對我們健康有很大的傷害，這個在這裡簡單的說一下，在美國最大的病是心臟病，心臟病的普遍，現在是不是還是如此，我就不知道了，據我了解，癌症好像慢慢趕到前頭來了，最主要的是什麼呢？就是吃這幾樣東西，我還看過一個影帶，吃了以後，血管裏面沉澱膽固醇，你如果有機會去看一下，那個血管堵死了，醫生把它剖開來以後，把沉澱的膽固醇抽出來，像油一樣厚厚的一塊，這些都是非常權威的科學，這種沒有被這些商人買通的科學家正確報導的事實，這樣已經很明白的說明這件事情。可是商人很有意思，他想種種辦法掩飾這個事實，這裡我只是舉出一個例子來，因為心臟病多，所以心臟病醫師通常警告病人，你得了這個病以後，你最好這個東西要少吃一點，最好是不要吃，實際上這科學數據，當你真正的停止了以後，得病率或者是健康恢復以後，是大大地提升。這個我們先不去談它，那些商人做什麼工作呢？舉這麼一個例子，他要警告那個醫生，他那個方法是什麼，一手給你大把鈔票，你聽我招呼，照我的話來講鈔票給你，當然一般科學家都不願意，你這個什麼話，我要根據事實報導，對不起。如果你不願意跟我的話，我就搗蛋，怎麼搗蛋呢？另外手裏面也有一大把鈔票，幹什麼，告狀找你麻煩，美國是一個法治國家，醫生會說我也沒犯法，你告狀根本不可能，你曉得我怎麼苦，他是一個醫生，我先告，反正是無中生有，找到一件事情來找你麻煩。法治國家如果有人告你的話，法院會出一張傳票，把你請到法庭去，實際上找了半天，可能是沒什麼事情，今天來找你明天來找你，你是一個醫生，都來找你的話，請問這個診所要不要關門，今天關門明天關門，關了三天，還有沒有病人來，沒病人來了。好，現在請問，你要不要顧全你的面子，你要不要顧全你的家庭，他就是用這個方法處理這件事情。這本書上這樣的報導，當然還有太多太多的內涵，實際上我覺得科學的理論上，已經有實際上引發的事實，也許這樣對我們來說，我們現在這裡很多吃素的人，我們吃素的沒關係，對不起，沒那麼簡單，還有問題，除了這個問題以外，現在還有一個世界性普遍非常嚴重的問題。

所以諸位如果有機會，不但看這本書，還要看《瀕危的地球》。另外還有一個什麼問題，農藥、化學肥料，眼前也變成世界性的問題，非常嚴重。在《新世紀飲食》這本書上，很明白清楚的說明這件事情，現在在美國你想找不噴農藥，那簡直是不可能。實際上還是有，非常困難非常困難，他有他實際上的困難點，我們現在才發現，可是這個問題很早很早，現在市面上有一本書叫《寂靜的春天》，這本書作者，我的印像是民國四十幾年，還是三十幾年就寫了，那就是說，那時候美國已經開始用農藥，已經漸漸開始有這個毒害，不過那個時候只有極少數先知先覺的人發現，寫寂靜的春天，作者就提出了警告，不幸提出這個警告幾十年了，不但沒有改善，毒化世間的狀態是每況愈下，已經到了無法挽救的地步。在《瀕危的地球》上面還有這麼一段故事，製造農藥和化學肥料的公司，買通了這些科學家，就是怎麼樣想辦法，你要幫我們做宣傳，實際上這種情況之下，的確在《新世紀的飲食》上提出，我現在先不要去談這個問題，不妨再繼續地談一下，農藥這件事。我之所以講這個問題，有一個非常實在的問題，現在遍地是毒，遍地是害，現在各式各樣的怪病，我所了解的眼前啊！心臟病是由吃了過度的脂肪，我們受了被商人所控制的科學的毒害以外，還有很為奇奇怪怪的病，癌症還有洗胃這兩種病，在我小時候從來沒聽見過，那個時候最可怕的病是什麼，肺病、肺癆病很可怕，現在肺病根本不是問題，洗胃等等是絕對沒有。不要說這個沒有，一直後來我到了這裡來，我三十六年來剛剛開始的時候，並沒有馬上去唸書，後來去唸書，離開了學校，在我出家之前我周圍所有的人當中，只有兩個人得了癌症，離開現在也四十多年，所以癌症還是不多，有限，洗胃是剛剛開始。換句話說這個病以前沒有過，最近我聽周圍的人，很多癌症病人，洗胃病人，我想如果你們稍微注意一下的話，你們會發現到處都是。病因哪來的，如果你去看《新世紀的飲食》，它提供你很正確的原因，進一步來說，除了食品當中以外還有有機無機農藥，造成遍地的毒害，那東西非常嚴重，非常可怕。本來我是學了佛出了家以後，也不太注意這種事情，以佛法來說，業是非常重要的。可是一個很偶然的因緣，我想這個故事簡單說一下，對這個問題注意了一下，因此眼前對於農藥的毒害，有比較深刻的認識。這個故事是這樣，有一次有一個在家居士，學了佛以後，他自己覺得以前犯了太可怕的殺生毛病，我想你為什麼犯殺生的毛病，他說灑農藥，這個農藥平常的時候，你要種田大家都要，他為這件事情，這麼得心裏難受呢。他就告訴我這樣一個事情，他有一片的果園，桔子園啊，灑了農藥，他看見蛇從農藥上走過，沒走多久蛇就死掉了，死掉過了一會兒翻過來看，蛇的肚子已經爛了，這個農藥這麼厲害法。以前覺得天經地義，惟恐殺傷力不夠，當然偶然也想過完了以後，那個東西會吃到我們肚子裏，可是我們不管，反正種了賣給那些吃的人，種田的都是這樣，自己種的東西賣給人家，自己是不敢吃的，如果賣不掉丟河裏面，如果說你們周圍有人，也曉得這件事情也會害怕。我聽見，這樣事情真是這樣的嗎！

我就開始去注意，才真正的發現了，我把我周圍得到的資料聯想起來，為什麼有這麼多人會得癌症，為什麼有這麼多人洗胃，乃至一步一步去調查，發現這個問題就出現了，最近我得到一個很新的資料，這種資料給大家有很大的好處，我們總以為，避免了肉啊，蛋呀，奶啊，透過現在的這種科技發達的方式，所以飼養出來的東西，對我們不斷地傷害，我們不吃它總可以吧。對不起，種出來所有的植物，蔬菜，一樣的必須要有化學肥料，然後有殺蟲劑，這東西，最後一定會傷到我們身上，那就是科學帶來的後患。科學家自己也始所未料，他絕對沒有想到去傷害別人，這是我可以肯定的。我們翻開科學史上面，剛開始具足的科學家，都有這種非常了不起悲天憐人的心，他是為了大家謀求改善而來，但實際上他有一個很嚴重的問題在，最後大眾慢慢地適應了，影響到了全面化，全面化了以後，真正了解科學以這個概念去處理很少很少。所以我想簡單的說明一下，科學的過患，我們了解以後，我們應該怎樣注意這個問題，這一講到這個地方為止。


學佛次第講座 第三講

第三講 抉擇佛法
無限選擇中何以選擇？

學佛次第講座
上日下常法師主講

今天是第三講，上兩次第一個是人生，說人生何去何從。第二講談了一下科學，在第一講當中，有一個非常重要的基本概念，就是人生是無限的，經過這樣的一個認識以後，我們對人生必須重新考量。平常我們說，人要做一個生涯規劃，如果是一生，那沒有多大的意思。但是無限生命那就完全不一樣，既然我們要去規劃生涯，教育對我們是極端的重要。首先談一下，現代這個時代是科學時代，科學有它很深廣的內涵，不是一個小時之內，乃至於很簡單的介紹，都無從介紹起，可是實際上，經過科學的抉擇以後，我們最後還是選擇學佛，在人生無限的選擇當中，為什麼要學佛，這就是這一次講的第三講，今天這個題目分成三大部份：第一個因正：原因的因，是因果關係，正確的因正；第二個道正：道就是從事；第三，果實：因為它的因是正確，我們根據這個因，走的路是正確，到最後得出的結果是非常實在。這個實也可以說對虛字來講。第一講談人生，好像過得也並不一定過得壞，就算是過得蠻好，可是你回過頭到最後仔細去檢查，好像一場春夢，因此在這種狀態當中，也許你很窮很苦，也許你很富很貴，可是到後來都是一場春夢，所以這個有它很特別的定義，分這樣的三部份來講。

為什麼我們要在無限的選擇當中選擇佛法，這裡我首先談一談，這個選擇分兩部份。一個就是選擇本身，是談選擇的方法：這個談一下，第二個呢？就是我們對選擇的方法，有一個正確的認識，把握住了以後，我們去選擇什麼樣的內容，選擇的對象，比如說科學，這是我們選擇的對象，佛學是我們選擇的對象，為什麼這兩點當中，我要選擇佛法，因此把佛法跟科學的內容，作一個簡單的對比，來說明我們為什麼在無限的選擇當中，要選取佛法，在平常，我們所謂談選擇，可以用不同的方式來說明這件事，平常我們生活當中很小的小事情，小到芝麻綠豆的事情，也都可以說選擇，大至天下國家都叫選擇。我舉個例來說，就說今天是週末，沒什麼事情，在家裏邊大家休息，說今天下午沒什麼事情，我們到底怎麼做，所以我想來玩一玩，我想看一下電視，我想出去遊山玩水，這個也是一個選擇，如果你這樣去選的話，那很多種選擇。但是大一點的話，比如說，將來我唸書怎麼念，我應該學什麼，這也是種選擇。在這裡我以我自己做一個實際上的例子，這個例子只有提供諸位參考而已，那這種小事，當然我們就不去談它，那麼大一點，比如我自己來說，唸書，我學什麼？學工，學土木的，說不是選擇嗎？當然是選擇。可是選擇嘛，這裡大有問題，我之所以唸書，因為父母叫我去唸書，大家說唸書好，我也跟著去唸書，就這樣，乃至於為什麼我不去學土木，我覺得這個行業，將來可以賺錢，除了這個以外，我那個時候曾經自己也是很有趣，像國父宋中山先生，實業計劃等等，我是沒有，不過從小聽說這個人，心目當中就很佩服這個人說服大，所以他計劃東方大港，北方大港，住的家鄉就靠近海，我想這句河等偉大的事情，要做這事情，好像土木蠻好的，職業也蠻好，然後心目當中又這樣，那我就選擇了，你能說這個不是選擇嗎？如果說我們仔細去檢查一下，我覺得不是，這是一種情緒，也可以說真正的選擇是要經過很嚴密的理智，這種理智並不是說我自己覺得很理智，你要根據很多，學了很多東西，經過了參考對比以後，好的，壞的，這樣去做有什麼特別的好處，不那樣去做有什麼樣的壞處，幾個當中比較以後，在這個過程當中，你才做一個嚴密的選擇，一生是到底是應該怎麼走，說既然人生無限，我生生世世應該怎麼走，這是有一個非常崇高的目標，而這崇高的目標是經過非常嚴密的，學習以後去選擇出來的結果，這個才是我這裡要談的選擇的方法。

並不是說今天沒什麼事情的，你怎麼辦，我要去玩一下，不是這個意思。所以關於如何去選擇，首先我們要加以一個鑒定，因此簡單的來說，選擇是說眼前我們面對一個事實，這是我們應該真正的很認真努力思考一下，為了這個問題，所以我要學很多東西，經過非常嚴密的，對此以後，然後在這個裏邊，覺得啊一個壞，天下的事於我們來說，絕對沒有什麼絕對好壞，這個事情有它的長處，就有他的副作用在，這個事情有它的反面，就有他的好處在，這上一講當中講科學，科學有他的好處，可是它帶來的副作用呢？我們往往沒看見，等到一旦副作用呈現出來時，已經無可奈何，所以這個選擇是要經過這麼嚴密的選擇了以後，這樣做，這個是我們如何鑒定這個選擇，然後呢？現在有了這樣嚴密抉擇以後，我們現在所謂選擇所選的內容，到底我應該怎麼做，現在是學佛，當然這也是一樣的，學佛一定是拿佛法跟科學，兩個做一個嚴密的對比，下面就是關於選擇的那一部份，我就舉我自己的例子，簡單的說一下，第一呢？就是我自己就選擇唸書，乃至於在唸書當中學什麼，也是我自己的選擇，仔細看起來，這個唸書，因為父母告訴我，父母不是個選擇嗎？父母聽人家說這樣好，他是不是經過非常嚴密的思辨，或我們自己也對父母告訴我們的，或隨順著社會的風俗習慣；大家覺得這樣做而已，我們不要說拿佛法，就是拿科學的概念去看，這樣的選擇，並不是真正很嚴密，能夠夠得上一個學術水準的選擇，不是，其次，當然說現在我們不是談佛法，譬如以我來說選擇學佛了，那學佛應該對了，實際上，覺得我學佛也是碰巧，因為正好周圍有碰見相關學佛的人，我小的時候，先父就對我說：“兒子，學佛真是了不起。”這樣的關係，我前半生都受了科學的影響，現在發現不對不對，這有很大的問題，排斥了佛法很不對，這樣所以他說，將來你長大，如果覺得願意，應該選擇這個，所以也只能說碰巧，我周圍很多人，問他為什麼選擇佛法，佛法好嗎？好在那裏，好就是好嘛，就好像你歡喜喝茶，我歡喜喝咖啡，我喝進去高興，你管他幹什麼，這種選擇，這叫做選擇嗎？我想在我們的感覺當中，你不能說他不是選擇，可是這樣的選擇，未兔把它看得太過輕易，何必看這種狀態中改變，我後來很幸運已經出了家，真正做和尚，回想起來，也並不是經過這樣的選擇，不過有個好處，假定我不選做和尚這條路，碰不到這樣深厚的內涵，這麼嚴密的佛法，出了家，比普通人有機會，這倒是事實，但是還談不到選擇，後來遇見非常精采的老師，他有完整的理路，而且有實際上修持的經驗，因為在佛門當中，已經摸了一段時候，我一看覺得這個人令我真的非常景仰，在這樣的情況之下，在摸索當中才漸漸的了解。因此在這個上面，我現在介紹大家選擇，在這選擇的方法上面，是要好好的斟酌一下，那麼現在呢？

緊跟著下面談我們選擇佛法，選擇佛法絕對不是說我覺得佛法好，是說經過我了解的，我們現在所謂的選擇，是應該那一種選擇，並不是輕輕易易地我歡喜出去遊山玩水，我歡喜今天看一本小說，我歡喜打開電視，不是這樣，必須是經過嚴密的比較，我面對的這些，比如說科學是佛法，然後呢，每樣東西都有它的長處，反過來說，這個長處後面一定有它的缺陷，當然你看到的缺陷，但是反過來可能有它的長處，把這兩樣東西，經過了很嚴密的思辨以後，那平常我們說，兩害相識取其輕，這樣的情況之下，一步一步漸漸地去深入，因此下面我就再談為什麼選擇佛法，而現在這個時代整個是一個科學時代，也就是說我今天提這個題目，是把科學和佛法兩個放在我所了解這個天平上面，評省了一下，並不是絕對正確，這是我現在提出這樣的一個觀點來，科學是西方的產物，當這個東西剛開始起來的時候，這西方正處在一種比較黑暗的時候，它是被教會所控制，教會自己本身，立論本身多少有些問題，不過雖然立論有些問題，而你從事宗教那些人的德行，非常崇高的話，那還是令人景仰的，偏偏那個時候兩樣東西，立論本身是有問題，那時候宗教從業人員也已經腐蝕掉了。所以拿一種不健全的理路，憑著他的勢力去抑制人家，科學是在這個情況之下，然後人家就對它真正有深遠見解的人對它的反抗，所以這樣的情況之下起來，這個現在我們不去談它，可是畢竟科學在世間上，在西方這種惡劣的環保之下是對這個社會是有它很大的貢獻，這部份並不是我今天在談論當中作為比較的內涵。

今天我現在要比較的，簡單的說一下剛才這題目，主要的因正，道正，果實，這個因也就是在我們學的過程當中先要把理論弄清楚，那麼這個理論也非常廣泛，我到底從什麼角度去談這個理論，現在我們認識任何一件事情，譬如說面對了，假如說我們現在說，實在的對我們的人生來說這個問題，當我們面對我們現實的人生以後，我們也糊裏糊塗，也過這個人生，那麼現在，經過了認真的觀察以後，我覺得這樣的人生不對，這就是我們面對著境界，那麼實質科學也無非在這個情況之下，換句話說，以我們認識能力去觀察，我們所認識的對象，然後在這裡邊，選擇它的是非好壞，這裡邊實際說，牽涉到三樣東西，第一個是我自己去觀察的能力，假定說我這個糊裏糊塗的人也談不到觀察，反正好也好，壞也好，管它幹什麼，所以一個人觀察的能力，他的條件，然後我用什麼觀察的對象，以及用什麼方法去觀察，為了容易說明這件事起見，我舉一個非常簡單的比喻，這個比喻我想大家都了解，比如我們現在要衡量一個尺度，這間房間有多寬，我用一根尺去量，說一尺，單單長度的話，一尺、兩尺、三尺，當然你也可以說，這是公尺，臺尺、英尺，假定說你要秤重量，你用秤來秤一下，去衡量長短或者重量的衡準的標準，本身應該是固定的東西，如果這個是相對的固定，那麼你衡準出來的東西是相對的正確，如果是絕對的穩定，衡準出來的標準就是絕對的穩定。而衡準的標準，如果很不穩定的東西，那就無從衡量起，比如說衡量長度，所以比較考究一點的尺，我自己是學土木，那個時候不像現在，現在有電子儀器，我們用這重布圈尺或者什麼，真正最重要的尺叫硬鋼尺，為什麼叫硬鋼尺，因為受溫度的影響，它會伸縮，量出來不準，也就說明這個量的尺度，那現在假定，我量尺度時拿橡皮筋，這橡皮筋是一個單位，那樣一個單位，然後這個一尺，那個一尺，那請問量什麼，那不是很荒唐嗎，這是我們很明白容易了解的，所以要觀察一件事情，必須注意這三個，第一點，如果你所使用的衡準的標準有了問題，那要衡準結果來絕不可能的。第二點，要觀察，面對問題，我可以採取很多種辦法，要自己學摸索呢？還是跟有經驗的人去跟他學，他已經有了經驗，把經驗告訴我？當然我要後者，他的經驗是他經驗過的東西，告訴我以後，我還是要經過我的摸索，不過這兩種摸索顯然不一樣，我們很清楚地了解，前者即便你一樣能夠摸索出結果來，產生的效果一定遠不如後者，而摸索的內涵也大有關係。如果是小小的小事情，掃地等等，那無關緊要，現在我們要這樣的觀察人生，這個人生在天地之間所對的內涵是啊無窮無盡。那我們有限的人生要自己去摸索，能摸索出什麼結果來嗎？摸索不出什麼結果來。說一個簡單的比喻，現在我們覺得人很偉大，人的確偉大，人有幾樣東西，非常了不起的地方，人的腦筋在所有的動物當中，有情當中，我們科學來說叫動物，拿佛法來說，我們人生命無限，這無限的生命上面可以到天上，中間是人，還有畜生，還有餓鬼，還有地獄，真正具足能夠思維觀察力量的只有人，才能夠以這個東西來觀察。即便如此，這個思維觀察的能力，如果完全只靠我自己來，那我相信今天人類比畜生好不了多少，因為我這一生死了，我的經驗沒有辦法傳遞下去，我也沒有辦法從我的父母師長、社會學什麼，假定沒有這樣的一個教學相傳遞的，說今天有沒有科學的這個範圍，這個大家很清楚，絕不可能，這是一個千真萬確的事實。

好，現在第三點，面對所要解決這個問題，是一個無窮無盡的一個客觀的社會，也可以說外面嘛，大而整個的太空宇宙，然後顯微鏡看的這些小東西，乃至於包括我們自己的身心，這樣的一個無限要觀察的對象，然後呢我們去觀察的時候，應該有一個比較固定的一個尺度，就科學上面有它的長處、儀器。現在進一步來說，這個儀器自己觀察呢，還是用我們人去觀察它，所以真正的過程當中，儀器還是借重著一樣東西，所以說我們還是用我們人去觀察，那請問我們人是拿什麼？是不是各人有各人的腦力，各人有各人的認識作用。請問這個認識作用，到底是很固定的就像硬鋼尺一樣，或者不要說硬鋼尺吧，就是我們拿的這個尺一樣，還是像一個橡皮筋啊，如果我們仔細去看看那個橡皮筋，多多少少彈性還小一點，我們人的那個腦筋彈性之大啊，那實在是差得太大太大了。好，我們現在拿這樣的一個東西，要面對這個無限的世界，那談出什麼結果來，這是很現實很現實的問題。

當然反過來說，那你佛法能解決這個問題嗎？對，我並不僅僅是說，一味找出他的錯誤，而要互相比較，那麼請問同樣的問題，難道你佛法不遇到嗎？你能解決嗎？對，那現在我們看看，佛法是用什麼方法來解決這個問題的，必須這樣，兩樣東西互相對比以後，那我們才能夠說，這兩個東西以很公平的方法來選擇來對比。我不妨也同樣地以這個角度去談這個問題，那佛法是不是仍舊是用我，然後呢去觀察一個對象，有觀察的一個方法，那我們眼前看得見的，說受用的什麼儀器等等，佛法當中統統沒有，這個第一步佛法是輸給科學，這個是，但是裏邊當我們了解了另外一樣東西的話，這個情況就不太一樣了，佛門當中有一句話，就是說佛鑒定很多事情，就觀察很多事情，他有一個特點，這句話我簡單的說一下，叫依智不依識，認就是我們的認識作用，我們每一個人所認識的，這個長這個短，這個好這個壞，今天天氣冷，這個天氣暖，認識作用叫識，那麼這個識是什麼呢？就是我們透過眼睛去看東西，這叫眼識，透過耳朵去聽東西叫耳識，腦筋去想這個東西叫意識，然後呢我們身體去感覺，叫身上的身識或叫觸識，我們稱他為六識，那這最主要的主控呢，就是心識。心，那麼現在我們平常啊，不管是世間的科學也好，佛法也好，都是透過我們的心識．

然後呢，如果說要去看，透過這眼睛，要聽去透過耳朵，如果要感覺透過身體，他是要借重一樣東西來產生這樣的認識作用，那麼通常情況之下，這個識本身要想觀察事情是觀察不準的。這佛法告訴我們的，為什麼原因呢？這個識我們的認識作用，他所以產生這樣的認識，是受外界影響，受外界影響，因此我也會產生，比如說我們現在，這個人的常識，這個人的各式各樣，我們會這樣講話，我講的話是講中國話，那假定說我生在日本就講日本話，那是受這個環境的影響，今天在這個環境之下，大家歡喜這種生活方式，我就習慣那樣，思惟的方式是不是都是這樣來的，每個人我們認識作用，所以這個認識本身是客觀的環境造成的，然後呢我隨時隨地跟這個環境當中，一直在互相的影響，透過我這樣的認識作用，所以我絕對要如何如何，所以這個外面的，我們外面的環境是透過我的力量，或大或小的去影響他，反過來呢外面會影響我們，就像一個牛皮筋一樣，你拉得稍微重一點，它就長一點，然後你手上感覺的力量會大一點，松一點，小一點，自然而然。我們如果仔細去想的話，仔細去觀察的話，我相信沒有一個人例外，我們這個認識作用，一直在受這樣的環境，這樣的影響，這樣即使我們透過的儀器去看，可是這個認識的本身是不是這樣的，那麼根據佛法，以及佛陀告訴我這個東西是不可靠，雖然前面說的也是一樣，那你怎麼弄才行呢？你必須把這個本身要把他調整好，要調整到什麼狀態呢？調整到不受外面客觀環境的影響，你完全能夠從你要衡準的標準，要完全不受外面的影響，因此到那個時候，你的衡準的標準就是固定了。他一定有一定的次第，這個智並沒有離開我們自己的認識作用，但是他有一套正確的方法，如果說你找不到這正確的方法，你就變成跟世間的凡夫一樣，永遠在這兒空轉。如果說你了解了正確的方法，照著他的方法去做的話，慢慢慢慢的你就會能夠把這個識，被外面的影響的這個力量，漸漸地漸漸地減低，減低到最後的話，影響力就整個消失掉了，消失掉了以後，他自己的能力恢復的狀態當中，他是自己由認識所有一切事情的真相，這個能力，根據這樣然後你去判斷，請問這樣判斷的話，是不是比較正確。至少我們現在不去談這個，理論上面是不是這個，所以我們很心平氣和的想一下這件事情，前面我們說，這個科學用儀器，佛法不用儀器輸給他，跟這個地方啊正顯得高明，你現在有這麼多的儀器，弄了半天，對他是一點辦法都沒有，他沒有儀器卻能夠，至少這個理論能夠這樣的認識，請問你認識嗎？那他憑什麼呢？不過我現在隨便舉個例子，至少現在不管信不信佛，好像那個靜坐，靜坐如果說在國外的話，他們現在西方世界很流行啦，meditation覺得這個人得到了meditation，他並不是因為信佛，那這樣的話，心情會相對的減少外面的干擾，他有一套方法在，何況實際上這個裏邊，是有他的一個正確的方法，因此我們能夠慢慢慢慢的減低到最後的話，整個外面的干擾，整個消失掉了，在這種狀態當中，我們稱這樣的認識能力，認識的能力佛法當中有一個專門名詞，叫無分別智，在座容或很多人曾經接觸過佛法，那佛法是非常講究，說你這個識根本是凡夫，你要想認識事情是不可能的，這個認識的事情，我們稱他為無明，這樣，平常有的人說，啊無明火高三千丈，好像發脾氣叫無明，不是啊，這個佛法裏面的無明你沒有智慧，因此不可能正確的明明白白了解這個實相，透過了正確的方法以後，然後恢復你的智慧，這個智慧完完全全不受外面這種事情的干擾，那麼為什麼稱他無分別智呢？就是我們這個心識一下子這樣，一下子這樣，一下子那樣，這種狀態通通拿掉了，於是恢復他真正的能夠像一個鏡子一樣，鏡子本身沒有什麼任何的裏邊的怪七八糟，可是任何東西露到它前面，他像你的本來的樣子一樣，還你一個本來的樣子，鏡子並沒有說，喂這個東西來了，我看看要不要照一照，我照我才照，我不願意去照它，他沒有這樣，也不會說，這個東西好看，這個東西不好看，所以說他那個智的特點，就是這樣，有了這個，這個叫什麼根本智，這個才是根本啊．

那麼進一步來說，這個東西是什麼呢？也就是說，他衡準事情的尺度本身是有他的一個標準，在我們沒有達到這個標準之前，並不是智慧，他有他的一個方法，所以我們平常佛法當中，學的有他進入的層次，譬如說他真的重要的智慧就認識，那麼這個智慧呢？剛開始叫聞、思、修，聞跟思那個是相對的正確，修到後來是絕對的正確，當我們去做這件事情的時候，要這就是這個智慧，是得到這樣的認識能力，然後去實踐這件事情的時候，我們稱他為戒，定、慧，那這個在佛法當中專門名詞我不去細說他，說前面這幾樣東西都是相對的，為什麼要相對呢？因為這個一定是漸次漸次的來，透過這樣的次第步步的深入，那麼才能把一片混亂的狀態，漸漸的漸漸的減輕，減輕、減輕，然後你的能力就提高提高，在這種狀態當中，才能夠達到最後的究竟圓滿的狀態，那麼這裡簡單的說一下，第一個，其次呢？他非常強調一點說，這個沒錯，這個道理當然現在這個道理，不是三言兩語就說得清楚，真的說起來，整個的所有我們三藏十二部，佛告訴我們，他真正介紹給我們的，我們覺得三藏十二部已經非常多了，可是佛很明白的說，他真正告訴我們的，實在是非常有限一點點，他簡單舉出一個比喻，他有一次跟他一個弟子說，他拿一個爪，就他上面挖了一點土，阿難是他的弟子，“你看哪，這個大地上的土多，還是我爪上的土多？”那他那個弟子說：“世尊佛陀，當然這大地的土多，怎麼可以跟爪上比。”“我講過的就是像爪上一點點，沒講過的大地這麼多。”這個法呀，它本身，它自己是有它一步一步的次第，啊前面說，怎麼那一部分是理論上先告訴你，不是或者是依照這個戒定慧，依照聞思修，前面這個是相對的，到後來達到這個絕對的程度，有這麼圓滿的內涵，放在這個地方，現在要觀察這樣子的內容，我們自己想去摸索，是不可能的，所以他必須要有一個過來人的指導。因此他是非常重視這個好老師，這個好老師絕端重要。

那麼現在我們頭上兩則一比，一個呢？第一點本身根本就是自己，說要觀察這個非常重要的這個觀察的主體這兩則有一個很明顯的比較，其次呢？要觀察這件事情的方式本身，他是有一個非常好的好老師，然後呢？你遵照看去做，第二則我們就不談了，這兩則如果大家比較一下，你們會說什麼，當然現在你說，這個是講一個道理，是因為佛法的這麼深廣的內涵，下面呢？我想因為前面這兩個，這純粹是個理論部分，對各位來說，這個容或有很多是久修上座，有很多剛剛接觸，不一定能夠很清楚明白了解，我在這裡願意舉一個例子來說明，那麼這個例子，我想將來介紹大家看一本書，這本書的名字叫《射藝中之禪》，前兩次我介紹的這幾本書，都是外面書局裏有得賣的《射藝中之禪》，我們這裡有一個福智法人免費送，如果你們願意要的話，打一個電話來他就送給你，這樣剛剛開始，你不妨把他當做故事這兒看，當然這個都有是真實的內涵，那麼現在我要憑著這本書，介紹給各位什麼內容呢？讓大家從這本書裏面對比一下，智慧跟我們平常凡夫，認識的差別何在，這本書的作者德國人，然後推算他的年代，他大概生於十九世紀的下半期末業，這是一個德國哲學家，這個西方講究科學，講究思辨的，可是這個人對東方的玄學很有好感，所以他想學禪，到日本去學，那個禪師真正夠條件的禪師，都給他一個閉門羹,不接受他，說你的西方人學禪沒份，你們西方人動腦筋想這東西根本沒有，他怎麼弄也不行，後來有人說，如果你要想學的話，要先轉一個彎，也就是念預備學校，他就說轉一個彎念預備學校，總比沒有好，好，我還是願意念，還是願意去學，那兒學什麼呢？學射箭，老師一開頭就告訴他，如果說你把他看成功練身體或這些那你就錯了，所以做這件事情的根本意趣在那裏，他們是很講究道，叫大道，要為了這個大道精神，那個德國教授說好對，我就是為了這個精神而來，所以這個老師也蠻欣賞他。

那麼就開始學了，學了以後分三個步驟，那個三個步驟很有趣，哪三個步驟呢？第一個要學會拉弓箭，這個好簡單，但是要學，第二個呢，拉開那個弓簧拉開了以後放簧，這個拉弓是把那個弓張開，第二步，這個箭，他在那弓上放箭，第三部份，射中那個紅心。那麼做這件事情，平常我們都曉得，瞄準了，對準了以後的，拿氣力來射，這個老師怎麼告訴他，拉這個弓啊，不可以用氣力用心來拉，來拉做的事情，叫他做的事情，叫他不用氣力用心來拉，如果你平常聽過也算了，如果你認真去想一想的話，這個我也舉個比例來說，比如說今天在這個地方呢，桌子很重的一張桌子，叫你把它抬出來，然後抬出去了告訴你，不要用氣力，用心來抬，請問你怎麼做，可是老師告訴他，因為他看見這張弓，這日本的弓非常的強，卻是要用心來拉，就這樣，那麼如果單單講理論的話，我們大家都會覺得很荒唐，這簡直是開玩笑，哪有這樣的事情，不過好在佛法真正可貴，就像在這個，它已經流為佛法的末端了，但是它不但有完整的理淪，而且又照看正式的理論驗證的辦法，那麼這個學射的人，就開始去學，那個老師就拿一張弓，就給他射，他自己試了一下，非常硬非常硬的一張弓，結果老師拿開來一拉，拉開了，拉開了以後叫他來，你摸摸我的肌肉，通常我們都知道，如果很用力的話，肌肉硬得雖然不像石頭塊一樣，至少像木頭一樣這麼硬，結果一摸摸上去好像棉花，請問，如果你們碰到這種情況的話，你會不會覺得很驚訝，是啊，我還那手來抬，可是我抬上去的話，就象兒戲一樣，實際上這張桌子的話，好幾百斤重，幾個人扛都扛不動，那麼他就在這兒學，當然這位老師也有講多少道理，就是告訴你怎麼做，就是一個簡單的一個技巧，我們也不彷這樣說，當我們做一樣事情的時候，現在的科技，你可以科學家，然後呢到工廠裏指導，你也可以，工人什麼都不懂，聽那科學家告訴你怎麼做，怎麼做，你也可以做出一個很熟練的工人，那他現在去學，老師也這樣告訴他，經過了一年他真的學會了，真的拉這個弓用心不用力。

那下面一步就要放箭，第一件事情已經蠻有趣，然後放箭，那我們放箭的時候，就是弓張開了把箭搭在上面，然後呢？就這樣放，那個放箭的時候，那個因為要很穩，稍微動一下的話，那個箭就射不準，對射中那個紅心都有問題，所以他現在很強大的，要去放箭，放箭這個老師又很奇怪，說你放那個箭不要放，你不要放誰放了，它會放的，你是什麼不要你管，也就是說，我現在叫你去做一件事情，你做了然後告訴他，你不要去管，你要叫我做，又叫我不要去管，怎那麼說呢？它會做的，它是誰，老師也不告訴他，到時候你自己知道的，照著我的方法就可以啦，那經過了很長一段時候，也終於也學會啦。

最後呢？要射中那個紅心，那射中了紅心是更妙，平常射中了紅心瞪大了眼睛，放了射進去，現在，不要看那個外面的紅心，看什麼，看你自己，看你用心，這下麻煩了，這個心，當然不是這個心，這個心看也看不見，如果我看到，看得到這樣，那個箭是在這裡，我射箭的時候是看這裡，不是這個心，他心就是說，平常我們講的是大道的心，那心到底在哪？不知道。這個真正重要的在那裏，說平常我們用心是用我們的意識作用，它有一個非常重要的要求，是你必須做這件事情呀，它這本書上，有一個很明白的交待，必須跟無意識，無意識，我們現在做事情是不是用我們意識的，用我們的意識去判斷，那個射箭的大師告訴他，你必須把這個意識整個的拿掉，要跟無意識相應了以後，那個時候你才能做得好這件事情，最後這個大師之所以讓他學會的話，有這樣的一個缺點，他前後大概六年，他看到後來實在就無法忍受，你想想看，他並不說三天五天，一天到晚照著大師，一點味道都沒有的，重復重復這麼好簡單的動作，沒道理好講，去做那件事情，特別是受過這種嚴密的科學訓練的人，一點道理都不講，叫你去做這莫名其妙的事情。

有一天，那個老師告訴他，那你來，然後表演給他看，他那個射箭呢有一個箭廊，比如說我們演講，那個是一個講堂，射箭是一個箭廊，人站在那裏，靶子在遠遠的地方，那個地方相距六十米，然後中間把它隔開的，所以射就對那個，那天晚上，老師請他來，然後呢，他就照著儀軌，然後他就射箭，射了以後呢？他說一共射了兩支箭，射完了兩支箭以後，這個老師就讓這個學生，射的時候還有一個，到了晚上六十米天很黑，射箭的地方是燈火通明，就像今天這麼亮，對那個靶子所在的地方，黑的什麼都看不見，六十米以外，你想眼前你看這麼刺眼，看漆黑的地方當然看不見啦，這個老師射了兩支箭，然後叫這個學生，就是這個德國人，說你去看一下，他就跑到那個靶子，把燈打開，這下把他赫住了，他說那支箭正一點不偏不倚的中那個紅心，平常我們學過打靶的人知道，要想真的打到紅心很難喔，打不到的，也許你碰巧碰上的可以,你要想打上真的很難，你現在第一支箭射到紅心，妙的是第二支箭怎麼射法，從第一支箭的箭屁股刺穿了以後，射在它的旁邊，所以老師說也許第一支箭你會想有一點，那請問第二支箭，所以那學生說，這個老師啊不但射擊中了紅心，射中了我的心，所以他死心踏地跟著他去學，最後終於學會了．

不過這個故事要說什麼，這是個哲學家腦筋這麼好，結果他用他的方法去學，中間有一度老師告訴他，你要跟我學，你必須全照著我的方式，如果不照著我的方式，對不起你不要來學。他曾經學了有一段時候，他實在無法忍受，老師用什麼方法都告訴他好簡單的都不跟他講道理，他有幾次想自己偷偷摸摸的用自己的方法，老師曉得了把他趕出去，就這樣，結果他只好完完全全的聽老師的，結果呢？妙的是我們的常識，所有做的任何一件事情，跟我們的認識是完全相反的，我們要拉這弓要用氣力，他說，不準用氣力用心，然後放箭的時候，我們想辦法用控制了放，他說你不要管它，它會放的，然後射箭的時候，不要看那個目的，心可以，結果我們做不到的，他卻完完全全的做到了，我在這裡這個故事，當你很認真的看完了以後，如果讓你們去選的話，你們會選哪一個，當然你會把它看成小說，這個我根本不相信，丟掉了，你可以，我也覺得，如果說，你拿來了，如果丟掉了，至少也可以讓你消遺一下，假如真的這個裏邊道理合適的話，請問你們選哪一個，現在不僅僅是射箭，我們做所有的東西，這是兩套不同的系統，一套是這樣做的，一套是另外這樣做的，一個呢？是這樣象射箭一樣，能夠第一支中紅心，第二支從它箭屁股進去，也就是說，能夠正確到百分之百，沒有絲毫的錯誤，在平常情況之下，一定有錯誤的，那麼請問你選哪一個，那這是非常明白的，我現在這個故事主要是要講什麼呢？主要要講的就是智識之辨，除了這個以外，它還非常重視真正的知識，就是說你要真的學好這個東西，一定要有一個真正的夠量的老師，你要死心踏地的跟著他，把你以前犯的錯誤通通拿掉，然後你能夠達到這樣的程度。

現在前面真的要說比較，就是把佛法真正的內涵跟科學這樣做一個簡單的扼要的對比，諸位如果說，我們自己能夠很理智，覺得了這個人生是我們值得這樣去要努力的，然後你們自己，也經過了這樣兩方面，每樣東西的利弊好壞，比較了以後你會選哪一個，我在這裡並不是一定百分之百說哪一個好，我是今天最重要的一個中心的地方提出來，諸位你們怎麼辦，所以說前面這個東西，就是說從這個故事裏告訴我們這個知識本身，它是有它一套知識，只是我們眼前還並不知道，所以佛告訴我們智有兩種，一種叫無分別根本智，一個是有分別的後得智，為什麼有這樣的一個原因呢？第一個要想認識事情必須你把衡準的標準要弄對這是根本，有了這個標準以後，再利用這個標準衡準世界，這個叫後來，根據這個認識的智慧去得到的認識世界的真相叫後得智，這兩樣東西圓滿的時候，你就是圓滿的人身，剛開始我跟你是一樣的，這個以前這種人身是無明，現在這個人身，叫做覺悟的覺者，我們現在稱他為佛，這個佛是印度話梵文，這個印度話的梵文，實際上呢？翻譯成我們的中文叫覺悟的人，我跟你一樣，我是透過這兩樣，所以因此這兩樣就是說它有一個正確的方法，然後經過這樣一個很嚴密的老師，你如果很認真去學的話，我們人人都可以達到這樣的程度，那麼我剛才講的這個內涵是用這種射藝中之禪來比，那麼現在呢？

我們佛法當中也有個標準，平常情況之下，如果我們學佛的話，一般狀態，就是說你至少有一個基本，我們對我們人生，有很多人如果說含含糊糊，糊裏糊塗，我這一靠子過的蠻好的嘛，也就是說，當然多多少少，自己有一些基本的能力，然後在這個情況之下，你會對我們世間上面有機會，或者你是主動的有機會去學，或者你在這個人生過程當中，遇見了一些挫折，或者你沒有經過挫折，只是，今天的在座在這個地方談，聽見我說起，我仔細地分拆我自己的一生，你有機會回過頭去看看，對啊？我也是這樣，所以那個時候，這是一個重要的原則啊？你也覺得對，我不應該平白的浪費，我這個無限的人生，好像表面上沒有眼前的一生，實際上這個一生是生生相續，所以我應該好好把握我的人生，來真正的解決我的問題，這樣那個時候你會看出，現在一開始並不是說，馬上叫你學佛，以至叫你去做和尚，這個和尚並不是那麼容易，再說真正的學佛決不允許這樣去做，特別的因緣不算，正常狀，是應該很理智的了解了以後，然後老師很認真的選學生，學生一樣的很認真的選老師，所以選就是剛才這樣的，嚴密的思辨考驗，那麼在佛法當中呢？最主要的，就是我們已經感覺到，這樣的世間的生活方式不理想，因此我覺得就要找一個，我所想像當中這麼好的，這個好的，我們要願意去跟他去學的，他有一個標準，這個標準原則上面我們有時候說三點，真的時候嚴密一點說四點，你要找的跟他說的這個人，他自己本身一定對眼前，你自己關心的這個問題他解決的，比如說我有病，然後呢？我要想解決那個病找醫生，當然這個醫生本人不是病人，如果連醫生也是病人的話，你找他幹什麼，關於我們現在關心的問題，他是自己徹底解決的，才從這個實際上的實例上面，才能夠保證，我們去跟他學沒問題，就像剛在這個射箭大師一樣，告訴你，你要用心不要用力，結果他果然一射他就是用心，你才願意跟他學，第二他們不但自己解決，而要懂得道理，有很多的人他解決了，你問他，他說我是碰巧的，我也不知道，那你跟他有沒有辦法，所以他對所以能夠解決問題，是有他很完整的理論，一步一步，所以他也懂得解決這個的方法，除了這個以外，下面還要願意幫助別人，我懂我懂，對不起，我不願意幫忙你，比如我們現在看見，有的時候要有了病去找醫生，找醫生的時候，對不起我很忙，對不起，他是個好醫生，可是他不願意幫你忙，你沒有用啊？所以他要有什麼樣的心情呢？要有悲心，他真正願意幫忙人家，幫忙是這三個條件最重要的，幫忙人家還要有一個，他自己本身不分親疏，或者這個人好我幫忙你，這個人我討厭你，我就不幫忙你，那個是一個，拿我們世間來說，是一個比較嚴密的尺度，具有了這個尺度，然後你去找他這就對，所以我前面這個例子，為什麼這兩者當中，我們選擇學佛，它有這樣的一個條件，前面我們曾經談過科學，談到科學的時候，科學雖然好，但是科學控制在科學家手上，科學家不是科學，現在佛法也是一樣，佛法是在佛手上，佛是什麼？具有這個條件，那麼請問這兩者在比較之下，你會選哪一個，這都是很實在的，下面我想不細講。

我最後剩下的一部份時間，我要特別跟大家介紹一下，研討。平常啊，以我自己學的過程，前一段時候花了很多時間，但是得不到什麼效果，有的時候老師不好，固然不談，很好的老師很認真的聽，聽完了過了第二天，第二天以後忘掉一大半，這樣，一直到後來遇見很好的老師，好的環境以後他告訴我們要經過這樣嚴密的研討，那時候才發現這個非常的重要，可是真正研討的話，還是要找一些真正的能夠對內涵比較清楚的人，他會以不同的方式來引導你，我想我今天的這個解釋，主要的到這裡為止，下一堂再談學佛裏邊細部的一步一步的內涵。


學佛次第講座 第四講

第四講 學佛的心態
學佛應具何等心態？

學佛次第講座
上日下常法師主講

上一堂我們講，在人生無限的選擇中學佛，當然有很多理由很多理由，這個理論是主要的一個根本原因，這是絕端重要的識智，識就是人，所有的有情，共同的認識事情的本能。拿佛法來說，心是有生命的。我們現在叫有情，以科學來說，植物也有生命，但是它們沒有情緒。知道喜怒哀樂，可以表達，可以反應，互相可以溝通。拿我們現在看得見的，人跟畜生，畜生應該說是動物，這樣比較更廣泛一點，有情除了這個以外，還有看不見的地方，上界還有天跟修羅。天、修羅、人，屬於善的，我們稱它為善道，下面的畜生，以及餓鬼，地獄。餓鬼就是鬼道，這是惡道。所有這些有情，有一個共同的本能，就是能夠認識事情，判斷事情，以及根據這種本能，去感受一切的苦樂問題，不管這是理智也好，情緒也好，這是它最主要的。平常我們世間說物質，心靈或者是精神，這兩個彼此之間，互相相緣而產生作用的，這個是所有的有情共同的，單單從這上面，我們用世間的種種方法，你可以變得很聰明，了解的事情比別人廣，可是說來說去，有情本身它一定受一個局限，就像衡準一切事情的尺度一樣，這個尺度本身就是一個牛皮筋，這是我們世間所有學佛的人，學問無法徹底改變的，

現在是科學時代，它主要的衡準的根本，是用儀器，古代不是，有一些在深入的心靈方面，不管是西方，東方，或者是我們稱它為宗教，或者稱它為哲學，譬如儒家，也很難說它是一個宗教，像印度的這些，他懂得怎麼樣把心識，平常這種彈性能夠降低到最低限度，什麼意思呢？就是說靜坐，或者說meditation，靜坐這個方法，一般人常以為靜坐是佛法所專有，其實不是，佛法是在學的過程當中，需要靜坐，但是並不是佛法專有。世間有很多宗教，乃至於哲學也用得上，以佛法來說，佛陀出世之前，印度已經有這個法門，佛法裏很明白的說明，靜坐主要的目的是幹什麼呢？就是使得我們這個心，認識的這個認識的心，能夠相對的，把它這個不安的部份，漸漸的使它平穩，平穩，但它平穩有一個極限，它沒辦法超越這個極限，因此在相對的狀態當中，他心識的平穩的狀態，超越了常人，但是它不可能克服它的根本困難，所以智不會不動，不會絕對的能夠產生，一個絕對的標準，所以相對的標準他有絕對的標準，他不能，他也不知道。這是佛法最珍貴的地方，現在我們既然學了以後呢？

下面說為什麼談第四講學佛心態，可以從兩方面來說，一個拿世間的標準去衡量；一個拿佛法的標準衡量。世間的標衡跟佛法的標準，並不是截然不同的，只是說在這個共同的基礎上面，還要更深入一層，才能夠學到這樣的圓滿的方法。世間標衡來說，假定我學東西，只是馬馬虎慮，隨隨便便，高興就去，不高興就算，一種就是覺得有需要，很努力很認真地去學，很簡單，這兩樣東西的結果，一定是後者好，因為學習的態度，是非常認真去學，當然結果好。假定說兩個人，同一標準，一個是天才，吊兒郎當；一個大苯蛋很努力的學，學了半天還是天才好，你不能說吊兒郎當這個方法好。所以我們要很清楚明白，必須在同一個標準上面，這應該大家都能肯定，沒有一點可以執著，懷疑的餘地，這個世間的標準，你學的心態必須哪一些，這是一個原則。

進一步來說，學佛呢？這個基本也是要的，請問現在在這種狀態當中，我們應該以什麼樣的以世間的標準來談學佛？這是第一部份。比如說我們唸書，上一講曾經談過，唸書好像是自己決定的，實際上是因為受父母的影響而去，如果你仔細去觀察，很少例外，在這種情況之下，我去學這個東西，是為了什麼目標，學佛也是一樣，我從我的老師那裏，聽過一句話，我對這句話是非常受用，我也願意供養給在座諸位。他說“我們可以糊裏糊塗的來，不能糊裏糊塗的去。”什麼意思昵？就像唸書，任何一件事，我為什麼到這個世界上來，為什麼唸書，為什麼做這個，如果你很認真的去觀察，大家很不容易找到這個答案，儘管世界上面有一些是有，可是這種特例，不在普遍一段介紹的這個範圍之內去談，所以說，前面來都是糊裏糊塗，那個世間來就是一場大夢，糊裏糊塗來，糊裏糊塗去，那也就算了，上一次談崇高的目標，而且認清楚了有這樣的差別，繼續下去，你如果還是糊裏糊塗，那就不對了。

我小的時候，父親就告訴我，佛法好，我受了父親的影響覺得好。也許旁邊有人說這個好，也許你的好朋友拉著你去，你去了也覺得蠻不錯，這個世界上面，大家到處對立，你到這個地方去，感受到這些人並不那麼對立，乃至於你整個的種種的理由，這些理由原則，我並不否定，這也是一種方法，在這個地方，我們應該很嚴密的，很嚴肅的來談這個問題，這個崇高的目標，上次講崇高的目標，我們應該先把崇高的目標安立起來，也就是說我成就佛，佛到底是什麼內涵呢？

今天這只是簡單的做一個介紹，下面會很認真的解釋這個問題，就是說，分兩方面來說，一個呢？就是世間的標準，說我們世間，人在這個世間上面，或者更擴大的去看，所有的有情，在世間常常我們蕓蕓眾生，他到底為了什麼，一般上來說，都說不出結果來，不過，透過了學佛以後，我覺得這是一個簡單的結論，倒是蠻好，我也介紹給諸位，看看是不是你們諸位所要的，總共只有四個字，離苦求樂，或者得樂。痛苦的事情希望能夠遠離，乃至於徹底的解決，不管是外面物質上的，自己生理上的，精神上的，心理上的，用什麼名詞沒什麼關係，總是使得你感覺痛苦，使得你懊惱，這個把你拿掉，徹底的解決，然後呢？你所希望得到的好東西，究意的圓滿，而且這個並不是做夢的這種，是經得起考驗的，所以這一個是我們的標準，那麼以佛法來說，要想自他究竟的利益，不僅僅是我圓滿，平常我們說希望的，要所有我周圍的一切的有情通通圓滿。拿世間的標準來看，這是做不到的，但是佛法不一樣，上一堂當中，我們舉過很多例子，像射箭的那個例子，世間是不可能的，做夢也做不到，可是他透過這種方法卻做到了，所以因此一開頭，下的目標就是如此，然後為了達到這樣的目標起見，所以我要想要達到這麼崇高的目標，很明白的一件事情，一定要認真的學習，去學習的第一件事情有要了解，要了解了才可以實踐，實踐了才成功，那麼了解最好的方法，是從真正的過來人，去聽聞，去學習，這樣，所以這個是非常重要的。

在這個學習過程當中，在這裡這個題目當中，有兩個主要的分野點，這是一開頭最主要的： 一、 學我。二、學佛。

為什麼叫學我呢？為什麼叫學佛呢？簡單的說明一下，說明之前，我先運用古代佛門當中，一個非常了不起，凈土的大祖師，不曉得是第八祖或第九祖，律宗說他是復興律門的一位大的律師，他多學博通，是真正很有修行，有了不起的成就的人，他的教誡，是可以讓我們信得過的，何況他教誡本身，也是根據經、論的。他有一次在修行人當中，開示大眾，他說了很多的話，我把他重要的幾句話在這裡說一下。

第一個叫“流俗知見，不可入道。”流俗就是普通的世間，流行的世俗的這種見解，要想根據這種見解來深入佛門沒有用。

第二個叫“自信己意，不可問道。”既然要學，真正要學，所以從好老師，為什麼要從好老師。因為我們學我們不知道的東西，既然學不知道的東西，當然不應該用我的想法去想，所以要對老師要有信仰。如果說你能夠把握住這一點，虛己，好好的積極學，就可以學得好。自信，如果你處處自信己意，不可問道。前面說過，要想真正的學，最好的是跟老師做學問。現在你處處以自己的見解為主，你怎麼問法，內心當中就梗在那裏，必須突破這一關，去聽的時候才能學好。

還有一點非常重要。“未會先會，不可語道。”這個佛法裏有很多東西，有很深入的內涵，我一聽，就覺得會了，我了解了，實際上裏邊沒有真的了解，也許是聽見了文字以後，以你的想法，只了解它最膚淺表面的意義，真正深入的內涵，還沒有真的體會得到，所以叫未會。還沒有真的深入親自體驗體會，你以為知道了，那這個也沒辦法學好。

還有一種，說單單聽聞是不夠的，還要閱讀、多看書。“依文解義，不可會道。”最後面這一句話，很多經論都說，要想學佛，一定要真正照著善知識學如法如理的道理。可是有一個很大的犯忌，我們拿了文字，以自己的看法去解釋它，這個依文解義，另外有一種說法，叫“依文解義，三世佛冤。”為什麼講這個話呢？因為如果我們真正要想學，佛告訴我們的道理，都記錄下來，也就是現在的三藏、經、律、論。真的要學非要透過三藏才能夠了解。要跟著善知識，不過善知識不能夠一天到晚跟著你旁邊講，講完了多去參考各式各樣的三藏，但是看的時候，最要注意的一個問題，依文解義，因為它裏邊有很深刻很深入的意義。不只是這個文字，我們只認識子自己對這個文字的理解，而它究竟所表達往往有更深一層的意義，這一些我們都應該避開。

這個法為什麼要這樣子去講，在前面學我呢？我們去學的時候，每一個人以我自己的概念去衡準這件事情，所以或者你自己心裏面有自己的想法。我舉二個例子，人家常說佛法是好啊，可是你只要心好就好了，你何必學呢？說心好就好了，何必吃素呢？你心好就好了，你何必如何呢？這是非常典範的學我，什麼叫好，心在哪？如何好法？這都是很實在的問題，所以在這裡我不去細細的去講，必須了解後面所說，怎麼樣才是正確的學佛的心態，再回過頭來一看，你就很明白的能夠分得出來，什麼是真正學佛正確的心態？什麼是學我走上錯誤的道路？當剛開始我們不一定能夠很清楚明白的辨別，但是漸漸的深入，自然會顯出這個效果來。所以這兩個題目，真正要學，這是首先應該注意的一個問題。

其次就我們談到佛法當中有一句很有名的名言，這也完全跟世間所共通的，“信為能入，智為能度。”說入門必須要靠信心，但是進門後，解決問題單單信心是不夠的，佛以自己的過來人的經驗，他是從他老師周圍的那些人學了正確的方法以後，然後依照著正確的方法實踐，我們說修行。經過了修行把以前的錯誤漸漸漸漸的凈除，把自己欠缺的部份慢慢的提升，乃至到最後呢？把我們心裏的這個認識作用，錯誤的地方啊，漸漸的透過這個徹底的拿掉，剩下來的就是它的這個功能本身啦，可以達到絕對的標準，根本智就是這個樣，所以老師只能告訴你方法，要你透過努力學習以後，變成你自己的認識智慧，集我們自己的認識的能力，那一下就轉變，它並不是另外一樣東西，前面我們不是說打坐嗎？當你剛開始時一副心思亂糟糟的，可是你坐久了，慢慢的變得寧靜了，這個普通我們大家可以體會到。

畢竟真的學佛的人不太多，就是學了佛要打坐的機會也很少，不妨另舉個的例子來說。我們學寫字，寫字也是一樣，老師告訴你這個字怎麼寫，一筆一劃一點一捺，你看懂了，你相信他，你才願意照著他去寫，這個是相信，進一步，你必須自己的練習。要花很多的時間，這當然有訣竅，當你這樣去練的時候，鍥而不捨練，練到後來，自然而然得心應手，一寫出來字自然覺得很漂亮，做很多事情，就有這種力量，心裏面就會產生這種功效，等到你自己能夠伸縮自如，完全控制了那個訣竅，那就是智慧。在這個過程當中，正因為如此，所以我們前面正談學佛，需要的這個心理的狀態當中有一個概念，一開頭有一個概念是非常重要，就是說我們走這一條路，跟不走這一條路有什麼差別，學佛跟不學佛差別何在，這個差別很多很多各式各樣，但是這個裏邊最主要一點，這一點是最重要的，特別的好處，我們叫做殊勝的利益，非常特別的好處，也許有人說，你動不動談好處，好像我們傳統的中國人往往講這個好事，要沒有什麼目的而做好事，這個是真正最高，這種話都是一個道理啦，相當於上一次講的無分別智，無分別智就是說，你達到了這樣的境界以後，他自己本身，心裏邊亂的動的拿掉了，這個才是！而並不是說，你現在不要去分別啦，學佛的人講無分別智，你去分別他幹什麼，我腦筋一片糊塗，這個叫無分別，如果這樣的話，那這個佛還值得學嗎？

所以我們有太多的地方，把這種地方把它拿來掉，同樣的在學佛的過程當中，我們第一件事情裏要的，先要想這個有什麼特別的好處，我們不要用世間認定的這種標準，如果以世間認定的標準，即使你提出來非常美的的口號，學的是我，不是學佛，佛很清楚告訴我們這樣做有什麼殊勝的利益，那樣做你不但得不到，而且有大的害處，因為你看清楚了這個殊勝的利益以後，然後他有一個力量，推動你去做，諸位，現在我們這樣的忙碌的生活，要想騰出時間來是不大容易，何況騰出來學佛，我們周圍一定有很多人以很奇怪的眼光去看你，你現在忙些什麼？如果你去遊山玩水等等，他不會覺得，他會羨慕你。你告訴他學佛，你學這個呀，我相信很可能會遇見這種情況，如果你們試試看哪，很有意思，前面《新世紀的飲食》當中，舉一個例子，如果子女吸毒，他即使不大歡喜，有的時候還可以忍受，可是現在吃素，對他有絕對有好處，他反而無法忍受。假定我們對這種事情並沒有一個正確的認識，並沒有這種意志，這種難關就無法克服，人家都在笑你，何況你自己還要這樣的轉變過來，我今天講這個並不是講完了，我明天就決定喔，如果這樣決定佛法太容易了，

所以第一步，我們不妨多去找一些參考的，認真去觀察，然後將前面這個都是非常重要，等到你對這個透過了我們現在獲得的，學佛那一方面正確的資料，那麼透過我們自己的思辨以後，你覺得對，沒錯，這個才是真正的殊勝的利益的，那個時候他自然有一股力量，除了這個力量，還有其他的後面的會談起，然後呢？你會下決心走，既然花了這麼大的努力，去走這個路，而前面又了解這有這樣殊勝的好處，那時候你要想避開，學我，跟真正走上學佛的這個心態，就遠來得容易，這些互相關聯的，並不是一個單單坐在這裡講講道理而己，所以我們了解這樣，然後真正開始去學的時候，又分兩方面來說，那前面就說在我們要去學這樣東西的話，有一些困難，或者我們說障礙，要把它拿掉。就像修房子一樣，並不是說馬上把石頭，木頭、水泥搬進來，要先把那個場地，把它清清乾淨，所以學任何東西，把這個困難障礙拿掉，這個障礙拿掉了以後，然後再把基礎漸漸的建立上去，乃至於最後完成。

所以關於學佛的心態當中，我們分兩部份。第一部凈除障礙部份；這個拿了以後，然後再正面的我們需要的，這兩件事情絕對的，完全把它拿掉以後，在你學的過程當中偏重於前面，除掉那個障礙以這個為主，實際上後面的東西都用得上，漸漸開始以建立的那個從基礎提升，當你發現有過失的時候，隨時隨地再把它凈除，那麼要拿掉那個障礙，我們稱他為斷三過。這個最主要的從斷除過失方面去看，有三樣東西，那麼下面呢？另外叫具六想，正面的要具足這六個狀態，這個三過、六想。

下面再來說一下，他有這樣簡單的說明，他那個說法當中三過，叫做覆器、污器、漏器。這個器就是器具，他是個比喻，現在我們學佛的人，佛門當中叫做法器；世間來說，這個人才，天份很高，或者是渾金璞玉，好好的加以栽培，將來是個大才，所以現在這個器具本身，前面要做的把錯誤拿掉，這個比喻當中，相當於說，現在我們這裡要容法的法器，譬如說，有這樣的一個容器準備裝甘露，那個器具是必須要的條件，口一定是向上的裝甘露，覆器就是器具倒過來，覆器，天降甘露，不管降多少甘露，對你是一點受用都沒有，所以覆器要拿掉。第二個呢？雖然器口向上，它也下進去了，因為裡邊有藏的東西，裝不進來，不行，所污器裡邊的東西，先要把它洗乾淨，才能裝進東西，又不會被染污，

第三樣東西，不要漏掉，不要破掉，你覺得裝好了，真正應用時看不見，發現有一個洞，所以說是漏器，這是個比喻，那麼他真實要說的，是說些什麼呢？也就是說，在我們聽法的時候，要全神貴注，注意去聽，這個跟我們前面有關，如果說我們今天，真正有心，當然曉得要學這東西絕對必須要聽聞，所以自然而然容易，專注屬耳，這個都有關係的喔，反過來說，你如果學的心態馬馬虎虎，被人家拉著來，心裏面就算你要裝個樣子，你心裏面胡思亂想，那也沒有，所以第一個專注屬耳，心是看不見的，但是他的功效，就像有形的容器一樣，這第一個要專心去聽，聽完了以後，聽見了這個道理以後，那麼內心當中，我們常常聽見了這個道理以後，現在前面說，學佛學我兩個有一個差別，就是說如果說我們學佛，我們就想我要前面說我要學，最好的方法是聽聞，他今天告訴我的方法，我就會全心全意，了解了文義，了解了文義照著他實踐，這個心不但器具不但向上，而且裏邊非常純正的，或者我們說，這個就是內心的動機，你以什麼內心的動機去聽的，如果今天是來看看這個傢伙到底說些什麼東西，如果有不對的，我就找他麻煩，像這一類的心情，就是器具裏邊有藏垢，就是這樣。

所以以佛法來說，真正的內心沒有藏垢的，只有兩類。第一類呢？我要求解脫，我要曉得生死輪迴當中，這是非常痛苦的事情，而真正能解決的，只有佛法當中，所以我至誠懇切的跑來學這個，今天告訴我，我為了這個目標，這是一種。但是這一種是對的，但是並不完全，並不圓滿。還有一個不僅僅是我要解決，我要學，學佛一樣要幫助我所有一切周圍的人，就這樣，因為所有周圍的人都是我最重要的父母，親人等等，如果了解了無限的生命，關係這麼密切這樣，而且是達到究竟圓滿的狀態，這一種心理，先正心裏，那才對，也就是說這樣的動機才對，除了這個以外，那麼這個有問題的，這是第二個。第三個呢？雖然具了上面這個條件，聽完了以後忘掉了，對不起，還是沒辦法受用，既然我們了解這個有這麼殊勝的好處，決心要走上去，那自然而然得到了這個好東西以後，我們就不會讓他消失掉。在所有的經論上面，特別是大乘經典，小乘的經典當中，像阿含什麼等等，它不大有這種話，這有一個原因，小乘經典是針對每一個問題，一個簡單的問題，他就告訴你你該怎麼做，好羅；大乘經典不是，所以有比較完整的理念，而且有很多人天百萬，當然我們形容啦，就像一個非常了不起的大教授，要講一個非常重要的東西，跟我們絕對有關係的，佛也在這種狀態當中，講了完整的內涵，我們後面的人集起來稱他為經，經論上面常常看見的有幾句話： “諦聽，諦聽，善思念之。”

兩句話，包括三個意思：“諦聽，諦聽”同樣的兩個字重復，就很認真啊，好好的聽哪，“諦”，是實在的，因為這件事情太重要了，有的時候諦聽一下，有的時候還要重復一遍，然後“善思念之”，這個“善”字，也就是相對於不善，對這個內涵哪，你要去思惟，要去觀察，這個“思”是這樣，你才能把佛陀或者你從的這個善知識，要告訴你的東西了解，這個就對應於前面第二個“念之”，這個念是心的念力喔，你唸唸放在這個上頭，這樣不會忘記，否則聽過了就忘記掉了，你的心念不在這個上頭，所以耦益大師，其實有很多這種大德，都在不同的地方，告訴我們這個事情，就是說，平常如果說我們不好好的，認真的去聽這件事情，根本不可能了解事實的真相，如果不可能，不了解事實的真相，你要想照著這個問題去學，這是不可能的。那是他在《佔察善惡業報經》上面，做注疏的時候，就專門講解，“諦聽善思”這幾句話。很多大乘的經上面有這個，可是我們不太懂，論上面也同樣的，我們還是啊，尤其現在的人學佛，往往因為時間太多了，那麼這個祖師特別的交待，現在我要向大家介紹的《菩薩道次第廣論》，也一樣的非常重視這一點。也就是說，斷掉這三個過失，他是有憑有據，而且事實如此。這樣，那麼把這個拿掉了以後，進一步我們還要具足什麼條件呢？

那麼這個條件因為有不同的經論上面的說法，稍微有一點差別，內容是一樣的，平常我們在漢地當中，大家以為最崇高的比如像《華嚴》，論的話像《大智度論》，《華嚴經》上面跟《大智度論》上面，是舉例了四種，然後《菩提道次第廣論》上面提出來的六種，（具六想）：於自安住起療病想；於說法師住如醫想；於所教戒起藥品想；於殷重修起療病想；於如來所住善士想；於正法理起久住想；

現在我把這幾種通通講一下，這個六種當中的前四種跟《華嚴經》跟《大智度論》一樣，那第一個是什麼，自己是病人，病了，所以自己病這是非常重要的，平常如果你自己不知道病，當然你忙你的，你不會去找醫生，所以必須要自己曉得有了病才願意去找醫生，這個在第一講當中，我就把簡單的我自己一生，我也建義諸位好好的去思惟觀察這一生，主要的原因，為什麼？是透過這樣的去觀察，我們會發現，我們的人生好像沒有什麼多大的意思，會發現這種狀態，不只是如此而己進一步說，如果你了解人生無限的話，你會發現浪費了這個生命，也許在這個過程當中，你有一點特別的感覺的話，你會急於改變你的生命，不理想的事情莫過於病，那現在呢，平常我們一般人注意病，身體的病注意，心裏的病卻不太注意，這也就是我們現在目前這個時代的大趨勢，當我們真正了解了佛法以後，深信這個我們的生命，是身心互相關聯的，分不開的，這個構成一個有情的生命。而這個分不開的，構成的有情生命當中，心是一個主導者，身體會跟著他轉。但是，當然這個心會跟著這個生理，或者物質受影響，這也是事實，所以兩者是分不開的，但是主導者是心，但是我們偏偏現在只注意身體，而不注意這個心，這是一個很大的損失。我早一陣子，曾經聽見過不同的人，來自不同的消息，談一個很有趣的問題，現在這個時代，很多各式各樣的怪病，特別是癌症，這個癌症是個不治之症，現在最近幾年來，科學界發現，不要透過現在所謂醫學的正規狀，第一個是什麼？手術。然後手術完了以後，什麼叫化療。然後下面是光療，最後死路一條。就這樣，那個是什麼，那個好像《新世紀飲食》上面，也提這個事情，我現在不是談，評論這些事情，我現在從另外所見那個消息，說癌症可以把他弄好，既不要化療，也不要光療，乃至於不要動手術，我介紹你們如果有機會不妨去看看，

我今天偶然早上翻到一本書，叫《生命的重建》，作者是一個美國人，他自己敘述他一生的生命是非常坎坷，中間一個生命的轉捩點在哪呢？就是癌症，他得了癌症，去找醫生，醫生告訴他，這個當然在美國嘛，除了開刀別無他法。那個時候他已經開始接觸佛法了，接觸佛法以後，他就開始運用佛法的方法去治療它，所以照著方法去做，根據科學方法也體會到，特別佛法上面告訴我們的，癌症往往是嗔心，一個非常重要的原因，他用佛法的靜坐，去觀想，透過這樣常常去觀想以後，他也沒有看醫生，經過了大概六個多月以後，他自己覺得身心上非常愉快，結果癌症的現象整個消失了。這本書也舉了幾個例子，這種例子，我前後大概遇見不少個，而這例子都不在這裡發生，不是由佛弟子宣傳，而是科學家報導的，很正確的有憑有據，這些人都在。這是很有趣的現象，這個病人之所以好，他心裏轉變噢，這說明什麼呢？身心是互動的，真正這個生命體本身是這樣，因此我們要解決問題的話，必須從這個方面為主，生理方面物質方面為副，在學這個過程當中，第一件事情要讓我們了解，我們的心裏有問題，當然你可以說，這好端端的有什麼問題呀？是，拿世間來說，諸位都是好端端的，不但好端端而且非常精彩的中上，我雖然不敢說一定上等人，我相信大家都在社會上肯定是中等以上。可是拿佛法來說，對不起，我們都是這根橡皮筋。大家都了解得很清楚，因為我們要達到這樣的崇高目標，因此這個關鍵真正的問題，我們是有問題的，這是第一個。

如果當我們前面三個過失拿掉了，再來聽聞，我想我們聽得見，這樣以後，自己覺得有病了，那是不是。我們要去找醫生，當然這人人都如此，有病了去找醫生，現在生病是找醫院的醫生。現在心病找什麼，找說佛法的法師，這個法師，比如我們現在看見一個人，剛出了家，剃了頭，這個地方叫做法師，不是這樣的法師，現在的人，樣樣東西總是說好聽話，一剃頭就說法師。我剛出家的時候，看見很多那種大法師，他們稱為師，比如弘一大師，我們現在稱他為大師，法師還不夠，還要大師。我接觸的這些老人，他們聽見了會說，只稱他為師，不會稱他為法師。這裡所謂的法師，他必須要什麼樣的條件呢？對三藏十二部的內涵精通，即使不是裏面有所修證，說修證的話，不但文字理論的認識，而且修證的內涵，要這樣高的程度。

現在退一步來說，他了解了以後，比如說現在學科學的，或者學工程的，他不是工廠裏實際上做過，可是他老師學過了以後，他把這個知識告訴別人，別人照著去做，一樣可以得到結果的，至少這個條件，稱他這個為法師。要治療我們的心病，需要用這個佛法，要用佛法，需要請這些法師，因此在這種情況下，我們要去找這個法師，這個法師就是給我們治病的醫師，這是第二個。那為什麼在這個地方特別談一下這個問題呢？因為真正的照著這個醫師以後，醫師告訴我們的要這樣，要這樣，說有很多禁忌，說不要再犯，那應該做的事情要做。因此當我們需要去找到法師以後，那個法師一樣的告訴我們，有很多事情你不該做，不要做，那麼該做的事情要去做，那你會覺得這真是個麻煩，我們會覺得這是多餘的事情，增加我們負擔。當我們真正了解了這樣必須要去找，那對這樣的真正說法師來告訴我們的這個教誡就聽得見。同樣的，這個法師並不是剃了頭，剃了頭他自己都不知道，你聽他，結果昵？一盲引眾盲，這個也不對，這裡面有他正面負面兩個重要的關係所在。

其次呢？我之所以找法師，原因是為了什麼？世間的生病，看了醫師以後給藥，現在這個心病，我們找了法師以後一樣的法藥，治療我們的這個藥，對這個藥我們要很重視，要把這些問題拿掉，同樣現在對這個教誡的佛法，我們應該以很恭敬的心來聽，然後很純正的意樂去聽，聽完了以後念茲在茲，不要忘記掉，就這樣，所以這第三念是對應前面。

單單聽了夠不夠？不夠。還要照著它去做，這個我們稱它為修，修行的修，修行的這個修啊，在佛門當中專門有修，我們世間，學任何一樣東西，這都必須要的，比如說唸書吧，學校裏，要照規矩學那些東西，把你以前的東西要改過，新的東西要學會，這個修，修有兩種，第一個不要的東西修改，把它拿掉了，第二個要的東西經過學習把它提升。所以一般來說，我們都蠻重視這個四點，也就是說照著醫師開的這個法的藥方，認真的去照著來修行，就像我們平常病也是一樣，不是今天這個病醫生把了脈，給了藥你就好了。你要照著這個藥慢慢的吃，這個身體的病，現在心的病也是一樣，認真的修行，是非常重要的。

《大智度論》上面，曾經有個這麼一段對話“佛陀啊！你是一個了不起的，為什麼有很多人跟著你，有的人行，有的人不行呢？”世尊回答是這樣“沒有錯，我講的法是一樣的，他如果聽了以後照著去做，行！反過來不照著去做，不行！”因此在這地方特別說第四點，對於醫生開給我們的這個藥方，現在這裡佛法裏面的這個方法如理如法的去做，那就有成果。

在這裡，我舉一個非常重要的祖師的話說一下，這個祖師就是唐朝的南山道宣律祖，在佛門當中是非常了不起的一位大德，他在《凈心誡觀法》說，凈是凈化我們的內心，就是這樣，教誠，他這個老師的教誠，你現在聽了這個教誠，把這個法觀察內心，怎麼樣去凈化他，他說世間很多人，“世人習多聞，未曾行一分”，這是四句偈，世間很為人習慣了，學了佛還是這樣，他歡喜多聞很多，聽是聽了很多，但是聽完了要照著做的，聽了很多沒有照著去做一點點，這個不行，是我們剛開始，並不是說一吃馬上去做，但是要去聽聞，如果說聽了以後不去做，那很可惜，你曉得有病，也找到好醫生，醫生也開了你的藥，你把藥放在櫃子裏面，放在冰箱裏面，這個病好不了的。

同樣的的道理，結果反而往往產生一個毛病，他下面兩句話，“妄情取妄法，諍竟起紛紜”，妄情就是我們現在心識的作用，本來法有凈化的內涵產生智，絕對純凈的這個智判斷一切，在沒有達到這個標準之前，我們的心識用佛法的標準名詞，叫錯誤的，虛妄的，叫妄情，要曉得我們現在以虛妄錯誤的心來學法，這個法本身不經過凈化，前面說過學我啊，那時候法本身就錯掉了，於是嘴巴上面講講，最後產生什麼效應呢？他說諍竟起紛紜，大家談道理，你說這個不對，我說這個對，兩個人吵半天，也許你會問，那我們討論的時候，論辨不是也是嗎？是，所以這個地方，有很多地方要認真注意，我們是為了對理路更深入的了解，要去認真的討論，假定說你不懂的，討論過程當中，反觀自己內心，凈化也會產生，那就是道宣律祖教誡我們的，總之在這裡特別的說，了解佛法，那要針對自己的病去改善，前面四個所有經論是共。

下面第五點，那就是《菩提道次第廣論》特別提出來告訴我們的，我們要對說法法師，把講法的法師看成佛，這一點為什麼要這樣去做呢？如果說我們把他看成普通人，看成佛有什麼差別呢？對一般不信佛的人，根本不懂這個道理，真的信了佛以後，在一個信佛的佛弟子的心目當中，佛是一個完人，他講的絕對沒有錯的，所以聽見了佛法，只有拿這個佛法，來凈化自己的，如果有這樣絕對的信心去做，效果就大，這是一個很實在的問題。否則，我們聽了佛法以後，像一個照妖鏡一樣，本來這個照妖鏡是要看自己的面孔，希望把面孔弄乾淨，現在很不幸，你手上拿著這照妖鏡一看，天下所有的是妖怪，有一個例外：我！就是這樣，那何況現在呢？其他人還沒關係，法師是幫忙你最重要的，你現在聽了這個法，他講了半天他也是一樣，你願意聽他嗎？實際上這是凈化我們的內涵，他可能有錯，他是可能是我自己的問題，我們看不見，他很重視這一點，這裡面有很深厚的內涵，假定條件不夠，你隨便那個法師講了，你把他看成佛，佛法裏面不主張，後面會仔細的說。

最後一點，令正式完整的教法希望能夠久住世間，這是最後一點，這個有他深厚的原因，我簡單的說一下，以後有機會再詳細的說明，正規的說，這個法要留在世間，必須要很多條件，我們願意如法的去做，法留在這裡，實際上真正的重要，後面幾講當中，順便會提起，今天關於這部份昵？我就不細說這個道理，以後如果認真的學那個道的次第的時候，會談起這個問題，我想今天就到這裡為止。


學佛次第講座 第五講

第五講 學佛條件
學佛應具何條件？

學佛次第講座
上日下常法師主講

今天我們接下來講學佛，次第當中的第五講。從上面一路下來，說人生的無限選擇，為什麼我們要選佛法，經過了這樣的選擇，這種學佛法就不是普通一般的。請問普通一般的又是怎麼學呢？也許我家裏邊從小帶著信佛，也許朋友說信佛好就這樣，就像有人說這個咖啡好，這個菜好，你嘗嘗看，好也好，不好也好，也許你慢慢的吃了幾次以後，吃上癮了覺得蠻好。當然不是這個樣子，所以在這種情況之下，經過嚴密的選擇，他所需要幾種條件，上次我們講到心態，當然主要的心態，實際上還有外面其他因緣，除了我們內心當中，最主要的應該辨得清楚去學，相應地去學，不要以我這個知見去衡量這件事情。

從這一點上來說，這個拿掉了以後，我們現在就談，再去學的時候需要什麼條件，現在這裡舉個簡單的比喻，比如說我唸書，假定說我是隨便念個書，那沒什麼關係，假定我真正的有了很完整的，認識具體的目標，那去選課的時候，不能隨便一個張三李四阿毛阿狗。現在我們大家都很重視，這是完全同樣的道理，所以在這樣的情況之下，我們學佛條件，分兩方面來說，怎麼從外緣去看呢？一個是自己相關的部分，這裡面開出兩種來，完全要外面的，真正重要的，要想學習過程當中，當然有很多的條件。比如說我們現在要去唸書，要選學校，要選什麼科系？要選什麼環境？學佛在這樣的一個大前提大目標之下，請問要的什麼？

非常重要的是善知識，善知識就是說他是個過來人，因此經論上面《華嚴經》，其實不但是《華嚴經》，《華嚴經》是以佛法當中，大乘最圓滿的經來說，小乘比如《阿含》最根本來說，他們都是非常重視，重視到什麼程度呢？到百分之百要依靠善知識，請問什麼叫善知識，既然我們現在學佛，以佛法的條件告訴我們這個真正夠的上，帶我們從凡夫完全無明求生死輪迴當中超脫，能夠證得像佛一樣的完整的這樣一個人格。這個善知識條件需要十種，具足了也就是最好，首先把這十個條件說一下，那麼頭上三個叫戒、定、慧。這修學佛法的整個大綱，不管是大、小必須要的，第四個叫教量的圓滿輔助，第五個證量的夠標準，因為佛法如果用另外一個標準去衡量，不外乎兩樣東西，理論上是完整的說明，說明瞭以後還要實踐，確如所說的理論上面的，一一親自驗證，

譬如說科學科技，要造一個非常好的汽車，或者太空船，或者冷氣，說完了理論，還要恰如這個理論，說明它有什麼好處，如何選法，乃至於把東西給你，讓你用了以後得到這個好處，所以除了理論以後還要實踐，這個佛法，是內在修行的，所以修證，第四我們覺得教量的豐富，乃至於圓滿這第四。第五證量的通達乃至於圓滿，所以戒定慧教證二量，再下面第六個叫做德增，德就是德行，我現在做學生要跟著老師，學生有時候剛剛開始，什麼都不懂，有很多已經有了相當條件要去找老師，這個老師比弟子條件夠高。增就是增加，善知識的條件比跟善知識的學生，德行要比他增加增上叫德增，這是第六。第七個老師不斷地德行增長，還要很懂得善巧的，能夠把他所體驗到的不管是理論也好，或者是實踐上頭，親自驗證，能夠很巧妙的用語言表達出來，也許有人他懂得很多道理，他又會做，要他講，講不出來，這樣我們要真正跟他去學，就比較難以受用。再下面還要一個條件，叫具足悲心，他講是會講，可是他悲心不夠，對不起，你找他他不想教你，這個不行，所以他也要具足悲心，除了這個以外，講這件事情蠻辛苦的，特別是引導這樣的一個弟子。因為假定說我們現在學校裏，那好簡單，從一個凡夫引導到佛，每一部分弟子學的人都是完全不知道，而這個內涵是怎麼的深廣，所以要不厭其煩，要自己能夠克服種種困難。平常我們常常說，如果教一個很笨的人，對牛彈琴辛苦無比，所以老師的悲心，要有非常大的強健的具足勤勇教導弟子這種，還要最後的一個不怕厭煩。要這樣的十個條件，這樣真正最完整善知識的條件。

這樣的善知識條件很難找，很難找，萬一不夠怎麼辦？如果他具足一半，五種，那是中等的，也可以，這五種不是五種當中隨便選一選就可以呢？不是的，這個有他一定的次第，前面戒定慧三學是必需要的，所以除了戒定慧三學以外，還另外加兩樣東西，那兩樣呢？就是能夠通達實際上的通達，有的時候他教量並不是很豐富，可是他有內證的功夫，這是一個非常重要的。另外還有一個他有悲心，就這樣，他真有悲心願意教，他並沒有說德增，實際上這已經暗暗含在裏頭了。如果你去的時候，你比他高，當然你不會找他了，這個是中等的。

萬一這個也找不到呢？那麼最下等的最起碼的，必須具足三個條件：第一是德增，他那個德行一定超過學生，然後這個德的內涵，有一個真正的根本，以佛法來說，不是以我們眼光去看這事情，所以第一個條件就是德增。另外這兩個條件這都是經驗，老師平常處理事情的時候，有兩個原則，平常我們還是世間，雖然學佛法還是世間，假定說世間法跟佛法，兩者當中有衝突的時候，他確定以佛法為重。現在我們學是學佛的，遇見世間的情況，佛法暫時就不管他了，這個對不起，你要跟他去學的話，他以世間面貌跟你談這問題，你真要想學佛法這有問題的。還有拿佛法來說，佛法是講的真正的重心，是後世重於前世，這裡有他很重要的基本原則。我們簡單的來說，佛法真正重要講因果關係，這才是佛法的中心，佛法的因果不是說好簡單的，今天種下去明天就開花結果的。為什麼第一個，這是說明種因才是重要的，還有為什麼偏重於後世呢？假定說我們把這個重心放在後世，現在很多世間的名聞利益他不會動心，這情況之下他才能堅持佛法，表示他自己本身就這樣特點，是最起碼的一個基本條件。特別現在這個末法的時候，我們真的要想找十全十美的，那是非常困難的。

更進一步說，我們從了解了佛法這個角度去看，特別是說明業力所感，我們如果沒有正確的多多少少有一點修行，凈除罪障，集聚資糧，那不可能我們的業能碰見十全十美的。所以實際上當我們了解了這一點的話，那自己衡量，從最起碼的開始，從下進入中，然後上。這是我們必須要了解的，就是說善知識的條件，具足善知識自己還要什麼條件呢？除了上次談的心態以外，上次說的心態是基礎，在這個上面還需要弟子的根本條件，在這裡也附帶說明一下。第一個呢，從上面斷器三過當中來談，自己內心當中放掉這個我，上次講的學我，所以他能夠心平氣和的把老師告訴我們的話，能夠取代我自己的判斷。通常我們這一點有個特別名字叫正直住，心裏放平穩，不要以自己的標準去衡量。這裡同樣的從上一次的學我，還要把這個提升，也就是透過這個基礎，老師告訴我們的話，我們才能夠確如他告訴我們的我們去聽進來，聽進來以後，還要進一步去判斷，特別的，佛法是說明信是能人，你有了這樣的心情的話，你才能夠真正談到信，可以幫助我們真正解決問題的，單單信是不夠的，智慧，所以要根據自己經驗到了以後去思辨判斷，所以第二個條件要是具足判斷的智慧，說看老師講的對，是不對，這是非常重要的，否則我們說找善知識，如果沒有具足這個條件，現在有很多外道，這個外道最近像這個騙局當中，常常我們遇見這種事情，報紙上常常看見的，民間鬼鬼怪怪的事情，你們不了解這個不行，佛法有一定告訴我們的特徵，這個理論可以用來衡準世間的萬事萬物，有這樣高明的特點在，這個就不是那麼簡單的。所以第二個還要具足智慧，當然剛開始不行，但是我如果說隨分隨力地，不斷地去照著次第慢慢的就可以產生這樣的效應。然後還有第三個條件，內心當中有很強大的希求，希求心一心一意地想，我們常常遇見這個東西很好，可是好是很好，我的確也覺得好，但是我不想要，沒有這種心情不行。所以他們還要有強大的，我不但能夠辨別，而且我要不斷地非常強大的，就好像口很渴，肚子很餓這樣，這好東西我們才能夠受用。

假定正規的說修學佛法，還有一樣非常重要的東西，要對善知識恭敬，這有特別的理由，有的時候，我們相應於真正的好老師，自己做弟子還要這樣的幾個條件，三個最基本的恭敬，實際上或者是明說，或者是暗暗的包含在裏頭，這個是我們需要的一個條件，雖然講弟子是屬於自己的，可是這個主要的對應於善知識講，所以這是對外面來說，另外還有一樣東西，我們如果把善知識看成外面的另外幾樣東西，對應於善知識，另外我們稱他為暇滿的人身，暇就是閒暇的暇，滿是圓滿的滿，實際上暇跟滿是兩樣東西，那麼現在這裡分別講一下，在這分別講這東西以後，也許有人問，學這個東西，善知識真的這麼重要嗎？現在我們有時候看得見，買點書看看也可以嗎，好像容或有人有這種疑問，這個原則是這個樣，假定你去學隨便一樣東西，普普通通的常識，這容或可能，可是你如果真正要學，一種非常完整的內涵，這個就大有問題。我們從兩個角度去看，一個即使你能夠學得到，也相當困難，我用實際的比喻，假定說真的看看書，自己就可以學習的話，現在書店到處都是，學校大可以關門，對吧！因為學校的好壞沒關係，你們買了書自己看就行了，可是我們的經驗不然，學校是絕端重要，這種情況也只能說是，好像相對的來說，從另外的角度去看的話，並不一定單單這個夠，可能是乃至於說是絕對的重要。

我舉個簡單的比喻，就像澩英文ABCD，你買了這個書你認識它，寫的時候彎彎曲曲，你曉得怎麼念，也許它注了音，你跟著注音念，念得準，念不準，實際上有很大的困難，因此在這裡，如果諸位對這個有疑問，我建議你們看一本書，你這疑問整個就消除掉了《海倫凱勒傳》，她從小的時候生了一場病，眼睛瞎掉，耳朵聾掉，由此也不會講話，假定沒有好老師的話，她的一生豈不是像畜生一樣，她是情緒上的，她可以跟她媽媽溝通，那麼請問，小狗跟母豬是不是可以溝通，小牛跟老牛是不是也可以溝通，真正地關於，我們人間重要的深一層意義，她覺不可能學會，你們真正看了《海倫凱勒傳》就曉得老師花了多少心血，最後終於讓她曉得，老師表達的這個東西，表達一樣東西說這個叫水，這個叫什麼，這故事非常動人，因此雖然她眼睛瞎，可是她可以把我們要的知識，非常深奧的知識，透過抽象的種種方式告訴她，沒有老師絕不可能。現在我們學佛要深入的內涵，遠超過海倫凱勒所觀察的世間。說我們不要老師，自己摸，有這可能嗎？各位自己去體會，這裡就不細說，所以經論告訴我們，特別是《華嚴》，想真正求一切智智，最初的因緣第一個好老師，沒有好老師其他都不談。將來我要介紹各位學的時候，這個同樣的也特別重視，入門第一步這是重要的。前面已經說過，如果你馬馬虎虎，結結緣嘛，老師要不要都沒關係，這個要分別。

下面就講暇滿，暇就是閒，做任何事都要有時間，如果沒有時間那就不可能，做世間的尚且如此，何況是學佛呢？因為，如果一個人被這幾種條件限制了，儘管得到了人身，這個人身不可能學佛，我們稱做無暇。有八種，在這個八種當中，學佛是不可能的，有一首偈，“三惡邪倒見”，第一個“三惡”，三惡道：地獄、餓鬼、畜生，邪見、倒見、邪倒見，偈子上的第一句。第二句“無佛生邊地”，雖然生為人，可是佛不出世，的確佛是善知識，佛傳下來，祖師等等接下來才有，如果世界上佛不出世，那雖然生為人，還是沒有用。第二個什麼叫“生邊地”，雖然佛出世，可是佛法沒有傳到的地方，這是叫邊地，這邊地不是說住在海灘邊上叫邊地，住在山邊上叫邊地，是說沒有佛法流行，這個佛法需要有個條件，佛的四眾弟子在那裏遊行人間，這第二句叫“無佛生邊地”。第三句“性馳長壽天”，什麼叫性馳，就是說他這個根，或者眼、耳、鼻、舌意，眼睛瞎了，耳朵聾了，這個是看得見的五根，再不然意根就是腦筋癡癡呆呆的，性馳就是五根當中不具足，要想真正學圓滿佛法不可能。

佛法這東西要有非常多的內涵，要做各式各樣的跟他相應的事業，所以凡是這種東西，要想完完整整地學是有困難。最後是“長壽天”，“此為八無暇”，反過來說，“離此得間暇”，最後一句這八種條件，這八種條件如果任何一個人，在這個所限的話，學佛是不可能的，這是暇滿當中的暇。滿呢說這八個條件撇開了，再進一步，還要圓滿十樣條件。那麼在這八個當中，有人會問，天不是很好嗎？通常情況之下，我們稱天上太快樂了，太快樂的人就不容易學佛，我們也看見世間人太快樂了，這個不容易學，為什麼，佛本質上就告訴我們，世間是苦的，因為苦所以才希求要跳出這個苦，有了這個希求心才願意去學，現在你告訴我苦，我快樂得很，不行，這是一個實際上的問題。

除此以外，一個非常重要的原則，要想從真正的人世間超越出去，這個人本身有一種特徵，經論上面告訴我們，整個六道當中生為人，當然特別的不算，一般普通人的素質，平均標準衡量他有三樣特點，這是非常珍貴的東西，第一個思惟的能力，因為佛法要告訴我們道理，我能不能相信它，你想想看，合不合道理，相信了以後，這要經過思惟觀察，以後去實踐抉擇，變出你的智慧，沒有思惟的能力不行，這思惟不是說馬馬虎虎的，簡單去看，有很多高等動物像牛羊也有，可是要想對佛法深入不可能，實際上天上的天人這個力量也差，只有人間最強盛最了不起，第二個條件叫做勇健，有很為強悍剛決的力量。第三個梵行，有的時候我們念梵行，凈化我們很多染污的習氣，這個只有人間有，因為修學佛法本質，就是要透過思惟要觀察，曉得這個不對，這個對，然後要去掉它，所採取的行為叫做梵行。梵行，要棄舍掉自己很多習氣，沒有勇健力量的話做不到，這個只有人當中有，所以我們得到了這個，如果不好好地珍惜，非常可惜的一件事情。

再下面談十圓滿，一共有十個，這個十項當中，我們分成自、他兩種。先說一下什麼叫自，第一個，人生得到這個人身，現在我們了解佛法以後，說我們有六道轉，以快樂來講，最好的天，修羅道也比我們人來得快樂，他的物質享受比我們好，不過他嗔心很大，他真正內心的快樂很少，福報比我們大，天、修羅、人、然後地獄、餓鬼、畜生、那現在要人當中，不但人當中，人生第二個條件，中國，中國不是中華民國的中國，是說有佛法所在之處，為什麼稱它為中國呢？佛法自己說這個叫中道，中間的中，它既不偏于常也不偏于斷，這斷常兩個字，當我們慢慢學下去，自然會了解，現在我們只是說，第一個不但要人生，生的國度是佛法所在的地方，還有第三個條件，諸根具足，就是剛才對應於人無暇當中的性馳。“人生中國諸根具，業力未倒信處正。”有的時候我們造了很大的業，造成業以後，業有非常強大的力量，這個強大的力量，會使得你強到不可能學佛，假定說造了一種非常強盛的業，你心裏面一天到晚，為這個東西所綁住，大家想想有沒有這個可能，我們現在沒有這個經驗，實際上這是專門指惡業來講。

舉例來說，強盜搶東西偷盜，也殺人了，這個時候內心當中就有股非常強大的力量，他跑到哪，就怕這個警察來捉他，我們可以勉強地想像得到，造了惡業以後，心裏面強大的力量，要想學佛是不可能的，這個狀態，一般的人是不太可能有，但是佛法既然說圓滿的，反正有可能他都告訴我們，下面“信處正”，這個是在一般人上最難的一個，我們每個人都有自己的信念，有他自己的信仰，在座的各位已經信了佛，信處應該正確了吧，有信處，也可以說多多少少有一點，是不是真正夠得上這個很難說，還要這樣地提升，怎樣才稱得上信處呢？比如說眼前有兩件事情，如果要照著佛法，對不起，世間的事情好像擺不平，如果照著世間的事情，佛法只好放棄，真正有夠條件的人，對不起。世間的就放掉它，也許大家一聽，這樣佛法就不要學了，剛開始並不是我們這樣強大，剛開始的時候，本來是一步一步的，當你漸漸漸漸地透過這個認識以後，覺得智慧的辨別增長了，到那時候你會感覺得到，我之所以捨棄佛法，而照世間是因為在利害上面，可是等你對佛法有了認識，你利害的價值概念會完全不一樣。

我們前幾天曾經談過，人生的一生跟人生的無限，在這兩個不同標準之下，判斷很多事情一定不一樣，當我們接受新的知識，漸去衡量的時候，這概念會改的，這裡講信處，是指這樣的，只要我有機會接觸，漸次地深入，漸漸會提升，所以我們儘管可以說，不是百分之百具足，但也並不是百分之百的欠缺，普通一般學的人，這樣的條件慢慢增長就可以，再下面這五樣東西，完全說從自己方面來看，我生為一個人，生在這個地方，耳聰、目明，自己沒造惡業，也有這個信心，五樣，這五樣要圓滿，然後呢？

另外五樣屬於外面的，我們稱為“他圓滿”。第一個“佛降”，就是說佛降生在世間，根據我們所了解，一個佛法真正在世間，必須是佛在世間，佛走了，有佛法可能留在世間，可是佛出世的機會，是非常少，非常少，所以經論上面說像靈瑞花的，幾千年一現，這種花非常難得的，經過很久很久才出現一次，比如說我們了解的依師，依佛法來說，現在這個時代叫做賢劫，賢劫這個年代，是非常大的一個數字，非常大，所以千萬年計一共在這個過程當中，只有一千個佛出世，所以這個佛出世很少的，第一個叫佛降。第二說法，我們說佛降世當然說法，對不起，不一定，有的佛降到世間來不說，或者說了以後你碰不到，第二個說法，然後呢“正教住”，說“佛降說法正教住”，正教住什麼意思呢？他不但講道理，因為佛是真正完整的成就者，他不但有完整的理論，而且有修行的驗證，還有他的弟子也一樣的，他講這個道理，能夠像他講的道理要自驗證，他自己以外還有很多弟子，也就是說說教是數量，然後正教住是證量，佛還有弟子，有這樣的一個內涵存在世間，為什麼這樣講呢？比如說我們現在要去唸書，他單單老師不行呀！還要好學校，好學校有這麼多環境在，這個也類似的。

下面他圓滿的最後一句，叫“法住隨轉他悲憫”，什麼叫“法住隨轉”呢？不但這個法有人學，而且他能夠展轉的傳遞下來，佛能夠把法傳給弟子，然後，弟子有了認識以後，也能夠把他推廣開去，最後一個什麼叫“他悲憫”呢？真正修學佛法，是全部精神去學的，不是業餘性質，拿我們現在的在家居士是業餘性質，這個跟他悲憫有什麼關係呢？我們看見佛世的時候，都是出家人，出家人自己全部精神跑了去學佛，可是我生活怎麼辦呢？有人招呼你，所以有人會招呼你的生活，所以就事來說，這個條件是以出家人為主的，以現在來說，我的生活無憂無慮，有人會招呼我，我全部精神空下來可以學佛，也可以這樣說，真正要想圓滿這十個條件，是不大容易，具足了這些條件以後，我們開始去學佛，那就對，所以這個從我們自己那方面來看的話，也可以說具足暇滿，佛法當中，有個專門名詞叫暇滿大寶，這是最最珍貴的寶貝，因為我們得到了世間這種最珍貴的寶貝，根據傳統以前古代的說法，或者佛經裏面講最珍貴的叫做什麼呢？如意寶，我們中國人叫聚寶盆，有這麼一個盆，金銀財寶一放進去，它就長得滿滿的，如意寶那更好，說拿了這個東西，你要什麼它就給你什麼，我們現在說要飛機，汽車，輪船，我要飛機，那寶就飛一個飛機出來了，你要鈔票，鈔票就出來了，就這樣，照理說我們的這個東西雖好，不能幫助你解決痛，不能幫助你不要老，不能幫助你不要死，死的時候這個別人的呀。但是佛法不是，透過這個整個問題，徹底能夠解決，請問哪一個好？但是學佛要想學好，這些條件是必須要的，所以佛法當中給他一個專名詞叫暇滿大寶，這個有無比的意義，而這個東西又非常難得。

當我們了解這特點，我們會很珍惜這個機會。但是這是以前的，現在這個時代，還要加一樣東西，佛是沒講，可是，很多現在的這種的大善知識就告訴我們，現在叫第九無暇，因為無暇經上面只告訴我們八樣東西，現在多了一樣東西第九，第九暇是什麼？現在這個時代，大家都說進步了，進步了，的確是物質上面的進步，這是絕對的事實，不過它只是偏重於物質，精神是不是同樣的能夠進步，大成問題。因此，特別關於心靈方面提升，非常欠缺，而所有的人都被這個東西綁住了，如果說我們的物質生活必須如此，那也就算了，實際上並不一定必須如此，因此我們要到一個溫飽。我覺得以前的人，一年三百六十天當中，大概忙上一半就可以過得很好，現在我們三百六十天，天天忙還不夠。以前的人忙通常稍微忙一點就行了，現在人忙，一天要十幾個小時還不夠，上班忙完了下班還要忙，腦筋還是不停。所以實在很難講，到底是什麼樣，因此專門修學佛法的那些，這些了不起的大善知識，就特別說明，

現在這個時代是第九無暇，也說明我們現在學佛真是難。也許這樣，既然這樣難那就不要學了，不。他有個特點，假定我們真正懂得了這個好好的佛法，雖然說學佛是極端的困難，假定我們懂得這個特點以後，善巧的運用，這個時代對我們，就是另外一個叫“時大”，大就是很大的，這個大字是好字來講，就是現在這個時代，對我們是個大好機會，為什麼這樣講？因為佛法當中，有一個特別的原則，說我們根據這佛法來去做，這個原則，是通於所有世間的。以前我們的錯誤，慢慢的把它凈除，我們須要真正的建立，這個新的知識要慢慢的增長，要做這種事情要利用機會，這個機會我想大家都懂得，那麼這件事情，佛法特別講的就是，如果受用的人越多，你產生的效果就更好。我們不妨這樣說，比如現在商業時代，一個產品需要的人越多，銷路越好，我這個生意越好，賺的越多。現在我努力在佛法上面去做，如果這樣去做，能夠更多人受用，對我來說，我積的資糧就最大，傷害更多人我的罪障最大，現在幫忙很多人去減除這個，改善他的話，也就對於佛法當中來說，凈除罪障，集聚資糧，最好的機會，當這個時代人人被它所綁，轉身不過來，我居然能夠找到一條路，幫忙人家解決這個問題，這是非常了不起的，這是為什麼現在我周圍有很多同學，我跟他們建議，依照著佛法，把佛法運用在我們周圍，不一定要出家做和尚，乃至於必須依靠在家的身份。如果我們不能好好的善巧的了解，就算懂得了佛法，第九無暇也難克服。但如果我們真正了解了佛法，照著有圓滿次第的佛法，好好去做，我們反過來，卻把這種惡劣的時代，變成個最大的一個很好的機會。

上面簡單的說明暇滿的特點，除了這個以外呢？現在我們要想好好的利用，仍就從這兩方面來談，前面我們說，依止善知識非常重要，依止善知識，自己須要這幾種條件，這個是比較簡單扼要的說明，我們更深一層去談呢？第一個我們以什麼樣的心理，什麼樣的概念，去依止善知識。第二呢？根據這種概念應該怎麼做法，換句話說，是我們的內心當中，調整我們的心理，這一點對我們眼前是非常重要。我舉一個簡單的事實做比喻，中國古代對於老師非常尊敬，所以中國人說“天地君親師”，所以我們稱尊師重道。現代人不是，現代人感覺老師一個教書匠，好像木匠、泥水匠一樣，乃至於到後來他來教我，他因為賺我的錢，所以覺得是這樣的。這種心理不妥當，這個有很多重要的原因在，內心當中，我們應該有一種轉變。根據《華嚴經》上面講的，開出來的條件非常多，特別是華嚴入法界品，善財童子五十三參，參到後來，德生童子有德童女這兩位，這都是大菩薩，就告訴他依止善知識應該怎麼樣，怎麼樣？

第一個開頭的叫孝子心，這裡現在把他濃縮起來，最重要的分成四個大項，九種狀態。簡單的說一下孝子心，孝子心什麼個狀態呢？凡是真正孝順的孝子，他心裏一直想，父母要他怎麼做，他一定會照著父母的做，他不會我要怎麼做，這種狀態跟現代的整個社會是不太一樣的。現在社會上究竟怎麼，我也不太清楚，不過父母辛辛苦苦的帶孩子，經常聽得見父母說，忙了一生還不是為了孩子，好像父母是為了孩子，可是這個孩子，有一個階段叛逆時期，好像這是當然的。到底怎麼樣我也不懂，不過拿佛法來說，這種狀態是可以避免，而且應該避免。假定小孩子本來就是這樣，那等他不叛逆時再來談佛法，那麼現在這裡的孝子心，是要這樣的條件，進一步我們問為什麼要這樣，因為拿現在這個時代來談，這件事情好像有點說不通，那當然拿我們的科學，偏向於這一方面來說，你在這個角度上面去看，可以。可是我們不妨從另外一個角度上去看，那就不太一樣，。我前面舉過一個例子，海倫凱勒的故事，大家就很清楚。她住在一個完全黑暗的世界裏邊，要從老師那裏得到，如果自己的意見不放棄，老師的概念能傳到你的手上嗎？不可能，所以你必須完全放棄了，要揣摩他，然後她也會講話，他並不是聽見，她用她的手摸老師的發音狀態，她必須完完全全揣摩老師怎麼講，用這種方法才能夠表達，這個意思就是這樣。我們仔細去看，佛法必須放掉我們自己才去學。另外還有一本好書，我常常願意介紹《射藝中之禪》，我前兩天講過那個故事，對吧，如果這個德國人不能放下自己的想法身段，他能不能練到他老師的絕藝，他永遠不可能。他就說：“老師的兩箭不但射中了靶子，也射中了我的心。”他本來老是放不下，被老師一射好呀，我死心塌地，那個就是充分說明孝子心，第一個是孝子心。這個特點說明什麼呢？就是一定要放掉我，也就是上次講的，絕對不能學我，應該學老師，現在這個老師，告訴我們的就是學佛，這是第一個狀態第一個心。

第二個狀態跟這個老師學，是非常辛苦的事情，如果你學得覺得太辛苦了，不想學了，這個不行，所以要有很堅固的意志，經上面告訴我們，這個叫金剛心。金剛是什麼，金剛是所有物體當中最硬的東西，它能夠破一切東西，而不被一切東西所破。所以我們現在跟著善知識學，不被一切所動，而要能破掉眼前外面對我們的一切障礙，我們才學得上去，這是第二個條件。

第三個條件，是大地心，就是我們要承受老師的教誡，學了以後呢？因為佛法不但理論上面要學很多東西，學了以後還要照著去實踐，我們內心當中應該有這種承擔願意學的心，內心當中有堅強的意志，要願意學好，像佛一樣要負擔各式各樣學習的困難。為什麼叫大地心呢？這個負擔的心要像地一樣，別的東西他壓壓會壓垮，房子會垮掉，我們人當然會垮，鋼鐵也會垮，可是大地永遠不會垮，你怎麼壓上去，它不會垮，這個特點，我們也應該把握住，再下面呢？負擔了以後怎麼辦呢？負擔了以後有幾樣東西，那就是說那個真的照著去，一步一步去實踐 。

第四個叫鐵圍山，是佛經當中說的故事。說這個山，不管你產生什麼狀態，這個鐵圍山不會動的，當我們去做這件事情，不管任何受了很多苦惱絕對不會動搖。

再下面，就世間的傭人這樣的心，傭人就是告訴你什麼髒東西你要去做，那真正我們去跟老師的時候，要去掉傲慢心，這樣。我們不管做什麼事情，因為跟著老師被老師呵斥，或者什麼，不要覺得慚愧，不要覺得懷疑，下面呢？

另個一個叫除穢人，比如現在下水道大小便，他就專門幫忙清理這個東西，都是處理髒東西的，就這樣，特別是印度，因為佛出世在印度，處理這種事情，這種人的身份都有比較下賤，我們現在覺得很高貴，為什麼呢？這個心裏面那個傲慢的心要拿掉，在真正善知識前你就很謙卑，佛門當中有一句話，“我慢高山，法水不入”，自己覺得很神氣，很高，就像高山一樣下了水，那山上的水都流掉了，這樣，一定在山上洼裏，那水蓄在那裏，意思就是說，我們心裏很謙卑，不管什麼東西，我們能夠承受它。

再下面呢？就像車，車能夠載任何東西，所以換句話，這個自己的善知識告訴我們，要我們做的事情不怕難，我們都勇於承擔，像我們搬一樣東西覺得很重，放在車子上的東西不會覺得重，要有這種心態。還有如犬心，這個並不是真的像做狗呀，說事實上有的時候，會來責備我們一樣，可是我們了解到，真正夠善知識，他真正的用心，他是幫我們忙，在特別的情況之下，他用這種責罵的態度，但是他心是心，這個我們要了解。所以我們看那狗，那個主人不管他罵，罵完了怕怕的躲在那裏，罵完了搖搖尾巴又過來了。所以如果說，諸位真正去看那個經典，比如《華嚴》上面很說明這個，善財童子五十三參，我就特別歡喜藏傳有本書，叫做《密勒巴尊者傳》，這個裏面就充分說明，一個弟子跟老師學，他那心邊的九心，是完全具足。

那麼最後一個如船心，那個船跟車有什麼不一樣呢？這個車是有路的，船沒有什麼路，在海裏面，哪都可以走。所以這師長告訴我們的事情，也就是給我們的擔子，不管你朝那個方向做東西，我總會去做，從不厭煩。

前面講這四個條件，第一個親近善知識，需要以老師的意見為意見，放掉我自己的意見，才會體會得到，當你體會到的時候，正好一步一步的來，慢慢的改掉它，這種心態要強到什麼呢？強到像金剛一樣，我願意學佛的心態，可以擋住一切，而不會被小小的境界所擋住。有了這樣的心態，願意去承擔老師交待我的所有東西，他告訴我的理論我要學，學會了我要去實踐，我願意去做，這樣負擔他的事情，那麼負擔他的事情，真正去做的時候，分下面這幾樣次第，這個內心當中要有這種準備，現在並不是說，我一口氣準備好了，去親近善知識，我們要了解，有了這樣的認識，去親近善知識的時候，在不斷的親近當中，不斷的練習當中，這種能力會提升，當我們這個能力提升的時候，這個人在不斷的增長，那麼現在這個內心當中，有了這樣的認識以後，我們怎麼去做呢？

它這個裏邊又告訴我們幾樣東西，這都是真正修學佛法，我們必須應該知道的，真正照著老師告訴我們的道理去做了，兩樣東西非常重要，第一個對老師要信心加強，平常講我們信了，可是當我們拿這個十圓滿當中的信處中，這標準衡量，對不起，不夠，佛經上很明確的告訴我們，不要你百分之百的圓滿，本來這樣東西都是學習的，等到你真正跟到老師了以後，第一件事情，要學習增長你的信心，對信老師，這個分兩個方面來講，你信的時候你有一個標準，拿佛法來衡準老師，拿老師告訴你的佛法，兩個互相比較，所以我們為什麼佛門當中稱法師，法師，他是老師，他這個老師自己是依法能夠修行而增長的，我現在從他那個地方修學佛法，所以這個老師，以法的標準來衡準，可是這個法不透過這個老師，是沒辦法真正使我們學到的。你懂得了這個特點，要曉得對老師要生起信心，在這裡有二點我們應該注意的地方，平常我們對佛門當中來特別的強調，說他夠條件，那我相信他，他現在條件不夠，那我怎麼相信他呢？有人會這麼說，現在有一個實際上的問題，說他夠不夠條件，可能夠可能不夠，你怎麼曉得他夠，怎麼曉得他不夠，是不是要一個衡準尺來衡準他，假定你條件不夠，你能衡他嗎？不能衡準。現在既然你要學的東西，跟他學，那表示你比他差，你比他差，你能衡準嗎？這是一個很現實的問題。

因此在剛開始的時候，我們應該這樣的想，就是說我們先相信他，我們並不僅僅是依靠了這個善知識就夠，善知識一定要講，一定的法，這個法本身呢？就是佛告訴我們的，所以在講的內涵，可以反復的來校正，這樣的校正以後，自然而然我們會產生，比較完整的一個認識，然後為了對他的信心起見，我們還要強調一點，觀他的功，念他的恩，人與人之間相處，當你看見這人對你有功有恩，你就想到其他的，沒有什麼問題，反過來，你很容易觀過念怨，你跟著他一天到晚觀過念怨，你心裏一天到晚嘀咕，你怎麼能夠跟他學呢？所以簡單的來說，這個內心當中，我們要真正這個條件，整個的來說，要對他有信心，不斷的觀他對我們的恩，功就是他告訴我們，沒有這個我們是不可能思，這是我們這一次要講的簡單的內涵，好，今天就到這兒為止。


學佛次第講座 第六講

第六講 應學道次
已具學習條件，應學些什麼？

學佛次第講座
上日下常法師主講

今天我們接下去講第六講，第六講說我們應該學習什麼？那前面不是已經說了學佛嗎？那麼為什麼又要談這個問題呢？我把整個的這個前面來龍去脈簡單的了解一下。透過頭上面三次，一、二、三、經過了這樣的嚴密的選擇以後，我們應該覺得學佛，怎樣才能夠從根本上面解決，我們真正想解決的人生，一切問題，可是問題來了，我們有這個願望，可是我們有沒有這個能力，達到我們希望達到的這個願望呢？沒有。我們人人希望過最好的日子，希望最有學問，並不說是我有這個希望，事情就能出現，因此要獲得這個能力上頭，就還有一些條件，那我們說要學，要學佛。那麼這個第四，第五兩講呢？最主要的就是，要想你學你該學的東西，首先必須要把學這樣東西的障礙拿掉，就這樣這是一個非常重要的原則。我們用一個現在大家共同認識的比喻來說，我們現在覺得，希望最好的要去唸書，因為要去唸書，所以必須要找最好的學校，最好的老師，問題是有了這樣的學校，你夠不夠資格去上這個學校？因此在這個地方啊，前面的第四、第五兩講的真正重要的關鍵就在這裡。

那這樣可以避免兩種我們常犯的錯誤：一個是自以為是，我們稱它為學我；一個是閉門造車。我們有一句俗話常講的，“不依規矩不能成方圓”，同樣的不依師匠，師就是老師，匠就是一個名匠，你不能出人才，學不成才，這是一個非常重要的。現在我們要學是佛，而前面有二、三兩講，這個學佛的內涵，比之於科學遠遠超越。居然連世間的標準都達不到，能學嗎？那當然不行，那麼現在呢？同樣我們曉得了，喔！說我們必須要求知識，必須要好好的唸書，那麼眼前呢？我們必須經過這樣的，好好的深入，那麼才不浪費自己的努力，說我能夠做這樣好好的準備，考上這麼一所好學校，考上這所好學校的時候，並不表示你已經是個學士，或者是一個博士，還必須在這個地方，好好的下一番苦功，那麼把這個裏邊要學的東西學好，那個時候才是，所以這個地方，現在我們談，那麼要學些什麼？

這個地方特別指出來，應該學《菩提道次第論》。這本題目叫《應學道次》。我們要達到這個無上菩提，是要經過一番努力的修行，相當於說，我們要達到目的地，要經過一個漫長的一條道路，那麼這個道路是有它的次第，無誤層層深入的，那麼菩提呢？就是覺悟，從凡夫到覺悟，這個也是前面說過的，從我們雜亂的這個認識的心識，怎麼凈化了以後，變成功更純粹的絕對的智慧，也就是說從迷到覺這條道路這樣的次第，這個次第有一個完整的說明論，就是說明，那麼唯有這樣，我們才能夠這樣的學到我們應該學的，才能夠學好我們所想學的，這個是非常重要的，才能夠將整個佛法圓滿無缺的學好。

平常我們在佛門當中，有一句非常重要的一個指示，我們應該對於我們該學的，佛門當中“總別相”。這個是華嚴六相門當中，最重要的一個基本概念，所以“總別相”，這個總別相了解了以後，我們才能夠依次步步深入。否則的話，要想在我們短短的一生當中，然後呢，面對這個無限深廣的佛法大海，根本找不到下手處，就是平常我們說望洋興嘆。大家覺得佛法好，很羨慕。但是不得其門而入，因此我們現在對這個地方，怎麼進去的這個總別相，先簡單的說明一下，使我們對這件事情，有一個基本認識。我們平常說“總”，所謂“總”，實際上總呢？就是一個整體，一個完整的整體，比如我們講一棟大樓，這樣這個建築師畫出來，然後你看，啊！這很美的一棟大樓，那麼這個是它的總相，那麼這個總相也就是它那個整個完整的整體，那麼整體裏邊，它是由做成功這個整體的個別內涵，那就是它個別的一步一步，應該有它必然的次第，一步一步的完成。

所以在這種狀態當中，這個總別之間，有它這樣一個密不可少的關係，談起來說，“總相”，“別相”。好比說兩件事情，實際上任何一件事情，它是必不可少的，好像科學上面，有一個名字叫宏觀跟微觀之間的關係，我不曉得，我揣摩揣摩看，不曉得對不對，如果說錯的話，請你們各位來指正。那這個因為宏觀，微觀，那個是從西方引進來的，我這概念當中，好像所謂叫macro,micro這兩樣東西對吧！這並不是說一個我學那個天文的，這個叫“巨觀”或者叫“寵觀”，不是，任何一件事情，從它的整體來看，那個叫macro但是怎麼去完成它呢？那就它的局部一步一步要去做，那平常我們就說，比如談一個人嘛，他這個人做事情，倒是蠻有頭腦，蠻精細，很認真的去做，可是他不懂得整體的概念的話，這個人不能就為一個格局，沒有什麼格局就這樣，或者我們另外舉一個比喻來說，在個大公司裏面，他蠻勤勤懇懇的做，他只能做一個小職員，或者部分的一個職員而己，所以他不可能掌握全局的，當然他不是老闆，乃至於不可能被老闆提升為一個總經理，所以一個老闆也好，總經理也好，他必須要能夠掌握全局，這個掌握全局，我們稱它為總相，反過來說呢？

你能夠看見事情的整體，說有宏觀，可是啊，如何完成你這個深遠的目標，它怎樣一步一步次第無誤的上去，縱向的橫向的配合，這個沒有的話，儘管你有一個很大的格局，還是不成氣候。因此呢？佛法當中對我們來說，我們真正要想學進去，也同樣的非常重要，要把握住這樣的內涵，那現在我們要學的這個道次第，在這個基本觀念上面，要把握得非常完整，不管是我們剛才說的一個大樓，這樣，其實事無巨細，不管是大的也好，大樓外面的外表很好，可是裏面呢？當然你一定要說，啊，這個是會議廳，剛進去的應該是什麼，不管是你做哪一項事情，沒有一個例外，比如說我們今天，這樣的一個法會，那法會的話，說有人願意聽，然後呢？有人能夠講，根據這樣的條件，對於聽眾，你能夠提供他些什麼，然後在什麼地方，這個是不是，都是組成功這樣的一個整體，必須要的內涵，所以如果我們仔細去看的話，那其實事無大小，都有這樣的總別相，現在一點小事情，本來無關緊要，我們日常生活當中，處處都是可以不談，現在這樣完整的一個佛道次第，居然我們不要這些東西，就是茫茫然的摸進去，有這個可能，會學得好嗎？這個所以說，真正我們要去學的時候，這個對我們來說，是非常重要。

既然我們了解了這個，那麼請問，我們要學的這個菩提道次第論有些什麼內容呢？這些內容，我們從兩個角度去看它。第一個呢？先談這個論的內容，另外一個談造這個論的作者。

我們先簡單的談一下，為什麼要分成這兩個呢？有一個前提，我們現在去學這個佛法的人，對於佛法來說是外行，因此今天，你是一個外行要去選的話，你怎麼能夠辨別它的是非真偽，雖然細部的，是非真偽很難辨別，但是初步的，我們卻有共同的客觀標準，所以在平常我們呢？談造論，對於作者很重視的原因，我可以舉一個很簡單的比喻，比如我們圈內，現在經常成功的，人家說王永慶，喔，大家說沒問題，因為他的確經營的事業，經營得非常成功，而且很認真，那另外一個小公司，名不見經傳的你願意選哪一個。這世間無有例外，所以同樣的，造成這個論的作者，是一個重要的關鍵。那麼其次呢？造這個論的作者就是他本身做很多事業，拿世間來說也是一樣，佛法來說，他指導各式各樣的人，講各式各樣的法，那麼這個儘管是造論的人或者他自己本身，有很高圓滿的成就，說了這麼多法，你選他法當中的哪一個呢？因此對於這個作者，卡定了以後，他所講的法的內涵，我們同樣的要加以做一個很正確的選擇。因此另外一部份就談論，我們學的論的內容。

我們現在先把該學的《菩提道次第論》這個內容講一下，在我們學佛的整個過程當中，原則上面，我們必須應該學的哪一個，然後呢，看看這部論是不是滿足了這個條件，而這個論的內涵，應該分三大部份來說明它，第一個是應該他包含一切佛法的精要，這個一點也不能遺漏，這是根本。這樣，那我們就說，既然佛講的根本的話，那學佛的經就可以了，為什麼要學論呢？我當年也是這樣，那個佛是最了不起的，現在我們學佛的話，當然學佛的經，論是菩薩造的，佛講的是經，現在你不學佛的經，卻講次要的菩薩造的論，這個說不過去。我當年始終在這個問題上面卡住了很多年，那到後來非常幸運的，遇見了真正的好老師，而自己也並沒有很固執，固執自己的成見，否則今天啊，在佛法當中雖然出了家，還是個門外漢。那麼，我在這個地方簡單的說明一下。首先我們就是以佛親口告訴我們的經來說，他有一句很有名的名言，他說跟阿難尊者說：說我啊，已經講過的經，現在我們看看，那個佛經啊《三藏十二部》，啊，好多好多，可是佛怎麼講的，我已經講的經典啊，就像大地一樣，大地上面他用指甲挑一點點土，我真正講過的像指甲上的土，沒有講的像大地。還有這麼多沒講，儘管是講了已經這麼多，照我們一個凡夫，要想一生的精力學，學的好嗎？學不好，再說你不曉得要學哪一個好呀，有人說這個好，有人說那個好，翻開來看看，它認識你，你不認識它，那怎麼辦呢？

這已經是一個問題，我們前面已經說，如果說，沒有一個完整的認識，我們學這些東西的話，那都是望洋興嘆，其次還有一個重要的，非常重要的一個原因，佛講經他有一個基本原則，他是已經正式成就的人，所以成就的果呢，最究竟圓滿，他出來的目的啊，都是要幫助別人，要把那些眾生從苦海當中救出來，佛是絕對有這個悲心，有這個智慧，可是被救的人不一定夠這個條件。就像我們現在的大教授，那個幼稚園的學生跑了去，大學教授對他，只好跟他一起辦家家酒，那個大學教授，真的要想提你的內涵是沒辦法講的，所以佛真正講的內涵是針對著那些條件已經夠的人，而條件夠的人，是個個差別不同，所以跟這個人講這樣，跟那個人講那樣，佛經已經浩如煙海，而且他所講的對像是各個不同，我怎麼曉得這個對我相應，這個對我不相應，而他所以講成功這樣的話，因為那些人已經經過了蠻長一段修行。我舉個比喻來說，我們從這裡要到高雄去，我現在已經跑到台中，然後再下面去怎麼走不知道，然後有人告訴你怎麼走，所以他把說著清清楚楚，我現在在台北，也拿著這個話，要想去走的話，那你不曉得要走哪去了，這是有它實質上的，一個問題在，所以前面是說它困難度，現在這地方是指它實質上經的特點，因此對那個經來說，我們就算是有這樣，我們要了解那個經，經是很深的，所以那些菩薩祖師們要把那經解釋，所以叫《釋經論》，透過了解釋我們才懂，否則我們以為懂了，講完了半天講講可以，照他修不行，為什麼講完了不能修行？因為它真正講的道理，我們還是不懂，所以要透過佛菩薩消化了以後，然後呢重新組織告訴我們。針對這個別條件的需要這樣，對我們整體的來說呢？

同樣地，必須還要菩薩把整個的佛法能夠融貫了以後，他重新的把它組合，怎麼樣從凡夫下腳第一步，開始一步一步一步走到最究竟圓滿成佛的這條路去，所以菩薩造的兩種論，前面說的，針對著一部的經典，叫做《釋經論》。解釋這個佛經的這個論，另外一種論叫《宗經論》。宗是宗旨，中心宗仰的宗呀，祖宗的宗，因為這個經的整個內涵，它實實在在要告訴我們的，指出世間的真相，世間的真相是什麼？“苦集”，世間的真相是一個苦，然後為什麼有它的原因，那我們要想解決一切問題的這個狀態，所以不外乎這個幾個的特點，那個論的中心是這樣，《宗經論》呢？就把握住這基本精神，引導我們怎麼從初機進去，然後呢，步步深入，從深、廣兩個方向，漸漸的達到我們能夠走到的最後的結果，是《宗經論》，那麼我們了解了喔，所以為什麼必須學論而不是學經的原因。經要不要？要！因為這是根本，拿這個東西來互相印證，我們透過論是認識這個經，拿那個經證成這個論，這樣一方面保證不錯，一方面次第無誤，沒有錯誤，使我們凡夫能夠有下腳處，一步一步深入，達到究竟圓滿的狀態。那麼夠不夠呢？不夠。

第二個條件呢？是既然透過了這些菩薩祖師們的解釋，當然，這個菩薩祖師，是要具有幾個條件，因為佛法整個的來說，它有兩個大的支脈，我們稱這個叫“廣行”，一個叫“深見”。這兩樣東西，我們不妨這樣舉個比喻吧，比如說這一塊布，經線、緯線，這個互相的交叉，那我們造成房子的時候，鋼筋水泥，其實哪一個部份都是有這個幾個最重要的，這樣的配合起來，那麼因此在佛門當中呢？佛門的真正的中心思想是講性空緣起。這樣對那個緣起的重重無盡緣起，這方面特別的宣說的，我們稱它為廣般若，這個般若就是智慧啊，所以深廣、無暇的這個重重關係，然後呢對它那個空性的特徵叫深般若，那是佛傳下來是兩個大弟子，然後呢？這個大弟子，就是我們當來下生彌勒菩薩，他所傳的代表的那個就是廣般若。一個呢，文殊菩薩是代表智慧的，文殊菩薩更是妙，在《法華經》上面，他本來就是我們世間說的，把佛傳下來的這個深般若，那麼他們兩位再下來呢？就是印度當年最了不起的大祖師，一個是龍樹菩薩代表深般若。一個是無著菩薩代表廣般若。經過了這樣的兩位大菩薩以及這個龍樹菩薩跟那個無著菩薩這個以後呢？就是能夠把佛的最深廣無涯的內涵漸漸的有次第，然後昵？

簡單精要的告訴我們，然後稀釋了以後，使我們能夠吸收，能夠遵循著步步深入，所以你看，這個祖師的位次也很好玩，佛在世時候，佛是最究竟圓滿，能夠代表他這個精神的兩個是屬等覺菩薩跟他只差一截，我們稱為大地菩薩的初地、二地、三地、四地……十地等覺，最後呢再到妙覺，佛在世的時候，剛剛傳承兩位是等覺菩薩，到後來再傳下來，慢慢的慢慢地，很多學的人，通常我們眾生的根性條件也比較差，所以要教我們，當然也不能用這麼深廣的，所以教的老師也慢慢的這個標準放低，所以無著跟龍樹菩薩，他們的位次呢是初地菩薩，就是一個是大學，或者是研究所，研究所的話那下面就是大學了，如果是大學的他變成中學，如果中學變成小學，但是都是絕對夠標準的老師，所以第二個它這個論的內涵，一定要把這個兩個性宗，相宗，或者深般若，廣般若這個傳承要次第無誤的包含在裏面，這兩樣東西經緯線是互相交融增長的，那我們現在未法的時候，有一個很奇怪的現象，是性相二宗，本來是互相輔助交融增長，我們現在變成互相對立，像那個鋼筋水泥一樣，我們看見造房子，這東西要配合的天衣無縫，現在鋼筋放在一堆，兩個人互相吵架，說造房必須要我，你這個沒用，因此為什麼具足這兩個，不但有內容，而且有祖師，他是親自驗證告訴我們的，那是第二點。

那麼第三點呢？有了這內涵，我們學上去的人，還是有它必然的次第，所以一定要依著學上去的次第，剛開始怎麼樣，中間怎麼樣，向上如何，依照著學的人，以及引導的整個內涵，下、中、上。像我們唸書的時候，小學、中學、大學這樣的次第，亳無錯誤的引導，現在我們學的《菩提道次第論》，也具足這樣的條件，必須這個條件，是不管當年在印度，乃至於傳到我們漢地或者現在。

我要介紹給諸位《菩提道次第論》，它有幾個版本，最完整的叫做《廣論》，中間的叫《略論》，還有一個最簡單最簡略的《三要道》，這個以後再談。其次，就單單以這本論自己說，他造這個論，這個裏邊它有四點，論本身有四個特點，前面說過造論必須要滿足三個條件，那麼這本論，它自己重新組成了以後，說明有幾個特徵，這幾個特徵，我們應該了解。第一個特點是說，它是根本，能夠總攝所有一切聖教，通常我們講聖教是經、律、論。各位手上有一張單子，這個經、律、論，是互相輔助，互相無違，相互相攝，然後慢慢慢慢地漸次增上，所以它不會彼此有矛盾的，或者深淺的角度層層深入，或者從深廣兩個方向互相互融互攝，漸漸漸漸的契入，這個基本的關鍵，對我們非常重要，說來說去，它有基本的原則，讓我們了解世間的真相，世間的真相，佛告訴我們這叫苦諦，這樣這裡需要說一下，苦諦這個諦字不要忘記，不是苦是苦諦，苦跟苦諦不一樣喔，當初我自己想我學了佛，很多年以後我的老師問我，苦跟苦諦是同是異？是一樣東西還是不一樣東西？我現在不妨問問你們，你們覺得一樣不一樣？假定你們學過了，你們分辨的出來，我想了半天，苦跟苦諦到底一樣不一樣的？不敢說是，也不敢說不是，不知道嗎？

實際上不是，苦是一種感受，譬如說今天天氣很熱，覺得很難受，跌一個跟斗你覺得很痛苦，這是一種感受；苦諦不是，苦諦是把現在世間的真象指出來，這是苦諦。比如說我們現在有很多人上了毒癮，告訴他這件事情本身是一個苦事，可是上毒癮的人，他絕對否認，因為他究竟給我們帶來的痛苦，苦諦是仔細指出，世間真象的究竟狀態，諦是真實的意思。我們要了知，單單講苦，如果是這樣的話，這個佛法跑過來救我們跌了一個跟頭，要佛來給我們搓一搓說不要哭，不要哭，哪有這樣的事情啊？佛是指出世間究竟的真象，來指引我們，這樣，所以在這種狀態當中，無非是告訴我們真象，為什麼有這樣呢？有它的原因，當我們找到了原因，從根本上把它解決了，這個世間的痛苦，自然整個徹底的解決，當你徹底解決的時候，也就是說我們需要的功德，也達到相對程度的提升，如果你希望達到圓滿，應該怎麼樣，或者我們用另外一個角度去看，下個題目將要談到的，三法印跟一實相。因為這裡面，整個的涵攝這件事情，這種狀態，並不是普通三腳貓，通一點或者理論上通一點，或者好像有這麼一點功夫，這個不算，不但不算，而且佛法當中，很重視一件事情，什麼叫相似法？你完全是外行，外道來破我們破不掉，譬如人家不管怎麼說，這個佛法是啊，是不行，他根本是外道，他罵了個半天，是根本沒辦法真正的針對著問題，反過來，現在有很多人修學佛法，修學了以後把握不住重點，人家以為他修行，實際上他並沒有把握住佛法的中心，都跟著他去學，那糟了，學佛的人學錯了，所有的人將誤解了佛法，這樣佛法就毀掉了，因此這個地方所謂重視一切佛所說的經、律、論，能夠絲毫無差無違的，那不是那種相似法，這個我們一定要抉擇出來，這樣，那第二點昵？

特別是本論上面，這《菩提道次第論》上面告訴我們，它能夠告訴我們，一切的經、律、論的聖教，這些論上面都是現為教授，這個要簡單的解釋一下，教授也就是說告訴我們道理，根據這個道理，我們去思惟、觀察、接受，接受了也照著去修行，然後呢產生的效果，能夠去掉我們面對整個苦諦，而得到整個的離苦得樂，究竟安樂的狀態，簡單的說，你迷路了跑得去，人家告訴他怎麼走，向前面跑到哪，紅綠燈轉一個彎，右轉或者左轉在那裏，然後你上了高速公路，就這麼一走，就這樣。這個告訴我們的這個理論，或者是這張地圖，你可以遵循著它走下去的，為什麼我們要這樣講，現在佛法從表面上面去看，好像蠻興盛，講佛法的人很多，可是講完了講經說法，道理講的頭頭是道，講完了以後修行了怎麼辦？這本書不要了，只要念阿彌陀佛，只要四個字，既然多一點只要六個字，既然只要六個字，我一天到晚阿彌陀佛，阿彌陀佛，何必長篇大論，講什麼道理呢？再不然好一點說，我去參禪，參禪怎麼參，參一個說“無”這樣，我的本來面目是什麼，你全副精神貫注下去參，既然參這個東西，那麼這邊長篇大論的經，講了又有什麼用呢？

也就等於說，佛法裏面所以告訴我們，佛法真正告訴我們的是兩樣東西，一個呢？是‘教’，一個是‘證’。什麼叫教，什麼叫證呢？教是指理論，理說了以後，第一個呢？使我們對它產生真正的信仰，說這個才是我要的，透過了這個信仰才能夠擺脫我們以前種種的牽累，否則我要忙這些事情，現在我有正確的認識以後，才發現我人生真正需要的是要這個，所以轉變過來，轉變過來照著他，告訴我們引導的方式，做為我們日常生活當中行持的標準，這個叫教。然後照著去做的是修行，它會達到它要提供給我們以及正是我們所希望的這個結果。像地圖告訴你向東走，然後右轉彎，看完了地圖，你開車時，偏偏向西走向左轉彎，牛頭不對馬嘴你跑到哪去？所以這個教授是這樣，那平常我們現在末法了，不了解，總覺得經上面講講道理，真正修行不要，既然這樣，佛是一再告訴我們人生苦短，要修學佛法非常難，分秒必爭不要浪費，結果佛他自己在的時候，就跟人家長篇大論，說好了修行，修行不要了，然後呢，你們去唸唸佛，參參禪就可以了啦，佛不是就在帶著我們做一個大戲論嗎？說大戲論是佛最排斥的，這簡直開玩笑，講完了以後，修的時候說不必了，說的通嗎？我們又偏偏說，我們是佛弟子信得過佛。結果呢？

假定以剛才這個標準，佛豈不是第一個帶著我們做大戲論的人，他講的話，完全百分之百的矛盾，我們還要相信他，有這種道理嗎？所以我們不了解經，並不是經的不對，而是說，我們條件不夠，就像前面我們已經說的，為什麼不學經，而要學論的根本原因。那現在既然學論的話，這個論上面一定解決這個問題，所以說透過了這個論，讓我們去看，我們就體會得到，啊，原來千真萬確。一切經、律、論都講的現在正確的指導方向，所以透過這本論，讓我們了解所有的佛經，眼前本身就是最好的教授，這是第二點，不過有一個問題來了，它雖然是最好的教授，我們自己去摸，條件不夠摸不通，所以需要有善知識來引導，不但有善知識引導，善知識還把經重新把它扼要提出來，以我們相應的程度，重新組合告訴我們，所以雖然它是正確的教授，不透過善知識，只由我們去學的話，我們長年累月，就算是找到會花極大的浪費，花太多的時間，現在真正的找到善知識，那就很容易得到，所以它第三點，易於獲得聖者諸佛的秘密的意趣，我想這個大家，現在世間一般都有這個經驗，不管我們是那一個，要跑到那裏去也好，好老師就是上面一講，講的善知識，正確的方法，就是這裡講的這本論。這樣，所以這本論第三個特點呢？它是說易於獲得聖者的密意，這個聖者就是佛菩薩。

最後一特點叫罪行自凈，平時我們很多錯誤的地方，自然就消失掉了，這個話怎麼講呢？說我們做任何事情都是一樣，人家現在這個時代。總是希望找一個捷經，捷經有沒有呢？有人說沒有捷經，有人說有，簡單的說，不走冤枉路就是捷經，比如說，前面談的一些問題，你可以找一個過來人，我們不管稱他為佛教當中說的善知識，還是世間上面講一個好的老師，沒什麼關係，憑他自己以過來人的經驗，以及他有教學的熱忱，你跟他去學，條件夠，攤開來給你一看，幾句話解決的。你現在就要自己去摸索，長年累月，儘管你摸的出來，這兩個比起來，前者是捷經，否則你很多冤枉路要走。所以如果說有的話，就是這個，沒有別的了，當你走冤枉路的時候，犯了很多的錯誤，如果是前面這幾個條件對啦，那個過錯自然就消失掉了，就這樣，那個罪行也就是說一種錯誤，這個錯誤不但浪費我們時間，而使我們產生反效果，佛法裏面特別有不同的名字，說善跟惡來區別我們，所以根據這本論，告訴我們這樣的幾個內涵，這是我們所要學這論的內涵，這個必須是這樣的一個提供。

下面我們再把那個作者重新再來這裡檢查一下，根據經論上面說明，凡是能夠造論，也就是能夠解釋佛的這個佛經，深入內涵的很深奧，很嚴密的內涵的這些祖師菩薩需要什麼條件呢？那個是一個通則，這個通則在當年印度，它有非常嚴密的通則，就像我們現在要做一個大學教授，你要有些什麼？通過幾個關口要那些，這樣一來，具足三個條件當中任何一個就可以了。

第一個叫博通五明，這是印度當年做學問的說，明就是明白，普通一般人對這個東西都不清楚。印度話叫班智達，班帝達，拿我們現在來說是博士，最好的。應該了解內明，醫方明，工巧明，還有聲明，因明。這五樣東西就不細說了。內明就是專門講佛法，是內在的，可是這個佛法，是一定不離開世間的，我們面對的一切，所以其他的四明，比如說，我們世間的這些的輔助條件，就像我們現在說要想唸書，要想學什麼東西，前面必須小學、中學，學很多這個基本的必修課，有了這個工具，你才能夠深入要做學問的課堂，這個五樣東西，在印度當年來說已經涵蓋了整個我們面對這個世間的一切，博通，不是說我馬馬虎虎，稍微了解的三腳貓，要很廣博非常善巧，當然具足這個條件夠了。

第二個呢？還要另外一種條件是這樣，你要得到這個真實的教授，所謂這個教授就是心要，這個教授怎麼來的呢？從佛世尊傳下來，中間完全沒斷過，禪宗很重視這個，大迦葉尊者傳佛心要，他很講究傳承，一代一代祖師，師師相授，這個老師傳給弟子，這個弟子像老師一樣，懂得親自修行驗證，夠了條件再要造一個夠條件的弟子，條件不夠的弟子傳了也沒有用，再一代一代的傳下去，要沒斷。換句話說，他學到的東西，是正是佛法告訴的絲毫無差，要具有這個條件。

第三個條件呢？就是你修行，修行了親能夠見佛菩薩，見到佛菩薩以後，希望造論的要佛菩薩允可，佛菩薩告訴你，對，你造的沒錯，你可以或者你已經夠條件寫了，要這三種條件有一樣就可以。

現在這個本論的作者，這三個都具足，現在我們想想看，這三個具足了，也就是說明他要解釋佛菩薩的內涵，佛菩薩說你不但可以，你現在造的絲毫無錯，就等於說佛菩薩親自造的。因為要造的內涵，是用語言、文字，我們面對一切來表達的，所以要博通五明，他要真正指示的內容，確是佛的最最的精要，這是佛傳下來的教授，沒有斷掉。現在造這個論的祖師具足這三個條件。那現在呢？造成論的作者是誰呢？

那麼直接從《菩提道次第廣論》來說是宗喀巴大師，這個傳承中從哪來的，上面要把他一脈相承的傳承簡單說一下，我就提出兩位祖師，除了這位宗咯巴大師以外，另外還有一位是阿底峽尊者，阿底峽尊者是印度人，宗咯巴大師是西藏人，或者我們說宗咯巴大師是青海人，不過他是藏族，在西寧附近，小的時候就到西藏去，一生都在西藏，這兩位大師的一生的事跡簡單說明一下，來證成造論的作者，夠這樣的條件，如果說諸位對這個有興趣，或真的想深入，這兩位大師的傳紀值得我們看一下。傳紀裏面也隱隱約約的告訴了我們，修學應該採取什麼樣的態度，以及學哪些東西，那麼這個呢？我們這裡有送，一本《阿底峽尊者傳》，一本是《宗咯巴大師傳》。

我現在這裡先把《阿底峽尊者傳》這個內涵，簡單說一下。阿底峽尊者是印度人，這本書傳紀上面，分三部分敘說他一生的事跡，第一部份說他真正的出生圓滿；第二部份他自己修行的結果；第三部分弘法幫助人家。我們現在修學佛法，講佛菩薩都是說自利利人。是這樣，從他的事業來說，是必須幫助別人，可是他所以能夠這樣，必須自己有所成就，那麼平常我們一般來講，這個就夠了嘛，所以我們民間有一句傳說，英雄不論出身低，好像何必講出身如何呢？這是世間看的，佛法不然，佛法告訴我們，人身是無限無限的相續，要想學好真正的佛法，如果沒有宿生的深厚的基礎，短短的一生很難學得好，如果我們真的透過這個佛法去看，這個無限的人生當中，真正的佛菩薩帶頭，那都是已經前面走過很多生，走的很高很高，所以他一開頭的出生的背景，就遠比常人來的高，我們必須從這個角度去看，才懂得為什麼佛法的傳紀當中，要把出生寫出來，現在有很多人，往往不了解這個特點，所以往往就說，那他本身就是個普通人，你何必一完要捧得他很高呢？

這是一種誤解，我順便講一下，傳紀上面說，他出生的地方是東印度一個大國王子，一個非常大的大國，國勢強盛，非常富庶，人才鼎盛，在這種情況之下，他出身背景是非常好的，他是個王子，就是說在這種情況之下，他具有一個條件，貴，貴在佛法當中特別說明什麼因感得貴，有很多人這個身份很貴，身份很高，腦筋很笨，這個就沒有用了。所以他腦筋是絕頂的聰明，然後這個人，腦筋絕頂聰明做壞事，他又不是。從小就有非常強烈的跟佛法相應的這種德行，我們可以從這個地方去看，這裡面我只舉一個很小的故事來說明一下，他是一個王子，又絕頂聰明，父母從小就看好，希望把王位傳給他，但他從小就不歡喜世間，後來去學佛，父母不放他，他裝瘋，結果父母感覺他瘋掉了也沒辦法，明明曉得他是裝瘋，只好就讓他去。腦筋聰明也舉一個例子，在印度當年做學問，有一樣東西很重視，因明，因明就是種邏輯思，相當於我們現在所學的邏輯，它是重視辯論的。就這樣，平常考試給你那個題目你可以，閉上眼睛細細的想，辯論不是，當對方提出一個尖銳的問題，你馬上就要回答，稍微一個答錯，對不起下面一個全盤皆輸，當年很多外道跟佛法互相論辯，就這樣他們辯勝了以後啊，有一把傘，這個是標誌，表示是辯勝，要得到幾把傘。是很不簡單很不簡單。如果我們現在來說，我不曉得有沒有互相辯的這個學問方面，像下棋，人家說幾段幾段對吧，大家互相，因為這個有個共同的標準。

當年阿底峽尊者剛剛出家的時候，跟的老師是當年印度絕頂有名的一個高人，有一個外道要跟他辯，這個外道很出色，很成名，一般的佛弟子當中，非常出色的人都辯不過他，輸給他，那一次啊，只有他那位老師最精彩，可以跟這個外道互相辯論。那天臨時，決定要辯論的時候，老師突然生病了，這個辯論是要全部精神放下去，精神不好的話，就算你條件夠，辯也辯不勝，所以很為難，他想要請假，可是人家會說你，看他辯不勝，自己故意說生病，非常為難，叫別人去那一定輸。那個時候，阿底峽尊者已經去過了，大家覺得這個還蠻好，就問阿底峽尊者，你願不願意試試看，他就冒冒然的說好，我來。大家都覺得這個傢夥真是，誰都不敢去，那麼多大上座大家都不敢去，剛剛跑得來的人，居然這初生犢兒不知虎，冒冒然居然去了。結果妙的是，他一去，把那個非常有名的大外道辯勝了。那個大外道非常奇怪，我走遍全印度，打遍天下無敵手，怎麼來一個年輕人一辯就輸得一塌糊塗呢？想不通說這個哪來的，這說明阿底峽尊者腦筋絕頂聰明，因此他那個出生背景說明他貴、富、智慧、道德，從他出生背景中說明是大有來歷，下面呢？

他自己的修行，我想這裡啊，我只能簡單的說一說，這印度除了很多各式各樣的國家啊，小國林立以外，大大小小還有印度的哲學思想是非常發達，通常佛法當中是九十六種，哇，各門各派，佛法裏邊也是一樣，大、小、性、相、顯、密，單單佛法的部派，就分成功十幾個主要的部派，彼此間大家互相對立，互相攻擊。這樣，要想真正統一是非常難非常難的。阿底峽尊者在當年，外道固然是沒有一個人敵過他。當年在印度所有的佛教各宗各派大、小、性、相、顯、密都把阿底峽尊者看成他們這部的頭，因為在印度所有的內涵，不管是理論屬於教量，行持屬於證量兩樣東西，阿底峽尊者完全通達，完全證得。這個非常不容易，非常不容易，單單憑這一點的話，當年稱他為佛陀再來，第二佛陀。然後他弘法的事業也是一樣，那麼這個弘法的事業，所謂最後利他的部份，在印度部份，在西藏部份，西藏當年佛法已經衰退了，後來經過了藏王到印度把阿底峽尊者請到西藏，經過幾十年全國的力量，阿底峽尊者請得去以後培育了一批人才，又經過了三百多年，那時候人才樹立起來。通常我們說百年樹人。的確不簡單啊！

經過了這麼長的穩定培養了，到宗咯巴大師時代，又出來一個絕頂的頂端人物，那就是宗咯巴大師，宗咯巴大師的整個內涵。我在這裡不細說，大致的情況也是如此，他出生的背景是非常了不起，一樣的遍學，西藏當時所有各宗各派的不管學說也好，修行驗證也好，儘管當年他們稱他為新葛當派。阿底峽尊者到了印度以後，人家稱他這一派為葛當派，他那個傳承都從這邊過來的。他能夠涵攝當年所有的心得，照理說，凡是新的一派，都是不容易站立。他新的起來以後不但站立，而且後來漸漸變成西藏啊極大部份百分之八十以上，都是他那一派的派系。他這個派，人家說能夠涵蓋所有的佛法真正精要的內涵。因此說不管是他的自行，他的利人方面，都達到這樣究竟圓滿的狀態。


學佛次第講座 第七講

第七講 佛法的法印
三法印與一實相印

學佛次第講座
上日下常法師主講

今天我們繼續下去，開始講第七講。第七講，叫佛法的法印，大家可以看參考的資料，這裡面共講重要的兩個概念。一個講一實相印，另外一個叫三法印，這裡邊有一樣東西蠻重要的，談到這個佛法的真正內涵，特別是一實相印，大乘基本的理念。二諦：一個叫勝義諦；一個叫世俗諦。參考資科上面會有，我們一路上面下來，從現在的人生現實問題上面，然後談到必須以教育來改善提升我們。因此，我們從教育上面談到科學，從科學進一步談到佛法，談到學佛法，我們必須以什麼樣的內、外條件。在這樣具足條件之下所學的，這不是普通一般的佛法，平常我們講的結緣式的，大家有一個機會結個緣，以後碰巧的時候大家再來啦，實際上，像我們這樣嚴密的次第，一步一步上來，當然不是說碰巧以後再說，是眼前就希望照著它能夠受用，也就是可以實質上面幫助我們，改善我們身心兩方面，乃至於究竟地解決一切問題，我們就必須要學道次第，從總別兩個方向談，那麼這個道次第呢？我是特別推薦一本書《菩提道次第論》。

今天要講的呢？就是站在整個佛法的整體，總別兩個方向談，總相是站在哪一個角度呢？就是我們所求的這個目標來說，我們普通是一個凡夫，我們希望究竟離苦得樂，總體的內涵，就是無上菩提，就是佛陀，這也是一種方法，或者他之所以成為佛陀，之所以成為佛陀而跟世人不一樣的根本的原因，我們世人，是用我們眼前的所謂心識，不管你聰明也好，笨也好，我們這個認識作用，本身是有問題，而佛陀本身，這個認識的心識，透過了正確的主法，徹底凈化的，因此這種認識，凈化了這個認識以後，所創造的他，這個世界跟我們不一樣，那麼我們為求這一點，我們說這個是一切智智，那今天我們用的三法印，是另外一種角度或者一實相印就是法印，是用另外一種角度來談那個總相。

首先說一下，為什麼我們不用前面兩種而用這個法印呢？原因是現在這個世界，是一個邪見充滿的世界，錯誤的跟佛法不相應，在這種不相應的當中，有一樣東西是對學佛的佛弟子來說最注意的，叫做相似。他如果跟你完全對立的，那沒關係，也許他完全不接受，可是他沒有辦法真正破壞，佛法當中最可怕的一種，是破壞的叫做相似法，好像跟你一樣，實際上他的內容不一樣，因此人家不信佛，根本就是說我不相信，但他確實承認有這樣東西在，他今天說相似法那種人，他覺得我就是佛法，然後不管相信不相信，以為這個就是佛法。大家把佛法正確面貌，透過這一種被這種人染污了。以後錯掉了，我們稱它為叫附佛外道。他是一個外道根本不是佛法，但是他裝的一附學佛法的面貌，在這種情況之下，為了易於分別他，然後呢？

我們今天用法印這個角度來談總相，早一陣子，我曾經在向各位同學介紹中說，怎麼以三法印來鑒別，嚴密的來辨別，什麼才是佛法？什麼是外道？這裡有一個問題，你講三法印，附佛外道的，他也講三印法，大家講的一樣，就是說你比如講得很好，他也把你講的錄音帶也去背熟了，也講一套，那你怎麼分辨得出來呢？所以說，對佛法有正確認識的人，單單講還不行，而且你要照著去實踐。如果拿這個標準去衡量，他狐狸尾巴就沒有地方可以隱藏，附佛外道一定能夠分辨得出來。因此今天同樣講總相的時候，是以法印來說明，所以這個特點，必須要把下面幾講，第七講是總相，法印，第八以下，從皈依一直到最後結束的時候，跟這個總相相應的別相。

下面我就是簡單的把這個法印，法印呢？我們通常有兩種說法，一個就大乘來說的，一實相印。平常中國人或者漢地，說三法印是小乘，真正的內涵不是，它究竟達到究竟狀態，那就是一實相印，可是我們進入的次第，是遵照著三法印，所以這個三法印是三乘的共法，不管是大、小、中這樣。所以今天把這個實相印跟三法印都簡單地說明一下。首先我先在這裡談一下，這個什麼叫印？又什麼叫法印？又什麼叫實相印跟三法印？印，平常我們說印經印章，我們拿著印來鑒別真偽，這第一個，真的假的，還有如果你證得了，佛法所告訴我們的印，法印你親自驗證以後，有什麼功效呢？我們就在三界之內通行無阻，平常我們三界，所謂欲界，色界，無色界。欲界就是我們現在所處的這個世界，天上再高的叫色界天，最高一層叫無色界天，他雖然在天上面，實際上他還是在生死輪迴當中，假定說我們透過佛法的認識，理解照著修行徹底驗證了以後，那我們不再被三界所困，就在這個裏邊能夠世出世間通行無阻，因此我們這樣的印叫做法印。那麼當然，這個法到底講些什麼，佛法裏面所謂的法，就是指所有的宇宙間的一切現象，包括抽象的，以及實質的，都稱它為法，也就是說，我們根據我們的認識心靈，能夠認識的所有對象。

一般來說，實際上，現在這個法還要廣泛，那麼我們認識對象的這個，說對象固然是法，我們能認識對象的那個心，心識還是佛。佛法我們分它有為法，無為法。因為我們這個人，不但人所有的一切有情，對這個法的認識，以及對它的想法，是一千差萬別，個個不同，現在呢請問，以佛正確的了解，正確地了解世間真象的，那位究竟圓滿的覺悟者，都有這些現象是怎麼看法的。為什麼要談這個問題？不是我們要學佛法嗎？就說我們看見的是這樣的，那麼世尊看見是什麼樣呢？因此在這個地方，告訴我們叫法印，說佛看這件事情是這樣的，那現在我們來看一看，佛告訴我們很有趣，非常有趣的一個現象，說我們眼前看見的，各式各樣千變萬化，無窮無盡的這些法，萬事萬物，這是什麼，只有一個相，我們明明不是看見很多嗎？什麼相，無相，沒有的，根本沒有這樣東西。

因此在這個裏邊，我們看這個參考表上面，有《法華經》上面，“諸法從本來，常自寂滅相。佛子行道已，來世得作佛。”‘諸法’就是所有的這些東西，本來從它自己的本來面貌去看寂滅相，現在這個‘寂滅相’，下面等一下解釋，這是比較難以了解的，不過我們現在眼睛看，看不見的，佛告訴我們，信得也就是了，要怎麼樣才能夠看見呢？說‘佛子行道已’，你也聽到了這個道理，你覺得對，你願意照著去做，照著這樣去做叫做行，照著這個道理去做，最後你也能夠象佛一樣，完全正確認識這個世界，那時候你會看見，原來世間的萬事萬物，無相就是一個相，它雖然是無相，卻是有千變萬化。

下面這個《無量義經》，這是法華三經，是佛出世到最後說的，最究竟圓滿的大法，《無量義經》上講：“無量義從一法生，一法即是無相，如是無相名為實相”。這個‘無量義’是千變萬化各式各樣，這個各式各樣我們世俗上面去看，是千變萬化，世俗上面看是千真萬確，這佛法有個專門名詞叫俗諦，也就是世俗上面看是真實的，那這個的確有它各式各樣的內涵，但是這個各式各樣的東西，只有從一樣東西生起來，‘一法即是無相’，那有什麼呢？就是什麼都沒有，這個對我們是很難體會得到的，而這個是所有萬事萬物的真實的相狀，所以‘如是無相名為實相’，這樣的原來什麼都沒有，這是它真實的行相，所以它下面有解釋，不管我們現在苦空無常，或者我們不願意苦，我們以為常的，常樂我盡，常樂我盡就是相反，就是跟苦空無常相反的。佛告訴我們這樣，我們看見的就是說，恒常不變蠻快樂的一個我。諸如此類不管是大是小，不管是生是滅，所有的一切無相，沒有，實在沒有，所以說法性法相本來空寂，不管是他行相方面，法的行相，以及他的本質方面，他本來就是空無所有這樣，因為空無所有，所以寂然不動，它本來就沒有嘛，也沒有來，也沒有去，也沒有出，也沒有沒，這個是無量義經上頭的，那談到這地方，就有問題來了，說這個我們明明看見眼前的所有這些東西到底這是什麼？這個需要解釋一下，我們眼前看見的，剛才說這個桌子，這些東西，佛法來說一相無相。那麼，請問科學怎麼說？科學也告訴我們，這我們看見的說這個是桌子，這個是什麼啊！

實際上不是，這是一群能，以很高的速度不斷的在流轉，這是我們大家信得過的，那這個說明什麼？前面我們講佛法，講無相，我們不能接受，可是科學的話，我們就是心安理得的覺得是當然的。第一個就證明的我們眼前眼睛看得見的，我們身體所感觸到的東西，的確不一定像我們看見的東西所存在，但是它並不是沒有，它是看這種功效的，因此在佛法裏面，特別關於這些事情啊，就分兩點來說，一個叫勝義諦或者叫真諦，諦，就是真實的，就是以聖人的眼光來看，它是真實狀態，所以我們叫勝義諦或者叫真諦，還有一種呢叫世俗諦，就是拿我們世俗的眼光去看，那麼這個世俗的眼光是怎麼一回事情呢？世俗的眼光就是以我們的心識所認知的相對世界，所謂相對世界對應于我們身、心，正常人、一般人，大家都能夠感覺得到的。這個情況來說，這個相對的現象，這個現象是有的，所以叫俗諦。這樣，那我們除了這個，我們不妨說電影，科學是我們信得過，我們很少人看見，至少我從來沒看見過，這電影我想大家都看過，明明這個電影也是個銀幕，在還沒有放的時候，你看白白的什麼都沒有，等到電影一放的話，那上面是千變萬化，那我們很清楚明白這個東西，只是相對應于我們這視覺當中，有這一個東西，它這銀幕上面，其實什麼都沒有，這一點就告訴我們，並不是我們看見的東西，都是真實的，因此這個情況，我們稱它為俗，世俗的，那我們現在眼睛看見的叫俗諦，那麼事實的真相，不一定就是如此，這一點我們了解了以後，進一步然後我們再談。那佛法看這些東西呢？告訴我們說，這些東西啊，實際上是，並不像我們相象當中存在的。

下面這個偈，是一個非常有名的中論啊！中論是佛門當中一位最了不起的，佛出世以後最了不起的一位大菩薩。他這個說明都可以代表佛法而正確無誤的，佛弟子能夠信得過他是絕對不會錯的，他寫的這本論，就是使我們不會弄錯，而透過他的解釋，而真正認識佛法的，看一下這個偈子：“諸佛依二諦，為眾生說法，一以世俗諦，二第一義諦。”第一個呢？以世俗諦，眾生就是告訴我們，佛是成了佛的，已經覺悟的人，眾生是還沒覺悟的人，一旦覺悟了，也就是佛，他用兩個面貌，用兩個標準，一個叫做‘世俗諦’，就是我們看得見的。

還有一個呢？‘第一義諦’，我們稱它為勝義諦，也就是我們稱它為真諦，普通人如果不能了解這個二諦之間的關係，那對於真正的佛法，就不可能了解，現在我要簡單的說明的就是，我們看見的是萬事萬物不是沒有啊，這個千萬不要誤解啊，如果它沒有話，佛法當中有個專有名詞叫‘斷滅見’，佛我們也就是稱他為中道，為什麼稱他為中道呢？我們常常說哦，不偏不倚之為中，這是中庸上頭的說法，佛法說世間的一般人的認定，不是屬於常就是斷，常是永遠不變的，斷是死了以後就沒有的，不是，它是什麼呢？不常不斷，這個就不大容易懂，真正的內涵，我們以後慢慢的細細的來說明這個道理。那麼這個地方呢，我們就是啊，只是簡單的來介紹這個概念，就是中的話，就是說明它那個事實的真相。這個也就是說現象上面你是有這個現象的，叫做俗諦。

但是它的真實內涵呢？它就是沒有的，我們現在因為迷了這個，所以不了解世俗的真相，會有種種執著，產生種種問題。當我們真正的了解了以後，透過了佛法，相信它，步步深入，照著佛陀告訴我們這個道理，理論上的認識照著它去修行，親自的驗證的最後結果，會像佛一樣，感覺原來世間的所有的這些東西統統不見了。所以佛經中說，所有的這些東西啊，一相無相，只有一樣東西，無二之相是為實相。所有的這些東西啊，再沒有其他東西了，這個是真實的形相，那我們稱這個東西，有它的功用，我們稱這個功用叫緣起有，它的真實的內涵是，沒有，這叫緣起性空，等一下下面再會提到它。那麼說這個跟我們有什麼關係呢？有絕對關係，不是我們從希望，離苦得樂嗎？要想使得圓滿這個人生嗎？

可是我們忙了半天呢，總覺得問題重重，實際上這個有一個原則，因為眼睛看見的畢竟有限，當我們看見那個部份覺得這個對我們好處，要去追求的時候，我們通常很難看得見，這種事情的背後，還有很多副作用，我們只看見那一面，當這個得到的時候，當初我們完全不了解，會有這麼多副作用來，而且副作用已經在這裡，我們都看不見。譬如現在這個世界，說科學發達了，大家覺得啊，好、好、好，實際上帶來太多的問題，最近，我經常介紹人家看幾本書，前次跟人家介紹的是《新世紀的飲食》，我最近又看見一本書叫《頻危的地球》，這兩本書跟佛法是一點關係都沒有，也沒有一點宗教色彩。這兩本書充分的說明什麼？就是剛才這種，我們以為這個很好，實際上其他的副作用根本看不見。這個是真正的重要的幾個特點，那麼現在我們呢？不談這些問題，說我們現在回過頭來看，那學了這個佛法以後，告訴我們有什麼好處？

大家在坐的各位，都會念《心經》或者聽過，佛法中有一經叫《心經》，全名叫《般若波羅密多心經》，非常簡單，但是佛法的精要部分，它專門講無相或者叫性空的，頭上幾句，“觀自在菩薩，行深般若波羅密多時，照見五蘊皆空，度一切苦厄。”，到這裡就可以了。觀自在菩薩是一個人。我們稱他為觀世音菩薩，為什麼這個地方不稱為觀世音而叫觀自在呢？觀，這個是特別佛門當中的專門名詞叫止觀，也就是說到了這種程度，他的智慧現起，他能夠看見事實的真相，其實不僅僅是觀世音菩薩，所有的菩薩到了這個程度都可以。現在這本經，只是觀世音菩薩告訴舍利弗尊者如此而已，說觀自在菩薩，那麼他平常的時候要，在什麼情況之下看的呢？

行深般若波羅密多。行，就是修行啊，平常我們所有的行為，我們的行為就是做普通的事情，現在學佛的佛弟子呢，專門很認真的，照著佛告訴我們的道理一步一步去深入，這個指專門指修行而言。那麼修行有很多內涵，所有的佛弟子從剛皈依開始，到後面成就佛道都是叫修行，那現在或者我們叫大乘當中所謂六度四攝，佈施、持戒、忍辱、精進，這樣呢，然後禪定，智慧，那這個部分，特別是講智慧部分，他修行什麼呢？深般若波羅密多，六度當中的智慧度，那專門修行這個要修很深的時候，不是很膚淺的，膚淺譬如我們講講，我們也懂了，就聽聞這個叫聞慧，然後呢？經過思惟抉擇，確定信得過，我們也會照著這個方法去做，那叫思慧，修，就不是我們普通人。但是我們照著這個次第去做，一定也能夠達到，不但修而且要很深，說達到這個程度以後，行深般若波羅密多時，這個時候啊照見，就是它不是用我們的心裏面去，這樣，這是真正得到無分別智。

這個無分別智，看事情就像鏡子照東西一樣，所以它叫照，那個時候照出來五蘊皆空。五蘊是什麼啊？色、受、相、行、識。色，就是我們這個色，肉體部分，對我們身體來說是這個身體，實際上呢？包括宇宙的所的一切的實質上的東西，下面的受、想、行、識就是什麼啊？心靈或者身心兩樣東西，皆空，實際上沒有像我們所感受看見的這樣，結果所有的痛苦消失掉了。度一切苦厄，度過所有的痛苦，我們之所以痛苦是為什麼？因為有一個相對的東西在。我覺得這樣東西可愛，我去貪，得不到就嗔，事實的真相看不見癡，所有的東西都在這上面來，所以所有的痛苦都在這上面來，那現在呢？透過了佛告訴我們正確方法，然後照著去修行，他就看見這樣的一個狀態。所以，實際上為什麼佛要告訴我們事實的真相，為什麼說這是總相，就是懸在那裏，那我們要求的，實際上這個東西是一相無相，沒有這樣的東西，這是我們在無明當中，所以看見它，透過了佛告訴我們的方法，如果我們一步一步下去，像觀世音菩薩一樣，能夠真正深觀，看見事實的真相，那發現五蘊皆空，所有的痛苦徹底解決，一實相就是講這個，但是這個實相，畢竟是最究竟圓滿，不是我們普通人一口氣走得到的，所以把這個一實相整個究竟的內涵分成功幾個次第去講的話，那我們不是用一實相來表達它，而是用三法印。

緊跟一步就介紹那個三法印。法印兩字跟前面一樣，就是前面叫一實相印，現在這個地方叫三法印，那麼，現在請問三法印講些什麼呢？首先把三法印的這個三個法印說一下。諸位看，三法印是“諸行無常，諸法無我，涅槃寂靜。”這就是三個印三句話，在有一些地方南傳的有的時候叫四法印，四法印實際上跟那個三法印一樣，不過解釋稍微多一點，為了大家多了解一點，第四個法印叫有漏皆苦，那麼有漏呢？實際上呢就是指煩惱，只要這個煩惱沒斷，我們叫漏，那都會苦的，現在我們這個先不談，那麼我們現在這裡只把那個三法印解釋一下，

首先第一個說，‘諸行無常’，什麼叫‘行’？平常我們說行為，行字本身呢？有特別意義，叫流動的，變遷的，所以行是流遷義。現在的行叫有為法，佛法當中把這個法分面功叫有為，無為。這些新的名詞，相關部分我在這兒解釋一下，什麼叫有為法呢？是由造作它會生起，它會消滅，譬如以佛法來說，說世間的所謂，所謂有為法，有一種行相叫生、住，異、滅。這個是物質上的，假定說我們講我們的人生。有情的話叫生、老、病、死。這個，沒有的生起來了。叫生這樣，生起來了以後呢？暫時的安住一段時候，我們肉眼去看好像蠻長，實際上不一定喔叫、住，然後開始變化，到最後滅消失掉了，如果對我們人來說呢？當然除了我們人以外，所有動物也是一樣，生，這樣，然後呢？

慢慢的現在我們曉得生了以後，不是不動的喔，慢慢在變化，剛開始很小變成很大，大了以後變成老，老了以後呢？生老病死，凡事所有這些東西叫有為法，那麼這個地方呢。諸行，是指所有的一切有為法這個有為法，無常。我們講到無常，就好像講死，這個是時時無常的，沒錯，但是無常並不單單用死來表達，就是說所有這些有為法，所有這些一切行，絕對沒有恒常不變的，這叫無有恒常不變的特性，那它變化的狀態呢？是非常迅速，以前如果要講這個道理的話，實在不大容易講，現在科學發達了，科學對我們多少一點幫助，那我們透過科學，我們信得過沒錯，就是這樣，那所有的一切的有為法都是這樣。

進一步來說，佛告訴我們：“無常故苦，苦故空，空故無我”。我不細講，簡單的說，我們用我來感受這件事情，生存在這世界認識這件事情，那我們想去我快樂，實際上是有痛苦，是有快樂，拿世間人來說，如果我們當佛法是，佛法告訴我們都是苦的，也不對啊，我也感覺說，有快樂啊，沒錯，我們以前曾經講過，苦跟苦諦不一樣，苦是跟樂相對的東西，苦諦不是，是另外一個，說所有這個世間的，這些有為法都真實的，實性是苦的，那這個的話怎麼講呢？這苦的當然是苦。樂的呢！它有個名字呢，叫壞苦，它會壞的，為什麼壞啊，因為是變化不拘行。所以它內在有一樣東西，是永遠存在的叫行苦，就是諸行的行，它不會恒常不變的，一直在變，因為無常，所以本質一定在變，如果變的話，對不起，你就沒辦法，真正把握得住你要的東西，這就是苦，因為這樣，所以無我，那為什麼這地方講無我呢？通常我由兩個不同的角度去解釋，有個印度的苦哲學家，當佛在世的時候，當然他要斥破告訴那些外道，你這種認識是錯誤的，從這個角度去談我，有的普通一般人都能感受得到的這個我，我們談我，我就是我嘛，不過我們隱隱約約，這當中有一個我，我是可以作主的，每個人對他自己是可以作主的，我是跟周圍不一樣的，所以我，你，他，兩個我對立，除這個以外，所有其他的萬事萬物都有它，因此這個我隱隱約約當中，有一個跟世間不一樣獨立的，而且這個我是永遠不變的，在印度的外道看起來，說他們叫作靈魂，可是這個人，這個靈魂，就像譬如現在我們說，這棟房子有人住在裏頭，房子會壞的，這個人不會壞，我們人有一個靈魂，住在裏頭，這個身體會壞的，這為死，可是住在這裡，身體的靈魂不會死，所以這是恒常不變的。印度的外道是這樣看，那我們現在呢？科學上面說，死了就算了所以叫“斷”，剛才講的斷見跟常見就是這樣，所以當我們承認了有一個靈魂，不知不覺當中，就有一個我是可以作主的，我是跟外面的周圍是對立的，分開的，我是恒常不變的，再不然我死了就沒有的，這個三樣東西就是我的特徵，有沒有這個東西？沒有。

所以從無常我們可以感受到，的確沒有這個，現在理論上也告訴我叫做諸法無我，那現在就有兩個現象，一個是這個有生命的，我們的有情生命，還有所有世間的一切現象。我們總覺得這個東西，有他實質上自己本體存在的，有沒有這東西，沒有。所以叫諸法，沒有他本來天生如此，恒常不變的這個東西在，明明看見這些現象，這現象是什麼呢？這並不是指他沒有，如果這個東西沒有，那叫斷滅掉了，這個是佛法也同樣的指出是一種錯誤，這樣的存在，這個存在，他是同樣的肯定的，叫“俗諦”，以世俗的眼光是存在的，不過這個存在，不是以他的自己真實天生如此的，不是，這個存在是“緣起”，他是很多條件組合起來的，我們佛法當中，我想大家都聽過說，佛法最重要的中心思想叫空。空不是沒有，是緣起，因為是緣起，所以緣起是很多條件組成功，所以他一定不是本性如此的，所以是緣起的東西，一完整是“性空”，性就是本質，他並不是本身天生如此的，他是緣起的，所以“緣起”跟“性空”，是一件事情的兩面分不開的，當我們談這個東西，緣起的時候是他無自性的，有時候我們稱它為“性空”，有時候稱為“無自性”，有的直截了當的叫“無我”，因為“我”這個東西，是這樣的一個東西，所以諸法無我是這樣，那因此呢？

現在我們佛法整個的法印，眼前我們看得見的，有為法是無常，無常的現象一定是無常，因為所有的一切東西它是緣起的，凡是緣起的東西，它是種種由緣條件拼成功的，所以它不是自己天生來的，所以叫“諸法無我”，凡是這樣緣起所存在的東西一定是“無常”，為什麼？因為這個東西的存在是不是要各種因緣條件組合起來的，可是因緣條件在變化的，這既然因緣條件在變化，你怎麼叫它固定不變，這是一定的道理，理論上面我們就了解這個，所以“性空”不是沒有，這個“性空”是“緣起”。佛真正的出世，主要的告訴我們的說這個叫“性空”，這個叫“緣起”，就它最究竟的圓滿來說，叫“一相無相”，就這樣無二之相是為實相，但是這個不是沒有，這是性空而是緣起的。因此你造了惡業就有痛苦，造了善業就有好事出現，這些東西都是世俗的現象，佛不但不否定，佛是肯定，因為它是“性空”，肯定它有“緣起”。佛對緣起的道理有幾句很有名的名言，就是下面我們看：“無我者，性空緣起之義。”這一章的在參考的最下行：“此有故彼有，此生故彼生。”這個有了，這個也有了，這個生起了，這個也生起了，就這樣，下面這幾句都是一樣：“此無故彼無，此滅故彼滅。”簡單的說，譬如兩支筷子，有兩支就可以用了，請問這兩支，我們說用兩支筷子的時候，到底哪一支撐哪一支，這個互相為緣的，當你撐它的時候它也撐你，這緣起法相對待而存在的，他不是天生來如此，所以這支筷子，這個有的時候，這個也有，這個生的時候，這個也生，世間所有的現象都是這樣，但是普通一般人看不見這個現象，因為看不見這個真實的現象，所經佛稱這種狀態叫做“無明”。不了解世間的真相，是“緣起性空”的，看不清楚這個。因為這樣“無明”，所以此有故彼有。那下面怎麼講。

十二因緣「流轉門」：無明→行→識→名色→六入→觸→受→愛→取→有→生→老死。我們每人具每一個有情，在生命流過程當中，他怎麼會產生這樣的現象，一生一生。生了以後又老，老了以後死，死了以後再來，永遠在這轉，因為看不見事實的真相，所以叫此生或者此有故彼有，這個有下面緊跟著都來了，因此佛對這種狀態，叫做流轉，流是流落在生死輪迴當中，永遠輾轉無窮，所以我們痛苦的根源是無明，產生的現象叫流轉在生死當中，受無窮無盡的痛苦，因此這種狀態，我們稱他為凡夫，這個凡夫也是相對的。對聖人而言，那請問聖人是怎麼樣，他認清楚了這個現象。明，現在我們不稱為明，佛法當中，三明六通大阿羅漢，佛是最了不起的。“明”是什麼？把這些事情看得徹底，看得清楚，我們現在用另外一個名詞叫“智慧”，看清楚了這個以後，說這個無明消失掉了，不見了，這個無明並不是說無明跟明，兩個是敵對相反的東西，並不是說把這個東西搬走，再搬一樣東西進來，不是這樣。就像我們這房裏，光明在時候黑暗自然不見，不是要把黑暗搬出去以後，再把光明搬進來，凡是敵對相反的東西，就是這樣，當你智慧增長，明見現起，無明自然沒有了。所以下面緊跟著，此滅故彼滅，或者此無故彼無。它還是緣起法。這個無明滅，無明沒有了，“行”滅，“行”就是行為。那我們下面，再下面第二講的話，下面說皈依業果，業就是我們造的行為，造成的行為，它會有這種現象發生，我們前面不是說，這個真相，眼前真正的特徵是沒有的，但是它有它的作用，其實這種作用，我們在科學上面我們也看見。說你真正看見這張桌子，或是我們眼前的東西，堅固實在不變不動的東西，是沒有，可是有一群力量，但是科學家不知道，這個力量來自哪，佛就告訴我們這個業叫做業力，這個到後我們再去談。

十二因緣（還滅門）無明滅→行滅→識滅→名色滅→六入滅→觸滅→受滅→愛滅→取滅→有滅→生滅→老死滅。如果我們了解了這真相以後，同樣的緣起變成什麼呢？此無故彼無，此滅故彼滅。那本來在流轉，現在還過頭來，這種痛苦消失掉了，這就是聖人。達到這個境界以後，是什麼境界呢？涅槃寂靜，所以你如果不了解世間的真相,世間的真相是什麼?諸法無我。無我者不是沒有，無我者，性空緣起。你不了解在無明狀態當中，所以此有故彼有，此生故彼生，流轉生死，這流轉生死，我們詳細一點講，叫十二因緣，剛才說無明、行、識、名色、六入等……假定簡單扼要來說苦、集、滅、道。集就是苦的因，你造了這些苦的因，一定會感到苦的果，反過來說，如果說你照著道理，佛告訴我們的道理，然後做種種滅苦的行為，感得的就是痛苦的消滅。一個是流轉，一個是還滅。由於這個諸法無我，緣起性空的特點，在我們凡夫身上不了解，所以做種種的行為，這個行為就是我們的行為包括在裏頭，包括外在的裏邊的，它永遠在變化當中，這個變化那就是流轉生死，痛苦就從這個地方來，反過來說，現在我了解了這個道理以後，不再走以前的老路了。

慢慢的透過了正確的認識去修行，把以前錯誤的這種認知拿掉，於是產生叫此無故彼無，此滅故彼滅，那麼叫還滅，產生的效應叫涅槃寂靜，這涅槃二個字什麼意思？涅槃是印度的梵文，翻成中文是圓寂，因為很難翻，所以直接把音譯翻過來，內涵我們看一下注解。為什麼叫做圓寂，它有很多不同的翻法，什麼滅呀什麼的，所以稱為圓寂，他的德沒有不圓滿的，德無不備，因此叫做圓，種種的好事功德通通具足了，圓滿無缺，然後呢？為什麼要做很多功德呢？要去除我們種種的錯誤，這種錯誤會影響我們，會把我們擋住形成功障礙，使得我不能在三界當中解脫，所以這功德就是去掉障礙的，因此在這種狀態當中，所有的障礙無不盡，沒有一點點遺留，徹底圓滿拿掉了這個叫做寂，寂就是整個消失掉了，所以涅槃真正的意思，叫做圓寂，怎麼得到呢？透過我們智慧，為什麼叫簡擇力呢？簡是撿別，先去把它透過我們的腦筋，好好去想這個對不對，不對的不要，對在我們把它選取叫簡擇，這個不是浮浮泛泛的，還要很認真的，所以叫簡擇力，而這個力量如果說我們從我們現在的話來說，稱它為叫智慧，這種智慧分三種；聞、思、修。從聽聞而思惟照著支產修行，剛開始的時候沒有力量，到後來產生力量了，然後呢？

最後證得了一種叫擇滅無為，前面我們叫諸行，叫有為的，達到了這種狀態當中停止了，所有的諸行就是此有故彼有，這種現象通通消失掉了，這種消失的境界，我們這個地方稱它無為，這個無為透過擇滅，擇就是選擇，它不是莫明其妙而來的。透過很嚴密的選擇然後呢？才把這種障礙通通去除掉，叫擇滅，達到這個境界，這個境界是什麼？寂靜、安穩、永遠。這個才是真正又妙又清凈，而又沒幹撓，這種境界就是涅槃境界，修學佛法我們真正要達到的就是這個境界，我們在談一實相印的時候，曾經念了心經上的一段話，這裡同樣的有效，“照見五蘊皆空，度一切苦厄”，度過了這個苦厄的境界，達到了這種程度，我們稱它為涅槃境界。因此把所有的這些東西通通去掉了，在這裡所講的所謂三法印。那這個三法印比起一實相印就不一樣了，一實相印，一相無相，無二之相是為實相，你根本就不得其門而入。所以現在它有很明確的次第，讓我們了解眼前的所有這種狀態是諸行無常，那我們所以對這些東西，很寶貝等等的話，原因是什麼，因為我們總覺得，這個常保不變對吧，但這個無常並不僅對好事，對壞事也是一樣。我們壞事無法忍受這個無常，這是業感的，反正你只要懂得無常的特徵，好固然會過去，壞也會過去，可是問題是它會繼續不斷的一直會來呀，下面來你該怎麼辦，它就告訴我們這樣，所以說三法印本身同樣的內涵。真正重要的內涵還是剛才講的這個一相無相，因為無相稱它為性空，可是性空不是沒有，叫做緣起，所以我們前面用真俗二諦來說，透過我們世間凡夫世俗的相對的認識去看，這些都是存在的，可是它真實狀態沒有的，那怎麼修行呢？所以它說這個是整體，說這個整體真正講修行的時候，它不是用一實相印跟三法印來說明的，就像我們前面說，本來是一個大總相，佛擺在這裡，佛是佛，那我們怎麼辦呢？修行有他一定的次第，關於剛才這個內涵，如果我們談修行，通常情況之下，不是用這樣的法印來介紹我們，那用什麼？

我們用像剛才講的真俗二諦，或者用苦、集、滅、道四諦來解釋這個，今天晚上我只簡單說明一下，苦集滅道這四諦的特徵，首先說一下它的歸屬性，我們知道四諦是苦諦、集諦、滅諦、道諦。苦，苦諦這兩個不一樣，佛告訴我們世間的所有這些東西，真實的現象是苦的啊，我們應該知道。四諦：此是苦汝應知，集諦：此是集汝應斷，滅諦：此是滅汝應證，道諦：此是汝應修。那苦怎麼來的，有它的原因的，這一部份，苦的原因稱它為集諦，此是集汝應斷，說這個集應該斷，斷掉之後苦就沒有了，斷到什麼境界呢？說：此是滅汝應證，你應該證得那個境界就是滅諦，這個滅諦剛才前面講的涅槃境界，此無故彼無，此滅故彼滅的這個特點。那麼怎麼樣才能達到這個滅諦呢？此是道汝應修，你應該修這樣的一條道，你能夠證得這個滅，真正講修行的時候，它是用這個四諦來說明，那麼這個歸屬呢？這個無常因包括了苦、集、道三諦。無我印這個法印當中，諸法無我，包括所有的苦、集、滅、道，然後最後一個涅槃寂靜。包括了最後這個滅諦。那因此它整個的修行過程當中，我們談這個問題的時候，不是用一實相印或者三法印來說明它，是用苦、集、滅、道，或者是真俗二諦，所以當你們真正開始學或者已經有人學《菩提道次第廣論》，它一開頭就給我們介紹，很清楚明白的說，這個整個的內涵，所有說的內涵，無非都是什麼？苦、集、滅、道四諦。那麼這個苦、集、滅、道還是一個整體的總綱，怎麼樣照著次第步步深入呢？那就是它的道次第，今天就談到這裡為止。


學佛次第講座 第八講

第八講 皈依三寶
進入佛的門檻

學佛次第講座
上日下常法師主講

今天啊，我們向下繼續講第八講—皈依。從我們整體的理念當中，了解整體的理念，為了完成這樣整體的總目標，應該如何按照次第，一步一步深入整個的內涵。通常我們稱這種叫《宗經論》，譬如《瑜珈師地論》，譬如《大乘起信論》，這種都是《宗經論》。那我們現在這裡依據最主要的是《菩提道次第廣論》，當然它也一樣的參考所有的三藏，那麼今天講的皈依？從五個角度去看，一般來說皈依是入佛法之門，就是說跨進去第一步，在這前面，多多少少已經有機會聽聞了解，有了一點基本的信心，那才會推動我們願意照著它去深入，那從皈依開始，這地方分五點來說明它。我想各位都有一張參考的表。

第一，什麼是皈依；
第二，皈依之因；
第三，皈依的對象，皈依的境；
第四，如何皈依；
第五，皈依已，應如何行？

皈依這個字就是皈投依靠。首先我們說一下依靠，作為任何一個人。任何一個有生命的，觀察世間，沒有一樣東西離得開依靠。依靠為什麼還要加一個皈投呢？這裡說明一下。因為以前呢？我們習慣照著以前這種方式過日子，可是學了佛以後，或者我們從我們這一次的講說研討，會發現以前有一些問題，最後呢？發現這個問題的根本在哪，就是說我們稱它為“無明”，正因為我們平常由於對事實的真相看不清楚，欠缺正確的認識，雖然我們有心想離苦得樂，既然我們苦樂也不知道，怎麼得到離苦得樂，正確的方法也不知道。忙了半天，恰恰相反，好像得到一點實際上真正的快樂，離我們越來越遠，反過來痛苦是愈來愈多。因此在這種狀態當中，我們必須要改弦易轍，改一個方法，所以以前是向這方向，現在我們改過來，把錯的去掉，所以皈依有這樣的一個意思。皈，就是皈投的皈，歸家的歸，回去的歸，這個皈很特別啊，那個字是另一種寫法，不是我們回家那個歸，白、反、白字旁一個反，意思是什麼，就是我們以前依靠的方式是錯誤的，我們有一個特別的名字，叫黑暗的，不認識事情的真相了，現在卻是清清楚楚，明明白白的，所以這個是白。這個白跟黑是恰恰相反，也就是說你有了智慧，這個看不清楚的這個，自然消失掉了，反過來沒有的話一定看不清楚。作這樣的皈依，這個才是真正的皈依，不是世間我們的從這個地方皈投到這個地方，所以這個皈依是這樣的寫法，是有它特別的意義，因此所皈依的對象，也不是我們普通的，是一個正確的，必須對世間的真相認識清楚，他告訴我們正確的方法，讓我們正確的去做，因此在正式的去皈依的時候，我們要檢查檢查是什麼原因，那不是茫然的，也並不是情緒性的。

第二點我們就談到皈依的原因是什麼？這裡邊有兩點，第一點，我們要了解世間的苦，因此一心希望從這個地方跳出來。我們跳出來能找一個投靠的人，這個人我們對他一定信得過，他能徹底救我們。譬如說我們生了病，我們找醫生，這個醫生有很多個。啊！中醫、西醫各式各樣的人，你去找你對他有信心，信得過的，或者是透過我們嚴密理智的抉擇，或是大家覺得是這樣，不管我如何，我是信得過他，所以現在我們這地方所談的，這樣嚴密的皈依，也同樣的對皈依的對象，要有正確的信心。那平常我們呢有很多人，我們已經皈依了，可是皈依是皈依了。自己的信心好像不夠強，這原因就說我們並不有啊，能夠很實在如理的去檢察一下，觀察一下，我們所皈投的依靠，人家說這個好啊，或者也許你是從小父母帶大，或者你的親戚朋友。實際上這個也並不壞，但是單單這個夠不夠，不夠。

我們曾經說過佛法除了信以外還要智慧，當智慧漸漸增長，你的信心漸漸就會不一樣的內涵出現，所以對於我們所信的對象，我們要加以很嚴格的認真的抉擇一下。我們從五方面去觀察，我們所要皈依的對象，使得我們啟發確定的信心，哪五方面呢？我們是有問題，它一定不會有問題，第一個身、語、意清凈，而且它能救我們，這樣所以他有大悲心，而且他的成就至所以成就，因該是最究竟的。否則你皈依了他，他有些問題，我們從五點上面觀察他。現在看看世間，哪些人才具足這個條件，具足這樣的條件的人，他才真正究竟圓滿的。所以很多經論上面說，我之所以皈依佛，是有特別原因，就是根據這樣嚴密的檢查。在印度當年，佛出世的時候，是印度整個歷史哲學那個時代，思想是最輝煌蓬勃的時代。如果拿漢地來說，春秋戰國時候，百家爭鳴，各式各樣的人，那時候人才鼎盛。所以下面我們把這個五點，一點一點來加以說明。

首先呢？談身、口、意三業清凈，首先總說一下他為什麼清凈，為什麼一般人不清楚，主要的原因就是說，他是一切以智慧為引導，這個我們前面一再談起這個問題，看很多事情，以徹底的究竟的正確的認識，這個作為引導的方式，由於這樣的引導的方式，所以他的行為照著這樣去做，所以三業身、口、意、三業都清凈。我們前面曾經說過。他這個智慧有幾個特徵，第一個叫勝根本智，這是非常重要的。由於這個智，我們才能夠不受任何染污，當這個以勝根本智，前面是理論上的認識，認識了以後我們能夠如實的去照著步步深入的話，那見到我們所有看見的萬事萬物，原來是一相，無相，並不是真實的存在。那既然我們說，以為有的這個現象使得我們生貪，使得我們生嗔，得不到的生嗔，然後呢不了解的是一種癡，乃至於並不了解所以懷疑他，因為這樣的種種問題通通去掉。可是實際上呢？明明世間有的這種現象，這個功效怎麼來的昵？所以他不但以勝根本智，所以見真，而且還要以後得智，得到了根本智以後，還要繼續的修習，我們稱之為後得智，那因為後得智呢？哦！看到世間的一切，這種現象的現起，是由業力所感，什麼樣的業感什麼樣的果，那誰才能正確的了解呢？對這樣事情完全正確了解的還是佛陀。所以他還是要照著這樣去做，所以不僅透過前面，他把貪嗔癡拿掉，我們稱它為無貪無嗔無癡，三個善根。這是基本。夠不夠？不夠！我們不這在這個基礎上面，還要進一步，因為貪，不但拿掉貪，還要佈施，嗔，不但拿來掉嗔，還要忍辱，所以佈施，持戒，忍辱，而且努力的行精進，要得定，慧這些。六度，就是佛法裏講的六度，度是解決我們自己的錯誤，還要四攝。從這個上面還要進一步，為了幫助別人，要經過非常長遠，通常我們說三大阿僧祗劫，這樣長時的薰習，到最後，不管在任何時候，不管在任何地點，在任何情況下，他的行為沒有一點點不清凈，沒有一點點不妙不善，在這種狀態當中，他這個善業才是清凈的。

因此我們如果分開來講的話，那麼我就身業是什麼樣呢？那經論上面有種種的描述。我們現在這裡，非常簡單扼要地說一說。佛是三十二相，八十種隨形好，他的身體不像我們的粗粗的，他的身體透明的，所謂光明瑩澈，如何如何，總之一句話我們任何人一看見他，就會從內心深處產生無比的喜悅。這一般來說，我們是不大容易體會得到。我們舉一個簡單的事實，這個我們人人可以感覺得到，假定我們周圍，有一個熟識的人，而這個人，他的行為本身是非常自愛，也非常守法，而且很尊重別人，這是指他自己的操守方面，進一步呢？處處能夠利人，處處地方幫助別人，請問在我們周圍任何一個人，有這種人的話，是不是人見人喜，這個是一個很自然的現象，那現在佛就這種特徵，是經過三大阿僧祗劫，他唯一的行為就是幫助別人，所以我們用我們實際上的認識常識，進一步也可以真實地體會到，平常我們不斷地去否定它。這說明是，要嘛佛法沒有正確地提供給我們，再不然的話呢？我們自己很愚癡，所以這個地方可以體會得到，為什麼佛有這樣的功德。

同樣的，他開口也是一樣，因為經過了長期的熏習以後，所以他的語業也有幾個行徵。第一個特徵，他講的這個聲音是非常的柔和叫你一聽就歡喜，有很多人一聽你就討厭，然後他用的文辭非常優雅，非常美妙，而說的內涵義理本身這是最重要的，要具足兩個條件，所謂合乎道理，不但合乎道理，而且合乎你的根性，可是佛經上面，還有一個特點說：“佛以一音演說法，眾生隨類各得解。”他還有一種特點，他在一種語言，同一個時候，所有的人去聽，都能夠跟他個別特徵，個別的個性相應了解信受。那實際這裡邊說明什麼，他意功德。那真正功德，實際上說起來呢？這個意功德里邊，分成兩部份來說，一部份是智慧，一部份是大悲。所以悲下面第五條哦第四條會來談。那個智慧呢，我們現在這地方，從另外一個角度去談一談。通常我們說，佛具有四無礙辨或四無礙智，他的智慧達到最究竟圓滿，能夠沒有任何一點東西挂礙，沒有一樣東西能夠障礙得住他，哪四樣東西呢？

“法無礙智”，然後呢？“義無礙智”，“辭無礙智”，“樂說無礙智”或者叫做“樂說無辨”。“法”就是講的，我們上一講當中，一切法任何東西，這是表達這樣東西的，所用的名、句、文身，通常我們經論上面就是說，可以用種種的自然的，社會的，東方的，西方的，哲學的，實質的，這叫法無礙，然後呢，這個法講的一切裏邊的意義，是這個東西有它的內涵的，對這個內涵本身，也一樣的通達沒有一點挂礙，然後昵？用的辭，文辭，最後一個“樂說無礙”，就是前面三種，他能夠為一切眾生樂說無礙，而且特別真正重要的，又能夠契理，契理就是跟真理相應，契機那我們說過了，能夠毫無挂礙，沒有一點問題的，能夠來分析說明的，讓聽的人正確的了解，這個究竟圓滿的這種狀態，只有佛有，而且他說的時候，我們稱他叫做四無所畏，還有一個特點，平常我們講的時候心裏想想，因為我們不太了解啊？所以心裏面多多少少，我想我們多少講的時候，心裏面有一點自己啊，也許我嘴巴裏面很硬，可是自己心裏面有點虛虛之感。在我們想，我們大概都可體會得到，佛絕對不會有這樣的狀態，所以叫四無所畏。

那麼他說些什麼呢？也有個內涵，一切智，說一切智無所畏。經論上面說。佛在任何一切大眾當中作獅子吼，獅子吼最了不起。他是一切智人，所有世間的，不管什麼道理，徹底了解，沒有一個人難得倒他，所以他心裏面，因為自己完全徹底了解，所以毫無怖畏，沒有一個人難得倒他，所以他心裏面，因為自己完全徹底了解，所毫無怖畏，他有這種大威神力。然後第二個呢？他說的內涵，說漏無畏，真正要告訴我們的，還是一個苦樂問題，所以苦是因為煩惱。這個地方有一個特別的名字叫漏，漏就是煩惱，他講的內涵能夠漏盡，他講的煩惱已經絲毫沒有，這樣已經斷盡一切煩惱。平常我們都有，多少有這個特點。然後呢？還要說的內涵呢，說障道法無畏，他告訴我們的無非是道，最後一個說盡苦道無畏，佛告訴我們怎麼盡苦。然後呢這個地方可以說佛法的無上的威神。因此現在我們看，那個他有這樣的智慧，這個就是他意業當中，剛才說意業當中具悲智，那悲呢？

這個地方另外特別立一點，那這什麼不放在意業當中呢？意業是他內在的。悲是實際上他的形象上去看，這對我們是非常重要。假定他沒有悲心的話，他雖然行道了，你去求他對不起，今天我不想救你，那你無可奈何啊。或者說，我跟你有什麼關係我才行，他那個悲，悲到什麼程度呢？其實我們世間，多少也有同情憐憫，特別是父母而尤其是母親，可是佛有這樣一個特點，他把所有一切眾生，像母親一樣，而且遠遠超過，你是他的親人固然是就是你是他的仇人，他還是要救你，所以他那個悲心是大悲遍轉。當然以我們現在想，我們無法想像，當時我也想怎麼可能，普通我們只為想自己，他怎麼會專門想別人呢！可是等我了解佛法的內涵，我會感覺到真荒唐，這個道理我們學下去，自然很清楚明白會了解，他不但這樣的悲心，而且長時習，薰習到什麼程度呢？最高的成就，所以第五點呢？

得到最究竟圓滿成就。我們簡單的把這個五點總結起來，成為四個特徵。那第一個呢就是“極善調性”，那個參考資料上面，因為他自己的問題整個解決掉了，如果他不能解決，怎麼幫助別人，這是非常重要的一個特點。第二個特點呢？他不但自己徹底的解決，而且了解怎麼解決法。如果他不了解，他自己解決了，你去求他，他說對不起，我是解決了，可是我不曉得怎麼告訴你。所以人家說啞巴吃黃蓮，他自己吃下去曉得苦，可是要他說，說不出來。所以第二點要“善知方便”。那第三個呢？還要“具大悲心”，這個大悲心，已經說過了。那第四個點，是很特別也重要的。說世尊哪，平常不管是對佛有恩無恩或是做什麼，他真正最歡喜的是正行供養最歡喜，這一點為什麼要特別說明。因為佛是具有大悲大智，他那個悲是專門要救一切眾生，然後呢？有這樣悲心而沒有智慧，不行，還要有智慧，曉得怎麼救一切眾生。不但如此，還要具有一種大威神力，有這種能力救別人，照理說這樣的話，那我們不是都應該救起來了呀？

因為佛有智慧，了解一切的真相，他只能把道理告訴我們，我們要照著他告訴我們的方法正確去做，我們才能夠得救，所以佛是真正的是告訴你照著正確的做。因此不管你什麼其他的多多少少，只要照著去做對你有好處，他會歡喜，可是最重要的是正行供養，也就是說這個人，我們現在檢查的這個人，絕對不會從他那個角度去看，對我有好，那我幫你，對我不好，這不行。佛完全不是，他完全對你好，而且如法的你這去做，這個才是。當我們經過嚴密的觀察抉擇，具足這個條件，這樣的一個聖者，那對，這就是我們皈依的對象，我們不是前面說嗎？第一個知道苦，然後呢？要求脫，要找求脫，能幫忙我們的這個對象，要具足這個條件。現在具足這個條件的人，我們稱他為佛，因此他告訴我們正確的方法，他是依照這個方法步步解決的，所以這個法也就是我們應該皈依的，而且正式要照著法去做，還要不斷的練習。照著這個法，正確行持的僧，也是我們應該皈依的，因為我們稱這個三樣稱為三寶。

為什麼稱他為寶呢？這個才是真正的寶貝，原因是說，比如世間的，我們說，哇！各式各樣的珍寶，無價之寶雖然值錢，買不了生死，買不了苦樂，這平常我們了解的，而只有這三樣東西才能夠真正的解決這個問題。實際上這三樣東西，絕對不是世間的寶貝能夠相比擬的，這是我們世間來看，說是最珍貴的，那我們稱他為寶吧！所以要皈依的這一個，那下面順便一提的，通常我們經論上面有講的，正式皈依的體，也就是真正皈依的特徵應該是什麼，這裡要說一下，說佛有幾種，現在我們來看，說我們畫一個佛像，然後我們雕塑一個佛像，這個是佛，說這個是佛涅槃了以後，我們後面的子弟意念他，佛也告訴我們的，正式的佛是兩三千年以前出世的，這個佛叫化身佛，佛實際上有三身，叫化身、報身、法身。我們真正皈依的佛的法身，也就是說完全證得跟法相應的，才是真正皈依的佛。那麼皈依的法呢？也就是說，他所說的這個是涅槃之法，也就是說透過理路的認識，正確的行持，也就是說佛所證得的果法。那僧呢？聖賢僧，要依著無漏智，得相應的無為法的，這是沒有圓滿之前，那這叫做僧。

那下面呢？我們就怎麼皈依呢？了解了皈依，皈依的原因，然後因為這種原因，所以我們選擇皈依的對象，這個也選對了，下面怎麼皈依？分四點：一、知功德（身、語、意、業）；二、知差別；三、自誓受；四、更無餘皈依處。餘，再沒有其餘的皈依處了，這個把他簡單的說一說。

那什麼是“知功德”呢？就是曉得我們現在皈依了三寶，首先當然是佛來說，因為我們人人都希望離苦得樂，你看這個人真的達到了，所以看他的身功德，看他的語功德，看他的意功德，還有一樣東西看他的業，說他做的什麼，做一些什麼事情。關於身語意，上面我們已經說過，所以不在這裡細說，下面呢他的業，不過我們不妨講一個關於語功德，《金剛經》上面曾經有過這麼一段話，《金剛經》上面說：“如來是真語者，是實語者，是如語者，不狂語者，不異語者。”那為什麼要說這麼多呢？這裡就解釋一下，叫“真語、實語、如語”這三樣東西。真是真實的行相，也就是說我們平常講的真諦，他以無分別勝智，所看見的真實的真相，這個才是實相，可是這個實相夠不夠，不夠，還叫“如語者”，什麼叫如語者，就象這個事情的真相一樣，如就這樣，所以這個如，並不是空無所有的到此為至，而是說有業感緣起。幻相是有的，這個幻相為什麼有幻相，是緣起的，而且是真實的，比如我們講我，我們講無我，並不是我現在這個身體沒有了，不是，如果這樣的話，那我們這個大邪見，我們對我們的身體，對我們感覺上面的我，說這個是緣起存在的假相，並不是像我們想像的他本來如此，我們能做得了主永遠不變，不是這個東西。“不狂語”呢？他絕對不會說任何一點點不實在的話，這個實在包括上面這兩樣東西，

如果拿我們上一講所說的，真俗二諦都融通圓滿，要這樣。最後什麼叫不異語呢？這個有他特別的意義，就是說所有十方三世一切佛，達到最高成就的沒有一位佛例外，都是一樣，叫“不異語”，也就是說菩薩也一樣有這個，可是跟佛還差一點點。所以因此，菩薩儘管是等覺菩薩，跟佛還是有一點差異，只有達到了這個境界，沒有任何一點差異，這個是究竟圓滿的，那這個叫做佛，所以他的語功德是這個樣。因此我們在這個地方，平常要去思念，不斷的去意念，那當我們去意念的時候，我們內心當中就產生這樣，所以第一個要曉得他的功德。那身語意以外呢？還有他的業，業就是他的行為，他做的事情，那佛做些什麼事情，佛現在忙只有一件事情，在一切時，在一切處，在任何狀態他一直是以，由於他悲心推動，他智慧去觀察，凡是世間十方一切世間，他條件到了，可以救，他就救他。這個狀態有幾個特點，第一個時間上面絕對沒有一點間斷，那怕一秒一剎那，還有他救這件事情任運他不要用心。比如我們要動腦筋他不要，因為這是長期修習的功德，這個就是他真正了不起的地方。如果我們把那個佛的功德歸納起來的話，也可以分為六大點，第一個“圓滿”，這個所有我們真正能夠看得見的功德，是最究竟的。還有第二個呢？“無垢”，垢就是我們的煩惱啊！有錯失啊！凡是有問題的地方，沒有一點點遺留，然後呢要得到的地方，是沒有一點點不圓滿，他做這件事情的時候，不為一切外道天魔所動。

比如說我們外面有人來干擾了，我們就會被他動搖，佛不會，而且達到這種程度呢！“無等”，無等跟剛才上面那個，這個“不異”一樣，世間的所有東西啊！可以跟他相等，達到這個程度，再沒有世間任何一個，沒有證得佛，能夠跟他相等，這樣的一個條件。還有這第四，第五呢？他所有做的事情，都是唯有利益安樂一切眾生，而且他最後一點，利益安樂眾生的，這個救度眾生的事業是任運無間的，而且又無窮無盡，永遠不會窮盡的，這個就是佛的真正功德。所以我們要了解，當我們真正知道這功德，不斷去思惟，自然而然策發我們內心的好樂。不過下面有一個問題又來了，既然佛這樣的話，那我們都應該被救了，為什麼我們好像還是凡夫，這個要說明一下，經論上面告訴我們說：“大師外支已成”，佛已經成了，但是我們要沒有被救的人，如果不去向佛有信心跟他學，這是沒用的，這舉了比喻，就像日光，那太陽是光明，它自己本身也是任運，它絕對不會這個地方我要不照，那個地方我要去照，但是被遮蔽的房子裏，這光線照不進來，被雲遮住了照不進來，這個特點是我們要了解的，所以了解了這個特點以後，自然而然我們懂得，他那個真正的問題不是在佛陀，而在我們自己。也許並不了解，也許信心不夠，也許沒有照著他去做。所以這個第一點我們叫“知功德”。

還有呢“知差別”，這差別是佛、法、僧三個，有他個別的不同的。這個我們分六點來說明，第1、佛是怎麼樣，這個佛是他自悟，不要老師的，那曾經有人說，我們不是講親近善知識要老師嗎？佛自己沒有老師的，那我們怎麼說呢？這個是佛之所以為佛的根本原因。拿我們世間來看，我們是短短的一生，可是了解了佛法以後，它是無限的生命相續。所以他剛開始學的時候，絕對不可能沒有老師，生生努力，當他最究竟圓滿的時候，他只剩下來一件事，已經自己達到了，可是他當初發願要救一切眾生，所以他最後一生的時候，他不需要老師的。這個結果出現的時候，這個果出現的時候，自然而然這樣。就像我們任何一樣東西做到最究竟圓滿的時候，他自己就到達這個最高標準，這個也就說明他最高的那個程度，那個自然覺悟的這個是佛。那麼他所證的果法，講的道理，這個就是法。還有照著佛講的道理能夠正確的如理如法去修行，這個叫僧。所以我們皈依的對象，應該曉得這個佛法僧是不同的。

差別當中第2個叫“業差別”，它的功效呢？它的做法呢？就是說佛的這個業，佛所做的事情，經論上叫“善轉教業”，轉是轉法輪，轉那個法輪，教化眾生，這就是佛的事業。為什麼我們稱他為轉法輪呢？這有幾個意義，我只簡單來說，佛他自己覺悟的，大家不知道。怎麼從一種善巧方便，從他內心當中認識的輾轉的，傳遞到被救的人身心上頭去，因此象一個車子一樣，把那個輪子轉動了以後，那個車子能夠從這裡可以到達要到的地方去，因此我們稱他為轉法輪。使佛所證的法，透過這樣的教化，轉到我們眾生內心。當然其他還有解釋，在這裡不細說。那麼法呢？我們修學的人，包括佛在以前，斷煩惱苦，所緣為業，斷是斷除，我們現在真正要修行的，因為我們有煩惱，我們有煩惱，接下來造了種種的業。現在比如說，我們隨便所緣，就是我們所對任何一樣東西，看見這個東西，我們會有一種感覺，然後好的東西我們會貪，不好的東西，我們去嗔等等，我們一定會增長煩惱的，現在這個佛法，如果我們以這個為緣，為對象，對這個佛所講的法，我們就了解，這不要再去貪它，無可貪，不要嗔，所以如果我們真正要修行，就應該要緣這個法，這個就是它的功效，斷煩惱，煩惱斷掉了，這個業就斷掉了，業斷掉了，苦也斷掉了，所以斷煩惱苦所緣，假定我們希望要斷掉苦，因為苦的因是業，業的因是煩惱，那麼緣著這個就可以斷掉的，這個叫法。僧呢勇猛增長業，出家人做這件事情，非常勇猛，把他那個善法不斷的增長，這是第二。

第3個信解差別，信解差別就是對佛，我們親近去奉持他，對法呢？內心中一心一意，希求證得，說我也希望要照著如理了解真實得到，譬如說我們聽見有一樣好東西，我們內心當中非常強大的希望我也獲得。僧呢？是和合同一法性，這裡就不細說了。

然後信解了以後，要照著去修行，要照著去做了。第4是個修行差別。對佛是供養承事，要去供養他，要去侍候他。供養有三種：財敬供養，身語承事，如法修行，這個以後會詳細的說。法呢？叫瑜伽正行，瑜伽就是怎麼樣跟他相應，包括我們從開始的聽聞、讀誦、背、了解、辯論，照著去修行思惟，這個都在這裡，要正確跟佛告訴我們的去做，這個就是修行。僧是共受財法，因為我們真正修行的時候，需要兩個條件，第一個身體要，所以共受財是滋養身體的，共受法是滋養心靈的，就是這個差別。

第5叫隨念差別，我們要不斷的去思惟，腦筋當中以前的習性在這裡，所以我們現在要隨念，念著佛，念著法，念著僧，這個叫隨念差別。

最後生福差別，有什麼樣的對我們的好處，當我們了解了這些，那就是佛。那就是這樣的，而且是獨一的，為什麼這樣說呢？佛出世在三千大千世界，一定是獨一齣現的，在這個時代他不會第二個了，雖然現在我們當然在藏係，密教裏邊說有很多佛，這個佛我們要辨別，顯教跟密教當中是有差別的，這裡不去細說。法呢？就是我們所講的佛法。僧就是照著佛修行的那一群人，僧主要的是一群人，如果聖賢僧是一個也可以，如果普通是凡夫那是一群，這個道理不在這裡細說，他有很大的福，那個福後面我會詳細講。

那麼“知差別”以後，第三叫“自誓受”，要自己哲願，為什麼要說明這一點呢？因為這件事情，必須是自覺自願的，譬如說平常人家說，啊，我們大家一起去呀，你遷就人家，皈依這個東西，如果你被人家拉去遷就的話，那沒什麼意義的，所以正確的皈依的話，清凈的皈依話，一定應該是自己，從內心上面了解覺悟了以後，然後誓願這個才是要的，這是必須的條件。

最後一個呢？不言還有餘，說除了這個三寶以外，佛以外再沒有其他的了，為什麼要這樣？也許我們會問，所有的這些外道們，都是說我是獨一無二的，你皈依我。你這個還不是跟人家一樣。表面上面去看一樣，內容上面去看就不太一樣，因為這裡是經過非常嚴密的抉擇，這樣的理論，它這理論是絕對經得過考驗。而且實際上有所驗證，正因為理論上面，非常嚴密的抉擇，如果說你覺得還有其餘的，它不是說皈依的，對象還有漏洞，如果有漏洞能不能徹底圓滿，解決你的問題，還有漏洞沒有解決，功德還有圓滿，這樣的人你去皈依，還有後面的，所以這個不是絕對的，既然佛是這樣絕對的，請問還有沒有所餘處。所以這兩個根本東西，這是我們要了解的，所以，說我們怎麼的皈依法，一定要曉得這幾點，真正了解以後，自然而然內心當中，說我們要的東西啊在這裡，而且的皈依的時候，是有他的不同的，佛是這樣，法是這樣，僧是這樣，而且這個是我內心當中，從我們內心上面徹底了解了以後，決心要做的，再沒有其他的了。既然是覺得痛苦要拿掉，功德要去求得，經過了這樣嚴密的次第。這樣的皈依，才是內心當中才生起的，真正的內涵，現在最後皈依了以後，我們應該怎麼做呢？這個是最後一點。這個通常這裡要比較，仔細的來講，因為世事這個教法，到後來傳承有兩路，一路我們稱他為相宗，一路稱他為性宗，剛才我們介紹的這一種，譬如說《瑜珈師地論》，這個是相宗非常的典箱，厚厚的一百卷，性宗的龍樹菩薩的，譬如說《中論》等，這個是性宗，所以在《菩提道次第廣論》上，他以性相兩宗，這個是必須互相配合的，實際上他兩路都是能夠完整採納，不過他是偏重於性宗，因此《菩提道次第廣論》上面，他主要講的教授中出，那部份我在這裡就不再詳細的講，名位因為既然後面，《菩提道次第廣論》上面會有比較說明，關於相宗就是《瑜珈師地論》上面講的。

我簡單的介紹一下，皈依了以後應學的，《瑜珈師地論》上面告訴我們有兩類，每一類都分成四點，第一類呢？說哪四點呢？（1）親近善士；（2）聽聞正法；（3）如理思惟；（4）法隨法行。這個四點，廣論上面都有，像《瑜珈師地論》上面，那是整卷很多地方都引這個，廣論上面非常簡單的，因為簡單，所以我在這裡簡單地來介紹一下，最重要的親近善士，這個親近善知識，我照著廣論上面，《菩提道次第廣論》來解釋一下，它分成五個大項目，去談這個問題，第一個項目，我們要親近這個善知識，善知識要什麼條件才算，上次我們曾以談過，要十種條件，有了這樣的圓滿的行相的善知識，我們去親近他，做學生做弟子的人，應該什麼條件這是第二點，所以做為學佛法的弟子，應該具有什麼現象，第三點呢？

去學的時候怎麼個依法，依止善知識怎麼法依？那依止善知識又分為說，內心說意樂，我們心態動機應該如何， 上次我們曾經講過九心，那個《華嚴》上面告訴我們很多種，好像四十種之多，這只是擷取裏邊大概，分為四個大綱， 九種心四個特徵，除了這樣的總說以外呢？對善知識為心當中有信心，所以要修信，還有一人叫念恩，我們平常很強調一個觀功念恩， 我想在座的很多同學都了解，相信有很多同學，透過這個方法已經受用，還有呢親近善知識第四點，有什麼好處， 還有不親近有什麼害處？這些都有他個別的內涵，所以這個是第一個。

  1. 親近善知識呢？那麼親近善知識幹什麼？
  2. 聽聞正法，因為實際我們更正確的內涵，如果不親近善知識，我們絕對不可能了解，也就是說如果不親近善知識聽不到正確的方法，聽到了以後夠不夠，不夠。
  3. 如理思惟，他告訴我們，我們聽懂了，實際上這個時候還是他的，自己聽懂了以後，要不斷去思惟觀察，那這個時候自己會生起一個決定的信心，哦！原來這事情是這樣的。通常我們說，經過了如理思惟以後，產生勝解，什麼叫勝解呢？它有一個特點，譬如說現在我們身體不舒服，我們去找一個醫生，人家說這個很好，這個很好，我想這個人不錯，可是心裏還猶豫，當你真正得到了，這個醫生的治療以後，也許你覺得很好，我決定不去找他，也許你確曉得，這個醫生的確好的，就像他所描述的這個狀態，就像你心目當中需要的，而且他看好了這個病，於是你也決定去找他，經過了人去思惟抉擇了以後，內心上面產生這樣的決心，一定要照著去行動，這個力量都是透過思惟，既然我們修學佛法，並不是做一點學問，要真正解決問題的話，那個是非常重要的，等到了思惟決定了以後，最後一個叫法隨法行，決定了以後要照著去做，因此最後，
  4. 叫法隨法行，那個法就是佛告訴我們的法，有沒有證，現在我們要照著這樣的理論去聽聞，去思惟，然後照著去修行，最後能夠證得跟佛一樣內涵，這個才是我們親近的，這個意趣，也就是說既然皈依了，他必須後面跟著這樣來，最後我們也能夠成就佛，這是第一個，說皈依以後應學的，我們不要把那個應學的四點希望在短短的一生當中，那個不需要，我們了解了生命的無限，只我們繼續下去的話，自然我們正規的路走，問題整個會解決，下面會繼續的再說，那麼第二個呢？

下面有幾個特點，叫做另外四點。第一個叫諸根不掉，根就是我們的六根，眼耳鼻舌身意，掉是掉舉的掉，掉的一個特點就是，我們心裏面有歡喜的貪心，所以心裏面也想這個，也想那個，這一個實際上就是《瑜珈師地論》特別的說明叫“根律義”，廣論上面叫“密護根門”，我們好好的保護我們，我們心裏動起了東張西望，心裏面胡思亂想，真正的聽聞了佛法以後，要全部精神收回來，緣著正確的方法，這是非常重要的，就像我們唸書，假定說又要去玩，又要這個又要那個，心裏樣樣放不下，你怎麼可能學好，所以把那些東西收回。第2個叫善學學處，或者愛學學處，佛告訴我們這個才是該學的，這個就是戒，戒有幾種，攝善法戒，僥益有情戒，這個才是該學的，從戒定慧步步深入。第3個叫悲憫有情，這個佛之所以成佛，有他的特別的內涵，他有大悲心，既然我們學佛，這個也要學，最後一個4、勤修供養，對於供養三寶為什麼要勤修供養，因為我們現在修學佛法。他需要集很大的資糧，實際上佛並不要真正我們的供養，但是我們要如法去供養，對我們是有好處的，供養分三方面，通常說財施，法施，無畏施，那是佈施，對我們來說呢？第一個叫財敬供養，當我們賺來的財物錢財去供養他，身語承事，這個就相當於前面一個財施，一個無畏施，然後法施呢？自己學好了，法就是供養的時候正行供養，這個是有它一定的次第的，如果我們能夠這樣去做，就會生很大的福德，不過有一點，最後一件說，正皈依是正皈依法，為什麼說正皈依法，一切的功德都是斷證二德，斷煩惱，然後證功德，因此下面講講業，業就是我們怎麼去做，這個等到下一次再講，今天到這裡為止。


學佛次第講座 第九講

第九講 黑白業果
一切善樂之根本

學佛次第講座
上日下常法師主講

今天我們開始講佛學道次的第九講“黑白業果”，從上面一路下來，從現世的人生問題探究，人生問題一步一步的追溯上來，覺得只有皈依三寶，才是真實的解決之道。因為是經過很嚴密的理智抉擇，所以說佛是正皈依，但是佛告訴我們的道理，他說他是怎麼成佛的，也就是說必須依照著這個道理，該做的去做，不該做的要斷掉，因此是不是能夠達到像佛一樣的圓滿，主要的就是佛所講的道理，佛也是這樣的，既然我們仰慕這樣的一個人生，所以正皈依是皈依佛講的法，也就是如佛告訴我們的，這個道理去行持，應該做的要做好，不應該做的應該把他拿掉。在這一部分呢，我們稱它為業，皈依了以後，我們就談到整個的業的問題，把這個總相整個的綱要，照著綱要的次第的步驟步步深入，這個題目叫做黑白業果，這分幾個大綱來講。

第一對業應有之基本認識，業的內涵是非常深廣，最根本的最起碼的，我們要走上去，要把握住最重要的部分。

第二個業之種種差別。

第三如何取捨修行。

這個基本的認識，第一個大項目當中分四個小條：（1）業的定義，（2）業的特性，（3）業之形成，（4）業所感果。第一個我們來談一談定義，什麼是業，業就是我們內心當中的一種作用，是一種功能，因為平常我們每一個人都自己很清楚的，內心當中想這個問題，看這個問題怎麼去選擇，所以我們稱他為佛法當中，思惟分別抉擇或者是選擇，在這個地方，它的業分為：思業；思已業。先開頭是，內心當中去分別種種我們所觀察的事情，加以思考加以選擇，這完全是從內心當中，這個心的作用，它也可以分成兩個層次：第一個層次叫“省慮思”，省就是省察，慮就是考慮，來想想這個好，這個不好，這個是這個非種種，經過嚴密的思惟抉擇了以後，我們就選擇我們該做的。第二步叫“決定思”，這個“省慮思”跟那個“決定思”，那是次第上面的不同，都是內心上頭的叫思業，經過決定，於是我們就採取行動，透過我們身、口，採取行為這個叫做“思已業”，所以這個“思已業”所表代的是身、口的行為。這種另外一個叫“動發思”，“動發思”就是說，當我們做事情的時候，內心當中還會推動我們的身心。實際上呢？業的內涵，所以這個也就是業的定義。

在這裡我們了解一個事實，當我們要去做事情，一定是從內心出發，經過了內心的策發以後，它不管是思惟，然後再行諸於身口，它回過頭來在我們內心上面，又會留下一種影響力量，這個影響力量，會向後輾轉影響我們以後，而這個輾轉無窮的影響。我舉個非常簡單的比喻來說，今天我們到這裡來一定聽課，第一天來，坐在哪，也沒有人告訴你坐在哪，你自己選，你就隨便找個地方，這第一次根本沒有什麼道理可講的，坐在那個地方。第二次你再來的時候，你不知不覺當中，會找到你原來的地方。我是隨便舉個例子，如果你仔細觀察，沒有一個事情例外，都是會這樣。假定你前面一點概念都沒有就定了，如果有一個概念，那個概念會幫忙你去做決定，決定了以後，下次就會這樣，這個說明我們任何一個行為，或是內心當中透過思考，或者沒有思考直覺的，一旦有了這個行為以後，下次來的時候，這次的行為就會影響你下一次。凡是我們造了任何的業，前面說或者僅僅內心當中的，我們稱它為思業。或者是透過了思惟，生起的動作，思已業，總之就是身、口、意三業，會留下一個深刻的影響，輾轉的影響。

這個向後的影響，它有一個原則可循，我們對這個就稱它為業的特性。業的特性分成共四點，（1）業果決定；（2）增長擴大；（3）未造不會；就是沒有做的事情絕對不會碰到。（4）作已不失；如果我們自己造的業，它也永遠不會失去。這個簡單的來說一下。第一個叫業果，業就是我們前面的行為，因此業我們也稱它為業因，這個因地當中，造了這樣的一個業以後，它將來到後面一定會根據我們所造的業，會形成一個果報，這樣所以我們稱它為叫因果。這個因到果之間什麼樣的關係昵？是百分之一百，絲毫無差，經論上面告訴我們，乃至於很小的一點點小事情，比如我們兩個人一起在馬路上走，然後地上有一個鐵釘，你踩到了，他沒有踩到，為什麼你會踩到，因為你有這個業。我們大家坐在這個地方，然後一陣風吹過來，偏偏吹到你，吹不到我，哪怕這麼微小的地方，它都是由業來決定的，所以這個是值得我們很認真去思惟觀察的事情，這個我們稱它為“業果決定”，或者說一切的事情，都由業來決定，彼此之間的關係，是沒有絲毫的改變。關於這一點是我們所有正信佛法的佛弟子必須要認識的根本，這是非常重要非常重要的一個基本概念。當我們了解了，凡是都有因果必然關係以後，那對我們人生就完全不一樣了。這個了解並不是說文字上面，文字上面你稍微聽一下你就懂得了，真正重要的是怎麼樣對於這個認識，我們要多觀察，這個觀察要多方面，第一個呢，使得自己對這個道理確信不疑。如果有沒有什麼漏洞，漏洞一定要去找到它，然後正確的認識，還要長時觀察，使得自己對這件事情有正確認識，會指導我們人生照著這樣去實踐，這是非常重要的，假定說這個做不到，我們只是文字上面認識，嘴巴上面談談講講的話，表面上是個佛弟子，實際上沒有什麼真實的意義。所以佛經論經常提醒我們，佛法是正確的認識，而必須要遵照著去實踐，並不是嘴巴上面講講，假定嘴巴上面講講，內心當中不能產生正確的堅固的認識，不照著去做，有個專有名詞叫做“戲論”，開玩笑，這是我們必須應該認識的。所以第一點，這個業的特徵當中，是業果決定的。

第二個是業增長廣大，也就是說我們造的時候，可能很小的一點點，但是它將來感果的時候，會變得很大，那麼這個不是個理論，因為這是個實際的狀態，這是佛陀世尊他是徹底的看見了，因此在這裡呢，我願意講兩個佛經上頭的公案來說明這件事情，那麼第一個公案呢？出在《賢愚因緣經》上面微妙比丘尼的這個公案，微妙這兩個字就是，我們現在說這個東西很微妙。比丘尼是個女的出家眾，他是那個時候佛在世，那麼佛在世經常講經說法的地方很多，有一個地方就是舍衛國，那個舍衛國剛開始的時候，這個國王是波斯匿王，他是個非常信佛的，後來他的兒子是個琉璃大王。那個琉璃大王個性是非常暴虐的，非常暴虐，所以他老皇帝走了，這個琉璃大王出來的時候，他做種種很顛倒的事情，那麼特別是虐待那些有錢的貴族，所以很多的有錢人或者出家人的很多，通常那個貴族出家，因為過慣有錢有勢的生活，所以出了家以後就不能好好去做，那麼想去請教人家。第一次請教的時候，人家就說呀，你們這些過慣舒服的人，真是要出家出不來啦，我勸你們還是回家去算了，過你們舒服的生活，哎呀，我們是因為遇見世間的不理想，聽佛來講的，怎麼你們反而來勸我呢？這個不對，另外去找一個人。可是另外又找一個人，找第二個人，那個就是現在要說的微妙比丘尼的事情，然後她把她自己的一生所經歷告訴那些人，那些人一聽了以後，唉呀拼命用功，最後很多人證果。為什麼她那個故事會這樣的吸引人呢？那現在我把它敘述一下。這經論上面說的，這微妙比丘尼，她本身出身背景也非常好，印度它階級很分明。一共有四種階級，最高的一個叫婆羅門種，第二個剎帝利種，剎帝利種就是貴族，然後第三個叫吠舍首陀羅，第三個就是商人階級，最後一個奴隸農奴階級。前面兩種可以互通，特別最後一種是賤民。所以她是最高這個種族的，家裏邊也非常好，她也結了婚，然後又懷了孕生兒子，印度人有個習慣生兒子要回娘家去的，所以到期了快生兒子的時候，她先生就護了她回娘家去，那是第二胎，已經有一個孩子，當然這個孩子還蠻小了，再加上有了身孕，跑也跑不快，到最後半路上荒野的地方，沒辦法了只好生，好在印度天氣蠻暖和的，偏偏那個冷是不冷啊，那個毒蛇很多，結果半夜裏邊那個小孩生了，生的時候那個毒蛇來，就把那個先生咬死掉了，你看這是多麼痛苦的一件事情呀，遇到這樣的一個嚴重的打擊，可是人就有這樣的意志，遇到了一個打擊以後咬緊牙關，第二天，天一亮，然後就收拾收拾帶了兩個孩子就再繼續向前，再過去前面有一條河，所以她就想那這樣，把那小兒子先把他送到河的對岸，送到了以後再來接那個大兒子的時候，那個大兒子看見媽媽來了，好高興那個一撲，這一撲叭一下掉到河裏面，那河水又很急哇！一下那個孩子被沖走不見了，啊那個媽媽你看看多傷心，可是一想不好還有一個小兒子在那裏趕快回過頭來，去想抱那個小兒子，就剛剛跑了一半，來只狼就把那個小兒子叨走吃掉了。諸位想想看，要我們是無法忍受的事情，人就是這樣，等到遇見真正困難的時候，這個意志心力就會挺起來，唉，她就想沒辦法了，那好了。那就趕快回娘家去，所以她就跌跌撞撞回去，就快到娘家的時候呀，就看見一個熟人，那個熟人一幅很狼狽的樣子，正好出來，一看見她，咦！你不是某家的女兒嗎，你怎麼這個時候來呢？就告訴她，啊，這樣的很不幸，昨天你們家裏火燒，你父母通通燒死，通通燒光了。就這樣，她想想怎麼辦呢？現在父母都在屍陀林，屍陀林就是現在的墳墓了，所以她不是回娘家去，房子也燒掉了，父母也燒死了，就跑到那個屍陀林，收拾好了，就看見很有意思，屍陀林另外一個男人也在那裏。那個男的呢？剛剛他的太太不曉得什麼原因死掉了，所以他很悲傷，結果那個女的她自己的丈夫、兒子，然後父母通通死光了，最後自然而然同病相憐，所以那個男的很好,最後曉得了這個情況，他說好了，你也無家可歸了，我的太太剛死掉你到我家去吧，好、好、好，最後她們結為夫婦，這個男的蠻好,但是那個男的有一個惡習慣，會喝灑，每次喝總會喝得稀爛，喝醉了以後就會亂來，然後會打那個太太，那太太沒辦法可想呀，只好讓他去，過了一陣子以後，她又懷孕了，那麼後來呢？到滿月了以後就生小孩，那天那個丈夫正好出去，幹什麼？喝灑。這個真麻煩，他到半夜這個喝醉的丈夫，喝得稀爛的回來，叭叭打門。那個太太正在生孩子，結果那個太太，那個先生就兇極惡的乒乒乓乓的來，本來因為他並不曉得這個孩子會突然的來臨，所以先生出去，也沒辦法去找，我們說那個時候沒有醫生，所以叫什麼收生婆，也沒有辦法找，她只好自己照料。結果那個先生就吃醉了灑，就拼命打門打不開，最後破門而入，那個孩子也出世了，說是一句啊，那還是完全喝醉了。因為她太太不來開門，所以大怒，看見太太生了一個孩子，把那個孩子就把他抓走了，送到廚房裏放到鍋子裏邊，把他煮爛，把他煮得稀爛。那這多麼殘忍的事情，結果煮得稀爛還不算，逼著那個太太把他吞下去，拿了一把刀來了這樣，你說碰到這個情形你怎麼辦？所以她實在是感覺到，真是受到這種情況之下，她就勉強把她兒子咬了一口。結果咬了一口，她先生就叭的，喝醉灑了嘛，跌下去昏掉了。她連夜逃走，這下流浪在外面，最後又被好心人士收留去，收留去了以後，又遇見一個男的，這個男的性格非常好，也沒有喝灑，也不會有惡習慣，她說總算最後，還是又找到了一個地方歸宿，沒想到這麼好的一個先生，最後那個先生沒多久死掉了，這印度人的習慣，如果是夫妻之間很好的話，丈夫死掉了，女的要陪葬，這下把那女的活活埋在這裡，他家裏又很有錢，就活活埋在那裏。妙的是他很有錢，然後呢殉葬，家裏又沒有人，結果半夜裏邊，那個小偷跑了來盜墓，結果呢又把她挖出來了，人家這小偷根本不知道啊，她自己昏在裏面，挖了墓，財產把它搬走了，半夜裏面，她醒過來了。咦！怎麼一個洞，好不容易逃出來，現在到哪去，沒辦法就跑了去想到啊，那這下拼命跑到那佛那裏去，所以佛居然接受了她，那我們看經上面說，佛會說，善來比丘，現在善來比丘尼，鬚髮自落現了出家相，她一生遭遇到這麼痛苦的事情，所以佛跟她講那個四諦，苦集的時候，別人要講了半天要思惟，她遇見短短的幾年之內，這麼嚴重的事情，她非常清楚，啊，世間是無常，沒有一樣東西可靠。所以她聽了佛的這個道理，很快能夠如理的去證得，最後證了果，結果證了果以後，她就問那個佛。她就把那個公案說出來，人家曉得了以後，大家覺得奇怪，說這個人，據佛講她一定是有她的業果，她假定說完全造了惡業，她怎麼可能遇到佛出家，乃至於證果，反過來說假定她有善業，她怎麼前半生會遇見這麼惡劣的情況。佛就告訴她，前面整個全公案，她說佛動不動都是多少年以前，那時候有一個大戶長者，家裏非常有錢，然後有一種事情，很不妙的事，沒小孩，然後說這個大戶長者有一個大太太，那個大太太不生小孩，到了中年以後，這個家財萬貫，不生小孩，這是個很嚴重的事。所以那個先生又取了一個小太太，結果取了沒多久，小太太生了一個白白胖胖非常好的兒子。這個大太太實在受不了，表面是這樣，可是心面非常嫉妒，最後大太太害了一個毒計，把那個小太太剛生的兒子弄死了，怎麼弄法呢？她就先說呀！好表面上面裝得非常好，要來照顧看那個小孩呀，她在那個小孩頭頂上面，我們平常剛生的小孩，這個叫什麼會碰碰跳的那個地方，用一根針塞在裏面，這個多麼的殘忍，然後因人家看不到的時候，神不知鬼不覺，她以為塞在裏頭把他蒙起來，那個小孩當然哭呀！啼呀！看不好死掉了，死掉了以後，這個小太太就覺得這個是大太太做的壞事情，這個家裏怎麼可能，大太太就發惡誓，我怎麼可能，我沒有小孩，你來了非常好，假定我害死的話，我將來會怎麼、怎麼。她就發那個願，自己的先生會被毒蛇咬死，自己生的兒子會被水漂走，然後被狼吃掉，然後父母會燒死，然後自己生的兒子會被自己吞下去，這樣，就前面說的這些東西一一說，我還被活活的活埋。大家看她這麼發惡誓的話，那也就算了，事情過去掉了。前面就因為這樣，發了這個惡誓，所以今天這些惡報一一現起，這當年就是發了這個惡願，就是惡誓。應該說另外呢，她另外一世，不是同一世，那有一個辟支佛，辟支佛就是我們稱為獨覺啊。無佛之世，佛不在世的時候他會出來，然後呢成了佛，成了這個我們就說獨覺，這些人也是在山裏面修行的，平常都是會出來討飯，所以經常到她家去，那麼她就很高高興興的供養，到最後這個辟支佛啊，到臨涅槃，是不是臨死的時候，因為經常供養他，所以到那家人，人家家裏邊現了一個神變，十八變飛到空中，各式各樣的神變，到最後下來走了。所以供養他的有一個女的，看了非常歡喜就發了一個願，啊，希望我將來也能夠遇見佛，像他一樣，要證得果。就這樣，當時就是這樣的兩個願，惡的今天感到惡果，善的感的善果，另外還有一點呢？儘管她今天已經證得了，羅漢果，可是她那個頂門啊，經常像火燒一樣，這個業還是，只是羅漢果沒有煩惱了，她這個痛苦還在，像這個公案，充分告訴我們一個特點，就是業造的絲毫不爽，還有呢增長擴大，因地當中小小的一點，將來果位上面增得這麼多。

這裡我再講一個公案，佛經上的，讓我們從這個公案裏面，去了解它因果的關係。公案是這樣的：印度人的習慣，他們覺得很多財寶，很多非常值錢的東西，都在大海裏邊，所以經常有很多商人，到海裏去取寶，這個路是非常凶險，所以一定要找一個非常條件夠的人做他們導師，他們這幾百商人，約好了一起找個導師，那導師的確是非常精彩的人，而且受了五戒，所以這個導師，也答應帶他們去，他們就帶了幾百商人到海裏面去採寶，採寶的時候，海神曉得了這件事，看看他們，找了個五戒的這個人，是當地很有聲名的，是人家很尊重他的賢人君子，他就試試看。通常賢人君子，不但德行好，而且學問夠，海神就來試驗他。當他們進入海裏邊航海時，海神有一天叫海裏邊突然冒出一個大的夜叉鬼，夜叉鬼長得非常難看非常難看，樣子很可怕，牙齒長得非常可怕，海裏邊突然間冒出了個大鬼，問說你們有沒有看見過，像我這樣長得非常可怕的人。那幾百個商人都害怕的要命，那趕快請他們的導師出來，導師一看說：“你有什麼問題啊？”他說：“你們有沒有看見過長這麼可怕的人？”導師說：“你這個沒什麼可怕”“喔！還有比這更可怕的嗎？”“是啊，真正可怕的是，我們不懂佛法，生得到了好好的人身，造了惡業，最可怕的是惡業將來下地獄。下地獄後被火燒，被刀砍，用種種不成人形，這才是真正可怕。”這個夜叉想了一想有道理就跑掉了。他一跑掉好高興，繼續再開，

海神第二次又變成了另外一個大鬼，那個鬼啊！瘦得要命，皮包骨頭，簡直是不成樣子，又忽然之間，海裏邊出來個大鬼，又把他擋住了，同樣的這個也重演了一番，第二次的問題不一樣了，說問他們：“你們有沒有看見像我這樣，瘦得皮包骨頭的人？”大家又沒有辦法回答，所以再把導師找出來，導師說：“你這個不算瘦。”“比我這個還要瘦的嗎？這一點肉都沒有。”他說：“如果人在人道當中，慳貪不知道佈施小氣，將來墮入餓鬼，餓鬼長卻不問江水之名，然後呢？嘴巴大的要命，肚子大的要命，喉嚨像針一樣，這個才真正可怕，才真正的痛得可怕。”想一想對，有道理，他心想兩次最糟糕問不倒他，

他第三次又變了一個非常端莊美麗的一個神，又從海裏面昌出來，問他們“在世間有沒有看見長著這麼美麗端莊的人？”同樣的，當然這些商人無法回答，再把他導師請出來。這導師說“這沒什麼。”“這個還沒什麼，那怎麼樣才好呢？”“假定說我們得到人身以後，能夠遵從佛法，好好地去修行佈施，廣行十善，這樣的話升天，升了天，那天人的端莊才是，像你這樣的啊！放在天人前面，像瞎眼的猴子一樣。”佛經上常常說瞎彌猴，這猴子已經長得夠醜的了，還要瞎了眼晴，那就是說你簡直不能比，那海神想了半天，對有道理，所以海神問不倒又回去了，

最後一次又來了，那海神就以海神的樣子，然後他又擋在前面非常巨大，他手上捧著一掬水，就問他“這海裏的水多，還是我手上的水多？”結果同樣的，當然，這明明是海裏的水多，可是他提出問題來，總有他裏邊的特別意義，所以那麼幾百個商人又不敢回答，沒關係找我們的老師來，所以他請那個導師又來了，那導師說“那手掌的水多！”這簡直是大家都曉得，明明海裏的水多，怎麼會手上的水多啊？拿印度的習慣他們來說，到最後寂靜的時候，也就是說，“地球最後毀滅的時候啊，這個九日並出那個太陽的熱量增長九倍，然後海水通通把它曬乾掉了，不但曬乾掉了，而且大地著火。那個須彌山都燒得光光的，這海水還算什麼？可是你捧出來的一點點，這手上一捧的水，假定我們能拿這一點點的水以自己的清凈心來供養的話，那這福德是無量無邊的！”那海神想想對有道理，所以這個海神，最後一次不是變化，他就覺得這個人的確有智慧，所以既然你們看這麼有智慧來引導來取這個財寶，那海神不是在海裏嘛，你們不要取了，我就給你，所以就給他大量財寶，你們就回去吧！不過還有一件事要拜託你，你得到那些知識怎麼得來的呢？我是聽佛告訴我，我所以持佛的五戒。好你也給我帶一份禮物去供養佛跟僧，這幾百個人好高興，自己採到了寶，還帶了這一份禮物去供養，以及供養這出家人。

這個公案當中告訴我們，因果的必然關係，我們世間只看見果，可是這個帶幾百人入海的，受了佛戒的弟子曉得，真正可貴的是因，如果你造了惡因，眼前可怕的並不可怕，可怕的是惡因，造了善因眼前最美妙的不好，這個才真的重要，所以讓我們了解業果之間的關係，以及它增長擴大的特徵，下面最後的二點，就是第三第四告訴我們，如果我們沒有造，碰不到。反過來造了以後絕對不會失去，所以經上面告訴我們一個特點，假使百千劫所作業不之，就是不曉得經過多少長遠的時候，造了業不會之失的，因緣合會時，因緣碰到的時候果報還自受。因此當我們真正的了解這個特點以後，對我們的人生就完全不一樣。我們平常總覺得佛法好像很消極，其實不是，真正講積極的佛法。如果說我們每一個人對業的內涵，有這樣正確的認識以後，那有什麼效應呢？當你遇見不如意事情，你會不會抱怨，沒什麼好抱怨，這是我自己的業，以前不知道造了，今天我了解了，我要把它扛起來，要把它以自己的力量，把它扭轉，反過來說當你得到了好的，你也不會覺得僥倖，那我自己努力，更會策勵我們努力向上，所以這個關係因此啊！佛經上面一再的告訴我們說，我們對這個業，一定要產生很重要的根本的認識，這些問題，我們儘量的可能回去的時候以種種方法多去看書，聽聞、思惟、觀察，今天我只能簡單的講到這裡，關於這個。下面呢？

第三點請問這個業是怎麼組成？怎麼形成的呢？我們看這個綱要，大綱上面講：事，意樂，加行，究竟。我們做任何一件事情時候，有幾個特性。“事”就是說，這麼說，我幫人家忙，被幫忙的人，以及給他的東西這叫“事”。我以什麼樣的心情去做這件事這是“意樂”，意樂就是內心當中的狀態。我採取什麼樣的行動，這就是“加行”。達到最究竟圓滿的狀態，這叫“究竟”。任何一個業的圓滿，一定經過這四個步驟。在關於那個意樂部份，因為它的確內心當中有種種的不同，所以有時候我們把內心當中也分成三點：想，欲樂，煩惱。

這個簡單地說一下，什麼叫“想”？什麼叫“欲樂”？什麼叫“煩惱”？比如說我要幫一個人，或要傷害一個人，假定說傷害一個人，因為這個人我討厭他，或對我有怨，幫助一個人對我有恩，所以為了我們容易了解起見，假定是說這個人有怨，我要傷害這個人，所以當你動腦筋去想的時候，去做這件事情，先腦筋當中準備好了，然後他來了，你就想這個傢夥來了，實際上呢？比如說你想像當中這個人是張三，結果他不一定是張三對吧？你明明想傷害張三，結果李四跑來，所以李代桃僵，那怎麼辦呢？所以這個想，要想對，你把他當你，要傷害的是張三，然後這個人來的時候，你要把他想成張三，這個時候他雖然不是張三，可是因為你覺得張三，你去做這個業是正的，再不然的話呢？這個所以他有四種，是張三非張三，第二個是可能是張三，然後你想是不是他？可能是，不是吧，所以他本身的確是，可是你覺得懷疑它，或者覺得不是，另外一種呢？李四來，你以為他張三，以為他不是張三，是，這有四種分別。真正講“戒”，那個“戒”上面對於這個想，是非分得非常的嚴密，因為今天晚上只介紹一個大綱，特別現在講道次第，它並不是很嚴密抉擇這個“戒”，所以這個部份不太細講。

欲樂呢？就是我內心當中作這件事情的動機，煩惱就是作任何事情，一定有煩惱，有的時候由貪心，有的時候由嗔心，有的是癡心，什麼叫“貪心”、“嗔心”，以及“癡心”呢？比如說我要去傷害一個人，或者幫助一個人，傷害一個人的時候有貪，比如說我們要吃很多東西，吃肉，那是為什麼吃肉食，貪心，對吧，那還有一種呢由做很多事情，因為貪心要吃而殺生，這是貪，還有一種吃因為嗔，比如你看見一個毒蛇，那時候絕對不是因為貪心，因為嗔心。除了這個認識，什麼是癡心呢？有一種人的說法，說這世間的動物啊，天生來給我們吃的，所以他沒有貪，並沒有嗔，但是他得到那訊息，那概念是不合道理的，這叫癡。反正我們做很多事情，都會有這種不同的內心當中貪嗔癡，因為貪嗔癡是造業，非常重要的一個因素，這種都屬於內心上頭的。把這三點我們總的拼合起來，叫意樂。

那麼最後一點呢？就是業所感的果，造了這個業以後，所感的果，我們分為三種。（1）異熟果；（2）等流果分：領受等流，造作等流；（3）增上果。

什麼叫異熟呢？也就是造了這個業以後，前面的業會感得我們這個報，這個是總報，異熟也就是說造了業，下一世，這一生造了業，下一世我們會感得人、感得天、感得畜性、地獄、餓鬼，這樣的下一生，感得了整個的總報，這個體叫異熟。那為什麼稱為異熟呢？這是專門名詞叫異時、異處、異性。這個這裡就不太細說它了。總之凡是造了這個業以後，下一世去的總報那地方，整體的來說。

什麼叫等流呢？等流有兩種：（1）領受等流；（2）造作等流。平常的時候我們這兩種等流，我們有的時候，對它稱作“真等流”，造作等流是真等流，另外領受等流是什麼意思呢？業，一般來說，歸說十業：壞的叫十惡業，好的叫十善業，假定說我們造的是殺，造了以後呢？將來等流果是什麼樣子，你就是為多病短命，因為這個情況，跟你造的時候相等，同樣的流類，流延下來的所以叫等流。你造的時候怎麼樣做，將來你感受的時候，也會遭到這種。你你歡喜偷東西，搶東西怎麼辦呢？這時也有兩種：第一種呢？你會很窮，還有呢？就算你有錢，常常被人家弄走。第三個呢？假定說你淫的話？那眷屬會不和，你的配偶經常會有外遇，這就叫等流。我不一一細說，諸位了解了這個。你們可以在經論上面，然後多去聽聞。

什麼叫造作等流呢？就是說以前前生造因的時候，造這業因的時候你怎麼做的，這一生你有這種習性，歡喜殺生的人，這一世來的時候，他就又歡喜這樣。反過來很慈悲的人，他就不歡喜殺，也許我們現在不大注意，特別的小時候，你看見有很多小孩子，看見小動物就歡喜虐待，你看有很多小孩子，看見小動物就去保護他，他這一生沒有學什麼，就宿生帶來的習氣。如果我們仔細觀察，我們也會感受到這個，這個叫造作等流。因地上怎麼做的，現在這一生感得這個異熟體以後，又會有這種狀態出現，同時我們稱這個，另外一個叫真等流。

什麼叫增上果呢？前面這兩樣東西，我們稱它為正報，特別是真等流，也就是叫正報，依報，我們人在世界上面，人本身我們叫它正報，這個人因果前面的感到這一生，一定所依憑的地方，我們的環境，我們的地球，我們這一下，外面的客觀環境對吧？那麼稱這個客觀，所依的地方叫做增上果。有的時候稱主上果，跟這個有關係的，這個也一樣的，有它的前後必然的關係。比如說，當我們造了很多好的事情，那有好的，壞的事情就有壞的，假定以我們現在來說，惡的事情通常原則上面講，就是我們感得這個依報，我們另外一個叫“器世間”。正報稱為有情世間，也就是說我們現在外面的客觀環境，假定造了惡業，外面我們的客觀環境，會慢慢慢慢的變壞，我們不妨現在看看現在的世界，客觀環境是大大的變壞，這裡面我不細講。

有一點願意特別講一下的，業大致上我們分十業：身：殺、盜、淫；語：妄語、離間、惡口、綺語，最後意：貪，嗔，邪見。這個十業，如果邪見增上，如果邪見強的，這個增上果是怎麼樣呢？你們大家聽一下，我們世間我們所依憑的，真正最好的，殊勝的這些東西都隱沒掉了，不見掉了，還有很多不好的東西，不清凈的，我驟然看起來好像清凈的，苦惱的東西，你驟然看起來好像快樂的，不安樂的地方，好像是安樂的地方，跟事實正好顛倒。因此我現在感覺到，現在世界上面這種情況，是邪見增上的特點。諸位想了解這個，你們最好看看《瀕危的地球》，你們就很清楚明白，我們以為好的，實際上這個世界正在迅速惡化當中，這就是我們十惡當中的邪見，真正錯誤的見解，引發的增上果，那也這個就是幾點，是我們對業的基本的認識。

下面呢？業的差別，這個差別就是由於造了業以後，有不同的業的差別：黑業、白業、引業、滿業、定業、不定業、輕業、重業。這是非常對我們重要的，我只能現在簡單扼要的什麼叫黑？什麼叫白？黑是個形容詞，平常我們好的叫做白，白凈，壞的叫做黑或者叫惡，這個業的善惡是怎麼分呢？當你造了這個業發後，感得的果報是真實的快樂，這個叫做善業，叫做白業。也就是說造了這個業以後，果報是使你痛苦的，這個業是惡業，黑業，不過這個痛苦跟快樂，我們平常很多人往往會誤解，我們前面曾經談過，後面還要細談這個問題。苦我們大家都了解，可是苦諦很少人了解，就像剛才說的邪見增上。因為邪見熾盛而得到的，那個增上果明明在惡化當中，大家以為好的，這種事情我們要分辨的出來，現在這地方苦樂，是真實的情況來說，那麼這個就是黑白業。

下面這個都是兩個一對一對的，什麼叫引業？什麼叫滿業？就是你造這個業以後，你下一生去能夠感得總報，什麼叫總報？比如說你下一生又得到人身，你下一生到天上。下一生你到畜性，到餓鬼、到地獄，這個叫總報。可是得到了這個人身後，這個人生圓滿不圓滿呢？也許有的人，得到人身當中很有錢，另外很窮，也許這個人很高的位置，很下賤，也許很聰明，也許很苦，也許怎麼樣，這個人身當中也千差萬別，這個千差萬別叫做滿業。這引滿二個差別，有很多他引業很好，可是滿業不好，很多人造的業是引業不好，滿業好，我們可舉個比喻來說，有很多人窮得餓肚子，有很多狗啊，過得很舒服，你們有沒有看見過那個狗，有錢人家給它裝飾，裝飾，穿很好的衣服還梳一個頭，還要給它養很好東西，人在馬路上討飯討不到東西，所以人討飯，引業好，滿業不好，狗有這樣的生活，是引業不好，滿業好，非常複雜。

什麼叫定業？造了業以後它有的業是一定感果的，有的業不一定，什麼是一定感果，他是不一定呢？它有一定的原則，造了以後會增長的，這個是一定感果，造了以後不增長的不一定，什麼叫增長的？也就是說業就是本身啊，我們思惟，採取身口的行為，採取身口的行為以後，這個叫造作。造作了以後什麼叫增長呢？你會繼續後面，使得你這方面的業再會增長它，比如說我們做完了以後，也許前面馬馬虎虎地做，做完了以後腦子當中，這個事情不錯很得意，很去想，這個不斷地去想，就是增長。作過了以後忘得乾乾淨淨，一點印象都沒有，這個就不增長，當然這個裏邊還有很多不一樣的內涵，這種情況定不定差別，那麼一定受當中又有三種不同的地方，哪三個？一定受的有很多現世就會受，有很多第二生來生就會受，第二生受就是，這一生死了下一生就受。還有一種呢以後受，以後受就牽涉到無量劫長，這個為什麼這樣？在這裡就不細說。

至於說輕重等等的話，我們只簡單三種因緣是重的，一個是內心當中意樂，這個意樂關係最大，還有個呢？田是對象，比如說父母師長，這世間來說，對我們有恩的那個最重，出世間來說三寶等等，這對象，第三個呢加行，我們做這個行為的時候有很多草草率率，做完了就算了，有很多思考很久，做的時候也很認真，那個是加行，根據這三樣東西的輕重來判，那麼下面呢？

當我們真正了解這個以後，請問怎麼去修行，這個就是非常重要的，原則上當我們了解業以後，有一件事情非常重要的，平常的時候，我們應該一直一直自己啊，時時把所了解了去觀察內心，說我現在這樣去做，做的是善業還是惡業？通常我們是會造惡業，都是為了自己好，既然了解為了自己的好，造了惡業將來受苦誰願意，所以你了解了這一點，去觀察內心的動機，這樣的話呢？自然而然。這是了解以後真正重要的。

眼前我們了解了以後，改過來，可是我們無始以來，造了這麼多業那怎麼辦呢？那個也一定要去懺悔，因此為了這個懺悔起見，我們特別說四力懺悔，那個四力懺悔，就是說有幾種特點，第一破現行，我們現在的行為，都在現行當中，要對眼前做的事情感到羞恥，就是追悔，怎麼這樣的，然後呢？不但追悔，而且如法去做，比如說以前我做壞事，現在做好事，通常做好事，照著三寶去做，了好事以後，不可再做壞事叫遮止，以前所以做壞事，因為並不了解正確的認識，所以要依止三寶，告訴我們的佛法僧跟菩提心，這個叫依止力，能夠照著這樣去做的話，眼前不再造惡，以前的惡，也能夠遮止，那學了業以後，就能夠使我們步步改善提升，好今天就講到這地方為止。


學佛次第講座 第十講

第十講 生出離心
解脫生死流轉

學佛次第講座
上日下常法師主講

這一堂，我們講道次第的第十講，講啟發出離心，從上一堂我們談到皈依以後，正皈依是法，說皈依法，最主要的是了解什麼是如法，什麼是非法，然後依法如法去做，造了白業善業可以上升，反過來會墮落，有了這樣的認識以後，自然我們會很認真的，檢查我們的心裏以及行為，不過這樣雖然可以避免墮落，可終究還在三界輪迴當中，從更深一層的意義去看，只要你還在生死輪迴當中，生死的苦性一動都不動，我們一定要從這個地方徹底的解決。所以今天談的，就是這個問題，出離心，大綱分五點，啟發出離心：

一、出離心的定義；
二、為何要發此心；
三、發此心之方便；
四、發心已應修之行；
五、錯誤之邪執應知應防。

出離心是真正拿佛法來說的，對佛法的第一個基本的了解，是皈依了解的業果，可是從解決生死輪迴這一點上來看，出離心是它的根本，前面是個基礎，如果對出離心有誤解，後面所有的東西完全不可能，所以特別關於這個可能的錯誤簡單的說一下，現在我們照著這個次第，一點一點說。

第一個，什麼是出離心？也就是出離心的定義。出離心是自己的內心裏邊的一種決心，這個決心並不是很情緒的。啊，今天碰的一點，而是上面經過這樣的，非常理智的一步一步、很有次第的如法推進，真正感受到世界，即使你造了善，上升到天上，對不起，還在生死輪迴的束縛當中，到最高的非想，非非相天，八萬四千大劫，它最後還是要掉下來，而在那個天上，在定當中的時候時間很長，在定當中感覺到就像我們睡覺一樣。當你真的入定的時候，感受是非常快樂的，可是睡了一覺醒過來，一小時也是睡，一天也是睡，你八萬大劫也是一樣，回過頭來還是要墮落，所以內心中有了這個認識以後，一定要徹底從生死輪迴當中解脫，因為了解生死輪迴的本質是苦，那怎麼辦呢？要求得涅槃之樂。

二、發這個心呢？分二點：
（1） 出三界之因；
（2） 大菩提心之前導。

當我們了解了這個世間的可惡可悲以後，就想辦法，一步一步的努力，這個有一個特點，假定我們對生死的輪迴並沒有強烈的，要跳脫的心，沒有力量推動我們去策勵。平常我們做任何事情，都是這樣，感覺這個地方的不理想，雖然不理想，也覺得馬馬虎虎還可以嘛，這種情況之下，人的習性就會讓你停在這個地方，所以如果說沒有一個非常嚴肅的正確的認識，策發強有力的，決心跳出來的心，沒有力量推動我們要努力的一步一步深入。修行是一件苦事情，所以必須要有這樣的一個非常強有的出離心，才能夠推動我們。經論上面告訴我們，假定沒有這樣的出離心，就不會決心要追求真正的，跳出生死輪迴的這個寂滅之樂這樣心，就好像一般人對自己的家，蠻可愛啊！雖然有一點麻煩，乃至於家家有本難念的經，而最後還是捨不得，這是很明白的一個事情。所以這樣的原因，這個是對自利來說，所以你真的要想徹底解決生死輪迴，這個必不可少的。因為看見三界輪迴當中的根本意趣不理想，進一步因為看見自己沉在這個裏邊，而更嚴重的麻煩是，明明這是絕端痛苦的一個境界，我們卻偏偏不知道，這一點是非常重要的概念。所以《四十二章經》上面說：“牢獄有散釋之期，妻子無遠離之念”。把你關在牢獄裏面，你一天到晚想逃，可是把你綁在家裏面，妻兒子女，你從來不想離開這個地方。現在三界當中，綁著我們就是這樣的一個狀態，明明是苦我們不知道，現在我了解了，原來三界是這樣。我們常說魚餌、魚餌，那比起魚餌遠來的可怕，所以從自己認識了，決心要想透脫。進一步推它及人，那時候才談得到悲心，要幫助別人，所以對自利來說這個是根本。然後呢？

對大菩提心來說也一樣，沒有這個，我說去救人，你救什麼？如果說你不了解生死輪迴的真象，沒有出離心，你自己還覺得蠻快樂，我去救你，快樂的事情還要你來救嗎？這不是很荒唐嗎？所以真正的大菩提心，它最主要的根本，還在這個上頭。不同的地方呢？也就是說一個為自己。一個把這個層面，不管是用悲心來看，用智慧來看，他要把這個問題更深遠的，徹底解決推已及人，所以才要發救一切眾生，從生死輪迴當中跳出來，這是大菩提心。沒有出離心，菩提心也就沒有，進一步說沒有菩提心，這是求成佛的因，佛的果也絕對不會出現。因此說為什麼要發大菩提，也就是說大菩提對我們真正求解脫的人，不管是你從自己來看，或者是幫助別人來看，絕端重要絕端重要。這個也說明，出離心是一種非常強烈的一種意志。它是有一種絕對積極的進取心的，絕對不是世間說，很消沉的一種意志，平常說一個人失意，覺得世間一無是處，還是出離修行算了，可能是這樣的原因，使他跨進佛門。但是憑這個心就算修行，那是絕無是處，這是我們一定要了解。有人告訴我，師父，某人有很強的出離心呢！我聽了很高興，我特別請人安排和他談一談，後來才曉得，不是出離心，是失戀了意志非常消沉。我們把這個看成出離心，是多麼的荒唐，這我們必須要了解的。它是經過非常嚴密的意志的抉擇，他可以棄捨世間以為最好的東西，可以走大家覺得最艱苦的這條路，這才是出離心。進一步說，為了救一切人以這個心，還要推廣去，這是菩提心，所以這個我們千萬不要誤解。我順便把第五點在這個地方簡單的說了一下，既然我們了解了這個，重要的是，怎麼去啟發它呢？下面說。

二、 發此心之方便：
（1） 由苦集諦流轉生死門中思惟；
（2） 由十二緣起流轉門中思惟；

今天我能講的是前者，這個十二因緣就不談它，下面緊跟著要講的就是從苦集諦當中。先談思惟苦諦，然後再談思惟集諦，我們曉得苦就是我們在三界當中，造了種種的有漏的業以後，必然感的果，這個業的因是什麼呢？我們稱為集諦。所以集諦是因。感的果是苦諦，照理說應該是先因後果，但是我們談這個問題，反過來先講苦諦，然後講集諦，佛告訴我們苦集滅道，他為什麼會倒過來，這有它非常重要的原因，並不是不順因果次第，這個是本論《菩提道次第論》一開頭就告訴我們修行次第，調心次第，這個對我們是非常重要的。現在一般凡夫，無始以來沉輪在這生死苦海當中，沉倫的根本原因是無明，不了解世間的真相。明明這是痛苦的事情，我們卻樂此不疲。我們舉一個簡單的比喻，有的人嗜好抽煙、迷幻藥，這些東西對我們有非常大害處的，但他絕對不在乎。我們現在看旁邊人是如比，實際上深一層去觀察自己亦復如是，所以這個才是真正非常可憐的一件事情。假定說這個地方不認識，他心裏面不會想從這個地方跳脫出來，因此談其他的問題都是空話，我自己也有過很有趣的一個經驗。我曾經介紹人家學這本論，有這樣的一個人，她家庭一切都很順利，正因為順利，先生也很好，孩子也很好，事業也不要做，她覺得很空閒，所以聽了很高興，也跟著來，透過人家，她自己也聽過，乃至於透過人家說啊，她覺得這本書很好，有一次來談這個問題，我直截了當的問她，你是不是感覺這個世間很不理想呢？她說不對啊，這個世間很理想啊！我一聽，這個話就說不下去了，世間很理想，她學佛為什麼？曾經有這樣的一個例子。在漢地，最近佛法已經慢慢慢慢的墮落了，墮落到已經幾乎是最糟糕的時候，曾經禪非常的興盛，雖然盛興，剛開始的時候，那時候苦參力究，把全部精神投注下去，到後來慢慢的變成個理論，理論到什麼程度呢？有這麼一句話：“吃得灑肉飽，來行紳士禪。”文人雅士都覺得這個禪，是多麼高明，怎麼我可以不知道呢？所以他也應該學一點，那怎麼辦呢？吃飽了灑吃飽了肉玩夠了，到廟裏跟老和尚談禪，就這樣。這是為什麼原因，我們一開頭先點出世間的真相、苦，當真的感覺到這個苦以後，內心上說明啊，我這麼迷感啊！所以他才會引發他決心從這個痛苦當中跳出來，

那因為跳出來，所以才進一步去找，那這個原因在哪呢？就比如說我們身上有病，我們不知道不願意跑著去，很忙嗯，這個不是麻煩嗎？可是當我知道有病了，我願意找醫生，找醫生就一定把那個病根找出來，所以有認識了這個苦，苦諦以後，然後呢！進一步才會有決心去找集諦。對苦的原因真正認識了以後，才能對症下藥。假定這個找不到的話，你也不願意去找醫生，找醫生的話，也不曉得病根在哪，醫生問你，我也不知道，覺得蠻好嘛，那病怎麼看法，自然而然也無從對症下藥。這是為什麼我們在這地方一定先談苦諦，再談它的原因集諦。佛說此是汝應知啊，既然曉得了苦要透脫出來，原因在哪？這個是集，這個因啊，你要把它斷除，為了斷除再去修道，為什麼願意去修道，那個時候一心一意求透脫出來出離心，策發出離心就從這兩點談起。

下面談一談苦，這個苦啊，我們可以用不同的角度去談，看那個大綱上面說八苦、六苦、三苦，那麼這個八苦呢？我們常常聽見一句話，八苦交煎，任何一個人，這八樣東西在交煎，你可以想像，交相逼迫，逼就象油鍋的煎熬一樣的痛苦，但是我們感覺不到。八樣；（1）生；（2）老；（3）病；（4）死；（5）愛別離；（6）求不得；（7）怨增會；（8）五陰熾盛。前面四樣是從來無法避免的。對一般人來說，生，我們都不知道，等到你能記得的時候，早就過了很遠的一段時候了，記不得有沒有苦，所以我們只能透過佛經讓我們了解，最主要的是人生無限，雖然我們不了解，可以不斷的去鑒別，去透過佛經去思惟，可它有很多內涵，這裡我就不細說他，老呢？我不能說人人都有，一般人都會碰到這個問題，也許有的人不到年紀大就死掉了，他也許還會覺得很幸運，老既然苦我倒避免掉了，這個不是一件好事情，因為人，最主要的是智慧年齡是可貴的，年齡輕輕就死掉，像畜性一樣，非常可惜，非常可惜的！我們要增長我們的智慧年齡，偏偏還有老苦當前，經論上面很詳細的說。你們在座的年輕人都無法體會，對我來說我就感覺很深，當初我看的時候，覺得老苦一條一條，好像蠻好玩的，他明明告訴我們很苦，我倒是覺得好玩，等到老逼到身上的時候，才感覺到，所以經論上說，老苦幸好它是慢慢來的，假定一口氣來的話，沒有一個人受得了。我現在真是越來越感覺到這樣的一個特點，現在也不去細述它。病，我想人人都會感受到，死，我們也沒體驗到，不過死是人人怕的，比較起來死是容易說，你世間所得集很好的，圓滿的，所謂財富會消失啊，通通丟掉，你的親屬沒有一個人能夠幫你忙，你的圓滿的朋友，附屬、長官、下屬也一樣，乃至於你自己的骨肉，沒有一樣東西能夠保得住，而且徹底的通通放下，還有臨死的時候，通常經論上面叫鋒刀解體，是很痛苦的一件事情。在我們生死輪迴當中，無始而轉永遠是這樣，所以我們真正修行的時候要對這個，要極深的去思惟，沒有人能逃得了，當你了解了這一點，你就看得很深遠，那時候就放得下眼前的貪著。

這個四點下面呢？所以怨憎會，愛別離，求不得，五陰熾盛，一點一點來說明。你要的東西，愛就不會跟你在一起，會別離，反過來，怨偏偏碰在一起，這個求不得處處地方有這個苦惱，錢財固然是求不得，考試，名位自己想想看，會大小，有錢有錢人有求不得，窮人窮人也是這個樣。這個裏邊有它幾個對象。這幾個特點經論上面，它拿一個都很明確的說明，現在這裡呢？因為並不是寺院，出家人正修行的，所以我也不一條一條的細講，但是至少我們做為一個基本的認識，我們應該了解這樣。但是這個裏邊呢？最後叫五陰熾盛。五陰是老的說法，現在我們常說五蘊，也就是說我們的身體，這有什麼苦啊？這個是根本，所有一切的根本都從這個上面來的，為什麼原因，那麼簡單的說一下，這個第一個，因為有了這個身體以後，然後呢會造種種的輪迴生死之業，所以有了這個身體，將來的，未來的，無窮無盡的生死就跟著來，這是因為身體而來，第一個。第二個呢？這個身體當下本身，你是承受各式各樣不理想的事情，所以這個東西一在，未來註定你是受無限的痛苦，眼前我們都從感受到。還有呢？所有的痛苦，都是身體承受的。

第三個講苦苦，苦苦都是從這個上面感受的，第四個叫壞苦，什麼叫壞苦，快樂的事情會壞掉的，不長久的，最後一點叫行苦，一旦你有了這個身體以後，它自然而然這一個會永遠在這兒，為什麼？這個行苦的特徵是什麼？凡是有漏所感得的這個身體，這身體是隨業習氣而轉的，我們沒有辦法自己把握得住，所以一直在諸行無常，一直在變化當中，這個才是它真正的問題，所以真正要想發這個啟發那個出離心，對苦的真實的了解，我們必須定要把握住這個，這個八苦當中這是根本，平常的其他的苦，就是你稍微差一點，真的要去修行的時候，差一點沒關係。這個五蘊之苦才是真正的根本，如果說把握住的話，我們自然而然會有一個非常迫切的感覺，只要我這個身體本身還在，我一定要想種種方法把它拿掉，就像身上一毒刺刺在那個地方，你一定會想盡辦法拔出來，比什麼都重要的這種心情，所以這個是第一個叫我們用這樣的八種方法去思惟。

下面六苦簡單說一下，那麼這個六苦當中第一個叫（1）無定過；（2）無足過；（3）數捨身；（4）數結身；（5）數高下；（6）無伴過。第一個呢不能確定，怎麼講呢？就是我們在生死輪迴當中，人與人之間的關係啊，一下親，一下怨，一下做親子，一下倒過來，隨時隨地在變化。那我們想，今天一個很好的好朋友，比如這麼說吧，明天忽然之間反目成仇了，你會不會難過，也許我們平常的時候不太在意，可是當你想到特別是年輕人，這個人人都會有這種過程，正在鬧得不可交割的，這個應該怎麼說，如火如荼的時候，忽然之間男方或女方，他心裏面緣著別的人了，那時候你心裏面多麼的痛苦，等到你將來大了以後，你生意兩個人合夥，忽然之間拆夥了，他也跟你搗蛋，現世是這樣，我們也看得見，實際上的生死輪迴當中，更是如此。我在這裡講一個小故事，我們中國的祖師當中，有幾個非常了不起的，特別是賢首的杜順和尚，他是賢首的創宗大師，後來曉得他是文殊師利菩薩的化身，唐朝初年的人，這個人的德行各方面，實在是非常了不起，所以多少人對他很虔誠的供養，有一個君士夫妻兩個對他非常虔誠，有一次夫妻兩個，晚年得子好高興，為了這個兒子嗎，特別跑得去供養這個老和尚，也把那個孩子抱過去，通常我們就看見，請老和尚的加持，這樣，老和尚也蠻歡喜，居然就抱著這個孩子，那天也不在那個廟裏，正好在外頭站在一個河邊，老和尚對那個孩子看了一下，叭一下把那個孩子丟在河邊，你們想喔，假定說你們事業一番，真的已經很成功，晚年得子，就這麼歡喜的供了老和尚，老和尚就把孩子丟到河裏，你不就跳出來啊，當然他也跳出來，結果妙呢，一看這孩子不但沒沉下去，忽然之間這個孩子就變掉了，一變他馬上改色，原來是他的一個仇人，一個冤家。他們夫妻兩人，以前曾經害過這個冤家，把他殺害了以後，把他的財產統統的搶了過來，結果他現出這樣身來，他說你還說不記得我，喔一看，現在因為老和尚的悲慈，我們這一段案子到此為止，就告訴他，他還不會再愛這個兒子啊，我想你們大概可以了解，我們生死輪迴當中，就這樣的無定過患。如果你們看過從《生命不死》這種書，也看得見就是這樣。我們周圍的人，一天到晚的這個變化，這是第一個，這個叫無定。

第二個呢？無足很妙。我們常常自己覺得，我們現在窮，稍微賺多一點錢，銀行存了一點大概就可以了，不管做很多事情，實際上永無飽足。妙的是越多越糟糕，所以經論上面告訴我們，我們無始以來，這個從小到大到死，所飲奶，飲母奶的汁大於四大海水，所拋棄的頭顱大於須彌山，儘管受了這麼多，但是會不會感覺得了夠了，不會，我坐在這裡，沒有碰到的時候，我說夠了夠了，一碰到的時候那個貪心大起，得不到的話嗔心大發，就這樣，這是第二個不足的過患。

然後麻煩的事來了，不斷的捨身，不斷是結生，死了又生，生了又死永無了期，在生死輪迴當中啊！高下，什麼是高下呢？一下生天，一下下地獄，一下你做主人，一下你做奴隸，像這種情況，如果說我們有一些事實去衡量一下，或你曾經做過，那時候你就感覺不一樣，我就想起來了，這一次的《福智之聲》上面有這麼一段文，好像這個人進入了公司啊拼，很得老闆的器重，把他幾乎全部的精神投注下去，一直一直上升，最後非常難做的一件事情，等到把事情做好了，他老闆就把他調開了，調開這是調一個閒職。他已經覺得很難受了，假定說跑到這方本來做得好好的，忽然之間跑去叫你去掃地，你覺得了嗎？可是世間就是這樣，經論上面太多地方告訴我們。這個上升的天人，天是多麼的快樂，快要臨終的時候，五衰相現，一看下一世到那裏去？墮落豬當中，這樣所以是高下。還有呢最後一個無伴沒伴侶，一直在這個地方，總之一句話，我們在三界輪迴當中，一定跳不出這種狀態，這個六點，如果我們把它簡單的說起來，也可以從三個方向去看，第一個呢，沒有什麼可以保證的，我們現在保險，那個都是騙人的東西，沒有，絕無可以保信之處，都是騙自己的，還有對這種安樂是永遠不會感覺到飽滿，最嚴重的是這個事情無始流轉沒了期，所以我們可以從這個角度去看這個問題。

再下面的話就是三苦，三苦說：苦苦、壞苦、行苦。這個是苦的感覺，這個是我不必解釋的，快樂呢？佛經上面告訴我們，實際上不是真的快樂。快樂的事情會壞的，當你感覺得快樂的時候固然好，等到壞的時候就痛苦了，這裡邊最後一個行苦，凡是我們是有漏業所感得的，這個苦樂是一種感受，這個感受一共分三種；一個叫苦受就是痛苦的事情，比如說打一下，跌一個跟頭跌得很痛，反過來快樂還是一種舍受，既沒有快樂也沒有痛苦，平常我們極大部分狀態當中，就在這個舍受裏邊，眼前雖然並沒有這樣的苦果的感受，但是因為我人這個本質，是有很多的煩惱種子隨著來，佛經當中特別叫粗重，如果說你們稍微有一點點的寧靜的修學，學定，那就很容易感覺得這個粗重，是多麼的麻煩，多麼的痛苦，他永遠跟著你這樣，原則上凡是我們由業煩惱所感得的這個果報，他永遠沒辦法自在，因此呢是諸行無常，而且所有的煩惱也是跟著無窮無盡的來，這個就是行苦的特徵，在這裡我們真正要了解的，最主要的還是這個行苦，所以這幾個苦當中，最重要的就是一個行苦，一個是我們這個身體，或者我們叫五取蘊，五蘊熾盛，熾盛這兩個苦是最重要的。而且當我們真正遇見那個境的時候，有苦樂的感受的時候，又有一個麻煩來了，快樂的事情增長我們的貪心。失去捨不得，痛苦的事情增長我們的嗔心，還有不苦不樂的時候，增長我們的癡心，這三樣東西本身已經不好，對境的時候呢，又增長我們的貪、嗔、癡，下面繼續的輪迴他本身，就是這樣無始輪轉，註定了我們生生死死被困在這個裏頭，所以當我們了解了這個特點以後，我們要想辦法。怎麼樣透過了正確的認識，對這境的時候，不要被煩惱轉，以前感得果，現在透過業的了解，說好。那以前，但是我新向後去，新造的卻要說感過來，不要再造惡業，乃至於不要再造有漏的生死之業，那在這個地方，這是非常重要的，所以我們一定要對這個真正修行來說，對個苦諦要非常認真的思惟。因為覺得了這個真正的痛苦，所以才進一步要推動我們，所以真正修行人，在我所了解的現在的藏地，他們還保留了這種，他們不會講了很多，講完了叫你回去你去做，然後呢，做完了你明天，如果你能夠如法的，他才引導你，如果你沒有，他不會跟你講，我們現在這裡講常識，一口氣講人家一靠子學的東西，我們短短的一兩個小時把它講完了，這有什麼缺點很大，本來他聽懂了這個道理以後，我們內心當中策勵著我們，會認真的去修行的，現在我們聽見了以後，常識告訴你了，老，這個真的很苦，然後心裏邊覺得啊，我今天不知不覺當中，我增長了一種知識，覺得很快樂，他告訴你要，你想老，你覺得快樂，麻煩就在這裡，何況還更重要的。

下面說這個苦諦完了以後，下面談集諦麻煩更來了，這樣，這個上面的說八苦、六苦、三苦是總相。另外一種別相，那就是六道當中的各別的苦，六道當中的個別苦這裡就不細說了。天、修羅、人、地獄、餓鬼、畜性。那這個不去細說它。

當我們對這個了解了以後，下面說思惟集諦，因為我們了解了這個世間的一切真相啊，痛苦。那決心要解決這個問題，原因在哪呢？所以進一步找那個原因，所以原因就是集，集諦。那麼也就是說，現在這個痛苦苦報是怎麼來的？對我們的這個苦的報體啊是由造了業，煩惱以後所感得的。所以這個集諦真正主要的內容，就是業跟煩惱兩東西。但是這兩樣東西當中啊，他有一個主，財。直接的感得這個報體的是業，而業的主導者是煩惱。然後呢，如果你有很多業，而沒有煩惱的話，他不會感果。因為這個業感果一定還要有個具有緣。什麼叫具有緣，我舉個比喻來說，比如這個種子種在田裏邊，然後加水天氣暖和他長出來，這個種子是長這樣東西最重要的，但是沒有這個土、水、陽光，你放在冰箱裏，他怎麼也不會長，放在石頭上面曬，他也怎麼不會長。所以其他的像土、水、陽光這就是它的俱有緣，你有無量無邊的業，但是沒有煩惱這個俱有緣，他不會感果，反過不說呢？假定說你沒有業有煩惱，因為有煩惱，一定會造業，造了業既又有業又有煩惱，馬上會感果，所以因此在這兩者當中，我們真正重要的煩惱是最主要的，所以在這地方思惟集諦當中，我們把煩惱主要的談一下，那麼談那個煩惱。思惟集諦：（1）煩惱行相；（2）生起次第；（3）生煩惱因；（4）煩惱過患。

把它看下去。煩惱的行相就是說，煩惱的本質是什麼？如果說我們內心當中生煩惱的時候，他這個煩惱一生，內心當中不安靜，所以煩惱的總相，叫心生起的時候不寂靜相，不寂靜相，這個我想我們大概都有，不過要想很明確的了解，那就不大知道，不容易知道了，因為這個東西，要比較出來的。如果你自己有學過定，或者乃至更深入了慧，那兩個自己親自經驗的，一比的話，你馬上感覺到不寂靜相是非常可怕，這個是總的來說，這不寂靜又可以分六個方向，六點來談。第一個呢？最重要的是顛倒。比如說我們把事情看錯了，看錯了自然弄亂掉了對吧。第二個散亂；第三個掉舉；第四個昏沉；這個掉舉跟昏沉講一下！掉舉就是當我們內心當中是貪相應的，祈求的時候，心裏面就好像向上飛起來這種情況，比如說今天我們就是說考試，考完啦，考大專，明天放榜啦，你心裏面想，你那個分數你感覺大概這樣，所以今天晚上你會睡不著覺，會不會有這個，那就是因為你對他有一種希望，拿來我們佛法來說，就跟貪相應的。所以它策發你這個心，不能使你安靜，這跟散亂不太一樣喔，反過來呢叫昏沉。當你那個心過去了以後，沉下來的時候，提也提不起來，兩個眼睛直要打嗑睡，就是昏沉相，這是煩惱的幾個特徵，然後呢？下面另外還有兩個叫放逸，無知，深入一點，這是煩惱的總相，不寂有這樣的六個特徵。

別相是個別的來說，我們平常說貪、嗔、癡、慢、疑、不正見，這六個叫根本煩惱。還有很多隨煩惱，由於根本煩惱跟著而來的，這個我簡單的說一下。貪就是對我們哪，應論經論上面說是：“于有、有具、染著為性、能障無貪、生苦為業”。這些我只能簡單說一下，什麼叫有，就是我們的異熟的根本，有具說這根據的，除了這個以外的所有這些東西，那麼我們對他會有一種執著，我們每一個人對自己的身體不知不覺當中不要說的，儘管今天你生了病很痛苦，你說啊，實在是毫無意義。可是潛意識裏對這還是種執著，這樣眼前的，未來的，過去的，你都會有這樣的一個執著在，非常奇怪，當然這個所依憑的所有的一切這個染著，這個《染著經論》上有一句話，說“如油入面”，這個麵粉裏面滴一滴油下去，你怎麼弄也弄不開，所以我們這個貪心對所貪的境，他執著的怎個強烈法，然後呢能障無貪，無貪是一個善根喔，內心當中不會有這樣，這個非常強烈的這種煩惱相，因為這樣的關係，所以你造種種業，貪嘛造種種業，然後呢造成了種種業，將來會感果，所以生苦為業。那下面，我就比較簡單一點解釋。這個“嗔”是苦跟苦具，這個痛苦本身，大家人人感受到，以及所有使你痛苦的，其他一切，對他內心當中有嗔惡的心，然後呢，內心當中會想造種種的惡業，所以這個嗔本身是非常強烈的，不安穩的狀態能夠障礙無嗔，無嗔就是心裏面不會起這種心情，這個特別的呢？這個作用什麼惡行，所有的壞事情都從嗔心而來的，所以“一念嗔心起，百萬障門開”。那麼下面“癡”，愚癡是對於很多的事理，不了解他的真相，能夠使我們障無癡，無癡是對事實的真相看清楚，他有什麼樣的作用呢？一切雜染所有的一切的問題都從這個上來的。那“慢”，慢是由自己跟人家比所以自己總覺得高，經論上面叫這個“恃已淩他”，自己覺得高高的，看不起別人，然後呢在這種情況之下，障礙不慢就是謙慮，謙下，也就生苦，為什麼呢？因為這個慢的特徵，總是從我上面起來的，所以跟人家比高下，無非是這個，所以跟貪很相似，最後一個“疑”，疑就是猶豫不決，那麼在這裡特別的是什麼？就是說能夠疑的另外叫勝解，我們對這件情決定認識，就是如此，對很多事情就是猶豫不決。那麼他產生什麼？對我們的障礙呢？就是障礙我們去修善行，我們平常的時候，應該去做的時候，到那時候心裏就猶豫，為什麼？沒有得到決定的這種勝解，所以就貪、嗔、癡、慢、疑。還有最後一個惡見就是“不正見”，惡見就是對於真實的事情，他見解是一種觀察，推度，可是現在這個惡見是看錯了，恰恰把他看倒，然後他障礙什麼呢？障礙我們的正知見，由於這樣東西會招感苦報，剛才我們說這個業感果，一定還要這個見，這個煩惱特別的，這個非常重要，所以會招感這個苦報，這是他的一個真正的業作用。

平常我們也把這個邪見分成五種。這個五種當中：薩迦耶見，邊執見，見取見，戒禁取，邪見。根本的就是薩迦耶見，薩迦耶見我們有幾種不同的翻譯，有一個叫身見，有一個叫有身見，有一個叫壞聚見，通常大乘的唯識上面去翻，叫做壞聚見，這就是這個。我們對於有身見，換句話說這個我跟我所都從這個上頭來的，明明我們現在這個五蘊身，我們叫補特伽羅，這個上面沒有我這個東西存在，上一次我們在三法印當中講過了，他會執著這個東西，由於這樣的一切的這個很多問題，所有的問題都有從這上面來了，所有種種見解，錯誤的見解都從這個上面來的，所以他是個根本。第二個邊見，因為有了這樣的東西，那就像這個生命哪，他自己執著著這個我，說我在生死輪迴當中是常，是斷。所以我們的邊見，邊執見是專門針對著薩迦耶見而談的，薩迦耶見，外道們說，這個人哪，如果是人的話，生生世世是人，再不然的話死了就沒有的，如果是一直這樣的話叫常見，如果死了就沒有的話叫斷見，這個邊見是指這個常斷，不是別的，我們一定要了解，為什麼呢？因為真正的了解，我們這個生命的相續，他是緣起的，是有這個現象，但是緣起的現象，是非空非有的叫中道，如果我們執著這個邊見的話是障礙那個中道的正見，使我們不能得到解脫，那麼下面之所謂禁戒取，那這個我就不細細的一個一個解釋，因為要講的東西還很多。

那下面說，他怎麼生起的。生起的他的根本的原因，就是由於薩迦耶見，無明，就是說我們看不見事實執著一個我。因為執著了有一個身體的話，就有我了，有了我就有他，有了他以後，那大家就說我的我就歡喜生貪，跟我不相應生嗔，然後呢不了解這個是癡，由於我的關係，我就覺得慢，而對這個問題的不清楚就疑，所以很多問題從這上面而產生的，這個是進一步談那個生起的次第。

下面說生煩惱的因，生煩的因他有不同的解釋，我今天只把最詳細的那個解釋來說一下，也是不同的經論上面，那第一個最重要的這裡邊叫所依所緣。所依就是宿生的隨眠。平常我們說種子這樣。那自己，所緣呢當你對著境，這兩樣東西現起的時候，這煩惱就生起來了，那麼下面說另外一個生煩惱的助伴，有的時候我們只說三樣，這是《瑜伽師地論》上面講的三樣，關於這個助伴，說除了這個煩惱的隨眠，跟對的境以外，還有一個助伴，這個其他的輔助的因緣，他煩惱就生起來了，然後呢？如果這個輔助的因緣，我們簡單來說的話，就是所接近的人，一個，然後呢他告訴我們的言教，講的道理這是外在的兩個條件，還有呢？自己內心當中平常的習慣，為什麼叫串習呢？就是不斷的不斷的習慣的一種力量，還有最後一個非理的妄作意，那就是這個生起煩惱的原因。

第四點，煩惱的過患，只舉出三點來，第一個，他煩惱一生，就是令我們的心就雜染，倒取所緣，令我們所對的這個心對境都看不清楚，而且看顛倒了，所以第二個叫“倒取所緣”，因為這樣的關係就“堅固隨眠”，隨眠就是我們的煩惱的種子，這樣一來把以前的種子把他加得更堅固，而且像這個我下面念一下，令同類的煩惱相續不斷，繼續下去，然後於自己與別人都有害處，于現在世後來世都有罪過，眼前感受到種種痛苦，未來還要無始生死輪迴，各式各樣的壞事都有，好事呢遠離涅槃，退失善法，這樣一共可以列出好幾十樣東西來，這就是煩惱的過患，總之一句話，不能得到自己的利益，那為什麼學這些東西呢？

當我們真正了解了煩惱的過患以後，決定要拿掉他，那麼煩惱到底什麼樣子呢？所以我們應該認識那個煩惱的行相，認識了以後，他怎麼生起的呢？所以我們要生起，乃至於對治，所以經過對治，下面對治就是第四個，所謂發心去修行他，通常我們這裡修行的話，我們就是“戒定慧”三學。關於這個戒定慧三學啊！我們平常單單想解決生死輪迴，那這個要細細的學可是我們現在了解對這個圓滿的佛法來說，他要成就的無上菩提，對中士出離心，這是引發菩提心的方便，因此他不是把那個戒定慧三學，全部精神放在這裡講，所以只要把戒持好就可以。所以真正第四點哪，我們了解了這個去對治他的時候，那重心就放在“戒”上面，那麼現在他下面列出來，我們怎麼樣持得好呢？我們只要把犯戒的原因找到了，犯戒的第一個原因“無知”，對我們應該學的不了解，那麼好好的去學。第二個“放逸”，那我們應該平常的時候，不斷的以正知正念，然後思惟佛法，然後不斷的去做，這個放逸的心就拿掉，還有呢？“不恭敬”，那我們就要去恭敬，最後“煩惱強盛”，他有他特別的對治的方法，如果我們能這樣的一步一步的走下去，那不但是出離心啟發，而且出離的行能夠相應，最後一步一步的深入，那再下面進到“發菩提心”。好，今天講到這個地方為止。


學佛次第講座 第十一講

第十一講 發菩提心
入大乘之門

學佛次第講座
上日下常法師主講

我們一開頭曾經就談過，從人生問題一路上來，層層推進，到最後，知道真正解決問題，是要依照著佛法，不但依照佛法，很有內涵的，從本質上說，量次第都要絲毫不錯，如果有錯誤的不行。因為這樣，我們就從總別，前面的整體來說，次第從皈依開始，步步一直到上次我們講到出離心，然後今天講菩提心，這裡邊，我們可以分成三個層次。

第一層次我們稱它為下士或共下士，這是學佛最重要的根本，這個根本是跟世間所有的人共同的。如果他只求世間那部份，我們稱他為下士，有一部份人，他是願意求最究竟圓滿的，可是也必須透過這地方，我們稱他為共下士，因為這部份是跟下士共同去學的，這部份談什麼呢？就是談皈依，皈依了以後，正皈依是業果，你造什麼業感什麼果，我們眼前所有的苦樂的問題，真正的根本原因從這地方，也就是這是我們世間大家共同的，進一步呢？雖然找到了因，可是這還在輪迴當中，所以從這個角度去看，還是沒辦法根本上面解決，而只要在輪迴當中，痛苦的根本沒有拿掉，是不是能夠拿掉它呢！說行，可以。因此進入所謂出離心，這個我們稱它為中士或者共中士。比之於下士這個是高一級，但是不是真正究竟圓滿呢？還沒有，正好在中間。對部份人願意達到最究竟圓滿的，還要從這地方走過，只求中間的叫中士，希望求得究竟的這一部份人叫上士，但是也要跟中士一起學那部份，所以叫共中士。

如何依照著次第來走上去呢？ 如果一個人條件不夠，也不棄捨他，佛講佛法，是根據人的基礎，也就是說，對條件很夠的人，可以給他講最究竟圓滿的，萬一他條件不夠呢？你開始講很深，他不是不行了嗎？我們照著這個下、中、上，一步步上來，對條件不夠的人他並不棄捨，可以照著次第上來，對於條件夠，願意走最究竟的，照著這次第走上來，也並沒有走冤枉路。遵照著這個次第，我們一路上面走上來，最後就是所謂上士，最究竟的，進入上士。從哪契入呢？就是今天講的發菩提心，關於這一點，因為佛經當中說，告訴我們的有三乘，所謂：聲聞、緣覺、菩薩；菩薩最後就是一佛乘。這種說法是散見在各种經論當中，到了佛臨涅磐的時候，也就是佛出世講經將近四十多年，普度眾生將近圓滿的時候，他特別地在《法華經》上面交待很清楚，通常說“開權、顯實”，前面這個是權宜之計，權巧方便。那個時候告訴佛到世間真正的意義，是為什麼？實在意義就是真正告訴我們，就是一佛乘。所以經論《法華經方便品》有這麼幾句話，不僅僅是我，所有的十方諸佛沒有一個例外，我就把那經文的偈子念一下，《法華經》云：“又諸大聖主，知一切世間，天人群生類，深心之所欲。”

“大聖主”是“諸”，“諸”就是一切諸佛，十方三世沒有一個佛例外，曉得世間所有的天人六道當中，每個人有每個人他自己的所好，因此更以異方便，助顯第一義。所以他必須要適應他的根性，用很多特別的異方便事，特別的一種方便善巧，用來幹什麼呢？真正重要的是助顯，幫助這些來顯法說明最究竟的第一義，就是最究竟的道理，那個究竟的道理，我們現在說要講的，就是這個大菩提。除了這個以外，它特別強調，《法華經》云：“十方佛土中，唯有一乘法，無二亦無三，除佛方便說。”說不但我這裡啊，十方所有的十方三世一切的佛，只有一條，既沒有二乘好沒有三乘，但是有一個例外，什麼，方便說法，《法華經》云：“但以假名字，引導於眾生，說佛智慧故，諸佛出於世，唯世一事實，餘二則非真。”說佛出世只有一件事，其他的都不是真的，是用各樣的權巧方便來引導我們，無非都證明，告訴我們真正要走的，走到這個地方去，真正算起來，二乘的本質，它能夠斷除的過失，以及所得的功德本身也沒有圓滿，何況他的心本身只為自己，不管從哪一方面來說，都是條件不夠的，就是說因為他自己宿生的善根，

我們在《法華經》上面看，雖然很多大聲聞，已經證得了聲聞，而且是大聲聞哦，後來聽佛講這個道理以後，很多人都後悔啊，為什麼不早一點這樣昵？因為這樣停了一下轉過來，這條路顯得很迂迴，所以如果我們有機會，能夠及早了解，我想誰都願意，不要走迂迴的路子，因此我們不是從下士，中士的這樣，是共下，共中，然後到上士，就像我們唸書一樣進小學，目標是進大學乃至研究所，所以現在呢，我們看看，真正到最後要學些什麼。今天為什麼單單講發菩提心呢？就是發了菩提心，下面這個內涵那是非常深廣。所以今天只是做一個最重要扼要的、常識性的介紹。

菩提心分幾點來說，大家看一下題綱，總共分六點：第一個，就是菩提心的內涵、定義，我照著這個次第一步一步來說，這個菩提心的內涵，真正重要的就是它有兩種，“菩提”是印度梵語，翻成中文是“覺悟”，就是說我們所以輪迴生死受冤枉苦，因為對事實的真相不清楚，一旦覺悟了解了這樣的事實以後，做法就完全不一樣了，所以我們第一步希望對事實的真相看清楚。我想這一點我們大家都知道，誰都不願意跑得去做一些莫名其妙的事情，閉上眼睛被人家騙得團團轉，我們都有希望能夠張開眼睛，現在是張開心眼，對我們所做的事情以及我們所接受的種種，應該了解。

比如人家給你吃一樣東西，你一定想弄清楚，你到底要給我吃些什麼，你會不會給我吃毒藥，事無大小都是如此，現在這個菩提心就是覺悟，覺悟了以後，我們就不會由於錯誤的行為，受無窮無盡的生死輪迴，這個求覺悟的心，跟前面求跳出生死輪迴的心，希求的心是一樣的。不過現在了解，單單求自己跳出，從自己所斷的過，所證的功德也不圓滿，再說了解了這個事實以後，只管自己，也未免自私。世間的人，比較好一點的還想到旁人。學佛法居然只管自己，不管從哪一個角度去看，都說不過去，所以他內心當中也是有一種很強的希求，這個希求真正重要的，這個所求的心跟出離是一樣，求些什麼呢，那就不一樣了，出離心只要求我跳出來就可以，其他不管。我舉個比喻吧，比如說我們這裡覺得很苦，我想辦法逃，人家告訴他，這裡可以的，你只要逃去就算了，其他的根本不管。我們稍微認真想一想，是不是應該想，這裡不好，是不是應該把去的地方也認真考慮一下呢？既然這裡不好，假定去了還是不太理想，就這一個地方也就算了，如果可以選擇的話，我們應該好好地選一選。

發菩提心他真正內心的希求跟出離心不同的地方分兩點。第一點說要求解脫真正的果，不是單單跳出生死，要求最究竟圓滿的，所以希求無上菩提之果；還有一個要普渡一切有情，也不僅僅是單單為了自己，這二者當中，有它絕對的關係，兩個分不開，到後面會詳細的說明，現在發菩提心，實際上這個菩提心，不要說修行，就單單發那個心，都是非常的艱難，要很長的時間，假定說沒有特別的利益，或者雖然有利益，我們不知道的話，我們總覺得這個事情這麼難，所以它不大會有強大的力量推動我們。

第二個，為了真正使得我們能夠有強大的力量推動我們去做，它叫菩提心利益，說發這樣的心有什麼好處。經論上面告訴我，這個好處非常非常多，我現在把它簡單的說一下。

在這個之前順便講，平常人對菩提心的定義不太清楚，常常產生很多誤解，這個也是導致現在佛法衰退一個很重要的原因，平常我們常常覺得，什麼叫菩提心？很多人都弄不清楚，我當初就弄不清楚，經論上大慈悲就是菩提心，大慈悲是發菩提心的最重要的一個推動的力量，或者可以這樣說，真正發了大菩提心的人一定有大慈悲，但是大慈悲，是不等於菩提心的，這個要了解，那麼大慈悲到底是什麼呢？我們尤其是非常模糊。我以前聽見過一個很有趣的故事。有一個人說他自己出離心有一點，菩提心也有一點，聽了很奇怪，怎麼有一點呢？向他請教，他說我早晨吃素，所以菩提心也有一點，原來他這個叫菩提心，早晨吃素，民間有這種持齋的方法，早晨吃素，中午就不吃，把它混淆成很奇怪的一個現象，這麼珍貴的佛法把它弄成一團，再不然念偈，隨便念一下，比如說我們常常唸的偈，“為利有情願成佛”，這一句話當中已經涵攝了，要利益一切有情要成佛，那麼是不是菩提心呢？我們以為唸一下就算了，這個都不是，再不然最常常遇見的，念完了佛以後，我們常說“願以此功德，莊嚴佛凈土，上報四重恩，下濟三途苦，若有見聞者，悉發菩提心，盡此一報身，同生極樂國。”好像念過就可以，這是我們對佛法上面很大很大的誤解，因為我們誤解，所以真正修行的時候，不會不懂得把真正的主力放在修發菩提心上面。所以經論上面告訴我們，特別是像《菩提道次第廣論》上面的，我們不在這最重要的中心關鍵上去努力，而在其他的次要的問題，乃至於無關緊要的事情上面去修行，不修也就罷了，去修行在這地方，那是非常可惜，非常遺憾的事情，所以今天講的時候順便一提。

下面再講菩提心的好處。現在我們真正要想從這個地方一步一步走上來，有兩件事情。第一，在以前無始的無明當中，由於對事實的真相不了解的，犯的很多錯誤，我們要把它拿掉，這一方面，我們稱它為凈罪，清凈了一些罪障以後要集聚資糧，因此這兩方面都要說。比如《入行論》上面就特別的說：“大力極重惡，非大菩提心，餘善何能映？”映就是映蔽遮止，說我們無始以來，集了很多的罪惡，這個罪過是堆積的無量無邊，何況還有我們的煩惱的心裏邊等流習氣，是非常強盛，我們現在隨便做一點點小的事情，怎麼擋得住這怎麼嚴重、這麼可怕的罪過呢？除非我們真正發大菩提心，也就是說大菩提一旦發起來這個力量之強大是無以倫比的。在這種狀態當中，把我們無始以來積累的罪過很快很短的時間之內，就能清除掉，單單想像這個，就曉得菩提心的利益是何等的大。舉個比喻，就像地球到最後的時候，劫火，地球到最後寂靜的時候，劫火起來，一下把所有的地球通通燒得光光的，一樣東西都沒有；現在我們要凈除我們的罪惡，菩提心的力量，就像那個劫火來，當劫火一來，地球所有的須彌山燒成灰塵一樣。我們現在所有的都不見了，這個都是特別的講菩提心的利益。

有一本經論上面就這麼說，《勇授問經》云：“菩提心福德，假設苦有色，遍滿虛空界，福尢過於彼。”說這個就算有虛空一樣大，可是這個菩提心，那個福大過虛空，像我們了解虛空是無盡的，也就是菩提心的福無量無邊。那我們現在看這個講綱上面的有兩個偈，一個偈子就是剛才說的那個。《入行論》云：“餘善如芭蕉，生果即當盡，菩提心樹果，恒無盡增長。”這是很有趣的特點，其他我們做的，當然隨分隨力多多少少會做點好事，可是其他這種所有的好事呀！當這個做了好事以後，一定有善的果報，當那個善的果報現起的時候，然後呢，這個福也就消失掉了沒有了。就像什麼呢？就像芭蕉，這個芭蕉或者說香蕉，那個香蕉樹結了香蕉，那香蕉樹就死掉了。經上面還說竹子，竹子開了花結了子，那個竹子就死掉了，所以不管我們平常做其他的善，當那個善結善果以後，沒有了。菩提心不是哦，當你發了菩提心以後這個果，永遠會無窮無盡地會增長，不僅僅是大，而且還有這種力量。所以很多經論特別是《華嚴》，花很多章節介紹這個菩提心的殊勝的利益。假定說我們不了解，我們可以翻開這种經論去看，它會對我們有很大的策勵力量，當我們了解了這個菩提心的利益以後，它雖然有困難，我們願意去學，那下面說要去學，那怎麼去發法呢？

第三就是說發菩提心的方便，方便就是它的方法，很權巧的方法，這個分成三點來說明。第一個是發心；發這個心要什麼樣的因緣，一共分三種說：四緣、四因、四力。這個是根據《瑜伽師地論》上面的說法，所有的大乘經論上面，很多地方都特別的介紹這個。《瑜伽師地論》就是把大乘經宗經論，精要的地方通通統括，然後做簡單扼要的來說明，就是說透過這十二點分成四種因，四種緣，四種力來說明，這是策發我們菩提心的因。簡單的介紹一下。

四種緣，緣就是外面的力量，拿外面的一些力量會策發我們願意發菩提心。第一點呢？如果我們看見佛菩薩，這個不可思義的大威神力，我們就說，佛菩薩有這麼大威神力，我希望也得到他。所以平常我們在我們生活當中，可能遇到我們遇到的，不是看見佛菩薩的大威神力。我們在忙忙碌碌的在這世間上面，看見有一個人大富大貴，我們想為什麼我們學了半天得不到，他為什麼得到了，他為什麼去掉痛苦了，是不是我們願意學他，比如說我們現在都向西方人看齊，因為它很多好的東西好像我們沒有啊，同樣的道理，這是第一。如果我們看見了，我們就會願意也得到，既然要得到，它的因在哪？就是說我們願意發這個心。

另外一類呢是看不見，因為佛菩薩畢竟少有，其實現在這個世界上，佛菩薩還是在。不過他不會以佛菩薩的面貌出現，這一類，雖然沒有看見佛菩薩，可是由於聽聞或者聽人講，或者是自己由經論上面，了解佛菩薩有這樣的威神。他所以有這樣的威神，因為他有無量的智慧。了解了後信得過，也願意要像佛一樣，所以發這個心。所以第二類呢，透過閱讀或者聽聞，然後願意要學佛的無上智慧，第二類。

第三類呢？ 我們了解了佛法，佛法留在世間是有這麼大的好處，真正說起我們是了解世間，出世間的所有一切善法，它的真正的根本都來自於佛菩薩、大乘的教法，所以我們看見了解了佛法以後，特別是現在這個時代，看見佛法快要衰退。然後呢，因為佛法衰退，沒有了，很多無量無邊眾生受苦，所以我們願意發那個心。經論上面有這樣的一個偈子說：“不忍聖教衰，不忍眾生苦”。近代有一個弘一大師，他寫這個偈子，我最早看見弘一大師寫這個偈，看見了內心當中非常的感動，非常歡喜。那同樣的我也看見很多人，因為遇見這樣的情況，說我願意發這個心，為了住持聖教，希望把佛法留在世間。以我的經驗當中，我所接觸的同修當中，這一類是最多。大家真正地了解以後，你會很容易體會得到，這個的確策發我們內心當中一種力量。

四緣當中最後一個，特別是現在五濁惡過的眾生煩惱非常厲害。不要說發無上菩提，要發下劣的出離心都很難。出離心因為看見它難，所以反而要發這個大心，為什麼呢？因為發了大心以後，才使得其他的人跟著這個機會，所以願意以這樣的難發我要去做。而且由於這樣的關係，使得很多人也同樣的，雖然在末世也跟著去發。這個是發心的四個緣。

下面說四因，四因就是說內在的力量。那麼這個四因呢！第一個是他宿生具有這種菩薩的根性，所以在這種情況之下，一遇到緣他自然而然，自然而然他內心當中發起來。那麼還有一種呢？是外面由於佛菩薩善知識的勸攝持所以發起來，所以第一種我們稱它叫自力，不是，這個自在的發心的內在的因，上面是依著佛菩薩善友的因。那第三類呢？因有見這個很多，一切有情受苦，因為受苦所以緣受苦的有情，由於悲要救他們出來，救他們出來於是要發菩提心，這個是第三類。那麼第四類呢？曉得這個發菩提心，修菩薩行是要很長的時候，有很多人一看到長苦，不行，有很多人恰恰不一樣，越是長越是苦他越是願意，不怕一切難行苦行長時願意去做，這種力量就很了不起，這是四種因，然後呢最後一種呢叫做四力：自力、他力、因力、加行力。這個簡單說一下，自力，比如說出於自己的力量，通常情況之下，這個都是宿生修過的，他自己也強，透過自己就能夠有這種很強大的力量，再不然的話呢？由於外面的力量是他力，也希求這個無上菩提心。那麼第三種什麼因力呢？因為他宿世已經修過，所以因地當中具足很強盛的力量，那這一世一聽見佛菩薩或者是看見，說這個大乘的功德如何如何，他馬上策發，所以加行力呢？是由於這一現世啊，親近了善知識，聽聞了正法，然後如理觀察這很多這些條件，由於這些條件，所以要修習，很長時間的修習種種善根，在這種情況之下策發，這個叫加行力，上面這個四因，四緣，還有這個四力這個裏邊，有各式各樣的配對不同，那麼這個裏邊，我就不去詳細說明，我們大概了解一下就可以。

由於這樣的力量，發了以後，下面說我們怎麼修。發了這個心，我要求無上菩提出，這個心是有了，但是怎麼去修，使得我們心裏邊能夠生起這個菩提心來。所以下面說修菩提心方便；（1）七因果教授；（2）自他換教授。這個都是宗喀巴大師在《菩提道次第廣論》上面敘說，是從阿底峽尊者所傳過來的，我之所以特別說明這兩位大師。也就是說，凡事真正要修行，他必須要具足傳承，這個傳承從佛傳下來，中間沒斷過，所謂沒有斷，並不是說我，這個文字告訴你，不但要理路非常清楚，而且照這個理路修行，有驗證絲毫無差，這樣的一代一代傳下來。像阿底峽尊者，宗喀巴大師都是在這個傳承當中真正重要的大師，他們證得相當高的成就，現在就簡單的把這兩種修法講一下，所謂七因果。

實際上修，一共有分成七個段落。哪七個段落？七因果教授：1、知母；2、念恩；3、報恩；4、與樂慈；5、拔苦悲；6、增上意樂；7、發菩提心。不過在修之前，原則上還需要先有一樣準備工作。這個準備工作，就是先必須要修我們內心的捨心。什麼叫捨心？比如說現在七因果中“與樂慈，拔苦悲”，有好東西要給人家，他的痛苦要把他拿掉，但是我們常人啊，總有一種個人的情緒，他跟我好，我就給他好東西，他不跟我好我就不願意給他；真正修行，這種心裏是不行，一定要把那個心調平。舉一個比喻，像種田一樣，一定要先把田裡雜草磚塊，毒的東西拿掉；內心上面先要把這些東西通通弄乾淨，我們稱它為修捨。這個捨是捨什麼呢？就是當我心緣到外面的有情。這個是跟我好的，我就跟他好，那是跟貪相應，這個跟我不好，我就跟嗔相應，其他的人無所謂好不好，這個就是會引發我們貪、嗔、癡，我們所喜好的人，當緣這個境的時候，內心當中喜好討厭這種心要捨掉，把這個心調平了，再照著七因果一步一步修上去，現在照著這個七因果呢簡單的說一下。

因為我們現在都了解，我們的生命是無限的，所謂無限，我們常說無始，真正的根本，太長遠太長遠，這時間是你無法想像的。平常我們總是說，無始生死以來，那個時間就是無限大，既然無限大的生死當中，是不是我們生命有無限的次數，每一次都有父母。所以同樣的在這個無限的生命當中，有無限的父親母親，特別是這個有一個原因，我們沒有一個人，所有在座的各位一樣，如果真正了解這一點的話，所有的人都曾經做過自己母親，只是由於現在生死輪迴，由於無知並不了解就是，這是非常重要的一點。當我們了解了這一點以後，而且關於這一點啊，並不是單單了解就夠了，真的去修行的時候，並不是說我了解。如果了解來說的話，我早就了解了，但是我修行沒有，只要你信得過，或者雖然你信不過，眼前信不過，過了一些時候你找到證據的話，你很快就相信，可是這種不夠，那我們現在這個修的話，要透過不斷的去思惟，使得內心當中生起一個很堅固的一個認知，那麼這個有了是第一步，然後其次是念恩，那我們想想看，既然我們每個人都做過我的母親，我們先不必這樣想的啊。那個至少我們了解一個事實。如果自己沒有母親，當然不可能有我們的存在，實際上呢？沒有母親的照顧，我們根本長不大。不要說人，來看看小動物，如果出生來丟在那裏，那它非死不可。當然更進一步來說，我們看看特別是這個父母，尢其是母親對於孩子的那個關顧，那是無微不至，所以通常說起來他可以把樣樣好東西給自己的兒子，所有的苦把它拿過來。所以啊透過了這樣，我們才真正能夠長大。那這個觀想的方法，也有它一定的次第，先起觀想的時候，是個親近的人身上去觀想，然後第二步我們就因為這個是要真正的修的那個心哪，去廣緣一切啊，並不是單單觀一個。觀一個觀不起來，沒有用，不可能產生我們要的菩提心，說儘管前面已經修了這個捨心了，然後我們正觀的時候，也是觀我們親近的人把他看成母親，然後其次呢？中間所謂親不親的人，然後呢就是我們很討厭的人，也把他這樣去看，當這個看完了以後，然後普緣一切有情，所以把他想他的恩。然後下面這個第二步，當這個心生起來堅固了，再下面報恩，當我們了解了所有一切有情，都是我們的母親，而且跟我們有這麼的恩，我們現在唯一，所以不了解的是就是因為，我們不了解生死輪迴的真象，轉了一世大家不認識了，實際上確是，那麼再說呢？

就以世間的眼光來看，如果說這個人有很大的恩，我們忘掉了，我們會呵斥他，說這傢伙忘恩負義，依著世間的標準看，忘恩負義是非常糟糕的，何況現在佛法來看，所以我們了解了這一點，這是非常不應該。特別是佛法當中也告訴我們，我們最應該呵斥的也就是忘恩負義，既然我們了解了一切有情是母親，是不是我們應該報答她。自然而然我們願意去報答她，怎麼報答法呢？這個蠻重要的，報答法不是說我們賺了錢，趕快買點好東西給她，不是。並不是世間的這些東西，世間的東西，原則上面大家生死輪迴，大家都忙這個，他也會，真正重要的當我們了解了佛法以後，世間這種我們以為的苦樂，他這個本來就是什麼，本來是個魚餌，吞下魚餌，是喪掉我們法身慧命，使我們流轉生死輪迴最糟糕的東西，所以我們真正要給他的，是要超出世間的這個，而這個偏偏大家都不知道。今天我知道了，我怎麼能不給他，何況是跟我有這麼大恩的，所以報恩，以什麼方式去報非常重要，要不然我們會弄錯。我自己曾經周圍遇見過有幾個很有趣的同學，他們聽見了這個報恩以後，回家去了幹什麼？覺得要報父母的恩，其實你真正去看看，這個情況不一樣，所以經論上面說，假定你忙世間的，給她的，等於已經挑了一百二十斤的重擔，你再給他加兩百四十斤，非把他壓垮不可，所以他真正要的東西才是我們應該給她的，而這個他們根本不知道，然後呢，我們去報恩的時候就給她說兩點，一個叫與樂慈。

我們真正內心上面要給她，要去發起這樣的一個慈，她沒有的給他，進一步，她的痛苦要拔除，下面的第四第五這個叫慈跟悲，這兩個非常重要非常重要的，當我們有了這樣的心，以後是不是夠了呢。因為世間我們也有這種修法，就是修四無量心，慈悲喜捨，那這種心，聲聞二乘很多大聲聞都有，乃至於外道都有，是不單單是佛法的，所以他下面還要有一個非常重要的叫增上意樂。什麼叫增上意樂呢？就是說這與樂的慈，拔苦的悲這件事情要我親自去做，所以這個叫增上意樂，透過我親自幫忙一切眾生給他快樂，拿掉他的痛苦，由於這樣的很強盛的心，最後發現，要真正做到這一點除了成佛，不可能，絕不可能，所以在這種情況之下，他要求無上菩提，最後就是發大菩提心，一共七點，而前面這個呢？是因，是發大菩提心的因，到增上意樂，必然到這個發菩提心果，因為我們這個方法，這樣的七個段落的方法，稱它為七因果教授，這是一種發菩提心的方法。

另外一個呢？自他換，修自他換的方法，還需要一點基本的條件，說對那個空性，應該有一些基本的概念。為什麼要這樣來說呢？說我們談空性是什麼？談空性就是說我們平常講每個人，講我，說人無我，我們總覺得把很多東西看成實質的，天生如此的，說不是，原來這個東西都是沒有實在的東西，都是緣起，所以緣起性空，所以我、你、無非是這樣。因為當我們了解了這樣一個內涵以後，進一步我們了解，我們所以感得痛苦的根本原因在哪呢？也說一種我愛執。原則上面，我是並沒有真實的這東西，假我是有的，為什麼是假我呢？就是我造了業以後，形成就像這個桌子等等，也是一樣，並不是天生來實在的東西，而我們平常不認識它，偏偏對這個東西非常的愛執，非常的執著，痛苦的根本來自這裡，了解了以後，我們現在換一個方法，不是愛執自己，把這種無知而對自己的執著換過來。這個是自他換，所謂自他換這個方法當中，所以對空性應該有一點基本認識的一個原因。

下面它有幾個偈子，參考的資料上面有一個，另外有一個這個《入行論》上面有一個偈子：“盡世所有樂，悉從利他生。”世間上面所有的快樂都是為了幫助別人，我想這個我們大家都了解，不要說佛法，就像《了凡四訓》這種書，他為了幫助別人，做了很多好事，他就得到快樂，反過來損人利己，最後結果反而傷害。所以“盡世所有苦，皆從自利起。”你真為自己的話，對不起，所有的苦。

所以《入行論》又云：“此何須繁說，凡愚作自利，能仁行利他，觀此二差別。”所以上面這個道理不必多講，凡夫愚癡的人都忙自己，而能仁就是世尊，世尊是所以成佛，是他懂得了利他，而且真正行利他，這才是我們應該比較應該觀察的，因此這個《入行論》上面這個很有意思，《入行論》又云：“若不能真換，自樂及他苦，非僅不成佛，生死亦無樂。”假定說我們不能自己換一換，然後把自己的快樂換給別人，願意承擔別人的痛苦，如果我們不能這樣換的話，不但不能成佛，就是算我們輪迴在生死當中的話，輪迴當中有沒有真正的快樂，還是沒有快樂，所以這個實質上，當我們真正去觀察的話，我們就願意照這個方法去做，那麼另外還有一個呢？這個也是《入行論》上面的，只有一個很有趣的偈，

《入行論》云：“有情與諸佛，同能生佛法，如其敬信佛，何不敬有情？”這我們了解，我們信佛，這個佛是有無量無邊的功德；說我們信他，單單信了皈依可以，可是我們要真正成佛的話，佛沒辦法的，佛只有告訴我們方法，你們想辦法照著這樣的，一步一步去做，從出離心而菩提心，菩提心是不是要救一切眾生，使我們能成佛，佛只告訴我方法，告訴我方法，我去實踐，還要靠著一切眾生，既然我們現在敬信佛告訴我們的話，為什麼我們不敬信眾生，這是很實在的，這樣了解了這個特點的話，那我們就願意真正照著去改，不過當初這件事情的時候，是有一點相當困難的，這個困難度而且相當的大，

所以《入行論》上面還有一個偈，我平常很歡喜念這個偈。《入行論》云：“困難不應退，”做這個事情很困難的，就不應該因困難而退下來。“皆由修力成，”所有的事情都靠修的力量升起的，下面舉一個例子，說“先聞名生畏，後無彼不樂。”說有很多事情，先頭在你沒有接觸或者修行之前，聽見他的名字就害怕了，可是你一旦習慣了以後，說以後無彼不樂，少了他你還覺得不舒服，比如說我們有很多人，也許你這個朋友，以前你很討厭他，聽見不歡喜他，可是後來你交了朋友，覺得這個非常好啊，再不然我們不要說人吧，比如說我嗜好，假定說你喜歡吃辣椒，一開頭的話，你碰見這辣椒辣得要命，你一聽見辣椒你就害怕，如果是說，如果你上了癮以後，沒有這個辣椒，你覺得不過癮，飯也就吃不下。所以這樣有很多事情都這樣。也就是說，當我們不斷患習去修習的話，那情況整個改變過來，因此當我們了解了這個真正對我們利益，真正的這個特徵以後的話，它雖然有苦，我們不怕，我們願意去克服，願意去做，所以這個是修的方法，一共有兩個傳承，但現在這兩個傳承，真正講起來的話還是要依靠善知識一步一步，我這裡只是簡單的把這個內涵說一下，那麼要修到什麼程度呢？

所謂菩提心，要到什麼樣的量呢，這個簡單的說明一下，前面已經說過，我們絕對不是說，為利有情願成佛念一下就算。要修這樣的前面，每一樣東西到最後就這樣，舉一個例子，慈心、悲心，經論上面告訴我們這樣的一個例子，就像一個母親，如果她家世非常好，生了一個兒子，只有一個獨生子，而這個兒子長得很好，反正樣樣條件無比好，這個孩子又乘巧又聽話，在這種情況之下，當這個兒子有一點點不舒服的時候，這個母親的整個的心就緣在他身上。我們悲心，慈心要達到這樣的量，當你感覺了這樣，所以你一心要救他的心，也同樣的內心當中起心動念，隨時隨地都在要救拔一切眾生，這個才是真正菩提心的量，那麼這個菩提心的量，經論特別廣論上面告訴我們，這個是我們剛剛開始修行最起碼的，有了這個他自然有推動我們的力量，我們不要千萬誤會修的很高，聽到這個我們就很害怕，哇這麼難哪，那好像那了半天下面，當初我看了這個聽見了這個心裏就有點害怕。所以經論上面都告訴我們，當我們眼前第一步是要了解這個理路，了解了理路以後，然後親近善知識，然後聽聞正確的方法，還要有這樣的善友，不斷的要在正因上面去努力，只要我們真正去做，他一定會到得了的一天。所以它從正面反面，首先我們看看反面，我們有沒有退路，正面呢，因為沒退路，正面才會策勵我們一步一步上去。

然後是發菩提心的方便，以及應到達的量。有了這樣的發的這個心以後，這個時候，我們要了解一樣東西，願心跟行心的差別。當我們內心當中，單單發這個心叫願心，我現在為了要這樣，說要救一切眾生所以只有成就無上菩提，或透過自他換也是一樣，單單願心夠不夠呢？不夠，還要去實踐，這個實踐要去如法的去做。所以如法去做，原則上面這個時候呢？我們就是說要受菩薩戒，當我了解了這個，經過不斷的努力思惟，說做這件事情有殊勝的利益，我要認真去做的時候，受戒，受了戒以後，這個時候叫做行心，這個行心要行些什麼呢？就是我們通常說六度萬行。不過它分兩部分，真正六度主要的還是，雖然佈施持戒好像送給別人，還是最主要對自己來說，四攝最主要的是利他來說，所以真正發了這個心以後，應該修行的就是這樣的，這個兩樣東西，這是我們應該正確的了解的，因此平常我們現在有太多，平常說我發了菩提心哪，然後受菩薩戒，這個結結緣是件好事情，我們不要隨便就說他是不好，但正式的修行剛才這個特點，那麼這一部份呢，我想留到下一堂再來講。


學佛次第講座 第十二講

第十二講 六度與四攝
菩提行之實踐

學佛次第講座
上日下常法師主講

上一講我們談到發菩提心，發了菩提心以後呢？應該學四攝六度，發了心以後去行，去修，修這個行，就證這個果。第三下面應該修些什麼呢？那麼實際上應該修的就是六度四攝。這六度呢？（1）佈施；（2）持戒；（3）忍辱；（4）精進;（5）靜慮（禪定）；（6）般若；

佈施跟佈施波羅密多，以及持戒跟持戒波羅密多有差別，佈施就是普通的，那怕我們普通的都叫佈施，可是六度當中的佈施那就不一樣，所以叫六波羅密多。那麼這個“波羅密多”是梵語，翻成為我們中國話的話，就是“到達彼岸”。我們凡夫在生死輪迴的這裡，透過了發這樣的心，然後呢修這樣的行，能夠達到超越生死輪迴的彼岸，所以我們說度就是渡過這個，還有渡過這個生死的大海，生死的大海是由什麼原因呢？比如說由於我們平常的時候，貪慳、破戒、嗔恚這些，所以說針對著這些我們內心的煩惱超越了以後，煩惱既然克服了，自然那個下面的問題解決，那麼所以這是六度，

六度有時我們把它分開來講十度，除了前面的施、戒、忍、精進、禪定、智慧以外，第七、第八、第九、第十是《華嚴經》上面我們把最後那個般若波羅密多又分開為，說“方便波羅密多”，這第七；然後“願波羅密多”，願是我們發願的願；然後呢“智波羅密多”這第九；第十是“力波羅密多”。這個對應於在我們修行過程當中，從它修的內涵以及成就的結果來說，而分十地。那通常來說呢，前面這個六樣東西，主要的是佈施，持戒，忍辱，那這樣的集他的福德資糧，然後呢？禪定智慧是集他的智慧資糧。精進是通于一切，然後呢？所以他的前面那個方便，主要的目標還是要證得最究竟徹底的智慧，但是這個也不太一樣。那麼這個智慧當中呢？又有兩種，有一種叫“無分別根本智”，有一種呢就無分別得到了根本智以後的“後得智”。

所以前面六度是成就無分別根本智，後面從方便波羅密多開始一直到十地的力波羅密多，那是成就後得，除了這樣以外呢？如果我們還有一個，六度以外還有一個四攝。四攝只是純粹成就利他，佈施，愛語，利行，同事，那麼現在呢？這個把它說一下，所以我們呢？一個一個來。先講佈施。那麼這一次的時間不多，所以我這個六度當中簡單扼要的講兩個，最後這個結論，那這個佈施是我們真正行菩薩道的開始，就是我們普通一般，不管是在家出家，隨分隨力了解，都能夠在我們生活當中去用的。那這個佈施呢？我們也分幾點來說明分。

第一，佈施自性；二、生佈施方便；三、佈施差別；四、結攝。

這個佈施的自性，根據《瑜伽師地論》上面這樣說，這是以菩薩能夠不顧自身，平常我們只管自己，現在我們了解這個是一個錯誤的根本，所以不管自己，而專門幫助別人，而自己通常內心當中，有一種性貪，難捨，慳跟貪是兩樣哦，貪是外面的東西不斷地去求取，慳是裏面東西捨不得，所以對自己的一切東西它毫無顧慮，那麼這種情況之下跟無貪，貪是惡，無貪是善根，跟這個無貪相應的這種思心所，以及由於這樣而策發的身業，語業，平常我們身語啊！由於無始以來的慳貪，所以想盡辦法去把外面的執取弄得來，現在呢反過來，把自己所有的一切都舍給別人，這個就是它佈施波羅密的自性，那麼到什麼情況之下，這個圓滿呢？由於我們佈施並不是說，由於送了外面的窮人就沒有，不是，而是說在我們內心當中啊，有一樣最糟糕的，破除我們的慳貪，特別是我們自己有的東西對自己執著的那個心徹底的破除，不但是外面的財物，我們的自己周圍的人，親友，乃至於自身都願意舍得，不僅僅是如此，而且還要更進一步自己內心當中，自然而然任運的所有的自己的一切東西統統舍給別人，如果內心當中到了這種程度，那就是佈施波羅密圓滿的時候，當然裏邊還有其他。當我們一度一度學下去，我們對這個會有完整的基本的認識，那麼這個第一點就是佈施，波羅密多的自性。

下面呢？我們怎麼去策發這樣的心，平常我們只想辦法執取，現在反過來，這個有一個方便善巧，我們深深的從理論從各方面實際上去了解，說自己啊，攝持的害處，種種過失，然後呢？如果我們能夠想辦法佈施，那有多麼殊勝的利益，從兩個方面，了解了以後，自然而然會策發我們願意這樣去做，透過佛法的學習，我們就想，外面是我們所有的財物，跟我們周圍的親友，乃至於我們裏邊的身心，都是無常而且不可常保，所以他任運的，不管你怎麼做，它是一剎那，始終不停的在向前推演，而且永遠在變化，這個不但是無常，而且是由於雜染所感得的所有的一切，了解了這個特點，把我們無常的所有的一切，雜染所有的一切，如果繼續的攝持，以前的煩惱惡業將繼續增長，增長的結果是傷害我們自己，現在了解了把它轉過來，把所有的這些東西，去幫助別人，因此當我們能夠這樣去做，以這個無常的雜染的，由於佈施能夠換得清凈的究竟的圓滿，這是多麼大的殊勝的利益，錯的過患，透過這個整個的凈除，我們希望的圓滿的功德，透過這個可以增長，如果我們這樣了解，好好的去努力思惟觀察，自然而然，我們就會增長，當然這個修習，也是漸次漸次一步一步的來，反過來，凡是能夠使我們執著的這種，我們就針對著這個想辦法去破除，針對著我們的執著心的破除，針對著這個佈施心，好處的思惟觀察增長，慢慢慢慢的這個心就生起來，乃至於到最後，經過了練習，任運就能生起來，這樣，那麼這個原則上面呢？也就是啊，這個是最重要的，

其次，我們想，當我們真正在發心受菩薩戒的時候，我願意效學十方一切諸佛菩薩，要成就無上菩提，要救度一切眾生，所以要廣行六度，所以廣行六度，說把自己的所有的東西已經舍給別人，已經在佛菩薩前面，立下這個非常的莊嚴的誓言，在這種情況之二，就是我不管是現在有的，未來的是不是統統給了別人。所以我現在所有東西等於是什麼啊！等於已經不是我的了，已經是別人的，所以當我們內心當中不斷的這樣去想，自然而然，對我們以前的這種執著，這種錯誤就會免除，這個最主要呢？是理論的認識是比較多容易，認識了以後呢，我們怎麼透過思惟修習，使得我們習慣改過來，再加上身語的行為，自然而然慢慢慢慢就能夠做得到，另外有一類，就是我們前面說佈施主要的是在內心的圓滿，這個是事實，而不在東西上面，所以就像我們普通世間常常說，這個好事嘛，心好就好了，你何必呢？既然是心好就好，佈施也是講，我只要佈施心有了，這個東西不要送，所以他積聚了很多東西，說我這個心佈施就可以了，那等於是瞎子騙有眼人一樣，這種情況不可以。這種道理完全是策勵自己，反過來，我如果看見別人是這樣的話，我們不要去責備人家，因為的確，當我們了解這個佈施是心好，他究竟為什麼我們不管他，也就是說前面這些道理，無非是策勵我們自己，凈化我們自己，這一點是非常重要的。我們應該了解這個，所以這一種是怎麼樣，透過佛法的認識來策勵我們，引發佈施的一個方法。

現在我們再繼續下去，第三點呢？談談佈施有幾種差別，有幾種不同，我們分三部份來談它。一個是整個的總說佈施，佈施應該怎麼做，第二點分別來說，比如說，在家人出家人，不同的身份應該怎麼佈施，第三點呢？由於佈施本身，比如說財施，法施，無畏施，分三個層次來說明這一件事情，整個的整體的來談佈施，這個概念非常重要，因為我們現在佈施波羅密，跟普通的不太一樣，所以這個裏邊啊，有六點最最特別的，也是最最殊勝的，我們應該把握住。第一個呢？我們作任何事情，我們前面談啊，煩惱生起來所依所緣對吧？現在我們修行整個的轉過來，那麼請問佈施的這個所依的是什麼，第一個所依的是大菩提心，這是非常重要的根本，這一點是非常殊勝的，平常我們佈施，我們也無所謂，就是自己的習氣，有很多人，人家來了以後很小氣，不願意，有很多人不是的呢，人家來了以後送給他，你問他所以我也不知道，人家來要嘛就給他一點嘛。現在不是，內心當中是由於要祈求無上菩提，而行佈施波羅密，這是第一點，這跟以前完全不一樣。

第二個呢？就是我們對所施的物，因為由於我們發了大菩提心而佈施，所以發心的時候已經說我所有一切都送給別人，因此不管你做什麼東西，他的心當中以這種心去做的，東西可以很小，可是在他心目當中，是還是始終不離一切的內心，所以平常啊，我們在修行過程當中，這一點是非常重要，佛法當中特別這是，我聽見我的老師曾經當年告訴我一句話，獅子的精神，它這個精神是什麼精神呢？獅子搏兔，獅子搏虎是一樣的，獅子究竟怎麼樣，我們不去管它，現在我們學佛法的精神就是，做任何事情他的內心都是全力以赴的。因為這是從他內心上來看，所以他施的物，他內心當中永遠是一個整體，沒有一樣東西不送，這是第二點。

他佈施的目的呢？這是第三個特別的地方，佈施的目的是為了一切有情，現在將來的利益。眼前他窮苦幫忙他，結這個緣而不僅僅是眼前給了他算了，我還要幫忙他解脫生死輪迴的痛苦，究竟成就無上菩提，這是佈施的目的，這也不一樣，這是第三個。

然後呢？佈施的方便善巧，他了解所謂三輪修空，通達這個無我的特徵，在初修業的，我們不一定能夠真正做到，實際上面雖然沒證得，理論上了解很清楚，因為了解才發心才受戒，才行那個施，這個是第四點，善巧方便殊勝。

第五個回向，回向無上大菩提，這一點是第五點，最後一個清凈，做這個一件事情，也是說佈施波羅密，只要消滅煩惱障，所知障這是第一個六種殊勝，這一個六種殊勝是後面所有的佈施，持或，忍辱，精進，禪定，智慧，每一個統統具足。這個也就是說菩薩戒真正不同其他的地方，所以稱它為總的，這個差別，除這個以外呢？還有這個六度當中，原則上面是互通的，每一度具足其他的六度的內涵在裏頭，這個簡單的說一下，佈施本身就是個佈施波羅密。然後佈施的時候一定是如法佈施，法施固然是這樣，還有呢？就算是這個財無畏施，他做這種事情內心當中，都是為了成就無上菩提，所以他唸唸要防止聲聞獨覺，乃至於自利這種作意，這個內心上面防止這種作意，這個是跟戒相應的，所以也真正暗暗著佈施的時候具足戒波羅密，第三個說，他所以這樣去行為，是由於佛道一切種智，有這樣的殊勝的認識，信解，內心當中所以勝解，深的認可，於是在行佈施的時候，能夠忍受外面的種種的苦難，即便是人家來打罵，他也不退，所以佈施的時候，一定具足忍辱波羅密的精神，這是第三點。

下面呢？他為了使得他要不斷的增長，平常我們的習性啊！它就會把你，慢慢慢慢的這個可性，這個無始以來的習性，不是懈怠就是放逸，所以真正要去做這件事情，他一定策勵他自己，所以使得這個力量啊，不斷的增長加倍的增長，可是這個精進一度一定在推動著它，那這個精進，並不是說怎麼去想，就在你處處行為上面，所以當他佈施的時候，也同樣的由於這種精進波羅密的策勵，所以就具足這一個精進波羅密，或者我們自己去想一想看，當你做一件事情的時候，內心上面有一種內心的意樂，我們現在什麼意樂，我也說不上來，無始以來的業習氣，我們稱這個叫軟曖習氣，那世俗的事情做的時候，總有推動的力量，那現在佛法也有個推動的力量，這個時候精進是非常重要的，不觀察不知道，觀察了很清楚明白了解這一點，然後呢再下面的話，說我做這一件事情的時候，專心一致的，所以不雜普通的凡夫的，乃至於小乘的至心去回向求得無上菩提，這個就是跟定相應的定波羅密，還有呢？當我們去佈施的時候，了解這個是三輪體空，這個是跟般若相應的，般若波羅密，所以它一個是具足這樣六般羅密，是兩個六種的殊勝，這個是差別當中總論。

那麼其次呢，分別來說，我們同樣講佈施，在家人跟出家人不一樣，所以經論上面就告訴我們，因為由佈施的身，就佈施的這個人而不同，就是談他差別，在家居士以財施為主，那麼出家僧眾的是法施為主。而這個法施的功德非常的殊勝，不過我們也不必因為哪一個殊勝就找哪一個，只是各人有各人的因緣，所以經論上面說，如果我們能夠如法地行法施的話，那這個功德無量無邊，你把四天下的七寶用佈施不如依如法的去跟人家說一四句偈，這如法的說不那麼容易哦，像我今天這樣說一說，也許你們覺得如法，我自己曉得不如法，真正的如法談何容易，但是我們努力提出升的確這樣，前面要有很多在家居士財施等等，都是作這個準備。我們每一位在座的同學也好，各位所有信佛的弟子也好，將來都會走上去，這樣，這個是我們要了解的，不過這個裏邊的特點要說明哦，它真正說這個也就是，讓我們出家的弟子們不要為了這樣。出家本來，佛出世的時候出家是什麼啊，比丘是乞士，向一般普通人去乞食，要吃飽了以後滋身，有了這個身體好修行，修行的時候向佛乞法滋心。使得我們內心凈化，然後呢把這個成就再想辦法提升幫助別人，所以這個出家人的本質，是在這個上頭的。當然如果說你福報很大，你雖然出家人有很多錢財，那我說出家人不要修這個，把錢財放起來，這個根本是個錯誤，

這一點呢，我們要了解，如果說你非理去求錢財佈施的話，這個造種種的罪惡乃至於破戒，所以這個地方特別說明，它的原因在這個地方，那麼是我們要了解的，那這個是第二點，就是它的各別。所以這個各別的所依佈施之身而分開來談。那第三個呢？就是說對於那個佈施本身來說佈施有財施，那就是說我們所有的東西，法施我們是了解的，無畏施是當人家有困難的時候幫助人家。那這個這裡啊！現在就是簡單地只講一下，這個財施。法、無畏也可以根據這個原則來會通它，那麼這個財施也分三部份來講。第一個呢這樣說，當我們佈施這些東西的時候，應該怎麼佈施法。另外一種呢能夠佈施很好，可是我們剛剛初修的，這個初行人哪，對於有很多東西呀心裏會捨不得，這樣那碰到內心當中捨不得的時候該怎麼辦？還有第三個，那既然捨不得對我們佈施有障礙，那我們應該怎麼解決這個障礙，我們佈施的這個問題，所以這裡分三點來說明它，那現在呢，這地方談第一個，說佈施財物，佈施財物這一個分四點，這個四點就是所施的田，對象以什麼樣的心去佈施，怎麼施法，還有應該施些什麼東西，什麼東西是應該舍，什麼東西不應該舍，它還是要分得很清楚，這個四點我們一一的說明，那所施的田，這個就不去細說它了，有恩有怨然後呢，這個比如說尊敬的如何，這不去細說它。那我們內心當中應該對於行這個財施，具有什麼樣的認識，什麼樣的條件呢？

這個我們首先要內心當中認識，要處處地方作這樣的意念，說我是為了圓滿我的佈施波羅密，我是為了求無上菩提，集聚的方便資糧，這樣所以才去行，這是第一個我們必須要的，然後呢，對於因為這樣的關係，我們就把我們的東西佈施出去，實際上佈施出去的時候，心裏已經很清楚，我在發願受菩薩戒的時候東西已經給了別人了，所以這個我只是啊，暫時寄存在我這裡，我應該這樣去，所有的一切一切的東西，沒有我的東西，都舍給別人，內心當中應該這樣的認識，然後呢？對於來求的人呢？平常我們來求的人會覺得啊，這個傢夥真討厭，把我的東西要走，就是你沒有這個心的話，也會覺得打你閒岔，現在不是，他來幹什麼？成就我無上菩提的資糧，沒有這個乞丐，我這個佈施怎麼佈施法，所以曾經說諸佛與眾生同能生佛法。對，佛告訴我道理，但是沒辦法使我成就這個善凈業，今天這個乞丐跑得來才能夠成就我，所以當那個乞丐來時，內心當中應該有這種認識，這個《大丈夫論》上面就有這段話，所以真正這個大丈夫，都是行菩薩道的菩薩啊。所以當他修習這個佈施波羅密，到了某一種程度以後啊，人家看見這個乞丐覺得討厭，他一看見這個乞丐內心當中，就歡喜的情況啊，

他就舉一個比喻說，歡喜得比比丘入三禪還要快樂，所謂這個三禪，究竟怎麼樣我們不知道，就是據我們理論上的了解，這個所有三界之內最快樂的，再沒有比三禪更快樂。一個行菩薩道的人看見那個乞丐有這麼歡喜法，因為成就他成佛啊，所以我們應該內心當中，以這樣的心去處理這個。反過來說呢？凡是有非理的這種作意，這個非理作意很多，就不細談，我們一定要想辦法把它斷除，這個就是佈施的時候我們內心的安立。那麼下面怎麼佈施法呢？這佈施的時候有各式各樣的，有的時候隨便來了以後拿一點給他算了，這種不可以。有的時候覺得麻煩，這個傢夥過二天才給他，免得他老來討厭，諸如此類，就是說凡是來了，我們要很快的盡我們所有的拿出來給他，就他所需要的給他，而且親自給他，而且很歡喜的給他，這個就是我們佈施的時候該做的，這個一點我們要注意，在前面假定我們經常思惟，觀察這個功德，那臨時的時候我們做得到，所以我們前面應該經常思惟觀察，使我們內心當中樂意做這件事情，正做的時候，因此照著這個如法去做清凈，做完了以後我們不會後悔，還會隨喜自己的功德，所以不管從內心，不管我們佈施的方法，都應該了解這個特點，所以對佈施來乞丐的人，我們也不會說這個傢夥是個乞丐，心裏面完全不是這樣的想法。最下面最後一個呢？那什麼東西應該舍，什麼東西不要舍，我們前面說不是一開頭的時候發心，什麼東西都舍給別人嗎？對，那為什麼這地方又講不捨呢？這個有非常重要的原則在，這個經論上面都告訴我們的，這個也可以從不同的角度，三點來說明它，

第一個是機緣，時機來說，說我們雖然已經發了心，所有東西都送給別人，心是發了，但是習性還是凡夫的習性，對吧，修習到多少就有多少成就，特別是剛開始，真正發菩提心修菩薩因，都是資糧位的行者，資糧位的行者也就是說，跟我們一樣是凡夫，在這種情況之下，有很多事情對我們來說，是相當困難的，因此經論上面特別的說明，它舉一個比喻，就是說你力量很小，叫它擔重擔，這是個錯誤。你的心還沒有廣大之前，先做了難行的事情，使你產生退卻，這種行為是要遮止的，所以經論上面特別說；“非時俗行，是為魔業”，還不到時機，而就做超過你能力的這種做法，那個是有魔業，當然不讓你做也不可以，讓你做也要適量的跟你相應的，一方面慢慢的佈施，一方面增長的能力，一方面來增長你的忍辱精進，這種力量，都是同時慢慢的具足的，所以我們前面說，任何一度當中，具足其他的六度，怎麼去判斷，這個就是一個智慧的抉擇了。雖然到後來，譬如我們都有大悲具足的時候，我們就是抉擇那個舍，經論上面說，當那個舍，舍身體的時候，其實像舍一塊破布一樣，那個才是舍啊，那我們現在把身體寶貝的要命，刺痛一點點就受不了，怎麼可以舍舍給別人呢？這種情況叫做非時，這我們要了解，然後呢還有一個，我們對今天佈施，我們現在有一個目的，目的而去做的，當對著目的我們要分辯清楚，我們現在做這件事，要求無上菩提，而現在假定為了一點小事。那我們要分辯，譬如說有錢那沒關係，假定說要捨身體的時候，我這個身體可以保留著求無上菩提，為一點小事不應該舍。這是第二，還有呢？這個求來乞的人，就舍掉東西來說前面是，

最後一個呢？來求的人，求的人有各式各樣的人，他窮我來給他，可是有很多人不是窮，他來是有壞心眼，比如天魔，或者來求很多東西而去殺人，我曉得了不要舍，這個還是應該分辯得清楚，這個是第一個。有東西能舍，我還要抉擇，那現在呢有東西而不能舍，捨不得怎麼辦呢？那個時候內心當中應該了解，就是這個思惟前面說的，慳貪的過患，攝持的過患。然後了解這個以後，儘量地想辦法，策勵自己行佈施，萬一經過這樣，還做不到怎麼辦呢？那對人家來要求的人，你就很軟言告訴他，啊，我應該這樣去做，可是我是剛初修的人，所以我做不到，啊，請你原諒我，將來我會做到的，這樣一來的話，就是你的慳貪心沒對治是有罪的，可是至少這個外緣，啟發你這個外緣，你沒把它擋住，這個我們應該了解，將來還有緣碰到這種緣，因為這樣的關係，我的內心當中會等到這個事情過去了，會很慚愧努力的去改善它，那麼所以第三個最後，這種佈施的障礙，我們怎麼去解決它？

佈施所有的這種障礙，它原則上面是有幾個問題呢，那麼經論上面分出來有四點，這是我們修習這個佈施一度的時候障礙。第一個呢，我們前面沒有練習，沒有串習，沒有習慣。因為沒有習慣，所以今天碰到這種事情，自己內心當中也不好歡喜。在這種情況之下，應該認真地思惟，這一點對我們很多情況都有是這樣。我們平常一般人都是安於自己的習性，所以一定要努力的思惟，思惟牽涉到很廣的，譬如精進啊，知道了其他東西啊，那透過這樣努力，就想辦法突破。我們現在不要突破的話，永遠沒機會而且每況愈下，你想了解了道理都不到，將來呢？連了解道理的機會都沒有，那愈來愈難。第二個呢太窮，人家來要我沒東西，那個為什麼原因會窮呢？還是因為我以前沒佈施，想到這地方，我會想種種辦法。如果我再不努力的試，將來雖然了解了道理也想施可是沒東西。一個從內心上面，一個從外物上面的，這是我也會想辦法克服。

第三個，由於對所要佈施的東西，對這個東西很執著，有很多送點錢可以，送點那個可以，可是這個我很歡喜，所以就捨不得，那內心當中就這樣想，說實際上這個本身有幾種顛倒，對這樣東西本身的執著是一個顛倒，那其他的我們先不去管他，當我們如果眼前執著的時候，第一個內心當中是增長什麼，貪，然後呢眼前增長貪，將來尢其是我們受了菩薩戒，要舍居然執著，所以將來這個眼前的貪，將來果是什麼？苦果，所以當我們了解，這個對眼前也不好，對將來也不好，當然還有其他的我們種種的顛倒見，這裡就不細說，就想辦法破除，對這個東西的執著，最後一點我們並不了解這個佈施波羅密，有非常巨大的，非常了不起的，非常殊勝的大利益在，這個就我們想辦法多去聽聞思惟學習，如果我們這個四點能夠一一解決，那這個障礙自然會除掉，那麼前面這些就是對我們佈施東西，有的時候東西沒有，東西沒有那怎麼辦呢？那時候單單還可以用意樂，從內心上面，這個有兩種。有一種呢就是我真的窮的實在一點都沒有了，我內心當中還是想，嗯，現在我雖然沒有，我怎麼也找不到，可是我內心當中一旦一有機會，我想辦法要去送，這是我們剛開始，還有一個呢？當我們正式修行，慢慢的次第到高了以後，也許你在修加行，關在山裏面，也許你幹什麼？那時候更高明的去佈施。我們去觀想，去觀想了以後，觀想所有最好的好東西，上面供十方佛，下面齊濟眾生，

如果我們能夠這樣的意樂施，那是功德更大更大，所以這個我們也應該了解的，這個關於佈施差別，那我們現在曉得佈施的特徵是這樣，那麼怎麼策發我們，透過這個差別，我們如法去一一佈施，最後有一個關於佈施有一個簡單的說明，就是結論來說，當我們受戒的時候，是我們還在資量位，還是個凡夫。通常啊，我們這個要順便講一下，不曉得已經講過沒有，我們修行過程當中，分五個位次，資糧位，加行位，然後呢？見道，修道，無學道。無學道就是沒有再什麼好學的；這是成了佛，小乘就是羅漢果，什麼叫資糧位呢？我們要想真正修行，要積很多資糧，就像我們要到一個地方去，先要很多準備工作，這個資糧叫福德、智慧等等。智慧就是認識，福德就是我們要辦那個事情，譬如說我們要到哪去？然後我們要積很多錢，這個就是福德，資量，怎麼去法，比如說到國外去要護照，要飛機票等等，認識這個是個智慧，前面我們所有講的這些東西，一路上面過來，都是集聚那個資糧，那麼到什麼情況之下，這個資糧位也分下品、中品、上品。

當我們透過了前面所說的，一路上來，如果是二乘，當出離心圓滿的時候，二乘出離心圓滿的時候，在資糧位，然後大乘發菩提心，我們會透過一個儀仇叫受願心，自願效學十方諸佛菩薩一樣的，學菩薩，這個叫願心，那是下品的資糧位，有了這樣一個願心，不是馬上就受戒，要好好地，把要學的戒了解，了解了以後覺得這個東西這麼好，內心當中生起很強烈的，決心要去學，然後去做的時候，能做得到，那個時候才去正受菩薩戒，正受菩薩戒，叫中品資糧位，這個我們大體上面要了解，這種情況之下，還都是凡夫位上面，到了受了菩薩戒以外，照著佈施，持戒，忍辱，精進，禪定，智慧到真正修。禪定智慧的是上品資糧位，了解了這個真實的內涵，加行，加行是一心一意，觀那個空性，就是般若，這個是加行，加行上四位，等到了正見道的時候，就是進入初地叫見道，見道以後呢？一地一地上去叫修道，現在我們剛剛受完了戒，我們還是個凡夫，雖然是凡夫，我內心當中有個目標，成佛，為了成佛，所以我要去行六度四攝。雖然我是凡夫，可是我的做法要像大地菩薩一樣。因為安立這個目標，所以自然而然願意很認真地，去了解怎麼做法呢？

所以才會親近善知識，去聽聞對我們應該做的事情，怎麼做法。前面講的這個道理以後，然後努力去做，能做的就做，不能做的，然後呢反過來，找如法地想辦法去破除它。如果我們這樣努力的話，不斷地慢慢慢慢地內心當中，能力、認識、福德、智慧等等都在增長。對這個應該感到慶倖，萬一我們做不到的時候，那個時候應該為這件事情而憂慮而慚愧，不是世間這些無謂的事情，這個我們應該了解，如果我們真正能夠這樣去做的話，現在雖然有點困難，可是將來到後來，愈來愈好，愈來愈好，到後來任運的自然就產生，這樣一來，這個菩提資糧很快的就圓滿，佛道就不遠。我們也看得見世間，各式各樣的人習性就是不一樣，特別是小孩子，他為什麼會這樣呢？因為他宿生的習性所使。因此對我們現在修行的人，了解了這一點以後，我們最最重要的眼前，就是想辦法去啟發，這個是最後關於佈施當中特別說明，那麼實際上這六度當中。剛才說的六種，六種殊勝就是說我們怎麼做呢？這六種殊勝跟每一度具有這個六度的精神。

下面我想再簡單的介紹一下持戒，持戒也是分成幾個條件，我就不細說了。持戒波羅密：一、戒的自性；二、趣入修習持戒方便；三、持戒差別；四、修持戒時應如何行；五、結攝個戒的自性，也就是說平常我們由於無始以來的習氣，所有的身口意業，為自己傷害別人，現在要在這個上面要擋住它。所有關於傷害別人的行為以及它的根本，從內心當中想辦法，去了解這個錯誤去厭棄它，內心當中對這一件事情能夠如法的生起的那個，就是戒的自性。當這個心到最後究竟圓滿的時候，這是講內心來說，這個是戒波羅密，關於這一點戒部份就不細說了，現在我們講的主要的戒，中國流行的有兩個大乘的戒本，一個是梵網戒，梵網戒本，一個是瑜珈戒本，《瑜珈師地論》上頭的。這個《瑜珈師地論》的戒本，在我們漢地不流行，可是它有一個非常好的好處，是遵照著六度四攝的特徵。所以行菩薩道的人，很清楚明白的了解這個次第。太虛大師特別的推崇這本書。宗喀巴大師有個叫《菩提正道菩薩戒論》，我建義諸位將來有機會好好地看一下。

至少我們了解這個是什麼樣的內容，理論上了解了，將來對我們有很多方便，即使現在我們也可以慢慢的，就這一方面認識，凈除我們的罪障，集聚我們的資糧。下面我們就談忍辱波羅蜜，也分五點來說明它，一忍之自性；二趣入修忍之方便；三忍之差別；四修忍時如何行；五結攝。關於第四第五是佈施已經講過了，所以只要把前面三樣東西簡單說明一下。第一它的自性是什麼？平常我們說忍有幾種：生忍、法忍、無生法忍。忍辱大概很多人都聽說過。生忍呢？就是有一些人來害我們，我們要忍得住。然後法忍呢？以種種受苦的這種方法，我們能夠安忍而不為所動，這個無生法忍我們了解，這個真正法的特徵，所以實際上面對外面來傷害我們，我們會嗔恨，然後呢？對佛法的特點不但嗔恨，而且自己內心當中，覺得我條件不夠，所以就嗔恨。還有內心的怯弱，對於這個無生法的法理呢？我們也不了解，所以內心當中更談不到這個好樂，這個就是三樣東西，它互相危害的，那現在忍辱波羅密是正對治這個幾點，透過了修這個忍辱，能夠把內心當中，這個三種狀態徹底的解除，這就是忍辱波羅密的自性，也就是說把我們內心當中嗔恨，嗔恚心，以及修行過程當中怯弱心，以及修行佛法，對法義的不了解，以及由於不了解而生不起跟法相應的樂，透過了修忍辱波羅密，能夠徹底的凈除，那就是忍辱波羅密的自性。那麼這個到什麼情況之下圓滿呢？

這個一樣的從內心上面來講，而不是從外面來講，假定外面來講，比如說忍辱，因為忍辱以後人家說下一次你就不會遇見什麼，不是外面沒有人來傷害你了，不是這樣。經論上面有一個很有趣的比喻，特別是《入行論》上面講，“惡有情如空”，這個世界上面壞的人很多像虛空一樣，“非能盡降伏”，不管你用什麼方法，好的，壞的，要想完全把他們降服不可能的，那應該怎麼辦呢！“唯摧此忿心，如破一切敵。”主要的摧壞我們自己內心對這個眾生的嗔恚之心，當這心拿掉了，就等於把外面的敵人統統的解決，舉個比喻，就像我們現在大地上的，地上面都是沙石，刺這樣，我們希望造個皮，把大地包起來是不可能的，那怎麼辦呢？我造個皮把我的腳包起來，腳步包起來了我踩遍大地，就不會有任何影響，修忍辱也是一樣，把我們內心當中，關於前面這幾天徹底地能夠遮止，那問題就解決了，所以這個是忍辱的自性跟圓滿相。第二點用什麼方式，能夠策勵我們去修那個忍辱還是一樣。當我們了解修忍辱的殊勝利益，以及不修的他非常嚴重的種種過患，這個我就不細說了，不過我們現在不妨把過患分成兩點來看，一點眼前看不見的，另外一種眼前看見的。為什麼把眼前看不見的先說？因為這個過患非常大，通常情況之下，我們並不了解。特別是說這個嗔恚，不但是眼前生種種苦惱，內心當中不安，還有將來會墮落，嗔恚還有個最可怕的，會破壞善根。

所以經論上引用說《入行論》云：“千劫所集施，供養善逝等，此一切善行，一恚能催壞。”說我一千劫，那個時間非常長，非常長，然後積聚在佈施等這那些善根，供養佛菩薩，供養佛菩薩有無量功德，那一切的所有的善根，若要一發脾氣都摧壞破掉了，當然這個經論上面有不同的說法，說這個嗔恚的對像是菩薩，你才會這麼大的破壞力，普通人不曉得人家是菩薩不是菩薩，他菩薩不會寫在面孔上面，我們現在了解太多佛菩薩，都在這個世間，的確我們看不見，所以在這個上面我們要了解，這個非常嚴重的一個過患。所以對那個所嗔的對象，不管你知道不知道，然後呢？比如說我發了脾氣，他是不是曉得我發沒什麼關係，只要我內心當中發了脾氣了，這個就有這樣的力量，所以我特別講其他的過患就不去細說，這是我們要了解的，所以而眼前的這個過患，我們比較清楚，當心裏面一發脾氣的話，對不起，心這個心裏面就砰砰砰砰地跳，第一個是不寂靜相，晚上也睡不著，晚上睡覺也睡不好，飯也吃不下，這樣，很多事情就來了，所以我們想做很多事情都做不好，也不必，以經論上面說的很多道理，我們就普通這樣，就可發看得見，所以當嗔心很大的時候，所有的眼前的事情，我想這個我們或者是自己，或者我們周圍看得見的，家裏邊發大脾氣，什麼樣的壞事情做得出來，乃至於嗔心很大的時候，會殺人，這是眼前的看得見跟看不見的，兩種非常大的過患，所以這個我們應該了解。

再說一遍，嗔恚有兩種非常可怕的力量。一個由於嗔恚使我們感惡報，感惡果，感惡果只有一世，還把我們以前積累的善根整個破壞。我們一定要了解嗔恚最大的過患，其他的不細說。再下面，我們談一談忍的差別，忍的差別一共有三種：一、耐怨害忍；二、安受苦忍；三、諦察法忍；關於這個我想把最後一講，這個還有最後一講，在講結論的時候把這個講完，最後把結論再跟大家說一下，所以今天這一次就到這地方為止。


學佛次第講座 第十三講

第十三講 六度與四攝
菩提行之實踐（二）

學佛次第講座
上日下常法師主講

我們上面講到忍辱波羅密，忍辱波羅密的自性，以及怎樣修的方便講過。第三呢？忍辱的差別，也就是去修忍辱，所做所忍的對象來看，反正有人來傷害我們，耐他的怨害，還有呢？種種的痛苦，我們也能夠忍受得下，就是安受這個苦，末了呢？對法特徵的認識，諦察法，像我們看看，這個怎麼來思惟觀察。其實這三樣東西，是互相貪通的貫穿的，不過我們直接以一個特點來說。比如說今天有人來傷害我，從忍上面去看，叫做生忍。忍受這個人。說受那痛苦來說是法忍，安受那個法，然後從更深義來去看，那就是最後的一點諦察法。或者叫無生法忍等等。

現在我短短的舉一兩個例子來說明，比如說有人來傷害我，我們怎麼觀察，透過觀察去忍受他，平常有人傷害罵我，我就罵還，他打我，打還。好像西方人有這個特點，我聽說在西方，如果一個小孩子打你一拳，你至少要還他一拳，再不然多打他兩拳，這樣他下次不敢打你。佛法跟它很不一樣，很遺憾佛法最高明的地方，大家卻既不了解，也沒有人真正把這個理論伸展開去。碰到這種情況，我們是怎麼思惟，怎麼觀察的。我們首先去想，這個人來打我，他為什麼這樣，他自己能否做得了主，我們不妨從幾個方向去看，如果你真正去觀察，來打我們的人他可能也做不了主，為什麼做不了主，他在生煩惱當中。一個好端端的人，沒有什麼好理由，跑得來要跟你打，我想不會，也許說這個人神精病，神精病本身是一個病態，所以這個神精病者，到醫院裏去看，醫生不會跟他打架，我們既然了解了這個道理，他是失常，現在是被煩惱所使，他既然被煩惱所使，那在這種情況之下，那這種情況自然而然我們就會了解。

更進一步來說，他是被煩惱所使的，所以我沒有理由去嗔這個人，如果我勉強要嗔一個對象，應該嗔使這個人來打我的煩惱。舉個例子來說，比如說拿石頭丟一隻狗，那個狗會追石頭。若聰明一點，不會去追石頭，應該追丟石頭那個人才對，了解了這個道理以後，我們對於傷害我們這個人就不會起嗔心，應該忍耐。進一步來說，煩惱使這個人，我們是不是應該嗔那個煩惱，那我們去觀察這個煩惱，有兩個角度去看。第一個煩惱的本身，煩惱的本身，它就是一個惱人相。舉一個例子來說，火，火是會燒人的，你不可能叫火不燒人，煩惱本身是惱人相，它本身就是如此。反過來說，如果它不是主動的，是被動的。客觀的我們舉個例來說，火燒那個虛空，然後呢？這個虛空是站在那個客位，所以我不會去嗔。跟那個虛空兩個人打，過不去。所以不管你從那個方向去談，進一步來說，他為什麼無緣無故要來鬧我，是因為以前我跟他有業，既然有業，今天還他也是應該的。所以不管你從哪一個角度去看，如果真正的去思惟觀察，我們就能夠忍住。所以第一個，就能傷害我們的人來說，我不會跟他發脾氣。

第二個對這個傷害我們的法來說，我們也能忍得住。最後從整個的過程來說，當然我不說很深的，既然是業感緣起的話，那個特徵是什麼？性空。這個空是比較更深一層的，這裡我們詮釋到這地方為止。那麼它有很多告訴我們，怎麼去思惟的方法，再進一步來說我們也了解這個世間本身就是，所以一般來說世間嘛，本身就是苦因非常多，真正的快樂跟樂因非常少。那麼特別是對我們修行來說，除了人家的傷害我們，還有是因為業所感，還有一些事情呢？不修行不會有這個痛苦，修行才遇得見，因此在這種情況之下，既然我們了解了這個特徵，只要你在輪迴生死當中永遠受苦，請問你必須修行的話，那這個對我們來說，就不是一個問題，我們不但不看他痛苦的那一面，而且看見他的好處的那一面，經論上面特別告訴我們，這個無苦無出離，是故應安穩。前面我們講出離心的時候，假定說沒有痛苦的話，覺得世間蠻快樂，何必要想辦法跳出乃至於發菩提心呢？所以說如果沒有苦，那出離心也沒有了，沒有出離心也就沒有菩提心，因此在經論上面，在很多地方就特別的強調，入行論上面就特別說苦有五樣功德。

那五樣的功德呢？簡單的說一下，五樣苦功德；一、除慢；二、啟厭離；除掉我們的驕慢心，苦這個不會驕慢的，自己覺得很痛苦的話，這個驕慢心就拿掉了。然後呢？啟發我們的厭離，啟發厭離心，苦是非常重要的，沒有痛苦就不會。三、悲憫生死者；由於了解了苦，啟發了出離心，然後推己及人，策發大慈悲菩提心，所以這有苦第三個。四、羞惡；五、樂善；因為這樣的關係，了解了這個特徵苦，苦的原因是什麼？我們求樂，樂的原因是什麼？所以使得真正的能夠對我們做壞事情，會感到慚愧羞恥，能夠免除掉。對於我們要修行增長功德，會推動我們努力的走上去，苦有這樣大的功德。因此前面很多就不細說了，我們自然就能夠安忍，何況我們無始生死以來，在生命的流轉當中，忙了很多很多事情，有沒有真正的意義，沒有什麼多大的價值。現在我們為了修行，要成就無上菩提，解決不但自己，而且一切眾生的痛苦。受一點點的小小的痛苦，豈不非常值得呢？所以經論上面特別說，本來這是一個死囚，要送命的死犯，現在給你少少加一點刑罰，你這個死囚通通免掉了，現在免掉的什麼死囚，無始生死輪迴解脫出來了，去受一點苦，有這麼樣的大的深遠的意義，豈不能夠策勵我們努力的從這一方面去走嗎？

忍辱，在《菩提道次第廣論》上面，它有一層一層非常清楚明白的說明。我建議各位同學好好的在這一方面去看一下，即便我們現在不能一口氣對境馬上用得上，當我們了解了道理以後，在這種狀態當中，我們遇見任何境界，將道理去一思惟一觀照，你馬上心情就非常平順下來，這一次即便沒辦法幫忙我們，對了境馬上產生很好的效果，下一次就不一樣，幾次以後，它會有很大很大的改變，關於忍辱就說到這地方為止。其他的修忍辱的時候，有六種殊勝跟六波羅密相應，乃至於到最後的一個結論，跟前面這個佈施一樣，六度都是一樣。

再下面我們談精進，精進是精進波羅密多，我這是簡單的說一下，精進的自性是什麼樣？是說對我們善所緣，現在精進就是它有兩個特點。第一個呢？我們做的是善凈的事情，非常強悍，不怕一切困難的去做，這是精進的特徵，有很多人做事情，很認真做壞事情，這不叫精進，精進是一個善法，我們所緣的是善法，那所緣的善法對一般人來說，都是蠻辛苦的，不習慣的，而在做這一個善法當中非常勇悍，不怕一切的這種特徵，這個是精進的定義，也就是它的自相，上面這些今天就不細說了，不過有兩句話特別的說一下。經論上面告訴我們，“資糧善中，精進第一”。

我們現在真正重要的要做兩件事，凈除罪障，積聚資糧，真實說凈除罪障，也是一種資糧，這是說好像我現在要想辦法去工作賺錢，可是欠了人家債，賺來的還掉了，不能不說我沒有賺，所以在我們做這件事情當中，這個資糧善方面，精進是第一重要，六度當中哪一度都需要它。雖然它每一度都涵攝六度的，可是各有各的特點。所以特別的說明，反過來說呢？這個煩惱的根本，煩惱實際上的根本有很多。不精進是煩惱的助長的最重要的一個原因。所以煩惱獨本，所謂懈怠。假定我們懂得精進的話。那個煩惱一定能夠解決得掉。否則懂得很多道理，如果不努力的話，一定沒有用。所以這個地方策勵我們，不是懂得很多，不是能說善道，而是說了解了以後，策勵自己努力去對治，這個地方我們稱它為精進。那麼再下面呢？就是靜慮，靜慮波羅密多，或者我們叫禪定波羅密多，那麼它也只是簡單的講一下它的自性，就是對善所緣，心不散亂，心一境性，對所緣的一點都不流動，貫注在上面，一動都不動，這個是靜慮的自性，其他的就不細說，那麼最後呢？就是六度當中的般若波羅密多。這個般若密多也就是，我們這個十二講當中的，所謂空正見，那為什麼叫它空正見呢？正見就是正確的對事情的真相的認識。那個時候這種智慧所見到的一切是性空緣起，這個就是諸法的實相，所以有的時候我們稱做實相。就它見解來說，叫做空正見，那麼關於這個，我們也用幾點來說明它。

般若波羅密多（慧）；一、慧之自性；二、生慧之方便；三、慧之差別；四、正修慧時應如何行；五、攝義；般若波羅密多這個定義：所觀事能揀擇法，此是說通達五種明處等慧。對我們所觀察的事情，能夠善巧的抉擇，抉擇是非等等，它真正的特徵，使我們能夠通達真正要觀的對象，總結起來通達五種明處，那麼五明，內明就是主要的講佛法，為什麼修佛法講內明呢？這個是向裏邊看，真正的探索問題的中心，這個解決了，外面的一切都了解。因明、醫方明、聲明、工巧明。這個五明實際上也可以涵攝現在世間的所有的萬事萬物，那麼這個智慧，我們也可以從這個地方，它的自性分為兩種。一個呢已經悟入的這個智慧，一個是沒有捂入的智慧。沒有悟入的是因，然後呢悟入的是果。沒有悟入的智慧，就是聞思之慧。在我們因地當中，從親近善知識聽聞正法，說聞慧思慧，修相應的那就是已經悟入的，前面是資糧加行位上的行者，後面的就是地上菩薩，乃至於佛果。

二、生智慧之方便；1、思惟生慧功德；2、末生之過患；我們正確的了解了這個，把主要的精神，主力就放在策發自己學智慧去。總結起來，有了這個智慧以後，能夠斷除我們一切的煩惱，這個煩惱在這裡，我們分兩大類，一個叫做斷煩惱障，一個斷所知障，我們為什麼稱它為煩惱障呢？因為有了煩惱，有了煩惱以後，使得我們流轉生死，障礙我們不能得到涅槃，不能跳出生死輪迴，所以這個叫煩惱障，這個煩惱就是障礙，還有一個所知障，因為煩惱的關係，所以使得我們對事相，事情的真相看不清楚，障礙我們所了解的所知障。因為這個煩惱使得我們流轉在生死當中，現在透過修學般若波羅密多，使得我們斷除這煩惱障，因此我們能夠跳出生死輪迴。第二個透過修學般若波羅密多智慧一度，使我們斷除所知障。因此在這種情況之下，我們發了菩提心，所以發菩提心，這個因就是前面一路上來，最後使得我們得到了這個智慧以後真正從生死軟弱回當中自己能夠解決。

然後呢？而且懂得所知障懂得所有的問題，怎麼幫助別人。所以發了菩提心以後，前面行的種種方便，然後得到最後的結果。這個都是真正的智慧的無上功德，除了這個以外呢？實際上我們細細的來說，這個太多太多，現在只能說總結的把大綱說出來。智慧是眼前的，是後來的，所有一切的功德的根本。平常我們說六度，它跟六度之間有一個非常重要的關係，平常我們說，“五度如盲，六度如導”，彼此間各有各的功效。如果說前面這個五度沒有智慧作引導，它像個盲人一樣，所以六度是最好的引導者，但是反過來說，如果是單單六度就好了嗎？這個也不行，平常我們說一個比喻。一個人眼睛看不見，一個人是腳不會走動，那兩個人合作，就可以從火宅裏跳出來，所以五度跟這個六度，這個前面的五度跟第六般若之間的關係，其次呢？我們談，比如我們修道的時候，如果細分當然很多道諦。這個道諦細分，我們可以分成它成為說三十七道品。我們所有應該修的，都離不開這個，三十七道品從四念處開始，觀身不凈，觀受是苦，四念處。然後呢？所謂四正勤，四無畏住，五根，五力，七菩提分，八聖道分這個等等，這個裏邊除了這個四正勤以外，四正勤純粹是談精進，純粹談精進以外，

其他的三十七道品當中，或者主要的根本都是慧，比如四念處，它主要的都是講慧，其他的五根，五力等等，那最主要的還是以智慧為根本，比如五根。五力，信，精進，念，定，慧。信是信得過你講的道理雖然我親自證得，還沒有達到。也就是說我沒有親自證得可是你這個道理對，我信得過你，這個本身是有智慧的。我所信的智慧，由於這樣叫做精進。念、定、慧、最後是慧。就是剛開始的叫根，到最後呢？產生了力量叫力。那麼七覺，八正，真正中心都在智慧，所以這個智慧本身是有這樣的一個特點。那麼除了這個以外呢？說我們前面已經說過，如果說智慧沒有的話，那五度都弄不起來，還有呢？平常一般人來說，我們要想修很多，平常好像是違背的，但是有了智慧，不但不相違背，可以互相增長，在這個地方舉個例子來說明它。這個例子也就是說，我們修行必須要的，就是說轉輪聖王，在轉輪聖王的位置上面，他能夠積聚很大的資糧，而不受種種的尖欲的染污，靠什麼？智慧，也就是說我們修四無量心，所謂慈無量，悲無量，喜無量，舍無量。那個慈無量就觀察一切的有情，然後呢？當我們觀察一切有情的時候，產生很強大的慈悲之心。看見那個有情，都是非常的可喜，如果說我們看見一個親人很歡喜的話，自己內心當中，哦，這種平常的感情情緒相應，但是這個有了智慧，佛菩薩修的時候，他就不會被這個東西所雜染，反過來悲心所緣的是苦，當我們緣到種種痛苦的時候，哇，這個生起心厭離，乃至於叫我們真正去深入的時候會害怕，但心不為所動，

靠什麼？智慧，修喜無量的時候，因歡喜心會散亂他能夠安住，修舍無量，實際上的舍，就是一切都好像不捨，但他卻能夠在這舍無量當中行種種善法。不管是正面負面哪一面，要想同時雙修兩種功行因我們看起來都是矛盾的，有了智慧，他可以同時進行，更重要的實際上我們真正要想積聚的資糧要方便，所以福德是一種，然後呢智慧，深見兩個同時很平均的互相攝持的增長，這個就是要智慧，這個都是智慧的建立，都是智慧的功德，這一點我們了解，反過來說，如果沒有慧，所有這些東西都得不到。五度前面的佈施，持戒等等也就不談。我們了解了智慧的功德跟過患以後，會推動我們，很認真的跑去修行。那麼現在呢？我們了解它，那個愚癡的因是什麼？普通一般人，所以不能得到智慧，我們現在了解了要去學，它的根本的原因，我們一定要把它找到，所以在這裡特別的告訴我們，愚癡的因，說由於我親近惡友非善之人，這個惡友不是說跟我們吵架，跟我們打架，然後呢？大家一起去亂來，吃迷幻藥，不是，除了這個善知識以外，在這地方都歸入這個惡友，這一點在修學修法上面，我們要把這個定義弄得很清楚，還有呢？

這個對外頭來說裏邊呢？懈怠，懶惰，貪睡眠，這是一種狀態，還有不歡喜思惟觀察，因為智慧本身就是很深細的的抉擇事情，思惟觀察，要憑藉的就是很多經論，所以他也不歡喜，也不了解大乘的經論，乃至於很多增上慢，說增上慢的未知謂，以為還不懂，以為自己懂得了，還沒得到以為得到了，所以這個是增上慢，還有呢？有幾個比較嚴重的，上品的邪見，錯誤的邪見，現在世間，這一點是非常的普遍，再不然呢？反過來內心當中自己，也還是一種慢，叫卑劣慢怯弱啊，這個我不行啦，他不願意去親近有智慧的人，這些都是愚癡之因，我們了解了這個，反過來應該從親近，恭敬善知識有智慧的人，然後呢？隨自己的力量，盡心盡力的想辦法求多聞，就這樣，有這個了解了以後，我們才可以善巧的思惟，把握住了中心，再去修行，才能夠產生我們所要的，這一點我們要真正的把握住整個佛法的中心。所以經論上面說，這整個聖道貌岸然的命根，什麼？能夠抉擇是法非法的智慧，而真正最主要的，最主要的因，沒有比這個更重要的因，是能夠對經論，這個經論重要，這個經論要很正確的經論，通常說叫無垢經論。對這個經論要勤求多聞，我們為了得到這一個特點，所以必需要親近善師，親近善友。

親近善師我們才能夠以我們普通的凡夫認知很少，有限的時間能夠得到這個，無垢經論當中最重要的經義。我們因為親近善友，然後呢？在這種情況之下才能夠，經過互相切磋琢磨的思辯它裏邊的內涵，這兩個都是得到智慧無上正因的主要的原因，所以簡單的來說道次廣論上面特別的告訴我們。得智慧無上之因：1、對無垢經論勤求多聞；2、以種種教理善巧的成立。換句話說這個是聞思，可是想達到這個，必須親近師友，這一點我們應該了解。為什麼在這裡特別的強調呢？因為現在很多修行人，不修就不談，很多修行人說這個是不要的，這是非常可惜。修行而不要正確的認識，那修什麼呢？所以這個才是我們平常說的，盲修瞎練，對個人來說。對整個時代來說，說未法，其實這個因都是我們種在我們自己手上。所以我們現在了解了以後，儘量從根本上面要去下手，所以在這裡很強調的。就告訴我們說，我們有幾個特點要把握住。第一個呢？親近善知識，然後呢？要能夠好好的持凈戒，清凈的凈戒這個是基礎，然後呢？勤求多聞，聽聞以後呢？認真的思惟，而這一方面是這樣做，一方面呢？至誠懇切的去懺悔，祈求佛菩薩，能夠這樣去做。把以前自己做錯的錯誤懺悔，現在我們需要努力的積聚的話，那麼這樣積累下去，種的都是圓滿的因，沒多久也許我們很快就可以把我們以前欠缺的都能夠把它一一的把它補足。那個就是策發我們修智慧的方便。下面簡單的說一下慧的差別它有三種：

三、慧之差別：1、通達勝義慧；2、通達世俗慧；3、通達饒益有情慧；所以勝義通常我們另外有一個名字叫真諦。世俗慧叫能夠了解俗諦，真俗的圓融通常在我們漢地，天臺有稱他為中諦，這個我們就不談，那麼拿這個東西幹什麼呢？去幫助別人，去饒益一切有情。這個是慧當中的差別，那麼現在這個地方，所修的方式還是跟以前一樣，最後呢下面有一個結論，這個結論稍微要簡單的說一下。我們真正要成就無上佛果，它需要兩樣東西：一個是方便為上首的大悲，一個是智慧為上首的空正見。那麼這二樣東西呀要互相均等互相攝持，這兩個互相均等，互相報攝持是非常重要的，所以經論上面說，菩薩如果修行這個要方便攝慧，慧攝方便，如果通達了這個也就走對，不能通達這個就走錯。因此裏邊有一個很有趣的一個故事。前面已經了解了說，五度如果沒有般若相攝持，這個像盲人一樣，我們根本不可能把前面的五度，你可以佈施，但是絕對不是佈施波羅密，把持戒也不是持戒波羅密，對這個般若的真正的特徵，是要用在跟它攝持的時候，如果單單這個那是不行，這一點我們要了解。所以關於這一點這二者當中，要怎麼樣的很均勻的攝持，這裡就不細說，如果我們不能把握住這點的話，或者你走上的空是斷滅空，根本走錯了，最好的即使你對空有一個正確的體驗，得到的結果是二走，最後還是後悔。而佛真正出世的根本意趣，是在究竟一佛成，這個前面已經簡單的說過，在這裡呢再短短的說一下，

要想得到這個非常重要的，要得到圓滿的資糧。為了要得到圓滿的資糧，我們必須要透過前面的聞思修這個次第，如果我們努力的這樣去做，眼前勤求多聞，依法持戒的增上，將來不大困難，自然的生生增上，就能夠使得我們不斷的向上，乃至於成就無上菩提，前面是總結簡單說明，從發菩提心一直到六度，這個是所有要想成就佛道的根本。我們現在又有密教，密教如果真正的了解，他上面的很多修的方面不談，可是密教的根本是什麼？發菩提心，然後積聚資糧，顯密是二個完全根本一樣的，如果這個沒有的談密教，那都是空話，我們前面曾經說過，如果說不了解這個佛法的中心，不在菩提心上面下努力，以為今天我學特別是這個密，說即身成佛灌個頂頭摸摸，就成了佛了，那這是對我們很大的一個誤解，在這裡順便一提。關於這個六度簡單的介紹完了以後呢？下面順便把那個四攝說一下：

四攝：（1）佈施；（2）愛語；（3）利行；（4）同事。這個佈施的內涵跟前面佈施波羅密大體一樣，不過前面的佈施波羅密，它重心是為了拿掉自己內心當中的慳貪，而成就一切舍心，這個重點。現在四攝當中的佈施，為攝受菩提眷屬，先把我的東西人家需要的給他，因為給了他以後攝受了眷屬，我們可以告訴他怎麼去修種種的善行，所以佈施是令他一方面歡喜，一方面無所缺乏，由此能夠修行善法，當他接受了，歡喜了，聽著你走了，那個時候就要告訴他修行，因為告訴他修行所以就愛語，這愛語本身有兩個方面，第一個呢講的話本身語氣，語詞，語氣柔和。語言的內涵本身很順理成章，重要的講的內容是正法，讓他了解正確修行的方法。所以佈施下面是愛語。愛語以後呢利行，利行是怎麼一回事呢？

當我們了解這個道理以後，還要如法去修行，因為如法去修行，才能夠得到真正我們所需要的利益，最後一個同事，同事是說當我們談到修行的時候，我們也要跟他一起去做，一起去做，假定說你告訴他了道理叫他去修，特別是修行，修行要克服很多障礙，修行要忍受很多痛苦，修行要啟發很多大的精進的力量，等等。所以儘管他聽懂了，歡喜了，這個利行以後同事本身很重要，如果說我們真正照著去做，他也會感受曉得它怎麼做法，曉得的確有這個好處，他也願意跟著我們做。要不然，我們不做給他看，他覺得咦他怎麼自己不做呢？所以不但是佛法裏面強調這個，而且世間來說，儒家孔老夫子有二句名言，“身教則以，言教則訟。”說你嘴巴上在告訴他這樣，這論就是言字旁一個公，大家吵架你跟我講你自己呢？你只為講別人，諸如此類，可是如果你身體力行的話，他從，他就跟著你去，所以我們真正要去幫助別人的時候，必須要的佈施、持戒、忍辱、精進。那這個裏邊還有其他的，在這裡就不再細講。透過這樣慢慢去實踐，於是從我們發了菩提心以後，先成就自利行。乃至於成就利他行，當最究竟圓滿的時候，所有的問題通通解決，所以在這個地方呢？我簡單扼要的把道次第的整個的內涵最後講到這個地方為止，在這裡有幾點哪，我們應該稍微注意，這個聽起來，這個內函上面，的確是要經過這麼長的時間，要修這麼多難行的苦行，平常如果我們以眼前的狀態來看，一看這東西，通常會這樣感覺到這麼難呀？

通常情形碰到這種情況就擋在這裡了，這個時候我們該怎麼辦呢？我們要懂得幾個基本的原則，這幾個原則前面都已經講過，因為他本身是沒有退路的。我們之所以不能上去的原因是怕苦，這個精進一度裏邊，說得非常清楚，我們精進沒講，現在實際上呢？因為你怕苦不向前，然後無量大苦等在這裡。生死轉回是不是無量大苦，結果你永遠苦。現在你了解了道理，你只要肯去做的話，雖然會有一點苦，可是漸漸習慣了以後，而且能夠得到非常大的利益，再說在六度當中最後一個，結論當中說如果我們眼前不修，那永生都始終停留在這裡，佛這個果他不會到那個時候，你睡覺睡到那個時候，自己掉下來，你天亮的時候就成了佛。不會，必須自己去修行。乃至於在自他換當中，特別告訴我們，困難不應退，皆以修力生。我們常常知道了這一點，然後？一步一步的漸漸的努力向上，自然而然會對這件事情，就有一個解決的時候，那麼這一次，所以簡單的來說明。因為對目前正是末法的時候，大家對這些事情，都完全不了解，雖然因為這個世間的苦惱，所以常常說這個苦啊，我們要想跳出生死輪迴，可是講完了以後，真的要去修行方便，一點都不知道，所以至少經過這樣簡單的說明以後，我們大概有一個簡單的了解，這也就是說，我這一次所以來講的，跟大家談的，最主要的這個原因，把這個原因簡單的說一下。第一點呢？我在這裡跟大家介紹的也就是說，非常簡單，但是比較扼要，因為佛法內涵深廣無瑕，絕對不是我們短短的十幾個小時能夠講得完的，再說就是有時間，以我自己的條件，我了解的素質也非常有限，絕對不敢在這裡各位面前班門弄斧。這是自己以前從小的時候，我印象很深，我十二歲，周歲，中國年齡算十三歲，我就聽先父告訴我要學佛要做和尚，所以內心裏面一直對它有很深的好感，摸二三十年摸不到路，最後終於找到了這樣一條明確的路，所以內心當中非常歡喜。這樣一方面呢？對自己的錯誤也可以說懺罪，一方面也許有很多跟我一樣遇見這種困難，我介紹給大眾，這是一個原因。另外一個原因呢？

像今天這種情況，世間大家都很忙碌，在忙碌的時間當中，我們又了解佛法以後，的確非要照佛法這樣走上去，在這樣時間又這麼忙，對我們又這麼迫切，如果說東碰一點西碰一點，浪費很多時間，這對我們實在是無從談起，大家做世間的事情，尚且非常講究效率，那何況我們現在修學佛道，難道佛法沒有這樣的，有次第的內涵嗎？是有，只是我們不知道。基於這個原因，我願意把我所學過的，特別的講《道次第》介紹給大眾，那麼不過這裡我要說明一個事實，我儘管介紹給大眾的是道次第，可是我介紹給你們這是道次第的綱要，所以只能當常識看，就是說我介紹你們的《菩提道次第論》這本書，這個不能當常識看，所以我們學佛法有二種，有一種叫佛學綱要，然後呢另一種佛學概要，乃至於成佛之道這都是常識，你學了以後，了解佛法有些什麼，你要憑這個來修行不可能，可是《菩提道次第論》，不管是廣論，略論，乃至於三主要道，如果你得到善知識的指授去學的話，它是個教授，也就是說你憑著這個，你要去修行，他能夠給你所要的一步一步增上，乃至於最後究竟成佛，這兩個差別很不一樣，很不一樣，當我們把這些問題一一都解決了以後，到最後得到什麼結果呢？那麼這個結果就是佛果，最後剩下來的，是把佛果在這裡向大家簡單說一下，這個佛的果有種種非常殊勝的功德，通常我們就說講起佛的功德，說十力、四無所畏、十八不共法、大悲、三念處、四德處，乃至於三十二相八十隨形好，無量無邊，我們在這地方，隨便介紹幾樣東西。

這地方只介紹兩樣，十力、四無所畏，它有十種力量，那麼哪十種力量是什麼呢？（1）是處非處智力，處就是合理，非處就是不合理，那麼這個是處非處智力主要的是講什麼呢？就是講的因跟果，什麼的業因感什麼的果報，當你造了善業就會得到樂果，如果造的不是善業造的惡業，要想得到這個樂果，這是不可能的這叫非處，所以它是是處非處智力，世尊對這個所有的這個因緣果報的必然關係，能夠普遍知道，究竟圓滿，絲毫無缺，菩薩等等也知道，可是並不圓滿有缺陷，所以第一個是處非處智力。（2）知過去現在末來業報智力，說我們一切眾生，在三世輪迴當中，過去，現在，未來。什麼樣的業感得什麼樣的果，世尊普通徹底知道，這是第二個。（3）知諸禪三味解脫智力，我們現在要想得到解脫，一定要禪定得到三味，那麼修三味的時候，他有各式各樣的世，出世等等，而世尊對所有的一切禪定，自在無礙。他完全親自驗證過，深、淺、次第等等怎麼修法，證得什麼樣的狀態，只有佛對這個能夠究竟圓滿徹底知道。（4）知諸根勝劣智力，我們眾生的根性種種不同，有的人好，有的人不好。然後呢？這樣的根性，將來得到的果報是大是小，世尊徹底知道，因為知道這個，所以世尊告訴你，一看你修什麼法，你照著去修就成功了。我們平常的人不知道，告訴你這個法修行不成功，因為不了解這個特點。（5）知種種解智力，就是說，勝解欲樂善惡情況；（6）知種種界智力，是種種的種性差別，然後比如說，我們在修行的過程當中這個是貪心，修不凈觀，這個嗔心，眾生應該修什麼？這些世尊徹底究竟圓滿。（7）知一切至處道智力。佛對不管是有漏、無漏，種種的內涵徹底知道，所以曉得那個人修什麼，可以到哪，是這樣，所以有漏道、無漏道，涅槃道等等，這個世尊徹底知道。（8）知天眼無礙智力；這個天眼無礙，就是說生死輪迴當中，他未來到哪去，然後呢，去的時候長得好，長得醜，聰明笨這什麼原因，世尊徹底看見，看見未來的。（9）知宿命無漏智力，宿命就是以前的，反過來，反推以前，知一切眾生的宿生，一生，兩生乃至於無量世以前的種種的宿命，徹底知道。（10）知永斷習氣智力。通常我們這個羅漢叫漏盡通，習氣就是煩惱，由於這個使我們流落生死，所以現在這個地方呢？那所有的一切習氣，二乘只斷煩惱，煩惱的習氣沒斷，唯有佛煩惱的所有習氣徹底解決，沒有一點點余剩，所以說永遠不會再感得生死的輪迴，對這個道理能夠徹底的了解，這個佛的十力。

最後講的。四無所畏有四個。（1）一切智無畏；（2）漏盡無畏；（3）障道無所畏；（4）盡苦道無所畏；這就是佛的四無所畏，簡單的說一下。說一切智就是世間智，種種的各式各樣的妙智，佛在大眾當中說我是一切智人，不管有任何人來提出任何的難問，他自己因為徹底通達，他絕對不怕，而能夠解決這個問題。第二個說漏盡智的話，漏就是煩惱，在生死輪迴當中，這個佛自己說我已經斷盡諸諸漏。談這個問題。第二個說漏盡智的話，漏就是煩惱，在生死輪迴當中，這個佛自己說我已經斷盡諸漏。談這個問題時也一樣，不管人家來提出種種的難問，因為他徹底真正的解決，所以對這個問題他無所畏。第三個呢，障道無所畏，唯有佛能夠看見哪一個是障聖道，哪一個是不，有人也提出難問外道等等，佛能夠解說通達無礙，內心當中絕對不會有一點持礙，最後一個說，盡苦道無所畏，就是滅盡一切苦的聖道，那麼佛，世尊亦復如此，能夠徹底的解決，那就是佛真正的功德，所謂十力，四無所畏好，那這一次呢到這地方，算究竟圓滿！謝謝大家！


菩提道次第廣論

 佛學資料首頁

學佛次第講座
日常法師

◎ 人生歸向
◎ 科學迷思
◎ 抉擇佛法
◎ 學佛的心態
◎ 學佛條件
◎ 應學道次
◎ 佛法的法印
◎ 皈依三寶
◎ 黑白業果
◎ 生出離心
◎ 發菩提心
◎ 六度與四攝
◎ 六度與四攝 (2)