《菩提道次第廣論》淺釋（一）

日常法師　釋

宗喀巴大師所著《菩提道次第廣論》完整勾劃出佛法修學內涵，統攝三藏十二部經的佛語心要，引導佛弟子到成佛的正確圓滿次第，是可以實修的教授。一如世間學問須經過小學、中學、大學的學習才能成就，修學佛法也有一條心路歷程，須經共下士、共中士、上士的次第才能圓滿，此論猶如一把鑰匙，能開啟一切佛法寶藏。

日常老法師持戒精嚴、廣研經論並在印度達隆沙拉辯經學院修學藏系佛法，深感此論為佛弟子最好的修學寶典，故於民國七十六年起先後在台中南普陀佛學院及新竹鳳山寺宣講此論，並發行錄音帶。其間老法師開辦研討班，諸多出家及在家弟子深受法益，於知見建立後，復能在平時生活中付諸實踐，以求真實受用。為澤及更多學佛弟子，故將日常老法師講述之錄音帶整理成文字稿，分為七冊，前四冊為道前基礎、共下士道、共中士道，後三冊為上士道，名為《菩提道次第廣論淺釋》。

以目前條件，論中部分文字義理，可能無法全然完整消釋，此尚待將來赴印學法諸賢發心釐清，然老法師將一生行持，融合廣論總體意趣，作深廣闡述，令道次第內涵易於掌握，實甚難得，學者當從此中吸取精髓焉！本淺釋係由諸弟子從錄音帶抄錄後並經潤飾，然因潤稿者程度有限，實難以全然表達說法者意趣，讀者研學時若有疑義，尚祈賜教，俟再版時得以修正。

出版者謹識

前　言

今天我們一起學習《菩提道次第廣論》這本殊勝的論典，在開始講之前先將我學這本論的因緣簡要地講一下。這是第二次宣講，離開第一次已整整八年，這裡邊有些不同之處，這跟我學習的過程有關係，雖然是我個人失敗的經驗，很願意提供給各位在將來學習的過程中做為參考，可以避免走很多冤枉路。

學習佛法有幾個根本重要的次第－－先認識理論再去如理修持，前面那一部分稱為教量，後面根據這認識去修持行證而達到相應的證量。不管學什麼，首先都需要有真正的善知識來引導，而修學佛法要找到善知識必須自己具備很多基本條件，以上所講的就是修學佛法的正軌。可是我並不是依照這樣的次第來學習，我的整個學習過程似乎都是顛倒的。我們可以說這是因為末法了，但是對於自己的修學來說，這句話不對，我們應該深深地反省、觀察，為什麼我不能感得正法？我過去造了什麼業？假定我造的是善淨之業，我應該生在正法時期，遇見最好的老師，得到最好的教授。但是平常我們不懂，總是把罪過諉之於別人，這是最大的錯誤，我願意把自己錯誤的學習過程簡單說一下。

我們通常都說現在是末法時代，完整的法沒有了，有的也是支離破碎的。世尊真了不起，最後還留下了淨土法門，在這種狀態之下，淨土可以說是在我們漢地最普遍的。我剛進入佛門的時候，接觸的就是這樣，這還算是幸運的。幸與不幸是比較得來的，以現在整個世間來說，幾乎沒有佛法了，而我居然還能遇見佛法，就這一點來說，算是很幸運。我接觸了淨土以後，也就念佛，照理說，這應該算是修持了，但是要想修持，必須先要有正確理路的認識，如果理路不認識，那要修什麼呢？而我對於整條佛道還沒有建立理路的認識，就先去修行！儘管說這是末法了，至少應該了解自己感得末法而慚愧，在慚愧的當下，心裡會覺得不足，自然也就謙下。偏偏已經造了這樣的業，外面感不到好的環境，裡面自己又不了解這種特點，在這種情況之下，自然而然就走上了錯路。我先學念佛，後來又覺得念佛好像太簡單了，就去學禪。禪也是修證的法門，就佛法的整體來說，那是最後徹底證悟空性的部分，必須先有完整的教理的認識，當教量建立以後去修行之時，最後的部分才是學禪。結果我又走顛倒了，明明是最後的部分卻最先學，可想而知，當然是毫無成果。

就這樣東碰西碰，後來我有因緣到美國，遇見了藏系佛法。以我現在的了解，藏系雖然也一樣衰頹了，可是比起漢地要好，因為它還有最嚴密的次第：先是理路上的認識，這是「教」，然後根據所教的去行持，而且整個過程當中還有好的老師引導。因為藏系佛法保留了世尊的教法當中最究竟圓滿的內涵，所以顯密都包含了。就像我們的學歷，從幼稚園、小學、中學、大學到研究所，通常都只把最高的標出來；同樣的，在整個教法當中，密教是最後的部分，但並不是所有的藏人都是學密，應該說他們是有次第，一步一步學上來，而最高的那一部分是密。我在美國值遇密法，當初還覺得這樣是最好的，實際上，我的學習次第整個脫了節。這說明一個很矛盾的現象－－從好的地方說算是很有緣，能遇見最好的法，實際上這是最壞的情況，因為我整個次第都沒有走對，脫了節，走上顛倒的路子。

我會把自己失敗的經驗告訴別人，我說：「我已經有這樣痛苦的失敗經驗了，你還不按著這個次第一步步上來！」我告訴他們，我顯教學過些什麼，密教學過些什麼，遇見很多老師，什麼高人我都見過。在說這話的時候，往往還有一些傲慢心，好像你講了半天，這些高人我都認識，還做過我的老師，為我灌過頂，實際上這正說明我顛倒失敗的錯誤經驗－－應該是從基礎一步一步學上來，我卻是倒過來走。有一位老師曾說過：本來世尊的教法傳下來的時候是有二種方法，一個是從基礎引導你一步一步學上來，另一個是從最高深的法一步一步倒推回來，先給你最好的，你程度不夠就再退下一步，不夠再退下一步。可是像我們這種根性條件不夠的人，不會覺得自己條件不夠的。能知道自己不足而能很謙虛腳踏實地走的人畢竟不多，《廣論》上面說真正曉得自己條件不夠的，都是很有智慧的人，但我不是這樣的人；這個智慧並不是指腦筋好。雖然修學佛法的人裡面確實有條件很好的利根者，但一般人通常是由於慢心所使，而以為自己條件很好。我要說明的是，實際上，世尊的教法當中是有些為好根器而留下來的，可是我並不是那種根性，而且現在極大部分的人也都是如此。我摸索了半天以後，有因緣發現了錯誤，回過頭來，最後死心塌地覺得應該一步一步踏實地來，以上是我的學習過程。

以下說明前後宣講《菩提道次第廣論》的因緣。第一次講的時候自己還在學習的過程當中，那時候也沒有很多人真心專門為了《廣論》的次第來學。當時的學習環境，一般而言並不是遵照著這樣完整教授的內涵次第。我當初講的地點是在南普陀佛學院，南普陀是修學淨土的道場。本來佛的教法當中不論學什麼，都要以對整體教法的認識為基礎，了解了以後，你歡喜哪一樣，就選哪一樣。現在國內一般的情況是，每一個寺院都有他特別的修行法門，有他自己所宗的中心思想。如果是念佛，當然就以念佛為主，若是禪，當然也以禪為主，學教就是以經教為主，這是天經地義、順理成章的。其實宗派本身並無好壞之別，它的意義是說，佛以其所證得的圓滿教法來引導我們的時候，因為眾生的條件不夠，所以佛不可能直接告訴我們最究竟圓滿的教法，《法華經》就特別說明這個道理。佛隨順著眾生不同的根性，所以就分門別類，你歡喜這種，就從這一個地方契入，你歡喜那一點，就從那個地方契入，宗派的形成就是這樣來的。應不同根性的眾生，先從他相應之處契入，契入了以後漸次加深加廣，到最後達到究竟圓滿。所以為了引導不同的眾生，自然而然會分出各式各樣的教法以適應各種不同的根性。

那些不同根性的弟子們，雖然沒有像世尊一樣能夠達到究竟圓滿，可是他們的確有很深厚的善根，罪障也減低到一定限度，所以他聽見了這個法以後，會全心全意依照著去修學，來淨化罪障、集聚資糧，從淨罪集資這兩點不斷地提升。後來漸漸有了轉變，眾生的條件越來越差，學了法以後，不是拿來淨化、提升自己，其中最主要的原因，始終離不開憍、慢二字，所以就拿所學的法與別人作對比說：「我學的法門是最好的，你學的不一樣，當然你的就沒我的好囉！」不是拿所學的法來淨化自己，而是跟人家互相諍論，越到後來諍論的情況越糟糕，所以後來就變成宗派彼此間黨同伐異，我們現在也處處都看得到這種狀態，尤其末法的時候這種現象特別強烈。

我第一次講的時候，因為那裡純粹是淨土的道場，講的時候一方面根據我的經驗，一方面根據《菩提道次第廣論》的特點，當然也還要依這宗派的特點，一方面就它的長處充分發展，另一方面也避免彼此間宗派的對立，所以講的時候多少受了這樣的影響。然而最主要的原因，就是自己還在學習的過程中，本來就沒有走對，像之前說的，我並不是照著次第先接觸教量，而是走反了。幸好最後接觸藏系（這個教法是藏系進來的），我了解到要修高的法門自己的條件還不夠，漸漸地找到錯誤之處，一心退下來之後，終於能夠得到真善知識的指示。我接觸藏系，先是白教，再來是紅教，後來是薩迦跟黃教，乃至於最後我有機會到印度，接近辯經學院院長（已故的洛桑院長），那是我最重要、最根本的一位老師，他跟我講了一些道理，當然還有其他的老師指點。

經過前面的轉折以後，才多多少少對《廣論》有一點膚淺的認識。回過頭再看第一次講的《廣論》，一方面因為受客觀環境的影響，所以有時候會偏；一方面自己的認識也的確很不足，我實在差得太多。即使以我現在的條件來說，要講《廣論》，也完全不夠資格，那為什麼又要講呢？正因為我已講過一次，剛開始講的時候，我自己只覺得很高興啊！因為我的老師（最主要的就是法王給我的加持）曾經指示我：「你要把所學的法帶回去。」我想所學的法之中最重要、最好的，莫過於《菩提道次第廣論》，所以那個時候也就跟大家介紹。當初以為講完了也就結束了，沒想到講完了以後，這一百六十卷錄音帶產生了一些影響。大家覺得我講得很好，我自己很清楚，《菩提道次第廣論》是絕對地好，因為這是諸佛的心要，經過歷代祖師將它流傳下來，宗喀巴大師是文殊菩薩的示現，文殊菩薩是諸佛的老師，他造的論當然好，所以並不是我講得好，而是這本論本身實在好，我講得實在爛。既然我講得爛，又有一些錯誤，這本書大家不容易看懂，偏偏由於之前的因緣又很容易產生誤解，所以我現在重新講有兩個原因：第一個，我希望再講的時候，能把前面最粗淺的錯誤拿掉，這是最重要的一點；第二點，經過了這七、八年，一方面由於自己得到師長真正的指點教授，多少在文義上面有一點了解，還有自己跟這裡的同學切磋琢磨以後，多多少少有一點膚淺的體認，這二點加起來可以提供有心學佛的人，初初進去時有一個非常強有力的完整的指導，這就是此次重說《菩提道次第廣論》的因緣。

一般在正式講法的時候，不管是藏系、漢地，都有講法的儀軌。對這一個儀軌，一則是我也沒正式學過，還有我希望透過在座各位很認真地學，將來能夠建立一個新的制度，因為我們是漢人，漢人祖師留下的這套東西，現在已經漸漸隱沒了，而藏經還在，可是我們去看藏經，根本看不懂。特別是學了《廣論》這樣的書以後，更正確地了解，如果沒有傳承師長來引導，自己去看書很不容易懂，我舉一個實際上的事例來說明。

中國歷史上有很多了不起的大祖師，禪門的六祖惠能大師就是其中之一。他是嶺南（廣東一帶）的人，他生於初唐，當時那個地方叫南蠻，也就是還沒開發之地。某天他在鄉下聽見有人念《金剛經》，當念到「應無所住，而生其心」，他就恍然大悟，開悟了！我們會說六祖大師真了不起，很多人念《金剛經》念了一輩子，一點體會都沒有。在座很多人都念過《金剛經》，我也念過很多遍，什麼都不懂，聽人家講過還是不懂，他既沒有聽人家講，就這樣聽一遍就懂了！實際上是不是這樣呢？不一定！這個故事的下面，我只敘述很簡單的一部分。他聽見了，「啊！這麼好啊！」就問念經的人，這個人說：「這我也不懂，我只是照著經文念。現在有一位了不起的大德－－黃梅五祖，你去找他。」於是他就向北方走，最後到了黃梅。

《壇經》裡有個公案：五祖要傳法了，他想試看看弟子中哪一位最精采就傳給他，於是叫弟子們把自己的體會寫成偈子。那時候有一位上座，是弟子們公認為最了不起的一位上座，他想到一首偈，但不敢寫上來，萬一老師說不對，那不是不好意思嗎？想了半天，一直不敢寫，但是大家都等著他，不寫又不行，所以他就叫人家寫在牆上：「身是菩提樹，心如明鏡台，時時勤拂拭，勿使惹塵埃。」大家一看，都讚歎他好了不起！實際上，透過這首偈子可以看出他條件還不夠，不過五祖說：「能這樣子用功已經不錯了。」最後就叫大家拿這個偈子去唸。六祖大師聽見人家唸，便問人家唸什麼，才知道有這件事情。六祖說：「這個還不行！」對方想：你算什麼，竟然說這個不行，「那難道你也懂嗎？」「對！我也懂！」所以他就請人在牆上寫「菩提本無樹，明鏡亦非台，本來無一物，何處惹塵埃。」從這首偈子就知道六祖是何等地了不起。

從這個故事中，我們會以為六祖大師聽了《金剛經》就懂了，實際上，你說他不懂嗎？不對！說他懂嗎？還有下文，我講下去，你們就知道。六祖這首偈寫上去以後，大家鬧起來了，五祖聽見外面在起鬨，一看這樣的偈子，五祖這樣的祖師當然曉得，這偈代表已經明心見性了，可是現在如果傳位給惠能的話，弟子們會起鬨。就譬如我們現在要傳法，上座都沒有分，我隨便挑了一個最小的沙彌，傳給了他，那你們大家會不會氣他啊？很可能會有這樣的現象。這個故事就很類似這種狀態，他平常處處地方都不行，又是最晚來的一個，而且是南蠻的蠻子，話都不通的一個人，所以當時五祖說：「也一樣不行！」既然老師說不行，那大家也就算了。實際上這是有名堂的，師徒之間都不動聲色，老師沒說什麼，徒弟也乖乖的。六祖到黃梅以後幹什麼？去舂米，拿現在的話來講是做苦工，我們現在這裡不必舂米，但就像打掃廁所、掃院子，一天到晚忙這些。他在那邊做了八個月的苦工，老師也從來沒跟他講什麼話，而他也不會抱怨來了八個月老師都不理我。

有一天，五祖出去散步，走到舂米的地方，看見六祖正在舂米。他就問說：「米舂熟了沒有？」「舂熟了！」那時的米不像現在是使用機器打的。米本來是稻，稻的外面有保護的糠，糠有粗糠跟細糠，以前是用一種粗的磨子先將粗糠磨掉，然後將米放在石臼裏舂，米與米磨擦後，細糠就會脫掉。舂米的石臼有大、有小，像五祖這種道場都是很大的，六祖當時就專門舂米。舂米是利用槓桿原理，他要把它踩下去，腳一鬆石頭就蹬一下，舂子就會舂到米裏面。因為六祖的身體很瘦，力量不夠，所以他在身上綁了一塊石頭，增加重量。這樣一次一次碾掉米的糠，細糠舂掉了，米就舂熟了，舂熟了以後，篩一下，將糠篩掉，留下來的就是白米了。當時五祖就走到石臼旁邊，拿了一根杖敲敲石臼說：「米熟了沒有？」六祖回答：「已經熟了很久，但是還欠一個條件。」「欠什麼？」「要篩一下。」舂米本來就是這樣，這是他們師徒兩人的對答，我們平常粗枝大葉去看是不懂的，就好像說你們在掃地，我問：「掃好了沒有？」你們說：「掃好了，只要用畚斗掃起來丟出去就好了。」就是這樣。五祖問完了以後也不動聲色，他回過頭來背對著六祖，拿著手杖在舂米的石臼上「篤！篤！篤！」敲了三下就走了，像是一個無意識的動作，實際上他那個對答和背過來敲三下都是玄機。

那天晚上半夜三更，六祖就到五祖房裏，五祖早已在等著他，拿著《金剛經》對他開示。講的時候，他用袈裟遮住窗戶，不讓其他人知道。六祖體悟後說了幾句話：「何其自性能生萬法，何其自性……」《壇經》上面寫得很清楚。我為什麼要特別講這些呢？當初六祖大師在嶺南聽《金剛經》「應無所住，而生其心」時，好像已經了解了，結果到五祖這個道場住了一年，一直等到半夜五祖為他講《金剛經》，他說：「啊！原來是這個樣子！」他說了很多「原來是這個樣子」，那表示他以前並不懂。由於我們個人腦筋靈敏的程度並不一樣，多少會了解一點，比如我們現在看了以後就說：「啊！懂了，懂了！」多少懂一點，懂什麼？文字相！但文字相也有深淺的不同，也許對文字的內涵多少有一點體驗，可是這地方告訴我們，即使像六祖大師這麼了不起的人，對於《金剛經》最究竟的內涵也要等到他老師講了才體會得到。

我特別講這個故事是要說明一個特點：如果我們真正想深入佛法，那麼真正夠量的善知識是絕端需要的，這在《廣論》上會告訴我們。也許你會覺得我們現在直接找一位夠量的善知識就可以了，事實上，我們必須要慢慢地積累資糧，現在連最粗淺的人與人之間的來往都建立不起來，我們就能夠找到最好的老師嗎？佛法裏沒有這樣的道理。就像我們念書，你小學還不會，直接跑去大學、研究所一念就行了，天下哪有這種道理！我經過了這幾年，由於能夠認識以前的錯誤，退下來而遇見了真正跟傳承相應的老師，他給了我一些開示，透過這個領會之後，在同學當中切磋琢磨，多少有一點簡單的認識，現在我就是希望在這個最簡單的基礎上面，再為大家介紹《廣論》的內涵。各位同學以現在這樣的基礎好好努力，這是非常重要的。

了解了這個以後，有兩件事情非常重要，我們應隨分隨力地努力。第一個是見解，為什麼我們在人生無限的選擇中會來做和尚？這個見解要建立得非常穩固；其次，既然出家了，我們應該怎麼照著次第一步一步去學習，整本《廣論》就是告訴我們這個。之前我們曾借用世間的書籍，這無非是讓我們生在這個時代，能很客觀地把所面對的世間、出世間做一個比較，讓我們理智地去選擇，而且我也把自己失敗的經驗合盤托出告訴你們。所以儘管諸位年紀不大，而腦筋已經夠靈活，再加上你們的尊長乃至父母親的經驗，那時候就能做一個最好的選擇。

平常講法，漢、藏兩地都有它一定的軌則。現在漢地教法還留下來，但是儘管有很完整的資料，如果沒有真正的善知識來教導的話，還是無法學到它的內涵。在藏系我雖然後來遇見最好的老師，可是因為自己不懂藏文而且年紀也大了，所以老師只是把最精要的部分告訴我，並沒有在完整的次第上好好地學。你們在座的每一位同學將來都有機會學，等學好以後，希望能建立一個與我們相應而不失整個傳統的法軌。

《菩提道次第廣論》是宗喀巴大師造的，宗喀巴大師離開現在五百多年，他出生於元順帝至正二十五年，西元一三五七年。他是藏族，生在青海西寧附近叫湟水的地方，當地的人叫它「宗喀」。「巴」是西藏人對人的尊稱，就像我們中國人傳統的習慣，對很尊敬的人並不會直接稱名一般，西藏人對自己所尊敬的人也不敢直呼其名，而是尊稱他為某某巴。因為大家都非常尊敬他是一位了不起的大祖師，對我們佛弟子有無上的恩惠，所以後人不敢直接稱他的名字，照著傳統尊稱他為「宗喀巴」。比如說我們是湖口的人，如果在座各位將來出了一位大祖師，大家尊敬你，不直接稱你的名字，尊稱你為「湖口巴」，也許叫「鳳山巴」。大家一聽到「宗喀巴」就會想到大師這樣的一個人。

大師資質絕頂，天分非常高，從小就出家，後來到藏地接觸當時各宗各派的高人，廣學當時藏地所有法門，從教到證，從顯到密，最後成就達到最高，所以在當時是藏地一切聖者的頂嚴，也就是成就最高的人。最後他把一生學過的法門整個地消化、濃縮、整理，還透過本尊的加持，實際上是文殊師利菩薩親自指點他，才寫成這本《菩提道次第廣論》。這本《廣論》是大師四十六歲時寫的，如果算年代是一四○二年，距今五百九十四年。這本論在藏地一直是最重要的教授。世尊講的經論非常豐富、圓滿，一般凡夫不大容易受持，後來祖師們就把世尊的教法濃縮，將我們相應、最精要的部分很有次第地把綱要列出來，這個叫做「教授」。如果我們根據這教授去修行的話，一步一步學上去，就可從我們現在相應的下手處一直走到成佛。對於「教授」有各種不同的說法，也可以說它是最精要的佛法的內涵。《廣論》一向在藏地流傳，一直到民國初年才由法尊法師翻譯成中文。法尊法師是一位非常了不起的大法師，民國六十八年圓寂，離現在也十多年了。他所翻譯的《宗喀巴大師傳》（指略傳），你們有時間應該看一下。


《菩提道次第廣論》淺釋（二）

《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 歸　敬　頌

照我們漢地的習慣，經文分序、正、結三分，結或者叫流通分。序是簡單的序幕、序說；正說就是最重要的內涵；最後說完了有一個簡單的結論。《廣論》一開頭就是序，序分成三部分：第一部分是「論前歸敬」，就是造論前面的歸依禮敬；第二部分是「造論宗旨」，說明為什麼要造這部論；第三部分「諄囑聽受」，諄是諄諄教誨，囑是叮囑我們怎麼去聽，怎麼去受持。現在講序當中的第一部分「論前歸敬」。

【南無姑如曼殊廓喀耶（藏語）】

【敬禮尊重妙音（漢譯）】

「南無姑如曼殊廓喀耶」，實際上它是梵文的藏音，這裡我們把藏音用中文表達。就像漢系佛法中有很多名詞，寫的是中文，可是它實際上保留了梵文的發音。我舉簡單的例子來說，比如「南無阿彌陀佛」、「阿耨多羅三藐三菩提」，這幾個字是中文，只是把印度梵文的發音用中文表達出來。「敬禮尊重妙音」就是「南無姑如曼殊廓喀耶」的漢譯，翻成漢文的話，「南無」二字就是敬禮，「姑如」就是尊重，有的時候稱為上師，就是最尊貴的老師。「曼殊」是妙，「廓喀耶」是音，實際上這就是文殊師利菩薩。

凡是造論前面一定有歸敬，為什麼要這樣呢？有幾個意義：第一，在西藏對佛法最有貢獻、最了不起的藏王，第一位是松贊岡布，他的年代相當於我們初唐時候，他曾經娶漢地的文成公主。再傳了幾代，又有一位王叫持松德貞，論前歸敬就是這位藏王訂立的。佛法真正進到西藏是在持松德貞王的時代，蓮花生大士、靜命論師都是在那個時代入藏的。他們制定了一個軌則，對於造論，論的前面應該歸敬哪一尊佛、菩薩，規定得很清楚。因為文殊師利菩薩代表智慧，而「論」是專門辨別經義內涵、增長智慧的，所以歸敬文殊菩薩是依著藏王遺下來的制度。第二，因為佛法要留傳下來，多少都會有障礙，所以要祈求佛菩薩加持，消除一切的障難，使所造的論能夠圓滿。因為它有幾個意義，所以論前面有這樣的歸敬。

像這樣了不起的大師們還要去歸敬，祈求能淨除障礙，加持使他造論圓滿；現在我們凡夫要去學、去聽，是不是更應該祈求淨除障礙，使我們學得圓滿？從這地方我也體會到，我們學的人更應該在一開始時很至誠懇切地歸敬，祈求大師（也就是文殊師利菩薩）加持我們，使我們的學習能夠免除種種障礙，步步增上，達到究竟圓滿的程度。至於到底會有些什麼障礙、要學些什麼，後面學下去我們會漸次地了解。一方面祈求佛菩薩的加持，一方面我們自己要努力，這樣的話，障礙會漸漸淨除、資糧會集聚。

以上是歸敬自己的上師。本論是宗大師造的，之所以歸敬文殊菩薩，一方面固然是藏王留下的規矩，實際上宗大師造論完全是受到文殊菩薩的加持，在他的廣傳上面有說明。這是值得我們效學的，修行要到這種程度才算是安全了，只要一祈請，佛菩薩親自現前，所有的問題都會指點我們。

【俱胝圓滿妙善所生身　成滿無邊眾生希願語】
【如實觀見無餘所知意　於是釋迦尊主稽首禮】

這四句是禮讚我們本師釋迦世尊身、口、意三業的功德，實際上也可以說是法、報、化三身。佛具什麼樣的身呢？「俱胝圓滿妙善所生身」。「俱胝」是印度的數目，相當於我們漢地一千萬。印度的數目有好幾種，有小數、中數、大數，小數是十進位，從一到十、十到百、百到千、千到萬；中數是百進位。小數到了十萬，印度話就叫一個「羅叉」，一百個「羅叉」印度話就叫一個俱胝，所以一個俱胝是一千萬。不過因為印度的各個地方不是完全統一的，就像我們中國古代春秋戰國之時分成很多國家一樣，印度當年也有很多不同的國家，它們的「羅叉」所代表的數量就不太一樣。玄奘大師當初在印度的時候，十萬也叫一個「羅叉」，百萬也叫「羅叉」，千萬也叫「羅叉」。這裏我隨分隨力地說明，是因為「俱胝」在很多地方都用得上。「圓滿」的意思就是說他造了種種善淨之業，這個善淨之業是無量無邊，以俱胝計，而達到最究竟圓滿的程度，才能感得佛這個「身」。佛身跟我們凡夫身有什麼不一樣呢？他是妙善所生的；我們凡夫的身體是雜染之業所生的，這兩個是完全不一樣的。平常我們造的業分成惡業、善業、淨業等，而佛因地所造的業是善而且妙。妙跟善有很不一樣的內涵，我們說做好事要空三輪，平常我們做了好事會很執著，而他做了好事不會執著，恒常處在空性當中；另外有一種執「空」的人，他又不去做好事，這也不對。這裏的「妙善」是由智慧攝持的方便，這才是真正的妙善，在本論後面會有很詳細的說明。積累了無量無邊的妙善之業，所感得的最究竟圓滿的身，那就是我們世尊的身。

然後是「語」的功德，平常我們所講的，大都是隨自己高興的話，嘻嘻哈哈隨便開人家玩笑，一開起口來若不是隨順自己的習氣放逸，就是去傷人；佛不是這樣，他要嘛不開口，一開口一定滿眾生的希願。我們眾生願些什麼？兩樣事情－－離苦、得樂。世尊開起口來無非是為了這個，而且不只是成滿一個眾生的願，而是要成滿所有一切眾生的希願。接下來是意功德，我們對世間的真相都看不清楚，因為我們都在無明當中，世尊是「如實觀見無餘所知」，徹底地圓滿，他能如諸法的實際狀態而看清楚，絲毫沒有半點遺餘。這樣的身語意究竟圓滿的人就是我們釋迦世尊，所以，在這裏我們先對他至心地敬禮。我們現在教法的來源，是世尊經過了無量阿僧祇劫精勤修持，才究竟圓滿地成就的，所以世尊是我們第一個要敬禮的，再下面是菩薩祖師等。

【是無等師最勝子　荷佛一切事業擔　現化遊戲無量土　禮阿逸多及妙音】

無等師就是佛，佛有各式各樣的尊號。所謂「無等」，就是說再也沒有能夠跟他相比的，是世間出世間最殊勝、最究竟圓滿的，即使是等覺、妙覺菩薩都比不上。現在所讚的是無等師最殊勝的弟子，通常我們稱為心子。實際上，他能夠負荷佛一切的擔子，佛要做的只有一件事情－－利益眾生。利益眾生分成二部分，一部分稱為深見，一部分稱為廣行，這兩部分後面會很詳細地說明。以我們現在的概念去說，將來我們所需要集聚的資糧有福德資糧、智慧資糧。福德資糧就屬於廣行部分，這是行的方面；智慧資糧屬於深見部分。

世尊最殊勝的心子，他能夠承擔佛深見、廣行兩方面的事業，化現各式各樣的身體，在無量佛土教化眾生。這裏的「遊戲」，實際上是指教化眾生。為什麼稱它為「遊戲」？這個遊戲不是指好玩的遊戲，經論上面說「菩薩清涼月，常遊畢竟空」，他證得空性以後，雖然了解世間一切現象都是如幻如化，就像變戲法一樣，但他不會停滯在空性當中，有這樣的特點。普通人由於看不清事實的真相，心裡面引起很多煩惱。菩薩因為有智慧光明，有正確的認識，所以不再有熱惱，很清涼，他在畢竟清淨的空性當中現種種的幻化，這個幻化對他來說，就像是我們所說的遊戲，而這無非是救度眾生，也可以說：他是在報佛恩、增長他的資糧。

這裡所講的最勝子是哪兩位呢？一位是阿逸多菩薩（阿逸多就是彌勒菩薩的梵文），他是廣行派的；另一位妙音就是文殊菩薩，他是深見派的。佛是究竟圓滿的，再下來是稍微差一點點，他們兩位是等覺菩薩，儘管比起後面的人已是超勝太多，不過示現告訴我們，世間只有佛是究竟圓滿的。阿逸多菩薩、妙音菩薩以下分兩派傳承，這是佛出世要告訴我們真正重要的二個特點。

【如極難量勝者教　造釋密意贍部嚴　名稱遍揚於三地　我禮龍猛無著足】

世尊傳下來是阿逸多、妙音二位大菩薩，再下來特別是又有龍猛菩薩（或稱為龍樹菩薩）、無著菩薩，他們也是分別傳下深見和廣行二派。我們禮讚，一方面是敬禮，一方面是讚歎，把他最殊勝的成就、功德簡單扼要地說出來，使我們衷心仰望，也從其中了解佛法最主要的綱要。「如極難量勝者教」，勝者（就是世尊）傳下來的最殊勝的教授，是非常不容易了解的，他們不僅了解，而且能夠解釋。這個教授對我們來說是一個秘密，並不是說他不讓我們知道，而是說我們的程度不夠，像小孩子，大人即使很明白地講，小孩子也不了解。經過他們二位大菩薩把世尊乃至於傳到阿逸多、妙音二位大菩薩的重要內涵再作解釋，把世尊最深密的意義闡釋出來，讓後面的人了解，而能長久留在世間，所以說「造釋密意贍部嚴」，贍部就是南贍部洲，他們是南贍部洲中最重要的頂莊嚴。因為這樣的關係，他們真正達到「名稱遍揚於三地」，三地是天上、地上、地下，這些是佛法流傳的地方，只要佛法流傳的地方他們都會去弘揚，闡釋世尊最深奧的教法。實際上這兩位菩薩對大乘的弘揚產生了決定性的影響，所以是傳承當中最重要的中心人物，這是第二部分。

【攝二大車善傳流　深見廣行無錯謬　圓滿道心教授藏　敬禮持彼然燈智】

世尊是究竟圓滿的，下來就分方便跟智慧，方便部分先是等覺菩薩－－彌勒菩薩，再下面就是無著菩薩；深見也是先等覺菩薩－－文殊師利菩薩。實際上文殊師利菩薩早就成了佛，乃至於是諸佛的老師，但是他為了輔助我們世尊弘揚教法，而這也是文殊師利菩薩的本願，所以來這個世間傳法。文殊菩薩再下面就是龍樹菩薩，他們之後自然有跟他們相應的傳承。在古代傳承是最重要的；因為眾生條件不夠，不能圓滿接受世尊的教法，在世尊的教法中與他相應的部分，有最精要的內涵，有理論、有修證的方法，經由祖師把它傳下來，這就是傳承。可是後來就慢慢地變了，不但不再保持最嚴密的見、行二個內容，反而拿這個來互相攻擊。學到了法趕快修行都來不及，我們卻反而增長煩惱！認為自己很不錯是憍，認為別人不如我是慢，我有而你沒有，互相諍論，最後最好的東西變成宗派的爭鬥，這個我們要了解，將來我們一路學下去，這個地方應該注意。我們應該如何去避免呢？並不是等到我們學好了以後才去注意宗派的問題；現在我們學習的過程當中，自己學會了，對於還學不會的同學，覺得他太差勁，實際上這個因已經根本錯了。你學到什麼？你成佛了嗎？沒有呀！只學到很有限的一點點，自己還覺得洋洋得意，請問是不是憍心？阿底峽尊者這麼聰明，他跟隨過這麼多老師，還覺得自己不夠，我們現在聽見了一點點，就覺得知道了，以為自己有什麼了，這是最大的障礙，最可怕的煩惱就在這裡，還拿這個東西看人家不起，認為人家不對，這是憍慢。這個情況將來演變下來，就變成宗派的互相爭執。所以我們必須在現在下腳第一步就注意，即使我們一時不能幫助別人，可是應該很戰兢惕勵地淨化自己，發心我好好學，將來才能夠幫助別人，那個時候所要學的內涵就是二大車軌，這樣才真正能夠漸次增上，跟上祖師的腳步，乃至於成佛。

從阿逸多、妙音二位菩薩，到龍猛、無著二位菩薩傳下來，這兩個大車，也就是大乘的兩大流派，一個是深見，一個是廣行，最善淨地傳下來，絲毫沒有錯誤，那是最究竟圓滿的修菩提道的心要。這個心要，我們說教授藏，就像庫藏一樣，有一位偉大的、了不起的祖師，他把這一切學到了、統攝起來，那就是燃燈智（通常我們稱為阿底峽尊者），他把這兩個傳承合而為一。在阿底峽尊者之前，兩個傳承是分開來的，傳到他又合併起來了，這是非常殊勝的因緣。佛涅槃一千多年以後，到阿底峽尊者時代，在他身上又達到最高的成就。實際上，宗大師所學的最重要的內涵，就是阿底峽尊者傳下來的，將來我們好好地把《阿底峽尊者傳》、《宗喀巴大師傳》仔細地看就會了解。以上是歸敬直接的傳承－－世尊、兩位大菩薩，然後是真正振興大乘的無著、龍猛二位菩薩，最後到阿底峽尊者，這個是一代一代直傳的。

【遍視無央佛語目　賢種趣脫最勝階　悲動方便善開顯　敬禮此諸善知識】

接著是禮敬其他有關的祖師們，「遍視無央佛語目」，祖師們的特點是能夠廣博地攝取所有一切的教理。他們在見解方面能夠全面地了解世尊所有的教授，也能夠行持，達到最殊勝的階段，這些都是賢聖之種，是最賢善的種性。「趣脫」就是走向解脫之道。「趣脫最勝階」是指他的見而言；「悲動方便善開顯」是指他的行而言。這些「遍視無央佛語目」的賢善的祖師們，他有這樣的見、這樣的行，具足方便智慧，能夠善巧地開示、顯發世尊最究竟、最殊勝的教授，現在宗大師一一對他們禮敬。

從這個地方我們曉得，世尊的教法傳下來真不簡單，我們也應該發心效學，從內心當中禮敬從世尊以來所有的祖師們。世間一般所敬仰的是世間的成就者，一般人心目當中總有一個崇敬的目標，覺得某人很了不起，不知不覺就變成自己崇拜的偶像，有意無意之間就會緣著這個對象。現在我們真正最崇敬、最仰望的就是這些從世尊傳下來的祖師，不但是我們內心當中的目標，也是我們行持上真正應該努力效學的。所以除了歸敬以外，我們還應該了解，要學習的對象就是這些菩薩、祖師。以上就是序分當中歸敬的部分。

下面是造論的宗旨。歸敬了以後，說明他為什麼要造論，造論的目標何在。造論宗旨一共有兩個頌：

【今勤瑜伽多寡聞　廣聞不善於修要　觀視佛語多片眼　復乏理辯教義力】

p. 2

【故離智者歡喜道　圓滿教要勝教授　見已釋此大車道　故我心意遍勇喜】

頌文講的是指宗大師那個時代，我們也看一下我們現在是什麼狀態，同時策勵自己應該如何做，這是非常重要的。瑜伽是梵文，意思是相應，什麼叫相應？我舉個簡單的比喻，我們現在學《菩提道次第廣論》，這個文字你原先不懂，教了你，你知道了，這是一種相應。我曉得這個字唸作菩提，我原來不會唸，現在會唸，會唸了以後，文字講的是什麼，我也了解了，菩提是梵文，翻成中文叫覺，諸如此類，不管學到哪裡，你都會有一些了解。我們做任何一件事，你原先不懂，學過以後就懂了，換句話說，你本來對這件事情不了解，現在你了解了。我們學《廣論》也是一樣，先了解文字，然後了解文字的義理，進一步了解義理當中的內容，要層層深入。我們容易犯一個毛病－－才學了一點點皮毛，自己就以為行了。所以真正要想學上來的話，藏地、印度、漢地的祖師，沒有一位例外都告訴我們，最重要的是淨罪、集資。障礙沒有除，不可能學得進去，資糧不夠亦然。因此有一點要注意：平常我們總覺得好像我是來學的，應該住在這裡，你該來教我。你有這個資糧嗎？你們仔細想想自然就了解，不要以為住在寺院裡是理所當然，做點常住的事情也不願意，覺得不相應。實際上是有幾種情況：不應該做的事當然不要做，應該做而自己不了解的事情，我們要去了解，這就是最好的集聚資糧的機會。資糧不夠而想學習佛法，絕無可能學到的。這個內涵不是語言能表達的，我只能簡單地說，當你們慢慢深入的時候，自然會感受到很不一樣的內涵，而且這種事情絕對不是文字相。

我講一個故事給你們聽，前天我到台中探視一位出車禍的同學，他的命差一點送掉，小腿上一大塊肉不見了，說不定這隻腿要廢掉。換成我們一般人都會抱怨，除了抱怨車子撞他以外，還有其它的抱怨，還會覺得怎麼我學了佛，佛沒有保祐我，反而還要受這個障礙！很多人都有這樣的心態，把佛法看成像做小販的，我付你十塊錢，你得給我價值十塊錢的東西，把學佛法想成像交易一樣，好像我現在供養你三斤香蕉，等一下你就應該來加持我，讓我發大財，就這麼荒唐！對佛法深厚的內涵都不清楚！佛法教我們一切都是業所感來的，果的前面一定是有非常深厚的因緣，絕不是眼前所能看到的。我所以特別講這件事情，因為一般人會抱怨我學了佛怎麼不靈光，那位同學不但不抱怨，而且還說：「師父！真對不起您，還勞您駕，我業障很重，這次是淨了我的罪障。」我聽了非常讚歎。佛法告訴我們一切都是業所感的，了解了業以後，應該清楚，這一件事情所以發生，跟眼前學佛不學佛沒有關係。如果你造了這個業，它一定會感果，沒有感果之前這個業就不會消失。進一步來說，當它感果的時候，是不是同樣又再造新業？譬如我以前傷害過某人，今天被怨家碰上了，我就會被他傷害。被他傷害的時候，你採取什麼態度？通常情況下，我們會覺得好端端的，為什麼你要來傷害我，我們難免會抱怨。學了佛以後告訴我們「觀業忍受」，如果我安心忍受，這樣一來前面造的業到此為止，你將來不會再受。可是我們平常都受不了，會抱怨，所以前面造的業到現在固然是感果了，但是同時又造了新的業，將來再感果，永遠輾轉而越纏越緊。而那位同學他知道這是自己的業，不但不抱怨，還告訴我：「《廣論》上面說無常，以前學到時覺得很有道理，可是對無常沒什麼感覺。今天碰見這件事，才曉得無常是這麼可怕，心裡面膽戰心驚，不知道我這個性命能不能保持到下一分鐘。啪！一下子撞上去，人就昏倒了，等到醒過來已經躺在醫院裡很長一段時候。」他現在有機會醒過來，假定當時車子撞上去壓在他身上，他有機會醒得過來嗎？醒不過來。所以他說：「我現在才曉得無常原來是這樣。」他不但不抱怨而且還感激。這兩個差別大家分得清楚嗎？我們平常遇到一點點事情就抱怨，講了很多道理，拿這個道理增長自己的憍慢，還要造很多惡業；我們到底是學了什麼啊？我深深地感受到這個特點，這個也叫相應。透過這例子，可以反省自己相應在哪裡，是相應在增長煩惱，還是相應在真正地淨除罪障集聚資糧？這個對我們才是真正重要的。但願各位同學學習時，能真正懂得這個特點。

修行本來是要跟所學的道理相應，所以一定要先懂得道理，可是有些人卻寡聞。但是雖然懂得了很多道理，如果不能真正跟著法理層層深入，只有停滯在增長憍慢上頭；反過來，假定能不停滯在憍慢上，一定能真正地深入；這兩者之中，沒有第三條路。有很多人糊里糊塗，那根本不相應，只是白浪費時間。所以大師說當時勤於瑜伽的人，很不幸，不了解道理。正規來說，剛開始應該廣學多聞。不幸廣聞的人又不善於修要，學了很多道理，修行卻不善巧。在我們學的過程當中，本來應該是懂得了道理以後隨分隨力照著道理去努力行持，並不是等念完了再行持。有人會說我現在還沒有懂，怎麼去做？雖然書本上的理論不太了解，可是每個人周圍有父母、兄長、師友，他們多多少少會告訴我們，應該隨分隨力地在這些圈子裏接受好的概念，儘量把壞的漸漸淨化，這是我們做得到的。特別是學《廣論》這樣的教授，後面非常強調這個特點。我們能夠做到了就能夠漸次改善增上，如果做不到，始終會停滯在錯誤的階段。

「觀視佛語多片眼，復乏理辯教義力」，我們對於佛告訴我們的話，原先根本不知道，知道了以後又「多片眼」，只從一個角度去看，實際上佛要告訴我們的是無限廣的，我們或者是根本沒學到，或者學到了以後停滯在某一個階段，對事情看不清楚。「片眼」就是一隻眼睛，一隻眼睛是看不清楚的。你們可以試試看，把一隻眼睛閉起來，然後你兩隻手的食指一上一下去兜，明明是自己的手指頭，卻怎麼兜也兜不上。也許有人會說「我兜上了」，這不必談，你仔細一點是有可能，一般就是兜不上。你張開眼睛一定兜得起來，一隻眼睛閉起來的話，要花很大的勁才兜得上。眼前這麼簡單的事，手還是我們自己控制的，閉上眼睛都兜不上了，佛法這麼深遠的內涵，我們就懂了嗎？片眼的毛病是我們最容易犯的，拿自己錯誤的概念去衡量，這是我們的致命傷。也就是說，我們現在能力是這麼差。至於理智，「復乏理辯教義力」，我們的心識當中，前五根識固然不行，意根是從理論上面認識的，但我們對教理真正深刻的意義也一樣不懂，因為沒有在理論上好好下過功夫，所以對正確的內涵就不認識。

既然眼前的、深遠的我們都看錯了，結果是「故離智者歡喜道」，我們遠離了智者（從佛菩薩到祖師）所歡喜的這一條道路。我們現在歡喜的跟他們歡喜的不一樣，所以說是顛倒。不過我們還算幸運，比起佛菩薩來是顛倒，可是比起世間來說我們算是好一點。世間人看我們是顛倒的，我們很樂意接受人家這種看法，但願我們能夠慢慢地從世間的路轉而靠近佛菩薩。下面說真正的圓滿教（就是我們現在要學的，世尊給我們的教誡是最究竟圓滿的）需要最殊勝的教授。平常我們對佛經的確不容易了解，真正殊勝的教授，就是能闡釋世尊講的內涵中真正重要的精華。經論上佛菩薩祖師都告訴我們一個特點－－「佛法無人說，雖智不能了」，但願各位記得這一句話，將來你從一生的經驗當中會體會到。現在我們所看的《阿底峽尊者傳》是法尊法師翻譯的，他是漢人，後來到藏地跟了一位老師很認真地學，法尊法師那個時代比起我們大概早了七十多年，那是民國十幾年的事情。他在尊者傳裏邊附註了幾句話：等到接觸了真正有傳承的好老師，回過頭來，看沒有傳承的是味同嚼蠟，一點味道都沒有。而且這裏特別說，如果沒有好的老師來教傳承的教授的話，我們根本不可能懂。也許你的條件很高，隨便一聽就懂，可是真正重要的內涵，都是要很深細地好好去學才能體會，絕對不是隨便聽一下自己就能懂了，這是絕不可能的；如果可能，大概你就是佛菩薩了，這一點我們慢慢的愈深入應該愈了解。真正圓滿不錯的、不離智者歡喜的這些教法，需要真正殊勝的教授才能體會。宗大師在那個時代看見了這個內涵，「見已釋此大車道」，所以內心感到特別喜跟勇，做這件事情他有很大的歡喜的力量。

以上就是造論的宗旨，它告訴我們，這本論當中會把修行人的缺失很清楚地指出來－－應該要廣聞，而廣聞的人的缺點也在這個地方指出來。因此我們在學這部論的時候，不是把文字學會了以後到處去講，這是一面鏡子，學會了以後要反省自己哪個地方有了問題，然後好好努力，如果屬於罪障部分，就淨化它，如果屬於教授部分，好好努力增長它，如果資糧不夠，那麼努力去積集資糧，這個才是學這本論的真正要點，也不辜負文殊菩薩、宗大師的教誡，更重要的是不負自己的善根。

藏地通常在正講之前，很強調暇滿人身非常難得，我們今天得到了，居然又能夠得到圓滿的教授，如果不好好地學，那真是浪費了自己宿世積累的暇滿資糧。這個學，並不是坐在那裏聽聽，聽完了就講，增長自己的憍慢，那根本錯了；應該學會了以後像剛才說的拿來淨化自己。這一部分就是大師造論的宗旨，指出我們學的人應該走的方向。最後是諄囑聽受，大師非常慈悲地告訴我們，我們有幸來學，應該以什麼心情學習。

【諸有偏執暗未覆　具辨善惡妙慧力　欲令暇身不唐捐　諸具善者專勵聽】

我們凡夫都犯了這個毛病－－心中有所執取，這個執分人我、法我兩種，也就是無明暗，不是偏於斷邊，就是偏於常邊。斷常是相對於中道而言，將來在《廣論》當中會有正確的說明，現在我們先了解名詞就可以。簡單來說，真正講緣起的叫中道。一般人通常執著在斷邊，就是認為人死了什麼都沒有了，譬如現在科學上面一般的見解就是屬於斷見；平常一般的外道就是屬於常見。這些都是不順於因果緣起法則的，都是有所偏。普通人都被這個錯誤的無明所覆，要不被它所覆，需要有能夠辨別善惡的妙慧力，也就是所謂的資糧。這一點就比較不容易，我們無始以來，不是沒有腦筋，可是都用在壞的地方去了。有的人腦筋比誰都好，想歪事情特別靈光，這不能算是智慧。現在我們要具的妙慧力，是要能夠辨別善跟惡。如果做了這件事情，將來果報是快樂的，這叫做善，將來果報苦的叫做惡。佛法當中不是看眼前的好壞，後面有它深細的內涵，我眼前可以做得很好看，但是將來的果報是根據我的意樂以及行為而定。能夠具足這種妙慧的力量是不容易的。妙慧通常就是對空性、緣起有正確的認識，具足妙慧力才能夠離開這種偏執的束縛。

不但要具足辨別善惡的妙慧力，而且還要有一個強烈的希望－－欲。欲是善惡都共通的，就是「我要這個」，一般世間人強烈地貪著名、利、吃、睡，這是壞的，現在我們這個欲是善法欲，就是想要學佛、要力爭上游的希求。想學佛的話，精進絕端重要，「資糧善中進第一」，不管你腦筋多好，如果不精進，絕不可能有佛法上面的成就。那麼精進要靠什麼呢？要靠善法欲，一心一意要得到這個東西，有了這種對善法強盛的好樂之心，自然會願意努力克服種種的難關。就像在座的預科班同學，大家去背書、寫字雖然蠻辛苦，可是因為有善法欲，有所依的理念，所以願意去拔草，乃至於去打掃廁所，因為覺得必須要集聚資糧，於是很認真地去做，那都是善法欲，這是必不可少的，將來愈深入愈是需要。所以眼前很多事情是鍛鍊我們意志的，了解了這一點，我們就絕對不願意做的時候拖拖拉拉的，反正時間到了，我就不管了，那完全是傷害自己。如果養成了偷懶的習慣，將來要真正修行的時候，絕對不可能走得上去。不做則已，要做我就全部精神去做，先在這種小的、簡單的事情上培養，有了這個能力，將來愈深入時才能夠有強盛的意志力。不但內心有意志力，而且你的精力、體力都夠，才能夠做最了不起的偉大的事情。現在這個欲是什麼呢？「欲令暇身不唐捐」，我們得到這個難得的有暇之身，這是如法修行必須的條件。所以很多條件優越的在家人反而羨慕我們，因為他無暇，沒有時間、沒有機會來修行。「具善者」就是真正具足善根的人，他不會讓暇身白白地浪費；不具足善根的人不一樣，他寧可跑去玩，絕對不願意坐在這裏聽、寫、讀、背。所以要學法是需要很多條件的，我們應該專心努力地來聽聞這個教法。

以上就是序分，下面是正說，正文之前，有一段文。

【◎ 此中總攝一切佛語扼要，遍攝龍猛無著二大車之道軌。往趣一切種智地位勝士法範，三種士夫，一切行持所有次第無所缺少。依菩提道次第門中，導具善者趣佛地理，是謂此中所詮諸法。】

「此中」就是指本論，本論的內涵包含了一切佛語，不僅僅是我們釋迦世尊，十方三世一切諸佛無一例外，佛佛道同，所有十方三世佛所了解的正確的內涵，完全一樣，沒有一點缺少。本論並不是把佛所有的話都包含在裏頭，而是把佛語的精要都含攝在內，這是第一部分。法要傳下來，要有一定的傳承，本論把廣行、深見這兩個大乘流派的傳承全部含攝了。這兩大流派，一個是龍樹菩薩傳的，一個是無著菩薩傳的，這兩大車軌就是我們要走的。這條道路像軌道一樣，所以稱為「道軌」。這個道軌是往趣一切種智地位（就是佛地）的勝士的法範。勝士就是殊勝的人，如果儒家來說就是君子，不是普通的小人。現在把這個方法分三個次第，依著這個次第學的就是三種士夫：下士、中士、上士，依著這個次第，我們應該修習的所有內涵（一切行持），沒有一點缺少。這整個走法含攝了菩提道所有的內涵，現在依照著次第排出一條路來，以這樣的菩提道次第門，引導具足善根的人。

沒有善根在這個時代絕不可能聽到這個法，聽到了以後，還要看個人善根的深淺。對我來說，談不到是在講課，我只是願意盡我的力量集一點資糧。昨天的法會上面，我跟大家講到二十歲的人說他自己已經老了，我今年快七十歲反而說我自己年輕。這不是說笑話，因為我感覺到自己條件太差，你們條件好的人高高在上享受，小的事情我來做，為什麼？我要集聚資糧。這是真的，你愈到後來愈會感覺到自己資糧不夠，會盡我們的力量，能做的地方就努力去做，不一定要做什麼才算，哪裏欠缺什麼我就做什麼，總之對整體的學習、對佛法能夠產生最有效的就是最好的。所以在這個情況之下，善根能具足固然好，我們現在能聽聞教法大概多少也有一點，如果希望依此再增上，還要靠自己的努力。但願我們憑藉著已經有的善根，繼續不斷增長，若能百分之百跟大師引導我們的條件相應，我們就能走上去了。所以說導具善者趣到佛地，能夠一直達到佛這個地位，這就是我們的目標。雖然還有蠻遙遠的一段距離，但是我們有機會，只要我們認識了，能夠不斷地在這個環境之下好好淨除罪障、集聚資糧那就對，這就是本論主要的整個內涵。

【◎ 此中傳有二派釋儀，勝那蘭陀諸智論師，許由三種清淨門中，詮釋正法。謂軌範語淨、學者相續淨、所說法清淨。】

宣講佛法的時候，根據各派不同的傳承而有不同的方法；對於闡釋佛法時所應具備的儀則，一共有兩派傳承。第一種是那蘭陀寺所傳的。那蘭陀寺是印度最了不起的一間大廟，世尊涅槃不久就有了，沿傳了一千多年，現在整個廢掉了，遺址還留著。寺院範圍非常大，如果拿我們的標準來算的話，大概要幾個鄉，甚至於可能比上一個縣，到底怎麼樣我不太清楚，如果諸位將來有因緣可以考察一下。現在一所大學有一百甲就很大了，它何止是上萬或幾十萬甲。那蘭陀寺歷史悠久，當年在印度是佛法最盛的地方。那裡主要的最有智慧的大論師們所承許的、所應用的是：具足三種清淨就可以解釋佛法了，也就是軌範語淨（軌範就是老師），老師講的內涵清淨；學生的相續（就是身心）也清淨，這個清淨的內涵很重要，後面慢慢地細說，我們現在真正要學的，就是怎麼清淨我們的相續，做一個好的學生；然後說的法清淨。這是一種，另外一種呢？

【後時止迦摩囉室囉，聖教盛行，彼諸智者，則許三種而為初要。謂正法造者殊勝、正法殊勝、如何講聞彼法規理。今於此中，應如後釋。】

後來興起的止迦摩囉室囉寺（這個就是阿底峽尊者的傳承），聖教在那裏很盛行，那裡的大成就者們認為，最重要的三種就是：造論的人要殊勝，所造的法也要殊勝，此外，這個法傳下來的時候，講、聽兩方面應怎麼樣做才能夠相應。這個法是阿底峽尊者傳的，而宗大師是得到阿底峽尊者的傳承，此處引用的，就是表示這個傳承的根源，所以「今於此中，應如後釋」，宗大師說，這兩種當中，我採用的是後者，表示這個法有一定的傳承。另外還有一種意義，我也不妨說一下。那蘭陀寺這麼殊勝，後來為什麼重心會慢慢變到止迦摩囉室囉寺呢？一方面世間本來就是無常相，因緣一直會變化的，以前的人根性具足，條件都很好，所以簡單說明他就能懂了；後來的人條件差，簡單說明對他而言還不夠，需要更確實的內容。因此了解了以後，不必拿我們的眼光去評判哪一個好、哪一個壞，世尊說的法沒有不好的，只是為度化不同根性的眾生而說不同的法而已，這種根性的人以這種方法，那種根性的人用那種方法。從整個時代來說，以前跟世尊相應的那些人的條件好，所以不妨為他說得簡單一點，如果要讓後來的人得到同樣的內涵的話，就應該為他說得更多一點，但是這也並沒有一定的特徵。總之，從多方面思惟觀察，我們能夠找到自己相應的才是真正重要的。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 造者殊勝

p. 2 (9)

※﹝由是菩提道次引導分四：①為顯其法根源淨故開示造者殊勝，②令於教授起敬重故開示其法殊勝，③如何講聞二種殊勝相應正法，④如何正以教授引導學徒之次第。今初﹞

現在正式進入正文（通常稱為「正宗分」）。宗大師依據他的傳承分成四部分，這個傳承是阿底峽尊者創立的。這文上說「由是」，由這樣的因緣，並不僅僅經論上面這麼講，他很清楚地告訴我們這經論的來源，這個傳承是這樣來的。第一、為了顯示這個法的根源清淨，而說明造論者的殊勝。法要靠人來講說，世尊把最詳細的法說出來，後來根據眾生根性的不同而分方便、智慧兩支，一直傳到阿底峽尊者，阿底峽尊者被西藏人迎請入藏，輾轉地傳到宗大師。所以法的根源實際上對我們來說應該是宗大師，宗大師造這部論的根據是阿底峽尊者所傳的教授，這一點是以後我們漸漸深入的時候極端重要的，一離開傳承，要真正修行是不可能的。現在我們先在理念上了解，實際上總有一天會從實踐當中漸次體會到。當你體會到究竟圓滿的時候，那就是成佛。所以這文字容易懂，而內涵我們在一開頭學的時候就要注意，依不清淨的法而修一定不會有結果的。

第二、令於教授起敬重故，開示其法殊勝。祖師很清淨，他造了各式各樣的法，這些法當中，有很多是局部的，有很多是圓滿的。什麼是圓滿的、什麼是局部的？譬如說經，像《華嚴》、《般若》都是把佛要告訴我們的整個道理－－為什麼我們是凡夫、什麼是佛、成佛要經過什麼樣的內涵、我們的錯誤在哪裡、如何修行等，原原本本依照次第絲毫無差地說明，這樣就是圓滿的教授。有很多法只是局部的，針對著某一個人的根性，像《阿含經》裡面，佛針對某個弟子所欠缺的部分告訴他，比如很簡單的一句話「這是苦，你應該知道。」這個法雖然對他來說正是他需要的，可是法本身的內涵並不圓滿。譬如你身體不舒服，稍微有一點頭痛，醫生為你開一點點藥，那些藥本身並不能代表全部的藥。而本論所說明的是整個佛法的內涵，所以第二部分就告訴我們這個法的殊勝。第三、有這樣好的老師講這樣圓滿的法，但是如果我們條件不夠，那也沒有用。所以第三個說明如何講聞－－講的人要有什麼條件、聽的人要有什麼條件、我們條件夠了應該如何、不夠應該怎麼學。經過了這樣學習，有了這個條件，最後才正規地告訴我們究竟圓滿的法。

對這個了解了以後，向後我們在學習過程當中雖然學得很粗淺，可是我們能夠用這個粗淺的法在生活中去衡準自己。一方面思惟觀察對我們很重要，一方面從對法步步的實踐當中提升自己。不要只把它當做文字看，如果我們剛開始學習之時不在實際行持上面努力，進而漸次深入的話，將來就很難學得好。正因為我們現在條件差，所以從淺的我們能做的地方做，當能夠漸漸深入的時候，就會很有次第地一步一步跟得上去。

【◎ 總此教授，即是至尊慈氏所造，《現觀莊嚴》所有教授。別則此之教典，即是《菩提道炬》。故彼造者，亦即此之造者。彼復即是大阿闍黎勝然燈智，別諱共稱勝阿底峽。】

首先說明本論的內涵。所謂的教授，廣義來說，佛講的所有的內涵都是教授。但是因為我們條件不夠，福德、智慧都差，無法了解佛告訴我們的究竟圓滿的法，所以菩薩祖師們適應我們的根性而示現，把佛圓滿教法裡的精華中跟我們相應的部分攝取出來，依照著次第一步一步指導我們在深、廣二方面層層深入，這個就是教授；或者簡要地說，就是我們成佛的訣竅。教授的內涵不是文字上面能夠看得見的，一定要有老師引導，透過他自己對文字理路上的認識，親自修行驗證，然後回過頭來再告訴我們。

整體來說，宗大師講的這個教授的內涵，是根據《現觀莊嚴論》，這是「至尊慈氏」（也就是彌勒菩薩）所造的。《現觀莊嚴論》的內容非常深廣，是整個《大般若》的精華。《大般若》的精華我們凡夫看不清楚，只有像彌勒菩薩這樣的等覺菩薩才能夠把它的精要提出來。其中有三個大綱：三智境、四加行、一佛果，這個也簡單說一下。我們凡夫六根所面對的這些東西，這就是我們所對的境。例如我們看到這面牆的顏色是白的，窗是可以透氣的，這些都包含在「境」裡邊。原則上我們應該從兩點去看：境、有境。就是我們六根所對的－－眼睛看見的，紅的、黃的、白的、黑的；耳朵聽見的；舌頭所嚐到的；身所感觸到的。這裡邊包括眼睛看到色塵之後所產生的意識的作用。為什麼要講這個呢？我們所有的問題是不是都由心對境而產生的？修學佛法就是要解決這問題。這問題以佛法來講叫起煩惱、造業，然後感得果報流轉生死。現在我們要認識真正的內涵是什麼，要解除煩惱、淨化由煩惱所造的業，從惡業或染業流轉生死變成善業、淨業，不但自己能從生死輪迴當中跳出來，解決痛苦，而且還要幫助別人。我們凡夫在無明中，對事情的真象根本看不清楚，佛菩薩所見的跟我們不太一樣，他是用慧眼來看。對於種種境界，由於他的慧眼的特徵或程度不同，所以分成三智境。我們凡夫因為無明所以造種種業流轉生死，世尊是因為智慧，所以造善淨之業解脫輪迴。因此佛就告訴我們這個特點，讓我們認識要用什麼方式才能夠得到它。了解了這個以後，就曉得我們這痛苦是冤枉的，同樣是一個有情的心識，為什麼佛成了佛，不但解決了自己的苦樂問題，還能幫助我們，而我們卻還在輪迴？他解決了以後，所證的是多麼崇高的地位，而我們卻是如此地糟糕，這是很冤枉的事情。這些不但啟發我們的信心，而且了解問題是怎麼樣產生的、如何步步去解決，所以叫「三智境」，也就是以佛的智慧所對的境；而我們所看到的，是染污的心識所對的境。了解了以後去修，要修四種加行。透過了這樣修行所感得的最後結果就是一佛果。我們現在因為無明而有種種的行為，這行為就是我們的加行（或者說是所造的業），會感得什麼樣的果呢？永遠在生死中輪迴。佛的整個教授全部在《大般若經》裡，至尊彌勒菩薩把它的精華萃集出來，後代各種論典所闡釋的中心也都繞在這上面。所以就整體來說，這個教授是依據《現觀莊嚴論》。

那麼別呢？由於眾生根性不同，祖師根據這個根本的教授，而有各式各樣個別的教授方式，在特殊的情況之下，他又變一個方式以使我們容易了解。所以就整個教授的整體來說，是根據《現觀莊嚴論》；但是宗大師寫《菩提道次第廣論》還有一個依據，就是阿底峽尊者造的《菩提道炬論》。《道炬論》是根據三士道來引導，也就是說，是照著我們凡夫修行的次第，第一步、第二步、第三步這樣上去。就像念書，儘管最究竟圓滿的是博士班或是超博士，可是我們剛學的時候，一定先從小學、中學、大學一步一步上去；同理，三士道也就是隨順著我們學習的次第而安立的。這樣依次第走，我們的學習就非常容易。這個教授不但是佛、祖師告訴我們的理論，而且是他們修行的實際經驗。宗大師就根據他所學的師承來講，而這個教授的內涵還是不離開彌勒菩薩所造的《現觀莊嚴論》，所以他分總別來說明，也因此他說這兩部論的造者是同一個。我們也許會懷疑：明明是兩個，為什麼說是同一個呢？因為我們凡夫不管如何千變萬化，說來說去，共同點就是煩惱；如同這樣一般，佛菩薩不管如何千變萬化，慈悲、智慧的特徵是完全相同的。所以下面介紹的並不是彌勒菩薩，而是介紹阿底峽尊者。下面說「彼造者亦即此之造者」，因為《菩提道炬論》是《菩提道次第廣論》所依的根本論，從這個角度而說《菩提道炬論》的造者就是《廣論》的造者。我們學任何一樣東西，如果知道造者是如何殊勝的人，他所告訴我們的這個法是如何地了不起，內心就會產生無比的敬仰。造者殊勝說明這個法源的清淨，這樣一來，一方面我們學的人自然不會有懷疑；另一方面是啟發我們的渴仰之心，以其作為學習的目標。透過介紹尊者的功德，我們就能了解這個法的根源是清淨的。關於阿底峽尊者的殊勝分成三部分來講：

※﹝其殊勝分三：①圓滿種中受生事理，②其身獲得功德事理，③得已於教所作事業。今初﹞

他講的是阿底峽尊者，我們應該了解，實際上宗喀巴大師也是同樣殊勝。我建議在座的同學先把《宗喀巴大師傳》、《阿底峽尊者傳》看一看，我非常願意跟各位一起溫習兩位大師的傳記。不要把他們的傳記當作故事，以我自己的感受，我第一次看時覺得很有趣，就像看一般的傳記一樣。等到我第二次去看，感覺就不一樣了。有很多精要的教授，我們平常從文字上看不出來，等到仔細去看他的傳記，就會了解我們走不上去而他能走上去的原因；就像我們在旁邊看一個人做，就能曉得他為什麼做對。所以這二本傳記有這樣的加持，我們要很細心、很恭敬認真地去看。

為什麼從這三部分來介紹造者呢？第一個講「圓滿種中受生事理」，也就是他的出生背景。民間有一句話說「英雄不論出身低」，好像出身低的人打出天下是更光榮的，其實這是以世間法來看。真正以佛法來看，一切事情無非是前因後果的呈現，所以佛法要學的真正的內涵有兩樣：增上生跟決定勝。增上生就是我們在生死輪迴當中積聚善淨之業，感得的果一生比一生好。它的因、果是什麼？因就是我們的善淨之業，現在從處處地方去累積；果是人、天之身。生生增上的結果，將來最究竟圓滿成就的果就是佛的報身。而決定勝最主要的是對智慧的認識，究竟圓滿的時候就是法身。報身是佛自己受用，化身是化度眾生的。所以圓滿種中受生就是告訴我們尊者今生所感得的圓滿的果；進一步來說，從他圓滿的果報當中，可以推知阿底峽尊者宿生造的因是何等圓滿，這是非常重要的。我們現在修學佛法了解了整體以後，也同樣應該了解，修行無非是淨罪集資，看見尊者前生有這樣殊勝的因以及這一生呈現的果以後，就更確信當我們的罪淨了、資糧也集聚了，那自然而然會有很多圓滿的事情出現。我們現在修學佛法想要如理照著做，卻有很多內在外在的條件不具足，這表示我們宿生增上生的因並不圓滿，所以現在應該如何去努力，這個都有它非常重要的內涵。第一點是以前的因；其次，並不是前生的因就夠了，這一生還要努力，這在沒有成佛之前是永遠不能少的；最後，成了佛以後還要不斷地度眾生，所以以這三項來介紹尊者的功德就正是說明這個特點。現在看他圓滿種中的受生：

p. 3

【◎ 如拏錯大譯師所造《八十讚》云：「東薩賀勝境，其間有大城，謂次第聚落。其中有王都，名為有金幢。其宮極廣博，受用位饒盛，等支那國王。其國王善勝，妃名吉祥光。父母有三子，名蓮藏月藏，並其吉祥藏。太子蓮華藏，有五妃九子。長子福吉祥，現時大善巧，稱為陀那喜。幼子吉祥藏，苾芻精進月。次子月藏者，即現至尊師。」】

現在先看阿底峽尊者受生的圓滿，也就是他的出生背景。《八十讚》是拏錯大譯師所作的。拏錯大譯師是阿底峽尊者的弟子，他是西藏人，也就是菩提光王時代迎請阿底峽尊者到西藏的人。簡單說一下西藏佛法的過程，西藏的佛法剛開始的時候，有一位國王叫松贊岡布，年代相當於我們唐朝太宗的時候，松贊岡布娶了唐朝的文成公主，離開現在一千三百年左右。後來經過五傳到持松德真，那時候佛法在西藏地位非常高，民間大概多少都有了根底了，所以蓮花生大師、靜命論師兩位進到西藏，一位弘揚顯教的基本教理，一位弘揚密教。後來又經過了三傳，到朗達瑪即位毀滅佛法，西藏整個陷入黑暗中。之後將近二百年亂成一團，那時候有位國王叫智光，他一心一意要迎請善知識，因為大家各說各的，不曉得什麼才是佛法真正的內涵！那國王是一位非常了不起的菩薩，有本經論記載，國王跟阿底峽尊者多生以前發心將來一起去弘法，一位發願做講法師，一位發願做國王來護持，當時發願護持的就是後來西藏的智光王，發願講法的就是阿底峽尊者，這是以前的因緣。在這一生中，智光王派人去請尊者，沒有請到不死心，後來為了請阿底峽尊者而去搜尋各式各樣的寶物、金錢，乃至於奉獻自己的生命，這些事你們看《阿底峽尊者傳》就知道。

迎請尊者前後經過多少年呢？你們很多人看過傳記，有沒有注意到這個問題？我第一次看的時候，根本沒有注意這個問題，後來我認真去看，發現前後經過七十多年！為什麼我要講這件事情？諸位今天到這邊，來了一個禮拜、三個月、二年，總覺得來了這麼久了，怎麼好像你一點法都沒教我！我們往往有一個非常大的錯誤，特別是現在這個時代，急急忙忙好像我跑來你必須馬上教我，然後三天二天我就成了佛。佛沒有那麼容易成的！《阿底峽尊者傳》裡邊實在有很多非常重要的內涵，你們要仔細看。

智光到菩提光這袓孫兩代，先後有四位大譯師去迎請，第一位是寶賢譯師。智光王遍尋全國非常精彩的小孩子，選了最聰明的七個送去印度，每個小孩還派二個人護持他，所以第一批去的總共二十一個人。然而因為西藏天氣冷而印度天氣熱，氣候等等各式各樣的不習慣，二十一個最後死掉只剩下二個，一位是寶賢譯師，一位就是善慧譯師。在西藏被稱為大譯師必須具備幾個特點，不僅是能夠把梵文翻譯成藏文，而且要博通五明，並不是能夠翻譯兩三句就是譯師。寶賢譯師在藏傳一系中是極端重要的人，他雖然沒有把阿底峽尊者請去，但是沒有寶賢譯師就沒有今天西藏的佛法。因為對建立教法而言，就算請到了大善知識，沒有經還是不行。今天就是我們請到校長，乃至於請到法王來跟我們講，講完了以後我們沒有經也不行！所以將來你們仔細去看，蒙古人學佛法都是到西藏去的，他們也有很多格西，可是蒙古的佛法始終生不了根，為什麼？佛法要蒙化，必須要有它的文字還要有它的人，有人有法才行。人包括兩個，第一個要有具足教量證量的袓師大德，以及很多學法的僧眾，外面還要很多居士護持，才能把法留在世間。西藏之所以能產生這樣子的效應就是因為有人有法。所以寶賢譯師雖然沒有把阿底峽尊者請去，但是對於藏傳佛法是絕對有他的貢獻。

雖然我近七十歲，我說我年紀還輕，因為學佛對我而言不是三年五年的事，也不是三生五生，而是要生生世世做下去的。豈但是七十年、七百年，乃至七大阿僧祇劫，都要繼續不斷地做，這是個重要的原則。所以我們要用深遠的眼光去看，他們無量劫以前發了心，而此次的示現中，單單請法就經過了七十年。我們會以為如果沒有請到尊者，所做的努力就都無效，其實不是，寶賢譯師已經產生了這麼大的功效。第一次請不到，第二次再請；第二次請不到，第三次再請；一次一次地請。最後拏錯譯師把尊者請了來，請來之後一直跟著他，所以拏錯譯師對尊者最了解。以上是略提藏人迎請尊者過程中的幾個重點。

阿底峽尊者出生的地方在東印度。印度地方很大，他們通常以印度菩提伽耶的金剛座做為中央，以佛法來說，它是世界的中心，佛成佛的時候一定坐在這裡。曾經有人告訴我，經上記載：因為佛有無量的福德，一般的地都無法承擔，無法讓佛非常安穩地坐在上面，所以如果他坐在這裡，地會向這邊傾斜，坐在那裡向那邊傾斜，唯有坐在金剛座上，地才不動。雖然就世間來講這好像是一個笑話，我卻相信它，本來佛法所講的內涵並不是我們凡夫所能看得見的。尊者出生的地方就在金剛座東邊一個叫做「次第聚落」的大城，那是王都的所在。此地非常富饒，「等支那國王」，支那就是中國，這個國家的富盛如同中國一般，這說明尊者出生背景的圓滿。

接著說明國王、王妃的名字，也就是阿底峽尊者的父母。國王有三個兒子，長子叫做蓮華藏，次子叫月藏，第三個叫吉祥藏。太子蓮華藏後來接王位，他有五位妃子九個兒子，長子叫做福吉祥。「現時」指拏錯大譯師在的時候，當時福吉祥是個大善巧，也就是說是位在家居士，可是對佛法非常善巧，叫做「陀那喜」，陀那喜的意思是最了不起的人。實際上太子蓮華藏（也就是阿底峽尊者的哥哥）後來也出家了，幼子吉祥藏就是比丘精進月，次子月藏就是阿底峽尊者－－「即現至尊師」，尊者是拏錯譯師的老師，所以稱他為至尊師。實際上阿底峽尊者在印度是一切大班智達的頂嚴，我看過一本書上記載尊者是印度五百大班智達的頂嚴。大班智達要博通五明，能圓滿通達世間幾種學問的人已經很了不起，班智達要佛法圓滿，兼能夠圓滿通達所有的世間學問，這個太了不起了！當時印度有五百位大班智達，這五百位沒有一位例外，都把阿底峽尊者視為他們當中最了不起的人。我們稍微懂得一點點就看不起別人，現在這五百位大班智達，每一位都把阿底峽尊者看為他自己最了不起的尊崇者，可見阿底峽尊者何等了不起！那是在尊者傳上面所記載的，你們自己去看。以上是說阿底峽尊者的圓滿的出生。

※﹝獲得功德事理分二：①知見廣博獲教功德事理，②如理修行獲證功德事理。今初﹞

第二、獲得功德事理，說明尊者這一生有些什麼成就，從尊者的教功德與證功德這兩部分來說明。整個佛法的內涵分成兩部分：教和證，教就是理路，是因；了解理路以後照著去修行，親自證得，這是果；教、證圓滿才算。我們先看阿底峽尊者在教功德方面達到什麼程度。

【◎ 如讚云：「二十一歲中，善巧六十四，技術及一切，工處善構言，及一切諸量。」謂於二十一歲以內，學習內外四共明處。聲明、因明、工巧業明，及醫方明，善巧究竟。】

佛法叫內明。二乘的行者只學佛法，不管世間；大乘的行者必定要博通五明，不但佛法，而且世間所有的東西都要究竟圓滿地通達。現在先看阿底峽尊者世間的成就，後面再看他出世間的成就。二十一歲以內，他對世間的四種共明處－－聲明、因明、工巧明、醫方明，全部達到最善巧最究竟圓滿的狀態。他的天份是何等地高！在座的人很多都二十一歲以上了，我已經好幾個二十一歲了，連一種明處都不通達。看到這地方，我們並不因為這樣而氣餒，反而因此而策勵我們好好地先去集聚資糧。我所了解的，真正完整的教授無一例外，都告訴我們最重要的是資糧。資糧是極端重要的，如果我們不能好好集聚資糧，要想修學佛法無有是處。佛這樣講，祖師也這樣講。資糧分成智慧、福德兩種，《廣論》後面會詳細說明。我建議大家，我也願意跟各位同學共同策勵，如果我們真正懂得的話，平常在這裡做任何事情都是集資糧。我們來這裡絕對不是說「我是來念書的！」當然這是智慧資糧當中的一部分，教是需要的；但假定你老是以為這樣的話，你可能學得文字很通達、字寫得很漂亮、能說善道，但這是無用文人。自古文人相輕，嘴巴上講得很好聽，做起事來一無是處，下一世比較好的是投生為鳥，吱吱喳喳叫得很好聽，可惜卻是畜生。佛法的內涵是學了以後一定要實踐，實踐過程是需要很大的努力的。後面特別告訴我們「資糧善中進第一」，集聚資糧當中精進是第一重要。精進需要很大的能耐，如果我們不從小就努力，在種種事情上面鍛鍊自己的意志，等將來長大後就沒有用了。像我這樣，年紀老了，又瘦又垮，一點氣力都沒有了，不要說拿重的東西，叫我拔草就氣喘如牛，但是我看見他們從小在田裏做慣的人，弄起來輕輕鬆鬆的，毫不費力，我卻一點力氣也沒有。建議各位平常有機會千萬不要放棄，不要說為什麼吃苦的事情又輪到我，要曉得這是給我們的最佳機會。這時候努力鍛鍊，養成堅毅的意志，一方面能耐苦耐煩，一方面培養氣力，各方面都有好處。我們現在碰見辛苦的事情總想辦法推給別人，這是自己愚癡，放掉最好的機會。前一陣子我看見一位居士，大熱天在山上幹活，擦汗的毛巾可以擠出很多水來，做了一天，他覺得不累，我真是羨慕。一方面是他宿生的體力，一方面是長期勞動的結果，自然而然有他的能耐。我們現在要求無上菩提，平常有機會的時候更應該耐著心好好訓練自己。

《八十讚》中說尊者二十一歲內外四共明處都學會了，這說明尊者腦筋絕頂聰明，有強大的意志力及各式各樣優越的條件。尊者傳當中有記載，你們好好去看。這裏邊特別有一件事要提出來：

【特如大卓龍巴云：十五歲時，僅聞一次《正理滴論》，與一黠慧戲論外道興辯，令彼墮伏美譽遍揚。】

大卓龍巴是阿底峽尊者的親傳弟子，換句話說他講的是最可靠的。他說阿底峽尊者十五歲時，聽過一次《正理滴論》，這是因明的論著。因明是我們所要學的課程當中最難學的。平常要學一輩子，單單看書不行，要很認真去學。我也看過，看了幾遍看不懂。《正理滴論》與《釋量論》同為法稱論師所寫，是解釋陳那菩薩所著之《集量論》的。真正的因明大師就是這二位－－陳那、法稱，我們現在稱他們為南閻浮提六莊嚴當中專門精通因明的二位大師。尊者只聽了一次，有一次教他因明的老師與外道辯論，這外道非常厲害。正要辯的時候，老師生病了，因為辯論非常花腦筋，生了病氣力不夠是不行的，可是如果辯輸了，後果是很嚴重的。其他弟子（包括很多上首弟子）都不敢去，阿底峽尊者就說「我去！」大家都替他擔心，結果辯贏了。這告訴我們尊者的智慧資糧是多麼雄厚。前面所講的「圓滿種中受生」，充分說明他宿生帶來的福德資糧－－出生在王家，受用富貴等等。所以他不管是智慧資糧、福德資糧都非常高。很多出生在有錢人家的人都不容易學佛法，所謂「富貴學道難」，阿底峽尊者很妙，不但他自己，兄弟三個最後都做了和尚，這處處說明圓滿種中受生的因果原則，策勵我們了解自己要集聚什麼資糧。我們學《廣論》要從這個地方去看才對，不是把它單單看成故事。前面是講尊者在共世間的基礎－－四共明處－－的教功德，下面是講他在不共的佛法上的教功德。

【◎ 於其黑山道場，瑜伽自在，親見歡喜金剛尊身，獲得金剛空行佛母授記之尊重，羅𡝱羅帉多前，具足請受一切灌頂，立密諱為智密金剛。二十九歲以內，於多獲得成就師前，習金剛乘教典教授，善巧無餘。「於諸密咒唯我善巧」，作是念已，諸空行母於其夢中，陳示眾多昔所未見密咒經函，摧其慢意。此後尊重及諸本尊，若寤若夢，隨其所應，勸云若出家者，則於聖教及諸眾生，起大饒益。依是勸已，如讚中云：「共稱汝親教，為加行道者。」隨請大眾部持律上座，得加行道一分真實三摩地者，厥號戒鎧為親教師，而正出家，其諱又名，勝然燈智。此後乃至三十一歲，習學相乘內明，上下諸藏。特於能飛聚落，法鎧師前，十二年中聽受《大毗婆沙》，極善根本四部教典，雖諸異部，作受食等，諸微細分，互捨取處，遍知無雜。】

實際上那時印度是大小顯密各宗各派，在教量、證量都達到究竟圓滿的時候。拿佛法的修學次第來說，剛開始是小乘，就是最基本的部分，到後來慢慢的是大乘，大乘又分顯密，密是最高的部分，都要依照次第一步一步學上來的。當然有一些人只歡喜其中一部分，譬如小乘行者。單單歡喜小乘的人不一定接受大乘，但學大乘的人一定含攝小乘。譬如我們現在讀書，讀小學可以不再升學，可是讀大學不可能不經過小學、中學的過程，越到後來就越究竟圓滿。現在這個「黑山道場」指出的是密教部分。舉出最高的，一定包含前面的基礎。我們如果要說某個人的學歷背景，你也可以說他幼稚園讀哪裏、小學讀哪裏、中學讀哪裏等等；可是如果說他得到博士頭銜，那當然一定小學、中學、大學的學歷都包含了。所以在此特別舉出密教的例子，來總括說明阿底峽尊者在內明方面的成就。

在黑山道場，他的老師羅𡝱羅帉多的成就是「瑜伽自在」，不但是講講，而且是修行得到自在的。到什麼程度呢？親見歡喜金剛尊身。密有四部，最高的是無上密，無上密必須要修生起次第、圓滿次第，「親見」是指修生起次第親自能夠見到本尊。舉例來說，我們念佛念了半天卻了無消息，他不但念，而且親自見到阿彌陀佛，那就說明他修這法門的成就，通常這個情況至少都是加行位上的。加行位再上去就是登地了。拿密教來說，不一定要這樣一步步，加行位上去就可以成佛的。換句話說，他這位老師最少是加行位的菩薩，那就非常高哦！以我們漢地的祖師而言，如智者大師，我們看起來是高得不能再高的，而他所示現的位次是加行位，他的老師也是。阿底峽尊者的老師成就這麼高，親自能夠見到本尊，而且獲得金剛空行母授記。「尊重」就是師長，我們現在通常翻成「上師」，在羅𡝱羅帉多上師面前具足請受一切灌頂。「諱」就是後人對前人不敢直呼其名，古人也說為尊者、賢者諱，就是對於我們尊重的人、有賢德的人，不敢直接稱他的名字，這叫諱。譬如對父母不敢稱名，就用這個諱字。我們現在對阿底峽尊者也是一樣，他的法號為智密金剛。

尊者二十九歲以內在很多有成就的師長前學習金剛乘教典，都能夠善巧。善巧到什麼程度？「無餘」。老師傾囊相授，而尊者也能夠完全善巧，這是何等了不起！所以尊者自己也覺得了不起。的確！如果我們跟著老師學，老師所有的內涵你全部都學到了，不但一位師長，所有的老師你都學到了，是不是我們會覺得很了不起？阿底峽尊者也是這樣。結果在夢境當中，空行母讓他看見很多他從來沒見過的密教經函，他自己就覺得錯了！以前認為自己學得最好，從此他的慢心就調伏了。為什麼這裏講這點？一方面說明阿底峽尊者真正的成就，一方面告訴我們，將來修學上去最大的障礙就是慢心。我以前也是這樣，才學到一點點就自認為很了不起，後來看見很多人也是這樣，這是我們的致命傷。我們看傳記就要從這地方去看，稍微有點自覺了不起，那就完了！阿底峽尊者的老師成就這麼高，都是加行位以上的，他全部都學到了，這樣的成就竟然還不夠，這就策勵我們要好好認真努力。

從這個時候開始，他的尊重還有本尊（就是觀修的本尊，譬如修阿彌陀佛、修觀世音菩薩，他現在修的無上密的這些本尊，也都是佛菩薩），不管夢中或是醒的時候都來勸他：「如果你能出家，對你自己、對於眾生都有很多好處。」後來他就出家了。他出家所跟隨的老師是誰呢？「共稱汝親教」，親教就是和尚，他自己的剃度和尚是加行道者。換句話說，阿底峽尊者親近的大善知識，都不僅僅是通達文字而已，而且也有實證功夫，凡是加行位上的人都是有實證的修行內涵。他出家的親教師是大眾部持律上座得到加行道一分真實三摩地的戒鎧。尊者出家的名字叫勝燃燈智。以後到三十一歲，他還學顯教，相乘內明、上下諸藏，從上到下，從下到上。他的老師當中最重要的一位是法鎧論師，尊者跟隨他學了十二年，聽《大毗婆沙》，這是小乘論典中最圓滿的，漢譯本一共有二百卷。

經過這樣學習以後，「極善根本四部教典」。一般所謂四部是指有部、經部、唯識、中觀，此處的「根本四部」是指律方面而言，也就是上座部、大眾部、正量部、說一切有部。總而言之，當年印度所有不同部派的內涵，他全部都了解，不但文字了解，而且事相上實際去做。下面說「諸異部」，除了他自己受的那一部以外，其他各部的「作受食等，諸微細分，互捨取處，遍知無雜。」出家人樣樣事情都有戒律上的規定，乃至於吃飯，連最細微的地方都有一定的法則。這些法則，有的部派這樣做，有的部派那樣做，彼此有很多不同。同樣是佛傳下來的，為什麼不一樣呢？這有它的原因。為什麼彼此間會有取捨的不同，我們並不清楚，可是我們往往會說我的好、你的不對；阿底峽尊者不是這樣，他非常清楚某部為什麼要這樣做，某部為什麼那樣做，彼此間絕對互不矛盾，而且能夠截長補短、互相呼應，他在這方面遍知無雜，能夠圓滿地通達，這非常不容易。我們通常會以自己的觀點去看別人，學到一些不同部派的內涵之時，往往是張冠李戴，勉強拿我們的概念去看，尊者他不是！這是他真正了不起的地方。

p. 4 (4)

【◎ 由是度越自他諸部宗海彼岸，故是無倒解了一切教正法中樞要處者。】

佛在世的時候，以戒攝持大眾；世尊涅槃以後，弟子們由於根性的不同，對於戒的解釋方法也不一樣。剛開始一段時候，大家重心都放在修行，沒有什麼問題。到後來因為離開世尊也比較遠，大家意見也多，就分成兩部，第一次從上座部分出大眾部；接著，上座部當中又分出來，總共分成四部，就是剛才講的根本四部。後來這四個根本部又分成很多小的部派，總共有十八部，再加上上座、大眾兩部，所以一共是二十個部派。每一部派都有自己的開遮持犯，對事情的看法或者從嚴、或者從輕。而尊者對每部都通達，也了解他們為什麼這麼解釋。就像我們生了病，各人吃相應的藥，只要這個藥能治好他的病，這藥就是對的，不同的病人吃的藥的確不一樣，所以彼此間諍論是沒什麼意義的，真正重要的是拿這個藥來對治自己。因為尊者充分地看清楚這一點，所以他能夠超越，而且能夠正確無倒地解釋一切教正法中的重心，所以最後成為全印度當時的頂嚴－－並不是普通人的頂嚴，而是五百大班智達中最最高明、最最精彩的一個人，大家都把他看成好像世尊再來一樣，以上是說明尊者教量方面的功德。

【◎ 獲得證德事理者。總佛一切教法聖教，三藏寶攝，故證聖教亦須攝入三學寶中。其中戒學，至言及釋數數讚為定慧學等，一切功德之所依處。故須先具戒學增上諸證功德。其中分三。】

理論了解了以後，照著理論去行持，不但如法去行，而且要親自驗證。阿底峽尊者修證的功德如何呢？總括佛所講的一切的教法，可以含攝在經、律、論三藏當中；同樣地，依所有的教法去修行的時候，也可以用戒、定、慧三學來含攝，因此，對於阿底峽尊者的行持也是以戒、定、慧來說明。而戒、定、慧是有它的次第的，「至言」（就是世尊親口說的）以及後來諸菩薩袓師的解釋，不管是哪一種，都很明白地說戒是定慧的基礎。定慧等所有的功德都從戒而來，這個次第是不能亂的。換句話說，戒如果持不好的話，要談定慧則無有是處。

關於持戒詳細的內涵，我們不要只學到了一點，乃至於名字都不一定認識，就很執著，這種地方都要很深細地弄清楚才知道。我之所以這樣講，是因為目前有很多人犯了以下的錯誤，其中第一種是忽視戒，那是個很大的根本錯誤。世尊、菩薩、袓師都親口講：如果沒有戒的功德，定慧的功德不能生；沒有定慧功德，整個佛法沒有下足處。我們既然修學佛法，如果不要戒，那是違背所有佛菩薩的解釋。反過來有另外一類人，注重戒但卻執著戒相。戒有法體行相，有它真實的內涵，主要的是什麼、外面輔助的又是什麼，如果對這個弄不清楚，往往會有很大的錯誤。所以，本論一開始大師就說「今勤瑜伽多寡聞，廣聞不善於修要」，我們現在也是這樣，產生了非常嚴重的流弊。但願我們共同勉勵，不要摸到了一點點，自己就很執著。學了這麼好的法，如果仍舊陷在這些錯誤裡邊，那我們白學了。所以要很認真地將整體把握住，然後曉得從哪裡下手。剛開始難免會有一點小小的錯誤，可是根本一定要把握住，這樣漸次地增上改善，那才真正不辜負自己。

既然戒定慧三學有必然的次第，所以我們先看尊者的戒行功德。戒又分成三部分，這是因為修學程度的不同。基礎是別解脫戒，也就是我們說的比丘戒，以此戒做為根底，持好了，上面是菩薩戒，再上面是金剛乘的律儀，或者稱三昧耶戒，以下先講第一部分別解脫戒。

【◎ 成就最勝別解脫律儀事理者。如讚中云：「尊入聲聞乘門已，護戒如氂牛愛尾，具妙梵行勝苾芻，持律上座我敬禮。」謂其正受圓滿苾芻諸律儀已，如愛尾牛，若尾一縷掛著於樹，雖見獵士將離其命，寧捨其命護尾不斷。如是雖於一輕學處，尚寧捨命防護不犯，況其所受重大學處，是故成大持律上座。】

別解脫戒是菩薩戒的根本，所以稱它為最勝，如果沒有這個基礎，上面的菩薩戒就統統沒有。對於別解脫律儀，尊者成就什麼功德呢？「尊」就是阿底峽尊者，尊者出了家，受了比丘戒。學佛先皈依三寶，然後在家居士則受五戒、八關齋戒；出家則受沙彌、沙彌尼戒，乃至式叉摩那；最圓滿的是比丘戒。受圓滿的比丘戒，受的時候固然很認真地受，受完了以後還要隨行，要照著所受的戒去做，這個才是重要的。就像我們說要到某處去須借重交通工具，譬如車子，僅僅有車子沒有用，我們還要去駕駛它。同樣地，我們受戒得了戒體，就要隨分隨力依戒行持。以前我們都是違背戒而做錯誤的行為；現在要反過來，內心當中應該怎麼安立、身口的行為怎麼相應，都要依戒而行。大的戒固然要守，細微的也同樣地重要。

對所受的戒，要保護到什麼程度呢？這裏舉個比喻：西藏有一種牛叫做氂牛，或者稱牠為愛尾牛，為什麼叫愛尾牛呢？這種野牛的毛很漂亮，牠平常很歡喜自己的毛。有的時候在樹林裡，不小心牛尾巴會鉤到樹枝，牠一定會想辦法保護牠的毛，即使看見獵人來，牠都不放棄。獵人來的話，會送命的，因為獵人看見野牛一定會把牠抓住或者打死。在這種情況之下，平常我們逃命要緊，可是這種牛，哪怕還有一根毛掛在樹上，牠寧願捨命也一定要把毛弄下來。我們受了戒以後，對戒的守護也是要這樣，重的戒固然要護，輕的也是，哪怕是最小的也要捨命守護。尊者持戒的時候，即使捨命也不犯，這是非常難的。這並不是理論，而是要真正的功夫；這不是空話，嘴巴上說「我一定要做到」，嘴巴講講很容易，到時候就是做不到。所以真正做到大持律上座的人，他必定對於戒的內涵－－法體行相真正指的是什麼，然後做的時候應該如何去做，在什麼情況可以開許，什麼情況不准開緣，什麼情況才是真正的持戒，什麼時候是犯戒，這要非常清楚。這很不容易，所以不但是理論上面非常清楚，而且行持的時候要很堅固，哪怕是很小的一點點，他都寧願捨掉生命而要把戒持得非常好，這樣才能夠成就。如果小的地方都能做得這麼好，那大的當然更不會犯，所以，他被稱為大持律上座。以上是說尊者成就三種戒當中最基礎的別解脫戒，再往上是成就菩薩戒。

【◎ 成就菩薩律儀者。如讚中云：「尊入度彼岸門已，增上意樂善清淨，覺心不捨諸眾生，具慧大悲我敬禮。」總具修習慈悲為本，菩提之心眾多教授，特依金洲大師，多時修習，至氏及妙音尊，傳授無著及寂靜天，最勝教授。如讚中云：「能捨自利以利他，為勝是即我師尊。」謂心發起，愛他勝自菩提之心，以此願心所引行心，受學菩薩廣大妙行，學受隨行所有學處，行賢妙故，能不違越諸勝者子所有制限。】

度彼岸就是波羅蜜多，也就是大乘，波羅蜜多是梵文，翻成中文就是把一切眾生從生死的此岸，度越到解決生死的彼岸去。這一段是講尊者成就菩薩戒，實際上，菩薩戒真正的重心就是菩提心。菩提心的內涵，簡單來說是為利一切有情願成佛，要利益所有的眾生，沒有一個例外。我的親人，我固然要利益他；這個人跟我沒關係，我一樣救他；即使我的仇人來傷害我，我還是要救他，這才是發菩提心最了不起之處。我們想要救他，但這不是世間的救，世間的救沒什麼意思，弄了半天，仍舊在輪迴生死之中，所以是要真正徹底解決他的生死問題。救他要有救他的條件，如果自已做不到，怎麼能救他呢？所以為了要救他，我一定要成佛。既然為了救別人而希求成佛，那自己一定要努力，這個就是最了不起的一種發心。

「增上意樂善清淨」，增上意樂是指什麼呢？我們現在為了要修菩提心，所以先要發慈、悲、喜、捨四無量心，這個有它特別的原因，在本論後面會詳細說明。將好的東西給他，叫慈；他的痛苦願意幫他解除，叫悲。很多聲聞乘人也修慈悲心，可是修的內涵，只是心裏面覺得：啊！面對一切眾生，希望他離苦得樂。而菩薩有一個特點，不但是希望他離苦得樂，而且這件事情是我親自幫一切眾生去做，這樣一個特別的念頭，稱為增上意樂。眼前我們面對事情時，也許會希望別人不要受苦，但只是希望罷了！現在不但希望他不要受苦，而且是我幫他忙，這個就很不容易。阿底峽尊者他修習慈悲為本的菩提心，就具有這種增上意樂。

要想修行要有修行的教授，他學過很多，其中最重要的教授傳承是來自金洲大師。如果大家想要多了解金洲大師的話，《阿底峽尊者傳》可以好好地看一下。尊者有幾種傳承，都花了很長的時間去學習。菩提心的傳承有兩個：一個是至尊慈氏（就是彌勒菩薩）傳下來的，傳給無著菩薩；還有一個是妙音尊（就是文殊菩薩）傳下來的，傳給寂天菩薩，那是最殊勝的。本論後面講到大乘發心的方法有七因果教授及自他換教授，這兩個教授就是上述的傳承所傳的。覺心就是菩提心，內心絕不捨棄眾生，尊者具有這樣的條件，這個是尊者的成就。

尊者不單單視一切眾生如同自己的母親，發起要救他們的心，而且到什麼程度呢？愛他勝自，這個很不容易。無始以來我們的習氣是只管自己，能夠想到別人已經非常難。我們中國人尊崇孔老夫子，孔老夫子講的仁是「己所不欲，勿施於人」，你自己不要的，就不要給別人，然後把你所要的給予別人，處處地方推己及人，從自己而想到別人，這已經很了不起了。而佛法不但超越，並且把愛自棄他的心反過來，我真正最珍惜的是別人，一心一意幫助別人，解決別人的問題，完全棄捨了自己而去幫助別人，這是菩提心真正珍貴之處。所以這裡說愛他勝自。我們每一個人無始以來只愛著自己！要到什麼程度才算真正發菩提心呢？要起心動念任運地都是為別人考慮，代別人著想，解決別人的問題。誰去解決？我來做！希望別人好，這個勉強還可以做得到；如果要棄捨了自己去幫別人，對我們來說就很難。因為難，所以真正的教授就非常重要。

我剛開始學佛時，什麼是菩提心也不知道，後來多多少少從《廣論》上面體會到菩提心是無比地珍貴，這個心實在是太重要了，於是就想要取代別人的苦。實際上，在旁邊看看很容易，真正碰見時，即使一點小事，要從內心真正想去代別人受苦，都會覺得怕怕的，「唉！這個我恐怕不行！」有一位印度的大師，他修的法門就是要代一切眾生受苦，他只要看到任何人受苦，就發心要代他受苦。他修行成就以後的狀態是什麼呢？有一次，那位大師在一場很大的講經法會上，外面有一隻狗走過去，有人看見那隻狗，就用鞭子狠狠地在狗身上打了一下。這個情形被那位大師看見了，因為他修那個法門，所以那隻狗被打後一點事情都沒有，而他大叫一聲，從法座上跌下來，大家也覺得莫名其妙。後來大師把衣服脫下來，在背上相對於那隻狗挨打的地方有一條很深的鞭痕，鞭子本來打在狗身上，結果因為他修了那個法門，那一鞭子完全打在他身上。剛開始的時候，只覺得這是個故事，後來我確信就是這樣。看了這個故事以後，我也想要去代人家受苦。後來想想：不對不對，好小的苦我都受不了，如果要代一切眾生受苦，那怎麼受得了！想到真正要去代人家受苦，心裏就怕怕的，所以現在不行，將來再說！實際上，是不是真的這樣呢？關鍵在哪裡？關鍵在有無殊勝的教授。假定你真正得到了那個教授以後，代眾生受苦並不是像想像中這麼難，實際上也是如此。我們自己錯誤的認識，再加上沒有得到正確的方法；理論既不知道，也不曉得方法，那絕不可能做得到。實際上，如果理論了解了，而且有正確的方法，做起來並不難。

發菩提心又分成幾個階段，前面叫做願心，後面叫做行心。什麼是願心，什麼是行心呢？剛開始的時候發這個願：我為了利益一切眾生，所以要求無上的佛果。發這個願，就叫做願心，就可以受願心儀軌。發了願心以後要去練習，雖然願意去做，可是要真的去做的時候，必須要先修願心。就是處處地方念頭一起來，就能夠想到我要利益別人，想到要幫助他成佛；必須要有這樣一個條件，你才可以說發了願心。有一些人很輕易地就去受菩薩戒，當我們學了本論以後，會覺得這樣不恰當，但我們不必隨便批評他們，至少種一點善根種子也好，這一點我們要了解。理論了解了以後，要回過頭來在自己身心上去提昇，這個是非常重要的。雖然他們只接觸到一點點，不論對也好、錯也好，總算遇見佛法，種下種子，我們不妨隨喜他們。但是對自己要求應該嚴密一點，使得自己在理論上面乃至於行持上面，能夠步步地深入。發了願心以後，要不斷地練習，等這個能力增強了，然後你再去行。

願心跟行心有什麼不同呢？《入行論》上面有一個比喻。譬如說我們想到台北去，可是我人還坐在這裡，這個叫做願心。當然為了要去，我要做準備－－如果是坐車就要車錢。還沒有出發，人還在這裡，這叫願心；準備好了，然後我開始上路了，這叫行心。受菩薩戒是指行心而言。受了菩薩戒以後，要行持的主要是六度萬行－－布施、持戒、忍辱、精進、禪定、智慧。這六樣提示整個綱要，但是並不只做這六樣，所有的行為統統要跟菩薩的行為相應。菩薩行總共可以列成這六個大綱，所以我們稱之為六度萬行，以上就是願心跟行心的差別。

尊者受學菩薩廣大的妙行，他不但受、學，而且去行，那個才是真正地廣大、真正地微妙、真正了不起。聲聞只是為了解決自己的問題，但是這也是根本；而菩薩所學則是無所不包。學了、了解了以後去受菩薩戒，受了戒以後去做，所謂隨行就是根據自己所學的、所受的，如理如法地去做。以前我們沒有學、沒有受之前，做任何事情只是為了自己，難免會有意無意地傷害到別人。現在則不是，處處地方要幫助別人，以世間來說叫損己利人。要到什麼程度呢？要利益人家到他成佛為止，這是何等地偉大！這就是廣大妙行。所以尊者「行賢妙故」，他真的做得非常賢妙（賢是好），而且真正地清淨，所以能夠不違犯受了菩薩戒的人所應該有的律儀；勝者就是佛，勝者子就是菩薩。以上是菩薩戒的部分。

從別解脫戒到金剛乘的戒，一個比一個難。各位容或有人曾經受過，或者有人看過戒本。我們如果單拿律本來看的話，好像比丘戒最難，菩薩戒比較容易，金剛乘戒好簡單，沒有幾條。實際上最難持的是金剛乘戒，其次是菩薩戒，最容易持的是比丘戒。因為我們凡夫是顛倒的，所以弄錯，這個次第我們要弄清楚。

p. 5 (4)

【◎ 成就金剛乘律儀者。如讚中云：「尊入金剛乘門已，自見天具金剛心，瑜伽自在獲中者，修密護禁我敬禮。」成就觀見自身即天生起次第，及金剛心圓滿次第三摩地故。總讚為其瑜伽中尊，特讚如理護三昧耶，不越制限。】

這一段是說阿底峽尊者受學金剛乘戒（就是密乘戒）的功德。進到密乘當中，第一步要受密宗戒。密教又分成四部：事部、行部、瑜伽部、無上瑜伽部。尊者受的就是無上瑜伽部；修的內容是生起次第、圓滿次第。什麼是生起次第呢？我簡單地說一下。學密乘非常重要的一個條件是，你必須先有出離心的基礎，而且發了菩提心、受了菩薩戒，這是必須要的，然後要想快速地成就，而自己條件也夠，才可學密乘。密乘是最難學的，必須要有非常勇猛的心，不怕一切艱難。它有一個特點，就是觀修本尊法，不過必須先受灌頂。灌頂就是埋下成佛的種子，之前你已經先淨化了身心，所以透過灌頂把佛的種子移植到你的身心上。因為我們的本性是空，跟佛的本性－－空性是無二無別的，可是我們無始以來的習慣都是跟無明相應，自己把自己看低了。經過前面的努力，再透過灌頂後，了解到原來我們的本性跟佛是無二無別的，只要努力淨罪積資，絕對可以成佛。我們常會覺得：「唉呀，我很差啊！」透過修這個法門，觀想「我就是佛」，這個叫佛慢。這並不是跟煩惱相應的憍慢，自己覺得很了不起，這種憍慢將來一定會墮落，重的話乃至會下地獄。佛慢不是和煩惱相應，而是知道要救一切眾生唯有成就佛果。

所以之前一定對我執已經認識清楚，了解這是虛假的，傷害我們的。雖然我們本身都具有佛性，但是由於錯誤的認知，妄執有個我，產生種種的煩惱。現在有了正確的認識以後，起心動念能夠任運地生起要救一切眾生，有了這樣的發心，然後要這樣去行持，那時候才可以受金剛乘戒，生起次第就是依此而觀想自己為佛。尊者修到「成就觀見自身即天」，這裏的天不是指天人，而是指他的本尊。譬如我們念阿彌陀佛，觀想阿彌陀佛的身；或者有的人以文殊師利菩薩為本尊，修了這個法門以後，能夠觀見自己和本尊無二無別。據說有一位祖師他的本尊是大威德金剛，修成了以後，他觀想自己就是大威德金剛，人家看起來他就是這樣，要到這種程度。他內心當中真正覺得「我就是本尊」，不會執取自己為凡夫。這個就是「觀見自身即天」生起次第的量。

再下面就是「及金剛心圓滿次第」，那個都是真實的功夫，深的我們現在不去管它，總之要內心當中念念不忘自己與本尊無二無別，以這個為根本。既然是佛，當然行為一定要跟佛相應，這種行為就叫做戒。這個非常難非常難，如果一念忘記，你就犯了戒了，這是何等地難啊！這是金剛乘戒的特點。在這種情況之下，總的讚歎他是瑜伽中尊，就是所有修行當中最了不起的；特別讚歎他能如理護持三昧耶，三昧耶就是誓句戒，也就是說我受這個法門，誓願如理這樣去做，而尊者他能夠完全不犯。所謂不犯是怎麼樣呢？下面就說：

【亦如讚云：「由具念正知，不作意非戒，慎念無諂誑，犯罪不染尊。」】

要守這個戒，必須要具足正念、正知，密乘戒不是普通的戒，必須比丘戒這個基礎守得很好，而且還要有定的功夫，這個非常殊勝。真正的「定」一定具足念、知。念力是能夠將心維持在所緣上頭，知是正確地知道對、錯，知道內心有否離開了所緣境。因為有這種功夫，所以他起心動念不會違犯，不會去想與戒相違的事。就以我們現在來說，我們腦筋裡想什麼？吃、喝、玩、樂，跟世間人一樣，雖然修學佛法了，可是習氣還在。他現在受了密戒以後，腦筋當中只有「要救一切眾生，我就是佛」這個念頭，不能有一念忘掉，如果一念忘失了，就犯戒了，要這麼嚴格的。而尊者就是這樣，他的念頭沒有一念掉失，而且沒有一點馬虎，在這種狀態當中，不會犯任何罪。

【如是於諸三種律儀淨戒學處，非僅勇受，如其所受隨行防護，不越制限。設少違犯，亦以各各還出儀軌，疾疾令淨。如是淨傳，應知是諸通達聖語扼要智者，所喜愛傳，隨諸正士應當修學。】

尊者對這三種律儀，不但很勇悍地去受，受了後還隨行防護，絕對不會違犯。萬一不小心犯了一點點，「亦以各各還出儀軌，疾疾令淨。」有懺悔的方法，照著方法馬上去懺悔，恢復它的清淨。譬如說我們受了戒，每半個月誦戒時，要去反省懺悔。實際上真正受了戒，不要等到半個月，犯了馬上照著戒律上的規矩，犯什麼罪就應該怎麼懺悔。有很多罪只是責心懺，這個是最小的，自己馬上想到：我是受了戒的，我怎麼這樣呢？馬上責備自己，下次絕對不可以。並不是單單這樣就好了，真正的懺悔是往後的確不再犯；實際上我們還是做不到，但是至少慢慢地越來越改善，到最後徹底地不犯。假定是大一點的罪，自己責心懺不夠，要對一位清淨的比丘如法地說：「我犯了某罪，現在在大德面前懺悔，我曉得我錯了，以後不再犯。」這樣懺悔乾淨，那你的戒體還是清淨的。如果這個罪更重一點，那麼不是對一個人，而是要多幾個人，如果大眾有什麼意見，那就要依循眾議，大家都認為你可以了，那才行，所以懺悔還淨有它一定的儀軌。別解脫戒是這樣，菩薩戒乃至金剛乘的戒，每一種不同的戒都有它懺悔還淨的儀軌。還淨就是從染污中重新跳出來，恢復戒體的清淨，透過還出儀軌可以很快地恢復戒體的清淨。他持戒清淨的內涵在傳記上面記載得很清楚，像這樣清淨的行傳，都是如理通達聖教、真正有智慧的人所歡喜的傳記，值得我們後來的人效學。以上是說明尊者在證功德方面戒的部分。

【◎ 成就定學分二：共者謂由奢摩他門，得堪能心。不共定學者，謂具極穩生起次第。此復三年或六年中，修明禁行。爾時遙聞，飛行國中，諸空行母，謳歌之聲，心中亦有所憶持者。】

定學分成兩部分：共、不共，什麼叫共、不共呢？大乘有顯密兩部分，顯教部分是不管學密、顯的人都要學的，這個是共同的；密教部分，學顯教的人可以不必學，只有學密教的人才必須學，所以叫不共的，也就是密教應學而不跟顯教大乘所共同的部分。尊者成就的定學，兩種都有。先說共的部分（就是顯教部分），奢摩他就是止、定，那他的成就到什麼程度呢？堪能心。平常我們內心非常散亂，胡思亂想，到底在想些什麼自己也不知道，哪怕睡覺了，還會作夢，永遠沒辦法控制得住。現在我們由於了解了道理，如法地行持，清淨持戒，然後去學定，由於定才能貫注在要學的東西上頭。我想把心定下來，專注在所緣境上頭，它就聽我的話，這叫做堪能心。實際上也就是真正地得到了定，這是大乘所共的。至於密教不共的，不但是能定，而且要能依所學的法門（譬如大威德金剛、勝樂金剛），觀想自己就是本尊，那是要更深一層極穩的生起次第。

除了這個以外，還有修一種法門叫明禁行，明禁行是一種使三摩地（也就是定）堅固不動的特別的方便，尊者專門修這個三年或六年，修得很有成就。下面就是說明尊者修的成就，他能親自聽見「飛行國中」－－就是學了密以後真正見到壇城裡邊的狀況，譬如修勝樂金剛，那就是勝樂金剛的壇城；修大威德金剛，那就是大威德金剛的壇城，可以看見或聽見其中的勇父、空行。因為尊者成就了這個，自然而然可以聽得見、看得見。就像念佛得了念佛三昧以後，會親見阿彌陀佛乃至看見極樂世界的菩薩。尊者修生起次第的時候，也觀想自身就是本尊，修到非常穩固，乃至看見壇城當中其他的修行男女，那些男女都讚歎他：「某人啊！修得真好！」聽見人家的讚歎，而且自己也清清楚楚記得，那就是尊者成就的定學。

【◎ 成就慧學中，共者謂得止觀雙運毘缽舍那三摩地。不共者，謂得圓滿次第殊勝三摩地。如讚中云：「如密咒乘教，顯是加行道。」】

最後就是慧，這也分共、不共。共的，叫做止觀雙運。慧就是戒定慧三學的最後那部分，慧的特徵後面會詳細地說。簡單來說，慧就是把事情的真相能徹底如理如實地看清。譬如無我，我們會講，可是不知道什麼叫無我。經過了修行以後，真正地看見我們以為的我並非真實地存在，真正地親自見到了，這個才叫智慧。我們現在處處地方執著，這個叫無明，智慧是正破無明的。要想得到智慧的話，一定要有定，那麼要修到什麼程度才可以呢？止觀雙運。止就是定，我們的心可以緣在一件事情上頭，但這時要是動一下腦筋的話，心就亂掉了。所以除了心要安住在一個所緣境上面之外，又要能真正深細地去觀察，這就非常難。一定要得到定以後，再不斷練習，我們的心才能夠如我們所希望的，安住在想觀察的這個境上面。這個比定更深一層，叫止觀雙運。在這個情況之下，才能夠得到真實的智慧以破除我執，才能真正解脫生死。所以尊者是得到止觀雙運的成就，止觀兩個同時現起。「毘缽舍那三摩地」，毘缽舍那就是觀，三摩地就是定，這是共的部分。

不共的，就是圓滿次第（生起次第的下一步）。圓滿次第成就的身叫幻身，平常我們這個身體是業報所得的，實實在在的；幻身則是如幻如化的，佛的身就是這樣。真正成就圓滿次第，最起碼是加行道。再上去，密教加行成就的時候，就成了佛身。讚當中說，在密教當中顯然他是加行道。尊者真正的成就絕不止加行道，他是圓滿成就了密乘的佛果，此生示現的是加行道以上的。以上是阿底峽尊者在自利方面的成就，接著是利他方面。

p. 6

※﹝於聖教所作事中分二：①於印度所作事理，②藏中所作事理。今初﹞

大乘行者的所思所行沒有別的，只有一件事情，就是利益眾生。要利益眾生要用佛法，所以在聖教當中所做的事情，無非是弘法利生。這是一件事情的兩面：要利益眾生只有用佛法，所以從佛法的推廣來說叫做弘法；而所以弘法就是為了利益眾生。現在就分兩部分，先在印度，後來在西藏。先說第一部分在印度所做的。

【◎ 於勝金剛座大菩提寺，曾經三次以法戰敗外道惡論住持佛教。即於自部，上下聖教，所有未達，邪解疑惑，諸惡垢穢，亦善除遣，而弘聖教。故一切部，不分黨類奉為頂嚴。】

尊者在金剛座大菩提寺（此寺在菩提迦耶，是非常大的廟）曾經三次戰敗外道。印度當年有一個很有趣的習俗，印度在古代可以說是學術思想最發達的地方，是世界上幾個最古老的文化之一。佛在世時有九十六種外道，相當於我們漢地諸子百家這種狀態。不同的宗教之間常常會辯論，很多國王並不偏袒那一方，而是讓兩方互相辯論，那一方勝了，另一方就跟他走。在論辯之前大家先立個約，我輸掉了我跟你，你輸掉了你就跟我。如果外道贏了，佛廟就變成外道的廟，反過來，外道輸了，佛法勝了，外道的廟就把原本所供奉的神祇請走，把佛像供上去。曾經有一度，那個地方外道很強盛，後來阿底峽尊者一個一個把他們戰勝，曾經一連三次把當時最了不起的外道都降伏，戰敗了外道的惡論，使得佛教能夠安住，「住持」就是能夠安住在世間。所以對外來說，他能夠護持聖教。

「即於自部，上下聖教」，對佛法內部各個不同的部派，所有「未達」（就是不了解）或見解錯誤的，或有疑惑的，統統能夠很善巧地排遣。經過這樣，使得聖教宏大起來。所以不管什麼部派，四個根本部分成大小幾十部，乃至於大乘、小乘，大家都視他為最精采的。

【如讚中云：「於大菩提寺，一切集會中，自部及他部，諸惡宗敵者，以獅吼聲語，一切腦漿崩。」】

佛經上有個比喻叫獅子吼，說當獅子一吼，其他百獸的腦袋就裂開了。這裏的意思是說，佛就像人中的獅子一樣，眾生都在邪惡的錯誤之中，當他站起來以正法一吼，所有的外道統統退倒，就好像百獸腦漿裂開一樣。

【又云：「能飛聚落中，出家二百半，能映覆戒中，出家不滿百。四本部全住，尊部無廴舉，摩羯陀境內，一切寺無餘，成大師四眾，一切頂上珠，尊居十八部，一切頂中時，一切皆受教。」】

「能飛聚落」那個地方的出家人有二百五十位，尊者曾經駐錫在此。「能映覆戒」就是止迦摩囉室囉寺，「出家不滿百」，那個寺院出家眾有一百位。這一百個人是怎麼來的呢？這和漢地不大一樣。譬如我們現在有很多寺院是專門學念佛的，有很多是參禪的，別派的人不會去。但當年印度不是，它是一個全國性的佛教組織。那時候有四個根本部－－上座部、大眾部、正量部、說一切有部，每一部派當中派出最精彩的二十八人到這間寺院裏來，它是廣泛地容納所有部派的。實際上是一百多個，為什麼說不滿百呢？因為二十八個人中有一些是主要的，有一些是護持的；當然還有其他的客比丘，那不算進去。在這些僧眾當中，尊者是最重要的。但是他非常了不起，「無傲舉」，他絕不因為自己是屬於大眾部的，就認為大眾部是最好的，他尊重每一個部派。因為他尊重一切人，他也了解一切部派，所以在摩羯陀（這是中印度大國，是佛法最盛的地方），「一切寺無餘，成大師四眾」，所有寺院沒有一個例外，大家對大師都是無比地推崇，把他看成頂上之珠。所謂十八部，是由四根本部分出來的，上座部分三部，大眾部分七部，正量部跟一切有部各又分四部，所以當時印度是由四個根本部再細分成十八部。不管哪一部，大家都把尊者看為最精彩的頂莊嚴，而且大家都領受他的教授。

【◎ 藏中所作事理者。天尊師長叔姪，如其次第起大殷勤，數數遣使洛拶𨒂賈精進獅子，及拏錯戒勝，往印迎請。菩提光時，請至哦日鐸，啟請治理佛陀聖教。依是因緣，總集一切經咒要義，束為修行次第，遂造《菩提炬論》等，而興教法。】

到西藏做些什麼呢？西藏當年佛法已經非常衰頹，後來智光王發願要到印度去請最有成就的人，因為沒有高成就的人根本不可能中興佛法。譬如說我們現在也許請來稍稍有名的人，但是其他的人不一定服他，念佛的人歡喜的，參禪的人就不一定相應，反之亦然，各說各的；各個宗派之間見解不同，彼此互相對立，一點辦法都沒有。因此，智光王就特別選了七個非常精彩的小孩，每個小孩派兩個人服侍，一方面要學印度佛法，同時還要迎請最好的佛學大師。第一批去的二十一人中，最後只剩下寶賢譯師和善慧譯師。第二次派的是精進獅子，就是書上說的洛拶𨒂賈精進獅子，他去了兩次還是沒請到；最後一次派拏錯戒勝譯師才請到了。請到時，在位的藏王已經不是智光王了，而是菩提光王，菩提光是智光的姪孫，前後經過好幾十年很認真地去請，最後才把阿底峽尊者請到西藏。「天尊」就是指智光、菩提光叔姪二位。當時尊者到了西部的哦日鐸，菩提光就對他說現在佛法衰了，請求尊者幫助，特別是希望他能夠把顯密最重要的修行內涵傳授給大家。所以「總集一切經咒要義」，經就是顯教，咒就是密教，將最重要的中心，「束為修行次第」，一一照著修行的次第開示出來，所以阿底峽尊者就造了這部《菩提道炬論》；《菩提道次第廣論》主要的藍本就是根據《道炬論》。《道炬論》的文很少，我們《廣論》後面的附錄就有，只有幾頁而已，但它都是非常精要的綱要；就是從下士、中士、上士這樣修上來，然後每部分再開出很多的內涵。阿底峽尊者所造的論著當中最精彩的就是這一部，透過這部論振興了教法。

【此復住於哦日三載，聶塘九歲，衛藏餘處五年之中，為諸善士，開示經咒教典教授，罄盡無餘。】

前面說的就是迎請阿底峽尊者的過程。請來了以後，由於藏王啟請的關係，所以把聖教的中心《菩提道炬論》造出來，而且這《道炬論》的教法，透過當時尊者一位心要的弟子就傳了下來；現在藏系的佛法之所以還能夠保留得這麼完整，主要的就是靠這個。阿底峽尊者到了西藏去過主要的三個地方－－在哦日住了三載，聶塘是九年，衛藏跟其他地方一共五年；為這些地方的善士（善士不是普通人，是具條件的人，普通人聽了也沒用），開示種種顯教、密教的教典跟教授。「教典」就是世尊所留下整個的三藏；而「教授」則是裏邊的精要。「罄盡無餘」，就是能夠把它的中心徹底地闡釋清楚。

【聖教規模，諸已沒者，重新建樹；諸略存軌倍令增廣；諸被邪解垢穢染者皆善治除，令聖教寶悉離垢染。】

經過這樣一來，使得藏地以前建立的教法規模中，已經沒落的，再把它重新建立起來；沒有完全沒落，多多少少還保留住一點的，又重新增廣；如果有錯誤的則改正，使世尊的聖教寶能夠統統離垢染，恢復它最最正確的光輝，使得大家受用。

【總之雪山聚中前弘聖教，謂聖靜命及蓮華生，建聖教軌。然由支那和尚堪布，解了空性未達扼要。以是因緣，謗方便分，遮止一切作意思惟，損減教法，為蓮華戒大阿闍黎善破滅已，決擇勝者所有密意，為恩極重。於後宏聖教，則有一類妄自矜為善巧智者及瑜伽師，由其倒執相續部義，於教根本清淨梵行，作大損害，為此善士，善為破除。復能殄滅諸邪執著，弘盛增廣無倒聖教，故其深恩普遍雪山一切眾生。】

西藏弘傳佛法分兩個主要的時期：一個叫前弘期，就是弘揚聖教的前半期；還有一個叫後弘期。唐睿宗時，金城公主嫁給藏王，生下一位太子叫赤松德贊，他當藏王的時候大弘佛法，時間大概是在我們中國唐朝玄宗時，相當於西元七百多年，也就是八世紀的時候。赤松德贊先請來一位印度的大師－－靜命大師，由他而建立了顯教的基礎，後來又請來蓮華生大士，建立密教的部分，就這樣把藏地的佛法建立起來。佛法傳入西藏，一方面由印度，一方面也從漢地。漢地就是由唐朝初年的文成公主跟後來的金城公主二位帶去。當時漢地禪宗非常盛行，後來蓮華生大士跟靜命大師所建立的聖教，就受到「支那和尚堪布」的影響，堪布是西藏話，拿我們現在來說就是住持，平常應該說和尚，一個寺廟裏就只有住持稱得上和尚。這位中國和尚是學禪的。就學禪本身來說，如果安對了次第，禪是不會錯的，因為禪也是由印度傳過來的；可是到後來就有一些偏了。本來成佛需要方便、智慧，可是到西藏的這一位中國禪師對佛法並沒有徹底了解，他排斥種種的方便分，因此對於藏系佛法造成一些損害。當時的藏王請這位支那和尚去了以後，在西藏產生很大的影響，結果在見解上有了一些諍論，後來從印度傳來的那一系，就又到印度請了蓮華戒論師。蓮華戒論師就是靜命大師的弟子，他跟那位中國和尚辯論，最後支那和尚辯輸了只好離開。而西藏佛法經過蓮華戒論師破除邪執以後，就重新恢復起來，所以說「決擇勝者所有密意，為恩極重。」透過他一方面把那位支那和尚的錯誤破斥掉，一方面重新恢復佛教最究竟的深密的意義，這個恩很大，這是前弘期。

後來到朗達瑪滅法，整個佛法就毀掉了，西藏亂成一團，一直等到智光跟菩提光兩位國王經過了幾十年的努力，才迎請阿底峽尊者到西藏去。朗達瑪滅法以前是前弘期，滅法以後是後弘期，所以等到阿底峽尊者入藏的時候，後弘期已經開始了一百多年，西藏佛法亂成一團。那個時候最糟糕的就是「有一類妄自矜為善巧智者」，自以為了不起的人，由於當時密教很盛，那些人「倒執相續部義」，他們對於密教的真正內涵弄不清楚，顛倒執持，所以就「於教根本清淨梵行，作大損害」。真的修行的時候，有一個非常重要的基礎就是戒行，因為戒是定慧的根本，有了定慧佛法的內涵才能真正地產生。當時很多學密的人都忽視戒律，而戒是根本，根本一壞，後面就沒有了，所以不是佛法的錯誤，而是人的錯誤，智光王去請阿底峽尊者時就是這麼亂成一團。後來尊者去了以後，這裡說「為此善士（指阿底峽尊者）善為破除」，能夠很善巧地把錯誤統統破斥、清除，使得所有錯誤的邪執全部改正過來，把世尊的聖教再弘廣。所以尊者對於「雪山國（西藏）」的一切眾生，有非常深厚的大恩。

p. 7 (4)

【◎ 如是造論，光顯能仁所有密意，復有三種圓滿勝因，謂善所知五種明處及具教授，謂從正遍知展轉傳來，於其中間善士未斷修持彼義扼要教授，並得謁見本尊天顏，獲言開許。此等隨一雖能造論，然三齊具極為圓滿，此大阿闍黎三皆備具。】

尊者不但根據聖教破除當時的邪謬，而且能夠把世尊的聖教精簡扼要地統攝起來造了《菩提道炬論》（本論就是根據《道炬論》而寫成），這是弘顯聖教授最重要的寶貝。要想造論，無非是因為世尊宣說的教法一般人不容易了解，藉著此論能夠真正光大開顯世尊深密的意義。造論需要三種條件，這三種條件是造論圓滿的殊勝因由：第一個是善知五明，不但佛法的內明，而且世間的學問統統要懂，第二個是「具教授」，教授是指從正遍知（就是佛）親自傳下，始終沒斷地輾轉傳來，而每一代祖師都有具量的理論及修持，對於教授本身絲毫沒有偏差，具足這個才是具教授，這個主要是講教量。換句話說，傳下來的祖師都是教證具足的。除此之外，理論了解了以後還要去修行，修行還要有一個特點，就是能夠親自在修行當中見到本尊天顏；比如我們現在念佛能夠見到阿彌陀佛，或者念觀世音菩薩能夠親自見到觀世音菩薩，現在修無上密要親自見到忿怒尊，他允許你造論；寫完了以後還要請問寫得對不對，他說「完全對」。在這種條件之下，那就跟佛所說的無二無別。這三者當中只要具有任何一種就可以造論，最好的當然是三個都齊備；我們可以體會得到這種條件的確跟佛無二無別。阿底峽尊者三個條件都具備，也就是說，本論所根據的《菩提道炬論》是與佛無二無別的阿底峽尊者所造的。

現在我們學的是《菩提道次第廣論》，實際上造者宗喀巴大師跟阿底峽尊者的內涵是一模一樣的，了解了這一點，我們才會對「造者殊勝」產生決定的信解以及無比的景仰，這個是非常重要的。假定造論的人不具足這個條件，你學他，那不一定會有什麼好處；另一種情形是雖然造論者具足了條件，我們不了解他的殊勝的話，也不一定能啟發真正殷重的淨信心。造者本身殊勝以及我們對他的淨信心，這二者是非常重要的。

【◎ 其為本尊所攝受者。如讚云：「勝歡喜金剛，立三昧耶王，雄猛世自在，主尊度母等，謁顏得許故，或夢或現前，常聞最甚深，及廣大正法。」】

前面已經告訴我們尊者五明具足；「其為本尊所攝受者」，是要證明他得本尊攝受的情形，在讚當中說的「勝歡喜金剛，立三昧耶王，雄猛世自在，主尊度母等」，就是所修的本尊法，這些都是本尊的名字，一位叫喜金剛，一位是三昧耶王，而雄猛世自在就是觀世音菩薩大悲尊，另外還有主尊度母，這四位，也就是尊者修行最重要的本尊。他所修的法都能親自見到本尊，而且得到本尊開許。通常見到本尊有三種狀態：或者夢中，或者相中，或者眼前親見。最好的是眼前親見，其次是相中，還有一種是在夢中；尊者見到本尊的情況是眼前親見，也就是最好的那一種，而且常常從本尊聽受最深的法門。以上是說明造論三種圓滿勝因當中的「得到本尊開許」，下面是「具教授」。

【師傳承中，有所共乘及其大乘二種傳承。後中分二，謂度彼岸及秘密咒。度彼岸中復有二種傳承，謂見傳承及行傳承，其行傳承復有從慈尊傳及妙音傳。於密咒中，亦復具足傳承非一，謂五派傳承，復具宗派傳承，加持傳承，及其種種教授傳承等。親從聞學諸尊長者，如讚云：「恒親近尊重，謂寂靜金洲，覺賢吉祥智。多得成就者，尊又特具足，從龍猛展轉傳來最甚深，及廣大教授。」說有十二得成就師，然餘尚多善巧五種明處者，前已說訖。是故此阿闍黎能善決擇勝者密意。】

這是指尊者所得到的教授，這個教授通常我們叫做傳承。在這裏有兩種：共乘、大乘；共乘就是共小乘，也就是大小乘所共的；還有一個是單指大乘的。大乘當中又分為兩部分：一部分是顯教的，就是「度彼岸」；一部分是密教的，就是「秘密咒」。顯教當中又分二種－－「見傳承」及「行傳承」，「行傳承」當中又有慈尊（就是彌勒菩薩）以及妙音文殊菩薩所傳二種。另外「秘密咒」當中還有種種傳承，如五派傳承等很多。總之，所有的各種傳承阿底峽尊者無有不得，這是他真正最了不起的地方，將來大家在看《阿底峽尊者傳》的時候可以好好地認真看。

尊者得到這麼多的傳承，那是由誰傳來的呢？讚裏邊寫出他恒常親近的幾位尊重，尊重就是師長，通常我們稱為「上師」。上師不是隨便叫的，必須是你的確從他得到了最好的傳承，他自己教量、證量具足，而你也夠條件把它得到，這樣才能把傳承代代地傳下去。不是說隨便灌了一個頂或者什麼就有了傳承，也可以說有，但真正說起來這個都不具足，如果要使教法繼續傳下去，自己要能夠如理如量地了解、修證，這樣才算。我但願各位同學好好努力淨障集資，相信我們每一位將來都有希望走上去。

尊者重要的師長非常多，這裡特別舉出幾位最重要的，其中一位是寂靜，就是響底跋，是非常重要的一位大師；還有就是金洲大師。響底跋大師傳下好幾個密宗的傳承；而金洲大師最主要的則是發心，前面說過發菩提心的教授就是金洲大師所傳；還有覺賢、吉祥智等，都是得到成就的師長，而這裡邊特別具足從龍猛展轉傳來最深及廣大的二種教授。整個世尊的教法在大乘中分成二部分，就是智慧的深見以及方便的廣行，阿底峽尊者二者都得到。論上說他的師長中有十二得成就者；廣傳上面則說阿底峽尊者的老師有一百五十二位，另一種說法是一百五十七位，他有這麼多的老師，而且都能夠得到老師所傳的全部。所以我們修行首先要注意：一定要好好努力地淨罪集資，然後不要以憍慢心得少為足，才得到一點點就自以為了不起，那就完了，實際上什麼都沒得到！這樣一來，還有什麼好精進？我們要不怕任何艱難地去學，這一次學不到，下一次再努力，這個是非常重要的；如果我們有這樣的發心，再加上好好努力，那遲早可以得到。現在這裡只舉十二位最高、最重要的得成就師，其他的還很多。以上是尊者得到的傳承。「善巧五種明處者，前已說訖。」尊者通達五明的狀況前面已經講過了。由於尊者具足這些珍貴的傳承教授，因此他的確能夠決擇（也就是能夠如理地辨別）世尊最深奧的意趣。

p. 8

【此阿闍黎於五印度、迦溼彌羅、鄔僅、尼泊爾、藏中諸地，所有弟子不可思數。】

下面就是阿底峽尊者去過的幾個地方；在印度分五印度－－東、南、西、北、中；迦溼彌羅是在印度的北方；鄔僅、尼泊爾是靠近中藏邊境的小國家；另外還有西藏。「所有弟子不可思數」，既然講到傳承，就必須提到他的老師、他的弟子，以及他的教法。所以前面是說他的老師得到這些傳承，以及學哪些法，現在說到尊者的弟子也是非常多，根本無法計算。

【然主要者印度有四，謂與依怙智慧平等大善巧師，號毗柁跋，及法生慧、中獅、地藏，或復加入友密為五。哦日則有寶賢譯師、拏錯譯師、天尊重菩提光。後藏則有迦格瓦，及廓枯巴天生。羅扎則有卡巴勝位，及善護。康地則有大瑜伽師、阿蘭若師、智慧金剛卡達敦巴。中藏則有枯、廹、種三。是等之中，能廣師尊所有法業，大持承者，厥為度母親授記廻，種敦巴勝生是也。】

得到最高成就的人，主要在印度有四：與依怙智慧平等號為毗柁跋的大善巧師，及法生慧、中獅、地藏，或者加入友密為五個。哦日則有寶賢譯師、拏錯譯師、天尊重菩提光。後藏則有迦格瓦，及廓枯巴天生。羅札則有卡巴勝位及善護。康地則有大瑜伽師、阿蘭若師、智慧金剛卡達敦巴。其中大瑜伽師、阿蘭若師，是我們比較熟悉的。「中藏則有枯、廹、種三」，中藏就是西藏的中部，也就是拉薩那一帶。「枯」是枯敦，「廹」就是前面所說的善慧譯師，「種」就是種敦巴。在這些人當中，能夠把阿底峽尊者的法全部接受，又能夠弘廣的，就是度母親自授記的種敦巴尊者。這段是說明他的傳承，這個是很重要的。

【造者殊勝略說如是，廣則應知，出廣傳文。】

以上是介紹阿底峽尊者，從他的出生背景、此生修行的自利功德、利他的經過這三方面來介紹。對於造者阿底峽尊者的殊勝，簡單的說明是這樣，要想詳細知道可以看他的廣傳。這個就是本論正文當中的甲一。以下是甲二「令於教授起敬重故，開示其法殊勝」，造論的人是這麼殊勝，而所造的法有什麼特別的好處呢？

【◎ 顯示法殊勝中法者，此教授基論，謂《菩提道炬》。依怙所造，雖有多論，然如根本極圓滿者，厥為《道炬》：具攝經咒所有樞要而開示故，所詮圓滿；調心次第為最勝故，易於受持；又以善巧二大車軌，二師教授而莊嚴故，勝出餘軌。】

法殊勝當中的法實際上就是《廣論》，而《廣論》的基礎根據是《菩提道炬論》，這本書的造者是「依怙」，就是阿底峽尊者。尊者雖然造很多論，但其中最究竟圓滿而且重要的就是《道炬論》，因為它具備了三種特別的殊勝：第一個，它含攝了顯教、密教所有的精要，「所詮圓滿」就是本論所說明的內涵圓滿無缺，如果缺了一部分修行就不可能成就，這是第一個好處。第二個，雖然是圓滿，內容很豐富，但是我們如果不了解，會由於很龐雜而無從下手，所以他把那麼豐富的內容依一定的次第來教授，而且這個次第的安立，完全是依著調心的次第；我們真正修行是修心，這顆心無始以來都是雜染的，要調伏這顆雜染的心需要正確的教授，《道炬論》就是按照調伏我們內心的次第，從粗淺到深細這樣的次第來編排的，所以它容易受持，這是第二個殊勝。第三個殊勝是它是根據從佛傳下來的傳承，這個傳承分成兩大流派，我們稱為兩大車軌，依「二師教授而莊嚴故，勝出餘軌」，二師就是二個流派當中的重要師長，正因為它具足這樣究竟圓滿的條件，所以比其它所有的餘軌超勝。以上是顯示法殊勝當中的整體的說明，下面分四部分來說明本論的殊勝。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 教授殊勝

p. 8 (10)

※﹝此論教授殊勝分四：①通達一切聖教無違殊勝，②一切聖言現為教授殊勝，③易於獲得勝者密意殊勝，④極大罪行自趣消滅殊勝。今初﹞

【◎ 聖教者，如《般若燈廣釋》中云：「言聖教者，謂無倒顯示，諸欲證得甘露勝位，若人若天，所應遍知，所應斷除，所應現證，所應修行。即薄伽梵所說至言。」謂盡勝者所有善說。】

所謂的聖教就是世尊講的教法，它的內容無量無邊，留在世間的就很多；因為是對著不同的對象講的，彼此之間難免有的時候看起來會有一些衝突，實際上，這是學的人不了解，聖教本身是不會違背的。阿底峽尊者跟宗喀巴大師引《般若燈論》來證成，這的確是大師們了不起的地方，他們條件都非常夠，跟佛一樣，可是解釋的時候還是引祖師、佛菩薩的話來講。這個對我們是很大的警愓，想想那種大師們是與佛菩薩無二無別，乃至是佛菩薩親自來的，要講法的時候還要引證種種根據，我們自己一無是處，卻往往別出心裁，還很執著，這是兩者間最大的差別。雖然是這種小地方，我們也要注意。

《般若燈廣釋》說所謂聖教就是一點沒有錯誤地來開顯指示－－指示給誰看呢？就是凡是希望得到「甘露勝位」（成佛之果）的人、天。在六道當中只有人跟天能修行，真正說起來初學者只有在人道才能修行，要到了相當成就以後才能在天道修行，了解這一點會使我們更珍惜這個人身。那麼世尊要開示我們什麼呢？世尊的教法雖然內涵很深廣，但是可以分成四大類：苦、集、滅、道。第一個「所應遍知」，就是我們普遍應該了解的，了解什麼？世間一切都是苦。為什麼一開頭要為我們開顯苦諦呢？我們要從苦當中透脫出來，如果對苦的真相不認識，那還談什麼呢？這是非常重要的，所以第一個應該知道苦。我們最麻煩的就是不認識苦的真相，還對苦因樂此不疲，一方面說想脫苦，一方面卻拼命張開眼睛往水裏跳。其次「所應斷除」，既然要去掉苦，如果能夠把苦的原因去掉，苦自然解決，所以苦的因應該斷除。斷除了以後，就能夠證得離苦的狀態，這就是滅諦；達到這種狀態所有的痛苦都徹底消滅了，所以這個是應該現證的。要想證得滅諦，就要如理地修道，這個是「所應修行」，如果這個做到了，問題就解決了。它告訴我們整個聖教用這四點可以含攝無餘。這個內涵也就是薄伽梵（世尊）所講的至言，最究竟圓滿的聖教。所以這裏邊把勝者所有正確的開示統統含攝了，這個就是聖教。下面說明聖教是怎麼「無違」的。

p. 9

【◎ 達彼一切悉無違者，謂於此中解了是一補特伽羅成佛之道，此復隨其所應，有是道之正體，有是道之支分。】

世尊所說的教法可以分成前面說的四個大綱，但細分則無量無邊，通常我們說有八萬四千法藏這麼多類。總攝起來，是任何一個補特伽羅（翻成中文叫數取趣，就是輪迴在六道當中的眾生）想解決輪迴的痛苦所必須修的法，這個法就是聖教；所以他告訴我們的是任何一個想要成佛的眾生，你想成佛所需要了解、修行的。不論《菩提道炬論》或是《廣論》都告訴我們：很多人對佛法不認識，以為彼此間互相違背和障礙，實際上並不違背，透過了對本論的學習我們就可以很正確地認識這一點。就像是一棵樹，樹幹是它的正體，向下有樹根，向上有樹枝；從根本上面去看是一個；如果從它的樹枝去看，有的向那邊叉，有的向這邊叉，開的花又在不同的枝節上，好像各是各的。實際上我們修行也是如此，隨著眾生的根器，有的是當時所修行的正體，有的是它的支分，怎麼按照次第而行，這都是我們需要學的，這些內涵對於我們想要修行的人來說是很重要的。

【此中諸菩薩所欲求事者，謂是成辦世間義利，亦須遍攝三種種性所化之機，故須學習彼等諸道。】

我們不是為利一切有情要成佛嗎？在沒有成佛之前，還在修行過程當中的就是菩薩；「菩薩」是梵文，翻成中文叫覺有情，不但自己覺悟還要覺悟一切有情。菩薩所應該求的，就是要成辦世間所有眾生的真實義利，要遍攝下、中、上三種種性所化之機，為了要救他們，所以必須學習這一切道理。下面引證：

【如《釋菩提心論》云：「如自定欲令，他發決定故，諸智者恒應，善趣無謬誤。」】

菩薩要想啟發眾生，幫助他們得到決定的勝解，那麼自己一定要能夠善巧了解這些不同的法門，才能攝化不同根性的眾生，自己要絲亳無錯才能真正救別人。就像醫生一樣，醫生要完全了解之後，才有能力為病人看病，如果自己不行，病人的病就醫不好。所以菩薩要廣學一切，這個是《釋菩提心論》上面所說的。

【《釋量》亦云：「彼方便生因，不現彼難宣。」自若未能如實決定，不能宣說開示他故。】

《釋量論》的偈子實際上有四句：「具悲摧苦故，勤修諸方便，彼方便生因，不現彼難宣。」就是說，具足悲心的菩薩為了幫助一切眾生摧毀所有世間的苦難，他必須很勤懇地去修行種種方便、種種法門。他必須先了解什麼是苦，滅了苦以後滅諦的境界又怎樣，苦的因是集諦，滅諦的因是道諦，菩薩了解了這些之後，才能夠一步一步照著去修行。這些道理都是非常深奧、非常細密的，一定要自己勤修了以後才能了解這些方便，如果自己不努力修行、親自現證的話，根本沒辦法向別人說明。要自己了解了，才能夠不錯誤地、如實地告訴別人，因此要廣學一切，不論是道的正體或者是道的支分。所以，聖教本身彼此間是沒有矛盾的，本論此處就告訴我們佛法本身的這個特點。

【◎ 了知三乘道者，即是成辦菩薩求事所有方便。阿逸多云：「諸欲饒益眾生，由道種智成辦世間利。」勝者母中亦云：「以諸菩薩應當發起一切道，應當了知一切道，謂所有聲聞道，所有獨覺道，所有佛陀道。如是諸道亦應圓滿，亦應成辦諸道所作。」故有說云，是大乘人故，不應學習劣乘法藏者，是相違因。】

【《釋量》亦云：「彼方便生因，不現彼難宣。」自若未能如實決定，不能宣說開示他故。】

《釋量論》的偈子實際上有四句：「具悲摧苦故，勤修諸方便，彼方便生因，不現彼難宣。」就是說，具足悲心的菩薩為了幫助一切眾生摧毀所有世間的苦難，他必須很勤懇地去修行種種方便、種種法門。他必須先了解什麼是苦，滅了苦以後滅諦的境界又怎樣，苦的因是集諦，滅諦的因是道諦，菩薩了解了這些之後，才能夠一步一步照著去修行。這些道理都是非常深奧、非常細密的，一定要自己勤修了以後才能了解這些方便，如果自己不努力修行、親自現證的話，根本沒辦法向別人說明。要自己了解了，才能夠不錯誤地、如實地告訴別人，因此要廣學一切，不論是道的正體或者是道的支分。所以，聖教本身彼此間是沒有矛盾的，本論此處就告訴我們佛法本身的這個特點。

【了知三乘道者，即是成辦菩薩求事所有方便。阿逸多云：「諸欲饒益眾生，由道種智成辦世間利。」勝者母中亦云：「以諸菩薩應當發起一切道，應當了知一切道，謂所有聲聞道，所有獨覺道，所有佛陀道。如是諸道亦應圓滿，亦應成辦諸道所作。」故有說云，是大乘人故，不應學習劣乘法藏者，是相違因。】

我不逐字地解釋，而是就這一段的內涵來解釋。當時在藏地有很多人對大乘有所誤解，認為既然是大乘人，對劣乘（指聲聞、緣覺乘）的內涵就不需要學，因為它跟大乘是相違背的，大乘是專門要幫別人，而小乘是只管自己的，管自己跟幫別人相違背，所以不要去學它。實際上這個概念錯了！因為雖然他只學小乘，但你是學大乘的人，大乘是不是要救他們？要救！既然要救他們，他是個小乘根性的人，你要懂得小乘才能救他；所以並不是為了你自己，而是為了幫他們所以你要學。所以說要「了知三乘」，對於三乘我們都要了解，了解了以後才能夠成辦菩薩所欲求的，這個就是方便。正如我們現在也講《論語》，有人會說：「我們是來學佛的，為什麼要學《論語》這些國學的東西呢？」這是同樣的道理，一方面，假定你的國學基礎不能建立，你就無法看懂佛經；另一方面，有的人一開起口來讓人覺得很有內涵，你一開起口來很粗的話，人家一聽覺得你這個人這麼粗俗而加以排斥，那你就無法幫助他了。所以為了普遍地救別人，我們必須廣學，目的並不是單單為了自己，而是為了別人。菩薩就是這樣，所以要廣學各種不同根性相應的方便法門。

這裡特別舉「阿逸多」，這是藏文，翻成中文是慈氏，也就是彌勒菩薩。彌勒菩薩說：想饒益眾生的菩薩要「由道種智成辦世間利」。前面介紹《現觀莊嚴論》時講過一切智、道種智、一切種智。道種智就是專門為了幫忙一切眾生，成辦眾生所要的利益；這就證明菩薩是要廣學三乘的。「勝者母」就是《般若》，《般若經》當中也說菩薩要學一切道，要了知一切道，不管是聲聞、獨覺、佛陀道，都要學圓滿，這樣的話就能夠成辦每一道根器的眾生所應該成就的內涵。

【◎ 趣入大乘道者，有共不共二種道。共者即是劣乘藏中所說諸道，此等何因而成應捨，故除少分希求獨自寂靜樂等不共者外，所餘一切，雖大乘人亦應修持。故諸菩薩方廣藏中，廣說三乘，其因相者，亦即此也。】

真正學習大乘的人走的道有兩種：有一種是共，一種是不共。共就是跟二乘人所共的，也就是劣乘藏中所說諸道。儘管是小乘所學的內涵，大乘人也一樣要學，這部分叫做共道。但是有一部分是不共的，就是大乘對於二乘人所學的有一些不應該學，要捨掉。為什麼前面說要廣學，而這裏又說有的要捨掉不學呢？因為二乘人的目標只是為了解決自己的問題，所以他們的戒律當中有一些要求得很嚴格，例如對世間的很多事情抱持著「少事、少業、少希望住」的心態，事情愈少愈好，千萬不要麻煩。聲聞乘的特點就是如此，叫他做一點事情，他就覺得這個不需要。這在《菩薩戒經》上面有特別的說明，拿我們現在來說，就是樂簡厭繁，做一點事情就覺得「哎！真麻煩，我是來修行的，不是來做這些瑣事的。」這一點對聲聞乘人來說是好事，因為他本來就是要解決他自己的問題而已，所以越簡單越好，飯也不燒去討飯，只要吃飽就算了，什麼事情都不管。現在你要學菩薩，要幫忙一切人，你也這樣行不行？所以雖然聲聞乘該學的內涵菩薩也都要學，可是「只管自利，不管別人」這部分就不可以學。這一段特別說明，除了這個以外所餘的一切，大乘人也都應該去修持；所以菩薩的大乘方廣藏中也廣說三乘法，其原因就在這裡。

【◎ 復次正遍覺者，非盡少過圓少分德，是遍斷盡一切種過，周遍圓滿一切種德，此所有大乘亦滅眾過備起眾德，故大乘道遍攝一切餘乘所有一切斷證德類。是故一切至言，悉皆攝入成佛大乘道支分中，以能仁言，無其弗能盡一過失，或令發生一功德故。又彼一切，大乘亦無不成辦故。】

我們為了利益一切眾生，而求無上菩提，無上菩提就是正遍覺。聲聞為自利只要能夠解決自己的問題就可以了，要成佛則不是，是所有的過失都要徹底解決，所有的功德都要究竟圓滿，而不是單單除掉一部分的過失、圓滿一部分的功德，所以說「大乘道遍攝一切餘乘所有一切斷證德類」，「斷」是斷過失，「證」是證功德。以佛來說，沒有一個過失不斷盡的，沒有一個功德不圓滿的。同樣的道理，真正大乘的行者，對於這一切也沒有一個不成辦的。

聖教是世尊告訴我們的，因為眾生根性不一樣，所以對他講的法也不一樣。佛世的時候，眾生的根性、條件都很夠，聽了法馬上淨化自己，所以他不會拿法鏡去照別人，跟人家講道理。至於更進一步談大乘佛法，大乘要廣學一切，所以自然會照著次第一步一步深入。我們不了解這一點，往往會在文字上面轉，跟別人爭是非，「我的對，你的錯」。文字通達了，再加上無始以來的習氣，毛病就出在這裡。所以，《道炬論》乃至《菩提道次第廣論》就把這個錯誤指出來。

p. 10(4)

【◎ 設作是云：若入波羅蜜多大乘，雖須劣乘法藏所說諸道，然於趣入金剛乘者，度彼岸乘所有諸道非為共同，道不順故。此極非理，以度彼岸道之體性，悉皆攝入。意樂，謂於菩提發心；行，謂修學六到彼岸。是則一切定應習近。如《勝金剛頂》云：「縱為活命故，不應捨覺心。」又云：「六度彼岸行，畢竟不應捨。」又餘咒教，宣說非一。】

大乘分兩種：顯教叫波羅蜜多乘，密教叫金剛乘。如果有人這麼說：「顯教的大乘雖然需要學劣乘法（就是小乘），但是金剛乘不需要學顯教諸法，因為密乘的走法跟它不一樣。」這種說法極不合理，完全錯誤。因為在大乘當中的金剛乘，它的體性、本質以及它的行持，跟顯教完全一模一樣。這裏邊分兩部分－－意樂及行持。意樂就是發心，學金剛乘的心要什麼心呢？菩提心。菩提心對密乘、顯乘而言，同樣需要。其次，發了心以後要修的行，是六度萬行，這個也是顯、密二乘完全共同的。既然不管是發的心和要修的行，顯密完全一樣，所以確定顯教所學的，密教也一定要學。下面馬上引密教的經典來印證，這道理在密教經典中說得很清楚，理論、經典都有很明確的說明。如《勝金剛頂經》所說，金剛乘最重要的是內心要發菩提心，發了菩提心的人，為了修行、成佛，即使必須犧牲生命，也絕對不能棄捨菩提心，經上說得很明白。這是意樂方面，意樂就是內心。發了菩提心以後，你的行持就是六度，跟顯教完全一樣，在任何情況下，絕不可以捨棄不修。除了《勝金剛頂經》之外，其他很多密教的教授、經典也都這樣講。下面再一層一層深入。

【◎ 眾多趣入無上瑜伽曼陀羅時，亦多說須受共不共二種律儀。共者即是菩薩律儀，受律儀者，即是受學三聚戒等菩薩學處。除發心已如其誓受學所學處而修學外，雖於波羅蜜多乘中，亦無餘道故。又金剛空行及《三補止》、《金剛頂》中，受阿彌陀三昧耶時，悉作是云：「無餘受外密，三乘正妙法。」受咒律儀須誓受故，由見此等少有開遮不同之分，即執一切，猶如寒熱遍相違者，是顯自智極粗淺耳。】

上面講的是理論，這裏是講行持。「趣入無上瑜伽曼陀羅時」，趣入修無上密，在真正灌頂的時候受曼陀羅（曼陀羅就是壇城，這在灌頂的時候一定有的）。你理論了解了，去修學密教的時候，非常重要的，就是要受二種律儀：一種是共的，一種是不共的。共指的是跟顯教共同的，也就是說顯教大乘要受的三聚戒，密教也全部要受。真正受菩薩戒的時候，分兩部分：一個是願心，發願我從現在開始要學佛，要救一切眾生；等到願心堅固了才受菩薩戒，這個叫行心。受菩薩戒要立誓願，這不是別人逼的，絕對是自己願意的，而且為了加強自己的願力，決定要做到，這個叫誓言。「誓」表示自己願力的堅固，絕對要做，所以如果受了菩薩戒而自己再捨掉的話，罪是非常大的。「於波羅蜜多乘中亦無餘道」是說，顯教所有要學的，實際上已全部包含在發菩提心、受菩薩戒，如其誓而學，再也沒有多餘的了。

下面特別再舉金剛空行等，這些都是密教當中的經典，受這些戒的時候，「無餘受外密，三乘正妙法」，就是說真正學密法，並沒有其他的，就是前面的三乘，從比丘戒開始，到菩薩戒，所有的這些我們全部要受。所以真正進入密教的時候，顯密二教的戒要全部受，不過其中的確有少部分開遮的不同。什麼叫開遮呢？就是世尊所制定的戒，一旦制了以後就要遮止，不可再犯，這叫遮；只有在特別的情況之下，才可以例外，這個叫「開」。譬如根據比丘戒，比丘是不可以拿金銀錢寶的，這是要遮止的，但是有一個辦法可以允許他拿而不犯戒，就是須先作一個法，也叫「作淨」，作了淨以後，他就可以拿，就是說這個錢並不是為了我自己，而是代別人用的，在這種特別情況之下才允許，這叫「開」。此外，二乘人是「少事、少業、少希望住」，事情愈少愈好，菩薩恰恰相反，要濟度一切眾生，怎麼可以少事、少業呢？那這條戒怎麼辦呢？就是說既然學了菩薩以後，你的錢已經全部捨給別人了，此時你雖然拿錢，但你拿這個錢是要幫別人的，這是允許的。同樣的一件事，菩薩被開許，二乘人卻是被遮止的，這個叫做開遮不同。戒的制定是這樣的，但是，在特別情況之下，可以開許你不照著戒條的明文，但是它的意義本身卻不會出差錯，這是因為個人發心深廣不同，所修的法不同，所以自然持犯不同、方便不同。

同樣的戒，在這種情況之下是可以的，這叫「開」，在另一種情況之下是不可以的，叫「遮」。有些人只是由於看見一點點開遮的不同，就以為這兩者完全不一樣，就好像冷與熱完全違背，實際上這是錯誤的見解。顯出這個人太淺薄，智慧實在太差，這就是為什麼我們要好好努力深入學習的原因。通常我們在學習的過程當中，這種現象非常普遍。就像小時候剛上學時，對老師所講的話非常執著，等到長大了，看見弟弟、妹妹或者周圍的小朋友也是如此，聽了老師幾句話，回來就跟爸爸、媽媽說：「老師講的！老師講的！」他只懂得一點點，卻以為是全部。我們在成長過程中會漸漸發現自己的錯誤。學佛法也是如此，學到一點點，自己就很執著，其實並不了解它真正的深意，由於這樣的錯誤而誤以為佛法裏邊有些地方互不相容，所以宗大師在這裏特別加以說明。但戒的開遮並不是隨便我想怎麼開就怎麼開，怎麼遮就怎麼遮，倘若這樣那就更糟糕。開遮是有它確定的根據的，要對內涵了解得非常透徹，就像阿底峽尊者那樣，那個時候才有能力決擇。因此，我們剛開始學的時候，非常重要的一件事情，就是必須依靠善知識。

【◎ 如是唯除少分別緣開遮之外，諸正至言，極隨順故。若趣上上三乘五道，必須完具下下乘道功德種類。】

就上面所說的，除了很少的一部分，由於特別的原因，而有開許或不許的差別以外，其他所有世尊的教法，都是彼此間相隨順，絕不會有所違背的。修學佛法一共分幾個次第－－三乘、五道。三乘就是聲聞、緣覺、菩薩；通常我們從下面說，小、中、大。五道呢？剛開始是發心、集資糧，這個時候叫資糧道，或叫資糧位；然後開始修加行，叫加行位；加行位之後是見道位；見了道以後是修道位；最後就是無學道。假定要到最上面一階，你必須從最下面開始，而且要圓滿具足下面各層的道，這個次第必須如此。就像我們念書，一定要小學、中學、大學，容或在某一種情況之下，你可能形式上面並沒有去念，可是內容上面你絕對不能跳過。例如我們從基隆到屏東，容或你不走公路，不走鐵路，但是你可不可能從基隆到屏東去而不需要經過台北？就算搭飛機還是要從台北的上空飛過。所以容或走的路不太一樣，可是你必經的次第不可能跳得過的。

p. 11

【波羅蜜多道者，如佛母中云：「所有去來現在佛，共道是此度非餘。」是趣佛陀道之棟梁，故不應捨。金剛乘中亦多說此，故是經續二所共道。】

「波羅蜜多道」就是顯教的大乘道，這個大乘道在《般若經》當中有最完整的說明。《般若經》中說，所有一切的佛，包括過去已經成佛的，以及現在成佛的，乃至於將來成佛的，沒有一尊例外，都要修習這個共道。「共道是此度非餘」，「度」是六度，發菩提心、修六度行，這是所有一切要成佛的人應該走的道路，除此之外再也沒有別的了，換句話說，沒一個例外的。這個是佛道的「棟樑」（就是最重要的部分），所以絕對不能棄捨，顯教是這樣說，金剛乘當中，也有很多地方說明這個道理。經就是顯教，續就是密教。所以波羅蜜多道是顯密都共同要走的。

【若於其上更加密咒諸不共道，灌頂、三昧耶律儀、二種次第及其眷屬，故能速疾趣至佛陀。若棄共道，是大錯謬。】

這是總結上面的最重要的結論。修行一定是在下下的基礎上面增上。在小乘的基礎上加上大乘，在顯教的發菩提心跟六度上面再加上密乘不共的修法－－灌頂、三昧耶律儀（即密宗戒），要修的內涵是二種次第－－生起次第、圓滿次第，這是主幹，還有其他的相關部分，由於這些，所以能夠以最快速的方式成佛。因此快慢不在於你經過的路途同不同，而是你走的速度。就像剛才說，我用腳走，你騎腳踏車，他是坐火車，有人是坐飛機，這是快慢問題，沒有說坐飛機就可以不要經過這些地方的。而且因為快速，所以需要的心力要更強。現在很多人因為心力弱，為求省力而希望走快速成佛的路，因此而學密，那是一定不成功，哪有這樣的事情？佛陀一再說明，照我們自己的想法學是偷懶，學出來的結果是下地獄，要成佛是不可能的。過去、現在、未來的佛，沒有一尊例外，都很明確地告訴我們顯密都要學波羅蜜多道，所以如果捨棄共道，是大錯誤。

【若未獲得如是知解，於一種法獲得一分相似決定，便謗諸餘，特於上乘若得發起一似勝解，如其次第遂謗棄捨下乘法藏諸度彼岸，即於咒中亦當謗捨下三部等，則當集成極相係屬，甚易生起尤重異熟毀謗正法深厚業障。其中根據至下當說。】

這一點相當重要，如果對於這個重要的基本道理不了解，而對於一種法，只學到很有限的、很少的一部分，便自以為足，而棄捨毀謗其餘的，那就會造下毀謗正法的深厚業障。特別是大乘佛法是要廣學一切的，不過廣學一切並不是叫我們現在馬上學，而是依它的次第漸次地學習，我們一口氣要廣學是不可能的，因此我們一步一步來。在這個過程當中，我們很容易犯得少為足的毛病；除了這個以外，還有一些是本身就錯了的，以為只學這個就可以成佛了，其他的都不需要，那更是非常嚴重的錯誤。法門本來是一個方便，比如禪，禪本身是絕頂高明的方法，可是有很多誤解的人就說：「你只要學禪開悟了，你就成佛了。」既然開悟成了佛了，其他的當然就不要學了，這是一個很大的錯誤。同樣地，念佛也是一個非常好的法門，可是末法的時候就有人說，除了念佛，其他的都不要了。我們學教也是這樣，教理是需要的，可是教理學好了以後是要去行持的，若只是講了很多道理而不行持，也犯同樣的錯誤。所以不管是學哪一門，學錯了就犯這個毛病。現在這裏說，對於一種法「獲得一分相似決定」，這個最麻煩，你說他不懂卻好像懂了，實際上真的懂了嗎？「似是而非」。所以世尊特別說，末法時代真正損害佛法的不是外道，而是相似法，表面上好像是佛法，實際上錯了，魚目混珠。對我們來說也是一樣，我們學了一點道理，在親自驗證之前，只能說好像懂了。就算是到藏地學也是一樣，理論學完了以後還要去修證，在沒有修證之前，仍舊只能說他好像懂，因為佛法是必須親自驗證的，這是我們要了解的。本來學了佛法，是要我們一步步深入去修持的，現在我們卻停在這裡，這是不對的。所以，在未親證之前，嚴格地說起來，只能說是「相似」。

不過這裡所說的相似，有一個特別的內涵，到後面會再詳細說明，這裡主要的是指只學到一點點就很執著，認為其他的都不對。就像前面講的，學了密教以後，顯教的就不要了；學了這個，那個就不要了，這是一個很大的錯誤。因為佛菩薩告訴我們，由於眾生的根器不同，所以才安立出不同的法門。對於要成佛的人而言，所有法門都是必須學習的。我們必須層層深入，在淺的上面把深的、廣的再加上去。有的人不了解這個，產生了相似的認識後，就毀謗其他的，比如一些學大乘的人，了解了一些相似的法以後，就以為我是學大乘的，小乘都不要學了。現在漢地就有非常嚴重的這種錯誤。我們常常會聽到說：「小乘人只求自利，所以對世間很厭棄，大乘人要救世間，不能厭棄世間。」佛陀是這樣講的，但是我們對這句話誤解了，對世間的名聞利養，實際上大乘人比小乘人厭棄得更厲害。那麼為什麼說大乘人不厭棄世間呢？因為他要救度一切眾生，這件事非常重要，有很大的功德，所以他不厭棄，既然要救度一切眾生，就必須還到世間，所以他不離開這個世間，是就這一點上來說的。《廣論》在後面非常詳細地引各式各樣的經教來證成這一點。現代的人有一個誤解，以為厭棄世間的名利是小乘人的事，大乘人不應該厭棄，因此許多自以為大乘的人就貪名、貪利，弄很多錢，到後來把佛法都毀掉了，最可怕的就是這種人。

所以，如果不了解上面所說大乘也須學小乘，密乘也須學顯乘的道理，就會「如其次第」，棄捨、毀謗下乘，說這個是下乘，不須學。於是大乘毀謗小乘，密乘毀謗顯教大乘，乃至於密教當中，學無上密的人就毀謗下面的三部－－事部、行部、瑜伽部，這就造了最可怕的業了。我們未學佛時，在世間造了種種輪迴生死的業，現在學佛了，如果這樣的話，就造了最最容易犯而且感得最可怕異熟果的業（「尤重異熟」就是最可怕的惡果）－－毀謗法的業。在所有的惡業當中，謗法的罪最重。如果我們學了法，對法不了解，往往會犯這個毛病。後面會詳細說明這個道理以及它的根據，這在經教上有很明確的規定。這個對我們修學佛法的人很重要，而且必須一開頭就特別注意，因為剛剛開始學的時候我們很容易犯這個毛病。那麼該怎麼辦呢？下面馬上告訴我們。

【◎ 是故應當依善依怙，於其一切正言，皆是一數取趣，成佛支緣，所有道理，令起定解。】

這是第一個先決條件，是最重要的，所以首先提出來。我們必須依止「善依怙」，就是善知識，善知識的條件不那麼容易，後面會詳細說明。我們剛開始了解不夠，修行當然更談不上，最好的方法就是依止一位過來人，他不但是理論上要有完整的認識，而且還要有實際的修持經驗，所有的經論以及祖師們都告訴我們這個特點。學大乘的人，跟著善知識第一步應該了解的是什麼呢？「於其一切正言」（就是佛告訴我們的三藏教典），應該了解這是任何一個要想成佛的人必須要學的內涵，或者如前面所說，有的是它的正體，有的是它的支分，對於這個道理要生起定解。所謂「定解」，就是要對這個理論有很深刻的認識，不會被似是而非的說法動搖，而這必須要經過相當長時間的聞、思。譬如藏系學佛者們的辯論，他們為什麼要這樣千錘百鍊地去思辯呢？就是希望對自己修學的這一條道路產生確定不移的定解。有了這個定解之後，再從眼前下腳的第一步到成佛所有的內涵，層層地深入。

【諸現能修者即當修習，諸現未能實進止者，亦不應以自未能趣而為因相，即便棄捨。應作是思，願於何時於如是等，由趣遮門，現修學耶。】

等到整個理路學好了以後，再依照它的次第，現在能相應、可以修的，就應該馬上開始去做，現在還不能做的，也千萬不要因為現在不能做就棄捨，應該這樣想：「我現在條件還不夠，還不能做到它，我要好好地努力，將來就可以做得到了。」

【遂於其因，集積資糧，淨治罪障，廣發正願，以是不久，漸漸增長智慧能力，於彼一切悉能修學。】

我們雖然有很強的好樂心，可是卻不能照著次第學的原因在哪裏呢？因為資糧不夠、罪障沒有淨除，所以我們需要集聚資糧、淨除罪障，還要廣發正願，如果不發願，這個功德就會消失。也就是說為什麼要懺悔，為什麼要集聚資糧，這是有目的的。在沒有做之前是發願，做完了以後就迴向，如果我們能夠這樣去做的話，那麼實際上我們已經隨時隨地在努力了。

努力分幾部分：一個是淨除罪障，一個是集聚資糧，這一部分就是我們現在能夠做的。如果認真去做的話，資糧漸漸集聚，功德就增長，智慧也就增長了，於是原來我們該學而不能學的，自然都能夠學得到，這是我們眼前非常重要的。所以我特別再強調一下，我們平常總覺得要理論了解了才去做，佛法對理論也要產生定解是沒有錯，可是我們現在該做的、能做的如果不做的話，那麼後面我們永遠不可能做到。不過有一個先決條件－－所跟的善師、善友絕端重要，他會引導我們，假定跟錯了，後面就一無是處。所以在這裡一開頭就告訴我們，必須依靠一位善知識來指導我們，對我們現在該做、能做的事努力去做，現在做不到的怎麼樣努力使將來能夠做得到。這幾句話非常重要，以後一直用得到，希望在座的每一位同學把這幾句話好好放在心裡。

有很多人常常會產生這樣的概念：「我現在不了解，又有某些因緣，也做不到。」心裡容或有一點沮喪。實際上，正因為以前沒有集資糧、淨罪障，所以才會這樣。如果我們現在再不淨罪集資，將來還有沒有希望？既然佛法講因果，你現在不在這上頭努力，請問你集的是什麼因？世間可以這樣想：「這裡不行，我就回去。」請問你現在回去，到哪裏去？回去了是不是集輪迴世間之因？你集世間輪迴之因，就能夠結出成佛的果嗎？這是我們要了解的。所以善師、善友、正確的方法是非常重要的。下面特別再引證。

【善知識敦巴仁波卿亦云：「能知以四方道，攝持一切聖教者，謂我師長。」此語即是極大可觀察處。由是因緣，以此教授能攝經咒一切扼要，於一補特伽羅成佛道中而正引導，故此具足通達一切聖教無違殊勝。】

善知識敦巴仁波卿就是阿底峽尊者最重要的心子，能夠把阿底峽尊者的全部精要傳下來的人就是他，所以他講的內涵，實際上都是最完整的。什麼叫四方道呢？這在藏系裡面有各種不同的說法，原則是這樣：譬如一張四方桌，你隨便從哪一個地方一動，其他全部都跟它相關；還有一個說法，就像一條四方的桌巾，你隨便一拉，桌巾上所有的東西全都跟著動，也就是說你隨便舉一個角，其他三個角都跟著動起來。因為任何一個法都是緣起之法，彼此之間都是相關的；因為任何一個法都是相關的，所以它們之間是互為主副的。譬如現在我們用筷子，請問這雙筷子，哪一枝是主、哪一枝是副？要用筷子必須用兩枝，這兩枝筷子實際上沒有主副之分，兩枝是互相幫助的。實際上一枝筷子也可以用，你們試試看，這個曾經考倒過很多人。一枝筷子有兩種用法，譬如你要拿一個餅的話，必須用那枝筷子從碗的邊上把它撥出來；要撥出來是不是得靠著這個碗哪？所以它還是要有一樣東西互相依靠才行。還有一個辦法，把筷子插進餅裏再把它拿出來；之所以能把筷子插進去，那個餅本身是不是成為另外支持你這枝筷子的力量？它一定有這樣互相相關的特點。所以四方道主要在說明，一切法都是互相相關的。

阿底峽尊者真正了不起的地方就在這裡，很多人由於了解得不夠透徹，或者因為執著，學了法而毀謗別人，阿底峽尊者不是這樣，他能夠融會貫通所有的法，所以敦巴尊者說：「能以四方道攝持所有佛法的，就是我的老師。」阿底峽尊者之所以能夠這樣，並不是因為他是一切大班智達的頂嚴，而是因為他成就最高。現在你要成就最高，請問你要不要照著他的方法來學？這個教授（就是阿底峽尊者的《道炬論》，實際上也就是《菩提道次第論》）能夠含攝顯教、密教所有的精要，是任何一個人要成佛，從凡夫步步走上去必不可少的正確方法，這一點就是本論「法殊勝」當中第一個特點。

【◎ 一切聖言現為教授者。總之能辦諸欲解脫，現時久遠，一切利樂之方便者，是即唯有勝者至言。以能開示一切取捨要義，盡離謬誤者，獨唯佛故。如是亦如《相續本母》云：「此世間中更無善巧於勝者，遍智正知無餘勝性定非餘，是故大仙自立契經皆勿亂，壞牟尼軌故彼亦損於正法。」故諸契經及續部寶勝者聖言，是勝教授。】

「法殊勝」當中第二個特點是所有的聖言（也就是所有的三藏教典），當下就是我們修行最重要的教授。為什麼要說這一點呢？我們現在因為條件不夠，沒有辦法徹底究竟圓滿了解佛法的全部，所以菩薩、祖師們造論，把佛法的精要提煉出來。但因為我們條件不夠，不但不知道自己不夠，反而覺得佛講的經這麼多，其中有很多好像無關緊要，甚至覺得囉嗦，這是最嚴重的錯誤。我們應該了解，所有的聖言實際上都是修行的教授，下面會再詳細說明。

總之，對於真正要想了脫生死、究竟成佛的有情，不管要獲得眼前的好處或究竟的好處，必定要有正確的方法。而能夠指出這些方法、方便的，唯有「勝者至言」（勝者就是佛），也就是佛講的經以及菩薩們解說佛經所造的論；因為能夠正確無誤、絲毫無差地告訴我們該做和不該做的只有佛，別人告訴我們的都可能有錯誤。只有佛才有這個智慧與能力，所以佛說的經是最好的、最重要的修行教授。《相續本母論》這段文，一共有四句，每句有十一個字，意思就是說，在世間真正能最善巧地告訴我們究竟離苦得樂的道理的唯有世尊，世尊講的都是最殊勝的教授，不管是顯教還是密教。

p. 12 (3)

【雖其如是，然因末代諸所化機，若不具足定量釋論及善教授，於佛至言自力趣者，密意莫獲。故諸大車，造諸釋論及諸教授。是故若是清淨教授，於諸廣大經論，須能授與決定信解。】

雖然世尊的教誡，不管是顯教、密教，都是最究竟圓滿的，可是「末代諸所化機」（就是末法時代佛所要教化的眾生）條件不夠，換句話說資糧未具、罪障未淨，無法了解佛法的真正內涵，所以必須要有一些夠條件的菩薩、祖師來解釋世尊的密意，善巧地把世尊的教法解釋清楚，而且把其中的精要很有次第地指出來，經過這樣深入淺出地闡釋我們才懂，以我們自己的條件直接去看，不會了解的。以前曾經跟大家說過我自己的錯誤經驗：我聽人家說《法華經》是經中之王，如何如何地好，我就翻開《法華經》來看，從第一個字看到最後一個字，《法華經》到底說些什麼呢？它是經中之王，我怎麼一點都看不出來呢？好像只是說，你也成佛、他也成佛，難道這個就是經中之王嗎？完全看不懂。實際上並不是經不對，而是自己條件不夠。一直等到後來出了家，再看還是不懂。經過了多少年的摸索和學習以後，回過頭再去體會，才發現裏面有非常重要的意義，以前之所以看不見完全是自己條件不夠。這是以我的例子來說明，我想有很多人有類似這樣的經驗，就是因為自己條件不夠，才會有這個誤解。一切顯密的經典都是世尊留下來的最殊勝的教授，因為我們末代眾生根性不好，條件不夠，所以不能理解世尊深刻的密意，這個時候就需要諸大菩薩、祖師們來造論解釋，解釋者的教證二量要達到一定的標準，不是隨便一般人可以做的。經過這樣善巧的解釋，我們才能了解世尊給我們的殊勝的教授，否則對於世尊最究竟圓滿的深密意趣我們不能了解。

【若於教授雖多練習，然於廣大佛語釋論所有義理，不能授與決定信解，或反顯示彼不順道，唯應棄捨。若起是解，諸大經論是講說法，其中無有可修要旨，別有開示修行心要正義教授，遂於正法執有別別講修二法，應知是於無垢經續無垢釋論，起大敬重而作障礙。】

佛經及菩薩、祖師所造的釋論就是我們修行的最佳指導，但是因為眾生根性差，諸大菩薩、祖師們乃以種種教授為我們解釋經、論裏面深密的義理。結果有些人學了這些教授以後，卻不能了解它跟廣大經論當中的精要的關係，對於世尊所說廣大圓滿的經論，不能生起決定不移的定解，反而覺得既然有這麼多教授，就用不著經論了，而棄捨經論。由於不了解經論就是修行的教授，所以就引起一個誤解：大經大論中所說的，都是拿來講說的，真正修行的時候是不需要這些的，真正修行的重要旨趣不在經論裡，另外還有一些開示修行心要的教授，那個才是真實重要的。於是對於世尊講的正法就會生起一種錯誤的知見，以為有兩類法，一類是講道理的，一類是修行時用的，要講道理的人，就看很多大經大論，要修行的人則不要學經論，學教理跟修行是兩回事情。結果這樣一來，本來真正重要的是懂得了道理去修行，才能真正解決問題，既然現在修行不要理論，自然會認為大經大論是專門講道理而不講修行的，就會輕慢它、忽視它，不可能對它生起恭敬心及深刻的信念，所以對於正確毫無錯誤的顯教的經典、密教的經典（稱為續），以及解釋正確內涵的論典也就不太敬重，甚至會輕蔑。實際上對修學佛法而言，敬、信二者絕端重要，沒有敬、信，根本不可能真正深入。當我們覺得大經大論是拿來講的，不是拿來修的，而真正要想解脫生死要靠修，那這樣一來，就對大經大論不恭敬了。可是實際上我們是需要恭敬的，所以這樣會障礙我們敬重諸大經論。

【說彼等中，不顯內義，唯是開闢廣大外解，執為可應輕毀之處，是集誹謗正法業障。】

為什麼不恭敬經論呢？因為認為經論只是講講道理，沒有講修行裏邊深密的內義（也就是反省淨化自己身心的這種內涵），修行的方法不在經論裏頭。有這種想法的話，就會對大經大論不太重視，會輕慢，乃至於毀謗，這是最可怕的謗法之罪，我們了解了這個道理以後就不會犯這個毛病。

【是故應須作如是思而尋教授，諸大經論對於諸欲求解脫者，實是無欺最勝教授，然由自慧微劣等因，唯依是諸教典，不能定知是勝教授，故應依止善士教授，於是等中尋求定解。莫作是念起如是執，謂諸經論唯是開闢廣博外解，故無心要；諸教授者，開示內義故是第一。】

所以我們應該作如下的思惟，至誠懇切、一心一意從經論裡面去尋求最深刻、重要的教授：大經大論對於真實想求解脫的人，實在是最正確、最殊勝的教授。但是因為我們自己宿生的善根不夠，罪障重、資糧缺，單單依深廣的經典，是不能真正了解它最殊勝的內涵的。所以在這種狀態下，應該依照著諸善士的教授（就是諸大菩薩、祖師們作的註解，把廣大經論裏邊的精要部分闡釋出來，所以稱為「教授」），我們因為條件不夠，所以要透過他們的教授去認得真正殊勝的意義。千萬不要有這樣的念頭，或起這樣的執著：大經大論都只是講講道理而已，不是真正修行的心要，種種教授開示內義，所以是最好的。

【◎ 大瑜伽師菩提寶云：「言悟入教授者，非說僅於量如掌許一小函卷而得定解，是說了解一切至言皆是教授。」】

以上是特別講明一切聖言－－所有佛講的經，跟菩薩、祖師造的大論，全部都是最重要的教授，這裡是引出例子來說明。這位大瑜伽師的名字叫菩提寶，他是阿底峽尊者最重要的弟子之一。阿底峽尊者在印度、西藏各有一些弟子，大瑜伽師是康地人。一生都跟著阿底峽尊者的弟子，最重要的就是敦巴尊者跟大瑜伽師。他說：「若要真正能夠體悟尊者的教授，絕對不是只憑著量如掌許的小函卷就能得定解。」我們一般人因為善根差、條件不夠，往往不要佛的廣大經典，只想要簡單扼要很少的一點點。「量如掌許」是說就像我們手上拿了一本書，比如只念某一本經，其他的經論都不要了，這是末法的現象，很多人都是這樣。實際上不僅漢地現在是這樣，當阿底峽尊者到西藏去的時候，也有這種現象，所以大瑜伽師特別說：「教授絕對不是只有這麼一點點，不是單從這少量的經卷裏邊就能了解佛法，是要了解一切至言皆是教授。」真正對於教授有深刻認識、有體悟的人，他了解所有佛講的都是教授。下面又引另外一個例子。

p. 13

【又如大依怙之弟子修寶喇嘛云：「阿底峽之教授，於一座上，身語意三，碎為微塵。今乃了解，一切經論皆是教授。」須如是知。如敦巴仁波卿云：「若曾學得眾多法已，更須別求修法軌者，是為錯謬。」雖經長時學眾多法，然於修軌全未能知，若欲修法，諸更須從餘求者，亦是未解如前說義而成過失。】

大依怙就是阿底峽尊者，他的另外一位弟子叫修寶喇嘛。「喇嘛」是西藏話，是很尊貴的稱呼，就像我們現在稱寺院的住持為和尚一樣，喇嘛是尊稱很特別有高條件的出家人。我們為什麼要修行呢？因為以前由於煩惱而造下很多惡業，所以藉著修行把煩惱跟惡業去掉。修寶喇嘛說：阿底峽尊者的教授，在修行的時候，哪怕修一座，就能夠把我們身、語、意所集的所有一切罪業，全部去掉（碎為微塵就是這些惡業全部弄乾淨）。這是什麼意思呢？修行如果不知道訣竅的話，就會以為所修的這一部分，比如說修無常或是修暇滿、修皈依，跟其他的好像搭不上關係，或是說我們要淨化身、語、意三業，修身時，好像跟語、意沒有關係；其實不是，佛法的教授往往互相輾轉，彼此間有主副的關係，如果你得到這個教授的精華，雖然少少的一點點，可是它輾轉相關能夠縱橫交叉地把整個世尊的教法都含攝在內，包含了整個的佛法。因此你去修的時候，哪怕是一座也可以把相關的所有的罪障都淨除掉。濃縮起來可以很精要、很少，但實際上裏邊含攝了一切。上面這些內容應該如是了知。

下面是敦巴仁波卿說的，他是阿底峽尊者最重要的心子。他說：「假如學了很多的法，學完了要去修的時候，覺得以前學的都是講道理的，現在要去修必須另外再找修行的軌則，那就錯了！」接著是宗大師的解釋：雖然經過長久的時間學了很多法，但是要怎麼修行卻不知道，要修行時，就說以前都是講道理的，必須再另外找修行的教授才能修，這是錯誤的！下面再引證。

【此中聖教，如《俱舍》云：「佛正法有二，以教證為體。」除其教證二聖教外，別無聖教。教正法者，謂是決擇受持道理修行正軌。證正法者，謂是如其前決擇時，所決擇已而起修行。】

《俱舍》是一本論，一般稱為「小乘聰明論」，是小乘根本論典當中最後出的，非常有體系且最完整地把整個佛法含攝起來。我們不要把它看成是小乘的，實際上根本教典當中最重要的綱要都在裏頭，所以引這本論來說明，代表這是最精要的一部分。它說佛講的正法分二部分：教正法、證正法。「教」就是講的道理，透過這個道理說明世尊教法的內涵，啟發我們的信心，經過理智地思惟、觀察、決擇，然後由此步步深入，進而曉得怎麼修行。先告訴我們哪個對、哪個錯，了解應取應捨以後如何去行持，這是在理論上作說明。「證」就是照著我們前面講的這個教的道理，如法去行持，最後自己證得所應該得的果。

【故彼二種，成為因果。如跑馬時，先示其馬所應跑地，既示定已，應向彼跑。】

教證二法有其必然的因果關係。舉個例子，就像跑馬，拿我們現在來說像開車。比如我要去台北，卻不認識路，所以先拿張地圖，了解了路線，開車時，照著地圖所示的路線開，地圖就像「教」，正式上路就像「證」，教跟證有這樣密切的關係。更進一步來說，你有了修證以後，人家來問你，你把修證的經驗告訴別人，這個叫教，我們現在依憑的教就是世尊經過了修證以後，告訴我們的，所以教、證是互相有關的。對我們學的人來說，必須先透過教，讓我們認識，啟發信心，知道如何取捨，才願意如理地照著去修、去證得，這是我們從凡夫到成佛所需要的。而法是怎麼留在世間的呢？就是當世尊親自證得了以後，再把他所證得的內涵、所得到的經驗告訴我們。所以對我們凡夫的修學來說，教是因，證是果；而在教別人的時候，自己的修證是因，教別人是果，有這樣互相的因果關係，所以彼此間哪能分得開呢？因此這裡舉跑馬這個公案做說明。

【若所示地是此跑處而向餘跑者，定成笑事。豈可聞思決擇此事，若修行時修行所餘。】

假定說我們現在要跑馬或者要開車，地圖告訴你這樣開，可是正式開的時候，不照著地圖，而是往反方向走，那不是開玩笑嗎？有些佛弟子說：大經大論都只是講講道理，對修行而言是不需要的。這就像剛才的比喻一樣，開車前拿張地圖研究了半天，正式開的時候，卻往相反的方向開，真是荒唐。前面說這是末法時非常可悲的現象，而這種現象現在非常普遍，我當年就是犯了這樣的毛病。祖師都已經告訴我們，現在因為善根不夠，無法深入最完整的大經大論，所以我趕快念佛，淨除罪障見到了佛，將來才能夠步步深入。祖師講得很清楚，並沒有說要排斥經論啊！我們之所以資糧不夠，是因為以前的罪障深、資糧欠缺，為什麼呢？因為不恭敬，排斥經論，不但沒有照它做，反而覺得經教是沒有用的。如果真的念佛還好，偏偏不念佛卻到處講經教沒有用，現在很多人犯這個毛病。最早我也犯這個毛病，後來一直覺得最慚愧的就是這一點。所以我也勸在座各位，自己覺得條件太差，更應該感到慚愧，佛法是最好的，現在我條件不夠，我只能做這個，千萬不要說經教是沒有用的，那是在毀謗經教。既然條件不夠就應該趕快念佛，結果有些人不念佛，反而一天到晚跟人講經論都沒有用，單單念佛就夠了。本來祖師是告訴我們什麼都不要管，專門念佛，結果他樣樣管，只有一件事不管－－念佛不管。這不僅對於他自己是受害，而且佛弟子這樣毀謗經論，人家會說你們學佛的人自己都說經教沒有用，結果佛法就毀在我們手上。我提這一點，一方面是警策我們自己千萬不要犯，一方面如果我們在外面遇上這種因緣的話，要以這個道理善言相勸。

【如是亦如《修次第後編》云：「復次聞及思慧之所通達，即是修慧之所應修，非應修餘，如示跑地，而應隨跑。」】

有一本書叫《修次第》，這是蓮花戒論師（甘馬拉西拉）造的，它分成初中後三編，告訴我們修學佛法要先聽聞善知識的教授，再把自己聽得的道理去思惟、決擇、觀察，才能夠得到聞思相應慧。聞思所通達的這個道理，就是我們將來修的時候應該去修行的，而不是另修別的。就像前面說的先照著地圖看（或者別人告訴我，或者我去聽聞），再照著所聽聞的去思惟，透過聞跟思之後，照著這個地圖去走；現在同樣的，透過了聞思所通達的道理照著去修行。

【如是由此教授，能攝一切經論道之樞要，於從親近善知識法乃至止觀，此一切中諸應捨修者即作捨修，諸應舉修者即以擇慧而正思擇，編為行持次第引導，故一切聖言皆現為教授。】

由於這樣，所以依著這種教授（指本論所講的教授），能夠普遍含攝所有大經、大論的精要。從親近知識開始，按照著次第一直到止觀，這當中所有的內容就是整個佛法的內涵。這些內涵主要分成二部分：一個是不應該做的要捨掉它，這些就依照捨修的方法來修；另一個是應該要做的叫舉修，我們以前不熟悉沒做過的，現在要努力照著去做。不管是捨或者舉都要擇慧，就是依著所聽聞的去正思擇，然後把這個道理依照行持前後的次第來引導。所以在這個部分說明一切聖言（所有佛告訴我們的）都是修行的教授。以上是從正面講，以下從反面說明。

【若不爾者，於非圓滿道體一分，離觀察慧雖盡壽修，諸大經論非但不現為真教授，且於彼等，見唯開闢博大外解，而謗捨之。現見諸大經論之中所詮諸義，多分皆須以觀察慧而正觀擇。】

如果不能了解前面所說的這個重要的特點，會產生什麼誤解呢？就像唸書也是這樣，絕不可能一口氣同時唸完；或者寫字、背書、學國文，或者學其他的東西，不管任何一樣，都是我們要學的全部內涵當中的一部分。假定我們有了正確的了解，就曉得從眼前所學的這個地方照著次第步步深入，彼此相關地慢慢增上。假如我們不了解的話，就會執著在小部分上，這時候尤其麻煩，因為不了解這個重要的特點，對修行把握不住總、別之間的關係，加上自己條件也不夠，不去思惟觀察，執著其中一部分而「盡壽修」，哪怕修一輩子，結果對於大經大論的內涵把握不住，不但不覺得它是真實的教授，反而覺得經論都只是講道理而已。因為沒有透過善知識的引導去正確地學習經論，不了解它的特徵，才會產生棄捨它乃至毀謗的情況。大師說：事實就是這樣（這也是大師親自現證的），所有的大經大論當中所說的道理（把這個道理的精要統攝起來，收攝成《菩提道次第廣論》，乃至於像阿底峽尊者的《道炬論》），這裡面絕大部分都需要以觀察慧而正觀擇。至於觀察慧是什麼呢？佛法的修行可以統攝為止修跟觀修，這個部分後面再講。

【此復修時若棄捨者，則於彼等何能發生定解，見為最勝教授。此等若非最勝教授，誰能獲得，較造此等尤為殊勝教授論師。】

由於不了解經論真正的內涵而棄捨，不照著它去做，這就麻煩了；因為這些道理，你必須透過正確的聽聞，然後思惟觀察，層層深入才能正確地了解它的內涵。假如你棄捨它不照著去做，在這種狀態當中，你已經拿了錯誤的方法去修，怎麼可能對於正確的經論產生定解？一定不可能。我舉個例子，比如說某個東西你沒有嚐過，就給你嚐一嚐，你嚐了以後才會知道味道，修行也是如此，你得親自去體會，照著方法去修；結果偏偏你不照著方法去修，那你永遠也嚐不到，當然就不可能知道它正確的味道了。這就是為什麼佛經當中非常強調「信為道源功德母」，因為這條路我們從來沒有走過，所以你真正走進去的時候，只有靠信心。告訴你怎麼做，你的信心夠就會照著做；再不然理論說明了以後，你覺得願意去試。世間哪一樣東西不是自己親自體驗過了以後，才能夠真正深入體會得到呢？心外的東西是如此，心靈的成長更是如此。所以如果我們棄捨經論而不照著它所講的去做的話，就不會對它的內涵有正確的認識，既然沒有正確的認識，就體會不到它是最殊勝的教授。假定諸大經論不是最殊勝的教授，還能夠找到比這個更好的嗎？佛講的法我們不了解，菩薩、諸大祖師造的論又不是教授，那請問還有誰能夠引導你解脫、成佛，你哪裏能夠再找到更好的教授呢？這裡是反過來說明，再下面又從正面來說。

p. 14 (2)

【如是若能將其深廣契經及釋現為教授，則其甚深續部及論，諸大教典，亦無少勞現為教授，則能發起執持彼等為勝教授所有定解，能盡遮遣妄執彼等非實教授，背棄正法諸邪分別罄無所餘。】

所以，我們如果能夠了解最深、最廣的契經以及諸菩薩、祖師的解釋（就是顯教的經論），都是最重要的教授，那麼對於密教的續跟論，以及其他的諸大教典，也不用太辛苦就能了知其為教授。因為只要照著次第一步步進去都會了解，這些都是眼前最殊勝的教授。了解了以後，我們對它會很珍重，會把它看成是最殊勝的教授，也能夠產生決定不移的信念，這是講正面的效應。反面呢？我們能夠遮止、排遣錯誤的妄執－－即前面所說的，認為經論沒有實在的教授，由於這個錯誤而背棄正法的這種邪分別就可以去除乾淨。這一部分就是甲二的第二部分「一切聖言現為教授」，這裏面其實已經含攝了甲二的第三、第四。

【◎ 易於獲得勝者密意者。至言及論諸大教典，雖是第一最勝教授，然初發業未曾慣修補特伽羅，若不依止善士教授，直趣彼等難獲密意。設能獲得，亦必觀待長久時期，極大勤勞。】

透過了本論及《菩提道炬論》乃至於《現觀莊嚴論》的說明以後，對於世尊要告訴我們的深密意趣就容易得到。為什麼呢？「至言」（世尊告訴我們的最究竟的內涵）還有菩薩、祖師所解釋的論，這些雖然是最殊勝的教授，但是對我們「初發業」（即剛開始修行的人）來講，我們都在無明當中，從未習慣過修行，如果直接看經論，很難了解其中的密意。怎麼曉得我們沒有習慣過修行呢？在座諸位想想看，你以前習慣過什麼？道理很簡單，如果你歡喜玩，你就習慣玩；你習慣這個東西，自然會跟這個相應。諸位都有這個經驗，以前在家裏看電視等等，對這些東西都很習慣，不要人教一天到晚就想，然而對修行就不習慣，覺得好苦，為什麼？因為我們沒習慣過。以前那些一學就會，而修行方面學了半天都學不會，為什麼？因為不習慣。我們如果繼續學下去，了解下士道中業的特徵以後，回過頭來再看，不管理論也好，實際也好，都會很清楚地明白這個特點。我們是初學的人，還不習慣於修行，假定不依止真正夠條件的善知識所給我們的教授，而直接去找大經大論的內涵，那不容易獲得；就算能夠得到，也要花很長的時間努力，這從平常很多事情上就可以觀察得到。譬如有經驗的人告訴你，你一聽就會，可是如果不告訴你，要你自己去摸索的話，花了好大的時間都摸不透。世間的小事情尚且如此，何況是佛法！所以，即使我們有條件能夠自己摸索出來，也花掉太多的時間，人生是很短的，允許我們浪費太多的時間去摸索嗎？所以本論的殊勝就在這裡。

【若能依止尊長教授，則易通達，以此教授，能速授與決定解了經論扼要，其中道理於各時中茲當廣說。】

假定能夠依止尊長的教授，那就很容易通達，所以要有二樣東西－－一個是通達教授的善知識，一個是師長所通達的教授。換句話說，這個教授是最完整的，還有一位夠條件的善知識來說明，我們就很容易通達；因為這樣的教授，能夠以最快速的方式，讓我們最究竟最正確地了解經論當中的精要。世間人常常說不要走冤枉路；至於學佛假定你能夠找到真實的善知識，又能夠從他得到真實的教授，你不會走一點冤枉路，這個就是最正確的，可惜我們極大部分人走的都是冤枉路。就不走冤枉路這一點來說，依止尊長的教授就是最快速的，這點我們在一開頭就應該有正確的認識。所以假定我們對於《菩提道次第廣論》有了正確的認識以後，還要另外再找直接快速的路，那是顛倒；反之，對《廣論》認識了文字以後，進而要步步正確地把握住內容，這樣才對，如果只是嘴巴上面講講，實際上對《廣論》並沒有正確的認識。這是法殊勝的第三點。

【◎ 極大惡行自行消滅者。如《白蓮華》及〈諦者品〉宣說，一切佛語，或實或權，皆是開示成佛方便。】

第四個殊勝：很多可能產生的惡業，不必努力就能夠消滅了，這個很特別。修行最重要的二件事情：淨罪、集資，「淨罪」就是我們以前造的惡業，要把它淨除。淨除惡業要花很大的努力；就像我們身上或者地上弄髒了，要把它洗乾淨，要花很大的努力一樣。對本論如果了解的話，不用去努力，很多極大的惡業自然就消失了，有這樣的好處。本來你要花極大的氣力去懺悔以拿掉惡業，現在你只要學本論，前面的好處得到的時候，謗法的惡業也自然就消失掉，一舉兩得。佛所講的法中，有很多講權，有很多講實，都是告訴我們成佛的方便。《白蓮華》就是《妙法蓮華經》，一開頭的〈方便品〉就說，世尊因地當中為救一切眾生而發願修行，成佛後，覺得佛法實在太深廣了，很難對眾生宣說。後來想想三世諸佛無一例外，佛法雖然很深廣，還是要教眾生。眾生的條件太差了，所以就用種種的方便、善巧，一步步地引導，道理說明了以後，再引用很多譬喻，像火宅喻、三車喻等，告訴我們他最究竟的本懷。所以《法華經》上面講，佛說法幾十年後才開權顯實，前面是權－－方便、權宜之計，現在整個敞開來告訴你，其實前面說的這些內涵，都是世尊為了引導我們成佛而開示的種種方便。

【有未解是義者，妄執一類為成佛方便及執他類為成佛障礙，遂判好惡，應理非理，及大小乘，謂其菩薩須於是學，此不須學，執為應捨，遂成謗法。】

有一些人不了解這個道理，以他虛妄錯誤的執著，認為有一些是成佛的方法，有一些不但不是，反而是成佛的障礙。認為是的就歡喜，反之，不是的就不歡喜，所以就妄判這個好、這個壞；這個合理、這個不合理；這是小乘、這是大乘；這些是菩薩要學的、這些是菩薩不要學的。在此情況下，不要學的當然會捨棄，這就是謗法。其實世尊說得很明白，這一切都是成佛要學的，因為條件不夠，所以告訴你先從這裡開始，大小之分是個方便，你必須透過這個方便學上來。

【《遍攝一切研磨經》云：「曼殊室利，毀謗正法，業障細微。曼殊室利，若於如來所說聖語，於其一類起善妙想，於其一類起惡劣想，是為謗法。若謗法者，由謗法故，是謗如來，是謗僧伽。」

這裡先提出世尊的教誡，說：文殊師利，毀謗正法的罪很微細。由於它很微細，我們自以為沒有造，因為這個障礙太細了，我們看不見。就像我們平常做很多事情，心很粗，所以很多細的錯誤都看不見一樣，同樣地，謗法也是如此。什麼樣是「謗法」呢？如來所說的聖語，一定都是對眾生有利益的，如果認為有一類是善妙的，有一類是惡劣的，這樣的想法就是謗法。我們凡夫越是差的人，開起口來通常都是不好的，難得說一句好話；反之，一個人品德越好，他的好話越多，到成了佛，他要嘛不開口，開起口來，絕沒有一點錯的。佛絕沒有任何一句戲論，不要說開口，乃至於笑一笑，弟子看見世尊笑了，一定會問：世尊您為什麼微笑？世尊不會無緣無故有任何表示，如果有表示，一定有特別的因緣。所以我們要了解，世尊講的全部的話都沒有錯，而我們現在說這個對、這個錯，這都是謗法。

謗法者不但謗法，還謗佛、謗僧。因為法是佛講的，假定你覺得這個法不對的話，那是不是表示佛講錯了，或者這個法可能沒錯，但不應機？以佛來講當然不會出現這種情況！所以假定我們謗法的話，等於是謗佛。為什麼是謗僧伽呢？所謂僧伽是照著佛的法如理修行的人，現在你說這個法錯了，那照著修行的人豈不是也錯了，這個是很嚴重的。所以如果我們真的謗法的話，就等於佛、法、僧三寶俱謗，這是非常嚴重的罪，這是推廣來說，下面進一步說明謗法的形式。

p. 15

【若作是云，此則應理，此非應理，是為謗法。若作是言，此是為諸菩薩宣說，此是為諸聲聞宣說，是為謗法。若作是言，此是為諸獨覺宣說，是為謗法。若作是言，此者非諸菩薩所學，是為謗法。】 若毀謗法，其罪極重。】

我們常會說，這個法是對的，那個法是不對的，這就是在謗法；有時候會說，這是對菩薩講的，這是對聲聞講的，這也是謗法。為什麼呢？因為我們是以分別的心情妄說是非。實際上《妙法蓮華經》當中很清楚地告訴我們，佛對三乘人是講三乘法，所以聲聞法、緣覺法，實際上是因為這些人的根性就是這樣，對這些人來說，只有透過這樣的方法引導他才能成佛；所以請問佛說的法，到底是聲聞法？還是緣覺法？還是菩薩法？

《遍攝一切研磿經》上面講：假定有人說，這個是為諸菩薩講的、這是為諸聲聞講的，這是謗法。那我們會問：「《妙法蓮華經》當中佛親自說，對很多人講聲聞法，對另外很多人則是講大乘法，那這二部經不是矛盾嗎？」我們不了解才會矛盾，《法華經》上面很清楚地說明：世尊出世只有一個目的，就是濟度眾生，用無上圓滿的菩提大法藥救，可是眾生的條件不夠，所以眼前以他相應的方法來告訴他，讓他步步上去，透過這個方法，使他究竟能夠圓滿無上菩提。就以唸書來說，譬如我們希望唸到博士，但是現在還只是一個小學生，你能不能把博士的課程教給他？不行，你必須先教他小學的課程。小學的課程雖然淺，但卻必須透過這個根底走上去才能唸到博士，所以小學是博士的基礎。又例如造房子；佛經裡面有這麼一個故事：一位鄉巴佬突然發了大財，有一天到城裡去，看見一棟很漂亮的三層樓的樓房，對比鄉下破破爛爛的房子，他很高興地想：我們的房子都是平平矮矮的，那三層樓房不但漂亮，站在上頭又可看得很遠。因為他有錢，所以回鄉下之後找了人來造房子，他跟造房子的人說：「你幫我造一幢三層樓的房子。」造房子的人就先挖地基，把基礎穩固，鄉巴佬見了就說：「我要的房子是三層樓，你挖地幹什麼？」工人回答：「一定要挖地基，才能將房子造起來。」鄉巴佬只要地上的三層樓，所以就跟工人說：「你只要給我蓋第三層就好了，下面的不要。」他的想像當中只要一個空中樓閣。了解這一點，就曉得必定要從下面的基礎一層一層學上去。所以我們現在以自己錯誤的見解，說這是聲聞法、這個是小乘、這個是不對的，這種概念都錯了。何況現在佛法已經衰敗了，眾生普遍地根性差，也不了解自己條件不夠，總覺得自己最高，認為這個是聲聞乘法，大家不要學，緣覺乘也不要學，我是菩薩，所以我要學最高的，結果就變成像造房子一樣，挖地基、蓋一樓這些都不要，只要把第三層樓造起來就可以了，這種情況就叫謗法。「若毀謗法，其罪極重。」謗法罪是非常重的。前面這個道理除了《遍攝一切研磨經》以外，《地藏十輪經》當中也有很明白的說明。

【《三摩地王》云：「若毀此贍部洲中一切塔，若毀謗契經，此罪極尤重；若弒盡殑伽沙數阿羅漢，若毀謗契經，此罪極尤重。」雖起謗法總有多門，前說此門極為重大，故應勵力而斷除之。此亦若能獲得如前定解即能遮除，故其惡行自趣息滅。此定解者，應由多閱〈諦者品〉及《妙法白蓮華經》，而尋求之。】

贍部洲就是南贍部洲，佛出世在這地方說法。塔有二種：一種是供奉世尊的色身舍利，另一種則沒有舍利。在印度當時來說，塔不是我們現在放骨灰的塔，寺院本身就是塔，寺院裏面最主要的是放世尊的色身舍利及法身舍利（也就是經），或是安放世尊的形像，這是無比珍貴的，如果去毀壞的話，是非常可怕的罪。現在說把南贍部洲所有的塔都毀掉，比起我們毀謗契經說這個經典不對，這兩個罪，毀謗契經的罪比較重，這個罪是非常可怕。另外，「弒盡殑伽沙數阿羅漢」弒就是殺，下面的人殺上面的人叫弒，因為阿羅漢是聖者，凡夫殺聖者，罪是非常可怕的。世間最可怕的罪是「五逆罪」，就是殺父親、殺母親、殺阿羅漢、出佛身血、破和合僧。殺掉阿羅漢，而且不是一位、兩位，是像恆河沙數那麼多，那太嚴重了；但是，「若毀謗契經，此罪極尤重」，假定我們謗法，說這個經典不對、那個經典不對，這個罪比前面還要嚴重。謗法實際上有很多種，其中以妄說經論不對這種罪最重大，然而我們卻又很容易犯，所以應該努力拿掉它。

對於前面所講的一切聖言現為教授能夠了解的話，自然而然就不會謗法了。所以了解了本論以後，最嚴重的謗法惡行就會自行消失掉了。對於這點要想得到殊勝正確的見解的話，我們不妨多看〈諦者品〉跟《法華經》。

【諸餘謗法之門，如《攝研經》中，應當了知。】

其他有關謗法的內涵，應該看《攝研磨經》。《攝研磨經》就是《遍攝一切研磨經》，我們這裡沒有，可是《地藏十輪經》上面所說的內涵，大致跟它類似。我們也可以把這部經拿來恭恭敬敬地閱讀，把裡邊世尊要告訴我們的道理弄清楚，將來就可以把謗法的過失清除掉。

甲一、甲二已經簡單說明了，下面講甲三。甲一為了特別顯示法的根源清淨，所以說明造本論的大師以及大師的殊勝成就。原則上，我們現在這裡說的，總的是彌勒菩薩，別的是阿底峽尊者。阿底峽尊者所提的是修行次第的綱要；根據這個綱要宗喀巴大師就把它的內涵再開闡出來。關於造者殊勝，我們應該要把《阿底峽尊者傳》恭恭敬敬地讀一讀。其次就是要了解尊者所造的很多論中，最究竟圓滿、含攝無遺的就是《菩提道炬論》；同樣的宗喀巴大師所造的很多論當中最究竟圓滿、含攝無遺的就是本論，這是法的殊勝。

有了這兩種殊勝的法，我們是不是馬上就去聽、去學了呢？不是。要先了解用什麼方法去聽、去學。甲三就是告訴我們，要以什麼樣的方法去講說、去聽聞，才能夠跟這個殊勝的法相應。否則，雖然有最好的法，但是我們聽了不一定能夠相應。平常我們總說「信為能入，智為能度」，這文字大家都會講，但我們是不是具足這個條件呢？所以，在《大智度論》上面有這麼幾句話：假定我們不具足聽聞的條件（最主要的是淨信），那麼即使讀很多經典，腦筋也非常好，對於佛法能難、能答（就像我們現在很仰望藏系所保留的辯論，最完整的難、答），但是在佛法當中卻是空無所得，你跟佛法了不相干。以前我曾經不斷地提醒大家，這一次我們能夠有因緣來學習本論，這一點非常重要。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 聽聞軌理

p. 15 (7)

※﹝如何講聽二種殊勝相應法中分三：①聽聞軌理，②講說軌理，③於完結時共作軌理。﹞

分成三部分：怎麼聽、怎麼講，這是同時的；還有講完了、聽完了以後，應該怎麼做。「軌」是軌則，它有一定的方法；為什麼要用這個方法，有它的原因，這是「理」。我們現在學的時候採取因明的方法，把很多深刻的理論，很簡單地提出它的宗，然後說明為什麼要這樣；比如我們現在要學某個東西，必須如何做，那就是方法－－軌，然後說明為什麼原因－－理。通常還要有一個「喻」，實際上「喻」就是證明照著這樣的方法去做，就得出這樣的結果。「喻」是過來人的經驗，對你來說這是個喻，如果你自己照著去做，就會得到這個果。對我們修學佛法而言，這一點是絕端重要的。

如果你條件夠了，一講軌則，告訴你要這樣做，你就毫無條件地接受去做，那是第一等人。其次則是要聽聽什麼道理，覺得對了，就願意跟著去做。再差一點的，是找一個榜樣，跟著這個榜樣去做。我們要懂得軌理的特徵就是這樣。因此，在佛法裡邊，特別是現在我們這個法是藏系傳過來的，藏系的歷代傳承祖師都非常重視講聞軌理。這個如果做不好的話，我們就變成前面所說的，儘管能說、能辯得頭頭是道，卻都是戲論。

※﹝初中分三：①思惟聞法所有勝利，②於法法師發起承事，③正聽軌理。今初﹞

這本《菩提道次第廣論》，對我們學的人來說，第一件事情是聽，聽好了以後照著去做，做到了以後隨分隨力講給別人聽，聽及說彼此之間一定是這樣的關係，所以首先說明怎麼聽。並不是馬上就去聽，在聽之前第一步，必須好好認真思惟聽聞佛法有非常殊勝的好處－－不是普通的好處，是非常殊勝的。簡單來說，普通的好處是眼前有好處，將來不一定好；現在這個好處是將來一定好，眼前也一定好。眼前的好處叫現前增上生，將來的好處是究竟決定勝。這兩個究竟圓滿的時候，一個就是報身、一個就是法身，這個才是真正我們要的。那麼從哪裡開始呢？從聽聞佛法開始，這個才是真實不虛的。

為什麼要先思惟聞法的勝利呢？假定我們能夠認真思惟，就會產生推動我們去聽聞的功效。因為我們除了有很多事情要做之外，每一個人都有自己的習性，我歡喜這樣、我要那樣……。如果沒有一個有力的推動力量，不可能將重心放在佛法上面。尤其是凡夫，每一個人都隨順著習氣轉。就拿我們來說，今天是假日，可是我們會覺得這個節慶沒有什麼太重要的，更重要的是學習佛法，假定內心沒有什麼推動力的話，誰願意跑來坐在這裡上課？所以說，要扭轉我們的習氣，以及在很多的選擇當中，能夠摒棄所有世俗的一切，而一心一意追隨佛法，必需要的條件就是要曉得它有什麼特別的好處。在未聽聞之前，我們對這個一無所知，因為一無所知，所以很難放棄眼前的很多好處，而追求這個非常陌生的東西。雖然這道理非常簡單，但是我們不一定能夠體會得到；或者雖然理論上了解了，如果不去認真思惟的話，這個理論對我們還是不會產生真正的功效，所以之前先要好好地思惟。經過了這個思惟以後，會策發我們的內心，「對！這個就是我要的。」

既然是我想要的，平常我們會馬上就要去聽了，但這裡不是這樣。第二個是於法跟法師要發起承事。為什麼要侍候法師、侍候法？人可以侍候，那法要怎麼侍候？實際上，就是要如實、如理地依所聽到的法去做。可是我們現在還沒聽見法，這又是怎麼講呢？實際上這一點很重要，因為對於很好的而且必須做的事情，雖然我們有心想做，可是條件不夠的話，還是做不到，所以要藉著承事法師跟法來集聚資糧。資糧有兩種：福德資糧、智慧資糧，詳細的內涵後面會說。如果資糧不夠的話，聽了還是沒有用。假定根本碰不到這麼好的法，那本來都是戲論，有也好、沒有也好，但是這麼好的法，我們聽見了不好好去做豈不可惜！何況還有更嚴重的事情，假定聽見了這樣的法而不好好去做，聽久了以後慢慢地疲掉了，對我們反而有損害。所以我們真正要去做的話，一定要一鼓作氣地努力，而這個時候承事法跟法師就非常重要。總之，透過了思惟聽聞佛法的殊勝利益以後，心裡很好樂，這時如果馬上去聽，因為資糧不夠，或者聽不懂、或者聽了不相應，這樣都是很可惜的。所以第一步要集聚資糧，然後再正式去聽，才能夠正確地聽懂、做到。

現在我們先看第一部分思惟聞法勝利。詳細的內容，整個《廣論》後面告訴我們的都是，現在所談的是最簡要的。即使我們現在沒有很深廣的認識，也應該從最淺近的這地方趣入，步步深入，自然會有相應之處。

【◎ 《聽聞集》云：「由聞知諸法，由聞遮諸惡，由聞斷無義，由聞得涅槃。」】

《聽聞集》有這麼一段話，分四個步驟，第一個是由於聽聞才能夠了解一切法。「法」是指什麼？這是一個非常重要的概念，現在我們所講的法，是宇宙間存在的一切的事物，我們總括起來稱為法，從我自己的身心，到外面客觀的一切。世間人覺得好像客觀宇宙跟我們沒關係，可是我們生活在這個裡邊，法就是我們面對著的這一切。本論一開頭的時候就很明確地告訴我們，這裡所講的是「往趣一切種智地位勝士法範」，就是要想成佛的所有的內涵，這就包括客觀存在的一切跟你自己的身心。在沒有聽聞佛法之前，我們對於這個都不了解，必須聽聞以後才能了解。也許有人會說：「怎麼會不了解？實際上每一個人多多少少都有一點認識。」假定我們安於作一個凡夫，那的確夠了；假定要成佛，不但不夠，而且絕對錯了。我們都在無明黑暗當中，雖然曉得一些東西，觸摸得到，感受得到，可是並不了解這些事情真正的內涵，所以一定要經過聽聞。簡單來說，我們所以要成佛是因為要離苦得樂，換句話說苦樂是我們最重要的問題，但什麼是苦、什麼是樂卻不知道，為什麼會有苦的事情出現、有樂的果報呈現，也不知道。對於苦樂我們不認識，苦樂的因也不認識，佛說的苦、集、滅、道，就是這個內涵。一定要透由聖者（從佛菩薩、祖師們乃至善知識）告訴我們，我們才了解。比如我們現在來到寺院，放棄了世間人以為好的東西，剛開始因為我們不知道，對世間所謂好的這一套東西樂此不疲，怎麼捨也捨不掉；現在了解了，知道原來這些都是毒藥，我們叫它魚餌，看起來好像蠻好的，吞下去馬上要命，痛徹心肺，眼前無比痛苦，將來更是永遠受苦。所以依佛法來說，我們對世間的真相根本不了解，必須要透過聽聞才知道。

聽聞了知道了以後，我們當然不願意要苦，那從哪裡開始下手呢？「遮諸惡」。惡就是苦的因，既然不願意苦，那苦因要遮止，正確的方法就必須透過聽聞，所以第二個是聽聞佛法以後才能夠遮止諸惡，就是不再去做我們不要的、不應該做的那些事。之所以要這樣去做，是因為我們希望獲得我們要的。惡遮止了以後，必須去做該做的事情。平常我們雖然做很多事情，可是沒有真實的意義。所以惡遮止了以後，進一步凡是沒有意義的事情，統統要斷除。最後就能得到我們所要的真正的涅槃之果。涅槃就是寂滅，世間所有的苦因全部解決掉了，所以苦果自然也不見了。以上是文字解釋。

至於內涵，第一個是聽聞了以後，曉得如理的取捨，這個才是我要的、這個是不要的，因此能夠把一向以來由於迷惑而做錯的事捨掉，走上我們該走的路，現在稱這條路叫出家、出世。我們走上出家修行之路，要照著次第走，首先要把苦樂的因弄清楚；以前照著錯誤的方法去做的，現在要遮止，這個叫戒。遮止了以後，把全部的精神貫注在學定，有了定才能夠生慧，有慧才能真正照破諸法的實相而見到二無我，證得涅槃之果，這四個是非常清楚明白的一定的次第。而正確的都要從聞開始，而且一直學下去都需要聽聞。

【又云：「如入善覆蔽，黑暗障室內，縱然有眾色，具眼亦莫見。如是於此中，生人雖具慧，然未聽聞時，不知善惡法。如具眼有燈，則能見諸色，如是由聽聞，能知善惡法。」】

《聽聞集》當中又舉了一個比喻：就像進到一個黑暗的房間裡面，因為各式各樣重重的障礙遮得很厚很牢，所以光線完全透不進去。在這個情況之下，這個房子裡邊有很多美妙的東西－－眾色，我雖然有眼睛，但是因為沒有光明，所以還是看不見。就像這個比喻，我們現在得到了人身，雖然也有辨別是非好壞的能力，但是在沒有聽到正確、如法的開示之前，我們並不曉得什麼是對的、什麼是不對的。第一偈是比喻，第二偈說明我們的實際狀況。第三偈是說，就像我們具足眼睛，也有光明，那麼就能夠看見這個屋裡各式各樣的東西；同樣的道理，由於我們與生俱有的辨別是非的智慧能力，然後又透過聽聞善知識的指導，了解什麼是對、什麼是不對，對的事情要做、不對的事情不要做，然後步步深入，才能夠究竟地得到涅槃，解決生死輪迴的痛苦。

【《本生論》亦云：「若由聞法發信意，成妙歡喜獲堅住，啟發智慧無愚癡，用自肉買亦應理。」】

這裡告訴我們應該用什麼態度來聞法。假定能夠透過前面所說的這些道理，一層一層地深入，透過這樣的方法正確地聽聞（當然正確地聽聞之前，還要依止善知識，還要積聚很多資糧，眼前我們只要照著《廣論》去做就可以），聽聞了以後會產生什麼效應呢？發信意。發就是啟發，我們遇境逢緣一定會策發內心當中的感受，心會動一下，這個叫發。可是大部分情況動一下就完了，這沒有多大的意思；有很多情況是啟發了這個心以後，使得我們能夠跟著它走。現在要啟發的叫「信意」。「信」有兩個不同的解釋方向：一個是以世間共通的來說，我相信你或不相信。佛法除了這種相信不相信以外，還有更深一層的內涵。佛法的法相上對信的說明，我簡單解釋一下。法相就是解釋這個名詞以及它所代表的內涵，透過這個對照看看我們相應到什麼程度，是用來觀照我們自己內心的。

信在法相上的定義是：於四諦、三寶、業果等深忍樂欲，心淨為性。世間都是虛妄的，只有佛開示我們的道理，或者說實、德、能的內涵，這個才是真實的、該信的；世間的一切因為是虛妄的，所以沒有真實的功德，而三寶有功德、有能力。特別是指什麼能力呢？就是能夠轉過患為功德，使我們能夠由凡夫而成就佛道，這是很重要的。這些道理就是現在這裡所講的，聽了以後我們對它會有正確的認識。平常我們聽完了以後，心裡會懷疑：到底對不對啊？好像對，但還有一點疑問。假定說我們聽到一個道理，經過仔細觀察，覺得它天衣無縫而且合情合理，真實指出問題真相，那我們對它就會確定地忍可。「忍可」就是完全接受，完全認同。現在要到什麼程度？深忍。內心中深深地、絕對堅忍不動地完全接受。假定我們真正深忍的話，就會願意追求它，覺得這個就是我要的。比如說別人告訴你這個東西很好，可是你還有些懷疑，在這種情況之下不管他怎麼講，我想你不會照著他的話去做。假定經過了仔細推敲觀察以後，發覺他講的是真的，這東西確實好，你完全了解而且真正打動你的心，那麼你一定會想辦法去獲得，更何況這個好正是我們希望的。反過來，有好就一定有不好的那一面，而不好的那一面卻是我們現在具足的，既然透過聽聞了解了我們現在的不理想，而它這個才是我們要的，那我們會不會積極地跟著它去，希望能得到這個好的東西？所以如果真正能夠深深地忍可這裡所講的法，一定會產生很強盛的好樂之心。那麼這個法是講什麼道理呢？心淨為性。它能夠淨化我們的內心，平常我們內心是在煩惱的狀態，煩惱的行相這裡不細講。我們聽了以後，對於實、德、能產生深忍樂欲，能夠淨化煩惱，這就是佛法講的「信」。

現在透過聽聞佛法以後，內心發起正確的信心，在這個情況之下有什麼效果呢？成妙歡喜獲堅住。平常我們對世間很多東西也會歡喜，可是這個歡喜不妙，妙歡喜是真實無欺的。比如我們剛才說的魚餌，魚吞餌的時候蠻歡喜，一吞下去就不妙了。世間有太多的東西乍看之下覺得很好，實際上不然。佛法因為是正確的、深遠的，而且是奧妙的，我們聽聞以後啟發信意，真實地歡喜，然後內心當中一步一步深入，就能夠獲堅住。如果是不好的話，我們後悔都來不及，怎麼可能堅住？因此聽聞的時候千萬不要單聽文字，然後在口舌上面一直談，那樣絕對不可能由內心上淨化我們的煩惱，所以也不可能成妙歡喜；既然不妙歡喜，怎麼可能堅固地安住在我們身心上？這個很重要，這是聽聞佛法的特點。

佛法最重要的是啟發智慧。我們之所以引發種種痛苦，無非是因為愚癡，而愚癡的正對治是智慧。愚癡跟智慧並不是如世間說的笨跟聰明。智慧指的是對於緣起因果的事理法則，對業果、三寶、四諦這些道理有正確的認識；簡單來說，包含了緣起、性空（這是一件事情的兩個面），以及跟它相關的整個的佛法。有了這個智慧以後，愚癡無明的大病就能夠淨除。所以說能夠啟發淨信心然後照著去做的話，就能夠獲妙歡喜。法是非常難得的，我們要努力去尋求，乃至於拿自己身上的肉去換，所以論上說「用自肉買亦應理」。

我們現在學法的人，往往不了解這個必需要的條件－－就是前面說的，第一個，對法的是非、善惡不了解；第二個，對自己資糧夠不夠不了解。我們既然宿生有善根來出家了，特別要把握住這個特點。當年我的老師一再告訴我，當時我不太懂，現在經過了幾十年才漸漸真實地體會到他一直說「資糧不夠沒有用」的意思。到底什麼是資糧，我實在說不上來，可是吃了很多苦頭以後，現在才真正了解集聚資糧非常重要。這件事情不僅僅是藏系三大寺他們非常強調，其實我們學佛法整個的過程都是如此。我們在常住，如果覺得自己是來修學佛法的，當大老爺，別人燒好了飯給我吃，吃好了飯有人講法給我聽，聽好了讓我去修行，這是絕端的錯誤。我們來了以後應該集聚資糧，該是我掃廁所，我就去掃，要燒飯，我去燒，應該這樣努力，這一點非常重要。

我最近看到一則有關集聚資糧的故事。民國以來有幾位了不起的大法師，其中一位是倓虛大師，他是東北人，是諦閑老法師的法子，非常精彩。在他的《影塵回憶錄》裡面講到一位曬蠟燭的法師。為什麼叫曬蠟燭的法師呢？我們平常供佛的時候要香、燭、花、燈，在大陸上不像這裡天氣暖和，而且現在種花的人很多，以前窮苦的民間，花不像現在這般普遍，但是用燈跟燭供佛是一定有的。現在我們用的這種蠟燭叫做洋蠟，是用石油提煉出來的，所以不太容易融化，以前的蠟好像是植物提煉出來的，比較容易融化，所以那種老式的蠟燭是不能放在太陽下曬的。現在這位法師，他把蠟燭放在太陽下面去曬。

揚州的金山寺是大陸江浙一帶最精彩的一個禪宗叢林，出了很多人才，在那寺裡有一位法師腦筋很笨，大家平常都拿他開玩笑，他也不在乎，實際上他也不懂。江浙一帶到了春天下過梅雨之後，很多東西發霉，需要曬。叢林裡面有一個習慣，每年會曬藏經，曬了以後收起來。那一天大家都在曬，這位很笨的法師是香燈師，要關照大殿裡的東西。大家都在曬，他想：我大殿裡面沒什麼東西好曬的。人家說：欸！那個蠟燭發霉了，你也拿出來曬一曬。他說：對呀！就把蠟燭拿出來，一看真的上面已經發霉了，他就把蠟燭拿去曬。那個蠟燭是不能曬的，一曬就融掉了。以前那個老方法做的蠟燭，裡邊有硬硬的一根蠟蕊，結果曬了以後，蠟燭都融化凝結成一塊一塊的，裡邊的蠟燭蕊子一根根地露在外頭。到了晚上他去收，咦！怎麼蠟燭不見了呢？一看，只剩一根一根的蕊子，蠟燭油都流在地下。他自己也並不懂，他想大概曬完了應該這樣，所以他就把一根根的蕊子收起來，再把那些融化的蠟燭油一塊塊挖起來，裝在罈子裡收好。到了晚上要點蠟燭了，蠟燭本來裡邊是蕊子，外面是紅顏色的蠟，可是他拿出來的蠟燭，外面沒有了，只剩裡邊那個蕊子，他拿來點了以後就上殿了，他也忘記了。維那看到就很驚訝地問：今天晚上的蠟燭是怎麼一回事？他回答說：今天我把它曬了一下就變成這樣。大家曉得他是個非常傻的傻瓜，平常要是出狀況的話，一定會處罰他，可是大叢林裡面的維那師都是有一點工夫的，即便沒有真的工夫，當著大眾很嚴肅的場面發脾氣也不對，所以他就忍住了。轉念一想：這個傢伙！笨頭笨腦，人家跟他開玩笑，上了當了也不知道，說他也沒用。所以他就說：「某法師啊！像你這樣聰明的人，留在我這裡太可惜了。現在諦閑大法師在溫州頭陀寺開講座，要最好、最聰明的人去。法師你這麼了不起的人，應該去聽經，留在我們這裡是沒用的。」曬蠟燭的法師聽了很高興，心想：「哦，我居然還這麼好啊！對對對！像我這麼聰明的人不應該在這裡坐禪，我應該要去。」那位維那師就說：「既然這樣，你就早點走吧！」人家都在暗暗地笑他，他居然好高興，馬上打包行李，請了假，就到諦閑大師那裡去了。

因為諦閑大師那裡學教的人不太多，所以他就告訴客堂（客堂就是叢林裡負責接待外人的地方）：凡是外面有人來學教的，不論老少，我們總好好地接待他，給他機會。結果那位曬蠟燭的法師傻頭傻腦地跑來，知客師一看這個人又憨又直又傻的，覺得很奇怪。以前大陸上坐禪的門庭跟講教的，彼此各有各的概念，大家不大能夠相容，現在居然一個坐禪的道場叫他來，總有些原因。於是就問他：「你在那裡好好的一個大叢林，為什麼會來呢？」他答：「我的維那師父告訴我，像我這麼聰明的人應該來學教……。」他居然把那個故事就搬出來了，知客師一聽，這麼一個大傻瓜跑來，但他一想到老法師說的，反正不管什麼人來學教，總要好好地接待他，所以就替他安單了。來了以後當然會晉見諦閑大師，像那種大德，絕對不會像我們一般人從表面去看事情，就問他：你從哪裡來啊？他答：我是從金山寺來的。大師一聽，這金山寺是禪宗的道場，就問他：「你怎麼會來的？」他就把事情的經過講出來。大師一聽曉得這個人資糧不夠，就說：「好！好！你發心來，非常好，但是資糧很重要，要先在常住行苦行，現在你去掃廁所。」他就很認真地去掃廁所，反正別人不願意做的事情他都做，在那裡苦苦地做苦工，一做就做了十幾年。剛開始的時候有人告訴他：「既然要來學教，就要聽法啊！」他說：「老法師告訴我資糧不夠，要在這裡做。」他就有這種絕對的信心。後來老法師告訴他：「你現在可以稍微來聽聽看。」剛來的時候一個大字都不認識，就這樣熬下去，後來竟成為頭陀寺中一位非常了不起的大法師。

諦閑大師因為是當時國內最了不起的一位教下的大師（這都是再來人喔！你們可以去看他的故事，非常感人），全國上下都請他去講經。講經的時候要請幾個重要的人，萬一老法師有事情，可以當附講，這個人必須是弟子當中最精彩的人。當時那位曬蠟燭的法師已經變成了學生當中最精彩的，所以老法師就要他跟去。後來也到了金山寺去講經，講了一座以後，老法師身體不好，就叫曬蠟燭的法師來附講，結果從頭講到尾。當初那位維那笑他，把他趕走的時候還跟他說：「你這個聰明人將來學好了以後回來講，我來給你做維那（做維那就是侍候他）。」本來在大叢林裡，要做到維那很不容易，經過了十幾年，這位維那還在那裡，於是真的就為那位曬蠟燭的法師做維那。

近代雖然佛法衰頹了，可是這種類似的故事仍有許多，這都不是笑話，都是真實的，老一輩的人很多都曾看見過這種人。倓虛老法師與這位曬蠟蠋的法師在一起過，曉得這個人。我們現在總不會像曬蠟燭的法師那麼笨吧！假定我們肯好好地再多集一點資糧，我想成就應該不只如此；反過來說，我們今天有了這麼好的資糧，假如自己驕傲而不好好努力的話，絕趕不上那位曬蠟燭的法師。佛法很實在，一點都虛假不了。那位曬蠟燭的法師還沒有真的用自肉買，可是他的確肯做人家不願意做的事情，實際上也就是告訴我們這個內涵。像這種地方，但願我們不要把它當成文字看，否則腦筋最好的人，總覺得自己最了不起，實際上他一定跟法最不相應，聽見了法，他就拿著法到處去觀察、到處去辨別，只在文字上面轉，而不能淨化自己的身心。萬一條件不夠，要好好集聚資糧。

【聞除癡暗為明燈，盜等難攜最勝財，是摧愚怨器開示，方便教授最勝友。雖貧不變是愛親，無所損害愁病藥，摧大罪軍最勝軍，亦是譽德最勝藏，遇諸善士為勝禮，於大眾中智者愛。】

這是說由於聽聞而能夠淨除愚癡。通常我們稱愚癡為無明，就是黑暗，因為愚癡，所以事實的真相看不見。就像前面告訴我們的，聽聞佛法是一盞明燈，能夠讓我們真實地認識真相。認識了以後，才能夠真正去實踐，實踐了就有功德，所以下面說「盜等難攜最勝財」。平常我們有很多東西，比如說有錢、有勢、有各式各樣的東西，這些都會被人家拿走的。你有錢的話，或者小偷、強盜來取，或被敗家子散盡，然後天災人禍、不安全等，所以說錢財是五家所共。佛法不是這樣，如果我們了解了以後真實去做的話，沒有人能夠拿得走。佛法所看的是業，惡業沒有人代你受，善業也同樣的沒有什麼外緣能夠搶走，這個才是真正最殊勝的。還有，「是摧愚怨器」，摧是摧毀、摧破，我們真正的怨敵就是愚癡無明。世間上要想摧毀怨家敵人，是用刀槍等武器，而現在對愚癡這個怨家，則是用「法」這個武器，所以說聞法是摧毀愚癡怨家最好的武器。「開示方便教授」是說能夠指示我們，開啟正確的方便（就是成佛的種種正確的方法、教授），那才是最殊勝的朋友。我們有各式各樣的朋友，有些是酒肉朋友，有些是道義之交，現在這個是最殊勝的法友。

世間一般最親近的就是親戚，可是世間的親人在很多情況之下還是會背叛我們，即使不背叛，到死的時候也各走各的。世間的背叛通常是因為你窮了，所以有一句話：「高頭白馬萬兩金，不自親來強就親，一朝馬死黃金盡，親者如同陌路人。」有一天馬死了，黃金散盡了，以前來親近你的人如今就像陌生人一樣，實在亳無可以貪戀之處。現在是再貧再窮，它還是一樣絕對不會離開你，所以聞法是我們真正可愛的親友。還有，平常有了病要吃藥，藥就算是能治病，但吃下去很苦，而且總有它的副作用，現在這個能夠治療我們心中愁病的藥對我們亳無損害。「大罪軍」指的是惑業，能夠摧破最最嚴重的這個罪業的軍隊，就是最殊勝的佛法。「亦是譽德最勝藏」，譽就是讚譽、稱讚，是最好的讚美德行的方法。

「遇諸善士為勝禮」，對於善士我們通常都非常尊重恭敬，要供養他最好的禮物，最好的禮物就是佛法。比如對做弟子的人來說，老師給我們的佛法對我們最有用，反過來，弟子對老師也是再沒有比法供養更好的。老師當中最好的是佛，佛告訴我們最好的供養就是如法的供養。而如法的供養要從聽聞開始，先聽懂了道理，然後依法去實踐。所以這個是供養一切真正的善士（也就是跟法相應的這些人）的最殊勝的禮物。「於大眾中智者愛」，現在有各式各樣的團體，有世俗的，或是出世間的。在世間你不管做什麼，通常有人歡喜，有人不歡喜；而佛法在大眾當中，會為智者所愛。真正有智慧的人（也就是佛菩薩）都會喜愛；那些沒有智慧的人，他們不一定愛。像這種沒有智慧的人，但願他不要愛，他來愛你，你也愛他，你就完了，世間就是這樣的狀態。

p. 16

【又云：「聽聞隨轉修心要，少力即脫生死城。」於其所說諸聞勝利，應當決心發起勝解。】

聽聞了佛法以後，有兩種可能：假定我們只是在文字上面聽聽，那也就算了，通常情況之下，聽了以後不當一回事情；再不然，就是根本沒有專心聽，或者聽的時候有自己的意見，或者聽過了以後就忘記了，這一類都是實際上的問題。現在我們認真地聽而沒有前面的過失，能夠真正照著去做，這非常重要。所以聽要聽懂，不能聽錯；聽懂了以後要記得；下面還要一件事情，就是照著它做。第一個已經很難了，照著它做更難；但是反過來說，正因為這是非常殊勝又很難得的法，所以聽到了不去做就太可惜了。假定我們了解了這個道理以後，一定要想辦法做到，不做到的話是白聽，前面的努力是白白浪費；所以當我們正面、反面都能把握住了，一定會有一個力量推動我們認真去做。所以不但要聽懂，要記住，而且要跟著它做。做些什麼呢？「修心要」。修就是修行、修改。我們從無始以來都是隨著無明、錯誤的造作。這一點說明一下，我們做任何事情，最常見的一種狀態都是配自己胃口，不配自己胃口的實在沒興趣，如果勉強做，會做得很苦。現在必須要經過聽聞隨轉去修改自己的習性，不要隨順自己，而是照著法反觀我自已，發現不對的，就要去修改。在哪裡修呢？在我們內心上面關鍵性的問題上去著力，依法從我們內心上面改善，其他外面的是輔助的。我們現在往往身口做得很好，內心不相應，這個很遺憾。不過假定一時做不到，至少身口做到了，內心一步一步地來，還是一個辦法。所以我們要依自己的能力隨分隨力去做。

這樣去做有什麼效應呢？我們不是要跳出生死輪迴嗎？生死輪迴把我們重重圍困，如果能夠照著這樣去聽、去改善自己的話，不用太大的努力就能脫離輪迴。我們想像當中修行很難，實際上不是，在宗大師的傳記後面很明確地告訴我們這一點，大師的弟子照著這樣去做，產生很好的效應。喻是看見別人做的成效，假定我們去做，我們自己就成為一個現實的證明，然後藉此鼓勵別人，這個對我們是很重要的觀念。這二句話是《本生論》上面說的，下面就是宗大師特別再叮囑我們，對於聽聞佛法的殊勝好處應當決心發起勝解。勝解就是對於一個道理不但了解，而且內心當中相應到不會被別的東西動搖，這是非常重要的。我們現在是無始以來的習氣不會被動搖，我們太多的東西不被動搖，而這些正是我們不要的；我們要對聽聞的正確方法產生勝解，這個勝解的力量不被動搖，有了這個力量我們才能夠真實地做到它。還沒做到之前，要下決心說我一定要照著這樣努力，產生這樣的效應。這一段是講聽聞佛法的殊勝利益，我們努力去思惟，內心就會產生一種決定。

【◎ 復次應如〈菩薩地〉說，須以五想聽聞正法：謂佛出世極罕難遇，其法亦然，由稀貴故，作珍寶想；時時增長俱生慧故，作眼目想；由其所授智慧眼目能見如所有性，及盡所有性故，作光明想；於究竟時能與涅槃、菩提果故，作大勝利想；現在亦能得彼二之因，止觀樂故，作無罪想。作是思惟，即是思惟聽聞勝利。】

《瑜伽師地論．本地分》的〈菩薩地〉當中也告訴我們，聽聞佛法應該以五種方式去思惟而聽：第一，作珍寶想。就是說佛出世非常難得難遇，也非常地珍貴。珍貴是就它對我們的好處來說，世間有很多寶貝，我們通常都很器重它、寶愛它，但是比起佛法來，世間的寶貝都不能稱為真正貴重的，佛法才是。不但有這樣殊勝的價值，而且非常難遇，所以我們首先應該視它如珍寶，珍是非常地珍重，很難得，寶是非常寶貝。佛法的珍重和難得要從兩方面來看，一個是從佛成佛這一點來看，一個是從我們遇見佛這一點去看，這兩個都是非常寶貝，而且絕端難得。

在座諸位有善根接觸佛法，了解了是非、善惡，知道這個對，我應該做，這個不對，我不該做。現在理論上了解了，實際上我們去做的時候卻感覺非常辛苦，很不容易做到，這一點，我想每一位同學都能體會到。然後單單眼前這樣去做的話，我們能達到什麼樣的程度？是不是這樣就能夠成佛了呢？不能，如果把我們現在所了解的、簡單的，不該做的不做，該做的做到了，最多就是持好戒，得到的只是人身而已，而人身還在輪迴當中。戒在佛法中屬於淺近的部分，我們要做到它卻是非常困難。在這個條件之下，要策發出離心，拿剛才這個標準去衡量，那更是千難萬難。進一步來說，我不但要自己出離，還要幫助一切人解決生死問題，不單單是發這個心，還要實際做到。現在不妨想想，做任何事情，小小的利害當前，比如你很歡喜的好東西給了別人了，你心裡就放不下，這是很現實的問題。我為什麼要講這些話？假定不從實際上的狀態一步一步深入去思惟的話，我們聽過了也就聽過了，覺得佛法很好，但心裡面不可能產生什麼效應，更談不到如理去深入。現在並不是叫我們馬上做到，但至少我們很認真這樣去想一想的話，我想大家內心當中都會策發這種力量－－對啊！要達到這樣的標準好難好難！我們能夠以事實去衡準，然後這樣一步一步地向上思惟觀察，就能夠多少體會得到佛絕端難遇啊！因為他要成佛是何等地艱難！他成了佛以後，我們才有機會見到佛。成佛是非常難的，所以經論上面都說：佛出世像麟瑞花，這個花在世間要三千年才一現，而且剛剛開滿它就謝了，有很多花是開了好幾天還不會凋謝，而且是年年開的，還有一年開幾次的，稀有的麟瑞花三千年才一現，而且它開了馬上就凋謝，而我們人類的壽命只有幾十年，所以從這個比喻勉強來說明佛的難遇。

另外，現在總算娑婆世界上有佛出世了，雖然我們沒見到，但至少佛的遺教還留在世間。我們大家都覺得佛法好，我想諸位多少都可能有這樣的經驗：當你體會到了這麼好的佛法，你是不是也願意把這個好的東西介紹給周圍的人？你想盡種種方法對他們講，他們聽得進嗎？根本聽不進，或者根本不曉得有佛，即使聽到了，也根本不曉得佛是什麼內涵，乃至由於他自己的善根不夠、業障深重，世間的壞東西他拼命追求，最好的好東西他卻不接受。所以從我們自己的條件去看，自己還要具備這樣特別的善根。佛出世、我們能值遇佛法，這兩個任何一個都非常難遇，而且要兩個碰在一塊。如果我們常常這樣去想，就會很珍惜。譬如你很想要一樣東西，這個東西的確對你很有用，你花了幾十年的心血得到了以後，會不會隨便把它拋棄？絕對不會。當我們有了這樣的認識，就會很認真地追尋。

所以，我但願來聽法的同學，不要聽過了以後，覺得聽了一個小時很累，下了課馬上就嘻嘻哈哈、輕輕鬆鬆，那樣的話，是對不起我們自己的生命，浪費掉了。我們積了這麼多的善根，總算感得今天遇見了佛法，所以第一個是珍寶想。當然也不是叫我們聽到了以後，下課了還要孜孜不倦地用功，後面會告訴我們精進有它一定的次第，但至少應該把要做的事情的先後輕重放對，然後儘量把我們能夠努力的時間，從思惟開始，然後如法地去實踐，或者切磋琢磨，或者做前行預備工作。所以第一個，對於佛以及佛出世以後所講的法，要了解這兩者對我們絕端重要，而且非常珍貴難得，很不容易碰到，這兩點要把握得住。論中用比喻跟事實來說明佛出世及說法對我們的殊勝利益。

第二個好處是「時時增長俱生慧故，作眼目想」。「俱生慧」是與生俱來的（跟著我們的生命一起帶來的）智慧。凡夫都有煩惱，煩惱分成二種：俱生煩惱、分別煩惱。比如說我們一對境，自然而然內心當中就會生起煩惱：一看見某個東西，你不用想這個好不好，就會對它貪著；如果這個東西對你有害，或者你想要得到它而得不到，你就起瞋心；然後對這件事情的真相看不清楚－－愚癡，所以平常總是在貪、瞋、癡當中。而真正重要的是我執，這個是俱生而起的，對事實真相看不清楚，所以我們又叫它俱生惑，或者俱生的煩惱。由於這個煩惱而造種種的惡業，輪迴生死受種種苦。惑（煩惱）對我們有這麼大的害處，那麼用什麼方法去淨除它、對治它呢？只有智慧是煩惱的正對治，也就是說針鋒相對的，像光明跟黑暗一樣，如果光明來了，黑暗自然就消失了。現在這個智慧叫俱生慧，這是宿生就帶來的。那宿生怎麼會有智慧？一定是前世已經聽聞了佛法，能夠如理去思惟，照著它去做，積累了福德和智慧，其中的智慧資糧帶到這一生來，就叫做俱生慧。透過不斷地積累，這一生我們如果繼續努力，到下一世再來的時候，我們的智慧就比這一生更增長，然後一生一生不斷地增長，這是非常重要的。

智慧就像自己的眼睛一樣，由於我們對事實的真相看不清楚而起迷惑、造惡業，現在有了智慧就可以看清楚了，所以俱生慧相當於我們的眼睛，能夠把事理看清楚，沒有眼睛看不清楚事情，就迷惑。那麼，智慧怎麼來的呢？是由於聽聞正法。當你聽聞了正法以後，不斷去思惟，然後透過所聽聞、思惟的佛法去觀察決擇事情，才能把我們所面對的種種事情的是非、好惡辨別清楚，所以《聽聞集》上告訴我們「由聞知諸法」，由於聽聞才能夠正確地了解一切諸法：這個法是對的，就去做、去取；這個是不對的，就應該捨。這樣一方面努力去做，增長福德資糧，一方面使我們對事情辨別得清楚，增長智慧資糧，所以這裡說由於聽聞能夠增長我們的俱生慧，就像有眼睛一樣。現在停下來想一想：我們俱生帶來的是什麼？煩惱。我們平常任運而起的都是這個，碰到任何事情，都是以我為主，「哎呀，麻煩！不配我胃口，我歡喜那樣……」所有這些東西都是煩惱，除了以佛法的智慧來正對治以外，再也沒有別的方法了，所以第二個就告訴我們，聽聞佛法可以時時增長俱生慧，就像有眼睛一樣。

單單有了眼睛，沒有光明還是不行。所以下面說：「由其所授智慧眼目，能見如所有性，及盡所有性故，作光明想。」聞法不但給我們眼睛，而且給我們光明。有了眼睛、有了光明，我們對於所對的境界，就能夠看得清清楚楚。所以，有了智慧眼之後要能夠看清楚，還要一個條件－－光明。那要看清楚什麼呢？就是我們所面對的一切事情。我們總執著以為有一個我，以為這件事情是這樣的，實際上並不是這樣。我們所對的一切事情，真正就佛法來說，它的本質只有兩點：如所有性、盡所有性。「如所有性」用比較容易了解的話來說，就是空性，或者叫真如。我們每個人都具有二執－－人我執、法我執。比如我拿的這個東西，實際上沒有我們所以為的這樣的東西；又我們執著這個我，實際上「我」是在五蘊體上面假立的。因為我們愚癡，沒有智慧，所以犯了這個錯誤。透過佛告訴我們以後，我們才能夠了解，不但有眼睛而且有光明，看見所見的一切原來它的本性都是空的－－真如。後面會詳細說明這個內涵，這裡只告訴我們有這樣的好處。

空跟空性不一樣，空性是指一切法都是由種種因緣和合所形成的。這些因緣，總的來說，不外乎對境能觀察的心跟所對的境，當心、境相對的時候，就產生世間種種現象，這一切現象不外乎五蘊、十二處、十八界，這是重重緣起相應所現出來的如幻如化的幻象，這一部分就叫「盡所有性」。所以簡單地來說，世間所見的一切就是性空緣起。由於佛出世，告訴我們正確的方法，我們才能夠如理地了知，就好像有眼睛又有光明，才能夠正確見到我們所對的境；在沒有遇見佛、聽聞正法之前，我們對這個是茫然無所知的。

第四個，「於究竟時能與涅槃、菩提果故，作大勝利想。」聽聞了佛法以後照著它去做，到最後能達到什麼樣的狀況呢？涅槃、菩提果。「涅槃」翻為寂滅，就是所有的煩惱以及惡業統統消失了，所有這些不相應的、不要的垢穢徹底淨化了，這種狀態叫做涅槃或者菩提－－覺悟。為什麼以前不能產生？因為以前並不了解世間的真相、不覺悟，因為不覺悟而造種種的惡業，造了種種的惡業以後，感得的果永遠在輪迴之中。菩提就是覺，現在覺悟了，然後照著正確的方法去做，淨化了煩惱、惡業，到最後這些東西徹底地消失、淨化了，得到的果就是寂滅。這個是真正殊勝的利益，而且是最究竟的，所以叫「大勝利」，再也沒有比這個更大、更殊勝的利益了。

涅槃、菩提是將來最後的果，那眼前呢？「現在亦能得彼二之因，止觀樂故，作無罪想。」果是將來的，而果的因在眼前。所以我們必須依靠著佛，從佛那裏聽聞正確的方法，照著去做。這個時候因為對事情的真相認識清楚了，我們不會再隨著境界起迷惑而造種種惡業，所以真正重要的是止與觀。修學佛法應該先聽聞，就是前面《聽聞集》所說的，由聽聞了解了事實的真相，然後持戒斷除諸惡，持了戒以後學定慧，最後究竟的結果都是由定、慧而來。雖然定慧是將來菩提、涅槃果的因，可是因為它本身是正確的，眼前就讓我們不會造惡業，造了惡業會感苦果，不造惡業當然就不會感苦果，所以作「無罪想」。實際上，止、觀本身也是一種樂，不過若拿菩提、涅槃的這個究竟樂來比較，那也算不了什麼，所以以佛法來說，只能說「無罪想」。可是拿我們世間來說，止、觀是一種非常玄妙的樂，世間的人因為沒有福，往往為一點小小的事情就覺得好開心、好快樂，實際上真正得到止、觀之樂的話，那世間的樂一點味道都沒有，這就是世間最可憐的地方，所以說我們福德太淺，才會耽著這些下劣的樂受。

現在總結起來，〈菩薩地〉所說的，聽聞正法之前應該具足這五個條件。第一個是總的來說，我們應該思惟佛、法對我們無比的利益（實際上是法的利益，可是法是佛說的），有這樣無比的利益，所以說非常地珍貴，又非常地難遇。那麼它給我們什麼樣的好處？為什麼是珍貴的呢？因為最後能夠給我們菩提、涅槃的果，眼前也能夠得到這個因，使我們對所做的事情能夠真實地判斷是非、好惡，就像給我們眼睛以及光明一樣，由於裡邊具有眼睛，外面具有光明，曉得是非、好惡，所以我們在因地當中能夠如法地去惡從善，依戒定慧一步一步深入，最後得到菩提、涅槃之果。這是〈菩薩地〉所說聽聞正法的五種想法。這樣思惟就是思惟聞法的勝利。我們這樣去想的話，才曉得聞法真正的好處。

我們知道聞法有這樣的好處，跟不知道有什麼差別呢？可以想一想，在生活當中，我們有時會很高興地想做某一件事情，因為我們習慣性地覺得這樣很好玩。大人有大人的好玩，小孩也有小孩的好玩，有的是調皮去摸摸人家，好像覺得好玩，實際上這種行為，你現在是好玩，將來的果報，好一點的是墮落畜生。你們看看馬路上那些狗，牠們沒事就搖搖尾巴、舔舔人家、抓抓人家；想想看，我們得到了這個人身，如果不好好地去做，東去摸一摸，西去碰一碰，你跟那些狗有什麼差別？各位，尤其是你們年紀比較小一點的，有的時候跟人家開開玩笑，你想想是不是這樣？這都是在浪費生命。

聽聞佛法有這麼殊勝的好處，雖然如此，若你不去思惟它，不會引發你想追求的心；當你靜下心來想：原來它對我有這麼大的好處，你越認真去想，就越能夠策勵自己不再做那些無意義的事情，努力去做我們該做的事。比如我們所歡喜的東西，如果人家送來了，放在西教室，我們雖然坐在這個地方，心裡面一定會老去想這個東西，因此等不到下課，就一個勁地去了；同樣的，假定我們也能夠思惟法的勝利，那我們心心念念就會緣著法，當我們這樣照著去思惟觀察的時候，內心當中就不斷地提昇，這是為什麼在聽聞佛法之前要讓我們去思惟的原因。所以這個地方最重要的，就是在於聽聞佛法思惟了之後，會改變我們平常的習氣，使我們從平常的習氣當中能夠振奮，策發恭敬、精進來趨向於法，努力照著法去做，這樣聽的法就有用；不至於聽過了以後，只覺得也聽了一些東西，然後隨便講講說說，過兩天就忘記了，這就沒什麼意思，所以要思惟聞法勝利。

思惟了聽聞佛法對我們的殊勝利益，就會策勵我們更努力去聽聞，那麼我們是不是馬上去聽聞呢？不是，還要一個條件。

【◎ 於法、法師發起承事者，如《地藏經》云：「專信恭敬聽聞法，不應於彼起毀謗。於說法師供養者，謂於師起如佛想。」應視如佛，以獅座等恭敬利養而為供事，斷不尊敬。】

要承事法和法師。我們要聽法，這個法怎麼來的？是講法的法師講的，我們要努力地去承事他。至於怎麼承事，後面會詳細告訴我們，這裡只是簡單地說。實際上對我們真正最有價值的就是這些，或者說最好的淨罪集資莫過於此。那應該怎麼樣對法跟法師發起承事呢？先解釋《地藏經》說的。現在流通的《地藏經》有三種版本，這裡說的是《地藏十輪經》裡邊的一個偈頌。「專」是專一；「信」是淨信；「恭」是謙恭；「敬」是恭敬；這四個字，每一個字都有特別的意義。平常我們聽法的時候不太容易專心，浮浮散散的，精神好的時候胡思亂想，不專一，精神差一點的時候打瞌睡；不是揚、就是沈，要全部精神貫注才是專一。「信」是淨信心，要對法及法師有清淨的信心，淨信和不信的行相後面會講。「恭」特別是指謙下，自己要放低，至心恭敬；或者恭敬連在一塊說也可以。以這樣的態度，把內心當中跟佛法不相應的拿掉，而且必須要把與聽法相應的這種條件提起來去聽聞，不可以對所聽的法心生毀謗。在前面「甲二」特別談到，我們往往以自己的知見任意評判是非、好壞，說「這個大乘、這個小乘」等等，這是最嚴重的一個過失。

對說法師除了不毀謗以外，還要去供養。到什麼程度呢？要把說法師看成佛。實際上說法師是不是佛，我們可以先不去管，他可能是佛、可能不是佛。因為佛是千百億化身，現各式各樣的身，所以到底是不是，我們不知道。不過有一點，我知道我不是佛，這可以肯定。在聽法的時候，我寧願把說法師看成佛，這是有原因的。的確，他現在不一定是佛，可是他講的法是不是佛講的？我們是不是從法師身上才聽到佛講的法？所以我常舉一個比喻，譬如說：你要喝甘露，甘露是最好的藥，但要用碗裝，這個碗的價值是什麼？沒有這個碗就沒辦法把甘露拿給你，既然你要受用甘露，珍重這個甘露，你捨不捨得把碗弄破？能不能不要它？所以你捧這個碗戰戰兢兢，惟恐把它打破，因為碗一破甘露就沒有了。當我們真正對說法的法師生起恭敬心的時候，你不知不覺當中對他講的法也容易接受，在這種狀態當中，聽的法對我們才會有受用。所以對說法的人起恭敬心實際上是對自己最最受用的，下面會詳細說明這一點。《地藏十輪經》這樣講，這是佛說的。下面宗大師再告訴我們「應視如佛」，應該把說法師看成像佛一樣。那麼怎麼去承事供養呢？「以獅座等」，「等」字代表不僅是獅座，只是以獅座為例，就是說不但他坐的地方是最好的，樣樣東西都是以最好的來供養。要「斷不尊敬」，這是非常重要的，平常我們心裡倒不一定會很輕慢，看不起他，可是我們很不容易提起恭敬心來，總是馬馬虎虎，真正想學佛，這一點要儘量努力改善。

【應如〈菩薩地〉中所說，而正聽聞，謂應無雜染，不應作意法師五處。離高舉者，應時聽聞，發起恭敬，發起承事，不應忿恚，隨順正行，不求過失，由此六事而聽聞之。離輕蔑雜染者，謂極敬重法及法師及於彼二不生輕蔑。】

那麼應該怎麼樣做呢？應照著〈菩薩地〉所說的正確的方法－－不要雜染、不應該作意法師五處（就是不應該從五個角度去想這位法師）。「雜染」就是不對的、染污的，我們要清淨、純淨的。雜染又分兩部分，一個是把自己高舉，也就是自己覺得了不起。我們平常不一定感覺我很了不起，但這裡邊有一個特點，一切眾生無始以來最大的困擾就在我執，執著這個我，我執只要存在一天，它本身就有幾個特點：我癡、我慢、我愛、我見。慢，就是個高舉相，只要有這個「我」在，它自然而然會這樣。所以聽法的時候會產生兩個毛病：第一個把「我」抬得高高的，第二個輕視法師跟法，這兩個都是錯誤的。

第一個「離高舉」，要拿掉自己內心的高舉，不要自己覺得很了不起，所以要「應時聽聞」，要在上師高興且有空的時候求法，如果只顧自己的方便而安排時間，狂妄自大，這樣是不對的。聽的時候發起恭敬，不但恭敬而且承事。「不應忿恚」，我們為什麼無緣無故會忿恚呢？這是有它的道理的，當然忿恚有很多原因，最主要的有一點，因為法的特徵是對治我們無始以來的煩惱，煩惱主要的根本是我執，而講的法是要把「我」拿掉，你捨不捨得啊？捨不得。煩惱所現的行相是貪、瞋、癡，這個東西我要的就貪；叫你不要貪，障礙你的時候就會瞋；癡則始終都有。所以真正講法，一定針對著我們的毛病，這叫對治悉檀，這時候我們就很容易犯忿恚的過失。就世間來說也是一樣，古人有一句話：最好的朋友叫諍友，他看見你的缺點會告訴你：「某人你這個地方錯了。」如果修養比較好的人會很感謝，因為我看不見自己的錯誤，謝謝你看見了告訴我，讓我改過來。所以當人家指出我們的錯誤時，我不但接受，而且感謝、恭敬。現在的人，如果人家告訴你：「某人你錯了。」你會說：「我錯，你就不錯啊？」我們會不會犯這個毛病？連世間要做一個好人，都需要周圍的人指出我們的錯誤，現在我們要求無上菩提，對治三毒，假定不能認識正確的方法去調伏自己的話是不行的。所以這裡告訴我們要恭敬、不要忿恚等等，這樣才可以隨順正行，佛告訴我們的這個正確的方法，我們也才願意去做。

我們還有一個毛病，聽了法以後會說：「你講的都很有道理，你自己做到了沒有？」我們會找人家的過失。千萬不要找別人的過失，聽了法反照自己是最最重要的。假定我們做到這一點，那麼即使這位說法師不是佛你也受用，因為他儘管可能不是佛，可是他講的法你受用了，那就對；反之如果你不受用，就是佛來也沒有用。這兩點了解了以後，我們就曉得應該怎麼辦。所以真正聽聞的時候，應該具備這六種條件。以上是離高舉，把自己的高傲拿掉。還有離輕蔑，輕視、不尊重法跟法師，應該怎麼做這裏不細說了，只提出正對治－－要以最恭敬的心恭敬法跟法師。離高舉、離輕蔑這二個，就是離雜染的內涵。下面是不應作意法師五處：

【不應作意五處所者，謂戒穿缺、種性下劣、形貌醜陋、文辭鄙惡、所發語句粗不悅耳。便作是念，不從此聞，而棄捨之。】

我們聽聞佛法的時候可能會有幾種毛病。法師跟世間的老師不一樣，他是以佛法來指引我們的，我們稱他為法師，世間的我們稱他為老師或者師。整個佛法在行持方面來說不外乎戒、定、慧，所以我們衡準法師是以這個為標準的。我們去聽他說法的時候，心裡想：「這位法師不靈光，他連戒都沒持好，定、慧就不談了。」像這種念頭很容易犯，所以第一個謂「戒穿缺」。受了戒以後，破戒是最嚴重的，根本完全失去了。最嚴重的叫破，在戒沒有破之前，有的時候只缺了一點。比如一個大水桶，如果整個裂開了，那當然不能用了；若只破一個小洞還可以用，可是這個桶並不完整了。「穿缺」是有一個小洞，凡是有缺、有穿，那個戒就是不完整的。我們不應該對法師起這樣的作意（作意就是腦筋當中去想，還沒有形之於身口，身口固然絕對不可以，腦筋當中也不應該這樣想）：「這位法師戒都沒有持好，還談什麼別的！」這是從他如法行持的德行上面去講的。

下面四點是從外表上面去講的，「種性下劣」是說這位法師出身不好。比如我們常說某人出身很好，像阿底峽尊者，他的家庭背景很好，表示這個人的前世因緣很好；而現在這位法師出身背景不好，種性就是指出身背景。然後又長得很醜，講起法來又是文辭鄙惡，不文雅，聲音又很怪、很粗！實際上這些跟法的內涵沒有直接關係，就以我剛才舉的比喻盛甘露的碗來說，我們現在要飲用的是甘露，不是碗；假定要吃碗，那當然這個碗要好，現在我要吃碗裡的甘露，這個碗的好壞有什麼關係呢？這就是我們常犯的毛病－－不聽法師講的法，卻在外表上面批評他，這是一個最大的錯誤。由於我們之前有了不好的概念，所以直覺地只去注意他的缺點，而不去注意聽他所說的法，這是最大的損失。舉一個比喻來說，你病得非常厲害，這個藥是一定能夠把你的病治好的，結果你一看裝藥的碗不好你就不吃了，對你的結果就是一條死路。又如這個屋子裡一片漆黑，裡邊有很多有毒的、害人的東西，只要點一盞燈，你看見了就能避開了。當然現在是用電燈，以前用燈籠，也許那是個破燈籠，看起來一無是處，你會不會因為破燈籠而不要這個光明？不管我們用什麼比喻來思惟觀察這件事情，主要的關鍵就在這上頭。了解了這一點，對我們障礙的，使我們不能跟法相應的毛病就去掉了。僅僅去掉障礙夠不夠？不夠，還要具足下面的條件。

【如《本生》中亦云：「處極低劣座，發起調伏德，以具笑目視，如飲甘露雨，起敬專至誠，善淨無垢意，如病聽醫言，起承事聞法。」】

我們要非常謙恭，處在非常低下的位置，這個「低劣」是用有形的東西說明我們內心中的謙恭。譬如中國古代的傳統（到現在也還有），老一輩的法師都知道這個禮節，現在年輕的人不懂得了，很可惜！無論任何人來說法，法座一定要很高；還有，如果我們去聽聞，一定要比他坐得低。在藏系，凡是正法所在之處，哪怕正法沒有了，是像法，只要法沒有毀掉，就一定還會尊重這些儀軌，尊重這個法。所以外表上面自己坐得很低下，內心當中更是非常地謙恭。外表處在低劣坐，內心發起調伏德，聽了法拿這個法來調伏自己的煩惱，這個才是真正的功德，才是我們要的。所以這樣一來不管內心、外表我們都做對了。在這種情況之下，他告訴你：「這個事情不對，你不要貪；這個事情不對，你不要瞋。」平常這個話我們會聽不進去而發瞋恚，現在不是，「以具笑目視，如飲甘露雨」，心裡好高興，「對！把我這個煩惱病指出來！把我調伏了。」所以心裡面非常歡喜、非常高興，用這種歡喜的笑容來看法師，就好像我們飲了甘露一樣。甘露是民間傳說的不死之藥，服用之後能把我們最嚴重的痛苦去掉。現在我們在生死輪迴當中，修學佛法就像飲甘露，由此而調伏煩惱，讓我們去除生死輪迴之苦，所以應當「敬專至誠」，恭敬、專心、至誠，內心一點雜染都沒有，是善淨的。平常我們說要造善業，這裏不但是善而且清淨，是絲毫沒有雜染的。所以就像病人聽醫生的話，聽了以後我們去承事，照著法告訴我們的去做。之前要思惟聞法勝利跟於法、法師發起承事，這兩個準備好了，下面才正式聽聞。

p. 17

※﹝正聞軌理分二：①斷器三過，②依六種想。今初﹞

下面是正聽軌理。正確的聽聞方法分二方面：斷器三過、具六種想。正聽的時候要把自己錯誤的地方改正。器是器具，就是我們平常用來裝東西的。聽法時我們就是個法器，我們平常裝的都是煩惱，現在把它弄乾淨，這樣才可以裝佛法，使得我們成為裝佛法的法器。人家說「這個人是一個法器」，就表示他是宿生有善根的，也就是說他以前已經淨化了，已經慢慢地裝了佛法了。欲成為法器有三種嚴重的過失必須拿掉，其次再把應該具足的六種條件加進去。

【◎ 若器倒覆，及縱向上然不淨潔，並雖淨潔若底穿漏；天雖於彼降以雨澤，然不入內，及雖入內或為不淨之所染污，不能成辦餘須用事，或雖不為不淨染污，然不住內，當瀉漏之。如是雖住說法之場，然不屬耳；或雖屬耳然有邪執，或等起心有過失等；雖無上說彼等眾過，然聽聞時，所受文義不能堅持，由忘念等之所失壞，則其聞法全無大益，故須離彼等。】

這三種，第一是器具倒過來，這不行；第二種雖然不倒過來，是向上的，但裡面是髒的，也不行；第三種雖然向上，裡邊也乾淨不髒，可是有個洞，那也不行，會漏掉的。在這些情況之下，如果器具是倒過來的話，雖然下雨，根本裝不進去；把容器放正了，但是裡邊不乾淨，雖然雨水可以進去，但是進去以後變得又黑、又髒，還是不能用；第三種情況容易了解。以上是比喻，以下就分別說明。

當我們在說法的地方，第一個要豎起耳朵全心全意去聽，這個也就相當於把器具放好；如果人坐在這裏，心裏面卻胡思亂想、打瞌睡，法就聽不見，所以第一件事要「屬耳」，把全部精神貫注在聞法裏頭。第二種是雖然聽了可是有邪執或等起心的過失。邪執是什麼？我說一個實例，《新世紀飲食》這本書上說，現在大家以為最好、最有營養的是肉、奶、蛋，可是，實際上這些都是對我們有害的。這本書的作者在美國是很有名的人，而且他拿出來的證據得到世界科學家一致的證明，所以這是非常權威的一本書。有一次我拿這本書去勸一個人：「你看看這本書，現在不談佛法，就以健康來說，吃這東西不好。」他嘴巴說：「是！是！是。」把書拿過去之後，我聽見他對旁邊的人說：「這個人我才不聽他！」結果他還是要吃肉。這種心理是什麼？他有他的執著，而這種執著是錯誤的，我們很多人犯這個毛病。他倒不是先對你有什麼成見，可是對你所講的道理卻不能很心平氣和地依理決擇，而以他錯誤的執著來否定你，這是一種邪執。什麼是等起心有過失呢？就是說我們來聽聞佛法，須以什麼樣的心來聽聞呢？應該發起為了要救一切眾生求無上菩提的心。為了要做這件事情，所以要知道正確的方法；為了要知道正確的方法，所以來聽聞，這樣的動機才是純正的。再不然的話，至少是為了跳出生死輪迴，我沒有方法，所以我來聽法。如果心平氣和地想一想，實際上我們現在來聽的動機已經有了問題了，只是想聽聽他到底講些什麼，然後去挑剔他，這個就是等起心的過失，相當於器具裏不乾淨。

此外，即使沒有上面兩種狀況，但是聽完了以後，對於「所受文義不能堅持」，所聽受的文字跟文字所講的內涵不能認真地堅持，聽過就忘掉了，對所聽的法還是沒有正確的受用，這就像漏器一樣。我們應該離開上面這三種錯誤。

【此三對治，經說三語，謂善諦聽聞，意思念之。此亦猶如〈菩薩地〉說：「希於遍知，專注屬耳，意善敬住，以一切心，思惟聽聞。」】

下面就引經論來說明。這三種過失是聽聞佛法最大的錯誤，所以佛經正對著這三樣而對治，經論上面都有這幾句話，漢文經典寫的是「諦聽、諦聽，善思念之！」好好地認真地聽，聽完了以後，再努力去思惟、憶念。〈菩薩地〉上面也這麼說：「希於遍知」是第一個，因為希於遍知，所以聽的時候一定很認真地善聽－－就是說我之所以來聽聞，是為了求無上菩提；要得到無上菩提，就應該遍知一切，真正地能夠徹底了解一切法。「善」跟「希於遍知」乃是對治器具不乾淨（有邪執或等起心有過失）；第二個是「專注屬耳」，這對應於前面的「諦聽聞」，很認真全神貫注地聽，這是對治器過當中的器覆；最後「意善敬住」，就是不要忘失，對治器過的第三個，以全部的精神認真地去思惟所聞的法義。

把我們自己這個聽法的法器弄乾淨了以後，還要具足一些條件，這些條件一共分六項，很多經論上面都有說明，比如《華嚴經》裏面特別講這六項當中前面的四個，本論再加上後面的兩樣。我們現在一樣一樣很認真地看：看看我們器過有沒有？如果有，要想辦法斷掉；斷掉了以後應該具足的條件是否具備？如果不具備，應該努力。平常我們說「淨罪」的那個罪，就是這裏所說的器垢，把器具裏面的髒東西弄乾淨；「集資」就是我們欠缺的地方，要把它努力地補足，這是非常重要的。前面談到聽聞了佛法能夠增長俱生慧，當俱生慧增長的時候，俱生的煩惱就淨化了。我們也有俱生帶來的東西，我們的本性跟佛性是無二無別的，可惜為煩惱所覆，要透過這樣來轉化。現在看六想中的第一想：

【◎ 依六想中，於自安住如病想者。如《入行》云：「若遭常病逼，尚須依醫言，況長遭貪等，百過病所逼。」延長難療，發猛利苦，貪等惑病，於長時中，而痛惱故，於彼應須了知是病。迦摩巴云：「若非實事，作實事修，雖成顛倒。然遭三𢁉，極大乾病之所逼迫，病勢極重，我等竟無能知自是病者。」】

我們應以什麼態度去聽聞佛法？就是要把自己看成一個病人。《入行論》上面說：假定我們受到平常的病苦所逼迫，尚且要照著醫生的話來治療，何況我們長時（無始以來）犯了「貪等百過病」，那是非常嚴重的貪瞋癡三毒病，又由於貪等三毒的根本而引發了其它各式各樣的病！延長是指時間漫長，長到什麼程度？無始以來，這個時間之長我們根本無法計算；而此病非常難治，並且會引發極大的痛苦。那是什麼病呢？就是三毒等煩惱病，它恆常持續地使我們身、心痛惱。「痛」是指身體上面的，「惱」是指心理上面的，實際上這兩樣是互為因果的增長，在這一點上我們應該了解自己是有病的。我們總算還不錯能得到人身，腦筋很好，最可惜的是腦筋都用錯了，得到最好的腦筋，該知道的不知道、該想的不想，有這麼大的病卻不管，管的都不是該管的，而所有忙的事情卻都是增長我們的病，這是世間的顛倒，也是最可憐的地方。下面引一位祖師的話，「若非實事，作實事修」，如果我們弄錯了去修，這是顛倒的；不過雖然顛倒，至少曉得要修，只是修錯了。我們無始以來遭到三毒這種非常嚴重的病所逼，而且病得很厲害，居然連自己生病都不知道，這是最嚴重、最可怕的。這一點告訴我們，應該要曉得自己在病當中。

這一段話非常容易講，也很容易聽懂，但是聽過了以後我們是不是能夠用在身心上面觀察自己，而且能正確地看見病，這是一個非常重要的實際的問題。如果能夠多少看到一點，那我們就有一點希望。整本《廣論》無非都是告訴我們，希望我們看見自己的病。我覺得很慚愧，我自己犯這個毛病，今天在這裏講《廣論》，我只能說跟著大家切磋琢磨。同樣地，我看見周圍的同學都有類似的情況，自己很嚴重的病都看不見，別人一點點小毛病卻看得很清楚；當我們看別人的時候，自己的病不但看不見，而且還不斷地加重，這是我們最嚴重的問題。我們都有很好的腦筋，總算沒像畜生、像狗那樣愚癡，但這好腦筋反而增長我們的煩惱，這是最可惜的。

有了病怎麼辦呢？要找醫生，那麼誰是醫生呢？生病找普通的醫生，現在是煩惱病，那一定要找法師。醫心病要依佛法，而法師能夠開示佛法，就像醫生一樣。

【◎ 於說法師住如醫想者。如遭極重風膽等病，便求善醫，若得會遇發大歡善，隨教聽受恭敬承事。如是於宣說法善知識所，亦應如是尋求，既會遇已，莫覺如負擔，應持為莊嚴，依教奉行，恭敬承事。】

這裏分成兩段，前面一段是比喻，後面一段就是比喻所指的我們所要學的佛法。就像我們患了風病、膽病（這個是藏地、印度對疾病的分類，這是非常嚴重的大病），生這種病絕端地痛苦，一定會去找最好的醫生。當我們遇到了好醫生，一定會非常歡喜，願意聽醫生告訴我們的，而且很認真地去奉守它，這是比喻。我們可以想像自己或者周圍的人，當很痛苦的時候，一心想要解決這個痛苦，所以趕快找醫生，聽說有位好醫生，心裏好歡喜，趕快去找他，醫生告訴我們怎麼做，乃至於要花很多代價，我們都很樂意聽他的。

這個比喻所要表達的是說，對說法的善知識，也應該這樣子去尋求。我們身病之所以現起，還是因為心病，有了貪瞋癡的煩惱的話，身心俱病；單單身病尚且要去找醫生，何況是身、心兩者俱病？所以我們對於真正善巧說法的善知識也應該這樣很認真地去找，因為他是真正能夠治好我們的病的人。假定找到了，「莫覺如負擔，應持為莊嚴」，這二句話很平淡，但是涵義非常深遠。平常如果有人讚歎你，你就很歡喜，輕飄飄地；假定說你不好，你這個品性應該改善，或者指出你的錯誤，那你心裏面就很不高興。這地方就告訴我們，善知識真正的目的，是指出我們的煩惱病，要我們改善，那時我們會感覺到這是壓力，負擔很重。我們既然來修學佛法，千萬不要把它看成負擔，這個是真正最好的莊嚴，這才是我們真正要的東西。只有聽善知識的教誡，把毛病改掉了以後，那個時候不需要人家稱讚，自然而然就有最好的東西；現在就是人家稱讚，把最好的東西給我們，那都是騙我們的，最後的結果是讓我們墮落。所以「莫覺如負擔，應持為莊嚴」這兩句話，我但願跟在座的每一位同學共同好好地策勵，我們是不是真的能夠把善知識給我們的教誡、逆耳的忠言，當做是我們的莊嚴，而不會一聽到心裡就煩？那麼，應該怎麼辦？「依教奉行、恭敬承事」，我們常常談到子路聞過則喜，在孔老夫子門下，子路是夫子最歡喜的人，他就是有這種精神，別人歡喜聽好話，他不是，告訴他過失，他不但歡喜地聽，而且勇於改過。《論語》上面說，子路聽見別人告訴他了以後，在還沒有改過之前，他不想再聽，唯恐來不及改。現在我們恰恰相反，改不改過沒關係，只是不斷地聽。

p. 18

【《攝德寶》中作是說故：「故諸勇求勝菩提，智者定應摧我慢，如諸病人親醫治，親善知識應無懈。」】

要求最勝無上菩提的這種勇士，才是真正勇猛精進而且有智慧的人，那他應該做的是什麼？摧我慢。為什麼前面告訴我們「莫覺如負擔，應持為莊嚴」，這地方告訴我們「摧我慢」？要曉得我們所有毛病的根本原因都在「我」上面。你說我不好，我就不高興；你捧了我，我就歡喜。實際上這個「我」正是煩惱的根本，只要我在，內心一定就是高舉，認為自己了不起，所以我們應該要把它戳破。不過這有一定的方法，《菩提道次第廣論》中詳細地說明最究竟正確的方法。那麼現在應該怎麼辦呢？要像病人為了治病一般而親近善知識，這件事情不要懈怠，要很認真地去做。這是第二點，將說法師、善知識看成醫生。

【◎ 於所教誡起藥品想者。如諸病者，於其醫師所配藥品，起大珍愛。於說法師，所說教授，及其教誡，見重要已，應多勵力，珍愛執持，莫令由其忘念等門，而致損壞。】

這個比喻告訴我們，就像病人找了醫生，當然對醫生給的藥非常珍惜、愛重，所以我們也應該對於說法的法師所告訴我們的教授跟教誡非常珍重。教授跟教誡不同，「教授」是佛法的精要，第一次開示我們的叫作教授；「教誡」是以前講過了，不斷地拿來再策勵我們。如果是最好的人，聽了一次就可以了，不過這種人千古以來是絕對少數。孔老夫子門下的弟子號稱有三千，只有顏淵一個人能不貳過，所以後來稱他為復聖，說他是聖人再來。至於我們普通人，聽了一次不夠，所以師長會繼續地再告訴我們：「已經告訴你了，你做不到，要繼續努力啊！」這就是教誡。我但願各位同學彼此切磋琢磨，這個是我們該聽的，千萬不要聽了第二次，就說我已經聽過了，你老囉嗦。奇怪的是，我們不應該聽的話，聽一百遍也不厭的；該聽的話，聽了第二遍就厭了，那就是我們的致命傷。所以在這裏告訴我們對於這點要努力。

怎麼樣才能夠不排斥呢？要了解它對我們的重要性，那怎麼樣才能了解呢？要多去思惟、觀察，還有不斷地皈依、祈求，這才是真正重要的。用種種方法去努力，使我們內心當中真正珍惜、真正愛護的是師長的教授、教誡。不要把煩惱執著在心裏面，應該把我們該學的教授、教誡放在心裏。不要聽不進，聽到了以後也不要忘掉它，如果忘掉了，結果還是跟沒聽一樣。所以前面從自己曉得有病，然後就找醫生，醫生也給了藥，給了藥就要吃。對我們修行人來說，就是自己曉得有煩惱病，然後找善知識，善知識給我們教授、教誡之後，要照著去修。

【◎ 於殷重修起療病想者。猶如病者，見若不服醫所配藥，病則不瘥，即便飲服。於說法師所垂教授，若不修習，亦見不能摧伏貪等，則應殷重而起修習。不應無修，唯愛多積異類文辭，而為究竟。】

這是第四點，這一點特別重要，所以也講得特別仔細。前半段也是比喻，後半段講這個喻所指的法。就像病人一樣，我們很清楚地了解到，雖然找到醫生，醫生也給了藥，如果不去吃的話，病仍然不會好。同樣的道理，我們學法的人，對於說法的法師給我們的教授，如果不照著去做的話，同樣地也不能降伏這個心病的根本（煩惱），所以我們應該殷重地修，非常殷切、非常慎重，不是馬馬虎虎的。以上是從正面告訴我們應該做的，「不應無修」以下則是我們很容易犯的毛病，應該要避免的。我們應該去修，不應該不修，前面策勵我們要多聽聞，可是我們很容易犯一個毛病：聽是要聽的，可是聽了以後不照著去修，單單歡喜蒐集很多各式各樣的文辭，講道理講得頭頭是道，比誰都行，以為這樣就是懂了，這就是我們非常嚴重的錯誤。通常修學佛法會有兩種偏失，一開頭《廣論》就告訴我們，有一類人要修行卻棄捨聽聞；現在這地方講的就是另一類，聽聞了，懂得很多道理卻不去做，這是不應該的。

【是亦猶如害重癩疾，手足脫落，若僅習近一二次藥，全無所濟。我等自從無始，而遭煩惱重病之所逼害，若依教授義，僅一二次，非為完足，故於圓具一切道分，應勤勵力，如瀑流水，以觀察慧，而正思惟。如大德月大阿闍黎《讚悔》中云：「此中心亦恆愚昧，長時習近重病廼，如具癩者斷手足，依少服藥有何益。」】

「癩」就是痲瘋病，現在患痲瘋病的人很少，大概你們也沒看見過。我曾經看見過痲瘋病，非常可怕，剛開始的時候看不太出來，也不會有很大的痛苦，但是癢得要命，皮膚上會有一點紅腫，等到真正癢的時候，病人會一直抓，越抓越癢，恨不得把肉挖掉，抓得都是血，它還是癢。至於痲瘋病厲害的程度，我曾經看過有人到後來手腳都萎縮了，眼睛也會瞎，乃至腳等整隻肢體去掉。以前在沒有癌症之前，痲瘋病是最可怕的病，治也治不好，現在遍地癌症，痲瘋病就很少聽見了。就像這麼嚴重的病，拿了藥，只吃一趟、兩趟就好了嗎？毫不濟事！透過這個比喻，說明我們從無始以來遭到這麼嚴重的煩惱病，找到了如法的教授以後，不修固然不可以，如果修的時候也是象徵性地碰一碰，那是沒有用的。所以我們對於「圓具一切道分」，不但要聽聞，而且要數數思惟。對整個修行的內涵，道的整體或支分，不但要了解而且要努力，努力到什麼程度呢？像瀑流水這樣。流水有幾種，有一種是慢慢地流；有一種像瀑布，水不但不停止，而且很猛利、快速地流，要像這樣去修。

以我們現在來講，不修固然是一個毛病，還有另一種毛病，就是才聽到一點點就自己覺得很了不起，都懂了。不要說你只聽到一點點，就算聽得很多，是不是真正圓滿具足都是問題，聽到了圓滿具足的法，你還要很認真地修行驗證才行。在《密勒日巴尊者傳》上面，密勒日巴尊者跟著他的老師這麼多年，後來老師才告訴他，叫他去修。密勒日巴有這樣的條件，老師還說：你要弄清楚，看看修得對不對喔！我們現在很容易只聽見一點皮毛、碰到一點影子，就自己覺得好像都懂了。通常情況之下，修行時每一地方都不斷地會產生毛病，所以修行時一層一層深入都需要過來人的引導。宗大師再三地教誡我們，總希望我們能夠拿法不斷地在內心當中認真去思惟、觀察、決擇，他還舉一位祖師的話來策勵我們。

【由是於自作病者想，極為切要。如有此想，餘想皆起。此若僅是空言，則亦不為除煩惱故修教授義，唯樂多聞，猶如病者，求醫師已，而不服藥，若唯愛著所配藥品，病終無脫。】

把自己看成真的有病，這是最最重要的，病想是六想當中的重心，乃至於前面的斷器過，重心還在這個上頭。所以這裏從正反兩面不斷告訴我們，如果病想真正能夠生起來了，那其他自然會生起來；這個道理很簡單，我們真的知道自己病了以後，一定會找醫生。平日身體稍微有一點病，會趕快去找醫生；現在有這麼嚴重的大病，我們居然不找，反而覺得很高興、很輕鬆，這個就是我們最嚴重的大病。問題是要用什麼方法，不管是自己個人，或者我們互相切磋琢磨來淨化，這是很實在的一個問題。進一步來說，以我個人的經驗，真正要解決這個問題只有佛法，可惜的是到了末法以後，一般人對於佛法到底講些什麼不太知道。當初我以為出了家就叫修行，實際上不一定，出了家若只是剃個頭換件衣服，人家稱你為法師，如此而已，那這樣的話，隨便哪一個人只要剃了頭，不就是法師了嗎？進一步有人以為去學法器怎麼敲怎麼弄，就是法師了，這都是錯誤的。

我曾經遇見過很有趣的一件事情，國內有一種傳統的習慣，大法師們會將一串很大的唸珠掛在脖子上面。我出家後不久，老師告訴我，其實將唸珠掛在脖子上面是有緣由的。古人覺得唸珠是非常重要的，像中國有位最了不起的大祖師清涼澄觀國師，他的念力已經很好了，為了要策勵自己，他就手不離圓明之珠，心裏面一直念。比如說我們念阿彌陀佛、釋迦牟尼佛，或者持咒，心裏不斷地念。有的時候碰見重要的事情要做了，唸珠往頭上一套，那是一個方便。有一次有一位居士到廟裏非常虔誠地禮佛，禮佛的時候，他的唸珠怎麼辦呢？他也把唸珠往頭上一套，因為他曾經聽見這個方便，結果那個廟裏的大居士馬上把他呵斥一頓：「你怎麼一回事情！你到底信不信佛？」他想：我這麼虔誠地來禮佛，好端端地，為什麼人家要呵斥我？那位居士告訴他：「你這樣做不對，你要做了大和尚、大法師，才可以將唸珠掛在脖子上。」他就這麼告訴他，你要這樣，要那樣。那位居士本來是一番高興跑到寺院裏瞻仰三寶，卻碰到這個人跟他這麼說，他後來問我，他講的到底是怎麼回事啊？我當時聽了以後，覺得自己以前也很容易犯那個毛病。事相上的習慣是有輔助的作用，不是一定不對，我們不要否定掉。但是佛法中有主副之分，真正的中心是認識煩惱、對治煩惱，要把握住這點。至於平常寺院的儀軌、很多的規矩，乃至於各式各樣的唱唸，這些種種配合是需要的，但是弄到後來對於佛法真正的根本中心認識煩惱、對治煩惱，我們反而不知道。現在比較好一點是去打坐，一盤腿可以盤一個鐘頭、可以坐多少時候，以為這個就叫做功夫，這些現象都是不了解佛法的根本而造成的。

我也曾經遇見過一個很奇怪的現象，有一位在家居士學佛學了幾十年，道理講得頭頭是道，讀過很多經論、看過很多大德。他告訴我：「法師！我有一次參加佛七，某一支香坐得真好。」我問他好在什麼地方，他仔細說給我聽後，我真是啼笑皆非，末法時代就有這樣奇怪的現象。本論告訴我們，你如果一開始走錯了，以後都沒有用。真的得定尚且不一定是正確的，更何況他是處在昏沈狀態當中，一小時打的是細昏沈不是粗昏沈，粗昏沈的話我們的頭會磕下去，細昏沈是糊里糊塗地。一支香一個小時很快就過去了，他以為自己得了定了，好高興地告訴我，他學了幾十年，沒學得那麼好過。其實我初學佛法時也犯這個毛病，所以今天看到在座的諸位，實在是非常歡喜、讚歎，真是宿生的大善根，但願諸位千萬不要浪費這個機會，不要以為自己有大善根而增長慢心，不好好地努力，那比起他們是好不了多少，這是我們眼前要小心的。所以這個地方特別告訴我們，我們所聽見的不是空話，如果我們不拿聽到的法來對治煩惱，而「唯樂多聞」，聽得很多然後到處去講給別人聽，儼然是大法師的樣子，那有什麼利益！就像生了病去找醫生，找到好醫生也開了藥，但只是很歡喜這個好藥，然後告訴別人我有一帖好藥，把這個藥拿在手上給別人看，自己沒吃，這樣病是治不好的。我自己深深感覺就是犯了這個大毛病，現在一直為這件事情很後悔，也很慚愧，但願在座的各位同學，將來能夠有更多的機會淨除自己的毛病。

【《三摩地王經》云：「諸人病已身遭苦，無數年中未暫離，彼因重病久惱故，為療病故亦求醫。彼若數數勤訪求，獲遇黠慧明了醫，醫亦安住其悲愍，教令服用如是藥。受其珍貴眾良藥，若不服用療病藥，非醫致使非藥過，唯是病者自過失。如是於此教出家，遍了力根靜慮已，若於修行不精進，不勤現證豈涅槃。」】

此處是引經來說明上述的內涵，文字很容易懂，黠慧就是很精彩的意思。就像我們得到了藥而不服用，這不是醫生的問題，也不是藥的過失。我們現在出了家，對我們應該了解的力、根－－就是修道的三十七道品，這些無非是修學佛法的內涵，照著層層次第，其內容包括四念處、四正勤、四如意足、五根、五力、七覺分、八聖道分，總結起來就是戒、定、慧三學，了解了以後照著這個次第，精進地修行。假定我不努力去現證，那是得不到涅槃之果的（涅槃是把我們所有的問題徹底地解除）。

p. 19 (2)

【又云：「我雖宣說極善法，汝若聞已不實行，如諸病者負藥囊，終不能醫自體病。」《入行論》亦云：「此等應身行，唯言說何益，若唯誦藥方，豈益諸病者。」故於殷重修，應當發起療病之想。】

「我」是指佛、世尊，他親口說了最圓滿的善巧方法，假定你聽了不照著去做，那就像病人把藥揹在身上，不照著醫生所開的方子去服藥，病是治不好的。《入行論》上也說：這個是要去做的，不是單單嘴巴上面講講就可以。假定只是嘴巴唸唸藥方，病是治不好的，這一點我們要特別注意。所以對於所聞的法，不但要修而且要殷重修，應該了解這些教誡是治我的病。

【言殷重者，謂於善知識教授，諸取捨處，如實行持。此復行持，須先了知，知則須聞，聞已了知，所有須要，即是行持。故於聞義，應隨力能，而起行持，是極扼要。】

所謂殷重，就是對於善知識告訴我們的道理（這個道理不外乎應取、應捨這二樣，就是我們錯誤的地方應該捨掉，我們要做而不足的地方，應該去取），應該照著他開示我們的如實去做，這是非常重要的。為了要修行，必定要先了解怎麼修；為了要了解，所以才去聽聞。既然如此，那麼聽聞了以後，我們就應該把所了解的照著去做。所以對於所聽聞的道理我們應隨分隨力去做，能做多少就算多少。我們常覺得這個道理是蠻好，但是我自己條件不夠，我做不到。我想普通人都會有這種感覺，我當年就是這樣。以前不太懂，現在漸漸地了解，實際上只要我們肯去做，沒有做不到的。《論語》上面孔老夫子曾經說：如果你說你自己做不到，那是你限制了自己。世間最糟糕的事情就是自己限制自己，所以平常就應該策勵自己：我一定要努力，我只要肯去做，沒有不能克服的道理。如果還沒有做就覺得我不行，那心理上面已經排拒了，一旦心理上排拒的話，就算你有能力，也做不到。如果我們一步一步如法照著去做，哪有做不到的？這一點可以從自己內心當中去觀察，比如說我們到了寺院，從背書、寫字開始一步一步地學，剛開始的時候對於不會、不認識的總覺得很難，可是過了一段時候，不知不覺當中也都克服了。所以只要我們真正照著去做的話，沒有一樣不能克服的。因此，最重要的是內心當中應該策勵自己：我一定做得到！只要我肯去做，一次不行，二次！二次不行，十次！所以《中庸》說：「人一能之，己百之；人十能之，己千之。果能此道矣，雖愚必明，雖柔必強。」再愚一定也有了解的一天，再弱一定也有成功的一天，反過來就算你聰明，但覺得自己做不到，那就到此為止了。這個特點，是所有世間、出世間聖人共通的特點。

【如是亦如《聽聞集》云：「設雖有多聞，不善護尸羅，由戒故呵彼，其聞非圓滿。設雖聞寡少，能善護尸羅，由戒故讚彼，其聞為圓滿。若人既少聞，不善護尸羅，由具故呵彼，其禁行非圓。若人聞廣博，及善護尸羅，由俱故讚彼，其禁行圓滿。」】

前面告訴我們：我們要去行持，要行持先要了解，要了解先要聽聞。我們聽見了以後要照著去做，所以分兩方面：聽懂，然後去實踐。這總共有四種情形：第一個，雖然聽得很多但是不做，這不行的；第二個，雖然聽得不多但是去做，這就對了，這兩點恰恰相反；第三個，聽得也不多，做也不做，那最糟糕；第四個，又聽得多又做得多，認真去做，這種最好。聽又多、做又多，這個必須要有宿生的善根，萬一善根不夠的話，那聽完了以後，能夠聽多少，要隨分隨力做多少。就算聽得少，但是我一定要做到它，這個可以。反過來說，你雖然懂得很多，講得頭頭是道，做得不靈光，那個不行。當然最差的是自己條件不夠，聽也聽不懂，做也不去做，那就不用談了。這四種我們要辨別得出來，兩種好、兩種差。好當中有一種宿生條件又好，現在也努力，另一種是宿生條件雖然差，比如說聽的條件不夠，可是我努力去行，這個也可以，而且我們現在相應的，正應該從這一階不斷地增上、提升。反過來說，儘管我條件很好，而且懂得很多，一聽就懂，但不去做，那錯了，那是浪費了自己、耽擱了自己。最後一種自己條件又差，還不去努力，那請問你要到什麼時候才行？這是我們最最應該警策的。千萬不要說我差，我一直感覺正因為我差，我更要努力啊！這樣我們就有希望。

【又云：「雖聞善說知心藏，修諸三昧知堅實，若行放逸令粗暴，其聞及知無大義。若喜聖者所說法，身語如之起正行，是等具忍友伴喜，根護得聞知彼岸。」】

這兩偈正好相反，雖然聽見了很善巧正確的道理，也曉得所講的內涵，而且曉得修行的訣竅，但是聽見了以後行為很放逸，不照著去做，在這種情況之下，他的聽聞以及他所了解的，並沒有多大的意義，這是我們要避免的。反過來說，假定我們真正好樂、歡喜佛或者善知識告訴我們的道理，而且聽懂了以後，身語照著去做，這樣的話，我們就是「具忍友伴喜」。這個「忍」就是對所聽聞的道理思惟了以後，忍可於心，然後層層深入；「友伴」就是修行所依的善知識；大家都很歡喜。這樣就能夠保護自己的根門，真正地一步一步從生死的此岸，跳出生死輪迴，到達涅槃的彼岸。

【《勸發增上意樂》亦云：「謂我失修今何作，歿時凡愚起憂悔，未獲根底極苦惱，此是愛著言說失。」又云：「如有處居觀戲場，談說其餘勇士德，自己失壞殷重修，此是愛著言說失。」又云：「甘蔗之皮全無實，所喜之味處於內，若人嚼皮故非能，獲得甘蔗精美味；如其外皮言亦爾，思此中義如其味，故應遠離言說著，常不放逸思惟義。」】

這一段一段都是祖師所著的論或語錄上面的教誡。假定我有機會實修而不去修行，到臨終的時候就會憂悔了，因為生前有機會的時候，沒有好好把握根本。我們修學佛法，最精要的是聽聞了如法去修行，而不是停在文字上面，這是最最重要的。假定生前不好好做，到臨終的時候就會憂悔、苦惱，那是因為「愛著言說失」，在文字上空轉。這裏舉個比喻，就像去看戲，戲台上面演得好起勁，我們也能夠品頭論足，但是對自己沒有用處；假定我們在文字上面空轉，就等於像這樣一樣。又像吃甘蔗，甘蔗皮是不能吃的，它是沒味道的，真正的味道在裏頭。假定我們吃甘蔗皮，那真是顛倒！我們應該怎麼辦呢？應該像前面的比喻所說的，我們要吃的是甘蔗裏面的糖，千萬不要吃甘蔗皮。現在以甘蔗皮比喻語言文字，我們應該把聽聞到的道理仔細去思惟，體會它的內涵，這才是最重要的。假定我們吃甘蔗，竟然把皮吃進去了，那不是笑話嗎？而我們聽聞佛法居然停在文字上面，那豈不等於吃甘蔗皮一樣！但就像吃甘蔗一定先要把皮削掉才能吃到肉，修行也一定要先從文字語言的聽聞才能進一步思惟而深入其內涵，但是絕不能著在文字裡，所以真正最重要的是聽懂了道理以後要很認真去修行。

p. 20 (2)

【◎ 於如來所住善士想者。隨念世尊是說法師，發起恭敬。】

第五點，對如來作善士想，就是把說法的人看成世尊。為什麼要這樣呢？為了要發起恭敬心。如果我們把說法的人看成世尊，我們內心當中一定恭敬。實際上，恭敬對自己有好處，不管他是不是佛，他所說的法是佛講的，我們要的是這個法，這是最重要的。所以我們要把說法的法師看成是佛，內心生起恭敬，因為修學佛法真正最重要的就是敬信。

【◎ 於正法理起久住想者。作是思惟，何能由其聞如是法，令勝者教，久住於世。】

第六點，我們都希望正法久住於世間，那麼應該怎麼做呢？應該這樣想：我怎麼樣透過聽聞，而使世尊的教法能夠久住在世間。真正要想令正法久住，最重要的是我們如法行持；假定我們如法行持，法就留在世間，因為法本來是教我們去行持的。如果我們聽聞之後不去做，專講給別人聽，我聽到了講給你聽，你聽到了講給他聽，他聽到了再講給其他的人聽，所有的人都聽到了，但佛法真正的內涵卻失去了，留在世間的就只有甘蔗皮，我們都做這種顛倒的事，把甘蔗肉丟掉，甘蔗皮吞下去。這一點，我們要特別努力，最後這兩點非常重要。

現在再簡單地將斷三過、依六想的內涵總結一下：如前面所說，要把障礙我們成為法器的所有問題拿掉，然後對於不具足的要努力，因為我們無始以來真正相應的都是煩惱，所以這一點非常重要。三過如果不斷，聽聞佛法沒什麼效果。法聽了以後要去受用，自己受用了，內心淨化後，再幫助別人，而這些憑藉的都是正確的法。但如果器過不斷的話，或者根本聽不進去，或者聽了以後染污了，那個法已不是原來的法，再不然就是漏掉了。若是沒漏掉可是染污了，你用這個法，不但不能淨化自己、幫助別人，反而傷害自、他，所以斷器過非常重要。緊跟著是依六想。聽法是要拿來淨化自己的，這一點特別重要。六想當中最重要的是第一個病想，第一個有了其他的都能生起來，因為曉得自己病了，所以要找醫生，找到了醫生請他開藥，他開了藥我們就認真服用。其中第一個和第四個最重要，就是曉得自己有病又願意認真去治療，其他的是相關的，我們對這個主、副要了解。這一點絕端重要，所以宗大師一再地叮囑我們，如果聽聞時不善巧，聽了以後不但沒有增長資糧、斷器過，反而會增長我們的器過，一直覺得自己懂得更多了，增長傲慢，以這個法增長「我」，使「我」越來越大，這是我們一定要很清楚明白的。

文字的理解並不表示自己做到了，理解文字到做到還有一段距離，文字的認識是最容易的部分。實際上以整個佛法來說，文字的認識也好難，光要碰見佛法就要許多資糧，以整體來看，一般人根本連碰見這個法的機會都沒有。我們現在很幸運地碰到了，如果不能好好地珍惜、受用，把自己以前積集的資糧浪費掉了，最大的損失莫過於此。但願在座的同學從現在開始一點一點去聽聞，聽聞以後大家再討論，同時在身心上隨分隨力去做，能做多少就做多少。

【◎ 復次於法若講若聽，將自相續若置餘處，另說餘法，是則任其講何法事，不關至要。故須正為，決擇自身而聽聞之。】

這麼圓滿的法，在一場法會當中不管是講或聽，最主要的是將這個法在自他互相切磋琢磨當中淨化我們的身心。「相續」就是指我們的身心，為什麼不用「身心」而用「相續」呢？以法理來說，實際上我們的身心是重重無盡的緣起相續，所以本論很多地方說到自己的身心都用「相續」。這裡的意思就是聽了法是要在自己的身心上去用的。如果不用在自己的身心上，心不與法合，則無論說法者講什麼，我們都無法獲益。怎麼用呢？「須正為決擇自身而聽聞之」，必須拿法在自己的身心上去觀察、決擇，看哪一個是對的、哪一個是錯的，以法來衡準自己，錯的要拿掉它，對的要增長它。為了要這樣做才來聽法。這是大師提出來最中心的教授，非常重要，我們要謹記在心。

【譬如欲知面上有無黑污等垢，照鏡知已即除其垢。若自行為有諸過失，由聞正法現於法鏡，爾時意中便生熱惱，謂我相續何乃至此。次乃除過，修習功德，是故須應隨法修學。】

譬如要看看我們臉上有沒有髒垢，就拿鏡子來照，看清楚了以後，就把臉上的髒垢擦乾淨。在大眾中如果面上又黑又髒，不是教人家一看就討厭嗎？我們的身心也是如此，煩惱本身就是又黑又臭又髒的東西，怎麼辦呢？拿法來反照自己、淨化自己，前面說的就是這個道理。但很不幸我們無始以來的習氣很重，被習氣所覆，聽不到別人要告訴我們的內涵，剛開始時即使聽到了，也很容易又增長煩惱，這點我們要特別注意。

一般人都不知道自己的行為有種種錯誤，你仔細觀察一下，就很容易發現這個事實，可是平常我們都不大會認真去看這件事情；我說容易，實際上是在僧團中比較有機會看到。如果很快就能發現自己看不見自己的錯，那已是高人一等，很了不起的。很坦白地說，我自己也看不見，我還是因為教了大家，看見別人有這個問題，回過頭來看看自己，才發現自己原來犯同樣的毛病。譬如我講話常常太利了，不知不覺讓同學聽了不太好受，有一次一位同學很嚴厲地指責我：「你這種話你可以說別人，要是我的話，根本理都不理你。」當時我聽了心裡愣了一下，可是我還是心平氣和地聽下來。照理說，我聽了應該仔細地去觀察自己的內心，但我沒有，我只是想：「會這樣嗎？」後來想想，是，我可能有，再仔細反省果然有，但是我並沒有聽了這個話之後努力改善自己。後來想想，改變習氣真是不容易。不過很有趣的，因為這位同學說了我，我就會注意觀察他，結果發現當他自己有了一點地位時，他訓斥別人也是非常利，我在旁邊也聽不下去。從這件事情我學會了，原來我們一般人都有這種類似的情況－－看不見自己的毛病。唯一的機會是我們在修行的團體中，大家能夠真正了解這個團體的好處，彼此間不斷地切磋琢磨，才有機會提升。

我講這段故事是希望你們從這裏邊慢慢觀察自己。平常我們的確看不見自己的毛病，所以需要用法鏡來照自己。條件最好的人，學到了法就能看見自己的錯，實際上還要一個條件－－「友」，所以我們歸依三寶是佛、法、僧。佛，對我們而言可以說就是師；法就是我們學的《廣論》；友就是團體中的同學。真正的同學是要以法來互相切磋琢磨，不斷地增上。儒家也很重視益者三友－－友直、友諒、友多聞；或者說「諍友」，當我們有錯時，周圍的人會告訴你：「某人！你錯了。」而且會很實在地說。有的時候這種話我們聽不進去，這是事實，但這種話對我們真的有好處。

「由聞正法現於法鏡，爾時意中便生熱惱」，由於聽聞正法而看見了自己，內心會產生熱惱，這裡的熱惱是由於慚愧，這很重要。平常別人糾正我們的錯誤時，我們也會生起熱惱，心想：「好傢伙！你來說我啊！你自己呢？」這樣的熱惱是瞋惱對方，這就錯了。碰見這個情況我們應該內心生起慚愧說：「我的身心怎麼這麼差呢！」

所以第一個是認識自己，其次認識了以後還要除過，要想除掉它還要修習功德，並不是知道了就能做到，不那麼容易。現在這個時代很容易犯一個毛病，總覺得聽懂以後馬上就要做到，就算不是馬上做到，三天、五天、三個月、五個月應該做到了，所以我們稱這個時代叫作「即沖咖啡時代」。不妨以喝茶來說吧！喝茶要先燒開水，然後把茶葉放進去，過一會兒，再慢慢地喝，可是現在這樣太慢了。西方人怎麼做呢？把咖啡經過提煉做成粉末，開水一沖馬上可以喝。我們樣樣向西方看齊，修行本來要經過很長時間的努力，現在受即沖咖啡時代的影響，希望修行也那麼快：「你趕快告訴我，這樣我就知道了。」好像知道了就成佛了，這在佛法當中是絕無可能。知道已經不容易，知道了還非要對境去歷練不可，而對境歷練還要有很多條件。如果沒有知道道理、對境練心這二個條件，修行不可能；如果可能的話，那以前那些佛都錯了，所有的佛菩薩無一例外，都是這樣走過來的，這是我們要深深體會到的。另外有一種是知道了以後，不一定要去對境練心的，「二乘」即如此，知道了以後，急著趕快解決自己的問題。問題是會解決的，可是到法華會上就會後悔了，所以我們務必要對這條菩提道的整體有所認識。這裏講的「隨法修學」是很廣義的，從聽聞開始就要從相應的地方隨分隨力地去做。

【《本生論》云：「我鄙惡行影，明見於法鏡，意極起痛惱，我當趣正法。」是如蘇達薩子，請月王子宣說法時，菩薩了知彼之意樂，成聞法器而為說法。】

這裡引《本生論》的話：自己這種錯誤的行為，透過佛法的法鏡照出來了，內心覺得很慚愧、很痛惱（這個痛惱是對自己的反省來說的），策勵自己要「趣正法」，努力改善。平常我們也有痛惱，但往往是隨順煩惱；好不容易宿生積了一點善根而遇見佛法，結果由於聽見人家的規勸而起了瞋心，毀掉了前面的基礎，這不是《本生論》要告訴我們的意趣，我們要弄清楚。文中的公案就不細說了。

【總之應作是念發心，謂我為利一切有情，願當成佛，為成佛故，現見應須修學其因，因須先知，知須聽法，是故應當聽聞正法，思念聞法勝利，發勇悍心，斷器過等而正聽聞。】

最後總結起來說，我們內心當中應該以什麼樣的意樂來聞法呢？應該是為了要利益一切有情。而要真正利益一切有情，我們凡夫做不到，只有成佛才能夠真正地利益一切有情，所以為了利益一切有情必須成佛；成佛要很多條件，也就是必須修成佛的因；這個因必須先了解；要了解必須聽法。所以從我們現時發的這個願開始，為了滿這個願，一步一步照它正確的因推上去，最後找到必須聽聞正法。

聽聞正法，首先要思惟聞法的殊勝利益，能夠認真思惟才會策勵我們認真去聽法。否則平常我們做別的事情都很起勁，對聽聞佛法最沒勁。我自己的經驗也是這樣，叫我講給別人聽很起勁，聽別人講實在很容易打瞌睡，什麼原因呢？我就欠缺在對聞法的殊勝利益沒有真正努力去思惟。講給別人聽，講一千遍不會厭煩；聽別人講大概最多聽一遍，聽第二遍就會覺得自己已經知道了，很容易生起這種念頭。實際上我有時候是錯的、有時候是對的，經過不斷地試驗以後，才發現如果我們能夠真正如法去做的話，會有一種有趣的改變，你對聽聞佛法會漸漸地提升興趣，關鍵在後面會講到。最主要的還是要隨分隨力照著去思惟觀察，那效果一定會產生，否則弄來弄去總在習氣上面轉。有了這個之後，還要發勇悍心，這個非常重要，沒有勇悍心的話，即使聽到了法，要想斷器過還是很難，因為這必須在自己的身心上「開刀」，這是最難的事情，但這樣才是正確的。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 說法軌理

※﹝第二、說法軌理分四：①思惟說法所有勝利，②發起承事大師及法，③以何意樂加行而說，④於何等境應說不說所有差別。今初﹞

【◎ 若不顧慮利養恭敬名等染事，而說法者勝利極大。】

思惟說法的殊勝利益有一點非常重要－－不是為了利養、名聞而說，這種動機都是錯誤的、染污的。真正正確、清淨的是要發大菩提心，依法自利利他，也就是前面說的，我們真正要自利利他必須成佛，要成佛必須要發菩提心，不管聽、講都以這樣的意樂去做，好處就很大。

p. 21

【《勸發增上意樂》中云：「慈氏，無染法施，謂不希欲，利養恭敬，而施法施。此二十種是其勝利。何等二十，謂成就念，成就勝慧，成就覺慧，成就堅固，成就智慧，隨順證達出世間慧，貪欲微劣，瞋恚微劣，愚癡微劣，魔羅於彼不能得便，諸佛世尊而為護念，諸非人等於彼守護，諸天於彼助發威德，諸怨敵等不能得便，其諸親愛終不破離，言教威重，其人當得無所怖畏，得多喜悅，智者稱讚，其行法施是所堪念。」於眾經中所說勝利，皆應至心發起勝解。其中成就堅固者，新譯《集學論》中，譯為成就勝解，諸故譯中，譯為成就勇進。】

世尊特別對彌勒菩薩說：真正純淨的、沒有染污的法施，是有非常大的利益的。怎麼樣才是不染污的呢？就是不是希望得到利養、恭敬，純粹是為了利益他人，為了佛法流傳在世間。如果這樣做，就能得到二十種殊勝利益。第一是成就念，說法者透由一再講述法，能將法的內涵牢牢地記在心裡，比較不容易忘記法的內涵。第二成就勝慧、第三成就覺慧、第四成就堅固，也可以說是聞慧、思慧、修慧。說法者透由說法，能在內心生起聞思修三慧。第五成就智慧，智慧是煩惱的正對治；智慧有兩種，世間的及出世間的。前面這些就是從集聚資糧到加行。成就智慧是指資糧道、加行道時之世間慧。最後能夠隨順證達出世間慧，那是真正見道。這樣真正的做到的話，對生死的根本人法二種我執認識了，也能夠把握得住，那由它生起的貪瞋癡三毒慢慢地就減輕了；所以下面說貪欲、瞋恚、愚癡漸漸地減少，要順著這個次第一步一步來。其中「成就堅固」這一項，新舊翻譯的名詞不同。除了《勸發增上意樂》外，其它很多經典也都提到說法的殊勝利益，我們對這一些都應該有正確的認識。

思惟聽聞所有的勝利跟思惟說法所有的勝利，諸位好好去思惟、觀察這兩個不同的地方在哪裡，各位同學自己來體驗。當初我看這部分的時候有一個錯誤的感覺，好像聽聞難，說法比較容易，這是絕大的錯誤。其實聽聞容易，說法非常難；原因是假定我們聽法不是為了淨化煩惱，那麼的確聽聞難，講容易，因為我們無始以來習慣就是這樣；假定我們要以佛法淨化自己，那麼聽聞容易，講法是非常難的，但願各位同學把這件事情好好地放在心上。我們現在好像是屬於學教的，其實不是；真正的學佛要教、證具足，為了要達到這樣的目標，所以要修行，因為要修行所以要聽聞。可是我們常常聽聞了懂得很多的道理以後，增長我慢，然後到處講給別人聽；若是沒有機會講，就拿那個法當照妖鏡照別人，因此感覺上好像講很容易，因為我們隨順著習氣都看別人的不是，這是真正的原因。所以把這兩樣在這裡比較一下，當然也沒有一定的定則，只能說是我自己對這件事情的慚愧、懺悔，將它供養各位同學，但願你們不要走上這個錯路，跌這個筋斗。下面第二：

【◎ 發起承事大師及法者。如薄伽梵說佛母時，自設座等，法者尚是諸佛所應恭敬之因，故應於法起大尊敬，及應隨念大師功德，及其深恩起大敬重。】

薄伽梵就是世尊，佛是從法生的，因為一定要聽聞了佛法如理修學才能夠證得佛果，所以法是佛之母，因此稱「般若」（也就是《大般若經》）為佛母。這裡說世尊講法親自設座位，就是出於對法的尊敬。諸佛尚且恭敬法，何況現在我們是凡夫，請問我們除了恭敬以外，有沒有其他的方法好做？這是我們務必要注意的。 　　前面講聽聞軌理時，說到要於法、法師發起承事，要恭敬聽聞法，你內心真正很恭敬地去學一件事，跟馬馬虎虎去學的效果完全不一樣。如果我們真正懂得了這一點，自然會生起最相應的恭敬心。所以為什麼要不斷地多去聽聞、思惟、觀察、決擇，原因即在此。觀察跟決擇很重要，必須拿這個道理在自己身心上去看，那時我們才能夠分辨得出來。決擇之後還要進一步去努力做，不努力的話，無始的習氣非常重，還是不能改善。前面雖然如理聽聞了，若不能改過，還是很可惜，等於前功盡棄。所以我們對法應該生起非常大的敬重。而法是從說法師而來，一層一層向上推則是大師、佛，所以他們對我們有最重的恩，我們要思念這個恩德。藏系佛法很重視這個，平常我們覺得好像要恭敬、供養的只有佛，說法的法師跟我們沒什麼關係，實際上，我們恭敬佛是為了法，法是使我們受用的，那麼請問法哪來的？是不是透過師長傳遞下來的？這是它的特點。這裡邊還有一個很特別的意義，我們稱為加持。等到把《廣論》學完再談這個問題的時候，對我們會有更深切的影響。在我們集資淨罪的過程當中，這也是最重要的。所以聽法的時候對師長要念恩生敬，說法的時候要憶念大師的功德。

【◎ 以何意樂加行而說中，其意樂者，謂應安住《海慧問經》所說五想，謂於自所應起醫想，於法起藥想，於聞法者起病人想，於如來所起善士想，於正法理起久住想；及於徒眾修習慈心。】

正講的時候，心情應該怎麼樣，講的方式又應該怎麼樣呢？內心應該安住在《海慧問經》當中所說的五種想上。實際上這五想跟前面的六想內容是相應的，只不過前面的六想第一個是於自作病想，因為自己是聽法者，所以要把自己看成是病人，現在講給別人聽，則應把自己看成是醫生。這個醫生治的是心病，所以用的是法藥，對象就是聽法的那些人。後面二個跟聽聞軌理時所說的一樣。

另外，還要「於徒眾修習慈心」，這點很重要。一般世間的醫生為人看病有兩種心情：一種是覺得病人可憐，要把他的病治好；還有一種心情可能是為了賺錢。我們中國古代傳統的醫生，雖然他也一樣要維持生活，可是非常重視醫德。醫德有兩個內涵，一個是憐憫別人的病苦，還有一個是他必須具備專業的技術，盡其所能地把病治好，這兩種都是醫德。有一類醫生他不一定有慈悲心，他的目標也不是賺你的錢，而是希望他所學這個技術要產生效果，把病人治好，雖然並沒有慈心，可是這種敬業的心情也是令人尊敬的。現在我們把佛法講給別人聽，同樣的應該是看見那些人很可憐，所以以慈悲心去講。前面說過為什麼平常我們會講法講得很起勁，而聽法卻不那麼來勁，假定自己是用慈悲心去講，那講再多都是好事，可是我們現在卻很少能有這種心。以我個人來說，我很清楚明白，認真地思惟一下，好像有一點慈悲的影子，可是像佛菩薩那樣的慈悲心，我是絕對沒有，但我想學佛菩薩，這個心是有的，這一點非常重要。但願每一位同學學會了這個道理以後，記住這個重點！我之所以一再強調，把我自己犯的錯誤提出來供養諸位，就是希望各位同學能夠從切磋琢磨當中，以我這些失敗的經驗來改善自己。所以千萬不可以犯時下的這種錯誤，只看在別人的錢上，這是絕對不可以的。或者講法時拿這個照妖鏡去照別人，自己覺得懂得很多，這個也是千萬不可以的。應該是為了眾生不知道法，不能如法地淨化自己，因此枉受生死的痛苦，而策發起悲心，這樣才真正稱得上以佛法來醫人。

世尊又稱為大醫王，他完全是因為大慈悲心，看見大家患了三毒之病，他不但有最無上、究竟的菩提心，而且懂得怎麼下正確的藥，幫別人治好。我們現在既然向大醫王看齊，是不是也應該在這上面努力？聽說以前的中醫，在學習的時候自己要吃很多藥，親自試試看會有什麼反應。這是治身病，現在我們學的是能治心病的大醫王，要不要自己先吃藥啊？當然要吃，每樣藥都應該嚐過，不但知道這個藥是什麼味道，而且先要把自己的病徹底圓滿地治好，這是非常重要的。

【應斷恐他高勝嫉姤，推延懈怠，數數宣說所生疲厭，讚自功德舉他過失，於法慳崘，顧著財物謂衣食等。】

我們若是覺得自己懂得很多，我慢高漲，在這種情況之下你就會批評別人；如果別人比你強，你心裡難免就會嫉妒。假定你真的是為了憐憫眾生，那這種毛病自然不會有。還有「推延懈怠」，因為講了法以後會很疲倦。還有講的時候，很容易自讚、舉他人過，總覺得自己很好，專門看別人的錯誤。然後真正有人來求法時，卻又很慳崘，覺得講給別人聽，人家知道了，就會強過我了，這種心情萬萬要不得。為了衣食、名聞等而說，這都是不清淨的、染污的。只要內心一染污，就談不到法施了，這一點很重要。

【應作是念：為令自他得成佛故，說法功德，即是我之安樂資具。】

這個才是真正重要的，應該這樣想：「我是為了自己和他人都能成佛而說法的，這個功德正是我要的資糧。」這樣的發心才對。因為看見大家輪迴生死的痛苦，所以要成佛，要以這樣的心情說法，而不可以以前面所說應斷的那種心情。以上是意樂，下面是加行。

【其加行者，謂先沐浴具足潔淨，著鮮淨服，於其清潔悅意處所，坐於座已，若能誦持伏魔真言，《海慧經》說則其周匝百踰繕那，魔羅及其魔眾諸天所不能至，縱使其來亦不能障，故應誦咒。】

加行就是在講說之前的準備工作。第一是要先沐浴淨身，這是恭敬法。然後著比較乾淨的、好的衣服，當然如果沒有新的、好的，那麼舊的洗乾淨也可以，這是對自己而言。講說的地方應該清理乾淨，這個是事前的準備。上了法座之後，第一件事就是要誦伏魔真言，也就是伏魔的咒。「踰繕那」是印度計算距離的單位，也叫「由旬」，念了伏魔咒之後，在一百由旬之內，魔跟魔眾就不能來，即使來了也不能障礙我們。由旬有大、中、小三種差別，小的一由旬是二十里，中的四十里，大的是六十里。我們現在取中的來說，一由旬是四十里，一百由旬就是四千里。那我們在這裡一念的話，全台灣魔都不能來了。即使來，也沒辦法障礙我們。一般來說真的要念，自己要有相當的功力。不過即使是我們凡夫，只要很至誠恭敬地念，它就有這個力量，經咒本身就有無限的威力，真正重要的是至少我們要以恭敬至誠的心念。如果嘴巴上唸而心裡卻胡思亂想，那是沒有用的！其實就像我們做早晚課一樣，別小看早晚課喔！平常我們對它好像沒什麼興趣，可是如果內心專一去念的話，早晚課是有非常大的功德的。

p. 22

【次以舒顏，具足審定義理所有喻因至教，而為宣說。】

前面是正講之前必要的作法。正講的時候要「舒顏」，心情很寬敞很高興。講的內涵是「具足審定義理」（就是內容要很明確無誤）的宗、因、喻－－你要提出來的中心是什麼、為什麼是這樣，再舉出很多比喻來說明。除了這些之外還要用「至教」（就是佛說的經教）來印證。也就是先把重要的中心概念、義理，以及它的因跟喻提出來，然後以經教（包括經、律、論三藏）來印證它。下面大師也以三藏或祖師的語錄來證明：

【《妙法白蓮經》云：「智者常應無嫉姤，說具眾義和美言，復應遠離諸懈怠，不應起發厭患想。智者應離一切慼，應於徒眾修慈力，晝夜善修最勝法，智以俱胝阿庾喻，令眾愛樂生歡喜。於彼終無少希欲，亦不思欲諸飲食，噉嚼衣服及臥具，法衣病緣醫藥等，於諸徒眾悉無求。餘則智者恆願自，及諸有情當成佛，為利世故而說法，思彼即我安樂具。」】

最後用《妙法蓮華經》來印證前面所說的那些內涵。「智以俱胝阿庾喻」中的俱胝和阿庾都是印度的數目。印度的數目有小、中、大三種，小數就是一、二、三、四，到十，十到百，百到千，都是每十進一個位；但中數不是十進位，而是百進位；大數的進位就非常大、非常大了。在《華嚴經》裡有講數字的進位方法。俱胝、阿庾都是屬於大數，拿我們常說的話就是無量無邊。無量無邊有兩種意義：第一種就是多得讓你沒辦法去數它；另外一種無量無數是印度數目當中的兩種大數。實際上在佛經裡面有所謂的「十大數」，最後那一個大數就叫「不可說不可說轉」，就是把不可說再乘上不可說倍。比如我們把一千乘一千就是一百萬；假定說是百萬，就是百萬乘百萬；這個最大的大數就是不可說再乘一個不可說，不可說已經是大得無法想像了，然後這一個「不可說」再自乘一次叫「不可說不可說轉」，那都是非常大的數字。我曾經請一位同學用電腦算，結果算出來他告訴我，那是一個天文數字還要再乘上十的一百多少次方。當然用數字很容易表達，可是假定我們要把那個數字的大小想出來，根本無法想像。我當時覺得好玩就試試看，平常寫個壹，後面多畫幾個零，就很大了，那個數字，你畫零畫了個半天還差一大截。這種境界只有佛用佛眼才能看得到，非我們凡夫心量所能體會。「智以俱胝阿庾喻」，真正的智者說法，會用各式各樣不同的比喻來說明。道理容易說，說完了以後怎麼使我們內心當中真正相應，這就比較不容易。於是他用各式各樣的比喻（就是我們周圍能夠遇得見的這些事情），讓我們領會它的內涵。以上就是說法軌理當中的「以何意樂加行而說」。下面是第四「於何等境應說不說所有差別」，講法的法師對於所對的境（也就是聽眾），哪一些人應該對他講，哪一些人不應該對他講，這還要觀察。

【◎ 於何等境應說不說，所有差別者。如《毘奈耶經》云：「未請不應說。」謂未啟請不應為說，雖其請白亦應觀器，若知是器，縱未勸請，亦可為說。】

「未請不應說」是一個軌則。毘奈耶就是律藏，律藏裡面主要告訴我們的就是軌則。「經」主要是講宗，以道理為主，「論」是詳細地說明原因，「律」主要就是告訴我們如何行持。在修學的過程當中只有律剛開始不必談很多道理，因為真正的道理要做了才能體會。如果我們信心夠的話，就應該遵照著規矩去做才重要。戒經上面特別說，講法一定先要有人請，如果沒有人請就不應該講。進一步來說，就是有人來請求了，還是要觀察他夠不夠條件。如果不夠條件，就算他來請求，也不應該說。反過來，如果他條件夠了，是個法器，就是沒有來勸請，也可以說。這樣看來好像沒有一個定則可循了，實際上，宣講佛法並不是聽懂了隨便就可以講，即使沒有高深的證量，至少理論上面要有相當的經驗，那才能夠判斷。這個情況也可以用世間的一個常態來說明，我們可以回想自己小的時候，或者看見弟妹或幼輩的小孩，通常都很歡喜學大人，實際上夠不夠條件？不夠，像這種情況是世間我們看得見的。佛法更是深遠，但我們同樣有這種心情，總希望很快地要學高深的道理。所以很多情況下，雖然很好樂，可是實際上條件不夠，這是一般的狀態。所以應不應說的判斷，完全在講的人自己的體驗。

【如《三摩地王經》云：「若為法施故，請白於汝者，應先說是語：『我學未廣博，汝是知善巧，我於大士前，如何能宣說。』汝應說彼語，不應忽爾說。觀器而後行，若已知是器，未請亦應說。」】

經論上告訴我們這個原則。前面說過，說法純粹是為了法施而講，但是要說法之前應該先這樣說：「我學得不廣博，實際上你們才是真正善巧的大師、大菩薩，我怎麼能夠在你們面前班門弄斧呢！」表示自己很謙虛、很客氣。你應該這樣說，不可以馬馬虎虎、不仔細觀察就說。要先觀察他是不是法器，如果是法器，就是他沒有請法也要說。這一段是引經告訴我們道理，下面再用律告訴我們儀軌。先決定對象該講不該講，講的時候還有一個規矩應該照著做。

【復次《毘奈耶經》云：「立為坐者不應說法，坐為臥者不應說法，坐於底座為坐高座不應說法，妙惡亦爾。在後行者為前行者不應說法，在道側者為道行者不應說法，為諸覆頭、抄衣、雙抄、抱肩、及抱項者不應說法，為頭結髻、著帽、著冠、著鬘、纏首不應說法，為乘象馬坐輦餘乘，及著鞋履不應說法，為手執杖、傘、器、劍、鉞，及被甲者，不應說法。」返是應說，依無病也。】

你站著，聽法的人坐著，那不可以為他說法；你坐著，聽法的人躺著，也不可以說；同樣地坐著，你坐得低，聽法的人坐得高，也不可以為他說。總之，講的人應該比聽的人來得好，為什麼？尊重法。前面所講的道理，都是我們內心中對法的尊重。單單內心還不夠，外面的形象也要依這樣去做。實際上外在也就是內心的表露，這是非常重要的一點，內外應該一致。除了講法者跟聽法者之間應該有高下之別以外，覆頭、抄衣、抱項，那都是不恭敬。平常在家人走路的時候勾肩搭背，我們出家人不可以；就算是跟在家人講法，如果對方這樣的話，那表示很輕浮不敬法，就不應講。還有，手執器、杖、劍、鉞，這是武器，這也不應講。反過來，如果不是這樣的情況，那就應該講。前面講的有個條件－－「依無病也」，就是在正常狀態是這樣。可是假定你去為一位病人開示，他躺在床上，他的確非常需要你，那個時候不受此限，這在戒經都有很明確的說明。所以，真正要認真地依正法住世時最嚴密地去做的話，內心固然要相應，外面的形象也一樣要做得恰到好處。以上是講法者應該具足的幾個條件。最後講完了、聽完了，結束的時候應該怎麼辦？


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 - 完結軌理

p. 23 (2)

【◎ 於完結時共作軌理者。由講聞法所獲眾善，應以猛利欲心迴向現時究竟，諸希願處。若以是軌講聞正法者，雖僅一座亦定能生如經所說所有勝利。】

在講經法會上，講經的法師及聽法的大眾如果真正如法去做，一定有很多的好處。這裡說「所獲眾善」，不管是講也好，聽也好，首先要照著經論上面檢查是不是真的有獲得眾善。實際上在我的經驗當中，太多情況之下並不是。看完了文字，但願每一位同學回過頭來返照自心，我們不一定真正能夠在這個法會當中得到眾善，萬一沒有得到好處應該怎麼辦？這有幾種情況：有一種是連自己沒有得到好處也根本不知道，這個就不談了；假定我們幸運地還能夠知道自己沒有得到好處，那時候真正重要的是應該感到慚愧，好好地去懺悔祈求，依法改善自己，這一點絕端重要，否則我們始終停在文字遊戲當中。

前面所說的，講的人不應是為名聞利養等等，而我們除了為名聞利養以

外，還有每個人無始以來的習氣－－「我」，不知不覺當中總歡喜把自己知道的東西說給別人聽。這個如果不檢查是感覺不到的，仔細檢查的話，很明顯地會發現這樣一個特點。我們不一定要用佛法裡的很多專門名詞去套它，本來法相就是要用這個名詞指出一些內涵讓我們認識，可是假定我們不善巧的話，學了很多法相反而增長自己的這種惡習。所以我建議各位同學真正研討的時候，當然為了加深對文字的認識，可以用種種不同的角度從多方面探索，加深加廣地認識，可是更重要的是應該把所認識的文字回過頭來運用在自己身心上面，看清楚它；如果能這樣做，那麼像本論乃至於從本論這把鑰匙而深入經、律、論三藏，都真正能夠幫助自己，而且進一步能夠幫助別人。這些惡的方面能夠避開了，才有機會談得到真正好的。

講聞法所獲得的「眾善」（或者說所集的很多善淨資糧），「應以猛利欲心回向現時、究竟諸希願處」，要去迴向！平常我們迴向好像合起掌把它唸一遍，這個算不算是迴向呢？也算，但只是嘴巴上面的。如果我們單單這樣子迴向，並沒有太大的功效。嘴巴上面迴向，心裡面不能如法去做，還是一付癡相。癡是畜生的因，下一世就變成鳥，叫得很好聽，人家聽得很歡喜，但自己卻是一隻畜生。假定惡業沒那麼重，還維持著人身，那就是講起話來聲音很好聽，也很歡喜講的這種人，但是對自己始終並沒有真實的好處。所以除了身、口以外，有一樣東西非常重要－－猛利欲心。欲就是內心真正希望的，這個叫善法欲；而且要以很強猛的、很銳利的心情，而不是迷迷糊糊想睡覺地這樣跟著大家唸一唸，這沒有多大的意義。

那麼迴向到哪裡呢？現前的和究竟的，這個才是我們真正需要希求的。現前的希願處有一個專有名詞叫增上生。我們要修學，最好的條件必須要得丈夫身，而且能夠現比丘相，還有外面種種修學佛法的因緣能夠很順利，乃至於身體健康、無病，沒有什麼障礙。之所以希望身體很健康強壯，並不是為了去競選健康先生之類的，而是為了要修學佛法，這是必需要的條件。究竟的希願處就是成就無上菩提，內心當中要非常強猛地這樣去迴向。

假定能照著前面的內涵，聽的人斷三過、具六想，講的人也是具五種想，然後以正確的意樂和加行，也曉得怎麼判別所對的境應說、不應說；在這種狀態當中，哪怕只有一座，就像我們現在一次講一小時、半天這樣，就能夠得到很殊勝的利益，這個利益在很多經上面都有講。

【若講聞法至扼要故，依是因緣，則昔所集於法法師不恭敬等一切業障，悉能清淨；諸新集積亦截其流；又講聞軌至於要故，所講教授於相續上，亦成饒益。】

有三點功效。如果真正能把握住重點，不管你在法會當中是講或聽，都能夠產生這些功效。總結起來不外乎淨罪、集資，以前積累的罪障能夠除掉，我們希望要的資糧能夠集聚，特別是能淨除對法、法師不恭敬的罪障。這個不恭敬，平常我們都不太注意，實際上是修學佛法的障礙當中最嚴重的一種。《廣論》後面一而再、再而三地講，我們真正要破除的是無明，無明的正對治是智慧，而障礙智慧最嚴重的因，是對法跟法師不恭敬。因此，如果我們能夠如法地講或聽，就可以把這最嚴重的障礙淨除，所以第一個功效就有這麼大，這是對以往所積的罪障。眼前的呢？「諸新集積亦截其流」，平常我們因為習慣所使，不知不覺中一直在增長這個業障，如果能夠如理講聞，眼前錯誤的相續也能停止。不但如此，由於我們能夠很認真地照著經論上面的軌則去做，那麼所講、所聽到的教授，在我們身心上面就能夠受用。所以主要分成三點：第一，就是我們現行跟無明相應的錯誤的心識之流可以切斷；第二，以往的罪障可以淨除；第三，今後，好的可以集聚。就在這樣的一座法上有這麼殊勝的因緣，可是我們平常都沒有注意這個問題，這是我們花了很多時間而不能真正得到佛法受用的關鍵所在。

【總之先賢由見此故，遂皆於此而起慎重，特則今此教授，昔諸尊重殷重尤極。】

總結起來，前面的祖師們由於見到這個特點，對於甲三部分特別謹慎、重視。現在這個教授是從阿底峽尊者一直傳下來到宗大師，所有歷代傳承祖師都對這一點特別重視。真正說起來，這是對我們非常重要的。我實在是非常慚愧！學佛已經晚了，出家更晚，接觸《廣論》尤其晚，不過總算幸運的是，我自己多少體驗到過，如果真正是之前有一顆很好樂的心，聽的時候內心當中又能夠真的提起來的話，你會有很不同的感受。有幾位同學也曾經有過這樣的經驗，那一座就有非常不一樣的感覺。其實不僅僅是如此，如果我們用功跟法相應的話，這種感覺常常會現起。假定到後來不管聽經、看經之時都能夠生起，工夫就差不多了。反過來，如果聽了以後，心裡面模模糊糊，輕輕鬆鬆，那我們要深深地感覺到慚愧！這一點如果內心當中不能真正深入受用的話，那怎麼辦？這是為什麼我們很重視懺罪集資的原因，這時候多去懺悔，多做常住的事情，《廣論》後面對這一點會不斷地提示。

【◎ 現見此即極大教授，謂見極多由於此事未獲定解，心未轉故，任說幾許深廣正法，如天成魔，即彼正法而反成其煩惱助伴。】

宗大師說（實際上整個傳承教授裡面都很明白地說明），這是最最重要的一個教授。大師講的這段話，我希望每一位同學都放在心裡面。「此事」就是甲三，我們應該以什麼樣的心情去講、什麼樣的心情去聽，不論講、聽都要依照經論上面的道理來做。大家想一想：我們經常聽經，不少人也跟人家講，可是平常我們去講的時候是什麼心態？有沒有拿經論上面告訴我們的道理在內心事先做一番加行、做一番準備？有沒有拿這個道理在內心上去觀察？實際上，我們要去思惟觀察才能產生定解，真正的定解一定要實踐以後才會有的，如果不去實踐的話，定解生不起來；往往聽見了，覺得很輕鬆，好像蠻有道理，如此而已。生起定解的話，內心當中會深深地感受到，「千真萬確，我就有過這個經驗。」然後這個經驗會不斷地增長，你確實曉得事實就是這樣。所以每當想到這個，心裡面就會有很強大的力量把你的現行擋住，否則始終是輕輕鬆鬆，好像道理懂得很多，但對境卻用不上。特別將來我們要依著《廣論》學下去，為了使自己加深印象，這本書會經常討論，經常看；也許你可以看上幾十遍、講上幾十遍，但是越是這樣，越是跟定解遠離，到後來油掉了，人家一講，就覺得我都知道了。這個時候麻煩來了－－因為沒有定解，「心未轉故」（有了定解，內心會真的轉過來），不管你說多深多廣的大法，結果是「如天成魔」。天有兩種：天上的天，或者是指佛菩薩。本來佛菩薩是來救我們的，我們也希望學佛菩薩來救我們自己、救別人，可是現在我們沒有被救，卻疲掉了，反而增長煩惱。前面一再說，如果懂了很多道理，自己的慢心增長，瞧不起別人，拿這個法當照妖鏡看別人，這個都是如天成魔！正法本來是淨除煩惱的，現在卻增長煩惱，所以說成為煩惱的助伴。

【是故如云初一若錯乃至十五。故此講聞入道之理，諸具慧者應當勵力，凡講聞時，下至應令具足一分講教授前第一加行，即是此故。恐其此等文詞浩繁，總略攝其諸珍要者，廣於餘處應當了知。教授先導已宣說訖。】

一開頭如果錯了，就會一直錯到底。古代計算日子，是半個月、半個月算的，黑月十五天，白月十五天，假定我們一開始就算錯了，把初一算成初二或者初三，這樣一直下去天天錯，結果就錯到底，這是非常糟糕的事情。因此對於講、聽這個真正能使我們入道的道理以及軌則，真正具慧、夠條件的人，應該在這上面多努力。所以凡是在講、聽的時候，都必須做好前行，至少要如前面所說的這樣去做。廣說的話怕太長，所以只是簡單扼要地把最重要的部分講一下。甲一、甲二、甲三簡單的內容介紹到此。

關於甲三「斷器過」，在這裡用幾個公案再講一下，如果諸位有興趣的話，不妨翻一翻《福智之聲》五十一期，這一期可以說是專刊，專門介紹斷器過。修學佛法一開始真正要集聚的資糧，就是要讓自己成就一個法器，把無始以來跟無明相應的惡習拿掉，跟法相應的善淨習氣，慢慢地經過學習把它增長，第一步就先從斷器過開始。

《福智之聲》上有一則「生麵公案」，它帶給我們一些省思。大家都知道人與人之間「談話」是不能少的，可是如果你仔細去觀察的話，會發現要溝通卻是非常困難。我們平常講話的時候都是急急地把自己的意見表達出來，希望人家接受，對別人所講的卻不大聽得進，不去觀察不會注意到，真正去觀察就會體會到這樣的特點。特別是針對同一件事情兩個人意見不同的時候，總希望我所說的對方能接受，而很難心平氣和接受或聽對方的話。因此，當我講的時候，對方是不是真的能夠很認真地聽，我不知道，因為我不是他。可是有一點可以知道的，當對方講的時候，我並沒有認真在聽，而是一直想要用什麼話來說服他，或者想辦法切斷他的話。大家仔細想一想是不是這樣？結果你拼命想告訴他，他並不想聽，正如他要告訴我們的，我們也不想聽一樣。既然我不想聽別人的，別人就想聽我們的嗎？如果仔細去觀察，就應該看得見別人也未必想聽我們的。既然別人並不想聽我們的，我們很認真地講了半天，有沒有用呢？沒有用！既然如此，又何必講呢？如果我們是真正有智慧的人，是不是應該在這裡注意一下呢？進一步來說，對方說些什麼我們都沒聽懂，那怎麼跟對方談這件事呢？這是一個非常現實的問題。所以不去觀察也就算了，仔細去觀察的話，真是可笑！

幾十年以前，我還在學校裡唸書的時候，看過一部電影，電影的名字和內容已經忘了，然而當中的一幕現在還記得很清楚，特別是學了佛以後記得更清楚。有幾位權貴在討論一些問題，每個人都拼命搶著講話，各說各的，彼此講的話牛頭不對馬嘴，每個人都在講他自己的；如果對方在講，就想盡辦法把他切斷，自己要接下去，結果大家就這樣吵了半天。當初看了覺得很好笑，等到後來接觸了佛法以後，慢慢地再回過頭去想，發覺我們真可憐，通常我們一生都在這種狀態之中。既然學了佛法，應該認識這個，但是很不幸，我們認識了嗎？前面說的，我們學了佛法以後，反而「如天成魔」，更可惜的，「初一若錯乃至十五」。本來佛法是救我們的唯一希望，因為世間法本來就是一團糟，也沒什麼好講的，唯有佛法可以救我們，但很不幸的我們學了佛法以後，又犯了這個錯誤，請問還有什麼東西可以救我們？這是非常嚴重的一個問題。

我再講一個公案，事情發生在香港。很多年前，那時候我剛學了一點東西，眼睛都長在頭頂上，自以為很了不起。再加上幾十年前佛法非常衰頹，信佛的都是一些老公公、老婆婆，不像現在有很多博士、學士。那時候在國內唸到大學畢業，已經是最了不起的了，所以我大學畢業去出家，大家都非常讚歎。因此，那次到香港去的時候，人家都說：「這位大法師是大學畢業的！他親近過某某了不起的大法師！」我自己也覺得很了不起，慢心很強。現在回想起來真是荒唐，自己就是「如天成魔」當中的那個魔！居然也跑去跟人家說法，其實為的是表現自己，所以想了很多新鮮的點子，把科學上的名詞放進去。當然，了解佛法以後，的確可以引用很多科學上的道理來介紹佛法。那次講什麼法我也忘記了，說起來非常慚愧，講的時候因為引用了一些科學上的道理，講完以後，很多人特地來看看這位台灣來的法師，又稱讚我具備很多好的條件，好像三頭六臂似的。有些法師好像聽得很滿意，最後一位很有名的法師來跟我說：「法師，你講的其他內容我都聽過，只有引用科學的這一部分沒聽過，你的確講得很精彩。」原來是用科學上的皮毛來增長自己憍慢的那一部分，他從來沒聽見過，覺得很滿意，要我給他重講一遍，我居然也高高興興地重講了一遍。當時完全不知道自己拿佛法來增長煩惱，自己成了魔了都不知道。過了若干年以後，再回過頭去看，覺得真是很慚愧，不過要看到也還要很多條件才行。

現在這個時代實在很可憐，佛法好像很興旺，其實不然。佛法要興旺需要幾個條件：第一是要有法；法從老師來，所以一定還要有好的老師，這個老師並不是唸了多少書、什麼學校畢業的，真正以佛法來說，好的老師應該具有如理如量的傳承，教量、證量具足，這樣才可以。這樣的好老師所說的法，不但理論非常清楚，依之行持也可以如實地達到應有的證量。他會告訴你什麼是對的，也會指正你的錯誤。行持的過程中，還應該有一些同學助伴，互相切磋琢磨。現在很多人靠著宿生的一點善根，覺得佛法好，一出家馬上到山中閉關。當年我也是犯這個毛病，看到外面很多人趕經懺，認為這樣不好。真正想起來，也很難說，因為這個本來就是一個超渡的盛大法會，經懺本身沒有什麼好壞，就看你以什麼心情去做。譬如現在最大的就是水陸法會，水陸法會乃至於放焰口等等，這些都是歷史上很有名的祖師留下來的，是佛、菩薩自利利他方便的精華。只因為後來有很多人做得不太清淨才產生了種種流弊，以致有很多人總覺得經懺好像不值得一顧，出了家最好就是趕快關在山裡面盲目地修行，認為這樣才是最好的。我當時也是犯了這個毛病，還沒有出家，心裡已經覺得自己出家以後會是一個很清高的修行人，完全是我慢，自己不知道，也沒人告訴我，還覺得很得意。結果關在那裡，頭兩天關得還好，以為離開塵囂就好了，但關了幾天就關不住了，這種情況是第一個死症。

後來才漸漸了解，修行除了要有好老師、好的法之外，師友的切磋琢磨絕端重要。後來總算有一些同學可以彼此切磋琢磨，那時候發現一個很有趣的現象，以前總覺得在家人談話本來就是戲論，出家以後談佛法應該可以了吧！可是仍然覺得彼此要溝通非常困難，你們可以慢慢地去注意這個現象。

講個小故事，我在獅頭山出家，在那裏沒待太久，後來就到了對我這一生影響很深的台北新店的同淨蘭若。那時候跟著仁俊老法師學，他是操守非常嚴峻的人；現在你們覺得我好像很嚴峻，要是跟當時的仁法師比，我是百分之一都做不到，當然現在仁法師也有很大的改變了。我跟他住了三年，從來沒看見他笑過一次。平常的生活規律很嚴，那時候人比較少，早晨打完板以後就得馬上起來，想在床上多躺一下都是不行的。我在去之前，就聽人家說仁法師非常嚴峻，我心裡想，既然要出家，就應該要嚴一點啊！因為我覺得要改習氣，沒有這種好的老師，靠自己根本不行，所以後來貿然地就去了。幸好我去之前，已經跟過幾位比較嚴格的老師，又聽到別人這樣說，心裡也有些準備。

當時我印象最深的一件事是：他那裡早上打板之前，仁法師會用鬧鐘先鬧，而且用兩個，為什麼用兩個呢？他怕萬一其中一個失靈了，還有一個。仁法師對時間要求非常嚴格，其他次要的事情無關緊要，而時間對常住來說是一個指標，一點都不能差。所以我前後跟他在一起大概有十多年，早上起來始終有兩個鬧鐘響。結果我發現，妙了！他自己並不用鬧鐘。我們那時候起來的時間大概是三點多鐘，他大概一點多鐘就起來了，然後就默默地打坐，等到鬧鐘響了就起來打板。他的心很寧靜，耳朵很靈，隔壁有什麼動靜，他都聽得很清楚。鬧鐘響過之後，他雖然不過來看，但你有沒有起來，他都知道。我第一天到同淨蘭若就聽見人家講這件事情，所以內心非常警惕，隔天還沒有到起床的時間我就起來了。不曉得你們有沒有這個經驗，如果你心裡面很警惕的話，不會糊里糊塗地昏睡，除非你非常累，正常狀態你絕對不會昏睡；反之，如果你很放逸的話，就很容易昏睡，特別年輕人更是如此。由於那天我內心非常地警惕，所以當仁法師房間裏稍微有一點動靜之時，我看看錶馬上就起來。那種生活方式大概你們現在都不會習慣，房間裏面沒有廁所，也沒自來水，都是三十年、五十年以前的那種設備。所以我前一天晚上就舀一盆水放在床底下，第二天早上起來就有水洗臉。洗臉的方法老法師已經教過我，不像一般人洗臉會發出很多聲音來，我非常輕巧地還漱了口，居然一點聲音都沒有，我自己也很驚訝，現在反而不靈光了！漱洗之後我就把海青穿好，很恭敬地坐在床上。時間一到，仁法師的兩個小鬧鐘叫完了就打板，打完板距離上殿大概還有二十分鐘。我已經起來了，但是仁法師在隔壁房裡一點聲音都沒聽見，他就想：「這個年輕人很貪睡！」所以幾分鐘以後他就到我的房門上敲門。他也不像我們敲得很響，而是輕輕悄悄地敲三下，因為我已經注意到了，所以他敲第一下時，我就很迅速地下床來，敲第二下時，我已經走到門口，敲到第三下的時候，我已經把門打開了。那個時候兩個人面對面，一看我穿得這麼整齊，他臉上露出非常驚訝的表情，也沒開口，回頭就走了。

去仁法師那裏的很多年輕人都沒辦法留下來，大部分去了幾天就會跑掉。結果沒想到這個考試，我的分數很高，怎麼講呢？本來我住在另外一個地方，因為那個地方要辦學，所以我就不想留在那裏。那位住持法師很好，特別對我說：「現在沒地方好去啦！如果你發現有理想的道場想去的話，我送你去。」在中國大陸，如果住持送你去另外一個道場的話，表示他是蠻器重你的。所以仁法師看到居然是住持送我來的，非常特別，而那次考試通過的情形，也令他很驚訝。後來我才知道，他當時想：「隔壁這個年輕人居然能逃過我的耳朵，一大早起來樣樣準備好了，我都沒聽見！孺子可教也。」所以就主動跟一位法師講：「把他留下來，叫他不要走！」那位法師覺得奇怪，就問我：「這裏很多人跑來根本待不住，沒幾天他就會把人趕走，現在居然要把你留下來，到底你有什麼特別？」我怎麼想也想不通，過了很多年以後才慢慢感受到這個特點。以後你們慢慢地去思惟觀察，希望你們都能懂得這個特點。

由於我當初受到這樣嚴格的教育，所以很多地方都是戰戰兢兢、規規矩矩、很認真。後來又來了一個年輕人，他看到我不論上殿、過堂，心中都很警惕、很認真，就對我很欣賞。至於飲食方面，我剛出家時住的幾個地方都是吃羅漢菜，仁法師那裏也是，一年三百六十五天，天天都是這樣，沒有例外的。有一年過年，仁法師說：「過年就放輕鬆一點！」他一面講放輕鬆一點，語氣卻仍然很重，表情很嚴肅，不過他並不是有意的，他已經習慣這樣。我想：沒錯啊！過年就放輕鬆一點。就問：「法師，怎麼做呢？是不是要加菜呢？」他說：「隨你便！」我說：「那麼就多煮兩道菜好嗎？」他說：「好！」於是大年初一那天，其它事情做好了以後，我就到廚房裡多煮了一點菜。因為平常山上也不習慣煮別的菜，加上那時我們人也少，總共只有四、五個人，所以廚房裡向來都是一個人做，擺碗筷、煮飯，樣樣都是你，弄好了以後還要去打板。平常都是算好時間，煮好、盛好了大概離打板還有一分鐘左右。一般我們如果忙不過來就會找人幫忙，但那裡的習慣不可以幫忙，每個人都有自己的執事，為什麼你要人幫忙？由於限制得很嚴，所以我就趕快做，一方面看著時間，因為多煮了兩道菜，所以打板的時間大概慢了將近半分鐘。平常我們在世間慢個幾分鐘乃至十幾分鐘，那是司空見慣的，何況大年初一，才差了半分鐘，結果他就跑來指責我：「你幹什麼？大年初一還是要準時打板！」我趕快打，打完了以後就過堂。用齋時，菜放在他前面，自始至終他沒有拿筷子去動它一下。也許大家覺得這個要求太嚴峻了，可是到現在為止，我內心當中對他始終是最感激的。但當時還是會受不了他嚴峻的要求，心裏常常有種反抗的心情，這是我現在一直要懺悔的，事實上我一生最受用的就是當時的嚴格紀律。

老法師很特別，他做任何事情總是投注很大的心力。他常說：「我們做任何一件事情，應該全部精神投注進去。」佛門當中有一句話：「獅子搏兔如搏虎」，獅子搏兔時所投注的精神跟搏虎一樣。老虎是野獸之中除了獅子以外最猛、最狠的，兔子則是野獸當中最弱的，而獅子搏兔和搏老虎的時候，所用的氣力是一樣的，並不是因為對方的強弱，是因為牠本身習慣就是如此。這說明我們內心當中要知道，這完全是自己的事情，做任何事情應該拿出全部精神去做，不要人家看見了才做一點，人家沒看見便拖拖拉拉，那都是害自己。

這個理論我早就知道了，可是這樣的行持我卻是在仁法師那裡才看見。雖然後來我聽人家講，也看見他的行為多少有了一些改變，可是這個精神我始終是非常欽佩。平常做任何事情，他都是用全部的氣力去做，比如說拿鑰匙開門，他都會强一下，很用力地轉開，結果那支鑰匙每開一次就磨掉一些，弄到後來，有一次那支鑰匙就斷在裡頭，結果門也打不開了。還有他擰毛巾，我們平常馬馬虎虎弄一下，擠得半乾不溼的，他拿起毛巾總是很用力地擠。平常人使用毛巾，以我來說一年都用不破，他的毛巾大概用了兩個月就破掉了，破的情況是經線都在，緯線都斷掉了，因為擰得太用力了。我常常看見他咬緊牙關，緊抿著嘴巴這樣做。很多人都會笑他，我當時也覺得不必如此，以後我了解了這個特點，非常敬佩他的精神。所以前面講迴向要用猛利欲樂，很清楚曉得自己要做些什麼，目標看對了以後，就應該拿出這種精神去做。真正要學法，以這種很認真的精神去做的話，對我們有很大的幫助。不過我們也不要太死，全部精神放在這個上頭，下面還有一個真正重要的「巧」字，那以後慢慢有機會再跟大家說。

回到本文，有了這麼好的老師，像佛一樣傳最完整的法，我們要有什麼樣的條件才能夠真正受用？之前講到思惟聞法勝利以及為什麼要去思惟，然後思惟了以後要對法跟法師發起承事，這些都有它真實的內涵，接著要斷器過、具六想。最近大家在討論，我非常讚歎隨喜，這是必須要的過程。但是我們很容易犯一個毛病，就是討論後理路清楚了，就停在這裡。大家腦筋都很好，討論是我們所習慣的，即使不一定增長很強盛的煩惱，可是單單討論對真正的修行來講還沒有踫到邊，如果停在這裡是沒有用的。我們無始以來的習氣就是歡喜看書、討論，世間有很多人也是這樣，如果這樣就算是修行的話，那修行就太容易了。所以古德們都很強調一件事情：不要把理論的了解當作是實際的修行。實際修行了以後，才有真實的悟證，有了真實的悟證，才能進一步談到解脫。簡單地再說一下，理論認識了，進一步要去真實地修行，有了真實的悟證，才了解理論所指的內涵是些什麼，也才能夠漸漸淨除我們的煩惱，把無始以來的積習淨化。為了修行增上，理論的了解是必不可少，而且非常重要的；但是如果停在這裡的話，即使不是增長我慢，也難免因為懂得很多，拿了個照妖鏡照別人，這還是增長無始以來觀過的習慣。有很多人歡喜玩，歡喜做各式各樣的事，任何一個人都有他的習慣、嗜好。比如抽煙，我曾經抽過，一點也不好抽，一抽就咳嗽，嗆得要命，味道實在糟糕，可是就有人樂此不疲。同樣的道理，你要他唸書，他覺得苦不堪言，對別人來講卻是嗜疾成癖。我們因為唸書養成習慣了，所以總是歡喜看書，這種習氣正是我們要拿掉的，這一點非常重要。

之前為了要說明斷器過、具六想並不那麼容易，所以舉生麵公案，因為生麵公案，就講起我以前的錯誤，我現在簡單再說一點。那一段時候，因為仁法師的要求非常嚴，平常很少講話，這個是中國傳統的道風，所以現在我們這裡也很注意不准串寮，沒事不要跑到別人的寮房。除非你有公事或者是佛法上的疑問，可以談一下。公事的話，兩三句話溝通一下應該怎麼做就好了；如果你有問題，通常不用兩分鐘就能談完。當然進一步來說，我們既然學《廣論》，理論上面有不清楚之處可以切磋琢磨；可是我們很容易犯的是，拿著這本書，要問的問題兩句話談完了，只要半分鐘，剩下半個小時、一個小時都在閒聊。所以古代凡是真正重要的叢林，串寮是絕對禁止的。你不去，他也不來，各人自己用功。平常真正用功，修禪的人在禪堂，念佛的人在念佛堂，學教的人就是在教室。所以我在蘭若的時候，原則上規定就是這樣。

仁法師對自己的要求很嚴，平常誰都不敢講話，養成習慣後也沒什麼話好講，重要的事，出來兩句話一講，好了；看書看累了，到門口散一散心是需要的，看看外面的青山白雲，呼吸一下新鮮空氣，大概出來一分鐘，就又進去了。每天有半小時的時間，大家散步，交換心得，要談法理就在那段時間。除了仁法師以外，還有幾位同住的，我們常常會想表達自己的意見，仁法師從來不讓我們表達，所以我常常有一種說抱怨嘛好像不是，說不是嘛又有一點，根本跟仁法師沒辦法溝通，他給我很深的一個印象就是，很難把內心的想法傳達給他。經過了許多年，我學了《廣論》，也看見斷器三過，還是不懂，一直等到在這裡帶了學生以後，才對這件事情有個粗淺的認識。

跟著仁法師學時，有的時候遇見問題，心裡有一點委屈，要去告訴他，他不讓我講，只說：「你好好修行，問題自然就會解決。」我雖然不是非常努力，可是的確沒有離開出家的圈子，也沒有太離譜，過了幾年以後，自己稍微有一點提升，等到提升了，發現這種問題自然不見了。在當時好像事情過去了，也就忘記了，後來仔細一檢查，發現自己有這樣一個實際上的問題。我用一個比喻來說明，你們比較容易懂。回想我們自己小時候的情形，或者看弟弟妺妹或周圍的人的小孩，他們在學校裏一天到晚大家有意見，發生了意見就告訴老師說：他怎麼摸我一下，他怎麼瞪我一眼。或者幾個兄弟在家裡爭著向媽媽告狀，說他怎麼點我一下，他怎麼弄我一下。通常老師或媽媽都笑一笑，摸摸他的頭說：「好了，好了，你乖。」等到長大了以後，還會不會做這種事情？某人摸你一下，你也跑去碰他一碰，這還是不是問題呀？會不會覺得很可笑？我們現在是凡夫，一天到晚為了這種事情在煩惱當中轉，真正的中心，都是這個「我」，如果你始終停在這裡，這個問題永遠不得解決，當你真正長大了以後，你自己覺得可笑，還會是問題嗎？

那麼為什麼我說多少年以後才聽懂了，到現在才漸漸粗粗地懂得斷器三過的內涵呢？照理說我們真正要修學佛法，應該把自己心裡的意見拿掉，聽老師的，結果我犯的毛病是要老師聽我。我這樣說，你們懂不懂？理論你們現在也許聽懂了，至少我講的幾個字，你們聽進去了，可是意義就很難說了。假定你現在懂了，我恭喜你，至少你的成就一定比我高；假定你過了幾十年以後，像我這樣懂了，我也恭喜你，你沒白出家；也許一輩子都不懂，那你白出家了。我再說一遍，我們碰到這種情況總覺得自己委屈，想要向老師申訴。這個時候，已經不是我去聽老師的話，而是要老師來聽我的話，我們還覺得振振有詞！所以斷器三過要講理論是非常容易的，實際上做到它才是真正重要的。我講生麵公案的根本意趣就在這裡。我跟某位同學談事情時就是沒辦法兜在一起，他總覺得我在委屈他，人在屋簷下，不得不低頭，除非離開，離開也沒地方好去啊！那只好忍著啦！終於有一天，有一個機會，我就告訴他：「我講的問題不是這個，你再仔細看一看哪！」他看到了才恍然大悟。並不是那一天悟了以後，後面的問題都解決了，只是從那一天開始他有機會認識，以前還從來不知道。認識了以後，這習性還是一樣的，還會再犯，這是我們真正要很努力深入的重心。

我們學了佛法以後，常常了解了一點馬上就講給別人聽，這對我們實在是很大的損失，只歡喜多講、多看，然後能說善道（多講是大家共通的習氣，多看也許不一定，有很多人的習慣不是在看書上頭），但是還是凡夫一個，沒有跳出生死輪迴，而且跟跳出生死輪迴是了不相干的。我們千萬不要聽到了一點點，就被自己的習性所使，想要講給別人聽，還美其名覺得我在弘法。如果這樣的話，我們是大錯特錯了。弘法是必要的，透過你真正地身體力行之後，法自然慢慢在你的身心上有一個樣子呈現，這是非常重要的特點，這才是真正的弘法。假定我們沒有做到，只是嘴巴上面講的話，對法沒有太大的幫助，對自己也沒有幫助，弄得不好是損法，因為大家都是能說善道，到最後，人家看我們這些人，嘴巴上面講得比老虎鉗還要厲害，行為卻是軟趴趴的，像蚯蚓般一碰就縮。所以我前面並不是要講一個很輕鬆的故事，而是把我以前的錯誤說出來，提供各位同學參考，但願諸位有則改之，無則嘉勉，這個才是最重要的。


《菩提道次第廣論》淺釋（二）

《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 親近善士

p. 23 (11)

※﹝第四、如何正以教授，引導學徒次第分二：①道之根本親近知識軌理，②既親近已如何修心次第。﹞

有了甲三的準備，才談得到怎樣正確地以這個教授去引導學徒。這裡分成兩部分：第一個，走佛道這條路的根本在哪裡？在親近善知識，軌則、道理就是如何做以及說明這樣做的原因；第二個，親近了以後，如何照著善知識所教，依照次第去做。現在我們看第一部分－－親近知識的軌理。

※﹝初中分二：①令發定解故稍開宣說，②總略宣說修持軌理。今初﹞

【◎ 《攝決定心藏》云：「住性數取趣，應親善知識。」】

第一句話是最重要的基本原則。「數取趣」就是我們這些在六道當中不斷輪迴的凡夫。「住性」是說已經種了相當的善根了，住是安住的意思。「性」有幾種，以唯識的說法，有一種是本身具足的叫「性種性」；有一種是經過了修行以後漸漸增長的叫「習種性」。我們雖然具足佛性，跟佛無二無別，然而無始以來最習慣的都是跟煩惱相應的東西，這是使我們輪迴生死的根本。現在必須要照著佛所垂示的法，也就是三寶告訴我們的道理，努力修習，漸漸淨罪集資，這始終是最重要的。所以我們修學佛法第一個先要懺悔，就像前面所說器裡面的垢要拿掉，然後還要集聚資糧；也就是說斷三過、具六想，實際上都是從淨罪、集資兩方面而言。淨罪集資到了某個程度，對我們應該修的善淨之法漸漸有一點點認識和習慣了，這叫習種性。

這個內涵有各個位次的開合不同：以五道十地來說，就是從前面的基礎（稱資糧位）這樣一步步上來。在漢地則分為信、住、行、向、地等階位，到十地以後，就是成佛。而「住性」如果拿我們漢地的位次來說，通常是信位菩薩。他內心當中所信仰的、所追求的，已經不是以世間的這些東西為主。世間最主要追求的是飲食男女或者利養名聞，美其名地在外面做各式各樣的裝飾，內在就是這個根本的慾望，另外一個解釋就是我們的習慣，無始以來的習性。信位種性的人是了解這個對我們有傷害以後，內心當中發起清淨的信心：佛法才是我真正要的！對於佛法告訴我們的道理，雖然還沒有證得，可是我確信這才是我要的。所以說「信為欲依」，靠著強盛的信心，內心所好樂的就會轉向於離開，會淨化自己的習性。比如以前的習慣是沒什麼事情就聊聊天、看看書，但現在行為就不是這樣了，因為知道這樣不好。又譬如剛剛說的禁止串寮，當腦筋一動想要去做，再一想：不對，我趕快在佛前懺悔，不要去！諸如此類。透過不斷地努力，心裡面就會有一個力量，這就是「信為欲依」。進一步「欲為勤依」，就是當你內心當中有真正的好樂心願意去做時，接著你就會勤勤懇懇地去做。唯有真正地精勤努力，修行才有成就，最後才能成佛。所以說「住性」就是已經安住在跟修學佛道相應的習性中，養成像天性一樣，也就是前面說過的俱生慧。

種性可以分成習種性、道種性、聖種性等等，這些跟凡夫流轉生死的習性是不一樣的。凡是這種人都有共同的特點－－他內心當中所希求的不是世間的一切，而是要求無上菩提，為了要達到無上菩提，真正重要的第一步就是要親近善知識。反之，「近朱者赤、近墨者黑」，你跟朋友聊得很起勁，既浪費時間又增長煩惱習氣，結果流轉生死，這是非常明顯的。下面所說全部的內涵，都是從道之根本親近知識上面所開展出來的。

【又如鐸巴所集《博朵瓦語錄》中云：「總攝一切教授首，是不捨離善知識。」】

博朵瓦是敦巴尊者三位最重要的傳法弟子之一，敦巴尊者就是阿底峽尊者的心子，阿底峽尊者是佛以後在印度最高的一位成就者，他的成就可以說跟佛無二無別，然後是宗大師接受這個法的傳承。所以這裡不僅僅是道理，它們都是行持的心要。這裡說總攝所有成佛的教授中，最重要的是不可以捨棄、離開善知識；也可以把捨離兩個字合起來講，就是不離開，如果仔細去看的話，有形式上不離開以及內心上不離開這兩種。比如說大家住在一起，可是心裡面一天到晚嘀咕、排斥，你說這是離還是不離？真正重要的是內心上的不捨離。《廣論》後面清清楚楚地告訴我們，大師外支已成，法身佛是無所不在的，佛沒有任何時刻離開我們，是我們的心沒有向佛。所以如果要修行，不捨離善知識是最基本、最重要的一點，下面特別說明為什麼絕對不可以捨離善知識。

p. 24

【能令學者相續之中，下至發起一德，損減一過，一切善樂之本源者，厥為善知識。故於最初，依師軌理極為緊要。】

能夠使學的人身心改變，「下至發起一德，損減一過」，哪怕只是淨除一點點罪障（錯誤）或集聚一點點資糧（功德），這些好事情（善樂）的根本就是善知識。你如果真正能夠親近善知識的話，一定會受他影響。想一想，我們所有的認識、學習等等，是不是都受客觀環境的影響？為什麼我們講中國話？為什麼喜歡吃某種東西？為什麼有某種習性？在這個家庭長大的，就受這個家庭影響，在另外一個家庭就受那個家庭影響。比如我們來到寺院，剛來的時候不習慣，可是待久了，不知不覺當中這個環境的習性會影響我們。也許有人會說有很多習性是宿生帶來的，請問：你宿生都是一個人獨處，還是像此生一樣在人群當中？一定都在人群當中。任何一個有情，比如狗，乃至最小的螞蟻，都受牠周圍環境的影響。所以，假定想繼續輪迴六道，那你需要的只是六道當中的那些人，當然你也離不開他們；假定你想改變，那是不是必須要依止另外一些能夠幫你改變的善知識？這是我們實際上都能夠體驗、感受得到的。

因此，這裡要提醒大家平常我們最容易犯的一個錯誤。不學佛法不談，學了佛法，跨進來了以後，第一件事情是學習依師。真正的善知識告訴我們的話一定是忠言逆耳，他總會告訴你：你這個不對，不要這樣做，要那樣做；而這些事情是我們無始以來從未習慣過的，那時你會感覺到很大的壓力，會覺得委屈。這時候如果有人跟你談得很投機，附和你：「對啊！他就是這個樣子！」請問，結果是什麼？結果是你們兩個人很好而卻遠離了善知識。善知識所告訴你的是正確的，你無法接受，而你們兩人卻很談得來，這就是致命傷。當然，就像下面告訴我們的，善知識要夠條件，否則你本來有這種嗜好，又加另外一種嗜好，那是不必要的。所以我們要依法很明確地分辨，而不是無緣無故依止一位善知識，善知識要有一定的條件，而且對於在什麼情況之下，親近到什麼程度，都要很清楚；因此師跟法是分不開的，後面再來細說它。在最開始的時候，第一件事情要了解依師應該怎麼依（軌則怎麼做），以及為什麼要這樣做的道理，這兩樣具足了，大概就不會錯到哪裡。當被指正而覺得委屈時，大家應該互相策勵：「我們既然來學佛，本來就是應該改過，難得有師友來策勵我們，就是因為做不到，更應該認真地做。」如果我們真的能夠這樣的話，漸漸地就能得到師友切磋琢磨的好處。

【《菩薩藏經》作如是說：「總之獲得菩薩一切諸行，如是獲得圓滿一切波羅蜜多，地、忍、等持、神通、總持、辯才、回向，願及佛法，皆賴尊重為本。從尊重出，尊重為生及為其處，以尊重生，以尊重長，依於尊重，尊重為因。」】

《菩薩藏經》告訴我們，要想獲得菩薩所有諸行，都得依靠善知識。「總之獲得菩薩一切諸行」，這一句話是總的。我們發願學無上菩提，發了願心以後還要有行心，有了行心，依照我們所知道的認真去實踐，那個時候所做的是菩薩諸行。

下面是一個一個開展，要想圓滿一切波羅蜜多，簡單來說就是六度四攝，廣的來說八萬四千法門，地、忍、等持等這些都是。地有十地，登地之前有個階段是忍，這個忍也可以解釋成忍辱的忍，等持就是定，有了定以後慢慢神通、總持都從上面開出來，還有辯才、回向等，全部都要依靠尊重。尊重就是老師；自己為了想要修學佛法而找老師，老師找到了，你決心要依靠他，他也願意攝受你，從這個時候開始，師生關係就建立了。所以後面雖然說，隨便講一四句偈的說法師，你也必須要對他尊敬，否則你可以離開他；可是自己決定了要跟著他，以他為師長的話，那如理依師就非常重要。所以《廣論》上面特別強調這個概念，你可以選師長，可是選定了以後千萬不要變動，這一點對我們是絕端重要的。要圓滿菩薩一切諸行的話，依靠善知識是根本。從尊重出，從尊重生，然後慢慢地增長，任何功德的生、長都依自己的師長而來，這是所有成就的因，當這一點做到了，將來的果就是成佛。

【博朵瓦亦云：「修解脫者，更無緊要過於尊重，即觀現世可看他而作者，若無教者亦且無成，況是無間從惡趣來，欲往從所未經之地，豈能無師。」】

博朵瓦也說：「真正要修解脫道的人，再沒有比依止師長更重要之事。就是世間可以看著別人做的事，假定沒人教的話，也學不成。何況我們剛剛從惡道來（或者就算在善道當中），解脫道肯定沒有走過，所以走這一條道路不要老師可以嗎？」這是非常簡單的道理。乃至於我們學任何一種語言，比如唸英文ＡＢＣＤ，在旁邊註了一個注音，你看了注音，就唸得準了嗎？我想這個大家都有經驗，你唸出來的話，人家都聽不懂。我想起一個日本人唸英文的笑話，這位日本人做學問很認真、很紮實，咬緊牙關拼命去唸，不過因為他一開始發音就沒有學好，就像前面說的初一若錯乃至十五，所以他的英文日本腔調非常重。有一次在美國紐約，佛教會請這位日本學者來發表一篇論文，這篇論文很有內容，他花了好大的氣力翻成英文。可是他一開口，外國人聽不懂，以為他講日文；在座的也有日本人，如果他不翻成英文，至少日本人懂，但他用英文講，結果，外國人既不懂，日本人也不懂，講完了以後，誰都不知道他講什麼。

世間的很多事情都不能無師自通，佛法比世間的事情難上千萬倍，如果居然自己學一學就會了，那不是我們在學佛，佛要向你學了，有這種事情嗎？這是我們的顛倒，我們必須要了解這個特點。所以我一開頭就特別提醒大家要注意，千萬不要以為文字認識了就是了解內涵了；反過來說，我們可能又會覺得最重要的是修行，所以又不要認識文字了；因此本論一開頭就告訴我們「今勤瑜伽多寡聞，廣聞不善於修要」，這兩種都是偏失。我們現在所以願意學宗大師，是因為他教、行二者都圓滿，而且也都如其次第的教導我們層層增上。所以當在文字上面領悟的時候，我們很歡喜，可是千萬注意所學的要拿來實踐。以上就是簡單地說明為什麼要親近知識的道理。

※﹝由是親近知識之理分六：①所依善知識之相，②能依學者之相，③彼應如何依師之理，④依止勝利，⑤未依過患，⑥攝彼等義。今初﹞

前面是總說學佛最重要的是親近知識。因為它這麼重要，所以把這個內涵又分成幾個大項目詳細說明。第一個是所依善知識之相，不是隨便看見了一位就去依止。第二是弟子要具足什麼條件。有了這兩方面，還要有一定的依止方法，所以第三說明應如何依師。第四是依止有什麼殊勝的利益。第五是說不依止有什麼害處。第六攝彼等義，就是上面還有遺漏的，再仔細補充說明。這六點講的時候分開來講，做的時候是同一件事情，六方面都包括在內。其中第五未依的過患，指的是已經請為知識（就是已經拜他作老師了），又不好好地照著依師之理去做；你沒拜他作老師不算，因為一般人本來就談不到依不依止，所以得不到依止的好處，但是也不會有不依止的過患。現在就個別說明，第一個是所依善知識的相。

【◎ 總諸至言及解釋中，由各各乘增上力故，雖說多種，然於此中所說知識，是於三士所有道中，能漸引導，次能導入大乘佛道。】

總括世尊告訴我們的經、律、論三藏，以及諸大祖師、菩薩解釋佛語而作的論釋之中。「由各各乘」，因為修學佛法有不同的根性－－通常我們說三乘，廣開的還有五乘，就是人天乘、聲聞、緣覺、菩薩、一佛乘。由於各人的走法不一樣、習慣不一樣，自然而然所依的師長也有差別。那麼這裡所講的是什麼樣的知識呢？是能夠照著三士道的次第一步一步引導我們走上去，最後成就佛道的師長。或者說，我們為了要求無上菩提，所以要照著該走的次第一步一步走上去，這個次第也就是三士道，所以要找的老師是能夠如這個次第引導我們的，下面是引經論說明。

【如《經莊嚴論》云：「知識調伏、靜、近靜，德增、具勤、教富饒，善達實性、具巧說，悲體、離厭應依止。」是說學人，須依成就十法知識。】

《經莊嚴論》有的時候稱為《莊嚴經論》，這裡指出我們應該依止的善知識所要具備的十種條件。要學的人必須要依靠對這十法有所成就的善知識。這十法從調伏開始一直到最後的離厭，有它一定的次第。

【此復說為自未調伏，而調伏他，無有是處。故其尊重能調他者，須先調伏自類相續。若爾須一何等調伏？謂若隨宜略事修行，於相續中有假證德名，全無所益。故須一種順總佛教，調相續法，此即定為三種寶學，是故論說調伏等三。】

這裡說自己若不能解決問題，而能夠幫人家解決，這是不可能的。幫忙我們調伏內心的老師，他必須先如理如法地調伏他自己才行。如果這樣的話，要什麼樣的調伏才可以呢？假定只是「隨宜略事修行」，就是碰到什麼就學什麼，沒有正確的次第，在這種狀態當中，看起來他好像有一點道理，在他身心上也修得好像有一點成就，也蠻有名聲，可是這個東西是假的，所以叫「假證德名」；如果這樣的話，對我們沒有什麼好處。那麼什麼才是真實的內涵呢？要「順總佛教調相續法」，照著整個佛法的次第內涵調伏自己的身心，也就是戒定慧增上三學，所以稱為三種寶學。因此不管《道炬論》或《菩提道次第論》，其內涵都是順著戒定慧的次第而說。現在再仔細地把三學分門別類，就可以列出做為一位善知識應具足的十個條件。

p. 25 (2)

【◎ 其中調伏者，謂尸羅學。《別解脫》云：「心馬常馳奔，恆勵終難制，百利針順銜，即此別解脫。」又如《分辨教》云：「此是未調所化銜。」】

所謂調伏就是尸羅，尸羅是梵文，翻成漢文就是戒，或者叫做別解脫。戒經中告訴我們：平常我們的心像馬一樣（所以說是心猿意馬），馬一天到晚亂動，不管你怎麼樣長時努力，也沒辦法制伏牠，所以要用很利的馬銜（就是套在馬嘴巴上的一個套子）才能夠把狂奔的馬制伏；我們的心就像狂奔的馬一樣，一天到晚胡思亂想，同樣需要一個非常利的、能調伏心馬的馬銜，那個就是戒。所以持戒是善知識所須具備的第一個條件。《分辨教》也是戒經，上面也告訴我們，像我們這種還沒有調伏的凡夫，真正能夠馴服我們的就是戒。

【如調馬師，以上利銜調鍀悷馬，根如鍀悷馬隨邪境轉，若其逐趣非應行時，應制伏之。學習尸羅，調伏心馬，以多勵力制令趣向，所應作品。】

就像一位能夠調伏野馬的調馬師，他有本事拿最利的馬銜調伏最難調伏的　　悷馬。我們凡夫的六根、六識就像野馬一樣，一天到晚隨著邪境到處亂動，調馬師實際上就是指佛、老師、三寶，所用的利銜就是法，法當中首要的就是戒。當我們的根識隨著境亂轉的時候，馬上用戒來制伏它，所以學習尸羅真正的目標是調伏心馬。應該要多勵力、多努力，當心趣向於惡的時候把它調伏，而趣向於應該作的，也就是「所應作品」。

所應作品有兩種：一個是要遠離不應該去的境，而去應該去的境；另一個並不要離開那個境，而是心緣境的方法不一樣。比如戒經很明白地告訴我們，有些境界不應該去，例如現在世間有很多玩樂的場所，這些不可以去，一定要遠離。還有一種，同樣對這個境界，比如你在大殿閒逛，毫不恭敬、很放逸；這種調伏方法是不必離開境，只要把內心收攝起來，變成很嚴肅、很恭敬。所以分內外兩方面來說，粗的是外面雜染的境慢慢地切斷，細的是自己隨順煩惱的這種習性，應該把它轉變過來。

前面說過，為什麼我們剛開始要思惟聞法勝利？就是斷除以前所習慣的這種輕慢心。這也就是為什麼我們不一定要花太多的時間在文字上面轉，轉久了習慣以後，有兩種可能：一種是生起傲慢心，懂得很多，自以為了不起；還有一種是輕慢心，覺得都懂了，都知道了，對法了無恭敬之心。這些都是我們不必離開境，可是必須從心上面去轉的，以上是第一個，戒的內涵。戒是制止內心老是緣著外境轉，進一步就要漸漸地把內心安住在一個境上面，那屬於定，要依著這個次第修行。

【寂靜者，如是於其妙行惡行，所有進止，由其依止念正知故，令心發起內寂靜住，所有定學。】

寂靜就是定。我們能夠決擇這是壞事情不要做，這是好事情應該做，這個就是戒。由於這樣慢慢地習慣了以後，一方面心不隨外境亂轉，然後對境的時候，不念不應該念的念頭，安住在應該念的念頭上，漸漸內心就不再像野馬一樣，而開始調伏了。這時候我們不會到處緣壞的事情，會緣在善法上，但是心還是散亂。所以進一步要依正念正知，這是專門學定的方法，後面會詳細講。實際上，整本《廣論》可以說是在闡釋戒定慧的真正內涵。所以老師的條件也需要定，使得內心能夠寂靜，這個叫定學。

【近寂靜者，依心堪能奢摩他故，觀擇真義發起慧學。】

有了定以後，還要有智慧。這個智慧不是世間腦筋聰明，而是真正佛法的智慧，這一定是從定學裡邊才能夠開出來的－－所謂止觀雙運。所以叫「近寂靜」，就是由寂靜（定）而引生出來的。這個智慧一定是依於心堪能的奢摩他，奢摩他就是定，有了定以後，我們的內心才能夠有力量。平常我們的心是沒有力量的，心原有這種本能，可是因為隨著煩惱轉，我們希望它做一點事情都做不到，所以叫無堪能心；得了定以後，就能夠如我們所希望的，要它從這個方面去觀察思惟，它就能做得到，所以叫心堪能奢摩他。到了這種程度，才能夠真正觀察決擇事情的真相，這是智慧。所以要調伏相續，總的來說是戒定慧。

【如是唯具調伏相續，三學證德，猶非完足，尚須成就聖教功德。言教富者，謂於三藏等，成就多聞。善知識敦巴云：「言大乘尊重者，謂是須一，若講說時，能令發生無量知解，若行持時，於後聖教，能成何益，當時能有何種義利。」】

具足三學已經不容易了，但是還不夠，還要有多方面的聖教功德。如果是針對自己的修行，也許簡單的修學就可以；可是要調教別人的話，就要了解很多內涵，所以他必須對世尊的三藏教法要能成就多聞。這裡要注意，大師不是說多看多學，而是要多聞。平常我們都是歡喜看書，看書是需要的，可是真正重要的還在多聞，這是我們一定要漸漸去練習的。

言教富是說對世尊的教法非常通達、非常廣博，這樣才能夠善巧地幫助學者調伏。善知識敦巴尊者說：大乘的師長要具備什麼樣的條件呢？修學佛法無非是教跟證，教要靠聽聞，大乘師長在講說的時候，能夠使弟子發無量知解，即使他簡單地講，也可以令我們觸類旁通；譬如講簡單的一個東西，他可以引證各方面的三藏經典，使我們產生很廣博的認識，教是要這樣通達的。談到修行，他知道如何去行持，將來能夠得到何種利益；比如說現在要去修行，你應該怎麼樣修，修的時候心裡應該如何，將來有什麼樣的結果，這些他都應該知道。實際上對於這些，他除了理論上面了解，還要有相當的經驗，這個才是真的善知識，這是第四言教富。

【◎ 達實性者，是殊勝慧學，是謂通達法無我性，或以現證真實為正。此若無者，說由教理通達亦成。】

達實性實際上就是戒、定、慧當中的慧，那麼這個慧跟前面的慧有什麼不一樣呢？達實性的慧是殊勝慧學，前面那個慧是屬於教量，就是理論上面能夠通達。理論通達不是我們現在隨便聽一下哦！有一些同學隨便看了一點書，就說：「啊！我知道無我了。」我聽見了以後，就想你大概就是佛了。宗大師是文殊師利菩薩示現，我看宗大師的傳記中說到，他花了很長的時間修學，最後由佛護論師等等在空中示現加持，他才通達教量，而我們居然隨便看一看就覺得通達無我了，這都是我們的增上慢，是最嚴重的錯誤，真正了解無我不是那麼容易的。此處殊勝慧學並不僅僅是文字上的認識，而且要真實地修行，通常應該是見道位，最起碼應該在加行位才真正能夠通達無我，所以說「現證真實為正」，這是見道，要這麼高的條件。萬一找不到具這個條件的人，那至少由教理所成立也可以，也就是前面聞思相應的慧，所以說教量通達也可以。當年宗大師看見佛護論師在空中論辯，達到的就是教量通達。現在三大寺還有辯論的課程，辯論的真義並不是在文字上面取勝，以前他們辯的時候能夠親自體會所辯的內涵，這個很不容易。

【◎ 如是雖能具足教證，若較學者或劣或等，猶非圓足，故須一種德增上者。《親友集》中作如是說：「諸人依劣當退失，依平等者平然住，依尊勝者獲尊勝，故應親近勝自者。所有具最勝，戒近靜慧尊，若親近是師，較尊勝尤勝。」】

德增上是非常重要的條件，除了具備依照著佛教的整體戒定慧三學的教量、證量以外，對世尊的言教還要有很豐富、廣博的認識，儘管如此，如果老師的程度跟學生一樣，乃至於比學生差，那也不行，老師的條件一定要比學生好。德增上是指他的德行，並不是指腦筋好，也不是說他懂得多，而是他如法行持跟法相應的德行要比弟子好。《親友集》說：假定與你共住的人（特別是你所依的師長）比你差，那你只有退失；（世間也是說「近朱者赤、近墨者黑」，所以周圍的人非常重要。）如果所依的善知識跟你一樣，那對你沒太大的幫助；如果成就超過你那就很好，所以應該親近超過自己的善知識。那麼善知識應該是哪方面的條件超過你呢？就是戒定慧三學，這樣的尊重是最最了不起的，是我們應該去依靠的，這個才叫德增，而不是指其他方面。有些人由於藉著鬼神的力量而擁有超乎常人的能力，如果你碰見這種增上而受到吸引，跟著他的話，後果就很麻煩，所以後面告訴我們要有智慧去判別。這裡所說要找超過你的善知識，一定是依著增上三學來判斷的。

p. 26

【如樸窮瓦云：「聞諸善士史傳之時，我是向上仰望於彼。」又如塔乙云：「我於惹珍諸耆宿所，而作目標。」是須一種目向上望增上德者。】

樸窮瓦是噶當傳承當中非常重要的祖師，也是敦巴尊者最主要的弟子之一。他說：「聽見了善士（就是善知識）他們一生的行持史傳，我是向上仰望，心心念念嚮往這些。」這個對我們很重要！每個人心裡面都有嚮往的東西，可是我們嚮往的是什麼呢？看看那些真正的善知識們，他所嚮往的、所衷心景仰的，就是菩薩、祖師的功德。他聽見這些尊長們一生的成就，以及怎麼成就的過程，他會產生向上仰望的心。假定我們經常能夠有這個念頭，自然觸境逢緣會啟發我們向上。後面會告訴我們，最重要的是善友，最可怕的是惡友，這兩者我們要分得很清楚。惹珍就是敦巴尊者所造的寺，也就是噶當的根本道場，敦巴尊者以下在這裡有非常多的成就者。如同塔乙所說：「我對這個傳承當中，諸位先前的大德們非常仰望，這就是我所希望的目標。」所以下面就說，我們所仰望的善知識，一定必須是在德行上超過我們，使我們心目中有一個目標，心心念念希望像他一樣。

這裡有一點要注意，同學當中彼此的待遇多少有點參差不齊，我們往往在這個上面斤斤計較：他住的地方比我好，他吃得比我好，他這個比我好……那表示我們心目當中真正嚮往的就是這些東西。現在引祖師們的傳記告訴我們，他心目中嚮往的是成佛這條路上高於自己的祖師，他們的功德才是他心目中所要的。這個內涵，必須透過平常不斷地熏習，聽懂了這個道理以後，還要在生活中儘量處處如法照著去修習，久而久之才會產生這樣的功效。

【如是六法，是自所應獲得之德，諸所餘者是攝他德。】

善知識應具足的十個條件當中，已經講了六個：三學、教富、達實性、德增，這六種是善知識本身應該具足的條件。下面還有四個，是要用來幫助別人、攝受別人的德行。為什麼需要具備攝受別人的這些功德呢？

【此亦如云：「諸佛非以水洗罪，非以手除眾生苦，非移自證於餘者，示法性諦令解脫。」若除為他說無謬道攝受而外，無有以水洗罪等事。】

佛不是拿水來洗我們的罪，也不是用手來除眾生的苦。平常我們很重視加持，用手摸摸頭，大家覺得很高興。實際上真正重要的是什麼呢？就算是佛也沒辦法把自己所悟證的移到別人身上，他是能夠很善巧地指示眾生真實的正法法性，讓他們了解了照著去做，然後才能得到解脫。在印度有一個很有趣的錯誤概念，他們認為恆河是聖河，只要到聖河裡去洗洗澡，就可以得到解脫；即使不能到恆河邊，舀一點河水來洗一下也有好處。平常有很多各式各樣類似這樣的說法，但是佛講的不是這樣，是必須要透過善知識他自己修行的悟證，不但如此，還懂得怎麼把他自己悟證的內容，能夠很善巧地灌輸到學者的身心當中，所以必須具備四種攝受別人的德行。

【其中四法，善巧說者，謂於如何引導次第而得善巧，能將法義巧便送入所化心中。】

第七點就是善巧說，是指懂得善巧地將修學的內涵很有次第地引導來學的人。這是非常重要的，如果這個不善巧的話會出差錯，這有很多典型的故事。當然這裏講的是善知識的條件，但我們學的人要注意！我們不要要求別人說：你不夠、你不夠。應該回過頭來在自己內心上面去檢查，越是能這樣反省，那我們受用越好，這是很重要的基本概念。

【◎ 悲愍者，謂宣說法等起清淨，不顧利養及恭敬等，是由慈悲等起而說，是須猶如博朵瓦告慬哦瓦云：「黎摩子，任說幾許法，我未曾受讚一善哉，以無眾生非苦惱故。」】

悲憫是指說法的法師動機很清淨，有一些人說法的動機是為了名聞利養，我們要找的善知識不是這樣，他是出於慈悲心的推動，真正為了幫助眾生而說法。舉個例子，像大善知識博朵瓦告訴慬哦瓦（黎摩子就是指慬哦瓦）說：「不管說多少法，我完全是因為憐憫眾生受輪迴生死苦，為了幫助他們才說的。人家說我好、壞，那根本不是我想要的。」而反觀我們現在，如果講得很好，有人讚嘆，就很高興，這是為名；或者是為了講完以後能得到很多利益，名聞、利養這些都是錯的。所以不但要很巧妙懂得怎麼介紹佛法，還要內心的動機純正。這樣還不夠，還要下面第九個。

【◎ 具精勤者，謂於利他勇悍剛決。】

對自己修行而言，精進是必須要的條件。修學佛法假定沒有精進的話，儘管腦筋很好，聽懂了要去做的時候，懶懶癱癱，這個也不行、那個也不行，這樣要修學佛法是不可能的。除了自修以外，幫助別人也是一樣要精進。

【遠離厭患者，數數宣說而無疲倦，謂能堪忍宣說苦勞。】

要把自己所了解的佛法教導給學生，那是件很辛苦的事情，在這種情況之下要不怕厭煩。之前提過我們聽人家講比較不容易；至於講給別人聽，對一般人或者特別是我們這些唸書人來說好像並不困難。這裏要弄清楚，是指由於真正了解生死輪迴的痛苦，如法行持，做到了以後，出於悲愍要幫助他人的這種情況下，要不厭其煩地教導別人，而不是隨順著自己樂說的習氣去教別人。要在動機清淨的條件之下，才談得到遠離厭煩；如果是自己歡喜講說，好出風頭，這個情況不算。所以離厭患是要配合著上面的條件去講的。實際上到了後來，尤其是現在這個時代，以上所說的十個條件要百分之百具足非常難，所以這裡邊什麼是重要的、什麼是次要的，主副之間要決擇一下，下面一段就是這個內涵。

【博朵瓦云：「三學及通達實性，並悲愍心，五是主要。我阿闍黎嚮尊滾，既無多聞復不耐勞，雖酬謝語亦不善說，具前五德故，誰居其前悉能獲益。嚀敦，全無善說，雖說施願，唯作是念今此大眾皆未解此，餘無所知，然有前五，故誰近能益。」】

博朵瓦說：十德之中最重要的是戒定慧三學、達實性和悲憫心。戒定慧的慧是教量，達實性是證量，這是就自利來說；具悲憫是要利他的根本動機。這五個是最主要的，下面舉實例說明。阿闍黎就是自己依止的師長。前面說要教富，教富就是要多聞，知識很廣博、很豐富，開起口來說得很動聽。他說：我的阿闍黎響尊滾，既沒有多聞而且又不耐勞，平常人講的應酬話，他也不善巧，但是他具有前面這五種德性，所以任何人在他跟前一定獲得好處。這個不耐勞不是說他做事情沒勁，而是你去問他的時候，對於引導學生要用種種善巧而不厭其煩，他缺乏這個條件。真正的修行人，他自己修行絕對耐得住苦，我們千萬不要說他耐不住苦，要不然他根本不可能達實性。我們可以仔細地看一下祖師大德這種堅苦的精神。所以這個不耐勞是指在教人這一點上面。

講到不善巧應酬語，近代有一位大德－│弘一大師，真是了不起。他的傳記當中沒有很明顯地說，但在倓虛大師《影塵回憶錄》裡有這麼一段公案。倓虛大師請他到青島湛山寺去，那裡的學生都知道一看見他出來散步的時候馬上要避開，否則明天他就關在屋子裡面不出來了。他非常不歡喜多說任何一句話，平常我們見面總會互相問候，弘一大師連這個話都不願意講。這個例子典型地說明，很多真正的修行人都是把全部的精神放在修行上。為什麼要講這個例子呢？就是告訴我們：要找老師不要只看外表；乃至我們自己努力也好，重心在什麼地方要把握得準。

博朵瓦的另外一位師長嚀敦也是一樣，不論講什麼話都不善巧。施願就是如果有人來供養，他會代他們迴向，然後簡單地說法。連這種話他也說得不善巧，所以平常很多人在他面前很難聽懂他的話，不曉得他說些什麼。他對於語言這麼不善巧，但是因為具有前面這五種條件，所以不管誰親近他，都能得到受用。反過來，假定不具足前面五種條件，就算能說善道也沒好處。

【如是若於諸所學處，不樂修行，唯讚學處所有美譽，或其功德以謀自活者，則不堪任為善知識。宛如有人讚美栴檀，謀自活命，有諸欲求妙栴檀者，而問彼曰：「汝有檀耶？」答曰：「實無。」此全無義唯虛言故。】

前面博朵瓦所講的這兩位善知識都是真正的修行人。如果不認真修行，只是讚美學處的功德，告訴別人這個多麼好，有多大的功德，其目的是為了自己謀生活，求名聞利養，這樣的話，絕對不是善知識。舉個比喻：就好像有人讚美栴檀怎麼、怎麼好，只為了自己的利益，想靠這樣來活命或者為了名聞利養；有人真的要找妙栴檀，就問他：「你有嗎？」「對不起，我沒有，我只是講講。」所以他講的都是空話，沒有用。下面特別引經證明。

p. 27

【《三摩地王經》云：「末世諸苾芻，多是無律儀，希欲求多聞，唯讚美尸羅，然不求尸羅。」於定慧解脫三種，亦如是說。次云：「如一類士夫，稱揚栴檀德，謂栴檀如此，香相極可愛。次有諸餘人，問如所稱讚，栴檀少有耶，諸士夫此問，答彼士夫云，我是稱讚香，以求自活命，非我有其香。如是末世出，諸不勤瑜伽，以讚戒活命，彼等無尸羅。」所餘三種亦如是說故。】

末法的時候，很多修行的苾芻「多是無律儀」；這個律儀指的就是如法修行，不但內心、而且行為都跟它相應；也就是說末世很多出家人，講了很多的道理，卻不能夠如法如理去做，單單求多聞，想要懂得很多，不但多聽而且讚美戒是如何地好，實際上他自己並沒有真正去求戒。這個求是指身體力行，不是文字知見。除了戒以外，定、慧、解脫也是如此。我們修學的目的是為求解脫，為解脫所以需要智慧，要智慧就必須要定，要定必須要戒，這是必然的次第。真正通達實性以後就得到解脫。

【如是修行解脫之尊重，乃是究竟欲樂之根本，故諸欲求依尊重者，應當了知，彼諸德相，勵力尋求，具其相者。諸欲為作學人依者，亦應知此，勵力具足如是德相。】

就像前面所說的，修行解脫的師長是我們所要求究竟欲樂的根本，所以說道的根本在親近善知識。因此想要依靠真善知識的人，應該了解善知識須具備那些根本的德相，了解了以後要努力去找，這是就學的人來說。願意教人的人也應該努力具足上面這些條件。所以不管是學或教，我們都應該了解作為善知識的十種條件。下面有個說明對我們非常重要。

【◎ 由時運故，具全德者實屬難得。若未獲得如是師時，將如何耶？】

現在由於「時運」，也就是這個時代或者說機運，實際上就是我們的業，我們沒有種過這樣好的善淨之業，所以感不到全德的善知識。具足德相的師長非常難得，可是我們不去做的話，永遠不可能改善，所以還是必須要去做。現在如果找不到具足條件的善知識而求其次，最起碼要具備什麼條件，才能夠使我們一步步增上？事實上只要能夠真正地照著最起碼的條件一步步增上，最後一定能夠感得具全德的師長，這個是對我們眼前最重要的。實際上我們初機的人，絕不可能一下就找到具有這十種條件的老師。佛法既然講緣起，剛剛開始接觸佛法的人，善根缺乏而惡業又無窮無盡，在這種情況之下，怎麼可能真正找到十全十美的善知識呢？這個時代真正好的善知識已經非常少了，所以下面所講的對我們現在的人也特別用得上。

【《妙臂請問經》云：「如其僅有一輪車，具馬於道亦不行，如是若無修行伴，有情不能獲成就。若有具慧形貌正，潔淨姓尊趣注法，大辯勇悍根調伏，和言能施有悲愍，堪忍餓渴及苦惱，不供婆羅門餘天，精悍工巧知報恩，敬信三寶是良伴。諸能完具如是德，於諍世中極稀故，半德四分或八分，應依如是咒師伴。」此說所說圓滿伴相，八分之一為下邊際。】

用一個比喻來說明這個道理：就像我們要從甲地到乙地去，需要一輛馬車，一般的馬車必定有二個輪子，假定只有一個輪子，就算有馬也沒辦法用。譬如說現在的汽車有四個輪子，左、右邊各兩個，假定只有一邊的輪子，就算你的引擎很好，這輛車子也沒有用。這是說明真正要修行，一定要有好的弟子以及好的老師。一個輪是自己，一個輪是老師，更進一步來說要有三寶，這個在後面會一層一層深入。沒有修行伴的話，有情不可能獲得成就。我們現在有沒有同伴？有啊！輪迴六道的同伴是無窮無盡，因此，要想修行跳出輪迴的話，一定要遠離這些另外找。修行的友伴，從師到友都包括，也就是佛、法、僧三寶，或者我們稱為師、法、友。善知識需要具備的條件我們不細說，只要根據前面十德就可以。《妙臂請問經》是密教經典，所以這裡講的咒師伴也就是學密的人應該找的善知識，其中有一點很重要－－不供婆羅門餘天，換句話說，一定是敬信三寶的。 　　現在這個時候很難得到這樣圓滿德相的善知識，因為現在是諍世，末法時代的特徵是鬥爭堅固。佛法分正法、像法、末法三個時期，三個時期過後佛法就沒有了。正法的特徵是大家聽見了以後馬上去修行，聽了很容易就懂了，就算不懂稍微一問，弄清楚馬上就去修，修了也很容易成就。像法時修的人漸漸少了，大家就講道理，不過講完了道理還是去修，但是悟證、解脫的人，就不像正法時代那樣多了。末法的特徵是大家不修行了，互相爭吵，爭你有道理還是我有道理。也許有人會問：「修學佛法時也要學辯論，那到底是不是在爭吵呢？」不是，佛法的辯論是要把理路辨別得很清楚，它有一些基本的決擇關鍵，講到後頭會很清楚地告訴我們，並不是大家爭強好勝。後面弟子相當中很明確地說：只要我們反省觀察內心，很容易清楚自己是以什麼心情來談這個問題。諍世的特點就是這樣，這是我們眾生業力所感。 　　諍世中真善知識很稀少，實際上就算是真的有善知識，我們也看不見。那怎麼辦呢？具備一半、四分之一或八分之一的德相也可以。這是宗大師根據經論告訴我們，前面的十個條件當中八分之一為下邊際。這不是像作算術那樣十除以八，它有一定的次第，絕不可能說已經通達實性而沒有前面的戒定慧，所以戒定慧一定是根本。實際上還有其他不同的說法，我的老師很明確地告訴我：我們可找的師長有三種，全部條件都具足的最好；有五個主要條件的是中等。下等的至少應該具足三個條件：第一、他是以佛法為中心而不是以世法為中心。這個我們可以看得見，比如大家在一起的時候，你可以看他對境的決擇，如果他對世間這些東西很在乎，對佛法很忽視，你依止他根本沒用；第二、他所追求的是為了後世，不為現世；第三個條件是德增，就是他的條件比你高，這就是我們現在要找的師長所要具備的最起碼（下邊際）的條件。萬一連這樣都沒有呢？我的老師就沒講了。其實以這八分之一為下邊際的標準，還是從戒定慧三學上面開出來的。所以真正找到自己的老師，他會很明確地告訴我們，應該以什麼條件決擇。

【鐸巴所集《博朵瓦語錄》中，述大依怙說尊重相，亦復同此。故於所說完具圓滿諸德相中，隨其所應配其難易，具八分者，為下邊際。】

鐸巴所集的《博朵瓦語錄》中，所闡述的大依怙（就是阿底峽尊者）告訴我們的善知識行相，是跟上面一樣的。我們在前面所說的德相中應該配其難易，這個難易就是次第，八分之一是指其中最重要的。像剛才所引我的老師講的三個條件，其中德增的德是指三學的德行，所以也一定是包含了三學在內。

以上是講老師的條件，那學生又該有哪些條件呢？

p. 28 (2)

【◎ 第二能依學者。《四百論》曰：「說正住、具慧、希求為聞器，不變說者德，亦不轉聽者。」《釋論》解云：「說具三法堪為聞器。若具其三，則於法師所有眾德，見為功德不見過失。猶非止此，即於聽眾所有功德，亦即於彼補特伽羅，見為功德非見過失。若不完具如是器相，說法知識雖極遍淨，然由聞者過增上故，執為有過。於說者過，反執為德。」是故縱得完具一切德相知識，然於其師亦難了知。若知彼已能親近者，必須自具是諸德相。】

這是很重要的概念，做弟子的需要具足三個條件，這三個條件具足了才是一個法器，才真正地能夠跟著善知識聽聞，進而依聞、思、修的次第漸次增上。如果具足了弟子相，那麼對於說法師所具的種種功德，就會看得見，否則只會看見過失。實際上我們自己可以檢查，也可以看看周圍的人，比如現在世界上有一些莫名其妙打著佛的名號的人，卻有很多人去捧他、跟著他，但是這些追隨者卻不學佛，為什麼？他們根本談不到是弟子，也談不到具備弟子相。所以這個條件對我們將來是非常重要的。老師固然要選，可是弟子相更重要，如果我們不具弟子相，不要說找不到好老師，根本也不懂得怎樣是好老師。乃至於不具這些條件的話，非但看不見老師的功德，對於其他聽眾所有的功德也看不見。平常如果我們看見的都是人家的過失，這是因為自己的條件不具足的緣故。在這種情況之下，善知識雖然非常清淨，而且各種條件普遍地都具足，是百分之一百德相全圓的善知識，結果我們不但看不見他的功德，反而會看到他有過失；相反地，講的人有錯，我們卻會反而執以為對，完全顛倒。其實現在世間的狀態就是這樣，如果你了解了佛法後認真去觀察的話，就很明顯可以看見這一點。

總之，如果自己不具備弟子相，縱然得到具足上面所說十種條件的這種善知識（這種老師太難得了，他樣樣條件都具足），但是對於這老師的功德我們卻不知道。弟子相前面說了三個，實際上後面還有一個，總共四個。有了弟子相以後，才能夠真正地看清楚什麼是善知識、什麼是非善知識，下面一一說明這幾個條件。

【◎ 其中正住者，謂不墮黨類，若墮黨執，由彼蔽覆不見功德，故不能得善說妙義。如《中觀心論》云：「由墮黨惱心，終不證寂靜。」墮黨類者，謂貪著自宗，瞋他法派。應觀自心，捨如是執。】

墮黨類是指對於自己所執持的，很貪著、放不下，對別人的很排拒。正住是指內心當中不會對自己歡喜的就執著，對不歡喜的就排斥，比如：他講的東西配我胃口就可以，不配我胃口就不行。這一點非常重要，因為覺得配自己胃口的是什麼東西呀？就是無始以來的習氣－－我，而所講的法真正地說起來，一定是對治這個「我」的；我們最嚴重的致命傷就在這裏，所以正住是非常重要的。因此下面引論說明，假定我們內心有這種錯誤，墮在黨執的煩惱當中，則不管聽多少、講多少都沒有用，絕對不可能得到佛法真正要告訴我們的究竟好處，這個好處就是寂靜－－解脫煩惱和業的束縛。

墮黨類的行相，其實我們只要仔細反觀自己的內心就清楚了。比如平常與人辯論的時候可以稍微檢查一下，內心當中是在保護自己、為自己找種種藉口嗎？是為了爭勝嗎？當然剛開始的時候也許我們不一定清楚，但只要照著本論一步一步學下去，到後來特別是中士的部分，對於自己內心當中的煩惱就有很清楚、很明白的說明。說來說去一句話，學了以後要反觀內心，但是因為我們剛學的時候不太清楚，所以才要切磋、琢磨、研討。最重要的是，千萬不要在研討過程當中做文字遊戲，忘掉了初衷，就是希望認識了文字以後馬上去反觀自己。所以正法時代人的特徵，是有不懂之處要弄清楚，弄清楚了馬上回過頭來反觀自己，而不是在文字上面空轉，這一點非常重要。

【《菩薩別解脫經》云：「應捨自欲，敬重安住，親教軌範，所有論宗。」】

除了上面所引的論，還特別引《菩薩戒經》（別解脫就是戒）。既然是《戒經》上說的，就是代表這個不要講道理，必須照著去做。「應捨自欲」就是不要隨順自己心裡想要的去做，要安住、要敬重親教、軌範（就是老師）所告訴我們的論宗（也就是佛法的道理），依他所指點的中心概念去做。這話很簡單，實際上我們真正要努力的就是這個，這是最最重要的一個特點。

【◎ 若念唯此即完足耶？雖能正住，若無簡擇善說正道、惡說似道，二事慧力，猶非其器。故須具慧解彼二說，則能棄捨無堅實品取諸堅實。】

這樣就夠了嗎？還不夠，還要能夠辨別正說跟似說。有很多話講起來很動聽，也蠻有道理，但是是錯的，這叫惡說似道，實際上是最糟糕的。所以世尊曾告訴我們，破壞佛法的不是外道而是相似法，末世佛法就毀在這個上頭。那時候必須要用自己的智慧去辨別，這是第二個具慧。有了這個條件，我們才能夠捨掉不實在的，而取真正實在的。

《箭喻經》裡面有這麼一段公案：有人被毒箭射中了手臂，不但痛而且有毒，如果不去除的話，毒會慢慢地蔓延，到最後會送命。醫生看了馬上要為他動手術，他說：「慢一點，我要先弄清楚，這支箭是誰射的，他為什麼無緣無故要來射我。」乃至於進一步說：「我要研究研究這支箭是什麼做的。」諸如此類一大堆道理。大家想一想看，我們是不是也有可能會這樣想，為什麼無緣無故人家來射我們一支毒箭？好像很有道理，乃至於要找出箭是什麼做的。實際上佛告訴我們：「是，你有道理，你要去找，可是你找得到嗎？」可能有人會說：「我為什麼找不到？我只要找下去一定找得到。」現在提一個問題：你什麼時候才能找到？等到你找到的時候，那個毒已經把你毒死了！佛經裡面非常強調這個特點，實際上還有其他要注意的地方，這只是其中最淺顯的一個道理。我們確實要真正懂得怎麼去辨別是非，因為佛經裡面也有很多是從正面、反面等不同角度來告訴我們如何觀察。但是我特別要說明：有時我們強調要智慧決擇，表面上好像很有道理，實際上沒有實在的信心，這個沒有用；可是也並不是叫我們盲目地信從，這也是不可以的。所以佛經上說有兩點對我們非常重要：一個是信為能入，真正進入佛法之門，除了信沒有第二條路；但是單單信不夠，還要有智，智為能度，跨進去了以後，還要親自驗證。真正有了這個條件了以後，淨信心就生起來了，這時候才能夠捨棄自己的執著。

要捨棄自己的執著非常難，我感覺到自己以前表面上在學佛，實際上學的是「我」。這話怎麼講呢？我看或聽了佛經，然後透過我自己的看法解釋經義，最後都是我自己的道理，於是學來學去「我」是越來越大，這是最嚴重的一個致命傷。所以具慧之前為什麼要正住呢？因為我們一開頭學的時候，總歸是配我胃口的就歡喜，不配我胃口的就排斥，對這個要認識清楚，把它拿掉，拿掉了以後才談得到判別善說正道、惡說似道，所以正住、具慧兩樣非常重要。

【若念僅具二德足耶？縱有此二，若如畫中聽聞法者，全無發趣，仍非其器。故須具有廣大希求。】

單單這兩個還不夠，如果自己聽法就像面對畫像一樣，內心沒什麼推動力，還是不行；換句話說要自己認真地去求，因為有希求才會來聽，聽了以後要弄懂，弄懂了以後你才去修，否則聽懂了以後不照著去修，這樣還是沒有用，這個不是聞法之器。

【釋中更加敬法法師、屬意二相，開說為五。若如是者可攝為四，謂於其法具大希求，聽聞之時善住其意，於法法師起大敬重，棄捨惡說受取善說。此四順緣，謂具慧解，棄捨違緣，謂正直住。】

「釋」指《四百論釋》。《四百論釋》中除了前面所說的三個條件外，還加上敬法法師和屬意二相。敬法法師前面甲三當中已經說明，敬是絕端重要的條件，如果沒有恭敬的話，佛法絕對不可能受用，以後我們會慢慢了解。前面三相，再加上這兩相，一共開為五相，而宗大師又把這五相總攝起來變成四相。總之順緣要增長，逆緣要棄捨，所以要拿掉逆緣就必須正直住。我們最嚴重就是不配自己胃口的就不接受，這個是違緣，還沒學已經在內心中排拒了，這是最大的障礙所以要拿掉。然後還要具慧、希求這兩個條件。

p. 29 (2)

【◎ 是諸堪為尊重引導所有之法，應當觀察為具不具。若完具者應修歡慰，若不具者須於將來能完因緣勵力修作。故應了知能依諸法，若不了知如是德相，則不覺察，由此退失廣大義利。】

像上面所說的幾個條件，具足了才稱得上是一個法器，才能夠接受善知識的引導，否則不行，所以應該觀察自己具不具足這些條件。假定具足了應該歡慰，「歡慰」是要修的，因為還要使這個力量增長。假定現在不具足，希望將來能具足，所以應該努力修作將來能夠達到這個果的因。總之，我們現在最重要的，就是努力具備弟子相，認識了違緣之後，要慢慢淨除，並將順緣增長。因為這樣的關係，所以應該了解前面所講的道理。如果不了解身為弟子所應具備的條件，我們也無從拿這個法來鑑別、檢查，也察覺不到自己哪裡出了問題。如此，雖然努力去修，結果不但得不到，已經有的還會退失，這是非常重要的基本原則。

關於所依善知識之相，以及能依學者之相，前面都已經簡單地說明了。最後有一些話我願意跟各位同學再互相勉勵：我們無始以來的習氣，最容易犯的就是學「我」。所以雖然形式上是在學佛，但是不知不覺當中，就把佛法透過「我」這個有色眼鏡去看，以這個標準去衡量，結果「我」就越來越增長，這是問題的根本中心。這個拿掉了才談得到具慧和希求，這也有它的次第。我們現在真正要努力的就在這個上面，所以眼前下手的第一步，不外乎懺悔、集資。

【◎ 第三彼應如何依師軌理者。如是若自具足器相，應善觀察尊重具否如前說相。應於具相，受取法益。】

了解了這個道理以後，如果覺得自己具足弟子相，堪為修學佛法的法器，應該到具相善知識處受取法益。要注意這個話喔！是自己要先具足弟子相，這是非常重要的。現在我們處在末法時代，難得有一點善根還能遇見佛法，自己也願意去學，那當然就要找老師了。這時候我們最容易犯的一個毛病，就是找了半天找不到老師，這是我當年出家修學佛法最痛切的經驗。

前面曾經講過，現在很多人出了家，自己覺得很清高，不做拿佛法換錢的事，要關在山裡修行，這是根本不要老師的。有些好一點的會去找老師，但找了半天找不到，覺得簡直沒有一個人可以當自己的老師。這是我出家幾十年最慚愧、最痛苦的錯誤經驗，但願在座諸位能好好注意！假定你找了幾十年找不到好老師的話，那麼有兩種可能：一個是你的確很高明，很少人堪做你的老師，這個可能不能說沒有，但我想這個可能性大概只有萬分之一，乃至於更小；通常是自己條件完全不夠，差得十萬八千里，連佛法是什麼都不懂，自己根本不具備一點點佛法的內涵，這才是真實的問題所在。

我們怎麼學弟子相呢？雖然明文講的是這個，裡邊有更深一層的內涵，第一步是要由內心反觀自己。就算我們在很糟的環境當中，如果真的能夠處處反觀、淨化自己，我們就會找到好的老師；淨化得越好，老師出現的機會越大，等到淨化得夠了，就會發覺原來佛就在我們面前，從未離開過。《阿底峽尊者傳》中，講到金洲大師找他的老師的情形，他找了若干年，最後在夢中老師問他幾句話，他通過這個嚴格的考驗後，張開眼來一看，老師就在面前。如果我們仔細去看，佛經上講的是這樣，祖師所示現的例子也是這樣。所以既然我們今天多少有一點善根，能夠接觸到佛法，就應該把這個當作目標來策勵自己。

如果自己具足條件了，就要去找具相的老師。前面曾說，我們在淨化自己粗猛煩惱的過程中，對境的時候原則上不要去責備人家，因為佛法完全是內明，是淨化自己。其實凡是談心性功夫的，不要說深奧的佛法，就以儒家為例，也是這樣。以佛法來看，儒家完全是世間的，然而孔老夫子說：「古之學者為己，今之學者為人。」古來的人求學是聽見了就馬上戰戰兢兢努力改善自己；現在的人是聽見後以這個標準去衡量別人。佛法的真實內涵，我們要從這裡想辦法趣入。的確，我們要找的老師不是普通周圍的這些人，而是需要找到具備特別條件的人，並且在這個環境當中不斷切磋琢磨淨化內心之後，此時自己也有智慧可以認識老師的功德，自己的福德、功德各方面的條件也夠，可以接受師長真正如理如量的傳承教法。若找到了這樣的老師，就要跟著他好好地學。這又有兩個不同的狀態：

【是復有二傳記不同，謂善知識敦巴與桑樸瓦。桑樸瓦者，尊重繁多，凡有講說，即從聽聞。自康來時，途中有一鄔波索迦說法而住，亦從聽聞，徒眾白曰：「從彼聽聞，退自威儀。」答云：「汝莫作是言，我得二益。」善知識敦巴者，尊重岺少，數未過五。】

這兩位都是阿底峽尊者最主要的弟子，在《阿底峽尊者傳》中指出，尊者真正的心子是敦巴尊者。桑樸是一座寺院的名字，實際上，桑樸瓦指的就是善慧譯師，有的時候也稱他為哦大譯師，他就是住在桑樸寺。這兩位有什麼不同呢？桑樸瓦的師長很多，乃至於只要有人講佛法，他就去聽，聽後他就把這個人看作老師。舉個例子，藏族所居之處，以現在來說是西藏、西康、青海一帶。他們稱青海叫安多，宗大師就是安多區域的人。而桑樸瓦就是康地（也就是西康地方）的人；還有一個地方，他們叫衛藏，也就是西藏的拉薩一帶。桑樸瓦是住在康地，他從康地要去見阿底峽尊者，途中遇到一位在家居士在講法，他也去聽。桑樸瓦的很多弟子就說：「老師您是一位非常了不起的大法師，去聽在家居士說法幹什麼？」他回答說：「你千萬不要這樣說，我聽他說法得到兩種好處。」

他們師徒之間的對白，也是值得我們學習的。我們不一定要學桑樸瓦那樣任何一個人都可以看作老師，但是要知道，桑樸瓦是阿底峽尊者最重要的弟子之一，實際上，藏地的佛法之所以有今天，桑樸瓦是非常大的功臣。後來西藏佛法新派進去，能夠產生這麼大的功效，是靠幾位非常重要的大譯師，而桑樸瓦就是其中之一。他不但能翻譯，而且教證具足，以我們現在漢地來看，恐怕根本找不到這樣的人。結果他去聽一位普通的在家居士說法，聽了以後還覺得很受用，而且得到兩種好處。我們呢？聽別人說法感覺一點味道都沒有，哪怕真的是一位大法師，我們聽了也是索然無味。到底為什麼？這要我們自己反省觀察。這些都沒有標準答案，可是如果自己願意認真地在身心上去反省的話，不論想到什麼，只要是如法的，都會受用。這是一種－－師長很多，還有一種，就像是敦巴尊者那樣－－師長不多的。敦巴尊者跟桑樸瓦正好相反，他的老師不超過五位。那麼這兩種當中我們到底選哪一種好呢？

【博朵瓦與公巴仁勒喇嘛共相議論，彼二誰善。謂於未修心，易見師過起不信時，善知識敦巴軌理善美，應如是行。現見此說，極為諦實，應如是學。】

博朵瓦與公巴仁勒喇嘛兩個人談論這個問題，討論的結果是：對初學的人，平常起心動念都是世間的東西，內心未淨化，跟法不容易相應，容易看人家的過失；看別人的過失還可以，若是看師長的過失就完了，因為師長是法的來源，我們所有的除過、增德都要靠師長，如果我們對他見過，我們的內心跟法就不相應了，就會排拒他說的法。因為自己沒有修行，容易見師長的過失，而一見師過，法就不相應，所以這個時候師長少一點比較好。「現見此說，極為諦實，應如是學。」這就是宗大師特別再強調的話。既然大師引前輩的話來印證，表示宗大師肯定這一點，也表示這句話非常重要。宗大師說：現在看起來，這種說法非常實在，正合乎實際狀態，所以我們應該這樣學。宗大師那個時代比起我們現在不曉得要好多少倍，尚且如此，我們當然就更應該努力。

或者大家會想：「大師的時代已經這麼差了，我們根本沒希望了。」這種想法錯了！如果這樣想，還沒有做，就已經自暴自棄了。我們應該共同策勵：正因為過去沒有努力，所以淪落到現在，可是多少還有一點善根，還遇見這樣的法，就像掉到海裡，遇到唯一的救生圈一樣。此時你是認為：「既然已經掉到海裡了，救生圈還要它幹什麼？」還是會拚命抓住這個救生圈呢？這個道理很明顯，你拚命抓住，不放棄，努力增上，就有被救的機會。所以我們現在雖然在末法，比起大師時代已經差很多，但是只要有法，我們不放棄，總有一天會慢慢地改善增上。如果能夠改善到像宗大師時代那樣，那更好，因為實際上，宗大師示現的是跟佛出世時無二無別的，這個特點我們要把握住。總結這裡所說依師軌理中有兩個傳承，宗大師說我們現在應該依敦巴尊者這個傳承。

※﹝如是應知，曾受法恩，特於圓滿教授，導心知識，如何依止。其理分二：①意樂親近軌理，②加行親近軌理。﹞

如何依師分兩部分，首先說我們在觀念上應該怎麼認識這件事情，然後根據這個認識去行持，這是加行的部分，兩者必須互相配合。平常我們都是隨順著自己的習氣，嘴巴說是來學佛，可是行為是不是根據佛告訴我們的道理去做，這是一個問題。所以我們要學，第一個應該知道我們到寺院來是幹什麼的，要學習什麼，如何學，然後以這個認識來指導自己、改變自己，不再依以前的習慣。我們不可能馬上就做得很圓滿，這個必須知道，否則雖然有很高的理想，做了以後一定會很失望，然後就會塌下去。所以我們要了解剛開始做時，當然不會理想，但只要鍥而不捨，一步一步地努力，自然能夠改善。這個概念認識了以後，在實踐的過程當中，我們會知道失敗正是嘗試過程當中必然的現象，於是就能夠策勵自己咬緊牙關堅持下去，然後再不斷地摸索。本來就是在錯誤當中提升自己，這個概念很重要，所以當我們嘗試失敗時，就要停下來想：這一次為什麼做不到？跟以前有什麼不一樣？拿法來衡準，策勵自己。

※﹝初中分三：①總示親近意樂，②特申修信以為根本，③隨念深恩應起敬重。今初﹞

意樂分三部分，第一，先總的說明親近善知識時內心應該具有什麼樣的認識。然後，根據這個認識去做的時候，有兩點很重要：一是修信，這是根本；二是念恩。平常我們說是在學佛，請問為什麼要學佛？這是一個很基本的問題。現在我們看看世間，大家都要唸書，學很多本事，賺很多錢，也許是希望做個有錢人，或者有權勢、居高位的人，或者希望有很圓滿的家庭。大家會希求這些的根本原因是覺得這樣好，所以在我們心中有一種推動的力量，覺得「這是我要的」，這種念頭實際上都是我們無始以來的習氣，或者是這一世經過了世間的熏習培養出來的概念，也就是所謂的價值觀念，認為這是最有價值的，最重要的。我們仔細想想看，我們之所以會如此努力追求，是不是因為有一個具體的目標，已經在我們心中形成的緣故？而我們之所以要放棄世間的東西來學佛，也是同樣的道理，是因為在我們心中有一種新的認識，形成一個新的價值觀念，比較之下，覺得世間那個不是我要的，佛法才是。

有一位同學要出家，但父親反對，他的反對是有理由的。他說：「兒子呀！你費了好大的辛苦才唸到冶金博士，而指導你的老師和你所學的東西，都是世界上第一流的，若能把它發揮出來的話，對世界有多大的貢獻呀！」這個就是世間的價值觀念。我覺得他父親腦筋很清楚，至少判別世間的價值腦筋很清楚；他覺得你現在來學佛，對佛法完全是個外行，而在世間你已經爬到了最高的地位反而放棄不做，豈不是很顛倒嗎？這是不是價值觀念的問題？所以，假定我們沒有一個非常強大的新認識來決定這個價值觀念的話，絕不可能從世間轉變成學佛。有一些小孩子從小就被送到廟裡面，在寺院長大，他自己無所謂什麼價值觀念，想改變也無從改起，這種情況不是這裡所說的－－觀察決擇之後放棄世間來學佛。因為這就好像一個從小在台灣長大的人，別人對你說美國多好，要你去；現在你是因為去了也不會講那裡的語言，也不曉得那裡的風俗習慣，所以你選擇不去，這個不是，因為你雖然不能去，還是會羨慕美國好。現在我們要放棄世俗轉過來，如果不能以新的、正確的認識，照著正確的方法去思惟，建立一個新的、正確的價值觀念，然後根據這個價值觀念去實踐的話，是極難轉過來的。這個新的並不是撇開了舊的不要，而是包含舊的、超越舊的。兩者比較之後，發現這個好並且有絕對的價值，那時候就不會被習慣性的錯誤所扭轉，而被它綁死，這是為什麼我們要修「信」還要「念恩」的原因。

當我們透過這些，對師長產生了淨信心，覺得這個才是我們要的功德；換句話說，根據這個判斷而建立起一個新的價值觀念，這個價值觀念會超越舊的，然後，也了解了這種價值觀念對我有絕大的好處時，我們會念恩。當信心和感恩心生起來了以後，自己就會很高興、很認真，到最後會死心塌地地轉過來，全心全意去做。修行是苦事情，並不是上了天堂躺著沒事做，要做這麼苦的事情，如果沒有這樣崇高的目標以及很強的推動力是不可能的，這就是為什麼這裡要總說親近善知識的內心意樂，還有修信、念恩的原因。

【◎ 《華嚴經》說，以九種心，親近承事諸善知識，能攝一切親近意樂所有扼要。】

現在引經典來證明，《華嚴經》上面告訴我們要以九種心親近善知識。如果能夠這樣的話，就把親近善知識內心應該具足的條件統統包含了。這是出自《八十華嚴》的第七十七卷《入法界品》，善財童子在進入彌勒樓閣之前所遇見的善知識告訴他的，這種善知識都是已經進入最高位的十地菩薩。

【即彼九心攝之為四：棄自自在，捨於尊重令自在者，如孝子心。】

這九種心可以歸納為四點來說明：第一、我們在親近善知識的時候，首先最重要的條件就是要捨掉自己。平常我們每一個人都希望的狀況是－－我要怎麼辦就怎麼辦，可是要親近善知識第一個要注意的就是，不是「我要怎麼辦就怎麼辦」，而是要把「我要怎麼辦」放掉，要隨順善知識，善知識要我怎麼辦，我就怎麼辦。這就世間的觀點來說會顯得很荒唐，大家都是為了我、為了自己開心，現在為什麼教我不為自己而要為善知識呢？所以假定對佛法沒有認識的話，光是這第一點就不可能接受，我們中國古代傳統的孝子心，現在這個社會已經說不通了。所以前面曾經談過，修學《廣論》需要具備很多條件，沒有這些條件是不可能的。在宗大師那個時代，真正學《廣論》要非常夠條件的出家人，在家人根本沒機會，現在我們都是種一點善根，出家人固然能聽，希望能好好地學，在家人聽到了也一樣，但願我們隨分隨力照著去做。

要「棄自自在」，我們現在真的自在嗎？其實一點都不自在。我們自己覺得很自在，實際上是煩惱的奴隸，被煩惱緊緊地繫縛，又被煩惱覆蓋得什麼都看不見。我們真正的狀態就是這樣。如果什麼都看不見、都不能動也還好，麻煩的是被煩惱耍得團團轉，一天到晚當煩惱的奴隸，這是我們最可憐的地方。所以如果希望捨掉它，就得跟著善知識學，善知識是智慧眼目，他帶給我們光明、帶給我們希望，會讓我們看清楚事實的真相，幫我們從煩惱的奴役當中解脫出來。這是我們不曾學習過的內涵，所以除了百分之百聽他的以外，沒有第二條路好走，後面會很仔細地說明這個道理。所以九心當中第一個就是孝子心。

p. 30

【謂如孝子自於所作，不自在轉，觀父容顏，隨父自在，依教而行。如是亦應觀善知識容顏而行。】

我們要修學佛法，但我們是世間人，對佛法還沒有體會，世間有一件事跟佛法很類似，就是世間人講的孝順，孝子心是一種與佛法相應的心態。孝子心是不會隨自自在－－我要怎麼辦就怎麼辦；孝子一定是父母要我怎麼辦我就怎麼辦，會看父親的容顏，照著父母的心意轉，這個特點在佛法也是這樣。以世間來說，父母是全心全意為孩子著想的人，他們把全部精神用來照顧孩子、教導孩子，讓孩子得到世間最好的東西，所以小孩聽父母的，就得到最佳的保護和指導，還可以繼續全部的事業；學佛也是如此，我們可以得到佛陀給我們的最佳保護和指導，乃至於佛陀全部的事業，所以這兩者是有共通點的。就像前面的比喻，我們應該隨順著善知識的心意，他要我們怎麼做，我們就怎麼做。這並不僅僅是聽話，而且還要觀察、揣摩，心要很細，因為有很多的確不是語言能夠表達出來的內涵，要根據經驗慢慢觀察；再說，也不可能一天到晚講。所以我們如果真正能夠好好地努力去觀察、揣摩，漸漸會懂得這個道理。

【《現在佛陀現證三摩地經》中亦云：「彼於一切應捨自意，隨善知識意樂而轉。」此亦是說，於具德前乃可施行，任於誰前不能隨便授其鼻肉。】

這裡引經來證成，經中的意思很容易懂，不過下面有一個特別的註解，這個註解很重要。就是我們要有孝子心，以世間來說是對自己的父母親，因為沒有一個父母親不要孩子好的。我們修學佛法要找的善知識跟世間人有什麼不一樣？學佛最好的善知識就是佛，或者至少具體而微。佛的特點就是：他全心全意地救度一切眾生，把一切眾生看成自己的兒子一樣；還有，佛具有最完整的智慧，把事情看得最清楚；佛也具有最完整的功德，能夠給我們最大的加持和最大的事業。而善知識就是佛陀的縮影，所以孝子心一定要在這個條件之下去做的才對。也就是說具相的弟子要找到具相的老師，然後才能完全跟著他。跟著他要到什麼程度呢？要像他的一頭牛、一匹馬一樣。通常牛的鼻子上穿了一根繩子，主人牽牠怎麼走牠就怎麼走，沒有任何自己的想法，現在我們這個「我」的想法都是愚癡、畜牲的因。所以這個比喻是說，我們遇到了這種善知識，就要跟著他學，然後把我們畜牲的因轉變成成佛的因。所以如果找到了具相的善知識，我們一定要這樣做，找不到則慢慢來。這裡最主要的就是告訴我們要學習判別這個。

【◎ 誰亦不能離其親愛能堅固者，如金剛心。】

九心攝為四種：第一、如孝子心，當你找到善知識了，就要敬信承事。第二、如金剛心，在任何情況之下，不管誰都不能破壞你跟善知識的良好關係，要非常堅固，如同金剛。「金剛」有個特點，在我們看得見的物質當中，它最硬，不但不會被任何東西所破壞，反而可以破壞任何東西。換句話說，我們親近善知識的心，要堅固到不被任何東西所破壞。有時候人家會說：「你這位老師可能有些問題喔！」遇到這種情形，在我們還沒有拜他為師之前，應該仔細觀察，一旦認定他為師長以後，不管人家說什麼離間語，都不能為其所破，而且要有力量破掉它，這一點非常重要。我們腦筋很好，如果只是很機靈、很靈巧，這個不是智慧。具智慧者應具有的條件，第一個是要會選擇師長，選定後不管人家說什麼，不管自己看到什麼過失，都一定要破斥掉它，說：「我錯了，不能看老師的過失。」

【謂諸魔羅及惡友等，不能破離。即前經云：「應當遠離，親睦無常，情面無常。」】

除了世間的惡友以外，還有各式各樣的魔，在我們修學佛法時會來干擾，特別是天魔。通常這種天魔不是普通人，他以前也是修行人，由於修行不得法而變成天魔，想控制所有的人；又因為修行的人可以跳出他的魔掌，他不願意，所以他要專門擾亂。如果你能很堅固地親近善知識，你就能跳出他的魔掌，因此他要來破壞你。所以除了世間的惡友以外，天魔也會用種種的方便來擾亂你。這時候應該怎麼辦呢？我們對善知識的信心要非常堅固，這個堅固的程度絕對不是短暫的今天堅固，明天就不靈光了，如果這樣，就叫情面無常，應該是要永遠堅持下去。所謂「親睦、情面」，這些都是世間法，這種東西沒有用，我們現在要做的是跟法相應的事，不應像世間一般反覆無常。這是第二個依止善士的心，也就是發了「捨自自在、捨於尊重令自在」的這種心，在任何情況之下，不被外界所動搖。那麼親近了以後要怎麼做呢？應該如下面第三所說的大地心。

【◎ 荷負尊重一切事擔者，如大地心。謂負一切擔，悉無懈怠。】

我要承擔師長一切事業的擔子！由於我們內心中的認識不足，所以要照著善知識的眼光－－他告訴我們的道理，還有照著他教我們做的去做，願意把一切擔子承擔起來。真正的大乘善知識要做的，就是要把佛法撐起來，要學佛把一切眾生救起來，這是大乘師長共通的特點。我們既然依了師，心裡也要這樣想：「我要把佛法撐下來。」不是有人去做了就可以，這個叫增上意樂，要救一切眾生，不僅是慈悲喜捨，還要我親自去救，而且現在我要承事善知識，這個事業就由我來做。所以平常不要把事情推給別人，讓別人去做；我們往往是碰到叫我做時，就想偷偷摸摸地溜掉、推掉，現在應該改變這樣的心態，譬如大家輪流負擔職務，當我看見別人做時，我就隨喜，就像我做的一樣。也可以緣念，我們共同努力在這裡做這件事情，正是承擔師長事業，現在我條件不夠，所以我在這整個大團體中扮演我相應的那一部分，每個人相應的部分配合起來就變成一個整體。當我們這樣努力去做的話，內心的所緣自然會擴大，擴大到最後，就等於可以一個人承擔起來。

為什麼叫大地心呢？因為大地真了不起，能承載任何東西，所謂「載華嶽而不重，振河海而不洩」，連最大的山、最深的海它都能擔負起來，反之，最小的灰塵它也願意承擔；不論大小、好壞、輕重，所有的東西都不拒絕。現在我們親近善知識、學佛，也要有這個條件。

【如博朵瓦教示慬哦瓦諸徒眾云：「汝能值遇如此菩薩，我之知識，如教奉行，實屬大福，今後莫覺如擔，當為莊嚴。」】

這一段是博朵瓦告訴慬哦瓦的弟子們的話。博朵瓦是敦巴尊者的弟子之一，敦巴尊者有三位主要的弟子：博朵瓦、慬哦瓦、樸窮瓦，換句話說，慬哦瓦跟博朵瓦是師兄弟。博朵瓦告訴慬哦瓦的弟子們說：「你們來修學佛法，能夠遇見像我的師長這樣的菩薩，是最大的福氣，千萬要依教奉行。」前面說過「莫覺如擔，當為莊嚴。」祖師再提醒一次，意思是要我們常常注意，善知識在教導我們時，自己內心中的情況。我們常會覺得：「唉！一直叫我做，真是！為什麼不叫別人做？」這是我們最大的錯誤，最大的損失。應該這樣想：「對！這是我的莊嚴。」這樣就不是一個擔子了。假定我們覺得是擔子的話，那就應該回家去，到寺院來幹什麼！但這也並不是教我們馬上就做到，但要常常在心裡這樣練習。這一點很重要啊！內心要不斷地練習，事相上則隨分隨力，無論做什麼事就趁那個機會去加強它。

【◎ 荷負擔已應如何行，其中分六：如輪圍山心者，任起如何一切苦惱，悉不能動。慬哦住於汝巴時，公巴德熾因太寒故，身體衰退，向依怙童稱議其行住。如彼告云：「臥具安樂，雖曾多次住尊勝宮，然能親近大乘知識，聽聞正法者，唯今始獲，應堅穩住。」】

現在是歸納為四點中的最後一點，前面說要把尊長的事業整個承擔起來，有了承擔心以後，以六種心態去做。這六個當中第一是如輪圍山，如果以九心來說的話，就是第四個。要像輪圍山那樣，不管碰到任何情況、任何苦惱，絕對不動搖。輪圍山是什麼樣子呢？根據佛經上說，我們現在住的地方是個小世界，中間是一座最高、最大的須彌山王，周圍有海，海的外面就是輪圍山，一圈一圈地圍著。現在我們依止善知識，要負荷這事業擔，就要像輪圍山，因為輪圍山一定是整個圍繞著須彌山，所以我們承事善知識也一定是圍繞著我們的師長轉。這個山有一個特點，不管在任何情況下絕不動搖；這是比喻弟子不管遇到什麼苦惱，絕對不能動搖，永遠繞著善知識、趨向著善知識。須彌山很高，輪圍山比較低，就表示作弟子應有謙下的德行等等。 　　下面就舉祖師公案，以阿底峽尊者的傳承來說，博朵瓦、慬哦瓦都是他傳承當中的祖師。慬哦瓦住在汝巴，公巴德熾、依怙童都是慬哦瓦的弟子，有一天，師兄弟之間對話，公巴德熾就說：「這個地方太冷了！實在受不了。」依怙童告訴他：「臥具安樂這些生活上的物質享受我們都曾擁有過，乃至於富貴得像古代的皇宮或天上的宮殿，無始以來我們不知道已經住過多少次了。（如果真的了解輪迴的特徵，就會相信我們固然曾經長劫墮落地獄，也曾經長劫上過天堂。但是一點用場都沒有。）而親近大乘善知識，能夠聽聞正確的佛法，照著正確的方法修行，跳出生死輪迴，卻是現在才碰到。所以應該堅穩住，不管受什麼苦惱，要安住下來絕對不能動搖。」堅固穩重，這個就是我們承擔師長事業第一個需要的心。

【如世間僕使心者，謂雖受行一切穢業，意無慚疑，而正行辦。昔後藏中，一切譯師智者集會之處，有一泥灘，敦巴盡脫衣服掃除泥穢，不知從何取來乾潔白土覆之，於依怙前作一供壇。依怙笑曰：「奇哉，印度亦有類似汝者。」】

這是第五，就像世間的僕使（就是佣人），一切都是為了侍候主人，不管主人要他做什麼，他都覺得是自己該做的，即使是最髒的事情，他都沒有任何慚愧、懷疑地去做。現在我們親近善知識也是這樣，內心當中要無愧、無疑，如果我們做低賤的工作，覺得心裡很慚愧，這就錯了，因為佛法是沒有貴賤的。實際上那些尊者們很多都是王種出家，不但是最高貴、最權威，而且最有錢，但他們對做最下賤的事情，一點都不覺得慚愧，也不懷疑。現在我們做一點點，心裡就嘀咕：「怎麼跑來做這個？」這就是我們跟法不相應的地方。我們現在真正要做的事就是積聚資糧，無論掃大殿或掃廁所，就想：「這是三寶所在之處，我在侍候三寶，我今天能夠有機會來莊嚴道場，那是最了不起的事情。」這是我們應該學習的。如果我們不斷地學習，一方面把自己的耐心提高，一方面把福德增長，然後事情看得清楚，智慧增長，這樣不斷地增上，我們才真的有機會感得佛菩薩親自示現的善知識來攝受我們，那時我們要想成就就有希望了，這一點很重要。

所以說要以毫無疑愧之心而能夠正行辦，一定要好好去做，不要做了一點點心裡就覺得：「我受了委屈了！」「我的壓力很重啊！」「怎麼這麼偏心，我一個人真辛苦啊！」應該覺得：「對！這是我的莊嚴，我希望能夠多承擔一點。」要不斷地策勵自己。不過，這裡要說明一下：我們現在要做的是多策勵，但不一定馬上去做，內心當中的意樂非常重要，要不斷去策勵自己，這樣去做時才不會感覺到有很大的負擔。當內心有很強盛的心力時去做，做的時候不一定要百分之百。後面精進度特別告訴我們，一開始意樂若沒有建立好，就拼命去做，那是退緣；反之，我們不一定做很多，可是意樂卻不斷地加強，如果有十分的意樂，去做三分、五分、乃至於七分的事情的話，資糧自然會增長。

所以我建議各位同學，有的時候我們去後山出坡，自己若是覺得：「怎麼我分到這一塊地這麼大？為什麼我要多做？」千萬不要這樣想，應該想：「我有因緣能夠多集一點資糧。」做完以後隨喜：「嗯！我自己曉得平常我只是偷懶，今天很高興能夠多集了一些資糧。」或者做前先想：「但願今天分給我一塊能夠集更多資糧的地。」諸如此類，我們平常要多這樣去想。

下面就舉實際上的例子，以前在後藏某個地方舉辦法會，很多大法師在此集會，那一次阿底峽尊者也去了。會場有個泥灘，一般人看見了就繞過去不管它，有個人很特別－－敦巴尊者，他看見了泥灘，把身上的衣服脫下來，把地上弄乾淨，然後用最好的乾淨白土舖在上面做一個供壇。阿底峽尊者看了很歡喜說：「真好、真好！印度也有像你這樣的人。」這句話很有意思，表示在此之前尊者沒有在西藏發覺有像這樣具相的弟子，直到敦巴尊者出現。但願我們的同學包括我在內，漸漸也能學習做到，這一點對我們非常重要。阿底峽尊者絕對不是看重這樣的壇供，他早已成了佛，深知這世間是一無是處，他是看見居然有這樣認真學佛的弟子，這個才是真正重要的。

p. 31

【如除穢人心者，盡斷一切慢及過慢，較於尊重應自低劣。如善知識敦巴云：「我慢高坵，不出德水。」慬哦亦云：「應當觀視春初之時，為山峰頂諸高起處，青色遍生；抑於溝坑諸低下處，而先發起。」】

世間僕使在做什麼？除穢。實際上我們樣樣都應該做，乃至於像除糞這樣最髒的事情。平常我們總覺得：我怎麼跑來做這個？這樣的想法是不對的，最髒的事情我們都要去做，要有這種心情。這地方真正要告訴我們的是斷慢及過慢，說來說去最主要就是內心當中這個「我」。總是要最謙下、願意去做最髒的事情，去侍候師長，所以在師長前面永遠自己最低下。善知識敦巴尊者特別教誡我們，我慢像高山一樣，是不可能出德水的。

下面引慬哦瓦說的，應該觀察到了初春時，是山頂上還是山窪裏先長出青草來？當然是山窪裏面。我們這裏是亞熱帶，一年四季常青，而西藏很多山頂乃至到了夏天都還是雪白一片，什麼植物都沒有。但一般來說，初春最早開始長草時一定是在谷底，因為它低下，所以聚集了一些水；水比喻我們的功德，要謙下才能增長。以前我們常常討論《了凡四訓》，了凡先生是個世間人，為了求世間的利益，尚且很強調謙是根本，我們要學無上菩提，居然慢心這樣大，那不是很顛倒嗎？

【如乘心者，謂於尊重事，雖諸重擔極難行者，亦勇受持。】

乘就是以前的轎子，換句話說就像車子，再重、再難的事情也很勇悍地承擔下來。

【如犬心者，謂尊重毀罵，於師無忿。如朵𣈳巴對於善知識畫師，每來謁見便降呵責，畫師弟子𨨶摩瓦云：「此阿闍黎於我師徒，特為瞋恚。」畫師告云：「汝尚聽為是呵責耶？我每受師如此賜教一次，如得黑茹迦一次加持。」】

要像狗，不管主人怎麼罵牠、踢牠，回過頭來牠又馬上對主人搖尾巴、在腳邊轉；我們對善知識也是要如此。對於自己師長的教導，乃至於毀罵，我們內心千萬不可以起一念的瞋恨。下面舉個例子，像朵幺巴對善知識畫師（朵幺巴是老師），畫師和他的弟子每來拜見朵幺巴的時候，他都把他們痛罵一頓，所以畫師的弟子中有一個人就說：「師公好像對我們師徒特別有成見，每次去拜見他，他總是大發脾氣罵我們。」我們看祖師怎麼講，畫師云：「什麼？你把它聽成責罵啊！那你根本錯了，我每次聽見他賜教（不是罵，而是指給我們教授），不但得到教授，還像得到黑茹迦一次加持。」黑茹迦是本尊當中的一位，本尊就是在學密法的時候所緣的對象，希望將來修法成就了就像本尊一樣。譬如說我們現在唸阿彌陀佛，希望將來能成就像阿彌陀佛的功德，那麼阿彌陀佛就是我們的本尊；假如我們學觀世音菩薩，觀世音菩薩就是我們的本尊。這裡畫師所修的本尊是無上密的黑茹迦，他不但沒有覺得老師在罵他，而且是賜給他最好的教授；不但是教授，還得到佛菩薩最大的加持。這二種想法你看差多遠，一個覺得他在罵，另外一個覺得不是責罵，而是給自己最好的教授及加持，我們在這二者之中自己可以好好地選擇。

【《八千頌》云：「若說法師於求法者，現似毀咨而不思念，然汝於師不應退捨，復應增上希求正法，敬重不厭，隨逐師行。」】

我們應該這樣做，這是《般若八千頌》上說的。般若分廣般若、中般若、略般若，世尊說的《大般若經》有好幾分，《八千頌》是略的，最簡單的一種。《般若經》告訴我們：如果法師對於來求法的人，現出來的樣子好像是發脾氣、責罵，那個時候不但不要這樣想，對自己的老師不應該退捨，還要「增上希求」－－應該更希求。平常我們遭遇到一點點不如意，就覺得不行、不行，算了吧！以前曾經講過一個公案，河西獅子慈明尊者去尋訪善知識時，別人一看到就說這老師怎麼這樣，但是他不退，最後終於成為一代最了不起的大禪師。我們看看密勒日巴尊者，再回過頭來看看我們自己就曉得怎麼做，所以不可以厭煩，應該跟著老師，不應棄捨。

【如船心者，謂於尊重事任載幾許，若往若來，悉無厭患。】

九心當中最後一個是船心，就像船一樣。船有什麼特點呢？不管什麼東西它都載，而且方向沒關係，要到哪裏就到哪裏，反正老師給我的任何東西，要我怎麼做我都去做，這是船心。總括上面四個大綱，九種心情，就是我們親近善知識內心當中應具的根本條件。

【◎ 第二、修信為根本者。】

關於「信」的內涵簡單說一下。我們能不能契入佛法，以及契入了以後能不能增長，完全靠信，所以在經論上面非常強調「信為能入，智為能度」。真正要進入佛門必須要有信心，這一點跟世間是共同的，世間沒有一件事情例外，都有這個特徵。不過要細分的話，就有很多種，有的具有信的本質，有很多只是具有信的功效而沒有信的本質。什麼是信的功效或者信的本質呢？譬如我們看小狗，主人給牠好吃的食物，牠就會跟著，主人哄牠，牠會很高興搖搖尾巴繞著轉，因為牠相信主人。所謂「信為欲依，欲為勤依」，相信了以後牠就跟著你，照著牠內心當中所接受的概念去做，這個是有了信心以後的行為，但不一定具足信心的本質。有了信心以後的行為是所有的有情所共，這個我們必須了解，後面會仔細說明這一點，但是信心的本質那就不一定了。特別是佛法裏所講的信跟世間的信很不一樣，有共通的一面，也有不共的一面，為了避免跟世間的信混淆，所以簡單說一下。即使佛法裏面的信，假定我們停在這個階段沒有提升，最後也會走到迷信去。扼要地講，迷信有二種：有一種是所信的對象是不正確的，還有一種是不論所信的對象正、不正確，但是自己內心對這個信是糊里糊塗的。剛剛開始的時候，我們對於所信的對象是不是正確，我們不一定能夠了解，而自己的內心是不是純正也不一定；但是信了以後我們會步步地深入，把問題真正地解決，也能夠像我們所信的有究竟地認識、了解，那麼這個就不太一樣了。這裡不細說，我只是簡單地把佛法所講的「信為能入，智為能度」，為什麼要智為能度說明一下。

到底佛法信些什麼，什麼樣才是佛法所說的信心？真正說起來，應該分成三部分：第一個，我所信的是什麼，這是以所信的對象這一點來講；第二個我以什麼心態去信，這是就自己的內心來講；第三個產生了這樣的信心以後，會有什麼樣的結果。簡單來說，佛法裡面所講的所信的對象是究竟的真理，不過由於我們對於整個的佛法沒有深刻地了解，所以不大容易向各位說明。要講這個問題要花很長的時間，現在只是簡單以唯識的說法來說明。唯識對一切法的法相有比較嚴密的定義，這個定義對我們一般修學佛法而言已經很實在了。

所有的法可分為善、惡、無記三類，「信」屬於善法，貪、瞋、癡是惡法，有很多東西無所謂善、惡，那就是無記。佛法裡的「信」本身是善法，跟世間的信不一樣。法相中對「信」的定義是「於實、德、能，深忍樂欲，心淨為性。」「實、德、能」就是所信的內涵，「實」是實在的、真實不虛的，也就是佛法要告訴我們的苦、集、滅、道四諦的內涵。對於任何一個人來說，我們生活在世間無非是為了要求離苦得樂，佛法真正談的就是苦樂問題；世間的真象，只有佛看得清楚，這個內涵不外乎二諦、四諦（諦是真實義），比較仔細一點是從苦、集、滅、道這四個角度去看。所有我們看得見世俗的這些東西，它本身都有一個特徵－－苦性，至於為什麼是苦，《廣論》在後面會有很正確的說明，對於這個苦我們應該了解。那麼為什麼有苦呢？因為造了苦因。苦的因是什麼呢？無明是根本，以及由無明而引生貪、瞋、癡等煩惱，由於煩惱就會造業，造了惡業一定會感得苦果，所以苦的因叫集諦，「集」是招感，只要造了這個因一定會感得苦的果報。在這種情況之下，我們會想要解決這個問題。能不能解決呢？以世間來說，有很多事情不能解決，我們想解決也沒有用；而滅諦就是指出有人已經解決了，產生出來的效應是這樣的，只要把所有痛苦以及痛苦的因拿掉，痛苦自然就沒有了，這種狀態叫「滅」。那怎麼樣才能夠達到呢？要修正確的方法，這叫「道」。以上這個道理是真實不虛的，這就是「實」的內涵。

那麼這個道理誰來告訴我呢？是不是真的能夠達到呢？佛就是典型的達到的人；他為什麼能達到？依著正確的方法，佛法就是佛達到了以後所告訴我們的正確方法；照著佛所說的正確方法去修行的人就是僧，這就是佛、法、僧三寶。我們因為認識錯誤，所以枉受生死，自討苦吃；現在唯有認識了正確的方法，實在地去做，才能夠解決問題，這個才是功德。只有三寶具有真實的世、出世間的種種功德，所以「德」就是指三寶。「能」就是業果；染污的業感輪迴的果，清淨的業能夠跳出生死輪迴，所以照著佛告訴我們的業感緣起的道理去做，就確定能夠讓我們產生離苦得樂的結果。反過來說，如果你不照著去做的話，這個業一定有能力把你綁死在生死輪迴當中受種種苦。

所以說信實、信德、信能，這個才是真實不虛的、的確有功德的，照著去做也一定能產生這樣的效果。對於這個道理深深地忍可（就是內心完全接受），所以叫深忍。我們現在對於別人認為是好的東西不一定相信，但假定內心徹底相信了，一定會無條件地接受。現在我們既然想求離苦得樂，了解了苦樂的真相以及原因，自然會啟發內心中的希求。所以有了前面的正確的認識以後，就會產生樂欲之心，很好樂這個東西。平常我們一般人所歡喜而樂此不疲的是什麼？貪、瞋、癡。這是我們所習慣的，可是它並不能帶給我們真實究竟的好處，唯有三寶才能。對這一點如果理路不了解，就不能產生這樣的深忍。所以深忍是對於三寶的功德等等，有了了解以後真正深深地忍可於心，這種狀況也可以叫做勝解心，很深入地了解，內心完全被它說服。

有了這個心以後，下面是「信為欲依」，就是由於想要得到這個東西而產生一種樂欲，願意照著去做，這個是由於深忍所產生的結果。所以，那時就會照著佛所告訴我們的法去做，淨化自己的內心，產生心淨的效果。總之，這裡邊有這樣的因果關係－－對所講的道理了解、忍可了，這是因；了解了以後會願意去做，這是果；然後做的過程當中，會淨化自己的內心，這個就是信的性相，所以叫心淨為性。

所以我們現在說信佛，必須看看信了佛以後，你的內心淨化了沒有。如果遇見一點事，煩惱就非常熾盛，那你這個信是嘴巴上面的，沒有用。佛法的信跟世間的信是很不一樣的，如果照著這個次第漸次改善的話，內心當中會越來越清楚明白，對事情的真相看得越來越正確，由於這樣不斷提昇，智慧就漸漸增長。這個信之所以得到，必須經過親近善知識、聽聞正法、如理思惟、法隨法行，而此四者也就是智慧生起的必然的條件。一開始必須有信，所以說「信為能入」，信了才會如實地照著去做。在這種情況之下，內心漸漸淨化，於是越來越清楚，對事情的真相看得越來越正確，以致於最後智慧達到究竟圓滿的程度。

智慧可以分成文字般若、觀照般若，然後是相似、分證、究竟等等。我們剛開始聽到的是文字義理，這時我們內心當中會對它產生初淺的信心，所以信跟智之間有這樣的必然關係。這一種信我們不能說它是迷糊的，它用道理說服我，透過文字般若使我們產生勝解，由於這個勝解、深忍而相信它願意照著去做。所以文字般若下面就是觀照般若，完全照著它的方法來觀察自心；這在平常我們生活中是沒有的，我們有的是無明、習性，反正我要這樣做就這麼做。透過這樣觀照，依理去做後，產生的境界叫「相似」，漸漸能夠出現跟法有一點相應的狀態，這是透過前面的信心，內心漸次淨化，也可以說是智慧漸次地增長，最後乃至分證、究竟，分證就是地上菩薩，究竟就是佛。所以信跟智有它首尾相關的根本條件在。

現在這些正確的理念在我們腦筋當中完全沒有，我們無始以來所習慣的都是無明、惑業。對於理路或是經驗上從來沒有接觸過的事情，根本連知道都不知道，遑論其他。就算是知道了以後，要想真正走進去，也一定要有人引導。假定你對他不相信，能學得上去嗎？這個是世、出世間共同的，特別是佛法。了解了這一點，就知道對學佛而言，「信」是絕端重要的。所以下面說當我們信心不純淨的時候，對佛法是不可能真正深入的。眼前這個時代好像信佛的人很多，對引領進入佛門的方便來說，我們還是很肯定及讚嘆他，但是要想步步深入，普通的這種信心是不夠的。以上是簡單說明信的特點，這是最重要的根本，實際上本論一路下去，步步深入，所談的問題無非都是這個。現在這裡不細講，只是先告訴我們信心的重要，用很多經論來印證，希望我們能夠照著這個方法漸次去做，因為只有相信了才願意照著去做，如果不相信是不可能照著做的。

科學上面有這種看法：你總要說服我，要講道理我才相信你。這個是目前世間共同認可的，但實際上大有問題。我隨便舉一個例子來說，世間的科學家認為自己是在追求真理，對於真理是要講清楚了我才相信。請問科學家們是講清楚了、了解了真理後才相信的？還是從不了解，先相信、肯去學才了解的？如果不是先相信、跟著去學，他有沒有機會了解？這是找不出一個例外來的，所以世間非常顛倒。我們雖然不是科學家，可是我們從小學習的過程也是一樣，我們去學校唸書，老師就告訴我們這個字這樣寫、這麼唸。你因為相信他才跟著他唸，如果你不相信他，他告訴你這樣唸，你就不會跟著他，而是照自己的意思，這樣你能學得好嗎？老師叫你去做實驗，你不相信他，自己做自己的實驗，你可能學到老師的東西嗎？本來世間對這個道理就是一片模糊，這個問題我們不去細談它。將來一旦我們遇見這種狀態，乃至於我們自己內心現起這種概念，如果了解了這個道理，會曉得這是煩惱來了。如果看見旁人這種情況的話，我們有機會可以指給他看，不過不一定能說服人家，我們要了解，真正煩惱來的時候不是用道理可以說服得了的，後面會告訴我們這個特點。但是在剛開始的時候，我們一定要認識這個行相，這個認識對我們有絕端重要的意義。

【《寶炬陀羅尼》云：「信為前行如母生，守護增長一切德，除疑度脫諸暴流，信能表喻妙樂城。信無濁穢令心淨，能令離慢是敬本，信是最勝財藏足，攝善之本猶如手。」 】

先說「信」的功德。「信」的內涵是淨心為性，如果我們並沒有產生真正仰望的心，不照著去做的話，產生不了效果的，所以一開頭一定先說它的功德。就像我們相信三寶，怎麼會相信的呢？因為了解佛有無邊的功德，而佛的功德是由於法，如法去做的是僧，我相信了這些，才會產生羨慕之心，所以要先講這個好處。同樣的現在講信，信有什麼好處呢？「信為前行如母生」，信是根本，就像我們任何一個人一定從母體出生，根本如果沒有，後面就不必談了。所以學佛第一個根本是從信出生的。出生了以後要守護，譬如剛出生的小鳥，如果母鳥不管牠，那麼小鳥非死不可。我們人乃至於一切生命，生出來以後不管他是不行的，不但要守護還要使他增長。同樣地，所有一切佛法的功德都是從信而產生的。

反之，對於信最大的傷害，或者說能夠障礙生信，使我們進不來的是什麼呢？疑，懷疑。疑有兩種：一種是跟淨信相對的疑。現在這裡指的是這種疑，這是個惡法。另外一種疑，譬如說我們想要理解，在沒有清楚之前，想要追究到底，雖然我相信但又的確不太清楚，所以要把它弄清楚。這兩種疑不太一樣，前面這個疑是一種惡法，一定要靠淨信心才能拿掉，沒有其他的方法。我們通常會堅持：「你要說得有道理我才相信！」這種話根本是錯誤的，但是我們還振振有詞。這種疑要拿掉，拿掉了以後才能夠生信。「信為欲依，欲為勤依」，有了信心以後才願意去做，而且會勤懇地努力去做，這個勤就是佛法裡的精進。

精進有個特點，就是「於善、惡品，修、斷事中，勇悍為性」。佛法裡的精進不是普通的努力，有很多人做壞事也很努力，這個不叫精進。佛法的精進有一個特點，就是要修行善法，斷除種種惡法，依照著佛法增長一切的功德，不怕一切困難地去努力，這個才是精進。當善法欲生起來了以後，就會努力去精進，精進的結果是「滿善為業」，這個是信的功德，這樣所有的善法才能夠慢慢地圓滿，能夠這樣才能度脫諸暴流（暴流就是生死輪迴）。因此「信能表喻妙樂城」，這裡用一樣東西來比喻它－－就像一個真正最快樂的地方。快樂有二種：有一種快樂是會失去的，而妙樂是究竟圓滿不會失去的，透過信可以到達妙樂之地。

前面說信是心淨為性，能夠令我們內心的濁穢淨除，實際上濁穢就是以我執為根本的種種煩惱。我執主要的行相是我見、我愛、我慢、我癡。慢心高漲的人，如果信心生起來了以後，慢心就會慢慢降低，乃至於最後消失，生起真正的恭敬。所以先有信才有敬，內心的高慢拿掉了，才能真正努力策勵自己，這是非常重要的。前面說「我慢高坵，不出德水」，有了恭敬，慢的高山就拿掉了，然後功德的善法就進來了。信是這樣地重要，所以說是「最勝財藏足」。財藏就是寶藏，這個寶藏不是世間的，世間的寶會被人家搶走，而這個是最殊勝的法財，沒有一個人能夠拿得走的。要到那個寶藏庫裡去需要腳，信就像兩隻腳；沒有腳的話，雖然有寶庫你也沒辦法去。最後是「攝善之本猶如手」，它含攝種種的善法，我們要想獲得就要如實地去做；就像雖然有種種寶貝，我們還要用手來拿。上面是比喻以要到達一個寶庫來說像腳，到達了要去拿像手，根本都在信上面。下面另外引經說明。

【《十法》亦云：「由何出導師，信為最勝乘，是故具慧人，應隨依於信。諸不信心人，不生眾白法，如種為火焦，豈生青苗芽。」由進退門，而說信為一切德本。】

導師是指佛，請問佛是怎麼來的？是靠有信心而來的。換句話說任何一尊佛，他最開始的時候一定都是從信趣入佛法的。其次，我們現在要學佛，必須要跟一位老師，老師怎麼來的？我們要有信心，願意相信他，他才有可能引導我們，最後使我們成就像佛一樣的功德。這裡的具慧不是聰明，世間有很多人腦筋非常好、很機靈，乃至於能說善道，但是不一定有智慧。真正有智慧的人一定要依於信。沒有信心的人不可能生白法（白法就是善法），如果沒有信的話，白法生不出來；就像種子被火烤焦了，是種不出東西來的。法尊法師的演講集裡有一段話很有意思，他說種子烤焦了以後雖然不能生苗，但是沒有害處，而且即使長不出真的苗芽，它還是可以吃；可是我們如果對三寶、業果不信的話，就會做壞事，這就很糟糕了。如果碰不到，也無所謂信不信，因為根本不曉得有這樣東西。但是我們現在在佛門當中，如果能相信，就可藉由這個淨信心來增長自己，因為靠著信心我們才能夠如法去做，淨化煩惱；否則煩惱現起的時候反而會自害害他。有信心就進，沒有信心就退，所以說一切功德的根本是在信。

【敦巴請問大依怙云：「藏地多有修行者，然無獲得殊勝德者，何耶？」依怙答云：「大乘功德，生多生少，皆依尊重，乃能生起。汝藏地人，於尊重所，僅凡庸想，由何能生。」】

看過《阿底峽尊者傳》就知道，種敦巴尊者是阿底峽尊者的心子，是能夠究竟傳持阿底峽尊者法脈的唯一傳人。他曾請問阿底峽尊者說：「在藏地有很多修行人，但是為什麼修了半天，小小的功德有一點，殊勝的功德卻沒有呢？」尊者告訴他：「大乘功德能生多少，完全要依靠自己的師長。現在你們這些藏人（這裡雖然是指藏地，實際上普遍都是如此，現在我們比起藏地又差了十萬八千里），都把自己的尊重看成凡夫，在這種情況之下，怎麼生得起功德呢？」下面就舉一個實例。

p. 32

【有於依怙發大聲白：「阿底峽請教授。」如其答云：「哈哈！我卻具有好好耳根，言教授者，謂是信心信信。」】

有人到阿底峽尊者前面請他教授，聲音很大。這裡為什麼這樣講呢？世間人很講究禮貌，而佛法裡更是重視恭敬。當我們遇見一位真正的高人，乃至於一位大官或者什麼的話，內心當中是不是會很謙下？世間尚且如此，我們現在要學出世間的佛法，居然對師長沒有禮貌，可能學得好嗎？我們平常很容易講很多道理，但唯有真的實際上去做，才會體會得到。換句話說，這個人內心當中根本沒有對師長的一分淨信，所以毫無禮貌。因此阿底峽尊者就答：「哈哈！」這有它特別的意義，只能意會無法言傳，你自己體驗了才能夠了解。勉強來說，這個人內心當中並沒有從淨信而產生的恭敬心，阿底峽尊者看到這一點，所以回答的時候，就說我耳根好得很，假定我耳朵不好，你大聲地吼還有道理，但現在並不是這樣，你不必這麼大聲吼。其中究竟深遠的意義我們不知道，不過我們可以從這地方試著體會一下。

尊者說：「你不是要請教授嗎？真正重要的教授是『信心信信』。」什麼是最重要的教授？你要有信心。這個信心、信信的內涵，我曾經問過藏系師長，在藏文本裡面這兩個是同一個詞，重覆說是強調信心的重要性。以前沒看到藏文本時，我的解釋是第一個先說最最重要的是淨信心，第二個再特別強調淨信心的重要。你相信他，願意照著去做，那自然而然你會有像他一樣的成就。其實佛法的特徵一定是這樣的，因為佛法本來就是緣起之法，簡單扼要地說，緣起就是指因、果種種轉變的道理。在十二緣起當中，怎麼樣從因到果，有各式各樣的可能性，哪一個業先感果，這一點我們是可以選擇的，假定你相信佛法，內心以這個為主，你自然而然這一方面的果就呈現出來。所以如果有人講了很多道理來否定佛法，一定要你說服了他，他才相信，這種人不必跟他講，也可以說這種人善根不夠。以我們學佛來說，這種是最可怕的惡友。剛開始學的時候，信是必須的條件，也許有人會覺得這樣好像不講道理，其實這個原則是共通世間的，就算科學也不例外。這一點我們要慢慢去體會，這個道理要講給自己聽，反覆照這樣去想漸漸就會了解，也自然而然會從對我們最有利的那方面去看。後面為什麼要講觀功念恩等等，其根本原因就在此。

要想做到後面的觀功念恩，要靠信心。有了信心，自然而然願意從功德面去觀，就算他沒有功德，你也可以看出功德來；反過來說，就是他有功德，你也看不見，也不願意去看。對我們學佛的弟子，有一個明確的榜樣，就是在《法華經》上面，世尊說他最感謝的人是提婆達多。請問世間的人還有比提婆達多更惡劣的嗎？世間上是不可能找到第二個提婆達多的了。換句話說，世間最壞的壞人，佛卻覺得他是大恩人，而我們現在學佛的人，居然看出去都沒有一個恩人，那到底是我們錯？還是哪裡有問題？在這一點上面，當年我的老師曾經從各方面教誡過我很多道理。我們現在看很多事情，以世間科學上的說法，就是我們自己的知見、認識的投射；或者拿佛法來說，我們是用識去認識一切事物的，可是我們的認識作用是個染污識，就像戴了有色眼鏡，怎麼能看得見外面的真相呢？所以透過佛法了解這一點以後，我們就不會隨順自己的煩惱，做這種莫名其妙的挑剔；而且也只有一個辦法－－相信佛告訴我們的，然後親自去證明這件事情。這個非常重要，一定要去證明，不能不證明，所以說「智為能度」。一開始接觸時，是因為有一個完整的理論說服我，進來了以後，還要努力照著他的方法去做來證明它，這一點要非常重視。

【信為極要。其信總之亦有多種，謂信三寶、業果、四諦。然此中者，謂信尊重。此復弟子於尊重所，應如何觀。如《金剛手灌頂續》云：「秘密主，弟子於阿闍黎所應如何觀，如於佛薄伽梵即應如是。其心若如是，其善常生長，彼當速成佛，利一切世間。」諸大乘經亦說應起大師之想，毘奈耶中亦有是說。此諸義者，謂若知是佛，則於佛不起尋求過心，起思德心。於尊重所，特應棄捨一切尋察過心，修觀德心。】

現在這裡強調的是信師長。前面講的信實、德、能等等，要靠師長才進得去。有了對師長的信心，後面的成就都能生起；若對師長沒有信心，後面的一切都不可能有，所以它是根本。下面是金剛手菩薩問佛，金剛手菩薩在密教裡是秘密主。佛告訴金剛手菩薩說：「身為弟子的人對於他的阿闍黎（阿闍黎是總舉師長，師長有許多種）要怎麼看待呢？你對佛怎麼看，那麼對你的師長就應該這樣看，換句話說，把師長看成佛。假定能這樣的話，這個善會一直不斷地增長，而且很快就能夠成佛，利益一切有情。」密教裡特別強調這一點，顯教也是一樣。毘奈耶是戒律，戒是共通於大小乘的，換句話說，不管是經藏、論藏、律藏，或者大乘、小乘、顯教、密教，都是這樣講。

前面是舉出宗要，告訴我們應該這樣做。那為什麼要這樣做呢？原因是假定我們了解他是佛，那麼我們對佛就不會尋找過失，會思惟他的功德，這個很重要。前面說過為什麼要信實德能（就是相信三寶的功德），因為你相信三寶有這麼大的功德，內心當中就會願意去學。假定你覺得某一個對象一點功德也沒有，只有過失和種種錯誤，你一定不願意跟他學，內心中會排斥他。現在你要學的東西，是不是必須要從老師那裏來？你看到老師的過失以後，還願意跟他學嗎？請問：最後的結果是對老師不好？還是對你不好？你把他看成佛，他不一定真的是佛，你把他看成地獄種子，他也不一定真的是地獄種子；但是你把他看成佛，照著他的話去做，你可以成佛，你把他看成地獄種子，內心見過、排斥，結果是下地獄。請問你願意選哪一個？所以這地方是有很完整的道理來告訴我們的，前面舉經文說明這個宗旨，「此諸義者」以下是說明它的道理，從正面的、反面的都告訴我們，看老師過失的心千千萬萬不可以有，一定要把它拿掉，然後要觀他的功德。觀過有兩種情況：一種是老師的確可能有過失，但你若能不見過，對你是有好處的；還有一個是老師根本沒有過失，但因為我們的染污識的緣故看成過失，這兩種可能都有。現在問題是：我之所以請他為老師的原因是什麼？因為我要學好。既然要學好的，這兩種學習方式當中，我們到底要用哪一個？結論是肯定的，一定是觀功，不可以觀過。

【此復應如彼續所說，依之而行，「應取軌範德，終不應執過，取德得成就，執眾過不成。」謂其尊重雖德增上，若僅就其少有過處而觀察者，則必障礙自己成就。雖過增上若不觀過，由功德處而修信心，於自當為得成就因。】

應該取他的德行，絕不要看他的過失，如果你看他的功德，那麼你得到成就；反過來，你看他的過失的話，你就完了。下面說我們的師長，雖然他的德行增上，遠超過我們（前面說德增是所依止的善知識非常重要的條件），但他的確有一點過失，或者是他沒有過失而我們去看他過失的話，那是障礙自己成就。反過來，就算是他過增上，並沒有想像當中那樣好，乃至於他的過失比我們多，但是因為在他有功德的地方修信心，結果我們自己卻成就了。正面、反面都說得非常清楚。

腦筋機靈跟有智慧不一樣，腦筋很機靈的人往往會找出很多過失來，但真正有智慧的人一定不會這樣做。你看現在世界上那些最會做壞事的人，大概腦筋都很機靈。並不是說腦筋機靈的人都做壞事，他可以做壞事、也可以做好事，但是有智慧的人一定只有做好事，這個我們要分別得清楚。因此，假定我們有好腦筋，就應該要好好利用，不要浪費它，這一點對我們非常重要。

【是故凡是自之尊重，任其過失若大若小，應當思惟，尋求師過所有過患，多起斷心而滅除之。設由放逸煩惱盛等之勢力故，發起尋覓過失之時，亦應勵力悔除防護。若如是行，力漸微劣。】

所以說只要是自己的尊重，不管他過失的大小，應該這樣想：看師長的過失是非常嚴重的，要馬上想辦法斷除它。這個是要修的，要去懺悔，用種種方法去對治。萬一做不到－－為什麼做不到呢？因為放逸、煩惱盛等。凡是犯過失，總有幾個原因，最主要的原因是無知，因為我們都在無明當中，這個不細談。其次就是放逸－－原則上我們應該是知道了，但我們不認真去做，這一點對我們很重要。放逸表相上好像沒做什麼壞事，但是所有的壞事都會跟著它來。平常我們如果不精進，自然而然都是在放逸的狀況，輕輕鬆鬆沒什麼事情，聊聊天、喝喝茶，好像很高興，最嚴重的就是這個。所以在我們常住有一件事情始終很強調－－不准串寮。你有事情去講可以，如果是去說閒話，這正是生長煩惱最嚴重的溫床。另外是煩惱盛，儘管了解了，卻做不到，因為煩惱的勢力很強盛，所以還是會尋過失，這個時候要更努力。前面是要斷除尋過之心，如果不行，要更努力地去懺悔淨除，此外還要防護以後不要再犯。如果真的能夠這樣去做的話，那惡業的力量自然慢慢地減少。

【復應於其具諸淨戒，或具多聞，或信等德，令心執取，思惟功德。如是修習，設見若有少許過失，由心執取功德品故，亦不能為信心障難。】

除了斷除觀過之心以外，我們還要去看師長的功德，不管你用什麼方式，要去觀察，看他有戒、或多聞、或信等的功德，使自己放棄看過失的心，努力思惟他的功德。假定我們能夠不斷這樣去做的話，就算偶然他有一點過失生起，因為內心當中一直看他的功德，儘管有時候會有小小的見過心，對自己的信心並不會造成障礙。我們舉一個比喻來說，父母對孩子的心。小孩子是完全無知的，可是父母絕對不會因為這個孩子無知就把他想得像狗一樣，反而還是非常歡喜他，因為父母對子女的好處執取的心非常地強盛，很多地方都可以看到這一點。除了父母以外，凡是你跟他相應的、親近的人，因為你看見他有很大的功德，所以縱使他有很多的錯誤，你也不會觀過。在世間尚且如此，現在我們要跳出輪迴生死的根本，居然不這樣做，我們怎麼修學佛法？進來以後修學的第一件事就是要先修信，原因就在這裡，所以要儘量去看師長的功德。

【譬如自於所不樂品，雖見具有眾多功德，然由見過心勢猛故，而能映蔽見德之心。又如於自雖見眾過，若見自身一種功德，心勢猛利，此亦能蔽見過之心。】

通常我們對自己不喜歡、討厭的東西，雖然它有很好的功德，但是因為自己見過的心很強，所以儘管它有好處，也都不願意接受。對自己則相反，雖然曉得自己有各式各樣的過失，可是因為我們執著自己功德的心非常強，所以過失完全看不見。凡是這種道理，都是輾轉地指出這樣的一個特點。

p. 33 (2)

【◎ 復次如大依怙持中觀見，金洲大師持唯識宗實相分見，由見門中雖有勝劣，然大乘道總體次第及菩提心，是由依彼始得發起，故執金洲為諸尊重中無能匹者。】

既然現在這個教授是阿底峽尊者傳過來的，我們就看看祖師他是怎麼做的。阿底峽尊者持的是最最究竟的中觀見，他最重要的老師金洲大師，持的卻是唯識宗裡的實相派這一部分的見解。真正說起來是弟子的見比老師高，但是因為尊者對於大乘道的總體次第及菩提心是跟金洲大師學的，所以他把金洲大師視為所有老師當中最尊重的，這是很典型的例子。從這個例子當中，我們可以觀功也可以觀過│－假定我們看見了這個事實，從好的方面去看，會覺得這個是大善知識、佛菩薩示現給我們看，是我們應該學的；假定從壞的地方去看的話，你會覺得這很矛盾，一方面說老師是佛，另一方面這位老師持的見解明明是不如弟子，怎麼是佛呢？所以如果要挑毛病的話，不用你來挑，我也曉得這個本身一定有毛病的。豈但是祖師，佛有無限的神力、無限的慈悲、無限的智慧，照理說他是一個完人啊！結果佛的族人通通被琉璃大王殺光了，你說佛慈悲，他怎麼不去救他們啊？你說佛有神力，家族都被人家殺掉了，他的神力到哪裡去了？他有無上的智慧，懂得怎麼解決問題，怎麼會沒有解決？那麼佛還有用嗎？你會不會這樣想？所以我們真的要找毛病的話，一定找得到，我只是隨便舉些例子，也是我們平常很容易犯的毛病。換句話說，當透過我們的染污識去看時，實在是雞蛋裏也能挑出骨頭來，以佛法來講，世間本來就一堆骨頭了，不用我們去挑啊！實際上這個情況就是我們自己的善根不夠，這種莫名其妙不相信一切的心態，是我們潛意識裡最腐敗的東西；必須要透過淨信，儘量從好的地方去增長，然後照著正確的方法，一步一步地淨除、改善。

這個道理說完，有一句話在座每個人都用得上，這地方的提示是我們要尊重師長，實際上真正的信心是要信三寶。一般來說對自己的老師容易生信心、容易尊重，可是對同學就不大容易了！這一點要慢慢地學，務必在我們的周圍不斷地練習，觸境逢緣，一遇見了我們就練習，儘量想辦法去看人家的功德。經過不斷這樣努力練習以後，漸漸這個心就能增長，這一點對我們非常重要。而且要去看功德，就要用佛告訴我們的道理，也就是開始漸漸拿法來淨化我們自己的內心。所以一方面你必須信了以後才會接受它；另一方面，接受以後漸次不斷地練習的話，你自己的淨信心也會不斷地改善、提升。修行本來就是拿這正確的方法不斷地在內心當中去練習，漸次地改善的一個過程。

所以這本《菩提道次第廣論》真正可貴之處，一方面它的內涵遍攝兩大車軌，所有修行次第都沒有缺少，還有非常重要的一點－－有了這麼好的法，我們要隨分隨力去學，照著去做，這是一開頭給我們最好的教誡。為了要去學，所以要想辦法在我們面對的每一個境上去練習，因此不但是自己的老師、同學，乃至很廣泛地對所有的境，都要儘量地依法去做，朝對我們有利的那一面去增長它。

修信是非常重要的，我們重新仔細地想一想，要修「信」，有一點非常重要－－深忍。怎麼樣使我們能夠對所信的三寶、四諦等產生深忍？必須先要勝解，要得到勝解則要去多聞，聽懂了以後去思惟怎樣才是對自己有利、對別人有利的，反之，什麼是對自己有害、對別人有害的。經過這樣決擇以後，自然了解真正要做的是觀功，這樣才可以策發我們的淨信，接下來還要念恩。所以有一個非常重要的基本原則，這一點如果能夠把握得住的話，下面就容易做。觀功念恩，最好的是要把師長看成佛；但退到最差的情況來說，你只要記住一個原則：他是不是佛沒關係，我要成佛是真的。當你了解了這一點就好辦了。如果你不信佛當然就算了，你信了佛想成佛，那麼把師長看成佛就是必須要的條件。加上之前已經說過的，我們凡夫的心識根本是在染污當中，透過這種染污的習慣去看師長，即使真的佛來我們也看不見。所以這種情況如果我們理解的話，視師如佛的概念自然能生起；生起來以後還不夠，還要反覆地去思惟。我想在座的同學大家都有共同的經驗，經過了討論和自己的觀察，這個理路會很明顯；但是因為無始以來的習氣非常強，往往因為放逸或者煩惱很盛，講的時候有，講過了以後又不行了。所以平常聽講、討論完了以後，有空的時候還要將這個道理多做思惟。後面會非常詳細地告訴我們，當我們能夠這樣去做時，效果自然就產生。所以親近知識、聽聞正法的下一步是如理思惟。

菩提道次第廣論卷一終

p. 54

菩提道次第廣論卷二

【◎ 下至唯從聞一偈頌，雖犯戒等，亦應就其功德思惟，莫觀過失，悉無差別。】

前面一再說他的功德很大，遠超過我，可是如果我們不就他的功德方面去看，而就他小小的過失去看的話，那功德就不見了。這裡則是說哪怕你跟著他只聽了一個簡單的偈子，而實際上他又犯戒，有這麼大的錯誤，你還是應該要去觀他的功德，不要觀過，這完全是因為我要成佛的緣故，這是最最重要的。在座的每位同學是不是都希望離苦得樂？其實我們之所以會看人家的過失，真正的中心還是想求離苦得樂的，這個共同目的；不幸的是我們愚癡、顛倒，把事情看反了，這個才是最遺憾、最可惜的。明明我們要離苦得樂，可是我們不懂得訣竅，隨順著無始以來的無明，卻還以為自己很正確，結果反而傷害了自己。這一點我們要了解，下面引經論來說明。

【《寶雲經》云：「若知由其依止尊重，諸善增長不善損減，則親教師或聞廣博或復寡少，或有智解或無智解，或具尸羅或犯尸羅，皆應發起大師之想。如於大師信敬愛樂，於親教師亦應信樂，於軌範師悉當發起恭敬承事。由此因緣菩提資糧，未圓滿者悉能圓滿，煩惱未斷悉能斷除。如是知已，便能獲得歡喜踴躍，於諸善法應隨順行，於不善法應不順行。」】

《寶雲經》說：如果我們了解，如法依止自己的師長會使善法增長、惡業減少（換句話說，完全從對自己的利益方面去看），在這種情況之下，自己的親教師（親教師就是和尚，你跟著他出家的師父，就是你的親教師；另外一位叫阿闍黎，阿闍黎又叫依止師。佛法裡有五種阿闍黎，例如剃度的時候，除了和尚我們稱他為師父以外，還有剃髮阿闍黎，此外還有授經阿闍黎、依止阿闍黎等等。）不管他智識廣博或者寡少，有智慧了解或者沒有，戒很清淨或者有所毀犯，一旦依止了，你就要把他看成是佛，你對佛是怎麼樣的心，對自己的和尚及依止的阿闍黎也應該如此。

當然，你可以不依止他呀！這本來是我們自己選的。《廣論》上面很清楚地告訴我們，你可以自己選，但是一旦選定了以後，你就非依不可。因為本來就是你自己的事情，所以這個傳承裏邊特別清楚地告訴我們，要先仔細地觀察，寧願慢慢來，這也是對我們非常重要的。

那麼這樣如理依止有什麼好處呢？我們不是要淨罪集資嗎？要淨罪、要集聚資糧，最好的就是依止自己的和尚、阿闍黎。既然我們信佛、學佛，上面所說的內涵都是在經典裡面佛親口講的。我們了解了以後，就應該至誠恭敬、非常歡喜地面對師長的教誡，好的就照著去做，不好的我們不要去做。下面又引一部經：

【《猛利問經》亦云：「長者，若諸菩薩求受聖教，及求讀誦。若從誰所聽聞受持，施戒忍進定慧相應，或是集積菩薩正道資糧相應，一四句偈，即應如法恭敬尊重此阿闍黎。隨以幾許名句文身開示其偈，假使即於爾所劫中，以無諂心，以一切種，利養恭敬及諸供具，承事供養此阿闍黎。長者於阿闍黎，作應敬重阿闍黎事，猶未圓滿，況非以法而為敬事。」】

「長者」是佛稱呼請問的人。菩薩（其實也就是指我們想要學大乘的人）要想學佛，所以要求聖教，從讀誦、聽聞、受持開始。而要修行的內容，總說有八萬四千法門，統攝起來就是六度萬行，所謂布施、持戒、忍辱、精進等等，或者跟這些相應的，求菩薩道的資糧。也就是從我們下腳的第一步，從資糧道一步步地進入所需要的一切法類，哪怕是一四句偈－－就是最簡單的偈頌，（通常在印度一四句偈有三十二個字，漢地則有五個字一句，七個字一句，或者八個字一句的），雖然字很少，但是裡邊有完整的佛法的概念，即使我們只從他聽聞這四句偈，我們就要如法地尊重恭敬他。「名句文身」，就是他解釋的文字，以講一個字當作一劫的話，假如他總共講了三十二個字，我們就要在三十二劫這麼長的時間當中，以無諂心恭敬供養承事這位阿闍黎（無諂就是發自內心要這樣去做，我們有的時候表面上做得很好，心裏卻不是那麼一回事，那個沒有用。我們總是要從內心當中盡心盡力地去供養、承事），以這樣的供養，還不能圓滿。換句話說，從他所受的法恩，如法去報答都報答不完，何況是非法？

總之，前面先告訴我們應該有的理念，再用種種經論來證成，無非是教導我們怎麼去思惟觀察善知識的功德；透過這樣認真去做，我們就可以生起淨信心來。這一點對師長方面還比較容易，而在這裡要與各位互相勉勵的，是我們應該儘可能的同學之間也這樣去思惟觀察，這個非常重要喔！我們不是要學佛嗎？佛要救一切眾生，把一切眾生看為成佛的資糧田；成佛像菩提樹一樣，要用大悲水來灌溉，而大悲則要從眾生中來。換句話說，對於一切流落在世間，煩惱熾盛、做種種壞事的那些眾生，我們應該以大悲心去看待。由於看到他們的無明煩惱，專門做壞事、造苦因，就能夠策發我們的悲心，所以是因為他我們才會生起悲心；有了悲心，才能成就我們自己的菩提。就像一棵菩提樹苗一樣，經過悲心的灌溉，就能長成一棵菩提樹王。對於那些十惡不赦的人，我們尚且感覺他們有這麼大的功德，何況共同學佛的同學；如果我們反而只看到他的過失，那豈不是顛倒嗎？所以我們能夠從功德那一方面去看，就能策發我們的淨信，因為這個淨信心，自己就能夠提升，自己提升後，別人也就能受用，結果是自、他都得利益。

所以在這裡非常強調，我們下手的第一步是觀功念恩。有人把它說得輕鬆一點，說觀家有弟兄三個，一個叫「觀過念怨」是老大；一個叫「觀功念恩」是老么；中間的叫「觀光」，就是無所謂觀功，也無所謂觀過，反正當做沒什麼事情一樣。觀過對我們絕對有害；觀光，無所謂好壞的話，好像還可以，但還是浪費生命；對我們真正有用的，應該是觀功。也就是說我們無始以來的習氣都是觀過，這個是對我們絕對有害的，要想辦法漸漸地轉變成觀功，這樣才堪稱為學佛的佛弟子。這個就是意樂親近軌理的第二點。

【◎ 第三、隨念恩者。《十法經》云：「於長夜中，馳騁生死尋覓我者；於長夜中為愚癡覆而重睡眠，醒覺我者；沈溺有海，拔濟我者；我入惡道示善道者；繫縛有獄解釋我者；我於長夜，病所逼惱為作醫王；我被貪等猛火燒燃，為作雲雨而為息滅，應如是想。」】

前面說觀功，這裡說念恩，這兩者可以互通。長夜就是我們的心無始以來在無明的黑闇當中，造了種種的業而輪迴生死。所以這個長夜並不是指我們肉眼所見白天黑夜中的黑夜，而是指我們的心眼，要透過智慧去看，才看得見真正的光明；我們現在在愚癡當中，看不見事實的真相，這個才是真正的長夜。我們無始以來就是這樣，因為看不見事實的真相，所以永遠在生死輪迴當中，完全要靠著善知識把我們找回來。我們被愚癡所覆蓋，像在睡眠一樣，也是善知識把我們叫醒。有海就是指三有－－欲有、色有、無色有，一切眾生都輪迴在三有當中。貪瞋癡（就是煩惱當中最重要的幾樣）就像猛火一樣，而善知識能夠像天上的雨雲一樣把它息滅，應該這樣去思惟。這是《十法經》所說的。

p. 55

【《華嚴經》說：「善財童子，如是隨念痛哭流涕：諸善知識，是於一切惡趣之中救護於我。令善通達法平等性，開示安穩不安穩道，以普賢行而為教授。指示能往一切智城，所有之道，護送往赴一切智處，正令趣入法界大海，開示三世所知法海，顯示聖眾妙曼陀羅。善知識者，長我一切白淨善法。」應如此文而正隨念。一切句首，悉加「諸善知識是我」之語。於前作意善知識相，口中讀誦此諸語句，意應專一念其義理。於前經中，亦可如是而加諸語。】

這文字容易懂，現在不是在文字上作推敲，而是說哪怕是在文中找到一句相應的，我們怎麼學習在境界上面懂得去思惟、去觀察，然後把經文每一句前面加上自己的善知識，嘴巴這樣唸，心裏面也這樣去想，心口一致，這一點非常重要。但願各位同學研討的時候，心裡也能夠照著我們研討的內容去想。不這樣去做的話，往往在研討當中不知不覺增長我見，好像自己了解了，別人不知道，我比別人強，如果這樣的話無論我們研討也好、讀誦也好，都錯了。前面的《十法經》乃至其它的經，我們都可以這樣去想，例如「善知識是把我從長夜中救出來的人……」等等。

【◎ 又如《華嚴經》云：「我此知識說正法，普示一切法功德，遍示菩薩威儀道，專心思惟而來此。此是能生如我母，與德乳故如乳母，周遍長養菩提分，此諸善識遮無利。解脫老死如醫王，如天帝釋降甘雨，增廣白法如滿月，猶日光明示靜品。對於怨親如山王，心無擾亂猶大海，等同船師遍救護，善財是思而來此。菩薩啟發我覺慧，佛子能生大菩提，我諸知識佛所讚，由是善心而來此。救護世間如勇士，是大商主及怙依，此給我樂如眼目，以此心事善知識。」應嘷其頌而憶念之，易其善財而誦自名。】

這裏引《華嚴經》，其中文字不細講，裏邊有幾個地方簡單地說一下。「對於怨親如山王」，就像大山不管什麼東西來都動不了它，我們平常對怨敵就瞋恨，對親友是貪愛，都是在貪瞋當中，而善知識不會被這些動搖。船師是指開船的人，就是我們平常說的船長，只要有人坐在船上，他都把這些人從此岸帶到彼岸去。應該依經上所說的口誦心惟，這樣的話，我們三業都會跟它相應。

前面是說明如何親近知識的意樂部分，告訴我們內心當中應該怎麼安立，下面進一步說明我們的行為應該怎麼樣。平常我們學很多事情只學外表一個樣子，內心的認知沒有轉變；又覺得佛法告訴我們造業最重要的是內心，因此就想：既然內心意樂最重要，那麼意樂好就好了！於是就花很多時間去研討，結果研討了半天也不做。假定真的意樂相應的話，我們就會很認真地去做，因為既然覺得這個是好的事情，哪裡會不做呢？這是我們要了解的。所以如果我們內心的意樂把握得準的話，行為一定會跟著做，在學習過程當中，對這個特徵應該要很清楚。所以此處特別把內心應該怎麼安立，然後行為應該怎麼相輔助加以說明，這兩樣東西是輾轉增上的。

【◎ 第二加行親近軌理者。如《尊重五十頌》云：「此何須繁說，勵觀彼及彼，應作師所喜，不喜應盡遮。金剛持自說，成就隨軌範，知已一切事，悉敬奉尊長。」總之應勵力行，修師所喜，斷除不喜。作所喜者，謂有三門：供獻財物、身語承事、如教修行。】

親近善知識的實際行為應該怎麼做呢？《尊重五十頌》又叫《事師五十頌》，此書說明如何承事自己的師長，一共有五十個偈頌。「此」是指承事自己的善知識，這個還用多講嗎？據說這個偈頌是馬鳴阿闍黎造的，那是在印度佛法鼎盛的時候，大家對這個概念都很清楚，所以說這個還用多講嗎？可是對現在來說就不一樣了，我們就需要比較多的解說，因為現在大家都不懂這一點。那麼應該怎麼做呢？「勵觀彼及彼」，就是很努力、很認真地去觀察老師所歡喜的還有不歡喜的，對於師長歡喜的應該努力去做，不歡喜的應該盡力去遮止。所以我們侍候師長要注意觀察老師歡喜什麼、不歡喜什麼。這裡有一個特點，世間的人跟善知識不一樣，世間人是你幫我，我就歡喜，你不幫忙我，我就不歡喜；真正佛法的善知識不會是這樣的，所以前面一再講善知識是要選擇的。你好好地照著佛法去做他就歡喜，不照佛法去做，他就不歡喜，這才是我們要的善知識。

我講一則小故事給你們聽，這個故事點出真正重要的依師內涵。有一位老和尚帶著一位小沙彌，照傳統的規矩小沙彌要侍候老和尚。因為他侍候老和尚已經做得蠻辛苦，所以做完了以後總會把好吃的給自己，一般小孩子就是這樣。拿佛法來說，應該把最好的東西供養給老和尚，差的東西自己吃，可是那個小沙彌因為不太懂，所以他就反過來做，好的東西自己吃，壞的東西供養老和尚。照理說我們會覺得這樣好像不太對，可是老和尚說：「這樣對我很好，對我很好。」這個小沙彌覺得很奇怪，不知道老和尚到底怎麼想，所以他有一天就反過來，把好的東西給老和尚，壞的東西自己吃，結果老和尚說：「這樣對你好。」這說明什麼？因為這位老和尚是一位真正的善知識，他的重心不在世間的好壞，而是看見那個小孩子能夠如理地事師，他就很歡喜，他真正歡喜的是這個。所以前面一再告訴我們，絕對不是無條件地叫你一定要依止、承事，必須從前頭開始，首先要自己具足弟子相，具足了這個條件，我們才有能力去決擇什麼是善知識、什麼不是，決擇了以後才去依止，而依止也要如法，這個時候才談得到正確的意樂和加行。

金剛持也就是密教中所說的法身佛，我們凡夫能看見的是化身佛，他通常是比較間接地教化我們的，現在這個話是最透徹的法身佛親自說的：「我們任何一個人修學的成就都隨軌範，完全靠自己的師長。」了解了這個，自然我們所有的行為都要恭敬承事、供養自己的師長，以上是《事師五十頌》當中說的。總之應該努力去做，照著老師所歡喜的努力去修，他不歡喜的就不要去做。那麼什麼是師長所喜的呢？有三樣東西：以財物供養，還要身語承事，最後是如教修行。這個只有我們深深了解了佛法以後才會做，對世間的人來說，這都是說不通的－－我不從你那裡挖來已經不錯了，好端端的為什麼要供養給你啊？現在這個時代是這樣的，跟佛法的基本概念完全不一樣，下面我們會很認真地談這件事。

p. 36 (2)

【如是亦如《莊嚴經論》云：「由諸供事及承事，修行親近善知識。」又云：「堅固由依教奉行，能令其心正歡喜。」】

照著次第來，先是財敬供養；然後身語承事，就是告訴我們怎麼如理去親近；最後，在前面的基礎做好了以後要依教奉行。前面的財敬供養是集聚資糧，主要是累積福報。然後要身語承事，這個非常重要。不要說佛法，以世間來看，如果你真正要從這個人身上學東西的話，你必須跟他建立很深厚的關係後，才能夠學到重要、深廣的內涵。而且身語承事能夠成就你的耐力，有了這兩樣東西以後你才能夠真正接受他的教導。這只是最簡單地說，以後你們自己努力走下去的話，自然會感覺得到這三點絕端重要。下面是個別解釋這三樣。

【◎ 其中初者，如《五十頌》云：「恆以諸難施，妻子自命根，事自三昧師，況諸動資財。」又云：「此供施即成，恆供一切佛，此是福資糧，從糧得成就。」復如拉梭瓦云：「如有上妙供下惡者，犯三昧耶，若是尊長喜樂於彼，或是唯有下劣供物，則無違犯。」此與《五十頌》所說符順，如云：「欲求無盡性，如如少可意，即應以彼彼，勝妙供尊長。」】

第一個是財敬供養。對一般人來說最難捨的妻子兒女，乃至於自己的生命，都是拿來奉事自己的三昧師的。三昧師實際上是指密教裡的上師，密教裡對事師的要求遠比顯教來得嚴。雖然我們現在顯教的基礎都還沒有，但只要能夠這樣一步一步地去改，自然而然也有做到的一天，那時最難捨的都能捨，何況是其他的一切。這裡又說供養自己的老師等於供養一切佛。平常要我們供養佛、菩薩還可以，供養人好像就比較難，但現在這裡卻說供養自己的老師等於供養一切佛。一切佛是無量無邊，供養老師就等於是供養無量無邊的佛；平常我們很容易就有供養心，但是往往對自己的老師，卻看不見這個特點，這一點必須要慢慢地去學習。這樣的供養是增長福資糧，由於福資糧才能得到成就，所以這是絕端重要的，沒有福資糧要想真正走上去是不可能的。以上是《五十頌》裡邊講的。

下面又引一位祖師所說，如果有好的東西不供師長，而供養壞的東西，那就犯戒了。三昧耶是密教的戒，是非常嚴重的。前面大師也講過，犯了戒的話，最起碼的成就都不可能。犯了戒的果報，在顯教裡說一定會墮落，乃至於墮地獄；密教裡犯了三昧耶戒的話，是墮金剛地獄，金剛地獄就是阿鼻地獄。不過這裡邊也分二種，有很多是可以懺悔，有很多是不能懺悔的，我們現在大部分都還沒有受密乘戒，將來一步一步上去自然會了解這個特點。不過有一個種情況例外，就是自己的老師歡喜這個，你把他歡喜的供養他，這個不違犯；再不然的話，因為你沒有好東西供，這也不犯。

所以我們平常有好東西總是應該供養尊長，但現在這個時代一般人的習慣卻不是這樣。傳統的習慣，像我小的時候對父親總會很尊重；可是現在的人不是這樣，做父母的總把最好的給孩子，孩子長大卻不會想到自己的尊長，好的東西自己受用。所以現代人雖然在物質上是進步了，可是精神方面真是每況愈下。這是為什麼我常常建議，在大家能夠普遍學佛之前，如果有機會要想辦法把我們傳統的文化，像儒家這些寶貴的東西保留下來，因為這比現在西方崇尚物質的這套東西更能跟佛法相應。

以上是祖師拉梭瓦的教誡，這跟《事師五十頌》中所說一樣。這裡的「無盡性」就是佛性，我們不是要求無上菩提嗎？那麼就該這樣做，只要稍微有好一點的或者師長歡喜的東西，總是供養自己的師長。

【此復若就學者方面，以是最勝集資糧故，實應如是。就師方面，則必須一，不顧利養。霞惹瓦云：「愛樂修行，於財供養，全無顧著，說為尊重；與此相違，非是修行解脫之師。」】

這個是就學生方面來說的，這樣去做實際上是為了集聚最勝的資糧，也可以說是淨治我們的罪障。所以前面的故事中，那個小沙彌把好東西給他的師父，他的師父說：「這樣對你好。」因為這樣做對他來說是集聚資糧。但是對老師方面來說就不是這樣看了，好老師必須不顧利養，所以如果老師要求學生：「你要供養我好的。」那這個老師就很差了；如果我們已經跟了他，那就算我們倒楣，如果你還沒有跟他，那千萬不要跟。我之所以會說倒楣，是我自己在學佛過程中，當年也是莽莽撞撞的，還不懂就馬上去跟，結果心裡面就觀很多過失，現在想起來很錯誤也很後悔。後來我把以前犯的這種錯誤去請問校長，校長想了半天不回答，他最後給我一句話，「以後千萬小心。」我不太懂，繼續問他，這個惡業怎麼辦呢？他還是只告訴我以後怎麼小心，後來才說，既然已經跟了他，就應該堅持下去。其實這個還是淨除罪障，至少前事不忘後事之師，最後這句是我體會到的。

此處師、弟兩方面都談到，必須很清楚，做學生應該怎麼辦，做老師應該怎麼辦。下面再引一位祖師講的，好老師真正所喜好的是修行，看見弟子如法修行，心裡就歡喜；弟子有沒有財供養並不重要，乃至於全不顧慮，這個才是真正的尊重。如果不能把握這一點的話，那就不是自己修行所要依止的老師。

所以我們去看《阿底峽尊者傳》或《密勒日巴尊者傳》，雖然弟子供養很多，像《阿底峽尊者傳》當中，尊者供養老師的時候，老師暫時收下，那是為了隨順這個緣起，讓他積福，供養完了以後就退還給他說：「這個東西對我一點用場都沒有，但對你還有好處，你還是把它拿回去。」密勒日巴尊者的老師也是一樣，他本身對財物根本無所要求，真正重要的是要透過這個讓弟子能夠成就捨心、集聚資糧、成就他的耐心等等，這個才是真正重要的。以上是財敬供養，第二是身語承事。

【◎ 第二者謂為洗浴按摩擦拭及侍病等，當如實讚師功德等。】

除了財敬供養師長以外，還要親自去侍候，除了侍候還要去讚美師長的功德。而且這個讚美要如實，既不是虛構，也不是諂曲，是弟子內心當中真正如實地看見了之後的讚歎。其實開不開口沒關係，可是內心當中真正如實地有這種體會，這個對我們才有價值。讚師功德在《密勒日巴尊者傳》中，也可以看得見。世間一般人，如果老是掛在口頭上所說的話，到後來都是口頭禪，亳無意思。密勒日巴尊者唱歌的時候，第一句話一定是「先敬禮與三世諸佛無二無別的老師」，一開口就是這個，換句話說他心目當中沒別的，唯一有的就是師長的恩德。如果我們真正地努力的話，起心動念就是這個。現在我們起心動念是什麼？通常自己也不知道，如果仔細去看的話，只有煩惱，那就是我們為什麼要修行的原因。當我們真正轉過來時，自然而然心裡面就是這個，所以你一開口感念之心就冒出來了，這才是我們真正需要的。

前面二種還都是集聚資糧，有了這些才能夠達到第三步，這有它一定的次第。這個深細的內涵，你們將來去做了之後，自然就能體會到前面這些是非常、非常重要的。或者我也簡單地說一下，我們要修大乘佛法要集聚無邊的資糧，但平常要像世尊一樣無量劫來捨頭目腦髓集資很不容易；如果你能夠如理親近師長，結果在師長一個人身上你就能完成這麼大的功德。而我們居然不知道去做，這就是我們真正顛倒、愚癡的根本原因。

我們現在看《密勒日巴尊者傳》，覺得好像很好笑、很好玩，實際上以世間的觀念去看的話，他的老師簡直是十惡不赦之徒，說的話都不算數；拿我們的眼光去看，可能也會這樣想。所以真正重要的，是我們透過這些祖師大德的例子去對比，自然慢慢會曉得怎麼去提升自己，這一點對我們非常重要。現在我並不把重點放在老師上，我是建議各位同學，看你周圍的人，比如坐在你旁邊的這個人、平常你覺得他不行的人，你怎麼曉得他不是佛菩薩的化身？你有這個慧眼能看見嗎？看不見！進一步來說：你來是不是為了學佛？問題是你願不願照著佛說的去做，這才是真正重要的。我們現在理論上既然知道了，就應該不斷地去練習。但也並不是說今天講完了，馬上去看看旁邊的人，就可以認為每一位都是佛；而是了解了以後去試，認識到：「對啊！我是一個凡夫，因為透過我的染污識去看事情，的確看不見真相……」若能從這上面去反觀自己，那麼對旁邊的人的看法就開始有機會轉變，然後再漸漸地加深，這是一個很實在的辦法。如果我們對於周圍的人能漸次改善的話，那對於其他的人就比較容易了。

【◎ 第三者謂於教授遵行無違，此是主要。《本生論》云：「報恩供養者，謂依教奉行。」】

前面之所以要供養、承事這樣一路過來，最重要的無非要引到依教奉行這一點，這個才是真正的報恩，才是真真實實的供養。所以重點是依照著老師告訴我們的去做，因為老師真正歡喜的是我們去修行他給我們的教誡。

【設若須隨師教行者，若所依師引入非理及令作違三律儀事，如何行耶？《毗奈耶經》於此說云：「若說非法，應當遮止。」《寶雲》亦云：「於其善法隨順而行，於不善法應不順行。」故於所教，應不依行。不行非理者，《本生論》第十二品亦有明證。然亦不應以此諸理，遂於師所，不敬輕訾，而毀謗等。如《尊重五十頌》云：「若以理不能，啟白不能理。」應善辭謝而不隨轉。】

但是，雖然說樣樣跟著他，萬一老師引導我們的是不對的，那怎麼辦呢？下面引戒經說明，這種情況下應該不要照著他去做。此外，《寶雲經》上也這麼說，他如果教導我們有不合理的，我們不要做，經論上處處有證明。《阿底峽尊者傳》上面有一段公案，阿底峽尊者在止迦摩囉寺時，有一位上座喝酒，阿底峽尊者照著戒律就把他趕出去。其實這位上座是一位大成就者，於是他就穿過牆壁出去了。尊者見後大為驚訝也很後悔，因為對這種成就者是沒有什麼酒不酒的，他到天堂跟地獄一樣啊！後來尊者就問一位師長，師長說他這麼做是依著戒，要保護僧團紀律，這樣做是沒罪的。但對我們而言，固然師長容或不合理，可是如果起了瞋心，我們又合理了嗎？像阿底峽尊者雖然把那位上座趕出去，他並沒有起瞋心排斥，只是照著戒律才這樣去做的。所以當師長不應理的時候，雖然不照著做，但是絕對不能因為這樣而對自己的老師毀謗乃至於輕慢，內心當中還是要恭恭敬敬的。《尊重五十頌》說：「如果師長叫我們做的事，依照道理是不能做的，那麼你應該向師長說明不能做的原因。」不要毀謗也不要輕慢，而是要很善巧婉轉地辭謝，不要照著去做。

我們會覺得，既然不合理又叫我們要恭敬，怎麼做呢？有個很簡單的辦法，從業感的角度去看。我們學了佛，確信一切都是業感，為什麼我感不到像佛一樣的好老師，這個因回過頭來還是在自己身上找。既然一切都是業感，現在是不是要努力如法去做？如果能夠這樣，那下面的問題自然解決了。所以，我們一切時處照著法去做，《廣論》每一地方都有正確的方法，教導我們針對眼前的事情一步一步增上。

p. 57 (2)

【如是親近時，亦如《莊嚴經論》云：「為受法分具功德，親近知識非為財。」是須受行正法之分。博朵瓦云：「差阿難陀為大師侍者時，謂若不持大師不著之衣，不食大師之餘食，許一切時至大師前，則當侍奉承事大師。如此慎重，其意是在教誨未來補特伽羅。我等於法全不計較，雖少許茶，悉計高低，謂師心中愛不愛念，此是心內腐爛之相。」】

親近師長有一個原則，就像《莊嚴經論》上說的，我們去親近師長是為了求受佛法、增長功德，絕對不是為了財，這個財不僅僅是說財物，而是包括世間的種種。世尊在世的時候找阿難做侍者，侍者是大家求之不得的差事，可是阿難有幾個請求：大師不要的衣服他不要，大師吃剩的東西他不吃。因為人家都是以最多、最好的東西供養世尊，世尊當然用不完，通常都會交給侍者。一般人當侍者，會歡喜又有得吃、又有得穿，樣樣好東西都有一份；阿難尊者卻不是，他要的是法，所以這些他都不要。另外他要求的是一切時處能到世尊前，希望能夠隨時請法。他這麼做是示現給我們看，教誡我們後面學佛的佛弟子，這是非常重要的內涵。 　　反過來說，我們是什麼情況呢？接下來這幾句話我願意跟在座每一位同學互相策勵。我絕對不是你們的老師，我只能說跟你們一樣，是世尊、是宗大師的弟子，是我老師的學生。我們平常對佛法全不計較，反而對世間的東西哪怕一點茶都會計較。你多了、我少了，就表示老師歡喜你，大家互相爭寵；換句話說是為名為利，都是「我」在作怪，這是內心腐爛之相，我們應該特別注意。這個「腐爛之相」到中士道講煩惱行相時會詳細說明，到那時候但願大家不要在文字上面轉，學了以後隨分隨力地觀察內心，拿我們所了解的回過頭來看一下自己的心理就清楚，自己是跟人家爭我是你非增長煩惱，還是用我們討論的法理，認識了以後淨化自己的內心。一般我們說是在研討法理，還要仔細看自己是隨順著煩惱習氣找藉口，還是真的因為不懂佛法，想藉著互相切磋琢磨來增上，這個只要我們向自己內心去觀察就很清楚。

【親近幾時者，如博朵瓦云：「有一來者，是加我擔，若去一二，是擔減少，然住餘處，亦不能成，是須於一遠近適中經久修習。」】

這是說明親近的時間。除了親近的方法，還要有各種條件，因為親近知識實在太重要太重要了，所以一步一步分別說明。真正親近善知識的時間是非常長的，通常情況之下，加行道以上大概比較沒問題，見道以後就能見十方佛菩薩了，所以之前這個時間要相當長，以世間的標準來說是難以計算的。真正修學佛法都是以劫計的，我們翻開佛經來看動輒都是無量無數劫，這一點我們要了解。如果用佛法深遠的眼光去看，我相信各位都會確信：我們在一起已經不是一生、兩生，今天我在這裡扮老師，再過三十年以後，或許你是老師，而我是學生跟著你學了，是因為大家跟法相應，才會輾轉地聚在這個地方。至少以我們眼前這一生來看是這樣，要相當長時地跟著善知識學。

博朵瓦是敦巴尊者最重要的三個弟子之一，他在那時候已經作了老師，他說：「多來一個人是增加我的負擔，反之則是減少。」假定做弟子的人條件夠，懂得如理依止，那就要靠得很近；否則一般條件不夠的人靠得近，就容易看老師的過失了，這時候最好是住得遠一點，所以說要遠近適中。換句話說，假定你能夠完全不看師長過失，那越近越好；要不你就離遠一點，因為這樣師長的很多小事情、小毛病才看不見。我曾經聽過師門中有一句話：有一類人靠老師越近，靠地獄也越近。就是說，雖然親近師長了，可是不懂得善巧，看師長的過失，那時候罪就非常嚴重。

所以我們內心當中要隨時檢查：我今天來是為了什麼？為佛法；為了學習佛法，自己要具相；自己具相，接著就要找好的老師；找到了好的老師，要懂得怎麼樣去承事，依師的次第內涵是這樣。心中隨時提策，我真正重要的是為求法，絕對不是為世間這些事情。總結起來說，親近的方式分意樂、加行兩種；總的意樂是以九心承事，特別是要修信、念恩，我們把它歸結成觀功念恩；加行是財敬供養、身語承事、如教奉行。

【◎ 第四、親近勝利者。近諸佛位，諸佛歡喜，終不缺離大善知識，不墮惡趣，惡業煩惱悉不能勝，終不違越菩薩所行，於菩薩行具正念故，功德資糧漸漸增長，悉能成辦現前究竟一切利義，承事師故，意樂加行悉獲善業，作自他利資糧圓滿。】

我們為什麼要棄捨一切世間的圓滿，跑到這裡來？因為大家有一個共同的目標－－就是學佛，這個宗旨是非常重要的。要想學佛，根本在親近善知識，所以這裏告訴我們親近善知識的第一個好處就是近諸佛位。你能夠親近善知識，就跟你要達到的佛果位靠近了。

第二個勝利是諸佛歡喜。我們現在不管做什麼，周圍總是有的人說你好、有的人說你壞，我們都會被這個影響。如果壞人說你好，很歡喜來接近你，我想學佛的人都不會願意，因為這些人很歡喜你，對你沒什麼好處。反之，下地獄的人都討厭你，佛菩薩都喜歡你，這個才是我們要的。你靠近善知識，當然佛菩薩也歡喜。

我們真正要想修學佛法，一定要有善知識的引導，你現在能夠親近善知識的話，今後一切生中也不會缺少或離開大善知識，這個是非常大的好處。能夠得到這個，就不會墮落惡趣。墮落惡趣是果，它的因在哪裡呢？輪迴生死或是跳出生死，端看我們造的是什麼業，染業一定輪迴生死，其中惡的會墮落惡趣，善的則生於三善道；如果造的是淨業就能夠跳出生死輪迴。會造惡業是由於煩惱所使，如果能夠親近善知識的話，惡果就不會有你的份，因為你能夠遠離惡的因，所以說「惡業煩惱悉不能勝」。關於煩惱的內涵，到共中士的部分會很認真地說明，要真正斷煩惱，一定要先了解煩惱的過患（它對我們有什麼害處）、煩惱的行相（它長得什麼樣子）、煩惱的生因（它是怎麼生起的），然後怎麼去對治，最起碼要了解了這四點才能夠對治。

因為這是整個修學佛法的中心，所以在這裡也簡單說明一下。我們親近知識並不是因為這位知識名望好、地位高，或者有錢，而是「為受法分」，想要從善知識那裡聽受如理的正法，而不是世間的東西，這一點非常重要。所以前面說我們對法全不計較，計較的是少許茶，並不是說我們真的貪一口茶，而是比喻老師把這個東西給他而不給我，心裡面就很嘀咕，覺得師長看得起這個人，看不起我，自己就很難過，一天到晚都在這些事情上轉，這些都是煩惱，我們要認清自己到這地方真正的目標在哪裡。各位雖然宿生有善根，但的確一開始不太清楚，所以我們要隨分隨力認識煩惱。煩惱是造業的根本，業又是我們感得苦樂果的根本，既然我們都願意離苦得樂，所以真正重要的因就是在煩惱的認識和對治上面。

對於煩惱的過患我們現在先不要去深入，但對於煩惱生起來的相狀（有的時候也稱為煩惱的自性、體性或行相），我們應該有一些基本的認識。經論上面有很明白的說明，這裏隨便舉幾個。譬如《廣論》是引《集學論》上說，煩惱一生，內心就有不寂靜相，靜不下來，心裡面會有一種擾亂相，這是一個非常重要的特徵。另外《大智度論》上也講，煩惱能夠作惱我們的心，心一惱，身就不安了，所以說煩惱是擾亂義，會擾亂我們的內心，使我們不安靜。由於內心生起煩惱以後，不能寂靜，會使我們的身心相續不斷地繞在煩惱上轉。比如說我們看見師長把好的東西給了別人，卻沒有給我，心裡面就會嘀咕：師長看得起他，看不起我。大家想想是不是會這樣？我們之前在世間都是忙這個，一天到晚繞著這些轉，這就是煩惱相，而今天所以來學佛的根本原因就是要認識它、對治它。

我們常講學佛要勤修戒、定、慧，息滅貪、瞋、癡，這個話大家都會講，但請問你認得什麼是貪、瞋、癡嗎？貪、瞋、癡就是煩惱。煩惱的根本是無明，也就是對「我」的行相不認識；由於有這個「我」，隨順我的就貪，不隨順我的或是障礙使我得不到的就瞋。根本的原因是我們對事情的真相看不清，必須透過戒、定、慧慢慢地把無明消除。戒、定、慧有一定的次第，通常我們說戒的功效是捉賊，煩惱是賊，會來偷、來搶；是魔，會傷害我們的法身慧命，所以用戒把它捉住；定是縛，把它綁住，動都不能動；然後以慧把它殺死。戒捉、定縛、慧殺，這個我們也會講，但請問怎麼捉它？真正說起來，捉賊比較難，如果能夠先認識煩惱的行相就比較容易。對普通人來說，捉煩惱真難，我們無始劫來始終沒捉到，因為根本都不認識它，我們並不了解什麼是煩惱。所以有個比喻說，我們曉得這裡有小偷，大家喊要捉賊，結果小偷混在我們這個圈子裡，他也喊捉賊，你怎麼曉得哪一個是賊？所以真的要捉賊，一定先要認得它，現在真正的賊就是煩惱賊。我們學了很多道理，一天到晚講，但是賊若不認識要怎麼捉呢？

所以淨化煩惱需要兩個條件：先要有正確的認識，然後要下手對治它。戒的真正內涵，即從這兩者去說。戒的行相，我們看得見；但是戒的真正內涵，不是我們眼睛可以看見的；雖然如此，回過頭來反照自己的身心，就很容易看見，所以佛法又叫做內明，是要向內心看的。在這裡我只是簡單地講一下，但願大家以後在這個上面好好努力，眼前雖然並不太清楚，可是畢竟大家有善根，只要肯不斷地祈求、努力去做，最後一定能解決這個問題的。

我們無始以來就被這個強盛的煩惱家賊推動著而造惡，現在因為親近了善知識，透過善知識指出了它的行相，讓我們了解了以後就不會被煩惱牽著走，所以說惡業煩惱悉不能勝。我們聽從善知識的正知見而能夠勝過它，克服自己的煩惱習氣，這個才是我們到這裡來應該聽受的。所以在這種情況之下，若有師、友來喝斥你，說你不對，這是對我們的幫助；如果不希望被喝斥，覺得他給我一點甜頭才是好的，那我們跑到這裡來根本錯了，這是我們應該正確了解的一個特點。如果我們真正能夠這樣去做的話，不但自己的問題解決了，還發心要幫助別人，所以這個時候就能「終不違越菩薩所行」，我們的行為就會跟以前完全不一樣了。自己雖然不了解，可是因為有師、友和正確的方法，所以能夠勝過自己的業和煩惱，因此所做的就不會違背菩薩所應該做的。外面的行為是這樣，內心中則是「於菩薩行具正念故，功德資糧漸漸增長」，由於有這樣的正念在，所希望集的功德資糧就能漸漸增長，所以現前、究竟的利益都能得到，這些是親近善知識的勝利。

最後是總結，由於親近了自己的師長，不但內心的意樂，而且透過這個意樂，外在的行為也都能夠改善，就能夠獲得善業（這裏的善是指淨善）。在這種狀態中，不管是自己的利益或者要幫助別人，所要集聚的資糧都能圓滿，由於資糧圓滿，修行就會成就。

【如是亦如《華嚴經》云：「善男子，若諸菩薩，為善知識正所攝受，不墮惡趣。若諸菩薩，為善知識所思念者，則不違越菩薩學處。若諸菩薩，為善知識所守護者，勝出世間。若諸菩薩，承事供養善知識者，於一切行不忘而行。若諸菩薩，為善知識所攝持者，諸業煩惱難以取勝。」】

「於一切行不忘而行」，因為善知識會時時提醒我們如法而行，我們可能會忘記，可是他不會忘記。有一點要注意，除了善知識（師）以外，友很重要。為什麼要非常尊重我們的同行善知識？友有個好處，它不是一個人而是一個團體，這個團體跟世間團體的不同點是－－來到這裡的人都有共同的目標，大家力求向上。雖然在修學過程當中，有時難免會忘了法而做不到，但內心都會反省自己怎麼做不到，而自然有慚愧心。每當看見對方的形相時－│這件袈裟是佛菩薩的形相，雖然他的內心也許不一定相應，可是這件袈裟是三世諸佛的清淨幢相，一看見很容易就引發自己的慚愧。以世間人而言，他們不懂、不信佛法，完全不了解僧伽的殊勝功德，很容易妄加評論；可是對我們來說，一看見這件袈裟，馬上就會提醒自己要如法行。所以凡是行大乘的行者，除了正在加行位上修行以外，通常都在大乘的僧團當中，要有師、友如法地攝受，而自己如果也能如法地與眾和合，自然會產生前面所說的效果。「諸業煩惱難以取勝」，當我們不被煩惱、業所取勝的時候，那就是對治煩惱的正法漸漸佔了優勢，漸漸增長了。

p. 38

【又云：「善男子，若諸菩薩，隨善知識所有教誡，諸佛世尊心正歡喜。若諸菩薩，於善知識所有言教，安住無違，近一切智。於善知識，言教無疑，則能近於諸善知識。作意不捨善知識者，一切利義，悉能成辦。」】

凡夫歡喜的跟佛菩薩歡喜的不太一樣，佛菩薩的目標是要把我們救出來，他也了解救的唯一方法就是告訴我們如法去行持，所以我們能夠照著去做，這才是佛菩薩歡喜的。善知識的目的和佛菩薩一樣，是要救我們跳出輪迴，他的教誡無非是救我們的正確方法，是能淨除煩惱的，所以如果你能夠隨順著善知識的教誡去做，諸佛世尊一定歡喜。

對善知識的言教無疑，這個很重要。我們通常正因為不了解煩惱的特徵、過患和它的行相，所以才會隨順它，而唯一的對治，是善知識提示給我們的正法。我們對於正法，就算是有很淺的一點信心，但對它深刻的內涵並不了解，這個時候除了對善知識的淨信心以外，沒有別的東西可依靠；就像我們要去一個從來沒去過的地方，要靠人引導，因此，除了相信他、跟著他走以外，別無他法。而最傷害淨信心的就是疑心，所以對於善知識的言教要無疑，這樣才能親近他。「親近」並不是要整天黏著他，而是內心要和他相應，當我們一起疑心，就把距離拉遠了，這是絕端重要的一個根本。

內心不但要不疑，而且還要作意，常常這樣想：「我絕對不可以離開善知識。」平常我們碰到小小的不如意便生憂惱，為什麼不如意？通常是自己隨順著煩惱，當煩惱的奴隸時，師長就會教誡：「不要隨順煩惱！」於是自己就覺得不如意了。最可惜、最可憐的就是這個。在我以前跟隨師長的過程中，有幾位比較嚴厲的師長，碰到這種情況，他會比較嚴厲地呵斥：「下流胚！」意思就是：好的你不學，怎麼隨順著這些！這叫「下流」，現在想想一點都沒錯。下流，流到哪裏去？好一點的墮落畜生，壞一點的墮落惡鬼、地獄，反正總是三惡道，這是下流。我們生生世世都要力爭上游，這是我們應該知道的，所以內心念念都要對師長有淨信心，而且起心動念要作意：「無論如何我一定不能離開師長。」如果真能這樣做，因為有淨信心，所以真正的利義就能夠成辦。

【《不可思議秘密經》中亦云：「若善男子，或善女人，應極恭敬，依止親近承事尊重。若如是者，聞善法故成善意樂，及由彼故成善加行，由是因緣，造作善業，轉趣善行。」】

《不可思議秘密經》也說：善男子、善女人應該極恭敬善知識。也就是說要想辦法把恭敬心提到最高，現在我們應該隨分隨力去做。一般人恭敬心不容易提起來，而前面所講的都是使我們提起來的教授，當真正了解善知識的功德，以及對我們的大恩時，恭敬心才會提得起來的，所以不是沒有方法隨便去做就可以的。恭敬心提起來之後，就要依止、要親近、要承事。親近了就能聽聞善法；聽聞了善法，因為隨順著它，所以內心意樂都是善的；由於意樂善，當然行為也就善。我們的一切行為、所造業的善惡，主要的關鍵在於我們的意樂，並不在事情的表相；但並不是說表相完全不重要，而是說真正重要的在意樂。由於聞法的因緣而造了善業，造了善業當然將來轉趣善行。

【「能令善友，愛樂歡喜。由是不作惡業，作純善故，能令自他不起憂惱。由能隨順護自他故，能滿無上菩提之道，故能利益趣向惡道諸有情類。是故菩薩應依尊重，圓滿一切功德資糧。」】

若能如前面所說去做，必然使我們不斷地在善當中輾轉增上，並能令善友歡喜愛樂。「物以類聚」，你行惡則令惡友歡喜，大家自然就混在一塊；通常兩個人聊天聊得很起勁，那是最可怕的，對自己而言是增長煩惱，對對方而言自己也成為他的惡友。剛開始也許大家覺得在說法，講到後來完全變成非法，自己也覺察不到。「法」要自己從內心上去檢查然後才能著力，這一點慢慢地大家務必都要知道，然後去身體力行。 　　我們雖然到寺院來了，可是通常我們的業卻還是善惡交織，並非純善。現在由於依止善知識，聽聞善法，不造惡業純做善業，就能使自己和別人都不起憂惱。能護自他，便能夠圓滿無上菩提。自己得到好處才能夠利益別人，自己真正解決問題了，才能幫助別人。「是故菩薩應依尊重」，所以菩薩應該依止善知識，才能夠圓滿一切功德，成辦一切資糧。

【復次由其承事知識，應於惡趣所受諸業，於現法中身心之上，少起病惱，或於夢中而領受者，亦能引彼令盡無餘。】

這是一個最大的好處，非常重要。我們眼前親近了善知識，聽聞正法，如理而行就不會造惡了。不過，這是說要「如理行」喔！假設我們聽後還是造惡，那是沒有用的。即使我們眼前不造惡了，可是以前無量劫來所造的惡業要怎麼辦呢？下面就告訴我們，如果我們真正能夠親近、承事善知識，不要說眼前能夠遮止惡業，使善業增上，以前所造的種種要墮落惡道的業，現在由於你如法地親近、承事善知識，依教奉行，所以不必墮落惡道，只是在現世的身心稍起病惱。有時善知識教誡你的某個行為不對時，你聽了心裏蹦蹦跳，心想：「啊，原來他是來指責我！」心裏面會覺得惱，乃至於生病。或者本來你舒舒服服地躺著、坐著，他叫你去做苦工，你身心會感覺痛苦，這些都可以消除自己的業障，我們看《密勒日巴尊者傳》就是個典型的例子。所以或者是現世的身心得一點病苦，或者在夢中受到一些恐怖或痛苦的事情，這樣就可以把以前所造，本來要感受惡趣果的惡業都消掉了。這是對淨罪方面來說承事善知識的大勝利。

【又能映蔽供事無量諸佛善根，有如是等最大勝利。】

我們說要集聚資糧，集聚資糧最重要的是要供養佛。現在妙了，這裡說只要能親近善知識，那個功德就超過供養無量諸佛。我們供養一尊佛就很了不起了，現在說親近善知識的功德能夠超過供養無量諸佛的功德，有這麼大的勝利。這種道理我們平常都不太了解，譬如我們現在念的三皈依上面還加個皈依上師，當初我也不懂，就叫它「四皈依」，實際上這是三皈依，不是四皈依，沒有四皈依的說法，「上師」就是代表佛法僧三寶的一個總相。我們之所以要皈依佛，原因是佛告訴我們正確的方法，當照著去做時，就可以解決自己的生死問題，甚至能成就無上菩提；由於師長能告訴我們佛法，所以師就代表佛，他傳授的法是佛講的，最重要的，他能夠在周圍策勵我們，同時兼具保護的作用。既然修行要透過法，而這個法直接從老師來，請問論功德以及所受的恩，佛與師哪一個大？細的現在不說，將來我們一步一步深入自然會了解。

要常常記著一句話，我們一定要正住、具慧，才能夠辨別是法、非法，這個時候才去依止，不是聽說這個人有法，莫名其妙就隨便依他，這樣是很麻煩的。最近外道一個接一個如雨後春筍般地出現，但說的是真正佛法的就像鳳毛麟角，這個我們要認識清楚。前面說能如法依止善知識有這樣大的殊勝利益，下面又再引經證明，不斷反覆地告訴我們這個道理，也就是說這一點對我們絕端重要。

【《地藏經》云：「彼攝受者，應經無量俱胝劫中，流轉惡趣所有諸業，然於現法因疾疫等，或飢饉等，損惱身心而能消除，下至呵責，或唯夢中亦能清淨。」】

《地藏經》說：假定你去依靠真正的善知識，善知識也攝受你，你也能如法地依止他，那麼，除了眼前一定增上以外，以往造的很多惡業，本來要經過無量劫墮落惡道的，都能因為你親近、承事善知識，在現法中受一點疾病、飢饉等就能消除，眼前就可獲得重罪輕報的好處。這一點我們要知道，如果不了解，就會以為我來修行了，應該一帆風順才對。當年我就是犯了這個毛病，自己覺得：「我出了家是要修行的，怎麼老是叫我做這個！」心裏很不痛快。後來我遇見一位很好的老師，他把我痛罵一頓：「你來修行，喔！我燒了飯給你吃，讓你修行啊！你修行為誰啊？」他瞪大眼睛問我。當時我聽了，覺得：「修行還不對啊？」完全沒聽進去。過了一些時候，我試著站在他的角度想想：「沒錯，你修行（那時候我是念佛），修到極樂世界去了。我該倒楣燒飯給你吃啊？你的衣食住行哪兒來的啊？」我越想越覺得自己不對，不曉得你們懂不懂這個意思。先不要說別的，你是來修行的，要別人為你張羅生活所需，弄住的、弄吃的，然後讓你修行。這叫做修行啊？有這種事情嗎？這位善知識真好，以前我還覺得沾沾自喜。特別是三十多年以前出家，佛法傳到台灣剛剛有一點樣子，知識份子出家的很少，因此我出家之前就被捧得高高的，常常有人對我說：「你好了不起喔！」自己也飄飄然，所以到寺院裡就好像很了不起的樣子。那時我剛出家，師父又好，他覺得這個年輕人的確還蠻有道心，對我是一番好意，可是我卻沒有如法去做，自己還覺得很得意，這是我失敗的經驗。

即使現在我們能如法去做了，請問無量劫來我們都是佛菩薩，還是造了很多惡業？造了很多惡業將來要不要感果？要啊！所以，如果現在不好好努力淨罪集資，憑什麼增上？古時候的大寺院，剛進來的人第一件事就是要先做苦工，原因就在此。現在漢地因為佛法衰頹了，大家只好亂搞，其實與《阿底峽尊者傳》中所描述當時藏地的情況差不多，已經亂成一團，神佛不分，很多人以為土地公也是菩薩，城隍爺也是菩薩，另外還有各種不同的外道，在這種情況之下，去要求別人是不行的。現在的情況不談，古代譬如禪宗，剛進去時都要做苦工。禪門中有一句話，「不經一番寒徹骨，怎得梅花撲鼻香。」冬天非常冷，梅花能耐寒霜，到了春天溫度回昇時，最先開的花就是梅花，梅花很香的。這是喻，對修行人來說，一定要經過非常嚴厲的考驗，到時候自然就能開出最好的正法花果。我們不妨想想密勒日巴尊者這個典型的例子。

我曾摸索了一段時間，後來終於從藏系師長那裡聽說，印度最早的時候出家的形式是這樣，現在的戒律中也還留下來－－出家前五年學律。到了寺院先要學儀軌，早上幾點鐘起床，站要怎麼站，坐要怎麼坐，吃飯要怎麼吃等等。像我們今天這樣一開始就坐下來跟你講《菩提道次第廣論》，是沒有的。也許我們會想，為什麼我們現在要學這些佛門的生活習慣？你從另外一個角度去想，就很清楚明白了。我們從世俗到佛門來，是不是一個大轉變？假定我們從這裡到美國、日本，或到德國，請問，你講中國話行得通嗎？如果到美國你是不是要先學美式的英語，到日本要先學日語，到德國要先學德語？是不是還要學會他們的生活習慣？現在你從世俗到佛門中來，要求無上菩提，你就用原來習慣的那套東西，行嗎？所以，出家五年學律，這個律指的不是深入的儀軌和道理，而是表相的儀軌，也就是講話應該怎麼講、吃飯應該怎麼吃、坐應該怎麼坐等。

出家的前幾年是這樣，這個學會之後，再教導三寶的功德。我們講過所信的對象是實、德、能，因為四諦、三寶、業果（業感緣起）的這些道理是真實的，其中特別強調的是讚佛的功德，說佛是何等地了不起，啟發對三寶的崇敬與仰望。例如我小時候去念書，那時已經受了西方的影響，大家向西方人看齊，老師也好、父母也好，常常講愛迪生如何如何偉大，因此心中就想將來我長大了要學他。現在進入佛門，老師告訴我們三寶的功德，所以心中又形成另一個崇高的目標和仰望的對象，也就是真正要追尋的人生目標，這就是自己的宗旨。這個宗旨，憑自己的力量無法達到，必須仰賴善知識。

《地藏經》說，以往的惡業，我們由於善知識的指導而認識就能夠淨除它。我們真正這樣去做，那些惡業就能重罪輕報。剛才說我們出了家以後的第一件事情，就是聽師長的話去做。前面說五夏學律，是在學律的過程中，平常就開始練習侍候師長，不知不覺當中，就這樣養成習慣；這跟我們現在不太一樣，現在的社會一般家庭經濟比較好，有錢人的兒子只要把書念好就好了，其他樣樣父母都會代你做，有些人家裡還有佣人，於是把自己弄成廢物一樣，這是非常可惜的。我們出家人如果也這樣，將來會下地獄，這是最嚴重、最可惜的事。

所以，了解這個理路之後，就能策發我們如理去依止、承事師長，那麼就能重罪輕報，本來應該長劫墮落惡道的惡業，現在只受到一些疾疫或飢饉等損惱身心的果報就可以消除。乃至於被師長當面呵斥，或者甚至只在夢中被呵斥一下，惡業都能清淨。不過這樣講是有條件的，我們被師長呵斥，惡業能清淨嗎？不一定。為什麼不一定？關鍵在你有沒有淨信心，如果有淨信心就能淨除惡業，沒有淨信心則不能。他呵斥你，你心裡會嘀咕：「我被冤枉了！他為什麼罵我？別人都這樣的，為什麼不罵別人？」如果這樣，那你不是在清淨惡業，而是在增長惡業，這一點我們要很清楚。所以前面告訴我們，親近善知識要以什麼意樂、怎麼修信、念恩，這些你做到了，對善知識有淨信心，此時哪怕只有呵斥你，都能夠淨除你的罪障。善知識為什麼呵斥我們？如果你沒有錯誤，他會呵斥你嗎？不會。他呵斥你通常都是因為你所行非理。被他呵斥時你非理的部分就擋住了；非理擋住了，你墮落就沒有份了。也許眼前你沒有非理的行為，我們看密勒日巴尊者，他並沒有錯，但還是一再被呵斥，因為如此才能把以前積累的罪障都清除，這是個重要的原則。

【「雖於俱胝佛所，種諸善根，謂行布施，或行供養，或受學處，所起眾善，然彼僅以上半日善，即能映蔽。承事尊重，成就功德不可思議。」】

這裡特別強調供養師長。俱胝是印度的一個大數，我們說百、千、萬、十萬，印度十萬叫做一個拉克，一百個拉克是一個俱胝。算算看，一拉克是十萬，十拉克是百萬，百拉克是千萬，千拉克則是一億！這裡說要供養一億尊佛，我們現在連一尊佛都沒供到，因為釋迦牟尼佛我們沒看見。現在雖然供一億佛種善根，做布施、供養還要受學學處，這麼多的善，但是如果你能夠以半天的工夫承事自己的善知識，這個功德就超越以上眾善的功德。不但是自己的師長，就是周圍的同學，你把他看成老師，不斷地練習，這個功德會增上、積累，總有一天佛菩薩會親自來攝受我們，這是一個非常重要的基本關鍵。

【又云：「諸佛無量功德神變，應觀一切悉從此出，是故應如承事諸佛，依止親近供事尊重。」】

佛有無量無邊的功德，這個功德怎麼來的？根本是從恭敬承事善知識而來的。所以，我們應該仔細思惟、觀察，了解了這個道理以後，我們自然會像親近承事諸佛一樣，去親近自己的師長了。

【《本生論》亦云：「悉不應遠諸善士，理修善行，由近彼故其德塵，雖不故染自然薰。」】

《本生論》上說，無論在任何情況之下，絕不可以遠離善知識，換句話說要恆常親近。親近的目的是要「以調伏理修善行」，就是順著聞思修之智慧來調伏、淨化貪瞋癡等煩惱。親近善知識是為了「聽聞正法、如理思惟、法隨法行」。從理論上的認識漸漸地加深，還要照著戒定慧來行持，依他所告訴我們的道理來調伏自己的煩惱、消除惡業、增長善心。若能這樣做，善知識的德塵，雖不故染自然熏。為什麼叫德塵呢？德像塵一樣，是一點一滴積累起來的。我們現在有的是業塵，這也是無量無邊積累起來的，如果真正能親近善知識的話，則不需要刻意，自然慢慢地就改善了。就像親近惡友一般，我們在不知不覺就跟著他墮落下去，親近善知識也一樣，不知不覺間就增上了。

p. 39

【博朵瓦云：「我等多有破衣之過，如拖破衣，唯著草穢，不沾金沙。其善知識，所有功德，不能薰染，略有少過，即便染著。故於一切略略親近，悉無所成。」】

大祖師比喻說，我們多有破衣之過。他究竟的意思我也不太清楚，不過我們可以想像得到：對一件破衣服，我們不會珍惜，通常就是拿來當抹布擦髒的東西，所以破衣的特徵就是它沾上的都是髒東西。好的衣服你會很珍惜，收藏在櫥子裏，唯恐沾染上灰塵。好東西我們絕對不會用這破衣去擦的，乾淨的桌子你願不願意用抹地的破布來抹？不會啊！可是我們現在就犯這個過失，就像拖著破衣，什麼髒東西都沾上去，在這種情況下，善知識眾多的功德沾不上，但是一點點壞的都沾上了，所以略略親近是沒有用的，要恆常親近，這是我們應該特別注意的，以上就是親近的殊勝利益。依靠了師長有這麼多的好處，那不依有什麼過患呢？

【◎ 第五、不依過患者。請為知識若不善依，於現世中，遭諸疾疫非人損惱，於未來世，當墮惡趣，經無量時受無量苦。】

善知識的條件很重要，有很多善巧說法，而且教量、證量都具足的修行人，但還不一定是你的善知識；必須你親自去請求說：「我要依靠您，請您慈悲攝受我。」對出家人來說，這就是自己的親教師－－出家依止的和尚、阿闍黎，這兩位是任何一個出家人的根本。對在家人而言，皈依三寶也一定要有跟你相應而且能引導你的法師。所以不管在家、出家，師弟之間有這樣的緣以後，就必須如法依止。 　　我們要知道，善知識是不是佛沒關係，我所以來皈依、來出家，是為了要學佛；既然來了，就應該如法去做，這是絕端重要的基本概念。所以假定請求為師以後，不好好地依止的話，不要說將來一定墮落，現在就不會有好結果。所謂的「遭諸疾疫非人損惱」，你會有種種身心的病苦，非人鬼神也會來干擾，將來一定墮落惡趣，而且經無量時，受無量苦。

【《金剛手灌頂續》云：「薄伽梵，若有毀謗阿闍黎者，彼等當感何等異熟？世尊告曰：『金剛手，莫作是語，天人世間悉皆恐怖。秘密主然當略說，勇士應諦聽。我說無間等諸極苦地獄，即是彼生處，住彼無邊劫，是故一切種，終不應毀師。』」】

金剛手菩薩問世尊：「假定毀謗自己的阿闍黎（也就是自己依止的老師），將來會感得什麼樣的果報呢？」「異熟」就是將來的果報。世尊聽了馬上告訴他：「你千萬不要提這件事，這個果報太可怕了。」秘密主就是金剛手。這裏為什麼要說勇士？因為一般人單單聽見就害怕得癱掉了。另一層意思是金剛手就是位勇士，他是很勇悍能夠摧伏一切煩惱的菩薩。然後佛就告訴他：「我稍微提一點，你要認真地聽啊！毀謗阿闍黎的人，罪過是很大的，無間地獄等最苦的地方，就是毀謗阿闍黎的人以後的生處。他們不但會去，而且住的時間非常長，所以在任何情況之下，絕不可以毀師。」

這個道理，我願意在這裡和各位同學互相策勵。我自己曉得我不是老師，因為我條件不夠，不過現在是末法，我只好假扮老師。我願意盡我的力量幫助各位，我自己也在學，所以希望在座各位同學也儘量學習，這點非常重要。自己的師友、父母對我們雖然非常重要，但也有個決擇的準則，並不是一定隨順他們－－他如理，當然要隨順；他非理，可以不隨順，而且應該不隨順，但是內心當中絕對不能毀謗他、瞋惱他。特別是在世間，父母總是希望把最好的給我們，可是他們不一定了解什麼是真正最好的，那時候我們就不一定隨順，但內心當中應該想要用佛法來感謝他們，策勵自己更要努力，在佛門中亦復如是。

【《五十頌》亦云：「毀謗阿闍黎，是大愚應遭，疾癘及諸病，魔疫諸毒死，王火及毒蛇，水羅叉盜賊，非人礙神等，殺墮有情獄。終不應惱亂，諸阿闍黎心，設由愚故為，地獄定燒煮。所說無間等，極可畏地獄，諸謗師範者，佛說住其中。」】

《事師五十頌》說，毀謗阿闍黎是最大的愚癡，再也沒有比這更愚癡的了。你為了要超脫輪迴、救一切眾生而學佛，唯一可以幫助你達到這個目的的就是師長，但你現在找到了師長不但不依靠還毀謗他，還有什麼比這更愚癡的？你為了成佛而皈依三寶，皈依了以後你又違越他，還有哪一個比這更愚癡的？這樣的結果不但現世會遭遇疾病、魔疫、王法、火難、毒蛇，乃至非人干擾等種種障難，將來還會墮落地獄受苦，所以終不應惱亂諸阿闍黎心。假定由於無知這樣做了，那麼不要有僥倖的心理，要知道一定會墮落無間地獄受無窮盡的大苦的。

【善巧成就寂靜論師，所造《札那釋難論》中，亦引經云：「設唯聞一頌，若不執為尊，百世生犬中，後生賤族姓。」】

大成就者寂靜論師所造的論也引經告訴我們：「即使你從他只聽聞一首簡單的偈頌，假定你不好好地尊敬他，那麼將來一百世要墮落在狗當中，這個業盡之後，即使回到人道，也只能是個下賤的人。」像這種地方我們不要輕忽，認為沒什麼嚴重的，這是內心的腐爛之相。我們只有策勵自己要不斷地努力，形相上可以不必太要求，可是內心的意樂不能太放鬆，這是我們應該了解、注意的。因為行為上太強求，不是眼前我們體力所能夠負荷得了的，但是心情上不要太放鬆，這是我們修學佛法相當重要的一個特點。

【◎ 又諸功德，未生不生，已生退失，如《現在諸佛現證三摩地經》云：「若彼於師住嫌恨心，或堅惡心，或恚惱心，能得功德，無有是處。若不能作大師想者亦復如是。若於三乘補特伽羅，說法苾芻，不起恭敬，及尊長想，或大師想者，此等能得未得之法，或已得者，令不退失，無有是處。由不恭敬，沉沒法故。」】

我們都希望能淨除罪障、增長功德，而所有的功德都是靠依止善知識而來的。假定不如理依止善知識的話，還沒有生起的功德會生不起來，已經生起的也會退失，這是它的過患。

為什麼無緣無故會對自己的師長起嫌恨心呢？因為師長最主要的是來指示、幫助我們淨除煩惱、惡業的。可是煩惱、惡業偏偏又是我們無始以來所習慣的，我們總以為這個對我們最好。凡夫最錯誤、迷惑的就是這個「我」，對「我」執著得很厲害，自己卻從來不知道。現在只有善知識看得清楚，要幫忙我們拿掉，所以除了指出理論來，還用順、逆兩種方式調教我們。可是我們弄不清楚，總覺得不配我的胃口、不順我的習氣，此時內心就會排拒，這一點要特別注意。我們不妨看看古來的大善知識如何調教學人，除了安慰柔軟語以外，有很多是比較強硬的，像密勒日巴尊者的老師，要是我們就很容易弄不清楚而起嫌恨心，一直不肯放掉，那可就麻煩了。那麼如果沒有這種心理，應該就可以了吧？還是不行。對於自己的師長要把他看成佛，這個地方的「大師」是指佛。這個道理，諸位慢慢地多去思惟。

不要說自己的師長，就是對三乘的說法法師，若不恭敬，不把他當做師長或佛，還是不行。為什麼要指出這一點呢？因為我們總覺得自己是大乘人，對二乘行者就會輕視。或者我們會比較，說這位是了不起的大成就者，那個人沒什麼成就等等；實際上不管他成就與否，只要他為我們說法，我們都應該起恭敬心，把他當作自己的老師、當作佛。如果我們不能這樣如法去做，而冀望受用法，那是不可能的。因為若要受用佛法，「敬」、「信」是絕端重要的條件，這兩者如果不能生起，所聽的法要受用是不可能的。我們平常討論時，往往心裡面很輕鬆，並沒有恭敬心；若有恭敬心，自然比較不會高慢。可是通常當我們論辯的時候，本來應該去思惟這個法到底在講些什麼，而我們常常只是緣著個人的勝負，以自己的知見去討論，那時候恭敬心就生不起來，而高慢心一定生起來，這樣一定不能真正獲益，所以這裡要特別注意。前面講的是應該親近的不去親近，下面講的是反而親近不該親近的，這更糟糕。

p. 40 (2)

【設若親近不善知識及罪惡友，亦令諸德漸次損減，一切罪惡漸次增長，能生一切非所愛樂，故一切種悉當遠離。】

這有兩種：惡友是很明顯的會引你造惡業的，非善知識就是不善知識，只要不能使我們增長善業的，都不能親近。如果親近的話，不但功德會損減，而且罪惡會增長，最後的結果都是我們不希望的以及不可愛的，一切罪障都會靠近，所以在任何情況之下都應該遠離惡知識。我們由於無始以來的習氣，總會有某種執著、喜好，很容易跟自己相應的人親近，偏偏我們無始以來相應的就是煩惱、罪惡，這一點要特別注意，如果我們不能力求增上，親近善知識，自然就容易親近惡友或非善知識，這個是最糟糕的。

【《念住經》云：「為貪瞋癡一切根本者，謂罪惡友，此如毒樹。」《涅槃經》云：「如諸菩薩怖畏惡友，非醉象等，此唯壞身，前者俱壞善及淨心。」又說彼二，一唯壞肉身，一兼壞法身；一者不能擲諸惡趣，一定能擲。】

《念住經》說：三毒的根本就是惡友，就像毒樹，你沾到了非中毒不可，我們往往在不知不覺中會碰到這種情況。真正修行佛道的菩薩，對惡友是非常害怕的，而我們對惡友卻都非常歡喜，黏在一起而分不開，這是對我們最嚴重的傷害，所以《涅槃經》說菩薩怕惡友甚於怕醉象。在印度最可怕的就是醉象，因為象的力氣最大，不管老虎、獅子、任何猛獸，當象群走過來時，牠們都會讓開。喝醉酒的象更是可怕，因為醉象不管碰到什麼東西都把它弄壞，碰到人也會弄死。實際上惡友比醉象還要可怕，因為醉象最多把我們的肉身害死，只是損及這一世的生命，而惡友不但傷害我們的身，還要「俱壞善及淨心」，我們的法身慧命還會被他損害。法身是無限的，而肉身最多一百年是有限的，怎麼能比呢？而且就算肉身壞了，也不一定墮落惡道，遇到惡友則一定會把我們送到惡道長時受苦，這是我們平常應該好好思惟的。

【《諦者品》亦云：「若為惡友蛇執心，棄善知識療毒藥，此等雖聞正法寶，嗚呼放逸墮險處。」】

〈諦者品〉也說，惡友就像毒蛇一樣，我們的心不知不覺中就會被他抓去，這一點通常我們很難分辨得出來。真正對我們好的是善知識，以及善知識給我們的教誡，這是能夠解除我們無始以來的愚癡、三毒最好的良藥。假定我們不幸遇到惡友，就算聽見了正法，還是沒有用。聽了正法以後，還要精進力行才可以增上，現在我們聽見了卻放逸，道理可以講一大篇，講完了以後大家吃飽了睡覺、聊天，這是沒什麼意義的。所以了解了以後，要努力去行持，這才是真正重要的。

【《親友集》云：「無信而慳崘，妄語及離間，智者不應親，勿共惡人住。若自不作惡，近諸作惡者，亦疑為作惡，惡名亦增長。人近非應親，由彼過成過，如毒箭置囊，亦染無毒者。」惡知識者，謂若近誰能令性罪遮罪惡行，諸先有者不能損減，諸先非有令新增長。】

《親友書》中所說的這些都是惡友的特徵。「妄語及離間」要以佛法的標準去看，如果所談的都是非法的、跟法不相應的，使我們遠離佛法、遠離善知識的這種人，真正有智慧的話，千萬不要親近他，因為這種人就是惡友。親近惡友，就算自己不作惡，但只要他作惡，你就被染上。所謂惡友就是當你靠近他以後，會使你犯性罪、遮罪，造作種種的惡行，本來有的惡行不能改善，原來沒有的惡行變成都有了。

【善知識敦巴云：「下者雖與上伴共住，僅成中等；上者若與下者共住，不待劬勞，而成下趣。」】

如果下等的人跟好的人共住，最多也只能提升到中等，很難提升到上等；反之，上等人跟下等人一起住的話，不必刻意努力，只要跟他在一塊兒，很快就跟他一樣下劣了。由下要往上提升，花好大的氣力也只能提升到中等，而從上要往下墮落則一點都不必花氣力。所以經論上有個比喻：我們要提升就好像要把一顆石球或鐵球推到山上去一樣，要戰戰兢兢始終不懈，花好大的力氣才能向上推一點，但只要稍微放鬆，它馬上就滾到山腳下；修行也是如此。

【◎ 第六、攝彼等義者。世遍讚說尊長瑜伽教授者，應知即是如前所說。若一二次，修所緣境，全無所至。若是至心欲行法者，須恆親近，無錯引導，最勝知識。】

一般來說，凡是真正修行佛法的人，沒有一個例外，都特別重視「尊長瑜伽」（也稱為「上師相應法」，就是怎樣才能跟師長相應的教授），也就是前面所說的這些道理，一開始就要很認真努力的修習。如果只修一、二次，就算有一點小小的感覺也沒有用，何況不修、何況不知！因此，真正要修行的人，必須恆常親近能夠無誤引導我們正確修行內涵的善知識，不能像前面說的親睦無常，今天來一下，明天就沒有了，這是要避免的。必須咬緊牙關，生生世世走下去，不到成佛不罷休；至少也要到見道以上，見道以上就能隨願見到十方佛，這是很重要的。

【爾時亦如伽喀巴云：「依尊重時，恐有所失。」謂若不知依止軌理而依止者，不生利益反致虧損。】

袓師伽喀巴為什麼要這樣說呢？每位祖師都有一個特點，他依止善知識的時候，心裡只有一個念頭：戰戰兢兢，唯恐錯誤。大家想想看，我們心裡有沒有這個念頭？不要說唯恐錯誤，我們心裡面有沒有想要依靠善知識的念頭？這是一個現實的問題，並不是一說馬上就要有，至少在修學過程當中要以這個標準去檢查內心，這一點非常重要。以我來說，的確在學了《廣論》後才多少有一點了解，以前儘管也學佛出了家，始終不知道依止的道理，以為好像依止善知識了以後，只要有一個安全、有飯吃的地方，我就可以修行了。這是我們目前一般錯誤的觀念。如果不了解依止善知識軌理，不知道應該怎麼依止以及為什麼要這樣依止就去依止的話，那不會有利益，只會產生過失。祖師伽喀巴會這樣講，和他內心當中會有這種感覺，是有很多道理的。我們要以這種標準衡量自己。

p. 41

【故此依止知識法類，極為重要。見是究竟欲樂根本，故特引諸無垢經論，并以易解，能動心意，符合經義，諸善士語，而為莊嚴，將粗次第，略為建設。廣如餘處，應當了知。】

所以依止善知識的軌理是最重要的，比其他的法還重要，因為這是學佛修行的先決條件，如果這個先決條件不具備，後面的就不用談了。所以說是「究竟欲樂根本」，我們所希望究竟利益的根本。對我們來說，究竟的利益就是不但自己徹底解決生死輪迴問題，還要幫助一切人解決。它是非常深遠的一個目標，我們現在所以做不到，都是因為看不見深遠的，只看見膚淺的，被眼前小小的利害所蒙蔽，這是我們最大的錯誤。所以大師特別引用種種的無垢經論來說明，「無垢」就是沒有錯誤的；又因為經論比較深，所以袓師又用最淺近的方式加以解釋，無非是要使我們能夠了解，策動我們的心，依照善士所說的道理來改變我們的惡習，這些內涵都是完全符合經論的。以上是簡單扼要的內涵，詳細的內涵經論上其他地方也都有說明。

【我等煩惱，極其粗重，多不了知依師道理，知亦不行，諸聞法者，反起無量依師之罪，即於此罪亦難發生悔防等心，故應了知如前所說勝利過患，數數思惟，於昔多生未能如法依止諸罪，應由至心而悔，多發防護之心，自應勵備法器諸法，數思圓滿德相知識，積集資糧，廣發大願，為如是師，乃至未證菩提以來攝受之因。】

這是我們現在的狀態，所以前面說我們應該具有病想，病想如果沒有，後面的東西就談不到了。照理說，如果了解自己在煩惱大病中，一定是急著要解決自己的煩惱毒病，因此就會找善知識，求療病藥；但麻煩的是我們都不了知依師道理。身心上有這麼嚴重的病，但是並不了知，這是無知；退一步來說根本不認識煩惱，即使知道了，也不曉得去依師。除了修行人，其他人根本不認識煩惱，還認為這是好東西，一般世間都是忙這些。現在即使是修行人也一樣，譬如現在有些人也說修行，於是趕快剃了頭，出了家，然後去修行了，既不認識煩惱，也不曉得依師的道理，末法的修行人特徵就是這樣，這是第一個無知。前面一再說，修行過程中最嚴重的問題就是無知；其次是知道了也不去做，這是放逸，這是很可惜的。不但如此，本來依師聞法是淨除罪障、增長資糧的，現在我們聞了法反而生起很多依師的罪。原因很多，最主要的是對善知識不能生起「敬」、「信」之心。假定我們聽了法以後能夠淨化煩惱，那信心就生起來了，恭敬心也生起來了，但我們往往做不到這一點。更糟糕的是對於依師之罪，既不能追悔，也不能防護將來不再犯。我們想一想，為什麼會產生這種狀態？我自己有沒有這種狀態？在我周圍有沒有這種狀態的人？如果能很認真地觀察，我們就有機會去想辦法不斷地改善、提升。所以對於前面所說親近的勝利和不依的過患，了解之後還要數數思惟，以前沒有做好的，趕快好好地努力。

如果遇到像密勒日巴尊者的老師那樣的善知識，我們會怎麼想呢？很可能會抱怨：「哎呀，師長要求我怎麼這麼嚴啊！」我說「可能」，是因為我自己犯過這種毛病，我也看見不少同學有這種毛病。當年我的老師要求我的時候，我心裡面常常這樣想：「法師，我只是一個凡夫啊！你要求我要求得太過分了。」現在想起來這種心理還算不錯的，只是心裡面嘀咕；有時候還會跟其他的同學講那位法師如何如何，這種情況麻煩就來了，因為自己總覺得是有道理的，於是就聽「我」的招呼，任「我」擺佈，前面所講那些依師應該注意的事全部忘掉了。修行之前之所以要有這麼多的認識，原因就在此。那為什麼會產生這種錯誤的心理呢？就是因為以前我們從來沒有修過，以前努力的都是為「我」。所以這個地方一再重複地策勵我們，了解這個以後，要多發防護之心，要真正努力去做。

我們眼前真正要努力的，就是「勵備法器諸法」，「勵」表示非常努力地使自己成為法器；為了使自己成為法器，要不斷地思惟圓滿德相的善知識，並淨化自己的罪障。可是我們現在感不到在善知識身邊，怎麼辦呢？唯有不斷地懺悔、集資，而且發大願－－我是為求無上菩提，不但要解決自己的問題，而且要幫忙一切人解決。正因為如此，所以我必定要認識自己內心的狀態。如果我們真的這樣想的話，平常起心動念就容易檢查得到。這些要做到什麼程度呢？真正說來，在沒見到佛之前，一直需要善知識的攝受，我們因為過去沒有在這一點上努力，所以一直受惡友影響，陷在生死輪迴當中。

【若如是者，不久，當如志力希有常啼佛子，及求知識不知厭足善財童子。】

若能夠這樣去做，不斷地努力改善的話，不久就能像常啼菩薩和善財童子一樣。常啼菩薩就是《大般若經•常啼菩薩品》中真正求般若的一位非常了不起的菩薩，他為了求善知識，不惜把自己的生命都交出來。因為要去求善知識必須要供養，為了換取供養即使別人要他的心臟他都在所不惜，所以說他「志力希有」，他的志向、心願很強，不但是內心的志願，而且是不斷去行持的力量。我們和他比一比就知道，我們心裡的志向都是為了「我」，都是忙世間的；行為則是一碰到事情就軟趴趴的。所以為什麼我們在這裡很強調要實地上去操作，無論是內心的意志力或體力都要不斷地鍛鍊，這樣才能漸漸地增長。

譬如我們很仰望的玄奘大師，當年他去印度求法之前，因為他曉得要完成這件事是非常艱難的（現在有飛機汽車，那時候什麼都沒有，靠兩條腿跑，還要背很重的行李），所以他就每天去練習跑步，先跑十公里、再跑十五公里、再跑五十公里；等到跑得覺得沒問題了，腳上再綁一塊磚頭，先綁五斤、再綁十斤、再綁二十斤。也許有人會說，這不是自討苦吃嗎？不！這是鍛鍊自己的意志，這是祖師的典型例子。

要曉得，平常我們在常住所做的都是侍候佛菩薩，千萬不要因為自己多做了一點，就覺得吃了虧了。多做一點正是增加我們的資糧，一方面鍛鍊自己的意志，一方面是侍候佛菩薩，一方面也莊嚴這個道場，讓外面來的人看了以後會讚歎三寶等等，有各方面的好處，要不斷從這個角度去想。當然我們也可以從另外一個角度去想，這個本來就是完全由自己選擇。如果要往壞的方面去想的話，佛也可以一無是處，孔老夫子也可以一無是處，天下沒有一個好人；反之，若能往好的方面去想的話，連提婆達多都是佛的善知識。這是我們平常應該注意的。

所以我們心中常常要發願學習《大般若經》中的常啼菩薩，和《華嚴經》中的善財童子。常啼菩薩的特徵是「志力希有」，善財童子的特徵是「不知厭足」。並不是說善財童子沒有志力，他也有最堅強的意志、最大的能耐，他去尋找善知識時花了好長好長的時間。古代沒有現在的交通工具，都是靠兩條腿硬跑的，有時候要爬山，有時候要入海，求到了一位還要再求第二位、第三位……，從凡夫一直到究竟成佛，這就是典型的例子。我們要效學這兩位菩薩的精神，原則上是要把這兩個特色加起來：第一個，我們為了求具足圓滿德相的善知識，應該發最大的願，要有最大的能耐；而且不要厭足，不要碰到一點點，就覺得可以了。修學佛法的過程中有很多障礙，前面一關一關突破了以後，就算我開始學了，還有一個障礙叫「得少為足」，就是才得到一點點，就沾沾自喜；而這個之前叫「未得謂得」，還沒有得到，卻以為得到了。譬如我們學了《廣論》之後，非常歡喜這是大師的圓滿教法等等，可是實際上我們得到了嗎？還沒有得到，只是文字，是甘蔗皮啊！你把甘蔗皮吃下去，自己覺得吃飽了，這是很荒唐的事情！所以我們要以這兩位大菩薩的行徑做為目標，即使眼前做不到，有了這樣仰望的目標在，就會自然推動我們，那時候我們就會心心念念注意身邊的善知識，然後和善友互相鼓勵、互相增上，若能如此，我們總有一天能夠爬得上去。這是前面整個的總結。

甲四正文當中最重要的，是說道之根本在親近知識，親近知識分兩部分：一、簡單說明善知識的行相；另外和善知識有關的，自己是不是一個修學佛法的器，夠不夠條件；應該如何依止等等，一共開出六項。二、修習軌理，就是對於善知識說的法，我們如何依法去修行。


《菩提道次第廣論》淺釋（二）

《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 修習軌理

p. 41 (8)

※﹝略說修習軌理分二：①正明修法，②破除此中邪妄分別。初中分二：①正修時應如何，②未修中間應如何。初中分三：①加行，②正行，③完結。今初﹞

我們所以親近善知識，是因為要如法修行，這個法是善知識告訴我們的，所以前面講完親近善知識之後，緊跟著告訴我們如何修，最後再破邪執。真正的法有兩點：「摧邪」、「顯正」，通常我們都是是非不辨，所以一定要把是跟非辨別清楚，把正的說清楚之後，還要把錯誤的、似是而非的簡別出來，這樣才不會產生誤解而走錯。

正明修法又分二部分：一、正修時應該如何，二、未修中間應該如何。什麼叫正修？什麼叫未修？對一般人來說，一天二十四小時根本無所謂修不修，反正就是這樣，每天去上班賺錢，回來就休息，這是世間人。我們的目的是修行，沒有正修的其他時間也在做準備，所以這裡的正明修法是正修、未修兩個都包含在內的。對一個修行人來說，一天二十四小時都有正確的用功方法，如果我們真的能這樣做的話，就能真正解決問題。正修時又分三部分：前面加行，中間正行，後面完結。

【◎ 初加行法有六，乃是金洲大師傳記：謂善灑掃所住處所，莊嚴安布身語意像。由無諂誑求諸供具，端正陳設。】

正修之前的準備工作，叫做「加行」。加行分六點，特別說明這個法是金洲大師的傳承。為什麼要講這個？前面說過這個道次第是兩大車軌的傳承，也就是說，現在講的法是從佛一直傳下來的，中間教、證二量沒有斷過，這是它重要的一個原則。加行法分六點：第一、修行之前要先供奉聖像，為了供奉聖像，要先把供聖像之處打掃乾淨，以我們來說，就是殿堂－－大殿、禪堂，乃至教室等，這些地方是最重要的；假如專門修行，譬如閉關，那就是關房，要先把聖像供起來。千萬不能把聖像看成「像」，要看成佛、菩薩、祖師，他們親自在這裡，所以第二是要拿最好的東西供養他，而供品必需是無諂誑求得的，也就是說供養品的來源要很清淨，這個後面會詳細說。

【次如〈聲聞地〉中所說：「從昏睡蓋，淨治心時，須為經行。除此從餘，貪欲等蓋，淨治心時，應於床座或小座等，結跏趺坐。」故於安樂臥具，端正其身，結跏趺坐，或半跏趺，隨宜威儀。】

第三、結跏趺坐，這樣坐有很多特點，這裡也不細講，到後面正式講「定」的時候再說。這裏說並不是一直坐著，如果打瞌睡、昏沈的時候，就要站起來經行，其他的時候譬如對治「貪欲蓋」等煩惱時，就坐下來。蓋就是煩惱，我們修行就是要除掉煩惱。至於坐的地方，可於床座或者小座，這個隨自己的方便。「跏趺」也有兩種：全跏趺或者半跏趺，隨各人相應的而坐。

【既安住已，歸依發心，決定令與相續和合。於前虛空明現觀想，廣大行派及深見派傳承諸師，復有無量諸佛菩薩，聲聞獨覺及護法眾為資糧田。】

第四、安住以後，我們要先歸依、發心：我現在歸依是為了求無上菩提；當然也可以說我要解決生死輪迴，或者說我要求佛菩薩保佑等等，但這裡特別專指大乘，為求無上菩提所以要歸依三寶。「決定令與相續和合」，我們的相續現在和合的是什麼呢？是「粗重煩惱」，所以要修行，就是要以三寶來取代它。平常我們理念上也有，文字上也懂，可是真正跟我們身心和合的還是自己的煩惱，所以整個修行要做的就是令身心相續與法和合。

平常我們說不要急、不要急，的確，修行不是一天兩天的事，乃至於要多生多劫；但也不能因為說不要急，就懈怠放逸，吃飽了睡覺。我們內心要非常地堅持，分秒必爭，要找正確的方法，努力做下去，那時候我們只注意自己當下是不是如法，其他的就不要管了，這是很重要的一個特點。所以密勒日巴尊者有一句名言：「慢慢修時，快快到」，並不是叫我們拖拖拉拉的，睡覺、吃飯、聊天，而是說我們修行心裡不要著急，不要躐等、不要求快，但對於該做的事情一點都不放鬆，把握得很穩，所以外表上看起來是從容不迫，不會急燥，這個才叫慢慢修。結果則是「快快到」，比快的還要快，這就是我們應該注意的。

前面說「令與相續和合」，怎麼和合呢？就是觀想明現廣大行派及深見派的傳承祖師和無量佛菩薩，也就是資糧田。平常我們拜三十五佛或者精七共修時都是這樣，當唸觀想文時，內心中隨文作觀。真正修的時候，第一件事要觀想起來的，就是我們的資糧田，我們對著它發露懺悔，對著它祈求發願，對著它歸依、請求加持……，這其中有很多深厚的意義，在這裡不細講。所謂教授的特點，就是告訴我們這個原則，自己照著去做。如果講道理，現在只是淺近的，將來等到我們能夠體會到了深遠的道理，才會真的明白。

p. 42

【又自相續中，若無能生道之順緣，積集資糧，及除逆緣淨治業障，二助緣者，唯勵力修所緣行相之正因，亦難生起。是故次應修習七支以治身心，攝盡集淨諸扼要處。】

「自相續」就是我們自己，如果資糧不夠，罪障未除，那不管怎麼努力修，還是修不起來的。就像我們做任何一件事情一樣，如果需要的條件沒有，怎麼做得成功？要燒飯卻沒米、沒水、沒火，怎麼燒？就算你有了米，沒水也不行；有了米、有了水，沒火、沒鍋子也不行，這些東西沒有一樣少得了的。只能說有一些東西是必要的，有一些是次要的，最好是必要的、次要的都有，否則的話，必要的必不可少，這一點要注意。後面在「奢摩他」當中說，假定不具足修行的條件的話，就算你修幾萬年，都沒有用。所以佛門當中有一句話「蒸沙煮飯」，沒米拿沙來煮，煮了半天還是沙，一點用場都沒有。碰到這種情況不要硬來，改一個方法，就是六加行法當中的第五個，要修七支（我們通常說七支行願）。七支行願能夠淨治自己的身心，這七支能夠統攝成淨罪、集資兩樣。我們之所以會學不上去，無非是罪障很重、資糧不夠，透過修這七支就能夠解決。

關於這一點簡單地說一下。究竟修行的資糧是什麼，我們不一定能夠體會得到，可是到僧團來的人，大家都有經驗，就是剛來的時候會不太習慣。這有兩種狀態：一種是會想家，覺得家裡的一切都很好；還有一種雖然不想家了，可是對寺院生活不習慣。第一種狀況就是跟佛法不相應，內心所希求的不是正確的佛法而是世間的那些東西，這是一個違緣。另一種雖然不想家了，可是對寺院的生活不太習慣，比如說我們這裡要學很多法器，要學很多經典、要背書。人家在梵唄唱唸，自己卻傻傻地一竅不通，那怎麼辦？只有努力地學。還有就算是你很想學，但是學不來，怎麼辦呢？只有不斷地練，這是大家都有的經驗，只要你肯不斷地努力，自然慢慢就會有改善，這個就是集資部分。我之所以這樣說，是希望大家比較容易地用這些實際上的狀態來衡量自己。這個在藏系稱為七支行願，在漢地就是十大願王，這是我們早晚課每天都唸的。

【◎ 其禮敬支中，三門總禮者，謂「所有」等一頌。非緣一方世界及一時之佛，應緣十方過去當來及現在所有一切諸佛，以至誠心，三業敬禮，非隨他轉。智軍阿闍黎釋中云：「此復若僅頂禮一佛，所得福德，且無限量，何況緣禮爾許諸佛。」】

在早晚課的廣本當中，有一個偈頌：「所有十方世界中，三世一切人師子，我以清淨身語意，一切遍禮盡無餘。」這個是禮敬支。禮敬支分兩部分，第一部分叫三門（身口意）總禮。「非隨他轉」，這樣的禮敬不是跟著別人，是自己內心至誠懇切地去禮，這點很重要。通常我們在這裡，好像到了廟裡也只好跟著大眾作早晚課，那都是隨他轉。我們要從內心當中真正至誠恭敬地去做。這個是三門的總禮，下面再分三門別禮。

【◎ 三門別禮中身禮敬者，「普賢行願」等一頌。謂以方時所攝一切諸佛，以意攀緣，如現前境。變化自身等諸佛剎，極微塵數，而申敬禮。此復是於諸境所有普賢妙行，發淨信力，由此信力，發起禮敬，一身頂禮其福尚大，況以爾許身業禮敬，其福尤大，智軍阿闍黎所釋也。】

就是早晚課誦當中的「普賢行願威神力，普現一切如來前，一身復現剎塵身，一一遍禮剎塵佛。」這個偈子。身應該要這樣地敬禮，這文字比較容易懂，我就不解釋。平常我們禮拜的時候有兩種現象：一種是一方面身禮，一方面內心很至誠恭敬地觀想；另一種是身體在拜，腦筋裡卻胡思亂想，後者是不對的。那麼內心應該怎麼想呢？

【◎ 意敬禮者，「於一塵中」等一頌。謂於一一微塵之上，皆有一切塵數諸佛安住菩薩圍繞會中，應發勝解，隨念諸佛，所有功德。語敬禮者，「各以一切」等一頌。謂於諸佛功德勝譽，不可窮盡，化一一身，有無量首，化一一首，有無量舌，以微妙音而稱讚之。此中音者，即是讚辭，其支分者，謂因即是舌根，（此與漢文稍有出入）海者是繁多辭。】

意敬禮的偈頌是「於一塵中塵數佛，各處菩薩眾會中，無盡法界塵亦然，深信諸佛皆充滿。」一塵當中有像微塵沙數的諸佛在裡面，所以佛是無量無邊地充滿了法界。我們禮佛的時候，身要這樣禮敬，意要這樣觀想，這是禮敬諸佛的關鍵。不但是觀想佛，還要思惟佛的功德，還要用言語來讚頌。語敬禮的偈頌是「各以一切音聲海，普出無盡妙言辭，盡於未來一切劫，讚佛甚深功德海。」要這樣讚歎。這個部分藏文跟漢文稍有出入，那沒有關係，我們只要懂得意趣，這樣去做就行。以上是禮敬支，相當於漢文的禮敬諸佛、稱讚如來這二支，下面是供養支。

p. 43 (3)

【◎ 供養支中，有上供者，「以諸最勝」等兩頌。最勝華者，謂人天等處，所有眾多希有散華，鬘謂配貫種種妙華。此二種中，皆有一切，或實或假。伎樂者，謂諸樂具，若弦若吹，若打若擊。塗香者，謂妙香泥。勝傘蓋者，謂諸傘中諸勝妙者。燈燭者，謂香油等氣香光明，及摩尼寶有光明者。燒香者，謂配眾香，或唯一種所燒然香。勝衣服者，謂一切衣中最勝妙者。最勝香者，謂妙香水供為飲水，以氛馥香遍三千界所熏水等。末香者，謂妙香末可撒可燒，或積為堆，或畫壇場，支配顏色形量高廣等妙高峰。聚者加於前文一切之後，有眾多義及莊飾義並種種義。】

供養分為有上供、無上供。有上供的偈頌是「以諸最勝妙華鬘，伎樂塗香及傘蓋，如是最勝莊嚴具，我以供養諸如來。」鬘是把花串成一串，這些花有的是真實的，比如種出來的，有的是觀想出來的，還有各式各樣的樂器等等，都是所有之中最好的。妙高峰就是須彌山，山當中最高的。

【◎ 無上供者，「我以廣大」等一頌。言有上者，謂世間供；此中乃是諸菩薩等，神力所變微妙供具。頌後二句，於前一切，不具足此二句義者悉應加之，是說敬禮及諸供養所有等起及其境界。（此與漢文稍有出入）】

無上供養的偈頌是「我以廣大勝解心，深信一切三世佛，悉以普賢行願力，普遍供養諸如來。」供養的時候，不但是等起（也就是內心），還有所緣的境，我們要學普賢菩薩那樣，對一切三世諸佛發廣大勝解之心，沒有一點遺漏，普遍供養諸如來。因為再沒有超過這樣的供養，所以稱它為無上。以上是供養支。

下面是懺悔支。前面是禮敬，然後是稱讚（讚歎）、供養、懺悔，在漢文的十大願王當中懺悔屬於第四支。漢文當中分十支，藏系分七支，內容一樣，只是開合不同。我們真正要修的無非就是淨罪集資，這個內容在漢藏二系中是絲毫不差的。我們這裡早晚課每天唸的十大願王是比較簡略的，晚課的大懺悔文的偈頌才是十大願王的全部，總共有十六個偈子。實際上這是我們修行的第一步，是非常重要的，這裡先把理論說明讓大家了解。

【◎ 悔罪支者，「我昔所作」等一頌。依三毒因身等三事，其罪自性謂我所作，此復具有親自所作，及教他作，或於他作而發隨喜。總攝一切說「諸惡業」，應念此等所有過患，悔先防後，至心懺除，則昔已作，斷其增長，諸未來者堵其相續。】

偈頌是「我昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切我今皆懺悔。」三毒就是總攝一切煩惱，煩惱的根本是無明薩迦耶見，或說為我執，我執有人我執、法我執兩種。然後從這個上面生起煩惱，其中最主要的就是三毒，由於三毒策使身語意造種種的罪業。這個罪又分幾部分：自己作，或者教別人作，或者不是自己作也不是教他作，而是別人作了我們去隨喜，這些罪都是一樣的，在戒律裡邊說得很清楚。比如說，我們指使別人，即使只是作一個很小的小動作，好比門口有一隻小蟲，教別人去把它弄掉，就這樣手一指，如果你有傷害它的心，然後教另外一個人去作，當這隻小蟲被殺死的時候，教的人跟殺的人犯一樣的罪；因為你有殺的意樂，只是透由別人去作而已。現在世間上面有很多人不知因果，自己不出面，教別人去作，還覺得很得意，自以為神不知鬼不覺地把冤家傷害了，實際上罪是一樣的。真正從心來看的話，你的罪比去作的人還要糟糕。因為你心裡拐彎抹角地生這種傷害之心，去作的人還沒有這樣的心。

所以我們真正了解了佛法因果的原則以後，自作固然不可以，教別人尤其不應該，乃至於別人作我們去隨喜他也同樣不可以。隨喜有幾種，在我們的周圍經常會發生，比如說，我不歡喜某人，平常我不一定會去傷害他，可是如果他今天吃了一點小苦頭，我在旁邊就會暗暗地高興，覺得這個傢伙活該。我們會不會有這種情況？如果有，那我們也是犯了罪。反過來說，假定人家有好事情，我去隨喜的話，那也是不必用太大的功夫就可以集最佳的資糧，這是我們應該了解的。現在這個地方所說的諸惡業，是總攝所造的一切惡業。

我們應該多去思惟觀察這些罪惡的過失禍害，了解了以後，自然會產生追悔之心－－自己怎麼做這麼差的事情！對以前的所作追悔，眼前絕對不作，將來要防護，這個才是真正的懺悔。否則的話，就算你眼前覺得後悔，如果將來不防護，那這個懺悔沒多大效應，在本論後面會很認真地告訴我們這一點。因此要很至誠懇切地從心裡覺醒，把以前的錯誤拿掉，使得以前已作的不再增長，沒有作的不要再作，這個才是懺悔的意義。

p. 44 (3)

【◎ 隨喜支者，「十方一切」等一頌。隨念此五補特伽羅所有善利修習歡喜，猶如貧者獲得寶藏。】

隨喜支的偈頌是「十方一切諸眾生，二乘有學及無學，一切如來與菩薩，所有功德皆隨喜」。隨喜就是看到有好的事情，我心裡也隨著一起讚歎歡喜。有時不但心裡面歡喜乃至於嘴巴會去讚歎他，不過最主要的還是內心當中對他產生這種歡喜的心情。這裏的五補特伽羅包括所有的眾生（就是凡夫）、二乘的有學、無學、還有如來跟菩薩。也就是說我們凡夫是一類，還有修學佛法的小乘、大乘行者。小乘當中有很多是有學，就是預流果、一來果、不還果的聖者，他們還在因位當中，沒有證得小乘的究竟果位，所以稱為有學；無學就是證得阿羅漢果，所以小乘當中也分兩類。大乘在因位當中是菩薩，果位就是佛陀。佛、菩薩，乃至於二乘行者，當然他們的心念、行為都是好的，即使凡夫也有好的，所有凡是善的，我們都去隨喜。

隨喜到什麼程度呢？要像貧者得寶，就像窮人得到了寶藏一樣。這一點對我們非常重要，我們平常因為只管自己，自己得到了好的很高興，別人得到了好的就嫉妒。現在要怎麼辦呢？看見別人得到好的，自己就像窮人得到寶藏一樣，從內心當中去歡喜，絕不是嫉妒。平常我們自己要得到好的，花了好大的努力都不一定得到；現在別人努力了，我只要去隨喜，得到的功德也像他努力得到的一樣。所以很多經論上面，特別是宗大師非常強調這一點，我們不要用太大努力，只要去隨喜就可以增長這麼大的功德。我們眾生就這麼差勁，也可以說，就這麼沒有福德，最好增長福德資糧的機會放棄了，自己還覺得腦筋好，還覺得聰明，最顛倒的莫甚於此。

【◎ 勸請轉法輪支者，「十方所有」等一頌。謂於十方剎土之中，現證菩提，獲得無著無障礙智，未經久時，變爾許身，勸請說法。智軍阿闍黎作「現證菩提」而為解釋。】

勸請支的偈子是「十方所有世間燈，最初成就菩提者，我今一切皆勸請，轉於無上妙法輪。」十方剎土中，所有剛剛證得佛果的聖者，我願化成同等數量身去勸請他說法。這是有道理的，在佛法上叫法爾道理，所有的佛都是這樣－－世尊證得最究竟圓滿的無上果的時候，通常就會有人去勸請他說法。當然對於其他的人，我們也是可以去勸請說法的，可是此處大師特別引證智軍阿闍黎的話，說這一頌是專指勸請佛，因為佛才是究竟轉法輪之處。

【◎ 請住世支者，「諸佛若欲」等一頌。謂於十方剎土之中，諸欲示現般涅槃者，為令發起一切眾生究竟利益，現前安樂，故變無量身，勸住佛剎，微塵數劫，不般涅槃。】

這個頌子是「諸佛若欲示涅槃，我悉至誠而勸請，惟願久住剎塵劫，利樂一切諸眾生。」十方一切剎土當中的世尊要示現涅槃的時候，我們去勸請他長久住世，因為曉得世尊是一切眾生的究竟利益安樂之處，他在世間即使不說法，就有無量的功德，能夠利益無量眾生，何況世尊留在世間，自然就會說法。所以，說法是一種利益，安住在世間也是一種利益。世尊的功德實在無量無邊，你只要看見他，哪怕你不歡喜他、討厭他，都會得到利益；雖然討厭他的這個業一定墮落，可是也是藉著這個因緣，將來你還是會究竟成就。我們常說佛法雖廣大，不度無緣之人，條件比較好的人當然是一聽到佛說法就馬上成就；可是即便你不歡喜佛，看見佛的時候內心當中違逆他，這也是跟佛結了個緣，最後，當你惡業感果結束之後，世尊有這個威力，藉這個因緣又把你救起來了，所以世尊留在世間有這麼大的功德。從這裡我們也可以看看自己留在世間有什麼功德，一般人總覺得身為一個人，好好地唸了一些書以後應該要利益世間。其實真正要利益世間的話，除了佛法以外，實在很難說有利益，小的相對的利益是有一點，究竟的利益只有佛法才能成辦。而以佛法利益世間，只有世尊才能做得最究竟圓滿，所以我們要勸請世尊住世。

【◎ 迴向支者，「所有禮讚」等一頌。以上六支善，表舉所有一切善根，悉與一切有情共同，以猛利欲樂迴向令成大菩提因，永無罄盡。】

最後一支是迴向支。十大願王一共有十六個偈子，前面的請師住世、請轉法輪、隨喜、懺悔等，這些都只有一個偈。而單單迴向一支就有五個偈子，每一個偈子都有特別的意義。前面一共有六支善，就是禮敬、供養、懺悔、隨喜、請轉法輪、請佛住世，一共六支。把這六支的善根（也可以說總攝一切的善根），與一切有情共，不是僅僅為自己，要把所做的善根迴向給所有眾生，希望他們得到利益。世間常常有這種現象，遇到親友生病時，會去做一點功德，希望他的病趕快好；乃至於做父母的人希望兒子好好念書，希望他聰明一點，做很多善事，希望他考上好學校，這個都是種了善根迴向給別人的例子。現在要把所做一切善根迴向給一切眾生，希望他們都得到無上菩提，而且要以猛利的意樂來迴向，只有迴向大菩提才是永無罄盡，這樣的善根才會永遠用不盡；這與我們平常做了一些功德迴向給別人，往往只能得到一點點好處相比，是很不一樣的地方。所以迴向的對象是一切眾生，迴向的目標是要成就無上菩提。迴向支裡邊也可以分開來細說，這是為什麼迴向支會有這麼多偈的原因。

【如是了解此諸文義，意不餘散，具如文中所說而行，則能攝持無量德聚。】

上面所說的這些，要了解它所指的意義，然後要專心一意，不是嘴巴唸而心裡胡思亂想，而是要很專注地照著這個內涵去做，去迴向，這樣就能夠攝持無量的功德。以下再歸納一下這六支。

【此中禮敬、供養、勸請、請白、隨喜五者，是為順緣，積集資糧；悔者是除違緣，淨治罪障。隨喜支中一分，於自造善，修歡喜者，亦是增長自所作善。其迴向者，是使積集、淨治、長養諸善，雖極微少，令增廣多。又使現前諸已感果將罄盡者，終無窮盡，總之攝於積集、淨治、增長無盡三事之中。】

其中有五樣是順緣，也就是積集資糧；悔支是除違緣、淨除罪障。隨喜支當中可以隨喜別人，也可以隨喜自己。對自己做的善事去隨喜，可以把所做的善業增長，這一點很重要。我們有時做了一件壞事情，心裡會隨喜，很得意，做得神不知鬼不覺，實際上惡業卻不斷增長；反過來如果做了件好事情去隨喜的話，善業也會不斷增長，這一點我們應該了解，所以特別地解釋一下。第七支迴向的意義是使我們所做的淨除罪障跟積集資糧所生的功德，不斷地增長。雖然是很少的一點，透過迴向可以使它增廣，變得無量無邊。這種好的善淨之業，就算是已經感果快用完的，由於迴向的關係，就能增廣而變得無窮無盡。所以這七支總結起來可以分成幾個：淨除以前的業障違緣、積集資糧、最後這一切功德還要使它增長，乃至無窮無盡。七支行願有這麼大的功德，只看我們能不能如實的去做；在世間大家都希望求好，實際上沒有比佛法更好的，也可以說唯一真正究竟的只有佛法。

以上是六加行當中的第五支，內涵是假定我們條件不夠，那麼還要修七支行願淨罪集資，並且無盡增長。修了以後接下來是第六支。

p. 45 (2)

【◎ 次令所緣明了顯現，供曼陀羅，應以猛利欲樂，多返祈禱，謂「維願加持：從不恭敬善知識起，乃至執著二種我相，所有一切顛倒分別，速當滅除；從敬知識，乃至通達無我真實，所有一切無顛倒心，速當發起；及其內外一切障緣，悉當寂滅。」】

經過這樣集資之後，我們所觀的資糧田（也就是皈依的境），一定能夠明顯。顯現了以後要先供養，曼陀羅是梵文，就是諸佛的住處，或者稱為壇城。我們一般的供養，不管是供水、花，乃至於很多東西，那都是很有限的。現在我們供曼陀羅就是把三千大千世界都觀想成佛的淨土，實際上這裡就是釋迦世尊所攝受的國土，把所有最好的東西全部拿來供養，而且以猛利意樂，在佛的面前多返祈禱。

所祈禱的內容總共有三樣：第一個是淨除罪障，唯願世尊、諸佛菩薩、龍天護法等等來加持我。我們有些什麼罪障呢？依照著修行的次第來說，第一個要親近善知識，然後一步一步深入，到最究竟圓滿時能夠棄捨人我執、法我執；反過來說，如果我們剛開始不親近知識，乃至到最後不能淨除人我、法我二執，這就是我們修行道次的障礙。所以這裡祈求加持，希望我們能夠從頭開始一步一步深入，對於過去由於無明而衍生的煩惱，以及由於煩惱而造的業，能夠很快速地淨除。接下來是積集資糧，從最開始親近恭敬尊重知識，一步一步上去，乃至於能夠通達二種無我。以前都是無明，現在希望能夠正知，所以祈求一切無顛倒心能夠很快發起。發起了這個心，當然就會去造作善淨之業，也祈求其它裡裡外外的障緣全部消失。內障通常就是指我們內心當中的煩惱，不認識真相；外障則是外在的因素令我們有很多不順利的情況，這都是修行上必須要克服的。以上是我們在正修之前的加行要做的，有了這個加行以後第二步就是正行。

※﹝正行分二：①總共修法，②此處修法。今初﹞

為什麼要分為總共修法跟此處修法呢？本論一開頭先簡略地告訴我們理論的大綱，認識了要照著去如實修持的時候，有一定的方法，這個方法是共同的；我們依著這個方法，就可以把所修的內涵個別個別按照次第，步步地深入去實踐。所以總共修法就是一套完整的修行方法，而此處修法就是在明瞭了整個修行方法以後，照著次第，比如第一個要修親近善知識，然後是修暇滿，珍惜自己有修行的機會，再下來是念死無常，這樣依次地修上去。所以前面要先了解的是總共的修法，而正修時心所緣的對象卻是一層一層地深入；或者說一個是能修的心，一個是這個心所緣的境，也就是依著修道的次第一步一步深入的內涵。現在我們先看能修的心，也就是總共修法的內容。

【◎ 所言修者。謂其數數於善所緣，令心安住，將護修習所緣行相。】

修的意思，簡單扼要地講就是這麼幾句話，最主要的就是於善所緣令心安住，也就是說我們要去修的時候，要緣著一個善法，使心安住在這個上頭，這一點我們平常自己可以檢查。

所謂的善所緣，就是對我們有好處的。譬如說叫我們寫字，或者背書、禮佛、學定等，這些對我們都有好處，這是我們感覺得到的。就以世間來說，做一件事有很多好處，比如父母教你寫字或者背書，你坐在那裡苦不堪言，想著最好去看電視、去玩，你的心安得下來嗎？安不下來，大家都有這個經驗。現在所謂的修就是把本來安不下來的心修改過來，使得心能夠安住在應該緣的善所緣之上。就像我們的手抓著一個東西一樣，這是有形的；心也是一樣，心緣著所緣境，安住在一個所緣境上頭。因為以前我們對修心一向不善巧，所以現在要想把它轉過來，必須要數數、不斷地把它拉回到所緣上來，所以說「將護修習」。將護就是保護，我們要不斷去保護，串習我們所應該緣的這個好的境界。

事實上，凡是我們該做的事情都可以用這樣的一個內涵來說明，所以它並不是非常深奧的道理，卻是我們人人在日常生活當中遇得見的一個心情。問題是我們懂得了以後，怎麼能夠把握住這個特點，從淺的地方一步一步深入，乃至於究竟成佛，這並不是一件難事。就像唸書一樣，一口氣叫你馬上唸博士班，誰做得到？可是如果你現在在幼稚園裡邊，反正跟著大家，人家唸「來來來、去去去、小狗跳、小貓叫」，你也跟著唸，就這樣學了幾年，慢慢地不知不覺當中就成長了，這是我們人人都有的經驗。當然如果你的腦筋好，肯用功，會學得比較快；可是只要你能夠堅持下去不塌下來的話，要成就也並不難。了解了這個道理以後，就可以感覺到，修行不是我們想像中那麼難，問題在於我們得不到正確的方法，以及沒有跟這個法相應的師友。所以前面說「聽聞隨轉修心要，少力即脫生死城」，聽到了正確的方法，能夠跟著它去做，不要花太多的力氣，就能夠把無始生死以來繫縛著我們的這件事情解決掉。

下面是解釋，看起來好像這麼簡單，但是困難在哪裡呢？

【蓋從無始，自為心所自在，心則不為自所自在，心復隨向煩惱等障，而為發起一切罪惡。此修即是，為令其心，隨自自在，堪如所欲，住善所緣。】

我們的內心所以這麼難矯正，不聽招呼的原因是什麼？是因為養成了習慣。習慣越久越難改，我們的習慣是從無始以來薰習而成的，這個時間長得算不盡，我們始終「自為心所自在」，一天到晚聽它招呼，「心不為自所自在」，而且為煩惱所轉。由於被煩惱障礙住了，對事情的真相看不見，明明是惡的，我們卻以為是好的，因此做種種壞的事情。這種例子世間就看得見，譬如抽煙，你說抽煙有好處嗎？如果有機會，你們不妨試試看，當然受了戒的同學不要去抽。以我來說，本來都不抽煙，十幾歲的時候，為了好玩，人家遞給我一支煙，我就抽了一口，一抽之下感覺那個味道實在很難受，又嗆、又辣，根本搞不清楚是什麼味道。檳榔也是一樣，有一次我也拿了一顆檳榔來嚐，一嚼也覺得味道實在不好。可是奇怪了，你慢慢地多吃幾次的話，就會習慣，所以人家說「嗜疾成癖」，很多很不好的東西，你不斷去做的話，慢慢地就會覺得很好，這個都是習慣成性的緣故。

我曾經聽過一件很有趣的事情，剛聽見的時候，以為人家開玩笑，後來才曉得是真的。你們有沒有看過蒼蠅的蛆啊？白白的，通常都在糞穢當中。如果說在菜飯或湯裡邊有一條蛆的話，你有什麼感覺啊？叫你吃下去，你一定會吐出來吧！我想我們都會這樣。可是居然有人就歡喜吃蛆，而且覺得這個味道之美啊！招待客人最好的就是這個。這個事情就發生在台灣的花蓮，據說是某部分高山族人的習慣。以前我遇見過一位花蓮的法師，他說在花蓮的山上有很多高山族人，他們最好的一道菜就是蛆。據說他們會把打獵獵到的東西吊起來讓它腐爛，招來很多蒼蠅後就會長很多蛆，然後他們就很高興地把它們活生生吃下去。你們想想看，那個肉都已經發臭了啊！還有另外一種，我們這裡有臭豆腐，那還不算什麼，大陸浙江寧波人很歡喜吃臭冬瓜，尤其到了夏天，他們覺得這個實在美味，沒有這個還吃不下飯。實際上如果不習慣這個味道的人，屋子裏面稍微放一點點，所有人都會跑出去，根本待不住。這麼惡劣的味道，偏偏有人覺得很歡喜，這說明什麼？習氣。我是隨便舉兩個輕鬆的例子，讓大家能感覺到習氣的厲害。我們之所以要這樣努力地修行，就是要對治無始以來的習氣。以往我們由於無明、顛倒而造種種罪，現在經過修行以後，希望能使我們的心如我們所願，要它怎麼辦，它就怎麼辦。

我們都希望離苦得樂，所以要造種種善業，也因此必須使心安住在善的事情上。以前我們做不到，現在經過了修行就做得到了，這一點我們人人都有機會體會。剛開始到寺裏來的時候，往往覺得寫字、背書苦不堪言，但是只要不離開這個環境，而且能夠聽從師、友給我們的教誡，慢慢去練習，到後來就會覺得很容易，這是很明顯的事實。沙彌預科班的小朋友們所寫的字，很多大人看了都自嘆不如，現在寫字對他們來說一點都不困難，隨手出來就是這麼工整俊秀，但假定不這樣去練習的話，我們的生命就會白白浪費掉了。所以有句話說「君子樂得為君子，小人枉自為小人。」我們在六道中枉自輪迴，白白把時間浪費掉，一點好處都沒有。現在努力修行，你會覺得走過來了以後，眼看著自己一步一步地改善，而且不但自己改善還能夠幫助一切人解決這個問題，多麼地好！

【此復若隨，任遇所緣，即便修者，則於所欲，如是次第，修習爾許，善所緣境，定不隨轉。返於如欲善所緣境，堪任安住，成大障礙。若從最初令成惡習，則終生善行，悉成過失。】

但是雖然肯修行，還要注意一個問題。真的要修行，不是只要想修就可以，假定你修行的方式是「任遇所緣」，就是隨便碰到哪一個覺得相應的你就去修，這樣是修不起來的，因為要修行必須要照著完整的次第一步步修上去才行。通常我們一般人的習慣是碰到自己歡喜的就急著去做，修行不是這樣，一定要照著佛、菩薩等過來人的經驗去做才可以。念書也是一樣，如果老師叫你念書，你隨自己的高興拿了一本書去念，可是卻不是老師要你念的，這個時候你學得好嗎？這是為什麼我們要聽老師話的原因，因為他是有經驗的過來人，曉得照著次第怎麼一步步走上去。如果不照著善知識告訴我們的去做的話，對於真正應該修的次第中所涵蓋的所有內容，不但一定修不起來，反而對於應該修的成為大障礙。所謂「堪任安住」，是說照著次第能夠如法地修起來，並且能夠安住在上頭，不會對所緣的境界始終亂成一團。

所以大師特別警告我們一開始就要注意這一點，假定我們任遇所緣就去修，養成這種惡習的話，那就完了！雖然你也想修行，也作了一些好事，可是結果是，你這一生的好事都沒有用，白白浪費了。不但浪費，而且養成這種惡劣的過失改不過來；這一生改不過來，下一世這個惡習又起來了。以修行人來說，絕大部分的錯誤就在這裡。不修行的人不談，因為他根本沒碰到門，曉得要修行了卻又會犯這個毛病－－不依次第、隨自意樂。所以前面始終很強調一定要先找善知識，然後要捨自自在，堅持照著他的方法去做。如果我們不能這樣去做，不是學佛，是學我，都是隨順著自己的習氣，結果學了半天，習氣越來越厲害，這個是我們應該要注意的。

【故於所修，諸所緣境，數量次第，先須決定。次應發起猛利誓願，謂如所定，不令修餘。即應具足憶念正知，而正修習，如所決定，令無增減。】

所以對我們所修的諸所緣境－－就是我們現在所緣的，譬如說念書，那你念的書就是你所緣的境；寫字，你所寫的字，還有你的筆、字帖等，這些就是你的所緣境；又如我們修皈依，或者親近知識、暇滿等，這就是我們的所緣境。對於我們所應該修的，不要急著馬上去修，在修之前，應該對於修的內涵，包括它的性質、數量、次第先後，都要先有正確的認識，而且要認識到絕不動搖，不是浮浮泛泛的，被人家一說你心裡就動搖了。決定了以後也不是馬上就去修，還要發起猛利誓願，它的特徵就是要用非常強盛的心力，在內心中覺得我一定要做到，不只是說說而已；否則稍微遇見一點困難就退了，再不然遇見一點好的順緣，你就被它拉走了。所以不但要發願，而且要猛利地發，絕對不為外面其他的境緣影響而偏失，那個時候照著所了解的數量、次第，才能夠步步深入。發起了這個誓願以後，才真正照著從善知識那裡聽聞所了解決定的去修，而不修別的。修的時候應該具足正念、正知，這兩樣同時需要，這個是正確的練習。「如所決定，令無增減」，如你所決定的，就學這個，不要多也不要少。

關於修的整個內涵，後面我會詳細說明，這裏先整體性地簡單說明總共的修法。我們對修行的方法了解了以後，下面就是拿著這個方法，照著次第一步一步深入。現在第一步要修的就是親近善知識，也就是這裡說的此處修法。

【◎ 此處修法者。先應思惟依止勝利速成佛等，及不親近所有過患，謂能引發現法後世諸大苦等。次應多起防護之心，謂不容蓄，分別尊長過失之心。】

現在我們開始正修了，第一個是親近知識。親近知識的道理已經講過了，現在總結地說：先要思惟依止善知識的殊勝利益，包括快速成佛等等，並且思惟不親近的過患，能夠引發現在及後世的種種苦惱，而且是大苦，為什麼加「大」呢？因為這個苦無窮無盡，不但廣而且深。

第二個要防護內心，千千萬萬不要去想師長的過失。我們也要多練習不要看同學的過失，乃至於漸漸地不要去看任何其他人的過失。古代的修行人都很強調這一點，六祖大師有一句名言：「若真修道人，不見他人過」，我們總覺得自己是修道的人，如果真是修道人，則絕對不會看別人的過失；至少理論上我們了解，修道是為了要解決自己的問題，現在看人過失本身就是煩惱，是我們要修改的，方向已經看反了，那還修什麼？所以真正要解決自己問題的人不會見別人的過失。進一步來說，我們要學的是大乘，要去幫別人，他正是我要幫忙的對象，沒有他就沒有策勵我修的力量啊！所以為利有情願成佛，看見這麼多苦惱的有情，我要趕快去救他們，為了救他們我要學，學了才能修。那些人確實是在煩惱當中，正因為如此更是策勵我自己努力修行。所以不是見他的過，而是因為看見他而策勵我修行，因此他對我有恩，不管大乘、小乘均是如此。眼前雖然一時做不到，先懂得這個道理，然後如法地去思惟，就能夠從做不到而漸漸改過來，到最後能如法地做到。這整個的轉變過程就是我們的修行。

在這個地方特別是談對於師長不能觀過。我以前念過《常憶念頌》（就是應該恆常記在腦筋裡的）：「己過如山積不見，師過秋毫亦明察，法不相應實由此，勤加懺悔常憶念。」自己的過失積得像山一樣大卻看不見，老師的過失小得像秋毫那樣（秋毫比喻最細小的東西）都看得見。「法不相應實由此」，我們修法修不好，原因就在這個上頭，所以下腳的第一步是要「勤加懺悔」，努力去懺悔。現在學了《廣論》很清楚，修行的根本是依師，換句話說，就像種樹，根很重要，如果第一步就把根弄掉了，那怎麼種得出果來？所以這裡下腳的第一步就告訴我們千千萬萬不要看師長的過失，絕對不允許自己有這種心，要把它拿掉。

【隨自所知，應當思惟，戒定智慧聞等諸德，乃至自心未起清淨行相信時，應恆修習。】

應該就自己所了解的，思惟師長戒定慧等功德。我們所有的一切都來自師長，沒有師長我們自己不會有，所以師長是根本、是種子，如果還沒有開始修行就把種子燒焦了，怎麼能種出來任何東西；換句話說，修行的成就是從師長那裡來，現在如果我們看他的過失，方向完全錯了，也不會有任何成就。

思惟師長的功德，要修到什麼程度才可以呢？要修到清淨的行相，就是能夠對於自己的師長產生淨信心。前面說淨信心的產生是透過觀功念恩，看到他有這麼大的功德，對我有這麼大的恩，因為這些法都是他告訴我的，我去思惟觀察這個法，就能夠跳出生死輪迴。這個法就像種子一樣，我們照這個法去行，功德會漸增長，所以這是他對我們的功、對我們的恩。由於這樣思惟，就會產生淨信心而恭敬他，這個是清淨的行相－－信。只要這種狀態還沒有產生，我們應該繼續修習。所以，雖然有的人說「我已經在修行了」、「我已經見空性了」，但是如果對自己的師長沒有信心的話，那都是顛倒的，就好比地基還沒有打，就說房子的屋頂已經蓋好了一般。這是我們應該注意的。

p. 46

【次應思惟如前經說，於自已作當作諸恩，乃至未發誠敬而修。】

了解老師的功德之後，曉得這個功德也就是我要的，佛就是這樣成佛的，所以這些都是我們要修的。不管是已經了解的或是將來要學的這些，都是由於老師的接引，我才有機會學到。

不但是師長，我們還要觀察團體的功德。我們是不是必須在團體當中，才有機會共同增長？即使以我來講，假定只有一位聽法者，我講法的機會就很少；同樣的道理，聽法也是，需要很多人聚起來才能成辦。請問聚起來的這群人要不要衣食住行？這些是不是要靠團體當中大家互助共同努力？如果這樣去想的話，周圍所有的人對我們修行都有正面的意義，而且是必須要的。明明有這麼大的功和恩，為什麼我們看不見？因為被煩惱所蒙蔽。現在指出來了以後，如果我們還是會見過，就更清楚地顯示出我們的障礙有多大。「乃至未發誠敬而修」，我們一定要努力，直到看清楚了眼前師友對我們已經做的、現在做的、將來要做的所有重要的恩德，從內心發起恭敬，這個就是我們現在應該努力的。

現在所說的總共修法、此處修法這兩部分，是屬於正行。前行、正行都有了，後面還要有結行。

【◎ 後時如何行者。應將所集眾多福善，以猛利欲由《普賢行願》，及《七十願》等，迴向現時畢竟諸可願處。】

每一座法修完了以後，要將所集的各式各樣的福善，以很強盛猛利的意樂，由《普賢行願》（十大願王）以及《七十願》等，不但迴向眼前的利益，還有將來究竟的利益，這些利益是真正可希願之處；而不是現世的利益，譬如說希望發財，這個不是真正可願之處，是虛假的，只有一樣東西才是真實的－－為求無上菩提。為了求無上菩提我們要修行，修行要有好的環境、健康的身體，這種狀況下求健康就是對的。假定我們健康的目的是為了以後要享樂，那求健康就不對，因為享樂會造惡、墮地獄。所以健康是人人共同要的，不同點在要了健康來做什麼，如果是為了修行，那就對，這是我們應該弄清楚的。

【如是應於晨起、午前、午後、初夜，四次修習。此復初修，若時長久，易隨掉沉自在而轉。此若串習，極難醫改，故應時短，次數增多。如云：（有欲修心，即便截止，則於後次心欲趣入。若不爾者，見座位時，即覺發嘔。（】

這個了解了，在正修的時候一天分四次，早晨起來一次，上午、下午、晚上各一次。正規是四次，但是我們剛剛開始修，時間長了以後會昏沈，心會不相應，自己不能把握得住。不相應有兩種：一種是掉，心不斷地向外面散；一種是沉，這在後面正講「奢摩他」的時候會詳細講。如果養成沈、掉的習慣，將來很難改，所以剛開始的時候寧可時間短一點。我們剛剛開始修的時候往往不得法，等到稍微得了法以後，會覺得修得好歡喜，就有欲修的心，這個時候就應該停下來。這有什麼好處呢？因為你覺得修行這麼好，停下來以後，你心裏會一直想再去修，所以說「於後次心欲趣入」。如果你不這樣的話，一開始還修得蠻好，於是繼續不斷地坐下去，結果到後來坐得苦不堪言才下座。因為已經坐得苦不堪言，下次想到要修，心裡就害怕，一看見那個座位心裡就討厭它，發嘔就是指這個。

【若待稍固時漸延長，於一切中，應離太急太緩加行過失。由此能令障礙減少，疲倦惛沉等亦當消滅。】

等到慢慢穩固了，再漸漸延長時間。經過這樣不斷熏習，能遠離太急太緩（就是指前面的沉掉）等過失。這種過失消除了，再照正常的一日四次去做。如果你能夠如法去做，障礙會減少，疲倦、昏沉等消失了，然後就能夠成就。

在甲四親近知識的修習軌理當中，正明修法分為兩部分，因為以我們專門修行的人來說，一天二十四小時分兩部分，一部分是正修，其餘的時間是另一部分。正修的前面是前行或者稱加行，中間是正行，修完以後是迴向，這樣的正修每天有四座。那麼其餘的時間呢？

【◎ 未修中間如何行者。總之雖有禮拜旋繞及讀誦等，多可行事，然今此中正主要者，謂於正修時勵力修已，未修之間，若於所修行相所緣，不依念知，任其逸散，則所生德，極其微岺。】

總的來說，雖然有很多事情可以做│禮拜、繞佛，或者讀誦經典等等，但是現在這裏最主要講的，就是不但正修的時候要非常認真努力，修完了以後其他的時間，還要繼續做與正修時所緣行相相應的事情。應該依正念、正知繼續努力，假定正修以外的時間不能繼續地以正知正念來策勵自己的話，儘管修的時候修得很好，也很努力，可是產生的效應不大。

【故於中間應閱顯說此法經論，數數憶持。】

所以不僅修的時候要認真，修完了以後還要繼續看經論等。正修時是認真地去實際體驗，這個只有自己如法修持才能體驗的。下座以後就要看經論，而且看的還是要跟所修有關係的，這樣不斷地去思惟觀察。因為所修的一定是根據之前聞思相應的法，等到思惟得到決定不疑了以後，再如理地去修，修的時候一定是依照自己所思惟決擇的道理去做。下座以後，要對照著經論去看，以了解前面修的對不對，這是一種；此外修完了以後回過頭去看經論，對經論的內容親自加以印證，會增長自己的淨信心。這個是我們應該做的。

真正要修行，先要親近善知識，因為我們所有的認知都是受客觀環境的影響，假定不能靠近善知識而靠近惡友的話，會受到不好的影響。所以在凡夫位上沒有第二條路好走，要談修行，親近善知識是必須要的條件。親近善知識要做什麼？聽聞正法，聽聞以後要如理思惟、決擇。對所聽到的法產生決定的信心以後再去修，下座後還要不斷地串習。假定下座以後就不管了，那就算修的時候很努力，實際上這個功德也不大。

以我們現在來說，還不到修的階段。但平常上課的時候可能出現兩種情形：一種是自己不好好如理如法地去聽，有一種是上課雖然很認真，下課就把握不住而散掉了，就像前面說的三種器過。本來聽完了以後是要不斷如理思惟，而且要經論的證成，這樣才能漸次增上；我們自己本身條件很差，如果不努力增上，上完了課以後又嘻嘻哈哈，能產生什麼效果嗎？所以這跟世間的確有很不一樣的地方，但並不是要一天到晚很緊張，我們還是需要調適一下、輕鬆一下，可是腦筋裡面平常所緣的是什麼念頭，這對我們是非常重要的，這是之所以要這樣去做的原因。

【應由多門，修集資糧生德順緣，亦由多門，淨治所有違緣罪障。】

整個的修行，說來說去就是淨罪、集資兩件事情。正因為我們無始以來隨順著無明習氣，所知的固然是錯誤的，根據錯誤的知見所行持的也都是錯誤的，一向都在這地方轉，習氣非常強盛，如果沒有善知識的引導，或是不遵照善知識的教誡努力去修持的話，效果不大，扭不過來。所以真正要去修的話，這是必須要的條件。到了那個時候，同樣要不斷地策勵自己，我們常說「學如逆水行舟，不進則退」。做任何一件事情都必須有鬆緊的調節，比如說我們的心臟，它在跳動時是一張一縮把血液壓出去，舒張的時候好像沒有做工，實際上這是一種調整，是準備下一次再要壓送血液所以一鬆一緊地交替。又如一棵樹的成長需要夏天、冬天交替來調節；修行的時候則有上座、下座，可是不管上座、下座，它的根本都是一致的。回過頭來看世間，世間人的做法也是一致的。他為什麼去上班？要去賺錢。為什麼要賺錢？為了享受。所以他上班是為了賺錢，以便下班後能用這個錢去享受。至於我們的修行也是這樣，應該是很認真地去學，學了以後，照著去行，因此不論上課下課、上座下座，都應該如法而行。平常雖然不容易做到，可是了解了這個道理以後，應該策勵自己，這對我們眼前是非常重要的。

【一切之根本，應如所知，勵力守護所受律儀。】

淨罪集資當中有一個根本，就是我們所受的戒。為什麼從持戒開始呢？我們修學主要就是要去行持。為了要如理建立正確知見，所以要聽聞；聽懂了以後，要如理行持，這就要從持戒開始。不是坐在教室裡面，大家聽懂了，在理論上面討論了半天，可是下課以後不照著去做。它很明白地告訴我們，根本是了解了以後要照著去做。

持戒有很多深細的內涵。修行最主要的不外乎戒、定、慧，從戒開始－－戒捉、定縳、慧殺。真正最主要的是心對境的時候，看自己是繼續隨順著相應的我執而起貪瞋癡，還是了解了佛法以後，能觀照自己的起心動念，依照著經論把煩惱擋住。為了產生這樣的效果，所以要不斷地親近師友、聽聞、如理思惟、切磋琢磨，乃至於投入全部的精神去修。

【故亦有於所緣行相淨修其心，及律儀戒積集資糧三法之上，名為三合而引導者。】

也有這樣的說法，對於所緣的行相淨修其心，這個所緣的行相，可以從廣狹兩種來談：一種是照著所學的內容去緣，譬如我們現在要觀想佛像，或念無常等等，針對著這一點去緣，這是正規的座上修。另一種是指一切時處面對境時，以往是每一個人有自己的一套看法，但現在是要照著佛經上面善知識所指導的道理，來取代我們一向自以為是的這種認識，照著所聽聞到的正確的方法來修改，革除以前跟貪瞋癡相應的習氣，這個就是修。實際上這與前面所說的是同一件事情，只是從不同的角度去看。

現在回過頭來再簡單複習一下修習軌理：修行之前應該有一些什麼準備；有了這個準備，正修的時候又分成前行、正行、迴向；下座的時候應該如何用心。它是絲毫不放鬆的，以兩方面不斷地策勵我們，這個就是修法的軌則。

以上所說是一個教授，這在宗大師時代是專門針對出家人而教的，像這樣的內涵，以在家人來說，的確是相當困難。對於剛剛出家的同學來說，要透過什麼方法，不斷策勵自己漸漸地在內心上面改變過來，這個真正的內涵到了後面會再細說。如果在前面一碰到了就去做的話，是做不起來的。總要記得大師這句話，「若隨任遇所緣，即使修者，則於所欲如是次第，修習爾許善所緣境，定不隨轉。」對真正要修的就修不起來。這個地方只是告訴我們一個大概，假定我們已經有了很深厚的善根，理路也很清楚，那可以去修；否則憑我們現在這樣懂得一點就要去修，還是不可以。所以這地方叫做「總略宣說修持軌理」，只是總體的、大略的宣說，有了這個認識以後，我們就會願意照著《廣論》整體的內涵，一步一步細細地學下去。

【◎ 復應學習四種資糧，是易引發奢摩他道，毘缽舍那道之正因，所謂密護根門，正知而行，飲食知量，精勤修習悎寤瑜伽，於眠息時應如何行。】

這個是真正集資糧當中最最重要的，一方面介紹在修行過程當中集資糧最好、最善巧的方法；另一方面，假定自己條件夠的話，的確可以照著這四種資糧馬上修習。但是目前一般來說，這四種資糧並不是在家居士能夠真的實踐的。奢摩他、毘缽舍那也就是止、觀，而這四種資糧是得到止觀的正確之因。前面說過戒定慧當中戒是正因，大師把戒真正主要的內涵，在這四點當中說得非常清楚。這樣對我們有很大的好處，因為我們一般很容易把戒死死地看為一種形式化的東西，以為這些戒相就叫做戒，事實上，戒的基本精神就是在這四點當中。但是也不是說除了這四點之外其他都不要，還有很多輔助的內涵，從沙彌律儀，比丘、比丘尼的大戒，乃至於菩薩戒，一直到後來的密乘戒，我們也都必須要層層地深入。

首先是密護根門，秘密地保護自己的根門。「根」就是眼耳鼻舌身意六根。「密」就是我自己知道，別人不知道。所以不是在行相上看，比如袈裟應該怎麼披、禮拜應該怎麼拜、走路應該怎麼走，外面的行相看得很清楚，可是內心當中怎麼想，人家就不知道了。這個密護根門，只有自己知道，而且必需要在這個上面下手才可以。其次是正知而行，此又分二：第一個要有正確的方法，第二個要用這個正確的方法去做該做的事情。所有的行為，都要根據正知而行這個條件。下面兩個是針對飲食和睡眠。

p. 47 (2)

【◎ 初中有五：①以何防護者，謂徧護正念及於正念起常委行。其中初者，謂於防護根門諸法，數數修習令不忘失。二者謂於正念，常恆委重而修習之。】

密護根門分五點：第一，我們拿什麼東西去保護呢？「遍」是普遍，要沒有一點遺漏地保護正念，以及對正念起常委行。我們的念有正、有邪，首先要使它歸到正的上面，然後要一切時處沒有例外地去保護這個正念。還要對正念起常委行，常是恆常、不間斷地，委是很仔細地。

此二者中，「初」是指遍護正念，怎麼防護呢？對於我們的根門（眼耳鼻舌身意），要不斷地保護它。所謂的保護是專門指要依據我們所知道的去修習，不要使正念忘失，這一點是相當重要的。所以後面特別提到我們戒持得不好的幾個原因：第一個是無知，對於什麼是該做、不該做的不知道；第二個不恭敬，知道了以後要起恭敬心；第三個是放逸，起了恭敬心還要不放逸（放逸就是雖然知道但不想去做），這三個是我們通常一般的情況；還有一種是煩惱盛，就是無始以來非常強盛的煩惱。至於像邪見等種種錯誤的概念，那更是根本不用談。以上是對防護根門諸法不忘失。第二個是修習的時候，要採取常恆委重的態度。這是說「以何防護」，拿什麼東西防護。

【② 何所防護者，謂六種根。】

正念是我們用來防護的工具，那麼以正念保護些什麼呢？就是我們的六根－－眼耳鼻舌身意，連腦筋當中所想的也要去觀察。眼根對境的時候，對於好看的就多看一眼，不好看的就不想看。耳根去聽也是一樣，歡喜這個人就陪他聊天，這個都是不對的。所以要注意自己的眼耳鼻舌身還有意根，不斷反觀起心動念是如法還是非法。

【③ 從何防護者，謂從可愛及非可愛，六種境界。】

六根所對的境界有兩種：一種我歡喜的，一種我不歡喜的。平常我們遇到歡喜的境就跟著它去是貪，不歡喜的也跟著它去是瞋，我們不外乎都在這種狀態當中。

【④ 如何防護，其中有二：守護根者，謂根境合，起六識後，意識便於六可愛境六非愛境，發生貪瞋；應當勵力，從彼諸境護令不生。即以六根而防護者，若於何境，由瞻視等，能起煩惱，即於此境，不縱諸根而正止息。】

怎麼防護呢？分成二種，一個是守護根，根一對境，六識就生起來，然後一定是對歡喜的就貪，不歡喜的就瞋。既然這樣，我們就想辦法努力讓根對境時不生貪瞋。舉一個簡單的例子，這也是我們最容易犯的。比如大家歡喜聊天，所以一碰到跟你很談得來的人，平常也沒有什麼事情，就會找藉口去找他，這一點自己要注意。如果曉得自己會犯這個毛病，真的有心想改的話，應該互相策勵：「某人啊！我們都有這個習性，應該努力改進。」要這樣真正去努力防護。可是我們平常不但想盡辦法保護煩惱、增長煩惱，還要為自己找藉口。我曉得我做不到，可是我一直願意努力認清自己的這些藉口，希望同學們互相策勵。這有什麼好處呢？儘管做不到，可是我們有共同的認識，所以碰到這種情況，比較容易引發慚愧心，不會互相助長煩惱，這一點對我們初機修行人是非常重要的。第二個是就利用根來守護，如果根對境以後生起了煩惱，就在這個境上，不放縱諸根而正止息煩惱。

【其守護根者，是於六境，不取行相，不取隨好。若由忘念煩惱熾盛，起罪惡心，亦由防護而能止息。取行相者，謂於非應觀視色等，正為境界，或現在前，即便作意彼等行相，現前往觀。取隨好者，謂於六識起後，能引貪瞋癡三之境，意識執持；或其境界，雖未現前，由從他聞，分別彼等。】

守護根的方法，是在根對境的時候不要取它的行相或隨好。如果能夠不取行相，不取隨好，那麼忘失正念或者是煩惱熾盛而起的罪惡心，由於這樣的防護就能夠擋住。取行相，就是對於不應該看的境界，例如電視、電影，或者我歡喜跟他聊天的朋友，或者是好吃的好玩的東西，當這種境界現起的時候，自己就作意那個行相跑去看；取隨好是境界過後還緊跟著去想，這兩個不同。不取行相、不取隨好就是利用我們的六根去防護，當下認清它，不要跟著它去轉。

所以我們拿什麼防護？拿正念。拿正念去保護什麼？保護六根。如何保護？對於會引你生貪瞋的可愛非可愛的境界，利用根緣境的時後要認識它，不要讓根隨著轉，而不取隨好，不取行相。

【⑤ 防護為何者，謂從雜染守護其意，令住善性，或無記性。】

平常我們一對境的時候都是起雜染（雜染就是煩惱），然後造雜染的業，受無窮無盡的痛苦，永遠在生死中輪迴。了解了以後，第一件事情就在密護根門上面努力，這才是戒真正的內涵。密護根門另外一個名字叫做根律儀，律儀就是戒，在《瑜伽師地論．本地分》當中有很詳細的說明。我們要了解戒真正的特點，要防護雜染生起，讓心安住在善或者無記中。無記就是既非善的，也不是惡的。

【此中所住無覆無記者，謂威儀等時，非是持心住善緣時。】

無記有兩種：有覆無記、無覆無記。我們要的是無覆無記。比如我現在很認真地看書、思惟，或者拜佛、修習，這是善的。累了站起來休息一下，或者是坐著閉上眼睛養養神，這個時候內心當中沒有緣壞事，但是的確也沒有緣好事，這個叫做無覆無記。平常我們好像也沒做好事，也沒做壞事，懶懶散散，輕輕鬆鬆的，這個是有覆無記，是染污法。我們一生極大部分都處在有覆無記當中，這就是為什麼修學佛法的過程當中，有很多地方跟世間不一樣。譬如我們已經養成習慣，覺得這張椅子好舒服，就喜歡躺在那裏，佛法不是這樣。坐要規規矩矩地坐，儘可能讓自己坐得很挺直；站也要規規矩矩地站。因為凡是這種安逸的地方，都是長養自己惡習的，最起碼是放逸，不知不覺當中還會讓自己的貪瞋癡等習染增長。

所以就我印象當中以前跟過的幾位重要老師的行誼來說，特別是常常提到的仁法師，如果房間裡面有幾張不同的椅子，我們一般人一定先去撿沙發坐；仁法師不是這樣，如果有圓凳子，他一定坐圓凳不會坐沙發，這是典型修行人的基本精神，當然如果沒有其它的椅子，他也會去坐沙發。

我講一個小小的故事，離開現在可能已經三十年了。那時候我剛出家沒多久，也還不認識仁法師，不過曾讀過他的一篇文章，覺得鏗然有聲，雖然不一定是很順暢、很流利，可是裡邊所表達的意思，會讓人感覺出很強悍的味道，我看了心裡面很仰望。有一次我到福嚴精舍去，那裏有好幾位大長老，最主要的就是印順老法師，他在佛學界是非常了不起的一個人，那時他下面有幾位重要的弟子，包括仁法師及真華長老。那天當我進去的時候，看見印老是坐在最大位，弟子們坐在旁邊很考究的大沙發上，有一個人搬了張圓凳子規規矩矩地坐在旁邊。看到這一幕，我當時覺得這人大概是侍者，就是跟在老和尚旁邊承事他的小和尚。我進去的時候向他們頂禮，同時也看了一下那位我以為的侍者，後來才知道他就是仁法師，是我心目當中正希望去拜訪的人，因為他坐在旁邊，我看過也就算了。之後我想去拜訪仁法師，其實我已經見過他，他也見過我，可是我們並不知道。他那時是住在台北，我去了以後就恭恭敬敬、規規矩矩、戰戰兢兢地等候，結果一見面，他就嗯了一下，我雖然沒有嗯出來，心裡也跟他一樣想：「咦！就是這個人！」我本來以為他是侍者，結果原來是高高的一位大法師，這給我非常深的印象。以後我跟著他若干年，在很多情況之下都看見他這個特色。所以就像本論前面所告訴我們的，真正能親近這種善知識的話，儘管他不講什麼，可是你不知不覺當中會受他的影響。

因此每當看見有人無緣無故跑到後面找椅子坐，我心裡面就常常有這種感覺：唉！現在這個時代就是這樣。我但願你們記住：平常的時候，千萬不要多貪這種逸樂，表面上看不出有什麼壞處，但是這是煩惱的溫床。你們注意，它不是煩惱，但最嚴重的惡習氣都從這地方慢慢滋長出來的。所以古人都以非常嚴格艱難的方法來鍛鍊意志，這是有它特別的用意的。我們真正願意一步一步深入的話，你會發現需要絕端的這種刻苦耐勞的精神，如果平常養成習慣樣樣東西要舒服的話，修行是沒份的。最多只有動動筆、動動嘴巴，這一世勉強還可以，下一世弄得不好的話，就是無聊文人。人家說文人不壞，可是無聊文人就很糟糕了，嘴巴很硬，但是這個惡習氣就養成了。

所以有很多地方，我們平常的時候都要小心注意，這個就是四種資糧當中最前面、最重要的一樣－－密護根門。我但願各位真的用功的時候，好好地在這上面用心。密護根門跟第二個正知而行是有絕對關係的。

【◎ 正知而行者有二：何為所行事、於彼行正知。初中有二，謂五行動業及五受用業。】

正知而行分兩方面：第一個是「何為所行事」，做些什麼事情，以及對所要做的事情要正確地知道，正確地知道以後，要如理而行。這裏專門指出家人而言，出家人該做的事就是這兩種，除了這個都不是該做的。不過這個是指宗大師的時代，跟我們現在稍有差別，但是原則上還是依循這個去做。

【其中初五之身事業者，謂若往赴所餘聚落餘寺院等，若從彼還。眼事業者，一若略覩，謂無意為先，見種種境；二若詳瞻，謂動意為先，而有所見。一切支節業者，謂諸支節，若屈若伸。衣缽業著，謂若受用及其受持三衣及缽。乞食業者，謂飲食等。】

第一個就是行動業，分為身事業、眼事業、一切支節業、衣缽業以及乞食業五種。身事業就是我們的身體行為，去其他的寺院或從彼處還，這是我們身體該做的。眼事業是就我們的眼睛所看，一個是無意的，譬如說走路時，眼睛張開來當然會看見周遭的境，或者平常不經意地看到；一種是有意的，比如我們認真地看書，認真地在注意一件事情。一切支節業是指所有我們身體支節的屈伸。加上衣缽業、乞食業，這五種叫做五行動業，我們所有的行為，不外乎這幾樣。

p. 48

【寺內五種受用業中，身事業者，若行謂往經行處，或往同法者所，或為法故行經於道；若住謂住行處，同法親教，軌範尊重，似尊等前；若坐謂於床等上結跏趺坐。語事業者，謂若請受，曾所未受，十二分教，分別了解；諸已受者，或自誦讀，或為他說，或為引發正精進故，與他議論所有言說。意事業者，謂諸默然，若於中夜而正眠臥；若赴靜處，思所聞義；若以九心修三摩地；若正勤修毘缽舍那；或於熱季極疲倦時，於非時中起睡眠欲，略為消遣。晝夜二業者，謂於永日及初後夜，不應睡眠；此亦顯示身語二業。言睡眠者，顯示唯是夜間之業及是意業。】

身事業包括行住坐臥四樣，睡眠方面在後面有說明。語事業、意事業就是我們口應說、腦筋該想的內涵。晝夜二業，是說白天固然是不應該睡眠，初夜、後夜也是一樣。當然這也把身語都包含在裡頭。中夜休息一下，照著佛制才睡四個鐘頭，現在我們條件不夠要長一點，乃至於需要六、七個鐘頭。不過照著佛制，的確至少白天是不應該睡覺的。

講到睡眠這件事情，我自己有一個經驗提供你們做為參考。我感覺任何事情都是一個習慣的問題，我小的時候，一般人根本就不睡午覺，後來有一度我身體不好，不到廿歲就得了肺結核，當時醫生就說要多休息。後來到了台灣，人家說中午要休息，反正沒什麼事也就去睡覺，就這樣養成午睡的習慣。出了家以後不但有午睡，還有「回籠覺」，不曉得你們聽過沒有？那時一般傳統的寺院起得很早，兩點多鐘就起來了，我剛出家的時候還有這種風氣，兩點多鐘就起來作早課。早課通常大約兩三個小時，我們看到藏系的早課好像很長，實際上漢系也是一樣，唱唸都很慢，是到後來才慢慢縮短的。那時因為有老一輩帶著，所以早晨起來還是蠻早的。上完了早殿以後通常就用齋；用完齋會出坡。當年我出家的地方事情沒那麼多，有的時候老人家出完坡沒什麼事情就躺一下，後來很多人就會這樣做，吃過早飯再去躺一下，這個就叫回籠覺。我在山上大概住了一年左右也養成了習慣，美其名說稍微躺一下、養一下神，實際上吃過早飯沒什麼事情常常睡兩個鐘頭，就這麼糟糕！說起來很好聽，我們山上是早晨兩點多鐘就起來，晚上又睡得很晚，其實白天還睡了四個鐘頭。

我後來下山到仁法師那裡，仁法師非常嚴峻，他中午也會休息一下，不過只有十五分鐘，而且他從來不會睡著的，只是覺得吃過飯以後應該養一下神，這樣對消化會比較好一點。而我，因為在山上已經養成了早晨睡回籠覺的習慣，那時心裏很警覺說不可以睡，但是好艱苦啊！剛開始的時候曉得無論如何不能睡，可是到那時候眼睛就睜不開，眼皮就會闔下來。有的時候喝一點茶，結果一整天睡不著覺，實在是好辛苦，我花了好大的氣力終於克服它，可是這個習性動不動還是會現起。

後來到了美國，一開始先在紐約，那一段時期我根本也沒時間休息，因為要做的事情很多，每天吃過早飯以後，洗碗、整理大殿、寮房，很大的地方都由我一個人去做。勞動的習慣早在仁法師的同淨蘭若時已經養成了，同淨蘭若有六分地，蠻大的一塊，住的人只有四個，除了前面種香蕉那一片地的草不一定要整理之外，後面的都要我們自己整理，大殿裡外、廚房，然後掃廁所、前面的陰溝，還要去拔草等等。有一個人固定要下山去買菜，那時候根本也沒有冰箱，每天就騎腳踏車去買，每次買回來的時候，哪怕是冬天都渾身是汗、衣服溼透。所以山上的事情全部就是兩、三個人做，我剛開始去的時候，仁法師要我好好休息，到後來我們幾個人一天到晚就做，其實那是我身體最好的時段，就是這段時候把筋骨鍊起來，也不會老想睡了。後來到了紐約以後要做的事情很多，也是這樣去鍛鍊筋骨，雖然剛開始覺得很苦，後來才發現到，這個身體不經過鍛鍊的話，根本沒有用。

後來又到洛杉機，住的地方比較小，樣樣都是現成的，沒有什麼事情，偶爾也會睡一下。實在感覺這個習慣養成了以後要改非常艱難，但是在沒有這習慣之前，根本也不需要它。之前是偶爾會睡一下，後來身體不好，吃過飯又會躺一下。以後一直到了這裏，現在已經養成了習慣，有的時候累，我會躺十五分鐘，請別人喊我一聲。自己也會很警惕，漸漸地感覺到隨順這個習慣養懶非常容易，不需要找藉口，你很自然地就會去做，那個時候一定要自己拿出精神、意志來跟它鬥。

午睡這個習慣我始終沒改過來，我也曾經一度努力要去改，苦苦地跟它鬥，中午吃過了飯就是不睡，常常弄到下午三四點人還是昏昏沉沉的，我就是不睡！可是已經太晚了，我出家已經晚了，然後真正決心要鬥午睡的習慣，已經是四十五歲以後的事情，總算那一段時候有一點效果，回想以前根本也不需要的。所以我建議你們，趁你們這個年齡，假如身體真的不好，當然可以休息，千萬不要自己隨便找藉口養成惡習，這點對大家非常重要。

【◎ 於此十事正知行者，謂隨發起若行動業，或受用業，即於此業先應住念，不放逸行。由彼二種所攝持故，應以何相而正觀察，如何方便而正觀察，即以是相，如是方便觀察正知。】

正知而行分成二部分：第一個所做的事情，第二個對這些事正知，就是對上面所說的十件事情，去做的時候要安住在正知上。不管發起上面所說的行動業或者受用業，「先應住念」，如果你不先提起正念的話很難做好，剛剛開始修行的時候這是絕端重要的。為什麼前面說要「遍護正念」、「於正念起常委行」，乃至於要淨信心等等，因為如果不努力提持的話，會被自己的我執、煩惱所左右，它有百千萬個理由，而這些理由在我們自己的感覺上是百分之百成立，於是非跟著它轉不可。所以要事先提持正念，然後策勵自己不放逸行，這一點對我們非常重要。

這件事情只有自己策勵，要旁邊的人來管的話，產生不了多少效果。剛開始可能有少許效果，管久了以後，管的人也覺得麻煩，即便是自己希望別人管，人家真的管了，內心當中又會嘀咕。所以古人，特別是儒家講「父子不責善」，最親近的人不能互相要求，「責善則離」，內心會對立起來，那這個最重要的關係就破壞掉了，這是非常不好的。下面說，由於我們能夠有正念、不放逸，然後不斷去觀察我們應有的行為相狀，以及應該怎麼樣去做，這個都有正確的方法，就以這樣的方法去做。

【此中復有四種行相：初謂於其身事業等十種依處，應以何相如何觀察，即於是處以是行相，如是觀察；譬如於其往返事業，如律所說，往返行儀，正了知已，即於其時正知現前，行如是事。】

這分四種，下面一一說明。第一種，譬如往返事業，出去叫「往」，回來叫「返」。對這件事情，就照著戒律上面告訴我們應該怎麼做的去做，所以在沒有去之前腦筋當中先想好，使得正知現起，然後照著這個去做。當年我出家沒多久，仁法師特別告訴我們：「你們兩個人出去，注意不要排成橫的，應該排成一直排，三人出去也是一樣。」我們當時覺得跑到街上，三個人像軍隊一樣走成一直排好像不大對勁，可是又不得不聽，有的時候人家看了也覺得怪怪的。但後來就慢慢體會到，平常我們出去，走在一起大家就聊天，這是非常糟糕的事情。所以如果跟他一起出去的話，我們一定很規矩地跟在他後頭，不一定要排得像軍隊一樣，可是順著這樣的次第，自然你會保持自己應有的行為，這是它非常重要的原因。我們現在很少人注意這個，可是古代的佛門當中，乃至現在的泰國，多多少少還看得見，這個都是一種防範。

【二謂於其何種方所，應以何相如何觀察，即於是方，以是行相如是觀察；譬如行時，應先了知沽酒等處，五非應行，除此所餘是可行處，於彼彼時，安住正知。】

第二個，要注意哪一種地方該去不該去。有五個地方不可以去－娼女家、賣酒的地方等等。現在有一些場所戒律上面沒有寫，可是也不應該去，例如卡拉ＯＫ、舞廳等等，這些都不是好地方，都是增長放逸的地方，所以這種娛樂場所我們都不應該去。

p. 49

【三謂於其何等時分，應以何相如何觀察，即於是時，以如是相如是觀察；譬如午前可赴聚落，午後不可，既了知已，即如是行，爾時亦應安住正知。】

第三個是時間，比如說，照著戒律的規定，午前可以出去，午後就不行。這有它的原因，因為以前的出家人都是一心修行，真的有事，出去的時間只有午前，午後不可以；當然如果有要緊的事，那是可以的。以上告訴我們，對於什麼時間、什麼地點應該如何觀察。至於這件事情應該怎麼做，以及做的時候應該保持什麼樣的威儀，這就看下面第四。

【四於所有此諸事業，應以何相如何觀察，即應於其爾所事業，以如是相，如是觀察；譬如宣說行時應當極善防護而入他家，所有此等行走學處，悉當憶念。】

譬如說到人家家裡，不要東張西望，不要大聲喧嘩、嘻嘻哈哈，這些都是我們應該注意的。現在有些老一輩的出家人還有這種風格，我曾經看見一位大陸的叢林出來的法師，就是不大一樣。當時我出家不久，能說善道，現在吃了幾十年的苦頭，曉得那真是很荒唐，自己單單靠一張嘴巴沒有用，多多少少還有一點慚愧；那時候還不知慚愧，好像很懂的樣子。當時那位法師聽見我講的話，對我非常恭敬，法師長、法師短的。但是真正一比的話，我們兩個行為就完全不一樣。他這麼一坐下來，自然而然不會東張西望，哪怕是坐在那裡一、兩個小時他始終這樣，很偶然的才會抬起眼睛望一下。然後要走了，他也不會匆匆忙忙地站起來就走，而是輕輕巧巧地，非常從容地站起來，筆直地走過去，這就是大陸的叢林裏面薰陶出來的威儀。所以律上面說，出家第一步，要跟著自己的師長五夏學律，告訴你規矩怎麼做，你把它好好地學好，那是沒什麼道理好講的，如果能這樣做，就會養成很好的規矩。我們現在的情況是末法，這是非常可惜的一點。

【總之所有若晝若夜一切現行，悉應憶念，了知其中，應不應行，於進止時，一切皆應安住正知，謂我現前正行如是，若進若止，若如是行，則現法中不為罪染，沒後亦不墮諸惡趣，諸道證德未獲得者，即住能得正因資糧。】

不管是白天或晚上所有的事情，都能夠了解得很清楚，哪些是應該做的、哪些是不應該做的，不應該做的不做，應該做的做。一切時處都能夠很正確地了解了，照著正確的方法，那麼眼前不會造惡，這個因也非常好，將來死了以後不墮惡道。對於修道過程中還沒有獲得的功德，這個是能得的正因資糧。

【◎ 此與密護根門二者，如聖無著引經解釋而正錄取。若能勵力修此二事，則能增長一切善行，非餘能等。特能清淨尸羅及能速引止觀所攝無分別心勝三摩地，故應勤學。】

密護根門跟正知而行這兩樣，是無著菩薩引經論上面的解釋，宗大師把它全部錄下來，因為這個是我們修行當中在資糧位上面最重要的。假定我們能夠努力在這兩件事上修，它產生的效應是「能增長一切善行，非餘能等」，也就是說要增長一切善法，再也沒有比這個更好的了。「特能清淨尸羅及能速引止觀所攝無分別心勝三摩地」，這一句話非常重要。真正的佛法，從修行的角度去看，不外戒、定、慧，現在照著這個方法去做的話，特別是能夠清淨我們的尸羅（也就是戒），戒能清淨的話，那是引發定慧最快速、最正確的方便。而定、慧真正的目標，就是要得無分別勝三摩地，現在這樣修學就可以達到我們要的目標，所以最後一句話說，這個是我們應該努力學的。目前我們雖然不能全部做到，可是應該策勵自己，隨分隨力去實踐，不斷去練習。

【◎ 飲食知量者，謂具四法。非太減少，若太減少飢虛羸劣，無勢修善，故所食量，應令未到次日食時無飢損惱。非太多食，若食太多，令身沈重，如負重擔，息難出入，增長昏睡，無所堪任，故於斷惑全無勢力。相宜而食消化而食者，依飲食起，諸舊苦受，悉當斷除，諸新苦受皆不生長。非染污心中量食者，謂不起眾罪安樂而住。】

暇滿人身是我們最重要且必須依賴的修行工具，因此飲食和睡眠這兩樣是必須要的。那對這兩點應該怎麼做呢？關於飲食方面，要具足四個條件。第一個不要太少，那麼到底怎樣叫太少呢？這個要個人自己去衡量，吃得太少的話，修行的時候氣力不夠，應該至少吃了以後體力能夠維持到第二天。最早於佛世時是只吃一餐，現在我們出家人平常吃兩次，總是要使得自己支持到第二天能夠沒問題。第二，不要吃得太多，吃太多有什麼過患呢？身體會覺得很重，就好像擔了很重的擔子一樣。平常不修行感覺不到，真正要修行，要想得三摩地，最重要的就是數息和不淨兩種觀法。如果吃得太多的話，會覺得身體很累，出、入息很難調得平，不但如此，還很容易昏睡，在這種狀態當中，真正想修行修不起來，要想斷惑更是沒有力量，所以不可以吃得太多。

第三，吃的東西要合適，要容易消化。如果不合適、不消化的話，這些東西增長身體上不舒服的感受，於是就會生病，所以應該避免。第四，非染污心中量食。受用飲食，修行人跟非修行人的根本差別就在這個非染污心。前面是講所吃的東西不要多、不要少，以及應該吃得合適，最後就告訴我們吃的時候，什麼樣的心才是清淨的、不染污的。我們在齋堂裡吃飯之前，維那會念：「佛制比丘食存五觀……」，佛教我們吃飯還要仔細觀察，五觀裡邊有一句「為成道業方受此食」，我今天吃這餐飯是為了要修道。所以有一個比喻說飲食就像塗車油，以我們現在來說，要用一部汽車，除了要加汽油，還要加機油。汽車不會對汽油很貪著，也就是說只要你灌了汽油進去，這輛汽車就可以開。現在想想我們吃的時候是什麼狀態？這個好吃就多吃一點，心裡很歡喜，不好吃心裡面就排斥，這樣的心就是有染污的。

以我們剛開始修行來說，並不是聽見了就能做到，但是應該在聽到了以後，漸次漸次地改過。千萬不要說我是個凡夫，然後給自己找了很多藉口，弄了幾十年還是一動都不動。應該隨分隨力把我們所學到的，不管是《遺教經》、《沙彌律儀》，乃至於現在《菩提道次第廣論》，常常多去思惟、觀察，漸次地淨化、提升自己。

在這裡我也簡單地告訴諸位一些經驗，我自己跟我周圍都發生過這種類似的情況。我剛開始要出家的時候，心很猛利，自己覺得要去掉貪，所以還沒出家晚上就不吃飯，平常也吃得很少，結果常覺得肚子很餓，人又很瘦弱，事情做不來；到後來拚命吃，又吃得很多，以後我看到周圍的很多人也有類似的這種狀態。所以真的要學習任何一件事情，一定要有師、友善巧的引導，曉得了正確的方法，才能慢慢地改過來。我們還算有善根，能夠遇見佛法，乃至於能夠出家，這個是宿生要有相當條件的；但是真正學的時候往往犯一個毛病－－學我，拿自以為是的佛法去做，往往跟真正佛法上面告訴我們的有一段很大的距離。

如果各位自己檢查一下的話，就很容易體會得到，我們都是憑自己的想像，我覺得要這樣、我覺得要那樣。所以在修行過程當中，第一件就是淨信，一定要把自己的這些概念放下，去聽從善知識的，因為善知識的這些概念都不是我們有的，這個理論上面也很清楚，但也是最難、最重要的一部分。然而也並不是說隨便看見一個人就跟著他，這個人多少要有一點經驗，在理論上面跟實踐上面能夠沒有錯誤地依次第引導，在這一種情況之下，放棄了自己的知見去跟他，我們才有提升的機會。這一點從剛開始一直到整個《廣論》學完，都是這個特點，所以我們必須要修淨信心。

現在所說的這四種資糧，是非常實際的修行內涵，在飲食上我們能夠不染污地這樣去做的話，這個受用才不是罪過，才能安樂而住。

【又於飲食愛著對治者，謂依修習飲食過患。】

雖然我們放掉了世間，進入佛門中來，但通常對於飲食的愛著是不太容易放掉的，因為我們不能不飲食。平常大家讀書也好，做其他的事情也好，一對境，心自然緣著這個境走。我們關在寺院裡面，別的東西可以不對境，可是飲食不能不對境。面對飲食、無始以來的習氣，外、內相結合在一起，貪愛心會生起來，所以這裡告訴我們怎麼樣對治對飲食的愛著，就是要思惟飲食的過患，它有種種的過失，這個大概分為三類。

【過患有三：由受用因所生過患者，謂應思惟任何精妙色香味食，為齒所嚼，為涎所濕，猶如嘔吐。】

第一個，由受用的原因所生的過患。我們受用飲食會生起什麼樣不理想的狀況呢？我們去想：吃的時候味道很好，看起來很美，心裡面也很歡喜；可是經過我們嘴巴嚼爛了以後你再去看，那情況就完全不一樣，像吐出來的東西一樣。嚼爛了以後再吐出來看看，自己也覺得噁心，如果人家吐出來的那就更受不了，這就是飲食的過患之一。

p. 50

【由食消化所生過患者，謂思所食至中夜分或後夜分，消化之後，生血肉等，諸餘一類變成大小便穢不淨，住身下分，此復日日應須除遣；及由依食生多疾病。】

吃下去，消化了以後，會轉化成為我們身體的血跟肉，維持我們的生命，剩下的雜質則變成大小便，就停在身體的下面，每天都得很多次地去排洩。大、小便是最髒的、最臭的，也是我們最厭惡的，這些都是飲食而生的過患。而且身體上很多毛病都是由於飲食不當而來。這個是飲食對我們的第二種過失。

【由求飲食所起過患，此有五種，由為成辦所生過患者，謂為成辦食及食因，遭寒熱苦，多施劬勞，若不成辦憂憾而苦，設若成辦，亦恐劫奪及損失故，發起猛利精勤守護，而受諸苦。】

前面這二種是直接從受用飲食上面講。第三種是為了求得這些食物所生的過失，這個又分成五點。第一點，為了要獲得所吃的東西，最直接的是種的人要受寒熱苦。農夫種田是多麼地辛苦，冬天很冷也要做，夏天很熱汗流浹背還要做；忙了半天，如果收成不好等等，心裡面又很擔憂，若很幸運地收成了，又怕被人家偷掉、搶掉，還要想辦法去守護。其實世間哪一行不是如此呢？諸位之中比較年輕的沒有這種經驗，好像一切都很現成，都是父母代勞；其實將來長大了，如果在外面，也得像父母一樣去忙。世間都是忙這些事情，為了掙口飯吃，要花好大的辛苦。

【親友失壞者，謂由此故，雖父子等互相鬥諍。不知滿足者，由於飲食愛增長故，諸國王等互相陣戰，領受非一眾多大苦。】

第二點，我們為了維持生活需要很多東西，其中飲食是最主要的，所以乃至於最親的親人，往往都會為了這些事情而起諍論。我們現在雖然在寺院當中，可是同學就像兄弟一樣，很多情況之下，他少了、我多了，我歡喜、他就不高興，如果反過來，我就不高興。這是小事，但是卻引起心裡的互相對立，所以說這是鬥諍之因。而且，除了互相對比高下以外，一旦獲得了好的飲食，對這些東西我們是永遠不會滿足的。由於對飲食的貪愛不斷地增長，總希望自己愈多愈好，愈積愈多，有時乃至於會嚴重到國家與國家之間互相侵奪、戰爭。

【無自在過失者，諸食他食者，為其主故，與他鬥競，受眾多苦。】

第四點是為了飲食而得不到自在。「食他食者」就是當人家的佣人，拿人家的錢替他做事，這還是為了要吃飽肚子，所以說飲食要仰賴於他人。世間上每個人都要工作，目的無非都是為了要飲食，所以必須聽老闆的吩咐，為了他而努力，乃至去和別人鬥競，因此而受種種苦惱。

現在的社會有個很有趣的現象，在商場當中，大家為了要追求更好的利潤，不斷激烈地競爭，在這個世界上幾乎沒有一個地方能夠避免，而最原始的因就從這張嘴巴開始。所以真實說起來，沒有一個人能夠得到自在，都是為了這個。這樣說起來，老闆應該是能得到自在了，其實老闆也不自在，老闆更苦，這是非常現實的一個狀況。

我想起一個很有趣的故事，裡面牽涉到二位老闆，一位在美國，一位在台灣，這兩位老闆不是開小店的老闆，而是非常有錢的大企業家。有一次那位美國的企業家到台灣來，兩個人見面談了一些話。後來那位美國的企業家來告訴我，他說：「法師，我真羨慕你們，你們出家人真好。」我不曉得他為什麼無緣無故這樣說，原來是這位在台灣的企業家告訴他：雖然當了老闆，感覺還不如自己的司機。現在汽車非常普遍，在二、三十年以前，國內的汽車是非常稀少的，有汽車是很光彩的事情。而這位大企業家不但自己有汽車，還有一位專任司機。那位司機一個月拿老闆幾千塊錢，那個時候的幾千塊錢相當於現在的好幾萬，他的工作就是聽老闆差來差去，老闆要到哪裡他就開車，開到了之後，就等在那裡，等老闆辦完事情。我們可以想像得到，那位汽車司機侍候這位老闆，大概就是這樣的狀態。

假定說我們可以選擇的話，你願意當司機，還是願意當老闆啊？就世間的人來說，大家都希望做老闆，你看，他多麼有錢，多麼闊氣；有汽車、還可以用個司機，隨時可以指揮那個司機，如何如何……。可是那位大老闆，他算了半天，寧願做司機。對一般人來說是無法想像，可是這二位大企業家，他們談了半天共同的結論是：沒錯，還不如這位司機。我想想他的話也很實在，他說：「我們兩個人比一下，表面上看我很有錢，可是我真的快樂嗎？」要錢的目的無非是希望有了錢能夠更快樂一點，那快樂到底是什麼？是錢讓你快樂嗎？事實上這個銅板或這張紙並不能帶給你快樂。這種心理確實很奇怪，原因在這裡暫不細談，你們好好學了佛法以後，自己檢查才會了解。其實我們在日常生活當中處處地方都是這樣，都被自己錯誤的煩惱所騙。

這位大企業家就算了一下，他說：「我這位司機的生活很單純，他只要會開車就行了。我平常坐進車子也不用告訴他要去哪裏，早上他曉得要上班，把車子從我家開到公司；下班了，也不必講，再把車子開到我家，他就可以回家去了。他的錢是不多，可是回到家裡，妻子兒女吃飽飯，悠哉悠哉的，禮拜天還可以休息一下。就是偶然有一點事情出差，開到目的地，車子往路邊一停（當時不像現在，到哪裡都可以停車），他就在車子裡呼呼大睡，再不然拿了一份報紙看一看，就這樣，很輕鬆。」

而老闆呢？坐在車裡，雖然不用開車，可是腦筋裡面一直動：我今天上班有什麼事情要做，明天有什麼事情要做，後天有什麼事情要做，一大堆的事情。不但上班的時候要動腦筋，下班了以後，吃飯、睡覺，乃至於玩的時候都要動腦筋。我們現在感覺人家打高爾夫球好像是一種高級的休閒活動，其實，他並不一定真正為高爾夫而打高爾夫，而是因為商場上的需要，因為那是很多高層人士去的地方，既然他也擠入高人之列的話，他也應該湊上一腳，所以他必須學這個東西。結果他除了工作忙以外，他還要學這個東西，為了什麼？去應酬。那位汽車司機固然為了養家糊口而被錢所綁，他做老闆的也是一樣，而且一天二十四小時，幾乎沒有任何時候不被綁住，連出去玩都不是真的去玩。所以仔細去想的話，誰也沒有自在，追根究底都是為了飲食。修學佛法以後，我們從多方面深入去觀察，你會看見世間很多奇怪的現象，大家由於顛倒，不了解真相而樂此不疲，卻還以為這個是正確的。

【從惡行生者，謂為飲食，飲食因故，三業造罪，臨命終時，憶念其罪，追悔而死，沒後復當墮諸惡趣。】

第五點，或者是直接為了飲食，或者為了獲得飲食（所謂飲食的因），身、口、意三業造種種惡。生前為了這些而忙，臨終時後悔為了這種毫無價值的事情而造罪，死了以後會墮入惡趣，有這麼大的過患。

【雖乃如是，然亦略有少許勝利，謂由飲食安住其身。若唯為此故，依止飲食，不應道理。】

雖然有這麼大的害處，但是它也有一點好處－－靠著飲食，能夠維持這個身體，有了健康的身體才可以修行，有了修行，才可解決苦樂問題，這個就是它的好處。它有這麼大的過患，但是還稍微有一點好處，這是為什麼佛制比丘應該食存五觀，要這樣去觀察了再吃。假定我們不了解為什麼要飲食，而像前面這樣只是為了吃的話，是不合道理的，所以應該了解是為了辦道業才吃。其實修行人都是這樣，我們所做的任何事情都是為了這個特別的目標，這個目標我們可以用一句話來說，就是發菩提心。

【故應善思而後受用，謂由身住，我當善修清淨梵行。施者施主，亦為希求殊勝果故，搾皮血肉而行惠施，亦當成辦彼等所願，令得大果。又應憶念《集學論》說，應當思念饒益施主，及身中蟲，現以財攝，於當來世，當以法攝。又應思惟當辦一切有情義利，而受飲食。】

所以應該很認真、善巧地思惟過了以後，再來受用飲食。因為我要修清淨的梵行，所以需要這個身體，為了這個身體的安住，所以要飲食，應該這樣思惟。如果生起了貪著，就要多去看它的過患，當你對過患生起了感受，下面就提醒自己，我是為了要修行才去吃，這時就不再是以前被貪著所染的習慣。除此之外，要想想：我們現在的飲食是怎麼來的？前面說為了成辦飲食要這麼勞苦，而我們現在卻不用去忙這些，他的來源是由於施主的供養。他為什麼要供養呢？因為覺得供養有很大的利益，所以儘管他自己要很努力，付出種種的辛苦，「搾皮血肉」（就是辛苦地工作、省吃儉用），也要省下來供養出家人。既然我們是在這種情況之下領受的話，不但要自己修行，還應該要滿他們的願，成辦他們所希望的利益，那個才是真正大的好處。

《集學論》上面也說，我們受用飲食要想到饒益施主及身中蟲。辦道業有廣、狹兩種，狹的就是修到自己成就。廣的還要利益一切，特別是現在來布施我的人，應該要利益他，這是對外面來說。什麼是身中蟲呢？佛觀察我們這個身體有八萬四千蟲，我們飲食了以後，可以滋養牠。現在是以飲食來滋養牠，將來我修成了以後，以佛法來攝受牠。更進一步，要思惟我一定要成辦一切有情的義利（就是發菩提心）以這種心來受用飲食。

【《親友書》亦云：「應知飲食如醫藥，無貪瞋癡而近習，非為憍故非慢故，非壯唯為住其身。」】

我們應該知道，飲食就像吃藥一樣，不是因為好吃而吃，增長我們的貪瞋癡。所以佛經上面說，這個身體有一種病叫飢餓病，它會餓的，為了治這個病所以才吃。如果我們能夠這樣去思惟，不是為了貪瞋癡而去忙飲食，那三毒慢慢地就減輕了。憍跟慢也無非是從這個好惡上面去講，憍是對自己，吃得很強壯，身體很好，我的飲食好等等，慢是對別人。也不是希望吃了以後很強壯、健康這些理由。而是吃了以後能夠使身心安住，可以修行。以上這一部分就是四種資糧當中的飲食知量。

【◎ 精勤修習悎寤瑜伽，於眠息時如何行者。《親友書》云：「種性之主於永晝，夜間亦過初後分，眠時亦莫空無果，具足正念於中眠。」此顯永日，及其夜間初後二分，若正修時，若其中間，如所應行。故行坐時，應從五蓋，淨修其心，令不唐捐，如前已說。】

悎寤就是睡眠，就是說睡覺時也要好好努力地修。《親友書》上面告訴我們修行人對睡眠應採取的態度。「種性之主」就是修行人。永晝是白天。印度人把一天分為六時，晝、夜各分初、中、後三段。白天的初、中、後都不可以睡覺；晚上初夜跟後夜也不可以睡，要修行。只有中夜是眠時，拿我們現在來算，也就是從十點鐘到兩點鐘這四個小時。即使這個時候也不要讓它就平白地睡過，睡的時候要能夠保持正念。

《親友書》裡告訴我們，白天以及晚上的初夜、後夜，不論是正修時或未修中間，都要照著所應該做的去行持。晝日的三時加上夜間的初夜、後夜這五時，就像修習軌理當中所說的，不管是坐或行，「應從五蓋，淨修其心」，五蓋就是煩惱當中的貪、瞋、睡眠、掉悔、疑這五樣，它會蓋覆我們的心。特別是修定，有這五蓋一定修不成。所以我們真正修行時，要不被五蓋所覆而能夠進入定、慧，在這五個時段當中，要這樣去淨修其心，千千萬萬不要白費。

p. 51 (2)

【此與護根、正知三中，皆具修時修後二法，此中所說，是修後者。眠睡現行是修後事，故此莫令空無果。如何眠者，謂於永日及夜三分，於初分中，修諸善行，過初分已至中分時，應當眠息，諸為睡眠所養大種，由須睡眠而增長故。若能如是長養其身，於諸善品修二精進，極有堪能，極為利益。】

這個跟前面所說的密護根門、正知而行，都有正修時和修以後二種；現在這裡講的悎寤瑜伽是指睡覺的時候，雖然是在修以後，還是不可以讓它空無果。白天過去了，晚上初夜還是好好地修。到了中夜要睡覺，因為人是由四大種所扶持的，經過了睡眠以後，四大種才會增長有力，我們才能夠好好精進地修行，得到我們所要的結果，所以有很大的利益。

【臨睡息時，應出房外，洗足入內，右脅而臥，重疊左足於右足上，猶如獅子而正睡眠。】

到了臨睡覺時，先到外頭去洗洗腳。現在我們不一定，因為在印度他們都是赤腳的，所以到了晚上要先到外頭洗洗腳再進來睡覺。睡的時候，「右脅而臥」，就是右手托著頭，頭枕著右手睡，身體是右側臥。修行人行、住、坐、臥都有一定的威儀，睡的威儀要像弓。平常我們多半趴著睡，或者仰躺直直的像個死屍一樣，修行人睡的時候像一張弓彎在那裡，這種睡法叫獅子臥。為什麼要這樣做呢？

【如獅子臥者，猶如一切旁生之中，獅力最大，心高而穩，摧伏於他。如是修習悎寤瑜伽，亦應由其大勢力等，伏他而住，故如獅臥。】

在旁生之中獅子是最兇猛的，牠的心非常警覺，而且很穩，稍微一點動靜牠就驚醒了。我們睡眠的時候也是要這樣。這種睡眠的姿勢加上自己內心的策勵，始終保持跟法相應的警覺，這樣雖然睡著了，但正念還繼續維持著。也就是說雖然我們身體是在休息，長養四大，但內心正念仍持續著，這就是這一部分的重要內涵。「亦應由其大勢力等，伏他而住」，這裡的「他」特別是指煩惱，我們整個的修行無非是摧伏煩惱。五蓋就是煩惱，睡眠的習氣也是個煩惱，哪怕睡著了，我們還是不要被煩惱所縛。平常我們對別的東西容易警覺，但對於睡眠、飲食，會覺得好像並不是什麼大罪過而不太注意，其實它是有覆無記的狀態。我們修行要好好利用這個暇滿的人身，而有覆無記是人身最大的浪費。現在我們修習悎寤瑜伽，就是學習在睡覺之中怎麼跟法相應，所以睡相要像獅子睡覺一樣。

【餓鬼諸天，及受欲人，所有臥狀，則不能爾。彼等一切悉具懈怠，精進微劣，少伏他故。】

除了修行人能如獅子臥以外，其它鬼道眾生乃至善趣的諸天都不能。人道中除了修行人以外，都是受欲人，而修行人是要淨除種種貪欲的。除了獅子臥以外，其他的睡相都沒有這樣的功效。餓鬼、諸天、受欲人的睡相，都是懈怠相，因為懈怠不精進，所以不能降伏煩惱。

【又有異門，猶如獅子右脅臥者，法爾令身，能不緩散，雖睡沈已，亦不忘念，睡不濃厚，無諸惡夢。若不如是而睡眠者，違前四種，一切過失，悉當生起。】

另外一種解釋說這種睡眠的方法還有幾個好處：它本身能使內心不緩散（緩散就是放逸，一放逸，懈怠就跟著來了）；雖然睡得很沈，正念還能夠繼續；又因為睡得也不濃就容易醒過來；而且也不會做惡夢。假定不這樣睡的話，不但不能得到前面的四種好處，反而還會有很多的壞處。以上是告訴我們睡覺的時候應該以什麼姿勢去睡，這是屬於外表的。

【◎ 以何意樂睡眠有四：光明想者，謂應善取光明之相，以其光心而睡眠之，由是睡時心無黑暗。念者，謂聞思修諸善法義所成正念，乃至未入熟睡之際，應令隨逐，由此能令已睡沈時等同未睡，於彼諸法心多隨轉，總之睡時亦能修諸善行。正知者，謂由如是依止念時，隨起煩惱即能了知，斷除不受。】

這裡進一步說睡覺的時候，心裡應該存什麼樣的意念，這分四點來說明。第一個是「光明想」，先取光明的相，心裡想著光明，這樣睡的時候心裡就不會黑暗。第二個是「念」，由於之前不斷地聽聞、思惟善法所成的正念，這個善法的正念在我們沒有睡著之前還持續著，所以睡著乃至於睡得很沈了，這個與善法相應的心念還在。在這種狀態當中，一方面睡眠長養四大，一方面修行的勢力也沒停止，還是在修。第三個是正知。我們如果能夠將很強盛的這種正念繼續維持著，那麼睡眠當中即是有煩惱生起來了也很清楚，能夠不被煩惱所轉。白天我們的腦筋很清楚，但是晚上睡夢中通常就糊塗了，白天自己曉得不應該做的，到了晚上作夢時就可能會違犯。假定內心有強盛的正知，夢中也能擋得住。這不是一下就可以做到，但如果我們努力去修行，慢慢地會感受得到。

p. 52

【起想有三，初者謂一切種，其心不應為睡所蔽，應以精進所攝之心，驚懾而眠，猶如傷鹿，由此睡眠，不甚沈重，不越起時，而能醒覺。】

最後一個是「起想」，這分三部分說明。第一、在任何情況之下，要保持這顆心不要「為睡所蔽」。什麼叫「為睡所蔽」呢？有時候我們一睡下去，就睡得非常熟，什麼聲音都吵不醒，打板了都沒聽見。也有人聽見打板了卻不想起來，翻個身再睡，或者看看時間還有十分鐘再躺一下，那根本連這個都談不到，這是我們要知道的。

以前親近仁法師的時候，我剛去時他就給我一個概念，使我非常受用。我們那時候不是打板，而是用電鈴。以我們現在來說，第一聲板打下去，通常是一定會聽見，聽見了馬上坐起來。那時候仁法師很強調聽到鈴聲要馬上坐起來，的確我常常聽到他鈴聲一響就坐起來的聲音。有時候我也試著打板即起，坐起來了以後，頭還是昏昏的，但只要努力把眼睛睜開，下了床也就清醒了。你們試試看，人就是可以這樣訓練的，而且修行非如此不可。我們最大的問題是，還沒有睡以前就想：「我很累，明天早上要多睡一會兒。」其實我們應該在睡前先警策自己，如果你真的警策一定會產生這個效果。通常在發育期間大約二十歲以前需要較多的睡眠，但是成年以後如果還是這樣，說實在的，要修行那是不可能的，甚至想種一點善根都不可能。身為出家人，如果平常還要為自己找種種藉口，那根本是地獄種子，當初仁法師就是這樣子告訴我的，現在我越想越覺得有道理。各位同學若能好好地策勵自己，你的心就不會被睡眠所矇蔽。

我們在生死輪迴當中有種種的過患，所以要趕快修行，千萬不能貪睡。要以這樣的警策心去睡，就像受傷的鹿一樣，牠只要聽見一點聲音，就會很警覺地馬上起來想辦法逃避。我們現在被無始的煩惱所繫縛傷害，我們必須比傷鹿還要警惕，才能夠戰勝煩惱。如果能這樣去做的話，睡的時候就不會睡得太沉，也不會起床時間到了還不起來。

【二者謂作是念，我今應修，佛所開許悎寤瑜伽，為修此故，應大勵力，引發欲樂。由是能依佛所開許獅子臥式眠無增減。】

第二、應該想：為了修行所以才睡覺，而睡覺也是一種修行方法，所以叫「悎寤瑜伽」，這是佛所開許的，因此要很努力去引發欲樂，心裡要想：「我為了修行所以要這樣做。」在睡覺之前先想好。不要因為忙了一天，只想輕輕鬆鬆地睡一覺，我們以什麼心去睡，這個念頭就會持續下去，這點相當重要。如果我們能夠這樣去做的話，那自然能夠照著佛所開許的獅子臥式去睡，睡眠固定多少時間就多少時間不要增減。

【三者謂應作是思，如我今日勤修悎寤，及諸善法，明日亦應如是勤修，由是，於善欲樂相續，雖忘念中亦能精勤修上上品。】

第三、也應該這樣想：我今天修悎寤瑜伽與種種的善法，明天也要這樣。如果睡覺的時候能夠保持正知正念，我們的欲樂就始終跟善法相應，因此即便是在忘念當中，這個正知正念的相續之流還在，所以仍舊能夠作上品的勤修，這點對我們實質上有很大的幫助。

【此食睡行，若能無罪，具義而行，現見能遮眾多無義虛耗壽數故。如聖者無著引經，如所決擇，而為解說。】

平常我們壞事固然不做，而飲食、睡眠這兩樣是無記的，雖然沒有什麼罪過，但也沒有什麼真正的好處。假定我們只是以無記心去吃睡的話，那是無義的浪費；如果我們能夠這樣去做的話，非但無罪而且有真實的義利可得，能夠遮止眾多無義。無意義的事情既然不做，我們的壽命就不會白白的浪費掉了。修行人連吃飯睡覺都要這樣用功，而我們現在白天裡大家嘻嘻哈哈浪費，這是何等的可惜。但願各位法師自己以身作則帶頭去做，那自然而然後來的人慢慢地會跟上來。我們真正努力去做了，才有能力去幫助別人，這一點是非常重要的。前面所說的完全是依照無著菩薩所引的經論講的，實際上也就是《瑜伽師地論》所說明的。

【如是唯除正修時中所有不共修法之外，加行正行完結中間諸應行者，從此乃至毘缽舍那，所修一切所緣行相，皆如是行，已釋中間所應行說。】

像前面說的，除了正修時不共的、特別的修法以外，其他的加行、正行、完結、中間（加行、正行、完結是正修當中相關的。正修一天有四座，除了這四座以外的時間叫「中間」），在這些時間裡應該如上所說這樣去做。這種修法是我們從親近善知識開始一步一步上去，一直到到毘缽舍那（毘缽舍那就是觀，如果止觀成就的話，最起碼就是見道），也就是我們修行的全部過程都要這樣修。

所以從頭到尾不管修什麼，從依止善知識、暇滿難得、念死無常這些，雖然所緣的對象個個不同，可是修行本身的方式則是前後一貫，都是依照這裡所說的這樣去做，而上一段就是解釋中間應該怎麼做。總結起來，正修及未修中間的修法都有了，這個修行整個就成片了。

略說修習軌理分兩部分：第一是正明修法，正式而簡單扼要地說明修是怎麼一回事；第二是破除邪妄分別。平常我們要成立一個理論的時候，分兩方面－－破邪、顯正，前面所講的正明修法是顯正，就是把正確的道理說明、建立起來，下文緊跟著破除錯誤的分別，破邪顯正的先後次第看需要而定。在修行過程中，我們如果對很多概念不了解，往往先接觸了一個錯誤的概念以後，不但自己走錯，還會混淆很多正確的理論，所以必須把錯誤的概念破除。

現在是末法的時候，四處充斥著錯誤的概念，最近有很多外道以邪說惑眾，也有假藉著神通來騙人謀利，簡直是一團漆黑，偏偏有很多人跟著他們；另一種比較好的，是他真正的信佛，但實際上對整個佛法的內涵，有許多似是而非的錯誤概念存在。所以在我們正式修行之前，都應該要辨別得很清楚，走下去才不會出岔。現在隨分隨力地學習，將來真正遇見這些狀況的時候，才能拿我們所學的聖教來衡準，想辦法漸漸把錯誤矯正過來。

【◎ 第二破除於此修軌邪執分別者。心未趣向聖言及釋諸大教典，現教授者，作如是言：正修道時，不應於境數數觀察，唯應止修，若以觀慧數觀擇者，是聞思時故。又諸分別，是有相執，於正等覺，為障礙故。此乃未達修行扼要，極大亂說。】

在什麼情況之下會產生這種錯誤的論調呢？雖然是修行人，但是對於真正修行的內容不了解時，會犯這種錯誤。真正修行的內容要從佛告訴我們的經典上去找，經典這裡叫「聖言」。但是經本身，理路深廣，內容非常豐富、深奧，我們剛剛學佛的人，通常不太容易了解。雖然佛講的聖言是最究竟圓滿的教授，但因為初機不了解，所以菩薩、祖師們為了應我們的機，就把世尊所講的深廣的經，做了解釋。這些解釋就是前面說的二大車軌傳承大祖師們的教典。

對於沒有善巧學習過、不了解經論就是我們眼前最重要的修行教授的那些人，他們會這樣說：「真正修道的時候，心不要動，不應該對境去觀察，應該止修，因為觀察是在聽聞思惟時所做的。」修行過程當中分幾個次第：親近善知識、聽聞正法、如理思惟，最後是法隨法行。他們認為法隨法行就是專門貫注在一個地方才叫做修；以聞思修而言，觀察是屬於聽聞思惟的時候，在經過前面的聽聞思惟以後，要去修行時，就不要再去觀察了。就像我們現在聽講、討論，之後自己細細地思惟裡邊的法理，這個時候是要觀察、要思惟的，但是真正修的時候，這些思惟觀察都不需要。這是第一種邪執。

有人又進一步說：「思惟觀察，這是分別。這種分別是一種有相的執著，修學佛法要去掉這種分別執著，所以正在修行的時候去分別，是一個障礙。」這一種論調是對修行的精要並不了解的錯誤說法。像這種講法，到現在為止還是很多。我們很幸運都能在這裡認真照著次第一步一步學習，所以不大容易聽得見，在我接觸佛法這幾十年的過程中，聽見太多這種道理。譬如有人因為《金剛經》講的是要去除分別，所以動不動就告訴別人：「你這個都是分別，不要去管它！」這是非常荒唐的事情，他以為糊裏糊塗什麼都不分辨，這就叫不分別，那是絕大的錯誤，而這種論調卻非常普遍。

講個小故事給你們聽，三十多年前，那時候我還沒有出家。有一次我在一個道場，那裡有幾位居士是老修行，年紀都很大，接觸佛法也幾十年了。有一天早晨他們在整理大殿，過程當中發現木魚墊有一點破舊了，其中一位居士拿起墊子，就說：「這好像很破舊了，該去換個新的。」另外一個人馬上說：「你管它幹什麼！你不要分別啦！」當時我也不太懂，這件事情聽過也就算了，後來發現，我們往往因為對這件事不歡喜，就教別人不要分別。如果是這樣的話，我們判斷是法、非法是不是也是分別？都是分別。如果什麼都不分別的話，那麼對於是法、非法都分不清楚，豈不是很荒唐？

曾經聽見一位禪門的祖師說，要不分別談何容易！這是真正的功夫。假定有人把最髒的東西與最好的東西給你吃，你都覺得甘之如飴，毫無差別而吃下去，那時候你就夠條件講這個話了。或者有人打你一巴掌，然後再稱讚你幾句，你也覺得兩者都一樣，那也可以談得上不分別了。而實際上的情況，往往都是自己內心中有非常強盛的執著，當不歡喜別人做某種行為時，就講這種教別人不要分別的話。本來不分別是要經過很嚴密的聞思次第，是必須經過修行所證得的一個境界，卻被我們誤解成這個樣子，這是一種絕端的錯誤。所以我們現在一步一步地先了解正規的次第，了解以後一方面能夠善巧地成立我們自己修行的理路，照著次第走上去，一方面能夠幫助別人避免誤入歧途。不管自行、化他、建立聖教，這對我們都是非常重要的基本概念。

【《莊嚴經論》云：「此依先聞，如理作意，起修正作意，真義境智生。」此說從其思所成慧，如理作意，所聞諸義，修所成慧，真義現觀，乃得起故。】

經論上很明白地告訴我們，修行有幾個次第：先從善知識那裏聽聞正法，聽聞之後如理思惟決擇，再根據自己所決擇的，分別清楚了是非以後，照著這個去修，那個時候「真義境智生」，才能真正地如理通達。這是說先要如理思惟所聽到的道理，也就是說先聽聞，再去思惟辨別它的是非；思惟之後自己能夠確定要修的方法，照著去修行，到那個時候，「真義現觀（我們真正要修的境界）」才能現起，這是非常重要的。

p. 53

【◎ 故所應修者，須先從他聞，由他力故而發定解。次乃自以聖教正理，如理思惟所聞諸義，由自力故而得決定。如是若由聞思決定，遠離疑惑，數數串習，是名為修。】

第一步，一定要先從他聞。要靠善知識的力量，聽聞如理的解釋。當然之前對於師長要具備什麼條件、弟子要具備什麼條件、如何去依止，這些都必須清楚，我們才能找得到真正的善知識，才有能力判別是非，找到了以後也才能夠如法依止，跟著善知識依次第一步步走上去。第二步，不但要先對於善知識所講的道理，要聽懂、要聽正確，其次還要依聖教正理去印證有沒有錯，是自己聽錯，還是善知識引導過程當中有問題，應該以聖教來證成。這兩樣互相印證後，如理去思惟，對從善知識聽來的道理才能生起決定不疑的信解。

所以前面主要是他力－－靠善知識的力量；然後自己對所聽到的道理，根據聖教去思惟決擇了以後，能夠產生決定的勝解，不但認識正確，而且確定不移，再沒有一點疑惑了；然後要「數數串習」－－不斷地照著這個道理如理地練習，這個叫作修。對聞思修的修，目前我們一時還談不到，以戒、定、慧而言，修主要是指定、慧的內涵。現在我們真正下腳的第一步是戒，這個戒可以把它放在聞思當中，也可以放在修當中。

我舉個非常簡單的例子來說，我們平常因為無始以來的習氣，總是比較容易放逸、閒散，這個時候要策勵自己。比如沒事的時候，就歡喜看閒書或者隨便聊天。真正正規的書你看了半天沒有味道，可是看閒書卻看得很起勁；或者聊天也是，真正談佛法的時候，談不出什麼道理，可是閒聊個半天、一天都不嫌多。我們先要正確地了解這樣做對我們不好，內心確定這件事情不應該做。可是一旦對境，習氣又來了，這時候要數數不斷地思惟過患，努力改正過來。這是我們下腳第一步用得上的，而且必須經過這個努力，如果自己不用功，根本體會不到，如果用功的話會很明白。但這絕對不是一天就能夠改得過來的，是急不來的。所以修行必須要有很正確的認識，然後要堅忍地依照著這樣去做。雖然是剛剛開始，仍然應該隨分隨力根據聞思修、戒定慧中與我們現在相應的地方，依次第不斷地數數串習。

【故以數數觀察而修，及不觀察住止而修，二俱須要。以於聞思所決擇義，現見俱有不觀止住，及以觀慧思擇修故。是故若許一切修習皆止修者，如持一麥說一切穀，皆唯是此，等同無異。】

所以真正修行是止觀二者都需要。一個是要不斷地思惟觀察；一個是不觀察而修定，再由定而啟發智慧，這時候是不要觀察，要安住在一個境上面。譬如念佛，有四種方式：實相念佛、觀想念佛、觀相念佛、持名念佛。假如修觀相念佛的話，你就對著阿彌陀佛的聖相去觀；還有一種是專念阿彌陀佛聖號的持名念佛；或者修數息，將心安住在出入息上頭，這個就是止修。

真正修行的過程當中，止修和觀察修兩者都需要的。因為對於聞思所決擇的內涵，一種是止修，不要觀察的，只要安住在這個境上；一種是觀修，是對境要不斷地思惟觀察的。既然實際上二者都需要，怎麼能說只有止是修而觀不是修呢？假定以為一切的修習都只是止修而不要觀修，這是一種概念的錯誤，就像拿一粒麥子說它等於一切的穀類一樣。五穀當中有很多種，麥子當然是五穀，但五穀不一定是麥子。或者說：「我是人，所以人就是我。除了我以外，你們都不是人。」我們有很多地方就犯這樣的錯誤。

【復如聞所成慧，以聞為先，思所成慧，以思為先，如是修所成慧，亦應以修為先，以其修慧從修成故。若如是者，則修所成慧前行之修，即是修習思所成慧所決定義，故說修慧從思慧生。】

再進一步來說，聞所成慧，以聞為先。聞並不等於聞慧，舉一個簡單的例子，你告訴別人一句話，但是對方不一定聽懂；或者你聽別人講，他已經講完了，但往往你並沒有聽懂。現在我們聽聞善知識告訴我們的道理，他講了，我也聽見了，但是不一定聽懂。怎麼辦呢？還要多問，然後反覆地在同學當中切磋琢磨討論。不論是聽別人講，或者你講給別人聽，都是要傳遞一個概念，這才是講、聽真正重要的目的。我們現在修行，也是透過善知識講說他自己的經驗，我們才了解修行的內涵。了解了內涵，以佛法來講就叫「慧」，這個慧是從聽聞開始的，所以說「聞所成慧，以聞為先」。

至於思所成慧，對老師所講的聽懂了，但是能不能做得好卻不一定。舉一個簡單的比喻來說明兩件事情，譬如說我們在這裡學習寫字，老師告訴你這個字怎麼寫才寫得漂亮，也寫給你看，你看是看會了，可是寫出來的字能不能像老師一樣？不能。我們要花很多時間練字，老師寫得很漂亮，可是我寫出來的字就像狗爬一樣地亂。雖然你會了，也知道怎麼寫，可是卻沒辦法把握得住。又譬如每天從起床開始到晚上養息，一天之中要打很多次板，看起來好簡單。但是往往當打板的人換了個新手，結果那個好簡單的板打出來就是怪怪的，他也聽了很多年了，每天要聽好多次，但是他自己打起來就是不靈光。這說明如果以佛法所要傳遞的內涵－－智慧來講，聽到並不等於得到聞慧，思並不等於得到思慧。

先要聽聞，能夠慢慢地把對方的話聽懂叫聞慧；根據你聽懂的內涵，自己不斷地去思惟、去練習，能夠把握住這個訣竅，這叫思慧；等到真正了解了，自己能夠決定照著去修，這才能夠得到修慧。所以這個次第的必然性是聞所成慧以聞為先，思所成慧以思為先，修所成慧以修為先。所以修慧是從修成，所修的就是思所成慧所決定的，所以說「修慧從思慧生」。

【以是若有幾許多聞，亦有爾多從此成慧，此慧幾多其思亦多，思惟多故從思成慧，亦當不岺。如思慧多，則多修行，修行多故，則有眾多滅除過失，引德道理。故諸經論，皆說於修聞思最要。】

所以你聽聞得愈多，從聽聞而得到的聞慧也就多；有了聞慧以後，再根據聞慧去思，所以聞慧多的話，思惟也多，所以思所成的思慧也多；思慧多的話，修行就多；修行多，修慧也就多。根據這個修行的智慧，才能去掉我們無始以來的錯誤，那就是除過，過失改掉了功德就增長。所以我們修行的成就與否，必須要經過這樣的次第：從多聞得到聞慧；然後根據聞慧去思惟得到思慧，再根據思慧去修得到修慧，這樣才能夠除掉我們的錯誤、過失，增長功德。因此正確的聞思是絕端重要的。

經和論是我們修行的重要憑藉，也可以說是唯一的憑藉。經是佛講的，論主要是菩薩、祖師講的。也就是說我們依據的佛菩薩的經和論，都說在修行過程當中，前面的聞思最重要。

【若謂聞思所決擇者，非為修故，唯是廣闢諸外知解，若正修時，另修一種無關餘事，如示跑處另向餘跑；則前所說悉無係屬，亦是善破諸聖言中，諸總建立三慧次第生起之理；則其亂說「趣無錯道，不須多聞」亦成善說。】

反過來這裏要駁斥一種說法：聽聞、思惟跟修行沒關係，聞思都只是講講道理的，與開發心性沒關係，真正的修行是要淨除自己的煩惱，所以真正要修行的時候，必須另外找一個法門來修。對這種講法，大師舉跑馬為喻，現在我們不妨舉開車為喻－－給你一張地圖，告訴你怎麼走，等到地圖看清楚要上路了，原本地圖上指示出了門要向左轉，而你卻向右轉，連那張地圖都不要了，就是這麼荒唐。所以本論就從正、反兩面一再地說明。

上述這種說法會破壞聖教，而且破壞得非常厲害，這是一個絕對嚴重的錯誤。這一點在前面甲三及甲二當中已經指出來，本論下面還會層層地破除很多這種錯誤的認識。因此在整個的修行過程當中，必須「總建立三慧次第生起之理」，一定先親近知識，然後聽聞、思惟，再根據這個道理，一步一步上來。因為修行的重點是智慧，我們根據錯誤的認知，由無明煩惱而造雜染之業，所以輪迴生死，而真正能徹底破除無明、煩惱的是智慧；要獲得智慧，必須依聞、思、修的次第修學，因此對於修行的次第要有一個完整的、整體的建立。假定照前面那樣的說法去做的話，會把我們修行必須由層層深入的這個整體內涵徹底破壞掉，所以這種錯誤的說法是非常糟糕的，完全是亂講。正確的破壞掉了，他那種錯誤的講法就變成是正確的，這是非常遺憾的一件事。

現在是末法了，那些外道之所以能夠產生這麼大的效應，主要的原因是我們對佛法的根本道理都不認識。外道固然不懂，如果連我們修行人都不懂的話，當外道來假借佛法的名義時，你以什麼去判別是非、邪正呢？這是一個非常嚴重的問題。但願我們好好學，把它弄清楚，即使一時沒有辦法照著它漸次深入而產生應有的效果，至少對外面這些騙人的說法會認識得很清楚，認識清楚了就不會跟著他走；另一方面我們也可以很嚴正地把正確的道理告訴大家，這樣這種騙人的人就沒有立足之地。

假定我們沒有這個能力，那世間人也一定是非不分，以為這種騙人、害人的錯誤見解是對的，例如：有些外道騙人說他是佛，因為我們佛弟子沒有能力指出他的錯誤，而一般人在不了解什麼是佛法的情況下，透過他們這種錯誤的行為留給人的印象，大家就會覺得佛法就是這樣的。在這種情況之下，大家不但不會尊重佛法、歡喜佛法，反而覺得佛法專門搞這一套，因此正法就不能傳播開來，只有毀滅。因為人家會誤以為這些都是佛法，覺得這些學佛的人像流氓一樣，乃至有的時候比流氓都不如，流氓多多少少還率直一些，不會欺詐，而這些人專門用這套騙人，實際上佛法怎麼可能是這樣！我之所以講這麼極端的例子，是想從正面、負面提醒大家，作為一個佛弟子能夠分辨是非、邪正是絕端重要的。

我們之前說的照著次第步步上昇，那是所謂的顯正，是對自己修行而言；而這裏是破邪，是對外面的邪見而說的。

【未達此等扼要之相，即是多習經典續部，與一從來未習教者，於正修時，二人所修，全無多寡。】

上面所說由聞而思、由思而修的道理，是一個很重要的觀念。我們修行必定要依照聞、思、修這樣的次第步步建立。如果對於這個道理沒有正確的了解，而認為聞思只是講一講的，對修行沒幫助，真正去修行的時候，是不需要聞思的，豈不等於一個了解很多佛法道理的人，和一個一點佛法道理都不懂的人，這兩個人去修行，修出來的成果是一樣的。這種說法就譬如造房子之前要請一位最好的建築師，那位建築師是大學畢業、研究所或者留學過的，他一定也是從小學、中學一路認真地學上來，才成為最好的建築師。前面那種講法就等於對比兩個人，一個是念最好的學校出來的高材生，另一個連大字都不認識，結果兩個人造出來的房子品質是一樣的。有沒有這種道理啊？如果我們了解這個內涵的話，在修行時處處會用得上。

我們了解了這個道理以後要注意，不要變成只在嘴巴上講而不真正去修行，這一點非常重要。為什麼後來在佛法當中產生了很多誤解，就是因為很多人懂得了道理卻不修行，專門嘴巴上面講，使人覺得：你們這些人專門用嘴巴講，真正的內涵一點都沒有，倒不如老老實實地什麼都不要。所以我們不能單方面責怪他們的誤解，實際上的確是有這種流弊。因此我們自己要很清楚明白，要改正以前所有的錯誤。本論一開頭，大師就提出兩句非常重要的話，「今勤瑜伽多寡聞，廣聞不善於修要」，但願我們一路上走過來能避免這個錯誤。不管聽聞多少，要隨分隨力照著去做。如果我們一開頭能夠養成這個習慣，漸次地增上，到後來前面所犯的錯誤，都可以漸漸把它矯正過來。

【又彼行者，是執聞法及觀擇等以為過失，諸惡軌派令成堅固。】

有這種錯誤見解的人，他們以為聽聞跟思惟是錯誤的，假定這種概念形成讓人家遵循的軌則，這是一個非常嚴重的錯誤，所以叫做惡軌派。不僅是一個人，而是有很多人才變成一個派別。如果我們大家都堅執這樣的錯誤觀念，則善法不能堅固，惡法反而堅固，佛法就被破壞掉了，這是我們應該注意的。所以下面大師再一層一層剖析，從正面、反面以理論、比喻等方便讓我們層層深入。

【是故串習聞思二慧所決定義，雖非修成，然許是修，有何相違？若相違者，則諸異生未得初禪未到定時，應全無修。以欲地中，除說已得入大地時，由彼因緣，可生修所成慧之外，餘於欲地無修所成，對法論中數宣說故。】

由於聽聞而得聞慧，由於思惟而得思慧，得了聞思二慧以後還要不斷去練習，所以以整個修行的內涵來說，串習聞思二慧所決定的內涵雖然不是修所成，但它還是修，這是不相違背的。

對修行的整個內涵來說，聞思也算是修。我舉一個簡單的比喻來說明。譬如佛法裡面說一切有情都是由色跟心組成的。色就是物質，肉體方面的；心就是精神，認知方面的，簡單地說叫做色、心。如果把它詳細分開來講，色法當中又可分為外色跟內色。什麼是外色呢？色、聲、香、味、觸。色是眼睛所看見的，聲是耳朵所聽見的，香是鼻子所聞到的，這色聲香味觸就是外色。內色就是眼、耳、鼻、舌、身。如果分開來看，聲、香、味、觸跟色是不一樣的，但總和起來，聲、香、味、觸都列入色法當中。再說心法，總稱為心，仔細地看則可分為受、想、行、識。受想行叫做心所法，識就是心體。如果分開來講，受、想、行跟識不一樣，但合起來說都是心法。同樣的道理，簡單地來說整個聞思修都叫修行，但是分開來講的時候，就有一定的次第。所以要聽聞，聽聞了以後要把它聽懂，然後去思惟，再把思惟的內涵如理決擇，這些都是修行。

「異生」就是凡夫，我們凡夫要到初禪時才真正進入定，在初禪之前都是散亂的。到初禪之前，要先聽聞，聽聞了要思惟，道理聽懂了叫聞慧，思惟通了叫思慧。然後不斷地去思惟觀察修，才能產生修慧。先要透過戒、定把散亂的心慢慢降伏，從欲地的散亂一步一步進入初禪的定位，這個是必然的次第。而那些反對的人說串習聞思二慧所決定義不是修，只有止修才是修，請問如果這樣的話，你以什麼方式能夠達到初禪的定地？假定前面這些都不是修，那麼永遠不可能有人真正進入初禪的定地。這裏特別針對「異生」而言，因為聖人已不受這個限制，他可以在一切時處任意示現，而凡夫不透過這樣的次第是不可能修成的。

這一段是大師反駁前面所提這個錯誤的認知。大師說：串習聞思二慧所決定的內涵雖然不是修所成，然承許它是修，這是不相違的；如果相違的話，那麼凡夫未得初禪之前應該完全沒有修，因為在欲地當中除了聖人（「入大地」指真正登地的菩薩）可生修所成慧以外，其他在欲地當中的凡夫沒有修所成，對法論當中一再地說明這一點。

p. 54 (2)

【故言修者，應當了知，如《波羅蜜多釋論明顯文句》中云：「所言修者，謂令其意，成彼體分，或成彼事。」】

除了以上直接駁斥這種錯誤的言論以外，又從正面說明所謂「修」到底是什麼，就像《波羅蜜多釋論明顯文句》所說的：所謂的修，就是使我們的內心變成以它為主，或者完全變成那樣。譬如剛開始修行的時候，有所謂五停心觀，像不淨觀、數息觀等。貪心強的人要修不淨觀，貪有兩種最強：一種貪男女的欲，另一種是對身體的執著，為了破除這種貪心，就修不淨觀。

不淨觀有幾種觀法，有一種是觀它很髒，還有一種是白骨觀，例如我們對身體很執著放不下，那就修白骨觀，把身體看成白骨。當你真正觀成了以後再去看別人時，個個都是白骨一具，你還有什麼好執著的？不會執著了。另外一種大不淨觀真正觀成功時，平常你覺得最好的東西，現在一看，這東西其臭無比、其髒無比的感覺就現起來了。也就是說本來我們覺得很好、很執著的東西，現在心裏就轉變成很厭惡，這個轉變就是修。

我們現在很少人去修這個，如果你能夠得到教授真正如理地去修的話，其實並不難。當然你得沒有障礙，有障礙也修不起來。我這一生當中曾經遇見幾個修過不淨觀的人，有的人是宿生帶來的。有一位居士，他宿生是個修行人，但這一世走岔了，雖信佛但是沒機會修行。他已經成了家，但他前生修過不淨觀，所以內心當中對男女的情欲不歡喜；可是未接觸佛法時，宿生的這個感受並不強，後來接觸了佛法以後，宿生的感受就非常強烈地現起來了。有一次他眼淚直流地告訴我，他對世間這種男女之情，感到絕端地恐怖、害怕，我就仔細觀察他，原來是宿生修過這些。又譬如飲食，我們一看見食物就很貪著，假定不淨觀修成了，任何美食你都覺得好像大糞一樣，要你吃下去，你會非常難受，乃至會嘔出來。所以修行的確有它一定的次第，如果要遵照這個次第走上去的話，必須先要有正確的認識，這個很重要，否則會走偏。

【譬如說云修信修悲，是須令意生為彼彼。以是諸大譯師，有譯修道，有譯串習。如《現觀莊嚴論》云：「見習諸道中。」蓋修習二，同一義故。】

什麼是修信或修悲呢？我們想要相信別人，可是心裡偏偏很難相信；或者是我們一定要去照顧別人，可是現在卻只管自己而傷害別人，怎麼辦呢？還是要去修，修到某一個程度，你的意識就會轉過來了。從印度把經典翻譯過來的大師們，有很多人翻譯成「修道」，也有很多人翻成「串習」，就像《現觀莊嚴論》說「見習諸道」，所以「修」和「習」是同一個內涵，我們不要對這個誤解。

【◎ 又如至尊慈氏云：「決擇分見道，及於修道中，數思惟稱量，觀察修習道。」此說大乘聖者修道，尚有數數思惟，稱量觀察。思擇此語，則知若說將護與修二事相違，是可笑處。】

修有兩種：狹義的修是指聞、思、修的修，這個修是根據聞所得的聞慧，然後再去思惟，透過思惟決定了以後照著去修，這是狹義的修；廣義的修則包括從依師到聞、思都是修。現在很多人對這個誤解了，所以這裡特別說明，不但是我們凡夫需要思擇修，乃至於聖者也需要。從加行上去到登地，這是見道，見了道以後修道。所以彌勒菩薩說得很清楚，不但凡夫需要，就是聖者也需要思惟、稱量、觀察，而我們現在居然不要觀察修，那是很大的錯誤。我們修行要「將護修習」，將護是努力地保護，該做的要做，不該做的要制止它不要做。至於做得對不對，這一定要去思惟、觀察才知道。有人誤解以為將護不是修，甚至認為這跟修是違背的，那是非常可笑的錯誤。

【◎ 如是如說修習淨信，修四無量，修菩提心，修無常苦，皆是數數思擇將護，說名為修，極多無邊。】

下面舉出事實來。需要以思惟、觀察來修習的，有哪些呢？例如修淨信心，修四無量心（慈悲喜捨），修發菩提心，修無常、念苦等等，這些都需要不斷地思惟、觀察，像這樣把思擇將護說為修的，非常多。

所謂修，它有幾個特徵，前面說修是令我們的心意轉變成它的體分，也就是說轉變成它的一部分，或者變成它的整體，這可以分為四大類：有一類經過修以後，我們的心就轉變成所修習的這個境。譬如我們凡夫始終是貪著無厭，貪著自己，排斥別人，經過了修習以後，對自己就能夠厭離，對他人就能夠發慈悲心，內心轉變成我們所希望修的那樣。還有一種就是我們應該了解、認知的境，佛法告訴我們，世間相是無常的，一切法是無我、空性，但是我們不了解，透過修習以後，使我們能夠了知。這個了知不是指聽一點道理就算了解，而是當我們心對境的時候，很清楚明白這個是無我的，這不是語言文字，而是需要修行的。第三種是我們所希願的境，比如我們要到淨土，淨土才是我們該去的地方。第四種是我們應該銘記不忘的，但實際上我們現在心裡面都沒有這個，都在無始的習氣、昏散之中。這些都需要去慢慢地修習，而這種修習實際上都需要思惟、觀察，看看內心相應不相應、正確不正確。所以如果認為在修行過程當中，思惟、觀察是不需要的，那是絕大的錯誤。

【《入行論》及《集學論》云：「為自意修我造此。」是二論中所說一切道之次第，皆說為修。《集學論》云：「以如是故，身受用福，如其所應，當恆修習，捨護淨長。」此說身及受用善根等三，於一一中，皆作捨護淨長四事，說此一切皆名為修。故言修者，不應執其範圍太小。】

這兩本論都是寂天菩薩造的。之所以提出這兩本論，是因為它極具價值，特別是在深見一派當中，他是最了不起的一位大祖師。在這兩部論裡面寂天菩薩都說：我是為了自己修行，所以造這部論。這兩本論裡面提到的一切道的次第，都稱為修，實際上聞、思、修統統包括在裡頭。《集學論》是菩薩必須修行的，不但是理論，修行的教授也在其中。它說：我們的身、受用、善根，所有這些沒有一個例外，都要經過四個步驟：捨、護、淨、長，這些都是修。

什麼叫做捨、護、淨、長呢？譬如修菩薩行，六度是自利的根本，廣開則有八萬四千法門。第一個是布施又叫捨，因為我們無始以來非常慳貪執著，現在第一件事就是要捨。一方面努力去行布施、修捨，另一方面要防護自己，千萬不要被捨的相違品（就是慳貪）障礙。所以捨跟護，一個是指遮止自己壞的那一方面，一個是指積極做該做的這一方面。以持戒來說，一個叫作持，該做的要做；一個叫止持，不該做的要防護自己不要做，真正的戒，最重要的就是這個特點。但是我們持了戒，往往又會執著，所以要了解這個是三輪體空，所以第三個「淨」，就是要把「修」的這個執著淨化，這才是修行佛法的正軌。「長」就是把功德無盡地增長。所有的修行都要經過捨、護、淨、長的修習，沒有一個例外的，這一切都叫修。不管是彌勒菩薩或寂天菩薩所造的論都告訴我們，修的範圍是非常廣的，怎麼可以只執著這一個點呢！這是一種錯誤的邪執。另外一種邪執是說分別思惟是有相執，下面來破除它。

【又說一切分別是相執故，障礙成佛，棄捨一切觀察之修，此為最下邪妄分別，乃是支那和尚堪布之規。破除此執，於止觀時，茲當廣說。】

有人說：我們要無分別，分別思惟觀察都是有相的執著，是障礙成佛的。實際上這種邪執是最差、最下的一種錯誤。我們誤以為最好、最簡單的是不要去分別，如果這樣，那麼像畜生一樣癡癡呆呆什麼都不知道最好，睡大覺也最好，這根本是絕大的錯誤。

宗大師提出這個來，是因為在藏地當年有這種錯誤的概念。佛法從印度傳到漢地是從漢朝開始，可是傳到藏地大約晚了六、七百年，到松贊岡布時代才傳過去，那個時候漢地佛法已經鼎盛了。佛法也曾經從漢地傳進西藏，文中「支那」就是指中國，在文成公主和金城公主那個時代將佛法帶進去。那時候漢地禪宗已經開始弘揚，而且到後來非常興盛。禪本身不錯，但是學的人學錯了就產生這樣的流弊。

佛門當中有這麼一個典故，有一位老和尚自以為是在學禪，實際上學錯了，他不知道自己只是在學定而已。平常我們一盤腿就打瞌睡，那是沒有用的，他一坐真的能夠進入定境，所以他覺得：我兩腿一盤什麼分別都消失了。就以為自己得了無分別定，甚至覺得這樣就是佛，實際上都是錯誤的。定是共世間的，但佛法不共的並不是定而是慧，現在由於佛法不太興盛，很多人還有這個誤解。因為他誤解了，把定看成慧，自以為得到無分別定、見到空性。所以他就說：「酒肉穿腸過，佛在心頭坐。」他什麼都吃，因為他沒分別嘛！因此他死後墮落為一頭牛。後來有一位高僧看到這頭牛，知道是那位和尚的轉世，就跟那頭牛說：「你不是說酒肉穿腸過，佛在心頭坐嗎？怎麼現在墮落成這樣呢？」當然畜生墮落牠自己不會知道，但是因為有這樣一位高僧的加持，這頭牛就覺醒了，於是就自己撞石自殺而死。這是對定的誤解。禪來了以後，的確有太多這一類的錯誤，如果諸位稍微注意一下禪門的公案，就會發現這種問題。

佛法說先見道然後修道，要正見空性，見到了以後根據這個而修，來消除無量劫來的煩惱、習氣。我們在這裡很認真地討論，有兩種可能：一種是增長自己的習氣，自己覺得比別人行，雖然好像感覺不到，但不知不覺就會這樣，這種討論根本是錯的。還有一種，經過往返地論辯以後對理路有更正確的認識，雖然認識了，但習氣還是很強。這必須要提起大精進力，把認識的理路用來觀照自己，儘量策勵自己，照著「捨護淨長」的方法不斷地觀察：自己在了解道理後，對境的起心動念是照著佛所說的道理做，還是隨順著煩惱？這是在聞思階段。

即使修行見道了，進入修道的階段還是要這樣做的。所以以前禪宗的祖師大徹大悟、正見空性時，他們總是會說：就「見」來說我已經見道了，但我的行處還是零分。舉個例子，譬如我們現在要從新竹去南部，我們坐在這裡看地圖看得非常清楚，這個是聞思境界。然後坐上車子，開到高速公路上，曉得怎麼開，路也認識，可是眼前還在新竹沒有離開。祖師有很多典型的公案就告訴我們這個道理。正規的禪宗祖師是不會犯這個毛病的，但我們卻有太多這種錯誤，這是學錯了。

同樣的，以念佛而言，這本來是世尊開的一個方便，末法時大家條件不具足，曉得了娑婆世界是苦，那麼自己只有至誠懇切、一心一意求往生極樂世界，到了極樂世界見了佛再慢慢學。可是弄到後來嘴巴說什麼都不要管了，只要念佛，可是旁的事情什麼都管，就是一樣東西不管－－佛不念。我當初就是犯這個毛病。進一步我們現在學「教」，好像改過來了，其實仍然犯這個毛病，講很多道理，自己覺得很行，慢心無比。照理說學了法以後，是用來反照自己去行持的，但我們還是不行。所以如果有錯誤的認知，不管你學什麼都錯，這才是真正的問題，我們要了解這個特點。

關於宗大師這個地方講的支那堪布傳入的錯誤見解，後來在西藏影響了好長一段時間，直到後來經過幾位印度大祖師的破斥，才把這個問題解決了。關於這一部分，本論在後面的止觀方面會詳細說明。這一點我所以特別細說，是希望每一位真正學《廣論》的同學一定要很清楚。理路把握住了，一定要照著認真地依次淨化自己而增上。

【又此邪執，障礙敬重諸大教典，以彼諸教所有義理，現見多須以觀察慧而思擇故。諸思擇者，亦見修時無所須故。】

像上面所說這種錯誤的認知和執著，對我們「敬重諸大教典」是一個絕大的障礙，因為諸大教典的所有義理，大多必須以觀察慧去思惟決擇。在我們修行過程當中，敬信是最重要的，因為信所以敬，由敬跟信能夠淨除罪障、集聚資糧。但有了這種錯誤的執著，敬信就消失掉了，不但不能淨除罪障而且增加罪障，這是最嚴重的。

前面說，講修行的人固然是不要聞思，那講聞思的人應該很重視吧！可是宗大師告訴我們，很多講聞思的人也覺得修的時候是不要聞思的。這一點我們也許不會，因為我們是照著聞思修的次第在學習；但願我們真的不會，可是依我的經驗，很難說。我不妨舉一個實際上的例子：我們學《廣論》到現在，都在聞思當中，請問諸位在學習的過程當中，是不是覺得這些理論都是要修行的，你體驗到了嗎？你真的去實踐了嗎？不一定喔！如果這樣的話，你說我們在聞思當中，就覺得這個是修行所需要的嗎？這就是我真正最主要的失敗經驗。

就好比前面說要修皈依如果修不起來，表示罪障還重，資糧未具，所以要修七支行願、供曼達等等，一共有加行六法。供了曼達以後是祈求：從不敬善知識到執著二種我執，祈求佛菩薩加持淨化我們的障礙，將這些違緣除掉；從敬重善知識起到能夠認識兩種空性，希望佛菩薩加持使我們生起。我們聽懂了，是把這個道理講一講而已，還是照著去實踐了？自己去觀察一下就知道。後面又特別告訴我們「依福田力是要教授」，現在我們最重要的莫過於精勤供養三寶，如果能這樣去做，聽不懂以及聽懂了又記不住或者不了解等等問題，自然能夠改善、智慧增長。現在我們的確有這種問題，但是不是真正能夠對這個境界的時候，很至誠恭敬地去供養，還是只是歡喜高談闊論？我們是講聞思的人，請問我們做了嗎？

所以千萬不要輕易地笑別人，所學的法都是用來反觀自己。我一開頭就跟大家說，我談不到什麼修行，只是我自己一生失敗的經驗。有時候得到善知識的教誡，自己照著去做後，內心有了真正的感受，再回過頭來翻翻《廣論》，原來《廣論》上說得清清楚楚，我們還偏偏要去找教授，這就是我們最嚴重的毛病。我們以為自己對了，實際上不一定。

p. 55

【又此即是聖教隱沒極大因緣，以見諸大經論非是教授，心不重故。】

上面所述，不管你偏向哪邊，這些都是聖教隱沒的主要因素。我們都說現在是末法了，「末法」不是天上掉下來的，是我們行持的人不努力去做所造成的，這是共業所感！現在學佛的人，不管是講修行也好，講教理也好，如果不能夠照著佛菩薩、祖師們留下來的這些教誡去做的話，誰來做呢？這就是聖教隱沒最主要的原因，因為我們對經論不會去恭敬淨信。我們是佛弟子都不恭敬了，外面的人誰來恭敬？正規的佛弟子不恭敬經論，不依之修行，一般莫名其妙的外道就趁機假借佛法的名義來招搖撞騙，使得大家對佛法產生了絕大的誤解，這是最極端的狀態，流弊就陸續產生。

【◎ 如是修道有思擇修，及不思擇止修二種。然如何者思擇修耶？及如何者止住修耶？謹當解釋。如於知識修習淨信，及修暇滿，義大難得，死沒無常，業果，生死過患，及菩提心，須思擇修。謂於此等，須能令心猛利，恆常變改其意。此若無者，則不能滅此之違品，不敬等故。起如是心，唯須依賴數數觀察思擇修故。如於貪境，若多增益可愛之相，則能生起猛利之貪，及於怨敵，若多思惟不悅意相，則能生起猛利瞋恚，是故修習此諸道者，境相明顯不明皆可，然須心力猛利恆常，故應觀修。】

真正的修行有兩種：一種是要思惟觀察的，一種是不需要思惟觀察，專注一境去修的。那麼哪些是需要思惟，哪些是需要安住的呢？實際上《廣論》從一開頭到菩提心為止，這些全部都要思惟修的。修習對善知識的淨信心、暇滿義大、死沒無常、業果等等，這些照著次第都要一一思惟的；因為經過了思惟觀察以後，才能提起猛利的信心來。這種很強盛的心情，不是偶然修一下就可以得到的，要不斷地修，使心經常保持這種狀態，由於這樣的力量，才能夠改變自己無始的習氣。

假定不經過上面所說這樣的思惟決擇產生猛利的心情，而且恆常相續的話，就沒有強盛的力量對治相違品－－真正障礙我們修行的這些不恭敬等，所以一定要數數思惟觀察。關於這一點，好的我們沒有修，壞的經驗倒是人人都有。例如對於我們歡喜的境界耽著，一直去想這個東西實在好吃、那個東西真好玩！愈想貪心就愈強。反過來，如果這個人你不歡喜他，把他視為怨敵，覺得這個傢伙真討厭！這樣多去想的話，心裡面的瞋恨就會愈強。這些東西都是經過我們不斷地思惟產生的，壞的是如此，好的也是如此。

所以修習前面說的這些道，像對知識修淨信心，或修暇滿義大，這個不需要境相明顯（所謂境相明顯，就像我們修皈依的時候去觀佛像，一定要把佛像觀得很明顯），但是需要兩個條件：第一個要猛利，第二要恆常相續。這兩種都需要不斷地觀察思擇，這樣的修叫做思擇修。

【◎ 若心不能住一所緣，於一所緣，為令如欲，堪能住故，修止等時，若數觀察，住心不生。故於爾時則須止修。於止觀時此當廣說。】

另外一種修就是將心安住在我們所對的這個境界上，譬如觀佛像，如果你心裡一亂，就沒辦法觀得起來。所以對專一的所緣境，假定不斷地思惟的話，那心就不能穩固地安住在上頭，這個時候就不要思惟，要安住修。這部分到後面講到止觀的時候會詳細說明。

【◎ 又有未解此理者，說凡智者唯應觀修，凡孤薩黎唯應止修。此說亦非，以此一一皆須二故。雖諸智者，亦須修習奢摩他等；諸孤薩黎，於善知識，亦須修習猛信等故。】

還有不了解這個道理的人，說凡是智者只需要觀察修，這個「智者」是指在聞思階段的人，譬如我們現在討論，在藏地來說是辯經，也就是修聞思相應慧的這些人，只應該觀察修；而「孤薩黎」他已經把前面的理路弄得很清楚，應該專心一意修行了，所以只要止修。這種說法是錯誤的，因為不管是智者或是孤薩黎，都要止修也要觀修。對於在思辯的這些人，也同樣要修奢摩他，也就是定學；對於孤薩黎，雖然理路已經了解了，實際上去修行的時候，也是要一步一步地修，對善知識還是要修淨信等，所以仍必須去觀察思惟。

【又此二種修行道理，於諸經藏及續藏中，俱說多種。須由觀察而修習者，若無觀修或是微少，則不能生無垢淨慧，道勝命根。慧縱略生，亦不增長，故於修道全無進步。道所修證最究竟者，如敬母阿闍黎云：「慧中如遍智。」謂能無雜簡擇一切如所有性、盡所有性，即是慧故。】

觀察修、止修這兩種修行道理，不管是顯教或是密教的經論都有多處說明。經藏是顯教的，續藏是密教的。凡是必須由觀察思惟去修習的，如果你不去觀察，或者雖然觀察但觀察得很少的話，則產生不了我們需要的無垢淨慧，而無垢淨慧正是我們修道真正的根本。這個道是殊勝之道，是指見道以上的。縱然智慧略略生起，但是也沒辦法增長，既然沒辦法增長，對於修道也不會有進步。

我們修種種道，最究竟的果證就如敬母阿闍黎所說的：智慧當中最重要的是如智、遍智（也就是佛智）。就是說，能夠無雜（沒有一點錯誤地）簡擇一切的如所有性、盡所有性。這兩個名詞我們不大習慣，漢地普遍說為真諦、俗諦。真諦是專門解空性真如的，俗諦是專門講緣起的，換句話說緣起性空，一個是講空，一個是講有。這都是需要在修道中究竟證得的，假定我們沒有觀察慧去思惟決擇，是得不到的。

p. 56(3)

【◎ 是故於道幾許修習，返有爾許重大忘念，念力鈍劣，簡擇取捨意漸遲鈍，當知即是走入錯道正因之相。】

照理說我們修了以後應該愈修智慧愈明利，但是由於前面錯誤的知見、邪執，照著這種錯誤的方法去修，結果反而愈修愈鈍。而且如果有嚴重的忘念，簡擇觀察事情也愈來愈遲鈍，那表示已經走錯了。這個我們千萬要注意。就算真正學定，如果學錯了也會犯這個毛病。我自己以前也犯過這種毛病，也聽見很多周圍的人犯這種毛病。不要說在觀察修時對境相的觀察要很明利，就是止修學定的時候腦筋也要非常清楚。現在我們往往坐下來，心就慢慢遲鈍了。其實我們可以注意得到，我們在佛堂用功，坐下來的時候自己覺得心慢慢好像蠻沈重的，或是坐在這裏聽課時，覺得最好眼睛閉起來，好像比較能專心聽，可是你眼睛一閉，慢慢不知不覺地沈相就起來了，你會覺得比較專一，覺得很好，實際上這都是錯誤的，這到後面止觀部分會詳細說明。

【◎ 又於三寶等功德差別，若能多知，依此之信亦多增長。若多了知生死過患，故生眾多厭患出離。若由多門，能見解脫所有勝利，故亦於此猛利希求。若多了解大菩提心，及六度等希有諸行，則於此等諸不退信，欲樂精進，漸能增廣。如是一切皆依觀慧，觀察經義修習而起，故諸智者應於此理，引起定解，他不能轉。】

下面就一一簡單說明。我們要對三寶修信，就要對三寶的功德差別多了解。這裡所謂的「差別」就是不同的內涵，曉得佛有什麼功德、法有什麼功德、僧有什麼功德；佛的功德又分身功德、語功德、意功德、業功德等，種種自利、利人的功德，這個就是差別。了解得愈多，我們對三寶的信心就能夠增長，這是修淨信的部分。進一步來說，皈依以後，對生死輪迴當中種種的過患了解得愈多，生起的厭離心就愈多；另一方面，對如法去修行的殊勝好處能夠知道得愈多的話，對解脫的希求心也會愈強。更進一步的次第就是進入上士，學菩提心、廣行六度，曉得這些希有難行的勝利，進而能夠產生強盛的信心，生起好樂，精進努力去做。這一切都要靠多去思惟觀察，觀察的時候要依著經上的道理。所以真正修行的人，應該對於這個道理引發殊勝的見解，不要隨別人而轉。

【◎ 諸於修理見解極狹者，作如是言：若以觀慧，極多思擇而修習者，則能障礙，專注一緣勝三摩地，故不能成堅固等持。】

修行的時候一開始要廣聞，廣聞了以後，對整個正確理路的了解就會寬廣。有一類人，他們不是沒有見解，若是沒有，根本就不用談；只是因為對理路的認識太狹，會這樣想：假定多去觀察的話，會障礙修定，修定必須要專心一致；就算修起來了，還要繼續使這個定得到堅固，所以不要多去觀察思惟。現在很普遍地有這種誤解，我當年學佛經常聽見這種說法。有的人覺得自己的心很亂，很想去學定，聽別人說學定就是心不要亂，所以修的時候，也不要如理去思惟，一心一意只希望打坐或念佛就好了，這是常常看見的毛病。不過注意啊！並不表示我們在聞思就一定對。總之不管做哪一個，一定要先決擇辨別它的正、誤，才能照著走下去。

【此當宣說，若謂其心於一所緣，如其所欲，堪能安住，此三摩地，先未成辦現新修時，若數觀擇眾多所緣，定則不生，乃至其定未成以來，於引定修，唯應止修，亦是我許。若謂引發如是定前，觀修眾多即許是此定障礙者，是全未解大車釋論宣說引發三摩地軌。】

修定時心要安住在一個所緣境上面，在沒有修成之前，如果不斷去觀察的話，那定是生不起來的，為了得定而不去思惟觀察，大師說這個他也承許。但為了引發這樣的定，前面需要一定的基礎，這個基礎、加行是需要觀察思惟的。如果把為了引發定之前的很多觀察、思惟視為修定的障礙的話，那根本錯了。這個錯誤是因為根本不了解大車（也就是歷代真正清淨無垢的傳承）所告訴我們修習的道理。祖師的話都不懂，何況是佛法？所以就會產生這個誤解。

【謂如黠慧鍛師，將諸金銀數數火燒，數數水洗，淨除所有一切垢穢，成極柔輭堪能隨順，次作耳環等諸莊嚴具，如欲而轉堪能成辦。如是先於煩惱隨惑及諸惡行，如在修習諸黑業果、生死患等時中所說，應以觀慧數數修習彼等過患，令心熱惱，或起厭離，以是作意如火燒金，令意背棄諸黑惡品，淨此諸垢。如在修習知識功德、暇滿義大、三寶功德、白淨業果及菩提心諸勝利等時中所說，以觀察慧數數修習此等功德，令心潤澤，或令淨信，以此作意，如水洗金，令意趣向諸白淨品，愛樂歡喜，以白善法澤潤其心。】

舉個比喻，就像鍛師，就是現在的銀樓裡煉冶金銀的這些人，他把金銀不斷地在火裡面燒、在水裡面洗，這樣做是要淨除一切的雜質、髒垢，把雜質拿掉之後，就變得很純、很柔軟，進一步再拿這個金、銀去做像耳環等種種的莊嚴具，那個時候要它怎麼辦就怎麼辦。我們修行也是如此，比喻中的火燒、水洗是指什麼？對我們來說，在修行之前，一定先要認識煩惱，有根本煩惱和隨煩惱。煩惱會造種種惡業，有了惡業就會流轉生死，對這些道理應該用觀察慧去修習，了解這樣做有很多的過失、患害。當我們不斷地去思惟、觀察，心裡面就會生起熱惱。平常我們惱別人，現在是惱自己，覺得自己怎麼這麼差，對自己的錯誤感到排斥、厭惡，決心要拿掉它。這種內心當中的作意，就像用火來燒煉金銀以去除雜質一般。修心就要如理去觀察自己內心上的煩惱，使得內心去背棄、厭離這種黑的、惡的東西（此處叫黑品），用這種修習的方法來淨除內心當中的雜染。

障礙拿掉之後，進一步要修習親近知識的好處、暇滿義大難得、皈依三寶的功德、種種的白業果，也就是修善法，乃至於菩提心的種種勝利；對這些道理要不斷地去思惟、觀察，增長我們的智慧。那時候心就會潤澤，就像我們想到某個東西很好，越想心裡越歡喜，這就是善法對內心的一種滋潤，這樣的作意就相當於用水洗金一樣。也就是說透過如理思惟，使我們增長淨信，趣向白淨法，產生很好樂歡喜的心。

p. 57 (6)

【◎ 如是成已，隨所欲修若止若觀，於彼屬意無大劬勞，即能成辦。如是觀修，即是成辦無分別定勝方便故。如是亦如聖無著云：「譬如黠慧鍛師或彼弟子，若時為欲，淨除金銀，一切垢穢，於時時中，火燒水洗，柔軟隨順，現前堪能，成辦彼彼，妙莊嚴具。黠慧鍛師若彼弟子，隨所了知，順彼工巧以諸工具，隨所欲樂妙莊嚴相，皆能成辦。如是諸瑜伽師，若時令心，由不趣向貪等垢穢，而生厭離，即能不趣染污憂惱；若時令心，由於善品，愛樂趣向，即生歡喜。次瑜伽師，為令其心於奢摩他品，或毗缽舍那品，加行修習，即於彼彼極能隨順，極能安住，無動無轉，如為成辦所思義故，皆能成辦。」】

經過了這樣火燒、水洗，把雜質弄乾淨了，我們的心就能夠如我們所願地趣入修行了。不管要修止也好，修觀也好，不要太大努力就能夠成就。現在很多人修行，花了好大的氣力卻不能成就，就是前面的準備工作沒做好。實際上如理地分別、思惟正是成就無分別定的殊勝方便，所以像前面這種邪執要去掉它。

接著用鍛鍊金銀的這個比喻來說明，「瑜伽師」就是修行的人。要使得我們的心從貪著、瞋恚、愚癡三毒當中生起厭離，不再隨著三毒轉，這樣就能離開種種雜染，心裡就不會憂惱。對於壞的（黑品）厭離，好的（善品）則愛樂趣向，生起歡喜。經過了前面的次第，從親近師長開始一直到發菩提心、修六度四攝，有了這個以後，不管是奢摩他或毗缽舍那（也就是止觀），以這兩樣不斷地去修，這個叫加行修習。等到對於或止或觀都漸能隨順、漸能安住，一點都不動、不轉，這個時候才能夠成辦所思義。透過了聞思決定以後要去修，那前面的加行也是修，照著這樣的正確方法，所有我們想成辦的這些內涵統統可以做到。

【◎ 又能令心堅固安住，一所緣境勝三摩地，所有違緣要有二種，謂沈及掉。是中若有猛利無間，見三寶等功德之心，則其沈沒極易斷除；以彼對治，即是由見功德門中策舉其心，定量諸師，多宣說故。若有無間猛利能見無常苦等過患之心，則其掉舉極易斷除，以掉舉者，是貪分攝散亂之心，能對治彼，諸經論中，讚厭離故。】

對於內心安住的最大障礙有兩種－－沈、掉。要對治沈，可以透過前面思惟親近師長的勝利或是三寶的功德等，生起很猛利無間的心。無間就是一修馬上就生起來，這個需要不斷地思惟、觀察。現在我們想壞事情，一碰馬上就生起來；想好事情，卻怎麼弄也弄不起來。透過不斷地修習以後，對三寶的功德，一想馬上生起，這個叫無間，而且要非常猛利，如果有這種很強盛的心，那沈沒的心就沒有了，就是由看見功德把心提起來。沈沒就是心沈下去，如果有力量一提的話，它自然就不沈了。這個道理，定量諸師（即真正有修行的人）都這麼說。另一方面，我們的心很容易向外攀緣，攀緣的時候就產生掉舉，這是貪分所攝的散亂之心。假定能夠很強盛、無間地見到這些根本是無常的，而且是苦的、有種種過患的，自然就不會耽著了；因為貪的正對治就是思惟無常，由此自然容易生起厭離心，經論上面都是這麼說。

沈就是心裡慢慢地就不明朗了，漸漸地心就向下。我們說「昏沉」，昏是很粗的相，沈有細的、粗的，粗的容易感覺到，細的不容易感覺到。有時好像很清醒，實際上已經掉到很細的沈相當中，那是很大的過失，這種狀態下，這個人會越來越鈍、越來越癡。掉跟散亂不太一樣，它跟沈相反，就是心裡向上揚起來了，它的行相就是對於自己喜歡的東西放不下，心裡面老是去緣著它。真正學定的時候，剛開始容易散亂，後來慢慢安住了，到某個程度以後，很容易就陷入在沈當中。

大家都有這種經驗，當昏沈來的時候，你怎麼撐也沒辦法可想，除非站起來，可是打坐的時候怎麼可以站起來呢？如果必須要站起來才行的話，你學定永遠學不成功，所以要對治它一定是靠內心當中的一種力量。這個力量是透過思惟觀察師長、三寶等的功德，生起一種很強的感受，就好像平常我們一看見自己歡喜的東西，心馬上就昂起來了，沈下去的心情就會消失掉。這種強有力的策舉自己的心力要能夠猛利無間，心非常猛利，而且一提起來馬上有，這必須透過前面不斷去思惟、觀察三寶的功德才能生起。這個我們可以根據自己的經驗來揣摩，好的我們沒有學過，壞的我們無始以來經驗很多。稍微去想一下那些你歡喜的好東西，一想到，心裡就馬上揚起來了；對於討厭的人，一想到，你瞋心就起來了。同樣地，現在也是必須要透過思惟修，才能產生這樣的功德。照這樣去做的話，這個沈就可以去除掉了。

掉舉的時候，心裡老想著某個東西非常好，安住不下來，那就要去想無常、苦。細的無常是剎那剎那念念生滅的，粗相的無常比較容易想。當我們對這些貪著難捨的時候，如果想到自己不知道什麼時候說死就死，或者說了解自己所貪著難捨的東西都是苦的根本，心裡就容易捨得掉。我舉一個實際上可以體驗到的例子，這是一個電影故事，透過這個故事，可以看看自己體會到什麼。

故事是這樣的：有一對男女，女的很有錢，但是長得並不漂亮，那個男的是因為看中她的錢，並不是真的歡喜她，所以用種種的方法去騙她。那個女的不知道，總覺得這個男的對她，就像人家說的拜倒在石榴裙下，她自己覺得非常得意、非常歡喜，也一心一意為了這個男的，世間男女的癡情就是這樣。結果在一次很偶然的因緣之下，忽然之間就發現了這個男的陰謀，原來是暗中用種種的方法要害她，害死了以後，她的財產全部可以被他佔有。她發現了這個事實以後，心裡就非常害怕，又不敢露於形色，唯恐一露形色，這個男的說不定就會用什麼方法下毒手，所以表面上還維持著，可是心裡面對這個男的是絕端地恐懼、害怕、瞋恚。

這是一個簡單的比喻，同樣地如果我們透過這樣強有力的思惟，了解貪著這個事情對我們的傷害的話，那這種掉舉心也就很容易拿掉了。你越努力去思惟，所生起的思惟的量就越是猛利無間，對於我們貪著的這種事情就會生起厭離。本來心裡面覺得這個東西很好，一想到原來這個東西是專門害我的，馬上就把貪著心對治掉了。

所以經過了這樣的修習對治，沈、掉一現起，你只要覺察到了，馬上可以把它拿掉。這兩樣東西拿掉了，真正沒有過失的三摩地才能得到。所以真正要修三摩地的話，觀修、止修同時需要，而前面的觀修正是得到止修最重要的必不可少的方便。現在如果說不要思擇修的話，那我們還有什麼希望？這裏主要的就是說這個。

p. 58 (3)

【是故從於知識修信，乃至淨修行心以來，若有幾許眾多熏修，即有爾許速易成辦，智者所喜妙三摩地。】

所以總的來說，真正我們修行剛開始第一步是親近善知識。要親近善知識，要先曉得親近的勝利、不依的過患，以及知道如何依止善知識等，總的意樂是九心，下面是修信、念恩，這個都要思惟、觀察。親近善知識以後，再照著次第一步一步修行的時候，從暇滿、念死，死了以後要墮落三惡道，所以要皈依，一步一步地上去，乃至於發出離心、發菩提心，發了菩提心以後再修菩薩道，修菩薩道就是文中的「乃至淨修行心」。整個的道次，從下手的第一步乃至到最後證得空性－－見道，在這整個修行的過程當中，我們如果像上面這樣去熏修，透過聽聞，聞思相應以後，不斷地思惟、觀察決擇，觀察得越多，破除過患的能力就越強，增長的功德自然越大。因此在這種狀態下，能夠又快又容易地成辦智者（就是佛菩薩以及有成就的人）都歡喜的妙三摩地，真正的得定是這樣的。

定本身是止，在定中是不要分別，可是它前面必須要思擇修的基礎。不了解這個道理的人，以為一開頭就不要觀修，那是完全倒果為因。佛法本來講因果，但是我們往往把事情的根本弄錯。這個無分別是一種高度的智慧，分成兩種：一個是在定當中不要去分別，另一個是最後得到了根本智以後，了解我們現在這種虛妄的分別是錯誤的。我們不了解這個內涵，乃至於根本對於事實的真相都弄不清楚，就說一切都不要分別了，如果真的就這樣不要分別了，那睡覺最好。

在我們修行佛法過程當中，一定要經過戒定慧的次第。就是外道也有他基本的操守，對他來說這也是應持的戒，要有這個基礎才真正能夠學定。定有兩種：有一種是共外道的、共世間的，另外一種是佛法不共的。有一種叫無想定，通常外道所修的就是這種定，那就是沒有分別的狀態。如果我們誤解了無分別真正的意義，那睡覺是無分別，癡癡呆呆的畜牲也是無分別，無想天也是無分別，實在荒唐到極點。所以說現在是末法，大家產生這種誤解的根本原因就在這個地方。

【又非但止修，即諸觀修，亦須遠離掉沉二過，將護修習。】

真正要得到止修，這個無分別的三摩地的話，一定要前面這樣的善巧思惟。進一步來說，就是觀修，也是一定要把沉、掉這兩個過失拿掉，才真正地能夠修習，所以同樣必須要照前面所說的方法去做。因此不管止修也好、觀修也好，前面的善巧分別都是必須要的。

【此教授中諸大善巧先覺尊長，隨授何等應時所緣，為令於其所緣法類，起定解故，由師教授，引諸經論，應時之義，更以先覺語錄，莊嚴環繞其心圓滿講說。又如說云：（若善說者為善聽者宣講演說，如法會中所變心力，暗中獨思難得生起。（善哉，誠然。故不應謂此是修時方略策勵，以此所說聞思之時、修行時者，即是計執說眾多法與正修持，二時相違，邪分別故。】

上面這些教授都是來自歷代的祖師們，先覺就是真正能夠走對的那些人，他們都是於佛法真正得到大善巧的人，不管是講授什麼內涵，都能很明確地說明，絕對不會講錯講偏。所以真正善巧說法和聽法的人，也就是說真正好的老師對好的弟子來講說的話，能夠策勵弟子生起不但正確而且很強盛的力量，修行也不會走上錯誤。像前面那個錯誤，說不要思擇固然不可以，把修的範圍說得太狹，這個也都是錯誤的。

【◎ 然能了解，一切講說皆為修持者，實屬少際，故能略攝所應修事，亦可別書。】

真正能夠了解所有經論都是用來修持的人不太多，所以把所應修的道理概略地講的話，也可以寫成一本書。現在錯誤太多了，除了清楚整個的道理以外，還要一一了解這些錯誤。如果接觸佛法比較久的人，大概都會發現普遍有這種非常嚴重的錯誤。我們很幸運學到這個以後，應該把錯誤矯正過來。不過注意，不要矯枉過正又偏到另一邊去了。

【◎ 能不能現一切至言皆教授者，唯是於此修習道理，獲與未獲決定知解，隨逐而成。】

在甲二當中曾經說明，本論真正的殊勝有四個主要的特點，其中一個就是「一切聖言現為教授」。我們所以不能運用經論修行，並不是說這些經論之中不講教授，這些都是教授。但是因為我們善根不夠，所以必須要經過釋論，乃至一步一步越來越淺顯的解釋。即便眼前沒辦法了解這些深厚的內涵，但是淺的地方如果走對了，一步一步深入下去，總有一天能夠了解最深的。我們眼前條件不夠，對深的不懂，如果不依著正確的方法漸漸地淨除罪障、集聚資糧，還要去毀謗造種種罪，那永遠沒希望，這是我們應該知道的。

所以在前面告訴我們，首先應該親近善知識，對於整個修行的道次有個了解，對於現在能夠修的就修，不能修的也不要因此而棄捨，應該淨除罪障、集聚資糧，將來自然一步一步就能深入。來修行的目標是要成佛，但成佛不是那麼容易，所以必須從下面一步一步依次第增上。就像唸書一樣，我們希望把所有該唸的書都唸完，卻不可能一口氣馬上去唸博士，還得從幼稚園、小學、中學、大學一路上去。我們現在犯的毛病，就像剛剛進了幼稚園，竟然把所有大學、中學的課程全部毀掉了不要，說幼稚園就可以了，哪有這樣的道理？所以我們應該根據所了解的道理，隨分隨力地先在理論上面弄清楚，然後再照著它一步一步如法行持。對於這整個修行的道理，能夠獲得決定知解的人，他就能正確地行持；不能獲得正確知解的人，就會出錯。

【況於法藏諸未學者，縱於經咒廣大教典，諸久習者，至修道時，現見多成，自所學習經論對方。此亦雖應廣為決擇，然恐文繁故不多說。破於修理諸邪分別，已廣釋訖。】

就算是學了很多的人，如果對於這個道理沒有獲得確定的認識的話，也很可能會出錯，何況是連學都沒有學的人。很少人在末法的時候有機會真正地深入，就算偶然有機會，但是佛法的道理又不那麼容易懂。你們是不是曾經都多少看過佛經，懂嗎？不懂！經不懂，論不懂，律更不懂，這是末法的現象，正因為我們以前沒有積資糧、淨罪障，所以產生這種現象。因此祖師提出這樣的一個方便：現在我們沒有辦法學，那趕快念佛，希望到極樂世界，見到佛了以後再好好地學。這是非常善巧的一個法門，我們應該慚愧因為以前沒有好好學，所以現在拚命念佛，到了那邊才有機會。

可是很不幸地，我們又犯了一個錯誤，照理像這種情況的話，應該自覺慚愧拼命念佛，結果我們很多人也是嘴巴上面講：「現在是末法，沒時間了，除了念佛以外什麼都沒用，你們不要去學別的了！」因為自己內心被煩惱所使，教別人什麼都不要，乃至不要學佛法，其實他腦筋當中沒有一樣放得下；因為沒有學過正確的方法，不知道煩惱是什麼，更談不到煩惱的對治，所以隨順著煩惱轉。結果連最簡單的念佛法門也用錯了，反而以這個去排斥佛法，自己也沒有真正去念佛。這是時下很容易犯的一個很大的錯誤。我之所以這樣說，因為我自己當年也是這樣，我曾經很努力地念過佛，而且多少有一點小小的體驗，因為經常聽見人家這樣說，所以看見別人學教就勸他：「你千萬不要學別的！讀這些經論都沒有意思，你什麼都不要管。」這個就是末法的致命傷。所以這個地方說對於法藏沒有學過的人就會產生這樣的流弊，這是一類。

另外一類，是對於教典（不管是顯教、密教）曾經有長時熏習的這些人。照理說，如果他條件夠的話，經過了熏習，應該認識像前面的這些道理，就是修之前必須要思，思之前必須要聞。先親近善知識去聽聞，聽聞了以後去思惟，然後根據所聽聞思惟的去修行，這是必要的因果次第，環環相扣的。可是等到他真正修的時候，前面所學的經論上的道理卻不要了，結果變成「現見多成，自所學習經論對方」，經論上說要向這個地方走，可是他修的時候卻向那個地方走，就是前面所說的跑馬喻，以我們來說是開車喻。開車前看了半天地圖，告訴你向東走，你正開車的時候卻向西走，完全跟那張地圖相反了。我們現在很多人犯這個毛病。

真正要說明的話，還有很多道理。實際上也應該很廣泛地好好決擇，但是因為太繁，所以不再多說了。上面這些，就是詳細地說明破除修行邪執的道理。

p. 59

【◎ 今應顯示，如前所說，如理依止善知識之弟子，尊重應當如何引導之次第。】

甲一、甲二、甲三講完了，甲四是怎樣正確地引導學者修學的次第。修學的次第當中，第一個道的根本是親近善知識，前面已經說了。現在要說既親近以後，老師怎麼樣去引導弟子修行的次第。


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 暇滿

p. 59 (2)

※﹝第二、依已如何修心之次第分二：①於有暇身勸取心要，②如何攝取心要之理。﹞

這分兩部分，先簡單地說一下。修行必須要利用身體，能修行的這個身體叫有暇身。我們得到了應該善巧地利用它去做應該做的事情，而真正應該做的事情就是修心，所以此處分兩部分。通常我們做事情都要用工具，就像要到高雄去，需要交通工具。假定我們要的交通工具是一部車，也花了好大的氣力得到了這部車，那麼得到了以後，不能停在這裡玩這部車，玩了半天人還在原處，高雄卻沒去。這兩點主要的就是告訴我們這個。

※﹝初中分三：①正明暇滿，②思其義大，③思惟難得。初中分二：①閒暇，②圓滿。今初﹞

於有暇身勸取心要分三部分：首先說明暇滿是什麼，然後說明它有很大的意義，而且非常難得到。平常我們做任何一件事情都需要一個很有力的工具，《論語》上面有兩句話：「工欲善其事，必先利其器」，現在修行也是一樣，需要的工具就是暇滿身。

三界之內都在生死輪迴的大苦當中，沒有一個有情例外，大家都希望離苦得樂，而唯一的辦法是修行。問題是，人人都想離苦得樂，卻人人不知道要修行。現在我們知道要修行了，修行所需要的工具，也就是我們這個暇滿身，因此這裏先說明所謂的暇滿身是什麼樣的內涵。得到了以後，如果好好地修行，的確可以離苦得樂，這就是義大，意義是無比地重大，因此策勵我們努力修行。此外它非常難得，了解了以後，我們就不願意去浪費了。現在看第一個正明暇滿。這裡面又分兩個：第一個叫暇，第二個叫滿。

【◎ 如《攝功德寶》云：「由戒斷諸畜趣體，及八無暇常得暇。」謂離八無暇即是其暇，八無暇者如《親友書》云：「執邪倒見、生傍生，餓鬼、地獄、無佛教，及生邊地懱戾車，性為騃啞、長壽天。於隨一中受生已，名為八無暇過患，離此諸過得閒暇，故當策勵斷生死。」】

首先引《攝功德寶》及《親友書》來說明暇滿。什麼樣的情況下才能得到暇呢？由戒。要持戒才能夠「斷諸畜趣體」，畜趣體就是畜牲以下的惡趣，可見持戒是非常重要的，這是根本。不但離惡趣而且要得到人身，得到人身還要能夠遠離八無暇。「暇」是專門名詞，它的解釋是用反顯的方式來說，離開八無暇就是暇。那什麼是八無暇呢？就是下面這八種，具任何一種就不可能修行，因為沒有時間、沒有機會修行，所以叫無暇。

第一個執邪倒見。就是說見解上面是顛倒的、偏邪的，如果執持這種見解的話，沒機會修行，這個是人當中才有。現在世間很多人講究科學，科學有它對人類貢獻的那一面，也的確有它的內涵，可是現在很多自認為相信科學的人，往往對於看不見的就不相信，認為沒有前世後世，實際上這是一種斷見。佛法講的因果是貫穿三世的，執著這種邪見的話，就不可能正信緣起性空、業感緣起的必然道理。可是他自己覺得很有道理，所以雖然得到了人身，卻不可能修行佛法。

下面是傍生、餓鬼、地獄，這是三惡道。還有無佛教，雖然沒有生到惡道，可是沒有佛出世，那也不行。現在叫賢劫，當中有一千尊佛出世，好像有很多，實際上賢劫是非常長遠的時間，一千尊佛是很有限的，所以極大部分的時代是沒有佛出世的。沒有佛出世、沒有佛講的法，我們就不知道佛法，這樣的話也沒有辦法修行。還有生邊地懱戾車，雖然有佛出世，但是佛法要能夠宏揚必須靠四眾弟子，所以有跟佛出家修學的佛弟子及在家擁護的居士，這個地方才有佛法。沒有佛法的地方叫邊地，譬如說佛出世在二千五百多年前，當時在印度很多弟子跟在佛旁邊，但那時佛法還沒有流傳到漢地，那就是邊地的狀態。現在漢地有佛法不算是邊地了，非洲沒有佛法，所以還是邊地。「懱戾車」是印度話，就是下賤地，生於邊地懱戾車是第六種無暇。

「性騃啞」就是癡癡呆呆，這種人即使有佛教，也有四眾遊行，可是腦筋遲鈍，也無法學佛，這是第七種。最後是長壽天，生到天當中也不行。生在這八種當中是沒有機會修學佛法的，要離開了這八種無暇的障礙才有機會修行。所以一旦能夠得到的時候，應該努力策勵自己好好利用這個暇身來斷生死，不但為自己還要幫助別人。

【此復若無四眾遊行，是謂邊地。愚啞缺耳，斷支節等名根不具。妄執無有前世後世，業果、三寶，是邪見者。無佛出世名無佛教。四中初二及最後者，不能了解應取應捨，第三不能信解正法。三惡趣者，極難發生修法之心，設少生起，亦因苦逼不能修行。】

人中的四樣當中，邊地、根缺（譬如眼睛不行、腦筋遲鈍等），還有無佛教，這三種情況下根本不能了解真正應該取捨之事；第三執邪倒見，雖然腦筋清楚也聽得見，可是不能正信佛法。至於地獄、餓鬼、畜生，這是絕不可能修行，就算偶爾生起一點點修法之心，也因為有很大的痛苦逼迫著而無法修行。不要說墮落到地獄或鬼道當中，畜生是重愚癡也不談，就算在人當中，了解了以後也覺得應該修行，可是又有兩種情況：其中煩惱先不談；當你很想去修行時，一下子牙齒痛，一下子頭痛，苦得要命，能不能修行啊？在人當中條件這麼好，稍微有一點痛苦都不行，何況在地獄、餓鬼、畜牲，那種非常強大的苦逼下，還能修行嗎？

【長壽天者，《親友書釋》中說是無想及無色天，《八無暇論》中，亦說常為欲事散亂諸欲界天。】

最後一個是長壽天。長壽天有兩種：一種是指無色天，另一種說法是色界中的無想天，在無想定當中，壽命是五百大劫。他是在人間修到了無想定，死了以後便生到無想天。剛去的時候腦筋還會動，但一到天上，腦筋就不再動了，一直到滿五百大劫，他腦筋又動了，可是一動就掉下來－－死了，生命非常長，可是毫無意思，這是最可惜的。修「定」很不容易，修成了卻白白浪費了五百大劫。五百大劫是非常長遠的時間，我們不妨想想，你迷迷糊糊地睡著了，也許睡一小時，也許睡五小時、十小時，醒過來的時候，一小時跟十小時有沒有差別？一點差別都沒有。那麼長的時間，就這樣過去了！我們花了好大的氣力去修行，結果如果是這樣，是最沒有意思的事情。

另外《八無暇論》當中，說欲界天也是無暇，因為欲界天的天人有很大的福，一天到晚忙著享福，即使想修行，也絕不可能修，因為太快樂了，我們沒生到天上不能體會。在世間要做一件事情都必須具備很多條件，何況修行！假定你是工人，或是農夫，雖然有強健的身體，但是為了賺錢會無暇修行。反之，如果你有很多錢也不必忙別的事情，身體也很強健，照理說應該可以好好地修行了吧？但是看看那些有錢人，他們一天到晚忙些什麼？玩，真是顛倒！有趣的是他們以世間的眼光來看我們，也覺得我們這些人很顛倒。他們一會兒玩這個，一會兒玩那個，例如玩高爾夫球，據說買一張高爾夫球俱樂部的會員證就要花幾百萬。賺幾百萬要多辛苦，但人就會這樣，花好大的勁去做一些對生命沒意義的事，如果以佛法的眼光去看這件事，簡直是荒唐，而欲界天的特點就在這裡，這現象值得深思。看人家容易，但是要注意自己是否也在種這個因，有的話一定要改善。還有，不要譏笑人家，而是要以這種現實的例子來策勵自己，將來成就了要幫助他們。

【無想天者，《對法》中說，於第四靜慮廣果天中，處於一分，如聚落外阿蘭若處。除初生時及臨沒時，餘心心所，現行皆滅，住多大劫。無色聖人非是無暇，故是生彼諸異生類，以無善根修解脫道，故是無暇。恆散欲天，亦復如是，故說彼等亦名無暇。如《親友書釋》云：「此八處中，以無閒暇，修作善品，故名無暇。」】

這就是剛才講的那種狀態，無想天的狀況是剛去的時候心會動一下，死的時候再動一下，根本不能修行。看到這裡就想到前面所談的「無分別」，如果修行是為了求無分別，這個狀態豈不是最好的無分別？如果這樣的無分別真的就是學佛所要追求的，那這樣豈不是成了佛嗎？所以這是一種很大的錯誤。前面說的長壽天是包含欲界、色界、無色界。「異生」就是指凡夫。聖者也有生到欲天、色天和無色天的，但他們不是無暇。所以這裡特別說明是指我們凡夫，因為凡夫在那種情況下沒有機會修解脫道，所以稱它為無暇。

p. 60

【◎ 第二圓滿分二：五自圓滿者，如云：「人、生中、根具，業未倒、信處。」言生中者，謂能生於四眾弟子所遊之地。諸根具者，謂非騃啞，支節眼耳皆悉圓具。業未倒者，謂未自作或教他作無間之罪。信依處者，謂信毘奈耶，是世出世一切白法所生之處；毘奈耶者，此通三藏。此五屬於自身所攝，是修法緣，故名自滿。】

圓滿分兩個部分：自圓滿、他圓滿，各有五種。現在先說五種自圓滿，「人」就是我們人類，這是第一個條件。「生中」就是生在中道所在之國。「中道」就是非斷、非常的道理，因為世間一切現象的存在，都是緣起性空，而一般人並不了解，或者說人死了就沒有了，這叫斷見；或者說一切永遠是這樣不會變的，譬如有人說神或者靈魂是永遠不變的，這叫常見。世間人不是執常就是執斷，只有佛法講的是非常非斷的中道，所以凡是有中道所在之處就叫中國，並不是指我們現在的中華民國。佛是真正圓滿的大覺者，「四眾弟子」就是比丘、比丘尼、優婆塞、優婆夷等在家出家的佛弟子，因為他們是專門聽從佛所講說的法如實修行的人，有完整的理論，也有實際上的驗證，所以教證具足。有這四類人在的地方就是中道所在之處－－中國。

還要「根具」，根具就是五根都健全，如果五根不具足還是不行。什麼是「業未倒」呢？雖然其他的條件夠，但是假如造了五無間罪，這一生修行一定不可能有成就，這樣就叫業倒。「信處」，特別是信毘奈耶－－毘奈耶是梵文，翻成漢文就是律，這裏是統指三藏聖教。戒定慧一定是從戒一步一步深入的，只要從戒深入一定能夠通達。信處指相信毘奈耶是世、出世一切白法所出生之處，所有的殊勝果報沒有一個例外，從人天福報開始，跳出輪迴的聲聞、緣覺，乃至究竟成就的圓滿佛果，都由戒定慧而來。對這點要有淨信心，這對我們非常重要。這五種條件是屬於我們自己的，所以稱為五自圓滿，乃是修行佛法所必須，這些條件如果不夠是不能修行的。

出生為人，而且生在有四眾弟子遊行的中道之處，五根具足，也沒有造可怕的惡業，而且真正有信處，我們現在得到了，覺得很平常，沒什麼稀奇，如果仔細去想，會發現是很不容易的。特別我們現在住在山上，稍微注意一下，小小的鳳山寺裡的眾生就有幾百萬、幾千萬，單單螞蟻、昆蟲就算不完，何況還有其他的蟲類、鳥類。真正算起來，人是最少的，但是生到人當中，有不少人癡癡呆呆地過一生。現在世界上人口有五十幾億，但能夠接觸到佛法的不多，接觸了又能正信的更少。像我們前面說的，現在有很多人雖然好像信了佛，但是佛法是什麼都不知道，這種人還是不能修行。所以要曉得，上述幾個能夠學習佛法的條件是非常難能可貴的。以上就是五種「自圓滿」，自他其實是分不開的，不過講的時候要分開來講，下面是他圓滿。

【五他圓滿者，如云：「佛降、說正法，教住、隨教轉，有他具悲愍。」言佛降世或出世者，謂經三大阿僧祇劫積集資糧，坐菩提座現正等覺。說正法者，謂若佛陀或彼聲聞宣說正法。教法住世者，謂從成佛乃至未示入般涅槃，勝義正法，可現修證未壞滅故。】

要學佛的話，一定要有佛出世。從表面看起來佛出世好像很簡單，其實是非常難的。通常要經過三大阿僧祇劫的積聚資糧才能夠證得佛果，所以從他的因地上去看的話，一尊佛的出世是多麼地難啊！幸運的是我們現在遇到了。佛出世以後還要講正法，一般來說佛出世一定會講法，可是《大藏經》中有這麼一個公案，有一尊佛出世沒說法就入涅槃，也是有這種情況。「說正法」是教量，「教法住世」是證量。佛進入涅槃之前，正法還沒壞滅可以現證，因為法不是只在嘴巴上講講的，而是可以現證的，這就很不容易。

【法住隨轉者，謂即如是證正法者，了知有力能證如是正法眾生，即如所證，隨轉隨順教授教誡。他悲愍者，謂有施者，及諸施主與衣服等。此五屬於他身所有，是修法緣，故名他滿。】

就是要像前面說的這種真正夠條件的老師，他不但理論認識而且通達空性，這都是見道以上的，才稱得上是「證正法者」。「了知有力能證如是正法眾生」，他了解學的人夠條件，也能夠跟他學，所以要有好的老師，也要有好的弟子，然後這好老師就依照他所證得的法教授給弟子。簡單來說，教授是第一次傳給我們的正確的方法，教誡是耳提面命，不斷策勵我們，這是修行必不可少的，這樣教法就能夠傳下來。第五有他具悲愍，要修行就不能把時間用在忙世間的事情上，如果還要去賺錢養活自己，這樣不行。所以要修行必須有人幫忙，無條件地供給一切，這個就是「有他具悲愍」。這五個條件是外在的，這也是修行必不可少的緣，所以叫「他圓滿」。

【《聲聞地》中所說前四他圓滿者，現在不具。然說正法、法教安住、隨住法轉，尚有隨順堪為具足。】

《瑜伽師地論．聲聞地》上面說，前面說的「佛降」、「說正法」、「教法住世」、「隨教轉」，現在都不具足了。但是實際上世尊雖然離開了，還有祖師們能夠說正法，能夠如理如量證得，也能夠傳遞，不斷地傳承相續，所以還有隨順的存在。也就是說百分之百的是沒有了，但是相應的還能夠有八成七成。我們依著這樣的外在條件，還是可以照著次第一步一步深入。

上面這幾個就是暇滿的體性。我們要修行，應該很真實地認識它，了解得越透徹，就越不願意浪費我們現在的生命。要像這樣離開八種無暇，得到十種圓滿，的確是非常難的，我們現在得到了，但如果不能用功的話，仍等於沒得到，這個道理後面會一步一步地詳細說明。

現在再根據《瑜伽師地論．本地分》作簡單的說明。佛出世當然講法，光就佛出世這一點來說就非常殊勝，無始以來我們都曾親身遇過這個境界，只是都輕易地放過了。《本地分》說實際上成佛是要經過無量阿僧祇劫淨除罪障、積聚資糧的，所以佛出世非常不容易。據說佛在世的時候，他經常去的舍衛城，人口有九億，其中只有三分之一的人看見佛，聽見佛講法；三分之一的人聽說過有佛，但沒見過，當然更談不到聽法；另外三分之一的人連佛是誰都不知道。佛經過無量阿僧祇劫才出現，是這麼難遇，卻錯過了。實際上這四個他圓滿現在已經不具足，不過還好的是，因為要跟佛學最重要的是學他所講的法，而這個教法現在還留在世間，這個教法指世俗的正法，就是教量。

比如說平常我們如果要到沒有去過的地方，需要根據地圖的指導才能夠到達，因此這張地圖對我們就絕端重要；這就像世尊講的世俗的教法，這張佛法的地圖，並不是看了以後靠自己就能走得到，世間的事尚且要有人指導，佛法更需要有人指導，如果有人指導，我們的確可以如實地一步一步走上去。並不是說《大藏經》還在，只要我打開來看就可以。現在各處都有講經法會，請問聽完了經，你能夠照著它去修嗎？如果能照著去修，那才是世尊的世俗正法；如果不能照著它去修，這個就很難講了，不過我們還是很讚歎，多少可以種善根。佛法講任何一件事情都是緣起，所以即使聽後不能照著所講的法一步一步去修行，能夠聽見也是好的，可是這種聽聞能算是教量嗎？我們應該注意這個問題，不能是非混淆。現在是就這個世俗正法還在，叫世俗正法圓滿。

前面說的「教住」是指勝義正法隨轉圓滿。《瑜伽師地論》說，勝義正法不是講個道理而已，就算有了教量，它就像一張畫得絲毫不錯的地圖，如果你照著它去走，一定能夠達到你要去的地方，但是這個不是勝義正法，要親自現證的才是。我們現在念阿彌陀佛，念到一心不亂，這算不算呢？不算！真正的勝義正法，無論小乘或大乘都是見道以上。小乘的見道是初果，即預流果；大乘是初地菩薩。我們漢地圓教的判法不太一樣，總之至少是真正地見到空性，到了見道以上才是勝義正法。以上就是世俗正法跟勝義正法的簡單說明。這裡所謂「教住」的特點，是初地的菩薩能夠還在世間，而不是只有這個法還在，那是何等的殊勝！

「法住隨轉」有一個特點，就是「世俗正法猶住未滅，勝義正法為印未斷」。「世俗正法猶住未滅」就是正確的理論還安住在世間，沒有消滅；「勝義正法為印未斷」就是還有人能夠親自現證，而且這種人還在世間。「未斷」就是他還能夠把它繼續傳下去。這至少要具足幾個條件：要有具足教、證二量的老師，也要有具相的弟子能夠接受這個法，而老師也能夠傳給他，當然還要有修行的環境和外面的護持。所以真正說起來，必須要有能夠步步依著教量如法行持走上去的正法僧團住世才是。儘管現在多多少少還有一些修行人，但是很難說有具足十圓滿的。以上是總說八無暇及十圓滿。

最近我又聽到一個新的名詞叫第九無暇。八無暇是指三惡道、長壽天這些根本沒有因緣學習佛法，或雖然生到人道當中，但根不具這一類的眾生。而現在有一類人他也生在人道當中，也遇見了佛法，當然既不是三惡道，也不是長壽天，也有信處，接觸了佛法也信佛法，但是卻沒有辦法修行佛法，這個就叫第九無暇。特別是指現在這個時代，我們放眼看去，很多人狀態就是這樣。所以我常常很慚愧，覺得自己就在第九無暇當中，你不能說我不相信佛法，但是我能如法地一步一步深入嗎？非常慚愧！這就是我們對現世的物質過分追求，被這個綁住了。

為什麼我常常說科學有它的過患，科學的確帶給人類相當大的貢獻，也很迷人，正因為它迷人，所以大家一股勁兒向這裡邊追求，最後的結果是，我們得到唯一可以修行的暇滿人身就被它忙掉了，你仔細去看看就是這樣。我們專門修行的人，必定要了解這個特點而去防範它。《了凡四訓》引用兩句話：「天作孽猶可違，自作孽不可活」，天作孽我們還可以改變，因為我們了解佛法，業是自己造的，只要努力一定可以改善；但是如果我們不好好努力的話，就沒有什麼可以救的了。但願在座的每位同學常常策勵自己，這是非常重要的基本原則，若能夠好好提起來的話，才對得起自己宿生所種的善根，也對得起佛菩薩及歷代的祖師、傳承師長給我們最好的教誡和加持。

【◎ 第二思惟暇滿利大者，為欲引發畢竟樂故，若未清淨修習正法，僅為命存以來引樂除苦而劬勞者，旁生亦有，故雖生善趣，等同旁生。】

既已了解暇滿的特徵，要多思惟它的好處。「大」有二種：一種是相對的大，譬如小孩、大人，那是相對的。這裡講的利大，並不是指相對的，可以說是絕對的。因為世間所忙的，都是沒有利益的，真正的利益是學習佛法。比起世間一般的人來說，修行的利益可以說是大的。實際上世間一般人所追求的根本不是利益，都是騙人的，唯有佛法才是真實的，所以那個大不是相對的，而是絕對的，也就是說唯一的。真正要想得到真實的利益，學佛是唯一的路，而必須要得到暇滿人身，才能去修學佛法。

我們想要得到的畢竟快樂和世間的快樂不一樣，世間的快樂是虛假的，得到時或許覺得快樂，但很快地痛苦也來了。譬如吃東西，大家都吃得很快樂，但吃下去以後，就不堪聞、不堪看，後面有很多過患。畢竟樂就沒有這種問題，而這是必須透過修行清淨的正法才能獲得。要修行清淨的正法，必須藉著暇滿的人身。假定沒有如法去修習正法，只追求現世的安樂，就和畜生沒什麼差別。我們不能修是因為忙著解決眼前的痛苦，追求短暫的快樂，也就是只為現世。如果只忙現世的話，旁生（就是畜生）也是這樣啊！

世間人都講人是萬物之靈，到底靈在哪裡？如果不了解佛法，的確會覺得人遠超過畜生，因為我們的享受遠比畜生高。從這個角度看，好像比畜生好，實際上從另外一個角度去看未必如此。請問我們現在為了吃的、穿的、住的、行的，要花多少努力、多少代價？畜生隨便跑到哪裏，有得吃就吃，吃飽了躺下來就睡，醒過來了就玩。你花那麼大的代價，牠什麼代價都不要，生命結束時兩腳一伸，大家都一樣輪迴六道，你說哪一個划得來呢？所以從世間的眼光去看，當然人比畜生強，但是以佛法的眼光來看，如果我們不了解佛法，不策勵自己不要被眼前的五欲所迷的話，雖然生到善趣卻「等同旁生」，和畜生一樣，甚至還不如畜生。

【《弟子書》云：「猶如象兒為貪著，深阱邊生數口草，欲得無成墮險阬，願現世樂亦如是。」】

《弟子書》上面講的，大象到處去吃草，而草的旁邊有很深的陷阱，由於貪著井邊那幾口草，跑去吃，結果就掉下去。這個比喻我們得到人身以後，如果不好好修行，貪著有限的現世樂，這個現世樂比起畢竟樂，就像是井邊的那幾口草一樣，是很少的，而貪著的結果就掉入「險阬」－－好一點來說，仍舊在生死輪迴當中，壞一點就是墮落三惡道。

p. 61

【◎ 總之修行如是正法，特若修行大乘道者，任隨一身不為完具，須得如前所說之身。如《弟子書》云：「善逝道依將成導眾生，廣大心力人所獲得者，此道非天龍得非非天，妙翅持明似人腹行得。」】

真正要修行，這裡引導我們的是修圓滿的正法，特別指大乘道。當然修道是人身就可以了，但是僅得人身並不完全具足修道的條件，要像前面所說的，具足十圓滿的人身才行，這個後面還有仔細地說明。

道有兩種：一種是解脫道，一種是大菩提道。現在我們修的是大菩提道（善逝道），這是要成佛的，不是單單求自己解脫而已。修大乘道必須要有一個憑藉，換句話說，修大乘道所依的，在岡波巴大師的道次第上說，修道所依的就是暇滿人身。而所修習的是什麼內涵呢？「將成導眾生」，準備引導一切眾生究竟離苦得樂，這個就是大乘道人發的心、修的行。這個是廣大心力的人所獲得的，前面告訴我們為利益有情願成佛，這是何等廣大的心願！想要救一切眾生，但是自己沒有能力，只有成佛；為了成佛，所以淨除種種罪障，積集種種資糧，才能得到這個暇滿人身。得到以後當然要修行，修習佛道除了暇滿人身以外，其他身都不可能。

文中提到的這些通常我們稱為天龍八部。天人福報比我們大，很快樂，但不能修行；「龍」有很大的神力，但也不能修行；「非天」這裡指修羅；「妙翅」就是金翅鳥，通常稱為「迦樓羅」；「持明」應該是乾闥婆；「似人」又叫「人非人」，就是緊那羅；「腹行」稱為摩候羅伽，就是大蟒蛇。除了以上七種，另外還有一種就是「夜叉」。實際上這些都是擁護佛法的，他們雖然可以護法，但是不能修行。三界之內，三惡道當然不能修行；其他的這些算起來都能護法，在世間人看起來好像都比我們人強，實際上他們也不能修行。看到這裡，要好好珍惜我們得到的暇滿人身！

【《入胎經》亦云：「雖生人中，亦具如是無邊眾苦，然是勝處，經俱胝劫亦難獲得。諸天臨沒時，諸餘天云：願汝生於安樂趣中，其樂趣者即是人趣。」諸天亦於此身為願處故。】

人是這麼可貴，雖然還是有無邊的痛苦，但仍屬於殊勝處，經過俱胝劫也很難獲得，俱胝劫是一個很大的數字。大家看了《前世今生》，往往產生一個誤解，覺得人身好像不難獲得嘛！實際上這是一個絕大的錯誤。為了這件事情，我特別進一步請他們去問那位催眠的醫生，結果發現事實上催眠的人當中，有很多人被催出來他們的前生是畜生。不過因為現在一般科學界根本不接受這種事實，所以他對前世是畜生的事實就不登出來，如此而已。

再仔細去看，這世上單單人就有幾十億，其中學習佛法的人很少。這本書裡，那些人雖然得到人身，請問有幾個信佛法的？根本找不到，「佛法」他們從沒聽過。所以我們要了解：暇滿人身的確是非常難得的。為什麼暇身這麼重要？因為它有特別的好處。我們總以為天上比較好，天人的看法卻不一樣，天上的人快死的時候，其他天人都祝願他：「希望你生到安樂趣當中。」也就是希望他投生到更好的地方。哪裏是更好的地方？人道。我們總覺得三界之內天道最高，實際上在天人眼中人最好，這有一個原因，因為即使生在天上，也永遠無法真正跳出生死輪迴，痛苦永遠跟隨，唯一的機會是得到人身努力修行才可以解脫。

【又有欲天，昔人世時，由其修道習氣深厚，堪為新證見諦之身，然上界身，則定無新得聖道者。如前所說，欲天亦多成無暇處。故於最初修道之身，人為第一。】

欲界天就是從四天王天到他化自在天這六天，之所以稱為欲界是因為他們還受欲樂。色界以上都在定中，定樂並不是欲樂，欲界所享的才是欲樂，欲樂當中最重的就是男女、飲食之樂。在欲界天人中唯一可以修行的是，當他在人世的時候修道的習氣非常強，可能因為迴向稍微差了一點而生到天上，但因為他的修行習氣很強，會繼續修行，所以雖然在天上還可以見諦－－就是能夠繼續修道而證道。除此之外，在上面的色界跟無色界是絕不可能新得聖道的；除非是前面說的，已經修道成就的聖者，凡夫到那裡是不可能修行成就的。因此長壽天、欲界天都是無暇處，根本沒辦法修行。

再說，什麼是修道習氣深厚？這也可以自己檢查一下。我們常常很慶幸自己得到了人身，能夠在末法時代，還有機會學習到這樣的法，尤其坐在這裡討論的時候會有這種感覺。現在靜下來想一想：這種感覺是怎麼來的？是由於翻開課本面對師友討論的時候生起的，還是內心當中習氣生起的？我們平常的習氣是什麼？可以自己想一想：在沒什麼事情做，或心情好的時候，我到底在想些什麼？如果修道的習氣很強，即使生到天上這麼快樂的地方，心中也只有一件事－－修道。這就是「修行習氣強」的內涵，可以自己檢查一下。

平常下課後如果沒有什麼事情，我們會去和人家開開玩笑，或說一句閒話，這就是一種習氣。或者不妨這樣說吧！如果今天我們不是在上課，而是到好朋友家裡，面對著電視，大家嘻嘻哈哈，那時候你會是什麼狀態？其實從這裡就看得出，要到什麼情況之下才是修道習氣，像我們現在這樣繼續下去的話，哪有機會生天？就算生了天也絕沒有機會修行。

所以剛剛發心要修行的身，以人身為第一，這個非常重要。在《優婆塞戒經》中特別提到人身有三種無比珍貴的特質－－勇健、念心、行淨。我們要修道，但是都陷在自己強盛的業習氣之流當中跟著轉，拿它一點辦法都沒有。儘管理論上了解了一點佛法，知道不要貪、瞋、癡，可是一旦我們所喜好的境界現起的時候還是擋不住，一點用場都沒有。所以要有勇悍的心，真正在資糧位當中，精進是最重要的。精進就是在修斷二法當中，以非常強悍的心去斷惡法、修善法；這不單是指做起事情來很賣力，現在做壞事的人都很賣力，這不是精進；或者聊天聊到晚上熄燈了還不停，這也絕對不是精進。以上是勇的特點。

「健」是很強悍的心，下定決心要對治自己的毛病。有很多同學很聰明，但是用錯了，把聰明拿來文過飾非。我以前也犯這毛病，現在回想起來真痛心，因此對這類同學我覺得最可惜，有時候我也最痛恨聰明而專門為自己飾非的人，所以我常常警誡自己，也提醒大家。歷史上有個商紂，這個人「資辯捷疾，材力過人」，腦筋動得很快，身體又好，「智足以飾非，言足以拒諫」。他腦筋好到什麼程度呢？他會把自己的種種錯誤掩飾得非常好，人家勸他，他總有道理，誰也辯不過他。修行的時候，我們要勇健的是勇於改過、勇於增上，千萬不要把這勇力用在文過飾非上，這一點是我們應該很注意很努力的。真正能夠看清這一點，願意一步一步改善，就有機會走上去。

念心是修行必不可少的條件，我們不行是因為太散亂。但是就算修定到了色界、無色界，如果以前沒有修行，在定當中也不能修行，所以要有思惟決擇的能力。思惟決擇之後要堅持下去，不被外境所轉，這要念力，這個只有人才行。還有行淨，這個淨就是能辨別善惡，去惡從善。這三個條件都具足，才能把我們無始以來所積累的惡習改掉。

有一個例子願意提供各位作參考，這件事情距離現在已經很多年了。有一位朋友，他聽見了佛法以後覺得真好，他也想修行，不過認為想修行至少要先安頓自己，所以他就打算：「我先賺一點錢，放在銀行裏生利息，吃穿無愁，就可以修行了。」其實很多人都持這種論調。這是在家人，反觀我們出家人也是一樣－－我要修行了，所以趕快去建個茅蓬，有了茅蓬，就可以好好坐禪或者念佛修行。當年我也有這樣的念頭，我的老師告訴我：「錯了，放下！世俗的人如果要修行，千萬不要賺錢，出家人則千萬不要造茅蓬，無論你在哪裡，最好的就是隨處而安。當然你要找個好環境。」當時我不太懂，後來慢慢體會到這一點。

就世間的人來說，認為賺了幾百萬放在銀行就可安心修行。不檢查會以為這個很有道理，檢查之後會發現，貪心是永無滿足的，現在貪心還沒有強盛地被引發，等到在商場中打了很大的滾之後，會引發比現在更強烈的貪欲。你以為自己抑制得住，其實它就像火一樣，一點點小火苗的時候，你不把它撲滅，覺得沒關係讓它燒得旺一點再來救，有這樣的事情嗎？所以我自己最痛苦的經驗就是這樣。當年我的師長告訴我之後，我也去勸旁人，可是沒有反省自己，一直等到自己繞了幾十年圈子以後，回過頭來才看見自己這毛病。三毒是這麼地厲害！所以為什麼修行過程當中，必須要有好的環境，其中最重要的就是師、法、友，必須有過來人當頭一指讓你認識，這是非常重要的特點。

【此復俱盧洲人，不堪為諸律儀所依，故讚三洲之身，其中尤以瞻部洲身，為所稱歎。】

北俱盧洲到底在哪裏，現在有很多人一定要去考查，原則上不需要去忙這些事情。總之，那兒的人生活太好了所以沒辦法修行，因為真正要修行一定要有苦的感覺，要有這種念心策勵才行。有些人生活無憂無慮，他覺得這樣也蠻好！要他修行就很難、很難。四洲當中北俱盧洲根本不行，因為不堪為律儀所依，律儀就是指戒。在家五戒如果仔細分辨的話，不能說它不是戒，但是也不能說它是出家修行的戒。這裡講的律儀特別是指出家修「戒定慧」的戒，換句話說：修行必須要這個。我們對境的時候要能分辨是非，之後更要能從善去惡，去掉「非」的，增長「是」的，這個才是戒的特點、修行的根本。而北俱盧洲的眾生，不具足這個條件，所以宗大師讚歎三洲之身，其中又以南瞻部洲身為最好。

【是故應當作是思惟：我今獲得如是妙身，何故令其空無果利？我若令此空無利者，更有何事較此自欺，較此愚蒙，而為重大？】

我們應該這樣去思惟：我現在得到了這樣珍貴、殊勝之身，怎麼可以讓它白過呢！實際上假定我們條件夠了，看見這個就會很警惕，萬一條件不夠，後面還有說明。光是空空地過去已經非常可惜，實際上在空過的同時，又造了很多的惡業，這才是最可惜的事情。假定我現在讓它平白地過去，沒有得到真實利益的話，還有什麼事情比這樣更自欺更愚癡的呢！

最嚴重的錯誤就是自欺，世間人往往很計較人我是非，覺得別人傷害我、罵我，其實以佛法來說，人家是害不了我們的。記得我剛出家的時候，也有過大家談是非的情況，我覺得被誤會了，想要辯白。我的依止阿闍黎就說：「你忙這個幹什麼？你以為人家傷得了你呀？人家根本沒辦法傷你，真正傷你的是你自己，你管別人幹什麼？」我心裡一直覺得別人明明嘀咕我，為什麼不管別人呢？當時不懂，現在想想，我們來學佛，是不是應該信佛？佛告訴我們業感緣起，一切都是業所感的，而是業自己造的嘛！所以如果真正了解了「業」的法則，我們自然不願意浪費時間，一定會善巧地利用這個暇滿人身來改善自己的生命。條件好的人聽見這些話已經夠清楚了，萬一還不明白，後面還會詳細地說明業果的道理，使我們能夠有更好的策勵。

【曾數馳奔諸惡趣等無暇險處，一次得脫，此若空耗仍還彼處者，我似無心，如被明咒之所蒙蔽。由此等門應數數修。】

「數」是數數、恆常相續。如果恆常生於惡趣當中，那一定沒有機會修行，但就算在善趣也多半無暇修行，雖然看起來好像蠻好，實際上還是很危險。也就是說在六道之中，除非你得到暇滿的人身努力地增上，否則雖然不是惡趣也是險處，遲早一定會掉下去的。今生好不容易得以脫離惡趣，如果還不珍惜這個難得的機會好好修行，而讓它白白耗費，又回到原來無暇之處的話，簡直像木頭一樣！實際上比木頭還不如，木頭是無心，我們有心居然不能增上，難道是被咒蒙蔽了？這才是我們應該好好思惟的，這裡所說的「修」就是思惟修。平常我們一天到晚動腦筋，動的都是跟無明相應的人我是非，這是不應該的，我們應該思惟上面這些道理。

【如聖勇云：「得何能下種，度生死彼岸，妙菩提勝種，勝於如意珠，功德流諸人，誰令此無果。」】

大祖師告訴我們：如果我們得到了一個好機會，能夠下一顆最好的種子，將來能夠成就無上菩提，不但自己度脫生死，而且幫助一切人度脫，得到這樣的機會，遠遠勝過得到一顆如意寶珠。有了如意寶珠，雖然要什麼就有什麼，但是兩腳一伸死了以後照樣輪迴；得到暇滿人身卻可以跳出生死輪迴，成就無上菩提，最後樣樣可以得到。所以這個暇滿人身如果能好好利用，功德是很大的，可以自利利人，誰願意平白放過呢！

【《入行論》亦云：「得如是暇已，我若不修善，無餘欺過此，亦無過此愚。若我解是義，愚故仍退屈，至臨命終時，當起大憂惱。」

《入行論》是一本非常精采的論，在《菩提道次第廣論》中引證最多的就是這本書，作者寂天菩薩是性宗傳承當中最重要的祖師之一。《入行論》也說得到這樣的暇滿人身，如果自己不好好地修習善淨之業的話，沒有比這個更嚴重的自欺，也沒有比這個更愚癡的了。如果了解了道理，但是因為愚癡，覺得自己不行而不做，到臨終的時候就會後悔了。這個愚癡不是腦筋笨喔！在座諸位腦筋都遠比我好，但是這是伶俐、聰明，不一定真的能與佛法相應。能與佛法相應的是智慧，要能看得深遠，這才是我們要的。

我們現在都是忙世間的事情，我也願意告訴大家我以前犯的最大的毛病。當年我的師長策勵我，可是我心裡老覺得：「法師！你的話沒錯，可是我是凡夫啊！」有時候他不理我，有時候會輕輕地說一句，意思就是你這個下流胚！我曉得他這句話的意思，但是心裡還是不服氣，現在想起來真是個下流胚。所以但願各位同學不要說：「我不行呀！」你現在不行，什麼時候行？要反過來說：「即使我做不到，我也一定要努力。」當我心裡有這樣的策勵時，即使失敗了，慢慢地會一次比一次好。譬如你第一次失敗了，第二次再提起來也許要三個月，但如果你能夠有無論如何絕不投降的決心，下一次也許只要兩個月乃至於兩天，甚至你剛說完心裡就追悔，加上不斷地祈求，日後再對境你就擋得住了。所以對自己最有害的就是自寬自縱；不但佛法如此，世間法也說「天作孽猶可違，自作孽不可活」，這個特點我們應該知道。

【若難忍獄火，常燒我身者，粗猛惡作火，定當燒我心。】

地獄裡非常可怕的火來燒我的身體之時，內心當中追悔的火也一定會燒我的心，身心都是憂惱。「惡作」就是厭惡、追悔所作的業，以上是對這一偈的文字解釋。進一步來說，現在之所以不能修行，就是因為心裡面有粗猛的煩惱火，一天到晚在這個上頭，將來一定墮落到地獄當中猛火燒身，身心兩者是完全相應的，這一點可以推想而知。

我們現在覺得自己做不到就輕易放過，要知道若不好好利用這個暇滿的人身，將來掉入地獄就來不及了。那時候身是無比痛苦，心裡也是無比悔恨，所以必須趁現在不斷地思惟人生的真相－－苦諦，否則等到吃到苦頭就來不及了。一想到將來墮落受這麼大的痛苦，就會拚命努力修行了。因此趁眼前身體還強健、腦筋還很好之時，努力去種正確的因，這是修行非常重要的一個特點。

【難得利益地，由何偶獲得，若我如有知，仍被引入獄，如受咒所蒙，我於此無心，何蒙我未知，我心有何物。】

這都是不斷策勵自己的話，平常要有強大的心力去修行，萬一心力提不起來的時候，拿這幾句話多唸幾遍，想一想：這麼難得而又有這樣大利益的暇滿人身，我們居然獲得了！這是我們過去盡了很大的努力修行才得到的，得到這樣的無價之寶，居然平白地浪費掉，你願意嗎？以世間來說，普通一般人辛苦地賺到十萬塊錢，好一點賺到一百萬、一千萬，都會很珍惜，因為花了很多心血。現在我們花了好大的心血才得到的暇滿人身，居然輕易讓它失去，你願意嗎？

我們現在得到這樣暇滿的人身，如果不好好利用它，還是被惡業引入地獄的話，那就像被咒所蒙蔽（這是印度常有的習慣－－被施了咒，人就癡癡呆呆糊塗掉了，像吃了迷幻藥），簡直像無心一樣！自己還覺得腦筋很好、很聰明。這些話我們不要光從文字上面看，要好好去思惟，但願以自己相應的來策勵自己，這才是真正重要的。

p. 62

【敦巴亦謂慬哦瓦云：「憶念已得暇滿人身乎？」慬哦亦於每次修時必誦一遍，《入中論頌》中，「若時自在轉順住，設不於此自任持，墮險成他自在轉，後以何事從彼出。」而為心要，應如是學。】

敦巴是阿底峽尊者最重要的心子，而慬哦瓦是敦巴尊者的三大弟子之一，他們師弟之間平常的談話就談這些。慬哦瓦每次修行時，一定會把《入中論》的這個偈頌唸一遍，自己的警策心就提起來了。這個偈頌說當我們能自在（就是自己能夠把握得住，想做如理的事情可以做得到）的時候，如果不努力的話，一旦墮落無暇險處，由他自在而轉，自己一點辦法都沒有，你有什麼方法能從輪迴中跳出來呢？這些才是真正最重要的精華，我們要把它放在心上好好去思惟。

【如其觀待畢竟義大，如是觀待現時亦然，謂增上生中，自身受用眷屬圓滿之因，布施持戒及忍辱等，若以此身易能成辦，此諸道理亦應思惟。】

即使暇滿人身對於要得到究竟成就無上菩提有非常大的利益，但我們往往對現世的利樂放不下，此處就告訴我們，要得到現時的利益，還是要靠這個暇滿人身。我們現在所以做不到，是因為對於現世的利樂放不下。然而現世的利樂，包括自身的受用、眷屬圓滿，這些是從布施、持戒、忍辱等而來的，所以要想得到這些，還是要有暇滿人身才能成辦，這也是我們應該思惟的。不管你要的是眼前的還是究竟的利益，除了修行之外沒有別的方法了。了解了這個之後，就知道這個暇滿義大是絕對的，不是相對的。平常我們之所以不能思惟，就是因為愚癡。

【如是觀待若增上生、若決定勝，義大之身，若不晝夜殷勤勵力此二之因，而令失壞，如至寶洲空手而返，後世亦當匱乏安樂，莫得暇身。】

根據上面所說，不管是從增上生或者決定勝的利益來說，都需要暇滿人身來成辦。增上生就是我們要得到的世間利益，而一般世間的利益是現在好以後不好，或者是現在好以後也還好，但終究會再掉下來，這就不是增上生。增上生的特點是一生比一生好，不會掉下來，一直到成佛。換句話說，就世間而言，物極必反，樂極生悲，到了頂端後一定會回來的。而增上生是不斷地增長向上，到最後成就決定勝，就是能夠達到最究竟圓滿的狀態。這個特點只有佛法裡有，這兩者是互相為因的，要得決定勝需要增上生的生生努力，而要增上生也要有決定勝的宗旨來攝持。要種得到增上生、決定勝的正因，必須依賴這個暇滿人身。暇滿人身有這麼殊勝的利益，現在得到了若不努力造作增上生及決定勝之因，讓它輕輕地消失掉了，就等於我們到寶洲求寶，結果空手而回一樣。這樣來生不但無法增上，也得不到這個暇滿的人身。

【若不得此，眾苦續生，更有何事較此欺誑，應勤思惟。】

假定得不到暇滿人身，那是因為我們沒有造相應之因，換句話說，所造的都是苦因；感苦果的時候，又繼續集聚苦因，於是就永遠苦下去。有哪一件事情比這個更糟糕的呢？上面所說的道理要努力地思惟。

甲三曾經告訴我們要修，而且不是少少地修一、兩次。就像一棵嘀噠大樹，專門長出很苦的果實，如果你要把它的果實變成甜的，只用一點糖水是不可能的。又像一潭又髒又臭的水，要令它變成清淨，如果只用兩調羹的清水倒進去，那是一點用處都沒有的。

【如聖勇云：「若眾善富人，由無量劫得，愚故於此身，未略集福藏，彼等趣他世，難忍憂惱室，如商至寶洲，空手返自家，無十善業道，後亦不能得，不得人唯苦，如何能受樂，他欺無過此，無過此大愚。」如是思後，當發極大取心要欲。】

世俗的富貴人家，是由於過去長時奉行眾善而來的，但這是世間的財富；過去我們造了種種的善淨之業，所集的是法財，所以我們這一生得到了暇滿人身。當然，就世間的眼光來看不一定富，但以暇滿的利益來說，我們是非常富有的。特別是在現在這個時代，有些人認為衡量是不是佛教的標準是必須出家、必須供佛像等等，如果是這樣，假定一個外道也剃了個光頭，換了一套衣服，那他算不算出家呢？甚至有些外道他也出家，而且正受三壇大戒，他也可以買一套藏經來供養，也可以供奉很莊嚴的佛像，這也能算是三寶嗎？這是多麼糟糕的事！不要說沒有修證，連正確的理路是什麼都不清楚。所以我們應該何等地珍惜這個暇滿的人身！應該更努力地藉重它繼續增上，但是我們卻停在這裡，為什麼？愚癡！

得到了這個暇滿人身，由於愚癡而沒有再繼續積集善淨之業，實際上這還有個原因：雖然我們多少種了一點善根，可是實際上無量劫以來所集的業中，染業一定比淨業多。就等流習氣來說，染污的等流習氣也一定遠比善淨的強，所以我們要很努力地策勵自己才能增上。假定今生不努力，下一生去的地方就很糟糕了，通常只有苦，只會讓我們憂惱。就像這裡的比喻，求寶的商人到了寶洲什麼都沒有取得。如果現在不努力的話，以後也不會得到暇滿人身，因為這都是相續的。

我們可以在很多小事情上衡量一下自己，我舉個例子，希望各位同學自己在內心上反省觀察，這是很重要的。例如我們平常都有個人所歡喜、所習慣的事物，對我現在來說，好像世間的東西很難找到我歡喜的，勉強找一個吧，譬如看電視、看小說、看報紙，我以前也歡喜看這些，但是同時也覺得我需要放掉這些，努力做一點正經的事情。正經的事情做起來蠻辛苦的，只是由於有策勵的力量所以多少能做一點，可是那些欲樂的事情不要策勵就會做，這個情況持續了很多年。

現在如果你有因緣又遇見自己所歡喜的電視或小說，那麼會有兩種可能，一種是「我今天不要再看了，我要做一點正經事情！」所以你沒把電視打開，雖然心裡會癢癢的，但你能堅持不看。還有一種可能，你會說「看看好不好看再說！」或者是有其他的理由，告訴自己：「看一下再關掉，反正時間還早。」然後你就把電視機打開來看了。諸位有沒有過這種經驗？請問：你沒有打開來看容易擋得住，還是打開來看以後容易擋得住？大家共同的答案是：沒有打開。所以改任何習氣必須是一開頭就抑制住它。可是我們平常的習慣，總會找個藉口說：「反正時間還早，我稍微看一下。」實際上不看還好，一看就完了。因為無始以來的習氣非常強。大家不要只把這個看成一個例子，必須在內心當中策勵自己。

除了自己有這種意志力以外，旁邊的同行也非常重要，所以在同行中不要開玩笑。兩個人在一起可能有兩種方式：一種是大家平常習慣開玩笑；還有一種是，我們都不是聖賢，但是都有心想學，正因為是凡夫，所以平常見面不要開玩笑，而是互相策勵。也許有人會說：「你何必假惺惺裝出這付模樣，你有什麼我都知道，我有什麼你也知道！」你可以這樣說，但還有一種方式是你可以說：「正因為我們都是凡夫，所以願意互相策勵。」如果心裡常常覺得要互相策勵，一見面這個心自然就起來了。

反之，如果不這樣，在其他人面前雖然裝得一副道貌岸然的樣子，但兩個人一見了面，覺得也不必假惺惺，誰也不要騙誰，於是就一起做壞事。大家想想，在我們的周圍有沒有這個現象？有！現在諸位來這裡是希望學聖賢的，你願意採取哪一種？這是很現實的問題。我一個人也許擋不住，可是大家都有這個共識，在一起時不開玩笑，寧願一本正經地互相策勵，於是兩個人都做到了。真正的聖賢都把這些輕鬆話看成毫無價值，而且非常嚴格地去禁止，這一點是我們要知道的。

上面是從我們現實生活當中，提出一個非常實在的問題來告訴大家，希望得到了人身要好好地策勵，如果不能策勵自己，那以後只有苦。現在沒有努力種善因，淨除惡業，還以為將來能夠得到快樂，這種想法是自欺，沒有比這個更大的過患，也沒有比這個更大的愚癡了。這樣思惟觀察以後，會策發我們一定要取心要的心，而不是做無意義的事情，而且這個推動的力量會非常強大。「欲」就是一種推動的力量。

【如《入行論》云：「與此工價已，令今作我利，於此無恩利，不應與一切。」又云：「由依人身筏，當度大苦流，此筏後難得，愚莫時中眠。」】

平常我們請一個工人，給了他很多工錢，他要為我們做工；假定這個工人沒有為我們做任何事的話，就不應該給他工錢。同樣的道理，得到了這個暇滿人身，應該為自己謀求很大的利益才對，因為這是我們過去花了很大的努力，修種種的善因才得到的，若不好好努力的話，前面所付的代價豈不是白白地浪費了。

我們在生死大苦海中，要想超脫出來必須依靠人身。人身就像能渡過苦海的船筏一樣，如果不努力的話，以後是很難再得到的，所以千萬不要被愚癡所使，而白白地把它浪費掉。這裡的「眠」有兩個意義，一個指睡覺而言；另外一個是指癡癡呆呆、是非不辨，以世間的標準來說，就是做白日夢，以佛法的標準來說，假定不能如法地依戒淨化自己，就等於在睡覺。

大家常常會有這種感覺：我想努力，但是就是不得力！是有這個可能。如果自己的罪障很重的話，的確不容易得力，但是即使如此，如果自己真正肯努力的話還是有希望。我們都曾聽說過這種例子，前一陣子談過有一位曬蠟燭的法師，他是那麼笨的人都還可以有成就，我們還不至於那麼笨吧！但問題出在哪裡呢？自暴自棄，事情還沒有做，心裡就覺得我不行。做任何事情最重要的是內心，要戰勝煩惱強敵必須要靠內心的力量。現在仗還沒有打，你已經準備逃走了，這個仗怎麼打呢？我常舉一個比喻：如果你背著敵人作戰，那只有死路一條；因為你完全看不見敵人，敵人看你卻清清楚楚，你永遠只有挨打的份。反之，如果你面對敵人，就有機會把他打倒，也有機會逃避他的攻擊。你願意採取哪一種？這是在說明我們內心的態度。所以平常要儘量策勵自己：「我一定要做到！」如果不斷地這樣策勵自己的話，內心就會堅強起來。

除了我們自己以外，同學之間也都要以這樣的心情互相策勵。即使是年紀比較小一點的沙彌，我也常常勸他們儘量少開玩笑。不要以為開開玩笑無傷大雅，實際上世間造惡有兩種：一種是極大的惡業，譬如殺人放火，這是非常可怕的業，不要說我們修行人不會去造，就是世間人也不容易造；還有一種罪，看起來好像無關緊要，但是我們很容易造，譬如開玩笑好像無關緊要，但是養成習慣以後，你就提不起來了。所以我們要從這種小地方注意起，並策勵自己一定要做到。

【又如博朵瓦《喻法》中云：「蟲禮、騎野馬，藏魚、梅烏食。」應如是思，發起攝取心要欲樂。】

下面都是祖師所說的比喻，橫說豎說，無非是希望我們無論遇到任何因緣，都要策勵自己珍惜暇滿努力修行！「蟲禮」的比喻是這樣的：蟲平常都是在地底下的，偶然間花了好長的時間和好大的力氣才從地底爬出來，而當它爬出來的時候，竟然有機會遇見三寶，還會禮敬三寶！這是比喻我們長時墮落在三塗之中，很偶然才得到一次人身，得到人身又能夠接近三寶，那是應該何等地珍惜啊！

「騎野馬」，是說有一個瘸子也就是跛腳的人，一般跛腳的人根本不能騎馬，連走路都不方便。西藏都是高山，有一天他站在高處看到一匹野馬狂奔而來，他很害怕，一不小心就跌下來，結果剛好抓到野馬的馬鬃，他就跨在這匹馬的背上，居然騎上了這匹狂奔的馬，這在平常是不可能的，所以他歡喜得不得了，這是在比喻暇滿人身是非常難得的。

下面是「藏魚」的喻，在台灣，魚並不難得，但西藏都是高山，魚就很難得了，所以得到魚會非常珍惜。有一個藏人得到了一些魚，他很高興地拼命吃，已經吃飽了還繼續吃，最後吃下去的魚就漲到喉嚨口，很難過，他就把脖子用繩子綁住，不讓它吐出來。有人問他為什麼要這樣做，他說因為太難得了，吐出來多可惜。這說明我們也應該珍惜這麼難得的暇滿人身。

「梅烏」就是西藏人吃的糌粑。糌粑是用酥油和的，糌粑和酥油在西藏都非常好，又香又好吃，平常一般人不大容易吃得到。有一位母親給了她的小孩一把梅烏，這個小孩很貪心，接過來放到後面，伸手再向母親要，沒想到後面來了一條狗，把他藏在後面的糌粑吃掉了，於是他傷心得放聲大哭。這是比喻我們非常難得、珍貴的人身，如果不好好利用，有一天消失掉了，後悔就來不及了。我們應該依照前面所說的去思惟，策發起不願意浪費寶貴的暇滿人身，一定要好好努力修行的心。

總而言之，聽了這些道理以後，首先要經過討論及思辯，把它的內涵弄清楚，下一步就要去思惟。如果只是聽過而不思惟，不一定有好處。思惟之後，對這個道理會增長絕大的信心，將來因緣成熟，夠條件修行的時候，就曉得要怎麼做。但我們常常會有一種情況，我自己也是這樣，經常對自己的善知識的教誡，聽過了就丟在一邊，尤其是如果師長加緊一點地策勵，心裡就會想：「你講的話是很對啊！可是這是聖人的境界，我是個凡夫啊！」這種心情等於是仗還沒打就已經準備逃了。實際上正因為我們是凡夫，所以才更要努力，只要真正地努力，一定會有效果。

不妨再講個我失敗的經驗：出家之前，從來沒注意到自己對飲食會很在意；因為一般世俗人平常家裡都會有零食，要吃就吃，很容易獲得，所以從來也沒感覺什麼。出家以後覺得要持戒，而戒律規定出家人一天只能吃兩餐，零食也不能吃，所以雖然有東西在面前也不能吃。結果慢慢不知不覺中，心裡面對食物就會比較好壞、多少，貪心很強烈。我想諸位自己如果觀察一下，都能體會到這一點。以前認為應該只有山珍海味才會令人起貪吃的心，平常的東西應該是沒什麼好貪的；可是等到這個境界現起的時候，自己對眼前的東西就是會很貪著、很放不下。所以出家之後才發現，怎麼嘴巴這麼饞啊！後來有人告訴我要怎麼對治這個貪吃的習氣，可是我怎麼做都沒效，就是拿它沒辦法，後來因為學了《廣論》以後，才知道要怎麼去思惟。這是我自己親身體驗到的一個很有趣的經驗。

現在我們因為經濟富裕、受用具足，幾乎要什麼有什麼。三十年以前我剛出家的時候，一般飲食都還可以飽足，但是富裕還談不到，所以要得到好一點的東西不容易。那時候的水果只有土產，如香蕉、木瓜、橘子，至於其他的蘋果、梨子、桃子等都不大可能有。特別是桃子當中有一種「水蜜桃」，在江浙一帶是非常有名的，我將近二十歲就離開故鄉，之後就再也沒見過那種桃子。後來卻在洛杉磯又看到了，一嚐那味道實在是美不可言，所以不知不覺中，它對我就產生一種很強的繫縛力量，緊緊地綁住我的心。那時候我正在學《廣論》，覺得這樣不對，就叫自己不要去貪著，可是偏偏怎麼放也放不下。後來我就依照《廣論》所說的方法去思惟，頭兩天沒什麼效果，但是我沒放棄，繼續做。怎麼做呢？其實這辦法不足為取，這必須有老師指導。我只是要告訴大家，像我這樣笨的人，拿著書本，也沒有人指導，但真正肯去思惟都有效果，何況是有老師的引導和正確的方法，一定有效。

有一天吃過了飯，我想吃飽了應該比較能擋得住，所以就把洗好的水蜜桃，拿幾個放在面前，然後看著它，不斷地想：「這東西害我、這東西害我！」因為在這個境界當中，比較容易體會到內心被它綁住的相狀。思惟之後，內心當中就感覺到對這個東西深惡痛絕。如果平常，我一定很珍惜它，假定有客人來，我一定想辦法把它藏起來，不要讓客人吃掉，就會有這麼奇怪的心理。那一天這個覺受生起來以後，我感覺無法忍受這個東西放在我面前，就把這幾個水蜜桃拿出去打爛，丟在地上給螞蟻吃，回來心裡一點也不後悔。我只是隨便舉自己做過的諸如此類的事，如果你們真去做，確定會產生效果。我很高興自己做到了，可是第二次吃的時候，一拿起水蜜桃，又大吃特吃，我就想：「唉！上次怎麼把那些水蜜桃丟掉了，真可惜！」幸好已經把它們打爛丟給螞蟻吃了，否則我說不定會把它們撿回來。那個時候我就體會到《廣論》告訴我們，要改變嘀噠大樹，一滴兩滴的糖水是沒有用的，必須持續不斷地努力。

又比如修念死，本來也不會念，看了《廣論》以後，我就試著去念。剛開始的時候，橫念豎念，還是不會念。但我絕不放棄，不斷地去想，想不出什麼道理來，就暫時放掉，下次再來。有一天我再翻開《廣論》，並沒有翻到念死，只坐在那裡想，那「死念」就起來了。實際上我曉得是因為之前已經經過蠻長一段時間的努力，就像我們走路一樣，譬如你應該走十里路，已經走九里半，快要到了，只是你之前沒有去過，不曉得那個地方的情形，所以說不定你再跨出去一步就到了。那一天我才剛剛開始想，這個死念就起來了。當時我不懂，假如了解的話，認真去思惟，效果就很大了。當「死」念起來的時候，我不想翻書，怕死的心非常強烈，我趕快把書放下，跑到佛堂拼命拜佛、念佛。這樣的心情一直維持了好幾天，心裡好高興。

幾天內只要那個念頭一起來，內心就非常警惕。睡覺之前如果忘記了，就呼嚕呼嚕地睡，睡到天快亮的時候，一想到會馬上起來。如果睡前想到這個念頭，就睡不安穩。而且這種心很容易起來，平常做事的時候雖然這個心沒有生起，可是這個力量很強盛，稍微提一下它就起來了。在我周圍很少有這種經驗的人。後來有一次，我遇見一位在家居士，偶然跟他談起這個經驗，因為那時候也偶爾會跟人家介紹《廣論》，又因為體會到這個念死的心，很高興，於是就跟他講。他說：「法師！你這個經驗我也有過一次。」然後他就敘述他的經驗。那位居士家裡很富裕，他宿生是個修行人，但因為其他因緣不具足，雖然得到了念死的覺受，卻讓它消失掉了。他那個覺受持續了三個月，但因為那時候他才剛剛接觸佛法，還不懂，實在無法忍受，不曉得怎麼辦是好，因為沒有其他的助緣，最後這覺受就消失了。一直到我在洛杉磯跟他談起這個經驗，他才恍然，原來佛法中說的「念死」是這樣的，他也只是粗枝大葉地想一想而已。

這就說明一個特點，只要我們真正能夠鍥而不捨地去做，確定有它的效應。如果你條件夠的話，像《廣論》這樣的書，它真的就是一個教授；如果條件不夠的話，的確還需要師長的指導。或者等你稍微有一點經驗之後，再回過頭來看會發現《廣論》上所講的，都是非常實在的。

前面已講了第一部分什麼是暇滿，和第二部分思惟暇滿義大，現在第三部分是思惟暇滿難得。了解這三點以後，我們就會非常珍惜！

【◎ 第三思惟極難得者，如是暇身如《事教》中說：「從惡趣死復生彼者，如大地土；從彼死沒生善趣者，如爪上塵。從二善趣死生惡趣者，如大地土；從彼沒已生善趣者，如爪上塵。」故從善趣惡趣二俱難得。】

《事教》通常指的是戒經，就是經、律、論之中的律。戒經告訴我們，從惡道中死了以後繼續生到惡道的，像大地土那麼多，能夠離開惡道生到善道的，就像爪上的一點點灰塵，爪上的灰塵與大地簡直不能比。同樣地，從善趣死了以後墮落到惡道的像大地土那麼多，能夠繼續保持在善趣的像爪上的灰塵那麼少，所以不管從惡道或從善道死沒，要生善趣都是非常困難的。

p. 63 (2)

【若作是念，彼由何故如是難得。如《四百頌》云：「諸人多受行，非殊勝善品，是故諸異生，多定往惡趣。」謂善趣人等，亦多受行十不善等，非勝妙品，由是亦多往惡趣故。】

或許有人會問：有這麼難嗎？為什麼會這樣難呢？如《四百頌》所說，一般人身心所受、所行，也就是我們內心所想的，及身、口的行為，包括外面聽來的，都是不善的；既然都是惡的，感得的果一定大部分都會墮落到惡趣當中。惡道的眾生當然是沒有機會造善業，就是在善道中的人，也還是都在造作十不善業，這種情形很普遍，也都可以看得很清楚。這特別是在說明造惡容易行善難！

【又如於菩薩所，起瞋恚心，一一剎那，尚須經劫住阿鼻獄。況內相續，現有往昔多生所造眾多惡業，果未出生，對治未壞，豈能不經多劫住惡趣耶。】

造作墮落因是這麼容易啊！如果我們對一位菩薩生一剎那的瞋心，就要墮落阿鼻地獄一劫。更何況通常瞋心生起來會持續一段時間，乃至很久都消不掉的。對一位菩薩生起瞋心是這麼可怕，麻煩的是，你怎麼曉得周圍沒有菩薩呢？菩薩並沒有把「菩薩」兩個字寫在臉上，根本不知道誰是菩薩。而且佛、菩薩都是以世間普通人的面貌示現。在很多感應故事或者佛經當中，都可以看見佛菩薩為了要救我們而示現種種身，不但是示現普通的人，甚至也有示現在畜生道當中的，我們怎麼能夠曉得！也就是說，我們造惡是這麼容易。

了解了佛法以後，知道一切苦樂都是業所感，而業是我們自己造的，任何一個行為做了以後，對我們會留下一個影響，這個業將來一定會感果，除非在業還未感果之前用正確的方法去對治它。想想看我們無量劫以來造了多少業，一生當中、一年當中、一天當中，都造了很多惡業！而一個業甚至有可能會感得多生的果報，我們這一生中造了這麼多的惡業，再加上過去無量劫所造的惡業，所以確定有太多、太多的惡業還沒有感果，而我們也沒有對治！當然如果對治了，它就不會感果，既然未對治，豈能不多生多劫往惡趣？

【如是若能決定淨治往昔所造惡趣之因，防護新造，則諸善趣雖非希貴，然能爾者，實極稀少。】

或許有人會說：那麼就對治呀！可是要能對治又非常困難。先要生起決定的信解，然後真正努力去對治以前所造的惡業，把以前的惡習拿掉並且防護不再造新的惡業。若能如此對治，是可以不墮落的。我們往往有時候會警惕一下，可是只維持三天，第四天又做了，那樣沒有用！真正對治一定是要下決心以後不能再做，在後面的四力懺悔當中，有一個非常重要的叫遮止力，就是說如法去對治，把以往造的惡業懺清淨以後，千萬不能再造，如果你再做的話，這個懺悔是沒有用的。所以一方面要把惡業對治掉，一方面要努力保護不要再造惡業，若能如此，善趣的確是可以得到的。這不光是理論，如實照著去做是千真萬確可以達到的，可是能夠照著這樣去做的人很少、很少！

【若未如是修則定往惡趣，既入惡趣則不能修善，相續為惡，故經多劫，雖善趣名亦不得聞，故極難得。】

如果沒有這樣認真去修懺悔的話，我們相續當中無始以來所造的這麼多惡業，將來一定會使我們墮落惡趣。一旦墮落，就沒辦法修善，只有繼續不斷地造惡。像已經墮落的老鼠，它是造了什麼因墮落的？細的也許不知道，粗的可以看得出來。第一點是愚癡。畜生的共同因是愚癡，是非、黑白分不清楚。比如剛才說開玩笑並不好，可是有很多人認為「這有什麼不好呢？你這個人太迂腐了。」世間常常有這種說法，這就是共同的愚癡，是非常可怕的。這個是粗的，至於細的愚癡，我們人類和牠們是一樣的。還有一點，老鼠的偷心很重，所以牠非常怕人，一看到人，馬上逃之夭夭。牠並不是不靈巧，但是內心當中就是有這種偷心在。平常我們可以觀察自己的內心，如果處處想討便宜，希望能不勞而獲，又怕被人家看見，這種就是偷心。

以鳥而言，所有鳥類都有一個共同的毛病－－高慢心。鳥宿生可能沒有做太多壞事，所以牠輕輕鬆鬆的，但是因為高慢心，所以都是向上飛的。鳥也有牠們不同的特性：鸚鵡過去在人道的時候，就是話講得很好聽。麻雀是過去做人時吱吱喳喳話非常多。如果仔細去看，多少會發現比較粗的一種行相。但願你們從中去觀察思惟，了解了業以後，再回過頭來看周圍、看自己，多多少少會有一些警策的力量。

【《入行論》云：「我以如是行，且不得人身，人身若不得，唯惡全無善。若時能善行，然我不作善，惡趣苦蒙蔽，爾時我何為。未能作諸善，然已作眾惡，經百俱胝劫，不聞善趣名。是故薄伽梵，說人極難得，如龜項趣入，海漂軛木孔。雖剎那作罪，尚住無間劫，況無始生死，作惡豈善趣。」】

以老鼠而言，牠們一旦墮落以後，是不可能做好事的。《入行論》說：「以我現在這樣的行為，將來尚且得不到人身。若得不到人身的話，如何造善業呢？」六道之中，只有人具有辨別是非的能力，能夠親近善知識、如理思惟。人身有三個特點很可貴－－勇健、念心、梵行，而惡道眾生是非善惡都分不清楚，其它更不用談。現在在人道能做善的時候若不做，將來墮落惡趣受極大苦，我還能做什麼？墮落惡趣以後，哪怕經過百俱胝劫，連善趣的名字都聽不到啊！一個俱胝就是一億，百億年都已經極可怕，何況是百億劫！

所以佛說人身難得，就像大海裏有一隻瞎眼的烏龜，而海面上有一塊木頭飄浮著，木頭上有一個孔。這隻烏龜一百年才從海底浮上來一次，浮上來馬上又沉下去了。當浮上來的時候，這隻盲龜的頭正好伸入那塊木頭的孔裏，這樣的機會幾近於零。這比喻我們在六道當中長劫沉淪惡趣，就如同那隻盲龜在大海之中沉下去很容易，要經過很長的時間才有機會浮上來，這已經非常難得了，何況上來還要剛好套到木頭的孔裏，這就更是難上加難了！我們就像盲龜，在無明中不知取捨，所以在輪迴當中墮落三惡道的時間多，上來的時間少。透過比喻，我們想想，這個人身是多麼難得啊！又如前面所說的，在很短的時間中所造的罪，就要長劫沉淪於惡道，更何況我們無始以來不知已造了多少重罪。

【若作是念，由受惡趣苦盡昔惡業已，仍可生樂趣，故非難脫也。即受彼苦之時，時時為惡，從惡趣沒後，仍須轉惡趣，故難脫離。如云：「非唯受彼已，即便能脫離，謂正受彼時，復起諸餘惡。」如是思惟難得之後，應作是念，而發欲樂攝取心要，謂若使此身為惡行者，是徒耗費，應修正法而度時期。】

假如有人說：雖然我造了很多惡業，但感了惡趣苦以後，不就可以再回到善趣了嗎？怎麼會難脫離呢？要曉得，我們正受苦的時候，往往又造了惡業，因此會繼續在惡趣當中流轉，跳脫不出來。譬如剛才說的麻雀、老鼠，一方面觀察牠們前生所造的因，一方面看牠們今生所做的幾乎都是壞事，畜生道大概都是這樣。再觀察螞蟻，螞蟻最大的本事是打溜、獵食。一天到晚不停地忙著到處跑，一碰到甚麼，馬上準備跟人家鬥。我年輕的時候，坐公共汽車或者在馬路上走過，常常看見有些人就是這樣，他沒事做就到處跑，一碰到什麼就準備跟人家鬥，我感覺這就是螞蟻之因。 　　再看看我們自己的內心是什麼狀態，大半時候是六神無主。當我們被嗜好所吸引的時候，會全神貫注，例如被電視、小說，或者被聊天綁住。可是當空下來的時候，心裏面往往是散亂無主，就像螞蟻那樣亂緣，一碰到和你習氣不相應的，心裏面煩惱就起來了。如果仔細去看，是很容易檢查到的。平常沒有什麼事情的時候，心裏面尚且亂成一團，當有不如意的事情發生的時候，就會怨天尤人。怨天尤人又是在造惡業，這一點是我們要特別注意的。 　　所以不要以為受完了惡報，問題就解決了，因為正受果報的時候又造了惡因！這樣思惟以後，內心應當發起強大的誓願：「我一定要好好努力地修行！」不管是佛在戒經裏告訴我們的，或者是菩薩的論，乃至於祖師們的話，最重要的是策勵我們，得到這樣一個無價之寶的暇滿之身，不好好去修行已經是浪費了，若再做壞事，就更顛倒了，所以應該努力去修正法。對我們修行人來說，不但做壞事不可以，就是說笑話這些習慣，都應該儘量避免，這點對我們非常重要。

p. 64

【如《親友書》云：「從旁生出得人身，較龜處海遇軛木，孔隙尤難故大王，應行正法令有果。若以眾寶飾金器，而用除棄吐穢等，若生人中作惡業，此極愚蒙過於彼。」《弟子書》中亦云：「得極難得人身已，應勤修證所思義。」】

這裏所引《親友書》中的偈頌，頭四句就是前面所說的盲龜喻。印度人寫文章，也是七個字、九個字乃至十一個字一句，但跟我們中國人寫的五言、七言的詩，稍有不同。我們每一個句子都有它一定的意義和段落，而印度人只是照字數斷句，就其意義來說，可能一句當中有一半是屬於前一句的，一半是屬於後一句的。現在這個偈子如果依文義，應念成「較龜處海遇軛木孔隙尤難」這樣斷句才對，意思是說得到這個人身，比盲龜從海底出來能碰到海面上有孔的木頭還要難！所以「孔隙尤難故大王」這一句上面四個字屬於上一句，下面三個字屬於下一句「故大王應行正法令有果」，我們以後看文的時候，都應該這樣了解。

第二個偈頌是舉喻說明，如果有一個金子做的器具，上面又用很多寶物去裝飾，照理說這樣珍貴的東西應該好好地使用才對。如果把它拿來當痰盂，或用作大小便器，你說多荒唐？這是比喻我們現在得到了這個無價的人身，如果不好好地修善，還要去做惡，就像將寶飾金器拿來當痰盂用一樣荒唐。《弟子書》中所說的，也是和《親友書》這兩個偈頌是一樣的意思。

這個文字我們要懂得，但文字的內涵並不是光從文字表面就可以看出來的，所以不是把文字讀通就可以，除非你有宿生的善根，否則讀通文字並不表示就懂得佛法，這一點也是末法時代最可惜、最嚴重的一個缺陷。佛教中有一句話「依文解義，三世佛冤」，就是照著文字用我們所了解的概念去解釋它，結果把佛真正要告訴我們的內涵解釋錯了。所以過去、現在、未來的一切佛，都在說：「錯了，佛真正的意思不是這樣呀！」產生這種情況的原因是隨自意樂，不依師承，這一點是我們要特別注意的。

所以真正想了解佛法，沒有依止善知識如理聽聞是根本不可能的。尤其是現在這個時代，我們常常效學西方人的精神，拿佛法來做研究工作，那更是荒唐到絕頂！不過因為時代如此，為了遷就這個時代，也不得不多少做一點。但這種做學問的人，往往因為在文字上研究得非常細，就覺得別人不對。如果把握得住根本去學的話，多少還會有一點利益，但如果看不清楚這一點而跟他們學的話，一定與佛法越離越遠，特別是對我自己來說就是這樣。我自己也是摸索了幾十年，一度遇見那些學者，講起來頭頭是道，後來有機會遇見真正的好老師指點，才體會到這個特點。

我出家之前，因為受印光、弘一二位大師的影響，對念佛、持戒內心非常仰望。現在我雖然不是以這個為主，可是他們二位老人家在我心目中，還是擺在第一位。求學時因為學的是理工，一切都要有憑有據，自然受其影響，不知不覺也很講究科學數據。那時看到歷史上記載，佛門當中有一位很了不起的大善知識－淨土宗的永明延壽禪師，他一天要念十萬聲佛號。我剛出家時也是念佛，對他的行持心裏很仰望。但後來我看到一位近代的大德所作的開示錄上說，古人講話都是取一個大概的數字，實際上「晝夜彌陀十萬」是不可能的。因為他自己親自去試驗，譬如一小時能念幾聲佛，得到的結論是，一天廿四小時，必須不吃飯、不睡覺才能念得到這樣的數字。我一看，覺得這位法師真了不起，因為平常一般人都是依稀彷彿地差不多就好，這種概念跟一個學理工的人是格格不入的，所以我對這位法師講的話非常認同，心中就很排拒古人這種講法。因為這位老法師講經說法，是當年台灣最精采的一位，對念佛又親身去體驗，他說六字佛號一小時能夠念多少，四字佛號一小時念多少，我也試了一下，數據跟他差不多，於是我就想「晝夜彌陀十萬」根本不可能，古人的確都是說個大概罷了。

後來我一心一意念佛，照著印光大師告訴我們的方法，當然多少還有一點其他人的指點，我很認真地念，念到後來雖然還不到一心不亂，但是當你真正下功夫認真去念的話，睡覺了還念，可不是糊里糊塗的喔！我睡覺時什麼都不知道了，可是佛號始終沒停，非常清楚、非常明白地一直在念。那麼像這種大徹大悟的大襌師，他晝夜一直念，難道不能念十萬聲佛嗎？我仔細算一算，絕對不只十萬，是他把零頭去掉了，那是功夫啊！我們現代人沒有真正的功夫，卻以膚淺的知識去衡量，還說這個不科學，真是非常可惜的事情。我有很多類似這樣的經驗，所以到後來我就知道以膚淺的知識去衡量是不對的。所以只要真正用心提起來，自己也沒有太重的罪障的話，在座的各位都可以體驗得到。前面講到悎寤瑜伽時，就告訴我們睡的時候應該怎麼緣念。我們平常只是沒有好好去做，如果你有好老師指點，跟著去做的話，絕對可以達到。

【此又如大瑜伽師謂慬哦云：「應略休息。」答云：「實當如是，然此暇滿，實為難得。」又如博朵瓦云：「如昔坌宇有一雕房，名瑪卡喀，甚為壯麗，次為敵人所劫，經久失壞。有一老人因此房故，心極痛惜，後有一次聞說其房為主所得，自不能走，憑持一矛逶迤而至，如彼喜曰：今得瑪卡喀，寧非夢歟！今得暇滿，亦應獲得如是歡喜，而修正法。」乃至未得如是心時，應勤修學。】

大瑜伽師是阿底峽尊者三位重要的大弟子之一，慬哦瓦是種敦巴三位主要的弟子之一，他們之間的關係也可以說是師徒，也就是上一輩跟下一輩的關係，所以這裡是長輩教誡後輩。大瑜伽師看見慬哦瓦很用功，就告訴他：「你稍微休息一下吧！」慬哦瓦回答：「的確應該休息，可是一想到暇滿人身這麼難得，我就捨不得休息！」現在我們剛好相反，老師策勵弟子要用功時，好一點的弟子，因為老師說了，只好去做，但是老師一不注意的時候，他就不一定用功了。這裡是弟子非常用功，師長告訴他放鬆一點，他不但不放鬆，還要繼續用功。所以那個時候佛法會興盛，有那麼多人成就，原因就在這裡。並不是說我們現在的人素質差，而是我們不肯努力，這是很實在的。不過，我並不是要大家拚命，修學佛法還是有一定的次第軌則的，如果不清楚硬來的話，也會出毛病。

師長勸他休息，經論也告訴他休息，但是一想到暇滿這麼難得，他就放不下。實際上這都不是文字，當你真正如法去行持，內心產生相應的覺受以後，這是必然的現象。即使最粗淺的念死一旦念起來了，你要放就是放不下。我們一定要知道他所以能達到這樣的程度的原因，才不會在文字上面空轉。

博朵瓦尊者舉了一個比喻，說坌宇這個地方有一個非常好的雕堡叫瑪卡喀，後來被敵人佔據很久頹壞了，一位老人因為此事而非常痛惜。後來舊主又把它搶回來了，那位老人聽了就非常歡喜，哪怕不能走路，他還是要拿著拐杖去到那裡。這裡宗大師引各種經論和祖師的話，無非是要告訴我們，得到了暇滿人身以後該怎麼去策勵自己。

我們要一直努力思惟暇滿的義大與難得，要到發起像那個老人一樣的歡喜心－－高興得以為自己在作夢。真正生起這種心以後，會非常強盛地推動你步步向上。就像上高速公路一樣，上路之前，你可以隨便把車子停下來，當真正上路以後就不能隨便停了。譬如我們要到高雄，途中要經過新竹，並不是說到了新竹你就停下來，看見新竹表示這條路是對的，但是你是不會停下來的，因為還未到達目的地，所以說「乃至未得如是心時，應勤修學。」得到了如是心，進一步仍舊要繼續不斷勤修增上。大師有適當的方便，指導我們步步往深廣兩方面提升。

【◎ 如是若於暇身，能發一具相取心要之欲樂，須思四法。其中須修行者，謂一切有情，皆唯愛樂而不愛苦，然引樂除苦亦唯依賴於正法故。能修行者，謂外緣知識，內緣暇滿，悉具足故。此復必須現世修者，現世不修，次多生中，暇滿之身極難得故。須於現在而修行者，謂何日死，無決定故。】

總結來說，得到暇滿人身是為了要修行，所以要好好利用它，不要浪費時間做其他沒意義的事情，要專心為取心要而努力。怎樣才能夠產生這種力量呢？這裡告訴我們必須思惟四點。第一、所有的眾生無一例外，大家都希望快樂不希望痛苦，了解佛法以後，知道要去掉痛苦、得到快樂，必須依靠正法去修行才有可能。所以這是第一個要思惟的。第二、修行需要條件：外面要有引導我們的善知識，自己要具足暇滿的人身，齊備這兩個條件才行。前面念佛的公案也提醒我們：儘管他是一位講經說法非常了不起的法師，依他種善根足足有餘，但是真正要修行是不夠的。所以善知識極端重要，如果你聽了他的話，照著他的辦法去做的話，你永遠會覺得祖師們說的「晝夜彌陀十萬」都是空話，這樣講只是要策勵我們的，或像有些人認為佛的神力是古人想像出來的。我們很容易就掉到這種狀態當中，學問做得很好，可以拿幾個博士頭銜，但是跟佛法沒有關係。第三、此世就要修，因為如果此世不修的話，下一世怎麼得到！今生所以得到暇滿是因為前生修行，如果現在得到了卻不修，沒有因怎麼會有果？第四、必須現在馬上修，因為無常不會等我們，我們並不曉得哪一天會死。下面再把四點總結起來說。

【其中第三，能破推延於後生中修法懈怠。第四能破雖於現法定須修行，然於前前諸年月日，不起修行，而念後後修行，亦可不趣懈怠。總攝此二為應速修，作三亦可。是則念死亦與此係屬，然恐文繁至下當說。】

有很多人會說修行是要修的，但下一生再說，結果推拖到後來墮落了就沒機會修了，這是一種懈怠，第三點可以破除這個懈怠。第四點可以破除不馬上修的懈怠，有許多人會說修行是要修的，不過以後再修，這一點也是很大的障礙。我曾經跟大家提過一種錯誤的觀念，就是在家人發心要修行，就想先賺一筆錢放在銀行裡，出家人要修行就想先找個茅蓬住。其實這都是修行的大障礙。假定你內心當中發起了真正利人的心而這樣做，那麼至少還是一種好事。如果是為了自己修行的話，最好放下來就修。佛告訴我們，真正的二乘行者是很強調頭陀行的，什麼都不要，餓了就去討一點吃，吃飽了就精進修行，不管在哪裡都這樣，這才是修行的典型。即使我們做不到，也要很慚愧，最起碼要有正確的了解才可以。第三、第四總攝起來就是告訴我們必須趕快修行。所以上面這四點可合併為三點，實際上這部分就是屬於念死的範圍，在修行過程當中念死是絕端重要的，這在後面會說明。

p. 65

【◎ 如是若由種種門中正思惟者，變心力大，故應思惟如前所說。】

像上面所說的各種方便法門，我們能夠如理正確地思惟的話，會產生很大的變心力量。我們現在的心識是與煩惱雜染相應的惑業所感得的，不用特別起心作意，它自然就在這種狀態之中。如果不修行的話，這種心念是永遠在惑業苦當中周而復始地流轉，如果不改變它的話，修行是沒分的。懂得一點道理，我們可以講得頭頭是道，但真正重要的是照著所了解的去思惟，改變我們的心意，才擋得住惑業之流。我常常告訴大家，為了清楚所學的內涵，不但要去思惟，而且要論辯，目標無非在此。假定我們學了以後只是討論，談一談覺得自己懂得很多，內心當中我慢高漲，目空一切，那麼我們學了佛法只是讓煩惱習氣越來越強，所學的實際上都只是戲論，這一點要特別注意。所以這裡告訴我們，假定學了佛法卻不能改變我們的心意，那是沒用的。

我不妨再講一個故事給你們聽。有人說現在這個時候要念佛很難，我自己有了一點經驗以後，發現念佛並不是那麼難，尤其在山上的時候念得很好，念念是佛。結果有一次下山，第一天不受影響，待了三天，山上的念佛功夫就不見了，待了一個禮拜，世俗上所有的念頭都來了。我就想：奇怪！怎麼搞的？念佛沒有用啊？後來有一位尊長告訴我：「其實修行還是要研閱經論，經論的內容正是告訴我們對治煩惱的方法。」我聽了他的話就開始去看書，起初是亂看，聽見什麼書好我就看什麼書。他們說《雜阿含》正是專門對治煩惱的，我就請了一套，從頭到尾看一遍。後來又聽說《大智度論》很好，我又把書請來，也看了一下，結果糊里糊塗地看不懂。

不過因為這樣東看西看的關係，對禪也多少有一點興趣，又開始接觸禪。那時候我除了每天念二萬聲佛之外，並沒有其他功課，所以空下來的時間就看看書。後來覺得學禪好，就學禪。剛開始自己東摸西摸，摸不出名堂來，吃了很大的苦頭，後來才遇見一位對禪真正有經驗、有功夫的老師。但因為當時像我這樣大學畢業出家的人不多，所以走到哪裡人家就捧你，實際上自己的煩惱很盛，名利心很強，被人家一捧就覺得飄飄然的，其實對自己一點好處都沒有，可是慢心卻很大。看人家都一無是處，更增長自己的慢心，自己卻完全感覺不到，假定真能感覺到的話，佛就不講無明了。那是我真正最大的失敗，一直到現在，回想起來最痛苦的就是這個。

這位禪門的善知識作風不一樣，往往都是給你當頭一棒，我心裡就老不服氣，覺得我有這麼多好東西，他好像不識貨，心裡就是有這種味道。後來因為特別的因緣，慢慢地就開始跟他學。但因為自己前面多少有過一點經驗，對自己的經驗就很執著放不掉，向他報告的時候，他說這個不對、那個不對，自己心裡面就是不服氣，但是不服氣也沒辦法，結果東摸摸西摸摸，始終沒消息。後來我才了解，《廣論》上告訴我們修行的第一步，最重要的是懺除業障，而四力懺悔的初力是破現行，在這裡就叫做「變心」。自己在這個現行心識中，受它的支配，不知不覺就隨自意樂，這已經很可怕了，還增長我慢，把這個「我」膨脹得很大了還不知道，沒辦法接受善知識的引導。

禪宗本來就有一套修行的方法，後來那位尊長就說：「這個方法你既然沒辦法趣入，就改用『起疑情』的方法吧！」我想這樣也好。事後檢查，就是因為對這位老師不服氣，而「起疑情」的修法是近代真正的禪師們所共許的，我心中早已經對它有執著了。開始修了以後，也不曉得怎麼疑，我就東起疑、西起疑，看到什麼都想一想，但因為實在疑不起來，心裡就亂成一團。回想起來都是不遵照師長的方法才這麼可憐。

後來就去參「念佛的是誰」，居然疑起來了，因為我曾很仔細地看過來果老和尚的語錄，其中有一篇開示參「念佛是誰」，再加上那位尊長跟我說過參禪不是講道理，根本沒有什麼道理好講。念佛的是誰？我嘛！這又何必問，就是要你自己去體會某些內涵。我曾經看見這位尊長罵過一個人，假如他罵的是我的話，我想我的慢心又會在那兒告狀，這番話又用不上了。因為他罵的是別人，所以我就想：對呀！參「念佛是誰」不是講道理的，如果講道理，實在沒什麼意義。那天早晨我吃過早飯後，很懇切地拜了佛，快近中午的時候，這個疑情真的就起來了。內心好高興！疑情真正起來的時候，你無法形容，如果你們看過《來果老和尚語錄》的話，多少可以體會一點。這個疑放也放不掉、提也提不起，但吃過了飯這個疑情就不見了，下午再去找，就是找不到。

我講這個故事是要告訴你們，想跟師長學法，如果慢心梗在那裡，不能遵照師長的方法去做，是不可能有結果的；但是反過來說，如果沒有找對人就跟著他走，也是死路一條。那一次我雖然內心有這種障礙，但我還是很長一段時間死心塌地跟著這位善知識。可是一歡喜疑情就掉了，向他報告時，他也不睬我，後來才慢慢地告訴我。所以你對師長的信心如果不能真正地生起來，想學到東西是不可能的。後來這疑情又起來了，自己又很歡喜。真正夠條件的師長，當你去向他報告時，又是悶頭一棒。他不是用棒打，就是大罵一頓，有些時候被罵了心裡不服氣，可是漸漸地會了解這樣不對，照著再來，就不會被一個小小的成就所侷限了。

我們現在學佛有兩個最嚴重的毛病：一個是未得謂得，根本還不懂就自以為是；還有一個是得少為足，以為這個就是了。真正夠量的善知識，他會呵斥你、打你，你錯了他一定幫你改正；你得到了一點點，他不讓你停止。當然這其中有順逆兩種方式，有時候用順的，有時候用逆的，使你很容易就懂得他的話而改變心意。這裡先提一下，到以後講四力懺悔的時候，再詳細講。我們應該照著前面所說的這樣去思惟。

【若不能者則應攝為，如何是為暇滿體性、現竟門中利大道理、因果門中難得道理，隨所相宜從前說中，取而修習。】

假定能夠把握住中心，從各種角度去思惟的話，改變內心的力量會很大。如果不能廣泛地思惟，就照著前面所說的次第，第一個是暇滿的體性，然後從現在、究竟二方面去看它的利大，還有因果門中難得道理，隨著相應的內涵拿來思惟。

【其中因門難獲得者，謂僅總得生於善趣，亦須戒等修一淨善，特若獲得暇滿具足，則須淨戒而為根本，施等助伴，無垢淨願為結合等眾多善根。現見修積如是因者，極為希少，比此而思善趣身果，若總若別，皆屬難得。】

單是要生到善趣，也一定需要持戒，而且得到善趣還不一定能修行，我們真正需要的是暇滿的人身。下面這幾句話，對我們這一生的修行是非常重要的綱要，但願各位一生記得。得暇身要很多的善根，當中有三個重點：第一，淨戒為根本，戒還要加上「淨」，要持戒已經很難了，持戒而清淨的話更難，這到後面講戒的時候會講，這是根本。還要施等助伴，因為我們修行需要種種的資糧，你現在能夠幫助別人，將來修行的時候，很多順緣資具都來了。所以佛世有一個公案，「修慧不修福，羅漢托空缽」，有人證了羅漢，可是飯都討不到；證了羅漢還可以，我們現在什麼修行都沒有，如果沒得吃、沒得穿、沒得住，還能修行嗎？所以說要施等助伴。

這樣還不夠，還要有無垢淨願，這個很重要。我們做任何事情，內心總是有一個期望，平常任何事情做完了以後要迴向，這就是我們的無垢淨願。可是我們是嘴巴上唸一下，還是心裡真的這樣想？這個才是真正的重點。但是也不要認為：「既然心裡不照著這樣想，嘴巴何必去唸它！」當然最好的是嘴巴唸、心裡也相應；萬一做不到，至少嘴巴在唸，還能夠提醒自己正確的方向，這是靠外在的環境保護著。我們要從這個方面去看，然後不夠的地方慢慢再補足它。當然前面也說過，假定只是嘴巴唱唱，心裡老是胡思亂想的話，那將來會墮落畜生，像隻鳥嘰嘰喳喳地叫，應該要一心一意從正面去發起「無垢淨願」。前面甲三說聽軌理中提到，講聽完了以後，要用很猛利殷切、強盛的心去迴向：我做這件事情是為了什麼？聽講的時候固然如此，其實平常做任何事情，心目當中也要有這樣的一個方向。

講到這裡，我也想起自己當年一個小小的體會。我剛出家沒多久就住在同淨蘭若，跟著仁法師。那裡的生活非常嚴肅，一天中大部分的時候根本不能講話，到要講話的時間，又不能不講話。實際上，那時候我們也沒講的份，他會給我們一點開示，其他時間就自己看書。他提醒我說：「看書一口氣不要看太多，看累了應該合起來；再不然的話，固定一個時段，自己心裡大概有個準，時間差不多了，就出去走走，就算三分鐘、五分鐘也好。」可是我就做不到，要是看得起勁的時候，一天下來看得頭昏眼花也捨不得放；如果看得沒有勁的時候，本來譬如說看一小時就停一下，我一小時之內卻要跑出去好幾趟，如果看見仁法師來了，才趕快進來。出去的時候，看不出什麼名堂來還好，如果看到外面的風景蠻好的話就會流連忘返。

可是很奇怪他老人家不會這樣，他的生活刻板得像時鐘一樣。當時我始終想不透是什麼原因，後來才漸漸體會到，促成他這樣的主要原因有幾種：第一，他心裡真正能夠生起這種很強盛的善法欲，自己可以把握得住，這是最好的一類；還有一類，譬如說像大陸上的叢林制度，我始終非常歡喜、非常讚歎，因為它有一套軌則，就像佛經上面說的「出家五夏學律」，雖然道理不懂，先把你放在這個洪爐中去磨鍊。人家說「金山的腿子、高旻的香」，要把腿子練好的話，一般至少需要練上個三、四年，而你如果在金山寺住上幾年的話，自然在不知不覺當中就養成這習慣了。所以我看見從叢林中訓練出來的人，有的雖然要談道理好像談不出什麼來，也自謙工夫實在談不上（當然要有實證工夫的確不是那麼容易），可是他身上所呈現種種的威儀規矩，處處地方能夠恰如其分。所以有一種是在內心當中能把握得很好，一種是已經養成了習慣，自然就可以做得到。後者就是靠外面的環境，也就是團體的力量，因此在修行過程當中，除了師、法以外，還要「友」－－就是一個如法的團體，這對我們非常重要。

現在把三點總結一下：真正要想獲得暇滿的人身，「戒」是根本，還要其他的輔助條件，這個「施等」不單單是布施，而是包括整個六度，以此集聚資糧。有了這個條件以後，如果沒有無垢淨願的話，都是世間富貴之因，下一生就在人或天中享福，都是無暇之處，所謂「富貴之人學道難」。所以做任何事情，內心當中要有個宗旨－－我是要求無上菩提、要跟隨善知識如法修行，心心念念都是強烈的這種念頭。因為覺得自己資糧不夠，乃至於去掃廁所，為大眾服務，心目當中都是這個「無垢淨願」。真正說起來，無垢淨願是最重要的，為了這樣的願望，所以才要去修學，從皈依開始然後受戒，集聚種種資糧，這個特點我們要把握住。

我們眼前就看得見，對於暇身的三因，就算道理知道了，真正照著去做的人很少，更進一步，就算去做也很不容易做到。以這樣實際上的情況觀察思惟的話，會感覺到要得到善趣身，特別是暇滿身，真是非常難得。這裡的「總」就是得到善趣的人身，「別」是特別指暇滿人身。這是從因門去看，就是因地當中需要什麼條件。

【由果門中難獲得者，觀非同類諸惡趣眾，僅得善趣，亦屬邊際；觀待同類諸善趣眾，殊勝暇身極屬稀少。如格喜鐸巴云：「殷重修此，餘一切法由此引生。」故應勵力。】

「非同類」指人以外的惡趣眾生，跟他們比較起來，得到善趣的亦屬邊際。「邊際」就是非常地少，比例差得很遠。畜生道當中有水陸空三種，我們看見陸地上的蟲蟻極多，可是真正多的不在陸上，而是在水中。以前我不太懂，只是相信佛經上這樣講，後來有一次偶然的因緣，才了解確實是水中多。據說南極附近的海裡有一種蝦，台灣也曾經有捕蝦船到那裏去捕，拍攝到那個海裡面密密麻麻全部都是這種蝦，你看那個海多大，何況又這麼深。而且地球表面只有百分之三十是陸地，有百分之七十是海洋，陸地當中能夠住人的又很少，很多地方根本不要說人或野獸生存不了，連螞蟻在那兒都沒有，而海裏則是從海面上一直到最深的深海全部都有。所以單是與惡道當中的畜生相比，善道實在已經是少得不能再少，這是觀非同類。

觀同類善趣中，殊勝暇身還是極屬稀少。人當中有多少學佛的？就算信了佛教的人，有很多對真正佛法的內涵並不知道！以藏系來說，想像中好像西藏人都懂得佛法；藏人真正能夠進入寺院好好努力學的人，的確比我們高強，至於一般的民間，跟我們是一樣的。以前我剛去印度的時候，就看見他們一大早出來之前，在家裡第一件事情一定是供酥油燈、供水，然後拿了一個嘛尼輪，「嗡嘛尼唄咪吽、嗡嘛尼唄咪吽」地唸，除了這個以外，其他的也不懂，多半就只是如此。至於我們漢地，雖然說家家阿彌陀、戶戶觀世音，但是佛法是什麼也是不懂。所以說，真正得到殊勝暇滿人身的人是少之又少。

最後是祖師鐸巴格西給我們的叮囑：要殷切慎重地修暇滿，這個如果修起來的話，自然會不願意浪費生命，一心一意如法修行，因此餘一切法會跟著來。實際上不僅是這位格西講，佛、宗大師也這樣講，每天早晚課當中也在策勵，例如晚課的警眾偈，無非也是要我們珍惜暇身。

菩提道次第廣論卷二終


《菩提道次第廣論》淺釋（一）

日常法師　釋

道前基礎 (2) - 道次引導

p. 66

菩提道次第廣論卷三

※﹝第二、如何取心要之理分二：①於道總建立發決定解，②正於彼道取心要之理。﹞

得到了暇滿，應該怎麼做才不浪費，才是我們要修行的精要？我們要修的這條路，也就是苦集滅道當中的道，或者是說四弘誓願中的「法門無量誓願學」，學了這個，可以證得無上的佛陀果位。要修行的時候，第一步最重要的是對於道總（就是道的整體）為什麼這樣安立，要認識而且要產生決定的見解；然後在整體當中一定有總別的關係，如何照著次第而產生圓滿的結果。譬如我們要造一棟房子，對於整體的外觀，以及建造過程當中每一個步驟，要有徹底的了解，然後按照一個個次第去做。

現在講修行的人，一搬來說都非常欠缺這個，因此所修的很少有殊勝的效果。在前面曾經講過，修的時候有兩種可能，一種是隨自意樂，任遇所緣（碰到什麼）就去修，這樣不但修不成功，反而使自己一生的善行都變成過失，而且這個惡習會帶到下一生。所以一開始最重要的，要對整個道體的內涵，了解它的質、量、次第，一旦決定好了以後，就無增無減地照著去做，這個我們必須要非常正確地了解。

以我自己來說，多少有一點善根，你們看起來我是老師，事實上我感覺遠不如你們；如果我有你們這樣的因緣，相信我今天應該不至於這麼差，什麼都沒有。我也簡單說一下，我小的時候，因為有一點善根，聽見父親講，到寺院裡去也看見，腦筋當中就一直想將來要做和尚。後來也居然做了和尚，一開始先是去念佛。當初念佛的工夫偶爾談起來，人家都覺得好了不起，好像已經得到了一心不亂，後來才曉得並不是。然後去學禪，多多少少也碰到一點。我曾經遇見過一位很有名的禪師，他在大陸做過方丈，我跟他一談，他就說：「啊！法師你開悟了。」我自己知道不是開悟，只是因為我跟過善知識，多多少少自己也有一點點體驗，但是毛病就是在不曉得整個的次第到底應該怎麼走，所以諸位千萬不要輕視這個道總建立。

我們從前面複習一下：甲四就是有了前面的準備之後，如何正確地引導學者的內涵。這分兩個：第一個是親近知識，其中老師需要什麼條件、學生需要什麼條件。第二個，親近了知識以後，真正我們應該修的精要又分兩部分：第一個要修行必須要一個憑藉，也就是暇滿人身。這一點非常重要，不要說非常切實深入地去思惟，平常如果肯好好去思惟一下暇滿的本質，或者暇滿的大義（就是說暇滿真正的殊勝利益），以及它非常難得，如果對於這三點真正了解的話，就會不願意浪費這個人身。大部分的人對這個道理根本不懂，現在我們雖然懂得了一點，非常可惜的是，因為無始以來的習氣很強，仍舊是忙世間事，表面上看好像是為佛法，實際上並沒有真實的內涵。所以對這個暇滿的人身必須要有正確的認識，不僅僅是理路上的，還要實際上如理去思惟。前面說過要到變心的程度才算，透過了思惟以後，心裡面真的會開始轉變。平常我們面對世間的這些事情通常都是非常歡喜，而且樂此不疲，一天到晚忙這個；經過了如理思惟以後，一看見這些事情，心裡就會覺得不願意再忙這個了，那才是最起碼要生起的一個量，這樣才會推動我們真正努力地如法修行。

第二個是如何取心要之理。真正想修行了，那麼應該修些什麼內涵呢？這分兩部分：第一於道總建立發決定解，第二正於彼道取心要之理。修行才是真的有價值、有意義的事，在修道之前，必須先要對這個道的整體內涵有一個完整的認識。假定我們碰到了就去修，通常是根本修不起來，或者即使修起來也沒有真實的意義，而且會導致一個非常嚴重的結果－－一生善行終成過失。宿生種了善根，使我們也多少願意好好地去修行，但因為對這個道的整體次第不認識，不能遵照著正確的路線去走，碰到什麼就忙什麼，結果對自己要想修的那個善行反而是一個障礙。

前面只是簡單說明，我在這裡再詳細地講一下。舉一個簡單的比喻來說，如果我們要造一棟房子，首先要想：我需要多大的房子，為了什麼用途要造大房子，然後要造這樣大的房子需要多大的地，要築幾層樓，要多少錢等等。要有一個完整的計劃，這種計劃在修行當中稱為集資糧。然後要去找一位建築師，先把設計圖畫好了以後，照著這個圖一步一步做。一開始會先清理地面，然後再開挖地基，把需要的建材搬進來。做任何一件事情，都有它一定的次第，如果沒有把準這個特點是做不成的。

就像造房子，如果對這個次第了解了以後，不是急著馬上就去找工人，否則工人來了，問你房子造在哪裡你也不知道；或者就算地點知道了，沒有材料也不能造。我舉這個例子來說明，你們可以根據自己所了解的去體會。又譬如說為了造房子要買磚頭、鋼筋、水泥等等，你急著馬上就買來了，本來根據建築師所畫的圖，要先把地面清理乾淨，然後向下挖地基，由於我們不了解這個次第，把那些磚頭等等就堆在上頭，等到真正要動工的時候，還得把這些東西搬開。搬磚頭還只是浪費一點時間，假定是水泥、鋼筋，放了兩天之後，水泥硬掉了，或者是鋼筋鏽掉了，怎麼辦？我們仔細去想，有沒有這種可能？這個比喻是很明顯的，但願各位同學自己去想，這一點非常重要。

現在回過頭來講修行，大家多少已經體會到，佛法是世間最好的東西。世間人真正要的無非是離苦得樂，而真正能夠提供我們離苦得樂的只有佛法。但是很可惜的是，大部分的人都不知道離苦得樂正確的方法，說起來夠可憐的。我們現在很幸運學了佛，曉得什麼才是真正的苦樂，乃至於如何真正離苦得樂的方法，了解了以後，才能夠步步地深入去修行。要修行還必須有對整體次第的認識，根據這個內涵，依相關各部分配合著做才能做得到。否則雖然種了一點善根，知道佛法，也知道要修行，可是並不了解修行的關鍵、次第、訣竅，忙了半天，結果像前面說的「一生善行終成過失」。

這只是個理論，現在更進一步來說，對於已經出了家，乃至於受了戒的同學，不妨自己想一想道總建立這個完整的內涵，次第步驟應該怎麼走。有一些人會去思惟：是因為要究竟離苦得樂，而要究竟離苦得樂唯有成佛，要成佛必須要學哪些，然後一步一步推下來，所以在這個時候必須要出家；那麼出家之前要做些什麼準備，出了家以後應該如何去一步一步實踐，這是根據道的總體建立起來的概念。還有一種人他雖然也有善根，曉得要出家修行，可是並沒有完整的認識，只是心目當中很虔誠，看見大家出家，自己也跟著出家，等到出了家以後，就覺得好像沒有事好做了。沒出家之前心裡非常好樂，出了家以後，漸漸地這個一心期盼的心情沒有了，剛出家的新鮮感也沒有了，心裡又緣不到什麼東西，空空洞洞的這種味道就呈現了。

實際上不僅是出家，就算是修行也是一樣。我舉一個實際的例子讓各位體會，也是我自己走過的失敗經驗。目前一般在佛法裡談修行，常見的就是念佛、參禪，或者是持戒、學教，不管是走哪一個法門，根據《廣論》告訴我們的，是首先應該對所修的整體有完整的認識。譬如說念佛，為什麼要念佛？現在一般的人往往因為覺得這個世間太苦了，所以要到極樂世界去，他的目標如此；參禪的人則是希望要開悟，他的目標是這個，這跟這裡所說的「於道總建立發決定解」是不相應的。

道的總體建立是，我要求的是無上菩提，為了求無上菩提必須要具足條件，可是現在是末法了，要照著這個次第走，的確有很大的困難，世尊有一個殊勝方便，教我們念佛到極樂世界，為了這樣所以我念佛。雖然也是念佛，但是目標宗旨與一般人有差別，是為了求無上菩提，需要親近一位真正的大善知識、學完整的法門；而眼前這個世界上，善知識也沒有，法門也找不到，世尊為末法眾生開出念佛法門，所以我念佛，希望到極樂世界跟著佛學。這中間的差別，另外一種則是我的目標就是到極樂世界，一旦目標達到了，修行的動機就消失了，然後就在那兒享受。所以儘管說淨土法門是大乘法，可是我們自己內心對於真實的內涵不一定相應，本論的後面有非常嚴密的說明。

人家如何我不知道，我當初的經驗，也是聽人家說現在末法啦，只有念佛啦，要念佛必須要念到一心不亂。對整個要修的次第、內涵並不了解，卻還要去修，這是個很奇怪的現象。照我們看起來，好像說不通；雖然理論上說不通，可是自己卻有這種習性，也願意走這個路。就如同現在這個時代的主流，大家都是唸書，然後出國留學，如果要跟著這個潮流去唸書留學，你們在座的每一位都具足這個條件，結果你卻跑到寺院裏來，為什麼？我們可以體會到這是宿生的善根，確實是有善根，但是往往沒有把準這一點。

當初我的情況也是如此，現在很多人念佛，念了半天了無消息，而我實際上還多少體會到一些。我現在印象還很深刻，十幾歲的時候，因為受了先父的影響，心裡覺得做和尚最好，到底怎麼做也不知道。後來轉了一個大圈子，空忙了半天，又碰到了佛法，那時就想要趕快去念佛。我第一次到寺院裏去打佛七，聽到法師開示說人身是怎麼難得啊！我坐在那裡癡想，覺得真的是這樣！再加上以前有過一些體驗，所以那一天就很認真念佛，到睡覺的時候，心裡面還是盤旋著佛號。結果第二天早晨醒過來的時候，腦筋當中第一個現起的就是這個佛號。以後我才知道，那是一個很好的境相，我當時也不知道，反正住在山上就這樣念下去，結果不曉得第幾天，念佛的狀況達到所謂的「成片」，念念相續，自己也不知不覺悲從中來，法師說這是善根開發相，我也不懂。但自從這次打完了七回去以後，對世間的事情，也不知道為什麼一點興趣都沒有了，而且決心出家，後來也真的就出家了。

出家以後，因為以前念佛的這個經驗還在，所以我上了山就要去修。那時的緣比較好，我出家的地方在苗栗的獅頭山元光寺，離開現在三十多年了。當時元光寺的山田很多，大家都要去種田，因為當初像我這樣的情況出家的人非常少，不像現在學佛的知識青年很多，那個時候通常都是老公公、老婆婆，或者是不認得字的才來學佛，所以有一個知識青年來出家，大家就好像很尊重，自己也不知天高地厚，所以也不去做事情，就住在後山。我師父也不要求我做工，讓我自己去念佛用功，我也沒有辜負他老人家，很用功地念。

慢慢地功夫愈來愈成片。我曾經講過，有人認為祖師說晝夜念佛十萬聲是不可能的，我剛剛開始用功，念到後來整個的念力就起來了。晚上躺在床上睡不著，也沒有胡思亂想，腦筋裡非常清楚明白，而且非常強有力的一直在念佛號。剛開始心裡很高興，覺得就這麼念下去也很好，後來一想不對，如果繼續下去的話，那我一晚上睡不著怎麼辦？我是跟我師父一起睡，早晨他老人家起來得很早，兩點多鐘就起來了，我總不能說他起來了，我還不起來啊！所以我就想要不去念它，這個想法是雜念，雖然起來了一下，可是還是佛號力量強，一句句接下去，後來乾脆不去管它了，結果我就這樣睡了一夜，也念佛念了一夜。

這是怎麼回事呢？說我睡著了，可是腦筋當中佛號始終是非常明確，別的什麼念頭都沒有，所以不能說睡著了；說沒有睡著吧，外面所有東西卻都感覺不到了。我睡的那個房間裡有個鐘，是以前那種老式的自鳴鐘，每半小時要敲一次，半小時敲的是一下，整點的話，幾點鐘就敲幾下。我印象很深刻，那天晚上十點鐘聽見，十點半聽見，以後就聽不見了，那個時候除了佛號之外別的沒有。大概快兩點的時候就醒過來了，醒過來後佛號還是在那兒念。我是聽見一個聲音起來的，之前所有的聲音都聽不見，鐘聲也聽不見。我曉得我師父起來了，可是我腦筋當中還是這樣念，我就想：「我是念佛睡不著（其實我根本不曉得自己睡著、睡不著），我師父怎麼也睡不著啊？」平常雜念來了以後自己會消失掉，還是繼續念佛，當時我就再聽了一下，發現師父不是睡不著在床上翻身，他是起來了，往洗手間洗臉。我覺得奇怪，師父怎麼今天晚上也跟我一樣不睡覺啊？很快地就聽見鐘聲敲兩下，才知道已經兩點了。我趕快起來，但是腦筋當中佛號還是繼續下去，始終沒有停，這是我第一次產生最好的現象。

那天早上很高興，早課也不做了，起來洗洗臉，就一個勁的念佛，也不要刻意去提，稍微提一下，佛號就一直來，我曾經對很多老同學講過這個故事。那次到什麼時候才打散的呢？吃過飯之後。後來我才曉得，世間真正最強力的兩樣東西：男女、飲食。出了家當然前者沒有了，飲食還有。吃飯的時候正念還在，等到一餐飯吃下來，佛號消失了。這是我第一次經驗，以後陸陸續續用功，這種境界會再生起。

等到學了《廣論》以後，知道可以提正念去緣法，有的時候我也很認真去試。緣法比念佛來得難，可是如果你鍥而不捨去緣的話，即使睡著了，腦筋當中很清楚還是在緣那個法，那個時候產生的效應比白天要遠來得好。也許你們聽見了覺得：「哇！師父的功夫這麼好！」如果以世間的情況來說，自己哄抬自己，我有這個本錢了，我覺得我功夫好；可是以正規的佛法來衡量，我就犯了增上慢這個錯誤。我只是說一個念佛，後來我也學其他的很多法門，乃至於學禪都有很特別的體驗，也得到師長的讚許，可是並沒有真正地跟在好的善知識旁邊，對於該走的這條道的理路認識並不完整，結果慢慢就走上岔路岔掉了。

當時我並不了解這個次第的必然性，應該了解目標是要成佛，而現在末法沒有路，我必須到極樂世界；為了到極樂世界，必須要一心不亂。當時一心不亂的境界是出現了，可是因為我對這條路整個的走法並不了解，所以就停下來了。而且我後來才了解實際上這個情況還不是一心不亂。學禪也同樣的有這種類似的經驗，因為不了解這個道的次第，所以達到了某種情況的時候，自己岔開了，接不上去。

所以之前以造房子的比喻告訴諸位，如果急急忙忙地要去修行，馬上就要拿一個法去修，至少在我這裡我不會給你，我也沒東西給你，如果有，那就是《菩提道次第廣論》，你必須要把握住總體的理念，以及必須的次第。如果你有了這樣的認識，照著一步步走上去，這個時候如果是念佛，等到你念起來，對你會是一個很大的鼓勵，你會更確信曉得自己能夠把握得住，不到往生絕不罷手。現在我們所學的也是同樣的道理，相應的量現起來了以後，你一定會步步深入，不到成佛絕不罷手。

所以簡單來說，了解了這個真正的關鍵所在，照著前面說的次第，從依止師長、淨罪集資一步一步走上去。第一步走上去了，緊跟著會靠著第一步的力量，很強有力地推動你走上第二步；跨上了第二步以後，又跨上第三步。所以道的總體建立是一個完整的次第，為了要達到上面的，必須要有前面的準備，一步一步的向下反推；反過來說，從下面的走上去，有了下面的基礎，你必定會一步一步向上跨，一直跨到最究竟。

所以總的次第相當於一張藍圖，例如要造一棟大樓，照著次第應該準備哪些東西，你能夠根據著這個總的次第一步一步去做，最後就能把我們要的這棟大樓建立起來！所以「道總建立」與「正於彼道取心要」這兩者之中有這樣的關係。剛開始修行時這兩個基本的原則就要把握住。

※﹝初中分二：①三士道中總攝一切至言之理，②顯示由三士門如次引導之因相。今初﹞

道的整體分成下、中、上三個次第，這三士道把世尊所講的一切教法都完全含攝在裡頭了，這是第一個。第二個是顯示必須照著三士道的次第一步一步走上來的原因是什麼。現在看第一部分：

【◎ 佛初發心，中集資糧，最後現證圓滿正覺，一切皆是為利有情，故所說法一切亦唯為利有情。】

我們修學佛道的人，真正的目標是成佛，要想成佛必須經過幾個步驟：第一個先要發心，發了心以後集聚資糧，集聚了資糧以後去修行，親自證得圓滿的菩提，這是佛走過的路，所以他成佛以後所說的法也都是為了利益有情。

我們要學佛，發心利益一切有情，但是自己沒有這個能力，唯有成佛才有能力幫助一切眾生，因此要真正滿這個願必須成佛，這是佛因地發心基本的條件。我們現在雖然沒有很深入地學《廣論》，不過對佛法多多少少已經有一些基本的了解，最重要的是要認識一切的苦樂都是業力所感得的，而造業最關鍵的是動機，不同的動機所造的業，感的果也不一樣。

我平時常建議大家看《了凡四訓》，上面提到：為了利益別人做的，雖然表面上看起來這件事情不好，但是結果是好的；反過來說，為了自己的利益，表面上看起來好像做得很好，實際上結果並不好。所以《華嚴經》說：「忘失菩提心，修諸善法是名魔業。」你做很多好事情，可是內心當中忘失菩提心，這是指已經發了菩提心，但是做這件事情的時候忘掉了。為什麼原因不一定，不過我們凡夫很容易就這樣。除了這個以外，實際上要去體會一件事情：我們無始以來都是為了這個我，這個習氣非常強大，除非你發的心很強大，念念都能推動你，否則一旦這個心忘失掉了，不知不覺還是都為我。「我」是無明的根本，現在你做這件事情是以錯誤的動機去做，會有好結果嗎？這是一個很現實的問題！

所以我們既然要學佛，第一件事情是要發心。實際上以《廣論》而言，發菩提心在很後面，前面要先學下士、中士，這都是發菩提心的基礎。前面告訴我們，不管學到哪裡，跟我們相應的部分，就要隨分隨力照著去做。現在這部分，根據我所學到的師長們的教誡，先發一個假的菩提心，這個「假」不是欺騙的意思，而是說要常提醒自己：我為了利益一切眾生，要學佛成就無上菩提。

實際上我們內心當中會有兩種力量，一個還是「我」這個習氣，因為它是無始以來很強盛的相續，如果不發心去扭轉它，它是不會動的。因此雖然我不懂什麼是佛、怎麼去學，可是我確實曉得唯一該走的路是學佛，當「我要學佛」這個心發起來的時候，就可以把以前隨順著我的這個習氣改變。因為我要學佛所以要學《廣論》，因為我要學佛所以不忙世間的事情，這一念對我們就非常有用。所以要常常提醒自己：「我是個學佛之人，我不應該做以前那種事情！而是要朝正確的方向，照著次第步步地上進！」於是推動我們想學《菩提道次第廣論》的心力就會加強。

什麼是集資糧？做任何一件事情都不是那麼容易學會的，舉個簡單的例子，譬如學寫字，老師在黑板上告訴我們這個字怎麼寫、怎麼唸、什麼意思，認知上大概三、五分鐘就會了，但寫出來的字就像狗爬的一樣；或者看到一篇文章很美，叫我們去寫，想了個半天卻寫不出來。可是跟人家吵架、要吃、要睡，不要學都會，因為我們無始以來都有很強盛的習氣，也可以說是一直在累積做壞事的資糧，所以對做壞事我們就非常習慣、非常善巧，好事則不習慣、不善巧。養成了習慣的事情是不用學的，而我們無始以來最習慣的是在輪迴生死中做壞事，學佛這一條路都不習慣，因此勢必要很努力去練習，這整個學習過程就叫做積資糧。

世間人為了謀生活，想得到較好的工作都要唸書，從幼稚園唸到研究所要二十年的時間。現在我們要修學無上菩提，總希望師父趕快教，我們學一下就會了。如果這樣，不是佛來教我們，而應該是我們去教佛！佛要學三大阿僧祇劫，我們居然一下子就學會了，有這種事情嗎？所以實際上佛道是很長遠的路，所以必須要積很深厚的資糧。如果單就成佛的難度來講，天下沒有一個人願意學佛的，因為太難了！但是對於學佛的利益和不學佛的過患，了解得越清楚、越徹底的話，天下沒有一個人不願意學佛的，因為這是唯一的一條路。

從凡夫到成佛中間，要發心、集資糧，最後現證圓滿佛果，所有一切都是為了利益有情，所以佛說的法也統統是為利益一切有情。

【如是所成有情利義，略有二種，謂現前增上生及畢竟決定勝。】

要利益一切有情，要了解眾生需要些什麼。利益的方式很多，總攝起來略有二種：現前增上生及畢竟決定勝，這是對我們真正有利的事。大家都希望生活越來越好，就這一點來說叫做增上生；苦漸漸減少，快樂漸漸增加，所以叫做增上生。然而，即使生生增上，從地獄慢慢地向上到餓鬼道、畜生道、人道、天，可是終究還是會再掉下來，所以單單這個增上是不究竟的，還要另外一樣東西－－畢竟決定勝，最究竟要達到的目標，希望能夠維持在最高的情況，而且是真正的利益，永遠不會再退墮，這個叫決定勝。

【其中依於成辦現前增上生事，盡其所說，一切皆悉攝入下士，或共下士所有法類。】

凡是只求改善現前增上生的種種方便，統統含攝在下士或共下士當中。下士跟共下士有什麼差別呢？譬如有人希望能得到博士學位，但是並不能馬上進入博士班，而是必須從小學、中學、大學一步一步唸上來，另外一個人小學畢業後就不再升學。這兩個人在小學的時候，唸的課程是一樣的，但是動機、目標卻不一樣，對想要讀博士的人，這叫作共小學。我們為了求佛道，同樣的也必須透過求現前增上生這個過程，這一部分跟世間一般人求生生增上是一樣的，這個叫共下士。

【殊勝下士者，是於現世不以為重，希求後世善趣圓滿，以集能往善趣因故。】

下士有兩種，一種是普通的，一種是殊勝的。我們曾經介紹過《了凡四訓》，袁了凡先生是個典型的下士，算命先生算他只能考取秀才，其他沒份，後來雲谷禪師告訴他命是自己立的，於是他發願要考中舉人、進士，為此而去做了許多善事以求褔報，後來也終於考取進士，這叫普通下士。殊勝下士則不是要這些，他不會忙現世之事，他所希望的是下世更好，所以會努力去造很多使自己下一世不但能得到善趣，而且更好的因，這種叫殊勝下士。一個要的是現世福報，一個要的是下一世比這一世好，這兩個不一樣喔！為什麼修行人需要求下一世好呢？因為修行必須要憑藉暇滿人身，為了要積這個因，所以去忙這些事情，這個叫殊勝下士。

【《道炬論》云：「若以諸方便，唯於生死樂，希求自利義，知彼為下士。」】

《道炬論》是《菩提道次第論》所根據的重要藍圖。宗大師的師承是阿底峽尊者，阿底峽尊者一生的著作中最精要的就是《菩提道炬論》。他把整個成佛的大綱（也就是菩提道的次第），非常簡單扼要而且絲毫無漏地把它寫成此論。論上說：假定所忙的都是「生死樂」（就是世間的快樂），那就是下士。我們都是為自己的利益而忙，利益有兩種，一種是只求生死輪迴當中的樂，一種是要跳出生死的。如果只為了在生死輪迴當中的快樂，這就是下士，這一部分是指現前增上生。

【決定勝中，略有二種，謂證解脫僅出生死及一切種智位。其中若依諸聲聞乘及獨覺乘，盡其所說一切皆悉攝入中士，或共中士所有法類。】

我們所求的義利，除了增上生之外，還有決定勝。決定勝是超脫生死輪迴的，這個才是究竟的。這又有兩種，一種是超出生死得到解脫，另外一種是一切種智位，就是成佛。聲聞、獨覺雖然不是忙生死中的利益，但是只為自己跳出生死，佛所說有關出離生死這一類的法都屬於中士或者共中士的法類。中士與共中士的差別就像下士與共下士一樣，單單為自己而跳出生死的叫中士，為求無上菩提也必須修學中士的法，這個叫共中士。

【中士夫者，謂發厭患一切諸有，為求自利，欲得度出三有解脫，以趣解脫方便之道三種學故。《道炬論》云：「背棄諸有樂，遮惡業為性，若惟求自靜，說名中士夫。」】

中士是指對一切諸有發厭離心。在輪迴當中造了有漏之業，一定會感後有。欲有、色有、無色有，我們稱為三有，或者可以再更細分，總之統稱為「一切諸有」。凡是有漏就有苦，所以佛說的四法印中，第四法印就叫「有漏皆苦」，三界之中都是苦的，哪怕生到天上也沒用。如果對三有生起很強的厭離心希求自己解脫，這就是中士。趣入的方便就是戒定慧三學。「背棄」就是厭離，三有當中也有一些虛假的樂趣，但真正了解之後就不再忙這個，他忙的是為了要跳出生死輪迴而努力遮止惡業，但是所求的只是自己的寂靜，這個叫中士。

【如覺𡌅所造《攝行炬論》云：「尊長佛說依，密咒度彼岸，能辦菩提故，此當書彼義。」謂修種智方便有二，謂密咒大乘及波羅蜜多大乘。此二攝入上士法類。上士夫者，謂由大悲自在而轉，為盡有情一切苦故，希得成佛學習六度及二次第等故。《道炬論》云：「由達自身苦，若欲正盡除，他一切苦者，是為勝士夫。」此士所修菩提方便，謂波羅蜜多及咒，下當廣說。】

此處的「覺𡌅」是西藏人對阿底峽尊者的尊稱。尊者所造的《攝行炬論》說：師長佛說，依密咒、度彼岸（也就是顯、密兩種大乘）都能夠成就無上菩提。意思就是說，我們要成就一切種智的佛果位，走上去的道路有兩條，一條是密咒大乘－－密教，一條是波羅蜜多大乘－－顯教，這兩種都含攝在上士裏邊。

上士有個特點－－由大悲自在而轉，他內心當中最重要的就是大悲心，而且這個大悲心永遠任運而起。我們現在是隨著煩惱、我執而轉，上士夫則是經過了修行以後，內心當中只有大悲心。悲的特點是要拔除一切眾生的苦，一般我們對自己的朋友、親人等，會想幫助他們把痛苦拿掉，這些都可以說為悲心，但不能說是大悲。大悲是絕對的，也就是說對象沒有任何限制，所有一切有情的痛苦都要為他們拔除。他是我的親人固然要救，跟我沒有關係的，乃至是傷害我的冤家，我都要救他；不管是哪一道的有情我都要救他，而且要救他到成佛。所以不管質或量都是無與倫比、最究竟的，這個才是真正的大悲。雖然有悲心想救人家的苦，可是普通人是做不到的，只有佛才有這個能力，因此會希求成佛，為了成佛必須學習六度、四攝及二次第；六度是波羅蜜多顯教大乘必須學的，密教除了這六度以外，還要修學生起次第、圓滿次第。

p. 67 (4)

【◎ 三士之名，《攝決擇》曰：「復有三士，謂有成就正受非律儀非非律儀所攝淨戒律儀，亦有成就正受聲聞相應淨戒律儀，亦有成就正受菩薩淨戒律儀。其中初者為下，第二為中，第三為勝。」與此義同，復說多種上中下士建立道理。如《道炬》所說，世親阿闍黎於《俱舍釋》中，亦說三士之相。】

關於三士的名稱，《瑜伽師地論．攝決擇分》有另外一種分類方法，就是把世尊所說的教法依照律儀的次第分成三種。第一種是「成就正受非律儀非非律儀所攝淨戒律儀」，律儀就是戒。這個戒很有意思叫「非律儀非非律儀」，簡單地說就是在家戒。佛制的戒不是徒具形式而已，佛法真正的中心是透過戒、定、慧三學的修持，淨除我們的煩惱。徹底拔除煩惱根本的是慧，慧需要定相應，定的前行必須要有戒。對境的時候，由於對佛法正確的了解，就可以觀察得到身心上起了煩惱，靠著戒的力量把它淨除。所以戒真正的用意完全是為了斷除苦的根本－－不善之業，而業是因煩惱而造的，所以淨化煩惱才是戒的真正中心。而在家居士的中心不在這裡，所以在家戒不能算是律儀，但又不能說它不是，因此就稱它為「非律儀非非律儀」。在家戒所含攝的淨戒律儀就相當於前面所說的下士部分，這是就下士所追求的內涵來講，為了要達到這個標準所應有的行持。

第二種是「成就正受聲聞相應淨戒律儀」，聲聞為了要跳脫生死輪迴，所行持的就是戒、定、慧當中的戒學，這是聲聞相應的戒。從這個上面再提升的話，就是「成就正受菩薩律儀」，菩薩不僅要解決自己的問題，還要幫助一切人解決問題。這裡所說的三士，跟前面《道炬論》說的內涵是一樣的。除了這個以外，還有其他不同的分類，但是內容大致都依照這個。像《俱舍論》是世親菩薩總攝小乘各派而作的，在小乘論典當中稱為「聰明論」，也同樣說到三士。這裡引用菩薩、祖師的多種論典，無非為說明一件事－－世尊所講的一切教法，都可以總攝在三士道當中。

【下士夫中，雖有二類，謂樂現法及樂後世。此是第二，復須趣入增上生無謬方便。】

下士有二種：一種是忙著現世樂，一種是為了後世更增上，現在這裡講的是後者。前面曾經談過下士與共下士的區別，也舉了袁了凡居士的例子來說明。本來他只能當小官，後來他依佛法去行善以求更大的官，果然得到了；本來命中註定沒有兒子，後來也得到了兒子，但這個是下士。我們現在需要的是共下士，行為上跟下士是一樣的，可是目標不一樣，不是為了現在這一生。這一點我們要非常注意，講起來非常容易，要做到它需要下一番苦功夫，還要有正確的方法；如果得到了正確的方法，不好好努力也是沒有用的。

有很多同學常常會覺得：「道理懂了，也有心想做，可是對境時就是不聽話。」這是習氣使然，真正的問題還是在自己的決心不夠，如果決心夠的話，這個情況應該可以改善。通常我們常常會寬宥自己：「這是佛菩薩的境界啊！我現在還是個凡夫，怎麼可能做到呢！」我當年就犯這個毛病，我出家不久的時候，依止阿闍黎常常糾正我，乃至於喝斥我，我不敢回嘴，可是心裏想：「法師啊！你講的道理沒錯，可是那麼高的標準，我是凡夫啊！」當時自己覺得很有道理，但是過了若干年以後，自己想一想，真正的關鍵就在這上頭。仗還沒打，你已經先喊：「不行啊！這個仗我是打不贏的！」已經準備要逃走了，這個仗怎麼打呢？

當然並不是決心要做就一定能做到，但是如果你決心去做，就算失敗了，你也絕不服輸。那時會靜下心來仔細檢點失敗的原因，也會去請教師長、善友，或者會從經論上去找答案，或到佛菩薩面前懺悔、祈求。如果我們真的有這樣的意志力，沒有做不到的。所以千萬不要自己找退路，但也不要把自己逼得很緊哦！要給自己一股推動的力量，保持恒常不斷地向上。這是三士道總攝一切聖教的內涵。

※﹝第二、顯示由三士門如次引導之因相分二：①顯示何為由三士道引導之義，②如是次第引導之因相。今初﹞

接著說明以三士道這樣的次第來引導的理由。這分兩部分：第一部分，佛所說的整個聖教分成上中下三士，那麼到底什麼是以三士道引導？第二部分，為什麼要這樣引導？

【◎ 如是雖說三士，然於上士道次第中，亦能攝納餘二士道無所缺少，故彼二種是大乘道或分或支。馬鳴阿闍黎所造，《修世俗菩提心論》云：「無害與諦實，與取及梵行，捨一切所執，此是善趣行。遍觀生死苦，斷故修諦道，斷除二種罪，此是寂靜行。亦應取此等，是出離道支。由達諸法空，生悲眾生流，無邊巧便行，是勝出離行。」】

雖然說是三士，但真正要引導的目標是上士，上士道也能夠把中、下士道的內涵都含攝在其中，因此中士道和下士道都是上士道（大乘道）的一部分。《修世俗菩提心論》是馬鳴菩薩造的。菩提心有兩種：世俗菩提心和勝義菩提心。論上說：無害（就是不殺）、諦實（就是不妄）、與取（就是不盜）、梵行（就是不淫）、捨一切所執（就是布施），這五種是「善趣行」，也就是能夠脫離三惡道、得到人天善趣的根本，實際上就是前面所說的下士。雖然從惡道中出來得到人天身，但是還在生死輪迴當中，所以須「遍觀生死苦」，因為生死的總苦尚未解決；進一步更希望斷除生死輪迴，而這必須修行真實的道，也就是苦、集、滅、道四諦當中的道諦，所以說「斷故修諦道」。我們在生死輪迴當中，一切都是業感緣起，造了業一定會感果，造業是因為有煩惱，修了道諦可以斷除業和煩惱這兩種罪，這就是「寂靜行」，共二乘的部分。前面所講這兩個內涵雖然是下士、中士，我們現在修菩提心也同樣要修這個，因為它是出離道的支分。

我們要斷除煩惱，而煩惱的根本是無明，對事實的真相看不清楚，明明無我卻執著有一個我。我們最常犯的一個錯誤，是誤解無我所要遮的內涵。我們都覺得這個身心就是我，如果沒有這個「我」，那我這個身心算什麼？事實上佛法講的無我，不是沒有這個身體或認識的精神作用，而是說現在的這個「我」是因緣條件和合所現起的，這個叫做假有或者世俗有，以世俗的標準來看不能說沒有，而且要肯定它有，可是這個東西是由種種因緣條件組成的。

這個身心的存在有兩個條件：一個是父母所生之身，這個是物質的肉體部分；一個是自己的神識、業，是前生帶來的，由這樣的因緣條件而現起。有了身體以後就要吃東西，要各式各樣的條件，吃得好就長得胖一點，吃得差就沒氣力，飲食不當就生病，這個身體的存在都跟周圍這些因緣有關；至於心理方面，我們從小接受了什麼教育，就建立起什麼概念，自然就會這樣想，但如果接受另一種教育，則又是另外一種想法。所以會呈現出什麼樣的一個有，完全要看組成的這些因緣條件。這個「有」是肯定的，正是在這個緣起有之上才說它性空。現在這裡說「由達諸法空」，就是了解一切法的本性、本質都是緣起的，沒有一個真實的存在，這才是佛法講的空（就是空性）。因為它是性空，所以它的存在一定是由種種因緣而呈現，這叫緣起的有。

講這個有什麼好處呢？我們現在這樣的「有」都是由因緣而呈現，這個因緣也就是業，所以這個緣起有的存在，完全是看你造了什麼業因而定的。了解了這個道理以後，我們就會非常積極努力地造善業，也會非常仔細地注意自己所造之業將來會感什麼果，這才是講性空的根本原因。

有些人認為：「既然是性空，一切都是空的，你何必去管它呢！」最糟糕的莫過於此，這是不了解佛法，這樣的空叫「斷滅空」。所以佛告訴我們「空」很難學，實際上空和有是分不開的，宗大師、阿底峽尊者都非常強調真空和緣有兩者絕對分不開，是一件事情的兩面，而我們應該從「有」趣入。執著「有」雖然可能一時對空的真義不太清楚，但它還比較安全；如果直接從空趣入，學得不好就會落入「斷滅空」，如此則一定墮落，最可怕的就是這個。真正了解了空性以後，一切的行為會很小心，因為這就是將來感果的業因；所以對空了解得越多，他的行為就越謹慎，一點都不敢馬虎。

當我們講「我」的時候，在潛意識裏就覺得我是真實的，是可以作主的。大家都希望作主，你要聽我的，我要如何如何……。我們仔細想一想，是不是內心都有這個感覺？稍微不稱心就覺得「我受處置了，你為什麼要傷害我，我要報復！」真正痛苦的原因都在這裏。當我們了解了性空的道理以後，就知道原來一切都是業力所感得的，沒有能夠真正作得了主的「我」存在；因為任何東西都是由各種因緣組成的，而因緣隨時在變化，我們怎麼可能作主？所以「我可以作主」這個概念是錯誤的。既然這個東西是依因緣而存在的，所以「實在的」這個概念也是錯誤的，可是我們偏偏對這一點很執著。菩薩看見這個事實，了達了諸法的空性以後生起悲心，覺得眾生真可憐，明明不實在的東西他卻很執著，想想自己就是這樣子苦過來的，於是推己及人想幫忙別人，所以「生悲眾生流」。

就像我們小時候喜歡玩泥巴，長大後看見小孩子也歡喜玩泥巴，會覺得這東西又臭又髒，摸它幹什麼！我們會很憐憫他，想要幫他的忙。菩薩也是看到眾生在無明中受苦，發起了悲憫的心，於是願意把所有的人都救出來。但救這些人要有種種的善巧方便，就像要幫助這些小孩子要有很多善巧方便，否則直接了當告訴他，他會哭會鬧，不一定聽你的。現在菩薩救我們這些沉溺在生死輪迴當中執實的眾生也是這樣，要種種的善巧方便，所以說：「無邊巧便行。」這就是菩薩最最殊勝的出離心。同樣的出離，只求自己出離是聲聞羅漢的出離心，而幫助一切眾生出離、成佛，就是菩薩殊勝的出離心。要修這個，必須取下士、中士的法類作為菩薩殊勝出離心的支分。這是馬鳴阿闍黎《修世俗菩提心論》上說的。

p. 68

【是故此中非導令趣，唯以三有之樂，為所欲得下士夫道，及為自利唯脫生死，為所欲得中士夫道，是將少許共彼二道，作上士道引導前行，為修上士道之支分。】

所以三士道並不是要引導我們走只求獲得三有之樂的下士道，因為在三有當中還是凡夫，也不是只為了要跳出生死輪迴（這是中士），而是要把下士、中士當中與上士道相順的部分挑出來，作為引導我們走上上士的前行，因此下、中士可以說就是上士道的支分。

【◎ 是故若發如前所說取心要欲，取心要之法，如《中觀心論》云：「誰不將無堅，如蕉沫之身，由行利他緣，修須彌堅實。上士具悲故，將剎那老死，病根本之身，為他安樂本。具正法炬時，斷八無暇暇，應以上士行，令其有果利。」】

現在我們了解了，原來三士道真正要引導的中心就是上士，那麼我們要發上士的心，如何攝取心要呢？《中觀心論》說：真正了解佛法的人，哪一個不會這樣做呢？換句話說了解了正法以後，誰都會這樣做的。由於透過佛法了解了這個身體是不實在的、不堅固的，現在就要藉它來行如須彌山般堅實的利他事。平常我們都認為自己是可以作主的，因為有一個「我」在，所以總覺得自己最了不起，高高在上；當我受到損害的時候，就會對別人發起瞋心。其根本原因，都是因為不了解本來就沒有這樣一個實質的我存在，而是因緣和合所現起的。所以當自己了解得很多之後，就覺得自己很了不起，這個了不起的感覺平常可能不會察覺，可是對境一比較，這個心就起來了。實際上你所有的這些知識也是從緣起而來的，你在這個環境當中受這些教育就會這樣想，換一個環境你就改變想法，如此而已！所以內心的感覺是不實在、不堅固的，它一直在轉變。

日子還沒有過去之前，好像一天一天過得很慢，假定你回過頭來看，就會感覺時間過得很快。我快七十歲了，看見你們，就想起自己十幾歲時的種種，好像就是眼前的事情；同樣的你們到這裡來或者兩年、或者三年，你仔細想想，兩年就這樣一眨眼而已，一下子就過去了！二十年、兩百年乃至於兩大阿僧祇劫，等到你回想的時候也都像眼前的事一樣。如果兩大阿僧祇劫是一眨眼，我們這一生豈不更短啊！我們這個身就像泡沫一樣隨時在變化，隨時會破滅。既然了解了這個身心這樣作不了主，在因緣當中轉變，而且極大部分的時間都是在受苦，這個痛苦也不是我們希望的，所以一定要好好地利用這個不堅實的身體做最有價值的事，而最有價值的事就是「上士行」，就是「為利有情願成佛」，所以你自然願意做這件事情。而這樣的作法跟我們的習性是不一樣的，因此要照著世尊告訴我們的教法去修改自己的習性。如果能夠照這樣去修，那就不再是虛假的，而是真實堅固得像須彌山一樣，所以說「修須彌堅實」，「須彌」就是佛經中所說最堅固、最大的山。

既然我們了解上士是三士道所要引導的，應該要常常思惟：我們這個身體是因緣和合而有，是虛假不堅固的，千萬不要再跟隨著以前無知、無明的業習氣走，而是要利用這個身體好好修行，獲得真正堅固、實在的東西，這個行為就是上士的行為。上士有一個特點－－因為悲心而發願要救一切眾生，所以他自然會利用這個身體去利他。

我們的身體是剎那、剎那一直在變化的，其變化之快速是無法想像的。以前對於剎那好像很難感受得到，現在的科學給了我們很大的幫助，科學提出一個實質上強有力的論證，證明一切都在變化當中，都是一群「能」在變化，變化的程度是剎那、剎那地從來沒停止過。剎那是我們人類能夠想像到的最短的時間，實際上剎那這個東西根本沒有，因為它永遠在變，在變化過程當中產生了生老病死。所以上士具有悲心，了解了諸法性空後，悲憫一切有情，願意利用現在這個緣起剎那變化、生老病死的身體來救一切眾生，希望眾生也了解這個道理而得到真正的安樂，所以說「為他安樂本」。

做這件事情必須有正確的方法，正法就像火炬一樣，有無比的光明，能照見我們所看不見的。我們得到正法以後，第一個要修行，要修行首先要斷八無暇，實際上這就是下士的部分。因為我們要修行必需要暇滿人身，因此必須先把八無暇斷除，才能得到暇滿的人身，然後以上士（這個上士包括中下士）為我們的目標，努力去做就會有真實的結果，這個才是我們真正要的大利益。

【謂應念云：我身無實，如蕉如沫，眾病巢穴，老等眾苦所出生處，應以上士所有現行度諸晝夜，令其不空而趣大乘。】

當我們身體好、年輕有氣力的時候，總是說現在還早，慢慢再說，但等到病了、老了就已經來不及了。我現在就是這樣，又老又病，稍微做一點事情精神就很差。所以我一直在後悔，也很羨慕你們。眼前儘管我扮演老師、師父，好像懂得很多，其實我自己最清楚，你們的善根都比我足。我像你們這個年齡的時候，癡癡呆呆什麼都不懂，不像你們居然能夠到這裏來，把全部精神放進去學習。所以我願意把一生錯誤的經驗供養給各位，告訴你們我失敗的原因；你們把握住了，好好走上去，將來可以得到好的結果，不會像我這樣空而無果。不過儘管這樣，我並不會自嘆年老，反而會覺得正因為老了，所以要更努力；老是死因，我快要死了，現在不努力更待何時！你們現在有的是機會，如果輕輕放過，對得起自己嗎？這是大家要非常注意的事情，所以內心當中這個力量最重要。

我親近過幾位老師，仁法師是我最景仰、最欽佩的老師之一，我前後跟了他十年，原先是在台灣，後來到美國。有時候人家稱他為老法師，在中國的傳統習慣當中，老法師是一個很尊敬的稱呼，不像現在凡是出了家都被稱為法師，連沙彌剛剃頭也稱法師。以前就算受戒了，都是稱某某師，能登台說法才稱他為法師，法師之中很有成就的才稱得上老法師。有人看見仁法師是老派的，所以尊稱他為老法師。他一聽見馬上舉起手來說：「不對！不對！我不老，我比你們年紀還要輕。」那時候我覺得很奇怪，心想：「人家對你很好、很尊敬，你怎麼這樣呢？」慢慢才了解，他並不是跟人家爭論，而是說明他內心處於經常警惕自己的狀態，這個只有自己努力了才會感受到。

仁法師平常就是一個非常努力警策自己的人，內心當中一直覺得「我要努力！我要努力！」他絕對不會說「我很差啊！我是個凡夫啊！」反而會告訴我們：「聖人尚且這麼努力，何況我是個凡夫！正因為我們是凡夫，再不努力更待何時！」他是這樣策勵的，所以他一直覺得身體可以老，心永遠不能老，而且要越來越年輕。我將這個故事告訴各位，是希望每一位同學以他為榜樣。前面講修學佛法的根本在親近善知識，我一生當中不管跟哪一位師長，多多少少都能夠從他們身上體會到是什麼力量、是什麼方式使他增上。剛才我講的就是策勵我們內心非常重要的一個特點。

【◎ 若爾理應先從上士引導，云何令修共下中耶？謂修此二所共之道，即上士道發起前行，此中道理後當宣說。】

前面說三士道真正要引導我們的是上士，既然我們的目標是無上菩提，那應該先以上士來引導才對，為什麼要修共下、共中呢？回答是：修與下士、中士所共之道，這個共道是為了達到上士而做的準備工作。

※﹝第二、如是次第引導之因相分二：①正明因相，②所為義。今初﹞

【◎ 轉趣大乘能入之門者，謂即發心於勝菩提。若於相續中生起此心，如《入行論》云：「若發大心剎那頃，繫生死獄諸苦惱，應說是諸善逝子。」謂即獲得佛子之名，或菩薩名，其身即入大乘之數。若退此心，亦從大乘還退出故。】

以下、中、上這樣的次第來引導的原因分兩部分來講：第一是正確地告訴我們，為什麼由下、中引導到上士的原因；第二是這樣引導的目的。凡夫都在輪迴生死之中，能使我們轉變趣向大乘，真正根本的原因在哪裡呢？在發心，要發殊勝菩提之心。菩提是印度話，翻成中文叫做覺。覺有幾種，二乘也叫覺，譬如獨覺（又叫緣覺），現在這個覺叫勝覺或者大覺，是最殊勝的覺悟，也就是佛。

發無上菩提心是要「為利有情願成佛」，誓願自己要利益一切有情，要救他們出生死，這只有成佛才能做得到，發這樣的心，才是無上菩提心。內心真實地生起這樣的心，就可稱為菩薩。所以下面引《入行論》說，如果能夠發起這樣的大心，哪怕才一剎那，儘管我們還繫縛在生死輪迴當中受種種苦惱，但是因為發了這個心，此時就成為佛子，就進入大乘之數，算是菩薩。善逝就是佛，善逝子就是菩薩。如果這個心退掉了，你也離開了大乘，不再是菩薩。

p. 69

【是故諸欲入大乘者，須以眾多方便勵力令發，然發此心須先修習發心勝利。令於勝利，由於至心勇悍增廣，及須歸依七支願行，是能開示菩薩道次最勝教典，《集學處論》及《入行論》中所說。】

趣入大乘的門就在發無上菩提心，發了這個心就是菩薩，什麼時候這個心退失了，就不是菩薩。因此，我們真正要想趣入大乘，應該以種種的方便，努力策勵自己想辦法去發這個心。發菩提心有它一定的方法，要先修發心的利益，先去了解發心有什麼好處，了解了發心有非常大的殊勝利益以後，自然就推動我們不斷地去修，這個心就發起來了。譬如我們要到美國去，去之前如果先了解到美國有種種的好處，心裡不斷地去思惟，那想去的心就會很強盛。又比如我們聽說藏系還保留著最好的佛法，不斷地談藏系佛法的好處，我們心裡就會很希望去學，這是同一個道理。對於想得到發心勝利的這個渴求之心，要全心全意使它勇悍、增廣。如果只有一點點的話，是不靈光的，遇見一點小挫折就想退了，所以要把它加強。勇是勇猛，悍是強悍，內心有了這樣的力量才經得起挫折。所以想得到發菩提心勝利的這個心有了以後，還要繼續修，一方面使它增長勇悍，一方面把它增廣擴大。除此之外，還要修皈依、七支願行等，這些就是集聚資糧。

簡單地說，先生起發心的欲樂，為了策發欲樂，要了解它的好處；想得到發菩提心好處的這個心，還要令它增長勇悍、加深加廣。此外，還必須淨罪積資，皈依和七支行願就是淨罪積資的殊勝方便。這整個內涵是引導我們進入菩薩道最殊勝的教典《集學》、《入行》兩部論上所說的。

【◎ 如是所說勝利略有二種，謂諸現前及畢竟勝利。初中復二，謂不墮惡趣及生善趣。若發此心能淨宿造眾多惡趣之因，能斷當來相續積集。】

發菩提心的勝利有兩種，一種是現前增上生，一種是畢竟決定勝。對現前增上生的好處分兩方面：一方面能淨除過去所造要墮落惡道的業，而且在善趣中能不斷增上、改善。比如說，我們現在已經得到善趣乃至出家了，可是十圓滿中有很多還不圓滿，當然，我們絕對不希望退墮到三惡道，退墮固然不可以，還應該不斷增上改善。我們眼前所有的修行，重點都放在這個上頭。現在這裏說，發了菩提心就能夠淨除很多以前造的墮落惡趣的因，也可以遮止將來再造惡業，發菩提心有這麼大的好處，這是從斷惡方面來說的。

【諸善趣因，先已作者，由此攝故，增長廣大，諸新作者，亦由此心為等起故，無窮盡際。】

另一方面，我們修行除了斷惡，還要積聚資糧，發菩提心對於積集資糧也有極大的好處。以前已經造的種種善業，由於發了菩提心，在菩提心的攝持之下，它會增長廣大。沒有發菩提心以前所造的善業，感了果就沒有了，不會增長廣大的；現在發了這個心以後，它不但不會消失，還會繼續增廣。而且將來新造的善業，由於發了這個心，也會無窮無盡地增長，發心的利益是這麼地大。 　　我們整個的修行無非是淨罪集資，一旦發了這個心以後，淨罪方面，過去已經造的罪自然會消失，未來不應該造的惡業就不會再造；集資方面，過去已經造的善自然會增廣，而未來應該做的善事，因為菩提心的等起，它自然會增長無盡。為什麼會這樣？因為造業時內心的意樂、動機最重要；我現在發心要救一切眾生，而且要救到他成佛，這個心是何等地廣大，再也沒有比這個更大的了，如果任何事都以這樣的心情去做，當然這個功德就會非常大。而我們現在平常的心，仔細檢查都是無明相應的貪瞋癡之心，相對之下這是為什麼發菩提心會產生這麼強大力量的原因，這才是真正重要的。

【畢竟利義者，謂諸解脫及一切種智，亦依此心易於成辦。】

畢竟利義是指解脫（就是二乘）以及一切種智（成佛），這也是有了菩提心就容易成辦。

【若於現時畢竟勝利，先無真實欲得樂故，雖作是言，此諸勝利從發心生，故應勵力發起此心，亦唯空言，觀自相續，極明易了。若於增上生及決定勝，二種勝利發欲得者，故須先修共中下士所有意樂。】

對於現前增上生或者畢竟決定勝（成就無上菩提），假定沒有從內心發起真實的希求心，只是嘴巴上說：「這個好！我要發菩提心！」那都是空話。是不是真心希求，觀察自己的內心就很清楚。真正修行的人要看自己，所以佛法稱為內明。如果外表做得很好但內心不一樣，這不是修行人。修學佛法騙得了別人，騙不了自己；進一步來說，騙得了自己，騙不了因果，這是修行人必須認識的。所以現在我們了解了，真正的利益就是增上生和決定勝，而要得到這兩種殊勝利益，就必須先修共中、共下的意樂。

【如是若於二種勝利，發欲得已，趣修具有勝利之心者，則須發起此心根本大慈大悲。】

發菩提心的根本因是慈悲，慈悲的特點是與樂拔苦，也就是所有的好處都要給他，而且由我親自給他，他的痛苦由我來幫他拿掉。因為大慈大悲要解救一切眾生，只有佛才辦得到，由於我現在做不到，於是內心當中必然會一心一意想成佛。這種心必須是真實的，現在我們雖然不是真實有這種心，可是理論上這個次第是應該這樣走的。

【此復若思，自於生死安樂匱乏，眾苦逼惱，流轉道理，身毛全無，若動若轉，則於其他有情流轉生死之時，樂乏苦逼，定無不忍。《入行論》云：「於諸有情先，如是思自利。夢中尚未夢，何能生利他。」】

這一點很重要！我們現在有一個很普遍而且非常嚴重的錯誤，認為怕生死流轉是二乘行，大乘菩薩不怕生死，所以我們應該在生死當中流轉，不需要希求解脫。實際上錯了！真正的大慈悲是要救一切眾生，因為感覺到世間沒有真正的快樂，只有痛苦。這個感覺你要自己先親身感受，假定自己在生死輪迴當中，明明是眾苦逼迫，生老病死，作不得主，而且永遠流轉，可是你根本不知道，沒有感覺，還說要救人，那不是很荒唐嗎？必須是自己感覺到非常痛苦，一想到生死流轉的痛苦就汗毛直豎，無法忍受，一心一意只想跳出來，想到別人也是這樣，要幫助別人跳出來，這是大慈大悲發起的根本。

現在我們根本不曉得世間苦，還樂此不疲放不下，卻藉口說：「厭患生死苦是小乘行，你不要去學它。我是大乘行者，是為了救別人啊！」這簡直是騙自己，可是我們普遍都犯這個毛病。所以自己必須對生死中的痛苦無法忍受，假定「身毛全無若動若轉」，內心對輪迴之苦沒有感覺，卻說我要救別人離苦，那不是開玩笑嗎？所以必須修共中（就是專門對生死輪迴之苦產生很深刻的感受）而策發菩提心。這一點我們要很明確地認識。

發菩提心的根本是大慈大悲，慈是給與快樂、願意幫忙別人，悲是拔除痛苦，希望幫別人解除痛苦，所以這裏一定牽涉到一個根本問題－－苦、樂。慈悲是大乘菩提心最主要的根本，這根本從哪裡來？一定要先知道苦樂問題；生死輪迴當中的真相終究是痛苦的，要對這個有正確的認識，自己才願意從痛苦裡跳出來，求真實的安樂之處。如果自己都感受不到，還說要幫別人脫離痛苦，豈不荒唐？所以一定是自己感受到生死輪迴是極端痛苦的事情，進一步還願意幫忙別人，因此才由中士進入上士。《入行論》說，我們假定對於生死輪迴的痛苦感受不到，尚且不能自利，何況利他！也就是說，必須了解輪迴生死的痛苦，自己決定要解決這個問題，這才是對自己有真實利益的。現在連這個都不知道，連作夢都沒夢到，還說我要救別人，那不是很荒唐嗎？

【故於下士之時，思惟自於諸惡趣中，受苦道理，及於中士之時，思惟善趣，無寂靜樂，唯苦道理。次於親屬諸有情所，比度自心，而善修習，即是發生慈悲之因，菩提之心從此發生。故修共同中下心者，即是生起真菩提心所有方便，非是引導令趣餘途。】

所以，我們必須要遵照著下士、中士的次第上來。在下士當中，了解造了惡業以後會在惡趣受種種痛苦的道理，了解了以後一定會想脫離這個痛苦，因此進一步找痛苦的原因是由造惡業而來，就不願意、也不敢再造惡業，而要造善業，這就是下士的內涵。進一步想：雖然我造了善業，可以從極端痛苦的三惡道當中跳出來，人、天比之於三惡道是好，可是實際上還是在輪迴當中，問題畢竟還沒有解決，遲早還要掉下去。寂靜就是息滅了煩惱，不會再造跟煩惱相應的流落生死之業。息滅了煩惱即使還有業，也不會感果，就可以得到寂靜的快樂。也就是說，如果不能從生死輪迴當中跳出來的話，就算生到善趣，還是在痛苦之中。透過這樣的思惟，才真正感覺到只要在生死輪迴當中，絕對是痛苦的，於是自己一心一意想跳出生死輪迴。

我們了解了三有的真相是絕對的痛苦，因此一心想跳出來，有了這樣的心情，進一步推己及人，比度自心：我自己要跳出來，當然也願意幫忙我周圍最親近的人，從父母開始，乃至一切人。慈悲是希望周圍的人也同樣得到快樂、解決痛苦。這個心有了以後，怎麼樣才能夠真的幫忙別人解決苦樂問題呢？這個我們凡夫是做不到的，只有究竟成佛。一心一意為了究竟解救一切眾生，使他們脫離生死輪迴，我只有成佛，發這個心就叫菩提心。

透過前面這樣依次第一步一步推進，了解下、中士道是上士必須共同經過的，是生起菩提心必要的條件，我們稱它為方便；因此並不是要我們停在前面的共中或共下，只為了後世安樂或出離生死，而是為了發真實菩提心，所以必須經過這樣的方便及次第。

p. 70

【如是又於彼二時中，思惟歸依及業果等，多門勵力，集福淨罪，如其所應，即菩提心之前行，修治相續之方便，七支行願及歸依等。故應了知此等即是發心方便。】

下、中士是整個修行根本的必要條件，對於其中所講的道理，如思惟歸依，為什麼要歸依、歸依有什麼好處、如何歸依等等，而正歸依是法，法主要的內容就是說明業果緣起的必然法則，對於這些道理都要好好去思惟。並要多方面努力去集福、淨罪。無始以來由於對事實的真相不清楚，根據錯誤的認知造了種種的惡業，必須要把它淨除，這稱為淨罪；罪淨除之後走我們該走的路，這條路我們非常陌生，所以要在這方面多努力，這就是集福。

就像小時候一天到晚都在玩，父母叫我們去讀書，心裡面實在不想讀只想玩，但是為父母所逼，或者自己了解這樣下去不好，必定有逼迫自己轉彎走到正確方向的一種力量；進一步要去讀書的時候，由於習慣使然，心裡還是覺得讀書實在很痛苦而喜歡玩。想做這種不相應事情的心，這是我們以前集聚的，要淨除它，現在我們在生死輪迴中要淨的罪就是指這一點，也就是把跟法不相應的心除掉。去讀書的時候，老師告訴我們怎麼寫字，看起來很輕鬆，自己拿起筆來寫，就是不成字，原因就是我們對該做的事情還不習慣，因此要不斷地努力去做，這就是集聚資糧。

淨罪集資這兩件事情並不是輕易就可以做到，也不是隨便做一下就行，要從各方面去做，所以說「多門勵力集福淨罪」。配合前面修的根本去做，並不是想做什麼就做什麼，還是要依照《廣論》這個諸佛的心要所引導我們的去做，這都是修菩提心之前必須的準備工作。治就是對治錯誤，修是修改，不斷去集聚資糧，使得我們身心漸漸生起跟菩提心相應的效果，所以前面的歸依、七支行願，這些都是發菩提心的前方便。

【此中下中法類，即是發無上菩提心支分之道理，尊重亦當善為曉喻，弟子於此應獲定解。每次修時當念此義，修菩提心發生支分，極應愛重。】

下士、中士都是發無上菩提心的支分，是前面必須要的次第、步驟，對這一點做老師的人也應該非常善巧地說明，讓弟子對於這件事情能獲得定解。「定解」並不是看書看懂了，或聽了以後聽懂了，這只是依稀彷彿有了一個新的概念而已。比如藏系的辯經，因為要經過非常嚴密的思辨，才能把正確的理論釐清楚，不讓它有雜染的成分在內，把正確的知見建立起來。理路經過思辨清楚以後，還要照著一定的次第不斷地深入去思惟觀察。這樣很認真去思惟，才能夠對《廣論》告訴我們的這些道理產生決定的認識而不會變動。平常我們聽見一個人說這樣好，就被人家講的話左右掉了，這個不是定解。定解是對這件事情有了決定的認識以後，不管人家怎麼說，我決不動搖，這樣才是真正的定解，這對修行是非常重要的。

總而言之，就是對於道的總建立－－為什麼整體這樣建立，這個整體建立的必然關係，應配合的各種條件，如何依次第一步一步增上而達到最完整的內涵，這些應該作為我們生命中最重要的中心，在內心當中真正最好樂的方向。身心當中生起這種念力，才會推動我們盡心盡力朝這個方向去走。我們也可以檢查一下，平常我們內心中最歡喜的無非是吃喝玩樂，當你內心有了這種定解的力量，就會推動你一心一意朝這個方向走。一方面決不被其他錯誤的概念或任何的隱憂引動而走偏；一方面還要產生一種強大的推動力量，使自己步步深入。如果只是不被別人引走，而沒有一個力量推動你深入的話，還是無法策勵自己向上的。

【若不爾者，則此諸道與上士道別別無關。乃至未至實上士道，於菩提心未得定解，而成此心發生障礙，或於此間失大利義，故於此事應殷重修。】

假定不了解前面這個道理，不能遵照著去做的話，那麼就會產生一種錯誤，以為上中下是各別各別的，沒什麼關係，乃至於對發菩提心還沒有正確的認識、生起定解之前，由於不認識前面這個道理而誤解了，結果明明中下是發菩提心必須的條件，卻反而變成自己發心的障礙。

我舉一個例子，大家會更容易了解。譬如現在是末法了，雖然法的形相還在，《藏經》也很多，可是卻不知道《藏經》裡到底說些什麼。翻開來看，文字一個個都認識，可是文字所指的義理不懂。有的人還「依文解義」，依自己的想法去解釋經文的道理，結果產生的錯誤越來越大，使得這個正確的方法漸漸地隱沒，所以叫做末法。這是末法時期普遍的現象。

下士純粹是一個方便；佛法真正告訴我們的是要解脫生死輪迴，這又分兩部分：一個是只求自利，即所謂的中士，一個是還要幫助別人，即上士。中士主要的是一心一意很強盛地要解決自己的問題，上士是要幫助一切人解決問題，以一般凡夫的概念來看，這是兩件事情，一個是完全為自己，一個是捨己為人。如果根據《菩提道次第廣論》，依照著次第一步一步提升，就會很清楚地了解上士必須透過中士，也就是說上士也必須修跟中士共同的法，所以叫共中。了解世間輪迴的痛苦，決心跳出來，從這樣的認知當中，進一步去推己及人，那時才談得到幫助別人，所以共中是發菩提心必要的條件；絕對不是依文解義，誤認為中士只是管自己的，而我是要救別人的。現在世間有很多人，因為對菩提道整個的內涵、道諦為什麼必須這樣建立根本不清楚，就說：「中士只求自利、只管自己，我是學菩薩、學佛，發菩提心要救別人的，這兩個恰恰相反，所以我不應該學它。」這是現在普遍存在的一種誤解。不信佛、排斥佛法的人先不談，很多佛弟子也都有這種誤解。

當初我剛學佛的時候也聽見這種說法，大家都說：「中國是大乘佛法之地，南傳都是小乘，小乘不對，我們要去救別人！」以為中士那部分都不要了。如果誤解了這一點，以為共中、共下跟上士道是別別無關的，結果沒有共中、共下的基礎，我們也發不起菩提心，而且反而變成發菩提心的障礙。本來是唯一的透過它來幫我們發菩提心的方法，結果誤解了，反而變成障礙，那救我們的辦法就沒有啦！佛法整個也就毀掉了。了解了這一點，才知道在這裏所說的道的總建立，對我們正確的認知上是何等的重要。

「或於此間失大利義」，大有兩種，一種是相對的大，對比出來的，比如我手上這個鬧鐘跟掛在牆上的鐘相比，是掛在牆上的大，這是對比出來的。另一種是絕對的，沒有東西能夠超越它，是究竟的。這裏所說的大利義，是指後者，是絕對的。假定不了解這個道理的話，應該得到的這個最究竟的好處會被障礙掉，我們就得不到。所以關於這個道理，不但應該認識而且應該很殷重懇切地修，心心念念在這上頭，把它看成最重要的。

【如是修習中下之道及善修習，如上士時所說道已，於相續中，隨力令生真菩提心。次為此心極堅固故，應以不共歸依為先而受願軌，由願儀軌正受持已，於諸學處應勵力學。次應多修欲學之心，謂欲學習六度四攝菩薩行等。若由至心起欲學已，定受行心清淨律儀。次應捨命莫令根本罪犯染著，餘中下纏及諸惡作，亦應勵力莫令有染，設若有犯，亦應由於如所宣說，出犯門中，善為淨治。次應總學六到彼岸，特為令心於善所緣，堪能隨欲而安住故，應善學習止體靜慮。《道炬論》說，為發通故，修奢摩他者，僅是一例，覺𡌅於餘處亦說為發毗缽舍那，故為生觀亦應修止。】

了解了這個道理，知道要發菩提心必須先修前面中、下士的共道，照著次第修了以後，「隨力」是隨自己的力量盡心去做，讓內心發起真實菩提心。

菩提心不是發了就算了，還要使它產生強有力的力量，使這個心非常堅固。因為菩提心是整個大乘的根本，也可以說是整個佛道的根本，像種子一樣，別的可以馬虎，這個必定要非常堅固。發了菩提心以後，要受發菩提心的願心儀軌。比如歸依、受戒都有儀軌，現在這裏是指發願菩提心的儀軌。所有這些都是以歸依為基礎，不過此處這個歸依叫做不共歸依。歸依有下、中、上三種，下士歸依是了解世間一切的事物，皆有其因果關係的必然性，而真正對這個內涵徹底圓滿究竟知道、做到的只有佛陀，所以歸依佛、佛指出來的法以及依法修行的僧，照著法去做，就能夠真正造善業得善果，這樣才可以改善我們生活在世間的品質，這樣的歸依是下士的歸依。進一步要跳出生死輪迴，這是中士的歸依。不僅僅為自己出離，還要幫忙一切眾生解決這個問題，這一種歸依的內涵跟下士、中士不一樣，所以叫不共歸依。以這樣的不共歸依，發願為利一切眾生求無上菩提，這個叫願菩提心。

受了願心儀軌，發了願以後，應該隨分隨力照著願心學處去學。就像歸依學處是歸依以後應該照著去做的，否則的話這歸依是沒有內涵的。歸依之中正歸依的是法，也就是說以前不知道佛法，所做的都是隨順著世間，正式歸依三寶了以後，一定要改變我們原來的方法，照佛告訴我們該走的方向去做，這叫做學處。學處又分成幾個等級，現在這地方的學處是指大乘願菩提心的學處而言。

努力學願心學處以後，雖然已經發了菩提心，還要行菩薩道，這樣才能成佛，單單發心是不夠的。所以要不斷地策勵自己，至心願意去學菩薩學處。菩薩學的學處就是六度四攝，六度是布施、持戒、忍辱、精進、禪定、智慧，六度主要是為了調伏自己，真正利他是四攝：布施、愛語、利行、同事。由六度而完全把自己調好，調好了進一步去利益別人是四攝，這才是菩薩應該行的。當心裡生起了這種要學的決心，這個時候才進一步受菩薩戒。之前受的叫願菩提心，就是發願一定要學菩薩，但行為不一定馬上能相應，所以不能一開頭就受菩薩戒，應該先受願菩提心，在內心當中種下菩薩的種子。那時候因為你沒受戒，所以萬一做不到，不會犯戒。我們受了願菩提心以後，經過前面這樣的次第去努力，當內心當中有更強盛的認識跟力量之時，再去受菩薩戒。願只是內心這樣去想；行是要站起來去做，這兩個不一樣，必須要照著次第修的。

對我們漢地來說，大家很輕易就去受菩薩戒，實際上菩薩戒的內涵很多都不清楚。我當初也是一樣，覺得菩薩好了不起，所以我要受戒；到底菩薩學習什麼、什麼叫菩薩，我一竅不通，現在太多的人都是犯這個錯誤。不過儘管如此，我們對別人還是讚歎、隨喜，因為還是有些人可能是了解的，就算不了解，在末法的時候種一個善根種子也好啊！所以對別人要用這種心情去想。而我們有機會了解了以後，要努力想辦法把這個誤解改正過來，這對我們是很重要的。千萬不要任意批評別人，這不是別人的過失，是我們自己惡業所感的，批評別人，於己、於人都沒有好處。自己改善了以後，把經驗告訴別人，那自己、別人都真實得到利益，這是我們應該了解的。

受戒有絕大的功德，可是犯戒也是有很大的過患的。所以受了戒以後決定要持守，乃至於把命捨掉，也一定要把戒保護好，特別是根本罪絕對不可以犯，一犯就完了。在菩薩戒當中分成幾種，有一種叫根本墮，就像一棵樹，傷害了樹根，那棵樹就死掉了，這種罪是絕對不可以犯的；還有一種叫「餘中下纏及諸惡作」，就是比較小的損害。現在這裡告訴我們，根本罪絕對不可以犯，因為我們的生命本來是無始無終的，如果我今天為了守好戒，即便是損失了生命，因為把戒持好了，下生來一定會更好。本來在生死輪迴當中，這個身體是一無是處，終將棄捨，我現在守了戒步步增上，那不正是我們要的嗎！如果貪著眼前的身體而犯戒，將來一定墮落。假定犯了戒以後，這個身體永遠不壞，這也不錯呀！但實際上這個身體一定會壞，而你破了戒，死後一定墮落。如果墮落的話，不要說救不了別人，佛菩薩要救我們還救不起來！所以了解了這個道理以後，絕對不要犯。這不是空話喔！理論上面了解了以後，會覺得一心要去做，決不願意犯，可是每個人都有自己很強盛的習氣，因此要能做到，一定要照著次第一步一步地走，淺的有把握做到了，再做深的。總是在每一個層次當中有了一點基礎以後，又有一個強大的力量推動自己一步一步深入，這個是很重要的原則。

根本罪固然不可以犯，其他次要的也要努力，千萬不要沾上。一方面沾上了總歸不好，還有另外一點，我們總以為好像小罪無關緊要，可是如果說小罪不防範的話，大的就容易出毛病。舉一個簡單的比喻，不必講菩薩戒，就以普通在家居士的五戒來說，那是下士最起碼的根本，其中有不殺這一條，殺人也是殺，殺一隻小蟲也是殺；發了很大的瞋心，專門去謀殺也是殺，無心而把人家弄死了也是殺，這些罪是不一樣的。如果說內心當中有意要殺這個人，然後真的把他殺死了，這個是犯了根本罪。若是無心地走過去，一腳就把螞蟻踩死了，這個原則上不算犯戒。可是如果你事先看見了，覺得這個螞蟻很討厭，把它捏死了，這個也是犯殺，但是比較輕，並不是犯根本罪。現在想想看，一般普通人會不會犯根本罪啊？根本罪是很重，但是不容易犯。不要說我們佛弟子，就是一般的人，縱然起瞋心不高興的時候，會不會真的拿刀去殺人？很少吧！所以根本罪的確是很重，但是不太容易犯。我們往往覺得根本罪當然要去防，次要的罪就不去防，其實根本罪你不用太努力防，也不太會犯；反而是次要的罪你不努力防的話，它一天到晚犯，犯到後來會把根本戒體也失掉的。譬如一棵樹，你一下把它的根破壞掉，它固然會死；如果你今天剝掉一點皮，明天砍一下樹幹，天天去弄它，弄久了，這棵樹也會死，我們必定要懂得這個道理。

如果我們了解了受戒的殊勝利益，以及犯戒真正的嚴重性的話，當然對於根本罪固然不可以犯，其他的小罪也要努力地防。以我們這麼重的習氣，拚命努力地防還勉強可以持守，假使不去管它的話，那一定犯，犯了以後，就要墮落了，與其這樣不如不受。所以戒經以及論上面都告訴我們，學戒要從小地方去謹慎防範，慢慢地就會產生比較好的效果。這一點，我但願在座的諸位好好去思惟一下，對自己平常很容易輕忽的，覺得無關緊要的地方，應該有所警覺。所以真正持戒持得好的人，一定是輕重等持；我們現在即使做不到，至少內心當中應該有慚愧心，不要原諒自己。現在雖然條件不夠，要策勵自己不斷地努力，這樣漸漸地就會做得越來越好。

前面是告訴我們根本罪不可以犯，乃至於其他次要的也不要犯。萬一犯了怎麼辦？實際上對初修行的人來說，很難不犯，因為無始以來的習氣太強盛了，所以萬一犯了，千萬不要說犯了就犯了，要馬上去懺悔。懺悔有它一定的方法，要照著正確的方法不斷地去對治，使自己所犯的錯誤徹底淨化，這樣才能夠漸次提昇。其實我們學任何一件事都是這樣，自己能夠勤勤懇懇好好去做的話，效果自然會產生；剛開始你做不到，繼續不斷努力的話，以前的毛病慢慢就改掉了；該學的漸漸地也學會了。

整個道次最後的目標就是要學大乘，前面說由願心而行心，受了行心以後主要的要學六度，六度裡邊特別有一樣非常重要的，就是學定，「令心於善所緣堪能隨欲而安住」，這個就是定。平常我們的心是心猿意馬，像猴子一樣到處亂動。我們也未嘗不希望去做好事，可是內心一天到晚變來變去，固然有境界現起的時候跟著境界轉，就是沒有境界現起，閉上眼睛坐在那裡，因為無始來的習慣，它還是動個不停。不要說學無上菩提，就是眼前做一件小事情，如果心不能貫注的話也不行。學定能使我們的心聽話，要它安住在善的所緣境上，它就能做到。所以說「應善學習止體靜慮」，就是六度當中的第五度。本論是根據阿底峽尊者的《道炬論》，《道炬論》上面說學了定可以發神通，實際上發神通只是功效之一，真正重要的是，有了定才能夠生慧。這個慧不是世間上說的腦筋聰明，學佛法雖然也需要伶俐的腦筋，但真正的智慧是對整個一切事實的真相徹底地看清楚，也就是緣起性空的道理，這不是那麼容易懂的。

我跟大家介紹過三法印，三法印的中心是諸法無我。一切法（就是所有的一切現象）都沒有一個真實自性的「我」。並不是說沒有這個五蘊和合緣起的我，這個緣起的行相是有的，但是就它真實的自性來說是沒有的，對於這一點徹底了解才叫智慧。這個智慧又分聞、思、修：第一個是透過善知識的說明，聽懂了；接著自己如理思惟，確定了解這個道理；再透過前面所說的戒定去修學，乃至親自證得。的確在現證真實的智慧的時候，我們這個五蘊身心都不見了，那個時候才曉得原來我們眼前所感受到的這個東西是假的。這樣的智慧，了知所有的萬法沒有真實自性（這個叫做性空），一切的事相都是透由緣起而呈現，這個智慧的特點就是這樣。六度的前四度主要是積集福德資糧，有了福德資糧再去學定，才能夠產生真實的智慧，有了真實的智慧，才能夠真正解決生死輪迴。這必須從前面的下士一步一步深入。

【◎ 次為斷執二我縛故，以見決定無我空義。次應將護無謬修法，成辦慧體毗缽舍那。】

最後應該斷除人、法這二種我執，這是生死輪迴的根本，我們普通的凡夫都被這個東西綁得死死的。要解決這個問題分兩部分，首先要有正確的知見，也就是對無我性空的道理要有正確的認識。這要透過依止善知識，聽聞正法，善知識告訴我們最中心的問題就是這個，世間所有一切現象的本質就是二無我，可是我們覺得世間的一切法都有一個真實的自性，這個叫「我」。並不是沒有這些法，而是它有的方式是幻有、緣起有，在本論後面最重要的毗缽舍那，就是專門介紹這個，這不是三言兩句說得清楚的。所以空就是緣起無自性的意義，透過聞思，理論上面了解了，得到了正確的知見，這還只是比量。進一步透過了聞思所得的正見去修，必須是正確無謬的修法，這一點非常重要，現在有太多人雖然努力去修，但是得不到正確的方法，這個沒有用。所以要透過正確的修法，才能夠真實地成辦、證得真正的智慧的根本，也就是毗缽舍那。

p. 71

【如《道炬釋》說，除修止觀，學習律儀學處以下，是為戒學；奢摩他者，是三摩地，或為心學；毗婆舍那，是為慧學。復次奢摩他下是方便分，福德資糧，依世俗諦所有之道，廣大道次；發起三種殊勝慧者，是般若分，智慧資糧，依勝義諦甚深道次。應於此等次第決定、數量決定、智慧方便僅以一分不成菩提，發大定解。】

這裡總結上面的次第：如同《道炬釋》所說，除了最後的止跟觀，前面從皈依一直到學習律儀學處之前都是屬於戒學的範圍；奢摩他就是定，又叫心學；毗婆舍那是慧，整個的道次都包括在三學裡頭。此外，這個內涵我們又可以分為福德以及智慧兩種資糧：定學以下的這些都是方便分，是福德資糧，這是屬於世俗諦方面的道次第；修習聞、思、修三種殊勝的智慧，這個是般若分，屬於智慧資糧，這個是依勝義諦（或者稱為第一義諦）的甚深道次；這兩樣東西是相輔相成互相增上的。

上面這個層層深進必然的次第，是絕對不能紊亂的，此外，它的數量也同樣有確定的內涵。平常我們往往容易誤解，總以為佛法專門是重視空性的，這個地方特別告訴我們，屬於性空的部分要以智慧去觀照，其他的福德是方便分。如果智慧跟方便兩種資糧不能互相配合、相輔相成，而只有其中的一部分的話，是不可能真正成就無上菩提的。關於這個道理應該要發大定解，這個「大」也是絕對的，絕對不能動搖、絕對不能欠缺。有了這個正確的見解，才會策勵自己照著正確的認識去走。

大家都可以體驗到，平常我們對於沒有經驗過的事情，聽人家講時心裡覺得我一定要這樣做，真正去做遇到困難的時候，對於所聽見的道理往往不能堅持；這是因為對於所學的道理沒有產生殊勝的定解，心裡有自己的很多主見、習性，乃至於跟著外面的環境跑掉了。如果這樣，要學佛法是不可能的。所以在學習的時候，對自己平常的知見、習慣要去衡量，這樣才會對大師特別教誡我們的道理有正確的把握。否則儘管它極端重要，大師也強調，我也一再策勵大家，但是真正對境的時候，即使腦筋當中能記起來，正做的時候還是被習氣所轉。而道本身真正主要的就是要克服、淨化自己的習氣，這點大家要清楚。

【◎ 由如是理，欲過諸佛功德大海，佛子鵝王是由雙展，廣大方便，圓滿無缺，世俗諦翅，善達二種，無我真實勝義諦翅，乃能超過。非是僅取道中一分，如折翅鳥所能飛越。】

首先從正面來說，由上面這個道理，我們要想從凡夫的此岸達到彼岸去，或者說超越生死輪迴的苦海，就要學佛的種種功德，當功德圓滿的時候，就到了佛地啦！所以說「欲過諸佛功德大海」，也就是以佛的功德來超越生死輪迴的苦海。所以你可以從佛方面來說，他是圓滿的功德海；從我們眼前的障礙來說，那就是生死的煩惱海。要想超越這個海的人同時要學世俗方便分以及勝義智慧分這兩樣。這樣的人稱為菩薩或者佛子。鵝王是一個比喻，有的時候指佛，有時是稱菩薩，這裏指菩薩。佛經裡面有一個故事叫作「鵝王擇乳」，把水跟奶混合在一起的話，我們根本分不清楚，但是鵝王來飲時，牠可以把水裡的奶吃掉，水還留在那裡，這是我們辦不到的。

這個比喻告訴我們，實際上勝義諦離不開世俗諦，我們凡夫在這個上面根本混淆不清，只有菩薩有能力決擇這個是非，把不對的部分刪除，把正確的部分善巧地運用，這才真正能稱為佛子。所以學佛的菩薩要超越生死大海，就像鵝王振翅而飛需要兩隻翅膀，一隻是世俗諦的翅膀，方便分要圓滿無缺，一隻是勝義諦的翅膀，甚深義要究竟圓滿。從反面來說，不可能只取其中的一部分，就像鳥如果只有一隻翅膀，那怎麼飛得過去呢？這是同一個道理。

【如《入中論》云：「真俗白廣翅圓滿，鵝王列眾生鵝前，承善風力而超過，諸佛德海第一岸。」】

這個頌是在《入中論》當中的。「鵝王」以廣義的來說是指菩薩，這個頌裡是特別指六地菩薩。六地菩薩對真俗二諦的兩種資糧，都能夠積得又深廣、又清淨，「廣」就是廣大，「白」就是清淨無垢，達到圓滿的程度，所以他能夠在我們這些輪迴生死的眾生鵝當中引導我們。「承善風力而超過」，要飛過去不但要有兩隻翅膀，而且要有很好的善風。這個善風力是指他發的願心，以及成就的行心的功德；發了願以後還要受菩薩戒，受了菩薩戒以後，行菩薩道，到六地的時間要一個半阿僧祇劫以上，這樣大的功德就是六地菩薩的善風力，憑此才能夠超越（才能夠達到）諸佛的彼岸。所以這裏是特別告訴我們，真俗二諦互相輔助才能輾轉增上，分開了以後不可能有所成就。

【◎ 如是以諸共道淨相續已，決定應須趣入密咒。以若入密速能圓滿二資糧故。設若過此非所能堪，或由種性功能羸劣，不樂趣者，則應唯將此道次第，漸次增廣。】

這一點就是宗大師對我們的最殊勝的加持，也是宗大師最不共的功德。密法是整個佛法當中最深的精要，因為普通一般人條件都不夠，所以根本不可能傳出來，傳出來大家又誤解。現在我們也看見許多人對密法有很嚴重的誤解，有很多人條件不夠學密卻去灌頂，覺得灌了頂好像就差不多成了佛。而這最多只是對於佛法的了解不夠，現在有很多外道也假借密法，這很容易使人家對於我們世尊最究竟圓滿的教法產生很大的誤解。

所以此處宗大師把這個理路釐得非常清楚，讓我們了解了以後，照著次第步步深入。真正學密要達到什麼條件呢？前面的下士、中士固然是共道，顯教部分對密教來說也是共道；也就是說如果要學密的話，必須對大乘當中的發菩提心，以及行菩薩道這兩點正確無誤地認識，而且要修行有得，能確實以三士道清淨自己的相續，具備這個條件才可以趣入密咒乘。像我們就算把《廣論》花上十年功夫，理論上面了解了，還是不能學密。不過有一個好處，真正了解了以後，至少曉得現在只是理論的認識，不會生增上慢以為自己可以學密了；至於假借密法騙人的外道，我們很容易就清清楚楚地了解那根本都是騙人。對我們而言，正確的了解能策勵大家步步深入。

為什麼一定要學密呢？有一個原因：真正要修學佛法，最主要的就是要圓滿福德智慧兩種資糧，入密可以以最快速的方式圓滿這兩種資糧，這是密最殊勝之處。密的內涵非常深廣，在本論並沒有講，所以大師另外寫了一本《密宗道次第廣論》。將來如果條件夠，但願我們也有機會去學。假定超過顯教的範圍（道前基礎、下士、中士、上士），學習能力不夠了，或者種性功能羸劣（就是自己的習性太差），對於密教沒有興趣，那也沒關係，就不妨把本論的內涵，照著次第步步加深、加廣。如果要學密的話，下面就把學密的次第跟內容也簡單扼要的介紹出來。

【◎ 若入密咒者，則依知識法勝出前者，依咒所說應當隨行，以總一切乘，特密咒中，珍重宣說故。次以根源清淨續部，所出灌頂成熟身心。爾時所得一切三昧耶及律儀，應寧捨命如理護持。特若受其根本罪染，雖可重受，然相續已壞，功德難生，故應勵力，莫令根本罪犯染著。】

拿前面的共道淨化了自己的身心相續以後，如果決定要學密，這時依善知識更是絕端重要。本論之所以在進入修習三士道之前有個道前基礎，就是因為你必定要有這個前面的準備工作，否則根本連下士都進不來。同樣的，當下中上三士都已經學好，淨化相續了，真正要進入密乘的時候，前行當中最最重要的就是依善知識，密教依善知識的條件要求得遠比顯教來得高。所以聲聞乘、緣覺乘、菩薩乘、乃至密乘等一切乘，特別是密乘當中，依善知識非常重要，所以珍重宣說。

這裡有很多基本的原因，顯教另外一個名詞叫因位乘，這是因為顯教說種因，密教叫果位乘，因為學密法可以馬上感果。因位是從種種子、集資糧慢慢來；當修習的弟子們已具足了結果的條件，也就是說不但真正的種子（指菩提心）已經種下，而且福德以及智慧兩種資糧已經集得夠到可以結果，在這種情況之下，感得的師長一定是果位的果人，也就是佛；當然這個是密教的佛，跟顯教的佛稍微有一點差別。既然是佛來攝受，我們依止時能夠差上一點點嗎？這是我們必須要了解的特點，差一點點絕對無法成就，所以我們現在從下面的次第一步一步練習這個。

親近了知識以後，要以根源清淨續部所出灌頂成熟身心，這是真正成就的根本。密教中灌頂是非常重要的，就是把成佛的種子，透過師長的加持跟儀軌灌注到你身心當中。灌頂時一定要受三昧耶，就是密宗的戒，它比之於顯教的戒更難、更嚴密。受菩薩戒以後，寧願捨命不可以犯戒，受密宗戒更是要求得嚴格，所以一定要如理去護持。萬一犯了雖然還可以重受，可是你這個相續（身心）已經壞掉了，換句話說，一旦破了戒，你前面積的很多包括灌頂的功德，整個就毀掉了。儘管可以重受，但是功德很難生起。這裏所指的功德是指感果，你學這個法本身是可以成佛的，這一點我們要了解喔！現在很多人學了密法以後，唸個咒很有感應，就說密法好，那實在是不了解密法，學了這個法是應該證果位的，所以特別告訴我們千千萬萬不要犯根本罪。

【又應勵防諸支罪染，設受染者，亦應悔除，防止令淨，以三昧耶及諸律儀，是道本故。】

除了這根本罪染以外，其他次要的，同樣要努力防護，若有一點染著，要立刻懺悔，千萬不要讓它染污，因為三昧耶以及其他種種的戒是道的根本。《阿底峽尊者傳》中告訴我們，阿底峽尊者受了比丘戒以後就不犯，這對我們來說是無法想像的。他受了菩薩戒偶然還有犯，受了密宗戒以後他經常犯，這是真正的大菩薩、佛陀示現出來的。我們凡夫往往覺得比丘戒最難守，菩薩戒好像容易點，密宗戒好像不會犯，那是根本不了解密宗戒的內涵。密宗戒根本的戒一共只有十四條，從文字上面去看好像很簡單，這是因為根本不知道內涵的緣故。

p. 72

【◎ 次於續部，若是下部有相瑜伽，若是上部生次瑜伽，隨其一種善導修學。此堅固已，若是下部無相瑜伽，或是上部滿次瑜伽，隨於其一應善修學。】

受了灌頂，能夠把戒持好了，下面正式進入密教，續部就是密教部分。密教有四部－－事部、行部、瑜伽部、無上瑜伽部。前面事、行、瑜伽部稱為下部，有相、無相瑜伽是下部所修的，最上面的無上瑜伽當中分成生起次第跟圓滿次第。學密的話，如果是下三部，先是有相瑜伽；如果無上瑜伽則先學生起次第。修得堅固了以後，進一步，也是最後的道次，如果是下三部的，修無相瑜伽；如果是修無上瑜伽的就修圓滿次第。這兩種當中隨便修一個，如果修成就了，所成就的是佛果。 　　這也就是密教真正最殊勝的地方，顯教需要以阿僧祇劫計，密教的確能夠一生成就。不過這一生成就，不是我們現在這樣一動都沒有動所能夠成就的；要對《菩提道次第論》前面的道前基礎、下士、中士、上士，不但理論能夠認識，而且要發決定解，按照著定解如理去修持，如法地以戒定慧清淨自己的相續，有了這個條件才可以做為學密的基礎，那個時候一生就可以圓成佛道。而前面顯教的基礎要花相當長的時候，通常我們說多生乃至於多劫，這一點我們要清楚。

【◎ 《道炬論》說，如是建立道之正體，故道次第亦如是導，大覺𡌅師，於餘論中亦嘗宣說。】

阿底峽尊者造的《道炬論》上，是這樣建立整個道的最主要的正體。《菩提道次第論》就是依照著《道炬論》為藍本，所以這裡也是照著這樣圓滿無缺的次第步步引導。關於這個內涵，大覺𡌅師（就是阿底峽尊者）在其他的很多論典當中亦嘗說明。

【《攝修大乘道方便論》云：「欲得不思議，勝無上菩提，賴修菩提故，樂修為心要。已得極難得，圓滿暇滿身，後極難獲故，勤修令不空。」又云：「如犯從牢獄，若有能逃時，與餘事非等，速從彼處逃。此大生死海，若有能度時，與餘事非等，應當出有宅。」】

下面是引證祖師的論，我們要想得到不可思議最殊勝的無上菩提，必須如法去修菩提道，內心當中一心一意好樂修佛菩薩所引導我們的精要。特別是現在得到了難得的暇滿人身，怎麼可以馬馬虎虎隨便浪費掉呢？如果對暇滿難得的體會真實建立起來的話，其他的事情都不願意做了。又說：就像囚犯被關在監牢裡，總希望快逃出來，當有機會能逃出來之時，卻不逃還要忙別的，那是不可能的。同樣的，現在我們在生死大海當中，有機會超越的時候，居然還要忙無關緊要的小事情，那怎麼可以！我們現在得到了暇滿人身，最重要的應該是逃出這個三有輪迴的火宅。火宅是《法華經》上的比喻，三有像著了火的房子一樣。那為什麼我們卻好像安然無事呢？因為我們無知的惡業所感，不了解事實的真相，才會犯這種毛病。

【又云：「歸依增上戒，及住願根本，應受菩薩律，漸隨力如理，修行六度等，菩薩一切行。」又云：「方便慧心要，修止觀瑜伽。」】

我們歸依了以後學增上戒。通常我們說增上戒學、增上定學、增上慧學，也就是這個戒定慧不是共世間的，而是為了求無上菩提的。以戒為根本，再下面要發願菩提心；受了願心以後，受菩薩戒，菩薩戒就是菩薩律儀；然後隨自己的力量如理地修六度行，實際上不單單指這六度，而是廣行一切菩薩行。而我們真正要學的是這兩樣東西－－一個是廣大的世俗諦，福德資糧，方便分；一個是勝義諦智慧資糧。而且要得到真實不虛的止觀雙運，才能夠真正破人、法二種我執。

【《定資糧品》亦云：「先固悲力生，正等菩提心，不著有報樂，背棄諸攝持。圓滿信等財，敬師等於佛，具師教律儀，善勤於修習。瓶密諸灌頂，由尊重恩得，行者身語心，清淨成就器。由圓滿定支，所生資糧故，速當得成就，是住密咒規。」】

最後引〈定資糧品〉。佛道最重要的根本是菩提心，菩提心從悲心而生，所以要先堅固悲心，然後再發菩提心。發了菩提心以後要有智慧，不貪著輪迴生死當中三有的果報。對於眼前所有的東西，我們是貪著難捨的，真正有了智慧以後，會覺得棄捨都來不及。「信等財」指信、戒、聞、慚、愧、捨、慧等七聖財，這是聖人所學的聖法，這才是我們真正要積聚的財，而不是世俗看得見的這種錢財，世俗的錢財都是把我們死死地綁在生死輪迴當中的。

下面說「敬師等於佛」，具足這個條件之後，真正重要的就是要好好地學，無論顯教或密教都是以善知識為第一，要把老師看成佛，依照師長所傳授的教誡好好地修習，清淨自己的相續，漸漸地顯教的基礎具足了，再學密法，最後進入前面所說的止觀或者生起次第、圓滿次第。顯教的這些資糧圓滿以後才可以學密。

以上就是敘述為什麼要這樣引導的原因，並把修道的次第一步一步層層相扣的道理作了詳細的說明，必須由下面一步，再跨到上面一步，這就是正明因相。

【◎ 第二所為義者。若中下士諸法品類，悉是上士前加行者，作為上士道次足矣，何須別立共中下士道次名耶？別分三士而引導者，有二大義：一為摧伏增上我慢，謂尚未起共同中下士夫之心，即便自許我是大士。】

第二說明為什麼要這樣安立，如前面所說的，所謂下士、中士無非都是為了引導到上士而作的準備，是上士的前行，既然如此，只要把共下和共中的法類納入上士的道次第就可以了，何必再分別安立「共中」和「共下」這些名稱呢？分別以三士來引導佛弟子有兩個非常重要的目的。第一個是整個道次第雖然是引向上士，但假定不把次第很清楚地分上、中、下幾個等級，就會有一種可能－－有很多人條件不夠，內涵也不懂，生起增上慢。人因為有這個「我」就有慢，總覺得我是最了不起的，連下士、中士都做不到，就以為自己是上士了。這樣對我們會有很大的傷害。現在安立了三士這樣的次第、內涵，我們依此去衡量就會知道，原來自己連下士都還不是，這種增上慢就可以摧伏。這是第一個非常重要的目的。

【二為廣益上中下心，廣饒益之理者，謂上二士夫，亦須希求得增上生及其解脫。故於所導上中二類補特伽羅，教令修習此二意樂，無有過失，起功能故。若是下品補特伽羅，雖令修上，既不能發上品意樂，又棄下品俱無成故。】

第二個目的是分成上中下士，可以使這個菩提道次第的涵蓋面更廣，能廣泛地利益所有上、中、下各種條件的人；因為上士跟中士也需要增上生及解脫。譬如讀小學、中學、大學，讀小學有兩類，有一類是為讀小學而讀小學，有一類是為讀大學而讀小學，讀的內容一樣，可是心情有別。這說明分成這樣的次第，對兩類條件的人都有利益，因為要學上士的人對下士的法一樣要學，所以這樣層層修學並沒有過失。不但沒有過失，而且可以避免增上慢，因為他本來就要學，如果不如此安立的話，他可能反而會產生增上慢，所以對上品的人來說沒有影響。

更進一步，萬一這個人的條件不夠，你一開始就告訴他只有一個上士道，他一看自己的條件不夠，就不學了。就像我們如果不辦小學只辦大學，不想讀大學的人，就只好不讀了！對大部分的人來說，不具足這個條件；反之，正因為他可以在下士慢慢地學習、增上，條件夠了就有機會漸漸地深入。所以安立三士道，能使佛的教法加持到更多的眾生，使眾生受益的層面擴大。這個就是分三士引導的目的。

p. 73 (3)

【◎ 復次為具上善根者，開示共道，令其修習，此諸功德，或先已生，若先未生，速當生起。若生下下，可導上上，故於自道非為迂緩。須以次第引導心者，《陀羅尼自在王請問經》中，以黠慧寶師漸磨摩尼法喻合說，恐文太繁，故不多錄。】

再說對上根利器的人，如果這共道的功德他以前已經生起的話，現在一修就起來了；如果還未生起，由於修習共下、共中的法，也很快就能生起。真正重要的是從下面的基礎做起，有了下面的基礎之後才能引導向上。所以對自己該走的路，也沒有因為從下面走起而變遠了，這一點是我們要了解的。《陀羅尼自在王請問經》這一段，就像前面破除邪執中所說的「數數水洗、數數火燒」的道理一樣。

【◎ 龍猛依怙亦云：「先增上生法，決定勝後起，以得增上生，漸得決定勝。」此說增上生道及決定勝道，次第引導。聖者無著亦云：「又諸菩薩為令漸次集善品故，於諸有情先審觀察。知劣慧者，為說淺法，隨轉粗近教授教誡。知中慧者，為說中法，隨轉處中教授教誡。知廣慧者，為說深法，隨轉幽微教授教誡。是名菩薩於諸有情次第利行。」】

講完了以後，再引二大傳承的開派祖師龍樹菩薩、無著菩薩這兩位聖者的教誡。龍樹菩薩說：我們必須要先得增上生，生生增上，得到暇滿人身，漸次漸次地把福德、智慧兩種資糧增長，藉著世俗諦增上，後面這個決定勝才能真正地生起，所以說「以得增上生，漸得決定勝」。也就是告訴我們引導的次第，必須是先增上生（統攝在下士），然後決定勝（從中士到上士）。

無著菩薩說：諸菩薩要想引導眾生修集善品，應該好好地觀察眾生的條件，是下劣的、中等的，還是廣慧的。如果是下劣的就告訴他跟他相應的，最淺近的那一部分，要是中慧的就為他講中等的一部分，是廣慧能深廣地學習的，才告訴他最幽微、最深奧的教授。這就是菩薩引導一般有情的次第，是我們該學的。這兩段無非是證成《廣論》三士道如次引導的原因。

【聖天亦於《攝行炬論》，成立先須修習到彼岸乘意樂，次趣密咒漸次道理。攝此義云：「諸初業有情，轉趣於勝義，正等覺說此，方便如梯級。」《四百論》中，亦說道次極為決定：「先遮止非福，中間破除我，後斷一切見，若知為善巧。」此說道有決定次第。敬母善巧阿闍黎亦云：「如淨衣染色，先以施等語，善法動其心，次令修諸法。」月稱大阿闍黎，亦引此教為所根據，成立道之次第決定。】

除了三士道以外，還有顯密道次第。聖天菩薩是龍樹菩薩的心子，在二勝六莊嚴當中，最主要的就是龍樹、聖天兩位大菩薩。他特別說先要把到彼岸乘（也稱為波羅蜜乘，就是顯教）修好，這是建立基礎，然後漸次進入密乘。所以在三士道之後，加上密乘。他統攝這個內涵說：「為了引導我們剛剛開始學佛修行的人，慢慢地轉化趣向於勝義，世尊告訴我們，這走上去的方便就像階梯一樣。」

《四百論》也說道的次第是非常確定的：「先遮止非福（這是共下士的），中間破除我（這是共中士的），後斷一切見（是上士的），如果這樣，那就是正確善巧的引導方法。」敬母阿闍黎也說：「就像我們的衣服要染顏色一樣，首先要把衣服洗乾淨，再染上顏色。修行的次第也是一樣，先以施等善法慢慢地轉動淨化他的內心，然後漸次引導他步步深入。」

月稱阿闍黎也引用這些教授為根據而成立道次第。我們漢地認識月稱阿闍黎的人不太多，實際上他是非常重要的祖師。在《宗大師傳》裡有一段文說，宗大師因為要學最究竟的空正見，而怎麼學也學不到，所以他想到印度去學。而當時各宗各派對空性有不同的說法，他也不曉得哪一種見解才是究竟的。後來見到本尊，本尊告訴他：「如果到印度去，你將來會有成就，可是你的很多弟子都是加行位、資糧位的菩薩，西藏很冷，印度非常熱，從很冷的地方到很熱的地方，他們會受不了，會喪失生命，因此不如留在這裡。你留在這裡，雖然暫時不能通達空性，將來一定可以得到。」

本尊還特別告訴他：「月稱論師是上方世界的一位八地（不動地）菩薩，也是真正對真俗二諦達到圓滿的聖者，為了攝受這裡的眾生，所以投生到這個世界來。關於龍樹菩薩對於空正見的決擇，有很多不同的傳承，而以月稱菩薩所引導的為最究竟。」所以現在藏地不管哪一派，都是持月稱的見解。（佛所說真正的中心教授是空，這個空是空性而不是沒有，我們千萬不要誤解。）關於空性的決擇，由於大家都是依龍樹菩薩、聖天菩薩，這沒什麼爭論，但下面的弟子有各種不同的論點、說法，所以宗大師見到本尊的時候，本尊告訴他月稱菩薩講的才是最究竟的。

p. 74

【現見於道引導次第，諸修行者，極應珍貴，故於此理，應當獲得堅固定解。】

關於道總建立，大體上已作了文字上的簡單說明，最後再作個簡單的總結。前面已經說過，如果你的修行是碰到什麼就去修的話，不但會出差錯，而且「一生善行終成過失」，一番好心很認真去做，做到後來反而變成過失。應該對這條菩提道整個的次第，當中的每一部分有什麼內涵、特徵是什麼、要達到什麼樣的量、為什麼要安立這樣的次第，都要把握清楚，得到定解。然後照著這個定解去做，既不可以增多，也不可以減少，那才會有所成就。

整個菩提道的次第，這裡叫做道總建立，我們對於這個道體的全部要有基本的概念。理論如果你們認真聽，也許還可以記得一段時間，否則過兩天就忘記了。怎麼辦呢？這條菩提道我們儘管沒有走過，可是可以從平常生活中的很多事情去觀察，對於你真正要追求的目標，去思惟為什麼要追求這個、要如何步步深入去圓滿它，對這些內涵如果事前沒有正確認識的話，真正去做的時候一定會有障礙。我們常常說「總別」，總與別是分不開的，總就是整體的大目標，要達到這個大目標，必須依次第層層深入，這個次第跟大目標之間是緊緊相扣的，這觀念非常重要。

比如要舉行一個法會，如果能夠一開頭就對法會的整體認識清楚，曉得怎麼配合去做，當發生問題的時候，不但不會爭論，而且會覺得本來就是這樣。因為事先規劃了，還沒有實際上去實踐，並不曉得會有什麼問題，因此一旦發生問題，你心裡就很清楚，你前面的準備是對的，就可以根據這個規劃去步步解決，萬一做不到，再回來檢討。假定事先沒有這個概念，匆匆忙忙就去做，做的時候果然各方面不能配合，那會發生什麼現象？我們可以用自己的經驗好好去思惟觀察，這個時候就會對於道總建立發決定解有很深刻的認識；認識了以後，照著這個方法不斷地去思惟觀察，把它建立起來。

甲四當中先是道之根本親近知識，之後進入修心。修心先於有暇身勸取心要；正式取心要分兩部分：第一部分是道的總體建立，第二部分是根據總的去正取心要。這個總的跟下面的次第關係，就是整個道體最重要的部分。簡單地說，道的總建立就是一個總綱，正取心要就是根據這個總綱再分出細目。譬如我們要建一棟大樓，首先請建築師畫設計圖。我們去看這圖的時候，翻開第一張，是一張透視圖，你一看這張圖，就可以把整棟大樓的全貌把握住；下面就是總平面圖，各部分怎麼配置，透過平面跟立體彼此間的對照，就能把整個大樓的內涵看清楚；然後下面一張一張，怎麼從基礎一層一層地到屋頂，每一層裡邊細部的配置等等都很清楚。

或者用另外一個比喻，比如要從基隆到高雄，如果你路線很熟悉，那麼你根本不用擔心；如果你路線不熟悉，就要藉地圖來引導。通常完整的地圖會先有一張總地圖，把整個台灣地圖畫出來，基隆是北端的一個圈圈。從基隆要到高雄去，依次第必須經過台北、桃園、新竹、苗栗、台中……一步一步下來。實際上基隆是圈圈嗎？當然不是，但是你必須透過這個，才能把次第看得清楚。道的總建立也是一樣，第一步應該依止老師，這是前面的準備；之後要學習下士，這是必經的過程，相當於地圖上的一個圈圈；然後是中士。為什麼要這樣走，必須在這張總地圖上面才看得清楚。正式要走的時候，你只看那圈圈會走嗎？當然不會，所以還需要一張詳細的地圖，從基隆出發經過台北，那張詳細地圖把整個台北畫得很清楚。因此在總表上面的圈圈就變成畫得很仔細的一張可以指導進入細部的地圖，你根據這張地圖，按圖索驥走下去就對了。

通常我們把這個概念叫做「總別」，其實事無大小都不離總別。這句話老同學聽了何止千百遍，始終都是在談這個概念，問題是聽過後是不是真正觸動你的心，能夠去應用，這是主要的關鍵。《廣論》處處告訴我們，聽的時候要聽清楚，聽後遇境如理觀察思惟，才會對我們所學的內涵有進一步的認識。那個認識跟聞、思相應的，我們稱之為比量。現在引導我們正確地解決無明愚癡的就是比量之智，這是我們修道必須了解的。總別之間的關係非常重要，科判次第實際上就等於剛才所說的總地圖，用圈點表示彼此的關係與距離，以及經過時有可能遇到的叉路，所以它對我們非常重要。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 念死無常

p. 74 (2)

※﹝第二、正取心要分三：①於共下士道次修心，②於共中士道次修心，③ 於上士夫道次修心。初中分三：①正修下士意樂，②發此意樂之量，③除遣此中邪執。 初中分二：①發生希求後世之心，②依止後世安樂方便。﹞

對道的總體認識清楚以後，接著進一步要趣入細部，也就是第二正取心要所要講的內涵。透過前面的總體建立，我們已經曉得，要達到成佛必須從下士開始，然後中士再到上士，循著這個次第漸進。下士又分三部分：第一是正修下士意樂，我們內心的認知及心理狀態要改變，第二說明修這個意樂必須達到的程度；前者是講質，後者是講量。第三「除遣此中邪執」是令我們避免或去除錯誤。簡單說個比喻，我們每天要吃飯，燒飯時要注意幾件事，第一個需要米，而且一定要拿到足夠的量。所以第一質要對，第二量要足夠；第三是預防裡邊的錯誤，例如稻田裡長了很多稗子，稗子跟稻子長得很像，往往會分不清楚。或者有時吃飯會咬到小石子，因為混在白米裡邊，你看不見，諸如此類的很多錯誤，我們要把它去除。修行也是一樣，所以下士分成三部分，照著次第來說明。

第一是正修下士的意樂，這個「士」跟世間的無知之士有個根本的差別，現在一般的人都是只圖眼前這一世的安樂，學佛法的人不一樣，我們要努力的是未來，不是這一世。簡單地說，這是因、果的必然性，我們了解之後，真正重要的是種因，眼前現起的都是果，已經沒有辦法改變了，真正要改變是在因地當中，現在努力種因將來自然感果。因此現在我們跟隨佛菩薩以及祖師們的引導，真正了解世間的真相之後去修行，從下士或者共下士開始，第一是修意樂，要改變內心當中只求現世之心，轉成希求後世；第二部分依止後世安樂方便，了解了以後，重心是從果認得因，依止使得我們後世得到真正安樂的正確方法。

※﹝初中分二：①思惟此世不能久住憶念必死，②思惟後世當生何趣二趣苦樂。初中分四：①未修念死所有過患，②修習勝利，③當發何等念死之心，④修念死理。　今初﹞

怎樣才能生起希求後世之心呢？第一「思惟此世不能久住憶念必死」，我們沒辦法長久住，一定要死的，這一部分就告訴我們要修念死。這又分四點來說明：第一是「未修念死所有過患」，好端端的為什麼要念死呢？此處告訴我們不修念死，有什麼害處；第二「修習勝利」，反過來說，修了念死有什麼殊勝的好處。《廣論》上說的勝利，不是指打仗打勝了，而是說最殊勝的利益，這個勝相當於前面所說的大，是絕對的而非相對的。曉得了不修的害處及修了的好處，那要發什麼樣的念死之心呢？如果我們不懂內涵，念死會念錯的，所以先說明要什麼樣念死的心才對。最後再告訴我們修念死的方法、軌理。

【◎ 如是於其有暇身時，取心藏中有四顛倒，於諸無常執為常倒，即是第一損害之門。】

要修行先要依止善知識，這是外緣，而我們必須得到暇滿的人身，要內外配合。我們所忙的事情當中，有很多是虛假的，或不重要的，得到了暇滿人身真正該做的是「取心藏」，這才是真正重要的。不要說一般的人不知道，就算我們跨進佛門了，仔細想一想，心裡面真正緣的，到底是應修的心要，還是在空忙。這不是從事相上看，而是在認知上面。比如拜佛，有人說拜佛會健康，只是為運動而拜，那就完全錯了。又如吃飯，修行人如果只為了口腹之欲而吃飯是不對的，但是修行必需藉重身體，所以吃飯時要食存五觀，「為成道業，方受此食」，如果你能夠存著這樣的心去吃那就對。修行人做任何事情，內心要怎樣才是跟法相應？修行過程當中的中心是什麼？輔助的是什麼？這些都是在「道總建立」和「正取心要」裡告訴我們，這才是我們得到了有暇身，應該真正努力照著去做的精要。

在整個修行過程當中難免會有錯誤，原因是由於我們認知的顛倒，而最主要的顛倒有四種－－常、樂、我、淨。首先我們應該認識的就是世間的真相，佛告訴我們世間的真相是苦諦，真真實實是苦的。為什麼是苦的呢？因為是無常的。真正進入修行，第一步要修的就是三十七道品當中的四念處：觀身不淨、觀受是苦、觀心無常、觀法無我。我們總把身體看成是乾淨的，其實這是最髒的東西；然後我們所貪圖的快樂的感受，實際上都是苦的，這到後面會細說，所以這裡不講。四顛倒當中，最嚴重、也是我們應該先對治的，就是執「常」的顛倒。明明世間是無常的，可是由於我們無知，執著它以為是常的，這是第一個顛倒，這就是損害我們最嚴重的。

【其中有二，謂粗及細，於其粗劣死無常中，分別不死是損害門。此復僅念今後邊際，定當有死，雖皆共有，然日日中，乃至臨終皆起是念，今日不死，今亦不死，其心終執不死方面。】

無常有兩種，一種是粗的，一種是細的。粗的無常是我們看得見的，例如這個身體是會死亡的，是會變壞的。細的無常是心理狀態，四念處當中有觀心無常，現在並不馬上去觀，但是我們了解心的特徵是剎那生滅。剎那並不是真的有這樣一個時段，實際上這是形容它永遠在生滅變化當中，根本找不出任何停住的時段，這個才是真正細的無常相。現在我們只講粗的，先有了粗的認識，照著去修行，一定能夠步步深入，體會到細的。粗的無常就是我們的死亡，平常因為顛倒不了解，總以為我們是恒常不變的，也不會想到死，這是對我們最大的損害。

我們會說：人人都會死啊！哪有不知道的！但這樣不算念死。雖然知道人生最後的結局一定要死，但是實際上我們平常每天都不會想到會死，即使老了或生病快死了，心裡面還是不會想到會死，總是執著「今天不會死」，這就是我們平常的實際狀態。想一想我們好像並沒有執著不會死，可是都很執著眼前的快樂，其實主要的原因就是因為「今天不會死」這個常執的緣故，所以它對我們的傷害是很大的。

【若不作意此執對治，被如是心之所蓋覆，便起久住現法之心。於此時中，謂須如是如是眾事，數數思惟，唯於現法，除苦引樂，所有方便，不生觀察後世、解脫、一切智等大義之心，故不令起趣法之意。設有時趣聞思修等，然亦唯為現法利故，令所修善勢力微弱。復與惡行罪犯相屬而轉，故未糅雜惡趣因者，極為希貴。】

心中執著不死的這種習慣性的顛倒，如果不去對治改變它，自然還是被這個顛倒心所引導，結果把應該認識的都蓋住了，因此我們總覺得好像可以永遠安住在這裡。由於這一種心理，會希望住的地方要舒舒服服，覺得這個不好就換一個，一天到晚都是忙這些生活上的事情，我們起心動念數數思惟的，就只有眼前的快樂。要特別注意，這數數思惟是個關鍵問題，我們在生死輪迴當中，業是決定一切的，造業的時候最重要的是思，思是業的主宰，因此如果平常不斷地去想怎樣使生活改善，怎麼讓錢越來越多，地位越來越高，都是忙這些名利，不會想到後世，死的時候會非常後悔。事實上我們真正要求的不是現世，而是後世。

修行人要思惟觀察：怎樣才真正能夠種離苦得樂的正因，達到解脫乃至於究竟成佛。我們該求的分成三部分：第一、希求後世安樂，就是現在種樂因，將來得樂果，這是增上生；第二是得解脫，因為增上生也不究竟，故要跳出生死輪迴；第三、跳出生死輪迴也不圓滿，所以要成就一切種智。這才是我們該要的，也才有真正絕對的意義，然而由於執無常為常的顛倒，偏偏只忙眼前的安樂，不會動腦筋想辦法去修行。即使有時候也會生起想要修行的心而去聞思修，但是目標還是為了現世。我們現在很多人由於常顛倒沒有破除，被它所覆蓋，即使修行仍舊是為了現世，所以修善的力量很弱，而且還夾雜著其他的罪惡業，能不混雜惡趣因而純粹修善的，實在非常少，這就是沒有念死很明顯的過患。

【◎ 設能緣慮後世而修，然不能遮後時漸修延緩懈怠，遂以睡眠昏沈雜言飲食等事，散耗時日，故不能發廣大精勤，如理修行。】

就算能夠想到後世安樂而修行，也只是三分鐘熱度，時間久一點就慢慢地塌掉了，總是拖延懈怠，不好好認真地修，不是想睡覺就是散心雜話，或為飲食而忙，不能策發廣大的精勤，如理修行，於是就毫無意義地把最珍貴的暇滿人身消耗掉了。

p. 75 (2)

【◎ 如是由希身命久住所欺誑故，遂於利養恭敬等上，起猛利貪。於此障礙，或疑作礙，起猛利瞋。於彼過患蒙昧愚癡。由利等故，引起猛利我慢嫉等諸大煩惱及隨煩惱如瀑流轉。】

這就是執常的過患。由於我們不知道無常的特點，被「常」的顛倒所蒙蔽，以為可以恒常住在世間，所以就對名聞利養這些東西生起很強盛的貪心；萬一自己得不到，被別人障礙或者懷疑別人障礙，便生起強烈瞋心；這些對我們有絕大的害處，而我們對這種種的害處卻蒙昧愚癡，看不見真相。對自己的長處，就生起猛利的我慢，處處瞧不起別人。貪、瞋、癡、慢、疑都是根本煩惱，由於這些根本煩惱，下面嫉妒等隨煩惱就跟著來了。在法相上把煩惱分成根本煩惱和隨煩惱，根本煩惱有六種－－貪、瞋、癡、慢、疑、不正見，不正見分開來又有五種，下面會細說。由根本煩惱所引生的叫隨煩惱，隨煩惱有二十種，分大、中、小，這裡就不細說，諸位如果要了解，可以去看唯識法相、百法明門，上面有很明確的說明，後面在中士的地方也會講一些。

【復由此故，於日日中漸令增長，諸有勝勢，能引惡趣猛利大苦，身語意攝十種惡行，無間隨近，謗正法等諸不善業。又令漸棄能治彼等，善妙宣說甘露正法，斷增上生及決定勝所有命根。】

又因為被種種的煩惱所使而造惡業，由於煩惱跟惡業每天不斷地增長，將來一定會在三有當中感果。所以總說「諸有」，這個「有」就是我們輪迴生死的因，也就是十二因緣當中的「有支」。我們由於顛倒，明明是無常的，卻執著為常，所以不會如法去修行，由煩惱所使而造種種惡業，造了業，就會感得生死輪迴的果報，這個叫「有」。這裡為什麼不講十二因緣當中的「有支」而講「諸有」呢？因為三界輪迴有各種名稱，或者叫「三有」，或叫「四有」、「九有」、「二十五有」，這裡不細說，眼前我們也沒有了解這個的必要，諸位如果將來深入的話，對這些都會有正確的認識。

由於被煩惱蒙蔽，以致我們造了在諸有輪迴生死的業，這是很強盛的力量，由於這股業的力量，一定會引發將來感生惡趣，受猛利的大苦。由於煩惱的驅使，我們身語意不但會造十惡業，也會趨近造作「謗正法等諸不善業」。正法告訴我們世間的真相，是無常、苦、空、無我，可是我們現在顛倒了，壞的（惡業）拼命造，好的（正法）反而捨棄它。好的方面是我們應該照著這個正確的方法去做的，這個正確的方法另外有一個代名詞叫做甘露。甘露是不死之藥，在世間是不可能有甘露的，實際上只有佛法才能夠使我們真正從生死輪迴當中解脫出來，所以我們稱它為「甘露正法」，這個才是好的、妙的。修學佛法，我們才能夠獲得增上生跟決定勝，這個最殊勝的命根。可是現在由於常顛倒，把這個唯一能對治煩惱及業的正法放棄了，這是多麼地可惜，這都是不念無常的過患。

【遭死壞已，為諸惡業引導，令赴苦痛粗猛，炎燒非愛諸惡趣處，何有過此暴惡之門。】

我們現在得到了這個前世造善淨之業所感得的暇滿身，應該好好地努力，但是我們卻被常顛倒所蒙蔽，所以造了在諸有輪迴生死的業，如果增上生及決定勝的命根一旦斷了，就會被這一生所造的惡業牽引到三惡道中。「炎燒非愛」是形容地獄裡的極端痛苦，絕對不是我們喜歡去的。所以說「何有過此暴惡之門」，再沒有比這個更糟糕的了。所以修行的第一步應該了解無常，古人也一再告誡我們「痛念無常」，不但要念，而且是要痛念，因為當我們感覺到痛的時候，就會逼迫我們，不痛就不會有逼迫感；如果我們真正了解無常的話，實際上這的確是非常痛苦的事情。平常有很多痛苦的事是痛一下停一下的，但是無常從來沒有停過，這是非常嚴重的問題。我們現在被常顛倒蓋住了，如果不努力的話，還有比這個更嚴重的嗎？

【《四百論》亦云：「若有三世主，自死無教者，彼若安然睡，豈有暴於此。」】

《四百論》這個偈是說，三世當中根本沒有人能做得了主的，只有一樣東西可以做主│－「業」。在生死輪迴當中，唯一能主宰的是業，而業是每個人自己造的，一切都是業所感的。所以這裡告訴我們，世間是個無常相，而唯一能做主的是業，業又是我們自己造的，所以「自死無教者」，業緣成熟時，死主不請自來，不受任何人的命令或教唆。我們得到了暇滿的人身，真正唯一該做的就是好好努力修行，現在我們居然不去做，還高高興興地吃飯睡覺，天下再沒比這個更糟糕的了。如果能真正了解這一點的話，就不會再追求世間的東西。就世間的享樂而言，現在我們是進步了，但以佛法來說是徹底的錯誤，不過這是以深一層的概念去看，一般世俗不大容易了解。

【《入行論》亦云：「須棄一切走，我未如是知，為親非親故，作種種罪惡。」】

《入行論》也說一旦無常到來的時候，沒有一樣東西保得住的，所有的東西都要捨棄，但是我們並不了解，因此一直忙世間的事情，愛的就貪，不喜歡的就瞋，而造種種惡業。這裡引用祖師、佛菩薩的論，重新再點醒我們，不修念死有這麼大的害處。但光知道不修念死的過患還不夠，還要進一步了解修念死會產生什麼效果，修念死是有好處的，而且是絕對的好處。

【◎ 第二、修習之勝利者。謂若真起隨念死心，譬如決斷今明定死，則於正法稍知之士，由見親屬及財物等不可共往，多能任運遮彼貪愛，由施等門樂取堅實。】

現在看修念死無常有什麼好處，假定我們心裡真的能夠想著快要死了，譬如確定明天或今天就會死了，請問在這種狀況之下，你還會去忙世間的東西嗎？沒有一個人會去忙了。通常世間人曉得要死了，慌張得要命，非常苦惱，這個不是我們所要修的念死。修行正法的人，如果真正了解了一定會死，就會發現一個事實－－死的時候周圍的親戚朋友乃至所有的財物，沒有一樣能帶得走，所以對這些帶不走的、對我們死的時候毫無意義的事情，就不會去貪愛了，因為它們對我們一點用處都沒有，可是布施有很大的好處，於是本來非常貪愛拼命追求的，現在不但不會貪愛，反而願意捨出去，這就念死的特點，讓我們自然會這樣做。

講個小故事，這是世俗一個譏諷的笑話。有一個人欠人家債不肯還，有一天債主找上門來，實際上他有很多錢，但他不肯還，兩個人就吵架。正在那個時候來了一個強盜，他知道身上的錢保留不住了，就馬上把錢全部還給債主。這個故事多可笑！因為他曉得放在身上根本留不住，現在還掉了，就不欠債了。說不定他還要放債，如果被搶了是搶別人的，會不會這樣啊？

這雖是個笑話，但是可以告訴我們，假定我們眼光看得遠大的話，應該會這樣去做。世間人以為學佛法的人是迷信，實際上佛法是有正確的道理的，只是我們的眼睛被蒙住了，看不見事實的真相；當真正看見真相的時候，一定會照著這樣的方法去做，不但能遮止貪，還會進一步去布施持戒。「施等」就是從布施開始，還有持戒、忍辱、精進等等，這些才是真正堅固的、實在的利益，世間的都是虛假的、騙人的、不實在的。

【如是若見為求利敬及名稱等世間法故，一切劬勞皆如扇揚諸空穀徧，全無心實，是欺誑處，便能遮止諸罪惡行。】

當我們看見世間所有的東西都是虛假不實的，沒有什麼意思，就像「扇揚諸空殼」。現在的人可能不太了解這句話，因為現在是工商業社會，而大師寫這本書的時代，主要的是農牧社會，即使住在城市裡的人，也曉得民間的生活情形。民間收割稻子的時候，有的穀子是很實在的，但有些穀子裡邊是沒有米的，農家會用自然的風，或者是用一種人造的農具來吹，凡是這種空殼的，一吹就吹走了。這個比喻世間的名利，就像那沒有米的空殼一樣，表相是有的，裡邊根本沒有實質上的東西，都是欺騙我們的。了解了這個，眼前的種種壞事情我們就不會去做了，而且會如法去修行。

【由其恆常殷重精進，修集歸依及淨戒等諸微妙業，遂於無堅身等諸事取勝堅實。由是自能昇勝妙位，亦能於此導諸眾生，更有何事義大於此。】

這麼一來的話，就不會常忙無關緊要的諸有的事情，而是很認真、精進地修善法。真正的微妙善法就是佛法，所以從皈依開始，這一切才是真正的、微妙的善淨之業。我們現在這個身體是不堅固的，應以這個不堅固的身體去修實在堅固的事業。由於這樣努力的結果，就能夠使我們步步地向上，生生增上，一直到真正最奧妙的、最殊勝的佛果，不但救自己，還能夠以這個道理去幫助、引導所有的眾生，試問還有什麼比這個更有意義的事情？能念死就有這麼殊勝的利益；不念死有這麼大的過患，兩者一對比就比出來了。內容了解了以後，下面再以佛經來證明這個道理，因為佛弟子真正確信的是佛，能夠衡量的最標準的內涵是佛經，理論我們已經了解了，還要有正確的標準去衡量這個內涵。

p. 76

【是故經以多喻讚美，《大般涅槃經》云：「一切耕種之中，秋實第一；一切跡中，象跡第一；一切想中，無常死想是為第一，由是諸想能除三界一切貪欲、無明、我慢。」】

經裡邊以種種的比喻來讚美念死，現在就引《大般涅槃經》，這是大乘經典，而且是世尊最後要走時所說的經，通常涅槃前所說的經典是最精要的。經上說耕作者，所有的忙碌，無非是為了秋天的收成；一切的足跡當中，象的足跡是第一，這是用外境來比喻：一切的思惟觀想當中，最重要的是無常死想，因為由於這樣的想法，能使我們不造種種惡業。惡業是來自對三界當中的一切貪愛。煩惱的根本最主要的是無明，在無我之上執著我是真實有的，也因此自然就會生起慢心，對喜歡的就會去貪，貪不到就瞋，而不了解真實相就是癡，因此造作惡業；然而只要無常想生起來，這些都可以擋住。

【如是又以是能頓摧一切煩惱惡行大椎，是能轉趣頓辦一切勝妙大門，如是等喻而為讚美。】

「死念」就像是一根大鐵椎，可以一下子把我們想了半天沒辦法解決的東西敲破；雖然我們的煩惱非常重，這個死念一旦提起來，就能把它破除。不但惡的破除，而且能夠當下使我們造種種勝妙的善業，所以以種種的比喻來讚美它，這是《涅槃經》所說的。

【《集法句》中亦云：「應達此身如瓦器，如是知法等陽燄，魔花刃劍於此折，能趣死王無見位。」】

《集法句經》是很多聖者把世尊平常教誡的話，一點一滴集錄起來的。這部經也說：我們的身體就像瓦器一樣，隨便一碰就破掉了；所有一切世間的東西也都如同陽燄一般。陽燄就是夏天天氣很熱的時候，你到馬路上向遠處看去，會覺得好像有水在流動，實際上根本是虛假的。世間所有的現象，無論你覺得快樂或痛苦的，實際上根本是虛假的，這個道理我們要了解。而這些猶如魔花、刃劍，或者呈現好的相狀來引誘你，或者用恐怖來威逼你；假定你死念真正生起來，它們就騙不了你。既然不被這些所引誘，就「能趣死王無見位」，業是我們自己造的，我們造了善業、淨業就能跳脫生死輪迴，死王（就是閻羅王）就找不到你了！這就是念死真正殊勝的利益。

【又云：「如見衰老及病苦，并見心離而死亡，勇士能斷如牢家，世庸豈能遠離欲。」】

世間的真相就是生、老、病、死，「生」我們自己看不見，但是衰老以及病苦我們看得見，這是每一個人絕對無法避免的痛苦。當然有的人年輕就死掉了，雖然不必受衰老之苦，可是年輕就死比老苦更痛苦。在死的時候，不管你心識怎麼執著不肯走，你也必須離開這個世界。既然看見了世間的真相，我們當然要想辦法去斷除，可是斷除要有條件，腦筋不好或愚痴的人是做不到的，必須腦筋好還要勇健才行，所以說勇士才斷除得了。古人也說「出家是大丈夫事，非將相所能為」，要有這種條件才能出家，所以有機會出家，的確是宿生種了非常殊勝的善根。大家總以為家是好得不得了，實際上是最可怕的牢獄。

【總之能修士夫義時，唯是得此殊勝暇身期中，我等多是久住惡趣，設有少時暫來善趣，亦多生於無暇之處，其中難獲修法之時。縱得一次堪修之身，然未如理修正法者，是由遇此且不死心。故心執取不死方面，是為一切衰損之門。】

總之，無論我們從任何角度去看，要想解決生死輪迴中的種種痛苦，都必須要修行，而修行必須要的條件，不但是要得到人身，而且必須是暇滿的人身，所以暇滿人身有非常殊勝的意義，也非常難得。一般來說，我們輪迴六道，極大部分的時間都是在惡趣當中，就算偶爾暫時生到善趣（人、天、修羅），也不見得有暇修行。有暇一定是人，但人並不表示有暇，這一點我們要清楚。假定得不到暇身，就算在善趣當中還是沒辦法修行，暇身是這麼難得，又有這麼殊勝的利益，怎能不珍惜！我們好不容易得到了，但是往往沒有如理去修行，就是因為覺得還不會死，所以還有很多世間的事情要忙，一切的衰損都是由此而來的。

【其能治此憶念死者，即是一切圓滿之門。】

能夠對治執取不死這種想法，就是憶念死。我們平常心裏根本不會現起我會死這個念頭，總是處於認為自己不會死的這種習慣狀態當中，一天到晚忙世間的事情。能夠去思惟會不會死已經比較好了，我們是連想都沒想過，比他說的這個狀態還更差一等。因此，我們必須要設法針對這個問題去加以解決，這個正對治的方法就是念死，所以說念死是獲得一切圓滿的門。

【故不應執，此是無餘深法可修習者之所修持。及不應執，雖是應修然是最初僅應略修，非是堪為恆所修持。應於初中後三須此之理，由其至心發起定解而正修習。】

通常我們總覺得好像有很多高深的大法要修，實際上修念死才是真正最重要的。如果我們認為念死是沒有什麼深法可修的人才修的，那就錯了！念死是根本，如果修不好的話，去修再深廣、再大的法都沒有用。藏地有一位了不起的大祖師密勒日巴尊者，他說過一句話：「低處修時高處到，慢慢修時快快到。」低處是指基礎，你能從基礎一步一步上去，這樣一定能修到上面。平常我們都會急求果報，所以他叫我們慢慢修，這個慢並不是拖拖拉拉的，而是不要急求果報，照著次第修，結果反而到得快，原因就在這裡。

那麼應該怎麼修呢？並非因為它是基礎，所以剛開始的時候修一修就好了，而是必須永遠、恆時地修持。我們看《密勒日巴尊者傳》就知道，他從基礎一步一步地上去，到後來很有成就了，他仍舊是隨時想到：我什麼時候死不知道，我要馬上去修。平常我們會習慣性地心裡就懈怠下來了，不知不覺地忙這個又忙那個，要睡覺、要吃飯、要聊天……，但一想到死，馬上所有的東西都能夠對治掉了。所以在修法的儀軌當中，就算已經修起來了，下一座再修的時候，還是得從頭把前面的再提一下。如果覺得前面的基礎不夠，要常常提策再加強它，一旦基礎夠了，稍微一提馬上現起。念死是最初策發我們修法的主因，中間還是靠它策勵，後面還是如此，所以是一直用得上。對於這個道理，要以全部精神去思惟，發起對念死的定解，有了這個定解去修的時候，自然能夠照著次第一步不差地漸次增上。

【◎ 第三、當發何等念死心者。】

已經了解不修念死有什麼壞處，修了有什麼好處，接著必須了解要發什麼樣念死的心，如果不了解這個道理還是不行。我遇過一位學《廣論》的同學，他也蠻想修行，可是他很怕死，一想到死就害怕得要命，這就是不了解應該發什麼念死之心。我們第一步是要策勵自己去念死，偏偏他一想到死就怕得要命，在這種狀態當中，他當然不敢修了，關鍵就是不了解我們要發什麼樣的念死心。假如你們自己或者周圍的人也有這種錯誤的話，就更能體會道次第對我們是何等地重要，以及宗大師對我們無比的恩德。沒有人像宗大師具備這樣的功德，他能夠層層推進，絲毫無差，委屈婉轉地把我們該修的指出來，並把可能發生的錯誤一一先告訴我們，這樣我們修行的時候才不會走錯。

【若由堅著，諸親屬等增上力故，恐與彼離起怖畏者，乃是於道全未修習畏死之理，此中非是令發彼心。若爾者何？謂由惑業增上所受一切之身，皆定不能超出於死。故於彼事雖生怖懼，暫無能遮。】

一般人對於我們眼前所有的東西－－財物、親友、名聞利養，乃至於自己，都非常執著，唯恐這些東西會消失，因此對於死是非常害怕的。這種情況就是對於我們真正要修的念死的道理根本不了解，實際上我們所要修的念死，並不是去害怕死了以後要離開這些東西。而是要了解我們現在所感得的果報－－這個身體以及我們身體所依的世界，都是由於我們無明，不了解事實的真相，於是生種種煩惱，進而造種種業所感的果，這是因果必然的法則，一旦感得這個身體以後，要想不受生死輪迴的苦是不可能的，所以對「死」這件事情，你恐怖也沒有用，這是我們無法改變的事實。

p. 77

【為後當來世間義故，未能滅除諸惡趣因，未能成辦增上生因、決定勝因，即便沒亡而應恐怖。若於此事思惟怖畏，則於此等有可修作，能令臨終無所怖畏。若未成辦如是諸義，總之不能脫離生死，特當墮落諸惡趣故，深生畏懼，臨終悔惱。】

我們真正應該擔心的是什麼呢？既然我們了解了一切都是業感果這個道理，那眼前的果報是沒辦法改變了，因為這是過去的業因所造成的；但是將來的果報是看我們現在所造的，假定我們會墮落惡趣的業還沒有懺除；雖然希望去善趣，而善淨的因還沒有造，這兩點還未做到就死了，那才是我們應該恐怖的。如果對這個感到恐怖、擔心，就會策勵自己防止造惡、努力行善，這樣的擔心就是對的、應該的。

所以我們了解了業果法則以後，就知道擔心死時與親友財寶離別是沒有用的，擔心惡業未懺善業未造就對了。由於這個擔心，我們就會趁現在可以修的時候趕快修；現在努力地修，到死的時候就不怕了。現在這個身體會死是必然的，只要我們趁未死之前不造惡，已經造的惡把它懺悔清淨，並且儘量造種種我們可能做到的善業，若在這種狀況之下死去的話，由於我們這一生造了很多善因，將來一定感得理想的身體，所以我們死了，離開這個不好的身體，去一個非常好的地方，這有什麼好害怕？不但不會害怕，而且會很高興。所以我們真正應該擔心的事有兩點：總的是不能脫離生死輪迴，特別是在害怕墮入惡趣，這是最可怕的，這才是我們應該注意的。

【《本生論》云：「雖勵不能住，何事不可醫，能作諸怖畏，其中有何益。如是若觀世法性，諸人作罪當憂悔，又未善作諸妙業，恐於後法起諸苦，臨終畏懼而蒙昧。若何能令我意悔，我未憶作如是事，復善修作白淨業，安住正法誰畏死。」《四百論》中亦云：「思念我必死，若誰有決定，此棄怖畏故，豈畏於死主。」】

《本生論》也說：世間的一切都是以往造業所感的果報，無論你怎麼努力都留不住，這是勉強不來的。既然如此，你害怕也好，擔心也好，都沒有用。重要的是我們應該去觀察世間的真實狀態，觀察之後，並不是要怕死，而是怕造了惡業，沒有造善業。如果這兩點不認識，沒有如理取捨的話，以後會感得很多苦報，這才是應該憂愁恐怖的。假定我們了解了這一點，那將來會後悔的事情千萬不要去做，然後很認真地造種種白淨業（就是清淨的善業），如果我們都照著正法去做了，還怕什麼死呢！這才是我們應該要努力的。

《四百論》也說：假定了解我們一定會死，而且對前面這個道理產生了決定的定解，就曉得什麼是應該怖畏的，什麼是不該怖畏的，照著這樣去做的話，死主來了也不怕，這個才是我們要發的念死的心。

【故若數數思惟無常，念身受用定當速離，則能遮遣，希望不離彼等愛著。由離此等所引憂惱增上力故，怖畏死沒皆不得生。】

前面談到如果是因為害怕在死的時候，生前所喜愛的一切都將離開我們，這樣的怕死是錯誤的。現在照著正確的方法想：不管眼前的東西多好，我們都隨時會死，這些一定會離開我們的，既然這樣，忙它幹什麼呢？我們真正重要的不是忙眼前世間的種種，而是應該忙將來後世的好處，想清楚後就不會再貪著眼前的。實際上仔細去觀察就會發現，我們所有的行為都是專忙眼前的，這就是我們的致命傷。理解了上面所說的之後去修持，就能遠離由於執著現世所產生的種種憂惱，一旦這個力量生起來，而且不斷地增強，會策勵我們修行，臨終就不怕死了。我們之所以修念死，就是要發這一種心。

簡單地再說一遍，念死並不是害怕死了以後，眼前所有的好東西都捨去，而是了解了死主一定會來，那麼在沒有死之前，應該好好地、善巧地利用這個暇滿人身，千萬不要造惡業，如果造了惡業要努力懺悔淨除，一定要以全部精神來造善淨之業。由於現在淨除罪障、集聚善淨的資糧，就會感得將來的利益，這才是我們應該去努力的，而不是擔心眼前的，這個捨不得，那個也捨不得。了解了念死的道理以後是正修念死；念死的心生起來，自然會策勵我們做真正該做的事情－－為後世的利益而忙，這個就是增上生道的特點。

※﹝第四、如何修念死者。謂應由於三種根本，九種因相，三種決斷門中修習。此中有三：① 思決定死，② 思惟死無定期，③ 思惟死時除法而外，餘皆無益。﹞

念死的法則有三個根本，每個根本又分成三種因相，共有九種因相。透過三根本九因相，策勵我們發起決斷的誓願去修行。思決定死、死無定期、死時除法外餘皆無義，就是念死的三個根本。

【◎ 初中分三：思惟死主決定當來，此復無緣能令卻退者。】

「思決定死」分三個因相，這裡注意「思惟」兩個字，平常我們在修行過程當中，先會去聽聞，聽聞以後再去討論一下，大概也能夠把握得住聽聞的道理，但是我們非常欠缺思惟，這就是我們的致命傷。當然，目前的重點是在把學的道理弄清楚，所以重點在「聞」，但是我們絕對不能忘記這只是第一步，聞了以後還要去認真思惟，透過思惟就不會停在聞的階段，否則聽懂之後，覺得自己了解了就不向上跨了，實際上聽懂以後不向上跨，等於沒懂。

我常常舉這個比喻：我們要從這裡到高雄去，地圖拿到了，你也看清楚了，然後說：「我知道了，我到高雄了。」如果這樣，這張地圖給我們的價值就只是戲論。所以我把「思惟」這兩個字在這裡特別提一下，我們繼續學下去會更清楚為什麼思惟對我們這麼重要。但是如果我們聽聞後，理路還不清楚就去思惟的話，同樣會出毛病。中國古代有一句話，「思而不學則殆」，要學會以後再去思惟，如果還沒有學會就死死地去思惟的話，一定會出毛病的。

【謂任受生何等之身，定皆有死，《無常集》云：「若佛若獨覺，若諸佛聲聞，尚須捨此身，何況諸庸夫。」任住何境，其死定至者，即彼中云：「住於何處死不入，如是方所定非有，空中非有海中無，亦非可住諸山間。」】

《無常集》說：即使是佛、獨覺（緣覺）、聲聞等聖者，尚且得把這個身體捨掉，何況是我們凡夫！關於這點我順便講一下，佛有三身－－法身、報身、化身。依小乘來說，佛就是降生在娑婆世界的這個色身，實際上這是佛的化身，就是跟我們有緣，應化攝受我們而來的。佛真正的身不是這個化身而是法身，所感得的則是報身。以大乘來說，報身是在摩醯首羅天（有頂天），是三界之內最高的地方。佛的化身跟我們一樣一定要死，佛都要死，何況其他呢？不管你在任何境界，死一定會來，所以說「住於何處死不入」，哪裏不會有死呢？不管是空中、海中、或者山上，要找沒有死的地方一定找不到的。

【前後時中諸有情類，終為死摧等無差別。即如彼云：「盡其已生及當生，悉捨此身而他往，智者達此悉滅壞，當住正法決定行。」】

只要是有情，只要還有煩惱，只要是有漏業所感得的色身，最後一定都會死，沒有什麼差別，不管你是畜生、是人、是天，乃至聖者，只要生到這個世界上來，最後一定都要死。已生的固然要死，還沒出生將來要生的也是一樣，沒有一個例外，都要捨掉這個身體而死亡。所以真正有智慧的人，了解了這個身體一定會滅壞，唯一要做的就是安住在正法上努力修行。一般世間人都是忙不如法的、不應該忙的事情，我們現在真正了解了，看清世間真相而安住於正法，如實修行的人才叫智者。這裏所說的智慧不是指腦筋聰明，世間很多腦筋聰明的人，但是卻不知道佛法，這是腦筋機靈，不是真正的智慧，這個我們要辨別得清楚。要學佛法，腦筋機靈是需要的，但是腦筋機靈、靈活並不一定表示他有智慧，現在很多人好腦筋卻做壞事，我們看見報紙上有很多詐騙事件，這種人的腦筋多好啊！所以腦筋聰明並不是智慧，這一點我們要分別得清楚。

p. 78

【於其死主逃不能脫，非以咒等而能退止，如《教授勝光大王經》云：「譬如若有四大山王，堅硬隱固成就堅實，不壞不裂無諸隕損，至極堅強純一實密。觸天磨地從四方來，研磨一切草木本幹及諸枝葉，并研一切有情有命諸有生者，非是速走易得逃脫，或以力退，或以財退，或以諸物及咒藥等易於退卻。大王，如是此四極大怖畏來時，亦非於此速走能逃，或以力退或以財退或以諸物及咒藥等易於退卻。何等為四？謂老病死衰。大王，老壞強壯，病壞無疾，衰壞一切圓滿豐饒，死壞命根。從此等中，非是速走易得逃脫，或以力退或以財退，或以諸物及咒藥等易於靜息。」】

這段文是說「死」這件事情，我們是做不了主的，一切有情都沒辦法逃得了，不管用財物、咒、藥等種種的方便，都不能令死主退卻。「咒」的確有很神奇、不可思議的能力，世間也有很多東西很靈驗，但這些都沒辦法讓人不死，所以《教授勝光大王經》說：就如「四大山王」（山王就是山當中最大的），這四個大山王非常堅固，一點也不會被破壞，「觸天磨地」就是上面碰到天，下面觸及地，從四面八方過來，所過之處，小草、大樹，有情、無情，所有一切全部逃不掉。不管你有名、有財，或者懂得藥、咒，這四大山王來的時候都擋不住，那是非常恐怖的。

這四大山王比喻的就是前面說的老病死衰。「老壞強壯」這一點，你們還體會不到，我已經深深感覺到了，但願你們感受到的時候，已經有了修行，那就不怕了，否則到那個時候就來不及了。我常常跟諸位講，我當年也跟你們一樣靈活，即使是在很多同學覺得師父的腦筋這麼好，實際上我已經衰退很多了，很多事情剛剛講過就忘得乾乾淨淨，太多東西都記不住了。經上有提到老苦，我現在對裏面所講的內涵感受很深。它說老的時候有各種現象，譬如站起來像拔樹，坐下去像斷索的袋子。你們有時候到後山去出坡，要拔一棵小樹是不是感覺到很困難？如果拔大一點的樹就更困難了。老的時候，你坐著要站起來，就會有這種感覺，我想你們絕對想像不到，你們要站起來輕而易舉，從來不會感覺到有困難。我當年也無法了解，站起來如拔樹是什麼情況，而現在真的感覺到了，而且常常有這種感覺，實在是非常辛苦，老了就會這樣。

坐下來像斷索的袋子是什麼情況呢？現在你們不大容易看得見那種袋子了，老一輩的人會用一種袋子裝穀子、米、麥等等，然後把袋口用繩子綁住，揹在背上，如果繩子一斷，袋子就掉下去，整個就塌下去。如果勉強講的話，就像牛拉屎，會一下子整個塌在地上一般，老的時候，坐下來就會一下癱在那裡。我第一次看見這些關於老苦的描述，是在二十多年以前，那時候的年紀已經比你們現在大很多了，我還是無法想像年老時這樣的情況，所以後面共中士道中說，幸好老是慢慢地、不知不覺中來的，如果是一口氣來的話，我們在座沒有一個人受得了。

病，我想你們都感受得到，原本生龍活虎，但病的時候躺著呻吟，動也動不了，吃也吃不下，平常高興的事，到那時候一點興趣都沒有了。衰也是這樣，本來是很強壯的身體，會變得虛弱、不聽使喚，最後就是死。世間就是這樣，沒有任何人或任何東西擋得住這四大山王。

【迦摩巴云：「現須畏死，臨終則須無所恐懼。我等反此，現在無畏，至臨終時，用爪抓胸。」】

這個才是如法地怕，怕死就應該好好修行，如果好好修行，臨終的時候就會很歡喜：「我因為修行了正法，現在要到好的地方去了。」就像我們本來在此地就只是臨時的，要準備到更好的地方去，所以對死就不怕；世間人就不是這樣。看看我們屬於那一種，如果不能如法修行的話，現在不怕死，一天到晚去忙和修行不相應的事情，到死的時候後悔了，抓胸、跳腳都是沒有用的！平常我們往往抱怨這個、抱怨那個，其實真正要抱怨的是自己為什麼不好好去如法修行，這是真正修學佛法的人應該知道的。這個就是思決定死這個根本當中的第一個因相－－死一定會來，沒有任何因緣能讓死主退卻。

【◎ 思惟壽無可添，無間有減者。如《入胎經》云：「若於現在善能守護，長至百年或暫存活。」極久邊際僅有爾許，縱能至彼，然其中間壽盡極速。謂月盡其年，日盡其月，其日亦為晝夜盡銷。此等復為上午等時而漸銷盡，故其壽命總量短少。此復現見多已先盡，所餘壽量，雖剎那許亦無可添，然其損減，則遍晝夜無間有故。《入行論》云：「晝夜無暫停，此壽恆損減，亦無餘可添，我何能不死。」】

我們的壽命，一旦受生以後就決定了，這是業所感得的，不可能增加，而且反過來，剎那剎那一直在減少，從來沒停止過，就算我們現在坐在這裡上課，也是一直在減少，沒有任何一剎那停得住的，這是實際上的狀態，是我們應該知道的。如同《入胎經》說的：就算現在你很認真好好地保護自己，最多也只能暫時存活一百年。就算我們能夠活到一百歲，這中間的歲月也很快地在消失當中。一個月、一個月地過去，很快一年就結束了；一天一天過去，很快一個月就到了；白天、晚上過去，一天就過去了；上午下午過去，白天又過去了。所以真正算起來壽量是非常有限的，連一剎那都不可能增添，而它的損減，卻是從早到晚一刻也不停！《入行論》說：不管是白天或晚上，不管我覺醒、不覺醒，注意、不注意，壽命永遠在減少，卻沒辦法增加，我如何能夠不死！

p. 79

【此復應從眾多喻門，而正思惟。謂如織布，雖織一次僅去一縷，然能速疾完畢所織。為宰殺故，如牽所殺羊等步步移時，漸近於死。又如江河猛急奔流，或如險岩垂注瀑布，如是壽量，亦當速盡。又如牧童持杖驅逐，令諸畜類，無自主力而赴其所，其老病等，亦令無自在引至死前。此諸道理，應由多門而勤修習。如《集法句》云：「譬如舒經織，隨所入緯線，速窮緯邊際，諸人命亦爾。如諸定被殺，隨其步步行，速至殺者前，諸人命亦爾。猶如瀑流水，流去無能返，如是人壽去，亦定不回還。艱勞及短促，此復有諸苦，唯速疾壞滅，如以杖畫水，如牧執杖驅，諸畜還其處。如是以老病，催人到死前。」】

除了前面這個道理以外，要用我們看得見的實際例子去思惟它。我們的壽命已經這麼可悲地在減短，可是我們往往把極大部分的時間，用在思惟對我們有傷害而毫無益處的事情上，被煩惱所轉，這才是真正應該注意的。下面舉了很多比喻策勵我們：就像織布，每次只用加上一根細細的線，但是很快地就把整塊布織完了。又像羊、牛被送去宰殺，牠自己並不知道，可是每一步都不斷地在靠近死亡。又像江河水的奔流，或瀑布飛快地宣洩而下，我們的壽命也是如此，正快速地走向盡頭。又像牧童拿著棍子去趕畜生，那些畜生完全沒有自在；現在我們也是被老病等，送到死亡面前，沒辦法自在。這些道理，我們應該努力從各種角度思惟觀察。

《集法句》裡面所講的，就是前面解釋的內涵。前面是喻，後面就告訴我們，我們也被這些各式各樣的痛苦逼迫著。「以杖畫水」是什麼意思呢？如果用粉筆在黑板上畫線，那個痕跡可以留在黑板上，久久不去；可是如果你用杖畫水，才畫過，水痕馬上消失不見了，我們的生命就像這樣，一過去就消失了，而且消失的速度是不停的，老病催我們到死主前就是這樣。

【如傳說大覺𡌅行至水岸，謂：「水淅淅流，此於修無常極為便利。」說已而修。】

舉一個實際上修行的榜樣，大覺𡌅就是阿底峽尊者。對尊者我們是絕對地崇敬，他的理論、修行都足以做為後學的典範，看看他為什麼能夠成就的。他遇到任何一個境界，都會善巧地利用來策勵自己。走到水邊看見流水，他就說：「水不斷地流，這對修無常極為便利。」講完以後就在那裡修行。我們看見流水或風花雪月，說不定只是覺得很美好、很高興而已，這就是世間人顛倒的地方。不但是大修行人，就是世間的聖人－－孔老夫子看見流水也說：「逝者如斯乎，不捨晝夜。」生命的逝去就是這樣，不管是白天或晚上，也不管你知道或不知道。我們常常覺得不知者無罪，可是無常不會因為你不知道就不來呀！反過來，正因為我們不知道，所以害就害在這裡，現在我們要想辦法知道，而且要去思惟策勵，那才是真正重要的。

【《大遊戲經》亦以多喻宣說：「三有無常如秋雲，眾生生死等觀戲，眾生壽行如空電，猶崖瀑布速疾行。」又如說云：「若有略能向內思者，一切外物，無一不為顯示無常。」】

三有就是欲有、色有、無色有，生死輪迴中的我們，不管在哪一界都在無常當中，就像秋天的雲。為什麼以秋雲為喻呢？因為秋天的雲變化得特別迅速，容易引發我們的無常感，「眾生生死等觀戲」，我們都是人生舞台上的演員，而壽命就在扮演的過程當中，像閃電一樣，一下就過去了；也像瀑布一樣非常快速地消失，總之這些比喻都是形容無常的迅速。如果我們稍微觀察一下就會發現：沒有一樣例外，所有的東西都在向我們顯示無常相，我們應該回過頭來看看自己，我們和世間都是無常的，應當策勵自己努力修行。

【故於眾事皆應例思，若數數思能引定解，若略思惟，便言不生，實無利益。如迦摩巴云：「說思已未生，汝何時思，晝日散逸，夜則昏睡，莫說妄語。」】

所以對任何事情我們要照這個方法去思惟，不要都想些無關緊要的事，或者忙現世的安樂，這是我們真正應該注意的。目前我們雖然有聽聞和研討，可是欠缺思惟，所以應該努力不斷地去思惟，才能引發定解。如果馬馬虎虎地約略思惟一下，就說生不起定解，這是沒什麼好處的。這裏引一位祖師的話，有很多人會說：「思惟不容易啊，我思惟了半天，就是生不起來呀！」祖師就說：「你說思惟了而生不起來，你什麼時候思惟啊？白天放逸，晚上睡覺，你什麼時候真正認真思惟？不要說妄語！」換句話說，如果真的努力去思惟，一定可生起定解。這是祖師以他的經驗策勵我們，只要我們能夠鍥而不捨去做，一定會產生應有的效果。

【非但壽邊為死所壞，而趣他世，即於中間行住臥三，隨作何事，全無不減壽量之時。首從入胎，即無剎那而能安住，唯是趣向他世而行，故於中間生存之際，悉被老病使者所牽，唯為死故導令前行。故不應計於存活際，不趣後世安住歡喜，譬如從諸高峰墮時，未至地前空墜之際，不應歡樂。】

我們的壽命不僅最後會被死主所壞而趣他世，即使活著的時候，行住坐臥，不管做什麼事情，壽量都一直在減少。（我們的生命，從入胎那一剎那開始），就一直被老病所牽，最後走向死亡，從來沒有停止過。這裡所說的老、病是指身體，假定把心理也加進去的話，我們剎那、剎那都在改變，這就是老化的狀態，所以無論是身體或心理都是無常的，我們應該對這一件事情深深地認識，並產生定解，這才是最重要的。所以絕對不要執著眼前世間的東西，安住於眼前而覺得很歡喜，就像從高山掉下來是非死不可的，絕對不能因為還沒有掉到地上，還沒死就很高興。在座預科班的沙彌是最幸運的，不過因為年紀小思惟的能力還沒有成長，所以往往對這種道理不清楚，不過至少不像世俗的人，完全在錯誤的概念當中，那種錯誤是荒唐到絕頂。

p. 80

【此亦如《四百頌釋》引經說云：「人中勇識如初夜，安住世間胎胞中，彼從此後日日中，全無暫息趣死前。」《破四倒論》亦云：「如從險峰墮地壞，豈於此空受安樂，從生為死常奔馳，有情於中豈得樂。」此等是顯決定速死。】

《四百頌釋》引經典上的一段文說：「人中勇識如初夜」，就是指剛剛入胎的那個時候，從此以後，就沒有暫時能夠停止地一直走向死亡。《破四倒論》也說：就像從非常驚險的高峰掉下來一定會跌死，在掉的過程當中尚未落地之前，你怎麼可能還覺得安樂呢？我們在生死當中也是一樣，正在非常迅速地趨向死亡，在這個當中我們怎麼可能把它看成是安樂的呢？以上這些道理都告訴我們不但一定會死，而且是非常快速地死。

前面是說人一定要死，而且死得這麼快，只是暫時還沒死；以下是第三個因相，告訴我們就算在活著的時候，也很少有時間去修行。

【◎ 思於生時亦無閒暇修行妙法，決定死者。謂縱能至如前所說，爾許長邊，然亦不應執為有暇。謂無義中先已耗去眾多壽量，於所餘存，亦由睡眠分半度遷，又因散亂徒銷非一，少壯遷謝至衰耄時，身心力退，雖欲行法，然亦無有勤修之力，故能修法時實為少許。】

就算能活到一百歲，也不應該說有空修行，因為在我們的一生當中，被很多沒有意義的事情消耗掉了許多壽量，剩下來的，又被睡覺佔掉幾乎一半的時間，平常內心大部分都處在散亂當中，年輕的時候過去了，老了身心也沒有力量，雖然想要修行，但也沒有精進的條件了。所以活著的時候，能夠修法的時間是很少的。

【《入胎經》云：「此中半數為睡覆蓋，十年頑稚，念年衰老，愁嘆苦憂及諸恚惱亦能斷滅，從身所生多百疾病，其類非一亦能斷滅。」《破四倒論》亦云：「此諸人壽極久僅百歲，此復初頑後老徒銷耗，睡病等摧令無可修時，住樂人中眾生壽餘幾。」伽喀巴亦云：「六十年中，除去身腹睡眠疾病，餘能修法，尚無五載。」】

《入胎經》說，一生中一半的時間睡覺睡掉了，十歲以前年紀輕不懂事，後面的二十年衰老了，照理說年紀輕的時候最好，中間又遇見很多不如意的事情，常常在煩惱當中，除了心裏的煩惱之外，還有身體的各種疾病，把我們能夠修行的時間都耗掉了，這是實際上的狀態。宗大師看見這個的重要，不但引經、論，而且還引祖師的話來證明，換句話說，不論是經、論或是祖師都這樣說，沒有一個例外的。《破四倒論》所破的四倒，就是我們真正最嚴重的根本顛倒。這段文字的意義很清楚，最重要的是我們要多思惟，就像各位現在正是盛壯之年，這是唯一可以修行的時候，不幸的是我們卻拿它來造惡，不但身體要去忙，心裡更忙，這是何等地可憐！伽喀巴說：把頭尾的歲月除去，再扣掉睡覺、吃飯、生病等等的時間，一生當中能修行的時間算一算不到五年，想想看，我們現在還不努力嗎？這是我們要好好策勵的。以上是第一個根本－－決定會死的三個因相，諸位了解之後，還願意為這種世間欺誑的事情忙嗎？一定不願意，所以我們要發誓願，下決心努力修行。

【◎ 如是現法一切圓滿，於臨死時唯成念境，如醒覺後，念一夢中所受安樂。若死怨敵定當到來，無能遮止，何故愛著現法欺誑。如是思已，多起誓願，決斷必須修行正法。】

就算眼前世間樣樣圓滿，到死的時候剩下什麼？「唯成念境」！就像對於以前種種的美好，現在除了回憶以外，還有什麼呢？這樣的美好對我們有什麼價值呢？又舉個比喻，就像夢中受種種安樂，但是醒來之後一切都沒有了，這是很實際我們人人切身感受得到的。夢，一定會醒來，過去的事如同作夢一般，而死一定會到來，死是絕對擋不住的，在還沒有死的時候，就像在夢中，眼前這些東西都是在騙我們。想想看，當你從夢中醒過來的時候，哪一樣東西是真實的？為什麼我們還要被這些所騙呢？只是了解這一點不夠，還要多去思惟，如果我們這樣去思惟的話，一定會發起誓願，決心一定要修正法，除了修行沒有其他的方法，這不是騙自己的事情。

【如《本生論》所說而思：「嗟呼世間惑，匪堅不可喜，此姑姆達會，亦當成念境。眾生住於如是性，眾生無畏極希有，死主自斷一切道，全無怖懼歡樂行。現有老病死作害，大勢怨敵無能遮，定赴他世苦惱處，誰有心知思愛此。」《迦尼迦書》中亦云：「無悲愍死主，無義殺士夫，現前來殺害，智誰放逸行。故此極勇暴，猛箭無錯謬，乃至未射放，當勤修自利。」】

嗟乎兩個字是嘆息的意思。平常我們對很遺憾的錯誤都會嘆息，世間的人都是迷惑、顛倒，世間的一切明明是不堅實的、不究竟的、不可喜的，就算是一個最盛大的宴會－－姑姆達會，結束了以後又剩下什麼？空留回憶罷了，就像做夢一樣。三有眾生的特性就是如此，我們在這種狀態當中，居然不怕，實在是太奇怪了。對於死亡我們自己是做不了主的，當死魔來時，會把我們所有可以逃脫的管道都斷絕掉，而我們居然對這件事情不害怕，還要貪著世間的歡樂，這是多麼顛倒！實際上眼前就有老病死來傷害我們，這是我們的冤家，它的力量非常強大，我們絕對沒有辦法擋得住，必定要到下一世去。凡是有心的人了解了這一點之後，對這種欺誑的事情，誰還會貪愛呢？《迦尼迦書》也說：死魔是連一點點的憐憫心都沒有的，它一定會來殺害我們，真正有智慧的人面對這種狀態，誰還願意放逸呢？換句話說，我們一定要精進，如果了解了理論之後卻停在那裡是沒有用的。死就像是非常猛力的箭，它絕對不會射錯，一定會射中我們，趁它還沒有發射，也就是趁我們還沒有死之前，應該好好地努力，做真正對自己有利的事情。

透過思惟以上這些之後，就會生起第一個決斷－－必須修行正法的誓願。為什麼稱這個誓願為決斷呢？表示它不是浮浮泛泛的，是一種堅固的願力，這個力量使我們的願望一定能夠達成。

p. 81 (4)

【◎ 第二思惟死無定期者。謂今日已後，百年以前，其死已定，然此中間，何日而來，亦無定期，即如今日，謂死不死，俱不決定。然心應執死亡方面，須發今日定死之心。以念今日決定不死，或多分不死，其心則執不死方面，便專籌備久住現法，不能籌備後世之事。於此中間為死所執，須帶憂悔而沒亡故。】

這是第二個根本。既然一定要死，什麼時候死呢？不一定！從今天以後到百年以前，死是一定的，而死什麼時候來卻不知道，也許就是今天。既然如此，我們應該採取什麼態度呢？我們心裡面一定要執持「今天一定會死」，因為假定覺得今天不會死，或者今天多半不會死，這個時候以前的老習氣就全來了，一定會忙於世間的安樂，而不會想到對我們真正有價值的事。所以一定要想「今天一定會死」，假定想的是不會死，對我們就會有這樣的害處，萬一今天死了，後悔就來不及了，這是很現實的問題。

【若日日中籌備死事，則多成辦他世義利，縱不即死，造作此事亦為善哉。若即死者，則此尤其是所必須。譬如自有能作猛利損害大敵，從此時期至彼時期，知其必至，然未了知何日到來，須日日中作其防慎。】

假定我們每天都想「今天一定會死」的話，就絕對不會為現世而忙碌，而會為來世規劃，就算不死，造作了這種好的因，豈不也是我們要的！所以我們應該想：「今天一定會死」。若能有這樣的準備，就算今天不死的話，我們可以做很多好事；萬一今天死了，那籌備死後之事更是絕對需要的。在《廣論》後面會說到，我們所造的業，感果的次第是重、近、串習、先；重業一定先感果，萬一沒有造重業，那最靠近死時所造的業會先感果。所以假定我們天天想「今天會死」，就會努力修善法，下一世這個業就會先感果，除非你造了非常可怕的重業。其實如果以前造了重惡業，我們今生不會生為人，而這一生如果沒有造重惡業，下一世去的地方就是由最靠近死時造的業決定的。

了解了這一點後，我們如果這樣努力的話，下一世一定能夠得到好處。就算以前造很多惡業，只要現在努力，就有機會把以前所造的惡業都改善過來，善業會增上。所以思惟今日必死是非常重要的。譬如我們有一個非常厲害的敵人，如果他來了一定會傷害我們，而這個敵人一定會來，至於什麼時候來並不知道。這種情況之下，我們豈不是一天到晚都要很謹慎地防範？世間尚且如此，現在我們面對這麼可怕的敵人－－死，又怎可不管！了解了這一點，我們應該做些什麼就確定了。這是第二個根本－－思惟死無定期。

【◎ 若日日中，能起是念，今日必死，下至能念多分是死，則能修作，所當趣赴後世義利，不更籌備住現世間。若未生起如此意樂，於現世間見能久住，便籌備此，而不修作後世義利。】

思惟死無定期有什麼好處呢？假定我們每天能夠想「今天一定會死」或「今天多半會死」，就會忙對後世有利益的事；就好像如果曉得現在所在的地方有炸藥，馬上要爆炸了，我們必定會一刻都不停地馬上離開。實際上我們就是處於這樣的狀態當中，如果認識這個事實，就絕對不會忙現世的安樂。假定沒有生起今日必死的心，我們就會習慣性地以為現在這個樣子很好，一天到晚忙現世安樂，而不會做對我們真正有價值的事－－後世的安樂。

【譬如若念久住一處，則計設備住彼所須，若念不住當他往者，則當備作所趣之事。故日日中，定須發起必死之心。】

譬如我們要長久住在這裡，那我們就會籌備、規劃久居此地的種種需要，而不會想搬到別的地方。我們可以從生活中去觀察、思惟，譬如現在住的房間，我們會覺得從此就固定了！實際上說不定也只有半年或幾個月，可是我們就會將這地方佈置得好好的。也就是說我們做任何一件事情，都會習慣性地執著這種眼前虛假的、騙我們的東西，所以我們的習慣都是在顛倒當中。也因此要努力策發「今天一定會死」的心，由於這個心，就會策勵我們步步提升。這個就是第二個根本－－思惟死無定期，這又分三部分來講。

p. 82

【◎ 此中分三。思贍部洲壽無定者，總之俱盧壽量決定，諸餘處者各各於自，能住壽量，雖無決定，然亦多數能得定限。贍部洲壽極無定準，劫初壽數，經無量年，今後須以滿十歲為壽長際，即於現在老幼中年，於何時死，皆無定故。如是亦如《俱舍論》云：「此中壽無定，末十初無量。」】

第一，我們住的這個地方叫南贍部洲，南贍部洲眾生的壽量沒有一定。佛告訴我們：須彌山之外有四個洲－－東勝身洲、南贍部洲、西牛貨洲、北俱盧洲。北俱盧洲的眾生壽量是決定的，有一千歲。其他地方的壽量雖然不一定，但期限大概也差不多，只有南贍部洲的壽量長短相差很大。而且，就以我們現在來看，到底什麼時候死也不一定，有的老年死，有的是小時候就死，有的是中年死。根據《俱舍論》的說法，劫初（就是這個世間剛剛形成的時候）眾生的壽命很長，相傳有八萬四千歲，那是我們無法想像的，接著會慢慢縮短，到最短的時候人壽只有十歲；我們現在的狀況就已經是在漸漸縮短的過程當中，這就是南贍部洲的狀況。

【《集法句》云：「上日見多人，下日有不見；下日多見者，上日有不見。」又云：「若眾多男女，強壯亦歿亡，何能保此人，尚幼能定活。一類胎中死，如是有產地，又有始能爬，亦有能行走，有老有幼稚，亦有中年人。漸次當趣沒，猶如墮熟果。」】

《集法句》中說，有很多人上午還看見的，到了下午就不見了；或者下午還看見的人，到第二天早晨，就見不到了，這是我們眼前到處可看得見的。像前天的法會，就有一位同學好端端地忽然跌下來，有可能腦震盪或者跌死。最近我也聽見有一位老法師往生了，這種突然之間說走就走的事情太多了。又有一次，有一位居士來，提起他的家庭是怎麼、怎麼地好，他的兩個兒子又是怎麼、怎麼地好；沒多久，他的兒子死了，才十幾歲。老的會死，小的也會死，我們周圍隨時都會有這種事情發生。不管是男的女的，很多強壯的人看來身體很好，但是說死就死，怎麼能夠保證年紀還小就一定能活著呢！甚至有的還沒出胎就死了，或者剛剛出生就死，又有的剛剛會爬或能走路就不幸夭折，各式各樣的人都會死。所以從老人、中年人到幼兒都會死，就像水果熟了，你根本不曉得它什麼時候會掉下來。

【應當作意所見所聞，若諸尊重，或友伴等，壽未究竟，忽由內外死緣，未滿心願而死。念我亦定是如是法，應數思惟應令發生必死之心。】

這個才是我們應當注意的，我們平常腦筋中所注意的方向都錯了。不管是我們所見到的或聽到的，或者是我們的尊長、同輩等等，看他好像蠻好的，可是由於種種的內外死緣而死亡時，死前心總是有一大堆想要做的事，但往往沒有一個能滿願的。當我們想到既然壽命的長短無定，將來我一定也不例外，那麼我豈不是應該發「今天一定會死」的心，好好為來生作準備。

【◎ 思惟死緣極多，活緣少者。謂於此命有多違害，謂諸有心及諸無心：若諸魔屬、人、非人等眾多違害，及旁生類，損此身命，亦有多種，彼等如何違害之理；如是內中所有諸病及外大種違損之理，皆應詳思。】

在我們生活當中，有很多會造成死亡的死緣，也有一些會幫助我們不死的活緣；然而活緣非常少，而死緣卻是非常多。外面有很多因緣會傷害我們的生命，包括有心的、無心的，有心的就是有生命的，無心的就是沒有生命的東西，例如房子可能會塌下來，大風、樹木、石頭也會傷害我們。或者像魔、人、非人、畜牲等，周圍太多這種東西，都會來損害我們的生命。損害的方式也有多種不同，不管是引發我們內在的各式各樣的病，還是外面的四大種（地、水、火、風），它們隨時隨地都有可能傷害我們，這點我們應該好好地思惟。

【復次自身由四大種成，彼等亦復互相違害，諸大種界若不平等，有所增減能發諸病，而奪命根，此諸違害，是與自體，俱生而有，故於身命無可安保。】

我們總覺得身體是最寶貝的，其實它是由地、水、火、風四大組成的，照理說，這是我們最愛惜的，應該不會傷害我們，但是四大彼此間也會互相違害；因為四大一定要平衡，如果不平衡就會生病，乃至於把我們的命都送掉。連我們執著為自體的這個東西尚且時時來違害我們的生命，沒有辦法保險，何況外在的！

【如是亦如《大涅槃經》云：「言死想者，謂此命根，恆有眾多怨敵圍繞，剎那剎那漸令衰退，全無一事能使增長。」《寶鬘論》亦云：「安住死緣中，如燈處風內。」《親友書》亦云：「若其壽命多損害，較風激泡尤無常，出息入息能從睡，有暇醒覺最希奇。」《四百論》亦云：「無能諸大種，生起說名身，於諸違云樂，一切非應理。」】

我們真正要好好地思惟、觀察，我們的生命常常有很多怨敵圍繞在周邊，隨時隨地、剎那剎那使我們衰弱、死亡，反之，卻沒有一樣東西能夠使命根增長。《寶鬘論》也說：我們安住在死亡的因緣當中，就像一盞燈處在風裡。風一大，燈就隨時有被吹滅的可能；我們的生命也是如此，在很多死緣的包圍下，是很容易死亡的。《親友書》也說，我們的壽命有各式各樣的損害因緣，比處在風中的水泡更無常，水泡本身就不安定了，何況還有風吹呢！實際上，一口氣呼出去以後，根本不知道還吸不吸得進來，吸進來也不知道能否再呼出去，睡著了也不知道是否還能再醒過來，所以睡著了而能醒過來是很稀奇的！《四百論》也說：我們這個身體是由四大種組合而生起的，當四大種互相違害時，我們根本沒辦法做主，明明是損害我們的，而我們居然以為它是安樂的，這豈不是顛倒、不合理！

p. 83 (3)

【現是五濁極濃厚時，修集能感長壽久住大勢妙業，極其稀寡，飲食等藥，勢力微劣，故皆少有能治病力。諸所受用，安然消後，能長身中諸大種分勢用虧減，故難消化，縱能消已亦無大益。資糧寡集，惡行尤重，念誦等事，勢力微劣，故延壽等，極屬難事。】

我們的生命本來已經這麼脆弱了，何況現在是五濁惡世，是最糟糕的時候。不但生命脆弱，就是這個世間都無法保險能夠存在多久。不管是外在的或內在的，也不管有情、無情，都是如此；人命固然脆弱，客觀環境亦是極為惡劣。例如《瀕危的地球》就告訴我們，現在地球上臭氧層破裂、洋流的轉變、地下水的枯竭，而且遍地是毒，隨便到哪一個地方，都會出紕漏，這都是以前無法想像的事情。另外，還有人心的險惡，在這麼惡劣的狀態之中，現在的人根本不可能修善法，壞事少做一點都很困難。這是我們應該了解的。

最近我們很注意農藥的事情，某位居士說他家族有很多人都是種田的，種田人更了解農藥對人體的害處，但是他們即使已經很明白噴灑農藥害人害己，卻不得不使用，五濁惡世已經到了這麼嚴重的地步！因此要修集能感得長壽久住這種有大勢力的妙善業，那是非常少、非常少的！照理說飲食是幫助我們身體健康的活緣，但是實際上它們都有毒。前天在台北聽見一個洗腎的人說，現在醫院裡洗腎的病人要排隊，有幾百個人在等。我簡直無法想像，在我出家之前，從來沒聽過洗腎這件事情，短短的三十年改變這麼多，為什麼？因為即使你不做損害自己壽命的壞事，但你總是要吃吧！吃進去的東西，本來應該是增長壽命的活緣，結果吃下去，卻變成死緣。

不僅飲食是這樣，藥也是如此；最近我們種的無農藥的橘子皮，居然變成無價之寶，因為它沒有農藥！藥本來是治病用的，但是現在也變成害我們的了。想想看，本來這些都是活緣：飲食是增長生命的，藥是用來治病的，結果這些東西都一一變成死緣了。像我剛才講的那位居士之所以必須洗腎，是因為吃了太多藥的緣故，現在很多的藥品，連中藥都加了化學藥品，有毒在裡頭，而西藥本身就是有毒的，這是非常現實的問題。所以真正能長養我們勢力的是非常少了！現在我們吃下去的，就算能夠消化，對我們也沒有多大的好處，不但沒有大好處，還有很多毒。而且，我們修行應該集的資糧很難集，但是壞事情卻很容易做；在修行的許多方法中，以念誦來說，有很大的功德，但要至誠懇切卻不容易，所以要延壽是非常困難的。

【又諸活緣，亦無不能為死緣者，為不死故，求諸飲食房舍伴等，此復由其受用飲食太多太少及不相宜，房舍倒塌，親友欺侮，是等門中而成死緣，故實不見有諸活緣，非死緣者。】

照理說有很多事情都是幫助我們生活下去的，結果這種生活下去的因緣，沒有一樣例外，都可能變成促使我們死亡的因緣。現在我們會使用農藥、化學藥品等，豈不是為了要活下去？結果這些反而變成我們最大的傷害，所以說活緣都變成死緣了。此外，吃的東西太多、太少或不適宜等等，都會成為死緣。事實如此，但是因為我們並沒有好好思惟，讓它變成一股力量，所以講的時候會有一些感受，講過以後又隨著習氣走。因此我們一定要思惟，只有多思惟才能夠把習氣改過來。

【◎ 復次存活即是趣向於死沒故，活緣雖多，然無可憑。《寶鬘論》云：「死緣極眾多，活緣唯少許，此等亦成死，故當常修法。」】

就算你有能夠活下去的因緣，然而活在世界上，仍是念念朝向死亡，所以就算有活緣，也不足以為憑藉。所以結論就只有一件事情－－我們要恒常不斷地修習正法。這是死無定期當中的第二個原因：死緣多、活緣少，下面是第三個原因。

【◎ 思惟其身極微弱，故死無定期者。身如水沫，至極微劣，無須大損，即如名曰芒刺所傷，且能壞命，故由一切死緣違害，是極易事。《親友書》云：「七日燃燒諸有身，大地須彌及大海，尚無灰塵得餘留，況諸至極微弱人。」】

我們的身體非常地脆弱、不堅牢，隨時碰到什麼損害都會死，因此更讓我們了解，死隨時都可能會來，我們無法把握得準。我們的身體就像水上的泡沫一樣，不需要太大的損害，就算小小的芒刺，都能損傷我們的性命。也許我們會想，芒刺何至於損傷我們？事實上一根芒刺就有很多很可怕的細菌，一沾上就要你的命，這是千真萬確的事實，所以死緣的危害是非常容易的！如《親友書》所說的，我們這個世間最後的現象，最慘重的就是劫末的時候，同時有七個太陽出現，大地都燒起來了，大海燒乾，須彌山燒成微塵；這麼堅固的東西尚且全部消失，我們這麼微弱的身體，怎麼能保留？所以我們是隨時會死的。

【如是思後，不見死主何時決定壞其身命，莫謂有暇，應多立誓，決從現在而修正法。如《迦尼迦書》云：「死主悉無親，忽爾而降臨，莫想明後行，應速修正法，此明後作此，是說非賢人，汝當何日無，其明日定有。」瑜伽自在吉祥勝逝友慶喜亦云：「國主所借身，無病衰樂住，爾時取堅實，病死衰無畏，病老衰等時，雖念有何益。」三根本中極重要者，厥由思惟死無定期，能變其心故應勵修。】

我們這樣思惟了以後，完全無法確定死到底什麼時候會來。前面因為決定死所以要修，現在了解了這一點，要立誓當下就修，這是真正重要的。就像《迦尼迦書》說的：主宰我們非死不可的死主一定會來，他不像親友可以講交情，他是鐵面無私的，而且是忽然之間就來，所以千萬不要想明天後天再修，這樣想的不是聰明之人；平常一般人每天都想明天如何如何，實際上這對修行是絕對不正確的心態，我們應該當下就去修行。

在古代國王是可以主宰人民生死的，他要你的命就要你的命，自己做不了主，等於說這個身體是向國王借的，他隨時可以要回去，這是外面的；裡邊也是一樣，老、病隨時會來，趁現在還沒來時，我們該做的是要「取堅實」－－實在的、真正堅固的，如果我們做到這一點的話，不管是病、死或衰，我們就不怕了。否則等到病來了，年老體衰了，那個時候就來不及了，這才是我們真正該憂心的，所以必定要趁現在安樂的時候，做好準備。

有些人會這樣想：趁現在好好地賺一筆錢，放在銀行裡，然後才可以安心修行，這是世間最顛倒的想法。我們應該現在就要修行，要準備的只是修行上需要的，不是忙其它的。在常住所有的事情，無非都是為修行，即使掃地，也是為了維持常住，讓大家安心修行；吃飯、做任何事都是為了修行。修行要集資糧，我們資糧不夠，這些都是修行的資糧，所以一定要把握住重心，形式上面不一定做什麼，可是自己內心最清楚。所以了解了理路以後，最重要的不要騙自己，要如實地照著次第步步深入。三個根本的想法當中最重要的，就是思惟死無定期，它能變改我們的心意，所以應該努力地修。以上就是第二個根本當中的三個因相以及第二個決斷。

p. 84 (5)

【◎ 第三思惟死時除法而外，餘皆無益之三者。如是若見須往他世，爾時親友極大憐愛而相圍繞，然無一人是可隨去；盡其所有悅意寶聚，然無塵許可得持往；俱生骨肉尚須棄捨，況諸餘法！是故現法一切圓滿，皆棄捨我，我亦決定棄捨彼等而赴他世。復應思惟，今日或死，又應思惟，爾時唯法是依是怙，是示究竟所有道理。《迦尼迦書》云：「能生諸異熟，先業棄汝已，與新業相係，死主引去時，當知除善惡，餘眾生皆返，無一隨汝去，故應修妙行。」吉祥勝逝友亦云：「天王任何富，死赴他世時，如敵𠊞於野，獨無子無妃，無衣無知友，無國無王位，雖有無量軍，無見無所聞，下至無一人，顧戀而隨往，總爾時尚無，名諱況餘事。」】

既然一定要死，而且今天就要死，死了以後所有的東西都沒有用，只有一樣東西有用－－佛法！這是我們修念死第三個應該有的根本想法。其中第一個原因，我們必定要捨棄這一世到下一世去，通常放不下的是自己的親人、父母、夫婦、兄弟……，雖然他們非常憐愛自己，環繞在周圍，卻沒有一個人可以跟著去，就算一起死，他死他的，你死你的，也不會在一起。除了親人以外，很多財富、地位，死的時候一點也帶不去，這是前二個因相。此外，不要說外面這些東西，就是我們最疼愛的這個身體，死的時候也一點都帶不走，何況其它的東西。所以，現在所有的好東西，死的時候統統把我們捨棄了；我也一定會棄捨它們而趨赴他世！而死時只有佛法是真正可以依賴的，這個才是究竟能解決痛苦的正確方法。

我們造了種種的業，下一生一定會感果，這個叫做異熟，就是過去生的業感得這一生的身體，這個業完結的時候，這個身體也就死了，而這一生新造的業會引我們到下一生去。死的時候，除了善業跟惡業以外，其它沒有一樣東西跟你去的，不管是人或錢物，乃至自己的身體也好，都不可能跟你去，所以我們現在只有一件事情該做－－修妙善之行。下面又引一位祖師的話：天王是最富有的，可是不管有多好，死的時候，就像在曠野被敵人抓到一樣，身邊既沒有兒子、妻子，也沒有朋友，連衣服都沒有，你的國家、王位都沒有了。有無量最強盛的軍隊，卻看不到也聽不到，沒有一個人會跟著你。甚至你自己的身體、你自己的名字都不復存在，更何況別的呢！以上就是第三根本當中的三個因相。

【◎ 如是思惟有暇義大而實難得，及雖難得，然極易壞，念其死亡，若不勤修後世以往畢竟安樂，僅於命存引樂除苦者，則諸旁生有大勢力，尤過於人，故須超勝彼等之行，若不爾者，雖得善趣，仍同未得。如《入行論》云：「畜亦不難辦，為是小利故，業逼者壞此，難得妙暇滿。」】

這是最後的總結，照著上面三根本、九因相，一樣一樣去思惟，這個暇滿人身有這麼大的義利，卻又這麼難得而易失，如果想到死亡，我們就會努力了。假定不努力修後世，而只忙於眼前的離苦得樂，豈不等於畜生一樣！真正算起來還不如畜生，因為謀求此生的好處，畜生力量還比我們強大，這是我們都看得見的。例如蒼蠅都比我們強，如果人家要來抓我們，我們逃也逃不掉，蒼蠅牠一下就飛出去了，你能飛嗎？不能。牠的眼睛也很利，背後如果有人來，我們一點都看不見，而你就算在蒼蠅背後，牠也看得見；牠要吃某個東西，一個小洞就鑽得過去了，我們不行。再看看狗、貓，也是如此。人家說我們像畜生，我們不服氣，如果得到了這麼好的人身不會利用，只為眼前這些事情而忙的話，豈不是腦筋糊塗得像畜生一樣？實際上我們真的是不如畜生嗎？不是的，只有人能修學佛法，畜生絕對做不到，因此我們要好好利用這個暇身，應該做「超勝彼等之行」，「若不爾者，雖得善趣，仍同未得」，否則雖然得到了人身，也等於沒有得到一樣，那何等可惜。就像《入行論》說的：只為眼前的小利，這是畜生也會的。一生就為了這些小利，忙這種無關緊要的事情，到最後死主一到，失掉了難得的暇滿人身，這是何等不幸、何等地愚癡啊！

p. 85 (2)

【以是此心縱覺難生，然是道基，故應勵力。博朵瓦云：「除我光榮者，即是修習無常，由已了知，定當除去親屬資具等現世一切光榮，獨自無伴而往他世，除法而外皆無所為，不住現法始得生起，乃至心中未能生此，是乃遮阻一切法道。」】

的確，這個念死之心是不容易生起，但這個是修道的基礎，所以共下士引導我們的第一步，就是念死。共下士道的特點，一直要告訴我們，我們的努力是為了下一世，絕對不為這一世忙，這個部分跟下士一樣，所以我們叫它共道，而我們的目標是要走上士的。博朵瓦是非常重要的一位祖師，宗大師的法統傳承當中，阿底峽尊者最完整的傳給種敦巴，敦巴尊者有三位最主要的心子，博朵瓦就是其中之一。他說：我們總對世間的光榮放不下，因此一直浪費生命，現在要想放下，最好的就是修學無常，因為我們已經了解了，眼前所有的親屬資具，有一天一定要捨掉的，不管你有多少的光榮，到死的時候，還是一個人到下一世去。除了修法以外，再沒有任何方法能夠真的幫忙我們，了解了這個，你不願意忙現世的這個心就生起來了，這是真正重要的。如果這種心沒有生起，要想修法是修不上去的，其它的道理，不管你講得多深多好，沒有用！因此正式引導我們的第一步就是念死。

【鐸巴亦云：「若能兼修積集資糧、淨治罪障，啟禱本尊及諸尊長，並發刻勤殷重思惟，雖覺百年亦不能生，然諸無常不安住故，略覺艱難即得生起。」於迦瑪巴請求另易所緣境時，重述前法。請其後者，則云後者全未能至。】

雖然死無定期，也知道要修學佛法，但是對法渴求的心很難生起。然而不應該因為很難生起就不修了，還是要勵力精勤地去修。鐸巴也說：「如果能夠兼修積集資糧、淨治罪障，祈禱本尊，並且勤勉殷重地思惟，雖然覺得即使修一百年也很難生起，但諸有為法的本性是不安住的，終有生起的一日。」

迦瑪巴也是一位祖師，有人向他請法，他就告訴人家修念死，再問他其它的法，他仍舊說修念死，那個人又問：「念死以後呢？」他說：「你不要問了，念死是修道的基礎，這個基礎如果沒有做到的話，後面的法你根本不可能修。」祖師就是這樣告訴我們。也許你會問：既然祖師這樣講，那我們還學那麼多幹什麼？我們現在是先從理論上把道的總體建立起來，對這個理論產生定解了以後，下面才正式修行。當我們已生起了定解，正式要修的時候，就不要深入談理論，當這個信心強烈地生起來了，後面自然慢慢地就學得下去了。

【◎ 如是自心若能堪任，應如前說而正修習。若不堪者，則隨其所稱，取三根本九種因相，觀現法中所有諸事，猶如臨殺飾以莊嚴，應當乃至意未厭離，數數修習。】

假定我們的條件夠，就照前面告訴我們的，乃至像《略論釋》的馬車所說的觀想法去修習；假定條件不夠，那我們就退下來，照著前面的三根本－－一定要死、死期沒有一定、死的時候所有的人及錢財乃至於自己的身體全部要捨掉，以及九種因相去思惟。由於這樣的思惟，我們就會生起決斷心，推動我們去修行。以這三種根本的行相，去看眼前我們所做的一切事情，就像快要被殺了還要修飾外表一樣地荒唐。譬如我們要參加一個盛會之前，都會修飾一番，假定你就要被殺頭了，還說等一下，讓我修飾修飾，有這種事情嗎？可是仔細想想，我們現在所忙的就是這樣，所以當我們了解了這個真實狀態時，就不會做這種毫無意義的事情。「應當乃至意未厭離，數數修習」，應該去修行，等到真正修起來以後，對於眼前放不下的事情，就產生厭離，知道這個東西是害我的，就像大騙子一樣，我生生世世被他騙了。當你看清這個人一直在騙你、傷害你的時候，你還會不會像以前那樣歡喜他？不會了，要認識到這種程度。到了這種程度還不能放手，還要修，換句話說，一對這種境，你就對它極端地排斥，這個時候才不會被它吸引，才能夠真正修行。

【若經論中，何處有說親近知識暇滿無常，諸法品類，皆應了知，是彼彼時所有行持，取而修習，乃能速得諸佛密意，餘處亦當如是了知。】

除了上面說的以外，我們平常讀的很多經論，只要有提到修行的次第，一定先是親近善知識，然後思惟暇滿、無常，關於這一類都應該多去了解，按照我們該修的拿來修行，如果真正能夠這樣做的話，佛要告訴我們的真實內涵才能夠真的了解。佛真正的密意，並不是我們憑想像能想像得出來的，必須了解了道理以後，真實地修行才體驗得到，這樣才真正能夠現生就證得我們希望得到的好處。對於其他該學的內涵，都應該像這樣，依照前面告訴我們的次第去修學、去了知。

念死分成三個根本，九個因相，三個決定，這個理論容易懂，真正對我們重要的是，了解了這個理論之後去修持，最重要的要去思惟，只有思惟才能形成業的力量，這個力量才會改變我們一向的習慣，所以修行（修改行為）是指這個而言。眼前我們在學菩提道次第的過程當中，應該屬於聞、思階段，所以並不是聽到這裡就全部精神照著去修，但是也不是聽過了不管，《廣論》一開頭大師就教誡我們，要根據我們所了解的，隨分隨力去修。

諸位不妨自己想一想，你今天聽過了這個道理，覺得很好，好像得到了一個新的知識，通常會感覺很歡喜，說不定還會告訴別人以彰顯自己；可是光這個知識對我們正式修行是沒有用的。真的要修行，一定要將整個菩提道總別之間的架構了解清楚，依照次第步步深入。雖然理論上了解了，但很難把這個理論拿來策勵自己步步深入，原因就是對於念死並沒有生起定解，我們現在因為還沒有把整個《廣論》的總別架構把握住，所以不需要馬上照著全部的次第推進，但是也必須拿念死的道理隨時策勵自己，否則就沒有推動的力量，永遠只是個空話，所以念死道理學過了以後，儘可能地經常拿來思惟。我們現在有戒行持犯、善行記錄，乃至早晨起來就要修皈依等，每天自己做的固定的功課，應該把這些內涵想一想，雖然並不是很深切地以全部精神去想，但是如果能夠恆常照著去做的話，它就會變成一種推動我們的力量，使我們能照著所學的步步漸次深入。這個基本的概念，大家一定要好好地把握住，然後隨分隨力去做。

共下士之中發生希求後世之心分兩部分，「思惟此世不能久住憶念必死」已經講完了。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 三惡趣苦

p. 85 (12)

【◎ 第二思惟後世當生何趣，二趣苦樂者。如是決定速死沒故，於現法中無暇久居，然死而後亦非斷無，仍須受生。此復唯除二趣之外無餘生處，謂生善趣或是惡趣。於彼中生，非自自在，以是諸業他自在故，如黑白業牽引而生。】

透過前面念死的道理，了解到原來我們的生命是這麼地危脆，隨時有死的可能，既然一定會很快死亡，現在眼前的一切根本毫無意義。回想過去的一切，就像夢一樣，在夢裡做得很起勁，醒過來什麼都沒有－－「唯成念境」，根本沒辦法長久保持得住，既然如此，我們就不該只為現世而忙。

死了並不是就到此為止了，死了以後還要繼續受生，在輪迴當中只有兩條路，一條善道，一條惡道，再沒有第三個地方了。要去善趣或惡趣，不是我們自己能夠選擇的，若能自己選擇，誰都願意選擇去好的地方，三界之中最好的都還不夠，要就選成佛嘛！但實際上我們無法選擇，而是隨業自在，然而業還是我們自己造的！我們到底到哪裡去，要看我們造的業：造了黑業，就去惡趣；造了善業，一定到善趣去。這兩個當中，我們應該要思惟觀察惡的那一邊。因為既然是業決定，而業是我們自己造的，所以真正重要的是要去掉惡業，努力修造善業。

修造善業往往要克服自己的很多習氣。平常我們的習氣就是最好不要做任何事情，睡懶覺、吃好的、玩好的，這是一般人都希望的，但結果是墮落。假定內心當中沒有一個策勵的力量，要想推動自己，從貪舒服的習慣當中奮發起來，這是很難的。現在這裡有一個辦法，如果我們了解隨順著自己的習氣，拖拖拉拉下去，只求眼前的享受，而這是不安全不可靠，很快就消逝掉的，為了貪圖眼前一點點的好處，沒有造善業，造的都是惡業，結果一定墮落，墮落以後是無比地痛苦。如果了解了將來墮落的痛苦，回過頭來，我們眼前就不會這麼放逸，會趁現在還有機會的時候趕快努力。所以為了推動我們努力向上，真正要思惟的是苦。任何一件事情希望有成就，都必須有一股策勵自己的力量，現在這個地方策勵自己的，就是知道將來墮落了，會受很大的痛苦，我們要思惟這個道理。

p. 86

【如是我若生惡趣者，當為何等，故應思惟諸惡趣苦。如龍猛依怙云：「日日恒應念，極寒熱地獄，亦應念飢渴，憔悴諸餓鬼。應觀念極多，愚苦諸旁生，斷彼因行善。贍部洲人身，難得今得時，勵斷惡趣因。」此中所修生死總苦，惡趣別苦，至極切要。】

龍樹菩薩告訴我們，真正的修行人應該「日日恒應念，極寒熱地獄」，每天、每天不停地去思惟三惡道之苦。下面就分別講：極寒熱地獄，這個是最苦的；「亦應念飢渴，憔悴諸餓鬼」，這是餓鬼道；「應觀念極多，愚苦諸旁生」，這是畜生道。這三惡道的苦怎麼思惟，下面會分開來講。當我們透過了這樣的思惟後，心中會害怕將來若墮到惡道去，是多麼痛苦。這完全看我們現在造的是什麼業因，而這是我們可以把握、可以做得了主的。因為怕墮惡趣，自然會努力把墮惡趣的因斷除，要斷除應該如法行善淨之事。而真正要想斷除惡趣之因、修造善淨之業因，在整個的三界之內，再沒有比我們南贍部洲的暇滿人身更好的，通常大家所羡慕的是天，而天人最羡慕的卻是暇滿人身，我們現在得到了這個非常難得的暇滿人身，應該要以很強大的心力去努力修行，第一步就是要斷掉惡趣之因，這是眼前最最重要的，所以要從總別兩個方面多去思惟輪迴的痛苦。

生死輪迴的本質是有漏的，漏就是煩惱，只要是煩惱所造的任何事情，一定是苦的，所以三法印當中說「有漏皆苦」，這是生死輪迴的總相。此處特別講惡趣之苦，是因為只思惟生死輪迴的總苦比較浮泛，何況我們只要在生死當中，即使眼前未墮落，遲早都有墮惡趣的可能。假如我們進一步檢查自己內心的話，豈只是有可能，可以說不墮落的可能性極小。所以在這裡要特別思惟惡趣各別的種種痛苦，使我們產生非常強大的害怕之心，而努力斷惡修善。關於這個道理，龍樹菩薩也好、宗大師也好，都特別叮嚀我們，再沒有比這個更重要的了。一般世間人根本不懂，這是很可憐的，因為他雖然得到了人身，但沒有得到暇滿。我們接觸了佛法，仍有很多人不了解，了解了卻又不修行，那真的是最可惜的事情。所以近代的很多大德們都說：我們得到暇滿人身像摩尼寶珠，要什麼樣樣都會有。過去我們想盡辦法種下暇身的因，現在得到了，照理說應該善加利用，以滿足我們以及所有人的一切願望，結果由於我們的習氣，並不懂得珍惜。這就像印光大師常說的，拿一個無價之寶換一顆糖，一顆糖值多少錢啊？可是暇身是無價的摩尼寶珠，是我們所有的財富都買不到的啊！仔細想一想，我們就是這樣，所以再沒有比修行更重要的事情了。以上是告訴我們應該去思惟苦，接著解釋思惟苦有什麼好處。

【謂若自思墮苦海理，意生厭離，能息傲慢。由見苦是不善果故，於諸惡罪極生羞恥，不樂眾苦故，而樂安樂。由見安樂是善果故，於修善法深生歡喜。由量自心而悲愍他。】

我們講了很多的道理，自己卻還在苦海當中，假定能夠好好地思惟這一點，豈不又慚愧又厭離！修行有很多的困難，其中有一點就是憍慢，「慢如高山，法水不入」，當我們覺得自己一無是處的時候，慢心就消失了，那個時候才願意很認真地去學。另一方面，對我們貪著的東西也會生起厭離。其次，真正修行要做兩件事情－－斷惡、修善，靠什麼力量策勵我們呢？若能看見眼前或者將來的苦，而這個苦是惡業感得的果，我們內心就會羞恥，策勵自己絕對不可以再造惡業。反過來，我們要安樂，而安樂是善業之果，那我們就會很認真地去修善法。若能如此，對於斷惡修善內心當中也會覺得很歡喜，而不致於修的時候覺得很苦。

譬如現在是工商業社會，做生意當然很苦，可是你想到做生意可以賺很多錢的話，越苦反而越高興；同樣的道理，修行是苦事，但當了解修行有這麼大的好處的時候，雖然苦，可是會越修越高興。唯有這種心理才會推動我們很認真地一步一步走上去，假定這種心生不起來，勉強自己苦苦撐下去，會越來越苦，總有一天會垮掉的。此外，苦還有一個功德，由於自己深深地感覺到苦，然後推己及人，而生起悲心，想要幫忙人家解決痛苦，由於悲心才生起大菩提心。前面四點是自利的功德，悲愍是利他的功德，這些都從思惟苦而來。所以要策勵自己修行，最主要是靠思惟的力量。

【由厭生死希求解脫，由畏眾苦，發起猛利真歸依等，故是能攝眾多修要大嗢柁南。】

從前面我們了解了惡趣的苦，而就算跳出惡趣，在生死輪迴當中總是苦，由於思惟生死輪迴之苦，我們就會希求解脫，乃至於推己及人，發悲心、大菩提心，所有這些都從思惟苦而得。了解了這一點，想要解決這個問題，一定要找真正能夠幫忙我們解決的皈依之處，所以這個時候才會發起皈依的心。皈依的心跟我們思惟苦的程度是成正比的，如果馬馬虎虎地想一下，那麼皈依也是馬馬虎虎；如果很認真地思惟，發起很猛利痛苦的覺受，那我們要去皈依的心也就非常猛利；皈依真正皈依的是法，所以推動我們如法修行也會有很強大的力量，因此思惟苦的內涵雖然很簡單，卻能夠含攝很多修行的綱要。「嗢柁南」通常解釋為綱要。在藏地，總說了以後，通常會用一個偈頌，把整個綱要含攝在裡頭；現在這裏告訴我們，念苦可以把修行很多重要的綱要都含攝在裡頭。下面再引論來證成。

【如是亦如《入行論》云：「無苦無出離，故心汝堅忍。」又云：「復次苦功德，厭離除憍傲，悲愍生死者，羞惡樂善行。」又云：「我由畏怖故，將自奉普賢。」】

平常我們人人貪圖快樂，對痛苦無法忍受，即便暫時忍受，也會想盡辦法要去掉它，有苦尚且要去掉它，現在沒有苦，卻叫我們不去享受而去思惟苦，以世間人來看，不是顛倒嗎？其實這是絕對有道理的，等到苦臨到你身上時就來不及了，所以一定要在苦還沒有來之前，透過這個完整的道次，這是大師慈悲的教誡跟加持，我們才有機會去思惟。然後內心當中要堅持下去，不被眼前的種種境界所引動，譬如別人去玩，我就是不動，寧願去思惟苦，真正思惟起來了以後，才有機會解決這個根本問題，所以說「無苦無出離，故心汝堅忍」，堅忍是耐得住修行，這一點到後面講忍辱波羅蜜時會特別地講。

接下來「復次苦功德」這一偈，也就是前面講的教我們思惟「墮苦海理，意生厭離」等等的那一段。苦的功德會使我們生起厭離心，除掉憍慢，然後會增長悲心，悲愍淪落在生死輪迴當中的有情，由於悲心而生菩提心，也會使我們對於造惡覺得羞恥而不願意再造，對於修善會有強烈的好樂之心。

修行是很痛苦的，不是那麼容易的，但是為什麼我們還願意去做呢？因為現在不修行，將來會更痛苦，而且是大痛苦，由於對這個大的痛苦認識了，心中感到害怕，所以不貪圖眼前的小快樂，而願意「奉普賢」，就是皈依三寶。能夠如理地去修行，雖然有一點小小的苦惱，可是能使我們得到兩個好處：第一、大痛苦解決掉了，第二、可以得到究竟安樂。世間掙一點蠅頭小利，利益很小而且是虛假短暫的，我們都會拼命去做，把全部精神放下去；現在有這麼大的利益，反而不去做，這就是我們的顛倒，沒有福氣。這是一個非常現實的問題，了解了這個，應該怎麼做自己就很清楚了。

【此諸苦德，《入行論》中雖依自身已有之苦增上而說，然其當受眾苦亦爾。以是因緣，思惡趣苦。】

以上《入行論》所講的是根據我們自身所感受到的苦而說的，實際上有很多將來要受的苦，我們也應該去思惟，以《菩提道次第廣論》來說，我們真正應該思惟的是將來的苦，可是將來的苦不容易思惟，從現生的苦去引發它，所以真正要思惟的，是從現生的苦產生苦的覺受以後，再推想將來可能的情況，由於這樣很認真地思惟，產生非常強有力的力量，這個力量會推動我們去修行，這樣就容易成就了。以上是先總說思惟惡趣苦的原則，下面分成幾部分來說明。

※﹝其中分三：①思惟地獄所有眾苦，②旁生所有眾苦，③餓鬼所有眾苦。初中分四：①大有情地獄，②近邊地獄，③寒冷地獄，④獨一地獄。今初﹞

【謂從此過三萬二千踰繕那，下有等活地獄。從此漸隔四千四千踰繕那下，而有餘七。】

下面我們再各別思惟地獄、餓鬼、畜生的苦。首先是地獄的苦，先看大有情地獄。從我們現在的地面向下三萬二千個踰繕那，踰繕那是印度話，或者翻為由旬。印度的由旬有上、中、下三種：上的由旬相當於六十里，中的由旬相當於五十里，下的由旬則相當於四十里。因為量度的方式不一樣，到底相當於我們中國多少里並不確定，我們也不必去考證，不過一般用的由旬大概是以四十里為準的。在地下三萬二千由旬之處，有等活地獄，從等活地獄再向下四千踰繕那有第二個地獄；從第二個再向下四千踰繕那有第三個；一直到最後第八個。這八個當中，第一個是等活地獄，最後一個是無間地獄，一個比一個苦。

【如是八中，初等活者，謂彼有情，多共聚集，業增上故，種種苦具次第而起，互相殘害，悶絕躃地，次虛空中，發如是聲，汝諸有情可還等活。次復欻起，如前殘害，由是當受無量眾苦。】

等活地獄當中的有情，由於他們的業相近，造了這種地獄之業，又因業力的關係，自然而然感得傷害他們的刀、槍等種種苦具。我們現在眼前的很多東西，有很多好的，也有壞的，譬如樹木、花草等，有很多都很美麗，但也有很多長得很醜；有很多味道是香的，但也有很多是臭的；有很多是柔軟的，也有很多是有刺的，這都是我們的業所感。到地獄裡可不是這樣，所有的東西都碰不得的，雖然你不想碰，它們卻會來碰你，不是把你弄傷，就是把你弄死；或者拿在手上互相殘害，不是傷害自己，就是傷害別人，最後「悶絕芇地」，就是被打死、弄死後仆倒在地上。然後從虛空中發出聲音說：「汝諸有情可還等活」，你們再活過來吧！這個聲音一喊，他馬上又活過來了，然後再重覆前面的殘害，痛苦無邊！我們人從入胎慢慢地長大，真正能體會到事情，要花這麼多的時間，可是受地獄苦就好簡單，一死馬上又活過來，繼續承受痛苦，不必像小孩子長大，需要十年二十年，造了這種業就是這麼可怕，要受無量無邊的苦。這個地獄還是八大地獄中苦受最少的。

p. 87

【二黑繩者，其中所生諸有情類，謂多當受如是眾苦，諸守獄卒，以黑繩拼，或為四方，或為八方，或為種種非一紋畫，如其所拼，如是以刀，或斫或割。】

第二個叫黑繩地獄，生在那裡的眾生會受各式各樣的苦，而且受苦的方法很特別。地獄裡的獄卒用黑的繩子在他們身上彈線，就像木匠在鋸或截木頭的時候，用一種墨線先在上面彈一下，再依照那條黑線來鋸。木匠是彈在木頭上，現在獄卒是彈在地獄眾生的身上，彈了很多條之後，他就來劈、鋸、或砍。想想看，我們被鋸子碰到一點點就痛得要命，像這樣去鋸的話，怎麼能夠忍受？被鋸死以後，與前面的地獄一樣，馬上又活過來，永遠死不了，這是黑繩這地獄真正可怕之處。再向下四千踰繕那是第三個地獄。

【三眾合者，謂彼有情，或時展轉而共集會，爾時獄卒驅逐令入，如二羺頭鐵山之間，從此無間兩山合迫，爾時從其一切門中，血流涌注，如是如諸羊馬象獅及如虎頭，合迫亦爾。又集會時，驅逐令入極大鐵槽，壓迫全身，如壓甘蔗。又集會時，有大鐵山從上而墮，於鐵地基若斫若剖，若擣若裂，如是等時，血流涌注。】

眾合地獄的有情，獄卒會把他們趕在一起。通常我們集會的時候，大家好高興地慶祝，他們那裡可不是喔！聚在一起以後，有兩座上面有羺頭的鐵山，（羺就是羊，鐵山的形狀像羊頭）從兩邊逼近，那些有情就夾在中間，像榨甘蔗一樣完全被夾扁了，血流如注！真是很可怕，或許現在我們去想覺得很可笑，可是實際上這是千真萬確的事實。所現的山形除了像羊頭的以外，依不同的業，還有像馬頭、象頭、獅頭、虎頭的。除了這個以外，也有鐵山從上面壓下來。還有其他種種的傷害方式－－用刀來割、砍、切，或者是被撕裂開來；或者像我們舂芝麻一樣地擣，血流涌注，那是無比地痛苦。

【四號叫者，謂彼有情，尋求宅舍，即便趣入大鐵室中，始纔入已，火便熾起，由是燃燒。】

第四個是號叫地獄。前面三個地獄是用刀或者各式各樣可以傷人的器具來傷害，或者是山來夾、壓，現在這個地獄不用這些，而用火燒。很多有情來的時候是為了求宅舍。為什麼說「尋求宅舍」呢？感得這個地獄的眾生，並不是明知是地獄而願意進去，他進去的時候，所看到的並不是現出地獄的相貌，而是他覺得這個地方很好，或者在曠野當中覺得很恐怖，希望有個安全的處所，接著他就看見有一個地方很好，覺得很安全就進去了，一進去，那個地方立刻變成大鐵室，馬上關起來，火就燒起來了。

這裡特別講一下，我們業感果的相狀。我們都貪圖自己所歡喜的，覺得這個是我歡喜的，我要，可是造了惡業將來感得果報的時候，現起來的東西就是你歡喜的。譬如在外面你覺得不安全，往裡面看你熟悉的那個一出現，你就進去了，這是我們顛倒的惡業所感得。如果你的業所感得的是熱地獄，一進去裡面馬上變成剛才那種狀態。前面眾合地獄的鐵山壓下來之前，還有一段沒被壓的時候，就是壓了也不會一下子就壓倒全部；可是火燒就完全不一樣了，這個地獄的有情就像雞毛丟進爐灶裡邊一樣，馬上就全部燒起來了，是這麼可怕。我們都沒有被火燒的經驗，可是燙傷的經驗我想每個人都會有，稍微燙到一點點就痛得要命，會痛好幾天，現在是整個身體在裡邊被燒，這個地獄的苦，是我們無法想像的。

【五大號叫者，多與前同，其差別者，謂其鐵室層匝有二。六燒熱者，謂彼有情為諸獄卒，置於眾多踰繕那量，極熱燒燃，大鐵鏊中，展轉燒煿，猶如炙魚，熾然鐵丳，從下貫入，徹頂而出，從口二眼，二鼻二耳，一切毛孔，猛燄熾生。又置熾然大鐵地上，或仰或覆，以極熾然炎熱鐵椎，或打或築。】

第五個叫大號叫地獄。跟前面一樣，不同的是鐵室有內外兩層，因為有兩層，所以裡邊更熱，火更大，所以這個地獄的眾生會號叫得更慘。

第六是燒熱地獄。這個地方的獄卒將有情放入燒得非常熱的鐵鏊中「鏊」就是鐵的鍋子，輾轉在裡面燒煿（「煿」就是「爆」字）。我們不是有爆米花嗎？在非常熱的鐵鍋中，或者用油來爆、來炸，我們可以想像這是多麼可怕，就像炙魚（烤魚）一樣。除了外面烤以外，獄卒用丳（這個字唸鏟，是一種鐵叉子，地獄變相圖當中牛頭馬面手上拿的那種），從地獄有情的下身叉進去，然後從頭上出來，口、眼睛、鼻子、耳朵乃至一切毛孔，悉出猛火。身外固然有火在烤，身內也是一樣。有些人烤雞、烤鴨，吃得很高興，要曉得將來自己就會被烤。想想真是可憐，絕端痛苦，渾身的毛孔都冒煙。文字了解了以後，要去思惟。

【七極熱者，謂以三尖大熱鐵弗，從下貫入，左右二鋒，徹左右髆，中從頂出，由是因緣從口等門，猛燄熾生。又以熾然炎熱鐵鍱遍裹其身。又復倒擲，熾然涌沸彌滿灰水大鐵鑊中，其湯涌沸，上下漂轉，若時銷爛皮肉血脈，唯餘骨琑，爾時漉出，置鐵地上，待其皮肉血脈生已，還擲鑊中，餘如燒熱。】

第七是極熱地獄，比燒熱地獄更苦。用一隻三尖大熱鐵丳從下面貫入身中，從兩肩及頭頂出來。我們人的手臂原本是向下的，由於大鐵丳叉入，變成向上被叉起來。無論裡邊、外邊沒有一個地方不用最可怕的東西來傷害。除了這個以外，還用熾燃的鐵鍱（鐵片）將全身包裹起來。再將眾生頭下腳上擲到熾燃沸騰的灰水大鐵鍋中，一放下去皮肉全部燒爛了，只剩下骨頭。再把他撈出來放在地上，皮肉馬上又長出來，然後再重複前面所受的苦。現在我們好不容易得到暇滿人身，卻隨時會死，要求生很難；到了地獄裡求死不得，要活卻很容易，一聲「活過來」，你就活了，撈出來放在地上，又長得好好的，再繼續受苦，這一點是我們要好好策勵的。為什麼會這樣呢？我們聽了覺得難以相信，實際上你了解了後面業的行相之後，一切都是業感得的，我們稍微檢查一下，就很清楚明白，業是絲毫無差的。

p. 88

【八無間者，謂自東方多百非一踰繕那地，猛火熾然，即從其中騰燄而來，由此漸壞，彼諸有情，皮肉筋骨，直徹其髓，遍身一切猛燄熾然，燒如脂燭，所餘三方，悉皆如是。四方火來，於彼合雜，所受苦痛，無有間隙，唯因號哭叫苦聲音，知是有情。又於盛滿熾然鐵炭大鐵箕中，而為揃簸。又命登下熱鐵地上，諸大鐵山。又從口中拔出其舌，以百鐵釘，釘而張之，令無皺檊，如張牛皮。又置鐵地令其仰臥，以大鐵鉗，鉗口令開，熾然鐵丸，置其口中。又以烊銅而灌其口，燒口及喉，徹諸腑臟，從下流出。所餘諸苦，如極燒熱。此但略說粗顯苦具，非餘種種眾多苦具而不可得，如是所住住處之量及諸苦等，是如〈本地分〉中所說錄出。】

第八個是無間地獄。一入無間地獄，馬上「自東方多百非一踰繕那地」，有各式各樣的猛火撲來，一下子就到，有情的皮肉筋骨馬上燒壞，乃至於直徹其髓，統統被非常強猛的火燒得像臘燭油一樣，發出滋滋的聲音。除了東方，其他三方也都有猛火來燒。此時四方上下都是火，燒得簡直是看不到人，只有從他們號哭叫苦的聲音，才曉得這裡邊有人。除了這個以外，還將眾生盛在充滿熾燃鐵灰的鐵畚箕中，把他們混在鐵炭裡不斷地拋翻。又命令我們跑到熾燃的鐵山上面；還把舌頭拉出來，然後用鐵釘釘；又用鐵鉗把口鉗開來以後，「烊銅灌口」，將燒沸的銅汁灌進口中，那簡直是痛徹心肺。各式各樣的苦，這裏也只能簡單地說明。這些對地獄苦狀的說明，是從《瑜伽師地論》的〈本地分〉中錄出的。

簡單說一下為什麼它叫無間地獄。通常我們說「五無間業」，造了這種業以後要去無間地獄，無間地獄有五種特徵：第一個叫「趣果無間」，現在我們看見的任何一樣東西，從因到感果總有一段間隔。人如果造了感生無間地獄的惡業，一死馬上入無間地獄，中間沒有間隔，這叫「趣果無間」。第二個叫「受苦無間」，我們前面所說的等活、黑繩、眾合地獄的眾生，在死後，聽到一聲「活過來！」又活過來時，還有一小段時間不會受苦。比如眾合地獄，鐵山還沒有壓下來以前，還有一段空檔；壓下來的時候先壓到一點點，並不是一下子全部壓下來，所以受苦是有間隙的。但是在無間地獄受苦沒有一點點間隙，入此地獄馬上開始受苦，一直到所造無間地獄的業受盡為止，所以「受苦無間」。還有，因為受苦無間，所以「時無間」，就是從進去到出來，沒有一點間斷的，一直受這個苦。另外，還有「命無間」，別的地獄的眾生會死，無間地獄的眾生是不會死的，造了這種業就是這麼可怕，我們前面一再說人身這麼難得卻隨時會死，無間地獄的眾生卻怎麼也死不掉，這個才是它絕端可怕的地方。最後一個「身形無間」，無間地獄很大，可是每個在無間地獄的眾生都感覺到他的身體就像無間地獄一樣大。被火燒，如果身體小一點，被燒的苦會小一點，現在由於身體大，被燒的面積這麼大，那種苦有多大呀！

我曾經聽過一個公案：某人曾墮落為豬，這一世他記得前幾世當豬時的事情，最後那隻豬被宰，被切成一塊一塊地吊在賣豬肉的攤子上，他的痛苦是遍全身的每一部分，任何地方都痛。實際上我們也可以想像得到，你被割成一塊一塊掛在那裡，掛的地方也痛，砍的地方也痛，身形愈大痛得愈多。照理說吊著的肉塊，不砍的地方，至少不痛啊！而無間地獄的眾生「身形無間」，他的身體這麼大，並不是用刀一刀一刀地砍，而是全身內外被火燒，無間地獄之苦我們是無法想像的。假定我們真正想修行，好好地想一想，拿這個策勵自己。我們為了貪眼前一點小便宜，這一點小便宜實在是微不足道，可是將來要受的苦，卻是令人無法忍受。所以經論上一再說，人間再怎麼苦，都比不上地獄苦的百千萬分之一，連想像都無法想像。

【◎ 此諸大苦，要經幾時而領受者，如《親友書》云：「如是諸苦極粗暴，雖受經百俱胝年，乃至不善未盡出，爾時與命終不離。」謂其乃至能受業力未盡以來，爾時定須受彼諸苦。】

這些痛苦，到底要領受多久呢？就看他的業力，業還沒盡就一直受下去，直到他造的業盡了為止。就像我們欠了別人債，沒有旁的辦法好想，你必須把那個債還掉。下面是在各個地獄受苦的時間。

【此復人間五十歲，是四天王眾天一日一夜，以此三十為一月，十二月為一歲，此五百歲是四天王眾天壽量。總此一切為一日夜，三十日夜為一月，此十二月為一歲，此五百歲，是為等活地獄壽量。如是人間百歲、二百、四百、八百、千六百歲，如其次第是三十三，乃至他化自在諸天，一日一夜，其壽量者，謂各自天千歲、二千、四千、八千、萬六千歲。如此次第，是從黑繩，乃至燒熱一日一夜。以各自歲，從千乃至一萬六千。《俱舍論》云：「人中五十歲，是欲界諸天，下者一日夜，上者俱倍增。」又云：「等活等六次，日夜與欲天，壽等故彼壽，數與欲天同，極熱半無間中劫。」〈本地分〉中亦同是義。】

四天王天上去是忉利天（有時候稱三十三天），再上去是夜摩天、兜率天這樣一層一層上去，地獄向下依次是等活、黑繩、眾合等等。人間五十年相當於四天王天的一天，三十天為一月，十二個月為一年，這樣的五百年是四天王天的壽量，所以四天王天的壽量相當於人間的九百萬年。再把九百萬年算是一天，也是三十天為一個月，十二個月是一年，這樣的五百歲就是等活地獄的壽命。這個壽命非常長非常長，相當人間一百六十二後面加十個零這麼多年。

再下面是黑繩地獄，人間的一百歲是忉利天的一天，也是三十天為一個月，十二個月為一年，而忉利天的壽命是一千歲（是四天王天的一倍）。忉利天的一千歲算黑繩地獄的一天，也是三十天為一月，十二個月為一年，這樣的一千年就是黑繩地獄之壽命。我們現在簡單地算，剛剛說人間九百萬年相當於等活地獄的一天，再下面黑繩地獄應該向上、向下各增加一倍－－人間一百年是忉利天的一天，忉利天一千年是黑繩地獄的一天。就是說人間三千六百萬年是黑繩地獄的一天，如此再集一千年就是黑繩地獄眾生的壽量。三千六百萬再乘四倍，然後再乘以二千年，就是眾合地獄眾生的壽量。其他地獄眾生的壽量依此類推。極熱地獄的壽命是半劫，無間地獄則是一中劫。這個根據那兒來呢？《瑜伽師地論》的〈本地分〉跟《俱舍論》上面都這麼說。以上是大有情地獄，接著看近邊地獄。

p. 89 (4)

【◎ 近邊者。謂彼八種大那落迦，一一各有四牆四門，其外皆有鐵城圍繞，其城亦復各有四門，一一門外，有餘四四，有情地獄。謂煨坑；屍糞臭泥或穢糞泥，惡臭如屍；利刀道等；無極大河。】

前述的八大地獄（那落迦是梵文地獄的意思），每個地獄各有四道牆圍成，每一面牆有一個門，門外都有鐵城圍繞著；每個城有四個門，每一門外有四個近邊地獄，所以每個城外共有十六個近邊地獄。這四種近邊地獄是煨坑、屍糞臭泥、利刀道等、無極大河。下面解釋這四種近邊地獄的情狀。

【其中初者，謂有煻煨，沒齊膝許，彼諸有情，為求舍宅，遊行至此，下足之時，皮肉及血，並皆銷爛，舉足之時，皮等還生。】

什麼是煻煨呢？以前是用燒木炭的爐灶來煮東西，木炭火燒完了以後，剩下熱的灰，有時候是紅紅的，有時候上面蓋一層灰色的灰，可是裡邊卻非常熱，這個就叫做煻煨，任何東西放下去馬上燒著。有的東西弄個半天還燒不著，可是放在煻煨中馬上燒著，由此可以知道這煻煨是何等可怕！現在這地獄裏全部都是煻煨！有多高呢？人走進去到膝蓋那麼高，一踩進去，腿的一半就埋在裡頭，想想看，平常我們一點火都不敢碰，現在整個膝蓋以下陷在這麼燙的煻煨裡頭。「彼諸有情，為求舍宅」，這些眾生並不願意到地獄裡去，那他是來幹什麼？求舍宅！就是剛剛從大地獄出來的有情，他來找他想要去的地方，看見這個地方，覺得很好，所以跑來，一踩下去，馬上就踩到煻煨裡邊，皮、肉、血統統爛掉。要是我們人間這樣的話，馬上燙死。可是業就是這麼可怕，在煻煨裡他並不會死，雖然燙得要命，再舉起腳來，馬上又長得好好的，然後再踩下去，不斷重覆，因為沒有其他的路好走。

在這裡我們不妨停下來想一想，平常我們是怎麼造業的？有很多人歡喜吸毒，或者有什麼特別嗜好，他覺得這個東西非常好，一直想要得到它，這就是我們的習性，也可以說是無明。雖然這並不是很強盛的貪心，但是通常都有貪心在後頭，習性會驅使我們去做這種事情，明知道這個東西有害，可是耐不住。別人的嗜好，我們不大容易了解，現在回過頭來看自己，雖然我們不會去吸毒，但是的確也有我們的嗜好。當我們歡喜的東西一旦現前，往往忍不住，覺得好像莫可奈何，又覺得無關緊要，所以一再重覆地去犯這種罪，根本的原因就在這裡。這個就是煩惱，這種煩惱的本質特徵，跟造墮地獄業的煩惱特徵是一模一樣的。

這個煩惱所造的業，最重的就到地獄裡去；如果造輕一點，也許感得畜生或餓鬼；乃至於或許還在人道當中；好一點的話也許會到天上，但是不管投生到那一道，這個根本的習性還在。無明之行的特徵就是這樣，一對到那個境界，就有一種推動的力量策使你去造作。現在這地方的有情，他造了這個業以後，內心當中也有一種不寂靜力量推動他要求宅舍。平常我們總有很多藉口非做不可；下地獄的時候也是一樣，沒有任何選擇，明明是煻煨，可是你就會踩下去。我們現在了解了這個道理以後，平常要儘可能以這種理路來策勵自己。到下士道後面的時候，會詳細地告訴我們，對於以往所造的業，用什麼方法去懺悔，眼前用什麼方法擋住它，將來一定要防護不能再造惡，而是應該造善淨之業。

【第二者，謂即與此無間相鄰有穢糞坑，臭如死屍。彼諸有情，為求舍宅，遊行至此，顛陷其中，首足俱沒。其糞泥內，多有諸蟲，名曰利嶶，穿皮入肉，斷筋破骨，取髓而食。】

第二叫屍糞臭泥，或者叫穢糞泥，就在煻煨地獄的旁邊，緊鄰著它。那個地方非常臭，臭得像死屍一樣，死屍是最臭的東西。我們現在愛執身體，由於無明而對它寶愛無比，一旦死掉、敗壞，這個身體就是最臭的死屍，所以平常我們會叫它臭皮囊。去到這個地方的有情，跟前面一樣是「為求舍宅」，因地中造了這個業，果報現起之前，會有一個俱有緣（到共中士我會詳細講），也就是說內心中會有一種驅使他要去做這件事情的力量。就像前面說的，平常我們內心中有一種跟貪瞋癡三毒相應的力量，會推著我們去造惡業。

現在我們不會很嚴重地犯這種毛病，只是愛玩、貪玩，以這樣的情況，不一定馬上會墮落地獄；可是假定我們不趁現在得到暇滿人身時好好修行的話，這種內心的心理狀態，在沒有真正見道、證空性之前，它會永遠存在，這就是六道輪迴的根本因，這才是最嚴重的事情。這個求宅舍並不一定是為了好玩，可能只是休息一下；但是這與覺得蠻好玩而想去玩一玩的心理是完全一樣的。我願意跟各位同學好好地策勵，千萬不要被這種煩惱控制住，眼前必須認識這個煩惱，認識了以後依著現在所學的慢慢地去思惟它的過患，再進一步去對治它。

穢糞坑地獄是一下子掉到糞坑裡邊，煻煨地獄只到膝蓋，這個地方是整個人陷下去，首足俱沒。不但是臭、髒，而且這裡邊有很多各式各樣的蟲，這種蟲叫利嶶，這個「嶶」不是我們人的嘴巴，而是像啄木鳥那樣很尖銳的嘴，牠可以穿皮入肉，斷筋破骨，這麼厲害。啄木鳥可以把樹啄了一個一個的洞，穢糞泥裡邊的那種蟲，牠可以啄穿我們的皮肉筋骨，甚至把裡邊的骨髓吃掉。已經這麼臭，再加上蟲這樣啄，那是何等痛苦啊！不妨想想看，我們的皮肉如果裂開了，再浸在髒東西裡面，是不是痛得要命，現在就是這樣。

【第三者，謂與此泥無間相鄰，有多利刀，仰刃為路。彼諸有情，為求舍宅，遊行至此。下足之時，皮肉筋血，悉皆刺截，舉足之時，復生如故。】

緊跟著第二穢糞泥的旁邊，有利刀道地獄。那裏有很多非常鋒利的刀，平常我們拿刀，手握著刀柄，那個刀刃是向下的，現在這些刀刃都是向上的。這些刀就在路上，在你沒有進去之前是看不見的，因為我們顛倒造了業，所以果報呈現時，對那個境的時候，也是看不清楚的，一旦碰到已經來不及了；就像我們造業的時候，被無明習氣罩住而看不清楚自己的煩惱，就是看清楚了，還是忍不住隨順它去做，將來感果的時候，也是一樣為求舍宅而到那裏，想要貪圖快樂，一旦到那地方，腳踩下去就踩到非常鋒利的刀，皮肉筋血統統刺傷、刺斷，腳舉起來又好了，接著再重覆。我們可以想想看，當你踩到刺的時候，會馬上把腳縮回來，可是在這裏沒有其他的路，縮回來了以後，馬上又得踩下去。迎神會時，看人家踩高蹺好像很好玩，等到真正下地獄的時候，就不好玩了！而這個業因就是我們眼前造的。

我們常常覺得自己又沒做什麼壞事，其實那是因為無知，太多人造了很可怕的業，自己還覺得沒做壞事，這就是佛法所說的無明，這個才是最可憐的，了解了以後，情況就會改善很多。我當初也是這樣，因為世間判斷的標準是不知者無罪，但業果不是這樣的，真正最可怕的就是無明，一直在造罪，自己還覺得沒有罪，多可笑！因為你覺得沒有罪，所以跑過去時，明明是刀卻看不見，等到你踩上去已經來不及了。佛法最精要、最珍貴、最殊勝的地方，就是它看清楚並告訴我們這個特點。

【與此無間，有劍葉林，彼諸有情，為求舍宅，遊行至此，遂趣其陰。纔坐其下，眾多葉劍，從樹而落，斫截其身，一切支節。是諸有情，便即芇地。來諸釐狗，㵟製脊𥉐，而噉食之。】

劍葉林仍舊是利刀苦的一種，緊鄰著利刀道，它們不同之處，是利刀道的刀是放在地上，刀刃是向上的；這裡的刀是長在樹上，像樹葉一樣，刀刃是向下的，非常鋒利。感得這個地獄的眾生覺得這樹蔭底下蠻好玩的，就跑去，一到樹下，樹葉就掉下來，掉下來的都是最鋒利的利刃，把他身上每處都砍傷，砍傷了以後就跌倒在地。接著跑來很多大狗，爭著來咬、吃他們的背脊骨（𥉐就是背脊骨）及肉。你們有沒有看過狗和其他很多的野獸，如果有肉，牠就很高興地跑來吃，現在所吃的就是這個罪人的肉。很多的樹葉像刀一樣砍下來，砍得遍地是血，然後大狗爭相來吃。

我想起一件事情，大概在四十年以前，那時候我在學校裡念書，地點在台南市。有一次大家上街去玩，那時候的街上不像現在這麼多車，有一群鴨子走過去，結果一輛車子開過來，就把一隻鴨子壓死了，死的情況非常殘忍，結果旁邊的鴨回過頭來看見了，就來吃牠，狗也來吃牠。當時看過也就算了，現在看到這裡，我就想起一個特點，我們覺得狗吃這隻鴨子很噁心，人吃肉不是一樣噁心嗎？我們造的業是更糟糕！在這個地獄裏並沒有車子來壓我們，而是被劍葉刺死，提這個故事，是希望透過你自己覺得最殘忍的，而你就是被犧牲的那個人的角度來感受，然後策勵自己。

【從此無間，有鐵設拉末梨林，彼諸有情，為求舍宅，遊行至此，遂登其上，當登之時，諸刺向下，欲下之時，復迴向上，由是貫刺一切支節。次有大鳥名曰鐵鴜，上彼頭頂，或上其膊，探啄眼睛而噉食之。是等同是刀劍苦害，故合為一。】

再過來的「鐵設拉末梨林」還是屬於利刀苦，又不一樣的形式，這個樹林都是鐵刺。那些人也是一樣，為了要找休息、安樂享受的地方，一跑到那地方，鐵刺馬上刺向他。他想向下跑，這個刺就向上刺，他向上跑，刺就向下刺，渾身一切的肢節都被刺穿。被刺以後，馬上有叫鐵嶶的大烏鴉，跑到那個人的頭頂上，或肩膀上，啄他的眼睛。以上這些都是刀劍苦，所以總稱為利刀道。近邊地獄當中第四個叫「無極大河」。

p. 90

【第四者，設拉末梨，無間相鄰，有廣大河，名曰無極，沸熱灰水，彌滿其中。彼諸有情，為求舍宅，墮中煎煮，上下漂沒，如以豆等置大鑊中，以水彌滿，猛火煎煮。】

與鐵設拉末梨林很鄰近，緊靠著它，有條好大的河叫做無極，深廣無邊，裡邊是沸熱的灰水。我曾經看過鋁廠的電解爐，下面都是鋁水，上面蓋著一層灰（鋁渣），在附近遠遠地看就已經熱得不得了，現在這裡講的並不是遠遠地看，而是身處沸熱的灰水之中。造了這樣的罪感果的時候，他也一樣地會因為一開始覺得這個蠻舒服而進入其中。所以我們要了解因果之間的這個特點，千萬不要等到果現起時就來不及了。我們從果反推其因，這又分二：一個是直接造地獄的因，一個是造這個因的根本；眼前策勵我們不要造那個因，等到中士時再提醒我們，造這個因的根本也要徹底地拔除，那才是究竟解決之道。當有情造了這種業，墮到無極大河裡，就像在熱油鍋裡煎煮的豆子一樣，在滾水中上下漂沒，非常可怕。

【其河兩岸有諸獄卒，手執杖索，及以大網行列而住，遮不令出。或以索𡽪，或以網漉仰置熾然大鐵地上，問何所欲。彼若答曰：「我等今者竟無覺知，然甚飢渴。」便以極熱燒然鐵丸置其口中，及以烊銅而灌其口。】

熱得要命，卻又偏偏死不了，當你想爬出來時，河的兩岸都有獄卒拿手杖，你一上來又把你推回去，或者上面用網子網住，你根本就爬不出來。還有一種，是用繩或者網，把你撈出來放在熾熱鎔鐵的地面上受著極端的苦痛，獄卒就問：「你有什麼需要？」假定你回答說：「我現在不曉得怎麼辦是好，我嘴巴很渴！」於是獄卒便以烊銅灌入你口中，這都是千真萬確的事實。

我們為了修行，的確需要飲食，但是應儘可能少欲知足。眼前這個世界實在是顛倒，有人聽到我們平常只喝白開水，最多喝一點茶，他們就覺得我們很奇怪，乃至於嗤之以鼻，他們已習慣要喝各式各樣的飲料，喝了這些東西造的什麼業先不管，事實上喝這種垃圾飲料一點好處都沒有，但是我們平常都歡喜喝這些，到了地獄的時候，同樣的這個習慣又來了，你也覺得很想喝一點什麼，業就是這麼可怕，所以我們不一定用哪一種角度，重要的是在聽完以後，要用各種形式不斷去觀察思惟自己平常的嗜好，不論是想玩，想舒服、想吃、想喝，認真去想的話，會覺得簡直令人無法忍受，要達到這樣的程度，才會策勵我們努力向上。

【此等皆如《本地分》說，其中復說近邊、獨一，二中壽量，無有決定，然其能感如是苦業，乃至未盡，爾時即當於如是處，恆受諸苦。】

前面所講的都是出自《本地分》，《本地分》有說明三界之內的一切。除了以上所講的，還說到近邊跟獨一地獄眾生的壽量並沒有一定，全看他造的是什麼業，這種業有多長，只要業沒有盡，他就必須一直受苦，不能離開。所以現在真正最重要的，就是要對一切都是業決定這一點生起定解，這是佛法當中最精要，最不共的地方。地獄總共分成四類，就是大有情地獄〈熱地獄〉、寒冰地獄、近邊地獄跟獨孤地獄，接著看八寒地獄。

【◎ 八寒地獄者。謂從八大有情地獄，橫去一萬踰繕那外，是有彼處。即從此下三萬二千踰繕那處有寒皰獄，次下各隔二千二千踰繕那處，有餘七焉。】

與八大有情地獄平行，距離一萬踰繕那以外，再向下三萬踰繕那的地方就是寒冰地獄。寒冰地獄第一個叫寒皰獄。再向下面每隔二千踰繕那，又有另外一個地獄，一共有八個，所以從寒皰獄以下還有七個。大有情地獄〈熱地獄〉是每隔四千踰繕那，而寒冰地獄是隔二千踰繕那。

【其中皰者，謂遭廣大寒觸所觸，一切身分悉皆卷縮，猶如瘡皰。皰裂之中，所有差別，謂瘡卷皺，如泡潰爛。𧃸哳詀、郝郝凡、虎虎凡者，是以叫苦聲音差別，而立其名。裂如青蓮者，謂遭廣大寒觸所觸，其色青瘀裂五或六。裂如紅蓮所有差別，謂過青已，變為紅赤，皮膚分裂，或十或多。裂如大紅蓮所有差別，謂其皮膚，變極紅赤，分裂百數，或更繁多。如是次第，處所量齊，及諸苦等，皆是依於《本地分》說。】

第一個叫寒皰，因為那個地方非常冷，寒冷是一種感觸，就是我們身體對外在的色聲香味觸的一種感受，在「廣大寒觸所觸」之下，非常非常冷，一切身分都卷縮起來了。縮起來的情況，就像我們太冷時長凍瘡所起的皰一樣，所以叫做寒皰獄。寒冰獄是根據寒凍情況的厲害程度而分出這樣的八個差別，下一個皰裂地獄中的眾生跟皰地獄的差別是瘡卷皺，就像皰裂開了一樣。

第三、四、五個地獄是因叫苦聲音的不同而命名。通常我們冷得很厲害，就會發出這些聲音，再下面叫做裂如青蓮，這個比前面的還要冷，冷到後來皮膚都裂開了，像蓮花一樣凍得又青又紫，所以叫裂如青蓮，這是第六個。再下面就是裂得像紅蓮一樣。由於寒冷程度的不同，身上現起的狀態，最嚴重的就是裂如大紅蓮，裂為幾百片，而且完全變成赤紅。八寒地獄的處所、眾生壽量長短及種種受苦的情況，這些是依《本地分》而說的。

p. 91

【《本生論》云：「斷無見者於後世，當住寒風黑暗中，由此能銷諸骨節，誰欲自利而趣彼。」此說住於黑暗之中。】

這一點非常重要，會掉到寒地獄去的原因是持「斷無見」，凡是持這種見解的，將來就會到寒地獄去。佛告訴我們世間的真象是性空緣起的，「性空」跟「空」不同，很多人都不了解，以為性空就是空，其實不然。性空是非常不容易了解的，它的內涵現在先不談，但我們必須先了解空跟性空是兩回事情。譬如我手上拿著一塊木頭，這個木塊就它的本質來說是性空。不是說東西被拿掉了，空無一物，就叫空，這是大家看得見的，不用講就能懂，如果還要佛來講的話，佛法就太不稀奇了。如果以為性空就是這樣的空，那是我們對佛法的誤解。就像這個木塊一樣，世間任何東西我們都會很執著，好像它天生就有。在本論後面最重要的地方就是講這個，凡是世間存在的東西，都是由種種因緣聚集而組成的，並不是天生就是如此的，這種存在現象的本質就叫做性空。

什麼是斷無見呢？對有情生命的認知有兩種差別：一個是正確的認識，一個是錯誤的。錯誤的認知又有兩種：一個叫常見，一個叫斷見。「常見」是說人死了以後靈魂會繼續下去。靈魂住在身體裡，就如同人住在房子裏，房子壞了，但住在裏邊的人並沒有死，同樣的，身體死了，但住在身體裏邊的靈魂是不壞的。人進入房子，把門窗打開，這間房子很有生氣；等到房子壞了，住在房子裡的人只是離開而已，並沒死，這個叫靈魂不壞，這是常見。

凡是執常見的人，他會承認有前世、這一世及後世，雖然他不一定能夠把握住問題的中心，但比執斷見好。斷見是認為死了就沒有了，因為斷見，所以就會覺得沒有所謂的三世因果，事實的真相被這些見解所蒙蔽，進而因為看不清真相而造種種非常可怕的惡業。本來保護我們最好的就是正確的知見，現在這個正確的知見被蒙蔽了，我們真正最佳的保護就被毀掉了。斷無見的人後世感的果報就是住在「寒風黑暗」中，不但寒而且黑，一無所見。冷到什麼程度呢？「銷諸骨節」，寒、痛得簡直無法形容，連最最裏邊的骨節都躲不掉。既然我們希望自利利人，怎麼可以做這種顛倒的事情。

前面的部分是敘述寒冰地獄受苦的果報，而《本生論》說的是所造的因，現在我們既然了解了果報這麼可怕，當然不願意再去造這個因。所以平常的時候，千萬不要把這種常見或斷見的錯誤知見隨便告訴別人，因此我們自己本身要好好努力學習，以期能徹底了解。至少在沒有徹底了解之前，努力去聽聞、辨別，以這些提升自己，一方面就自己所了解的，也隨分隨力告訴別人，這樣才行。

【《弟子書》中亦云：「無比嚴寒侵骨力，遍身慄戰而縮屈，百皰起裂生諸蟲，嚼抓脂髓水淋滴，寒迫齒戰毛髮豎，眼耳喉等悉寒逼，身心中間極蒙蔽，住寒地獄苦最極。」】

嚴寒的程度實在是你無法想像的，一直寒徹到的骨髓裏，讓我們渾身顫慄，乃至於皮開肉綻。不但如此，裂開的皮肉裏邊還有很多蟲。凍已經很可怕了，還有很多蟲，這都是業報。妙的是人都凍僵了，可是蟲卻凍不死，不但凍不死，而且活動得更厲害，就像熱地獄一樣，越熾熱蟲就活動得越厲害，這都是我們業力所感得的，由於斷無見而造了這個業，那個時候身心中極蒙蔽，不僅一無所見、一無所知，而且是絕端痛苦，因為所造的業就是這樣。

【◎ 受如是苦經幾時者，謂乃至未盡如是惡業。此又如《本地分》云：「生寒地獄有情壽量，當知望於諸大有情地獄有情，次第相望各近其半。」《俱舍釋》中引經說云：「諸苾芻，譬如此間摩羯陀國，納八十斛胡𢙨大釖，以諸胡𢙨高盛充滿。次若有人經越百歲，取一胡𢙨，諸苾芻，由是漸次容八十斛胡𢙨大釖速當永盡，然我不說生寒皰中諸有情壽而能永盡。諸苾芻，如二十皰，如是乃為一皰裂量。廣說乃至，又諸苾芻，如其二十裂如紅蓮，如是裂如大紅蓮量，其一亦爾。」謂乃至爾許壽量受苦。】

寒冰地獄的眾生壽量如何呢？受苦時間的長短就看你造的業，業盡了果報才盡。還有一個解釋，《本地分》說寒冰地獄有情的壽量，比之於八大熱地獄的有情壽量相對的依次各減少一半，八大熱地獄有情壽命依次是五百、一千、二千、四千等等，八寒冰獄是它的一半。

現在用一個比喻來說，摩羯陀國是印度當年的大國，佛在世時，曾在摩羯陀國待了相當一段時候，那個國家有一種容器叫做「釖」，可以裝各式各樣的米、稻、穀、胡𢙨等等，胡麻就是芝𢙨，一個大釖可裝八十斛胡𢙨。以前買稻米、穀子是用容器量的，一斛就是一石，十升叫一斗，十斗叫一石。總之八十斛是非常大的數量。大釖是印度人用的容器，我沒見過，不過可以想像一下，我們民間有一種叫做囤的容器，竹編的長長的一圈一圈，下面有一個竹子做的容器，當東西堆高的時候，就用那個圈把它圍起來，一層一層可以圍得很高，裡面可以放幾十石乃至於上百石的米、穀、麥子，疊得像房子一樣高，我想像大釖可能就像以前民間的這種容器。

一杯或一碗的芝𢙨就不曉得有多少粒，這麼大的一個容器裡裝這麼多的芝𢙨，每過百年拿掉一粒，拿到後來容器裡的胡𢙨都拿完了，可是在寒皰地獄的有情，他的壽命還沒盡，我們實在無法想像。再下面皰裂地獄眾生的壽量要比寒皰地獄眾生的壽量長二十倍，就這樣一個一個推算下去，最後裂如紅蓮的二十倍就是裂如大紅蓮獄的壽量，壽命是這麼地長，當我們想到這裡，那是絕端的可怕。

這件事情對我們很重要，但願諸位心平氣和地先把這些文字再看一下，其中有幾句話要記住：「彼諸有情，為求舍宅，遊行至此」。他絕不是張開眼睛往水裡跳，而是因為在無明當中，被無明的習氣推動，當初造業的時候覺得好玩而造了這個業，當果報現起的時候，習氣又來了，又覺得好玩。我們現在做很多事情，理論上雖然了解了，但心裡總覺得這個不那麼嚴重嘛，心裡不知不覺地認為蠻好玩，自己並不感覺到這個叫無明。通常我們造業的時候自己不會感覺到警惕，還覺得順理成章，人嘛當然這樣，不去享受要幹什麼？現在西方很多年輕人受斷見的影響，覺得就這麼一次的生命，為什麼不好好地享受？所以斷見最可怕的是，他並沒有造嚴重的惡業，但如果普遍地去影響別人的話，那他將來就會到寒冰地獄，假定因為斷見再起瞋心或鬥爭，那就更嚴重了。

【◎ 獨一地獄者，謂於寒熱地獄近邊。〈本地分〉說人間亦有，《事阿笈摩》亦說住於近大海岸，猶如《僧護因緣》中說。】

獨一地獄又稱為獨孤地獄，因為這個業是個別的，不是大家共同的。此獄在寒地獄、熱地獄的近邊，《事阿笈摩》說大海也有。下面提到《僧護因緣經》，僧護是佛世的一位比丘，他親眼看見五十六類的獨孤地獄，我簡單講一下其中的一、兩種。他在曠野中聽見寺院的楗槌聲，很高興跑去看，他們正在洗澡，他走得很累正好想去洗澡，可是進入僧房的時候，竟發現裡邊都是火，很多人在那兒烤得非常痛苦，他趕快跑掉了。到了另外一個地方，又看見一間非常華麗的寺院，那時寺院裡的人正要吃東西，他也覺得肚子餓了，既然是寺院他就去吃，沒想到一進去看見缽裡邊裝的都是大糞，又臭又爛而且有火，一路上看到很多這種情況。

他回去後就問佛，佛說：你看見的不是寺廟而是地獄，這些人在迦葉佛的時候，有的是出家人，有的是寺院的淨人，這些人出了家以後不如法去做，因此感得這個果報。還有一間寺院淨人的公案，僧護看見一塊地是肉做成的，而那肉被火燙燒，只聽見哀叫的聲音，他覺得奇怪，也去問佛，佛說那是過去有一個淨人在寺院裡幫寺院種東西，他並未照著應該有的規矩去做，種出來的東西對歡喜的人就多給他一點，不歡喜的就給他少一點。沙彌律儀上面也有這種類似的情形，說有一個小沙彌，對他師父就多給一點，對其他不喜歡的人就少給一點，最後就因為這樣的因緣，感得了這種果報。以上這些都是獨孤地獄，他一共看了五十六類。

【《俱舍釋》亦云：「如是十六有情地獄，是由一切有情共業增上而成。獨一地獄或由眾多或二或一別業而成。此等形相差別非一，處所無定，若河若山，若曠野處，若所餘處，若於地下，悉皆有故。」】

上面十六個有情地獄（就是八個大熱地獄及八個寒地獄），這是一切眾生共業的增上力量造成的，報盡以後出來到近邊地獄。獨一地獄（或者叫獨孤地獄）則是由幾個，或者兩個或者一個個別的別業而成。《僧護因緣經》裏面那些寺院裏的出家人或者淨人，他們所感得的，就是別業而成的。獨一地獄的形相各各不同，處所也不一定，完全看他造的業。最好我們現在就開始儘可能地隨時注意內心，往後我們會講到，從下士，中士、乃至於上士，無非都是在講造業感果的道理，我們要很認真、很仔細地去體會、觀察。

p. 92

【如是能感於彼等中受生之因，如下當說，極近易為，於日日中亦集多種，先已集者現有無量，是故不應安穩而住，應思此等深生畏怖，與彼中間，唯除隔絕悠悠之息而無餘故。】

感得這麼可怕的地獄果報的原因最主要的就是業，對境起心動念以後，身口就跟著它造作，有時候我們講得很好聽，可是心裡卻不是那麼一回事情。講得好聽、做得很好看都沒用，業是騙不了人的，我們常常覺得自己是為了別人好，實際上心裡面完全是為自己，有很多情況之下，乃至於自己都不知道，我們最可憐的就是這個。

地獄業非常容易造，眼前處處都是，我們每天都造太多這種業，以前不知道，現在學了佛法以後，自己可以觀察一下。平常我們聽了一個道理，內心當中儘管也覺得這個法對我們很重要、很好，可是我們感受很深，願意很認真照著去學的有多少時候？而根本不管法，隨順著自己的習氣去走的又有多少時候？我們一碰見境界的反應是些什麼？就算我們有的時候想修行，又能夠維持多久？譬如現在大家自己看書或者做早、晚課時，是什麼心情？坐著聊天、吃喝，或者今天煮了一點酥油茶了，大家又有什麼心情？自己稍稍比較一下，很容易就感受得出來。仔細地去檢查的話，每天都有太多、太多這類的業，是非常容易造，而且隨時都可能造的。

不僅眼前是這樣，以前可能已經累積了無量無邊了，這是實際狀態。平常我們還覺得舒舒服服、安安樂樂，了解了這個特點就不能這樣了，應該多去思惟，使自己生起很大的恐怖，它會策勵我們，當我們感到可怕時，就會努力去修行，就像生了病，曉得這個病非常嚴重，乃至會死，那就會一心一意找醫生。我們造了這麼多嚴重的業，只是眼前還沒死，而實際上跟死的距離是「唯除隔絕悠悠之息」，一口氣不來，馬上就去了。所以與其忙世間的種種，講世間的很多道理，不如把心放在思惟法上面，這才是真正重要的。

想到這裡，我想起以前自己跟隨老師的情況，現在有些同學也是這樣，我心裡面非常難受，非常傷心，難受我自己以前沒有早一點覺醒，傷心我現在沒辦法幫大家的忙。以前我也是遇到一些事情就會跑到師長面前去抱怨或者訴說，而老師總是叫我不要多管這些事情，我那時一直覺得這麼重要的事情為什麼不管呢？老師告訴我的話，我總是不太容易聽得進去，總覺得我心裡面有這麼多的話，他為什麼不聽我講呢？我現在才了解，其實老師早就經驗過這種事了，這不是我們應該想的事情。所以如果你條件夠的人，現在聽到了就懂，否則過幾年以後，你會真正體會到，這件事情體會得越早越好，即使你很久以後才體會到也還來得及，如果這一輩子都體會不到，那你走這一趟人生就很遺憾了，這是我們要了解的。

這個地方就告訴我們這個特點，我們應該了解、分清楚眼前應該解決的問題的輕重。世間上人與人之間的是非，不管你說得多清楚，永遠在煩惱當中，既然這些是非釐不清，理它幹什麼呢？最好的辦法是一刀斬斷，用智慧火一燒就沒有了，真正重要的是緣念法，時時省察自己內心緣念的是什麼，那才是最重要的、最有效的。

【如是亦如《入行論》云：「已作地獄業，何故安穩住。」《親友書》亦云：「諸作惡者唯出息，未斷之時而間隔，聞諸地獄無量苦，如金剛性無所畏。見畫地獄及聽聞、憶念讀誦造形相，尚能引發諸恐怖，況諸正受猛異熟。」】

造了惡業一定會感果，只要一口氣不來，馬上墮落，我們哪有時間忙世間這些無關緊要的事情！如果你真正了解自己將要墮入的地獄其中的相狀，那簡直是無法忍受，而我們現在居然像金剛一樣動都不動，實在是很顛倒的事情。親自去看畫的地獄，或者聽見人家講，尚且會恐怖，何況是將來要親自去受。

【生死苦中諸惡趣苦，極難忍受，其中復以地獄諸苦極難堪忍，於一日中，以三百矛無間猛刺，所有痛苦，於地獄中，微苦少分，亦莫能比。諸地獄中，又以無間苦為至極。《親友書》云：「如於一切安樂中，永盡諸愛為樂主，如是一切眾苦中，無間獄苦極粗猛。此間日以三百矛，極猛貫刺所生苦，此於地獄輕微苦，非喻非能及少分。」】

生死輪迴當中，惡趣苦很難忍受，尤其地獄最痛苦。每天以三百支矛不停地猛刺所產生的痛苦，比起地獄的苦還是非常少的，所有的地獄當中又以無間地獄最可怕。一切的安樂當中，最快樂的是「諸愛永盡」。我們現在的快樂都是由貪愛而來的，但是真正的快樂是要把貪愛去掉才會產生，這有個比喻：痲瘋病人癢的時候去抓一抓，覺得很舒服，但是真正最快樂的是不要有痲瘋病。痲瘋是身體上的病，我們現在的心病是貪愛、貪著。因為貪著所以歡喜這個，歡喜那個，當貪著滿足的時候，就會覺得很歡樂；但是當渴望的東西得不到的時候就發瞋心；對真正的苦樂分不清楚，這是癡心。而真正的快樂是認識了這個而拿掉它，所以「永盡諸愛」才是真正的快樂。反過來說一切痛苦中，無間地獄最厲害，即使是三百支矛不斷地猛刺，也比不上無間地獄少分的苦，這是我們無法想像的。我們被一根針刺到都受不了，刀割更是嚴重，何況三百支矛不停地刺，可是這樣的苦比起地獄來簡直是少分都比不上。

【能感如是眾苦之因，唯是自內三門惡行。如是知已，應盡士夫力用策勵，輕微惡行，莫令染著。即前書云：「此諸不善果種子，即身語意諸惡行，汝應盡力而策勵，縱其塵許莫令侵。」】

這個苦不是沒有原因的，也不是別人能夠加到我們身上的，都是我們自己造的，所以怨別人沒有用。我們平常都是怨別人，但真正重要的是在自己身、口、意三門的造作，善惡都是透過這個而造的。了解了這個道理以後，我們要盡最大的努力，哪怕最小的罪也不要去犯。

以上是地獄苦，下面是旁生苦，旁生就是畜生。平常我們講苦的次第是地獄、餓鬼、畜生，本論是地獄、旁生、餓鬼，次第跟一般不太一樣，這是有原因的。平常一般的分法，是根據所感的痛苦的程度而分，地獄最苦，餓鬼其次，畜生最輕。現在《廣論》是以這三個地方的愚癡程度來分，因為感得的果是苦，而真正的因還是在愚癡。愚癡最重的感苦果也最嚴重，所以地獄放在第一，其次是畜牲，餓鬼的愚癡是三種之中最輕的。這是就總的整體來說，並不是個別的。

【◎ 思惟旁生苦者。謂旁生中諸羸劣者，為諸強力之所殺害。又為人天資生之具，自無自在，為他驅馳，遭其傷殺撻打損惱。〈本地分〉說，與諸人天共同依止，無別處所。《俱舍釋》云：「旁生謂諸水陸空行，其處根本是謂大海，餘者皆從大海散出。」】

旁生的苦是什麼樣的呢？畜牲當中比較弱的被強的殺害，大的吃小的，強的吃弱的，這是畜牲的特點。科學上有一個達爾文提出「進化論」，但這是畜牲的相狀，人不是這樣的，我們現在竟然拿這個畜牲的情況來做為人的標準，這是很奇怪的事情。畜牲因為愚癡所以不曉得互助，因此而弱肉強食，而我們人有智慧的一面和愚癡的一面，如果把智慧的那一面否定、扼殺，這是很遺憾的。

「又為人天資生之具」，畜牲道本身是弱肉強食，畜生道對人天道來說則是資生之具。人類會吃肉，天則是用它當坐騎，比如帝釋的白象，所以畜生也被天駕馭。牠們自己無法自在，都是被別人逼迫，或者傷殺等等。所以畜牲有幾個特別的苦：畜牲道的共相是愚癡，弱的被強的所侵略；常要忍受寒、熱、饑渴；還要遭種種人天的負重、捶打、驅馳等苦。畜牲就住在人天住的地方，水陸空都有，而根本住處是大海，其他都是從大海散出來的。

p. 93

【《親友書》亦云：「旁生趣中遭殺害，繫縛打等種種苦，諸離寂滅淨善者，互相吞噉極暴惡。有因真珠及毛骨，由肉皮故而死亡，無自在故由他驅，足手鞭鉤及棒打。」其中初頌，顯示總苦，其第二頌顯示別苦。】

畜生道總苦的特點是遭殺害、繫縛等。這個殺害包括被自類、他類所殺，強的固然可以吃弱的，可是弱的如果結合起來，也一樣可以吃強的。就像螞蟻非常小，但如果成群結隊來的話，很多大的動物都會被牠們吃掉，這個就是彼此間互相侵略、互相傷害。還有遭受人天「繫縛打等種種苦」；第三「諸離寂滅淨善者」，因為牠們的愚癡，沒辦法真正地修道，所以寂滅善淨之法，牠永遠是沒分的，永遠只是「互相吞噉極暴惡」。所謂別苦是指有的因為有真珠，或者毛、骨、皮、肉等等而被人類殺害。牠完全沒有自在，人類用足，或手，或鞭，或鉤，或棒來驅使牠們。這五樣分別指馬、水牛、驢、象、牛。我們驅馬是用腳，騎馬的人腳上面有個馬刺，要馬跑得快的話，用腳一蹬那馬刺，馬就快跑了。驅使水牛用手，驢是用鞭，象用鉤，牛是用棒打。

【言打等中，等攝驅馳及穿鼻等，此是依於由人非人作殺害等。互吞噉者，是約傍生眾同分中，所為損害。寂滅淨善者，謂能證得涅槃善法。遠離此者，顯極愚蒙，不堪道器。從足踢使，至以棒打，而為驅使，五事如次，謂馬、水牛、驢、象、牛等。此等是如《親友書釋》中所說。其餘尚有生於黑暗及以水中，老死於彼，負重疲勞，耕耘剪毛，強逼驅使。又以非一，殺害方便，苦惱而殺。】

除了上述之外，有些畜生是永遠生活在水裡，有的生活在黑得什麼都看不見的地方。像牛、馬、羊等這些，被人強逼用來駝負重物，或為人耕耘，或被剪毛，又被各式各樣不同的方式所殺害。

【又受飢渴，寒暑逼惱。又由獵士，多方惱害。應於此等，常懸畏懼，思惟眾多苦惱道理，厭患出離。】

總之有各式各樣的苦要受。畜牲道的苦是這麼可怕，還要遭到獵人傷害，我們應該對這種情形永遠懷著恐懼心，從各方面的道理多去思惟。這些苦是由造惡業而來，思惟了以後，會對這些苦相以及它的因生起非常強大的厭惡心，這個時候才能夠對治我們的耽著心。我們平常因為耽著，所以樂此不疲，思惟了以後就會一心想跳出。

【◎ 其壽量者，《俱舍論》云：「旁生長經劫。」謂壽長者，能達劫量，短則無定。】

《俱舍論》說：畜牲的壽命長的可以非常長，短的則不一定。

菩提道次第廣論卷四 下士道

p. 94

【◎ 思惟餓鬼苦者。謂諸習近上品慳者，生餓鬼中。彼復常與餓渴相應，皮及血肉悉皆枯槁，猶如火炭，散髮覆面，口極乾焦，舌常舐略。】

現在思惟餓鬼的苦。餓鬼的業因是什麼呢？總的來說就是小氣。慳跟貪不一樣，慳是自己有的東西捨不得給別人，就是我們說的小氣；貪是外面的東西我要去獲得，所以慳跟貪雖然同一個性質，可是行相稍有差別。「上品慳」就是非常吝嗇，處處慳吝就是餓鬼真正的因。下面是說餓鬼的行相。第一句是總的行相：餓鬼永遠是又饑又渴，皮跟血都枯了，像燒焦了的火炭一樣，而且披頭散髮，口舌非常地乾，舌頭老是舔舐，因為沒東西吃，那就是餓鬼的行相。餓鬼真正的苦主要有幾種：第一個是饑渴，這個是永遠存在的；還有恐怖畏懼及寒熱，這是餓鬼苦的三種特徵。這裡面最嚴重的是饑渴，他們吃不到東西的障礙分成三種：

【此中有三，於諸飲食有外障者，謂彼若趣泉海池沼，即於其處，為餘有情持劍槍矛，遮其泉等不令趣近，及見其水變為膿血，自不樂飲。】

有一類餓鬼，他沒東西吃的障礙來自於外面。譬如他很渴，跑到河邊乃至海邊去的時候，偏偏有一種大鬼拿著各式各樣的武器擋著他，要傷害他，所以東西雖在前面，也沒辦法吃到；或者就算沒人擋，跑去時，水變成膿血，沒辦法吃，他也不想吃，這是第一種來自外面的障礙。

【於諸飲食有內障者，謂有其口細如針孔，口或如炬，或有頸癭，或腹廣大，縱得飲食無他障礙，然自不能若食若飲。】

第二種是障礙來自裡邊的，他肚子很大，但是喉嚨卻細得像針孔一樣，不管他怎麼吃，根本吃不下；再不然，脖子裡長瘤，腫得把喉嚨整個塞住，所以這類餓鬼很可憐。這餓鬼的行相非常奇怪，肚子大得要命，腳卻很細，撐也撐不住，走都走不動，或用滾的，跌跌撞撞。縱然他得到飲食，也沒人障礙，但是他也沒辦法吃進去，所以永遠飢餓，這個障礙是來自裡邊的。

【於諸飲食自有障者，謂有餓鬼名猛燄鬘，所有一切若飲若食，悉皆然燒，有名食穢，食糞飲溺，及有唯能飲食不淨，生熟臭穢，有損可厭，或有唯能割食自肉，不能受用淨妙飲食。】

第三類是飲食本身有問題。有一種鬼叫做「猛燄鬘」，因為他只要一拿到吃的東西，那個東西馬上就燃燒起來，燃燒的東西怎麼能吃呢？再不然的話，吃的都是髒的東西－－大糞、小便種種臭的、爛的，這種東西對他有損害的，而且我們一看就覺得非常可怕的。有一類他會吃自己身體上的肉，好的東西都沒辦法受用。實際上餓鬼跟獨孤地獄，有很多地方都類似，跟熱地獄也有類似的情況，所以餓鬼跟地獄有一些互通的特徵。

【◎ 是等處所如《俱舍釋》云：「諸餓鬼王名為琰魔，諸鬼本處琰魔王國，於此贍部洲下過五百踰繕那而有，從此展轉散居餘處。」】

《俱舍釋》說鬼王叫琰魔，我們這裡習慣稱「閻羅王」。閻羅王他自己在鬼道，可是他的福報是天福，他統管地獄但不受地獄之苦，鬼道的眾生本來住在琰魔王國，就在我們南贍部洲下面五百踰繕那的地方，從這裡再展轉到其他各處。

【《親友書》亦云：「於餓鬼中須依近，欲乏所生相續苦，無治飢渴寒熱勞，怖畏所生極暴苦。或有口細如針孔，腹等山量為飢逼，下劣捐棄不淨物，尚不具足尋求力。有存皮骨裸形體，如枯枝葉多羅樹，有於夜分口熾然，受用口中燒然食。有下種類諸不淨，膿糞血等亦無得，面互相衝有受用，頸癭成熟所生膿。諸餓鬼中於春季，月炎冬季日亦寒，令樹無果諸餓鬼，略視江河亦當乾。」其中初頌顯示總苦，所餘諸頌顯示別苦。勞為食故，遍處馳求。畏謂由見執劍杵索諸士夫故，而起畏怖。下劣捐棄，謂隨意棄。夜分者，謂至夜間其口燒然。口中燒然者，謂隨所食皆燒其口。受用謂食。眼如惡毒之所然燒，甘涼泉河，悉當枯竭。又於一類顯似猛燄，火炭充滿。又於一類顯為膿河，種種穢蟲彌滿流注，是釋中說。】

餓鬼總的來說就是欲乏：永遠饑渴，自己想要的東西永遠得不到，而這個苦是永遠相續不停的。前面說餓鬼的因是慳，他一直怕自己的東西失去，結果感得的果報是想要的東西永遠得不到。所以他不但餓、渴，而且他的餓、渴是永遠無法解決的。我們人渴了喝一點水就不渴了；餓了吃一點東西就不餓了，但是他永遠無法解決。除了這個以外，冷的時候，即使太陽曬，他還是覺得冷得受不了；熱的時候就算冰放在他身上，他也覺得像火炭一樣。因為一天到晚餓，所以就為忙飲食而勞瘁，就像現在的人一天到晚辛苦地去賺錢，餓鬼是一天到晚要找東西吃。「怖畏」是指為了尋找食物，遇見各式各樣的障礙而被傷害等等，生起非常嚴重的苦，以上是餓鬼的總相，以下是說明個別的行相。

有的餓鬼肚子大得像山一樣，而咽喉細得像針，因此他一天到晚飢餓，要找東西吃找到的也都是非常差的、最下劣的，例如人吐的痰、大小便這些。有的時候，連畜牲都不一定要吃的東西，餓鬼都吃不到。即使找到的話，還要遭受種種的障礙。有的餓得只剩下皮包骨，沒有衣服穿，裸著身體，就像枯了枝葉的多羅樹一樣。有的到了晚上特別地餓，餓得嘴巴就像火在燒，吃東西時所吃的東西也會燒他的口。有的即使種種下劣、不淨的東西，像膿、血等等，這些也得不到。有的互相將脖子上生的癭（毒瘤）撞破，爭食流出的膿。在我們看來，這是多麼地可怕，多麼地難受。

除了這以外，還要受寒熱之苦。通常我們看到月亮會有清涼之感，但是餓鬼在夏天當他感覺到熱的時候，哪怕到了晚上，看到月亮也像火烤一樣受不了。到了冬天，太陽應該是暖和的，可是他曬到太陽卻也冷得受不了，這都是因為他的業使然。原本長出很多果子的樹，他靠近一看，樹上就沒有果子了。滔滔的江河水，等他跑去一看，水也乾了。這是業感，造了惡業就會這樣。同樣地，清涼的河本來充滿著很甜美的泉水，但當他跑過去看卻沒有了；或者他看上去都是火炭；有些看到的是膿血之河，其中充滿著蟲。這都是由於個人不同的業所感得的。

業是由煩惱所造的，因為人不同，所以對同樣一個境界看法也不一樣。有人看成是好的，可是另外一些人卻看成是壞的。所以我們了解了這一點以後，真正重要的不是在境界的好壞，而是內心認識與否——認識了，壞的也是好的；不認識，好的也是壞的，將來感得的果報就是這樣。所以當了解了這種特徵，我們的抱怨會慢慢地減少，就是有什麼不理想，也會觀業忍受。這是佛經帶給我們最大的好處，我們必須從這個地方深深地體會契入。

p. 95 (6)

【《弟子書》亦云：「猛渴遙見無垢河，欲飲馳趣彼即變，雜髮青污及爛膿，臭泥血糞充滿水。風揚浪灑山清涼，檀樹青蔭末拉耶，彼趣猛燄遍燒林，無量株杌亂雜倒。若奔畏浪高翻滾，泡沫充溢大水藏，彼於此見熱沙霧，紅風猛亂大曠野。此住其中望雲雨，雲降鐵箭具炭煙，流飛熾炎金剛石，金色電閃降於身。熱逼雪紛亦炎熱，寒迫雖火亦令寒，猛業成熟所愚蒙，於此種種皆顛倒。針口無量由旬腹，苦者雖飲大海水，未至寬廣咽喉內，口毒滴水悉乾銷。」】

明明是很乾淨、無垢的河，你老遠看見，因為渴得非常厲害，所以急急忙忙跑過去，可是等到你跑過去一看，卻變成雜髮青污爛膿，又臭又髒又亂。「風揚浪灑山清涼」，風一吹，波浪掀起來，換句話說，那地方的山水都是非常清涼的，末拉耶是香山生產的一種非常好的藥物。本來是最好的地方，可是餓鬼一跑過去就消失掉了，變成猛燄遍燒，被火燒得光光的，只剩下亂七八糟燒焦的木頭。有的明明是白浪淘天的江河，可是餓鬼跑過去，大水不見了，變成「熱沙霧」，一片充滿了燒紅熱沙的大曠野。水沒有了，只有一碰到就把人燙得要死的乾沙。也有的是看見有雲，好像會下雨的樣子，結果下的不是雨而是鐵箭，而且有炭灰。燙熱的金剛石，在閃電當中，掉下來打在他身上。當他感覺到熱逼迫的時候，即使冰雪打在他身上，他也熱得受不了；冷的時候即使用火燒他，他也覺得冷得受不了。為什麼？「猛業成熟」，當所造的惡業成熟的時候，就會這樣，所有這些都顛倒了。

其實這種因就在眼前，我們可以感受得到，當生起強盛的瞋心、貪心的時候就會這樣，到後來就完全控制不住了。而貪、瞋的根本原因是癡，就是對事實的真相不了解。所以我們現在最要注意的是，在煩惱才現行一點點的時候，如果覺得無關緊要而隨順它，等到一旦變得粗猛就來不及了。因此必定要在這上面下工夫，這才是我們真正要努力的地方。再說餓鬼的特徵，他們的肚子大得像山一樣，甚至無量由旬，嘴巴卻小得像針一樣，一直非常渴，就算喝了大海水，還沒到咽喉的時候，不是變成毒，不然就是乾掉了。前面說的總括起來就是餓鬼的因及行相。

【◎ 其壽量者，《本地分》及《俱舍論》說：鬼以人間一月為一日，乘此自年能至五百。《親友書》云：「常無間息受眾苦，由其惡行堅業索，繫縛一類有情壽，五千及萬終不死。」其釋說為一類餓鬼壽量五千，或有一類壽量萬歲。〈本地分〉說，三惡趣中身量無定，由其不善增上力故，大小非一。】

《本地分》跟《俱舍論》說：人間的一月為鬼道的一天，「乘此自年能至五百」，這個年數算法也是跟我們一樣，三十天為一月，十二月為一年，一天相當於我們人間一個月，他的一年就比我們長三十倍，而他的壽量是五百歲，相當於人間一萬五千歲。《親友書》說：他的苦從來不停止。我們人乃至畜牲，受苦總有停止的時候，所以從受苦來說，畜牲是三惡道中最好的。為什麼苦不會停止呢？就是造了惡業，被這個業非常強固的力量綁得死死的，在業報沒有受盡之前，他餓也餓不死，我們人餓幾天就死了。不管燒也好、凍也好，人很容易就死了，人是最好的，卻偏偏那麼脆弱，鬼道這麼可怕卻不死，這就是業的不可思議。認識業而且產生深信，是我們佛弟子最重要的根本。但是業又那麼不容易了解，不像我們眼前看得見的，一看就很清楚，所以要花很多時間多去思惟、觀察，實際上還需要多去祈求、懺悔、閱讀無垢的經論，這個都是很實在的問題。至於餓鬼的壽量有各種說法，《親友書釋》上面的解釋跟前面所說的有差別。此外，《本地分》說三惡趣眾生的身量大小沒有一定，由他所造業的大小來決定。以上是說明三惡道大概的行相。

p. 96 (2)

【若思如是惡趣眾苦，應作是念，現在探手煻煨之中住一晝夜，或於嚴冬極寒冰窟，裸而無衣，住爾許時，或數日中不用飲食，或蚊虻等，哳咬其身，尚且難忍，何況寒熱諸那落迦，餓鬼旁生互相吞噉，是等眾苦，我何能忍。】

了解了這個道理以後，我們應該對上面所說種種的惡趣苦如實去思惟。這就是我們學這個真正主要的原因。但因為我們不大容易思惟得起來，無從想起，那就從眼前能體會到的去感受。例如把手伸到火爐的炭堆試試看，我們連碰都不敢碰，如果放一晝夜，那怎麼受得了？或者冬天裸著身體在極寒冰窟內停留一些時候，對我們來說，不大容易找得到冰窟，可是有冰塊，到了冬天很冷的時候，把上衣脫掉，然後拿一個冰塊放在手上，或者放在身上，自己就無法忍受。所以，大師策勵我們認真去感受，不要當作學問看，而是幫忙我們，透過思惟三惡趣苦來策勵自己，這是很重要的。

除了熱、寒以外還有饑餓，你幾天不吃試試看；或者是蚊蟲等來咬我們，被蚊子咬尚且很難忍，或者被虎頭蜂叮一下也非常痛，若是在地獄裡被鐵嘴啄，怎麼能忍受？人道當中一點點的熱、寒、餓我們尚且無法忍受，何況是熱地獄、寒地獄等，乃至餓鬼、旁生當中的苦，像這種情況我怎麼能夠忍耐呢？這樣的心情，要生起到什麼程度呢？

【度現在心，乃至未能轉變心意，起大怖畏，應勤修習。若雖知解，或未修習，或少修習，悉皆無益。】

這句話是個總示，對我們非常重要。要衡量一下我們現在的心，對三惡道苦害怕到什麼程度，必須要能轉變心意，一想到這個心裡就起大恐怖，只要這恐怖心還沒有現起都應勤修習。內心要產生怖畏，才能推動我們努力去做，否則就算知道了，但未修習或少修習，那都沒有好處的。了解是了解了，但是不經過思惟就沒有推動的力量，或者雖然我們修了，但只象徵性地修一下，這個也沒好處。

三惡趣苦真正重要的，就是策勵我們在得到暇滿人身的時候，應該努力地修行。所以了解了上面這些痛苦的情況之後，緊跟著要去如法修習。假定單單只是聽過而沒有真正去修，萬一自己真的墮落，那是絕端痛苦，根本沒辦法修行。所以趁我們得到暇滿人身能夠修行的時候，要如理去思惟、觀察，一旦真的能夠達到大師所指示的修行量以後，內心會轉變，對於將來會起很大的恐怖，所以要趁現在有機會可以修行的時候去努力，就不會浪費時間，對一些次要的事就不會去管它。所以要透過串習使得自己轉變心意是非常重要的，否則的話，就算了解而不去修習，或者雖然修習了，但力量不強，還是會被老習氣轉過去，那也沒用。

下面舉一個實際上的例證，告訴我們兩個重點：第一個，我們覺得修行好像很難，實際上不難；反過來如果你不修的話，那是一點機會都沒有。

【如《事阿笈摩》說，慶喜妹家二甥出家，教其讀誦，彼讀數日，懈怠不讀，付與目犍連子，仍如前行。慶喜囑曰：應令此二意發厭離。】

慶喜就是指阿難，「阿難」是梵語，翻成中文就是「慶喜」。阿難的妹妹有兩個兒子出家，也就是阿難的外甥，他們出家以後，照著寺院的功課讀誦，頭幾天蠻好的，念了幾天後就懶惰不好好地念了。阿難尊者沒辦法，就將他們交給目犍連尊者教導，結果仍舊一樣沒用。阿難尊者就說：請你善巧使用方便，令他們兩位生起厭離，因為如果他們對於眼前的快樂放不下的話，就不可能為長遠的將來而努力。怎麼樣找一個正確的方法，使他們了解事實的真相：眼前短暫的利益是欺誑的，對我們有很大的害處，就像人家用毒來害我們一樣，了解以後就會排斥、厭惡。

【目犍連子引至晝日所經處所，化為有情大那落迦，彼等聞其斫截等聲，遂往觀視，觀見斫截所有眾苦，又見彼處有二大鑊，涌沸騰然。問云：此中全無入者耶？報云：阿難陀有二甥，既出家已，懈怠廢時，死後當生此中。彼二慌恐，作如是念：設若知者，現或置入。次返目犍連子處，詳白所見。目犍連子告云：二求寂，若此過患，若餘過患，悉是由其懈怠所生，當發精進。】

這裡提到「求寂」，求寂就是沙彌，為什麼叫求寂呢？這個寂是我們真正應該達到的境地。世間最苦的是無間地獄，真正的樂唯有寂滅之樂，而這只有照著三寶去做才能夠得到，所以剛剛進入佛門的沙彌叫求寂，希望求得真正究竟圓滿、滅除痛苦的安樂。於是目犍連尊者就帶他們到平常白天所去的地方，可是那個地方跟以前不一樣了，因為目連尊者用神通使原來那個地方變成地獄。他們聽到斫截的聲音，就跑去看。除了看見地獄的種種痛苦以外，另外還有兩個大鍋，就是平常我們看見「地獄變相圖」裡面的油鍋，別的地方都有眾生在受苦，可是那兩個沸騰的大油鍋卻沒人，他就問為什麼沒人啊？地獄的獄卒說：「人還沒來，阿難尊者有兩個外甥出了家不好好地修行，將來會到這地方來。」他們兩個一聽，心想：「這不就是我嗎？假如獄卒知道了，說不定現在就把我丟下去。」我們現在看這個故事覺得很好玩，想想如果是我們自己呢？你親眼看見這種狀態，心裡面會不會非常恐怖？他們看了很害怕，馬上就回去了。

回去後目連尊者問他們怎麼匆匆忙忙回來，他們就將所看見的情形稟白尊者。目連尊者說：「你們兩位沙彌啊！不但是你們看見的這個過患，還有其他的過患，這些嚴重可怕的現象都是由懈怠而產生，所以要好好地精進！」關於精進跟懈怠後面會詳細講，這裡先簡單地說明。精進必須有兩個條件，一個是對所做事情的對錯，是法、非法要弄清楚，如法的要努力去做，非法的要努力去改，這個才是精進。現在有很多人做事情很勤奮、很努力，但是他做的事情如果是錯的，那就不是精進。所以精進必須要兩個條件：要很勤奮，而且勤奮的方向是正確的。譬如我們有很多惡習，要努力去改，對的方向雖不習慣、不會做，也要努力去做，這兩個具足了才是精進。佛法的精進有它一定的內涵、定義，透過精進才能夠真正離苦得樂，所以必須要對苦樂之因正確地認識，認識了要努力去實踐。目連尊者告訴這兩位沙彌，所以會產生這樣嚴重的過患都是因為懈怠，那應該怎麼辦呢？唯一的辦法就是精進。

【彼二遂發精進，若未食前，憶念地獄，則不飲食，若於食後而憶念者，即便嘔吐。】

他們兩個就努力精進了，努力到什麼程度呢？如果在沒吃飯之前一想到地獄的話，他就連飯都不想吃了；如果吃過了以後想到的話就會嘔吐。我們現在想起來也不會這樣，那是因為我們沒有認真去做。舉一個非常簡單大家可以體會得到的例子，我們每一個人總有自己歡喜、愛好的，也許你歡喜看書，也許你歡喜玩，當你玩得非常起勁的時候，吃飯你都會嫌麻煩，有沒有這種感受、體會？可是很不幸的，這個能力人人都有，但是有一個問題——方向不對。我們是有這個能力的，因此只要把這個能力用於該努力的方向，我們都可以達到這樣的一個標準。

【又引至餘晝經行處，於餘一處，化為諸天。彼由聞其琵琶等聲，遂往觀視，見有天宮，天女充滿而無天子，問其無有天子因緣，答云：阿難陀有二甥，既出家已，發勤精進，彼二死後，當生此中。彼二歡喜，還白目犍連子。教曰：二求寂，若此勝利，若餘勝利，悉從勤發精進而生，應發精進。】

這是另外一種方法，前面是從背面推他，這裏是從正面拉他，共兩種力量。目連尊者又帶他們到平常白天經行的地方，在那裡化現出諸天。天上種種娛樂之聲非常地美妙，他們兩人聽見有琵琶的聲音就跑去，看見非常好的天宮。通常天宮都是一位天子為主，其他很多天女圍繞著，而那個地方的天宮雖然很熱鬧卻沒有天主，他們就問為什麼這地方沒天主？那些人就說：阿難有二位外甥出了家，努力修行的結果，將來會生到這裡。二人聽了很歡喜，原來精進有這麼大的好處。就回去稟白目連尊者。

假定我們也像阿難尊者的兩位外甥一樣，親眼看見如果不努力會遇見這麼可怕的遭遇，反過來如果稍微努力一點的話，有這麼大的好處，這會產生什麼效果呢？一般來說，除非非常愚笨，否則我們一定會努力的。所以《論語》上面說中人以上都可以，可是條件太差的還是不行，諸位千萬不要想：「我條件很差！」你如果條件差，今天根本聞不到佛法，聞到了佛法也絕對聞不到這樣圓滿的教法。

我們在正學《廣論》之前，可以先念一些漢地儒家的典籍如四書等，一方面是建立我們的文字基礎，一方面這其中有很多道理可以運用。《論語》上面孔老夫子策勵他的弟子要努力去做，當中有一位弟子冉求，他覺得自己「非不悅子之道」，不是不歡喜老夫子之道，而是「力不足」，是我做不到啊！老夫子說你覺得力不足，實際上不是這樣，是你自己限制自己，所以老夫子後面又說：「仁遠乎哉？我欲仁，斯仁至矣！」要做一定做得到。不過這不是硬來，也要有種種的方便善巧，照著正確的方法去做，一定做得到，這是我們應該了解的特點。目連尊者就是用這種種方便來引導他們，因此我們真正需要的是依靠善巧的師長。

p. 97

【次發精進受聖教時，見如前引，《真實相應經》中宣說，從諸善趣而生惡趣。問云：聖者，我等若從人天之中死後復生三惡趣耶？告云：二賢首，乃至未能斷諸煩惱，爾時於其五趣生死，如轤轆理，應須輪轉。彼二厭離，作是白云：今後不行諸煩惱行，惟願為說如是正法。目犍連子為說法已，證阿羅漢。】

真正努力是要先對理論認識，然後照著所認識的理論修行，真正的正法理論就是聖教，是佛菩薩對我們的教授、教誡。阿難的外甥看見經上說到了善趣還會墮落惡趣，就問尊者：「聖者，我們從人天當中死了以後還要墮落嗎？」目連尊者回答：「是的，要斷了煩惱以後才不會再輪迴生死，所以在沒有斷煩惱之前還是會在五趣輪轉。」五趣有時候稱六道或者三有，一般是說三善道是天、人、阿修羅，三惡道是地獄、餓鬼、畜牲，有時候會把修羅道拿掉，稱之為非天，或者列入鬼道，所以或稱五趣，或稱六趣。

總之煩惱沒斷之前，會一直在生死輪迴當中，就像轤轆一般不斷地輪轉。他們聽了這個道理就生起厭離，決心以後不再隨順煩惱而行。因為雖然暫時可以生天，但生了天還是會下墮，既然了解了這一點，同樣是要修行，那為什麼不直接了當斷除煩惱，還要先生天，然後再下地獄呢？現在我們了解了，忙世間的一切，辛苦了半天卻還是一樣輪迴生死，那為什麼還要忙這種毫無道理的事？如果同樣都必須努力去做的話，豈不是一口氣能夠解決根本的問題最好？這個是非常實在的問題。所以他們就請求目犍連尊者告訴他們正法，聽了以後如法去修行，結果就證得阿羅漢果，這是真正跳出生死輪迴的下限，這是一個實際的例證。但願前面所說的這種種的道理－－聖教，這是屬於宗、因的部分，以及種種實際上的喻，能夠策發我們精進。下面大師把前面說的這些道理再總結起來，叮囑我們要記在心上。

【是故能滅懈怠，能發精進，勤修正道，策發其意，令希解脫及證解脫，其根本因者，謂讚修苦。縱有大師現住世間，於此教授，更無過上而可宣說，即於此中，發生下中士夫意樂，次第極顯。】

能夠滅除懈怠的就是發精進，實際上這是一件事情的兩面，要能發精進去修正道，必須內心當中意樂先轉變，願意斷除煩惱，因為煩惱會使我們造惡業而感苦果；願意認真如理修行，因為修行可以解決這些問題，自己有這樣的好樂心，這個是非常重要的。而策發內心希求解脫最根本的原因就是修苦。不是等到你苦了才修，而是在還沒感苦果之前，就去修那個苦的內涵，所以說讚修苦。所謂的修，就是理論了解以後不斷去思惟，到後來會轉變我們的心意，推動我們照這個方向去做。修苦是最根本的原因，除此之外還有其他很多條件，比如飯根本因是米，如果是麵的話，麥是根本因，但是單單有米跟麥還是不行，還要有其他的條件。

策發我們精進求解脫的根本因就是修苦，這裡的大師就是指佛，就算大師在世間，他告訴我們的也就是修苦，再也沒超過這個的了，實際上這個教授是從佛絲毫無差地一代一代傳下來的。

透過修苦，才能真正生起下士及中士的意樂，這個次第非常明顯。前面在道總建立上很清楚明白地說，《菩提道次第廣論》是要引導我們成佛，要成佛就要發菩提心、修菩薩行，這個叫上士，但是上士前面的準備就是中、下士，所以要由下而中依這樣的次第增上。先是念死，進而想想死了以後，極可能會墮落三惡道，這些使我們能夠策發下士意樂。進一步了解就算生了天，還是會再墮落，因此一定要跳出生死輪迴，這是中士的意樂。在此之上，進一步推度自心用種種的方式去利他，那就是上士，這個次第是非常明顯的。所以每學到一個地方，自己就要把道次第串聯一次，這一點對我們非常重要，如果不了解這個特點，把次第弄錯了，那就很糟糕。

以三士道來引導還有另外一個原因——摧伏增上慢，這一點非常重要。我們漢地一般來說是大乘根性，這是好的，可是現在大家並不了解佛法的次第，動不動就說我是學菩薩的行者，乃至自命為菩薩，實際上真正的菩薩是起心動念處處為了別人，而且必須是因為自己先了解生死的苦，才進而要幫別人徹底解決，所以如果沒有真正中士的內涵，不可能有上士的意樂，同樣的如果沒有下士的內涵，也根本不可能有中士的意樂。現在連下士都沒有，嘴巴講「為利有情願成佛」，就自以為是菩薩了，這是非常嚴重的增上慢。發了菩提心以後還要廣行菩薩道，那時再去證空性，否則很容易起增上慢，把我們該走的那條道路就走錯了。所以這地方又特別強調一下，前面說的次第非常重要，而每一個地方的質、量要到什麼情況才算，絕對不是嘴巴上面唸一下，或者似是而非好像有這麼一點就可以。有一位同學跟我講，他對緣起性空很有感覺，你不能說他一點認識都沒有，可是等他真正去實踐以後，才知道還差很遠。我自己的經驗也是一樣，必須慢慢去體會才曉得，我們沒有以正確的聖教來衡量的話，自己不會認識真正的質跟量。前面是講思惟三惡趣苦的質，以下講量。

【淨修心量，亦是乃至未起如是意樂以來，應須恆常勵力修習。】

思惟三惡趣苦可以淨化自己的內心，要修到什麼程度呢？遇到任何一個境，這種害怕的感覺會任運生起來。所謂任運就是不假思索的，平常我們不假思索立刻生起的就是自己的習氣，看見相應的東西就歡喜。現在要照著《菩提道次第論》告訴我們的次第一步步走上來，修到不假思索一碰到那個境界就感覺到害怕，曉得這些一沾上的話，將來就要受三惡趣這麼嚴重可怕的果，如果這種心理還沒現起，都還要修。

【內鄔嗉巴亦云：「應觀能生彼中之因，先作未作、現作未作、為念不念當來應作。若先已作，或現正作，或念後時而當作者，則當生彼。若生彼中，爾時我當何所作耶，我能忍乎？作是念已，作意思惟，必須令其腦漿炎熱，起坐慞慌，無寧方便，隨力令發畏怖之心。」】

內鄔嗉巴是這個傳承當中一位非常重要的祖師。前面是講道理，下面再用祖師的語錄來證成。我們真正應該做的是不斷地去觀察，自己在對境時的起心動念，對於墮落三惡道的因，應該反省我們以前有沒有作、現在有沒有作、有沒有想到以後要作？假定我們以前已經做了，或眼前還在做，或者打算以後要做，將來就會感生三惡道。萬一真的生到三惡道的話，那時候怎麼辦？我能忍受嗎？這樣想了以後，還要繼續思惟，要思惟到「腦漿炎熱」。如果認真去想的話，你會全部精神貫注在這裡，那時候就會很害怕，坐也不是、站也不是，心裡面根本就安不下來，自然而然發生怖畏之心。有了這個怖畏之心，我們就不敢隨隨便便、馬馬虎虎了。這段是引祖師的話重新敘說一遍上面的道理。

【此是切要，現得善身，若如是思，能淨先作，未來減少。先所作善，由猛欲樂，發願令轉增長繁多；諸當新作堪能趣入，則日日中能使暇身具足義利。】

能發這樣的心是最重要的。我們現在得到了這個賢善之身，能夠修行佛法，如果能夠照著這樣的道理去做的話，以前的惡業可以淨化，未來可以減少造惡。以前造的善業，由於這樣很強盛的欲樂，能使它增長廣大，將要新作的善業也能夠作到。這樣的話，豈不是使我們有暇的人身一天都不空過，真正產生最好的用場了。

【若於現在不思彼等，墮惡趣時，雖求從彼畏怖之中，救護依處，然不能得。爾時於其應不應作，無慧力故，不能取捨。】

前面所說的這些都必須趁現在還沒有墮落時努力去作。如果現在得到暇滿身卻不如法去思惟這些道理的話，除了隨順我們的習氣，沒有第二條路好走。隨順我們的習氣永遠流轉生死，在輪迴當中，惡業是絕端地多，善業是非常地少。將來的果就看你造的業有多少，既然造這麼多惡業，那必定墮落。墮落惡趣以後，你想要求救護都沒有用。前面在三惡道苦當中已經講過地獄是絕端地痛苦，一旦墮落，除了忍受這個痛苦以外，沒有其他任何辦法，餓鬼也是如此，而畜牲根本沒有能力去抉擇善惡。所以一旦墮落了，即使要求救都來不及了。墮落三惡道以後，對於什麼是應該做的、什麼是不應該作的，因為沒有智慧力，根本就無法取捨。

【如《入行論》云：「若時能行善，然我未作善，惡趣苦蒙蔽，爾時我何為。」又云：「誰從此大畏，能善救護我，睜其恐懼眼，四方覓歸依，見四方無依，次乃遍迷悶，彼處非有依，爾時我何為。故自今歸依，諸佛眾生怙，勤救眾生事，大力除諸畏。」】

這是《入行論》上面策勵我們的偈子。它說假定我們有機會能夠做好事時沒有去做，而沒有做好事多半是造作惡業，以後墮落了，整個被惡趣苦蒙蔽住了，那個時候我能怎麼辦呢？在這麼恐怖的狀態中，誰能夠來救我們啊？我們可以想像得到，當突然之間遇到一個絕端恐怖的情況，我們是不是會想辦法求救？這是個很現實的問題。此時內心充滿了恐怖，到處找真正可以幫忙我們，作為我們依靠的人，卻都找不到，心中只有一片迷悶，那個時候我怎麼辦？現在要好好地想，一旦墮落就來不及了，要趁現在還能有所作為的時候，好好地找皈依之處。真正可以皈依的是誰呢？只有佛是一切眾生真正可以依靠的，因為佛唯一努力的就是「勤救眾生事」，勤就是精進，佛只做一件事情，就是救眾生。他不但努力救，而且他有大力，能夠「除諸畏」，幫忙我們解決一切的問題。《入行論》上這個偈子我們要好好地擺在心裡面。

p. 98 (3)

【此僅粗分，廣如《念住經》說。定須觀閱，數數觀閱，於所觀閱，應當思惟。】

這個地方所說是粗淺的，但是重要的內容都已含攝在裡面，在《念住經》裡面有詳細的說明。我們一定要把它拿來好好地研閱，而且要常常去研閱，並依著去思惟，才能策勵我們努力去做，這個才是我們眼前最最重要的一個特點。到這裡為止，是思惟三惡趣苦。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 皈依三寶

p. 98 (4)

※﹝第二、習近後世安樂方便分二：① 趣入聖教最勝之門淨修歸依，② 一切善樂所有根本發深忍信。﹞

這也是屬於取心要的範圍，當我們得到了暇滿的人身，下面就勸取心要，在取心要過程當中，道次總體建立了以後，下面就分共下、共中、上士道。共下士道當中，正修下士意樂的第一科是發生希求後世之心，透過上面講的念死無常、三惡道苦，眼前的一切就不是我們真正求的了，轉而希求後世。第二科依止後世安樂的方便，就是現在要說的這部分。前面科判上面講的是「依止」後世安樂方便，這個地方是「習近」後世安樂方便，文字不同沒關係，只要我們懂得內涵就好。既然現世很快就會死，死了以後要下地獄，所以現世安樂是一無是處，我們真正能夠求的是後世的安樂。既然要使後世更好，那這一世就要累積能夠使後世更好的因。所以此處就說明習近後世安樂的正確方法。

趣入後世安樂的方便分兩部分，第一、真正趣入聖教最殊勝的門是淨修皈依，不僅要修而且要淨修，這是第一部分。第二，我們不是要安樂嗎？一切善樂的根本，就是要對於業果的道理發起深忍信。為什麼不是只說「信」而說「深忍信」？信有幾種，有一種是糊里糊塗就相信了，這種信不能幫忙我們真正解決的問題。所以在佛曾經告訴我們一句非常重要的名言：「信為能入，智為能度」。能讓我們真正進入佛門的是信，可是如果是糊里糊塗地信，碰到一點事情就動搖了，這樣的話，雖然是相信了，卻沒辦法真正趣入，照著它去做，因此不可能真正了解它的內涵。所以要想真正解決問題，必須依照正確的方法去做；要依照這個正確的方法去做，一定要信得過三寶，才願意棄捨自己的而跟著他學。真正的「信」本身要有很多條件，一開頭確立了這個以後，才能堅固自己的信心。「信為欲依」，相信了才能策發起好樂心，向裡邊真正深入追求；「欲為勤依」，有了這樣的好樂心才會努力去做，努力去做就得到好處。

「趣入聖教最勝之門淨修皈依」又分成四部分：

※﹝初中分四：① 由依何事為歸依因，② 由依彼故所歸之境，③ 由何道理而正歸依，④ 既歸依已所學次第。今初﹞

趣入聖教的門是皈依，這種對三寶的信心不是普通的迷信，而是真正以智慧決擇的智信。既然是智信就要說明，為什麼要皈依的道理，因此先說「由依何事為皈依因」，以這樣的原因要來皈依。那麼皈依的對象應該是什麼行相呢？這也要把握得非常正確。第三是用什麼方法或者如何去皈依呢？第四，皈依以後又應該怎麼做呢？這四科我們雖然還沒有一步步深入地學，可是已經能夠從這個綱要上面把握得準，這個正是智信必須的條件，而不是含含糊糊地迷信。所以先把綱要把握住了，然後對每一個綱要再一步一步地趣入。現在看第一個「由依何事為皈依因」，為什麼要皈依？

【◎ 因雖多種，然於此中是如前說，於現法中速死不住，死歿之後，於所生處亦無自在，是為諸業他自在轉。其業亦如《入行論》云：「如黑暗依陰雲中，剎那電閃極明顯，如是佛力百道中，世間福慧略發起，由是其善唯羸劣，恆作重罪極強猛。」諸白淨業勢力微劣，諸黑惡業至極強力，故墮惡趣，由思此理，起大畏怖，次令發生求依之心。】

雖然皈依有很多原因，現在我們所學的，是要依據大師告訴我們的，從前面照著次第來，我們已經了解得很清楚，這一生很快就會死亡，根本沒辦法安住，死了以後不是沒有了，一定要有個去處，而這個去處也不是自己能夠把握的，誰做主呢？業。然而我們的業是怎麼樣的行相呢？大師引《入行論》來說明，實際上這也就是大師要告誡我們的。不但宗大師、阿底峽尊者、寫《入行論》的寂天菩薩，乃至從佛以來所有傳承的祖師們，也就是真正有成就的人，都是這樣告訴我們，而且沒有一個例外，他們都是照著這樣做而解決問題的人。我們希望解決問題，豈不也應該這樣去走！

我們眼前有些什麼業呢？「如黑暗依陰雲中」，也就是說晚上再加上滿天烏雲，那是伸手不見五指，一點也看不見。「剎那電閃極明顯」，忽然之間一個閃電非常地明亮。就是說我們世間所有的人都在深厚無明的覆蓋當中，還要加上很多惡業的陰影，所以一點都看不見。這裡的看並不是指用我們的肉眼看，而是指有無慧眼去看。我們根本沒有力量選擇是非，我常常會引用《前世今生》、《新世紀的飲食》來印證，大家都說現代進步了，實際上即使以世間法來衡準都是一團糟，已經夠黑了，何況拿佛法來衡準。所以說黑暗再加上烏雲，唯一的光明唯有剎那閃電。「如是佛力百道中」，就是說唯有佛的光明在黑暗當中現起，我們才能真正看見真相。我們必須靠著光明認識是法、非法，才能照著法去行，也才能多少積一點白淨的福慧之業。實際上，我們都處在這種狀態當中，就算有機會看見光明，也非常短暫，像剎那閃電般。所以真正能造福慧的機會，也就非常微少。所以我們的善極為羸劣，微弱得不得了。平常我們真正做的都是重罪，不但重而且很強猛。

我們乾淨、清白的業少得不能再少，而黑業非常強大，既然如此將來一定會墮落。因為這樣而起大恐怖。我們不妨從自己一天的生活中去想，早晨聽到打板聲，你是覺得生死輪迴很恐怖，一心求出離，還要救一切人，於是馬上起來，還是你想天氣這麼冷，再睡一會兒？這個自己心裏很清楚。起來以後到大殿去唱念也是有氣無力、打瞌睡，就算念咒，你是想為了救一切眾生，提起全部精神念，還是癡癡呆呆地念？你仔細想想，我們所做的好事，其中都摻雜了很多惡業。面對著三寶卻不恭敬，不恭敬是愚癡的正因，對我們也有損失。若是壞事，那更不用說了。所以稍微想一想，就會了解自己所造的業，了解了就會生起怖畏，既然害怕，就要去求救了。我們現在之所以做不到，就是因為沒有生起怖畏心，所以前面這段話就是策勵我們生起怖畏。由於害怕，就會想辦法去求救，尋求可皈依之處。

【猶如陳那菩薩云：「安住無邊底，生死大海中，貪等極暴惡，大鯨嚼其身，今當歸依誰。」】

下面再引陳那菩薩的話告訴我們：我們一直在生死大海中，這個生死大海，其廣無邊，其深無底。造成我們輪迴生死真正的原因就是煩惱。煩惱現出來的行相以三毒為主。貪等三毒非常地粗暴，非常地惡劣。造了惡業以後，一定會被這個惡業所吞噬，那個時候會產生很大的恐怖，所以現在要求皈依。這段話最主要是讓我們了解，我們的現況是在生死大海中，要對這個情況生起怖畏，然後因為起怖畏而求皈依。

【總為二事，由惡趣等自生怖畏，深信三寶，有從彼中救護堪能。故若此二唯有虛言，則其歸依亦同於彼，若此二因，堅固猛利，則其歸依亦能變意，故應勵力勤修二因。】

總結為兩點：第一是對於惡趣害怕，第二是深深地相信三寶，能夠從生死輪迴大恐怖的境界當中，把我們救出來，這兩件事非常重要。這必須是內心真實的感覺，不是嘴巴講一講的。假定只是嘴巴上講一講，那麼這個皈依也是很浮泛。平常我們講暇滿難得，很多人卻說暇滿好像並不難得。我介紹《前世今生》是希望大家了解暇滿難得，結果有些人看了之後，卻說有這麼多人在多生的轉世中都是當人，所以人身不難得呀！其實那麼多人當中有幾個聽見過佛法？聽見了佛法，有幾個相信佛法？即使是相信佛法了，有幾個了解佛法的內涵呢？了解了佛法，又有幾個照著去做？照著去做而內心生起皈依的又有幾個？這在《前世今生》跟《生命不死》中找不到一個！所以暇滿實在是非常難得的。

現在有很多人到處去皈依，皈依證有幾十張，幾乎每一位大法師都皈依過。這個叫皈依嗎？這是現在很不幸的地方。這還算好的，有些人唸一下「諸佛正法眾中尊……為利有情願成佛」，就認為自己是菩薩了。所以前面一再地策勵我們，不是拿佛法去衡準別人，衡準別人根本錯了，應該是要反觀自己，我們必須懂得次第，而不是要求別人懂得次第。現在很多學佛的人覺得佛法很好，實際上內心當中並沒有生起皈依的量。只要皈依的心沒有生起來，嘴巴上面講的都是空話，這樣是得不到皈依的好處的。所以後面這一句話告訴我們，應該努力修這兩個因。

p. 99

※﹝第二、由依彼故所歸之境分二：① 正明其境，② 應歸依此之因相。今初﹞

由於前面生起恐怖了，所以要找一個能夠依靠的對象。這個分二部分：第一個正明其境，第二個說所皈依的對象應該有什麼樣的內容。

【◎ 如《百五十頌》云：「若誰一切過，畢竟皆永無，若是一切種，一切德依處。設是有心者，即應歸依此，讚此恭敬此，應住其聖教。」謂若有一，能辨是依非依慧者，理應歸依，無欺歸處佛薄伽梵，由此亦表法及僧寶，如《歸依七十頌》云：「佛法及僧伽，是求脫者依。」】

既然我們的現況是很快就會死，死了以後就被業所流轉。因此真正要去皈依的對象，他必須是這個問題已經真正徹底解決了，一切的過失已經徹底淨除，這是就離苦而言；此外，我們希望得到的一切功德，他已經究竟圓滿。這兩個是必須要的條件，前面是因，必然會產生後面的果，這點很重要。總之，我們思惟現生很快就會過去，而此生的一切到死的時候像作夢一樣，什麼都沒有。死了以後並不是生命就終止了，還會有下一生，下一生到哪裏是要看業來決定的。看到自己現在造的都是惡業，所以起恐怖而求皈依，既然這樣，要皈依的對象也不離開這個原則，他一定在這個問題上面已徹底地解決了，不會因造惡業使自己墮落。否則，若他自己不能解決，你去找他有什麼用呢！而且他的功德究竟圓滿，這兩個條件是必須要的。因此如果是自己真正有心，而且有智慧能夠辨別得清楚的話，那一定會皈依具備這二個條件的對象。實際上真正能夠解決我們的問題而應皈依的就是佛。「薄伽梵」是梵文，也就是佛。既然佛是我們皈依的對象，他為了救我們所說的法，當然也是我們皈依的對象之一，依照這個法去實際上修行的是僧，就是我們的同伴，這就是應該皈依的對象的行相。

【◎ 應歸之相分四：初者謂自即是極調善性，已能證得無畏位故，若未得此則如倒者依於倒者，不能從其一切畏中救護他故。第二者謂於一切種，度所化機，善方便故，此若無者，縱往歸依，亦不能辦所求事故。第三者謂具大悲故，此若無者，雖趣歸依，不救護故。第四者謂以一切財而興供養，未將為喜，要以正行而修供養，乃生喜故，此若無者，則定顧視先有恩惠，不與一切作歸處故。】

對於應皈依的對象，應該要很仔細地了解可以皈依他的原因，這分四部分來看：第一、他必須己經絕對地調伏自心，這個根本問題解決了，所以再也沒有任何畏懼了。我們是有畏懼而去求他，他本身如果還有畏懼，那他自己還有問題，就像找醫生，如果他自己也生病，更不知道怎麼醫別人，怎麼能救你呢？所以他自己本身先要解決。這樣還不夠，還要加一個條件，必須在任何情況之下你去求他，他都能夠幫忙你，而且懂得各式各樣的方法。假定他沒有這個條件，他雖然自己問題解決了，可是怎麼幫人家他不知道，那還是沒辦法。就算他有能力也還不夠，如果他不願意幫忙，那還是不行。所以還要有大悲心。

大悲的內涵就是他要幫忙一切眾生解決他們的痛苦，而且這個眾生並沒有任何限制。我們世間人也願意幫別人忙，但對象往往有一定的限制，譬如父母對自己的子女願意幫忙，乃至於子女對父母或親人也願意幫忙，但對其他人就不一定。對朋友可以幫忙，對冤家就不願意。所以不但要有能力，還要具足悲心。此外，還要有個條件，世間很多人，如果你好好地供養他、送他錢，他會幫你忙，否則不幫忙。現在這個條件是不管你有沒有供養他，對他有沒有恩惠，在任何情況之下，只要你真正願意，如理找他，他一定幫你忙。所以財供養他不要，「要以正行而修供養乃生喜」，為什麼要以正修行才能生喜呢？因為佛就是依著正確的方法解決問題的，現在雖然我們去皈依，可是如果不願意照著他告訴我們的正確方法去做，那還是沒有辦法得救。最後這一點就說明這個皈依的對象是何等地崇高、何等地偉大！具足這四個條件，那才是應皈依的境。

【總之自正解脫一切怖畏，善巧於畏度他方便，普於一切無其親疏，大悲遍轉，普利一切有恩無恩，是應歸處。此亦唯佛方有非自在天等，故佛即是所歸依處。由如是故，佛所說法，佛弟子眾皆可歸依。】

總攝起來，第一個，自己的問題解決了。第二個能夠幫助別人，能非常善巧地幫忙來求救的人解決問題。第三，他救的對象沒有任何限制，不管是親近的、陌生的、乃至冤家也好，他有大悲心，在任何情況之下都要救。從經論上我們看得見，世尊在世的時候有很多這種典型的公案。提婆達多一天到晚要害佛，佛則是大悲遍轉，從來沒有對他起一點點異心，對他和自己的兒子羅𡝱羅同等看待。第四是「普利一切有恩無恩」。真正能夠具足這四個條件的，「此亦唯佛方有非自在天等」，就是除了佛以外，再也沒有一位像這麼偉大的人了。

在印度民間覺得最了不起的是自在天，我們民間也有各式各樣的神，但這些實際上都不是真正的皈依處。如果了解了佛法，真正說起來，我們現在得到暇滿的人身，遠比他珍貴，反而倒過來皈依他，那是非常荒唐、非常可憐的事情。就等於我們手上有的東西遠比他值錢，居然自己不會用而跑去求他，或者把自己的換給他一樣，這其中最主要的原因就是無明，現在我們學了佛以後，透過佛法才指出這個行相來。由於佛是所歸依處，所以佛所講的法以及照著佛講的法去行持的佛弟子眾（也就是僧），這些也都是我們應該皈依的對象。

【由是若於《攝分》所說此諸理上，能引定解，專心依仰，必無不救，故應至心發起定解。由能救自二種因中，外支或因，無所缺少，大師已成，然是內支，未能實心持為歸依，而苦惱故。是故應知，雖未請求，由大悲引，而作助伴，復無懈怠，無比勝妙真歸依處，現前安住為自作怙，故應歸此。】

這個道理是《瑜伽師地論》的《攝決擇分》當中所講的。我們理論了解了之後，要多去觀察思惟以產生定解，才能夠專心仰望恭敬依靠。如果能夠做到這一點，絕對沒有不救的，對這一點應該至心發起定解。

我們實際上是有問題、有苦惱的，因此要求皈依，所皈依的對象就是佛。真正得救的條件有兩個，一個是自己感受到痛苦需求救護，另一個是要有具足條件的人來救我們。現在外支（也就是外面救我們的這個因）不缺，因為佛已經成佛了，他也很願意救我們，問題在我們的內心沒有真實地以三寶做為我們的應皈依處，所以才會苦惱。

前面一再地強調、策勵，叫我們多去觀察思惟，在內心引生定解。若對這個理論不了解，那當然一點用場都沒有，就是了解了，還要實際上認真地去思惟、觀察，如果不努力地深入去思惟，那個時候我們的習性，或者說現行，還是如同以前一般被無明所使。皈依之前要先思惟苦，苦思惟起來了，還要再思惟皈依處三寶的可貴，所以下面告訴我們要去思惟它的功德。

大師外支已成，而我們由於內心當中並沒有真正一心一意地皈投依靠，所以才苦惱，因此我們應該了解佛的特徵。平常人即使你去求他也不一定能求到，佛則是無時無刻不想幫你，他不但自己的問題解決了，而且他有大悲心願意幫助別人。他在任何情況之下永遠在大悲心當中，一點也不會懈倦，所以佛才是真正能救我們的，再也沒有比他更超勝的了。他是真正無比勝妙的皈依處，我們應該皈依他。

p. 100

【《讚應讚》云：「自宣我是汝，無怙者助伴，由大悲抱持，一切諸眾生。大師具大悲，有愍願哀愍，勤此無懈怠，有誰與尊等。汝是諸有情，依怙總勝親，不求尊為依，故眾生沉溺。若正受何法，下者亦獲利，能利他諸法，除尊非餘知。一切外支力，尊已正成辦，由內力未全，愚夫而受苦。」】

《讚應讚》是佛弟子讚嘆佛的功德的。佛自己說：「我是你們無怙者的助伴。」因為佛初發心就是為了要救一切眾生而積資糧，現在成就了以後，他所做的沒有別的，就是以大悲心抱持、救護一切眾生。再沒有人能夠跟佛相比了，只是我們自己不去皈投依靠他，所以才會沉溺苦海。

前面說明為什麼要皈依，以及在這個原因之下所應皈依的對象，下面講怎麼去皈依。

※﹝第三、由何道理而歸依者。《攝決擇》中略說四事：① 知功德，② 知差別，③ 自誓受，④ 不言有餘而正歸依。﹞

這裡是引《攝決擇分》當中所說的皈依的綱要，一共分成四個部分：要知道三寶的功德；還要知道三寶的差別，就是三寶各有什麼特徵；第三個自己誓願去受皈依；最後是「不言有餘」，除了三寶再沒有其他的皈依處了。

為什麼要先知功德？在前面提到，我們是因為苦逼所以求皈依，這是推動我們的力量，但如果對所要皈依的對象的功德不了解的話，我們就不會去皈依他；或者理論上清楚了以後，如果不能透過思惟使內心當中真正改變的話，我們還是會隨順著自己的習氣。既然因為怕苦而找能解決我們痛苦的對象去皈依，當然對所皈依的對象有什麼功德，我們一定要先知道。知功德跟知差別，就是確實了解所皈依的對象他具有什麼樣的好處，以及三寶之間的差異，這兩個條件具足了，皈依的第二因才是真正地圓滿。

下面講自誓受，既然了解了這一點，自然而然誰都願意誓願去皈依。願就是好樂心，誓願則是非常強盛的好樂心。我們是經過辨別了之後，確信佛、法、僧才是救我們的。除了這個以外，其他不順這個正確的因的對象，當然就不願意去皈依。我們就是因為找不到離苦得樂的正確的因，所以才產生痛苦，現在找到了，怎麼可能再去皈依別的？如果去皈依別的，真正的好處就得不到了。所以這裏是非常清楚地告訴我們皈依的原則。

※﹝初知功德而歸依者，須能憶念歸處功德，其中有三：① 佛功德，② 法功德，③ 僧功德。今初分四﹞

大師告訴我們，真正重要的，不但要了解，而且要不斷思惟憶念所皈依處的功德，也就是佛、法、僧三寶的功德。先說佛功德，佛功德分成身、語、意、業四部份，就是除了身、語、意以外，還要知道佛做些什麼事。

【◎ 身功德者。謂正思念諸佛相好，此亦應如喻讚所說而憶念之。如云：「相莊嚴尊身，殊妙眼甘露，如無雲秋空，以星聚莊嚴。能仁具金色，法衣端嚴覆，等同金山頂，為霞雲縛纏。尊怙無嚴飾，面輪極光滿，離雲滿月輪，亦莫能及此。尊口妙蓮花，與蓮日開放，蜂見疑蓮華，當如懸索轉。尊面具金色，潔白齒端嚴，如淨秋月光，照入金山隙。應供尊右手，為輪相殊飾，由以手安慰，生死所怖人。能仁遊行時，雙足如妙蓮，印畫此地上，蓮華何能嚴。」】

我們所以皈依他，是因為了解他有這樣特別的功德。就像我們為了要脫離三惡道苦而努力去思惟，就會有強盛的力量推動我們很想逃開一樣，現在也努力思惟三寶的功德，透過皈依我們不但能夠逃得開苦，而且將來能夠像佛一樣解決一切問題，所以思惟對我們是很重要的。偈頌中所講的內涵，文字比較容易了解，了解了以後，主要的還是在我們怎麼去思惟決擇。

偈頌中只是舉出一部分身功德，實際上佛的功德是無量無邊，我們完全無法想像的。第一句總說佛的身功德。佛身有種種的相好莊嚴，其莊嚴是我們無法仰望的，就如同萬里無雲的秋空，以宇宙間所有的星星莊嚴著一般。佛有三十二相八十隨形好，八萬四千無量的形相莊嚴，佛身是所謂紫磨金色，這是我們勉強以世間最珍貴的寶物去想，實際上，他比我們想像得到的珍貴，不曉得要超越多少倍。就像地獄的苦，我們世間再苦也沒辦法去想像地獄的苦；同樣地，我們世間再好也沒辦法想像世尊的好。我們只能以世間最好的東西努力去想，來策動我們對世尊的仰望，這才是真正重要的。

下面說佛身像金山的頂一樣，我們可以試著去想，人間所仰望的是不是金子？得到一點點金子就樂了；而佛像金山一樣，無比地光耀，無比地莊嚴。先說他的面輪，然後說他的嘴、手、腳，也就是五官當中最主要的部分，這些我們都要好好善巧地去思惟，這是佛的身功德，也是我們眼根所對的。佛的身相還有一個非常特別的意義，除了無量莊嚴以外，任何人一看見他，就會產生無比的力量。所以我們如果了解了這點，就知道經論上所說的都是千真萬確的事實。佛身是無量的功德所莊嚴起來的，這是我們無法想像的，如果我們要了解佛的身功德，就要閱讀經論然後多去思惟。

【◎ 語功德者。謂隨世界，所有有情，同於一時，各各申一異類請問，能由剎那心相應慧，悉皆攝持，以一言音，答一切問，彼等亦能各隨自音，而生悟解。應思惟此希有道理，】

世界上所有的有情在同一個時候提出不同的問題來，世尊當下就能以「剎那心相應慧」，不要經過思索地，馬上能夠把握住所有的問題，而且他一句話便能夠解答一切。妙的是，問他的眾生各各不同，用什麼語言問他，就聽見佛用什麼語言回答，問什麼內容，佛也回答什麼內容，不管深淺完全能夠回答。這是佛的希有功德，我們覺得好像不大可能，實際上這是由於我們無明、福薄才會產生這樣的看法。就是世間的普通人，透過學習都可以多少做得到，的確有人可以一面跟人講話，手裏還做著事情，腦筋裏又想著別的事情；或者是一面在打電腦或開車，旁邊有人跟你講話，你還是可以一方面眼睛看著前面，一方面與他應對。我們的確有這個能力的，如果我們不斷地練習、增長，是絕對做得到的。

在我小的時候，曾看見過做生意的帳房，他們都有這個本事，一手撥著算盤，一手記帳，眼睛看著帳簿，跟他講話他也能應對，同時做好幾件事情，別的東西可以做錯，帳做錯是非常嚴重的，真正有本事的帳房就是這樣。很多祖師大德也都有這種本事，但他們不會炫耀，因為佛法的中心是在業感緣起，而不是這些神奇異能。憨山大師是大家耳熟能詳的一位大師，他有一個很有趣的本事。他有一段時候很至誠恭敬地寫經，全部精神都貫注在上面。如果是我們全部精神貫注在上面，旁人講話就都聽不見了，甚至會覺得人家干擾；他非常恭敬地寫，別人跟他講話他也可以應對，所以有人讚歎他是一位了不起的大德，也有人懷疑。曾經有人想要試試他，一口氣找了好幾個人去，大師在那兒很至誠恭敬地寫經，好幾個人同時問他，每個人問的問題都不一樣，都是奇奇怪怪的，但是大家都感覺到，他所回答的話就正如你問的，絲毫不差。平常我們在做簡單的事還可以回答，現在有好幾個人在同時間問，這是很複雜的，而且他又全神貫注於寫經，竟可以無誤地回答。

我舉出這些例證，是要告訴大家，如果你們真正透過正確的方法去練習，法爾如是，我們本身就有這個能力的。只是我們都被無明習氣所覆蓋，自己還很執著，不願意接受別人的意見，所以《廣論》前面叫我們要斷器三過。在《中庸》有兩句話「賤而好自專，愚而好自用」，我們已經這麼差，卻還很執著，不願意放下自己，好好地接受聖賢的教導，這個才是我們問題的根本所在。

p. 101

【如《諦者品》云：「若諸有情於一時，發多定語而請問，一剎那心遍證知，由一音酬各各問。由是應知勝導師，宣說梵音於世間，此能善轉正法輪，盡諸人天苦邊際。」】

世尊為什麼這麼了不起？因為他已經徹底解決一切問題，圓滿一切功德，所以最殊勝的導師只有佛，二乘的聖者和菩薩多少也證得，但是證得最圓滿的只有佛。他以梵音宣說正法，梵音就是清淨的音聲，他能夠善巧地轉種種的正法之輪。法輪有好多種意義，「輪」是轉動的意思，也就是說，佛把他體證的法經過語言轉到我們的心裡，把我們的煩惱摧破、壓碎，煩惱淨化了，業就改善了，因此能夠「盡諸人天苦邊際」。在三惡道當中固然是苦，其實人天也是苦，但是要跳出生死輪迴，三惡道是沒能力的，只有人天可以。透過了世尊的正法，能夠把所有的苦究竟圓滿地通通淨除，那就是世尊的語功德。

【又如《百五十頌》云：「觀尊面可愛，從彼聞此等，極和美言音，如月注甘露。尊語能靜息，貪塵如雨雲，拔除瞋毒蛇，等同妙翅鳥。摧壞極無知，翳障如日光，由摧我慢山，故亦等金剛。見義故無欺，無過故隨順，善綴故易解，尊語具善說。且初聞尊語，能奪聞者意，次若正思惟，亦除諸貪癡。慶慰諸匱乏，亦放逸者歸，令樂者厭離，尊語相稱轉。能生智者喜，能增中者慧，能摧下者翳，此語利眾生。」應如是念。】

《百五十頌》當中說，世尊的形相無比的莊嚴，他說法的語言和美到極點，任誰聽見了以後，內心都會完全被他吸引過去，這是從表相上面說；進一步從內容上面看，佛能靜息我們種種的煩惱毒，我們的貪像灰塵一樣無量無邊，不曉得有多少，佛就像雨雲一樣能止息它。瞋像毒蛇一樣，在我們這個世界上，蛇跟龍的剋星就是金翅鳥，一碰到金翅鳥，他們就降服了。世尊也是一樣，能夠解除我們的瞋毒。還能摧壞我們的愚癡無知，就像日光照破黑暗一樣。我們還有一個大困難│我慢，我慢如高山，而佛語就像金剛一樣，所有的東西都被他摧破，而且他真正能夠絲毫沒有錯誤地見到問題的中心，所以說「見義故無欺，無過故隨順」。「善綴故易解，尊語具善說」，他能非常善巧地解釋，如果不善巧的話，他講的雖然是正確的方法，但是因為義理非常深奧，所以我們不一定真正能夠懂，現在世尊能夠非常善巧地把最深、最難的法表達出來，使我們容易了解，所以世尊講的法，真正是最究竟圓滿的，所以是「善說」。

再進一步來說，世尊講話的言音非常和美，因為他法爾具有這種功德，我們不管在做什麼，佛一講法，我們沒有一個人例外的，整個心都會被他吸引。至於所講的內容，假定我們照著去正思惟的話，一定會了解。我們不是不能了解，問題是欠缺去思惟，如果正確思惟的話，一定能把三毒淨除。我們覺得自己很欠缺，現在得到了佛法，所以會感到慶慰，這也是放逸者的皈依處，因為我們原本好樂世間的種種，聽了他的話馬上生起厭離。「尊語相稱轉」，對於不同的根器，佛能夠恰如其分、善巧地轉種種的法來淨化我們的煩惱。所以真正有智慧的人，聽見了佛語會無比地歡喜；中等智慧者聽了能夠增長智慧；「能摧下者翳」，「翳」就是眼睛被遮蔽了，佛法能夠淨除我們的無明黑暗，這個就是世尊的語功德。佛的語功德無非只有一件事情－－利益一切眾生，所以我們不但要知道，更應該這樣去思惟，時時憶念。

【◎ 意功德分二，智功德者，謂於如所有性，盡所有性，一切所知，如觀掌中菴摩洛迦，智無礙轉，能仁智遍一切所知。除佛餘者，所知寬廣，智量狹小，悉不能遍。】

佛的意功德分智跟悲，其中智慧功德就是對於如所有性、盡所有性－－就是所有該知道的－－佛沒有不知道的，而且知道的程度，就像看掌中菴摩洛果一樣。平常我們看東西，遠遠地看不清楚，拿在手上就能徹底看清楚。

什麼叫「如所有性，盡所有性」呢？一個是講性空－－真諦；一個是講緣起－－俗諦。有一句話說：「人生是有限的，以有限的人生，要想認識無限的宇宙是不可能的」。通常世間人的看法是這樣，這是因為並不了解佛的功德；若能真正了解佛的功德，照著佛法去做，我們人人可以像佛一樣認識一切。我們把一切法總括起來可以分兩種：一個是緣起相，一個是性空的部分。緣起就比如你用功讀書，將來就能得到好的成績等等，一切人事物都是展轉相關的。真正最究竟、圓滿的緣起就是法界緣起，任何一樣東西要推它的原因，可以推到重重無盡，這就不是普通人所能緣得到的，但是世尊能夠緣得到，這是盡所有性。

性空則是說任何一樣東西它的體性都是空，這叫如所有性。因為是性空所以是緣起，因為是緣起所以性空。佛對這兩個都能夠看得很清楚，所以說「智無礙轉」，能夠沒有任何障礙地了知一切，所以世尊（能仁就是世尊）的智慧遍知一切，除了佛以外，其他的菩薩、聲聞就沒有辦法了解得這麼透徹。世間的凡夫那根本不必談，就算相似的認識了一點點，真正的內涵也不可能知道的。

【如《讚應讚》云：「唯尊智能遍，一切所知事，除尊餘一切，唯所知寬廣。」又云：「世尊墮時法，一切種生本，如掌中酸果，是尊意行境。諸法動非動，若一若種種，如風行於空，尊意無所礙。」應如是念。】

法界所有一切事物的緣起，在世尊看起來就像看掌中的酸果（菴摩洛果）一般。世尊意功德中的智慧功德，能夠遍觀法界一切，不管是「動、不動」，「若一、若種種」，他去觀察的時候沒有一點障礙，所以說「如風行於空」，就像風在空中一點障礙都沒有一樣，世尊的智慧對於一切東西都能夠徹底明瞭，我們應該這樣憶念，這是佛的智慧功德。

【悲功德者，如諸有情為煩惱縛，無所自在，能仁亦為大悲繫縛無所自在。是故若見諸苦眾生，常起大悲恒無間斷。】

一切有情之所以不能自在，是因為我們有煩惱和業，而世尊煩惱、業都解決了，可是也有一樣東西綁住他－－大悲。世尊由於大悲推動，使他要救一切眾生，這令世尊不能自在。也就是說，世尊所做的事情都是為了眾生；我們只為自己而忙，但世尊不是，他所有的問題已經完全解決了，所忙的只有一件事情，就是要救一切眾生。所以前面說大師外支已成。見到眾生苦，世尊的大悲從來沒有間斷過，沒有一剎那停止過，永遠隨著大悲轉。他有悲心又有智慧，這是我們應該認識而不斷思惟觀察的。

p. 102

【如《百五十頌》云：「此一切眾生，惑縛無差別，尊為解眾生，煩惱長悲縛。為應先禮尊，為先禮大悲，尊知生死過，令如此久住。」〈諦者品〉亦云：「若見癡黑暗，常覆眾生心，陷入生死獄，勝仙發悲心。」又云：「若見欲蔽意，大愛常耽境，墮愛貪大海，勝者發大悲。見煩惑眾生，多病憂逼惱，為除眾苦故，十力生大悲。能仁常起悲，終無不起時，住眾生意樂，故佛無過失。」應隨憶念。】

《百五十頌》讚歎世尊說：一切眾生雖然形相千差萬別，可是有一樣特徵是大家共同的，那就是為煩惱所縛。世尊為了解除綁在我們身上的煩惱，所以他被悲所縛，而這個悲也是恒常無間斷的。那到底我們應該先禮世尊，還是先禮大悲？這不是提出問題，而是策勵我們，告訴我們世尊的悲功德。因為世尊充分了解世間的過患，由他的悲心所策動，永遠住在生死中幫忙我們解決這問題。 　　〈諦者品〉講的黑暗不是沒有陽光的黑暗，是由於愚癡不了解事實真相的黑暗，這個黑暗我們稱它為「無明」，無始以來永遠蓋著我們，由於看不見事實的真相而造種種業，所以就在生死輪迴的牢獄當中永遠跳不出來。現在世尊（勝仙就是指世尊）發慈悲心要救我們，看見我們被欲所蒙蔽，自己還認為這個很好不斷追求，沉溺在愛貪的大海當中，總是被煩惱所逼迫。為了要除掉一切眾生的苦，所以「十力生大悲」，十力就是指世尊，因為世尊有十種殊勝的智力。有人會說：那佛還不是一樣在生死輪迴當中嗎？不是，佛已經徹底解決一切問題，他之所以在這裡正是他的功德，「智不住三有」，他的智慧能夠把生死輪迴當中的一切境界看得很清楚，絕對不會為它所綁。佛之所以還跟我們在一起是因為「悲不住涅槃」，由於佛的悲心，所以他不會住在涅槃當中，前面說「能仁常起悲，終無不起時」，所以看起來佛好像跟我們眾生一樣在生死當中，實際上佛是沒有過失的，這個就是佛的意功德。 　　以上是佛的身、語、意功德，下面是佛的業功德，每一個凡夫都在造業，佛的業是什麼呢？

【◎ 業功德者。謂身語意業，由其任運無間二相，而正饒益一切有情。此復由於所化之別，堪引化者，能仁無不令其所化會遇圓滿，遠離衰損，定作一切所應作事。】

前四句是總的，世尊的身、語、意都是任運、無間地正饒益一切有情，不但願意幫忙一切有情，而且是正確無誤的。現在世間上也有人能夠幫忙我們，可是並不普遍，而且幫忙我們的方法並不正確，所以沒辦法真正地解決問題；世尊卻不然，他幫忙我們有兩個特徵：一個是任運，一個是無間。任運就是自然而然就是這樣，像前面說世間所有的眾生，每個人提出各式各樣的問題，他以剎那心相應慧，不須經過思考自然就能夠回答，佛有這種能力，而且這種能力從不間斷，這是非常了不起的！既然佛有這樣的能力，那豈不是我們所有的人都應該被他救出來了？沒有的原因其實前面已經說過了，大師外支已成，實際上是我們自己內支的問題。由於所化的眾生不同，只要因緣具足，世尊沒有不救他的，而且一定救到圓滿的程度，遠離真正的衰、損，一定會做所有應該做的事情。了解了這些，我們應該策勵自己，大師外支已成，問題是我們怎麼把貪著世間的心轉變過來，怎麼把眼前綁住我們的業，照著世尊告訴我們的方法一步一步想辦法淨除，這整個的內涵也就是現在學的《菩提道次第廣論》。

【如《百五十頌》云：「尊說摧煩惱，顯示魔諂動，說生死苦性，亦示無畏所。思利大悲者，凡能利有情，此事尊未行，豈有此餘事。」《讚應讚》云：「尊未度眾生，何有是衰損，未令世間會，豈有此盛事。」應憶念之。】

就像《百五十頌》說的：世尊所說的法只告訴我們一件事情－－要摧破煩惱，因為這是生死的根本。現世的一切都是「魔諂動」，都是魔所化現要來害我們、騙我們的。世尊特別指出在生死輪迴當中的一切都是毫無意義的，實際上其本質都離不開苦，這是就我們眼前來說。另外，佛也告訴我們怎樣才能達到無畏，才是我們該去努力的。「思利大悲者」，佛唯一想做的、不斷思惟的就是如何利益一切有情，他是這樣的一位大悲者，凡是能夠利益眾生的事情沒有不做的。《讚應讚》也說：世尊如果不度眾生，怎麼可能有這樣衰損的事情？世間所有的好事，沒有一個例外的，都是世尊賜給我們的，我們應該這樣去憶念，這個就是佛的業功德。以上是簡單、約略的說明佛的身語意業功德。

【◎ 此是略說念佛道理，若由種種門中憶念，亦由多門能發淨信，若能數數憶念思惟，則勢猛利常恒相續，餘二寶德，亦復如是。】

這對我們非常重要，上面講的念佛道理是簡單的說明，假定我們能夠由各種不同的角度去憶念、思惟佛的種種功德，就能夠從很多方面引發淨信心，不但「信」而且「淨信」，這個才是真正我們要的。現在我們普通人的信，可以說是不清淨的迷信，因為並不了解真實的狀態，只是人云亦云。假定不但引發了淨信，還能夠數數思惟的話，那這個信心的內涵會非常猛利。平常我們的信心很弱，所以擋不住煩惱，假定心很猛利的話，那一定可以擋住煩惱。平常我們聽課常常有人打瞌睡，就是因為心裡並不猛利；假定我們多思惟佛的功德的話，一定不會這樣，這是我們眼前能體會得到的。能這樣的話，不但猛利而且是常恒相續。思惟佛的功德是如此，思惟法、僧的功德也是如此。

【◎ 由如是修，若善了解，則諸經論多是開示三歸功德，此等皆能現為教授。]

前面告訴我們的這個道理，如果能照著這樣去做，就能了解所有的經論都是告訴我們三寶的功德，因此都是眼前最佳的修行教授，指導我們怎麼一步一步地去做該做的，解決我們的問題。要瞭解佛的功德要多去思惟觀察，常常憶念。如果能夠這樣信心就會增長，而且強盛猛利，所有的經論都指出這個特點。

p. 103

【◎ 念觀察修，皆是分別，於修行時，而棄捨者，是遮此等集聚資糧，淨治罪障非一門徑，故於暇身，攝取無量堅實心藏，應當了知為大障礙。】

正式修行是從皈依開始，之所以皈依，是因為瞭解佛有種種的功德，有能力救我們，這必須透過聽聞，然後如理觀察思惟，透過不斷地思惟、繫念才會產生信心。有一類人對佛法產生誤解，覺得不需要去思惟。在道前基礎裡面曾經破除邪執，其中有一類錯誤的執著，以為去分別思惟是不對的，透過這種錯誤的觀念，自然不會多去思惟觀察，多去憶念，所以大師特別針對這一點告訴我們，這個是修行非常嚴重的障礙。假定有人持這種想法，以為觀察思惟都是分別，認為正式修行的時候是不要思惟觀察的，如果這樣的話，那就犯了非常嚴重的毛病。因為要集聚資糧等等，必須透過思惟，現在你不思惟的話，那麼集聚資糧、淨除罪障等這些前面必須要修的方便法門都被擋住了，雖然得到了暇滿人身，也想趁這個機會如法如理地修各式各樣的法，但是因為正確的修法擋住了，就會白白浪費了人身，所以這種見解是一個大障礙。因此，這個錯誤應該拿掉，拿掉以後，才會如理地努力去做。

【此等若作常時修持，心隨修轉。故於初時修心稍難，後時於彼能任運轉。】

我們瞭解了這個理路以後，要恆常去努力。由於過去所造的罪障所覆，所以會不想做，而且資糧也不夠，做也做不好，但是只要破除了這個見解上的障礙，就會推動我們努力去做，經過一段努力以後，我們的心就會改變過來了，以前不習慣的會變成習慣。很多人都有這個經驗，剛來寺院的時候，一樣一樣改，特別是要念書、背書，覺得這件事情好辛苦。當然，一定是先認識了正確的理路，知道這是我要的才會來，但這還不夠，並不是說概念轉過來了以後，拿起書本就背得出來，必須不斷地背，背久了成習慣，很容易就能背得出來了。所以必定要先將錯誤的見解拿掉，拿掉了以後，不斷地去學習，這個時候我們所需要的新的、如理的這個習慣就會養成。修行也是如此，其實我們一路走上去都是這樣，剛開始的時候好像滿困難，但是你只要不斷去做的話，久而久之就行了。所以太賢法師有一首很有名的偈：「初入恆難永無易，由難若退何劫成。」剛剛開始進入的時候總歸是難的，一步一步走上去時，都會有這種類似的問題。如果不能克服反而退下來的話，你什麼時候才能成功呢？若不成功將永遠淪落在這個苦海，受極端可怕的地獄苦。

我曾聽見一位居士敘述他自己的經驗，我覺得這些例子都是三寶給我們的不可思議的加持，他說他在今世曾遭遇種種的苦，因為祈求三寶而得到加持，居然能看見自己為什麼要受這樣的苦。他看見自己過去世曾因為惡業而墮地獄受種種痛苦的相狀，因為此世能親身感受到，所以皈依的心就非常強猛，正如書本上面所告訴我們皈依二因的內涵。所以經論上所說的我們稱它為定量，量就是正確無誤，絲毫不能變動的真實相，而佛是「具量士夫」，由這樣的聖者來告訴我們正確無誤的內涵。所以我們除了修行是沒有退路的，瞭解了這一點，自然而然會向前去克服困難。

【又若能念，願我當得，如所隨念，如是佛者，是發菩提心，一切晝夜恆得見佛，於臨終時任生何苦，然隨念佛終不退失。】

因為不斷地努力去修習憶念三寶的功德，覺得三寶有這麼大的功德，不但會希求救護，進而會生起羨慕之心，乃至於發願效學，希望自己能像所憶念的佛一樣圓滿，這個心就是菩提心。菩提心的內涵是為利有情願成佛，要解決一切眾生的痛苦，我們現在沒有這個力量，只有成佛才能夠成辦，因此我要像佛那樣。儘管理論上會感覺發菩提心是很難的，其實這個因就從皈依的時候開始，假定一開頭就走對了，然後過程當中積的都是這個因，這樣走上去，到時候要發起菩提心就容易了，這就是道次第無比珍貴的地方。所以前面道總建立的地方說，從下下開始努力，自然而然很容易就走到上上去，因為「下」本來就是「上」的前行，也就是它的基礎、準備工作，這個做好了，自然能夠一步一步向上跨。所以從進入佛門開始，不斷地走上去，都在增長菩提心的因種。

因為恆常憶念，所以「一切晝夜恆得見佛」。這個「見」有兩種，一種是用肉眼去看，而佛是以法為身的，究竟的內涵在我們沒有證得空性之前是不瞭解的，因此必須以我們的心眼去見。佛無時無刻不在加持我們，只是我們的心不趨向他而已，如果我們的心趨向他，念念去憶念的時候，那就等於見到他一樣。平常我們想做一件事情，但當痛苦來的時候，往往就會被那個苦境牽走了。如果我們的皈依強盛的話，不管再怎麼痛苦，即使在臨命終最痛苦的時候，我們念佛的心還是不會退失，而且會很清楚。

我們之所以要念佛，本來是怕死了以後掉到地獄裡去。就像平常在生病痛苦的時候，什麼東西都可能忘記，但絕對不會忘記找醫生，不但不會忘記，反而還會把醫生記得特別牢，因為我們瞭解醫生是能正確地解決我們病苦唯一的救護者。所以當理路認識正確了，如果你平常就能夠養成這個習慣，在潛意識裡至心皈依的話，臨終時當然不會退失。我們之所以不能產生這樣的效應，因為根本沒有找到正確的因，或是理論上找到了正確的因，可是沒有去努力修習、串習。見解上找到正確的因，而且實際上去努力串習，就像平常人死的時候會呼爹叫娘或找醫生一樣，臨死的時候當然不會忘記念佛！在我們想像中好像很難，其實難就難在我們因為顛倒而不知道、不如法行。這是非常重要的基本觀念。

前面這一段告訴我們，如果依著錯誤的認識，以為觀察修是分別而棄捨的話，那整條佛道要集聚資糧最前面的入口就被擋死了，乃至弄錯了，那後面還有什麼可談？這個是現在末法最可惜、最可憐的一個現象。其實，不要思惟分別是學禪學錯的人的錯誤概念，並不是禪宗的錯誤，這兩個要分清楚。禪真正要見的是空性，在空當中沒什麼好分別的，但這個必須從前面的基礎，有次第地一步一步深入，到時候自然能得到那個果－－在空性當中能所通通消失掉了，沒有什麼好分別的，這叫無分別智；而我們現在卻弄顛倒了，倒因為果。所以如果一開始就不要分別的話，不會分別是非的畜生反而變成是最好的，有這種事嗎？這幾句話是大師告訴我們的，它的根據在《三摩地王經》，下面就引出來。

【《三摩地王經》云：「教汝應悟解，如人多觀察，由住彼觀察，心能如是趣。如是念能仁，佛身無量智，常能修隨念，心趣注於此。此行住坐時，欣樂善士智，欲我成無上，勝世願菩提。」又云：「清淨身語意，常讚佛勝德，如是修心續，晝夜見世依。若時病不安，受其至死苦，不退失念佛，苦受莫能奪。」】

《三摩地王經》上的偈就是前面講的內涵，透過了聽聞善知識的教誡，了解了佛陀世尊的功德，接著就是要去修。我們平常如果多去思惟觀察的話，自然而然心就會安住在所觀察的對象上跟著這個跑。現在我們要觀察思惟的是佛無量的功德，佛功德之中最主要的就是他的智慧，經過不斷地修習，心就會專注在這上面，自然而然一切時處都會覺得佛陀是這麼偉大，心心念念要解救我們，我也願意像世尊一樣，這種心情就是世間最殊勝的願菩提心。菩提心有願菩提心、行菩提心兩種，詳細內涵後面會講。又說：只有佛的身語意是完全清淨的，如果我們願意效學，能恆常地讚歎佛殊勝的功德，這樣來修心續的話（稱為「心續」是因為心念本身是相續的），那麼晝夜心都能夠念著佛，內心念著佛就等於見到佛一樣。如果能夠這樣去做，即使生病了乃至於快死了，心心念念仍是念佛，所以任何情況之下，都不會退失念佛，也因此而「苦受莫能奪」。我們平常在受苦的時候，皈依的心情往往會消失，但是如果能如理地憶念，不僅僅是面對苦乃至於死，念佛的心也不會消失。

【博朵瓦云：「若數數思，漸能深信，漸淨相續，能得加持。由於此上獲得定解，故能由其誠心歸依，若於所學能正習學，則一切事悉成佛法。吾等對於諸佛妙智，尚不計為準洽占卜。」】

博朵瓦尊者說：假定能夠恆常地如理思惟，淨信心會漸漸增長，我們的身心相續就能夠漸漸地清淨、淨化，這樣就能得到加持。經由這樣修習，能夠產生殊勝決定的見解，不再受任何動搖，這才是真正誠心的皈依。如果對我們所學的能夠正確地修學，那眼前所做的一切事都是佛法，這是非常重要的特點。

雖然正走應該是這樣，但是現在實際上的狀態是，我們「對於諸佛妙智，尚不計為準洽占卜」。有太多人從來不曉得有佛，或者雖然聽見了但不相信，但是這地方的「吾等」是指信佛的人，或者是曾皈依過而自以為是信佛的人。我們這些信佛的人，實際上是不是真正能做到一個誠信的佛弟子相？佛有這麼了不起的智慧功德，我們應該是一心皈投依靠他，但實際上我們對佛智慧功德信仰依賴的程度不是這麼高，往往把佛的智慧看得還不如一個算得很準的算命先生。

【此復說云：「譬如有一準利卜士說云，我知汝於今年無諸災患，則心安泰，彼若說云，今歲有災，應行此事，彼事莫為，則勵力為，若未能辦，心則不安，起是念云，彼作是說，我未能辦。若佛制云：『此此應斷，此此應行。』豈置心耶？若未能辦豈憂慮耶？反作是言：諸教法中，雖如彼說，然由現在，若時若處，不能實行，須如是行。輕棄佛語，唯住自知。」】

舉一個實際上的例子，譬如有一位算得很準的算命先生說：你今年的運很好！我們心裡就很安然；假定這位算命先生說：你今年有災難，若要解掉這個厄運，哪些事不要做，哪些事應該做。這時候通常我們就會被說動，努力照著算命先生的話去做，如果沒有去做，心裡就會不安：「算命先生告訴我要這樣做，我還沒做呢！」我們對世間算得很準的算命先生是如此，但是對佛是怎樣的呢？

佛制了戒，告訴我們應行應止，假定我們平常歡喜做的，在佛制定的戒律裏說那對我們將來真的不好，應該要斷除，我們會放在心裏嗎？反過來，雖然我們不習慣也不想做，但是佛告訴我們這個要做，我們會照著佛所說的去做嗎？假定做不到，我們心裡面會憂愁嗎？對比一下，算命先生告訴我們的，我們會聽，如果做不到我們會憂愁，但是佛告訴我們的，我們不會在意，也不會憂愁，不但不憂愁，反而還會說：佛陀的教法雖然是這樣說，可是因為現在時代不同，地點也不同，不能照著佛講的道理去做，應該要像我們這樣才對。

博多瓦的時代相當於中國的宋朝，距今約一千年，宗大師引他這句話，代表宗大師的時代也是如此，藏地當時佛教的狀況遠比現在好，我們現在也是如此的相狀。對於佛制的很多戒條，有些人就會說：「現在這個時代已不一樣了。」用很多理由解釋說佛世是什麼緣起，如果佛在現代他不會制這個。當然我們不一定要死死地執著佛制的戒相，而是要瞭解它內在的精神，因為佛是根據這個精神而制定法則的。當然我們最好能把戒相及戒的精神內涵這兩點都把握住，但它到底是什麼精神，我們凡夫並不瞭解，這個才是真正麻煩的地方！所以應當謹遵佛制努力去做。

「輕棄佛語，唯住自知」，我們實際上很輕慢，這才是最嚴重的過失。我們將佛所說最殊勝、唯一能救我們的法捨棄了，反而拿自己的見解來處理事情，這就是我們的根本錯誤。無始以來的「我」－－無明，明明是虛假的、騙我們的東西，但是我們就拿這個自己傷害自己！而今佛來救我們，我們卻不接受，這是什麼原因？簡單地說，因為我們的障重福輕。以上說的這些，但願大家瞭解了好好地努力懺悔。前面講的還記得前生事情的那位居士，他遇見了絕大的痛苦，幸好遇見了佛法而曉得去懺悔，經過努力懺悔以後，淨相現起，這個是三寶的加持。所以我們現在真正最重要的事，是先要曉得錯誤，然後至誠懇切地去懺悔，決心要改過，而且還要能夠依著法去做。因此，我們應該棄捨自己的執著，照著佛語去做，這就對了，這就是真正皈依應該有的內涵。

【若不觀察，隨心愛樂，唯亂於言。若非爾者，內返其意，詳細觀察，極為諦實。故當數數思佛功德，勵力引發至心定解。】

前面這些道理是一個衡準的標準，我們要拿來如實地觀察自己。本論一開頭就告訴我們要很認真地去觀察，假定聽完了、講完了不去觀察，只是心裡面想想而已，那只是嘴巴上面空講，沒什麼意思的。相反的，如果我們能如理去觀察，反過頭來看看自心，仔細去檢查的話，會很實在地了解，我們現在犯的毛病就是這些。知道了佛的功德，為什麼無法至心皈依？因為我們並不是真正了解佛的功德，之所以會相信算命先生，是因為我們覺得他有能力幫我們，假定你不斷地去思惟觀察佛的功德，一比較，算命先生怎麼能比得上？在任何情況下根本找不到像佛這樣的覺悟者。算命先生你尚且會相信，佛有這麼偉大的功德，你怎麼會不相信呢？這時，你自然而然很容易轉變過來，所以這地方一再地告訴我們，最重要的是思惟佛的功德，努力在內心發起定解。

p. 104

【此若生者，則於佛所從生之法及修法眾，亦能發起如是定解，是則歸依至於扼要；此若無者，即能轉變心意歸依，且無生處，況諸餘道。】

如果對佛功德生起了定解，再去思惟佛之所以會有這樣的功德是來自如法修行，因此對法也一樣地會覺得它有無比的功德。而僧是已經照著法修行的人，我們應該跟隨他們依法修學，這就是三寶。對佛、法、僧都能發起這樣的定解，就會一心一意地相信他，真正地皈投依靠，不但理論上曉得他是唯一可以救我們的，而且一心一意要皈投依靠，希求救怙，內心跟以前不一樣，完全轉變過來了，這樣的皈依，才能真正把握住中心。

如果這個沒有的話，連轉變心意的皈依尚且未生（所謂皈依，你了解了以後內心一定要有轉變才對），其他的更不必談了。好比你生了病根本不想找醫生，那醫生為你開藥、治你的病，這些都不會有了，這是非常重要的基本概念。因此，我們就能了解：為什麼這裏要我們觀察思惟佛的功德，乃至於身、語、意、業功德分別思惟，而且還一層一層抽絲剝繭把我們的錯誤指出來，策勵我們用正確的方法步步深入，並讓我們了解對佛功德生起定解的好處，以及沒有定解的壞處，這些都是本論最殊勝的地方。

【◎ 法功德者，謂由敬佛而為因緣，應作是念，佛具無邊功德者，是由證修滅道二諦，除過引德，以為自性，教證二法，而得生起。如《正攝法經》云﹕「諸佛世尊，所有無邊無際功德，從法生起，受行法分，法所化現，法為其主，從法出生，正法行境，依於正法，法所成辦。」】

因為我們恭敬佛，就會想知道佛怎麼會有這樣的功德？原來他是由於修道證滅，將所有的過失全部盡除，所有的功德全部圓滿，這是依據教量跟證量而生起的。教量是從聽聞思惟而得的一種比量，就像地圖一樣，得到了比量以後，如法去修行現證而生起真實的功德。因為這樣，當然我們對法也會尊敬。就像《正攝法經》說的：諸佛世尊的無量功德是從法生起，因為他接受了法，並照著法去行。「法所化現，法為其主，從法出生」，這是從不同的面來說明這件事情，下面是僧功德。

【◎ 僧功德中。正謂諸聖補特伽羅，此亦由念正法功德，由其如理修行門中，而為憶念。《正攝法經》云：「於諸僧伽，應如是念，謂說正法，受行正法，思惟正法，是正法田，受持正法，依止於法，供養於法，作法事業，法為行境，法行圓滿，自性正直，自性清淨，法性哀愍，成就悲愍，常以遠離為所行境，恆趣向法，常白淨行。」】

所謂僧有二種：聖賢僧（勝義僧）跟世俗僧，真正來講還有啞羊僧、無慚愧僧。我們凡夫依照著教理，如法依戒定慧慢慢地修持上去，還未親自證得，這叫做世俗僧。現在這裡所指的是照著教理修持上去，親自證得、見到勝義諦的聖僧，他的功德是堅實的，因為這是得到果位的僧。什麼叫啞羊僧、無慚愧僧呢？雖然剃了頭，形式上也受了戒，披了這件袈裟，可是對佛所說的教法根本一無所知，問他什麼，他就像啞吧一樣回答不出，所以是「啞」；叫「羊」是比喻他就像畜生一樣愚癡。「無慚愧僧」就是在這種情況之下他還不知道慚愧。後面這二種都是地獄種子。總之，世俗僧就是指我們在凡夫地，一步一步依次第修上去，這是因；得到的果就是聖僧。現在僧功德主要是指果位的聖僧，當然這個果一定從因而來的，所以也可以從這上面來反推我們在因地上應該努力的方向。

如何憶念僧功德呢？前面說佛的功德由法而來，而法是要人去如理修行的，聖僧是由念正法功德，如法修行而證得這個果，我們從僧如理修行這一點而憶念他的功德。所以由法而再反推回來到僧的功德。如《正攝法經》說：對於僧伽應該這樣去憶念：僧伽在說正法（佛已經離開了，現在是僧在說正法；實際上佛世時，也有很多時候是僧在說法）。僧不但講說正法，他自己也受行正法、思惟正法，正法是從他這地方出生的。他受持、依止於法，供養於法，這就是僧所行的境界，他的法行圓滿。而僧的特徵是由於他如法行持，因此自性正直、清淨，不但如此，「法性哀愍，成就悲愍」。他所做的，總括一句－│遠離。我們都是貪著染污，而僧是遠離染污，不斷地趨向於法；我們是趨向於非法。我們是雜染的、黑的，他是白淨的，所以我們稱僧是清淨幢相，行相是清淨的，可讓我們瞻仰的。

在皈依的過程當中，第一是知功德，這是總說三寶；第二是知差別，說明三寶當中各別各別的特徵。

【◎ 由知差別而歸依者。如〈攝分〉說，由知三寶內互差別而正歸依。此中分六：相差別者，現正等菩提是佛寶相；即彼證果，是法寶相；由他教授，而正修行是僧寶相。業差別者，如其次第，善轉教業，斷煩惱苦所緣為業，勇猛增長業。】

這裡仍舊是如《瑜伽師地論》上〈攝決擇分〉所說的，由於知道三寶當中各別的特色而皈依。分成六部分，先說相及業的差別。我們說的體、相、用，實際上「相」就是他的本體。先說三寶的本體（行相），其次說明他有什麼作用。說到本體，親自證得無上菩提，這個就是佛，他所證的內涵就是法，照著他的教授而正確地修行的是僧。這個行相是我們眼前看得見的。相就是我們對境所觀察到的，比如這牆是磚頭做的、是白顏色的……，而三寶的行相就是前面說的。至於三寶有什麼作用、功效，這就是業差別。照著佛法僧的次第，佛是善巧於轉法輪教化，這是佛的功德業用。法是斷煩惱苦所緣，我們現在會苦的原因是造了黑業、染污業，造業是因為煩惱，起煩惱則是因為所緣的境都是非法的。如果真正能緣到法，法能斷煩惱，斷煩惱就能斷雜染業，斷雜染業就能斷苦，這就是法的功效。僧是勇猛增長業，之前說過僧寶是如法修行的清淨幢相，他以身作則，勇猛、精勤地斷惡修善，不斷地使白淨之法增長，作眾生的楷模。

以上是說明三寶的行相以及作用，看見了這些對我們會產生什麼效應呢？首先是信解，了解了也信得過，然後就願意照著去做，所以第三、第四是信解差別和修行差別。

【信解差別者，如其次第，應樹親近承事信解，應樹希求證得信解，應樹和合同一法性共住信解。修行差別者，如其次第，應修供養承事正行，應修瑜伽方便正行，應修共受財法正行。】

信解差別中，對佛應該去親近承事，我們對於常親近的人，在不知不覺當中會受他的影響。現在我們真正要親近的是佛，親近他、接受他的教誡。皈依就是這樣，相信他能將我們從苦難當中救出來，所以願意依著他的教誡去學。當我們真正信得過也了解了，應該進一步去親近承事。是我們心目當中啟發了信仰、了解之後應該去做的。後面說要親近善知識，因為善知識是佛的隨順，親近他漸漸會靠近佛。

對法應該有的信解是什麼呢？佛是照著法修行而得的，我們現在要解決生死，也是如此，所以我們照著法去做希求，能夠像佛一樣地證得。對僧則是和合同一法性共住。真正修行的時候，必須要有同伴一起和合共住。僧團又稱為和合僧團，和合有兩種：理和、事和。我們的共同目標是同證無為擇滅之理，換句話說，我們現在是有為的，一直淪落在生死當中，要透過這個事相修行，將來達到這個目標，所以說事和、理和。事和就是修行當中依身、口、意、見、戒、利這六和而共住，同一法性是理和。有這樣的信解以後，照著去修行時該做的事，如其次第，對佛應該承事供養，對法應該修瑜伽方便，努力跟這法相應，僧是共受財、法，財是資養我們的身體，法是我們依著修行然後證得的。

以上是信解跟修行差別，下面為什麼是隨念差別跟生福差別？因為修行需集資糧，要集資糧一定要有最好的資糧田，所以要隨念三寶的功德。曉得了三寶的功德，以及對我們有這麼大的恩惠，我們才會想去供養，供養了才有福，有了福會增長我們的能力，才能夠如其次第一步步修行上去，〈決擇分〉上面這六種差別的次第安立是有這樣的原因。

p. 105 (2)

【隨念差別者，謂應別念三寶功德，如云：「謂是世尊等。」生福差別者，謂依補特伽羅及法增上，生最勝福，佛及僧二是依初義，此復依一補特伽羅，及依眾多補特伽羅生長福德，以於僧伽定有四故。】

對於佛法僧三寶的功德，應該依像《隨念三寶經》上所說的那樣一一去隨念。接著是生福差別。要培植福德，真正重要的是功德田，有了福德才有本錢可以去修行。生福必須要的所緣有二種：緣人和緣法。對佛跟僧，所緣的是人。佛是三千大千世界中獨一而出；而僧一定是僧團，所以是眾多補特伽羅。依著佛法僧，我們才能夠生長福德。

我們曉得了佛法僧三寶的功德，及三者不同的差別，這時候內心確信：這才是我真正要皈投依靠的。這種依靠不是人云亦云、人情難卻，真正的皈依是內心確實了解，這個才是我要的，就怕自己心念不堅固，因此發下誓願。所以有了前面知功德、知差別這兩個原因後，一定會產生後面的結果－－自誓受，自己誓願一定要去受，所以第三是由自誓受而皈依。

【◎ 由自誓受而歸依者。謂由誓受依佛為師，依般涅槃為正修法，歸依僧伽為修助伴，由如是門而正歸依，如《毘奈耶廣釋》中說。】

由於知功德，曉得了三寶功德而去皈依；知差別，曉得所皈依的佛是這樣的內涵，以佛為師，依照著法去修行，依僧伽為助伴，這是正確的皈依。那為什麼還要有第四條「由不言餘而皈依」呢？這個很重要，當你正確了解所皈依的對象是如法的，而其他是非法的，那你是決定不會再皈依別的了。

【◎ 由不言餘而歸依者。謂由了知內外大師及其教法，諸學法者，所有勝劣，唯於三寶執為歸處，不執與此相違師等，是所應歸。】

除了三寶，再也沒有別的皈依處了，這是因為正確了解了內外道的差別。很多外道自稱為大師，他也講很多教法，有很多人跟著他學。由於我們如理地了解，所以分別得很清楚，佛是真正最殊勝的，所講的法也是如此，照著法去修行的弟子眾當然也如此。那個時候會覺得，這才是唯一的皈依處，絕對不會再執其他相違的，所以「不言有餘」，除了這個不再皈依別的了。有人問難說：「其他很多外道也是一樣，叫人只能皈依他，不能皈依別的，現在佛法也是這樣，那有什麼差別呢？」行相上面看是沒差別，但內涵上面完全不一樣。而內涵必須拿法來衡準，這個是非常重要的特點。

【◎ 此二所有差別之中，師差別者，謂佛圓滿無邊功德，所餘大師與此相違。《殊勝讚》云︰「我捨諸餘師，我歸依世尊，此何故為尊，無過具功德。」又云：「於餘外道教，如如善思惟，如是如是我，心信於依怙。如是非遍智，宗過壞其心，心壞者不見，無過大師尊。」】

「此二」是指內、外道，內就是佛、法、僧三寶，外就是跟三寶不相應的。我們的大師是佛，佛已圓滿無邊功德，一切過失都徹底淨除了，所有的功德究竟圓滿。外道也有被稱為大師、教主的，但他並未具足圓滿功德，我們當然就不要去皈依。

《殊勝讚》的由來是在佛世時有一位弟子，他本來皈依外道，後來轉皈依佛，在比較二者以後寫出：我捨掉外道師而皈依世尊，因為只有他是把所有的過失徹底盡除了，而且具足究竟圓滿的功德。此外，對於其他外道所教的這些道理，我仔細、善巧地去思惟觀察，在比較後確定我心裡真正信仰、可以依靠的就只有佛。其他的外道導師「非遍智」，並沒有正確而全面地了知一切，他本身的宗旨既然有錯，那內心所執持的也就錯了。「心壞者不見」，因為見解錯了，所以根本看不見正確無過的大師－－佛。

【教差別者，謂佛聖教，由安穩道得安樂果，息生死流，淨諸煩惱，終不欺罔，樂解脫者，唯一善妙，清淨罪惡，外道教法與此相違。如《殊勝讚》云︰「何故由尊教，安樂得安樂，故於說法獅，尊教此眾生。」】

內外道的教差別是，佛所教的教法是安樂道，因為因正，所以照著這正確的因去修道，能得到安樂的果，把整個痛苦的生死流息滅斷除，將生死流的根本因煩惱淨除，絕對不會欺罔。所以是真正好樂解脫的人唯一的善妙方法，它能清淨罪惡，這是佛告訴我們的教法，外道則與此相違，所以這是教差別。就像《殊勝讚》說的：世尊的教法是由安樂的因，行安樂的道，得安樂的果，所以是說法當中的獅子。獅子有一個特點，牠一吼，百獸腦裂；佛一說正法，所有邪見統統被摧破了，世尊就是這樣，以正確的方法來教一切的眾生。

p. 106

【《讚應讚》亦云：「謂應趣應遮，清淨及雜染，此是雄尊語，與餘言差別。此純顯真如，彼唯欺罔法，尊語與餘言，除此須何殊。此專一妙善，彼唯障礙法，尊語與餘言，除此有何別。由彼染極染，由此能清淨，此即依怙語，與餘言差別。」僧伽差別由此能知。】

這段非常重要，這裡特別說明世尊的教法跟外道教法的差別，讓我們知道依止世尊教法的真正原因何在。我們稱世尊是大雄大力，他是世出世間最了不起的人。世尊所講的內涵跟其餘所有外道根本的差別是：世尊告訴我們什麼是清淨的，應該趣；什麼是雜染的，應該遮。我們學佛最主要的就是要了解這一個特點。為什麼說佛講的法是清淨的，外道所講的是雜染的呢？因為世尊所講的法純粹沒有一點垢染地顯出世間的真相，世間的真相本來就是如此，所以佛語純顯真如。除了世尊以外，外道所講的法都是有錯誤的，有欺罔的。除了這個以外，哪裡還需要其他不同的差別！只有佛說的才是純粹的妙善之法，不但善而且妙，其他外道則是有錯誤的障礙法。

那些外道由於因地上面錯了，所以染污輾轉增上。經上說一般眾生包括所有外道都是「以苦欲捨苦」。我們受到很多的痛苦，希望解決這問題，但是所用的方法卻都是錯誤的、痛苦的因，也就是這裏講的「染」，世尊講的才是真正無垢、清淨的，才是我們真正應該依靠的，所以唯一真正的依怙就是世尊，這個才是世尊的教法與外道教法的差別，我們佛弟子應該注意這樣的特點。有些學佛的人很相信奇蹟感應，這些當然佛一定有，我們不講是因為如果不能把握正確的因的話，感應是很容易迷惑人的。實際上真正的、最究竟的神通我們也看不見，膚淺的神通外道鬼神都有。假定要講神通（就是超越我們平常的某些力量）的話，豈不見蒼蠅比我們厲害，蒼蠅能飛；狗也比我們厲害，狗的鼻子好；另外鬼神是屬於餓鬼道的，他們好像比我們能看見更多東西，所以應該辨別得非常清楚。也因此這裡特別說明佛陀教法與外道教法真正的不同點。

歸依以後要知功德、知差別，六種差別裡前一、二兩點是從佛那方面講，說明佛的體用，後幾點是從我們弟子這方面來說；既然了解了而要皈依，那應該怎麼去皈依，所以進一步說信解、修行。三寶有這樣莊嚴的體，接著講他的作用，而我們真正應該趣入的是信解，先從見解上面來策發，然後根據這個了解去修行。最後是隨念跟供養，這是我們一般人的下手處。總結起來這是皈依前面非常重要的幾個特點，有了這些，自然會步步增上，否則後面的道次統統說不上。所以在前面講述了佛功德以後，特別講必須要轉變我們的心意，了解是從哪裏做起。

以上是簡單地總說皈依的方法，在知道三寶的功德、差別後，啟發我們內心當中真正的好樂。由於知苦要求脫，那個時候是真的感覺到唯一救護我們的就是三寶，所以是自己誓願要皈依的，誓就是最強烈的願望，一定要達到的意思。因為了解了這個原因，就絕不再皈依其他的，所以後面就特別把為什麼不皈依其他外道的真正原因指出來。對這個理路很清楚的話，皈依對我們才有真正的幫助。從理論上面趣入乃至步步實踐，一定會得到我們所希望的、所願求的。

※﹝第四、既歸依已，所學次第分二：① 攝分中出，② 教授中出。今初﹞

皈依了以後應該怎麼學呢？佛是因如法修行而成佛的，所以佛是果，他的因在於如法修行。我們既然羨慕佛，也應該像佛一樣造正確的因。「法」實際上是佛成了佛以後告訴我們的，這個輾轉的因果後面會談。既然佛是這樣成佛的，那我們也一樣照著學，所以皈依了佛，就要照著佛告訴我們的道理－－也就是他的法去做，這就是皈依以後應該要學的。這部分跟後面步步深入的部分不同，這是初學者應學的，這又分兩個不同的傳承：先看《瑜伽師地論•攝決擇分》所說的。

【◎ 初中有二四聚。初四聚中，親近善士者，謂如前說，善知識者，乃是一切功德依處，觀見是已而正親近，由歸依佛即是歸依示道大師，隨順此之正行，即是親近示道師故。聽聞正法，及如理作意者，隨其所應，謂當聽聞若佛所說，若佛弟子所說，法教諸契經等，及若作意何種所緣，能息煩惱，即應作意。由歸依法，於教證法應當現證，此即是彼隨順行故。法隨法行者，謂應隨順般涅槃法，而修正行。由歸依僧，於趣涅槃補特伽羅應執為伴，其隨順行，謂應與諸趣解脫者，共同學故。】

其中提到二個四聚，第一個四聚是：親近善士、聽聞正法、如理作意、法隨法行。對於親近善士，我們一路學過來，用種種不同的方式去談論這個問題。前面說善知識是一切功德的根本依處。既然樣樣東西都是因緣所現起，無始以來我們造的業當中，從來沒有如法的，所以功德不會自己生起，除了依靠善知識，相信他並聽聞正法以外，沒有其他的路好走。所以善知識是一切功德的根本依處，他將佛所指示的「道」的法則告訴我們。佛是示道的大師，歸依佛的隨順行，就是親近為我們指示「道」的師長，所以我們應該親近善知識。

親近善知識是要從他那裡聽聞正法及如理思惟－－聽聞佛或者佛弟子所講的正法，也就是那些經、論的教授；聽完了以後要去思惟。我們所造的業都是從思惟而來，只有緣著法去思惟才真正能夠靜息煩惱，所以了解了以後，我們應該在這上面作意思惟。前面一再告訴我們這是非常重要的，因為教是因，證是果，親近善知識最主要的原因就是要聽聞教法、如理思惟；先從善知識那裡獲得我們應該了解的，弄清楚了之後去思惟就變成自己的，當生起決定的見解以後，以這個正確的因再如理去修證，就會證得。最後的「法隨法行」，就是隨順般涅槃法而去修行。皈依僧以後，對於照著這個正確的方法修行趣向涅槃的補特伽羅要執為助伴，這個的隨順行，就是應該和趣向解脫的人一起學。

【◎ 第二四聚中，諸根不掉者，謂根於境放散之後，意亦隨逐，於境掉動，深見過患，令意厭捨。受學學處者，謂隨力受學佛制學處。悲愍有情者，謂佛聖教，由悲差別，故歸依此，於諸有情，亦應悲愍，斷除損害。應時時間，於三寶所勤修供養者，謂應日日供養三寶。】

第二種四聚是諸根不掉、受學學處、悲愍有情、於三寶所勤修供養。為什麼要諸根不掉呢？因為平常我們凡夫造業，都是由於根識對了境以後就隨境而轉，所以有句話叫「眼不見為淨」，剛開始修行的人如果在這上面不能注意的話，那無法真正斷除外面的雜染緣，內心一天到晚在非常強烈的散亂當中，所以要想辦法厭捨。「掉」是散亂，是由於貪相應，看見了境內心很歡喜；另一方面，跟我們不相應的就瞋。貪瞋實際上是一件事情的兩個面，因為有貪所以有瞋。我們要想辦法深深了解這個錯誤，心生厭捨。

我們學了佛以後，真正想改掉以前的過失，應該做我們該做的，遮止應該要遮的，所以要諸根不掉，進而受學學處，隨分隨力照佛告訴我們的法去做。這個學處實際上就是戒律，當然廣義而言，所有佛制定的都是。悲愍有情，我們既然要學佛，佛法中又有大小乘二種差別，這二種學了以後的結果不一樣，我們想學最究竟圓滿的，那就是由於大悲心而不共小乘的大乘佛法。既然要學佛，皈依了以後，也希望學佛那樣，所以應該悲愍一切有情，對有情要斷除損害，乃至於將來漸次增上，能處處地方考慮到別人，幫忙他們解決問題。

最後是時時供養三寶，真正要修行是需要很多福德的，就像我們做任何事情都必須要有本錢－－身體健康、腦筋靈活、環境好等等，之所以要供養三寶，因為這個是最殊勝的福田。實際上佛根本不需要我們的供養，經論上面說佛安住在常寂光淨土當中，諸天之中最快樂的也完全不能跟佛比。諸天越向上福德越大，最下面的是四天王天，連天上最差的天人看我們人間，都覺得臭得簡直是個大糞坑一樣。道宣律祖的《律相感通錄》上說天人都不敢到娑婆世界來，因為我們人間的臭氣上薰四十萬里。你想想看，這麼臭！而佛菩薩的境界比天人遠來得高，他們不嫌我們臭而來幫忙我們，那是因為佛菩薩的大悲心，純粹是為了我們利益著想的緣故，所以我們要多集福德，而且時時刻刻要能夠想到，因此我們每天都要供養。在家居士以財敬供養，出家人則以身語承事為主。寺院是佛菩薩所住的地方，我們在寺院裡掃一個地、點一盞燈、撿一個垃圾，都是供養三寶。以上這二個四聚出自〈攝決擇分〉，下面是出自教授當中。

p. 107

※﹝第二、教授中出分二：① 別學，② 共學。初中分二：① 遮止應學，② 修行應學。今初﹞

別學是說明歸依佛、歸依法、歸依僧個別的學處，共學是對整個歸依三寶而言的。別學當中有一部分是應該遮止的，不可以做的；有一部分是應該做的。現在先講第一個遮止的部分。

【◎ 如《涅槃經》云：「若歸依三寶，是謂正近事，終不應歸依，諸餘天神等。歸依正法者，應離殺害心。歸依於僧伽，不共外道住。」此說有三，謂不歸餘天、於諸有情捨離損害、與諸外道不應共住。其中初者謂於世間，若大自在遍入天等，尚不執為畢竟歸處，況諸鬼趣山神龍等。此是不可不信三寶，歸心彼等。若於彼等，請其助伴，現前如法，所作事業，則無不可，如求施主為活命伴，依諸醫師為治病伴。第二謂於人及畜等，若打若縛若禁穿鼻，實不能負強令負等，意樂加行，損害有情，悉應遠離。第三謂與不信三寶，為可歸宿，而毀謗者，不應共住。】

《涅槃經》上面提出三點，第一個「不歸餘天」，世間最高的大自在天及遍入天尚且不是我們應該皈依的對象，何況鬼趣、山神、龍等。這是說不可以不信三寶，而以諸天、鬼神等為真正的歸依處。假定是為了眼前現世的生活能夠如法地做很多事情，而請他們作為助伴，那這個是可以的。我們內心要分清楚，究竟的示道大師只有佛，絕對不是天、神等等。眼前為了生活上的需要而請其為助伴，譬如說我們出家人向施主乞食，生了病要找醫生，這個都可以。

第二，皈依法以後，對於人和畜生，或打或縛或穿鼻等等，乃至於實在是不能負重卻勉強牠，這個都不可以。凡是損害有情的事情都不能做，加行固然不可以，甚至腦筋當中起心動念都不可以，凡是這種都應該遠離。

皈依僧以後，對不信三寶而皈依土地、天等的這一些人，乃至於毀謗三寶的人，絕對不可以和他一起共住。原因有二：因為你跟他住在一起，不知不覺當中會受他薰染，這是眼前的；還有一個，你跟這些人在一起造了業後，將來會跟他纏在一起，不知不覺當中會受害，這一點我們要特別注意。即使對眼前而言，你覺得自己了解得很清楚，不會受害，下一世這種人一定會遠離佛法，萬一你跟他纏得很緊，一旦跟他去，就遇不見佛法。所以，不管對現在、將來都有害。我們正信、皈依了三寶以後，對於這些人都不要跟他共住。在世間我們為了生活，譬如說買賣，或者是大家偶爾接觸一下，之後就各走各的，自己真正的重心在三寶，這個是可以的。以上是別學當中應該遮的，下面是應該做的。

【◎ 三種修行應學者。謂於佛像，若塑若畫，隨好隨醜，不應譏毀，置塵險處，及押當等，不敬輕毀，皆當斷除，應當執為是可敬田，猶如大師。《親友書》云：「隨工巧拙木造等，智者應供善逝像。」】

我們對聖像（就是佛的形象），不管它是畫的或是雕塑的，不管雕工、畫工好或不好，絕對不可譏毀，這是就我們的內心而言。還有，凡是聖像都不可以放在很髒或不安全的地方，乃至於拿去買賣，那是絕對不可以的。凡是不恭敬、掉以輕心，乃至於毀謗，統統都不可以做，應該至誠恭敬的，就像是佛親自在這裏一樣。下面舉《親友書》來說明，善逝就是佛，不管這個聖像是拿什麼東西雕塑或畫的，不論它的工好或壞，真正有智慧的人都應該去供養。這是大師引用古代祖師的教誡。

【《分辨阿笈摩》說，劫毘羅摩納婆，由於學無學僧眾，說十八種異類惡語。謂云：「汝等象頭，豈能了知是法非法！」等，感有十八異類頭形摩羯陀魚，自迦葉大師時，乃至釋迦法王住旁生中。】

劫毘羅是迦葉佛時候的人，迦葉佛是釋迦世尊的前一尊佛，那是非常久遠的年代。他當時是一位外道，他的母親跟他說：「你要做世間最了不起的人，現在是迦葉佛出世，你要超過他。你先去和迦葉佛的弟子辯論，要辯贏他們。」結果劫毘羅就去辯，結果辯輸了，回去跟母親講，母親說：「既然在理論上辯不贏，下次你去的時候就蠻幹，對他們罵各式各樣的壞話說：『你們這些人像象一樣、像牛一樣、像什麼一樣……你們哪裏知道是法非法』，就這樣亂罵一通，他們一定辯不下去。」劫毘羅就照著母親的方法罵他們，後來他死後就墮落，從迦葉佛一直到現在都在畜生道當中。釋迦佛為了要讓弟子知道這樣的事情，有一次帶了弟子到某地，看見人們從河裏捕到一條很大的魚，釋迦佛就問：「你是不是劫毘羅？」魚說是，「叫你做壞事的惡知識是誰？」魚說是我媽媽，接著牠就把這段公案說出來。因為牠曾經罵學、無學僧，（無學僧就是已證阿羅漢果，學僧就是三果、二果、初果的聖者），所以多劫來一直感得很大痛苦的果報，到這一生釋迦佛時，還是感得各式各樣十八類頭很大的魚身。大魚又說：「這生完了以後，我會下地獄！」說的時候痛哭流涕。這就是告訴我們對於三寶要特別尊敬。

【《雜事》中說，拘留孫大師般涅槃後，端妙大王令建大塔，有一工人，曾經二次作是譏云：「今令樹其如是大塔，不知何日乃得完竣。」後善成已，深生憂悔，將其工價造一金鈴掛於塔上，其後感生容顏醜惡，身形倭小，聲音和美，名曰善和。故於佛像不應說言，此如此類，於他所造諸佛像等，若因善妙，若量廣大，不應譏毀及遮止等。】

拘留孫佛比迦葉佛還要早，是賢劫的第一尊佛。拘留孫佛涅槃以後，端妙大王要造非常大的大塔。有一個工人看見要造那麼大的塔，心裡不大高興，曾有兩次說：「唉！造這麼大的大塔，哪天才造得成功？」後來造好了，看到塔這麼好，心裏就懺悔憂愁，用自己造塔得到的工錢買了一個金造的鈴掛在塔上，發出很優美的聲音。因為他之前心裡不歡喜，說了不恭敬的話，以後很多生就生得奇醜無比；可是他供養了一個鈴在塔上，所以感得聲音非常美妙。到了釋迦世尊出世時，他有一位弟子善和尊者，身矮而貌醜，但聲音非常美妙。有一位國王聽見了這從來沒聽過的美妙聲音，一定要見這個人，佛說：「你不要見，你見到了一定會後悔的。」國王說不會，他一再請求，後來見到了果然後悔無比，「怎麼有這麼醜陋無比的人！」佛就為他說尊者的宿世因緣，就是這個故事。

如果我們長得樣子怪一點，自己就很難受，他只說兩次：「造塔要造到什麼時候才會成功！」就感得多生多世這麼醜！所以對佛像不可評頭論足，不管造的佛像大小好壞，絕對不可以任意譏毀，或者阻止人家塑像造塔。所以出家以後在寺院裏，千萬不要輕易地開玩笑，我們往往隨便開別人玩笑，但怎麼曉得對方是什麼內涵？所以不要輕輕鬆鬆、動不動開開玩笑，並非不知道就沒關係，不會有果報。如果是無明造了業必得受報，那也莫可奈何，今天有機會知道了一定要警惕自己。

p. 108 (2)

【大瑜伽師，奉曼殊像於覺𡌅前，請觀視云：「此善醜何似，若善妙者，可將絨巴迦格瓦所供之四錢金授與購取。」覺𡌅答云：「至尊妙音之身，無所不善，師工中等。」說已置頂，於一切像，悉如是行。】

下面舉個例子，阿底峽尊者主要的弟子大瑜伽師，有一次拿了一尊文殊菩薩的像給尊者，看看這尊像好不好，如果好的話，某人供了四錢的金，正好可以把它買下來。阿底峽尊者馬上說：「不對！不對！文殊菩薩身相哪裏有不好的，絕對是好，是造聖像的工人技巧中等。」我們絕對不能說這聖像好不好，只能說畫的人、雕的人的工好不好，這個應該注意。尊者說完了，馬上把聖像放在頂上，這是最尊敬的意思，所以我們對一切聖像都應該這樣。以上是修行應學中對佛的學處，下面是對於法。

【雖於正法四句以上應離不敬，又應斷除一切不敬，謂抵押經卷，貿為貨物，置禿土地灰塵險處，鞋襪并持及跨越等，應起恭敬，等如法寶。】

對於正法哪怕只有四句偈，都應該至誠恭敬，斷除一切輕慢不恭敬等等。比如說抵押經卷，把經卷當成貨物，隨便放在地上或髒亂的地方，這都不可以；或者把經典和髒東西一起拿，這也不可以；從經書上面跨過去也不可以，我們要用很恭敬很珍貴的心情，恭敬經典等如法寶。

【傳說慬哦瓦善知識，凡見有持經典來者，合掌起立，後不能起，殷勤合掌。又說覺𡌅至哦日時，有一咒師不從聞法，大依怙尊，見一記錄，以齒汙穢，沾其經書，深生不忍，說云：「可愍，不可不可。」咒師生信，遂從聞法。】

慬哦瓦是敦巴尊者的三大弟子之一，是傳承當中最重要的祖師之一。他只要看見有人拿經典要走過來，馬上就恭恭敬敬地合掌站起來，對法寶這麼恭敬！後來老了站不起來，他還是很恭敬地合掌，這都是我們應該學的。平常到大殿，乃至於進到教室裏，不可以輕輕鬆鬆、嘻嘻哈哈。我很嚴格地策勵大家在大殿裏要恭敬，同樣的道理，拿經典時也不可以輕慢，在教室裡學經典也一樣。如果不恭敬會遭到很大的損害，所以上課的時候，大家千萬不可以輕慢，要恭恭敬敬，否則對你有絕大的害處。你不歡喜可以出去，乃至於你不要來，千千萬萬不應該在這地方輕忽，將來會遭受到很大的傷害。

哦日在後藏，阿底峽尊者剛去的時候，有一位咒師（學密的人）對阿底峽尊者不恭敬，不相信他。有一次阿底峽尊者看見一位記錄用口水去沾經書，我們的口水通常都很髒，所以絕對不可以沾口水來翻閱經書。以前有的人修經典，弄好了以後用繩子把它紮起來，然後用牙齒把繩子咬斷，諸如此類的事情也不能做。阿底峽尊者看見這位記錄這樣做，心裏很不忍，所以很憐愍地說：「不可以、不可以。」那位學密的咒師看見阿底峽尊者的行為，內心生出很大的敬仰，就從他聞法。這告訴我們：所有祖師都是以德行來感人，所以聽懂了道理要去實踐，這才是我們應該做的。

【霞惹瓦亦云：「我等於法任何玩耍，無所不作，然不敬法及法師者，是壞慧因，現在愚蒙，如此已足，莫更作集愚癡之因，若愚過此，更有何能。」】

霞惹瓦是另外一位祖師，這番話對我們很重要。祖師指出我們對法根本不敬重，很輕易、很隨便，別的東西你可以玩，對於法千千萬萬不能隨便。或者我們隨便地去唸，或者拿著書本隨便玩耍，對經教三寶毫不在意，樣樣不敬的行為都可以做得出來。對法跟法師不恭敬是破壞智慧的因，也就是說如果不恭敬，將來感得的果就是愚癡。現在反過來看看眼前的狀態，我們已經夠愚癡了，以前造了愚癡的因，所以今天感得愚癡的果，假定還繼續造，將來會是什麼樣子？所以祖師警告我們，千萬不要再造愚癡的因，假定再繼續造的話，我們還有什麼能力能夠從生死輪迴當中透脫出來？智慧並不是說腦筋好，腦筋好是機伶，智慧是對正確的方法了解，很機伶的人往往是最愚癡的人，造了惡業把自己毀滅，我們千萬要了解這個特點。所以要的不是了解很多，能說善道，重要的是內心當中是不是真正如法誠信恭敬地去依教奉行，這才是真正要注意的。這是皈依法的學處，下面是皈依僧的學處。

【◎ 若於僧伽，或出家眾，持沙門相及於其相不罵不毀，又一切種不應分黨，視如怨敵，云：「汝等、我等。」應當敬重，猶如僧寶。】

對於僧伽或僅具出家形相的，絕對不要罵或毀謗；此外在任何情況之下，不要分黨，像怨敵一樣分你我，應該敬重他人。佛走了以後，大家就分黨分派，這個分有兩種，有一種是因為各人習性或喜好不一樣，所以所相應的學習方法也不一樣，因此而分出不同的宗派，這是佛所開許的。從這地方顯示出我們條件不夠，不能整個普遍地容納佛的一切法，只能從自己相應的地方進去，所以更應戰戰兢兢努力拿法來提昇自己，而不是爭我的對、你的不對，這是絕對應該禁止的。對學其他法門的人，我們還是很恭敬他。《律相感通錄》上面曾記載印度後來分黨的嚴重程度，兩個不同派別的人，互相不敢走到對方的地盤去，如果一個人跑去了，對方看你形勢孤單就會殺害你，這麼的嚴重。學了佛法心裡面卻是這麼執著，這個我們絕對要禁止。

我們也許在形象上面不會，內心中卻不知不覺排斥人家，特別是現在因為大師的教法剛進來，自然和國內的佛法有一些不一樣之處，我們很幸運能學到，要以之提昇自己，對於能相應的人，我們隨分隨力告訴他們。另外一點，各人有各人所相應的法門，我們彼此間應該互相尊重，因為有這些人從不同角度學他相應的，才能把世尊的教法圓滿地留下來。我自己沒有能力把世尊全部教法承納下來，而有不同的人來承納，最後結果能夠把世尊圓滿教法撐起來，所以這些人豈不是我們應該尊敬的？我們應該從這個角度去看。

【《勸發增上意樂會》云：「希樂功德住林藪，不應觀察他過失，不應起心作是念，我是超勝我第一。此憍是諸放逸本，永不應輕劣苾芻，一劫不能得解脫，教正次第。」】

經論上面告訴我們，既然希求好樂功德（指看見了三寶如是的功德而好樂），不但皈依而且住林藪（就是出家），千萬不可觀察別人的過失。出家以後淨化自己都來不及了，譬如你病得要命，拼命求醫生，救病要緊，旁邊的病人你管他做什麼！我們應該了解這特點。學法一定是先了解理論，然後照這個理論去修行，不幸的是，我們理論了解了，以為我知道他不知道，然後輕視別人、笑別人，那根本錯了。中國古代有一句話說「太阿倒持」，太阿是鋒利無比的寶劍，本來該是自己拿著劍柄刺向敵人，現在倒過來，把鋒利寶劍捏在手上，把劍柄給別人，結果是不是傷了自己？因為手一捏寶劍的話，馬上自己就受傷；人家看到劍柄，一把抓住劍柄，輕輕一推，你也就送命了，這是古代的一個公案。

我們現在學了法，不能觀照自己而去衡準別人，還自以為聰明，這個是我們最容易犯的毛病。大家一起學，自己若是學得好，這是宿生種了一點善的因，才能感得這個果，應該趁這個機會努力增上。假定你真正好的話，現在應該不是佛就是菩薩，但你還是個凡夫啊！只是腦筋比別人好一點，如果因此輕視人家，結果自己吃了大虧，說不定將來他還比你強，就算眼前來看，也是五十步與百步之比，這是我們應該了解的。

自己覺得很憍很行，一有這樣的心，放逸就跟著來了。如果你真的聽懂了道理，拿來衡準自己，一對照之下差得不得了，慚愧都來不及，哪裡還會憍慢？反過來說，之所以憍慢，是因為根本沒有以法衡準自己，所以也不知慚愧，這是我們要了解的。所以佛告訴我們永遠不要看輕劣苾芻，否則一劫就不能得解脫，這麼嚴重，在世尊的教法當中清清楚楚告訴我們這個特點。

p. 109

【敦巴仁波卿與大瑜伽師，見碎黃布在行路中，皆不輕越，抖置淨處，如是行持，應隨修學。自能如何恭敬三寶，則諸眾生亦能如是恭敬自故，如《三摩地王經》云：「作集如何業，當得如是果。」】

這兩位都是阿底峽尊者在藏地的弟子，敦巴仁波卿是傳承阿底峽尊者全部精要的人。因為藏系袈裟是用黃布做的，也就是僧的形相，所以哪怕一塊碎的黃布掉到馬路上面，他也很恭敬地馬上把它拿起來弄乾淨，放在乾淨地方，這表示出他內心當中一切時處都這樣恭敬僧。

如果我們自己能恭敬三寶，造了這個業的話，眾生也會恭敬我們。關於這一點，分兩點來看：第一點，假定真的希望別人來恭敬，我們應該造什麼因，不是懂得很多而起憍慢，應該是去尊敬別人。進一步來說，真正一步步深入了解佛法特徵的話，人家的恭敬並不是我們所要的，但是他如果對我這個出家的清淨幢相恭敬，由於恭敬三寶，他就會受用。我們前面說要悲愍有情，既然我是出家人，現在雖然不能像佛一樣幫他忙，可是我做得非常好，讓他看見了起恭敬心的話，豈不是我對那些人盡了一份責任！不管是想讓人家恭敬，從自己這方面出發，或者真的學了佛，從他人那方面出發，恭敬三寶都是我們應該做的。接著就引經論來印證。上面的部分是教授當中指出的別學，下面是共學。

【◎ 共學分六，初者隨念三寶功德差別，數數歸依者。謂數思惟如前所說，內外差別，及三寶中，互相差別，並其功德。】

第一個應該隨念三寶功德，前面皈依以後，在知差別當中，告訴我們內外道的差別，及三寶中互相的差別，實際去行的時候，真正下手第一步就是應隨時去憶念三寶功德數數皈依，不單是念一念而已，必須腦筋當中念念都如此。因我們無始以來習染非常強大，如果不是一念念緊跟著來，馬馬虎虎地，那是產生不了功效的。平常我們心裏懶懶散散，如果不提起精神來，全部貫注在一處，學任何東西都學不好。通常有幾件事情不用作意它自然就會現行，比如開玩笑、好玩，自己了解了這一點，就要知道用什麼樣的方式來改善，不斷地思惟內外道的差別及三寶的功德，因為這樣數數思惟，自然而然信心就增長。

關於隨念三寶功德，前面講完了佛的身語意業功德以後，特別告訴我們念觀察修的道理，下面又告訴我們隨念三寶的特點，可以從不同角度，以各式各樣的方法去憶念，記得這幾句話：如果在這方面數數思惟，則其勢猛利恆常相續。我們無始以來積的習氣都是追求世間的好處，不經過很認真去思惟的話，沒辦法在腦筋當中描摩出一個新的崇仰的對象；經過思惟以後，才知道真正唯一值得我們追求的是什麼，也就是前面說的，這才是應取，其他的應捨，因為這個是真如，其他的是雜染，內心當中自然會策勵我們。所以隨念三寶功德是共學當中的第一個，也是我們下手的第一步。

【◎ 第二、隨念大恩恆勤供養，嚼噉之先亦當供養者。】

第二就是要念三寶的大恩，因為念恩，所以應該要供養，而且要恆、勤，恆是不斷，勤是很認真、很努力。實際上真正說起來，供養最大獲益的是我們自己，這一點初學的同學要特別注意，非常重要。供養分幾部分：第一、財敬供養，第二、身語承事，有了這兩個基礎以後，第三、依教奉行。我們現在所以不相應，是因為條件太差，資糧不夠，換句話說又窮又笨！窮是指沒福，笨是指沒智慧。我們總希望腦筋好一點，總希望有更多的財富。假如是做生意的，會考量哪種生意最好，能賺最多的錢；如果種田的話，會考量哪種田最肥沃，可以長出最多東西來，這是世間共同的。現在供養的是福田，這田可以長出很多我們欠缺的福，而且再沒有比這個更肥沃的田。平常我們說一本萬利，這是個形容詞，世間一般來說根本不可能，做生意花了一塊錢能賺回五毛算是很好的，如果一塊錢賺一塊錢就不得了了；而供養三寶所能得到的好處，遠遠超過一本萬利，但是世間人卻不知道。

以我們出家人來說，不一定要財敬供養，出家很不容易，宿生要積很多善根，這部分應該說宿世早就做過了。我們應該努力的是身語承事。寺院是佛所在的地方，常住的任何事都很認真去做，這樣我們的福就增長，福若增長，智慧也跟著增長，這個我們務必要認識。現在世間人都學懶惰，最好的福田卻不去種，等到收成的時候，就望著別人有而你沒有。很多事情只要養成習慣以後，就不覺得難了，實際上做常住事對我們而言是最佳的培福，有了福以後智慧就跟著增長。

平常人聽道理時好像聽得蠻懂，實際上卻不會受什麼影響，所以我們必須不斷地思惟、不斷地念恩。譬如我很苦很窮，他給我很多的錢，或是我生了重病，他幫我醫好，碰到這種情況，我們是不是會一天到晚感念他？三寶也是這樣，當想到所有的好東西都從三寶而來，我們就很樂意去供養。由於這樣不斷地薰習，到後來會很羨慕三寶，進一步會想佛之所以成就，是因為他照著法去做，於是我們就願意照著去做，再加上透過財敬供養、身語承事，累積了福智資糧，又願意跟著師長學，這樣很容易就學會了。否則的話，雖然願意跟著師長學，但腦筋笨得要命，講了半天卻聽不懂，聽懂了以後也學不來。所以前面依師的時候就曾經提到供養，現在正皈依又說，這是有它重要的原則所在。

【如《三摩地王經》云：「由佛福德獲飲食，愚夫不知報佛恩。」此是以獲飲食為喻，隨自所有一切樂善，悉應了知是三寶恩。】

佛弟子都承許：經是金科玉律，指出來的真相絕對絲毫無誤。經上說世間所獲得的一切好東西，都是由於佛的福德而來，但是我們並不知道報佛的恩。為什麼說是由佛的福德來的？因為世間一切都有其必然的因果，要想得到善果，首先必須有認識因果道理的智慧，進一步，去做的時候，如果供養的是福田，所感得的福報就大。世間最好的不外這兩種東西，而這兩個的根本原因都是從三寶而來，但是我們並不知道，所以才特別說明。

經上面是舉飲食為例，實際上我們所有的好東西，真正追究源頭，都是三寶的恩啊！

【由報恩德意樂供養，此中復二，謂供養事及供養意樂。】

我們了解了這點，要報三寶恩，願意很認真地去供養，那麼供養的方式，事相上應該怎麼做，內心當中應該怎麼安立？

【初中有十，供養身者，謂親供養真佛色身。供養塔者，謂供為佛所建塔等。現前供養者，謂前二事，現自根前而設供養。不現前供養者，謂佛佛塔非現在前，普為一切佛佛塔故而設供養。】

第一個是供養身，也就是佛親自在這裡，我們去供養佛。佛走了就供養塔。佛涅槃後，供養他遺下來的靈骨之處，這就叫做塔。平常的寺院會供養雕塑的佛像，在印度這種地方叫塔，我們這裡叫寺廟。把寺廟整理得非常乾淨，也可以當作供養。第三個現前供養，佛或者寺院就在眼前，我們親自去供養。我們在寺院裡做事情就可算是現前供養（供養塔）。第四種是不現前供養，就是既沒親身遇見佛，也不在佛塔（也就是寺院），但是我們卻可以觀想供養一切佛、佛塔，這就是不現前供養。

【又若於佛般涅槃後為供佛故，造像及塔，若一數等，亦非現供。若供此二隨一之時，作如是念而供養者，謂此一法性，即是一切法性，是故現前供養此二，亦即供養其餘三世一切諸佛，及供十方無邊佛塔。此是俱供現不現前。論說初者，獲廣大福，第二較前獲大大福，第三較前獲最大福，故於一佛，或佛像等，修供養時，應憶法性無所差別，先當遣意供養一切，極為切要。】

佛涅槃以後，造了一個或數個佛像、佛塔，這也不是現前供，不論供佛像或佛塔，我們供的時候心裡這樣觀想：因為法性是一個（佛真正證得的就是法性，也就是性空緣起之理），十方三世一切諸佛無一例外，所證的是同一個法性，因為法性是普及一切的，所以如果這樣供養，那麼現前供養、不現前供養、供養身、供養塔，所有的都包含在裡頭，等於供養十方三世一切諸佛。所以這個供養是俱供現不現前，現前的固然供，不現前的也是一樣供了。

第一個現前供養能得很大的福，第二個不現前供養較前福更大，第三個觀想同一法性俱供現不現前，獲福最大。所以不管我們是供養佛或佛像等，供養的時候應該憶念法性沒有差別，在供養之前先想供一尊就是供一切，這是非常重要的。

p. 110

【自作供養者，謂非由於懈怠懶惰放逸增上，而令他作，唯自手作。教他供養者，謂念自己略有少物，然諸有情貧苦薄福，無力供養，若教此供，當獲安樂，由悲愍心，唯教他供。又亦勸他共供養者，謂自他俱共同供養。此三福果，大小如前。】

自作供養是指親手去供養。如果因為懈怠、懶惰、放逸，自己不去供養，馬馬虎虎叫別人去，好像供養了，其實心裡面是一種輕忽。當然如果事情很多忙不過來，本來該你做的事情，請沒有事情的人去做，這可以。處處地方都是指出我們內心當中的行相，所以內心當中認真恭敬供養是非常重要的。自己不願意做而叫別人，這不好，下面說如果你真正有誠心把好的教別人，這不但可以而且是更好。

另一種是教他供養。我自己可以供養，但是看到別人非常貧窮，沒有福報，沒有力量供養，又不知怎麼供養，如果能教他供的話，他可以獲得很大的安樂，這是由於自己內心的悲愍而教他供養。就等於說有一塊非常肥沃的田，大家都搶著來種很多的好東西，我看見他很窮，寧願犧牲自己讓給他；或者以做生意來說，在鬧市有一間很好的店面，可以賺很多錢，看見別人很窮，就把那機會送給他。要以這樣的心去做！不是因為懶惰，「好了，那就交給你！」這個意思要弄清楚。所以不在行相上面，重要的是內心。內心安立對了，進一步才談行相，不是行相完全不要，主副兩者我們一定要弄對。

還有一種是勸他一起供養。這三個的福報大小，自供養比較小，因為只想到自己；他供養是想到別人，福報較前為大；自他能夠都考慮，福報最大。

【財敬供養者，謂供種種衣服飲食臥具坐具病緣醫藥，供身什物，薰香末香塗香華鬘伎樂及諸燈燭，敬問禮拜，奉迎合掌，唱種種讚，五支遍禮，右旋圍繞，又供田等無盡奉施，又供摩尼耳環臂釧，諸莊嚴具，下至供養諸小鳴鈴，散諸珍奇，纏寶縷線，供養諸佛，或佛塔廟。】

財敬供養是指供養種種的衣服、飲食、臥具、湯藥，這就是對出家人的四事供養。佛在世的時候，有二個身分：一個是佛；有時他自己說：我在僧數。其實他是佛寶，但是為了讓弟子了解，將自己也算在僧團當中。這些資身之具是出家人需要的，佛在世的時候也需要。除了這個還有其他的供身什物，也就是資養身體的種種所需。至於薰香等平常出家人不用，可是莊嚴佛身應該要用。下面敬問禮拜、合掌迎接、唱種種的讚。譬如上殿、過堂，或上供所唱的讚。那都是讚美佛、法、僧三寶的功德，印度當時很流行，是一種很莊重的禮節。

在中國古代也有很莊重的禮節，比如《詩經》，就是古代帝王或諸侯見面時的一種讚頌，這個讚頌以歌詠的形式而呈現，這是古代的一種禮節。不曉得西洋的宮庭音樂是否也是這樣來的，古典的宮庭音樂是非常高雅的。我們不能像唱流行歌曲那樣，如果為了自己陶醉其中，那完全不可以，應該用最莊重的心情來讚歎三寶。我們現在唸密集嘛，要以非常虔誠的心情去讚揚佛、菩薩、大師的功德，要有這樣的一個特點。

五支遍禮就是禮拜的時候，頭、兩手、兩腳全部著地，這是最恭敬的禮拜方式。還有右旋圍繞，這也是最恭敬的，我們要致敬的對象是三寶，繞的時候要右繞，所以平常我們在寺院裡如果從東邊到西邊去，要從大殿的前面走；西邊到東邊來，一定從後面走，這樣才是右繞。平常也是如此，走的方向總歸是右繞，養成習慣。除了這個以外，還有其他的供養，叫無盡奉施，另外供種種莊嚴具等，不管大小，或供佛或供塔，這是財敬供養。

【廣大供養者，謂以如是利養恭敬常時供養，此復有七，謂所供物，眾多微妙，現非現前，自作教他，至心歡喜，猛利勝解，而為供養，復將此善迴向無上正等菩提。】

廣大供養就是前面所述說的，恆常以恭敬心去供養。這有七種：第一是眾多，然後是微妙、現前、非現前、自作教他、至心歡喜、猛利勝解，共七種而為供養，這叫做廣大供養。供養時的意樂要至心歡喜，而且以對三寶功德的猛利勝解去供養，這樣一定會有絕大的福報，要把它迴向無上菩提，這才是真正的廣大供養。這廣大供養是無窮盡的，對現在福慧兩樣都貧乏的我們，這一點非常重要。

【非染汙供養者，謂不由輕蔑放逸懈怠而教他供，自手供養﹐殷重供養，不散漫心而設供養，不以貪等雜染供養，不於信佛國王等所為得利敬而為供養，以隨順物而設供養。隨順物者，謂諸淨物，遠離不淨，雌黃所塗，酥所灌洗，局啒羅薰，遏迦花等及諸所餘非清淨物。】

如果供的時候放逸懈怠、馬馬虎虎不放在心上，這就是染汙了。我們在寺院裡掃地、整理大殿，乃至在廚房裡切菜、煮菜，不要嘻嘻哈哈的，這樣不好。做任何事情內心都要很莊重，這點我們必須在平常養成習慣。雖然不是一下子就可以改得過來，不過千萬不要因為這樣就放逸，這樣的話永遠沒機會；如果自己放逸，再找藉口來保護它，那更是下流。這一點希望在座的每一位同學都能策勵自己，我們不要去要求別人，但是一定要告訴自己說：「我出了家，怎麼可以做這種下流的行為。僧是三寶之一，雖然我是一個凡夫僧，但這正是聖人的因啊！所以自己要下決心至誠恭敬去做。」在家居士如果體會到這一點，也要努力朝這方向去做。非染汙就是不可以有上面那些情況，而且由自己去做，還要以殷重不散漫的心去供養。去供的時候也不是為了求名聞利養，而是為了求無上菩提，這一點平常的時候就要小心。

如果國王是相信佛的，我們也不要為了從他那裡得到利敬而供養。隨順物就是我隨分隨力找得到的，不要為了供養而營求。古代最高的就是國王，以現在而言，譬如說某位大老板很有錢，我們不要為了要供養去跟他要，隨分隨力以能夠得到的東西來供養就好了。還有供養的東西要清淨，前面講的是內心當中應避免的情況，現在是就供養物來說。雌黃塗的、酥所灌的，還有有毒的花都不要供。有刺的花原則上也不要，像玫瑰花很美，如果有人送來了，我們就把刺剪掉再供。花主要是供色和香，味道不好的不要供；有的花很美，可是有異味，那也不要供；倒是香花很好，花總不會長得很醜，最多它不太美而已，那是可以供的。

【◎ 又若如是財物供養自無所集，無從他求，應於一切世界之中，所有如來諸供養具，以歡喜俱及於廣大勝解俱心，周遍思惟，一切隨喜少用功力，而修無量廣大供養，攝集菩提糧，恆常於此以真善心，起歡喜心，當勤修學。】

像上面說的財物，多少我們都能做到，若要廣大供養，一般人的確不太可能，那怎麼辦？我們要曉得，一切世界當中，凡是佛所在的地方，都有無量無邊的最莊嚴的供養具，我們可以用心去供養。「歡喜俱」就是內心非常歡喜，非常隨喜；還有廣大的勝解，以這種心情去供養。對「廣大」的行相指得最清楚的，就是《普賢行願品》。「周遍思惟」是去觀想一切世界之中所有如來諸供養具，眼前對我們凡夫而言，這一點不大容易做到，但只要不斷地練習、不斷地增長，漸漸就能夠做到了。這樣做的話，不要花很大的努力，即能修很大的供養，集很大的菩提資糧，所以我們應該恆常不斷以很虔誠、善淨的心，歡喜好樂地努力的修供養。

p. 111

【又如《寶雲經》及《建立三三昧耶經》所說，無主攝持諸華、果樹及珍寶等，亦當供養。】

還有無主攝持的東西，譬如我們到野外看見的花果，也可以拿來供養，不過要確定它是無主物。要是有主的，我們就用觀想，把這個美好的東西供養佛，還是可以的。凡是我們接觸到的所有的好東西，都可以拿來供養。別小看這點哦！平常我們看見好的東西，產生的心情是處處想到自己，現在要處處想到供養三寶。這個是下腳第一步，從這地方慢慢不斷地努力，才能夠一步一步增上，達到像前面所說的廣大供養。

【正行供養者，謂於下至搆牛乳頃，精勤修習四無量心，四種法集，隨念三寶，波羅蜜多，及能勝解甚深空性，無分別住，於淨尸羅，起防護心，於菩提分，六度四攝，精勤修學。】

我們前面曾經說過：諸供養當中最好的是「依教奉行」，正行供養就是依教奉行。「下至搆牛乳頃」就是即使像在擠牛奶那樣短的時間之內，能夠如法行持，這個福就很大，時間雖很短卻有很大的福。當然我們儘可能希望能夠長時而且精進，不是馬馬虎虎、拖拖拉拉的。精進有兩個特點：心裡面所緣的是善法，然後很努力地去做。有很多人很認真，可是心裡所緣的不是善法，做壞事做得很認真，這個絕不是精進，這一點後面會詳細說。

我們該做些什麼呢？「精勤修習四無量心」，就是「慈、悲、喜、捨」四無量。「四種法集」就是四法印－－諸行無常、諸法無我、有漏皆苦、涅槃寂靜。「隨念三寶」就是前面講過的；「波羅蜜多」在後面會講，就是把三學推廣，乃至「能勝解甚深空性，無分別住」，這是到最後最高明的。下面的「淨尸羅」是我們下腳第一步要做的，對於自己所受的戒要起防護心，這個標準最起碼從沙彌戒開始，才算是清淨尸羅。在家五戒嚴格說起來還不算，不過如果以共下士的角度來衡準，那是它的隨順。

這個清淨戒的基礎是想要解脫生死輪迴的這種心，不求世間果報，在這個標準上面才是叫尸羅。內心當中要去防護，常想到：「我受了這個戒，要認真去做。」「菩提分」就是三十七道品，這是修菩提的支分。「六度四攝」就是布施、持戒、忍辱、精進等，對以上這些努力修行就是正行供養。

【若能由此十種供養供養三寶，應知是名圓滿供養。】

從供養身到正行供養這樣一步一步上來，能夠這樣供養叫做圓滿供養。皈依後下腳第一步就要開始供養，但是要做到圓滿供養，那是大菩薩才有這個本事。也就是說，供養是我們從下腳第一步開始到成佛一直要做的，這個我們要恒常放在心裡，不斷地努力增上。

【由如是等，興供養時，有六意樂，能於三寶隨一之所，少分思惟，而生無量廣大果利：一者無上大功德田，二者無上有大恩德，三者一切有情中尊，四者猶如鄔曇妙華極難值遇，五者三千大千世界獨一出現，六者一切世出世間圓滿根本，作是思惟而設供養，此等是如《菩薩地》說而正摘錄。】

前面是供養的事相，那麼供養的時候內心應該怎麼安立呢？應該以下面的六種心去行上面的十種供養。對於三寶中任一個（佛或法或僧），你能夠稍微這樣如理去思惟的話，就能生起無量無邊的大利益。這個利益要說明一下，平常我們所求的利益都錯了，「果利」的意思就是說眼前是種因，果報在未來。我們一般人做事情都希望眼前就有果報，做了一點事就希望人家看見我很努力，希望馬上得到一些很好的回應，世間人就希望發財升官，用這種意樂去行種種供養的事還是有福報，但也就只是得到這些而已。現在這裡的「廣大果利」是指「無上菩提」，這才是真正的廣大果利！為了得到無上菩提，所以我們必須要得到暇滿人身，然後身體健康等這些條件當然也需要樣樣具足，但這並不是最主要的。現在世間一般人真正可憐的地方就是都著在小小的利益上頭。

拿世間現實的例子來說，譬如做生意的人忙著賺錢，假定他今天賺了一百萬，他絕對不會拿著一百萬去吃喝玩樂，他自己只用一點點必須要的，然後再繼續去賺，把賺來的錢再輾轉投資，將事業不斷地擴大。世間稍微成功一點的生意人尚且如此，現在了解了供養有無量無邊的利益，應該把供養的功德迴向無上菩提。世間人只看見很短的這一生，尚且要這樣輾轉投資，現在我們所看的時間這麼深遠，要作的事業這麼廣大，反而不如他們，有這個道理嗎？因此如果真正了解了佛法的特點，我們所求的一定是這個廣大的果利。這裡告訴我們得到這個廣大果利的正確方法，以下面這六種意樂來憶念三寶而行供養。

第一，三寶是無上大功德田，從田裡可以長出我們要的東西。另外還有恩田、悲田。功德田是外在的，因為三寶有非常大的功德，我們願意去耕，就能得到大利益；恩田也是外在的，譬如父母對我們有大恩。悲田則是內在的，就是以我們的心力去耕種的，悲田的對象是窮苦的有情，我們以大悲心去耕。

三寶、佛菩薩不但是大功德田，而且對我們有大恩。以世間來說最有恩的就是父母。現在這個功德田是最大的，所以叫「無上」，不但如此而且有無上的大恩德，因為它對我們的好處和恩惠也是沒有任何人能超過的。第三是「一切有情中尊」，三寶就是佛、法、僧，佛在所有的有情生命當中他是最尊貴的。佛是「兩足尊」，福德、智慧究竟圓滿，世出世間再沒有超越他的了。僧是「眾中尊」，是指依法和合的清淨僧團，是最殊勝的團體。法是「離欲尊」，能幫助我們究竟徹底解決一切問題。佛法僧是我們所能夠緣到的一切事物當中最尊貴的。就供養的對象來說，就是供養佛跟僧；法是我們要如理去做的。

第四個就是「猶如鄔曇妙華」，鄔曇華又叫優婆羅華，也叫做靈瑞華。這種花很美，極為稀有，一千年或者幾千年才開，開了以後馬上凋謝，就好像三寶要等很長、很長的時間才出現世間，出現以後又很快消失了，所以很難遇到。第五，三千大千世界之中，最多只出現一尊佛，所以非常難遇。最後一個是「一切世間出世間所有圓滿的根本」。世間所有的好東西都從三寶而來，從枝末看好像不是，可是從究竟去看根本都在這裡。佛不出世的時候世間也有十善，請問這是怎麼來的？眼前看是世間的聖人帶來的，可是從究竟去看的話，會看見其實一直有很多佛菩薩在這世間；如果眾生的福報夠，他現出的就是菩薩的面貌；佛不出世時，則以世間聖賢的面貌而出現。他們都是宿生學了佛以後，發願把善法帶到世間，使世間人照著這個善法去做，維持世間的一切和樂。所以世間一切的好東西，就它的真正根本原因來說，都來自三寶。世間是如此，出世間更是如此。所以我們供養的時候，內心當中要以這六種意樂去思惟。上面所說的是從《瑜伽師地論•本地分•菩薩地》當中摘錄出來的。

【恒常時中，於如是等隨應而行，若遇佳節及大時會，當隨力能修妙供養。】

上面所說的這些，我們平常就應該隨分隨力地做，如果遇到特別的佳節以及大時會，譬如過年、圓根燈會、結夏，還有佛菩薩的聖誕和初一、十五等等這些特別的日子，更要隨自己的能力修最好的供養。

【◎ 復次恒須受飲食故，爾時若能首先供養無間缺者，少用功力，而能圓滿眾多資糧，故隨受用淨水以上，應以先首至心供養。】

平常我們別的東西不一定有，可是飲食是天天有。假定在飲食之前能先這樣供養而不間缺的話，不必刻意地努力，也就是「少用功力」，就能夠圓滿很多資糧。了解了這個道理，所以我們的受用，哪怕喝一杯水都要先供養。我們的同學常常在喝水之前先供佛，這個很好，不必花很多時間，把水舉高供養一下，然後就可以放下來自己好好地緣念，不是舉得高高的供養了半天，樣子做得很好看；當然如果內心緣念得好那是很好，可是如果單單是做這個表相，那不一定需要，內心的意樂才是最重要的。也許有人不透過表相的話內心就提不起來，希望這樣透過表相來提策內心，我還是很贊成；反之如果心力不一定提得起，卻舉了個半天，那我覺得無此需要。在形相上並沒有一定的法則，可是內心上面有一個重要的原則，這個要把握住。

【◎ 此復非以糕之瘀處，菜葉黃處，是須擇其妙者而供。又供茶時，現一切人，如洒揚塵，唯彈少許，不成供養，是霞惹瓦語錄中出。】

供養的時候，絕對不是馬馬虎虎，很差的東西也拿去供養，最損福的莫過於此，要供養最好的，這個才是重要的。現在有很多人供養的時候，以手指頭沾一點水彈一下，這樣根本不成供養，那是惡習慣，非常不好。現在我們這裡有一些同學慢慢養成好習慣，有客人來就把好東西拿出來請客。我看過的有兩類人，有一類就是這樣的，我非常讚歎；另外一類，客人來了就裝窮，表示我在這裡都很克儉，然後苦苦惱惱地說不方便，先把壞東西吃掉，留著好東西自己慢慢吃，這個是我們最大的犯忌，最損福的莫過於此。但願我們每位同學平常多注意這種地方，特別是對於三寶。其實我們不但對三寶，乃至於世間的一切有情，例如救濟貧窮，這一點我們要注意，這是霞惹瓦語錄中所說的。

【譬如有一極肥沃田，至下種時而不下種，任其荒蕪，如是廢止，實生不忍。如是能生若現若後一切善樂，最勝福田，於其四季一切時中，常恒無間，堪種一切善樂種子。復應於此如經說云：「當以信犁，耕耘福田。」若未能作，至極堪惜。】

古時候真正的好處都從田裡出來的，也有極少數人到海裡面去撈寶、開礦，大部分都是種田，雖然也有做生意的人，但如果沒有人種田，那還做什麼生意？換句話說，根本的好處都從田裡出來的。現在有一塊這麼肥的田，到下種的時候你不下，讓它任意荒蕪，長滿了草，那真是很不忍。我們平常看見世間小小的好處就拼命去爭，現在對我們有這麼大利益的福田，如果好好耕耘，所得到的果報，不管現在或未來一切善的、快樂的都能獲得。平常種田有季節性，春天可以種，冬天不能種，現在這個功德田一年四季都可以「恒常無間」地去種一切善樂的種子。對這樣的福田，我們要用「信犁」去耕。內心的清淨是非常重要的，前面一開頭告訴我們道的根本在親近善知識，其中最重要的就是淨信心，現在一步一步學上去還是這個。所以假定遇見這麼好的大功德田而不去做，那非常可惜。

p. 112 (2)

【故如《讚應讚》云：「如尊之福田，三世間非有，施處尊第一，是淨令座淨。猶如虛空界，橫豎無邊際，於尊為利害，異熟無盡際。」】

《讚應讚》上面說：就像三寶（尊就是指三寶，特別是指佛，由於佛而有三寶）這樣的一個福田，是三世間在任何情況之下都找不到的，我們要布施，佛、法、僧三寶就是第一殊勝的福田。因為三寶是清淨的、究竟的，如果能夠在這裡下種子的話，所得到的果報是真正最究竟、圓滿的。這個狀態「猶如虛空界，橫豎無邊際」，因為這個福田無量無邊，如果在這地方做一點好事，利益是無量無邊，但如果做了壞事的話，那害處也是無量無邊。

在這種情況之下，你如果不好好地做，那只有害。有些人會說：「沒關係，我不做只是得不到好處而已。」一般的世間人如果是這樣，就損失了很大的好處；如果我們出了家而不去做的話，這是隨順無明的習氣，內心是在輕慢當中，馬馬虎虎，出家人的職責就忘失了。有很多同學很好樂出家，這是件好事情，願意學法也是好事情，可是要認真去學！前面一直告訴我們，並不是要我們馬上要做得很好，但總是隨分隨力去行持，不要隨隨便便地不在意。課業上固然要用功，平常出坡的時候千萬不要吊兒啷噹像兒戲一樣，如果是剛來，那還沒有關係，一旦慢慢學上來了，乃至於剃度了，那種嘻嘻哈哈、輕輕鬆鬆的態度，千萬要改善，特別是在大殿這些重要的地方，這個習慣大家要培養，利害之間我們要分得很清楚。

【於最勝田，尚不見如庸俗之田，此是我等無賢善相，故一切時，當勤精進供養三寶。】

三寶是最殊勝的田，我們對這樣殊勝的田居然不認識，甚至把它看得還不如世間普通的田，那實在是我們太差。譬如今天來了一個很尊貴的客人，也許他很有錢，也許他很有勢，我們心理多多少少會莊重一點，但那是世間的，出世還談不到；現在這個無上的大福田，我們居然不知道好好地去莊重、恭敬，這是我們的愚痴。因此了解了這個特點以後，在任何情況之下都應該精勤地去供養。不過這個「一切時處」並不是叫我們連晚上也不睡覺地去做，而是說在能做的時候就要去做。前面修持軌理中也告訴我們，上座的時候要很努力，下座以後如果累了可以稍微放鬆一下，但腦筋不要去緣跟法不相應的事情，要去思惟、溫習該學的道理，這個是我們應該了解的。若能這樣做，不知不覺當中，就把我們歡喜嬉笑這種放逸的習慣，慢慢扭轉過來了。這一點要常常策勵自己。

【若如是行，由於勝田種善根力，於諸道次，慧力增長。故於聽聞不能持文，思惟不能解義，修習相續不生，慧力至極微劣之時，依福田力，是要教授。】

有這樣一塊肥沃的福田（大功德田），一般人因為條件太差不知耕耘，我們現在既然了解了，應該很努力地供養。如果能夠如法去做，在這殊勝肥沃的福田當中種善根，我們修學佛道次第的智慧力就能夠大大增長，這是總的。我們真正要想解決生死問題的根本，要正對治它最主要的就是智慧。有了智慧，依此如理行持，自然種種功德都跟著出來了。

慧又分成聞慧、思慧、修慧，由於勤修供養，慧力會漸漸增長，本來聽聞不能持文的現象就會改善。「持文」分成兩種：有一種是要背卻記不住，還有一種是對這個文的內涵不懂。聽懂了以後，自己好像有一點概念，可是認真去思惟，仍是摸不清楚，這是思惟不能解義。進一步即使思惟起來了，還要去修習；如果修了半天，卻無法在身心相續中生起應有的證量，這是「修習相續不生」。這個時候是「慧力至極微劣之時，依福田力，是要教授」，這個是大師提示我們真正的重心。

「修習相續不生」尚且如此，現在我們是思惟不能解義，乃至於第一步聽聞都不能把握住，更糟糕的是明明三寶是個福田，大家不知道；世間非福田，大家卻顛倒地拼命去忙，把全部精神投注在裡頭。或者從另外一個角度看，這是一個福田，我們應該種善種子，而很多人面對這個福田，竟然任意去造惡業，就等於在最肥沃的福田種些有毒的、有刺的東西，長得遍地毒、遍地刺，世間的真相就是這樣。了解這一點我們特別應該策勵自己，這幾句話就是宗大師告訴我們的最中心的教授，我們要一切時處記在心中。

【如是亦如吉祥敬母云：「作詩大善根，我慧依尊故，如夏季江河，雖小極增長。」】

「作詩大善根」這個「詩」字不要單單看成寫文章，它有很多內涵，必須對我們了解的道理一層一層深入，才能夠達到這樣深厚的善根。我們做早晚課時祈求文殊菩薩增長我們的聞、思、修、講、論、著智慧，這六種智慧是有次第的，最開始的時候是「聞」，無聞慧的相狀是聽聞不知義、不能持文，無思慧是思惟不能解義，無修慧則是修習了在相續中卻生不起來。有了聞、思、修慧以後，才能夠講解、論辯、著作。這裡的「作詩大善根」指的就是具有著作智慧的大善根。能得到這樣的大善根，是從哪裡來的呢？「依尊故」，都是依著三寶，就像江河的水雖然很少，到了夏天也會暴漲一般。特別是在印度，印度最大的河是恒河，到了夏天雨季，所有的河都會暴漲；我們這裡也是一樣，很多溪流平常都是乾的，或只有一點點水，但是等到雨季的時候，水就愈來愈多，到後來是一片汪洋。為什麼智慧會這樣快速增長呢？因為他依的是真正最勝的福田。

【又如說云：「供養亦復不賴其物，是在自信。」若有信心，用曼陀羅及諸淨水，并無主攝諸供具等，皆可供養，無餘財物，應如是行。】

物品小一點沒關係，重點是淨信心，這個很重要。假定是有了信心，用曼陀羅、淨水、無主攝持的東西都可以供養。曼陀羅就是所謂的曼達，平常我們用的有銅盤，好一點的是銀盤，最好的是金盤，還有石頭做的，一般有三層，依次第把米、五榖，或者很多寶石、金銀放在上面，這樣來供養。清淨的水也可以供養，野外摘來的無主的花果，都可以供養，這是在自己沒有別的東西可供才是這樣。

【如現實有而不能捨，作是念云：「我無福德極貧窮，諸餘供財我悉無。」等同博朵瓦云：「於一穢螺盃中，略擲少許香草，念云：『栴檀冰片妙香水』，是諸生盲欺明眼者。」】

假定我實際上有而不捨，然後嘴巴說：「我很窮、沒福德，沒有別的可以供養，只能這樣。」那是騙人！就像博朵瓦祖師所說：在一個很髒的盆子裡稍微丟一點點香草，然後說：「這都是靠信心啦！所以這就是栴檀冰片妙香水了。」這明明是欺騙人。諸佛菩薩說實在的並不需要我們供養，我們是為自己積福而供養，如果這樣做豈不荒唐？等於自己瞎了眼睛還去騙明眼人。明眼人看得很清楚，我們以為別人看不清楚而騙他，那就是我們太沒有賢善相，這個是博朵瓦祖師教誡我們的。

【又如樸穹瓦云：「我於最初供養香草，其氣辛辣；次有四合長香供養，其氣甘美；現在供養，若沈水香，嘟嚕迦等，其氣香馥。」若於微供輕而弗供，則永生中終是唯爾，若縱微少，發起殷重，漸得上妙，應如此師行持修學，傳說此師每配一次，須用二十二兩金之香。】

像祖師樸穹瓦，他修供養可以分三個階段，剛開始的確很窮，那時所供養的是香草，味道雖然有一點香，可是又辛又辣，但是盡自己的力量去辦。也就是說雖然是最差，哪怕是一點點，用自己的信心還是盡力去供養。後來供的就比較好了，有「四合長香」，就是四種好香合起來的，這個香又甜又美。現在供養的是最好的沈水香，那是最上品的、最好的。

說完了樸穹瓦祖師的例子，大師就告訴我們：假定我們因為很少就不供，那一生當中就這樣了。不供養的話，供養的果報不會從天上掉下來，所以雖然窮，還是要盡心盡力去辦。那個時候雖然物質上少，可是意樂上很盡心盡力，就如前面所說，乃至於喝一杯水，都先恭敬地供養，吃飯前也供養。這是為什麼在寺院裡一定要供養，即使眼前心裡面不一定提得起來，可是儀軌一定不廢，因為漸漸練習，總有一天我們內心會慢慢提升，不能因為少數人一時提不起就廢掉。雖然眼前不一定做得很好，只要繼續努力下去，一定會漸漸增長，本來修行這件事情就是這樣。所以，剛開始的時候雖然東西很少，但是我很努力地用心供養，因為如果不供的話，那永遠是這樣。如果永遠這樣那還不錯，至少還維持一個窮人之身，實際上我們會墮落，那才真正可怕！反之，雖然少，很認真殷重地去做的話，漸漸就會得到好的乃至最好的，所以應該像樸穹瓦祖師這樣。

據說樸穹瓦祖師每配一次香，要花二十二兩黃金，看看這位祖師的做法！所以為什麼我們這裡有好的供養品，一定先供佛。有時也可以稍微留一點在特別的節日供佛。如果畢竟沒有好的，那只好供差一點的，這個我們要注意到。所以如果我們真正肯努力的話，好東西一定會出現，其實現在已經漸漸出現了。記得我剛出家的時候，一般寺院裡面沈香很少，通常都是檀香，檀香都是劈得一根一根，而檀香末也不是用檀香做的，是用柏樹的心磨成粉作成的。現在有很好的沈香，的確是大大改善了。我剛出家的時候遇見一位善知識，他供養佛菩薩的任何東西都是最好的，可是他自己的生活卻非常清苦，那時候我就想到，真正典型的祖師都是這樣。他供佛的時候不嫌好，只要有好的東西統統供，自己的受用不嫌壞，這個才是真正修行的人的特點，這是我們要把握住的。我們現在往往相反，自己吃的、住的是最好的，譬如自己的房間整理得乾乾淨淨，還在裡面佈置了一個小佛堂，可是到大殿卻馬馬虎虎，這樣非常不好，像這種地方都是我們應該注意的。

【若諸已得資具自在大菩薩眾，尚化其身為多俱胝，於一一身，復各化現百千等手，往一切剎，經無量劫，供養諸佛。諸由少許相似功德，便生喜足，云我不於此上希菩提者，是於正法極少知解，造次亂言。]

已得資具自在的大菩薩眾，最起碼是初地菩薩，初地以上的菩薩絕對不會貧窮，他的福報非常大。進一步來說，八地以上的菩薩不論想什麼都能夠遍緣法界，他以所有的好東西去供養諸佛，實際上不但八地菩薩，乃至於等覺菩薩尚且如此。〈普賢行願品〉的十大願王中第三個是「廣修供養」。普賢菩薩他以什麼樣的心情去供養呢？在〈普賢行願品〉裡面，有這樣的描述：「虛空界盡，眾生界盡，眾生業盡，眾生煩惱盡，我供乃盡。而虛空界乃至煩惱不可盡故，我此供養亦無有盡，念念相續，無有間斷。」等覺菩薩尚且這樣，所以他的福報、智慧會這麼大。我們現在已經窮成這樣，如果還不努力，請問我們來修行，修些什麼？很多人說我是來修行的，匆匆忙忙把自己關在房裡面，你修些什麼啊？要你做一點常住的事情，就說：「我是來修行的，不必做這些。」當年我就犯這個毛病。我現在一直後悔這件事情。不單是供養，其實做很多事情都是這樣，這是我們應該策勵自己的。自己的事可以少做一點，常住的事情要很認真去做，這就對了。我們如果能夠這樣如法地供養，將來智慧、福德增廣，很多事情自然就可以解決。世間本來就顛倒，現在我們學了佛，如果還在這個地方顛倒，那是根本錯誤。

大地菩薩尚且這樣勤於供養，如果我們得到了一點點「相似功德」－－又小，又是相似，其實還不是真的，以為自己有了功德，就覺得我要求菩提不靠這樣供養，就像剛才說的，我要用功，不管別人，那就錯了，佛菩薩不是這樣的。所以我一直感覺到，我們往往自以為在學佛，實際上學的是「我」，學了半天，學出來是自己想出來的佛而不是真的佛。這是對正法了解得太少，「造次亂言」就是亂講，或者直截了當地說就是胡說八道，這是我們應該避免的。

p. 113 (2)

[以是應如《寶雲經》中所說而行。如云：「應當聽聞諸契經中，所有如是廣大供養、廣大承事，由其最勝真實善心，增上意樂，迴向諸佛及諸菩薩。」】

應當像契經當中佛告訴我們的一樣，以最真實的善心，增上意樂，從內心上面去做這樣廣大供養，乃至於廣大承事。實際上這個依次第就是財敬供養、身語承事、依教奉行，而這個功德還要迴向求取無上菩提。以上這一部分，就是皈依以後應該念恩供養的部分。

【◎ 第三、隨念悲故，亦應安立於諸眾生於是道理者，謂由悲愍，隨能安立諸餘有情令受歸依。】

為什麼「隨念三寶數數皈依」放在第一呢？因為這是根本，根本有了以後，正皈依是皈依法，如法去行持，但要去做需要有很多條件，我們現在福德不夠所以要先供養，供養以後，再進一步去做的時候就隨念悲。大乘跟小乘的差別就在悲心，是只管自己還是像佛一樣兼顧別人，我們既然要學佛，佛的廣大功德是由悲心成就的，因此我們不但自己要皈依，還要幫助一切人令得皈依，不但自己解決問題，還要幫助一切人解決問題。

既然自己找到了正確的、最好的路，現在有能力了，馬上就要隨念悲，讓周圍的人跟我一樣，因為他們曾經都是我的父母！如果我們一開始就這樣漸漸增長的話，到後來進入中士，發起了出離心，那個時候我們自然很容易就想到旁人；否則一開始就只管自己，不管你做得多好，到後來要學大乘就困難了，因為習性一旦養成了要扭轉過來是很難很難的。這一點我們自己稍微反省一下，很容易就看得出來。所以才一皈依，剛剛從緣自己的顛倒當中出來學佛的時候，就應該把這個種子就隨分隨力地放下去。這樣去做的話，一方面自己的福德會大大地增長，另一方面我們將來要走的路，順理成章地就是這條菩提大道。現在太多學佛的人，都在這點上面把握不住。因此，我們現在學佛了，也希望別人和我們一樣來皈依三寶。

【◎ 第四、隨作何事，有何所須，皆當供養啟白三寶，棄捨世間諸餘方便者。謂隨作為何種所作，隨見何等緊要重事，應依三寶及興隨順三寶供養，於一切種，不應依止不順三寶邪道等儀，一切時中應當至心歸憑三寶。】

既然我們皈依了三寶成為佛弟子，前面這個基礎有了以後，不管做什麼事情，有什麼需要，真正做的時候，都應該要照著佛菩薩的方法去做。所以第一個先要供養、啟白三寶。譬如做一件事情，先想想做這件事情是為了什麼？如果是為了供養三寶而做的。應該要依照佛告訴我們的方法，不照著世間其它的方法去做，這個是皈依以後應該學的；不管做什麼重要的事情，應該把以前世間的方法棄捨掉。前面已經說明過，假定需要世間的方法，請他為助伴，作為次要的，輔助的，這個可以。因此大師在下面特別說明，在任何情況之下，不應依止不順三寶的邪道等儀。如果不是請他來做輔助，而是以他為主要的，那在任何情況之下都不可以，而是應該以三寶為主；如果還需要世間的很多幫助，就照這個原則而請他來，這個我們要把握住。第四點最重要的是要至心歸憑三寶，所有一切作為應該依照三寶的方法去做，這一點最重要。

※﹝第五、由知勝利，晝三夜三，勤修歸依分二：① 攝分所出勝利，② 教授所出勝利。﹞

我們現在了解，一切殊勝的利益都是從皈依而來。前面已經告訴我們要隨念三寶，然而單單隨念還不夠，還要至心地去皈依。因為我們無始以來的習氣很強，如果不以全部精神去皈依的話，一下就忘記了，所以要全部精神投入去皈依。修皈依要白天、晚上各三次，如果這樣去修皈依，那時時都會有很大的警策的心力。皈依三寶的勝利也分〈攝分〉所出、教授所出。先看〈攝分〉所說的。

【◎ 初中有二四聚。初四聚中，一、獲廣大福者，如《無死鼓音陀羅尼》云：「佛世尊難思，正法亦難思，聖僧不思議，諸信不思議，異熟亦難思。」】

〈攝分〉當中皈依三寶的大勝利，分兩部分來說明，每一部分又分四點。

經典上面告訴我們，佛的功德是我們無法想像的，法以及僧也是不可思議的，這個僧是指聖僧。單單這樣不夠，還要信心，信心也不可思議。前面三樣說明大師外支已成，但如果我們不願意去信他、照著他的方法去做，那也沒有用，所以我們應該相信他。為什麼講信心不可思議呢？世間人平常做一點好事情，都會得到好的果報，假設我們對三寶有淨信心的話，得到的果報是無法想像的，這個才是真正重要的。我們要多看經論對這一點生起定解。所以假定真正能夠這樣去做的話，將來得到的異熟果報是完全無法想像的廣大。

【《攝波羅蜜多論》亦云：「歸依福有色，三界器猶狹，如大海水藏，非握能測量。」】

單單皈依所得到的福，假定看得見，能夠衡量的話，這個福報以三界為容器都無法容納。三界就是欲界、色界、無色界，我們這個地球，只是欲界的一部分，是很有限的，這個地球是人類以及畜生所居住的處所，地獄也在欲界當中。天有欲天、色天、無色天，也還在三界當中。皈依的福廣大得無法想像，以三界來衡量也沒辦法衡量。就像你要去量大海水，用手一捧一捧地量，那是永遠捧不完的。假定你至心皈依的話，所得的福報即使以三界來衡量，也像用手掌捧大海水一樣，沒辦法衡量它的福，這是我們無法想像的，但這是千真萬確的事實。

我們最難生起的就是淨信心，淨信心非常非常難。我們現在信心是有一點，但很微弱，很多地方被無始來的習氣障礙住了，所以平常的時候，我們必須努力克制。關於習氣，每個人只有自己認真去對境體會，就比較容易感受得到，否則習氣現起我們根本不知道，但願同學們以這一點來互相策勵。以上是第一個獲廣大福。

【二、獲大歡喜者，如《念集》中云：「若諸日夜中，能隨念諸佛，正歸依佛者，此是人所得。」於餘二寶亦如是說。我今獲得依止如是三寶歸宿，是為善得，作意思惟，增長歡喜。】

《念集》中說：如果我們白天晚上都能隨念佛的功德，皈依佛只有我們人才能夠得到呀！這裡只引出皈依佛的部分，《念集》中對皈依法、皈依僧也同樣這樣說。如果能夠這樣去想的話，就會增長歡喜。在我們的感受當中好像沒有這麼歡喜，至少對我來說一般情況之下沒有，但真正用心去想的話，一定會生起歡喜的。舉個例子來說，假設你心目當中一直有個想要的東西，譬如在童年念書的時候，看見旁邊的小朋友有什麼東西，會覺得我如果也得到那多好呀！也許剛開始時胃口很小，只想有輛腳踏車，一旦得到了，往往會歡喜得晚上睡不著覺。皈依三寶對我們有絕大的好處，只是我們自己的善根太差所以不了解，如果真正了解了，想到皈依三寶有這麼多好處，就會越想越高興。這個是非常實在的，只要諸位願意去做的話，一定會體會到這個特點。

p. 114

【三、獲三摩地，四、獲大清淨者，謂由等持及慧學而得解脫。】

皈依不是單單嘴巴上念一下，而是在我們內心當中。如果你如法皈依的話，皈依以後一定會照著去學，因為皈依的原因是知苦，而且是非常大的苦逼，而你曉得三寶是唯一的救護，所以一定會拼命認真去做；就像被毒蛇咬了，腳馬上腫，曉得要立刻找醫生否則一定會送命，你一定馬上盡力去做，這是一樣的道理。所以如理了解了皈依以後，一定會努力照著去做。照著去做福就一定會增長，然後腦筋思惟的全是佛的教誡。因為全部精神貫注在這裡，所以平常掉舉、散亂的狀況一定會減少，罪障漸漸淨除，念力慢慢凝聚。因為念力凝聚，進一步依法增上的話，不但會由念而得定，也能在定以後得慧，慧是解脫的根本，所以得到大清淨，以上是第一個四聚。

【◎ 第二四聚中，一、具大守護者，至下當說。二、於一切種邪勝解障，皆得輕微或永滅盡者，謂由信解歸依惡師惡法惡友增上力故，造諸惡業，皆得輕微，當得清淨。】

第一個具大守護，三寶是我們真正最佳的保護，這個在下面教授當中會講，實際上整本《廣論》都是在說明三寶是我們真正最佳的保護。因為表面上外在有很多東西會來傷害我們，使我們感覺到痛苦。現在了解了所有好的、壞的都是我們的業造成的，所以真正最佳的保護是自己的業。造了善業自然而然得到最佳的果報，而善業唯一的來源是要有正確的方法，正確的方法必須要佛來告訴我們；瞭解了道理去修行，必須要僧作助伴，除此以外就沒有別的了，所以正確的內涵就是這個。至於整個深細的內涵，整本《廣論》就是講這個。這個「至下當說」，要從這個地方去了解，否則我們看了「至下當說」，找了半天好像沒有講。

第二，於一切種邪勝解障皆得輕微，或永滅盡。平常的時候我們對於錯誤的（就是邪的）很執著，不肯放下。勝解的特徵是你認定這個東西就是這樣，別人再怎麼說都動搖不了你，我們現在有的是邪勝解，做了壞事人家來規勸，我們就是不聽，不為所勸。不過以世間來說，反正弄來弄去一樣糟糕。現在得到了正確的方法以後，如果肯努力去學的話，自然可以分辨得出正邪，這對我們非常重要。譬如有很多同學，在世間的條件都非常好，聽了這個法以後，就有能力分辨得出：世間這些都是騙我們的。然後就能把世間人改不了、很執著的東西漸漸地放掉了。所以這不是個理論，是實際上我們可以體會到的，邪的勝解障漸漸輕微，乃至於整個拿掉。邪勝解是怎麼來的呢？由於信解邪師惡法的緣故。這個拿掉了，造的惡業就漸漸地清淨，這是第二個好處。

【三、得墮入正行正至善士數中。四、為其大師同梵行者，及於聖教淨信諸天愛念歡喜者，謂得趣入善士數中，為大師等之所喜樂。諸天如何歡喜者，謂彼歡喜唱如是言：我等由其成就歸依，從彼處沒來生此間；是諸人等，今既成就多住歸依，亦當來我眾同分中。】

以前多在惡伴當中，現在離開了，由於我們做得正確的，就會去到該接近的正行跟正至善士當中，也就是走在正路上面，到正確的地方去，而同行都是善士。皈依以後，愛念歡喜我們的人分兩部分，一個是大師及同梵行者，就是佛跟僧，除了這個出世的以外，還有「於聖教淨信諸天」。這包含有世出世間的，「大師同梵行」都是出世間或者趨向於出世間的，他們都愛念歡喜。諸天都會說：我們當初因為歸依了三寶，依法去做，所以離開下劣的地方到這裡來。現在看到世間那些人也能夠如法安住在歸依，將來也會到這裡來，好高興。這個我們可以用生活中的經驗去體會，如同我們在這裡覺得很好，總希望好朋友來得越來越多，當你看到他們能夠照著正確的方法去做，也來到這裡，那是不是會很歡喜？所以不管世間的賢善之人或出世間的聖者都會歡喜。他們因為歡喜所以自然會保護我們，出世的佛菩薩固然不談，就是諸天也具有很大的威德，他會歡喜來保護我們，這是我們真正能得到的殊勝利益。

上面所說的是《攝分》當中的，下面看教授所出的勝利，也是八點：

【◎ 教授所出勝利分八：一、得入內道佛弟子者，總有多種建立內外差別道理，然共稱許覺𡌅與寂靜論師，以有歸依而為判別，謂得歸依，乃至未捨。是故最初入佛弟子者，須由至心於三寶所受為大師等，此若無者，任作何善，皆不能入佛弟子數。】

第一個勝利是我們能夠進入內道成為佛的弟子。鑑別內外道的標準有好幾個，在藏地、漢地都是如此。在藏地，大師特別舉出兩個重要的人，一個是覺𡌅，就是阿底峽尊者，另一個是寂靜論師，就是最早把佛法帶進藏地的一位大師，他們兩位都是以皈依三寶與否來決定是否是內道。不過不是指歸依的儀式，而是指「得歸依」。什麼叫得歸依？從前面一直學過來，了解了三寶的功德、知道三寶的差別（個別的行相），至心歸投依靠，自己誓願一定要照著它去做，從此絕對不再用別的方法，由於這份懇切的力量，照著儀軌去做，口誦心惟，那就會得到三寶的加持，內心當中會覺得我現在是佛弟子了。

舉個例子來說，譬如有人來到鳳山寺，起初不一定是一心一意想留下來學，到了某一個程度以後，成為這裡的住眾，乃至於剃了頭，內心當中自然會覺得我是鳳山寺的一員。或者是內心很仰望一所學校，就拼命用功念書、考試，考上了以後，一旦註冊拿到一張學生證，你會覺得自己就是這學校的一員了，得歸依就是這樣的心理行相，內心當中心心念念自己是三寶弟子，不是說我歸依了幾個老師，我有多少張歸依證，而對境的時候完全不照三寶所指示的去做，也不曉得到底要做些什麼，這個不是皈依！不是以這個標準判別，這一點我們要特別注意。

假定有一天你心生棄捨說：「我不再做三寶弟子了。」這樣捨掉以後就沒有皈依體了。舉個例子來說，譬如你身上穿著一件衣服，不管你感不感覺到，只要你不脫掉，這件衣服就一直在你身上。這是有色的東西，我們現在以心來歸依，只要你不捨棄，心裡面自然而然任運的會有這種力量。有一天你心裡要棄捨，不要它了，那個時候皈依就沒有了，它所有的好處也就沒有了，所以說「乃至未捨」，這一點對我們很重要。

當這種至心歸憑的特點沒有的時候，不管你做什麼好事都不算是三寶弟子。這個很重要，世間常常說做好事就好了嘛，何必一定要去歸依、受戒！以世間來說這個道理對，以佛法來說不對，當你皈依了三寶，或者受了戒依法去做，即使做小小的一點事情，種的因都種在最殊勝的福田當中。同樣的種子種在不同的地方，譬如把一顆種子種在最好的肥田裡面和丟在石頭上面，結果當然不一樣；或者種在田裡面，卻用海水澆灌，再好的種子也會爛掉。這很不一樣，將來講到戒的時候就非常清楚了。所以歸依以後這個福任運一直在增長，持了戒以後福更大，發了菩提心以後更是無法想像，不管睡覺或醒著，這個心自然而然相續存在，所以這個福就很廣大。在世間做的善，就算你去隨喜，增長得很有限。如果靠三寶這個功德田，就相當於把種子種在大肥田裡，不必去管它，它自己會生長，這就是歸依的特徵，當然你內心當中要有這樣的種子，這個差別我們應該要了解。

【二、成一切律儀所依處者，《俱舍釋》云：「受歸依者，是受一切律儀之門。」《歸依七十論》亦云：「近事歸三寶，此是八律本。」此中意趣，謂由歸依而能堅固涅槃意樂，從此意樂律儀發生。】

歸依了以後要不斷增上的話，必須要受戒，一切律儀的根本都是從歸依開始，所以《俱舍釋》說：受皈依是一切律儀之門，也就是說我至心願意照著佛告訴我們的道理去做。佛弟子的律一共有八種，《歸依七十論》也說這八種律的根本都從歸依開始。接著宗大師的解釋：由於有了歸依，所以真正能堅固涅槃意樂，就是想要滅除一切痛苦的心。我們是由於怕苦所以要求出離，曉得三寶能夠幫忙我們解決而來歸依。所以歸依以後就要依法增上，第一步就要受戒，戒體是從內心上面來說的，有這樣的一個內心的意樂，戒體就發生。

【三、先集業障輕微滅盡者，《集學論》中，顯示歸依能淨罪時，說云：「此中應以生豬因緣，而為譬喻。」謂有天子當生豬中，由歸依故，即未生彼，是由歸依能淨當生惡趣因故。「若有歸依佛，彼不往惡趣，捨棄人身已，彼當得天身。」於法及僧亦如是說。故先集罪，有者輕微，有者罄盡。】

第三先集業障慢慢地減輕，前面已經說過了，這裡特別再說。《集學論》當中說歸依能夠淨業障，舉了一個喻：講一位揭末那法天子死後本來要生豬的因緣。天死的時候跟人不太一樣，人死的時候無法知道自己下一生將到哪一道，天死的時候，他會知道自己將投生於哪一道。人死之前通常會生病，有的時候是意外，譬如被車子撞死了。天人在死之前會有「五衰相現」，這五個狀態出現時，他就要死了。哪五個現象呢？平常天的衣服永遠很乾淨，現在穿的衣服會髒；第二是天人頂上有鮮花等各式各樣的莊嚴，而死前花會枯萎；第三是天人的身體平常不會髒不會有味道，現在會髒而且有味道；還有，他平常的時候身上不會出汗，要死的時候腋下會出汗；另外本來他在座位上總是高高興興的，現在會覺得坐不住了。這五種狀態（五衰相）出現，就表示很快就要死了。除了這個以外還有一個特點，天有神通，他死前會知道將投生哪一界。這位揭末那法天子看到自己死了以後，下一生墮落為豬，啊！這是無法忍受的事情。我們現在聽這個故事很容易，如果一旦自己真的親身體會到的話，那是完全無法忍受的。

我聽過一個人敘述他前世的故事，這個人曾經有過一次修行的機會，但做了壞事，就墮落到餓鬼中。他今生在三寶的加持下很清楚地看見自己墮落餓鬼時的情形，他那個鬼媽媽很疼愛他，到處去找吃的東西－－痰、大便，找到痰的話，那算是一頓美味，是加菜。我們能夠想像嗎？平常他們連痰都吃不到，餓得實在很痛苦，所以他說餓鬼當中最好的加菜就是痰。我們現在到豬欄邊去，已經受不了了，何況自己去當豬？我曾經有一次到鄉下，到豬欄裡一看，覺得蠻好玩的，因為住慣城市沒看見過，那時已經出家了，覺得那些豬很可憐，就為牠們皈依。那地方臭味撲鼻，實在無法忍受，就像在糞堆裡面，豬欄裡到處是大小便。現在從天上掉下去，如果是你的話，受得了嗎？所以前面一直說千萬不要等到果報臨頭的時候，那時來不及了！

這個天子五衰相現，看到下一生要墮落為豬，就拼命到處去求解救的方法。平常我們在世間會去求有錢有勢的人，在天上也是一樣，他就向天上很有權威的大天主去求，結果到處求都沒有辦法，最後有一位天主告訴他應該去求佛，他便去見佛，佛陀教示他：「你只有一個辦法－－皈依。」他以臨終前很短的時間拼命懇切地念「皈依佛、皈依法、皈依僧」。當我們被毒蛇咬了，是不是一心一意想到醫院去，那還不一定會死，而他是肯定要死，而且墮到那種地方！所以他就拼命求，幾天後就死了。天人都有神通，他的同伴想要看看他到哪裡去了，但通常他們（三十三天）的神通都只看得見下面而看不見上面，他們看下面找了半天找不到，人間找不到，豬當中也找不到，餓鬼、地獄當中都找不到，到哪裡去了呢？大家就去問佛，佛說你們找不到的，他生到兜率天上去了。皈依的功德福報就是這樣！

還有一個類似的公案，有一位天子，他本來死後會墮落，後來因皈依而生天。他生天的情況是怎麼樣呢？天有六層，第一個四天王天、第二個三十三天（就是忉利天），然後夜摩天、兜率天、化樂天、他化自在天。他一層層地投生，一直升到最高，然後回到人間，再從人間一層一層地投生上去，如此七返，然後再到人間，那個時候值佛出世，成為佛弟子，修行而解脫生死。他的因就是一次這樣的皈依，種下他超出三界的因，這是千真萬確的。

但是皈依要到什麼程度呢？至心皈憑。不過人通常是要死的時候容易生起皈依心，現在還不覺得會死，提起來好像可以很認真地念一天，明天就懈怠了。所以本論告訴我們修行的時候要念死，這是有它很重要的原因的。現在我們雖然不是臨終，平常的時候就要隨分隨力集資糧，求下一生比現在更好，因為我們要求無上菩提；如果能夠把握這一點的話，雖然不能那麼懇切，但是可以漸漸地增上，這是我們現在做得到的，這一點我們應該特別注意。這裡所舉的《集學論》的偈頌，說皈依了佛不會墮惡趣，會生為天，皈依法、皈依僧也是這樣。這個就是教授當中所出八種勝利中的第三個。

p. 115

【四、積廣大福者，如前所說。五、不墮惡趣，由前應知。六、人與非人不能為難者，如經云：「諸遭怖畏人，多歸依山林，及歸諸園囿，歸所供樹木。其歸非尊勝，其歸非第一，雖依其依處，不能脫眾苦。若時有歸依，佛法及僧伽，由知苦苦集，正超越諸苦。八支聖道樂，當趣般涅槃，以智慧觀見，諸四聖諦理。此歸為尊勝，此歸是第一，由歸此歸處，能解脫眾苦。」】

第四跟前面《攝分》當中說的內容一樣；第五不墮惡趣，由前面所說的內容應該可以了解，所以不再說。

第六皈依以後，其他的人、非人就不能來為難、傷害我們。非人是指除了人以外的，特別是指世間上各式各樣的妖魔鬼怪。一般來說，非人是指六道當中的修羅，他有跟人共同的特點，但不是人；八部當中也有一部叫非人。皈依之後，人、非人就不能來留難我們。關於這一點，要簡單說明一下，好像我們皈依了三寶以後，還是遇見一些困難嘛！怎麼說不為難呢？實際上應該了解，佛法真正告訴我們的是世間的真相，也就是緣起性空。你造了什麼因，這個業一定會感果。所以，並不是人家來傷害我們，而是自己造了惡的因感得的惡果。我舉個簡單的譬喻，譬如國家制定了法律，現在你犯了法，國家來制裁你，譬如警察來抓你、法官來判你，請問這是警察傷害你，還是你犯了法傷害自己啊？是我們犯了法，自己傷害自己，警察好端端的不會來抓你，所以我們要了解這個道理，這個時候才懂得人與非人不能為害的內涵。

經上說有很多人遭遇到困難，因為害怕而皈依山林田園、所供樹木，乃至求神問卜等等。總歸一句話，他歸依是因為遇到了困難希望求個依靠，解決他所遭遇到的困難，免除他的怖畏。實際上這些山林等並不是真正值得我們尊敬、尊貴之處，因此皈依他們並沒有什麼特別的好處。這種歸依不是第一，因為他並不能真正幫忙我們解決問題，雖然去依靠他，問題沒有辦法解決。這是指出所皈依的對象錯誤了。區別了錯對以後，把錯的拿掉，剩下來的就是對的。

正確的就是皈依三寶－－佛、法、僧伽。佛能夠真正解決我們的問題，因為他有幾個特點，第一，他對世間的真相以及苦樂的真正原因徹底了知，所以說知苦（苦諦是世間的真相），以及苦集（為什麼是這樣的原因）。譬如我們身體生了病，虛胖水腫，表面上看見胖起來了，醫生一看就知道不對，可是一般人也許以為你很健康，發福了，會不會這樣？我是隨便舉一個例子，世間人對事實的真相不清楚，明明是苦事情，他會把它看成快樂的，就像剛才說的，那虛胖浮腫明明是病，他卻說你發福了。

再舉一個例子，是我親自經驗的一件事情，地點在美國，這個跟《新世紀飲食》一書有關。《新世紀飲食》上面說，大家總覺得肉、蛋、奶是最營養最好的，實際上並不一定。特別是近代，由於商人的唯利是圖，抹殺了很多事實，以致造成大家的誤解。有一個人他也聽說這些東西吃了以後對我們有傷害，不過聽了以後也就過去了，後來接觸了佛法，覺得還是吃素好，所以他就開始吃素了。因為他長期在美國，西方人最講究營養，在他們的生活當中極大部分都是吃肉、蛋、奶等，所以一旦全部改成素食以後，身體會有很劇烈的變化。這是由於之前身體當中積累了很多毒素，他平常已經習慣了這種運作的方式，所以不會感覺到有什麼傷害。可是一旦不吃了，身體需要一段時間的適應和調整，那是從已經深深中毒的狀態減輕的必然過程。

他後來才遇見一位這方面的專家，知道他以前已經中了很深的毒，現在這種情況正在排毒，這是好現象。但當初他停止肉食的時候並不曉得，在他的感受上很不舒服，整個身體不能適應，精力不如以前，乃至於皮膚發癢、頭昏昏的。大概經過了幾個月，他覺得的確是營養不夠，才會頭痛、體力不夠，畢竟他對佛法的道理認識得非常膚淺，又偏偏深中這個邪見的毒，所以後來很快就再恢復了肉食。恢復沒幾天就容光煥發，身體又好起來了。他就告訴我：「師父你看，還是科學有道理，吃素食營養是不夠的。」當時我也不太懂，就告訴他：「好，就這樣吧！」

沒過了多久，我碰見雷久南博士，她是讀麻省理工學院的，這不但在美國是第一流，也是世界第一流最好的學校，她畢業以後在美國的三大腫瘤中心待過十年，專門研究這些事情。她還在麻州唸書的時候，接觸到一個提倡素食的人，她完全被這個素食主義者提出的主張所說服，所以畢業以後就開始素食。她那時候並沒有信佛，後來信了佛，可是她覺得在西方以佛法不太容易說服人家，而她因為本來就在美國第一流的學校，得到最好的學位，有最好的職業專門研究這個，自己又身體力行，後來在波斯頓治療過各式各樣的怪病。有的病人醫生覺得已經是絕對不可能活的，透過她特別的素食調養就醫好了，所以她的經驗很豐富。實際上病人治療以後都很清楚明白，開始解毒的時候毒素會排出來，就像我們抽鴉片、抽菸，停止了以後，菸癮來的時候會渾身難受，這是一定的道理；素食也是如此，這個叫排毒、淨毒時期，對這個人來說身體是難受的，可是這是個好現象，但他並不一定知道。

一般世間的人對事情的真相的確不一定能看得清楚，真正看得最究竟、徹底的大覺者是佛。佛是印度話，翻成中文叫大覺世尊。因為他是真正最崇高的，值得我們尊敬的，他真正把世間的真相，而且為什麼會這樣的原因都看清楚了。苦諦就是世間的真相，苦集就是為什麼會這樣的原因。既然了解了苦跟苦因，是不是有辦法把它改善呢？因為有很多事情是沒辦法改善的，如果沒辦法改善那也就算了，現在是有辦法改善的，所以佛告訴我們：有方法可以正確地、一點都不錯地超脫各式各樣的苦，照著這個方法去做就脫苦，這就是八支聖道，這個才是真正離苦得樂之道。如果照這樣如法去做的話，最後就得到般涅槃。般涅槃是印度話，中文的意思簡單來說，就是所有的困擾都消失了，這是因為能以智慧觀見四聖諦。我們世間人都是顛倒、愚癡，這個的正對治（對症下藥）就是智慧。因為他以正確的智慧看見這個四聖諦理，「諦」就是正確的，這個道理是聖者所見的真理。這樣的皈依才是真正尊勝、第一的。由於皈依了正確的皈依之處，所以能夠解決一切苦惱，能夠做到這一點，別人就沒辦法傷害你。

剛才說到有造了業一定會感果。實際上，如果把皈依的心提起來，三寶會加持我們。就像剛才那個比喻一樣，假設你犯了法，或者你欠人家錢沒還，債主就告到法院，法院出傳票讓警察來抓你，從形相上看是警察抓你，實際上是因為你欠了人家錢。欠了人家錢當然應該還，就算你到處去求救，都沒有用。可是有一種方法可以救，假定你去投靠一個人，這個人願意幫你，而且有能力幫你，譬如你欠人家一百萬，現在你皈投的這個人是個億萬豪富，他有無窮無盡的財產，他也同意幫你，人家要來抓你，他就出來說：「沒關係，他欠的錢我來負責。」這樣就可以擋得住，那個債主拿了錢高高興興地回去了。不過這個是暫時的，接著還要你如法去做，慢慢才會改善，這個道理後面會講。了解了這一點，我們就知道什麼是真正應該皈依的地方。前面講的是道理，下面舉一個喻。

【此中應以成就風索外道等緣，而為譬喻。】

這是說有個外道，他有一根風索，那索使出來可以致人於死地，非常靈驗。他有什麼需要就會威脅人家、傷害人家，人家也怕他。有一次他遇見一個牧童，就拿風索要傷害他，結果那個牧童一動都不動，他自己想不通，正好旁邊有條狗，他就拿那根風索在狗身上一碰，那條狗就死掉了。「奇怪，我的風索沒有失靈，為什麼用在這個人身上卻不行呢？」就問他有什麼本事？這個小孩子說我的確什麼本事都沒有，想了半天，說：「我是皈依三寶的弟子。」風索外道想：「我的風索這麼厲害，他只是皈依就能這樣。」所以他後來也就放棄風索而去學佛。

另外有一個很有趣的故事。大約是民國七十八年，那時我在南普陀第一次講《廣論》。南普陀是個寺院。民間很多人神佛不分，廟裡供釋迦牟尼佛，他們叫佛祖，供觀世音菩薩，也是叫佛祖，供一尊媽祖也是；然後土地公也是菩薩，城隍也是菩薩，觀世音菩薩也是菩薩，就這樣亂供。民間有很多這種廟，還有乩童。有一天有個乩童，居然到南普陀來，聽說他平常還蠻有感應的，有很多人被他迷住了。他到南普陀，在那兒亂跳，我們就勸他，但勸了半天也沒用。後來有位同學看見勸不動，就坐下來唸大悲咒，一唸，乩童就跳不起來，只好乖乖跑掉了。所以如果心裡面能真正皈依，心念很正的話，他就拿你沒辦法。如果你再很虔誠地唸大悲咒、六字大明咒等，一唸，馬上就不敢作怪了。當然六道都是苦惱眾生，我們眼前沒辦法救他，但也不願意傷害他。這個例子最主要是讓我們了解應該皈依的是三寶，皈依處正確就有這樣的殊勝利益。

【七、隨一切想悉當成辦者，隨行何等如法所作，若先供養、歸依三寶，祈禱成辦，則易成就。】

皈依三寶之後，不管我們想做什麼善事，都容易成就，不過這個要說明，必須是如法所作。皈依三寶以後會了解幾件事情：第一個，什麼是正確的苦樂；第二個，什麼是苦樂正確的因，所以我們真正想的應該是如法的正皈依。皈依以後一切都應該隨順著三寶，不應該違背三寶，不能說皈依了三寶，我有一個冤家，菩薩你幫我把那個冤家害一害，這根本不叫皈依，也根本不曉得什麼是皈依，這個我們應該了解。這一點也就是前面第四，隨做何事應該供養啟白三寶，這樣我們要做的就容易成就。因為佛對事實的真相看得最清楚，這個事實背後正確的原因也看得最清楚，這兩點弄清楚了，當然是這樣。就像這是什麼病、這個病是什麼原因造成的、應該用什麼藥來改善都看清楚了，把這個藥放進去，這個病就會好。或者以種田來說，譬如你要種一樣東西，應該種在哪裏、下什麼肥料、如何去培植，這些都做對，它當然長得好。

【八、速能成佛者，如《師子請問經》云：「由信斷無暇。」謂由獲得殊勝閒暇，遇歸依處，學殊勝道，由此不久，當得成佛。如是憶念諸勝利故，於日日中，晝三夜三，勤修歸依。】

總歸起來，歸依能夠最快速地成佛。佛是一切達到究竟圓滿的聖者，從斷惡方面說，已經究竟斷一切惡；從成就功德方面說，已經究竟圓滿成就一切功德。經上說，由於淨信心皈依三寶以後，能獲得殊勝的閒暇（也就是前面所謂的暇滿），然後照著皈依已應該學的這個殊勝之道，一步一步地增上，而後依次第達到成佛。

我們對以上〈攝分〉中出及教授中所說的皈依三寶的殊勝利益，應該不斷思惟憶念，以策發我們每天晝三夜三勤修皈依。

【◎ 第六、下至戲笑乃至命緣，應當守護不捨三寶者：身命受用，定當捨離，若為此故，棄捨三寶，則一切生輾轉受苦，故任至何事，不捨歸依。作是念已，數起誓願，雖為戲笑亦不應說捨歸依語。諸先覺等說一學處謂隨往何方，於彼如來應學歸依，未見根據。】

前面是從正面說明皈依有這樣殊勝的利益，現在反過來說，我們不論在任何情況之下都不捨皈依，即使開玩笑乃至嚴重到有生命危險皆應守護不捨皈依。假定有人威脅說：「如果你願意捨掉皈依，我就放你；如果你要堅持皈依，我就殺你。」就算是這樣，我也不願意捨。當然不一定有這樣威脅要殺的情況，但是我們皈依了三寶就應如法去做，現在假定要做不如法的事，可以保存生命，如法去做則會失去生命，這時我寧願失去生命，也要保護我的皈依，真正皈依以後應該這樣。

因為「身命受用，定當捨離」，我們的生命不管怎麼保護，終歸是要死的，沒有人能不死。假定為了生命而捨棄三寶的話，以後一切生中都要輾轉受苦，所以在任何情況之下，不可以捨棄皈依。道理雖然是了解了，但因為我們心裡無始以來都是雜染之業，從來沒有跟三寶相應，也沒有造下深厚的因緣，所以遇見境界時，還是會隨順著習氣走。因此雖然皈依了，也了解這個道理，如果沒有對三寶的功德生起正確的認識和堅定的信心的話，還是不行。所以要誓願一定要做到，即使說笑話也絕不說捨棄皈依，嚴重的乃至於為了生命也絕不放棄皈依。這是我們應該了解的。

上面是說明六條共同學處。下面講到在宗大師那個時候，有些前輩說皈依以後有這樣一條學處：無論你到哪裡去，對於那個地方的如來應該學皈依，譬如到東邊去，東邊是藥師如來，向西邊去，西邊是阿彌陀佛，如果你向西，除了皈依三寶以外，還要皈依西方的如來，向東也是這樣，宗大師指出這種說法並沒有經論根據。說到這一點，大家要注意，從大師的傳記及各方面都證明大師是文殊師利菩薩，文殊師利菩薩早就成佛了，他是一位大權示現的菩薩。大師這一生的示現，從小就絕頂聰明，遍學當時藏地所有圓滿的教法，但他絕不會隨便亂開口，一定還要有證據，所以他總是引經據典闡明經是怎麼講的、論是怎麼講的、祖師是怎麼講的，即使他要破除前輩的說法，也會說明是由於這種說法沒有根據而破除。為什麼我特別指出這一點呢？因為現在我們剛剛學了一點點，什麼都不知道，就常常自己說「佛講的！經上講的！」我們有根據嗎？沒有根據，都是憑自己想像的，這是我們最差的地方。所以在學的過程當中，應該注意這一點。

【◎ 如是六種共同學處，是如《道炬釋論》中說。各別學處初三種者，契經中說。後三種者，出於《歸依六支論》中。如彼說云：「應於形像頌，及諸碎黃布，信解為大師，親口說諸法，不謗應頂戴，淨未淨諸人，應觀為善士。」〈攝決擇〉中所說此等，迦摩跋云：「此諸學處，內鄔蘇跋，想亦宣說，我二同從阿蘭若師所聞。」此語出於此師所傳《壟跋?道次第》中。】

上面講的六種共同學處是從《道炬釋論》摘錄出來的，《道炬論》本身很簡要，它的解釋據說是阿底峽尊者自己造的，也有說是尊者的弟子造的，也有說尊者寫了《道炬論》以後，因為這本論是簡單扼要偈頌式的，尊者就親自解釋，而尊者的弟子再把尊者的解釋說得更詳細一點，有這些不同的說法。

各別學處的三個遮止應學，是出自《涅槃經》。後三修行應學，對佛法僧要恭敬，捨離不恭敬，這三種出於《皈依六支論》。接著引出《皈依六支論》當中的偈頌。「形像」是指佛的形像，「頌」就是指法，碎黃布指的就是僧伽的袈裟。對佛像我們應該信解它就是大師（佛），頌就是佛親口說的法，這都不可以譭謗，後面的「淨未淨諸人，應觀為善士」，就是指僧。這段是說明六種各別學處的來源。除此之外，《瑜珈師地論•攝決擇分》當中，也同樣說這個道理。

關於《攝決擇分》中所說的「此等」皈依學處，在內鄔蘇跋的道次第論著中並沒有提到的這一點，祖師迦摩跋曾經做過解釋：「內鄔蘇跋應該是有說到這些學處的，因為我倆同從老師阿蘭若師那裡聽聞得知。」阿蘭若師是阿底峽尊者在藏地最主要的弟子之一，換句話說，這是從最完整的傳承中，有成就的祖師傳下來的。

關於皈依已應學，分〈攝分〉中出、教授中出二部分，教授中出又分別學、共學，已經一一交待清楚。

p. 116 (2)

【◎ 若有違犯此諸學處，當成虧損及棄捨之理者：有說違犯六種成捨，謂初三種各別學處及恒修歸依、為命不捨、供養三寶。有說由其九種成捨，謂加違後三種各別學處。其餘僅是虧損之因。】

假定違犯了這些皈依以後的學處，這個皈依就不完全，有點虧損了，嚴重的是「棄捨」，整個皈依都捨掉、毀掉了。那麼到底什麼情況是虧損、什麼情況是棄捨呢？有一種說法是如果犯了以下六樣的話，皈依就捨掉了。就是別學當中的前三種－－皈依佛以後不皈依餘天，皈依法以後對一切眾生遠離損惱，皈依僧以後不跟外道住，這是應止的，再加下面三條：恒修歸依、為命不捨、供養三寶，如果這六點都違犯了，那就捨了，這是一種說法。

另外一種說法是要犯九種才算捨棄，除了上面六點以外，再加後三種各別學處，就是《皈依六支論》當中說的，對大師乃至任何大師的形象皆應恭敬，對法，乃至四句偈等應該恭敬，對僧應該恭敬，不該不恭敬、輕毀等，這是另一種說法。以上是棄捨皈依的情況。如果犯其餘部分就是損傷皈依，譬如一棵樹，把它連根拔掉就死了，如果只砍掉一點，就只有受傷，並沒有死。這是宗大師當時一般所流傳的兩種說法。下面是宗大師提示我們的話。

【然作是思，若與為命亦不棄捨有違犯者，實捨歸依。如是雖未棄捨三寶，然俱愛執三寶異品大師等三，亦違不言有餘大師，心未誠歸，故亦成捨。若未犯此，僅違學處，非是捨因。】

這兩種是大師告訴我們的，假定我們遇到命難時捨掉了皈依，實際上這就違犯了「為命不捨」，心裡面既然已經捨掉，當然皈依體就沒有了，這是一種。還有一種，雖然心裡沒有說要捨棄皈依，卻牢牢地愛執三寶異品，就是跟三寶不相應、相違背的，因為不再誠心皈依，所以也成了捨皈依。真正皈依三寶，內心當中會覺得三寶最殊勝，我一定要照著去做，這才是真正皈依三寶必須的條件，並不是嘴巴上面唸一下就算。當初皈依的時候，心裡這樣想：「我皈依了佛，不皈依餘天；皈依了法，要照著法去做；皈依了僧，不共外道住。」誓言是這樣，現在心裡面卻違犯了這誓言，不再誠心皈依，既然沒有誠心皈依，所以也就是捨掉了，這是大師告訴我們的捨掉皈依的兩個原因。皈依有這麼多的殊勝好處，如果你要得到好處，那麼就不能違犯這二點，如果違犯了，皈依就沒有了。

假定沒有犯上面這二點，只是違犯了該學的學處，那麼這不是棄捨三寶，而是對於皈依三寶有了虧損。有了虧損得到的功德就會打折扣，我們希望漸次增長的效果相對地也就少。經論告訴我們皈依有這麼殊勝的功德，但我們覺得自己皈依了，卻好像看不到什麼功德，原因就在這裡。

【◎ 是故歸依，是於佛教，能入大門。若有歸依，非唯虛言，則是依止最殊勝力，內外障緣不能違害。功德差別，易生難退，倍轉增長。故如前說，由於怖畏及由憶念功德等門，受持歸依，勵力不違歸依學處，是極扼要。】

皈依是進入佛教的大門，假定這個皈依不是嘴巴上講講而已，而是真實的內心至誠懇切地去皈依的話，我們就是依止了最殊勝的力量。這個時候內在、外在的障緣就沒辦法傷害我們，功德也很容易生起，不容易退失。現在我們雖然皈依了，可是功德卻難生易退，原因就是如前面說的，雖然沒有捨皈依，但是有所損害；還有很多人根本沒有誠心皈依，也得不到皈依體，只是種點善根。

總之，由於怖畏死後墮落三惡道的痛苦，所以要找皈依處，因為相信三寶才是真正有功德的，於是來接受皈依，皈依以後努力照著應該學的去學，這是非常重要的。以上就是共下士當中皈依的部分。

現在把皈依再總說一下：第一皈依的原因是什麼，為什麼要皈依；在這種原因之下，你所要皈依的對象（皈依境）應該具足什麼條件；條件具足了，你怎麼去皈依；皈依以後應該如何去學，這樣去做會得到什麼殊勝的好處。

理路了解了，現在回過頭來看一下我們目前的狀態，這很重要，因為我們學佛並不是學一個理論，以後當個學者可以寫文章，而是學了以後要能運用，還要不斷地思惟自己為什麼以前沒有因緣皈依；另外，皈依以後還要隨念悲，希望周圍的人也能皈依。了解了自己目前實際上的狀態，怎樣如法地淨除自己的違緣，增長順緣，幫助周圍的人進來學佛。

我自己以及我看見周圍很多人，不信佛的不管，就信佛的人來說，好像很少人談皈依的四因。為什麼皈依？因為皈皈很好嘛！為什麼好？不知道，人家說好嘛！就只是這樣！或者不了解皈依以後會有什麼好處，好像皈依以後就會發財，買獎券會中獎，諸如此類的理由，實際上都不是皈依的正因。難怪最究竟、最圓滿的佛法，到了現在末法的時候被人家稱為迷信。你說這些人不相信三寶嗎？他相信，但是為什麼相信他不知道，說出來，也是一片迷糊，這樣的相信並不是純淨的正信。現在我們了解以後，一方面自己要提升、淨化，然後要幫助別人了解這個道理。

實際上你不能說這樣的皈依不對、不好，因為很多人就是從這樣開始。我們了解佛法以後，看到這種迷信的狀況，並不是就排斥他，他雖然如此，還是宿生有一點淺薄的善根力量，造了一點相應的業，所以業感果時，這一世他又來皈依了。就像我們一生的過程當中，誰都不是自己事先想清楚為什麼要去念小學才去念，都是父母要我們去念的。從佛法來看，這是他的業，由於過去種了善根種子，因此多多少少也能夠進入佛門，可是勉強歸類，只能說是很膚淺的善根，如果以理智去衡量，這是屬於迷信而不是正信，這個我們要分辨得出來。

實際上目前我們所面對的外在的境力量非常地強大，祖師們有一句名言：「境風浩浩（或是炎炎），燒盡功德之林」，浩浩是指它非常地強大，炎炎是非常地強烈。由於環境是這樣的強烈，因此雖然我們對三寶有一點簡單的信心，但是由於不了解內涵，一面對境界就容易「燒盡功德之林」，這是一種狀態。更進一步來說，如果只是迷迷糊糊地跑去皈依，對三寶沒有非常強盛的淨信心，只是嘴巴上面說一說，這樣是得不到皈依體的。當然從結一個緣來說，這是非常好的，佛法講緣起，這個善種子已經種下去，遲早有一天會結果。可是眼前結的不是這個果，眼前的業都是染污之業，得不到皈依的好處。既然沒有得到皈依的體，那麼皈依的功德也說不上來。

反過來說，就算不一定了解，但是心裡很虔誠，或者宿生有一點善根，也有可能得到皈依體。但是得到了以後，如果不曉得怎樣善巧地實踐皈依已應學的學處，雖然一定有皈依的功德，這個功德的確不可思議，非常強大，但它是會用盡。皈依的功德所以能相續增長，是因為皈依以後淨信增長，能把握暇滿照著學處去做，一步一步漸次增上，所以能使罪業漸次消除、功德增長，最後達到成佛。如果不知道道理，即使得到了皈依體了，功德還是不能增上。既然不能增上，外面的情況又這麼嚴重，很容易還是隨著無明去做，就像雖然有很多錢，可是你只花錢而沒有收入，到後來還是會用盡，這是我們應該了解的。所以從這個地方去看，真正好的順緣不大容易集，但是違緣卻非常容易。

現在，就實質來說是個邪見增上的時代，不相信三寶的人根本不談，就算是有一點膚淺的相信，也皈依了，可是不懂得這個道理的話，不會生起很強的淨信心來。前面已經說過了，不恭敬是壞慧的因，佛法真正最重要的是智慧，但是我們對於三寶，由於不懂得道理而不知道要恭敬，自以為很聰明，但聰明不是智慧，這種聰明是染慧、顛倒見，造的都是可怕的罪過，而智慧反而每況愈下。

除了不信佛的人以外，就是我們學佛的佛弟子，也往往容易犯很多錯誤。現在時下最流行的是淨土法門和參禪，這的確是佛說的非常殊勝的善巧法門。有些人說：「現在是末法，已經沒有法了，我也不知道怎麼修學，所以只有拼命一心一意地提皈依。」如果真的沒有法了，這樣是對的，但現在有法他不要，反而說：「現在是末法了，經論都不要去學，這些都沒有用的啦！」然後他應該是拼命念佛，可是也沒好好念，卻到處勸人家不要恭敬三寶，不要去學法。

舉一個比喻來說：荒年沒有食物時，會去吃樹皮草根，只要能吃飽肚子，能夠活命就可以了。可是現在有食物可吃你不吃，還說只要吃樹皮草根就好了，吃這些幹什麼？現在我們有法可學而不恭敬，是不是就等於這樣的狀態？雖然不是山珍海味，可是有很實在的菜、飯、麵，卻說這個不需要，應該吃樹皮草根！我絕對不是說禪不好、淨不好，而是說我們應該注意不要犯這樣的錯誤。所以前面說有人拿了一尊佛像去問阿底峽尊者這尊佛像好不好，阿底峽尊者說：「佛像哪有不好的，只是造佛像的人技術不一定高明。」這樣分得清楚吧！不管我們學什麼法門，上面這個道理是我們絕對需要了解的。

佛法分下、中、上士，「士」有一個特別的意義，就是能夠正確如理如量地依法而行的人。現在這裡是最基礎的那一部分，所以叫「下士」。下士最基礎的量是要希求後世，而不是這一世。前面已經把用什麼方式引發希求後世之心說過了，了解了實際上的狀態，我們自然會照著正確的方法去走。也就是說，世間人人都會死，而且很快就會死，死了以後墮落是這麼可怕，既然我們是為了求安樂而去努力，怎麼可以走這種顛倒錯誤的路呢？指出正確方法的是佛，我們了解了願意去做，那最基礎的部分叫下士道。

【◎ 設作是念：如是念死及思死後當生惡趣，而起怖畏，能從其中救拔歸處，是為三寶。若歸三寶不違學處，然其歸處，如何救拔？如《集法句》云：「能斷有箭道，我教示爾等，如來是大師，爾等應須行。」佛是歸依大師，僧是歸依正行助伴，故正歸依是為法寶。若能得此，解脫畏故。最下法寶，亦是由其初修業時，遠一分過，修一分德，斷證二事，倍轉勝進而為安立，非離此外，忽從他來。】

假設你這樣想：由於念死及怖畏死後墮惡趣而求皈依，能救我們的只有三寶。皈依三寶以後照著歸依學處去學，但是三寶是如何把我們從苦難中救出來呢？

「有箭」，有就是指三有，只要還在生死輪迴當中，就像中了毒箭一樣，非死不可，而且絕端痛苦。能夠斷除有箭的這條道路是佛告訴我們的，所以我們皈依的佛（如來）就是告訴我們這一條路的大師，我們應該做的是照著大師所指示的道理而行。以下是對《集法句》這一偈的解釋。我們所歸依的三寶當中，佛是指示我們的大師，也就是我們求得真正脫苦的一個榜樣，僧是指歸依以後要去修行最重要的助伴，真正歸依的是法寶。如果能夠得到法寶，我們害怕的這些痛苦就都能夠解脫。

法寶怎麼來的呢？最起碼都是從了解了以後如法去修行，實際從下面一步一步增上而來的。修行分兩方面，錯的地方要改、要遠離，對的、有功德的事要去做、去修行，所以不外乎錯的要斷除、功德要修證這兩方面。經過這樣的分分斷證，從下面開始輾轉地增上，然後才能夠得到。「非離此外，忽從他來」，不是離開了斷證，從外面無因而來，而是一定有它必然的因果關係。了解這個特點以後，後面大師的教誡就很重要，不是聽過就算了，真正重要的是應該精勤如法努力。

p. 117 (3)

【◎ 故於此時，是須善巧善不善業及果差別，如理取捨而修正行，是為修法。若不久思二業及果，如理取捨，則不能遮諸惡趣因，縱畏惡趣，然亦不能脫此畏故。】

既然前面告訴我們法寶是從斷證的修行而得，那麼必須在修行之前，對修的內涵有正確的認識，惡的要斷除，善的要修行。所以我們必須了解，造了善、不善的業一定會感得好、壞（或者是樂、苦）的果報，個別個別絲毫不爽，如是因感如是果。了解以後，要照著所了解的去做，作為正式的修行，這個才是我們到這裡來真正重要的，而前面的都是準備工作。就像世間的學校一樣，我們剛剛進去的時候，寫字、認字、念書，那是準備。有了這個準備我們才能懂得經論上面的道理，懂了以後才能去修行，修行以後才能去掉惡業、增長善業，自然而然將來感得的果報是離苦得樂。

關於這個特點，單單了解是不夠的，必須要久思，不是馬馬虎虎想一想，而是要恒長相續不斷地去思惟，這樣的業會感得這樣的果，「二業」是善業、惡業，會感得樂果、苦果，我們要長久地思惟，才能夠如理取捨。這一點我們都能體會得到，通常人家告訴我應該這樣、應該那樣，道理很清楚，我們也接受，但是聽過以後往往沒辦法實踐，乃至於聽過就忘記掉了。一般的事情尚且如此，何況對我們有這麼深刻影響的佛法，因此我們必須要久思，恒長地努力，能夠做到這一點才行。否則雖然我們很害怕很快就會死，死了要墮落，但因為不能如理取捨，還是不能解決這個問題。

【是故救拔果位惡趣，須於因時，糾治其意隨不善轉，此復依賴於諸業果得深忍信。】

所以真正能夠救我們的是在因地當中，絕對不是已經感果的時候。在因地當中把內心不善的起心動念轉過來，要做到這一點所必須的條件是，對前面所說造業感果的道理不但要認識，而且要「深忍信」。前面一再說等到感果就來不及了，像我們眼前的狀態，習慣性地對了境以後，一定被境界轉去，比如大家在玩，叫我坐在這裡好好地念書，很難！所以這地方特別告訴我們，不但要相信，還要很深地相信，深到能夠忍可於心，也許表面上看不出來，可是內心當中，業果的道理像刻在我們心裡一樣，產生這樣的認識以後，對境才有力量。


《菩提道次第廣論》淺釋（二）

日常法師　釋

下士道 - 深信業果

p. 117 (6)

※﹝第二、引發一切善樂根本深忍信中分三：﹞

我們再回憶一下，下士總共分三部分：一、正修下士意樂，這是質，第二、要達到什麼樣的量，第三、去除此中的錯誤。現在是在第一步正修下士意樂，也就是質的部分。下士所求的不是現世，而是求後世的安樂。前面說過等到感果已經來不及了，一定要在因地當中把握，既然說是因地，那一定是著眼於未來，而不是眼前現起的。這個概念如果了解了，平常對境的時候，就會知道這只是眼前的。我們拿當前一剎那來說是眼前的，把這一剎那積累成一生就是今世的，這都不是我們要的東西，我們真正要的是在未來。實際上這眼前跟未來無非是因果，眼前所有這些東西都是已經感得的果，果是由之前的因來的，將來我們希望的果則是在眼前種因，這是非常重要的一個概念。

所以，從科判整體大綱的脈絡依次第清楚地一步步深入，了解了以後再回過頭來把整體統攝起來，然後平常可以用很多喻或者依所了解的理路，再去思惟觀察，不論是什麼境，一遇到自然很清楚，想要真正得到離苦得樂，必須在因地當中去把握。

正修下士意樂的第一個重點是希求後世，這一生一定要死，而且很快就死，死了以後由業決定，會墮落惡趣，而墮落是這麼可怕，由於這樣所以策勵我們皈依。那麼後世怎樣才能把握得準？現在就要說明「第二、引發一切善樂根本發深忍信」，也就是說引發一切善樂的根本，是對業果發深忍信。這又分三部分：

※﹝①思總業果，②思別業果，③思已正行進止之理。初中分二：①正明思總之理，②分別思惟。今初﹞

首先對業的整體要有一個基本的認識，不管什麼業，善業、惡業，身、口、意諸業，只要是業，它一定有這樣的特徵，所以叫總業果。對業整體的特徵要去思惟，這是第一部分。對業有整體的了解以後，如果能夠成就一個圓具德相修一切種智所依之身，則修道的進程會很快，所以應該修求這樣的身，這是第二部分思別業果。了解了以後，我們應該怎麼做？這是第三部分。第一部分先說明業的總相、綱要、特徵，這是我們應該了解的。我們對世間的東西了解得很多，它用來輔助是可以的，如果忘掉了業，那是個顛倒。我們有很好的腦筋，如果不用在思惟業果上面，那也只是世間的機靈，這很冤枉，所以腦筋應該用在這裡，再把世間其餘的用來作助伴，那就對了。

【◎ 初中有四：業決定理者，謂諸異生及諸聖者，隨有適悅行相樂受，下至生於有情地獄，由起涼風，所發樂受，一切皆是從先造集善業所起。從不善業發生安樂，無有是處。所有逼迫行相苦受，下至羅漢相續之苦，一切皆是從先造集不善而起。從諸善業發生諸苦，無有是處。】

從四點來說明業，第一、業決定一切，第二、業會增長廣大，第三、沒有造不會碰到，第四、造了一定不會失壞。我們現在先看第一個業決定一切。

「異生」就是指我們凡夫，「聖者」就是已經超越生死的聖人，換句話說，一切有情，不管是凡夫或者聖人，只要他有快樂的感受，都是善業所感。這快樂是我們要的，天上是非常快樂，人間是苦樂參半，乃至於到了地獄裡邊被火燒時吹來一陣涼風，他也會感覺到快樂，雖然那是非常細微的一點點。在我們感覺當中，風吹過來好像沒有什麼嘛！其實不是這樣的，這個還是要造集了善業才會感得。任何樂受無論大小，絕對沒有偶然的。「從不善業發生安樂無有是處」，只要是安樂的，一定是善業所感，沒有從不善業感樂果的道理，也不會是無因而來，這是好的方面。至於壞的方面（就是苦的），讓我們感覺逼迫的痛苦，不要說凡夫，即使證得聖果的羅漢，在沒有進入無餘涅槃之前，他的身體還在，還會感受這個身的苦，而所有這些苦都是以前造集了不善業所感，從善業發生苦是絕對不會的。

【《寶鬘論》云：「諸苦從不善，如是諸惡趣，從善諸善趣，一切生安樂。」故諸苦樂非無因生，亦非自性、自在天等不順因生，是為從總善不善業生總苦樂。諸苦安樂種種差別，亦從二業種種差別，無少紊亂，各別而起。】

所有大大小小的苦都從不善業而來，造了惡業會感生惡趣（惡道），造善業則可到善道得到安樂，乃至於步步增上，得到各種最快樂的果報。所以苦樂不是無因而有，也不是天生的。如果是自性有的話，那它本來就是如此，不會改變的，而事實上它是會改變的，造成它改變的就是你造的業。了解了這個道理，真正要希求的是知道正確原因的佛菩薩來指點，然後修行的時候，需要同行助伴。因此整體來說，由善業不善業生總苦樂，至於種種不同（差別）的苦樂，則是由你造的種種不同的善惡業而來。

我們的業通常是兩者夾雜的，好事之中也有夾雜壞的因，壞事可能也有夾雜好的因。譬如你幫人家一個忙，可是心裡面嘀嘀咕咕不大高興，從幫忙來說是做了好事，但心裡面嘀嘀咕咕，這是一個雜染，我們有太多這種情況。反過來說，做壞事可能也夾雜好的因，但是任何一點點業都不會紊亂，都會感果。

【若於業果，或決定相，或無欺罔，獲定解者，是為一切內佛弟子所有正見，讚為一切白法根本。】

大師特別告訴我們，對於業決定一切、業果不欺罔，能夠發生定解，這對我們最最重要。從表面來看，我們都相信了，但是離定解還有相當大的距離。假定真的對業生起定解，那麼做任何行為，都會策勵自己照著業的道理去做，可是我們現在並不是這樣。這有兩個原因：第一是了解得不清楚，我們自以為了解，實際上這裡邊是有錯誤的；還有一種，雖然了解清楚了，但是不深刻，所以說要深忍。對於業決定一切、業果不欺罔獲得定解，這是作為佛弟子最重要的正見。這裏提到「內佛弟子」，我們已經是歸依三寶的佛弟子，但是是不是懂得佛法的特徵？遇到問題時，是依照佛指示我們的，從內心去找出問題的癥結，還是在外面的形相上轉？對業果的定解是真正重要的第一步正見，所以說這是一切白法的根本。

進一步來說，為什麼一切都是業感果、由業來決定呢？這是正見當中的核心，這個問題到後面上士道再來談。簡單地說，因為性空故。空性不是空，這個要弄清楚，最容易誤解的是講空性就和空混為一談。空是沒有，空性是一切萬事萬物的特徵，這兩者的差別我們以後要很善巧地把它分清楚，現在不細談。至於如此因感如此果，現在的行為上種的因就叫做業，一定會感得相應的果，善業感樂果，惡業感苦果，這就是業的特徵當中我們應該了解的第一點，也是最重要的一點。

p. 118 (2)

【◎ 業增長廣大者。謂雖從其微少善業，亦能感發極大樂果，雖從微少諸不善業，亦能感發極大苦果，故如內身因果增長，諸外因果無能等者。此亦如《集法句》云：「雖造微少惡，他世大怖畏，當作大苦惱，猶如入腹毒。雖造微少福，他世引大樂，亦作諸大義，如諸穀豐熟。」】

業還有一個很有趣的特點－－它會增長廣大。雖然是微小的善業，但是它會感發很大的樂果，反之，惡業也是如此。增長的原因是在內身而不是在外面，內身也就是我們的內心。《集法句經》上面說：現世做了一點點惡事情，這個因到下世會感得很大的怖畏、很大的痛苦。就像被毒蛇咬了一口，傷口雖然很小，如果不馬上治療的話，跟著血液流到身體裡邊是會送命的。惡業是如此，善業也是這樣。

【從輕微業起廣大果，此復當由說宿因緣發定解者，如《阿笈摩》說：牧人喜歡，及彼手杖所穿田蛙，五百水鵝、五百魚龜、五百餓鬼、五百田夫及五百牛，所有因緣。並《賢愚經》說金天、金寶、牛護因緣，當從《阿笈摩》及《賢愚經》、《百業經》等，求發定解。】

從輕微的業會引起廣大的果，對這個道理應該看《阿笈摩》以及《賢愚經》上說的這些因緣，以求發起定解。像《賢愚因緣經》裡邊說的金財因緣，那是世尊在世的時候，這個小孩生下來時手就握著拳，打開來一看，手裡邊有兩個金子鑄造的錢，把這兩個金錢拿走，馬上會再出現兩個金錢，他一輩子都用不完，大家覺得奇怪。後來他出了家，有人去問佛，佛說在毘婆尸佛的時候，有一個人靠撿柴薪賣過活，生活非常清苦，有一次他看到佛和眾僧接受王家的供養，心想：「我這麼窮，應該供養佛陀！」於是就將他非常辛苦換得的兩文錢供養佛陀及眾僧。佛陀悲愍他就接受這兩文錢。他好高興！雖然就這麼兩個錢，不過這兩個錢比我們現在一百塊、一千塊都值錢，因為是他僅有的。他心裡好高興說：「現在我懂了，種了善因就會有善果，沒有種善因就沒有善果。我這一生這麼窮，是因為以前沒有種善因，今天有因緣種善因真是好高興！」因為這樣的因緣，所以感得九十一劫中每一生出生都是手握兩個錢。

這裡還有一個最重要的因素，就是他供養的時候，內心當中意樂很純淨。我們面對人家來要東西，有時心裡面很不高興，態度很不好，所以雖然布施的錢有功德，會增長，可是內心當中厭惡的業，也是一樣地增長。這個樵夫不是這樣，他供養時很殷重，供養了以後，心裡一直很歡喜，所以這個業就不斷地增長，後來就感得這非常大的果報，一直到釋迦佛出世的時候，他手中還不斷地會有錢出現。當時供養兩錢，就像現在的兩個銅板，但果報卻是感得手中有兩個金幣，怎麼用也用不完。《賢愚因緣經》上面有很多這樣的例子，它告訴我們一個特點：內心當中的意樂很重要。

【◎ 復次尸羅、軌則、淨命、正見四中，後未虧損，前三未能圓滿清淨，少虧損者，說生龍中。】

我們學習業果之理，真正重要的是要能如理行持而慢慢增長，所以關於業的增長廣大和造業過程中很多重要的特點，這裡要講一下。特別是對於修行人，在照著世尊的教法去修行時，除了理論認識以外，最重要的就是持戒。在戒的內涵當中有幾個特徵：尸羅、軌則、淨命、正見，這後面會說明，所以這裡不作詳細解釋。初學時要想完完整整地做到不大容易，四個之中最重要的是正見。像我們現在到寺院來出家、受戒，整個的戒叫尸羅，裡面包含重要的根本戒，以及其它的輔助戒，乃至於很多的細則，例如有很多是關於如何穿衣、吃飯、睡覺的。而正見是持戒的根本，要了解為什麼要持戒？戒從哪裡守起？戒並不單單是在形相上面，而是心對境的時候如法去做。內心當中自己要很清楚，有的時候你能夠如法去做，例如眼前那個境界不好，應該把心擋住不要去看；有時候雖然外相上規規矩矩的，但內心當中卻不能夠如法去做。至於什麼是如法、非法，全依正見抉擇。

我們常常談一個問題—境沒有好壞，就看你內心怎麼去看待這件事情。譬如布施，人家來跟你要東西，你也可以這樣想：「唉！叫化子嘛！給他一點錢。」這就是世間的想法，無所謂正見不正見。還有一種想法是：「唉，真討厭！可是如果不給他，人家看了會說我這個人真小氣！」不得已就給他一點錢。這種心理都是雜染的。如果對方來的時候，你心裡想：「啊！布施真是殊勝，將來會有好報。」這是比較好了。還有一種真正是慢慢地照著大乘精神來提升的，這種布施有兩個特點，第一個就是淨除我們內心的慳貪，以前總覺得他來跟我要，是把我的東西拿去了，現在了解實際上正是因為布施，使我內心當中的慳貪能夠捨掉，真好！他是我的善知識，我就給他。另一個特點是：我所以要布施是為了要成佛。依照大乘的精神去看，這樣的作法才對。所以這個正見是從內心上面去講的，持戒也是這樣，內心很清楚為什麼要這樣去做。

現在說明虧損、不虧損。我們對境的時候，雖然曉得這樣做不好，但因為自己習氣非常強，不知不覺當中被習氣所轉，所以不一定做得好，但內心當中這個正確的見解在。這就是正見未虧損，但是尸羅、軌則、淨命不圓滿。這個不圓滿是少虧損，並不是戒體根本沒有了，假定根本沒有的話，不是墮到龍當中，一定墮地獄。雖然有的龍有很大的神通威力，真正說起來龍絕對不如人，但在六道當中除了人以外，有智慧能夠辨別是非而修行的只有龍，這是龍非常特別的地方。

【《海龍王請問經》云：「世尊我於劫初，住大海內，時有拘留孫如來出現世間，爾時大海之中，諸龍、龍子、龍女悉皆減少，我亦減少眷屬。世尊現大海中，諸龍、龍子、龍女，悉皆如是無有限量，不能得知數量邊際。世尊，有何因緣而乃如此？世尊告曰：龍王，若於善說法毘奈耶而出家已，未能清淨圓滿尸羅，虧損軌則，虧損淨命，虧損尸羅，未能圓滿，然見正直，此等不生有情地獄，死沒已後，當生龍中。」】

這是《海龍王經》上面所說的，有一本現在流通的經叫做《十善業道經》，就是《海龍王經》當中的一品，是專門講業果的。拘留孫佛就是賢劫千佛當中的第一尊佛，賢劫之初拘留孫佛在世的時候，大海裡龍、龍子、龍女很少，龍的眷屬也很少，現在卻多得不得了，是什麼原因呢？佛就告訴牠，假定有人能如法地出家，他的知見是正確的，但是在戒上稍微有一點虧損，這樣他不會墮落到地獄，而是投生到龍中。如果出家受戒後，正見失壞，其他的也亂來的話，那一定要墮落到大那落迦或者其他的地獄裡去，這個是非常可怕的。

【此復說於拘留孫大師教法之中，在家出家有九十八俱胝；金仙大師教法之中，有六十四俱胝；迦葉大師教法之中，有八十俱胝；吾等大師教法之中，有九十九俱胝。由其虧損軌則、淨命、尸羅增上，於龍趣中已生當生。吾等大師，般涅槃後，諸行惡行，毀犯尸羅，四眾弟子，亦生龍中。然亦宣說，彼等加行，雖不清淨，由於聖教尚未退失深忍意樂，增上力故，從龍死歿，當生人天。除諸趣入於大乘者，一切悉當於此賢劫諸佛教中，而般涅槃。】

賢劫第一尊佛是拘留孫佛，第二尊佛是金仙大師，也就是拘那含牟尼佛，第三是迦葉佛，第四就是我們釋迦世尊。在他們的教法中出家，死後墮於龍中的人，共同的特點是出了家以後雖然行為上不太清淨，但是對於聖教，內心當中的正見沒有退失。深忍意樂是指信心深深地忍可，而不是膚淺的信心，膚淺的信心是不可能有正見的，真正的正見必須對它有很深刻認識。有很多小沙彌，好像現在對佛法還不太了解，實際上是他們宿生曾經認真修行，這一生自然很小就到寺院來。世間上的人都追求外在的享受，他們居然願意放棄世間到這裡來，這是宿生串習所感得的。所以原則上可以推知，我們宿生豈但具有正見，而且軌則、尸羅、淨命也比較好，否則這一生是會生在龍當中。但是剛剛進來寺院的時候，世間的習染還很重，大家要好好努力；現在的客觀環境非常惡劣，我們很幸運在這裡沾染不到這些惡習，自己要更加策勵，這一點是相當重要的。

所以只要出家以後真正能夠如法行持（當然正見最重要），即便尸羅等少有虧損而墮落到龍當中，但是因為正見的力量，等到龍死了以後，還是會投生於人天；除了趣入大乘的行者以外，其他的一定會在賢劫千佛當中證得阿羅漢果，可見正見的威力是何等的偉大、何等了不起！而趣入大乘的人更好，大乘是生生增上一直到成佛。成佛絕對不是短時間可以成就的，必須要集無邊的功德，所以大乘的行者看見在這個世界上可以修無邊的深廣妙行、集無邊的功德，他不會對小小的得證羅漢果滿意，自然不會受這個限制。就好像現在世間上面做生意的人，為了賺大錢，他就不願意跑去休息，這是同一個道理。

p. 119 (5)

【是故微細黑白諸業，如影隨形，皆能發生廣大苦樂。當生堅固決定解已，雖微善業應勵力修，微少惡罪，應勵力斷。】

業的行相就是這樣，哪怕非常小的黑業、白業，它都會跟著你，就像影子跟著它的形體一樣。除了這個以外，還會增長廣大。對這個道理要生起堅固的定解，它會產生的效果就是對於再小的善都要努力去做；再小的惡都要斷除，不會馬馬虎虎不去管它。實際上一般來說，大惡我們不會造，大善我們一定很樂意去造，但這種機會眼前並不會太多。平常最多的就是好像不大不小的那種業，內心總是覺得無關緊要，這一點如果不改，一生就馬馬虎虎過去了，所以真正要去做的時候，就從這個地方去努力。如果自己能夠不斷從小的地方策勵，將來才有可能一步一步增上。

修行需要一個非常重要的特點－－精進，精進就是從這種小地方一點一滴積累起來的。所以不管從任何一個角度都告訴我們，就算現在做不圓滿，至少內心上正見要提起來，這個是根本。然後要努力去斷惡修善。

在做的過程當中，還要把握一個重點，不要說：「我是想做啊！但是我力不濟！」這個不但是出世的聖人，連世間的聖人也告訴我們這樣是不對的。《論語》上面有一段話，冉求說：「我不是不想學夫子，我力量不夠啊！」夫子就告訴他：「哪有不夠的道理！是你自己限死了自己。」我們要注意！內心的東西是沒有形相的，事情還沒有做，內心已經覺得：「噯呀！我是不行的，我是很差的……。」本來用功就是要用你的心，結果功還沒有用就說你不行！我們最大、最嚴重的錯誤就是這樣，很多人會陷在這個習氣裡。所以說修行沒有別的，就是要改掉我們的習氣。這種習氣會形成一種外在的力量，還會反過來影響我們，太多人就陷死在這裡頭，所以被習氣限制住是我們修行人最嚴重的致命傷。

【如《集法句》云：「如鳥在虛空，其影隨俱行，作妙行惡行，隨彼眾生轉。如諸少路糧，入路苦惱行，如是無善業，有情往惡趣。如多有路糧，入路安樂行，如是作善業，有情往善趣。」】

《集法句》上說：鳥在虛空當中，它的影子會跟著它走；人也是一樣，在太陽底下，你到哪裡，影子就跟到哪裡。同樣地，無論做了妙行或惡行，這個業就跟著做的人轉。下面作個比喻，像我們上路前，如果準備了路糧就安樂，沒有準備路糧就會受苦，這個就是作善業、惡業的差別，作了善業，一定會往善趣，反之，下生一定墮惡趣。

【又云：「雖有極少惡，勿輕念無損，如集諸水滴，漸當滿大器。」又云：「莫思作輕惡，不隨自後來，如落諸水滴，能充滿大器。如是集少惡，愚夫當極滿，莫思作少善，不隨自後來。如落諸水滴，能充滿大瓶，由略集諸善，堅勇極充滿。」】

經論處處策勵我們，不要以為惡小就沒關係，要知道就像小水滴，雖然很少，但不知不覺當中，一個很大的容器就滴滿了。好的、壞的都是這樣，剛開始都是一點點，覺得無所謂，久而久之，壞的可以充滿，好的也可以充滿。

【《本生論》亦云：「由修善不善諸業，諸人即成慣習性，如是雖不特策勵，他世現行猶如夢。若未修施尸羅等，隨具種色少壯德，極大勢力多富財，後世悉不獲安樂。種等雖卑不著惡，具足施戒等功德，如夏江河能滿海，後世安樂定增廣。應善定解善非善，諸業他世生苦樂，斷惡勵力修善業，無信豈能如欲行。」】

第一個偈對我們最重要。這一生有的人造善，有的人造不善，變成一種習慣性，到下一生的時候，自然而然就是這樣，不要努力它就會現起，就像在夢當中一樣，它自然會現行。我們常常覺得：「我就是這樣，我已經習慣了！」正是因為這樣所以才要來修行。無始以來就是因為習慣安於現狀，所以一直輪迴六道，乃至會墮落三塗，這是我們必須要策勵的。所以修行人千萬不要說「我已經習慣了！」如果是不對的，無論如何要改，這是修行的第一步。

對於業果的定解，是內佛弟子的第一個白法，現在很多修行人不求種因卻急求現成的果報，乃至求神通、求感應，不知不覺都被這個東西卡死了。我曾經看過很多人有很神奇的感應，當初不知道也覺得蠻好，現在才了解，真正最要命的致命傷就是這個。修學佛法是如此，世間也是這樣，有的人很難被勸服，因為他覺得有一套好的東西可以證明他的道理。所以我們修學佛法，如果一開始學錯了，也偏重於見神見鬼這些東西，說不定也會見到什麼，或者有感應，這時還以為自己很對，那就完了，這一點對我們非常重要。

我們真正應該做的就是修行，像是布施、持戒等六度。如果不好好努力，不管現在有什麼樣的種姓、色相、年少、強壯等德，長得非常莊嚴，各種條件都很好，有大勢力，又有大財富，對不起！沒有用！這些無法讓你後世得到安樂。反過來說，眼前雖然看起來一無是處，可能長得又醜，也沒有勢力，又窮，但是如果能夠去布施、持戒等，這個功德就能使我們後世的安樂增廣。增廣的程度就像夏天的江河，本來只有一點點的水，後來就能充滿大海。

所以我們應該曉得從哪裡取捨，真正應該善巧定解的是業果的道理，不但要認識，而且要非常地善巧，善巧是在定解以上的更深一層。了解造了善不善業，將來一定會感得苦樂果，應該努力斷惡修善，這是我們眼前最重要的。要想做到這一點，需要一個根本條件－－信，所以最後一句說「無信豈能如欲行」。這個信是淨信心，如果真正有淨信心的話，一定會產生如上所述的功效。所以佛法裡面說「信為欲依」，當我們正確的相信了以後，就會願意去做。佛告訴我們的道理，中心就是業感果，對業果的淨信心能夠增長的話，我們就會想去做，而且一定做得到。這個是第二部分－－業增長廣大。

p. 120 (2)

【◎ 所未造業不會遇者，謂若未集能感苦樂正因之業，則定不受業苦樂果。諸能受用大師所集，無數資糧所有妙果，雖不必集彼一切因，然亦定須集其一分。】

如果沒有造的業一定碰不到，就是說，沒有造感苦樂果的正因，一定不會感得苦樂的這個果，這個特點非常重要。佛告訴我們的這些道理，我們現在好像很容易就聽到了，實際上真的這麼容易嗎？要成佛必須經無量劫，乃至捨頭目腦髓這樣去努力，我們現在稍微做一點事就覺得好辛苦，覺得這樣也不對，那樣也不對；佛不僅不在乎辛苦，他連頭目腦髓都能捨，而且不是一生，是無量生都這樣努力才能夠成佛，成了佛才能夠告訴我們正確的法。我們能夠去受用它，也一定有因，如果宿生沒造這樣的善因，今生一定碰不到。所以過去不一定造過遇見全部的因，但一定有造過遇見一部分的因，假定造的是遇見全部的因，我們應該生在佛世。現在至少得到了一點點，如果在這基礎上努力的話，將來自然會增長，這一點對我們是非常個重要的，大師也在此處特別策勵我們。

【◎ 已造之業不失壞者，謂諸已作善不善業，定能出生愛非愛果，如《超勝讚》云：「梵志說善惡，能換如取捨，尊說作不失，未作無所遇。」《三摩地王經》亦云：「此復作已非不觸，餘所作者亦無受。」《毘奈耶阿笈摩》亦云：「假使經百劫，諸業無失亡，若得緣會時，有情自受果。」】

已經造了這個業，一定不會失壞，也就是說，只要你造了業，善的一定感得可愛的果，不善的一定感得非可愛的果。我們都希望要可愛的、要離苦得樂，那就應該造能感得可愛果的業。佛法最珍貴的地方就是告訴我們：要有好的果，必須因地上造善的因，造了一定會碰到，不造一定碰不到；反過來說，你若造了惡業一定逃不了苦果，唯一的辦法就是你不要造。有人會懷疑：造了業一定逃不了，那麼造了以後懺悔有用嗎？如果懺悔懺得掉，那豈不是造了以後逃掉了？我想老同學都知道，一定要懺悔，懺悔了，這個罪就會消失，後面講到懺悔的地方再談這個道理。正因為造了以後一定不失，所以萬一造的是惡的業，果報一定是你不希望的，絕對不能等到果呈現的時候才懊悔，來不及了，必須在果還沒有呈現之前去懺悔，那麼這個業就不會感果了。

《超勝讚》說：「梵志說善惡，能換如取捨。」梵志就是印度的婆羅門。梵志說所做的善惡是可以換過來的。實際上不然，「尊說作不失，未作無所遇」，世尊告訴我們，做了以後不會失去，沒有做一定碰不到。下面引經證成，「此復作已非不觸」，做了以後不會碰不到，換句話說做了以後一定會碰到。「餘所作者亦無受」餘是別人，別人造的業不會由你來受，別人做的別人受，你做的你一定逃不了。戒經上面也有一首很有名的偈，是說就算經過一百劫－－這個「百」在印度的習慣當中有兩種解釋，一個就是一百，還有一個解釋是泛百，就是包括一切，也就是說造了業以後，不管多久這個業都不會消失，一旦因緣來了，造業的有情仍舊是自己要受那個果報。佛法的最極中心就是業果法則，所以說對業果法則獲定解是一切白法的根本。

上面四點把業的整體說明清楚了，任何一個業都有這些特點。我們再做個總結：第一，一切都是業決定的。所以眼前一切的果報，都是看以前造什麼業來決定，反過來說，眼前不管造了什麼業，將來這個業一定有果報的。這樣的業因決定會感這樣的果，而有這個果一定是有這樣的因才感得的。第二，造的業會增長廣大，主要是內因果的增長，也就是我們的內心。造業有幾個條件：我是能造的人，重點是我內心的意樂，然後所對的對象，還有造業的內涵或方式。譬如「我幫你」，這包含了三樣東西，一個是「我」－－造這個業的人，所造的是幫助別人的業，幫助的對象是你。當然，我很認真地幫你，或馬馬虎虎地幫你，在內涵上又有差別。這些因素都會影響這個業的結果。

這裡說到業的增長廣大，被幫的對象是決定的，幫忙的事情，譬如你經濟上有困難，我幫忙你伍仟塊錢或伍萬塊錢，這是個固定的數字；那這個業的增長就看我的內心，是以什麼樣的心情幫的。前面我們談過遇到乞丐，有一種心態是：「好了！拿去、拿去。」另一種是：「啊！這個人很可憐，我要幫他。」這兩個內心行相不一樣，這是幫時的心態。幫了以後心裡面還繼續想：「剛才那個乞丐真討厭！」另外一種你覺得：「唉呀！這個人真可憐，想必有很多人像他這樣。」這兩個心態又不一樣了。也許你不一定想到別人，還是想到這個乞丐：「啊！他今天雖然得到幫助了，明天不曉得怎麼辦？」內心當中又是一種想法。還有一種從自己這方面說：「我以前不知道怎麼幫助別人，今天居然有這個機會，我終於懂得怎麼去幫助別人了，我做了一件好事情，真高興！」

這幾個簡單的例子，我想大家能夠體會到。這個業就根據你的內心，受內心的影響而擴大，所以是內因果，不是外因果。外因果是外面的，譬如剛才說我給你伍仟塊，你就是你，伍仟塊就是伍仟塊，可是增長廣大是看內心而說，這是業的增長廣大。業還有兩個特點，就是造了一定會碰到和不造一定碰不到。所有的業都有這樣的特點，所以叫「總」－－整體的，我們要了解業的特徵，而且從這幾個角度去思惟觀察。

※﹝第二、分別思惟分二：①顯十業道而為上首，②決擇業果。今初﹞

第二分別思惟。所有的業都具有上述四個特點，現在再分兩部分來思惟，一、顯十業道而為上首，二、決擇業果。業有很多種，可以略分為十類，叫十業道，「上首」就是最主要的。然後下面各別地來談每一種業會感得什麼果。

【◎ 如是了知苦樂因果，各各決定及業增大，未作不會，作已無失。彼當先於何等業果所有道理發起定解而取舍耶？總能轉趣妙行惡行三門決定，三門一切善不善行，雖十業道不能盡攝，然諸粗顯，善不善法罪惡根本諸極大者，世尊攝其扼要而說十黑業道。若斷此等，則諸極大義利扼要亦攝為十，見此故說十白業道。】

我們不是要離苦得樂嗎？現在了解一切的苦樂一定有它的因果關係，主要的原則就是上面這四點。我們應該先從什麼樣的業以及它的果，去思惟觀察而生起決定不移的、正確的認識，然後照著所知的道理，該做的去做（稱為取），不該做的不要做（稱為捨）呢？

總的來說，能夠使我們造好的妙行或壞的惡行就是身口意三門來決定，一切的善業、不善業很多，雖不能用十種業道完全含攝，但是世尊簡單扼要地把眼前我們所對一切善法、不善法，最根本、最重大的總攝為十種，惡的叫十黑業道；我們了解這個不好，想辦法把它斷除，就會產生最大的好處、義利，把這些含攝起來，同樣也可以攝成十個白業道。因此我們了解了業的總相以後，要趣入的最明顯的大要，不外乎這十種，壞的方面叫惡業感苦果，斷除了以後叫善業感樂果，一切義利的根本從此而起。

【《俱舍論》云：「攝其中粗顯，善不善如應，說為十業道。」《辨阿笈摩》亦云：「應護諸言善護意，身不應作諸不善，如是善淨三業道，當得大仙所說道。」】

這裡引兩本經論，一本是《俱舍論》，一本是《戒經》。《俱舍論》說：把最粗顯扼要的善跟不善業總攝起來，就是這十業道。《戒經》上面告訴我們應該做的事情是：「應護諸言」，這就是身口意三業當中的口業，「善護意」就是意業，「身不應作諸不善」，身不要作諸不善業，這是身業，如果能夠斷惡修善，清淨身口意三業，就能夠得到佛道，大仙就是佛。能夠依大仙所說的道去做，就能夠證得滅諦，滅除一切煩惱，痛苦就能徹底解決。從身語意三業當中再開出來，身有殺盜淫三種，語是妄語、粗惡語、離間語、綺語四種，意業是貪瞋癡三種，總攝為十種。

p. 121

【由善了知十黑業道及諸果已，於其等起亦當防護，使其三門全無彼雜。】

我們對這十種黑業道以及它所感得的果能夠善巧地了解了以後，平常就要從起心動念的細微處努力去防護，使身口意不會被不善所雜染。真正的防護是從等起防起，等起就是做這件事情內心當中啟發的因緣。平常我們心對境的時候，等起有兩種狀態，一種是自己不知道，習慣性地就做了，還有一種是自己內心很明顯的歡喜或討厭，通常不外乎這兩種狀態。

現在我們仔細對照內心認真去檢查一下，第一種是心裡並沒有刻意去想就這樣做了，有沒注意到自己常常有這種狀態。舉個簡單的、實際上的例子來說，今天我在廚房看見有一個容器，上面幾個字，可是這些字是上下顛倒的。或者我們拿書的時候應該端正地拿，可是有的人的習慣是隨便拿，乃至拿成顛倒，他自己並沒有辨別清楚。如果你去注意，太多地方就是這樣，這是習慣性的，自己察覺不到，若察覺到，應該不會這樣做。

察覺不到的這個，好像內心當中沒什麼動機，他並不是喜歡把這東西倒過來拿，也不是由於討厭這東西而把它倒過來，可是他就會倒過來拿。請問這是什麼等起？前面我們剛講過，《本生論》云：「由修善不善諸業，諸人即成慣習性，如是雖不特策勵，他世現行猶如夢。」不管善業也好，不善業也好，慢慢地久了以後，習慣就是如此，那時候不要策勵，一對境自然而然就現行，就像作夢一般不由自主，習慣性的就是如此，在不知不覺當中就會去做。

這個等起就是以前你已經養成了這樣的習慣，所以我們現在有很多都是習慣性的動作。了解了這個特點以後，應該知道對我們不好的要努力改。可是我們有一點非常糟糕－－會保護自己的習慣，因為自己也沒感覺到，一遇緣它就來了。譬如打瞌睡，你注意觀察，有的人說閒話的時候眼睛瞪得很大，叫他睡覺也睡不著，而該做事情的時候，他就打瞌睡了。他不會感覺到的，可是就會這樣。在我們所有的生活中，這種狀態都很明顯，但不去注意根本不知道，因此在這裡，我願意在「等起」這兩個字上面提醒大家。

今天早上就有兩個例子，我在辦公室裡面也看見一包傳真紙，有人習慣性地把它拆開來，字很明顯，卻放顛倒了。其實平常太多這一類的事情，我不是責備他，只是透過這個事相感覺到我們人就是這樣。做為佛弟子應該有一個共同的特點：注意到了，就應該努力改。人最明利的是眼睛，意根雖然非常利，但是它很難緣到現量，緣出來的往往都是非量，這點先不談。現在眼睛瞪得大大的，這麼簡單的東西放在前面竟會放顛倒，請問我們要想學深細的東西做得到嗎？也許有人說：「哎呀，這是小事情！」我們現在就必須在小事上練習，正因為小事，做錯沒太大關係，譬如一包鹽雖然你拆顛倒了，它並不會因此而味道改變，鹹的變成甜的；但是經論上面講的道理，如果你弄顛倒了，會產生什麼後果啊？你希望離苦得樂，能夠生天乃至成佛，結果變成離樂得苦，乃至上刀山、下地獄。所以必須要從小事上注意，使我們六根非常地明利。就像練字一樣，一開始當然不允許在正式的招牌上去練，隨便先拿一張草稿紙，練壞了丟掉沒關係。有些人腦筋好像蠻好，可是就是粗心大意，我們要記得兔子跟烏龜賽跑的公案，千萬不要憑藉自己的腦筋靈，最後輸也輸在這個上頭，這一點我在此順便一提。

【習近十種善業道者，即是成辦一切三乘及其士夫二種義利所有根本，不容缺少，故佛由其眾多門中數數稱讚。】

要從起心動念防護起，努力去練習我們應做的十種善業道。古人說：修行的人，熟處轉生，生處轉熟。熟處就是我們以前一向習慣的十惡業道，要慢慢遠離，生處就是十善道。我們都不熟悉、不善巧的，要慢慢把它轉熟，所以這裡用一個詞－－習近。如果能夠把它轉過來，善巧了知什麼是黑業以及感得什麼果，從內心當中努力去防護，使身口意不要犯，這個時候就變成十種善業。十善業道是能夠成就從下中上所有一切應該走的道，及我們希望得到的兩種利益的根本。兩種利益就是增上生和決定勝。增上生是成就佛的報身因，決定勝是成就佛的法身因，諸佛是「二足尊」，這兩樣東西究竟圓滿了，才真的是世間最珍貴的，我們所希望、祈求的就是這個。這個義利的根本就是從十善業開始的，決不可以缺少，所以佛在很多地方數數稱讚。下面是引經證明。

【《海龍王請問經》云：「諸善法者，是諸人天眾生圓滿根本依處，聲聞獨覺菩提根本依處，無上正等菩提根本依處，何等名為根本依處？謂十善業。」】

《海龍王請問經》有好幾種版本，我們現在流通的《十善業道經》，就是《海龍王請問經》當中的一品。這部經說，諸善法是人天眾生的圓滿根本依處，它是根本而且圓滿。這十樣都做到了，在人天當中，你要得到的都能圓滿。根本就是生到人天，但人當中也有很多長得殘缺或貧窮等諸多不理想，這就是不圓滿，這裡是不但得到人天身，而且樣樣圓滿。再向上，聲聞、獨覺的根本依處也從十善業開始，而且不但是聲聞、獨覺的根本依處，也是佛菩薩無上菩提的根本依處。對境的時候止住十惡業，你能夠擋住它，這就是十善業。不只說出道理來，下面還用種種比喻，是表示強調，一而再、再而三地叮嚀教誡。

【又云：「龍王，譬如一切聚落、都城、市埠、方邑、國土、王宮，一切草、木、藥物、樹林，一切事業邊際，一切種子集聚，生一切榖，若耕若耘，及諸大種，皆依地住，地是彼等所依處所。龍王，如是此諸十善業道，是生人天，得學無學諸沙門果，獨覺菩提，及諸菩薩一切妙行，一切佛法所依止處。」】

經上面龍王問了一個問題，佛回答說：就像一切的聚落（就是普通的鄉村）、都市或城邑，乃至大一點的國土、王宮，這些主要是人聚集的地方，以及所有的草木、樹林，所有我們能做的一切事情（邊際就是所有的一切，沒有一個例外），所有種子的集聚，出生一切穀物，不管耕或耘；總之，或者是正報，就是有情，譬如人，或者是依報－－無情，譬如樹木、穀物，以及我們在這個過程當中做的種種事業，比如種植、收成，人無非在這樣的方式當中相續下去，這些東西千變萬化，各式各樣，但它有共同的特點：皆依地住，統統靠著地而安住、存在，地是它們共同的依處。十善業道也是生人天、得學無學沙門果、獨覺菩提及一切菩薩所有妙行等，一切佛法所依止處。就像大地是一切有情、無情以及種種事業的根本依止處是一樣的。也就是特別強調，我們要想得到好處，小到人天、大的到無上菩提，根本所依就是十善業道。

【是故《十地經》中，稱讚遠離十不善戒所有義理。《入中論》中亦總攝云：「若諸異生諸語生，若諸自力證菩提，及諸勝子決定勝，增上生因戒非餘。」】

所以《十地經》當中，特別稱讚十善的戒（就是我們歸依了以後，誓願照著世尊告訴我們的戒法，要斷十惡，行十善，稱為十善戒），說它有非常殊勝的義利。經上這樣說，《入中論》也這樣講。這部《入中論》有非常特別的意義，簡單介紹一下。佛出世所說最重要的法，就是性空緣起。可是這個道理非常深奧，所以一直到龍樹菩薩，才清楚地決擇外道、內道，把佛法深刻的意義寫成《中論》。《中論》的內涵很深，所以後來月稱菩薩就寫了《入中論》來解釋，透過祖師的注解，我們才可以趣入真正的中道，了解性空緣起，這是非常重要的一部論。論當中說：「若諸異生」，異生就是凡夫，凡夫當中最好的是人天。「語生」就是聲聞，因為聲聞是聽了佛講的種種如法之語，如法去做而出生的聖者。「自力證菩提」是指獨覺，獨覺有一個特點，他並不是透過聽聞佛講的法而證果，他是自己開悟的，所以叫獨覺。實際上是因為他宿生已經種了善根，雖然佛不出世，可是他一對境自然觸發他的善根而能夠證果，所以說是「自力證菩提」。「勝子」就是菩薩，由菩薩而證得佛。真正要修行是一步步的增上，決定勝及增上生的因是「戒非餘」，沒別的，就是前面講的這十善戒，這是一切戒的根本。

這裡把所有的業當中最重要的綱要先列出來，所以先總說十業道是上首。正面的講完以後，另外有一種就是防錯誤，乃至於反顯的，本論每一個地方講完以後，大師總是把沒有說完的統攝、補充，或者是破除邪執（錯誤的執著），下面一段就是破除邪執。

【◎ 如是不能於一尸羅，數修防護而善守護，反自說云：「我是大乘者。」極應呵責。】

上面一再說明，所有的善法都是從防止十惡的十善戒當中開始的，這是根本，所以一般來說，這部分都列入共下士。有很多增上慢的人不了解法的次第，自己連最低的共下士都沒有，甚至連一個尸羅（十善戒當中的一個戒）都不能好好地努力去做，卻自己覺得：我是大乘，那些都是小乘的內涵，不需要去做。事實上，不論大小乘都應該對最細微的戒要數修防護而善守護。前面特別講，為了防止三門造惡業，所以要從等起（內心當中）努力防護。有時候對境當下自己完全感覺不到，因為無始以來這個習氣太厲害，不精進努力的話它就是擋不住，所以下士就應該好好努力斷十惡、修十善。雖然是下士，但是要求中士、上士也必須通過這個，所以叫共下士。而那些增上慢人連這個都做不到，他也不去防護，反而說：「我是大乘，這是為小乘講的。」這是錯誤的邪見，所以大師特別說「極應呵斥」，這應該被極力呵斥。下面馬上引經證明。

【《地藏經》云：「由如是等十善業道而能成佛，若有乃至命存以來，下至不護一善業道，然作是言：我是大乘，我求無上正等菩提。此數取趣至極詭詐，說大妄語，是於一切佛世尊前，欺罔世間，說斷滅語。此由愚蒙，而至命終，顛倒墮落。」顛倒墮落者，於一切中，應知即是惡趣異名。】

這個《地藏經》是《地藏十輪經》，單講《地藏經》的時候，往往誤解以為是《地藏本願經》，現在這段文是出在《地藏十輪經》，地藏三經當中另外一本是《占察善惡業報經》，通常會把這三本經常放在一起說。《地藏十輪經》上說：透過修持十善業道最後能夠成佛，假定有人乃至命存以來（就是在生前），連最起碼的一個善業道都不曾好好地努力防護過，卻說：「我是大乘，我是求無上菩提的，這個都是小乘、下士的，不要去管它。」如果這樣說的話，這個人是「至極詭詐」，他是騙人，說大妄語，因為世尊很明白地交代我們必須這樣努力。

如果你是外道還情有可原，人家知道你不相信佛，所以並不會因為你這樣說而以為佛法就是這樣。現在你自命為大乘，大乘行者是佛真正最重要的弟子，結果佛的弟子說不必護善業道，人家聽了會說：「你看！這是佛的弟子說的。」如果大家都相信他，豈不是把佛法都毀掉了！所以這是最可怕的。這在戒當中叫大妄語，隨便說一個普通的妄語，不一定會墮落到地獄，可是說這種話一定會墮落，非常可怕，因為所有的佛都這樣說，他卻把它否定掉。佛告訴我們的中道是最恰當最正確的道理，錯誤的見解有兩種，一種叫常見，一種叫斷見，現在這一類屬於斷見，這是見解當中最可怕、最糟糕的，所以大師特別說這個犯的是斷滅語。這種人命終以後，由於他的愚癡，看不見事實真相，顛倒了，所以會墮落。大師特別解釋經上說的「顛倒墮落」就是墮落三惡道，至於到哪一道去，後面的決擇業果會告訴我們。

p. 122

※﹝決擇業果分三：① 顯示黑業果，② 白業果，③ 業餘差別。初中分三：① 正顯示黑業道，② 輕重差別，③ 此等之果。今初﹞

上面是「分別思惟」業果當中的「顯十業道而為上首」。下面第二部分「決擇業果」，就是各別各別來說明它。這裡分成三部分：第一、顯示黑業果，第二、白業果，第三、業餘差別。業當中有黑的、有白的，還有不能單單以黑白二者含攝的，統統放在「業餘差別」中去說明它不同的特徵。現在先看顯示黑業果，當中又分三部分：第一個，先說明黑業道。然後同樣造一個業也有輕有重，所以也說明一下業的輕重，最後才講這個業感得的果。實際上這十個黑業道反過來就是十善業。

【◎ 云何殺生？〈攝分〉於此說為事、想、欲樂、煩惱、究竟五相。然將中三攝入意樂，更加加行攝為四相，謂事、意樂、加行、究竟，易於解釋，意趣無違。】

第一個殺生，《瑜伽師地論•攝決擇分》說，任何一個業都有五個部分：事、想、欲樂、煩惱、究竟。五項當中的二、三、四項，也就是想、欲樂、煩惱，這些都是內心上的，所以將這三項含攝為「意樂」，所以五項就變成三項了，再加上「加行」，這樣一來，總共就變成四項。好像項目減少了，其實內容反而增廣，不但增廣而且解釋的時候更清楚、更明白，所以說「易於解釋」，而要表達的內涵也並沒有違背。下面就根據這四項來說明（實際上內容應該是六項，也就是前面的五項，再加一個加行）。

【其中殺生事者，謂具命有情。此復若是殺者自殺，有加行罪，無究竟罪。《瑜伽師地論》於此意趣，說他有情。】

這個「事」，就是我們造業所對的對象，譬如殺生，被殺的這個生命叫做事－－造這個業的對境。殺生事者，就是具有生命的有情。具有生命的都是有情，如果我殺我自己－－自殺，這個算不算殺業呢？算。但是下面說「此復若是殺者自殺，有加行罪，無究竟罪。」造殺罪的話，第一個要有被殺的對象，第二個是以什麼心情去殺他，然後用什麼方式去殺，把他殺死了。我想殺的對象叫事，而我有殺他的動機，因為有時候我並沒有殺的動機，但也有可能殺，比如螞蟻在地上，我不曉得，一腳把牠踩死了，雖然殺了，但是並沒有犯殺的戒，一定要具備內心當中想去殺這個條件才算犯戒。這樣雖然沒有犯殺戒，那隻螞蟻不會白死，因為業決定一切，這到後面會講。

實際上不要說螞蟻，譬如我們傷人而犯了罪，世間判罪有兩種，一種叫刑法，一種叫民法。刑法就是你有動機要去害人，被害的人就是事，你想去害人的動機就是你的意樂。單單有害人的動機而沒有害的行為沒有罪，人家也不知道。我有動機要去害人，也的確採取行為（加行）去傷害他了，但是他並沒有受傷，或者是騙錢，結果你沒有騙到，這個罪就不大。或者沒殺死只是碰傷了一點，這個有一點罪；如果殺死了，這個罪就大。世間這種情況叫做刑事，你犯罪了。還有一種，我也沒有想殺他，但是可能不小心把他弄死，現在有太多這種例子，經論上也常常有這種譬喻，譬如大家在一起玩，拿了石子隨便丟，結果打死了一個路人，雖然殺了，但不犯罪，這個叫民事，但你得賠償。

佛經裡也是這樣，從業去看是更深細，世間只是很有限的那部分，而佛法告訴我們：你所以誤殺他，是因為當年他曾經誤殺過你，別人有意害我跟無意害我，對我來說一樣是死了，一樣痛苦。所以不要認為誤殺沒有犯殺戒就沒有關係！真正學了佛的人不可以這樣想，應該知道你這樣害了他，將來這果報會一點不差地回到你身上。

這是為什麼我們佛弟子，從歸依開始就要斷除傷害別人的任何一點加行和意樂，乃至於開玩笑都不要。我們常會開別人玩笑，覺得很好玩，但是你想想看，別人開你玩笑，你痛快不痛快？假定別人開你玩笑說：「你這個傢伙像豬一樣。」你會高興嗎？事實上你並不高興。既然你自己不願意，那為什麼要開別人玩笑呢？學了佛的人這種事情就不要做。開玩笑會傷人，對別人和我們自己都不好。平常就要慢慢養成這個習慣，不要覺得很輕鬆，小的地方覺得無所謂，慢慢地對大的也會輕忽，那麻煩就來了。

前面談到自殺，這個被殺的有情是自己，為什麼這樣是有加行、無究竟呢？這個戒是在下士所談論的，特別是大師在藏地，他受持的是一切有部的戒，一切有部判罪都是從形象上面判。佛陀所傳的戒到後來分成很多不同的部派，藏地是用一切有部的標準去判的。假定以世間來說，就是我殺了人，人家要告我，結果這個狀還沒有告，我就死了，那個罪也就不成立了。同樣的道理，我拿刀自殺，加行是有的，但等到我死的時候，造罪的這個人（我）已經死了，既然死了這個罪就不能成立，所以自殺沒有究竟罪，不過這個是一切有部的判法。對於戒如何從根本上深入去學，因為現在不是講戒所以不細說，但是我們要了解這個特點，所以大師根據戒說自殺只有加行罪沒有究竟罪。另外《瑜伽師地論》則說殺生是殺別的有情，不是殺自己。以上是事的部分。

【意樂分三：想有四種，謂如於有情事作有情想及非情想，於非有情作非情想及有情想，初及第三是不錯想，二四錯誤。】

內心當中分三樣：想、欲樂、煩惱。想有四種情況，譬如我準備去殺張三，但因為晚上天黑，對方是不是張三看不大清楚，所以有兩種情況：是張三，你也覺得他是張三而把他殺了；還有一種，不是張三，但你覺得他是張三而把他殺了。另外還有兩種想法，他不是張三，你也覺得他不是；第四種是他是張三，可是你覺得他不是張三。一共有四種想，其中第一、第三是不錯想：他是張三，我也覺得他是張三；或者他不是張三，我也覺得他不是張三，這個沒錯。二、四這兩個想是錯誤的。所以殺生的時候，由於「想」的對或錯，審罪就不太一樣。

【此中等起若有差別，譬如念云：唯殺天授，若起加行誤殺祠授，無根本罪，故於此中須無錯想。若其等起於總事轉，念加行時，任有誰來悉當殺害，是則不須無錯誤想。如是道理，於餘九中，如其所應，皆當了知。】

他內心當中生起一個念頭－－我要殺天授（印度人的習慣，生了兒子就說這是天給的，或我祈禱後得到的，所以叫天授、祠授這些名字），卻誤殺了別人，那沒有根本罪。所以剋定對象時須無錯想才可能結根本罪。另外一種情況是「於總事轉」，就是說隨便哪一個人來我都殺，因為一開頭內心當中就「於總事轉」，所以只要殺了就犯了，不需要錯想或不錯想的簡擇。這個道理，在其他九種業道當中也一樣。

【煩惱者，謂三毒隨一。等起者，謂樂殺害。】

造業的時候內心當中的煩惱有三種狀態：一種因貪而作，一種因瞋而作，另一種因癡而作，我們舉實際上的例子來說明。一般來說，世間人殺生（譬如吃肉）是為了營養，這是為貪而殺。認為害蟲對我們有害，就把它殺死，這是因瞋而殺。很多外道認為有些生物天生是讓我們人吃的，這個是錯誤的概念，實際上並不是這樣，他並不瞭解事情的真相，這樣去殺就是因癡而殺。「等起者謂樂殺害」，內心當中歡喜去做殺害的事。想、煩惱、等起這三種屬於意樂。

【加行中能加行者，謂若自作或教他作，二中誰作，等無差別。加行體者，謂用器杖，或用諸毒，或用明咒，隨以一種起加行等。】

什麼叫加行？就是這個殺的行為。能加行者包括我們自己做或教別人做。平常我們有太多的事情都會自作或教他作，殺生也是如此，自己去做固然是有殺生罪，教別人做，當別人殺的行為完成了，自己也同樣的有殺生罪。加行體是指作這個行為所直接憑藉的工具，比如用刀等器具或木杖、或用毒，或用咒。咒也是相當厲害的，一直到現在，民間還有用咒殺人的。隨便用哪一種方式去傷害對方，這殺人的工具、方式就是加行體。

【究竟者，謂即由其加行因緣，彼爾時死，或餘時死。此復如《俱舍》云：「前等死無本，已生餘身故。」此中亦爾。】

什麼叫究竟呢？就是我要去殺的這件事情徹底完成了。由於採取了殺這個行為，使他當場死掉了，或者當時雖然沒死，後來他死掉了，只要他死了，那麼殺這個行為就達到究竟圓滿，殺生罪也產生了，所造的這個業也究竟圓滿了。戒上面有一種說法，就像《俱舍》上所說「前等死無本」，假定我去殺人，結果被殺的人還沒死，我就先死掉了，這個時候殺生的行為不究竟，所以沒有根本罪，因為我這個生命已經消失掉了，我又換一個身體了。罪是以我來講的，我還活著的時候他沒死，所以就罪相來說，這個罪不究竟。這是《俱舍論》的說法，一切有部的判法也是這樣。如果我們用另一種觀點去衡準就不一定，戒律裏有不同的派別，大乘戒的判法就不太一樣，譬如宗大師所持的戒是一切有部律，但以他的見解來說是中觀應成的看法，這兩個是不一樣的，到後面會講。以上是說殺生，身三惡業當中第一個。

【◎ 不與取事者，謂隨一種他所攝物。意樂分三：想與煩惱俱如前說。等起者，謂雖未許令欲。】

第二不與取，不與取我們稱為盜，就是人家沒有給你，你去拿了。不與取也是一樣分事、意樂、加行、究竟。就事來講，隨便哪一樣東西只要不是你的，是別人所擁有的－－「他所攝物」。為什麼要特別講別人呢？因為有些東西是沒有主人的，這個狀況就另當別論。意樂就是內心當中的想法。「想」這跟前面一樣，必須無錯想，譬如我要偷某人的錢，我認為是他的錢，我去拿，但也有拿對了或拿錯兩種，所以實際上想也有四種。煩惱也是貪瞋癡三毒隨一。

等起是他並沒有允許你去拿，但是你有這樣的想法。也就是說，明明曉得這是他的東西，他不會給我，我拿了是不好的，我就偷偷地去拿。這裏面有一種狀態，在戒裏面叫親厚想，譬如兒子內心曉得這東西是父母本來就要給他的，沒有得到父母的允許而去拿，那不犯。像在家裏面父母給我們的，雖然我們去拿的時候父母不知道，但我們不會心跳，父母看見了也沒有關係；然而當我們拿別人的東西的時候，你就害怕他看見。不過這親厚想是不能騙人的，自己內心要清楚，以後在戒裏面再去細說。

所以等起是內心知道他並不允許，卻要把這東西從他那裏拿走。為什麼叫離彼欲呢？本來是他的，他放在那裏，我現在把它拿過來變成我的，我藏起來他也不知道，這東西離開原來的地方了，當你把那東西拿離開原來的地方，盜的業就成就了。

p. 123

【加行中能加行者如前。加行體者，謂若力劫、若闇竊盜，任何悉同。此復若於債及寄存，以諸矯詐欺惑方便，不與而取。或為自義，或為他義，或為令他耗損等故，所作悉同成不與取。】

能加行如同前面所說的自作、教他二者都是。加行體就是所用的方式。盜有兩種，一種是偷偷的，一種是硬來的，硬來稱為搶，偷偷的叫偷，不管用哪一種方式，都是他不允許，而你把他的東西拿走。如果欠人家債，賴掉了不還，或者是別人的東西寄放在我這裏，明明是他的東西我卻把它吞沒了，這個也是不與取。凡是用種種欺詐的方法，不管是為自己或為別人，總是由於這樣，使別人損失了，這樣的行為都是盜，都是不與取。

【究竟者，《攝分》中說：「移離本處。」於此義中，雖多異說，然從物處，移於餘處，唯是一例，猶如田等無處可移，然亦皆須安立究竟。是故應以發起得心。此復若是教劫教盜，彼生即可。譬如遣使往殺他人，自雖不知，然他何時死，其教殺者，即生本罪。】

什麼是究竟呢？〈攝決擇分〉說：本來這東西放在這裏，你把它從這裏拿到別的地方，離開了它本來的地方，此時即盜業究竟。關於這個道理有各種不同的說法，大師的判斷是－－從這個地方拿到別的地方只是盜當中的一個例子，不能含括所有的盜，因為有些東西是不能搬動的。我侵占別人的錢，他的錢被我拿過來了，固然是移離本處，但若侵占別人的土地，土地是不能搬動的，「然亦皆須安立究竟」，但他還是要安立究竟。「是故應以發起得心」，就是當你覺得：「我已得到了！」的時候，就是盜業造作究竟。譬如侵占田地，你用塗改契約等種種方式，當最後你覺得：「我得到了！」那塊地雖然沒動，但你已犯了盜罪了。

如果不是自己做而是教別人做，當別人這件事做完成的時候，你的罪也就完成了。舉個例子，譬如我派人去殺一個人或是盜一樣東西，不是自己去做而是教別人做，當別人把我教他做的這件事完成的時候，這個業就完成了、究竟了。儘管我不知道對方何時死，當對方被殺死的時候，我的殺罪就完成了。盜也是如此，我派別人去拿，他生起得心的時候，我跟他一樣盜罪已經究竟了。

下面欲邪行就是男女的行淫。關於這部分，我不在這裏細說，重要的段落大概說一說就好。

菩提道次第廣論卷四終

p. 124

菩提道次第廣論卷五

【◎ 欲邪行事者，略有四種，謂所不應行、非支、非處、及以非時。】

欲邪行的事有四種：所不應行、非支、非處、非時。支是指女性的產門，處是處所－－適當的地方，時是時間。

【此中初者，謂行不應行所有婦女及一切男、非男非女。此之初者，〈攝分〉中云：「若於母等、母等所護，如經廣說名不應行。」如馬鳴阿闍黎說此義云：「言非應行者，他攝具法幢，種護至王護，他已娶娼妓，諸親及繫屬，此是不應行。」他所攝者，謂他妻妾。具法幢者，謂出家女。種姓護者，謂未適嫁，父母等親，或大公姑，或守門者，或雖無此，自己守護。若王若敕而守護者，謂於其人制治罰律。於他已給價金娼妓，說為邪行，顯自給價，非欲邪行，大依怙尊，亦作是說。男者俱通自他。】

首先說明不應該行淫的對象，這個只有結了婚的男女才可以，除此以外都不可以。母等所護是指她還沒結婚，還在母親所保護之下，這種情況就不可以。馬鳴阿闍黎對此有比較慎重的說明。「他攝」是指他人的妻妾。「具法幢」者是指出家女眾。另一種情況是她沒出家，但她今天受了八關齋戒，那也不行。反正在她身上有戒，與這樣的對象行淫是最嚴重的過失。「種護」指還沒出嫁，由父母所保護的女性，或是由具有特別身份的人所保護的人。譬如以前的有錢人家，除了他的妻妾以外，還有一些女性是他家屬，你也不能對她亂來。或雖無他護，自已保護也可以。王護是指王家所保護，包括宮廷裏邊的宮女等。乃至於娼妓，她本來賣淫，可是人家已經付錢將她訂下了，這些都是不應該行淫的對象。這也顯示出如果是自己給價的娼妓，不算欲邪行，大依怙尊阿底峽尊者，也同意這種說法。

【非支分者，謂除產門所有餘分。馬鳴阿闍黎云：「云何名非支？口、便道、嬰童，腿逼、及手動。」大依怙云：「言非支者，謂口、穢道，及童男女前後孔戶，并其自手。」此說亦同。非處所者，謂諸尊重所集會處，若塔廟處，若大眾前，若於其境有妨害處，謂地高下及堅硬等。馬鳴阿闍黎云：「此中處境者，在法塔像等，菩薩居處等，親教及軌範，并在父母前，非境不應行。」大依怙師亦如是說。】

除了女性的產門以外，其他的統統不行，譬如同性戀等亂七八糟的行為，這都是嚴重的錯誤。穢道即大便道，自手就是一般說的手淫，這個不可以。「非處所者」，做這件事時，一定要有適當的地方，凡是這裡所列出的這些地方，絕對不可以。人一定有人的行為，畜牲才隨便在那裏都可以亂來。這是說不可以在不適當的地方行淫。

【非其時者，謂穢下降，胎滿孕婦，若飲兒乳，若受齋戒，若有疾病，匪宜習故，若過量行。量謂極至經於五返。馬鳴阿闍黎云：「此中非時者，穢下及孕婦，有兒非欲解，及其苦憂等，住八支非時。」大依怙尊亦復同此，稍差別者，謂晝日時，亦名非時。非支等三，雖於自妻，尚成邪行，況於他所。】

非時，這時間也有所限定，「穢下降」是女性月經來的時候，這個時候不適合行淫。孕婦懷了小孩快滿胎的時候，或小孩吃奶的期間，或受齋戒，或有疾病，這些時候都不應該行淫。「若道量行量謂極至經於五返」，這也都包含在內。大依怙尊講的也是一樣，不同的是白天也是非時，一定是晚上的時候才可以。非處、非時、非支這三點，雖是自己的太太，如果犯這三點的話，也是邪淫，何況是別人，所以是很嚴峻的。這是欲邪行的「事」。

p. 125 (3)

【意樂分三，想者，《攝分》中說，於彼彼想，是須無誤。毘奈耶中，於不淨行他勝處時，說想若錯不錯皆同。《俱舍釋》說：作自妻想而趣他妻，不成業道，若於他妻作餘妻想而趣行者，有二家計，謂成不成。】

根據《攝分》當中說，想一定要對。沒有把對方錯想成是其他人才算犯。但是戒律中不這麼說，戒律中說，不管想錯不錯只要有不淨行都犯。《俱舍釋》說，把他人的太太錯想成自己的太太而行淫，這個不成業道。把他人的妻子錯想成另一個人的妻子而行淫，成不成業道有兩種說法，或者說成，或者說不成，以上是宗大師列出各宗各派的說法。實際上我們現在應該怎麼看待這個問題呢？原則上如果對初機，不妨放寬一點，可是我們現在要從嚴，因為生死的根本就是男女的淫欲－－真正的根本是「我」，但策發生死的業當中最可怕的就是淫。

【煩惱者，三毒隨一。等起者，謂樂欲行諸不淨行。】

貪瞋癡都有可能，一般來說是貪，有時候對敵人我們蓄意去傷害，懷著這種心情去做的，這種就是屬於瞋。至於因癡而做的，我們現在不去細說它。我講一個笑話給你們聽，據說小偷到人家家裏去偷東西，萬一偷不到，對他來說是很不吉利的，所以萬一偷不到東西，隨便一樣東西他都要拿一個。其實他並沒有想拿這東西，可是他自己有這種禁忌，好像出去偷竊，不拿到東西是不對的，所以哪怕無關緊要的東西，他也要拿一個，這就是由於癡而引生的。的確很多地方都有這種情形，像剛才說畜生是天造來讓我們殺的，這根本沒什麼理由。諸如此類的，十惡業當中都有這種狀態。等起是內心當中想作這種事情。

【加行者，《攝分》中說，教他邪行，教者亦生欲邪行罪；《俱舍釋》說，如此則無根本業道。前或意說非根本罪，然須觀察。究竟者，謂兩兩交會。】

加行有兩種說法。《攝分》說教別人去做這件事情，教者也犯罪，但《俱舍》則說沒有根本業道。這個必須要仔細觀察，所以說「然須觀察」。因為淫主要是貪欲很重，你叫別人去做，自己並沒有這樣的貪欲，所以就要看你以什麼心情教別人。假定你以瞋心教別人去做，譬如你要殺害對方，自己雖沒去做，教別人去做了，那麼你本來就犯了瞋，對方去做這件事情，你覺得滿足了，它是跟你的想法、煩惱相應那就犯。但是以貪的話，貪是自己去做的，若是教別人，那就要觀察。以我們自己來說，這就要比較深細地在這地方去觀察。不過不管我們受哪一部戒，祖師都有非常嚴密地判定，碰到這種情況，千萬不要用我們自己的想法去想，這是要特別注意的，否則我前面說了，你們自作聰明這樣去想，那不一定對，祖師通常都有他特別的用意、立意在這裏。究竟就是「兩兩交會」。以上是邪淫。前述殺、盜、淫是身所犯的三種惡業，下面講語四種惡業。

【◎ 妄語事者，謂見聞覺知四，及此相違四。能解之境，謂他領義。】

妄語業的「事」是我看見的說沒看見，沒看見的說看見；聽見了說沒聽見，沒聽見的說聽見；覺、知也是一樣。所以妄語的事是見、聞、覺、知以及與此相違的四種，共有兩大類。「他領義」就是你告訴他的話，他聽懂了，也相信了，所以妄語的對象是能夠領會你所要表達內涵的有情。

【意樂分三：想者，謂於所見變想不見，及於未見變想見等。煩惱者，謂三毒。等起者，謂覆藏想樂說之欲。】

「想」是明明看見的你說沒看見，反過來，沒看見的你說看見；「聞、覺、知」也是如此。至於煩惱，貪嗔癡三毒都可能引起妄語。貪瞋我們容易了解，癡最容易犯，我們常常說妄語，往往無心，就隨口而出。另外，在西方有一句話叫「善意的謊言」，好像你非妄語不可，本來是黑的事情卻說成白的，這都是癡相所攝，非常不好。

所以由癡而引起的妄語有兩種，一種是我們誤解了，以為善意的謊言應該要說，一種是莫名其妙的自己的習慣性。這個習慣對我們是非常嚴重的傷害，正因為如此，所以對治自己的習氣一定要有精進的力量。平常我們最容易犯綺語，一天到晚歡喜說笑話、聊天，還說是在研究佛法。假定你有這個習性，寧願不要研究佛法，要把這個習性擋住，因為佛法真正的目標就是要對治習氣，現在你用佛法增長習氣，這是我們應該很嚴密地檢查到的。等起是歡喜說掩蓋事實、改變事實的話的這種心態。

【加行者，謂或言說或默忍受或現身相。此復所求或為自利或為利他，隨為何故說悉同犯。】

加行有幾種，人家來問你，你不一定要開口。假定有人說你這個人很了不起，你證了什麼果了，你不一定說：「是，我是！」只要你不否認，心裡默然接受，人家就會認為是這樣，所以沒有開口，也可能犯妄語。世間上就常常有這種狀態。只要內心當中有騙人的欲樂，出聲是犯，不出聲還是犯，這一點我們要注意。而且不論你是為了自己的利益還是別人的利益，只要是有意騙人，你就犯了。

【此中說於妄語、離間及粗惡語，雖教他說其三亦成。《俱舍本釋》於語四業，皆說教他亦成業道。毘奈耶中，說起此等究竟犯時，要須自說。】

妄語當中還有一種情況是教別人說妄語。實際上你教別人說妄語、粗惡語、離間語，別人去做的時候，別人犯了，你也犯了。這有兩家說法，有一類說，只有你自己說才犯，教別人不算；有一類說你教別人說也算。加行中有自做，有教他做這兩種。

《俱舍》中說教他作語四業的話，自己也算犯。可是毘奈耶（就是戒經）說，妄語一定要自己說，教別人的不算，有這兩種不同的說法。粗惡語也一樣，我沒有講，我教別人去罵人，他果真去罵人了，根據戒律來說，我沒有犯，因為我沒有罵人；可是根據《俱舍》跟大師所判，我教他罵人，我雖然沒有罵人，我也犯。妄語、粗惡語、離間語、綺語都一樣這個是加行。

【究竟者，謂他領解。《俱舍釋》說若他未解，僅成綺語。離間粗語，亦皆同此。】

什麼是究竟呢？你騙他，他聽懂了，也相信你的話，那個妄語就變成究竟。如果你騙他，把事實扭曲了，可是他不了解，就沒有騙成。《俱舍》說他如果不了解的話，你是犯了綺語，因為你說的話跟事實不相應。至於離間，你要挑撥他們使他們分開，但他不懂，因此他們沒有分開；還有罵人，你在罵他，可是他不懂，這都不成究竟罪。所以這個罪相、業相是非常細微的，將來學戒的時候會細說。

p. 126

【◎ 離間語事者，謂諸有情，或和不和。意樂分三，想及煩惱如前。等起者，和順有情樂乖離欲，不和有情樂不合欲。加行者，隨以實語若非實語，隨說所說，若美不美，隨其所求，為自為他而有陳說。究竟者，〈攝分〉中云：「究竟者，謂所破領解。」謂他了解所說離言。】

離間語就是說各式各樣的壞話來挑撥離間。這有兩種情況，一種是他們本來很和合，你從中挑撥；還有一種，他們本來就不和合了，你再加以中傷。所以不在他們和合不和合，而是你有意做，而且去做了，那就是犯了。等起就是你內心的動機，他們本來蠻和合的，你希望他們不和合，分開來；還有他們本來就不和合，但也有可能變成和合，可是你不希望他們和合，所以你用語言使他們不能改善。至於加行，假使你挑撥離間人家，不管你講的話是實在的也好，不實在的也好，若是實在的，你講了，是犯離間；假定不實在的，除了離間以外，再加一個「妄語」罪。「若美不美」也是一樣，不美則除了離間還犯粗惡語。你要做的事情，不管是為自或為他，只要說了就犯，這是加行。根據〈攝分〉當中所說，什麼是究竟呢？你要去離間他們兩個人，雙方都理解了你所講的話的時候就究竟了。

【◎ 粗惡語事者，謂諸有情能引恚惱。意樂中想、煩惱如前。等起者，謂樂粗言欲。加行者，謂以若實若非實語，或依種過，或依身過，或依業過，或依戒過，或依現行所有過失，說非愛語。究竟者，〈攝分〉中說：「究竟者，謂訶罵彼。」《俱舍釋》說，須所說境，解所說義。】

說出讓人聽了以後心裡會起煩惱的話，這樣就是犯粗惡語。粗惡語也叫惡口，惡口是很傷人的。就像有人常常習慣性說「三字經」，那就是惡口，是非常糟糕的癡相狀態。粗惡語的事是所忿恨的有情，等起是內心當中就是喜歡說罵人的話，乃至習慣性地罵人。加行就是你罵人家，無論是實在或者不實在，就算是真的事情，也是不對；不實在的，那更是糟糕。「或依種過」，「種」是指他的種姓，譬如說：「你這人真下賤、下賤胚。」在印度種姓等級分得很明顯，最上面的屬於王族，叫剎帝利種，然後祭司界、宗教界叫婆羅門種，第三是吠舍，就是農人階級，最後一個叫首陀羅，那是賤民。如果他是屬於賤民階級的話，不能進入其他種姓的屋裡，其他種姓住的地方他不能住，否則的話，人家會說：「你這個下賤種，你來幹什麼？」這就是依他的種姓來罵他、傷害他，他聽了心裡面也被傷害了。或者是他身上有什麼缺陷，或者是造了什麼惡業，或者破了戒，或是現行所有的過失，總之凡是不可愛的，人家聽了會不歡喜的話，我們都不要去傷害人家。至於究竟，〈攝分〉中說，你只要罵了他，就是究竟了。《俱舍釋》說，必須對方了解，傷人的粗惡語才算究竟。

【◎ 綺語事者，謂能引發無利之義。】

綺語就是你講這句話是沒有真實意義的。論業的輕重，綺語是最輕的，但是對我們的損害卻是最大的。我們平常不會無緣無故去殺人，淫我們也不大容易犯；重大的盜也不容易犯。比較起來，盜是比較難防，不是有意偷盜，而是無意之間可能會犯。語業也比較難防，尤其綺語最難，特別是修行人。經論上告訴我們一個特點：修行人只要內心當中不是依止於道、趨向於滅，所講的話就是綺語。我先把這個比較嚴格的標準告訴各位，但願我們以此做為目標，好好努力。

前面已經說過我們的習慣非常厲害，如果再不自我策勵就沒希望了，可是我們習慣於保護自己，總有一百萬種理由說明自己是對的，這就是為什麼我們到現在還流落在生死當中的原因。特別是腦筋好的同學，這一點我願意跟大家共勉，並不是我比你們強，我也是一樣，我最慚愧的也就是這一點。在僧團當中本來就是互相策勵，如果反而互相寬宥，僧團就會敗壞了。所以雖然綺語是比較輕的罪，但願我們也很認真去注意。

同學當中有很多人，人也蠻好，又能說善道，但就是犯這種毛病。說實在的，我內心當中最不歡喜的就是這種人，因為我自己也很容易犯這種毛病。我們既然離開了世俗到這裡來，總希望同學們互相策勵，一個人雖然做不到，因為互相策勵，大家見了面就會勸諫：「我們要好好努力增上！」靠著這樣去增上。這一點，我願意再三申誡在座的每一位同學。

【意樂中三，想者，雖僅說為於彼彼想，然於此中，是即於其所欲說義，彼想而說，此中不須能解境故。煩惱者，謂三毒隨一。等起者，謂樂宣說無屬亂語。加行者，謂發勤勇宣說綺語。究竟者，謂纔說綺語。】

意樂裡邊分三，想是指自己起了說那些無意義之事的想法，因為綺語不須能了解之對境，不必論對境錯誤與否。實際上說綺語本來就是由於內心當中歡喜說這種話。我想起當年看過一部電影，電影中出現很有趣的一幕，有幾位很有成就的人，在一個很大的宴會上面，每個人都各說各的，說得很起勁，卻都不聽別人在講什麼，這就是「綺語」。四種口業之中，除了綺語之外都必須對方領解才算犯，只有綺語不需要對方領解，只要你內心當中有這種想法，你說了，就犯。

我們應該發勤勇的是修行，綺語是對我們最大的傷害。所以戒上告訴我們，最小無關緊要的戒，卻是我們最容易犯的，別以為這是小小的戒，如果自己不去注意，到最後就因為這樣而破戒。什麼是綺語的究竟呢？一說完就是，這個非常容易犯。下面說七點，並非只有這七點才是綺語，而是這七點是平常我們最常見的。

【此復七事相應：謂若宣說鬥訟競諍。若於外論或梵志咒，以愛樂心受持諷頌。若苦逼語如傷嘆等。若戲笑遊樂受欲等語。若樂處眾宣說王論臣論國論盜賊論等。若說醉語及顛狂語。若邪命語。語無係屬，無法相應，非義相應者，謂前後語無所連續；若說雜染，若歌笑等，若觀舞時而發言詞。】

人家吵架了，我們去宣揚。其次，我們應該學的是內明，如果對外論（世間各式各樣的論著），或者其他的咒語，內心當中很歡喜而去讀誦。「若樂處眾宣說王論、臣論、國論、盜賊論」，眼前這點最容易犯，所以在現在這個世間持戒是非常困難的，反過來說，現在若能持戒更是功德無量。再說，出家人談這種事情的話，人家都會笑我們。現在世間的環境中有很多這種宣傳資料，所以出家的確有它的特點。家對世間人來說視為當然，但我們就看它是個牢籠，這是為什麼出家能夠真正離欲跳出輪迴、為什麼僧眾對信徒來說是值得尊敬的、為什麼我們稱他為清淨幢相的原因。我們可以信佛，但是不一定要出家，這個要分得很清楚。在這個地方應該特別是指出家人，我們尤其需要斷除綺語，但是在家人願意認真去做，那也是件好事情。

我非常讚歎在寺裡的每一位同學，我們始終沒報紙、沒電視。現在有了電視，也只是看一些我們應該了解的內涵。通常只有在遇到法會時，才偶而看一點介紹跟我們相應的內涵的影片，譬如「生命的吶喊」，我們看了以後，對現在世間的染污會產生警策作用的。所以我們這裡的同學，電視放在這裡從來不會去碰，乃至於有人連電視怎麼開都不會，我非常讚歎，這個寧願不要學。即使有時候報紙來了，重要的消息看一下，其他不必多看。這樣的特點，但願我們每位同學好好放在心上，好好地警策。

【前三語過，是否綺語，雖有二家，然此所說，順於前家。】

前面已經講過有兩家之說，一個教他說也算犯，另一個必須自說才算犯，這兩家的判法不一樣，照一切有部的解釋，要自己說才算犯，但是其他的各宗不一定。至於宗大師應成的說法，教他說也算犯，這是我們要了解的。上面四種是語業，下面是意業－－貪瞋癡。

p. 127

【◎ 貪欲。事者，謂屬他財產。意樂分三，想者，謂於彼事作彼事想。煩惱者，謂三毒隨一。等起者，謂欲令屬我。加行者，謂於所思義，正發進趣。究竟者，說：「於彼事，定期屬己。」謂念其財等願成我有。】

貪的對象就是別人的東西。煩惱就是貪瞋癡任何一個。等起是心裡想：這個別人的東西我希望得到它。前面的加行是我們看得見的行為，現在貪瞋癡的加行就是內心當中起念頭，想著怎麼得到它。至於究竟就是覺得我一定要得到它，如果有這樣的心，那個貪即究竟。

【此中貪心圓滿，須具五相，一、有耽著心，謂於自財所。二、有貪婪心，謂樂積財物。三、有饕餮心，謂於屬他資財等事，計為華好深生愛味。四、有謀略心，謂作是念，凡彼所有何當屬我。五、有覆蔽心，謂由貪欲不覺羞恥，不知過患及與出離。若此五心，隨缺一種，貪欲心相即非圓滿。】

具足下面五樣，貪心就圓滿了。一是對於自己的財物有耽著心，就是內心當中非常喜歡、非常愛護，對它很執著。第二是除了耽著原有的以外，還希望擁有更多。前面兩樣是對自己的東西，第三種是對別人的東西，覺得這個東西好，內心當中就對它放不下。接著就是第四個，心裡想這個東西怎麼使它成為我的，只要生起這樣的念頭那就是謀略心。

第五覆蔽心是對於自己這種心，不曉得它對我們是有傷害、有很大的過患的。對於世間來說，應該感覺慚愧、羞恥，對出家人來說更應該遠離。所以由於不了解事實的真象、不明理，居然讓前面這種心繼續下去，這叫做「有覆蔽心」。這五樣具足，貪心就圓滿。如果缺了任何一種，那就不圓滿。貪真正的根本我們現在雖然拿不掉，至少應該常常感到慚愧，學了佛法，乃至都出家了，為什麼心裡老是會這樣！假定我們常常這樣去想，自然犯罪的心情會比較少。其實慚愧的心對任何惡業都有這種功效。所以平常的時候，總要想辦法用種種思惟讓自己生起慚愧心。

我的一位老師有個很有趣的特點，我現在一直願意效學他，這雖是無關緊要的小事，但是對我們有一種鼓勵的作用。他從兩方面去做，一個是他還沒做到，但是他會說一定要做到。他說：「我不是說給你聽，而是說給我自己聽－－我一定要做到，一定要做到。既然我已經講了這個大話，做不到，很慚愧呀！所以我沒有騙人的意思。有時候人家誤會我，我內心當中更覺得很慚愧。」這是第一個，從內心當中策勵自己。還有一個特點，他的房門一直開著，他也不准別人關，除了晚上睡覺以外，門從來不關，一起來門就打開了。平常我們總是想盡辦法把不好的掩飾起來，所以為什麼戒律上說，出去或在什麼情況之下要兩個人一起，因為我們總是想躲在後頭，做那種犯罪的事情，讓人家看不見，這個是覆蔽心。我們寧願讓人家看見，引發我們的慚愧，正因為我們的習氣很重，所以更要在這上面特別注意。因此我願意舉一個實際上的例子來策勵大家，很多大德們都有這種精神。

【《瑜伽師地論》中，於十不善，俱說加行。又非圓滿貪欲之理者，謂作是念：云何當能令其家主，成我僕使，如我所欲。又於其妻子等及飲食等，諸資身具，亦如是思。又作是念：云何當能令他知我，少欲遠離，勇猛精進，具足多聞，成施性等。又作是念：云何當能令諸國王及諸商主，四眾弟子，供事於我，得衣食等。又作是念，起如是欲：云何令我當生天上，天妙五欲以為遊戲，當生猛利，遍入世界，乃至願生他化自在。又於父母妻子僕，等同梵行者，所有資具，發欲得者，亦是貪欲。】

《瑜伽師地論》上面對十不善都有說加行。下面說明不圓滿的貪欲，論上舉出的這些例子很容易懂，就不詳細解釋。我們內心當中一天到晚不曉得厭離生死輪迴，而且還要不斷地增長。乃至於修行了，還是想讓人家知道我修行、我是少欲、我是精進……。修行本來是自己的事情，卻想讓人家知道，這都是貪欲的心。

【◎ 瞋恚心中。事想煩惱，如粗惡語。等起者，樂打等欲，云何令其遭殺縛，若由他緣，或自任運耗失財產。加行者，即於所思而起加行。究竟者，謂於打等，期心決定或已斷決。】

瞋的等起就是內心當中想要傷害別人，或者打、殺，或者別人遇見一些不幸的事情，他已經很不好了，你還幸災樂禍，希望他損失財產等。加行是腦筋當中不斷地想這件事。究竟跟前面一樣。

p. 128

【此亦有五，全則圓滿，缺則非圓，謂具五心：一有憎惡心，謂於能損害相，隨法分別故。二有不堪耐心，謂於不饒益不堪忍故。三有怨恨心，謂於不饒益數數非理思惟隨念故。四有謀略心，謂作是念何當捶撻，何當殺害。五有覆蔽心，謂於瞋恚不覺羞恥，不知過患，及與出離。】

瞋恚也有五相圓滿。第一是對所瞋的對象，心裡面老是釘在那上頭。其次是心裡老是放不下。同樣地我們對於所貪的東西也是會放不下，一心想獲取；瞋的東西放不下是希望他受害，兩個方向正相反。第三是對於所瞋的對象心裡面有怨恨，還想繼續去傷害他。謀略心就是動腦筋想去傷害對方。覆蔽心也是一樣，對自己的瞋心，不會感覺這是不應該做的而生起羞恥心，不曉得它的害處，這兩個都是共世間的，至於出離，這是出世間的。

【僅成損害心者，謂作是念彼於我所，已作正作，諸無義事，故我於彼當作無義。盡其所有幾許思惟，爾許一切皆損害心。如是願他現法喪失親屬資財及善法等，及願後法往惡趣中，亦是損心。】

有一些不是圓滿的瞋心，僅僅是損害心，就是說他對我做很多毫無意義的事情，傷害我，所以我也要同樣地去報復他、傷害他，只要這種念頭在，都是損害心，雖然不圓滿，但是已經犯了。總之想要損害別人，希望對方現在或將來不好，這些都是損害心（就是不圓滿的瞋恚心）。

【◎ 邪見。事者，謂實有義。意樂分三，想者，謂於所謗義，作諦實想。煩惱者，謂三毒隨一。等起者，謂樂誹謗欲。】

事就是所誹謗的事。十惡業當中的邪見，與根本煩惱當中的癡和不正見有一點不太一樣，十惡業裡的邪見所包含的範圍比較狹，煩惱當中的癡跟不正見範圍很廣，三界中都有。這裡的邪見就是誹謗實有義，世間有很多因果緣起的法則，這是世間真實的情況，但他把它否定掉，所以是斷滅見。印度有一種外道叫斷見外道，他們認為四諦、三寶、業果等，這些真實存在的事情都是沒有的，這就是他所誹謗的對象。意樂跟前面一樣分三部分－－想、煩惱、等起。想是認為以有為無的誹謗是正確的。煩惱就是貪瞋癡三毒中隨便一種；等起就是內心當中有這種好樂，歡喜誹謗。

【加行者，即於所思策發加行，此復有四，謂謗因、果、作用、有事。誹謗因者，謂云無有妙惡行等。誹謗果者，謂云無有彼二異熟。】

這個邪見的加行就是把內心所思想的變成一種誹謗的行為，因為誹謗的對象不同而分成四種。總說起來，世間所有事實的真相就是因果，也就是造了業一定會感果，這當中又分成幾個特點，一個是從因去看，一個是從果去看，一個從因果的作用內涵去看。所謂謗因，就是他不承認善行、惡行是快樂、痛苦的因，或認為根本沒有因。我們曉得要去除痛苦就要避免造惡業，希望快樂就應該造善業，快樂、痛苦一定是之前造了善惡因才感得的，現在他說沒有這樣的事情，所以說這是謗因。反過來，誹謗果就是認為造了這個因沒有這樣的果報，異熟就是果報。

【誹謗作用分三：誹謗殖種、持種作用者，謂云無有若父若母；誹謗往來作用者，謂云無有前世後世；誹謗受生作用者，謂云無有化生有情。謗實有事者，謂云無有阿羅漢等。究竟者，謂誹謗決定。】

誹謗作用就是誹謗從因到果當中必然的作用。我們人是由於自己的識加上父精母血而形成的，所以父是殖種，母是持種，這個是事實，他也否定這個。或者是否定從前世到後世這個因果作用。當我們死亡以後會化生為「中有」有情，他也認為是沒有的。印度的斷滅見者有這種說法，他們認為這些都是沒有因的，只是碰巧形成的。謗有四種，總之都是謗緣起法則當中的從因到果，因為根本上否定這一點，所以這裡邊的幾樣東西他也都否定，甚至對於對緣起法則已認識清楚，能夠解決問題的真實聖者都否定掉。邪見是惡業當中最重的一種。以上是加行。當他確定以為如此的時候，就是邪見。
    科學的精神很可貴，可是也偏向於這方面。當然並不是所有的科學都是這樣，我只是特別指出學科學基本上應該有的原則－－對於無法了解的事情，只能說「存而不論」；可是現在很多學科學的人犯了一個錯誤，簡單地說，除非能證明它不存在，才能夠否定它，但現在沒辦法證明不存在，只是沒辦法看見它存在而已，這並不構成足以否定的條件。就好像房子外面的東西我們看不見，只能說我沒有看見，我不知道，但是我們很容易犯一個錯誤－－認為自己看不見的東西就是不存在的。如果想法偏於這一類的話，那就是這裡所說的邪見，是惡業當中最糟糕、最可怕的。

【此亦由於五相圓滿，謂具五心：一有愚昧心，謂不如實了所知故。二有暴酷心，謂樂作惡故。三有越流行心，謂於諸法不如正理善觀察故。四有失壞心，謂謗無布施愛養祠祀妙行等故。五有覆蔽心，謂由邪見不覺羞恥，不知過患及與出離故。此五若缺，則不圓滿。】

邪見也有五相圓滿，第一個愚昧心，對於所知道的事情，並不正確地了解。不但如此，還喜歡作惡。已經很笨了，又不曉得自己笨，還要去作惡，也不去善巧觀察。如果我們能夠好好地認真觀察，是可以體會得到的。第四就是內心當中對布施、祠祀這些事情，作意地去誹謗。

貪、瞋、邪見都有五相圓滿，現在我們從文字上面了解它比較容易，而實際上我們平常非常容易犯。假定我們了解了覆蔽心的行相，自己能夠察覺到那最好。「不覺羞恥，不知過患，及與出離」的內心行相我們要了解。學了佛以後最容易犯的一個毛病就是學「我」，以「我」去解釋，自己還覺得很對！自己一覺得對，就察覺不到其實自己對佛法這麼深奧的道理是不懂的，羞恥心也就消失掉了。對佛弟子來說，這一點是相當重要的！我自己一生就常常陷在這個地方，剛開始根本不知道，後來我看看很多同學，大家都是這樣。我們現在學佛了，能夠遇到這樣好的教法，卻陷在文字理論上面，怎麼一步一步突破這個，這是我們眼前應該注意的一個特點。文字了解了以後，怎麼樣去了解文字所指的內涵；了解了文字所指的內涵，還要努力地精進對治，這是對我們眼前來說非常重要的。

【雖其邪見復有所餘，然唯說此名邪見者，由斷一切善根，隨順諸惡，隨意所行，是為一切邪見之中極重者故。】

剛才說到六根本煩惱當中的不正見，真正說來，邪見還有其他的，它所包含的範圍很廣，乃至於根本煩惱當中的貪瞋癡也很廣。現在這個十惡業之中的邪見為什麼特別指出來呢？因為這個能夠斷一切善根，這是最可怕的，善根一斷，惡業一定跟著來，所以這個是邪見當中最嚴重的，因此在下士道最粗淺的十惡業當中就提出來。下面總攝三毒跟十惡業的關係。

p. 129

【其中殺生粗語瞋心，由三毒起，由瞋究竟。不與而取邪行貪欲，由三毒起，唯貪究竟。妄言離間及諸綺語發起、究竟，俱由三毒。邪見由其三毒發起，唯癡究竟。】

殺生、惡語、瞋心可能由貪瞋癡這三種煩惱所引起，而由瞋究竟，如果以瞋心去犯的話，這個惡業最嚴重。偷盜、邪淫、貪心，由三毒起，由貪究竟，這三種都是貪。妄語、離間、綺語由三毒發起，也由三毒究竟。邪見由癡究竟，就是對真實的事情不了解、迷糊。

【此等之中，思唯是業而非業道，身語所有七支是業亦是業道，思行處故。貪欲等三，業道非業。】

業本身是一種造作，動腦筋就是一種思想，是心裡的一種造作，這個是業不是業道。身語可以造作，所以是業，也是業道。我們內心當中想要做一件事情，真正去做的時候，是不是要動身口？就像我有一部車子，但我要開的話還要有道路，這部車子本身是能動的，可是沒道路它動不來，所以能動的、造作的、這個叫做業，然後它一定開在那個道路上。所以身口是業也是業道，它自己能造作，也可以由思（身口一定是由於思）透過身口去造作。貪等三是業道，真正內心啟發的是思心所，思心所在貪上面走，所以它是業道，不是業。前面是「分別思惟」當中的「正顯示黑業道」，下面第二個是說明它的輕重。

※﹝第二、顯示輕重分二：① 十業道輕重，② 兼略顯示具力業門。﹞

【◎ 初中有五，例如殺生，由意樂故重者，謂猛利三毒所作。】

除了十業道個別的輕重以外，還特別顯示一些具有強盛力量的業，這些業本身就具有一種強大的力量。
    十業道的輕重從五點（意樂、加行、無治、邪執、事）來看，這五點用例子來說明。譬如殺生，由意樂故重就是做這件事情的時候，他的心非常強盛、猛利。這我們可以體會得到，譬如殺一隻螞蟻跟殺一頭牛，這個心就不一樣；牛跟人又不一樣。我們同樣殺螞蟻，心情也會不太一樣，有的時候根本是不小心，這個沒有犯罪，當然還是有誤殺的業。有時候我們不經心地隨手把牠弄死了，你心裡面還是對牠有厭惡之感，那又是一種；還有一種，你對螞蟻實在是非常厭惡，想辦法要趕盡殺絕，這種情況的心就比較強了。所以我們自己可以很清楚地看得出來，這是瞋。貪也是一樣，我們有時會由猛利的貪心而造業。

【由加行故重者，謂或已殺生，或正或當，具歡喜心具踴躍心，或有自作或復勸他，於彼所作稱揚讚歎，見同行者意便欣慶。由其長時思量積蓄怨恨心已，方有所作，無間所作，殷重所作，或於一時頓殺多生。或令發起猛利痛苦而行殺害。或令怖畏，作不應作而後殺害。若於孤苦貧窮哀慼悲泣等者而行殺害。】

這就是由加行故重。這文字容易懂並不難，你們自己細細地看一下就行。這裡所以不講是因為它很廣泛，我鼓勵大家在自己閱讀研究時，這個加行倒是要細細地去揣摩觀察，平常對境的時候，一比較，就曉得自己是以什麼行為去做的。

【由無治故重者，謂不能日日，乃至極少時持一學處，或亦不能，半月八日十四十五，受持齋戒。於時時間，惠施修福，問訊禮拜，迎送合掌和敬業等。又亦不能，於時時間，獲得增上慚愧惡作。又不能證世間離欲，或法現觀。】

什麼叫無治呢？造惡業是可以對治的，針對它把它改善，但我們並沒有去對治，所以罪就重。造惡業應該用造善業去對治、改善它，但我們沒有這麼做，「不能日日乃至極少時持一學處」，哪怕很少的時間都不能持一學處。學佛以後，本來要照佛告訴我們的道理，或者皈依已應學的學處，或者持五戒、八戒；出家人則是持沙彌戒等，很認真地反省自己：「我是學佛的弟子，我是持戒的人。」但是我們沒有這樣。八關齋戒、優婆塞戒每個月有固定的日期，應該在半月或八日，或者十四、十五受持齋戒，認真持守，但我們也沒有這樣。也不能常常去布施、修福、拜佛……等等。「又亦不能，於時時間，獲得增上慚愧惡作」，這是講內心上面的，惡作就是對自己所做的事情感到厭惡，所以惡作本身可善可惡，你做了善事卻覺得後悔，那是壞的；做了惡事，你覺得「我怎麼做這麼差的事情！」那個是好的。慚愧則一定是好的，我們對「慚愧」兩個字要特別注意，一切白法都從慚愧而來，我們往往對慚愧不善巧，也不容易引發，常常自己覺得我做得很好、做得很對，那個慢心一起來，「慢如高山，法水不入」。最後是特別以出世的情況來說的，證得世間的離欲或者法現觀，就是以法在出離方面真實地去現觀那種境界，那是專門指修行中士以上的。

【由邪執故重者，謂由依於作邪祠祀，所有邪見，執為正法，而行殺戮。又作是心：畜等乃是世主所化為資具故，雖殺無罪。諸如是等，依止邪見而行殺害。】

照理說祭祀是好事情，可是錯了就很糟糕，然後錯的事情又以為對的，以這樣的心情去殺害。有一些惡律儀，乃至於世間的很多概念都是這樣，譬如：「這個人犯法，該死、該殺！」犯了罪我們應該同情憐憫，他們很可憐，不知道法才去犯了法。所以若是因錯誤的見解而做的，那更是糟糕，這一點我們要了解。還有一類的邪見，就是認為畜生都是天上所化來養我們的，本來就該殺的，這種邪見很糟糕，同樣的殺，這個罪就重。

p. 130

【由事故重者，謂若殺害大身傍生，人或人相、父母兄弟、尊長委信、有學菩薩、羅漢獨覺，及知如來不能殺害，而以惡心出其身血。違此五因，為輕殺生。】

這段說明由於所殺對象的緣故而成重業。有情眾生當中，譬如傍生有小有大，殺大身傍生的業就比較重，所以殺牛、羊的罪就是重的，殺人或具人的樣子的就更重。人當中如果是親人，像兄弟、父母，或尊長、委信（委信就是堪信之處，值得我們信任的、信佛的人，通常指自己的師長、出家人，還有菩薩等等），有學菩薩、羅漢、獨覺，一個比一個重，最後如來最嚴重。如來是我們沒有辦法殺害的，但是惡心出他身上的血，這就非常嚴重。殺害這裡所說這五種就是重殺生，跟這五種相反的就是輕的。

【餘九除事，如其殺生，輕重應知。由其事故重不與取者，謂若劫盜眾多、上妙及委信者，劫盜孤貧，出家之眾及此法眾。若入聚落而行劫盜，若劫有學、羅漢、獨覺、僧伽、佛塔，所有財物。】

上面顯示輕重的時候以殺生來比喻，餘九業道除了由事故重的內容與殺生不同以外，其他由意樂故重等幾樣，都跟殺生一樣。先看由其事故重不與取。「委信者」就是我們堪信仰的人。或是他本來已經很苦、很貧乏，你還去搶他。為什麼提到聚落呢？因為在人多的地方偷盜，那個盜心就比較強。此外，聲聞乘分四個次第：初果的聖者叫預流、二果叫一來、三果叫不還、四果叫羅漢。羅漢也叫無學，他再沒有什麼東西可以學，已經究竟了，前面的三果叫有學，是沒有完全證得羅漢果以前的聖人。

【由其事故重邪行者，謂行不應行中，若母母親，委信他妻，或比丘尼，或正學女，或勤策女；非支行中謂於面門；非時行中謂受齋戒，或胎圓滿，或有重病；非處行中謂塔近邊，若僧伽藍。】

委信就是真正的可信之人，他妻指別人的妻子，正學女就是式叉摩那尼。

【由其事故重妄語者，謂為誑惑多取他財而說妄語，若於父母乃至於佛，若於善賢，若於知友而說妄語，若能起重殺生等三而說妄語，為破僧故而說妄語，於一切中，此為最重。】

為了騙他很多財物而說妄語，這是重罪。為了破和合僧而說妄語，是一切妄語當中最可怕的，因為僧是寶；這裡的僧是指凡夫僧，聖者的僧一般人破不了。佛法的傳承靠凡夫僧，如果破了和合僧團，等於三寶都破掉了。所以破和合僧是所有妄語當中最可怕的，這一點要特別注意。

【由其事故重離間語者，謂破壞他長時親愛，及善知識父母男女，若能破僧，若能引發身三重業，所有離間語。由其事故重粗惡語者，謂於父母等及餘尊長，說粗惡語，若以非真非實妄語說粗惡語，現前毀罵，訶責於他。由其事故重綺語者，妄語等三，所有綺語，輕重如前。若諸依於鬥訟諍競所有綺語，若以染心，於外典籍，而讀誦等。若於父母親屬尊重，調弄輕笑，現作語言，不近道理。】

這些都是業最重的。如果我們講話所對的對象是尊長等，這個都要特別注意。

【由其事故重貪欲者，謂若貪欲僧伽、佛塔所有財寶，及於己德起增上慢，乃於王等及諸聰叡同梵行所起增上欲，貪求利敬。】

貪也是一樣，自己有一點小小的功德，便覺得自己了不起，生起增上慢，這毛病我們平常非常容易現起，這一點要特別注意。「王等」包括有錢有勢的人，看見了他們，由於自己內心當中的增上慢，很容易會引發重的貪欲。

p. 131

【由其事故重瞋恚者，謂於父母親屬尊長，無過貧苦諸可哀愍，諸誠心悔所作過者，起損害心。】

如果瞋父母、尊長等，或貧苦應該被憐愍的人，這個業很重。或者他曾經傷害過你，可是他內心真的悔過了，如果你對他起瞋心的話，一方面由於阻止了他的悔過向善，一方面由於他心裏己經向善了，你對這樣的對象還起瞋，所以罪是重的。

【由其事故重邪見者，謂能轉趣謗一切事，較餘邪見此為最重。又謂世間無阿羅漢，正至正行，此見亦爾。與上相違是輕應知。】

前面所說的斷滅見，由於它緊跟著會否定掉一切真實事相，這是所有邪見中最可怕的。乃至於說世間根本沒有聖者，「正至正行」，行是正在做，至是已經到達，一個因一個果。否定沒有出世的因果，這種邪見是最增上的。現在很多否定佛法的人就是犯這種黑業。

【◎ 《本地分》中說有六相，成極尤重。加行故者，謂由猛利三毒，或由猛利無彼三毒，發起諸業。串習故者，謂於長夜親近修習，若多修習善惡二業。自性故者，謂屬身語七支，前前重於後後；屬意三支，後後重於前前。事故者，謂於佛法僧諸尊重所，為損為益。所治一類故者，謂乃至壽存，一向受行諸不善業，未曾一次受行善法。所治損害故者，謂永斷除諸不善品，令諸善業離欲清淨。】

前面講的五種重業專門指十黑業，《本地分》的六相則並非專指黑業，善業、惡業都包括在裡面。第一個由加行故重，由猛利三毒引起的是重的惡業；由猛利無彼三毒，以三個善根（無貪、無瞋、無癡）很猛利所造的業是重的善業。第二、恆長相續串習的業是比較重的。自性就是就業本身來說，十業道有不同的輕重。譬如殺生、偷盜、邪淫三種身業中，殺最重、盜其次、淫第三。因為殺會損害他人的生命。你偷他的東西，他命還在，把命害掉了，這個最嚴重。所以就損惱別人來說，前面重。最後面這三種意樂是對自己斷善根而說的，所以愈向後愈重，這個我們要分清楚。

第四、由於所對的境故成重業。對三寶及諸尊重等處，如果損害的話，那是非常可怕的惡業，如果為益的話，那就是很大的善業。第五、所治一類，這是專門做壞事的，我們以善法去對治惡法，所對治的就是惡法。你一生所做的都是不善業，沒有受行一次善法，這都是重的惡業。最後一個所治損害是專指善的，因為對治煩惱，煩惱被損害掉了，所以這是善法，能夠永遠斷除種種不善，乃至於離欲。平常在世間有種種的貪欲雜染，離欲的話就是清淨的。

【《親友書》中亦云：「無間、貪著、無對治，從德、尊重所起業，是五重大善不善，其中應勤修善行。」其三寶等為具德事，其父母等為有恩事，開二成五。】

無間就是猛利恆常的，乃至貪著、沒有對治等等，這個文字一一去對照前文就很清楚。具德是指三寶而言，父母是對我們有恩的，這裏把它分開是開合的不同。以上是說明十業道的輕重。

【◎ 第二兼略開示具力業門分四。由福田門故力大者。謂於三寶、尊重、似尊、父母等所，於此雖無猛利意樂略作損益，能得大福及大罪故。】

前面是指因猛利的三毒、或者因串習的緣故，所以所造的業就很重。現在跟前面這些沒關係，這四門本身就有很大的力量。第一是福田門，他本身具有強大的力量。第一個是三寶，尊重就是自己的尊長，包括世出世間的一切師長。似尊重，譬如我們在僧團當中，自己的師父叫尊重，其他與師父同輩的，他也很有學問，很有修持，雖與自己沒有師徒關係，這就是似尊重。對這些人雖然沒有強盛猛利的意樂，但只要你對他們稍微造作一點壞事，就有非常大的罪；反之對他們有一點利益、供養、恭敬，就有很大的福報。

【此復猶如《念住經》云：「從佛法僧，雖取少許亦成重大。若不與取佛法僧物，仍以彼等同類奉還。盜佛法者，即得清淨，盜僧伽者，乃至未受不得清淨，福田重故。若盜食物，當墮有情大那落迦，若非食物，則當生於諸獄間隙，無間近邊極黑暗處。」】

《念住經》告訴我們，三寶的東西，哪怕只是取一點點就非常嚴重。假定佛法僧的東西，取了以後覺得不對，應以同樣的東西奉還。但是否奉還了就清淨，這其中還有差別，佛、法之物你取了，以同樣東西奉還，就清淨了；僧伽之物不是！你取了以後，即使去還他，要他受用了才算，如果他未受用，你還是沒有清淨，因為那是非常重的福田。盜僧伽物，如果偷的是食物的話，那一定墮到有情大那落迦，就是最可怕的八大地獄；不是食物的話，就墮到諸地獄的間隙，或無間地獄、近邊地獄等極黑暗處。

p. 132

【《日藏經》中特說犯戒，受用僧物少許，或葉或華或果，當生有情大那落迦，設經長夜而得脫離，復當生於曠野尸林，無手乏足諸旁生類，及無手足盲餓鬼中，經歷多年恆受苦等極大過患。】

這一點非常非常重要。《日藏經》當中說如果我們出家而不好好守戒，犯戒以後受用僧物，哪怕一點點，都要墮到大有情地獄，而且時間很長、很長。等到從地獄罪畢出來以後，「復當生於曠野尸林」的旁生類，那非常可憐，或者生於餓鬼當中，這一點特別要注意。上次講的僧護因緣當中，他看見的很多都是出家人，都是由於無知犯戒產生的罪報。

【又說已施僧眾苾芻，雖諸華等，自不應用，不應轉與諸居家者，諸居家者，不應受用，罪亦極重。即前經云：「寧以諸利劍，割斷自支體，已施僧伽物，不與在家者。寧食熱鐵丸，火燄極熾猛，不應於僧中，受用僧伽業。寧取食猛火，量等須迷盧，不以居家身，受用僧財物。寧破一切體，貫諸大丳上，不以居家身，受用僧財物。寧入諸舍宅，火炭遍充滿，不以居家身，夜宿僧房舍。」】

凡是人家來布施僧眾的東西，自己如果不用的話，也不可以轉給在家居士，在家居士也不能受用，它的罪很重，這一點我們要小心。我們常常出了家以後，人是出家了，還好像在家人一樣，有什麼事情就去找父母，要東西也向父母要，自己有東西也給父母，這是非常嚴重的罪，父母尚且不可，何況其他人！所以說出家無家，我們應以三界為家。

還有一點，就上士來說，所有一切眾生無非是我們過去的父母，哪怕是螞蟻，我們也應該懷著報恩的心來看待。講到報恩，好像要拿好東西給父母才算是報恩，其實是要如法修行才可以報父母恩，不是拿世間的情緒來報恩，世間的東西父母已經夠多了。只有一種狀態是可以允許的，就是父母欠缺、需要這些東西，而我能如法地獲得，這個情況可以，也應該做。那什麼叫如法呢？供僧分下來給我的那一部分，我自己可以左右，而不是拿大眾的東西，大眾的千萬不可以，這是第一個條件。其次，假定父母很有錢，也不要給他。如果父母親的確需要這些東西，那時候我們以這樣的心給與，因為需要維持他的生活。但心裡要清楚，我們真正能救他的就是如法修行，修行成就了，功德迴向給父母，這才是我們真正應該做的，這點在後面有很明確的說明，這裡不細談。

《日藏經》說：寧願拿劍割斷自己的身體，施了僧伽的東西，千千萬萬不要給在家人；在家人寧願吃熱鐵丸，乃至於火燄燒身，也不要在僧伽當中受用他們的東西。寧願取食像須彌山這麼大的猛火，也千萬不要以在家身受用出家人的東西。

有一點要說明，了解了這個道理，當在家居士來寺時，我們絕對不敢動用寺裏的東西給他。但有一種淨人例外，就是他是在家人，今天是為做三寶的事情而來。因為的確有很多事情，出家人不應該做，也不能做，那個時候需要淨信的在家居士來幫忙，出家眾不能說請他們來幫忙，到了晚上還讓人餓著肚子回去，從古至今都是這樣，這是對淨人的作法。有時候把它寬限一點，譬如大家非常好樂到寺院來，的確他內心上值得鼓舞，來了以後可能就掃個地，哪怕做一點很小的小事情，這就是開緣。他內心當中存著很善淨的意樂，有心跑來幫忙，結果幫忙的人很多，以他的意樂本身並沒有要侵犯僧物，那時候哪怕只是搬張凳子，多多少少隨便做一點，用齋時間到了，是可以給他吃的。這個正確的認識對我們非常重要，必須要好好地學。

還有一個常有的錯誤概念，我曾經聽見過，當時自己也糊里糊塗。有人說：「寺院的東西本來就是大家吃的，因為十方信施，十方來十方去，本來就是人家送來的，我也送了一份，為什麼我不能吃？」這是非常嚴重的錯誤，非常可怕。對在家人而言，人家送來是為了供養三寶，你是不是三寶？反過來說，對出家人而言，我們不要覺得自己是僧寶就理當享用，應該反省我是不是如法地持戒，這對我們很重要。並不是我穿了這件衣服就算三寶，單單穿了這件衣服，卻不知慚愧，那是最糟糕的。所以我們要從兩方面了解這件事情。

【又僧伽中，若諸菩薩補特伽羅，是極大力善不善田。《能入發生信力契印經》說：「設如有一由忿恚故，禁閉十方一切有情於黑暗獄。若有忿恚背菩薩住，云不瞻視此暴惡者，較前生罪極無數量。又較劫奪南贍部洲，一切有情一切財物，若有輕毀隨一菩薩，亦如前說。又較焚毀殑伽沙數諸佛塔廟，若於勝解大乘菩薩，起損害心，發生瞋恚，說諸惡稱，亦如前說。」】

出家人當中，如果他是個發心的菩薩，或者受了菩薩戒，那力量更大，最大的就是這個，對他造善就是善田，造不善就是惡田。所以經上說：假定有一個人由於發了瞋心，把十方世界所有的人都關在黑暗的牢獄裏，這罪非常可怕。另外有一個人對菩薩發了瞋心，背著他、不看他，覺得這傢伙真討厭，這對我們來說是很平常的一件事情，可是假如對方是菩薩的話，那就非常嚴重！這個罪比起前者要重太多、太多。

殑伽沙就是印度恆河的沙，細而白，數量無量無邊。佛的塔是非常大的大福田，你去供養小小的東西，就生無量的福，如果造了一整個的塔，那福有多大！如果把它毀掉，這是何等可怕！現在不是燒掉一個，是像恆河沙數那麼多，這是無法想像的大罪惡。可是如果有一位勝解大乘的菩薩，所謂勝解大乘，還不是登地菩薩，是指他已經發了世俗菩提心，或者發了世俗菩提心之後隨分隨力修定慧的菩薩，如果你內心當中瞋恚他，這非常嚴重，比焚毀殑伽沙數諸佛塔廟還嚴重無數倍。

現在問題來了，他是個菩薩我們並不知道，我們最可怕、最愚癡的就是這樣，所以為什麼要好好地學。有人說不知者無罪，請問：譬如有一張很值錢的鈔票、一塊黃金，或者非常值錢的金剛石，可以值上幾百萬、幾千萬，你不知道把它丟了、燒掉了，您能不能說不知道所以就不算燒掉、丟掉，有沒有這樣的事情？以世間犯罪來說，分民法跟刑法兩部分，刑法你固然沒有犯，但是依民法弄壞了就得賠，這麼貴重我們怎麼賠得起！想到這點，正因為我們無知，所以要趕快認真學習，在學習的過程當中，特別要防範增上慢還有寬宥自己。

【《能入定不定契印經》說：「若剜十方有情眼目，由慈心故令眼還生，及將前說一切有情，放出牢獄，悉皆安立轉輪王樂或梵天樂。如次若於諸能勝解大乘菩薩，淨信瞻視及由淨信樂欲瞻視，稱揚讚歎，較前生福極無數量。」】

前面是對勝解大乘的菩薩發瞋心，不願意看他，背對著他。現在反過來是我相信他，因此就很歡喜地看他、稱讚他、讚美他，這樣會得到非常大的福德。平常我們很容易以自己凡夫的心去衡量他人，看他人不對，所以說最嚴重的就是「學我」。我們應該了解凡夫心的局限，要真正好好學佛，才有可能轉得過來。平常很多腦筋好的人，往往就在這上面犯了非常嚴重、非常可怕的罪過。

p. 133

【《極善寂靜決定神變經》中亦說：「較諸殺害南贍部洲一切有情，或盡劫奪一切財產，若於菩薩所修善行，下至摶食施諸旁生，而作障難，能生無量罪。」故於是處，極應防慎。】

下面又有個比較。就造業來說，殺螞蟻的罪較輕，殺狗、殺牛的罪較重，如果殺人就更嚴重了。現在說把南贍部洲所有的人都殺光，或者把他們所有的財物全部搶來，這是何等嚴重的惡業；但比起另外一種情況：菩薩在好好地修行，譬如施食，哪怕他只拿很小的東西布施給一個旁生，我們如果去障礙他，不讓他做，雖然我們並沒有傷害那位菩薩，只是阻礙他修善行，這個時候所犯的罪是無法衡量的，比前面殺一切有情的罪更深重。

以上是具力業門當中的第一個，由福田門故力大，福田是專門指我們所對的境來說的，是造業當中事、意樂、加行、究竟中的「事」。這裏告訴我們，這幾個境有特別強大的力量，所以對這種對象所造業的力量也非常大。因此凡是這種地方，我們應該非常認真，好好謹慎防止，不要去犯。第二所依門力大，原則上是講我們的意樂方面。

【◎ 由所依門故力大者。謂如鐵丸小亦沈水，即彼成器雖大上浮，說智不智所作罪惡，而有輕重。】

造罪的時候，同樣以身口意造業，可是罪的輕重卻有差別。就像即使很小的一粒鐵丸，掉到水裡馬上下沈，如果把它製成器皿，比如鍋子，比起那小鐵丸大很多，但是它卻會浮在水上。同樣地，我們以身口意造業，如果有智慧的話，雖然業很大，卻可以不沈下去（指墮落），乃至於可以派上用場，所以智慧是非常重要的。佛法真正講的就是智慧，不過注意哦！智慧不是腦筋好，腦筋好可以幫助我們生起智慧，這是事實，但是腦筋好並不是智慧。

【此因相者，《涅槃經》說，諸愚癡者，如蠅粘涕不能脫離，雖於小罪不能脫離。由無悔心不能善行，由覆藏過，雖先有善為惡染污。故應現受異熟之因，變為極重那落迦因。又如少水投鹽一掬，則難飲用，或如欠他一文金錢，不能還償，漸被逼縛受諸苦惱。】

這個原因依《涅槃經》說，就像蒼蠅被牠喜歡吃的涕粘住了就脫離不了，愚癡的人造了很多小罪而被小罪所牽。這是因為他雖然造罪卻並不了解這樣做是錯誤的，因此也就不會生悔，這是我們一般人最容易犯的第一個錯誤，由於沒有悔心，所以不能行善。其次，造了罪還要覆藏，由於覆藏，雖先有善為惡染污。

關於覆藏，文字很容易懂，內涵卻很不容易懂。豈但是佛法，其實儒家也是這樣。《論語》上面有幾句很有名的話，「小人之過也必文」，小人有過失一定要掩飾，君子則不是，「君子之過也，如日月之食焉。過也，人皆見之；更也，人皆仰之。」君子有過失，人人都看見，因為他不會遮掩，遮了就看不見。這是說出理論，事實呢？我記得有這麼一件事情：陳司敗問孔老夫子：「昭公知禮乎？」孔子回答：「知禮。」他反問孔子：「昭公娶同姓的女子為妻（那時候的禮節是不允許的），如果昭公知禮的話，還有誰不知禮？」孔老夫子聽見了，說：「丘也幸，苟有過，人必知之。」這件事情從表面上去看，是孔老夫子犯錯了，仔細去看，我覺得孔老夫子沒有犯錯，因為昭公是他的國君，以一個國家來說國君最尊，以家庭來說父母最大，人家說你的國君或父母的過失，當然是應該為他掩飾，所以孔夫子是有道理的。要是普通人遇見這種情況一定講很多道理，孔老夫子不講道理，他卻說：「丘也幸（我真有幸啊）！苟有過，人必知之。」

我為什麼講這個特點？因為凡是世間、出世間的聖人皆是如此。一般凡夫沒有理由，還要想盡辦法掩飾，有很多人很巧妙地轉了個彎來掩飾。孔老夫子的確有理由，但當別人指出他的過失時，他不會責備別人不懂禮貌，不會狡辯：我這樣做才是如理行。孔老夫子這樣做是有很多原因的，因為即使對方說錯了，你把他擋住，以後人家就不願意跟你說了，這就是擋住別人來向你進諫，以及自己能夠學習的機會。

所以孔老夫子說他自己有幾件事情是最擔憂的：「德之不修，學之不講，聞義不能徙，不善不能改，是吾憂也。」他擔憂好的事情不能去做，曉得不善卻不能改；而我們曉得不善，竟馬上把它掩藏起來，這就是智與癡的根本原因。但願我們好好地互相策勵，只要我們能真正改過，「人皆仰之」。另一方面，就算想盡辦法掩飾，人家還是看得很清楚，既然你掩飾了，人家又何必講呢？反過來說，看見人家掩飾過錯，你雖然沒講，可是你會不會因為他掩飾了，就覺得他對？還是你心裡面更是覺得：「唉，這個傢伙就是這樣的一個人！」這是我們要很認真思惟的。因為不能改過遷善，先前的善業又被惡所染污，所以本來很小的罪在此生受掉就算了，結果卻因為自己非常重的愚癡，沒有智慧，就變成眼前不受，可是將來墮落到最可怕的地獄裡邊。

【又說五相，雖是當感現輕異熟，能令熟於那落迦中，謂重愚癡、善根微薄、惡業尤重、不起追悔、先無善行。故說輕微是指智者，能悔前失、防護後過、不藏諸惡、勤修善法、諸惡對治，若不修此妄矜為智，由輕蔑門，知而故行，是為尤重。】

由於這五相，造了輕的惡業卻會在地獄受苦果。這地方點出來所依門是智慧。下面五點指出真正有智慧的人的作法：首先，萬一做錯了，他能夠追悔。實際上我們是無法避免過失的，必須要了解這個特點。不要說佛法這麼深廣，即使以世間法來說，《論語》告訴我們：「過而不改，是謂過矣。」犯錯而不能改，這才是真正的過失。照理說我們犯了過，曉得了應該馬上改，就怕自己不曉得，人家願意告訴我，「啊，真高興！」因為這樣我們才有機會改。我們現在的致命傷，是犯了過還要想辦法掩飾，人家告訴我了還不願意聽，這個是我們學不上去真正的根本原因。所以了解了以後，對以前造的惡要去追悔。前面說過業會增長廣大，你追悔的話，那個業就不再增長，只要不增長，它就不一定受報。這才是我們真正學佛的佛弟子應該注意的。假定有好腦筋用在這裡就對了，這時好腦筋就幫助我們增長智慧。往往是有好腦筋的人卻不好好地從這地方去做，對法不重視，知道了還故犯，那是更嚴重。對於這點，但願我們每一位同學好好地策勵。

【《寶蘊經》亦說：「三千所有一切有情，皆入大乘，具輪王位，各以燈燭器等大海，炷如須彌，供養佛塔，其福不及出家菩薩，於小燈燭塗以油脂，持供塔前，所得福德百分之一。」此中意樂，謂菩提心及其福田俱無差別，然所供物，殊異極大，是所依力極為明顯。】

這是第二種所依，《寶蘊經》說，三千大千世界所有的有情全部進入大乘，都具有轉輪王這樣高的地位，然後各以燈燭，量像大海水那麼多，燈燭的炷像須彌山那麼大，這麼多的人以這麼多的東西去供養佛塔，這個福大得不得了，但不及出家菩薩作小小的供養。前面是一切有情趣入大乘，他們都是菩薩哦；後面那也是位菩薩，不過是出家的菩薩，這個出家菩薩以小小的燈燭供養佛，福德比這麼多的在家菩薩大。以意樂而言，出家、在家都是發了菩提心的人，福田都是佛塔，出家菩薩供很小的東西，在家菩薩這麼多的人，供這麼大的東西，但功德卻是出家菩薩大。為什麼？所依門力大－依戒。前面所講的是依智慧，第二個是依戒。

【◎ 由是道理，則無律儀與有律儀，同是有中，具一具二具三之身，修行道時，顯然後後，較於前前，進趣優勝。如諸在家修施等時，受持齋戒律儀而修，與無律儀所修善根，勢力大小，亦極明顯。】

所以很明顯的，差別在所依的戒。這個戒有三種，我們可以用不同的角度去看：一個是別解脫戒，一個是菩薩戒，一個是密乘戒；另外一種說法：一個是攝律儀戒，一個是攝善法戒，一個是饒益有情戒。越後面的戒越深越廣，所以修道的時候，得到的功德越大，那就是所依門力大的緣故。以在家人來說，受一日一夜的八關齋戒所修的善根比起未受戒時，前者的功德也遠遠超過後者。

p. 134 (2)

【《制罰犯戒經》說：「較諸世人，具十不善，經百歲中，恆無間缺所集眾惡。若有比丘毀犯尸羅，仙幢覆身，經一日夜，受用信施，不善極多。」亦是由其所依門中，罪惡力大。《分辨阿笈摩》亦云：「寧吞熱鐵丸，猛燄極可畏，不以犯戒身，受用國人食。」通說犯戒及緩學處。】

上面說具戒而行善的話功德極大，但反過來說，以受戒之身造惡業的話，罪過也是一樣極大，因為它是具足大力量的，造善業可感得極大的樂報，造惡業則感得極大的苦報，這是我們要了解的。戒有這麼大的功德，你受了以後，小小的持守就有絕大的功德，小小的違犯也有很大的損害，此處特別是說明這一點。所以戒律上面告訴我們：寧願吞熱鐵丸，千萬不能以犯戒身去受用人家的供養。萬一我們犯了怎麼辦呢？要懺悔，對初學佛法的人來說，懺悔非常重要。

看了這個可能有很多人會說：「這麼嚴重，好可怕哦！我不敢出家，不敢受戒。」條件不夠的話，的確不要；可是一般人來說，如果具足條件的話，那不要怕。經論上面告訴我們，雖然你不受戒就不會因犯戒而墮地獄，可是不受戒的話，你沒有這個善根種子，要走上去是非常困難的。舉個很簡單的例子：佛在世的時候，凡是要出家的人，佛陀的弟子們都要觀察他有沒有善根。沒善根是不可能出家的，因為沒善根，你出了家也是不可能修行，如果做了壞事更是要墮落的。

佛經上有很多這種典型的例子，其中一例是：有人喝醉酒了，跑到祗洹精舍要求出家，寺裏的大比丘乃至阿羅漢，一看，知道他喝醉酒了，看看他有沒有善根，上座一個個都說沒有，他就吵、哭、鬧！等到佛回來了，就問他：「你有什麼事？」他說要出家，佛就把他帶進來，讓他出家，他高高興興地剃了頭，出了家。酒醒後，他才發現自己怎麼出家了！就逃回去了。後來弟子就問佛：「世尊，你不是說出家需要條件嗎？為什麼你這樣輕易讓他出家呢？」世尊說：「這個人從來沒種過善根，他今天幸好喝醉酒跑來，給他種個善根，種了善根，他將來就有很好的果報！」所以不管怎樣，真正地比較起來，就算出了家下地獄，也是值得的。我絕對不是鼓勵大家出了家做壞事下地獄，對我們已經出家的人來說，知道犯戒的後果這麼嚴重，應該策勵自己不要犯戒，而不是因此而不敢受戒，因為只有佛法可以救我們，世間是沒有路的。

【敦巴仁波卿云：「較依正法所起罪惡，十種不善，是極少惡。」現見實爾。】

比起普通世間人造十惡業，出家人造惡的話，由於所依門力大，所造的惡是非常非常可怕，特別是現在末法的時候。反過來說，末法的時候持戒很難，但是如果認真去做的話，哪怕持小小的戒，其功德是絕端地大，比正法的時候還要大，這一點對我們是極大的鼓勵，但願在座的每一位同學很認真地策勵自己。

【◎ 由事物門故力大者。施有情中正法布施，供養佛中正行供養，較諸財施財物供養，最為超勝，此是一例，餘皆應知。】

事物是指我們布施、供養的東西。所有的布施當中，以正法布施為勝；諸供養中，以正行供養為勝。正行供養前面已經說過了，法布施到後面會講。正法布施是最最超勝的，因為正法布施是兼財施的，而財施不能兼正法布施，而且財施是有限的，法布施是無限的。現在有很多人誤解法布施，認為法布施是指口頭上宣講佛法，其實不只是這樣，當然，講道理確實是法布施，布施的是教量，但還要實際上的行持才能真正幫助人家，何況講法若要真的講得圓滿，自己也應該要有實踐的經驗，這一點我們要知道。否則我們嘴巴上面講一講，雖然有功德，實際上這樣還是很遺憾。有太多這種典型的例子，有很多人能說善道，但因為自己條件不夠，結果變成三世怨，這非常可惜。聽的人如果如理地聽，當然是會受用的，所以他的功德還是在，不過對他自己來說變成三世怨，那是很划不來的。我曾聽過這麼一則故事，有一個人，前世是個修行人，他講法講得非常好，能說善道，很多人受用，很不幸，因為積了功德，下生再來的時候，就變成條件很好的世間人，造了很多惡，死後三惡道無處不去，這樣的結果實在太嚴重、太可怕！

【◎ 由意樂門故力大者。《寶蘊經》說：「較三千界一切有情，各建佛塔，量等須彌。於此諸塔，復經微塵沙數之劫，以一切種可供養事，承事供養。若諸菩薩不離一切智心，僅散一華，其福極多。」】

《寶蘊經》說，三千大千世界所有的有情統統各建佛塔，而且那些塔都大得像須彌山一樣，而且還經微塵沙數劫這麼長的時間，拿所有最好的東西去供養，這個福德是不得了的大。前面講供養的時候說，乃至喝水，我們觀想供養，都有這麼大的功德，何況現在這麼多有情供養這麼多東西。假定菩薩以一切智心（這就是他的意樂），哪怕只散一朵花，這個福遠遠超過前面的。什麼是不離一切智心？就是希求成佛之心。佛的功德無量無邊，我們先看八地菩薩的功德。以我們的了解，修道要進入資糧位都很困難，然後加行位、見道位，到初地菩薩的功德就不得了，然後從初地到八地還要一大阿僧祗劫，到八地是徹底跟二空相應了，這時候哪怕供養一朵小花，這個福德之大，前面七地所有菩薩，乃至所有有情的一切功德全部加起來，都不如他供養一朵小花的功德。佛的功德更是無量無邊，菩薩小小的供養就有這麼大的福德，我們了解以後，如果能常常去思惟發菩提心的功德，就不會被眼前小小的利害所阻礙。

我們最嚴重的障礙是只看見自己眼前的一點利益，一般來說，講共下士很容易，但是我們很難看見共下士應該看見的。下士是共通的，共下士是透過下士應該走上去的共道，可是我們只能看見下士，看不見共下士。換句話說，我們應該有深遠的目標，才不會被眼前這種小小的利害所障礙。因此這裡就是告訴我們，要想累積福德、淨除罪障，理論了解了，就要多多去思惟、觀察，擴大我們的心胸，沒有第二條路，因為這都不是我們憑過去經驗可以得到的東西。

【如是由其攀緣所得，若有勝劣，及緣自他利益事等意樂差別。此復由其強盛微弱，恆促等門，應當了知。又於惡行，若煩惱心，猛利恆長，其力則大，其中復以瞋力為大。《入行論》云：「千劫所集施，供養善逝等，此一切善行，一恚能摧壞。」】

以這個例子來說，我們內心當中，所緣的是好是壞，是為自己或是為他人，由於這個意樂的差別，結果就相差很多。通常只要是為自己，不管你做什麼都是非常有限的，所以我們要把為自己擴大為為他人，而且是要把他救到成佛。我們平常很容易起心動念都是為自己，真的要為別人這就很難了，但為人著想是我們真正應該做的，而且要慢慢地擴大所緣。

除了這個以外，還有心力的強或弱、恆常跟短暫等，都會影響業力的大小。善的固然是如此，惡的也是這樣，惡的當中又以瞋心為最嚴重。《入行論》說：我們以一千劫行布施、供養善逝等，做很多善行所積聚的功德，發一念瞋心就能夠整個毀掉，瞋心就是這麼可怕！

【此復若瞋同梵行者，及瞋菩薩較前尤重。《三摩地王經》云：「若互相瞋恚，非戒聞能救，非定非蘭若，施供佛能救。」《入行論》中亦云：「如此勝子施主所，設若有發暴惡心，能仁說如惡心數，當住地獄經爾劫。」】

瞋普通人已經很可怕了，假定瞋同梵行就更可怕，同梵行就是我們的同行，其中如果有發了菩提心的，你瞋他就更糟糕。但我們怎麼會曉得周圍的人有沒有發菩提心呢？至少我們所對的都是出家人，所以更應該好好地努力觀功念恩，千萬要注意防止觀過心。眼前我們雖然不太了解，可是努力去做一定做得到；反過來說，除了努力去做沒有第二條路。如果懂得了道理而不去改的話，即使經過久遠劫，一對境這個習氣仍然馬上又現起。所以我常常以《前世今生》那些公案策勵諸位，多少劫以前或者幾千年以前的事情，一旦對境的時候，他那個老毛病全部現起，跟當初一樣，一點都沒改變。除非你對治以後它才會改變；否則只是境界不現起而已，那個習氣還是在。今生既然有學習的因緣，真正要做的最重要的事情，就是如法地去正行供養，這一點我們應該了解。

《三摩地王經》中這一偈特別是指我們出家人，或者至少是修行人，假定同行當中你討厭我，我也討厭你，那麼無論持戒、多聞、學定、在安靜處修行、供佛那都救不了我們。所以不要以為做了很多事情，就很有功德，我們常常因為做了功德，憍慢心就生起來，看不起別人，接著瞋心等等就來了，這點是我們要特別注意的。

「勝子」就是勝者之子，也就是菩薩，如果我們對他發暴惡心（就是瞋恚），世尊說你發多少惡心，就會感得那麼多劫的時間在地獄受苦。平常我們瞋心發過以後，好像不現起了，可是心裡還在嘀咕，老放不下這件事情，這雖然不像當時很大的瞋心，可是也一直在增長惡業，這是最可怕的事情。我們常常為了一件小事情，經年累月地記在心裡面，那就是不斷地在增長它。前面說隨喜別人做一件好事情的功德非常大，如果做了惡事情你去隨喜它，或者老是去惦念它，也是一樣會增長擴大，這個我們要注意。

顯示黑業果當中，第一個是正顯示黑業道，然後決擇輕重，下面就講果報。

p. 135 (2)

【◎ 第三其果分三。異熟果者。謂十業道，一一皆依事及三毒上中下品，有三三等。〈本地分〉說，此中上品殺生等十，一一能感生那落迦，中十一一感生餓鬼，下十一一能感旁生，《十地經》說，中下二果與此相違。】

異熟果就是前面造了業以後感得的果報。為什麼稱它為異熟呢？因為造的因跟所感的果之間有幾個相異之處。第一是造因的時候有善有惡，但是感果報的時候，這個果報體無所謂善惡；第二個時間一定不同。所以因的類別是善惡，感得無記的果報；時間是因在前面、果在後面。所以是異時、異類、變異而成熟這個果報，這就是所感得的正報。

十惡業的異熟果報，要看你造業時所依的事及內心意樂。以殺為例，所殺的對象譬如小蟲最小，大的旁生是中等的，人是最大的，所以事有上、中、下；然後造惡的時候心中的三毒也有強、中、弱，所以有三個三等。「上品殺生等十」，如果是最上等的，那就會感生到那落迦（地獄）當中，中品的感生到餓鬼，下品的感生到旁生，這是〈本地分〉當中所說的。《十地經》所說的不太一樣：上品下地獄是一樣的，中品感得旁生，下品感得餓鬼。其實這個本質上並沒太大關係，每一部經有它的宗，從不同的特徵上面去說。前面曾經講過，就所受的苦來說，畜生比餓鬼好，就智慧來說的話，餓鬼比旁生好。以上說明異熟正報，下面講等流，分為兩種。

【◎ 等流果者。謂出惡趣，次生人中，如其次第，壽量短促，資財匱乏，妻不貞良，多遭誹謗，親友乖離，聞違意聲，言不威肅，貪瞋癡三，上品猛利。】

惡趣苦報盡了以後，從惡趣出來生到人道中，「如其次第」就是根據殺、盜、淫等的次第：殺生感得壽短；盜是貧窮，錢財缺乏；淫感得家室不貞；妄語則會常被毀謗；如果離間人家，此生自己的親友就不和合；造了惡口業的話，感得會常聽人家說這種不可意的話；宿生多綺語，現在講話就不威嚴，人家不聽；至於貪瞋癡三種，因地當中這樣，今生感得的等流果是三毒又很猛利。等流果以前翻譯為「習果」，「習」就是指習慣。這跟異熟不太一樣，異熟是變化的，等流是跟他以前造的因相應的，同等的情況又相續而來。前面這十種都是〈本地分〉講的。

【《諦者品》及《十地經》中，於其一一說二二果，謂「設生人中，壽量短促多諸疾病；資財匱乏與他共財；眷屬不調或非可信妻有匹偶；多遭誹謗受他欺誑；眷屬不和眷屬鄙惡；聞違意聲語成鬥端；語不尊嚴，或非堪受無定辯才；貪欲重大不知喜足，尋求無利或不求利；損害於他或遭他害；見解惡鄙諂誑為性。」】

〈諦者品〉及《十地經》當中，每一樣都說兩種果，殺生者不但壽短而且多病。偷盜者感得不但窮，自己擁有的財還要與他人共用，換句話說自己的錢財別人可以拿得走的。古人說「五家所共」，在古代，國王來奪取的時候你一點辦法都沒有，水、火及自己的不肖子孫，諸如此類。你雖然有一點錢，卻無法左右它，或者別人也可以支配你的錢。當初妄語騙人家，現在被人家騙。惡口的等流果就是講的話會引起大家吵架等等。

【諸先尊長說縱生人中，愛樂殺生等事，是造作等流果。前所說者，是領受等流果。】

上面講的叫領受等流，就算生到人當中，還會領受跟因地當中相應的果報。還有一種叫造作等流，就是前世造作的時候是這種心情，這一生再來內心當中又會一直歡喜做這種事情。我們自己從因地上面仔細檢查，看得出來前世大概從哪一道來，以上是等流果。異熟果、等流果都是正報，嚴格說起來，異熟果是外表的，領受等流也是外在的，造作等流主要是指內心的。除了這個以外還有主上果（或增上果），這種果是依報，就是我們生活在世間所依憑的，比如我們所住的大地、房子，以及衣服等種種受用的東西。

【◎ 諸主上果或增上果者，謂由殺生，能感外器世間所有飲食及藥果等皆少光澤，勢力、異熟及與威德，並皆微劣，難於消變，生長疾病。由此因緣，無量有情，未盡壽量，而便中夭。】

如果多殺生的話，感得外面的器世間匱乏。有情叫正報，生活的憑藉叫依報。造了殺生業，就感得世間的飲食、藥、果等皆少光澤。勢力是指吃這個東西所產生的效果，像在現代雖吃很多效果卻不大。我們以為這些都是此生努力所得來的，實際上真正最重要的還是業所感的果，此生的努力當然會有影響，因為還是因果的呈現，但是影響比較少，因為實際上主要是由於以前殺生而感得的果報。

【不與取者，謂眾果尠少，果不滋長，果多變壞，果不貞實，多無雨澤，雨多淋澇，果多乾枯及全無果。欲邪行者，謂多便穢，泥糞不淨，臭惡迫迮，不可愛樂。】

如果犯了偷盜的話，換句話說不是經過自己努力而獲得的話，這一世的環境會感得果實很少，或者根本長不出來，或者雖然長出來便壞掉了，或本來裡邊的內容應該很飽滿，結果長出來裡邊沒有東西；天氣則是要不是雨多得不得了，把所有東西都沖掉，再不然就是根本沒有雨，農作物都乾死了，現在這個世界就是這樣。民心非常惡劣的時候，感得的增上果就是這樣，所以佛說現在是減劫，很多情況都是每況愈下，在這個時候我們更應該策勵自己努力力爭上游，雖然困難，但是沒有退路。進一步來說，就是因為難，所以我們少少的努力就會感得更好的結果，但願我們不要單單為了自己，還要為了眾生、為了佛法。另外，如果貪欲心很強，那產生的結果處處都是污穢不淨的不可意果，非常的糟糕。

p. 136

【虛妄語者，謂農作行船，事業邊際，不甚滋息，不相諧偶，多相欺惑，饒諸怖畏恐懼因緣。離間語者，謂其地處丘坑間隔險阻難行，饒諸怖畏恐懼因緣。粗惡語者，謂其地所多諸株杌，刺石礫瓦，枯槁無潤，無有池沼，河流泉湧，乾地鹵田，丘陵坑險，饒諸怖畏恐懼因緣。諸綺語者，謂諸果樹不結果實，非時結實，時不結實，未熟似熟，根不堅牢，勢不久停，園林池沼，可樂極少，饒諸怖畏，恐懼因緣。】

如果妄語的話，所做各式各樣的事情都沒有多少成就，也沒多少好處，做什麼事情都不和合，互相欺誑，都有怖畏、恐懼的因緣。恐怖、畏懼是語四惡業的果報當中共同的特點。因為離間是處處使人家不合，以致於感得所住的地方也是高高低低，處處不平，所走的路也困難險阻，而且有很多怖畏、恐懼的因緣。粗惡語也是這樣，所住的地方樹林都是枯槁的、光禿的；本來池河應該是水流泉湧，而今卻感得河是乾的；而且地是鹵（鹽分高）的，長不出東西來。這段的文字雖然容易懂，我們要仔細地好好去思惟觀察。

【貪欲心者，謂一切盛事，經歷一一年時月日，漸漸衰微唯減無增。瞋恚心者，謂多疫癘，災橫擾惱，怨敵驚怖，獅子虎等，蟒蛇蝮蠍，蚰蜒百足，毒暴藥叉諸惡賊等。諸邪見者，謂器世間，所有第一勝妙生源悉皆隱沒，諸不淨物乍似清淨，諸苦惱物乍似安樂，非安居所，非救護所，非歸依所。】

貪欲強的話，所有的好事情漸漸地就衰退減少。瞋恚心會感得非常恐怖的疾病、橫災，還有敵人、野獸，比如獅子、老虎等，這些都是很可怕的，還有蟒蛇、毒蛇種種毒的東西，乃至於非常暴力的夜叉非人、惡賊等，這都是瞋恚所感得的果。
    邪見最糟糕，總的來說，就是世間所有最好的東西全部隱沒了。個別去看：明明是不清淨的，看起來好像是清淨的；明明是苦惱的，卻以為是安樂的；這些都不是安居之所，不是救護所，也不是歸依所。目前的世間就說明了這一點，這都是我們因地當中邪見所感得的果，現在已經感果了，應該從這裡策勵自己覺醒過來，這是我們應該注意的。上面是黑業道，下面白業也是這樣。

※﹝思惟白業果分二：①白業，②果。今初﹞

【◎ 《本地分》說：「於殺生不與取欲邪行，起過患欲解起勝善心，若於彼起靜息方便，及於彼靜息究竟中，所有身業。語四意三，亦皆如是，其差別者，謂云語業及云意業。」】

業的輕重已經在黑業當中講過了，因此以下說明業的因跟果就可以了。什麼是白業呢？對於殺、不與取，欲邪行，能夠了解這是錯誤的、有過患的，以前以為這些都是好的，現在了解這些是不好的。「過患欲解」就是覺得不好而要排拒它，於是生起殊勝的善心，想要把這些惡行靜息、擋住，有了這個認識以後也去實踐。語四意三也是這樣。總之，了解了黑業道的過患，然後進一步依善法把它淨除，這就是白業道。

【事及意樂，加行究竟，如應配合。例如遠離殺生業道事者，謂他有情。意樂者，謂見過患，起遠離欲。加行者，謂起諸行靜息殺害。究竟者，謂正靜息圓滿身業，以此道理，餘亦應知。】

前面談十惡業時，從事、意樂、加行、究竟來說明，現在造善的時候還是拿這個一一配合。舉例來說，例如遠離殺生業道，事就是其他的有情，意樂是內心當中了解殺生有很大的禍害，所以對於殺生起遠離欲，前面提到「過患欲解」，就是我們很清楚它的過患，當內心對一件事情起貪瞋癡時，就提醒自己千萬不可以造這個惡業！就是這種心理。加行就是靜息殺害，我們現在整個的修行都是在靜息十惡業。究竟就是把這個修善的事情做到圓滿。其他我們只要這樣一一配合就對了。以上是白業，下面說明白業的果。

p. 137

【◎ 果中有三，異熟者，謂由軟中上品善業，感生人中、欲界天中、上二界天。諸等流果，及增上果，違於不善，如理應知。】

就異熟果來說，如同惡業是根據造業的強弱感得那落迦（就是地獄）、餓鬼、旁生，善業也是一樣，依強弱來分，弱的感得在人道當中，中的感得生欲界天，最強的感得生上二界天－－色界，無色界。等流果及增上果就是跟上面不善的反過來。

【《十地經》說：「以此十種，怖畏生死，離諸悲心，由隨順他言教修習，辦聲聞果。又諸無悲，不依止他，欲自覺悟，善修緣起，辦獨勝果。若心廣大，具足悲心，善權方便，廣發宏願，終不棄捨一切有情，於極廣大諸佛智慧，緣慮修習，成辦菩薩一切諸地波羅蜜多。由善修習此一切種，則能成辦一切佛法。」】

依這十善業能夠從惡道感得人天的善趣，在這個基礎上面，進一步了解：就算能夠跳脫惡趣，但是到了善趣以後還是可能會墮落，生死本身就是件很恐怖的事，所以對生死產生恐怖。不過並沒有悲心，只管自己而未考慮到別人，以這種心情，「由隨順他言教修習」，由於聽聞了佛的聖教，認真去做而成就聲聞果。聲聞的特點就是聽見了勝者佛告訴我們的言教，了解世間的真相就是苦性，而且即使生天也是一樣，所以為求自利而修解脫道，這樣成辦的就是聲聞果。

獨覺行者與前面一樣，感到生死的恐怖而求出離，也沒有悲心，不過不同的是：聲聞是聽了佛陀講的法之後去修行成就的，現在這一類不是聽佛說法，而是靠他自己觀修緣起而覺悟，這樣成辦的就是獨覺果。

最後這一種是最了不起的。假定心緣得廣大，具足悲心要救一切人，而且還有善權方便，曉得救人的方法；所以這裏面要有幾個條件，有了悲心沒有方便不行，知道方便沒悲心也不行。這樣還不夠，還要不斷地廣發正願，因為我們無始以來的習氣太重，只有不斷地努力才能夠做得到。發願終究不捨棄任何一個有情，但發覺自己不行，知道要救眾生只有成佛，於是努力修學佛道，對諸佛的智慧緣慮而修，這樣的菩薩就能夠照著菩薩道一地一地修上去。「波羅蜜多」就是菩薩所應修的菩薩行。由於非常善巧地修習這些，就能夠成就最圓滿的佛果。

【如是二聚十種業道，及彼諸果，凡餘教典，未明說者，一切皆是如〈本地分〉、〈攝決擇分〉意趣而說。】

「二聚」就是十種黑業道和白業道，以上對這些業道及其果的說明，凡是沒有清楚說明是根據哪一本教典的，全部都是依《瑜伽師地論》中〈本地分〉跟〈攝決擇分〉的意趣而說。

上面告訴我們業果的道理，這是思總業果當中的分別思惟，先是顯明十業道為上首，其次是決擇業果，這又分成顯示黑業果、白業果、業餘差別。黑業果、白業果已講完了，這裏面說明了十業道中每一個業道的特徵、業的輕重，以及造了這個業以後，根據它的輕重感得什麼果，這些是最重要的。業還有相關的其他部分，這就在下面「業餘差別」裏來說明。

【◎ 第三顯示業餘差別中，引滿差別者。引樂趣業是諸善法，引惡趣業是諸不善。諸能滿者，則無決定。於樂趣中，亦有斷支，關節殘根，顏貌醜陋，短壽多疾，匱乏財等，是不善作。於諸旁生及餓鬼中，亦有富樂極圓滿者，是善所作。】

業的其他差別當中，第一個是引業跟滿業的差別。引是能夠牽引下一世異熟果報的業。異熟分苦跟樂，因地當中造了善法，就牽引到樂趣，造了不善的惡法，就引到惡趣。善趣是指六道當中的天、人、修羅，或者五趣當中的天、人；惡趣指三惡道－地獄，餓鬼，畜生，這是引業。滿業則不決定，就算引業是善業，感得的是樂趣，照理說樂趣都是好的，但是樂趣當中也有不理想的，譬如雖生為人，但卻四肢殘缺，或長得很醜陋，壽短多病或貧窮愚昧等。也就是說他的引業雖然善，滿業卻是不善，所以滿業是不決定的。

反過來說，引業不善而生到旁生（就是畜生）以及餓鬼當中（地獄是純苦之處，一定沒有快樂，所以只說兩種），但畜生、餓鬼當中也有很富樂、很好的。我們現在看得見，有很多動物，例如狗，我常常覺得人不如狗，當然牠的腦筋絕對比不上人，可是如果養狗的主人很有錢的話，不但給牠吃得好，還會特別為那條狗做很好的衣服給牠穿上去。當然這是以人來看牠，我想那條狗並不希望穿這件衣服。

佛世的時候也有這個公案，有人修了很大的福報，但是沒有智慧，結果感得出生為象卻戴瓔珞。印度的象是很值錢的，所以國王的象掛了很多的瓔珞，這種就是畜生當中富樂圓滿的。餓鬼當中有一類叫作福德鬼，像民間信仰當中的什麼公或者什麼神，他們實際上是鬼道眾生，由於不善業而引到惡趣，但是他的受用很好，這就是他的滿業是善的。

【由如是故，共成四句：謂於能引善所引中，有由能滿善所圓滿及由不善圓滿二類；於諸能引不善引中，有由能滿不善圓滿及由善法圓滿二類。】

因此引業、滿業之間，應該分成為四類差別：就是引業是善的當中，滿業可能是善的，也可能是不善的，這是兩類；另外，引業是不善的當中，也有不善的或善的滿業，所以總共四種。這就是業餘差別當中的引業跟滿業。

【《集論》云：「應知善不善業，是能牽引及能圓滿，於善惡趣受生之業，能牽引者謂能引異熟，能圓滿者謂既生已，能令領納愛與非愛。」】

善業及不善業可分成能牽引的引業跟能圓滿的滿業，能引的業是引生下一世的異熟果報的，能滿的業則是決定下一世果報生起以後，一生當中所領受的好或不好，這是引滿的差別。這也可以用總別關係來看，對整體的來說，那就是引，對它的個別來說是滿。或者用簡單的比喻，比如有一幢房子外表很莊嚴、很好，可是裏面很破，髒東西一大堆，住進去很不舒服；反過來說也許外面看起來毫不起眼、很糟糕，可是裏面卻佈置得非常好，讓你感受很舒服。在這個比喻當中，房子就是整體，相當於引業所引的異熟。

佛法告訴我們業果絲毫無差，它的內容的確不是那麼粗淺。學了以後要多去觀察、思惟，而且這種觀察、思惟並不是閉上眼睛憑空去想，必須在生活當中去感受，它是縱橫交叉的。就像我們常常介紹的《了凡四訓》中就說：有很多人惡心造善法，有很多人善心造惡法。以惡心造善法來說，惡心就是引業，造了善法就是滿業，惡心使引業不好，造了善法所以滿業是好的，諸如此類。

同樣的，我們現在做很多事情之時並沒有智慧，以自己的想法去做，可是倒很認真做得蠻好，這是一種。還有一種，他有智慧，可是做的內涵不好。現在世間上很多人以自己的想法去做，覺得好像盡心盡力，這種情況通常引業不一定好，滿業可能好，所以真正的是非好壞，一定要以佛法來衡準。這有個根本原因，因為我們在無明當中，而無明的中心是我，平常我們總是以「我」來想事情，學了佛還是學「我」的佛，這點我們應該注意。以上是講引滿之間的關係，以下說明能引、能滿的因與感來的果之間的關係。

【《俱舍論》云：「由一引一生，能滿則眾多。」謂由一業能引一生，非能引多，亦非眾多共引一生；諸能滿中，則有眾多。】

《俱舍論》說，一個引業引來一生，滿業則不是，一生當中有很多不同的滿業，使得這一生過完，這是就領受方面來說。也就是說一個引業只引一生，「非能引多」，不能引很多生，也不是很多個引業共引一生，這是《俱舍》當中的說法。《集論》的講法則不同。

p. 138

【《集論》則說：「頗有諸業，唯由一業牽引一生；又有諸業，唯由一業牽引多生；頗有諸業，由眾多業牽引一生；亦有諸業，由眾多業牽引多生。」釋中說云：「有由一剎那業，唯能長養一世異熟種子；及由彼業而能長養多世異熟種子；有由多剎那業，唯能數數長養一世種子；及由眾多互相觀待，而能數數長養展轉多生種子。」】

《集論》講的就很廣了，有些業是一個業只引一生，這與《俱舍》所說相同。但除了這個以外，還有一業可以引多生和很多業只引一生的，也有很多業引多生的，變成四句。這裏不談滿業，一生中一定是很多滿業，滿業絕對不會一個業滿一生，所以就不提它，這部分跟俱舍是一樣的。我們若要真正了解業，不但要知道黑白業及其輕重，以及它感得什麼果，還必須了解引滿之間的關係。因為佛法最重要的根本就在業果，所以對業果的深忍信是一切善樂的根本。

【◎ 定不定受業者，如《本地分》云：「順定受業者，謂故思已，若作若增長業。順不定受業者，謂故思已，作而不增長業。」作與增長所有差別者，即前論云：「云何作業，謂若思業或思惟已身語所起。」又云：「增長業者，除十種業，謂一夢所作，二無知所作，三無故思所作，四不利不數所作，五狂亂所作，六失念所作，七非樂欲所作，八自性無記，九悔所損害，十對治所損。除此十種業所餘諸業。不增長業者，謂即所說十種。」】

業餘差別當中，第二點是定不定受。「定受業」就是你造了以後，一定會受報的業。一定要受的是「故思已，若作若增長」的業；不定受的就是「故思已，作而不增長」的業。「作」就是造作，主宰造作業的是我們的思，就是心理作用－－思惟。平常我們腦筋的動作特別多，實際上這都在造業，這一點要特別注意。腦筋靈活是非常重要的，相當於你手上有一個最好的工具，這個工具可以作壞的用途，也可以作好的用途，造作的中心就是思。「思業」就是我們動腦筋，「思惟已身語所起」就是動了腦筋以後身語跟著去做，這個叫作。如果作了以後再去增長的話，那一定受。除了此處所說的十種以外都是增長業，也就是說做了以後不一定感果的，只有這十種，其餘都是會增長的，如果是增長業的話，將來一定會感果。不定受是不一定，不是不感果，不一定跟不感果是不一樣的。

「無知所作」是當我們做的時候，自己不知道。譬如平常不小心踩死了螞蟻，的確自己不知道。還有一種情況，我無意傷人，但是糊裏糊塗把有毒的東西放在某處，也許我有特殊用途，別人不知道而誤食或碰觸到，他就受了害，我完全無心傷害他。有很多業是我們在不知道的情況下所造的，此種情形雖然業是造下了，但是它不會增長。

「無故思所作」跟「無知所作」有什麼差別呢？無知是自己不知道；至於無故思，業的特徵是用思心所去造作的，但有時你做事情只是直覺的反應，或者人家叫你做，你聽見了就去做，這是無故思所作，在這種狀態當中所造之業是不增長的，不增長不是沒有業而是不一定感果。假定是幫助人，譬如我說：「你拿這東西去幫助那位乞丐。」你就拿去給他了，你腦筋裏面並沒有去思惟這一件事情，並沒有這個想法，人家告訴你，你就去做，你內心是知道的，所以不是「無知所作」，而是「無故思所作」。

一般我們所做的事情都是對自己有利益的，然後會不斷地去做；「不利不數所作」則是既沒有什麼利益，也不是常常去作，這種情況我們實際上自己思惟觀察一下就知道。「狂亂所作」是內心狂亂、不清楚的情況下所造的業。「失念所作」跟「無故思所作」之間有差別，譬如我剛才講的有毒物品，你曉得它是有毒的，不能任意放置，所以你很注意這件事情，放得很好。可是有的時候你為了別的事情而忘記了，這種情況說不定會傷人；同樣地，好事也是如此，這是失念所作。「非樂欲所作」是你並不想做，別人叫你去做，你實在不願意但你還是做了。「自性無記」是指這個業本身就是無記的，沒有善惡的，譬如走路，走路本身不會感苦樂果，諸如此類的。「悔所損害」是指造了業以後，你後悔、追悔，如果追悔的心比較強，本來定受的業可以變成不定受。這是世間共同的，不一定要懂得佛法，以世間的理也可以知道。「對治所損」是指經過對治所損害的業。假定不善法對治了就不感果，當然反過來，你如果造了善法也是這樣。聖教當中告訴我們的都是對治不善法的，但是也有一些外道是以惡法去對治善法的。除了這十種以外，其他都是增長業。不增長業就是所說的這十種。上面是〈本地分〉所說。

【〈攝決擇分〉亦說四句：一作殺生而非增長，謂無識別所作，夢中所作，非故思作，自無樂欲他逼令作，若有暫作，續即發起猛利追悔及厭患心，懇責厭離，正受律儀，令彼薄弱，未與異熟，便起世間所有離欲，損彼種子及起出世永斷之道，害彼種子。】

〈攝決擇分〉當中說到四種情況：以殺生為例，第一是作而不增長，就是不定受業。其中第一個無識別所作，就相當於前面的無知所作，夢中所作、非故思所作、非樂欲所作跟前面提過的都一樣。暫時作了以後猛利追悔，就是前面的第九種，厭患心、懇責厭離、正受律儀等等，使以前所造的業漸漸減輕，或在尚未感果之前就能夠生起對世間的離欲，使原來的種子受到損害乃至於完全斷除，這個是作而非增長。

【二增長而非作者，為害生故，於長夜中，數隨尋伺，然未殺生。三作而增長者，謂除前二句一切殺生。四非作非增長者，謂除前三。】

第二個反過來，是增長而不作。業包括腦筋去思惟，以及思惟後身語所作。譬如殺生，行為上並沒有做，但他腦筋當中不斷地去想。增長就是心裏去隨喜，或者去想這件事情。有很多人平常歡喜胡思亂想些莫名其妙的事情，但他行為上沒有造作，這就是「增長而非作」。我們很多時候身口行為不一定造善惡業，譬如走路、坐著，這都不是善業或惡業，可是腦筋會不斷地動，這已經在造業了。修學佛法的佛弟子如何才能夠充分利用暇滿人身，重點就在如理思惟；要想如理思惟，必須要正確了解聽聞正法……，如此一步一步往前推，這些前面已經說過了。第三是又作又增長，就是除了前面二種以外所有的殺生業。「非作非增長」就是既不作也不增長。

【從不與取乃至綺語，隨其所應如殺應知。於意三中，無第二句，於初句中，亦無不思而作，他逼令作。】

十業道當中，不與取、淫乃至於語四支的最後一支綺語，可以依殺生之例而推知。意業就不太一樣，貪瞋癡當中，沒有第二句「增長而非作」，因為第二句本身並沒有動作，純粹是腦筋當中去造作。假定意業不去動的話，那純粹動腦筋的第二句當然就沒有。第一句是作而不增長，作有兩種，一種是腦筋作，一種是身口作，意業本來就沒有身口造作，不思而作是腦筋沒動，意業當然不會是不思而作。不思而作的情況，比如叫你把東西送給別人，你沒有動腦筋，拿了就跑過去送他；以意業而言，這是不可能的。

至於他逼令作，別人來逼你的話，只能逼你的身口，假定是你願意去作，這就不是別人逼的。既然心裡面不願意，你的意就不會造作，所以意業也沒有他逼令作的情形。前面我們講的是業的善惡，此處辨別的是作業的形式，這是比較粗淺的，從這個地方我們可以細細地去思惟觀察。業相非常細微，所以必須很認真地多去思惟，像我們平常多是粗心大意，這樣離修學佛法還有很大的距離。平常應該儘可能多策勵自己，把心用在這上面，使自己不斷地淨化改善。以上說明了何種業是定受，何種業是不定受。定受中還有差別，下面說明。

p. 139 (2)

【◎ 決定受中，依受果時分三。其中現法受者，謂即彼果現法成熟。《本地分》說此復有八：若由增上顧戀意樂，顧戀其身，財物諸有，造作不善，於現法受。若由增上不顧意樂，不顧彼等，作諸善法。如是若於諸有情所，增上損惱增上慈悲。又於三寶尊重等所，增上憎害，及於此所，增上淨信，勝解意樂。又於父母諸尊重等恩造之所，由增上品，酷暴背恩，所有意樂，所作不善，於現法受。若由增上報恩意樂所作善法，於現法受。順生受者，謂於二世當受其果。順後受者，謂於三世以後成熟。】

決定受依受果的時間又分三種：現法受，造的業這一生就會受；順生受，第二生一定受；順後受，第三生以後受，那時間就很長了，感果可能是第三生、第四、第五乃至無量生以後，這都列入順後受當中。

現法受，就是造了這個業以後在現世就會感果。〈本地分〉中說有八種現法受。第一、有增上顧戀意樂，也就是內心當中非常強烈地貪著。有很多人只顧自己，處處以「我」為出發，這是最難以觀察、最難以拔除的。其實很多人有很好的腦筋，但是他的腦筋一天到晚在「我」的身上轉，這個就是顧戀其身，還有對身外財物等諸有的顧戀。如果是增上的顧戀意樂，那麼一定現法受，這是惡的。增上不顧意樂就是反過來，以很強烈的無貪無瞋無癡的意樂，處處不為自己而為了利益別人。這個跟第一種恰恰相反，第一種是惡法，這是善法，這個也是現生受。

前二種是對自己來說，增上顧戀自己的身體等，或不顧自身而助人，以下是從對象來說。如果以很強盛而且不斷加強的心（增上就是不斷地加強）來損害別人，就會現法受，這是惡的。反過來，增上慈悲也是現法受，而這是好的。另外一種是對功德田、敬田，就是三寶和尊重（就是師長）等等，對他們猛利損害，一定會感得現世的惡報；反過來，以猛利的淨信、勝解意樂而供養等等，現世一定感善報。

最後一類是對父母諸尊重，這跟三寶不同之處是，他們是我們的恩田，對我們有恩。尊重是指父母、尊長，比如叔叔、伯伯、祖父母等等。對我們有恩的人，我們應該去報答他，而現在卻對他增上酷暴背恩，這種情況之下造作的業一定現法受；反過來是增上報恩意樂，這也是現法受。了解這個道理之後，看看現在的世間實在是太糟了，絕大多數的人再得人身的機會少之又少，再上昇的機會更少。知道要報恩的人已經很難找了，從小不聽父母的話，長大了根本不管父母，而且對此視為當然，普遍都是這種現象，那對三寶就更談不到了。但願各位同學好好去注意，不但是自己如果犯了要去懺悔，還要盡心盡力想辦法把教法留下來，這是唯一真正能利益人、對大家有用的珍寶。

現法受不是現生受完以後就好了，來生還是要受。比如我們對三寶、父母損害了以後，現世固然是馬上感果，下一世一定墮落，所以除了現生以外，下一世還會受報。前面的結論說引、滿業，一個業不一定只感得一生，會感得多生，經論上很多這種特別的例子。一般來說，大概是一個業感得一個果；可是有很多的情形會一業感多果，這是我們應該了解的。更何況感果之時往往又輾轉地增上，造一個業的果還沒有完，下面又不斷地增長，所以說一墮惡道的話，要回來非常、非常難。

【◎ 於相續中，現有眾多善不善業成熟理者，謂諸重業即先成熟。輕重若等，於臨終時何者現前，彼即先熟。若此亦等，則何增上多串習者。若此復等，則先所作，彼即先熟。如《俱舍釋》所引頌云：「諸業於生死，隨重近串習，隨先作其中，即前前成熟。」】

我們每個人身心相續中，都有無量無邊的業，業感果的次第是這樣的：重業一定最先感果，比如五無間業，在任何情況下一定先感果。假定沒有重業，「輕重若等」，這時就要看臨終的時候哪一個業先現起，「近」是靠近死的時候。重業比如說我們正在上課，忽然接到一通電話，告訴你發生了一件非常重大的事情，此時我們心裡面就被這個業綁住了，一下課你一定馬上去做。平常我們做很多事情都是這樣，如果不是正在上課，你一聽見馬上就去了。以一生來講，我們感得的業報體，因為受到壽量的限制，所以引你到下一生的業不會馬上感果，當然如果這個惡業的力量太強的話，壽命就減少了，所以我們要很清楚地重視這一點。近業例如平日下課有好幾件事情可以去做，臨近下課之時有人告訴你：「你下課沒什麼事吧？」「沒有！」「跟我一起去！」你就跟著他去了。所以不但是生死如此，平常也是這樣。

假定臨死的時候或是下課的時候，沒有什麼特別的事情，那就是隨順你平常的習慣，平常習慣做什麼，自然而然就做這個，這點我們大概都可以感受得到。比如說下了課以後，假定你習慣背書，這時候你就背書，這個是習慣性。假定沒有這個習慣，那就照著造業先後的次第來。以上就是業感果的次第。

了解了業感果的次第，就知道修行對我們絕端重要。無始以來造的業，善的、惡的都不知道，不過原則上，可以確定一點－－我們宿世沒有造下聖人之業；假定造了，那我們現在應該不是凡夫而是聖者，即使不像佛一樣，至少像羅漢、緣覺，但我們都不是！我們都在生死輪迴當中，造了無量無邊的業。也許我們會認為應該不那麼可怕吧，這是對業不了解，真正了解的話，會知道每一個人都可能造過非常可怕的業，只是眼前沒有感果而已。今天我們住在寺院，大家一本正經地談論佛法；假定換一個環境，你回家去了，周圍的親戚朋友都在看電視、聊天，也許你第一次、第二次還擋得住，過了幾天以後，你大概就會跟他們一樣了。以我自己來說，儘管在寺院裡好像策勵得很好，跑出去有的時候也可以擋得住，但通常擋住的時間很短。我曾經有過一次經驗，剛剛學佛時心很猛利，人家叫我去看電影，絕對不去看，他們硬拉我去看，我進入電影院坐著，結果坐了兩個小時像白癡一樣，有時閉上眼睛不去看，有的時候張開眼睛也視而不見，自己還覺得蠻好；可是擋不了多久，到後來慢慢地不但電影也看，什麼壞事情都跟著他們做，這是我親自經驗到的，你們也可以自己想想看。

所以只要還在生死輪迴當中，我們根本不曉得過去曾造下什麼樣的業。怎麼辦呢？修行！而且要認真地修行，最好能夠出家，因為出家有僧團的保護。在僧團，再怎麼放肆也放肆不到哪裡，所有外面的事情都跟我們絕緣了，電視、電影、報紙都沒有，有的就是三寶，大家開起口就是討論佛法；就算我們一時做不到的，還是以佛法來互相策勵。因此惡緣都拿掉了，周圍的環境中只有一樣東西－－策勵增上的，這是非常重要的。然後自己也努力地提策，就算不能一口氣造很重的善淨之業，假定生前不斷地串習佛法，臨終時道友都在旁邊提策，所以感果的會是第二順位的近業。

近是跟串習有關，假定不串習，近也沒有用。比如下了課有人找你一起去做某事，若是陌生人，你會不會跟他去？不會。你平常習慣做的可能有幾樣事情，這幾樣事情當中何者在那個時候現起，你才會跟它去；如果是從來沒習慣的，就算它現起，你也不會跟它去。了解這個道理以後，所以即使沒有重業，我們平常在這裡串習的都是與法相應的善淨之業，而且周圍都是三寶、善友，這個又是近又是習，一定是這個業先感果。

因為這個業先感果，所以你來生就跟這個教法、這群人有關，在這裡邊不斷地增長，增上生的特點就是這樣。這樣不斷地增長，一直到見道以後，你就自由了，你自己可以完全作得了主。乃至於見道以後再去償還業債之時，不是去還人家，而是去度人家，這一點我們要了解。了解這個特點以後，會很正確地認識到這是沒退路的，真的要想離苦得樂，只有一條路－－修行。而且只要真正修行了，一定有好的結果。到這裡為止，思總業果的道理告一段落。

在共下士當中，正修下士意樂分兩大部分，第一部分要發生希求後世的心，之後是依止後世安樂的方便。依止後世安樂方便包括皈依和於業果發深忍信，深信業果又分為思總業果、思別業果，以及第三個思惟了以後照著這個道理去做。第一部分思惟總業果講完了，現在講思別業果。這裡有個問題：思總業果當中分成兩大部分：第一正明思總之理，第二分別思惟。請問思總業果當中的分別思惟，跟思別業果有什麼差別？顯然一定有差別，所以列為兩科；但既然是兩科，為什麼都叫分別思惟，這有非常重要的根本原則，先簡單講一下。

我們不是要求離苦得樂嗎？所有的苦樂都是業來決定的，業果是佛法的根本，世間的真相就是業果，只有佛才對這個內涵有究竟徹底圓滿的了解，因此首先要對業果有個整體的認識。這個整體又分總別來談：正明思總之理、分別思惟。首先說明業的整個內涵有四個特點：第一、一切都是業決定的，也就是說有這樣的因一定感這樣的果；反過來說，你希望要的果報都是根據你造的因來決定。因此，假定我們希望離苦得樂，那一定要了解什麼是苦樂之因，造離苦之因、得樂之因，那才會得到所要的結果。

第二是業會增長廣大。萬一造了惡業，不但不能增長它，還要拿掉它，而善的造完了還可以增長它，這是業的特徵。然後是業造了一定不會消失；不造一定碰不到。這對我們極端重要，如果了解了這個特點，就算遇見了壞事也不會抱怨。因為沒什麼好抱怨，完全是自己造的，要抱怨只有抱怨自己為什麼造了這個業，這很清楚。以上是業的總原則。了解了總相，然後分別談業的個別行相。首先顯示業中最粗顯、重大的，攝為十黑業道；斷除它們有大好處，攝為十白業道。接著決擇十業道及其果，惡善業〈黑白業〉一定感得苦樂果，造的時候又有輕重差別，還有其他的差別相。所以這個分別思惟還是使我們對業的整體有所認識。

我們今天來學因為內心有一個最究竟、崇高的大目標〈或說宗旨〉－－成佛。為了要達到這個目標，一定要對業的整體有正確的認識，曉得業既然是這樣，就會找到自己應該走的路，這就是思別業果。所以思總業果中的分別思惟與思別業果，在內涵上面有很大的差別。就像我要到某處，需要一部汽車，所以先把各種廠牌汽車的資料蒐集以後作比對一下，了解為了達到目標，我要選什麼樣的車。所以這個科判對我們真正的價值在這裡。下面就是思別業果，我們真正重要的是要修道，修道需要暇滿人身，暇滿不只是一個空洞的名詞，這個人身有它的內涵。

※﹝第二、思惟別者，謂由遠離十種不善，雖定能獲善妙所依，然若成一圓具德相，能修種智，勝所依者，修道進程，非餘能比，故應成辦如此所依。此中分三：①異熟功德，②異熟果報，③異熟因緣。﹞

如果能遠離十黑業，一定可以獲得善妙的所依之身。換句話說，這個果報體一定不是惡趣身，一定是善趣身。但我們的目標不單單如此，是要靠著這人身去修「種智」，就是指佛的智慧。走佛道所要依靠的身體要非常地好，如果有了這樣圓具德相之身，修道的時候就進步得非常快，遠遠超過其他之身，所以我們應該要成辦圓滿俱足一切功德的修行人身。了解這個道理以後，就像前面說的，資料很清楚、很明白地擺在眼前以後，我們選定下述這樣的一個人身。它的內涵分三部分說明：一、異熟功德，首先說明這樣的果報體有什麼功德。二、異熟果報，說明這樣的果報體有何作用。功德指的是整個的體，果報是它的功效。三、異熟因緣，說明積了什麼因才能感得這樣的果報體。現在我們看這個報體整個的總相：

【◎ 初中分八：一、壽量圓滿者，謂宿能引牽引長壽，如其所引，長壽久住。二、形色圓滿者，謂由形色顯色善故，顏容殊妙，根無闕故，眾所樂見，橫豎稱故，形量端嚴。三、族姓圓滿者，謂生世間，恭敬稱揚，諸高貴種。四、自在圓滿者，謂大財位，有親友等廣大朋翼，具大僚屬。五、信言圓滿者，謂諸有情信奉言教，由其身語於他無欺，堪為信委，於其一切諍訟斷證，堪為量故。六、大勢名稱者，有大名稱，有大美譽，謂於惠施，具足勇健精進等德，由此因緣，為諸大眾所供養處。七、丈夫性者，謂成就男根。八、大力具足者，謂由宿業力，為性少病，或全無病，於現法緣，起大勇悍。】

第一個壽量圓滿，宿生造了長壽的業，感得這一生壽長。第二個形色圓滿，包括兩種：形色及顯色。形色就是長相，讓人家一看就歡喜。顯色是指膚色，如果長相很好但面色蒼白，或者黑黑的，東一塊、西一塊，那麼雖然形相很美看起來仍不好，所以不但要形相很好，還要顏色光彩；然後要根無缺，大家都喜歡看到你，這個就是形色圓滿。第三個族姓圓滿，現在好像不大重視人的出身，可是實際上這還是有關係。在古代的印度，如果是下賤種，不管你長得多好，永遠沒有機會出頭。實際上，即使是現在，家世還是很重要的。

第四個自在圓滿，做事必須要兩個條件：第一有錢，第二有人幫忙你、擁護你，這兩個條件都具足才是自在圓滿。第五個信言圓滿，講起話來人家都聽你的，因為你講話實在，不會騙人，而且有真實的內涵，所以讓人信服，可以很容易地解決一切的問題。第六個大勢名稱，對於布施等等能精勤去做，因此而成為眾生的供養處。第七個丈夫性，真正要修行，身為男性是很重要的。最後一個是大力具足，由宿生的業感得少病或一點都沒有病，有了這樣很好的身體，才能勇悍地做很多事情。

p. 140 (6)

【此復第一謂住樂趣，第二謂身，生為第三，財位僚屬為四，第五謂為世間量則，第六謂彼所有名稱，七謂一切功德之器，第八謂於諸所應作勢力具足。】

住樂趣是指人身，這一段的文字很容易懂。異熟功德主要是講體，下面異熟果報是說明它有什麼功用，也就是平常講的體跟用。

【◎ 異熟果報分八：初者依自他利，能於長時，積集增長，無量善根。第二者謂諸大眾暫見歡喜，咸共歸仰，凡所發言，無不聽用。第三者謂所勸教，無違敬用。第四者謂以布施攝諸有情，令其成熟。第五者謂以愛語利行同事，攝諸有情，速令成熟。第六者謂由營助一切事業，施布恩德，為報恩故，速受勸教。第七者謂為一切勝功德器，欲樂勤勇，堪為一切事業之器，智慧廣博，堪為思擇所知之器。又於大眾都無所畏，又與一切有情同行，言論受用，或住屏處皆無嫌礙。第八者謂於自他利，皆無厭倦，勇猛堅固，能得慧力，速發神通。】

八種當中第一個是壽長，修行真正重要的是成辦自他利，壽長就可以有很長的時間集聚很多善根。第二是大眾一看見就歡喜，所以你講話大家就容易接受。第三，因為他出身尊貴，通常只有人家求他，他不必求人，人家自然願意聽他的，而且對他恭敬。其實這是世間的量則，人都是這樣，如果自己條件很差、不夠，去求人家時，人家會怕你來找麻煩；反過來，如果條件樣樣夠的話，人家很樂意接見你，而且你講的話人家願意聽。第四，真正要幫人家，必須以四攝利他，有大財位就能以布施攝受有情令其成熟。第五，信言圓滿的話，就能以愛語、利行、同事攝諸眾生。第六就是大名稱。這是由於你做了好事，所以人人都知道你。因為你營助別人的事業，做他的助伴，所以你要做某事的時候，大家都很樂意來幫忙，回報你；若是勸導人家，人家也樂意接受。

第七是大丈夫、男性。現在這世間講男女平等，特別是西方人。在美國，通常男性聚在一起，他們有他們的話題，這先不去談；據說女性聚在一起，最常見的題目就是爭男女平等。如果碰到這種情況，自己要小心一點。不過男身的殊勝是佛講的定量，我們對佛要有淨信心。身為女性有很多不方便，比如有一些處所，對女性而言身處其中不會無畏，怕被侵犯，男的就沒有任何害怕，也沒有什麼顧慮，諸如此類等等。最後一個是大力具足，也就是勇悍，精進需要這個條件。不管為自己、為他人，他不會疲倦，而且做事非常勇猛、非常堅固，乃至於學定慧，不管慧或神通都容易發，將來我們學上去就知道。這一點，平常就要特別注意。

在分別思惟當中，特別說明這樣的果報是走佛道所依之身，有它特殊的基本條件和功用，以下說明得到這個果報的因。

p. 141

【◎ 異熟因分八：初者謂於有情，不加傷害，及正依止不害意樂。又云：「善放將殺生，如是利其命，遮止害眾生，則當得長壽。承事諸病人，善施諸醫藥，不以磈杖等，害眾生無病。」】

第一是長壽的因，對一切有情行為上不去傷害，內心上依止於絕對不傷害別人的意樂，這是遮止。更進一步，還要好好認真地去放生，處處地方代別人著想，利益別人。如果能夠遮止害人的事，認真去做救人的事，就能得到長壽。還有對病人要好好去幫忙他。有些人動不動就歡喜虐待、傷害其他生命，這樣很不好，愛護生命即使在小地方都應該注意，我們平常不會真正傷害眾生，但有時候看見狗會對牠踢踢打打，這也不可以。退一步說，同學之間不要隨便開人家玩笑，因為你內心當中總是不能尊重別人，覺得開別人玩笑是無關緊要的事情，實際上這對自己有很大的傷害。這些地方大家要注意。

【第二者謂能惠施燈等光明，鮮淨衣物，又云：「由依止無瞋，施莊嚴妙色，說無嫉妒果，當感妙同分。」】

第二是形色圓滿，它的因是施燈等光明，或者惠施鮮淨衣物，讓別人看起來很好，心裏很歡喜，所以此生自己的形色也是這樣。最主要、最根本的是要遮止瞋心，這個很難做，但非常重要，感得身相美妙，忍是根本。我們平常很容易犯瞋心，莫名其妙犯的不太多，通常總是因為覺得自己有道理；特別是我見很強、做事能力很強的人，在違背自己心意的時候，往往容易起瞋心，這個要小心。「施莊嚴妙色」是說總是和顏悅色地對人家，而且不嫉妒人家。平常我們強過別人的時候，很容易看不起人家；不如人的時候，又嫉妒人家。所以如果能夠在強過別人時不驕慢，不如別人時不嫉妒，將來感得人身時的形色就是很善妙的，這就是形色圓滿的因。

【第三者謂摧伏慢心，於尊長等，勤禮拜等，於他恭敬，猶如僕使。第四者謂於乞求衣食等物，悉皆施惠，設未來乞亦行利益。又於苦惱及功德田，乏資具所，應往供施。第五者謂修遠離語四不善。第六者謂發宏願，於自身中攝持當來種種功德，供養三寶，供養父母，聲聞獨覺，親教軌範，及諸尊長。第七者謂樂丈夫所有功德；厭婦女身，深見過患；樂女身者，遮止欲樂；將失男根，令得脫免。第八者謂他不能作，自當代作；若共能辦，則當伴助；惠施飲食。】

第三族姓高貴，在因地當中要摧伏慢心，對尊長要恭敬禮拜，就像僕人一樣。驕慢的人將來可能感得畜牲或下賤種，所以千萬不要驕慢。第四是財位。這個因是碰到有人來求東西，不管吃的、穿的，都儘量給他；即使他沒有來求，曉得他窮，也主動幫忙他。而且對於苦惱田（悲田）和功德田（三寶），當他們資具缺少的時候，能夠去供養、布施。第五是信言圓滿。這是因為我們因地當中不說無意義的話，如果妄言、離間語、粗惡語、綺語等無關緊要的話不說，能感得所講出來的話就產生這樣的效應。
    第六大勢名稱，勢力很強大，有很大的威望名稱，這怎麼來的？有一個很重要的原則－－發宏誓願。我們學了佛以後，都會發宏誓願，可是大多只是一句空話。我自己想想也是一樣，常發願「我一定要成佛！要救一切眾生！」發完了以後，到底怎麼去做卻不知道。如果發的願是要救別人，行為卻是為了自己，這種願不能說沒有用，但真正說起來也很難說有用。我們現在想照著《菩提道次第廣論》走上去，這種現象都應該要很正確地認識。除了這樣還要攝持當來種種功德，所以不但要發大願，而且要實際上去做，這個很重要。如果發了願但實際上還都是為了自己，這個是攝持的功德還是非功德，我們應該要分別得出來。之所以要去供養三寶，不是為了自己，而是為了要滿這個願，所以行為這樣去做，出世間的是供養三寶，世間的是供養父母，此外，還要供養聲聞、獨覺、親教、軌範及諸尊長。
    第七丈夫性，要得到丈夫身，內心要生起對丈夫身的好樂，厭患女身，深深感到女身的不理想，這是對自己而言。萬一有人對女身歡喜的話，遮止他這種欲樂，因為有可能因這樣的關係，下一世會失去男根而轉變成女身。告訴他這個道理，使他下一世不失去男身，這樣我們就可感得丈夫身。第八是大力具足，為什麼能感得這個大力量，就是因地中不但我自己去做，如果別人不能做的，還要代他做，或者像前面供養中說的，我帶著別人一起共辦，用種種的方法幫助別人做。如果單單供養，會感得財富，自己去做，會感得具足大力。有的時候，你出錢而由他去做，你會感得有錢，但是不具足大力；他努力去做，他會感得具足大力，每一個因果的關係要弄清楚。以上就是得到修種智所依圓滿異熟的因。

【如是八因，若具三緣，能感最勝諸異熟果。於其三緣，心清淨中待自有二，謂修彼因所有眾善，將用迴向無上菩提不希異熟；由純厚意，修行諸因勢力猛利。】

修這八個因的時候，還要幾個條件－－三緣，如果能夠以三緣去修這八因的話，就能夠感得最殊勝的異熟果。有了這個異熟果去修行，就遠比一般來得快、好。這三緣是心清淨、加行清淨、田清淨。心清淨分兩方面，一個從自己方面看，一個從對方去看。從自己方面看又分二點：第一是修彼因所有眾善，將用迴向無上菩提不希異熟，第二是由純厚意，修行諸因勢力猛利。這完全是由內心去看的。修前面的異熟八因，一定有很多善的功德，這功德要迴向無上菩提，不求其他的，這是第一個。這文字很容易懂，真正要體會得到卻很難，做到更難。比如說，我在常住很認真做事，不計一切辛苦願意去做，常住有事情就找我做，有好事卻輪不到我了！如果是你，你心裡怎麼想？辛苦了半天，好事輪不到我。諸位自己想一想，我做好事的目標是求什麼？我們不知不覺當中是為了自己，會覺得做了很多努力以後，怎麼沒有輪到我！儘管嘴巴唸功德迴向無上菩提，不希異熟，但是內心要的卻是這些！這裡不要單單在文字上轉，我們一定要了解文字所指的真正內涵，然後對境時不斷地去磨鍊，要多祈求、多懺悔，這對我們非常重要。還有在修的時候，「由純厚意」，純是內心當中非常純淨，毫無雜染，厚是力量非常猛利，不是虛虛浮浮的。修得非常猛利，然後迴向無上菩提，這樣自然而然內心是最清淨的。以上是對自己方面，跟別人無關。

【待他有二，謂見同法者，上中下座，遠離嫉妒，比較輕毀，勤修隨喜。設若不能如此而行，亦應日日，多次觀擇所應行事。】

心清淨當中，對別人應有的心態有二點：第一點，在修行過程當中，一定有修行的助伴－－同法者，包括上中下座。平常我們在不知不覺當中會比較、嫉妒，應該怎麼辦呢？認識內心這個雜染，遮止它。通常別人做了以後，我們心裡會嫉妒他，乃至嘴巴上講「這有什麼了不起！」這都是比較、嫉妒、輕毀。怎麼辦呢？勤修隨喜。心想：真好、真好，他做到了！不管對上中下座都應如此，這要跟前面配合起來做，這是第一點。

萬一做不到怎麼辦呢？時時去觀察自己的內心，我為什麼做不到？我應該做的是什麼？因為你不斷地去觀察、注意，就曉得病在哪裡，怎麼去對治、改善它，這個都是在對境的時候去修。有些人說修行要關起門來，其實不對境你修什麼呢？沒有境根本不曉得內心有什麼毛病，要對境，隨眠種子才會被引發起來，這樣才有機會把它淨化，但並不是叫我們面對粗暴的境。所以修行過程當中，助伴是非常重要的，外面粗暴的境界要遠離，但修行助伴是不能遠離的。

一個人關起門來修行，一般都會習定打坐，有些人一坐下就打瞌睡也不知道；即使入定了，八萬大劫以後出定，一點用處都沒有，那個時間完全浪費掉了，因為你的習性一點都沒有動，這在後面會詳細說明。修行的中心在智慧，學定也是為了得定以後，智慧才會真正地深入。普通我們並不了解修行是要在境上修，認為自己的心很亂，要安定一下，就不去對境。這一點後面會一層一層深入地告訴我們。以上是心清淨。

【加行清淨中，觀待自者，謂於長時無間殷重，觀待他者，謂未受行讚美令受。已受行者，讚美令喜，恆無間作不棄捨作。】

行為當中也分為對自、對他，對自己方面要長時間不斷地修，修的時候要很認真，不要輕忽，不要馬馬虎虎。對他人方面來說，與周圍的人互相勸勉增上，如果他還沒有接受、還沒有照著去做，用種種方式去讚美，希望他們也能照著這樣去做；已經做的，讚美他，使他歡喜。這跟世間不一樣，世間是我做了怕別人也做，別人做了我就嫉妒。這裡恰恰相反，儘量幫助別人使他做到，這也是很不一樣的地方，凡是這種道理，都要衡準自己的內心。然後做這件事情要恆常無間，遇到困難不要棄捨，這是加行清淨。

【田清淨者，謂由彼二意樂加行，能與眾多微妙果故，等同妙田。此等是如〈菩薩地〉說，以釋補滿而為宣說。】

田清淨就是指對象。由於內心的意樂跟加行好，就等同妙田一樣，結果一定是很好的，所以只要意樂加行對了，田可以不管。強調這一點有一個特別的意義，雖然這裡講的是最基礎的部分，可是這是共下士，不是下士，這兩個是不一樣的。我們真正的目標是在上士，要發菩提心，學菩薩行。發菩提心並不是因為幫別人有什麼好處，而是因為要救他，所以我要成佛，完全是從內心去講，根本不講田的。世間人會因為這個人是高官、有勢力，所以去為他做事，否則的話就不去；或者這位法師有功德，我去供養，否則不去。然而佛法裡邊真正發菩提心不是這樣的，完全從內心上面講，當內心到了一定程度以後，田就不是問題。

前面具力業門當中也特別地講到幾個特點，裡邊最重要的是意樂，意樂門如果達到菩提心的程度，會有無量無邊的功德。既然我們要修行，應該把重點放在這個上頭。所以在下士的時候，就讓我們認識真正修行完全是在自己的內心，但這內心不是一個空話，還要行為跟它相應。所以平常我們就很重視動機，這非常重要。要去兌現這個動機，還必須有正確的方法，所以動機是一個總相，方法是別，然後要去做這件事情還必須要有力量，這是我們需要了解的特點，雖然這是在共下士部分，整個修行具體而微的內涵都在裡頭了。

以上這些是《瑜伽師地論》〈菩薩地〉上面講的，對於前面所講的業的其他部分，我們修行人都應該知道。

p. 142 (2)

※﹝第三、思已進止道理中分二：①總示，②特以四力淨修道理。今初﹞

前面二科是從理論上面了解，建立正確的知見，下面還要去行持，該做的進，不該做的止，這個道理現在分兩部分來講。

【◎ 如《入行論》云：「苦從不善生，如何定脫此，我晝夜恆時，理應思惟此。」】

《入行論》上面告訴我們，苦是從不善所生的，這個苦當然不是我們希望的，要想從苦當中解脫出來，眼前我們真正要做的事情，就是懂得道理以後，要晝夜恆時，不管是白天或晚上，不斷地去思惟這件事情。

這裡有一個問題，白天固然要思惟，晚上你怎麼思惟？前面四種資糧中提過，如果很認真地思惟的話，雖然睡覺了，這個相續還在繼續地轉，所以第二天起來，腦筋自然跟它相應。平常我們早上起來懶懶散散，就是因為睡下去的時候沒有好好地思惟，假定很認真思惟，不管睡的時候，乃至於睡醒後它也會相續。平常我們很多事情，大的不談，就以小的事情來說，例如會無心地去開玩笑，這就是因為沒有認真如理思惟過。假定常常很認真地思惟的話，一對境，你所思惟的這些自然就現起來，就不會隨隨便便去做了，所以我們修行人平常就要努力地去如理思惟。

我們通常都是思惟一些莫名其妙的事，我記得剛出家的時候所依止的一位阿闍黎，他常常跟我說：「人家是不能害你的，都是自己傷害自己！」明明是人家來找我麻煩，怎麼是我傷害自己？現在才懂得，如果自己努力去如理思惟的話，各人造業各人受，而且他也不一定是傷害你，可能隨便看你一眼，你心裡就嘀嘀咕咕想一大堆，我們常常會犯這個毛病。雖然有最好的腦筋，一天到晚就攀煩惱，愈攀愈大，還以為在談修行。所以這裡告訴我們，應該晝夜思惟這個道理。

【又云：「能仁說勝解，一切善品本，又此之根本，恆修異熟果。」】

現在我們知道應該修行，修什麼呢？世尊告訴我們一切善法的根本是勝解，尤其是對業果，如是因感如是果的必然道理，要產生決定的勝解。生起勝解以後，自然而然對境的時候，知道這個境界的現起是往業所感之果，既然不歡喜這個果的話，當然不願意再造這個惡果的因，自然就不會再去攀煩惱。所以真正傷害我們的是愚癡無明，這個道理就非常清楚了。

【謂既了知黑白業果，非唯了知即便止住，應數修習，以此是為極不現事，極難獲得決定解故。】

現在了解了黑白業感果苦樂的必然道理，不是了解了就算，應該要數數修習，不斷地去思惟，因為業果是很難完全深細了解的。法有三種：有一種叫顯現法，比如說什麼叫木頭，你一看就知道了，包括眼前我們看得見的很多東西，這叫顯現法，它是很明顯的，乃至於就顯現在你眼前。另外一種叫晦隱法，它的內涵比較晦隱，比如說關於理論上的很多抽象的東西。業果的道理是極晦隱法，這裡翻成「極不現事」，非常深奧，因為它牽涉到十方三世縱橫交叉的因緣，所以對這個道理是很難獲得決定的。

佛法的中心是性空緣起，要了解空性，比起業果還容易一點，因為空性可以靠推理了解，但是緣起，就不是道理能夠推出來的。我們可以用事實來證明這一點，佛法講性空跟緣起，二者是分不開的，一切法因為是緣起，所以它不是天生的，因此稱它為性空。要想真正地了解性空，你只要去學羅漢就夠了。佛說最快三生，第一生是下種子，第二生集資糧，第三生你就可以證果；可是要想對性空所現的法界緣起究竟圓滿了解的話，要三大阿僧祗劫，兩個時間差得太懸殊了。小乘利根最快三生成就，鈍根的就算三生不行，大概六十劫也就成功了，可是佛道要修三大阿僧祗劫，這不能比。因此我們現在真正趣入之點，第一步應該多去思惟異熟果，不要動不動就講空，應該在緣起上面努力地勤修、勤思惟。

【此復如《三摩地王經》云：「設月星處皆墮落，具山聚落地壞散，虛空界可變餘相，然尊不說非諦語。」於如來語，應修深忍，若未於此獲得真實決定信解，任於何法，悉不能得，勝者所愛，決定信解。】

《三摩地王經》說，假設月亮、星星統統掉掉下來了，山、聚落，乃至整個大地都散壞了，甚至虛空都可以變成其他的相貌，也就是說世間樣樣東西都可以變的，但是世尊絕對不會說不真實的話。這裡特別是講關於因果的道理，我們要對它生起深忍信，這個信心不是知道了就可以，要不斷地修，修到深深地忍可於心，在任何境界上面不會動搖，這是我們現在要努力的第一步。

大師親口告訴我們，對於業果的內涵，如果不能獲得真實決定的信解，那不管我們學習什麼法，都不會跟佛法相應，所以都不能令勝者（就是佛）歡喜。今天我跑去供養等等，但是內心當中跟佛法不相應，佛菩薩會覺得很可惜。佛菩薩真正歡喜的是我們對業果有很完整的認識，這一點我們要清楚。

【如有一類，說於空性，已獲決定，然於業果無決定信，不慎重者，是乃顛倒了解空性。解空性者，謂即見為緣起之義，是於業果發生定解為助伴故。】

有些人覺得他已經對於空性得到決定了解了，但是對於業果卻沒有決定的信解。如果對於業果產生決定的信解，他的行為一定是非常慎重，因為他知道任何一個小小的行為都會感得深遠的影響，所以絕對不會亂來。如果自以為對性空已經有了決定解，但對業果沒有決定信，亂來不慎重，那他對空性的了解一定是錯誤的、顛倒的。

什麼是真的解空性呢？要了解正因為是空性，所以一定是緣起，真實了解空性的一定見到緣起，緣起用業果來說就是什麼因感什麼果，空性一定跟因果的緣起法則互為助伴，分不開的。比如二支筷子你必定同時拿著才能夾東西，也就是說任何一樣東西的存在，必然是因緣相依相待而成，因此它一定是性空。所以真正了解空性的話，一定能很清楚看見緣起。

我們眼前一切的苦樂、一切的境界，佛說這些都是果，這個果一定有因，它的因就是我們造的業。因此眼前所有的一切不是天生來的，不是必然如此、堅固不動的，它本身沒有一個確定的、固定的特徵，所以叫性空。所以緣起跟性空其實是一件事情的兩個面，因此面對境界的時候，看見了性空，就知道它一定是緣起；看見了緣起，就知道它一定是性空。於是行為上就會非常慎重，一舉一動一定是從行善去惡下手，而這件事情是從內心當中的意樂開始，要注意自己的起心動念，這對我們非常重要。因此大師一再地引用經論說明，要我們對業果發定解、發深忍信。

【即彼經云：「一切諸法如水月，等於幻泡陽燄電，雖諸死已往他世，有情意生不可得。然作諸業終不失，如其黑白成熟果，如此理趣門賢妙，微細難見佛行境。」】

一切法就像水中的月，這是一個騙局，看起來明明有月，但那只是一個影子，一切法真實的情況就是如此，所以世間的一切叫緣起有，因緣具足的時候它就現出來。以佛法來說，各宗各派對緣起性空有不同的說法，宗大師所宗的應成，是強調「世俗幻有，勝義真空」，就本質來說是沒有的，就像水中月，你去撈是撈不到的；但是不能說它完全沒有，因為明明水中現出月亮。這個月亮怎麼來的？它的因緣條件要有水、天上的月亮，還有你的眼根，它就現出來了。實際上世間萬物無一例外，都是因緣和合而顯現的，沒有真實的本質。

既然如此，那為什麼我們會感覺一切都很實在？現在進一步來說，就像小孩子看見水中的月亮，他不會像我們一樣清楚知道這個不是真的；同樣這一切法，在佛菩薩看起來，就像水中的月亮一樣，但我們不了解！以智慧的年齡來說，我們是個小孩，我們現在努力的，就是照著佛的方法讓智慧增長，到某一個程度，就了解諸法的本性是空的，但並不是沒有（認為沒有則是斷滅見，那是外道見當中最可怕的一種）。所以我們稱它叫幻有或者叫假有。除了水月以外，幻、泡、陽燄、電都是比喻同樣的內涵。幻是虛幻的，平常我們說的電影，那就是幻，泡是水泡，生起後一下子就消失掉了，陽燄以前講過了，閃電也是如此。

不但外在事物如此，我們人也是一樣。一般人認為死後好像有一個靈魂跑到下生去，依佛法來說沒有這樣東西。但是妙了，說它沒有，但我們所造的業卻不會失去，有情就像水中月一樣，你不能說它沒有，然而它就是這樣的虛幻。這個道理很深，《廣論》整個理論告訴我們就是這個，遵照著這個次第一步步走下去，我們終於會看清楚這個事實。前面說「諸業於生死，隨重近串習」，儘管我們造了很多惡業，可是如果繼續不斷地修行，到後來親自證得空性以後，你會感覺一切的緣起還在這裡，但卻是如幻如化。

證得緣起如幻如化有什麼好處呢？當你真的證得了空性以後，就算在地獄裡邊，你也沒有什麼痛苦。證得空性本身就有一種妙樂，平常我們一談樂就會貪著，如果以世間的樂去衡量，不知錯到哪裡去了。所以很多人覺得修行如果一點快樂都沒有的話，有什麼意思呢？不是這樣的，真的拿掉我執以後，佛法當中的妙樂才會現起，那種妙樂是無與倫比的，你一旦感受過，世間最好的你都不要了，這個是它的特點。

有情雖然不可得，但業卻是絲毫不爽，這個道理非常奧妙、細微，我們很難看得見，只有佛才能夠徹底了解，所以說是佛所行的境界。因此我們只有對佛生起真實的淨信，照著他的方法去思惟，使自己的念頭跟著他轉。也許大家會覺得好像有一點困難，實際上這個事情並不困難。舉個實際上的例子，來說明我們人人具有這個能力。一般人都相信營養，不但相信，而且很注重，這種概念並不是天生來的，是社會當中給我們的訊息，我們從小得到的訊息就是這樣，自從讀了「新世紀飲食」以後，曉得這是個騙局。明明是假的，會傷害我們的，我們聽了它都學得會；現在真實的，對我們有利的，反而學不會，有這種道理嗎？這是一個事實。所以一定要把知見改過來，真正了解了這個利害關係，而且經過很嚴密的理論去思辨，確立不移，到那個時候才照著去做，把我們的習慣改過來。以前我們都緣著錯誤的知見牢牢執著，現在要把錯誤的地方捨棄掉，內心當中真正第一個要做的就是對善法要把握住。

【是故應於緣起二業，及諸因果發生定解，一切晝夜觀察三門，斷截惡趣。若不先善因果差別，縱少知法，然將三門放逸轉者，唯是開啟諸惡趣門。】

所以我們對於緣起的善業、惡業以及因感果的道理，要產生定解，了解了以後，日夜都要拿這個標準來觀察自己的身口意，斷除惡趣的因。假定對於因果細緻的內涵不能善巧地了解，就算稍微懂得一點佛法，也不會認真去做。如果對因果有確定的認識，你會感覺到自己隨便一動，可怕恐怖的惡因就在裡面了，那時就會從內心策勵自己。也就是說你很清楚這個東西是有毒的，碰不得，乃至於像毒氣一樣，那你一定是想盡辦法要逃出去都來不及，所以這才是我們修學的根本。假如對因果不了解，就算其他的佛法稍微了解一點，身口意三業還是放逸而轉的話，你懂得的佛法對你並沒有太大的幫助，所造的行為將來還是帶你到惡道當中去。

【《海問經》云：「龍王，諸菩薩由一種法，能斷生諸險惡惡趣，顛倒墮落。一法云何，謂於諸善法觀察思擇，作如是念，我今若何度諸晝夜。」】

《海問經》就是《海龍王經》，前面說過的《十善業道經》就是《海龍王經》的一品。佛回答龍王的問題，告訴他說：菩薩只要能夠把握住一種法，就能夠斷生惡趣，能夠避免顛倒墮落，這一法就是對善法不斷地去思惟觀察，腦筋當中時時要想：我現在應該怎麼真正有意義地過日子。一天到晚把這個概念放在腦筋當中，對境的時候就曉得怎麼去惡修善了。

p. 143

【若能如是觀相續者，諸先覺云，此因果時，校對正法，全不符順，於此乃是我等錯誤，全無解脫。校對業果，是觀順否，若以法校自相續時，全無符順，而能至心了知如是，是為智者。《集法句》云：「若愚自知愚，是名為智者。」若校法時，與法乖反，猶如負屍，自妄希為法者、智者、淨者、極頂，是為下愚。《集法句》云：「若愚思為智，說彼為愚癡。」故其極下，亦莫思為於法已解。】

這樣去觀察會產生什麼效果呢？很多祖師、先覺們說，當眼前的果報現起的時候，如果依前面學的這個正法來比對，會發現自己差得太遠了。就是因為我們前面因地當中做錯了，所以現在才不能得解脫，因此面對眼前不理想的情況，會反省自己造了什麼業而感得這個果，以此策勵自己，不會對境去抱怨。

拿法來檢查自己的身心時，發現自己一無是處，若這個認識不是嘴巴上說說，而是至心了解，這樣才是真正的智者。如《集法句》說：曉得自己愚癡的人，實際上才是有智慧的人。反過來，如果自己內心跟法完全相反，就像揹個死屍，也就是我們說的行屍走肉，外表像人的樣子，實際上一點內容都沒有，還覺得自己是最了不起的、最清淨的，這就是最下愚的人。如《集法句》說：愚的人如果還自己覺得有智慧，那是真正的愚癡。所以無論如何也千萬不要覺得自己什麼都懂了。

【又博朵瓦則引此《本生論》文觀察相續，如云：「虛空與地中隔遠，大海彼此岸亦遠，東西二山中尤遠，凡與正法遠於彼。」此說我等凡庸與法，二者中間，如彼諸喻，極相隔遠。此頌是月菩薩從持善說婆羅門前，供千兩金，所受之法。朵𣈳巴亦云：「若有觀慧而正觀察，如於險坡放擲線團，與法漸遠。」】

博朵瓦就引《本生論》的內容來觀察他自己的身心，論上說虛空跟大地隔得很遠，大海此岸跟彼岸也隔得很遠，東西兩座山更是相隔極遠，而我們凡夫跟正法的距離比這個還要遠，所以更需要努力！這個偈是月菩薩為了要修行，想盡辦法去找教授，後來找到持善說婆羅門，供了千兩金以後得到的。古人求法的精神就是這樣，現在我們一點都不希求，送上門來還不願意，這就是我們的愚癡。反過來說，我們這麼愚癡居然還遇到法，什麼原因這裡不細說，自己可以好好地想想看。或者更進一步來說，我們的確也想修行，可是往往都在文字上面轉，而不在實際生活中去努力實踐，這一點是我們應該注意的。

祖師朵𣈳巴也說：假定我們有觀察的智慧，去作真實的觀察，會發現自己就像從很陡的坡上滾下來的一個線團，越滾越遠，我們凡夫跟正法也是這樣，差得太遠太遠。你不觀察覺得沒什麼，一觀察就會發現這樣的現象。

【◎ 如是思已，遮止惡行之理者。如〈諦者品〉云：「大王汝莫為殺生，一切眾生極愛命，由是欲護長壽命，意中永莫思殺生。」謂十不善及如前說，諸餘罪惡，發起意樂，亦莫現行。應修應習，應多修習，靜息之心。】

當我們這樣去思惟了以後，一定會遮止自己做壞事情。就像〈諦者品〉當中說：「大王你不要殺生啊！一切眾生都很愛惜生命，如果真的想要健康長命，那就不要殺生。」現在世間人都講究營養，他也未嘗不想為自己求長壽、健康，為此而去殺生，結果這是短命多病之因，這就是世間的顛倒，這是最可怕的。所以對於十不善以及前面所說的種種惡，我們內心的意樂和身口的行為，都千萬不要去做，這一點要非常注意。

前面告訴我們，對於黑白業不僅僅是了解就可以，應該努力地深入，這是很難懂得的極晦隱法，要拿來校對、衡準自己的內心。這裏有一點相當重要，業的第二個特點，它會增長廣大，這個主要就是指內心的意樂。因為是由意樂推動而造業，造了以後，又由於意樂的關係，它會增長，因此我們真正要觀察思惟的最主要的重心還在內心。基於這個原因，我們學佛要從了解業下手，不在外面的事相好壞。拿佛法來看，外面的事相根本沒有好壞，完全是我們自己安立的。譬如有的地方靠左走，有的靠右走，到底哪一個對，就看你怎麼安立。如果你仔細觀察，世間所有的事情都是這樣的，我們自己安立了以後，自己也困死在這個裡頭，還要跟人家講道理。所以祖師有一個比喻：就像自己畫了一個鬼，看了很害怕，然後還振振有辭要講道理。這一點我們要很認真仔細地去了解。

所以，應該多修習靜息十不善之心。修習兩個字本來是一起的，這裏分開來講無非是加強策勵，一再地叮嚀，這個才是我們應該努力的。應該淨修我們自己的內心，遮止透過貪、瞋、癡所造的十黑業。反過來說，應該努力地從內心上面無貪、無瞋、無癡地去造十善業。

【若未如是遮止惡行，雖非所欲，然須受苦，任赴何處，不能脫故。是故現前似少安樂，然果熟時，雖非所欲，淚流覆面，而須忍受，如是之業是非應作。若受果時能感受用無罪喜樂，如是之業是所應行。】

假定沒有遮止自己的惡行，那麼一定會感得苦果，雖然這個果不是我們所要的，但是一定會受，逃也逃不了。通常造惡業時，眼前好像是有一點好處，然而將來感果的時候，是非常痛苦的，雖然我們不希望這樣，可是逃不了，只能非常痛苦地淚流滿面去忍受。了解這個道理的話，眼前雖然有少少的安樂，也絕不要去做。

反過來，眼前雖然不安樂，乃至於很辛苦，但果是好的，這種事情我們應該去做。要注意喲！身的辛苦容易擋，一般人都做得到，這裏說的是心。前面一再說，意樂才是真正重要的。有很多人很勤勞，不怕吃苦，我自己以前犯這個毛病，周圍太多人也都是犯這個毛病。反過來說，並不是說內心把握住了，身口上面卻都沒有行為，這樣也是空話啊！內心當中真的把握住的話，身口更是會努力地跟著去做的。

【《集法句》云：「若汝怖畏苦，汝不愛樂苦，於現或不現，莫作諸惡業。設已作惡業，或當作亦然，汝雖急起逃，然不能脫苦。任其居何處，無業不能至，非空非海內，亦非入山中。」】

假定你怕苦，那麼對於種種的惡業，不管眼前或將來都千萬不要做。已經做了，或者將來可能做的，不管你怎麼逃都逃不了的，造了業一定會感苦果。經典上面有很多這種公案，如果仔細觀察，在我們周圍也可以看得見。不過因為業是極晦隱法，我們能看到的是果，深遠的因都看不見，實際上往往就在眼前我們也看不見，這個愚癡就是我們的致命傷。

p. 144 (2)

【又云：「諸少慧愚稚，於自如怨敵，現行諸惡業，能感辛楚果。作何能逼惱，淚覆面泣哭，別別受異熟，莫作此業善。作何無逼惱，歡喜意欣悅，別別受異熟，作此業善哉。自欲安樂故，掉舉作惡業，此惡業異熟，當哭泣領受。」】

我們智慧非常地欠缺，愚癡、幼稚，雖然想找快樂，不希望痛苦，實際上卻造了很多苦因，所以說「於自如怨敵」，現行當中造種種的惡業，將來一定會感得苦果，所以完全是自己傷害自己。感果的時候會令你痛苦、痛哭的，那這件事最好不要做，不做這個才是對的。反過來，將來感果的時候，內心當中不會煩惱，而且很歡喜，這種業應該去做。通常我們為了求取一點安樂，掉舉（就是隨順著貪的散亂）而造種種的惡業，將來領受的時候是非常痛苦的，痛苦到我們無法忍受，乃至會痛哭。

【又云：「惡業雖現前，非定如刀割，然眾生惡業，於他世現起。由其諸惡業，各受辛異熟，是故諸眾生，於他世了知。如從鐵起銹，銹起食其鐵，如是未觀作，自業感惡趣。」】

這個惡業的因，它不一定會像刀割一樣痛苦，也就是說，無論如何是能夠忍受的。假定不了解業果的道理，去造了惡業的話，下一世會感苦果，而且感果時還繼續地造惡。繼續地增長下去，會受到非常痛苦的異熟果報。我們自己造了業以後傷害自己，假定對這個道理沒有觀察，而任意去造不相應的惡業，將來就感到惡趣的苦果，就像鐵生了鏽把自己腐蝕掉一樣。所以凡是真的修行人，都有一個特徵－－重視業果。

【康□巴謂樸窮瓦云：「善知識說：唯有業果是極緊要。現今講說聽聞修習，皆非貴重，我念唯此極難修持。」樸窮瓦亦云：「實爾。」又敦巴云：「覺𡌅瓦心莫寬大，此緣起微細。」】

真正的善知識都告訴我們，最最重要的是業感果的道理。眼前所有的講說等等，這些都不是最重要的；並不是不要講、聽、修，而是說我們下腳第一步真正要努力的，是要對業果如理地了解，了解以後要如理地思惟，進一步要如理地去斷應斷的、作應作的。前面一再說，業果是非常不容易了解的極晦隱法，我們只有憑淨信心，平常的時候多拿這個道理去思惟、觀察。現在最遺憾的就是一般修學佛法的人，大都忽視業果，好像覺得無關緊要，儘管大家嘴巴也講業，但真正忙的都不是這些。我們雖然了解了，平常應該多去觀察自己的內心，不懂的地方大家互相討論，但不要老停在文字上面空轉，這是我們特別應該注意的。

敦巴尊者也說：覺𡌅瓦（就是平常對人家尊重的稱呼），對業果不要馬虎啊！心裡面不要覺得無關緊要，因為這個緣起業感的道理是非常細微的，必須好好地思惟觀察，才能多少對它有一點認識，真正依所學而增上。

【樸窮瓦云：「我至老時，依附《賢愚》。」霞惹瓦云：「隨有何過，佛不報怨，是方所惡，宅舍所感，皆說是由作如此業，於此中生。」】

這些祖師都是把阿底峽尊者最圓滿的教法在西藏傳承下去最重要的大德，所以處處引這些大德的話，這都是他們親身的體驗。樸窮瓦說：「我一直到老了，都依著《賢愚經》去行持。」就是說學了一輩子，他還在修持業果。我們現在剛剛學了一點點就不要了，何等荒唐！這是我們真正學佛的人最最重要的一個下手處。《賢愚因緣經》是專門講因果緣起，造了什麼業感得什麼果。就算遇到佛，你造的業還是得自己受。我只能告訴你這個道理，自己要努力去如理地懺悔。在業沒懺淨之前，除了去受別無他法，當然最正確的懺悔方法，下面都會告訴我們。我們世間人遇到不理想的情況，往往都會抱怨。霞惹瓦祖師告訴我們：佛不論遇到什麼事，絕對不會抱怨。因為不管遇到什麼境，真正重要的原因都是自己造了業，所以就會受這個業所影響，乃至來生就感得這個果報。

上面是總的特別叮囑、策勵我們幾個重點，首先說明業果的道理非常深細、非常難了解；其次是說業果跟空性是不能分，互為助伴的。很多不了解的人，以為空性是什麼都沒有，於是認為業果也不存在，這是斷滅見，是最大的錯誤。了解了業果的道理以後，拿法來檢查自己，從起心動念上面去看，之後要努力地去修習，乃至於到老了還不停。

【◎ 第二特以四力淨修道理者。如是勵力，雖欲令其惡行不染，然由放逸、煩惱盛等增上力故，設有所犯，亦定不可不思放置，須勵力修大悲大師所說，還出方便。此復墮罪還出之理，應如三種律儀別說。】

對於已造的惡業，特別的要以四力來淨化它。雖然我們很努力，希望不造惡，但是由於放逸－－這個是無始以來的習慣，一個不小心就來了，所以修行一定要精進地念念增上，稍微不小心，毛病就來了。由於放逸以及強盛的煩惱等這些力量，萬一犯了，怎麼辦呢？犯了以後，絕對不可以馬馬虎虎就算了，一定要照世尊告訴我們懺悔的方便，使自己能夠重新從犯罪當中透脫出來，回復戒體的清淨。

受戒後如果犯了戒（所謂墮罪就是犯了戒），每一種戒律中都有說明應該要怎麼懺。三種律儀就是別解脫戒、菩薩戒、密乘戒，怎麼受、怎麼懺，各有不同的儀軌，應該照著這個儀軌去懺悔。

【諸惡還出者，應由四力。《開示四法經》云：「慈氏若諸菩薩摩訶薩，成就四法，則能映覆諸惡已作增長。何等為四？謂能破壞現行、對治現行、遮止罪惡及依止力。」作已增長業者，是順定受，若能映此，況不定業。】

若是犯戒，則照儀軌來懺悔，除了這個以外，其他的惡統統都應由四力懺悔來還淨。世尊對慈氏菩薩提示說：如果菩薩摩訶薩修行做到了這四法，就能夠把以前所造已作增長的惡遮止掉。已作增長是定受的業，這樣都能遮止，何況其他呢？也就是說，只要我們真正能夠照著四力去懺悔的話，以往的業全部都可以遮止。四力就是破壞現行、對治現行、遮止罪惡、依止力，下面分別來說明。

p. 145 (2)

【◎ 此中初力者，謂於往昔無始所作諸不善業，多起追悔，欲生此者，須多修習感異熟等三果道理。修持之時，應由《勝金光明懺》及《三十五佛懺》二種悔除。】

第一個破現行，這個最重要，這個現行就是我們眼前造惡的內心相續。對沒有修行的人來說，整天都在煩惱惡業的等流當中。如果受了戒，真正得了戒體以後，戒體有一個作用力量，它會把隨順世間的現行擋住，但如果力量不夠的話，這個又會冒出來。所以我們第一步要觀察的就是平常自己是什麼現行，了解了道理以後，真的要去修習，不是只有講說。平常我們就歡喜講說，這就是跟煩惱惡業相應的現行，由於這個現行，無始以來相續地造作種種雜染的不善業，了解了這個對我們的傷害、過患，就會懊悔自己怎麼這樣無明呢！前面說過在十種不增長業中第九種是追悔，造了以後你生起追悔的心，那麼這個業不會增長。實際上真正對治過程當中，第一就是要針對著自己所做的惡業生起追悔心，以前歡喜做，現在不歡喜，恰恰相反。

懺悔必須是針對著自己的問題去追悔。我們現代的人常常有個錯誤的概念，「我已經做很多好事了，造一點點惡業沒關係。」這不是正對治。造很多善業，譬如供養三寶，這的確有功德，可是如果不能從內心上正對著所造的罪去懺悔的話，將來這個功德還是會感果的，下一生你會很有錢，而有錢人卻最容易造罪。如果你不是財敬供養，而是做很多事情很能幹，這也有功德的，但是這個功德抵不掉平常所犯的罪，下一世再來腦筋也很靈活，但腦筋靈活的人又容易造罪，這是我們必須了解的。眼前新種的因是這樣，反過來看看眼前的狀態，也就是以前的因所感得的，所以正對著惡業去追悔非常重要，不經過仔細的觀察，我們不大容易認識這一點。

要生起追悔心，必須多思惟觀察造業感果的道理。雖然講三種果：異熟、等流、增上，實際上這三種果是同時的，造業的時候也是同時的。譬如我們用身、口、意去造業，這是分不開的；造業的時候，我幫你或我傷你，我跟你也是分不開的；我做這件事情時是什麼心情、在什麼情況之下做的，這都是同時的，所以感果的時候也是同時的。但是為了方便講解，分成三種來說明。

異熟先不談，先談其他二種果。譬如就我們現在的狀態來說，假定我想修行，可是身體、精神都不好，乃至於多病、短壽、根殘缺、腦筋糊塗，這樣要修行就不靈光，這是領受等流果；或者我們內心跟佛法不相應，做壞事卻很起勁，這是造作等流果。外面的環境處處逼得我們簡直透不過氣來，這是增上果。所以我們可以從因或果仔細去觀察，不斷地去思惟、修習，對於如是因感如是果的道理就會獲得決定勝解，如果能這樣，就一定會起追悔：「啊，我怎麼這麼差！」所以前面說在果現起的時候，我們要依法去檢查因在哪裡，從眼前新種的因（起心動念）去注意。

對業果認清楚了以後，懺悔的時候有專門的懺法，可以拜三十五佛或讀誦《金光明經》，這是第一追悔力。

【第二力中分六：依止甚深經者，謂受持讀誦《般若波羅密多》等契經文句。勝解空性者。謂趣入無我光明法性，深極忍可本來清淨。】

第二就是對治力，追悔是把現行抑制住，可是它潛在的力量還在，對治是把那潛在的力量也淨化掉。這有六種方法：第一要讀誦甚深契經。第二要能夠勝解空性。平常我們接觸的都是世間那些染污的東西，內心就跟著它轉，乃至於平常我們所講的很多道理，未檢查時，覺得它好像很合理，仔細檢查，會發現根本沒有什麼道理，真正有道理的只有佛菩薩。所以對治力第一個是受持讀誦契經，那就是佛告訴我們的真正的道理。第二個是照著這個道理認真去實踐，能證得空性。這兩個是針對我們世間這種錯誤的見解去對治，這是讓我們造罪的根本原因。有很多人並不一定去做壞事，可是他喜歡跟人家講世間的道理。佛法並不是否定世間，它還是承認世間的，因此有正、倒兩種世俗。第一步先以世間的標準衡量，錯的拿掉，進一步才來談這個世間標準的真象是什麼，這些我們都要了解。

【依念誦者，謂如儀軌念誦百字咒等，諸殊勝陀羅尼。《妙臂請問經》云：「如春林火猛燄熾，無勵遍燒諸草木，戒風吹燃念誦火，大精進燄燒諸惡。猶如日光炙雪山，不耐赫熾而消溶，若以戒日念誦光，炙照惡雪亦當盡。如黑暗中燃燈光，能遣黑闇罄無餘，千生增長諸惡闇，以念誦燈能速除。」】

這是一種特別的方法，就是照著儀軌念誦百字明等殊勝陀羅尼，百字明咒是最殊勝的專門懺悔罪業的方法。《妙臂請問經》舉了好幾個比喻來說明念誦的功效。首先說像春天樹林裡邊有猛火在燒一樣。樹木過了冬天，樹葉全都枯掉了，到春天嫩葉剛剛要生長的時候，也就是最乾枯的時候，如果有大火來燒的話，一下就全部燒光了。這個比喻假定我們以持戒為根本，然後如法地去念誦百字明咒等，以很大的精進，能夠把所有的惡業全部去除。第二以日光照雪山來比喻。熾熱的太陽光照在雪山上面，雪很快就溶掉了。同樣地，持戒、念誦像太陽的光明一樣，照向所積累的惡業，惡業就如雪消溶一般都清淨了。第三個以燈光照黑暗來比喻。黑暗不管積了多久，哪怕一千年，燈一亮都驅除掉了。

這裡提到三樣東西，第一個是火，第二個是日光，第三是燈光。經論上說有一種最細微的生物叫做貪木蟲，它到哪裡都可以生存，碰到火就不行了，就像我們的煩惱非常厲害，哪怕在很小的地方它都會生長，只有一樣東西可以對治它│－智慧，智慧火一來，它一定被燒掉，這是其中一種比喻。還有，光明可以驅除黑暗，不管燈光或太陽光，只要光明出現，任何黑暗都可以驅除，我們由於被無明黑暗覆蓋而造的種種惡業，透由持戒、念誦可以懺淨。

【此復乃至見淨罪相，應當念誦。相者，《準提陀羅尼》說：「若於夢中夢吐惡食，飲酪乳等，及吐酪等，見出日月，遊行虛空，見火熾然，及諸水牛，制伏黑人，見苾芻僧苾芻尼僧，見出乳樹象及牛王山獅子座及微妙宮，聽聞說法。」】

不是念一下就可以喔！通常一個儀軌要念很多遍，這不是以數量為準，要念到見到淨罪相才可以。淨罪相的出現不是偶然的，而是你修到相應的時候，連續出現相應的夢，不是偶然做一個無關緊要的好夢，就是淨罪相了。它有一定的準則，這個我們要清楚。而且經論上特別告訴我們，單單作夢不可靠，因為有時候大力鬼、惡魔也有本事讓你作夢，你信了他，那就非常嚴重。所以除了夢以外，最主要會增長跟法相應的善根，你會感覺到自己智慧漸漸增長，煩惱漸漸減輕，對事理的認識漸漸清楚，內外相應，這個才是安全的。

現在有很多外道，他有本事讓你閉上眼睛觀想，然後他就來加持你、讓你作夢，在這種情況下，你如果以為是做了淨罪的夢，那你真是做無明大夢了。就算做夢，也有它一定的準則，要在什麼情況之下、要到什麼狀態，經論上都有清楚地說明，如果自己有智慧可以看經論，否則都要善知識來決擇才可以。至於淨罪相的夢，《準提陀羅尼經》提到很多種，這些都是好的跡象。

【依形象者，謂於佛所獲得信心，造立形像。依供養者，謂於佛所及佛塔廟，供養種種微妙供養。依名號者，謂聽聞受持諸佛名號、諸大佛子所有名號。此等唯是《集學論》中已宣說者，餘尚眾多。】

對三寶起很大的恭敬，造立佛像或供養佛、佛像，這些就是營福。「受持諸佛名號」，譬如藥師如來、阿彌陀佛、十方諸佛；「諸大佛子」就是諸大菩薩的名號。實際上造罪通常都是傷害別人，要對治就是要反過來做，可是要有正確的方法，所以要依經論上的方法去做。此處大師舉出這六點，是依照《集學論》上面說的，實際上其他凡是為淨罪而做的善行，都是對治力。

【第三力者，謂正靜息十種不善。《日藏經》說，由此能摧所作一切自作、教他、見作隨喜，殺生等門，三門業障，諸煩惱障及正法障。《毘奈耶廣釋》中說：「若無誠意防護之心，所行悔罪，唯有空言。」《阿笈摩》中是故於此密意問云：「後防護否？」故防護心後不更作，至為切要。能生此心，復賴初力。】

第三個是遮止力，發願遮止惡業，正對著十惡業，遮止它不要再作。經典告訴我們，由於這樣去做，就能摧毀一切自作、教他、見作隨喜的殺生等三門業障，乃至煩惱障以及種種跟法不相應的業障，都能夠遮止。《毘奈耶廣釋》說：要防護將來不可以再作，假定沒有防護之心，這個懺悔就只是空話。所以律典中會問：「你以後會防護不再做嗎？」因此防護以後不再作，這是非常重要的。

遮止是遮止它不再現行，能夠生起這樣的防護心，要靠第一個破現行的力量。所以以追悔力擋住現行；然後以對治拿掉它，而發願不讓它再犯，這個就叫遮止。

p. 146 (3)

【第四力者，謂修歸依及菩提心。】

第四個是依止力，要修歸依跟菩提心。我們平常造業就是因為內心當中依止著煩惱，雖不是刻意的，但無始以來的串習，自然而然起來的就是煩惱。世間的人可能認為自己平常並沒有粗猛的煩惱，若以佛法的標準來看的話，世間整個都在煩惱當中。以世間的標準來說，所謂粗猛的煩惱一定要大發脾氣才算，其他一般的都不算；佛法的標準不是這樣，這個我們要了解。同樣地；世間人講的道理，就佛法來說，都是有問題的。

做一個以世間的標準來衡量的好人，容或不一定墮落惡道，但是終究還在輪迴當中，既然在輪迴當中，你怎麼能保證永遠不墮落呢？何況現在這個世界迅速地下墮，中國的傳統雖以儒家為主，注重忍讓、仁愛等等，但現在已經不是這樣了，現在世間的標準都向西方看齊，認為如果他打你一下，你至少還他兩下，下次他才不來傷害你，以此保護自己，完全不知道這是苦因。所以我們真正要依止的是三寶，佛才是真正究竟的覺悟者，若能更深一層發菩提心，要跟佛一樣，那更好。

【此中總之，勝者為初發業，雖說種種淨惡之門，然具四力，即是圓滿一切對治。】

總之，雖然佛對我們剛剛開始修行的人，說了很多淨除罪障的方法，然而只要能依照這四力去懺悔，所有的罪障都可以對治。以我們漢地來說，天台、賢首都有它的懺悔方法，如果我們仔細去看的話，四力懺悔就可以將它全部含攝了。

【◎ 惡淨之理者。謂諸能感於惡趣中極大苦因，或令變為感微苦困，或生惡趣，然不領受諸惡趣苦，或於現身稍受頭痛，即得清淨。如是諸應長時受者，或為短期，或全不受。】

為什麼懺悔能把罪障清淨呢？像前面說的，造了很多非常嚴重的惡因，會感得到惡趣中受極大的痛苦，經過懺悔以後，只要受很輕微的苦惱，問題就解決了；或者雖然生到惡趣當中，但是不領受惡趣的痛苦。譬如餓鬼是極端痛苦，可是有很多鬼道的眾生，他是到了惡趣，可是卻有很大的福報。乃至於，有一種情況叫拍球地獄，阿闍世王就是典型的例子，他雖然還是掉到阿鼻地獄去了，但是像拍球一樣，一下去就彈出來，地獄裡什麼苦他都沒感受到，只是去了一下就出來了，這就是他懺悔的結果。或者本來要下地獄，現在頭痛一下就解決了。總之，本來應該長時受苦的，或者變得很短，或者全不受。為什麼會有這樣的差別呢？

【此復是由淨修之人力之大小，四力對治，圓不圓具，勢猛不猛，及時相續恆促等門，故無定準。】

這要看修的人修時力量的大小，四力對治圓滿不圓滿，勢力猛不猛利，以及時間長不長，沒有一定的準則。這一點我們要注意，懂得了道理以後，接著應該努力去懺悔。有一些腦筋好的同學歡喜講道理，講完道理覺得懂了，但是不去修，這種人下一世都是世間聰明伶俐的人，但造惡的本事也一等，修行他就是沒興趣。眼前在這麼好的環境當中，尚且如此，來生因為他很伶俐、很聰明，但不歡喜修行，所以一定會遠離修行的團體。我們自己想一想，就算出了家，了解了這麼多，但是如果換一個環境，比如你回家去住幾天，你心裡會不會受環境的影響？這是非常現實的一個問題！所以千萬不要被自己這種習慣所限，這是非常重要的。

【諸契經中及毘奈耶皆說：「諸業縱百劫不亡。」意謂未修四力對治；若如所說而以四力對治淨修，雖順定受，亦說能淨。《八千頌大疏》中云：「謂若凡是近對治品，可損減法，彼由成就有力對治，能畢竟盡如金穢等。正法障等一切皆是如所說法，由此正理，則妄執心，所作墮處可無餘盡。諸經說云『諸業雖百劫』等者，應知是說，若不修習能對治品；若不爾者，則違正理及違多經。說順定受，應知亦是如此所說。說不定者，雖不修習能對治品，然亦應知不定感果。」】

前面說業造了一定不會消失，諸經及律典都說「諸業縱百劫不亡」，即使經過無量劫都不會消失。這個不亡是指沒有修對治，如果修對治一定可以清淨。就算順定受（一定要受的）也能清淨，何況是不定受。

八千頌就是《般若》。近對治品是指我們現在的四力懺法。正對治是要修證空性智慧，四力懺悔並不是煩惱的正對治，但是跟它靠近，跟它相似，而且也是正對治之前的準備，沒有這個近對治的話，正對治也修不起來。《般若八千頌大疏》說：修近對治法可以減少，或者整個去掉惡業，如果能夠成就這樣強而有力的對治，就能像去除金子上面的髒垢一樣，全部都可以去掉。我們所造的種種障礙當中，最嚴重的是正法障，而所有這些重障都可以去掉。由於這樣的道理，由妄執心（就是錯誤顛倒的邪執，這是所有的罪障當中最可怕的）所造的種種會墮落的惡業，都可以徹底淨除。經上說「諸業縱百劫不亡」，要了解這個是指不修對治，如果修了對治一定可以清淨的。所以反過來說，假定修對治卻不能清淨的話，那就與其他經論相違背了。說順定受（一定要感果受報的業）也是指沒有修對治而言。而不定受的業，是指不修對治它也不一定感果。

以上是大師先說明，然後引《八千頌大疏》來證成，處處告訴我們，修了懺悔，罪障一定能夠淨除。正因為前面說造了業一定不消失，請問這個「懺悔」的業消不消失？不消失。既然懺悔的業不消失，就像將木頭拿在手上，本來我手一放木頭會掉下來，現在我用手去托住它，如果一直托著，這塊木頭就不會掉下來。用手托就是比喻懺悔，用手托住則木頭就不掉下來，就像懺悔的力量在就不會墮落一般，這完全是同一個道理。

【如是由悔及防護等，傷損能感異熟功能者，雖遇餘緣，亦定不能感發異熟。如是由生邪見瞋恚，摧壞善根，亦復同爾。】

就像前面說的，由於修四力懺悔，就能夠把已經造的，能感得果報的業的功能拿掉，這個功能拿掉以後，將來雖然還會遇到緣，但不會感果，這個是對惡業來說。反過來，假定你有善根，可是又生起邪見、瞋恚，那善根也會壞掉的。也就是說所造的業不管善惡，惡業透由懺悔可以懺掉，善業由於生邪見、起瞋心也會毀掉，這個我們要注意。

p. 147

【《分別熾然論》云：「若時善法，由生邪見、瞋恚虧損；或諸不善，若由厭訶、防護悔除，是等對治，傷損其力。彼等雖得眾緣會合，然由傷損若善不善種子功能，豈能有果從彼感發。由無緣合，時亦遷謝，豈非從其根本拔除。如經說云：『受持正法，雖其所有順定受惡，亦當變為於現法受。』又如說云：『復次諸往惡趣業，此唯能感頭痛許。』設作是云：『若尚有果，唯頭痛者，豈是從其根本拔耶？』諸惡業果，無餘圓滿，謂當感受那落迦苦，若尚不受那落迦中諸輕微苦，豈非即從根本拔除。於此略起頭痛等故，豈是本來原無果報。」】

《分別熾然論》說：善法由於起了邪見、瞋恚而虧損，或不善法由於後來追悔，真實去對治，而損傷它感果的功能，在這種狀態當中，所造的業已經損傷了，雖然其他的因緣還會現起，可是它不會感果。舉個比喻來說，就像一顆種子如果放在泥土裡，到了春天，有太陽光的照射、雨水的滋潤，它一定會發芽。如果把那顆種子放在火裡燒焦，然後丟在土裡，即使到了春天，陽光來了，水也來了，這顆種子仍然不會發芽！由邪見、瞋恚虧損善根，或由懺悔損惡業也是這樣。因為這個業感果的力量已經消失了，時間也過去了，所以這樣一來，等於從根本拔除一樣，這也是鼓勵我們造了業一定要懺悔。

經典告訴我們，造了惡業以後，能夠依照正法去做，那麼這個惡業雖然是將來要受的，因為懺悔了就變為現法受。可能本來要到惡趣的，現在只要感得小小的頭痛就解決了。我們總覺得修行人修行了，應該很好才對，有些人為什麼反而不好呢？這可能是重罪輕報，本來要到地獄裡去的，現在稍微受一點苦就好了。所以不要以為修行了就應該沒事；反過來說，有時稍微感覺一點苦受，就說我重罪輕報了，這不一定喔！可能是你造了惡業以後先現法受，下一世是更麻煩。所以不是從行相上判斷的，就像前面說懺悔了以後，不只是做幾個夢就算清淨，還要內善根有明顯地增長才行，最重要的還是要正確地了解正理以後，依照經教去觀察內心，拿法來校對它。以這個為主，其他的為輔，才能了解眼前到底是造惡業的現法受，將來還要墮地獄，還是真的重罪輕報。

有人說：既然還要受頭痛的果報，怎麼說是從根本拔除呢？要曉得本來要墮落地獄的，現在完全不受地獄之苦，只是一點頭痛而已，所以這個地獄的果報可以說完全拔除掉了；反過來說，你還是有一點頭痛，所以不能說沒有果報，這跟原來不造業還是不一樣的。

【雖未獲得真能對治壞煩惱種，然由違緣令傷損故，縱遇眾緣亦不感果，內外因果多是如是。故雖勤修眾多善法，若不防護瞋恚心等壞善之因，則如前說。故須勵力防護瞋等，精勤修習不善還出。】

大師再特別說，四力對治不是真能對治，真對治要智慧現起，把煩惱的種子徹底破壞掉。所以前面引的經論上面說是近對治。我們剛開始能修的就是近對治品，也就是修懺悔法。這個雖然不是真的對治，但是由於它令能感果的種子損傷了，所以雖然遇緣也不感果。不管內外因果都是這樣的，外因果就如一顆種子本來好好的，到時候一定會發芽，如果把種子燒焦或打碎，功能破壞了，它就不發芽了，這個是外因果；內因果就是我們造的業及其果。

所以我們雖然努力修很多的善法，如果不防護瞋心等的話，所修的善法會壞掉的，因此應該很努力地防護瞋等一切煩惱。特別說瞋是因為「一念瞋心起，百萬障門開」，瞋心一起什麼障礙都來了，而且瞋的果報是非常嚴重的，前面一再說，如果我們發瞋心，乃至於起了「這傢伙真討厭，不願看他！」這樣一個念頭，而對方是位菩薩的話，那就非常嚴重了。我們沒智慧，怎麼曉得他是不是菩薩，這是很實在的問題，所以我們應當努力去防護，精勤修習不善還出。

《大智度論》曾經引一個故事：有兩位菩薩一起修行，其中一位根很利，他知道很多方便，也了解空性，所以表面上好像行為不太嚴謹；另外一位持戒持得很嚴，他拿戒的標準去衡量對方，看對方總覺得不對勁，卻不曉得這個人是已經證得空性的菩薩，最後他因為瞋這位菩薩就墮落了。諸位！他是以佛法、戒的標準來衡量別人尚且墮落，我們現在拿世間的標準去衡量別人，這會產生什麼效果呢？所以但願大家一步一步地精益求精，不要停在這裡，這是我們學了這個應該注意的地方。

【◎ 若能盡淨有力之業，云何經說唯除先業所有異熟？謂感盲等異熟之時，現在對治難以淨除；若在因位，尚未感果，則易遮止。密意於此，故如上說，無有過失。】

既然像上面所說的，經過了四力懺悔一定能夠懺除乾淨，為什麼經上又說先前造的業所感得的異熟是例外呢？大師解釋說，業如果已經感果了，比如眼睛瞎了，這時再去對治的話，那就不可能淨除了。懺悔對治必須在因位還沒有感果的時候，就容易遮止，經中所說是指這一點而言，所以並沒有錯。

這裡我們停下來想一想，我們無始以來造了多少罪，現在若不懺悔，等到感果就來不及了，比如我們眼睛瞎了，要看是不可能的，耳朵聾了要聽聞也不可能，這還是生在人中，或者雖然生於人道卻遇不到佛法，那也是感得的果了。所以不要等到墮落三惡道，這一點我們要特別警愓，了解了以後隨分隨力從淨罪集資兩方面去下手。

【《分別熾然論》云：「設作是云：若諸惡罪至極永盡，云何說除先業異熟耶？意謂已受生盲，一目缺足，顛跛及啞聾等，自性因果，故作是說。何以故？以諸業果，若已轉成異熟位體，非有功能，令其遍盡。若因位思，正造作者，獲得所餘思差別力，能令永盡。猶如開示指鬘，未生怨，娑?迦，殺父及無憂等。」】

大師再引《分別熾然論》來說明，論中說：比如眼睛瞎了，或者只有一隻眼睛，或者腳有問題，行動不方便，乃至於啞了、聾了，因果的本質就是業感緣起，一旦感了果，就是這樣了。造了異熟的因一定會感異熟的果，除非你懺悔，否則感了果以後就這樣，所以一定要在沒有感果之前懺悔。「異熟」就是果的另外一個名詞，以前舊的翻譯叫果報，新的翻譯就叫異熟。已經感果了的就沒辦法改變；假定還在因位當中，或者正在造作中，由於了解了正法，「獲得所餘思差別力」，生起與造作此惡完全相反的想法，正好能夠對治它的，那就能夠完全淨除。就像指鬘、未生怨等人一樣。這裡提到的幾個都是典型的例子，我只說其中的二個。

指鬘就是鴦掘摩羅，他是舍衛國一位非常有名的大力士，腦筋又好，後來受了惡師的教唆：「你去殺一千個人，把他們的指頭串起來掛在脖子上，將來就可生梵天。」由於這個因緣，所以稱為「指鬘」。他見人就殺，殺了九百九十九人，還差一個人，有一天他看見他的母親，他想：既然找不到別人，沒辦法只好把母親殺掉。正當他準備殺他母親的時候，因為他宿生的善根，感得佛來攝受他、為他說法，後來他就跟佛出家，並證得了阿羅漢果。雖然證了聖果，但因為他殺了九百九十九人，所以還是要受那個果報。平時大家一聽見鴦掘摩羅就害怕，哪怕是國王也不例外，有一次舍衛國波斯匿王去晉見佛陀，當時鴦掘摩羅已出家證得阿羅漢果了，可是他那殺人的果報現起，所以極端痛苦地呻吟，不過羅漢不會生煩惱；當時王騎在馬上，他聽見鴦掘摩羅的聲音嚇得從馬上掉下來，佛就說：「你不要怕，他已經出家了。」後來有人去看，他還在那裡受苦，這是一個例子。

另一個例子是未生怨，王舍城本來的國王是頻婆娑羅王，他的兒子是阿闍世王，阿闍世王要殺他父親，把他關起來，這是因為受到惡友提婆達多的引誘。提婆達多跟他說：「我去把佛害了，我做新佛，你把你的父親弄死了，你做新的國王。」當然還有其他的因緣，這裡不細講。後來他就把他的父親關起來餓死他，甚至準備要害他的母親，淨土三經當中的《十六觀經》就是這個因緣而啟發的。鴦掘摩羅由於遇見佛而懺悔，阿闍世王則是受到他的弟弟耆婆大醫王的感化而起悔過心，雖然他最後還是墮落，不過卻沒受大苦。這二個人雖然造了非常可怕極其嚴重的惡業，但是在沒感果之前就懺悔，鴦掘摩羅證果了，只是在人間受一點小小的果報；未生怨（阿闍世王）雖然也墮落阿鼻地獄，但卻是「拍球地獄」，像拍球一樣一下去馬上又跳出來，地獄的火完全沒碰到。這一段是說明淨罪的道理而且舉例為證。

p. 148 (2)

【設作是云：未生怨王及殺母等，若已生起所餘善思，何故其業未得永盡，生無間耶？是為令於所有業果，發信解故，現示感生諸無間等，非是未能，無餘永盡所有諸業。如擊綵球，隨擊而躍，生彼即脫，雖那洛迦火燄等事，亦未能觸。由是則成，最極拔除諸惡根本，亦非諸業全無果報。】

假設有人問：像未生怨已經懺悔了，為什麼他的業不能全部淨除，還要到無間地獄呢？這是為使大家對業果產生決定信解，所以他示現感生無間地獄。雖然還是下地獄，但是他的業還是能夠全部清淨，一點都沒剩餘，所以他入無間地獄就像拍球一樣，掉下去馬上出來，乃至於地獄裡的火一點點也沒有碰到，這樣豈不是全部拔除了。反過來說，並不是說他沒有造，他是造了，所以他去了，可是因為懺悔了，所以並沒有真正感到地獄裡的痛苦。總的一句話－－懂得了這個道理以後，第一件事情必須懺悔，一方面把以前造的業徹底淨除，另外一方面新的惡業也絕對不能再造，這樣淨罪跟集資的話，就一定能達到我們希望的效果。

【◎ 補特伽羅差別一類，不決定者。《三摩地王經》說：「勇授大王，殺華月嚴，遂起追悔，為建塔廟，經九十五俱胝千歲，廣興供養，一日三時，悔除罪惡，善護尸羅，然壽沒後，生無間中，經六十二阿庾他俱胝劫，受盲目等無邊眾苦。」雖則如是，然其悔罪非為唐捐。若不悔除，須受極重恆常大苦，尤過彼故。】

前面說懺悔可以完全淨除惡業，可是這裡邊還有一些關鍵性的問題。補特伽羅就是指你所傷害的眾生，有一類眾生你殺了他，即使懺悔也不一定能清淨。前面具力業門提到有很多具大力的業，假定你殺的對象是菩薩，那就非常嚴重了。下面舉的這個例子就是非常強大的業力。假定我們真的發了菩提心，就不會去殺害菩薩，或已經證了果的聖人，造那種可怕的罪。我們的心力既不那麼大，對方的心力這麼大，那慘了，這個就很難懺得乾淨了。但是我們懺還是有用，下面就講這個道理。

《三摩地王經》說：勇授大王殺了華月嚴，對方是位菩薩，這就麻煩了，殺後他就後悔，不但追悔而且馬上為他建廟，經過九十五俱胝千歲那麼長的時間，廣興供養，每天三次去懺悔，而且還受戒，持戒持得很好，但是很不幸對方是個大心眾生，所以他還是墮到無間地獄，經過那麼長的時間，出來以後變成眼睛瞎等等，受很多的痛苦，這就說明有這種輕重的差別。雖然是這樣，但是他這個懺悔絕對沒有白費，假定不懺悔的話那更可怕，而且受苦的時間根本無法想像的長，這一點是我們要了解的。

可是人家是不是菩薩，我們根本不知道，因此只有努力策勵自己斷惡修善。但怎麼策勵呢？就像很多同學都有這種經驗，很想努力，可是對了境界卻做不到，關鍵就是前面告訴我們的，照著次第真正要去修行的時候，正念、正知二者非常重要，如果平常不能維持正念、正知，面對境界一定隨著習氣，把握不準。所以我們修行必須要有幾個基本條件，最好的時候，自己始終能夠有正念正知，如果自己差一點，就要靠外面的客觀環境，經常都在師友的圈子裡就比較好，這是我們修行過程中內外兩個最重要的關鍵。所以皈依三寶並不是一句空話，皈依法就是指內心在正念正知的狀態，就算自己差一點，在三寶的圈子裡師友都在，隨時可以幫助我們。

下面再一一地把它分辨清楚，使我們知道如何層層深細地去如法行持。

【◎ 又由悔護清淨無餘，然從最初無罪染之清淨，及由悔除清淨之二，有大差殊。猶如〈菩薩地〉中所說，犯根本罪，雖可重受菩薩律儀，而能還出，然於此生，決定不能獲得初地。】

造了罪以四力懺悔絕對懺得乾淨，不過這跟沒有造的清淨二者很不一樣。〈菩薩地〉告訴我們，受了菩薩戒之後犯了根本罪（就是破了最嚴重的戒），戒體就破掉了，雖然懺悔清淨了還可以重受，但是你想今生證果，獲得清淨初地，那是不可能的。這個是論說的，再看經說的。

【《攝研磨經》亦云：「世尊，設若有一，由近惡友增上力故，造作如此誹謗正法，世尊爾時如何能脫此罪？作是請已，世尊告妙吉祥童子云：曼殊室利，設七年中，一日三時於罪悔罪，後乃清淨，其後至少須經十劫，始能得忍。」此說諸惡雖已清淨，然得忍位，任如何速，須經十劫。是故無餘清淨之義，謂是能感非悅意果，無餘永淨，起道證等，極為遙遠，故應勵力，令初無犯。】

通常我們造罪都還有外緣，這部經說得更明白，特別指出「由近惡友增上力故」，這個惡友或者是他當面引誘你，或者你受他的言教所影響，譬如我們或者受某個人引導，或者是受世間普遍的錯誤知見的影響。現今世間一般的知見都是非常錯誤的，如《新世紀飲食》上面講的，我們總以為肉蛋奶最營養，實際上這些對我們現生就有非常可怕的傷害，來生更須承擔非常嚴重的後果，這是狹義和廣義的惡友的力量。受了他們的影響，我們就會造種種罪，最嚴重的罪是誹謗正法，這是最可怕的。這種罪怎麼能夠得脫呢？這是文殊菩薩請問世尊的，世尊回答說：曼殊室利（就是文殊菩薩的尊號），造了這個罪以後必須七年當中，每天三次認真地懺悔才能清淨。之後至少要經過十劫才能得忍，這與前面說的證菩薩地都是就功德方面來說的。所以懺悔清淨跟沒造罪這兩個有很大的差別。從淨罪方面來看，造了罪透由懺悔可以清淨，和沒造罪一樣，但是從功德方面來看就完全不一樣了。我們現在真正要的是得到功德，所以最重要的是儘量不要犯，萬一犯了，一定要去懺悔。因此所謂的「無餘清淨」，是指造的罪不會感果這一點來說，至於功德方面，要證道地功德，需要極長遠的時間。

p. 149 (2)

【是故聖者，於微小罪，雖為命故，不故知轉。若懺悔淨，與初無犯二無差別，是則無須如是行故，即如世間，亦可現見傷手足等，雖可治療，然終不如初未傷損。】

所以聖者對於很小的罪都不會故犯，我們既然要學聖賢，這正是我們真正要注意的。要了解懺悔清淨跟原本無犯二者的差別，假定二者無差別，我們不必那麼認真，但實際上不是。不但佛法是這樣，就是世間我們也看得見，受了傷以後，雖然恢復了，可是受傷的地方就是跟沒有受傷的不一樣。經過這樣說明以後，下面又引論來策勵我們。

【◎ 如是勵力，如《集法論》云：「若作諸惡未修福，誤失正法得非法，具惡業人死怖畏，如於大海散朽船。若已修福未作惡，行諸善士妙法軌，此則終無死亡怖，如乘固船登彼岸。」莫依前作，應如後行。】

《集法論》說：我們得到了這個難得的人身，如果不願修福而造了很多惡業，那死的時候就麻煩了；就像散朽的船駛入大海，很快就壞掉了，結果沉下去，你只有死路一條。反過來，若沒有做惡，且行種種的善行，這時就不怕死亡；就像在大海中乘著非常堅固的船，不但不會破，而且可以把我們帶到脫離生死苦海的彼岸。所以大師教誡我們：不要依前面那樣作，應如後面所說而行。

【此復若說眾多應理言辭而放逸轉，義利微劣；若有僅知微少法義，然隨所知正行取捨，義利殊大。】

修行的過程當中必要的條件是親近師長、聽聞正法、如理思惟、法隨法行，這是一步一步的次第。剛開始是先親近善知識、聽聞正法，聽聞了以後要去思辨。通常我們很可能犯的錯誤是懂得很多道理後就好講說，但是不照著如法的方向去做，這樣所產生的真實利益就非常少。反過來說，就算了解的道理並不多，只要能夠依照所知道的道理如法去做，那這個意義就很大。非法、如法這二個文字很容易懂，真正要如法去做卻很不容易。一般來說我們在行相上面比較容易去做，而且都會做得到，可是內涵才是真正重要的。這一點如果不很認真地經常在師友當中一起切磋琢磨，在對境的時候從內外去觀察的話，通常都會產生很大的錯誤。

【《集法句》云：「若人宣多如理語，放逸而不如是行，譬如牧人數他畜，彼非能得沙門分。設雖少說如理語，然能正行法隨法，及能遠離貪瞋癡，此等能得沙門分。苾芻樂防慎，深畏諸放逸，自導出惡趣，如象出淤泥。苾芻樂防慎，深畏諸放逸，能抖一切惡，如風吹樹葉。」】

有很多人道理講得頭頭是道，而行為卻放逸，不能策勵自己內心如法地去做。通常我們最容易犯的過失，就是學了法以後，拿這個法去照別人。法鏡本來是拿來照自己的，照別人很容易，照自己最難。以法反照自己才是真正重要的，而我們無始以來不習慣這樣去做。這一點如果我們做不到的話，就像以前的人代別人放羊一樣，以現在來說，就像個數錢的機器，你經手很多鈔票，但都是別人的，你沒分。真正的沙門是要聽懂了以後如理去實踐，如果只在文字上面轉，不可能真正得到沙門的內涵。反過來說，你很少講話，但是能夠如法去做，遠離貪瞋癡（貪瞋癡是對境的時候生起的，平常我們對境的時候，這個不容易檢查得到），如果能夠這樣做，那就對了。

一個真正的出家人，他最好樂的是很謹慎地防備自己的放逸。我們現在看別人，覺得別人不努力，而佛告訴我們，要防備的是自己。能夠防備自己的放逸的話，就能從惡趣當中跳脫出來。這裏以大象出污泥比喻出離惡趣，大象陷在污泥裏是死路一條，一點辦法都沒有。真正的出家人（就廣義來說，泛指真正想修佛法的人），聽懂了道理，都是很謹慎地防護自己的內心，把身心上面所沾的惡都抖落，如同風吹過秋天的樹葉，把不相應的統統吹掉了。淨除身心諸惡要靠精進的力量，放逸就是精進的相反。精進並不是指很勤勞地去做事情，這一點要特別注意。很多人非常勤勞，但是他善惡不分，勤勞地觀別人的過失；或者自己做了很多的事情，卻抱怨別人不做，這都是放逸。如果對精進的內涵不清楚的話，很容易犯這個錯誤。此處大師舉出世尊的話，下面又再引出龍樹菩薩的《親友書》，這樣多方面來策勵我們。

【如是《親友書》亦云：「若希善趣諸解脫，願多修習於正見，若人邪見雖妙行，一切皆具苦異熟。」】

《親友書》也說：假定我們希望得到善趣，乃至於透過善趣的共道而解脫，那麼最重要的就是修習正見。正見就是正確地看見自己的起心動念是非法或如法，而不是拿法去照別人。如果對佛法的內涵不清楚，以錯誤的角度看事情，那是邪見；可是了解了以後，只在嘴巴上講而不如法去做的話，這也不算正見。如果不能依照正見去做的話，忙了半天得到的還是苦的果報，因為因是錯的。

【此於緣起二業因果，正觀見者，乃是能成一切諸乘，及辦一切士夫義利，必不容少根本依處。】

無垢經論都告訴我們，我們趣入時真正重要的，就是對業感緣起的道理起定解。先不要談空，先談空相應的業感緣起。因為是緣起，所以造了惡業一定得苦的果報，造善業一定會得樂的果報。對緣起善惡業的因果，如果能夠如實地看到，那麼我們要求的諸乘，從人天、聲緣到菩薩、佛，就都能夠成就，而這也是成辦一切士夫真正好處必不可少的根本。此處大師一再地策勵我們，因為深信業果是一切善樂的根本。現在一般人非常可憐，大家都不了解佛法的中心何在，都在外相上面轉。如果稍微有點神神怪怪的事情，自己就覺得了不起。通常我們很樂意見到忙一忙、摸一摸、弄一弄就馬上出現效果，這不是神通就是騙人，即使是神通，經論上也告訴我們不要重視這個，真正要重視的是如是因感如是果，這個才是最重要的，這點我們千萬要注意！

【故應多閱前文所說，及《念住經》、《賢愚因緣》、《百業》、《百喻》，及毘奈耶，《阿笈摩》中，諸多因緣，並諸餘典，令起猛利恆常定解，應當持為極扼要義。】

所以我們除了要了解前面講的業的內涵以外，還要多看其他的參考書，譬如《念住經》、《賢愚因緣經》、《百業經》、《百喻經》等等，這些主要都是講因感果的道理。要在內心產生定解，也就是確定不移的信解，而且這個定解要恆常的，不是今天有明天沒有了。生起定解並不容易，我們通常的情況是：了解是了解了，但對境的時候，心裡面總覺得：「好像不會那麼嚴重吧！」這種情況根本談不到真正的定解。要產生定解，而且要保持恆常，還要非常猛利。這種猛利恆常的定解，必須如法地照著前面的內涵一步一步去思惟，才能產生非常堅固的相。一般來說要產生這個不太容易，所以常常正面講過之後，祖師們還會反過來告訴我們一些安慰的話。乃至於我的老師，他常常講完了以後，也會反過來說：這對世間人來說真的很難啦！不過儘管他對它懷疑，總比不相信好，聽見了至少比沒有聽見好。這些話是寬慰人家的，絕對不能拿來寬慰自己，真正想努力向善的人，對自己應該嚴格，對別人即使一時沒辦法發菩提心，乃至難免還拿法去照人家，但是應該提醒自己設身處地為他想一想，這個是我們要了解的。至此為止，思惟業果的部分已經講完了。

下士道部分總共分成三大科：正修下士意樂、發此意樂之量、除遣此中邪執。正修下士意樂到這裡理論上告一個段落。下士意樂最主要的基本概念，就是要了解我們執著於眼前的一切，這樣是在造苦因，應該要把執著現世改成希求來世。前面念死無常的部分告訴我們不要執著現世，因為現世是無常的，這個是粗相的無常，細相的無常現在不談。理論上我們大家都懂，生命是快速地在轉變著，稍微去想一想，也會實際上感受到。不管你今年只有二十歲，或者快七十歲，乃至更老，回想以前的種種，就像在夢中一樣，眼前所忙的這些東西毫無意義，到了死的時候毫無憑藉。

下士道中還有一個更重要的內涵，也就是佛法的中心－－業果。既然要希求後世，那要怎麼樣才能夠得到好的來世呢？所以它就指出一個最重要的基本概念－－業，如是因如是果，將來我們要的果報，完全看現在種的因。這個因就是我們眼前所有的行為，從起心動念開始，到隨著心念而起的身口行為，這些就是我們的業。完完全全根據我們的業而引出將來相應的後果。世間人都希望得到好的結果，所以拼命地去追求，可是不知道正因，結果越走越遠。我們希望將來得到好的結果，這完全要靠現在種正確的因，假定能把握住正確的因，將來好的果一定出現。雖然理論上知道了，但我們因為習性等等，總被眼前的東西所迷惑住，這就是我們要努力的。

如果真正要把握住佛法的話，業是一切佛法的根本，這點把握不住，其他的就不必談。之所以從一開頭的時候要依止善知識，然後要珍惜這個暇身，無非是要透過善知識的指導，讓我們認識正確的道理，然後利用暇滿人身如實去行持，中心都是繞著業果來談。有了下士的意樂再增上，才談得到中士、上士，所以下士是一個基礎，這個做不到，談後面的都是毫無意義的事情。

了解了下士的意樂以後，應該盡我們的力量照著去做。正修意樂是就它的特質來說，這點把握了仍不夠，還要達到一定的量，下面就說明這個量要到什麼程度。

p. 150 (2)

【◎ 第二生此意樂之量者。謂先有無偽，希求現世，其求後世，唯虛言辭。即換其位，令成希求後世為主，現在為副，則為生起。然須令堅固，故此生已，仍須勵力善為修習。】

我們講了很多道理，可是平常內心當中的真實狀態，還是希求現世，樣樣東西以現世為第一重要。現在要修的是共下士，最後是為了要成就無上菩提，眼前走的跟下士一樣，所以叫共下士。理論上知道眼前不是我們所重的，將來才是重要的，可是內心當中卻並非如此。初修行的人一定會這樣，因為我們所習慣的都是現世。經過前面的了解以後，我們就慢慢地願意認真去做。

簡要而言，假定了解了這個道理以後，內心想的還是現世，那這只是說空話。這件事情不是文字，而是要在對境的時候去反觀自己：如果我是希求後世，那應有什麼狀態？而我現在對這個境生了貪瞋嗎？我能不能分辨得出來什麼是如法的取捨（如法取捨就不是癡）？如果能夠對境這樣去想，儘管利害關係當頭，不管是錢財或是我們想要的好東西，面對它們時都能如法去做，那就對，這是一個真正的檢查標準。

後世在哪裏呢？當下所做的因就是後世的因，所以對境的時候，我只辨它的義理，不辨它的得失。其實這件事情不但佛法這樣說，世間的聖人也是這樣，像孔老夫子就說：「不義而富且貴，於我如浮雲。」他並不是不要，他講究義，所以「素富貴，行乎富貴；素貧賤，行乎貧賤。」在《論語》上面也說，富貴如果可以求得，那麼「雖執鞭之士，我亦為之」。意思就是說如果能如法求得的話，什麼下賤的工作我都願意去做；「如不可求，從我所好」，如果以正當的行為求不到的話，那我不會為求富貴而做非法之事，而會照著義理去做。

佛法也是如此，自己所求的是現世或後世，要懂得在心對境的時候去檢查。所以學會了這些道理以後，要真正拿來觀照自己，如果自己所思所行都是為了後世，而以現世為副，那就是希求後世之心生起來了。為什麼還要現世呢？因為要修行還是要有所憑藉。特別是我們出家人，譬如飲食的時候是「為成道業，方受此食」，之所以吃這個東西是為了要修行，而修行是為了後世，所以眼前也是為了將來才去做的。光是生起希求後世之心還不夠，「須令堅固」，還要努力令它堅固，這點是非常重要的特點。以上是生此意樂的量。

【◎ 第三除遣於此邪分別者。謂有一類，以佛經說，悉應背棄生死所有一切圓滿，為錯誤事。作是念云：身受用等諸圓滿事，增上生者，皆是生死，發求此心不應道理。】

道理說完了以後，有一些錯誤的認知還要釐清一下。這分兩方面：一個就是大師告訴我們的；另外一個就是我們時下所面對的一些錯誤。等到本文講完了，我願意提出時下一些錯誤的行相跟各位同學互相策勉，以免陷於這種錯誤的窠臼中。

有一類人邪解經意，也就是認識錯誤，他們看見佛經上面說，生死當中的一切圓滿都要背棄，可是並不了解它真實的意義，所以他們就覺得這些身、受用等種種好事，都還是在生死輪迴當中，所以發求後世之心是不合理的。此處我們學的是共下士，後世也是我們要希求的，萬一對經論有了這種誤解，以為世尊告訴我們不要希求後世，那講下士幹什麼？有很多人會產生這種誤解。下面就是解釋。

【然所求中略有二類，謂於現位，須應希求，及是究竟所應希求。生死之中身等圓滿，希解脫者，於現法中，亦須希求，以由展轉漸受此身，後邊乃得決定勝故。非凡所有身及受用、眷屬圓滿，增上生事，一切皆是生死所攝。以其身等圓滿究竟，即佛色身、圓滿佛土、佛眷屬故。】

大師辨明經論上的道理告訴我們：真正該求的有兩樣：眼前要求、究竟也要求，也就是眼前的增上生跟究竟的決定勝。雖然眼前的身、受用等等，都是生死輪迴當中的事情，但是對求解脫的人來說，這些還是需要的，因為必須依靠著這些修行，漸漸去惡從善，最後才能夠得決定勝（也就是解脫）。我們現在在苦海當中，要到彼岸需要船，渡過了就不需要，沒渡過之前怎麼能不要它呢？所以是以眼前增上生為究竟解脫的憑藉。

《功德之本頌》中有一句是「受用無厭一切眾苦門，世間滿足深險罪業坑」，有的人對這點產生誤解。大師在這裏進一步辨別：不是所有受用圓滿都是生死所攝，問題不在現象本身，而是面對這個現象時，我們內心當中是什麼樣的狀態。假定是以貪瞋癡去相應、去執著，那是根本錯了；如果是為求無上菩提、要救人而憑藉這些東西，那就對了。所以我們稱它為共下士，這個行持本身跟下士是一樣的，但是動機並不是下士。這些眼前增上生，如果照著正確的因去做－－為了救一切眾生而營辦，所以現在從下士做起；將來究竟圓滿的時候，所成就的就是佛的報身、報土、眷屬等，這些是成佛時必不可少的。

【故《莊嚴經論》於此密意說云：「增上生謂受用身，圓滿眷屬勤圓滿。」此說由前四度，成辦增上生。又多教典，說由此等成色身故。】

《莊嚴經論》有很明確的說明，不過我們不容易了解，所以說是「密意」。它說：增上生就是生死當中的受用、身、眷屬，我們憑藉著這個去修行，當究竟圓滿的時候，就是自己圓滿的色身和報土，一個是正報，一個依報，還有眷屬等。所以應該努力去圓滿這個因，這個因也就是上士道的布施、持戒、忍辱、精進，這些無非是成辦增上生，這個因圓滿了，將來就得到圓滿的果。不但是《莊嚴經論》，很多經典都說明這個特點。

【是故修種智者，經極長時，修諸極多，諸極殊勝，戒施忍等，亦是希求彼等妙果，最極殊勝身等勝生。】

所以真正要想修無上菩提的人，「種智」就是一切種智，也就是最究竟的智慧，要經過非常長的時間，去修很多增上生的因。這個因是殊勝的，而不是普通的，例如布施跟布施波羅蜜不一樣，布施只是把東西布施出去，布施波羅蜜就不一樣，後面有很詳細的說明。所以此處的施、戒、忍是特別指最極殊勝的布施、持戒、忍辱等等，而且修這個要很多生。這樣修行無非是希望得到無上菩提這個妙果。在這裏我們不要偏執，有的人無條件地排擠它，反過來，又有人莫名奇妙地執著它，這兩者都是錯的。

我們在修學過程當中，往往不是偏那個就是偏這個，這一點不要害怕，剛開始的時候是難免，假定一開始就學成功的話，那麼佛法就不稀罕了。真正正確的方法是佛法，其實世間的現象也都是從錯誤中去累積經驗，才慢慢接近成功。所以我們只要能夠耐著心，照著正確的方法去做，就不必怕錯誤。反過來，如果了解了卻不去實踐，這是錯的，了解這本身並不是錯誤，了解了以後，正應該用來改善我們自己。錯誤不在外面的境相上面，而是在我們的習性上。譬如洗很髒的衣服，水是乾淨的，你把衣服泡進水裏，水就黑掉了。洗衣服是沒錯的，洗了以後，衣服上的髒東西都到水裏去了，我們只看見水是黑的，實際上這是漸漸淨化的現象。同樣的，實踐的過程當中，做了以後漸漸呈現一些問題，我們不要把它看成是失敗，其實那是真正開始見效的跡相。至此是說明增上生是我們所要求的。

【成辦究竟決定勝者，謂如《入行論》云：「由依人身舟，度脫大苦海。」是須依止，以人所表善趣之身，度諸有海，趣妙種智，此復須經多生，故能辦此身勝因尸羅，是道之根本。】

第二類我們要求的是究竟決定勝，就是要度脫整個生死輪迴的大苦海，得到一切種智。度脫苦海需要一個憑藉－－人身舟，就是我們的暇滿人身（暇滿人身跟人身有非常大的差別），這個就是共下士部分，也就是增上生道，所以這個裏邊有它一定的因果關係。

最後作一個總結，修大乘道需要很多生相續努力，所以能成辦此修道身的勝因尸羅是道之根本。這句話非常重要，我們常常犯一個毛病－－急求果報，好像三天、五天之內就行了，就算三天、五天之內不行，至少三、五個月也就可以了，此處大師、無垢經論都告訴我們，修行是需要多生多世的。現在世間的邪見增上非常的可怕，現在的人都是第九無暇，像居士們好不容易請到幾天假，跑來參加法會，總覺得幾天下來好像什麼都得到了，實際上修大乘道要多生哪！這點是我們非常重視的。

已經跨進鳳山寺門檻的同學我們要好好珍惜，至於在家居士們，我一直鼓勵他們努力去推行法人事業。因為現在是第九無暇的時候，在家人是被業所綁死，要想轉變外面的大環境是不可能的。學了佛法以後，更了解已經感得的異熟，我們沒有能力去改變，當那個境界現起的時候，我們的用心才是真正重要的，本來造業主要的就是意樂，所以當我們看到這個不理想的果，而感覺無奈的時候，就告訴自己：已經感果的業，我們是莫可奈何的，可是當下我內心要怎麼造作，這個主權操之在我。而面對已經感得的果，再內心安立一個非常正確的意樂，這個是我們做得到的，也是應該做的。如果從這個地方策勵自己追悔，然後咬緊牙關不隨著世間的邪見轉的話，漸漸地就有機會轉過來了。

「故能辦此身勝因尸羅」，前面具力業門中提到所依門，就造業所依靠的來說，再也沒有比三世諸佛所制的戒法更重要的了。我們希望以有限的力量能產生最大的效果，雖然時大等等也是產生大效果的原因，可是所依的戒才是最最重要的。因此我們應當何等地珍惜自己所受的戒，哪怕是沙彌戒，比丘戒當然更珍重。萬一不能出家，那至少還有五戒，我特別鼓勵大家受八關齋戒。受戒時要好好發願，問自己做這件事是為了什麼原因。這個願很重要，做任何一件事情，我們都必須要發願說：「願我生生世世能夠值遇佛的正法；而且要能夠遇見善知識，得到善知識的攝受；然後又能如法地去聽聞、思惟、修行，從積聚種種福德資糧開始，步步走上成佛之道。」能夠以這樣正確的認識去受戒，然後這樣發願的話，漸漸地我們的業就轉過來了，這是眼前對我們最重要的。

p. 151

【◎ 若善趣身而不圓滿一切德相，僅能成就一少分德，雖修諸道進程微少。故定須一最圓滿者，此中護求寂等未圓學處，猶非滿足，故須勵力，護苾芻等圓滿學處。】

這裡所講的，實際上也就是下士部分一個非常重要的結論，大師在此特別地勸勉我們：我們已經了解真正要修行必須的條件，外在條件是依止一位善知識，內在條件是要得到暇滿人身。要真正修行是很不容易的，大家可以根據自己的經驗稍稍體會一下。我們很幸運，在末法的時候居然遇見這麼好的法，而且出了家，但是幾年下來到底進步了多少？因為無始以來所積集的惑業非常強大，我們不知不覺都陷在這個惑業之流當中，真正要依法去增上、改善是相當困難的。在這種情況之下，只得到人身，而沒有很圓滿的條件的話，所產生的效果非常少。

平常我們說「學如逆水行舟」，這個逆流非常強大，如果你所憑藉的工具非常地差，怎麼可能真的向上！因此雖然得到了善趣身，但是還要其他圓滿的條件，如果不圓滿，真正能夠成就、增長的功德會非常少，縱然努力修道，也是進步得非常慢，所以希望在這善趣身當中，能具備對於我們修行最有利的一個條件│比丘身。這是凡夫要修行所憑藉的最圓滿、最佳的條件，也可以說是一個工具。「求寂」就是沙彌。

從表相來看，只要肯修行，大家都是一樣的，所以有人說只要好心就好了，何必要吃素或出家等，這都是不懂得佛法的人所講的。反過來說，另外一個誤解是認為剃了頭、受了戒，或披了袈裟，就算出家了，這也是另外一個問題，所以我們兩邊都要把握得住。出了家如果內心不能跟法相應的話，徒然得到了這個最好的機會；卻沒有好好地利用，可惜之事莫甚於此！更何況如果以出家身做壞事的話，就像以最好的工具去做壞事一樣，後果更是嚴重。沒有最好的工具，做好事固然做不起來，做壞事也做不起來啊！現在你有了這樣的一個工具，如果不做好事，卻做壞事，那是異常地可怕，這一點我們要知道。

了解了供下士真正的內涵之後，我們真正要修行，一定要圓滿的比丘相。所謂的圓滿的比丘相，內心當中的意樂是絕端重要的。要常常去想：到這裏來學是為了什麼？這個非常重要。法王在傳朗忍圓滿的傳承時，每一堂課一定先引《廣論》一開頭這幾句話：「此中總攝一切佛語扼要，遍攝龍猛無著二大車之道軌。往趣一切種智地位勝士法範，三種士夫一切行持所有次第無所缺少。」這就是提醒我們，我們今天來此的目是為了成佛，為了這個目的，所以必須要下面這些等等。這個才是我們真正的中心，如果把這個宗旨忘失了，要走菩提道就可能出現問題。

所以為了究竟離苦得樂，我們必須修行，要修行需要最好的工具，不但要得到人身，而且要圓滿的比丘身，以上是說明正確的內涵，就是所謂的立正。有的人有一些錯誤的見解，所以下面提出來釐清，也可以說破邪或者說破非。

【有作是說：護持尸羅，若是為辦諸善趣者，則近住等亦能獲得，何須艱難，義利微少，諸苾芻等。又餘眾云：若別解脫所有要義，是為獲得阿羅漢故。然苾芻者，未滿二十，則不堪受；近事之身，亦有能得阿羅漢者，應讚其身。難行少義，苾芻何為？】

有人說：持戒的目標如果是希望獲得善趣身，戒有很多種，居士也有五戒、八戒，五戒是終身戒，八戒只要一天一夜，只要認真去持這樣的戒，就能夠得到善趣的人身。出家的沙彌跟比丘戒，遠比在家的五戒、八戒來得難，如果目的是要得到人身，那持五戒、八戒就可以了，何必持這麼艱難的出家戒呢？

又有其他人如此提到：若求受別解脫戒的目的，是為了要成就阿羅漢果的話，那麼，比丘的別解脫戒在二十歲之前是不能受的；反倒是也有以居士身成就阿羅漢果的，所以應讚許持居士戒者才對。比丘戒既難持守而且義利又小，何必呢？

【應當知此是全未知聖教扼要，極大亂言。應以下下律儀為依，受上上者，委重護持圓滿學處。已說共下士道次，淨修心訖。】

說這種道理的人，並不真正了解世尊告訴我們的內涵，那是一種錯誤的說法。應該以最下面的律儀做為基礎，這個「下下」是指比丘戒。在別解脫戒當中比丘戒是最珍貴的，此處所以講下下，是因為比丘戒是三乘共通的學處，聲聞、緣覺、菩薩都是從這個上面起步的。我們真正重要的並不僅僅是求解脫，而是要求無上菩提，「上上」是指這個而言。就像要起高樓大廈，必須從最下面的、最堅固的基礎做起，就是這個意思。應該「委重」，就是很仔細、很認真莊重地護持比丘這個圓滿學處。最後這一段可以說是下士道的一個總攝，我們學到這裏應該何等地慶幸，更進一步應該策勵自己依法如理地去做。

關於下士部分講完了。在正說中士之前，簡單地再說明一個關於下士部分容易生的誤解，因為可能我們一不小心也會岔到這裏，或者周圍也常常遇見這種類似的問題，假定人家來問的話，要曉得怎麼把我們在《廣論》上面所學的告訴他。這個實際上也就是以前我自己所犯的錯誤，在我學習過程當中，周圍很多人也犯了類似的錯誤，因此我非常願意在此供養給各位。希望你們能夠看見前人的錯誤，跌過的筋斗，你走過去之時千萬不要再犯。

不學佛的人不必談，他根本沒有機會；如果學了佛而得不到正確的方法，這是最最可惜的一點。目前在漢地學佛的人，多半是修念佛法門，或者稱為淨土法門，其他還有禪、律，密等等。這的確是世尊非常了不起的地方，也是佛法最廣大、圓滿之處，哪怕是末法，法已經衰頹了，只要你對佛法有信心，有一點很粗淺的認識，然後一心一意地歸投依靠念阿彌陀佛，這樣也能夠把你從五濁惡世中救拔出來。因此在末法的時候，萬一我們沒有機會了解佛法，那就什麼都不要管，一心念佛就好，可是內心至少要了解世間無常、一無是處，想到自己隨時會死，那還要忙什麼，趕快拼命念佛，希望到極樂世界去。

雖然是最容易的法門，可是這裏面要具足兩個基本的條件：一個是了解這個世界是一無是處、是苦、是要遠離的；還有一個是信得過佛是能夠救我們的，因此一心一意歸投依靠。有了這兩個條件，就會一心懇切地念阿彌陀佛，或者南無阿彌陀佛（南無就是歸依），希望到極樂世界。有的人不一定清楚內涵，只是一心希求，不願意留在娑婆，這樣念佛基本的特徵還是具足的，如果真的能夠這樣去念，這的確是一個殊勝的方法。

現在很不幸地，有兩個很普遍的錯誤：大家覺得現在末法了，結果還有法也不要了，這是很遺憾的。假定說念幾聲佛就能成佛，這個倒還可以，但並不是啊！就算到了極樂世界，還是要慢慢努力地去修，所根據的原則還是業。現在有機會學你放棄了，既然沒有種將來感果的因，那你要依什麼得到那個果呢？下士道我們已經學過了，大概都有了一些基本概念，建議大家去研討的原因，就是要在這個裏面不斷地反覆思辯探究，才能夠真正把握住它的要義。還有法的時候卻捨去了不學，那是第一個很大的錯誤。

曾經有一位祖師大德這麼說：「萬一遇荒年，沒有什麼東西好吃了，不管樹皮草根，只要填飽肚子就成，先渡過荒年再說！」但如果現在不是荒年，有很好的東西，我們居然也說：「啊，這些不要，你只要吃樹皮、草根就好了！」那不是很荒唐嗎？佛法是這麼好，對我們是這麼重要，卻不要它，那不是非常顛倒的事情嗎？世間本來是個顛倒相，也就罷了，學了佛以後還做這種顛倒事情，那是非常可惜的。

我們常常說：「我什麼都不要管，只要念佛，我是學印光大師的。」印光大師非常了不起，其實他是大通家！看過他的文抄就知道，他精通三藏十二部，而且宿生就是個很了不起的修行人。他不但對佛法精通，而且對於我們中國儒、道的基本思想都非常通達。可是他從來不講這些道理，你去問他，他說：「我什麼都不知道，只有念佛。」所以他一天到晚念佛，他是真正身體力行的人，如果我們要學，應該像他這樣，可是我們往往不是這樣學。

我當年就犯這個毛病，老是去勸人家什麼都不要學了，只要去念佛，可是我自己並沒有好好念佛。我看見很多人都犯這個毛病，說是學印光大師，行為卻完全相反，勸人家佛法不要學，只要念佛就好，結果自己也沒有學佛法，那請問誰來學？假若是沒有法可學就罷了，現在是有法卻不學，所以感得末法並不是別人的錯，而是我們硬生生地把法毀掉了，這是最最嚴重的謗法罪。經上說：「五逆十惡能救，可是謗法不能救。」我們學了佛卻謗法，說要念佛也沒有念，這是我們第二個可怕的顛倒。

更進一步來說，我們以為念幾聲佛就可以往生，那是並不了解真正佛法的中心在業，學了《廣論》上面業的道理以後，拿來衡量自己就很清楚，像這樣的念佛能不能往生淨土；就算不能去淨土，至少要能生善道，否則雖然嘴巴上面念，也是白念。有了這個基本的認識，再回過頭來反照自己，不管學哪一個法門，對我們絕對都有好處的。這是先講錯誤的那一面。

同樣的，其他很多的學習，我們也往往把最重要的基本道理忽略。《廣論》上面告訴我們，就像去一個陌生之處，地圖是絕端重要的；現在居然地圖不要了，想靠自己瞎摸，往往會因為不懂而受騙。最近發生了很多打著佛法招牌的奇奇怪怪的詐騙之事，都是因為大家對佛法沒有了解所產生的。我們學佛的人，真正學習的第一步，也是學佛真正重要的關鍵所在，就是皈依、業果，這是絕端重要的基本的中心，也就是共下士道的重點。

對這個有了基本的認識以後，不管眼前為任何事所困，都很明確的拿這個來衡準—我所做的跟我所期望的符合嗎？這是對將來而說；針對目前的狀態，也可以拿這個來衡準：是什麼樣的原因導致今天的這個狀態？在這種狀態當中，我應該如何處理？這是非常重要的。我們常覺得自己的心很亂，或者定力不夠，實際上真正要學佛，問題不是定力夠不夠，而是對業認識不認識；認識了以後，如所了解的而去行持，這個我們稱之為「戒」，這才是真正重要的。如果你戒真正持得好的話，不要說念佛得到一心不亂，就算很深的定你都可以得到。

如果你能夠真正在對境的時候，認清楚業相，如法持戒的話，哪怕只是一天一夜的八關齋戒，以此功德迴向，都可以往生淨土，而且品位不低。戒的中心在業，要了解業先從皈依開始。要一步一步反推回去，這是基本的原則。真正重要的是，我們必須透過業的基本原則，了解所求果報的正因何在，然後在這個正因上面最容易下手。從眼前一直到成就佛果，都離不開這個基本的原則。我們學了佛以後，把握不住最容易出紕漏的就是這個點，所以我簡單扼要地說一下，到這裡就結束了共下士的部分。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 希求解脫

菩提道次第廣論卷六

p. 152

※﹝敬禮勝尊具大悲者足。)

【◎ 如是隨念當死及思死後墮惡趣之道理，能令其心厭捨現世，於後善趣發生希求。次由共同皈依及由定解黑白業果，勵力斷惡修善，則能獲得善趣妙位。然非以此便生喜足，是令發起共下士之意樂及發共中士之意樂，厭捨生死一切事已，依此因緣而發大菩提心引入上士，故於此中，須修中士之意樂。】

一開始是重述前面共下士的正修意樂，念死開始，依照著前面所說的，我們會這麼快速的死，死了以後到哪裏去是根據我們無始以來所造的業，以這個業來衡斷，我們以後會墮落。透過這樣思惟，能夠使得我們厭捨現世，否則我們處處地方著在現世，雖然得到了這個暇滿的人身，卻為它所騙。了解了以後，看見眼前所有的一切好東西，都會覺得這是糖衣毒藥，看起來好像很好，但吞下去非死不可，實際上比死還要麻煩，所以就自然而然地會希求後世。

了解了這個道理以後要皈依，正皈依是法，而法的主要內涵就是業，了解了業以後，我們會努力地去懺悔。實際上，眼前我們真正最重要的行持就是懺悔，其他的道理，還可以暫時停在那裡，慢慢地隨分隨力學下去，如果懺悔做不到的話，那我們出家是沒有意義的！如果不學《菩提道次第廣論》則已，學了以後，很明白的，這一點對我們是絕端重要的。如果我們真正能夠在這方面努力去做，一定能夠得到善趣，而且是「妙位」，就是我們所希望的最圓滿的「比丘身」。

我們要求的是無上菩提，它的基礎是跟下士共同的，所以叫「共下士」。共下士要我們了解業果，然後努力去懺悔，到了中士則要厭離，捨棄生死當中一切。以這個為基礎，不但是自己，而且要把一切眾生救渡出來，這是從「悲」方面來說，為此要圓滿一切功德智慧，這是從「智」方面來說；透過了共下、共中，然後發無上大菩提心，這才是真正這本《菩提道次第論》引導我們應該努力的目標。所以在下士以後，現在繼續告訴我們怎麼去修中士的意樂。

【所謂雖得人天勝位，然仍未能出於行苦，若即於此執為樂性，實為顛倒。】

我們得生到人道或者天道，比起惡道來雖然是非常殊勝的地方，但是還是有苦，這個一直都在的苦是行苦。人世間還有壞苦、苦苦。壞苦天也有，不過四襌以上的天壞苦就不現，真正最主要的還是行苦。苦苦是畜生也共同知道的，壞苦雖然普通人不了解，但一般世間的宗教等也有知道壞苦的。壞苦就是快樂的事情，當我們失去它的時候，是很痛苦的。所以世間不管怎麼快樂，到最後的結果都是痛苦的結局，我們最顛倒的就是一天到晚忙這個東西，完全被它所綁住。這個概念不要說佛法提到，世間的有錢人往往會被人稱為守財奴，也是同樣的意思；最可怕的就是這個，所以經論上面告訴我們，這個是枷鎖。那個枷鎖用木頭做的固然是麻煩，鐵的、金子的也一樣麻煩。現在世間的人想盡辦法，弄了一個金子做的枷鎖，套在脖子上面，自己覺得很得意，死的時候無法透脫，把自己送到地獄去。這個在世間還是有人知道，可是最後所謂的行苦，除了佛沒有人能指出來，但這個才是根本，只要這個行苦還在，痛苦是無法解決的，不管現在有多少快樂，你不可能讓它停在那裏，永久不變，這是行苦的本質，假定我們不了解，以為這個是快樂，那是顛倒。

【故於真實全無安樂，其後定當墮諸惡趣邊際惡故，譬如有一無間定當墮於懸險，現於險崖暫為休息。《入行論》云：「數數來善趣，數受諸安樂，死後墮惡趣，常受極大苦。」《弟子書》中亦云：「諸常轉入生死輪，而於暫憩思為樂，彼定無主漸百返，漂流等非等諸趣。」故於善趣亦當厭患，猶如惡趣。】

就好像從高空跌下來，在還沒跌死之前居然還很高興，如此的荒唐，我們貪著世間的快樂就像這樣。《入行論》中說，我們不斷地到善趣受各式各樣的安樂，但是死了以後墮入惡趣，又受絕大的痛苦。以往再好的事情，現在回想起來一點味道都沒有，可是它的果報卻使人痛苦地實在受不了，這樣算起來，追求世間的快樂實在很划不來。

同樣的道理，我們恆常在生死輪迴當中轉，暫時沒有受苦時候，就以為這個是快樂，然而自己做不了主，會不斷漂流在人、非人等諸趣中。「漸百返」不是返一百趟，這個在藏文當中是「泛百」，就是很多的意思。我們現在有這個機會不能把握住的話，會永遠漂流在五趣六道當中，「等、非等」就是或者仍舊是人，或者下墮或生天。所以到了中士以後，我們不是僅僅希求善趣，應該對善趣也要產生很嚴重地厭惡，因為它最後的結果跟惡趣是一模一樣的。

【《四百論》云：「諸智畏善趣，等同奈洛迦，不畏三有者，此中遍皆無。」《攝功德寶》中亦云：「諸具貪生死意恆流轉。」】

《四百論》上說，真正有智慧的人，對善趣等好的境界，看起來都像地獄一樣，所以真正學佛的人應該要怖畏三有，如果仍舊貪著三有放不下，根本談不到學佛。不過這一點對初學的人並不強調，這是要一步一步來的，剛開始的時候，像幼稚園的學生一樣，本來就是辦辦家家酒，讓他感覺得高興，然後才慢慢跟上來，漸次深入他自然會走到現在說的這一步，乃至於更深。生死輪迴當中的種種勝事，總結起來主要有幾樣東西：男女、飲食，或者名利，對這些我們有很嚴重的貪著之心，不能轉變的話，那永遠就只有流轉生死。

【《弟子書》中亦云：「如如於諸趣中起樂想，如是如是癡闇極重厚；如如於諸趣中起苦想，如是如是癡闇極微薄。如如修習淨相極增長，如是如是貪燄極熾然；如如修習不淨極增長，如是如是貪燄極殄息。」】

《弟子書》中也是這樣說，我們覺得輪迴六趣當中的這些好事情是快樂的，這個就是我們的「癡闇」。「闇」就是對事情的真相看不清楚，世間的聰明伶俐並不是真正的智慧，就算唸書唸得非常好，得了幾個博士，對事實的真相卻不一定能看清楚。要了解輪迴諸趣無非是苦的，這個才是真正重要的；如果能夠認清這一點，就算腦筋不那麼好，這個人的癡相倒反而來得少！下面說的修習就是不斷的練習，我們在平常生活當中，總希望自己有錢有勢，把種種五欲之樂都看成是美不可言的一種淨相。乃至於學了佛以後，並不是在淨化煩惱，反而覺得自己很有知識，把它看成是好的、淨的，不斷增長貪著之心；反過來，如果我們對這些東西不斷思惟它的過患，內心中的「貪焰」才會慢慢地消失。所以修學佛法的三十七道品當中，首先要「觀身不淨」、「觀受是苦」，這是入佛的初門，就是教我們對身體以及眼前所有的好東西的本質要看清楚。

p. 153(2)

【此說從無始來，執著三有盛事為樂，增益串習諸淨妙相。能治此者，若修苦性及不淨相彼等便息，若不修習便增癡貪，轉諸有輪，故修諸有過患為要。】

我們從無始以來，內心當中由無明所使，對三有－－欲有、色有、無色有，也就是三界，其中所有的好事情，不斷地串習，認為它是好的，使貪心不斷地增長，這個也就是為什麼我們雖然了解了道理卻沒辦法透脫，乃至於所認識的也只是依稀彷彿的文字道理。《菩提道次第廣論》這麼好，學了以後不去用，那你還要學什麼呢？這是我們學習非常重要的一個基本原則。

現在真正的對治就是要修苦性及不淨相，要了解我們執以為樂的其實是苦的、不淨的。單單了解還不夠，必須要不斷地去修習，這是非常重要的。經過這樣修習以後，無始以來的這種執著習性，慢慢地就會息滅了；否則這個執著就會不斷地增長、造業，造了業以後就只有在三有中輪轉，這一部分就是中士道當中所正講的。

所以下面更進一步從下士進入中士道次修心。其中分四部分，第一正修意樂；第二彼生起之量，這意樂要到什麼種程度呢？第三除遣於此邪執分別，有很多錯誤的概念要弄清楚；最後第四是決擇能趣解脫道性，既然知道世間是苦的，就要想辦法去尋求解脫生死之道。

※﹝中士道次修心分四：①正修意樂，②彼生起之量，③除遣於此邪執分別，④決擇能趣解脫道性。初中分二：①明求解脫之心，②發此之方便。今初﹞

前面的下士只分成三部分，「正修意樂，意樂生起之量，除遣此中邪執」，中士卻還要「決擇能趣解脫道性」，為什麼？因為共下士是人天的基礎，真正的修

行是從出離開始，一定是要進入中士以後才算真正開始修道諦。下士這個基礎本身是通於我們眼前一切的，所以沒有什麼好決擇的，要跳出生死輪迴乃至成佛，才必須決擇所要修的「道」。下士只談到業，告訴我們在六趣當中怎麼樣避免惡道而生入善道，而求善道的目的是「為脫行苦」，所以要進入中士修道諦，才能夠跳出生死輪迴。策發中士意樂之後是了解所要達到的量是什麼，接下來是除遣邪執，避免忙了半天忙錯了。認識了這個以後，既然要求解脫，就必須很嚴正地決擇要走的道路。

現在講第一個正修意樂，這裏面分二部分：①明求解脫之心，②發此之方便。要先策發內心當中的願望，有了這個願望以後，要有正確的方法；一方面是這個道修學下去的次第，另外一方面是告訴我們，做任何事情必須有兩個條件，一個是內心當中要希求的心，另一個是要有正確的方法。有的人會說：我只要心好就好了。而《廣論》告訴我們，不但要有正確的動機，還要依據正確的方法去做，否則是不能成佛的！這兩個都非常重要，下面先講第一部分「明求解脫的心」。

【◎ 言解脫者，謂脫諸縛。此復業及煩惱，謂於生死是能繫縛。即由此二增上力故，若依界判，欲界等三。以趣分別，謂天趣等或五或六。依生處門，謂胎等四，即於其中結蘊相續，是繫縛之體性。】

首先總的解釋什麼叫解脫，就是我們被綁住了，現在要把它解開，解開以後才能透脫出來。真正綁住我們的是業，而造業是由於煩惱，所以是業跟煩惱這兩樣東西，把我們死死地綁在生死裏面！這兩個力量不斷地輾轉增長，造了各式各樣的業就會感得三界之內的果報；當果報現起的時候，我們又起煩惱、造業，不斷地這樣增上。

整個生死輪迴可以用不同的方法去看，「界」就是欲界、色界、無色界三界；「趣」就是六趣或五趣，分法不同。六趣（也叫六道），就是天、人、修羅、地獄、餓鬼、畜生；有的時候天跟修羅併為一，就是五趣。另外一種分法是「依生處門」，有胎、卵、濕、化四種，這是由於它出生形式的不同。不管怎麼分，總不外乎是由於惑業，把我們綁在生死輪迴當中，不斷地「結蘊相續」，就是不斷地結生，得到這個五蘊之體，輾轉相續，這就是我們被綁在生死輪迴裏的體。

【故從此脫，即名解脫，欲求得此，即是希求解脫之心。又此解脫，非為惑業諸行生已息滅，以諸生法，於第二時定不安住，不待修習能治等緣，則不須勵力，一切解脫便成過失，故若未生對治，當於未來結生相續。由其發起對治力故，結生相續即便止息。】

如果我們能夠從這個地方透脫出來，就叫做解脫。現在我們要發的就是希望從這裡解脫出來的心，這個叫做求解脫之心。而解脫的真正涵意是什麼呢？我們由於煩惱造了業以後，這個業自己本身是不會停駐的，因為一切的有為法都不會恆常安住，一定會慢慢地變化乃至消失掉。所以惑跟業生起以後，會不斷遷流，最後消失掉，這樣並不是解脫，我們必須要去修對治，對治沒有生起的話，雖然惑跟業感果後就到此為止，可是感果當下業、惑又會輾轉的生起，真正經過修習對治有了力量，這個結生相續便會停止，那就是解脫的時候。當我們內心當中生起想要求解脫的念頭，進一步就會找怎麼樣才能解脫的方法。

【◎ 第二、發此之方便者。譬如欲得止息渴苦，由於渴逼，見非愛相。如是欲得，諸取蘊苦寂滅解脫，亦由觀見，取蘊苦性所有過患。】

先舉個比喻：嘴巴很渴時，會感覺這是一件很糟糕、不可愛的事。同樣的道理，對於「取蘊」－－就是我們這個身體，平常我們會執為「我」，或者「我的身體」，如果對這個東西感到很苦惱的話，才會願意要解決這個問題，所以要去思惟這個取蘊本身的種種禍害。我們現在不但看不見禍害，還想種種辦法保護它，隨順世間的說法，講究營養等等，不斷地增長貪執。佛法雖然跟世間法不一樣，但也並不是隨便地棄捨它，這個身體還是有它的價值，那就是拿來修行，這一點我們應該分辨清楚。

【故若未修三有過患，於彼發起欲捨之心，則於苦滅不起欲得。《四百論》云：「誰於此無厭，彼豈敬寂靜？如貪著自家，難出此三有。」】

所以，我們必須要修習三有（就是三界）的過患。因為我們這個取蘊是在三界當中受生的，實際上世間種種的快樂，我們是用這個身體去受用的，因此我們會對這個身體非常地執著。這本身已經很糟糕了，何況現在世間的種種道理又更加強這種概念，所以我們不知不覺中，起心動念都被這個所控制，一定要經過修習以後，才能把它改變過來。

任何一個人，如果對這個五取蘊（也就是我們的身體）所處的三界，不了解它真實的行相，不能生起厭離的話，我們就不會想辦法要解決這個問題，真正解決了這個問題就叫做「寂靜」。如果對自身非常執著貪愛的話，想要跳出三有都是空話，因此這裡所講的一切道理，都是朝著這個方向轉。假定我們不能在這個上面用功，不管我們學多少東西，越學就越糟糕，那是毫無意義的事情。我們現在了解了這一點之後，就會希求解脫，所以現在來看希求解脫的方法。

p. 154

※﹝希求解脫方便分二：① 由於苦集門中思惟，② 由於十二緣起思惟。初中分二：① 思惟苦諦生死過患，② 思惟集諦流轉次第。初中分二：① 顯示四諦先說苦諦之意趣，② 正修苦諦。今初﹞

我們可以從二種不同的方便趣入，一個是由苦集二諦去思惟；一個是由十二因緣去思惟。第一個又分苦諦、集諦兩部分來講，先說思惟苦諦生死過患；苦諦中又分二，第一個是告訴我們佛在四諦中先說苦諦的意趣。

【◎ 集諦為因，苦諦是彼之果，故集是先，果應是後。何故世尊不順彼義之次第而作是說，諸苾芻此是苦聖諦，此是集聖諦耶？大師於此違因果次第而宣說者，以有至大修持扼要，故無過失。此復云何，謂諸所化，若於生死自先未發無倒希求解脫之心，根本斷絕，彼於解脫云何能導？以諸所化無明闇覆，於諸苦性生死圓滿，執為安樂，顛倒所誑。如《四百論》云：「此大苦海中，悉無諸邊岸，愚人沈此中，云何不生畏。」】

苦諦是果，因是集諦，所以這個次第應該是集在先，然後感得苦的果。世尊不順著這個因果的次第，而是先告訴大家說：「諸比丘，這是苦聖諦，你們應該知道，這是集聖諦……。」等等，原因何在？這是因為佛要策發我們去修行，由苦諦趣入，這是修行的關鍵，所以沒有過失。

這個道理怎麼講呢？因為眾生在生死當中，自己沒有辦法生起正確的希求解脫心，而這是修行的根本，如果沒有的話，怎麼引導他們趣向解脫之法呢？就像現在講究科技，人人都努力往這個方向走，你告訴他不要追求這個，他絕對聽不進的，這個是我們很容易了解的。為什麼他們聽不進呢？因為世尊要化導的眾生，也就是我們，現在的狀態是無明所覆，處在非常嚴重的癡闇當中，看不見事實的真相。對於生死當中所有一切的好事情，把它執為是樂的，不停地追求，實際上這都是痛苦。不管吃的、穿的、錢財、名利，每一個人都被它所騙，一天到晚想要把這個「我」膨脹，而它卻是生死的根本。下面引《四百論》來證成：這個生死苦海，是大得無邊無底的，愚痴無明的人沈溺在當中，竟然不會生起怖畏之心！因此首先要把這個真相告訴他，使他真正感覺到苦，他才願意斷掉苦的因，所以世尊是順著引導我們修行的次第，而先宣說苦諦。

【先須為說此實是苦，非有安樂，說多苦相令起厭離，是故於初先說苦諦。此後自見墮於苦海，則於苦海欲求脫離，便見其苦必須滅除。此復了知，未止其因苦終不滅，便念其因復為何等，由此始能了知集諦，是故集諦於苦後說。】

當我們能夠發現，原先我們執以為快樂的這個生死輪迴是個大苦海，才會希求解脫，想要滅除我們執以為樂的這個苦。這種道理我們聽懂以後要不斷地去思惟，才能生起真實的感受。如果要滅除這個苦，要找出它的原因何在，如果苦因沒有消失，那苦果一定不能解決，這個苦因就是集諦；所以先說苦諦，讓我們正確認識世間的真相，認識了以後為求解脫，要找那個因再去解決。

世間人最可憐的地方，就是用全部的精神去忙生死當中的各種圓滿，而且內心當中深深被這個東西綑死，連去思惟觀察的時間都沒有。譬如你迫不及待正準備去做一件渴望已久的事情，突然有個人叫你等一下，有件重要的事情要告訴你。你會不會停下來？不能說一定不停下來，可是假定說你心心念念都是這件事情，而且樣樣都準備好，已經要上車了，有人叫你等一下，有非常重要的事情，你願不願意停下來？就算你逼於情勢停住了，可是你心裏面是不是完全為自己所專注的這個東西所吸引？仔細想想，我們是不是這種狀態？

有很多人看了《西藏生死書》以後，覺得死亡一點都不可怕，好像很輕鬆、自在的樣子。但在我的印象當中並不是如此，它講的那個道理跟《廣論》所說的一樣，實際上它對死亡的可怕是非常強調的。那為什麼這麼多人看不見呢？《西藏生死書》上面有幾個例子，一個就是這位作者在年紀很小只有七歲時，看見人家死亡，他就會有很深的印象；看到第二個人死的時候，他哭了一夜。我們周圍應該也看見過死亡的人吧！你有沒有什麼印象？你會不會為這件事哭一夜？我想大概不會吧！就是業習氣。

我們現行的等流當中，都是為了這個「我」的名利，現在就是有人告訴你這個名利不好的話，你是聽不進的！我們在這個地方要非常認真注意，不管講名利多麼不好，可是只要稍微有一點點輕忽的話，你一定又把那個名利高高地抬起。所以很多人看了《西藏生死書》以後覺得死亡不可怕，正是說明自己實在是條件不夠，宿生的善根不足。所以我一再地在這個地方策勵自己，從經論上面，以及我的師長所告訴我的，我也如實地告訴你們：不要去求高高大法，只要對業果的行相，能夠很認真地去體認，回過頭來在自己內心上觀察，自然可以一步一步地深入。進一步來說，下士是如此，中士也同樣是這個原則，要多去正確地了解，聽懂以後要去思惟，基礎做好了，再上去一定可以成就。

【次知生死眾苦，皆由有漏業生，其業復由煩惱發起，煩惱根本是為我執，便知集諦。若見我執亦能止滅，誓???願現證滅苦之滅，故於集後宣說滅諦。】

進一步了解，原來生死當中一切的苦都是從有漏業而來，這個業又是由於煩惱推使，而煩惱的根本是我執；認識這一點，對於這整個集諦的內涵就能夠把握得住。那這個我執能不能把它淨除呢？看見輪迴這麼苦，如果能的話，當然我們願意拿掉它。譬如我們會希望到某個地方去，是因為看見它對我們有好處，同樣地，淨除了這個我執，能止息生死轉之苦，這是我們真正希望要的，所以就在了解集諦之後再宣說滅諦。

【若爾開示苦諦之後，即於解脫發生希求，苦諦之後應說滅諦。答云無過，爾時雖有欲解脫心，欣得寂滅眾苦之滅，然猶未明眾苦之因，未見其因定能遮止，故於解脫，不能定執為所應得，定當證滅。如是若執定當證滅，定當解脫，便念何為趣解脫道，趣向道諦，是故道諦最後宣說。如是亦如《相續本母》云：「如病應知斷病因，當得樂住應依藥，苦因彼滅如是道，應知應斷應證修。」】

這樣說起來，苦諦宣說後，豈不是應該要說滅諦，為什麼佛不先講滅諦呢？因為要先確定苦因一定能夠遮止，才會對斷除苦因、證得滅諦起欲得心，所以講了苦諦以後是講集諦，集諦之後再講滅諦。當我們真正如理的瞭解要止息的苦因在集諦，為了要證得滅諦，就會去尋找趣向解脫之道。

就像生了病第一個要曉得自己有病，要斷除病苦一定要先找到病的因，斷除了病因就可以得到安樂，要斷病因就需要醫藥，這是一定的次第。最後一句話中，應知的是苦諦，應該斷的是苦因集諦；然後苦因斷除了就證得滅諦，為證得滅諦所以要去修道諦，這句話把四諦所以這樣安立的理由說得很清楚。

p. 155 (2)

【如是四諦，大小乘中皆數宣說，是為善逝總攝生死流轉，生死還滅諸扼要處。故修解脫極為切要，亦是修行大嗢柁南，故須如是次第引導學者。】

這個四諦的內涵，不管大乘、小乘當中都是不斷地宣說，因為四諦就是世尊告訴我們整個法界真正的行相。我們由於無明不了解，在生死當中流轉，了解了就是還滅，佛法真正重要的基本概念，都在這四諦當中，所以對於修解脫而言，是非常重要的教授，也是修行者最重要的綱要！所以上師要以這樣的次第來引導弟子。以上是說明四諦照著這個次第安立的理由。下面有一個重要的結論，也是大師對我們的教誡。

【若未真實思惟苦諦，厭捨生死，則求解脫，亦唯虛言，隨其所作悉成集諦。若未思集，善知惑業生死根本，猶如射箭未見鵠的，是即斷截正道扼要，遂於非脫三有之道妄執為是，勞而無果。若未能知應斷之苦集，則亦不明靜苦之解脫，故欲求解脫，亦唯增上慢耳。】

我們真正希望的是得到解脫，要解脫必需先厭離生死，要厭離生死必需要真實如理地去思惟苦諦。假定對苦諦沒有認真地思惟，雖然道理懂得很多，所做的一切還是集諦所攝，將來還是感得苦報。

對於生死的根本－煩惱跟業這兩樣東西，如果沒有善巧的思惟，把握不住的話，就像射箭沒看見目標，射起來毫無意義；同樣的，我們要修行，卻對於正確的道路沒弄清楚，那豈不是白修？這等於把修道真正重要的關鍵截斷了，這是非常嚴重的錯誤。把握不住扼要停在那裏還好，偏偏我們還要執著無法解脫的錯誤之道，於是「勞而無果」，忙了半天沒結果。如果還把錯誤的認識告訴別人的話，那更是貽害無窮，所以修行剛開始第一步要有正確的認知，這是非常重要的。假定沒有的話，所謂的求解脫，也只不過是嘴巴上說說的空話，講了半天只是提高慢心。這種增上慢，是從「我」上來的，就像我們現在懂了很多理論，其實都是把那個「我」弄得越來越大，不但是自傷而且傷人，這是為什麼苦集兩者當中，先說苦諦的原因。了解了這個次第以後，下面講怎麼正修苦諦。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 思惟苦諦

p. 155 (8)

※﹝第二、正修苦分二：①思惟生死總苦，②思惟別苦。初中分三：①思惟八苦，②思惟六苦，③思惟三苦。今初﹞

總苦的特徵是只要在生死輪迴當中，不管在哪一道，都有這些苦。別苦是指六道當中，每一道有它各別不同的苦。生死總苦可以從三種不同的分類法來說明，一、思惟八苦，二、思惟六苦，三、思惟三苦。我們先在理路上了解，一方面隨分隨力地學，把握住綱要，另一方面我們能相應的地方，要認真地去思惟、觀察。

【◎ 如《親友書》云：「仁和應厭於生死，欲乏死病及老等，無量眾苦出生處。」應如是修。此中修習厭生死者，謂思惟彼是眾苦根源。苦者，謂已顯說欲乏等四，等字攝四，共為八種。此八種苦，是薄伽梵於多經中，明苦諦時數所宣說。】

現在講八苦，引用《親友書》裡邊的文。「仁和」是對一般人比較尊敬的一種稱呼，我們應該對生死的真相生起厭惡之心；像是「欲乏」，就是我們希望的得不到，還有老、病、死等等；這個「等」字就包含八苦中沒有說到的其他四種：生、怨憎會、愛別離、五陰盛。很多經典中世尊在說明苦諦時都照著這八苦宣說的。

【◎ 修共中士一切所緣法類，如共下時所說共法，此亦應取。諸不共之修事，若有慧力，如下所寫皆當善修。若慧劣弱，可暫捨置所引教文，唯當修習應時義體。】

共中士所應修的所緣法類，實際上是以共下士為基礎漸次增上，所以共下士的這些共法，在修共中士時還是要修的。如果你修好了共下士的法類，覺得力量夠，那麼其他不共的法類也應當修學。我們現在腦筋很靈巧但是慧力不夠，往往是越修越遠，這點要非常注意。雖然懂得了道理，假定自己的慧力不夠的話，寧願暫時捨置，而應該修我們眼前欠缺的那一部分，這就是所謂的「應時義體」。

p. 156

【此等雖是思擇而修，然除應修諸所緣外，餘善不善無記等上，悉不應散。當於所緣遮心掉等，亦莫令隨昏睡沈沒增上而轉，當令其識極為明淨，漸次修習。】

這些道理雖然要去思惟，但除了我們正在修習的所緣法類以外，其他不管善、惡、無記的法，內心都不要去緣。這是為什麼說《廣論》是對出家人而宣說的，一般在世間的人，大都喜歡開玩笑，覺得這樣很輕鬆，可是在不知不覺當中，心就完全鬆懈掉了。我並不是說開玩笑一定不可以，然而我們平常想盡辦法要使內心當中保持增上都不容易，如果還串習這種東西，那對我們的確是一種障礙。其實還有很多應該注意的，在這裡只是略提一點，我們要能觀照自己所欠缺的、需要努力改善的，這個才是最重要的。

掉舉就是內心浮躁不寂靜，這是跟貪相應的。一般而言，腦筋好一點的人，通常會有的毛病就是掉，背後推動的是貪。人家才一動、眼珠一轉，他已經曉得為什麼了，心裡就跟著境界亂轉，所以腦筋伶俐的人容易掉，這是貪心所使的一種攀緣。另外一種是沈，腦筋不太伶俐的人容易沈，心對境時糊裡糊塗，腦筋就是轉不過來，心就容易沈下去；加「等」字，是講凡是這些跟法不相應的，我們都應該遮止。在整個修習過程當中，總之是希望保持內心的明淨，當然這有很多方法，除了心理上的淨化，還要環境、飲食、睡眠等等的配合，這樣才能夠充分的利用難得的暇滿人身，使自己和他人都獲得真正的利益。

【《入行論》云：「雖長夜修行，念誦苦行等，若心散亂修，佛說無義利。」此說一切散亂善行，其果微少。又《修信大乘經》云：「善男子由此異門，說諸菩薩，隨其所有信解大乘，大乘出生，當知一切，皆是由其不散亂心，正思法義之所出生。」】

長夜是指很長的修行時間，念誦乃至於種種苦行，如果心散亂，那是沒有什麼義利的。也就是說，我們真正要修行的話，一定要在定慧、止觀當中，可是定慧的根本在戒，這是為什麼我們現在很重視戒學的理由，這一點非常重要。《修信大乘經》上說，「由此異門」就是從種種不同的方式，來說明菩薩所有的信解大乘，以及大乘出生，也就是從信解開始，漸次的深入，都是由於不散亂心正思法義而來的。一個是止，一個是觀，也就是奢摩他和毘缽舍那，這兩個是最重要的。所以如果再總攝前面已經說過的戒，就是三增上學－－戒、定、慧，這個次第絕對不能亂。

【此中不散亂心者，謂除善所緣，不向餘散，法及義者謂文及義。正思惟者，謂以觀慧觀察思擇，由此顯示隨修一切功德之法，皆須此二。故說引發三乘一切功德，皆須二事：一、除善所緣心不餘散，專一而住真奢摩他或其隨順。二、善觀察善所緣境，如所有性盡所有性，毘缽舍那或其隨順。】

不散亂心，就是說我們一心一意緣在一個善所緣上面，不要讓它散亂，這不一定是靠著定的工夫，平常我們的心，可以依持戒而收攝，戒本身真正重要的也是這個功用，心一跑掉，馬上把它捉回來，一跑掉，馬上捉回來，這一點比較重要。法就是講的文，義是指裡邊的內涵。從這個經論上面證明，三乘所有一切功德的產生都需要止觀。

一個是安住於諸善所緣，心不要散到別的地方去，這就是專一而住的真奢摩他或其隨順。隨順就是得定之前的因，譬如我們講持戒必須常爾一心的專念，這個都是奢摩他的隨順。第二要善觀察善所緣境。很善巧地、正確地去觀察，因為前面的定是定在善所緣境，然後要用這個寧靜的心，去觀察所緣的境，要瞭解如所有性跟盡所有性，這樣的觀察叫毗缽舍那，或者它隨順的因。這個毘缽舍那我們稱它為「慧」。而慧的次第是聞、思、修，修前面是思，思前面是聞，為了要聞，所以要親近知識，整個的道次就是這樣開出來的。

【如是亦如《解深密經》云：「慈氏，若諸聲聞、或諸菩薩、或諸如來，所有世間及出世間一切善法，當知皆是此奢摩他、毘缽舍那所得之果。」此中若無真實止觀及隨順二，則三乘一切功德，非定皆是止觀之果。】

大師再引另外一部經，就是特別強調這一點的重要。《解深密經》中世尊對慈氏（就是彌勒菩薩）說，三乘中不管是聲聞也好，菩薩也好，乃至於佛也好，所有世間、出世間的一切善法，都是修止觀所得到的果。如果沒有真正的止觀及它的隨順，那麼三乘的一切功德就不一定都是止觀的果。

前面是告訴我們在正思惟苦諦之前，必須把握的修學重點，否則我們懂得很多理論，但是並不實際。《菩提道次第廣論》這本書之所以珍貴，它並不單單是個正確的理論，還告訴我們要如實的修行。所以前面這些內涵，都是修行當中必不可少的中心。現在我們照著大師指示的修行方法，如理地思惟觀察苦諦，就會產生應有的效果。

【◎ 如是八苦之中，初思惟生苦分五。眾苦所隨故生為苦者，謂諸有情那洛迦中，及諸一向唯苦餓鬼，並諸胎生卵生，如是四類，於初生時，便有無量猛利苦受，隨逐而生。粗重所隨故生為苦者，謂三界一切諸行，為煩惱品粗重所隨，無堪能性，不自在轉。】

現在我們一一來看這八苦，先說生苦。第一個「眾苦所隨故生為苦者」，這個生為什麼是苦呢？因為初生之時，便被各式各樣的苦所逼迫。分別來說，地獄有情初生時就被寒或熱的大苦所逼，餓鬼也是如此，從飢渴中生，其他不管胎、卵、濕、化，出生的時候都被無量的、非常猛利的苦所逼迫。第二個「粗重所隨故生為苦者」，三界之內，不管欲界、色界、無色界中一切的諸行，只要我們還沒證得涅槃寂靜之前，都在有為法當中，由於粗重煩惱所隨，所以真正想如法做一點事情都做不來－－不自在轉，這個我們平常都能夠感覺得到。

p. 157

【三界有情諸行生起，皆為煩惱品類粗重隨逐。總之由有生住增長，煩惱種子隨逐流轉，故無堪能安住善事，亦不如欲自在而轉。】

這個特點是說，無始以來不論生住增長，煩惱的業習氣一直跟隨著，我們被煩惱所使，沒有能力真正把握住自己，讓自己安住在善事當中，如我們所希望地自在而轉。最可憐、更麻煩的是連這點都不知道。說實在的，以我自己的經驗，出家修行了很久，對於煩惱的根本還把握不住，這是修行人最大的障礙。至於不懂佛法的人，就更不用說了。所以很多人修行，覺得自己定力不夠，然後又要講無我，可是什麼是無我也不知道。通常我們希望追求的，都是隨順自己的習氣，這是為什麼本論一開頭就非常強調依止善知識，在「總示親近意樂」當中，第一個就是孝子心，不要隨自己自在，要隨善知識自在。因為我們自己自在的是煩惱，如果隨著自己，等於是一直被煩惱所使；自己沒能力，所以要找善知識，可是這個善知識並不是隨便找一個人跟著他，而是要具足條件的，你才能依止他。真正的善知識他會認識煩惱，而且會盡心盡力去除煩惱，這是我們真正該追隨的。所以在依止善知識之前，一定要清楚地去觀察決擇，要了解為什麼要依師，還要自己具慧，這些都是實際上非常重要的。

【眾苦所依故生為苦者，謂於三界既受生已，由此因緣，便能增長老病死等，無邊眾苦。煩惱所依故生為苦者，謂於生死既受生已，便於貪境瞋境癡境發生三毒，由此能令身心苦惱不靜，不安樂住，謂諸煩惱，由種種門逼惱身心。】

由於在三界受生的緣故，老病死等各式各樣的苦就跟著來了。下面第四個是為煩惱所依故生為苦，一出生以後，內心自然而然對各式各樣的境界會生起煩惱，可愛的就貪，非可愛的就瞋，對另外一種無所謂可不可愛的捨受就是癡，使我們身心不能安靜，心裡面一天到晚煩煩惱惱的。

【不隨所欲離別法性故生苦者，謂一切生最後邊際咸不出死，此非所愛，此復能令唯受眾苦。故應思惟如是生時，眾苦俱生，粗重俱生，生復能引衰老病等煩惱死亡，此亦能令受苦道理。】

這個法性法爾如是，本來就是如此，你簡直拿它一點辦法都沒有，不能像我們所希望的那樣。只要有生最後一定會死，這個絕對不是可愛的，由於這樣也要受很多苦。所以應該思惟出生以後，生、老、病、死等眾苦以及煩惱都跟著來，這就是生苦之相。

【◎ 特住胎時受何苦者。如《弟子書》云：「極猛臭穢極逼切，最狹黑闇遍蔽覆，住胎猶入那洛迦，身屈備受極重苦。」】

這裡特別說明住胎之苦，因為其他的苦，道理講完了，自己稍微反觀一下，就可以感受得到，但住胎的狀況我們都忘記了。實際上住胎是一件大苦事，只有佛菩薩才能夠徹底了知真相來點醒我們，就像面前明明是苦諦，可是我們不知道，所以要靠佛菩薩的點醒。《弟子書》這段文裡邊的意義，就不細述它，各位要照著去思惟。

【此諸文義，如《入胎經》云：「無量不淨，周遍充滿，多千蟲類之所依處，具足最極臭穢二門，具足非一骨?穴孔，復有便利清腦腦膜髓等不淨，生藏之下熟藏之上，面向脊骨背對腹皮，於月月中，出諸血相以之資養，母食食時，以二齒鬘細嚼吞下，其所吞食，下以口穢津涎浸爛，上為腦膜之所纏裹，猶如變吐。所有食味，從母腹中入自臍孔，而為資長，漸成羯羅藍，頞部陀，閉尸健南，手足微動，體相漸現。手足面等胎衣纏裹，猶如糞穢，生臭變臭猛暴黑闇，不淨坑中上下遊轉，以諸苦酸粗鹹辣淡，猶如火炭。食味所觸，猶如蒼蠅，以不淨汁而為資養。如墜不淨，臭穢熾然，淤泥之中命根非堅。又母身內所有火力，煎炙遍炙極遍煎炙，燒熱遍熱極遍燒熱，燒然遍然極遍燒然，受諸猛利粗惡難忍，非所悅意極大苦受。如如其母轉動，遍動極遍轉動，如是如是如被五縛，亦如投擲煻煨坑中，受諸猛利粗惡難忍，非所悅意，難以為喻，極大苦受。」如是其母，若受飲食太多太少及食太膩太乾太冷太熱，鹹淡苦酸及太甘辛，若行欲行，若太急走，若跳若倒，若住火前，或蹲居坐，亦說於胎起大痛苦。生藏上壓熟藏下刺，如被五縛插之尖摽。】

《入胎經》告訴我們很多住胎之苦，實際上，要修觀身不淨或觀受是苦的話，就依這個文好好去觀就行了。所謂觀就是思惟觀察，真正能夠很努力去觀察，就會生起非常強大的苦受，由於這苦受的逼迫，求解脫的心就會非常強盛地生起來，我們就不至於唸了文字卻做為戲論。

p. 158 (7)

【從胎產時及產出時，所有眾苦，亦如《弟子書》云：「此漸如硬壓油具，壓迫其次方得生，然未爾時即捨命，唯是受苦業力強。住不淨中顛倒身，濕爛裹胎極臭穢，猛逼切痛如潰瘡，猶如變吐宿念捨。」】

出生的時候就像壓油，現在壓油的方法都是用化學的，以前是硬壓的，出生的時候也是硬壓，在強大的壓迫下居然不死，這是因為我們有受苦的業力的緣故，換句話說，我們永遠在痛苦當中。這裡文中所講的意思，我們也應該隨分隨力認真去思惟。

【此諸文義，如《入胎經》云：「次彼漸生一切肢節，從其糞廁腐爛滴墜，不淨暴惡生臭變臭，黑闇可怖，糞尿熏粘，臭氣垢穢，血水常流，瘡門之中，由其先業異熟生風，吹足向上令頭向下，兩手縮屈被二骨輪，逼迫遍迫周遍逼迫，由諸粗猛難忍非悅，最大苦受令其身分悉皆青瘀，猶如初瘡，難可觸著，身一切根悉皆楚痛，極穢胎垢遍粘其身，由乾渴故，令其唇喉及以心臟悉皆枯燥，住此迫迮難忍苦處。此由因緣增上，宿業異熟生風吹促至極艱辛，始得產出。生已無間，被外風觸如割塗灰，手衣觸時如利劍割，當受粗猛難忍非悅極大苦受。」】

這是引《入胎經》中所說在母胎當中的苦以及剛出生時之苦。

p. 159 (2)

【又說如牛剝皮，被蟲所食，及如癩人遍身潰爛，加諸鞭撻極受楚切。又產已無間，取懷抱等及寒熱觸，亦當受諸粗猛難忍，非悅意苦。】

實際上我們並不能真正瞭解牛被剝皮的痛苦，因為我們是剝牛皮的人，並不是被剝者。但我們可以想一想，平常稍微被針刺一下，我們就無法忍受，說皮被剝下來了，還有虫來咬你，吃你的肉，這是何等痛苦！不要說被剝皮，平常我們口渴，或者少吃了一點，身心兩方面就很痛苦，這是我們有經驗的。癩人就是得麻瘋病的人，這個病也是絕端痛苦。

【八苦之中，特於此初及於最後，須慇重修。故如前說，當以觀慧數數觀察，而善修習。】

應該照著前面大師教誡我們的，以觀察慧不斷努力地去修習。本來人生就有這些生老病死等等的苦，病大概是人人經驗得到的，老就不一定；實際上真正最大的苦是生跟死，這個我們沒經驗，所以經論上面特別強調，對這二苦要更殷重地修習。

【◎ 思惟老苦分五。盛色衰退者，謂腰曲如弓，頭白如艾，額如砧板，皺紋充滿，由如是等，衰其容貌令成非愛。】

第一個：盛色衰退。諸位還沒到那個年紀，你們一時感覺不到，但是諸位將來都會感覺得到。實際上有機會感覺得到還是幸運的，早死那更是不幸，因為老時雖然身體上是痛苦，可是他的經驗和心靈的成長，非要到那個時候才能成熟，所以年輕死是最不幸的，因為人最珍貴的是智慧，所以我們人真的要得到好東西，老苦還是免不了，別以為逃得了老，是一件幸運的事情。

【氣力衰退者，謂於坐時，如袋斷索，起如拔樹，語言遲鈍，行步緩慢等。】

這個苦狀我現在就很深刻地感受到了，對你們來說，起坐時一點困難都沒有；對我來說，當我坐著要叫我站起來，實在就像拔樹一樣，不要說拔樹，你們試著去拔草，有時候費盡力氣還拔不動，何況是拔樹。坐在那裡要站起來這麼困難，可是站著要坐下時又像袋斷索，因為腳實在沒氣力，就像一袋米摔在椅子上，這麼個嚴重法。

【諸根衰退者，謂眼等不能明見色等，重忘念等，減念力等。受用境界衰退者，謂受飲食等，極難消化，又無堪能受諸欲塵。壽量衰退苦者，謂壽多滅盡，速趣於死，應當數數思惟此等。】

這是第三個：諸根衰退，我現在常常感覺得到，剛剛說完的話，轉個身就忘記了。不過還算好，現在有很多人甚至得到痴呆症，什麼都忘記了，老就會這樣，那是你們是無法想像的。當年我聽見尊長說：「啊，老囉！老囉！」我想，老是什麼呀！心裡面覺得怪怪的，等到自己身上呈現了，才體會到就是這樣。其他的受用境界衰退、壽量衰退苦等文字很簡單，但內涵是我們要好好努力思惟的。

【《廣大遊戲經》中亦云：「由老令老壞少壯，猶如大樹被雷擊，由老令耄朽屋畏，能仁快說老出離。諸男女眾由老枯，如猛風摧娑羅林，老奪精進及勇勢，譬如士夫陷淤泥。老令妙色成醜陋，老奪威德奪勢力，老奪安樂作毀訾，老奪光澤而令死。」慬哦瓦云：「死苦雖重，而時短促，此老最重。」迦瑪瓦云：「老漸漸至，故稍可忍，若一時頓至，實無能忍之方便。」】

就是說年紀大，慢慢地變蒼老了，少年時的種種好事都會被老所壞。就像房子破了以後，搖搖欲墜，令人害怕，幸好世尊能仁告訴我們離苦之道。所有的人，無論男女都被老所摧毀，就像大風來的時候，摧毀樹木一樣。經論和祖師所說的都是千真萬確的事實，但願各位同學好好思惟。

p. 160

【◎ 思惟病苦分五。身性變壞者，謂身肉銷瘦，皮膚乾枯等。增長憂苦多住憂苦者，謂身中水等諸界，分不平均增減錯亂，身生逼惱，心起憂痛而度晝夜。不能受用悅意境界者，謂若有云，諸可意境於病有損，雖欲享受而不自在，如是諸威儀道，亦多不能隨欲。諸非可意境界受用，雖非所欲須強受用者，謂諸非悅飲食藥等，須強飲用，如是火炙及刀割等，諸粗苦事皆須習近。速離命根者，謂見病難治，便生痛苦，當於此等審細思惟。】

第一個身性變壞，病的特徵就是會使得我們身體變壞。《廣論》這本書源自藏地，藏地的醫學跟我們傳統的中醫對疾病的成因有類似的說法，都說生病是身體當中所謂四大不調，當地水火風平衡的時候，身體就健康，哪一部分不平均就會產生錯亂，使問題出現而生病，這時身體會痛苦，內心也會日夜憂惱。平常我們很歡喜的、可意的境，生了病就不能受用了。譬如我們想出去玩，生了病就不可以出去，因為吹了風更糟糕；想要吃某些食物，但是這個如果對我們的病有損害，那就不能吃；除了這個以外，「諸威儀道，亦多不能隨意」，威儀道就是我們的行動，生了病只能躺在那裏，動都不能動，不能隨自己的意願。另外，我們歡喜的境不能受用，而不歡喜的境，卻一定要強迫我們去受用，譬如吃的是苦藥、要動手術、還要做種種治療等，我們都得被迫接受病的特徵就是這樣。關於這個我們應該好好地思惟，因為病苦這件事無論老少大家都會碰到。

【《廣大遊戲經》云：「多百種病及病苦，如人逐鹿逼眾生，當觀老病壞眾生，惟願速說苦出離。譬如冬季大風雪，草木林藥奪光榮，如是病奪眾生榮，衰損諸根及色力。令盡財穀及大藏，病常輕蔑諸眾生，作諸損惱瞋諸愛，周遍炎熱如空日。」】

各式各樣的病跟病苦逼著我們，就像打獵的時候去追逐鹿，現在這鹿就是比喻我們自己，逐鹿的這個人就是病，打獵的時候我們人追鹿，同樣地，我們也被病所逼迫，實際上三界之內沒有一個地方不會壞，我們無法避免老病來損害我們，那要怎麼樣才能夠跳出來，祈求世尊能夠告訴我們。下面用另外的比喻說明病苦。

病對我們的傷害，就像冬天草木遇到大風雪。台灣的冬季是不會刮大風雪的，藏地或大陸北方就不一樣了，一到了冬天，原先長得很青翠的樹木，整個都枯掉了，風雪一來時，所有可愛的光采也都消失掉了；病來的時候也是這樣，平常容光煥發、精神百倍的人，一旦病倒，躺在那裏動都不能動。「衰損諸根及色力」，病了以後，身根不能動了，光采和氣力也被病所衰損而不復存在。除了這個以外，生了病以後就得看病，錢財不能進來還得付出，使得我們平日累積許久的財穀及大藏（就是財寶的庫藏）消耗盡淨。而且「病常輕蔑諸眾生」，不管你怎麼神氣，病來的時候，它才不理你，對你作種種的損惱；原本我們所喜愛的東西也會因病而感到排斥；本來有些事情對我們所產生的效應，我們是可以避開或者只受一部分的，而病來的時候，就像天空中的太陽，大地都普珯被熱光所照逼，我們完全都躲不掉，受其掌控。下面是死苦，這也是所有一切眾生共同的。

【◎ 思惟死苦分五︰謂捨離圓滿可愛財位，捨離圓滿可愛親族，捨離圓滿可愛朋翼，捨離圓滿可愛身體，死時當受猛利憂苦，乃至意未厭此諸苦，當數思惟。】

不管你有多少的財富，到死的時候一分也帶不走。不管你有多少親近的人、多麼圓滿的家族、多麼可愛的眷屬和朋友，死的時後一個也不會跟你走，乃至於跟自己最親近的，我們一直執著的這個身體，一樣要捨掉。心中的憂愁和身上的苦惱，死時都非常強盛的逼迫我們。

世俗人跟修行人的根本差別就在這裏，平常人不知道事前準備，一天到晚忙的都是生老病死的因，然後等到問題產生的時候已經來不及了。所以我們必須趁身體健康、腦筋清楚的時候多去思惟，如果我們很認真地思惟的話，就算身體很健康，也會生起就像生病、就像年老、乃至死亡這樣痛苦的感受。由於生起了這個覺受，也曉得痛苦的因何在，這個力量就會推動我們努力去修行，這樣就不會浪費這個健康、強壯的人身。如果把苦因拿掉，就能從生死輪迴當中透脫出來，所以修行要修到對現世或生死當中的一切好事情，生起很強大的厭惡、遠離之心。在這個意樂還沒有生起之前，要不斷地照著前面的方法去思惟，我們真正要忙的事情就是這個，現在要學很多東西，也無非是忙這件事情。如果只是講了很多道理，文字學得很好、很會辯論、學問第一等，可是沒辦法照著去做的話，那都是戲論，到最後都困死在生死中。

【前四為苦之理者，謂見當離此四圓滿而發憂苦。】

前面說擁有可愛的財位、親屬、朋友、自身，為什麼會苦呢？因為到死的時候，越是圓滿，離別的憂愁越是厲害，因為心憂愁，所以身體上也更是難受。又死本身當然也苦，所以死的時候就有這五種苦。

【《廣大遊戲經》亦云：「若死若沒死沒時，永離親愛諸眾生，不還非可重會遇，如樹落葉同逝水。死令王者無自在，死劫猶如水漂木，獨去無伴無二人，自業具果無自在。死擒多百諸含靈，如海鯨吞諸眾生，猶龍金翅象遇獅，同草木聚遭猛火。」】

「若死」是要死的時候，「死沒」是死掉了以後，所有親愛的人，都捨離了，從此以後就不可能再見面，就像樹的葉子掉下來，隨著水漂走了，這個樹葉是不可能再回到樹上面去的。所以不管你有沒有地位，就算世間最高的國王，但到死的時候，就像被強盜或敵人劫走，國家、豪富等什麼都沒有了﹔又像水上的漂木一樣，獨自漂逝永遠不再回來。這都是應用不同的比喻，策勵我們內心對於這件事情的認識、了解、思惟，而策發厭離心。

死的時候不管多親愛的人，沒有人能夠伴著你去，只有你一個人走，實際上這還是自己造的業，因為不瞭解世間的真相，或者瞭解了沒有如實的修行，到死的時候已經不得自在了。我們常常犯這個毛病，瞭解是瞭解了，如果不仔細去思惟觀察的話，瞭解得再多，都是增長我慢。所以就可以知道，在宗大師時代辯論的方式跟現在不太一樣。為什麼特別提出辯論這一點呢？因為平常我們自己看書，看得洋洋得意，別人看不見，你自己也不會充分表露；現在為了學這個深廣的教法，要藉辯論認清理路，如果你們稍微仔細去看的話，會看見辯勝者那種得意洋洋的味道。本來所學的道理是要淨除我們煩惱的，可是學錯了，就會增長非常高昂的慢心，所以真正要從理論的認識進而深入的話，的確需要一些條件－－自己的善根、周圍的環境等等。我們總是覺得自己好像不錯，蠻自負的，我想這種情況可能有很多同學跟我一樣，乃至於自己覺得能夠學到《菩提道次第廣論》這麼圓滿的教法，更是有善根。實際上是學了好幾年以後，才有機會真正體驗到內心當中的煩惱最粗淺的一點影子，這一點大家注意一下。

「死擒多百諸含靈」，真正死的時候，不管你是哪一道，只要是「含靈」，就是指有情，全部都會被死所吞食，就像大海吞沒一切一般。下面還有一些特別的譬喻，譬如龍有非常大的神力，變化無窮，可是一旦碰到金翅鳥的話，就一點辦法都沒有了；象是陸地上的有情當中身體最大、最強有力的，但碰見獅子王的時候，也是一動都不能動；又如草木，不管長得多麼茂盛，猛火一來的話，燒得乾乾淨淨；同樣的，世間所有的眾生，到最後只有一條路－－死，這是我們應該思惟的。除了前面所說的生、老、病、死以外，還有下面的四種苦：

p. 161

【◎ 思惟怨憎會苦分五︰謂如遇怨敵，便生憂苦；畏其制罰；怖畏惡名，遭非讚頌；畏苦惱死；違正法故，畏懼死後，墮諸惡趣。當思此等。】

這五點應該認真地去思惟。在我們的生命當中，偏偏到處會碰到怨家對頭，心裏面先憂苦；然後怕他會傷害我們，所以有「畏其制罰」的苦；除了身體上，還有「怖畏惡名」的苦，平常總希望人家來讚歎我們，遇到冤家時，他不但不會讚歎還要毀謗；乃至於「畏苦惱死」；又因為生前「違正法」，沒有如法去做，所以害怕死後會墮惡趣，總共是五點。當然大分主要的是五點，實際上仔細去看的話是無量無邊，不歡喜的偏偏碰在一塊兒，喜歡的又愛別離，偏偏不能在一起。

【◎ 思惟愛別離苦分五︰謂若捨離最愛親等，由此令心發生憂慼；語生愁歎；身生擾惱；念彼功德，思戀因緣令意熱惱；應受用等有所缺乏。當思此等。】

前面說的是冤家偏偏碰到，這裡是講親愛的人偏偏捨離，我們內心當中會發生幾種現象：心憂、語愁嘆，然後身擾惱，身口意都處在痛苦之中。會一直想他對我有這麼大的好處，現在卻離開了，腦筋當中不斷地去戀著這個東西，內心就會熱惱而痛苦。又因為喜愛的人離開了，自然很多地方就不如原來那樣適意。這是「愛別離苦」，前面是講人，後面講受用的物，這都是我們喜好的東西，終究都會離開我們。

【◎ 思惟所欲求不得苦分五︰如愛別離。求不得者，謂務農業秋實不成，及營商賈未獲利等，由於所欲勵力追求而未得故，灰心憂苦。】

第七個是我們所希望的得不到，這也是苦惱。這跟前面的「愛別離」一樣，我們希望的得不到，不過有點不一樣，愛別離是已經有的，你會捨離它；求不得是你希望得到的得不到。這裏舉了兩個例子，譬如種田，你辛辛苦苦地種了半天，希望到秋天有好收成，可是卻不如想像那樣，或者遇見一場災害，整個毀掉了；做生意的人本來想賺錢，結果沒賺到還要虧本。現在我們生活當中所忙的很多事情都是這樣，雖然很努力，結果得不到，於是內心當中很苦。

又例如你們剛來寺院的時候，大家想想，有沒有愛別離、求不得之苦？不但離開了家裏面的父母親友等，即使到了這裡，也不能隨心所欲，往往是這個不行，那個也不行，如果仔細去看，在我們生活當中都是這樣。我們每個人都希望能如我所欲，可是真正有幾樣東西能夠如我們所想的那樣得到啊？而在這裡跟世間又有一個根本差別，世間對於得不到的東西，就會想種種的辦法去獲取它；因為人有很高的智力，我們如果努力去經營，往往也可以辦得到。以短視的眼光去看是得到了，可是實際上對長遠的生命毫無意義，因此佛法告訴我們，得到了這個暇滿的人身，要從生命的根本去解決問題，這是最重要的一點。以上是八苦當中的前七苦，大家已經大概有一個簡單的認知，最後是第八苦：

【◎ 思惟宣說五種取蘊總為苦義分五︰謂是當成眾苦之器、及依已成眾苦之器、是苦苦器、是壞苦器、是行苦器。於此諸苦當數思惟。其中初者，謂依受此取蘊，能引來生以後眾苦。第二，謂依已成之蘊，為老病等之所依止。第三、第四，謂彼二苦粗重隨逐能生彼二。】

最後是五種取蘊之苦，通常叫五陰熾盛，五陰或五蘊代表同一樣東西，就是我們這個身體、生命；熾盛就是像火燒得很熱烈、很盛，這比喻五蘊身心上的苦非常厲害，這也分五點來說明。「當成眾苦之器」是第一個。「依已成眾苦之器」是第二個。「苦苦器」是第三個。「壞苦器」是第四個。「行苦器」是第五個。這五種情況，我們應該不斷、不斷地去思惟。

第一個是「當成眾苦之器」，「當」是當來，將來會成為眾苦的器。「器」是盛東西的器皿，我們這個五蘊的器所盛載的是一切的痛苦，我們把這個身體看成很好的東西，實際上這個身體就像一個用來裝各式各樣痛苦的器皿，我們就是這麼顛倒。所以說因為受了這個取蘊，結生以後一切的痛苦就跟著來了，這是第一個。第二個「依已成之蘊」，依已經形成的蘊體，對我們眼前這一生來說，這五蘊體已經有了，前面說生、老、病、死、怨憎會、愛別離、求不得等等，都由於有這個身體而來。當然我們會說：不是也有一些快樂嗎？下面會告訴我們，這快樂的真相到底是什麼；可是我們偏偏還是樂此不疲，要去忙這個眼前小小的快樂，其實到最後所有的快樂都是痛苦。拿佛法來說，這些東西都是最可怕的魚餌，看起來滿好，一吞下去是痛苦得要命！魚吞下了魚餌，最多一生的生命送掉了，如果我們不了解真正的苦樂，就永遠在三界中輪迴，這是多麼地可怕！

第三是「苦苦器」，第四是「壞苦器」。苦苦就是痛苦的事情，它本身是苦的。壞苦是指快樂的事情，因為它不可能永遠保持著，快樂的時候好像很好，一旦消失掉，痛苦就來了，這是會壞的，所以叫壞苦。我們如果並沒有真正很大的快樂，失去的時候，也不會有太大的痛苦，如果你今天很有勢力，突然之間碰見個冤家，把你拖下水；或者有些人原本有很大的財富，忽然之間遇到什麼災害，或者經濟不景氣，像作股票生意的人，一旦股市大跌的時候，很多人就會跳樓自殺；諸如此類，越是高處，將來跌下來的時候越是痛苦，這個就叫「壞苦」。

「彼二」就是前面的第一、第二，只要有了這個身體以後（第二），它一定會有第三、第四；眼前造了很多業以後，將來一定還要受生，這是第一；而我們永遠在六道中輪轉，由於第一、第二的關係，結果這個苦苦跟壞苦就跟著來了。最後一個是行苦，行苦是什麼呢？

【第五，謂初成取蘊，即便生為行苦自性，以一切行為宿惑業他自在轉，是行苦故。於三苦時此當詳說。】

只要一旦結生，這個「取蘊」形成了，行苦即生。行是遷流義，就是不斷地遷變流轉，我們稱身心為「相續」，就是因為它不斷地在改變。我們得到一些快樂，就希望能夠恆常得到它，但它在我們不知不覺中一直在改變，到最後消失掉了。改變這件事情的本身，雖然並沒有很明顯地讓你感覺到苦跟樂，但是因為這個蘊體一直還存在，所以下面所有的苦都跟著來了。我們這個身體是以前的煩惱跟業所感得的，它永遠隨著煩惱跟業在轉，所以說是「他自在」，這個就是行苦的特徵。

這個到後面講三苦時，會再仔細地說明。三苦就是苦苦、壞苦、行苦，「苦苦」本身就是苦的，「壞苦」就是快樂的事情，「行苦」就是我們感覺不到，既沒有痛苦也沒有快樂，而它的本質就是痛苦。關於這三苦，有一個簡單的區分界限，苦苦只要是有情生命都會感受到；對於壞苦，不要說畜生不知道，普通一般人也不知道，只知一心追求快樂，可是有些宗教家或世間的哲學家，腦筋比較深遠一點的人，就能夠認識到。像印度的婆羅門教有苦行外道，他們也捨離世間的快樂，因為覺得這是不究竟的，所以這個壞苦是其他的宗教也知道的。但是行苦，除了佛以外，沒有其他任何人能指出這個特徵來，這也就是佛教當中最不共的地方，這是我們要了解的。

這樣說起來，講行苦就可以了，為什麼還要談其他的苦呢？因為假定我們對這個壞苦不了解的話，對眼前的貪著就無法對治，錢財、名利樣樣要，好吃的要，好玩的也要，一天到晚追逐這些東西，你不可能想要騰出時間去修行，而且因為它已經深深地把我們綁死了，不知不覺就生活在這種狀態之中。所以我前面談過，我自己對於這個煩惱的認識，是出家很多年以後，在一個機會當中才讓我體會到，否則我自己完全不知道。粗猛的煩惱，如果還要透過人家講才看到，自己發脾氣，也還要修了多少年才知道，那實在是不應該。而且這個煩惱根本的「我」，是隨時隨地不知不覺地在任運增長當中的。認識了煩惱，才真正有機會認識行苦，認識行苦之前必定要先認識壞苦，漸漸地把它放低，這在後面講三苦時會再仔細地說明。

【若於生死取蘊自性，未能發起真實厭離，則其真實求解脫心，無發生處。於諸有情流轉生死，亦無方便能起大悲，故隨轉趣大小何乘，然此意樂極為切要。】

這裡有一個非常重要的結論，也就是大師給我們的教誡：為什麼前面把生、老、病、死、怨憎會、愛別離、求不得及五陰（也就是五取蘊）的苦一一分別強調說明，乃至於要我們努力去思惟呢？因為只要在生死當中感得的這個五蘊之身，它本身就是有這樣的特徵，如果你對它不能生起真實的厭離，那麼求解脫心便無處發生，這是對自己來說。進一步我們不是說要學佛，要成就無上菩提，要救一切眾生嗎？那麼從哪裡開始呢？還是從認識苦諦開始，這對自己叫自利，看到別人跟我一樣也陷在這裡，因此生起悲心，想要幫助他脫離，所以要救別人也要從這個地方救，這才是真正的利他。

如果這個都看不見，悲心從哪裡談起？所以當我們真正了解了這一點的話，就會消除時下一個很普遍的錯誤觀念，覺得自己是大乘人，是要幫別人的，這種小乘行不需要學。的確小乘行有一些不要學，可是出離心是大小乘的根本，是絕對不可以少的，這個根本認識了，為自己叫「自利」，進一步為別人叫「利他」。不管你走的是大乘或小乘，也就是說無論只管自己，或者進一步要幫助別人，認識苦諦生起厭離是絕端重要的，這是根本問題，也是大師給我們的一個重要的教誡。

【發生此者，亦隨當從無垢聖語，如量解釋，先正尋求清淨了解。次須長時觀擇修習，引發其心猛利變動。】

這個厭離心怎麼發生呢？必須從無垢聖語中學習。聖語不會錯，有兩種可能會出錯，一個是我們條件不夠，不能認識它；還有一種是後面的人解釋錯誤了，這個當然更應該避開。我們依照著經論，應該做這三個步驟，第一個要先尋求清淨的認識，換句話說要有正確的知見。然後要照著所知見的去「觀擇修習」，這是實踐上的問題，修習到什麼程度呢？「引發其心，猛利變動」，一直要到內心真正產生變化，而且猛利到無法遏止的狀態。所以前面曾經說過「聽聞隨轉修心要」，聽聞是使自己引發清淨的了解，然後要長時觀擇，隨轉而修這個心要，能夠這樣的話，「少力即脫生死城」，不要花太多的氣力，就能從這個充滿八苦的生死城當中透脫出來了。

p. 162

【故薄伽梵令知苦諦生死過患，宣說八苦，所有密意，如聖無著極善決擇而為宣釋。如博朵瓦云：「於六趣中，隨生何趣，其後發生病痛死等，眾苦惱者，是病者病，是死者死，非彼不應，忽爾而起。是生死相，或生死性。住生死時，必不能越。我等於此，若起厭離，須斷其生，此須斷因。」當於前說，生老病死等已生眾苦，如是思惟。】

前面的八苦是薄伽梵（就是我們的世尊），要讓我們了解苦諦而說的。苦跟苦諦不太一樣，苦是我們感受得到的痛苦，譬如苦苦當然感受得到，壞苦也還能感受得到，行苦就不一定了。換句話說，只要在生死當中所有的一切東西，它真實的本質都是苦的，對這個道理必須要正確的認識，這個叫做苦諦。這裏把苦諦內涵分八點來說明，這就是它真正重要的密意，宗大師是依聖者無著菩薩善巧決擇出來的內容、次第來解釋的。

博朵瓦是宗大師所依噶當派傳承中最重要的幾個祖師之一。他說在六趣當中不管在哪一趣，一定免不了病、死等各式各樣的苦惱，這些不是突然而來的，都有它一定的因果關係。總之，不管外在的行相或特徵如何，只要還在生死輪迴當中，就無法超越苦，因此我們要想辦法策發厭離，所以前面說「明解脫之心」。那麼要想厭離怎麼辦呢？既然不希望再輪迴生死，就要斷掉它的因。

為了產生這樣的效應，要照著前面所說的去思惟觀察。我們學了這麼多東西，如果認真要去做的話，有太多要修的地方，時間根本不夠用，絕對不會閒著沒事做。這一點大家稍微思惟觀察一下，就很清楚明白。前面說的是八苦，下面又說六種苦，從不同的層面去說，是因為要使得我們有所選擇，不管從哪一個層面去修都可以，了解得越多，將來我們手上可以用來對治的方法就越多，這樣我們成就的機會就越高，這個要把握住，絕對不是說學得多，學問很好，然後增長傲慢，那是無藥可救的。

【◎ 第二、思惟六苦者，《親友書釋》宣說七苦，其最後者是別過患，故於此中當思六種。其中無定過患者，謂於生死流轉之時，父母等親，於他生中轉為怨敵，諸怨敵等轉成親屬，如是父轉為子，子轉為父。母轉為妻，妻轉為母等。唯是次第展轉流轉，是故全無可憑信處。《親友書》云：「父轉為子母為妻，怨仇眾生轉為親，及其返此而死歿，故於生死全無定。」】

這個六苦是根據《親友書》而說的，《親友書》上面是說七苦，其中第七苦是六趣中個別的苦，現在是講總苦，所以只講前六種。第一個是總的，我們在無限生命相續當中流轉，怨轉為親，親轉為怨，這是完全沒有定則可循的。了解了父母妻子這樣互相輪轉，我們會覺得這個倫常簡直顛倒了，如果是冤家轉在一起那更是痛苦。所以我們平日最執著的親怨，實在是顛倒無比，這是我們必須要徹底捨掉的。

【即現法中亦復展轉，互為親怨。如《妙臂經》云：「有時怨敵轉為親，親愛如是亦為怨，如是一類為中庸，即諸中庸復為怨。如是亦復為親愛，具慧了知終莫貪，於親當止愛分別，於心善法安樂住。」如是修習，破於親怨分別黨類而起貪瞋，觀生死法，任何全無安心之處，應起厭離。】

即使現生也是這樣，就像小孩子在學校裡唸書，一會兒兩個人好，一會兒兩個人吵，吵了半天又和好；乃至整個社會，不論商場或政治上，都是這樣親怨不定地變來變去，毫無意義，這是無定的過患。

《妙臂經》上面說，人與人之間不外乎怨、親、平等三種關係，「平等」這裡叫中庸，中庸也會轉變成怨。這裏的具慧不是指腦筋好，而是能把事實真相看清楚。當然腦筋好的人，對看清楚事實真相是有幫助的，但並不是表示一定有智慧，這是我們特別應該注意的。真正有智慧的人了解了以後，對於親不要愛著，反過來對於怨也不必排拒，應該把這個在貪瞋痴上面轉的心，轉過來安住在善法上面。經過這樣的修行，能破除我們因怨親分黨而起的貪瞋。總之，在生死當中完全無是，沒有一個真正能夠讓我們安心的地方，所以應該生起徹底的厭離。

【無飽足過患者，如云：「一一曾飲諸乳汁，過於四海於今後，隨異生性流轉者，尚須多飲過於彼。」謂當思惟，一一有情，飲母乳酪昔飲幾許，今後若不學解脫道當飲幾何。此是略喻，更當思惟生死之中，盛事苦事，無所未經，令心厭離。】

第二是無飽足過患。我們的貪心是永遠不能飽足的，所以經論上說，我們每一個人無始以來曾經飲過的奶，已超過四大海水，而今後只要還在生死輪迴當中（異生就是生死輪迴當中的眾生），那我們要再飲的奶，會比這還要多，因為生命是無限的！

所以要思惟：我們過去飲的母奶這麼多，假定不學解脫法，不從生死輪迴當中跳脫出來的話，那麼後面要喝的更多。這只是簡單的比喻，我們更應該思惟：生死當中不管好事、壞事，沒有一樣我們未曾經歷過的，但經過了這麼多的苦樂，至今卻還是一無是處！使得內心當中透過這種思惟而生起厭離。

p. 163 (2)

【◎ 若謂受樂令意滿足，然三有樂，任受幾多，非但無飽，後後轉復增長貪愛，由此長夜馳騁生死，經無量劫，受諸至極難忍大苦，然其安樂不及一分。】

有人說：「你就讓他去嘛！他會滿足的。」實際上永遠不會滿足，這是它的真正特徵。我們現在所受的三有當中的快樂都是壞苦，不管受了多少，不但沒有覺得滿足的時候，反而會因為這樣的受用，更增長貪愛。

我們稍微想一想就會了解，就算你所貪愛的東西放在那裡隨你受用，你把肚子吃飽了，甚至吃得拉肚子了，雖然眼前為病所痛苦，過了兩天再看見它，內心當中強烈的慾望又熾然地生起來。而由於這個業的增長，我們的大麻煩就跟著來了。「長夜」是指永遠流轉在生死當中，不管經過多少時候，受絕大的苦，而其中的快樂只有好少一點點，真正有腦筋的人，願意為了這麼一點點魚餌，受這麼大痛苦把命送掉嗎？何況這裡的魚餌只是一種比喻，實際上魚吞魚餌的苦還算很小的，我們在生死輪迴當中的苦，不曉得要超過它的幾千萬倍。我曾經聽過有一個人，他還記得前生墮落地獄和餓鬼的痛苦，現在只要他一想到的時候，整個人就癱掉了，因為那種情狀可怕到絕頂。我們極大部分人的生命都處在這種情況之下。

【如《親友書》云：「如諸癩人為蟲癢，為安樂故雖近火，然不能息應了知，貪著諸欲亦如是。」】

這個「癩」就是痲瘋病，痲瘋病人的皮膚會癢得無法忍受，所以有時候患者就要求用火烤它。我以前曾經看過痲瘋病的人，真是可憐，越抓越癢，抓得皮破血流它還在癢，這就是業力的可怕！以前南部有一種病叫烏腳病，病到後來腳都發黑、爛掉了，只有把腿鋸掉；照理說，腿鋸掉了應該不痛了，可是奇怪的是腿鋸掉了還在痛，業就這麼可怕，腿沒有了還是會腿痛。這是我是親自聽醫生講的，這一點醫生完全無法解釋，實際上這就是業力啊！所以這裡說「無飽足過患」，你以為吃可以滿足，實際上這不吃則已，越吃貪著越厲害，這是我們應該了解的。

【《弟子書》亦云：「豈有百返未經趣，豈有昔未多受樂，未得吉祥如白拂，豈有是事反增貪。豈有昔未多經苦，眾生無欲能飽滿，無有情腹未曾臥，然何生死不離貪。」應如是思。】

總之，在生死輪迴當中，沒有一個地方我們未曾經過，而且是經過無量次了；也沒有一種快樂我們沒有享受過，乃至於得到「吉祥如白拂」，就是指最好的東西。照理說你應該滿足了，但是「豈有是事反增貪」，不但不能滿足而且更增長貪心。這是樂的方面。

我們也不曉得曾經經過多少痛苦了，不管是苦是樂，只要是生死輪迴當中的有情，慾望是永遠沒有辦法飽足的。另一方面，幾乎所有的人都做過我的母親，如果知道飽足的話，應該不會再執著這些事情，可是我們卻仍舊在生死輪迴當中，離不開這個貪欲、貪愛，而貪愛就是結生的根本，這個道理我們應該好好去思惟！

【又如《除憂經》說而思極能厭離，如云：「數於地獄中，所飲諸烊銅，雖大海中水，非有爾許量。生諸犬豕中，所食諸不淨，其量極超過，須彌山王量。又於生死中，由離諸親友，所泣諸淚滴，非海能為器。由互相鬥諍，積所截頭首，如是高聳量，出過梵世間。為蟲極飢虛，所噉諸土糞，於大乳海中，充滿極高盛。」】

如果照著《除憂經》所說的去思惟的話，對我們生起厭離心有絕大的幫助。經上說：我們過去在地獄中飲的烊銅之汁，比大海水還要多。在畜牲道中，所吃的髒東西，堆起來比須彌山還要多。此外，因為親愛的人死了，為他傷心哭泣所掉下的眼淚，連大海都不能容納！

反之，由於互相鬥諍，被敵人砍下的頭，如果堆積起來，可以高過梵天。這些都是我們在六趣當中輪迴所受的苦。

【如是又如《華嚴經》云：「汝應憶念為諸欲，徒耗諸身前邊際，今求菩提具禁戒，由禁於此摧諸欲。汝應憶念為諸欲，徒耗諸身前邊際，未能承事恆沙佛，未從佛聞如是語。」謂盡所得三有盛事，悉皆欺誑，領受無量無義大苦。如前唐捐無量色身，皆當憶念，若後仍不策勵勤修，更當如是，思惟此理，令起厭離。】

《華嚴經》上面告訴我們，應該好好地想一想，我們為了種種慾望，己經浪費了無窮無盡的生命，現在為要求菩提修行三學，第一步要持戒，戒主要的就是要擋住這個欲。進一步來說，要這樣做，必須親近佛、聽聞佛法，而我們為了欲望耗掉這麼多生，沒有去承事前面如恆河沙那麼多的佛，也沒有聽過這些佛所說的法。就是說，我們平常要多去思惟，三有當中所有的一切好事情，實際上都是一種騙局，如果只為了這個表相上的一點快樂而去忙的話，眼前毫無意義，將來受無限大苦。我們得到了這樣難得的暇滿人身，如果還像以前無量劫以來白白浪費掉的話，實在是毫無意義的。如果認真去思惟，就會策勵我們，對於無始以來所習慣貪愛的這些世間快樂生起厭離。

下面舉祖師的例子，這些例子有特別意義，說明這些人經過了這樣的思惟，真的能夠從生死輪迴當中透脫出來，那是他們的實修經驗，我們要學就要學這些人，這是非常重要的。平常我們想要學的都是世間成功的人，羨慕人家聲名很好，錢財很多，地位很高，這是很大的錯誤！

【慬哦瓦云：「覺𡌅敦巴，從無始來，曾受何身，然皆未修大乘正法，猶如今日，故須策勵。」】

慬哦瓦是敦巴尊者的弟子，「覺𡌅」實際上就是他們對老師的尊稱。他曾說：我們無始以來什麼樣的身體都受過，什麼樣的事情都做過，但是有一件事情沒做－－修學佛法，特別是大乘正法，所以現在要努力。前面在講暇滿時，有一段也是慬哦瓦講的話，他有一位老師看他非常精進用功，就告訴他：「你太努力了，休息一下吧！」他回答：「是應該休息一下，但是當我一想到暇滿難得，就無法停止。」我們現在是無法停止追求名利，別人怎麼勸、罵、打都沒有用，這是因為欠缺如理的思惟修習。從祖師的行誼，我們可以看看自己欠缺的是什麼？

p. 164

【又如桑樸瓦云：「此生死中須多仰覆，此於心中實覺不安。」乃至未能起心如此，須勤思惟，縱起亦當恆常修習。】

假定我們不能如法地去做，在生死當中還要不斷地起伏輪轉，如果這個地方多去反覆思惟，我們就不會安於現狀，再去忙一些無關緊要的事情。只要還沒有生起厭離之心，就要努力地去如理思惟，即使生起來了，還是要恆常思惟，使得起心動念任運就是這個，因為我們現在任運的都是貪著三有盛事，要透過如理思惟把它轉過來。

【◎ 數數捨身過患者，如云：「一一身體諸骨聚，超過幾多須彌峰。」謂一一有情受身之骨，若不爛壞，多於須彌。】

這是第三。假定我們每一生死了以後骨頭不爛的話，其數量累積起來超過須彌山。我們有過這麼多身體，忙了些什麼？享受過這麼多的安樂，有沒有飽足的時候？如果了解了還再去追求這些，那就像前面暇滿所說的，我的內心到底是被什麼東西所蒙蔽了啊！

【◎ 數數結生過患者，如云：「雖將地丸如柏子，數母邊際未能盡。」昔諸先覺解釋此義，謂一有情為母之量，此非正義。即此釋中引經文云：「諸苾芻，譬如有人，從此大地執取諸丸，量如柏子，作是數云︰此是我母，此是我母之母。而下其丸。諸苾芻，此大地泥速可窮盡，然諸人母展轉非爾。」是顯自母及彼母等母展轉次第，此論亦說母邊際故。此成厭患因之理者，如《四百論》云：「若時雖一果，初因非可見，見一亦增多，爾時何不畏。」其釋亦云：「此顯由諸難可度量稠林相續，令極難行生死大野，常應厭患，隨順於此，當如理修。」如此當知。】

這裡說把大地做成像柏樹子一樣的丸子，那個數目是無量無邊，可是用這些丸子計算無始以來我的母親的數量都還數不盡。這個偈子以前很多前輩解釋為一個人以前曾經有過的母親的數量，大師說這個不是正義。他引經文說：諸比丘，譬如有一個人把大地土做成像柏樹子那麼小的丸子，然後這樣數：這是我的母親，這是我母親的母親，再下面一個是我的母親的母親的母親……這樣數下去，這個大地土做成的泥丸已經數完了，可是每一個人的母親依這樣輾轉找上去是沒有窮盡的。這個為什麼成為我們對生死生起厭惡的原因呢？因為任何一個果，都有無窮無盡的因，譬如我們是母親生的，所以我們前面的因是母親，可是這個母親並不是最初的，母親還有母親，所以從我們自己一直反推上去，要找到最初的那個母親是無窮盡的。這個比喻是說眼前任何一樣東西輾轉地推回去，要找到它最初的因都是無窮無盡的，相較於我們現在所受的這些果的因，更是錯綜複雜、難以計量，這樣看起來實在是非常嚴重！《四百論》的解釋說，我們要想超越這個生死曠野是非常困難的，因為其中任何一件事情的因都是無量無邊的，這麼大量的業因，要想超越非常艱難。當我們了解了數數結生的過患以後，對於這無窮無盡的因，就會感到絕端的可怕，自然容易生起厭患，因此對於這個道理我們應該好好去思惟。

【數數高下過患者，如云：「既成百施世應供，業增上故復墮地，既滿轉輪聖王已，復於生死為奴婢。天趣天女乳腰柔，長受安樂妙觸已，後墮地獄鐵輪中，當受粗磨割裂觸。長時安住須彌頂，安足陷下受安樂，後遊煻煨屍泥中，當念眾苦極難忍。天女隨逐受歡喜，遊戲端妙歡喜園，後當住止劍葉林，獲割耳鼻刖手足。天女殊妙如金蓮，共同游泳徐流池，後墮地獄當趣入，難忍灰水無極河。雖得天界大欲樂，及諸梵天離欲樂，後墮無間為火薪，忍受眾苦無間絕。得為日月自身光，照曜一切諸世間，後往極黑陰闇處，自手伸舒亦莫㝃。」】

前面是無定過患，現在是高下過患，這兩個稍有差別。「百施」就是一切供施，是世間一切人的應供，如果在人間通常就是高高在上的國王，三界之內就是天帝釋等等，花了好大的努力才得到這個，可是最後又會掉下來，一下高，一下低。下面就個別、個別地從世間相對的形相來說明。

轉輪聖王是人間最圓滿尊貴的，但是報盡以後，下一世可能淪為最下賤的奴婢；或者一下子生到天上享受天女等安樂的妙觸，一下子又墮到地獄裡面去，受割裂等等種種最粗猛的苦。諸天是長住在須彌山上，地踩下去是柔軟的，我們會因為地很粗硬而舖地毯，天上不要，它自然而然柔軟得像最好的地毯一樣；然而一旦墮入地獄，「煻煨」就是火的灰，踩下去也是很軟，但馬上把你燒焦、燒爛，我們要了解這樣的眾苦是極為難忍的啊！我們總是拼命求世間小小的安樂，那些怎麼比得上轉輪聖王，乃至諸天妙樂？在天上是「端妙歡喜園」，但是如果掉到「劍葉林」中，你看到是個樹蔭，跑過去乘涼，結果這個樹葉掉下來都是劍，把你身上耳鼻手足一個一個都割掉，乃至送命，這些都是高下、妙劣的對比。下面「日月自身光」，是指生為日、月天子，自己本身就會放出無限的光明，照耀所有的世間，可是業盡以後掉下去，不管是餓鬼道或地獄道都是在黑闇中，伸手不見五指的狀態。

p. 165 (3)

【磨等三鐵輪者，如其次第，謂於眾合、黑繩、燒熱三中而有。天女隨逐者，謂為天女之所依附。天界欲樂者，謂忉利以上欲天所有。日月光者，是如世間共許而說，未分能依及所依處；若分別說，乃是彼二宮殿之光。此等為喻，當思一切從高墮下所有道理，厭患三有，以其三有一切盛事，最後邊際，衰所攝故。】

前面那個偈子中的三鐵輪，就是眾合、黑繩、燒熱三個地獄裡邊的刑具。照上面這些對比去思惟，我們總是要想求好的，最後的結果一定會從高墮下。所以我們不要為眼前所有的這些東西而忙，對這些道理要認真地去思惟觀察，然後針對自己的毛病對治，這樣才可以，否則道理很容易講，一對境的時候自己還是忙這些。所以認識了道理以後，回頭要去如理思惟、對治。

回頭要如理思惟去對治，所以在真正皈依了以後要祈求加持，希望把這些障礙拿掉，讓功德增長，因此要去懺悔，然後不斷地認真思惟，這樣才真正能夠一步一步改善。

【此如《調伏阿笈摩》云：「積集皆銷散，崇高必墮落，合會終別離，有命咸歸死。」】

戒經上面告訴我們，不管怎麼樣積聚財物，到最後都會消散；我們總想辦法要向上爬，就算爬到高位還是會掉下來；合會終歸別離；乃至於只要有生命的，到最後一定會死，所以要透過佛法努力去證得無生之法，這個才是真正重要的。

【◎ 無伴過患者，如云：「若能了知如是過，願取三福燈光明，獨自當趣雖日月，難破無邊黑闇中。」了知過者，謂當了知如前所說，須如是死，願取福光。三種福者，謂三門善事，或施所生等三種善事。無邊黑闇者，謂無明黑闇。】

假定了解了在生死當中一定有這樣的過患的話，我們要忙的就不一樣了。平常我們的身口意三門都在忙世間的事，現在應該透過身口意三門造真正善淨之福，進而能照破無始無明，而不是忙生死輪迴中的盛事；否則不管你怎麼努力，最後只有一個人去，長劫處在日月都無法照破的黑暗當中。

【無伴而趣者，如《入行論》云：「獨生此一身，俱生諸骨肉，壞時尚各散，何況餘親友。生時獨自生，死時還獨死，他不取苦分，何須作障親。」】

我們很清楚周圍的親戚、朋友、錢財、名譽、地位，死的時候沒有一樣帶得去，實際上這個身體本身，到走的時候，也要留下來，何況其他的呢？既然生的時候一個人來，死的時候一個人走，那你何必去忙世間的這些錢財、地位等，這些錢財、地位是在周圍親友上面建立起來的事相，在生死輪迴當中和我們了不相干。這是無伴過患。

【如是六苦總攝為三︰謂於生死中，無保信處。受彼安樂，終無飽期。無始而轉。初中有四：一、於所得身不可保信者，謂身數數捨。二、作諸前益不可保信者，謂無決定。三、於得盛事不可保信者，謂高下變易。四、於諸共住不可保信者，謂無伴而往。第三者謂數數結生，展轉受生不見邊際，如是總攝亦當思惟。】

六苦總結為三，一、無保信，包括數數捨身；父子母妻等關係的轉變、親怨變易等無決定相；還有所得的盛事不可保信，一下高一下低；以及無伴而往。二、終無飽期，就是無飽足過患。三、無始而轉，就是數數結生。總結為這三個，這是另外一種思惟方法。前面用八苦總說，只要在生死輪迴當中，絕對離不開苦諦，六苦是另外一種分法，我們可以任取一種，看哪一種能夠對治自己的毛病，就把重點放在這個上面去思惟。還有第三種是修三苦，就是苦苦、壞苦和行苦。

p. 166 (4)

【◎ 第三、修三苦者︰謂譬如極熱或瘡或癰，若於其上灑以冷水，似為安樂，於生死中所有樂受，若壞滅時，還起眾苦，故名壞苦。此復非唯其受，即此相應，餘心心所及為所緣諸有漏境，皆是壞苦。】

三苦當中第一個解釋壞苦，就是讓我們感覺快樂的樂受，它就像我們生了瘡感到很熱、很難受的時候，如果在上面洒一點涼涼的冷水的話，就覺得安樂，實際上這不是真的安樂。同樣地，所有生死當中一切的好事，眼前好像安樂，當它消失的時候，還是一樣地痛苦，所以叫壞苦。這樣的快樂是會壞的，實際上只要你稍微去觀察，你忙的所有東西，到最後一定消失，忙了半天，消失的時候是何等的痛苦！這個是很顛倒的事情。除了這個感受以外，跟它相應的心、心所法，以及這個心、心所法所緣的一切境界，都是有漏的境界，同樣地都會壞，沒有一個例外，這都是壞苦。

【又如熱癰逼切，觸熱水等變異觸時，起極楚痛。如是當知苦受，隨纔生起，便能觸惱或身或心，故名苦苦，譬如腎痛。此復如前，非唯其受。】

第二個講苦苦，前面講壞苦就像生了瘡，很熱惱的時候，加一些冷水；現在是已經很熱了，還要加熱水上去，那更是難受。樂受雖然會壞滅，但剛生起的時候，還覺得蠻快樂，苦受一生，馬上就是很大的痛苦。苦苦跟壞苦一樣，除了感受以外，其他心、心所法，以及這個苦受所緣的境，所有這些東西，都是痛苦的事情。下面再說捨受。

【又如熱癰，俱未觸會二觸之時，有漏捨受，為諸粗重之所隨逐，故名行苦。】

第三個行苦，就像生了瘡沒有去碰它一樣，那時候雖然沒感受，可是只要這個東西在，痛苦隨時會來。我們每個人都有這種經驗，當你身上長了這種瘡傷，暫時忘記掉了，也不覺得痛，可是一不小心碰到它，苦就來了，不但會碰到，而且它自己一直不斷地在增長，遲早會出毛病。所以後面真正的大痛苦，一定跟著來，因此叫行苦。

【此亦如前，非唯其受。此由先業煩惱自在而轉，故名為苦，及為能發後煩惱種，所隨逐故，名為遍行粗重所隨。】

像前面一樣，除了這個受以外，所有的心、心所法，以及心、心所法所緣的境，也就是說不管色法、心法，真正的終極現象，最後結果是苦，因為這個東西本身就是有漏的，只要是煩惱造的業，那永遠會苦，這個是我們應該要了解的。眼前這樣，如果你不加對治的話，它後面永遠會跟著來。所以不應該把我們這個難得珍貴的有暇身心，跑去忙世間的這些事情，必須去學佛法，而且要如理如量。

【如是若起樂受，貪欲增長；若起苦受，瞋恚增長；苦樂俱非隨粗重身，則於無常執為常等，愚癡增長。】

眼前我們所對的一切境界不外三種：樂受、苦受以及捨受。通常樂受起的時候，貪心就增長；苦受起的時候，則瞋心增長；捨受起的時候，我們心裏面會執無常為常，可是明明這世間是無常的，這是愚癡增長。

【其中貪欲，能感當來於五趣中生等眾苦；瞋於現法起憂慼等，於後法中感惡趣苦；癡於前二所感二苦隨逐不捨。】

如果貪欲增長的話，我們到底會到哪一趣不一定，不過一定會再結生，只要在三有的輪迴當中，最後一定是苦。由於苦受現起而增長瞋法，那更糟糕，眼前就令我們身心產生惡劣的憂慼，將來還要墮入惡趣。六道至少還有一半是比較好的，現在這樣增長瞋心，則一定是感惡趣的果報。癡是根本，雖然眼前沒有什麼好、壞，可是所感的果報，註定你一定跳不出生死。

【故於樂受，應觀為苦滅除貪欲。於諸苦受，應作是思：此蘊即是眾苦因緣，苦從此生，猶如毒箭，滅除瞋恚。於諸捨受，應觀無常銷滅為性，滅除愚癡。不於三受為三毒因，此如《瑜伽師地》及《攝決擇》意趣而說。】

為什麼說「觀受是苦」，從三苦當中，我們就可以很清楚了解。真正我們入道的第一步，三十七道品的四念處中，要觀身不淨、觀受是苦，我們平常整天忙的就是這個五蘊身心，最顛倒的莫甚於此。而佛法告訴我們，這是引發我們流轉生死中最可怕的魚餌，也是根本原因。現在科學的目標也整個就是忙這個，科學雖然強調實事求是的精神，這個精神本身是不錯的，但是因為它的目標安立錯了，就像一個很好的工具，它本身沒有什麼好壞，但是這個工具用錯了地方，就產生負面的效應。

在這裏我們應該知道，受都是苦，對樂受會生起貪的，應該消滅它；苦受會生起瞋的，也要消滅它，這個對眼前、將來都不好；至於捨受則要特別小心，「應觀無常」，實際上這個無常有很深遠的意義，如果我們真正的了解了，從這個上面深入的話，自然會很容易地推到無我的法性。所以三法印非常重要，第一個是「諸行無常」，然後是「諸法無我」，看見了這個，才會進一步追求佛法，也才能夠真正得到「涅槃寂靜」，從生死流轉當中走向還滅之路。而這裏面真正重要的就是從觀無常開始，所以我們為了避免對於樂受的執著，要觀受是苦。

世間所有的一切，不外乎苦、樂、捨三受，這三受現起的時候是果，我們因此又起煩惱造業，結果一再輾轉輪迴。因此修學佛法的人，真正重要的就是要看清楚，而後能擋得住它，所以十二緣起當中的關鍵在「愛、取」，而受是前面一重因果，當受的境界現起的時候，要從這上面斷愛，如果不斷愛取下去，那註定要輪迴；現在我們如果能不在愛支上面增長而斷掉它，不造三毒的因，那生死輪迴就可以解決。以上是照著《瑜伽師地論》上面說的來解釋，這個《瑜伽師地論》跟〈攝決擇分〉實際上都是無著菩薩所造，它們的來源是很清淨的。

p. 167

【如負重擔，隨其重擔當負幾久，便有爾許不樂，取蘊重擔亦爾，乃至執持爾時受苦，以此蘊中有苦煩惱粗重安住，故為行苦。】

就像我們挑重擔，只要這個重擔還在肩膀上沒有放下來，這個痛苦就一直在。我們這個取蘊的重擔也是這樣，取蘊也就是身體，我們全部精神都在忙這個身體，這是為什麼修行第一步要觀身不淨的原因。我們內心當中念念任運的就是執著這個東西，只要它還在，我們註定沒辦法脫離這個苦，所以只要有這個五取蘊，所有苦、煩惱、粗重都在這個上頭，這是行苦的特徵。

【既有此已，雖於現在苦受未生，然其無間由種種門能起眾苦，故此行苦，遍一切苦及是所餘二苦根本，故應於此多修厭離。】

就算眼前沒有什麼苦受，但是它念念相續從未間斷，所有的問題都跟著來，所以這行苦是遍於一切苦當中的，苦苦、壞苦中都有，而且它是兩苦的根本。因此學佛的佛弟子應該了知的不只是苦苦和樂苦，而真正重要的是行苦，這也只有佛世尊才指得出來，這是跟所有世間的外道不共的殊勝之處。除了各別地說明這個二苦，下面又用另外一種角度來說明，所謂這個壞苦是樂，實際上真的去看，根本沒有樂。

【◎ 又能增貪現前樂受，多是於苦，漸息滅位妄起樂覺，全無不待除苦所顯自性之樂。譬如太走為苦，略為住息遂生樂覺。現見此是先生大苦，漸息滅時樂漸次起，故非性樂。若太久坐，仍復如前，生眾苦故。】

眼前第一步最不容易對治的就是對這個樂的貪著，這個樂會增長我們的貪心。實際上真的有樂嗎？不是真的有樂，而是苦的漸息滅位，苦受漸漸減輕的時候，因為無明顛倒以為這是樂，其實並沒有真實的樂，真實的樂不必等到苦消失才有。下面舉一個實際上的例子，這是我們人人感受得到的。譬如一直叫你走，實在是苦不堪言，一旦停下來就覺得好舒服，這個舒服是你行走的苦停下來的感覺。實際上我們在生死輪迴當中，受種種的大苦，當這個大苦漸漸息滅的時候，好像有一點快樂，實際上這並不是本性的快樂。同樣地，坐也是一樣，叫你老坐在這裡，你還是一樣會痛苦。不管做任何事情，譬如說我們歡喜吃，一直吃下去，或者讓你一直睡，你還是一樣會痛苦的。所以你希望的東西如果是真實的快樂的話，應該越做越快樂，然而並非如此。

【若是性樂之因者，應如苦因，隨其習近，其苦漸增，如是習近行住坐臥，飲食日陰等，亦應隨其幾久習近，便有爾許安樂漸起，現見太久唯生苦故。】

苦性是真實的，樂性是不實的，因為如果是苦因的話，你繼續增長它，苦也會繼續地增長；反過來說，如果本身是樂因的話，越多應該越快樂，但實際上多了並不快樂，這是大家都感受得到的。比如說，晒太陽晒得很熱，跑去陰涼的地方去，就覺得快樂，我們生活中的一切沒有一樣例外。因為它本性是苦，所以時間越久苦得越厲害，如果這個樂受的本性就是樂的話，應該越多越好，然而實際上多了就會受不了，所以從深一層去看，根本沒有真實的樂，只有苦是真實的。所以世間的任何快樂，到最後真正的結果只有苦，不論是用長遠或眼前去看，還是從真實或虛假去看，乃至於從感受的大小去看，世間能感覺到的樂實在很少，苦卻是佔極大部分。

【如是亦如《入胎經》云：「難陀，行住坐臥諸威儀中，應當了知別別是苦。諸靜慮師，應觀彼彼威儀自性，若行度日，不住不坐不臥，彼則於行，唯別受苦。別別領受猛性、粗性、難可忍性、非悅意性。非於其行，起安樂想。」餘三威儀，亦如是說。「難陀，然由彼彼威儀之苦，暫間斷故，遂於餘餘新生眾苦，妄起樂想。難陀，生唯苦生，滅唯苦滅，生唯行生，滅唯行滅。」《四百論》亦云：「如安樂增長，現見反成苦，如是苦增長，然非可轉樂。」】

《入胎經》上面說：實際說來，不管是行住坐臥，每一個都是苦。行者應該去觀察它的本質是什麼。譬如不斷地行走，不坐下也不躺下，你會感覺到那實在是很難以忍受的痛苦，絕對不會起安樂想。最後的結果都是一樣，任何一樣東西，它生起來的時候，就是苦生起來，我們要想辦法去拿掉它才能滅苦。生就是行，也就是業，我們要避免從流轉那方面去，要往還滅的方向，那這個問題才能解決。

《四百論》中所說也是同樣的意思。不管是哪一個菩薩所造的論（論就是解釋經義的著作），或者直接引用經；也就是說不管佛或祖師講的，也不管是性宗或相宗的歷代傳承祖師，凡是真正如理驗證過的人，都是這樣說，我們豈不應該照著他們去學呢？反過來說，世間人所忙的都永遠在輪迴當中，對比之下，我們就曉得如何決擇取捨了。以上是思惟總苦中的三苦。

【◎ 第二、思惟別苦有六，三惡趣苦已如前說。人苦者，謂飢渴寒熱，不可意觸，追求勞苦，復有生老病死等七，如前當知。又如《資糧論》云：「惡趣苦無餘，人中亦現有，苦逼等地獄，貧如琰魔世。此中旁生苦，強力於羸弱，制罰及損害，相續如暴流。有因貧乏起，餘從不足生，追求難忍苦，一切謀略殺。」】

現在說思惟六趣當中各別的苦，包括天、人、修羅三善道，以及地獄、惡鬼、畜牲三惡道。在下士的時候，三惡趣苦已經講過了，現在講人、天、修羅之苦。人道當中的苦，我們很容易了解，任何人無法避免這些。人道雖然不算惡趣，但實際上人道當中，還是有具體而微的惡趣之苦，比如我們也有可能遭到極大的痛苦，猶如置身地獄一般；貧窮匱乏的時候就像琰魔世，也就是鬼道－－閻羅王所管轄的地方。

除了相似於地獄、餓鬼之苦以外，還有旁生之苦，就是在畜牲當中是強的欺負弱的，我們人間也是這樣。以現在的科學角度來說：世間的真相是物競天擇，弱的被強的所吃，這個是自然的運行法則。實際上他們看見的只是一部分，只向下等的地方去看，不了解人身的特徵，這是非常遺憾的事情。而這種痛苦是永遠沒停止的相續，像瀑布一樣，又猛、又急、又快，永無停止。人道當中的苦總結有上面這幾種情況，有的是因為貧乏，然後不知滿足，於是有種種的追求乃至計謀，這個就是世間實際上的狀態，人身的苦也像三惡道一樣。

p. 168 (3)

【《四百論》云：「勝者為意苦，庸流從身生，二苦日日中，能壞此世間。」】

《四百論》從另外一個角度來說明，就是從貧富或者貴賤的差別去看。這裡的勝者就是有錢有勢的人，他心裡老是忙個不停；我們多多少少也都有這種經驗，身體雖然滿悠閒，可是心裡面常常為了某些事情苦惱。有的時候這個意苦比身苦還要更麻煩，我認識一個豪富，他有一次跟我講：「法師！人家都覺得我在世間好像高高在上，我現在想一想，真不如我的司機啊！」現在車子人人都有，然而在四十年前，有部車子是很難得的事。現在雖然人人都有車，可是大部分的人都要自己開，如果有司機的話，那也是很神氣的。這位居士不但有汽車而且有司機，可是他卻覺得自己不如那個司機。因為司機的工作很簡單，一個月拿了錢，反正要到哪裡，就按照老闆的指定，他只要開到那裡停下來，就可以休息了。而老闆連坐在車子裡也在動腦筋，一下這個、一下那個，上班的時候固然忙，下班還要忙，在路上忙，連休息也要忙，禮拜天還有一大堆應酬。而這個司機雖然是拿老闆錢的人，每天卻都是高高興興、無憂無慮的。

如果我們更進一步去深入觀察的話，實際上這種痛苦不限於勝者，每個人都有自己的煩惱。小孩子最希望長大，大人反而最羨慕像小孩子一樣，世間就這麼顛倒。那些勝者自認還不如窮人，窮人總覺得如果能做那個老闆就好了。世間的真相是，永遠得不到滿足，身心這兩樣的苦每天無窮無盡地相續而來，而世間人始終就為這兩樣東西空忙。以上是人間的苦。

【◎ 非天苦者，如《親友書》云：「諸非天中意苦重，由其性瞋天德故，此等由其趣性障，具慧不能見聖諦。」此由不忍，嫉天富樂，令意熱惱，由此因緣，與天鬥諍，受割裂等傷身眾苦。此等雖具智慧，然由異熟障故，於彼身中不堪見諦。】

非天就是修羅，他有天上的福報，可是瞋心太重，而且由於在這一趣有一種特別的障礙，他雖然腦筋也蠻好，但是絕對不能見聖諦。欲界天人如果在世間修的功德非常強的話，還有可能見聖諦，即使不能見聖諦，他也會對三寶有信心，修羅就沒有機會了，那是最可惜的。雖然福報很大，但是他瞋心太重，將來一定墮落。所以有很多世間的修行人，他很認真修行，可是心裡面總要強過別人、壓過別人，有這種好勇鬥狠的心，修到後來往往就會走上這條路，這是最遺憾的事情。

所以我們真正修行就是要修這個心，如果嫉妒別人，內心當中很熱惱，一天到晚跟人家鬥諍，將來就會受到割裂傷身之苦。修羅跟天一樣，傷身不會死，但斷掉頭就沒有命了。所以修羅雖然也有好腦筋，但是由於有異熟果報的障礙，所以是不可能真正修學佛法的。

【《念住經》說此為旁生，《瑜伽師地論》說為天趣。】

以六道來分，就有專門一道是指修羅；如果以五趣而言，在《念住經》上把這個修羅歸在畜牲當中，《瑜伽師地論》則把他歸在天趣當中，這個是分類的不同。

※﹝思惟天苦分二：① 欲天三苦，② 上二界粗重苦。今初﹞

【◎ 初死墮苦中有二：死歿苦者，如云：「諸天趣樂雖極大，然其死苦大於彼，如是思已諸智者，莫愛有盡天趣樂。」謂較昔受天欲生樂，將臨歿時，五死相現，所起痛苦，極重於彼。五死相者，即如彼云：「身色變為不可愛，不樂本座、華鬘萎，衣服垢染、身出汗，是於先時所不出。天趣報死五死相，起於住天界諸天，等同地上諸人中，傳報當死諸死相。」墮下處苦者，如云：「從天世間死歿已，設若全無少餘善，彼無自在往旁生、餓鬼、地獄隨一處。」】

欲界天上有三種苦，第一個是死墮苦，第二個是悚慄苦，第三個是斫裂殺害苦。死墮苦又分死苦和下墮苦這兩個苦。天上的快樂很大，但是死時的痛苦，比他所有享受過的快樂還要大，了解了這個，真正有腦筋的人，絕對不會歡喜去天道。之前在天上享受快樂，等到臨死的時候，有五衰相現，那個痛苦是很重的，把他在天上所受過的快樂都蓋過。這個五死相的內容，第一個，平常天人的身是很可愛的，臨死時就變得自己也不歡喜，別人也討厭，所以天女等那些原本對他很好的眷屬都會離開他。此外，天人都有他自己的寶座，到那時候就坐不住了。第三個是本來天人的身上，自然而然有很多花鬘，而且永遠是新鮮的，到那時自然就枯萎掉了。第四個是天人的衣服永遠都不會髒的，不像我們出了汗還要洗，可是到臨死的時候，衣服就變髒了。第五個是天人臨死時身體會出汗，以前是不會的。天界的眾生，譬如說四天王天、欲界天等等，就像地上的人一樣，臨終有很多的死相現前，這個是諸天的死苦。

然後是下墮苦。在天上死了以後，如果有善還可以再生到人、天，但若沒有善的話，往往會墮為畜牲，而且他自己會先知道，可是一點力量都沒有。更可怕的是墮到餓鬼地獄去，本來這麼快樂，一旦墮落怎麼受得了？這是死墮苦中的第二個下墮苦。

p. 169

【悚慄苦者，謂由有成就廣大福聚及上妙五欲天子生時，諸薄福天子，見已惶怖，由此因緣受大憂苦。斫裂殺害苦者，謂天與非天鬥諍之時，受斷支節破裂，其身及殺害苦，若斷其頭，即便殞歿，傷身斷節，續還如故。驅擯者，謂諸具足強力諸天，纔一發憤，諸劣天子，便被驅擯出其自宮。】

當有其他比自己福報更大的五欲天子生起來的時候，福薄的天人，就會很害怕，這是第二個悚慄苦。另外一種苦是天跟非天會戰鬥，那個時候會產生被斫裂殺害之苦，而且不但會被殺傷，還會被趕出去。我們總以為天上一切好像很好，實際上天上也有像畜牲道中互相爭奪的這種情況。就是說有一些力量比較強的天，當他遇見不如意或者什麼特別的情況下發脾氣時，那些褔報比較差的天子就會從自己住的地方被趕出去。我們可以想像，要是住在那裡苦苦惱惱地倒無所謂，但如果從自己非常貪著、非常享受的一個地方被趕出去，然後本來是你所有而且非常喜歡的東西，被人家佔為己有，你失去了心裡面最愛著的東西，那是何等痛苦的事情。這個也說明了在六道當中，即便是欲天，五欲的享受再沒有比他更好的，還是會有這種苦惱。

【又如《資糧論》云：「所有受欲天，彼亦無樂心，遭欲貪熾然，內火而燒煮。若諸心散亂，彼豈有安樂，非於無散心，剎那能自在。散逸擾亂性，終不能寂滅，等同有薪火，遍受大風吹。」】

這裡又引經論告訴我們，凡是享受五欲的欲界諸天，我們會覺得他們好像很快樂，實際上並不是真正快樂，而是一種內心的貪欲相，像熾烈的猛火一樣。這種相狀其實不難體會，我們對於自己執著難捨的東西，特別是在物質上自己歡喜的東西，你去觀察自己的內心，就可以很明白見到了；尤其是當這個東西被人家拿走的時候，那種痛苦是更強烈。除了物質上的東西，其他的像名位等等也是一樣，比如我們看得見的是每次競選的時候就是這樣，你覺得一定是你的，結果被人家拿走的時候就痛不欲生。還有其他類似的狀況，我們可以透過這個角度去觀察每一件事情，這實在是一個很大的痛苦。

只要內心還在散亂當中，是不可能有安樂的，其實真正說來，就是得到定了也還是沒用。不過這地方是特別拿諸欲天相對於諸上界，上界的天都是要得定以後才能感得的，所以只要心裡面還沒有安住於定，在這種散亂的狀態下是不可能真正安樂的，因為心裡是剎那剎那為業煩惱所自在。既然不能自在，怎麼能安樂呢？這個心的特徵就是放逸散亂，永遠在那兒擾動，這種情況是永遠不能得到寂滅的。就像一堆柴上面正在燃燒的火，除非把這個柴拿走，否則一直會燒下去，何況還在大風裡面吹，更是燒得厲害。

【又云：「如病愈未久，食所不宜食。」】

平常生病的時候，有很多東西不能吃，病好雖然可以吃一些東西了，可是你又偏偏去吃不應該吃的東西，所以必然的，你吃下去馬上會有問題。比喻在世間六道當中，好像天道是最好的，可是這個時間是很短暫的，所以在天道的時候，因為貪著於快樂中，以後墮落是更加痛苦；就像病剛剛好，又吃了不當的食物，馬上就會出紕漏。所以欲天儘管享樂，可是反而不如人道，因為根本不能修行，只是把他自己以往所積的褔報通通消耗掉，剩下來就只有惡業了。由於以前的褔報讓他生到天道，等到沒有褔報了，就只有墮落惡道，這是何等糟糕的事情。總之，三有之內沒有一道不苦的，如果我們真正認識了這點，對眼前這些的貪著，自然漸漸就能夠平息下來。

【◎ 色及無色上界諸天，雖無此諸苦，然煩惱隨逐，有諸障礙，於死於住悉無自在，故彼亦由粗重為苦。】

再上面的色界天跟無色界天，都是定中所生的，層次高低就看他定的深淺。欲界以下的這種苦苦，他們是沒有的，最高的天連壞苦也是沒有的。但是因為雖然在定當中，仍有煩惱隨逐，有種種障礙，要想得到真正快樂是得不到的，因為實際上還在行苦當中。行苦是所有苦的根本，它的行相就是你無法自主，只能繼續不斷地流轉，總有一天你會又走向死亡，最後終究是苦，而且連現在也是為粗重所隨逐，結果都是苦。不過不同的是，三惡道是苦苦為盛，人道當中是壞苦、苦苦都有，天道當中主要是壞苦跟行苦，最高的天也還是有行苦，總不出於那個苦性。

【又如《資糧論》云：「色無色諸天，超越於苦苦，以定樂為性，住劫不傾動。然非畢竟脫，從彼仍當墮，似已得超越，惡趣苦暴流，雖勵不久住，等同空飛鳥，如童力射箭，墮落為邊際。如久然諸燈，剎那剎那壞，諸行變壞苦，仍當極侵惱。」】

這個是特別講最高的色界天和無色界天，已經超越了苦苦，恆常處在定當中，這個定樂的時間往往會非常長，特別是上界天，往往以劫計的時間都在定當中，一動也不動，但實際上並不是畢竟的解脫，所以終究要墮落。他們眼前表面上看起來，好像已經超越了一般的苦苦，但是因為行苦還在，不管怎麼努力，仍會繼續不斷地流轉，不可能恆常安住在這個狀態裡不動。就像天空當中飛的鳥一樣，暫時雖然不著地，但終究會停下來；也像孩子射的箭一樣，射到空中，暫時離開了地面，但是最後這個箭一定還是會掉下來。

下面舉一個更實際的比喻，就像點一盞燈，眼前好像一直點著，但實際上它一剎那、一剎那地在消滅。原本滿滿的油，慢慢地減少了，所以每一剎那都在壞滅當中，這個是行的特徵，所有的東西都會變化，終究還是要受這個苦惱。這一點如果我們真正了解了，就知道三界之內是沒有什麼真正的快樂的。特別現在是末法的時候，我們修學真正最重要的重心應該以戒為主，努力地集聚資糧。當然這個資糧的內涵包括很廣，《菩提道次第廣論》從前面一路上來都不外乎是這個。如果只求小乘，資糧夠了以後就要深入定慧，大乘則是希望能夠發菩提心、行菩薩道。這個時代能把戒持好已經不容易，何況能得定，至於智慧那更談不到。

我曾經見過幾個人，由於宿生帶來的善根，這一生有因緣能接觸佛法，而且有一些定的境界，雖然非常地淺，以現在來說，已經是非常難得了。這個定最多是欲界未到地定，在這種定當中，身體會有一種相似輕安的持身法，但並不是真正的輕安，（真正輕安條件很高，要得根本定才是），那時感覺到身心的粗重消失掉了，會非常舒服，而且會感受眼前的所有東西好像都不見了，如空如幻一般，自己覺得好像證得空性了。當初我也不懂，真的以為他證得空性，後來進一步學習才了解，他連真正的根本定都沒得到。我曾經試著跟他說，可是他非常執著，反問我說：「你根本沒有經驗，你怎麼知道這個不對？」我想想也沒錯，除非對方有信心，或者你把那個經論引證給他看，再不然你功夫能夠蓋過他。我雖然自己用功的時候，多多少少有這種經驗，可是的確不如他，所以後來也是到此為止。所以真正在修學過程當中要能夠如理地走上去，需要很多的因緣條件，很不容易。在修習軌理中說，如果你不了解正確的路走上去的話，「一生善行終成過失」，永遠陷在這個地方，那是何等糟糕的事情！

【◎ 如是思惟五趣六趣，總別諸苦，厭患生死意欲出離，便當觀察其因，念云如是生死以何為因。】

上面已經把個別思惟六趣當中的苦一一說過，不管是總的、別的，結論是一個字：「苦」。我們照著上面這樣的方法，如理地去思惟五趣或六趣中整體的、個別的苦，對於生死輪迴中的一切，就不會貪著了。在這裡我願意再跟各位同學互相策勵一下，我們聽懂了道理，進一步要去如理思惟，而如理思惟時，對於下面講到煩惱部分的了解就相當重要，認識了以後，但願每位同學很認真地做，這樣才有真正的利益。

當我們了解了這個苦以後，對生死輪迴當中的一切不再貪著，會一心一意地想辦法要跳出來。要跳出來就要觀察它的因在哪裏，把它除掉。所以當我們對苦諦有正確的認識之後，就會想了解它的因。苦跟苦諦不一樣，苦是指苦苦，是內心的一種感受，苦諦是聖人所見到的世間一切事物的真實現象，這兩個我們要分得清楚。在煩惱沒有消滅掉之前，所造的業結果終歸是苦，這是世間真實的行相。我們對世間的真相如理思惟、了解了以後，產生厭離，於是要找它的因，所以下面進一步說集諦。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 思惟集諦

p. 169 (13)

※﹝第二、由集諦門思惟流轉生死次第分三：① 煩惱發生之理，② 彼集業之理，③ 死歿及結生之理。今初﹞

要找苦諦的因，也就是集諦，也是照著世尊告訴我們的道理，如理去思惟生死當中流轉的次第。這裡分幾部分來說明，首先講煩惱；因為有煩惱就自然會造業；造了業一定會感果，所感的果就是在生死當中輪迴，所以怎麼從造了業以後到感果，分這三部分。然後感了果以後，再對境的時候又因煩惱而造業，輾轉不已。現在一一來說明。

p. 170 (2)

【◎ 成辦生死之因，雖俱須惑業，然以煩惱而為上首。若無煩惱，雖有宿業超諸量數，然如種子，若無潤澤及其土等，定不發芽，如是諸業缺俱有緣，亦定不能發苦芽故。】

業跟煩惱是我們感生死最重要的因，這兩者之中，煩惱是最主要的。為什麼說煩惱是主要，業是其次呢？這裏舉喻說明。「雖有宿業，超諸數量」，過去的業多得不得了，無量無邊，就像各式各樣的種子一樣。種子要生長發芽必須要很多條件：首先一定要種在土裡，然後還需要水和陽光，假定沒有這些東西，單單有種子，它不會發芽；同樣的道理，雖然有無量無邊的業，但是要感果還要有「俱有緣」，沒有俱有緣的話，一定不會感果的，就像種子不會發芽一樣。俱有緣是什麼？「俱有」是俱時而有的意思，比如種子要發芽，一定需要水、土、陽光，這些就是種子發芽的俱有緣。

如同種子發芽需要水、土、陽光一般，業感果也同樣需要這樣的一個條件，我們稱它為「俱有緣」，也就是煩惱，任何一個業感果的時候，一定還要煩惱作它的「俱有緣」。反過來說，雖然有業，如果沒有煩惱，那這個業不會感果，這是第一個。反之，如果有煩惱而沒有業，那情況如何呢？

【又若有煩惱，縱無宿業，無間新集，取後有故。】

當然，如果沒有業，只有煩惱，它不會感果；可是只要有煩惱，一定會造業，造了業以後煩惱又滋潤它，就會相續後有，這個果就出現了。這兩種情況比較，我們就了解：成辦生死的因之中，最重要的是煩惱。如果不修學佛法則已，若要修學佛法，這一點對於我們絕端重要！我們常常怕周圍的人說自己的壞話，怕人家的眼光，我們很注意這個果，實際上這是自己的業。真正重要的是認識這個因，其中最主要的就是煩惱。這裏大家特別注意，平常人家說你什麼等等，並沒有什麼關係，這是已經感果的，或者說只要有這個業，遲早會感果的。我們現在真正要重視的是自己的煩惱！世間人總是在意別人對我如何如何，為什麼我們在表面上這麼執著呢？

我曾經聽見一個小孩子說：「他們給我貼了個標籤！」好像很討厭別人這樣看待自己。世間的人在無明之中就會在意這些，我們修學了佛法，如果還忙這個，那是很顛倒的事情。貼不貼標籤是他的事情，我是來修學佛法的，必須認識自己的煩惱；而且現在一時對一個人印象的好、壞，到後來可能就改變了，改變的原因就看他接下來的行為，好簡單的一件事情。與其管他貼你標籤，兩個人吵架，倒不如好好提昇自己，這才是對我們真正重要的。但願各位真正討論的時候，理論認識了，要回過頭來反省自己。如果你不斷地改善的話，人家來罵你，沒有什麼關係，你成了佛再來救他呀！這才是佛弟子真正重要的東西。所以，關於業和煩惱，特別是講煩惱那一部分，但願各位同學好好認真地努力去思惟、決擇。

【如是亦如《釋量論》云：「超度諸有愛，非餘業能引，滅盡俱有故。」又云：「若有愛，仍當出生故。」是故開示煩惱對治極為重要，此復賴於先知煩惱，故於煩惱，應當善巧。】

假定我們能夠超越了三有當中的愛－－就是煩惱，那麼其他任何的業，就沒辦法使你在生死輪迴當中感果，因為已經把讓業感果的俱有緣息滅了。反過來，有煩惱一定會引生後有，不斷輪迴生死。所以認識煩惱，然後去對治它，這是絕端重要的，我們真正的學習重心就在這裏。要想對治煩惱必須先要知道它，對於煩惱要有很正確地認識，下面「煩惱發生之理」這一科是分四部分來說明。

※﹝此中分四：①正明煩惱，②如何生起之次第，③煩惱之因，④煩惱過患。今初﹞

【◎ 煩惱總相者，如《集論》云：「若有法生，即便生起極不靜相，由彼生故令心相續，極不靜起，是煩惱相。」謂若何生，令心相續，極不寂靜。】

第一個我們先認識煩惱的行相，分總、別兩種，先看總相。任何一個法－－這裏是指心法，如果當它生起會使得我們內心當中產生不寂靜、不安靜的相，而且這個不安靜的心會繼續地輾轉增上，令內心非常不寂靜，這個就是煩惱相。這文字很容易懂，你必須要親自見到它，但最難見到的就是我們的內心，這要透過比較才會察覺。譬如我們說東西的好壞、長短，這都是比較出來的，任何東西都是這樣，現在這個靜相也要比較一下才知道。不過，如果稍微仔細地觀察，我們都能體會得到，因為我們內心的狀況雖然並沒有在定力當中，也並不是粗猛得像地獄那樣根本沒有機會。人道就有這樣的好處，內心會有很大的起伏，雖然沒有得到真正的寧靜，可是在這個起伏之間，如果認真去比較的話，就很容易看得出這個不寂靜相來，這是我們眼前真正重要的。諸位千萬不要只把它當做研討的論題，研討中有的時候會辯論，本來無所謂輸贏，可是你會不願意輸，實際上這就是煩惱相。

關於這個，其實有很多喻常常給我很大的警惕，其中最警惕我的一個，是我們歷史上面非常有名的帝王－－商紂的事跡。《歷史感應統紀》上面特別把《史記》對他的評語寫出來，我也願意提供你們參考，如果我們腦筋很聰明，何不看看自己有沒有犯這個毛病。修學佛法，腦筋靈活是一個非常大的助緣，但是如果你有了這個本事，卻犯像這樣的死症的話，那你是自己害自己。

書上對商紂的評語有四句話：「資辨捷疾」，資質好、辨別的能力又快，比誰都靈；「材力過人」，才華超卓，而且力量過人。打起架來你打不過他，談起話來也總歸輸給他，腦筋非常靈活，不用說當時他是個帝王，這種人以現在來說也是一等一的吧！下面還有兩句話：「智足以拒諫」，他腦筋很聰明，你怎麼勸，他總有道理排除，事情總歸他對；最後，「言足以飾非」，他會用腦筋為自己找理由，一開起口來，你也絕對找不到他的錯誤。

現在我們也鼓勵大家用辯論的方式學習，真正原意是要透過這樣的辨別，使自己對事實的真相越來越明白。但在辯論的過程當中很容易生起這個自我保護的心－－不管你怎麼說，我就是要贏你！如果這樣的話，那我們是錯到底了！在這種情況之下寧願不學，還不至於毀掉佛法。我學了幾十年，覺得最辛苦的就是這個，但最受用的，也就是從中學會的一點點。重點是你必須在這個境界當中認識自己的內心，當人家辯不倒你，你覺得自己一定對的時候，心裏的相狀是得意洋洋，這個就是煩惱的不寂靜相；你就是不肯輸，被這個煩惱綁得死死的。通常在這種情況之下，人家都很討厭你，自己也曉得，可是就是低不下心來，我們的死症就在這裡。以上是總相，在這裡先說一下，下面一步一步再細細講的時候，要拿每一部分來觀照自己。別相就是把煩惱分出幾種不同的狀態，簡單地分有十類。

【◎ 各別相中有十煩惱：貪者，謂緣內外可意淨境，隨逐耽著，如油著布難以洗除，此亦耽戀自所緣境，與彼所緣難以分離。】

這十煩惱，我們漢地又把它分成見惑、思惑兩類，這裡不細說。現在個別講貪、瞋、癡、慢、疑，以及身見、邊見、邪見、見取見、戒禁取見這十煩惱。先看貪的行相，當我們的內心緣著外面所有的境界，覺得這個東西好我想要，或者是對知見、名譽、身體這些內緣，覺得是「淨境」，就是覺得它是很好的東西，內心「如油著布」，就像布上面著了油，怎麼拿就是拿不掉。貪也是一樣，我們內心當中一旦被這種貪染的煩惱沾上了，要拿掉它很難，就被它所染污了，所以貪就是對於自己歡喜的、執著的所緣境界難以分開。本來我們修習佛法是為了拿掉煩惱，可是當辯論的時候，自己就是放不下，就會在這個死角裏面轉，這也是貪愛的一種。

【瞋者，謂緣諸有情及苦、苦具，謂刀杖荊刺等，發恚惱心，發粗猛心，於彼諸境思作無義。】

瞋與貪相反，它也是煩惱，但行相跟貪不一樣。瞋是緣著人，以及痛苦或是會讓人感覺痛苦的器具，就像刀、杖等，在心裏面生起「恚惱」，就是我們一般所說的發火、發瞋心這樣，非常粗猛，內心裏強烈地排拒；「作無義」就是想要去傷害對方。

【慢者，謂依止薩迦耶見，緣內外之高下好惡，令心高舉，高相隨轉。】

「薩迦耶見」又叫「壞聚見」、「有身見」，我們每個人覺得有一個「我」，實際上「我」就是五蘊的身心－－色、受、想、行、識，簡單地說，我們會拍拍胸脯覺得：「這個是我！」實際上這是一種錯誤的執著，由於對這個不認識而產生「我執」，所以自己當然好，別人當然不如「我」好。「內」就是自己，「外」就是別人，覺得自己好別人壞，所以心裏面就高漲－－「高相隨轉」。這是最難放下的，但卻是我們學佛最重要必須要去掉的，特別是腦筋好的人，很容易就犯這個毛病。所以前面一開頭告訴我們：「我慢高坵，德水不入。」只要心一高舉，自認為很了不起，人家沒辦法說服你，你懂得的比別人多，那麼真正的佛法的功德之水就進不來了，其實就連世間的功德都談不到，何況佛法？這是我們應該認識的一個絕端重要的特點。

【無明者，謂於四諦、業果、三寶自性，心不明了，染污無知。】

後面還會解釋無明。實際上，煩惱的根本是無明，對於一切事物的真相－－四諦的真實性、由業感果的道理、以及三寶（佛、法、僧）的特徵，心裏不明了，弄不清楚，「染污無知」。這裡的「染污」後面稱為「染慧」，「慧」就是智慧，是我們內心的一種功能。有很多人非常聰明，但是無明很重，所以「染污無知」並不是癡癡呆呆、鈍得像畜牲一樣，什麼都不知道，說不定腦筋比誰都靈活，但是對事實的真相並不能很明確地認識。世間的真相也就是四諦、業果、三寶的特徵。

【疑者，謂緣諦等三法，念其有耶無耶，是耶非耶。】

無明是對於四諦、業果、三寶不明暸，「疑」是對於前面所說的四諦等三不相信，懷疑它到底是真的、假的？是對的、錯的？貪、瞋、癡、慢、疑在漢地我們稱為「五鈍使」，或者叫「思惑」，是煩惱當中比較粗重一點的。下面五樣煩惱屬於「見惑」，或者稱它為「利使」，「使」是煩惱的異名。有時候我們把十煩惱總說分為六種煩惱，就是把最後五種統稱為「見煩惱」。

p. 171

【壞聚見者，謂緣取蘊，計我我所，染慧為性，我我所見。】

以前我們傳統的翻法叫「有身見」，現在《廣論》上面翻為「壞聚見」，印度原文的音譯則是「薩迦耶見」。「有身見」就是我們執著有一個實在的身體，實際上這個身體是色法的四大，加上心法的受、想、行、識所組成，我們稱它為「五取蘊」。以前翻譯為「五陰」，後來翻成「五蘊」。「蘊」是積聚義，就是很多東西聚在一塊兒成為一樣東西，譬如很多原子結成分子，分子結合成一個個體。你所看得見的，一定是它跟它同類的東西聚在一塊形成的。又譬如說一碗飯，那是很多煮熟的米裝在一起。所以不管是色法、心法，同類集聚而成為很明白的一個東西，這個叫蘊。

我們的身心原來就是色法和心法，心法最主要的又分成受、想、行、識，由這五類東西集聚而成。為什麼又稱它為「五陰」呢？「陰」就是陰暗、覆蓋，因為它會覆蓋真相使我們看不見。所以「薩迦耶見」所緣的這個東西，它具足兩個特徵－－集聚為性，而且能夠隱覆事實的真相。在這個五蘊之上，我們執著有一個實在的「我」，所以叫做「壞聚見」，或者「有身見」。壞聚見或有身見本身並不就是這個五蘊，而是以這個見解去緣這個五蘊，這點要清楚；就比如眼睛本身並不是眼睛所看的東西，而是以眼睛去看所看的東西。所謂「壞聚」就是這個見解所緣的，也就是我們的心所執取的對象，我們執取在五蘊上面有一個「我」跟「我所」，所以它不是五蘊，而是執這個五蘊以為我、我所的這個見解才是「壞聚見」。這個是心的一種作用，心的作用是能夠去緣境，譬如我看見一樣東西，被我看見的東西，並不是我能看見這個認識的功效，而是用我的眼睛去看我所看的對象。例如我前面有一個鐘，這個鐘當然不是我能認識這個鐘的眼睛，這個很明白。所以我們能緣的這個心識去緣五蘊的蘊體，因為「染慧為性」，「慧」就是這個能緣的認識作用，可是這個慧錯誤了、顛倒了。這種錯誤、顛倒的認識作用，在五蘊上面執著有一個我、我所，這樣的見解稱它為「壞聚見」。下面就解釋為什麼稱它為「壞聚」。

【其中壞是無常，聚是眾多；為欲顯此所見之事，唯是無常，非一之法，全無常一補特伽羅，故為立名曰壞聚見。】

「壞」是指無常，「聚」是眾多；我們這個染慧所看見的這個東西實際上是無常的，也不是獨一存在的，但是我們會以為有一個恆常不變的、獨一無二的「我」，「補特伽羅」就是數取趣，所以這種見解稱為「壞聚見」。這部分大家要花一點時間好好地去認識和了解。

下面會講到「邊執見」等，這些見解都是「染慧為性」；「慧」就是辨別、觀察的一種能力，而這個能力被染污了。所謂「染污」就是指顛倒、把事情看錯了，而這種心會相續不斷。產生的功效是，明明錯誤的卻以為正確、有害的卻以為功德，反過來，有功德卻以為有害，所以叫做「染慧」。

【邊執見者，謂緣薩迦耶見所執之我，計為常恆，或見斷滅，無從此沒，結生當來，染慧為性。】

它也是染慧為性，由於這個染慧去緣薩迦耶見所執之我。執著這個五蘊上有個獨立自主的我，這種見解稱為薩迦耶見；有的人說這個我是恆常不變的，有的人說會斷滅的，而它既不是恆常不變，也不會斷滅，我們稱這個為「中道」。真正的中道叫正見，如果你見到了正確的內涵－－不常不斷，那就是中道正見。如果看錯了，不是偏到常的那一邊，就是偏到斷的那一面，這種見稱為「邊執見」。

邊執見有它一定的內涵，對於能執的這個見是什麼，所執的對象是什麼，緣著這個對象你把它錯誤判斷成什麼，這三個要弄得很清楚。我們緣著薩迦耶見所執的這個在五取蘊上依蘊假立的「我」，認為它是斷或常，這個就叫做「邊執見」。佛出世是為了破除眾生的無明、執著，大部份的人根本完全在無明當中，什麼都不知道，要跟他講他也不會管，這些先不談。實際上如果要想解決生死問題的話，一定要學很多、知道得很多。印度當年很多大外道不是執常就是執斷，像外道六師幾乎都是執常邊，認為人有個靈魂，這個靈魂是永遠不變的，就像一棟房子壞了，但是房子裡面的主人是不會壞的，房子壞了可以搬家，房子的形式是換了，住的人卻不變。一般人對於生死輪迴的看法就是這樣，但以佛法來說，並沒有靈魂這個東西。

但如果我們又完全否定掉前後世，認為人死了就算了，什麼都沒有了，這就叫「斷滅見」。這個又錯了！所以又不能說它沒有，又不能說它有，那到底是怎麼一回事呢？的確事實上眾生有它相續的一個特徵，不能說它一成不變，但是也不能說它死的時候就斷掉沒有了。《宗義寶鬘》上面真正要講的主要內涵就是這個，透過了這個認識，我們才能真正了解緣起性空的道理。因為緣起所以不能說它是斷無；因為是性空，所以不能說是有，這是一般普通的解釋。應成派的說法就恰恰相反，實際上，因為是緣起所以是空，如果不空它不能緣起而有，這裏我們不細談，只是簡單地說明一下。對於邊執見所執的內涵，但願同學理論上先去認識，認識了以後進一步去思惟，把這個理論在我們生活當中去運用，這才是對我們最重要的。

【見取者，謂緣薩迦耶見、邊見、邪見，三中隨一，及彼所依見者之蘊，執為最勝，染慧為性。】

所謂的「見取」是指緣著薩迦耶見（就是有身見），或者是邊見，或者是邪見，這三種錯誤見解的任何一個。以及「彼所依見者之蘊」，比如以薩迦耶見為例，就是同時緣薩迦耶見及此見之所緣有漏五蘊，把它看為最好、最殊勝。現在世間人都是把五蘊看成最重要（或者是五蘊全體，或者是五蘊的一部分），這個就是「見取」的一種。

【戒禁取者，謂緣壞戒，可捨之戒，及諸行狀軌則，身語定轉，所有邪禁及緣彼等所依之蘊，見為能淨罪惡，能解煩惱，能出生死，染慧為性。】

「戒禁取」同樣是染慧為性。凡是要修行都要照著戒條，不對的不要去做，對的應該去做，所制的這個戒有它一定的原因。戒禁取所執持的戒本身是錯的，根本不可靠的，所以叫「壞戒」，是應該捨棄的。或者是根據這種戒條所引申出來很多細的法則，也都是錯誤的，可是我們卻執著以為是對的，跟著它去做，所以叫「身語定轉」。所有這些錯誤的禁戒以及「緣彼所依之蘊」，就是以為靠著這個身體持守這些錯誤的戒條，就能淨除罪障、解脫煩惱，這是一個根本錯誤。

戒的內涵就是我們為了得到解脫生死殊勝的果報，所以要從因地上面下手，要學三無漏學，而三無漏學是從戒開始。這個可分兩部分：不該做的不要做，該做的努力去做。但是戒不僅僅是這個形相，還要了解為什麼要持戒，因為這個是解脫生死最究竟、最殊勝的正因。萬一對解脫的因把握不準，而執著其他不正確的、應捨不應取的戒，這個才是「戒禁取」。其他一般各式各樣的禁忌等等，如果不是為了解脫而立的，就不是戒禁取，而是屬於和邪見相應的。見取跟戒禁取是針對解脫果位，及達到這個果的因來說的，見取是「非果計果」，「戒禁取」是「非因計因」。見取是執著這種見解跟這個見解所依的這個蘊體，以為它最正確、最對，實際上它並不是正確的果。佛法告訴我們什麼才是真正該求的正確殊勝的果呢？至少要羅漢果以上。要達到這個果一定要修戒、定、慧三無漏學，這個是達到果的因。執取錯誤的因，以為是正確的、最殊勝的，這個就是戒禁取。

【邪見者，謂謗無前世後世及業果等，或計自在及勝性等為眾生因，染慧為性。】

最後是「邪見」，廣義來說，除了上面幾種錯誤的見解以外，世間其他一切對事理不正確的認識，不管是對色法、心法，都屬於邪見的範圍，其中真正最重要的是這裡所談的幾個特徵。前面共下士講十惡業的時候，也有提到邪見的內涵，就是謗因、謗果、謗作用。前世造作的業因，會感得未來的果報，所以前後世是相續的，有這樣的業因，產生這樣的功效，如果認為這些都沒有，這是一個錯誤的見解。前世後世之間是有其必然的因果關係，這種錯誤的見解就是否定它、毀謗它。既然這樣的話，那他們認為一切事物是怎麼來的呢？有一些外道就說我們世間的一切東西是「自在」〈就是大自在天〉造的，另一些外道說一切事物是由「勝性」（或叫「自性」）變化而生成。或者還有一種說法，說萬法本來就有這種特性，沒有什麼原因。如果我們推廣去看，除了佛法以外，現在我們所有的各式各樣的概念都是邪見，同樣都是染慧為性。

【此十煩惱，是如《集論》、《瑜伽師地》、《釋五蘊論》，所出而說。】

大師把煩惱分成十個各別的行相，是根據上面這幾本論來說明的。認識煩惱的特徵或者說體相，這個是對我們最最重要的。如果不認識煩惱，其他不用談，因為將來我們真正要對治、要消滅的就是這個。就像我們要去消滅敵人，如果敵人什麼樣子都不知道，你怎麼去消滅敵人呢？煩惱就是我們的起心動念，這也就是為什麼佛法又叫內明的原因。

學習認識煩惱的體相時最重要的一點，是要了解這個絕對不是個文字！平常任何一個好東西，如果我畫一個圖，告訴你它的名字叫什麼，你不一定能真正得到好處；你必須親自嚐到它的味道，而且能夠吸收消化，對你產生真正的功效，這才重要。同樣地，現在我們學這個文字名相，那是最粗淺的，只是引起我們的希望、好樂，知道原來有這樣的好東西啊！實際上我們還沒有得到，也不是真的知道了，這一點是我們應該認識的。世間的學問都是知道了文字以後，還需要實際去工作以獲得經驗，何況更深一層的佛法？因此，真正學佛的佛弟子，對於苦集二諦，必須透過所學的文字，進而一步一步深入。這時候師、友對我們絕端重要，不依靠師友我們無法認識正確的佛法，這一點希望各位同學很認真地去思惟觀察。

我們先認識煩惱的體相，了解它是錯的。既然它是錯的，怎麼會生起？它有什麼害處？我們怎麼去對治它？這些就是這裏所要表達的內涵。我們學佛最重要的，就是要了解煩惱的體相，對治自己的煩惱，這是「自利」；自己能夠解決了，推己及人去幫助別人，這是「利他」。一旦離開了這個，那整個的佛法不管是小乘或大乘都沒有了！所以在了解了煩惱的體性以後，再說它是怎麼生起的。

【◎ 第二、如何生起次第者。如許薩迦耶見與無明異者，譬如盤繩，略降黑闇，於繩實體不能明了，於彼遂起執蛇之覺。如是障蔽明見蘊體，由無明闇誤蘊為我，從此發生諸餘煩惱。】

關於煩惱的生起次第有兩種說法，這是因為有不同的傳承，並不是是非好壞的問題，而是觀察的角度，以及所幫助的眾生類別不同，所以自然而然產生不同的說明，這個是我們修學佛法過程當中應該了解的。力量不夠就先取其中相應的一種，漸漸從這個部分把握到根本，再進而廣學所有不同的觀擇角度。有的人認為薩迦耶見與無明是同一個，有的人說這兩個是不一樣的。假定承許薩迦耶見跟無明是不一樣的，「無明」就是對事實的真相看不清楚，「薩迦耶見」就是壞聚見。舉一個比喻來說明，譬如說有一條繩子盤在地上，看起來有點像蛇，如果你眼睛很好，天光很亮，你可以看得很清楚；假定說天慢慢地黑了，那個時候你看不清楚，就會把它誤以為是蛇，然後內心當中就起恐怖。這個例子要說明的是，由於無明而障蔽我們明見蘊體的實相，實際上這也是一種習氣，現在先簡單地說，深細的部分將來慢慢會有機會去觀察。

前面曾經談過一個貼標籤的問題，其實我們想一想，除了你是佛以外，哪一位不貼人家標籤的？你看見任何人、任何東西，會不會有個概念？這個概念不外三類：第一個你覺得很好；或者你覺得很不好；或者你也說不上來，腦筋當中對他就是一片模糊，這就是我們內心當中無始以來累積的習氣，對事實的真相看不清楚，這種狀態我們稱它為「無明闇障」，這是我們要很清楚、很明白的。每一個眾生都是被無明覆蓋，我們所看見的一切，都是自己內心無明的投射，我們真正要了解的就是這個。平常我們常覺得在與人互動的過程中，被人家誤解了，當時也許還不了解，但是如果真正肯去反省，發現原來自己對別人也是一樣時，我們就有機會在這個地方轉過來。

平常我們最親愛的就是這個身體，由於對事實的真相看不清楚，這是無明，因而在這個五蘊身上面執著一個我，這是薩迦耶見。因為執著一個我，對於一切的境界，跟我相應的就歡喜，不相應的就不喜歡，一切的煩惱皆從這個根本上面產生。所以我執或有身見、無明，這些都是煩惱的根本，下面會從十二緣起門當中，更進一步地來講這個對治，這裡就不細說。

【如許彼二為一，即薩迦耶見為煩惱根本。此復由其薩迦耶見，執為我已，遂即分判自他差別。如是分已，貪著自黨，瞋恚他品，緣我高舉，執我常斷，於我見等及彼相屬所有惡行，執為第一。如是便於開示無我之大師，及師所說業果、四諦、三寶等法，邪見謂無，或復生疑︰為有、為無？是耶、非耶？】

如果說這兩個東西一樣，那麼薩迦耶見即為煩惱的根本。薩迦耶見就是有身見，由於執著有我，也就有了他，這是相對而安立出來的。所以在任何情況之下，不管你怎麼起心動念，這一點都很明顯，這是平常我們真正要去觀察的。講道理容易，但是對境的時候就不靈光了，這個要下真功夫才觀察得到，而且要很努力地皈依、祈求。一開頭要想全部精神放在這個上面是不可能的，也許有的人一開頭就能做到，那是已經修習了多少世的善根的原因。所以真正趣入修行的時候，要先使這個平常亂緣的心去皈依三寶，了解三寶的功德，這在共下士部分已講過，這裡不細說。既然有了自他這個分判以後，自然而然地對自己相應的就貪著難捨，對違背自己的就起瞋惱，此外，因為有我，自然會覺得自己比較好，這個就是慢。然後會產生認為這個我是常或斷的這種邊執見；而且「於我見等及彼相屬所有惡行，執為第一」，這就是前面所說的「見取」跟「戒禁取」。

由於以上的錯誤，就會對佛告訴我們，實際上沒有這個真我的真實相（無我）產生邪見而否定它，或者懷疑。不了解眼前所呈現的一切，都是由於前面造了業而感的果。這個因果相應、輾轉流衍的狀態，我們稱它為流轉的苦、集二諦，如果了解了道理，能夠用正確的方法解決這個問題，這就是還滅的滅、道二諦。而且唯一能夠如法地講說一切實相的是大師，他所說的是正確的方法，如法修行的是僧，這就是三寶。對於以上這些，由於自己不相應所以就否定，而認為是邪見，或者對它生疑。

因此只要無明、薩迦耶見生起了，不管你是許此二者為一或為異，其他的貪、瞋、癡、慢等種種煩惱都會跟著生起來，這就是煩惱生起的次第。佛法真正最重要的中心講的是苦、空，空並不是沒有，而是性空緣起，它真正指出來的道理就是無我。對於我們學佛的佛弟子而言，這是最精要的部分，是我們必須應該認識的。在現在這個末法的時候，我們大家都忽視了這道理，這是最遺憾，也可以說是最荒唐、可惜的一件事情。

【如《釋量》云：「有我知有他，執瞋自他分，與此等係屬，生一切過失。」】

除了以上的說明以外，大師還要引《釋量論》來證成，雖然它是屬於不同的派別，也有不同的解釋方法，但是不管從哪一個傳承來說，所詮釋的內涵一定沒有差別，而所修證的結果也是一樣。所以一有了我（這個我裏面有兩樣東西－－無明、薩迦耶見），然後就產生自他的分別，對自己的就執著，對別人就瞋惱，因此次第而來的貪瞋等煩惱就生起來了。

了解了煩惱的特徵和生起的次第，再下面講它生起的原因。這裡有一個問題，前面不是說生起的根本是我，那不就是原因嗎？為甚麼還要說生起的原因？這裡我們要知道，煩惱有粗、細之分，最細的根本是無明，而我們眼前真正要對治的則是從粗分下手，也就是從我們眼前觀察得到的行相上面去了解，從這上面一步一步反推回去，我們就能夠找到根本。這也是《廣論》最殊勝的地方，我們並不是要一口氣就能夠了解最徹底、最究竟的內涵，但只要依著正確的次第，從眼前我們能夠相應的地方，一步一步慢慢地反推回去，自然它的根本就可以解決。

p. 172

【◎ 第三、能生煩惱之因分六︰所依者，謂煩惱之隨眠。所緣者，謂順生煩惱境界現前。】

能生煩惱之因分六點，當然這也是有不同的分法，比如說《瑜伽師地論》上是分三個原因：所依、所緣、助伴，除了所依、所緣以外，還有其他相關的、相應的，就列在助伴當中。而《華嚴經》上面則分為所依、所緣、串習、思惟四種。現在這裡分得更詳細，我們就一個一個來解釋。「所依」就是說煩惱根本是從哪裡開始的，也就是煩惱之隨眠，有時又稱它為種子；這是由於以前生起了煩惱以後，它會留下一種勢力，一遇到相應的境界，它就像種子一樣會再生起來。有時候我們也稱隨眠為業習氣，這個如果不經過對治是無法解決的。任何一個人都一定是以自己習氣相應的角度去看待事情，從小生下來就如此，比如小孩子剛剛出娘胎，他就會知道要吃奶，也沒人教他啊！如果我們仔細去觀察很多事情都是這樣，原因就是這個業習氣。又比如相同的父母所生的孩子，也受同樣的教育，可是個性卻不太一樣，這就是因為宿生帶來的隨眠不一樣的緣故。

會生起煩惱，單單這個隨眠不夠，還要有「所緣」，就是順生煩惱的境界現前，這兩個是最主要的因。其他相關的，就是《瑜伽師地論》上所說的助伴，關於這部分，下面分成四點來說明。

【猥雜者，謂隨學惡友非善士夫。言教者，謂聽聞邪法。】

心對境的時候影響我們的，除了直截了當所對的境之外，一般以整體來說，這一生從小長大，周圍的環境、人、事等，對我們都有絕對的影響。從家庭當中的父母、兄弟姐妹開始到學校、社會，這些人在有意、無意之間，他們的行為以及所說的觀念都會影響我們，所以就分成猥雜和言教二項。在這裡要特別注意的是，如果真正想要修學佛法的下手處：這個隨眠種子是宿生帶來的，我們完全莫可奈何，也無從改變；而第二所緣的順生煩惱境界，這是宿業感得的，我們也無從動起。因此真正重要的就是下面這兩樣東西－－就是我們親近的人、和他告訴我們的這些道理，真正能夠選擇的就是這一部分，這是從外在來說的。「言教」就是聽聞的邪法，「猥雜」是所親近的人不好。反過來說，我們應該親近善知識、善友，這是修學佛法必須要的，因為這就不是生煩惱的因，而是生對治煩惱的因，這是我們應該了解的。所以我們要修學佛道，要謹慎決擇所處的環境跟人，那是絕端重要的一個基本要則，另外還要能分辨我們聽到的言教，是順生煩惱的邪法，還是能夠對治煩惱的正法。

【串習者，謂增長煩惱昔串習力。作意者，謂妄增益愛非愛相，及於無常妄執常等非理作意。】

第五、六點則是屬於自己這方面的造作。我們會生煩惱是由於平常一直在串習煩惱，已經太習慣了。但我們如果現在努力的話還來得及，只要不斷地努力去如理思惟正法，這個串習的力量，那就不是生煩惱，而是對治煩惱了。所以我們現在的講學、研討、論辯，乃至所做的一切事情，都是為了要串習如法的力量。「作意」就是思惟，我們要如理去思惟而不是去妄增益。這些道理想起來比較簡單，真正重要的是要把所學到的，在生活中實際去觀察。例如說：平常除了研討之外，有些同學歡喜看書，這也是一個習慣，可是我們要懂得選擇對我們真正有幫助的書，看了以後好好地去思惟觀察，反省自己然後能去皈依、懺悔。這樣雖然看得少，但是對我們有絕對的好處；要不然看了很多的書，結果壞習慣是越來越多，那對我們沒什麼價值。

【◎ 第四、過患者。謂煩惱纔生，先能令心雜染，倒取所緣，堅固隨眠，同類煩惱，令不間斷。於自於他於俱損害，於現於後於俱生罪，領受苦憂感生等苦。遠離涅槃，退失善法，衰損受用，赴大眾中，怯懼無樂及無無畏，一切方所惡名流布，大師護法聖者呵責，臨終憂悔，死墮惡趣，不能獲得自己義利。《莊嚴經論》云：「煩惱壞自壞他壞淨戒，退損失利護法大師呵，鬥諍惡名他世生難處，失得未得意獲大憂苦。」】

煩惱一生起來，第一件事情會「令心雜染」，我們的心識，它本身就有一種認識的能力，無所謂好壞，通常我們會說它有自性分別的能力。本來這種思惟、分別的能力所觀察出來的量，我們稱它為「現量」，這是正確的。但是當我們在煩惱當中，所生起來的行相就是雜染的，所以煩惱一生起來，心就跟著染污掉了。而實際上這個雜染與前面說的不寂靜相是連在一塊兒的，就是這個心把所觀察的對象看錯了。這是因為我們以前有錯誤的習氣，現在看錯了，又把這個習氣再增長，「堅固隨眠」，輾轉地惡性循環，永無了期，才是我們最需要認知而且努力對治的。這樣也會使同類的煩惱不間斷，所以我們平時不知不覺中都是在煩惱裡面。

由於這樣煩惱，那麻煩就來了，或者傷害自己，或者傷害別人，或者兩方面都傷害，這是以廣的來說；以時間而言，現在、後來二者都有罪；這個罪產生的效果，不但使我們身上感受到苦，而且心裡面生憂惱，更糟糕的是，會感得生生相續，永遠繼續苦下去的果。苦、憂本身屬於苦苦，另外還有壞苦和行苦，因此惑、業、苦就這樣輾轉地增上。我們真正希望得到的是能夠息滅這些苦及苦因，滅的另外一個名字叫涅槃，但是煩惱一生就遠離涅槃，退失善法；前面由於煩惱這個壞東西不斷增長，接下來我們真正想要的好東西，不是遠離，就是損害。另外，我們內心當中，常常會怕這個、怕那個，真正的原因還是煩惱，這是最主要的根本。這裡文字容易懂，我們也不必細說。下面《莊嚴經論》這段文，就是說明上面這些。「失得未得」，就是已經得到的會失去，沒有得到的也會得不到，這是對外面的物質而言，當然內心中也會生起很大的憂苦。

【《入行論》亦云：「瞋愛等怨敵，全無手足等，非勇智如何，彼令我如僕，安住我心中，歡樂反損我，於此忍不憤，忍非處應呵。一切天非天，設與我作敵，彼不能令入，無間大火中。此大力惑敵，若遇須彌峰，且不留灰塵，能剎那擲我。如我煩惱敵，長時無始終，餘敵皆不能，至如是久遠。若隨順承事，悉為作利樂，若親諸煩惱，返作苦損惱。」此說過患，皆當了知。】

《入行論》也說「瞋愛等」（就是煩惱）是我們真正的怨敵，平常我們所看見的冤家都是人，現在這個冤家既沒手又沒有足，它什麼都沒有，談不到勇敢，也談不到智慧，可是卻能夠使得我們像一個下賤的佣人一樣任它擺佈。這幾句話我們應該注意，煩惱在我們的內心當中，我們一天到晚為它忙，結果它卻是在損害我們；想到了這裏，你還願意為了隨順自己的貪心，去做爭名奪利等等的事情嗎？

平常我們遇見小小的境界就不能忍耐，乃至晚上睡不著，這是忍錯了！我們真正不該忍的是煩惱，這是真正苦的根本，所以經論上面總是會開示無我的道理。我們真正了解以後，別人來罵，我根本不在乎，我真正無法忍受而要對治的，就是我內心的煩惱，這是修學佛道的人和一般人不同的地方。世間的人如果被人家稍微有一點損害或者侵犯，內心就嘀嘀咕咕地抱怨，這是我們弄錯了，所以這裡說「忍非處應呵」。內心當中的煩惱，才是我們應該憤恨，要跟它戰鬥的！所以後面講到持戒的時候，特別強調要與煩惱鬥，世間人往往互相鬥爭、論是非，這是絕端顛倒的行為。

如果我們了解業果以後，世間哪有敵人？都是自己的業嘛！就算有外在的敵人，他來傷害我，最多把我弄死，可是絕對不可能把我送到無間地獄去。而這個煩惱惑敵卻具有非常大的力量，以世間來說最大的須彌山，都會被它毀掉，不留一點點，何況其他的？所以煩惱在很短的時間之內也就能夠把我們毀掉。它不但這麼厲害，而且掌控的時間無始無終，這是所有其他的敵人所不能比的。就算我們不了解業感的道理，以敵人的大小來比的話，最大的敵人我們不去管，卻只去管那些無關緊要的外敵，也是不合理啊！所以後面精進一度上面告訴我們，跟外在的敵人鬥，就像殺死屍一樣，一點用處都沒有，因為他終究會死，真正的勇士要鬥的是煩惱惑敵！此外一般世間的敵人，如果你去隨順、承事他，他多少還給我們一點好處；但是如果親近隨順煩惱敵的話，反而會對我們作苦惱。

以上是從各個不同的角度來看，先說明煩惱的厲害，然後說它時間的長短，還有世間看得見的外在敵人，跟我們內在的煩惱敵兩相比較等等，從這些不同的角度，我們去觀察思惟，要能夠真正地認識煩惱以及它的過患。理論上了解以後，進一步要把這個理論在對境的時候認清楚，然後再去努力思惟、懺悔。

【又如阿蘭若師云：「斷除煩惱，須知煩惱過患、體相、對治、生因。由知過患，觀為過失，計為怨敵，若不知過患，則不知為怨敵，故如《莊嚴經論》及《入行論》所說思惟。」】

祖師告訴我們，現在知道了苦，要斷掉苦的因，必須要先了解苦的因就是煩惱，它有什麼害處，它的體相是什麼，還要曉得它怎麼生起，以及對治的方法。這裡告訴我們要思惟它的過患，因為曉得它的害處，有種種的過失，所以內心才會真正地想要去對治它。譬如說某人做了對我不利的事，或者說了什麼壞話損害了我，我會覺得這個人是我的冤家，心裡老放不下。現在我們去思惟這個煩惱帶給我們這麼多傷害，如果內心當中，真正能對這個煩惱不放下，一天到晚想要對治它，那就對了！這才是我們學佛的弟子最最重要的修持。

如果不知為怨敵，就不會想對治它，不知對治煩惱，儘管講再多道理也沒有用。譬如我們在這裡聽見別的地方發生災禍，說不定還蠻高興的，因為我們並沒有受損害啊！假定發現這裡的廚房起大火了，那我們就會馬上去救，因為對我們有損害，如果不去救的話，中午就得餓肚子了。同樣地，了解了煩惱對我們有非常強烈的過患，我們就會努力地找種種方法來解決它。這就是祖師阿蘭若師告訴我們的，要照著前面的這些道理去思惟。

p. 173

【又云：「知煩惱相者，亦須聽《對法》，下至當聽《五蘊差別論》，了知根本及隨煩惱，於心相續，若貪瞋等，隨一起時便能認識，此即是彼，他今生起，與煩惱鬥。」須如是知。】

你真正要想了解煩惱，必須要聽《對法論》，最起碼也要聽《五蘊差別論》，也就是《廣五蘊論》。論就是詳細地說明、解釋佛經上的很多道理的書，例如說我們的色、受、想、行、識到底是什麼，這個東西怎麼來的，有什麼害處等等，主要的內容就是這樣。學了這個論以後，能夠幫忙我們解決這些問題；現在我們不但是要學《五蘊論》，而且很認真地想學《菩提道次第廣論》，都是這個道理。

當我們透過學習，了解了煩惱，煩惱又分為：根本煩惱和隨煩惱，所謂根本煩惱就是最主要的煩惱，由於根本煩惱，其他次要的都跟著來了。這些煩惱都是來自我們內心當中，不是在外頭，所以了解了以後，不管是哪一個煩惱生起，當下就能認識，然後真正重要的是要與煩惱鬥。我們現在所作的努力，說來就去就是一句話，但願能夠學了以後好好地行持，我也願意和同學一起策勵。我自己感覺到最難鬥的就是這個，因為我們無始以來沒有串習過正法，串習的都是跟外面鬥，人家眼睛稍為動一下，我內心當中就忙著去妄分別，可是這個對我們這麼重要的，卻很難做到。但願我們不斷努力去串習這個，這是對於真正修習佛法非常重要的部分。

要做這件事情，除了了解它的過患，決心去對治以外，還要精進！這到後面精進一度再細講。精進的特徵並不只是說很勤勞，有很多人做壞事也很勤勞啊！譬如一個強盜，搶了東西以後拼命逃，他不是很勤勞嗎？這完全不是精進。精進的特徵是要修善法，特別是如理的善法，不斷策勵自己的身心，真正很努力地去做，這才是精進。真正要修行，這是非常重要的。比如說平常感覺累的時候，你也可以休息一下，不過你也可以說：「這是我很難得的機會，應該努力用功！」前面在暇滿人身這一段當中，有這麼一段故事：祖師慬哦瓦修行很努力，他的老師就告訴他：「哎呀！你太辛苦了，休息一下。」結果他說：「老師，照理是應該休息的，可是一想到暇滿人身實在難得，我內心當中就覺得無法停止，只有不斷推進。」這是他已經修行產生了串習的力量。我們現在不是，稍微忙了一點，覺得今天已經很累了，一有機會就躺下來休息了！碰到一點小小的因緣，就跟人去聊天了！對非善法我們很容易沾上，對修善法我們總有藉口擋住自己，這在後面講精進一度的時候會說，這裡隨便提一下。但願我們盡心盡力地能做多少就算多少。

又譬如說要小孩子學背書、寫字，一開始有人會覺得很辛苦，那就只有靠外面的環境逼著他。如果他反抗、不願意，就沒辦法進步，但如果環境保護得好，他也沒辦法出去，慢慢地也就習慣了，到後來他也能做到了。所以如果自己不能很強有力地串習，那時候周圍的環境就很重要了。我們觀察一下自己或者周圍的同學就很明白，有些人懂得自律，這是宿生有善根；有些人就不一定，剛開始好像拖拖拉拉，可是因為這個環境就是這樣，漸漸地也都一個個走上去了。所以我們也可以體會到為什麼要皈依三寶，因為環境對我們是絕端地重要。

上面是科判煩惱發生之理當中的「正明煩惱」，說明了煩惱的體相、如何生起的次第，生起的原因以及它的過患。曉得了煩惱發生之理以後，現在進一步說明煩惱集業的道理。集就是四諦當中的集諦，我們因煩惱而造種種業，這些業累集起來，會使我們在生死當中相續，不斷地輪迴，這是集的特徵。而這個業煩惱是怎麼集業的呢？下面分兩部分：「正明所集之業」以及「如何集業之理」來說明。

※﹝第二、彼集業之理分二：①正明所集之業，①如何集業之理。初中分二：①思業，①思已業。今初﹞

第一個是說業的自性（特徵）是什麼。業就是一種造作，在經論上面有這樣的解說：「若發生時造作相起」，換句話說，它就是個造作的力量，而推動我們去造作的根本就是我們的思心所。

【◎ 如《集論》云：「云何為思，謂令心造作意業，於善不善及無記中，役策心為業。」謂令自相應心，於境轉動之心所意業。第二者謂彼思發起身語之業，《俱舍論》云：「業謂思彼起，思即是意業，彼起身語業。」】

這是《集論》上面的話，心法中又分為心王跟心所，心王是心的本體，它有種種作用，這些作用就是心所，是跟它自己相應的。其中的思心所，它有一種力量會使得內心轉動，然後造作種種的意業，這個就是思業。另一個是思已業，就是由於這個心本身的造作，身語也跟著會去造作。《俱舍論》上說：業是思彼起，「思」就是內心當中造作的力量，而「彼起」就是由於內心的造作而生起跟它相關的身語造作，所以「思」就是意業，「彼起」就是身語業。

根據思的作用，通常又把它分成三種：「審慮思」、「決定思」、「動發思」。「審慮思」就是心一觸境的時候，它自己就動起來了，這個不必去講文字，我們都體會得到，這純粹是內心當中的思心所，換句話說它有個造作的力量；心裡想了以後，下面就會決定應該怎麼辦。譬如說看見一個很好的東西，就動腦筋想要獲得，如果覺得不好，就會想辦法排斥，如果覺得無所謂好不好，就不在意，不外乎這幾種狀態。當審慮了以後，就會有所決定，想要取是貪，排斥是瞋，或者是痴，然後下面緊跟著就會動發身語了。所以這個審慮思通常是屬於思業，決定跟動發屬於思已業。我們不必拘泥在文字上面談，它之所以要分類，是要讓我們便於從不同的角度去觀察自己的內心，這一點是最最重要的。

【於身語業分為二種，有表、無表。婆沙師許唯是有色，世親論師破之，許為與身語表俱轉之思，故二種業俱說為思。】

身業跟語業又分為有表、無表二種。「有表」就是可以表示的。比如說我現在腦筋當中隨便想了一下，就決定要做一件什麼事情了，或者我歡喜這個東西，就去把它拿來，我不歡喜這個東西，就把它丟掉，這個從外表就很明顯看得出來的，這個就是有表。這個事情雖然已經過去了，在我們內心當中會留下一個影響力量，或者你還繼續在想這件事情，或者你也就忘記掉了，可是以後你再跑到這個地方，或者看見這個東西，你會想起曾經做過這件事。事情明明已經過去了，為什麼再碰到時你又會想起？因為它有一種業力，這個業叫無表，沒辦法表達的，也不是外表可以看得見的，但是只要你有行為就會留下這種力量。這是最簡單的一種說明。

很多地方都提到無表。譬如說我們受戒的時候也是有表業和無表業，登壇作法等種種儀軌是有表業，作法之後內心當中留下來的戒體就是無表業，惡法、善法都是這樣。對於無表業各個部派的說法不一樣，有人說這個是色法，也有人說是心法，像婆沙師（小乘有部）說這是色法，而世親論師不接受這個看法，認為它是「與身語表俱轉之思」，應該是心法，所以這二種都是思業。

【總業有三，謂善、不善、無記，此說初二。善業有二，謂有漏、無漏，此明有漏。其中復二，謂聖人相續中有，及異生相續中有，此說後者。】

從另外一個角度而言，業可分善、不善、無記三種，這裡只講善業、不善業。因為現在最主要說明的是感流轉生死之業，而無記業在流轉生死當中並不是扮演一個重要的角色，所以我們先把握住最重要的那一部分，其次的再一步一步深入。善業又分有漏、無漏，無漏業不是流轉生死的業，所以不談，現在這裡說明的是有漏善業。把有漏的去掉了，得到的就是無漏，這才是我們需要的。聖者和凡夫的相續當中都有有漏善業，但因為聖者的煩惱已斷不會再感果，所以這裡要說明的是凡夫的有漏業。

【其不善業者，謂非褔業；褔業者，謂欲界所攝善業。不動業者，謂色、無色地所攝有漏善業。如是亦如《俱舍論》云：「褔欲界善業，不動從上起。」何故名為不動業耶，謂如欲界中，應於天身成熟之業，有於人畜餓鬼之身，而得成熟，果是可動。如是上界，應於此地成熟之業，除此地外不於餘熟，故名不動。《俱舍論》云：「由於彼地中，業熟不動故。」】

不善業就是惡業，或者叫非褔業。福業就是欲界所攝的善業，還有欲界以上的色界、無色界所攝的不動業，雖然是善業但仍是有漏的。這也就是《俱舍論》中所說的。在欲界當中造的業，有可能本來應該感得生天（這是指欲界天），最後會變成到人畜乃至餓鬼當中；而如果是感生上界（就是色界、無色界）的業，就不會在其他地方成熟，所以稱它為不動業。

p. 174

【◎ 第二、集業之理者。總諸聖者，於諸善業發生增長。預流一來，亦有造集不善業者，然諸聖者，定不積集善趣惡趣引生死業。】

上面讓我們了解所集的業。現在這個地方講的是輪迴生死的業是怎麼集聚起來的。聖者雖然還是有業，但是他不會再造集引入生死的業。我們回想一下，下士道中講到業感果有一個條件：作增長業是會感果的，作而不增長業是不感果的。所以作而增長的業是集諦所攝，因為集諦最主要的內涵就是由於煩惱、業而讓我們流轉生死。這裡說明這個集業的行相，哪些不屬於這個範圍，以及我們如何因此而流轉生死，理論認識了以後，就從這個地方下手去對治，這才是它真實的用意。

所以真正要想照著《廣論》去學，這個是最主要的原則，如果忽略了這個而去忙旁的事情的話，我們通常叫它戲論。在阿底峽尊者的傳承中，特別強調這一點。在輪迴當中，有暇身是非常難得，而生死是這麼的痛苦，我們全心全意放進去努力朝正確的方向去做，還算勉強可以，如果不好好把握的話，即使有機會接觸了佛法，對我們也沒有什麼益處。但願每位同學常常用這個基本的概念來策勵自己，否則遇到事情總是意見一大堆。請問這些意見到底對修行有沒有幫助？不學佛則已，世間大家本來就是這空忙嘛！所以如果我們忘記了來這裡的目標為何，對自己來說是對不起自己，對別人來說是破壞別人、傷害別人，那是自損損人的事情，輾轉的果報是非常嚴重的。所以透過這些道理，但願我們很認真地策勵自己。

前面說過的，聖者也會造種種業，預流、一來就是小乘的初果、二果，三果是不還果，四果就是阿羅漢。初果、二果的聖者也有造不善業的，這是因為有的時候習氣使然，但是他們一定不會集聚引到善趣、惡趣的生死之業。要了解引業是會使我們困在生死輪迴當中的業，這種業聖者一定不造。因為造這個業的根本原因是無明，也就是對於事實的真相看不見，而產生「薩迦耶見」、「有身見」，執著有一個「我」；而聖人所證得的是正破這個東西，見到沒有一個「我」，因此就不會再造集流轉生死的引業。

【《中觀論》云：「生死本為行，故智者不造，故愚為造者，非智見性故。」世親論師亦云：「見諦無能引。」是故乃至自隨補特伽羅我執而轉，爾時容造能引之業。現證無我真實義已，雖於生死由業煩惱增上受生，然不新造能引之業。】

這裡引《中觀論》上面所說，生死的根本在行，也就是說所以在生死當中是因為行，行就是業，有了業，一定會感生死輪迴的苦果，所以真正有智慧的人不會再造這個業。有的時候我們常常自以為聰明，看事情很清晰，真正的智者則是看重業果，所以只要還在造這個引生死業，那就是愚痴者，這是佛法中判別的標準，跟別的地方不一樣。腦筋靈光、看事情很敏銳，這個是世間對智者的看法；而佛法的標準，根本在如何斷行業上頭。所以只要造這個引業就是愚者，因為他並沒有正確的智慧，不能夠見到事實的真相，也就是性空緣起的道理，佛法最主要的中心就是這個。

《中觀論》是龍樹菩薩所造，是深見派的傳承，世親菩薩則是廣行派的傳承，這裡同樣引用證明。不管是深見、廣行，只要是正確的傳承，對這個道理都是確定不移，不會有任何其他的意見。所以真正能夠造引生死的業，這一定是凡夫。補特伽羅就是像我們這樣具有五取蘊的凡夫，在生死輪迴當中，從這一生轉到下一生，因為無明在五取蘊上面執著以為有一個我，所以只要無明還沒破，就會繼續造引生死的業。一旦親自現證無我的真實內涵，雖然還會因為業煩惱增上而受生，但不會再新造。所以預流果的聖者，還會在輪迴當中再來七生；一來果的聖者，還會來一生，這是因為之前業煩惱的餘勢還在，所以還是會再來，但他不會新造能引生死的業。

【預流一來，亦能不忍斷除我執，譬諸強力制伏羸劣，《瑜伽師地論》作此說故。是故造集能引生死業者，謂住大乘加行道上品，世第一法以下，一切異生。】

預流、一來的聖者，他的業還沒有完全斷掉，可是因為已經現證無我，這個業雖然有，可是他有能力制伏它，這是《瑜伽師地論》上面說的，因此在生死輪迴當中造業的，一定是大乘加行道上品，世第一法以下的凡夫。也就是說在修道的過程當中，經過資糧道、加行道，到見道時才真正見到無我的真相。見道之前要如理去修持，先積聚資糧，所以叫資糧道；然後進入加行道，以定慧證空性。加行位上一共有四個位次：煖、頂、忍、世第一。「煖」就是還沒有得到，可是已經漸漸有一個樣子了；「頂」就是達到最高；「忍」是功夫加深；到最後是「世第一法」，就是以世間來說，再沒有比這個更高的，下一剎那以後就見道了。換句話說，凡夫位上最高的就到這個地方，再往上就是聖者。所以聖者不會造引生死的業，而這以下的凡夫都還會造。

【◎ 如是若由染污無明薩迦耶見，他自在轉，三門作行殺等不善，集非福業。若行捨施守護戒等欲界善法，是集褔業。若修靜慮無色地攝奢摩他等，是為積集諸不動業。】

下面主要是講集什麼業，造集業是由於對事實的真相看不見，所謂的無明薩迦耶見，在補特伽羅上面執著一個我，被這個東西所自在，一天到晚被業煩惱習氣所推動，透過身口意去造作種種的業，如果造種種殺等不善，這是造不善業，集的是非褔業。反過來如果行捨施、持戒等欲界的善法，集的是褔業。在這之上還有不動業，也就是「定」業，而學定也要有一定的資糧，這個資糧通常是由戒來含攝，如果以大乘而言，六度當中的布施、持戒、忍辱、精進都是資糧。

有些人的生活過得蠻愉快自在的，這是因為宿生集了很多善業，通常要有深厚的善根才能夠感得這樣一個人身，但要談到暇滿就是非常難得，因為世間一般的人大都非常忙碌。我因為很希望引導在家居士造去惡從善的業，所以建議他們如果從事的行業不合善法的話，在能夠的範圍之內改行，特別是可以從事有機無農藥的事業，因為這個需要有很多人投入。原因是現在這個農藥是遍地毒害，非常地嚴重，不但是殺生非常可怕，到後來會變成自殺而且毀滅大地，很多地在農藥用久了之後就死掉了，長不出東西來。長不出東西來大家就會餓死，東西少了以後大家爭鬥就會打死等等，這麼的可怕法。

很多同學剛開始種有機無農藥的農產品時，周圍所有的人乃至家裏的人都笑他們。比較好聽的是：「哎呀！那些人是學佛、念佛的，所以才做這種事情。」不好聽一點的就是：「這一批傻瓜！」結果，經過了一番努力後他們居然種出來了，不但不像大家想像當中那樣地絕對種不出來，而且種出來比其他用化學肥料、殺草劑、殺蟲劑的還要好很多。一般種的玉蜀黍高度大概一米多一點，他們種出來的平均長得二米多高；還有平常都是一片葉子中間長一支玉米，偶而長兩支，但是他們種的平均都長四支，而且每一支都非常飽滿，這是使用有機無農藥的方法種出來的結果。

另外有個同學是種蘆筍，蘆筍是經濟作物，換句話說很值錢的，本來只有屏東能種，可是現在屏東種不出來了，因為長期使用農藥、化肥以後，土地慢慢酸化了，只能勉強種其他的作物，但是經濟價值不那麼高，而且要花很大的努力才會長出來。下士道中說到邪見增上的時候，很多東西都是乍似清淨、乍似安樂，而且要花很多的努力下去，得到的果報很少。但他們種有機無農藥的蘆筍，人家看到都說怎麼可能，可是由於就有這麼一群願意做傻瓜的人去做，結果不但做成功了，而且長得比別人種得還好。後來周圍的人都很羨慕，也都很高興，想跟著做。

我去看了兩個地方，當時看到非常地隨喜，回來以後仔細一想，更對我有非常深刻的影響。他們是做成功了，但是所花下去的氣力非常多，今天他們種好了以後，我們很高興地說，這是有機無農藥種出來的，又營養又不中毒，然後就吃下去；而他們是一天到晚在田裏忙，非常地辛苦。別人只要殺草劑一噴，草就沒有了，他們卻是要自己不斷地去拔，所以我去的時候，看到他們都戴著帽子，曬得黑黑的，整天在田裡工作。我們現在是身在福中不知福，宿生積了很多資糧，假定不好好珍惜，繼續努力提昇的話，實在太可惜了。我們也可以像世間這些人，採取很多時下所謂很先進的辦法，眼前好像省很多氣力，最後造了非常可怕的毀滅大地及殺生之業，到後來現生不是餓死就是被殺死，將來還要到地獄、餓鬼當中受極大苦，這是非常實在的一個問題。所以每次有事出去，一方面固然也可以說是去給他們打一下氣，但是對我來說，影響更深遠的是，看到世間種種相狀，我內心當中就非常地警惕：要得到這個暇滿的人身，是這樣的困難，現在我們不但有暇、腦筋又好，而且能夠值遇佛法，假定在世間法上空轉，而不好好學佛的話，天下還有什麼東西比這個更可惜的！這個事情看起好像無關緊要，可是對我們是有策勵的作用。真正懂得扼要的話，雖然是很簡單的道理，你只要把握得住就不會走錯；否則儘管你懂得很多，天花亂墜說了一大堆，那都是戲論，毫無用場。

【若爾於三有中一切盛事，見為過患，希求解脫欲樂，發起修眾善業，又於無我義如理觀察慧相應思諸善淨業，是否集諦生死因耶？】

這是一個問題。當我們了解在生死輪迴當中，所有的好事情都是引發生死的魚餌，沒有學佛之前，由於無始以來的習氣，以為它是好的，不斷地增長三毒；現在了解了過患以後，就不再要這東西，而是希望從三有當中解脫出來，因此要修種種善淨之業，來對治以前的錯誤。要對治就要先了解真正的原兇就是這個「我」，所以去學習「無我」的道理，透過如理的思惟觀察得到正確的了解，依此去造種種的善淨之業。那麼請問這個業，是不是也是集諦生死因呢？因為這個時候，我們還在生死輪迴當中啊！下面接著回答。

【總資糧道、加行道者，雖集庸常能引之業，然由如斯意樂所起，及於無我觀慧相應諸善淨業，是後有愛能對治品，與生死本我執行相，相違而轉，故非尋常真能引之集諦。然能隨順引後有集，故立為集攝。】

這一段話對我們是非常重要的。總之，在整個的五道中，資糧道、加行道的行者，在沒見道之前一定會造集輪迴生死的業，但是因為他內心當中所造作的是與無我慧相應的善淨之業，而這是正對治生死輪迴當中後有愛的，也就是說，跟我們流轉生死的根本恰恰相反的業，所以這些業並不是真正的流轉生死集諦所攝。不過因為還是在輪迴當中，所以仍舊算是集諦所攝。

譬如說，我們要走高速公路北上，結果跑錯了方向向南走，發現了以後回過頭來向北走，這個時候方向跟之前完全相反，但是我們還在高速公路上。同樣的道理，以前我們造輪轉生死的業，現在我們了解了真相，開始往反方向走，當然結果是完全不一樣的，可是眼前還是在輪迴當中。這是現下我們修行最重要的一個原則。退一步來說，眼前即便做不到，但是心裏要一直努力地策勵自己，就能從看不到而漸漸能夠看得到，進而漸漸能去做，到最後能夠做得到，這有它一定的次第，我們整個的學習過程都是這樣。

【如是亦如〈攝決擇分〉云：「問：若世間諸法，厭患後有，能背後有，引出世道，彼等何故集諦所攝？答：雖彼自性，厭背後有，然能隨順後有身語意妙行，是故當知是集諦攝。」】

這是《瑜伽師地論．攝決擇分》裏面所說的問題，這跟前面的一樣，當了解了世間的真相，對它生起厭患，不會像以前一樣愛著，這跟以前引發後有的造業是完全相背的，它是引導我們走向出世道的，既然是出世道，為什麼還是集諦所攝呢？答案是：雖然方向已經相反了，但是還在生死當中。以前的所造是惡的，越轉離解脫越遠，現在則是往相反的方向。所謂的後有，就是說造了會感得下一生繼續生死輪迴的業，既然輪迴生死的業都是集諦，因此歸類的時候，仍舊放在集諦當中。就像說有善人、惡人，善人當然不是惡人，但是就以人這個角度來看，他還是人啊！

p. 175

【此說善思生死過患，厭離生死意樂所起，引出世道諸善淨法，為隨順集。故當勵力，引此意樂及無我慧。】

最後大師作出一個結論：如果我們能夠善巧地去如理思惟生死的過患，對生死當中一切的盛事生起厭離，由於內心這種意樂，會引發我們種種的行為，這都是使得我們漸漸地走向出世的業，這是道諦所攝。雖然這種善淨之法仍是集諦所攝，也就是說，的確我們還在生死輪迴當中，但這是真正能夠使我們漸次透脫出來的方法，所以正是我們真正要努力的。

【◎ 由是因緣，若未由多異門，觀察修習生死過患，於生死盛事破除貪愛，獲得對治。又未如理以正觀慧觀無我義，又離修習二菩提心。餘諸善行，唯除少數依褔田力，悉是庸常集攝，轉生死輪。】

根據上面所講的，我們必須要經過種種的聽聞思惟，從很多方面如理地去觀察修習，了解生死輪迴的過患，才有可能破除對生死當中一切好事情的貪愛。要對治貪愛，這話很容易講，但是我們應該去好好地觀察、思惟，如果自己對很多東西放不下，那個放不下的根本原因就是貪，這是我們真正該反省的地方。

一般來說，正破貪愛最好的方法是修不淨觀，不一定要去觀有我、無我。如果依著正確的觀法觀起來了以後，對於平常歡喜的東西，會產生非常強大的厭惡感。譬如說本來覺得美味無比的東西，一旦觀起來，會覺得它又臭、又髒、又爛，內心當中非常強大的排斥感就來了，這不是一個道理，我們現在都是在道理上面轉。我有一個朋友，他的惡業感果的時候，好好的一個境界，別人看的是青山綠水，他卻看見一片枯黃。同樣地，如果造了善業，也就是前面所說的思、思已業，當你很認真地去思惟觀察，一旦觀成的時候，眼前看見的這些東西，也會產生這樣的效果。

我聽說以前有一位大德，修白骨觀成功了，看出去別人都是一具具的骷髏，就像我們好好地坐在這裏，他看我們就都是骨頭。但真正淫貪的對治並不是白骨觀，白骨觀是對治我們對身體的執著，有很多人對自己的身體就是放不下，那才應該修白骨觀。如果要對治對男女飲食的貪欲，應該是修不淨觀，可能他有一點弄錯了，結果雖然把別人看成白骨，欲心還是會生起來，因此他說了一句話：「縱然白骨也可愛！」所以如果不是正對治的話，這種非常嚴重的貪愛是拿不掉的。

觀無我慧是專門對治我執、我所執，這跟前面所說是不一樣的，我們現在如果不好好地善學深思，正對治稍微弄錯一點點就沒有用，修行就是這樣。世間也是這樣，民間有一句話「嘴上無毛，做事不牢」，又說「大器晚成」，就是說有些人雖然腦筋很好，自己有很多想法，但都不夠成熟卻自以為是。我自己的經驗也是這樣，我現在有一些認識、想法，年輕人都不同意，我也莫可奈何，我曉得自己吃過多少苦頭才學會，他沒吃苦頭就是不可能了解的。修行亦復如是，所以前面一再說「信為能入」，在還沒有真正體驗過之前，如果你善根夠，遇見夠條件的師長教導，你就要相信他，沒有第二條路好走，這是非常重要的一個原則。

由於觀不淨而破除貪愛，或由於觀無我慧而破執著的這個我，乃至自己了解了以後，修習大乘法，發菩提心（有世俗及勝義二種），願意幫助一切的人而希求無上菩提，如果離開了這些內涵，所有其他的善行，都是平常集諦所攝，轉生死輪的業。不過有一個例外，「唯除少數依褔田力」，這是極少數，靠著一種特別的力量，也能夠跳出生死輪迴。前面所說的破除貪愛、觀無我慧、修二菩提心，這三樣實際上是一貫的。現在說不從這些，而是依褔田力也能跳出生死輪迴的，這是極少數，這種方法一般來說，就是淨土法門，不過實際上到了淨土以後還是要依著道次第走上去。真正要求生淨土，心裏面必須至誠懇切地皈依，所以一定要先了解一個事實：世間是一無可取，由此策發真正要跳出生死輪迴的希求。不過修行的重點，不是放在觀察生死過患，也不是觀察生死的根本－－我執，而是看見了過患以後，一心皈投阿彌陀佛，因為阿彌陀佛有願力救他，所以他修行的主力是放在皈依。照理說單單皈依是不能跳出生死輪迴的，但推動他皈依的力量，是因為感到三有的盛事一無是處，想要跳脫生死輪迴，這是一個重要的原則。淨土的經論當中也說得很清楚，雖然嘴巴拚命地念阿彌陀佛，如果腦筋當中對生死的盛事都放不下，臨終的時候，他所希望的這些東西就會障礙，極樂世界是去不成的，這一點我們應該要知道。

【又增長業分為二類：一為樂受義故增長，二為捨受義故增長。】

【◎ 初中復二，一為受用色聲等欲塵，所生諸樂。二於外樂，厭捨貪著，為定生樂受，而增長業。初復有二，一正緣未死以前現法樂故，造非褔業。二正緣來世諸欲樂故，增長褔業。正緣定生樂受者，謂集能生第三靜慮，下至初禪諸不動業。若於諸欲捨離貪著，復由樂受令意厭患，為捨受故而作業者，謂集能生第四靜慮，乃至有頂諸不動業。此是世親論師意趣。由此正理，若普厭棄一切諸有，為解脫故三門行善，則能漸遠生死，漸近涅槃。】

增長業是講集諦所攝的輪迴生死之業，分為二類，一個樂受義故增長，一個捨受義故增長。為樂受義故增長業有二種，一個是受用外面的色聲等欲塵，還有一個是對外在這些東西所生的快樂厭離捨棄貪著，而受用在禪定中的樂，這定所生的樂又更高一層。前面第一個受用色聲等欲塵又有兩種，一種是只為今生短暫的現法樂，所造的都是非福業；平常我們凡夫就是在這上面轉，不管你說多少道理，內心都是為了這個，這在下士當中已經說得很明白了。另外一種是想得到來世的好果報，所以眼前的樂受就願意放掉一點，本來是處處為自己，現在會去幫助別人，乃至布施、持戒等等，這是為了將來的因緣，造作增長的是褔業。正緣定生樂受的人，厭捨外在的快樂，追求禪定所生的樂受，這樣所增長的是三禪、二禪下至初禪的不動業。

初禪是離生喜樂地，二禪是定生喜樂地，三禪是離喜妙樂地，四禪是捨念清淨地。初禪、二禪、三禪都有樂受的感覺，到了四禪則是捨受相應，已經沒有樂受了，所以說「復由樂受令意厭患」，雖然很快樂，可是他覺得這個樂受本身還是一個不好的事情，所以內心當中厭患它。從四禪以上以乃至有頂，就是三界內最高的天，都是在捨受當中，這是前面說的「為捨受義故增長」的業。這個就是世親菩薩講的。

最後所說的這個就是修行人該做的，了解這個道理以後，就知道只要在三有當中，不管是樂受、捨受，都是在業的繫縛當中，於是內心就會希望從三有解脫，因此推動身口意去造善淨之業，這樣就能漸漸遠離生死，漸漸得到涅槃。這一部分就是說明集業的內涵。

由集諦門思惟流轉生死次第總共分為三科，最後一科是死歿及結生之理，在正說之前，先複習一下幾個最主要的重點。前面苦諦已經講過了，現在這一科是思惟生死流轉次第，這就是集諦所攝。苦諦有四個行相－－無常、苦、空、無我；集諦的行相則是因、集、緣、生這四個。現在把這四個行相，配合煩惱發生之理、彼集業之理、死歿結生之理這三科簡單地說明一下。

集諦的「諦」就是真實不虛、確定不移的意思，「集」就是聚集，或者說招集、招感，把這些東西聚起來，所集的實際上就是我們種種的煩惱跟所造的業。造惡業是因為我們跟煩惱相應，根本是無明薩迦耶見，不了解事實的真相，造了業以後，將來一定會感得流轉生死的苦果，這整個的過程稱為集。世間的真相就是如此，絕對不會變動的，所以叫集諦。

集諦分為四個行相－－因、集、緣、生。我們在輪迴生死當中，造了業以後，它有一種力量，能夠引發我們後有的習氣，這個就是「因」，相當於十二因緣中的無明、行、識，它有引生後有的力量，就好比種子一樣。可是種子要感果還要有一個條件，這就是下面的集。這個「集」就是說當習氣不斷地增長以後，將來一定會感得跟所造的這個惑業相應的生死果報。譬如造了哪一道的業，將來就會感得哪一道的果，前面有這個因，但是果報還沒現起，一旦這個集增長了以後，一定會感果的。這也就是前面共下士講的，作已增長業一定會感果，只是時間早晚的問題。我們無始以來造了無窮無盡的業，先感果的業那就是「生」。所以說所集的業是各式各樣的，每一道都有，但是下一生會到哪裏去，還要一個「緣」，不斷在前面推動你，當這一生的果報結束了，下一世就會現起，所以這個緣助使你感得下一生。真正細的地方，將來可以進一步深學，我們現在了解了這些道理，如果能夠努力去做的話，已經足以讓我們漸漸出離生死輪迴，這是大家要把握住的。

現在把它跟前面講的這三科連貫一下。第一科是煩惱發生之理，生死輪迴的根本是煩惱跟業，可是這當中以煩惱為上首，如果沒有煩惱，雖然有業不會感果；沒有業有煩惱，馬上就會造業，造了以後果報就會來，所以集諦當中最主要的因就是在煩惱。前面說十二因緣雖然是一個無窮的循環，可是也是從無明開始的。這個因有了之後，怎麼去集業，然後因集了以後進一步怎麼緣生，就是下面的這個科判，告訴我們前一生怎麼結束，下一生怎麼生起，所以這個苦集諦真正的行相就了解了。這裡只是簡單地說明，當我們平常研討的時候，先了解概略的名相，也不必花太多的時間深入研究，最主要的是對治自己的惑業，這個比較重要。

※﹝第三、死歿及結生之理分五：①死緣，②死心，③從何攝煖，④死後成辦中有之理，⑤次於生有受生道理。今初﹞

平常我們對死很恐怖，對生會很歡喜，實際上生死是一貫的，它輾轉互為因果。眼前我們能體會得到、看得見的，就是生的那一部分，死的那一部分我們看不見，而佛法就是讓我們也看見原來看不見的那一部分，當我們了解了生死輪迴的因果相續以後，如果如理去做的話，自己就能夠把握得準方向。所以，死實際上就是生的因，有了這個因，下面如果再繼續增長就是集，當我們這一生壽盡了以後，這一生集的業一定會帶我們到下一生去輪迴，所以集諦也就是因集緣生。而這個死就是在下一生之前，也是我們這一生的最後。其實佛法中所有的道理都是告訴我們要怎麼善用這一生，如果懂得好好地善巧運用的話，臨終就不會後悔，這是對我們來說真正最重要的事情。

這裡分五部分：由什麼因緣而死叫「死緣」。「死心」是指死的時候的狀態。第三「從何攝煖」，命跟煖是同時的，換句話說，在煖捨的時候，就是命離開的時候，這其中告訴我們它是從哪裡離開身體的。第四是「死後成辦中有之理」，死後到下一生中間，還經過一個階段叫中有。聖人是沒有中有的，凡夫則有。最後是「次於生有受生道理」，它是怎麼從中有再去感得結生的道理。實際上整個過程當中，最主要的推動者，就是集諦所攝因集緣生當中的集，也就是煩惱跟業的力量。

【◎ 壽盡死者，謂如宿業所引壽量，一切罄盡而死，是為時死。福盡死者，謂如無資具死。未捨不平等死者，謂如經說，壽未窮盡，有九死因緣，謂食無度量，食所不宜，不消復食，生而不吐，熟而持之，不近醫藥，不知於己若損若益，非時非量，行非梵行。】

死有幾種原因，一種叫壽盡死，一種叫非時死。我們所以有這樣的壽命，一切都是宿業所感。業盡的時候，此生就到此為止，這是壽盡而死。實際上，跟這個壽命相應的業，還有我們宿世的福。以世間的工作來說，譬如你和老闆簽下一期三年的約，工資先給了你，那你在這段期間內必須量入為出，慢慢地去用所獲得的錢，假定任意浪費，寅吃卯糧超支了以後，那就麻煩了。所以很多講因果報應的書上，都有這種福盡而死的例子。其中有一個故事說：有兩個人是同年同月同日生，但是一個早死，一個則很長壽。原因是早死的那個人一生都享很大的福，另外一個則過得很節儉。所以這個壽跟福是可以轉換的，如果你福報很大又懂得節制，福可以轉成壽。反過來，如果任意揮霍的話，不到壽盡就會死，因為福已經用完了，道理就是這樣。

我建議大家，平常與其看很多的理論，倒不如多看這些實際的例子，不過不要當作故事看，否則就像看普通的小說一樣，沒有什麼太大的意思。看完以後也應該心平氣和地想一想，其中內涵對我們生命的意義。我常常會看《物猶如此》，裡面就是講有很多動物也曉得忠義的故事。每次看完了我就會想，這個畜牲尚且能夠知道忠、義、孝、悌，身為一個人，我到底做到了些什麼？如果能夠認真地這樣去看，那麼讀這個書就對我們很有好處了！

還有就是雖然褔跟壽都還有，但是由於自己不知取捨而橫死，這叫不平等死，這裡舉出了九種。世間也有一定的法則，如果違逆法則亂來的話，都是導致橫死的因。經上說的是一個主要的大綱，像現在很多人喜歡去冒險、找刺激，覺得很好玩，一不小心就死掉了，這都是屬於橫死的因緣。

這裡提到「食無度量」等，我們受用飲食有一定的量，如果貪心過分、暴飲暴食；或者吃不相宜的東西，那就會損害身體；或者還未消化完又再進食；還有就是，平常假定吃了不當的食物，沒辦法把它吐出來；或者消化了的廢物留在身體裡面排不出來，這都會變成死緣。還有如果生了病以後應該去看醫生而沒去看，乃至「不知於己若損若益」，通常是指對男女飲食這些事不知節制。其實廣泛的說，就是對自己所做的事情是有損或有益都不清楚，這些都是橫死之因。

所以死緣就是在什麼條件之下他會死。我們平常造的這個業，透過集諦的滋長，形成十二緣起的「有」支，在下一生一定會感果，就是「生」。但是前面的生命沒有捨去之前，後面的「生」還不會現起，所以是歸在因、集、緣、生的「緣」當中。

至於下一生投生哪一道，和死時的死心有密切的關係，所以這裡特別作個說明。平常我們心裡不外乎三種狀態：善、惡、無記，所以就會造集善業、惡業跟無記業﹔同樣的，到臨終的時候，這三種心不僅是造作善、惡、無記業，而且還會引導我們到善、惡道去，所以這是一個非常重要的關鍵所在。進一步來說，我們都不知道什麼時候死，因此前面告訴我們隨時要做好準備，而臨終所呈現的一切，並不是莫名其妙而來的，它是由於生前經常串習，到臨終的時候就自然而然會出現。

既然這對我們有這麼深遠的影響，我們也希望走增上生的話，豈不是在平常就應該要努力嗎？我們所以修學研討《廣論》，做種種善行，無非都是在這個問題上面談，因為「死心」對我們是非常重要的。所以不是等到死的時候才講那個「死心」，平常一切時處，面對任何境界的時候，如果自己能夠提起正念，都應該思惟：這一念就是引我們入善、惡趣的關鍵。因為這個心相續是念念向前推衍的，每一念生起的時候，前一念就可以看成是死心，就像無常有粗、細兩種，深細去觀的話，能從粗相進而看到細相，那就是剎那剎那的生滅。當我們了解了這個特徵以後，就知道該如何策勵自己了。

p. 176 (3)

【◎ 第二、死心分三。善心死者，謂由自憶，或他令憶，乃至粗想現行以來，信等善法現行於心。】

第一個說明善心死的狀態，當一個人臨終的時候，或者他自己能夠記起善事，或者旁邊的人幫他記起來，使他內心當中緣著善法，一直到粗想現行為止，一旦進入細想，念頭就不會再變了。所以臨終之前最後的那個粗想，就是我們下一生到哪裡去的關鍵，善、惡道就在這時決定了。這個善法特別是指信、精進、念、定、慧等等，是出自《百法明門論》當中。第一個是信根，如果我們仔細去觀察會發現：平常歡喜講道理的人，一般來說信根都不夠。信有一個特點，就是對於自己不了解的，或者雖然理論上能夠了解，實際上對真實的內涵並不了解的，但是願意接受。這並不是叫我們盲目地信，佛法絕對不主張盲信，要經過如理地觀察、思惟、決擇的過程，不斷增長淨信。前面說的信善知識，信業果等等都是這樣。而往往我們會覺得「讓我了解了，我才能接受」，的確我們應該要了解，但是你堅持一定要先了解才願意接受，這往往對自己有很大的傷害，所以這個特點我們要注意。平常我們最相信自己，而且找種種理由來證成自己，實際上這對我們是絕大的傷害。

「等」就是講下面的進、念、定、慧這些善法。由於相信，自然而然會啟發好樂的心，所謂「信為欲依，欲為勤依」，那個時候會策勵自己，不要隨順著自己的煩惱、業習氣，而應該隨順著我們所信的道理去做，這往往是違背我們心意的，這是它的一個特點。當我們了解以後，在實踐過程當中，自己會很明確地察覺是否在隨順、增長軟暖習氣。如果能夠如理地依法對治我們的煩惱習氣，這都是透由信根而啟發的。在臨終粗想現行的時候，如果這個先現起，叫做「善心死」。

【又行善不善補特伽羅將命終時，或自憶念，或他令憶，昔於何法多所串習彼便力強，由此令心於彼流注，餘皆忘失。若於二事平等串習，先憶何法便不退捨，不起餘心。】

通常情況之下，每個人的一生都是如此，有的時候做好事，有的時候做壞事。可是臨終時現起最多的就是平常做習慣的，這時或者自己能憶念起來，或者透由別人提醒而憶起。這就是為什麼臨終需要助念的理由，對我們實在太重要了。不過這裡有一個特點，自己生前有串習的，臨終時別人提醒才有用；若是平常不習慣的，就算是聽說過，但並沒有努力去串習，別人來提醒也沒有用！甚至別人提醒了，自己還會不歡喜，我們常常就是這樣。

我曾經遇見過一個女居士，她先生才過世不久，之前夫妻兩人都信佛，可是信的法門卻不一樣，譬如說一個歡喜念地藏菩薩的，另一個是念觀世音菩薩的，結果很不幸，她先生臨終的時候，她就以自己所好提醒先生，使得他很不歡喜，心裡面非常混亂，她還覺得自己是一番好意。後來她聽到《廣論》以後非常難過，一直為這件事情懺悔。

像這件事情，我們可以在這裡分兩點來說明。第一點就是我們要懂得《法華經》中所說的意趣，佛了解眾生的根性是儘管有更好的法門，如果他不能接受，也不必勉強他，所以《法華經》上佛應眾生根器，分別說三乘。這又有兩種說法，有一派說三乘究竟，例如唯識的隨教行者，他們認為有一些人是只能證得羅漢就到此為止，不能成佛的。另外一派則認為最後一定會成佛，只是現在根性比較差，一口氣還無法用大乘法來救度他，所以只好讓他先證得空性以後，他自己一定會覺得不圓滿而後悔，那時再來迴小向大，雖然走得遠一點，但是最後一定可以成佛，這個叫做究竟一佛乘。了解了這個道理以後，我們平常如果有機會也能隨分隨力幫忙人家，但對方不接受的話，也不必勉強。

進一步是對自己來說，這才是真正重要的，不要只想在臨終的時候，多找幾個朋友來提醒我們就可以了，如果生前不努力，到時候再多的人提醒，都沒有用！我聽見過幾個平常也頗有修行的人，臨終的時候別人來幫他助念，照理說如果這個人很有修行，應該就能提起來念佛，可是他卻說：「我現在痛苦得要命，你還念什麼佛，趕快去找醫生來呀！」他平常都主張生了病不要找醫生，應該趕快提醒念佛，但是臨終的時候當別人告訴他要把佛號提起來，他卻提不起來，反而絕端痛苦。所以這個事情千萬不要騙自己，說好聽話，讓人家覺得你這個人學問很大，到真正生死關頭的時候，是一點都假不來的。

所以我們平常應該觀察自己內心，平時「於何法多串習」，那個力量就強，自然而然內心也「於彼流注」，其他的都忘失掉了。如果善跟不善的串習都差不多，那麼臨終的時候只要有人提醒他，先提醒的，他就先提起來，因此真正重要的還是平常的串習。前面共下士已經很明確地說過：「諸業於生死，隨重、近、串習。」其中的近就是講這個。這裡特別再說一遍，因為這個跟我們修行是有絕大關係的。

【又作善者如從闇處趣向光明，臨命終時，猶如夢中，見有種種可意之色，非不可愛，安祥而逝。臨死其身無重苦受。造妙業者，解肢節苦，亦極輕微。】

行善的人臨終的時候，身體上也不會有很大的苦受。如果這個業越好，死的時候肢節分解的苦也越輕微，所以造善業，不但現在好，將來也好。不過要造業通常都不能隨順自己的習氣，我們隨順習性造業的時候很痛快，臨終就麻煩了，到將來更是絕端痛苦。所以真正學佛的佛弟子，就要在這個地方下功夫，千萬不要平常做任何事情都配自己的胃口，應該如理觀察，依法行持，這個才是最最重要的。

【◎ 不善心死者，謂由自憶或他令憶，乃至粗想現行以來，追念貪等現行不善，臨死其身受重苦受。造不善業當死之時，現受先造不善業果，所有前相，謂如夢中多怪色相，於彼顯現，如從光明趣向闇處。諸造上品不善業者，由見彼等不可愛相，身毛恐豎手足紛亂，遂失便穢，捫摸虛空，翻睛咀沫，此等相現。】

不善心死跟善心死一樣，都是我們平常的習慣，只是顯現的境相不太一樣。如果造上品不善業的話，死的時候就像做夢時夢見可怕的事情一樣，會汗毛直豎、手腳亂揮，乃至於大小便失禁、眼睛翻白、口吐白沬等等。我曾經看見過一個小孩子，只有十歲上下，臨終的時候就這樣。當時也不太知道，學了佛以後，我也想過：這個小孩子哪有可能會造什麼大的惡業呢？後來再想一想，的確有可能。一般來講，十歲就死，表示這個人的業報非常糟糕，很可能前生從地獄裡出來，這一生壽命還是很短，而且說不定還會再墮落。

我也曾經看見一個故事，不妨說一下。有一個人生前造了很多惡業，可是他也念過佛，死後下了地獄，閻羅王要把他送到油鍋煎的時候，他忽然想起來了，拼命念佛，結果那油鍋就炸掉了。閻羅王沒辦法可想，就讓他投生到善道，但壽命很短，才出娘胎就夭折了。經過這樣入胎、出胎，後來他這個佛號就統統忘失掉了，只得長劫在地獄受苦。所以論上說，有時是一個業感一生果報；有時是很多個業，感得一生果報；也有的是一個業會感多生的果報。所以造了惡業，果報是很可怕的。

我看見過幾個人臨終的景象，前面說的這個小孩是我唯一看見比較恐怖的現象。我也看過死得時候很安詳的人，好像閉上眼睛，很平靜地就走掉了，通常這都是生前勤修善業的結果。

【若造中品不善，彼諸相中有現不現，設有不俱。作惡業者，解肢節苦，最極尤重。又解肢節，除天、那落迦，所餘生處，一切皆有。】

中品不善的話，前面所說的不可愛相，有的時候會現起，有的時候不現起，就算現起也不是全部都呈現，只有一部分。如果造惡業的話，將來固然是非常可怕，臨死的時候，解肢節也絕端痛苦，就像被人截割一般。這個苦，除了天界跟地獄以外，其他的各道當中都有。

【又一切人臨命終時，乃至未到昏昧想位，長夜所習我愛現行，復由我愛增上力故，謂我當無，便愛自身，此即能成中有之因。此中預流及一來者，雖其我愛亦復現行，然慧觀察制而不著，譬如強力制伏羸劣，諸不還者我愛不行。】

一個人臨終的時候，先是進入粗想，接著是細想，到最後就完全昏迷了。在這個之前，由於無始以來一直串習強烈的「我愛」，死時會感覺到我好像快要失去了，自然而然生起非常強烈的執著，這就是感得中有的原因。這種情況只有凡夫才有，聖者不會，因為聖者已經真正見到無我。不過還是有程度的差別，小乘的預流果還會在生死輪迴當中投生七次，一來果要來一次，不還果則不再來了，他會到天上去證得羅漢果，他的「我愛」不再現行。預流果和一來果的聖人，我愛的習氣還在，但是他有智慧的觀察可制住它，就像一個強壯有力的人制伏一個體力比較差的人一樣。這個道理講到「成辦中有」時會再詳細地說明，這對我們平常修行是非常重要的關鍵。

p. 177 (3)

【◎ 無記心死者，謂行善不善者或未行者，自未能念此二種事，無他令憶。此臨終時俱離苦樂。善心死者，是於有粗想時，若細想行時，善心即捨，住無記心。彼於爾時，於曾習善亦不能憶，他亦不能令其憶念，不善亦爾。故細想行時，一切死心，皆是無記。《俱舍釋》說：「善不善心行相明了，不能隨順當斷死心。」】

所謂無記心死者，就是不論有沒有造善或不善，臨終時自己沒有想到，也沒有人提醒他，只是糊裡糊塗，所以心裡既非善也非惡。這是指粗想階段，不是指細想。真正到細想的時候，善惡心都沒有，一定是無記心，所以這裡講的無記心，是指粗想的時候，沒有善心或惡心。平常我們自己觀察一下就可以瞭解，有時候坐在這裡，腦筋還蠻清楚的，可是也並沒有想什麼，這就是一種無記的狀態。臨終的時候，腦筋也還蠻清楚的，可是想不出自己所做的好事或壞事來，就是這種狀態。一旦進入細想，不管之前是善、不善、無記，都變成無記心。所以真正決定我們下一生的，是在粗想時候的善、不善、無記。這個都是根據《俱舍釋》上說的。

【◎ 第三、從何攝煖者。造不善者，識於所依從上分捨，上分先冷乃至心處。造善業者，自下分捨，下分先冷，二者俱從心處識捨。識最初託精血之中，即為肉心；最後捨處即最初託。如是先從上身攝煖至心，或從下分收煖至心。次雖未說，從下或上，亦攝至心，然當類知。】

壽命捨的時候，體溫會慢慢地消失掉。如果造了惡業死時識是從上分先捨離，慢慢地向下，煖跟識是一樣的，所以造惡業者的身體從上面先冷，冷到心。造善業者是下分的腳先冷，冷到心，最後都從心這個地方離開。投生的時候，識也是從心臟的地方托生。所以從臨終的相狀，就可知下一生去的地方。有的時候我們會想知道這個人下一生到哪裡去而摸摸他。千萬摸不得！這是毫無意義的事情，而且會影響他的投生。說來說去真正重要的還是自己平常的時候要多鍛練。要幫忙亡者，能夠勸他固然好，就算他不聽，如果你自己心力很強，能夠代他觀想、憶念的話，亡者也能受用，這一點對我們是非常重要的。

【◎ 第四、死後成辦中有之理者。如前所說識從何捨，即於彼處，無間而成，死與中有，如秤低昂。依二種因︰謂我愛已生故，無始樂著戲論已熏習故。善不善業已熏習故。】

當煖收攝完畢，識就離開我們的報體，也就是死了。「無間」就是中間沒間隔，死跟中有是同時現起的，就像秤一樣，一邊低的時候，正是另一邊高的時候。而成辦中有依兩種因，這也就是我們修學佛法的重心所在。第一點是生死輪迴當中的總相，只要在生死輪迴當中的異生（就是凡夫），最主要的特徵就是無明。也就是對於「我」是什麼看不清楚，產生種種虛妄的分別執著，這個叫戲論，是我們無始以來所熏習的。不管投生哪一趣，這個一定都會現起。

由於有無明，所以有貪瞋癡等煩惱，因此而造種種業，前一生消失的時候，下面這個業就感果了。所以第二個原因是「善不善業已熏習故」，這個是在我們生死流轉當中，感得哪一道的個別因。因此，我們修行第一個是先以善業取代惡業，進一步要淨化所造的善業，使它變成淨業。善業也並不是從外面的形式上面看善不善，而是從內心上面講，如果只是為自己，不管做什麼善事都是騙人的，為了利他，這個才是真正的善業。不要說佛法，就是像《了凡四訓》、《俞淨意公遇灶神記》等世間的書，也都很清楚明白地說明這一點－－只要問問自己的內心就清楚了。

【又此中有，眼等諸根悉皆完具，當生何趣即彼身形，乃至未受生有以來，眼無障礙，猶如天眼。身無障礙，如具神通。《俱舍》亦云：「為當本有形，此謂死以前，生剎那以後，同類淨眼見，具業神通力，根全無障礙，不轉為尋香。」此說中有是同類見，及修所得離過天眼能見。】

因為無始以來對「我」的樂著，到死的時候這個強烈的我執，就是生中有的原因。中有的形相由他生前所造的業來決定，當中有現起來的時候就是他下一生的形相，「眼等諸根」都具足。而且中有身有業通，在還沒有受生之前，他的眼睛可看見任何東西，只要有業緣的境，可以說是無遠弗屆。

接著引《俱舍》來說明，中有的形狀就是下一生本有的形狀。本有是指從出生剎那以後到死之前的這段期間。如果他下一生感得人道，那麼中有就是人的形相；如果下一生是感得生天，中有就是天的形相；如果下一生感得地獄、餓鬼、畜生，就是地獄、餓鬼、畜生的形相。能看見中有的有二種，一個是同類的中有；還有一個是淨眼，就是有修行的人的淨天眼，平常普通的人看不見。

「不轉」是說這個中有現起了就不會轉變的。此外中有又叫做「尋香」，因為中有吃東西是以鼻子聞的，譬如我們點香，他聞到那個香味就受用了。或者供養他一些食物，他不像我們一口一口吃進去，而是聞那個香味，所以叫作「尋香」。

p. 178

【成辦何趣中有，次定不可轉趣餘生。《集論》中說容有轉改。】

前面說不轉，就是指不會轉趣餘生的這個狀況。這是《俱舍》的說法，但是《集論》上面說還是可以轉變的。原則上，宗大師的主張是後者，也就是說中有還是可能轉變的。可是轉變要什麼條件呢？一般靠自力是不能轉變的，如果外面有很大的加持力的話則有可能。所以在七七當中，做功德給亡者是非常有用的。不過若是普普通通隨便做一下也是不行，第一他自己要有相應的福報，其次去超渡他的人要有很深厚的功力，還有如果超渡的人跟他的關係非常密切，這幾個條件是真正能夠幫助他的。所以善友對我們非常重要，這是死時真正能夠幫助我們的。惡友可能平常跟你關係密切，但臨終時卻會把你拖下去。既然能轉變的話，固然可以從壞的地方超渡到好的地方；同樣地也有可能把你從好的地方拉到壞的地方。我曾經看見很多這種典型的例子，有人死的時候還蠻好，結果家裡面就給他超渡，殺豬宰羊，造了很多惡業，反而使他受累了。所以生前與周圍的人所造的業是何等的重要，這個因緣是永遠輾轉的。

【本有者，《俱舍論》中總說四有，死已未生是為中有，當正受生初一剎那是為生有，從此第二剎那乃至死有最後剎那以前，是為本有，臨終最後剎那是為死有，此望將來受生之死有，是其本有。】

下面本論根據《俱舍》來說明本有的概念。死了以後到還沒投生之間叫中有。中陰死亡時投生的第一剎那叫做生有。一旦生有現起，就是已投胎了，然後從此一直到死有現起之前叫作本有。臨終最後剎那叫做死有，這就是四有。本有就是在他受生以後，還沒死之前一向的狀態。我們一直有一個心識，這個識是相續的，《西藏生死書》裡叫做自然中陰，《俱舍論》上叫做本有，只是名字不同，我們要了解。

【有誤解此說為前生身形，又有見說是後形故，說三日半為前生形，次三日半為後生形。此說全無清淨依據，唯增益執，《瑜伽論》說識不住故，於前世身不起欲樂。故有說云，見前世身而生憂苦，亦屬增益。】

我們先了解在生死相續當中，心識變化的幾個狀態。生有跟死有都是一剎那，中有只有四十九天，最長的就是本有。有人以為中陰身還是前生的身形，就是說人死了以後，那個中陰身所現的還是這一生的人形，其實不是的。又有人聽說是跟著後生的身形，於是他就認為三天半的是這一生的身形，三天半是下一生的身形，因為七天一變。大師說這種說法毫無根據，完全是一種增益執。所謂「增益」，是說不是事實而是人加上去的一種錯誤的執著。根據《俱舍》所說，中有肯定不是前生的形狀，而是當來生的本有的身形，也就是下一生的狀態。另外《瑜伽論》上說，死時識不會停在此世，而完全是根據他造的業到下一生去，所以對前世身不會再起欲樂。因此有人說看見前世身還會生憂苦，這個也是增益之說。

不過有的時候，我們會看見像《來生》上所舉的一些例子，有的人好像看見他前世的身體，這又是怎麼一回事呀？其實，書中提到的這些人根本就沒死。我們要知道這個特徵，這個和真正死的時候情況不太一樣。譬如有一個地方是你久已嚮往的，或者是你早已準備要去的，如果是十點出門，到了九點，你就會坐立不安了，大家有沒有這個經驗？就像這樣，你心裡面一天到晚想要到那個地方去，臨終的時候，這個業相現起來，死心就跟著到下一道去，不會再回頭看的。這是用很粗淺的例子來說明這個道理，了解了這個，我們自然曉得怎麼把握住眼前這一念的心，如法如理去做，這個才是最重要的。

【造不善者所得中有，如黑羺光或陰闇夜。作善中有，如白衣光或晴明夜，見己同類中有，及見自等所當生處。】

中有的身形是什麼樣呢？如果造了不善的人，中陰是黑的，像黑羊的羊皮黑黑亮亮的，雖然有光，可是這個光是黑的，或者像陰天的夜晚一般幽暗。作了善業的話，中有就像白衣服所發出的白光，或晴天的夜晚，是很明亮的。這兩個雖然都有光，可是一個是黑的，一個是白的，這是善業、不善業的差別。中有能夠見到同類的中有及當生的處所，換句話說，他能看得見相應的情、器界。

【《入胎經》云：「地獄中有如燒杌木，旁生中有其色如煙，餓鬼中有色相如水，人天中有形如金色，色界中有其色鮮白。」此是顯色差別。】

這是引《入胎經》上所說的，各類中有所顯現出來不同顏色的差別。文字很容易懂，這裡就不細說。

【從無色沒，生下二界則有中有，若從下二，生無色者則無中有。於何處沒，即於其處成無色蘊，堪為根據諸教典中除此而外，未說餘無中有之例，故說上下無間，皆無中有，亦不應理。經中又說天之中有頭便向上，人之中有橫行而去，諸作惡業所有中有，目向下視倒擲而行，意似通說三惡趣者。《俱舍論》說，人鬼畜三，各如自行。】

這裡特別說明一個特點：如果下一生是投生到無色界，則沒有中有；反過來，無色界生到下二界則是有中有的。經典上並沒有其他不經中有投生的情形，所以說「上下無間，皆無中有」的這種說法是不合理的，因此就是到地獄去，還是有中有的。此外，生天中的中有頭是向上的；人中的中有是橫著走的；作惡的中有頭是向下，倒過來走的。這個行相大概通於三惡道。《俱舍論》則說，人道、鬼道、畜生道的中有，就像他在本有當中的狀態。

【壽量者，若未得生緣，極七日住。若得生緣，則無決定。若仍未得則易其身，乃至七七以內而住，於此期內定得生緣，故於此後更無安住。堪依教典，悉未說有較彼更久，故說過此更能久住，不應道理。如天中有七日死已，或仍生為彼天中有，或轉成辦人等中有，謂由餘業轉變勢用，能轉中有諸種子故，餘亦如是。】

中有的壽量，最多七天，七天一變，但是最多也只有七個七天。若得到生緣投胎了，中有就沒有了。在轉變的過程當中，如果有別的業力出現，例如有人超渡他等等，則中有會轉變，或者從下到上，或者從上到下。這是第四、成辦中有之理的內涵。

p. 179 (4)

【◎ 第五、次於生有結生之理者。若是胎生，則彼中有於當生處，見有自己同類有情，為欲看彼及戲笑等，遂願往趣當生之處。】

這裡講生有－－下一生怎麼結生，也就是我們怎麼從中有進入到下一生去的關鍵。我們在生死輪迴當中一共有胎、卵、濕、化四種形態，現在以胎生為例來說明，其他的可以例知。在前面已經講過中有有種業通，在他的業力範圍之內，他能看得非常遠，可說是無遠弗屆，不過必須是有緣的才看得見，否則也是看不見；而且他可以沒有甚麼障礙地去他要去的地方，但如果是神通，就不受這些限制。所以就中有的業通所看見的以及行動的能力來說，跟神通一樣，但是範圍完全不一樣，中有是完全被他在輪迴生死中所造的業所限制，這點我們先要了解。結生時，中有會看見自己同類的有情在他下一生該去的地方，這是因為他前一生造的業，看見了就覺得滿歡喜就靠過去，於是就投生到他應該去的地方了。

中有的業通來自他造的業；這裡所說的「結生」，也就是要去感下一生的果，它的因還是自己造的業。反觀我們平日的現行：如果和自己習慣相應的境現起，你不知不覺就會歡喜地跑過去。每個人自己想想就可以很清楚地發現：如是因感如是果。所以學了佛法以後，如果了解這個是不應該做的，就要想辦法斷掉它，儘管你覺得很歡喜，可是假定你信得過佛法，願意力爭上游的話，那就不要去做自己不該做的，增長這個業習氣。如果不斷去增長，死了以後也是如此，在生前有理智可以去決擇時都還擋不住，在中陰身的時候，你只有隨順習氣一條路好走。

所以真正了解了這個特點以後，千萬不要把它看成一個理論。我自己覺得最辛苦的、也最慚愧的就是這個，話我會講，碰到境界，就是跟著它轉。不過如果了解佛法的話，雖然做不到，你會感到慚愧，但是不會失望，反而會更加努力。這個業習氣本來不是這麼容易對治的，而這又是唯一的一條路，所以必須靠著師友不斷地策勵，加上自己的努力，一定會產生我們希望的效果。

【次於父母精血，起顛倒見。爾時父母未行邪行，猶如幻變，見行邪行，便起貪愛。此復若當為女，欲令母離，貪與父會；若當生男，便欲父離，貪與母會。】

這就是入胎時的狀況，對於有緣的父母的精血會生起顛倒見，這時父母還未正式交會，他就是看見好像幻變一般。然後看見父母交會的時候，會覺得自己是其中之一，如果是生為男的，就想排開父親，自己跟母親交合；如果是女的，會排開母親，自己跟父親來做這件事情，所以淫欲是生死中最主要牽引的力量。怎麼說起顛倒見呢？就是自己看顛倒了，實際上這裏面有幾重顛倒，根本是我們的無明，接著是行－－在投胎的時候，所見也是顛倒的。

【《瑜伽師地》是說非實見其父母，誤於精血，見行邪行。生此欲已，如如漸近，如是如是漸漸不見，男女餘分，唯見男女二根之相，於此發憤中有即沒，而生其中。此復父母貪愛俱極，最後決定各出一滴濃厚精血。二滴和合住母胎中，猶如熟乳凝結之時，與此同時中有俱滅。與滅同時，即由阿賴耶識力故，有餘微細諸根大種和合而生，及餘有根同分精血和合摶生。爾時識住，即名結生。諸有不許阿賴耶者，許為意識結生相續。】

《瑜伽師地》上是說並不一定是真實看見父母在交合的時候，而是把精血看成父母交合的相狀。這一點大小乘的說法不同，眼前我們只要把粗相認識了，以後自然而然會了解。眼前想深入地了解，不但困難，實際上是白費功夫，等到你各種條件具足，資糧夠的時候，該明白的就自然會明白了。但並不是說眼前不管它，不是這個意思。舉個例子來說，譬如我們現在唸小學，結果小學該唸的不唸，想去認識大學的課程，這是個錯誤。我們只要確立了大學這個目標，把現在該唸的唸好了，就會一步一步升上去，到了大學自然就能了解更深的內涵了。

我也舉一個我自己實際上的例子。後面會講到十二因緣，很多經論譬如《稻稈經》、《瑜伽師地論》、《廣論》、《俱舍》等，都講十二緣起，而我所看過的講得最詳細的是《八十華嚴》中的〈十地品〉。其中第六地講智慧，就是真正的正見－－緣起性空的道理，其中對十二緣起講得非常詳細。我剛出家沒多久，離開現在三十多年時，開始對閱讀經典發生了興趣，聽說《華嚴經》是王中之王、非常殊勝，於是就把經本請來，從卷一開始看，字都認識，但意義不大懂。那時有因緣我師父又送了我一部《華嚴疏鈔》，這是在漢地解釋《華嚴經》的著作中最究竟、最完整的書。結果不看還好，看了更是不懂，雖然咬緊牙關苦苦地看下去，還是看不懂，而且那個時候根本沒看見《華嚴》裡有講到十二因緣的部分。以前我看十二因緣通常都是依《俱舍》的講法，譬喻說無明、行、識是什麼，出生的名色又是什麼，幾歲的時候叫受，幾歲的時候叫愛，就是分位的十二因緣。可是看了以後還是糊裏糊塗，不甚了了，何況我們一般的習慣會說這個是小乘的經典，小乘之中鈍根的人就講四諦，利根的人講十二因緣，我自己覺得是學大乘的，所以也不會去注意這個。

一直等到聽校長講過了以後，才確實了解佛法的中心在空緣起，而我們下手處最精要的地方就是在這裏。那時真的感覺到這麼重要的東西，沒有人講根本不可能知道！也許我比較笨，腦筋聰明一點的人，可能也有其他辦法，不過至少對我來說，這樣的感受是非常明確的。以後再看到《華嚴經》上講到的十二因緣，就很歡喜，很認真地看，最近又重新溫習，覺得經上對於十二因緣講得非常仔細，每個部分都交待非常清楚。我認真想一想，這次為什麼會清楚呢？有幾個原因。這幾年校長為我們解說有關緣起的行相和無我的特點，也就是諸法緣起性空、一體兩面的真相。了解了這個以後再去看經文，覺得所讀的經文文字都好像立體起來，以前就像是看畫一樣，現在能夠感受到很實際的內容。因此如果我們肯努力去淨罪積資，感得善知識的攝受，得到有傳承的教授，自己也如理去思惟，就能了解經論真實的內涵。這是我的個人經驗。

因此我建議諸位，我們學法有幾種方式，有一些人歡喜在文字上面轉，沒關係，這是各人的習性；但在我們學的這個傳承中，阿底峽尊者一再警告我們，生命很有限，只在文字上面空轉沒有用，但是一開始也必須要從這個地方契入，我們要分得出本末來。我把自己這一段經驗提供給各位參考，不過，我要說明的一點是，我是一個很笨的人才這樣，如果你們自己覺得是利根，也可以走別的方法，不過我知道至少這個辦法是非常安全的；至於利根的走法，因為我自己沒有這個條件，所以就不知道了。

繼續看下去。要投生時，我們會看見父母的交會，這是我們無始以來的業習氣，看見了以後，你會生顛倒，覺得是你而趣入這個境，這個時候其他什麼都看不見了，只有看見男女二根。這裏我們不妨想一想，我們平常對境的時候，極大部分情況是無記心，也就是說，這個境界不會那麼吸引你；但當這個境界非常強烈的時候，不管是貪或瞋，你會全部精神都貫注進去，所有其他的東西都看不見，完全被這個東西縛住了。這就是我們的行相，在無限生命的相續當中，我們經常都是在做這種事情，乃至結生的時候也是如此。

這裡的「發憤」又是怎麼一回事情呢？當碰到引發我們很強烈的貪愛境界時，自己會很強盛地想要佔為己有，對障礙你的則會很強烈地排斥，不管是貪、瞋都是這樣，有一種非常強烈的執取。前面說「生」的時候要有煩惱作為俱有緣，所以這個因位識要入胎的時候，就是藉著這個非常強烈的執取力量，進入父母交會的父精母血中，這是生命結生過程當中最重要的一個關鍵所在。

由於心裡非常強烈的這種煩惱，當父母的精血出現的時候，自己就執著在這上頭，由於這樣的一個執取而結生，同時中有就消失掉了。結生除了父母的精血以外，最重要的就是自己的識，然後有「餘微細諸根大種和合而生」，這個生命就開始形成。除了諸根的大種以外，還有「餘有根同分精血和合摶生」，這就是識住胎的情況，這叫做結生。

這裡是根據大乘唯識宗的說法所以提到阿賴耶識，在各個部派當中，也有人不承認阿賴耶識，而主張結生中真正作用的是意識，並非其他的根識。

【若薄福者，當生下賤種，彼於死時及入胎時聞紛亂聲，及自妄見入諸蘆荻稠林等中。造善業者，當生尊貴族，聞有寂靜美妙音聲，及自妄見昇於高閣宮殿等處。】

死亡以及入胎時的狀況，就看他生前的福德因緣，如果福德薄，去的地方就比較下賤，死亡和入胎的時候，會聽見很嘈雜的聲音，會看見自己跑到蘆荻稠林等中。沒看過蘆萩的話，可以想像甘蔗園，或者養牛場的牧草。「蘆」有時候叫做蘆葦，像竹子一樣，不過很細，最粗的像手指頭那樣而已，中間是空的，通常長在河邊；「荻」是跟蘆類似，不過它的中間不空。總之就是鑽到像牧草一樣長得密密麻麻的草叢或者樹林裏面，這個是福薄的。假定你造了很多善業，就會生到高貴種族，會聽到很安寧、美妙的聲音，並且看到自己進入很美妙的宮殿。

下士道的業果中曾經講過增上果，就是說因地當中做的，果上面就會呈現，不論是死亡、中陰身，乃至入胎的時候，這個業永遠跟著。了解了這些，對我們會有很大的好處，平常我們即使不能了解無我，也還沒發菩提心，但處處地方應該多代人著想，儘量幫人家忙，最後真正最受用的還是自己，所以說真正為自己著想，也是應該從這地方去看。有了這種正確的理念，我們的心量會放寬，也會策勵我們漸漸去養成樂意幫忙別人的善淨習氣。

【又住胎者，凡經七日，有三十八，胎中圓滿一切肢節。次經四日，當即降生。】

中有滅了就變成生有，這個生有只有一剎那，從住胎到死有之前叫做本有。在胎中的過程是以七日為一個時段來計算，總共有三十八個七日。住胎中有五個階段，這在前面一百五十七頁談苦諦時曾經講過生苦當中住胎的苦。「所有食味，從母腹中入自臍孔，而為資長」，我們會長大是來自母親，「漸成羯羅藍」是第一位，第二個叫頞部陀，第三個叫閉尸，第四叫健南，第五叫缽羅奢佉，這裡說是「手足微動，體相漸現」，又叫肢節成位，就是肢節漸漸成形，有形狀可見，能夠分得出頭、手、腳、身體等等了。當在羯羅藍位的時候又叫凝滑，就像酸奶一像，濃稠地一小塊，剛剛入胎的時候就是這樣。經過二七十四天以後，漸漸變成固體的一個包包；再經過一個七以後，就有血肉出現，叫做閉尸；到了四七二十八天以後，那個血肉裡就有骨頭了，所以稱為健南，就是堅肉，第五個缽羅奢佉位時，手足漸漸開始成形，以後這個肢節就慢慢地長大，經過三十八個七再過四天，總共二百七十天，就是九個月，那個時候就圓滿長成了。

p. 180

【如《入胎經》云：「此經九月或過九月，是極圓滿，住八月者雖亦圓滿，非極圓滿。若經六月，或住七月，非為圓滿，或復缺肢。」此等廣說，如《入胎經》，應當了知。】

住胎二百七十天以上的長得最圓滿，如果時間不夠就生出來的話，就會長得不圓滿，乃至肢節殘缺等等。

【◎ 若於生處不欲趣赴，則必不往，若不往者定不應生。故作感那洛迦業及增長已，謂屠羊宰雞，或販豬等，諸非律儀中有，猶如夢中，於當生處見有羊等。由先所習?樂馳趣。次由瞋恚生處之色，中有遂滅生有續起。】

這裡先反過來說，你不想去的地方，就一定不會去，也就不會生到那裏。所以假如你生前做了感到那洛迦（就是地獄）的業，而且做了以後還不斷增長，那是一定會去的。例如殺羊、宰雞、販豬等，這些叫非律儀。換句話說，在各行各業都有個行規，我們現在出家，也有一定的規則要持守，這稱為戒律儀，而世間的這些行規就叫非律儀。專門做這種殺生惡業的人，因為天天殺，一定會感地獄的果，死了以後，他的中有像在夢中，看見他歡喜的境界，如果是宰羊的，就看見羊，如果殺豬、宰雞的便看見豬跟雞，由於他先前所串習的關係，一看見就會跑過去，然後這個殺的習慣又來了，於是中有滅，生有續起，但這個生有很可怕，是生到地獄裏去受苦的。

【如是於餘似那洛迦癭鬼等中，受生亦爾。若生旁生、餓鬼，人間、欲天、色天，便於生處，見己同類，可意有情。次由於彼起欣欲故，便往其所，瞋當生處，中有遂滅，生有續起，此乃《瑜伽師地論》說。若非宰雞及販豬等，不律儀者，生那洛迦，理同後說。】

地獄是這樣，比地獄好一點的餓鬼道，乃至旁生、人、天都是一樣的。在他該生的地方會看見有緣的人，心裏一歡喜就去了，去了以後，因為對這個境界的執著，當發現喜歡的東西被人家佔有，或者必須從別人那裡奪取時，會起很大的瞋心，那便是中有結生的時候，這是《瑜伽師地論》上的講法。如果不是因為殺豬、宰羊而墮地獄的話，結生的情況也是一樣。

【《俱舍論》云：「餘求香宅舍。」謂濕生欲香，化生求舍，而受生也。】

【◎ 復如釋說，若是當生熱那洛迦，希求煖熱，生寒地獄，希求清涼，中有遂往。諸卵生者，《俱舍論》說亦同胎生，死沒及結生之理，無特外者，皆如〈本地分〉說。】

《俱舍論》上面講，有些眾生是「求香宅舍」，濕生是求香，化生是求舍。前面說那洛迦是以殺豬宰羊者而言，其他造了墮地獄業的人，假定是要生到熱地獄去的，他會感覺得很冷，想要找暖和的地方，結果到了熱地獄，等他感覺不對已經來不及了，於是大發瞋心便投生下去了。寒地獄也是一樣，他感覺很熱，希望涼一點的地方，結果一去受不了，起了瞋心就投生。前面是講胎生，至於卵生，根據《俱舍論》跟《瑜伽師地論》所說，都是跟胎生一樣。胎卵濕化四生之中，卵生濕生與胎生相似，化生通常都是在它將投生的地方，忽然就現出來。

看了最後這一段以後，我們想一想「若於生處不欲趣赴，則必不往，若不往者定不應生。」這句話，平常我們要做什麼事情，或者不做什麼事情，都是根據自己無始以來的習氣，歡喜的便去，不歡喜的就不去，無一眾生例外，不論人、天、畜牲都是這樣。學了佛以後，正確地了解什麼是該做的事情，這往往是違背我們習性的。佛很清楚地告訴我們，生死輪迴當中的苦樂，都是自己造的業所感得的，因此我們必須如理地去做，不要隨順自己的習氣。

學了佛以後，第一件事情是皈依、業果、懺悔，當然前面說真正第一件事情是從依止善知識開始，聽聞正確的方法，了解了以後，真正要行持就從懺悔開始。因為雖然現在我皈依了，願意如法去行，可是無始劫來所造的業如果不懺悔的話，它是會感果的。在四力懺悔中第一個最重要的是破現行。什麼叫破現行？這個現行就是我們平常習慣、愛好的，以前覺得它是好的，現在要破除它必須用正知見，所以深深追悔以前錯誤的所求，不斷在佛前懺悔，才可能扭得過來。懺悔得力的話，這個業可以根本淨除掉，不會再現起；就算還不到這樣，你真正努力地懺悔，再面對以前一向歡喜的境界，自己心裏面會有正確的認識，乃至於會避之唯恐不及，所以它雖然現起了，你絕對不會再去，不去便不會生。這個一點是不是足以策勵我們？

平常我們遇到好朋友，見了面大家便張三長、李四短，說一大堆閒話，現在曉得了就不要去。如果我們從這個地方認識了，一步一步去做，這就是戒行持犯！所以如果對業果的性質不了解，戒是無從持起的；了解了業果以後去持戒，第一件事情就是鬥煩惱！這一部分後面會講，等到學了以後，對我們真正想要好好做戒行持犯是有絕大幫助的。

菩提道次第廣論卷六終


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 十二緣起

菩提道次第廣論卷七

p. 181

※﹝第二、由十二緣起門中思惟分四：①支分差別，②支分略攝，③幾世圓滿，④此等攝義。今初﹞

緣起可以分內外兩種，內就是我們自身生死流轉的十二因緣；外是指外在的種種事物，比如稻苗，樹木等等，這些也是緣起的，我們只要注意觀察便能了解。這裏最主要是說明前者。十二緣起有的時候叫十二有支，有就是三有，我們會在三有當中輪轉，其中有重重無盡的因緣，大別可以分十二類來說明，所以叫十二有支。這裏分四點來說明：第一個叫支分差別，就是這十二支各別的內涵；支分略攝是把這十二支依照一定的次第，簡單扼要地歸納起來；第三幾世圓滿，是說明這十二有支從因到果需要多少時間；第四此等攝義，是把上面這三個項目沒有說清楚的補足。這部分諸位如果有興趣可以看《八十華嚴•十地品》第三十七卷，那是講第六地的內涵，真正對般若智慧達到徹底認識的時候，看見性空緣起的真實相，就了解眾生在生死輪迴當中是如何流轉，又如何還滅的，也就是十二緣起的內涵。

【◎ 十二緣起支中，初無明者，如《俱舍》云：「無明如非親實等。」此亦如說怨敵虛誑，非唯遮無親友諦實，及異親實，是說親友實語相違所對治品。】

首先引《俱舍》的文，無明是什麼呢？就像非親、非實等等。「非親實」的「非」，不僅僅是遮止說不是親、不是友、不實在的，或者跟親實不相關的，而是與親、實正相反的。如果我們把周圍的人分類的話，大概不出三類，第一類是親友，另一類是怨家對頭，除此以外還有很多既不是怨家也不是親友的一類。照剛才的分法，除了親友以外，有怨家和不認識的二種，而這裏的非親實，「是說親友實語相違所對治品」，這個範圍就很確定了。怨家是來傷害我的，親友則是來幫忙我的，這兩個是正相反、針鋒相對的，非親所指的就是怨家，其他既不是怨家、也不是親友的這一類人不算。現在我們講的這個無明是什麼也要確定，否則破了一些不相干的東西以後，還是無法脫離輪迴。因為一切問題都是由無明產生，所以只要去除了無明，所有的問題就都能解決。

【如是無明亦非僅遮能對之明及明所餘，是明相違所對治品。此中能治明者，謂正明了補特伽羅無我之義，此相違者，謂補特伽羅我執薩迦耶見。此乃法稱論師所許。無著論師兄弟，則許倒執實義、蒙昧實義二中後者，總謂邪解、未解二心之中，為未解心，然此相違能治上首，則同許為覺無我慧。】

現在所講的無明是跟明正相違的，明是明見，確確實實的，絲亳無差的，只要無明在，這個確實明見的狀態便消失掉了。反過來說，如果是這個明的狀態現起來，便可以整個把無明拿掉。「對治」就是確定能夠把這個問題解決的，現在正對著無明能夠解決、克制它的就是明。這個明就是了解補特伽羅無我的智慧，補特伽羅就是每一個眾生，我們在這個五蘊身心上面以為有一個我、我所，然而實際上並沒有，對這件事情有正確的了解叫做明，這個能夠對治十二有支當中的無明。相反的，補特伽羅我執就是在這個五蘊身上面執著有一個我，它又叫做薩迦耶見。而印度當初各部派的說法不太一樣，這種說法是法稱論師所講的。

無著論師兄弟就是無著和世親菩薩，他們跟法稱論師的說法不太一樣。他們認為無明就是看不清楚事實的真相，就像在天色昏暗時，看不清楚繩的實相，以為是一條蛇；由於看不清楚事實，所以在五蘊上面執著有我、我所，這叫做蒙昧實義，總的來說，就是不能了解真相的心。雖然解釋無明的行相不太一樣，但是二者都承許，要解決這個無明，最主要的對治就是這個明見無我的智慧，也就是了解這個補特伽羅上面沒有我們所執著的這個我在。

【又此愚蒙，《集論》中說略分二種，謂業果愚及真實義愚，初能招集墮惡趣行，後能招集往樂趣行。】

對事實的真相看不清楚的這個愚蒙的狀態，根據《集論》中的說法，可以分成兩點，一個叫業果愚，一個叫真實義愚。實際上一切法都是緣起性空，這可以分成二方面來講，諸法真實的狀態應該是性空，就是沒有自性，正因為沒有自性，就現出種種緣起的行相來，有了這樣的因，一定感這樣的果。對這個如是因感如是果的道理不認識叫業果愚，有的地方叫異熟愚。如果不了解正確的因果的話，就會造很多惡業。了解了業果，但是若不了解真實義，雖然能斷惡行善，還是在善趣當中輪迴。像「了凡四訓」的作者袁了凡，他信得過由業感果的道理，但是並不了解真實義，所以還在生死輪迴當中。這裏所講的這個明，或者說覺知無我的智慧，是要把這兩點完全認識。

這裏有一個問題，我簡單地說一下。為什麼預流、一來，不會造引生死的業？這從十二因緣看就很清楚。因為有無明的因緣，所以會造種種的業行。無明是一種「邪執」，在補特伽羅上面起薩迦耶見，或者說因為不了解事實的真相，才執著有我、我所，有我就有貪，有貪就造業，造業的當下會薰習我們的識種，那個留下的種子叫「引」，就是能引支的「引」字，如果沒有後面的愛取滋潤，它是不會感果的。愛取滋潤在十二因緣中叫做「能生」，我們以前造了無量無邊的業，等到見道以後，這個識種子就不會感果了，而預流、一來是見了道的聖者。附帶說明一點，煩惱有見道所斷、修道所斷；貪愛是修道所斷，而薩迦耶見是見道所斷的。真正修行是先見道，見了道以後還要修道，才能徹底地把問題整個解決。

我們現在的見並不是見道，而是透過聞、思所得的見，大家聽聞、研討，如果不把這些文字，用在自己身心上觀照的話，這種見解跟外道一樣。真正的佛法是要見到自己的起心動念，在對境的時候是依佛法、還是不依佛法；皈依三寶的弟子應該如法行，這個才是真正的正見。它是與聞思相應的，並且進一步還要照著它去做，這樣才能夠真正一步一步深入到正破無明，也就是見道。見道了以後再根據所見而修道，才能夠徹底地斷盡習氣。所以就現在的下手處來說，我們應該透過聞思去認識自己的煩惱，不過要注意，這是急不來的，通常當我們真正想去做的時候，就恨不得一天、兩天就做到了，那是要經過鍥而不捨、不斷地在身心上面去歷練的過程。真正能夠這樣去做，結果自然會出現。 　　以上是十二緣起支的第一支。緣起是諸法的總相，也就是生滅相，其中又分外、內二部分，現在我們講的是內緣起十二支，第一支無明，就是對事實的真相看不清楚而生起薩迦耶見我執，這在前面苦集門當中已經說過了，所以前面的內容都是學到後面必須要的條件。因為無明的因緣，所以會引發我們造業，這就是第二行支。

【◎ 行即是業，此有非福業能引惡趣，及能引善趣業。後復有二，謂能引欲界善趣之福業，及能引上界善趣之不動業。】

業有兩種，有一種是會使我們墮落惡趣的非福業，還有一種是引生善趣的業，這其中又分福業跟不動業。造業的根本原因就是由於無明，其中又分業果愚和真實義愚；業果愚或者叫異熟愚，就是對如是因、如是果不太清楚。我們人人都希望快樂，如果清楚業果的必然性，就會去找正確的因，可是世間的人不了解，常從果上面去求，不知不覺當中為了自己而傷害別人，造作種種的惡業。以佛法上來說，不管你多能幹、多聰明，如果是為了別人，這是善業，反之，為了自己，那就是惡業。了解了這個道理以後，就要努力把自己的習氣拿掉，這個是要真功夫的，平常我們最不容易做的就是這一部份。進一步來說，這個業感果的道理為什麼是這樣呢？這裡就講到性空、第一義諦，一切法由於是緣起，所以是無自性，這部分後面會細講。 　　總結一下，就這個「行」的相狀、作用來說，有善、惡、不動業，無記業不感果所以不談。以「行」的本質來說，就是我們這個心體，真正造業的是思心所，或者說思、思已業，當造業的時候，自然而然它會薰習我們的心，會在心中留下一個影響力量，而且這個影響力量會繼續地增長，就像世間的種子一樣，所以說行下面就是識。

【◎ 識者，經說六識身，然此中主要，如許阿賴耶者，則為阿賴耶，如不許者，則為意識。此復若愚，從不善業起苦苦果，造作增長諸不善業，此業習氣所熏，現法之識者，是因位識。由依此識，未來世中於惡趣處結生之識者，是果位識。如是由於無我真實義愚增上力故，未如實知善趣真苦，妄執為樂，即便造集福不動業，爾時之識是因位識。由依於此遂於欲界上界善趣結生之識，是果位識。】

廣泛地說，眼、耳、鼻、舌、身、意六識身都是，這個地方是由無明、行所熏習的識的種子，那不是前五識，而是第六識。對於第六識，不但大小乘的認識不同，而且各個宗派也不同，有的人許阿賴耶識，有的人不許，那沒有關係，這裏主要的就是指這個「第六識」。下面這個「愚」是由於無明，相對的就是明見真實的智慧。前面說過這個愚分業果愚跟真實義愚兩種，由於不了解業果，造作種種不善業，它會在我們心識當中留下一個識種子，這叫做因位識，假定再有愛、取滋潤的話，它會感得下一生惡趣的果，這叫果位識。通常果位識就併到後面的名色一支當中。或者說這個果位識就是第十支的「有支」，後面會詳細講。同樣的，由於不認識世間的真相（無我真實義愚），以無明相應的行去造種種有漏的善業，會感得將來在善趣結生的果位識。

下面的「名色」支實際上就是「生」支，像我們人的生命，很清楚就是依著名色、六入、觸、受……這樣的過程生長的，這個等到把這十二支的支分一一解釋清楚後再來講。

p. 182 (4)

【◎ 名色中名者，謂受想行識非色四蘊。色者若生無色，唯有色種而無實色，除此餘位羯羅藍等色，如應當知。】

「名色」支就是前面的因位識經過愛、取的滋潤以後，變成果位識而結生相續。在母胎結生的時候有兩樣東西，一個是色法，一個是心法，色法是可以看得見的，有觸、有對的，而心法是看不見的，無形無色，只能用名字表達，所以稱為「名色」。這裡的名包含受、想、行跟識，就是心和心所，如果是生到色界、欲界是有色蘊的，如果生在無色界，就沒有色蘊。剛開始的這個「名色」，叫羯羅藍位。在我們的六根眼、耳、鼻、舌、身、意當中，身根就是以一個總的「名色」來稱呼，而在這個名色上，分別來講就是六根或是叫六處。另一方面在我們生長的次第當中，先是名色這個羯羅藍位，漸漸增長才會有六入，所以說名色緣六入或者叫六處。

【◎ 六處者，若是胎生，由其最初識入精血，為羯羅藍，與名俱增，成眼等四處，身與意處，於羯羅藍位而有。若是化生，結生之時，諸根頓起，無此漸次。卵生濕生唯除住胎，餘者悉同。是〈本地分〉所說。由是因緣，成就名色得身自體，成就六處成身差別，是為成就能受用者，五有色處者，於無色中無。】

最初我們這個識結生的時候叫羯羅藍位，只有一個心法跟色法互緣所成的小點，漸漸地慢慢增長，形成眼等四處，身處跟意處是羯羅藍位就有了，這是生命的本體，其他的是它的差別。如果是化生，一結生就現起六根，胎生則是漸漸現起的，至於卵生跟濕生，除了住胎以外，其他的過程都一樣。卵的生長需要暖氣，像雞、鴨等鳥類，或者像烏龜等都是卵生的，母親會孵那個卵使它成熟。有一次我看見學校生物系的人做實驗，他們用科學儀器控制溫度，也可以把卵孵出來，為的是去觀察它變化的過程。他們先把這個卵的上面很仔細地打一個洞，使裡面的膜不破，如果膜破了，卵液流出來就會死掉的。然後他們用顯微鏡觀察，剛開始的時候不會動，孵了幾天以後開始動起來，最早是看見心臟在收縮，再過幾天，就看得見頭、腳等肢體漸次生起來。經論上也說：識入胎以後，一開始是心臟先動起來，然後識所攝持的這個色法，由於業力，自然而然就慢慢地長出其他肢體。這是〈本地分〉上面講的。無色界天由於沒有色法，所以沒有前五處。

有了六處以後，六識就託在這六處上面，而產生作用了，所以下面說「觸」。

【◎ 觸者，謂由根、境、識三種和合，取諸可意、非可意、中庸三境，說「六處緣」者，亦表境識。】

這個觸是由六處，也就是六根去緣境而生起六識，例如我們坐在這裡，也許不感覺到什麼，或者會感覺到凳子很硬，或者會覺得很舒服等等。所以只要這個識依六根去緣境，三種和合就會生起觸。這個境有三種：你喜歡的、不喜歡的、或者是說不上來的。由於六處的因緣，自然而然就有這個觸。這裏說「六處緣亦表境識」，就是對境界的認識作用。

【◎ 受者，謂觸取三境順生三受，謂苦樂捨。】

有了這個觸以後，自然而然就有「受」。當觸產生以後，內心上領納到的第一剎那叫「觸」，之後馬上就會有感受，苦受、樂受、還有捨受，也由此而產生「愛」。

【◎ 愛者，謂於樂受起不離愛，於諸苦惱起乖離愛。說「由受緣生愛」者，是從無明和合觸緣，所生之受而能生愛，若無無明，雖有諸受愛終不生。由是因緣，觸是境界受用，受是生受用或異熟受用，若此二圓滿，即為受用圓滿。其中三界有三種愛。】

對於樂受我們會不離、捨不得，永遠不能滿足，這種狀態，就是不離愛；對痛苦的事情我們會排斥它，這個排斥的心也是同樣會不知滿足地相續下去，叫乖離愛。所以不管是歡喜的、不歡喜的，這個心都會相續下去。不過「受」本身只是一種感受，不一定會生煩惱，要跟「無明」相應的「觸受」才會生「愛」，假定沒有無明的話，「愛」支不會生起，這樣才是流轉生死的因緣，這個無明是一直跟著我們走的。不過，前面一重因果是以「無明」支為主，後面一重因果則是以「愛」支為主，詳細的內容後面會一步一步解釋。從這個上面說觸是「境界受用」，就是一碰到境界馬上就生觸。受是「生受用」或者叫「異熟受用」，這是從我們領受它的角度來看，這兩個圓滿的話叫「受用圓滿」。「異熟」就是指我們感得的整個的果報，我們會受用這個境界，而觸是碰到境界，自然而然就生起，這兩個不一樣。由於愛而執取不捨，不斷地加深、加強，那就是取。

p. 183 (2)

【◎ 取者，於四種境起四欲貪，謂欲著於色聲等欲塵，及除薩迦耶見餘諸惡見，惡見係屬惡戒、惡禁及薩迦耶見，是為欲取、見取、戒禁取、我語取。】

「取」有四種，在不同的境之中生起貪愛，有欲取、見取、戒禁取和我語取。「欲取」是對於我們所觸的境界，如眼對色、耳對聲等，在這些欲塵上愛著不捨，不斷地增長。「見取」是一種見解，是指除了薩迦耶見以外的餘諸惡見；「戒禁取」是由惡見而來的惡戒、惡禁。通常說這個戒禁取是非因計因，特別是指外道執以為可以藉以得到涅槃果的那些軌則，實際上這絕對不是真實的樂因，他們卻非常堅持。以印度的斷見外道而言，他們覺得現世的快樂、享受就是涅槃了。或者我們不妨說：凡是執著只有這一生、沒有來生的，這就是「斷見」。他們只追求眼前的物質，以為唯有這樣才是得到快樂的因，對這個很執著，這就是「戒禁取」。現在科學上有很多的禁忌，例如說講究營養等等，一天到晚為了這個身體而忙，因為既然沒有來世，那這個身體是最現實的，實際上這都是對我們最有傷害的。

我語取就是薩迦耶見，有了我，所有的煩惱都緊跟著來了。有了愛、取這樣強烈的執著，使得前面由無明、行而來的這個因位識的種子就慢慢地增長，造了以後增長的業那一定感果，實際上這個增長就是愛取的滋潤。《華嚴經》中的第六地對這一點說得非常清楚。因為這樣的增長，使得前面的因位識下一生一定會出生結果，這個叫做有支。

【◎ 有者，謂昔行於識，熏業習氣，次由愛取之所潤發，引生後有有大勢力，是於因上，假立果名。】

前面由無明之行，不斷熏習我們的心識，這個時候是因位識。造了這個業以後再不斷地被愛、取滋潤，它的力量就越來越大，大到下一生一定會感果，這時候叫「有」支。實際上這是在因上假立果名，在《俱舍》上面講到十二有支中，九支是真實的，三支是假立的，這個有支就是假立的，它還是前面無明、行的這個識，不過這個識是一定會感果的，因為有這個愛取的滋潤。所以為什麼修學佛法的三十七道品中，四念處的前二個就是觀身不淨，觀受是苦，因為我們最執著的就是身，為了這個身的感受而忙，然而我們以為是快樂的，其實都是苦的。普通世間的人覺得苦就會發瞋心，我們現在了解了佛法所說的苦，就不會執著眼前，可以去掉貪瞋，這是很不一樣的。只要有支有了以後，當這一生的生命結束的時候，下面就會感「生」。

【◎ 生者，謂識於四生最初結生。】

實際上生支也可以說是假立的，也可以說總的，因為生出來的就是前面的識、名色、六入、觸、受。這個識是經過愛取滋潤以後的果位識，所以也可以說生支是假立的一個總相。一旦有了生，就一定會變化，漸漸衰退，到最後結果壞滅，所以生下面就是老死。

實際上生支也可以說是假立的，也可以說總的，因為生出來的就是前面的識、名色、六入、觸、受。這個識是經過愛取滋潤以後的果位識，所以也可以說生支是假立的一個總相。一旦有了生，就一定會變化，漸漸衰退，到最後結果壞滅，所以生下面就是老死。

【老死中老者，謂諸蘊成熟轉變餘相，死謂棄捨同分諸蘊。】

老跟死併在一支是因為老支不一定人人有，而有生則一定有死。這裡的生是指結生，所以在母胎當中就死的，還是有生有死。生了以後，在增長的過程當中，其實是剎那剎那在衰變，那就是老，所以經典中常講到剎那生滅。以上就是整個十二支的支分差別。

現在再簡單地講一下整個十二支的內涵。有一張十二因緣圖，大家可以去看一下，總共有五圈，圈的最外面是閻羅王，表示只要在生死輪迴當中，就決定永遠在閻羅王的口中，他的力量非常的強大。這個圖外圈的兩邊，一邊是我們的世尊，另外一邊是度母，表示實際上佛菩薩一直在救護我們。（有的圖不大一樣，一邊是個太陽，一邊是個月亮。）佛永遠在為我們指出真實的道理，度母是行動來救我們。實際上，我們可以看到圖上六道當中，佛是無所不在的，只是我們不知道而已，所以俗語說苦海無邊，回頭是岸。

最外圈依順時針方向，第一個圖是一個瞎子，前面有一個小孩子帶著路，我們無明就像這樣，對事實的真相看不見，不了解世間所有的一切都是因果緣起。這個緣起又分內外兩種，外在的比較簡單，例如只要有水有土，把種子種下去，慢慢就長出那個芽，乃至開花結果，這就是外面的因果。現在最主要所說的是內在的因果，也就是十二因緣。由於無明，看不見所有的一切無非都是因緣，執著有一個我，以為這個我是可以自主的。實際上，我也是緣起，是觀待種種因緣成就的，可是我們總覺得這個我是跟外面對立的，除了我以外，都叫做你或者他。然後我是永遠恆常不變的，就算死掉了，還有一個靈魂的我到下一世去。事實上根本沒有這個我，一切無非是由種種因緣而生。真正無明所指的內涵，前面已經說過了，後面還會更詳細地說。

由於看不見這個事實的真相，執著有一個我，為了保護這個我，造作種種的業，這就是第二支「行」，所以第二個圖就是一個陶工在做陶器。作陶器需要幾個條件：要土、要人工，還要用一個轉盤；大概現在你們都沒看見過了，以前做陶器的，都要把土堆在轉盤上面轉，在轉的時候塑造出成品。譬如說製造圓的東西，像碗、瓶子，都是這樣才形成一個陶器，也就是你怎麼做，它就形成什麼樣子。所以因為我們無明，就有種種的造作，造了種種的業行以後，下面就有識。那個識在圖上以一隻猴子來表示，象徵我們的心識永遠是相續不停，像猴子一樣。

再下面名色的圖是一艘船上載著兩個人，名就是心，心理作用，這是無法看得見的，色就是物質方面的，這兩個是分不開的。也就是說由心執著父精母血這個色法，兩個互相為緣，從前一生經過中陰身到下一生。就像人要靠船渡過河去，而船要靠人指揮它，兩者是互依的，這個是名色支。下一個六處就像一間房子，有六個窗戶，我們也是透過六根去面對一切境界。再下面的觸支是以男女交合來代表，這在欲界中是最強烈的一種境界。

受支則是畫成一個人眼睛中了一支箭，眼睛是最敏感的地方，以此象徵我們內心的感受。愛是對領受難分難解、永無厭足的相狀，圖上畫的是醇酒美人，一個人在喝酒，而旁邊有一個女人陪著，對於這個他是永遠不會厭足的，我們就是這種狀態。取是一隻猴子在摘樹上的桃子，我們也是一樣，看見歡喜的就想得到。也由於這樣而產生有支，圖上是一個孕婦，一旦懷了孕就會生，所以再下面就是出生的景象，最後是老死，畫的是一個人背上背了一個死屍，這兩個是永遠相隨的，只要有了生，這個老死就一直跟著你。

現在看一下我們在六道當中流轉的相狀。最上面的是天，天的左邊是修羅。修羅和天之間有個很有趣的現象，在天上的歡喜園當中，有一顆很大、很美的果樹，可是果樹的根是長在修羅的地方；就像說樹根長在鄰居家裡，而果實都掉在我們這個院子裡面，這完全是業力所感。修羅的福報很大，可是嫉妒心很強，一天到晚跟天戰爭。天的右邊是人道，再下半圈的左邊是畜牲，畜牲所處的世界跟人是共同的，有的在山上，有的在天空當中飛，也有在陸地上，而真正數量最多的是在水裡面。右方是餓鬼，最下面是地獄，都是非常痛苦。

再內圈是中陰身，右半邊暗暗的代表向下墮，左半邊亮亮的就是向上昇。前面說過中陰身如果有福，是光明而且向上的，反之則黯淡而且是倒行的。最裡邊那一圈是指三毒－－貪、瞋、癡，用雞、蛇、豬來表示，這三者是輾轉相生、不相捨離的。

我現在把十二因緣怎麼從因感果的過程簡單說一下，了解了以後，我們再看下面的分支略攝、幾世圓滿就很清楚了。我們因為在無明當中，不了知事實上一切都是緣起而沒有我、我所的存在，由於執著這個錯誤顛倒的我，而起種種的虛妄分別，造種種的妄行。反之，當我們了解了以後，如理地去思惟叫正分別，由正分別而起的是正行。妄分別及妄行是輪迴生死的，正分別跟正行是從生死當中還滅的，這二者截然不同、背道而馳。

妄行分三種，如果對於業果不了解，所造的是非福業，了解了業果而不了解真實義（也就是性空緣起，無我義），那這個時候所造的會是善業。不過我們在這裡應該要策勵自己，像袁了凡先生、俞淨意公這些人，他們僅僅了解業果，尚且肯去做種種善事。特別是俞淨意公，他起心動念都是為了別人，雖然別人看不見，但是他仍然會這樣去做，《了凡四訓》中所說的也是這樣。我們現在學了佛了，所了解的比他們更多，但請問我們平日內心當中，起心動念的到底是為了什麼？這是值得我們警惕的。

上面說由於妄分別，我們就造了種種的業，這些業都是與無明相應的行，包括惡業或者叫非福業，以及福業跟不動業。造了業以後，自然而然會薰染我們的內識，留下一個力量，這個力量叫識種，這是由無明薩迦耶見而來，如果繼續增長，就會感生死輪迴的果；但如果不增長它，就不會感果。它是怎麼增長的呢？當我們對境的時候，自然而然會對這個境界生起不同的感受，如果是跟捨受相應的，既不是不離愛，也不是乖離愛；換句話說，既不是貪，也不是瞋，這種業它不會增長。如果是很強烈的執取－－不離愛，或者是瞋－－乖離愛，而且讓它繼續地增長，越來越強，那就是取。這兩樣東西都是一種跟心相應的行，會使得前面的這個因位識不斷地增長而感果。所以在下士道我們曾經講過，業有定業跟不定業，定業就是作已增長的業，這個增長也就是經由愛取的滋潤而生的。

理論上了解了，我們是不是能運用這個理論，對境的時候看看內心當中是不是老放不下這個貪心？比如說當我們跟人家辯論的時候，總覺得自己很有道理，爭得面紅耳赤，心裡老放不下。拿世間來說，你很有道理，實際上拿佛法來說，在你內心當中的就是愛、取兩樣東西。雖然我們在凡夫位一定是會這樣，但並不是因為這樣就不去討論它、注意它；因此我們是希望一方面努力修學，一方面注意反觀自己內心，用種種辦法不令煩惱滋長，這是順便一提。

經過愛取強烈地滋長以後，這一個識種就有非常強大的力量生起來了，原本的不定業就可能變成定業。定業又分順現受、順生受、順後受這幾種，假定這個業本身非常強（重業），或者是臨終的時候有人在旁邊提醒，使得它又現起（近業），那這個業一定會馬上感果。這個業一定感果的狀態就是有支。等到前一生的因緣結束，它自然就感得下一生結生相續。

實際上這個生支是一個總相，是在名色、六入、觸、受這幾支當中所假立的。識結生相續的第一剎那開始就是名色，有了名色以後繼續增長，就有六入或者叫六處，有了六處，一對境觸、受就跟著生起了。生了以後會不斷變化，也就是老，到最後壞滅就是死。所以生跟老死整個的過程是一個總相，名色、六入、觸、受是它的別相。我們在輪迴當中生生死死都是依循著同樣的十二支來轉，所以只要把內因緣的十二支把握住了，整個生死流轉的總相就把握住了。這個特點就是，只要還困在無明、行、識、名色、六入、觸、受、愛、取、有、生、老死之中，那就是在閻羅王的控制之下。

無明所感得的是生死的總報；愛、取是感得生死的別報。因為無明所執的是我執、薩迦耶見，它的行相很細微，愛取是跟著它來的，所以在生死中無明本身永遠存在，其他所有的東西都會跟著來，這兩個不一樣。另外要說的是，在整個生死流轉中，我們由於無明，始終被這個閻羅王所控制，而佛一直在旁邊教導我們，兩邊所出現的日月有特別的意義，它代表真正的光明，遍照大地。而且佛不但是在理論上告訴我們，還以行動來救我們，可是我們執著難捨，所以不斷在天、人、修羅、地獄、餓鬼、畜牲六道中輪迴。這個生死的過程當中，還要經過中有階段，上上下下輪轉不息，其中根本的原因無非是貪瞋痴三毒，整個十二緣起支的真正內涵就是如此。

【◎ 第二支分略攝者。如《集論》云：「云何支分略攝？謂能引支，所引支，能生支，所生支。能引支者謂無明行識，所引支者謂名色六處觸受，能生支者謂愛取有，所生支者謂生老死。」】

接下來引《集論》把這十二支概略、簡化地歸納起來，分成「引」跟「生」兩重因果，能引跟能生是因，所引和所生是果，這樣就把十二支分成四支了。能引支包括無明、行、識三支，所引支是名色、六處、觸、受，能生支是愛、取、有，所生支是生、老死。能引支當中的識我們稱它為因位識，所以說是兩支半。這個識從因變成果位的時候，就變成所引支了，所以名色、六處、觸、受，加上果位識，應該說是四支半。

【若爾引生兩重因果，為顯有情一重受生因果耶？抑顯兩重耶？若如初者，則已生起果位之識，乃至於受，後生愛等不應道理。若如第二，則後重因果中缺無明行及因位識，前因果中缺愛取有。】

照前面這樣的說法，能引到所引是一重因果，能生到所生是一重因果，這十二有支就是我們一切有情輪迴生死輾轉相引的因果關係，從前世的因到這世的果，這一世造因再到下一世，在這上面說是兩重，實際上到底是一重還是兩重呢？假定是能引到所引說是一重因果的話，那只有無明、行、識、名色、六入、觸、受七支，愛等五支又變成另外一重因果，那就不需要十二支了，只要這七支就好了。假定是兩重因果受生的話，後面能生所生這重因果缺無明、行及因位識，這個是感生老死的因；能引到所引則缺愛取有，同樣地也有問題，這個內容等到我們，把整個三世兩重因果的基本概念弄清楚了，再回過頭來看才會了解。而且並不是我講完了以後，諸位馬上就能夠清楚，除非你前面已經花了相當多的時間在這上面，那在我講完後大概會有一點基本的概念。我自己也是花了很多年的時間研習，當然中間曾經停掉，並沒有把全部精神放進去，一直到上次講的時候，還是很模糊。但是我始終想要去認識，也不斷地去找相關的經論研究，後來真正得到善知識的引導，聽了好幾次以後，腦筋當中才比較清楚一點。所以我自己是經過了很長一段時候，才大概把精要的地方弄清楚。

也許你們當中有天份很高的人，像六祖大師一樣，一聽一看就馬上開悟，這種人姑且不談，而以我們一般凡夫來說，沒有善知識的引導，是絕無可能了解的。佛的智慧叫無師智，這一世來的時候，他可以無師自通、了達一切，當然還有一種獨覺，他也可以自己開悟，一般凡夫一定要依靠善知識。但是這個善知識之所以為善知識，並不是單單看師長這方面，弟子也要有足夠的信心等種種條件，而且願意很恭敬謙卑的去希求，還要努力地淨除罪障、集聚資糧，那個時候再去聽聞，就會比較容易懂。

現在雖然我們很恭敬，也有信心，可是聽了以後不一定馬上能夠懂，所以還要不斷地祈求、淨罪集資。這個就是《廣論》上說過的三個要點：於師長、本尊或者佛菩薩殷重祈求；然後不斷地應用我們所學過的東西，多方面去淨罪集資；以及數數研閱無垢的經論。這樣做下去，自然很多比較深奧的道理，就能夠了解了。

前面曾經提到《華嚴經》中所說第六地菩薩的內涵，因為目前大家普遍有個誤解，認為小乘聲聞講四諦，緣覺講十二因緣，而大乘講六度萬行，是不講前面這些的。實際上不是這樣的，六地菩薩真正見到的就是十二緣起的道理。在漢地來說，我們尊重《華嚴》是最究竟圓滿的王中之王，現在經上這樣說，可見四諦十二緣起，其實是大小乘所共同要學習的。

所以以下士道的角度去看業果，或者十二因緣，得到的就是下士，中士道的角度得到的就是中士，上士真正要了解的緣起性空，也還在這個裡頭，這是兩者的差別。前面的說明，諸位不必急著希望講過了馬上懂，但是重要的意趣應該把握住。關於這部分你們有時間、有興趣的話，我建議大家多花一點時間，好好地去觀察、討論以及思惟，這對我們是非常重要的。

【答：無過。謂能引因所引之法，即能生因之所生起，所引已生，即於此立生老死故。】

說：沒什麼問題。這個地方真正要說的是有情受生的兩重因果－－能引到所引是一重因果，能生到所生又是一重因果。實際上並不是這個能引支的因位識去感果，因位識到果位識，還必須要能生支的愛取去滋潤，滋潤了以後就有將來一定會感生的力量，這個力量還沒生起之前我們稱它為有支。這個有支是假立的－－於因上假立果名，也就是由無明而造的行業，透過愛取的滋潤以後就會感果，這個一定會感果的力量叫做「有」。所感的果就是前面名色、六入、觸、受這幾支，當這幾支生起的時候，我們總稱為「生」，這是總相。

也就是能引因所引的法是名色、六入、觸、受，由能生這個因感得所生的果就是「生」，在生支裡面開出名色、六入、觸、受，因此它並沒有錯誤，也並不欠缺。反過來說，這個能生支當中的愛取本身，是去滋潤前面的能引因中，由無明而起的行業熏習的因位識才感果的。所以整個從無明開始一直到老死為止，這裡面是兩重的因果關係。下面又問：

【若爾何為說兩重因果耶？答：為顯引果苦諦，與生果苦諦相各異故。前者於所引位唯有種子，自體未成是未來苦，後者已生苦位現法即苦。又為說明果之受生有二種因：謂能引因及此所引生起之因，故說二重因果。】

這個疑問是怕我們不懂而問，經過本論作者就是宗大師自立問答以後，使得我們對於大師要說明的內容更清楚。前面從因到果必須經過這兩個次第，從能引因到所引果叫引果的苦諦，從能生因到所生果叫生果苦諦。「相各異故」，這兩樣東西不一樣的。前者能引、所引是個種子位，因是埋伏在裡頭了，可是還沒有真正顯現出來，自體未成所以是未來苦。就像把一個種子放在這裡，你看不出什麼樣子來的，一直到後來種子生起現形，它的內涵才充分的顯發。後者能生、所生就是接續前面那個種子，經過愛取的滋潤以後而感果了。就像我們把一個種子種在土裡，經過水、陽光、肥料等滋潤，它就會慢慢長出苗芽、枝葉、花朵等等，最後就結出果來了。所以前面在苦的因位當中時，不會感覺到苦，一直等到感果時，那個苦就呈現了。

其次，在我們有情的生命當中，內因果的現起有二重因緣，一個是能引因，一個是能生因。那麼這個能引跟能生之間的關係是：能引因再要經過能生因這一道因果滋潤，才生出所引，所以說二重因果。大師下面引〈本地分〉說明，這些問答都是根據《瑜伽師地論》上〈本地分〉的內容。

p. 184

【如《本地分》云：「問：識等至受及生老死，若是雜相，何故說為二種相耶？答：為顯苦相異故，及顯引生二差別故。」】

前面由無明、行所感得的識，再從識變成名色、六入、觸、受，乃至到後面的生、老死，這些是屬於雜相，雜相是對獨相說的，因為這裡面有幾重關係，所以我們稱它為雜相，不是單獨的。若是雜相，那又為什麼說二種相呢？「為顯苦相異故」，一個是引果的苦諦，一個是生果的苦諦；引果苦諦是未來苦而現在不苦，生果苦諦是現在就苦，所以這兩個苦相不太一樣。還有就是「引」跟「生」是二重因果，這也不一樣的。所以我們稱這種內容為雜相，就是說明這不是單純的一種行相，這裡邊還有細緻的內涵，這裡先不說。

【又云：「問：諸支中幾苦諦攝現法為苦？答：二謂生及老死。問：幾苦諦攝當來為苦？答：識乃至受諸種子性。」】

這個問題就是前面說的：十二支當中哪幾支是苦諦所攝，而現在就是苦的呢？答：生及老死就是苦諦所攝，現在就是苦，因為這是果位已經現起來了。又問：哪幾支是苦諦所攝，可是以後才苦，眼前不苦？答：這個認識作用，以及名色、六入、觸、受，這些是在種子位上，所以是苦諦所攝，但現在不苦，將來才苦。

【是故能生之愛與發愛之受，二者非是一重緣起，發愛之受，乃是餘重緣起果位。】

所以能生的愛與發愛的受是二重因果，一個是生，一個是引。前面這個能引的因必須要經由愛的滋潤才會生起，因此這個愛是能生的因，生出所引支中的四支半。但是愛又是由受而來的，所以能生的愛跟發愛的受這兩個非是一重緣起。發愛之受是前面一重因果關係中的所引支，所以說是餘重緣起的果位。

現在講支分略攝，就是把十二緣起支彼此的因果關係加以說明。這十二支個別的講，前面每一支為因，會引發後面那一支的果，一重一重首尾相連永遠沒停。不過有個問題，這十二支從「無明」開始到「老死」不就完了，怎麼會相連不停呢？實際上現在的老死，就變成將來的生起，這個在苦集諦當中曾經講過，集諦的內涵是因、集、緣、生。這個因最主要的就是煩惱、惑，它會感得生死輪迴的果。但是單單這個因不會感果，還需要集，也就是說，當惑跟業增長到足以感果的時候，就一定會感得來生的這個果。

這個集放在十二有支當中，就相當於愛取滋潤以後的「有」。換句話說，下一生一定是這個有支，也就是苦集所感的果。可是這個有支並不是馬上生起，必須要死了以後才會生起。而這個死是怎麼來的？一定是前面有個生，有生就有死，死下面緊跟著又生。這個輪迴就是這樣地死了以後又生，生了又死，不斷地流轉。或者說是能引所引、能生所生這樣地流轉，再不然可以把它分成十二因緣每一支前後因果關係這樣地輪轉，所以它是無頭無尾的。

假如簡單地用兩個字來表達的話，我們總是說「生死」，不說「死生」，因為生、死是我們看得見的，但從死到生的過程我們卻看不見，所以習慣性地就從這樣說。另外還有一個原因是：我們真正能把握住的，也是從生到死這個階段，其中很多原因，這裏就不細談。所以，我們把它分成從因到果輾轉的相因；或者說由惑（煩惱）而造業，這是一個因果，造了業以後感果，這是另外一個因果。這個果就是我們眼前所領受的，而它又是引生煩惱的因，然後再造業、再感果，重重無盡。這個裡邊只把生死流轉從因到果最重要的一段把它取出來，就是這個十二支。

十二緣起支中第一重因果從無明開始，這個無明是關鍵問題，由於我們對事實真相看不清楚，內心就起了執著，然後就會造種種的業。前面已經講過煩惱生起的次第，就是從無明開始。世間的真相是性空緣起的，性空的那部分我們現在先不談，一方面眼前不容易了解，還有一個原因就是：為了要了解性空，必定要從我們應該趣入的門漸次深入，這個入門就是緣起。因為緣起性空本來是一件事情的兩面，我們只要從這個上面正確地一步一步走進去，一定會如理地了解性空的部分，這是一個重要的觀念。

我們對於事實的真相看不見，也就是不了解性空緣起的道理，《華嚴•十地品》中說：「斯因緣故集，無有集者。」就是說所有世間的一切，是有這樣的緣起輾轉相因，可是並沒有一個主宰的「我」在裏面。我們現在總感覺有一個我，所有的問題都是從這上面引起的。「我」的細相我們現在還沒有辦法認識，但是由於「我」所衍生出來的種種問題，透過了佛法的薰習，我們大概有個正確的了解。所以照著佛法去努力，漸漸把這個影響力量減輕，之後才有機會進一步真正地把那個根本拿掉。

舉一個比喻，譬如拔草，當然應該要把那個根拔掉，但現在有兩種狀況：有一種是小草，很簡單，一拔就拔掉了；還有一種是在山上，長得滿滿的都是草，又高又蓬鬆，根在哪裡你根本不知道，一定要先把很雜亂的枝葉拿掉，如果前面這些東西沒拿掉的話，是不可能找到它的根，連根拔起來的。所以戒經上說：在修行的過程當中，必須先依戒把粗猛的煩惱拿掉，真正要去破「我」的時候，還要靠止的力量。我們現在是被粗猛的煩惱所縛，換句話說，本來是要去拔掉草根的，但你一看見滿山遍野的草，就已經完全迷掉了，反而被它纏死，這就是平常要先從粗猛的地方慢慢把它拿掉的原因，也就是在緣起相上一步一步地漸次深入。

由於無明不了解事實真相，所以會生起我執，合我意的便貪，不稱心的便瞋，自己總是高高在上，不知不覺嫉妒、輕視人家，這是慢，然後由於這樣的薩迦耶見造種種業，也就是行。這行就是造作，它之所以存在，是由於前面因果緣起法則運作的結果，也就是我們的習性，這是一種力量，它自然會推動我們去做。我們覺得這裡邊有一個作者，稱它為「我」，實際上並沒有一個作者，然而卻有造作的能力，那是因為我們前面所習慣的力量，就是在無我當中執著一個我，所以要這個、要那個，這個力量會推著我們繼續向前走。平常我們根本不需要想我不我，看見好吃的東西就想去吃了，不會想到為「我」吃，可是它自然而然會推動我們，這個就是業習氣的力量。因此眼前有一個根本的問題，這個業習氣不外是希望我們能得到一些快樂；可是現在佛告訴我們，這樣去做不但得不到快樂，反而會跟快樂遠離，受很大的痛苦，那我們當然不願意，所以當了解了佛法告訴我們的事實真相以後，自然就能夠逐漸轉過來。

現在再解釋「無明故行」，因為做了這個行為以後，在內心上面就會留下一個影響力量，我們稱它為熏心，或者叫識種子，而這個識種子不一定馬上感果。譬如有個我很討厭的外號，人家這樣喊我，我就會發脾氣；或者我有一個缺陷，很討厭被人家揭發，每當人家談論這個缺陷時，我也會發脾氣。但是，當我這個外號第一次被人家提起時，我可能無所謂，只是覺得怪怪的：他怎麼給我取這個外號！通常都不會馬上就發脾氣。為什麼第一次不會發脾氣，後面再提到就會發脾氣？現在依十二緣起支的因果關係就知道：第一次是「無明、行、識」剛剛生起，我們會對沒有的東西樂著戲論，執著為有，這是無明的特徵，所以給人家取外號也好，被人家取外號也好，這都是無明的戲論，而在這個行為當中就有一個影響的力量，我們稱它為識，這個識是種子位，還沒生起現行。因此當你第一次聽到人家給你取的外號時，聽過了好像也無所謂，所以是在因位當中。但是這裡邊它有一種會滋長的力量，它如果經過愛取去滋潤的話，就會感果。

在支分略攝這一科中提到，愛取滋潤叫做能生支；第一重因果中能引支的因已經有了，這個因要感果，就是所引支中果位識的半支，以及名色、六入、觸、受這四支，必須要經過第二重因果能生支的愛取滋潤以後才會感果。

舉個比喻來說，種子裡有發芽、增長、最後結果的功能，可是還是需要加上一些外在的因緣才能夠發芽、增長、開花、結果。相對於現在所說的，這個種子發芽在經上稱為名色芽，名色就相當於我們有情在母胎中剛剛結生時，什麼形狀都沒有的一團東西；然後在芽增長的過程中，葉瓣會漸漸生起；在有情身上就是六處的漸次生起，六處生起後就有觸、受這些所引支當中所包含的四支半，不過這個時候是在因位當中，力量都處於潛在狀態，果位還沒有顯發。

我們在這個地方會有疑問：既然是因位當中，力量是隱伏的話，照理說不會現起，不應該有機會去顯發才對呀！實際上前面說過：引果苦諦之所引位是唯有種子，自體未成，是未來苦的道理。因果是無窮無盡的，我們此生的報體就是前面因果關係當中生支的整個顯現，先有名色、後有六處、觸、受等。而我們一生都在這個受支當中，這是從它的作用上面來說的，受支所依的體就是我們每一個人所執的這個我，名色是它的本體，六處是它的各個支分。它本身就具有這個能力，如果再以愛取去滋潤它，則第一重因果－－惑、業所感得的苦果，也就是後面生支當中的別相。當這個受的果報現起的時候，無明的力量永遠在，不過它顯出兩種力量，一種是細的執著「我」而已，另外粗的，就會由於執著這個永遠存在的「我」的關係，而產生強烈的愛取滋潤，經過愛取的滋潤的話，就有發作的力量，下面「生」就起來了。

就剛才那個取外號的比喻來講，實際上取外號是一種嘲笑作用，因為覺得很有趣，所以給別人取外號。當第一次聽見的時候，通常只是傻傻的楞在那裡，大家有沒有這個經驗？因為那時無明、行、識剛剛生起；到後來又不斷地有人再來嘲笑你的時候，你心裡就不會像第一次那樣平穩，心想他怎麼又這樣說我！而且由於再嘲笑的時候，你內心當中的煩惱會增長，單單這個煩惱（就是愛）還不至於發作，但它繼續的跟隨著。這實際上都是內在的，所以它第一次聽過了也覺得不大對勁，第二次來的時候，這個心就不會像第一次那麼細，會呈現粗一點；如果是你歡喜的，就會執著它，比如說有人捧捧你、贊成你，你就很高興。如果你覺得那是不好的東西，心裡面就排拒。不管是貪或者是瞋，這兩個都是愛支。而這個愛的繼續增長叫取，就是你心裡越想越不對：「這個傢伙怎麼給我取外號，背面一定還在到處宣傳，跟我過不去……」當你這樣想的話，心裡面就覺得受不了了，下次他再說的時候，你就決定：「這個傢伙我要跟他吵一架，要向他報復！」不知不覺當中就有這種力量。這個就是「有」，它下面只要有因緣一現起，那就感果了。

或者舉個更實在的事實，譬如我們上課時談論到一件不好的事情，在座的甲同學就指著乙同學說：「那就是他！」乙同學聽了會不大舒服。等一下又有因緣甲同學又提到乙同學的事，乙同學心裡面就會很不高興，但是他並沒有發作，等到下課一出教室他就跟甲大吵一架！你們想一想：為什麼上課不鬧起來，要下了課才鬧起來？因為上課沒有讓他鬧起來的緣。我們在講集諦時說到有四個行相－－因、集、緣、生。如果因已經強到一定會感果了，這個叫集，但是這個集之所以生起，還要其他的條件，如果條件不具足，它不會現起。拿這個例子來說，你第一次給他取個外號或者說他壞話、當面嘲笑他，他聽的時候感受不太好，如果繼續不斷的嘲笑他，透過愛取的滋潤，他就無法忍受了，那個是「有」。前面是因，後面是集，但這個集的生起還要有一個緣，這個緣就是前面的結果，譬如說現在下課了，或者在生死當中，你造了感得下一世的因以後，要等你死掉了這個因才感果。當然也有很多因是順現受的，但通常是順後受，所以下課表示這一堂課結束了，對我們人的生命來說就是這一生結束了，下一世這個東西馬上又會現起。

在前面講業的感果次第，是隨重、近、串習、先，如果對這個概念簡單了解以後，從所舉的比喻中，對於十二因緣的能引所引第一重因果，到能生所生第二重因果的基本概念，大概就瞭解了。所以你們先把十二有支，每支的特徵，以及前一支引發後面一支的因果關係弄清楚，再進一步了解支分略攝，把十二支前後的因果關係，簡單的分成二重因果－－能引所引、能生所生；然後再把這二重因果簡化成惑、業、苦的輾轉關係。第一重因果的苦就是能引支引出來的所引，就是從果位識到受這些都是苦；從苦又起惑，這個惑在十二支當中叫作愛，實際上這個愛是由無明乃至觸相應的受才有愛，所以無明在第二重因果中也有的。支分略攝前面問難說：二重因果當中前因果缺了什麼，後因果缺了什麼，現在就清楚了，並不缺！由苦起惑，由惑造業，就是說由愛取這個惑又造有支的業；而有支的業，就是能生因，再感得所生的「苦果」－－生、老死，所以這裡就把引跟生四支再歸併為惑、業、苦。總之，永遠是這樣的一個因果關係，顯出來的行相簡單地說就是生死、死生……永遠沒頭沒尾的轉。

以上是先把支分略攝的內容概要地講述一下。下面再看文。支分略攝當中，包含「四相」、「三相」，就是在引、生過程當中，怎麼從第一重因果到第二重因果輾轉的關係。

【◎ 四相當知能引所引︰一、何為所引，謂果位識乃至其受，共四支半。二、以何而引，謂依無明之行。三、如何而引，謂於因位識中熏業習氣之理。四、所引之義，謂若遇愛等能生，堪能轉成如是諸果。】

在能引所引這重因果當中，一共有四個輾轉的次第行相。第一個，什麼是所引？就是果位識、名色、六處、觸、受這四支半。前面所引的因就是能引，也就是無明、行。

從能引的因到所引生的果是怎麼引法呢？因位識就是從無明、行所感得的半支，在這個因位識中熏業習氣。當我們去做任何一件事情的時候，所做的這個行為－－業，有一種影響力量，它自然而然會存在我們的心識當中，我們稱它為熏；就好像點燃一支蠟燭，然後上面放一張紙，蠟燭的煙會把紙熏黃一樣，我們做任何一件事情的這個行為，在心裡留下影響力，這就叫在因位識中熏習業習氣。

怎麼引法呢？能引因還要遇見能生，就是愛等滋潤，然後能引這個因位識的業習氣就感果了！以上就是能引、所引當中，有這樣四個輾轉的行相。

再下面是能生所生這一重因果當中，只有三種狀態。我們先看文，再比較這兩者的差別。

【三相當知能生所生︰一、以何而生，謂以愛緣取。二、何為所生，謂生老死。三、如何而生，謂由行於識，所熏業習潤此堪能令有大力之理。】

能生也可以說是拿什麼東西去生，就是愛、取，所生的就是生、老死。怎麼從能生到所生呢？就是由於前面無明之行，在識田當中熏習一個感生下一世的種子，稱為因位識，經過能生－－愛取滋潤前面累積下來的業習氣，就會慢慢變成強而有力，到最後這股力量強到下一世一定會感果，這是從能生轉變到所生的過程。

現在我們看能引所引，跟能生所生的關係，二者都是從因到果的過程。在能引所引的四相中，「第三、如何而引，謂於因位識中熏業習氣之理，第四、所引之義，謂若遇愛等能生，堪能轉成如是諸果」，所以感生所引之果的條件是若遇愛等能生，可是在能引當中，還沒有愛等這些東西，它之所以能感果，還是要遇到能生的愛，而在能生所生當中，就是以愛取來生的。

關於四相、三相的差別，首先要了解兩重因果的整個過程，在這個之前又先要認識十二支當中各支所處的位置和內涵然後再將這兩個作對比，漸漸就能夠理解文字的內涵。或者從日常生活中舉一些例子，透過這兩個角度多去思惟觀察的話，我們就會確實地了解一切所生起的現象，無非是「如是因感如是果」。而且對於這個因轉變到這個果的整個過程和一定的次第，就會了解得清清楚楚。

【《緣起經釋》中，以生一支為所生支，老死則為彼等過患。】

經過能生滋潤以後，所生－－生支起來了，一有了生，老死就跟著來。有很多人根本沒有經過老這一關，有的在胎裏面就死了、有的剛出生就死了，所以不立老為專門的一支。但是老的確是一般人都能看得見的，所以把老跟死連在一塊兒，有了生以後，馬上就有老死的過患。

【由是由愚業果無明起不善行，於識熏建惡業習氣，令其堪成三惡趣中果時之識乃至於受。次以愛取數數潤發，令彼業習漸有勢力，於當來世惡趣之中感生老死。】

了解了整個的十二因緣怎麼從無明一直到老死的流轉過程後，在這裏邊還是有差別的，雖然同樣的輪轉生死，有的人在惡道，有的人到善道，這是因為無明本身有兩種，一個是不了解由業感果這個因果緣起的必然道理，這叫「業果愚」；進一步，對於所有的萬事萬物的本質都是性空緣起不了解，也就是我們眼前的好壞、苦樂等，都是以前所造作的業因，在因緣具足時所感得的果，而實際上這一切都是自性空，對這個不了解叫做「真實義愚」。

業果愚是由於對業果不了解，所以會造種種惡的事情。任何一個行為皆是由我們的心所推動，但是反過頭來，所造的業行也會在我們心裏留下一個影響，就是在心識當中熏成的一種習氣，也稱它為種子。這個熏惡業的習氣，就是將來會生在三惡趣中，感得三惡趣的識、名色、六處、觸、受的果。這個是未來會感果的力量，但是它還沒有感果。前面在共下士的時候講到，造的業有很多種，比如說：有一些業將來一定會感果，但什麼時候感果卻不知道，也就是這個果沒有正式現起來之前，是在因位當中，但它一定會有這個果。所以說，造了惡業以後，感得三惡趣當中的這個因就有了，如果再用愛取來滋潤它，使得前面造的業習氣－－唯識中稱它為種子，產生一種勢力，這個勢力有力量感召後有，下一生一定會感果，所以當來世就再輪迴到惡道當中。

【又由愚無我真實義無明，起欲界攝戒等福行，及上界攝奢摩他等諸不動行，於識熏習妙業習氣，令其堪成欲界善趣及上界天果位之識乃至其受。次以愛取數數潤發，令其業習漸有勢力，於當來世諸善趣中，生起生等。】

對真實義愚昧的眾生，知道有因果的必然關係，可是並不了解實際上所有的東西都是性空、是不真實的，如果知道它不真實，他就會停止去追求欲界中的快樂，但因為不了解，所以還是要去追求，於是就造善業，就是這裡所指的「福行」。欲界所攝的是福行，而上界就是色界、無色界，所追求的是定樂，所以所造的是不動業。這道理跟造惡業時是一樣的，不同的是，以我們人道來看，一個是向下墮落到惡趣；一個是向上投生善趣。至於說怎麼從無明、行、識熏習到生起生支的輾轉輪迴，二者都一樣。

【如是十二有支，復於煩惱業苦三道，悉皆攝盡。如龍猛菩薩云：「初八九煩惱，二及十為業，餘七者是苦。」《稻稈經》說十二有支攝為四因，謂無明種者，於業田中下識種子，潤以愛水，遂於母胎生名色芽。】

支分略攝也就是把十二支再簡單扼要地濃縮起來，上面是用能引、能生，所引、所生這四支兩重因果來簡略地含攝十二支；下面再另外以煩惱、業、苦三道把十二支總括起來，由於煩惱造業，造了業就感苦，當苦現起的時候，就是我們的這個果報體。當然，這是以佛法的角度來看；拿世間的標準來說，果報體也有樂在其中。所以惑業苦又稱為惑業報，就是造了業一定會感得報體，這個報體面對境界現起的時候，因為不了解無我真實義，所以又起煩惱，又造業，又感果，輾轉地輪迴下去，所以這三樣東西可以把十二緣起含攝無餘。

這樣的分類方法是龍猛菩薩講的，初是無明，八、九是愛、取，這三支都是煩惱，不過初－－無明是能引支當中的，八、九是能生支所攝，二者不一樣；二跟十都是業，二是行，十就是有，分別在前後的兩重因果當中。「餘七者是苦」，在前面所引支當中的是識、名色、六入、觸、受五支，在所生支裏邊的是生、老死兩支，這其餘的七支都是苦。

另外一種說法，根據專門講十二因緣的《稻稈經》中，把十二有支分成四個因。這四因中的第一個是無明，無明就像一個種者，一切都是從這地方開始的，假定沒有無明，所有的問題都沒有了，這是一個根本問題。就像種田一樣，如果沒有種的人，作物就不會產生。現在把種的人比作無明，因為我們對事情的真相看不清楚，誤以為有，才會產生下面重重無盡的問題。所以每一個人，因為無明的關係，而種下生死輪迴的種子。種在那裏？「於業田下識種子」，平常我們講識田，這地方講業田，我想大家不會有什麼疑問，文字就是用來表達我們要表達的東西，使得對方認識；或者透過文字認識它要表達的內涵，它是可以轉變的。我另外聽見一位藏系的老師講，以前藏地格魯派一個最有成就的前輩帕繃喀大師，他的講法就跟這裡不太一樣。

我之所以講這段因緣，是因為諸位將來也會遇見類似的情況，一下把這個做為田、一下把那個做為田，到底那一個是田啊？你們不要從這上面去著眼，否則會弄糊塗的。我舉一個簡單的比喻讓大家比較容易了解。比如說在台灣我們用的制度有好幾種，有公制、台制、市制，還有英制。現在大家同樣講一尺，但所指的一尺很可能有差異，因為你講的一尺是台尺；我講的一尺是公尺；他講的一尺是英呎，這就麻煩了，同樣的一尺，代表的內涵不一樣。反過來說，同樣的內涵，使用的名詞也可能不一樣。了解了這一點，在這裡我們真正重要的是認識它的內涵。現在就是用不同的名詞，不同的表達方式，一下十二支；一下能、所兩重因果；一下又惑業苦三道；一下又四因，總是希望把這個因果緣起的運作法則，怎麼樣輾轉相應的關係充分說明，使得我們完全了解輪迴在生死當中真正的行相。

我們再看「於業田中下識種子」的意思。關於識種的概念，小乘的看法在《俱舍》上說得最完整；而大乘唯識也是專門講這個內涵。根據唯識上的說法：種子有兩種，有一種叫名言種子，另一種叫業種子。從因感果的過程中，要靠種種的助緣，譬如親因緣、增上緣、俱有緣、等無間緣等等，從無明為因輾轉感果的過程中，真正最重要的是親因緣。舉一個實際的比喻來說，現在我們要在田裏邊種稻，它需要很多條件：稻種、水、土、陽光等等，這都是使得這個稻子發芽、增長的主要因緣。其中水、土、陽光等是共通的條件，只有一樣東西是不共的，那就是如果要得到稻子的話，種下去的種子一定要是稻種；如果你種麥的種子、蘋果的種子或紅蘿蔔的種子，它就長不出稻來了。所以我們稱這種子為親因緣，其他的都是增長的助緣。所以在十二因緣裏，無明所種下去的種子是識種，唯識稱這個識種為名言種子，這是真正感果的親因緣。

在共下士道中曾經談過，當業感果的時候，有三種果相：異熟、等流、增上。在等流果當中，有一個叫領受等流，有一個叫造作等流，領受等流是假等流，造作等流是真等流。為什麼稱造作等流為真等流？因為當初造業的時候，就是以這種心理狀態造業的，現在感果的時候，這個心理狀態跟當初造業時一模一樣，這才是最真實的、實在的。所以現在說的名言種子就是真等流，也就是說，它是像它因地造業當中的狀態，感果的時候這種心態就會出現。不過，單單這個東西它不一定感果，雖然有種子，可是它本身沒有感果的力量，還要有外面的助緣，這個助緣我們稱它為業種子。名言種子通於善、惡、無記；業種只有善惡，沒有無記的，因為它這種強有力的力量，會推動名言種子感果。因此在這個過程當中，業本身是真正助成親因緣感果的一個條件，或者我們稱它為增上緣。

也就是說這個稻種種在土裏以後，還要以水不斷地去灌溉滋潤，所以土和水是幫助它成長的一個助緣，這個助緣我們稱它為增上緣。同樣地，真正主要的是名言種子的親因緣，也就是識種子；而這個業種子是一個助成的力量。既然是助成的力量，所以這裏稱它為田，其實稱它是什麼沒有多大的關係，只要在業田中種下了識種，它一定會感果的。一定會感果是事實，但是不是馬上會感果，還需要一個用水來滋潤的條件；這個水在十二因緣當中所指的就是愛取，所以說「潤以愛水」。文中雖然只說「愛」，實際上「取」也包括在裏頭，因為取就是愛的不捨、加強。「遂於母胎生名色芽」，前面無明、業、識種、愛水，這四個因都具足後，下面就感得「生」這個果報。以上就是《稻稈經》所講十二有支中的四個因，以及感得果的因果關係。

下面我們看幾世圓滿。在正講之前，我想先不要直接看文，直接看文大家可能會越弄越糊塗。一般來講，十二有支又叫做十二緣起，可分為四種，一種叫剎那緣起；另外一種叫分位緣起；第三個叫連縛緣起；還有一個叫遠續緣起，就是恆久、長遠地在連續著。我們一般常講的的是分位緣起，它出自《俱舍》，而《俱舍》主要是根據一切有部的說法。

現在把分位緣起簡單地說一下，十二有支當中，無明、行是前世的，因為無明造了行以後感得了果，這是從這一生的識開始的，這個識就是指結生相續在投生時那一剎那的果位識開始；而識下面就是名色，也就是有情所得的身自體，六入就是這個自體上面的各個分位－－眼、耳、鼻、舌、身、意等等。有了六入以後，就有觸、受。這是前面一重的緣起，從無明、行為因，到識、名色、六入、觸、受果位的現起。這個受也就是我們所對的境界，是從前面無明行等的煩惱造業感的果，當這個果也就是境界現起的時候，我們一樣的是依無明輾轉地相應，因為不了解事實真相就起煩惱，這個煩惱叫愛、取；因為不斷地執取，會使得以前所造無窮無盡無明行的這個識種，慢慢得到滋潤，而感生下一世的生命。所以我們眼前看得見的這一生，包括識、名色、六入、觸、受、愛、取、有這八支，再到下一生就是生、老死。這就是十二緣起的分位緣起，在很多經論上面，就是用這樣的方式說明。

從分位緣起可以很明顯地看得出來，個別之間有一定的位次存在，現在根據《俱舍》上的時間順序說明此間的位次關係。第一個是無明，由於看不見事實的真相，而造了各式各樣的業，這個業有福業、非福業、不動業，所以感得今生的果報。這個果報感果的時候，就相當於結胎時果位識的剎那出現。無明和行是前世的，識是這一世的，對這結生相續的一剎那我們叫做「生有」。下面名色就現起，名色就是在我們一入胎時所謂的羯羅藍位，什麼都還分不出來，時間大概是五個禮拜之內。經過了五個禮拜以後，眼、耳、鼻、舌、身慢慢地生長出來，這個時候叫六入或者叫六處。從第五個禮拜以後到出娘胎，乃至一直到二、三歲，這個時段叫觸。因為兩、三歲的小孩他眼睛看得見，耳朵也聽得見，你喊他，他會看你一下，這就是根、境、識三合和的相狀，但是他不像我們能辨別很多東西。

從四、五歲以上到十四、五歲，接觸境界以後，會感覺到好、壞、或者不好不壞，這是「受」。可是在這個年齡的小孩，對男女的貪淫之愛還沒有現起，到了十六、七歲以後，自然而然對男女的貪愛就生起來，之後很多世間的慾望就跟著都來了，所以在種種境界上面，覺得好的就想要，因為這樣的愛，就產生一種非常強而有力的執取，這個叫取。整個的一生，因為不斷地由愛取滋潤以前留下來的識種子，又會感得未來的有支，死了以後就感得下一世的生、老死。以上就是一般較常見的十二緣起的解釋，這個分位是根據《俱舍》來講的。其實十二支中每一支都含有其他支的內涵，以這樣的分位來說明是因為在這個階段，這一支特別地強盛，譬如「觸」支，當然兩、三歲的小孩子還是有受的，可是小孩子對這個境界不大會真正地辨別。

我們不妨這樣講，假如有一件事情是你從來沒接觸過的，往往在第一次接觸之時，也說不上來是好是壞。譬如有的人歡喜吃辣椒，有的人歡喜吃苦瓜，但辣椒對一個不歡喜吃辣椒的人來說，它辣得要命，一點也不好吃；苦瓜也很苦，第一次吃的時候不一定歡喜。或者另外有很多東西，吃下去根本沒什麼味道。他之所以不歡喜，還是因為以前的習氣。但不管是辣椒也好、苦瓜也好，乃至於毫無味道的東西，慢慢地吃久了，養成習慣、嗜好以後，就會對這個東西很歡喜，有沒有這個經驗？

如果我們仔細去觀察，有很多東西都是這樣子來的。這說明了我們所以對某個東西有成見，是從不斷地累積經驗來的。由於無明、行，你心目當中就有一個認識作用，可是這個認識作用本身不會有強烈的喜好，更不會有強烈的執取。可是如果不斷去接觸、薰習的話，到後來苦瓜你也會歡喜、辣椒你也會歡喜。現在很多人歡喜抽煙，我年輕的時候也試著抽過，一抽之下覺得它苦得要命，直嗆喉嚨，覺得這煙實在沒什麼好抽的。可是如果繼續抽下去的話，你也會上癮，太多的東西都是這樣。

透過這些比喻，我們知道剛剛開始對到某個境界的時候，會有一種感觸，可是心裡並沒有好壞的感受，我要說明的就是這一點。如果仔細去觀察的話，觸就是自己的身體－－身根碰到這個境界時候的心識狀態；受是後面來的，等到有了領受以後，覺得歡喜的就接納它，不歡喜的就排斥它，這種心理你可以馬上分得出來。在四、五歲以前的小孩，他對境界看起來是懵懵懂懂，而這個時候最強盛的是觸，但領受這個境界好壞的受則不明顯。然而小孩子也是會有他歡喜玩或吃的東西，可是使得我們在輪迴生死當中的這種強烈的貪愛，這時他還沒有。現在《俱舍》上說十五、六歲以後才會有，這也是大約，有的人早一點、有的人比較晚一點。

所以這個分位緣起是說：無明、行是前世的，識、名色、六入、觸、受一直到愛、取、有是這一世的，生、老死是下一世的，這個跟前面我們說過的十二緣起又有些不同。我們提到由於無明、行而產生因位識，這個因位識經過愛取滋潤後就感果，感果的生支當中，總的叫做生，細的包括果位識、名色、六入、觸、受﹔然後有了生就有老死，好像全部從這一生中開始講起的，這兩個並沒有矛盾，因為從因感果會有幾種可能性，現在這裏所談的幾世圓滿，就是講怎麼種因，種了因怎麼感果，有可能是兩世，也有可能是三世才會成熟。

p. 185 (3)

【◎ 第三、幾世圓滿者，能引所引支之中間，容有無量劫所間隔，或於二世即能生起無餘世隔。其能生支與所生支二無間隔，速者二生即能圓滿。】

因果關係當中有兩重，一重是能引、所引，一重是能生、所生。從能引到所引中間從因感果的時間差別很大。有可能種了能引的因，要經過無量世以後才感得所引的果，也有可能下一世就感得所引的果。而下面能生、所生這一重因果當中沒有間隔，只要有能生，第二世所生一定出現。因為整個生死輪迴的過程當中不外這兩重因果，所以先說明兩者個別的時間間隔。

【如於現法新造天中順生受業，即於現法滿二支半，謂無明行及因位識，臨終以前圓滿愛取及有三支，於當來世圓滿所引四支及半，並圓所生二支分故。】

什麼是兩生圓滿？就是說前世造了這一個業，今生就感果，或今生造了這個業，下一生就感果，這就是兩世圓滿。如果這一生當中，造了天中順生受業，這個一定是從無明開始，而行、而因位識，就是「即於現法滿二支半」。這個業的種子，就是前面說的「無明種者，於業田中下識種子」。造了以後，在沒有死之前，又繼續不斷以愛取滋潤，引生一個極大的力量，將來一定會結生的，這個力量我們稱為有支，這一世死了，下面一世就是這個感果。感生的時候，所引跟所生是併在一起的，所生的這個生，實際上就是所引的果位識，乃至於名色、六入、觸、受，生了以後一定會死，這個是最快感果的情況。

【遲久亦定不過三生，謂其能生及二所生并三能引各須一生，諸所引支於所生支攝故，能引能生中間，縱為多世間隔，然是其餘緣起之世，非此緣起之世故。此未別算中有之壽。】

任何一因感果，最晚也不會超過三生。這裡有趣的問題來了，前面講：慢一點可以無量劫，現在說：最快兩生，最慢只有三生，不是有矛盾嗎？

我們來解釋一下這段文，就會知道為什麼說最慢還是三生。因為現在是說能生、所生、及能引各需要一生，所以一共要三生。剛剛講分位緣起的時候，無明、行是能引，是前一世的，經過愛取的滋潤以後，能引的因就會感生這一生，從果位識、名色、六入、觸、受，然後到愛、取、有，這是這一生的；再下面生、老死是第三生的。所以從因到果，快者兩生就圓滿，慢者三世圓滿，一定不出兩生跟三生。實際上能引能生中間可能會有很多世的間隔，這是因為中間被其他因緣岔開了，而原來的那個因沒有動，原來的因一定是在那一世又被觸發了以後才會感果，所以一定只有三世。

不管是二世、三世，實際上從因感果是頭尾永遠相連的。而這裡面中有的壽沒有算入，因為中有現起的時候已經算在下一世當中去了。以前我們講過，這個結生的中有現起來，就已經是下一生的相續了，不必另外計算，所以因感果的時間不出兩生或三生。了解這個以後，下面這幾句話對我們就很重要了。

【如是已生諸果支時，然而全無實作業者，及受果者，補特伽羅之我。】

從十二緣起支當中的每一支來看，都是所現起的果相，這是前面的因所感得的。生死流轉的過程就是這樣因感果地輾轉，其中並以沒有實作業者，沒有誰去造作；而這個果現起的時候，也沒有誰去受，就是這樣緣起的因果關係而已！沒有我們覺得的「我」這個補特伽羅，有的只是因感果的過程當中所現起來的相狀，但是我們總是執著有一個我。

【如前所說從唯法因支，起唯法果支，由不了知生死道理，於彼愚蒙妄執有我，求我安樂，故造三門善不善業仍復流轉。】

其實這個從因到果的關係，都只是一個緣起之法，但是因為我們凡夫不了解生死的特徵，愚癡無明妄執有一個我，然後為了我求得安樂，造作身口意的各種善業、惡業，於是流轉不息。

或許有人會問，從因感果過程中，有沒有苦樂的感覺？如果說沒有那是騙人，我們學了佛以後會回答沒有，但這是書上的道理講的，如果問我的感受，我有呀！那這怎麼講呢？正是因為有這個苦樂的感覺，所以我要去解決它，要解決就要造正確的因，我們平常用「我」來解決是不能解決的！因為「我」本來就是虛假的，不能真正解決問題。當我們真正了解了這個道理，才有機會進一步解決苦樂問題；不但自己解決而且幫助一切人解決，佛法真正珍貴的地方就是如此。了解了這個概念，才能認同世間真正有價值的只有一件事情，那就是學佛，不但是為了自利，這是與小乘共的，大乘道推己及人、幫助別人，也都是靠這個。世間人說要報父母恩，這才是真正的報父母恩，否則那都是空話。這麼說是有它非常重要的基本原因，各位要非常認真地去研討，先認識文字所指的內涵，然後不斷地去思惟觀察。

【故從三惑起二支業及從彼業出生七苦，復從七苦而起煩惱，又從煩惱如前而轉，故三有輪流轉不息。】

在惑、業、苦三道中，三惑是指初無明、八、九的愛、取，二支業是第二支的行，以及第十支的有，然後感得七苦，包括果位識的名色、六入、觸、受到生、老死。這個苦現起的時候，我們又起煩惱，起了煩惱又造業，由此流轉不息。所以說苦樂是有的，但是我們應該認識這個苦樂的因，不要被煩惱轉，煩惱的另一個名字是惑－－對事情的真相看不清楚，如果能看清楚了如理去做，就能漸次出離。平常我一再強調，我們在這裡真正要學的就是這個。要是學了以後，大家還是增長煩惱，請問你要拿什麼東西來解決？沒有學時，至少還有一樣東西－－佛法，來幫忙我們解決，學了佛以後，居然不拿佛法來解決自己的問題，這就是死症，再沒有東西可以救治我們了！所以佛菩薩都曾經告訴我們，在這種情況之下我們不是弘法，而是在毀法，把唯一能救自己、救他人的方法用錯了，就像把唯一能救我們的藥用錯、毀掉了，那被救的機會就沒有了，這是我們學佛的弟子應該要把握住最重要的根本。

【龍猛菩薩云：「從三出生二，從二而生七，從七復生三，數轉三有輪。」若正思惟由如是理，漂流生死，即是最勝厭離方便。從無量劫造集能引善不善業，異熟未出，對治未壞，今以愛取而為滋養，由此增上，則當漂流善趣惡趣。】

假定能夠如理、正確地思惟前面這個道理，了解我們永遠在生死當中漂流，這時就會對眼前的狀態生起極大的厭惡心。所以在正領受眼前的境界時，要觀受是苦，了解這是無明所感得的苦果，對此感覺極大的痛苦，生起極大的厭離。可是我們因為不了解，以及自己習氣的緣故所以貪愛難捨，這才是我們真正要對治的。

我們無量劫以來，不曉得造作了多少善業、不善業，這都是能引的業，只要能引的業造了，將來一定會感果，除非經過如法地對治。現在只是因為善惡業的「異熟未出」，果報還沒呈現，而我們不但沒有透過修習去破壞以前的業，反而還以愛取去滋潤，使得前面造的業繼續不斷地增長，於是感果而漂流生死，在善、惡趣中輪轉，這是我們應該了解的。

p. 186

【諸阿羅漢昔異生時，雖造無數能引之業，然無煩惱解脫生死，若於是理獲決定解，則於煩惱執為怨敵，於滅煩惱能發精進。】

那麼應該怎麼解決這個問題呢？阿羅漢不會輪迴生死，他雖然以前造了很多能引的業，但是他已經把煩惱斷除了，因為感生死的俱有緣就是愛取，現在煩惱斷除了，所以他不再有生死。了解這個道理以後，才懂得真正的冤家是自己的煩惱。我們常常隨便看見人家一點過失，心裡總覺得他如何如何。我們曾談過所謂「貼標籤」的問題，其實人家貼標籤沒有什麼關係，真正麻煩的是自己的內心。反過來想想，你們哪一個能夠不貼人家標籤？你看人家是不是都有你的看法，這就是以前累積的。所以真正的冤家是我們的煩惱，煩惱的根本是無明，這才是我們要對治的。佛法最了不起的地方就是真正地指出這個東西來，使我們了解以後進一步對於滅除煩惱能發精進，更加努力地學習。

【此中樸窮瓦大善知識，專於十二緣起有支，淨修其心，思惟緣起流轉還滅，著道次第。此復是說，思惟惡趣十二有支流轉還滅為下士類。次進思惟二善趣中十二有支流轉還滅為中士類。如是比度自心，推想曾經為母有情，亦皆由其十二支門漂流生死發生慈悲，為利彼故，願當成佛，學習佛道為大士類。】

當年阿底峽尊者到了西藏以後，傳承下來的最主要的一個弟子就是噶當的大祖師敦巴尊者，敦巴尊者有三個最重要的弟子：博多瓦、慬哦瓦，還有一個就是樸窮瓦。這位樸窮瓦的修行是專門以十二有支去思惟。文中提到的十二緣起有支是廣義的，就是指這十二支的全部，並不是單指第十支的有支。在我們漢地習慣上會認為這十二有支是小乘當中利根（也就是緣覺）的思惟方法，實際上不是，整個佛法的中心主要就是講性空緣起。這個緣起是指我們有情生命在輪迴當中的相狀，既然是性空，又怎麼會產生生死流轉呢？就是由於緣起，這個緣就是無明、行、識以至老死等這樣十二有支的流轉，整個的佛法都在這上面講。

通常我們會把佛法分類，或者分為三乘共法，或者分為五乘，再廣一點，就是大乘不共法，所有的分類裡邊，沒有那一部分少得了這十二緣起。如果單單以十二有支的道理去思惟惡趣的苦時，因為了解這是由於惡業感的果，而讓我們避免造惡業，那就不會墮落惡趣，這是下士類的修法。其次，雖然能夠得到人、天的果報，比起惡趣是高明，但實際上還沒有透脫出行苦，最終還是要墮落。更深一層去看，這個行苦本身就是一切痛苦的根本，從這個角度上面推動去思惟十二有支流轉還滅的道理，就能夠解脫生死，這個是中士類。

由於了解一切有情都在生死輪迴當中，推己及人，就是「比度自心，推想曾經為母有情」，而想到所有眾生都曾經做過我的父母親，怎麼可以單單自己解決，不幫人家呢？從思惟這個道理引發大慈悲心，要救一切人，而這只有成佛才能成辦。這還是經過思惟十二緣起，觀察生死輪迴當中，沒頭沒尾、永遠沉淪的痛苦，而策發自己想要出離，並且幫一切眾生解決這個問題，那是大菩提心，這就是上士類的。所以三士道真正的根本都是在十二有支當中。

關於幾世圓滿的內涵，概要的說明一下，由於在生死輪迴中的凡夫都被無明所使，一天到晚造各式各樣的業，自然而然在我們識田當中就種下很多識種子，將來遇緣就會感果。主要的緣是就是愛取，愛取又分裡面和外面：裡面是並不了解這個煩惱的特點；外面是對境界的真相不了解，心對境時，內外兩個都在錯誤當中。因為貪愛就會執取，從而感果，由於有無量無邊的種子，所以會引發無量的生死。至於哪一個識種先感果，那要看有無愛取的滋潤，當這個識種沒有受到相應的、同一的愛取滋潤，而是別的先感得愛取的滋潤，這就是三世圓滿的狀況，感果的時間可能要多生多劫以後。如果是兩世圓滿，就是無明造了這個業以後，識種子當生就有愛取的滋潤，於是下一生馬上感果。

這也就是在共下士的時候曾經提到的：「假令百千劫，所作業不亡，因緣合會時，果報還自受。」造了這個業，除非經過對治，它才不會感果，否則就算是百千萬劫，一旦遇緣一定會感果的。要想真正解決這個問題，唯一的方法是修行。

再下面就是第四部分「此等攝義」。就是做一個總結，還有大師其他特別要告訴我們的內涵。

【◎ 第四、此等攝義者︰如前所說，由業惑集增上力故，生起苦蘊生死道理，及特由其十二有支轉三有輪。於斯道理善了知已，正修習者，能壞一切衰損根本極重愚闇，】

中士道分兩部分：一個是由苦集門輾轉的增上中，思惟生死流轉的痛苦；或是由十二緣起有支來思惟流轉生死的痛苦。由於透過正確的認識，而且更進一步如理思惟、修習的話，就能夠解決生死輪迴的痛苦。因為我們並不了解生死輪迴的真相，處在一種非常嚴重的愚癡當中，必須透過正確地思惟，才能把這個根本的錯誤破除，所以說「能壞一切衰損根本極重愚闇」，這一點對我們非常重要！

有很多人腦筋很好，若是善巧利用、如理思惟的話，的確可以破除內心的「極重愚癡」，那才是真正的智慧。但是平常很多人由於並不了解這個真相，不能善巧運用自己伶俐的腦筋，學錯了反而自以為聰明，實際上就佛法來說，這並不是智慧。要想學佛的確需要好腦筋做為方便，腦筋靈也不是壞事，但是它並不是智慧，這是我們特別要注意的。所以腦筋好的同學不要生起憍慢，反過來說，腦筋不好的人也不必覺得不如人家，它只是策發智慧的一個方便而已，並不是智慧，這對我們都有很正面的策勵。

【除遣妄執內外諸行從無因生，及邪因生一切邪見，增盛佛語寶藏珍財，如實了知生死體相，便能發起猛利厭離，於解脫道策發其意。是能醒覺諸先修者，能得聖位微妙習氣最勝方便。】

平常我們由於愚癡，並不了解事實的真相，以為眼前看見的一切是這樣或那樣來的，但都並不是正確的原因，所以說是「邪因」；乃至有的人根本認為是「無因」。印度當年的外道六師當中有一個「順世外道」，就是主張「無因生」。他說：烏鴉是黑的，孔雀是花的，這沒有什麼原因，就是自然來的，這叫「無因生」。「邪因生」則例如有很多人說世間一切是梵天創造的；印度有一派外道說人是天上的天人創造的，這些都是錯誤的見解。當錯誤的見解都能被破除掉，就能夠把佛告訴我們的最珍貴的正法寶藏好好地弘揚，進而真正了知生死輪迴的真相，曉得原來痛苦是有它的原因的，一般人不了解業感緣起的道理，都只歡喜求好的果，現在了解了以後，應該努力的是種正確的因；否則都會對眼前世間的好事情很貪愛，實際上這無非是增長生死輪迴。

從十二緣起有支當中，我們曉得任何一個業要感果都是經過愛、取兩支的滋潤。那麼為什麼會愛取呢？我們在面對境界的時候會有感受，在感受上面又生起煩惱，事實上眼前一切的東西都是以前造了因所感得的果，在十二有支當中說為「受支」。當果報現起的時候，我們應該認識：以前由於不了解事實的真相，對世間種種起貪愛，因此一直沈淪生死苦海。我常比喻說這個是魚餌，誘惑我們、讓我們吞下去，而這件事情偏偏又是我們自作自受，了解後會對此生起非常強烈的厭惡。對世間的人來說，看到有害的事一定責備人家，現在我們應該反過來責備自己，這是絕端重要的。透過這樣生起猛利的厭離，要想真正的解脫，還是一定要照正確的方法去做，也就是解脫道。解脫道的修行次第，是由於苦，所以想要了解原因－－集，進而為了證滅而要修道。證滅就是能夠滅除生死輪迴當中一切的痛苦之因，這一定要透過努力修學「正道」，才能真正離苦得樂，而不是忙著追求眼前錯誤的這種快樂。

以上所講就是能使我們從生死輪迴的無明大夢中覺醒過來最正確的方法。過去所有的祖師，乃至於佛菩薩都是這樣修習解脫道而成就的，沒有一個例外。它是一個殊勝的方便，透過這個正確的方法去修習，能夠得到佛菩薩、聖人的位次，就不再是在生死輪迴當中輾轉相應的凡夫。下面再引用經、論來證明。

【如是亦如《妙臂請問經》云：「於愚癡者，以緣起道。」《稻稈經》說：「善見緣起，則能遮除緣前後際，及緣現在一切惡見。」】

《妙臂請問經》說：很多人因為愚癡而不了解輪迴真相，那就告訴他緣起的道理。初修行的行者，通常先修學「五停心觀」，因為在凡夫位上一般來說，最重的毛病在於貪、瞋、癡、慢、疑。凡是貪心重的人，就叫他修不淨觀。貪是貪眼前的境界，覺得它美妙，透過不淨觀，看見它一無是處，貪心就息滅了，息滅了粗猛的貪心，修行才可以真正的深入。有很多人瞋心很重，那要修慈悲觀，拿掉粗猛的瞋心，才有機會深入佛法。又有很多人腦筋非常愚癡，這並不是指腦筋不伶俐，而是對錯誤的概念非常執著；這不管是在家、出家都會，往往有時候出家人還會執著得比在家人更厲害！這種愚癡的人，就要了解一切都有它正確的因果，不要在這個無關緊要的事上面去堅持。

好比說我們現在出了家，有很多人對於戒律上的條文死死地執著，實際上戒是要戒除我們的煩惱，把握不住根本時，反而增長煩惱。倓虛大師在《影塵回憶錄》裡面提到一段公案。在他們念書的時候，有一個同學吃飯時一定要用缽，如果沒有缽他絕不吃飯。這本來是佛在世就有的一個方便，如果現在沒有缽可用，難道就不能吃飯了嗎？反之，用缽吃了飯，就能得到羅漢果嗎？不用缽吃飯的人是不是修行都沒有用呢？我並不是說用缽不好，而是特別從這個故事當中，說明在家、出家都會有很奇怪的、錯誤的執著：非因計因、非果計果，這個是愚癡極重的行相。這時候應該告訴他緣起的道理，正確的因會感正確的果，而眼前這個果之所以這樣，一定要從因果的法則來了解當下的緣起，那麼這種愚癡的罪障就能破除掉了。

《稻稈經》上說：「善見緣起，則能遮除緣前後際，及緣現在一切惡見。」如是因感如是果，這種前後因果的推衍，在任何緣起當中，有它一定的原因，我們不了解的話，會以為本來就是這樣，這即是惡見。廣義的來說，就是除了正知見以外的見解，像邊執見、邪見、戒禁取見、見取見以及薩迦耶見都是屬於惡見，這是因為不了解緣起的結果。若能了解整個的緣起，這五種惡見全部會消除掉。

【龍猛菩薩云：「此緣起甚深，是佛語藏寶。」】

佛所講的真正最重要的法就是緣起！平常我們會覺得好像空性才是佛法最重要的部分，其實很多祖師都告訴我們，性空緣起是一件事情的兩面，性空不是那麼容易懂，但是如果你從緣起較淺的地方，一步一步地下手，就能究竟了解緣起的真相－－性空，所以緣起跟性空是分不開的。真正講起來，緣起是非常甚深，我們不要從名相上面誤解，然後躐等而修，最後什麼都沒有學到。

【毘奈耶教中說第一雙（即舍利弗與目犍連）所有現行，謂時時中遊觀五趣，遊觀之後還贍部洲，為諸四眾宣說彼等所有眾苦。】

這是戒經上面告訴我們的故事。毗奈耶教就是戒；佛在世的時候，有很多實際的公案，第一雙就是舍利弗和目犍連，他們是佛最重要的兩位大弟子，一個是智慧第一，一個是神通第一。他們平常的現行，就是時時在五趣當中（也就是在生死輪迴當中）遊觀。這不是以我們凡夫的眼光來看，好像是去觀光、去遊玩，他們遊觀回來，就會對著四眾弟子－－比丘、比丘尼、沙彌、沙彌尼（佛法留傳在世界，主要是在四眾遊行的地方，就是靠這些人為主來弘揚的），把他們在六趣當中看見的告訴大家，真正重要的是「宣說彼等所有眾苦」，這一點對我們很重要！我們也會去遊玩、觀光，回來以後都是說樂，哪個地方多麼快樂、多麼好！人家本來好好地在這裡，聽見你講快樂的事，心裡會想：「我也要去看一看！」佛法卻完全不一樣，他們兩位上首弟子也去遊玩，回來以後就告訴大眾，所有世間一切的盛事是這樣的苦，千萬不要再忙這些！大家聽到這個，就會策勵自己：「不要再浪費時間，趕快好好地努力！」如果聽見以後了解了，能照著佛宣說的道理－－宗、因，再加上第一雙，也就是兩位尊者所看見實際上的例子－－喻，不斷思惟觀察的話，對我們會有很強大的策勵性。可是，有很多人還是做不到，怎麼辦呢？

【諸有共住近住弟子，不樂梵行，即便引彼付第一雙，請為教誨。二人受已教誨彼等，得教授已，愛樂梵行便能證得殊勝上德。】

比較好的四眾弟子，經過了佛上首的兩位弟子，用種種實際上看見的譬喻教誡，他們就能很認真努力修行。可是另外還有一些「共住、近住弟子」，那個「共住」是指出家眾，「近住」是指在家居士，這個四眾實際上是包括七眾，最主要的當然還是以出家為主。他們聽見了上面的道理，還是有人「不樂梵行」，就是不喜歡去修行－－淨化煩惱業的行為，於是就把他們交給兩位尊者，專門針對他們的問題給予最正確的教授教誡，使他們得到了教授以後能夠「愛樂梵行」，由於愛樂歡喜如法修行，就能夠證超越生死輪迴的殊勝「上德」。

大家還記得前面共下士中，有一段觀三惡道苦的公案。就是阿難尊者有兩個外甥，出了家以後不想修行，因為他們是富貴的王室家庭出生（阿難尊者是佛陀的堂弟），因為受了阿難尊者的影響而出了家，但生活卻還是像在家一樣，忘不了王宮舒適的生活，於是就交給目犍連尊者。尊者就帶他們先後去看了天堂和地獄，這一看完以後，他們發覺原來生死輪迴當中的真相是這樣，於是就拼命努力修行，最後證果了！

p. 187

【大師見此問阿難陀啟白其事，佛曰：一切時處，不能遍有如第一雙，應於門房畫生死輪，分為五分，周圍當畫十二緣起流轉還滅，其次乃興畫生死輪。】

大師是指佛，當然佛沒有什麼事不知道的，之所以明知故問，就是要啟發、利益我們。這個話怎麼講呢？本來有一些人出了家以後，馬馬虎虎、懶惰，又不好好修行，這些事情大家都看見了，當然佛陀也看見，而忽然之間，有這麼兩個人很快就修行成就了，原因是由於被舍利弗尊著、目犍連尊者引導的結果。但實際上，不可能在一切時處都有他們兩位尊者的親自引導，那怎麼辦呢？所以，佛故意透過跟阿難尊者的問答，來對大家做正確的指示。佛說他們兩位的確是很了不起，但是不可能所有的人都是由他們帶，所以應該畫十二緣起、生死輪迴圖，貼在住處的門上。因為門口是天天要經過的，天天看見它，自然而然就會策發，所以雖然沒有舍利弗尊者跟目犍連尊者引導，但透過常常看見這張圖，就會幫助大家去思惟，這樣問題就解決了。

那麼這個圖怎麼畫呢？它分為五圈，最外一圈海闊天空，上面有佛陀和度母。有的版本畫得不一樣，上面兩個都是佛陀，有時候是一個佛、一個菩薩，他們指著天空，萬里晴空中有日、月懸掛著，它本來就是清淨、光明遍照。另外四圈就是被閻羅王用雙手雙腳抱著的這個生死輪迴，兩支大獠牙，眼睛瞪得很大，張開大口吞噬一切。除非我們了解佛陀的指示並照著去做，否則沒有可能跳出生死輪迴以外。第二圈就是被閻羅王控制的十二緣起－－無明、行、識、名色、六入、觸、受、愛、取、有、生、老、死；第三圈是六道流轉－－天、人、修羅、地獄、餓鬼、畜生。第四圈是中陰，在輪迴當中如果是上昇的，就是白的部分，是向上的；而向下墮落倒行的是黑的部分。最內一圈就是真正重要的根本－－貪、瞋、癡。因為不了解性空緣起的道理，所以執著一個薩迦耶見，由此引發貪、瞋、癡而造業，這是輪迴的根本！所以說分為五分，周圍畫十二緣起流轉的相狀，而流轉反過來就變成還滅。「其次乃興畫生死輪」主要的就是講這個。

【又為仙道大王寄佛像時，於下繪寫十二緣起流轉還滅而為寄之。大王受已，至天曉時，結跏趺坐，端正其身，住對面念，善觀緣起二種道理而證聖果。】

這是個故事，仙道大王是位國王，有人寄給他一張佛像，下面就畫這個十二緣起的流轉還滅，他看見了這個圖以後，就對著它結跏趺坐緣念直到天亮，因為他很認真地善巧思惟：這樣做是流轉，永遠沈淪苦海；這樣做則是還滅，能夠跳出生死輪迴。深刻地了解這個緣起的道理之後，他就證得出世的聖果，就是預流果見無我，乃至於證得羅漢果。

佛在世的時候，印度並不是一個統一的國家，中國在春秋戰國的時候，雖然分出很多小邦林立，但還有一個周朝是統一的中央政府，由周天子之下分封出許多諸侯。但印度當年不是這樣，在那個區域就是很多國家，其中有大有小，彼此間有時候互相戰爭、敵對；也有很多維持友善的關係，國與國家之間，常常禮尚往來，他們的習慣總要把最好的東西送給人家。其中就有一個國家的國王，送給另一個國王一份很好的禮物，而照他們的習慣，回禮的時候總希望送更好的東西。結果國王發現收到的這個禮物太好了，再怎麼找都找不到更好的回禮。可是如果不能用更好的去回報的話，這是很沒面子的事情，這是當時的人都很講究的禮節。大家正愁想不出辦法來時，一位有智慧的大臣說：「佛陀出世，他是真正的一切智人，所有的問題沒有不能解決的，何不去問他呢？」大家都覺得有道理，所以就去問佛陀，結果佛陀就教他們畫這個十二緣起的生死輪迴圖作為回禮，大家好高興，因為這是佛陀說的，再沒有比這個更好的禮物了。

國王就依佛陀所教，畫了生死輪迴圖，派一位大臣和一位出家僧人一齊送去，還先通報另外那個國家的國王，特別說明這件禮物的珍貴，舉世無雙！對方的國王聽說了以後，覺得非常地歡喜，就像是迎接聖旨一樣，很慎重地去迎接，然後就很高興地要把它打開來。它包裝得非常好，因為這是佛陀指示的特別禮物。可是，這裡就有一個問題，世間人想像中的好禮物，跟佛陀告訴我們的禮物是不一樣的。所以對方的國王絕對沒想到會是這樣一張圖，他也不懂得這張圖是什麼意思，在他想像當中是高貴得不得了的東西，又包裝得這麼好，而且，送者還一再跟他強調說：「這個珍貴無比！珍貴無比！」結果打開來一看是一張圖，而且畫得怪怪的，因為有閻羅王的大牙，還有地獄等種種奇怪的東西。國王看了莫名其妙，他忽然生了一個惡念﹕「好傢伙！這個傢伙在作弄我、嘲笑我！我把最好的東西送給了他們，他們居然……」他自己往壞的一方面去想。

我也曾經看見過作弄別人的一件小事情。譬如說有獎徵答或者是特別的活動，送給得獎人一個獎品，包裝得很好，然後叫他拆開來，結果一層一層地拆了很多，最後裡面是一句嘲笑的話，或者一個什麼無關緊要的東西；原來，他被作弄了！世間的確可能有這種事情。所以這個國王看見那張圖就大為憤怒地說﹕「我把這麼好的東西送給他，居然是這種結果，以前對他的友善都錯了！一定要去跟他打仗！」所以決定要跟對方打仗。大臣們也覺得非常地憤慨﹕「怎麼可以這樣！」正當那時候，就有一位有智慧的大臣起來說話﹕「大家再稍微想一想看，因為平常兩國一向來往蠻友善的，他們沒有理由來傷害我們，何況我們國力也比他們強，這是很明顯的事實，何不先去問問原因呢？」本來國王暴跳如雷，後來仔細想一想﹕「對啊！可能有其他理由。何不去問一下送來的大臣呢？」他們商量的結果，就是請那兩位護送十二緣起圖的大臣跟出家人來問﹕「這個圖到底是怎麼一回事情啊？」那位大臣就說﹕「哦！這個非常珍貴，我也不懂，只有佛派來的這位出家聖者才了解，你們請他講吧！」然後這位出家人就非常慎重其事地告訴他們﹕「大家不能用世俗的眼光去看，否則這個圖對你沒有意義。它絕對不是世間的寶物，而是超越所有世間一切物品的這麼珍貴！」他們一聽，原來是這樣，知道先前的想法錯了，所以就懷著很懺悔、很虔誠的心情，聽他解釋圖上所示生死輪迴的真相。那位國王一聽﹕「原來這個東西真的這麼好！」當然他是非常有善根的人才會這樣，所以一整晚他就對這張圖很認真地去緣念及思惟，結果天沒亮他就證果了。這個圖的公案就是這樣來的。

我們也一天到晚說故事、聽故事，但願這個故事講完了以後，同學們多多少少也能夠透過這樣的思惟，生起一點相應的覺受。實際上，這絕對可以做到的！前面這個故事，我自己還有一個體會﹕同樣的一張圖，同樣的一個人－－國王，之前看見這張圖他會生起憤怒，之後因為轉變態度，卻可以使他超越生死成為聖者。我們常常講境沒有好壞，看你以什麼樣的見解去面對那個境。假定說隨順著無明習氣，再好的東西放在面前也沒有用，說不定還引發更強盛的貪、瞋、癡。反過來說，一張世間以為很普通的圖，如果能如理地拿佛菩薩的概念去觀察、思惟的話，就能夠跳出生死輪迴。所以真正重要的是在於我們自己能不能從內心反省決擇，觀察自己當下一念是隨順佛陀的正知見，還是隨順著世間的無明習氣，這才是真正重要的！

最近，很多藏系的書一窩蜂地翻譯出來，我偶然看見這麼一本書，作者是位法國的知名之士，他告訴法王﹕「現在這個世界上充滿著種種問題，大的有國家之間的事情，小的是社會、家庭當中的問題，更大的則是整個地球的問題。譬如說由於臭氧層的破裂，產生了奇奇怪怪的反應，例如溫室效應等等，眼看著這樣下去，我們會毀掉我們自己的地球。照理說這個世界最重要的就是各國的政府官員，可是他們多數都是短視的政客，所以大家都充滿著失望及灰心。」他問法王怎麼看待這件事情，結果法王的回答，令我覺得他是位真正的聖者！他說﹕「充滿著無限希望！」

諸位！如果是你，你會怎麼想？可能你會覺得﹕「唉！那都是講講而已。」因為很多政府官吏，他們都是說了一大堆話，也說無限希望什麼的，實際上還不都是騙人！現在這個人也不過是如此而已，你可能這樣想。但是我因為得到了三寶的加持，多多少少能夠體會到一點很膚淺的法味，就深深地感覺到，如果真正能夠如法去做的話，「希望無窮，無限希望」，這是千真萬確的事實。

而且，有一個非常重要的基本關鍵。拿世間來說，譬如大家想好好念書，希望以後能賺大錢、升高位、得到美滿的家庭，這是自己的利益；乃至於進一步說要造福社會，這種人也可以說是有一個崇高的理想及深遠的目標這樣去做的。實際上，這都不可靠！以世間來說，好像一切成果都可以靠自已努力得來，但是萬一戰爭來了、地震來了怎麼辦？就算你非常地努力，忽然之間天災人禍立刻就把你整個美夢毀掉了，有沒有這種可能？我們眼前看得見太多、太多這種情況。現在世界上大家都做這些莫名其妙的事情，你會覺得即使一個人努力，然而世界上幾十億人口大家這樣破壞，又有什麼作用？不管怎麼說無限希望，豈不是空話？因為有太多的因素完全無法控制，所謂的「無限希望」，那只是給自己一個美夢而已。

但佛法並不是如此。佛法中最重要的一個基本原則，就是所有好、壞的現象，都有一定的因果，如是因一定感如是果！小的來說是個人的別業，而實際上，這個別業是離不開共業的，我們大家一定有共同的因緣。然而不管是總或別，主要都是自己造的。如果不了解這點就叫做無明，造下來的結果自己卻無法控制，反而毀滅了自己。反過來，假定了解好壞的結果都是自己造的，當然沒有人願意毀滅自己，所以必須照著正確的方法去做，如是因、如是果，你只要做一分，一定有這樣的結果出現。

學完了十二緣起，應該了解無明之行這個識種，將來只要愛取滋潤，它一定會感惡的果。而無明的正對治是明，就是了解補特伽羅無我。平常我們一天到晚都是為了求自己的快樂，.現在終於了解了這個真相，原來是無我！由於明行，不再隨順無明之行，雖然還在苦集諦當中輪迴生死，可是因為這個行相是跟無明相反的正對治，朝這個方向去努力的話，也一定會留在識種當中，這是善淨的種子。

以前惡的、染的種子是要愛取滋潤，現在善淨的種子要拿什麼東西滋潤它？善法欲－－我要努力去修行！雖然這也可以說算是一種貪，它在內心作用的行相是一樣的，不過方向卻相反，一個是為我，一個是淨除我，還要幫助一切人淨除我。因著善法欲而不斷地努力就是勤精進，它的結果是能夠真正解決這個問題！前面說過你雖然努力，可是有很多外在因素無法掌控，現在這個努力的因果等於完全控制在你自己手上，既然如此，當你認真去做的時候，會感覺到：「對！我做對了！」而不斷地增長希望，因為完全在你。何況我們現在很清楚一個事實﹕大師外支已成！佛那有不救我們、不加持我們的？只是我們不做！這個理論很清楚。

更重要的是，如果你不認真地去做，弄到後來你會覺得﹕「唉！天天都講這個東西，老生常談！完全只掛在嘴巴上的。」「老生常談」是好聽一點的說法，不好聽的則是八股、喊口號，就是說了半天，實際上的行為卻不符順，反正總拿這個口號來騙人。的確，如果你不去實踐，你會覺得天天喊一個口號，到最後疲掉了，誰都討厭這種事情。問題並不在於口號不口號，而是你內心當中是不是能夠如實地把握、如實地了知。其實道理認識了以後，去實踐也是一個問題。我自己覺得：前面的了解固然是相當困難，但更困難的是了解了以後，你要對境確實地去做。我們往往碰到很多小事情時，理論上曉得該怎麼做，可是習慣上心裡面就會隨順著煩惱而轉；這個時候就要不斷地策勵、提醒自己，不管你用什麼話，譬如說「境無好壞」等等，努力去遮止現行。當你真的把握住了，自己會感覺到﹕「對！希望無窮！」因為這個希望是完全在你內心上去控制的。當你真的去實踐的時候，內心會感覺到快樂，因為是透過你自己的努力，如法對治煩惱；而且，你會感覺得一次有一次對治的效果，漸漸這種善法的力量就會增長！

在這裡，我也講一個小例子。昨天晚上我們回來時下雨，在高速公路上面車子很多，常常碰見大卡車－－特別是砂石車，在經過的時候會濺起很大的水花。那時開車的是在我們這裡開車非常精彩的一個人：好的方面來說是膽大心細，壞的來說就是莽撞無比。昨天的情況是我們無法避免不讓砂石車經過，擋在前面，結果他也不管那個水花就衝了過去，當時我就感覺﹕「這個好危險啊！」要是以前我一定是在旁邊觀過，會這樣想：「這個傢伙膽大妄為！」現在雖然這種念頭還是有，可是漸漸地心情改過來以後，我覺得他真是一個很高明的人。就在這個同樣的境界上，前後兩個想法比較了以後，心裡面就會非常地高興、非常地舒服。他到底開得好不好是一回事，可是我選擇好的那一面去看，內心隨順著法在改善，我當下就很高興，就是這樣。

之後我就閉上眼睛慢慢休息，一路上就一直這樣開，我心想這是讓我增長善法。你們好好去觀察，在很多時候，因為面對的境界力量非常強盛，如果你真正努力，心裡面會很清楚地感覺到自己是往哪個方向造業，內心就在這個地方作拔河比賽。如果你真正在任何一個境界上不斷地努力去做的話，一定會感覺到﹕「希望無窮！」我們眼前第一步去做的就是持戒。戒些什麼？就是當你心對境的時候，能夠覺得﹕我要隨順著正知見走，不要隨無明習氣走，這個才是戒！另外，因為我們是凡夫，所以不可能馬上跑到世間去就能把握得住。凡夫修行需要很多保護，尤其外在好的環境，對我們的修學而言，也是必要的條件。有了好的環境，內心中對無明的了解及改善才是真正重要的！

所以，從這個十二緣起圖上，我們自己去反觀，就懂得怎麼去決擇，才不辜負大師在「此等攝義」中對我們的叮囑，但願每位同學在這地方自我策勵。

【以下為廣論錄音帶舊版第一百卷~一○二卷之部分內涵，由於與十二因緣有直接之關連，故節錄於此，助同學作總複習。】

上一次有一個關於十二因緣的題目，現在溫習一下。本來十二因緣從能生支切斷，所謂受緣愛，因為受是前面一重因果；從能引到所引，能引的因會感果，是經過愛取有三支引發以後，才結生感得下一期的生死。所以一般來說，從愛斷起。我們真正修行重要的次第，從前面共下士一直到上士，雖然說上士的不共處在發菩提心，但是真正關於滅除生死的方便來說，重點還在這個地方，所以今天就關於這個道理補充說明一下。在一百八十五頁倒數第六行，這段談到幾世圓滿，從因感果最快兩世，最慢三世。最快兩世我們容易了解，但最慢怎會三世呢？實際上它是一個因擺在這裡，可能經過無量劫才感果。生死流轉是由於無明而行，當你有任何一個行的時候（行就是業），這個業（行）一定會薰「識」，也就是我們做任何一件事情，這個影響力量一定會落在我們的識田當中。比如說當你看到一樣東西，雖然事情過去了，或者又做了其他的事情，但這個印象已經留下了。這種情形的專門名詞叫「薰」。就好像點了一根香，然後在上面擺了一張紙，這香的煙就自然而然地薰在那張紙上一樣。所以任何一個身口的造作，或者動腦筋想了一下什麼，就有個影響力落在識田當中；可是這個影響力會不會很快感果，這要看之後我們是不是不斷地把它再加強。

下一生是怎麼樣我們不知道，但是下一念如何我們人人感受得到。下一生跟下一念之間的差別在哪裡呢？每一念是剎那的生滅；前一念滅，後一念生，這個就是剎那的生滅。現在把剎那的生滅總結起來，到時候結一個總帳，就是一期的生滅。同樣地，從前一念到後一念擴大，也就是將剎那的生滅擴大到一期的生滅。譬如說，在這裡大家都正在上課、聽課，所以自然而然你會全神貫注在做這件事上面。但等到下了課，你下一步要做什麼事情呢？有的人聽完了課以後，雖然出去了，但他的心還是緣著上課的內容；有的人卻不是這樣，他聽完了課以後就去做另一件事情。這個情況我們很容易看得到，假定有一件對你來說非常重大的事情擺在那裡，你在做完了眼前這件事情以後，一定會馬上去忙那件事情。還有一種就是沒有什麼事情，到臨下課的時候你才想：「下面有什麼事情該做？」所以自然而然臨下課的時候，哪件事先現起來，你下了課就會去做那件事情。如果第二個條件也沒有的話，下了課以後，你平常習慣性地會去做什麼，你就會去做。如果連這個都沒有的話，就看下課後先碰到什麼事再說。

前面引《俱舍論》說業在生死當中感發的次第是隨重、近、串習、先。在生死當中重業一定第一個最先引發；第二是近，就是你前一生臨終的時候，什麼在心識當中先現起來，那個業就先引發。如果這個都沒有，就看你的習慣，習慣性愈強的就愈先現起。如果這個也沒有，那就是先造的業先感發。一生固然如此，一件事情也是如此，我們若能體會到這一點，那就很清楚了。雖然我們還沒有死，也忘記前一生怎麼到這裡來，但是因為眼前的事情也同樣是這個道理，所以我們就能明白，真正感果的就是這個業的力量。

這點了解了以後，進一步我們再問為什麼是三世圓滿？上面告訴我們，當前一個因位識成就了以後，不一定馬上感果。譬如說我們承擔很多事情，下課以後，你也許忙這個、忙那個，但是一次只有做一樣事情而已。這一樣事就是你以前在因位識當中所種下的種子之一，也許就是上課這件事情本身，或者是在上課以前所種下的。如果上完課以後，你對這個課的印象很深，下了課以後，你繼續想著上課的事情，雖然課結束了，但這個心識還在繼續，所以上課時落下去的這個識，下了課馬上又接著繼續下去，這就好像第二生就結果了。

另一種情況，你下面做的那件事情，不是上課當中聽的或者講的東西，而是上課以前就已經落在識田當中的因位識，於是就有一種特別的影響力量，這一堂課一結束，你馬上就會去做這件事情；其他次要的事情並沒有因緣去引發它，就沒有現起來。

所以前面告訴我們，從因到果中間可能有無量世的間隔，那都是餘重因果。就是說原來這個因位識並沒有被薰發，只是落在那裡並沒有動。因位識要感果，一定還需要愛取的滋潤、薰發以後才會現起。在能生、所生的關係當中，一旦能生支薰發了以後，它下一期就一定會感果的。如果沒有感果，原因是被其他的因位識搶先在前。所以對原來這個因位識來說，它並沒有動，而其他的因位識被它相應的愛取滋潤先感果，所以對原來的因位識而言，這個不算是自己的因果，而是「餘重因果」，也因為這個理由而說原來的因位識是三世圓滿。

雖然前一生到後一生，我們不一定把握得住；但是從前一剎那到後一剎那，從前一件事到後一件事，我們就很容易明白了。明白這個對我們有什麼好處呢？平常我們想努力去做的事情，就會一直繼續做下去，或者會去做下面一件事情，這個力量就是前面所說怎麼樣使得因感果的道理，完全是同樣的。

【如是已生諸果支時，然而全無實作業者，及受果者，補特伽羅之我。】

不管兩生也好、三生也好，在整個生死流轉過程當中，只是「如是因感如是果」。整個從因到果分十二支，三世兩重因果這樣輾轉。以感果的時間而言，快者兩世圓滿，慢者三世圓滿；但是以因果的先後來說，它一定是能引、所引，能生、所生。所以說是三個時段兩重因果。有這樣的原因，必然感得這樣的果，這裡邊實際上並沒有誰在主宰，當無明沒有消滅之前，只要和無明相應了，就會有行。無明就是惑，有了惑，自然而然就會造作種種身口意的業。造了業以後，就把識種子薰染在識田當中，有了識以後，下面就一支一支來了。

譬如我們現在感受到痛苦，在感受痛苦之前一定先有個「觸」－－就是根、境、識三者和合所生觸。例如我們眼睛看見顏色，會有一個認識作用；耳朵聽見、身體碰到也是如此。感果有兩種：一個是內在的叫異熟果，一個是外在的，就是增上果。平常內因果是純粹就我們自己內身上面來說，外因果就是器世間。造業的時候也一定是這樣有內有外，外包括了跟我相應的情、器世間，而內因果純粹是我；所以感果的時候，一定是內外因緣又重新配合起來呈現。這個時候，如果我們順著無明流轉生死的次第，當內外的因緣又碰在一起，因為無明緣生的觸，下面一定就是感受。如果以前造的是善業，現在所感得的是樂受，是你歡喜的，那就會生貪愛；如果造的是惡業，感受就是痛苦的，所生起的這個心，還是屬於愛支當中，叫乖離愛，這是你不願意的。如果說你造的業不是善也不是惡，是中庸性質的話，在受的時候說不上快樂不快樂，那叫捨受；這時內心不是強烈的貪或者強烈的瞋，而是與癡相應的。

在不懂得十二因緣流轉生死的道理之前，我們必然如此。碰到苦的事情，你就是痛苦，覺得受不了，乃至因此會發脾氣，不能忍耐；同樣地，如果看見好的東西，自然就歡喜、貪著，這是千真萬確的事實，一點都沒有錯，就是很直接的感受。但是是誰在感受呢？是由於這樣的無明、行、識而感得名色、六入、觸、受，而受的後面一定是愛、取、有，接著繼續地流轉生死。所以這個受，並沒有真實的能受者，就僅僅是這個受而已。所以下面告訴我們：

【如前所說從唯法因支，起唯法果支，由不了知生死道理，於彼愚蒙妄執有我，求我安樂，故造三門善不善業仍復流轉。】

只是前面有這樣的一個法作為因，例如之前造了無明、行、識等等因，然後感得名色、六入、觸、受的果，這個果也是個法。這裡面實際上並沒有「你」這個東西，所以你不必想「它痛了」，也不必想「是不是我在痛」，痛就是痛，快樂就是快樂。平常我們造業通常都是因為當感受到了以後，就執著「我」的這個感受而造種種業。了解這個道理以後，如果不願意痛苦，那就要把這個痛苦的因淨除，現在已經結了果的，那是無可奈何；但只要在因上面淨除它，那個果也就自然消除掉了。

所以當你了解，這一切只是唯有法的因，而必然感得法的果；你不要受這個果，那只有一個辦法，就是在因地當中淨除它，苦果自然沒有。當樂受現起的時候，你曉得這是前面的樂因所感得的；同時，當這個受現起時，你面對又會再造一個因，這是將來會感果的。所以前面一直告訴我們，所有的受都是苦的，樂受眼前雖然是樂的，但究竟來說還是苦的，而苦受當然也是苦的。當認識了這一點以後，對苦受就不會引發瞋，樂受不會引發貪，捨受也不會再像以前在癡當中。你就能夠看得清清楚楚，不會再為這個「我」而忙。否則人家打你一下，你就想：「這個傢伙為什麼打我啊？」就發脾氣了，處處都繞著「我」在轉。所以造一切業的真正問題都是因為在「我」上轉。現在你了解了所有的一切，無非都是「從唯法因支，起唯法果支」，沒有你，也沒有我，而這個法之所以產生眼前這個情況，完全是如是因感如是果。面對這個法，透過如理聽聞、如理思惟、如理作意以後，還是順著這個緣起去還滅。找到它的根源之後，正知見就生起來了，進一步照著它去修持，智慧也生起來了；智慧生起，無明就破了。結果是無明滅則行滅，行滅則識滅，乃至下面整個統統滅掉了，生死的流轉也就切斷了。

前面所說的非常重要，如果我們能夠在這上面深入觀察，就能了解生死流轉原來就是因為前面有了這樣的因，必然會感得這樣的結果。由於我們不了解，於是妄執有一個我，為了「我的」種種事情，也就是「我所」等等空忙，所做的事情都是不合理的，這叫無明。正因為把握不住因果的本質，自然而然一直跟著「我」在轉，永遠跳不出來。了解十二有支的道理以後，煩惱就無從生起了。因為眼前之所以有種種苦樂等的感受，無非說明一個事情－－這是以前造業感得的因果流轉，而且這個流轉是永遠這樣下去的，假定不了解這個道理，流轉就沒有停止的時候。這之中苦的當然是苦的，而快樂雖然眼前是快樂，但是它保持不住，到最後的結果它還是要壞、還是要受苦，這都能策發了你想切斷它的決心，同時你也了解，所以有生死流轉的根本原因，是因為不了解它必然的因果關係，妄執一個錯誤的概念，引發種種煩惱而造業。

在中士道告訴我們，真正繫縛生死的是業跟煩惱，這二者中以煩惱為上首。如果沒有煩惱（惑），雖然有業，它不會感果；反之雖然沒有業，因為有惑、無明的關係，隨時就會造業，造了業就一定會感果，因此就要更進一步切斷惑（煩惱）。前面在煩惱生起的次第中也告訴我們，煩惱生起的中心在無明。因為我們不了解事情的真象，在明明沒有「我」的五取蘊上，執著有一個我，這就是煩惱的根本，拿掉它問題就解決了。現在十二因緣也告訴我們，本來流轉生死的過程當中，只有唯法因支感得唯法果支，並沒有「你」這個東西，也沒有「我」這個東西。我們所妄執的那個「我」，找了半天原來找不到，但偏偏生起煩惱的中心就在這裡。所以，當對十二因緣流轉次第能夠如理了解的話，會發現原來「我」找不到，換句話說，煩惱的根沒有了，生死當然到此為止。這個概念要清楚，這是第一步。

第二步，談到「有」支。先不談大乘，聲聞、緣覺二者修學的方法不同，聲聞乘一定是聽從他人的言教，就是依著佛陀所開示的教誡去做，所以叫聲聞。而通常這個教法一定是四聖諦－－苦、集、滅、道的內涵，所以三十七道品的一開頭是「觀身不淨，觀受是苦」，也就是從這上面觀的。他先要強烈地感受到眼前的一切都是痛苦的，然後一心一意對於現世所有的東西都要排除掉；這個痛苦是從感受上來說的。

佛陀為我們做種種開示，真正重要的目的，就是要讓我們去除貪愛。所以凡是貪愛強的人，佛陀就說「不淨觀」來正對治他的貪愛；瞋心強的人就要先修「慈悲觀」，正對治瞋心，先把粗猛的煩惱拿掉，然後進一步，就是直接從斷貪愛下手。平常我們講了半天的道理，講完了，這個貪愛就是拿不掉，因為沒有真實用過功。假定有非常強烈的意志，一心一意要求解脫，什麼東西都不管了，那時不會想走大乘的路，只想解決自己的問題。因為非常強烈地感受到生死的痛苦，佛也告訴我們方法，只要照著這個方法努力去做，問題就解決了。這時候第一步一定是修「四念處」。四念處的第一個是「觀身不淨」，因為凡夫最難斷的是貪愛，而貪愛的中心就是薩迦耶見或稱我執、有身見、壞聚見。現在既然對於生死感到這麼可怕，有著強烈的厭惡，只要照著佛所指示正確的方法深入地去觀照，找找你的身體到底是些什麼，原來是一無是處，這樣地可厭！等到你對它產生強烈可厭的心情，強盛的貪就對治掉了；當貪徹底拿掉後，這惑也就沒有了，愛支斷了，問題就解決了。

但是對於利根的緣覺，則不是用四諦法，而是用十二緣起。這不一定是經過佛陀的教示，緣覺行者自己能夠透過觀察世間的各種現象來斷生死。現在我們就談談「有」支的內涵，首先要把定義弄清楚。請看一百八十三頁第四行。

【有者，謂昔行於識，薰業習氣，次由愛取之所潤發，引生後有有大勢力，是於因上，假立果名。】

首先我們要認識「有」是什麼，有就是業，十二支當中行、有兩支是業。凡是我們的任何一個行為都是在造業，造業以後在識田當中一定會落下一個影子，所以說「行於識薰業習氣」。行了以後由於業的薰發，在識田當中就產生了影響的力量。雖然有影響卻不一定感果，所以前面的無明、行，只是產生一個因擺在識田裡。這個因是不是能感果，還要看有沒有繼續不斷地薰習，也就是滋潤它。如果又經由愛取不斷地滋潤，這個業的力量會愈來愈強大，到最後下一生一定會感果；換句話說，這個果下面就要跟著來了，所以叫「後有」。所以同樣是「業」，不叫「行」而叫「有」，因為這個由愛取而滋長的業，將來必然會感得下一生的果，所以叫做「有」支。

業感果必須要經過增長廣大，像前面說過的造作已增長業，這種業將來一定會感果。所以當業剛開始造作的時候，它只是因位，不一定感果，要再經過增長它，也就是再造同樣的業；由於不斷地再做、再做，也就是愛、取的滋潤。如果這個地方不明白的話，只要把下士道業增長決定的道理再溫習一下就能了解了。在思總業果當中告訴我們有幾樣東西不會感果：夢裡所作、無心所作、不利不數所作等十種；乃至於雖然業增長了，假定經過懺悔或者對治損壞了以後，它也不會感果。除了這十種不增長以外，其他的都是會增長的；反過來說，業之所以會感果的原因是因為它增長了。這個增長在這裡不叫增長，而是用另外一個名詞表示－－「次由愛取之所潤發」，潤是滋潤，讓它再發作起來，這個潤發就是增長。

所以實際上「有」還是業。它經過了愛、取的滋潤或者增長以後，這個力量就很強、很有力，所以下面一定會感果；但是它現在還沒感果，還在因位當中，所以叫做因上假立果名。這裡把每一個定義都下得非常嚴密。那麼，它什麼時候感果呢？前面的一生結束之後，下一生來的一定是它。

在十二因緣中講流轉生死時，是用以上的次第來說明，而在苦集滅道四諦當中，集諦就是講流轉生死的道理。集諦一共有四個行相：因、集、緣、生，現在這裡解釋一下。你們把這個概念弄清楚了，整個的生死流轉相就會非常清楚。

「因」就是前面說的無明、行、識中的因位識。單是因位識不一定會感果，還需要有「集」，集就是增長，所以集一定包含惑、業兩樣，它會繼續不斷地把這個力量增加。有了集以後，也不是馬上就感果，下面還必須要有緣，就是前面這一生捨掉的這個「緣」；緊接著下面的一生就「生」了。

因就是十二緣起當中由於無明、行而感得因位識，這是在因位當中，因此在集諦叫「因」。然後再不斷透過愛、取滋潤到有，這個就是集諦當中第二支「集」的行相。經過集了以後，它下面一定要感果，因為這個力量很大了。可是前面這一生還沒命終，所以這個緣不會來，要感果還需要前面一生的命捨掉的這個「緣」，然後就感得「生」。

細說起來，這裡還有其他的內涵。比如說，當生命捨掉的時候，下面再繼續執取的是「心、色」這兩方面，我們一生無非是這兩樣東西，或者說名、色二者。色是指有色部分，也就是四大；前面的四大沒有捨，後面的四大就沒有來的機會。名的部分，在四緣當中有一個叫「等無間緣」，或者叫無間滅；也就是前面的一個心識消失的時候，那個位置讓開了，後面的識就生起來了。所以前面的四大捨掉的時候，後面新的四大跟著來，前一生的識捨掉時，後一生的識馬上來。前面的識捨掉叫等無間緣，無間滅已，後面的識就跟著來。在這裡我只是隨便提一下，等諸位真正深入的時候，每個地方都有非常細緻的行相，而現在講的這一點暫時不懂也沒關係。

現在這裡真正要了解的是有支的內涵。凡是前面落在識田當中的因位識，經過愛取滋潤增長以後，產生一個強大的力量，等到前面這件事或前面這一生過去了，它一定會引發下面一生或下面一件事情。在生死流轉當中，從這一生到下一生我們感覺不到，但是眼前從這一件事情到下一件事情，卻是人人體會得到的。大家再回想一下剛才舉的譬喻，這堂課下課以後，你下面接著要做的事情是由誰來決定的？就是「有」。所以既然你現在想修行，當然你會選擇下面要往哪裡去，那就要看看決定你去的是什麼力量；所以如果你注意這件事情的話，就會發現原來這一生捨掉了，要到下一生去的關鍵就在「有」支。如果能夠認得，修行就把握在你手上了，所以要在這個上頭去觀察。

這個理路清楚了，我們可以更進一步去觀察。比如說我們常常在眼前的境界上，明明曉得不要貪，但就是擋不住，明曉得不要瞋，就是不靈光。這是因為前面已經造了業，這個業積在識田當中，經過愛取滋潤已經變成強而有力，所以當前面的事情捨掉時，這件事情必然跟著來，我們無可奈何。所以平常如果在很多事情上觀察、思惟的話，就會發現：這個「有」的力量是決定我們下一步的因素。

為了讓大家容易了解，這裡再更深細地說明一下。假定我們現在上完課準備要睡覺了，偏偏下面還有事情不讓你去睡，你會覺得苦惱不堪；或者到了時候不讓你吃飯，你真受不了，心裡直嘀咕時間到了怎麼還不打板；或者打了板以後，居然今天的飯還沒燒好，那時你心裡面就瞋火大發。再不然，今天煮的這個東西非常好吃，你就非常高興，所以貪、瞋這種煩惱就一定都跟著來了。為什麼會是這樣呢？現在不妨從我們的心識上面檢查，這不是要講理論，理論的主要目的是在舉出我們心理的行相，我們學這理論的原因，也就是為了認得它，認得了之後才告訴你怎麼拿掉它，這就是修行。

現在舉個喻來說明。例如有人拿一杯咖啡來給你，也許你覺得蠻好喝，也許你覺得苦苦的，但喝過就喝過了，不一定還想再喝，但是在識田當中已經落下去這個種子，下次是不是會再喝，那不一定。但如果後來不斷用愛、取滋潤，它會增長的。如果每天一到那時候你就去喝，明天到了時候，你就覺得應該要喝了。其他還有什麼因緣呢？本論也告訴我們，煩惱的生因有六種：第一是煩惱的隨眠，就是你內心當中的識種子。第二是所對的境界，這是總的，這當中分成四部分，第一個是人，第二是法。人就是你周圍有猥雜的朋友，這屬於惡知識。他對你還蠻好的，你見到他也很高興，如果他每天一到時間就說：「來來來，我們來喝一杯。」本來你喝過也就算了，第二天他又讓你再喝。再不然就是由於言教，你聽到有關喝咖啡對人體有什麼好處等等，或者你想睡覺的時候，它可讓你清醒一下腦筋，你就被這個概念所支配。當然還有串習，如果你習慣了，到那時候你一定要去喝它；還有一個是非理作意。總之，生起煩惱的因緣，不外乎這幾種，你碰上了，又會去做。第一次喝的時候，你也許只是認得它是咖啡而已；喝了一段時間，養成習慣以後，到了時候，你不喝咖啡就是不行；抽香煙同樣也是如此。

大部分的人都有這個經驗，我們的嗜好就是這樣建立起來的。做任何事情，只要你不斷地去做，慢慢地串習，到時候自然它就現起來了。做這件事情是「業」，第二次再做，就增長了前面那個因位識。會增長之前一定有些條件：你歡喜它，覺得它蠻不錯；而所以策發你歡喜，當然還要有其他的原因配合起來。到這裡我們就了解到，把我們帶到下一步去的力量是「有」，可是這個「有」前面一定還有這些過程。既然現在想要切斷它，但又無法把握得住，所以就必須倒推回去找到它的原因何在。既然整個生死輪迴就是十二因緣在流轉，那就把十二因緣當中每一支的關係認得清清楚楚，認清楚了以後，就了解佛陀告訴我們的：「你要修道，這個道就是這樣的。我自己修道就是這樣修，告訴你們的也是這樣，照著這個次第去做，問題就解決了。」緣覺就是以修十二緣起來解脫生死，比前面的聲聞要利根，因為他是從根本上找到清清楚楚的原因，這是兩者的差別。以十二緣起的還滅而言，真正斷的時候，還是在愛支上面。對聲聞行者而言，是由於曉得了愛的結果是苦，所以在這上面斷掉它。緣覺則是真正對理路很清楚，了解了生死流轉的事實，經過這樣的思惟觀察而斷除，這是因為他的根機比較利。

現在不管是四諦或十二因緣這兩種方法，如果都能完整的認識、了解，然後處處體會的話，自然而然就不易造惡業，這還是因為我們如理聽聞了正確的言教，然後如理思惟，曉得它前後的必然次第，以及如是因感得如是果的道理。如果因為無明不了解的話，那麼必然要感得引發生死流轉的果。智慧是無明的正對治，它們兩者之間的關係是：有一個就沒有另一個，所以聽聞了正法後，要能夠如理思惟，內心生起正知見，然後按次第修習；正智現前的時候，無明就破了。無明滅則行滅，行滅則識滅，識滅了下面整個就沒有了，生死就斷了。

十二因緣的內涵在《瑜伽師地論•本地分》上面講得很清楚，不過我的經驗是在沒有經過老師指點以前，我看《瑜伽師地論》如同天書，怎麼看也看不懂；後來透過我的老師為我講解了一下，而我自己之前也看過，於是就能把握住重點，然後再回過頭去看，才知道一點都沒錯，它說得清清楚楚，流轉是怎樣流轉，還滅是如何還滅。今天我也只是把我所聽見的告訴你們，單單聽過了以後，如果不認真地思惟觀察，你對它的重點還是把握不住。所以一定要認真地先將文字弄懂，還要把文字所指的心理行相用在事相上面，到那時候就會處處地方感覺到，只要心裡起了一個念頭，下面所有的習慣就都來了，一一無不跟它相應的。可能大部分同學對這個概念還不大清楚，那沒關係，你們好好回過頭再把十二因緣看一遍。當然有的同修條件夠的話，在這裡就可以深入，力量不夠的可以先退回去，這在最前面已經告訴我們了。所以我們一定要依照這個教法的次第一步步學，凡是前面的東西都是後面的基礎，我們只要跟著這個次第上來，自然走每一步都有正確的認識。

有同修問：「這個『愛』要如何斷法呢？我們現在斷不了啊！」對！所以佛陀告訴我們的教誡中，三十七道品真正最重要的就是四念處－－觀身不淨、觀受是苦、觀心無常、觀法無我。蕅益大師也說：「不明念處慧，徒誦木叉篇。」這個「念處慧」是指智慧，可以破除生死根本的就是智慧，如果這個不明白，那講持戒是沒有用的。「木叉篇」就是戒，戒的真正目的就是這個！現在之所以放不下，是因為覺得快樂所以會貪著；或因為怕苦所以生瞋，目的都是為了求樂。現在由於觀察到所有的「受」都是苦的，那貪著自然就生不起來，乃至對眼前的一切感受都會厭惡。

會有這些執著，最主要的還是因為「有身見」，這個東西最難根除，觀身不淨就是要把這個身看得一無是處。它有一個完整的修持方法叫白骨觀，這是一種大不淨觀，真正觀起來的話，對身體會感到無比的厭惡，當然這裡面還要有非常善巧的方便。佛世時有個公案，就是有些人修大不淨觀觀起來了，結果不但對身體、飲食乃至於男女及所有的東西都無比討厭，弄得每個人實在都受不了，不知如何是好。所以策發大厭離心以後，那時愛自然沒有了，但是單單這樣還不夠，還要一層一層的深細觀下去，這有它特別的方法在。所以說正斷的時候，就從「愛」支斷起。

更進一步去看，當歡喜的境界生起來的時候，叫你不貪也做不到；苦來的時候，不起瞋也很難，這二者不管是不離愛，或者乖離愛，都是會讓你感覺不寂靜的。現在懂得了道理以後，知道一切都是「唯法因支感得唯法果支」，也就是前面的法必然感得後面的果。既然現在這個情況是你不歡喜的，要斷的話，一定還要在因地當中去斷掉它。真正去追究它的因，結果發現原來放不掉的關鍵，就是總為了一個「我」，因為有一個「很實在的我」存在，所以就放不掉。現在就了解在十二因緣當中原來沒有一個「我」，如果真正去觀察的話，「我」就找不到了。比如人家打你、罵你，你就受不了，這是因為你覺得：「他在罵我」，現在我沒有了，罵由他罵。就像聽見路上幾個人在罵人，他罵他的，你最多只覺得很吵，不會發脾氣，這個道理很簡單。

何況現在不僅如此，你了解問題的中心在執著這個「我」有自性，更進一步又從十二因緣當中確認沒有「我」，那根本拿掉了以後，問題就解決了。所以，真正的斷還是從「我」斷起的。平常所以會「愛」是因為有我在、我歡喜的，所以會瞋是因為我受到傷害。現在既然找不到我，能受的我就沒有了。其次是眼前所對的境界，曉得了這個法是這樣的因必然感得這樣的果，要拿掉它的話，就只要在因地當中努力就可以了。所以拿不掉是因為有一個我，既然我找不到，那問題就解決了，所以根本還在我執。

整個問題的現起，都是由於因感果的必然關係，而它的關鍵就在這個我，當認識到我是無自性的，問題就能解決了。所以說無明的原因就是執取有這個我，由此後面這些東西都跟著來了。所感得的就是十二因緣的流轉。我們可以說是由前一支感得後一支，這是就一支一支的關係來說的，而實際上整個十二支的本質就是五蘊身，只要我執拿掉了，這個蘊的相續就斷掉了，也就沒有生死了。

我們由於無明所使而產生了「因位識」，這個因位識無量劫來是無量無邊，根本沒辦法數。現在我們幸運地了解了，因位識之所以將來必然感果的原因就在愛、取、有三支上面，所以如果積極地要求解脫的話，必須趕快從這上面斷起。當我們真正體驗到了有支的力量以後，就發現下一生固然是這個力量引導我們去，就是眼前的任何一件事情，下一個步驟怎麼個作法，也都是這個力量在推動，所以叫「引生後有，有大勢力。」「後有」就是從現在向後去你的行為，它主要的就是有支的力量在推動。所以要避免苦，就要先找到苦因，現在把你推向苦的是這個﹔你要快樂，推你向樂的也是這個。當你觀察到有支這個力量的存在以後，對於為什麼會轉向流轉生死的這個方向，或者轉向還滅生死的方向，就了解它的因由：順著無明相應的愛取就流轉，順著正知見相應的精進、善法欲就還滅。當觀察到這些以後，對自己的起心動念等，就會看得非常清楚，就能在因地上防止它。所以我們對這整個的概念平常要多薰習，否則事情臨頭就沒有力量，也沒有辦法擋得住。

昨天有一位同學離開這裡。走前他跟我說，自從來了以後，他非常歡喜，覺得非常好。還說聽了這《廣論》實在好。既然實在好，為什麼要走呢？因為在他沒來之前已經接觸了另外一個地方，那時他非常羨慕那裡，心心念念一直想去，但是後來有其他的因緣就岔開了。後來又有人告訴他這裡很好，他就來了，來了以後他也覺得很好，所以就決定留下來。偏偏他父親生病了，而且非常嚴重，他回去看了兩次。一般人對於自己的兒子出家，都是很難接受的。何況他家裡的人不信佛，所以就會很擔心。他是因為孝心所使而決定離開這裡的。雖然這裡有這麼好的學習環境他也未嘗不歡喜，但是最後就在他正徘徊不定的時候，前面這力量就來了，這就是「有」，很簡單、很明白。本來他心中就有非常強盛的力量一直想到那裡去，卻被其他的因緣岔到這裡來，等到又有其他的因緣影響他的時候，他就又回去了。這是一個很實際的例子。

現在我們非常幸運的能夠遇見這圓滿的教法，也了解成佛的中心在什麼地方，自然而然會全部精神貫注在這裡頭。儘管如此，但是因為以前造很多業，這些力量會影響我們。所以要想辦法在這中心問題上面加強，這是集聚資糧﹔以前跟它不相應的障礙力量，想辦法把它消除，這叫做淨除業障。淨除業障的方法，前面告訴我們有二種，就是「悔所損」、「對治所損」，這就是我們為什麼一定要懺悔的原因。即使世間法也不例外，像《了凡四訓》中也說「談積善之前，先要改過」，原因就在這裡。否則，可能一個因緣來打閒岔的話，就又輪迴去了。所以我們第一件重要的事，就是要把這些教授的重點一再地串習。在講完了以後，大家應該多思惟、觀察﹔如果有時間，更應該多去看看經論，讓我們在心裡把這力量加強，這就是「業」，這就是「有」。

啟發我們的正知見之後，由正知見策發正精進，就是所謂的善法欲，把這力量提得很強，把在沒有正確認識之前所犯的錯誤、習性等等改掉。習慣是很不容易改的，「習慣」實際上就是透過行為不斷薰習，在識田當中留下的影響。所以雖然是小地方，但真正修行的人，就應該從這些地方注意起。

我們初修行的人，在很多關鍵上，往往有模稜兩可的困惑，應該不要讓這種模稜兩可的情況，空費了歲月。我們往往在不知取捨、不曉得怎麼辦當中，無可奈何的就停在那裡，一停短則幾天、幾年，長則多生多劫，就這樣浪費掉了。所以道之根本要先親近善知識，對於應取、應捨要認識，認識以後要照著它努力地如理思惟，使內心產生決定不疑的見解。

如果我們有某種強有力的習性，那有兩種可能，一種是這個習性的力量很強，你就被它牽著走了﹔還有一種是雖然眼前沒有被它牽走，萬一碰到其他的因緣，你又跟著那因緣跑掉了，剛才我說那位走掉的同學，就是這樣。雖然遇到了這麼殊勝的內涵，卻無法擁有它，所以我們一定要努力在這一點上把握住。

【〔（以上為十二因緣複習）﹞

p. 187 (5)

【◎ 第二、生此意樂之量者︰如是由於苦集二諦及其十二緣起支門，詳細了知生死體相，欲捨生死，欲彼寂滅及欲證得。雖纔生此，亦是出離意樂，然唯爾許猶非止足，如《六十正理論釋》云：「處於無常熾然大火三地之中，如入火宅決欲超出。」又云：「如囚欲脫獄」等。】

我們從苦集二諦或者十二緣起門當中去思惟，透過思惟才能了解生死輪迴的真實行相。這裡要注意一下，苦跟苦諦二者不太一樣，我們平常很容易誤解。苦跟苦諦有它共同的那一面，也有它截然不同的地方。對於很多事情的觀察，我們必須要從它們的同異二方面來做比較。苦是一種實際上的感受，身、心上一種苦迫的感覺，只是深淺程度的不一樣。但對生死所感一切為苦，這個真實不變的道理，平常一般人苦苦可以感受得到，但樂苦往往感受不到，當然行苦更感受不到了；好一點的人，樂苦或許還可以稍微感受得到，行苦根本感受不到，而實際上不論感受不感受得到都是苦諦。所以苦受和苦諦的差別我們一定要了解，佛法裡面告訴我們的是苦諦，這是非常重要的一個基本原則。

會有苦諦的原因就是集諦，而十二因緣就是整個從因到果，圓滿地說明其中的差別。不但是認識理論，而且要去思惟，透過認真如理地思惟，感覺到在生死輪迴當中是這麼可怕，就會決心要捨棄生死，這就是通常所說的厭離心。厭離以後我們會想求真正的解決，所以說「欲彼寂滅」，要求解脫就要有正確的方法，之後才能證得，這彼此間有一定的因果相連的必然關係。總之，苦跟苦諦的內涵不能弄錯；其次，整個次第不能弄錯。

在經過如理思惟會生起想出離的感受，「纔生此」是指只要剛剛生起感受也算是，但是單單這個感受生起還不夠。那麼要到什麼程度呢？透過前面真正對苦諦認識以後，會感受到就好像身處在無常盛火中。這個平常我們一般凡夫不可能感受得到的，因為現在我們真正害怕的是苦，並不是苦諦；因為我們只怕苦，所以專門去求樂，結果是「以苦欲捨苦」。差一點的，就追求物質上的快樂，好一點的，則追求名聞上的快樂，內心當中都受了這個無始以來的錯誤習性所使，這才是根本問題，如果仔細去檢查，大家會檢查得到。

我們雖然透過了理論了解到這是個問題，可是內心當中就是會保護自己，一碰到就會痛，因為這是習性，不經過嚴密地思惟，我們不會真正痛下決心願意去改，而且單單有心去改還不夠，要依循著正確的次第。就像我們為了治病，願意忍受動手術的痛苦，因為感覺到如果不痛下針砭來治它的話，是會送命的。這時候對於自己修行的痛苦，才有力量能擋得住，否則講了再多道理都沒有用。平常我們真正最大的缺點是講道理很容易，所以古人有句話﹕「吃得酒肉飽，來尋僧說禪。」大家坐在沙發椅上面，茶一喝，講道理可以頭頭是道，感覺輕飄飄的，但叫你真正去做的時候，就不靈光了。不要說別的，單說這幾天我們搭那個帳棚，就感覺弄得汗流浹背，要付出很大的努力，在身心上是極重的負擔和痛苦。平常我們稱這是文人的習氣，致命傷就在這個地方，往往講講可以，真正去做的時候，做一做就油掉了。並不是方法不對，而是因為我們已經習慣了這種文人習氣，稍微去做一下就覺得不靈光了。

我衡量衡量自己也是一樣，我常常說：「老了！老了！」假定我開始有一點老的跡象時，自己就以老是死因而努力策勵，不要給自己一點藉口，在漸漸老化過程當中，透過這個訓練不斷地提升，今天雖然老了，這個精神還在；可是在這個過程當中，自己會總是給自己找一點藉口，久而久之，養成習性以後就來不及了，我們平常的死症就在這裡。所以我一直策勵自己，也但願在座的每一位同學，你們至少沒有我這個毛病，千萬不要遇到一點小小的問題馬上就找藉口，這就是我們的業習氣。當業習氣來的時候，你要抵擋它是會有痛苦的，但千萬不要給它找藉口，這是自己能否突破絕端重要的關鍵。但是也不是硬來，硬來沒有用，無益的苦行毫無價值，而是如理、正確的在我們該努力的地方用功，不要輕輕易易地找一個藉口來掩飾保護它，這樣就對了！

所以我們要想辦法擋得住苦苦，要認得清楚樂苦，然後再深入了解，真正的苦是無常熾然苦。認識了以後，內心當中時時刻刻因為感受到無常的盛火永遠存在，必須達到「三地之中」不管在天上、地上、地下，都一心求出離的程度。這個三地有不同的解釋，像在地獄裡或其他有很多地方，根本沒有時間、沒有能力去思惟；在我們現在的人身狀態有能力去思惟；假定修行習氣很好的話，將來上了天或許還有機會能夠修行，否則上了天是絕對沒機會的。所以機會就是眼前，千萬不要浪費這個人身努力修行，必須就像身處火宅中一樣，心中一分一秒都無法忍受，這樣才是出離心的量；或者像死囚關在監牢裡面，一天到晚真正想的就是逃出去，做其他的事都沒有心，要像這樣。

【如前所引，謂如誤入熾然火宅及墮牢獄，不樂彼處，能生幾許欲脫之心，即當發生如彼心量，次後更須令漸增長。】

有了這個心以後還不夠，還要使得它不斷地增長，因為唯有這樣才能夠擋得住無始的習氣。所以古人形容就像在急流當中，或者以世間俗語來說「為學如逆水行舟」，你這一篙子不用力的話，它就退下去了，我們必須每一篙子都不斷的接續下去，努力地用功。

【◎ 又此意樂如霞惹瓦說，若僅口面漂浮少許，如酸酒上所擲粉麵，則於集諦生死之因，見不可欲亦僅爾許。若如是者，則於滅除苦集之滅，求解脫心亦復同爾，故欲正修解脫道心，亦唯虛言。】

這裡引祖師的話。前面的這個理論，如果只是嘴巴上面講講，那沒有用，就像在酸酒上灑一點麵粉，通常我們也說像水面上浮一點油花，這是沒有用的。比如你要點燈就必須要全部都是油，或者要煮東西需要很多油，浮在水上的一點油花是沒有甚麼用的，就是這個意思。我們所說的集諦，是生死的根本因，既然要想脫離苦諦的話，一定要解決集諦的生死之因。集諦主要是「我」，以及由我而引生出來的貪、嗔、痴。我們現在的狀況，是對自己保護得很好，對所要的東西起貪嗔痴，不會感覺到這些東西不是我們該要的。因此必須如實地去思惟，不能只停在嘴巴上或文字上的認識，這樣才有希望。否則的話，沒有推動自己出離生死的力量，所謂的希求解脫也都是空話，為求解脫而修道當然也不要了，何況為了修道，要做很多苦的事情，那更是根本談不到。

除了我們學《廣論》以外，時下漢地學佛最普遍的是，利一點根性的人參禪，其次的就是念佛法門；不管是什麼，若是真正為佛法而參禪、念佛的話，這個出離心都是必須要的。近代的印光大師非常強調，假定你沒有求解脫生死的心，隨便地念幾句佛是沒有什麼用場的，參禪更是如此。所以不管是佛門當中哪一個法門，如果你真正希望要解脫生死，出離心都是必須要的。同樣地，因為看見其他人也很痛苦，流落在生死輪迴的無常盛火之中，由於了解這個，才會推己及人，策發慈悲心要救人。現在自己對這件事情都不認識，卻樂此不疲，你說救人，到底救什麼？那不是空話嗎？所以沒有出離心，所謂救人的大乘，也是不切實際。

【見他有情漂流生死，所受眾苦不忍之悲，亦無從起，亦不能生有大勢力策發心意無上真菩提心，故云大乘，亦唯隨言知名而已。故當取此中士法類，以為教授之中心而善修習。】

所以，要自己感受到才能推己及人，因為看見別人有同樣的問題，於是一心一意要救自他一起跳出生死輪迴。要救自己要有正確的方法，同樣要救別人也要正確的方法，唯一的方法就是成就佛道，這才是菩提心的根本原因。因此如果前面必須具備的出離心沒有的話，以佛法來講的自利、利他也都沒有了。在這種狀態下，所謂大乘都是講講空話，如此而已。我們現在真正犯的死症就在這個地方！最可惜的就是做佛弟子的人犯了這個毛病，由於別人不一定懂得佛法是什麼，就向學佛的佛弟子看齊，結果是大家一起走上這條路！所以學佛的佛弟子－－特別是出家人，如果不能好好走的話，我們不是弘法，而是在毀法！因為他們看見了跟著我們學，以為佛法就是這樣，那佛法還有什麼希望？這一點是我們特別應該深深警惕的。但願在座的每一位同學都能自己策勵，彼此互相勸勉，再把自己失敗的經驗，隨分隨力地告訴別人，希望大家互相勉勵提升，那我們將來是大有希望。

最後是說這個中士法類不但要修習，而且還要善修習，把它當做教授的中心。前面是關於共中士道的第二大科，修習希求解脫之心，要到這樣的量。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 除邪分別

p. 188 (2)

【◎ 第三、除遣此中邪分別者︰】

有很多人有一些錯誤的執著、概念，現在要把這個錯誤的概念拿掉。實際上，錯誤的概念有很多種，有的人把根本錯誤的東西當做藉口，這是世間的騙局，我們根本不談。但現在有一些人是真的想學，可是因為對理路摸不清楚，乃至於把經典上很多的文義解釋錯誤了，這才是這裡要分別的。也唯有我們修學佛法的佛弟子，對於正確的概念認識清楚了以後，世間的騙子就沒有辦法施行他們詭詐的伎倆了。

【若作是云，若於生死修習厭患，令心出離，則如聲聞墮寂滅邊，於生死中不樂安住，故修厭患，於小乘中可名為妙，然諸菩薩不應修此。《不可思議秘密經》云：「諸菩薩者，為欲成熟攝受有情，於生死中見大勝利，非於涅槃見如是利。」又云：「若諸菩薩，於生死行境生怖畏者，墮非行境。」又云：「薄伽梵，聲聞怖畏生死行境，菩薩返應周遍攝受無量生死。」此是倒執經義成大錯謬。】

有人這樣說：若是我們在生死輪迴當中修厭離心，經過了修習以後，因為覺得苦，所以會產生很強盛的希望解脫的心；這種狀態就像聲聞行者感到在生死當中不可能安樂，所以對於生死妙事產生厭離，而一心一意求解脫，這對修小乘的人來講是對的、是妙的，但是真正菩薩不應該如此做。

他們還引經上說：大乘行的菩薩，知道有情遠離佛法，而且也不了解，為了要幫忙成就他們，所以應當在生死輪迴當中救度眾生。而因為要做這個事情，一定要跟那些被救的眾生在一起，所以對菩薩而言，在生死輪迴當中是有很大利益的，如果離開了生死輪迴而進入涅槃的話，就沒有辦法攝受有情了。經上又說：如果菩薩對於在生死當中輪迴生起怖畏的話，那不是他應有的行為。這經文表面上看起來，好像菩薩不應該厭患生死，聲聞才對生死輪迴產生大怖畏；菩薩應該反過來，在生死輪迴當中周遍攝受無量眾生。也就是絕對不是為了某個或某些人，而是普遍地、無有遺餘地去攝受眾生。

前面是說明這類人的這個想法是有根據的，所根據的就是上面所引的經典。但是這裡宗大師告訴我們，上面這種想法是把經裏面的意義弄錯了，所以才產生這樣的誤解。

【經說不應厭離生死，此義非顯由於惑業增上力故，漂流三有生老病死，是等諸苦不應厭離。】

宗大師的解釋是：有情漂流在生死當中有二種情況，一種是由於自己無明，不認識事實的真相，然後起惑、造業，由於煩惱跟業的輾轉增上力量，感得漂流生死，這是一種苦。還有一種，菩薩為利益眾生，雖然明明知道輪迴的過患，感受到惑、業的絕端痛苦，也能夠如實修行，可是他不忍其他的如母有情還流落在生死輪迴當中，所以願意到生死當中去救他們。因此，同樣的在生死當中，可是在其中的原因根本不一樣。經上講的「不厭生死」不是第一類，並不是因為他自己無明而造業的這種輪迴生死。

【是顯菩薩為利眾生，乃至生死最後邊際，擐披誓甲學菩薩行，雖總眾生一切大苦，一一剎那降自身心，然不由此厭離怖畏，於廣大行勤發精進，於生死中不應厭離。如是月稱論師亦云：「眾生眾苦無餘盡至，盡生死邊，剎那剎那種種異相損害身心，然不因此而起恐怖。眾生眾苦一時頓至，盡生死際發大勇進，剎那剎那悉能生起，一切眾生一切種智無量無邊珍寶資糧，知此因已，應當更受百千諸有。」為證此故，引彼諸經。】

而是說菩薩所以不厭生死，是為了利益眾生，他從剛開始一直努力到最後邊際。什麼是最後邊際？菩薩從資糧、加行、見道、修道（修道有十地），乃至十地之後的等覺菩薩－－最後身菩薩，他一直是為了這件事情而努力。乃至生死最後邊際，在沒有成佛之前一直由誓願推動，這個誓願像菩薩的盔甲一樣，一直不脫下來，在生死輪迴當中去救眾生。因此，菩薩明曉得在生死輪迴當中是痛苦的，然而即使所有一切眾生無量無邊的痛苦，時時刻刻都壓迫到自己身上來，他也不因為怕苦而厭離，反而更發廣大的精進，要在生死輪迴當中救他們，這才是菩薩不離生死的原因，也才是經論上面真正的意趣。月稱論師也是這麼說的。

【◎ 又於三有見為勝利之理者，即彼經說菩薩精勤義利有情，如於此事所發精進，如是其心而獲安樂。】

菩薩的不厭生死是因為看見在三有輪迴當中，有這樣的殊勝利益（就是能廣利眾生）而不厭生死，因為要救眾生，所以必須跟他們在一起。並不是因為不了解生死的體相，像我們一樣顛倒、執著放不下，造種種惡業而輪迴生死，二者完全不一樣。菩薩在這種情況之下，他為了救眾生而發勤精進，現在我們連要救自己都不能勤精進，還能救眾生嗎？所以必定要自己先為了求解脫三有而精進，才能推己及人。現在我們一點小事情，站在旁邊看看可以，真正要去做的時候，心裡就是不願意，縮在後邊；當了解了這點，知道眼前這一點小小事情，正是訓練自己最好的機會，就會非常願意地站在前頭承擔。當你慢慢地從小地方做慣了以後，大的地方自然就行，否則一點小小的苦難就縮在後頭，偷偷溜掉了，說要救度眾生，那就毫無意思了。坐在那兒說空話很容易，若是跟人家辯論起來也頭頭是道，誰都辯不過你，而這是沒有什麼意義的！這一點要真實地反觀自己內心才能夠了解。

p. 189

【故不厭患三有之義，是於生死，義利有情不應厭患，當於此事而發歡喜。】

所以菩薩不厭患三有的根本原因，是看見在三有生死當中，自己能夠承擔有情的痛苦，救拔他們出來，有這樣的大利益，因此才歡喜這樣去做的。

【若由煩惱及業增上漂流生死，眾苦逼迫尚不能辦自己義利況云利他，此乃一切衰損之門，較小乘人極應厭患極應滅除。若由大悲願等增上，於三有中攝取生者，則應歡喜。此二不同。】

反過來說，假定由於煩惱而造業，互相輾轉增上而漂流生死，眾苦交煎地受很大的逼迫，自己都不能解決這個問題，何況還說要利他，因此這個是一切衰損的根本，連小乘都對這一點看得很清楚，何況是大乘？小乘只為救自己都還要拼命努力，現在要救一切人，看見眾生都為這個迷惑而痛苦，更會對這件事情產生絕大的厭患。相較之下，大乘人對生死輪迴當中的厭患應該是遠遠強大過於小乘者。可是現在很多自命大乘的行者，卻說這個是小乘的我不要，實際上是由於根本不了解佛法，或者對世間的種種貪著得非常厲害又放不下，再加上誤解經文，就拿這個做藉口，既可以滿自己的願，名利等樣樣放不下，又自己覺得是大乘人，那都是地獄種子啊！真正有心學佛的七眾弟子，都應該在這地方好好地反省、策勵自己。
    不過另外一點要注意：現在很多人懂得了一點道理，不去自己反省淨化，很容易犯一個毛病，就是去看別人的不是、責罵別人，那又錯了，佛法中是絕對不可以去要求別人的。經典上告訴我們，佛征服魔王不是去罵他，也不是用他的神通，而是用他的悲心。魔王一向是專門找佛的麻煩來害他的，而佛卻是用悲心來回報。我們現在要救一切眾生，豈不是也應該學佛要用悲心？這些人總不至於像魔王一樣吧？自己解決了問題，然後再推己及人幫忙他，這才是我們應做的事情。如果懂得了一些道理而去罵別人的話，這是鬥爭堅固－－末法的相狀，到最後拿這個道理互相批判，沒有學佛的人看了就會覺得修學佛法的那些人就是這樣！這是我們更應該重視的一個很重要的原因。
    若是了解了真正生死輪迴的因，不但要自己解決，還要幫忙一切人解決，這個叫大悲；由於這個大悲願力的強盛力量，所以能不厭生死輪迴，在其中不斷地幫忙眾生，菩薩應該對這個歡喜。前者的歡喜是為貪瞋所使，捨不掉生死；這裡是已經完全清楚了生死輪迴是很痛苦的，但為了要救那些迷惑的眾生，由於這樣才不厭生死，這兩者是完全不一樣的。

【若未如是分別，如前宣說，則此說者，若有菩薩律儀，〈菩薩地〉說犯一惡作，是染違犯，恐繁不錄。】

假定兩者沒有分得很清楚，而犯了前面的毛病：說生死出離乃聲聞人的事，大乘人不必。如果這個人受了菩薩戒的話，根據菩薩律儀，他是犯了惡作罪，這是一個「染違犯」，在此就不詳細說了，這在戒裏邊講得很清楚。

【故見三有一切過失，雖極厭離，然由大悲牽引意故，不斷三有者，是為希有。若見三有盛事，如妙天宮，愛未減少，借利他名而云我等不捨生死，智者豈能將以為喜。】

所以菩薩很清楚明白在三有當中生死輪迴的種種過患，所以產生了非常深刻的厭離心，但是他不離開，因為推己及人，看見所有的眾生都困在生死之中，由於要救他們而引發大悲心－－就是沒有一個人例外，我都要去救的心。由於這樣的悲心引動，所以不忍離開，盡一切努力去救眾生，而且發現不捨生死有大利益，這樣的人是非常難能可貴的。

另外一種人是對於三有當中的真相看不清楚而迷惑，把種種假相看成好得不得了，像最妙的天宮一樣，那時候貪愛之心一點沒有減少，講了很多佛法沒有用，反而把「我」越弄越大，藉著利他的名字來膨脹自己，還口口聲聲說：「我不厭生死是為了救度眾生！」真正有智慧的人怎麼會歡喜這樣做呢！也就是說，這種人是真正很愚癡的可憐人，這兩者要分得開。

【《中觀心論》亦云：「見過故非有，悲不住涅槃，利他具禁行，而安住三有。」又《菩薩地】
說百一十苦，是於一切有情，發大悲之因。由見如是無邊眾苦，心生恆常猛利不忍，而云於生死不稍厭患，極為相違。】

「見過」就是看見三有輪迴之中有種種的過患，所以雖然他在生死裏邊，卻不是由愛取所感得的有。他是了解了正知見，以跟正知見相應的善法欲、勤精進如法去做的，並不是和無明、行相應的愛取，這個我們要分得清楚。所以他絕對不會在三有當中，增長生死輪迴之因。不離開是因為他的悲心要救眾生，所以不住在涅槃中，涅槃就是離開生死輪迴。「利他具禁行」，為了要利益所有一切有情，所以他的行為都是根據佛所說的禁戒如法去做，而不是依他的貪欲去做的。以這種狀態安住在三有當中，這才是真正的菩薩行者。
    《菩薩地》中也說，把無量無邊的苦總括起來，可以分成一百一十種苦。菩薩真正了解了眾生是受這麼大的苦，因而引發大悲心，進而策發菩提心。上面的《中觀心論》是性宗、深見派的論著；《菩薩地》是相宗、廣行派的論著，所以不管深見、廣行的祖師們都同樣地說明這個特點。
    菩薩因為上面的道理，看見無量無邊的眾生，由於不了知事實的真相，顛倒迷惑，造種種業，輪迴在生死當中，這時候心裡面生起一種猛利而且恆常無間的不忍之心。因為恆常無間，所以他不離開生死，跟另外一種對生死不認識而不厭患，這兩者完全不一樣；也因為這樣，所以他很清楚生死輪迴過患，而產生出最強盛的厭離心，這點我們要分得清楚。

【若於生死心善出離，次見有情皆自親屬，為利他故入三有海，此道次第亦是《菩薩觀行四百論》之意趣。月稱論師於彼釋中亦詳明之，如云：「由其宣說生死過患，令意怖畏求解脫者，為令決定趣大乘故，世尊告曰，諸苾芻有情類中，不易可得少數有情，經於長夜流轉生死，不為汝等若父若母兒女親族，隨一處所。」了知世尊如斯言教，菩薩為以大乘道筏，度脫無始流轉生死，為父母等諸親眷屬，無依無怙諸眾生故，安忍躍入。】

根據上面的道理，依此而建立的道次第，這也是《四百論》中的意趣。這是從不同祖師的論典上來說明，月稱論師在解釋《四百論》的釋論中也說，無始生死輪迴以來，所有一切眾生都是我們的親屬，或為父母、或為子女。由於了解、看清楚了事情真相，跳出了生死大苦，進一步見到一切眾生都是自己親人，而決心要去救他們，這才能說是不厭生死。菩薩了解了整個大乘的這條道路，要救度一切眾生脫離生死流轉，所以安然忍受痛苦，能夠「躍入」－－就是跳到生死大海當中去救一切眾生，這個是大乘也就是顯教的說法。

【無上密咒亦須此理，如聖天《攝行炬論》云：「以此次第，應當趣入極無戲論行。其次第者，謂修行者最初當念，無始生死所有大苦求涅槃樂，遍捨一切猥雜，下至王位自在，亦當修苦想。」】

更進一步，在密乘中也是完全一樣的。修學佛法有一定的次第，不論密乘也好，大乘顯教也好，前面的第一步都需要這個。所以下面馬上引龍樹菩薩的心子聖天菩薩的論來說明。「極無戲論行」，就是應當照著前面所講的次第而行，不要說空話；懂得了道理不去行，都還是戲論，更何況我們現在不懂道理、誤解道理呢？所以剛剛開始修行的行者，應該了解無始以來生死輪迴當中的痛苦，為了解決這個問題，要「珯捨一切猥雜」，捨棄世間所有的一切，除了修行以外，其他都是毫無意思，乃至於得到了王位也不要。古時候是以皇帝地位最高、財富最大，世間豈不都是在求富、求名，現在連最高的王位尚要捨棄，更何況其他？所以不論世間再大的快樂都應當修苦想。

這部分就是我們應該棄捨的邪執。經過整個前面的說明以後，了解了共中士的正修意樂是什麼，要修到什麼程度才可以，然後在修的過程當中，要拿掉哪些錯誤。接下來就是最後的一科－－決擇能趣解脫道性。要解脫生死必須如理地修道，這裡就把所修習的道的內涵最後來決擇一下。


《菩提道次第廣論》淺釋（二）

日常法師　釋

中士道 - 解脫正道

p. 190 (2)

【◎ 第四、決擇能趣解脫道性者，如室利勝逝友云：「沈溺三有流，苦海無邊底，喜掉無厭畏，何物在我心。貧、難求、護、壞，離及病老衰，入恆熾然火，覺樂寧非狂。」又云：「噫，世具眼盲，雖現前常見，後仍不略思，汝心豈金剛。」當自策勵，修習生死所有過患。】

就如同室利勝逝友說的，我們沈溺在三有的苦海之中，沒有邊也沒有底，而我們居然「喜掉無厭畏」，歡喜它，然後放逸散亂、不專注，一點也不厭畏。到底是為什麼呢？「何物在我心」，我心裡是不是被什麼東西蒙蔽了呢？我們被無明的業習氣所蒙蔽，實際上的真相是「貧、難求、護壞，離及病、老、衰」，就是在三有中一切貧乏、所求難得、不能保護、一切失壞以及終究會分離、病、老、衰等，因為這樣，所以「入恆熾然火」就是處在從來沒停止過的、非常厲害的無常大苦當中。而我們卻在這裡邊覺得快樂無比，我們豈不是瘋狂了嗎？這個特點要常常多加觀察。下面「噫」是一個驚歎詞，說世間的人都是開眼瞎子，我們有眼睛，但是看不見事實的真相，這件事情明明就在眼前，居然不會稍微去想一想，我們的心真是硬得像金剛一樣。所以應當策勵自己的內心，第一件最重要的事情，就是要了解生死輪迴當中種種的過患。

【如《七童女因緣論》云：「見住世動搖，如水中月影，觀欲如瞋蛇，盤身舉頭影。見此諸眾生，苦火遍燒然，大王我等樂，出離往尸林。」】

見到在這個世間的一切，就像月影在水裡面，永遠在動搖，處於無常當中。不但如此，我們心裡的欲望，就像瞋蛇，叫它瞋是因為這個欲望像已經發了怒的毒蛇。「盤身舉頭影」，如果蛇在一般狀態下，牠不會攻擊你，如果盤起來、頭昂起來，就是牠正要攻擊的時候。平常我們的三毒就是呈現這種狀態，隨時一有什麼狀況，它就會來攻擊我們，我們內心對世間種種的渴欲都是這個樣子。由於見到所有的眾生都被各式各樣的苦火不停的燃燒，所以「大王我等樂，出離往尸林」，真正希望的並不是世間的一切，而是希望到尸林中去修行。「尸林」就是尸陀林，也就是墳場。古人修行並不希望住在很舒服的地方，往往會到尸陀林裡邊，因為看見那些死屍又髒又臭，心中想：看哪！這就是我的縮影，我無始輪迴以來都是這樣。看見這個情況，他自然就不會引發自己的貪欲。現在我們在這裡住得開心、吃得高興，大家閒談你是我非，根本不會想到，我們忙了半天結果也就是這樣；如果透過這個境界策發，就算不想好好努力地修，它也會策勵我們努力。

【依正世間，剎那不住滅壞無常，猶如水月為風所動。諸欲塵者利小害大，等同毒蛇身所現影。又見五趣，熾然三苦大火燒惱，由見是故厭捨三有，生如北方孩童之心，欣樂欲得出離解脫。】

這幾句話就是解釋上面的頌文，也就是大師給我們的教誡。整個的世間，可以分成依、正二報，正報就是我們的身體，也就是前面所說的異熟、造作等流等；依報是指我們身體所住的世間，就是領受等流跟增上果等。實際上不管裡邊的身心、外面的世界，剎那剎那都在無常的行苦、壞滅當中，就像水裡的月亮被風所吹，一直在飄動一樣。而世間我們看得見的欲塵，雖然有一點小小的利益，但是害處非常大。唯一的利益就是憑著這個我們可以修行，如果不拿這個東西來修行的話，則一切都是害處，這是我們應該知道的。就像我們為著吃要忙好久，結果短短十幾分鐘就吃完了，可是從地上種出來一直到煮熟，你看要花多少時間？而且不單單吃完就算了，等一下還要拉，還要多少麻煩！如果認真去思惟這件事的話，的確會發覺這裡邊的問題很多很多，這樣我們才能看這個世間欲塵就像毒蛇一般，「盤身舉頭影」，頭已經舉起來盤在那裡，我們隨時會被它傷害。進一步又看見在五趣當中，都被三苦所逼惱，所以對整個三有升起很強烈的厭離心，就像西藏北方孩童吃蔓菁的例子一樣。

【北方孩童者，傳說北方炒麵稀貴，於日日中唯食蔓菁，孩童飢餓欲食炒麵，向母索之，母無炒麵給以生蔓菁，云我不要此，次給以乾蔓菁亦云不要，次給以新煮者又云不要，更給以熟冷者亦云此亦不要，心不喜曰，此都是蔓菁云。如是我等，見聞憶念世間安樂，一切皆應作是念云，此是世間，此亦世間，此皆是苦，非可治療，發嘔吐心。】

這裡是告訴我們，厭患三有要生起像什麼樣的量？大師舉出西藏北方孩童，比喻希望出離的心。在北方要吃到炒麵不但很貴而且非常難得。他們通常都吃蔓菁，像蘿蔔一樣，是青色的，他們那裡只有這個東西。就比如以前在台灣，人們很窮的時候吃蕃薯籤，在大陸北方的話，他們就做窩窩頭吃，這些都是一般的貧民食用的東西。喻中這個孩子餓了，希望要吃炒麵，向他的媽媽要，媽媽沒有，就給他生的蔓菁，孩子說這個我不要！然後給乾的，乾的也不要！再給新煮的，也不要；煮熟了以後冷的也不要！不管你給那一種，他心裡都不歡喜，說這些都是蔓菁，他都不要。同樣地，只要在三有中輪迴，不管天上也好、人間也好、苦也好、樂也好，乃至於不苦不樂（苦苦、壞苦、行苦），不管那一種形式，都是苦，我都不要！儘管形式上面，一個是新鮮的，一個是乾的，一個是煮熟的，或煮熟以後冷卻的，可是一樣還是它。所以我們對世間的安樂也應該要這樣想：這個是世間，那個是世間，不管它怎麼變，變來變去都是世間，要一看見它，心裡面就討厭，討厭到一看見就要吐出來一樣的程度，這麼難受。

【如是思惟，昔從無始漂流生死，厭患出離及思今後仍當漂流，令實發生畏懼之心非唯空言。】

進而思惟無始以來由於不了解這個道理，所以漂流在生死當中，現在了解在生死輪迴當中的害處，感到厭患，希求出離；也知道假定不好好如理思惟，以後還會如此輪迴下去，使內心生起非僅空言的真實畏懼之心！

在座的諸位，都是真正最幸運的。平常世間人看起來這麼多的好東西，實際上就像前面說的蔓菁，不管是生的、是煮熟的、是冷的，都是外面加上一點糖衣，裡面卻是毒藥。我們現在雖然還沒做到如理思惟，可是正在一步一步地遠離世間，慢慢深入佛法。我想起一件小事情來，前天牙醫來給我們看牙齒，雖然我們寺裡的人牙齒都或多或少有些毛病，可是據這位醫生說，比起外面的人，我們這裡的狀況算是最好的。原因是我們沒有跟著外面的人走，比如說世間人都認為巧克力糖最好、最名貴，送一大堆給你吃，於是蛀牙，然後身體呈酸性的反應，將來得什麼癌症、洗腎一大堆的病，結果是一起造惡業下地獄，這是千真萬確的事實。身體是這樣，心裡面受這種習慣性的毒害也相同，我們生生世世就是在這個地方輪轉！妙的是，人家還說我們這些學佛的人好可憐，再不然說這些人是瘋子。我有的時候會想，到底誰是瘋子實在很難講！

p. 191

【如《親友書》云：「生死如是故當知，生於天人及地獄，鬼旁生處皆非妙，生是非一苦害器。」生生死中乃是一切損害根本，故當斷除。此復要待滅除二因，謂煩惱、業。此二之中，若無煩惱，縱有多業亦不受生。若有煩惱，縱無宿業率爾能集。故應摧壞煩惱，壞煩惱者，賴修圓滿無謬之道。】

只要是在生死輪迴當中，不管是哪裡－－天、人、地獄、餓鬼、畜生，沒有一個地方是好的。一旦有生，就是苦苦之器，註定受無量苦。一切損害的根本就在這裡，所以應該斷除。而要斷生死果，就必須要滅除它背後的原因，也就是煩惱和業。這兩個當中，真正的原因是煩惱，所以應該對治煩惱，因此一定要修正確、不錯誤的道。 　　前面已把共中士道第四科，決擇能趣解脫道性簡單地講了。實際上我們學的時候，也是要跟著不斷地去思惟、觀察，不是含糊籠統地講一些道理，而是從眼前的現象中我們直接能感受到的苦上層層推進，而且很嚴密的、絲毫無差地找到那個根本，然後從根本上面下手，才能解決問題。現在我們已經了解苦的根本是業，而業的真正主因是煩惱，要想破壞煩惱、淨除煩惱，需要修正確無誤的道。下面就說明修道的內容。

※﹝此中分二：①以何等身滅除生死，②修何等道而為滅除。今初﹞

【◎ 如《親友書》云﹕「執邪倒見、及旁生，餓鬼、地獄、無佛教，及生邊地蔑戾車，性為騃啞、長壽天。隨於一中受生已，名為八無暇過失，離此諸過得閒暇，故當勵力斷生死。」是須於現得暇滿時斷除生死，生無暇中無斷時故，如前已說。】

平常不論是修道或做任何事情，都必須具足兩個條件﹕第一能修之身，你憑藉什麼去做。第二所修的是什麼樣的道，這兩個都要簡別得非常清楚。以修道而言，第一必須要憑藉的就是暇滿身，有關暇滿體性、如何修法，前面已經說過了。下面引幾位祖師親自修行的經驗作為策勵，使得我們能夠了解理論以後，再透過祖師的教誡更加強，依此如理地去修。

【大瑜伽師云﹕「現是從畜分出之時。」博朵瓦云﹕「昔流爾久未能自還，今亦不能自然還滅，故須斷除。斷除時者，亦是現得暇滿之時。」】

【大瑜伽師云﹕「現是從畜分出之時。」博朵瓦云﹕「昔流爾久未能自還，今亦不能自然還滅，故須斷除。斷除時者，亦是現得暇滿之時。」】

大瑜伽師是阿底峽尊者在藏地主要的三個弟子之一，他說：我們現在得到了人身，如果還是迷迷糊糊、不能如理分辨，那就像是畜生一樣；如果了解了又不在因地上面努力則是更糟糕！假定只是為了貪圖眼前一些小利而忙的話，那畜生也可以辦得到，現在得到了人身還忙這個，絕對不可以！我們一定要從這種錯誤當中跳出來。但願我們能夠學這位祖師一樣，看看自己的起心動念，乃至於一切行為，到底是造畜生的因、人天的因，還是真正出世成佛的因。

博朵瓦是另外一位祖師，就是種敦巴尊者最主要的三位弟子之一，他也是一位真正如實修行很有成就的人。無始以來我們在生死當中流轉，從來沒有能夠依循前面所說的還滅的這條道路走，現在如果不能如理修道的話，它不會自己就這樣跳脫出來。所以一定要修正確無錯誤的道，才能夠斷除輪迴，要修道必須要靠暇滿的人身，這是祖師的策勵。

【此復居家於修正法，有多留難及有眾多罪惡過失，出家違此，斷生死身出家為勝，是故智者應欣出家。若數思惟，在家過患出家功德，先已出家令意堅固，未出家者安立醒覺妙善習氣。】

我們得到人身以後，會有各式各樣的身份，而要修習正法是以出家身最好。在家對於學法、修法的留難和過失，下面會簡單地介紹，我們應該在實際的生活當中去體驗，這才是真正重要的。假定能夠多去思惟在家的過患，和出家的勝利，能令已經出家的人，對出家的好樂和修行的意志更正確、堅固；對於沒有出家的人，也透過這樣地思惟，能夠種下、乃至於增長妙善的習氣。

【此中道理當略宣說，其居家者，富則守護劬勞為苦，貧則追求眾苦艱辛，於無安樂愚執為樂，應當了知是惡業果。】

為了這個原因，在此大師簡略地提示，我們根據這個原則在生活當中去應用。一般來說，在家人有多種分法，這裡先用貧富來區分。窮人總覺得有錢人好，實際上並不是這樣，有錢了以後，會為了守護而非常辛苦。最近有人被綁票，乃至於被撕票，這是典型的有錢人之苦。有錢人一天到晚擔心害怕，錢存放銀行裏怕銀行倒，放在別的地方又怕被人搶，乃至於身體怕被人家傷害等等，所以從這個角度看，有錢人比窮人還要糟糕！而貧窮的人為了生活的溫飽，或者希望改善生活的品質，一天到晚忙碌不已。還有一個是根本問題，不管是貧是富，總之世間所有的東西都是不安樂的，可是我們卻以為是安樂的。這是我們的愚癡，看不清楚事情的真相。前面曾經講過，由於因地上造邪見增上的業，所以在感果時，明明是不安樂的，我們卻以為是安樂，現在正是邪見增上的時代，大家卻覺得人類進步了。雖然在物質上的確有比以前改善的地方，可是以整體來看，實在是退步了。眼前世間人真正最可憐的莫過於此，這叫第九無暇，儘管得到了人身，也了解了佛法，但為了生活，其實也就是吃、睡、穿這些最簡單的事情，整個身、心全部被綁在裏頭，這就是邪見增上的惡業果。如果我們現在出了家，還要去忙衣食，乃至羨慕他們，這是最可悲的！

【《本生論》云：「於同牢獄家，永莫思為樂，或富或貧乏，居家為大病。一因守煩惱，二追求艱辛，或富或貧乏，悉皆無安樂，於此愚歡喜，即惡果成熟。」是故執持眾多資具，求無喜足非出家事，若不爾者居家無別。又居家者與法相違，故居家中難修正法。】

《本生論》先總的告訴我們：家真是像監牢一樣，如果我們被關在牢獄裏邊，會一心一意地想逃出來；可是像牢獄一樣的家，不僅沒有人想逃出來，還想盡辦法把自己綁在裏頭，我們真是可憐！所以要恆常思惟：這個家是痛苦的溫床，切不可把它看成是快樂的。

了解了這個道理以後，就知道在家的過患：窮了就要去追求，本來沒有身外之物是最好的，免得累贅，偏偏又要去追求；追求到了又要守護。實際上出家人的資具愈多是愈麻煩，假定得到很多而不知厭足，還要去追求，那根本不是出家該做的事情。如果出家忙這的話，一點意義也沒有，只是形式上面出了家，內心上並沒有。我們可以自己反省一下，平常內心當中，到底在忙些什麼？有些人對物欲的追求容或放掉了，可是總有自己的執著或習性，只要是跟道不相應的喜好，都是我們應該棄捨的。就算不做什麼事情，大家嘻嘻哈哈地說些無關緊要的話，跟法沒有一點點相關，這也是我們應該注意的。總的來說，在家的特點跟修行的路是相反的，所以在家是很難修正法的。

p. 192 (3)

【即前論云：「若作居家業，不能不妄語，於他作罪者，不能不治罰。行法失家業，顧家法豈成。法業極寂靜，家事猛暴成，故有違法過，自愛誰住家。」】

《本生論》提到在家的許多特點，第一個是「不能不妄語」，以前已經如此了，現在更是糟糕。廣義的來說，一般在家人講的話，都是毫無意義的；狹義的來說，常常為了隱瞞事實而故意歪曲，這些都是妄語。總之，凡是跟法不相應的，都是毫無意義的、虛妄的，都應該斷除。所以語的四種過失，分開說是妄語、惡口、離間語、綺語，總稱為妄語。綺語，就是指談說沒有意義的事情，這個都算是妄語。仔細看看，在家人沒有一個離得開這個特點，以上是語惡。「於他作罪者，不能不治罰。」這個是身惡，而身口的主導是意惡，所以身、口、意三業皆惡。

如果你要如法去做就會失家業。現在有很多同學也學佛法，也學《菩提道次第廣論》，可是一個禮拜只上一次課，最多三個鐘頭，這樣家裏面就會嘀咕了。事實上一個禮拜有七天，每天有二十四小時，就算花三個鐘頭，以一個禮拜來算，只佔五十六分之一，換句話說，拿百分之一多一點點的時間用在學法上面，結果家裏面就會嘀咕，因為他覺得你顧不到那個家了。所以，你如法去做的話，家就顧不到了；如果要顧家，佛法也學不成了，這是家的特徵。而法的特徵是極寂靜，家事是猛暴成，完全是由非常粗猛的、暴戾的業和煩惱所組成的。所以凡是家業都是跟法違背的，真正自愛的人，誰都不願意安住在家業中。

【又云：「憍慢癡蛇窟，壞寂靜喜樂，家多猛苦依，如窟誰能住。」應數思惟，如是等類在家過患，發願出家。】

憍、慢、癡，這都是根本煩惱。實際上憍慢是世間的特徵，你仔細去觀察，普遍都是這樣。粗淺地看，大家都在忙；深一層去看，大家都說是為了謀生，其實現在這個時代要獲得溫飽，根本不必花很多力氣，可是大家總是不滿足，內心無非是為了憍慢所使，因為可以在別人面前站得很挺，實在毫無意思！實際上家是一個蛇窟，而且是毒蛇窟，會傷害我們的，它會破壞我們真正的寂靜、喜樂，了解了真相，誰能夠安住在這裏？這個道理，我們要好好地思惟。

也許有人會想，在漢地好像出了家，就不管家裏了，那現在佛法是藏地保留得最好，為什麼藏地的出家人這麼顧念家呢？藏地並不是一向都是如此的，在宗喀巴大師的時代，他出了家就沒有回去過，從此家裏面就了無消息，過了若干年以後，他媽媽思念他，寫了一封信來要他回家，他想了一想，回去毫無意思，也就沒回去。

現在一般看起來，藏系的出家人好像和家裏面都有很密切的關係，這是什麼原因呢？要了解，每一件事情的形成，都有它的緣起背景。西藏的地勢非常高，氣候酷寒，所以，藏地物資貧乏的程度，可以說在世界上也是少有的，而正因為這樣貧乏，所以大家吃飽就算了，不必為衣食忙太多，剩下的全部時間都投注在心靈上面，這是為什麼藏地在佛法上能夠保留得最完整的原因。在藏人的概念中，他們總覺得要把最好的子弟送到寺院，天下父母心，總希望子女能好好地學，但是到了廟裏，生活非常清苦，他還得自己打點衣食，所以，凡是經濟條件稍微好一點的家庭，都會去供養。這有兩個原因：一個是他們了解佛法後，知道這是最好的種福田的機會；另外就親子的關係來說，他當然希望幫忙他的孩子，能夠一帆風順地修學。有這兩重原因，就形成了藏地這種風氣的特點。

一般在家居士以信心來供養寺院，原則上我們不能拒絕，也不應該拒絕。我們應該好好地如法行持，以這樣的功德，令他們也能夠受用。他們雖然沒辦法修行，可是因為供養三寶可以增長福德，由於這個因緣，使得將來有機會接近佛法，乃至於也能夠深入佛法，僧俗間是這樣的互相利益。我們不妨舉個例子說明，世間的大公司要聘請人才，就要給他薪資，原因是希望他能做很多事情，使公司賺錢。同樣的道理，在家居士現在把努力的成果供養出家眾，原因是希望僧眾好好修行，令自己能得到功德，道理就是這樣。所以當一位施主全心全意、認真地供養，僧伽對他應該有所還報，法爾如是。就以南傳為例，任何人供養了以後，僧伽會先問他：你來供養有什麼希求？之後僧伽會代他回向、祈願，告訴他怎麼辦，所以自然而然形成良好的互利關係。所以，供養本身的立論是很正確的，這個是它的根本原因；再加上藏地貧困，如果去過藏地的人，都知道他們生活的狀況，不像我們這樣，一出家了以後，什麼都不要管，吃的、穿的、用的，所有的需求都由常住供應，他們有可能是什麼都沒有的。所以我們不了解實際的狀況，只是從表相上去看，往往會產生很大的錯誤。

以上是總的說明要修行最好是出家身，至於出家的內涵，內心用功的方法在後面談。現在先從表相上面粗淺的地方一步步來說。

【◎ 復應願以粗劣衣缽乞活知足，於遠離處淨自煩惱，為他供處，如《七童女因緣論》云：「願剃除髮已，守持糞掃衣，樂住阿蘭若，何時能如是。目視軛木許，手執瓦缽器，何時無譏毀，於家家行乞。何時能不貪，利養及恭敬，淨煩惱刺泥，為村供施處。」】

出了家以後，應該注意出家最主要的目標是為了淨化自己的煩惱，而家是增長煩惱的溫床，所以應該遠離這種地方，只要身體能夠勉強維持就可以了。所以，僧眾以最粗糙的、下劣的衣缽來乞活，吃的、穿的足夠了就可以了，對這些東西應該知足，這樣才能夠好好地修行。而且對來供養的人，或者我們去向他乞討的人來說，確實能夠得到好處，所以對信施而言，這樣如法修行的僧伽才是他們的供養處，所以稱為應供。我們食用的缽叫「應供器」，有的時候稱它為法器，所以持缽偈云：「執持應器，當願眾生，成就法器，受人天供。」拿了缽以後，要策勵自己成就法器。其實這個缽是個形式，在持缽的時候，心裏面就反省自己是不是在如法而行，如果能念念如法而行，身心上面積累與法相應的業習氣，這才是真正的法器，這是非常重要的基本原則。

論上說：但願能把頭髮剃除，捨掉舊莊嚴，穿的是最起碼的遮身之具，把人家丟掉不要的糞掃衣拿來穿。所以真正出了家以後，原則上有東西用就好，千萬不要挑三揀四，如果有這樣的心態根本就錯了。又希望能夠「目視軛木許」，也就是說，內心當中真正重要的是自己反觀，所以用不著東張西望，到處去攀緣。然後，手裏拿著缽乞食，不僅吃飯，任何時候都是一樣，跟世間完全遠離。

什麼時候我能夠不顧利養、恭敬，一心一意淨煩惱刺泥－－煩惱像刺一樣，會刺痛我們的內心。論上說：「煩惱才起，令心雜染。」煩惱一起來，心裏面就雜染，會傷害我們自己。就像大象陷在污泥裏，動都不能動，我們陷在煩惱中，也為之所困，這才是我們真正應該思惟的，這樣去做才稱為如法行持。能夠全部精神努力去修行，周圍的人來供養你，這對彼此都有利益。

【又應希願，用草為座，臥無覆處，霜露濕衣，以粗飲食而能知足，及於樹下柔軟草上，以法喜樂存活寢臥。「何時從草起，著衣霜濕重，以粗惡飲食，於身無貪著。何時我能臥，樹下柔軟草，如諸鸚鵡綠，受現法喜樂。」房上降雪，博朵瓦云：「昨晚似於《七童女因緣》所說，心很歡喜，除欲如是修學而無所餘。」】

除了衣食以外，住的地方就根本不要求了。隨便弄點草坐在那裏，睡的地方，哪怕上面根本沒有遮蓋，第二天起來的時候，也許衣服都被霜露打濕了；吃的是粗劣的食物也能知足，或者是找一棵樹，在樹底下也一樣地如法安住。這樣去做，雖然外表是很粗劣，但是內心當中能夠以法自調，自然會有一種法的喜樂。論上強調這一點，然後引祖師博朵瓦的印證說：「我昨天因為看了《七童女因緣論》，照著去做，心裏覺得很歡喜。我除了想這樣修學以外，再也沒別的了。」

【又應希願，住藥草地流水邊岸，思惟水浪起滅無常，與自身命二者相同，以妙觀慧滅除我執，三有根本能生一切惡見之因。背棄三有所有歡樂，數數思惟依正世間如幻化等。「何時住水岸，藥草滿地中，數觀浪起滅，同諸命世間。破薩迦耶見，一切惡見母，何時我不樂，三有諸受用。何時我通達，動不動世間，等同夢陽燄，幻雲尋香城。」此等一切皆是希願，作出家身，作此諸事。】

又應當希願住在藥草地或者流水邊，看見水浪起滅就想到世間諸行無常，實際上我們的生命也是一樣，這樣去觀察，才是真正正確的。進一步以奧妙的智慧來滅除我執，因為我執是三有當中以及一切惡見的根本。透過這樣的思惟，能夠棄捨三有所有的安樂。

佛告訴我們的法印當中，在藏地流行的是四法印，漢地流傳的是三法印。四法印的第一個是「諸行無常」，進一步再觀察「諸法無我」。法真正最主要對治的是薩迦耶見，這是一切惡見之母，這個破了，其他的錯誤見解也都破掉了。另外一個是「有漏皆苦」，我們總是貪著好的、快樂的東西，實際上三有當中沒有一樣東西是快樂的，所以說有漏皆苦，真正要觀的就是這個。第四個是「涅槃寂靜」，世間都是生滅之法，我們透過觀察世間，了知這些都是像夢中般的虛假、如幻如化，沒有真實的存在，這就是所謂的無我，然後努力造作不生滅之因，生滅破除了，才能夠真正得到寂滅之樂，這正是我們希望的！要達到這個，必須要出家，出了家就應該如法修行，上面《七童女因緣論》所講的內涵，正是佛法真正重要的下手處，所以我們不妨以四法印來說明它，這是佛法的中心，整個佛法都含攝在裡頭。

p. 193 (3)

【伽喀巴云：「若能以大仙行，住苦行山間，始為文父真養子。」霞惹瓦亦云：「於諸在家事忙匆時，應披妙衣往赴其所，令彼念云出家安樂，則種未來出家習氣。」】

伽喀巴是一位祖師，大仙行就是佛菩薩的行為，能夠以種種的苦行而住在山間。不過要了解，我們並不是為苦行而苦行，是為了修行而不要去管生活上這種瑣事，假定把握不住這個特點而去苦行，佛是不允許的！無義的苦行，像外道一樣，毫無意義，那也是戲論！能夠像佛菩薩住在山中修苦行，那才是我們釋迦世尊真正的養子。

霞惹瓦也說：在家人忙的時候，你自己披上三衣到在家居士那裡，讓他看一看，對比一下，就會說：「我為生活忙得要命，他們出家人多好！」這樣就種下出家的因了。而實際上，對僧侶也有所策勵，看見他們，想一想：「我出了家多好，如果在家的話，造的業是是多麼的嚴重！」這樣於己、於他都好。我們眼前很少用這種觀點去看這件事，在這種狀態當中，我們應該把握正確的動機。如果看見他好而去攀緣，這不可以，如果看見他忙得不得了，希望他能夠透過自己的示現而獲得利益，那可以；而且看見他為衣食而忙，回來想一想自己：「啊，我好幸運呀！假定我沒出家，像他那樣弄得焦頭爛額，何等可憐。」所以做不做這件事情，都以自己內心能不能如法來衡準。

【《勇猛長者請問經》亦云：「我於何時能得出離苦處家庭，如是而行，何時能得，作僧羯摩，長淨羯摩，解制羯摩，住和敬業，彼當如是愛出家心。」此說在家菩薩應如是願。】

接著又引《勇猛長者請問經》，因為勇猛長者是個在家人，這裏是說在家菩薩應該學習這樣的想法：我什麼時候能夠從這痛苦根本的家庭當中出來，學習像出家人這樣如法行持。出家人所做的種種事情叫僧羯摩，和在家人根本不一樣的地方是，在家人隨便怎麼做都可以，反正你高興睡就睡、高興躺就躺，看看書、聊聊天都可以；出家人做任何事情要如法。這裡邊最主要有兩個部分：長、淨羯摩；狹義來說，「長」就是增長善法的，「淨」是淨除惡業的。以廣義來涵攝，則一切的行為一定是透過羯摩，不管有無儀軌，外面的行相是符合羯摩的精神，內心當中的意樂也是這樣。另外，是「解制羯摩」，我們做任何事情，只有兩種狀態，一是制定這個法，一是解開這個法。譬如我們現在要結夏了，或者到一個新的地方去，首先應該結一個大界，這就是制定；當我們離開的時候，把原本制定的大界解開。總之，應該做的就去制定它，因緣過了以後就解開它。或者說，有很多應該要做的，但是有開緣，我們也是透過羯摩如法去做。

僧羯摩原則上要把握一個中心：和、敬，所以「住和敬業」是很重要的。和合有兩種意義：事和、理和，理和是指理論上面，大家有共同的認識、同樣的目標。事和有六項，即六和敬－－身、口、意、戒、見、利，僧團中每一個人的目標是共同的，然後彼此和合共住，共同敬重這個法、敬重每個人。平常我們應該依和敬來觀察內心，在團體當中，是不是依和、敬而共住，還是只是外面形式上的和敬，內心上面並不是這樣？實際上，要依法和合並不容易，但我們也不必失望，看見了問題，了解自己還是凡夫，這是如法檢查以後才發現自己做不到的，正因為做不到，所以應該趕快拿這個法鏡來照自己，不斷地淨化自己，這是我們該做的。那要怎麼才能淨化呢？幸好我們有這樣的師、友團體，彼此能夠如法地提持，如果能這樣想，自然我們對團體當中的師也好、友也好，就會感激而恭敬，因此能夠產生和樂的現象，這是它非常重要的原則。所以在家居士內心當中，應該生起對出家的好樂和希願。

【此之主要為慕近圓。《莊嚴經論》云：「當知出家品，具無量功德，由是勝勤戒，在家之菩薩。」】

那勇猛長者所仰望的，最主要的是羨慕近圓，近圓就是比丘，只有比丘身最靠近而且易於圓滿得到寂滅的結果。下面更進一步引《莊嚴經論》，同樣學菩薩行的人，出家菩薩跟在家菩薩比較起來，因為出家本身就具有無量殊勝的功德，所以遠遠超過在家菩薩。在家菩薩即使很認真地去做，功德也絕不如出家菩薩。

【如是非但修行解脫，脫離生死歎出家身，即由波羅蜜多及密咒乘修學種智，亦歎出家身最第一。出家律儀，即三律儀中別解脫律儀，故當敬重聖教根本別解脫戒。】

上面讚歎出家身的殊勝，好像偏重於求解脫道，因為這部分是屬於中士道。實際上不單如此，即使是大乘－－顯教的波羅蜜多乘、乃至於密教的密咒乘，真正的目標是修學佛道、成就一切種智，也一樣是讚歎出家身最殊勝！出家戒也就是三律儀當中最重要的別解脫律儀，這是比丘應守的。出家眾應該對別解脫戒非常地恭敬，因為這是聖教的根本，有了這個根本，才會有下面的菩薩戒、密宗戒，或者三學當中的定慧，這些都是從這根本上步步深入的。所以說最好的修道之身是出家身。

【◎ 第二、修何等道而為滅除者，如《親友書》云：「或頭或衣忽然火，尚應棄捨滅火行，而當勵求無後有，因無餘事勝於此。應以戒慧靜慮證，寂調無垢涅槃位，不老不死無窮盡，離地水火風日月。」應學寶貴三學之道。】

當頭髮或衣服著火時，最重要的是趕快滅火，但修行人卻不是這樣，滅火可以慢慢來，因為他有比滅火更重要的事，就是努力修行滅除後有，再沒有任何一件事情比這更重要了，這是現在世間人最欠缺的根本認識。這必須要依戒、定、慧的次第修學，證得無垢寂靜的涅槃位，將生死都消除掉了，所以既不老，也不死，永遠保持這種狀態。最後一句「離地水火風日月」，只要我們在三界內－－欲界、色界、無色界，一定離不開地水火風日月；透過修學三學，就能離開了！所以我們應該修學寶貴的三學。

為什麼把修道的內容分成戒、定、慧三樣呢？大師從幾個角度來說明，第一個數量上一定是戒定慧三樣；其次，為什麼修學的次第，也是戒、定、慧；再下來說明三學各別的內容。

【其中三學，數定有三。初觀待調心次第數決定者，謂散亂心者令不散亂，是須戒學；心未定者為令得定，謂三摩地或名心學；心未解脫為令解脫，是謂慧學。由此三學，諸瑜伽師一切所作，皆得究竟。】

現在先看「數量決定」這部分。修行真正的內涵就是調伏煩惱，煩惱是從內心上面起的，所以修行就是要調伏內心。平常我們內心當中是一片散亂，要想讓心不散亂是透過戒學，透過戒學調伏散亂後，再依三摩地的修學而得到定；得到定以後，進一步由慧學而證得解脫，調心的次第一定是這樣。透過三學的修持，真正修行的瑜伽師們所應該做的都究竟圓滿了。

p. 194

【觀待得果數決定者，謂不毀戒果，是為欲界二種善趣，毀犯之果是諸惡趣；心學之果，謂得上界二種善趣；慧學之果即是解脫。總其所生，謂增上生及決定勝，初有上下二界善趣，故能生法亦有二種，此二即是《本地分》說。】

修學三學以後，得到什麼果呢？第一個是戒學的果，如果持戒而不毀犯，能夠得到欲界的兩個善趣：人、天；如果不能持戒，毀犯戒的果報就在惡趣。進一步心學（就是定學）的果報在上二界，就是色界跟無色界，要投生色界跟無色界，一定要透過定才能得到的。第三、慧學的果報是從生死輪迴當中解脫出來。總括來說，三學所得的果報不外增上生和決定勝。增上生的內涵是指從惡趣轉生到善趣，善趣中從欲界投生到色界、無色界，不斷的向上叫增上生，不過增上生還在輪迴當中，透過慧學而從輪迴中解脫，決定不再墮落，叫決定勝。以上所述，一個是從所修因的角度來看數量決定，一個是從所得果的角度來說。

【又諸先覺，待所斷惑亦許三種，謂破壞煩惱，伏其現行，盡斷種子，故有三學。】

除了上面闡釋的以外，那些祖師們也共許修行需要三學。修行最主要的是斷煩惱，所以從煩惱的斷除來說，也必須戒、定、慧這三樣東西。第一個，要破壞煩惱一定要戒；煩惱破了以後，要讓它不現行，那是定；煩惱不現行，心調伏了以後，才能夠透過慧觀，把煩惱的種子徹底斷除，得到解脫。所以從斷除煩惱的角度來看，也一定要戒定慧這三樣。

【次第決定者，〈本地分〉中引《梵問經》顯此義云：「初善住根本，次樂心寂靜，後聖見惡見，相應不相應。」此中尸羅是為根本，餘二學處從此生故，次依尸羅能得第二心樂靜定，心得定者見如實故，能得第三成就聖見，遠離惡見。】

此外，三學有它必然的次第、程序。首先，要很善巧地、無錯地安住在根本當中，這個根本就是戒，這一個做到了，進一步才談定，有了定以後，才能夠如實的觀照什麼是對，什麼是錯，正確圓滿的是聖見，錯的是惡見，能跟聖見相應、遠離惡見，才能得到解脫。了解修道的數量一定要戒定慧三學，次第一定是這樣安排，下面進一步說明三學的各別的特徵、內容。

【三學自性者，如《梵問經》云：「應圓滿六支，四樂住成就，於四各四行，智慧常清淨。」此中戒學，圓滿六支，具淨尸羅，守護別解脫律儀，此二顯示解脫出離尸羅清淨。軌則、所行，俱圓滿者，此二顯示無所譏毀尸羅清淨。於諸小罪見大怖畏者，顯無穿缺尸羅清淨。受學學處者，顯無顛倒尸羅清淨。】

先引《梵問經》上面的文，分別說明這三樣東西。第一個講戒應該圓滿六支，定是應該成就四樂住，慧則是於四各四行的智慧能夠常清淨。如果諸位要詳細了解的話，可以參考《瑜伽師地論》中的〈聲聞地〉，上面講得很仔細。先解釋六支：第一支是具淨尸羅，第二支是守護別解脫律儀，這兩個是解脫根本，要想從生死輪迴當中解脫出來，必須要持戒，透過這兩支能夠出離生死。第三支是軌則，第四支是所行，這兩支是防護譏毀的，雖然自己做到了，還要避免人家的譏嫌。第五支是於諸小罪見大怖畏，為了讓所持的戒沒有一點穿缺，哪怕是很小的罪，看見、察覺到，就應該擋住：這個不可以。平常我們是小的根本看不見，大的也馬馬虎虎；好一點的，大的雖然把握住了，小的總是忽視，真正嚴格持戒的態度是對於犯小小的罪，也要生起很大的恐怖，這個非常重要。真正要努力的是從小的地方防護起，所以經上面說：小的地方不謹慎，大的地方把握不準。不過這有它的一個特點，因為下面要細講戒，所以這裡就不細說。要想真正做對、不錯的話，就要好好地學，所以第六支是「受學學處」，以上是關於戒的部分。

【四心住者，謂四靜慮，此於現法安樂住故，名樂成就，是為心學。四謂四諦，各四行者，謂苦中無常、苦、空、無我，集中因、集、生、緣，滅中滅、靜、妙、離，道中道、如、行、出，達此十六有十六相，是為慧學。】

四心住就是四靜慮，也就是色界的四禪－－初禪、二禪、三禪、四禪，這四個禪天的境地，依次是離生喜樂地、定生喜樂地、離喜妙樂地、捨念清淨地，這就是初、二、三、四根本禪。下面是慧學－－於四各四行，智慧常清淨，第一個四是指四諦，就是苦、集、滅、道，每一諦當中各有四個行相，通達這十六相，便成就慧學。

【若導尋常中士道者，此應廣釋於三學中引導之理，然非如是，故修止觀心慧二學，於上士時茲當廣釋，今不繁述。】

假定這一本《廣論》主要的是引導大眾修中士－－出離生死，那麼，在這裡應該很詳細說明三學的內涵，但是這裡沒有，因為《廣論》真正的目標是引導到上士，所以在上士道關於止觀（定跟慧），比中士道說得更深廣，因此，在中士道就不細說定、慧二學。這裡要說明的是戒學。

p. 195

【◎ 當略宣說學戒之理。此中最初當數思惟尸羅勝利，令其至心增長歡喜，如《大涅槃經》云：「戒是一切善法之梯；戒是根本，猶如地是樹等根本；戒是一切善法前導，如大商主是為一切商人前導；戒是一切法幢，如帝釋幢；戒畢竟斷一切罪惡及惡趣道；戒如藥樹治療一切罪惡病故；戒是險惡三有道糧；戒是甲劍能摧煩惱諸怨敵故；戒是明咒能除煩惱諸毒蛇故；戒是橋梁度罪河故。」】

我們做任何事情先要思惟它的殊勝利益何在，不斷地思惟讓內心歡喜，生起一股推動力，令我們願意去成辦。下面引經論來證成。第一個，總的告訴我們，戒是所有善法的階梯。就像你要向上，必須藉助階梯一樣。戒是根本，就像大地，所有的樹木等等都從大地生長出來，少了地，其他的都談不上了！下面一層一層地細說。以前印度人常常出外去貿易，或者入海求寶，雖然有無比的好處，可是路途非常險惡，所以通常都有一位真正了不起、有經驗的大商主引導；現在我們要得到妙淨的善法，引導我們的就是戒。戒也是一切法的幢，像帝釋幢一樣，代表三十三天之主帝幢。不妨舉個我們看得見的例子－－國旗，國旗是代表整個的國家，所以，真正最重要的根本就在戒！

由於戒，讓我們不但得到善法，而且所有的罪惡和惡趣之因能夠畢竟斷除。惡是因，惡趣道是果，不管惡因、惡果，都要靠戒才斷得掉。另一個比喻是：以前的印度、西藏，和漢地，治病的藥都來自於植物－－藥草、藥樹，譬如大藥樹王能治療所有的病，現在要治罪惡病，都要靠戒這個藥樹，我們的煩惱、惑業、苦都要靠戒來對治。而且，要想從險惡三有當中解脫出來，必須透過修道，修道必須俱備的真正資糧－－戒！唯一傷害我們的敵人就是煩惱怨家，現在要避免煩惱怨敵的傷害，進而擊退它，需要兩種武器－－甲、劍。甲是盔甲，防止他來傷害；還要劍，抑制對方，能夠對治煩惱怨敵的甲劍就是戒。還有一個比喻是：印度有一種咒，遇見毒蛇，他一唸那個咒，毒蛇就調伏了！現在這個毒蛇是指我們心裡面的煩惱，透過戒，能夠調伏煩惱。其次，我們在生死的河裡面，要想渡過生死罪河，需要的橋樑就是戒。

【龍猛菩薩亦云：「戒是一切德依處，如動不動依於地。」《妙臂請問經》云：「一切稼穡依於地，無諸災患而生長，如是依戒勝白法，悲水灌澆而生長。」應如思惟。】

龍猛菩薩也說：「定依於戒，慧依於定，所以戒是一切功德的所依之處；三學以戒為根本，就像情、器世界的一切，都依大地來長養一般。」所有的稼穡都依附大地而生長，只有這個才是正確的，沒有害處。同樣的，殊勝的白淨之法，需要戒為基礎，不但如此，還要悲水來增長。《妙臂請問經》是密乘經典，不論顯密，我們真正重要的是求無上菩提，都是要以戒為根本，以悲水來灌溉，才能夠長出圓滿的果。所以戒是何等重要！需要這樣去思惟。

【若受不護過患極重，如《苾芻珍愛經》云：「或有戒為樂，或有戒為苦。具戒則安樂，毀戒則成苦。」此說受學通於勝利過患二品，是故亦應善思過患，敬重學處。】

受了戒以後要照著去做，不照著去做，有很嚴重的過患，所以《苾芻珍愛經》警告我們：受了戒以後，不一定保證好，要照著去做才能獲得安樂，不照著去做則反而成苦。了解了這一點後，如法去做是最重要的。

這段是中士道最後的部分：己四、決擇能趣解脫道性，這又分為兩個部分：庚一、以何等身滅除生死，庚二、修何等道而為滅除。從共下士一直上來，跨入共中士要出離心，欲求出離生死，一定要有它的正因－－修解脫道。要以什麼樣的條件，才能夠修解脫道呢？那就是前面所說的－－以何等身滅除生死，如果不具足這個條件，沒辦法修道的。對我們來說這個條件就是暇滿的人身。所以得到了暇滿的人身，應該要修道，真正要修的道即是戒、定、慧增上三學。

《廣論》共中士道真正引導修學的是趣向無上菩提，當然解脫道有兩種，一個是二乘－－聲聞、緣覺，還有一個是大乘－－行菩薩道成佛。這兩者當中，為什麼不選前者而選後者？這部分對我們非常重要，在這裡再簡單地說一下：我們雖然知道了佛法，還是走不上去，原因有很多，通常是因為這條路很難走、很辛苦，所以不願意走、或者不敢走，這完全是無明顛倒。因為這條路是沒有退路的，如果你不走的話反而會絕端地痛苦；假定說有別的路可走，誰願意走這麼辛苦的路？現在一點修行的小小痛苦都無法忍受，你卻願意忍受無邊的痛苦嗎？所以，為了怕苦而走不上去，那是無知，有的時候我們不說無知，而說無明，或者說是善根不夠的原因。

走上去的時候，為什麼我們不選擇走比較容易的二乘解脫道，而一定要走大乘？這個在前面已經簡單說過，我們再回想一下，但願這種認識經常在我們心裡面，不斷地有正確的體驗，這樣才不走冤枉路。所以簡單一句話就是，如果為了討一個便宜而走二乘，結果是大損失。既然真正要解脫生死輪迴，唯一最好、最正確的路只有大乘。要想走到大乘，前面說過必須要有出離心作為它的基礎，所以在共中士裡引發了出離心以後，就應直接趣向大乘。真正走上去必須要修三學，因此中士道的重心，擺在戒學上，定慧等到上士道再講。

【◎ 如何修學之理者，四犯因中，無知對治者，謂當聽聞，了知學處。】

既然我們曉得戒對我們絕端的重要，那麼要怎樣修學呢？它並沒有從正面告訴我們戒應該如何持，而是從反面說犯戒的幾種原因。因為它的範圍非常廣泛，當把這個犯戒的因拿掉了，或者是由於曉得這樣做會犯戒，所以認真地防範而不犯戒，就能夠完全地持好戒了。這種教誡提示的方法，是非常完整的正對治。這是針對如何修學而提出來的內容，告訴我們會犯戒的因有哪些，如果防治了，那就一定能夠把戒持得很清淨！

這四種犯戒的原因，第一是無知，第二是放逸，第三不恭敬，第四煩惱盛。第一個是因為無知而犯戒。要對治無知應當聽聞，而且一定要如理、正確地聽聞，知道什麼是該行、該學的；這是非常簡單的兩句話，可是內容卻是非常重要而且非常深廣。我們在一開頭學《菩提道次第廣論》的時候就非常強調，必須要針對正因去解決問題，這必須透過如理的聽聞，要如理聽聞則必須要親近過來人│善知識，這樣一步一步地上去。現在我們漸漸深入到修學佛法最重要的地方，真正走上去的關鍵就是正聽聞。反過來看一看很多學佛人的通病在哪裡，以此來反省我們自己。並不是大家指著鼻子互相責怪，如果這樣，根本違犯了作為佛弟子的基本原則。而是希望從他人身上了解到，我們往往在不知不覺當中，受到似是而非的觀念影響，所以必定要先把這些拿掉，然後一層一層地深入，才能夠了解怎麼真正的對治它。

現在的人常一開口就說：「噢！現在末法啦……」末法是事實不能否認，假如你聽見這句話策勵自己：「啊！我們很不幸。唯一能救我們的就是佛法，但現在沒有辦法親自感得佛世正法、乃至像法，而身處末法，原因是我們罪障未淨、資糧未集。」由於這樣而策勵自己加倍地努力，那倒是一件好事情。可是很不幸的，我們極大部份的人不是這樣，反而說：「末法啦，你還忙什麼嘛！算啦，算啦！」以末法作為自己退避的一個藉口。由於以前沒有好好地努力，已經感得末法，現在如果再退避，請問要退到哪裡去？這是我們所犯的最大錯誤。

也有很多人說：「末法啦！念佛吧！」念佛的確是佛陀最偉大的一個好辦法，哪怕在末法，如果你肯努力，還可以步步向上。不幸的是有很多人說是這麼說，如果真的覺得末法了只有念佛，就應該照著這種方法去認真念佛。譬如說印光大師，他就非常了不起，在他的文鈔中就很強調世間一無是處，要對此深深厭惡，然後一心一意地念佛。他自己的行為就是什麼都不管，拼命念佛。那這種人是真正體會到末法，什麼都不管，全部精神放在念佛。

而我們現在很多人都提倡：末法啦，什麼都不要管了，只要念佛就算啦！結果是樣樣都管，厭離心根本不談，只有一件事不管－－念佛。本來末法還有個方法，就是念佛，自己沒念，又強調末法了，什麼都不要管，最後學佛的人都變成什麼都不要管。三藏十二部只是放在藏經閣裡面展覽，向別人炫耀：你看我們佛法有這麼豐富的內容，何等偉大；增長自己的驕傲，結果自己一點都沒受用，還教人家都不要學。這是無知當中第一個非常嚴重的過失，也是我們作佛弟子的人自己損害了佛法。我當年在這環境當中就深受這個影響，自己也犯了這個毛病，所以我一遇見機會就重複提，無非是因為對過去這樣的錯誤，自己感覺到無比的慚愧跟痛心。

難道我們真的末法了嗎？不盡然。如果自己真正肯努力，照現在我們所學的次第這麼完整的佛法，就在眼前這個環境當中，是可以一步步走上去的，這樣就絕對不是末法的情況。當然這也還談不上正法，正法是不但要有理路，而且還要有證量，但像法的標準是可以肯定的。之所以會起前面這些錯誤，那是我們自己排拒它，原因是因為無知。

其次，前面所說的很多學佛人的通病，不是眼前短短的幾十年，或者民國以後才這樣，幾百年來都是這樣。不講念佛的學佛人，有些會去參禪。其實，參禪也是一樣，有它很深廣的內涵，這裡不細說，只把重要的部分說一下。當我們透過聞思了解了佛法理路以後，必須要親自去悟證，一方面是自己解決問題，一方面幫助旁人。然而到後來眾生的條件慢慢地差了，剛剛聽懂了一點皮毛，就以為自己可以了，忙著要去幫忙別人，結果被幫的人是感覺越幫越忙，幫人的人也不曉得幫到那裡去了。所以那時有些對佛法有正確瞭解的祖師認為這些人都是說空話，為了防止這個流弊，就特別強調修行的重要；對於那些在文字上面空轉的人，對治的方法就是告訴他們：「如果你只在文字上面講的話，沒有用！」並不是文字沒有用，而是他們學錯了。結果漸漸產生一個錯誤的影響，就是聞思沒有用，所以不要聞思了！就算是他有很好的老師，能夠完全照著老師的話去作，參了一輩子，也有過悟境，可是對真正圓滿佛法內涵的了解卻不夠，但也就是到此為止。其實祖師們的確是看見了當時的弊病而正對治，可是卻很少人能夠死心塌地跟在這樣的師長身邊。以前古人都是一跟就幾十年，現在我們稍微碰到一點點挫折馬上就退心了；或者學到了一點點皮毛，自己就覺得很得意了。這些都是到現在形成的流弊，而如果不要聞思，那佛法的真正內涵也就沒有了。

最近因為宋七力、妙天禪師等這種騙局發生以後，社會大眾對佛法產生一些惡感。其實那些人根本不是佛弟子，那為什麼他能利用佛法的招牌來騙人呢？因為佛法有其高明之處，偏偏大部分的人又陷在無知當中，不認識真正的佛法，於是他們就藉著這個來騙人，也騙了很多錢。我們可以說這些人是傷害佛法最嚴重的地獄種子，但也是佛弟子自己不好好地學，造成學佛的人無知，乃至後面一代一代的延續下去。真正講起來的話，這個罪過其實是在學佛的佛弟子自己身上。當然佛弟子有七眾，可是最主要的還是以僧為主；我們身為出家人，在這件事情上面，應該好好地反省策勵，怎麼才能夠真正把自己的無知解決，進而幫助別人。

無知的正對治要如法地聽聞，不單單聽到文字，而且要知道文字所要表達的內涵，整個《廣論》前面講的都是這個。學了理論以後，第一步要學戒，佛法是真正要如法行持的。這是第一個。其次，單單這個了解夠不夠？不夠，還要精進！所以第二個他不講精進，他講

【放逸對治者，謂於取捨所緣行相，不忘憶念及以正知，率爾率爾觀察三門，了知轉趣若善若惡，依自或法增上力故，羞恥作惡是為知慚，恐他譏毀羞恥為愧，及由怖畏惡行異熟，懷恐懼等，當如是學。】

其次，單單對治了無明之後還不夠，還必須要精進。但第二個不講精進，講「放逸對治」，這有它的原因：精進是主動的，放逸是消極的，如果我們能夠把放逸防止，則一定在精進當中，所以它的範圍更寬廣。要對治必須正確地照著《廣論》一步一步來，從如理依止善知識，聽聞正法，曉得什麼是該作的，什麼是不該作的，就是取捨所緣的行相，然後提起正知、正念去行持。這點文字很容易懂，實際上要真正做到不大容易。我們這裡有一些同學，因為自己用過功，所以就不願意出去對任何境，只想好好地坐在那裡拜佛、皈依，實際上，這並不是持戒。真正的持戒，應該是在日常生活當中，對著任何一個境，都能夠把正念正知提起來。比如你只想專心拜佛，請問你要不要吃飯、睡覺？要不要作其他事情？何況就算你現在維持得很好，又能夠維持多久？這個都是佷現實、很實在的問題。下面的「率爾、率爾」，就是念念相續、念念不忘「觀察三門」，就是透過我們的身、口、意，在對境的時候決擇該怎麼作，對於取、捨都有很正確地認識。以前都是隨著無明習氣而轉，陷在自己的喜好或認知當中跳脫不出來，每個人都是執著這個「我」。這個習氣是真正推使著我們的無明之行，對境不斷愛取而造種種生死輪迴之業。透過正聽聞，能夠把正確的道理提持在內心裡面，一對境就曉得對或不對，把念力一直維持在這個上頭，就叫正知正念，或者叫不忘憶念及正知。

我們對境有幾種不同的方法，真正重要的就是內心提持著正念知如法去作，要想到：「我是一個學佛的佛弟子，我是一個比丘！要怎麼樣才能夠如法……」。這樣的避免不如法是「依自」，就是自己內心當中產生一種力量。或者想：「我這樣的行為如法不如法？這樣去做了以後結果如何？」這是依法﹔還有怕人家的譏毀，依這種種「增上力」，心中生起慚或是愧，以及對墮惡趣的畏懼，來對治放逸。

真實去行持的時候，並不是要求我們能一口氣馬上把戒持得很清淨。如果諸位是佛菩薩再來，當然會做得好；或者是久修上座，原則上也可以；但一般初學者通常情況下都做不好。這個時候不要失望，這正是我們努力向上的一個機會，把握住這個機會去學，漸漸一定能夠走得上去。而這個學的機會，有時當下就認識，有時候事情過去了才認識，這是透過自己的反省，或者人家的規勸才能認識。認識了以後，只要自己願意策勵向上，那遲早會解決問題，這是眼前對我們來說最最重要的。

我們不要一下拿很高的標準來要求自他。我想起剛剛出家的時候，離現在已經三十多年了，我很幸運，一出家就遇到很好的師友，對戒很重視。而我自己也因為聽了師友的教誡而發願，一定要持清淨戒。那個時候有一位亦師亦友的法師，他就輕輕鬆鬆地跟我說：「法師呀，不是那麼容易的喲！」當時我心裡想：這個人好像沒有志氣，現在想想他的話，實際上不無道理。這句話並不是教我們因為難而放棄自己，而是說我們要以慚愧的心情，不斷地策勵自己努力去做。真正重要的就是內心當中要能夠「率爾、率爾」常常觀察。即使不是二十四小時都能做到，至少一天當中，能夠常常提策自己；是否還是懂得很多道理、看很多書，可是做的時候，始終都是在隨順著習氣走？如果這樣，則是毫無意義的事情。

福智精舍時代的同學，很多都有這個經驗，當心力提起來的時候，可以好好努力幾天、一個禮拜，可是過了一段時候又掉下去了。現在大家漸漸了解這是必然狀態，只要注意掉下去的時候，不要被情緒所影響。如果自己真的覺得不行，可以休息一下，通常休息了幾天以後，很快就能恢復過來；但如果你在心沉時覺得：「唉，就這樣了！」自暴自棄，那就完了，這一件事情對我們非常重要。 　　除了上述以外，我們還可以用不同的方式去思惟來對治放逸，例如：「如果懂得了很多道理，不好好努力，放逸而轉的話，造的還是輪迴生死的業；特別是已經受了戒的比丘，那更糟糕，這種跟法不相應的行為，將來是要墮落的。」因此感到很可怕而生策勵之心。現在大師把最主要的幾點提出來，我們可以依據《廣論》，在學戒的過程當中，隨時拿來觀照自己，防護策勵自己。

【不敬對治者，謂於大師，師所制立，同梵行所，應修恭敬。】

理論了解了，也能夠防止放逸以及精進去實踐了，這還不夠！實際上，所以放逸是因為不重視我們所學的東西，往往覺得：「嗯，這個道理蠻好的！」可是內心當中沒有一點強盛的敬信之心，所以說完了之後不會照著去做。不妨這樣想一想，眼前有一樣你喜好的東西，例如有很好的電視節目，或者是一份動人的雜誌，這時就算你很累了，可是一看見，馬上眼睛瞪得大大的。或者是你歡喜吃的擺在面前，那時候不需要任何人來提示你，乃至於人家要阻止也阻止不了，因為你對這個東西，內心當中有很強盛的好樂心去追求它。

同樣地，學習佛法有兩樣東西非常重要－－恭敬跟信心。平常我們的這種信心是虛浮的，沒有什麼太大的力量，自己檢查一下就很清楚。沒有對境的時候，會說很多理論：這個不要做、那個不要做等等，可是一對境，這種理論就忘得乾乾淨淨，因為我們內心當中並沒有經過如理地實踐，所以是沒有力量的。經過如理實踐所得來的信心是有力量的，所以說「信為欲依，欲為勤依」，如果真的有了信心的話，會有很強盛的一定要去做到的心。現在我們雖然說是了解了佛法，對境的時候要的卻不是這個，這到底是信還是不信？這是我們真正要檢查的內涵！

所以我們一定要學習恭敬。恭敬有很多種方法，剛開始做的時候可能要勉強一點。《中庸》裡面提到，我們了解這樣做有什麼好處，不這樣做有什麼害處，可以說是「利而行之」；然後要策勵自己「勉強而行之」；久而久之自然就能夠相應，這是「安而行之」。不論哪一種，到最後結果都是一樣。或者是由外面的力量勉強，我們被迫而做，或者是因為自己曉得這樣有利而做，這兩者也不一定有什麼先後，但是我們一定要在這個上面努力。當真正做得跟法相應了以後，淨信心就會生起來，這件事情是必須要經過實踐才能夠體會得到的。現在有不少同學已經感受到，當真的去做時，會發現佛法有無比的威力，內心當中會感恩、景仰，對三寶的恭敬之心油然生起，因此「安而行之」的好處這時也會出現了。感受到了有這麼大的好處，就可以利用它來進一步策勵自己，總之我們就是這樣不斷地提昇。

平常我們相應的是好看、好吃的東西，以及聊天聊得來的朋友……，現在應該要恭敬的是三寶。「大師」是佛；「師所制立」的是法，這裏特別指戒；以及「同梵行所」是僧、善友，對這些應該恭敬。眼前我們如法而行，步步不斷地增上時，壞的東西自然就會拿掉，這個是正對治。

【煩惱熾盛對治者，應觀自心，何煩惱盛，勵修對治。】

如果我們非常努力，可是煩惱太熾盛的話，要持好戒的確非常困難。所以修道之初要修五停心觀。有人說五停心觀是小乘法，實際上它是大小乘所共，不過大乘不會只停在對治粗猛煩惱而已。五停心觀對治的就是我們非常強盛粗猛的煩惱：貪、瞋、癡、慢、疑。一定要把粗猛的煩惱先對治了，才能夠真正的深入，這在後面講奢摩他的時候會再細講。

總結來說，修學佛法第一個要有正確的認識，如果不能正確地了解，應取捨處是無從學起的，所以這個了解就是正知，反過來是無知。瞭解了以後，如果不策勵自己，放逸的話也沒用，所以第二個要對治放逸。對三寶以及我們所學的東西應該有絕對的淨信，如果這個生不起來，或者自己有非常強盛的煩惱，這些都要個別對治。如果這四點能夠拿掉的話，學戒一定沒問題。這是《瑜伽師地論•攝事分》裡面講的。另外戒論上面也有講，只是開遮不太相同，可是內容大致都符合前面所說的。

【若不如是策勵修學，思違越此，許其罪輕微，於諸佛制放縱而轉，當獲純苦。如《分別阿笈摩》云：「若於大師大悲教，起輕微心少違犯，由是而獲苦增上，折籬失壞菴沒林，現或有於王重禁，違越而未受治罰，非理若違能仁教，如醫缽龍墮旁生。」故應勵力，莫為罪染。】

下面大師再教誡我們：假定不能像前面所說如理如法地去對治，以為這個沒什麼關係，罪也很輕，不重視佛制定的這個教法而放縱自己的話，果報必定是「當獲純苦」。

以在家居士而言，對佛法的修學本來就是漸次地增上，所以重心在皈依；出家眾則不然，現在這個地方特別是講解脫道性，這就是我們出家的原因。為什麼人家辛辛苦苦賺了錢，不自己享受而來供養？我們接受了人家的供養，如果不如法地去修行，這是說不過去的！我們平常總是覺得好像披了這件福田衣，人家應該供養，事實上我們受了以後，行住坐臥之間，要如法去行持，如果不如法行持，違背了戒律，那非墮落不可，所以這裡說「當獲純苦」。

《分別阿笈摩》就是戒經。這裡講到戒是世尊的大悲教導，世尊涅槃了以後，大家都很悲傷，然而有一個比丘卻說：「啊，老人家走了，這下就輕鬆了！以前他在的時候，一天到晚嘀咕這個不行、那個不行，現在他走掉了，我就很輕鬆了。」注意啊！我們常常會有這種狀態。不妨將這個例子當作是菩薩的示現，不要看這位比丘的不是，寧願以此策勵自己。佛在世尚且如此，越向後我們越容易犯這個毛病，會覺得好像佛制定很多戒，這個不可以、那個不可以，是來約束我們的。其實不是，佛由於大悲心的緣故，不在淨土中享受，願意降生到這個惡濁的娑婆世界上，來教導我們訂立這些東西。如果你們自己曾經帶過小孩的話就知道，跟小孩磨真辛苦啊！你所做的一切都是為了他，可是他並不一定了解。同樣地，我們在佛的眼光中看來，也跟三歲的小娃娃是一樣的無知。而如果對大師由於大悲心而給的教誡起違犯心，哪怕輕微的一點點，都會獲得苦的增上。那這樣豈不是很可怕嗎？我們一天到晚違犯啊！不過違犯有二種，一種是我努力去依戒而行，可是一下子還做不到，這個可以容許，而且剛開始一定是這樣。但如果心目當中本來就不重視，認為這個東西根本無關緊要，那麼就算是不形之於外在的行為，將來也一定會受苦。所以我們從內心的意樂上面，應該要認識清楚這個非常重要的基本觀念。

就像「折籬失壞菴沒林」一樣，這是個比喻。「折籬」是籬笆壞損的意思，籬笆有什麼好處呢？它就像圍牆一樣，圍起來以後裡面的東西很安全，如果不圍起來，東西就會被小偷偷走。小偷就是比喻煩惱賊，我們以戒來防護，所以說像籬笆一樣。如果最好的防範失壞掉了，整個的內涵就喪失了，這結果一定是糟糕的！

若是犯了國家制定的法律，還有機會可能逃得掉，但是你自己違反佛制，所造的業是永不會失去，決定逃不掉，將來一定會墮落。下面舉一個醫缽龍王的例子，醫缽龍王就是佛在世時的一個龍王，那個龍王非常大，可是很不幸地頭上生了一棵大樹，稍微一動就弄得他頭痛得要命，怎麼樣都沒辦法。後來請問世尊才知道，原來迦葉佛時代他是一位很好的出家比丘，在他的住處入口有一棵樹的枝葉會阻礙他的進出。因為佛制的戒中有一條是禁止破壞花草樹木的，但那樹枝老是影響他，他就想：「這是條根本無關緊要的戒啊！」心裡就對世尊制的這條戒起了非理作意，後來就把樹砍掉。就因為這樣一個行為，感得這一世墮落在龍中，而且頭上長了一棵大樹，風一吹就痛得要命。前面共下士的時候說，如果正見未捨，可是因為其他的行為不相應的話，將來會感得生在龍中，這個醫缽龍王就是這樣。了解了這個會策勵我們努力，哪怕是很小的罪也千萬不要去犯。

p. 196 (3)

【◎ 假設已染，莫不思慮而便棄捨，當如佛說還出罪犯，勵力悔除。】

萬一犯了應該怎麼辦？因為我們初機學佛持戒，完全不犯是不可能的。可是一旦犯了不要說沒什麼關係；或者雖然不是這樣想，可是也覺得莫可奈何！就不去管它了。應該去懺悔，照佛告訴我們的方法去做。就是前面已經說過的，或者是三十五佛懺，或者是金光明懺，或者漢地流行的八十八佛懺，實際上這都是非常重要的懺悔文，但願大家最好能夠每天很認真、如理地去拜。

我曾經聽過法王是每天晚上睡覺前，就念一遍懺悔文，想想有沒有什麼地方不對；以前我在辯經院住的時候，一早起來也念這個，一面念一面拜。有一次校長來香港傳法的時候，也叫我們要拜，他說：「你們是一佛一拜，我們那裡大家都是一面念一面拜。」我們拜三十五佛，再加上前後的儀軌，應該要拜四、五十拜，他大概只拜了十幾拜就念完了一輪，不過他是要拜三輪的。我們現在儀軌也有了，就照著這個一步步來，要把這個精神提昇，漸漸地深入，愈學愈精。

【《梵問經》云：「於彼學尋求，及勤修彼行，終不應棄捨，命難亦無虧，常住正行中，隨毘奈耶轉。」《成就真實尸羅經》云：「諸苾芻寧可離命而死，非可毀壞尸羅。何以故？離命而死，唯令此生壽量窮盡；毀壞尸羅，乃至百俱胝生，常離種姓，永失安樂，當受墮落。」此具因說，故當捨命而善守護。】

佛在《梵問經》上面策勵我們，在三學當中特別是戒學，應該努力地去尋求善知識學習，然後照著所學去努力地做，在做的過程當中會有很多困難，千萬不要退，乃至於會傷害我們的生命，也絕不能棄捨，要一直努力行持，照著經論所說的去做。

為什麼可以寧願為了持戒而捨掉生命？因為眼前雖然受一點苦，可是將來就會愈來愈好，不斷增上；反過來說，眼前為了一點小小的快樂而犯戒，會永遠失掉快樂，這是根本的原因。「毀壞尸羅，乃至百俱胝生，常離種姓，永失安樂，當受墮落。」「俱胝生」是一千萬生，我們一生的時間就很長了，換句話說，犯戒的結果是不曉得多少生都會「常離種姓」，這個才是真正的麻煩，因為再接觸到佛法就很難、很難了。那個時候「當受墮落」，輪迴三惡道中何等痛苦，要找任何一點安樂都得不到。所以眼前貪一點小小的便宜，是絕對不可以的，在因地當中就要善加守護。

【若不能爾，則應審思，我剃鬚髮披壞色衣，空無所義。如《三摩地王經》云：「於佛聖教出家已，仍極現行諸惡業，於財穀起堅實想，貪諸乘具及象車。諸不殷重持學處，此等何故而薙頭。」若欲逃出有為生死，趣解脫城，壞戒足者，非僅不能實行，反當流轉生死，眾苦逼惱。】

反過來說，如果我們不能如此，就應該仔細思惟：我既然出了家，捨棄了世間所有的東西，如果我不如法地去做，那有什麼意義呢？這點非常、非常重要，這是我們依照佛教誡出家修行的真正意義。我們現在停下來想一想：一切眾生所謀求的是什麼？當然是要快樂不要痛苦，以世間人來講，就是求衣、食、住、行以及名位、錢財這些東西。對於出家人而言，這些東西沒有一樣是必須要辛苦去營求的。吃的東西是去乞討來的，現在我們是因為三寶無比的功德，根本不要討飯，施主供養的都用不完、吃不完﹔古人的衣是糞掃衣，是在外面撿來的，而我們現在衣也不用愁﹔古人是樹下一宿，我們住的是這麼好的房子﹔此外，我們平常不出門，要出去的時候也會有人來接、送。那我們到底忙些什麼？到底要做些什麼呢？我們捨棄了世間的一切，一心一意要修行，現在這些都是靠著宿世善根，和三寶的功德，如果不努力去如戒修行的話，這真是對不起我們自己，千萬不要出了家還「空無所義」啊！

大師下面引經再教誡我們：既然在佛的聖教當中出了家，就是要棄捨一切，如法修行。可是我們實際上的現行仍舊是在惡業當中，「於財穀起堅實想」，這個財、穀並不是說真的去買一些穀子堆在那裡，像農夫或商人那樣作生意，而是說腦筋當中所緣的，還是隨順以前的習慣。特別是我們通常都有很重的文人習氣，平常沒什麼事情，大家就聚在一起聊天，心裡面覺得這些東西很好，然後說是討論佛法，其實內心當中都隨順這個而轉，這是我們應該要看見的特點，內心當中除了如法持戒以外，其他的都不可以。

可能很多同學就會很緊張：那我該怎麼辦啊？《廣論》上面說，我們在做到這件事情之前，如法地聽聞、思惟、互相切磋，照著正規的路去走，那個不算違犯。這在《資持記》上面也有很正確地說明。如果了解了之後，內心當中著急得要命，恨不得馬上就能把煩惱認識得清清楚楚，又能加以對治的話，那也錯了。

另外是「貪諸乘具及象車」，這些對印度當年來說，都是生活中很光彩的莊嚴。拿現在的世間人來說，就像開一部很好的車、住很好的房子等等﹔出家人則是覺得自己懂得很多道理，很傲慢等等，這些都是我們的現行跟法不相應的地方。

真正應該做的是「殷重持學處」，如果這個做不到，那我們剃頭幹什麼？所以要剃頭的根本原因，就是想要跳出三有的生死輪迴。要想跳出三有生死輪迴，一定要修學三學，而三學必定要從戒開始，由戒生定，然後得慧，才能得到最後解脫的果－－「趣解脫城」。所以趣解脫城要行的道，第一步就是要持戒，如果戒持不好，就像我們的足毀掉了，就走不動了﹔所以如果說戒足毀掉了，不但解脫城去不了，而且只有流落在生死當中，受種種苦逼。

【并及譬喻如《三摩地王經》云：「若人為諸盜賊逼，欲活命故而逃避，如其人足不能行，仍為賊執而摧壞。如是愚人毀淨戒，而欲脫離諸有為，由戒壞故不能逃，為老病死所摧壞。」】

為了闡明上面這個道理再說一個譬喻。就像被強盜逼著，曉得他要來傷我們命、搶我們東西，要趕快逃，這個時候足是非常重要的，如果足毀掉了，結果仍被盜賊所捉；現在我們要逃出三有生死，要靠的就是戒足。而盜賊就是我們的煩惱賊。粗的就是貪瞋癡慢疑等等，更深一層的內容就是「我」。現在我們不一定要很細的把這個捉住，可是我們不妨去觀察，平常不一定能看得見，可是一對境，當「我」受傷的時候，馬上毛病就來了。之所以會這樣說，是因為我很清楚自己的情況，身體辛苦一點不在乎，可是當「我」受傷的時候，我就受不了了。同學們常告訴我：「師父，我有錯你告訴我啊！」我自己也是這樣一直懇求師友，但當我們真正遇見境界的時候，有意無意間，就會刺別人或被別人刺到。到現在為止，真正能夠認得清楚這個的人很少；其實沒有別的，就是在他的「我」上面刺一下，儘管他不會馬上跟我吵架，可是立刻的反應就很明白，他完全被這個「我」捉去了。這是個例子，我們現在不必把「我」的內涵把握得很準，可是這個「我」的行相應該認識。

最近遇見一位福智精舍的老同學，我也這樣當面在他最嚴重的關卡上面刺了他一下，他居然很快地就轉過來了，這是老同學的可貴之處。我感覺非常讚嘆，覺得要是我自己的話，可能做不到，這個是真功夫。但願我們不要棄捨，能夠這樣繼續努力的話，一定有成就的一天。這裡又提到「愚人毀淨戒，而欲脫離諸有為，由戒壞故不能逃，為老病死所損壞」，這真是愚人，又要跳出有為之輪迴，又要毀掉淨戒，那怎麼可能逃得出來，最後的結果還是被生老病死所摧。

到這裡總結一下「如何修學之理」。前面已經講過學戒、持戒的方法，只要把錯誤的地方拿掉，就可以持守得好。理論上雖然了解了，但是我們無始以來的習性很強，以為馬上就能做到。實際上，很多時候我們根本誤解了，以為文字上的了解，就是修學的全部。其實連文字上的了解，也都要透過思惟、觀察，腦筋好的人較容易了解，腦筋不好的人，文字的了解就不太容易。而真正的了解是實踐了以後，才曉得問題在哪裡。我們以前談過，知性的文字和知識，如果不經過實踐，經不起時間的考驗，是會退失的。當我們把認知透過行為去實踐後，變成了自己的經驗，就永遠不會消失了，這也就是佛法中所說的業，這才是真正永遠不會消失的東西。這是內心裡實實在在的一種驗證，就像我們平常的感受，不需要文字的解釋一樣。

所以，了解了前面的犯戒四因，並不表示我們就能做到。真正去做的時候，還是會有錯的，那時候不要害怕。佛陀真正偉大的地方，正是告訴我們應取應捨，我們要認真去做，就在對境時所犯的錯誤當中，曉得這個不對而學習修正。平常我們總怕失敗，面對失敗境界就覺得灰心，喪失了動力，實際上失敗是成功的因。失敗了應該再提起來去懺悔－－明明曉得正確的，為什麼做不到呢？因此對自己的失敗，會更策發出一種決心想學的精進力量。同樣的，對別人的失敗，我們很清楚明白那是理所當然，不會說：「這個傢伙講了很多道理都做不到！」因此，於自於他，都有一個正確的態度。

萬一犯了應該馬上去懺悔，這才是我們真正該做的。真正持戒的功德就是要努力去做，受了不犯、犯了懺悔，這兩樣同是要走上去不可少的重要內涵。下面就是引經論來證明。

【故此經又云：「為著居家服，我所說學處，爾時諸苾芻，亦無此學處。」為近事說五種學處圓滿守護，苾芻亦無。若於此時精修學處，其果猶大故應勵策。即此經云：「若經俱胝恒沙劫，淨心以諸妙飲食，傘蓋幢幡及燈鬘，承事百億俱胝佛。若於正法極失壞，善逝聖教將滅時，晝夜能行一學處，其褔勝前俱胝倍。」】

真正去實踐過程當中，客觀的環境對我們有絕對的關係，也會造成差別。佛在世的時候容易做，向後慢慢地會越來越難。這一段是特別講，對處於減劫的我們來說，當時代慢慢地向下退墮的狀態是怎麼樣。本來佛在世的時候，戒法講非常嚴密的條件，很多出家人的確能夠做得到的，漸漸到後來就做不到了；不要說出家戒做不到，連在家居士所持守的基本五戒，很多比丘都做不到。

這一點要注意！平常我們碰到這種情況的態度大部分是：「唉，大家就這樣吧！末法了，馬馬虎虎算啦！你還忙什麼？」出家較久、接觸佛法很多的老同學們，經常會遇見這種情況。日常生活當中，也的確遇得見同樣的例子，比如說：當處在一個很惡劣的環境當中，你們會怎麼樣？大家通常都是馬馬虎虎、邋邋遢遢的，心裡面就是：「大家都這樣子呀！我又何必這樣認真呢？」諸位稍微去觀察一下，很容易發覺幾乎每個人都犯這樣的毛病。差一點的人，本來自己心力就不大容易提起來，看見別人這樣，正好混水摸魚；好一點的會覺得：「唉！大家都這樣，我又何必太努力！」這是我們一般人都體會得到的。

應該怎麼辦呢？挺起來！假定世間上的人都岔了出去，你挺起來，他們因為看見還有人挺得起來，說不定就跟著你站起來了。所以你這麼一挺，有多麼深遠的影響力量！現在反過來說，大家都滿好，你卻在那裡先爛了，同樣地，別人看見你，一開始雖然會說：「你這個傢伙怎麼這樣！」可是，要不了多久，你這個病就傳染給別人啦！我們必須仔細正反兩方面去看。所以不管是儒家也好，佛法也好，對於很多小地方，都是相當注意，因為雖然很小的地方，乃至於原本非常好的環境，被我們疏忽，就種下腐爛整個好環境的因。這一點，但願我們在座的每一位同學，不要只在文字上面去看，實際上去想想，自己的生活當中有沒有這種狀態，好好地反省策勵。

反過來說，如果這個時候我們能夠努力的話，那好處也特別大。經上說，以無量劫的時間，清淨心供養百億俱胝佛（俱胝是一千萬），一千萬個百億，是多麼大的功德、福報呀！但是在佛法衰退、將滅的時候，我們如果能夠認真持守一個學處，褔就比它大一千萬倍。平常我們不是說要淨罪積資嗎？現在正是時候，但願我們每一位同學努力，我也很樂意跟著大家一起做。不要說：「大家都這樣啦！馬馬虎虎啦！」而是，「不，我要挺起來！」以此常常策勵我們自己。

p. 197 (3)

【◎ 又若念云，毀犯可悔，無後不犯防護之心，放逸轉者，說可還出，如食毒藥。如《彌勒獅子吼經》云：「慈氏，末世末劫後五百歲，有諸在家出家菩薩，出現於世。彼作是云，悔除惡業能無餘盡，造作眾罪造已當悔，增上毀犯而不防護，我說彼等是作死業。云何為死？謂如人食毒，此亦同彼，命終之後，顛倒墮落。」又云：「慈氏，於此聖法毘奈耶說為毒者，謂諸違越所制學處，故說汝等莫自食毒。」】

大師以無比的智慧和慈悲，告誡我們常有可能犯的毛病。假定你想：犯了戒以後，不是可以懺悔嗎？常人本來就不是那麼容易做得到嘛！你心裡如果已經這樣子想的話，就不會認真去持戒，那麻煩就來了！前面聖人所以這樣子說，是因為我們是想努力做到，可是自己的習性太強，一時還做不好。相對於我們懂得了這個理論以後，反而覺得：常人就是這樣呀，我們本來就是常人嘛！何況犯了以後，去懺悔就可以了。如果我們心裡這樣想的話，那就完了！就像仗還沒打，已經事先準備要逃走，那麼仗你就不要打啦！我們必須要了解這個特點。

就如同經上世尊教誡彌勒菩薩的話。通常我們說佛法住世的時間，正法五百年，之後五百年、五百年這樣漸漸地遞減，到末世也就是最後的時候，不管在家、出家的學佛人，他們都是這樣想：「雖然造了惡業，但能照著去懺悔的話，是能夠徹底懺乾淨的，這樣自己就不算毀犯。」其實前面在四力懺悔當中，說得非常清楚，懺悔以後，後面一定要防護，所以我們行四力懺悔，拜三十五佛懺的時候，禮完每一尊佛以後，下面就是追悔，在佛前懺悔以前所做這麼多的罪，而且誓願從此以後防護不要再犯，這樣才懺得乾淨。現在連懺悔都還沒有做，倒說反正懺悔了以後就沒什麼關係了。這樣不單是犯，而且也沒有防護，不能擋住以後不做，這是沒什麼用場的。所以佛說這不是修學佛法持戒的行為，而是自己造死業，就像吃毒必死一樣，將來一定會墮落。

下面又進一步解釋，聖法就是世尊制定的戒律，所謂的毒就是違犯世尊所制的學處。因此千千萬萬不要違犯，違犯就是吞食毒藥，那是非死不可的！

【若具別解脫律儀，應以如是道理守護，密咒亦然。如《妙臂請問經》云：「佛我所說別解脫，淨戒調伏盡無餘，在家咒師除形相，軌則諸餘盡當學。」此說雖諸在家咒師，除出家相，羯摩軌則少分遮罪，尚如調伏所出而行，況出家咒師，又能成就密咒根本亦是尸羅。】

只要是具戒的人，不管沙彌、比丘都應該如此守護，學密也是一樣。這個地方為什麼要特別說學密呢？原因是有很多人自以為很高明，覺得學密的人別解脫戒就不要了，戒是學密以下的人說的。前面一再說過，雖然別解脫戒是初學的人最主要的重心，可是這個是基礎，就像造高樓大廈，如果說只要造頂樓就好了，下面的不要，那是非常荒唐的，可是世間就有這種騙人的魚餌。

下面引經說明。戒有的時候我們稱它為別解脫，有的時候叫調伏。不僅僅是出家人要持守，學密的在家人，除了形相，以及出家人應該做的羯磨（就是出家的法則），以及遮戒上面有少部分不同以外，其他就如經上面所說「諸餘盡當學」，完完全全沒有絲毫餘遺的都要做。在家學密的尚且如此，出家人當然百分之百要照著它去做，因為學密的根本與顯教一樣是在戒。不過，當別解脫戒某些戒條與持大乘菩薩戒有不共之處之時，應該持大乘戒。同樣的，學密的人，對於別解脫律儀當中，專門為了只求自利的小乘人而制的部分，就不必持守，這是開許的。

【《妙臂請問經》云：「咒本初為戒，次精進忍辱，信佛菩提心，密咒無懈怠。如王具七寶，無厭調眾生，如是咒成就，七支能調罪。」】

經上又告訴我們，學密的人，最初的根本在戒，下面還有精進、忍辱、對三寶堅定誠敬的信心、菩提心、還有修學密咒應做的事情，以及要無懈怠。這七樣東西就像轉輪聖王的七寶，他因為具有了這些東西，能夠沒有厭倦地調伏所有的眾生；同樣我們在修學過程當中，也必須根據上面的七樣，才能夠調伏我們的一切罪惡。

【《曼殊室利根本續》云：「念誦若毀戒，此無勝成就，中悉地亦無，又無下成就。能仁未曾說，毀戒咒能成，非趣涅槃城，境域及方所。於此愚惡人，何有咒能成，此毀戒有情，何能生善趣。且不得天趣，又無勝安樂，何況佛所說，諸咒豈能成。」】

這個「念誦」是指持咒、學密的人，要念誦很多的儀軌、咒等，如果毀犯了密宗戒，要得到殊勝的成就不可能。這地方講的殊勝成就是指即身成佛。學密的確可以即身成佛，因此學密的人，總覺得自已條件很好，實際上，學密能成就的根本在戒。戒持不好，「中悉地」也不可能成就，所以是上固然不行，中也不行，乃至於下也不行。要曉得世尊從來沒有說，毀犯了戒，學密能夠成就的，因為已經走錯了！非正因絕不能得真實成就。如果毀犯了根本的戒，絕對不是真正趣向解脫涅槃的路。對於不能如法持戒而有毀犯的這個愚人、惡人，怎麼可能有任何咒的成就呢？不要說學密當中的上中下成就不可能，乃至於連生在善趣都不可能，何況佛所說最殊勝密法的成就。

p. 198

【康壟巴亦云：「若年饑荒，一切事情皆至糧麥，如是一切皆繞於戒，當勤學此。又戒清淨，不思業果必不得成，故思業果是真教授。」】

下面引祖師的話。其實就像荒年一樣，那時什麼都不要管，只有一件事情非常重要－－先弄飽肚子！對於我們學佛的人也是一樣，持戒是根本，所以應該要努力學。平常一講到戒，大家就會說：「啊！既然要持戒，那麼披衣服要怎麼披、要持缽，要拿什麼……。」都在行相上面轉。這個不是不要，是要的。拿汽車作為比喻來說，有了引擎沒有車身固然不行，可是反過來說，車身弄得很好，但引擎壞掉了，這部車子還是一樣的廢物；或者就像我們常常比喻的繡花枕頭。所以這兩者都要，不同的是，我們要把握得住主副。

在剛開始學習的時候，我們從這些外表容易做的下手，把生活中的習性先改過來，這好像偏重在形式上面，可是實際上不能停，繼續下去的話，一定要進入到內在的真實內涵。要想把戒真正持好，而且要持得清淨非常、非常難，它與一般所言的善是有不同程度的，但是我們必須要走上這條路。要持清淨戒，一定要思惟業果－－造什麼業，感什麼果，真正教授的中心在這裡。也就是說，下士如果做不好的話，中士的戒是不可能持清淨的；戒既然是根本，中士的戒不可能，上士的成就當然也沒有。反過來，如果說這樣就是下士最重要，而停在下士，這個也不可以。我們平常人很容易會有一個現象，覺得很多矛盾，我當初學的時候，就被它困了很久，覺得這樣做也不好，那樣做也不好，到底要怎麼做呢？終於到後來，在遇見了很多困境以後，因為三寶的加持，沒有讓我退轉，而有些突破。雖然吃了很多苦頭，但後來想想這對我們實在是非常重要的。

【霞惹瓦亦云：「總有禍褔皆依於法，其中若依毘奈耶說，無須改易內心清淨，堪忍觀察，心意安泰，邊際善妙。」】

祖師霞惹瓦也說：一般世間人總覺得這個好的就是好的，壞的就是壞的，好像是天生如此的；又好像這個是人家帶給我們的，或者人家傷害我們的，其實都不是，真正重要的都是依於法。拿戒來說，既然了解了法以後，我們不必在事相上面去爭，要把重點放在法上面。我們只要觀察內心，如果自己能夠依法做得清淨，「堪忍觀察」，觀察自己有沒有缺失。真正重要的是，不要去看別人，要把全部精神來觀察自己，自己做對了，人家說我好、壞又有什麼關係呀！我們碰到一點點小事情，往往就覺得：「這個傢伙這樣說我，貼我標籤，那個傢伙如何、如何！」其實真正重要的是細細地觀察自己的內心，人家不管怎麼說，我的內心是堪忍觀察的。前面也說過，我們常常忍非所應忍處，而真正應該做的是內心清淨堪忍觀察。如果我們經過這樣，內心當中覺得做對了，眼前心意安泰，「邊際」就是最後，也自然「妙善」，這個才是我們要的。

【善知識敦巴云：「有一類人依律毀咒，依咒輕律，除我尊長教授無餘，能使調伏為咒助伴，及令密咒為調伏伴。」】

敦巴尊者舉喻說，有一些人學律就毀壞咒；以現在來說，就是很多持戒的人，毀謗別人不持戒。這個是藏地的情況，因為漢地學密的人很少，一般的情形就是念佛的人，覺得學經教的人只是嘴巴上面講講，或者學禪的人都是心高氣傲的。反正不管學什麼，往往不是用全部精神將所學的來調伏自己，而是弄錯了方向，看別人過失。現在這個地方最重要的是：我們要想辦法把這個根本戒律以及向上步步深入，這兩者彼此之間的矛盾和衝突解決。這在敦巴尊者那個時代，藏地就出現這樣的相狀。如同《阿底峽尊者傳》中所說的情況，亂成一團，後來到阿底峽尊者去了以後，才真正的改善。所以敦巴尊者說：「除我尊長」－－除了他的老師阿底峽尊者外，無人能將戒和密咒的教授二者融合，互為助伴。這兩者互為助伴的理由是因為必須要持好戒，才能夠步步深入，乃至於到最後的密，都需要淨戒為根本；反過來，戒所以能夠持好，也要靠深入的教授，從最起碼的業果，乃至於無我等教授才能夠持戒清淨。

【覺𡌅亦云：「我印度中，凡有大事或忽然事，集諸受持三藏法師，問三藏中不曾遮耶？既決擇已，於此安住。我毘迦瑪拉希拉諸師，則於其上，更須問云，菩薩行中不曾遮耶？不違彼耶？安欲根本隨持律轉。」】

從前面的祖師一直到最高的阿底峽尊者，都是這麼說的。「覺𡌅」就是阿底峽尊者，當時尊者已經到西藏了，常常教誡弟子說，他在印度時，寺院當中依著戒律，有非常嚴密的規定，凡是有大事或者突發的事情，一定不會輕忽，會召集所有受持三藏的法師，問經律論三藏當中是不是這樣，原因是什麼，會不會有違背等等。經過這樣嚴密的決擇以後，再照著這個決擇，不違背地去做，然後大眾就安住在這上頭。另外，以前阿底峽尊者所在的毘迦瑪拉希拉寺中的法師們，除了上面所說以外，更進一步考量到除了根本的別解脫戒以外，還會考慮有沒有違背菩薩行。無非都是希望建立最好的根本，照著它去行持。

【◎ 如是戒淨，又如內鄔蘇巴云：「現在於內與煩惱鬥，唯此為要，不鬥煩惱戒不能淨，若爾不生伏斷煩惱，定學慧學，當須畢竟漂流生死。」】

要把戒持好，最最重要的是鬥煩惱，現在宗大師引內鄔蘇巴的話，告訴我們，不但他是這樣講，祖師都這樣講，凡是真正歷代傳承有修有證的人都必須如此，而且唯此為要－－再沒有比鬥煩惱更重要的了。注意那個「鬥」字，我們現在軟趴趴的，別人告訴我們時，就說：「我知道了，是是是、很好。」回去的時候，往床上一躺，或者聚幾個人聊聊天，這是養煩惱，不是鬥煩惱。前面是用文字來把自己捧高，後面則是躺下去，隨順自己習氣，都是在養煩惱。但願每位同學注意，我們都是文人習氣很強的人，我自己就深深犯這個毛病，學了很多文字後，慢心、憍心也增長；自覺懂得很多是憍，瞧不起別人是慢。因為自己覺得很高興、很得意，回去時腳一蹺，躺在那裡，這不是在鬥煩惱，而是連煩惱都不認識。還有更糟糕的，就是拿著佛法到處去作批判，然後教誡別人，乃至於在外面鬧得烏煙瘴氣，這是我們特別應該注意的。所以不鬥煩惱，戒一定持不好，持不清淨。如果不能持戒清淨的話，更上一層能伏煩惱、斷煩惱的定慧之學，絕對不可能生起，在這種狀態當中，我們唯一的結果就是流轉生死當中。

【又如前說認識煩惱，思彼過患離彼勝利，以念正知而為防慎。煩惱稍出，即應用矛數數擊刺。此復自心隨何煩惱生已無間，視如怨敵與之鬥戰。若不爾者，初起忍受非理作意，令其資養成無可敵，唯隨彼行。如是勵力縱未能遮，亦當速斷莫令相續。】

前面已經說過而這裡再提，因為這一點非常重要，要想對治煩惱，第一個要認識煩惱，所以前面說明煩惱的體相，總的是什麼，別的貪是什麼、瞋是什麼等等；然後思惟它的過患。了解了煩惱的過患，以及調伏煩惱有什麼好處之後，把這種正知正念提起來，很謹慎的防護。防護的方法，就是煩惱剛剛一起來，就努力地跟它鬥，用正念知的矛不斷地刺擊，要以像遇見敵人這種勇士的精神去鬥煩惱。

因為這是我們真正的冤家，不管內心當中生起什麼煩惱，才一生起（這叫生已無間），千萬不要恣縱它，一恣縱後面就沒希望了，要像對付怨敵一樣與它鬥。平常我們最容易串習的是，煩惱一起來以後，容忍它而不作對治，緊跟著就非理作意資養它，到後來就擋不住這個煩惱，一定會跟著它走，所以對這點要特別注意。

如果經過我們這樣努力，卻總是沒辦法把它整個遮止掉，那怎麼辦呢？應該想辦法不要讓它繼續下去。我們平常最容易犯的就是這個，我剛出家時常遇見這種問題，總是抱怨，那時我跟著的老師就是仁法師，他常常跟我說敵人不在外頭，都是在自己心裡邊，現在了解他所說的就是非理作意。當時腦筋裡就會想很多道理，但每次跟法師講，他都不理我、不聽我傾訴，實際上自己的傾訴就是非理作意，這是我們真正要注意的。所以我們要注意的是，平常兩個人遇見了，大家聊得很起勁，他聽你的傾訴，也在幫你滋長煩惱，這是非常麻煩的地方。

【應如畫水莫如畫石，如《親友書》云：「當了知自心，如畫水土石，煩惱初為上，樂法應如後。」若於法品，與上相違。《入行論》亦云：「我應記恨此，與此共戰爭，如是相煩惱，除能壞煩惱。我寧被燒殺，或被斷我頭，然於煩惱敵，終不應屈敬。」善知識樸窮瓦亦云：「我雖忽被煩惱壓伏，後我從下而為切齒。」博朵瓦聞之曰：「若能如是，當下即退。」】

煩惱起時，應該像畫水一樣，不要像畫石頭。我們如果在水上畫畫，畫的時候水動一下，但畫過了它還是一樣；若畫在土上，過一陣子也就消失掉了，畫在石頭上則是永遠存在的。也就是說，這個煩惱不要讓它生起，就是生起來了，應該像畫在水上一樣，回頭就不見了；反過來，對法的好樂，應該要像畫在土上或石頭上。我們現在的狀況是對法像畫在水上一樣，留不下來，畫下去當時好像很有意思，一下子就不見了。這樣不行，對法要像畫在土上面一樣，最好是像畫在石頭上面一樣，使得它永不消失，這才是我們真正該做的。

《入行論》上面說，我真正應該記恨的是煩惱。最糟糕的事情就是，我們現在記恨的不是煩惱，而是記恨周圍的同修－－實際上幫助我們的這些人，像這樣煩惱的行相是我們應該注意的。現在應該記恨煩惱，要想辦法破壞它，我寧願被燒、被殺乃至於斷我的頭，但是對於這個煩惱敵人，絕不屈服或者恭敬。我們所以對煩惱恭敬得要命，因為這是「我」嘛！用種種方法去保護它，這是我們的無知，還自命為聰明，這是最顛倒的。

像樸窮瓦這種大善知識，他絕對不會因為人家尊敬他，就覺得自己很行。他也說：「我常常忽然之間，莫名其妙地被煩惱擊倒了，但是就算暫時被壓伏，我咬緊牙關絕不服氣，絕對要跟煩惱鬥。」博朵瓦聽見了這話說：「啊！這是他的經驗，若能這樣的話，煩惱當下即退。」所以可見問題始終在於我們沒有真正去鬥煩惱。

p. 199 (3)

【世庸怨敵，一次擯逐遂居他方，待得力時仍來報怨，煩惱不同。煩惱於身，若能一次拔出根本，無往他方亦無報復。然由我等，不能精勤破壞煩惱之所致耳。《入行論》云：「擯庸敵出國，攝受住他方，養力仍返報，煩惱敵不爾。煩惱為惑慧眼斷，遣離我意能何往，豈能住餘返報我，唯我志弱無精進。」】

世間一般的怨敵，你把他趕走之後，到後來有力時，他還會來報仇。煩惱不是，如果真的能夠從根本上把它拔除，它不可能跑到別的地方去。那為什麼拿不掉呢？因為我們沒有精勤地破壞煩惱，破壞煩惱要絕對地精進！精進到什麼程度？率爾率爾念念努力。

下面引論，是同樣的意思。我們把世間庸常的敵人趕到別的地方去，他在那個地方慢慢地休養，等到精力恢復以後又會來報復；但煩惱敵人並不是這樣。當煩惱被我們的慧眼斷除，也就是從我們的心意當中把它趕走後，它不可能跑到別的地方，等到恢復了以後再來找麻煩；所以問題的根本在於自己志弱而無精進。不過這地方反過來的志強精進並不是說硬話，有的人會說：無論如何要做到它！單單這句話不夠，這句話後面一定有它的方便。我自己剛剛出家的時候也是一樣老說硬話，周圍的師友就告訴我，不要單單嘴巴很強，心力也要強，這要有方便。這是非常重要的教誡，我到現在還深深記得這幾句話。之所以讓我有如此深刻的印象，是因為我吃過很多苦頭，反過來說，我現在對以前吃的苦頭並不覺得是苦頭，而是自己成就的最好因緣。但願各位同學能夠少吃一點苦頭，但你真正吃苦頭的時候，也千萬不要抱怨它，這對我們來說是非常重要的一件事情。

【女絨巴云：「煩惱起時不應懈怠，當下應以對治遮除。若不能遮，應即起立設曼陀羅及諸供具，供養祈禱尊長本尊，次緣煩惱，忿怒念誦，即能折伏。」朗日塘巴亦云：「彼又云移動住處，勁舉項頸，亦能折伏，可見彼與煩惱鬥爭。」】

祖師告訴我們，煩惱起來的時候千萬不要懈怠，也就是前面說的，煩惱稍出馬上認得它，這是我們修行的關鍵所在。平常煩惱起來的時候，我們不但縱養它，還要找理由去保護它，這是為什麼我們平常非常注重善友、惡友的原因。如果你生起了這個問題，跑去跟人家講你的心理狀況，人家就安慰你：「對呀！你說的沒錯，對方就是這樣……。」這個是惡友。凡是碰到這種情況，應該找善友才對，他會跟你說：「注意喔！這是你的煩惱。」或者勸你翻閱經論，或者他跟你一起仔細地檢查，這才是我們應該找的人。

所以煩惱一起來不要懈怠，懈怠就是不去努力地對治，暫時放在那裏。應該當下對治，要用正確的方法，這是蠻重要的。對治並不是硬來，有的人覺得一有煩惱，就要跑到佛堂去拜佛，實際上這是個方便，不是正對治。假定你在煩惱非常強盛的情況之下，根本沒辦法提起正念，那時候一心皈投、祈求三寶，這是對的，因為三寶是你的依仰處；換句話說，就是以一樣你平常所愛好的東西，儘量把熾盛的煩惱取代而降伏，但進一步還是要用正確的方法對治。我們常常會不知不覺陷在一些習慣當中，不加思擇，這是要稍微多注意一點的。

所以一對境，煩惱能折伏最好，不能折伏就應該馬上站起來，設曼陀羅及種種的供品。前面共下士時有說到，在皈依以後，除了思惟佛的功德，數數皈依，念恩供養，念對眾生的悲心去幫忙人家；另外，不管遇到什麼事情、有什麼需要，都應該要供養、啟白三寶，這是祖師的典型榜樣。而在這裡，密乘中供養的方法，並不僅僅是像我們現在把自己的好東西供養，他們是用曼陀羅做觀想，把一切所有的東西都供養出去。供養以後，至心祈禱尊長本尊，祈求上師本尊加持，使自己能夠有力量對治煩惱。現在當我們煩惱盛的時候，師長可能告訴我們先去拜佛，可是並不是拜了以後，覺得滿好就停住了，享受輕安的境界；應該祈求三寶加持我，使我有力量能夠如法地把佛所說的方法拿來對治煩惱。這在經論上面有很明確地說明，這也是為什麼修學佛法的第一步，希望把皈依的正念提起來，這是最主要的原則。然後「次緣煩惱，忿怒念誦，即能折伏。」正對著煩惱念誦，念誦是他們修習的一種儀軌，要曉得所有佛經當中的法，修時都有它的儀軌，這無非是對治煩惱的方法之一，如果這樣去做，就能把煩惱調伏。

朗日塘巴也說，祖師女絨巴不但如此，本來坐著的，但要是他覺得不行就馬上挺起來，不是馬馬虎虎的，是很有力的，就好像決心跟人家鬥一樣。我們看凡是一個人，言為心聲、行為心行，他的行為表達出他內心中的想法。這裡可以看出，他的意志力非常強大，一定要這樣做到！要是我們也很有力地這樣去做，那就一定看得出來。古來的祖師們遇境時，心裡面全部都是在跟煩惱鬥，以前敦巴尊者有一位很有名的弟子叫奔恭甲，他在入佛門前是西藏的大強盜，厲害到乃至於小孩子、老婆婆，一聽人家說奔恭甲來了，就嚇得馬上不敢出聲；也曾經有人，一聽見人家說奔恭甲來了，就嚇死掉了，可想而知這個人的強盜行為是多麼嚴重和厲害。可是到後來他去鬥煩惱的時候，也是一樣有力，他假定右手是善的，當他每起了一個善念，就馬上舉起右手來，高興地跳；左手代表惡，要是他起了一個惡念，就拚命的打它，責備它怎麼又做壞事了！換句話說，他全部精神地都在內心當中這樣去鬥煩惱，而行為自然而然就會跟著它去做。現在這裡的這位祖師也是跟他一樣，「勁舉項頸」表示他以非常強盛的心力來鬥煩惱。

我們一向都是軟趴趴的味道，現在不管用什麼形式表達都沒關係，譬如古人說「吃得酒肉飽，來尋僧說禪」，我們不一定如此，但念完了《廣論》以後，馬上回去泡一壺茶，然後往沙發或床上一躺，這是同一個類型。反過來說，是認識了以後，煩惱生起時，自己坐在這地方咬緊牙關：我一定要依法這樣去做！內心當中要以這種狀態去鬥煩惱。

【此復應如阿蘭若師云：「晝夜唯應觀察自心，豈有餘事。」依此而行乃能生起。又傳說大覺𡌅一日隨見幾次，爾時定問：「生善心否？」】

阿蘭若師也是古代藏地的大祖師，他說：不論晝夜只做一件事情，就是觀察自心，真正出家學佛豈有別的事。拿我們現在來說，就是應該把無上菩提做為目標，所有的一切都繞著這個轉，不論淨罪也好、集資也好；讀誦也好、拜佛也好、研討也好、出坡也好，全部都是繞著這個中心轉。如果照著這樣去做的話，一定能夠生得起來，反過來說，也必須要照著這樣做才生得起來。

大覺𡌅就是阿底峽尊者，不管你什麼時候見到他，他不會說閒話，見到了一定問：「你有沒有如法去做？有沒有生起善心啊？」所以不管是老師、弟子、弟子的弟子，所有傳承當中的每一位祖師，他們雖有各式各樣的行為，但總是繞著一個中心轉－－鬥煩惱、持淨戒、以及業果決定。

【◎ 此諸煩惱如何斷者︰謂癡罪重極難遠離，為餘一切煩惱所依。彼之對治，多修緣起，善巧生死流轉還滅。若能修此，則五見等一切惡見悉不得生。】

要真正持淨戒，必定要做到對業果生定解，要斷煩惱。一般來說，煩惱要先從粗的地方斷起，然後再斷細的。粗的不外乎貪、瞋、癡、慢、疑，這五大種。其中癡是根本。癡相重的話，頭腦很難開竅，所有其他的煩惱都會跟著一塊來。對治它要學緣起，所以前面講的十二緣起非常重要，因為平常我們往往在果上忙，卻不了解一切境界的產生，都有其必然的因果關係－－「此有故彼有，此生故彼生」，所以必須能夠在因地上一直反推回去才行。如果能把一切煩惱的根本－－癡拿掉了以後，所有惡見就不會生起。五見就是從無明薩迦耶見開始，以及邊見、戒禁取、見取、邪見。

【瞋與現後二世大苦，斷諸善根是大怨敵。如《入行論》云：「無罪能如瞋。」故一切種莫令生起，勵修忍辱，若不生瞋，則於現法，亦極安樂。如《入行》云：「若能勵摧瞋，此現後安樂。」】

第二個講瞋，因為這個煩惱非常可怕，不但令我們現在受苦，後世更是嚴重；而且這種苦是大苦、會斷善根，是我們最大的怨敵。《入行論》上面說，沒有一樣罪過會像瞋這麼嚴重。所以在任何情況之下，絕對不要讓它生起，應該用各式各樣的方法努力去修忍辱，假定我們能夠不瞋的話，就是現在也會很快樂。瞋本身就是一個痛苦的事情，我們為了別人的原因，而令自己痛苦，天下再沒有比這個更荒唐的事情。所以《入行論》又說：如果我們能真正精勤摧壞瞋心的話，不但現在安樂，後世也得安樂。

p. 200

【貪愛能令先造一切善不善業，漸增勢力能生生死。又欲界者，從受用境，觸緣生受，味著生愛，應多修習內外不淨及貪欲塵所有過患，而正遮除。】

第三是貪，這是生死輪迴的主要根本。貪愛這個東西最麻煩，眼前的一切善業、不善業，都是由於貪愛而慢慢地增長勢力，所以就輪轉生死。十二緣起當中，「受」支下面就是「愛」，受就是眼前所對的一切境界，一對境界就生貪愛，愛後就取。一愛取就把以前透由無明所造的行業，不管善業或不善業，不斷地增長，結果會使它一定能夠感得後有，於是輪轉生死。

我們現在身處欲界，實際上反而是修行最好的地方，當然也同樣是增長貪愛的地方，若能夠用對了最好，反之用錯了也最壞。欲界中真正升沉的樞紐就是我們人類，在上界天上沒有因緣能夠再提昇，比如說：色界天是在定當中，那個時候沒有什麼造惡的因緣，等到把以前所造的福報享完了後，結果一定是往以前所造的第二個重業的方向去感果，這是我們要了解的重點，所以真正最好的修行地方是在人界；前面曾經說過，天界都羨慕我們，因為這個升沉的樞紐在我們手上。

能正規修行是得暇滿人身的時候，而這個一定是在欲界當中﹔但在這欲界當中，如果我們不能修行，一定被欲界的煩惱所轉。當眼前境界受用的時候，第一個叫「觸緣生受」，平常我們在斷的時候，是從「受」斷起，可是「受」的前面是「觸」，如果我們真正能夠把握住修行的要領，應是從「觸」開始斷起。因為「觸」之後馬上就生「受」。平常我們說受是苦，但一般人的感覺不會是苦的，反而是貪著難捨。前面「道前基礎」曾談到四種資糧，如果我們能夠認真地去防護的話，後面就不會有問題。實際上這四種資糧就是根律儀戒，最重要的守戒就是從這地方守起的。

第一個拿什麼防護？「於正念起常委行」。「正念」就是心，從內心中提策起正念去防護六根，就是想辦法努力讓根對境時不生煩惱。平常我們的狀況就是一對境，心就跟著去了；乃至於沒什麼事情，找一個人去談天說地一番，心裏不知不覺就隨著習性跑。所以，真正重要的是六根觸境生受之時，能夠不與煩惱相應。

其實出家真正最殊勝的意義有很多種，以「仙幢覆身」這件事來說，這是十方三世諸佛無量功德所賜的衣服，它是最佳的保護，能成就我們的遠離行，使我們碰到境界時，不放縱諸根而正止息煩惱。可是如果我們將以往努力所得之暇滿人身，隨順著習氣而放縱自己，那是最可惜的。所以這四種資糧當中，第一個真正重要的就是告訴我們「觸緣生受」時要怎麼辦。

下面是「味著生愛」，一有感受就覺得這個東西很好，緊接著就生愛，應從這地方多修習「內外不淨及貪欲塵所有過患，而正遮除」。所以常常多去思惟：做那些無關緊要的事情，對我們有多麼大的損害，如理地修行對我們有多麼大的好處，以此遮除我們的煩惱。

【世親大阿闍黎云：「鹿象蛾魚蠅，五類被五害，一害況恒常，近五何不害。」又易生難離，謂愛四事︰利譽稱樂，及於此等四相違品，意不歡喜，當修對治。此復總修生死過患，特修念死，即能退除。】

這裡世親大阿闍黎告訴我們，欲界當中有五樣東西我們最容易貪著，那就是色、聲、香、味、觸，現在用五種生物來作比喻。鹿相對於聲，因為牠對聲音很敏感，在森林中一聽見聲音馬上就能避開﹔蛾相對於色，因為牠對光線最敏感，我們常看見飛蛾撲火，一點微弱的光線，牠就會飛過來，乃至把命送掉﹔魚相對於觸，魚必須生活在水裏，而且離不開水﹔象相對於香，牠的嗅覺最靈。佛世時曾經有一公案：有一隻被調象師調得非常溫馴的象，平常教牠怎麼做都可以，甚至於把燒熱的鐵命令牠吞下去，牠都可以吞下去。可是當牠一旦聞到母象發春期的味道，就什麼都不管了，像發狂一樣。蠅相對於味，因為蒼蠅對吃的東西非常耽著。所以不管我們隨著眼根、耳根……等等對境而生貪著，都會傷害我們的慧命，也因此而無量劫流轉生死。一樣東西已經是非常嚴重了，何況五樣東西。

這是世親阿闍黎特別提示，我們要多了解內、外的不淨，以及貪著五欲的過患。內是指我們對身體及自我的執著，外是指所對的境界，這所有的東西都是非可愛的，如果用佛法的話來說，就是「觀受是苦」。對境的時候，哪一種煩惱習性最強，就從這上面去觀它的過患，下次當你再對這個境時，就會覺得這個事情是非常糟糕的，於是貪欲之心就能夠遮止，甚至拿掉。

我們平常最易犯的就是貪著下面這四樣東西，平常我們稱為八風，順的就被它牽去，逆的就排拒它，不是貪就是瞋。八風中順我們的就是「利、譽、稱、樂」，而與此相違的就是「衰、譏、毀、苦」各四樣，我們一切時處無非都在這上面打轉。所以要特別注意自己的毛病在哪裏，一旦知道了就努力在這上面多去用功，這就是我們眼前真正要努力的。平常我們就是這樣，應該對治的不去對治，不應該對治的卻偏偏去忙，所以人家隨便說一點點小事，心裏馬上就不高興，很容易為八風所動，一天到晚做煩惱的奴隸，自己還覺得很得意，這就是我們一般人最顛倒的地方。正修對治的方法，就是真正了解在生死當中的過患，再念無常很快就會來，必須要趕快去修行，因此就不會被這種事情所擋住。以上是講貪。

【慢於現法最能障礙當生之道，及是當來奴賤等因，故應斷除。斷除道理，如《親友書》云：「當數思惟老病死，親愛別離及諸業，終不能越自受果，由對治門莫憍慢。」】

慢心就是自己總是覺得高高的、內心中高舉的那種狀況，我們不知不覺當中就是這樣。現在並不是急著把「我」除掉，但是由於「我」所引生的這種粗猛煩惱要拿掉，我們才能夠真正地修行。前面已經說過，慢像高山一樣，一有慢心善法就進不來，能夠如理修道的這個心也就生不起來了，這個「慢」就是這麼糟糕。反之，我們應該生起謙恭、慚愧之心，常常覺得自己不行，要更加努力，這樣一來「慢」自然就不現行。我們現在的程度，只要把它調伏了就可以，不是根本拔除的時候，如果現行不能調伏，要想真的進入佛法是不可能的事情，不但現在不能「入道」，也就是不能照著道諦所告訴我們的方法一步一步地深入，將來這也是出生下賤的因。反過來說，如果能夠在因地上面努力改善，將來成佛就是我們所得的殊勝之果，何況是這一點點世間的好處，故應斷除。

斷除驕慢的方法，就如同《親友書》中所說：應該要不斷思惟老、病、死、親愛別離等等苦諦和業果的內涵，如果不能對治煩惱，自覺高高在上，內心充滿憍慢的話，就會一直陷在生死輪迴當中。由於思惟前面所說的這些，把憍慢心正對治了以後，才能夠一步一步地深入。

【若於四諦三寶業果獲得定解，則不復生疑惑隨眠。】

最後是疑。要對治這個疑，就要對苦集滅道四諦、三寶、以及業果，有決定的信解。原則上，同學們或許覺得自己不會疑，但這是非常表相的，真正一對境的時候，還是隨著自己的習性走，所以這種現象並不是真正的淨信。真正的淨信心是境界來的時候，自然而然生起願意如理去做的心，即使一時還是被煩惱所使，但很快就能夠轉過來；不會像我們這樣，如同生牛皮一般，生了煩惱還要去保護煩惱，這一點如果經常能夠觀察內心的話，就不難發現自己的不如法，發現了以後，再鍥而不捨地去改，那就一定能夠對治。

【◎ 又睡眠、昏沈、掉舉、懈怠、放逸、無慚、無愧、忘念、不正知等，諸隨煩惱最易生起，障修善品，當知過患修習對治，率爾率爾令漸微劣。】

除了貪、瞋、癡、慢、疑這些重大的煩惱之外，還有許多隨煩惱，如同睡眠、昏沉、掉舉、懈怠、放逸、無慚、無愧、忘念、不正知等。這些如果放在法相當中談的話，就是最根本的煩惱，以及大隨、中隨、小隨煩惱。這些諸隨煩惱很容易生起，在我們修行善法的時候，也是一種障礙。所以我們應該了解它們個別的害處，然後努力去修對治法；修的時候必須率爾率爾，就是念念不放鬆地去修，這樣煩惱自然就會漸漸減輕。

【其過患者，如《親友書》云：「掉悔、瞋恚、及昏沉，睡眠、貪欲、並疑惑，應知如是五種蓋，劫善法財諸盜賊。」《勸發增上意樂經》云：「若樂睡眠與昏沉，痰昘風病及膽疾，其人身中多增長，令彼諸界極擾亂。若樂睡眠與昏沉，集飲食垢腹不清，身重容顏不和美，所發言語不清晰。」又云：「若樂睡眠與昏沉，其人愚癡失法欲，凡稚退失一切德，退失白法趣黑闇。」】

「貪、瞋、睡眠、疑悔、掉舉」通常我們稱為五蓋，這五樣東西在修定的時候是最大的障礙。歡喜睡眠的過患很大，不過以世間人來說，這是正常的，在世間忙了半天，無非是為了這些事情﹔但是我們修學佛法的人應該有所不同。所以我在這裏策勵各位同學，儘量想辦法好好對治自己這個習性。當然，如果我們有一些公務要忙，同時也希望身體還是能夠維持一定的功效，不是正對治煩惱的時候，該休息就休息；但如果真正精進用功的時候，應該儘量想辦法不要放縱，這一點我們都應該了解。

睡眠與昏沉，這兩樣東西非常糟糕，因為它們並沒有很明顯的瞋、貪行相，就是累了睡一下，或者腦筋雖然糊里糊塗，但是我又沒有做壞事。實際上這樣一來，癡心慢慢地增長，善法欲就生不起來。我們真正要想用功，精進是最重要的，而精進之前最重要的是善法欲，就是內心裏有非常強盛的意志力－－我一定要克服困難的心。可是現在碰見一點點困難，我們不是想辦法去克服，反而是保護它，這樣一來，仗還沒打，就註定非輸不可，因為內心裏一直在保護這個敵人。如果這樣，就是凡夫的行為，而且非常幼稚，真正的功德都退失了，最後的結果就是趣向黑闇。

【《念住經》云：「諸煩惱所依，獨一謂懈怠，誰有一懈怠，彼便無諸法。」《集法句》云：「若行於放逸，即壞凡夫心，如商護財貨，智當不放逸。」】

煩惱有一個所依就是懈怠。精進是懈怠的正對治，當如法精進的時候，懈怠就沒有了，反之，一離精進就在懈怠當中，所行必不如法。精進並不是說做事情做得很努力，玩的時候玩得很努力，很多人看電視、看閒書、閒聊，通宵不睡的有的是，這個是煩惱、是長養惡法，這不叫精進而是懈怠；努力以善法對治種種煩惱時，這種勇悍心才叫精進。

《集法句》中說：雖然懂得了很多道理，可是不努力去做、行為放逸的話，要想從凡夫地跳出來是不可能的。我們必須要精進修行，不令自己的心力被放逸消磨掉。應該好好地保護它，就像商人在獲得了財寶以後，戰戰兢兢地保護著，絕不放逸；現在有智之人也應該如此，保護我們的法財，最好的方法，就是不放逸。

p. 201

【《本生論》云：「捨慚為天王，意違於正法，寧瓦缽蔽衣，觀敵家盛事。」】

「捨慚」，就是說沒有慚愧心；真正修善法的時候，這個慚愧心是會一直在的，就算很努力地修，它也不會消失，因為既然目標是要成佛，在沒有成佛之前，豈不是總覺得不如、不行嗎？所以縱然身為天王，可是內心當中不如正法行、沒有慚愧心，也就是說，是處於違背正法的狀態，這我絕對不要。我寧願持著瓦缽，穿件破衣服，從表相上來看是世間最下賤的人；不但如此還要看「敵家盛事」－－很多跟我敵對的人處境都很好，我卻窮得要命，這種狀態世間人是無法忍受的，但我寧願忍受也不要做最高貴的天王。這是因為心中明白我做這件事情－－瓦缽蔽衣是為了要修行。內心所緣是正法，看著人家都比我好也沒關係，我絕對不要很光榮，樣樣都站在人家前面，可是卻不能信正法。眼前我們當然不會一下貴為天王，一下又下賤破爛，但是心裡面如果常被這個我執所使而墮在煩惱當中，那自己應該好好地注意，擋住它最重要的是正知正念。所以下面說：

【《親友書》云：「大王應知念身住，善逝說為唯一過，故當勵力勤守念，失念則壞一切法。」《入行論》云：「雖諸具多聞，正信樂精進，由無正知過，而令有犯染。」不能如是斷諸煩惱及隨煩惱，然當不順煩惱，不執彼品，視如怨敵，是為現在必不容少，故應勵力攝對治品，破除煩惱，清淨自內所受尸羅。】

最重要的要正念來護持。前面曾經說過，持戒最重要的就是正念，如果有正念護持的話，那也一定有正知。所以真正修行就是一直維持著正念，唯一的過失就是失念的時候，一失念，放逸、懈怠等等就跟著來了。所以我們應該精勤努力地守護正念正知，如果這個失掉了，那就會失去一切的善法。

雖然我們聽聞很多道理，講得頭頭是道，也相信、願意這樣去做，但是因為不具正知的這種過失，結果對境的時候，還是會違犯。所以，《入行論》告訴我們：當身體有了毛病，在世間的事業就不容易成功；同理，當心中如果被煩惱所使的話，善法、善業也就不能成就了。要使得內心能夠提持，就是維持正念正知，所以對境的時候，隨時要注意這個心是不是隨著煩惱跑掉了。將來我們真正講戒時，就會了解這個才是真正重要的，以這個為主，戒相為輔，那就不會偏差了。在剛開始學戒的時候，我們靠著戒相來護持自己內心，使得全部精神在這個地方提持著，這樣做也是個辦法，但如果單單在行相上執著，而內心根本沒有相應的話，那持戒是完全錯掉了，這是我們應該了解的。

這段總結是非常重要的。前面所說的這些要努力去做，即使一時不能把煩惱斷除掉，但是也絕不隨順它。現在應該反過來，把這些東西看成怨敵，這是修行人必不可少的第一要點。要持戒持得好，一定要鬥煩惱！所以我們應該努力找到煩惱的對治品，以正確的方法破除煩惱，使自己所受的戒（尸羅就是戒），能夠好好地守好，這樣內心就會清淨，這是我們眼前最重要的第一件事情。

【大覺𡌅弟子吉祥阿蘭若師謂內鄔蘇巴云：「智燃，後有人問，汝弟子眾以何而為教授中心，則定答為已發神通或見本尊。然實應說於業因果漸漸決定，於所受戒清淨護持。」故修之成就，當知亦是無明等惑，漸趣輕微。】

大覺𡌅就是大家對阿底峽尊者的尊稱。尊者的弟子阿蘭若師，對他的弟子內鄔蘇巴說：「智燃（內鄔蘇巴之義譯），以後若有人問你下面的弟子眾，他們的教授重心是什麼？平常大家都會說得了定、發了神通、見到了本尊；可是實際上應該回答，再也沒比如實對業果的道理在內心上生起定解，以及於所受的戒清淨護持更重要的了。」《廣論》從前面一路上過來，無非都在說明這件事情。

阿底峽尊者的弟子當中有很多這種公案，實際上他們很多都有神通，可是向來都是禁止的，絕對不允許談論。我們往往對見神見鬼的事情，覺得何等了不起，實際上真正重要的不是這個。因為像神通等奇奇怪怪的事情，都非常容易出岔，很多外道也都有神通。現在自己稍微有小小的一點靈感，往往覺得很好，可是怎麼曉得這個不是魔擾呢？目前我們絕對沒有能力去判別是非，所以最重要的，還是內心對境的時候對於業果的決定，以及煩惱的認識，這個才是我們平常不管討論也好、反觀也好，真正的重點及正對治。

「於業因果漸漸決定」是怎麼樣的相狀呢？就是對如是因感如是果的道理生起定解。這個業是怎麼來的呢？就是我們內心當中對境的起心動念。要檢查自己是隨順著無始以來的習氣在走，還是皈依三寶？如果是皈依三寶，那又是為什麼原因皈依？為下士、為中士、為上士；是為自己而做，還是真正依法去利益別人？這些都是對業果決定的重要關鍵。如果能夠這樣去做的話，對於我們所受的戒才能夠真正的清淨護持，這是最主要的。

前面是引祖師所說的話，下面是宗大師的特別教誡，我但願把這句話，跟在座的所有同學一起共同勉勵。衡量修行成就與否的標準，就是要對於「無明等惑」－－我們的煩惱，是不是真正能夠漸漸地趣向輕微，這個最重要。前面一路上說過來都是這些東西，在這地方又重新再強調一遍。

我們希望減輕煩惱，必須要鬥煩惱。要鬥煩惱，就必須先認識煩惱，不但認識煩惱，而且知道煩惱過患。假定我們不知道煩惱過患，雖然認識了煩惱，但還是會隨順著它去，因為這軟暖習氣是非常難改的。

【能感現後二世純大罪苦，謂與他鬥爭，然於爾時一切眾苦，捨命強忍，其傷疤等返自顯示，謂此即彼時所傷，若斷煩惱發精進時，忍耐苦行，極為應理。《入行論》云：「無義被敵所毀傷，若尚愛為身莊嚴，為大義故正精進，小苦於我豈為損。」若能如是戰勝煩惱，乃名勇士。】

這裡舉喻告訴我們，修行欲斷煩惱要發很大的精進；要發大精進，就必須要耐得住外面身上的、裏面心上的種種艱苦。做的過程需要絕大的精進心，才能耐得住。反過來再舉個比喻來說：平常我們為世間的一點小事情、小利益和別人衝突時，就發起瞋心來，這件事情本身，眼前也苦、後世也苦，純粹是苦；可是世間都忙這個，為了這個跟人家鬥，乃至於失去性命也不在乎地，鬥過了以後，身上弄得傷疤累累，說不定還向人家炫耀：「你看，我這麼勇敢！」那真是毫無意義的事情。現在我們為了要鬥煩惱而發精進心，忍耐住苦行，豈不是更合理，更值得我們去做呢？

我們真正最麻煩的地方，就是總是要想盡辦法替自己找理由，其實這個並不是我們有意的，但最可憐的地方就在這裡。所以說無知是最糟糕的，不知不覺當中就隨順起煩惱來了。因此真的鬥煩惱時，煩惱一起來，要馬上用矛去刺它，如果軟趴趴地去對付一定沒用。我自己一生覺得最大的痛苦、最見不得人的事情就是這個，出家出了幾十年，到現在還是停在這裏。所以，有的時候會覺得：要求你們也不大說得過去，我搞了幾十年還是這樣；反過來說，你們趁現在年輕的時候，好好地來這裏學，沒學好的話，那是我對不起你們！我也未嘗不知道，有的時候要求過甚，我但願你們自己能夠努力起來，那麼不是我來要求你們，而是我向你們磕頭，願意跟在你們後面做，因為我沒做到，你們卻做到了。

諸位想想，你們到這兒來幹什麼的？如果大家莫名奇妙地還是像以前在家裡一樣，高高興興地吃飽了睡，到底是為了什麼？你在家裡可以賺很多錢，現在棄捨掉了跑到這兒來，還做這樣的事情，值得嗎？但願我們每一位同學自己心裏面想一想，一定要記得這件事情。《入行論》上面告訴我們，身體生了病，要成辦世間的事情就不易成功；現在心裏面被煩惱所困，要想成辦善事是絕對不成功的！所以煩惱一起來就要把它擋住，起了煩惱一個人自己擋，就已經擋得很辛苦，若兩個人再互為惡友的話，那就更沒辦法了。平常我們常隨順習性，兩個人碰在一起談得很高興，覺得好像在研討法義，剛開始時說不定還拿著一本《廣論》在切磋，三句話以後，不相干的東西全部出來了，這個是我們一般最容易犯的毛病。但願大家能夠真正地精進，正視這件非常重要的關鍵問題，透過前面的一些努力，多多少少曉得要做什麼，這樣才是對得起我們自己。

《入行論》中所說是同樣解釋這件事情。世間毫無意義的事情，比如被敵人傷害了以後，還覺得這樣很莊嚴。實際上，除了西藏人有這種習慣之外，據說歐洲的德國人也有這種情況，就是跟人家決鬥受傷了以後，還覺得是很勇敢的行為。拿佛法來說，是最無意義的事情。反之，我們現在要想對治這個煩惱，真正發起精進，受一點苦算什麼，這是絕對應該的。因此如果能深入思惟時，會覺得忍大苦都可以，何況是犧牲一點的睡眠、或小小的一點利益等等。總之，就是要努力用各種方式，來對治我們自己的煩惱。

雖然我們並沒有像《入行論》上面講的：跟人家打完了架，面孔上扯了一個傷疤，然後跟人家說：「你看，我跟人家決鬥的時候是這樣……。」我們比較容易犯的是把以前學過的東西抬出來炫耀。我自己反省，也常常犯這個毛病，不知不覺當中，就把自己覺得光榮的歷史搬出來了。我覺得很遺憾，因為當時我並沒有對治；可是當我聽見周圍的人在說這類事情時，往往又無法忍受，心想：「這個傢伙怎麼又這樣呢？」現在我終於漸漸能檢查到，因為我心裏面往往為這件事情而非常地痛恨自己，同樣地，看見周圍的人犯這種毛病時，心裏面總是很難受。如果我們仔細想想，同學當中很多人也有這種狀態：世間的事情樣樣精通，張三長、李四短，上至天文下至地理，國家、政治無一不知，我們會覺得這個人好像了解得很多，知識很豐富。但修行人不是這樣！修行人應該是能夠對治煩惱，最好的是能破所知障，那才是真正的本事。眼前被人家譏笑不了解世間的事情，那算什麼！這是我們真正應該努力了解，認真去對治的。所以佛法裏面所說的真正的勇士，就是跟自己的煩惱鬥的人。

【戰餘怨敵如割死屍，雖不殺害自亦當死。《入行論》云：「輕蔑一切苦，摧伏瞋等敵，勝此名勇士，餘者如斬尸。」故又如論云：「住煩惱聚中，千般能安住，如野干圍獅，煩惱不能侵。」】

因為戰勝其他的外敵根本毫無意義。拿佛法來說，跟世間的冤家對頭鬥，乃至於你把他弄死，也一點意思都沒有，等於斬死屍一樣。因為你不弄死他，他自己也是會死的。所以佛法中說來說去，真正要鬥的就是鬥自己的煩惱。

如果能夠把正念正知提持著，雖然現在還是在煩惱聚當中的凡夫，但是不管外面是怎麼樣的境界，我們心裏都不必害怕。就像外面不管有多少野干（狐狸、狼）一類的動物圍在那裏，獅子都會非常勇悍，一點也不害怕。所以說學佛的佛弟子，應該如同獅子兒，拿出這種精神來。

通常我們很容易就隨煩惱而轉，一天到晚為不相干的事忙得要命，可是真正要對治煩惱的這件事情，大家會覺得沒時間處理，這是根本顛倒。如果真正能夠把正念正知提起來，煩惱是不能侵害我們的；就像那個獅子王，外面不管有多少的虎狼狗群圍繞，牠都不怕！所以說來說去就是告訴我們這個特點，如果真正要想努力在這一方面去做，也可以把《入行論•護正知品》上面非常精采的一些教授拿來用。

p. 202

【道所治品，莫令侵害而當勝彼。已說共中士道次第。】

上面這些都是「決擇解脫道性」，真正修道的時候所要遵循的。依著戒定慧的這個次第，要護戒必定要護心，護心就要對治煩惱，那就是我們第一步所要做的，千萬不要讓自己的正知正念為煩惱所侵，要努力提起來勝過它。眼前我們真正應該努力的就是持戒，把戒持好了以後，在這個基礎上面，不斷地去修我們該修的道，淨除以前的障礙、積聚眾多資糧，依次第不間斷地去努力，就能夠一口氣直趣無上菩提大道。到這地方為止，把中士道簡單地說完。下面接著就是上士，在正說上士之前，我們把這一段幾個比較重要的關鍵再提一下。

從《廣論》一開始，我們就常常提起一個非常重要的概念－－淨罪集資。因為我們都被無始以來由於無明習氣所使而造作的種種罪業，擋住在這個地方，如果這個不淨除，我們對於該走的路是看不清楚的；就是看清楚了，資糧不夠也走不上去，這是真正重要的觀念。在修學的路上，我們往往急於求得到很好的結果而盲修瞎練，在這種情況之下，就算暫時有一點成就，往往到後來還是會後悔的。這是為什麼我常常建議大家，有機會多看看《法華經》。如果能將《法華經》跟本論互相印證，就會更明確地了解修學佛道最好的方法，也能夠使我們一口氣直趣大乘。直趣大乘的意趣並不是棄捨中士、下士，而是還必須要經過共下、共中的部分，可是我們不會停止在下士或者中士的階段上。

在這種情況之下，真正能夠走得上去的最主要原因，就是從最前面說的親近善知識開始；實際上這也是最重要的淨罪集資。如果這個障礙拿不掉的話，明明是善知識自己看不到；反過來，明明是惡友卻看成是善知識，那一定是學不上去。另外，我們現在已經漸漸看見，淨罪集資的根本在戒，戒的重心在鬥煩惱，要想對治煩惱最正確的方法是提持正知正念。所以，心對境一定要用正念正知提策，然後去決擇，如果這個境是有利的，那我就去做，有害的根本就不去，能夠這樣的話，對到再強大的境也不怕。就像剛才《入行論》上面說的獅子，在野干群中也不畏懼。正知正念一失掉，那就麻煩了，這是我們現在第一步大概應該了解的重心。

菩提道次第廣論卷七終


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 入大乘門

p. 203

菩提道次第廣論卷八

※﹝敬禮至尊成就大悲諸善士足。)

《廣論》全書最前面，以及進入中士、上士、止觀之前，都是先歸敬，不但是歸敬諸佛世尊，而且還有菩薩等等。這裡的「成就大悲諸善士」是指菩薩，也就是大乘僧眾，因為要進入上士道，所以祈求他們的加持。

【◎ 如是恆長修習生死種種過患，見一切有如同火坑，欲證解脫息滅惑苦，由此希求策逼其意，學三學道，能得解脫脫離生死。】

這簡單的幾句話也把前面的綱要說明了。這是我們修行過程當中的一個指導原則，一定是先要了解生死的特質，原來不是可愛、可樂的，而是有種種禍害和過失。了解了以後，還要思惟觀察，而且不是馬馬虎虎，是要恆長地練習。由此內心會生起相應而如理如量的正確認識，否則變成嘴巴上面說說空話，就像在酸酒上灑一點麵粉，那是沒有用的。

能夠如理如量地生起了相應的正知見以後，「見一切有如同火坑」，所有眼前的這些就像火坑一樣可怕。我們可以拿這個內涵檢查一下，自己內心對三有的認識是不是像火坑？如果把它看成火坑的話，逃都來不及，這就對了；反之，不管是見解或習性，只要覺得這個地方舒服、快樂，這還蠻好的等等，那就錯了。應該對於三有當中的任何東西，都像看成像毒蛇、火坑一樣，逃都來不及，這是前面共中士修習的主要內容。由於曉得這些雖然看起來好像是快樂，實際上無邊的生死大苦就藏在這個糖衣下面，因此一心希求從錯誤的無明當中解脫出來，才不會一直淪落在生死中受大痛苦。為了要解脫，必須以三學為正對治，所以努力策勵自己，以全部精神去學戒、定、慧，這樣就能夠從生死苦海當中解脫出來。

【又此解脫無所退失，非如善趣，然所斷過及所證德僅是一分，故於自利且非圓滿，由此利他亦唯少分，後佛勸發當趣大乘。故具慧者，理從最初即入大乘。】

下士希求現前增上生，求的是後世而非現世。佛法當中絕不會追求現世快樂，如果貪著這一世的話，那完全不是修學佛法，就連下士道都談不到。雖然下士能得到下一世的安樂，但是即使生天，最後仍會墮落；中士所講的解脫則不會退失，但是它所斷的過失以及所證的功德，只是很少的一點點，就連自利都不圓滿，利他也僅有少分。究竟說來，要想自利一定要包括利他，而利他也一定能自利。真正要圓滿的話，自、他二利是分不開的。所以到最後佛還是會勸我們應該走究竟圓滿的路，這個「大」是指究竟圓滿的，前面中士的解脫是不圓滿的。

所以，真正能夠明白事理並辨別清楚的智者，一開頭就應該走大乘。也許有人認為：先得到解脫，然後再回過頭來走大乘道，不也蠻好的嗎？是的，終究一定還可以走得回來，可是這條路很迂曲、很遠，既然最後還是要這樣走上去，又何必走這條迂曲的路子呢？譬如我們要到山下，一下去就到了，結果你轉了個大圈子，跑了三天才到，這不是顛倒嗎？所以如果真正有智慧，對事情能看得清楚的話，一開頭就應該走大乘。

【如《攝波羅蜜多論》云：「無力引發世間利，畢竟棄捨此二乘，一味利他為性者，應趣佛乘由悲說。」又云：「知樂非樂等如夢，見癡過逼諸眾生，捨棄利他殊勝業，此於自利何精勤。」】

二乘人雖然能夠解決自己的問題，但是卻沒有能力引發其他人的利益，只是在自利的過程中，可以兼讓他人得到一點好處。譬如要修行必須乞食，因為他證了聖果，所以送給他食物的人可以得到一點福德，但也只是如此，並不是他自己有足夠的能力去幫助別人。所以說「畢竟棄捨」，就是指一定要棄捨只求自利，真正應該走的是以全部精神去利益別人的大乘道。入大乘之門是悲心，現在所要講的就是這個。

世間一切的行相，不管快樂的也好，痛苦的也好，就像在夢中一樣。眾生因為愚癡，而產生種種的禍害，遭到種種的苦惱逼迫，如果不修持殊勝利他這一條路，卻專門忙著自利，即使很努力，也是不好的！

【如是見諸眾生墮三有海與我相同，盲閉慧眼不辨取捨，履步蹎蹶不能離險，諸有成就佛種性者，不悲愍他，不勤利他不應正理。即前論云：「盲閉慧目步蹎蹶，欲利世間有佛種，何人不起悲愍心，誰不精勤除其愚。」】

前面下士、中士一路修學過來，先從自己身上深深體驗，再推己及人：原來眾生在三有的苦海當中，就像我一樣盲無慧目，而其根本就是無明，不了解事實的真相，不曉得什麼是該做的、什麼是不該做的，所以不能正確地走該走的路，一直在生死的險惡道當中。了解這些以後，成就大乘種性的人卻不悲愍他人、不勤利他，這是不合理的。

為什麼要推己及人？應該想想世間眾人對我有這麼大的恩，我之所以有今天都是靠他們，如果我只解決自己的苦而不管別人，這說得過去嗎？世間的人尚且不可以這樣，何況是修學佛法的人！透過這樣的思惟，會策發我們的大乘種性。不過必須先要懂得怎麼利他之後才能利他，如果自己不懂，卻藉利他之名自害害人，這個不是佛法！這是我們應該把握住的，這到後面會詳細談。

上述這個內涵，也就是《攝波羅蜜多論》說的：由於我們缺乏慧眼，在無明當中，所以一直困頓。由這個感受推己及人，要利益一切世間，有這種種性的人，沒有一個人例外，在這種情況之下一定會引發大慈悲心，精勤努力地要把世間一切人的愚癡淨除乾淨，解決生死輪迴的痛苦。

【當知此中，士夫安樂、士夫威德、士夫勝力，謂能擔荷利他重擔，唯緣自利共旁生故。故諸大士本性，謂專一趣注行他利樂，《弟子書》云：「易得少草畜亦食，渴逼獲水亦歡飲，士夫此為勤利他，此聖威樂士夫力。日勢乘馬照世遊，地不擇擔負世間，大士無私性亦然，一味利樂諸世間。」如是見諸眾生眾苦逼惱，為利他故而發匆忙，是名士夫亦名聰叡，即前書云：「見世無明煙雲覆，眾生迷墮苦火中，如救頭然意勤忙，是名士夫亦聰叡。」】

士夫是指上士夫，他內心中希望做的，以及他的功德威力，還有種種的殊勝的能力等等，就在能擔負利他的重擔。有的人很神氣，覺得自己比別人強，因為別人做不到的他能做到。如果是壞事沒什麼好神氣的，但如果是好事當中最究竟、最圓滿的而你能夠做，那才真是好漢，這才是上士。所以這裡所指的他會感到歡喜，以及他的威德、和種種的殊勝力量，都是從能擔荷利他重擔這上面講起的。

如果只管自己的話，畜生也是一樣呀！那豈不是白得了這個人身？這段話我們要常常擺在心裡策勵自己。所以，大乘行者的心性是專心一意利益別人，這才是他真正的好樂，他的意樂所在。《弟子書》說：假定我們單單只為了自己的利益，得到一點點小小的快樂就滿足了，這其實很容易，畜生也是這樣。我們已得到這個殊勝的人身，居然只求這麼一點點的小利，那是不對的。所以真正做為一個士夫，就像我們一般說的要做一個像樣的人，應該努力地勤於利他，而不是只求自己吃飽、穿暖就算了。真正要求的是得涅槃城，不要只求自己得到快樂。

平常我們都只顧利益自己；現在要像太陽普照世間一樣，普遍去利益一切眾生，要負擔起一切利人的重擔。就像大地一樣，能負擔任何東西，高樓大廈它也擔，大如須彌山它也擔，小草它也擔，乾淨的東西、最髒的東西它都擔。同樣地，所有眾生的利益，我都一肩擔起，那才真正是大丈夫，才真正不枉費這個人身，大士的本性就是這樣。我們之所以做不到，無非是為了這個私心，實際上如果真正能把私心拿掉，那這個問題就解決了，所以真正的大士是「一味利樂諸世間」。像這樣因為見到眾生被眾苦逼迫，為了利益別人而發精勤，這才算是一個有智慧的人。

【是故能生自他一切利樂本源，能除一切衰惱妙藥，一切智士所行大路，見聞念觸悉能長益一切眾生，由行利他兼成自利，無所缺少具足廣大善權方便。有此大乘可趣入者，當思希哉，我今所得誠為善得，當盡所有士夫能力，趣此大乘。此如《攝波羅蜜多論》云：「淨慧引發最勝乘，能仁遍智從此出，此是一切世間眼，具足照了如日光。」由種種門觀大乘德，牽引其意起大恭敬，而當趣入。】

當你利益了別人，結果自己的利益也成辦了，所以自他一切利樂的根本、根源就從這個地方做起。又能夠除掉一切不好的事情，得到一切圓滿的好事情，這是任何一個有智慧的人都該走的大路。在這條大路上，你的起心動念、見聞念觸，都能夠長養一切眾生，增長盡世間一切眾生的利樂。真正自己的利益就從利他而來的，而且還非從這上面去做不可。換句話說，真正的完全利他，結果卻是利了自己。到了圓滿的時候，能夠無所缺少地具足廣大善權方便。

能夠知道有這樣的一條路可以走，這真是稀有難得！我們都希望離苦得樂，現在居然有這樣殊勝圓滿的一條路，能把所有的痛苦徹底解決，把所有的安樂圓滿得到，當然我們要走啊！而且最後你總歸還是要走這條路，若一開始不走，這才是走了冤枉路啊！所以如果了解的話，一定從一開頭就會走這條路。這個眾人都尋求的無價之寶，別人怎麼找也找不到，而我現在得到了，真高興啊！所以應當盡所有的能力，一心一意趣此大乘道。

就像《攝波羅蜜多論》（這是講述大乘法門的論典）所說的：由於這個清淨、究竟的智慧，才能夠引發最殊勝的這一條大路；而諸佛的一切種智，也是從這個地方出生的。這個才是一切世間的眼目，能夠破盡一切無明黑暗，解決所有的愚癡，就像是太陽的光明，平常的燈乃至於月光，在日光下統統都被隱蔽住了。這個才是我們該做的，所以一開始就應該由各種不同的方法去理解和觀察，並思惟大乘種種殊勝的功德，以此引發對大乘功德產生愛樂，策發大恭敬心一心希求。

大師非常地善巧，從一開頭到這裡，處處地方一定以勝利過患為開頭，說明這樣做不好，那樣做好，先說明利害關係以策發我們的心意，有了這個想求的心之後，就能真正地進入。實際上這正是一切諸佛真正的善巧方便，所以佛經上面說：「先以欲鉤牽，後令入佛智。」這是千真萬確的。當你了解了它的好處，不斷去思惟，有了強盛的追求的心，下一步才會去找正確的方法，能這樣步步上去的話，就沒問題；否則雖然覺得這個好，但是因為沒有這種強有力的推動力量，也許才跑兩步就會覺得很辛苦。前者因為了解有大利益在，所以有強烈的推動力量，即使再辛苦也不怕。反之，雖然只是一點小小的辛苦，可能就擋不住了。所以對這兩句話，我們應時時擺在腦筋裡面，自己不斷反覆地策勵。如果眼前能夠提起來，那當然最好，萬一不行的話，這是提策最佳的方便。

反過來說，我們為什麼提不起勁來？就是因為陷入現在的安樂當中，怕修行的苦。當如理地了解真正苦的行相，以及真正安樂的內容以後，一定會把追求正法的心意提起來。所以這一點的確是我們修行人最佳的正對治，這是不論講到哪裡，本論總歸會以勝利過患來提醒我們的原因；我也會把這真正重要的內涵、意義，時時重說。

※﹝由是因緣於大士道次第修心分三：① 顯示入大乘門唯是發心，② 如何發生此心道理，③ 既發心已學行道理。今初﹞

既然我們現在已經了解了該走的是上士道，並策發了想走這條路的心，那麼上士道修行的次第是怎麼樣呢？分以下三部分：首先說明進入大乘之門，或者說大乘的根和基礎就是發大菩提心。曉得了要發心，那要怎麼樣去發呢？所以第二是如何發起大菩提心的道理。第三是發心以後，你還要去做才能夠圓滿這個願，所以接著就講修學的道理。現在依次說明：

【◎ 如是若須趣入大乘，能入之門又復云何？此中佛說二種大乘，謂波羅蜜多大乘與密咒大乘，除此更無所餘大乘。於此二乘隨趣何門，然能入門唯菩提心。若於相續，何時生此未生餘德，亦得安立為大乘人。何時離此，縱有通達空性等德，然亦墮在聲聞等地，退失大乘。】

我們現在曉得了要學大乘，那麼進入大乘的門從哪裡進去呢？佛講的大乘一共有兩條路，一條是顯教，一條是密教，除此之外，再沒有其他的大乘了。這樣說明有什麼意義呢？這是圓滿的教法，因此它交代的時候一定是一無遺漏。必須一開頭因地當中沒有一點遺漏，在果位上才能夠究竟圓滿；要不然剛開始的時候你覺得摸到了，但實際上不圓滿，到最後得出來的結果是殘缺的。所以一開頭的時候就特別點出：現在要進入大乘，而整個大乘包含的內容就是顯教、密教，此外再也沒有其他的了。如果講了半天還有遺漏的話，將來就會出毛病了。

大乘雖分顯教和密教，但真正能夠進入之門卻是一樣的－－大菩提心。這個決擇是非常重要的，有了這個認識，然後照著去修學，當「相續」（就是指身心）中能夠生起大菩提心，即便是其他的任何功德都沒生起來，就算是大乘行人了。反過來，一旦離開大菩提心，儘管有很多功德，乃至到了通達空性的程度，都不算是大乘，還是墮落在聲聞地當中，因為你退心了。

【大乘教典多所宣說，即以正理亦善成立。故於最初入大乘數，亦以唯發此心安立，後出大乘亦以唯離此心安立。】

對於上面這個內涵，很多大乘經典都說得很清楚，關於這一點，有的學南傳佛法的人容或有不同的意見，因為在他們的觀念當中所接受的只是小乘。這是因為個人的認識不一樣，我們千萬不要去諍論，這一點要注意。今天有這樣殊勝的機會了解了，當然你可以選小乘的路子，這絕對是個人的方便，走到最後還是走得上的，但是一定要把這個內涵分別清楚才對！自己清楚以後，如果對方無法了解，那也不必談。如果跑去跟他諍論的話，不是他幼稚，而是你的無知，這一點我們要很清楚，以後可能會遇到這種問題。

不但是經教上面這麼說，就是以正確的理路來看，也能夠圓滿地說明這件事情。所以真正進入大乘第一步，是從發菩提心開始的，一旦發了菩提心，你就安立在大乘道上了。是否退出大乘，還是指這個心的有無而定，並不是說我求的是大法，我就是大乘行者了！尤其現在密教盛行，不要因為密法了不起，就認為自己修了密就是大乘人。法再了不起，如果你跟大菩提心不相應的話，一點用場都沒有，當然結個緣那是有的。所以特別要強調說明的是，真正進入大乘一定是從菩提心的有無而安立的。密教的儀軌一開頭的時候一定先發菩提心，這是要照《廣論》的次第學上去，每一個地方都要認識正確的質、量，然後衡準內心相應與否，不是嘴巴上面講講就算的，這是我們要了解的。

p. 205

【故大乘者，隨逐有無此心而為進退。如《入行論》云：「發菩提心剎那後，諸囚繫縛生死獄，然應稱為善逝子。」又云：「今日生佛族，今為諸佛子。」此說發心無間，即為佛子。】

是否算大乘，完全看有沒有大菩提心，如《入行論》說的：一旦發了菩提心，哪怕才一剎那，雖然還是個繫縛在生死牢獄當中的凡夫，但卻是佛真正的法子。佛法當中，證了聲聞果還不算是佛子；佛子是菩薩，就是發大菩提心的人。什麼時候發菩提心，就真正進到佛的家族裡，不只是一位佛，乃至是一切諸佛的真正佛子。

【《聖彌勒解脫經》云：「善男子，譬如破碎金剛寶石，然能映蔽一切勝妙金莊嚴具，亦不棄捨金剛寶名，亦能遣除一切貧窮。善男子，如是發起一切智心金剛寶石，縱離修習，然能映蔽聲聞獨覺一切功德金莊嚴具，亦不棄捨菩薩之名，能除一切生死貧窮。」此說雖未學習勝行，然有此心便名菩薩。龍猛菩薩云：「自與此世間，欲證無上覺，其本菩提心，堅固如山王。」】

經上面特別舉個比喻，像金剛寶石一樣，雖然破碎了，其它的任何金莊嚴具仍然不能跟它相比。而且雖然破碎了，它還是金剛寶石，名字也一定是金剛寶石。我們再舉個比喻，比如金子，雖然破掉了，比起外面的砂土，這個價錢還是貴得不得了，而且它還是叫金子。菩提心就像金剛寶石，是世界上最珍貴的，能摧毀一切，而不被一切所摧毀。

佛進一步說：善男子啊！一切智心（就是佛的心，就是大菩提心）就相當於世間的金剛寶石；縱然才發起還沒有修行，就已經超過有修行而且證了果的一切聲聞獨覺。這令我想起那個小沙彌跟羅漢的公案，說實在的那個小沙彌只是想說：「我要成佛。」在因地上面種下種子，他真正的菩提心還沒發起，這位羅漢馬上說：「你的東西我來擔，請你走在前面。」現在我們並不了解真實菩提心的心相，也想要發大菩提心，那只是一個因、一個種子，但這會推動我們努力去學習，到時候就會走到正發此心的果，所以對我們來說，發這個願是很重要的。

龍樹菩薩也告訴我們：不但自己見到生死的痛苦要解決，而且要幫一切人解決，因此必須要證得究竟圓滿的無上正覺，而它的根本就是菩提心。所以要把菩提心堅固地建立起來，像山中之王，最高、最大、最強。

【《金剛手灌頂續》云：「諸大菩薩，此極廣大，此最甚深，難可測量，秘密之中最為秘密，陀羅尼咒大曼陀羅，不應開示諸惡有情。金剛手，汝說此為最極希有，昔未聞此，此當對何有情宣說？金剛手答曰：曼殊室利，若有正行修菩提心，若時此等成就菩提心。曼殊室利，爾時此諸菩薩行菩薩行、行密咒行，當令入此大智灌頂陀羅尼咒大曼陀羅。若菩提心未圓滿者，此不當入，亦不使彼見曼陀羅，亦不於彼顯示印咒。」故法雖是大乘之法，不為滿足，最要是彼補特伽羅入大乘數。】

《金剛手灌頂續》是密教的經典，上面說到：大菩薩啊！這個法門是最最大、最最勝，難可測量，秘密當中最秘密，一切陀羅尼當中最殊勝、最奧妙的，不應該對諸惡有情宣說的。金剛手實際上就是顯教中的大勢至菩薩。在密教裡邊，文殊師利代表一切諸佛之智，金剛手代表一切諸佛之力，又叫秘密主，是密部之主。現在文殊菩薩問金剛手菩薩：這最難得最稀有的法，應該跟誰說啊？金剛手回答說：假定有人如理修行大菩提心成就了，進一步去行菩薩行或密咒行。菩薩行包括六波羅蜜多，這是真正進入密教之前的準備。密教行者的發心還是大菩提心，前面的基礎也是六波羅蜜，然後再照一定的次第一步一步走上去，所以行菩薩行是共乘，最後進入密教。「當令入此大智灌頂陀羅尼咒大曼陀羅」，要是這種人就應該讓他進到密乘；反之，發菩提心不圓滿的人的不當入。這個地方注意，不圓滿的都不當入，如果沒有的話，那當然更談不到。不但不當入，乃至於不讓他看見曼陀羅，也不對他顯示種種的行相、手印，以及咒語等。

所以真正的密教的確是密傳密行的，外面的人根本看不見。現在普傳的只是在末法的時候讓大家種一點種子。了解了這一點，固然說我們在末法還能種下最殊勝的善根種子，應該慶幸，但千萬不要因此而說自己是大乘行者，好像自己學密教了不起。如果沒有發菩提心，根本談不到學密；即使發了，不圓滿的話也不行；乃至就是發的這個心夠了，如果跟六波羅蜜行不相應，還是不夠條件學密！真正的密教要這麼高的條件啊！這是我們要了解的。

《廣論》是西藏來的，所以大師特別舉學密為證。在我們漢地，不管是學哪一個法門，不是說這個方法是如何地珍貴、高深，而是要看你發的心是不是真正進入大乘的中心－－菩提心。所以法雖然是大乘，這還不夠，根本的主因是大菩提心。有了大菩提心才進入大乘，然後才能夠修相應的大法。

【◎ 又大乘人依菩提心，假若此心僅有解了，大乘亦爾。若有此心德相圓滿，則其大乘亦成真淨，故當勤學。】

現在我們了解大乘是以菩提心建立的，所以假定對菩提心只是了解或者聽見一個名詞，那麼你的「大乘」也只是這樣而已，心裡跟它並不相應。如果內心真正地相應，而且有圓滿的菩提心，那你這個大乘也是真實而且清淨的。所以既然希求成佛，要學大乘法，大菩提心正是我們應該努力學的。

p. 206

【如《華嚴經》云：「善男子，菩提心者，猶如一切佛法種子。」當獲定解，故更釋之。此如水糞及暖土等，與稻種合為稻芽因，與麥豆等種子相合為彼芽因，故是共因。如麥種子任會何緣，終不堪為稻等芽因，故是麥芽不共之因，由此所攝水糞等事，亦皆變成麥芽之因。如是無上菩提之心，佛芽因中猶如種子，是不共因；解空之慧，如水糞等是三菩提共同之因。】

《華嚴經》的確是最圓滿的大乘教法，所以不但在中國，西藏與印度的祖師也常引用這部經。經上說：善男子啊！要曉得菩提心是一切佛法的種子。種子是根本，有了種子，然後加上土、水、肥料等等，苗芽自然會長出來；倘若沒有種子，光有其它的也不行。關於這一點我們要獲定解，否則雖然聽的時候蠻好，一遇境心就動搖了。為了策發定解，必須要先有正確的認識，所以下面詳細地再說明一下。

譬如水、肥料、土地、和陽光等等，把這些與稻的種子合起來就長出稻的芽，若跟麥種擺在一塊就長出麥的芽；如果把這些和豆種擺一起，長出來是豆的芽。前面這些東西是稻、麥、豆的芽長出來的共因，而麥種子不論如何，它長出來就是麥芽，不會長出稻的芽。所以儘管長出麥芽需要很多因緣，可是這裡邊只有一樣最主要的，就是麥種子，這叫不共因，這個我們要把握得住。因為有了麥的種子，再加上其他的共因（共同必需要的條件），如水、肥料等等，那麼麥的芽就長出來了。

同樣地，要增長啟發佛芽，菩提心就像種子一樣，是最主要的不共之因。其它的解空之慧（就是我們說的大徹大悟，不過這有深有淺，不要誤解了。）就像水、肥料等等，是三乘菩提的共同之因。不管是聲聞菩提、獨覺菩提、還是佛果的無上菩提，解空之慧是共同需要的。所以修學佛法的第一件事情，不是先忙著解空性、求開悟，而是要先檢點正確的因在哪裡﹔先不要忙著學密、學顯等等，而是要先知道你走的路是大乘還是小乘。如果學的是大乘，那麼大乘的主因先要把握得住，然後再去找能使得這個主因啟發的其它因緣，這些都能配合上的話，大乘的芽就會發起來，果就能夠得到。

【故《寶性論》云：「信解大乘為種子，慧是能生佛法母。」謂菩提心如父之種，證無我慧如同慈母。如父是藏人，決定不生漢胡等子，父是子姓決定之因。母是藏人生種種子，故是共因。】

內心當中建立正確的認識以後，對大乘啟發信心，了解大乘的種子是大菩提心，為了要圓滿這個大菩提心，那個時候才講到智慧。菩提心就像父親，證得空性的智慧像母親，孩子的姓是根據父親而決定的。如果父親是西藏人，那麼生的兒子一定是西藏人，不會是別的，所以決定兒子姓氏的是父親，跟母親沒有關係。母親儘管是西藏人，如果父親不是西藏人，那生的兒子不一定是西藏人，所以母親是共因。所以最重要的是：我們一開始一定要決擇清楚，認識它真正的主因在哪裡。

前面第一個比喻是指一般的植物，比如要讓稻、麥長出來，需要很多因緣條件，這些因緣當中有很多是共因，而最主要的有一樣不共因，這個我們必定要把握得住。然後又說到人，除了父親、母親，還要吃、穿等等很多東西，少掉一樣都不行，可是這個人的種姓，只有由他父親來決定。又比如我們身上穿的衣服，除了棉紗以外，還要人工等等各式各樣的因緣。人工是不管做什麼都要的，所以是共因，那麼衣服的不共因就是紗、棉花等原料。

沒有一件事例外的，都各有不共因。我們現在修學佛法所以會轉大圈子的原因就在這裡。所以一開頭的時候必定要把握住根本，有了根本再慢慢地增長，將來一定有果﹔如果在枝末上面摸的話，雖然最後還是可能摸得到，但是不曉得有多辛苦！我們往往想求捷徑，碰到一點什麼就修什麼，一直在枝末上面轉，好一點的，最後雖然轉得進去，但冤枉苦頭實在吃得太多。這個觀念要了解，而且要不斷加深這個認識，這是現在的第一步，之後再根據你的認識去修行就對。

【龍猛菩薩云：「諸佛辟支佛，諸聲聞定依，解脫道唯汝，決定更無餘。」此讚般若波羅蜜多，聲聞獨覺亦須依此，故說般若波羅蜜多為母，是大小乘二子之母。故證空慧，不能判別大乘小乘，以菩提心及廣大行而分判之。《寶鬘論》云：「諸聲聞乘中，未說菩薩願，大行及回向，何能成菩薩。」此說不由見分，當以行分。】

龍樹菩薩說：佛（大乘）、辟支佛（緣覺），以及聲聞，不管是哪一乘的人，最後一定是依般若波羅蜜多來解脫。解脫道只有般若波羅蜜多，除了這個以外，再沒有其他的了。換句話說，這一個是確定的，三乘必依此，所以說般若波羅蜜多（智慧）是大小二乘之母，這一點我們要了解。

證得空性的智慧，不能判別大乘跟小乘；大乘、小乘是以有無菩提心，以及依之而起的廣大行來辨別的。中觀、唯識對於這個概念上面有一點差別，在我們並未徹底認識之前，對這個諍論也無法圓滿地去了解，乃至於他們究竟諍論些什麼都不知道。不過至少有一點，一般說來，中觀是最究竟徹底圓滿的，這是歷來的祖師大德經過了千百年詳細的辨別所決擇的。但中觀最重要的祖師也說：證空的智慧不是判別大乘小乘的關鍵，判別的關鍵在菩提心及廣大行。

注意喔！這就是為什麼阿底峽尊者見過這麼多的大善知識，而尊金洲大師為所有師長中最珍貴的一位的原因。他第三位大善知識阿𨒂都帝是對中觀有正確認識的人，而且他見到明了杜鵑論師，就已真實通達了空性。當時他的老師告訴他：「你現在在加行位上。」實際上在中國祖師當中，達到這種位次的沒有幾位。以後很多善知識都告訴他：「你單單學空性不行啊！」後來遇見金洲大師，大師把大乘的主因菩提心傳給他，而且有完整的教授，所以他把金洲大師看成老師當中最珍貴的。有關菩提心的敘述，平常在經典上也都看得見，但是完整的教授卻是從金洲大師得到的。現在我們最主要的就是辨別這一點。

【如是證空性慧，尚非大乘不共之道，況諸餘道。故若不以菩提心為教授中心而正修習，僅於起首略憶文句，而於餘道微細一分多殷重修，顯然於法知見太淺。】

證得空性，換句話說大徹大悟，達到這樣高的程度，尚且不是大乘不共之道。真正發了心以後要想修上去，的確證空性的智慧是絕對不可少，但它像母親一樣，並不是種姓決定的因。這是以中觀宗的角度來判別的，至於其他宗派不同的見解，此處我們暫時不討論。所以證得空性是大乘道的共因，但並非是大乘道的不共道。

就好像前面的比喻，把種子種在土裡，要灌水、加肥料，還要太陽曬，種種的培植才長得起來。但是要得到所希望的結果，這個種子要種得對；如果要蘋果，卻種了麥種下去，長了半天長出來的是麥，不是蘋果。但把蘋果的種子種下去以後，也不一定就能夠長出蘋果，還要其他的助緣：水、土、太陽、肥料，這些東西叫共因。所以共與不共要分別得清楚，不是忽視其他的共因，而是先要了解、把握根本的主因，然後再把跟主因相應的、使得主因能夠圓滿成就的輔助因緣，一一加上去。現在我們辨別大乘道的主因跟其他的助因，證空慧尚且不是主因，何況其他的呢？這句話值得深一層探討，我們首先在見解上要認識這一點。

所以現在真正重要的，應該以菩提心為修學的中心，努力去做，不是剛開頭的時候「略憶文句」而已。平常我們早晚課的時候，像「眾生無邊誓願度、煩惱無盡誓願斷」等四句，往往就這麼唸幾下；在密教的儀軌當中，有些人也是在開頭的時候這麼唸幾下。這還算好哩！還略略知道一些文句，但是我們真正主要的修習是菩提心，如果只略略把文句唸一遍，而致力於其他餘道的一小部分，顯然是對佛法認識得太不夠。所以一定先要把根本的主因把握到，然後隨分隨力做哪一個都可以，不論念佛、參禪、學教都好；顯教也好、密教也好。律上說出家人要做的三件事情－行福、坐禪、讀誦（在家人也可以做），這都是圓滿這個根本的其他因緣，這一點是這裡特別需要了解的。

【總如生子俱須父母，道支圓滿亦須方便智慧二品，特須方便上首發菩提心，智慧上首通達空性。設修一分而未全修，】

就像孩子的出生一定要靠父母；要圓滿道體一定也要方便為父、智慧為母，這兩個是最重要的，一個也不能少。方便的上首是發菩提心，智慧的上首是達空性慧，除此以外，還要有其他相關各方面的配合。譬如說蓋房子要鋼筋混凝土，它確實是需要混凝土跟鋼筋，說起來好像只要這兩樣，其實還牽涉到很多，像是模板等一大堆，這些都不能少。我們要把這個根本認識了，然後慢慢的從根本上再進一步去修習。

假定單單修一部分而未全修的話，要求的圓滿結果一定得不到。了解了這一點，我們可以回頭去想想，為什麼本論一開頭並不直接告訴我們怎麼修，而是在因地當中先對所學的內容有正確的認識：本末在哪裡、次第如何，一點都沒錯了，這時去做就非常省力，而且很快就得到所要的結果。所以剛開始的時候的確看起來比別人慢，也許是慢了三年五年，乃至於三生五生，可是最後的結果卻比別人快無量阿僧祇劫，這是完全不能比的。如果對這個概念還弄不清楚，要先弄清楚，可以把《法華》、《華嚴》這種大經大論約略地看一看，那時候就很清楚明白，為什麼善財童子一生取辦，而大智如舍利弗、乃至於這麼多了不起的大聖者，都還要轉無量阿僧祇劫。在《法華經》裡佛一再說：我出世只有一個目的，就是把佛的圓滿教法給你們，多生多劫一直告訴你們，但是你們偏偏沒辦法聽我的！以我們常說的話：我們不是來這裡學佛，而是來學「我」啊！那有什麼用呢？所以佛儘管為他講了，但是他只選自己相應的，其他的都聽不進去，那就害了。

拿一個眼前就可以看得見的實例來說，以學《菩提道次第廣論》而言，正確的學習態度，一定先要把自己的成見拿掉，然後再一步一步去了解論上要告訴我們的是什麼。所以《廣論》一開頭就告訴我們，要斷除自己內心的三過，學的時候還要具六想。三過中第一個覆蓋固然不行，因為並沒有真正的聽進去。第二種情況是心裡有自己相應的東西，聽見相應的覺得歡喜；其他的就算不排斥，聽了以後當耳邊風，所以對整個全貌把握不住；乃至於聽見不相應的東西，就以自己的概念將它排除掉了，結果這個圓滿的教授就得不到了。

有一位同學曾聽我說到我以前一天用多少功，他來問我用功的方法。我有兩種心情：一個是很歡喜他來問；一個是覺得他完全弄錯了。就像剛才提到等起的問題一樣，我歡喜他肯來問，我才能夠把問題指出來；的確他問過以後好高興，因為了解自己的問題何在，如果他不問的話，就會一直執著在這個問題上。他問我以前一天念幾萬聲佛﹖怎麼念﹖我一聽就了解他心裡的等起有他自己的偏好│－他跑到這裡只想念佛，所以聽見說一天念兩萬聲佛，就很想學，對於其他的開示內容，就當耳邊風這樣聽過了，所以儘管教他圓滿的教法，他卻學不到。

《法華經》上說得清清楚楚，佛無量劫來就告訴我們這個內涵，但是我們就只聽見自己歡喜的東西，別的就聽不見。不但是《法華》，《華嚴》也說大智如舍利弗尊者，坐在那裡如聾如啞。為什麼如聾如啞？單單相信是不夠的！它後面說得很清楚：如果因地當中沒有學過這個東西，心裡跟它就不相應。看那文字好像信得過，但是真正文字所指的行相我們不一定懂。我們眼前的狀態就是這樣：雖然在學《廣論》，但是心裡真正執著的是什麼？好參禪的人，聽見禪聽得很來勁，能對別的東西不排斥已經算蠻好的了；或者你想念佛，聽到念佛的時候蠻來勁，其他的地方你覺得不對勁的話，就會聽不進去，乃至於排斥它；或者你心裡一天到晚忙很多事情，叫你聽《廣論》，你越聽越煩。對不對？所以不但《法華經》，《華嚴經》上面也說，本來你在因地當中，這一方面就沒有種下種子！種子沒有的話，雖然土很肥沃，水、陽光都有，卻長不出這東西來，反而是以前下的其他的種子長出來了。現在我們不但對經文了解，而且也知道原來內心的行相是這樣的，該努力的方向就很清楚很明白了。

所以特別再說一下，記住！大家跑到這地方來，一定要把以前內心的執著拿掉，告訴自己我是來學的，先把自己抽空。不要像覆器的過失一樣，口要仰上；然後心裡不相應的邪執把它拿掉；再用心記住它，那個時候就有用了。眼前花不了太大的功夫，將來能夠快速地成就卻完全靠這個，所以欲速要有正確的方法，否則結果是欲速而不達，非常可惜！這段文告訴我們：單單修一部分是不行的。

【若唯希求解脫生死，於奢摩他須莫誤為毘缽舍那，善修無我空性之義。】

上面談大乘佛法固然如此，小乘人雖不求圓滿大菩提，只求自己解脫生死而修學定、慧（戒是定、慧的根），也一定要了解定跟慧的內容和次第，絕對不能把定誤以為是慧。慧的特質是了解無我空性之義，定只是慧的準備。定慧的差別，到後面會詳細地講。

有些實際上我遇見過的例子可以告訴大家。有的人只是玩一點文字遊戲，有的人倒真的下過功夫，得了一點定力，一坐幾個鐘頭，而且心念一念不起。自己覺得是在定當中，剛開始的時候如雲如霧，感覺眼前實質的東西慢慢地微薄、輕微了，到後來變成空空洞洞，就覺得證空性了。以前我的確不懂，現在我了解了（我這個了解不是修證的了解，你們只要如法去學，就可以分辨得很清楚），像這種情況連根本定都沒得到。

學定有幾個次第，第一個叫住心，住心又分粗細。平常我們的心是散亂的，不是昏沉就是掉舉，你要念佛，它就不聽你招呼，你要數息，它卻胡思亂想。當安住在住心之上的時候，就有種種相應的微妙境界會出現，更進一步心慢慢地越來越寧靜，就會得到所謂的欲界定，那時候心裡就如剛才那種狀態，實際上只是欲界定喔！再進一步叫未到地定，這時候會覺得眼前身體的質礙都不見了，好像空掉了，實際上這連根本定都沒得到，從這地方還要超越，才得到根本定，這個完全是共凡夫的。

剛才舉的例子中，他說他已經見到空性了，實際上他不是平白說空話，因為平常感受到心裡的煩惱、身上的粗重，在定當中慢慢地一一消失，到最後連身體的形相都不見了，覺得空了，但實際上這連根本定的境界都沒有。所以除非有善知識在旁邊，他是過來人有經驗；再不然一定要有圓滿的教授，否則走上了錯路都不曉得，自己還覺得很對，好可惜！這個地方我們千萬不能誤解。

p. 207

【然若自許是大乘者，是則必須修菩提心，如慈尊云：「智不住三有，悲不住寂滅。」以慧遮止墮生死邊，以悲遮止墮寂滅邊；慧不能遮墮寂滅故，不墮有邊小乘有故，菩薩道者，正所斷除墮寂邊故。】

小乘尚且要如此，如果是大乘的話，對於奢摩他和毗缽舍那也千萬不要誤會。圓滿佛道須要智慧和方便二者，一分是不夠的，而剛開始主要的是修菩提心。慈尊就是慈氏菩薩，實際上所有的大乘經論，都清清楚楚告訴我們，大乘的行者要圓滿兩個內涵：悲，智；也就是方便、智慧。有了解空性的智慧，就能夠不住三有，三有指的就是生死輪迴。

但是了解空性，而沒有大悲方便的話，就會安住在空性當中，無法廣行利他事業。所以要靠大悲把心提策起來，由悲所以不住寂滅。所以是慧把墮落在生死當中這個缺陷遮止、消除了。另一方面，雖然證悟空性，但是會安住在寂滅當中，不能廣行一切有大義的利他事業，這要靠悲才能遮止墮寂滅邊。因為單單智慧沒辦法遮止沈空滯寂的毛病。當見到一切都是空的，也就沒什麼推動力，自然也不願意廣行利他事業。以不墮在三有苦海中而言，不單單是菩薩，二乘也有這個本事和能力。所以真正的大乘行者跟二乘不同之處，不在能夠跳出生死輪迴的苦海，而是有跳出來的本事，還能夠再進去救眾生，這個才是。

所以大乘行者最主要斷除的這一點不是共凡夫的，是共三乘聖者的。要注意每一個地方的界限都要分得很清楚，弄錯一點點就會出毛病的。菩薩正所斷除的是安住在寂滅邊，換句話說，他有證寂滅的能力，但是不墮在寂滅中，而會在三有之中。我們凡夫往往會覺得自己是學菩薩要救眾生，所以也是不墮寂滅邊。問題是你有本事墮寂滅嗎？菩薩是能夠證得寂滅，但是他不墮在裡邊；現在我們連寂滅是什麼都不知道，然後拿學習菩薩作藉口，自欺欺人，這要特別注意。

【◎ 解佛密意堪為定量諸佛子等，若有如此寶貴之心，於內生起執為希有，歎生如此希有妙道；若內心生愚夫所愛微分功德，則不執為如是希奇。】

真正對佛的深密意趣能夠如理如量不錯地了解的佛子們，如果生起了最珍貴的菩提心寶，他們會執為稀有，這個才值得讚歎！這個才是真正的無上深妙的大法！所以前面是告訴我們，真正修學的根本是發菩提心，了解以後應該全部精神努力於此。而一般人要嘛不修行，一修行就希望馬上見效，但這只是微分功德，愚夫對這個功德會執著；但真正能夠了解佛陀密意的，如理如量稱得上佛子的人，對這些微分功德就不會覺得很稀奇、很稀有。

所以我們現在要了解一個道理，先不要說開悟了或者得到念佛三昧，現在我們做一點小小的事情，自己就覺得很歡喜。比如平常拜佛的時候，不是妄想就是昏沉，如果今天拜佛覺得內心很寧靜，就歡喜得不得了，那實在是連功德都談不到，或者是做了一點點事情就歡喜，這個都是愚夫所執的微分功德。這個的確也有功德，但現在圓滿的教授告訴我們，真正重要的在發菩提心。我們總覺得有很多事情要做；但是在這些事情當中，一定要分辨出本末，還有就算是正確地得到了，還要從這上面步步上升，千萬不能停在這裡。

【《入行論》云：「餘自利不起，利益有情心，此希勝心寶，先無今得生。」又云：「豈有等此善，何有此知識，豈有如此福。」又云：「誰發勝心寶，即禮彼士身。」又云：「從搖正法乳，出此妙醍醐。」此說是出佛語心藏勝教授故。】

《入行論》的全名是《入菩薩行論》，要修學菩薩行，就是從發菩提心進入的。此論一開頭就特別強調，那些單求自利、只管自己的人，是生不起這樣廣利一切有情的心的。真正要自利必定要從利他做起；反過來說真正利他才是利益自己。所以「利益有情心」才是稀有的殊勝的心學之寶。由於如理如量地修學了佛法，以前沒有的菩提心，現在生起了，應該歡喜啊！沒有比菩提心更好的了！以前那種微分功德是愚夫所愛的，天底下沒有任何東西可以跟菩提心相比。要得到菩提心要靠大善知識，沒有大善知識的引導是絕無可能！菩提心的福德是不可思議、不可稱量的，下面會詳細說明。所以我們要經常思惟，哪怕只是心念一動，證果的羅漢馬上恭敬你，菩提心的種子才落下這麼一念，就已經這樣殊勝了！所以菩提心是真正的寶貝。如果只求解脫自了，那不必忙這個；要想成佛的話，菩提心才是它真正最重要的中心。

所以下面又說，不管是哪一個人，一旦發起了這個殊勝的心寶，那就是我們真正應該恭敬的，因為這個才是真正尊貴的。所以《華嚴經》上面說：「發心究竟二不別，如是二心初心難」。初發菩提心，以及證到究竟佛果的時候，這兩個心的特質是沒有差別的，但是兩者當中初發心難。我們現在不是要禮敬諸佛嗎？佛的因就是這個菩提心。所以真正最珍貴的是發心，這是佛親口說的；哪一個人發了菩提心，那才真正是我們禮敬之處。

而菩提心是哪來的？「從搖正法乳，出此妙醍醐。」聽到了正法以後，不是聽一聽就算了，必須要在正法上不斷地努力，才能夠得到菩提心這個妙醍醐。就如同一般是從牛乳提煉出生酥、熟酥，最後才得到醍醐，要經過很多手續，費很多功夫才提煉得出來。所以不但要得到正法，而且還要對正法真正下一番很切實的功夫，才能夠得到這個菩提心寶。這也是佛告訴我們的最殊勝的中心教授寶藏。

在《法華》上佛舉喻說，如同以前的人有了一點功勞，皇帝就會賜給他東西，但是有一樣東西平常不隨便賞賜的，那就是皇帝頂髻當中的明珠，這是到最後才會拿出來給最了不起的人。而菩提心寶就是佛真正的宗要，所以佛說了四十九年的法，到最後才說出來，這個才是十方一切諸佛究竟根本意趣所在。別的經一開頭的時候，放光現瑞，有人請法，佛就把那道理說一說，說完了就算了。《法華》可不是哦！放光現瑞，三止三請後，佛才說出十方一切諸佛沒有一尊佛例外，其真正的中心教授就在這裡，這是我們應該了解的。

【是故吉祥阿底峽尊持中觀見，金洲大師持唯識中實相之見，然菩提心依金洲得，故為師中恩最重者。若有了解聖教扼要，觀此傳記，於道扼要有大了解。】

「吉祥」，在印度是對人最尊貴的稱呼，譬如我們現在念佛的時候，念「南無薄伽梵」，就含有這個意思。凡是對尊勝的人，通常會加以尊稱。中國人尊稱他人，習慣上是把尊貴的頭銜擺在後頭，西洋人、印度人則擺在前頭。阿底峽尊者持中觀見，而他的老師金洲大師持唯識宗裏實相派（編者按：即真相唯識派）的見解。儘管尊者的見解比老師還要高，而且尊者有幾十位大善知識，最起碼都是加行位上的菩薩，但他視金洲大師為恩師當中最珍貴的，因為菩提心是從金洲大師傳來的。換句話說，成佛與否的中心根本是菩提心，我們要學佛就要從這個地方學起。阿底峽尊者能有這樣了不起的成就，對佛法有這麼了不起的貢獻，根本原因都在這裡。

我們不妨再退一步說，為什麼要學佛？很簡單，就是要把一切的痛苦徹底圓滿地解決，把所要得到的一切的安樂最究竟圓滿地成就。這些要從哪裡學？也從這裡。說它簡單，也真簡單，說它重要，卻是那麼重要。如果有人對佛法真正的中心扼要了解的話，看看《阿底峽尊者傳》，對道的扼要會很清楚。希望你們好好去看，如果將來有因緣，我一定要講這本傳記。這本傳記看起來好像很簡單，其實有很重要、特別的內涵在。這個意趣如果能夠分辨得清楚，然後照著去做的話，那殊勝的利益是我們人人可得的。

【若勤修此生真實心，雖施烏鴉少許飲食，由此攝持亦能墮入菩薩行數。若無此心，縱將珍寶充三千界而為布施，亦不能入菩薩之行。如是淨戒乃至智慧，修諸本尊脈息明點等，皆不能入菩薩之行。】

了解了以後，如果努力地修，只要這個真實的菩提心生起來，這是對比於上面所說「僅於起首略憶文句」。剛開始的時候是照本宣科念一遍「眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成。」現在這裡是真實生起來了，此時就算不念，可是心裡真實的狀態是這樣。生了這個心以後，哪怕布施烏鴉少許食物，功德也無量。烏鴉是鳥類，通常我們會把自己吃剩或者不要的，隨便給牠們吃；或者拿一點糖給螞蟻吃。由於菩提心的攝持，即使布施再小的任何一點點，這個行為也算是菩薩行。這裡並沒有說明菩提心的功德，功德在後面會講，那是大得不得了。

反過來說，如果沒有真實的大菩提心而去行善，例如我們現在幫人家一點忙，也許幾仟塊錢、幾萬塊錢，就覺得好像很了不起了，但是就算把三千大千世界全部的珍寶都布施了，也不是菩薩，所累積的最多只是升天的福。修二乘用不著這些福，升天的福是三世怨。經上處處指出，不管你做多少布施都是有限的，跟那個無限的發心永遠不能比。

不單布施是如此，乃至持戒等也都是，換句話說，儘管做的內容是六度，如果沒有菩提心的話，這個六度沒有用，以上是就顯教來說。進一步密教中也說，如果沒有菩提心，光修本尊、氣脈、明點也沒有用，有了菩提心，然後修這些法才能成就，這是我們必定要了解的。也就是說，沒有真實菩提心的話，就算修六度、本尊等等，也不能算是菩薩，不能成就佛果。

【猶如世說刈草磨鐮，若此寶心未至扼要，任經幾久勵修善行，無甚進趣，如以鈍鐮刈諸草木。若令此心至於扼要，亦如磨鐮雖暫不割使其鋒利，其後刈草雖少時間，能刈甚多。一一剎那亦能速疾淨治罪障、積集資糧，雖微少善能令增廣，諸將盡者能無盡故。】

就像我們要割草，先要把鐮刀磨快﹔這把刀就是比喻菩提心，假定菩提心沒有達到如理如量正確的內涵，那麼不管經過多長的時候，不管是多少努力，做多少好事，真正的進步很少；就像拿鈍的刀割了個半天，怎麼割也割不下一般。所以現在我們不必先忙割草，應該先忙磨刀，而這把刀就是我們要練的菩提心。

第一步要努力把菩提心先生起來，而且在真正的根本上把握住。不必先忙布施、持戒、忍辱等等，也不必修觀本尊、學定等等，學一大堆！這些暫時先不必忙，要忙的是先建立對於菩提心的正確認識，認識後如理如量去修。就像割草一樣，不要先忙著去割草，要先磨刀，將這把刀磨快了再去割，一下就能割很多了。

修行要做幾件事情：淨除罪障、積集資糧、增廣無盡。如果把握住重點，先認識菩提心的教授，不忙著做其他，如果能夠以菩提心推動你去淨除罪障、積集資糧，很快地乃至於一剎那的時間之內，就能把所有的罪障統統淨除，要集的資糧很快地就積集起來，任何一個微少的善便能夠增廣到無窮無盡！發心殊勝的根本原因就在這裡。

譬如為了賺錢到山上去打柴，打一百斤換十塊錢，你拼命地打，即使把山上的柴統統砍下來了，也只賺幾千塊錢而已。現在我不忙這個，換另外一條路－－去尋寶，這個寶很難尋喔，你要打柴遍地都是！要去尋寶的話，雖然吃盡了千辛萬苦，但很值得。佛陀因地當中就是這樣做，結果找到了如意寶。把那個寶一找來，整個三千大千世界的七寶就都有了，你打柴怎麼打也打不到，這不是很明白嗎？

所以經上有很多這樣的譬喻，又譬如牛頭栴檀，乃至於很少的一點點，它的價值就超過我們全部的南閻浮提。所以真正重要的就是要了解根本中心在什麼地方，把握住了，哪怕只做一點點，你要淨罪，什麼罪都淨除掉，要集資，什麼資糧都很快就集起來。又像治病一樣，牛頭栴檀有這種妙效，一拿到它，什麼樣的病，一下子就完全拔除掉了。否則你找了再多的藥，弄了半天就是不生效。所以做任何事情無一例外，都要有方便善巧。現在人都有太多事情要忙，確實是要忙，但是要了解該忙什麼、怎麼忙呀！這一點值得我們再三學習、思惟觀察。

p. 208

【《入行論》云：「大力極重惡，非大菩提心，餘善何能映。」又云：「此如劫火一剎那，定能燒毀諸罪惡。」】

過去造的極重惡業，這個惡業力量大得不得了，除非是以大菩提心，其他的善不大容易淨除它。所以在小乘中犯了五無間罪不通懺悔，而大乘能懺悔，就是因為菩提心的力量大得不得了，就算犯下再重的罪，只要跟菩提心相應，很快就淨除掉了。

一般的火就夠厲害了，乾的樹木固然燒，如果火旺的話，連濕的也一樣的燒。雖然能夠燒樹木，但其他的就不一定能燒。而劫火來的時候，它把須彌山也燒成灰塵，連大海水也燒乾，沒有一樣東西不燒光的，這麼厲害！菩提心就像劫火一樣，能燒盡諸罪惡。所以不論淨罪也好，集資也好，做任何事情，只要有菩提心都容易成就，這就說明了大乘菩提心的珍貴。

了解了這個道理之後，第一件事情就是要發菩提心，發心以後，哪怕是施給烏鴉一點點東西吃，這個功德就大得不得了。否則，儘管說要弘法，應該先問問自己：「我拿什麼心去弘法？」若你拿菩提心，那我很讚歎、隨喜；反之，如果內心不相應，那就暫時不必忙。如果是以染污心去弘法的話，那更不可以，騙人容易，騙不了業果，這一點務必要知道。說實在的，我們倒是不會故意去騙人，真正的問題還是內心的煩惱，因為並不認識心裡真正的行相，有的雖然認得一點，可是煩惱現行的力量很強盛，擋不住，這個才是我們目前真正應該注意對治的。

【又云：「若思為除療，諸有情頭痛，具此利益心，其福且無量。況欲除一一，有情無量苦，欲為一一所，成無量功德。」又云：「餘善如芭蕉，生果即當盡，菩提心樹果，恆無盡增長。」】

《入行論》又說：假定你發一個心，要把一切有情頭痛的毛病都治好的話，有這樣利益旁人的心，這個福德就大得不得了，何況現在發了菩提心！不但是除頭痛，所有有情一切的苦，都要把它淨除，這個功德怎麼能衡量呢？記得《了凡四訓》的立命篇最後有一段話，說他剛開始作功德時，立了一個心願，作了十幾年才成功。後來繼續作了很久，慢慢地心裡面越來越成熟了。最後求考進士的時候，他才發一個善念，金甲神在夢中就告訴他：「你要求的功德已經圓滿了。」他懷疑：「咦！我還沒作啊！怎麼會功德圓滿了呢？」於是就問五台山的幻余禪師，幻余禪師說：「那當然了，因為你發了這個心。」原來他作了縣長，看到那年收成不好，老百姓這麼苦！所以想辦法要把他們的稅減輕一點。就起了這麼一個念頭，他還只是注意到一個縣喔，一縣最多幾萬人，發了利益幾萬人的心就有這個功效，何況是緣一切有情的心。所以菩提心的功德是大得不得了的，這是千真萬確的事實。

菩提心是普緣法界一切有情的，法界是無法想像的大。不要說法界，光說我們這地方的有情，你看看白天出來的螞蟻，晚上的飛蛾，都是數以萬計的。平常你能幫助一個人，這個人就感激不盡；一家之主在外面賺錢養太太、兒子，家裡面就以你為中心。所以我們可以從事實上面去體會，為什麼菩提心的力量這麼強！不要聽過了就覺得懂了，這個力量是不強的，必須從很多事情上面去想，證明的確沒錯，就是這樣。譬如你生病時有一個人對你好，你會很感激他，常常不忘記﹔如果不但是病痛的幫助，吃的、用的他都給你，你對他就一生感激不盡。幫助一個人是這樣，假定能夠幫助兩個人、三個人，甚至能夠幫助一切人，請問這個功德是不是無法想像的大？而這從哪裡開始？就從發心開始！因為造業真正最重要的是意樂，當你心裡面一動，那就是業了。

下面又說：其他的善像芭蕉，感果之後就完了，芭蕉樹外面看起來是實的，其實中間並不實。菩提心就不是這樣，它不但有無限大的好處，而且永遠無盡地增長。所以儘管我們現在還沒有發起真實的菩提心，但是每做完事以後都要迴向無上菩提，就算嘴巴上唸一下，這個種子落下去也是好的，這就有很大的意義和功德！

所以真正入大乘的門是發菩提心，前面講的只是一個很粗淺的概念，我們目前第一件要注意的，就是做任何事情都是依正知見（正確的認識）為最重要。小乘最重要的就是共中士的內涵；共下士是求後世的安樂；而上士真正重要的不共之處就是發大菩提心，這個是我們首先應該認識的。

※﹝第二如何發生此心道理分四：① 由依何因如何生起，② 修菩提心次第，③ 發起之量，④ 儀軌受法。﹞

既然認識了菩提心是這樣重要，那麼菩提心怎麼發呢？這個次第很清楚明白，因為了解了它的重要，所以一心好樂要追求它，進一步再了解發心的方法，那時候做起來就沒問題了。我們做事情所以不成功的原因，就是內心當中對所希求的東西本身還沒有正確的認識，聽人家說好，也跟著說好，由於缺乏真實的推動力，所以做起來也沒有勁。其次，因為沒有正確的了解，沒有強烈推動的心，碰到一點點困難，就覺得不行了。所以十之八九都是因為認識得不夠圓滿，結果白白浪費掉這樣難得的暇滿人身！所以必定要先了解次第所以必然這樣安立的原因，也就是能夠感果的正確圓滿因，你只要照著去做，一定能夠得到正確圓滿的果。

下面進一步說菩提心怎麼發，它分成四部分：第一、首先說明發心的原因。一切法都是如是因如是果，要求這個果，就要知道這個果的因是什麼。第二、了解了以後，照著去修時的次第又是如何呢？這也要了解。第三、發起之量，內涵了解了，修學的次第也有了，去修行的時候應該達到什麼樣的程度呢？以上三點都有了，接下來才講正受的方法。一一了解了，然後如理去行持，就能以最快速的方法得到最圓滿的結果。

【◎ 初中有三，初從四緣發心道理者。若見諸佛及諸菩薩難思神力，或從可信聞如是事，依此發心，謂念所住所修菩提有大威力。】

菩提心生起的原因分三部分：第一是從四種緣發心。第一個是親自看見諸佛、諸大菩薩不可思議的威神之力，心裡面歡喜得不得了。我們人人都有這個本能，看見一個喜歡的事物，心裡面就癢癢的想跟著去了。其實何只我們自己，連一個小孩子、一隻狗、乃至於一隻蚊蟲，牠感覺到你的體溫就來叮你，雖然有被打死的危險，當眼前有這麼好吃的東西時，你趕牠，就是揮之不去！所以的的確確這個求好處的能力是一切眾生都具足的。

我們往往看見某個人稍微有頭有臉，就會羨慕他；而佛的功德是不得了地大，這個才是我們真正要仰望的。所以要常常告訴自己：要作就作一個最了不起的人！別人有好處，我當然要羨慕，當然要學！但是到底要學什麼？乞丐也有他的好處喔，他只要到處去討，很省事就討到了，但這不是我們要學的。現在做個大老板我們都不願意，要像佛這樣，做個人天導師。這是第一種，親眼看見或聽見諸佛菩薩的難思神力，聽見必須是可信的，有很多人亂扯一通，這個不能相信。根據所看見、聽見的，一心一意覺得無上菩提有這樣不得了的好處，這個才是我所要的，因此策發菩提心。

【雖無如是若見若聞，而由聽聞依於無上菩提法藏，信解佛智而發其心。】

第二個是沒有親自看見或聽見諸佛菩薩的威神力，但是聽聞了無上的菩提法藏（也就是大乘教法），由於信得過，進一步去了解到：佛有這麼了不起的功德，是因為他有無量無邊的智慧，這個才是我要學的，而發起菩提心。這就是為什麼懺悔的對治力當中第一個是讀誦大乘甚深經典的原因，當你讀的時候，所讀的內容一定會落在心識當中，將來一定會產生影響的力量，因為它本身的內涵是無量無邊的，所以只要沾到任何一點邊，它就有這麼大的力量，何況現在能夠根據這個而啟發菩提心。所以第二個就是聽見了大乘教法以後啟發這個心，這個就是我們目前的狀態。所以我們平常應該多讀誦大乘經典，自然有不可思議的力量策發這種好樂之心，覺得歡喜、讚歎、羨慕，有了這個心，進一步才會去學，這個是眼前很重要的。

【雖未聞法，由見菩薩正法將滅，便作是念而發其心，謂念如是正法久住，能滅無量有情大苦，我為令此菩薩正法久安住故，定當發心。】

第三個是雖然沒有像第二個那樣聞法，但看見大乘的正法快要衰滅了，心裡想：「現在法快滅了！不行啊！我一定要好好地學，發菩提心，使菩薩的正法能夠久住世間。」所以前面告訴我們，在正法將滅的時候，只持一個學處，功德就無量無邊；現在不但說明這個事相，而且提出理由，因為法滅之時能夠發這個心，那法就有希望了，我們現在這個時候正是這樣。不過要注意，發菩提心並不是單單發一個心而已，而是要跟菩提心的內涵相應，前面一路上來對正誤是非都有很清楚的決擇，弄錯一點點的話，那最好的東西就受到了大損害。

【雖未觀見正法欲滅，然見惡世上品愚癡，無慚無愧嫉䕒慳等，便作是念：於此世中，雖於聲聞獨覺菩提能發心者，尚屬難得，況於無上菩提發心。我且發心餘當隨學，見難發心而發其心，共為四種。】

第四是看見惡世的眾生太愚癡了－│此處不說貪瞋而說愚癡，是因為愚癡是根本因，有了愚癡什麼毛病都來了。末法時代真正最嚴重的就是愚癡，因為愚癡不曉得自己錯誤，於是無慚無愧、慳貪等等樣樣跟著而來。看見這些人都愚癡到極點，希望自己能覺醒，不要走那錯誤的路子，因此而發心，就是發正確認識了解事相的心。「菩提」是覺，發菩提心有三種，聲聞、緣覺都是覺悟了世間顛倒，現在發這種心都是難得，何況是發無上大菩提心！發了這個心後，其他的人也會慢慢地追隨而學，它越是難，我越是要發，這是第四種。這裡邊有兩種心相，第一種是我們見到世間行相的錯誤顛倒要改正它，還有一種是看見它難發而發。

為什麼要這樣辨別呢？因為了解了這個以後，就可以檢查自己的內心，學習的過程中，就可以拿正確的來淨除自己內心的錯誤，我們就有希望學上去。關於這一點，有很多同學未嘗不想學，但是始終對他不知道的事情畏縮，對他不會做的事又不肯做，那請問你來學，要學些什麼？不正是要了解不知道的，學會你不會的東西嗎？結果來了以後，告訴了你，你又不想學，叫你去做，你又不想做，那你來幹什麼？我特別針對這毛病指出來，雖然不一定馬上能改過來，可是必定要先曉得病的行相，曉得了病你才肯找醫生，照他的話吃藥。

就是因為不懂所以才要來學，懂了你還來幹什麼？正因為這個地方能夠讓我懂，所以我來。把握住這個關鍵所在，進一步不要退縮。之所以處處不如人，就是因為你不會，現在讓你了解了、會了，豈不是最好的機會？你若放棄就完了。不要說要解救一切眾生，小乘要解決自己的問題尚且如此；乃至不要說佛法，世間要做事情都要先懂得如何做，現在碰見關鍵處，正好可以解決問題，你反而退縮，豈不是顛倒？這個順便一提。

所以儘管我們眼前大菩提心一時還談不到，但是就這個關鍵，你能夠克服了，很多問題自然迎刃而解。本論下士、中士、上士的次第真正的善巧之處，就是在你眼前生活當中，每一個關鍵所在都清清楚楚明明白白，只要了解了，依這個教授走上去，就能夠一直走到最究竟之處。這件事你真正把握住了的確不難，反過來說，如果怕難而不走的話，那才是將來真正痛苦的因。現在偷懶躺在床上睡覺，將來卻要在地獄當中煎熬，到那時候就來不及了；眼前一點點小苦都受不了、衝不過，將來是逃也逃不掉的大苦，這是我們應該認識的。

【發心之理，論說於大菩提發心，故是發心欲證菩提。由何緣者，初由見聞希有神變生希有想，念我當得如是菩提。第二謂從說法師所，聞佛功德先生淨信，次於此德發欲證心。】

發心是發什麼心呢？就是對所盼望的、所景仰的、所羨慕的這個菩提，發欲證得之心。第一個是因為親自看見或者聽見諸佛、諸大菩薩無量不可思議的威神之力，因此也想要得到它。

第二個是聽見人講了以後，知道佛的功德這樣廣大不可思議啊！淨信就是清淨的信心，我們平常的信心是不清淨的。如果對所聽見的、看見的內涵都不了解，你怎麼可能發清淨心？你覺得羨慕他，到底羨慕他什麼？這個內涵一定要把握得很清楚。對於佛無量無邊不可思議的威神之力，能夠心裡面真正相應，清淨心就生起來了。譬如你聽見了佛的功德，覺得很好，但這個好是他的，你心裡面沒有這個感受，這種情況淨信心尚未生起。如果你生了一個怎麼治也治不好的病，醫生說是絕症，別人告訴你念佛的殊勝功德，結果你居然念佛念好了，就會覺得有信心。或者你聽懂了某個道理，照著去做，煩惱居然淨除掉了，那時候你對這個道理能夠淨化煩惱就很有信心，這種叫淨信心。佛不可思議的威神功德，要在內心當中產生真實不可動搖的力量，確定說：「對！這個才是我要的。」要不然始終會被眼前的小名小利等莫不相干的世間染污所束縛。

p. 209

【第三謂由不忍大乘聖教遷滅，於佛妙智發欲得心。此中由見聖教不滅則能滅除有情大苦，亦緣除苦而發其心，然其發心主要因緣，是由不忍聖教寢滅，若不爾者，則與下說依悲發心有重複過。】

第三個，因為了解大乘聖教真正殊勝的內涵，一心要修學弘揚，不忍正法消失湮滅，因此而發菩提心學菩薩行。所以這一條當中有兩種可能：一種是看見佛的法將消滅而發心；還有一種是因為看見佛法安住世間能夠利益有情而發心。這裡是指第一種，第二種是包含在第四條當中，那是由於悲而發心。就好像我們看見一間大廟，是前人辛苦建立起來的，眼看著就要支離破碎，於是我們發心修復，這是一種。或者你覺得把大廟修復以後，有無量無邊的眾生可以得到利益，因此而發心，這是另一種。當然，把大廟修復好以後，後面的好處一一都跟著來了；但是當時你發的心，主要是看見這個大廟這麼好，不忍心讓它毀滅掉了。至於這個廟存在能夠利益一切眾生，這個則是附帶的。

為什麼要這樣辨別呢？圓滿的教典它處處都分得有條有理，一點都不含糊。談論任何一個問題，這個問題的癥結在哪裏都會說清楚，不會牽絲盤藤地一扯不曉得扯到哪裡去了。它每一條有每一條的特質，一樣一樣做到了，到時候兜起來就行了，這個概念這裡不詳細講。我們對理論的方法（即所謂的理則）不了解，所以犯了太多的錯誤，平常討論的時候，往往題目很明白，可是卻不曉得扯到什麼地方去了。而本論任何地方儘管很小一個範圍，都非常嚴密。其實我們做任何事情都是這樣，現在科學所以發達的原因，就是它任何地方一點都不馬虎，你們想：一個小小的機器，如果是大而化之的話，行嗎？短一點點不行，長一點點也不行，凡是任何精密的東西都這樣的。所以此處清楚辨明，這一條是不忍聖教隱沒，至於聖教存在世間有什麼大利益，這是第四條要講的內涵。

【第四由見此心大利極為希貴，正由此緣之所激動，便於佛所發欲得心。】

由於看見菩提心有這麼大的利益，唯有菩提心才能夠救濟一切眾生離一切痛苦，因此而發心。而前面第三條當中，聖教真正的功德也是利益一切眾生，也能夠救濟一切眾生，所以第三條也兼具利益一切眾生的功能，但實際上為了利益一切眾生而發心是第四條。由於這樣的心情，覺得菩提心真是難能可貴，而且稀有極了，由於被這樣的因緣所「激動」，策發了他而生起欲得心。「激動」兩個字很美，平常我們看見某個東西蠻好，但是往往心動一動也就算了，「激」就是強烈地推動你的心，策勵你一定要去做。以上是說明由於前面這四緣，策發你發這個心。

下面更進一步辨明發心的內涵，這有絕對重要的理由在，稍微弄錯一點點，將來發起心來就不圓滿，乃至會出大毛病。譬如引擎汽缸的活塞，如果有一點點漏氣的話，這個引擎就沒用。現在這個是要解救法界一切有情的一艘大船，又像最大的一架飛機，如果引擎出了一點小小毛病的話，幾百萬人豈不是送命，怎麼得了？所以每一個細節都要辨得這麼嚴密，走上去的時候才能毫無漏洞，千穩百當。成佛都是千穩百當了，何況只是要想求生西方、生天或得到現世安樂，那更是保證一萬個人修，一萬個人成就，沒有一個遺漏。

【又此發心，由於菩提發欲得心而為建立，非就所為而為安立。】

這裡是辨明菩提心的內涵，就是想要得到佛圓滿的果位的這個心，並不是說現在已經能做到了。佛有這麼大的功德威神，能夠救濟這麼多的眾生，所以你羨慕他，也想像他一樣，這個心就是菩提心。

平常我們討論問題，常常一口氣問了一大堆，談到這個問題又牽扯到那個問題，把握不住主副、次第；就像我們煮菜，也是先把菜拿來，洗乾淨、切好……，照次第一步一步來；假定你不這樣做，一股腦兒把菜、油、鹽、乃至菜根上面的泥土、農藥等都一起放入鍋子裡，行嗎？所以我們學習的第一步，就是每一個地方要辨別清楚它明細的界限，然後再一步一步地跨上去。

就像一台非常複雜的機器，它每一樣零件都擔負一個功能，因為彼此之間有最嚴密的組合，所以開關一啟動，整個機器就能運作起來。現在我們的學習也是這樣，否則，你毫無頭緒地去忙了半天，下面一步怎麼辦又不知道，乃至發現弄錯了又重來，永遠在原地轉，忙了半天卻一團糟！

我舉一個實例，二十年以前我有過這樣的經驗。那時候出家未久，有一次有事情要出門一趟，時間很趕，離出發只有三天，有很多東西待整理，結果我弄了一天還整理不出來，越弄越慌，飯也吃不下，東西擺在那裡，不曉得怎麼辦是好。此時有一個人跑來告訴我：「你安下心來，坐下來先計畫一下：你要去做些什麼事情？什麼東西留在這裡，去應該帶些什麼東西，怎麼準備。」我想了半天，覺得有道理，就坐下來，他也幫著我。第二天我慢慢地做，心裡穩定下來，結果半天就理出一個頭緒來，到了晚上就弄好了。

以後我到了美國，在美國佛教會我看到沈家楨居士作事情，真有條理啊！通常我們出門之前大多不會想得很周到，往往出去了再說。有一次印順導師到美國，我們要去機場接駕，沈居士事前就跑來告訴我們，現在有幾個人要去，開幾部車，從哪裡出發，法師們派什麼人去接，居士們如何去，路線怎麼走；然後到達機場的時候如何迎接，因為他老人家身體不好，他又派一個人從飛機上接下等等，這麼一件小事情，次第安排得這麼好，我心裡想：原來他所以成就的原因就在此。

幾次經驗之後，以後我在紐約，凡是要出門，之前一定先坐著想一想：今天我到哪裡去，走什麼路。因為紐約公路網不像台灣，台灣只有一條高速公路，那裡高速公路很多，要走哪一條，哪一個出口出去，萬一這個出口有了問題怎麼辦，我每次事前都想好了，到時候就很順利。有一次我發現這個真是重要，在美國絕對不是你先認得了路，然後去開車的，而是先確定要到哪裡去，然後買了地圖，照著地圖去摸索，都是這樣。有一天我從長島的菩提精舍到城裡去，這是條熟路，儘管是熟路，我還是事先計畫好，萬一這個出口有問題怎麼辦。那天到那個出口時，果然在整修，不能出去，要從下一個出口。我圖上註明得很清楚，下面還有幾個出口，旁邊另外還有一個小出口。在高速公路上一個出口錯了以後，必須再跑很遠，如果經過華盛頓大橋還要付錢，而且轉回來至少還要多開兩個鐘頭。可是因為我事前已經有準備了，曉得那個地方還有個小關口，所以我不急著走，馬上停下來，把地圖拿出來看，決定從旁邊出去。那時候我才明白，原來他們做事情為什麼能夠成功。像諸葛亮成功，人家讚歎他，他說：「諸葛一生唯謹慎」，注意「謹慎」二字喔！愛迪生也說：「我成功的因素：聰明只有一分，九十九分是努力。」

為什麼要講這一點，因為我們平常做樣樣事情都大而化之。要成辦世間小小的義利，都要有這種態度，現在要求無上菩提，如果也大而化之，覺得拜幾拜佛或念幾聲佛就好了，乃至出了家要修行，卻老是畏畏縮縮－－這個事情不要做，那個事情也不要做，成嗎？所以大家務必要在因地當中注意。假定這樣就成的話，那我覺得佛菩薩做你的佣人都還不行，他要學無量阿僧祇劫才成就，你就坐在這地方，樣樣事情大而化之反而就成就了，反正吃的東西有人送給你，你不必忙這些，難道是這樣嗎？這是策勵我們自己，這個話實在是不應該這麼說，但是我特別這樣強調的原因，就是我以前一直犯這個毛病。我剛出家也是這樣的，總覺得出家很好，忙這些幹什麼？後來我總算還幸運，由於善知識的提示把我救起來。所以我願意把自己的毛病告訴大家，這雖然是一個閒話，但對我們有大的啟示。其實經論上處處都在這一點上很細緻地告訴我們。

【若不於佛功德修信，則於佛位不希證得，不能滅除於辦自利執唯寂滅為足之心。】

前面告訴我們，發心就是發求大菩提的心，要發起這個心，一定要先看見你要得到這個的理由：原來佛果有這樣大的功德！所以一定先要了解佛的功德，了解以後發起淨信心，策發你一心希求證得：「這個才是我要的！」真正大菩提心的主因就是這個，所以如果對佛的功德沒有淨信，「則於佛位不希證得」。如果沒有求佛位的心的話，會覺得除掉自己的痛苦就行了，所以只管自己，問題解決後安住在寂滅之中，不會想到還要幫忙別人，這樣就不能滅除只求自利的心，這就是聲聞乘性，二乘之心。

說到這裡，特別再提醒大家一下，我一再說念佛是最好的法門，的確是末法時代要解決問題的唯一法門。但千萬不要說我自己往生淨土就好了，應該這樣想：「我念佛一定要學佛那樣圓滿成就，所以一定要找到佛做為老師，因此我拚命念佛求生淨土。」同樣的念佛，心情就完全不一樣。你以只想解決自己問題的這種心情到了那邊，儘管說這是大乘法門，但是在佛所演說的教法當中，你只一聽到苦空無常，就證了二乘之果。經上明明說得很清楚，極樂世界二乘種不生，為什麼卻有很多人證二乘果呢？就是因地當中這樣的心。所以對教法了解以後就很清楚，這個因不在別的，就在你心裡面。

所以念佛當然是要念的，因為我要學佛！學佛要靠最好的老師，阿彌陀佛是最好的老師，所以我一心一意要念佛。因此你不管聽到人家講什麼，都會知道：「這個不是我要學的，我要學的是佛。」這樣走下去是《華嚴》的路子，到時候你就能一生取辦。關鍵很細微，但是也很重要。同樣的念佛，前面那一種動機，說老實話，還不一定念得去；若能發後面這個心去念的話，去的可能性遠來得大，而且位次一定高，最後成佛又是這麼近，所以這個地方要辨別得非常清楚。念佛是如此，參禪、學教、學密沒有一個例外，都是為了成佛而學的，而根本在持戒！這是我們要把握得住的。

【若由修習慈悲門中，見於利他須大菩提，欲得佛者，此能遮遣於利他中執唯寂滅為足之心，不能遮前滿足執故，又無餘法能遮彼故。】

前面說有一類人只求自利，寂滅了就以此為滿足；如果是透過修慈悲，看到利他需要這個大菩提，所以希求成佛。這雖然很難得，但是還有問題。能夠策發這個心，就不會陷於要利他只求寂滅就夠了的心，但是不能遮遣覺得成辦自利寂滅就夠了的心。而且除了前面所說的於佛功德修信，進而策發要成佛之心以外，沒有其他任何法門能夠補救這一點。

【又於自利執唯寂滅為足之心，非不須遮，以於小乘唯脫生死，唯有一分斷證功德，其自利義不圓滿故；又此雖脫三有衰損，然未解脫寂滅衰故；又經宣說圓滿自利是佛法身故。】

認為求自利只要寂滅就夠了的心，是必須遮止的，因為小乘雖出生死，也只有得到很小的一分功德，連自利都還不圓滿。而且，寂滅雖然解決了淪落在生死當中的種種過患，但是跳出了三有以外，卻沉空滯寂而不能動彈，對這個缺點自己是一點辦法都沒有的，所以實際上還並不圓滿。真正就自利來說，要想圓滿還只有成就佛的法身，而不是聲聞緣覺所證得的果位。

【故於佛德淨修信已則能觀見，況云利他，即辦自利若不得佛亦必不可，是為不退小乘最大因緣。】

所以，對佛的功德淨修信以後就能了解：何況是談到利他，即使求自利，不得佛果也絕不可能圓滿。看見了這一點，自然不會退墮小乘，因為不管你為了什麼目的而來，要求利他，必須成佛；要求自利，也要成佛；要自利利他，也一定要成佛。只有一個例外－－無知，那一點辦法都沒有。

所以我們來這裡學，千萬注意喔！不要把學我看成學佛，這個話是容易講，但是你們務必要在內心上深深地體會，我們如果只根據自己的解釋去認識，然後就照這樣走的話，就走上錯路了。所以為什麼要這麼重視傳承，而有了傳承還要經過像印度當年這樣的辯論，對其內涵深細地明辨。

因此我最近聽你們研討愈來愈歡喜，你們不要擔心自己講得支離破碎，我歡喜的就是這個，因為就在支離破碎的練習當中，我們能夠慢慢地進步；它代表的是一個實際的現況，如果把這個現況抹殺了，閉上眼睛不看，請問我們學的是什麼？我們都是學自己想像當中的佛法，最好是連人造衛星都不要用，自然就成佛那有多好！所以我們常覺得：我們才不要學那些老公公、老婆婆，連六祖都不要學，要學就要學佛。乃至於說，佛前面的那六年苦行我也不願意學，我只學他最後坐在尼連禪河邊，抬頭一看就覺悟了！哪有這樣的事！

所以現在我們一方面學圓滿的教法，一方面以法來衡準自己內在實際的狀態，就有機會淨化、提升了。如果做不到這一點的話，教法再好，你一定會覺得：「這些人講講道理的，修行沒有用！」既然是講講道理沒用，那好，不要學了，去修行了。結果盲修瞎練，不管走哪條路子，自己愈修愈遠，每況愈下，而教法也愈來愈衰，這個地方我們一定要把握住重點。

【又前所說初二發心，曾未見說慈悲所引，諸餘經論亦多僅說見佛色身法身功德，引起欲得成佛之心名曰發心。又說誓願安立一切有情成佛亦名發心。故此二中，雖一一分亦應預入發心之數。】

再說發心四緣的前兩種，第一種是看見或聽見諸佛菩薩的威神，第二種是雖然沒有見、聞佛菩薩的威神力，由聽見大乘教法，信解佛智而發心。這二種發心並沒有說是慈悲所引；不但是這個地方，也有很多其他的經論上說因為看見佛的色身、法身而發心。後面會說到要生起菩提心一定要經過修慈悲，這好像有矛盾，所以本論每個地方分辨得非常仔細。眼前容或不太了解，只要好好學下去，有很多好處：第一個就是對於理則方面會非常清楚，第二個是次第一點都不會亂，而且絕對的正確。有了這樣完整的認識，才不會把事情混淆，乃至於像剛才的譬喻一樣，燒起菜來，連根帶泥，再加上農藥，全部放到鍋子裡面去。另一種是由於發誓要安立一切有情成佛，這些都算是發心，但並非圓滿的發心。

【圓滿一切德相發心者，僅見利他必須成佛，引起欲得成佛之心猶非滿足，即於自利，亦見成佛必不可少而引欲得。又此亦非棄捨利他，亦須為求利益他故，《現觀莊嚴論》云：「發心為利他，欲正等菩提。」此說雙求菩提與利他故。】

發心真正圓滿的德相是這樣的：引發的因可能是利他或自利中的一個，可是單單靠這一個是不圓滿的。其實我們做任何事情都是這樣，無一例外。譬如唸書，絕對不是先知道了所要唸的內容才去學，都知道了你還唸什麼書？一定是先讓你覺得這個好，然後才進一步引導，使你學到圓滿的內容。現在這地方也是一樣，圓滿的德相是量、質二者都圓滿，不但是要利他必須成佛，要求自利的話成佛也必不可少，所以《現觀莊嚴論》（也就是詮釋《大般若經》的藍圖）上面說到發心為了利他，要自求無上正等菩提，所以它一定包括自他二利都圓滿，這個才是發菩提心的圓滿相。因此，引動我們發心的是四緣之中的任何一個或者是幾個，可是究竟圓滿的時候要達到這樣的狀態。

p. 210 (2)

【◎ 二從四因發心者。謂種姓圓滿，善友攝受，悲愍有情，而不厭患生死難行，依此四因而發其心。】

發菩提心的初因是「種姓圓滿」，種就是宿種，換句話說這個人善根夠，是大乘種姓。不但因種圓滿，現生還要有「善友攝受」，這個非常重要！因為我們無量劫來累積了各式各樣的業種子，要想使它成熟的話，還要其他的種種因緣。當中最主要的，內在是宿生的種姓，也就是種子，外緣是要有善友攝受，這包括上面的師長以及同行善知識，所以僧團真正重要的意義就是在這裡，僧的內涵是以證勝義為主，現在我們的學習是隨順於此的。第三「悲愍有情」，這個心一定是自利利他。大乘種姓的增長一定要靠多生悲愍有情來滋長培植它。而要想悲愍有情，圓滿這個功德的話，一定要在生死當中，所以要「不厭患生死難行」。

「不厭患」看起來好像很難，現在連做一點小小的事情，叫我們不厭患還真做不到，所以本論引種種的道理，讓我們了解到有這麼無邊的大利益，心就提起來了。再深一步探索的話，會發現只有這一條路，怕難而不走的話，這個痛苦是無量無邊，永遠無法解決；但只要肯走，雖然有一點小難，能把大問題都解決。所以如果能得到正見，愈深入會愈發現，唯此一條路最佳、最好而且最容易。這詳細的內容後面會一一說明，在所有的大經大論中都說得非常清楚明白。

【◎ 三從四力發心者。謂由自功力欲大菩提，是名自力。由他功力希大菩提，是名他力。昔習大乘，今暫得聞諸佛菩薩稱揚讚美而能發心，是名因力。於現法中親近善士，聽聞正法、諦思惟等長修善法，名加行力。依此四力而發其心。〈菩薩地〉說依上總別八種因緣，若由自力或由因力，而發心者是名堅固。又由依止此諸因緣，或由他力或加行力，而發心者名不堅固。如是善知總諸聖教及大乘教，將近隱滅，較諸濁世最為惡濁，現於此世應當了知至誠發心極為希少。當依善士聽大乘藏，諦思惟等，勤修加行。非唯他勸，非隨他轉，非為仿效其規式等，當由自力至誠發心樹立根本，以其菩薩一切諸行皆依此故。】

第一叫做自力，由自己的功力發起希求大菩提的心。其次是他力、因力、加行力。由自力或因力而發心則堅固，由他力或加行力而發心則不堅固，這就是差別。

我們正確了解了現在是整個佛法，特別是大乘佛法將近隱沒之時，目前這個狀態是濁世當中最惡濁的時候，在這個時候能至誠發心極為難能可貴，而且功德無邊。諸位試想，如果在絕端困難之中，譬如生了一個必死之病，人人去找藥方，居然找到了，你一定會寶貝得不得了，一心一意拿這個藥來治病。現在我們就是這個狀態，在這聖教將隱滅的濁世，我們居然得到這樣無上的寶貝！所以應該依大善知識聽聞這個真正圓滿的教授，認真地思惟觀察，努力去修。不是由於別人，也不是仿效規式。這個仿效規式我們很容易犯，有時乃至於唱念也會去注意「這個人唱念是這個樣的，那個人唱念是那個樣的。」好一點的講持戒，又是「他們的規矩怎麼好，我們的規矩如何如何……」這個是外表形式，我們一定要進一步了解它的內涵，連小乘制戒尚且需要了知內涵，何況大乘的根本在此，這一點特別重要。所以我們必定要由自力至誠發心，把菩薩的根本－－菩提心建立起來。

講到自力、他力，好像自力是宿生的，但宿生怎麼來的？還是努力積累的結果呀！所以有了固然好，如果沒有，只要這一生肯努力，不是只聽別人的，那就對了。所謂聽別人的是說，聽人家講的時候好像懂，書本一合就不懂了，這樣的話不算。現在我聽見了，或是我看了這本書後，牢牢記在腦筋裡，一心一意去深入思維的話，就會變成自己的了，這個才是堅固的。要不然聽的時候有，等一下就沒有了，這是我們必定要了解的，依這樣的方式去把根本建立起來。

現在我們已經講到不共的上士道的部分，此處的主題是說明入大乘之門是發心，在二百零六頁第一行提到：「《華嚴經》云：『善男子，菩提心者，猶如一切佛法種子。』當獲定解。」對於這件事情一定要獲得確定的見解。這分兩部分，一部分是內涵本身絕對不能弄錯，另一部分是對這個正確無誤的概念要產生確定不移的信念。就第一點來解釋，以種稻子為例，要把稻子種出來需要幾個條件：譬如要有稻的種子，然後要種在田裡，而且種的時間一定是春天暖和的時候，還要有水、有肥料，這些因緣聚合了，就能長出稻芽，乃至於可以收穫稻子。其中有一個條件特別重要，就是稻種，如果這個不能把握得住的話，儘管有水、有土、天氣暖和、有肥料，仍然長不出稻的芽，也結不出稻的果。

為什麼要辨明這件事情呢？此處要特別說明，不但是發大乘心，做任何事情都是這樣。我們都知道要究竟圓滿達成的是佛果，也曉得要發菩提心，乃至於要行六度萬行。可是會覺得現在末法的時候不容易做，不要說在家人做不到，出家人也很難。所以通常我們會走佛陀給的方便法門－－念佛，儘管是個方便法門，還是要把握得很正確，要了解往生淨土最主要的條件（根本的原因）是什麼。就像前面種稻的譬喻：沒有水、土、陽光長不出稻子，這些的確是一定要的東西。但是單單有這些東西而缺了稻種的話，再怎麼弄都不行，這個概念我們要清楚。有了水、土、陽光、肥料等等，如果放進去的是草種，長出來的就是草；放進去是麥子，長出來的是麥子；放進去的是花，長出來是花。所以水、土、陽光、肥料叫共因，不是不共的根本因。我們做任何事的時候，一定要把握住根本原因，然後再使它圓滿。

在業當中有引業和滿業。引業是確定下一生到哪裡去的根本原因，滿業則是其他附帶種種條件。我們要求往生，一定要把握住往生的根本因，然後進一步求它的圓滿因。往生的根本因把握住了，那麼一定能去，只是品位高下問題。當然我們希望得上品上生，乃至還希望成佛呢！這個是圓滿因。如果引業的根本把握不住，滿業雖然做得很圓滿，產生什麼效果呢﹖佛經上有這樣的公案，「修福不修慧，象身帶瓔珞」，他努力的是圓滿因但不是根本因，修了很多福，結果得不到人身，淪落畜生道當中，雖然很享受，這個不是我們要的。

同樣地，如果把握不住根本，念了半天不能往生淨土，結果生天或在人間享福，變成三世怨就糟糕了，這是為什麼我們要辨別的原因。持戒也是一樣的道理，要把握住根本因，從這個根本上面再講圓滿因。只要能夠把握住這一點去做，那問題自然解決。

為什麼事前先要把根本因、圓滿因弄得這麼清楚﹖因為我們希望透過學習這個方法而得到所要的結果，現在我們所學的是希望從輪迴的苦海中了脫生死的方法，所以不論大小乘，都是想辦法度脫生死苦海到達彼岸。拿我們現在來說，不管用汽車、輪船或飛機作為交通工具，要先想清楚，因為有些地方汽車可以去，有些地方汽車不一定能去。什麼是汽車，什麼是飛機，也要把握得準。光講道理固然不行，光看見一個樣子也不行啊！如果只是照一個樣子去製造出來的汽車是不能開的。汽車最重要的是引擎，然後輪胎、車身，其他還有上面的車篷，乃至裡面沙發的座椅等等。你要決擇其中最重要的根本因是什麼，引擎最重要，這個不能出毛病；第二個輪胎，一定也不能出毛病，這兩樣出了毛病的話，擺在那裏玩玩可以，若開出去會馬上出問題，至於車身本身不圓滿，或坐得不舒服一點，那沒關係，這個概念我已經說過很多次。

現在要進入上士道，要對根本因這個概念很清楚。千萬不要說「我只要學念佛，學這麼多幹什麼﹖」有很多念佛的人不曉得這句佛號怎麼念，對於要具足的「欣厭」，欣些什麼、厭些什麼，還有「信願」，應該信些什麼、願些什麼並不清楚。不是說我信了就算了，我願意就可以了；以前容或我們不懂，但現在學過道前基礎、下士、乃至中士，就非常清楚明白了。

佛法的整個內容都是為了跳出生死輪迴，因為輪迴的本質就是痛苦，佛特別將它指出來，我們如果不認識的話，儘管念佛也沒有用。佛很清楚地告訴我們這個世間是苦，一無是處，所以只有修學佛法一條路；但修學佛法要有很多條件，而在五濁惡世中這些條件不具足，所以給最簡單的方法。但這只是圓滿因不具足，並不是根本因不需要喔！就如剛才所說的種田一樣，土地貧瘠，水分、肥料不大夠，那多多少少還可以長一些稻子；沒有根本因的話，不管水分、肥料等等有多好，那是一點用場都沒有。所以主要的目的一定是解脫生死。那麼生死的根本在哪裡，解脫生死之前，應該有些什麼準備，這些概念都要清楚。所以不要急，順著次第來做的話，前面愈清楚將來結果就愈圓滿。念佛固然是如此，求最圓滿的佛果還是如此。而退一步說，如果你只希望學袁了凡先生一樣，改善自己此生的命運，那也可以！你只要肯做，一定能達到。但是同樣要把握住二樣東西：根本因及圓滿因，這要辨別清楚，不要弄錯。

為了要得到正確的認識，一定要去找圓滿的教授。佛之所以能夠成佛的條件，一個是要幫助一切人解決問題的大慈悲心，一個是徹底圓滿地曉得怎麼解決的大智慧，並且有大威神力能夠幫助我們。所以不是沒有善知識，也不是沒有圓滿教授，問題還是在我們自己。這個概念從一開始學就要認識，如果對這個概念不清楚的話，我們可以回過頭去看本論第三個大科，如何聽聞相應正法的軌則（《廣論》十七頁）－－聽聞正法之前應該要先思惟它殊勝的利益，再來是於法法師發起承事，最後正聽軌理。特別是正式聽聞的時候，一定要斷器三過、依六種想。如果不能把器過淨化的話，儘管佛是徹底圓滿成了佛，他也的的確確要救我們，但是因為我們自己本身有這個過失，佛法就是進不來。就像一個盆倒過來擺著，不管甘露多好，就是進不去；如果不願聽、不想聽，佛法的甘露再好也沒有用。為了策發我們去聽，所以前面要先思惟聽法的殊勝利益，你想著它有這麼大的好處，就能夠把第一個不願聽的毛病拿掉。

其次，聽的時候內心等起有問題，換句話說，心裡面有自己的想法。對這一點，大家千萬記住，我們到這裡來幹什麼﹖來學佛。「學佛」這個詞有兩個內涵，一個是我自己的態度是要學習，第二要學的對象是佛。千萬不要忘記，我是來學的。很多人跑到廟裡，總覺得我要這樣、我要那樣……。那你不是來學的！這種心情就好像到商店買東西一樣。我小的時候看見有一個人跟店家吵起來，他說：「老子有的是錢，我要什麼就要什麼，不配我的胃口的話，我就……」就這樣吵起來了。現在很多人都是這樣，那不是學的態度。來學就是表示「我不知道」，這很清楚明白。尤其是出家人，千萬不要要求事事配自己胃口，那是做生意的方式，好像說我付了學費，或者說我放棄了一切跑來這裏，應該聽我的，好像理直氣壯，其實，正因為你放棄一切而來，你更應該認真地學啊！如果是求享受，那何必到這裏來呢﹖你大可在外面賺大錢然後去享受呀！所以要了解你是來學的，是不懂的。第二個你要學的是佛。佛的特質是覺。之所以要學佛，就是因為迷呀！所以要知道自己是在迷當中，這個一定要認得很清楚。所以如果起心動念，老是要隨順自己的話，就像容器雖然朝了天，但裡面有毒，還是沒有用。

依六種想中，首先告訴我們知病，什麼病﹖三毒啊！最初學的時候只曉得名詞，現在已經學了下士跟中士，下士告訴我們暇滿人身難得、義大，進一步由思惟無常、三惡趣苦引發皈依，對這些內容都要清楚，而且牢牢記住。更進一步到中士道，一開始講「苦」，這個我們也要好好地去體會，加深這個認識。一定要了解眼前我們貪著難捨的真正內涵是苦，因而策勵我們跳出來。要跳出來，那要找一找是不是有方法、有可能，結果的確是有方法、有可能的。由苦的因所以才感得苦的果，只要把因拿掉，苦的果就可以解決。所以由苦諦推動我們去修行，然後由集諦找到從哪裡去下手，認識到煩惱是繫縛我們生死的根本，實際上我們一直都在煩惱病當中，這個就是具六想當中第一個「病想」的概念。

六想當中假如第一個想生不起來的話，下面都是空話，第一個想有了以後，下面都有了。現在就從中士道來認識：我們千真萬確是在無明大病當中。請翻到《廣論》一百七十頁，我們再複習一下。前面講到生死輪迴主要的因是集諦，就是惑跟業兩樣，而最主要的是惑，也就是煩惱。接著告訴我們正明煩惱、生起次第、煩惱之因、煩惱過患。對煩惱的過患要好好地去觀察思惟，因為了解了過患，才會策發我們要去斷除。至於煩惱的行相以及生起的次第，再重新跟大家說一下。

任何煩惱生起來的時候心裡都不寂靜，這是總相。不寂靜我們體會不到，實際上眼前我們一切時處的心相就在煩惱當中，跟著它在轉。就算坐在這裡好好的，通常也都是在癡相當中，還是集諦所攝。如果能如理聽聞，這是隨順於出生死的，但是除非有些特殊因緣策發你專諦聽聞，一般狀態仍舊是具足了癡相。我們平常的狀態是什麼心相﹖第一個貪，粗顯的我們容易感受得到，但是貪的細微相，我們就不大容易感受到了。實際上我們一切時處都是這樣，譬如說累了，就想去躺一下，舒服一下，這個就有貪相在裡頭。或者你有種種理由，想要保養身體等等，這也是貪相，但這個是細微的，一般人覺得理所當然，本來就應該這樣，但對我們修學佛法的人而言，這是要精進去對治的，所以對於粗細的貪相我們都應該認得。

瞋相也容易了解，癡相若不說明是無法認識的。別以為我們平常沒有起煩惱，其實是在癡相當中。慢相實際上也是隨時隨地都在生起，只是我們不太容易發現它；總之人我之間產生任何問題的話，慢相一定存在的，因為慢的根本是隨著我在轉。至於疑，平常說的懷疑是對事情不能肯定，煩惱中的疑特別是指對於業感緣起的道理、四諦、三寶起疑心，所以這個疑是相對於淨信心來說的。我們要想修學佛法而做不到的根本原因，就是這個疑，就因為對於正確的道理沒有清淨的淨信心，所以常常覺得：明明知道，為什麼做不到！不檢查不曉得，仔細檢查的話，就會發現原來你並沒有產生真正的淨信心，所以關於這些道理都要了解得很清楚。

「見」我們稱做「利使」，「使」實際上就是煩惱的別名。見非常利，一對境就起來了，而且我們會一直繞著它轉。第一個叫壞聚見，壞聚見就是平常說的「身見」或者「有身見」，實際上就是「我」。這個「我」是一切煩惱的根本，在任何情況之下，如果我們能推己及人，代人家想一想的話，問題就自然會減輕很多。到現在為止，我們還沒有學到上士道的毗缽舍那，對於這個我見的根本還不認識，所以只能這樣說明：平常的時候，經常都是覺得人家委屈了我，他為什麼不代我著想，我的立場是如何……，這都是以「我」為主而生起種種概念，這是一切煩惱的根本。所以我們凡事要退一步想，或者代別人想一想。

有人會懷疑，好像念佛法門當中並沒有強調要淨化我執，其實念佛法門當中也強調的。我們無始以來自然而然一天到晚緣著我在轉，念佛法門強調的是一心一意皈投阿彌陀佛，所以念的時候，就不是在重視這個「我」了。一般人臨死或生病時就想趕快保護它，可是你已經很清楚這個「我」就是生死痛苦的根本，所以現在一心皈投阿彌陀佛，這個「我」正是我不要的，生病了、死了，正好是往生的因啊！所以一心一意只求阿彌陀佛早些來救我，假定我能今天晚上走的話，我等不到明天啊！也不會一直想找醫生了！所以念佛法門儘管沒有明說，可是它的方法就暗暗地吻合了這個道理，只要信得過照著去做的話，一樣可以達到這個功效，這是我們要了解的。今天我們既然有機會認識道理，從根本上面把握住了，然後去念佛的話，那事半功倍。

第二個叫邊執見，邊執見就是平常說的常見、斷見。常見、斷見是由於計著「我」而自然引生的兩種概念。有一種概念說「我」是恆常不變的，平常所講的靈魂就是這樣，好像一個人從這個房子搬到另一個房子裡面。那麼有人會問：十二因緣圖當中不就是這樣講嗎﹖它只是個譬喻，佛法裡並沒說有像靈魂這樣的東西去投胎，如果認為有那就是常見，這個到後面再深一步去說它。至於普通一般念佛的人，總之你只要把握住念佛的根本因－－厭惡生死，厭惡這個「我」，一心皈投依靠就可以。斷見就是斷滅見，現在世間一般人講究科學，大部分人持的態度就是斷滅見，認為人死了以後就完了，要曉得斷見並不是指其他的事情，特別是針對「我」來講的。

「見取」的定義是「謂緣薩迦耶見、邊見、邪見，三中隨一，及彼所依見者之蘊，執為最勝，染慧為性。」這是特別針對解脫果位的見解而言，指外道對究竟目標的認識錯誤，執著這些見解以為是最殊勝的，所以又稱「非果計果」。實際上要達到什麼果位才是正確、殊勝的呢？至少要阿羅漢果位以上。

「戒禁取」是「謂緣壞戒、可捨之戒（指外道的牛、狗戒這一類），及諸行狀軌則，身語定轉，所有邪禁及緣彼等所依之蘊，見為能淨罪惡，能解煩惱，能出生死，染慧為性。」戒禁取特別是針對中士道中究竟解脫煩惱的特質來說的。戒一定要是佛戒，除了佛制定的戒以外，都是不究竟的。但是佛戒的內容我們不容易真正的了解哦！佛制戒的目的是解脫煩惱、出離生死，這個才是戒的根本。不要因為自己受了戒了，就執著戒當中是這樣說的，因此和別人起爭執，認為「我持戒，你不持戒！」本來持戒的目的是淨化煩惱，結果你因為戒而增長煩惱，請問這樣「持戒」到底是在煩惱當中，還是真的在出煩惱當中？這些概念要清楚。

剛才說到先掌握根本因，然後才是圓滿因。一開始持戒就想持清淨是不大容易的，究竟來說，大乘要到二地菩薩才能夠持戒清淨，那是何等不容易啊！所以對於圓滿因的確我們心裡面只有一心一意追求，告訴自己「一定要做到，一定要做到！」這個因要正確不誤。不要說：「唉！要到二地菩薩才可以啦！當然我現在一定做不到！」那你的因已經錯了。基於這個理由我們現在要一心恭敬去學，可是學的時候，本末要分得很清楚，根本因要把握得住，這是個重要的概念。

戒主要的功效是破煩惱現行，所以假定持了戒，煩惱卻在增長當中，那就走錯了，因為根本因沒把握住，這一點請大家特別注意。我們暫時不在形相上面太在意，將來條件夠了，形相上也是要一一圓滿的。可是現在第一個是掌握根本因，就是所謂「智」這個特質－－要認識煩惱，淨除煩惱。

如果把握住這一點，就曉得念佛就是在這一個法則當中，參禪也還在這法則當中，都是以戒為根本。以念佛而言，真正根本因把握住的時候，一定是一心皈投阿彌陀佛，其他的是一無是處，這個心就是真實淨化煩惱的心，這就是真正在持戒，所以這一句佛號包括了持戒、念佛。參禪的人不管參的是「什麼是你本來面目？」、「什麼是無？」、「念佛的是誰？」一定要找到它，當找到了那根本，要把它連根挖除。實際上這根本不在別的地方，就在起心動念之中。所以參禪就是用這個方法，全部精神貫注在這一念上，把所有的雜念統統擋掉，最後找到了執著的根本而破除掉，這正是在持戒當中，這一點我們要了解。如果把握淨化煩惱這一個原則（根本因）去做就對，如果把握不住，那都是在戲論。平常我們說戒禁取是非因計因，見取是非果計果，說了半天，根本的觀念在這裡，所以特別跟大家說明。

當把煩惱的行相認識清楚了，就曉得平常我們都在病當中，自己不曉得病，還跟人家講道理，愈講道理是愈錯，病是愈弄愈深啊！學了佛法，還在這上面轉，轉些什麼呀？所以我們一定要了解煩惱的行相。了解了煩惱相，就能真正很清楚地感受到：沒錯，我在無明大病中。有了前面這個力量，自然而然能夠推動我們去認識、淨化煩惱之因。

現在把煩惱的生因也重新溫習一下。172頁第一行：能生煩惱的因有六個，「所依者謂煩惱之隨眠」，這個就是煩惱的種子。前面講業果時提到異熟果、等流果，現在就可以融貫起來了：當異熟感果之時，等流一定同時現起；境界現起的時候，為什麼心裡有這種狀態？那就是從以前串習來的，所以煩惱的隨眠就是一種等流因果。這在十二因緣中，觸受是第一重因果，當受現起的時候，一定又有愛跟它相應。「愛」支共有三種：對歡喜的叫「不離愛」，這個是貪相應的；對不歡喜的是「乖離愛」，瞋相應的；對於不喜歡也不討厭的，這個就是跟癡相應的。愛支就是煩惱的隨眠，用哪一個定義來解釋它都沒關係，你一定要認識這個心裡的行相。

隨眠生起的時候還要有一個所緣，所謂「順生煩惱境界現前」，十二因緣當中說得很清楚叫觸受，然後下面就是跟著愛。觸的特質是根、境、識三種和合生觸，所以煩惱一定是在境界上面生起來的。猥雜是指引生煩惱的那些人，也就是惡知識、非善友。善知識和惡知識的判別就在這裡，當境界現起的時候，譬如看見喜歡的東西，假定當時有你很尊敬的人（譬如師父或老法師）在，你的心就不會跟它去。反過來，若在場的是平常的人，也許他就會鼓勵你：「這個東西好！」你就隨著煩惱轉了，所以對善、惡友要辨別得清楚。

猥雜（惡知識）、言教實際上就是從順生煩惱所緣本身（總相）所別開出來的幾個內容。這個非常重要，現在我們修學第一步，最重要的就是親近善知識、遠離惡友。大家注意，惡友不是跟你吵架、打架的對頭，而是跟佛法不相應的人。平常你和他在一起，大家很好，他告訴你：「這裏的師父老逼著你！」然後兩個人偷一點巧，聊聊天，偶爾也給你一點好處，那完了，這是惡知識！這個要了解得很清楚，現在我們真正修學佛法最重要的概念就在這裡。惡知識會寬慰你：「某人哪！你現在怎麼樣啊？我們是凡夫，他要求的條件太高……。」你聽了就想：「對啊！我就是個凡夫！他要求我這麼高的條件，對我是不行啊！」這是最危險的事情。

我們應該了解：正因為我是凡夫，所以要趕快努力！菩薩都那麼精進，我這個凡夫再不精進那就完了！並不是叫我們現在就學菩薩一樣捨頭目腦髓，菩薩有菩薩的精進，我們有我們的精進，精進的內容不同，這要分別得很清楚。菩薩的精進是捨頭目腦髓，現在我們做得到的精進，是見了面就互相提策。阿底峽尊者就是這樣，不管看見什麼人，見了面他一定問你：「你現在生善心否？」換句話說，碰見了以後他會說：「你功夫怎麼樣啊？是不是正在緣念善法？是不是拿精進來策勵自己啊？」這樣就對了。或者我們還摸不清楚師長教誡的內容，想了解那時候的心相是怎麼樣的，這樣去和同行切磋就對了，我們要從這地方去體驗，所以這個概念很重要。

言教指「聽聞邪法」，這個就包括很廣了，現在的人極大部分的時間都在聽聞邪法中，邪知見實在是好可怕！不管是報紙、電視，乃至於很多的雜誌等等，處處都是。雖然說大乘要廣學一切，等到我們慢慢摸著根本因了，以後才忙圓滿因，這個大家千萬注意，否則本末弄錯那就害了。還有串習、非理作意，這兩個對我們眼前的修行來說是比較重要的下手處。

以上就是生起煩惱的幾個主要原因。如果能夠把煩惱的行相，跟生起煩惱的原因認識了，平常心裡面多去觀察、認得它的話，要修行就比較容易了。此處是從煩惱的生因講，後面是從十二因緣講，現在我們把這兩樣東西連在一塊。

十二因緣告訴我們：無始以來一直隨著無明，由無明而行，行而識，已經種下了無量無邊的因位識，我們目前的狀態，它既沒有感異熟也沒有對治，所以本來一定會感生死的果。但是感生死還要有個條件－－俱有緣（就是一個圓滿因），那就是愛取，愛取就是煩惱。以前由於煩惱而造業留下識種，但識種不一定感果。當境界現起的時候，如果你以原來這個煩惱跟它相應、滋長，那麼到時候就會感果了。既然我們修學佛法，要跳出生死，所以面對境界之時，心裡就要很清楚，勿再以愛取滋潤它。

這裡講煩惱的生因，是從煩惱的所依跟所緣境界現起來說明；這在十二因緣當中就說得更清楚。當一個境界現起了以後就生觸，觸了以後就會有感受。我們一切時處都在感受當中，下面緊跟著愛就來了，煩惱就是在這時候生起來的。我們要認識煩惱的話，煩惱的行相不外乎前面說的五鈍使、五利使，通常一定有見解或者習性在裡頭，或者兩樣都有。這裡千萬注意，不要說：「我現在煩惱還很重啊！做不到啊！」就因為煩惱很重，所以才要修學佛法去認得它，這個是最重要的概念。如果不認識煩惱的話，不管做任何修行都是浪費時間。如果你覺得現在種了一個種子下去，將來它就會感果。能夠這樣我還是非常讚歎，有很多人眼前能力不夠，就是沒辦法，所以佛也只能給他種一個善根，我們當然不願意只是種種善根，所以要認得煩惱。

認得了以後下一步應該跟它鬥！如果不鬥煩惱的話，持戒沒辦法真正的清淨，所以要修行就必須要鬥煩惱。本論第一九八頁有一句話：「現在於內與煩惱鬥」，這個「內」字就是要往內心看，不要老看別人不對，我們的煩惱都是這麼來的。當境界現起，以前無始相應而轉的等流因果就現起來了，所以相應的你就愛，不相應的就瞋，這個都在癡相當中。現在懂得了煩惱以後，當境界現起時，看看自己內心的狀態是與煩惱相應的，還是與出離煩惱相應的。當你覺得別人不合理時，他不合理是他的事情，你覺得他不合理，那就是你的煩惱。如果你要修學佛法，就從對境當下把煩惱降伏，所以叫「現在於內與煩惱鬥」，「不鬥煩惱戒不能淨」，這是戒的真正特質。戒的真正的目的就在調伏煩惱，如果進一層要想學定慧，那更非從這地方下手不可，如果煩惱不能清淨的話，「畢竟漂流生死」。

至於怎麼持戒，下面說「以念正知而為防慎」，我們現在要練習保持正知正念，煩惱只要一出來，馬上就用正念知的矛來刺它。所以說菩薩要大瞋，他所瞋的就是煩惱。所以論上說：煩惱生起來，應該不能忍受啊！我們現在卻是「忍非所應」，不應該忍貪等煩惱一大堆，我們都忍了，還歡歡喜喜；應該忍的修行，卻偏偏做不到，這就是我們現在真正應該要努力的。

我們現在還不一定完全懂得如何跟煩惱鬥，正因為不懂更要努力，所以此處說明如何學戒時，先不講怎麼持，而是先告訴我們破戒的四個原因。在195頁，四個犯因當中第一個是無知，要對治無知的話，要多聽聞多了知。可是我們在無明大病當中，就是不知道啊！如果碰見這種情況，自己心平氣和地想一想該怎麼辦，不論懺悔、皈依等等，整個都繞著這個中心轉。

聽了道理以後注意，千萬不要拿道理去衡量別人，這樣就完全錯了。那是無價之寶，你卻把它丟在水裡。古人有一句話叫「買櫝還珠」，有一個無價之寶，用一個非常美的木匣裝著，有人跑去看，覺得這個裝飾用的木匣很好，就買了。買了以後打開來，看見裡面有一粒珠，不認得，就說：「我要買的是漂亮的木匣！」就把珠還給人家。那是個笑話，但是是我們現在應該注意的。（以上複習）

請翻到210頁，前面已經把如何發生菩提心的道理說過了，是以四因、四緣、四力而發心，有了這些因緣，就策勵我們要發心。推動的力量有了，如果不曉得方法而去修的話，即使很著急，也不能如理地生起。現在有很多人由於宿生善根所使，對佛法非常好樂，於是一番好心出了家，但是不了解怎麼修行，往往把宿生的善根平白浪費掉了。大菩提心是整個佛法的中心，我們很幸運能以這樣的次第來修學。

有了推動我們發心的因，進一步說明怎麼修這個菩提心，這個修法有完整的傳承，從我們世尊開始代代相傳，中間有兩樣東西沒斷過，一個是完整的教授，說明修證的道理；一個是歷代祖師修證的內容。有這樣完整的傳承，只要我們如理如量去做，最後就是圓滿佛果，這是我們應確定信得過的。這個傳承又分兩種，這兩種並非截然不同，而是各有它特別的功效。當初我學的時候，我的老師就告訴我，這兩種中看你屬於哪一種類型的人，就先學哪一種（學了這個如同右手），再學另外一種（如同左手）來輔助它，這樣互相幫助產生的功效，以及內容的堅固等等，可以達到最完整的程度。下面就說明這兩種傳承。


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 菩提心次第

p. 210 (11)

※﹝第二修菩提心次第者，從大覺窩所傳來者現分二種：① 修七種因果教授，② 依寂天佛子著述所出而修。今初　﹞

【◎ 七因果者，謂正等覺菩提心生，此心又從增上意樂，意樂從悲，大悲從慈，慈從報恩，報恩從念恩，憶念恩者從知母生，是為七種。】

七種因果，我們通常說六因一果，加起來一共七個。「正等覺菩提心」就是大菩提心，這是所要求的果，生起這個心的因是增上意樂，增上意樂從悲，而悲從慈生起，最後推到第一步是知母，由知母一步一步上去而產生大菩提心。平常我們只是對這個名詞大概有個認識，此處告訴我們怎麼樣從其正因依必然的次第走上去，走對了就能在內心生起菩提心這樣的果。下面分兩個子目來說明它：

p. 211 (2)

※﹝此中分二：① 於其漸次令發定解，② 如次正修。﹞

修學這七個有它必然的次第，先要對這個次第產生決定的見解。這一點實在很重要。我們往往是聽見了一點就急急忙忙去修，想得到這個果，卻不知這個果一定有它必然的因。如果不了解正確的因，那絕無可能得果。常常就是因為我們對正因不了解，以致把自己宿生的善根、一生的好心都平白浪費掉，非常地可惜，所以是「欲速則不達」，毛病都犯在這裡。因此一定要對這因果的必然關係，產生決定的認識，那時就沒有一點僥倖心理，這樣勤勤懇懇、真真實實地去做，走一步就有一步的結果。

本論在一開頭的時候就說：如果隨遇什麼緣就莽莽撞撞去修的話，「一生善行終成過失」，在座有很多是久修上座，或者雖然出家不久，但是在出家之前早就已經接觸了佛法，請問各位弄了多少年，有什麼結果？我想大部分人都會說：「忙了半天，說沒有結果，好像又在這個裡邊；說在這裡邊嘛，忙了半天卻沒結果。」往往一個簡單的道理，講起來頭頭是道，做起來卻一無是處，根本的原因就是這個。對要修的法正確的內容不知道，整個的特質也不知道，它的本末之間如何配合又不清楚，就算你弄清楚了，應該達到什麼樣的量也不了解。所以東碰西碰，說沒有結果又好像有一點，要放又放不下，但是要跨又跨不上，要提又提不起，處處都是這種情況。所以我們務必要先把次第弄清楚，然後照著這個次第正確地去修。

※﹝初中分二：① 開示大乘道之根本即是大悲，② 諸餘因果是此因果道理。﹞

前面說大乘道的根本是大菩提心，這個地方說根本是大悲，請問大悲跟大菩提心到底是一樣還是兩樣？如果是兩樣的話，那麼有衝突；如果是一樣的話，為什麼又要重複講？前面說的大乘道的根本，是就整個佛法的總綱來說的，佛法的中心就是大菩提心，而進入大乘門的根本也是大菩提心，這是總的。那麼大菩提心的根本是什麼呢？發起大菩提心是由前面那四個因，四因中不一定要大悲，例如因為看見聖教衰退了等等而啟發你發心，因此大菩提心跟大悲是不一樣的。

前面由於這幾種原因而策發大菩提心，所策發的是要學佛、要成佛的願望，但這個願望還沒有具體，這個心本身還是個凡夫心。進一步要怎麼樣使得這個心能夠相應，達到跟你所願望的一樣的內容，那時候就不僅僅是一個願望而已。假定「我想」就等於成就的話，那我們沒有一個人例外的都想成佛，或者說我們都想把一切痛苦去掉，成就一切快樂，想了半天就做到了嗎？一點用場都沒有！所以單單「想」不行，必須找能夠達到這個目的的方法，找對了方法如理去做，才能達到離苦得樂的目的。現在這裡也是一樣，由於前面這個原因我想要成佛，要成佛那就要大菩提心，而大菩提心的根本原因就在大悲。

所以一步一步深入，就了解彼此之間並不衝突，而是必然層次的關係。譬如遠遠的看見一座山，我們的目的是要到那山上，從山腳下往上爬的時候會覺得好像那座山不見了，實際上你正是在往上一步一步地爬上去。現在這個大悲就是啟發大菩提心的根本，而大菩提心也是大乘道的根本，所以說大乘道的根本就是大悲。下面說明為什麼根本是大悲，把大乘道整個內容分成初、中、後三部分來看，不管哪一個部分，大悲都是最重要的。

【◎ 初中有三。初重要者，若由大悲發動心意，為欲拔除一切有情出生死故起決定誓，若悲下劣不能如是。故荷盡度眾生重擔，賴此悲故，不荷此擔便不能入大乘數故。】

對於初入大乘道而言，悲心為什麼重要呢？因為大菩提心是真正為了利樂一切有情（包括你自己），一定要把他們從生死苦海當中救出來，而大悲是要把一切人的痛苦解決，給他一切的快樂，所以如果悲心下劣，只想為幾個人解決問題，其他人不管，那根本就跟菩提心不相應。所以說要發「把一切有情從生死中救出來」這個決定的誓願，一定要圓滿的大悲，如果悲不足或者太差的話，那不行。因此要把度眾生的重擔一肩擔起，一定要靠大悲心，如果不能擔起這個擔子的話，那不算大乘人。

【悲初重要，如《無盡慧經》云：「大德舍利弗，又諸菩薩大悲無盡，所以者何？是前導故。大德舍利弗，如息出入是人命根之所前導，如是諸菩薩所有大悲，亦是成辦大乘前導。」《伽耶經》云：「曼殊室利，諸菩薩行，云何發起，何為依處？曼殊室利告曰：天子！諸菩薩行，大悲發起，有情為依。」】

《無盡慧經》上面佛說得清清楚楚，菩薩的大悲是無窮無盡的，它是大乘道根本的前導，就像人的呼吸一樣，如果呼吸停止了，就什麼都沒有了。《伽耶經》上面天子跟文殊師利菩薩的問答當中也這麼說。天子問菩薩：「菩薩行怎麼發起？發起之後以何為所依（依什麼來繼續增長成就）？」菩薩回答說：「天子啊！菩薩心行是從大悲發起，大悲的行相就是緣苦惱有情，要把他們的痛苦除掉。假定沒有痛苦的有情，悲就無從生起，所以悲一定是緣著苦惱有情，苦惱有情就是悲心所依之處。」

平常看見別人身體有病，或者心裡有病，我們要修學大乘佛法的人，應該如何對他？眼前不一定能做到大悲，但至少應該憐憫他，覺得這個人很可憐！如果有這個心就對了，千萬不要用我們自己的想法，我們自己的想法無非都是煩惱之法，薩迦耶見、見取見、戒禁取見、邪見。例如有一種人他倒不一定身上有病，乃至於你會覺得他是騙你的，但其實他為什麼要騙你？因為他心裡有煩惱病，既然如此，還是要憐憫他。所以，當我們了解了這個特質的話，不管他用什麼方式，你會了解這個人身心都在煩惱當中，如果真的有悲心的話，至少你自己這個煩惱就解決掉了，你只有同情憐憫他，所以說大悲依有情。

【若不修學至極廣大二種資糧，終不能滿如是誓願，觀見是已轉趣難行廣大資糧，故為轉入諸行所依。】

我們曉得發大菩提心，要成熟一切眾生，福、智兩樣東西必須要究竟圓滿，一點都不能差的，所以說「至極廣大」。如果不能學習此二資糧的話，決不可能圓滿無上菩提這個誓願。不論自利或利他，都必定要成佛，而成佛的因一定要大悲。另一方面，你看見成佛有無邊的大利益，為此當然要努力集聚資糧，為了集聚資糧非要大悲不可。看到了這點，你的心裡就能不怕難，決心克服難關來成辦無量無邊的功德。於是種種難行的利生事業你都願意去做，要不然平常做一點點的事情，心裡就是提不起來。所以大悲心是第一個重要，有了大悲心以後，什麼困難都擋不住你，否則稍微做一點點事情就覺得辛苦了，嘴巴上講的是大乘、是菩提心，實際上心裡面一點影子都沒有！而最可憐的，就是連大菩提心的根本在哪裡都不知道，說是說大悲，大悲的真實內容如何又不知道。所以我們現在很幸運的曉得了，原來從大悲開始，它是大乘道的根本，以上是初重要。

【◎ 中重要者。如是一次發如是心趣入正行，然因有情數量眾多行為惡暴，學處難行，多無邊際經劫無量，見已怯畏退墮小乘，非唯一次發起大悲，應恆修習漸令增長。於自苦樂全不顧慮，於利他事毫無厭捨，故易圓滿一切資糧。】

我們前面一開頭了解了大悲的重要，如法修持發起這個心，發心以後就要緊跟著行菩薩行（大菩提心相應的行為叫菩薩行），要行種種難行苦行以救度一切眾生。但是眾生的數量是無量無邊，而許多眾生的行為又是非常地可惡，而要學的內容，論數量是多得不得了，論時間是長得不得了，看見了這樣以後，心裡面就會害怕，覺得自己不行，慢慢的就退下來了。一開始推動你的是大悲心，行持過程中碰到困難，能夠保持你不退的，還是這個心。所以不是說開頭有了就可以，還要繼續地策發、策發、又策發，因為有這個心現起，在情境當前的時候，你會感覺到：「對呀，這正是我要做的！這正是我要克服的！」你就有這個心力去衝破難關了。所以在大乘道的中間行菩薩行的時候，還要這個大悲。因此發了大悲心以後還要「恆修習」，一直修，不是起初修一下就算。

發了這個心以後，一切的努力都是為了別人，對自己的苦樂完全不管，對別人的事情一點都不厭捨，這樣才能夠經無量時劫去做種種難行苦行，所以資糧很快就圓滿，這個地方很重要。現在我們都說要求大乘，這個心是好的，但是對內容不了解，實際上菩提心根本還沒有發起，就只是覺得佛果很好，想要那個果，稍微遇到一點點困難，就退縮得不成樣子了，那根本沒有用。因此我們現在不忙著說那些空話，要緊的是先認識這個層層因果必然的次第，然後找出自己欠缺的部分，把它補滿了，一步一步走上去，自然問題都解決。所以眼前不是急著去忙要弘法、度眾生，法是什麼先要知道，如何度眾生也先要知道。

【如《修次初篇》云：「如是菩薩大悲所動，全不自顧，極欲希求利益他故，而能趣入至極難行，長夜疲勞集聚資糧。如《聖發生信力經》說：『其大悲者，為欲成熟一切有情，全無苦生是所不受，全無樂生是所不捨。』若趣如是極大難行，不久即能圓滿資糧，決定當得一切智位，是故一切佛法根本唯是大悲。」】

下面說菩薩已經發了大慈悲心了，由於大慈悲心的推動，一心一意只求利益別人，對自己的利益完全不管，因此他就不怕難，也不怕時間長。就像做生意的人一樣，克服種種困難，只要能賺到錢，他愈做愈起勁，愈做愈高興。現在我們賺佛法無量無邊的法財亦復如此，做的時候固然高興，時間還怕它短，要這樣來積聚資糧。

就像經上所說的，大悲心是要成熟一切有情，為了利益有情，絕對不推辭任何苦。反觀我們，身心上稍微受一點苦就覺得委屈，始終都在煩惱當中。要了解，只求自利都必須淨化它。不過如果只為了自利，往往會停在那裡不動，一碰境那毛病又起來了，所以實際上並沒有淨除。所以若真正想圓滿解決自己的問題，可以這樣檢查：如果你那個「我」徹底淨除乾淨的話，對境時內心就不會有什麼問題；如果聽到人家說了一句話，你就起了慢心、瞋心或懊惱之心，正是說明了這個無始的冤家一直都在內心裡，要靠人家碰了，你才能認得，進而淨化它；所以真正要自利，還一定要靠這種暴惡有情才行。

為了要成熟一切有情，努力幫別人，結果第一個得到好處的是自己。世間上的事情，你幫了別人就害了自己；以佛法而言，你幫了別人卻利益了自己。反過來說，你真的為了利益自己，就是要去幫助別人。佛法之美，天下無出其右啊！一切的苦都自己受，一切的樂都捨給別人，如果能夠趣向這個最難的難行，那麼不久就可以圓滿資糧。要成佛的話，就必須圓滿資糧。你越畏縮就越怕，怕的結果就不去做，不做佛果不會從天上掉下來，所以唯一的辦法是要做，而這一定要有正知見在後面推動你的心。所以現在最重要的是正知見，心理建設非常重要，一定要回過頭來觀察自己的內心，依前面的次第、從細微處觀察起。不要一開頭的時候就要觀修大悲，這內容太複雜、太大了，尚且不說觀起來以後做不到，就連觀也無法觀，這是必然的情況。雖然已經到了上士了，我們必須了解，ㄧ定要從前面的基礎做起。能夠不斷地由大悲心的策動而行菩薩行，就能很快圓滿資糧，成就佛果，決定得到一切智位。行菩薩道的過程中，推動我們保持繼續昇進的根本原因是大悲，所以說大乘道的中間最重要的就是大悲。

p. 212 (4)

【◎ 後重要者。諸佛獲得果位之時，不如小乘而住寂滅，盡虛空住義利眾生，亦是由於大悲威力，此若無者同聲聞故。如《修次第中篇》云：「由大悲心所攝持故，諸佛世尊雖得圓滿一切自利，盡有情界究竟邊際而善安住。」又云：「佛薄伽梵無住大涅槃，因即大悲。」】

二乘人解脫了以後，就住在寂滅的無為坑裏。佛不是這樣，他證了果以後，「盡虛空住」，一直利益眾生，論空間是無限，論時間也是無限。他能夠這樣做也是由於大悲的威力，所以大乘道的後面，能不住寂滅而利益眾生，也同樣是靠大悲的力量。就像《修次第中篇》說的：佛雖然得到了究竟圓滿的自利，但是他仍然一直不停地利益眾生，有情有多少，他就有多少的心；恆常不斷的，一直在有情界當中濟渡眾生，這就是佛的大悲威力。又說：佛之所以能證得無住大涅槃，其主因就是大悲。

【譬如稼禾初以種子，中以雨澤，後以成熟而為最要。佛之稼禾，初中後三，悲為最要。吉祥月稱云：「以許悲為佛勝苗，初如種子增如水，長時受用如成熟，是故我先讚大悲。」】

譬如我們要得任何的收成，開始的時候先把種子種下去，然後要雨、露、肥料來滋養它，最後成熟結出果來；如同這三個次第一般，要成就佛這個果，開頭的種子是悲，中間滋潤的也是悲，最後成熟受用的時候又是靠悲之力，所以悲是最重要的。

一般造論前面都會有個讚，多半是讚佛，而吉祥月稱論師在《入中論頌》上面先讚大悲心，因為以佛果苗芽而言，開頭的時候，悲心就像種子，中間增長的時候像水，到後面受用的時候，它就像成熟一樣，初、中、後三都要靠大悲心。所以大乘道的根本是大悲，因此造論的時候先讚大悲。

【由見此義，《正攝法經》云：「世尊，菩薩不須學習多法。世尊，菩薩若能善受善達一法，一切佛法皆在其手。一法云何？所謂大悲。世尊，由大悲故，一切佛法皆能自來菩薩手中。世尊，譬如轉輪聖王輪寶所至，一切軍眾皆至其處。世尊，如是菩薩大悲所至，一切佛法咸至其所。世尊，譬如命根若在，餘根亦在。世尊，如是大悲若在，菩提餘法亦當生起。」】

菩薩不需學別的，只要學一樣---大悲。這裡我們不要誤解，如果你真的把大悲學會了，那是千真萬確不要別的了；可是要注意，要把大悲學會的話，前面每一個次第都要先學好。就像造房子，在造好之前的挖地基、清除雜障，然後鋼筋、水泥、瓦、木頭、磚頭等許多東西，沒有一樣可以少的，這些東西都具備了，造好之後才是一棟房子。這個概念要非常清楚，我們往往很籠統的，根本不曉得大悲是什麼，卻常常說「請你發個大菩提心……」實際上連影子都沒有，這一點順便一說。

有了大悲，一切的佛法自己就來了；就像轉輪聖王的輪寶，輪寶一到，一切軍眾跟著來了。我們不要從文字上面看，如果懂得內容，自然而然能體會這個在說什麼。我們如果不懂得內容，說空話好容易－－「你只要大悲心，別的都不要了！」實際上連大悲心是什麼都不懂，當然更談不到有沒有大悲心。在這種情況之下，還以為其他的東西都不要學了，結果大悲既沒有，其他的好東西也沒有，而壞的東西卻樣樣有，這一點我們必定要分辨得很清楚。

就像命根若在，其餘諸根也在；同樣的，大悲若在，其他的菩提法也會生起。因為大悲不是空洞的東西，它是種強烈推動的念頭，自然而然會推動你一心一意去追求其他的法；就好像我們生起強烈的貪心時，叫你坐在那兒，你就坐不住。一般我們掉舉心很重，就算有人逼著你坐下來，你心裡面就是會胡思亂想，一點辦法都沒有，就像猴子一樣。了解大悲的特質以後，自然而然你的起心動念及身口的行持，都會朝著這個方向。這一點再三策勵諸位要認真地去體驗。

【若於如是勝道扼要，無邊教理之所成立，獲得定解，於菩薩心根本大悲所有法類，何故不執為勝教授。故如響那窮敦巴說：「於覺𡌅所雖請教授，終唯教云：捨世間心，修菩提心。」善知識敦巴譏笑告曰：「此是掘出覺𡌅所有教授中心。」】

所有的圓滿聖教都說得很清楚，佛法的宗要就是大悲心，假定對於上面所說的無上勝妙之道的宗要能產生確定的見解的話，一定會以大悲心做為修學的中心，視其為最殊勝的教授。所以此處特別告訴我們：對這個道理要發決定勝解，然後努力修行。這個概念對我們太重要了，我一再地說明、辨別，目的無非就在這裡。

如果對上述這一點不清楚的話，碰到一點小小的無關緊要的事情就去忙了，說起來是修行，實際上總是在枝末上轉。如果能從枝末慢慢地往上去尋，也許還可以尋到根本；但是如果不認識，把住了枝末就以為是根本，就會永遠停在那裏，這就顛倒了，會枉受種種的辛苦，這一點我們一定要了解。以前的溫習，總之一句話，就是教我們怎麼樣去觀照自己的內心，了解現在所修學的真實的內涵是什麼。從淨除煩惱下手，然後一步步深入，自然而然會了解整個的中心是大菩提心，而大菩提心的根本是大慈悲心，那個時候全部的精神就緣著它，以此做為我們的目標，照著應該走的次第，一步一步昇進。

響那窮敦巴說：「如果有人請問覺𡌅（指阿底峽尊者）什麼是佛法的中心教授，他說來說去只一句話『捨世間心（就是出離心），修菩提心』。」敦巴尊者聽了，譏笑地說（這個譏笑不是普通的譏笑，是指以輕鬆的態度說出很嚴肅的內容）：「是啊！一點都沒有錯，這個確實是阿底峽尊者所有教授全部的中心。」這樣一位印度佛教界幾百年來了不起的大德，當時他們尊稱他為能仁第二，換句話說，即使釋迦世尊再來，所說的教法也是如此，不會有比這個更圓滿的了，而他的教授的中心就是出離心、菩提心。真正佛法的中心是菩提心，而菩提心的根本是出離心。如果沒有厭離心的話，那對佛法根本連邊都沒碰到；有了厭離心以後，了解真正要掌握得圓滿的話，必然要進入菩提心，所以菩提心才是佛法的中心。

前面說過，如果有人來問你現在修習什麼，可能會回答：我見到本尊了、修氣脈明點等等。換成我們現在，可能就是「我一天磕幾個頭、我早上幾點鐘起來、我能夠盤幾個鐘頭的腿，乃至於我持的戒律怎麼樣怎麼樣……。」而善知識告訴我們的是，現在最重要的是對於業果的道理要產生決定的認識，以這個為基礎然後一步一步地學，就是這裏說的由捨世間心（出離心）進入菩提心。

p. 213 (2)

【知法扼要，獲決定解，唯此最難。故應數數集聚淨治，閱《華嚴》等諸大經論，求堅定解。如吉祥敬母云：「尊心寶即是，正等菩提種，唯尊知堅實，餘凡莫能曉。」】

真正了解佛法的綱要在此，而且產生決定不疑的見解，這是最難，卻也是最重要的。平常我們修行都是依自己相應的方法而做，難以在這個重點上面把握住，所以它是最重要，也是最難。為了這樣的原因，所以要淨罪集資，我們不行的原因就是罪障未除、資糧未聚；而且萬一見解還不夠的話，就應該看大經大論，先有確定的認識，然後照著這個認識努力去行持。如吉祥敬母說：「世尊的中心教授就是『正等菩提種』（也就是大菩提心），而只有世尊才真的知道它是真正重要的、實在的、堅牢的，凡夫因愚癡所以不了解。」我們很幸運地經過菩薩祖師、大經大論的開示而了解了大菩提心的根本就是大悲，這是何等幸運呀！所以一定要從根本上把握住，一步一步學上去。

【◎ 第二諸餘因果是此因果之理。初從知母乃至於慈，為因之理者。總欲離苦，數數思惟其有情苦即能生起，然令此心易生猛利及堅固者，則彼有情先須悅意愛惜之相。如親有苦不能安忍，怨敵有苦心生歡善，親怨中庸若有痛苦多生捨置。其中初者，因有可愛，此復隨其幾許親愛，便生爾許不忍其苦，中下品愛下品不忍，若極親愛，雖於微苦亦能生起廣大不忍。見敵有苦，非但不生欲拔之心，反願更大願不離苦，是不悅意相之所致。此亦由其不悅大小，於苦歡喜而成大小。親怨中庸所有痛苦，既無不忍亦無歡喜，是由俱無悅非悅意相之所致。】

學每一樣東西都是從因而感果，大菩提心需要先發大悲心，從前一個層次推到後一個層次，前面是因，後面是果；然後再深一步，上面說的果又變成下一步更昇進的因。七因果中其他的因果，是引發大悲心的因，或是大悲心生起以後所感得的果。

我們要發大菩提心，大菩提心的根本是大悲，而大悲從哪裡來？其根本的因，就從知母、念恩、報恩一步一步走上來，知母親是因，要報母恩是果。因為曉得一切眾生都曾經做過我的母親，憶念他們做我的母親之時對我的種種恩德，為了要報她的恩，所以要給她快樂、去掉她的痛苦，依這樣一層一層的因果學上去。從果上反推，找到它的基本的因，從基本的因下手。因如果對了，果當然決定不會錯，正確的因做得圓滿了，就能得到圓滿的結果。

總之，要幫一切眾生解決痛苦，只要多觀察思惟有情的苦，覺得他苦得不得了，自然就能夠生起幫他解決痛苦的心。平常心腸很硬的人，當他忽然看見一個可憐人之時，心裡也會覺得：「這個人好可憐喲！」這種心情我們平常都有。所以，你只要觀察有情的苦，多去思惟，就能夠生起大悲心。但是在這種情況下，這個心不堅固也不猛利。我們要想修行，如果用浮浮泛泛的心，根本沒有用，一定要產生非常猛利而堅固的心。為了要令大悲心容易生起而且猛利、堅固，就必須先把你所緣的有情看成是非常可愛的，你非常親近、非常憐惜的。這親近的人愈苦，你憐愍、不能忍受的心就會愈強，悲心就能猛利而且堅固。

就像親人有苦我們就不能忍受；反過來，如果怨家有苦，你還會說：「這個傢伙活該！這樣我才高興！」你不但不會生悲心，反而生歡喜；另外一類就是沒關係的人，他雖然痛苦，你心裡根本沒有感覺。第一種情況是因為你覺得他可愛，你的心本來就對他難捨難分，當他受苦時，就像你自已受苦一樣。既然悲心是要緣別人，所以為了使悲心生起來，你不能只緣自己的苦，要推己及人；而別人跟你的關係愈密切、你對他愈愛惜，不能忍受他痛苦的心情就愈是強烈。假定你跟他的關係是中等或者下等的，那麼這種心情也同樣是中等或下等；若是非常親愛的人，即使他受一點點小苦，你也決不能忍受。反之看見敵人有苦的話，你不但不會幫他除苦，反而希望他的苦更大一點，最好他死掉了才好，這是由於不悅意相所致。所以此處特別說明，悲心不是緣一個有情想想他的苦就算了，必須要生起堅固猛利的心，這是為什麼要先取可愛之相的原因。

跟對方之間親、怨、中庸的不同，導致內心的反應不同，我們修的時候，應該觀察到這一點。這裡把我們心裡的行相辨別得這麼仔細，這樣修的時候才不會有一點遺漏。否則雖然修了，看見怨家的時候，還是覺得「這個傢伙……」那你前面完全白修了。所以如果辨別不清楚，修了半天漏洞還在。所以你們要常記得這個比喻：就像造一架飛機，在地上覺得蠻好，飛到天空中，一出紕漏的話，就只有送命。白修是小事，還把你的慧命送掉了！所以現在大家不要急著去修行，要先了解教理，這是千萬重要的一件事情。這一點我們自己應該再三反省，然後步步如理如量地深入。

【如是應知，修諸有情為親屬者，是為令起悅意之相。親之究竟是為慈母，故修知母、憶念母恩，及報恩三，是為引發悅意可愛。】

我們曉得了道理開始修的時候，不是馬上就緣著有情去想他的苦，要先把一切眾生看成是可愛的、親密的人，一般而言，最可愛、親愛的人就是母親，所以第一個要知母，曉得一切眾生都曾經是我的母親。進一步想母親對我們有什麼恩，想到了這個恩，自然進一步會想去報恩；因為要報恩，所以與他樂、拔他苦的心就都生起來了，因此這三樣主要的目的是引發悅意可愛之相。

這個次第是何等地清楚！平常我們總覺得要趕快修，這是千萬使不得的。只有一種情況例外，比如說你現在老了，眼看著歲月無多，而眼前的環境又不行，自己的條件也不夠，在這種情況下，你把握住一句佛號，這個是對的。但要注意，不要說：「別的都不要，把握一句佛號就好了。」結果真實的內容沒把握住，佛號也沒提起來，那就完了。所以對每一個地方的層次，都要辨別得非常清楚。

【愛執有情猶如一子，此悅意慈是前三果。由此即能引發悲心。欲與樂慈及拔苦悲，因果無定。故知母等三種所緣，即是與樂慈及拔苦悲二者根本，故於此中當勤修學。又發心因，修諸有情皆為親者，是月稱論師及大德月、蓮花戒論師等之所宣說。】

由於前面知母、念恩、報恩，策發了可愛之相，這要到什麼程度？就像對自己的獨子一樣。也許我們會疑惑：前面是母，怎麼一下變成子？這無關緊要，重點不在母或子，而是對一切的有情，由知母等而引發內在的這種心情，這才是我們所要的。所以如果由母來引發最強烈，就用母，如果用子引發時你的心情最強烈，就用子，這才是它真正重要的內涵。所以我們對每一個地方的行相要分辨得清清楚楚。有了前面三樣，對於有情自然就能生起很珍重、愛惜、很歡喜他的心情，所以悅意慈是前面三樣的果。有了悅意慈，就會不忍心他痛苦，想為他除去痛苦，這就是悲心，所以悅意慈是生起悲心的必要前提。至於與樂慈及拔苦悲之間，哪一個是因、哪一個是果則不一定。

到這裡為止，每一點都是由前面的因引發後面的果。先是了解一切眾生都是你的母親，進一步感念母親對你的恩，於是覺得要報恩。修了這三樣，對有情就能生起很歡喜、很愛惜的心。有了悅意慈以後，看到有情缺乏安樂，就會一心一意要把所有的好處都給他，這個心叫與樂慈。因為這樣，當然也就不忍心他痛苦，想要把他的痛苦拿掉，這是由於與樂慈而引發悲。反過來說，有了悅意慈以後，你看見他痛苦，想要幫他去除，這個悲心生起來之後，自然也想給他快樂，所以悲也可以引發與樂慈。拔苦悲跟與樂慈之間不一定哪一個在先，但是知母、念恩、報恩一定是在前面的，由此而引發悅意慈，有了悅意慈，進一步生起與樂慈及拔苦悲，這是修學必然的次第。

由知母、念恩、報恩而引發慈跟悲，所以前三者就是慈悲的根本。既然是根本，我們真正應該努力修學的也在這裡。慈悲一旦發起來，七因果中其他所有的都來了。所以說諸餘因果是慈悲的因或果，慈悲的因是知母等三，以慈悲為因，其他的一切才生起來。所以依前面提過的《正攝法經》以及宗大師所得出來的結論是：菩薩只要一法，其他一切法類都來了，這一法就是大悲。所以其餘的都是以大悲為因而感得的果。修諸有情都是自己的親人，以此為發心之因，這是月稱論師等祖師大德們所宣說的。

再複習一下：由於曉得眾生都曾做過我的母親，所以感念他的恩，進而想要報他的恩；修了這三個，對有情自然會生起非常珍視、愛惜的心。有了這個悅意慈，發現有情缺乏安樂而為眾苦所逼，進一步生起與樂慈及拔苦悲。以上就是七因果當中前五樣，下面說明為什麼接下來是增上意樂以及發菩提心。

p. 214 (3)

【◎ 增上意樂及以發心為果之理者。由其如是漸修其心，悲心若起，便能引發為利有情希得成佛，即此便足，何故於此添增上心？欲令有情得樂離苦，慈悲無量聲聞獨覺亦皆有之，若自荷負一切有情與樂拔苦，則除大乘決定非有，故須發此心力強勝增上意樂。是故僅念一切有情云何得樂云何離苦，非為滿足，須自至誠荷此重擔，故當分辨此等差別。】

本論真正好的地方，就是每一個關鍵點都為我們辨別得非常清楚，而這也就是圓滿的傳承教授必然應該具足的特色。此處提出一個疑問：像前面這樣一步一步地修，如果悲心生起來，想要利益一切有情，那由悲心而生起為利有情願成佛的心就夠了，為什麼還要增上意樂呢﹖

增上意樂有它特別的意義，欲給有情樂、拔有情苦，這個心情聲聞、緣覺也有，因為小乘行者要修慈、悲、喜、捨四無量心，所以無量慈、無量悲聲聞、緣覺也有，但是這個不是增上意樂。增上意樂就是給眾生快樂、為眾生去掉痛苦這件事情要由自己去承擔，而無量慈心跟悲心只是希望有情離苦得樂，並非自己親自承擔此責任。親自承擔起一切有情與樂拔苦的責任，這個心是除了大乘以外其他人都沒有的。我們平常對大菩提心的真實內涵不了解，往往混淆不清，根本原因就在這裡。現在清楚了，要親自承擔起給一切有情樂、拔一切有情苦的責任，不是只為一兩個人。所以真正的大乘行者一定要發這個心，而發這個心一定要先有大慈悲心，以慈無量心、悲無量心為基礎；但光有慈無量、悲無量心不夠，要親自去做，這叫增上意樂。

慈無量心、悲無量心已經很了不起，但是單單是想怎麼樣才能使一切有情都得到快樂、都遠離苦，這樣還不夠，還要進一步自己去荷擔，而且這個心還必須「至誠」－－從內心深深地、一點不假，實實在在地把這個重擔承擔起來。所以，這個差別要分得清清楚楚。

我們往往覺得這個跟那個差不多，如果不細辨的話是差不多，如果細辨則是天差地遠！本論每一個地方都辨別得這麼清楚，這是它真正殊勝之處。如果辨別清楚了，你絕對不會這樣也好、那樣也好。你要這樣的果，就一定要種如此的因，差一點都不行。如果因和果之間混淆不清，只是懂一個概念，種一個善根，這樣要去如法修持的話，是不可能的。有的人說：「宗教都是好的，都是勸人為善。」你不能說這句話錯，這是千真萬確的事實。很多人都是差不多先生，樣樣都是差不多，如果就這樣差不多的話，到最後，地獄、天堂也差不多，土地也是菩薩，城隍也是菩薩，佛也是菩薩！而此處我們對僅有慈悲心和有增上意樂這兩個的不同處，要分別得很清楚。下面就引經證明。

【《海慧問經》云：「海慧，如有商主或有長者，唯有一子，可悅可愛可惜可意，見無違逆，然此童子因其幼稚而作舞娛，墮不淨坑。次其童子若母若親，見彼童子墮不淨坑，見已雖發號哭憂嘆，然終不能入不淨坑拔出其子。次童子父來至其所，彼見一子墮不淨坑，見已急急舉止慌措，欲出其子心甚愛顧，全無嘔吐，跳不淨坑取出其子。」此說三界為不淨坑，獨愛一子謂諸有情，若母若親者謂聲聞獨覺，見諸有情墮生死中，憂慼嘆嗟然不能出。商主長者謂諸菩薩，法譬合說。又說獨一愛子落不淨坑，如母之悲，聲聞獨覺亦皆共有，故依悲愍，當發荷負度眾生擔增上意樂。】

就像一個乖巧可愛的孩子，他因年紀小隨便去玩，不小心掉進了糞坑，母親或其他的親人看見了，只是在旁邊哭叫，但是卻未能跳下去救他出來。這時孩子的父親跑出來，看見自己的獨生子掉進了不淨坑當中，心裡絲毫沒有其他的想法，只是慌慌張張地一心要救出他的愛子，立刻跳下去，一點也不怕糞坑的髒，只想把他的獨生愛子救出來。經上舉這個比喻來說明此道理。我們不必為了是母或父會跳下糞坑救愛子而爭論，此處重點在說明這樣的心情就是增上意樂，不是單單有救拔的心，而是要跳下去把他救出來。

以佛菩薩來看，三界之內就像糞坑。上面這個例子說，母親或者親戚也看見這個獨一愛子掉入糞坑，卻只是哭叫、憂愁，但是不會跳下去。只有這位長者（長者表示有力大人）看見了以後就馬上跳下去。從三界不淨坑當中把我們救出來的，不是心力薄弱的那些人，而是具有強大心力的菩薩！比喻當中掉在糞坑裡的這個兒子，所指的就是我們這些在三界之內淪落的眾生。要救我們出來的這種悲心，聲聞、緣覺也有，但單單只有這個心不能救我們離苦。必須以此心為基礎，進一步發起增上意樂。

所以，增上意樂就是把慈悲之心再增加，所增加的內涵就是「我要親自」把那些人從糞坑裡救出來，解除他的痛苦，把一切的快樂給他，這個叫做增上意樂，這是七因果當中的第六個，也是最後一個因。

【如是若發度有情心，然我現時不能圓滿利一有情。又非止此，即使證得二羅漢位亦僅利益少數有情，利亦唯能引發解脫，不能立於一切種智。故當思惟無邊有情，誰能圓滿此諸有情現前究竟一切利義？則知唯佛方有此能，故能引發為利有情欲得成佛。】

最後的結果就是菩提心。雖然我們至誠發心，要自己親自跳下三界的不淨坑，把一切有情的痛苦解決，把一切快樂圓滿地給他們，但是我現在連自己都解脫不了！或者雖然自己可以解脫（即聲聞或者緣覺），還可以多多少少幫助別人，但是要想幫一切人解決問題，而且是達到一切種智的地位，卻沒有這個能力。能夠沒有一點餘遺，救度無邊的有情，而且達到的位次也最圓滿，誰有這個力量呢？只有佛！聲聞跟緣覺能夠解脫生死，但這只是成就了一分自利，以質而言根本微乎其微，量方面他也只能夠幫一點點忙，若質若量都不夠；而要想真正成辦所有眾生眼前以及究竟的一切殊勝的義利，只有佛能做得到。有了增上意樂心後，又發現只有成佛才能成辦一切眾生的利益，所以必然會得到最後這個果－－為利有情願成佛，這個叫七因果或者是六因一果。以上是七因果教授中的第一部分，了解從因到果的次第為什麼要這樣安立，第二部分是照著這個次第正修。

p. 215 (4)

※﹝第二如次正修分三：① 修習希求利他之心，② 修習希求菩提之心，③ 明所修果即為發心。初中分二：① 引發生起此心所依，② 正發此心。初中分二：① 於諸有情令心平等，② 修此一切成悅意相。今初﹞

正式修的時候分三：首先是修希求利他之心，接著在這個基礎上面修希求菩提之心，最後告訴我們，所修的果就是發菩提心。

修希求利他之心又分二部分，第一是要引發生起此心的所依。換句話說，就是引發我們生起這種心情所依的條件、因緣。譬如說你看到某人很苦，這個苦就是引發你想為他拔苦之心的所依。有了這個所依，根據這個對象去緣的時候會產生某種效果。現在我們要生起希求利他之心這個效果的話，就要先知道引發這個心的所依是什麼，當然這裡面還要有正知見。第二部分是正發此心。引發生起希求利他心的所依又分二大步驟：先要對一切有情生平等心，進一步修成悅意相。

前面告訴我們先要對一切有情產生悅意可愛之相，結果正修的時候又說先要令心平等，好像有矛盾。真的有矛盾嗎﹖學到這裡，我們漸漸發現本論殊勝之處，就是對每一個次第的行相都指得清清楚楚，對每一個行相彼此間必然的因果關係也點得明明白白。行相說清楚，可以讓你了解它真實所指的是什麼。所謂的行相，譬如說我介紹錄音機給你，開關在哪裡等等都說明得很清楚，讓你一點也不含糊。否則我們講修行講了半天，道理雖然動聽極了，但是所指的內容到底是什麼卻一片模糊。佛法明明是「覺」，結果你學了半天竟然越學越糊塗，腦筋裡面堆了一大堆文字垃圾，而對文字所指的內容卻一無所知，仍舊是一片大無明，自己還以為懂得很多道理，這個叫「知見稠林」。現在不是這樣，是把文字所指的真實內涵指給你看，遇境時就能認識這是什麼，這是第一個。其次，了解了文字所指的內涵以後，它之所以能夠達到這樣的內涵，還有它必然的次第。這些都有了以後，想要證悟這個內涵，的確並不難。

從這裡我們才曉得，平常我們修行不成功的原因，就是因為一片糊塗。即使是世間一件小事情，若沒有清楚的認識，都無法成辦。比如拔草，如果你不認得草是什麼就去拔，結果拔掉的是菜而不是草。這麼簡單的事情都要先弄清楚，何況是修學佛法！所以要處處提醒自己不要一片糊塗。我們常聽人家說：「你不要去分別啦！」這是一個大誤解。這句話是有它特別的道理在，無分別智是我們所求的果，達到這個果之前，一定要先了解什麼是錯的妄分別、如何去掉它，這都要分辨清楚。否則雖說不要分別，卻是糊裡糊塗地一片，那是無比的大愚癡，完全是畜生相。如果這樣的不分別就是學佛，那天底下都是佛了，螺螄、蚌殼睡在那裡，牠就是佛嗎？打瞌睡是不分別的，那睡著了豈不是最好？這個我們要清楚。

所以本論一開頭就把這個行相辨得非常清楚，一步一步這樣學上來。所以它下面就告訴我們，為什麼前面說先要對有情生起悅意相，此處又要先於一切有情令心平等。這個地方一點都不能放掉，否則你漏掉一點，只要這個漏洞還在，修上去之時不知不覺當中就會出毛病。我們常常有個比喻，不要說飛機，就說騎腳踏車吧！輪胎當中有個砂孔，雖然打氣打得很足，等到你騎上去一用力，砂孔受不住，一下子爆掉了，你騎在馬路上，一個筋斗摔下去，如果是飛機，那就完了！對這點要特別注意。我們總是馬馬虎虎，這是無始以來的惡習，善根不夠；所以本論處處告訴我們，一定先要淨除罪障集聚資糧。有罪障障住固然學不進去，資糧不夠也學不上來！所以必須要依三士道的次第來引導。對於上士來說，學習下士、中士的法類，是一步一步走上來必不可少的步驟，如果沒有這個基礎的話，即使說是上士，也只是空話而已；對條件不夠的人而言，他可以從下士慢慢做起，也有他的入手處，可以一步一步學上去。從這裡處處可看出這個圓滿教授真是珍貴難得，正確無比！

【◎ 如前下中士中，所說諸前行等所有次第，於此亦應取來修習。又若此中不從最初遮止分黨，令心平等，於諸有情一類起貪、一類起瞋，所生慈悲皆有黨類，緣無黨類則不能生，故當修捨。】

前面下中士時所說的前行次第，這裡也要拿來修習。這是我們的修學次第，此處必定要從前面的次第一步一步學上來修習增上。現在這裡是正修大菩提心，修大菩提心必然的因果次第是先要知母，引發慈悲，但是在正修之前先要遮止分黨。分黨就是黨同伐異：跟你好的人就歡喜他，跟你不一樣的，就排斥他。自己內心中的這種不平等一開始就要遮止，不要讓這個心相影響你。假定這個心理沒有淨除，在這種狀態之下修慈悲，你的慈悲也是有差別的。看見歡喜的人，你的慈悲心會強一點；看見討厭的人，慈悲心就不靈光，所以想要善緣一切有情生起大慈悲心是不可能的。

無量慈、無量悲都是緣一切有情，沒有任何例外之人。內涵本身是無量，所緣的對象也是無量。如果有一些人是你歡喜的，有一些人是你討厭的，內心執取這樣的分別的話，你的慈悲就沒什麼可談了，所以一開始的時候，先要將平等、不偏心的基礎建立起來，這個基礎叫修捨心。

【又捨有三：行捨、受捨及無量捨，此是最後。此復有二，謂修有情無貪瞋等煩惱之相，及於有情自離貪瞋令心平等，此是後者。】

捨有三種：行捨、受捨、無量捨。「受捨」我們最容易懂，就是樂、苦、捨三種感受當中的捨受，捨受是不苦不樂的感受。另外，比如坐在沙發上覺得很舒服，或者有人讚歎你幾句，跟你笑一下，你就很歡喜，這是樂受。「行捨」就是行蘊當中的捨。這是一種心理狀態，平常我們的心不是掉舉就是昏沉，或者胡思亂想，行捨的心相是平等正直無功用住，心中沒有一點掉舉相，這要用過功、跟定相應了才有的境界！但這也不是此處要修的捨。此處的捨是「無量捨」，就是在任何情況之下，心裡不管緣任何有情，都沒有一點點討厭或執著，而是完全一樣的心情，這是修七因果第一步要修的。

此處提到無量捨又分兩種，這樣的辨別真是細緻又細緻，對真正重要之處分辨得絲毫不差，在因地當中要沒有一點點偏差，若質若量都不能有一點雜質，否則不可能成就徹底圓滿無垢的佛位。譬如造一棟摩天大廈，最後造到頂端時發現一點點小小的毛病，這沒有關係啊！你把頂端拆掉了重來就行了。但假如我們最開始的基礎出了毛病，造了一百零八層乃至一千層之後，發現基礎不行的話，此時哪怕已經造了一萬層，統統會垮掉。又像燒飯一樣，如果是燒好之時，一隻蒼蠅掉進飯裏，你只要把蒼蠅掉的地方挖掉就行了，其他的地方還可以吃。可是如果剛開始的時候，那隻蒼蠅掉進了水裡，牠身上帶著霍亂菌，那整個水裡都是細菌，這一鍋飯就都不能吃了。所以大師一定從一開頭就為我們細細辨明，他這麼做有種種特別的內涵，現在很多人修學佛法之所以一片糊塗，原因就在這裏。

有些人能講一些道理就去弘法了，或是看見別人弘法，自己也跟著去忙了。有人卻說：「你不弘法，把法藏諸深山，還能傳諸其人啊！」你寧願不弘，把法擺在山裡，一旦遇上真正有條件出來弘法的人，他就會撐起來了。如果你不懂內涵而去弘法，金字招牌一旦砸垮了，大家從此不再信任佛法，那就完了；不弘還好，弘了反而把法損掉了，道理就在這裡。所以我們現在很幸運，了解了以後要好好珍惜，不是忙著去弘法，而是要忙著去認識、身體力行，那才是真弘法。

無量捨分為兩種，當你緣有情的時候有兩種情況：你看見這個有情本身有貪、瞋等煩惱，但你因為透過修行，自己已沒有煩惱，所以見到有情時，心裡也引不起貪跟瞋，這是一種。還有一種，是有情對你而言有親怨之分，儘管如此，你內心對怨跟親的反應因在「怨、親」二境上如理決擇，而遠離貪瞋，處於平等捨受中。不管這個人跟你很要好，或者是你的冤家，你的心始終在捨相應當中，不為外面的境界所動。為什麼要這樣？因為要有情遠離親疏、貪瞋是不可能的事。我們一張開眼睛，就會看見這個人是我的好朋友、那個人對我不好；以前那個人愛發脾氣、這個人卻很快樂……，如果跟著外面轉的話，一定修不起來，所以我們自己要修不論外面任何境界我都不為所動，在這種情況當中才能夠依次學上去啊！此處就是辨別這一點，所以正式下腳的第一步要令我們的心平等。

【修此漸次為易生故，先以中庸無利無害為所緣事，次除貪瞋令心平等。】

修行就是要把我們的心修成某種心理狀態，而心識本身一定是根對境時才生起，所以對修行而言，所緣的境很重要。修捨時一定先藉重中庸境，因為中庸境界既沒有利又沒有害，你看見他自然而然心能平等視之。把平等的心生起來，堅固了以後，進一步緣親、怨而修，把面對親友、怨敵時內心的貪、瞋都拿掉，於是心裡面一步比一步穩固，這個次第是這麼完整。

平常我們修行，往往看見這個好就忙著去修，聽別人說要懺悔的話，拜一百零八拜很好，就趕快去拜佛懺悔，結果還沒拜完就已腰酸背痛，第二次只好另想一個辦法。所以大師對修行的每一個次第內涵都辨別得很清楚，小處這樣，大處也是如此。千萬注意，我們真正的毛病始終就在一聽見好的就想要，當然是要有好樂心，但是必定要曉得，這個好的果是依怎樣的次第學上去的，要有好的果一定要有正確無誤的因，所以必須退到第一步親近善知識，接著如理聽聞，這樣看起來好像慢一點，實際上是最快速的路，而且也是唯一的路。後面這句話在剛開始時我們聽不懂的，現在學了十二因緣以後就懂了。

十二因緣當中說，從因感果最快的二世，最慢的三世，有的因要經過無量世才感果，這中間是其他的因在感果，這個因還沒有遇到緣，所以沒有結果。如果這個因要結果的話，必定還要有緣來滋潤它，在任何情況之下都一樣，壞的、好的皆是如此。我們想求圓滿的果，就必定要有圓滿的因、緣，所以不能因為害怕、覺得自己做不到，就停在那裡。這個因沒有能生支的滋潤，善果是不會自己掉下來的。要一直等到有其他的因緣策發，你也能如理如量照著去做，把當初一念想求圓滿果的這個心，不斷地以善法欲精勤地去努力，然後才會感果。中間可能隔無量世，通常這無量世都是在惡法當中，要感善果唯一的方法，就是要拿正確的善法欲去滋潤、策發這個因，這是唯一的路。假定現在就開始努力去做，那就不會中間隔無量世，你走的就是最快速的一條路。這個概念一定要弄清楚，才不會偷懶、馬虎，或以為自己做不到。怕苦、馬虎的結果是墮地獄，如果現在開始努力，雖然要受一點點小苦，但你只要堅持下去就克服了；一旦墮了地獄，不但沒有機會，而且要受無量無邊的大苦，這也是我們要了解的。

我的師長常常告訴我：你儘管做不到，仍然要一直發願，決心一定要克服，不但煩惱的現行一定要破，而且種子習氣一定要徹底拔除，絕不餘剩；發了心以後要找種種的方法去行持做到它，千萬不要有一點寬宥、有一點藉口。平常有很多人跟我說：「法師，你身體不舒服，該休息休息啊！」我一聽就覺得這是毒藥，儘管他是好心，卻是錯了，我真是憐愍他。我現在沒有能力救他，唯一的辦法就是把他趕出去。如果他是我的尊長，我恭敬他，但是下次不敢見，這是千真萬確的事實。反過來，這個人跑來告訴我：「某人啊！生病了，趕快努力啊！再不努力的話，兩腳一伸就完了。」哦！我真感謝他。這個心情我們千萬要了解。

廣化老和尚曾經告訴我一個公案，我聽了真感動，他說某位法師請他到佛學院當教務主任，他一直不答應，請了好幾次，最後也就答應了。可是那是個女眾佛學院，他之所以不答應，是因為他痔瘡非常厲害，經常流了很多血。那一次開學典禮是很慎重莊嚴的，還請了市長及許多官員。結果他坐也不能坐，兩條腿伸直坐在那裡，典禮完了，覺得下面溼溼的，站起來一看，哦！下面一大堆血。他心裡覺得不得了，雖然是痔瘡，但是在一個女眾的地方，人家是不了解的。佛本來就制很多防譏嫌的戒，尤其他老人家持戒，萬一讓人家起一念的誤解是絕不可以的，於是決心一定要想辦法拿掉它。但是太嚴重了，醫生也無能為力，他就想：「只有求佛菩薩了。」

那天晚上回來做了晚課後，他就跟同學說：「你們先休息，任何情況之下都不要管我，如果我死了，今天晚上不要動，明天早上再把我抬出去。」同學們很尊敬他，就依教而不打擾他。我在這裡也提醒你們，你們不要說：「唉呀，老法師啊！你好好休息！」這種話你害自己可以，千萬不要講了害別人。老和尚說完後就去拜佛，不下晚殿，一心祈求觀世音菩薩幫忙。拜呀拜！拜到精疲力盡，實在拜不動，頭昏得一塌糊塗，心想：「我現在站不起來，但是我的頭還可以動！」然後就在跪地上磕響頭，磕到後來，頭實在也動不了了，趴在那裡，他還是想：「雖然我的身體動不了，可是我的嘴巴還可以念！」他不斷地念「大慈大悲觀世音菩薩，大慈大悲觀世音菩薩……」念到後來舌頭也乾了，也念不動了，「可是我的心還在呀！」他心裡就念，一直懇求。他是這樣用功的！

現在我們稍微累一點點就覺得：「唉呀，不行啊！」要是身上某處不對勁，才拜了兩拜就想早一點去休息；叫你早兩分鐘起床，又覺得後面好多事情要做，多睡一會兒吧！真是一無是處啊！而老和尚他是這樣精進地用功。不過我並不鼓勵大家硬來，硬來是不可以的，老和尚有老和尚的意志，始終要記住大師告訴我們的次第，我提這個公案是特別讓大家提策心力的。

老和尚那天馬上就有感應，他簡直就進入昏迷狀態。此時他看見觀世音菩薩，發現觀世音菩薩的右膝蓋上面有兩個人跪著，他看見了覺得很歡喜，一歡喜那兩個人就沒有了。他就想：「這兩位是記善惡的嘛！自己這一生，雖然壞事的的確確是做了一些，但是畢竟還是好事做得多呀！看見這些，一定是菩薩加持！」這時候覺得痔瘡好像好了，但是在佛堂裡邊不方便看，他就說：「菩薩，我告一個假，檢查一下。」跑到房裡一摸，幾十年的痔核完全沒有了。

佛法當中提到，資糧善中精進是第一。現在並不是要大家這樣去做，本論的次第還沒有弄清楚之前，急著去做一定出錯。我只是鼓勵大家，千萬不要還沒有做就先畏縮。現在有機會學圓滿的次第，你只要策發心力照著去做的話，沒有一樣得不到的。所以此處說「修此漸次為易生故」，它有它的次第，要這樣一步一步地來。此處談修平等捨的次第，首先以跟你沒有怨親關係的人為對象，除掉對他們的貪瞋之心。沒有貪瞋的心理狀態就是捨。前面已經告訴我們重點不是在對方是你親愛的人或者怨家，而是緣對方的時候把貪瞋之心拿掉。一般中庸的境引發你的是平等心，但是還是要回過頭來檢查自己的內心，使得不被貪瞋所動，這樣針對中庸境才算得到平等捨。

【若能於此心平等已，次緣親友修平等心。若於親友心未平等，或由貪瞋分別黨類，或貪輕重令不平等。此亦平已，次於怨敵修平等心，此若未平，專見違逆而起瞋恚。若此亦平，次當遍緣一切有情，修平等心。】

如果對中庸的人心已經平等了，接著就緣親友修平等心，假定緣親友的時候心不平等，就會由貪瞋而分別黨類，或者是由於貪的輕重不同而讓心不平等。對親友的心也平等以後，進一步對有怨的人修平等心。假定面對親愛的人不能拿掉內心的耽著，看見怨的人拿不掉內心的瞋恚，平等捨心就生不起來；在內心不平等的情況之下修慈悲的話，慈悲根本增長不起來。

當對這些境你的心都平等了，質完全對了以後，再把量擴大到任何人身上。要做到看見任何人，不管他跟你再親或再怨，你心裡面也了不動心，這是第一步。這點做到了，就能不為外境所動，否則心一直跟著外境轉，你雖然想要它緣某個所緣境，可是境風一動，你又跟著動了，這樣是不行的。

所以我們心裡先要不為親怨所動，然後真正要緣的是一切有情。就像我們寫字，要先準備好紙、筆，現在這張紙不但要擺在房間裡，還要放出去接受風吹雨打！如果在室內蠻好，但是被水一泡就完了，那樣是不行的！所以紙本身要經得起風吹雨打。然後你用的墨水，如果水一來就被沖掉的話，這樣也不行，所以墨水也要經得起風吹雨打。我們的內心也是這樣，換句話說，不要忙著想要先把慈悲修成功。在不平等的心沒有擺平之前，擺在溫室當中還可以，萬一碰到境風就被吹動，就好像紙、墨碰到水就被水沖掉，那是沒有用的。

p. 216

【◎ 若爾於彼由修何事能斷貪瞋？謂修二事。就有情者，謂念一切欣樂厭苦，皆悉同故，緣於一類執為親近而興饒益，於他一類計為疏遠，或作損惱或不饒益，不應道理。就自己者，當作是思：從無始來於生死中，未經百返為我親屬，雖一有情亦不可得，於誰應貪，於誰當瞋？此是《修次中篇》所說。】

進一步說，他明明是親愛的人，難免對他喜好、貪著，或他明明是怨家，當然我們會發瞋恚，要怎樣才能夠對他捨掉貪瞋之心呢？前面先說有關修平等捨的種種道理，此處進一步告訴我們怎麼修。要修兩件事情：第一就有情來說，沒有一個有情例外，都希望快樂、厭惡痛苦，在這一點上無絲毫差別，人是這樣，畜生也是。因此對於其中一類的人給他好處，對另一類的人疏遠乃至傷害，這是不合理的！這是就有情那方面而言。

第二就自己方面應當這樣觀察：我們之所以是凡夫，就是因為處在無明當中，無始生死以來，已經受生過無數次，在這無數次的受生當中，和所有的有情各式各樣的關係都有過，要找一個跟你不曾有過任何關係的人，找不出來！任何一個人都曾經是你最親愛的人，也曾經是你的大對頭，也曾經與你毫不相干。既然每一個人都是這樣，有什麼好分別的呢？乃至我們平常相處，也常是今天好得要命，明天氣得要命，到後天又好了，一直不斷地這樣吵吵合合，天天忙著這些事情，這不是毫無意思嗎？輪迴中的親怨無定就是這樣！如果能夠懂得這個道理，眼光放遠去看，那麼親怨的問題就沒有了。《修次中篇》就是告訴我們這個道理。此書是性宗修行的方法，作者特別告訴我們修行是有次第的，所以叫做修行次第初、中、後三篇。

【又於親屬起貪愛時，如《月上童女請問經》云：「我昔曾殺汝一切，我昔亦被汝殺害，一切互相為怨殺，汝等如何起貪心。」及如前說無定過時，一切親怨速疾變改所有道理，當善思惟，由此俱遣貪瞋二心。】

如果於親屬起貪愛，經上說最好的對治就是想：「以前我也殺過你，你也殺過我，大家互相殺，有什麼好貪著的！」前面修六苦時也說過，在生死輪迴中，一下親得要命，一下又怨得要命，所以當你思念親愛之人的時候，想想他曾是你的怨敵，想到怨敵的時候，想想他曾是你最親愛的人，這樣善巧地思惟的話，貪瞋就淨除了。

【此取怨親差別事修，故不須遣親怨之心，是滅由執怨親為因，所起貪瞋分黨之心。】

此處是取怨親不同的對象來修，人生在世，總會有的人跟你親近一點，有的人跟你疏遠一點，乃至有人是你的怨家，這是事實，所以不必遣除親怨之心。真正重要的是，對親愛之人的貪著心，以及對怨敵的排斥之心要拿掉。如果面對親、怨能夠遣除貪瞋之心，那麼不論面臨任何的境風，內心都能安住在捨當中，不為境所動。不要以為這就是如如不動哦！這離如如不動還天差地遠！現在我們內心一天到晚跟著境風在轉，卻說不分別、如如不動，那真是顛倒。我所以這樣提，是要大家千萬注意，每一個地方的行相，必定要弄得清清楚楚，要不然你隨便一開口就錯了，聽法時也會聽錯。

【◎ 引發一切成悅意相者。《修次中篇》云：「慈水潤澤內心相續，如濕潤田，次下悲種易於增廣，故心相續以慈薰習，次應修悲。」所說慈者，謂於諸有情，見如愛子悅意之相。又此所說由修等捨，息滅貪瞋不平惡澀，如調善田。次以見為悅意慈水而潤澤已，下以悲種，則大悲心速疾當生，應當了知極為切要。】

有了這個平等的心，進一步就要引發一切成悅意相，以慈水潤澤內心的相續。內心經過了慈水潤澤，就像田地先滋潤了以後，再下悲心的種子，就很容易增廣。所以先引發一切成悅意相，次應修悲心。這個慈是指看待一切有情就像獨生子那樣可愛。修悅意相之前，先要修等捨，先把心中不平的惡念（粗澀就是不平的貪瞋之念）弄乾淨，就像先把田弄乾淨、弄平了，此時再加慈水，然後再下悲種，照這樣的次第一步一步去修的話，大悲心很快就能生起，應當了知這樣的修行次第是極為切要的，這樣走是最快速的。

現在我們儘管還沒有真實去修行，但是剛才說的道理－－這是最快的也是唯一的路，這個概念我們必定要先建立起來，曉得這是沒有退路的！我們所以會退的原因是求安樂，結果你發現退下去只有受大苦這一條路；前進雖然是苦，卻是以小苦換來大樂。如果不了解，往往處處為求一點點快樂，而不忍修行之苦！所以當了解了正確的行相，正知見得到以後，最後一定會走上這條路。如果這個概念還不懂，不必急著去修行，只要這個概念建立起來，修行是一定成功的！而且是最快速、最圓滿、最好的。

真正圓滿的教授、真正無垢正確的指導，它每一個地方一定都辨別得很細緻。以前我們聽了法，內心非常歡喜，總覺得它好得不得了，一心想求，這是非常好的現象，種下一個善種子。但當真正想努力深入學習的時候，卻不得門而入。感受上說起來是圓融無礙的，但是做起來卻像要抓一個水上的葫蘆，一碰它就跑掉了，怎麼抓也抓不住，弄了半天就是莫可奈何！幸好還有一個法門－—念佛！這是末法時的善方便。現在正確地了解了前面這個道理以後，由這個次第步步深入，如果用這個方法來念佛，就可以得上品上生；如果學其他任何法門，也都可以如理如量地修成，當然，還要看你自己的認識跟精進而定。

我們正式要修的時候，先要把內心對親怨的貪瞋之心淨除，就像種田一樣，先把不平的硬塊等等弄乾淨了，然後再以慈水來滋潤，這樣種下悲的種子就能很快生起。「應當了知極為切要」，這是最最重要的部分，這個內涵才是我們應當了解的。以前之所以聽得歡喜，感覺圓融無礙，卻無從下手，只能望洋興嘆，實際上就是沒有抓到根本的緣故。

有了進一步的認識以後，產生的效果是什麼呢？以前只是種一點善根，現在卻是結善果。在講十二因緣的時候說，感果快則兩世，慢則三世，實際上所謂的三世，有可能是無量阿僧祇劫。感果是靠如理如法行持去滋潤它，以前我們聽懂了雖然歡喜，可是沒有方法，不曉得怎麼去滋潤它，就像天上的人造衛星一樣，好是好，你卻只能望望它，遙不可及；現在不但好，而且你曉得怎麼登堂入室，就依此超出生死輪迴的苦海。

【此中有三，初修母者。生死無始，故自受生亦無始際，若生若死輾轉傳來，於生死中未受此身、未生此處決定非有，亦無未作母等親者。如〈本地分〉引經說云：「我觀大地，難得汝等長夜於此未曾經受無量生死。我觀有情，不易可得長夜流轉未為汝等若父、若母、兄弟姊妹、軌範、親教，若餘尊重，若等尊重。」】

引發一切悅意相有三個修行次第，第一個是知母，曉得一切有情都曾是你的母親。我們常說「無始以來」，這個時間長得根本無法想像，找不到開始的時候。我們一生一生不斷地受生，哪一種身體沒有受過的？哪一個地方沒有去過的？因此也找不到任何眾生未曾做過你的母親。換句話說，我們在生死當中，什麼樣的身都生過，從最高的非想非非想天，下至十八層地獄當中的阿鼻地獄眾生，這是就六道而言。然後每一道當中，從最大的到最小的，最窮的到最富的，最苦的到最樂的，全都做過；而且沒有一個地方沒去過。所以和所有眾生沒有一個例外，都曾經彼此做過父母。而此處特別強調的是，沒有一個人不曾是自己的母親。

p. 217

【此復非僅昔曾為母，於未來世亦當為母，無有邊際。如是思惟，於為自母，應求堅固決定了解。此解若生，次念恩等亦易發生，此若未生，則念恩等無所依故。】

就像〈本地分〉引經：我看大地之上，沒有一處是你們不曾在此受無量次生死的。在這整個生死輪迴當中，找不到一個人是沒有做過你的父親、母親、兄弟、親戚、朋友的。不僅過去曾為我的母親，將來還是如此，所以每一個眾生做我母親的次數無有邊際。這樣思惟以後，對所有的有情都曾經為自己的母親這點，應該求得決定、堅固的了解。這個認識生起了而且堅固了，那麼念恩也就容易生起。如果為自母這個概念沒有的話，則無從念恩。這是必然的次第，先曉得這是你的母親，然後對母親才能念恩。

有位同學問：「三寶不是對我們很有恩嗎？為什麼不念佛恩而念母恩呢？」我們現在是凡夫，儘管信得過佛，可是對佛法的淨信心不一定人人有。淨信心必須要根據自己的經驗；反過來說，透過自己思惟觀察的經驗，會產生最大的力量。雖然人家說三寶恩大，可是你沒有經驗過，無法從你的經驗當中引發對它深刻的感受。所以不念佛恩而念母恩，原因就在此。

現在要引發大菩提心，要普緣一切眾生去救濟他，當想到每一個人都是你的母親，要報每一個母親的恩，所以你的大悲心就能夠遍緣一切毫無遺漏。對我們初機來說，在感受上要想找到這個力量，在世間所有對我們有恩的人當中，只有母親，這是念母恩的原因。所以每一個地方的關鍵在何處，我們必定要把握得準。真正初機修學佛法一定要在人道當中，對畜生而言，牠對母親的認知比較弱﹔而且同樣是母親，人道的母親對子女的養護，在六道當中沒有其他任何一道堪與相比。再加上只有人道當中才有思惟的力量，而要想跳脫生死輪迴，最主要的力量就是思惟，這一點我們要了解。

【◎ 二修念恩者。修習一切有情是母之後，若先緣於現世母修速疾易生。如博朵瓦所許而修，先想前面母相明顯，次多思惟非唯現在，即從無始生死以來，此為我母過諸數量。】

有了知母這個基礎以後，接著修念恩，先從此世的母親修起。博朵瓦就是依敦巴尊者、阿底峽尊者所傳的完整教授而修；阿底峽尊者又從金洲大師處得到最圓滿的教授傳承。這是從佛以來沒有斷過，如理如量地師師相傳，他們都是這樣修成的。

先觀想母親在面前，然後想她不但是我此生的母親，無始生死以來，她曾經做我的母親的次數是多得無法想像的。說到這個地方，也許你會懷疑母親怎麼可能在眼前現得起來。前面道前基礎教我們修行前要先修六加行，其中第四是入座皈依、觀想資糧田（也就是三寶），這一定要跟你的身心相續和合，要看得清清楚楚前面是佛，而且你很明白自己正在苦中，所以一心皈投佛，這是下腳的第一步。萬一資糧田現不起來，那就要修懺悔業障、集聚資糧等七支。資糧夠了，要觀想什麼就能觀想起來了。現在到了上士，要觀想母親當然就很容易。我們現在還做不到，所以眼前最重要的就是懺悔還有積聚資糧！

想要積聚資糧，出家是最佳之身，出家身一舉一動無處不是積資。而且出家人做一點點所積聚的功德資糧，在家人不曉得要做多少。業果的部分提到三千大千世界所有的有情，各以量等大海、柱如須彌那樣大的燈燭供奉三寶，不如出家人點一盞小燈的功德，出家身有這麼大的好處啊！前面的基礎做到了以後，觀想時就很容易生起來。等到大慈悲心、大菩提心生起來了以後，如果迴向往生上品一定能滿願，這是千真萬確的事實。

【如是此母為母之時，一切損害悉皆救護，一切利樂悉皆成辦。特於今世先於胎藏恆久保持，次產生已黃毛疏㮡，附以暖體十指捧玩，哺以乳酪授以口食，口拭涕穢手擦屎尿，種種方便，心無厭煩而善資養。又饑渴時與以飲食，寒時給衣、乏時給財，皆是自己未肯用者。又此資具皆非易得，是負罪苦及諸惡名，受盡艱辛求來授與。】

當她做我母親的時候，我遇到的一切損害，她都救護我，所有的快樂都給了我。這兩點，我們人人都能體會得到。從一開始在母親的肚子裡時，真是樣樣靠母親！然後剛剛生下來的時候，母親抱著我，全部精神貫注於我，餵奶吃食，髒了就為我擦乾淨，哪怕是大便、小便，沒有一樣不做得千妥萬當。我們平常看到一點髒東西，不要說叫你去擦去摸，人家隨便吐一口痰，你看了就覺得噁心；可是母親對於孩子，何止是痰，乃至大便、小便，她都為你弄得乾乾淨淨。想到這裡，母親之恩是無法想像啊！而且她做這種事情時沒有一點點的厭煩！用種種方法來滋養我們。反觀現在，我們做一點點事情，心裡邊就嘀咕得不得了。

肚子餓了馬上給食物，冷了為你加衣服，少了什麼就補給你，而所給的都是父母自己捨不得用的。而且這些東西都不是容易得到的！眼前我們也看得見，要賺一點點錢真是千辛萬苦呀！都是母親承擔了種種的罪苦，揹負惡名，求來了以後自己不用就給你。

我自己出了家沒體驗到，但是以前的朋友、同學們，後來見了面談起來，大家有個共同的心聲：「忙了半天還不是為了孩子。」當年自己的確不曉得父母的心血，我想你們諸位大部分人也是如此。幼年出家可以算是最幸運的，你們如果有機會回家，觀察父母恩是唯一要做的事情，這是應該去體會的，其他的事情則不必做。我們要感受到的，是父母的恩，能夠感受到母親的恩，大菩提心才能生起來，這也是我們應該注意的。世間的人說忘恩負義是第一等大罪人，而我們是修學佛法的人，如果認為仁義道德是老八股，那就錯得太離譜了！佛法的仁義道德是最高的，但我們卻做了最忘恩負義的人，這怎麼可以啊！所以對於母親的恩，我們千萬要有深刻的認知。

正式修的時候，對此處所講的每一個部分，必須要很深細地去思惟觀察。我剛開始也只是隨便看過，後來善知識告訴我，我就仔細地想。現在我不太願意想，我一想實在忍不住痛哭流涕。母親的恩深重無比，你們要好好地想想它，對你們有絕對的好處。母親的恩德的的確確無法想像，哪怕你老了，她還是那麼關顧你。記得前年我回去，母親八十幾歲，我要出門前，母親就提醒我要注意這個、注意那個。我弟弟就說：「媽！你就不要管了，他難道還不知道嘛！」然後弟弟跟我說：「老人家就是放不下。」我告訴弟弟：「你錯了，千萬不要這樣想啊！天底下除了母親以外，有哪一個人一生這樣關心你的？你們仔細想想看！」在家人總覺得父母囉嗦，可是她為什麼對你囉嗦，而不對別人囉嗦啊？她心中始終把你看成他的孩子，從你在她肚子裡結生時開始，一直到她兩腳一伸，心裡沒有別的，就是關心你。

我四十年未回鄉，回去時，她在門口一聽見聲音，還纏著小腳，急忙就跑出來，我當然看了很歡喜。臨出門之前，她一定叮囑這個、叮囑那個，她那是五、六十年以前的概念，跟現在完全不相應。但是我看見的不是她的囉嗦，而是她始終把你看成是小孩子，她全部精神貫注於子女之上。我一再跟我弟弟們講，到後來，他們整個改變過來了。不管母親怎麼囉嗦，她越是這樣，我越是感覺溫暖啊！若能這樣仔細想的話，天底下沒有一個人不會孝順，你絕對想不到有任何讓你違背父母的理由，你找不到的。你可能會問我有沒有依照母親說的去做，說實在我沒有聽她的，當然我到了外面不可能完全照著母親所叮囑的去做。有時她叮囑過後忘記了，看見我回來，還是很高興。有的時候她問我：「今天怎麼樣啊？」儘管我告訴她的事情跟她叮囑的完全不一樣，她也沒關係，母親真是偉大！

所以你只要體會到這個心情，不管她怎麼做、怎麼說，你只有一個念頭：「用什麼方式去報答她的恩？」別的做不到，我現在能夠做到的，就是她告訴我的，我總是很歡喜地接受。人的感情就是這樣，只要你內心對他歡喜，不用講什麼，她也歡歡喜喜。母親們總會認為「我這個是幾十年的經驗」，在父母的心裡總覺得你是個孩子，不懂事，所以你告訴她什麼她也聽不進去。可是我母親，我告訴她任何事，她總歸聽得進，我小時候就是這樣，現在還是這個樣子。後來我了解為什麼會如此，因為不論她告訴我什麼，我都無條件接受，她也了解我對她的心情的的確確就是這樣；因此不管我怎麼告訴她，她也會感受到我是以全部精神對她好。

所以儘管說幾十歲的人習慣難改，可是我母親聽了我的話，她就改了。那個時候大陸上很流行一貫道，她也信一貫道，任何人勸她都沒有用。我告訴她一貫道不究竟，勸她念佛，就憑這麼一句話，她也就高高興興地轉過來了。那個時候我有一位重要的親戚，是一貫道裡影響力很大的一個人，我母親和他就從那時開始疏遠、隔閡，幾十年後我回去，也就給他們打開了。所以人與人之間的關係就是這個樣子，大家要儘量從因上面去看！你一定要把它的因找到，不要在外面的形相上轉，這樣自然而然就能深入進去。

【又若其子有病等苦，較其子死寧肯自死，較其子病寧肯自病，較其子苦寧肯自苦，出於自心實願易代，用盡加行除苦方便，總盡自己所知所能，但有利樂無不興辦，凡有損苦無不遣除，於此道理應專思惟。】

如果孩子有了病苦，她寧願自己死、自己病、自己苦，總是心甘情願地用盡種種方式來幫孩子的忙，所有的利樂沒有一樣不為他成辦的。可能有人會覺得：「我的母親好像不是這樣的？」眼前的確兩代之間的代溝非常大！其實原因是時代不同，所以對同樣一件事情的看法不一樣，當然問題就來了。現在我們懂得了佛法，佛法的中心思想是緣起性空，任何東西都是因緣而起的。她的概念之所以這樣，一定有她產生這個概念的因緣；我的概念所以這樣，是因為我所面對的、接觸的客觀環境是如此。既然接觸的環境因緣條件不一樣，我的見解感受跟母親的自然不同，所以不能用我的感受去衡量她。

當然，你也可以說：「那麼她也不應該用她的標準來衡量我呀！」這話是對的，但問題是：現在是她學佛還是你學佛？若是你學佛的話，那很簡單，就是你應該了解這個道理；否則的話，應該她學佛，等到她成了佛再來救你。我們現在學了佛就很明白這個道理，這是懂得佛法以後的必然現象，而世間人都不知道，所以這個只能用來策勵自己而不能要求別人。你一旦了解了，就不會在形相上面轉，而能從這個原則上面看，去了解到她真正的動機。若能了解得清清楚楚，就不會因眼前她不同的見解而觀過，代溝對你來說就不會產生任何影響，這是千真萬確的。

我們之所以不能體會到這一點，就是不懂得這個道理，於是覺得「這個人老朽！腦筋這麼糊塗，想這種莫名其妙的事情！」把她當初對你的恩忘得乾乾淨淨，等同畜生。既然造了這個業，等到這一生失去之時，連人天身都保持不住啊！所以我們做子女的應該這樣想。反過來，做父母的不必要求子女，如果沒學佛，他的概念自然是這樣的。不要希望子女來孝順你，但願我自己能夠孝順我的父母，將來成了佛，把父母救起來、把子女也救起來，這樣才是對的。關於這一點要了解，了解了以後還要專一精純地思惟。眼前我們真正修的就是要如理思惟，這是最重要的。

【如是修已，若念恩心非唯虛言真實生者，次於父等諸餘親友，亦當知母如上修習。次於中人知母而修，若能於此生如親心，則於怨敵亦應知母而正修習。若於怨敵起同母心，次於十方一切有情，知母為先，漸廣修習。】

當這樣的念恩心真實生起來，不是說空話，也不是講道理。這一點在這裡特別強調！所以大家不要忙著要懂很多道理。往往有人懂得很多道理之後，認為自己很懂，看別人就覺得：「啊！還差得很遠，這個也不懂！」實際上文字對做世間學問而言是有用處，但對於佛法上的深入卻不一定有用。世間的學問跟佛法不一樣，佛法雖然你把它辨得很清楚，講得頭頭是道，如果內心不能如實生起應有的量，到了下一世，你可能變成很會動腦筋的人，做起學問、念起書來都很好，但是對佛法的深入卻沒有你的分，這是它最大的差別。如理思惟了以後，也許文字都忘記了，但是起心動念就會有這種如法的念頭。對母親，你只會感激她的恩，不會感覺她的不是，其他事情也是如此。

對母親念恩之心真實生起以後，其次於父等其餘的親友也是這樣去修，因為他們往昔多生以來都是自己的父母。進一步，對於跟我們毫不相關的陌生人也是這樣想：「前生時，這些人都是我的母親。」若能對他們生起念母恩之心，最後再以怨敵為對象去修。前面告訴我們先修「無量捨」是有原因的。無量捨並不是教我們捨掉怨親，而是不管若怨若親，你面對他的時候，心裡面不會有親疏之感，這是在調柔這顆心。進一步再修念恩心，當你看見怨家的時候，「怨」這個概念在你的腦筋當中已經拿掉了，在這種狀態之下，要念他的恩就很容易。

若能對怨敵生起如同對母親的念恩心，這個時候「質」就對了。自己的母親固然是母親，其餘的親友也是母親，完全不認識的人也是母親，乃至於怨家對頭都是母親。這個時候，對任何人你都能夠從他身上去緣想、思惟、感恩。質對了，其次把這個量擴大，慢慢推廣開來。所以，實際上質跟量之間的關係，整個次第完整圓滿的都在這裡頭。念了恩，接下來進一步就是要報恩了。

p. 218 (2)

【◎ 三修報恩者。如是唯除轉生死故不能相識，而實是我有恩之母，彼等受苦無所依怙，捨而不慮自脫生死，薄無慚愧何甚於此！如《弟子書》云：「諸親趣入生死海，現如沉沒大水中，易生不識而棄捨，自脫無愧何過此。」】

只因為我們都在生死輪迴當中一直輪轉，所以不認識，雖然不認識，但確實是我的母親啊！而他們正在受苦，一無依靠，如果我不幫他們，只求自己解脫，那真是太苛薄了，所以說「無慚無愧」是莫甚於此呀！

不要說轉了一世，如果小的時候離開了父母，長大以後或許也不知道父母恩；不要說小的時候離開父母，我們現在沒有離開父母，都還不知道自己父母的恩。畜生為什麼會感得在畜生道？牠並沒有造嚴重的惡業，最主要的原因就是不懂得父母恩。以世間來說，感得畜生相，牠多多少少還曉得一點父母恩。畜生的等級愈高，譬如胎生的畜生，母親還會帶著孩子一點，因為母子的關係就是牠的業！有多少感恩的心、感恩的業相應，就感得多少的果報。愈是下等的，愈是不知父母恩，母親也愈不會帶牠。所以了解了這因果之間的法則，任何情況一看就很清楚、明白。雞生了蛋就算完了，母雞還要孵牠一下，小雞出生以後也不曉得父母的恩；濕生更是糟糕。所以為什麼「五倫」（仁義禮智信）跟「五戒」是成就人的根本，這都有它必然的因果關係。父母恩實在是我們應該了解的，我們真正應該為此而感到慚愧呀！以上先說明這個道理，接著就引論。

《弟子書》說：所有的如母有情在生死大海當中，就像沉在大水裡。雖然經過轉世變易，大家不認識了，但如果拋棄不管而只求自己解脫，天下哪有比這件事情更糟糕的？應該感到慚愧啊！現在我們是修學佛法、講道德仁義的人，平常我們會罵人說「這個人苛薄得不得了！」那還只是對普通的人苛薄，如果對自己的母親都不管，還說修學佛法，天下還有比這樣更糟糕的人嗎？所以我們真正懂得了佛法以後，一天到晚該忙的都是只有反省改過啊！

【故若棄捨如是有恩，於下等人且不應理，況與我法豈能隨順。如是思已，取報恩擔，即前書云：「嬰兒始產全無能，飲誰慈力授乳酪，依慈多勞此諸母，雖最下等誰樂捨。」又云：「由得誰腹而安住，由誰悲慎而取此，此母煩惱苦無依，最下眾生孰樂捨。」《無邊功德讚》云：「有情無明盲，意樂衰損慧，為父子承事，慈悲饒益我。棄此獨解脫，非是我之法，故汝發願度，無怙諸眾生。」】

如果有恩不報而棄捨，連世間下賤的人都不應該這樣做，何況我們學佛的人，這豈是與佛法相應相順的？所以證二乘的聖者，對我們凡夫來說他好了不起，因為我們不能解決的問題，他解決了，所以我們對二乘聖者是絕對的尊重。但是佛卻呵斥他焦芽敗種，現在我們就能了解了。然而不是由我們來呵斥，我們這樣做的話是要墮落的！我們要呵斥的不是外境，而是自己的內心。應該反省自己是不是這樣的人，要感激那些大阿羅漢，他們都是菩薩示現羅漢身，佛呵斥他們是做個樣子，就好像演一齣戲給我們看，我們要感激，這個是我們應該了解的。

《弟子書》又說：小孩子剛生下來時沒有任何一點能力，如果沒有母親的話，無人能活得下來（畜生當然例外）。所以，尚且不說成佛做祖、生天，做為一個人，這點千真萬確要記得，是誰的慈悲心力，含辛茹苦把我撫養長大的？最下等、最下賤的人，也絕對不應該棄捨母親於不顧！

《無邊功德讚》是讚佛的，換句話說，其中的內涵也就是我們應該修學的。有情為無明所遮蓋，盲無慧目，雖然有眼睛卻是睜眼瞎子，不認識事情的真相，沒有智慧，想的都是錯的。生下來以後，必須要依靠母親的慈悲，我們才能存活長大，可是卻又被無明覆蓋，不認識眾生都曾是我們的母親，居然不管這樣無上的大恩而只求自己解脫，這可不是我佛應有之法哦！所以應該發願，度脫所有曾經做過我們母親的眾生，因為他們現在無依無靠，輪迴在生死苦海當中。

有人會問：「既然這樣，佛應該一開始就說大乘法，為什麼要說三乘法？」我們要了解，佛之所以成佛，就是因地當中了解了這一點，感一切人的恩，發願報一切人的恩，而報恩的唯一方法就是把他們救度出來。所以，他是由於念恩心、悲心的推動而去行菩薩行，才成為救一切眾生的佛。成就佛果以後仍舊有大悲心策動他，絕對不會安住在寂滅當中，而是「無住涅槃」－－盡未來際，由悲心策動，以他的大智、大威神力一直度眾生。所以用什麼方法能使眾生相應，佛就用這方法度他，所以佛才說三乘法。這是他的悲願所產生的必然結果。更進一步來說，以我們現在為喻，大家聽見了本論很相應，但也有很多人一聽：「哎呀！這麼難學啊！」就打退堂鼓回去，覺得還是念念佛就算了。肯念佛已經很了不起了，這是很明白的事實。了解這點以後，你對佛真正要引導我們的是大乘法，就毫無疑惑了。因為沒有疑惑，走上去的時候就能步步踏實、步步平正。

【若爾如何報其恩耶？生死富樂母自能得，然彼一切無不欺誑；故我往昔於由煩惱魔力所傷，如於重傷注硝鹽等，於性苦上更令發生種種大苦。慈心饒益，應將彼等安立解脫涅槃之樂而報其恩。《中觀心論》云：「又由煩惱魔，傷害已成瘡，我如注灰水，反令苦病苦。若有於餘生，慈敬及恩益，欲報其恩惠，除涅槃何有？」】

最下賤的人尚且不可有恩不報，何況是我們學佛之人！我們要報母恩。那麼怎麼報呢？生死輪迴當中的富有快樂（也就我們眼前世間的名利恩愛），這些不用我們給他，他自己會得到的。但問題是，這些都是欺誑的啊！以前由於我們迷惑、無明，被煩惱魔所傷，明明是苦卻不知道，就像已經受了重傷還加硝鹽，那是痛上加痛呀！輪迴的本質本來就是苦的，如果還要加恩恩愛愛這些貪瞋癡，這是苦上加苦！所以，你以慈悲心腸想救濟幫助他們，應該要把他們安立於解脫涅槃之樂，那才是真正的報恩。現在很多人說：「你要度眾生呀！你要慈悲呀！」這話一點都沒有錯，應該要慈悲救他們，但怎麼救？要把他們從煩惱當中救出來，使他們得到涅槃之樂。如果不懂得這個道理，也是跟世間人一樣，給父母五欲之樂的話，那個不是佛法，這裡講得很清楚。

所以必定要知道這個道理，否則我們一定也是會忙世間的慈善事業。有人會說：「別人都做，你怎麼不做呀？」或是說：「你們佛教不是講大慈悲嗎？」我卻不一定這樣做。不是不做噢，是「不一定」！看你怎麼做。如果已經發了大菩提心，那時候你明明曉得生死中的一切都是苦的，也產生絕大的厭患之心，可是你曉得救他唯一的方法是讓他結這個緣，在這種情況下去做，那是絕對了不起。反過來，如果你不了解輪迴中這些名利、恩愛等的真象，又對它捨不得，就像螞蟻碰見蜜、蒼蠅碰見大糞一樣，馬上沾在上面，趕都趕不走，然後自己說：「我是大慈悲。」那是完全錯誤，完全是自欺欺人！這個自己衡量內心就很容易明白。這個道理一定要知道，我們才曉得要幫人家的是幫些什麼，他在生死輪迴熾燃大苦當中，如果還是給他這些恩恩愛愛，那是火上加油啊！

就像《中觀心論》說：「由於被煩惱魔所傷害，已經成了瘡了，我反而在瘡上加灰水，等於苦上加苦。」這個不是我們要做的事情。所以我們一定要檢查內心，否則連自己在煩惱當中都不曉得，那時候談佛法都是開玩笑、說空話。所以我們第一件事情一定是從下士、中士步步上來，確實了解了道理，在內心當中去觀照，看見事實了，再把這個量加大，從這基礎上面才進入上士。

由於了解了一切眾生都是我們的母親而感恩、念恩，也知道真正的報恩，不是用世間這種跟三毒相應的染愛，而是要告訴他世間唯苦的真相。引導他在苦集滅道當中不是走流轉之途，而是走還滅的路，使他得到涅槃，這是真正報恩唯一的方法。現在很多修學佛法的人，出了家還覺得放不下家人，事實上正因為要幫他忙，所以眼前必須先放下，自己先做到了，才能進一步報他的恩。自己都做不到，又跟他纏在一塊的話，那修行完全是說空話，這一點是最重要。

【不報恩擔，重於大海及須彌擔，若能報恩，即是智者稱讚之處。如《龍王鼓音頌》云：「大海及須彌，地等非我擔，若不知報恩，即是我重擔。若人心不掉，報恩及知恩，令恩不失壞，智者極讚此。」】

真正最重的擔子就是不報恩，它比大海還要大，比須彌還要重。世間最大、最重的就是大海和須彌，換句話說，沒有比這個更重的了，但不報恩的擔子還超過它們。能報恩的人才是真正的智者（就是聖者佛菩薩）。如《龍王鼓音頌》說：「大海和須彌雖然大、雖然重，但是我不在乎，如果不能報父母的恩，那個才是我真正的重擔呀！假定我們心裡面能真實的不掉散、不胡思亂想，正確地了解了母親的恩，報答母恩，使得母恩不白白失壞，那才是智者所稱讚、所應該行的。」

p. 219

【總之自母未住正念，心狂目盲復無引導，步步蹎蹶趣向可怖險崖而行，其母若不祈望其子，復望於誰？若子不應從其險怖救度其母，又應誰救？故應從此而救度之。如是若見為母眾生，由煩惱魔擾亂其心，自心無主而成狂亂。又離慧眼觀增上生、決定勝道；又無真實善友引導，一一剎那造作惡行，如步蹎蹶。總於生死，別於惡趣奔馳懸險，母當望子，子應濟母。如是思已，拔出生死而報其恩。】

總之，自己的母親在生死輪迴當中，她沒有正知正念（沒有正知就不可能有正念），心是狂的、眼是盲的，在愚癡無明當中，又沒有人引導她，走路是一腳高低，就像黑夜中走在懸崖險處一樣，在這種狀態當中，做母親的不期望她的兒子，要期望誰呢？做兒子的人，如果不從那個恐怖的地方把母親救出來，那麼靠誰來救她呢？

當看見曾為我母的所有這些眾生，由於無明的關係，一天到晚處於煩惱魔擾中，自己做不了主，內心狂亂；又沒有正知見的慧眼，不管是增上生、決定勝都不了解、也看不到，而且沒有真實的善知識引導他。因為無人引導，自己又不了解，所以任何時候都在造惡，就像一腳高低走在險路上面。所以總體來說，是在生死痛苦當中，而特別在惡道當中更是可怕！在這個時候，母親只有希望兒子來救度，而兒子應該做的就是救度母親。

【《集學論》云：「煩惱狂癡盲，於多懸險路，步步而蹎蹶，自他恆憂事，眾生苦皆同。」此說如是觀已，不應於他尋求過失，見一功德應覺希有，然此亦合苦惱之理。】

《集學論》告訴我們，由於為煩惱所縛，所以心癡目盲，在懸崖險路上一腳高、一腳低地走，不論自己或是他人，同樣都要面對種種的憂愁苦惱。（編者案：《集學論》這一偈本意是教人不應尋求他人的過失，如見趨險者，不見其過，唯見其可悲愍之苦。）上面說了這個道理，不但一方面修感恩、報恩，啟發菩提心，至少能夠讓我們得到上品，更好一點，很快可以成佛。不僅如此，眼前還有特別好處，下面說「不應於他尋求過失」，你就不會找他人的過失了，見一切功德都應覺得殊勝稀有，此處宗大師引用它來證明眾生苦惱之理。

誠如前面講過的我對我母親的心情，我只看見她對我這麼好！由於這樣的心理，不管她怎麼講，我就是歡喜，就是感激！然後我回過頭去面對其他人也是如此，當你想到任何一個人都是你母親，也產生同樣心情的話，請問人與人之間還有什麼問題？一點問題都沒有了。所以這個教授十分善巧！眼前很多問題都沒有了，這不是現前增上生嗎？平常我們要想改善，儘管千辛萬苦地想盡辦法，怎麼弄都改不過來，而眼前這麼一個簡單的辦法，就能把你的心完全改過來了！

人真正的窮苦，不是窮在物質上面，苦也不是苦在物質上面，哪怕再窮再苦，只要大家一起來分擔，就會過得很開心、很快樂！我記得那年回到大陸鄉下去的時候，看到那裡的生活，比起我們這裡真有天壤之別。的確，如果談到物質，那什麼都談不到，但是我立刻就感覺到，一生最快樂的時候，就是自己跟著母親的那段時候！回想小的時候固然如此，眼前還是如此，這是千真萬確的。大家想一想看，最快樂的是什麼時候？我想沒有一個人例外，小的時候無憂無慮，哪怕父母親打了你，孩子也一定抱著母親的腿哭，這表示親子之間的關係是如此地深切。現在你把一切眾生看成母親的話，還會看他什麼過失呢？找不到了！所以這個教法真完美啊！

你若能多聞，了解得愈多、思惟得愈多，除掉過失的方法以及增長功德的方法也就愈多。所以不管用業感緣起來想也好，或者知母、念恩也好，想到哪裡，功德就增長到哪裡，苦惱就淨化到哪裡，當下就是增上生，這樣走到最後一定是決定勝，有這樣的殊勝。所以，對這一點應覺為稀有啊！佛法真正不共之處也就是這點。「此亦合苦惱之理」，這個概念還是從苦集滅道上面趣入，並沒有離開佛的根本教法，始終是繞著這個中心在轉。

知母、念恩、報恩一步一步學上來，對有情就能引發悅意愛惜之相。依著這個心，下面即正發大慈悲心；大慈悲心有了，其他的一一也跟著生起來了。

【◎ 第二正發此心分三。初修慈中，慈所緣者，謂不具足安樂有情。行相者，謂念云何令遇安樂，惟願令其獲得安樂，我應令其遇諸安樂。】

正發利他心分三部分來說，第一個是修慈。慈是一種心理狀態，就是想要給人家快樂，所以這個慈心所緣的是不具足安樂的有情。有三種行相：起初是念怎麼樣使他得到快樂！其次是一心一意發願想要使他快樂！更進一步，第三個是我要承擔起使他快樂的責任！

平常我們人與人之間出現種種問題，無非是由於只希望自己快樂而不希望別人快樂。如果你只希望人家快樂的話，眼前所有的問題都沒有了，而且也增長了無上大菩提的功德。這是佛法之美！前面已經告訴我們佛法是這麼殊勝，愈向後你會覺得愈好，不但煩惱自然而然慢慢地淨化了，如果能夠把慈心跟前面的部分再配合起來運用的話，那才真的叫圓融無礙。不論到哪裡，都能處處體會，問題就可以解決！以前是個大雜燴，統統混在一塊，現在則是每一個地方弄得清清楚楚，而且處處都用得上，真是美呀！

【勝利者，《三摩地王經》云：「遍於無邊俱胝剎，盡其無量眾供養，以此常供諸勝士，不及慈心一數分。」此說較以廣大財物，於究竟田常時供養，其福尤大。《曼殊室利莊嚴佛土經》云：「於東北方有大自在王佛，世界曰千莊嚴，其中有情皆具安樂，如諸苾芻入滅定樂。設於彼土修淨梵行，經過百千俱胝年歲，若於此土最下乃至於彈指頃，緣一切有情發生慈心，其所生福較前尤多，況晝夜住。」】

「勝利者」就是說修慈心的好處。實際上剛才說的還是最起碼的，這是我們眼前可以感受得到的；經中所說的那更是不得了的殊勝！「遍」是一無遺漏的意思，把全台灣、乃至整個地球、銀河系，甚至無邊剎海當中所有最好的東西來供養一切佛，這個功德大得不得了，然而卻「不及慈心一數分」。當你生起了慈心，哪怕只是很小一點點，功德仍是遠超過它。你看這功德有多大！此處一再告訴我們這個殊勝的利益。所以可以從兩方面來看慈心的功德：一方面是眼前馬上感受得到的，這個會推動你的內心想去修；然後再引佛經來印證，這是雙重的力量。因此，平常只要肯這樣如理去思惟觀察的話，大菩提心無有生不起的道理，眼前的利益就這麼好，而且又是這麼現實的一個問題。

《曼殊室利莊嚴佛土經》中也提到慈心的福德。在三界中最快樂的是色界第三禪，不要說第三禪，一旦得到了天界的快樂以後，人間最快樂之事，對你而言是味同嚼蠟，簡直一點味道都沒有，乃至於臭不可言。人間最快樂的是男女，那時候，你對它簡直是厭惡不堪。還記不記得難陀的公案？他的太太十分美麗，但當他一看到天女之時，就覺得太太像瞎眼的老母猴一樣。這還只是欲界天，色界的樂比它還要深，一層比一層好。至於滅定樂，那又更不曉得要快樂多少倍。千莊嚴世界的有情都具足這樣的快樂，在那個淨土修行無量無邊的年數，而如果我們在這個地方於一彈指頃（比喻很短的時間）緣一切有情修慈悲心，這個福比前面還要來得大，這是千真萬確的。真正的菩薩如理如量地學了以後會產生這種心量。這是為什麼人家叫慈航菩薩到淨土去，他卻不願意去，因為到淨土去就賺不到那個法財。在這個世間，你只要一剎那修慈心，就有不得了的功德；因為慈心一定要緣苦眾生，淨土的眾生快樂得不得了，慈心要緣誰而生起呢？而在此世間只要看見眾生的苦，你的慈心就生起來了，那個時候功德就無量無邊。真正的關鍵就在有無正知見，如果沒正知見的話，自然對這個世間的苦就怕得不得了，這是必然的道理，我們應該要了解。

p. 220

【《寶鬘論》云：「每日三時施，三百罐飲食，然不及須臾，修慈福一分。天人皆慈愛，彼等恆守護，喜樂多安樂，毒刀不能害。無勞事得成，當生梵世間，設未能解脫，得慈法八德。」若有慈心，天人慈愛自然集會，佛以慈力戰敗魔軍，故守護中為最勝等，故雖難生然須勵力。】

論上說，你每天三時（就是早、中、晚），每次都布施三百罐飲食，其功德不及須臾（一剎那的時間）修慈福的一分。前面是指緣一切有情去修慈心，現在《寶鬘論》這一句話，並不一定指緣一切有情，你只要如理如量去修，就有這麼大的功德。能夠這樣去修的話，所有的天人都會來護持你。天人是保護人間最好的護法，他們會以無比慈悲的心情愛念於你，並且一切時處來守護。而且內心喜樂、身也安樂，一切的毒、刀都不能傷害；不需非常辛苦，想要做的事情都會成就。現世如此，將來還能夠生到梵世間。以上八種就是慈法的八德，即使不能得到解脫，也都可以得到這八種功德。

所以，有了慈心，樣樣好東西都來了。不但我們凡夫，佛戰勝魔軍也不是靠別的，而是以慈力戰勝的。所以在任何情況之下，真正最佳的守護就是這個慈心。當你對任何一個人，能像對待自己母親的時候，天下就被你完全克服，而且你會得到最佳守護，每一個人都會像你母親這樣關顧你，自然而然任至何處無往不利！現在我們動不動便生煩惱，就是因為不得善巧，不了解這個道理。慈心有這麼多的好處，所以雖然難生，還是要努力修習。得到的這個功德是大得不得了，世間哪有一樣東西能夠跟它相比？

即使身為世界首富，周圍的冤家不曉得有多少，人家瞪大了眼睛，時時刻刻要刮你的肉、搶你的錢；不管有多大的地位，人家在背後想盡辦法把你拖下來。如果能夠把別人看成自己母親的話，別人也會把全部的精神貫注在你身上，天下還有什麼能夠跟這種精神相比的？一般要想在世間競選一個什麼地位，那真是千辛萬苦，想賺一點財富更是無比地困難，但是你修這個法門卻容易得不得了！真正說來，你只要把忙世間事的一部分力量轉移過來修學佛法，將來得到的果報，是即使世間再大的成就也完全不能比的！這個利害關係我們一定要知道，知道了以後，自然而然對眼前修行的小苦就絕對不會在意。現在我們想求快樂，但方法卻是顛倒的，佛法的快樂才是無比的，這是我們應該了解的。

【《集學論》說，當一切心思惟《金光明》中，開示修習慈悲偈文，下至語中讀誦而修。其文為「以此金光勝鼓音，於三千世界中，惡趣諸苦閻羅苦，匱乏苦苦願息滅」等。】

《集學論》說，我們應該集中心力去思惟《金光明經》上所開示修習慈悲的偈文。前面講四力懺悔當中也提到《金光明懺》，這個偈文正是在〈懺悔品〉中。哪怕只是嘴巴上面唸唸，也要去唸。我們要一面唸它的文，一面以跟它相應的心修習慈法。

【修慈次第先於親修，次於中庸，次於怨修，其次遍於一切有情如次修習。修習道理，如於有情數數思惟苦苦道理，便生悲愍，如是亦當於諸有情，數數思惟缺乏有漏無漏諸樂，樂缺乏理；若修習此，欲與樂心任運而起。又當作意種種妙樂，施諸有情。】

如果不斷地去思惟觀察世間的種種苦，一看到那些苦，你的悲愍心就生起來了；同樣地，若能數數思惟眾生缺乏種種快樂的道理，想要給他快樂的心也會任運生起。已經曉得這些眾生都是自己的母親，看見母親受這麼多苦、缺乏種種安樂，不忍的心、要救濟她、給她快樂的心就會生起，應該這樣去修。她無漏的樂固然不談，也根本都談不到，就連有漏的快樂也缺乏，所以在任何情況之下皆無快樂可言。能夠這樣修習的話，這個「欲與樂」的慈心自然就會生起來。看見她這麼苦，要報她的恩，當然會用種種方法要給她快樂，自然慈心就生起了。就像母親看見兒子苦，不用刻意去想，她的慈心完全是自然而然的反應，這叫任運，我們能如理去修學的話，慈心也一定能夠任運自然地產生。進一步，還要作意把最好的快樂，布施、供養給一切有情！

有一件事情要提醒大家，我們總覺得生起慈心等等這些好像很難，往往這個概念會把我們的修行給障礙住了。又聽道理容易，做起來就覺得很難！現在換個方法，以我們眼前容易體會到的例子來想想看。比如每個人有不同的嗜好，就拿吃辣椒來說，歡喜吃辣的人，也不是天生下來就覺得好吃的，一開始吃是辣得要命，尤其是小孩子，吃了就吐，辣得不曉得怎樣是好。我還記得小時候，看見弟弟妹妹或是別家的小孩子，斷奶的時候斷不了，那個母親就用辣的東西塗在奶頭上給他吃，從此以後他就不要吃了，幾乎沒有一個例外的。但是一旦這個吃辣的嗜好養成，沒辣的東西你就沒胃口了，這是人人都有的經驗。所以關鍵就是要不斷地薰習，所以叫修習、修習。

又比如喝茶，我也滿歡喜喝茶，可是我現在胃不好所以不喝茶。剛開始喝的時候覺得苦苦的，有什麼好喝！到後來沒有茶下肚時，覺也睡不著。抽煙也是如此，眼前所有的事無一例外，了解這個道理的話，就知道它一點都不難。所以重點不是在它難不難，而是要克服自己的心理障礙。我一再告訴大家，不是這件事情本身難，而是自己的執著在障礙啊！這是無始以來的習氣。如果還沒有做心裡就打了退堂鼓，那就永遠沒有機會改善！所以第一個要把知見轉過來，只要努力去做、不斷練習，等到養成習慣了，那時候叫你不做還真做不到，這個概念是首先要認識的。像佛陀、乃至愛迪生，明明世間大家覺得不可能的事，他們都做到了。對佛法也是一樣，以前不懂的時候，聽了就算了；現在這次第這麼明白，而且每個次第的內涵在我們心裡的行相，也講得清清楚楚、明明白白，既然這樣，哪有做不到的道理？所以始終只是一樣東西－－就是自己的業障，這是千真萬確的，所以要懺悔啊！聽的時候滿來勁的，不要聽過了以後，回去了內心又癱在那裡！要在內心裡面提起來，把持住這個概念去衝，才能突破無始來的習氣。

我曾經告訴你們老和尚的公案，並不是叫你們要像老和尚那樣去做，而是說明只要肯努力的話，沒有一樣事情例外的，都能克服，何況修學佛法有這麼殊勝的利益，這利益是大得不得了。要時時記得這一句話：現在之所以不能做，是因為貪眼前的小便宜！如果能夠如理如量去觀察，結果會發現：你貪了一點點小便宜，卻要受無邊大苦啊！這是大虧本！我們人就是這麼愚癡，明明賺大錢就偏偏不要，而去做虧本生意，真是愚癡到極點！若能把這個概念記在心裡，下面的問題就都解決了。而我們眼前所要做的，就是要好好地去懺悔。但是不要也學老和尚說：「今天晚上，你們不要管我，哪怕死了，明天就抬出去！」不是這樣學的。本論告訴我們學佛有一定的次第，所以現在真正第一件重要的事情，就是一定要把這個次第學好了，然後依自己相應的量，總要一直逼策自己三分，最大逼七分，絕對不能再超過，超過了是不行的；後面講精進的時候，對這點有非常完整的說明。如果自己提不起這個力量，還沒有做事情內心已經先癱掉的話，就沒有一件事情能做得成功。

【◎ 二修悲中悲所緣者，由其三苦如其所應，苦惱有情。行相者，謂念云何令離此苦，願其捨離，我當令離。修習漸次先於親友，次於中者，次於怨修，若於怨處如同親友，心平等轉，漸於十方一切有情而修習之。】

慈是給他快樂，悲是把他的痛苦拿掉，也就是拔苦。苦就是三苦：壞苦、苦苦、行苦。「苦惱有情」就是在生死當中受種種苦惱的一切有情。同樣地，悲也有三個行相：第一怎麼想辦法使他離開苦，第二希望他離開苦，第三是我要親自幫忙他離開苦。

【如是於其等捨、慈、悲別分其境，次第修者，是蓮華戒論師隨順《阿毘達磨經》說，此極扼要。若不別分，初緣總修似生起時，各各思惟，皆悉未生。若於各各皆生前說變意感覺，漸次增多，後緣總修，隨緣總別，清淨生故。】

這段話很重要，不要隨便看過！就像上面告訴我們修習的次第，第一個修等捨（就是無量捨）令心調柔，然後再修慈，慈是依知母、念恩、報恩開始，然後慈與悲是各別分開來對境而修，要像這樣的次第，一步一步來修。這個次第是蓮華戒論師說的，他不是沒有根據，他是隨順著《阿毘達磨經》說的，這是極為扼要的教授。蓮華戒論師是寂護（靜命）論師的弟子，他是把佛法帶到西藏去的一位了不起的大成就者。

如果不各別這樣分開修，一開始就緣一切眾生，修一修好像生起了，等到各別思惟的時候，卻沒有感覺了！分開來修這點非常重要。叫你一步一步修，我們總覺得麻煩得要命，以為坐下來想一個佛不就行了嗎！好像這慈悲一想就生起來似的。雖然緣總相去修好像生起來了，但是各別去思惟的時候，會發現它並沒有生起！

反過來，如果各別地照著前面這個次第而修，生起變意的感覺，就是說沒有修之前，你的心一直跟煩惱相應，看見人家快樂就羨慕或嫉妒，看見別人痛苦，覺得他是活該的！現在不是這樣，看見人家痛苦，要為他拔苦，看見人家快樂，自己也很歡喜，因為這正是我要給他的！心情轉變過來了。就像對辣的東西一樣，以前一碰到就害怕得要命，現在卻少不了它！所以所緣的境要依親、中、怨的次第各別而修，讓內心當中如理如量生起，這不是空話。有了這個質，漸漸增多，再緣總而修。當質量達到一定程度時，「隨緣總別」而修，不論緣一切眾生或者緣各別的境，生起來的心量都是正確的、不會失壞的，所以是清淨的。

其實我們眼前做任何事情都是這樣，無一例外。我們常常以燒菜為喻，一定是先要把菜上面的泥土抖掉、撿乾淨，髒的洗掉，有農藥的話還要泡一泡，然後切好，最後才放進鍋裡去燒。絕不可能一拿來就往鍋裡一丟，如果這樣，只怕弄到後來，所煮出來的完全不是你預期中想要的。這是我們常常犯的毛病，總覺得要快一點，卻不知要依正確的次第，這就是自己的無明障礙，我們要了解啊！

「若不別分，初緣總修似生起時，各各思惟……」這些話，你能夠從頭至尾一直用下去，就會有成就。若不照著這個次第修的話，始終是在瞎摸，只是種一點種子；要想真正使種子成熟，這個次第是必不可少的。前面很多地方講的就是這個，將來講的也是這個，所以這兩句話要一直擺在心裡。從我們現在聽聞開始，然後思、修，步步都是如此。所以大家千萬不要著急說：「你趕快告訴我怎麼修才能得定呀！」我能告訴你的就是依著次第走。如果你只想種善根的話，只要是聽法就一定能種下善根，那對種善根而言已經夠了；一旦跑到這裏來，真正重要的就是要學完整的教授，我想在座的大部分同學都已經體會到了！

【修習道理，當思為母此諸有情墮生死中，如何領受總別諸苦，具如前說。此復若修前中士道已生起者，比自心修易於生起。若於自上思惟此等，則成引發出離心因；若於他上而思惟者，則成引發悲心之因。然未先於自上思惟，則不能生令至扼要。】

中士道是修習苦諦，苦的當然是苦，快樂的也是苦，不苦不樂的尤其是苦，而根本還在於行苦，所以當看見諸行都是苦的話，就會發現三有當中無不是苦。假定在前面中士道當中輪迴苦的覺受已經生起了，現在只要比照自己的內心去修，很容易就能生起來。照著前面中士道的內涵，只思惟自己的苦，一心一意要跳出來，出離心就生起了；更進一步再推己及人的話，想到他人也跟我一樣在受苦，而我要幫忙他，那悲心就生起來了。

假定對自己的苦沒有思惟的話，要想推己及人是做不到的！一定要先懂得了苦，才會想拔苦；如果連苦都不懂，那拔什麼苦啊？像拔草一樣，你認得了草才能去拔草，如果連草在哪裡也不知道，你說要拔草，拔什麼草？所以走大乘道必定先要有出離心的基礎，否則「大乘」只是掛在嘴巴上面而已！有一位同學常常感嘆：「我看見有人受苦，就想要去救他們。」我非常讚歎，可是我常常建議他：「你反省看看自己對苦的行相認識了嗎？」他並不認識！這種情況就是他沒有把握住根本－－一定要先自己策發厭離心。平常看見一點小事情，就像蒼蠅碰到大糞一樣，沾在上面離都離不開，那時說：「我看見有情的苦，大悲心就生起來了。」那是不可能的事。要生起大悲心，一定先要真實地了解生死中的一切的的確確是苦，看見輪迴中的這些東西就害怕得不得了；自己有了出離心，再推己及人，悲心才算真正生起來了。所以如果出離心未生起，而想生悲心緣別人，那不行！因為其實是同樣的內涵。就像賺錢一樣，你不認得什麼是錢，叫你去賺，怎麼賺？賺些什麼？賺回來的都是莫名其妙的東西。

p. 221 (3)

【此乃略說，廣則應如〈菩薩地〉說，悲心所緣百一十苦，有彊心力應當修學。此?較諸聲聞現證究竟苦諦，以厭患心所見諸苦，菩薩修悲思苦眾多，若無量門思惟無樂苦惱道理，慈悲亦多。若恆思惟則能發生猛利堅固，故少教授便覺飽足，棄修諸大教典所說，力極微弱。】

「略」是指把最重要的原則說出來。如果要更詳細，在《瑜伽師地論》的〈菩薩地〉一共講了一百一十種苦，那就是我們修悲心的時候所要觀察的，如果心力強的話，那就照這個修。

經論上面說得明明白白的，聲聞現證苦諦，然後厭患求出離，因此推動他去修道而得到解脫，所以聲聞的的確確對苦諦認識得很清楚，厭離心很強。但是「菩薩修悲思苦眾多」，真正講起來菩薩的厭離心遠遠地超過聲聞！所以如果說：「我是大乘行者！是不要管苦的，厭離心是小乘才需要的。」這是有問題的，經論上面不是這樣說的。

對苦能夠觀察得越多，慈悲心也越多。聲聞只救自己一個人，他只要把自己的苦觀出來就夠了；菩薩要救一切人，必定要廣緣一切，這樣慈悲心才能廣大，這個概念要非常清楚。如果能夠經常不斷地思惟，慈悲之心就會生起，而且猛利、堅固；不去想就生不起來，生起來了以後能繼續思惟的話，才會猛利；再繼續下去的話，才會堅固。而這些都要靠了解得多、思惟得切，愈多愈切就愈好；反過來，如果根本不了解，那是什麼都不能做的啊！

所以如果稍微聽見一點點就覺得夠了，放棄諸大經論所告訴我們的內涵而不照著去做，這時修行的力量一定微不足道。但那樣至少還有一點點教授，現在可憐的是，很多人連一點起碼的教授都沒有，乃至於說這個也不必學、那個也不要學，都不要啦！要修行卻棄捨這些，乃至於連根切除掉了，請問你大悲心從哪裡生起？當然宿生已經串習過的不談；但是就算你宿生已經有了，如果要教導別人，還是必須引經據典，照著次第來。

像文殊大士是諸佛之師，他示現為不識字的乞丐寒山，這種種的道理他是講不出來的，只能把自己所見的境界告訴別人；而同樣文殊師利菩薩示現的宗喀巴大師，則是示現廣學一切，在教授的時候有憑有據，一定是根據經、論、祖師的說法，他自己也如量如理地修證之後再教導我們，所以能將教法圓滿地建立起來。如果自許為大乘者，就算宿生有大善根尚且要認真修，何況我們現在實際上還是初學！所以這一點千千萬萬要注意、要了解。不要懂了一點點就以為夠了，乃至於就要去弘法啦！更何況自己都不懂！這個地方要痛下決心好好努力。

【此如前說趣大乘門是發心理，及以大悲為根本理，善別此等，以觀察智思擇修習，後生證悟。若其知解未善分別，唯專策勤略生感觸，全無所至，修餘事時皆如是知。】

像前面所說的，進入大乘的門是發菩提心，而菩提心必須透由種種原因才能生起，根本是大慈悲，這些道理善巧了解了以後，要以觀察智思惟觀察、分別決擇，如理如量地聽聞、思惟、修學之後才能證悟。一定要很仔細地決擇，為什麼要這樣做而非那樣做，每一個地方毫不含糊，是非之間毫無遺漏，這才是善分別。假定沒有這樣善巧分別，只是專門策勵自己，覺得去做就對了，坐在那兒就是在學定了，就像很多人會說：「法師！我這個人心不定，你教我修定啊！」從世間來講這樣說沒有錯，但佛法可不是如此，尤其大乘的教法更不是這樣。就算你做了以後略略生起一點感觸，但是「全無所至」，連大乘佛法的影子都沒有碰到，就這樣把大好的暇滿人身浪費了，非常可惜。不僅是此處如此，整個修行都是這樣的，這點我們要懂得。

中國歷史上有兩位名人－－蘇秦、張儀，兩人都掛六國相印，好了不起！他們當初用功的時候，有所謂火炊掌以及懸樑、刺股的公案。念書到了晚上累得不得了，打瞌睡了，有一個人是很快地拿錐子往大腿上一刺，痛得不得了，咬緊牙關再繼續念。還有一個策勵的方法，把手掌擺在燈上面烤，也痛得不得了。他們求世間的利益尚且還要這麼努力！他自己講了一句話：「我為什麼能夠這樣努力？因為窮無立錐之地。」太窮了，人人看不起他，所以他說：「假定我有一點點『富國之田』（就是有幾畝田），自己覺得日子過得滿好的，就不會這麼策勵了。」

我說這個是要提醒你們：現在千萬不要忙著修定等等，修了以後自己覺得有一點點感受了，或者看懂了一點什麼，心裡就會執著得不得了。人無始以來的習性，就是養成一種無明的力量，不管你做什麼（不要說世間的事，乃至於出世間也一樣），得到了一點點就沾沾自喜，總覺得這個好得不得了。比如我們從報紙上看到一點點營養的常識，往往就會執著而放不下，懂得了這麼一點點就講究它；同樣修學了一點佛法又執著於自己所學的，這都是「富國之田」，要想再進步就沒辦法了！所以此處這幾句話要特別注意，千千萬萬不要覺得自己有一點什麼東西了！

現在認識了圓滿的教法，要把以前的垃圾拋得越乾淨越好，不要讓它沾到一點邊；只要沾到一點點邊就會拖住你，你就上不去了，這個概念很重要。要正歸走這條完整的路子，第一件事情是必定要把整個圓滿的架構認識得很清楚，然後找到眼前下腳的那一步去走，這是一條大路。如果對這個也放不下、對那個也放不下，而你一生的精力有限，被這個分散一些，又被那個去掉一點，七折八扣拿掉零頭，剩下的就沒有了。

我們好幸運，佛的教法是從佛以來，經過兩個系統－－文殊菩薩、彌勒菩薩，然後傳到龍樹菩薩、無著菩薩，最後到阿底峽尊者，再經過宗喀巴大師傳進來。有了這麼完整的教授、善知識，我們要用心聽聞、思惟，這是眼前真正重要的。現在把這個架構把握住了，有了正確的認識之後，要把前面那些垃圾一概拋到東洋大海，然後照這個正確的認識去做，問題就解決了。

【◎ 其悲生量者。《修次初篇》云：「若時猶如可意愛子身不安樂，如是亦於一切有情，欲淨其苦，此悲行相任運而轉，性相應轉。爾時即是悲心圓滿，得大悲名。」此說心中最愛幼兒若有痛苦，其母能生幾許悲痛，即以此許而為心量，若於一切有情悲任運轉，說為圓滿大悲體相。由此生起大慈之量，亦當了知。又彼論插敘云：「由修如是大悲力故，立誓拔濟一切有情，願求無上正等菩提，以為自性菩提之心，不須策勵而得生起。」此說能生願心之因，須前所說如是大慈。】

修悲之量要到看一切有情就像自己最可意的兒子，他身體不舒服，你就一心一意想為他去除痛苦，而且這種心情是任運自然地生起，絕對不會看見他苦，卻好像跟你漠不相關，乃至於如果是冤家，心裡還會想：「這傢伙活該！」完全不會這樣了。一看見他人受一點點小苦，自己就無法忍受，這時候就對了。「性相應轉」的性即是本性，就是你的心裡跟這種狀態相應而轉，任運起來的都是這個。我們現在心裡是跟煩惱相應，所以真正要修的，就是要把跟煩惱相應的心改成跟悲心等相應，這是我們要了解的。達到上述的狀態就是悲心圓滿，得到大悲名。這還不是菩提心，悲在七因果當中排第五位，大悲以後還有一個增上意樂，增上意樂的果才是大菩提心。《修次初篇》這段話是在說明悲心生起之量，同樣地，生起大慈的量也是一樣。悲是就除掉他的痛苦來說，慈是給他快樂，二者生起之量是一樣的。

由於修大悲的力量，誓願親自去救拔一切受苦的眾生，這就是增上意樂。我目前沒有救眾生的能力，要救他們就要有圓滿的智慧以及力量，所以要希求成佛，也就是「為利有情願成佛」，以此為自性的無上大菩提心，那個時候就從內心不須策勵便能自然生起。所以只要依照前面的次第一步一步修上來，到最後不知不覺起心動念無非都是這個。我們現在也是一樣，就像剛才說的那個譬喻，一開始你看見辣椒就害怕；到後來看見辣椒就口水直流，乃至沒有辣椒那頓飯就吃不下，就是這樣！修行一定要認識這個概念，那時候你的功德就會無比增長。

p. 222

【由此當知大菩提心發生之量，此非已至高上聖道所有發心，初發業者所有發心說為如是。《攝大乘論》亦云：「清淨增上力，堅固心昇進，名菩薩初修，無數三大劫。」三無數劫起首菩薩，亦須發起如是之心。】

在這種情況下，你就明白了大菩提心，不但曉得質是什麼，發生的量也曉得了。這個不是在說已達到高上聖道的發心，是初發菩提心的人就要修到這個量了。《攝大乘論》也說：徹底圓滿的、清淨的增上心力，這個力量堅固以後，還要昇進，這就是菩薩修三大阿僧祗劫剛開始的時候所要修的。

修學菩薩道有五個位次：資糧位、加行位、見道位、修道位、無學道。從發菩提心第一剎那開始到此心圓滿，叫做下品資糧位。譬如現在懂得這個道理以後，誓願一定要學佛，乃至於像那位小沙彌一樣，說我不要像師父證羅漢果，我想學佛，那時候就是進入下品資糧位的開始。當遇見任何一個有情時，為了要救他一定要成佛這種心能任運生起，就是下品資糧位圓滿之時。此時如果迴向往生的話，保證上品。淨土三經之中，小本《阿彌陀經》沒有講，其他二本說得清清楚楚。

其實上品上生對我們而言是做得到的。我在紐約初次遇見我一位老師的時候，剛開始我覺得他好像沒有什麼值得學的重要內涵，到後來越看越發現他有很深厚的修行內涵。他曾經給我一份關於菩提道次第綱要的解釋，從親近善知識一直到發心圓滿。當初也有很多同學跟他學，有人懷疑地問他：要修多久才能達到發心圓滿呢？他回答說，據他的老師親口告訴他：「從下腳第一步開始修到成功，經過兩年。」而我們卻覺得自己不可能！

我現在估算起來，如果肯認真學的話，五年再加上二年一共七年就行了，這是有根據的！譬如我們現在罪障很重，地藏三經之中的《占察善惡業報經》說，即使再重的罪，如法去懺悔的話，不出千日就一定見效，這不到三年；懺悔乾淨了以後修再二年，所以五年就行了。我們現在條件不夠，需要七年。就算再加二年吧！一共九年。實際上現在有太多人忙了一生卻了無消息，這就是因為剛開始的時候好像是在修，實際上就像是看見天上的人造衛星，覺得它好得不得了；也像看戲一樣，大家拍手鼓掌叫了半天，他好他的，你卻還是坐在原處。現在既然了解了這個道理，只要如理地去走就必能達到，經典上對這點說得清清楚楚。

有人覺得我們現在這樣學習很辛苦，而念佛是省時省力，只要七天就可以了。請問：有幾個人念了七天真的能念到一心不亂？現在到處都在打七，我自己也不曉得打過多少次佛七了，看到的是精進佛七不准講話，結果因為禁語了六天，許多人到了第七天晚上卻不睡覺了，大家講話講了一晚。請問在這種情況之下，你怎麼念佛？如果真的相應了，看這個世界必是一無可取，到了回去前最後一夜，一定還是拼命念，還有什麼閒功夫講話呢？這處處說明念佛最重要的是把握它的精神內涵。有太多的人念了許多年還停在原處，偏偏他還要說：「你什麼都不要管了，趕快念七天就可以了。」所以對這個概念要清楚。

現在學了這個圓滿的教法，若能處處去體會，並且積聚資糧，然後再以此去迴向，則無有不成功者，如此念佛的的確確是萬修萬人去。只要發起願菩提心，得到上品往生是很簡單的。有了願心再加上行心的話，那就上品中生、上品上生，所以上品上生在這一生就能達到，這的的確確不是說空話，是千真萬確的事實。

【◎ 故全未知此之方境，僅作是念：為欲利益一切有情，願當成佛，為此義故我行此善。發此意樂便大誤會，未得謂得，堅固所有增上之慢。】

假定我們根本就不曉得上面所說的內涵，不知其方便善巧、境界行相，只是聽見了一點名稱，然後說：「為了利益一切有情，我發願要成佛，所以才做此事。」就以為自己是發大菩提心在行善了，這種情況是大誤會，完全錯了。根本都不懂，卻「未得謂得」，自以為得到了，這是增上慢；而且還牢不可拔地認為自己學對了，這更是堅固了增上慢。當年我的老師對我說：「某人啊！你來是學佛，還是學我呀？」那時候我不懂，現在了解了，問題就出在這裏。我們是要學佛，不要學我，如果不懂這個道理卻以為懂了，那是堅固了增上慢。一個「我」的特別行相就是慢，一旦學我，貪、瞋、癡、慢、疑這些毛病都來了，應該是要以菩提心為教授中心而好好地修習才對。

【不以菩提心為教授中心而善修習，追求餘事勵力欲想超邁多級，了知大乘扼要觀之，實可笑處。多經宣說諸勝佛子，於多劫中尚須執為修持中心而正修學，況諸唯能了知名者。又此非說不修餘道，是說須將修菩提心，而為教授中心修習。】

真正修學的重心是修菩提心，如果不了解這點，不好好地善巧修習，而去忙別的事情，以為這樣可以很快地「超邁多級」，這種狀態對真正了解大乘綱要的人看起來是很可笑的。當然這裡根本不談小乘，但對學大乘的人而言，就應該以菩提心作為衡量的標準了，尤其學密乘的人更要以大菩提心為基礎，所以密乘任何的儀軌，一開頭除了念死無常等等，一定還有發菩提心。這不是僅嘴巴裡說「為利有情願成佛」而已。對這個了解了以後，我們就能夠腳踏實地去做，所以就算發了菩提心、有了大乘根性，乃至灌了頂，也不會有這種增上慢了。

很多經論都說「勝佛子」（就是大菩薩）在多劫中還要以菩提心為中心而去修持，何況我們現在只曉得這個名字，當然更要努力去學。前面告訴我們悲心對大乘道來說是初、中、後都重要，所以大菩薩從發心一直到未成佛中間，還是隨時隨地在修悲，這是千真萬確的事實。以阿底峽尊者這麼了不起的人，他年輕時就見到了明了杜鵑論師，聽他一講，馬上證得加行位上的最高位次，乃至也修到見道了。後來遇見金洲大師告訴他發菩提心的方法，他因此尊金洲大師為最重要的師長。這說明真正大乘的菩薩還要努力地修菩提心，所以千萬不要有增上慢，覺得現在所學的就夠了，如果這樣想就是我們的業障。這也並不是說不修其他的，而是說必須將修菩提心作為教授的中心來修習。這一點很重要，就像我們眼前一樣，不是說只修菩提心就好了，其他什麼都不管了，不是這樣！上殿、過堂、掃地等等樣樣都做，而做這些的中心就是為了修菩提心，我們要了解這點。

【總未能生前說領感，若善了知大乘學處、堅信大乘，亦可先為發心正受律儀，次乃修習菩提之心。如《入行論》，先受律儀及菩提心，次於彼學六度之中修靜慮時，乃廣宣說修菩提心。然為成就此法器故，於先亦須修眾多心，謂思惟勝利、七支歸依、修治身心、了知學處、發心欲護。】

總之，假如還沒有如理如量地生起如前所說的感受，但已經了解了大乘整個要學的內容，並產生了堅定的淨信心，那時候先受菩薩戒，進一步再修菩提心，也是可以的。就像《入行論》上所說的次第，不是先修菩提心然後受戒，而是了解大乘的好處之後，先受菩薩戒才修菩提心，也可以！但是為了讓自己真正成就法器，之前必須先修眾多心，譬如思惟發心勝利等等，我們一定要照著次第來學。

【故進道中，修空性解須漸增進，尚有名在。然此相等大菩提心，亦須善修上上轉勝，令道昇進名亦弗存。此於一切佛子唯一真道《波羅蜜多教授論》中，宣說二十二種發心，從諸論師解釋此等進道之理，應當了知。】

修學佛法主要的內涵有兩樣：智資糧、福資糧。智慧資糧就是空性解，它像母一樣；福德資糧方便分，就是以大悲為上首的菩提心，它就像父，這兩樣同樣重要。在進道過程當中，關於智資糧修空性解必須漸次學上來，這一點「尚有名在」，也就是修持的道理還存在；而大菩提心是大乘佛法的上首，同樣地也要漸次好好去修，而且要不斷增勝才可以，但是目前這個重要的內涵連名字都沒有了。實際上我們漢地現在就是這種狀態，求大徹大悟的方法的確「尚有名在」，但是成就佛道的大菩提心真正的內容都沒有了，實在好可惜！反過來說，我們要很慶幸還能夠聽到這樣殊勝正確的方法，而且有實際的教授。

修菩提心的道理，在一切佛子唯一正確而圓滿的道路－－《波羅蜜多教授論》，也就是《現觀莊嚴論》（實際上它與《大般若經》、《華嚴經》等等的內涵一樣，只是廣略不同）之中所說，發菩提心又分成二十二個層次，許多論師（就是祖師、菩薩們）對於如何按這些層次修上去都有解釋，這些都是我們正修的時候應該了解的。

關於「修習希求利他之心」，從知母、念恩、報恩一路過來，雖然已經有了大慈悲心，但是單單這樣還不夠，這樣的心聲聞、緣覺也有，所以還需要一個條件－－增上意樂，就是要親自來承擔給一切有情樂、拔除一切眾生苦的責任，以下即說明增上意樂。

p. 223

【◎ 第三修增上意樂者。如是修習慈悲之後，應作是思：「噫！此諸有情，可愛悅意如是乏樂，眾苦逼惱，云何能令得諸安樂，解脫眾苦？」便能荷負度此重擔，下至語言亦當修心。前報恩時雖亦略生，然此說者，僅生慈悲與樂離苦，猶非滿足，是為顯示須有慈悲，能引是心，我為有情成辦利樂。】

從上面這樣一步一步過來，引發無量大慈悲心之後，應該進一步這樣思惟：「這些有情缺乏快樂，而且痛苦這麼多，怎麼樣才能夠使他得到快樂、解脫眾苦呢？」所以到了這裡，由於慈悲心的策勵，就一心發願：「我要親自擔負起解除一切眾生苦惱、給他快樂的這個重擔。」這個心起來了以後，在行持方面，「下至語言」，一切時處無不為了這個而努力，平常舉心動念、開口講話都一直策發修持此心，使它能夠生起、堅固。

前面講報恩的時候，也說為了要報恩，應將一切有情安立於解脫涅槃之樂，所以也能生起增上心，但這只是一種願心，還不是決定心。必須經過慈心、悲心的修習之後，才能進一步引發「由我來為有情成辦利樂」的決定心，也就是增上意樂。既然要還報他，當然希望究竟圓滿地解決他的痛苦、給他快樂。所以是由於知恩、報恩而策發慈悲心，因為慈悲心，所以要究竟給他利樂，一步一步由前面的因感得後面的果，而達到增上意樂。

【又此非唯於正修時，即修完後，一切威儀皆能憶念，相續修習增長尤大。《修次中篇》云：「此即大悲，或住定中，或於一切威儀之中，於一切時一切有情，皆當修習。」悲是一例，隨修何等所緣行相，一切皆同。】

前面所說這樣的修習，不但是指在座上正修的時候（正修一般是每天四座，實際上初學的時候還不只四座，有時六座，乃至於更多），下座以後，在行住坐臥一切威儀之中，還能相續修習，那麼這個力量就大了。真正修行的時候，修完以後應該如何迴向，在下一座還沒有開始之前，中間應該怎麼辦，對於這些，前面曾說得很清楚。現在我們不妨回憶一下，兩座中間假定內心放逸，修的勢力就會非常微弱；應該是對所修的內容繼續保持正念，或看經論，或聞、思等等，用種種的方法來助成它。這是一個很重要的原則。因為我們無始以來，心續就是處在非常強烈、猛利的雜染現行當中，實際上即使在修的時候還是處在這種狀態，就算暫時能夠把雜染的現行切斷，提起所要修的內容，但是並不堅固，稍微一放，那個非常強有力的惡劣現行又來了；所以兩座中間如果不提持的話，大部分的時間又繼續在增長染污之業。

前面中士道講十二緣起支時，我們已經了解：凡夫在生死當中所造的就是無明相應的行；而要想脫離輪迴，乃至於要救度一切眾生，是要靠跟智慧相應的行。前面這個行就是雜染之業，現在這個跟智慧相應的行就是淨業，兩者所生的識都是在因位，哪一個先感果，主要就看正修完了以後，以什麼方式使因位識增長，而感生將來的果。因位識是能引，要經過能生支的滋潤才能夠感果；所以正修之時雖然在修善法相應的因位識，下座以後如果不再努力，則仍舊在染法當中，滋長的是染污之業，結果忙了半天還是停在那裡。

這就好像燒水一樣，雖然努力燒了半天，如果燒完之後放在那裡而去忙別的事情，忙完了，水也冷下來了。善、惡是敵體相反的，假設善法是水，惡法是冰，如果你先燒水，燒了一會兒停下來，又把冰加進去，加了以後再來燒，燒了一下又把冰加進去，這樣要燒到哪一年才會燒開？或者像洗衣服，你努力地洗，如果中間又有污物把你稍微洗乾淨的衣服再次弄髒，這樣是不行的。所以前面告訴我們除了正修以外，未修中間還要注意，如果下座後放逸，則所修的力量很小。以燒水而言，只是停在那裡不燒了，而實際生活中既然善惡是敵體相反的，當你不緣著善法，惡法自然又來了，這個是絕端重要的原則；再以十二因緣由因感果的道理去看，這個概念就非常清楚明白。

修行的教授當中告訴我們：現在所修的大悲，無論正修時、在定當中，或是其他一切威儀、一切時間，乃至對一切有情，無一例外，都一直要修它。真正要修行，必然是一切時處都要依法而行；反過來說，之所以流落生死，也就是因為不斷地串習雜染之法。譬如袁了凡先生是真正改變了命運，能夠這樣做有他很多必要的條件在，最後他改名為「了凡」，這不是單改一個名字，而是心裡的確曉得：以前是凡夫的作法，以後不可以再這樣。他說得很清楚：從前是悠游放任，現在因為照了正確的方法做，內心當中會有種戰兢惕勵的現象，隨時隨地就是戰戰兢兢。我們平常一直隨著無明走而流轉生死，修行卻是反方向逆生死而行，所以必定要如法如理地做，這就是為什麼我們要特別認真地來學習這個教法的原因。如果這一點做不到，聽完了以後，心理狀態仍舊是跟著無始以來無明相應的行業流轉，這樣要除苦是不可能的，因為種的都是流轉生死的因，這種因必然感這個果，我們必須認識這一點。

為什麼要修行的根本原因知道了，修行的方法也有了，一切時處，隨便做什麼事情，無非是藉著外境來幫助策勵自己。所修的不外以下三種內容：淨除罪障、積聚資糧、迴向增長無盡。譬如我們每天做早晚課、供養、灑掃，以前也是一樣地忙，可是忙這些事情卻是造罪。現在事情還是做，但是方向相反；以前做了是虧本，現在是賺錢。不管是懺罪或積資，都還要迴向增長無盡。在任何情況之下都要修習，懂得了這個原則，不但此處修悲要運用它，修其他的任何所緣行相，也還是要用這個原則的。

【如大德月大論師云：「心樹自從無始時，煩惱苦汁所潤滋，不能改為甘美味，一滴德水有何益？」謂如極苦「𢅳噠」大樹，以一、二滴糖汁澆灌不能令甜；如是無始煩惱苦味，薰心相續，少少修習慈悲等德，悉無所成，是故應須相續修習。】

如大德月大論師說：我們的心跟大樹一樣，從無始以來一直灌的是煩惱苦汁，就是被無明、行這些痛苦的事情在滋潤著，要想改變過來，如果只是稍微加一點點的德水，那有什麼幫助呢？就好像整個大海都是鹽水，稍微加一滴糖進去就想把鹹味拿掉，這是絕不可能的。接下來是宗大師對這段話的解釋，他說：就像這種非常苦的𠏉噠大樹，加入一兩滴糖汁想令它甜是不可能的；同樣的，我們無始以來被煩惱苦味所薰的內心相續，只少少地修習一點點慈悲等德，是不會有任何成就的，所以要持續不斷地修習。若能把四諦十二因緣前後的觀念弄清楚，再把所學的道理用在生活中，這個概念就非常具體、完整地現起來了。同樣是用這個方法，如果只管自己就是小乘，若用這個方法幫忙別人則是大乘。方法本身無所謂大小，大小的判別在於你的發心，這是重要的關鍵。

我們正修七因果法次第的三樣當中，第一點是修習希求利他之心，有了這個心以後，為了要利他，下面必然歸集到希求菩提心，因為真正要利他就要有菩提心。

【◎ 第二修習希求菩提之心者。由如前說次第所致，便見利他定須菩提，起欲得心，然僅有此猶非滿足。如歸依中說，由思惟身語意三事業功德，先應盡力增長淨信。論說信為欲依，次於彼德發起誠心證得之欲，則於自利亦定了知，一切種智必不可少。】

我們照著前面的次第策發起利他的心，雖然想幫助別人，還必定要有幫助別人的能力；如果沒有幫助別人的能力，要利他是做不到的。同樣的道理，雖然我們想脫離痛苦，但是必定先要有脫苦的方法，這一點非常重要！將此脫苦的方法用在別人身上就是利他，用在自己身上是自利；而且，如果沒有自利的能力，畢竟無法利他。

我們現在所見一切的苦，有的是他人的苦，有的是自己親身感受；有的是身苦，有的是心理上的逼迫。身苦比如肢體殘缺、病痛，病痛固然苦惱，殘缺不全被人譏笑也很苦；至於內心遭到的種種逼惱，譬如從小在家庭失去溫暖，長大後看見社會種種不理想的情況等等，這些都令我們感覺痛苦無比。由於了解了世間的痛苦而策發想要出離，雖然有了這個心，還必定要有跳出的正確方法。哪一個人不想快樂、不想離苦？但是沒有正確的方法，自己就得不到快樂也解決不了痛苦，更無法幫助別人離苦得樂。你想要幫助一切人，為了滿幫助人的願而發願成佛，這是菩提心，但僅僅為了利他而想成佛是不夠的，還必須了解為了自利也一定要成就一切種智。

之所以要皈依是因為感受到生死無常，一切都是痛苦，一無依靠，唯一可以救我們出三界的只有這樣的對象－－具足已解決一切問題等等條件的人，也就是佛。由於思惟佛的身、語、意及業功德，了解其殊勝而生起淨信心，進一步發願效學他，確立大乘這個目標。這是為什麼我們必須天天念《隨念三寶經》的原因，因為天天念，才能隨時隨地提醒自己成佛這個目標。

不要說發大乘心，就是要皈依，也必須思惟為什麼要皈依他，原來佛有這樣殊勝的功德、成佛有這樣圓滿的利益。把成佛的大目標擺在前面，才能把事情看清楚，不會為眼前的一點甜頭所迷惑；否則稍微一點甜頭，你就跟著它去了！所以我們常說：「人無遠慮，必有近憂」，如果沒有深遠的思慮，必定會被眼前之事所迷惑；當你把遠大的目標完整地擺在前面，眼前的小東西就動不了你了。平常我們只看見一點小的好處，就像小孩子看見了糖就不肯走了，怎麼騙、怎麼哄都不成；如果在另外一處擺一大堆最好吃的糖，他那一塊糖就不要了，這是很實在的情況。佛法真是了不起，它不是拿一個很高的標準來責備我們，而是以完整的道理來引發我們。這是為什麼我們要一直思惟、觀察佛陀圓滿功德的理由，因為這樣才能夠把所追求的內涵推向最高的目標。等到對佛的種種事業、功德了解得愈深、愈透徹，淨信心就會愈增長，認識也越清楚。

了解佛功德進而增長淨信心之後，好樂心也就起來了，此時就曉得佛陀圓滿的功德才是我要的。我們現在都有自己歡喜的東西，之所以歡喜它，是因為覺得它很好；同樣的，對我們真實應該歡喜的東西若能有深入的了解，則嚮往之心愈增長，就會一心一意去追求它。以前這個貪愛是帶給我們痛苦的，因為它與無明相應，現在則是把貪愛之心轉過來與智慧相應。所以不怕你貪愛，只怕弄錯方向，結果害了自己也害了別人；現在把貪愛的心轉一轉，結果不但自己得到好處，也利益了別人，這種貪愛是愈大愈好，這叫做善法欲。有了善法欲，一心一意一定要成佛，那個時候就了解不但是為了利他成佛，就是自利也一定要得到佛陀圓滿的智慧，因為有了佛陀的智慧才能夠真正解決一切問題。

【能為引生發心之因，雖有多種，然悲為勝，自力所發極為殊勝，此是《修次初篇》引《智印三摩地經》所說。】

引發大菩提心的因有很多種，主要的是四因、四緣、四力等等，而其中最堅強，最有力、最殊勝的是悲心。四力是自力、他力、因力、加行力，由自力和因力所發起的菩提心是堅固的，由他力和加行力所發起的則不堅固，這是《修次初篇》引《智印三摩地經》上面所說的。

《華嚴經》上有一偈子：「魚子菴樹果，菩薩發大心，三事因中多，結果者甚少。」魚產卵的數量非常多，有成千上萬的魚卵，但是最後能夠長成魚的卻很少；菴樹果也是一樣；還有菩薩發心，在因地中發菩薩心的人非常多，但是有結果的卻非常少。因為由他力和加行力引發的菩提心是不堅固的。發菩提心的因緣有很多，所以前面說四因、四緣、四力等等，而最殊勝的發心之因是悲心。而且這個悲心還要初、中、後一直不斷地增長，不是一趟發起了就可以的；因為眾生無邊而且剛強難調，如果不繼續增長悲心的話，雖然有了菩提心，開始時是很猛利，但是經過不斷地磨，慢慢地就磨掉了。

我們一般都有這個經驗，一開始的時候發很猛利的心：譬如一聽說修行好，馬上要去修行；一聽到出家好，馬上要出家；一聽到這個好，就要這個，然後慢慢地越弄越糟，弄到後來就塌掉了，有太多的事情都是這樣。這是什麼原因呢？就是理路不清楚、次第不明白，乃至於明白了以後，也沒有如理如量地修正和增上。必須對每一步前後必然的關係決擇簡別得絲毫無差，使我們在因地當中沒有一點點遺漏。要不然如果在因地當中有一點漏洞沒有發現，將來一旦開始上路，跑到半路就來不及了，最後像車子一樣只有拋錨的下場。我們平常的習慣是急急忙忙就開始，結果是半途而廢，不管走了多少，反正總歸是白走！所以本論前面每一個地方的細辨，真正重要的就在避免走冤枉路，這一點我們要了解。

自、他、因、加行四力，在《廣論》的211頁上面。自力就是靠自己的力量。以生起悲心為例子，曉得了一切眾生都是我的母親，念他的恩要報恩，不報不行。這完全是由自己的內心策發出來的，一心一意只想做這件事。不是因為別人告訴你這個好，你聽了就滿來勁；但是這和我們內心總是需要靠人家來啟發，這兩個角度是不一樣的。因力就是由於這一生努力修行，到下一生心裡就有很強的力量；加行力是此生努力的力量。所以加行力跟因力有直接的關係，這一生不斷地加行，到下一生就變成因力了，生生把加行力做好了，向後這個力量就越來越增長。所以眼前是以自力，在因力上不斷地加行，再加上外面的力量配合，四力具足，那更是堅固。這裡最主要的是把握住根本因，有了根本因再加上圓滿因的輔助，自然一定會成功。

既然了解了大菩提心這麼殊勝、難得，現在我們非常幸運，也可以說宿世有大善根，能夠遇到這樣圓滿的教法，自己要無比地珍惜這個無價之寶，好好努力！如果善根不夠，力量不足的時候，《廣論》告訴我們以種種不同的方法來加強，其中最好的就是隨喜，真是妙不可言。欲積資糧，即使少用功力，至少還必須行供養；而隨喜，你不必用太大的功力，就能夠積聚無比圓滿的廣大資糧。這說起來容易，但是做起來的確不大容易，關鍵就在你是否了解。我們往往不知道還覺得自己很對。所以，第一要有正確如理的了解，其次要依法去行持。我們總是一遇境，內心的隨眠就馬上跟著反應，所看的是外境；而現在要修正的是自己的心，怎麼樣把所遇所見的一切，經過正知見將它轉變成功德，這才是如法行持。即使他不對，你了解了更應該策發悲憫心；他對了，你正好修隨喜心，所以不管他對或不對，對你來說總是增長功德。否則看見他不對就輕視他，看見他對了就嫉妒他，結果不管他對或不對，你總歸是傷害自己。如果做對了，更進一步還要隨喜自己。對別人的功德、自己的功德你都隨喜，那麼不管遇見任何境界，一切時處都在增長功德，這是隨舉一例。

只要善巧地、有次第地修學，到時候內心上會感覺到，一種異於以前那樣悠游放任的心理行相出現了。你會戰兢惕勵，因為你了解得很清楚，所以對以前惡劣的現行會用正知見簡擇，然後告訴自己：「不可以，不可以！」由於正知見的力量很微弱，為了保護它，必然產生戰兢惕勵的心情。所以有很多大而化之的人，總是希望念幾聲佛就可以往生淨土了，學禪的話，最好兩腿一盤就開悟了，這與正確的修行狀況的確是天差地別，這種都是懶惰者的業相。所以明朝末年四大師之一的紫柏大師特別說：「現在人動不動說修行要這樣啊！那樣啊！這變成那些懶骨頭的符桃術。」他找到了藉口，覺得這樣叫修行，然後躲在這個自以為是的方法裡，什麼都不知道，還自認是關在山裡努力修行，那真是非常可憐。真正的修行人可以關在山裡，身雖然隱在山裡，但他的心一直是戰兢惕勵地努力。所以禪宗是何等的精神啊！任何時候咬緊牙關；同樣的念佛也是如此，咬緊了一句阿彌陀佛，像金剛寶劍一樣，抵得過生死。所以不管是學淨、學禪，乃至於持戒－－雖小小戒，看得像大戒一樣。從這些例子我們可以了解：凡是正確的修行，絕對沒有馬馬虎虎、懶懶散散、隨隨便便這樣的事情。以上是發心的第二修習希求菩提之心。

p. 224

【◎ 第三顯所修果即為發心者。 】

最後「顯所修果即為發心」，修習七因果的果就是發菩提心。既然生起增上意樂想要承擔利益有情的責任，那非成佛不可；因為利益眾生一定要懂得救度眾生的方法，而只有佛的一切種智才能隨機設教度化有情，所以必然會為利有情誓願成佛。否則儘管發了利他心，卻只是虛願而已。所以第三說明所要修的果就是發菩提心。

【總相如前所引《現觀莊嚴》教義。其差別者，隨順《華嚴經》義，《入行論》云：「應知如欲往、正往之差別，如是智應知，此二別如次。」此說分為願行二種。】

菩提心的總相在《現觀莊嚴論》上面說得非常清楚；關於菩提心的內涵在許多大經大論中都有提到，不過其中以《現觀莊嚴論》為綱領和最重要的核心，而《華嚴經》則是詳細、廣泛地說明它的內涵。至於菩提心的差別相，在《入行論》中，隨順於《華嚴經》的義理，說菩提心有兩種：願菩提心、行菩提心。願菩提心就像你想到某處去的時候，想要去而還未去，所以說「如欲往」；因為想去，所以就準備怎麼去，要了解路線及找到地圖，以及使用什麼交通工具、需要多少錢、路上要什麼資糧，這叫資糧位。而「正往」就是正式開始去做，這是正行菩薩行。因此，大菩提心有願、行兩種，我們要曉得這兩個的差別。

【異說雖多，然作是念：為利有情，願當成佛或應成佛，作是願已於施等行隨學未學，乃至何時未受律儀，是名願心；受律儀已當知此心，是名行心。《修次初篇》云：「為利一切諸有情故願當成佛，初起希求是名願心；受律儀後修諸資糧，是名行心。」此中雖有多種徵難，茲不廣說。】

下面是解釋願心跟行心的差別。對於願菩提心、行菩提心的內涵雖有不同的說法，但是總而言之，當你心裡如理如量地生起「為了利益一切有情，一定要成佛」的念頭，發了這個願但是還沒有受菩薩戒時，這個叫願菩提心；受了菩薩戒以後，就叫行心，這是開始行菩薩道了。行菩薩道有一定的軌則可循，就像我們跑來出家做了僧伽，一定有僧相、僧儀、僧行，乃至於穿衣、吃飯都不一樣，否則雖然出了家卻還是個在家人的行持，以在家人為標準，這是不行的。我們受菩薩戒也是如此。正規來說，受菩薩戒並不是像我們現在這樣，因為它有很大的功德就趕快去受，並非這樣去受一下戒就算菩薩了，這只是種一個善根種子；真正的內涵一定要先發願，為了滿這個願而照著軌則去做，那就叫行心。

至於菩薩的位次，從初發心開始到所發願心圓滿叫下品資糧位，下品資糧位忙的、所積聚的就是發起圓滿的菩提心。策發菩提心的原因有很多，前面告訴我們以悲心為根本，一步一步的次第學上來是最殊勝、最堅固的，有了大慈悲心進一步要生起增上意樂，最後再發大菩提心，此時還沒有受菩薩戒，這是下品資糧位。然後更進一步，發心以後還要真實做到它，並不是發了心就夠了，必須如理如量照著軌則去做，於是受菩薩戒，受了菩薩戒就進入中品資糧位。下品資糧位往生極樂世界的時候是上品下生，乃至於高一點的可以達到上品中生；如果進入中品資糧位則是上品的中生，乃至於可以到上品上生，這個是世俗菩提心，還沒有到勝義菩提心。如果是證得勝義菩提心的初地菩薩，那十方淨土你要去哪裡就能到哪裡，是這樣的殊勝！

菩提心的差別相有許多不同的說法，此處只是說明原則而不詳細說。前面是七因果（或者稱為六因一果）的發心方法，下面是另外一種叫「自他換」。

菩提道次第廣論卷八終

菩提道次第廣論卷九

p. 225

※﹝第二依寂天教典而修分三：① 思惟自他能換勝利及不換過患，② 若能修習彼心定能發生，③ 修習自他相換法之次第。今初﹞

寂天菩薩是龍樹菩薩的再傳弟子，在性宗當中是絕對重要的一位大菩薩、大祖師。他所寫的《入菩薩行論》非常重要，是有關菩薩行持的根本原則；本論常引用的《入行論》就是這本書。

自他換分三部分：第一點，我們要先思惟自他能夠對換的殊勝利益以及不換的禍害。思惟勝利過患才會推動我們努力去做，否則為什麼不為自己忙，而忙別人呢？一般人都只為自己忙，現在曉得為自己而忙是沒有好處的，為別人而忙才有好處。當你曉得了自他換殊勝的好處以及不換的害處，推動我們的力量就產生了。

其次，雖然有了推動的力量，但是你會懷疑：自己是自己，別人是別人，怎麼轉得過來？這個心理障礙如果不除掉，你是沒辦法自他換的；就像我們平常一想到要修行就覺得自己不行，還沒有開始做就已經打退堂鼓了。一般人只管自己而不管別人，所以會覺得要自他換是很難的，但是只要有正確的方法並照著去做，就一定可以換得過來。所以第二說「若能修習彼心定能發生」，你不修是一點辦法都沒有，但只要肯如理地修，這樣的心量是一定能發起的。

必須等到這個概念有了，將自他換不過來的心理障礙除掉之後，才能告訴你修習的方法，否則即使聽到這個辦法對你也沒有幫助，所以這三次第這樣安立是有其必然性的。這個次第是想如理如量地學上去必然要依循的，按照這個次第學就一定可以走得上，否則必定會產生這樣的結果：發心以後就沒下文了。利他固然如此，自利也是一樣，雖然想跳出苦，但是無論怎麼想，就是跳不出，還是在痛苦當中。以下看第一部分「思惟自他能換勝利及不換過患」。

【◎ 思惟自他能換勝利及不換過患者。《入行論》云：「若有欲速疾，救護自及他，彼應自他換，密勝應受行。」又云：「盡世所有樂，悉從利他生，盡世所有苦，皆從自利起。此何須繁說，凡愚作自利，能仁行利他，觀此二差別。若不能真換，自樂及他苦，非僅不成佛，生死亦無樂。」謂當思惟：唯自愛執，乃是一切衰損之門；愛執他者，則是一切圓滿之本。】

如果你想要很快地救護自己和他人的話，那你必定要用這個方法－－把自己和別人換一換，這個辦法非常奧妙、深密，而且非常殊勝，是我們應該了解並照著去做的。

你不是追求快樂嗎？《入行論》說得非常清楚：所有世間的一切快樂，都是從利他而生，反過來，所有的痛苦都是從自利而起。凡夫一天到晚只忙自己、只管自己，結果是愈管愈苦、愈管愈糟。佛之所以能成佛，沒有別的原因，是從利他而來的！只要仔細地看看凡夫和佛的差別，就了解自他換真正殊勝的利益！平常我們之所以要念佛的功德，就是因為佛的好處是說不盡的，先讓我們生起羨慕之心；然後再看佛為什麼能成佛，只有一個理由－－利他，而且懂得怎麼利他。

我們不妨觀察看看，就會體會到越是忙自己越是不行。對我們自己容或觀察不到，可以從周圍的人當中去觀察。如果這個人自私心非常強，一天到晚只管自己，我們任何人一看到他就會討厭，心想：「這個自私的傢伙！」結果儘管想自利，而周圍的人都討厭你，你會快樂嗎？那是一點快樂都沒有！但是如果你能夠幫助別人，自然而然別人處處就會以你為中心。世間尚且如此，若能自他換，更是有無比殊勝的利益啊！

假定不能自他換，那麼不但不能成佛，連生死當中的快樂也得不到。一天到晚為自己而忙，忙了半天結果是下地獄，愈忙愈苦。這個事實就擺在我們眼前，就下士來講像袁了凡先生、俞淨意公那樣，只是稍微幫人家一點忙，就馬上感得這麼好的果報；反過來只為自己的話，不要說成不了佛，不論到何處，人家都會說：「這傢伙自私自利、只管自己。」這不是很明白的事情嗎？

我們第一個應該了解的，是自他能換的殊勝利益，以及不換的種種禍害。但是進一步有人會說：「這個道理是對的，可是自己是自己，別人是別人，怎麼能換呢？」以下告訴我們只要去修，這樣的心一定能生起。

【◎ 若修自他換易意樂，定能發起。如先怨敵聞名便怖，後若和順相結為友，設無彼時，亦能令生最大憂惱，一切悉是隨心而轉。故若能修，觀自如他、觀他如自亦能生起。即此論云：「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」又云：「自身置為餘，如是無艱難。」若作是念：他身非我身，云何於彼能生如自之心耶？即此身體亦是父母精血所成，是他體分，然由往昔串習力故而起我執。若於他身修習愛執，宛如自體亦能生起。即彼論云：「如汝於他人，一滴精血聚，虛妄執為我，如是應修餘。」】

只要肯如理如法地修，這樣的心一定能生起來的。下面舉個譬喻：就像你和某人起初互為怨敵，一看見或聽見彼此的名字就討厭，但是說不定後來你們兩個人成為好朋友，到那時候只要一天不見面，你就會想念他。或者像吃辣椒，剛開始吃時覺得辣得要命，但是等到你歡喜吃了以後，哪一天沒辣椒就覺得真是沒有味道，我們就是這樣的狀態！主要的關鍵就在有沒有去修習，就是多練、多試。沒有一件事情例外的，一切都是隨著你的心而轉。當我們還是小孩子的時候，一下跟這個人好得要命，明天吵了架，兩個人見面像仇人一樣，等再過了一天，大家又好得不得了了。仔細想想，天下的事情就是這樣，所以不要怕，只要能夠照著去做，觀自如他、觀他如自的心一定也能夠生起來。這就是《入行論》上面說的「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」只要肯去修，那麼把你自己的苦樂看成是別人的，這並不是件困難的事情。

要把「困難不應退」這句話常常記在心裡，不要一遇見困難就退心，要曉得一切事情都是由於修習才成功的。舉個例子，對人，比如說冤家；對東西，比如說辣椒。以我來說，我對辣椒的印象最深！我在印度的時候，那裡的人都非常歡喜吃辣椒，只要有辣椒，他們就高興得不得了，但是我一聽到辣椒就害怕。那時候是因為我有胃病，所以會這樣；但假如我是小孩子的話，說不定到後來也會歡喜吃它。我想他們絕對不是天生在母胎裡就歡喜吃辣椒的，這都是靠串習而來的啊！因此千萬不要退！這一點一定要注意。許多人都犯了因困難而退心的大毛病，所以一定要策勵自己：「我一定要努力，我一定要努力！」

有很多同學常常說：「我太笨、太差了，我程度太低啊！」關於這一點我絲毫都不在乎，我曉得自己也是非常笨、非常差的，但因為佛告訴我們，他以前也曾經墮落為畜生、墮落到地獄，所以只有一件事情最重要，就是要策勵自己：因為我差，所以我更要努力！只要肯努力，沒有一件事情轉不過來，而且也只有靠這個力量，否則，就算你是絕頂聰明也沒有用。所以不論遇見任何困難，心裡都不要退。那一天我們講到老和尚的公案，那個時候他病得嘴巴都開不了了，心裡還是堅持要念佛！佛的前世也有個公案：他在路上碰見一個大鬼擋住了路，他就一拳打上去，結果拳頭被大鬼的身體吸住了，再用右拳打上去，又被吸住了，接著用右腳、左腳打也都被吸住了，大鬼說：「你還有什麼本事呢？」結果他用頭又頂了上去，也被吸住了，「你還有什麼？」「哼！我的心永遠不退！」大鬼一想：「唉！也沒辦法，好了、好了，放了你吧！」像這種公案我們已經說過很多，乃至於他為了尋求珠寶而要舀乾海水，你想想看，拿著杯子能舀得了海水嗎？但是他就是堅持要舀啊！世俗也有一句話說「精衛填海之志」，精衛是隻小鳥，一隻小鳥銜著泥巴要去填海，可能嗎？但因為牠有這個志向，就會有這個成就。所以對「困難不應退」這一點我們要特別地警策。反過來，遇到困難正是真正能得到功德的時候，對這個概念要很清楚！

前面正講修行的時候曾特別告訴我們，不要匆匆忙忙地一碰到什麼馬上就修，要先了解修行的內容然後再去做，這其中有非常重要的關鍵，講到精進的時候會特別說明這一點。我們為了脫苦而求皈依，在這種原因之下，找到了皈依的必然對象是佛陀，因為皈依了佛陀而皈依三寶，又因為皈依三寶而發心。真正的皈依是皈依法寶，這是唯一能幫忙我們真正脫苦的，想脫苦也必定要走這一條路，要分分斷證－－斷除過失、證得功德，能做到多少，就能得到多少好處。既然現在要去做了，當然就必須克服困難，所以，當困難現起的時候不但不應該退，更要咬緊牙關去做，而且還要感到高興：「對呀！我現在已漸漸進步了！雖然忙了半天，而將來的結果就從這個因來的啊！」心理建設是最重要的，如果對這點認識清楚了，去做就無有不成功者。所以這個基本概念，我們一定要如理如量地建立起來。

本論處處都有非常善巧的方法。說到這裡，我又想起一件事情。當年我的老師常常對我說一些話，那時我總是不大懂；但是儘管我不懂，他還是常常講。結果現在發現，這些話在我一生當中受用不盡。當年就是因為老師說多了才記在我的腦筋裡面，現在回想才發現，如果離開了這個環境那就完了，因為一跑到世間，像這種話是一點用場都沒有，那時你只會抱怨說這話的人這麼囉嗦，結果這唯一的種子不但長不出白法之芽，而且因為你起了這個念頭排拒了法，反而把自己送入地獄。你只要不離開這個圈子，因為一天到晚在接觸，慢慢地會觸類旁通。現在老師的話我漸漸都懂了，覺得真是美不可言，所以內心生起無比的感激；這是因為我體會到了好處，由不得不感激他，這個因就在這裡。

現在大部分同修覺得讀本論很辛苦，不要怕！只要想學的善念還在，可以從兩方面下手：一方面對已經懂的部分要去了解它好在哪裡，策發好樂之心，讓自己繼續學下去；對於難的部分，不管怎麼樣，多多少少囫圇吞棗也要吞下去。只要照著這個次第慢慢地來，自然而然好的結果會出現。

假定我們想：「我就是我，他就是他，怎麼可以把他看成我呢？」下面就告訴我們這個理論。這個身體真的是你的嗎？這是由父母的精血所成，是別人的東西；但因為無始無明串習的力量，而執著以為是我的。所以假定對他人修習愛執，一定也可以把別人看成像自己一樣。這就是《入行論》所說的：身體是父母的一滴精血所成，卻因為虛妄的執著，就把它看成「我」了；所以同樣的，對別人也可以這樣修。虛妄之境尚且會讓你這麼執著，如果能真實認真地去思惟的話，當然力量會更強，一定可以生得起來的。

平常的時候，一樣東西隨便擺在那裡，你會覺得好像無所謂；但假定知道這個東西是很希有的，就會趕快把它佔為己有，此時會對它寶貝得不得了，但其實這個東西原本跟你了不相干啊！所以，只要對某個東西生起「是我的」這個念頭，就會這樣生起很深的愛執之心。

對我們這個身體也是一樣。說起來真是莫名其妙，身體真的是你嗎？那到底身體的哪一部分是你呢？如果頭髮是你，剪下來的頭髮卻已跟你了不相干了；斷了的手臂，送給你也不要；現在的醫生可以將心臟換一個，你說心臟是你嗎？他換了一個以後，原來那個心臟就與你了不相干了，但是我們就是會這麼執著。所以這完全是自己的概念問題，以及照著這個概念而去串習的問題。

p. 226

【如是善思勝利過患，則能至心愛樂修習，又見修習便能生起。】

只要能夠如理地善巧思惟自他相換的殊勝利益，以及不換的大禍害；進一步又知道只要修的話就一定能夠生起來，這兩個條件有了以後，你一定會願意去修的，所以下面告訴我們修的方法。

如果我們對性空緣起的道理有正確的認識，那麼修自他換是很容易的，因為一切法並非是天生就如此的，都是從因緣而生、從因緣而現，沒有一個東西是例外的。當你覺得這個東西屬於你的時候，就愛著得不得了，一旦你送給了別人或被別人拿去了，它就跟你了不相干了！天底下的事情就是這麼簡單！包括自己的身體也是如此。當東西壞了，你再怎麼寶愛它也沒有用了；我們的身體也是一樣，兩腳一伸以後，就會變得又臭又爛，身體就是這樣的一個東西啊！所以，當了解了緣起性空的道理，修起來就很容易了。

【◎ 彼修自他換易之理，次第云何？言自他換，或說以自為他、以他為自者，非是於他強念為我，於他眼等念為我所而修其心；乃是改換愛著自己、棄捨他人二心地位，應當發心愛他如自、棄自如他。故說改換自樂他苦，應知亦是於我愛執視如怨敵，滅除愛重我之安樂。於他愛執見為功德，滅除棄捨他人痛苦，於除他苦殷重修習，總當不顧自樂而除他苦。】

下面說明正修自他換的次第。所謂自他換並不是硬把他看成我、把我看成他，不是指把他的身體（眼耳鼻舌身等）看成是自己的，而是把愛著自己、棄捨他人的心換過來。平常把自己看得太重，都不管別人，要把這種心理換掉，改成不管自己，一天到晚關心他人，用心於怎麼樣使他人得到快樂、遠離痛苦，這才是自他換的重要原則。

如果能夠自他換，就能對治我愛執而啟發菩提心。我們之所以換不過來就是因為有我愛執。必須修習自他換，才能體會原來一切的快樂都來自利他，一切的痛苦皆源於自利，但是我們偏偏把自利看得這麼重要！一但了解了愛自己正是害自己，就會把我愛執看成是真正的大冤家。 　　這裡還不是講很深刻的道理，只是從現象上面來談的，當這樣的心情生起來以後，對於愛我、只求我快樂的心理就除掉了，想幫助別人的心情就生起來了，因為看見一切的利益都是從幫助別人而來。平常是都不管別人，此時就不再如此了，一心一意就是忙著怎麼樣幫助他人解決痛苦、得到快樂，這個就是前面所說的大慈悲心。七因果與自他換的方法雖然不一樣，但是所生起的心的特質是一樣的，可以達到同樣的效果。

※﹝此中分二：① 除其障礙，② 正明修法。今初﹞

【◎ 修習此心有二障礙。一謂執自樂他苦所依自他二身，猶如青黃各各類別。次於依此所生苦樂，亦便念云：此是我者應修應除，此是他者輕而棄捨。能治此者，謂觀自他非有自性各各類別，唯互觀待，於自亦能起如他心，於他亦能起自覺故，如彼山此山。譬如彼山雖就此岸起彼山心，若至彼山則定發起此山之覺。故不同青色，任待於誰唯起青覺，不起餘色之覺。】

這個修法分成兩部分：第一個是障礙先要除掉，然後再正式學此修法。第一個障礙是執著自己的快樂與他人的痛苦所依的身體是兩個，他是他而我是我，別別不同，怎麼能換呢？其次對於苦樂，就會覺得為什麼我的快樂要去掉，他的快樂我管他幹什麼呢？這就是一般人的心理特質，現在想要改過來，困難就在這裏。針對這個問題，本論處處先讓你認得所要淨除的內涵是什麼，然後針對這個內涵，再告訴我們正確的對治方法。

如何對治這些障礙，對這個病要下什麼樣的藥？要曉得自他並非天生就是這樣別別不同，乃是互相觀待而安立的。什麼叫互相觀待呢？就是說將兩個人擺在一起才對比出彼此。如果能夠換一個方式去觀，把這個對比互相換一換，那麼對自己也能生起「他」之心，對別人也能生起「我」的感覺。舉一個譬喻，就像兩座山，當我們站在這座山頭上，會說我在這座山看對面那座山，但是這座山本身絕非本來就是「我這座山」，因為等到你跑到對面那座山上時，又會覺得那座山就是「我這座山」，而原本覺得是我的這座山又變成了「那座山」了。又譬如我現在坐在這張椅子上，但等到我坐到對面那張椅子上的時候，原來坐的「這張椅子」，就變成「那張椅子」了，任何事情都是如此。我們的身體原本是父母的精血所成，只是因為心識執持它以為是我的。就好像我們現在坐的椅子，本來不是你的，但因為是你坐的，就覺得是你的，如果換到那裡坐的話，又會覺得原先那裡的椅子又變成是「我」的椅子。同樣的，你的心識能夠攝持對方的話，也是可以改變過來的呀！這是很明白的一件事情。

眼前的任何東西，譬如筆，本來你根本不會管別人的筆，只管你自己的；但假如我的筆跟你的交換，原來你覺得是他人的那支筆，到那時候就會想：「這是我的！」就很寶貝它了。天下的事情都是這樣，對外在的事物是如此，對內在的身體也是如此。所以我們首先一定要認得：這個「我」並不是天生來的，所以它是無自性的，這是緣起的道理。而緣起就是因緣，這因緣本身一定是互相對比出來的，前述的比喻就是這個意思。

有人以為自他就像青是青、黃是黃，各各不同，這個比喻不對。青、黃這兩種顏色的確不同，就青色而言，不管誰去看都是青色，換到另一個地方去看還是青，黃色則不論誰去看都是黃。而此山、彼山就不是這樣，你換一個方向去看就不一樣了；同樣地，如果我們對換筆的話，你的筆變成我的，而我的筆就變成你的了。我們這個身體亦復如此，等到兩腳一伸，根本就不曉得那個身體是誰的，燒成灰以後更是什麼都沒有了。

佛經上有「餓鬼鞭屍記」、「天人禮屍記」這兩個故事。有一個餓鬼在鞭打一具死屍，有人看見了就問：「已經是死屍了，你還打他幹什麼？」他說：「你不知道，這就是我的前身，我生前一直為他忙，忙了半天，結果卻把我送入地獄！我現在越想越恨，這樣痛苦不堪都是為了他。現在雖然他躺在那裡，我還是饒不過他。」那具屍體又肥又胖。但是另外一具卻是瘦瘦垮垮的，有一位天人正在向他磕頭，有人看見了，問：「奇怪！那具骷髏長得枯枯瘦瘦的，你向他磕頭幹什麼？」天人回答：「那就是我的前身，他辛苦了半天最後讓我生了天堂，我想了想，我之所以能生天堂都是虧了他啊！所以我現在來感謝他。」就是這樣！所以我們應該趁早趕快自他換啊！因為如果你能夠早一點換，去幫助別人的話，至少生到天堂，再好一點到極樂世界，最好的可以成佛。所以趁現在早一點換，將來就好囉！

【如《集學論》云：「修自他平等，堅固菩提心，自他唯觀待，妄如此彼岸。彼岸自非彼，觀誰而成此？自且不成自，觀誰而成他？」此說唯由觀所待處而假安立，全無自性。】

要修自他平等，用這個方法來堅固你的大菩提心。我們會覺得這個是我、那個是他，實際上「自」、「他」並非天生如此，而是互相對比出來的，自他的安立是虛妄的，就像此岸、彼岸一樣。所以，並非真實有個我們所認為的自己，既然如此，又要觀待誰而安立「他」呢？

「自」、「他」僅僅是觀待其所待處而假名安立，完全沒有自性。假名安立就是由我們的妄識所分別出來的，站在這裡時覺得這個是我的，等站到那裡又覺得那是我的，到底哪一個才是我的？這就是虛妄心識所安立出來的。譬如我站在這裡說你們在我的東邊，我跑到那裡則說你們在我的西邊，然而東邊、西邊不是完全相反嗎？說來說去都是互相觀待而假安立的，本來就沒有所謂的東或西，是由於我們的虛妄執著而安立的，自他也是這樣。自他所依的兩個身體也並非天生就是如此，而是假安立的。既然是假安立的，那你只要把目標調換一下，認識清楚不就解決了嗎？以下再進一步說明：該怎麼看待自己的快樂跟別人的痛苦之間的關係。

p. 227

【二謂又念他之痛苦，無害於我，為除彼故不須勵力。除此礙者，謂若如是，則恐老時受諸苦惱，不應少年積集財物，以老時苦無害於少故。如是其手亦不應除足之痛苦，以是他故。老時幼年、前生後生，僅是一例，即前日後日、上午下午等皆如是知。】

修自他換的第二個障礙是，覺得別人的痛苦是他的事，跟我沒有關係，我為什麼要為他除苦呢？這個是平常我們的看法。有一個方法可以除掉這個障礙，應該這樣想：如果像你所說的這樣，那麼你因為擔心老的時候受苦，在少年時就存積很多財物，這就不合理了，因為老年是老年，而少年是少年，二者無關呀！既然如此，那你忙它幹什麼？可是我們就偏偏要去忙這些。同樣的，腳痛時，手就不應為腳除去痛苦了，因為腳對手來說也是「他」呀！但是腳痛時我們的手總會去摸摸它，對不對？因為它們都屬於同一個身體。同樣的，像手跟腳、老跟幼、前生跟後世，只是一個例子，進一步說前一天、後一天，上午、下午也都是這樣。

【若謂老幼是一相續，其手足等是一身聚，故與自他不相同者。相續與身聚，是於多剎那、多支分而假施設，無獨立性；自我、他我亦皆於假聚相續而安立，故言自他皆觀待立全無自性。然由無始串習愛執增上力故，自所生苦便不忍受，若能於他修習愛執，則於他苦亦能發生不忍之心。】

有人或許會說：「不對呀！老跟幼是同一個相續，手跟腳雖然是分開的，但它們屬於同一個身體呀！所以這兩個比喻與自己跟他人不同呀！」

相續（就是時間先後、年齡老小）跟身聚（就是手跟腳等）是怎麼來的？並不是天生有他的自性，從小到老是時間一剎那、一剎那積聚起來的，身聚是由手跟腳等這些不同的肢體而安立起來的。因此，自己跟別人還是由不同的幾樣東西和合而成。時間是剎那累積的，身體是支分積累的，自他是由不同的蘊所積累的。就像有的東西是木頭做的，有的東西是鐵做的，有的東西則是木頭和鐵混起來的，只是有如此的不同而已，反正說來說去都是這樣的一些東西混在一塊，由因緣和合而成就的。所以自他、老小跟手足都是一樣的道理，只是組合的材料不一樣，但卻都是由其他的幾樣東西兜起來的，沒有什麼不同！所以自己和他人都是相待而安立起來的，並不是天生有這樣的東西。只是由於無始以來無明執著的力量，所以對自己的苦就不能忍受，對別人的苦就不管。假定能不斷地如理去修習，那麼對別人的苦一樣也可以發生無法忍受的心情。

其實這個道理說起來簡單極了，在講七因果的時候說得很清楚，假定自他完全無關的話，那麼七因果的道理也無法建立起來。實際上七因果是可以成立的，雖然我們還沒有照著七因果修成功，可是七因果當中所說的道理是我們人人體會得到的。我們自己的親人也是「他」呀，可是一旦他有苦的話，你就很擔心了。對自己的父母這個「他」，你就擔心；但如果是冤家，看見他苦你反而開心。同樣是「他」，為什麼對前一個就不忍心，對後一個卻是這樣呢？顯然是由於自己的愛執所致。而這個愛執是與無明相應的，而且是無始以來就有的。我們修學的方向就是要了解這個無明，然後把無明轉成跟智慧相應，若能如此，那不就轉過來了嗎？所以我們確確實實是具足這個能力的。而這個能力眼前之所以無法發揮，主要的原因就是我們的無知，如果還偏偏執著這個無知而不肯放，那就一點辦法也沒有了。

現在你了解了，原來真正害我們的不是別的，而是自己的無知啊！只要將前面錯誤的知見障礙去掉了，接著克服習性就比較好辦了。所謂修行，就是理論了解之後，照著正確的理論把習性修改過來，然後你所要的結果就出現了，這個概念很重要。本論對每一個內涵的行相都讓你認得清清楚楚，這是它最特殊的一點。認識清楚以後去修行，做到哪裡就成功到哪裡，障礙斷除掉了，功德也生起來了。經論上說發菩提心的人很多，但成就的人少，原因就是不了解真正的內涵、沒有得到正確的教授、沒有如理行持。

這個教授講得這麼清楚明白，我們真幸運能學到它。雖然這個教授所講的理論很高深，但並不是像人造衛星一樣可望而不可及，而是像我們登上摩天大廈一樣，下腳的第一步就已站在門前，只要你肯走，就這麼走上去了。為什麼說已經站在門前了呢？剛才所說的心理行相，不就是我們現在的情況嗎？你的父親、兒子、親戚、朋友，這明明是「他」呀！但是你心裡對他們就是放不下，所以我們確實有愛執他人的本能，這個本能之所以無法發揮，問題就在於無明。

【◎ 如是除自他換諸障礙已，正修習者。謂由於自貪著力故，起我愛執，由此執故無始生死乃至現在，發生種種不可愛樂。欲修自利作自圓滿，行非方便經無數劫，自他二利悉無所成。非但無成，且唯受其眾苦逼惱。若自利心移於利他，則早定成佛，圓滿自他一切利益。由未如是，故經長時勞而無益。今乃了知第一怨敵即我愛執，應後依止念及正知，堅固決定勵力滅除。其未生者當令不生，其已生者令不相續。】

修習自他換的障礙已去除了，現在正式要修習了。正式修習是修什麼呢？人最可怕的就是無知，這個「我」明明是虛假的，卻由於貪愛執著之力而對它起了我愛執，因為貪愛它，結果從無始以來直至今日一直在生死中輪轉，發生了種種的不可愛樂。之前修八苦、三苦、六苦時已說得清清楚楚，輪迴中的安樂永遠沒有令人滿足的時候，而且會越增長對它的貪執，痛苦就越多。再進一步從十二因緣去看，真正的痛苦都是由於無明（不了解事實的真相）而來的。我們未嘗不想為自己求利益，使自己樣樣圓滿，但不幸的是方法錯了，所行的不是正確的方法，最主要的原因還是因為對事情的真相沒有正確的了解，所以辛苦了無數劫，非但對自己、對別人都沒有利益，甚至還受無邊眾苦，真是顛倒極了！如今已為我們指出痛苦、快樂的根本何在，我們曉得了從這裏學進去，真是高興啊！

這個道理現在聽懂了，要不斷地去思惟它，你能夠思惟多少，推動你改變的力量就生起多少。而這件事情是再容易不過了，因為我們眼前就是苦惱，就是想求快樂，這個心理是人人都有的，所以只要從苦樂問題一步一步思惟下去，一定會選擇自他換這個方法。自他換並不是叫你放棄自己的快樂，恰恰相反，正是要給你快樂啊！也不是叫你不管你的痛苦，它正是要告訴你怎麼除掉你的痛苦。我們求離苦得樂但卻得不到，主要的關鍵就在「行非方便」，我們做錯了；現在之所以高興，就是因為知道怎麼做了，只要做對了，我的快樂就可以得到、痛苦就可以去掉。

那要怎麼做呢？換一換。我們如果能夠把求自利的心移於利他，一定早就成佛，早就圓滿自他一切利益了。佛陀因地當中就是這樣做，所以感得這個果；而我們因為沒有這樣做，所以無始以來勞苦得不得了，卻是一點好處都沒有。現在終於了解原來真正的大冤家就是這個我愛執。所以，以後真正應該做的，是依止正念跟正知，這才是我們的皈依處。皈跟依意義不同，皈就是反過來，依是依止。以前我們總是依止無明無知，現在反過來，依止在正念正知上，然後加強這一個力量，一定要努力去除我愛執。對於自利心，還沒有生起的不要讓它生起來，已生起者不要讓它繼續下去。

【《入行論》云：「此於生死中，百返損害我，意汝欲自利，雖經眾多劫，以此大疲勞，汝唯引生苦。」又云：「若汝從往昔，能作如是業，除佛圓滿樂，定無如斯時。」如是不執自言、不護自品，當數修心，將自身財及諸善根，悉無顧慮惠施有情。】

「百」是泛指一切，並不是一百，而是一切、眾多的意思，前二句是說我愛執一直在生死當中損害我們。「意」（就是我們的心念）你總是要求自利，結果無始劫以來就因為這個念頭，以致疲勞得不得了，引生的卻只有苦而已。《入行論》又說：「假定你早一點覺醒，能夠做像現在這樣利益眾生的善業，那麼早就成佛了，除了得到佛圓滿的快樂以外，絕對不會有現在這種種的痛苦。」所以，不執著自己的意見，也不保護自己的種種，這樣數數修心，把自己的身、財乃至修行的善根，毫無疑慮地全部惠施有情。當你了解了我愛執對自己的傷害之後，叫你不布施都不行，因為你了解得很清楚，我愛執是生死大冤家，所以唯恐不把自己施捨出去，若送出去那就對了。

p. 228 (2)

【◎ 又施彼已即應利彼，不應於彼而行邪行，故於身等應當滅除自利之心。如云：「意汝定應知，自為他自在，除利諸有情，汝今莫想餘。他自在眼等，不應作自利，眼等於利他，不應作邪行。」】

自己的身、財、善根都布施給別人以後，就應該去利益他們，不要「於彼行邪行」。邪行指什麼呢？就是平常我們送給別人財物時，好像結交了個好朋友，然後有求於他。現在世間人都是這樣，處處地方是為了討好別人，自己又有所求，這都是錯的。所以布施必須沒有一點點遺餘的目的，只是為了利他，要消除我愛執。如果能這樣的話，無上菩提的果就可以得到，因為因地當中做對了。

如同《入行論》說的：「要以正知見告訴自己：你要知道，這個『我』已經送給別人了，完全是跟著他轉的，現在要做的，除了利益別人以外，千萬不要莫名其妙地打妄想，不要想到自己。」你千萬不要因為有求於他，就送他禮物討好他，這種事情萬萬做不得。凡是屬於他人的，他的就是他的，就連我的也是他的。現在世間的人，我的固然是我的，他的也是我的，就因為這樣，愈弄愈苦，永遠在輪迴當中。如果看見好的是愈多愈好，看見壞的就把它推出去，結果註定你雖然現在長得肥肥胖胖的，將來做了鬼以後再來打他就來不及了。

【若見身等棄捨利他攀緣自利，或身語意而反於他作損害緣，應作是念而正遮止，此於往昔，亦曾令受無邊眾苦，現今若於相似利益而生錯誤，隨彼轉者當生大苦。如云：「汝昔傷害我，已往可不諫，我見汝何逃，應摧汝憍慢。今汝應棄捨，思我有自利，我於餘賣汝，莫厭應盡力。放逸不將汝，惠施諸有情，汝則定將我，授與諸獄卒。如是汝長時，捨我令久苦，今念諸怨恨，摧汝自利心。」】

假定你一旦發現自己棄捨利他，不幫人家忙只想到自利，或你的身語意反而損害別人的時候，要馬上提起正念去遮止它，告訴自己：「不可以！不可以！無始以來一直做這種事情，得到了一點相似的利益（表面上好像是有一點利益，但是事實上是錯誤的，所以叫相似的利益），由於對真正的利益不認識，所以才會去忙這個東西，如果你現在還是跟著它轉，忙這個相似利益的話，將來一定會生大苦！」這個念頭要經常保持著。

就像《入行論》說的：「你以前一直傷害我，以前的事情就不管了，但是我現在認得了，你還能逃到哪裡去？一定要摧你的憍慢（對自己擁有的好東西沾沾自喜，這是憍；對比他人，總歸覺得比別人高，這是慢。）你一天到晚忙著利益自己，今天一定要摧毀你！你要曉得，你現在必須棄捨自私自利之心，因為我已經把你賣給別人了，你要努力做利他的事情，而不要厭煩。如果放逸不努力把自己惠施給有情，在這種情況之下，你一定又會把我送到地獄的獄卒那兒！長時以來，你總是讓我受大苦！現在想到就恨，所以一定要摧毀你這個自私自利的心。」

「放逸不將汝」這一偈值得我們牢牢地記在心裡，我們儘管懂得道理了，但是如果還不努力而放逸的話，懂得道理也沒有用。我們現在得到了暇滿的人身，如果還放逸馬虎，那這個「我」一定會把我送入地獄。所以在密教中佛菩薩有的現忿怒相，示現這樣的大瞋相是有道理的。前面說過當煩惱一起來就要跟它鬥，因為煩惱是敵人！所以必須咬緊牙關，一點煩惱都不容許。即使再輕微的自利心，我也一定要咬緊牙關，把你這個自利心徹底消滅掉。

【如是數思愛他勝利，當由至心發生勇悍，棄他之心未生不生，其已生者令不相續，於他令發可愛可樂可意之相。】

這「數思」兩個字，始終都是關鍵問題，懂得了道理之後能不能轉心，就看有無數數思惟。當然，若不懂道理，數思也沒有用；懂了道理以後如果不數思，那就在放逸當中。如果精進的話，一定是思惟法義，經過不斷地思惟，內心當中就會至心發起勇悍，而不是浮浮泛泛－－勇是非常強而有力的，悍是一切都不顧，什麼困難都擋不住你。如果能將以前愛自己的心真正改過來的話，自然整個造業就不一樣了，平常只管自己而不管別人，現在則反過來，棄他之心（不管別人的心）如果還沒有生的不要讓它生起，已經生起來的就令它到此為止，不要再繼續下去。

總之，「於他令發可愛可樂可意之相」，這樣做實際上還是為了求快樂，我們的快樂一定都是靠他人而來的。平常世間人為什麼要拍馬屁去奉承人家？實際上並不是為了別人，還是為了自己！上司有權提拔你、老闆可以多給你錢，你就拼命奉承他，這樣做無非是為了求快樂！現在並不是叫你做別的，還是為了這個！而現在的上司就是一切有情，你只要能夠奉承他，所有的快樂都來了！想到這裏，你會用種種的方法去幫忙他，結果你就得到好處了。不過我們並不用世間的方法，因為世間法是染污的，我們用的方法有一個特別的名字－－善法，也就是善淨之法。很明顯地，我們確實是有這個能力，只是方向弄錯，就像一把寶刀一樣，本來這一把寶刀是去殺敵人的，結果弄錯了，反而傷了自己；現在我懂得拿它來傷害我愛執這個敵人，就能真正得到安樂了。

【◎ 如昔於自愛樂執著，今於他所應令發起愛執之心，如云：「應執餘如我。」能發如是愛執有情，其因謂當念彼恩德，或見於自所作饒益。此復猶如見諸沃田善植種子，能結眾多上妙果實便極珍愛。如是若於有情福田植施等種，亦能出現時、究竟一切利樂。若獲定解，亦起愛執，故於是等應當思惟。】

就像以前愛執自己那樣，如今也要對別人發起愛執之心。能夠發起這樣愛執有情的心，其因是念他對我們有大恩，或是看到對我們所作的種種好處。所以這裡並沒有叫我們放棄好處，而且恰恰相反，正是要給我們真正的好處！要記住，真正能為我們帶來好處的方法就是利他！

就像看見一塊肥沃得不得了的田，只要能夠好好地把你要的種子種下去，將會結出眾多上妙的果實，你自然而然就會很珍惜、很寶愛它；同樣的，對於有情這個福田，如果能夠好好地播下種子的話，就能夠得到眼前增上生、究竟決定勝這一切的好處。假定對這個概念產生決定勝解的話，你對他人也能生起愛執之心，會一心一意愛執他品而不是愛執自己，這樣自他就換過來了。那麼關鍵在哪裡呢？就是思惟，所以對於這個道理應該多去思惟。

【《入行論》云：「有情與諸佛，同能生佛法，如其敬信佛，何不敬有情。」此如《令諸有情歡喜頌》說，若殺有情則能引其墮三惡趣，若救其殺能引善趣復得長壽，若於有情不與而取及施資財，發瞋恚心及修慈悲，亦能引生善趣惡趣。特緣有情乃得發心，為利有情始修諸行，是故成佛亦須有情，要依有情施等乃滿，當審思惟。】

《入行論》說：「你想要成佛，而有情跟佛同樣能令我們生起佛法，既然你敬信佛，為什麼不敬有情呢？」我們現在只曉得敬佛，並不曉得敬有情；而佛之所以成佛，是因為他不但曉得敬佛，而且曉得敬有情，所以他的一切東西都布施，身語意一切都是為了利益有情。《法華經》中常不輕菩薩說：「我不輕汝等，汝等皆當作佛。」他心裡是這樣想，行為上面也這樣行，結果他成了佛。我現在不是在學佛嗎？佛就是這樣做的呀！一想到這一點，眼前的問題都解決了，同時也了解以前自己所愛執的是什麼，一天到晚心就是纏在「我」之上，好痛苦啊！說起來沒別的，就是這個我愛執，真正害我們的就是它，偏偏我們不認識，還老想纏在這上面，真是可憐啊！所以佛也奈何不了我們。現在懂得了，真好啊！ 　　就像《令諸有情歡喜頌》上面所說：如果殺了人，那麼會墮三惡道；若救了人，不但能得到善趣而且長壽。同樣的道理，幫了別人就能得到好處??到善趣去；害別人則到惡趣，瞋和悲也是這樣能感惡趣或善趣。特別是從發心一直到成佛都要靠有情－－一定要緣有情才能夠發菩提心，因為有情苦，看見他的苦而發心；發心後再進一步行種種利益有情的行為，才能夠滿我們的願，所以成佛也是靠有情，這個概念要深入且好好地思惟。

p. 229 (3)

【《釋菩提心論》云：「世間善惡趣，其愛非愛果，皆由於有情，作利損而生。若無上佛位，且依有情得。人天諸資財，梵釋及猛利，護世所受用，於此三趣中，無非利有情，所引此何奇。地獄鬼畜中，有情之所受，苦事非一種，從損有情起。飢渴互打擊，及侵害等苦，難遮無窮盡，皆損有情果。」諸聲聞等果報下劣，是由未能廣行利他，諸佛獲得究竟果位，是由廣利有情而生，應思此理，不應剎那貪著自利。即前論云：「於有情離貪，如毒應棄捨，諸聲聞離貪，豈非下菩提，由不棄有情，佛證大菩提。若知生如是，利非利諸果，則於剎那頃，豈有貪自利。」】

《釋菩提心論》告訴我們，世間一切可愛的以及非可愛的果，都是由於對有情饒益或損害而感得的，乃至於成佛還是要靠有情。將來引生的果固然是因為對有情作利損而來；眼前其實也是，幫了別人，別人就感激你，損害了別人，別人就要還報你，一切都是由此而來的。

不但世間的苦樂是因為利、損有情而得，連聖人果位的優劣也不例外。聖人中分三乘，其中的聲聞果報下劣是因為不能廣利有情所致。聲聞還是有能力幫人家的忙，但是他不管別人，因此感得的果報不如佛果殊勝；佛之所以究竟，就是因為廣利一切有情。對這個道理要多思惟，不要剎那貪著自利。當你貪自利的時候，當下就傷害自己了，誰願意傷害自己呢？所以你若想不傷害自己，唯一的辦法此處已清清楚楚地告訴我們了。

我們所要貪的，是貪著怎麼利益有情，若對利益有情這件事情不管了，「離貪」了，這就像是一種毒，應該棄捨。聲聞之所以成聲聞，是因為他只管自己，沒有執著於利他。所以「貪」並不壞，就看所貪的內容是否正確。因為聲聞不貪著利人，所以他雖然證得菩提，但卻是下菩提；而佛因為貪著利他，不棄捨有情，所以證得了大菩提。當了解了這一點，自然一剎那也不會只管自己。

【是則專住利他及菩提果，亦見是從菩提心苗之所出生，此心根本見為大悲，故諸佛子愛樂修習。若多修習令其堅固，則能任運趣極難行諸廣大行。即前論云：「悲堅為根本，菩提心苗生，專利他覺果，諸佛子應修。若修令堅固，諸怖他苦者，能捨靜慮樂，而趣入無間。此奇此應讚，此為勝士法。」今於此義，亦應用諸先賢言論而發定解，如覺𡌅云：「不知修慈悲之菩薩，唯藏人能知。」】

當你了解了利他的道理之後，就會一心一意在利他及果位上面努力。為什麼從果位上努力？因為我們要得到快樂！要得到快樂，必然就要推到利他的因上面。所以，我們也曉得，這兩個是從菩提心苗所出生的，而前面所說的大悲就是菩提心的根本。佛子了解了這一點，所以對於悲心就會愛樂修習。若能多修習就一定能堅固，當堅固了以後，再難行的事情都難不倒你了。我們真正修行的中心一定是大菩提心，而不是旁的；旁的不是不修，而是兼顧。所以真正修學佛法必定要知道，對小乘而言厭離心最重要，不必忙別的；大乘則是菩提心最重要。一旦生起菩提心，之後做任何事情自然而然都感大乘果，但如果這個重點把握不住，那麼打坐、念佛都是事倍功半，能夠這樣雖然也還不錯，但都是走遠路。

《釋菩提心論》說：「以堅固的大悲心為根本的菩提心苗，能夠生起由專門利他得到的大覺世尊這最高圓滿的佛果位，所以菩提心才是我們佛弟子應該修的中心。只要努力地修習，令悲心堅固的話，就會不管自己而只管別人，看見別人痛苦，你就要救他。所怕的是他人受苦，不怕自己受苦。當看見別人受苦之時，自己就是再快樂－－哪怕是最快樂的靜慮之樂（色界定當中的快樂）也能夠捨掉，而趣入無間地獄救眾生。這才是真正最難得、最稀奇的，這才是應該稱讚的勝士法??殊勝大士的方法。

最後引阿底峽尊者的話教示我們。當他到西藏去的時候，有人問他：「修那個法很麻煩，有沒有一個方便的法門呀？」阿底峽尊者說：「假定有的話，我第一個就不願意這麼麻煩，我早就修了，還何必你來問！」接著又說：「不曉得修慈悲心的菩薩，只有你們西藏人知道，我們在印度這個佛法根本之地可是沒有的！」所以我常常說，假定真的有簡易的方法，那十方一切諸佛菩薩就一點用場都沒有了，因為十方一切諸佛菩薩無一例外，都是從這條路走上來的，而你居然有所謂的方便法門，那你不是強過佛嗎？那你還跑來學佛做什麼？這一點我們必定要了解，這是很清楚明白的事情。

p. 230 (2)

【◎ 若爾當如何修？「須從最初次第學習。」朗日塘巴云：「霞婆瓦與我，有十八種人方便，一種馬方便。人方便者，謂發大菩提心，隨作何事，悉學利益有情。馬方便者，謂菩提心未生者令不生，已生者令不住，不使增長者為我愛執，故特於彼盡力違害，正對有情盡力利益。」】

那麼要怎麼修呢？一定要從最初的次第修起，你只要依次第向上則無有不成功者，所以《廣論》告訴我們，聽聞了「上上」產生好樂心就會想要修，而修的時候要從「下下」修起；反過來說，你從「下下」修了以後，經驗增長了，淨信也增長了，於是你向上慢慢爬上去就對了，這個次第是必然的道理。

朗日塘巴所說的人方便，實際上就是暇滿人身唯一該做的事情。做人的方便有十八種之多，而做畜生（馬就是畜生）簡單極了，就只有一種。什麼是「馬方便」（換句話說，畜生、愚癡相）？就是指菩提心沒有生的不讓它生起來，已生的不讓它安住、增長。之所以這樣是因為我愛執，所以我愛執真實說起來就是畜生相啊！常聽人家說：「你連畜生都不如！」現在才了解原來我們愛執自己時就是這樣！所以要特別對我愛執盡力去違害，凡是利益有情的都要盡力去做。

【大瑜伽師謂善知識敦巴云：「我有風息平等轉等，如此如此三摩地。」答云：「汝修縱能耳邊擊鼓不可破壞，若無慈悲及菩提心，猶當生於晝夜應悔之地。」此中意趣似說，當成能生無暇無色等處，異生之因。康𣈳巴云：「我等於覺𡌅有情顛倒行事，有情於我等亦當如是行。」】

大瑜伽師和敦巴尊者是師兄弟，大瑜伽師說自己修定得到定了。要是我們現在得到了定那還得了？有人念佛念得稍微有一點相應了，就歡喜得不得了，或得到一心不亂就不得了，何況得了定？結果敦巴尊者回答：「就算修到在你耳朵旁邊敲大鼓，你都能不動（那是很深的定），但假定你沒有依照這個次第修菩提心的話，還是會生到晝夜懊悔之處。」這是千真萬確的事實，鬱頭藍弗修定而生到非想非非想天，結果報盡後竟墮到畜生道中，所以如果這樣，那是早晚會懊悔的。我們修行首先要把根本因把握住，千萬不要把重點擺在學定或是學其他什麼的，而是要學厭離心、菩提心，然後以其他為輔助，能這樣做的話，學什麼都對。

「覺𡌅有情」並不是指阿底峽尊者，而是指有情。為什麼稱有情為「覺𡌅」（覺𡌅即佛）？因為是有情使我成佛的！我們對那些佛菩薩顛倒行事，當然他們也會對我顛倒行事。怎麼顛倒？我只管我自己，所以他們也只管自己，彼此間都做錯了，應該要改過來。

學到這裡我們已曉得整個佛法的中心是大菩提心。大瑜伽師這麼了不起的成就者，他說「我得到定了」，以我們現在看起來，那是何等了不起！我們總是想學定，但敦巴尊者說：「就算修到這樣，如果不以大慈悲跟大菩提心為中心而修學的話，雖然得到了定，還是會生到日夜懊悔之處呀！」這是千真萬確的事實，不要說欲界的天子報盡可能下地獄，即使修定生到非想非非想天還是要墮落。以無常相來看的話，實際上的這個情形是千真萬確的，得到了定，連小乘都不如呀！所以佛法真正的中心是大菩提心，我們必定要知道這一點。

以大菩提心為修學中心並不是說別的就不要學了，而是說以大菩提心為根本因，然後在這上面再具足圓滿因，那就對了。許多人學了半天，乃至於反而出錯誤，其根本原因就是未以大菩提心為中心，本末倒置。這樣的話，就自修而言得不到好處，就算要利人，也是一盲引眾盲，這一點我們特別要了解。所以前面告訴我們：你只要看看阿底峽尊者的傳記，就會很清楚、很了解了，以他這樣高的成就，遇見這麼多了不起的大善知識，那些大善知識都是極高明之人，其中不乏地上菩薩，至少都是加行位以上，結果他卻把金洲大師視為老師當中最尊重的。他每次說到金洲大師或聽見金洲大師的名諱，馬上雙手合掌置於頂上，那是最恭敬的表示，是感念恭敬他的老師，而他對別的老師並沒有這樣，這是因為金洲大師傳給他完整的大菩提心的教授－－七因果，所以，以阿底峽尊者這樣一位高位菩薩再來的人，也這麼尊重金洲大師。

我們曾經講過，悲心在整個大乘道的過程當中，第一步要它，中間也要它，後來仍要它。並非在開頭時以為懂得一點名字就可以，如果僅懂得一點名字，不曉得大乘道真正的內容，那根本連邊都沒碰到；就算你照著次第修學，如理如量地生起菩提心了，但在正行菩薩道之時又因為眾生數量無邊，而要行的又那麼難行，往往會退卻，此時最能夠保持你上進的，仍舊是大悲心；這樣繼續不斷地修行，才能夠達到圓滿的佛果。

這個概念一定要在一開始就建立起來，然後把握住這個中心去做；如果一開始未建立，你先學別的枝末，等到養成了習慣就很難改了。不要說世間的習性難改，修學佛法的習性一樣是難改，實際上世間的習性比修學佛法的習性容易改，因為對於世間的習性，你接觸了佛法以後就會了解，原來這些就是把我們死死地綁在生死當中的可怕冤家，而現在找到了最好的方法－－佛法。所以在這種情況之下一旦碰到了佛法，你會全心全力去對治它，策勵自己去掉這個痛苦的根本，淨除這個習性。可是如果學了佛法，偏偏努力學的不是佛法的根本，而是它的枝末，但是卻覺得自己已經遇到佛法了，所學的能拿來對治習性，然後執著它，別的佛法都聽不進，總是覺得自己懂了。請問：這樣走對了沒有？就算對，但是卻走了遠路。

所以本論在一開頭就特別提出來，究竟來說無一眾生例外都能成佛，但是其中的快慢以及所走的路線迂曲與否，那就完全不能比了。所以就我現在來說，寧願一開頭沒有碰到佛法，要碰必須一碰就碰到最正確的路，否則一旦在修行上養成偏差的習慣，自己還覺得很滿意，以後要改就改不過來了。這個道理很清楚，我們不妨拿事實來看，佛是最究竟圓滿的人，他怎會不想把最完整的佛法教給別人？絕不會！他有悲心，也有這個力量，結果教出來絕大部分的人卻不是走菩薩道，而是走聲聞乘，為什麼？正因為佛是圓滿的佛，他看得很清楚，當你一旦養成了那個習性，佛也奈何不了你，只好讓你走這條遠路了！佛出世以後度的聲聞眾多得不曉得有多少，但是真正能夠走菩薩道的人卻沒有幾個。所以《華嚴經》說得清清楚楚：「魚子菴樹果，菩薩發大心，三事因中多，結果者甚少。」這三者在因地當中數量很多，但真正能夠得到果的卻很少。以菩薩發心者多，結果者少一事來說，其原因何在？就是未把握根本因。所以理論是如此，實際也是如此，還有經上這種種的證明。

我以自己的經驗來策勵、建議諸位，如果諸位的習性已深，那你走你的路子，既然扭不過來了，只好註定你只有走遠路。但如果現在你的習性還不深，還能提得起來的話，重要的是，對於以前的老習慣一定要真正地懺悔，不僅世俗的習性要懺悔，就連以前我們那種學佛的老習慣也一定要把它淨除掉，不要留一點點。所以之前談的改過之方，實際上它的內容對我們真正太重要了！對這個毒你絕對一點點都不能留，一定要以最迅速的態度、最大的決心一刀斬斷。別小看毒蛇只在你的手指上咬一口而已，你覺得沒關係就不管它，等毒鑽到你的心臟、腦子時就無藥可救了。現在我們都是這樣的，容許這個毒在身心中流布，總是馬馬虎虎、懶懶癱癱，一直跟著它走都不知道，這一生就這麼輕輕易易過去了；因為養成習慣了，所以到了下一生又是這樣，再下一生又是這樣，這就是為什麼雖然有這麼多的人聽聞佛陀說最完整的教法，卻走不上去的根本原因。我們對這個認識了，就要痛下決心努力去做，每一個人都有機會可以改得過來。所以修學佛法自始至終是「正知見」最重要，而不是隨便碰到一點點就以為對了。

有人以為只要一心念佛，到了極樂世界就什麼都解決了，其實我當年也曾這麼認為，直到現在，不要說一般的在家人，有很多真正肯修行的人，也是這麼認為。如果念佛到了極樂世界就一切問題都解決了，那麼「因果」這筆帳怎麼算呢？大家都說去了極樂世界以後直趨成佛，就不用怕了，以為去了之後，以前造的因就可以不必感果了，哪有這樣的事情？如果是這樣的話，佛說的因果就有問題了。然而佛說的是千真萬確的，「如是因感如是果」，因果是絕對逃不了的。而現在居然念佛到了極樂世界，一切都可以不要感果了，那因果這句話怎麼講呢？如果前面講的「如是因感如是果」是對的，那後面講的「到極樂世界後，以前造的因可以不感果」就錯了；如果後面講的是對的，那前面講的就錯了。如果佛講出這種矛盾的話，那還算是佛嗎？這不是很明白的道理嗎？而且佛親自受金鎗馬麥之報，即使他成佛了，當年造的惡因也還要感果，而你到了淨土，以前造的因就不要感果了，那前面「造業必受報」這句話怎麼講呢？而我們就是這麼糊裡糊塗、分辨不清楚！

如果對一位鄉下的老公公、老婆婆來說，他沒有修行的條件，的確可以告訴他：「你現在念佛最好，其他的不要做！」但是，如果身為一位法師，拿這個話去勸人；人家來問你的時候，你把這糊裡糊塗的一番話告訴他，使人認為佛法就是這樣，請問佛法還靠誰來弘？這個概念我們一定要清楚啊！懂得了這一點之後，你們就曉得印光大師的確了不起，他就是勸你：「我只會念佛，其他的我不懂。佛法是無限高明，我現在只懂一點點。」他是位大通家啊！實際上不是不懂，哪有不懂的道理！他就是告訴我們以他這樣了不起的人，卻不隨意開口。若能這樣不隨意開口，有什麼好處啊？你肯聽他的話，老老實實念佛，你就能往生淨土；而且，把佛法的完整性保持住，沒有損害，這一點我們要了解。所以，假定我們今天認真學，將來要弘法的話，對教理就要通達；如果你只想修行的話，那麼印光大師三藏十二部無所不通，他尚且這麼說，我們能夠比得上他嗎？所以也應該學他老人家：「我什麼都不懂，只曉得念佛最好，我只會念佛，你也是念佛就好了，佛法很了不起，其他等到了極樂世界再說。」你如果這樣就對了！這個概念我們要很清楚。

【立與未立大乘根本，入與未入大乘之分，一切皆是相值於此，故一切時應觀於此令心生起。若生者善，若未生者莫如是住，應常親近開示此法大善知識，常與如是修心伴侶共同居住；觀閱顯示此法經論；勤修此因積集資糧，淨此障礙。自能如是淨修其心，則定能下圓滿種子，誠非小事，理應歡喜。如大覺𡌅云：「欲趣大乘門，覺心如日月，除暗息熱惱，勵劫亦令生。」】

現在我們了解了完整的佛法真正的中心是菩提心，而大乘的根本就是大菩提心，你是不是算大乘人，就看你有無菩提心。大乘跟小乘之別是在行分，不在見分。行分就是大菩提心方便這一部分；見分就是見空性這一部分。不是說你大徹大悟了，你所學的法就是大法，也不是說密教的灌頂就是大法。禪宗的大徹大悟和密教的灌頂雖然是了不起的大法，但它們是像水、土、肥料等等的共因，大菩提心才是大乘的不共因。有了大菩提心之後，你學禪、學密、念佛、持戒都對；如果你沒有大菩提心的話，不管所學的法有多大，跟大乘還是了不相應！這是我們要了解的。

所以在任何時候，要反省觀察自己的內心：我是不是向這條路上走？想辦法把大菩提心啟發出來。如果生起，那好極了，就是這樣繼續努力。假如還沒有生起來，也不要停在這裡，應該怎麼辦呢？以下三件事情，就是我們修學佛法最重要的。

第一是親近善知識。除此之外沒有其他的路好走！善知識分兩部分，就是你的尊長以及同修（也就是僧伽團體）。僧伽不是單指形相，而是指它的內容。這太重要了！以我們現前的情況來說，一聽到教法，大家都聽得非常起勁、非常高興，幾乎無人例外；我感受得到，只要在座聽法的，人人對這教法都很歡喜。但是儘管歡喜，極大部分的人都有一種感覺－－聽的時候覺得它好，但做起來就這麼不容易，如果要改習慣那更是難！反過來，我們往往看見了一些形相，就覺得這個好、那個好，很容易跟著轉；哪怕到別的寺院聽見人家的早晚課、看見人家走路的形相，乃至於穿衣服等等，就覺得那個很好，很容易就跟著轉。

雖然我們對於圓滿的教法聽得這麼來勁，但卻無法在內心策勵自己馬上起步，就是因為我們眾生無始以來的習氣，所謂與無明相應的見思、無明、塵沙三惑。平常我們都在散亂心當中，都被六根所對的塵境而轉，眼睛看見了、耳朵聽見了，很容易就被它轉去。而你對佛法要產生堅固的力量，一定要透過深入的思惟生起決定的見解，那時才能產生功效。所以儘管你懂得了道理，如果沒有深入思惟產生定解，則你對法的認識還不穩，此時再加上被環境中的種種所動，你的心就被轉走了。所以單單有指導你的尊長善知識還不夠，還得要靠環境，就是同行團體。真正修行最佳的環境是僧團，對僧團而言最重要的是「見和」－－見解要共同才能同修。在這樣的僧團中，不論你眼睛所見、耳朵所聽，一舉一動都在幫助你增長見行，到那時候就如虎添翼，這是我們要了解的。

所以絕不是聽懂了一點道理之後，一個人就可以修啦！那樣是沒有用的！現在有些人乃至於連懂都還不懂就去閉關了，真不曉得他閉些什麼關！我自己就有這個經驗，以前我常常閉關，幸好沒有閉三年長期的關。我第一次閉關的時候，印順導師勸我：「閉關不簡單啊！你講講道理可以，但有了問題，非得靠真正修行的老禪和子指導不可。」當然，以他老人家對佛法的認識，他講這句話是絕對有份量的。可是那時候我年輕，還是不能聽他的。雖然如此，但他這話對我有絕大的恩德。所以我並沒有一閉就閉幾年，只試試短期閉關。從此以後我經常試，最短的一個禮拜，最長是三個月，就這樣試。我那時候已經有了這本《廣論》，儘管我自己曉得我對《廣論》的內容並不懂，但每次閉關的時候，一定事先把它溫習一遍，然後有問題的時候再去翻閱。後來發現，因為得不到善巧，這樣閉關浪費掉的時間實在太多、太多。所以大家千萬要注意：真正要修行的話，一定要有最完整的指導，而這必定要有完整的傳承，這個太重要了！這是第一點。

第二點，一定還要研閱大經大論，而且要是無垢的經論。現在我們有太多各式各樣的書籍，這些書籍對初機種善根而言是非常好，因為文字淺顯容易接受；可是若想要真正深入，只憑這個是不大可能的！古人寫的書都是根據他們的經驗而寫的，所以照著去做可以體會到他們所經驗的事實－－就是「證果」。現代人寫的書大部分是作文字上的解釋，看懂了以後可寫出很美的文章，但對證果卻不一定有太大的幫助。此二者各有各的長處，對初機而言，先解釋文字是需要的；要修行的話，則又是另一個次第。此處說「觀閱顯示此法經論」，要研閱的是無垢經論，也就是指佛講的經以及菩薩、祖師造的論跟疏等等。假定還沒有生起菩提心的話，應該在能生起來的因上努力「淨障集資」。

實際上，我們一直要努力的就是以上這三樣，它們是分不開的。了解理念時是三樣分開來說明，行持的時候則三樣同時進行。譬如我們現在在這裏跟著善知識學，又與同修共住；而且所學的是無垢經論；平常懺悔等等是淨障，而為了維持這三寶地所做的種種事就是積資。還有一切時處要勤修，而且恆常無間，不能間斷，一間斷就是生死的因漏進來的時候。現在我們唯一該做的是儘量不要讓生死的因漏進來，如果漏了一點進來，這部分就會立刻損害你自己。

只要能這樣修心，一定能夠種下圓滿的種子，這是大事，應該歡喜啊！阿底峽尊者告訴我們：進入大乘之門就是覺心（這是中文義譯，印度原文就是大菩提心），覺心就像日、月一樣，日是指它的光明，沒有比這個更光明的；月是指它的清涼，能夠息熱惱。大菩提心既光明又能夠息熱惱，所以哪怕時間再長，不要說一年、兩年不在乎，一生、兩生，或者一長劫，也應該努力令此心生起，因為它的功德實在太大、太大，是我們無法想像地大！

前面一再告訴我們，不退小乘最大的因，是見到真正求自利也非成佛莫屬。你們自己好好努力，將來溫習的時候，我會把每一個重點告訴你們；譬如引生發心的因，雖然有許多種，而其中最殊勝的是悲。不退小乘最大的原因是見到即使求自利也非成佛不可，所以我們一定要對佛修淨信心，一定要看到佛的功德－－身、語、意功德（意功德又分為悲、智二種），以及事業功德。

我們通常總是說佛具三十二相、八十隨形好等等，而法界一切有情的功德要十倍，才抵得上佛一根毫毛的功德，這實在是無法想像啊！我們現在只能拿功德當中的一部分來比較揣摩，比如財富，而有財富的人不一定會得到人家的尊敬噢！要得到別人尊敬的話，不但要有財富，還要有道德，以及種種的理由和條件。以我們台灣的王永慶來說，他的財富是不得了的，但儘管他再有錢，全台中市的財產應該比他多吧！不要說台中市，如果拿台中縣、台灣省、中國全部的財產來算，王永慶怎麼能比？現在不要說中國，就算整個地球、整個太陽系、整個宇宙的財富與佛的功德比較，那簡直是滄海一粟！拿整個法界一切有情全部功德的十倍，也只抵得上佛一根毫毛的功德；而佛的毫毛功德的一百倍，才具足一個隨形好；一千倍隨形好的功德，是三十二相中前二十九相的一個相好的功德，有三個相好不包括在其中－－眉間白毫相、無見頂相、梵音聲相。三十二相當中前二十九相的萬倍功德，才抵得一個白毫相；白毫相功德的很多很多倍才是無見頂相的功德；無見頂相功德的不得了的倍數，才是梵音聲相的功德。可見佛的功德有多大！在小乘人看起來：「我是羅漢、也是應供，而佛也是羅漢、也是應供。」當了解了佛的功德以後才會曉得，即使所有的人都成了羅漢，你去供養他們，其功德遠不如以法供養的百千萬分之一，原因就在這裡。

所以必定要對佛的真正功德有正確的認識，才會對佛產生無比的羨慕、欣仰之心；然後再以其他的道理相輔助，才會了解佛陀真正的偉大。那個時候你的決擇就很清楚－－不要說是人天，即使是羅漢也不要，因為小乘人修了半天，最後還是要回小向大。對這種種理由想得越多、了解得越圓滿，必然能幫助你走上大乘道，因為發現這條路最快、最直而且最省事，這麼好啊！所以這裡一再告訴我們不要急，事前了解得越透徹之後再起步開始走，對我們是越好！

透過七因果、自他換的修習之後，菩提心的質對了，那麼，應該生起的量呢？

【◎ 第三此心發起之量。如前已說，應當了知。】

只說這樣，但在下面加了一個註解－－菩提心生起之量，就是在《廣論》二百廿一頁最後一段「其悲生量」之處曾引用一段話，這段話本來是在說明生起願心須以大慈為因，但由這段話也可以知道大菩提心發生之量。而且這不是高上聖道所發的心量，是我們初修行者所要發起的心！所以當你發了大菩提心，以大菩提心迴向往生淨土的話，就可以得上品往生，具有這麼大的功德。

現在質知道，量也知道了，乃至於修習的步步次第，整個關鍵都了解了，接著下面開始要起步了！這就要從受願心儀軌開始。


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 儀軌受法

p. 231

【◎ 第四儀軌正受者。如大覺𡌅云：「欲修令此生，應勵恆修習，慈等四梵住，應除貪及嫉，以儀軌正發。」若修心已，於其發心獲得定解，當行受此之儀軌。】

第四是以儀軌正受願菩提心。如阿底峽尊者所說：「要令大菩提心生起的話，要一直恆常有力地修『慈等四梵住』（就是慈悲喜捨四無量心），這就是修習上去一步一步的次第。等到有了慈無量、悲無量，再加上增上意樂，最後才是發大菩提心。把世間的貪嫉等煩惱一切淨除，然後以儀軌正發菩提心。」正發心時還從不共皈依做起。所以，照著七因果、自他換修習以後，對一定要發心獲得定解了，接著就應當受發菩提心的儀軌。

※﹝此中分三：① 未得令得，② 已得守護不壞；③ 設壞還出之方便。初中分三：① 所受之境，② 能受之依，③ 如何受之軌則。今初﹞

這分為三部分：第一是還沒得到願菩提心的人，使他得到；第二是得到以後怎麼去守護；第三是萬一有損壞（就像我們持戒一樣，萬一有小小的地方不對了），那麼怎樣懺除乾淨，回復清淨的戒體。第一個未得令得又分三部分，第一部分是從誰去受，現在講這一部分。

【◎ 覺𡌅於《尊長事次第》中僅云「具相阿闍黎」，更未明說。諸先覺說：「具足願心住其學處，猶非完足，須具行心律儀。」此與勝敵論師說「當往具菩薩律儀善知識所」極相符順。《十法經》中由他令受而發心者，說有聲聞，是說由彼勸令厭離而受發心，非說聲聞為作儀軌。】

尊長就是師長，也就是我們現在說的和尚、阿闍黎。阿底峽尊者在《尊長事次第》當中，關於發菩提心這件事，就只說「具相阿闍黎」這麼一句話，但對於具足什麼相並沒有詳細說明。其他的祖師們則說：這個具相，不單單是要具足願心，一定還要具足行心。有了大菩提願以後，因為要滿這個願，所以一定還要具足行心受菩薩戒，行心律儀就是菩薩戒。關於願心跟行心，下面會詳細說明。這跟勝敵論師所講的「要受願心儀軌一定要到具有菩薩戒的善知識那裡去受」，這兩個是完全符合的。 　　《十法經》中說到由他人令受願心儀軌而發心時，提到聲聞行者，要曉得這個是指由聲聞人來勸你發心，而不是在聲聞乘人前面受願心儀軌。譬如很多《般若經》都是由聲聞乘人啟發，為聲聞乘人說的，比如《金剛經》主要的當機者是須菩提，《心經》是舍利弗尊者。所以是由他勸發而令我們生起厭離心想受願心儀軌，但要正式受願心儀軌的時候，不是從聲聞受，一定從菩薩行者受，而這菩薩行者是發了願心以後還受了菩薩戒，而且這個菩薩戒不只是一個樣子而已，是有它真實的內涵在。這是能授的境，也就是為我們授儀軌的尊長。那麼能受的人呢？

【◎ 能受之依者。總如勝敵論師說：「若善男子或善女人，具足圓滿身及意樂。」謂天龍等其身意樂堪發願心者，一切皆可為此之依。然此中者如《道炬釋論》說：「厭離生死，憶念死沒，具慧大悲。」謂於前說諸道次第已修心者，是於菩提心略為生起轉變意者。】

能受者，不管男或女，只要具足兩個條件：圓滿的身相和圓滿的意樂；也就是說身心兩樣都相應了。真正受菩薩戒殘缺不全是不行的，因為修行不是一般條件不夠的人能成辦的。尤其是聲聞比丘再升上去受菩薩戒的菩薩比丘，他要做太多太了不起的事情。戒幢本身有無比的功德，但不是任何人都可以受的。若想詳細了解，就看下士道中異熟的八種功德，這才是圓滿的身。意樂就是發的大菩提心。（編者註譯：至於能受者，總的來說，如勝敵論師所言：「不管男或女，要具足兩個條件：圓滿的身相和圓滿的意樂。」也就是說身心兩樣都相應的就堪為發心者，這不但是人身，乃至於天、龍也可以。）所以前面告訴我們，修行只要正見沒有壞就不怕，就是這個道理。尤其是學大乘的行者，並不是急著馬上求了脫，因為他發現在生死當中有這麼多的大好處，因此以全部的精神求無上菩提。所以剛開始時，他的重點一定是擺在菩提心這個中心教授上，有了這個根本因之後，再求圓滿因，那時候難免偶爾會有不大小心之處，但這絕對不是說：「我只要有正見就行了，其他的馬馬虎虎沒關係。」假如有這個念頭，那註定要墮落，這本身就是最大的邪見。是要戰戰兢兢，全部精神貫注，但因為我們是初機修行者，難免還會有注意不到之處。這個要辨別得很清楚，自己檢查最清楚，騙人容易，騙自己是不好騙的，騙因果更是絕不可能，這一點我們要特別注意。

總的來講：只要是身、意樂堪發願心的都可以受。但這裡的條件，是依《道炬釋論》所說的，要對三有產生大厭離，又能憶念無常迅速；進而由於了解自己輪迴生死之苦，再推己及人願幫助別人求得解脫，這種真正有智慧能了解要走大乘路線，而且走此路要由大慈悲來策發大菩提心的人。不管由大悲而轉發大智，或者由智慧而策發悲心，結果是一樣的。這是指受願心必須要的條件，是已經照著前面這個必然的次第修行，已經略為生起大菩提心的轉變心意者。並不是僅僅懂得道理而已，如果只懂得道理，書本一合也就沒有了；乃至於聽的時候也是迷迷糊糊，只是覺得受願菩提心有好處就去受，這只是種點善根；應該是了解了道理以後一心一意去修行，修行之後與法相應的心生起來了，那個時候才去受願心。

※﹝如何受之儀軌分三：① 加行儀軌，② 正行儀軌，③ 完結儀軌。初加行軌分三：① 受勝歸依，② 積集資糧，③ 淨修意樂。初中分三：① 莊嚴處所、安布塔像、陳設供物，② 勸請歸依，③ 說歸依學處。今初﹞

怎麼受呢？分三部分：先加行，就是事前的準備；其次正行；最後是完結。加行儀軌中的第一部分是受勝歸依，這又分三，其中第一個是把道場莊嚴起來。

p. 232 (2)

【◎ 遠離罪惡眾生之處，善治地基令其平潔，以牛五物塗灑其地，以栴檀等上妙香水而善澆灑，散妙香花。設三寶像謂鑄塑等、諸典籍等、諸菩薩像，安置床座或妙棹臺。懸挂幡蓋及香花等，諸供養具盡其所有。又當預備伎樂飲食諸莊嚴具。用花嚴飾大善知識所居之座。諸先覺等，又於先時供養僧伽，施食鬼趣集聚資糧。】

舉行儀軌之處絕對不可在鬧市、菜市場，或歌舞娼妓之處，一定要像寺院、阿蘭若處，遠離市囂，而且是乾淨的地方。選好地點之後，要令地基平潔。印度當年的人有一個習慣，就是用大白牛的糞來塗地。那不是普通的牛，給牠吃的是屬於雪山肥膩的、特別好的草，不是吃髒的東西；然後用牠的糞來塗地，稱為乾淨地，另外還有其他相應的幾樣東西。在佈置壇場的儀軌當中，把需要的物品都說得很清楚，比如將各式各樣的香配合起來，灑在地上。接著設立三寶的像，鑄塑或者畫像等等都可以，還有經典、菩薩像。 　　至於陳設種種莊嚴的供品，小乘跟大乘對這點開合稍有不同。小乘的話，這些作法都不要，香、花、鬘等等都丟得遠遠的，因為他急於求得解脫；而大乘是要莊嚴壇場的。《瑜伽戒本》對這一點也有說明，蕅益大師也曾經特別說明過。我們要了解這絕對不是自己的貪著，這些供品是供養三寶的。大乘經典中也常提到，很多各式各樣的人天乃至於菩薩，都以種種上妙的香花等等供養佛陀。既然我們要修學大乘，所以也是以這樣的方式來供養、來準備。向上要供養一切三寶，向下還要普施一切有情。所以除了上面所講的種種供養以外，還要供養僧伽及施食給鬼神以集聚資糧。

【若無供具應如《賢劫經》說，其碎布等皆成供養，有者則應無諸諂曲殷重求覓，廣興供養，令諸同伴心難容納。傳說西藏諸知識在莽宇境及桑耶等處，於覺𡌅前請發心時，覺𡌅教曰：「供養太惡不生。」】

假定你的確沒有供物的話，經上說哪怕是碎布都成供養，你可以用心將它觀想成善妙的供品；如果有的話，一定要以最努力的心情來做。這裡提到諂曲，如果明明有供品卻裝沒有，這樣絕對不可以！假定盡了最大的努力卻仍然求不到，那個才算。不是馬馬虎虎－－「好啦，這樣就可以了！」或者「我已經找了，但找不到啊！」那都是騙自己，這絕不可以！最好你供養的東西多得叫人家一看大為驚訝，竟然這麼多，而覺得「這個了不起！」要到這樣的程度。

這裡有一段故事：阿底峽尊者被藏王祖孫兩代以全國的財力請去傳教法，後來又向他求受菩提心，大家也很認真地準備供品。阿底峽尊者一看就說：「你們的供養這麼差，沒有用！」反觀我們現在說是來求學，才做一點事情就覺得委屈，心想：「我是來修行的，怎麼叫我做那個事情！」如果你只求自利、自了，那不必到這裡來，拿佛的名義到街上去討飯！如果你真的想學大乘，到這裡來卻做一點小事就覺得委屈，那真是不相應啊！

阿底峽尊者是印度當年的大德，而西藏的大德對供養的看法呢？你們看《阿底峽尊者傳》就曉得，敦巴尊者有一次供養阿底峽尊者，單單黃金就幾百兩，再加上最好的馬幾百匹。他拿出這種財富供養，以我們現在來看並不稀奇，但以昔日西藏這麼荒僻之處，要供養人家一匹馬，就像幾十年前我們供養人家一條牛一樣，是很不容易的，黃金對他們而言更是稀貴。傳記上記載藏王一共供了一百兩黃金，他說：「我們全國幾年的精華全部拿出來了。」全國幾年積出來的精華就是這樣！弟子供養老師的時候，一次供養純黃金一百零八兩，這表示他對法真正的希求之心，因為要求的是無上珍貴的法，這一點我們要了解。

我們常說要集聚資糧，卻稍微做一點事就覺得委屈得很，那實在是差太遠啊！對這點我們要深深地策勵自己。不要因為覺得難就不做，也許你覺得我們現在是凡夫，當然許多事都做不到；其實正因為是凡夫，所以要從種種小地方做起，能做到的一定要盡最大的努力去做。比如說輪到我擦佛堂，那就盡我最大的努力去做。我常常記起我的老師，現在愈想愈感激他，他要嘛不做，做的時候總是全力以赴。我常常說：「法師，這張桌子蠻乾淨的嘛！」他說：「桌子乾淨與否是它的事情，問題是你自己用什麼心在做！」

當初我不太懂那句話，後來我忽然想起以前看過《印光大師文鈔》，印光大師是近代了不起的一位大德，有人對他說：「老和尚，這個木頭你拜它幹什麼？」老和尚回答：「它是木頭，我是人耶！」懂得這句話嗎？你們自問：你們是木頭還是人？我是人，所以我不能騙我自己，我要當做供佛那樣，不論它乾不乾淨，我要盡我最大的努力去供養承事佛菩薩。經論上處處教我們要無諂曲，修學佛法就是要這樣，不論有沒有人看見，我都盡力去做。如果有人看見時就努力做，沒人看見就馬馬虎虎做一下，那是騙自己啊！這千萬不可以！所以這一點要注意。你別看它是小地方喔！如果我們能夠從這樣一個小地方慢慢地努力做上去，那自然而然你的心會慢慢淨化。資糧從哪裡集聚起、罪障從哪裡淨除起？就從這地方做起！我們能夠這樣一步一步上去的話就對了。所以始終記得這一句話：修學佛道，我們眼前只要跨一步，但是必須記住，任何時候都要跨一步。現在的力量是跨這樣大的一步，將來力量愈來愈大，等到等覺菩薩要跨到佛的時候，還是只跨他那一步。記住，就這麼簡單，前面、後面都是告訴我們這個道理。如果現在這一步你不跨而停在那裡，那就沒用了。

《了凡四訓》中告訴我們「沒有積善，先要改過」，若不能改過，就會因循度日、苟且偷安（就是得過且過），今天也馬馬虎虎，明天也馬馬虎虎，聽了這麼多佛法，就只是「好是好」這樣而已。但是就算這樣，我還是讚歎！因為你認為「好」的這個識種子還是種下去了。但真正有力的人則要記住：你要怎麼樣用善法欲把這個「好」的種子薰發出來，使它結果，這才是我們真正修行應該做的事情。

現在了解了供養對我們而言有這麼大的意義，而此事就在我們眼前，目前任何一位都可以做得到。只要這樣走上去，一定可以走得到佛地，而且是條直路。

【所供像中，須善開光大師之像，必不可少；經典亦須攝頌以上諸《般若經》。】

所供的像中一定要有大師的像，而且是「善開光」。開光有它的道理，真正如法如理地請有成就的人開光的佛像，佛就安住在其中，這是千真萬確的事實，所以此處特別說明要「善開光」。有些人聽見這個教法以後，就來請我開光。我自己曉得，如果照著書上唸一遍，像錄音機一樣，一按錄音帶就哇啦哇啦唱出來了，這樣唱一遍我會，但叫我開光，我卻沒這個本事。如果經過真正有成就的人開光，可將佛請到像上來。實際上也就是說，在真正開過光的佛像之前，那就像我們親自面對著佛一樣，這是受願心儀軌必不可少的。其次，所供的經典也必須是大乘法寶。然後要迎請聖眾，就像我們平常的請聖儀軌那樣去做。

【次如《尊長事次第》說迎請聖眾，誦念三遍供養雲陀羅尼，應讚誦之。其次弟子沐浴著鮮淨衣，合掌而聽，尊長開示福田海會所有功德，令其至心發生淨信，教彼自想，住於一一佛菩薩前，徐徐念誦七支供養。】

受歸依之前，尊長要好好開示弟子福田海會大眾的功德（也就是佛菩薩的功德），使他「至心發生淨信」，這個很重要。了解了以後，教他觀想自己在一一佛菩薩面前，徐徐唸誦七支供養（也就是十大願王），能自己觀想就有功德。平常我們跟著別人唸，有時唸些什麼自己都還不知道，那種情況與這裡所說的不同，一個是如法地發心，一個是對初機的接引，這個差別我們要了解。

【先覺多云：「龍猛寂天所傳來者俱修七支，慈氏無著所傳來者唯修禮拜供養二支。若修悔罪必須追悔，令意不喜，菩提心者具足踴躍歡喜方生。」不應道理。大覺𡌅師於《發心及律儀儀軌》說「禮敬供養等」，以等字攝略。《尊長事次第》中，於發心前明說七支；又其因相，若果如是，則龍猛及寂天派中，亦當許不生。】

有關發心儀軌，有人說：「龍樹、寂天菩薩所傳來的儀軌中，十大願王（這裡稱為七支供養）全部修；而相宗的彌勒菩薩、無著菩薩所傳來的則單修禮拜、供養兩支，因為懺罪時心裡會覺得懊悔、不喜，而在發菩提心時必須具足踴躍、歡喜，所以不能修懺悔等支。」宗大師認為這個說法有問題，大師的引證（這引證都是有完整傳承的）是，阿底峽尊者自己在《發心及律儀儀軌》當中，是用「等」字來說明包含；而且在《尊長事次第》（就是侍候善知識、供養善知識的道理）中，也明說要七支。而且假定真的像這些人所說的，懺悔會使你的心情不好，那龍樹菩薩就不會用了；既然他會用，就代表是不會這樣的！我們要曉得：懺悔令心不喜，是不喜你的惡行，先把壞的拿掉以後才把好的放下去，是更增長好的功能啊！

這裡告訴我們首先就是唸七支供養，所以，我們下腳第一步就是修七支供養，也就是十大願王。而這在每一個次第都用得上，一直到最後十大願王導歸極樂，等覺境界所修的還是這個。不同的是，我們初學時只是文字上的認識，嘴巴上唸一唸，多多少少口業跟善淨相應，實際上要內心跟它相應了，才是正確地生起來的時候，所以前面告訴我們要「至心發生淨信」。

p. 233 (2)

【◎ 第二者，次說於師須住佛想，故應作佛勝解，禮敬供養，右膝著地，恭敬合掌，為菩提心而正請白：「如昔如來應正等覺及入大地諸大菩薩，初於無上正等菩提而發其心。如是我名某甲，亦請阿闍黎耶，今於無上正等菩提而發其心。」乃至三說。次應為授殊勝歸依，謂佛為世尊，法是大乘滅道二諦，僧為不退聖位菩薩，以為其境。時從今起乃至未證大菩提藏，為救一切諸有情故，歸佛為師，正歸於法，歸僧為伴，具此總意樂。特如《道炬論》說：「以不退轉心」，當發猛利欲樂，令如是心一切時中而不退轉，威儀如前而受歸依：「阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依諸佛薄伽梵兩足中尊。阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依寂靜離欲諸法眾法中尊。阿闍黎耶存念，我名某甲，從今時始乃至證得大菩提藏，歸依不退菩薩聖僧諸眾中尊。」如是三說。歸依一一寶前，各一存念，及歸法文句與餘不同，皆如覺𡌅所造儀軌。】

供養好以後，要把自己的老師當作佛。當作佛不是想一想而已，而是要發起勝解，老師就是佛，絕無一點懷疑。絕對不是「你就把他當做佛嘛！」而是心裡如實地覺得他就是佛。要至誠恭敬在師長面前請求受菩提心。

弟子正式請完了以後，師長先把歸依授給他，此時先要說明：你現在歸依的境跟以前不同，這叫殊勝歸依。殊勝歸依所歸依的境是以佛為世尊。當然我們初學佛歸依時，佛也是世尊，可是初學時我們內心是隨隨便便的，對佛只有很膚淺的概念。而此處你必定要了解大乘中佛的特徵，佛一個毛孔的功德就十倍於一切有情的功德，佛的功德這麼大！我們在正學的時候，這個概念一定要知道。而且所歸依的法是指大乘佛法，不過要注意，大乘滅道二諦不離小乘，它是在小乘的基礎上而建立起更深廣的內涵；大家千萬不要誤會，沒有前面的基礎，也就沒有後面的高樓大廈。接著講僧，在小乘的基礎上進而廣學一切法、學一切智智的聖位菩薩，就是我們所歸依的對象。以此大乘三寶為歸依境。我們平常歸依的時候是盡形壽，而現在是從今時始乃至證大菩提；換句話說，是盡未來際一直歸依，直到你成佛。為救一切有情而歸依，這是總意樂；特別是要發猛利欲樂，令這顆菩提心在任何情況下都不退轉。「猛利」不是浮浮泛泛的，要至心發生定解。

說到這裡我也想起了：我剛出家沒多久時，依著傳統的習慣，總覺得學佛好像非常文雅，動作應該非常輕巧、緩慢。後來我跟了一位老師，他是個急性子的人，做什麼事情都非常輕快，要是看見你慢吞吞，就經常會特別加持。我現在才了解，的的確確每一個行相都有它不同的特徵：假如內心的確非常安祥，然後自然形之於外，這個可以；還有一種，就是當心裡非常猛利的時候，也會自然而然表達出來，這也很好。總之，你要把握住這個原則一步一步學上去。從一開頭的出離心乃至於菩提心，對任何一個法，必定是很深切地產生決定不移的認識，然後內心中是非常強有力的跟法相應的心情；決不是浮浮泛泛、馬馬虎虎，一副有氣無力的樣子，那是一點意思都沒有！ 　　要照著前面所說的威儀而受歸依。此處歸依諸佛薄伽梵，就表示所歸依的佛是通十方法界的。小乘的概念當中佛就只有釋迦世尊一位，因此所歸依的佛也只是釋迦世尊。薄伽梵是佛的尊號，也是佛真正殊勝之處，他不僅是高於普通人的丈六老比丘，還有他特別的意義在－－佛是福、慧兩者都圓滿俱足。 　　此處的文句跟其他儀軌略有不同，這是出自阿底峽尊者所造的儀軌。這是大乘不共歸依。這個不共之法，深、廣都不一樣；平常歸依的時限是盡形壽，而這裡是盡未來際－－「乃至證得大菩提藏」等等。這就是阿底峽尊者根據圓滿的教授以及傳承，所告訴我們的最完整、正確的儀軌。以上是歸依。

【◎ 歸依學處者。前下士時所說學處，今於此中阿闍黎耶亦應為說。】

歸依以後應該學些什麼呢？前面在下士道已經說過的，此處還要重說一遍。所以本論多處都說明，修學上上的道次一定是包含了下下道次的內涵；同時，上面也一定是從下面的基礎更深更廣地走上來，這個我們必定要了解。

【◎ 積集資糧者。《發心儀軌》中，於此亦說修禮供等。《釋論》中說修七支供，憶念諸佛及諸菩薩、若昔若現諸善知識，應如是行。供諸尊長者，前供養時亦應了知。七支者，〈普賢行願〉、《入行論》文，隨一即可。】

積集資糧就是修七支供養，也就是十大願王。這七支在〈行願品〉、《入行論》都有，隨選一種皆可。

p. 234 (3)

【◎ 修淨心者。《道炬論》說慈心為先，觀苦有情而發其心。謂令慈悲所緣行相，皆悉明顯俱如前說。】

這裡真正要啟發的心是什麼呢？我們的意樂是以慈心為先，觀想苦難的有情而發心。從自己身上的苦而策發的是厭離心；若推己及人，從別人身上的苦而策發的則是大慈悲，由大慈悲心進一步再變成大菩提心。在發心時，慈悲的所緣以及行相都要很明顯，就像前面所說的一樣。在前面修持軌理中說過，正修時首先要清淨壇場，供養佛像和陳設種種供具，然後說到坐的威儀，最後是歸依；歸依時觀想的所緣境要明顯。而現在不只是歸依，還要發心濟度一切眾生，所以要觀想受苦的眾生。這就是為什麼我們現在拜三十五佛懺前的觀想文當中有唸「父親、母親、所有眾生都在苦海當中……」的原因。以上是加行儀軌。

【◎ 正行儀軌者。謂於阿闍黎前，右膝著地或是蹲踞，恭敬合掌而發其心。如《道炬論》云：「無退轉誓願，應發菩提心。」儀軌中說「乃至菩提藏」。故非僅念為利他故願當成佛而為發心，是緣所發心乃至未證菩提誓不棄捨，當依儀軌發此意樂。若於願心學處不能學者，則不應發如是之心。若用儀軌僅發是念，為利一切有情我當成佛者，則於發心學處，能不能學皆可授之，願心容有如是二類。】

接著是正行的儀軌。前面是告訴我們發心的道理，道理弄懂了，照著儀軌認真去做，就能生起相應的感受，不僅僅是唸一遍而已；也就是在儀軌進行當中，你的心就自然跟它相應了。一定要六根所緣的境界都跟它相應的時候，產生的力量才最具足、最圓滿，這必定是如此的。所以在這個儀軌當中，眼根所見、耳根所聽，身處其中，意根所緣都要如理如量，然後觀想它如實地一一現起。所發的心不單單是為了利益有情願當成佛，而且是在未證得圓滿的佛果之前，絕不停止、絕不棄捨的菩提願。乃至成佛了，還要永遠這樣做下去。應當照著儀軌上所告訴我們的如此發心。

這還只是願心，不是行心；但如果是對於願心學處不能學的話，也不能發這個「乃至未證菩提誓不棄捨」的心。假定用這個儀軌只是發「為了利益一切有情，我要成佛」的心，這種情況之下，你能不能學都沒關係。我們現在常常說「學菩提心」，卻連菩提心的內容是什麼都不知道，和真正修行實在還差了一大截呀！所以常常只是種點善根種子而已，道理就在這裡！

【若用儀軌受其行心，若於學處全不能學，則一切種決定不可。故有說云龍猛與無著所傳律儀儀軌，於眾多人有可授不可授之差別者，是大蒙昧。復有一類造《初發業行法論》，說受行心儀軌令數數受，然全不知諸總學處及根本罪，未嘗宣說所學差別，是令受行最大無義。】

假定你是要受行心，如果對於學處全部不能學，那麼在任何情況之下決不可以受。行心就是菩薩戒，受了菩薩戒之後，一定要照著去做。你可以不受戒，但是受了以後，就非遵守不可，不能遵守就一定墮落，這是我們要了解的。

有人說：性宗的龍樹菩薩，和相宗的無著菩薩，這兩派所傳的受菩薩律儀的儀軌，對求戒者有可以授、不可以授的差別，這是弄不清楚的人才這樣說。又有一種人認為對初機學習的這些人，就叫他多多去受菩薩行心儀軌。實際上他根本就不曉得菩薩戒應該學習什麼，以及受戒以後如果犯戒該怎麼辦，對這些重要的內容都不知道，你就叫他去受，那是最沒有意義的事情。

【《教授勝光王經》說：「若不能學施等學處，亦應唯令發菩提心，能生多福。」依據此意，《修次初篇》云：「若一切種，不能修學諸波羅蜜多，彼亦能得廣大果故，方便攝受亦當令發大菩提心。」此說若於施等學處不能修學，容可發心，不可受戒，最為明顯。】

《教授勝光王經》告訴我們：「如果不能學行布施等六波羅蜜，也應該讓他發心，單是發心也有無比的福報。」根據此經意，《修次初篇》中說：「如果不能如理實在地學行六度萬行，由於發心可以得到廣大的好處，也應當方便攝受，使他發心。」這是說如果對於施等學處不能學，可以發心而不可受戒。關於這一點，此處說得最明白。

《瑜伽菩薩戒本》有個特別好的地方－－對受戒的每一個層次的內涵，什麼是犯、什麼是不犯，依照著次第決擇得非常清楚，一點都不含糊。平常我們對很多概念都是糊里糊塗的，但它上面就分得清清楚楚。

p. 235 (2)

【◎ 受心儀軌者。「惟願現住十方一切諸佛菩薩於我存念，阿闍黎耶存念，我名某甲，若於今生、若於餘生，所有施性戒性修性善根，自作教他見作隨喜，以此善根如昔如來應正等覺及住大地諸大菩薩，於其無上正等菩提而發其心。如是我名某甲，從今為始乃至菩提，亦於無上正等菩提而發其心，有情未度而當度之，未解脫者而令解脫，諸未安者而安慰之，未涅槃者令般涅槃。」如是三說。歸依儀軌，及此二種，雖未明說須隨師念，然實須之。】

這就是所受的儀軌，依照這完整的儀軌而說三遍。雖然儀軌中沒有說要跟著老師念，實際上是應該要的。

【此是有師之軌，若未獲得阿闍黎者應如何受？覺𡌅所造《發心軌》云：「若無如是阿闍黎耶，自發菩提心之儀軌者，自當心想釋迦牟尼如來及其十方一切如來，修習禮供諸儀軌等，捨其請白及阿闍黎語，歸依等次第悉如上說。」如此而受。】

【◎ 完結儀軌者。阿闍黎耶應為弟子，宣說願心諸應學處。】

欲發菩提心，有師就應該從師而受，如果沒有老師，怎麼辦？阿底峽尊者所造的《發心儀軌》上說：「若無老師，那麼只要把請白的部分刪掉（因為你要請求老師傳給你，現在沒有老師，請白部分當然不要了）；還有，阿闍黎說的話也不要了（因為是直接觀想釋迦佛及十方諸佛傳授給你），除此以外其他都與上面所說的一樣。」正式受好發心儀軌以後，阿闍黎就應該為弟子詳細宣說，發了這個願以後所應該學習的學處。

其實在剛開始歸依的時候也是一樣，在事先就應該了解：為什麼要歸依、歸依的對象為何、如何歸依、歸依以後應該學習什麼，這在共下士當中都說明過。除了共下士的歸依，還有共中士的歸依，以及上士的歸依。下士的歸依只是見到世間無常、害怕死了以後會下地獄而歸依。中士則是見到：就算行十善業能夠不墮惡道、保持人天身，但還是不究竟，行苦還在，弄得不好就又墮落，因此想從輪迴中解脫而歸依。上士則是由於見到了世間的真相是苦，覺得：「做一個世間的好人，尚且要報人家的恩，而我是修學佛法的人，可以只管自己嗎？」所以推己及人，發無上大菩提心而歸依。歸依的內涵，從共下士開始是一層一層加深加廣，因此它所歸依的對象也有深廣的不同，差別在此，但原則是一樣的。

※﹝第二、得已守護不令失壞者，謂當知學處，故應宣說。此中分二：① 修學現法不退發心之因，② 修學餘生不離發心之因。初中分四：① 為於發心增歡喜故，應當修學憶念勝利，② 正令增長所發心故，應當修學六次發心，③ 為利有情而發其心，應學其心不捨有情，④ 修學積集福智資糧。今初﹞

前面的「未得令得」，是指得「願心之體」。所謂的願心之體也就是你的心種。這個心種要在真實發菩提心以後才生起現行，這是非常重要的一件事情。我們受三歸依、五戒、八戒、具足戒，乃至大菩提願心，事前都先要有正確的認識、了解，這樣才能在正受時種下完整的種子；而且得到體之後，才能進一步對著境界策發種子起現行，然後一直保護它，推動我們不斷地繼續向前努力，這是最重要的一點。只要把這個體保持恆長相續，哪怕睡覺，功德都一直在增長。所以只要保持這個體不失壞，以此迴向必能如願。在中士為求解脫而持比丘戒，保持此戒體不破壞的話，迴向往生淨土可得中品；到了上士為求無上菩提而發菩提心，保持此心體不失，迴向往生淨土，可得上品。這個只是願心，還不是行心哦！

以前我們容或不懂這個道理，現在有了十二因緣的概念以後，就很清楚、很明白了，什麼時候是種子、如何是現行、需要什麼因緣條件，才能使種子被策發而起現行，你們可以好好想一下。惡法是如此，善法也是如此。得到了菩提心之體以後，就要守護不讓它失壞，如果失壞了，一定還要重受才行。

受完願心儀軌之後，就要宣說學處。共中士道講持戒的時候，並沒有說出戒的內容，只告訴我們犯戒四因，而其中第一個是「無知」，所以，不管任何時處，都要提醒自己一定要好好學。不要說：「我想要修行。」就關在山裡自己修行了，這絕對不是修行之道。真正想要修行的人一定要依靠善知識，然後深入經藏；或者就像禪宗祖師一樣，跟著一位大徹大悟的人，他自己就是一部活字典，可以隨時指導你，你總歸聽著他，這才是真正在學啊！必須曉得自己在學些什麼，未得戒體者才能得戒體，得到戒體以後也才能持得住它；否則的話不可能得到戒體，得到了以後也一定會壞掉。因為你根本不了解，既然不了解，能學習什麼呢？因此這裡說，得到大菩提心以後怎麼守護，第一個就是要曉得學處。所以此時老師要宣講學處，而學生要好好認真地學。

學處分兩方面：一是怎麼做才能令此生不退發心；二是不但此生不退，還要盡未來際也不離發心，因為菩提心是盡未來際的。首先為了令此生不退發心，所要學習的分四部分，以下依次第一一說明，第一個一定是先修習發心的殊勝利益。

p. 236 (3)

【◎ 若閱經藏或從師聞，思菩提心所有勝利，《華嚴經》中廣宣說故，應當多閱。如前所引，說如一切佛法種子。又說總攝菩薩一切行願故，猶如總示；謂若廣說支分無邊，於總示中能攝一切，故謂總示。又如嗢柁南，攝集一切菩薩道法所有扼要，說為嗢柁南。】

或者是自己閱讀經藏，進而思惟菩提心的勝利，或者從老師聽聞而思惟，最好的情況是兩樣一起來。菩提心的勝利在《華嚴經》講得很詳細，因此應該好好閱讀。就像前面已經引證過的，《華嚴經》中說菩提心猶如一切佛法的種子，當你有了菩提心，就什麼法都有了。前面說過，菩薩只要得到菩提心，一切善法就跟著來了；就像轉輪聖王的輪寶所至之處，一切軍眾都來了。又說菩提心總的攝持了菩薩的一切行願，如同總示（就是綱領）一般。若要真正詳細述說菩薩行願，其內涵是無量無邊，但是如果把持得住綱領的話，這個綱領一提起來就全部內涵都包括了。「嗢柁南」就是指大綱，它包含了所有的東西。比如有的人將所有財產登記在契約上，雖然它只是一張紙，但這張紙的價值就不得了，它包含了所有的東西；同樣地，菩提心攝集一切菩薩道法之扼要，如嗢柁南。以上是《華嚴經》中所提到的菩提心的勝利。

【〈菩薩地〉中所說勝利，是願心勝利。彼最初發堅固心有二勝利：一謂成就尊重福田，二能攝受無惱害福。】

〈菩薩地〉當中所說發菩提心的殊勝利益，只是願心的勝利就已經不得了了。當你發起願心以後，只要此心堅固，就有兩種殊勝的利益。第一個是「成就尊重福田」，只要一發心，你就是福田，而這個福田是真正被尊重的。我們看見某人有修行，就會很恭敬他，這是我們平常感覺得到的；而祖師曾說：「我們都曉得尊重有德行的人，卻不曉得自己照著去做。」這就是我們的問題－－只曉得尊重別人，卻不曉得尊重自己，如果照著去做，那麼你自己本身就是最值得尊重的人。此處告訴我們，只要發了堅固心，就能夠成就尊重福田。

實際上，不是只有凡夫才尊重發菩提心的人哦！我們再回憶一下阿羅漢和小沙彌的公案，這位證了果的阿羅漢一看見小沙彌動了一個念：「我要學菩薩。」當時那心根本還談不到堅固，那位阿羅漢馬上說：「請你走前面。」然後恭恭敬敬地把沙彌背上的包袱拿過來自己擔，這是千真萬確的事實。而這種事情只有聖者才能夠看得清楚，我們凡夫都被愚癡矇住眼睛而看不見啊！菩提心的殊勝利益是不得了的！上述的公案說明才一動念要發菩提心，就有無比殊勝的利益，更何況現在是正確地發心，而且還能夠堅固，所以自然就變成最值得尊重的福田。

還有一個利益是「能攝受無惱害福」。我們平常的福都是有問題的，人家說「福氣」，有福就有氣，福有多大，就有多少的氣讓你受，這種褔是有惱害的。而發菩提心可以積集無惱害福，這是千真萬確的。世間一般所造的福是三世怨；菩薩行所積集的則是無惱害的福，其果報是佛報身、報土的最好莊嚴。接著詳細引述〈菩薩地〉的說法。

【第一者，如云：「天人世間皆應敬禮。」謂發心無間，即成一切有情所供養處。又如說云：「發心無間，由種性門，亦能映蔽諸阿羅漢。」謂成尊上。又說：「雖作小福，亦能出生無邊大果，故為福田，一切世間悉應依止，猶如大地。」謂如一切眾生父母。】

第一個成就尊重福田，〈菩薩地〉中說你才一發心，就成為一切有情所供養之處；不但如此，因為你的種性（出身）高貴，身為佛子，功德超過阿羅漢，所以成為最尊貴的福田。大菩提心的殊勝利益，的確是無法想像的，以菩提心為意樂，雖作小福，也能夠生出無量無邊的大果，所以像大地般是一切世間都應該依止的福田，就像一切眾生的父母啊！

我們生在大乘佛法弘被之地，應該感到深深慶幸。大乘佛法的真正殊勝，你只有到了這個時候，才能夠慢慢地體會得到。既然菩提心這樣殊勝，而我們也曉得了學大乘道必然的次第，就應該好好照著學。如果一開始學佛就在枝末上面樣樣顧全，因為一生精力有限，往往把握不住根本，那就完了。所以在這種情況下，大乘道重視先把握根本，有的時候枝末就難免不能顧全。所以大乘佛法跟特別重視解脫的聲聞、羅漢，在戒方面彼此稍有開合上的不同。這一點辨別清楚以後，就能分得清楚不同部派之戒的特質所在。當年阿底峽尊者要出家之時，他的老師問他：「你的密行要不要捨？」尊者答說：「不捨！」然後老師就告訴他：「你要受大眾部。如果捨的話，哪一部都是可以的。」所以千萬不要以我們幼稚的眼光隨意談論是非，那樣做對我們有大損害。在任何情況下，第一件事情就是要先了解所應該學習的內容。所以首先最重要的是去除無知，懂得了以後再一步一步照著去做，那就對了。

【第二者，如說得倍輪王護所守護，若寢若狂或放逸時，諸惡藥叉、宅神、非人不能嬈害。若餘眾生為欲息滅疾疫災橫所用無驗咒句明句，若至此手尚令有驗，何況驗者。由此顯示息災等業，發心堅固則易成辦。諸共成就，若有此心亦得速成。】

其次，就是能夠攝受無惱害福。發菩提心的人有多少守護神來守護他呢？其守護神之數量是兩倍於轉輪聖王。轉輪聖王之中的金輪聖王（轉輪聖王有金輪、銀輪等四種），能使四天下自然臣服；而你才一發菩提心，你的福就已經遠遠地超過了他。我們現在做一位縣長或是總統，已經很了不起了，然而哪怕是大國的總統，他的福還不及轉輪聖王，轉輪聖王根本什麼都不要做，天下就自然臣服，但比起剛剛發心的菩薩，轉輪聖王就根本不算什麼，由此可知發心的殊勝！哪怕你睡覺、神經失常了，乃至你放逸而心裡沒有提起來的時候，藥叉、非人等等都不能損害你。這是指菩提心種現行已經提起來的情況下，不是像我們現在這樣乃至邊都沒碰到，還在煩惱現行當中，這點我們要了解得很清楚。

乃至於沒有效驗的咒句、明句，到了你手上就會有用。這真不可思議！為何會這樣呢？因為造業的時候有幾個條件：第一是心清淨，這是心的力量，第二是加行的力量，第三是田清淨，靠田的力量；而現在你的心是跟法界相應最了不起的心，它是無限大的，所以任何東西碰到它都產生無限的功效。這一點我們一定要經常記在心裡，多去思惟觀察，對它加深認識而產生淨信。為了息災而用的不靈驗的咒句、明句，到了發菩提心者的手上都會靈驗，更何況原本就靈驗的呢！

所以，如果你發心堅固則容易成就。了解這點才會知道，為什麼很多大乘經典當中，菩薩在因地當中發心時說：「我如果這樣做的話，那麼大地應震動，應該如何如何……」講完了，大地馬上震動；乃至於把身體的肉割給別人以後，說：「如果我發心正確的話，所施的肉就恢復如常。」一說完馬上就復原，這些都是千真萬確的事實。為什麼會這樣呢？因為他的菩提心產生了堅固的力量，而且有行的願力在。所以我一直鼓勵大家：儘管現在我們條件不夠（條件不夠是宿生的業力所感，是無可奈何的），但是要注意，你的心千萬不要說：「我不行啊！」如果這樣那就完了。就是因為以前不行，如今才不靈光到這種程度，所以我現在一定要努力。就像釋迦世尊因地的行誼，他被鬼擋住去路時，一拳打上去，被黏住了，另一拳再打上去，又被黏住了，一腳踢上去，也黏住了，另一腳再踢上去，乃至頭也上去了，對方問：「你還有什麼辦法？」菩薩說：「還有我的心！」我們就是要學這種精神。現在我們就像這個故事中菩薩的處境一樣，身體被病綁住了，腳又被苦綁住了，那是宿生的業力，這沒關係；但是我的心卻可以努力，即使頭痛得躺在病床上，還是可以這樣想：「頭痛是你的事情！這是以前的業，我現在的心可一定要依法去做！」能夠這樣的話，自然而然就會向著菩提大道走上來了。

我們固然不要被身上的痛苦捆住，更重要的是不要被煩惱所綁。不要人家說了你一句話、瞪了你一眼，發生一點事情就嘀咕老半天。別人行為如何那是他的事情，我對境時這些不如理的想法是自己的煩惱；以前不懂得佛法，現在懂得了，就不要再這樣了。把煩惱一腳踢開，踢到東洋大海裡！他來罵我，這正好成就我的忍辱啊！不要說佛法如此，在《了凡四訓》的改過之方當中，世間人尚且說：「你如果懂得道理以後，人家來罵你，豈不成就你嗎？」所以我們懂得佛法以後，不管是身上的苦或心上的煩惱，都不要為它所動，能夠這樣的話，那就行了。所以說發心堅固則事事容易成辦。

共同成就也是這樣。平常我們說「三人同心，其力斷金」，三個人的心能夠合作的話，無往不利，這正說明了僧團為什麼有這麼堅固的力量。佛在世時有無量的大菩薩，他沒有把法交給他們，卻交付給僧團，就是這個原因。大家能夠共同一心，那力量是不得了的。所以現在此處有幾十個人，真難得，我真是愈來愈歡喜，真正修行的確要靠這種力量。大家注意啊！只要每個人都向前跨一步，事情就成功了，怕就怕每個人都退一步，乃至於扯後腿，那就完了！千萬不要說「那是人家的事情」----那是我的事情！只要每人都跨一步，事情就成功了，這就是共業。現在我們動不動就責備不理想，其實不理想就是我們的共業。只要我們在這地方盡一分心力，將來感得的果自然也有我們的一分在裡面。以前不懂得這個道理，總是想退在後面佔便宜；現在才懂得，這樣吃了大虧。若在此時，只要向前多走一步，將來賺回來的不知有多少。有這樣的好處！

【隨所居處，於中所有恐怖鬥諍、飢饉過失、非人損惱，未起不起設起尋滅；轉受餘生少病、無病，不為長時重病所觸；常為眾生宣說正法，身無極倦、念無忘失、心無勞損。】

有這麼多好處！反觀我們現在的環境當中，這種好事情都慢慢在減少。為什麼會這樣？一則是我們自己的煩惱，一則是我們的共業。我們不是要求快樂嗎？那就從改善眼前這個環境做起。不管你身上的病也好，心裡的煩惱也好，真正要想解除痛苦，最好的醫生就是佛，最好的藥就是佛法。

身體既然是宿業所感得的，這是莫可奈何，我們還是多多少少要保護它，因為要靠它修行。但是一定不要被它矇騙，等到了地獄裡有機會出來時再來打它，千萬不要做這種事情。要像「天人禮屍記」中的天人，就算這一生弄得瘦瘦垮垮的，乃至短命而死，但是果報是生天，到那時候你來讚歎它，向它磕頭：「當年辛苦你了，我現在到了極樂世界（或者升了天）！」這才是我們該學的；何況發了菩提心之後，到極樂世界不是下品而是上品，最後還能成佛救一切眾生。注意呀！都是從這個地方學起。

p. 237 (2)

【◎ 菩薩安住種性之時，由其自性粗重微薄，既發心已，身心粗重轉復薄弱；由其成就堪忍柔和，能忍他惱不惱於他，見他相惱深生悲惱，忿嫉諂覆等多不現行，設暫現起亦無彊力，不能久住速能遠離；難生惡趣，設有生時速得解脫，即於惡趣受小苦受，即由此緣深厭生死，於彼有情起大悲心。】

種性就是我們說的「出身」。從正發願心出生在佛的家庭當中開始，你就是佛子了。如果對種性詳細分析，傳統有說習種性、性種性、道種性、聖種性，也就是所謂住、行、向、地－－十住、十行、十迴向、十地等等，這些是慢慢修行以後的階位。而我們剛開始發願心是在習種性之前，就是所謂的信位菩薩。因為信得過三寶，依法而淨化自己，所以自性的粗重就慢慢地微薄了。

因為粗重（就是煩惱）慢慢減輕，你的心也就調柔了；於是就能夠「忍他惱」，當別人來損惱時，你能夠安忍，而且能夠不惱於他。平常別人惱我的話，我也要惱他，於是兩個人就對立起來了。現在你不但不惱，還要悲憫他；因為你以前是跟煩惱相應的，現在則是跟覺心（菩提心）相應。你心裡還是有憂惱，但那是悲憫眾生的苦，而且你的善法欲自然增長，忿恨瞋心當然沒有了，嫉妒也沒有了。

以前起瞋心是因為認為他來惱你；現在雖然他來惱你，但是你覺得他可憐、他成就你的忍辱，所以就不會瞋恨了。之所以嫉妒是因為看見別人好，不歡喜他比自己好；而現在的你是處處為別人好，若看見別人好，本來這就是你要給別人的，現在他自己得到了，省了你的氣力，你不是更應該高興嗎？所以嫉妒也就沒有了。諂是為了保護自己而處處討好，現在這種故意彎彎曲曲的心都沒有了；因為你已經了解生死中真正的第一大怨敵是「我」，你絕對不會再忙著保護自己，就能從根本上拔除諂心；而且覆也沒有了，於是所有的粗重煩惱都不現行了。就算暫時現起，它的力量也不強，不會老是停在煩惱當中，很快就能夠遠離。因為一直造善淨之業，當然就不會生到惡趣；就算由於往昔惡業而生於惡趣，也會很快就脫離；而且由於受到小小的苦受，更加深你對生死的厭患，同時對有情更生起大悲之心。發菩提心就有這種種的好處。

對於菩提心的好處，可以好好去體驗。其實不要說等到發了心，就是你理解到了以後，若能以此心去面對眼前的任何事情，煩惱就一點都不會現行，真是妙極了！雖然現在你所理解的還只是個理論，但你只要把理論不斷地在內心思惟，當境界現起的時候，因為你正緣著這個法理，所以煩惱就生不起來，這是千真萬確的事實。就算它生起來了，你也能一下就悟到：「原來以前就是這個煩惱在害我，現在正好用這正確的理論對治它。」就有這麼了不起的力量！現在我們無論何時都苦苦惱惱，最主要的原因就是沒有依法而行。這麼好的辦法大家不學，然後又說想要修行，這樣是越修越苦啊！若你得到了正確的方法，修行就真是快樂極了，所以是越修越快樂。不要說已經發了堅固的願心，乃至於心都沒發，只是對道理有了正確的認識，你內心中去運用它的話，就有這樣了不起的力量。那時真是快樂啊！平常那種快樂會樂極生悲，而這個快樂是法樂，是不會壞的。

【菩提心福若有色形，雖太虛空亦難容受，以諸財寶供養諸佛，尚不能及此福一分。】

假定菩提心的福可以衡量的話，連太虛空都沒辦法容納。前面說歸依的福如果有色的話，「三界器猶狹」，以三界當容器都還太小；而三界比起太虛空，那又是九牛一毛。三千大千世界在太虛空當中像微塵一樣，是找都找不到的。所以，發菩提心的福是無量無邊。以再多的財寶供養一切諸佛，這個福根本就沒辦法與發菩提心的福相比。

【《勇授問經》云：「菩提心福德，假設若有色，遍滿虛空界，福尤過於彼。若人以諸寶，遍滿恆沙數，諸佛剎土中，供養世間依。若有敬合掌，心敬禮菩提，此供最殊勝，此福無邊際。」】

《勇授問經》說：菩提心的福德如果可以衡量的話，太虛空也都沒辦法容納，而且還要超過它。假定在恆河沙數的佛剎當中，拿財寶去供養「世間依」（就是世尊），這個福已經不得了；但如果以恭敬心合掌敬禮大菩提，說：「這個大菩提這樣殊勝！」其福德就遠超過前面供養諸佛的福德。這種較量方法不是比喻而已，它絕對是千真萬確的事實。

【傳說覺𡌅繞金剛座時，心作是念：「當修何事而能速證正等菩提？」時諸小像起立請問諸大像曰：「欲速成佛當修何法？」答曰：「當學菩提心。」又見寺上虛空之中，有一少女問一老婦，亦如前答。由聞是已，於菩提心，心極決定。】

這在《阿底峽尊者傳》上面說得很清楚。金剛座就是菩提伽耶，是佛證道的地方。金剛座有特別的意義，千佛出世一定坐在金剛座上，這是無比莊嚴的一個處所，所以它有無比的功德。阿底峽尊者繞金剛座時，心裡想：「要怎麼樣才能快點成佛。（換句話說，要怎麼樣才能最快得到最大的好處）？」我們不是每一個人都這樣想嗎？想快點得到最好的好處。尊者虔誠繞佛，那小像因為感應，就請問大的佛像，大佛像的回答是：「修菩提心。」你們好好去看這本書，它處處顯示出以菩提心為修學中心。所以本論這完整的教授一直告訴我們，成佛最重要的中心是菩提心。十方一切諸佛完整的教授，不管性宗、相宗哪一派的傳承，都是這樣教導我們，這是確定不移的道理。後來尊者又看見一少女問一老婦同樣的問題（這個少女、老婦，都是佛菩薩化現），回答的內容跟前面一樣。尊者聽見了以後，內心就確定菩提心是教授的中心。這是阿底峽尊者的體會，現在我們也應該從這個地方學習起，以菩提心為修學的中心，因為我們一生的生命非常短促，一定要把它用在最切要的重點上。

【以下錄音帶至第102卷Ａ面小部分，乃師父為同學重新復習十二因緣的內涵，已全部收錄在《廣論淺釋》第四冊第244頁至第267頁中。此處即不再重覆，請同學參閱。】

整個西藏的教法的確是靠了尊者才能夠振興。我記得尊者的傳記上有這麼一段公案：他在西藏的時侯，無論走到哪裡，都把當地學佛者的錯誤和流弊一一改正。有一次，有一位很有名的善知識跑來問他關於宗派之間很多特別的問題，阿底峽尊者說：「生命很有限，你儘管可以在這個問題上探討得很清楚，可是對你整個修行來說，有好處嗎？」就是說必定先要把握住根本因，然後再進一步去造圓滿因，那時候不論做什麼，自然而然都會跟它相應。譬如你先確定要到哪裡，有了方向之後自然每走一步都跟它相應。否則儘管知見廣博，好像什麼都懂，卻始終是一盤散沙，茫無頭緒。忙了半天，事實上是一樣都不懂！所以當這個人問阿底峽尊者應該怎麼辦時，尊者就告訴他應該要把握住中心教授，也就是現在我們說的大菩提心。當了解世間真相之後，進一步深入推廣，必然會走到大菩提心這條路上的。

要想發起大菩提心有幾個根本原因，在《廣論》前面曾經說過：對自己來說，要想徹底圓滿解決問題，非成佛不可，這是不退為小乘最大的因；而要想策發這大菩提心的因，最強有力的就是慈悲。以這概念，先把大菩提心建立起來；之後為了圓滿大菩提心，再去修學一切的佛法，這才是真正最重要的。所以要特別注意：根本因始終是厭離心、菩提心。有了菩提心，為了要圓滿這菩提願，必須要學種種的內涵－－以我們修行來說，只有兩件事情，就是懺除業障、集聚資糧；拿修學的層次來說，則是戒、定、慧，這些都是繞著菩提心這中心而慢慢增上的。

p. 237 (10)

【由是能攝大乘教授一切扼要，一切成就大寶庫藏，超出二乘大乘特法，策發菩薩行廣大行，最勝依止，應知即是菩提之心。於修此心當漸增長勇悍歡喜，如渴聞水；乃至多劫以希有智，最極深細觀察諸道，諸佛菩薩唯見此是速能成佛勝方便故。如《入行論》云：「能仁多劫善觀察，唯見此能利世間。」】

菩提心是整個大乘佛法的綱要，是最重要的關鍵，是一切成就的寶庫。大乘特別具有的、能夠超出二乘的法，就是這菩提心。所以眼前我們真正重要的是要對修菩提心增長勇悍、歡喜，一直到心裡的狀況「如渴聞水」－－就像渴得不得了的人聽見「水」那樣歡喜一般，對修菩提心非常歡喜，一心一意只想成就無上正等正覺。一旦策發了菩提心以後，自然而然多生多劫一直有這種力量在。而且單單內心策發還不夠，我們的行持也要以菩提心為中心。如果能在因地上以菩提心為修學中心，將來感果的時候，以異熟、等流、增上來看，異熟就會漸漸地增上，內心的等流也繼續是菩提心；同時，由於現在修持的環境是大家都以菩提心為修學中心，所以將來的增上果也是這樣，你會一直在好的、自他都相應的環境當中越來越增上。眼前情況已經不錯了，越來越增上的話，將來當然會更好，而當下本身就在種成佛的因，所以我們第一個要把握住這個中心。這道理我們已經了解了，始終要記住：所謂把握住中心，不是光講道理，而是內心當中對這行相要有所認識。

諸佛菩薩在多劫中以希有智深細觀察，發現只有菩提心是速能成佛的勝方便。對於這一點，一般普普通通、愚癡的人的確不容易了解，要真正深入的確要用智慧，要想具有這樣的智慧，關鍵就在親近善知識，然後聽聞正法、如理思惟，這太重要了。所以前面告訴我們，如果已得到菩提心固然很好，如果還未得到或者還不穩固的話，應該從以下二點去努力：

第一、首先要依止善知識。善知識有兩類：尊長善知識、同行善知識。所以在大乘戒當中有一條是菩薩行者跟聲聞乘行者不能共住太久，超過七天就犯戒。因為人與人共處，在不知不覺當中會互相影響，這「識」的本質就是如此。我們之所以是凡夫就是因為識，一定是有個「能識」去認識那「所識」，根境相應而產生識。所以心是離不開境的，當所對的境是這樣的時候，不知不覺就會受影響，所以善知識是這樣的重要。

由此可知為什麼僧團很重要，並不是剃了頭、穿了出家衣服就算是僧了，一定是內心也要完全相應。所以分形相跟內心，是因為對境產生力量時，心與境是互相影響的。看見了境就會對它有所反應，反應雖然是心裡的事情，但卻是由境界引發的，所以心不離開境。反過來說，境之所以如此，還是因為受心的影響。不僅眼前是如此，實際上將來所感得的一切，就是我們現在內心所感受到的。唯識上更說，一切境都是我們的識所現的相分，這不是很明白嗎？所以這裡特別告訴我們：我們真正重要的就是要依靠善知識。

我們一定要了解，並不是跟你作好朋友的人就是善知識。如果兩個人親親熱熱的，遇到事情你安慰我、我安慰你、沒事找你聊聊天，其實這是專門助長我們做壞事的人，那是最大的惡知識。不是說叫你去殺人放火的人才是惡知識，而是常常會說：「某人啊！你辛苦了，要多休息啊！」你就覺得這是我的好朋友。善知識絕對不是這樣，你們千萬要注意。善知識一定是策勵我們，告訴我們這世間的本質是苦，苦的因又是什麼，這樣策發我們精進的人才是善知識。

有一位同學因為身體不大好，所以他的心力比較弱，今天早晨，我問他最近情況如何，他說比較好一點，我就告訴他：「世間講心理建設，我們講正知見，因為你宿生的習慣所使，以致這一生身體比較差時心情就自然萎縮，老是不想動。實際上這個相就代表你的心慢慢地越來越縮，縮到最後就會像蚌或螺螄一樣－－今天上課了，出來曬曬太陽（他一向關在屋裡）；螺螄也是這樣的，牠肚子餓了就出來找東西吃，你一碰牠，牠就縮起來，好像這樣人家就碰不到牠一樣，所以佛說螺螄、蚌殼類一睡一千年。貪著這種安慰是萬萬不可以啊！因此你心裡應該打起精神來，明白這一生的不理想是宿生的因所感得的果。既然你感覺害怕，而且了解了如此因感如此果，現在身體的弱、環境的不理想是莫可奈何，但正因為現在的不理想令你感到苦，所以眼前在因地當中一定要把它做對，而要做對的首要前提就是要有正知見。就算事相做不到，但心裡要告訴自己：『我一定要做到它，我一定要做到它！』這個心要先建立起來。靠著自己內在的因，加上外面師友間互相的策勵，就能漸次增上。」這就是我們所以重視善知識的道理。以上是第一點依止善知識。第二、要多讀大經大論（就是無垢的經論），這概念很重要，讀大經大論才能給我們正確的認識。

照著上述二點去做，而且這樣學習的時間要恆長，內心要很勇猛，只有在這種情況之下，才有機會改善。因為我們無始以來的習氣力量非常強，所以不認識自己的問題之時，固然絕對談不到改善它，就算認識了，如果不努力作意對治的話，還是沒有用。所以修行需要兩個條件：第一、一定要有正確的認識，第二、認識了還要作意對治；否則我們不知不覺當中還是照著老習慣做，這是人人都體會得到的。要想把它扭過來，只有一個辦法，就是作意對治。

為什麼我要大家看《了凡四訓》？當中有兩點對我們特別有用，一個是袁先生自從見了雲谷法會禪師以後，決心要改過，那時他內心當中的感覺是：「以前只是悠悠放任，到此自有戰兢惕厲現象。」正確地了解了以後，真正要想改過，必定要作意對治，他一直在作意對治：「不可以再隨順那老毛病！不可以再隨順那老毛病！否則就算認識了也沒有用。」所以袁先生告訴我們：天下的英雄、豪傑、俊彥不少，但是他們為什麼改不過來呢？只有兩個字－－「因循」（就是照著老樣子），苟且度日，他們未嘗不知道自己的問題，但是就沒有作意對治。這是一個很重要的概念，我們往往在懂得了以後反而增長很多毛病，開起口來比誰都懂，但是自己的行為還是老毛病不斷地犯，那是很可惜的。這種人將來感得三世怨的時候，就是世間那種腦筋非常好，但是無論做什麼事情都到處碰壁的人，但他自己還覺得很聰明，問題就出在這裡。說他不懂道理嗎？他知道的，但是行為卻不相應。因為行為不相應，所以不能感得好的果報；但是因為腦筋肯動，所以這一世還是有好腦筋，這是第一種。

第二種是《了凡四訓》書中附錄的《俞淨意公遇灶神記》，這個公案說明什麼呢？他並不正確了解自己，他並沒有真的想做惡哦！他還是很想做善的，他惜字、放生，跟著多位同伴做了許多善事，結果一點好報都沒有。幸好他還肯恭敬灶神，所以灶神對他說：「因為你一向對我很恭敬侍候，所以我今天告訴你，你以為做了許多好事了，其實上帝派了一位日夜使者跟了你三年，發現你一件好事都沒有做，只看見你疑惑重重。」這說明我們往往不知道自己在造惡，更嚴重的是他不但不知道，還抱怨，每年寫疏文向上帝申訴：「我做了這麼多好事，怎麼一點好報都沒有，只有惡報啊！」以上是跟我們日常生活相關的幾個典型的例子，用它來策勵自己一下。我們今天難得有機會得到這樣完美殊勝的教授，務必要想辦法將這圓滿的教授運用在生活中，以改善自己的人生。

下面說「諸佛菩薩唯見此是速能成佛勝方便故」，佛菩薩沒有一位例外，全都認為菩提心才是真正最快速成佛的殊勝方便。前面曾經說過，阿底峽尊者到西藏去的時候，人家問他：「有沒有最快速的成佛方法？」尊者回答：「我也希望有這樣的方法，我巴不得能這樣修啊！但是不修菩提心而能圓滿兩種資糧的佛法，我可不知道，佛經上也沒有。」阿底峽尊者代表當年印度小乘、大乘、性宗、相宗乃至於各派傳承的中心，他以這樣的身分說得這麼清楚明白。而且他不但看過我們世間的很多經典，他到後來在定中或者在夢中還看見很多空行世界中的經典，以前別人從來沒見過的他都看見了，而且過目不忘，但是他卻沒有看見不要菩提心、不要積聚兩種資糧便能成佛的方便，所以我現在重新把這一點用很通俗的話跟大家策勵一下。以上是為了發心增歡喜故修憶念勝利，下面說發了菩提心以後，還要讓它增長。

p. 238

※﹝正令增長所發心故，修學六次發心分二：① 不捨所發心願，② 學令增長。今初﹞

平常我們造了世間染污業之後還會增長它，現在我們要反過來，不但要淨除惡業，而且還要徹底圓滿地達到佛的果位，所以學會了之後不可以再捨棄。實際上通常倒不是有意捨棄，而是在不作意對治、不精進努力的時候，無始以來的習染一下就又來了，來的時候你又不知不覺地跟著去了，這是我們眼前最應該注意之處。這個對治了以後，再增長已經學會的善法，而不是增長以往流轉生死的那些染污之業。

【◎ 如是以佛菩薩知識為證，立彼等前立大誓願，未度有情令度脫等。次見有情數類繁多行為暴惡，或見長久須經多劫勵力修行，或見二種資糧無邊難行皆須修學，為怯弱緣，若更捨置發心重擔，較別解脫他勝之罪，尤為重大。】

我們在佛菩薩、善知識面前立大誓願，以受願心儀軌發起菩提心。但發了心以後，並不是就停在那裡，還要緊跟著去做。那時候因為看見要度的有情不但人數多，而且種類是千差萬別，他們的行為又是非常糟糕；這麼多的人已經令你看了就頭痛，何況行為又這麼惡劣，而且修菩薩行的時間要這麼長！從另外一方面看，成佛要積福智二種資糧，而積此二種資糧真是難極了，但是都要去做！那時候心裡就會覺得：這個我不行！於是「更捨置發心重擔」，發了心以後又退了。發了心又退的罪非常大，比別解脫的他勝罪還要大。別解脫就是比丘戒，「他勝罪」是犯重戒的罪，比丘戒的重戒只有四條，犯了這四條重戒的話一定墮落，是最嚴重、最可怕的罪；但發了心以後又捨棄，所犯的罪比這個還要大。

【如《攝頌》云：「雖經億劫修十善，欲得獨勝及羅漢，爾時戒過戒失壞，發心重過他勝罪。」此說菩薩毀犯尸羅，以能防護二乘作意，即是菩薩最勝尸羅，故若失此即是破戒。】

雖然經過億劫這麼長時間修十善等世間的善法，或者更進一步要求解脫生死的二乘果（羅漢或緣覺），而受持戒時，卻令戒有過失，甚至失壞（「過」是指犯了普通的戒，「失壞」就是犯了重戒，完全失去了），這個罪是很重的；而發菩提心的功德比持戒的功德還要大，所以如果棄捨的話，罪也比較大。

所謂的二乘作意，就是只管解決自己的問題，不管別人，也就是棄捨利他之心。菩薩就算毀犯了尸羅（包括上面所說的重戒），只要他把菩薩的願心保護得很好，能防護二乘作意，那麼雖然犯了戒（犯戒是不得了的罪），但是能夠把要救一切眾生的菩提願心保持著，這就是菩薩最殊勝的戒。「故若失此即是破戒」，所以如果二乘作意的防護一失去，那就破戒了。上述這段話表面上看起來好像是互相矛盾的，但實際上深一層去看並不矛盾，因為聲聞戒的真正目的就是要求解脫，而要求解脫非這樣持戒不可；犯了四重戒絕對不可能解脫，所以叫「他勝」。而菩薩戒是要幫一切人解脫的，因此相對地對自己就看得最低，心裡所想的只有要幫助一切人，為了這個目的而制的戒，就是菩薩戒，只要幫一切人的心還在，最重要的根本當然就沒有失去；所以實際上就制戒的原則來說，兩者之間沒有一點矛盾。將來我們會了解大小二乘戒開、合的差別何在，這對我們非常重要，所以這裡順便一提。

【若未捨此，縱於五欲無忌受用，猶非破壞菩薩不共防護心故。即前經云：「菩薩受用五欲塵，歸依佛法及聖僧，作意遍智願成佛，智者應知住戒度。」】

假定你沒捨棄大菩提心，縱然對五欲無忌地受用，還是沒有破壞菩薩要防護的不共二乘之心。不過要注意，不是說可以去亂攪一通，這裡是強調菩提心的珍貴珍重，所以說就算如此，尚且都不破戒。實際上，要學菩薩救濟一切眾生的人，當然不會真的毫無忌憚地做這莫名其妙之事。前面發心的時候已經說過了，能修學佛法當然是了不起的人，但如果看見世間的苦而只管自己的話，那麼連「世間好人」的標準都不夠，何況是修學佛法的人！所以要幫忙一切人解決問題，以這高標準做為他內心的目標，策發他步步上進而發菩提心。有了這種高標準的人，當然不可能被世間的五欲所亂，所以我們要從這裡仔細地辨別。這裡是在說明發菩提心是何等地珍貴、何等地重要，以及它功德力量之大，是針對於這一點而說的。所以經上說：就算菩薩受用世間的五欲（這些都是塵勞、雜染），但是他歸依三寶，而且目的是「作意遍智」，一心一意要求一切智、度一切眾生、成就無上佛道，他這樣是安住在戒當中，並沒有犯戒。

《彌勒上生經》及《彌勒下生經》上就有這麼一段佛的懸記：「我走了以後，下一位證佛果的就是彌勒菩薩。」大家就懷疑了，尤其是優波離尊者，大家覺得很奇怪，彌勒菩薩不住禪定、不求解脫，確實是當來成佛的人選嗎？大家都想不通。實際上他這種境界不是很輕易就能達到的，現在有太多人說：「我是大乘行者，所以我也是不求禪定、不求解脫。」錯了！不要誤解啊！不必說到了等覺以後的菩薩才這樣，禪宗的祖師都說：「那伽常在定，無有不定時。」到了這種境界，任何情況之下都在定當中，儘管穿衣吃飯，乃至天塌下來，他還在定當中，可是從外表就看不見這一點。所以這是非常高明的境界，哪裡像我們凡夫這麼亂攪，還說：「彌勒菩薩不住禪定、不求解脫，那我也不求解脫，我是學彌勒菩薩呀！」那完全學錯了！這次第步驟我們一定要弄得很清楚。菩薩之所以受用五欲塵，心裡跟他的意志是相應的，他並沒有離開菩提心，這其中總有他特別的方便。

《大智度論》告訴我們，其實他之所以安住於五欲，並不是因為自己的貪染，而是真正看到在這個塵世利益有情，有殊勝的功德，所以才安住在五欲當中，目的是為了救度別人。究實說來，菩薩對於三有的厭離心，不曉得超過二乘多少倍，所以千萬不要從形相上去看。乃至於像維摩詰大士也是如此，外相上看起來是不住禪定，那些聲聞乘的人就是看不出他的真實內涵。這個道理後面再詳細辨別，之所以在這裡說明，是因為世間有太多人誤解，主要的原因就在這裡，所以一定要把這點辨別得清楚。

更進一步，特別是對自利心特別重的人來說的，因為急求解脫，會急急忙忙地把眼前所有的受用一刀斬得乾乾淨淨。就修行者而言，的確五欲受用絕對不能沾上，前面下士道已經說過了，殊勝的下士（換句話說，真實修行的人一開始學的時候），他就絕對不貪圖眼前之事，如果對眼前世俗的事情放不下，整個佛法就無建立之處；乃至不要說佛法，連世間求增上生都不可能。但重點絕不是在切斷五欲受用，而是要一步一步引導上去以策發大菩提心，因此非常重視內心當中要把握住這心要。所以這裡有幾重關鍵，尤其是對我們眼前這樣一個複雜的環境，我們要辨別得很清楚，要不然會走錯路的。

【若棄如是所受之心，則須長夜馳騁惡趣。《入行論》云：「於少惡劣物，由意思布施，若人後不施，說為餓鬼因。若於無上樂，至心請喚已，欺一切眾生，豈能生善趣。」】

發了菩提心以後，如果又把它棄捨的話，那是很可怕的，將會長夜淪落在惡趣當中。《入行論》說：如果一點小小的東西，你本想送給別人，以後又不送的話，這是餓鬼之因（因為你捨不得、慳貪，慳貪就是餓鬼因）。現在你要給人家的是無上的快樂，而且不是給一、兩個人，是要給一切人，也不是人家叫你做的，是你至心要給一切人無上的快樂，但最後你捨棄了說：「我不管了！」那豈不是等於欺誑一切眾生？這樣能生善趣嗎？當然不能，這個道理我們要了解。

前面說菩提心的殊勝利益，現在說發了心以後捨棄的過患，這個我們要辨別得很清楚。一定要把前面所提的殊勝利益跟捨棄的過患相對比，否則對於前面的殊勝利益還沒弄懂，一聽見那些過患，心裡就很害怕，「算了，算了，我不要發這個心了！」那就完全學錯了，所以我們對於修學次第的必然性要弄清楚。其實不但是大菩提心，前面所說的戒等等，無一例外，我們必定要認清楚，為什麼要修學勝利、過患這樣的一個內涵，它如何幫助我們步步增上。發了心以後，要心心念念想著發心的殊勝利益，先增長所發的心，並不是急著叫我們發了心馬上就受戒行持，我們凡夫絕對不要說：「佛捨頭目腦髓，所以我現在也要捨。」錯了！佛絕對沒有這樣教我們。後面六度中說得很清楚，剛開始布施的時候若你有十塊錢，可以送他五毛錢；等你有一百塊錢的時候，就送他五塊錢；等到你有一百萬的時候，你就可以送他十萬、八萬。所以絕對不是教我們現在一開頭就捨頭目腦髓，這個道理說得很清楚。

【是故此論又云：「如盲於糞聚，獲得妙珍寶，如是今偶爾，我發菩提心。」謂當思念我得此者極為希有，於一切種不應棄捨，更當特緣此心，多立誓願剎那不捨。】

論上又譬喻：就像一個瞎子，什麼都看不見，要想找到好東西絕無可能，可是偏偏在糞堆當中找到了就像如意寶一樣的妙珍寶，此物的珍貴可想而知。現在我們就像這樣，居然得到了無比珍貴的菩提心，怎麼可以棄捨呢？這是從正面來策發我們要發菩提心。因為它是這麼難得，所以我們懂得了道理以後，即使真實的願還發不起來，但心裡一定要這樣想：「我一定要發菩提心！我一定要發菩提心！」哪怕對菩提心的內涵還不懂，心裡還是要這樣念，嘴巴還是要這樣地說。前面告訴我們，乃至語言也須修行，又說「下至戲笑亦不棄捨」，即使只是開玩笑，也千萬不要說要棄捨，因為不管在任何情況之下，只要動了這個念頭，就造下了這樣的一個業；只要一開口，這個業就慢慢地跟著它相應了。如果起一念與菩提心不相應的念頭，將來這一念就是個漏洞，所以哪怕只是開玩笑說一說都不行，這個要注意。

現在的世間人認為做人要幽默一點，常常開玩笑，其實這樣是不可以的。如果不妨幽默一點，那要怎麼做呢？那就反過來說「我要學佛」，這樣就對了。換句話說在任何情況之下，哪怕開玩笑、睡覺、說話，就算內心並非真實相應，也都要把菩提心增長。因為如果你的身語意三業（不管是正確而強有力的或旁邊輔助的），處處都是與菩提心相應的話，當然到最後的結果必然是菩提果，這是我們眼前應該了解的。

從這裡我們也了解僧團真正殊勝之處何在。世俗的環境中大家本來就忙賺錢，見了面就抽抽煙、喝喝酒，若不談賺錢的話，人家會說你這人真顛倒；而到我們這裡來就沒這些事情。你若在世俗很想受戒，可是需要應酬時怎麼辦？在這個信佛的團體中，你也是不能不應酬，所以大家見了面就合合掌；到大殿時你非拜佛不可，就是有這樣的力量，所以前面告訴我們善知識極為重要。眼前大家別小看這個團體，如果我們每個人向前跨半步，集合起來，將來這個功德就不得了，但是如果每個人向後退半步，團體也就被拖垮了。別看眼前這些好像只是一點點的小事，跨與退之間就在你平常的用心，所以就算沒什麼事情時，也要告訴自己：「我一定要發菩提心！」如果心心念念這樣串習的話，哪怕是冬天，你仍然抬頭挺胸、精神振奮。

所以要常常思惟憶念菩提心是多麼地珍貴、稀有。大師一再地重複、強調這一點策勵我們的，我們應該要時常憶念：「菩提心這麼好，這麼稀有難得，所以在任何情況之下，別的樣樣可以不要，菩提心絕不棄捨。」特別是緣這個心，立種種誓願，剎那也不棄捨，這是我們應該經常憶念的。

你們可以去看《法華經•隨喜功德品》，大家總覺得作功德很難，因為自己沒有資糧，罪障又很重。既然曉得資糧不夠，那就趕快積啊！而積聚資糧又這麼容易，只要你起一個心念，就已在積聚資糧。隨喜的確有非常殊勝的利益，能夠處處這樣去做的話，資糧哪有集不起來的！

【◎ 第二者，如是不捨尚非滿足，須晝三次及夜三次勵令增長。此復如前所說儀軌，若能廣作即如是行；若不能者，則應明想福田，供諸供養修慈悲等六返攝受。其儀軌者，謂「諸佛正法眾中尊，乃至菩提我歸依，以我所修布施等，為利眾生願成佛。」每次三返。】

前面說「不捨菩提心」，我們以前一直在無明當中，現在經過了這一番的努力，發心以後千萬不要動搖，儘管外面的客觀環境這麼惡劣，也要用種種方法把菩提心堅固起來。不但要堅固它而且要增長它，為了這樣所以要晝三次、夜三次努力地增長菩提心。

如何增長呢？就是照前面那個儀軌作。就像三歸依，這三歸依不是歸依完就算了，平常我們要一直在心裡憶念：歸依佛、歸依法、歸依僧，哪怕單單唸一下也好。實際上不但嘴巴唸，心裡也要緣念它的勝利，持續這樣的心情，一直使它現前。如果不能照著之前所說的儀軌廣作，就應該「明想福田」，就是坐下來細細地思惟、觀想發心的對象，對上是三寶等等，作種種的供養；對下則是濟度一切眾生，對眾生修慈悲。平常我們懺悔一開始也這樣觀想，就是這個道理：由自己的父母開始推到盡法界一切有情，我們是靠緣他們而啟發慈悲的；上面是本師釋迦世尊、諸大菩薩、聲聞緣覺、龍天護法、一切法藏等等，這是我們要效法的尊重福田。儀軌就是念誦歸依發心偈「諸佛正法眾中尊」等，內心依文而緣念，這樣早晚各修三趟，每趟唸三遍。有的地方還加上「願一切眾生具足樂及樂因，願一切眾生永離苦及苦因，願一切眾生不離無苦之樂，願一切眾生遠離愛惡親疏住平等捨。」實際上這個也是修學的內容，是由悲心來啟發跟它相應的菩提心。

藏系的傳承中每天早晚必定要唸歸依發心偈六趟。如果自己曉得今天一天忙不過來，那麼早晨起來就把這六遍唸過了，到了中間有時間還要唸；萬一沒有時間的話，今天至少這六遍一定要唸，在任何情況之下絕不可以間斷的。以上就是說到發心以後怎麼去增長它。

p. 239

【◎ 學心不捨有情者。《道炬論》及《發心儀軌》中說學處時，雖未說及，《道炬釋》云：「如是攝受不捨有情，於菩提心所緣及其勝利，發心軌則，共同增長及不忘故，應當守護。」爾時數之與根本文，意無乖違，故於此事，亦應修學。心棄捨之量者，依彼造作非理等事而為因緣，便生是念，從今終不作此義利。】

第三是修學不捨有情。這在《發心儀軌》當中雖然沒有講到，但是在《道炬論》的解釋當中是這麼說：「要攝受利益有情而不捨有情，了解菩提心的所緣和它殊勝的利益，以及怎麼發心的方法、如何去增長並且不忘失，這是我們應該保護增長的。」前面告訴我們要每天晝三夜三修六趟，這跟《道炬論》根本文的意趣並無乖違，所以此事也是我們應該照著去做的。換句話說，這個儀軌在他們正規的傳承當中是非常重視的，所以一定要把來源弄清楚。發心的儀軌是阿底峽尊者傳進來的，這個學處在尊者的《道炬論》當中雖然沒有明顯說明，但是《道炬釋》所說的這個內涵跟《道炬論》根本文並不違背，這裡是特別說明這一點。

我們真正要學的是不捨有情，那就先要了解什麼是「捨有情」，才曉得不捨是怎麼樣。「捨有情」就是由於對方做了不合理的事情等，我們便生起這樣的念頭：「唉！我再也不想利益他了！」這就是捨棄有情。所以說「不捨」，就是在任何情況之下不要生起這個念頭。

【◎ 修學積集二種資糧者。從以儀軌受願心已，當日日中供三寶等勤積資糧，是能增上菩提心因。此除先覺傳說而外，雖未見有清淨根據，然有大利。】

發了心以後，怎麼學積集兩種資糧呢？如果受了行心律儀（菩薩戒）的話，馬上就能積集兩種資糧；若是只受願心，在還沒有受行心律儀之前，就應該日日中供養三寶等，此是增長菩提心的因。修習這一個學處，除了祖師們這樣說以外，雖然並沒有看到經論上的根據，但實際上這樣做有大的利益，所以的的確確應該這樣做的。

究實說來，所謂的先覺像阿底峽尊者、宗喀巴大師等，他們講的話絕對有足夠分量作為我們的依據。但這裡為什麼要這樣說呢？因為眼前大部分的人不一定是根據佛經，往往是根據某一位法師講的，覺得他說的就對了，至於佛經怎麼講的，是否跟佛經違背都不管了，我們常常有這個現象。從這裡我們也看得出來，當年印、藏真正了不起的菩薩祖師們，以他們這樣高的位次，明明有這樣正確的、完整的義理，他還是要說明我這樣修所依據的傳承，一點都不會亂來。所以對真正想要修學佛法、弘揚佛法的人，這是我們最好的警策。千萬不要因為某人怎麼做、某間寺院怎麼做，就認為這樣做就是對了。這雖然是一個小地方，我們還是應該對它有正確的認識。以上是修學今生不退發心之因。

※﹝第二修學餘生不離發心之因分二：① 斷除能失四種黑法，② 受行不失四種白法。今初﹞

因為菩提心的誓願是從現在開始乃至於證得菩提，所以不但現生要守護，而且將來也要使它一直增長而不可失壞。怎麼樣使來生能夠不離菩提心？如果造了四種惡法，餘生就會失去菩提心，反過來，由於造了四種善法，以後自然不會失去菩提心，這是出自《大寶積經》。在《大寶積經》一開頭，世尊跟迦葉菩薩提起的就是這件事情。

【◎ 《大寶積經•迦葉問品》說成就四法，於餘生中忘失發心，或不現行；又成就四法乃至未證菩提中間不忘菩提之心，或能現行，此即願心學處。】

此處所言發了願心以後的學處，都是有憑有據的。《大寶積經》上說：「如果做了四樣事情，那麼將來就會忘失菩提心，或者菩提心不再現行。」也許我們會說：「前生的事情，我們這一生好像都記不得，也沒有現行嘛！」實際上我們現在的很多習慣，都是前生帶到這一生來的。有的人聰明一點，有的人笨一點；有的人很會寫文章，碰見一點飛花落葉，文思就潮湧而來，寫出來文筆很美，可是碰到算術的話，他就頭痛得要命，連一加一都覺得困難；有很多人對數理非常清楚，可是你叫他寫文章，他就覺得非常困擾。這些情況，並不是他腦筋不好，而是有的人就偏向那部分，此生這個現行就是前一生帶來的。所以前面曾說，如果這一生造了這種業，「他世現行猶如夢」，到下一生起現行的時候像夢一樣，自己也不曉得為什麼，它就這麼來了！

此處告訴我們，這一生很難得能獲得這樣殊勝的寶貝，如果繼續努力做對的話，下一世自然它會現起來。就像剛才所說的一樣，這一生有很多人就是某方面的天才，如果此生做對的話，來生你就是「菩提心天才」，那是何等地好啊！反過來說，如果做得不對的話，雖然這一生辛辛苦苦學會了，但下一生就沒有菩提心了。何況菩提心是從現在開始一直要憑著它作為根本，才能圓滿佛道的，它是這麼珍貴！所以這四黑法我們眼前就要斷除，對白法要去努力。如果此生能夠在白法上努力，到了下一世不需努力，它自然會現起，這個多省力啊！就像我們常常說的一個比喻一樣：若從小販做起，在大街上揹了個箱子賣枝仔冰，要賣到成為一位大老板的話，那不曉得要做到哪一天！但是如果你從小生在大老板、董事長家裡的話，在你還不懂事的時候，就已經是一位小老板了。現在我們就是這樣，假如這一生你稍微花一點氣力，將來生生世世就是佛的佛子，這比起世間的國王、王子來，還要殊勝千百萬倍。斷四黑法、行四白法有這麼大的好處，所以對這二點不要輕視！

【四黑法中，欺誑親教及阿闍黎、尊重、福田者。當以二事了知：一境，二師易知，言尊重者謂欲為饒益，言福田者謂非師數，然具功德，此是《迦葉問品釋論》所說。】

先說四個黑法，這是我們首先要避免的。欺誑親教及阿闍黎、尊重、福田這是第一條。在《大寶積經》上是這樣說的：「欺誑師長，已受經法而不恭敬。」師、法都提到；而這裡只講到師，這是因為他之所以欺誑師長的原因還是不敬重法，如果真的敬重法的話，他是不會欺誑師長的，這是我們要了解的。

關於這個問題分兩方面：第一個，你所欺誑的對象（就是境），「二師」就是親教師及阿闍黎。「親教師」平常我們稱為和尚。出家後有一位親教師、一位軌範師，也就是這裡指的親教及阿闍黎。「尊重」卻不一定是你的和尚或是阿闍黎，而是「欲為饒益」，就是的確對你有好處的那些善知識。此處的「福田」是指你的老師以外，而對你具有功德的那些人，譬如自己的父母。這些就是在《釋論》上面說的境，這是第一件事情。

【二即於此境由作何事而成黑法，謂於此等隨一之境，故知欺誑則成黑法。欺誑道理者，《釋論》解云：「謂彼諸境以悲愍心舉發所犯，以虛妄語而蒙迷之。」總之凡以欺誑之心，作蒙蔽師長等方便，一切皆是。然諂誑非妄者，如下當說；此須虛妄，以《集學論》說斷除黑法即是白法。能治此者，即四白法中第一法故。若於尊重啟白餘事，而於屏處另議餘事，說善知識已正聽許，亦是弟子欺蒙師長。】

第二是對於這個對象，你做了什麼事情就算罪惡呢？如果你心裡明明知道是這樣的，但你卻欺騙他，這是不可以的。真正的老師，尤其是大乘師長，他隨時隨地只有一個目的－－希望你向上；所以看見你不對了，就指出來告訴你：「某人啊！你不對了。」碰見這種情況，我們遮蓋過失，乃至於找藉口，這是非常嚴重、非常糟糕的！老師之所以為老師，就是要告訴你，你有錯了，要改過來。我們前面說過，修學佛法最重要卻又最難獲得的是正知見，而最根本的原因在於我們在無明當中，並不認識自己的錯誤！所以這個時候一定要靠明眼人來告訴你，結果你不但不接受還要欺騙，為自己的黑暗保護，換句話說，當下增長的就是惡業；既然如此，下一世現行的就是惡業，而這個惡業偏偏又是善業的正對治。譬如要讓此地明亮的話，那就點燈，燈一亮，黑暗就沒有了；若把燈拿掉了，自然只剩下黑暗，這很清楚明白。經文當中還有一個「受了經法而不恭敬」，經法上面告訴我們的就是這些道理，而善知識告訴我們的就是經法。假定真正尊重、恭敬經法的話，自己不認識的錯誤，師長告訴了你，一定高興、感激得不得了，想馬上改，你會欺誑他嗎？當然不會！所以這個內涵非常重要。

說到這裡我就想起一件事情，我小時候社會禮教的情況遠比現在好，當家裡的尊長說話的時候，小孩子很少敢回嘴的。有的時候長輩說了我什麼，如果自己也要講道理辯論，父親就會呵斥我：「古人很重要的就是想要成為聖賢，真正的聖賢都是靠努力改過而來。現在別人告訴你過錯，正是求之不得，歡喜都來不及，何況對方是尊長？所以就算人家說錯了，你如果否定或者辯解的話，下次就會缺少被提醒的機會，你懂嗎？」那時候我不大懂，現在我了解了，我們常常有這種情況，我自己也是一樣。我剛出家的時候，常常請求尊長及同修說：「我現在渾身缺點，希望你告訴我。」但是就很少有人告訴我。我當時也不懂得是什麼原因，後來慢慢了解了，人家不是不說，有的時候偶然告訴你哪裡不對了以後，你總是覺得：「明明是對的，我沒有錯！」人家第一次蠻好心的告訴你，你既然自認為對的，誰願意第二次再告訴你？我們平常都是犯這個毛病。所以不知不覺之間把人家來勸告你、幫助你的路，砍得乾乾淨淨，下次人家看見你，就算了，還有什麼話好講！就是這個道理。所以就算人家說錯了，你還是很歡喜地感激他，至少他願意管你的事情，這不是對你的幫助嗎？

所以古人有「千金市骨」這一個典故。他要買千里馬，買不到。結果有人說：「以前有過一匹千里馬，可惜死掉了。」他說沒關係！死掉了他也要買，出多少？千金。這個千金也許不是一千兩金子，也許是一千塊錢。現在一千塊錢不值錢，但在以前那是不得了的！小的時候我聽說雞蛋是一個銅錢一個，所以一塊錢可以買三百個雞蛋。你想想看，那一千塊錢要值多少啊？那隻馬已經死了，根本是沒有用的骨頭，他花了一千塊錢去買；拿我們現在來說，花了一千萬買一具死馬骨頭實在划不來，結果後來真正有好馬的人一聽見，就覺得這個人是真正愛馬的，於是就馬上賣給他了。換句話說，你有沒有這個誠心？所以我們的的確確應該懂得這個道理。

普通的人來規勸，我們也都要感謝他，所以「子路聞過則喜」，子路之所以為聖人的原因，就在人家告訴他錯了，他是歡喜、感激！我們現在是，人家告訴你錯了，心裡面還找半天的藉口，自己總歸是對的，那你還有什麼希望改過？所以當師長指出我們的過錯時，不要為自己找藉口，這非常重要，千萬注意！我們修學佛法特別重要的就是這一點，何況你心裡面還是欺誑的。如果你不明白老師所講的，就應該再進一步去問；尊長告訴我們的，總有他的原因在。

所以前面一開始學的時候特別說明：我們在長夜無明當中，不是貪就是瞋，再不然就是癡！有人肯提醒我，我總要想辦法先去理解他要告訴我什麼；不要別人一講，就把一大堆理由搬出來，他說了一句話，你已經說了一百句還停不住，那還談什麼？就算說了你不懂，你應該去追問說：「對不起，我沒弄清楚。」他說的總歸有道理，你一定要想辦法找到，這樣才是我們應該學的。何況現在進一步還有欺誑心，你明知道還要這樣，那是一點辦法都沒有了。

欺誑和諂誑不一樣，下面會講到另外一種----諂誑的行相。黑法反過來就是白法了，它的正對治就是四白法中的第一個，反正黑白兩法有了一樣就沒有另一樣。（編者註譯：總之，凡是以欺誑心作出種種蒙蔽師長等的事，都算是這個黑法。但欺誑分二種：非妄欺誑與有妄欺誑，非妄欺誑下面會說，此處是指有妄欺誑；因為《集學論》說斷除黑法就是白法，而能夠對治這第一黑法的，就是四白法中的第一法－－對眾生斷除故知而妄語。）

另外一種情況是在善知識面前這樣講，卻到別的地方說另外一番話，而且說這件事善知識已經聽許了，這也是欺誑。這種事情我們有的時候很容易犯，就是對善知識先避重就輕地說一點點，然後到別的地方去強調這件事情，這是不可以的。我們必定要了解，自己的內心無始以來積累了很多髒垢，我們要盡最大的力量清除它，不允許有一點點欺誑存在，只要有一點點，這個都是損害自己的。

p. 240 (4)

【◎ 於他無悔令生追悔。其中亦二：境者，謂他補特伽羅修諸善事，不具追悔。於境作何事者，謂以令起憂悔意樂，於非悔處令生憂悔。《釋論》中說，同梵行者正住學處，以諂誑心令於學處而生蒙昧。此上二法能不能欺、生不生悔皆同犯罪。《釋論》亦同，然《釋論》中於第二罪作已蒙昧。】

第二黑法是於他無悔令生追悔。「境」就是對象，別人做了好事，他本來做對，這件事情是不應該追悔的，但你以不正確的方法或者觀點，讓他產生疑悔，在這種情況之下你就錯了。

如果別人所做的是惡法就怕他不追悔，追悔了以後可以改善；而善法明明是正確的，你卻讓他起了懷疑的話，他行善法的心就打了折扣，乃至於不做。「同梵行」是一起修學的人，他正確如理地學，如果你以諂誑心，令他對於所學的內容產生蒙昧就犯了第二黑法。實際上這個我們很容易犯，非常糟糕。這種情況往往是由於我們為了自己的利益，就用一些甜言蜜語、滿好的話解釋，曲解了正確的概念，結果他心裡就因此而產生一些問題了。

以上二種黑法，師長等有沒有被你欺騙、對方生不生悔，皆同犯罪，但《釋論》中說對於第二黑法要「作已蒙昧」才算犯。總之要從動機來說，只要你的動機是這樣的話，那就是已經出了毛病了。如果這個動機又透過你的語言來造作的話，更是糟糕！因為大乘的特質是就我們內心的動機來說的，大乘以利益有情為動機，而你卻使人家因為你的行為而遭到損害，這是不行的，這一點我們應該分辨得很仔細。

【◎ 說正趣大乘諸有情之惡名等。境者，有說已由儀軌正受發心而具足者，有說先曾發心現雖不具為境亦同，此與經違不應道理。其《釋論》中僅說菩薩餘未明說，然餘處多說具菩薩律學所學處者，謂正趣大乘似當具足發心。】

第三點，說正趣大乘諸有情的壞話。《寶積經》上面講：「於求大乘者訶罵、誹謗、廣其惡名。」就是對於趣入大乘的行者，你說他的壞話，毀謗他。關於這個對象，有的人說這是指已經由儀軌正受發心的人；有的人認為若是宿生已經發了心的，這一生雖然還沒發心也算。但是第二種情況，本論說它不算。因為在《釋論》當中雖然沒有明說，但是別的地方都說得很清楚，大乘行者一定是具足菩薩戒，正在學菩薩行的人。所以應該是具足發心（照前面的儀軌發了心）的人才算是所對的對象。你毀謗這樣的人才算犯了這個黑法。

【於此作何事者，謂說惡名等。由瞋恚心發起而說，與《釋論》同。對於何境而宣說者，《釋論》說云：「如彼菩薩欲求法者，信解大乘或欲修學，為遮彼故對彼而說。」然了義者即可。其惡稱者，如云本性暴惡，未明過類；惡名者，如云行非梵行，分別而說；惡譽者，如云以如是如是行相，行非梵行廣分別說；惡讚者，通於前三之後，是《釋論》解。此於我等最易現行，過失深重前已略說。】

所做的事情就是說他的壞話，因為你內心討厭他，不歡喜他，瞋恨他。至於對什麼人說呢？《釋論》說：「如果某位菩薩想要求法，信解大乘，或要想修學，你為了遮止他學習，而對他說菩薩的壞話。」但實際上只要聽得懂你講話的人，你對他說菩薩的壞話就算犯了。那麼說他什麼壞話呢？這又包括惡稱、惡名、惡譽、惡讚，任何一種都是。 　　這個的的確確非常容易現行。我們動不動就批評別人、說別人的壞話，或者是由於見解上的差別，或者由於情緒上的問題。這個很容易犯，而過患卻是非常厲害！所以菩薩戒就告誡我們，不得說四眾過、自讚毀他。前面告訴我們：比起毀壞諸佛塔廟等等的罪來說，瞋恚菩薩的罪遠來得大！所以這一點是非常糟糕的。

p. 241

【又如菩薩起毀訾心，則此菩薩須經爾劫恆住地獄。《寂靜決定神變經》說，唯除毀謗諸菩薩外，餘業不能令諸菩薩墮於惡趣。《攝頌》亦云：「若未得記諸菩薩，忿心諍毀得記者，盡其惡心剎那數，盡爾許劫更擐甲。」謂隨生如是忿心之數，即須經爾許劫更修其道，則與菩提極為遙遠。故於一切種當滅忿心，設有現起，無間勵力悔除防護。即前經云：「應念此心非善妙，悔前防後莫愛樂，彼當學習諸佛法。」】

如果菩薩對一位發了菩提心、修菩薩行的行者，起了瞋恨、毀謗的心，就會「經爾劫恆住地獄」，這個心有多少剎那，就要經過多少劫的時間住在地獄裡。自己已經是菩薩尚且如此，何況我們凡夫！所以這事情實在是要千萬注意啊！《寂靜決定神變經》就告訴我們：修學菩薩行的人，其他的業不會使他墮落惡趣，只有一個例外－－如果他毀謗其他菩薩的話，他就會墮落。《攝頌》也說：「尚未得授記的菩薩，如果以瞋恚心毀謗得授記的菩薩，在這種情況之下，他毀謗的惡心有多少剎那，就要在那麼多劫中，重新修行地道功德。」真正得記的菩薩，他一定得到淨信相應的量，就不會犯這個毛病。而實際上，現在我們這些要學的人很容易犯這個毛病。

起多少剎那的瞋心，要經這麼長劫再重來。我們現在修學，不要說長劫，叫我們到佛學院念三年書，就覺得好辛苦。所以一生已經很辛苦了，何況長劫！付出多少努力才積累的功德，只要起這樣一個惡念的話，就會受如此嚴重的果報，所以我們要特別注意！在任何情況之下，一定要想辦法防制瞋心，如果起來的話，馬上努力懺除掉。也就是經上告訴我們的：「要曉得瞋心不好啊！對以前起的瞋心要懺悔，並防護以後，千萬不要再讓它生起，要努力地、真正如法地去修學。」

毀謗菩薩的罪過非常大，同樣地，毀謗大乘經典也是這樣。所以，以後當大、小乘行者彼此見面的時候，這一點要千萬注意！最近有這麼一件事情，我聽見了非常讚歎。有三位泰國派來的非常精彩的修行人，他們對小乘的教法等等有很深切的了解。到台灣來後，我沒直接碰見他們，有一位同修碰見了告訴我說：他遇見三位泰國的出家人，一談之下，心裡非常佩服。三個人當中有一位中國話說得很通，來台以後，他就改穿我們中國的僧服。因為來之前，他們的上座就告訴他：中國是這樣的，你到那裡就要這樣……。一點都沒錯，這個叫做隨方毘尼。來到這裡他絕對不強調泰國的戒高明，談起教法的時候，他就說：「大家坐下來，心平氣和地談，論現在真正持戒的戒相的話，我覺得泰國是比較認真一點（這個話就這麼平直，而其內容是確實的，就算聽了以後，我們也不會覺得刺耳）。論教理的完整的話，是藏傳的佛法。而中國的特質是禪，對於真正見到空性的方便來說，也是獨一善巧。」我聽了真是讚歎！我們平常總覺得他們好像條件很不夠，實際上我們真應該看看人家的榜樣，好好地學啊！如果還沒有學通之前就隨便亂開口，從行相上面去妄加批評，那真是個絕大的錯誤。我要在這裡引證這一點，是因為我們對於真正的內涵不大容易學到，卻常常看見了外表以後，根據我們個人的喜好，再加上被無明所使，就任意輕加是非，不知不覺當中給自己帶來無窮的禍害。

【若有瞋恚則其慈悲先有薄弱，若先無者雖久修習亦難新生，是斷菩提心之根本。若能滅除違緣瞋恚，如前正修則漸漸增長以至無量。《釋量論》云：「若無違品害，心成彼本性。」又云：「由前等流種，漸次增長故，此諸悲心等，若修何能住。」】

要發大菩提心，最重要而強有力的因是慈悲，而瞋恚跟慈悲是恰恰相反的，你生瞋心的時候，正損害了慈悲－－已經有的慈悲會減弱，如果原先沒有慈悲的話，長時修習也難生起，所以瞋心是斷菩提心的根本！如果能夠滅除瞋恚的話，那麼你修慈悲心就很容易增長，乃至於到無量。《釋量論》說：「假如沒有違品的話，這個心就自然而然增長。」「違品」就是跟它相反的，慈悲跟瞋恚恰恰是相反的，沒有瞋恚去違害的話，慈悲心就增長了。就像房子裡邊燈一亮，黑暗就沒有了；燈一熄，黑暗就來了。

又云：「由前等流種，漸次增長故。」等流心眼前雖然沒有強烈地現起，但是心念之流一直在這個狀態當中。我們已經學過業會增長廣大，如果沒有瞋恚心的違害，那麼慈悲就容易生起來。反之如果在瞋心發了以後，讓這個瞋心的等流一直下去的話，那悲心就生不起來。所以前面告訴我們：如果有了瞋恚的話，就算長久學習也很難生起慈悲。懂得了這個道理，現在我們正學的時候，在任何情況之下，瞋恚之心萬萬不要發。不要說你有道理，講道理已經是不知道錯到哪裡去了。尤其是見解特別強的人，不要動不動就講道理，講道理真正害的還是你自己。我們學很多見解，主要的目標就是要淨化自己，不幸的是我們學錯了，結果學了都是在害自己，這一點我們要特別了解。以上是第三個黑法。

【◎ 於他人所現行諂誑，非增上心。境者，謂他隨一有情。於此作何事者，謂行諂誑。增上心者，《釋論》說為自性意樂。諂誑者，謂於秤斗行矯詐等。又如勝智生，實欲遣人往惹瑪，而云遣往垛幺，後彼自願往惹瑪。《集論》中說，此二俱因貪著利養增上而起，貪癡一分。誑謂詐現不實功德，諂謂矯隱真實過惡，言矯隱者謂於自過矯設方便令不顯露。】

第四個黑法在《寶積經》上面是講「以諂曲心，與人從事」，文字雖然與此處不同，心相卻一樣。諂曲心就是不正直，非增上心。增上心是正直的，自己本心就是這個樣的。這個黑法的境是任何一個有情，對他行不正直的心。增上心則是心裡這樣想，也就這樣說。

我舉一個諂誑的例子：看見某種自己不歡喜的食物，不會明說不歡喜，卻說：「這東西不好！沒有營養！」實際上我並不知道它有沒有營養，只因為我不歡喜就這樣說，就是這種心情。有好多這種例子，自己不相應，就轉彎抹角說了半天，說出一個相似的道理來，然後讓人家聽信你，也跟著你走，這個就是諂誑的心。我們心裡一天到晚就這麼彎彎曲曲地做這種事情。對真正修學佛法的人而言，這些都是垃圾。之所以會這樣，就是保護自己，所保護的不是見煩惱就是思煩惱，無明惑、塵沙惑更不用談。

《廣論》中舉了一個諂誑的例子，比如勝智生原本要派人到惹瑪，卻故意說：「你到垛幺去。」使對方自己就願意到惹瑪去。這種情形就像我們剛才說的，實際上心裡想的是這件事情，但是嘴巴上說的時候，故意兜一個圈子轉彎抹角，最後讓別人在你的暗示當中，走上你所希望的這件事情上面，就是這種心理狀態。

為什麼會這樣做呢？《集論》說諂、誑二者都是貪著利養增上而引起的，是屬於貪、癡所攝。「誑謂詐現不實功德」，就是欺詐、不實在的。單單講文字我們不一定能清楚它的行相，就如我剛才說的例子，你不歡喜這個東西卻不明說，而說這個東西有什麼不好，不營養等等。其實到底營養不營養？不一定。究實說來，對我們修學佛法的人而言什麼最營養？跟法相應，你最好把營養等等這些概念放得乾乾淨淨，這才是最營養的東西。就算它在世法上真的有營養，你去講究它都不對，何況世法上講的不一定真的有營養，這是我們要了解的。「諂謂矯隱真實過惡」，把自己真實的罪過掩蓋起來。就像剛才說的，其實內心這樣想，你卻掩蓋起來，假說另外的一樣東西，讓他依你的意思改變過來，這種心理就是諂誑。

這四個黑法的內容，我們重新再看一下，不妨一點一點仔細地談它的原則，不一定講文字。先說第一個黑法，我們學菩提心，菩提的直譯是覺，而且這個覺是最圓滿、最大的覺。我們現在是不覺，或者叫無明，在這種狀態當中，你必須依靠自己的尊長－－親教師、阿闍黎，或者是其餘的尊長。你所以能夠得到一切功德、改善一切過失，無非都是靠師長的力量。在這種情況之下，唯一的辦法就是要從處處地方去學習了解自己的過錯，然後內心改過來。反過來說，作為我們的尊長，不管是親教、阿闍黎，乃至於其餘的尊長，他們對我們最重要的功效就是指出我們的過錯，結果你對他們隱瞞欺誑。這種情況，眼前騙過容易，這個心種留在識田會慢慢地發酵，像毒一樣。你別看那個毒蛇只是咬一口，倘若不管它，毒流到心臟你就完了。

現在我們要靠著這樣的指導慢慢地改善，必須要懺除罪障、集聚資糧，要能如此做之前則一定要懂得正知見，而正知見是從師長傳來的，你把它一下齊腰斬斷了，那當然不行。除了師長以外，其他的尊重或父母等等，都是增長功德最好的福田，若對他們起欺誑心，集聚功德、淨除罪障的路就被你自己完全去掉了。我們連世間小小的妄語都不可以犯，何況是欺誑師長等。所以這個妄語好像很小，後果是嚴重得不得了，因為它很容易犯。

第二個黑法我們不認真去說它。修學大乘佛法的人只有一個目的－－無非是要利益別人，要幫助別人增長善法，他現在明明在增長善法當中，你卻存心讓他疑悔，斷人向善，這跟你的目標完全違背。如果你造了這個業，它會越來越增長，這一世容或修學菩提心的意願還能滿強烈地繼續下去，但到下一世就完了。

第三個毀謗正趣大乘諸有情，那是最可怕的，前前後後已在太多地方說過這件事情。玄奘大師的《大唐西域記》上面有一段無垢友論師的公案。玄奘大師當年到印度去時，親眼看見無垢友論師下阿鼻地獄的那個坑還在那裡。無垢友是當年印度小乘的一位大論師，博通三藏，非常了不起。當時有的地方大、小乘是相容的，有的地方則彼此鬧得很厲害。那個時候世親菩薩已經涅槃了。世親菩薩早年學小乘，後來改學大乘，曾經有人批評他，但是世親菩薩並沒有跟他辯論。世親菩薩的弟子就說：某人批評你，你假如不跟他談的話，顯得好像我們不如他。世親菩薩說：「是非曲直昭然如日月，何必跟他辯？讓他去好了。」由於不管他，所以那人也沒有機會跟世親菩薩辯，這是一個很有名的公案。

無垢友論師是後來學小乘的人，有一次他經過那位曾經想要跟世親菩薩辯的眾賢論師的塔，看見了他的論著以後對眾賢論師非常推崇、讚歎地說：「您真是我們這個教下一位了不起的大德，當年您能夠弘揚我們本宗的宗旨，可惜的是您沒有機會跟那位世親菩薩辯論！我現在雖然位忝末學（他還很客氣），總算能夠跟上您，也學會了本宗的見解，我一心一意的志願，就是要把那位大乘的世親菩薩滅絕其名，將他所有的論說徹底地毀除。」就這樣在塔前讚歎，說這樣的話。結果話還沒有說完，舌頭就一直伸出來縮不進去，然後七孔流血。他那時候就感覺恐怖了，因為凡是這種人，其實未嘗沒有接觸過正確的知見，只是被自己的偏見所障，所以他馬上感到懊悔，自己覺得不對了。當場那地就裂開，他陷入地底中，就這樣完了。後來有一位羅漢經過那洞，以他的神通看見無垢友論師在阿鼻地獄，後來那個地方就立了這個塔。玄奘大師到印度去的時候這個塔還在。

所以不管是大乘的法也好、行者也好，都絕對不能毀謗，這一點千萬注意。平常我們因為被慢心、驕心所使，總是覺得別人不對，這也是事實，要找別人的缺點是很容易的，我們每每在不知不覺當中就會犯這個毛病，所以最好的是能夠隨時反省自己。你若能看見自己的缺點，你的眼睛就會放得很低，不敢看別人的過失，那事情就好辦了。

四黑法已經說過，現在講四白法，這和四黑法恰恰相反。菩提心是必須要生生增上的，犯了四黑法，現生菩提心就削弱，下一世菩提心會不現行，所以這是菩提心最大的一個障礙。反過來，四白法不但克服障礙，而且增長菩提心。

【◎ 四白法中初白法中，境者，謂凡諸有情。事者，謂於彼所，以命因緣下至戲笑，斷除故知而說妄語。若能如是，則於親教及軌範等殊勝境前，不以虛妄而行欺惑。第二白法，境者，謂一切有情。事者，謂於彼所不行諂誑住增上心，謂心正直住。此能對治第四黑法。】

第一白法的對象是一切有情，所應做的事情就是在任何情況之下不說虛誑語，乃至開玩笑也不要隨便說。如果在一切有情之前都不欺誑的話，自然在尊長前面也絕不欺誑。我們往往覺得開玩笑是無所謂的，要曉得，起任何一個念頭乃至一舉一動，識田當中就落下一個影子。現在我們既然知道要走無上圓滿這條路，而這條路非常遙遠，意義非常偉大，所以一切時處一定要防範種下相違的因。尤其是現在我們真正能夠防範的，還非從小地方做起不可。這種壞習慣往往很難斷，如果沒有這種習慣那最好，如果有的話則千萬要注意。

第二白法能對治第四黑法；若對第四個黑法了解了，反過來再看第二白法就很清楚，就是在一切有情面前內心要「正直住」－－直心。這在《大寶積經》上面有詳細地說明，《了凡四訓》中也有。直心並不是像我們想像當中的那樣，平常我們認為的直心，實際上有很多人是剛愎自用，凡事衝口而出，還自以為是直心。它的行相是內心不彎彎曲曲，這是第一個根本；而且也不是逞強好勝，是處處都能夠護人家的意，而自己心裡是正直的，這種狀態才算。

p. 242 (2)

【第三白法，境者，謂一切菩薩。事者，謂起大師想，於四方所，宣揚菩薩真實功德。我等雖作相似微善，然無增相，盡相極多，謂由瞋恚毀訾破壞菩薩、伴友，而致窮盡。故能斷此及破壞菩薩者，則《集學論》說，依補特伽羅所生諸過悉不得生。然於何處有菩薩住，非所能知，當如《迦葉問經》所說，於一切有情起大師想，修清淨相。讚揚功德，謂有聽者時至，非說不往四方宣說便成過咎，此能對治第三黑法。】

前面第三個黑法是毀謗菩薩，現在第三個白法的對象就是一切菩薩。對他做什麼事情呢？「謂起大師想」，要覺得這位菩薩他就是佛，在任何情況之下，處處稱揚讚歎菩薩的真實功德。我們會覺得好像菩薩還沒到佛的地位，其實經論上面處處告訴我們，佛的因是菩薩！他先發因地心，然後證果地覺。經上有比喻，譬如種一棵最寶貴的藥樹，最要細心努力護持的是樹的幼苗期。佛菩薩尚且這樣護持初發心行者，我們凡夫要學佛菩薩，當然更應該這樣。所以你能夠稱揚讚歎初發菩提心的人，這個功德絕對不亞於讚歎佛的功德；反過來，如果是毀謗他，那就會很糟糕。有的時候我們是有意，有的時候則是無意。有意的，不大容易犯；無意的則是習慣使然，而且往往由於自己的憍慢，不知不覺輕視別人，很容易看見別人的過失而看不見別人的長處。本來自己在煩惱中，已經犯了非常嚴重的過失，如果再加上任意輕毀的對象是菩薩，那我們永無翻身之地，這點千萬注意。

我們雖然平常也好像做一點好事，但是那個好事叫「微善」，而且這個微善還只是「相似」，看起來好像是，但如果仔細檢查的話，會發現簡直一無是處。善業本來就已經非常少，而且又是相似、本來就不真實的。所以雖然我們學佛是要學大師，但實際上卻是要從像俞淨意公那樣學起，其原因就在此。假定我們連像俞先生那樣都做不到，卻說自己是學大師，那不是完全顛倒，自欺欺人嗎？起心動念最重要，如果對境自己的慢心、憍心還是照樣的話，那一點用場都沒有。慢心、憍心最糟糕之處是你自己感覺不到，還總覺得自己樣樣對，看看別人是樣樣不對；在這種情況之下，儘管你稍微做一點好事，這種好事都是相似的。

我們學道次第，在一開頭還沒正講之前就先告訴我們要斷三過、具六想，其中第一個想就是我們在病當中。前面共下、共中已經說過，我們確確實實是如此。理論上了解了，可是怎麼想辦法在實際的心相上面認得它，這是我們現在修行第一重要的事情。我們雖然作了相似微善，但是「無增相」，能讓這點小善增長的行為都很少，反過來，「盡相極多」，處處損減倒是很多，因為由瞋心毀謗破壞菩薩以及同行，而壞盡了功德，這的確是我們很容易犯的。尤其現在大家住在同一個環境當中，難免有無始以來的習氣，總覺得這個不大對、那個不大對，各人有各人的意見跟想法，就很容易批評，往往輕輕地隨便說一點，這就會產生很大的流弊。就算集了一點資糧，也因為造了這樣的惡業而破壞無餘。假定這個毛病能夠斷絕，能夠不去破壞菩薩，那麼《集學論》上所說依普通人而生的過患都能夠消除。但究竟哪一個是菩薩，我們並不知道，他心裡怎麼想、發什麼心，的確我們不知道。所以應該學《大寶積經•迦葉問品》所說的，對任何一個人起佛想，儘量修清淨相，就是看每一個人都是值得稱揚讚歎的。

實際上就算他不是菩薩，你能夠修清淨相稱揚讚歎，結果好處是你得到，不是他得；反過來，就算他不是菩薩，你批評他，對他沒有什麼影響，真正的過患卻回到你身上，這點我們修學佛法的人要了解。平常人講講道理，空口說說白話，反正世間本來就是這樣；而我們想認真修學的話，這一點對我們就很重要！所以不是只講道理，你要把這個道理運用在身心上，淨化自己的過失、增長自己的功德，這才是真正重要的。

所以我常常強調，當你看見外面的境界不理想之時，千萬注意要立刻反省自己的內心，你就會發現自己在說外境是非時候內心的煩惱相，這是我們第一個應該了解的。不要說上士，連共中士剛開始第一步我們都不認識。或者退一步說，學共中士的目的是要淨除煩惱，現在煩惱相已經現起來了，你都不認識它，還談什麼修行，這一點我們千萬要注意。但這裡並不是說「他們都是對的」，而是說當外面的境相現起的時候，你會感覺他對或者不對，特別是當他不對的情況，這會引起我們對他不滿意，然後批評他，那個時候要曉得這是自己內心的煩惱相。所以我們真正修學的人，第一件事情就是認識內心的煩惱行相，然後淨化它，持戒也就是指這個內涵而言。

所以六祖大師有一句話－－「心平何勞持戒」。很簡單，你內心保持平穩。這是講戒的特質，指戒法戒體來說。如果你面對境界時內心已經是起伏不平了，那還談什麼？所以此時就要想辦法，用如理的教法來調伏內心的煩惱相。以前我們沒有聽聞教法，所以不懂得，只會拿世間的標準去衡量，覺得自己對而他人錯，那都是在流轉生死源源不絕的惑業當中。現在既然了解了，就從這裡停止起，止息了煩惱以後，心裡面才能夠把得穩。如果你只求解決自己的問題，那麼不管外面天塌下來，就只一心一意淨化你的內心；如果在這個基礎上進一步要學大乘，當你淨化了煩惱以後，心平氣和地想：「他是不對，我要用什麼方式幫忙他解決。」你的內心是安住在憐憫的善心上頭，那時候就可以談得上幫忙人家解決問題，否則千萬不要開口。單單觀過失這個意念本身已經錯了，一開口，那更是錯上加錯，這是我們必須了解的。

不是叫你什麼都不辨別、什麼都不管，而是你必定要了解自己的目的何在。如果你的目的是要講世間的道理，那你去講道理是對的！如果你想真正淨化自己，那講道理則從根本就錯了！要淨化自己有二條路：希求小乘的，那你只管把內心淨除乾淨就好了，然後停在那裡，其他的什麼都不管；如果你要進入大乘的話，除了淨化自己之外，還要進一步依你的憐憫心、悲心、利他心，方便善巧地幫忙他，而不是拿一個標準說他不對。這一點我們在此特別說明。

這一條所說的稱揚讚歎菩薩的真實功德，是指當有人來的時候，大家在談話中稱揚讚歎，不是叫你要跑到四處去稱揚讚歎。修行不必這樣，只要有境界來的時候，把持前面這個原則去做就對了，這一點非常重要。

【第四白法，境者，謂自所成熟之有情。事者，謂不樂小乘令其受取正等菩提，此就自己須令所化受行大乘。若彼所化不能發生大乘意樂，則無過咎非所能故，由此能斷第二黑法。若由至心欲安立他於究竟樂，定不為令他憂惱故，而行令他憂惱加行。】

最後一個白法，對象就是你想助其成熟的有情。對他做什麼事情呢？前面是說，他本來做得對的，你讓他生憂悔；現在的情況是說，要幫忙他不要讓他生起憂悔。這是指什麼？他自己不願意修習小乘，而正要趣向大乘，正是我們學習菩薩行、發了願心的人要幫助、濟度的這種人。假定對方是小乘根性而非大乘根性的人，勸他沒用，在這種情況下是沒有過失的。

第二黑法跟第四白法之間的關係是什麼呢？第二黑法是說，他本來做對的，你卻故意讓他生憂悔；你是一位學菩薩的行者，正應該幫助人家，他現在自己學，學對了，你反而使他對於自己做對的事情生起疑悔的心情，這不是害了他嗎？而這個白法，就是對你正在度化的有情，你要稱揚讚歎、至心地幫助他得到最究竟的快樂，在這種情況下，你一定不會在他做對時故意讓他憂悔，所以第四白法可以對治第二黑法。

【《師子請問經》云：「由何一切生，不失菩提心，夢中尚不捨，何況於醒時？」答曰：「於村或城市，或隨住境中，令正趣菩提，此心則不捨。」又《曼殊室利莊嚴國土經》說：「若具四法不捨大願，謂摧伏我慢、斷嫉、除慳、見他富樂心生歡喜。」《寶雲經》說：「若於一切威儀路中修菩提心，隨作何善以菩提心而為前導，於餘生中亦不捨離如此心寶，如如若人多觀察。」等明顯宣說。】

《師子請問經》中，有一位菩薩問佛：「如何才能在未來的一切生當中，乃至於作夢的時候，都不再失去這個菩提心大寶？」佛回答說：「不管熱鬧的地方或清淨冷僻之處，只要有有情住的地方，你都令這些有情趣向菩提。能夠這樣，此生能令菩提心繼續不斷地增長，來生也就不會捨棄菩提心。」

《曼殊室利莊嚴國土經》說如果能夠具足摧伏我慢等四法，就不會棄捨菩提願心。前面在自他換當中，特別說明生死第一大冤家就是我愛執。一有我愛執，慢相就生起來了，自然而然「我」總歸是最重要，「我」總歸是最高，不必刻意去想，它任運地在一切時處現起。能夠把它降伏，處處尊重別人、放掉「我」，這就是不捨願心的因。我們之所以動不動見人家的過失，主要還是我慢心使然。

隨便說一件小事情吧，譬如我們總是覺得眼前的一切，這個也不理想、那個也不理想，我們不妨想想看是不是這樣。現在不論國內外，不論落伍的國家或先進的國家，很多政治上的官吏都是尋求私利，好像只是抱穩那個職位卻不敢做事情。他為什麼不做呢？因為他努力去做，結果辛苦了半天，大家對於他這樣做了以後呈現出來的好處，都覺得理所當然，既不讚歎也不感激。而且在做事的過程中，總會有令人不方便的地方，結果各人有各人的意見，大家都只看見過失的一面而加以批評。大的包括國家，小的眼前很多地方都如此。這個人辛辛苦苦在廚房裡忙了半天，你看不見這一點，只看見他老是不配你味口，今天太鹹了、明天太淡了。就是這樣，我想我們人人都有這個感覺。所以我們真正修學佛法，必定要從這個地方開始注意自己，任何情況之下看見人家的不是，就要反省、改善自己，去看他的功德，這是很值得我們學的。

為什麼一再地要大家多提醒自己「我到這裡來是幹什麼的？」不要說你是來修學佛法，至少你感受到自己很苦，要改善它。我們已經了解這痛苦是自己的業所感得的，而導致你造業的主要原因是惑（無明），這種情況就是無明相。如果把握住這一點的話，你一定了解得很清楚，不是忙著看別人的過失，而是忙著改善自己。任何時候，你發現自己的起心動念又不對了，就去改善它。在這種情況之下，就算你不懂得多少經論，也做對了！反之，儘管你三藏十二部樣樣都通，寫多少文章、講多少大法，卻還在佛法大門之外，根本完全不相應！再聰明，那也只是世智聰辯，一點用場都沒有，這個我們要了解。而之所以這樣的根本原因就是我慢。之前已經說過了，將來還會特別再提這件事情。所以我們要常常提醒自己，生死的第一大冤家就是我執，當境界現起的時候，你就隨時會感覺這個「我」在作祟。有的時候這個「我」很明顯地顯現，有時則是隱藏在背後，你只看見這個人不對、那個人不對。是誰在看見這個人不對啊？那個時候回過頭來一照，原來背後有個東西－－就是這個「我」。人家對不對並不重要，你起了觀過心，就已經又種下把自己困在生死當中的因了。

至於嫉、慳，這個容易了解，人家好你就嫉妒他、自己有的東西就捨不得。若能摧伏我慢、斷嫉、除慳，而且「見他富樂心生歡喜」，看見別人好時，真心為他歡喜，具此四法，就能不捨菩提大願。

《寶雲經》說：「如果能在行住坐臥任何情況之下都修菩提心，心裡提持它，而且做任何事情都以菩提心為前導，若能這樣努力的話，此生自然而然一直增長菩提心，來生也不會離開此心，我們應該這樣從一切境中多多觀察。」

「隨作何善以菩提心而為前導」的意思就是說，做任何事情之前，都要提醒、反問自己要做這件事情的目的是不是為了菩提心。《華嚴經》上有一句話：「忘失菩提心，修諸善法，是名魔業。」發起了菩提心以後，一旦忘失菩提心，所做的善法都是魔業；因為如果你的行為跟菩提心（或者覺心）不相應的話，不管做什麼都是集諦所攝。所謂集諦所攝就是雖然你做了善法，升了天，福享完了以後還是三世怨，這是我們要了解的。

p. 243 (2)

【◎ 第三犯已還出道理者。多作是說：犯四黑法及心捨有情之五，或加念云我不能成佛，棄捨發心共為六種。若越一時則捨願心；若一時內而起追悔，僅是衰損因。若犯六次發心及學二資糧，亦唯衰損之因。若已失者應以儀軌重受願心；若唯衰損因者則不須重受，悔除即可。】

萬一犯了，怎麼辦呢？先說明犯相，怎麼樣算是犯了。很多人都說犯了四黑法就棄捨發心，再加上第五樣是心捨有情，因為菩提心的特質是幫助一切有情，而你現在是棄捨他們。另外，如果認為「我不能成佛」，這也是棄捨發心，所以棄捨發心共有六種。假定犯了這六種超過一時，願心就捨掉了；如果在一時之內覺得自己錯了而追悔，那麼只算衰損的因，並沒有失去願心。此處對一時並沒明確的說明。通常說一時就是四小時，因為晝三夜三，日間三時、夜間三時，把廿四小時分成六等分，所以一時相當於四小時。所謂六次發心，是指發了菩提心以後，晝三夜三要依皈依發心偈「諸佛正法眾中尊，直至菩提我歸依……」發心六次；還同時要學福智二資糧。如果六次發心和學二資糧沒做的話，只是衰損的原因，不是真退失。假定說已經失壞、退失願心了，那麼要照著發心儀軌重受；假定沒有失掉，只是衰損的因，那麼只要懺悔淨除就可以了。

以上這種看法，究竟是與不是，後面會詳細辨明，特別是在大師造的《菩薩戒論》上面，這個道理說得非常深細。所以這裡我們只要了解一個大綱，等到將來學戒的時候，再深細去學它。因為整個的來說，我們現在還談不到真正如法相應地照著它去做到，所以我們了解一個原則性的大綱，將來進一步細學的時候，就曉得這些綱要真實的內涵，也能夠非常具體完整地一步一步深入去學習，進而做到它。以下是大師針對上述說法，辨明其合理與否。

【其中若念，我不能成佛，故捨發心者，即彼無間棄捨，無待一時，故一切種畢竟非理。四黑法者，非是現法失發心因，是於他生令所發心不現起因，故於現法而正遮止。《道炬論》云：「此為餘生憶念故，如說學處應盡護。」言如說者，謂如《迦葉問品》所說也，即此經意亦是如此。四白法時顯然說云：「迦葉，若諸菩薩成就四法，一切生中生已無間，菩提之心即能現起，乃至菩提中無忘失。」四黑法時，雖無現後明文，故亦當知是約後世。然於現法若行黑法，則所發心勢力微弱。】

大師說：上面六種犯相當中，假定我們心裡想：「成佛太難啦！我不行啊！」起這個心念的當下願心就破壞了。因為你的願心無非是要成佛，所以一旦放棄成佛就捨發心了，不要等到一時這麼長的時候。所以上面的說法在任何情況之下都是不合理的。

至於四黑法，實際上並不是現生退失發心的原因，而是說犯了這四黑法，他生就不會再現起菩提心了。我們需要的是生生增上，當然不願意他生現不起來，為了這個理由，所以現在就遮止它、避免它。《道炬論》很明顯地告訴我們：「為了以後生生繼續能夠憶念增長，因此如所說的學處，我們應該盡力守護。」這裡的「如說」，是指如《迦葉問品》所說，這在經上面也很明白地說明這一點。

經文上面說：「迦葉，假定發了菩提心的菩薩們成就了四法，那麼一切生當中，只要一出生，他的菩提心自然就現起來，乃至於證得無上大菩提，都一直不會忘失。」這一段話很明白地說出成就白法，對菩提心的助益主要是就後世來說；雖然說黑法的時候，沒有明文說是現世或後世，但是根據前後的經文，也應當知道是指後世。我們舉個例子，像今天大家要出去，我們會說「某甲、某乙、某丙、某丁今天要出去」，而不會說「某甲要出去、某乙要出去、某丙要出去、某丁要出去。」不會這樣講，會總結起來說，在最後才把「要出去」加上去。所以前面講四黑法時，雖然並沒有說餘生當中，但是講到最後白法時，說如果成就白法則餘生當中很快現起菩提願心；反過來說，假定犯了黑法的話，餘生當中就會失去，經上面這個意思很明白。

雖然四黑法主要是防止後世，但是如果行黑法的話，現世發心的力量也會慢慢減弱。因為菩提心發了以後要不斷地增長，現在你做的這一件事情恰恰是相反的，當然會把原來的力量減退。

說到菩提願心的現起以及失去，眼前就有很多例子，這種例子不必看佛經，因為菩薩行者的確不是像聲聞乘行者，一定是在佛出世、教法住世的時候現出僧相。菩薩則生生世世在三界之內利益眾生，譬如中國古代乃至於西方的很多聖賢們。中國歷史上有好多了不起的人，他從小或者是大孝，或者是友愛，他所做到的程度，我們簡直無法想像。這深深地說明了很多這種人都是菩薩行者，他這一生儘管沒有佛陀來教誡他，但是他自然而然心裡面會現起，一生接著一生繼續下去。

有一首詩中的兩句是：「舊時王謝堂前燕，飛入尋常百姓家」，是指魏晉南北朝的時候非常講究門閥世家，王家及謝家兩家，好幾代都出了非常有名的人物。王家有兩位了不起的人物：王祥、王覽，後面還有王導、王敦等一大堆很有名的人。廿四孝當中就有一段「王祥臥冰」的公案，實際上不單是王祥，還有他弟弟王覽也非常孝順。王祥的母親死了，他父親又續娶，後母進門後對他虐待得非常厲害，但是不管怎麼虐待，王祥總是無比地孝順。現在的人不要說後母，連親生子女對父母好的，都已經很難找到了。王祥的後母冬天要吃魚，在北方冰天雪地，怎麼都沒辦法弄到魚，湖裡結了很厚的冰，王祥就把衣服脫掉，睡在冰上面，利用體溫把冰融掉，然後去捉魚給母親吃，但是後母還是想盡辦法虐待他。弟弟叫王覽，是後母的親生兒子，很小就一直袒護哥哥，但是他不是違背母親，照樣地非常孝順。王覽一方面孝順母親，並不覺得母親虐待哥哥，但另外一方面處處地方保護哥哥。有的時候母親打王祥，他就抱在哥哥身上，母親邊打，他邊抱著，母親疼愛自己親生的兒子，就不打了。她使用種種方法，乃至於有的時候心裡面實在非常嫉妒，氣憤不過，給他吃毒藥，王覽看見了就搶過來吃，母親馬上把它潑掉。這個弟弟寸步不離哥哥，母親一點辦法都沒有。等到王祥娶了媳婦以後，她也虐待媳婦，母親叫她做的事情，王覽就親自去做，弄得母親也沒辦法，最後終於被感化了。

平常我們與其看閒書，倒不如看廿四孝等等，看這種書自有一股激勵你向上的心。不管是孝悌忠信禮義廉恥，這種事絕非常人所能為，為什麼這些人做得到呢？因為他宿生已經發了這種了不起的大菩提心，所以他在世俗上面任何行為都相當精彩。中國有一句話：「忠臣出於孝子之門」，在家若孝，到外面一定會盡忠，和朋友之間一定有信，德行一定是表現於多方面的。反過來，如果在某一方面不對的話，其他方面大概也不足，原則上可以從小地方觀察一個人的各方面。如果我們了解了這種觀察的方式以後，觀察旁人是如此，回過頭來也可以反照自己，做為借鏡，淨除罪障生生增上。

【若非爾者，則具菩提心律儀者，為戲笑故略說妄語、於有情所略起諂誑、瞋恚菩薩略說惡名、於他善根略令生悔，自無追悔，過一時竟，皆當棄捨菩薩律儀。以由此等棄捨願心，若捨願心即捨律儀，《菩薩地》中及《集學論》俱宣說故。若許爾者，亦應立彼為根本罪，然任何中悉無立者，不應理故。】

「若非爾者」以下的話就有轉變了，前面有很多人說犯了四黑法就算失去菩提心，大師說實際上這一生不會失去，只是下一生不生起。下面就是辨明：假定犯了四黑法，不是下一生不現起，而是這一生就要失去的話，那麼就變成犯了四黑法以後我們的菩薩戒就應該毀壞，可是菩薩戒當中並沒有這幾條，所以大師根據這一點來證明，不像前面很多人說的，犯了這四黑法就算破壞菩提心了，只是下一生不現起。

如果不是這樣的話，那麼受了菩薩戒的人犯了以上四種黑法只要超過一時，就應該棄捨菩薩律儀了。因為菩薩戒的根本是菩提願，如果犯了四黑法願心就捨棄了的話，願心既捨棄，當然菩薩戒也就捨棄了，這個道理在《菩薩地》、《集學論》當中說得很明白。

而且假若承許犯了四黑法超過一時就捨願心的話，那麼也應該立四黑法為菩薩戒的根本罪（所謂根本罪就是犯了它，菩薩戒就破壞掉了），實際上在菩薩戒的戒條當中並未立它為根本罪，所以犯了四黑法過一時就捨願心的說法是不對的。

本論對於很小的地方也一定辨別得非常清楚，了無一點遺漏及錯誤，這是本論殊勝處之一。儘管我們現在還是瞎子摸象，它絕對不會只讓我們摸到一根鼻子或一個肚皮，一定把象的全貌統統讓你摸到。這種情況之下，到正學的時候，走上去自然而然就不會有錯。此有別於我們平常修學佛法的情況－－才碰到一點邊，乃至於邊都沒碰到，剛碰到點影子，就覺得自己對了，然後還執著這個東西不肯改，那實在是我們修學佛法當中最可惜也最可笑的事情。

【又算時者，當是依於《鄔波離請問經》，然彼全非經義，我於《戒品釋》中，已廣決擇，故此不說。心捨有情者，若緣總有情，謂我不能作此許有情之事，心棄捨者即捨願心，極為明顯。若緣別有情，謂我終不作此義利，若起是心，如壞一分即壞整聚，便壞為利一切有情所發之心。若不爾者，則棄二三四等多有情已，為餘有情而發心者，亦當能發圓滿菩提之心。】

上面說到一時，應該是根據《鄔波離請問經》，但是這完全不是經中的意趣，大師在《菩提正道菩薩戒論》當中有詳細的說明。我們現在先不談，等到將來正式研究戒的時候，會詳細說明。

至於心捨有情，如果緣一切有情，說：「我不想救一切有情了！」那很明白是跟你的願心完全相反的，當然捨棄掉了。若是緣一部分有情，你心裡想：「對這一些人我再也不願意利益他們了！」這種情況，如同壞掉一分就等於整個壞掉了一樣，你已經壞掉為利一切有情所發的心了。就像一部汽車，你不能說這部汽車沒有整個爛掉，只是引擎壞掉了，事實上，引擎壞掉了這汽車就不能動，等於全部壞掉一樣。

如果不是這樣的話，那麼棄捨了幾個人，仍為其餘的有情而發心，就仍舊算是圓滿的菩提心了。但實際上只緣某些人而發的菩提心是不圓滿的，菩提心的特質是緣一切有情，如果只想利益某些有情，而對另一些有情卻不想利益他們，這怎麼可以算是圓滿的菩提心呢？總之，捨棄有情是絕對不可以的。

p. 244 (5)

【◎ 如是於此發心學處，《道炬釋論》別說，因陀羅補底、龍猛、無著、勇識、寂天、大德月、靜命等派各有差別。有者許為盡初發心及行諸行所有學處。又有許為經說一切皆應守護。復有許為盡資糧道所有學處。餘者有謂不許如此如此定相。有餘更許於其歸依學處之上，應護八法謂不忘心法及忘失心法。說此諸軌，皆是經說，應隨自師所傳受持。說云：「我師所說。」許彼一切皆是經義。】

不論是瑜伽戒，或是我們漢地盛行的梵網戒，都是行心的學處，而此處講的發心學處是指願心的學處。願心的學處有各宗各派不同的說法，《道炬釋論》分別提到因陀羅補底、龍猛、無著、勇識、寂天等等各派不同的說法。其中有的承許「盡初發心及行諸行所有學處」，包括初發心以及行諸行所有應該做的都要學；有的說經上所講的一切都要學；還有說資糧道所有應該學的都要學。前面各種說法都各有一個總相的範圍，但有的人則不許願心學處有特定的要學習的內涵。《道炬釋論》說以上各種不同的說法都是經中說的，至於怎麼取捨，就依著你自己的師承所傳的，照著去做。

《道炬釋論》說：「這是我的師長（阿底峽尊者）所說的。」承許以上各種不同的說法都是經中的內涵，以上是《道炬釋論》的說法。

【總此《釋論》，從善知識敦巴所傳諸大知識，皆不說是覺𡌅自造。拏錯所傳，則說是覺𡌅造是拏錯之秘法。然諸先覺傳說覺𡌅，於補讓時作一略釋，次在桑耶譯師請其更為增釋，覺𡌅教令廣之即可。是以覺𡌅所作略解，更引眾談說之事而為增補，故亦略有數處謬誤，然於正義亦多善說。諸無謬者，我於餘處及道次中亦多引述。】

關於《道炬釋論》這本書，從敦巴尊者一脈傳下來的諸大知識，都不認為它是覺𡌅（指阿底峽尊者）自己造的；而從拏錯譯師一脈傳下來的善知識，則說是阿底峽尊者造了以後，秘傳給拏錯。拏錯也是阿底峽尊者的一位弟子，就是迎請尊者入藏的大譯師。

諸先覺傳說阿底峽尊者曾經為《道炬論》作過一次綱要性的解釋，後來在桑耶，拏錯譯師請尊者再把前面這一次綱要增廣，作更詳細的說明，阿底峽尊者說：「你依著這個道理把它增廣就可以了。」所以《道炬釋論》是以阿底峽尊者所作的大綱性的解釋為主，再引其他人的說法增補而成。因為這樣的關係，所以這裡邊一些小小的錯誤是有的，但是它對於真正重要的地方，也有很多好的說法。其中正確的部分，我在本論當中以及別的地方也多有引述。

看到這裡，覺得他們前輩的這種學習方法，實在是一點都不遺漏，都不馬虎。我們現在學的大多是所謂差不多先生，即使差得十萬八千里，也是差不多，隨便聽見一點點就以為是這樣了，看見一點樣子，就照著這樣做了，這是為什麼我們學不好的原因。我們從這裡，切切要注意、策勵。

【此說學處多不可信。若以發心是為行心，其學處者則於歸依學處之上，僅加取捨白黑八法，定非完足故不應理。故若單取願心者，則其學處不須俱學經說一切，及入行以後所有學處。若非爾者，則與律儀學處，無差別故。】

《道炬釋論》所說的發心學處有很多地方不可信，如果所說的發心是指行心，而它的學處是在歸依學處之上，僅僅加取捨黑白八法，那一定不夠，所以顯然是不合理的。假定單單是指願心的話，就不需要把經上所說的一切學處，以及入菩薩行以後的所有學處全部都學；如果不是這樣的話，那願心學處就與行心學處沒差別了！但實際上願心學處與行心學處是不一樣的，這個我們要分清楚。

假定不能真正去行菩薩戒的種種行持的話，可以發願心，但是不能發行心，換句話說，可以發大菩提心但不受戒。受了戒以後，則一定要照著律儀去做，這個叫做行心。所以真正受了戒，一定是經上說的一切都要學。關於行心的學處，差別比較少，換句話說，行心有很明確的根據，譬如說瑜伽戒就是根據瑜伽戒本、梵網戒就是根據梵網戒本，只是各家註解的時候鬆緊開合稍微有不同。而願心學處的差別就很多，各種不同的說法之中有些是對的、有些是不對的，我們要辨別得很清楚。此處大師就是以種種的經論、正理為我們作清楚的辨別。辨別清楚以後，不要任意批評，不知道的不要說它不對，這一點我們要常常提醒自己。這個「常常」不是說今天提一下、明天提一下，而是要恆常。提醒什麼呢？就是我們在長夜無明當中，若不作意對治的話，批評別人的毛病自然而然而且不知不覺就出來了，這一點是我們要特別注意的。

p. 245 (2)

【除前所說二學處外諸餘學處，是如《道炬論》及《發心儀軌》所說。須學《七法經》者，說是欲求速發通者所應修學，故非發心特別學處，此中不錄。】

除了前面所說的兩種學處之外，其餘的學處都是根據《道炬論》及《發心儀軌》而說。至於需要學《七法經》，說是想要速發神通的人所應修學的，所以不是發心的特別學處，此處就不錄。

【如是自宗除捨願心、心捨有情犯餘學處，乃至未具菩薩律儀，無依菩薩之罪犯，僅違所受中類善性學處，故是惡行應以四力而悔除之。從得菩薩律儀之後，即犯違越律儀學處，如論所說還出罪法，依行即可，故即攝入行心學處，非為別有。然六次發心，是為願心不共學處。】

最後是說出自宗的看法，宗喀巴大師所認定的最主要的就是捨願心（願心是願成無上菩提的心）以及捨有情，這兩個心一捨，那就犯了。犯其餘的學處並沒有「依菩薩之罪犯」，你並沒有失掉菩薩的願心，只是中類的違犯，算是惡行，但這個惡行照著四力懺悔去悔除就可以了。一旦得了菩薩戒以後（此處的「律儀」是指菩薩戒），如果毀犯了，那就要照著《菩薩戒論》上面告訴我們還出的方便去做，這有一定的出罪儀軌，只要照著它去做就可以了。關於這一部分就包括在行心（也就是菩薩戒）學處當中，不是另外有別的，這個我們要分辨清楚。至於六次發心，它是願心真正的不共學處。前面所說的捨願心及捨有情，正是跟發心恰恰相反。

在上士道修心的次第當中，先是說如何發心的道理，接著是發心以後怎麼修學，以下就告訴我們發心以後怎麼學。


《菩提道次第廣論》淺釋（三）

日常法師　釋

上士道 - 學菩薩行

p. 245 (7)

※﹝第三既發心已於諸勝行修學道理分三：① 發心已後須學學處之因相，② 顯示學習智慧方便一分不能成佛，③ 正釋學習學處之次第。今初﹞

發了心以後，正式修菩薩殊勝行的道理分三部分：第一、發心之後為什麼要學學處，換句話說，為什麼要受菩薩戒。第二、我們要學佛的話，單單發心是不夠的，發心以後還要學行，學習的內容有二個：方便跟智慧，這兩者當中單單一部分是不能成佛的，所以要圓滿這兩樣。第三、以上都辨清楚了、了解了以後，接著正式闡釋學習學處之次第。先辨別得清清楚楚，一點遺漏和錯誤都沒有，既不多也不少，這一條路弄清楚了再去走，這才對！

【◎ 如是發願心已，若不修學施等學處，雖如前引《慈氏解脫經》說有大勝利，然不修學菩薩學處定不成佛，故於勝行應當修學。《伽耶經》云：「菩提是以正行而為堅實，諸大菩薩之所能得，非以邪行而為堅實諸人所有。」《三摩地王經》亦云：「故以正行而為堅實，何以故？童子，若以正行而為堅實，無上正等菩提非難得故。」言正行者謂成佛方便，即是學習菩薩學處故。】

發心的確有很大的殊勝利益，但是如果不進一步去學應該學的學處，那麼雖然有前引《慈氏解脫經》所說如金剛寶石等種種勝利，但真正圓滿偉大的殊勝利益得不到，要成佛是不可能的。所以我們發願心以後應該學菩薩殊勝之行。《伽耶經》說：「菩提是以如理如法的行持而為堅實的修行者、大菩薩所得到的，不是依邪行（就是錯誤不正確的行為）的諸人所能擁有的。」這裏特別告訴我們這一點。其實本論一開頭在聽聞軌理中就說明了：就算懂得很多道理，講得頭頭是道，可是行的時候不相應，那沒有用！反過來，就算懂得很少，如果你的行持能夠相應，這就對。也就是說，真正要想得到這樣的果報，你的行持必須跟它相應，如是因才能感如是的果。

想要得到圓滿的果報，就必須如理如法地廣學一切，不是說我們學菩薩行，什麼都不用學，只要做一點小小的事情，做對了就可以，不是這樣。至於廣學一切，並不是說了解了以後去行持之時一步跨上去就成佛，走的時候還是要從你眼前相應之處一步一步走上去。所以平常說真正修的時候要一門深入，不同的是我們往往只深不廣，現在菩薩是漸深漸廣，而走的次第始終還是在眼前該走的那一步，這是我們要了解的，這種地方也應該分辨清楚。

《三摩地王經》也同樣地說到要以正行而為堅實。經中提到的童子（譬如《華嚴經》裡也有一位善財童子）並不是指小孩子，它有幾個特別的意義：第一是他正增長，第二是他的心純潔，第三是他心裡沒有各式各樣歪歪曲曲的壞習氣，而且勇猛、堅強、精進，這些都是他的特質，平常我們說的青年就是代表這種心理狀態。所以，菩薩現的相都是十六歲的童子妙齡之相，也就是盛壯之年，發育到最完整的時候，一直保持這個相直到成佛。所以「童子」所指的是一種心理行相，實際上假定心裡真的做到了，外在形相也就是這樣。

以上這二部經所提到的正行，就是學習菩薩學處，也可以說是菩薩戒。將來你們要學的《菩薩戒論》是依著《瑜伽戒本》而說的，菩薩要行的內涵總攝為六度，《瑜伽戒本》制戒的次第就是照著六度的次第來說的，譬如布施是哪幾個項目、怎麼做，一步一步分得清清楚楚，涵攝了菩薩所應學的全部內容，而且綱要、次第非常清楚明白，這是《瑜伽戒本》的優點。

【《修次初篇》亦云：「如是發心菩薩，自未調伏不能伏他，如是知已自於施等極善修學，若無正行不得菩提。」《釋量論》云：「具悲為摧苦，當修諸方便，彼方便生因，不現彼難宣。」謂於他所，若有大悲須除他苦。又除彼苦，但有善心願其離苦猶非滿足，故應轉趣除苦方便。又若自不先趣方便，不能度他，故欲利他當先自調。又於自調，經說「正行而為堅實。」其正行者，說「受律儀已，學其學處。」故以正行為堅實者，於所行處無錯為要。】

《修次初篇》這段話告訴我們，發了心的菩薩首先要學六度的重心所在。六度主要是調伏自己，四攝則是利他。如果自己都不能調伏，怎麼能調伏別人呢？了解了這個道理，對於布施等要很努力地修學。前面我們一再說，當你看見客觀的環境、對象不理想的時候，千萬不要說人家不對，應該看看自己當下內心的行相：是調伏相，進而推己及人生起憐憫、大悲；還是看這個對象不合意，心裡起了煩惱，指責這個不對、那個不對？這個道理是非常清楚明白的，所以說：「自未調伏而能調人者、而能助人者、而能度人者，無有是處」，這個原則我們要牢牢把握住。正規地去行是這樣的，能夠這樣去做就得到菩提果，不這樣做的話就得不到。

《釋量論》這個偈子，在介紹造者殊勝時已經說過了。它說如果具足了大慈悲心，要摧毀盡世間、盡法界一切有情眾苦的話，必須要先如理行持以調伏自己，唯有當你能夠了解了、做到了，才能夠幫助別人。也就是說：以大悲心要幫助別人除掉他的苦惱，單單有這個善心還不行，一定要有實際的行持，進一步去修學除苦的方法。「方便」就是剛才所講的學處，這要靠你自己如法去做，一一了解乃至現證。當然這一定是依聞、思、修次第而來，如果對方便不了解、不認識，乃至不現起（現起也可分三個次第：聞慧、思慧、修慧），假定連這些都沒有的話，你怎麼能告訴別人，乃至幫助別人？

平常我們總是注重體證，就禪宗來說，的確是要證得才算，所以修行之前不告訴你太多道理；而學教理的好處就是告訴你一定的次第，還有當你聞、思、修的時候，相應的狀態各是什麼。譬如聽聞的時候，怎樣叫做聽懂？以「煩惱」為喻簡單說明一下。平常本來看見客觀的環境，覺得這個不理想、那個不理想；現在你聽懂了，就曉得原來真正不理想之處不是外面的環境，而是看見這個環境以後內心中不能調伏的這個狀態；聽聞的時候，會覺得實在一點都沒錯。但是雖然聽懂了，等到書本闔起來，又碰見這個境界的時候，你還是看這個不對、那個不對，心裡又煩，想改又改不過來，跟著它轉又不願意，實際上自己心裡一大堆煩惱也不知道。本來佛法是教我們降伏煩惱、要共同和合的，結果弄得自己、大家都煩煩惱惱，不能和合，還要講道理，這樣是不行的。

若不懂道理，則根本連聞都不相應，懂得了道理以後還不一定做得到，這時還在聞的階段；然後根據這道理不斷去思惟觀察：為什麼我做不到、要如何做到它、做到有什麼殊勝的利益、做不到有什麼大的過患，勝利跟過患是推動的力量，會策勵你不斷向上，學習怎麼樣才能做到它；除了照著這個辦法不斷地思惟觀察，還要加上懺悔集資，因為現在的現行都是以往的惡習使然。所以這裡面包括很多內涵，例如親近善知識、聽聞經論，然後不斷地思惟觀察、懺悔等種種的方法。

像剛才所說的，聽雖然是聽懂了，想想道理是不錯，可是碰見事情，心裡那個結就是解不開。當你真正如法去做的時候，一定會有很明白的感觸，心結一下就打開了，那個時候會覺得跟法相應，這樣才剛剛開始跟思相應。然後再以不同的方式讓這個道理在心中堅固、加強，如果真能深植於心，即使面對再不理想的環境，心裡也能夠穩如泰山不為所動。乃至於會覺得它的不理想，正是你的菩提資糧－－要成佛就要靠那些不理想的環境，透由救度他們來積聚福德資糧。假定這些人都成了佛的話還要你來忙嗎？沒有境界的話你怎麼能成佛呢？因此當面對煩惱的境界，不但不煩惱而且歡喜，這就是跟思相應了。

所以每一個地方有它一定的量，而這種量現起時，你心裡會很清楚。根據思相應慧，你能善調內心，然後再深入定慧當中去觀察，證得勝義菩提心，那時才是修相應。必定要對每一個部分如實地認識、如量地現起，那個時候才可以將自己的經驗告訴別人，所以說「自未調伏而能調伏他者，無有是處」。如果無法調伏自己，要去勸人的話，不開口還好，一開起口來都是是非、都是爭論，我們修學佛法首先必定要認識這個道理。不管是下士、中士、上士，了解了以後儘管做不到，卻有一個好處－－雖然我們還是凡夫，了解了以後正可以靠著所了解的內容來淨化自己。既然是凡夫，當然有各式各樣的煩惱，學到了正確的方法，在這個環境中練習，漸漸地越來越調柔、越來越清淨，就像洗衣服一樣，這正是我們現在的狀態。所以為什麼現在真正重要的是要全神貫注於學本論，從認識文字到認識它所指的心理行相，以及如何以此道理調伏自己，進而幫助別人。

對於調伏自己，經中說「正行而為堅實」，正行就是受了戒以後努力去學。這個學不僅僅是坐在書桌前把書本的文字學會而已，實際上受了願心以後就要努力地照著該學的去做（乃至於受五戒也是這樣），學到自己處處覺得可以了，只要勉強一點就大概可以做到七分，那時候就去受戒，絕不是等到能做到十分了才去受，也絕對不是一點樣子都沒有就去受。一點樣子都沒有就去受的話絕不可能持得好，受了一定破戒；若要等到學圓滿了才去受，這也不可能，學圓滿了你還受它幹什麼？所以學是要從文字開始，但是不單單停於文字，這是我們必須要知道的。所謂「行」是指我們心裡的行相，當然這個行相一定是根境相應的時候現起，它離不開境，所以實際上還是在事相中呈現。因此要有如理正確的行持的話，你對所行的內涵先要有正確的認識，錯了就不行！

菩提道次第廣論卷九終

p. 247

菩提道次第廣論卷十

第二就是告訴我們單單學習智慧方便二者之一不能成佛，前面是先告訴我們發了願心以後一定要學學處（也就是菩薩戒），而在菩薩正式的行持當中，又有兩個主要的內涵：一個是智慧－－明，一個是福德－－行，這兩樣圓滿的時候（明行足）就是佛。

【◎ 第二者，如是欲求成佛猶非滿足，應須進趣成佛方便。又此方便須無錯謬，於錯謬道，任何勵力終不生果，如欲搆乳而扯牛角。若雖不錯然不圓滿，縱多勵力亦不生果，猶如種子及水土等，隨缺一緣亦不生芽。故如《修次中篇》云：「若於錯因殷重修習，雖極長時終不能獲所欲得果，譬如從角而搆牛乳。若不修行一切因者，亦不生果，如種子等隨缺一緣，亦不發生芽等果故。故欲得果，當依無錯一切因緣。」】

要成佛的話，單單發願心不夠，還要照著去行持。要去做的時候，所做的方法要沒有錯誤才行，如果做錯了，那麼不管多努力，也絕對不可能得到結果。就像你要擠牛奶，不在牛的奶上面去擠，拉著牛角直拽是沒有用的。這一點說起來很容易，實際上卻是我們人人都容易犯的毛病，這必須要自己靜下心來反省，前面已經說得太多太多了。所以處處都告訴我們，學到後面的時候，前面的基礎不要忘記，實際上就是在這個基礎上面慢慢加深加廣。所以本論一開頭的時候就把很多地方辨得非常清楚，就是為了防止走上錯謬之道，這一點越到後來越深越廣時，越是重要。

錯誤的方法固然不行，就算沒有錯誤，如果不圓滿，還是不行！就像選對種子了，但是不把它種在土裏而擺在石頭上曬，即使曬一千年也不會發芽。所以，除了根本因沒有錯誤以外，還要其他種種的圓滿因。我們常常說第一個要把握住根本因，然後在根本因之上再增長，這個叫做圓滿因。如果你弄錯了，只忙圓滿因的話，那就像要擠牛奶卻在牛角上面擠一樣。實際上你在牛角上面擠，還多少碰到牛，我們現在根本連牛是什麼都不知道，到處去亂搞，自己還覺得是在擠牛奶，就是這麼可笑，這是我們應該理解到的。

所以說「當依無錯一切因緣」，《法華》、《華嚴》兩部經典的差別，在這裏就分別出來了。佛經上說，在佛門中種下的任何一點善根都絕對不會消亡，它總歸有一天會發芽增長，結果我們常常以此為藉口，就在外面轉了一大堆圈子，還說經上是這樣講的，很多人犯了這個大毛病。現在我們了解了十二緣起，對這個就很清楚明白了。從種因到結果快則兩生，慢則三生。所謂三生是說雖然你種下了成佛的正因以後，它遲早會生芽，可是如果不用與正知見相應的善法去滋潤它（惡法則是以愛取滋潤），它還是不感果。佛經裡面只是說：就怕你不種成佛的因，種了因遲早會結果的。而我們弄錯了，往往拿它作藉口，種了因然後就到處去亂轉，轉了十萬八千里之後再轉回來，然後說經上是這樣說的。現在我們了解了，要想結果的話，轉了半天，最後還是得把之前的東西放掉，重新開頭﹔不但重新開頭，而且必須把以前轉錯的路一一淨除乾淨，不曉得有多辛苦啊！

說一個簡單的比喻：像我們這裡到正覺寺很簡單，你跑幾步路就下去了﹔現在有人從另一邊走，翻山越嶺，乃至於經過了歐洲、美洲轉了半天，也轉到正覺寺，然後說：「我也到了！」當然是到了，可是你願意走這條路嗎？所以我們對這一點的確要認識得很清楚。認識清楚以後，不是去勸一切人，如果他條件不具足，你只有告訴他：你去拜拜佛也好，乃至於土地也是菩薩、城隍也是菩薩；他把菩薩這兩個字認得了，這也好呀！我們一定要分清楚，是因為他眼前的條件還不夠，所以才這樣引導他﹔而現在我們具足條件了，居然不走直路還要這樣轉大圈子嗎？這一點務必分辨清楚。所以學習論典的真正殊勝之處就在此，否則自己去看經的話，你一定會說：「經上不是這樣說嗎？」以為反正只要種下種子，之後隨便怎麼搞都可以，這就大錯特錯了。犯了這錯誤的結果只有一句話－－自己傷害自己，當然我們不願意這樣。

【若爾何為圓滿無錯因緣耶？如《毘盧遮那現證菩提經》云：「秘密主，一切種智者，從大悲根本生，從菩提心因生，以諸方便而至究竟。」其中大悲如前已說。菩提心者謂世俗勝義二菩提心。方便者謂施等圓滿，是蓮花戒大師所說。】

下面就問：「你講的道理一點都沒有錯，那麼什麼是不錯謬的根本因，和把這根本因圓滿的因緣呢？」《毘盧遮那現證菩提經》中提到三樣﹕佛一切種智的根本在大悲﹔由於大悲促發了菩提心，菩提心是成佛的因種﹔然後這個因種要用種種的方法來圓滿它，這個方法一定要是正確的。所以要時時記牢十二因緣當中說的「慢則三世」，一定是針對著這個正確的因去策發，否則你忙於其他的因緣的話，就像欲擠牛奶卻去拉牛角一樣，那就不是方便，而是非方便行，唯有正確的路才能達到究竟圓滿的果。經中提到的菩提心是指世俗菩提心及勝義菩提心，世俗菩提心就是前面說過的，發起為利有情願成佛的心，勝義菩提心則是指證得空性以後的菩提心，這在後面會告訴我們﹔而方便就是六度萬行。以上是蓮花戒大師所說的，最後這句話指出他的傳承。下面有一段論辯，很有意思。

【◎ 支那堪布等，於如此道顛倒分別，有作是云：「凡是分別，況惡分別，即善分別亦能繫縛生死，其所得果不出生死。金索繩索皆是繫縛，黑白二雲俱障虛空，黑白狗咬皆生痛苦，是故唯有無分別住是成佛道。其施戒等為未能修如是了義愚夫而說，若已獲得如是了義，更修彼行，如王為農、得象求跡。」】

本論在一開頭破除對修習軌理的邪執時，曾經提到這位支那堪布的事，此處再詳細說明，這個對我們非常重要。我們以前說過普陀山那位田雞和尚的故事，他說：「老僧兩腳一盤，什麼都沒有了！」而他歡喜吃田雞，所以就有人說：「他什麼都沒有了、什麼都空掉了，就是田雞不空。」實際上豈但田雞不空，他嘴巴也沒空，不但嘴巴沒空，他的貪心也沒有空，毛病就在這裡，所以我們要特別注意。

這個錯誤的說法是說：「你什麼都不要分別，因為凡是分別都是不對的，我們要得到的是無分別智。只要有分別，它就是繫縛生死的煩惱，所以不要說惡分別不可以，就算是善分別也還在三界當中，不能跳出生死。就像被普通的繩子綁固然是綁住了，被金繩、銀繩綁也一樣是綁；不管是黑雲、白雲一樣障住了虛空﹔不管是被黑狗、白狗咬到都是痛。所以只有安住在無分別中才能成佛。真正了解了以後，只要無分別就行了，而不要布施持戒，那些是不能得到無分別的愚夫才做的。假定你已經得到無分別智以後，居然還要修布施持戒等，那你完全錯了﹔就好像已經做了皇帝，居然還要去耕田（換句話說，做了皇帝，還要做下人的事情），也像是「得象求跡」，本來如果要找象是先找到象的足跡，然後再循著足跡去找那隻象；現在象已經找到了，你還去找那個足跡，那不就錯了嗎？」以上就是支那和尚顛倒錯誤的說法。

p. 248

【和尚於此引八十種讚歎無分別經根據成立，此說一切方便之品，皆非真實成佛之道。毀謗世俗，破佛教之心藏，破觀察慧思擇無我真實義故，故亦遠離勝義道理。任何勝進終唯攝於奢摩他品，於此住心執為勝道，是倒見中最下品者，蓮花戒大菩薩以淨教理已善破除，宏揚如來所愛善道。】

支那和尚不但如此說，還引八十種讚歎無分別的經作根據來成立這種說法。他主張一切的方便品都不要了，所謂方便品，如前面所說的，學佛要圓滿福德、智慧兩種內涵，要福德圓滿，一定要行種種方便－－所謂布施、持戒等六度萬行。前面這個錯誤的說法說：「你只要安住在無分別中，一切圓滿具足，布施、持戒等都可以不要。這些東西不是真實能成佛的，因為這些都是在分別當中。」這種說法實際上是一個大錯謬。下面這段辯論對我們絕端重要，它說：並不是不要分別，實際上在什麼情況之下才不分別，要如何才是應理，下面有非常完整的說明，所以我們要耐著心一步一步學下去。

支那和尚說方便分不是真的能幫助我們成佛的，如果照這樣說的話，就變成什麼都不要做了，只要安住在定當中就行了。實際上，成佛不但要智慧圓滿，還要福德圓滿，福德圓滿一定是從世俗諦上面去做的，他這種說法破壞了世俗諦，這樣去學是不能成佛的。有人說我們中國的禪宗祖師好像特別強調只要無分別而不要布施等種種行品，其實不是的。如果我們不了解其真實的內涵，往往會誤解。百丈大師的弟子溈山靈祐禪師說過一句話：「實際理地不受一塵，萬行門中不捨一法。」講智慧分的話，那的確是空到極端，實際理地（指勝義諦）當中找不到一點點東西，所以說「大地無寸土」，整個山河大地連一點點土都找不到，都是無自性的。但是在我們真正行持的世俗諦當中，是「不捨一法」，一樣都不遺漏，不能少掉一點點。這就說得很清楚，要成辦世間一點點小事情都不能遺漏，何況你要學的是六度萬行。

上面說的支那堪布就是中國的一位和尚，實際上他並沒有真實了解，就像那位普陀山的田雞和尚一樣，這種事情太多了。所以前面一開頭就告訴我們，找善知識要找真善知識。有很多人懂得一點點，得到一分相似決定，碰到一點點邊，似是而非，自己卻覺得全都懂了；這種人他自己固然是走錯了，你跟著他，你註定也是走錯了，這一點是太重要、太重要了！不過實際上對這一點我們不要責怪人家，一定要反省眼前所見都是自己的業力所感。反過來，現在我們要歡喜，雖然自己的業力沒有感得完善的知識，卻曾種下一些善根，今天才能遇見這麼圓滿的教法，總算能把這個重要的關鍵分辨得清清楚楚。分辨清楚之後我們不責怪人家，而是從淨化自己開始做起，這就對了。

成佛除了要積福德資糧，還要智慧資糧，求智慧資糧一定要用觀察慧去思惟決擇空性的真義。結果現在說不要分別了，將思惟觀察的心整個斬斷，而觀察慧是破除煩惱、積聚功德唯一的寶貝工具，你現在不要它了，請問﹕你還能成就什麼？所以不只是福德分由此而整個損毀掉，就是要證空性的智慧分也得不到，所以同樣的也遠離了勝義道理。

我們仍舊不妨以禪宗來說，禪宗的祖師說得很清楚，有的人得了定，安住在定中一動都不動，結果他說：「錯啦，你這個是死水。」如果大家學過禪或者看過禪宗公案，就很清楚明白，禪絕對不是死死地不動腦筋，而是要起疑情，你要不斷去想，要去找它，找的這個心就是在觀察慧當中，你去觀察「念佛的是誰？哪一個人念佛？」或者「拖死屍的是誰？」、「萬法歸一，一歸何處？」，那就是思惟觀察啊，這個才是智慧，這一點我們務必要了解。

以前所有的祖師大德都說得很清楚，記得馬祖大師當年那段公案嗎？他在坐定，坐得很好時，他的老師跑過來，說：「你在幹什麼？」「我在學佛。」這位老師很妙，就在他的旁邊拿了塊磚頭開始磨。馬祖覺得奇怪，這個人為什麼要磨磚頭，便問他：「磨磚頭幹什麼？」「我做鏡子。」「什麼？你磨磚頭作鏡子，哪有這樣的道理啊？」要造鏡子，用磚頭來磨，磨得成功嗎？那當然磨不成功。他老師怎麼講？「是啊！作鏡子是不可以用磚頭磨的，成佛也不是枯坐不動就能成的。」然後再給他開示，他馬上就開悟了。

六祖大師也有這麼一段公案：當時有一位臥輪禪師，他的定功非常好，自己也覺得很得意，他說：「臥輪有伎倆，能斷百思想，對境心不起，菩提日日長。」看起來定功很好，都沒有分別。「有伎倆」就是有本事，什麼本事啊？「能斷百思想」，腦筋裡的雜念統統把它斷掉，「對境心不起」，任何境界來，心裡了不動心，然後「菩提日日長」，功德一天一天增長。我們可能會覺得臥輪禪師這樣很對，結果六祖大師怎麼說？他說：「惠能沒伎倆，不斷百思想，對境心數起，菩提作麼長！」六祖大師自稱：「我惠能可是一點本事都沒有！」他這個有本事的人能斷百思想，而大師說自己是「不斷百思想」，什麼心念都不去斷它。「對境心數起」，境界來了，看見就看見了，聽見就聽見了。「菩提作麼長」，菩提作什麼要增長呢？這是六祖大師說他自己內證的經驗，很明白地說出禪宗可沒說全不分別。

所以我們的確不了解，禪不是那麼容易學的。還有黃蘗禪師，他是很了不起的大師，在盛唐禪最鼎盛的時候，他說過一句話：「大唐國裡不是無禪只是無師」，就是說現在我們大唐國內，要論禪，有修有證的人多得很，但是夠條件做老師的人卻沒有。他是馬祖門下主要的一位大善知識，他那個時代是禪宗最鼎盛的時候。所以我們不要輕易開口，禪宗真不簡單啊！我們要了解，我們現在談修證是連影子都沒有，還說我這個對、他那個錯，我以前一直犯這個毛病，所以現在一聽見，真有心驚肉跳之感。

支那和尚這種說法毀謗了世俗，也遠離了勝義。如果心裡面是這樣的話，不管你怎麼不分別，最多都只是定而已。「勝道」是殊勝的、超勝的智慧，把定執為慧的話，那是最大的錯誤，倒見當中最差的一種。善星比丘證了四禪，自以為得到四果，結果臨終謗佛而下阿鼻地獄，問題也就出在這裡。前面也說過，定慧一定要分得清楚，就算只求自己解脫亦然。但現在我們實在分不清楚，不要說一點功夫都沒有的人，我親自遇見幾位功夫得力的，通常只是一種住心相，最多是欲界定或者更超越一點，那個時候內心當中就自然會現起一種情況，先是眼前的境界如雲如煙那樣慢慢地消失，最後身體也消失了，然後他自己覺得是見到空性了，其實連根本定都沒得到。所以沒有完整的教授，憑自己看一點書摸索的話，實在危險！

關於這件事情，在西藏的佛教史當中是一件大事，這位支那和尚的觀念是錯誤的，很多人跟他學，於是大家都走上這條錯路了。後來藏王迎請蓮花戒大菩薩入藏，他是靜命菩薩的弟子，是一位很了不起的成就者。他和支那和尚辯論，結果把他這個錯誤的見解破毀掉了，後來那位漢地的和尚就離開西藏了。

【然由聖教將近隱沒，能以了義無垢教理，判決正道圓滿扼要，諸善士夫亦盡滅亡。又諸有情多是薄福，雖於正法略有信仰，然其慧力最極羸劣，故現仍有輕毀行品持戒等事，於修道時棄捨此等，宛如和尚所教而修。】

蓮花戒大菩薩已善巧地破除這種邪說，但是現在由於正法慢慢隱沒，所以能夠完整教授不錯誤的道理，說明正確圓滿綱要的諸善知識，也漸漸都消失了。另一方面，修學的人又是福薄相，雖然對正法還有點信仰，但是智慧畢竟太差，不能如理了解正確的內容，所以很容易輕視乃至於毀謗行品持戒等。

毀謗行品固然不可以，毀謗智慧也不可以。末法時代這種情況是越來越嚴重，認為修道的時候什麼都不要，就像上面那位和尚所說的。我覺得現在最嚴重的是日本，譬如說學教的，本來天台是弘教的，講得非常圓滿，現在到了日本變成只要唸「南無妙法蓮華經」幾個字就好了，其他都不要了。學淨土的呢？我們至少還要念佛，日本淨土真宗卻說只要一個信字就夠了，連那六個字，乃至於四個字都不要了。結果慢慢演變到後來，講教的那些人也講一點教法，可是講了半天，總歸說：教本身要理性化，可是不幸的，他所謂的理性化是完全用世俗的概念去看的。譬如很多經典上講到佛的神通，結果他說：「這個不合理性化，這是迷信，當時民風未開，所以哄哄他們。」始終拿現在世間的概念來看，覺得這才是理性化，這一點說起來真是可憐。

現代的科學家也主張「要理性化，要親自見到，經過驗證」，這一點都沒錯，可是有一個非常現實的問題：經過見到、驗證的，是可以確定它的存在，但是沒有親自驗證的事情，並不能肯定它不存在。有很多明明是自己見不到，他卻用非常有限的理性一筆抹殺，就像說：「我是人，所以人是我。」那其他的人呢？豈非變成都不是人了！他講的佛法從文字上看也對，但是以意義內涵來說，完全錯到十萬八千里以外了。

以上是隨便一提，做為我們的警策，重要的是自己要努力，我們也不必去衡量人家是非。反過來說，正因為如此，在這個末法的時候我們若能夠如理去做，將會產生無比的功德，唯有靠著這麼一點力量，使正法多多少少能夠再多延一些時候，多使一些有情得到好處，我們的福德智慧也由此而增長，這都還要感謝他們哪！

【又有一類除不毀謗方便而外，見解道理許和尚說而為善哉。又有餘者棄捨觀慧，全不思惟，意許和尚修法為善。】

另外一種人比較好，不毀謗方便法，但是他以為支那和尚所講的是對的。又有一種人棄捨觀察慧，完全不思惟，自認為心安住在如如不動了，實際上都在無明當中。真正的如如不動，是破了無明以後，它本身就沒有可動之處，絕對不是我們凡夫認為的，在大無明當中叫如如不動。

【此等之道，全未接近修空方所。縱許修空，然若說云：「已得無倒空性之義，無謬修習，有修證者，唯當修空，不當更修世俗行品。」或說：「行品不須執為中心，多門修習。」亦與一切聖教相違，唯是違越正理之道。】

前面所說的這幾種人，根本不了解修學勝義應該怎麼修。縱然承許他們是修空性，但如果說已經證得空性的有修證者只要修空性，不必再學其他的世俗行品（換句話說，除了智慧以外，不再需要方便品了）。或者說雖然要修方便品，但不需把它執為中心，多門修習，這也跟聖教相違；因為實際上真正修學佛法的上首是方便（就是菩提心），而智慧是如母等的助緣，而他卻反過來，乃至於完全不要菩提心了，所以這跟真正完整的聖教相違背。

這一段非常重要，如果這個概念辨不清楚，產生的流弊非常大。我們常常說：「空！空！空！」然而該空的不空，不該空的都空掉了，原因就是對這點的誤解。不但是初機學者對這個概念不了解，連很多修行人也都是如此。在國內有幾本經特別流行，譬如《金剛經》，那的確是一本非常了不起的大乘經典，但對其經義如果沒有深刻正確地了解，往往會產生這種流弊，嚴重一點的，根本不曉得岔到哪裡去了。就是剛才所說的；有一種是執空到無藥可救；其次一類，因為空得不善巧，所以墮落小乘。下面這一段就是正確地辨別這一點。之後我們會引用《金剛經》的內涵，了解了下面這一段，再回過頭去看《金剛經》，對經中所說的空理就非常清楚明白。

【◎ 以諸大乘人所應成辦，是為無住大般涅槃。其能不住生死者，是由覺悟真實義慧，依勝義道次甚深之道，智慧資糧智慧支分之所成辦故；不住寂靜般涅槃者，是由了悟盡所有慧，俗諦道次廣大之道，福德資糧方便支分之所成辦故。】

大乘人應該成就的涅槃，叫無住大般涅槃。小乘所證得的涅槃，一種叫有餘依涅槃，就是他證得了聖果斷盡了見、思煩惱（就是三界以內的煩惱都斷掉了），但是以前宿業所感的這個身體還在；另一種是證得涅槃了，過一陣子身體也消失了（拿我們世間來說是死掉了），那時候叫無餘依涅槃，安住在空性當中，不能動了，就是我們平常所說的沈空滯寂。佛則不是這樣，他雖然涅槃了，但是並沒有沈在空當中。正因為他涅槃了，所以在無量無邊世間，遍法界、盡虛空界地廣行一切諸佛大事。這兩個有絕大的差別，下面就說明這個道理。

第一個，進入涅槃的人之所以能夠不在生死當中流轉，是因為他對真實義（也就是勝義諦）能夠認識。這個功德（就是佛明行二足尊當中的明足）是如何成就的呢？來自於他依勝義諦道次第，圓滿福智二支當中的智慧資糧，因為這個成就了，所以他能夠不淪落在生死中。佛不但不淪落生死，而且也不沉寂於涅槃，不像二乘果證了無餘依涅槃就沉在空寂當中不能動。佛能夠不沉住於寂靜涅槃，是由於他以了解盡所有性的智慧，依著世俗諦道次第，積集福德資糧方便分而成辦的。所謂了解盡所有性之智慧，這是唯識法相的名詞，它有專門的解釋，因為大家在教理上並沒有很深入的認識，所以我們不妨用一般常用的名詞，比如天台宗所稱的道種智來說明它。關於如所有性、盡所有性等智慧的特質，一直等到講毘缽舍那時才會完整地按照法相名詞來解釋。

智慧有它特定的內涵，以前所說的都是為了讓我們在目前的條件下，能夠了解而作的方便說，乃至於說聞、思、修相應之慧，也都是方便的說法，這點我們需要了解。了解盡所有性的智慧就是了解俗諦的智慧，天台宗叫道種智，也就是對世間的萬事萬物無所不通。佛不像聲聞緣覺一樣，證得了空性就安住在空當中，其他的就不管了。俗諦是廣大道，就是福德資糧，在明行二足當中屬於行足，也叫方便分，佛不沈於寂靜涅槃，就是由方便分所成辦的。由於具足智慧、方便這兩支，所以佛能在生死中而不受生死的支配，而且他雖然跳出生死，卻在輪迴中濟度我們，這才是大乘人所應該成辦的。所以在一開始我們就應該先了解這個內涵，下面引經說明。

p. 249

【如《秘密不可思議經》云：「智慧資糧者，謂能斷除一切煩惱；福德資糧者，謂能長養一切有情。世尊，以是因緣，菩薩摩訶薩當勤修習福智資糧。」《聖虛空庫經》云：「由慧智故而能遍捨一切煩惱，由方便智故而能不捨一切有情。」《聖解深密經》云：「我終不說一向棄背利益眾生事者，一向棄背發起諸行所作者，能得無上正等菩提。」《無垢稱經》云：「何為菩薩繫縛解脫？若無方便攝取三有，是為菩薩繫縛。若以方便趣向三有是為解脫。若無智慧攝取三有，是為菩薩繫縛。若以智慧趣向三有，是為解脫。方便未攝慧為繫縛，方便所攝慧為解脫。慧所未攝方便為縛，慧攝方便是為解脫。」如是廣說。是故欲得佛果，於修道時須依方便智慧二分，離則不成。《伽耶經》云：「諸菩薩道略有二種，何等為二？謂方便智慧。」《祥勝初品》云：「般若波羅蜜多者是母，善巧方便者是父。」】

因為煩惱就是淪落生死的根本，要用智慧資糧來斷除，所以我們前面特別指出，聞慧、思慧、修慧的特質乃是針對煩惱而言，這一點後面會再解釋。智慧資糧能斷煩惱，而具有福德資糧的人，不但解決自己的苦、樂問題，而且能夠幫助一切有情，解決這個問題。所以菩薩要努力精勤修習福智二資糧。平常我們說「悲智雙運」，而成就的果是明、行二足，所以佛叫「二足尊」。下面又引很多經來說明這個道理。

《聖虛空庫經》說：由於智慧甚深道次，所以一切煩惱都徹底解決；由於方便智，捨掉煩惱以後，能了無掛礙地在三界當中濟度有情。《聖解深密經》中佛自己說：「我絕不會說不利益眾生的人能成就無上菩提。」他為了要利益一切眾生，所以要廣發種種方便大行，如果背棄了為利益眾生而發起的廣大諸行，這種人不能成就無上菩提。換句話說，大乘行者為了利益眾生絕對要廣行諸行。所以，菩薩剛開始正學的時候是學道種智，他不是先從空性下手，而是從布施、持戒這麼一步一步深入的。

《無垢稱經》就是《維摩詰經》，當初玄奘大師在翻譯的時候，就譯為《無垢稱經》。經上說：什麼是菩薩解脫、什麼是菩薩繫縛？做對了就能解脫，做錯了就是繫縛。他雖然想行菩薩行，可是所做的有錯有對。菩薩如果沒有使用正確的方法而在三有當中，就是做錯了，等於被綁住了一樣；若以正確的方法而趣向三有，那就對了（是為解脫）。要在三有當中幫忙人家，固然目的是好的，可是如果方法不對，幫了半天是愈幫愈忙，自己不能解決，反而和別人同樣地沉淪在三有中，這個不行。在三有當中還要有智慧，所以說：若無智慧去攝取三有的話，菩薩是做錯了，他就被綁住了；若有智慧那就對了。

要去攝取三有，又難免纏在一塊兒沉淪；不要沉淪，難免又沉在空當中不能動！所以經中說：如果智慧不用方便去攝持，那麼這個慧是錯的，結果就像二乘行者一樣，證得了空性以後被綁在空裡，沈空滯寂；由於他沒有正確的方法，以致不能從空當中出來，廣行種種利生事業。但如果由方便所攝持的智慧就對了，換句話說，智慧要用方便來攝持，不能缺少方便的攝持。

行方便也是如此，一定要用智慧去攝持，否則自己反而會纏在裡頭。我們常常說「愛見大悲」，雖然你覺得自己有悲心，可是這個愛見是與無明相應的，這樣的悲心也沒有用。以世間的量則來說，每一位母親都是最慈悲的，但是她沒有智慧。不要說佛法的智慧（佛法的智慧有其特質，不是指平常的聰明才智），往往連世間的辨別能力都不如一般正常人，所以我們稱它為溺愛。「溺愛」就是愛他結果反而使他沉淪，這個不可以。所以現在有很多人說「我要行菩薩道」，這個心是好的，但是此心能不能圓滿，乃至於不要說圓滿，能不能具體地實行，都還要看有沒有智慧。也就是說，你要行菩薩行的時候，必須沒有煩惱夾雜。現在我們渾身煩惱，卻說要去幫助別人，結果是愈幫愈忙啊！我們必定要了解這點。所以方便需要慧來攝持，沒有慧來攝持、輔助的話，就錯了；有慧輔助才是解脫，這才是大乘行者要的。

如同上述所引的，經中非常詳細地說明這個道理。所以要想得到圓滿的佛果，在修道時方便、智慧都要學，而且二者要互相配合才可以。因此前面說方便攝持的慧、慧攝持的方便，不是分開來學；就像鋼筋水泥，如果分開來放是沒有用的，鋼筋需要跟水泥配合得恰到好處，才能有大功用，樣樣東西都是如此。《祥勝初品》說智慧是母，方便是父。正如世間上父母具足才能生子，種種家庭的事業由此而來；佛法的事業，也由具足智慧方便而來。

【《迦葉請問經》云：「迦葉，譬如大臣，所保國王則能成辦一切所作，如是菩薩所有智慧，若由方便之所攝持，能作一切諸佛事業。」故當修習完具施等一切方便，具一切種最勝空性。僅以單空，於大乘道全無進趣。《寶頂經》云：「應披慈甲住大悲處，引發具一切種最勝空性而修靜慮。何等名為具一切種最勝空性耶？謂不離布施，不離持戒，不離忍辱，不離精進，不離靜慮，不離智慧，不離方便。」如經廣說。《上續論》（寶性）中釋此義云：「此諸能畫者，謂施戒忍等，具一切種勝，空性為王像。」謂如有一善能畫首，不善畫餘，有知畫手不知餘等，集多畫師畫一王像，若缺一師亦不圓滿。國王像者譬如空性，諸畫師者譬如施等。施等方便若有缺少，則同缺頭殘手等像。】

《迦葉請問經》說：「菩薩的智慧若由方便所攝持，則能成辦一切諸佛的事業。」所以我們應該修習具足所有施等方便的最勝空性。這個「等」字含攝了六度萬行，其綱領是六度，其細目則包括了一切。若單單學空，對於大乘道是一點關係都沒有（小乘即是如此學），這個概念我們一定要非常清楚，再下面就詳細辨明這一點。諸位容或對這個概念不清楚，至少你把它記住，將來條件夠了，對這點一定要細細地辨明，到那時才能夠深一步學空，否則一定是一番好心卻走上錯路。

《寶頂經》說，要修成的是具一切種最殊勝的空性，而不是偏空，偏空沒有具一切種。何為具一切種最殊勝的空性？就是不離布施等六度萬行而修。實際上《金剛經》也說得很清楚，佛對須菩提說：「菩薩應無所住，行於布施。」佛告訴我們應無所住而行布施，並沒有說，應無所住而停滯不動。接著又詳細地說明，所謂「不住色，不住聲香味觸等行於布施」，這個內涵等說到下面的時候就會很清楚明白，要不然我們會曲解《金剛經》的意義，結果最上乘的法門卻被我們扭曲了，完全弄錯，既損害自己也損害了佛法。

《寶性論》中解釋以上這個內涵時，舉了一個比喻：就像有一個人畫頭畫得唯妙唯肖，其他的部分則不會畫；有的人只會畫手，每人都各有其特長，把這些人集在一塊就能畫出莊嚴的國王像，如果缺掉一人就不行。那幅國王像就譬如空性，畫師們譬如布施等。這個意思就是說，你必定要行持布施、持戒、忍辱、精進、禪定、智慧這六度，實際上還加上方便、願、智、力等為十度。這十度每一樣都有它真實的內涵，當你把所有的做圓滿了，那才是最勝空性，就像那幅莊嚴的國王像。用圖畫的譬喻非常好，譬如我們在黑板上畫，黑板上面本來什麼都沒有，空空如也，然後你拿起粉筆東勾一勾，畫一個輪廓出來，單單這樣看不出畫什麼，可是，接著寫一個彎彎扭扭的像扇子一樣的叫耳朵，再畫一個東西叫鼻子，畫一個圓圈像雞蛋殼一樣是的臉，最後配起來，黑板上原來空空的地方，還是空空的，而國王的像就顯出來了。所以空性最圓滿的內涵，也必須要經過這每一部分－－就是六度萬行－－才能呈現。

以上是詮釋道理以及引經證成，下面是特別地分辨跟斥破錯誤的概念。一開頭就曾經說支那堪布在西藏留下了惡劣的影響，下面就是善巧地辨別它。

p. 250 (4)

【◎ 又若執謂唯應修空餘不應修；世尊親為敵者而善破斥，謂若果爾，則菩薩時多劫行施，護尸羅等，悉成壞慧未解了義。《攝研經》云：「彌勒，若諸菩薩為欲成辦正等菩提，修行六種波羅蜜多。然諸愚人作如是說，菩薩唯應修學般若波羅蜜多，何須諸餘波羅蜜多。此是思惟，破壞諸餘波羅蜜多。無能勝，此作何思？前為迦希王時，為救鴿故自肉施鷹，豈慧壞耶？彌勒白言﹕不也世尊。世尊告曰﹕彌勒，我昔修行菩薩行時，修集六種波羅蜜多相應善根，是諸善根有損我耶？彌勒白言﹕不也世尊。世尊告曰﹕無能勝，汝亦曾於六十劫中正修布施波羅蜜多，六十劫中正修尸羅波羅蜜多，六十劫中正修忍辱波羅蜜多，六十劫中正修精進波羅蜜多，六十劫中正修靜慮波羅蜜多，六十劫中正修般若波羅蜜多。彼諸愚人作如是說，唯以一法而證菩提，謂以空法。此等未能清淨諸行。」故若說云，有空解者不須勵力修方便分，是謗大師昔本生事，為是未解了義之時。】

有的人執著只要學空，其他的都不要了，這不對，佛陀親自斥破這種想法。這裡所說的「敵者」就是指辯論時的對方，換句話說，其看法跟世尊所說的完全相反。佛說﹕如果假定只要安住在空就對，其他的都不應該修，那麼我在菩薩因地當中，多生多劫所行的布施等等，豈不是壞了智慧，錯掉了嗎？ 　　經上面世尊跟彌勒菩薩說：「菩薩為了要成辦無上正等正覺，必須廣行六度萬行（菩薩不像聲聞只管自利就可以了）。但是那些愚人，誤以為菩薩只要學空（般若波羅蜜多）就行了，別的不要。這種觀念破壞了其他的波羅蜜多，是錯的。無能勝（就是彌勒菩薩的名字翻成中文的意義），我以前在因地當中為迦希王的時候，為了救鴿子，把自己的身體布施給老鷹吃，這樣做，難道就壞了智慧嗎？」彌勒菩薩說：「不是啊！世尊！」他們藉著問答來詳細地辨明。世尊又說：「彌勒，我在因地當中修菩薩行時，修集六度萬行相應的種種善根，所做的這種種事情，難道對我有損害嗎？」彌勒菩薩說：「不是的！世尊！」意思是說，這是對的，要這樣做的。他們兩位的對答，是要彌勒菩薩證成成佛需要廣行。世尊又說：「不但是我如此修行，你也曾經同樣地花了很多的時間專修六度。有很多愚癡的人說，只要修空一法，就可以成佛。這是根本不了解空的內涵，他的行持也不對。」我們現在有很多人只是講空，布施、持戒等都不要了，不該空的都空掉了，該空的沒有空，毛病都出在這裡。

關於佛陀救鴿布施老鷹的公案，容或有的人不了解，在此說明一下。佛陀在因地當中修行之時，帝釋跟梵王來試驗世尊。他們化成一隻老鷹及一隻鴿子。那隻老鷹追鴿子，鴿子就飛來躲在菩薩的懷抱裡。菩薩看到躲在懷裡的鴿子一直發抖，再一看一隻老鷹追上來了，若自己保護牠，這老鷹就不能下來傷害牠。（因為世尊誓願布施身體、頭目、腦髓解救一切眾生，現在這隻鴿子這麼苦，他當然要救護牠了。）那隻老鷹就說：「你救鴿子沒有錯，但是你救鴿子的話，我會餓肚子沒得吃。」世尊就跟牠說：「你可以找別的東西吃啊！」牠說：「不行，我的習性就是非要新鮮的肉才可以，其他東西吃了不行，你救了牠豈不是害了我嗎？」「既然你要新鮮的肉，而我發誓要救一切眾生，我把身上的肉割給你吃。」「那可以，但是重量一定要跟這隻鴿子一樣重，不能少我一點喔！」「好、好、好。」然後他自己拿刀，割下身上的肉。但因為帝釋使用神通的關係，結果拿磅秤去磅，割下來的肉就是沒有那隻鴿子重。鴿子擺在秤的那頭，世尊的肉放在另外一頭，怎麼割那隻鴿子就是比較重，最後身上的肉都割掉了。你想想看，我們不要說身肉割掉了，隨便劃一刀都受不了，而且他還是自己動手的。那時候他人已經昏過去了，後來醒來時想：「我多生多劫以來就為了成佛利益眾生而精進，今天有這個機會圓滿我的布施，無論如何要發大精進。」最後就用盡平生最大之力，爬到磅秤上去，將身命等一切布施出去，此時大地六番震動，天人散花禮敬等等。世尊在因地當中這種公案太多了，所以在此特別敘述。

假定說：你只要安住在無分別當中，什麼都不要管，認為布施、持戒等等都是有相的分別，都是世間的事情，修學佛法不應那樣的話，那世尊曾親自破斥這種說法。世尊說：「如果這樣做是對的話，我因地當中行六度萬行都做錯啦！」世尊固然沒有錯，連彌勒菩薩也是這樣做的：從布施到智慧，每一度都以六十劫正修。所以如果說證得了空性以後，其他就不需要努力了，認為佛陀因地所行施的一切，是還不了解了義之時的行為，這是毀謗佛陀因地當中的修行，又謗人又謗法，不得了的嚴重！剛剛開始修道的人觀念千萬不能錯，佛已經到了這種程度，尚且這麼重視行品，我們凡夫如果不從因地上面努力，反而說什麼都不要管，結果是什麼都成就不了，唯地獄種子有份。因為佛經被我們這麼歪曲解釋，把佛法的正義曲解了。我們的確一番好心想弘揚佛法，結果完整的教法被我們這種誤解損害掉了。所以佛一再說，乃至於破壞所有的佛塔，或把三千大千世界所有的羅漢都殺掉，謗法之罪比這些還要重。大乘經典所講的最殊勝的空法被我們曲解了，豈不是造下最大的罪障嗎？在這種情況之下，墮落是逃不掉的，更別說能修行成功，對這點我們應該要認識。

p. 251

【設作是念﹕由種種門修施等行，是未獲得堅固空解，若有空解即此便足，是大邪見。此若是實，則已獲得無分別智，證勝義諦大地菩薩，及諸特於無分別智獲得自在八地菩薩不須修行，然此非理。《十地經》說：「於十地中雖各各地，於施等行別別增上，然於餘行非不修行。」故一一地中說皆修六度或修十度，此等經義，無能勝尊、龍猛、無著，皆如是釋，定不可作餘義解故。】

有人說：「你修布施等行，是因為對空性沒有正確堅固的了解，如果有正確堅固的了解，那就夠了。」這種看法是大邪見，完全錯了。在漢地禪宗甚為鼎盛，大家總覺得禪宗是講空的，實際上這是根本不了解禪宗。溈仰宗的兩位開山大祖師溈山祖師問他的徒弟仰山說：「《涅槃經》在你看起來有幾卷是佛說的（是對的），幾卷是魔說的（是錯的）？」仰山回答：「師父，我看起來都是魔講的。」徒弟居然說《大般涅槃經》都是魔講的，結果老師不但不說他不對，還讚歎他：「向後佛也奈何不了你，對的，你對正知見把握得很正確，你自己一旦認得了以後，任何人都不能動搖你。」換句話說，那代表他真正見到空性。至於究竟他證的位次是加行位或見道位，那我們不管，總之真正見到空性的時候，非言說思議境界，「實際理地不受一塵」，還有什麼好談的！從這點看起來他好像講空，再看下面的問答是大有道理，他老師對他的內證經驗非常讚許，但是他回答：「師父！見地是有一點，但是行履（就是說我的方便）是沒有的。」他老師就說：「只貴子眼正，不說子行履。」現在是先看看你見地見到了沒有，關於行持暫時不講。

所謂「只貴子眼正，不貴子行履。」的內涵，一字之差就不知道錯到哪裡去了，有人誤解為只貴這見地，行履是不管的。實際上他們師弟兩位表達的是：要先見道，然後再根據所見的道去修道。現在先看你「見」了沒有，「行」暫時不要說，等到你見到了，再根據正確的見解去做；所以我們常常說，先得根本因，然後再去圓滿它，我們必得記住這點。只因一字之差，大修行人尚且五百世墮野狐，我們現在是凡夫，再隨意妄解的話，不曉得錯到哪裡去了，這個是就禪宗來說明。實際上前面也說得很清楚，菩薩六十劫當中修這個、六十劫當中修那個，所以這些祖師是在多生多劫當中，有段時候專修般若波羅蜜多，所以當時他所修的重心在此，其他的暫且不管，這才是真正的內涵。

我們一開始的時候說得很清楚，圓滿教法的走法，就是下腳第一步先認識整個輪廓，然後找到自己進去的方便，那時候再一門深入就沒有錯，可以不管其餘的；等到這個做到了，然後再更進一步，一樣一樣地加起來。正因為如此，所以我們知道自己現在條件不夠，只能先在眼前所學的這個法門上努力。假如此時我只能念佛，看見你參禪，我讚歎不已；看見你學教，讚歎不已；看見你持戒，讚歎不已；看見你學密，也讚歎不已。我們互相讚歎、互相幫助，雖然憑我們個人之力無法把佛法撐起來，但靠著每個人各盡一點力，佛法完整的內容還可以具體而微地存在世間。

反之，如果大家各偏於一面，覺得修行只要這個，別的都不要了，修淨土的人謗禪、學禪的人謗淨土，你謗他、他謗你，那麼不要等到外面的人來損害，我們佛教內部自己就弄得支離破碎！這是絕對要注意的。假定能夠互相讚歎、幫助，就不會說四眾過、自讚毀他了，所以有否得到正確的認識，對佛教以及對自己個人的影響，差別非常大。這裡告訴我們什麼是大邪見，接著一步一步深入廣泛地來辨明這件事情。

更進一步說，我們凡夫先不談，乃至於證得加行位的賢者也不談，先看看獲得無分別智、證勝義諦的大地菩薩，特別是八地菩薩。假定真的只要證得空性其他就不要修的話，會有甚麼錯誤？在八地之前第五地極難勝地，能夠真俗並觀；第六地叫現前地，能夠真俗現前；第七地是遠行地；第八地是不動地，能夠真俗二諦圓融證得，那個時候的確對無分別智獲得自在，這樣說的話他應該就不要再修了，但是並非如此。《十地經》中說十地中任何一地都要廣修六度或者十度，每一度是互攝的，只是那一地的專修部分是特勝：初地是布施特勝，二地是持戒特勝……。關於經中這個內涵，不管是性宗、相宗，無一例外，都是這樣解說，我們絕不可解釋為其他的意義。換句話說，凡是正確有傳承的菩薩、祖師都是這樣解釋的，所以像前面所說的那些知見是錯的。關於這一點下面還有特別的說明。

【◎ 特八地位滅盡一切煩惱，安住寂滅一切戲論勝義之時，諸佛於彼作是勸云：「唯此空解不能成佛，聲聞獨覺，亦皆得此無分別故。當觀我身及智土等，此無量德，我之力等汝亦非有，故當精進。又當思惟，未能靜寂諸有情類種種煩惱之所逼惱，亦復不應棄捨此忍。」尚須修學菩薩諸行。得少三昧便生喜足，棄捨餘德，誠為智者所輕笑處。】

八地菩薩證得了圓滿的真俗二諦，覺得自己已經徹底解決問題了，那個時候佛就會彈指警覺他：「你單單證到這個地位還不能成佛，小乘聲聞緣覺也得到這個。」不過小乘證得的量沒有八地菩薩那麼大，但就驗證的質來說則是同一個內容。關於這一點，性宗跟相宗所見不同，我們這裡暫時不談它。總之，經上佛陀親口講：「你證得這個還不夠，你的目的不是要成佛嗎？看看我吧！我的智慧你有嗎？我的報土你有嗎？我的無量功德、十力、四無所畏你還沒有啊！這樣自利部分尚且未圓滿，所以還要精進啊！進一步，你還要思惟一切有情的煩惱還存在，所以以利他來說，你也沒有做。再說，你也不必離開你現在所證得的，而是正在所證得的境界當中，廣行自利利他。」這是佛親口說的，絕對不是說只要空就可以了。從初地菩薩乃至於到八地菩薩，無一例外，都要修菩薩諸行，現在我們居然說單單修空，其他都不要學，那完全是個錯誤。八地菩薩到了這種地位，還要努力學六度萬行，而我們稍微得到一點點相應，就歡喜滿足，棄捨其他的功德，真正有智慧的人看了，會覺得可笑、可憐。

這一點大家千萬注意。我們真正的大毛病，始終就在得少為足，得到了一點點，就覺得「好了！好了！我這樣子就好了。」這是自己障礙了自己。所以真正要懺悔，第一件事情一定要把這種心拿掉。當然，如果自己真的不行或者太差，那也不勉強，只好走遠路。尤其是想學大乘佛法的人，這個概念若不拿掉，就根本談不到學大乘。不過，我們也不要去否定別人，他雖然沒有這個力量，哪怕「大乘、大乘」唸一唸，大乘的種子遲早會引發，終究還是會走回大乘道的，可是回來以後還是得把以前的障礙拿掉。我們今天懂得了以後，真正最重要的事情，就是把眼前的障礙淨除掉，淨除了以後，很快就走上去了。何必吃盡了千辛萬苦，等到將來走回大乘道時，還得痛苦地從頭開始；而且愈到後來積習愈重，要淨除障礙愈來愈吃力辛苦。所以這個道理必定要在事前深思熟慮，了解得愈透徹，去做就愈省力。容或現在做確實有障礙，因為以前的積習重，但是比起以後，現在畢竟障礙比較輕、容易去除。下面繼續再引《十地經》說明。

【如《十地經》云：「佛子，若有菩薩安住菩薩此不動地，諸佛世尊於此安住法門之流，發宿願力，為令善修如來智慧。作是教言：善男子，善哉！善哉！當隨證悟一切佛法，此雖亦是勝義法忍，然汝尚無我之十力及無畏等圓滿佛法。為遍求此圓滿佛法故，當發精進，亦不應捨此法忍門。善男子，汝雖得此靜寂解脫，當思此諸異生凡夫未能靜寂，起種種惑種種損惱。又善男子，當念宿願，饒益有情，不可思議智慧之門。又善男子，此乃諸法法性。隨諸如來出不出世，然此法界恆常安住，謂一切法空性，一切法不可得性。非以此故差別如來，一切聲聞獨覺亦皆得此無分別法性。又善男子，當觀我身無有限量，無量智慧，無量佛土，無量成辦智，無量光明輪，無量清淨音聲，汝亦當如是修。」】

經上面佛這麼說的：「佛子（大乘行者），如果有菩薩證到了不動地（那是高得不得了），十方一切諸佛就會發宿願力啟發他，提醒他不要忘記原本目的，僅僅安住在空性是不對的。諸佛會告訴他：『好極了！你現在很難得達到了這個地位，可是你要注意一個關鍵問題。無生法忍雖然是真正殊勝的，但是十力、四無所畏等圓滿佛法，你都沒有。你要正精進，但是也不必棄捨這個無生法忍之門。（那個時候發的精進，就是慧攝的方便；不捨此忍就是方便所攝的智慧，所以八地菩薩修持的精進是我們無法想像的。）你雖然得到解脫了，但是很多凡夫還沒有得到解脫，你要回想自己的願力，為利益有情願成佛。不管自利或是利益有情，你一定要得到這個不可思議智慧之門！你現在還沒得到。你所證得的一切法的法性，法爾如是。一切法法住法位、世間相常住，你現在只證得了這一點而已。一切法本來性空，本來不可得，這是一切法的特點。單單這一點，並不是三乘之間的差別，看看我的一切功德，你要這樣修啊！』」佛的功德大得不得了，聲聞是完全不能比的，差別就在廣行六度萬行，而這個是要用慧來攝持的。《金剛經》有這麼一句話：「一切聖賢皆以無為法而有差別」，既然是無為法，怎麼有差別呢？有的，同樣是證得無為法的聲聞、緣覺或是佛菩薩，差別就在這裡。所以我們千萬不要誤解《金剛經》只是講空，這就錯了！

p. 252 (3)

【《十地經》又說：「譬如大船入大海已，順風所吹一日進程，未入海前勵力牽行，縱經百年亦不能進。如是已至八地，不待策勵，須臾進趣一切智道。若未得入此地之前，縱經億劫勵力修道，亦不能辦。」故若唱言有速疾道，不須修學菩薩行者，是自誑自。】

這個非常重要，就像大船在海邊一樣，用力去拖、拉，還是不前進；一旦進入大海，海闊天空，風又大，吹一天的進程，是在還沒有進入大海之前，努力拉一百年也達不到的。所以到了八地，也就是不動地的菩薩，就任運無功用行了，他任何一剎那在佛道上走的功德，是在未進入此地之前，縱然經過億劫努力修行，也不能成辦的。所以經上告訴我們，八地菩薩他布施一點食物給狗吃，甚至做一點點事情的功德，比起他以前所有的功德積累起來還要超過。那麼為什麼八地菩薩能這樣，而聲聞不能呢？因為他先以方便攝持慧，而智慧、方便二者之中，一定是以方便為上首，下面會詳細辨別此事。所以沒有證得方便之前學空，那是一條歪路。關於這點，諸位在座的同學要想走直路，不走冤枉路的話，這個概念務必要弄得非常清楚。

【◎ 設謂非說不須施等，然即於此無所思中完具施等，不著所施能施施物具無緣施，如是餘度亦悉具足。經中亦說一一度中攝六六故。】

有的人說：布施不是不要，是要的，只是在「無所思」中（就是在無分別當中）就可以完備了。這樣才能夠不著所施、能施、施物（就是我們通常所謂的三輪空），這樣才對！不但是布施，無所思中也具足了了持戒、忍辱、精進等等其他各度。因為經中也說每一度都含攝其他諸度，譬如布施含攝了後面的諸度，持戒也是含攝了其他。有的人是這麼說的，下面就告訴我們，這種觀點也有問題。

【若僅由此便為完足，則諸外道心一境性奢摩他中，亦當具足一切波羅蜜多，於住定時亦無如是執著故。特如前說聲聞獨覺，於諸法性無分別時，應成大乘，具足一切菩薩行故。若因經說，一一度中攝六六度，便以為足，若爾供獻曼陀羅中「具牛糞水即是施」等文，亦說具六，唯應修此。】

這裡就辨明以上的講法是錯的。假定住在定當中不分別，就算圓滿一切波羅蜜多的話，那很多外道在奢摩他（止）當中的時候，他心裡也沒有想、也不分別，那豈不是也應該圓滿一切波羅蜜多了，因為他住定時心裡沒有執著，就像你所說的三輪空呀！而你說這樣就具足六度了，實際上是不對的。特別是像前面所說的，聲聞、緣覺也有無分別智，當他以無分別智安住在法性當中時，也是沒有分別的，那他也應該是大乘，因為你說無分別中具足了一切菩薩行！實際上當然不是，所以錯了。這個概念很重要。

假定你看見經上講每一度當中都有其他的五度，這樣就算夠的話，那麼我們供曼陀羅的時候，唸「塗牛糞水就是施」等等，也說供曼陀羅含攝了六度，那豈不是只修供曼陀羅就樣樣菩薩行都具足了嗎？那應該只修供曼陀羅就可以成佛了！塗牛糞水觀想供養是藏系的說法，我們漢地智者大師的師父南嶽慧思禪師（這是何等了不起的人），他在《大乘止觀》當中也這麼說：如果你能夠觀想的話，再髒的東西，哪怕是上大號，你都可以透過觀想行布施。於是我們往往就覺得只要觀想就行了，不要實際去布施，那是一個誤解。不是不要你觀想，而是你觀想的時候可以行施，施的時候也可以觀想，所以一定是方便攝慧，慧攝方便，可是現在我們只講其中的一個，另外一個卻不要了。

【故見攝行，方便攝慧者，譬如慈母喪失愛子，憂惱所逼，與諸餘人言說等時，任起何心，憂惱勢力雖未暫捨，然非一切心皆是憂心。如是解空性慧，若勢猛利，則於布施、禮拜、旋繞、念誦等時，緣此諸心雖非空解，然與空解勢力俱轉，實無相違。如初修時若菩提心猛勢為先，入空定時，其菩提心雖非現有，此力攝持亦無相違，故於如此名無緣施。若全無捨心則不能施，如是於餘亦當了知。方便智慧不離之理，當知亦爾。】

所以我們必定要了解，所謂的見攝行、方便攝智慧，就像下面這個比喻一樣。這個比喻非常妙，如果你能了解，就曉得大乘所謂的三輪空乃至無緣悲等等，是什麼意思。譬如一位非常慈愛的母親，她有一個獨生子，這個兒子好得不得了，又孝順、又有能力，我們可以想像，如果這個兒子死了，這位慈母心裡會多憂惱，她不曉得怎麼辦！這個時候不管跟人講話或者做什麼事情，她的憂心一直在，但並非她在任何時候的心都是憂心，她仍然照樣吃飯，照樣做事情，照樣講話，可是那個憂愁的心一直都在。這是比喻什麼呢？下面這一段話非常重要。

菩薩見到空性以後，這個解空的智慧勢力非常猛利，當他布施、禮拜或做任何事情的時候，雖然緣這些事情的心本身不是解空性的心，但那個解空性的心一直相續，所以說「然與空解勢力俱轉，實無相違。」這與前面的喻是一樣的道理。所以他證得了空性以後，一切時處都是在空當中，但是他的確對其他任何事情都是不捨棄的。

同樣地，菩薩先修菩提心，當菩提心修到非常猛利的時候，那時即使證得空性現前，當下菩提心雖然不現前，但有菩提心力的攝持，這也不相違。而且重要的是，此時由於有強大菩提心力的攝持，所以不會墮在空當中，這就是整個大乘的關鍵所在，這點非常重要。否則一解空，就完了！既然是空的，那還忙什麼？因為前面說過煩惱的中心是實執，而實執的所緣也就是「我執」，一旦你發現「我」沒有了、我所執的法也沒有了，既然找不到可執之事，也就沒有推動力了。但是如果在未證空性之前，有非常猛利的菩提心，所以證了空性以後，菩提心還在推動你，因此在空性當中仍能動，這是關鍵所在。所以為什麼修學大乘佛法，一定要先修菩提心，不能先修空，就因為一修空就沉滯於空中，沒有推動你行菩薩道的力量了，這個我們要懂得。

所以所謂的無緣施，並不是指對能施、所施、施物絕不作意，而是指布施時是在之前修空的力量所攝，一面在施，一面不離通達自性空之智慧。假定完全沒有捨心的話，是根本不能布施的。其他的五度也都是這樣，方便跟智慧不離（互相攝持）的道理就在這裡，所以叫悲智雙運。

《金剛經》告訴我們，「菩薩於法，應無所住行於布施」，「無所住」就是安住在空性中，然而卻行於布施。《金剛經》是講空的，可是一開頭〈大乘正宗分〉就說到大乘的中心，佛告須菩提：「諸菩薩摩訶薩，應如是降伏其心。」菩薩摩訶薩（真正學大乘的行者）怎麼修、怎麼調伏這個心？就是對「所有一切眾生之類」，沒有一點分黨，沒有一個例外，「若卵生、若胎生、若溼生、若化生，若有色、若無色、若有想、若無想、若非有想、非無想，我皆令入無餘涅槃而滅度之。」我都要令他們獲得滅度，這是第一個，講的是「方便」。接著「如是滅度無量無數無邊眾生，實無眾生得滅度者」，把所有的眾生都救度了，卻找不到一個可度的眾生，為什麼？就是慧所攝方便，關鍵就在這裡。所以學大乘道一定有它的次第，這就是本論真正殊勝的方便。

下面的〈妙行無住分〉當中又說：「菩薩不住色布施，不住聲、香、味、觸、法布施。須菩提！菩薩應如是布施，不住於相。」菩薩要不住於相地布施。現在我們了解，因為先有強猛的菩提心，方便的力量很強，所以證得空性的時候，空解跟著方便俱轉，於是他還可以照樣做布施。反過來說，之前所發的菩提心，由於證得了空性的關係，所以菩提心為空性所攝持，方便、智慧互相俱轉。行方便的時候因為有空性攝持，不會著在愛見上面，不會有所執著；安住空性的時候，因為有方便提持，也不會沈在空裡，這樣才能廣行一切萬行，才能證得佛地的種種功德，沒有這個條件的話，一證空性就完了。

譬如我們忙了很久，如果發現原來自己忙了半天，都是為別人而忙，那誰願意忙﹖沒有一個人會願意忙的。又譬如我們把房間裝飾得很好，最後發現原來這個房子是別人的，「我們白辛苦一埸，算了！就算我倒霉。」就是會有這個心理，這個很明白、很清楚。菩薩、聲聞的差別就在這裡，聲聞雖然證得阿羅漢果，在大乘法會上，聽佛講大乘的功德，也跟著佛一起講大乘道，但是他心裡就是沒有一點點相應，因為愛已經斷盡了，這些功德對他而言都是空的！他還是照樣講，但是對大乘的希求心卻一點也策發不起來，註定他要走遠路的原因就在這裡。

大智舍利弗是聲聞之首，《法華經》中佛說舍利弗最後還是要成佛，可是他卻還要轉這麼久，你們不妨翻翻《法華經》看看。現在我們連聲聞都不如，什麼都還沒做，就說：「好了！好了！我只要這一點就行了！」那是註定非走遠路不可，這一點我們千萬要注意！所以要常常記牢：你來幹什麼的？既然是想學佛的人，不要一開始就先說：「哎呀！好了！好了！我就是這樣。」那不是學佛。《法華經》中說得很清楚，佛出世一直想把最圓滿的東西給你，可是你偏偏就是小根小草，佛的甘露是遍灑大地，你的根就這麼一點點，你說：「我只要這一點點，其他的我就不要了。」那佛也拿我們莫奈何。

假定你真的安住在空性中，生死問題解決了，那也好，因為佛本來要救你，既然救出來了，佛也省一點氣力﹔可是偏偏這個問題沒解決，還要勞苦佛陀。實際上這並不是佛陀的事情，而是我們自己的事情，你到後來發現問題還沒解決，只好再重來。所以我常常說一個比喻，譬如造房子，我們千萬不要認為只蓋小小的一間就夠了，等到蓋好了才發現不對，拆掉再重來，接著又發現不對，又拆掉重來；不斷地拆掉重來，這樣不曉得要弄到何年何月。所以現在我們一開頭先不忙著做，先計劃好，然後拿出全部精神去做。雖然剛開始計劃時好像慢一點，但結果你最佔便宜、最省事、最討巧，這一點大家一定要特別認識。

p. 253 (3)

【又經宣說福資糧果，為生死中身及受用長壽等事，亦莫誤解。若離智慧善權方便雖則如是，若由此攝持，亦是解脫一切智因。如《寶鬘論》云：「大王總色身，從福資糧生。」教證無邊。】

經上說，福德資糧（也就是布施等等）的果，是生死當中的受用、身以及長壽等事。對「空」固然不能誤解，對「有」也不能誤解，誤解了有，會變成愛見大悲，根本就跳不出來，自己都跳不出來，還能救人家嗎？現在有很多人說：「我是大乘行者，像你這樣修空性慧是不行的，你看看彌勒菩薩，他說不修禪定、不斷煩惱，要廣修方便，所以我們也應該這樣。」那又錯了！對「空」、「有」兩者都不能誤解。要行方便（也就是布施、持戒以及作種種功德），一定要有智慧攝持。以前的流弊都是講空、講智慧，而不要方便攝持的；現在慢慢地又產生另一種流弊－－講方便而不要智慧攝持，這樣也不成。這個概念我們必定要兩方面都認識。

在我們修持的過程，的確每一個不同的階段都有它的重點，可是這個重點始終是整體當中的一部分，絕對不能偏離整體。比如以造房子為例，現在造基礎，但是並不是其他的就不管，我們一定是在造基礎部分時，其他的部分仍然照樣要規劃，門窗在哪裡做？磚、水泥在哪裡訂？然後基礎造好了以後，材料備齊了，再接著一樣一樣完成，慢慢地整個構架就呈現了。我們現在犯的毛病就是不了解總別，造基礎時其他東西就不要了，結果基礎造好之後就停在那裡，這個毛病我們一定要避免。「若由此攝持，亦是解脫一切智因」，方便如果由智慧來攝持，也是真正得到一切智（佛果）的因，這兩者一定要配合圓滿才是真正的佛法，才能成就二足尊，成就真正圓滿的佛果。

就像《寶鬘論》中龍樹菩薩告訴國王﹕「大王，總之這個色身（就是佛圓滿的報身報土）是從福資糧而生的。」但是這個福資糧一定要由智慧攝持。而佛的法身之因，就是由方便所攝持的智慧，這樣互相攝持，構架起來就成功了。「教證無邊」就是教典上到處都說明這個道理。

【又汝有時說一切惡行一切煩惱惡趣之因，皆能變為成佛之因，有時又說施戒等善增上生因，是生死因非菩提因，應當令心正住而說。】

這是駁斥錯誤的論調，除了前面已經說的之外，有些人有的時候說：對任何事都不分別（這是癡煩惱）是成佛的因，只要內心不分別，身語縱有惡行也能成佛﹔但有時又說施戒等善增上生因，是生死因非菩提因，你到底在說些什麼呀﹖所以你應當先令心正住而說。這句話很有意思，你自己先弄清楚，然後再開口也不晚。

前面一再說明本論殊勝的特點，就是對每一個地方都辨別得很仔細。我們往往含含糊糊，常常說：「哪一個都對，哪一個都可以學進去。」這話是沒有錯的，譬如我們常常舉摸象為喻，你去摸象，摸到了象的毛也是象，但問題是要了解自己只摸到了象的一部分，還要再緊跟著摸上去，這樣才對！從象的毛摸到象的皮，說不定這是腳上的皮，你再摸上去，就摸到肚皮，接著其他的就一樣一樣摸到了。現在我們的毛病是摸到了象毛就說：「這個就是象，好了！好了！我已經摸到了。」象這麼大，你只摸到那麼一點點，就說是象了，這樣對嗎？所以整個的概念就是在這裡。

的確佛說的一點都沒錯，乃至小低頭、一合掌等等，皆已成佛道，可是要成佛道還要有其他的因緣來策發這個因。凡夫就是一直以愛取來滋潤，要想還滅，則須以正知見、善法欲來潤發。換句話說，你摸到一點點皮毛，要得到果報的話，要繼續拿相應的法去增長它，不斷地再摸上去，而不是摸到一點就以為是全部了。懂得了這個道理以後，那麼念佛也對、參禪也對。可是記住，念佛是要學佛、要成佛的，不要只是求往生淨土就好了；參禪也不是只求開悟，而是為了要達到圓滿的佛果。眼前我走這一步，從這個上面步步深入。而最重要的是在深入之前，先看看整個的構架，不要弄錯。如果弄錯了，一定會陷在前面所說的，行方便沒有慧來攝持，結果雖然一番好心，卻陷在生死中跳不出來，修了很多福卻換來三世怨，然後下地獄。反過來說，僅管你修智慧，以定為慧固然是很嚴重的錯誤，就算你智慧修對了，若沒有方便攝持，所謂「修慧不修福，羅漢應供薄。」你證得羅漢果，應供還很薄，而且以後不曉得還要繞多遠的圈子，走多少冤枉路才到啊！眼前如果我們能夠稍微花個三年、五年的時間好好學本論，這些錯誤都可以消除，這太值得了，這是我們一開頭應該有的正確認識。

【◎ 又如經說：「著施等六，是為魔業。」《三蘊經》說：「墮所緣故而行布施，由戒勝取守護戒等，如是一切皆悉懺悔。」《梵問經》云：「盡其所有一切觀擇，皆是分別，無分別者，即是菩提。」於此等義亦莫誤解。】

又如經上說：「假定你對布施等等執著的話，就是魔業！」《三蘊經》說﹕「雖然你也布施了，但卻是墮在所緣而布施；雖然你也持戒，卻執取戒取見，像這樣都是錯的，你必須要懺悔。」《梵問經》說﹕「一切觀察思惟都是分別，無分別才是正規的覺道。」對這些內涵，你不要誤解喔！下面就一步一步來解釋這種道理。

【◎ 初經義者，謂於二我顛倒執著，所起施等未清淨故，說為魔業，非說施等皆是魔業。若不爾者，六度俱說，靜慮般若亦當許為是諸魔業。】

論上說得很明白，對人我、法我二者顛倒執著，沒有弄清楚的時候去行布施等，這個不清淨，是魔業，並不是說布施等本身是不清淨的。所以經義是叫我們去掉顛倒執著，而不是叫我們不要行布施等。假定不是這樣的話，經中六度也都說了，那麼靜慮、般若豈不都是魔業了？當然不是的！

本來它的根本重點是要破你的執著，不是叫你不做；但是我們不幸的是破掉有的執著之後，卻又執在空上面了。所以經上告訴我們，如果萬不得已，你不能完整了解的話，「寧執有見如須彌山，不可執空如芥子許。」執著總歸是不對，當然希望你能把握正確的內涵，萬一你弄錯，那麼你執有大得像須彌山（須彌山是世間最大的），這樣還沒關係，而執空哪怕是像芥子這樣一點點都不行，這在經上說得清清楚楚。所以這裏真正重要的是要破二我顛倒，整個佛法沒有別的，就是緣起、性空這兩樣，結果你沒有把經義弄清楚，該空的不空，不該空的反而空掉了。

【◎ 第二經義亦於顛倒執著所起未清淨者，作如是說；非說不應修習施等。若不爾者，說墮所緣而行布施，則不須說墮所緣故，理應總云行施當悔，然未作如是說故。《修次下篇》如是回答，理最切要。若倒解此，則一切行品皆為補特伽羅或法我相執，許為有相故。】

對二我執顛倒執著不清淨者，就告訴他「要布施，但不要執著布施」，就是前面說的，以菩提心為主，等到見到空性的時候，雖然在空性當中，但菩提心還在；反過來說，行菩薩道之時，空性也還在。因為發菩提心，所以要行布施等；因為證得空性，所以行於布施、持戒而能不執著，這個才對。現在你去布施、持戒，但是執著，這個就不對，前面已經辨得很清楚了。如果了解前面所說的內涵，對後面這三部經上的道理，自然很清楚；否則往往誤解後面這個概念，再加上別人信口開河隨便講兩下，他講起來很容易，你聽起來很動聽，自己也沒有正確的知見，就跟著他跑，那就害了！

經上說得很清楚，「墮所緣而行布施」，錯誤之處是在「墮」（就是執著），是說執著你所緣的而去行布施是錯的，不是說布施等是錯的。假定布施是錯的，那照理應該說不可以布施、不可以持戒，但是經不是這樣講的，是說「墮所緣而行布施」，也就是對於你布施、持戒，不應該執著。《修次下篇》這樣的回答是最正確的了。

真正的重點是叫你不要執著，所以說「應無所住，行於布施」，也就是不要執著，然後去行布施、持戒、忍辱、精進……。懂得這個道理，再看《金剛經》就一目瞭然；不懂這個道理，往往學了《金剛經》後就說「一切都是空的，這樣才叫做自在。」修學佛法不能這樣的。如果真正證得空性，了達一切都是空，那持戒一定持得最嚴格，在空性攝持當中，是不會覺得戒是個障礙的。現在完全是因為二我執還在，再加上自己又懶惰，這個不想做、那個又不能做，此時聽到空，正中下懷，又可以繼續懶惰，愛睡就睡、愛吃就吃，反正空的嘛！佛就是這樣講的呀！我們現在犯的大毛病就是這個。講的人這樣講，學的人也說：「這才是自在啊！」學了佛法以後要怎麼辦就怎麼辦，自由自在，佛是這樣的嗎？假定佛是這樣的話，佛無量阿僧祗劫修六度萬行，那不是完全修錯了嗎？這個道理大家要擺在心裡仔細思惟。

如果對上面這段經文作了顛倒的解釋，那麼一切的行品（方便分），豈不都變成是人、法二我執了？豈不都是有相嗎？其實「應無所住行於布施」就是無相布施，佛並沒有說不要布施，而是說不要著相布施、著相持戒。所以持戒一定持得非常嚴峻，而且沒有相執。自己持得很好，也不會說別人；別人有沒有持好沒關係，他自己持得很嚴。我們不了解這個道理，因此往往弄錯了，有一類人是自己持得很嚴，因為不懂得以慧來攝持，所以覺得我最好，別人都不對，這是一種錯誤；還有一種，他不執行品而執於空解，總覺得只要解空就好了，根本不須要持戒，看見人家持戒，覺得這樣是不對的，而自己執空不持戒，覺得很自在。這兩種都是錯誤的，一個是空未攝的方便，一個是方便未攝的空，都錯了，這是繫縛！

p. 254 (2)

【◎ 又若捨心念捨此物，及防護心防此惡行，如是等類諸善分別，一切皆是執著三輪法我執者，則諸已得法無我見，於一切種理應斷除，如瞋慢等不應習近。】

宗大師進一步來辯論這件事情，他說：以布施心想去布施、以防護心想去持戒等等，像這樣的念頭，這種如理的善分別，正是我們需要的；如果不了解，以為這種分別就是執著，有執著就不是三輪空，而是三輪我執的話，那麼已經得到法無我的菩薩們，應該在任何情況之下都不再行布施、持戒等，應該遠離它們如遠離瞋慢一樣，絕不再去做，因為這是要斷除的；但實際上並非如此，得到無分別智的菩薩，瞋等是絕對不行，但是布施等事都在大行，《廣論》前後都說明這一點。在歸依學處的供養當中，有人認為不要供養，修學佛法不應在這個上頭努力，宗大師就引一段經文說：如大地菩薩乃至於等覺菩薩，尚且化無量身往一切剎，經無量劫供養諸佛。我們也看到經文中那些大菩薩們無邊的供養，譬如普賢菩薩以種種上妙供品去供養無量諸佛，長劫不盡。如果像你這樣說，豈非他們都錯了﹖當然他們是不會錯的，所以這是我們的誤解。

【又諸分別念此為此，一切皆是分別三輪法我執者，則思知識所有功德，及思暇滿、死沒無常、諸惡趣苦、淨修皈依、從如此業起如是果、大慈大悲及菩提心、修學行心所有學處，一切皆思此者為此，此從此生，此中有此功德過患而引定解。如於此等增長定解，當是漸增諸法我執；又法無我增長定解，此道定解漸趣微劣。行見二品違如寒熱，故於二品全無發生猛利恆常定解之處。】

這個概念非常重要，要詳細解釋一下。假定像你所說的，了別這個是這個、那個是那個，這些都是分別，都是執著三輪，而我們現在要的是三輪空，所以不要去思惟、分別，這都是執著，要如如不動才對；那麼這樣一來，從佛傳下來的修道的次第要怎麼修呢﹖過去不管是龍樹菩薩、無著菩薩性相二宗，經過阿底峽尊者，乃至於宗喀巴大師，沒有一位例外，凡是圓滿、正確、有修證的大菩薩祖師，都是依這樣的次第修學成就的－－道次第首先要思惟善知識的功德，這是外在的條件；然後自己要具備的是暇滿人身，要去思惟暇滿的人身這麼難得，卻又這麼容易失去，死沒無常，死了以後墮惡趣，因此感到恐怖而淨修皈依；皈依以後，了解正皈依是法，法的特質是業感緣起，於是依業感緣起之理而修善法；接著發現縱然生人天，仍不能究竟解脫，所以再進一步求解脫；然後推己及人，更進一步修慈悲心、菩提心；修菩提心時先學願心，然後再修學行心，這些學處全部都是要思惟的，而且正修之前一定先思惟這樣去做有多少殊勝的好處，不這樣做有多麼嚴重的禍害，了解了勝利過患，才能推動你想去做，有了這個力量推動你去做，才能夠慢慢地增上，一步一步證得所求的果。

假定說這樣的思惟都是增長分別，都是法我執，這麼一來就害了－－當這些跟善法相應的勝解漸漸增長時，同時法我執也增長了；反之，對法無我增長定解，則「此道定解漸趣微劣」，見行二者變成互相損害。事實上要行持必須照著這個次第：思惟善知識的功德、暇滿人身，這麼一步一步上來，這個是方便（是行），是必須要的。如果說對行持的定解增長，就會增長法我執，因此為了不增長法我執，那麼你就不能行持了。所以行品跟見品如寒熱一般，有了寒一定沒有熱，有了熱一定沒有寒；有了光明一定沒有黑暗，有了黑暗一定沒有光明，完全相違背。而經中告訴我們的是見、行不但不相違，而且互相攝持，要行攝見、見攝行，行持一定要用正智慧來攝持、守護，反之亦復如此。像你這麼說的話，這兩個不但不能互相攝持，互相保護，反而互相損害，所以對見、行二品根本無法發生猛利恆常的定解。

【故如果位安立法身為所應得，及立色身為所應得，二無相違；於如是道時二我相執所緣之事，雖微塵許戲論永離，引發定解，及於此從此生，此中有此功德過失，引發定解，二須無違。】

因地當中行（方便）、見（智慧）互相配合，圓滿的時候則感得法身果（由見感得）及報身果（由行感得）。所以如同在果位上面安立得到法身跟得到色身（通常我們叫報身、化身）不相違背；在修道的時候對於人、法二我執所緣之事，一方面定解其無微塵許自性，一方面對從此生此之功過得失亦能生定解，此二者也絕對不能相違背。

【此復依賴因位正見，決擇二諦之理，故以教理決擇生死涅槃一切諸法，於自本性無少自性立勝義量，與因果法各各決定無少紊亂，安立因果名言之量，此二互相，況為能損所損，實互為伴。獲此定解，其後乃為證二諦義，始得墮入獲得諸佛密意數中。此理於毘缽舍那時，茲當廣說。】

這裏提到因、道、果，這在《華嚴》中開為信、解、行、證四個位次，在印度、西藏一般叫「境、行、果」（根、道、果）。要得到那個果，一定要修那個道；要修那個道，在因地當中必須正確地認識所觀的對象（境）。所以如果換一個名字，不用「因」字，可用「境」，那就是我們應該信、應該解的；根據所信所解去修，所修的就叫「道」；這個相應了，就感得圓滿的果。所以如果在果位上法身、色身不相違背，那麼在道位上（修道的時候）對無自性引發定解以及對因果緣起引發定解，此二者就絕對不能相違背。哪怕一點點的違背都不可以，就像我們的眼睛沾入一點點灰塵都不行，要成就這麼圓滿的佛果，難道可以滲入一點點錯誤的東西嗎？在道位當中要不錯，就先要在因位上不錯。因位在《華嚴》上面開為信、解，這必須透過聽聞，因此善知識是第一重要，要不然一開始弄錯的話，註定是一路錯下去。所以在因位當中，要依靠正見把真俗二諦分辨得很清楚。 　　既然我們在果位上感得佛果時是法報二身相應，那麼在道位上一定要真俗二諦雙融，而這個要靠因位當中的正知見，也就是決擇真俗二諦的智慧。嚴格說來這裏講的才是真正的智慧，前面所說的聞相應慧、思相應慧、修相應慧都是方便說，因為現在我們條件不夠，如果直接講空性，對大家沒有太大的利益。本論最後的毘缽舍那部分對智慧決擇得非常仔細，智慧的特質是破煩惱，並不是我們普通講的聰明。可是現在我們連煩惱都不認識，所以只能就眼前你們所能了解的程度而講，這都是方便的說法。先用跟我們現在相應的那一部分來淨化粗猛的煩惱，然後再進入深細之處，這樣才能夠正確地了解；否則我們腦筋一天到晚陷在眼前的小事中苦苦惱惱，對於深細一點的理論根本就不可能辨別，那就會一直在佛法的門外空轉。 　　真俗二諦怎麼決擇﹖所謂真諦就是勝義諦，這個是真實的，一點都不假的。在勝義中既無生死也無涅槃；生死是最低的境界，涅槃是最高的境界，從最低到最高，要找它真實的自性，連微塵許也找不到，這個時候叫勝義量。但是雖然一切法的自性不可得，正因為自性不可得，所以一切法都是由因緣而現起的－－如此因感如此的果。所以在因果法則之下，一切法彼此間各各決定無少紊亂，從這個因感這個果一點都不會錯亂。

從真諦的角度講，萬法都沒有自性，但我們如果不了解，會以為這是指什麼東西都沒有了，什麼都不要了，撥無因果的毛病就出在這裡。乃至於認為既然一切都空，所以就自在一點，持戒也不要、布施也不要，什麼都不要，愛怎麼樣就怎麼樣，結果什麼毛病都來了。其實不是這樣的，正因為是空，所以一切都不是天生的，不是實質有的，也就是什麼因感什麼果，既然你要得到佛的果，那麼在因地當中一定要如法行持，所以持戒一定是非常謹慎，乃至布施等等，都沒有一點點可以亂，沒有一點點可以少。所以在因果緣起的法則當中，各各決定，如此因決定感如此的果，沒有一點點差池，這個安立為「因果名言量」。這樣一來真俗二諦正好是一體二面，因為性空，所以必定是緣起；因為是緣起，不是天生的，所以必定是性空。緣起、性空互為助伴，怎麼會互相損害呢？對於這個道理有了確定的認識（獲得定解），然後進一步去修證，現證二諦義，這樣才是正確地了解諸佛的密意，這個道理在最後毘缽舍那的時候再說。

現在很多人講空，以為什麼都沒有了；講有，好像又跟空不相應，這是絕大的錯誤。關於這一點，我們一定要正確地了解，此處只是簡單說一下，到後面的奢摩他、毘缽舍那時會詳細說明。真正要了解毘缽舍那，單單嘴巴講講是不行的，最多只是懂得基本的概念，如果沒有一點點真正相應的、寧靜的、契機的心，不要說修慧，連思慧都得不到。始終要記住：我們前面所說的聞思修慧只是方便說，將來我會一一如理如量地介紹給大家。

很多人誤解了空性的內涵，我舉一個簡單的比喻。譬如有一個茶杯擺在這裡，你們看見桌上有一個茶杯，這裡空不空﹖有一個茶杯，你們當然說不空。現在我把那個茶杯拿走了，這裡還有沒有茶杯？沒有了，此時這裡空不空？大家一定說：「空了。」然後我又把那個茶杯拿回來，請問：「這地方空不空啊？」好像又是不空。其實錯了，因為茶杯是色法，當你講不空時，是就你是否看得見而言。如果它真的是「空」，那麼東西擺進去或拿掉它，應該都不影響其為空，你把茶杯擺在那裡，它是空，不擺在那兒也是空。茶杯拿走了，就我們看得見的形式上它是空了，可是這不是空性的內涵。我們現在所要講的空性的特質是儘管茶杯擺在那裡，它的自性還是空的，不論擺上去或拿掉，它的自性總歸是空。這是個非常淺近的比喻。

而現在我們都錯了，因為我們認為拿掉茶杯時叫空，桌上擺有茶杯時叫不空，這是以色法的存在與否來說空或不空。色法是看得見、觸摸得到的，可是空性卻不是看得到或觸摸得到的。假定是可看得到、觸摸得到的話，那佛是一點用都沒有，因為我們都曉得拿掉就空了嘛，哪裡還要他說個半天！所以千萬不要把以上這個淺近的比喻當做真正的空，要一層一層深入，單單這個道理就不是語言能夠表達的。

所以我們一定要持戒，把業障慢慢消除，然後心要寧靜深細，那時候你才能夠由聞而思，把握住真正的內涵。關於思相應慧，相宗跟性宗的判位是有一點差別，但是大致的內容是可以了解的。天台智者大師說「大開圓解」，實際上這個境界才是真的思相應慧，這是很不簡單的。至於思相應慧究竟是什麼，這到後面的毘缽舍那再講，現在講了也沒有用。

有同學希望能對這個內涵多了解一些，以現在而言這是不可能的。你一定要如法地好好行持，前面的根本沒有建立起來，後面絕無可能了解。對前面一步一步的次第，自己要反省一下做到了沒有，從親近善知識開始，乃至於在親近善知識之前，一定要先懂得聽聞的道理。如果這個次第建立不起來，是根本學不上去的。聽一點道理，種一點種子是有的，若真正要如法地學上去，則絕無可能，這一點在這裏特別說明。上面引了三種經，第一、第二都已經說明清楚了，我們再繼續說下去。

p. 255

【◎ 第三經義，其經文時正是觀擇生等之時，故說施等真實無生。】

第三經義就是前面所說的「盡其所有一切觀擇，皆是分別，無分別者，即是菩提。」現在就解釋這個。

經文裡邊告訴我們，分別都不對，無分別才是菩提。當你正觀生等的時候，就是觀察《中論》上面所說的八不－－不生、不滅、不一、不異、不斷、不常、不來、不去，原來這裡面沒有你以前一向以為的有生、滅、一、異、常、斷、去、來，這其實是一樣東西所現出來不同的八個相，自性原來是找不到的。所以以前的概念，都是虛妄分別，現在了解它真實的內涵，才懂得經文的意義。所以說這些布施等的內涵，就真實的勝義諦來說，是找不到的，只有在這個狀態當中，才是真正跟空性相應了。

【言分別者，顯其唯是分別假立，非說施等不應習近而應棄捨。】

所謂的分別，就是分別假立，在名言當中如是因感如是果，這是由於分別而產生的，但是在勝義諦中卻沒有這個東西，所以它並不是叫我們不修習六度而要棄捨，這一點是我們應該要了解的。這個道理我們暫時不一定能夠很清楚明白，但是只要照著次第去學的話，後面會說得非常清楚明白，否則的話很容易產生很大的錯誤。

本論真正最殊勝的地方，就是最後止觀部分，在進一步說這個之前，大家回想一下，《宗喀巴大師應化因緣集》裡面有提到：大師絕頂聰明，他年輕的時候，還沒有真正修學空性，有一天大家在作早課的時候，他就能夠進入無分別定，完全不受旁人的干擾；又有一回他生了病去給醫生看，結果醫生看完，發現原來對醫理最通達的是病人，而不是醫生自己。這樣絕頂聰明的一個人，學了幾十年，廣學當年所傳的所有各宗各派，無所不學，無所不修，無所不證，到了這個時候，他才寫《菩提道次第廣論》，詳細決擇所有的內涵。當大師寫完奢摩他時，他想：現在末法了，眾生都顛倒了，真正仔細地講，對他們也沒什麼好處，所以最後的毘缽舍那，有關觀的部分，他想不寫了；但那個時候他已見到本尊文殊菩薩，告訴他：「你現在寫這個論，如果寫到這裡為止，對一般人連下等的利益都沒有（換句話說，種點善根是可以的，但是如果要如法修持的話，這個修持的利益一點都得不到）；反過來如果你現在把毘缽舍那真正決擇勝義的道理寫出來，若有人肯如法去修持，還可以得到中等利益。」

在這地方一定要注意，「種種子」跟「證真實」是二件事情，就「種種子」來說，不要說毘缽舍那，哪怕你隨口唸一聲佛，這也種了一個種子了。這裏不是就這一點來說，而是要如理如量的一步一步上去，親自證得見道乃至於更高。所以宗大師的弟子當中，加行位上的人很多，乃至見道的人也很多。曾經有一個人問大師一個道理，宗大師回答之後，他想：「不對，我以前所修的跟宗喀巴大師所修的不一樣。」他那時候已經見到本尊，換句話說念佛已經見到佛了，所以定中見了本尊，他就問：「宗大師告訴我的法，跟我以前修的怎麼不一樣呢？」本尊就告訴他：「你以前學的是前方便，現在告訴你的才是正確的。」他就改過來，照著宗喀巴大師告訴他的方法去修，果然沒多久就登地見道了。有一次宗喀巴大師去的時候，他以通力預先看見，當天就請他的弟子去迎接，碰面時大師對他的弟子說：「恭喜你師父！」由此可以曉得，他講的毘缽舍那，的的確確是如理如量親證的。當然對我們現在來說條件不具足，可是記住，假定要想得到圓滿的果位，道位不能錯；若要道位不能錯，則因位不能錯。所以我們現在目前下腳第一步，就是檢查因位對不對，這個概念一定要辨別得很清楚，將來走上去這條是直路。

上面是辨明我們容易誤解的幾段經文，經過前面的說明，我們對大乘的共、不共因已有正確的了解，到這裡才把它詳細的內涵慢慢地加進去，使我們認識。我們已經了解大乘不共的種子是大菩提心，要使大菩提心真正成熟，需要其他的因緣配合，這時就要真正的共因解空慧。它的次第一定是先發世俗菩提心，發心以後隨學六度，集聚資糧，這叫資糧位；有了資糧，更進一步正式修習的時候叫加行位，修習以後才能夠真正的見道，見道時所發的心叫勝義菩提心，這時才算是修相應慧。

這樣的次第，我們必須要認識了解，對這當中的前後關係，一點都不能錯，錯了以後就會走迂曲的路，浪費很多時間，結果卻是很不理想。我們常常說「事倍功半」，那還算很好的，實際上在這個地方浪費的時間不曉得多少，吃的冤枉苦頭是不曉得多長，前後文中都已很明確地辨明這一點。諸位一定要在這上面弄得很清楚，再照著這個正確的概念去行持，才不會走冤枉路。要不然你急急忙忙的去修，這個習性一旦養成了，是很難改的，這個前面已經一再說明。

現在我們繼續看二五三頁第八行第三經義（《梵問經》）：「盡其所有一切觀擇，皆是分別，無分別者，即是菩提。」這個意思從表面去看是如此，實際上意義也是如此，就是說無分別才是菩提，才是覺，其他的都是在思惟分別當中。我們如果不了解這個真義，就把現在所必須要的如理思惟否定掉，實際上，這是達到後面的無分別智必須要的方便和基礎。因為我們不了解，所以聽見了就以為完全不要分別，結果因為沒有正確方法，所以修了半天都在門外空轉。

關於勝義諦當中詳細的道理，在本論的最後毘缽舍那部分會再講。前面曾經講到，宗喀巴大師在造論的時候，想不造這部分，後來本尊就告訴他，如果最後那部分不造的話，下等利益、正確的利益一點都沒有。所以關於觀擇生等詳細的道理，後面會再說，這裡只簡單地說一下。

眼前一切的境界，看起來都是千真萬確的，我們就在這裡邊流轉。學了佛法以後，有了正確的了解才知道，原來這是生死的根本。所謂二我執－－人我執、法我執，就是因為無明，不了解真相起執著，所以造業感果，流轉生死。而這些東西真實的內涵原來是自性空，所以根本就沒有生起，在這個情況之下，我們所認為有的，原來都是虛妄分別。因為性空所以緣起，緣起的法則、前後因果的行相，這個叫俗諦，這在名言上是有的，但是要找它真實的特質內涵，卻是沒有的，這種道理後面會再詳細講。

隨便舉一個比喻，比如當我們講國家的時候，你仔細找找看，到底什麼是真實的國家？就是有一個地方，有一些人共同互相配合而形成的團體，就是如此而已，實質上國家這個東西是找不到的。小至比如眼前我們正在看的這本書也是如此，不是天生就有這麼一本書，原來它是紙張，然後在上面寫字，再把線釘起來而成的。如果你把組成這本書的種種因緣（就是組成它的條件）拿掉的話，並沒有天生來就有的書。但是找不到，並不表示沒有書，只是它實在的、真實的本體找不到。但是因緣條件所現起來的現象，的確是有其功效，這個是沒錯的。所以我們講的只是個名詞，由這名詞而去執著這個東西，就會產生錯誤。

這裏所謂的分別是由於分別心所假立的，比如剛才這本書，由這些紙、這些字配合起來，然後給它一個名字，叫做書。假定你給它另外一個名字，它就叫別的。例如外國人不叫它書，而叫book，印度人、日本人的叫法都不一樣，但並不影響這個東西，所以這個名言就是分別：因為它有這樣的形象，然後給我們這樣的概念，就給它一個定義，產生假安立的言詞。如果不認得這個特質，而去執著的話，那就錯了。不是說施等不應習近而應棄捨，並不是叫你不要修，而是說雖修而不要執著，所以說「應無所住行於布施」。下面當然持戒、忍辱、精進也一樣，不住色，不住聲香味觸法等等，以及一開頭就說度一切眾生，到最後無一眾生實滅度者，就是說這些事情是要去做的，但是不要去執著，這個才是經文真實的意義。

【是故乃至未成佛前，於此諸行無不學時，故須學習六度等行。】

所以一直到成佛前，所有的一切，都不能停止，都要去學。以整個綱領來說是六度，細緻的來說是包含了一切的萬行。不懂這個道理的時候，由於無明起執，就造生死輪迴的雜染業，現在了解了，如法如理的去作，將來感得的就是報身、報土之果，這個我們不能弄錯。

【此復現在當由至心勵力修行，諸能修者策勵而修，暫未能者當為願境，於能修習此等之因，集聚資糧、淨治業障、廣發大願，是則不久當能修行。】

前面這個道理不是說說罷了，而是當下馬上要努力去修的。努力的程度這裏用「至心勵力」四個字：心裡邊不是浮浮泛泛，要認識得正正確確，然後切切實實去做，全部精神貫注在這裡。所以學的時候要策發大精進力。我們一直要記得，凡是現在所了解的道理，不至心勵力去修習的話，沒有多大功效。原因是無始以來的習氣，在我們的現行當中力量非常強，如果不作意對治，浮浮泛泛一定沒有用，必須要至心勵力才行。修的時候，就看我們個人相應的那一部分，就努力去做，所以說「諸能修者策勵而修」。關於這一點，不必去和別人比較，否則人家不如我，就覺得很驕傲，好像高高在上，這是增長慢心，完全錯了；反過來，人家很好，我不如他，就羡慕他，心裡面又覺得酸酸的，這也不必。

每個人有他相應的地方，只要找到自己相應的地方努力去做，這就對了，這是最重要的一點。佛法裡面特別告訴我們，要想得到圓滿的果，只要時時刻刻、心心念念記住，因地上面做對了，自然而然就會得到。所以在還沒做的時候，一定先要了解業感緣起的道理，產生決定的定解。因為普通凡夫都是從果上忙，看見這個好的，心裡就羡慕，大家都想要。如果對業感緣起的道理如實了解以後，一看到好的果，立刻會想到那這個果哪來的？必然有感得的因。所以當你看見果的時候，就立刻想到因；同樣地，當你在因地上面努力的時候，會很清楚將來得到的果，所以自然而然會勤勤懇懇地去做。要不然光是說「只問耕耘」，耕了半天沒有收穫的話，誰願意去做？所以破除這個難關，道理就在這裡。古人有一句話：「臨淵羨魚，不如退而結網。」這是漢朝大儒《董仲舒傳》上面的話，意思是說你跑到河邊，看見很多魚，有很多人在網捕，心裡很羨慕，他有魚我怎麼沒有啊？其實你不必在那裏空想，趕快回去結網還來得及。現在要想撈到佛果的大魚，只有自己在因地上面下功夫。

下面這一段：「暫未能者當為願境」，這個太重要了！前面說到有的人覺得自己比別人強，這是傲慢，不可以；另一方面我們往往覺得這個道理現在聽懂了，的確很好，可是好困難，怎麼辦？現在就告訴我們這個正確的辦法，也是前面一再說的，修學的第一步，絕對不是馬上叫你去做，這樣往往是走遠路。第一步一定是對整個的綱要有個認識，這時只是認識而不是做到。所以這段話最主要的教誡就在這裡，現在沒有做的、不能做的，就把它做為我所希望的願境－－「境行果」的果，就是我們所願的。了解了世俗凡夫不理想的地方，同時也了解怎樣改善成理想的佛果，這就是我們所願的境界。不但自己去掉苦，而且還要幫一切人解決。

前面所說的這些道理，當我們聽見了以後，千萬不要說：「哎呀，這麼難啊，我不行啊！」他告訴我們非常巧妙的辦法：「是的！這就是我盼望的，我要的。」既然你要這樣的結果，就努力去修習這個因。只要在因上一步一步做上去，果自然而然就能得到。那麼因是什麼呢？集聚資糧、淨治罪障、廣發大願，這是我們最重要的關鍵，所以才一而再，再而三重覆地提。出家以後為三寶的事情忙，無非都是在集聚資糧，可是要記得一切都迴向無上菩提，否則就成為三世怨。

不管三者當中做哪一個，都必須要有正知見，否則做起來總歸是吃力得很，效果不大，乃至於空轉；反之依著正知見去做，慢慢的自然會相應。哪怕只是一念相應，那個時候自己就能感受得很清楚，這是千真萬確的事實。這也就是為什麼在講了這個道理以後，要把《了凡四訓》這一類書拿出來溫習的道理。僅管他求的目的只是很淺的世間福報，我們求的是最圓滿的佛果，但是他也用這個心，我們也用這個心，這個用心的行相是一樣，只是所見的深遠不同，如此而已。所以配合這個用心，然後照著正知見去做，的的確確無往不利。

【若不如是行，執自不知及不能行，謂於此等不須學者，自害害他，亦是隱滅聖教因緣，故不應爾。】

如果我們現在不能行，做不到，就認定自己不知道，也做不到，這就麻煩了。不知道就應該努力去求，不能行就要找到不能行的原因，慢慢地改善，這是我們現在應該做的。如果不知道或做不到，就說：「哎呀，這個不要去學了。」這是自害害他，也是聖教隱沒的因緣，最嚴重的莫過於此。

大家都嘆息說現在末法了，末法就是聖教隱沒，這是果，是我們感得的共業。換句話說在因地當中，就不重視這個而忽視它，乃至於認為自己不知道的就不要去學，不能行的就不要它。既然有這樣的因，當然感得這樣的果報。有很多人見到圓滿的教法，就歡喜得不得了，這說明他的因地當中就是這樣，遇到教法就覺得：「好啊！我要努力學。」還有一種是雖然見到了這教法是好，但是心裡就覺得很難，那當初因地當中種的就是這種心理，乃至於覺得不要算了，無非都是感得末法的因。

所以眼前果現起的時候，很容易檢查得出來，當時因地當中下的是什麼因。由於這樣的異熟，感得現在的聖教慢慢地隱沒；由於當時的等流，感得現在對這個境界時的心理狀態。現在我們幸運地了解了，唯一而且必須應該做的，就是告訴自己要努力，不知道的一定要想辦法知道，千萬不要說：「唉呀！這個好難呀！我現在不行呀！」應該這樣想：雖然難，但原來這個裡面還有這麼多內涵，它的好處有這麼大；我以前沒能好好做，所以感得現在還在苦惱，現在曉得了，趕快努力還來得及。雖然我宿生造了聖教隱沒的業，今天感得末法，但是總算還有一點點善根，在末法當中居然還能聽見這樣的圓滿教法，就憑這麼一點點最好的寶貝，如果這一生再不努力，還是覺得我不行的話，一放棄就完了，下次就沒機會了。

所以大家要常常記著，比如要考一個好學校真是千難萬難，當然如果你有本事考上狀元，那固然了不起，可是我始終有個感覺，第一名跟最後一名相比，最後一名卻來得更幸運，你們相信不相信？因為得哪一名都沒關係，總歸進去了，可是最末一名的話，那差一點就完了。要記住！現在我們就是最末一名，雖然以前沒有好好地努力，但是總算趕到最後一名，只要進到最好的地方，自己又肯努力的話，將來畢業的時候，你是可以趕上第一名的。我一再地用這幾個概念跟大家打氣，原因就在這裡。真正說起來，是給我自己打氣，因為我自己深深地感覺到，我跟你們打十分氣，我自己脹足一百分，法就有這個力量，你們不妨自己試試看，這個道理就是這樣。

當你還沒有做，心裡就只想退縮，那就完了。始終記住，事情還沒做，先打了退堂鼓，那就只有失敗的一條路。就比如打仗的時候，是絕對不能背對敵人打的，你逃得再快，人家看得清清楚楚，瞄準了一槍打不到，還有第二槍、第三槍，一直到把你打死為止，這不是很明白嗎？所以不要以為自己能夠逃得了。我小的時候看見人家捕雉，就是長得很漂亮的山雞，捕捉者要用特別的方法，就是用老鷹來捉牠。他先要養那個老鷹，老鷹的眼睛非常尖，牠在天上轉，一旦看見了山雞就追下來，山雞一看見老鷹就逃，打獵的人又放狗去追。山雞能飛，但是飛不快，牠又飛又走，最後實在逃不走了，牠只要看見前面一個草堆，就把頭縮在草堆裡，覺得安全了，可是屁股卻翹在外面。我們就是這樣，看見這麼難，覺得沒辦法，就把頭蒙起來不要看，這樣是不行的。自己覺得安全，你只是看不見敵人，敵人卻能看得清清楚楚，結果狗也來了，鷹也來了，註定會被抓到，所以愚癡相就是畜生的特質。

大家要記住這個道理，不要聽過了就完了，我們現在真正重要的就是經常思惟這種道理，能夠不斷地去思惟的話，這個力量就會加強，這樣就能自己策發自己。要曉得這一念的策發就是修行，修行沒別的就是這個，這就是你種下去的因。前面是無明之行，在識心當中薰習，種下一個識種子，現在得到了正知見，依正知見而行，行在哪裡？就是起心動念。前面跟無明相應的，覺得很難，不能做，這樣薰習下去是註定失敗的因；反之，現在覺得：「對呀，我無論如何要去做！」這個是跟正知見相應了，成功的因就放下去了。

事實上哪有不行的！十方三世一切諸佛，沒有一個例外，都是這樣過來的，我當然也是要這樣走。一切法都是性空緣起，沒有天生來就是佛，也沒有天生來永遠就是眾生，完全是看你種什麼因，就感什麼果。如果種下去的因是「哎呀！我不行！」這個因就是不行的因，既然不行，這個不要做，那個不要做，這個要退，那個也要退。結果你忙些什麼？就算在世俗當中也逃不了，一下張三跑來要麻煩你，李四跑來也要麻煩你，親戚要麻煩你，朋友要麻煩你，結果空忙一生，對不對？就算不做這些事情，你要不要吃飯？要不要睡覺？同樣地把一生辛辛苦苦的過去了，兩條路的結果是完全不一樣啊，這個我們一開頭務必要辨別得清楚。現在大家稍微一點困難就想退，如果前面這個道理不清楚不明白，固然沒有用，聽清楚聽明白了，不深思熟慮的話，等一下還是老習氣在轉，還是沒有用。所以要記著！因下對了以後，還要繼續策發它滋長，所以在前面的共道－－共中士、共下士，那時候都要一一取來修習。

我們現在了解在十二因緣當中，能引的因是怎麼樣經過後面能生支來引發它。世間錯誤的概念引發的是生死輪迴，拿世俗常常講的一句話：「君子樂得為君子，小人枉自為小人。」這是說我們能夠修行就像是憑空得來的大好機會一樣，如果不修行就真正冤枉了自己，因為不修行並不是真正的省力，你還是必須這麼忙，這是很明白的事實。假定不修行，一天到晚都能很快樂，以後還能升天，到時候佛果從天上掉下來，如果這樣的話，那誰都不願去忙這些事情，但是事實上你不修行只有墮落的分！所以我特別要多說幾句，雖然是很淺近的話，可是這個道理卻是很實在的。

我們現在總是覺得要弘法，但如果不如理去做的話，反而使聖教隱沒，不弘則已，越弘越壞。所以真正要弘法的話，一定要自己有正確的了解，然後如理去行持，否則說什麼都是空話，這是不可以的啊！

【《集經論》云：「觀察無為厭有為善，是為魔業。知菩提道而不尋求波羅蜜多道，是為魔業。」】

現在進一步說明，我們想要跳出生死輪迴，得到涅槃寂靜的無為法，在觀察了無為以後，對世間一切的有為善就覺得厭患，認為都不要了，這個是魔業。如果前面已經了解了真實的經義，到這裡就不會誤解。前面說觀察無為的這個慧，一定要以方便攝持。有方便攝持之下，雖然行智慧行，但是不會厭患有為。所以菩薩雖然在生死當中，但也不厭患生死，這是菩薩的方便行，所累積的是福德資糧。同樣的，這個方便因為有智慧攝持，所以不會沉淪在有為當中，這一點是我們要了解的。所以這一段的辨別，對我們修學大乘佛法的人來說太重要了。實際上大乘佛法是我們最後必須走的，不管你眼前走的是哪一個法門，只有這一條路最省事、最直接、最方便。如果不了解這個，想討一點便宜，急於取證，結果是走了很多冤枉路，也只是如此而已。

下面是「知菩提道，而不尋求波羅蜜多道，是為魔業。」要求菩提道，那就要從六度萬行當中去行，假定不這樣做的話，那也是魔業。假定前面經上所說的是對的話，那這些都是分別，無分別才是菩提，所以你什麼都不要思惟，也什麼都不要做，就能成就了。那後面這段經文不都錯了、矛盾了嗎？實際上不矛盾，經過現在這樣一解釋，道理就非常清楚。所以真正的學一定要配合經論，佛說的大小性相顯密，絕對不會有衝突，如果覺得有衝突了，那一定是我們的知見有問題。而這個知見是修行的第一步，一開頭的知見錯了以後，最後總歸錯。所以我們現在不要急著去修，先把正知見掌握住，但是這也不是說不要行，如果沒有行的話，正知見根本談不到。先從能行的地方下手，朝著最高的願境，如理地一步一步上去，自然能夠越來越提昇，最後圓滿。

【又云：「若諸菩薩離善方便，不應勤修甚深法性。」】

這地方更直接說明，真正要走這一條直路的大乘行者，如果沒有善巧方便的話，不應該也不可以努力專求這個甚深法性－－空性。如果了解這一點，有很多人要求大徹大悟，這個時候就要檢點一下，自己是不是已經發了大菩提心，有了方便作為它不共的種子？是不是已經集聚足夠的資糧？如果這都有了，進一步的確非要修習這個甚深空性不可。否則，雖然有這個大心，自己卻沉淪在生死當中，如何能去救人？如果這個不共因沒有的話，就算是大徹大悟等等，它還只是共因，而且這樣已經走上了二乘的岔路去了。

【《不可思議秘密經》云：「善男子，如火從因燃，無因則滅。如是從所緣境心乃熾然，若無所緣心當息滅。此諸善巧方便菩薩般若波羅蜜多遍清淨故，亦能了知息滅所緣，於諸善根不滅所緣，於諸煩惱不生所緣，安立波羅蜜多所緣，亦善觀察空性所緣，於一切有情以大悲心亦觀所緣。」】

這個文字看看很容易懂，但是這裡的意義卻是非常重要。就像火，要燒火一定有它的原因，不會憑空生起火來。比如燒木材的火、燒汽油的火、電爐的火等，一定都有它的因，才能夠燒起來，沒有因的話，火是不會著的。現在我們心裡邊也要有一種猛利的行相去修學，這是從所緣的境策發的。就是說心裡面緣一個對象，策發內心的好惡，如果很強烈的話，就叫作熾然。如果你歡喜這個東西，這個叫貪心熾燃；如果你討厭這個東西，起了可怕的瞋，這個叫瞋心熾燃；再不然的話，就是癡心熾燃，不過這個癡心熾然，通常我們感覺不到。

「若無所緣心當息滅」，如果沒有所緣的對象，心是生不起來的，所以當我們對一個境相一點興趣都沒有的話，哪怕是早晨剛起來，你也會坐在那兒直打哈欠，沒有一點味道。反之，如果這個東西很有味道，例如一個很好看的電視節目，哪怕你忙了一天，晚上要睡覺了，可是一打開電視，叫你早一點休息，你會說：「哎呀，沒關係。」對不對？我們大家都有這個經驗。

在前頭我曾經跟大家說過，聲聞、緣覺在空性當中，生不起菩提心來的原因，是因為他發心修行的目的，是透過了解世間的行相原來痛苦得不得了，是為了息苦去找苦的因，找到了苦因之後，如果能把它去除掉了，苦果自然也就沒有了。結果發現苦的因在煩惱，而煩惱生起的根本原因在我執。他修行了以後發現我沒有了，所以心所緣的境也沒有了。本來為了這個「我」一直忙，這個放不下，那個也放不下，現在我既然沒有了，還有什麼東西可緣？心當然跟著也就沒有了。這是為什麼前面說，沒有善方便不能修甚深空性的原因。一旦證了空性，心所緣的對象沒有了，那個心就息滅了，生不起一點好樂心，這是二乘所以必然會沈空滯寂的原因。

所以我們儘管說要修大乘，卻只忙著把自己的問題解決，這實在是很糟糕的。現在修行只有兩條路可走，你如果要究竟圓滿解決問題，得到無上菩提，就不是單單把這個問題找到就可以。而如果先尋求空性的話，到那個時候推動的力量就消失了。這個推動你的內心行相是一種「欲」，這不是世間的欲，世間的欲是三毒，而佛法的欲是善法欲，「欲為勤依」，有了這個善法欲，才能夠精進，而有了精進才能夠圓滿一切資糧。現在你善法欲沒有了，換句話說，再好的東西，好像天上的衛星，跟我有什麼關係啊？就像肚子餓得要命，趕快吃飽了，好舒服！躺在那裡睡覺要緊，管他天上衛不衛星。就是這樣。

所以在沒有修得空性之前，第一個要把大菩提心提起來。前面告訴我們，發大菩提心的因雖然很多，而這裡面最殊勝的是大慈悲。在還沒有證空性、證勝義菩提之前，一定要先發世俗菩提心的原因也在此。你自己覺得苦，再推己及人，看見一切眾生都苦，於是想要解決一切眾生的苦，真正發起夠量的大慈悲心是全看不見自己的，所以感受不到自身所受的苦。所有眾生的苦受沒有一點點遺餘的都要去承擔起來，所有任何一點點的快樂都捨給別人。為什麼他能這樣做？因為他心目當中，全部的所緣是救一切人，他就一直忙這個事情，然後再去證得空性，那時雖然他見到沒有我，沒關係，要救眾生的大悲心還在繼續推動他，那就好了。平常他要救人，因為有實執，所以會痛苦不堪；一旦證了空性，發現痛苦本身是空的，救人的願力，就不再有任何障礙。

我們之所以不能幫助人，是因為這個「我」沒空掉，但是如果沒有修方便分，「我」一空掉，推動我們的力量就沒有了，那就完了。所以在還沒有修空性之前先要幫助別人，使心裡面所有的想法都在幫助別人，然後再進一步去修空性。結果會發現，你沒有修空性之前去幫助別人時，東西給了別人會苦，自己受了苦也痛苦﹔證了空性以後，發現原來「我」是空的，自己身上苦的感受空掉了，所存留的純粹就是幫助別人的心，所以你越證勝義自然而然行持利他的力量就越來越大，跟聲聞二乘恰恰相反，這是非常重要的概念。所以說發大菩提心的因有多種，但是最最結實、堅固的，就是大慈悲。所以大悲心對大乘道而言，初、中、後都很重要。初重要推動你發菩提心，中重要推動你去救人，等到你證得了空性以後，自己沒有任何罣礙，而由於以前修心所緣的眾生，仍然在苦海當中，那你的大慈悲心自然就會越來越任運。

前面力量不夠強是因為你救人的時候還會覺得苦，現在苦拿掉了，換句話說，發心的障礙拿掉了。就像燒柴火一樣，剛開始燒的時候柴火裡還有水氣，現在水氣燒乾了，火勢就越來越旺，就是這個道理。所以這幾句話是非常重要的關鍵！現在我們不必急著去修，如果能先把已經知道的這些概念，經常在心裡思惟觀察的話，大乘的根性無有不堅固，無有不生長，是自然而然會朝這條大乘道去走的。你不要憂愁，也不必求，佛自然會來接引你，而且非接引你不可。為什麼？很簡單，佛的目的就是要接引我們，可是自己退縮的話，就沒辦法救了。

所以佛一再說：「我無量劫以來精進修行，目的無非要接引你們成佛。但是偏偏你們自己心裡面就縮得這麼小，老是以為『我不行！我不行！』」如《法華經》所說，小根小草固然不可以，中根中草、大根大草都不行，要怎樣的根器才可以？大樹。你是大樹的話，佛高興得不得了，他的目的本來就是要助長你嘛！那有不救你的道理，這個道理很清楚、很明白！所以前面講皈依的時候，告訴我們外支已成，只是缺乏了內支。現在就了解所說的內支原來在這裡，前後是互相呼應的。越學到後來對前面的道理會越明白，修的時候就越起勁。透過如理地修持，障礙淨除了，自然而然力量會越來越增加。

那些修菩薩道而且能善巧了解的人，由於這個道理完整而清淨，以他的智慧與正確的認識，就能夠了解「息滅所緣」－－哪一些東西是應該息滅的。清淨是指息滅了煩惱，把跟出離不相應的息滅了。但是「於諸善根不滅所緣」，策發他善根的所緣境他不會去滅。由於息滅煩惱所緣，所以在生死當中不為生死所纏；而對善根不滅所緣，所以儘管息滅了煩惱，也絕不會沈空滯寂。這是由於善根所緣的對象，要救一切眾生的願力非常熾燃。所以下文說「於諸煩惱不生所緣」，曉得煩惱不對，要把它息掉。「安立波羅蜜多所緣」，對於所要修的菩提心及布施等諸度，能夠善巧地安立，也能夠善巧地觀察空性，並且對一切有情以大悲心善巧地觀為所緣。所以心裡面始終所觀所緣的都是善法，結果善法的火是越來越熾燃、越來越猛。所以菩薩的智慧火的的確確能燒一切的，就是靠這個。

以我們現在來說，雖然沒有很深入了解許多，空性等等也談不到，但是可以拿我們所學習的正知見對境決擇，不是閉上眼睛不看，而是善巧地了解了以後，看我們該看的那一面。對平常引發我們貪的境界，就曉得這個原來是大冤家；引發瞋心的，也了解它是大冤家，這個冤家不在外面的境界，而在自己的煩惱。所以引發我瞋心的境其實是成就我的忍辱，真正要息滅的是內心這個境相；同樣，要去掉貪也不是除去外境，而是內心的這個境相，這要分得非常清楚。

【此中別說無緣有緣，當善分別。如是煩惱及執相縛當須緩放，學處之索則當緊束，當壞二罪，不當滅壞諸善所作。】

對於什麼不要去緣，什麼是應該緣的，我們應該善巧分別。所以煩惱跟執著這一種繫縛，我們要慢慢地放掉它，這不是一口氣能做到的。了解了道理，就在事相上面慢慢練習，否則懂得了道理也沒有用。所以真正懂得了道理以後，這個境界對你不但不損害，反而有幫助﹔反過來說，如果沒有境界來幫助你，懂得了道理也是空話。如果說睡在那裡就能解決煩惱的話，那天下的人都是佛了，而修行不應該是輪到我們，應該是豬，一天到晚吃飽了睡在那裡，牠一點煩惱都沒有啊！哪有這樣的事情。所以懂得了道理以後，境相現起正是你學習的機會，也許以前碰見這個情況你瞋心就現起來了，現在知道問題不在對方，而在我內心當中不如理地分別，這個時候只要把煩惱淨化，就能清涼，這個前面都講過了。淨化煩惱要依正確的認識如理去行持，所以說「學處之索則當緊束」，為了要滅煩惱，唯有靠你努力修學。現在我們該放的不放，不該放的放掉了，因為覺得很難而不學，把學處之索放掉了，結果為煩惱所縛。你如果如理去做的話，「當壞二罪」，遮止兩種應該對治的罪－－性罪及遮罪，遮罪是指學了戒以後，戒上告訴我們不要做的，性罪是指本性就是惡的這一種行為。「不當壞滅諸善所作」，好的事情千萬不可以壞滅它！像前面講過，有的人說不要分別，只要安住在無分別中什麼都不要做了，絕對不是這樣的，這地方說得很清楚，絕對要廣學六度。

【學處繫縛與執相縛，二事非一，護律緩放與我執縛緩放，二亦不同。】

「學處」跟「執相」，這兩樣綁的內涵是不一樣的。一個是把我們繫縛在生死之中，一個是像在海中，靠救生索把我們拉起來一樣，這個繩索要牢牢地綁在我們身上，也許拉得很緊，使我們很痛，但千萬不要放掉，這個是最重要的。所以學處要綁得越緊越好，而煩惱漸漸地要把它拿掉，這兩件事情要分得很清楚。

眼前我們不了解心裡的行相，雖然同樣是忙得透不過氣來，可是要弄清楚，透不過氣來，忙不過來是忙什麼？如果忙修學佛法，咬緊牙關不要放；若是忙世俗煩惱的事情，再好的事情也要趕快丟；所以說這兩個東西是相反的。要放掉的東西也是一樣，「護律」我們要認真保護律，這個不要緩，對我執、煩惱則要慢慢地放掉。所以對這個持律的放鬆，以及我執的放鬆，這兩個的不同要辨別清楚，不要混為一談，不要該放的沒有放，不該放的放了。

【一切種智由多因成，僅一一因非為完足。獲妙暇身，本當從其種種門中而取堅實，若說一石驚飛百鳥，修道一分不修餘者，當知是遮二資糧門不善惡友。】

真正要成就無上佛道，具足一切種智，要有很多原因，單單一部分的因絕對不夠，現在我們很難得的得到了這個美妙的暇滿人身，真正重要的是從各方面去取堅實。這是一開頭就要知道的，否則以這暇身忙不相干的事情，太可惜啊！現在大家常常說：「哎呀！現在末法了，不行啦！」反過來說，末法了我們居然還能夠得到暇滿的人身，這比在什麼時候都可貴。就像你考學校考了最末一名，居然被你考上了。得到暇滿的人身，別的事情是千萬不可以再忙，尤其是出了家了，還忙不相應的事情，那太對不起自己。而且我們不是說要去救人嗎？如果不從這個地方救起，那都是開玩笑。你難得的得到這個可以救人的工具，還去忙世俗的事情的話，那叫救人嗎？因此不管是自利、利他，對於什麼是堅實，什麼是不相干的，這要分得很清楚。

古德們固然是如此，近代的大德也是如此，我們先看看虛雲老和尚，他父親做官，兩房就只有這麼一個寶貝兒子，他仍然跑去出家，實際上，這才真的是自利、利他。印光大師也跑去出家，他哥哥把他抓回來，他又逃掉了。至於弘一大師，他是中年出家，以前他是一個非常有才華的人，一出家以後，家裡人不管怎麼去找他，在任何情況下就是不理，他認為既然出去了，就應該當他死掉了。這些古德們並不是亂來，而是我們先要了解，怎樣才是真正地對自己有利，怎麼樣才是真正地幫人家忙。我們的眼光應該放遠大，因為人無遠慮必有近憂，看到遠大的目標，眼前的小事情就擋不住你，否則我們總歸只看見眼前小小的利益，大的害處就看不見了。世間東西都是糖衣毒藥，雖然吃進去是甜的，但是把你毒死了。而得到了暇滿人身應該忙些什麼？本論先從下士、中士引導我們，但真正的目標是求一切智智圓滿佛果。因此要學種種方便善巧，不是隨便學一樣東西就可以的。這並非叫我們樣樣做，現在我們也沒辦法全做，要做的一定確是眼前該做的，要了解的也必定是目前應該了解的，這個始終要分別得很清楚。

有的人說，只要做了一樣，就樣樣有了，等於丟一個石頭一百隻鳥統統驚飛掉了；同樣地現在修道只要修了一分，其他的就可以不要修了。這也是個大錯誤，這兩個譬喻是不相應的。宣說這種概念的就是不善惡友。我們現在真正要修的是福智兩種資糧，這需要廣學多聞，現在居然有人說只要修一分，其他什麼都不要，所以說是惡友；真的對我們有最大影響的就是這些人。

說到這裡，我們不妨引《金光明經》上面的公案來說明：佛世時有一天帶了一些人到一個地方去，到了以後，就叫舍利弗尊者讓大家安住，然後加持這個地。當時地就裂開放光，湧出一個寶塔，佛就繞著這個寶塔，對它禮敬。在當年繞塔是最恭敬的禮，佛成了佛了，居然對那個塔這麼恭敬地圍繞，大家非常驚訝，問佛陀說：「您老人家怎麼禮這個塔？」佛說其中有大因緣，最後叫舍利弗尊者把塔打開來看，裡面有舍利，就是遺骨，舍利弗一看就說：「這個一定有什麼大因緣？」「一點都沒有錯！那是一位菩薩當年精勤修學，現在證了果，就是我。」當年修學的因緣就是捨身餵虎那段緣起。假定佛陀他不需要修學波羅蜜多，只要在定當中這樣想想就可以成佛的話，他在因地當中這樣捨身應該做錯了。在證了果以後，他一定會指出說：「我因地當中做錯了，你們不要做這種傻事。」不會這樣一再地讚歎說，他之所以能夠成就，就是這樣做的。他也不會提到，當年有哪些人一同發心，可是因為他這樣的精進勇猛廣行六度，難行能行，所以超越那些人多少劫先證果。

所以我們的確要多看經教，才能夠真正地會通，要不然很容易誤解，以為任何分別都沒有用，只要到大徹大悟了，然後安住在空當中，那就好了。錯了！在某一個階段非修空不可，那是千真萬確，沒有這個是不能成就的，但是單單靠這個也不能成功。所以《大智度論》或是《雜譬喻經》上面有這麼一段公案，有一個鄉下人進城，有一次去吃東西，覺得味道非常好，心想：奇怪，同樣東西為什麼他的這麼好吃，我的這麼不好吃？城裡人告訴他：「我這裡面沒有什麼特別，只是加了鹽。」就拿鹽給他看。他想這個鹽這麼好吃，那別的不要了，抓了一把鹽就吃，結果又苦又鹹。現在我們就像這個鄉下人一樣，把鹽加在菜裡的話，那味道好得很，這就是智慧所攝的方便，但是你現在說不要方便，就是菜不要了，單單吃鹽，那就完了。這兩者當中的關係，一定要弄清楚。

p. 256 (2)

【◎ 又大小乘，亦是修時學不學習無邊資糧，曰少分乘及曰小乘，二是異名，少分義者是一分故。現在劣果飲食等事，尚須眾多因緣成辦，而於士夫第一勝利，欲修成佛，反計一分而為完足，極不應理。果隨因行，是諸緣起法性爾故。】

大乘小乘的差別，不只在於發心，發了心以後的修學也包含在內，大乘是集無邊資糧，小乘不是，所以也叫少分乘，只學一點點，這兩個名稱雖然不同，內涵是同一個。眼前一點小小的事情，都需要很多因緣才能夠成功，譬如很簡單的燒飯都還要很多的條件；其他任何事情，就像造房子、衣食諸因等沒有一個例外的。現在要成就最無上的大果，反而以為只要一點資糧就夠了，那是絕不合理的！要曉得這個果一定是跟因相應的，緣起法性即是如此。所以千萬注意，絕對不要認為，現在這樣就算了，就滿足了，要一再地辨別這一點。在修行的時候，的確要一門深入，直到把握住了，再從這個地方步步上進。每一個時候一定是只跨一步，不是說一跨就跨個一百步，這個絕對不可以，但是心裡面千萬要注意，目標一定是要最究竟的。這兩者也要辨別得清楚，如果含糊的話，那自己就會完全走錯了。

【《悲華》於此密意說云：「少分成少分，一切成一切。」《如來出現經》云：「若諸如來出現於世，非一因緣，何以故？最勝子，諸如來者要以十億無量正因，乃能成辦。何等為十，謂以無量福智資糧圓滿正因。」乃至廣說。《無垢稱經》亦云：「諸友伴，如來身者從百福生，從一切善法生，從無量善道生。」如是廣說。龍猛菩薩亦云：「若佛色身因，如世間無量，爾時法身因，如何而可量。」】

成佛要具足十億無量的正因，所謂「十億」，是指無量無邊的福德資糧、智慧資糧，而且這兩樣東西不但要正確，還要圓滿。這在經上面說得非常詳細。

另一本經上也說：要曉得這個如來的報身是由百福而生。這個百不是一百，而是指所有的福德沒有一樣不圓滿的，所以說從一切善法生、從無量善道而來。佛的色身是「有量的無量」，尚且需要無量無邊的世間法來成就，法身是「無量的無量」，怎麼可以拿我們眼前的一點點來衡量，那是無量無邊的。所以果既然是這樣，因怎麼可以少。

【如是方便智慧，以六波羅蜜多總攝修學者，如前所說是諸密咒與波羅蜜多二所共同。諸大咒典釋諸宮殿及中諸尊，盡其所有，一切皆是內心德時，數數說為六波羅蜜多，三十七菩提分，十六空等圓滿波羅蜜多道故。】

現在我們了解了，佛法是這樣的無量無邊，一一收攝起來，最後歸納成二樣東西：一個是方便，一個是智慧。以大綱提起來，就是六波羅蜜多，也叫六度萬行，這個內容就把我們所要學的統統包含在裡頭了。這個是不管顯教、密教都要共同學的，這個概念要很清楚，這很重要。

以顯教來說，當然絕對是這樣，那麼在密教的經典當中，所說的修法是什麼呢？宮殿就是所謂的曼達拉，換句話說就是佛的淨土，裡面有種種的本尊、眷屬、佛菩薩、護法等等。那些都是你內心如理地修行而生起來的，所以佛法叫作內明。這「內心德」說明了，外面的境界我們一下子沒有辦法轉變過來，但是當面對外面的境界的時候，第一步內心如何不要被它所動，才能夠進一步透過轉心去轉化它。所以實際上也可以說，淨土中諸佛菩薩等都是唯心所現。《華嚴經》上面說：「若人欲了知，三世一切佛，應觀法界性，一切唯心造。」這一句話說明了心如工畫師，任何東西無不是我們從內心上面而安立的，所以要修學的就是六種波羅蜜多；其下又廣分作三十七菩提分、十六空等等，把這些都圓滿就是圓滿了大乘道。這個大乘道波羅蜜多的意思就是渡彼岸，從生死的苦海渡到解脫那邊去了。

【故除少數補特伽羅差別，以諸欲塵為正道等，與波羅蜜多所說略有取捨，當知諸餘唯是共學。】

至於密法中有一些特別善巧的殊勝法門，是以煩惱為道的，比如說現個貪相、現個瞋相或者癡相，都有它特別的道理。這個跟我們顯教這樣次第走上去，稍微有一點不一樣。除此以外，其他都是共同要學的，其中尤其是大菩提心的基礎，為顯密所共，是絕對不能少的。

【若以上說而為種子，善思惟已非一分道，於全分道未獲定解，則不能知大乘總道。】

對於上面所說的這個不共的因種，必須要能夠認識，而且善巧思惟。這個善思惟在修行中特別重要，因為不但要認識，而且還要善巧思惟，並得到決定勝解，否則的話，聽到的時候好像是有，但是書本一闔也就沒有了，這會讓我們始終走到遠路上去，吃盡冤枉苦頭。善思惟之後就會了解，絕對不是一分道就可以了，假定對整個圓滿的道體沒有獲得定解，對大乘佛法真正的原則綱要也就掌握不住，修行更無法得力。所以我們始終應記著這一句話：在末法時代，能夠得到暇身，又遇到這麼圓滿的法，我們是多麼幸運啊！

最近有兩位同學告訴我，覺得要走上去很艱苦，但是心裡一轉過來，就自己策勵：不管再怎麼艱苦一定要克服它。結果，剛開始是有一點辛苦，到後來發現，克服了這個困難之後，心裡非常快樂。實際上一點都沒錯，不是別的，就是自己心裡面的煩惱在障礙自己，還沒有做就已經畏畏縮縮。反之，你一旦告訴自己，我什麼都不怕，這個心真的提起來的話，的的確確沒什麼好怕的。就像小孩子怕鬼一樣，到了晚上心想：哎呀！鬼來了！就害怕得要命。其實外面並沒有鬼，就算真的有鬼也不用怕，鬼就像我們現在能看見的人一樣，也是六道眾生之一，有什麼好怕的。在世間不只是怕鬼，我小時候看見很多狗啊、羊啊、什麼的就很害怕。現在想起來真的好有意思，其實牠也怕你，牠站得遠遠的在那兒叫，看你不敢走過去，牠就逼上來了；如果你心裡面不怕，乃至於站起來瞪牠一眼，再向前走，牠就夾了尾巴逃走了。我們修行也就像這樣。

前面說世間的敵人，你把他打退了，他還會來；煩惱這個敵人，你一旦如理地降伏了它，就絕對不會再來的。以前是我們自己太差，好在現在幸運地懂得了這個道理，就一定要想辦法去克服。

【故具慧者，當於此發堅固定解，由多門中漸增大乘種性堪能。】

所以我們對此要生起堅固的定解。第一個要正確地認識，然後不斷地思惟，直到確定不移了才算堅固。所以次第是－－沒有生起的要生起，生起了要堅固。要想做到這樣的話，應該由多門中（各方面）漸漸增長種性，使得內心於大乘堪能。現在我們很明白自己不堪能，乃至於不認識，這幾句話就說明了我們凡夫的確沒有這個力量，但也正因為如此，所以要來學。如果你有這個力量，還來學它幹什麼？所以千萬不要說：「我不行呀！」應該這麼說：「我還不行，所以要努力。」那就對了，了解自己不行，然後好好去學，學了以後，好好地照著去做，所以說「漸增」。所有的修學都是這樣來的，絕不可能一口氣就一步登天，沒有這樣的事情。 　　總結上面是說明發了心以後應該怎麼學。第一、為什麼要修學處。第二、修學的內容當中福德、智慧兩分應同時具足，單單一分不能成佛，關於這一點特別重要。真正每一個理路辨清楚了，那個時候才開始談修，這個次第始終要很清楚，到時才不會走冤枉路。平常我們一般人的現行就是馬上就忙著要去修了，次第根本都沒摸清楚，這樣即使修了也一點用場都沒有；自己都不清楚，還要幫助別人，那更是不曉得錯到哪裡去了。所以要把每一部分都分辨清楚了，這是第一步。

p. 257

※﹝第三解釋學習學處次第分二：① 於總大乘學習道理，② 特於金剛乘學習道理。初中分三：① 淨修欲學菩薩學處，② 修已受取佛子律儀，③ 受已如何學習道理。今初﹞

所需要學的大乘，一共分成二個：一個是普通的顯教，一個是密教。本論厚厚的好幾百頁，但對於金剛乘的內涵根本沒談到，後面真正講到金剛乘時也只有幾句話，其中是說顯教的基礎有了之後，如果願意進一步學下去，那一定要走這個特別的路子。這時才談到一點金剛乘，在這個之前，完完全全都是談大乘的根本。而其下腳第一步則是從下士開始，這是現前增上生，不管你求世間的好處也好，求往生、求自己解脫也好，禪、淨、律、密沒有一個例外，主要的根本觀念、基礎都在這裡。

現在這裡大乘又分三部分，先看第一、淨修欲學菩薩學處。

【◎ 律咒二中，若先未受各各律儀，不可聽聞所有學處。此不同彼，此諸學處先當善知，淨修相續，次樂受者，乃可授與諸律儀故。】

發了心以後不是馬上要去廣行六度，要先學菩薩學處。學處就是戒，了解了菩薩戒以後再受菩薩戒，受了戒後再廣行六度。「律」就是別解脫比丘戒，「咒」就是密乘。沒有受比丘戒前，比丘戒不能聽、不能學，同樣，沒有受密宗的灌頂，則密宗的戒不能聽。但是菩薩戒不一樣，在沒有受戒之前，應該先好好地了解道理，然後認真去淨化修習你的身心相續，等到你有了把握，內心上也生起絕大的好樂，那個時候才授予菩薩戒。正規受菩薩戒，不是大家一起照本宣科受一下就是了，一定要先有正確的認識；所以出了家的沙彌先要學習一段時間後，再去受比丘戒，有了這個根本之後再受菩薩戒，是這麼一層一層來的。

【如《菩薩地》云：「欲受菩薩淨戒律儀，先應為說菩薩法藏摩怛履迦。其中所說菩薩學處及犯處相，若慧觀察自思擇已至心愛樂，非為他勸非為勝他，當知是名堅固菩薩，堪受菩薩淨戒律儀，如受戒法，彼亦應受亦應授彼。」】

《菩薩地》上說：如有人想受菩薩戒，先應該好好的開導他，為他說「菩薩法藏摩怛履迦」，就是菩薩法藏中的菩薩學處，詳細說明什麼是該學、什麼是不該學，不該學的而學就是犯了。學了以後，以智慧去觀察、思惟決擇，到「至心愛樂」的程度，就是覺得這個很好，一定要去學的那一種心情。不是因為別人勸說：「菩薩戒很有功德，去受沒關係啦！」以這種無謂的人情就去受；有太多人是在這種狀態下受戒的。還有，「非為勝他」。現在有人這麼說：「身為白衣，要出去做一些佛法的事情，不受菩薩戒是不可以的。」有人就因此而去受菩薩戒。當然，要學菩薩就非要學菩薩戒不可，那是對的，但是如果是為了其他的理由而去做的話，那有問題，這是我們要了解的。無論如何，對種種子、結結緣來說都是好的，所以我們總是隨喜讚歎；但是你如果自己有正確的認識而至心好樂，這樣叫做堅固菩薩，這樣才不會失壞。這一種人才是真正可以受菩薩淨戒律儀，要如法去受戒，而老師也應該如法地告訴他。

【故先了知諸所學處，為作意境。若於學處至心愛樂，修欲學已，次受律儀則極堅固，是善方便。此及下文二處宣說，文恐太繁，當於後釋。】

所以我們在受戒之前，應該先把要學的內容了解清楚以後，「為作意境」，就是如理作意觀察思惟。所以我們平常真正要修的，就是對於該學的內容要有正確的認識，內心經常牢牢地緣在這上面。如果了解了所要學的內容，產生強盛的好樂心，一心一意想去受，那個時候才去受戒，那麼這個戒就非常堅固，這個才是正確的善巧的方法。後面還要講，所以這裡不多講了。

【◎ 第二者，初當如何正受道理，受已無間於根本罪及惡作罪防護道理，設有毀犯還出道理，《戒品釋》中已廣決擇。未受律儀定須先閱，如彼當知。】

第二、受戒的儀軌該怎麼受？受了以後怎麼防護？萬一犯了怎麼辦？這個在前面也講過，後面在講戒品的時候還會詳細講。我們在沒有受戒之前，一定要先把這個道理弄清楚，了解了才去受戒，受了戒之後正式地去學，那個時候才是廣學六度。

※﹝第三分三：① 何所學處，② 其中能攝諸學道理，③ 於此如何學習次第。今初﹞

第三、受已如何學習道理，分三部分。第一個、學處是學些什麼內容呢？第二個、六度能把我們應該學、需要學的所有內涵都含攝無餘，一點都沒有遺漏，遺漏了就不圓滿；它也不多餘，多餘是浪費，有的時候不只是浪費，還會有問題。所以第二個就是詳細地辨別此點，讓我們有了正確圓滿的了解；再下面才開始談怎麼樣去學。現在先說第一個。

【◎ 若廣差別雖無邊際，隨類略攝，於六度中盡攝菩薩諸應學事，故六度者攝菩薩道一切扼要大嗢柁南，四攝亦即攝於其中。攝施易知，愛語者是依六度教誡所化，利行者是安立他於所教義，同事者是自亦同所化行故。】

如果詳細來說，要學的內容是無量無邊，但是分類、歸納成六個項目的話，可以把菩薩應該學的一切原則綱要，統統包含在裡頭，乃至於四攝也包含在裡頭。四攝是布施、愛語、利行、同事，這裡先簡單地說一下。六度第一個是布施，四攝第一個也是布施，二者有一點不一樣，後面再詳說，但是行相確是相同。其他愛語、利行、同事的主要內容，也包含在六度當中。

p. 258

【又二資糧及三學等，亦攝菩薩一切正道。然如六度所引解了，諸餘能攝則不能爾，故以六度為能攝事最為第一。】

以福智兩種資糧，及戒定慧三學，也可以統攝一切菩薩所要學的內涵，但是透過六度所能夠引生的了解，其他的方式都比不上。因為這樣的原因，所以真正能夠把所有的內涵包攬無餘，而且不多不少、最圓滿的就是六度。不管是二種資糧或四攝、三學等，菩薩所應學的都包括在六度當中。

※﹝第二分二：① 正義數量決定，② 兼說次第決定。今初﹞

【◎ 佛薄伽梵略說六度總嗢柁南，最勝紹尊如佛密意而為開解，解釋如是重要因相，令發定智，即此數量決定道理。若於此理獲勝定解，則執六度修持為勝教授，故當得定解。其中分六：】

這部分第一先說數量，就是布施、持戒、忍辱、精進、禪定、智慧等六樣東西。第二、為什麼按照著這樣的次第上去？這一點都不能欠缺，也不能混亂。佛陀將修菩薩行說成這六個大綱，包含了所有的內容。「最勝紹尊」就是紹繼如來這個教法中最殊勝的就是彌勒菩薩，他把佛真正深密的意趣解釋得很清楚。實際上佛說的最究竟的就是《大般若》，其中就是凡夫到成佛的圓滿的內容。彌勒菩薩造的《現觀莊嚴論》，就是詳細說明這個圓滿的內容，引發定智，讓我們有正確無誤的了解。「即此數量決定道理」，就是說應了解要修持的整個佛法的內容就是這個，對這個要決定無疑。「若於此理獲勝定解，則執六度為勝教授，故當得定解」，就是說如果對這個道理，獲得了殊勝的勝解，那你一定曉得，真正現在修行的這個是唯一的、最殊勝的內涵，我們一定要學。既然要學，一定要對它有確定的認識，下面分六個項目來說明：

【◎ 觀待增上生數決定者。謂圓滿菩提廣大行者，必須轉經無量生世，此復進道若無圓滿德相之身，如現在身略有少相，縱勤修行實難增進，故須身德一切圓滿。】

第一個，根據增上生來說，這個數量是一定確定的。我們要想圓滿無上菩提，要行廣大行，這不是短時間可以成功的，要經過無量世、無量生。但是如果無始以來一直在地獄等惡道當中，乃至於在天道當中，那是沒有用的，要在人道當中，單單這樣還不行，修學佛法要有進展，還要圓滿德相之身。我們現在雖有人身，但是還不圓滿，所以「縱勤修行，實難增進」，這兩句話是絕端重要的，千萬記住！如果不圓滿，縱然努力，進步卻很少。其實眼前到處都是一樣，不要說什麼難的事情，譬如我們每天要燒飯，拿了一把菜刀鈍的要命，切也切不動；或者早晨起來要刮鬍子，刀鈍了沒注意，刮了個半天，摸摸下巴怎麼還有。簡單的事情尚且如此，何況是修道，所以要身德一切圓滿。

單單得到人身還不算，需要暇滿人身，乃至於受八關齋戒、沙彌戒仍然不行，還要比丘身。所以前面特別說明，同樣發了大菩提心的兩個人，一個是在家人，他拿三千大千世界所有這麼多的燈做種種供養；另一個是出家人，點一個小小的燈燭，結果功德是超過了前一位在家菩薩。兩者發的心是一樣的，但是供的內容差這麼多，結果供少的得到的功德反而多，這就是因為他具有修行的工具－－圓滿的德相，這個就是絕大的差別，這一點我們務必要知道。不過這個不是說剃了頭，然後跑到戒壇上面，頭上燒幾個疤就行了，而是要內心當中如理如量地相應，真正能把十方一切諸佛的清淨幢相撐起來，才會有這樣圓滿的功德。能夠撐起諸佛的清淨幢相主要的關鍵就在起心動念之間的造業，這個業一定是思、思已業。將來在受菩薩戒之前，於《南山律在家備覽》當中會特別說明這個道理，我們必須要辨別清楚。

【又須具足所受用財，能受用身，同受用伴，凡所作業悉能成辦，四種圓滿。又此盛事亦多變為煩惱之緣，故須不隨煩惱力轉，】

不但是這個身相圓滿，還需要所受用的財、能受用的身、共同受用的同伴，以及想要成辦的事情統統都能成就，這些都要圓滿。就好比你擁有各式各樣的受用，身體又好又強壯，長相也好又有錢，周圍的人又這樣好，要辦的事情都能成功；但是這種種好條件，通常對於一般人是會成為增長煩惱、作壞事的因緣。往往變成注重享受、乃至爭名奪利的助緣，所以有了這些東西，還要不被煩惱轉。

【此猶非足，尚須對於諸取捨處，能善分辨無倒進止。若不爾者，猶如竹蕉結子便枯，騾孕自死，即彼盛事而為害故。若有智慧，知是往昔妙業之果，更勤修因令漸增長。若無智慧，受盡先果而不增新，後苦起首。】

這個還不夠，尚需對於什麼是該作的、什麼是不該作的，要「善分辨」－－分別得清清楚楚。然後該作的就進，不該作的就止，一點都不錯。當有了這個最好的暇滿人身，又有了最正確的認識，依照著去作，不隨煩惱轉，而且能轉過患為功德，那就行了。假如不了解這些的話，那就糟糕了，得不到這些東西倒還好，得到了以後反而害自己。就像竹子一開花、一結子，這棵竹子就完了，香蕉樹、芭蕉也是一樣；母騾子懷孕就死。當你得到了這些好東西以後，反而害了自己。

反之，有了智慧以後，那就不會如此了。因為你曉得現在能感得這樣圓滿的果，是因為往昔的妙業。既然覺得這個很好，所以現在要更努力在因地當中去修，讓它增長。如果沒有智慧的話，自己覺得現在很好，既沒有種因，也把以前的果浪費，後面就要受無量無邊的苦了。對此我們要有正確的了解，譬如說現在是冬天，躺在棉被裡真舒服！當你感覺舒服時，趕快起來。會舒服是因為往業所感，而這個果是要來勤修學的。如果覺得現在很舒服而生貪著的話，那就錯了。因此有了智慧以後，處處就不會為眼前所染著。對好東西生貪時，想想為什麼有好東西？因在哪裡？那時候更會覺得要趕快努力。所以修行不一定只用反面的抑制，有時是正面的引導。總之，有了智慧就很容易了！

【故於餘生感六盛事，非為無因，不平等因，其隨順因定為六度。故於現法，當修當習當多修習六到彼岸，以殊勝因能感如是殊勝果故。此是現前增上生果，身圓滿等究竟增上生者，唯佛地有。如《莊嚴經論》云：「受用身眷作，圓滿增上生，恆不隨惑轉，諸事無顛倒。」】

所以我們這一生的受用，是靠以前所造的往業，這一生的善果是來自以前的善因。同樣地，將來餘生的盛事，也同樣的不會由無因、不平等因而有，而是要造跟它隨順的因，這個隨順因一定是六度。既然我們修行的時候要這些順緣，而且必須經過很多生，一生一生地相續，所以現在只有在因地當中多努力，當修當習，當多修習六到彼岸。因為這個殊勝的因就是六度，將來會感最殊勝的果。

現在這地方告訴我們，六度是增上生因，感得增上生的果，生生增上，等到最圓滿究竟的時候就是究竟決定勝。所以，我們現在不要怕難，只怕不懂，或是懂了不修；如果懂了去修的話，一定一生比一生好，到最後就成佛了。我們始終要注意這一點，修學佛法不是憑空的蓋空中樓閣，或抬起頭來羡慕太空裡的人造衛星，而是眼前就腳踏實地的一步一步跨上去，等到最後那一步圓滿了就是佛。

我們所有的財、自己受用的身、眷屬、以及所作的事業，這些都是增上生的所依，而要達到最究竟、圓滿的話，要以智慧引導，否則就成為三世怨。一切時處要恆常無間，一直努力增上，到最後圓滿就是佛。

p. 259 (3)

【◎ 以如是身學菩薩行，菩薩唯有二所作事，謂正引發自利利他。是故觀待引發二利數決定者。其修利他，先須以財而作饒益。此若損惱有情而施亦無所濟，善遮損他及所依事，利他極大，故須尸羅。】

以這樣暇滿的人身要來修學菩薩行，菩薩要做的只有兩件事情：一個是自利，一個是利他。現在就以自利、利他這兩樣東西來看：第一個是布施。要想利他的話，一定要先財施，先結個善緣。其次如果你損惱他的話，譬如我們送東西給別人時態度很不好，那人家一定不高興，你雖布施卻傷害了他，這樣他往往反而不聽你的，所以要善巧的遮止損他及所依事，這樣利他就對了。所以這個尸羅－－戒的特質叫「善護他意」，心裡面處處地方要善護別人。現在我們自己持戒了，總覺得我這樣才是戒，你這個不對，他那個不對，根本對大乘的戒完全不相應！所以真正持戒的人，在僧團當中是互相規勸，而規勸的時候，一定是善心、無記心。絕不是覺得自己持戒，看人家不對，而是處處地方總是委曲婉轉的要護持人家，不傷害別人，這是大乘戒的特質，其實小乘戒的真正內容也是這樣。

【若不能忍他作怨害，報一報二，戒難清淨，故戒究竟須耐怨害忍。由不報復，能免眾多他所造罪，他若信樂堪令行善，故是最大利他。】

雖然想持戒，但是不能忍受怨害的話，這個不行。因為世間大都是暴惡的，尤其是大乘要廣行利他，如果老是覺得別人做得不對，想要去報復他的話，那戒一定持不清淨，所以要想究竟持戒清淨的話，需要能夠忍辱。

如果能夠忍辱而不報復的話，可以避免人家造很多罪，他就會信賴你，那時候就可進一步教他行善，所以最大的利他就是這個。平常如果遇到一些違緣，我們往往會跟人家吵，其實只要能忍耐一下的話，也許過不久，他自己也會想﹕「對啊，我錯了！唉！對不起。」反之，兩人吵了半天，他本來自己做錯了已經有點懊悔，結果你與他一吵，他心裡引發的都是瞋心種子，自然而然就把你完全排斥掉了，這是很明白的道理。不要說你不對，就是你對了、人家錯了，忍耐一下都是應該的，這也是世間很淺近的道理，所以要真正利他，也非此不可。

【自利者，謂以慧力得解脫樂，若心散亂不能得此，故須靜慮令心住定，堪能如欲安住所緣。有懈怠者不能生此，故須晝夜發勤精進無有勞倦。此即彼等一切根本，故修二利六度決定。如云：「勤行利有情，修捨不害忍，住脫及根本，一切自利行。」】

二利當中一個是自利，要以智慧得到解脫。要想得到解脫一定要智慧，要想得到智慧，心散亂不可以，所以需要靜慮，也就是定，內心能夠如你所想地安住。要想得這個一定要恆長無間地精進，這是最主要的。不管是自利或利他，要能圓滿的話，修這六樣東西－－布施、持戒、忍辱、精進、禪定、智慧就夠了。論上也說：為了利益有情，修捨是布施，不害是持戒，忍是忍辱，住是止，也就是定，脫是觀，根本就是精進，六度要圓滿，沒有精進不行，因此這六樣東西包含了一切菩薩行。

【此中利他非一切種。言住脫者，心住所緣，是靜慮行跡，解脫生死是慧行跡，若辨此二則於寂止，不致誤為毗缽舍那。如是自許甚深持心，亦僅是此靜慮一分，故於六度圓滿之體，當求定解。】

前面所引的是就自利方面來說。如果分開來說的話，六度是自利，四攝是利他，可是前面說過：你能夠自己調伏了，才能夠調伏他人。事實上，你把自己調伏的經驗告訴別人就是利他，所以這地方雖然沒有說利他，實際上利他也必定包含在裡頭。住就是心安住在一處，有了這個，才能夠解脫生死，所以住脫應該是住及脫，心住所緣是靜慮，換句話說就是定，解脫生死是慧，是觀。「若辨此二」，對這兩樣東西能夠辨別得很清楚的話，就不會把這個止當作觀，這個前面已經說過了，後面還會詳細說，這個很重要。

現在很多人一開始修行就忙著要修定，這實在是一個很大的大錯誤，你必定要先得到正知見，然後依次第去學，定不是不要，必須要的，但這個是共因，乃至是共外道的，不是解脫的不共因，如果你辨別不清楚，得了定以後以為解脫了，這會是很糟糕的事情。「如是自許甚深持心，亦僅是此靜慮一分」，不要說不得定，就是得到了很深的定，這僅是「止」－－六度當中的靜慮，襌波羅蜜，還不是真正能解脫的慧，自利都談不到，何況利他呢？所以我們必定要對六度圓滿的特質有確定不疑的認識，這樣才不會走岔。

關於數量的決定，已經說了前面兩樣，第一個是增上生的所依，就是我們要修學要依的這個圓滿德相的暇滿身。有了這個身要做些什麼呢？要利益苦海的眾生，所以前面第二個說應自他二利。下面第三：

【◎ 觀待引發圓滿一切利他數決定者。先以財捨除其匱乏，次於有情不為損惱，且忍怨害，於助他事發起精進而無厭離，依於靜慮以神通等引攝其意，若成法器次依智慧善說斷疑，令解脫故六度決定。】

菩薩正所應作的，就是在圓滿利他，而這也正所以成辦自利。前面並沒有強調圓滿的利他，所以現在就把利他圓滿的所有道理再來辨明一下，而這六度也完全包含。我們要幫助別人，第一個先以財捨，幫助他能夠生活無虞；這平常我們也可以看得見，如果一天到晚生活都忙不過來了，要談修行是不可能的。所以古人說：「衣食足，然後知榮辱。」衣食就是平常的生活，生活安定了，才可以談到進德修道的事情，所以要利他，第一件事情要財布施。實際上這個布施不但是財，還有法和無畏，凡是有情缺乏的我都幫忙他，使他得到無憂無慮的生活。

其次，單單布施還不夠，「次於有情不為損惱」，因為要想幫助他，一定要結善緣，不能損惱他。怎麼樣不損惱他呢？持戒。以戒而言，尤其是大乘戒的特質，就在護持別人，不但不能損害，還要去保護他。前面在皈依的部分就說到：皈依法以後，不能再傷害任何有情，就是從這個特質開出來的。第三「且忍怨害」，不但不能傷害他，而且要堪耐他的怨害，要不然碰到一點事情就耐不住，自己的煩惱都沒有辦法降伏，要幫助別人更是談不到。

進一步「於助他事發起精進而無厭離」，就是在幫助別人的時候，要有大精進力，要不然前面高高興興地幫助，做了一些時候就厭煩了。現在不要說幫助別人，我們自己修學，往往也是剛開始勁很大，過一些時候就塌掉了，到那時怎麼叫你做你也不願意做了。現在我們要救濟法界一切有情，如果沒有精進的力量絕不可能，實際上這個精進通於一切，這裡專門針對利他而言。

進一步「依於靜慮以神通等引攝其意」，菩薩真正要幫助別人，一定要有神通，但是「定」真正主要的目的，不在神通而是智慧，這地方是純粹就利他來說，所以我們要了解這個主題。前面經過的財施等等，沒有種善根的讓他種善根；種了善根的讓他成熟。最後「若成法器」，他成了法器以後，「依智慧善說斷疑」，把正確的方法告訴他，斷除錯誤的執著，使他得到解脫。所以這六樣東西也圓滿了利他的事業。

p. 260

【如云：「不貪及不害，耐怨事無厭，引攝善說故，利他即自利。」此二頌說修自他利，不可不依六度，若於引發自他利理，獲得定解，則能殷重修習六度。】

不貪就是施，不害就是戒，耐怨事就是忍，無厭就是精進，引攝善說就是定慧，這樣地圓滿利他，也就圓滿了自利。所以不管自他二利也好，純粹利他也好，都必須要六度，而且只要有這六樣東西，就可以圓滿地達成這兩個目標。

我們的目的不就是要達到自他的究竟圓滿利益嗎？那就是修這六樣東西。對這個概念認識清楚，確定不疑了以後，自然全部精神就很認真地去廣行六度。所以一定先要對該學的內容有正確而且確定不疑的勝解。

【◎ 觀待能攝一切大乘數決定者。】

我們修學佛法無非是為自他二利，而大乘是圓滿地包含了整個佛法的內涵，所以從另外一個角度來看，六度也能夠完整包含大乘道，一無遺漏。

【謂已得財位無所貪著，及於未得不希求故，於諸財位能不顧戀。有此則能守護學處，受戒敬戒。依情非情所生眾苦，能堪忍故不起厭患。修善所作勇悍無厭，修奢摩他無分別瑜伽，及毗缽舍那無分別瑜伽。以此六事攝盡一切能趣大乘，此由六度次第引發，無須更多。如云：「不樂著受用，極敬二無厭，無分別瑜伽，諸大乘唯此。」由是因緣，欲入大乘棄捨六度，實為相違。】

趣入大乘要先對於世間的一切財位等沒有一點點的貪著，已有的不貪著，未得到的不強求。能夠對這些東西毫不顧戀，不被它所染著的話，對所受的戒就能持得住，所以說「有此則能守護學處」。真正要想徹底圓滿解決一切問題，對世間的染污固然是一點都不要沾，但自己本身的行持還是要有正確的業因，才能夠感得圓滿的果，而這一點非依佛制的戒不可，因為只有佛才能徹底圓滿的把正確的告訴我們，這樣做得這樣的果。所以佛制的戒，就是要得到圓滿果報應學的學處，了解這一點，自然而然就願意受這個戒，而且恭敬這個戒。

有了這個，可是在生死大海當中，要經過無量劫的修習，要耐種種的苦，包括有情、非情的，譬如冷熱寒暖，病痛飢寒，這是非情所引生的；人與人之間互相的逼惱，這是有情所引生的，你一定都要能夠忍耐，如果不能忍耐的話，一定會想：「哎呀！早求解脫就算啦！實在是不行……，」所以要善修忍耐，不但要耐得住外面來的怨害，還要耐得住修行上的種種辛苦，如果沒有大精進勇猛強悍的力量，一遇事心裡就疲厭起來了，這是不可能成就的。具足了這些條件以後，還要修止、觀，這樣才能夠把我們要學的一切圓滿，這也包含了大乘所應學的全部內容，不能少，也不需多。

下面引論證成。不樂著受用就是不貪，而且行布施；極敬就是戒；二無厭就是忍辱跟精進，能夠忍辱跟精進，才能夠在生死苦海當中，長夜修習圓滿的大乘佛法而不會厭患、退心；最後無分別瑜伽就是止觀，整個大乘的內容也就是這樣了。

所以真正進入大乘只有這六度，如果棄捨了這個，其他都是相違背的，既然相違背，就不能得成就。

【◎ 依一切種道或方便數決定者。謂於已得境界受用，無貪欲道或方便者，謂行惠施，由修能捨離彼貪故。】

進一步說，大乘菩薩要廣學一切，這叫一切種道。用這一個觀點去看：修學大乘是一條增上生道，假定說沒有修捨心的話，到時候得到了境界受用就執著在上面，被它所綁，所以說「無貪欲道」就是布施，因為捨是貪的正對治，在一切境界上面，能夠善巧地利用它，能成就生生增上，達到究竟圓滿。

【諸未得境為得彼故功用散亂，防護方便謂持淨戒，由能安住苾芻律儀，一切事業邊際散亂悉不生故。】

進一步要想增上，還沒有得到的功德想要得到，就要防止散亂，這要靠持戒。平常我們總覺得自己心很散亂，想要學定，那根本錯了。要曉得「定」的的確確是降伏散亂的一個最好的辦法，但是前面沒有戒的話，絕不可能學定。因為在粗猛的現行當中，平常做事的時候身體忙得不得了，等到停下來，手腳不忙了，儘管身體盤坐在那裡，可是腦袋裡胡思亂想的更加厲害，想完了坐在那裡打瞌睡，這是沒有用的。所以要先持戒，戒的特色是破煩惱現行，持戒不在行相上，主要是在正知見上。有了正知見，納法成業，行為自然跟它相應，這叫依體起行，有行就有儀相，這個法體行相是這樣來的，等到內心相應了，自然而然會達到這種狀態。 　　當然我們要了解，剛開始的時候，要靠外面的環境來幫助我們，所以說眼不見為淨，這是事實，但是從開始一直到後來，內外一定是並重的。我們的心一定是對境而起，沒有境就沒有心；反過來說，沒有心也沒有境，所以兩方面都不忽視，但是重點是在內心，要認識什麼是如理，什麼是非理，然後在心理上防範，不只是在境界上防範，這就是淨戒主要的內涵。能安住在根本的戒律上，所有的散亂就都能止息了。前面四種資糧中密護根門、正知而行，正是最好的持戒，實際上，能夠這樣做的話，這個散亂一定拿得掉，這是屬於戒學範圍。能夠這樣的慎重、努力地防護自己心裡的散亂，才可以談得到學定。 　　進一步我們的目的不只是持了戒、得了定以後去求解脫，而是要利益一切眾生；要利益眾生一定要跟人來往，那時候非要下面的忍辱、精進不可。

【不捨有情方便謂能堪忍，不厭怨害一切苦故。增善方便謂發精進，由發精進善增長故。】

因為要跟人來往，一定要受種種世間的麻煩，如果不能忍辱，沒有忍波羅蜜的力量，你會受不了的，所以要有忍波羅蜜才能夠不捨有情。在這之上，還要更進一層地精進行善，不只是從這個基礎上不退，還要向前猛衝，才能夠圓滿一切菩薩所應做的事，所以要求一切種智，必定還要再加上精進。

【淨障方便謂後二度，靜慮伏惑，般若能淨所知障故。故六度決定。如云：「不貪諸境道，餘防為得散，不捨有情增，餘二能淨障。」】

淨除一切障－－煩惱、所知種種障，根本就靠止、觀兩樣東西。止是伏，慧是斷。所以有這六樣東西就可以圓滿包含大乘之道，不能少也不需多。下面引論說明：第一個是「不貪」；第二個「餘防為得散」，這是戒；「不捨有情」是忍；「增」就是增善方便－－精進；「餘二」就是止跟觀。

【又不隨已生欲塵散亂自在轉者，謂無貪施。若先未生預遮滅者，則須尸羅，防護無義非義散亂。惡行有情數多易遇，緣退捨利他，能對治者，謂當修習有力堪忍。淨善眾多長時修作，令增長者，要由思惟此勝利等，發起恆常猛利勇進。暫伏煩惱，須修靜慮。滅煩惱種及所知障，謂須般若。此於六度，能與最大決定知解。】

修學大乘佛法，要長時在生死輪迴當中而且生生增上，得到一生比一生好的種種財、位等的圓滿，而得到了能夠不被這些塵欲所轉，靠的就是施、無貪。雖然有種種的東西，由於自己一點都沒貪著，所以不會因此而散亂；也因為不貪、能捨，所以能夠利益別人，這就是布施波羅蜜。想要真正進一步增上的話，單單這個布施不夠，還要能夠斷破現行，深入定慧，所以要尸羅。「先未生預遮滅者」就是尸羅，心心念念曉得自己該做些什麼、怎樣去做，這一定有一個標準，也就是佛告訴我們的戒。以此來調伏內心，使得心中的熱惱慢慢地調伏變成清涼，原本的縛著變成解脫。這樣把動亂我們內心，這些毫無意義的煩惱能夠一一降伏，這都是戒的功效。

如果我們只求自利的話，有了戒，應該馬上學定、慧；可是現在要廣利一切有情，就算你得定了，可是跟人家來往過程當中，如果不能忍受種種情、非情的苦，是沒辦法向上，反而會退失的。所以能夠面對惡有情而不退失，自己要有忍力，就是忍辱波羅蜜多。單單不退還不夠，還要有向上增上勇悍的力量，這個是精進。策發精進要思惟它的勝利，了解這樣做有無比的大利益，雖然做這件事情辛苦萬分，但是得到的殊勝果報更是不得了，這才能夠策發你的善法欲及勤精進，對任何艱難都不怕，這是精進。

到了這個程度以後，要把煩惱徹底地淨除，則需兩樣東西－－定是伏，慧是滅。所以趣入大乘道必須要學六度，同時也只要學這六度的內容，在我們正式修學過程當中，對此必定要有相當正確的認識，而且要發生堅固決定的信解，然後一步一步照著去做，絕不動搖，這樣才能得到圓滿的果。

p. 261 (4)

【觀待三學數決定者。戒學自性即是戒度，此要有施不顧資財，乃能正受，是戒資糧。既正受已，由他罵不報罵等忍耐守護，忍是眷屬。靜慮心學，般若慧學。精進遍通三學所攝，故六度決定。如云：「依三學增上，佛正說六度，初學攝前三，後二攝後二，一通三分攝。」】

真正說起來，我們整個要學的內容，也就這三樣東西：戒、定、慧。現在我們來看六度的內容跟三學的關係。戒波羅蜜本身就是戒，而六度當中在戒波羅蜜之前是布施波羅蜜，對一切的資財要沒有一點點貪著顧戀，這樣才能夠圓滿的受戒。所以前面布施，正是能圓滿持戒的基礎、資糧。受了戒以後，如果是小乘，全部精神要修行，根本不管別人；修大乘偏要在這生死苦海當中長時輪轉，當遇到種種不如理的境，如果不能忍耐的話，戒就守不住了。所以要有忍波羅蜜來守護，這個戒才能夠圓滿，所以這個忍是戒的眷屬。有了戒，進一步學定，定就是靜慮，是心學；般若是慧學，心學暫伏一切煩惱，般若是連根盡除。要想把戒、定、慧徹底究竟圓滿做到，一定要精進，所以精進遍通戒、定、慧三學。由前面的道理，我們就知道六度確定能夠含攝三學。下面引論說明：佛法簡要地可以從戒、定、慧三學來看，如果深廣地來說，則可以開為六度，前面的布施、持戒、忍辱是包含在戒裡邊，後面的靜慮、般若包含在定、慧中，第四精進波羅蜜則通攝在整個三學當中。 　　經過了前面這六種方法的分析以後，我們進一步看，為什麼要以這六個層次來說明六度的數量決定呢？因為整個修學佛法過程當中，需要這樣的幾個條件和層次。

【如是當以何等勝身，圓滿何等自他二利，安住何乘。由具幾種方便之相，修行何學，能滿能攝如是身、利、大乘、方便及諸學者，當知即是六波羅蜜。總攝菩薩一切修要大嗢柁南，乃至未得廣大定解應當思惟。】

整個修學大乘的過程當中，需要依靠最圓滿殊勝的身。這需要依增上生來成辦，就是六度當中第一個決定。有了這個身要做的事情就是圓滿自、他二利，安住在大乘道中。這要靠修學所謂的一切種道的方便，所學的內容就是三學。所以說，依這個身修增上生，圓滿自、他二利，這是屬於大乘、修一切種道的方便，也就是這六樣東西。對於這個道理，沒有認識固然不行，有了認識以後，還要產生決定不疑的勝解，這內容非常的深遠，所以不是浮浮泛泛的，要廣大定解，而得到定解的方法是要多思惟。

【又初不令超出生死，其因有二：謂貪資財及著家室。能治此者謂施及戒。設暫出離，不能究竟而復退墮，其因有二：謂由有情邪行眾苦，長修善品而生厭離。能治此者謂忍及進。以耐眾苦及他怨害，經無量時猶如一日。善知修習勇悍之法，若多修練發起忍進，則能對治退墮之因極為扼要。】

我們所以不能超脫生死的原因有兩樣：一貪資財，二著家室。實際上生死的根本－家室，就是淫欲，以淫欲而增生命，得到了生命以後，繼續保持滋長這個生命的是貪著資財，所以欲是生死的根本，飲食是生死的第一增上緣，就是不能超出生死的原因。能正對治這個的是施及戒，布施是捨掉它，戒則是如理取捨，曉得哪個該做，哪個不該做。

透過對治，雖然暫時能夠不貪著而跳脫出來，但要長時這樣不退心，還要有兩個條件。反過來說，有兩種原因使得我們會退心，第一是儘管你想在生死當中長時去濟拔一切眾生，圓滿無邊的福、智資糧，但是所要救濟的眾生無量無邊，而且行為非常暴惡，這是非常難忍的。進一步不但忍，還要修種種難行的善品。這兩個就是使我們會退墮的因，而能夠正對治這兩樣的藥是忍辱跟精進。儘管非常長的時間，但是因為能忍辱，很快也就過去了。此外，我們在大乘道中不能上進的最大原因，就是缺乏勇悍精進之力，所以要學大乘而不退墮，這一點是極重要的關鍵。

【非但修此菩薩諸行，即現在時修諸善行，於少艱辛忍力薄弱，於所修道無大勇悍。以是因緣初入雖多，然於中間能不退者，實不多見，皆由未修忍辱精進教授所致。】

不要說修這樣難行的菩薩廣大之行，就是眼前要做一些也並不太辛苦的好事，如果自己的忍辱力量不夠的話，一點點就耐不住了。進一步，就算能夠耐得住，但是若沒有精進，向上深入的力量就不夠，所以防止退捨是「忍」，向前衝要「進」，就是這兩樣東西。我們眼前做一點小小的事情都做不到，何況是要修菩薩的大行。所以雖然很多人發心修行，但是慢慢地就覺得愈來愈不行，往往中間就退掉了，能夠不退的人實在少之又少。原因就是對忍辱、精進這兩樣東西沒有認識，或者沒有認真的修習，所以我們現在先要有正確的認識：前面的布施、持戒是讓我們從生死當中超脫出來及不被染污。進一步要長時能夠在生死中修習，要靠精進和忍辱，經過這兩個力量的策勵，才能夠不退。

p. 262

【又於中間雖未退轉，然有二種失壞之因：謂心散亂不住善緣，及壞惡慧。對治此者，謂靜慮、般若，佛說散心修念誦等無大義故。若於內明法藏之義無簡擇慧，雖於粗顯取捨之處，亦起錯誤顛倒行故。此依斷除所對治品能治增上數量決定。】

但是根本問題如果沒有解決的話，還是會失壞。因為如果你心散亂的話，不能專注地去修行，這樣沒用；另一方面，如果不能善巧分別世間真正的法相，你的見解總歸是錯誤的，見錯了，行也就不必談了。佛就告訴我們：散心的話，不要說慧得不到，就是普通的一般念、誦等等，意義也不大。進一步對於真實的內涵要能夠決擇，了解如理、非理，如理的則取，非理的則捨，這一定要智慧來辨別，如果沒有智慧的話，不要說深細的，連普通的內涵都沒有能力去辨別，所行自然也就難免錯誤顛倒了。所以，修學佛法要先了解我們的障礙、問題在哪裡？要想斷除這些問題、障礙，就是依前面所講的六度也就夠了。

【依能成辦一切佛法根本扼要數決定者。謂初四度是定資糧。以此四種能成不散靜慮度故，依此因緣若修妙觀，則能通達真實義故。】

我們真正要學的一切，包含世、出世間一切的成就，都是止觀之果。前面的布施、持戒、忍辱、精進是定資糧，有這四樣，才能夠達到最究竟圓滿的靜慮，有了靜慮，才能夠修妙觀，而由於這個妙觀智慧的觀察，才能夠通達真實義，而把煩惱、所知二障作徹底的解決。

【隨順成熟有情增上數決定者，與前所說第三義同。此是聖者無著所許，如獅賢論師所立而說。對於六度引發定解，最為切要。】

整個佛法就是為了成熟一切有情，所以菩薩所行真正的目的，也就是成熟一切有情，這跟前面六點當中的第三點－－圓滿利他相同。這裡也特別說明，後面這幾樣是相宗無著菩薩所傳的。總之，這六度能夠不多不少圓滿地包含所有其他的法門。戒定慧或二資糧，雖然也能總攝佛法，但都沒有六度的廣泛和圓滿。所以剛開始修學的時候，對於這六度要策發決定不移的見解，有了這個正確的認識以後再去做。這裡再提醒大家一下，我們正修的時候，不是隨便碰到什麼就去修，這樣做不但沒有益處，往往是「一生善行終成過失」，這個道理前面說得很清楚。不但是一生，由於業和習性所使，後面的生生世世都會害這種毛病。所以有的人習性就是這樣，做事情剛開始非常勇猛，一股勁比誰都大，要救苦眾生、要發悲心，這個要做，那個也要做，可是過了三天，沒勁了，長一點的，最多維持一個月，到後來塌在那裡，怎麼拉也拉不起來了，都是害這種毛病。

所以這裡告訴我們，不是急著去修，而是將修的內涵先有個正確的認識。曉得為什麼要去修、如何修法、正確的是如何、錯誤的怎麼辨別，一切的違緣也都要事先了解，準備好了，然後一步步上去，自然沒問題。所以這裡一而再，再而三地用種種不同的立場和角度，說明要修學的內容。現在我們了解了，真正要學的內容就是這六樣東西，它們是這樣安立的。這是數量決定。

第二兼說次第決定，這六度不但圓滿的包含所應學的一切，而且這樣安立－－布施、持戒、忍辱、精進、禪定、智慧，有它一定的次第，必定是從淺到深，數量錯了固然不行，次第顛倒了也不成，所以，進一步說明次第。

【◎ 第二兼說次第決定分三，生起次第者，若能布施於諸資財，不顧不貪則能受戒。若具尸羅善防惡行，則於怨害而能堪忍。若有忍耐不厭難行，退緣微少能發精進。若能晝夜發勤精進，能發正定。心於善緣堪能安住，若心定者乃能如實通達真實。】

這是依照我們修學的程序一步步地深入，要使修學的內容如理如量地生起來，有它必要的、正確的次第。如果能沒有一點貪著顧戀地布施所有的東西，那個時候才受戒，要不然，戒是受了，結果這個放不下，那個也放不下，受了戒不但沒有用，反而受害。所以第一要先能布施，然後才是持戒。能善巧地防護尸羅，不犯種種的惡行，那個時候人家來傷害，就能耐得住，遇到困難也能擋得住。從消極的擋住，更進一步才能策發精進，否則小小的苦都擋不住而退下來，還能進一步向前衝嗎？所以忍辱下面才是精進。能夠精進，才能學深入的定，而且必須晝夜精進才能發定。得了定以後，這個心才能如你所欲，要怎麼樣就怎麼樣，不會像我們現在，不是胡思亂想，就是昏沉瞌睡；得了定心就能很凝聚，很深細，也才能深觀一切世間的法相，那個時候才能如實通達真實的道理。所以這是生起必然的次第。

我們常常會誤解學定的內涵，現在不必從理論上去講，且看看古代禪宗的大祖師們，他們的境界真是了不起。現在有很多人也在學定，但對於為什麼要學定、如何學定、從哪裡學都不知道，只看見人家兩條腿一盤，坐在那裡，自己也依樣學樣。或去學個不倒單，人的確沒有倒下來，但坐在那裡呼呼大睡，晚上不睡，然後白天提不起精神來，做起事情眼睛半開不閉，真是一點用處都沒有。你們看看祖師的傳記，要學他們真正精進的精神；當然也有累的時候，疲倦了，他睜睜眼睛，再不行，下來跑一跑，再不行，用冷水沖沖面孔等等。他們是這樣的把全部精神提起來，貫注在這裡，而不是在形相上的盤腿；有任何的艱苦，都決定咬緊牙關堅持下去。所以，要修行成就，沒有大精進的力量絕無可能。

現在有些人也說要學般舟三昧，那很不簡單喔！以前我看見般舟三昧的殊勝，內心也想學，當時還準備好了要到關房裡面去修。幸好事前有人告訴我，原先我還是不聽，雖然不聽，但是他的話也進到我耳朵裡了。我忙了一天，把環境弄好了，第二天就開始修，結果自己發現真的不行，好在沒有繼續下去！想想那位善知識的話，沒有錯。

以後我也遇見過幾個類似的狀況，像在紐約有一位同學，他倒沒有學般舟三昧，他想先學定，或者其他法門，我告訴他：「你不要匆忙，慢慢來。」但他心裡仍然非常著急，我說：「好吧！既然你這樣想，就去試試看吧！」那時是在鄉下，地方很寬敞，有一百英畝大，只有兩三個人住，有一個相當大的佛堂。我說：「告訴你一個方法，也不必限定你一定要怎麼樣用功，你只要告訴自己，今天除了吃飯以外都不出來，也不跟人家講話，哪怕你只是睡覺，你睡睡看！」結果，第二天就跑來說不要修了，這是千真萬確的事實哦！沒有精進的力量是絕無可能的。現在我們一點都不懂，就想這樣修，那的確是很好笑的事情。這就告訴我們：要想如理的生起，一定要質、量、次第具足，這一點，我們必定要知道。

【勝劣次第者，前前微劣，後後殊勝。粗細次第者，前較後者易轉易作，故相粗顯。後較前者難轉難作，各較自前故為微細。《莊嚴經論》云：「依前而生後，安住勝劣故，粗顯微細故，說如是次第。」】

接下來說明六度當中哪一度比較深細，哪一度比較粗淺。六度中前面比後面微劣，此外，前面的布施比較容易，越後面就越深細、越難做。所以一定是容易的、粗淺的先做到了，才能夠一步一步的進入深細的、難做的，這是一定的次第。這六度不但是把所應學的內容包含無遺，而且次第的必然性是這樣的嚴密，不管從它的生起、勝劣、或是粗細來說，必然都是這樣的次第。所以十方一切諸佛，無不是這樣說、這樣行、這樣修證。

現在再重新溫習一下，在修學之前，不要莽莽撞撞的，必須先了解要修學什麼、為什麼要修學、修學的內容是如何。如果不了解為什麼要修學，就像無頭蒼蠅一樣，這樣連世間的事情都做不成，何況是修學佛法？所以目標一定要先把握住，為了達到這個目的所以才要修。就像我們修行是為了要脫苦，所以要去找脫苦的方法，對於苦的內容是什麼要先認識。前面已經說得清清楚楚，必定要先在理論上有正確的認識，產生堅固的定解，然後發猛利的誓願，依次修行。

我們會來修行，都是由於宿生的善根，但是對前面所說的這些真實的內涵卻不清楚、不明白。所以要先把正確的內容認識清楚，再照著這個正確的認識走進去，才有把握達到目的。要不然莽莽撞撞地到處跑，到後來自己的善根也消失了，想要做的內容也做不到，徬徨不已，這是非常可惜的。

經過上面的說明，漸次深入：先發心，發心以後應該學習的內容又分成兩個，所謂顯教大乘以及金剛乘。顯教大乘當中，應該學的內容又有哪些等等，都要依著正確的次第來。現在這裡先總說為什麼必須學六度，以及六度的次第為什麼這樣安立，這些都了解了，才告訴我們六度的內容是什麼、如何學。本論構架非常完整，次第的必然性是這樣的嚴密，能夠照著這個次第，步步無差缺地走上來的話，必然產生圓滿的結果；因為因地當中根本因、圓滿因都沒有一點遺漏和錯誤，既正確又圓滿，依此如理如量去學，自然會達到圓滿的結果。否則雖然一番好心，匆匆忙忙的去做，結果總歸有問題。好一點的，忙了半天功虧一簣－－已經做到最後了，就差了一點點；差一點的則掛一漏萬－－才摸到一點點，實際上什麼都沒有，還以為做得很對，很得意，其實空忙一生。至於不得其門而入，在外面轉的，更不曉得還有多少！我們比較一下，就可以了解差別何在。平常我們動不動就說發菩提心、行六度萬行，到現在為止，我們才在文字上對菩提心的內容有個膚淺的認識，至於六度正確的內容，也到現在才開始談到。我們能如理如量地去做的話，掛一漏萬必定可以避免，功虧一簣也不會發生，自然能夠因圓果滿。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 布施波羅蜜

p. 262 (12)

※﹝第三學此次第分二：① 初於總行學習道理，② 特於後二波羅蜜多學習道理。﹞

正式開始學習六波羅蜜多，還要分成二個部分，第一部分，總的說明布施、持戒、忍辱、精進、禪定、智慧的內容，第二部分是對後面禪定、智慧特別的說明。因為整個的佛法總括起來，無不都是由止、觀兩樣所獲得。前面已經告訴我們布施、持戒、忍辱、精進這四度是後面兩度的資糧，有了這個資糧，正式開始學的時候，對最後這二度－－六度中最重要的內容，還要特別詳細說明。這就是總學之後，特別對後面兩個波羅蜜多要深細講的原因。了解了這些之後，我們大概就不會再犯以前的毛病，動不動就說要學定。不要說學定，即使最起碼的皈依，都要慢慢地了解了才做得好。有一位同學接觸佛法已很多年，學歷很高，唸最好的學校，上最完整的課程，透過這一次上的課－－當然，他宿生有善根，加上又能夠努力去做，他說：「我現在才知道什麼叫皈依，怎麼去皈依。」這是千真萬確的事實，當你懂得了道理，再去皈依的話，就像經上告訴我們的，「皈依福有色，三界器猶狹。」皈依所得到的福，如果看得見的話，拿三界為容器，都沒有辦法衡量。如果能夠經過這樣次第、數量都圓滿的學習，正確了解內容，並且照著去做，自然圓滿的果報就可以得到，這是很清楚、明白的道理。

※﹝初中分二：① 學習六度熟自佛法，② 學習四攝熟他有情。初中分六：① 學習布施，② 持戒，③ 忍辱，④ 精進，⑤ 靜慮，⑥ 般若道理。初中分四：① 布施度性，② 轉趣發起布施方便，③ 布施差別，④ 此等略義。今初﹞

分自他二利兩部分，先說求自利部分。這又分六部分學習，依次第一一來說明。第一先講布施，又分四點：第一是講布施波羅蜜的特質；第二是講了解了布施度的特質之後，啟發你去修的方法，方法了解了，然後照著這個方法去修；第三是說布施的時候，還有種種不同；最後是再把它綱要地說明一下。首先說布施波羅蜜的特質。

p. 263 (2)

【◎ 《菩薩地》云：「云何施自性，謂諸菩薩不顧自身一切資具，所有無貪俱生之思，及此所發能捨施物身語二業。」謂善捨思，及此發起身語諸業。】

布施的自性、特質就是一切菩薩、學習大乘的行者，能夠「不顧自身一切資具」，不但外面一切的財，乃至於自己的身體，所有內外一切的東西都不貪著。這是一種思心所，跟無貪相應的，對自己沒有一點點顧戀，沒有一點點是為自己。把自己的內身，乃至於滋養身體的一切財物等等，從思心所策發，透過身語而施捨給別人，這個才是布施的自性。以前我們是處處愛、取相應的行為，現在恰恰相反，是由於善法欲的策勵而捨給別人，由於這樣的思心所而發起的身業、語業。以前想盡辦法，把別人的變成自己的；現在想種種辦法，把自己所有的送給別人，使人家得到好處，這種業，就是所謂的「施」。

【圓滿布施波羅蜜多，不待於他捨所施物，捐除眾生所有貧窮。若不爾者，現有眾多貧乏眾生，過去諸佛所行布施，當非究竟。是故身語非為主要，唯心為主。謂自所有身財根善，一切慳執皆悉破除至心施他。又非唯此，即諸捨報亦施有情。由修此心到極圓滿，即滿布施波羅蜜多故。】

所謂「波羅蜜多」就是「到彼岸」的意思，換句話說，究竟圓滿的時候，能夠從生死苦海中超越到彼岸－－安樂之處。那什麼是布施波羅蜜的圓滿呢？並不是所有的眾生都由於你的布施而不貧窮了，布施度才圓滿，不是從這個上面看的。為什麼呢？過去的每一尊佛都行布施，而且都已經圓滿了，假定一定要等到眾生都得到富樂了才算圓滿的話，那麼現在就應該沒有不富樂的眾生才對，所有的眾生都應該是富裕的。但是現在還是有這麼多貧乏的眾生在，而佛陀的布施圓滿了，這就說明了真正布施的圓滿，不是從外面的境況來看的。所以，以身、語的行為來幫助別人不是最主要的，圓滿的布施是指你的內心。不過，這個內心不是空話說：「我心好就好了」絕對不是，它有一定的質、量，這個自己檢查就非常清楚，騙得了別人，絕對騙不了自己，更騙不了因果，這是我們要了解的。因此布施度的圓滿是以內心為主的，而內心是什麼狀態呢？對於自己所有的任何東西，包括外面一切財物，自己的身根，乃至於種種所修的善果，任何一樣東西，沒有一點點捨不得，沒有一點點執著之心，一心一意至誠地統統送給別人。這個說起來容易，做起來真不簡單。像悲心是很不容易生起的，難得有些同學居然能夠生起一些，他的確心心念念是為了幫別人，可是這個心念生起來以後，問題就來了，真正要送給別人的時候還是有困難的。為什麼呢？因為你所執著的這些財物，雖然想送給別人，但心裡總覺得有一點不是味道，乃至於身上都受不了一點苦惱，何況要捨頭目腦髓，那是怎麼也不行的。

平常我們為什麼拜佛？為什麼供養？往往是因為聽說這樣做會有福報。所以事實上內心深處還是為了有福報才拜佛、供養的。或者常聽人家說某人很有修行，或者是對三寶，你才去供養，為什麼對三寶和有修行的人才供養，對向你乞討的窮人，我們不一定願意給他呢？說穿了，因為這樣做可以得到回報。現在這裡講的布施，連布施所得到的福報也不是我要的，也送給別人。既然這樣，管他是誰，只要對人家有利，樣樣都送。佛固然要供養，即使是窮人，我也一樣供養他。要對自己所有的身、財、善等一切東西，沒有一點點捨不得的心，至心徹底地破除慳貪，從內心深處生起要送給人家的想法。而且連布施以後的功德也同樣要布施，自己沒有一點點貪著。當內心這樣修持到圓滿時，才是真正圓滿布施波羅蜜多的時候。那個時候才真的叫三輪空，這個三輪空是達到布施圓滿的時候的境相，不是一句空話。我們因為不了解這因果的必然性，往往剛開頭下腳第一步，就說：「有相布施沒有用，你要三輪空。」固然這是句最好的話，可是沒有方便，不曉得因地上如何下手去努力，這句話就變成一句空話。所以在因地當中，必定要步步走對，才能夠真正達到三輪空這個圓滿的境相。

【如《入行論》云：「若除眾生貧，是施到彼岸，現有貧眾生，昔佛如何度。一切有及果，心與諸眾生，說名為施度，以是施即心。」故修布施波羅蜜多，現財物可施於他，當由多門引發捨心漸令增長。】

《入行論》就說，假定一定要等到一切眾生的貧乏都解除了，才叫布施圓滿的話，請問：現在世上仍有這麼多窮苦的眾生，以前那些佛不是要度他們嗎？為什麼現在還有這麼多窮苦的眾生呢？所以不是這樣的，布施圓滿是指對你所有的一切，乃至布施所得到的果報，內心沒有一點貪著，都捨給一切有情。所以說布施波羅蜜，是指你的心相達到這樣究竟圓滿的狀態，這才是布施的自性。

了解了這個道理以後，就算現在沒有東西可以送給別人，我們照樣可以修，為什麼？因為修的是心，只要處處使自己的捨心增長就對了。平常一般人本來就是只為自己忙，這也無可厚非，現在學了大乘佛法說要利人，請問：現在我們不要說利人，肯捨棄自己的時間，好好地去佛殿上面侍候一下佛菩薩的有幾個人？自己的房間弄得乾乾淨淨，對公家的事情卻不一定如此。所以我始終感念我的老師，當年他告訴我：「私財如土，公財如命。」對自己的東西像土一樣，公家的東西要像命一樣。這句話在別人嘴裡也聽見過，可是從他口中聽見，就產生絕大的力量，因為他是親自做到了。記得我剛去的時候人少，有時候他也來忙，他對常住的事情，做得很起勁，可是自己的房間裡面卻髒得不得了。有時候我去幫他忙，他就說：「不用！這個我自己來。」我問他：「別的地方你都弄得那麼乾淨，自己的房間怎麼這麼骯髒？」他回答說：「哪有時間啊！」一點都沒錯！他實在用功得不得了，房間裡面這麼髒他不管，可是常住的事情，他做得非常認真。

所以，我真正感受到善知識的重要，他不是講道理，他會處處策發你。比如昨天我在洗澡間正在洗腳，旁邊有個同學喊道：「煤氣沒有了！」另一位同學正在忙，聽到了立刻來幫忙，我聽了真感動，這真是善知識。我們往往認為反正是別人的事情，我忙自己的事要緊，管他幹什麼！為什麼要提這事呢？我們現在學的這個內涵，千萬不要只把它看成一個道理，要認識它所指的就是我們心裡的行相，總要不斷地在內心當中去改善才是。

我們為什麼要講《了凡四訓》？作者不管事情大小，只要對人有利，他總歸努力去做，就算做不到，心裡也要圓滿，他會想：「我要去做，我怎麼做不到？」而這個必定要靠如理的認識，然後作意去對治，否則不知不覺仍在自己的習慣當中。現在太多的人都是這樣，自己覺得來修行了，說不定也很認真，早上幾點鐘起來，規定要唸幾卷經，拜幾拜佛，別的事情都不管，自己覺得是修行，人家應該供養你。人家為什麼自己不修行，要供養你？人家是修他的福，而你就這樣什麼事情都不管，這叫修行嗎？我當年也犯這個毛病，總覺得人家供養我、向我磕頭是應該的。現在我了解，錯了，不是這樣的，尤其是學大乘佛法的人的確不應該這樣的。這種道理我們首先要認識，認識以後，還要自己作意辨別，那個時候才能慢慢地，真正能碰得到大乘的邊，然後不要停在這裡，要步步上昇；如果，我們能夠起心動念隨時這樣的話，那才是相應。不要認為我一天拜幾拜佛，看多少經，就是在修行。

古德告訴我們，如果看了很多經而不了解它的意思，或者了解它的意思而不照著去做的話，是沒有多大意義的。這裡也告訴過我們，你要學布施，就算你沒財物，但內心當中要告訴自己：「我一定要做到它，我一定要做到它。」任何一方面，都要策發這個心，千萬不要打退堂鼓。

學習布施度，第一件事情是了解布施度的特質。布施度跟我們平常的布施有絕大的差別，同樣是把東西送給別人，形相上是一樣的，但是現在所說的布施，不但使我們能夠度脫生死輪迴的苦海，而且可以幫助別人，凡是受者都得到這個好處，輾轉地影響下去，功德是無量無邊。如果這一點不認識的話，雖然布施錢、財乃至於身體，為別人而忙，結果得到的卻是三世怨！其間的差別就是認識正知見與否，同樣的花了好大的努力送了別人東西，卻得到這個果報！二者根本完全不能比。勉強用現在世間的比喻，一個人做了半天只賺一點，結果是小賺大虧！另一個人賺了百千萬，這個還是總歸可以比的，實際上現在這個地方根本不能比！不要說小賺大虧，就是賺到了不虧都無法比啊！何況是你還要虧。所以布施度這個「度」字指的特質，我們第一個要認識。

【◎ 第二者。唯盡破除身財慳吝，猶非布施波羅蜜多。慳是貪分，小乘羅漢并其種子無餘斷故，故非唯除慳執施障，須由至心發心施他一切所有。此須修習攝持過患，惠施勝利，故當宣說。】

第二是轉趣發起布施的方便，現在我們曉得要布施，也曉得布施的特質是什麼，但是策發我們布施，還要有正確的方法。有了這個方法，才能照著去修學而產生一種力量，不斷地推動你要這樣去做，也才能對治我們無始以來只管自己的習氣。沒有後面推動你去做的力量，自己這個習性就是改不過來，儘管嘴巴上說要布施，講了半天沒有行動，真正要你去做時，趕快縮在後頭，讓人家找不到。你不一定想要這樣，但是毛病自然而然就會現起來。如果是習氣相應的，耳朵就豎起來，不等人家來通知你，你總歸跑第一。所以這裡進一步告訴我們，怎麼樣有一個正確的方法，來策發我們、推動我們去做這件事情。

慳、吝這兩樣，就是對自己所有的東西捨不得。你能夠對自己的東西統統不在乎，這還不是布施波羅蜜，為什麼？因為這個慳吝捨不得的心是貪煩惱所攝，不用說大乘，小乘的阿羅漢都能把這個貪的現行、種子都斷除。所以，單單除掉慳吝心還不是布施波羅蜜多，還要至心發起願意把所有的一切都送給別人，這個才是。所以，要先認得內心的行相才行。那麼如何產生這樣的力量呢？有個方便要先好好地學，就是去思惟攝持的過患和惠施的勝利。平常我們總是這個捨不得，那個也捨不得；自己有的捨不得，沒有的還要去貪求，想辦法得到它。現在大師告訴我們，擁有太多東西有種種的禍患，送給別人會有多大的利益。當你了解了這一點，心裡確實生起有這個東西的害處，送給別人的好處時，才會肯努力去做。就像我們自己一向的經驗，得到的好東西叫你捨，就是捨不得，看見別人的就羨慕；壞東西叫你留，你也不願意留，誰都不願意把髒東西擺在自己的房間裡，哪怕是一點點你都忍不住，一定想盡辦法把它清除出去，為什麼？因為這種東西擺在這裡有種種的過失，種種的麻煩，把它清除出去有大好處。攝持的過患和惠施的勝利也是這樣，方便善巧的確是重要極了。

要把這個過患與勝利經過仔細的思惟觀察，之後才能做得到，否則儘管嘴巴上面講，懂得了道理，可是心裡面始終是無始的習氣，就是做不到。不要說布施，以貪的對治而言，要學上去的話，剛開始要修小乘的五停心觀，實際上這也是三乘的共基。為什麼要修五停心觀呢？因為我們無始以來的散亂惡習，心裡邊隨煩惱轉的行相非常粗猛，如果粗猛的煩惱不降伏的話，無法進入深細的。而不同的人，不同的根性，會現出不一樣的行相，有很多人貪煩惱特別重，有很多人瞋特別重，所以如果貪、瞋、癡、慢、疑等等這些煩惱力量非常強，怎麼辦呢？

貪重的眾生修不淨觀。貪又有幾種，對治法各不同，譬如對身體的執著怎麼對治，對於男女、飲食的執著怎麼對治，都有它一定的方法。對治男女、飲食的執著要修不淨觀，平常你看見這個東西好得不得了、美得不得了，修不淨觀以後，你一向歡喜的東西，就變得醜惡不堪。那不是個道理，它的確有一套完整的修法，等到你如理如量修起來以後，不管是男女上的，或者是飲食上的，當你一看見，就會覺得又臭又髒，不但是心理上會感受到，鼻子聞到都會反胃，想吐，這千真萬確的事。所以大師告訴我們攝持的過患，這是要修的，不是空講，要把它清除出去，清出去之後內心就清涼。在這裡所說的勝利遠超過小乘的，同樣的過患也遠來得大，如果對這個能夠先修習的話，就會有一股非常強大的力量，自然而然推動你去布施，那個時候，無始以來的慳貪等等習性就擋不住你了。所以在正修之前先告訴我們正確的方法。

【《月燈經》云：「此腐爛色身，命亦動無主，如夢如幻化。愚夫由貪此，造極重惡業，而隨罪惡轉，不智被死乘，當往那洛迦。」此說身不潔淨，命常動搖如懸岩水，身命俱是隨業自在，無我主宰，觀其虛妄猶如夢幻滅除貪著。貪若未除則隨貪轉，造大惡行，而往惡趣。】

我們這個身體是非常髒的。生命更是無常迅速，剎那剎那在滅壞，如懸岩之水，奔流不止。我們根本沒有辦法主宰自己的生命，我們總會執取我如何如何，完全錯了，事實上完全被業所控制。如果了解了這個道理，深入地觀察，就曉得它完全是虛妄的，就像夢一樣地如幻如化；一切都只是業感的，無主的，根本沒有一個我在，而這個身命又這麼無常迅速，這麼骯髒不清淨，又會造種種的惡業，了解了以後，就能對它不再貪著了。 　　如果不能把這個貪除掉的話，就一直跟著它轉。前面說過，實際上我們自己也了解，貪心是永無滿足之時，不但沒有滿足，而且越貪越厲害。我們都有這個經驗，有很多嗜好，第一次並不覺得它好吃，譬如咖啡、酒等等，剛開始的時候，並不覺得非吃不可，可能只是隨便吃吃而已，但慢慢地上了癮，到後來越吃越厲害，如果它又沒副作用，不會產生痛苦的話，那根本完全擋不住它了。這是貪的特徵，不但永遠不會滿足，反而不斷地加深，而加深的結果是造極大的惡行，眼前好像得到一點小好處，將來卻要墮惡趣受絕大的苦。所以對這個道理要努力去了解，認真地修習，然後才談得上對治。

p. 264

【《修無邊門陀羅尼經》云：「諸有情鬥諍，根本為攝持，故於境斷愛，斷愛得總持。」】

三界之內一切有情真正爭鬥的根本在哪裡？就是對一切的貪著不捨。所以對於所貪愛的境界了解它的真實狀態，知道擁有它的過患，斷除它的殊勝利益，如法地照著修習，就能斷除這個無明相應的貪愛，那個時候就可以得到總持了，總持就是持一切法。

【《集學論》云：「如是我身心，一一剎那滅，若以無常身，垢穢常流注，得常淨菩提，豈非獲無價。」】

平常因為我們對這個身心不瞭解，所以貪著難捨，現在正確地了解這個身心是一無可取，既是不淨，是一切罪惡髒垢聚集之處，又是動搖無常，而且也作不了主，反而為了貪它而造種種惡業，一直在流轉當中。唯一的好處，就是可以利用它修習佛法，沒有它還不行。現在我們了解了，把這個以前一直顛倒認為好的身心，轉過來修學佛法，則一切痛苦最主要的原因－－愚癡、迷惑都可以獲得解決，證得常淨菩提。「苦、空、無常、無我」變成「常、樂、我、淨」，豈不是獲得無價之寶嗎？所以這個地方，我們要大大地認識，深刻地策勵自己猛省回頭。

【《本生論》云：「無我易壞無堅身，眾苦無恩恆不淨，此身若能饒利他，不生歡喜非聰叡。」】

《本生論》告訴我們，這個我、這個身體，壞聚見（或者叫有身見、我身見、我見、我所見等等）的所緣境，它真的有嗎？沒有，這個是不堅實的，容易壞的，剎那剎那在消滅的；不但如此，而且是眾苦的根本，眾苦所依，又會造種種惡業，導致永遠在苦海當中輪轉，都是這個身體。這實在對我們一點好處都沒有，而且是這麼髒。既然如此，為什麼我們還貪著它呢？因為我們把它看錯了。假定我現在正確地了解、覺悟了，能夠利用它來幫忙別人的話，就可以自他俱利。把這樣一無可取、虛假的東西，透過正確的方法可以去利益別人，結果是自他俱利，這是何等好的事情啊！所以，聰明有智慧的人，都非常高興歡喜地做這個事情，反之，愚癡的人，對這個事情不了解，當然就不生歡喜，所以說「非聰叡」。

【雖勤守護無堅實身，然定須捨。若思施他能辦眾多自他義利。未能如是淨修其心，當自思擇我誠愚癡，故當發心施他身等。】

實際上，世間沒有一個人例外的，一天到晚忙的就是這個身體。要積聚錢財無非為了它的衣食住行。我們講究種種的飲食，種種的口味，衣、食、住、行的安樂，無非是為這個身體。但是不管你怎麼努力，這個身體本身並不堅實，最後一定還要捨掉它。你為它忙了半天，到時候它不理你，反而把你送到地獄，真是划不來！假定你現在反過來不為自己忙，趁現在得到暇滿人身的時候好好努力，如佛所說的，把一切布施給眾生的話，那麼你能得到殊勝的利益，別人也得到好處。而現在我們對於這個道理不懂，或者懂得了卻不能好好地修習，沒有產生清淨的行相。什麼叫清淨的行相？就是經過這樣修習以後，心裡面再也找不到一點點是為自利的，一天到晚只為別人忙，那個時候利他之心就清淨了。現在如果沒有做到這樣的話，想想看，我這個人真是愚癡極了。這個才是我們應該了解、應該策勵的。就像一堆大糞一樣，明明是這麼髒、這麼臭，應該拿出去的，你還寶貝得要命，把它放在你的房間裡。所以內心當中應當策發要送給別人的心，有了這個心，然後慢慢去做，這樣才是正確的。

【《入行論》云：「捨一切涅槃，我心修滅度，一切終頓捨，施諸有為勝。」】

《入行論》也說，這個「我」本來就無堅實，你怎麼保護它都沒有用，它終究會捨你而去。現在懂得了以後，把那些東西統統捨掉，然後安住在利他上面，這是何等好呀！「一切終頓捨」，心裡面任何貪執都排開它，世間一切有為的都送出去，這個才是真正對的，真正殊勝的，這是告訴我們修學布施的殊勝利益。

【《攝波羅蜜多論》云：「資財無常現可見，若能任運起大悲，當知布施極順理，猶如他物寄自舍。若施由此無恐怖，置於自家生怖畏，無足共他恆須護，若施無此諸過失，由施能生他世樂，不施現法亦生苦，人間諸財如流星，定無不捨諸財物。諸未施財無常滅，由施反成有財庫，饒利有情所惠施，諸財無堅亦有實。若能惠施智者讚，此諸愚夫樂集財，攝持終無不離散，由施恆感諸盛事。由捨不起染污執，慳非聖道生煩惱，若施即是道中尊，聖呵餘者為惡道。」】

上面引經論多方面地告訴我們這個道理，我們也多方面去聽聞思惟，從跟你相應的地方深入，把它堅固起來，然後也從其他的多門中，以這個已經生起堅固行相的為主，一一緊跟著去思惟觀察，進而產生有力的、如理的布施之心。我們周圍很多東西都是無常的，難可保任的。這不用講道理，事實很明白很清楚就擺在眼前，誰曉得會有什麼變化？不要說三年五年以後不知道，今天突然之間一個小小的風暴，一下股票漲跌，昨天的百萬富豪，明天就貧無立錐之地，欠了一身債，反過來也是如此，天下有的是這種情形啊！所以了解了這個道理，絕對不會想要去攝持財物，會照著如理的正法，趁得到這個暇滿人身的時候好好努力。依著前面的次第，生起大菩提心以後，任運皆是以大悲幫助別人，「任運」就是自然而然，起心動念就是幫助別人。這時候就會曉得：這個布施太正確了，太對了，你不布施，忙了半天結果兩腳一伸，身體不是你的，卻造了送你下地獄去的業；現在你努力幫助別人，最後這個身本來就是要捨的，你卻因布施而圓滿了無上菩提，所以這實在太正確了。

前面曾經提過餓鬼鞭屍、天人禮屍的公案。餓鬼去鞭打屍體，旁人說它已經死了，這個很臭很爛的死屍，你還打它幹什麼？餓鬼說：「這就是我的前身，我一天到晚為它忙，忙了半天把它養得胖胖肥肥的，現在卻把我送到地獄裡，我想到它就切齒咬牙，今天有空，寧願不休息要來打它。」另外一個天人，生到天上美妙得不得了，卻看見他繞著一個骨瘦如柴的骷髏在禮敬，人家說：「這個骨瘦如柴的骷髏你禮它幹什麼？」「它生前的時候一天到晚為別人忙所以弄得骨瘦如柴，結果我卻靠了它而生天！」我們也講過本師釋迦世尊捨身的故事，所以多讀經典就有這個好處。

但我們會想，這件事情很難做吧？不要怕！不要說修大乘行者或小乘行者，即使像俞淨意公，他是一個世間的凡夫，剛開始做的時候怎麼也做不到，又從十幾歲開始到四十幾歲養成這麼嚴重的惡習，經過一番警策以後，行之三年，結果能夠「靜則一念不起，動則萬善相隨」；心定下來，一念不起，能夠不胡思亂想，只要一動念，萬善相隨，心裡面任運而起都是善的。所以前面自他換的時候告訴我們，「困難不應退，皆由修力成」，沒有一件事情例外，都是修行了以後才能夠成功的。現在我們真正的毛病就在這裡，還沒有修，心裡的障礙就陷在這裡：「唉喲！我不行啊！」還沒有做就打退堂鼓了，那還能做什麼？所以我處處用前面這種概念來提醒大家，不管是無上的出世大法，乃至於世間的，沒有一個例外，那個時候你布施就像本來就是別人的東西，暫時寄在我這裡，現在他要來拿，正好還給他。別人寄在我這裡，請問這個東西是我的嗎？本來就不是我的，這是千真萬確的事實。這都是業啊！這身體是自己的業加上父母的精血，本來沒有一樣東西是你的，我們不了解，忙了半天貪著不捨；現在我了解了，它本來就是別人的，只是寄在我家裡，本來我還要代你保管，現在你拿去了，我就輕鬆了。

平常世間人忙守護，忙爭取，現在都不用了，擺在自己家裡面反而生種種的恐怖。攝持的過患第一個是無足，貪著這東西永遠不得滿足。還有我們的財物是五家所共的：水、火、子孫、兵難等等。儘管有保險櫃，一把火來了以後，保險櫃打開來看看也是成了灰，水來了也沒有用，盜賊，子孫都能夠把你敗得乾乾淨淨，所以是五家所共，然後還要一天到晚忙著守護！所以這種種過患，你送出去以後就沒有了，而且眼前送一點小小的，他世得到大果報。現在我們眼前花了十萬八萬，賺個三千五千就覺得很高興，你能夠布施的話，布施一點點賺回來不曉得多少！不要說他世，眼前不施也會生苦，這很明白，因為你要去守護它，就算守護得再好，還是把握不住的，人間的財產像流星般是無定的，來去快速得不得了，所以絕對沒有一樣東西你能夠保得穩、能夠不捨棄的，沒有這樣的事情。

你若沒送給人，這些財物也會因無常而銷滅，或者東西壞掉，或者東西雖然不壞，你死掉了！不捨也要捨。反過來，你布施了以後，它反而變成你的庫藏，藏在那裡真堅固，所以真正的能夠懂得道理，為了利益有情而布施眾生的話，那時候，不堅實的財物倒真正變成堅實的了。

此外布施是智者所稱讚的。實際上真正有智慧才能夠布施，同時智者也稱讚，換句話說凡是有智慧的人都這樣做的，只有愚癡的人樂集財物；因為不管怎麼做，最後一定是離散。既然忙了半天還是離散，忙它幹什麼呢？這真是愚癡到極點。你布施了以後種種的好事便由此而來。由於布施的關係，心裡不會染污，不會執著。而不布施的情況就是慳貪。這個不是聖者應走的正道，實際上慳執、貪著無非是煩惱，如果能夠布施的話，是修行當中最殊勝、最珍貴的，而「執著」這個煩惱是聖者所呵斥的，就是因為這樣的關係才會在惡道當中輪轉。下面再詳細說明執持的過患以及布施的殊勝利益。

【隨修大小一切善根，至心迴向成辦有情，現前究竟廣大利樂而行布施，則由依於一一有情得爾許福，速當圓滿福德資糧。】

不但是前面所說的外面的種種資財、裡面的身，連布施了以後所有的善根也迴向給有情。因為你布施的時候一定先發菩提心，有了菩提心以後，了解布施的特質，然後修布施的方便，那時候布施的對象就是法界一切有情，所以能夠這樣做的話，很快地就把我們的福德資糧圓滿了。而且「困難不應退，皆由修力成」，你只要去修，一點都不困難。我們也可以想一想以前一再說的吃辣椒的公案，第一次嚐到辣得不得了，哭啊鬧啊弄了半天，到後來非辣不可，沒有辣就覺得沒有味道了，事情就是這樣。所以現在我們往往覺得這個好難啊！你不要一直想到難，要從另一個方向去看：「如果遇難即退，結果是什麼呢？」這樣一想的話，什麼事情也難不倒你了，因為為了一點小難而退的結果是無窮的大苦等在後面，反過來你向前克服了困難以後，雖然眼前有一點小難小苦，無邊的大利益就等在那地方，這個是他非常殊勝的善巧。

【如《寶鬘論》云：「如所說福德，假說有色相，盡殑伽沙數，世界難容納。此是世尊說，正因亦現成，有情界無量，欲利亦復然。」】

《寶鬘論》告訴我們說：前面所說的布施的福德，假定有形相可以看得見、可以衡量的話，盡恆河沙數的世界都容不下。前面說皈依的福報是三千大千世界都容不下，現在盡恆河沙數的世界都容不下，那是無法想像得大，有這麼大的殊勝利益！這是世尊親口說的。這就是成就一切利樂，自利利他的正因。

【又能障礙捨心增長，增長慳貪能令捨心未生不生，已生退失，所有眷屬及諸資財，先已有者不應攝持，若他施與亦不應受。】

上面所說的那些道理是從正面來說，另外一方面我們現在要修的是捨心，萬一有一些事情會障礙捨心增長，反過來增長慳貪，使你的捨心生不起來，或一生起就退失，譬如眼前放不下的這些東西，那要趕快把它送掉，擺在身邊反而增長你的慳貪。你已經有的都不可以留著，如果說別人來送你的更不應受。理論了解了，事實上也策勵我們，處處地方應當先把布施的心策發起來。

p. 265 (2)

【《攝波羅蜜多論》云：「由何增長慳吝過，或能不令捨心增，虛誑攝持為障礙，菩薩應當盡斷除。若諸能障惠施心，及障真正菩提道，如是財寶或王位，皆非菩薩所應取。」】

布施的根本障礙是慳吝，捨不得自己擁有的東西。現在既然你要布施，對樣樣東西不但沒有一點捨不得，還要至心捨給別人。所以凡是任何會增長慳吝心的東西，都要去破除對它的貪執，這個東西消極的是損害我的捨心，積極的是不能增長我的布施心。由於我們不了解它的真相，為無明所覆，所以明明是虛假欺誑的，而我們卻由於這種虛誑的概念，牢牢地把它攝持著，修學菩薩行的人一定要徹底斷除這種障礙。這一點平常有太多的機會可以體驗。我歡喜的東西會把它藏起來，人家來要的時候，你立刻就可以感受到心裡的行相就是捨不得，這是對外財而言。另外一種就是我們的內身，這個是更難捨。其實這裡面最重要的是我們的見解，每個人都根據自己的知見作為衡量的標準，難捨財物是無始以來的習氣，而根本還是在見上面，你用正知見從根本拔除，下面就可以做得到，這順便一提。像這種事情我們修學菩薩的人要破除，怎麼破除？第一個重要的是要認得，必定要把以前遮蓋我們的這個錯誤的無明拿掉，拿掉了以後才曉得這是虛假的、欺誑的。

任何能夠障礙我們布施心、障礙我們的菩提道的財寶地位名譽等等，都不是修學菩薩道的人所應該求的。修學菩薩道一定要走增上生，對增上生而言，這些東西都是需要的，不但是自己要有種種暇滿的人身，跟它相應的財位眷屬等等沒有一樣東西少得了。但是要那些東西的目的是求無上菩提，現在你被它障礙你的菩提道，那就錯了！所以在任何地方我們必定要把握住一個原則，就是正知見，有了正知見就對。否則我們往往在這個地方又要產生種種諍論，比如有人會說這些都不該要的。如果是修學小乘只求解脫的話，趕快解決問題，增上生的財位眷屬是可以不要；大乘行者不但需要，少了還不行。但是要這些絕對不是為了自己，所以這時候要徹底地了解「我」這個東西是什麼。我們無始以來第一生死大冤家就是這個「我」，所以絕對不是為了我而要這些，對這點要有徹底的了解、認識，這叫－－覺；而這個覺不僅僅是在小範圍之內，要大覺！自覺覺他、覺行圓滿，要求這樣的一個果位，所以在因地當中要行這樣的布施；要這樣去做的話，一定要有這些圓滿的財寶、王位等，所以這裡辨別得很清楚。我們必須要了解，要這些的目的是為了要成就佛果，如果你得到了以後，卻障礙你的布施心，那萬萬不可以，這就是菩薩戒的根本所在。所以小乘戒是絕對不可以碰錢財的，在大乘戒當中說得很清楚，你要接受供養，可是接受的時候要注意內心的意樂，這是菩薩戒真正難持的地方。形相上騙人、騙自己都容易，但是業一點都不會錯。

【如是行時，若由慳心貪著資具，應念能仁捨一切有而證菩提，我亦誓願隨佛學習。我將身財一切善根，於有情所先已惠施，若我今者仍貪資財而受用者，如同諸象為日所逼，入水洗沐至乾岸已，於地滾倒，見土沾身仍下水洗，次復如前，如是思已當修無貪。】

當我們照前面這樣去布施的時候，如果說生起了慳貪之心，對自己有的資具捨不得，也放不下，心裡面生起這樣的障礙來，那時候我們應該努力提起正念，想想佛陀他怎麼做的？他外捨財，內捨身心，把捨的果報也捨掉，一點都不剩，這個才能證圓滿的果位。現在我既然了解了，而且立誓守菩薩戒，學菩薩行，怎麼可以慳貪呢？我現在應該怎麼樣呢？應該想：我既然是早已發了這個誓願，也就是菩薩戒，我一定要學菩薩，要將一切自己的內身、外財、以及布施所得的善根，沒有一點餘遺地都施捨給一切有情，而我現在竟然仍舊貪著這些東西，那不是顛倒了嗎？就像大象在夏天被太陽曬得熱惱得不得了，幸運地找到一個清涼甘露之池，跑下去把身上的泥巴髒垢洗得乾乾淨淨（我們無始以來被貪染等種種煩惱的髒垢黏得不得了，現在了解了以後去修學佛法，靠著三寶的威德得到了這個戒，就是解除了所有的髒垢。）洗乾淨以後再爬出來，到了乾淨的地方，結果又滾在地上沾了一身髒，然後再下去洗。如果這樣的話，你一直在那兒滾，滾來滾去仍舊跳不出輪迴，白費氣力。所以要有這樣的認識和了解，然後根據這個了解思惟觀察，策勵自己，生起真實的對治，如理去行持，那個時候自然而然就可以捨掉慳貪。所以萬一我們碰到這種情況的時候，這就是我們應該修的。

【即前論云：「應念諸佛殊勝行，當自立誓思隨學，為除貪著攝持故，以善分別觀察心。我身已施諸眾生，施身果法我亦捨；我若反貪諸外物，如象洗垢非我理。」】

那個時候我們應該憶念十方一切諸佛之所以成佛的原因，他就有這種殊勝的功德和殊勝的行持。想想他之所以這麼好，因為他是這樣做，所以我也發誓要跟他學，把所有為貪著而攝持的種種財物等統統捨掉。現在我們應該做的事情，就是懂得了道理以後，把這種道理非常善巧地融會貫通，各方面都了解得非常透徹，質、量、次第，整個內容根本何在、如何圓滿，都把握住了，不斷地去深入思惟，把這個道理拿來運用在自己內心上面去觀察，好的則勸勉增上；壞的馬上把它淨除，這樣子步步提升。就像前面的比喻，我自己的身體，我所有的東西，以及布施以後感得的果報，統統已經捨掉了，既然這樣我還反而貪著外面這些東西的話，那真是顛倒極了。

【如是多思能捨勝利，若能引發廣大歡喜；及多思惟攝持過患，若能引發極大怖畏，則能任運生惠施心。】

下面就是把怎麼樣策發我們布施，最善巧最殊勝的方法總結起來。這裡講的勝利不是普通打仗的勝利，它的殊勝也不是普通的殊勝喔！那簡直是無可比擬的。昨天晚上有位同學來問我：《華嚴經》上面提到普賢菩薩讚歎諸佛的功德，說假使十方無量無邊的佛，讚歎不可說不可說的時間，對於佛的功德還是說不完，他就無法想像佛的功德真有這樣大嗎？千真萬確！不要說我們凡夫不可能，佛這麼了不起，要來讚歎佛的功德都讚說不盡。因為我們在任何情況之下，都是限在一個量當中，再怎麼想都沒有辦法超脫一定的範圍，所以無量無限的法界究竟是什麼樣的境界，我們無法想像，你能夠想多大，它總歸比你想得還大，還不曉得大多少，這個利益是這樣的殊勝。

我們要經常思惟觀察，否則眼前一點點小小的好處，就把你沾住了，那個時候最好的方法，就是把那個好處擴大加深放遠，千萬不要被眼前這個小的地方沾住了。並不是叫我們放棄利益，相反的正因為要得到利益，所以要認得利益的真假。眼前那些利益是假的，一點點小利卻害了你；應當求大的、深遠的利益，而且這個利益是無量無邊的，這才是真正殊勝的利益。然後根據這個認識多思惟觀察，否則宿世的業力，隨時隨地會現起來掩蓋著你，你跟著這個老習氣就又跑掉了。能夠多思惟觀察的話，本來你對眼前一點小的事情都這麼喜好貪著，現在有這麼大的殊勝利益，當然更會啟發我們的大歡喜；有這樣的大歡喜，做起事情來就起勁了。眼前為一點點的小好處忙得不得了，人家給了我們一點障礙，就要跟人家吵架乃至於拼命，現在能得到這麼大的利益，在任何情況之下，你都會去拼命，這時要發精進就很容易了，這是第一個道理。反過來，你不捨而去攝持它，結果眼前就有絕大的害處，而且後患無窮。所以不管眼前、將來，都會產生大恐怖，兩者一比較之後，不要人家來勸你，自然而然你一定會生起這個心，乃至於人家勸你不要布施，你也絕對做不到。

佛經上面有很多典型的公案，佛陀在因地當中是捨頭目腦髓的，有一生他是一位非常了不起的大國王，有人要來侵略，結果他就把國家送給別人了！乃至於有人來要他的頭、眼睛。施千頭王的那個公案，就是有人來要頭，他就要把頭送給人家。很多人都以種種的理由勸阻他，而他說：「我多生多劫得到過很多人身，卻一直為了自己忙，拼命保護這個東西，結果它偏偏把我送下地獄去，現在我了解了絕對不再做這種事，決心把它送給別人。你們千萬不要只為自己打算，我已經努力這麼多生了，現在這個時候，豈可以停止？我這一生的目的，就是這樣！」然後不管人家怎麼勸，怎麼阻礙，後來還是把頭送給別人。當然我們剛開始第一步做不到，也不應該這樣做，後面會說得很清楚，現在應該做的是多思惟觀察布施度（注意這個度字）殊勝的利益，以及不布施貪著攝持的禍害，對這個道理確定有了認識以後，布施的心自然就任運生起來了。

有位同修最近很用功，我看了非常歡喜讚歎，他說：「好的時候的確很好，但是壞的時候，就很難抵擋。」他也就這樣熬住了，努力地衝，結果實在感覺很辛苦。我想在座很多同修都有這個經驗，高興的時候固然很好，低潮的時候，你要想突破，儘管在這個環境中，上面有師長帶領著，周圍是同學，再加上頭剃得光光的，也沒辦法跑出去放肆一下，逼在那裡覺得很辛苦。其實這個地方非常地善巧，它真正重要的就是外面的形相可以幫助我們。譬如說在這個環境當中，你要想放縱一點，上面有師長、周圍有同學，乃至於你跑出去，馬路上的人一看，你頭剃得光光的穿著和尚衣服，怎麼跑到這個地方來了！所以外在環境是有幫助我們的力量，而且對我們非常重要，尤其是初機修學，但是最主要的還是你內心的正知見，正知見太重要了。

我自己苦了一二十年，現在才多多少少體會到一點，這個味道真美，可以說嚐到了甜頭，一旦嚐到這個甜頭，別的什麼東西你都不要了。我現在的情況，你們也看得出來，我這個身體，實在是有氣無力，如果早課用一點力的話，上課就沒氣。腸胃也不好，少吃了到傍晚就冷得要命，氣力也沒有了，多吃了，肚子又脹、又難過，經常都處在這種情況下；背脊骨又受了傷，一直在酸、痛。如果在以前的話，我自己曉得，一定是挺不起來，躺在床上哼啊哈啊，到處找醫生，求藥方；現在就不一樣了。好處從哪裡來的呢？佛陀！的的確確現在愈是碰到這種情況，精進的心愈強，馬上感覺到這個是業感緣起，我多生多劫以來就為這個身體忙，忙了半天不但沒有保護我，沒有一點好處，反而讓我造了很多惡業。結果到了這一生，我已經懂得了佛法，還是要感得這個業報，這個東西多可怕，它現在又來了，這是個善知識喔！要趕快精進。但是現在肚子一下脹、一下飽，氣也沒有，頭也痛，我的確是莫奈何你。我今天談不到學菩薩，但我認得了你，我的心就不屈服，不再為你做奴隸，不再忙你的事情，你也莫奈何我。宿生造了這個惡業，今天感得這樣的果報，什麼時候要走，那是莫可奈何的事情，就是如此因感如此果啊！趁這口氣還沒有斷的時候，我要盡量地利用它。今天多拜一拜佛，多跟同學講一點，至少下一世我可以少一點這種痛苦吧！佛陀告訴我們的就是這個，這個知見本身太重要了，平常支撐我的就是這個。所以我想到這裡真歡喜啊，過了一下頭不痛了，氣也來了，當然，實際上因為身體虛，講完了以後等一下又會痛，不過痛也沒有關係，我就是躺在那裡也要去想它。所以儘管身上是苦的，心裡卻是快樂的。對身體的苦，你了解得很清楚的話，那個苦拿你一點辦法都沒有。當然這是小苦，大苦老實說我也還擋不住，但如果能夠真的這樣努力不斷地去做的話，生生增上，那個大苦就會慢慢減輕了，這是第一個。第二，我想這個經驗大家都有的，本來一點小小的不如意，如果心裡面一直想，會越想越難過，越想越氣，想到後來，把你自己纏在這裡幾天幾夜睡不著覺，其實想開了實在沒有什麼事情啊！

從這裡我們可以體會，真正重要的，就在知見。如果真的能夠了解了這個法的殊勝利益，一碰見任何情況，就隨時能夠善巧地利用。這樣會有一種特別的好處，剛才說同樣布施，世間的人布施了以後結果是三世怨，現在你能夠了解這種偏差而更進一層依正知見去做的話，沒病的時候固然開心，有病更開心。所以最近為什麼我們這裡有明顯的改善，我以前經過那麼多地方，很少看到幾十個人在一起，大家都以全部精神努力這樣去做，為什麼？因為他心理上了解，我這樣去忙，才是真正為了我自己。要不然像以前的話好像我多掃了一下地，多做一點事情，然後看見別人在那兒偷懶，心裡面就是放不下，這種心情自然而然就減少，乃至於消失掉了。乃至於你多做了反而會覺得是多賺了一些資糧，所以你越做是越歡喜，還會有煩惱嗎？沒有啦！佛法真是巧妙啊！你不是要度眾生嗎？不是要救自己嗎？乃至於說我們要求往生，要積功德，俯拾皆是啊！我們想要念到一心不亂，可是偏偏心裡亂糟糟的，不能集中起來，原因就是要忙這麼多事情。現在你懂得這個道理以後，去忙這些事情是隨時增長功德，再拿這個功德來迴向往生，品位還不低喔，這不是很簡單嗎？就算不迴向往生，在這個生死當中行菩薩道更好，到淨土修一百年不如這裡修一天。所以整個的關鍵不在形相或方法上面，而在你的知見上，如何運用正知見去轉過來，能夠轉則善法任運而生。現在這個地方講的是惠施心，也同樣自然而然就會生起；否則如果對這個概念不認識的話，儘管苦苦地去弄，就算有一點效果，但是不大。

正知見和環境的保護兩方面要雙管齊下，不要以為懂得道理就好了，其他的形相不管了，我們是初機剛開始，這些大話說起來沒有用。坐在這裡講可以，不要說你們如何，就是我，講得頭頭是道，好的時候還好，如果在壞的環境當中，還是把善法忘得乾乾淨淨，何況是諸位！諸位當中有好的固然好，但是一般的同學大家都有這個經驗，聽的時候很來勁，眼睛瞪得大大的，耳朵豎得直直的，書本一合，還是跟著無始以來的習性流轉，那就要靠環境的保護，所以說一定是雙管齊下，這是我們要了解的。

【◎ 如是修習慈悲之心，及善思惟諸佛菩薩傳記等後，亦當引發能捨之心。發起道理者，如《入行論》云：「身及諸受用，三世一切善，為利諸有情，故當無惜施。」謂身受用善根三法，為所緣境，思惟惠施一切有情。】

如果照著前面這麼一步一步來的話，必定會引發能捨心。發起的心情，就是把身體以及所受用的一切的財物，以及自己所積聚的一切善根、好處，為了利有情，所以把這些好的東西，統統毫無顧惜地布施出去。以這三樣為所緣境，作意把這三樣都送給別人。

【如是若於一切所有破我所愛，數數修習施他之心，是名菩薩。如《攝波羅蜜多論》云：「此等一切是汝物，於此我無我所慢，數數觀察此希有，隨行正遍覺功德，誰有此德名菩薩，難思勝士佛所說。」】

這樣去做，對我們所擁有的一切不再顧惜執著，不斷地去修習布施利他，這個就是菩薩。「數數」兩個字不是說一下做、一下不做，而是要一直做，不停地做，這是最重要的。形相上面可能不同，但是布施的心一直保持不斷。有東西的時候，用施心相應的身口來送；沒有東西的時候，儘管沒有身口的行動，心還是緣念在這個上頭。就算它不現行，例如在睡覺的時候，這個種子還在。「種子」是唯識上特別的名詞，另外一個說法叫習性，這個強烈的習性會一直潛伏在那裡，如果說是受了菩薩戒，那就是菩薩戒的戒體，得了菩薩戒的戒體，只要不破毀，回向要求往生，一定是上品，至少上品下生，這麼有力哦！所以要了解真正佛法的玄妙精彩、殊勝，實在是我們無法想像地好。

就像《攝波羅蜜多論》所說的：現在這些東西統統送給你們，都是你們的了，再也沒有一樣東西是我的，所以也就沒有跟我所相應的慢。不斷地去觀察，這個法真是希有難得啊！前面的聽聞軌理告訴我們要具六想，然後要以五想思惟聞法的勝利，五想當中有個珍寶想，就是覺得這個法稀有罕見，珍貴無比，而又難得可貴，一旦得到了以後，再也不肯放掉，沒有一樣事情比這個更重要，乃至於根本不能相比。由於這樣的思惟，有了正確的認識，培養成我們的習性－－或者說種子或戒體，然後跟著這個體起隨行，隨行就是後續相應的行為。實際上受了戒以後要隨行的就是這個，這個才是相應於法體行相的行，有了這個行持以後，這個行相威儀自然就表露在外頭。將來的果就是正遍覺的功德，我們隨時隨地依照著這個集佛果的因，增長功德，能在這上面去真實行持的叫做菩薩，這是不可思議的殊勝大事，是佛告訴我們的。這種道理固然了不起，那我們如何去正行持呢？我們會想：佛陀這麼了不起，那我也要去送人家頭，也這樣送眼睛。不是這樣的，正式開始行的時候，有它的方便善巧。

p. 266

【現在力弱勝解未熟，意樂將身已施有情，不當真實施彼肉等。然於身命，若不淨修能捨意樂，由未修故，後亦不能惠施身命。《集學論》中作如是說，故從現在當修意樂。】

這一點很重要，道理是這麼講的，然後根據這個道理數數去觀察，善巧分別，思惟修習，但並沒有叫你馬上去捨，因為現在我們力量還弱，布施的習性還沒有養成，乃至於這個正確的知見都沒有建立，所以先不忙著去捨。要一步一步來，第一個建立正確的知見，然後不斷地去思惟觀察，養成這個習性，使得它非常堅固而強有力，那才可以。現在力量不夠，這個殊勝的見解還沒有成熟，意樂要照前面這樣想，我要把這個身體送給別人。意樂就是心意所好樂的，我所願望的。平常我們心意所好樂的，一天到晚忙著執取這個我，好的總歸我，壞的送出去；現在不然，壞的我來替代人家，好的送給別人，所以心裡面要這樣想，但是不必，也不應該真的就把自己的肉捨給別人。現在我們真的要修的是這一步，這一點非常重要。

然而不要說「既然現在不要捨，那麼算了！忙別的吧！」不是這樣的！我們還是要努力修心，可是實際上的行動還不要去做，修心是我們現在最重要的。假定不照著前面所說的，在自己的觀念、意樂當中如理去淨化修習的話，無始以來的習性知見一直在，碰到任何情況，都是隨著以前的無明知見、老習氣而轉，如此永遠不可能做到。所以《集學論》中告訴我們從現在就要修意樂。我們應該先建立正確的認識，等到不但有了認識，量也生起了，並且堅固了，才慢慢地開始行持，這個是必定的次第。

【《集學論》說，如是至心於有情所，已捨衣食及房舍等，若受用時當作是念：為利他故，受用此等。】

論上面又說，我們既然「至心」（就是心裡的的確確不說空話，一心一意）地把所有的東西送給別人，「利他故受用此等」，現在這個東西已經是別人的，我卻去受用它，所以受用它的時候，就想：我為什麼受用啊？為利他故。同樣地，雖然我這個身體送給別人了，可是為了要幫忙別人，希望這個身體能產生最大的功效去利益他人，因此不妨把身體養得非常健壯，不但不妨，而且也需要這樣做。前面說過，不圓滿的身體是不可能行利他事的，我們要做最偉大的利他事業，沒有一樣東西少得了這個身體的，這個是我們應該了解的。本論一再提醒我們，先不要在枝葉上轉，只要根本因把握住，你怎麼做都對，就是這個道理。

就捨而言，世間上哪一個人所做的能夠比得上佛陀？現在有人說：「我死了以後，要把眼睛送給別人。」而佛陀是在生的時候，就把眼睛送給別人，頭也送給別人，沒有一樣東西不送給別人。以我們現在的次第來說，不要說活的時候不應該送，以我來說，我死了也不送，這是老實話。為什麼？就是自己的次第要弄得很清楚。假定我今天知道自己能捨的心已經確實生起了，我會寫遺囑，在死的時候送；如果身心裡面的力量更強了，眼前巴不得就送出去。這個一定要了解得清清楚楚、明明白白。所以本論真正的好處，就是如是理、如是量、如是次第，每一個地方都是這麼明確，而這種道理都要擺在我們自己內心上，只要如理觀察，就會像在天平上秤出來一樣，一一能看得清楚、明白。

【若忘此心，愛著自利而受用者，是染違犯。若無愛著，或忘安住緣利一切有情之想，或貪利益餘一有情，非染違犯。】

你已經送給別人了，之所以還受用這個東西，是為了要幫助別人。現在你受用時卻忘記這是為了要利益別人，而只為了自己，那就犯了菩薩戒，而且是有染污的。這些都是戒上面告訴我們的，等到講瑜伽菩薩戒時，會有很詳細的說明，這個地方就簡單地說。另一種情況是，受用的時候，並不是為了自己的貪著，但卻忘記為什麼受用，之前曾說過「忘失菩提心，修諸善法。」也是指這個。前面是只為了自己，那完全錯了；現在這一種並不是為了自己的貪著，只是一時的忘念；或者只利益一個人，不是利益一切有情。譬如說，因為他是我的親戚朋友，我就去幫忙他，只利益一部分人，那跟菩提心是不相應的。菩提心是要廣緣一切、廣利一切，雖然送的時候，只是將一樣東西送給一個人，可是你的心始終是為了利益一切眾生，所以是一切時處遍緣一切有情的。發了菩提心以後，所作的功德會這麼大，就是因為這顆心是無比地大。因地當中有這樣清淨的心，自然而然感的果會大。在這種情況下，雖然犯了菩薩戒，但是稱為非染違犯。所謂染污是指內心裡自利、愛著；如果沒有這些，而在無記性的情況之下受用，雖然實際上是犯，但是並不染。

【於已施他，作他物想，為自受用成不與取，若價滿足，犯別解脫他勝處罪。此中有說，以是迴施一切有情，待一有情價不能滿，故無他勝。有餘師說，於一一有情，皆施全物，前說非理。餘者又云：雖已施他他未攝受，故無他勝。其密意者，謂於人趣至心迴施，他亦了知執我有時，作他物想為自利取，若價滿足可成他勝。故說是為他部之義，亦不應理。】

有人覺得這樣受用實際上已經犯了戒。因為已經把東西送給別人了，而且內心也是這麼想，可是卻自己受用，那不是變成用了別人的東西了嗎？依照戒上的規定，拿別人的東西，滿一定的數量，就犯了他勝處。他勝處是最重的重罪，犯了就破壞了菩薩戒體。關於這個論點有幾種說法，這個要辨別清楚。有人說，因為你已送給所有的眾生，所以單單從任何一個人來算，這樣盜用的價值是非常少的，不足以構成他勝罪。這是一種說法。另外一派說：你施捨一切東西的對象，並不能總的送給全部有情，而是對任何一個有情而言，都可以把全部的東西送給他。所以在任何一個人身上，用滿了足以構成他勝罪的價，就犯了。另外一種說法，你雖然想送給他，但他並沒有接受，所以沒有犯。

以上這種種的說法中，佛所說的真實意趣是什麼？大師告訴我們，你布施的對象是人，你的的確確要送給他，他也生起這是他的東西的想法，在這種情況之下，你拿來用，而滿這個犯罪的數量，那就犯了他勝罪。就譬如偷了別人五塊錢，就處罰一下；盜了十塊錢，就關起來；盜了滿十五塊錢，就構成殺頭罪。所以前面幾種說法是不合理的。這個才是「施別人的東西他物想」的正理說明。

【若謂受用他有情物作利他事，由作是念而受用者悉無違犯。《集學論》云：「以有主財護有主身，若由是念受用無罪，僕使恆時為主作業，非自有財以為存活。」設作是念：此諸資具已施有情，他未聽許用當有罪。無如是過，即前論云：「譬如有僕善勤主事，主因病等其心狂亂，雖未聽許受用無罪。」】

假定你所有的東西都送給別人，都是別人的，你之所以去受用，還是為了利益別人，這個並不犯。《集學論》說：我的財物及身體都已送給別人，所以是有主的，不是我的。現在是接納別人的財，來保護維持別人的這個身。能這樣去想的話，去受用並沒有罪過。就像做別人的佣人一樣，身體是屬於主人的，所做的都是在忙主人的事情，所受用的吃、住、穿都是主人的，這是應該的。現在我們學菩薩行的人也是這樣，內心是把全部東西都送給別人，包括身體，但是你還去受用它，為什麼？還是為了幫助別人，這樣就對了。

有人認為這些東西已經送給別人了，如果對方沒有允許，或你沒有跟他說明就拿來使用，這是有罪的。大師說這個是沒有過錯的，這就是《集學論》中提到的：就像僕使一樣，我們做人家的僕人，一心一意地努力，而且善巧地為主人而忙，也受用主人的東西。主人病得神經錯亂，所以我所做的主人都不同意，那沒關係！因為主人心已狂亂，在迷糊當中，只要你了解得清清楚楚，這樣做對主人是正確的，那就沒有錯。所以雖然他沒有聽許，你受用它，是沒有罪過的。就以世間來說，這個道理也是很清楚的。古人有一句話：要聽治命，不要聽亂命。有的古人生前就立遺言，說明將來自己百年後，這件事情該怎麼辦，那是在正常狀態當中所說的遺命。到了臨終，或受了特別的影響，神經錯亂了，而改變了他的原來正確的想法，這個叫做亂命，這是不該聽的。

中國古代有一個結草銜環的故事。在春秋戰國時代，有一位魏文侯，他很寵愛一位宮妃。之前他就立下遺囑，將來身後對於所有妃子，作好妥善的排遣。後來他老了，生病了，心裡放不下，又重新訂立遺囑說：「我死了以後，我很歡喜的那位妃子，要她殉葬。」就是他死了以後，要活活地把她葬到他的墳墓當中。後來沒多久死了，由他兒子繼位。兒子看父親臨終的遺命是如此，但是也知道以前他父親曾立下遺囑的內容。以前頭腦清楚時所立的遺囑叫治命，臨終心神昏亂所立的遺囑叫亂命。他這個兒子腦筋很清楚，知道後來這個亂命不該聽，所以把那位宮妃如理地安排。以後他跟人家打仗打敗了，當敵人在荒野追他的時候，忽然之間，看見敵人的馬前有一位老人在把草打個結，絆住了馬蹄，敵人的馬都跌了筋斗，就沒有追上來，因此救了他一命。後來這位老人在夢當中告訴他：「我就是那位宮妃的父親，因為你聽從你父親生前的治命，沒有聽從亂命，所以救了我女兒一命，這是非常正確的，你有這個德行，我是來報答你。」世間的事情尚且如此，佛法也是如此。現在世間人都是顛倒，無始以來為無明所覆，我現在覺醒了，去侍候他們，雖然他們不聽，但是我們做對了，就沒有錯。

【現於有情一切不施，以心惠施實為欺誑，故如此修全無堅實，莫生不信。即前論云：「若有一類於如是行，諸菩薩前未見實施而不信解，不應道理。當知捨心最希有故，於此道理，有起疑惑，不應道理。」】

布施的自性（特質），是在於我們的心能捨與否。有人說：「眼前對於有情什麼東西都捨不得布施，而說以心惠施，此乃欺誑。這樣的做法全無堅實，都是假的空話。」切莫生起不信之心。真正學菩薩的行者並不是一開始就捨頭目腦髓的，但是有一類人實際上不懂得這個道理，總覺得菩薩應該捨頭目腦髓，所以看見有些人沒有真實地照著去做，他就不相信，這是不合理的！應當知道捨心是最稀有的。

最近偶然聽見人家說，現在大家在辯論：人死了以後，眼睛等等器官要不要贈與。這個道理各說各的，說得很多，大家來問我，我沒有回答。因為問題不在捨不捨，而是要先知道內容－－質是如何？量是如何？次第是如何？剛開始的時候的的確確不但發了願心，而且受了菩薩戒的行心。這時候要修的是內心願意捨的意樂，在這種狀態當中，不捨不算犯。等到你意樂修堅固了，不但是死了以後捨，眼前都要捨。所以問題不在形相上面，而在內涵上面，我們不能單從形相上來看，就說他不是。如果我們不懂得道理，光憑外相就判斷別人是錯的，那不合理。以我們來說，覺得自己現在要學菩薩行，那也要衡量一下。如果內心沒有達到足夠的量，不實際上去行動是對的；如果拿這個做為藉口，實際上根本沒有修捨心，而說：「菩薩主要是修心裡的意樂，我的心已經捨了。」而實際上東西捨不得布施，那就錯了。所以本論中常常提到說：到時候，你只要觀察自心，就非常清楚。

以上已經說明了啟發布施心的善巧方法，要去布施的時候又有幾種不同的差別。

p. 267 (2)

※﹝第三布施差別有三：① 總一切依當如何行，② 觀待別依所有差別，③ 布施自性所有差別。今初﹞

我們做任何的布施都有它的原因，你根據什麼原因而去布施？總的原則是如何？這是第一部分。等到去布施的時候，布施所依的特質不同，比如有出家、在家等等的差別。最後布施本身又有什麼不同。布施差別分這三部分講述。

【◎ 初中具六殊勝。依殊勝者，依菩提心，由此發起而行布施。物殊勝者，總諸施物無餘行施，若於別物而行施時，亦應不忘總施意樂。】

首先我們布施時，心理上應根據一個大原則去布施，換句話說，基於這種心理去布施。這樣的原則就是布施所依的，共分成六個殊勝。第一個我們是依菩提心發起而行布施。平常我們送人家一點東西都是為了自己有所求；或是他給過你好處你感恩；這些都陷在一個圈子裡面繞來繞去－－繞我。進一步能把「我」放掉，那個慳貪執著之心沒有了，但是沒有去想「捨」。現在要為利益一切有情而捨，不但使他們得到世間的快樂，而且共同圓成無上菩提。這個所依非常殊勝，為利有情願成佛的這顆心，是沒有一樣東西可以跟它比的。

第二物殊勝，你所要送的東西也是非常殊勝。同樣的東西，拿到菩薩的手上，就變得非常殊勝，因為菩薩從發心那個時候開始，所有的東西統統送給別人，所以他所施的是他所有的一切。在任何時候，儘管只是送給你一個銅板，或任何一樣東西，但是他都是以這樣的心情：我的一切都送給你們，你要多少，就給你多少，這些都是你們的。這是第二個。

【所為殊勝者，為令一切有情現前安樂究竟利義而正惠施。】

為什麼要去施？目的是為了令一切有情得到現前安樂和究竟利義。利益一切有情分兩方面，眼前增上生，究竟決定勝；我們自己要求的是這個，當然別人也是希望如此。我們施的目的往往弄了半天還是為自己；現在菩薩他不但是利益別人，而且是利益一切有情。一般的布施，只是對他人眼前有好處，將來沒有好處，而現在這個布施，不但眼前有好處，將來永遠都有好處，這是無出其右的。

【善巧方便殊勝者，經說無分別智之所攝持，初發業者，當以通達法無性慧之所攝持。】

這個布施的方法是極美好、極善巧的！因為是無分別智所攝，所以施的時候三輪空，不著事相，不會受染污。初發業者（就是初發心的行人），雖然我們並沒有真實地證得，但是要有了解「法無自性」的這個智慧，以這種心理去布施。前面講聞思修，真正的「無分別智」是與修慧相應的，而我們現在剛開始是與聞思相應。前面提過幾次沒有細講，真正智慧的特質就是破煩惱，但不是隨隨便便地只是在枝末上打轉，後面會告訴我們，是有它一定的重心，如果能從根本上去破，那麼枝末自然不存在。但是一下子要找到根本很不容易。以我們現在來說，煩惱粗得不得了，馬上要談細的題目沒有辦法，只好先在粗的地方慢慢對治。

毘缽舍那－－「慧」的特質，並不是說眼前小小吵了一個架的煩惱，把它破除了這個叫智慧，這樣是以偏概全。舉例來說：麥是穀類，但是穀類不一定是麥。又像說：我是人，沒錯，但是說人就是我，除了我以外的都不是人，這就是錯的。這裡因為避免大家對聞思修的定義含糊不清，所以順便講一下。至於嚴密的定義，到最後毗缽舍那的部分會把聞相應、思相應、修相應的內涵說得很清楚。這裡說的無分別智之所攝持，那是修相應的，而我們現在初發業的人，就是聞思相應的，前面說八因三緣中的心清淨，就是剛開始做的時候心裡應該有狀態，這是我們下腳的第一步。

所以布施的時候，心裡要懷著這樣的念頭：我為的是迴向無上菩提。「菩提」翻成中文就是「覺」，覺悟兩樣東西－－一個是了解勝義諦，即真實的狀態；一個是了解世俗諦。這在唯識法相上分別稱為「如所有性」、「盡所有性」。對於這兩個的特質，有了正確的認識，這才叫智慧。

【迴向殊勝者，迴向施善於大菩提。清淨殊勝者，《攝大乘論》說，滅煩惱障及所知障。】

布施是一定有功德的，但是要明白，得到這些功德的目的是為了求無上菩提，不求別的。最後第六：我這樣行布施，能把煩惱障跟所知障徹底淨除；所以這是清淨的，別的是染污的。以上這六點是它殊勝的地方。所以總此一切就是布施之所以成為波羅蜜，能夠渡生死大海到達彼岸的原因。

【具足六種波羅蜜多者，如行法施防止聲聞獨覺作意，是名持戒；於種智法信行堪忍，忍恕他罵；為令法施倍復增長，發起欲樂是名精進；心專一趣不雜小乘，迴向此善於大菩提，是名靜慮；了知能施所施受者悉如幻化，是名般若。具足六種力最強大，此是《八千頌廣釋》所說。】

根據以上的特質，再進一步是講布施一度當中具足六種波羅蜜。布施本身當然就是布施度。你行法施（就是講說佛法、修持等等）之時，防止聲聞、獨覺二乘作意，這就是持守菩薩戒。

「於種智法信行堪忍」，是對於無上大菩提一切種智這個法，能夠信、行、忍，而且安住在這上頭。這一點對我們來說是非常重要的。昨天有一位同修問起有關大小乘之間種種不同的論點的情形。我聽了回答他：「這個概念，說它重要是重要極了，但是你若要真正地幫助別人，也是難極了。」所以至少現在我們不必深談，眼前修行的第一步－－建立正知見，才是最重要的。但這很不容易，也是我為什麼說幫助別人很難的原因。從理論上去說，會變成長篇大論，不曉得說到哪一天。佛在世的時候，處處地方希望把最圓滿的教法帶到世間，真正接受他的人卻不多，只有少數人接受了。另外還有一些人，佛經當中有所謂十四無記，有十四種問題佛不回答。為什麼不回答？佛雖然具有不可思議的無窮妙辯，具足十力、四無所畏，沒有一點畏懼，因為他了解一切事情。但是碰見這種問題他就是不開口，因為對問這種事情的人，你就是一點辦法也沒有；佛都莫奈何他了，憑我們現在就有力量能夠說服人家了嗎？因此眼前對我們真正重要，而真能幫別人的方法，還非自己對佛法有正確的了解，內心絕不動搖，信得過，然後照著去做，能夠堪忍。要不然，自己都信心動搖，懷懷疑疑的，連腳跟都站不穩，怎麼能幫別人呢？以上是對法施的正確認識。至於我們要行布施的時候，雖然是去幫別人的忙，可是有的時候別人不一定領情，這件事情我們大家都感受得到的。你不去做，躲在後頭，也就算了，但如果你去忙了半天，這個人要你這樣做，那個人要你那樣做。你會覺得：我不做倒還沒關係，一旦做了以後，這個人這樣，那個人那樣，弄得頭暈腦脹。所以說要「忍恕他罵」；現在人家都還沒罵你，只是嘀咕幾下你就受不了了，所以真正想做到布施，一定要具足忍辱波羅蜜。 　　還有，這樣去做是必須要的，「為令法施倍復增長，發起欲樂是名精進。」所以要努力去做，這就是精進。專心一致，不為其他的動搖，不夾雜二乘的作意－－這是靜慮。布施之所以成為波羅蜜，就是由於了解到布施不是為了自己。但為什麼可以為了別人而做？這是平常我們做不到的，那是由於了解了，原來這個「我」本身就是虛假的，對這個有正確認識的緣故。智慧就是瞭解一切世間萬事萬物的真實特質，乃是性空所顯的緣起之相，所以它是如幻如化的。了解了這個，行為上儘管去行施，心情上則是了無執著，那就是慧所攝持的方便，方便所攝持的慧；所以說「應無所住，行於布施。」就是布施度當中所含攝的般若。現在六度具足，「具足六種力最強大」，這是《八千頌廣釋》所說的。《八千頌》的廣釋就是《大般若》的解釋，內容說得很清楚。這是總括的來說。

【◎ 第二者，總之，經說在家菩薩應修財施，出家菩薩應行法布施。《菩薩別解脫經》云：「舍利子，若有在家菩薩，以七珍寶充滿殑伽沙數諸佛國土，供養如來應正等覺，舍利子，若有出家菩薩，開示宣說一四句頌，此所生福極多於彼。舍利子，如來未許出家菩薩修諸財施。」《集學論》說，此中密意，障礙聞等，謂遮出家特集財寶而行布施，若無妨害自善所作，由宿福力多所獲得，當行財施。】

修菩薩道的初行者，所依的身都必須是人身，個別的來說，因為所依修行的這個身不一樣，所以布施的方法也不一樣；在家人應修的是財施，出家人應該行的是法施。所以《菩薩別解脫經》上說：如果修菩薩行的在家人，以七珍寶充滿殑伽沙（就是恆河沙）數諸佛國土，供養如來、應、正等覺，這是在家菩薩應該做的；這裡說供養恆河沙佛，實際上是廣利一切。真正開始要修行，圓滿的身相是出家人。出家人應該怎麼做呢？菩薩戒上說：在家人是行財布施，而出家人是鼓勵、強調法布施。法布施的功德非常殊勝，即使在家菩薩有這麼大的供養還不如出家菩薩說一四句偈的福多。下面一句話很重要，對出家人來說，如來並沒有教我們修財施哦！所以我們出了家以後，很多事情不一定是我們該做的，不是不要做，是不一定。那麼以什麼來判斷呢？

真正修學的內涵，一定要有正確的認識－－正知見，而這一定要靠親近善知識，聽聞正法，如理思惟而得，現在我們真正要忙的就是這個。《集學論》說：《菩薩別解脫經》這段話真正的意趣，是指假定你一天到晚忙著要修布施，以致障礙你聽聞正法等等的話，對正確修行的這條路是個大障礙。所以說出家人忙著弄財要去布施，這個是要遮止的，而另外一種狀態是，自己並沒有去忙錢財，但是因為宿生的福德因緣，自然而然的財就來了，這種情況應當要把它送出去。就像我們廣化老和尚，我最佩服他的，就是他從來不忙這個事情。早期在這裡辦學，沒得飯吃，那我們出家人該幹什麼？討飯嘛！就到馬路上去托缽，這種精神真了不起！但是現在信施潮湧而來，這是他的修持，他從來沒求過。而且他只要看見人家有需要，就拼命的送出去。我們出家人要這樣做，那就對了！所以不要以為我布施好像做了很多功德，要曉得功德的特質在什麼地方，根本因一定要先把握住，不要在差別因及其他的方面下手，這一點分清楚是非常重要的。

p. 268 (2)

【霞惹瓦云：「我不為汝說施功德，我是宣說攝持過患。」是於出家辛勤追求，集積財寶而行布施，令其淨戒多生瘡尤不喜之語。】

祖師教誡我們，出家人應該避免忙這些事情，因為攝持財物有種種的過患，出家人的真正責任是要弘法，要弘法必須先了解佛法並如法去做。如果忙了半天，自己都不如法，請問你還談什麼！這樣行財施固然不可以，法施也是如此。現在有很多人在弘法，也有很多人勸我：「您老人家怎麼不出來啊！」並且用種種道理來說服。我自己曉得，如果具條件我當然願意去行法施，可是我感覺自己對佛法並不懂，不去施至少我沒有害人家。如果我自己對佛法根本已經弄錯了，然後又去告訴別人，那是在害人。我寧可跟外道講，因為他根本不信佛，會認為我亂講，不聽我的。但一般信仰佛法的在家人，會覺得法師們是了解道理的，我如果說錯了，他們聽了也會把錯的當做對的，覺得這就是法，一旦有了先入為主的錯誤概念以後，正確的法反倒聽不進去了，因此佛法就這樣衰敗了。我自己深深地感覺到這個影響，所以非常害怕。講起來也真慚愧啊！財施固然做不到，法施也做不到，只能說我正在努力，為了要幫忙別人，所以自己要先弄清楚，然後才有機會幫忙別人。

不但佛法如此，世間也是一樣，父母都希望孩子長大了能發大財，有高的名位，所以在孩子小的時候，要送到學校去。這時候不但沒賺到錢，還要在他們身上賠錢。養了兒子是希望他將來賺錢，怎麼還賠他錢啊？原因是正因為將來要賺錢，所以你得培養他，送他上學，從最低的小學一年級開始，將來希望他爬得很高，這道理我們一定要弄清楚。我們談佛法，一定要靠如理如量的正確內容。所以在家人忙些什麼、出家人又該如何做，這個一定要辨別得很清楚。

【◎ 施性差別有三：法施者，謂無顛倒開示正法，如理教誨工巧等明，世間無罪事業邊際，令受學處。無畏施者，謂從王賊等人間佈畏，獅虎鯨等非人怖畏，水及火等大種怖畏救護有情。】

布施從它的自性來分，有三種差別：財、法、無畏。法施跟無畏施的定義比較簡單，所以先說。財施內容比較廣泛，所以擺在最後。法施是無顛倒地、沒有一點點錯誤地開示正確的方法。剛才說到我為什麼不敢出去，因為我出了家以後，聽見的法是五花八門，大乘、小乘、性宗、相宗，然後淨土、禪等等，各說各的，你不曉得怎麼辦！如果聽見了隨便拿一點就出去弘法的話，這是在混亂當中增加混亂。真正的法施是無顛倒，正確如理的。結果你不施還好，垃圾少一點，你越施垃圾越多，叫人家根本沒辦法解決。所以前面說過，尤其是修學大乘佛法的人，對大乘應該信解還要堪忍，在任何情況下絕不動搖。「堪忍」兩個字不容易喲！要具足兩個條件：第一是如理的認識，然後要如理地思惟，等得到了勝解以後（譬如天台所講的「大開圓解」），在任何情況下，不管人家怎麼說，即使天塌下來，你心裡還是了不動搖。

就我本人來說，現在這個是談不到，但由於得到善知識的攝持和指示，至少有一點自己覺得蠻高興的，就是當外面說得天花亂墜，眾說紛紜時，我雖然沒有力量幫助別人解答，可是我內心當中的確再沒有什麼疑問。這並不是說我開了圓解，而是因為這種問題善知識都告訴過我了，我所了解的只是表面最起碼的一點點。如果我已經大開圓解，那就可以出去弘法了，可是我知道現在沒有，因此自己安住在裡邊修行，把穩了不敢動；否則的話，連好好修行不敢動這點都做不到，因為不曉得怎麼辦是好，會不斷地動盪，弄得一生空過。這點對我們來說是很重要的。

菩薩不但是對於正法了知，而且還要廣通五明，「如理教誨工巧等明，世間無罪事業邊際，令受學處。」也就是凡是世間所有無罪的事業都要能夠正確地了解，為了利益眾生，這都是菩薩該受學的，這是法施。無畏施就是使人家能夠免於恐怖。下面是詳細地說明財施。

※﹝財施分二：① 實捨財施，② 唯意樂施。初中分三：① 捨財道理，② 若不能捨當如何行，③ 習近對治布施障礙。初中分四：① 惠施何田，② 何心惠施，③ 如何行施，④ 施何等物。今初﹞

財施分兩部分，第一個，實捨財施，就是實際上送東西；第二個，唯意樂施，是單單心裡的造作。實捨財施當中又分三點：第一個是布施的正確方法。第二個是如果我們不能捨的時候該怎麼辦？因為理論上要捨，但有的時候碰見一些事情讓你不能做，那該怎麼辦？這裡告訴我們正確的方法。第三是萬一有障礙的時候，怎麼對治它。第一個捨財道理又分為四項，分別為：布施的對象、應該以什麼樣的心去行布施、布施給別人的時候怎麼送以及所送的東西是可送或不可送的；每一個地方都很明確地說明它如理、不如理之相。現在看第一個「惠施何田」，這個比較容易。

【◎ 略有十種：一、諸親友於自有恩，二、於諸怨敵謂作損害，三、中庸者俱無恩怨，四、有德者謂具戒等，五、有過者謂戒犯等，六、劣於己，七、與自等，八、勝於自，九者，富樂，十者，貧苦。】

平常我們布施，對自己好的人就送，冤家不但不送，還要害他，中庸的則無關緊要。這裡告訴我們真正的布施是三者一律平等。從文裡邊看，它包含了一切對象，不管是從自己的感受上，或從他人的德行上，乃至於從他的富樂、地位、名聞來說，一切都是我們布施的對象。這就是「田」－－是我們成佛的資糧田。我們恭敬佛是因為佛能使我們究竟離苦得樂；但是真正究竟離苦得樂，必須廣行六度萬行，現在那些人就是能夠成就我們的，為什麼不敬他呢？這正是我們要恭敬的。所以平常要多觀察、多思惟這個道理，尤其是我們出家的同修，這正是團體和合的真正原因。在世間如果三個人在一塊的話就不行了，俗話說：一個人擔水吃，兩個人扛水吃，三個就沒得吃了。我們要修行，卻恰恰相反，人是越多越好，當我有力時，要去幫助別人，看見他沒力，心想：這是我的資糧田，他懶惰正好成就我成佛的功德，所以是越做越高興。即使我現在力量不足，心裡也清楚自己到這裡來學的就是這個！就算做得很辛苦，回頭想想，心中也好高興，因為我雖然多做一點點，可是從他身上曉得自己的心裡是如何地顛倒－－看見他不做，內心就起嫉妒障礙。現在由他提醒，讓我看到心裡面的慳貪是這麼厲害！這時就不會放不下人家！所以萬一碰見這種情況，心裡放不下的時候，自己去反省：我出家是幹什麼的？這樣一想，問題就馬上解決了。如果還不能解決，趕快到佛堂，好好地多磕幾個頭，真正我們要懺悔的就是這個。這樣一來，就算不是做得很好，至少大家沒有什麼諍論，所以一定要先從這個基礎上消極地防範，才會有積極的增上，根本的意趣就在這裡。

再進一步說，施的時候內心的相狀。

【◎ 意樂分二：初當具足何等意樂者，緣所為事謂作是念，當依此故圓滿無上菩提資糧，圓滿布施波羅蜜多。】

意樂就是實際上把財物送給別人的時候，當下的心理狀態。「唯意樂施」所說的是沒有東西的時候如何修心；這兩個是不同的。

當你布施的時候，心裡面就這麼想：我現在把東西送給別人，對出家人來說，我現在說法，或者是供養三寶、莊嚴佛殿，或者我布施別人無畏，我忙一點，但讓他省力，這是應該做的事。因為這樣做能圓滿無上菩提資糧，能夠圓滿布施波羅蜜多，所以越做越高興啊！這樣想就不會覺得好像自己多做了一點，看見別人在摸魚，心裡面就嘀咕，自然這種心就沒有了。所以了解了這個概念，處處地方要提醒自己，你嘀咕了半天，事情照樣做了，結果呢？你是白白辛苦，心裡還增長嘀咕的雜染，真是冤枉。所以常常記得這句話：「君子樂得為君子，小人枉自為小人。」

我們現在為什麼會在這個世界上面？這很明白！會得到這個受用，當初因地當中一定種了這個因，就是說你也布施了，但是感果的時候，為什麼心裡面還是要動腦筋去求，還不一定求到？那就是當初布施的時候心裡面並沒有清淨。如果說你一心一意歡喜地送給別人的話，感果的時候，得到財物也是毫不費力。所以古代有些人真是妙極了，他就會有這種寶藏，自己也不曉得怎麼來的，歡歡喜喜很省力就得到了。所以能夠歡歡喜喜無條件地幫助別人，心裡不要嘀咕，將來好的果報還是你的，這是就世間來說！現在我們要求無上菩提，更是不曉得要比它超勝多少，世間是不能比的呀！所以我們一定要認識這個心，把它建立起來。這個地方不是去看那些偷懶的人不對，重點是我自己出家穿了這身衣服偷懶的話，眼前貪一點小便宜，將來的後果是可怕得不得了！這一點是我們每位出家同學必定應該了解的。小便宜是絕對貪不得，討便宜就是慳，對自己的東西放不下，財物固然放不下，心裡也放不下，偷懶等等都是從這地方增長，從身心兩方面都應該去認識。

【緣所施物，謂於自物作他物解，所施之物如取寄存，當念菩薩一切所有，於有情所先已施故。】

對所做的事情該有像前面的想法，那對於我們送出去的東西，平常總覺得這是我的，現在要想：這個東西本來就是他的，只是他暫時寄存在我這裡。不但財物送給別人，我的身體、氣力也送給別人。既然是別人的，現在他要我做，我當然高高興興做啊！就像僕人為主人而忙，現在我們就是如此，這個身體是僕人，這個主人是什麼？無上圓滿佛果等著你啊！你這樣去做，就是為著無上圓滿佛果而做呀！不是很清楚很明白嗎？如果了解這一點，必然會精進努力，盡最大的力去做。這個身體千萬不要養得肥肥胖胖的，等到死了以後後悔再來打它，到那時候也來不及了，至少要讓它瘦瘦枯枯的，然後來禮謝它。最好是像佛一樣，天人還要向它禮敬讚仰。所以應該這樣想，一切為了這個主，這個主就是無上圓滿菩提果位。

【緣行施田，為善知識。謂於來乞未乞諸田，應念此等滿我布施波羅蜜多，當具如是三種意樂。】

第三，你要做布施的事，一定需要受者，所以這受者就是你的資糧田、善知識。如果有人跑來向你乞討，這些人都是你的資糧田，他如果不來要的話，還不能滿足你的菩提資糧。雖然你有一身的氣力，但是如果沒有地方可以去施展，那有用嗎？跑到了淨土，你還要掃地嗎？你還要忙什麼？那個地方這麼乾淨，所以你沒有集聚資糧的機會，所以為什麼說在淨土修了百年反不如在娑婆世界修一天，這不是很清楚明白嗎？有人來跟你要東西，以前捨不得，現在好極了，趕快送給他，這是我圓滿菩提資糧的機會。東西擺在身邊不捨，其實這東西是虛誑的，反而還害我，送給他卻可以換取安全而且堅實的佛果。 　　我們這裡的同修當中，有一位侍候老和尚，我曉得他實在是辛苦啊！不但是白天整天地忙，到了晚上還要起來幾次，他睡的睡墊冷得要命，我一直跟他說你這樣不行，他也沒關係，我說這不是為你，因為老和尚是我們這裡的精神導師，你要照顧他，你自己也要注意。他晚上睡的是冷得要命，睡的時間比任何人少，做的事情卻比別人多。有的時候人家還說他，一開始他心裡覺得忙了半天還不被諒解，後來想沒關係，我在這裡修學，他成就了我的忍辱。就是這樣的心理，所以我讚歎、真歡喜！這都是我的善知識，因為他了解這正是他的資糧田，所以越做越高興，越做越快樂。現在我們住在寺院中，對上面侍候佛，下面是成就你資糧的同行，當然是越做越開心呀！ 　　所以不管你所施的東西，或所做的事情，乃至你的對象，能夠三輪清淨，在因地當中聞思相應，果位當中修證相應，有這樣的因，自然感這樣的果。前面說過了，不是馬上叫你捨頭目腦髓，第一步重要的是把這個道理聽懂，然後思惟觀察，當這些人來乞求的時候，你會覺得他來成就我。如果是要財，那是成就你的財施；如果是做事情，他不做讓你做，你不會說他在偷懶，而是成就你的無畏施啊！不但成就你的無畏施，讓你多賺了以後成就佛果的功德，這都是你的功德田、資糧田，你感激都來不及，這是你的大善知識啊！他使你成佛的，怎麼能不恭敬他呢？不但歡喜而且恭敬！所以現在我心裡面經常就是這樣想，說實在我也做不到，但是正因為我做不到所以更要這樣想，做不到難免會痛苦，轉變想法就會快樂。身上面雖然受一點苦，心裡卻是越來越快樂，我曉得只要這樣做下去的話是增上生，到最後圓滿佛果就等在那裡。諸位啊！天下哪有這樣好的事情，哪有這樣便宜的事情，你不在這裡忙，請問你在世間忙些什麼？以前曾經跟你們說過，我當初出家的時候人人笑我，等到多少年以後，跟以前的老朋友碰見了，他們都說：「某人啊，算來算去還是你最好。」當初我們在學校裡唸書的時候，每一個人都有偉大的志願，要成家立業。現在每一個人都「五子登科」，就是房子、車子、妻子、金子、還有兒子都有了，忙了半天問他為什麼？還不是為這個家，為了這些孩子！辛苦了一生，結果就是這個樣。 　　現在我們有幸從家的牢獄脫離出來了，在這個地方集聚資糧，所以千萬要把正知見建立起來，不相應的心現起的時候，要想說：「這個無始以來無明相應的習氣又來了，這真是我的冤家，我現在跑到這裡真正要做的就是跟它鬥！」不是說一定能成功，前面告訴我們，即使被煩惱冤家壓在下面了，我也在下面咬牙，要跟煩惱鬥。大家還記得這段話吧？我不是時時戰勝的，我自己很清楚，我一直在敗。人家說常勝將軍，我自己覺得我是個常敗將軍。普通一般人敗了一次就完了，像那樣就不行。我敗，敗了以後我還再打，又敗，敗了再打，又敗，再打，所以叫做常敗，真正了不起的就是這個「常」字。你能夠這樣倒下去再打，倒下去再打，你就成功了。記著，我但願諸位能學這個，我現在就學這個常敗將軍。我在這裡只是把我敗的經驗告訴諸位，雖然敗，卻是快樂的！而且美不可言！

p. 269

【《攝波羅蜜多論》云：「乞者現前諸佛子，為增菩提資糧故，當於自物住他想，於他應起知識想。」施一一物，念為如是如是而施，緣所為事意樂廣說，如《妙手問經》及《攝波羅蜜多論》，應行了知。】

《攝波羅蜜多論》所說的，就是前面講的這個道理，乞者出現在前面，既然我們是學菩薩的人，行布施會增長我的菩提資糧，所以很高興，他是我的善知識！這個東西本來就是他的，現在卻可以用來滿足我的菩提資糧。不管送任何東西，都要想到是為了成佛而施。布施時內心的所求，詳細的內涵就在經論上面，這裡只是提個綱要。所以宗大師為什麼教我們要不斷地多閱讀無垢經論，原因在這裡。我們有個經驗可以說明：大部分同修聽的時候，聽得真起勁，書本一合沒有了。現在應該是聽的時候固然很起勁、很高興，然後下課的時候高興的心念還在，正知見的餘勢還在，休息了幾分鐘馬上再回來。不但是聽論，就是看經也一樣，要繼續去思惟剛才這論上面怎麼講的，現在經上面怎麼說，內心當中不斷地薰習。累了出去休息的時候，仍然保持這個跟法相應的快樂心情，餘勢未盡之前，讓眼睛休息休息，身體鬆弛一下再進來，這樣不斷做的話一定成功。這個道理後面的精進波羅蜜多當中會告訴我們，只要得到了如理的、正確的方法是沒有不成功的。

【如前所說緣田意樂，於一切境皆應起故，是總意樂。別意樂者，於諸怨害以慈意樂，於諸有苦以悲意樂，於諸有德以喜意樂，於諸有恩以諸意樂而行惠施。】

前面所說的緣由意樂，在任何情況之下都應該這樣，這個是總的意樂。此外，面對不同的境界，還有不同的方法。如果是對我有怨害的人，要用慈心布施，這不但行布施。而且還對治瞋心，不但對治瞋心，而且增長無量慈悲，多好啊！

「於諸有苦以悲意樂」，這一點要特別講一下。苦有身心兩種，現在我們外面看起來是好好的，身容或不苦，可是心大部分都很苦。我不敢說你們如何，我自己曉得我很苦，因為我還是個凡夫啊！雖然曉得佛果這麼美妙，可是還遠得很，雖然也在努力追求，但是大部分心情都是跟凡夫的雜染相應。跟雜染相應自然而然貪著難捨、偷懶、茍且偷安，我自己很能體會到這種心情，所以看見別人這樣的時候，有時候會拿世間的標準去衡量：「這個傢伙又偷懶了！」但回頭一想：「錯了、錯了，他在苦惱當中，被無明大苦所陷，這正是一個苦惱眾生，我現在修學佛法，不是要布施、不是要成就嗎？連我自己覺得是修學佛法的人都做不到，還能要求其他人嗎？」一方面策勵自己，一方面覺得這個人真可憐，「好啊！我正好趁這個機會幫忙他。」這個意樂並沒有離開前面的總意樂。前面是說：人家偷懶，你應該怎麼去做，其實他之所以偷懶一定有種種理由，也許他今天生了病，就算他真的是偷懶，那還是心病，一樣是苦啊！所以是可悲的眾生！不但增長我的菩提資糧，而且增長我的大悲心，悲心對菩薩而言不是初、中、後都要修嗎？所以你看，一面是增長資糧，一面又增長悲心，好在有對面這個人！到那個時候，你越想越歡喜、越做越高興。

因為你做的當下是增長功德，這個歡喜的心情又是個隨喜心，所以前面告訴我們要多思惟，坐在這裡要思惟還思惟不起來，但境界現起的時候，思惟是特別有力，正是我們可以用法的時候，所以有了這麼好的環境不努力，真是如入寶山空手而回，現在我們這裡說來說去就是講這個。所以大師真了不起，多少傳承的祖師、譯經大師，乃至於印這本書的人，還有郵差把書送進來，都要感謝他們，我們才有這個機會。

【又於諸田當住捨心，行善施果，亦當迴施乞等有情，特於苦田當住悲愍。如月稱云：「施謂離慳貪，於諸器非器，平等心等施，此施施者淨，悲施及施果，二俱施來求，此施無慳崘，善士所稱讚。」】

對所有這些田都是住於捨心，乃至於布施的果也都迴向給他們，本來你就是要迴向一切有情成大菩提。特別是對苦田當住悲愍，這個道理剛才已經說過了，真正菩提心的根本是大悲！而大悲必定是要苦眾生的策發才生起。 　　月稱大論師是一位大菩薩，他說施就是離慳貪。這種情況之下，不管受施者是器非器，不管十種田中哪一種田，布施的時候以平等心。布施這個行為本身以及施者都是清淨的。布施的時候用悲心，然後布施所得的果報也都布施給人家，這個布施才是真正圓滿的，才是善士所稱讚的。

【《無量功德讚》云：「若見諸貧劣，眾生有求心，無悲希果報，尋餘有德器，意壞雖行施，等同諸乞丐，故尊由大悲，布施諸乞者。」】

有的人因為布施有德者有功德，就會去供養，但是有窮人來求乞，他卻沒有悲心，因為覺得這個窮人沒有功德。他把錢集在那裡，要布施有德者，這個時候他的意樂已經不清淨了，雖然行布施，就像乞丐一樣。而世尊真正珍貴的是以大悲心，正因為看見他苦、貧窮，所以布施。剛才說過苦有身心兩方面，對出家人來說，是特別注意對方心苦而行布施。這個話再說一遍，當他貧窮的時候，固然要布施，即使他有種種不如理的地方，我們也是一樣。不要說因為老和尚功德了不起，我處處地方去侍候，想辦法討好他；這個傢伙莫名其妙，我才不理他，不是這樣。我們修學菩薩道的人要了解，不是在於他要不要，而是說我該不該。那個時候你很清楚地知道，這個境界現起了，我真正要修改的就是內心這種不如理的慳崘狀態，這個拿掉就對了，這個是布施時的意樂。

「意壞雖行施，等同諸乞丐。」雖然布施了，但是布施的心理狀態錯了，所以像乞丐一樣。乞丐是和尊貴成對比的，就世間名位來講，最尊貴的是王者，最下賤的是乞丐。現在你已經布施了，為什麼還講像乞丐呢？要了解布施根本因在哪裡，以大菩提心行六度萬行，如果你的大菩提心、悲心沒有了，那就錯了。所以前面說，有窮人來求，正是大悲所緣的境，你現在不救而求果報的話，根本錯了，這個就是它真正的意思，這是我們應該要了解的。前面是說應該具足何種意樂，下面是說我們不應該有的違理的意樂。

【次當斷除何等意樂中，無惡見取意樂者，謂念布施全無果報，及念殺害而行惠施以為正法，或計瑞相吉祥而施，或念唯由布施圓滿，便證世間出世離欲，莫如是施。】

第一個，一定要有正知見，與正知見相反的就是惡見取。這裡是以見煩惱當中狹義的來說。廣義而言，凡是跟不正知相應的都是惡見取。例如有人以為布施沒有果報，這是世間不了解因果法則而持斷滅見的人；還有由殺害而行惠施，這個也不可以，本來布施是除了去除自己的慳以外，還要滿人家的願，現在你反而殺害，去做傷害的事，這個跟正法不相應的；乃至於為求種種的吉祥等等，這個我們容易了解；或者以為只要布施圓滿了，就可以得到世間、出世間的種種離欲等等，這種不正知見應該斷除。

【當無高舉意樂者，謂不毀求者，不為勝他。亦不施已而起憍慢，謂我能施餘則不爾。《清淨業障經》說：「若諸異生行布施時，於諸慳崘便生不信，他發憤恚而墮地獄，故於布施而為障礙。」】

平常凡夫總是隨著我慢轉，我能夠有東西送給別人，自己心裡面總有一種高高在上的高慢之心，要把高慢之心拿掉。對來求的人不要輕視他，乃至於毀損他。勝他，也是一種憍慢的心理：他這樣做了，我要比他做得更好。還有布施了以後，心裡不要起憍慢，覺得我能布施，其他人都不行。

這段經文主要的意思就是說，平常對於世間的一般人來說，假定你行布施時，自己覺得我行別人不行，或者布施了以後，對於來向你求東西的人，雖然給了他卻呵斥他，譬如對一個年輕人，你說：「年輕人好好的，不去做事情！來來來！送給你，你這種人真沒出息！」他雖然受了你的布施，心裡卻在那裡嘀咕，這個不好。還有「勝他」，看見別人這樣做，為超勝於他，乃至於你送了別人不能送的東西，就看不起不如你的那些人，使他人對於正法生起不信的念頭，乃至引發瞋恚之心而因此墮落地獄。這是由於你布施的時候不如理，內心是高舉的意樂而影響到的。你原來的目的是為了幫助別人，結果因為你不如法，意樂不正，所以使得人家反而受了傷害，這個是布施的一種障礙。

【又說：「守護戒時毀訾犯戒，令多有情起不信心，他由不信而墮惡趣，住忍等時毀訾安住，此等逆品故障戒等。」】

除了布施以外，還有持戒、忍辱等都是這樣。我們自己持戒，卻說別人不持戒，就會使得很多人對三寶生起不信之心。這個「很多人」涵義很廣，比如說，你持戒而另外一個人不持戒，當你說他不好的時候，你可能對著他說，也可能對著旁人而說，乃至於輾轉告訴別人。如果是對著他說，他固然是不持戒，但由於這樣而彼此之間有嘀咕；或者你說給別人聽，使別人認為原來戒是這樣的，那麼他就對你很恭敬，對毀戒的人就輕視了。佛經上面告訴我們，戒是要求自己、策勵自己的，我們並沒有責斥旁人的理由，這是特別要注意的地方。所以佛法是「內明」，總是在處處地方以法來淨化自己。現在你自己持戒，卻毀犯別人，這個本身就錯了。

目前常有的狀態是自己很認真地持，雖然不一定讚歎自己，但是他會說別人是不持戒的，居士聽了，以為持戒是這樣的，就對不持戒的人生起輕毀之心，因為這樣他對三寶的信心就會受損害，乃至於由此而遠離佛法。經上面很清楚地告訴我們，末法的時候，出家人披了這件袈裟，哪怕犯了種種戒律，你還是不能輕視他。本來在家人並不了解，但是因為你持戒的人說了這個話讓他產生了不信，又去隨便毀謗，這是會墮惡趣的。持戒是這樣，忍辱也是這樣。不過在這裡要說明，出家的同修，不要以為人家不能罵我是天經地義的，罵、不罵是人家的事情，我們穿了這件衣服，是一定要持戒，如果做不好，非墮落不可！佛法講內明，每一個地方都是告訴我們要以法來反省觀照，淨化自己，這才是真正重要的內涵。所以要分清楚是站在哪一個立場上來說，要不然，經上說在家人不應該毀謗出家人，自己犯了戒，還覺得你在家人不可以責備我，好像這是天經地義的事，那他要是下一層地獄，你就要下十八層地獄。他要是下十八層地獄，你就要下三十六層地獄，那不得了！這個事情我們千萬要注意。反過來，在家人也千千萬萬不要說「出了家怎麼這樣的！」他毀戒犯戒，那是他個人的事情，這件衣服是十方三世一切諸佛的清淨幢相，你能夠恭敬的話，你就能得到無比的功德，這個完全是就你自己淨化來說的。

我們說要行菩薩道，要幫助別人，正因為看見這種不相應可憐的眾生，要用種種方式怎麼樣去幫助他，你看見他做錯了，不但不責備，你還得反過來反省：我的目的是幹什麼？就是要救他們出來。現在那些人做錯了，那不是我的責任嗎？這個才是我們應該有的心情，在任何一個地方都要把握住這個原則。所以一旦啟發了大菩提心、行大乘行的話，你在世間就找不到一個惡人，內心上面也生不起一點貪瞋等煩惱相，就有這麼大的好處，這是我們學習大乘的行者應該特別認識的一點，修忍辱的時候也是一樣。凡是上面這種狀態，都是持戒的障礙。

p. 270

【故當如《無量功德讚》說而行。如云：「汝聞慧大時，未嘗自讚歎，餘少德眾生，亦曾高恭敬，自住功德時，取自微惡行。」】

正確的應該怎麼做呢？應該按《無量功德讚》說的去做。能夠如理如法地跟善知識修學佛法，這個叫「聞慧大時」。上士所學的是發了願心，然後受戒－－行心，這是資糧位上的行者。與資糧位上相應的慧，就是聞慧，聞慧如果不大的話還做不到，所以這是資糧位上慧的特質。假定真的有智慧，雖然是最起碼的聞，或者進一步思修相應，你就不會讚歎自己，那種種煩惱都可以對治掉了。人與人之間相處，千萬要自卑謙下，恭敬別人不要自高。應該自己努力去修行，不應對自己的功德沾沾自喜、得少為足，拿出來向別人誇耀，更是錯了，要記取的是自己的微惡行。

到了這個階段，如果能夠真實如理地走上去，心目當中具足的是大菩提心，一心仰望無上菩提。因為有了這個心，所以去行布施。雖然這樣行持是有功德，可是比起究竟的目標來看，事實上卻是天差地遠，了解了這一點，內心自然不會憍慢。所以做任何一件事情，如果說把握住這個根本目標的話，自然而然不會出問題。那個時候自己看看，還是覺得差了一大截，雖然發了心進入資糧位，才剛剛離開凡夫一、兩步，距離佛地還差得很遠很遠啊！所以為什麼一切時處不要離開皈依跟菩提心，就有這樣的特點在。

雖然理論是如此，但是因為無始以來的積習很重，所以初發心者難免處處地方仍被惑業現行所影響，因此經上就告訴我們，你自己是有功德，但千萬不要拿這個東西來自高驕人，而是處處地方反省自己的錯誤。我也常常聽見我的善知識比喻給我聽：要曉得現在這樣去做是賺法財，世間的人賺世間有漏的三世怨之財，我們現在要賺的是無漏的佛法如理之財。在這個五濁惡世，就相當於在貧民窟裡面，而你居然賺了錢，就像世間一樣，這個錢萬萬不能露白。你在外面也是裝著一副窮酸相才會很安全，要不然會出毛病，這是千真萬確的。如果你不善巧的話，障礙就都來了。

所以，最近我們溫習《了凡四訓》的謙德之益，這個對我們非常重要，我也希望大家把這一部分作為輔助，要好好地看一看，你會處處體會，從這個世間淺近的事實，了解他所以能夠立命、改過、積德的原因何在，如果把這個原因運用在現在所講的道理上面，你馬上就能相應。現在講的是非常深刻圓滿的道理，但是下腳的起步卻是跟世間普通人一樣，因為我們還是個凡夫，不同的是，他的目標是很近、很短；我們同樣的起步，目標卻是很高、很遠，有這樣的好處在。

【當無依止意樂者，謂不望名稱而行惠施。當無怯弱意樂者，謂施前歡喜，施時心淨，施後無悔。聞諸菩薩廣大施時，莫自輕蔑恐怖退弱，增長勇悍。】

我們布施要依止正確的意樂，而不應該依止不相應的意樂。內心好樂的應該是我們志趣所在的地方，好名稱等等，這些是不應該求的，都應該斷除。此外，布施的時候，心裡不應該怯弱，應該堅強，這在布施的整個過程中都很重要。布施以前心中要歡喜，平常我們有一點好東西，自己捨不得，想到要捨給人家，心裡面就先縮起來，不要有這種心態。要想現在難得有這個因緣，很歡喜地送給別人，這才是跟正法相應的。這種歡喜就是所謂「法喜」。正布施的時候心淨，「淨」是指如理如法的。布施以後心裡面無悔，不但無悔，而且繼續地很歡喜，這個布施才正確。否則的話，我們有時候心裡面會生起懊悔，覺得送給人家，自己就沒有了等等。

聽見諸佛在因地當中行菩薩行，那種了不起的偉大的布施，自己千萬不要覺得這個是大菩薩的境界，我可不行啊！這心一生起，注定你只有向後退的份，因為你看見別人做就害怕了，輪到你自己的時候，絕對闖不過去。所以應該增長勇悍的心力，這跟前面的怯弱恰恰相反，悍是強悍，很強大的力量。

這個地方我們也可以回想《俞淨意公遇灶神記》的公案。自己有力量可行持時，要盡量去做，萬一力量不夠，也一定要使得施心圓滿。比如他今天要我幫忙，借他幾萬塊錢，偏偏我是一個窮光蛋，沒有能力，平常我們會說我沒有辦法，就不管了。現在應該要想：「唉呀！我再怎麼沒有能力，總要想辦法幫忙他，替他打算。要是我有能力一定要幫他，乃至於變賣財物都可以。」儘管你沒有行為，可是心裡面要這樣想。我們常常聽見一句話「善門難開」，這句話對眼前的情況來說，是千真萬確的，一旦開了善門，大家都來求你。但是行菩薩道的時候，不應該這樣說，應該是「善門易開」，而且其樂無窮，其利無比，就要用這種心來策勵自己。

【當無背棄意樂者，謂於親怨及諸中庸不隨朋黨，悲心而施。】

布施的心要一視平等。不可以說這個人跟你親就施，這個人跟你怨就不施，另外的一些跟你無關緊要的人（中庸就是跟你沒有關係的），你也不施，這就是朋黨之心。黨就是朋黨，跟你同一個圈子裡的。這樣是違背你自己的發心，以及背棄了來求者。你布施只有一個原因│－大菩提心，要救人家，所以重點不在乎人家跟你親、怨、中庸，而是你自己的悲心，這個我們一定要把握得住。

【當無望報意樂者，謂非望他報恩而施，觀諸眾生缺乏安樂，愛火所燒，無除苦力本性苦故。】

你布施並不希望得到什麼果報。但是我們真的不希望得到果報嗎？希望的，得什麼？無上菩提之果。這個無上菩提之果，以我們凡夫來說，好像有一樣東西，實際上是歸無所得，不過在凡夫地一開始並不這樣說，而是說我們要把所求的目標，放得最高最遠，這個東西才是究竟圓滿的，為了這個目標才去行布施，不是希求世間的回報。所以布施的時候一定基於悲心，看見一切眾生都在痛苦當中，為貪欲之火所燒，沒有力量去淨除自己的苦，所以你幫忙他，這個幫忙包括財施、法施、無畏施，全部在裡頭。

【當無希望異熟意樂者，謂不希望後世異熟身財圓滿，觀一切行悉無堅實，無上菩提有勝利故，非破現前希此諸果，是破唯以三界身財為所欲得。】

布施的時候，並不希望得到異熟果報－－這一世我好好地努力，下一世升天，得身財的圓滿。這個地方要注意，不是要下一世異熟的身財圓滿，因為這些都是不實在的。我們唯一要的是無上菩提，這個才是真正殊勝的利益。前面曾經說過，真正該求的是眼前增上生、究竟決定勝，所以眼前增上生，我們還是要的。那麼這個地方說的「不希望」是什麼內涵？我們布施的目的乃是為了無上菩提，這個眼前增上生是要的，但並不是只求眼前增上生，因為眼前增上生只是個工具。這裡所破的，是指布施的目的不在獲得無上菩提果，而只是希望得到三界之內異熟的殊勝之身，這個我們要分別得很清楚。

本論真正殊勝之處，就在它每一個重要關鍵的地方，都會分辨得非常仔細。如果沒有這種能力，或者是不經過這種薰習的話，往往是非莫辨，總是差不多，如此世間尚且做不好，何況是要求圓滿無上菩提！所謂差之毫釐，失之千里，這一點大家要了解。如果已經有分辨的能力，固然應該慶幸、增長，沒有的話，要特別策發自己：我好幸運能到這裡來，現在居然了解、認識了，可以從這個地方層層深入。不要因為自己不相應就怯弱，覺得這個這麼麻煩啊！你就退怯了。這種心理對學佛而言是完全不相應的。我們要常常記住，真正的難易不在事情的本身，而在你對這件事情的心態。如果心裡面已經先萎縮了，那是什麼事情都做不成功的。

【復次當無邪命意樂，謂念行施為國王等知其能施，而起敬事，不應慮貧而不行施。又於乞者無欺誑心，不喜忿恚，心行散亂。】

其次，不要有邪命意樂，什麼是邪命呢？自己布施，希望國王或者上面的人曉得，知道這個人能夠布施，然後敬重、恭敬他，這個都是錯的。也不要去擔心送給別人，自己就沒有了。對於來求的人，心裡面不要欺誑他，不要不歡喜、不要忿恚、不要散亂。「心行散亂」以我們眼前來講，不大容易體會得到。要注意，這個地方是指已經受了菩薩戒、行菩薩道的行者，所以他的心理狀態只有一樣東西－－緣大菩提心，這是必須要的。平常我們的心裡是浮浮泛泛一直在散亂心當中，那個散亂和這裡的「心行散亂」，這兩個標準不一樣。這裡的不心行散亂是指菩薩布施時只有一個心理狀態－－緣大菩提心。

【乞者來作種種邪行應無厭患，雖見乞者欺詐等過，無宣布心。】

這的的確確真是菩薩了不起的精神。對來乞的人我們不能輕慢他，乃至於不能說他的不是，就算他有種種欺詐的行為，那都沒關係，那是他的事情。我總是以非常歡喜的、大菩提心相應的大慈悲心與恭敬心去布施他，因為他成就我的布施功德，他是我成佛的資糧，你既然恭敬佛，怎能不恭敬他呢？所以他如何是他的事情，就算看見他欺詐，我們不去揭穿他，總是一心地幫他忙。

【從別別施生別別果，深忍而施不為他動。】

布施的時候，以個別個別不同的方式去布施，就會感得個別個別不同的果報，你給他一塊錢，將來從他手上會還回你送他的錢；你拿這樣的心理，做這個行為，將來回報你的也是這樣，乃至對象是什麼等等，都分得清清楚楚。現在一方面身口行施，意樂也是跟菩提心相應，這樣行施的果報，外面是所受用的報身報土，裡邊是法身圓滿、報身圓滿。這個概念如果弄清楚了以後，就不會為他所動，深忍而施。前面告訴我們這樣不要做，那樣不要做，以我們現在看起來，這個事情還真難。如果懂得了道理，能如理思惟觀察修習，到最後自然而然曉得就是這樣，你在因地上怎麼做，果位上就得什麼樣的報，所以你只要注意你現在的內心行相，這事情再清楚明白不過了。既然與法相應的你都做了，不相應的都斷除了，自然就能夠深深地安忍於此。不管外面的境界是天翻地覆，好的、壞的也好，詐的、欺的也好，你都不為它所動。這是第二點布施的時候應以什麼樣的意樂行施。

【◎ 如何行施分二：不以何等加行而施者，謂不速與稽留乃與，令起煩惱然後乃與，令行非法或違世間道理之業而後施與，先誓與此後減少給，或給下劣，數恩而與，一時能與而為漸次少少相給。自為國王奪他妻子而為惠施，逼取父母奴輩等財而與餘者，由能損害他人方便而行惠施，自懶惰住教他行施，於來求者呵責嗤笑，旁言輕弄粗言恐嚇而後給與，違越佛制學處而施，不能如有資財而施，長時積集然後頓施，是為應斷，故當捨離此等加行。】

第三點是你布施時候的行為、加行，這又分什麼是不應該的要斷除，什麼是應該的要去做。第一個就是人家來跟你要，嘴巴上說：「好好好！」好了半天，還是沒給他。應該在他需要時趕快去幫他才對。此外，你要布施給他，應儘量地使他得到安樂，結果你使他生了煩惱才施，這樣的布施不相應呀！或者送他東西，叫他去做不如法的事情，乃至於做不順世間道理的事情，這種施不可以做，因為佛法一定隨順世間。乃至起先你決定要給他，後來給他的卻減少了，或者是好的變壞了，這個不可以。 　　「數恩而與」就是給了他以後，一直數說自己的東西有怎麼樣的好處，例如「這個東西好得不得了」、「我自己省吃儉用，然後幫忙你。」諸如此類的話。還有，我們一次可以給的，卻慢慢地給，少少地給。或者自己身居高位－－古代是指國王，現在是居高位的人。以前的國王可以任意搶奪別人的東西，然後送給他人，這不可以做。或者自己在下位，不是國王而是普通一般人，向上逼取父母的，下面取奴婢的等等，不是自己的東西逼取來了，然後去布施，這樣不可以。還有，損害了別人而去行布施，或者雖然想布施，但自己懶惰叫別人去做。對來求的人呵責他、嗤笑他，不是軟語相慰，乃至於輕視等等，這種種不如理的現象，我們平常很容易見到，這也不可以。所謂旁言就是顧左右而言他，輕弄就是戲弄、輕視。 　　出家修學佛法的人特別要注意，前面一再告訴我們，出家人是法施，財施只有一個條件，就是你自己宿生的福報，不求而得到的。即使以在家人來說，這個求財大有學問哦，要如理如法的，這一點很重要。信了佛一定要依佛法的原則去賺錢，若是以違背了這個原則而弄來的錢財去布施，這是不對的！下面是說有錢就應該去布施，不要把錢積聚起來，積了很久，然後再一下子布施出去，應該是隨有隨施。關於上述這種種情況都應該捨棄。

p. 271 (2)

【又諸菩薩見積集施其施有罪，見隨得施其施無罪。謂若積集然後頓施，福并無多，及於集時退怯眾多求資具者，令生嫌恨後施諸餘未求者故。《菩薩地》中所說此等極為重要，謂見集時生長慳等眾多煩惱，護等劬勞障多善行，多於中間發生損失，不能畢竟惠施事故。】

真正修學菩薩行的人認識得很清楚，他之所以布施，是對自己去除慳貪而言。如果把財物積聚起來，這是會增長慳貪的，所以積聚財物布施，這樣的施有罪。隨得隨施，得到了馬上就送出去，這個施無罪。你有了財物而藏積，這是積集而頓施，你的福並不見得因此而增多。先不管那樣的心對不對，就布施的財物這一點來說，你慢慢地布施和一口氣積了很多才布施，結果數量是一樣的。譬如我現在慢慢先不急著布施，一塊一塊積了一百塊，然後以一百塊錢布施出去，這跟一塊一塊送出去的數目相同，所以這福是一樣的，但是在你聚積的時候，有人來求，你沒有布施給他，結果使得很多來求的人求不到而生了嫌恨心，這個不可以。

關於這個道理在《菩薩地》當中特別強調，所以這一點很重要。前面只是單單說，先前來求的人，被你拒絕了，讓他心裡面生起不如理的心相，現在這地方所說的是，你聚積財物的時候增長了慳貪，還有很多其它的煩惱。我們把錢擺著，就要守護它，要防小偷，或者要擺在銀行生利息等等，那都是煩惱，都是麻煩。所以結果是增長劬勞，障礙很多善行，時間浪費掉了，又增長煩惱，何況中間還有種種的損失，而「不能畢竟惠施事故」，跟究竟圓滿的布施不相應。究竟圓滿的布施在任何情況下，都是增長自他功德的。所以與究竟圓滿的布施不相應的加行不可以做，那麼應該怎麼辦呢？

【◎ 當以何等加行而捨者，謂舒顏平視，含笑先言，隨對何田，皆應恭敬。親手應時，於他無損，耐難行苦而行惠施。】

舒顏，叫人家看起來很舒暢很歡喜，自己歡喜，使別人也歡喜，所以《大丈夫論》上面告訴我們：行菩薩道的人，看見別人來向他要任何東西，雖然是他送給別人，結果他內心上的歡喜比受布施的人，不曉得要超過多少倍，他內心的歡喜是無比的！這個道理我們普通人的確是無法體會的，如果了解了這裡所說的發菩提心、學菩薩道的內涵，就會很清楚，你心裡所希求的是無上菩提，因為你深深了解無上菩提果的殊勝利益是不得了的，世間任何好事，都絕對無法跟它相比，而你沒有其他辦法可以得的到－－除了修學佛法以外。為了使我們容易體會這個心情，打個比方，就像做生意一樣，現在只有一條路可以使你賺大錢，但是偏偏別人不知道，就你知道而已，而現在你正忙這個事情，那個時候你心裡歡喜的狀態就是這個。所以有人來求你，你送給他的時候，這個人得到的最多只是一點眼前的錢財，他根本得不到你心目當中所求的無上菩提果報，怎麼會有你這樣快樂呢？這不是很清楚很明白嗎？雖然這裡是在講布施，其實六度中的每一度，都一樣需要這種認識。

六度中特別強調精進，就是我們做善事有一種強悍的心理狀態。現在叫我們做一點點事，事情還未做，就「唉呀，我害怕！我不行。我頭痛。我這個，我那個……」不但一點都不精進，還怯弱得不得了，為什麼？就是因為不能分辨是非好壞，貪著現前一點小小的利益，或者是知見上的，或者習性上的。如果你正確地了解佛法，知道正因為你要快樂，而真正的大快樂大好處都在這裡，此時哪有破不了的障礙。所以處處地方要注意一件事情－－修學佛法真正的中心是正知見，有了這個自然樣樣破得了，既然能夠破除障礙，那果報是一樣一樣地得到，這是很重要的一點。了解這個道理，你做起事情來就能夠無往不利，沒有一點事情會障礙你。

精進的內涵，先是內心上面的認識，然後行持上面要去表現出來，這裡用在布施度，所以菩薩看見來求的人好歡喜呀，含笑先言，他來成就我的無上菩提呀，真好！真是大善知識呀！所以對於上面的敬田以及下面的悲田窮人等等，也一樣地歡喜而且恭敬。感覺他像佛一樣，因為佛使得我們成佛，他也使得我們成佛，我當然恭敬他。你布施的時候能夠這樣恭敬，等到你成佛的時候，沒有一個人不恭敬你，道理就這麼單純。所以前面告訴我們，別別施生別別果，這個別別不單是在事相上面，布施的當下外面是這個事相，裡面是你的心態以及加行，你怎麼去做，就感得什麼樣的回報。

布施的時候要親自去做，還有送的時候要適時，這個很重要！他今天有求於你的時候你不送，過兩天他已經沒有求了，你才送他，這個不行。所以我們應該雪中送炭，不要錦上添花，這是應時。還有布施時要於他無損，還要忍耐種種難行苦。這個道理說起來很容易，可是做起來，就要自己深加觀察思惟。若你能夠依了解的道理去做的話，那功德是無量無邊。我一看到這個地方總是想起像《德育古鑑》、《太上感應篇彙編》、《安士全書》中，古德們的種種語錄，乃至於最常提的《了凡四訓》他也這麼說，不管是任何情況之下，能夠難行能行，難忍能忍，不管外面怎麼樣的難、怨，他總歸委曲求全。

【此等果者，如《諦者品》云：「由恭敬施感親友等而為敬重，由舒手施感得承事，由應時施感一切事應時成辦。」又云：「不損他施感得堅固資財，由忍苦施感知心眷屬。」《俱舍論》說：「舒手惠施得廣大財。」堅固資財者，如《俱舍釋》說：「他於資財不能障難，火等無毀。」】

你能夠照著上面這樣做的話，這個因會感得什麼果呢？經上這麼說：你布施的時候能夠恭敬求者，將來你的親友也會恭敬你。這是增上生當中的親友，乃至於究竟決定勝時候的親友，他們都是恭敬你，所以成佛的時候，任何人一看見佛，就無比地歡喜、無比地恭敬。佛在世的時候，坐在某個地方，樹枝自然移過來擋住陽光。當太陽移動時，其他的影子會跟著轉移，可是佛坐的那棵樹的影子不會移，還遮在那裡，這樣不可思議！這是千真萬確的事實，以上所述是布施的時候恭敬所感的果報。

「由舒手施感得承事」，你親手去幫忙人家，將來人家也會來幫忙你，所以現在我們常常怨，好像人情很澆薄呀！事實是如此，可是為什麼你會感得澆薄啊？就是你宿生因地當中所做，真正懂得這因果的必然關係的話，當你看見眼前這種不如理的事情時，你不但沒有一點抱怨，只有反躬自省，檢點自己，然後精進力行，沒有一個地方是例外的。還有要應時施，能夠應時而施，將來你辦起事情來，也應時成辦。

你能夠布施別人而不損害於他，會感得堅固的資財。又能夠耐難行苦而去行施的話，將來會感得知心的眷屬，為你盡心盡命。這裡引《俱舍論》解釋堅固財的內涵。平常我們感得的財物是五家所共：水漂、火燒、盜賊、王難、不肖子，都是不堅固的。王難就譬如現在我們的財物好好的，等一下政府裡邊說這個地方有什麼需要，然後就把你的東西拿走了，諸如此類的，這是以世間來說。你布施的時候，如果能夠不損他施就感得了堅固之財。

【又助他施加行者，謂若自有可施財物，見有慳崘，曾未少施，應往其家，歡喜安慰如是告言，我家現有廣大資財，我為圓滿布施波羅蜜多，希欲乞者，若有求者與汝會過，莫令空返，可取我財惠施彼等，或是將彼引到我所，我行惠施當生隨喜。彼財無減，即便歡喜，能如是行，如是令彼漸種能除慳垢種子，由漸修習自施少財，依下無貪進得中品，依中無貪進得上品。】

那要怎樣幫助別人行布施呢？看見有人很慳貪，很少布施，或者沒有布施過，而你自己有很多錢財，也想要布施，那時候你先不要忙著自己去布施，就到那個小氣慳崘的人家裡去，讓他很歡喜，安慰他，告訴他說：「我現在家裡有好多錢，為了圓滿布施波羅蜜多，這有非常殊勝的好處，所以我現在要布施，我巴不得人家來跟我要財，但是我又找不到，所以假定有人要來求財，給你碰到了，你不要讓他空返，你就告訴他到我這個地方來，或者幫我把錢送給他。」雖然那小氣的人他自己是不肯送也不想送，結果也沒有損失，還是行了布施，所以他心裡也歡喜。譬如說有人來找我，我自己捨不得，把這個人拒絕了，自己又覺得過意不去，現在正好可以帶他去隔壁那個人家，結果討的人也歡喜，拜託我幫他的隔壁人家也歡喜，那我當然也歡喜了嘛。所以由於你的善巧布施，這個慳貪的人也隨喜了。他沒有損失卻也得到了歡喜。這樣做的話，慢慢的能夠幫助他除掉小氣的種子。他自己不能遮止慳貪雜染，因為被你這樣引導，他也歡喜了，漸漸地也能夠稍稍地布施一點。這樣修習的話，他能夠由下無貪（這個無貪是跟貪相反的）慢慢地進入中無貪，又再由中無貪進入上品的無貪，由此提升了，這個好了不起！

p. 272

【如是若自親教、軌範、弟子、助伴，是慳貪性不能惠施，或雖非慳，然無資財，與彼資財，令於三寶樹修布施自己不作，由此因緣自所生福彌更弘多。令餘一類調伏煩惱，圓滿一類善法樂欲，攝受有情成熟有情。】

所以你自己周圍的人，不管是你的尊長、同伴、弟子等等，如果他們心裡為慳貪所逼而不能布施，或者雖然並不慳貪，但是他缺少資財；譬如說親教軌範，既然能作親教軌範的話，他不會有慳貪，通常這種情況是他沒有財。能夠助他加行，這個真了不起呀！不但自己布施，而且因為這樣的行為也成就了這個原本慳崘難捨的人，從不肯施，然後到少少施、到中施、大施，破除他的貪，從下無貪進到中無貪，乃至於上品無貪。你自己沒有親自施而讓他幫你去施，這樣得到的福德，比單單自己行施所得到的還要多。因為這樣一來，你令一類眾生調伏煩惱，令其他一類眾生圓滿善法。本來貧困苦惱的人，你幫助他解決了他的困擾。還有一類本來慳貪的人，令他增長布施的意樂。所以又能攝受有情，又能成熟有情；攝受是教他調伏了煩惱，使他增長善法欲樂，是成就他。這樣多好呀！所以當別人不能布施時，你能夠這樣幫助他，那真了不起。

【如是若自現無資財，應以工巧事業之處集財惠施，或於他所宣正法語，令諸貧者及慳崘者悉樂惠施，或諸求者教往俱信富饒之家，躬詣其所隨力隨能助其惠施。又於施物擇勝妙施，及將所備可施財物圓滿惠施。】

上面是自己有錢的情況，假若你自己沒有，那麼應該以「工巧事業處」，就是你的技術、知識等，想辦法去賺錢來布施；或者不必透過這個，只是宣說正法－－法施，因為你法施的關係，使得那些本來不能施的人，不管是窮而不能施，或是有錢吝嗇而不能施，也能施而且很樂意地去施。

還有，如果有人來乞求，雖然你自己沒有錢，但是你告訴他某一家有，而那些人家又是俱信富饒之家－－因為如果這個有錢人不具足對佛法的信心，你教人家去，不但沒有求到反挨一頓罵。或者你親自跑到那一個有錢又俱信的人家，隨自己的力量，用種種的方法，使得布施能夠圓滿。幫助了想施的人，這也是無畏施，助成他人的布施是隨喜施，這個無非都是由施上面增長的功德。真正我們行持的時候，你把握這個原則，善巧行之是無往不利。

布施的時候要把好的東西送人，不要自己用不到了才送給別人，這個不可以。說到這裡，我又想到我的善知識，那時候剛出家不久，寺裡東西很多，有的時候用不完，吃不完，我就說：「這個吃不完送給別人去！」或者「用不完，把差的送給別人去！」我的老師說：「這什麼話！你用不完，最多你只能說：『對不起，我實在用不完了，請你們幫我忙呀！』收的人也感激你。你明明是用不完想送人，跟你捨不得的好東西送人，哪個對呀？」我一直到現在為止受用不盡這句話。我們往往都是自己買了新的，舊的沒用就送給別人，還要說這個好的送給你呀！這不是我們修學佛法的人應有的布施態度。對於貧窮人尚且如此，對三寶的話，更應該注意。這裡圓滿這兩個字要注意，裡面包含了三樣東西：布施的心、布施的加行、以及布施的對象。

菩提道次第廣論卷十終

p. 273

菩提道次第廣論卷十一

※﹝第四施何等物，分二：① 略示應捨不應捨物，② 廣釋。今初﹞

【◎ 謂由施此物，能令現前離惡趣因，引生樂受究竟利益，能令斷惡或立善處。又於現前雖無安樂，然於究竟能生義利，是則菩薩當施於他。若由施此，現生逼惱後亦無義，或雖現樂於後有害，不應施他。】

前面已經講了施何等田，布施的時候以什麼心，以及布施的加行如何，現在是講所送的東西－－哪些東西可送、不可送。第一簡單說明哪個是可以送的，哪個是不應該送的。第二是詳細地說明根據這個原則怎麼去應用它。

總的原則是說，經過你布施以後，能令他眼前離開到惡趣的因，而且將來也得到究竟的利益，像這樣的東西，就應該送給別人。其次，眼前雖然不一定得到安樂，但是究竟能夠得到利益，也應該施。這一點要注意，我們凡夫往往只看眼前，不能看得深遠。所以要從大處著眼，這個利害要分得很清楚。如果你送給他，眼前也沒有好處，將來更沒有好處，那這個東西不要送；或者眼前雖然有一點好處，將來有害的，這個東西也不可以送。下面詳細說明這個原則的應用。

※﹝第二分二：① 廣釋內物可捨不捨，② 廣釋外物可捨不捨。今初﹞

【◎ 若知不捨內物道理與此相違知是應捨，故當先說不捨道理。此中分三，初就時門不應捨者，菩薩身等雖已至心先施有情，然乃至未廣大悲意樂，不厭乞求肉等難行，縱有求者亦不應捨。《集學論》云：「由何能令精進厭患，謂由少力而持重物，或由長夜而發精進，或由勝解尚未成熟而行難行。」如施肉等，此雖將身已施有情，然於非時，唯應遮止不令現行。若不爾者，能使菩薩厭諸有情，由此失壞菩提心種，故即失壞極大果聚。】

第一個詳細的說明內物可捨不可捨，我們自己的內身叫內物，外物是身外的財物。如果你了解不可以捨內物的道理，那麼反過來就是應該捨的，所以把不應該捨的道理先說一下。

第一就時間來說，什麼時候不可以捨？修學菩薩道的人，雖然一開始的時候，已經發了願心要把若內若外一切東西都送給別人，心是對了，但是你大悲的心量還不夠廣大。如果有人來求你的肉，而你對這個乞求的人也不厭，在這種狀態當中是不該捨的。你雖然要這樣去做，可是眼前為什麼要遮止你呢？因為不是做了這件事就算完了，你要行無量的難行能行，難忍能忍，積無邊資糧，這不是一件小事情，要想完成這件事情必定要發大精進，絕對不是一鼓作氣，再而衰，三而竭，這個不可以。如果沒有正確真實的內在志向，一時興趣來了，就忙它一頓，忙過了以後，就塌在那裡，這個不是精進。精進是要有原則，有遠大的目標，從微近的地方慢慢做，越做越好、越做越大。

現在一開始人家來求你施身肉等，你心裡也不厭，就送給他，送完了以後痛得要命，心裡就懊悔起來了，一懊悔就怯弱了，一怯弱精進就受影響了。這個狀態會使你的精進退損，所以施不得。就像你的力量很少，卻要拿重的東西，譬如你自己只能扛十斤，你卻要去扛他十五斤乃至二十斤。就算你能扛十斤的話，也不該扛他十斤，最多扛它七斤，這樣才可以。當然當你證得了大覺世尊時－－精進無減，那時候已經智慧明見，這個精進是絕對不難，而且絕對行；現在你還是凡夫，在無明長夜當中要發起精進，弄得不好的話，對你的精進會損害，這是第一種。

或者由勝解尚未成熟，雖然你一時意氣很高，但是你的意志並沒有很堅強，原因是勝解（就是殊勝的見解）沒有建立起來，如果你的所行超過你的能力，這個不可以。所以雖然你心裡願意把所有一切都送給別人，但那不是時候，所以這是要遮止的。因為你時候不到，過分去做的話，就會覺得：「唉呀！眾生真是難度呀！」這個心一起來的話，菩提心種就壞了，心種一壞，果當然就失壞了。所以真正修學佛法的人，要有智慧看得非常深遠。下面再引經論說明。

【是故《聖虛空庫經》云：「非時欲行，是名魔業。」《入行論》云：「悲心未清淨，不應捨其身，若能成現後，大利因應捨。」】

以前說過，如果做的時候心裡不相應是名魔業。這裡說就算已經有了認識，有了這個心，但是時間不對去做，還是不行。《入行論》也說，你雖然想捨身，可是你的悲心沒有清淨以前，就不應捨。悲心清淨有幾種相：聞相應的、思相應的、修相應的。就是說你的的確確產生了殊勝的勝解，送完了以後雖然痛，但是你絕對不動心，這種狀態當中，那你可以送了。否則，你送完以後心裡又動搖了，這個就是不清淨。前面那個悲心是世俗的，叫做世俗菩提心，這個清淨的悲心一定是跟智慧相應的。到那時候，你才可以捨，沒有到就不可以捨，這個標準是指你內心的狀態。假定你這樣布施，不但眼前而且以後也有絕大的利益，眼前是現前增上生，以後是究竟決定勝，那個時候應該捨。所以捨身這件事情，眼前好像很對，可是如果施完了以後，內心又動搖那就不對了，這時就不應捨。這是第一個，以時間來說。

p. 274

【就所為門不應捨者，若為小事不應捨身，即前論云：「能行正法身，為小不應損，如是能速滿，諸有情意樂。」】

其次是就你所做的事情，什麼情況之下不應該捨的道理。為了小事不可以捨身。《入行論》上面說：你現在的這個身體能行正法，將圓滿的佛法在世間深廣地弘傳，結果為了一點點小事情，把身體送掉了，這個對圓滿教法是個莫大的損失，在這種情況下不應捨身。你這樣做雖然沒有布施，卻是在住持正法上面有了絕大的意義，這樣做很多人會得到好處，而不是在一件小事情上面得到一點小小好處。

【若就自分已離慳等布施障礙，而就他分若不捨身，能辦眾多有情利義大事之時，有求肢等亦不應施。】

前面說過時間還沒有到，你的悲心還沒有清淨時不應捨，現在說雖然你的內心已經離開了慳貪等等障礙，施心已經清淨了，這種情況之下還不一定捨。這不是就你自己方面來看，而是就他那一方面，因為你現在這個身體，能夠成辦很多利益有情的大事情，所以少數一個人跑來要你一隻手、要你一隻眼睛，這是不應該給的，因為要成辦眾多有情的大利益，不應為少數人的小利而捨身。

【若為令作殺生等事，俱害自他諸惡行故來乞求者，則自不應暫施於他。】

還有一種是，他來求你，但是他要你做的事情，是像去殺生這類惡事，你幫了他，結果害自害他。所以為作惡行而來乞求的人，你可不要給他，因為做了壞事的結果是自己受損害，別人也受損害。

【就求者門不應捨者，若魔眾天，或由彼天所使有情，懷惱亂心來求肢等，不應捨與，勿令於彼有損害故。若諸瘋狂心亂有情來乞求者，亦不應與，此等非是實心來求，唯於眾多浮妄言故。非但不施此等無罪，施則成犯。除此等時來求身者，則應施與。此復有二，謂割身支等畢究施與，及為辦他如法事故，為作僕等暫施自在。】

第三就是來求的人在不合理的狀態當中，這樣也不要捨。例如魔來求的時候，或者是為魔所使的有情，他被魔惱亂，失壞了自己的本心，他跑來跟你求的時候，不要給他，因為你給了他反而對他有害。有些人瘋狂了，心亂了，這種人來求的時候，你不要給，因為他並不是實實在在地來求，他已經心裡亂掉了。這個情況，不但不施沒有罪，施了以後反而有罪的。除了上面所說那些不應該捨的情況外，其他就是應該捨的情況，那你就應該送給他。

布施內身又有兩種，有一種是布施你身體的部分，比如說送給他一隻眼睛，乃至於像佛陀因地當中捨身飼虎，割肉餵鷹等等；另一種是幫別人做事，但身體還是你的，只是暫時幫他解決一下問題，這都是捨內財，就是指布施我們的身體。

※﹝第二廣釋外物捨不捨理分二：① 不捨外物道理，② 惠施外物道理。今初﹞

【◎ 初中有五，一就時門不應捨者。如於出家及諸近住，施午後食。】

接著說明身體以外的財物，什麼情況之下不送，什麼情況之下該送。第一個就時間來說，時間不合適就不應該給，例如出家人和守八關齋戒的居士，這些人過午以後不再吃東西，所以過午以後，你再請他吃任何東西，這不合理，所以不應捨。

【◎ 二就施境門不應捨者於持戒者，施殘飲食，或與便穢涕唾變吐膿血所雜所染飲食，於諸不食蔥蒜肉者，不飲酒者，縱欲飲食，然具律儀不當授彼，施與蒜等及所雜染。】

對你所施的對象，那一些不可以捨？若真正持戒的人都是有功德的，你應該恭敬他，如果你把吃剩下的東西給他，等於把他當乞丐一樣，或者食物被髒東西所染污了，這樣也不可以施。其次，對於不吃蔥、蒜、肉、酒這一類的人，就算他想吃，來求你布施，不可以給。因為他是具律儀的人（就是受了戒的人），這個戒是不可以食蔥蒜等，你如果把混有這個的東西送給他的話，就是害他犯戒。

【雖復先以正言曉喻，令其於施生歡喜心，然於怨家藥叉羅叉兇暴所覆，不知報恩，諸忘恩惠來乞求者，與子僕等。病人來求非宜飲食，或雖相宜，然不知量而與飲食，若已飽滿性極饞嗜，來求妙食惠施妙食。】

還有一種狀況，就是你已經如法說明，使你的子僕等願意被你布施，心裡也歡喜。但是來乞求的人，如果是怨家、藥叉、羅叉等等，這種人是在兇暴所覆的狀態當中，他們的心是不知報恩，忘恩負義的，這種情況也不要給。或者是病人來求不相宜的東西，不要給；或者雖然相宜的，但不知量，不要給。不相宜就是他不適合吃的，就像小孩子不應該吃大麻煙一類的東西，這很清楚是不相宜的，不可以給他。或者雖然是正餐飲食等等，但是他吃得不知量，也不可以。或者已經飽了，但性極饞嗜，貪心非常強地來求妙好的東西，這個不要給。

p. 275

【若諸外道為求過端及非求知經典之義，以財貨想而來乞求，捨彼經典，《菩薩地》中略說如是。廣如《菩薩地•攝決擇分》應當了知。如云：「若是已寫完善經典，有嬰兒慧眾生來乞，若施與之當知有罪。若為施彼轉向餘求，亦是有罪。若我令他持諸深法及觀彼能如實信解，唯以是思而惠施者，是為無罪。」 　　如果外道來向你求經典，但是他的目的不是要了解經意，他看了以後是要找麻煩，挑這個經的毛病，在這種情況之下，經不要給他；或者他不是挑剔，也不是要了解，只是覺得你這本經是古裝版絕版書很值錢，這種情況你也不要給他。這個是《菩薩地•本地分》當中大概地說。如果遇見一個情況要詳細地分辨如何如理、如何不如理的內涵，這在《決擇分》當中有廣說。 　　如果是已經寫好的經典－－現在印刷很方便，古代取得經典好難呀！硬是要用手一個字一個字抄起來的，這在我們國內已經看不見了，不過我在印度還看見他們寫在貝葉上面，用人工楷寫得很端正，這要花很長時間去寫。當然寫好了以後，是專門供別人讀誦思惟觀察的，可是來求的這個人，他不懂事，嬰兒慧是指像小孩子一樣，根本跟它不相應，這種情況不要送給他，你送給他反而有罪的。乃至你自己沒有而向別人求來轉施也是不對，因為經典的目的是使人增長智慧，他不懂道理，你送給他，不是白白浪費嗎？不要說像嬰兒慧者來求，就是智慧不夠也都不要送。若是覺得他能夠照著經典深入法義，這樣應該送。如果覺得他能夠如實信解，這個時候你就送給他，這是無罪的。這裡有一點要注意：容或他像你所想的能夠深入，或者他雖然不能，而你覺得他能夠，這時你送他的意樂是正確的，那你送給他是沒罪的。

【若令諸具正信有情，書寫相似正法典籍，或外道論，或先已寫現在手中而施信者，或從他乞而施與者，是名有罪。手中現有已寫似典，菩薩應令改拭彼典書佛聖教，自亦應知彼無堅實亦應為他說其非善。】

如果我們令具正信的有情寫相似正法的典籍，就是雖看似正法，但卻是相似法，外道論當然更不可以。或者我們手上有一些外道論典拿去布施，這對佛法是有損害的。不要說外道論，就算相似佛法的典籍，把它當成財施送給別人，或者以法施講給別人聽，這些都是不可以的。這一點我們往往很容易犯，現在看見的各式各樣的經典，有很多是偽造的，也有很多人是自己知見還不成熟，卻說了一大堆道理，寫了一堆書，這些都是相似見解，都是不可以的。佛經裡面告訴我們，破壞佛法的並不是那些外道，而是有兩種人，其中第一種是說相似法的人，你說他不對好像他也講得對；說他對，實際上似是而非，這點要分辨清楚是很難的！所以真正修學佛法的弟子，要想開口辯論，辨別如法與否，的確自己先要作一番努力，能夠辨別出如理以及非理，尤其似是而非的相似法，這是非常重要的。

不但是不可以寫，如果已經有了那種似是而非的相似論典，那該怎麼辦？把它改掉，改寫和正法相應的佛聖教。如果你已曉得它是錯誤不堅實的，要告訴別人這是不對的。要做到這點，首先自己應該有能力辨別得出似、正之間的差別，目前有太多這種混亂的情況，常常有人建議我說：「某人啊，你應該如何如何！」我自己很清楚，對於真正的正法，我實在談不到有正確的認識，所以告訴你們，我是個常敗將軍，只是把我的失敗經驗告訴你們。在座的諸位如果有這個經驗，我們可以互相勉勵，要想得到正確的知見是不容易啊！

有些人動不動要去弘法，我常常有一個感覺：法不外弘，它的金字招牌藏諸深山，等到一旦有聖人出世時，再傳諸其人，它那個金字招牌還不會壞。古來人就是這樣，世間做生意的人也是這樣，他願意把最好的東西藏起來，等到真正識貨的人來時再拿出來，它那個金字招牌還在。現在我們忙著要去傳法，你不傳，法還不壞，被你一傳，法就完了。因為來學的人，他總覺得你是一位法師，他因自己沒有能力所以才跟你學，結果你所傳的是相似之法，他誤以為這個就是佛法，相似跟正確之間一定是有差距的，結果當真的好的東西來了，他反而聽不進，然後就拿這個相似的來判斷、來行持，完了，佛法真正就衰在這個地方。現在有太多人說心好就好，在《了凡四訓》上面一再說：「好心而行壞事」，這是我們無論如何應該避免的。絕對不因為你好心就一定得到好報，好心究竟是會有好報的，但如果對外產生壞的影響，你往往要先受這個惡報。你雖然一番好心，但傳了相似法害了人家，把別人送下地獄去，這是真的好心嗎？所以對「相似」兩個字我們應該要特別認識。不僅在這裡我們要認識，就是在求善知識的時候也是一樣，本論一開始就告訴我們，什麼是真正善知識的行相，絕不是那些略有知解，稍微碰到一點什麼就說得頭頭是道的人。

【若諸紙葉猶未書寫，有來乞者，爾時菩薩應問彼言，汝今以此欲何所為，若云轉賣以充食用。菩薩若是將此紙葉預書正法，則不應施。若有財者應施價值，若無價值，二俱不施亦無有罪。若非預為寫正法者，應即施與，令彼隨意受用安樂。】

這個紙葉就是以前印度書寫佛經用的一種樹葉，相當於現在的紙張。如果有人來乞求你本來要寫經用的空白紙葉，這個時候就問他：「你求這東西幹什麼？」如果他說：「我沒得吃，現在看見你有紙，來向你求這個紙去賣掉，然後去吃飽肚子的。」如果本來你這個紙張是準備寫正法的，就不要送給他。那怎麼辦呢？他本來的目的就是要錢不是要紙，如果你有錢，那麼你把和那個紙相當價值的錢給他，如果你沒有錢，你不施也沒有罪，這是第一種情況。換句話說，你那個紙是準備有大用場的，為了小小的利益不送是沒罪的。假定你這個紙不是為了寫正法的，那麼你就應該送給他，隨他的意，使他得到快樂。

【如是若乞欲書最極下劣典籍，不施無罪。如欲書寫極惡典籍，如是欲修中典亦爾。若欲書寫最勝經典，不施求者，當知有罪。】

如果來求紙的人拿到了紙以後，是為了要寫那種很下等的、惡劣的書，那就不要送給他，不要幫忙他作壞事。就是說求者欲書寫的典籍，如果是下劣的、罪惡的不可以，就算是中等的也不可以。反過來，如果他拿了這個紙張是為了要寫殊勝的經典，那個時候你不送給他，就有罪了。在布施的時候，一定先要有詳細的比較，如果對他現在和究竟，兩方面都有利益，那個時候再送。如果像前面那種，他拿了你給的錢去做壞事這不可以，然後你送給人家，讓人家說相似法、寫相似法也不可以，因為眼前好像很動聽，但究竟來講是害人的。這是第二，對於你所布施的對象來說。

【◎ 三、就自身門不應捨者。若自了知，於經卷等其義未辨，又於經卷亦無慳垢而將經卷惠施求者。此不應施之理者，謂行如是法施，為成三種隨一所須，若不施者，尚有後二殊勝所須，施則無故。初一所須已辦訖故，謂我自心都無慳垢，故慳煩惱不須更除。若不施者，見增眾多妙智資糧，施則無之。若不施者，便能修集妙智資糧，利益安樂一切有情，即為愛念此一有情及餘一切，若施唯是愛此一故。《菩薩地》中所須輕重如是宣說。《入行論》亦云：「為小勿捨大。」故不施此非僅無罪。】

第三是就布施者自身而言，在什麼情況之下不應捨。如果你自己曉得，你對於他來求的這個經書還不了解，而且你對這個經典本身，並沒有小氣、捨不得的心，那時候可以不要送給他。這個條件要注意，就是說你自己心裡面並沒有捨不得，而且你自己還不了解還要學，他要來求你的時候，你可以不送給他。因為你想研究經典的內涵，了解了以後才能夠如法行持，而菩薩的如法行持是廣利一切有情，把佛法流傳在世間，有這樣殊勝的好處。如果你現在送給他了，最多只是滿了他一點的小願，以及捨了你自己的慳貪。所以眼前雖然不捨，可是後面還有兩種更殊勝的利益在，一旦送給他了，這些利益就沒有了。布施的三種利益，第一個除掉慳貪之心，像上面這種情況，我自己心裡並沒有慳垢，所以並不違背。 　　如果不施而把這本經留下來自己研讀，能增加眾多的妙智資糧，如果送給別人就沒有了。現在不送給他，你就能深入這本經典，集聚勝妙智慧資糧，有了勝妙智慧資糧，你就能夠安樂利益一切有情；反之，你如果送給他了，只是利益他一個有情，經過這樣比較後那就不捨了。在《菩薩地》中對這個輕重分別，就像這樣說。不但《菩薩地》，《入行論》也這麼說。所以不送給他，不但沒有罪還有大利益。下面說，雖然不施，還需要有個善巧的方法。

p. 276 (3)

【不施方法者，不應直言此不施汝，要當施設方便善巧，曉喻遣發。】

不施的方法，不應該直接說這個不給你，要善巧方便地向他說明。

【方便善巧者，謂諸菩薩先於所有一切資具，以淨意樂迴向十方諸佛菩薩。譬如苾芻於法衣等為作淨故，捨與親教軌範師等而守持之。由如是捨，雖復貯蓄眾多資具，亦名安住聖種菩薩，增無量福。】

我們用的方便，不是為自己的煩惱找一個藉口，因為修學菩薩道的人，已經把自己所有的一切，以清淨意樂統統迴向給十方一切諸佛菩薩了。就像出家人持三衣的時候有作淨法，就是我作意把這件衣服捨給某人，我是代某人來持受，這點平常我們不大注意，這樣做就是說，你這樣做再去受持是清淨的，如法的。實際上大乘行者的一切受用都是為利益安樂一切有情，所以要利用這個暇滿的人身，內是自己的身，外是這個身所受用的資財，我們的確需要這些東西。現在不管是捨給上面的尊長，還是捨給別人，就像前面所說的，「以有主身，護有主財。」這些有主物我已經捨了，我拿這個身來保護這些，所以苾芻的作淨有它特別的意義在，就是說已經捨給那些人了，你代他來持守而行如法事。

像這樣的捨法，雖然儲蓄了很多東西，仍然稱得上是安住相應的聖種菩薩，而不是敗壞菩薩，這是如法如理的，而且可以增無量福。所以菩薩在增上生當中，雖然受用這些東西，他絕對不會增長自己的煩惱。他也要錢、要財、要身體、要種種東西，但都是為了要助人而去受持這些。用之前要作一個法，用意是說：「現在我送給某人了，我是為某人而持。」比丘戒當中的羯磨有這個真實的意義，在這地方簡單地說明。

【此於如是一切資具，如佛菩薩所寄護持。見乞者來，若施與彼此諸資具，稱正理者應作是念，諸佛菩薩無有少物不施有情，思已而施。若不稱理，即當念先作淨施法。由已捨故，告言賢首，此是他物不許施汝。嵆言曉喻。或以紙價二倍三倍施與遣發。令他了知菩薩於此非貪愛故不施於我，定於此經不自在故，不能施我。如是行者是巧慧施。】

現在你所有的一切資具，的確都是諸佛菩薩寄在你那裡的，你只是幫忙護持著。有了這個認識以後，有人來向你討，那時你就想：佛菩薩的目的無非是利益有情，沒有一點點東西是捨不得的，既然如此，他來要了，我是代佛菩薩看管的，那就送給他。這裡是說來要的人是合理的，如果來要求的人是不合理的，或者你覺得這樣送了以後不合理的話，那時你就應該想：我這東西，已經捨給別人了，已經不是我的了，所以對於來求的人就告訴他：「賢首（就是我們說的善知識、菩薩、仁者，你這位先生、大德等等），我這個東西已送給別人了，所以我沒辦法送給你。」這個就是布施的方便。

假定他來求的是書寫正法的紙等等，你不要送給他，而比照這個紙值超過幾倍的價錢來送給他，讓他了解你的確不是因貪愛難捨而不捨，的確你是對這個經不自在，作不了主，既然作不了主，怎麼可以把別人的東西送人呢？這樣的作法是我們行者的善巧，所以不送也有不送的方法。

【◎ 四、就施物門不應捨者。若自父母，有蟲飲食，妻子，奴等未正曉喻，雖正曉喻若不信解。若自妻子形容嵆弱，族姓之人，雖說此等不施為奴，然亦即是物之重者，故墮物數。】

有些東西是不應該捨的，儘管菩薩把他的一切，已經在發心受戒的時候，誓願要送給別人，這是為了增長自他的善法。所以不能捨的這一類就是，不能增長自他善法反而有相反效果的。它的重點在捨的目的，如果捨了以後與它的目的相違，那就不該捨，這是總則，現在這裡再說明細則：如自己的父母當然不能送給別人；有蟲的飲食不但不能利人，而且對他人有損；平輩乃至於最親近的妻、子以及下面的佣人等，雖然也可以送人，但是你一定要如理地告訴他，如果不告訴他，或者雖然你如理地告訴他，他不能了解也信賴不過，這樣他被送出去固然是不服氣，到受贈的人那裡也會產生不和合的現象，所以這種情況之下，就不要送。還有不管妻或者是子，他形容軟弱，譬如身體有病，如果送給別人，人家要派上用場，結果他身體又差又有病，乃至心力提不起來，這個不行。還有族姓之人，他出身很高貴，這種高貴出身的人，你送給別人由別人來支配，在印度當年的習慣，送給別人就像奴隸一樣。可是他出身高貴，無法做這些事情，所以雖然你將他送給別人了，可是產生了反效果，跟你的原意不合，這個也不要送。上面這一類就是物之重者，故墮物數。平常輕微的東西，稍微有一點損益，影響不大。可是現在這種情況之下，你一點點弄得不好的話，就產生絕大的反效果，所以要避免。

【《菩薩地•攝決擇分》說，若是三衣及餘長物佛所聽許，無慳意樂於修善品極所須者，雖不施與亦無有罪。如云：「出家菩薩除三衣外，所餘長物佛所聽許，身所受用順安樂住，若故思擇施來求者當知無罪。若顧善品非墮欲貪，雖不施與亦唯無罪。」】

在《瑜伽師地論》的《本地分•菩薩地》中，說明修學菩薩行的根本意趣，然後在《攝決擇分•菩薩地》裡邊細辨一些問題：如出家人的三衣，這個是修學佛法必要的，除了三衣以外，日常生活必要的其它「長物」（就是多餘的東西），這個也是佛所聽許的，且對自己本身修學上是很用得上的，能夠增長善法，是修善品所須要的，而自己對它並沒有放不下（慳貪）的心情，在這種情況之下不施也沒有罪。三衣以及其他佛所聽許的長物，這些對出家修行的人，不論是菩薩眾或是聲聞眾，他受用的目的，不在長養世間的身、心染污，而是由於要利用自己的暇滿人身，以及維持暇滿人身所必須要的外在的受用來修學佛法，所以這個是需要的。

就像《攝決擇分》所說的：出家菩薩除了三衣以外，其他佛所聽許的東西，你經過思擇以後，覺得還是可以送的，拿去送人，這沒有過失。如果你對這些東西並沒有慳，而這些東西在修學善品當中是需要的，那麼在這種情況之下，不施也沒有罪，在這地方要辨別清楚。

所以不是貿貿然的，別人來要我就送給人，你必須了解，送了以後是不是對人家有利，對你自己也有利，對現在有利，對將來也有利。雖然這些你是需要的，但是你並沒有慳貪心。布施真正最重要的，第一在內心上面一定要去除慳貪，而且要至心以無貪的心去布施。

p. 277 (2)

【《菩薩別解脫經》云：「舍利子，若諸菩薩重來求者，捨與三衣，此非修習少欲。」故出家菩薩施自三衣，即是有犯。】

乃至於《菩薩別解脫經》上面特別說明出家人的三衣，別人怎麼來求你，這個不要捨，因為這是你必須要的。若說少欲，其他的東西都可以捨掉，但三衣是出家人根本需要的，捨這個不算少欲，而且如果你把自己必須要的三衣捨掉了，反而有罪的。這是就東西來說不應該捨的狀況。

【◎ 五就所為門不應捨者。若有來乞𢁉火刀酒，或為自害或為害他即便施與。若有來乞戲樂等具，能令增長墮惡趣因，是應呵止，反施彼物。】

第五是就他來乞這個東西是要做什麼這點來說。如果他拿了這個東西做不合理的事情，那就不要送給他。例如若有來求毒藥、火、刀、酒這些東西，不管他傷害自己或者傷害別人，這個不可以送給他。還有一種來求像戲樂等具－－這是沒有義利的事情，眼前看起來不傷害，但是將來是會墮落惡趣的，像這種事情是應該呵斥，這個是不可以布施的。

【若有來求或來學習罩羅罝弶為害有情，教施彼等。由此顯示，凡害眾生身命資財，皆不應學彼等教授。】

還有，有的人來求或者來學「罩羅罝弶」，就是捕捉鳥獸的東西。「罩」是竹子做的一種竹籠，擺在河裡面捕魚用的。「羅」是羅網，捕鳥的。「罝」也是種羅網，不是捕鳥，而是捕走獸，通常是捕兔子這類的。「弶」是一種弓箭，上面有雕刻得很特別的紋飾。若有人來求，或者是來學這些東西，他的目的無非都是要傷害有情。因此你有也不能送給他；你知道了也不能教他。從這裡更說明了，凡是能傷害眾生的生命及資財的，皆不應學也不可以教。

【若為殺害或陸或水所住眾生，來乞水陸即施此等，若為損害此國人民或為害他，來求王位而行惠施，若有怨家來求仇隙，施彼讎敵。】

不管水上或者陸上都有眾生，如果有人來求你，目的是要傷害這些眾生，這都是不應該給的。有個概念要先澄清，我們現在對這種概念不大清楚，比如說有一塊田荒在那裡，我們任何人都可以踩上去，好像無關緊要似的。可是在西方－－美國，就不是這樣，儘管是一塊荒地，如果不能證明這是公家的，別人決不隨便踩。有的人會在那個邊界上，比如在公路旁邊，標上自己的姓名或者寫一個「private」表示這是私有的。其他人就不會隨便站到那地方去，萬一有的時候不小心踩過去了，沒有人就罷了，如果有人看到，一定要跟他打個招呼說：「對不起，不方便。」徵詢對方的同意。不像我們現在隨隨便便亂踩，踩上去了還說：「怎麼，妨礙你呀！」在美國這樣都不可以。在那邊到了春天有人會打獵，通常會有一個固定的範圍，如果那個地方標了「private」，獵人看見了就不會再進去。所以文上是說明如果這個地方有水、陸等等的眾生，有人要來傷害這些眾生－－譬如捕魚，如果那條河是你的，人家來要求你，你不要同意，不要讓他傷害那些有情，這是對畜生來說。同樣地，對一個國家來說，有人來要求王位，他是為了要傷害你的國民，那也不要給。還有，當冤家跑來求你施捨身上的東西，他不是為了救命，而是要來傷害你，那你也不可以送給他。以上說的五項是不應該捨的，下面說什麼是應該施的。

【◎ 第二應施外物之道理者。若即此身非是大師所遮之時，於彼補特伽羅捨所施物，非不稱理，於彼相宜即應施與。】

還是照著前面的次第，就我們自己的身體來說，剛開始雖然你發了大心，樣樣東西想送給別人，但是你的悲心還沒堅固，捨心還沒培養出來，這時佛不讓你隨便送的。反之，如果不是佛所遮止的情況，你夠這個條件，那時候你去布施是合理的，如果有人來要，對他有用的，那你就送給他。

【又若自身與前相違，於諸經卷有慳吝心，雖未已辨經典之義，應施來求樂勝智者。此復若有二書即應施與，若無二者應與書價，價亦無者應作是念，我行此施，縱於現法而成癡𡺤，不忍慳貪，如是思已定當惠施。】

前面說過，如果有人來求經典，可是你自己對經典裡的道理還沒弄通，還要修學，以後有大利益在，如果現在送給了別人，對於捨慳貪那一點是做到了，可是後面的大利益卻得不到，所以是可以不必送的。現在是說，雖然你對經典的道理沒弄清楚，可是你有慳貪心在，而在修學布施的時候最重要的目的是破除慳貪，所以在這種狀態當中，你就應該送給別人來破除你的慳貪。假定你有兩本書，就送給他一本，你還留著一本。假定沒有兩本的時候，因為你還要學，所以儘可能想辦法給他跟書相等價值的東西。如果說連這個也沒有的話，那個時候你就想：「我把書送給他以後，就算因為沒辦法深入了解而成癡𡺤；但是我的目的是破除慳貪。如果我拿這個藉口來增長自己的慳貪，那我寧願成癡𡺤，也不可以慳貪，所以還是把它送出去。」

這個地方有一點很值得我們注意，他在碰到這種關鍵問題時，寧願送出去而不願忍受自己的慳貪。我們平常做很多事情，實際上都是隨順自己的煩惱，他現在的問題是慳貪，我們是什麼？或者好戲論，或者好慳貪，或者好什麼，實際上是內心的煩惱放不下，然後找藉口，說修行要這個身體，所以要講營養，要好好地睡、好好地保養，實際上內心真正的行相就是慳貪。看看菩薩怎麼做的！換句話說我們若真正想修行的話，要從自己內心上檢點，如果說慳貪心在的話，這個地方很明白地告訴我們，寧願把命送掉，不要長養慳貪。我們往往會拿一個很好聽的名詞做藉口，來保護自己的煩惱，修學佛法真正的內涵是要我們以全部精神去對治煩惱，本來學佛是用來對治煩惱的，結果反而成了我們保護煩惱的藉口，這個是修學佛法嗎？這一點務必要自己好好地反省。

前面已經說過了，我們做時要有次第，至少第一個理論上面要清楚，清楚了以後如果做不到，應該懷著慚愧的心情想：「唉！我怎麼做不到，我要好好地努力。」單單這個慚愧的心情還不夠，應該更進一步了解，長養煩惱的結果是傷害自己，因為煩惱所使貪一點小便宜，結果受到絕大的大痛苦。你所以放不下是為了貪一點快樂，結果卻傷害了自己。認識了這點，你覺得煩惱是不能忍耐的，因此要找種種方法去對治它。我特別欣賞《了凡四訓》的原因，是因為《了凡四訓》在《改過之方》當中提出三個辦法來：第一是恥，然後是畏，第三是勇。恥是了解了這個道理以後，覺得：「唉呀！我怎麼這麼差啊！」這個在佛法裡面稱為「慚愧」。慚愧是一切白法的根本。又《遺教經》上面曾提到出家人要著「慚恥之服」，如果沒有慚愧，那就完了。什麼叫慚愧呢？就是一個造惡行的人，當他辨別清楚是非以後，自己覺得我怎麼這麼糟糕！拿我們儒家來說叫恥，就是覺得自己不對。你一定要如理地辨明邪正是非，才會知道自己不對。單單這個還不夠，更要進一步感到「畏」。造惡的根本原因是貪，為了求快樂，結果貪了半天，不但得不到快樂，反而會大大地傷害自己，那個時候心裡會害怕。前面的恥是策勵你的力量，後面的畏是推動你的力量，當你有了這個正確的認識以後，這個就是正信，信為欲依，你的善法欲就生起來了；有了善法欲，勤精進就跟著來了，所以就有精進的力量。世間聖人說知恥近乎勇，它並不是勇，但是近乎勇。世間是如此，我們修學佛法亦復如是。關於這一點，尤其是一心向上的出家同修們，務必要三思而行。

【若所施物除前所說，又自作王時，終不抑奪餘妻子等，令離其主而轉惠施，唯持村等可施求者。如是不為墮惡趣因，諸戲樂具及罩羅等，不損於他眾生所居水陸之處，不傷眾生無蟲飲食應施求者。若有來求毒火刀酒，為自饒益或饒益他，即當施與。】

除前面所說不該施的這一些東西之外，都是應該送給別人的。如果你是個國王－－國王對於他屬下的一切東西都有主權處理。雖然有主權，但是他不會搶奪人家的妻子，然後轉送給別人。還有，王也可以任意分封土地給臣下或有功的人，有人來求，如果不跟前面所說的相違背，而且你送了他以後，他不會做壞事，在這種情況之下，你可以施捨給他。前面說過毒火刀酒這些東西不捨的道理，不在這幾樣東西本身，而是因為對方拿這個東西要去傷人。但如果拿了這些東西，能夠饒益自己也能夠利益他人，那就可以送。比如人家常說以毒攻毒，如果身上有病或長瘡，往往用毒藥來攻，就可以把它治好。那給他就做對啦，火、刀、酒，亦復如是。

p. 278 (2)

【若如是行財施之時，來二求者，一貧一富應如何施。先作是念，設二求者來至我所，若堪於二充足滿願，即當俱施滿願充足。若不堪者，則當圓滿貧者所願。由其先作如是念故，若不能滿二所欲時，即當滿足貧者所願。應以嵆語曉喻富者，告曰賢首，我此資具於此貧者先已捨訖，切莫思為特不施汝。】

在布施的時候，若兩個人同時來求，一個是窮人，一個有錢的，那怎麼辦呢？你心裡面先要這樣想：「假定說我能夠同樣滿他們的願，那最好。如果不行的時候，我的取捨是先滿窮人之願。」因為之前已經有了這樣的心念，所以當兩者不能同時滿足的時候，先滿貧者所願。雖然你只送給一個人，另外一個人得不到，這個時候始終有一個原則，你不能讓他過分失望，所以要溫和善巧地對他說：「這位大德實在太對不起，我這個東西已先答應給這個窮人了，並不是不願意送給你。」要這樣去做。為什麼要事先這樣想呢？要了解菩薩之所以為菩薩，他固然有為利有情願成佛的大菩提願，而這個大菩提願最中心、最堅固的是「大慈悲」。大慈悲是看見人家苦，要幫助人拔除，使人得到快樂。在貧富兩者當中，當然對貧者來說更需要，因為他的痛苦比較大，你給了他利益會更大，取捨是這樣決擇的。但是為什麼要先想呢？因為先想了，心裡的確就存著這種意樂，如果不先想好，臨時這樣說的話，那是欺誑或者分配不公平，這是很不好的。

所以雖然是小地方，也說明了一個事實：我們常常說方便妄語，實際上菩薩所行的是方便而不妄語，因為的確事先已經想好，我這個東西要這樣分配的，所以當他來求索時，也就這樣告訴他，這才是真正的方便。我們常常講方便方便，人家方便的結果是增長善法，從增上生到決定勝，我們方便了以後開惡趣門，這是忍非所應，該忍的正法不忍，不該忍的煩惱去忍它、長養它，還找種種的藉口，這個地方我們務必要辨別清楚。這個文字一看就懂，可是為什麼要這樣安立的特質必定要把握住，這個才是我們真正學佛法應該了解的基本概念。

【受菩薩律初發業者，如是學施極為緊要，故特錄出，凡無別義者，皆如《菩薩地》意趣而釋。】

所以一個剛開始學菩薩行的人，在受了菩薩戒以後，第一件事就是學布施，這是非常重要的，所以大師特別從《菩薩地》中摘錄出來。上面是說外財應捨的道理，下面緊跟著說明，當不能捨的時候該怎麼辦。

【◎ 第二不能捨時當如何行者。若有求者正來求時，為慳覆者，應作是思，此可施物定當離我，此亦棄我我亦捨此，故應捨此令意喜悅，攝取堅實以為命終，若捨此者，則臨終時不貪財物，無所憂悔發生喜樂。】

我們雖然學了大乘佛法，乃至發了菩薩願，可是因為無始以來的習性所使，真的有人來乞求的時候，心裡面就會捨不得。那怎麼辦？假定說境界當前人家來向你要東西，那時你為慳貪心所覆蓋，換句話說在慳貪的現行當中捨不得，這時我們應該如上文所說的這樣去思惟觀察。注意！這個思惟觀察，一定要在事先學習的時候，先如理地思惟觀察。假定事前沒有善巧的話，在對境的時候，你腦筋裡面連這個道理的影子都沒有，心裡面只覺得：「唉喲！給人家怎麼可以呀！」只會往負面想，如理思惟的正念是絕不可能提起來的。境界現前所以能夠提起來，必須平常的時候多學習思惟觀察，在很多小小的境界上面有了對治的工夫以後，當大一點境界現起的時候，這個如理如法的力量才能生得起來。

現在碰見這種情況，我們應該想：「我現在捨不得那個東西，儘管我捨不得，可是到最後一定要離開它，沒有一個人可以保得住的。」古人有一句話：「萬里長城今猶在，不見當年秦始皇。」秦始皇的雄心大略很不得了，那時像樣一點的工具都沒有，他卻造了萬里長城，一直到今天科技發達，算起來它仍是世界的幾個大奇觀之一，是這麼地了不起，結果請問保得住嗎？萬里長城都保不住，現在這些東西又保得住嗎？這是千真萬確，沒有一樣東西例外的。所以不管怎麼捨不得，到時候一定得捨離。反過來說，「此亦棄我我亦捨此」，彼此都是如此，既然這樣的話，又何必牢牢執守呢？早點送掉了以後，應該歡喜這圓滿了你的布施波羅蜜。以前由於慳貪難捨，一天到晚忙這個「我」，結果這個我偏偏把你送到地獄裡面去，一直在輪迴生死當中受盡了痛苦。現在我捨掉了，結果是把這個不堅牢的物品，換得了堅牢的法財。如果一生能夠這樣的努力，下一生豈不是更好嗎？此生你一直捨，捨到後來養成了「捨」的習慣，到臨終的時候心裡面是了無掛礙，不但沒有掛礙，因為你一生集了很多善法，所以會一直覺得歡喜。現在雖然樣樣送掉了，你集的是法財，那個財集在極樂世界，或者在天上，時候到了正好去享受，真歡喜啊！平常我們臨終的時候，這個也放不下，那個也放不下！於是就被這種貪著的力量牢牢地綁在生死中，這就是前面十二因緣當中有支的力量。

【如是思已仍不能捨，如《勇利經》說：「應以三事曉喻求者，謂我現今施力微弱善根未熟，於大乘中是初發業，隨不捨心自在而轉，住於取見我我所執，唯願善士忍許，不生憂惱。如何能滿汝及一切有情意樂，我當如是漸次而為。」】

像上面這樣思惟了以後還不捨，那怎麼辦？佛菩薩真了不起！他倒不一定強迫你，還有更退一步的善巧。就以這樣的三件事情，好好地向來求的人說。第一個是說，我雖然想修菩薩道，要學菩薩行，可是對布施這件事情，力量還不足，善根還沒有成熟，在修學大乘當中，只是剛剛開始。就譬如說，我的目的是將來做一位醫生或工程師來利人利國，儘管有這個目的，可是現在我還在小學，乃至於幼稚園，成為工程師那是我將來要做到的。同樣的道理，雖然我的目標是捨一切給眾生，因為沒有如理的修習，所以目前還是會被煩惱所捆住而捨不得。為什麼會捨不得？就是由於惡取見。所以對那些該捨的東西，由於與無明相應的染污知見，會覺得這個對自己很好而捨不得，被這種見解所自在，換句話說，被這種心理以及我、我所這些概念所籠罩。所以祈求你原諒，請不要生憂惱。雖然如此，但是要滿一切眾生利樂的這件事情，是我的志願。雖然眼前我做不到，但是我正在努力，將來我一定要認真做到，等圓滿了後，才能幫助你們。要這樣的自己努力去對治這個不能捨的習氣，並且以這種心態面對來求的人。

【此是斷餘不信過失，非無慳過。】

不過這地方要注意！這樣做不是沒有過失，你這個慳貪的過失是有的。只是經過了這樣善巧的做法，人家對你不會失去信心。像在這個地方，辨別得實在好呀！一步一步，次第是一點不亂，目標是最崇高，萬一你這個做不到，退一步該怎麼辦，再退一步該怎麼辦；把我們所走的次第這樣層層說明。還有在做的內涵，也分析得清清楚楚。後面這兩句話就是這樣，你照著去做的話，至少有一個好處：來向你求乞的那個人，不會失去他的信心，也不會生瞋心等等，這個至少做到了。但是你應該破除的慳貪這個過失還是有的，你還是得努力。

【《集學論》說，菩薩慳崘是應呵責，然如是行似能遮免：「由慳不施財法他勝。」《攝波羅蜜多論》亦云：「若有求者現在前，力極微故不能施，必令求者不退弱，應以軟語慰其意。以後若再來前乞，必定不應令失悔，當除慳崘諸過失，為斷愛故應勤修。」】

對於慳崘，是應該大大呵責的。眼前雖然做不到，但如果你肯努力對治慳崘的話，將來漸漸就能做到了。在菩薩戒當中有一條他勝罪是慳貪自己的財法，他勝是根本罪！你如果這樣去做的話，多少能把這個根本罪遮止，如果不能遮止，那就破了戒體！

《攝波羅蜜多論》上面也這麼說：若有人來向你乞討，因為你的布施心力還很差，以致不能送他。此時你應該溫言軟語來安慰他，不要讓他失望。為什麼特別要說這一點？我們所以要布施的原因不是為了世間一般的好處，而是要求無上菩提果。無上菩提果的特質是為利益一切有情。今天他來向你求，即使沒辦法直接當下就圓滿他的欲望，至少不要使他失望。所以這個層次很清楚，雖然你沒有圓滿他的意，但是至少保護了他的信心，這在修學菩薩道上，多多少少也向前進了一步，結了一個下次見面的善緣，等到你慢慢地修習，力量強了再來圓滿這個緣。另一方面也要呵斥自己：「我怎麼這麼慳崘！我要努力修學，使心裡面力量增強了，若以後再來的話，一定不可以再使他懊悔，也絕不可以再讓自己失掉這個機會。」所以在他走了以後，要努力對治慳貪，把貪愛難捨的心斷除掉。這是說萬一我們做不到的時候應該這樣。

布施是這樣，其他所有東西也都是這樣。所以凡是我們目前該學的東西，做不到的時候，都要這樣策勵自己，這一點對我們非常重要，而且是一定要認識的！我們常常說：「唉呀！我很差啊！」或者說：「這個是佛菩薩的境界，我作不到呀！」這是佛菩薩的境界沒錯！問題是，請問你跑到這裡來是幹什麼的？如果說求的是世間法，那這樣講是應該的，你也不必到這裡來；如果你是要學佛菩薩的，那你應該怎麼做，不就很清楚、很明白嗎？所以要時時告訴自己：「我來幹什麼？是要努力學習，對治我的煩惱的。」而且前面也說過，這不是等到境界來，而是事先要學習，事先要認識。

昨天晚上我們作羯磨的時候，有位同學懺悔，我非常讚歎、非常高興。我覺得我也是這樣，我的確是個凡夫，但正因為我是凡夫，所以絕不能寬恕自己。如果說我是個凡夫就這個樣，那跑來幹什麼？就因為是凡夫所以才跑來要努力地學。這個時候就分得很清楚，因為我是凡夫，所以還沒學之前，的確一不小心就犯了；但是如果覺得我是凡夫來學，所以犯了以後，自己保護自己，說我該如此的，那你趕快回去！應該要呵責自己，發願一定要改過，一定要改過！在我的經驗當中，以及看見佛菩薩的榜樣，我們目前真正該做的就是如此。能夠這樣不斷策勵自己的話，自然而然將來就會做到。祖師說得清清楚楚，沒有一個天生彌勒、自然釋迦，他們絕不是天生下來就如此；沒有一個佛菩薩例外，最初也都是三惡道當中的眾生，然後也是如理如法、勤勤懇懇地努力了多少阿僧祇劫，才能變成這個樣子！假如修學佛法是一聽就會了，那這無量阿僧祇劫算什麼啊？那些人豈不是笨得不能再笨了嗎？當然不是這樣，天下唯一真正了不起的就是他們。所以我們要學他們，也是要這樣去努力，這個概念我們要特別注意！再說一遍，真正學本論的時候，這個才是我們應該跟著學的，這個就是文字裡邊真正的意思，能夠把握住這一點，一定學得成功。實際上，我們現在真正應該學的也就是這麼一點。

p. 279 (2)

【◎ 第三習近對治布施障。障者如《攝決擇分》略說四種，謂未串習、匱乏、耽著、未見大果。】

不能捨是由於有障礙！所以現在要好好地修習怎麼樣對治這個障礙。這地方雖然是說布施，實際上修學所有次第都是同樣的，要先知道障礙、淨除障礙。我們應該推而廣之，聞一知十。

不能布施的障礙有四種。第一個，沒有習慣。這是通一切毛病的，就是你還沒有好好地練習去修改這個老毛病、老習氣（就是所謂的惰性）。第二，匱乏，就是你自己沒有東西可施。第三個，雖然你有，但是對這個東西耽著難捨。最後，是未見大果。不能正確地知道這樣做的殊勝、偉大的果報。這個對我們很重要，我們要想修學，就要在這地方努力。所以前面中士道講戒的時候，不說戒的體性（特質），而是說犯戒四因。現在一樣的，要修布施的時候，對於障礙的原因，你能把它找到了，能夠對治並去掉它，那布施就成了，其他的亦復如是。

【其中初者，謂雖現有可施財物，然於求者不樂惠施，能治此者應速了知如此過患，是我於施先未串習，今若不施，則於後世亦不樂施，強思擇已而行惠施，不隨未習過失而轉。】

這一點非常重要！是說眼前我有可以送的東西，但是人家來求時，我卻不願意送給別人。針對這個毛病，要了解不送的過失禍患。因為我以前沒有串習，（串習就是持續不斷地練習），所以不習慣，假定現在還不開始去做的話，這個布施的習慣就始終生不起來，倒是不送的這個習慣老在長養，所以注定永遠墮在這裡邊，那就害了！經過這樣的思惟觀察，就會勉強自己堅強起來，提起勇悍的心說：「我一定要去做，絕對不跟著老毛病，它是有很大禍害的，不要讓它這樣做！」

布施是如此，其它一切也都是如此！所以經過了前面一段修學以後，現在有很多同學有很好的現象，覺得心力堅強了起來，一點都沒錯，心裡先堅強起來，然後在碰見的小事上面去練，處處地方都是如此。對在座的各位，這是我最歡喜讚歎的一件事情，大家這麼努力，做了這麼多功德，我沾了大家的光，可以說非常感謝大家！沾什麼光？隨喜功德。你們這麼努力，我真是感激不盡！我想你們自然也更是歡喜無窮，因為我們這樣慢慢一點一滴地積累起來，把我們十足十的生死凡夫，漸次漸次轉向於超脫生死的聖賢，乃至於幫一切人都解決問題，這是第一個。

【第二者，由其財物極岺闕故不生捨心，能治此者應作是念：我於生死流轉之時，或由宿業或繫屬他，於他人所未能饒益，令我具受眾多難忍飢渴等苦。設由利他，於現法中發生眾苦乃至殞歿，此施於我猶為善哉，非空發遣諸來求者，縱無彼財尚有菜葉可以活命，如是思已，忍匱乏苦而行惠施。】

如果是因為自己匱乏而生不起捨心，那怎麼辦呢？妙了，要是我們自己都窮得要命，怎麼送給別人呢？它也有對治的方法，這時應該這樣想：我一向在無始生死當中流轉，因為宿業所感，或者繫屬於他（「繫屬於他」通常總的就是被業力所綁，別的來說，因為過去的惡業，所以現在做人家的傭工等等，自己做不了主。）因此不但不能真正幫別人的忙，自己也受盡了飢渴等種種痛苦。為什麼會這樣呢？就是因為我宿生一直慳貪不捨，假定我以前了解了，不為自利而能夠利他的話，一定不會這樣的。所以眼前我應該扭轉這種一向無知的自利而去利他，就算眼前受種種的苦，乃至於命都送掉，這還是好的呀！因為眼前所以這樣匱乏是由於宿業，假定現在還不努力轉的話會每況愈下；現在已經是窮人了，再下去來世就是畜生，再下去就是餓鬼、地獄了。所以我願意拼命去做，就算是再苦，也是值得的。所以我們常常說一個譬喻：平常躺在那裡哼呀哈呀站不起來，等到地震了，房子要塌下來的時候，哇！逃出去，還是有氣力啊！雖然這一撐累得很，可是卻逃出去，把命救出來了，的的確確我們應該這樣想。這個對治方法之善巧，我真是無限地讚歎！ 　　接著想：既然是這麼好，他今天來求了，不是成就我的布施嗎？絕對不讓他空手而返！我雖然少一點，但他比我更窮，我要送給他；送給他了以後，哪怕沒有米，我還有一點菜葉子，還可以多多少少讓自己活下來！這樣思惟，就能忍受自己的匱乏而行惠施。說實在，現在我們遠比他好啊！所以我們常常覺得這個不行、那個不行，實在是因為沒有如理去思惟！真正如理思惟的話，現在有太多的事情可做，絕對不會說，這個不行、那個不行，我們會幾乎樣樣都行。這個就是得未得正知見，以及是不是照著這個正知見去如理思惟的差別。所以我們做一切事情都是如此，最主要的是現在努力，如果現在放棄了不努力，那以後永遠沒希望了。

【第三者貪可施物極為悅意最上勝妙，於來求者不能生起捨與之心，能治此者應速了達耽著過失，我今於苦倒執樂想，由此能生當來眾苦，如是知已斷除耽著，即將此物而行惠施。】

就是對自己有的東西，本來應該捨的，卻耽著難捨。這時要了解難捨耽著的過失，了解了以後，就不會再耽著難捨了。所以這個對治的方法是先要看見它的過失，知道這是錯的，有種種的患害，明明這是苦的因，現在要除苦，卻不在苦因當中除，反而還增長那個苦因，請問這個苦要除到哪一年呀？豈不是愈除愈多，愈弄愈錯！所以說：明明這是苦的因，我現在顛倒了，執著以為這是快樂的。如果對這個錯誤的妄想不能認識，或雖然認識了還做不到的話，仍舊是為貪所使，造的是與煩惱相應的惡業，將來會感得眾苦。既然我是因怕苦而來，現在一點小苦都忍受不住，將來感得大苦，而且輾轉地增長，這怎麼可以忍受？無論如何，唯一的辦法，就是趁現在苦還小，而且能夠知道的時候斷；如果到時候，苦又大，又不知道，一點辦法都沒有，那個時候就完了！所以對這個概念要努力觀察思惟，這樣一定能夠斷耽著之心，就能把那個東西捨掉了。

不但如此，實際上捨掉了以後還應該隨喜，我們只要去做了，內心當中一定會有相應的覺受，會產生一種跟法相應的快樂，這是美不可言的。所以不管是透過思惟觀察耽著的過失而斷除它也好，乃至斷除掉了以後，對於布施功德的思惟慶喜也好，這兩方面，一個是「懺悔業障」的功德，一個是「隨喜功德」的功德，由此而引伸出去的話，那十大願王都在裡頭：像這樣做本身就是「隨佛學」，又是「法供養」，不是這些內涵都包含了嗎？尤其是在行布施波羅蜜時，幾乎十大願王每一個願都包含在裡頭。所以我們現在必定要了解這樣的一個過失而去斷除它。

【第四者未見行施能生正等菩提勝利，觀見廣大資財勝利而發施心，能治此者當速見其過，總應觀察一切諸行，皆念念滅，特觀資財速滅速離，一切所施皆當迴向廣大菩提。】

這個話應該這樣唸：「未見行施能生正等菩提而發施心，只觀見廣大資財勝利。」或者這樣唸：「但見廣大資財勝利，而未見行施能生正等菩提，所以只發求後世廣大資財的布施之心。這是因為你對法沒有正知見，不如實地了解，所以只看見財物的好處，而沒有看見把財物送給人家，行布施波羅蜜多，能得到殊勝菩提果的偉大利益。要對治它的辦法，還是先見到這個的過失。前面是見到耽著財物的過失；現在是見到看不見這個大利益的過失。平常我們只看見眼前的小利益，這是真正可憐愚癡的地方。我們就是因為不知道才來學，偏偏學了半天，真正好的地方卻學不到，心裡始終纏繞在眼前一點點的小利益上。真的曉得了以後，叫你去犯罪你也不肯。我們很容易在語言上乃至於在個人利害上爭執，這都是由於見不到真正的殊勝大利益，始終被自己的煩惱所顛倒，在眼前似是而非的小利益上面轉，結果造了大罪還不知道。所以無知真是好可怕啊！

我們要見到發無上菩提心以及跟菩提心相應而廣行六度的殊勝利益，如果見不到這個勝利，應該要改善。怎麼改呢？最快的方式就是，想辦法多去觀察、思惟，看見它、認得它。如果能看見有一個遠大的、好的果報，那眼前這種很小的利益都擋不住你了。平常我們總是怕人家笑，怕人家說什麼的，這是世間人的做法，因為這樣，一天到晚就纏死在這裡邊。我們看古來大德，他們所用的真正了不起的大手段，都是超乎常情的，都有極遠大的眼光，這樣才談得上出家是大丈夫事，非將相所能為，這是很明白的！我們眼前是目光如豆，只看見一點點，總覺得這個人也這麼說，那個人也這麼說，你是在學佛，還是學那些人？如果你學那些人，那本來就不必到這裡來，你就跟他們去混在一塊兒就算了嘛。如果說你要學佛的話，那一定要看佛是怎麼做的。佛原來是個王子，他連王位都能捨，這是為什麼？因為他見到這個絕大的利益，所以眼前的事情都擋不住他！這是我們要了解的。

觀察的時候從兩方面來看：整個來說，諸行無常，沒有一樣東西能夠保得住的。無常有粗有細，現在這裡講的只是粗相，念念都在遷滅當中。特別是觀資財很快地就會捨離我們。了解了這個道理以後，樣樣東西趁它還可以利用的時候，趕快用來布施，種下無上菩提大果的因，這樣就可以以這些不堅固的、毫無意義的東西換取堅固的、廣大的大勝利。

【若唯顧視財等異熟，則唯能得廣大財位，不得解脫。】

假定你只看財物等異熟果報，就算你得到了廣大的財位，還是不能解脫。這點我們要特別注意。固然這地方是講財物，其實世間哪一樣東西不是如此啊？前幾天我到台北去，那之前我們這裡有位同學離開了，雖然他離開了，但離開的那天他還說，他聽了《廣論》是很歡喜的，但是他為了一些家裡頭的事情要回去。事實上這個同學非常好，我到台北去時，看見他去請《廣論》的錄音帶，他的的確確是很相應的，他不只請一套，他還要去送給別人。那時候我心裡有個很大的感慨，我們總是看不見遠大的地方，只看見眼前的這些東西，乃至於常常覺得要顧慮到這個，要顧慮到那個。所以古來那些出家人的確是像我們常常說的一句話，「壯士斷臂」；就好比被毒蛇咬了以後，毒很快會循著血向心臟來，如果為了痛惜一根手指頭，最後那條命就捨掉了。所以壯士是真正有智慧、有勇氣的人，那時候曉得唯一的辦法是拿起劍來，「叭」一下，連手臂也切斷，雖然是要有一點損失，但成佛絕對沒有說是天上掉下來的；你又要馬兒好，又要馬兒不吃草，天下沒有這樣的事情！你要牠好，但牠的食量很大，你要牠不吃草，那這匹馬注定跑都跑不動，你要牠背都背不動，還能騎牠嗎？所以我們一定要了解這個，不要為眼前這些小事情所困住。

【如諸商賈為與價故，一切資財悉無崘惜捨與於他，此唯得利非能得福。《四百頌》曰：「云於此行施，能生大果利，為報而行施，如商利應呵。」】

假定你不了解菩提無上的廣大功德，所注意的只是異熟的財位，儘管你也布施，那就會像做生意的人一樣。做生意的人也把東西送給別人，但是他為的是能賺錢，所以可以毫不顧惜地送給人家，心裡還非常高興。因為他曉得他賺到了錢嘛！不過他得到的是世間的利益，而不是福。我們現在行持的這個布施波羅蜜多，要曉得它能成就無上的菩提大果，而不是為了一點點眼前的果報，如果為了果報而做的話，那就像生意人一樣，是應呵斥的。所以千萬注意！不但眼前的小利不要，人天果報不要，乃至於聲聞的小果都不要，我們要求無上菩提大果，這是必須了解的。以上是習近對治布施障的四個要點。

p. 280 (2)

【◎ 第二唯意樂布施者。內居閑靜由淨意樂淳厚淨信，分別化現種種廣大無量財寶，勝解惠施一切有情，以少功用生無量福，亦名菩薩巧慧布施，是《菩薩地》說。】

布施當中有二項，一個是實際施捨東西的布施，第二個是單單在我們意念當中的布施，所以叫「唯意樂布施」。這時候我們並不是以外在實際上的財物送給別人；而只是自己靜靜地安居，依淨意樂－－就是內心清淨、淳厚的心情，還有淨信心。淨信心大家都了解，這裡特別說明我現在這個布施是為求無上大果利，一切財物都無條件地送給別人，而且送給別人以後，絕對不望報。平常我們送給別人總是覺得我幫了你的忙，好像就是做了一個人情一樣，這種心態千萬要不得，應該要不求回報的。現在不但不求回報，布施以後得到的善根，也是一起捨給一切眾生，這一定是根據和大菩提心相應的一種心情，這才是淳厚的淨信心。以這種清淨信心，我們在意念當中去觀想有無量無邊的財物，然後以這樣殊勝的正確認識，運用自己的思惟，來布施給一切有情。這樣去做的話，不要花太大的氣力，不像我們以身口實際上去做那麼辛苦，而它卻也有無量的福德。這個地方的「福」，要注意！在梁武帝跟達摩祖師的公案裡說，他積累的是福報，而不是功德；我們往往把這裡的福看做福報，但這不是世間的利益，這個福是福智二資糧的福資糧，一定要有慧來攝持的，這是將來圓滿報身報土的資糧，是成佛必不可少的，這一點我們要了解！這個就是最善巧的，真正有智慧的布施方法，這是《菩薩地》上說的。

【《妙手問經》雖說此是無資財者所應修學，非有財者不應修習。】

經典上雖然是說你沒有資財的時候要這樣修，但是並不是說有財的人就不必修，有財的也要修。所以有財的人，不但要實際上的財物施，還要拿意樂來施，但如果你沒有財物的時候，就可以單單意樂施。尤其有一點很重要的，如果是個出家人，我們真正應該做的不是財施。現在有很多出家人還要去忙財，那完全錯了！但如果你是如理如法或因宿業而感得的資財，那個時候你要毫不顧惜地去布施，如果你為了布施而求財，那就完全錯了，這絕對不是出家人該忙的事情。

【無資財時巧慧布施，是為乃至未證增上清淨意樂初極喜地；若證此地，則諸資財定無匱乏。如《菩薩地》云：「如是菩薩現無財寶，巧慧方便而行布施，此說乃至未證增上清淨意樂，若諸菩薩已證增上清淨意樂，如已獲得超諸惡趣，如是生生必當獲得無盡財寶。」】

上面這些沒有資財時善巧布施的方法，是在你還沒有證得初地（又叫增上清淨意樂初歡喜地）之前修布施的善巧；換句話說，這是見道之前的布施方法。一旦你修菩薩道真的證得了初地，那福報是不得了的大，財位是一定不會缺乏的。所以在這地方雖然並沒有明確的說明，但是卻可以證明一個事實：譬如說我們國內禪宗很盛，禪是非常了不起的大法，這是千真萬確的。但禪這個法很妙，從凡夫地一直通到佛地，都可以用得上，它並不是漸次的，而是一種最殊勝善巧的方法，所以單單用這個方法，是不能判斷你的位次的。前面曾經說過大小乘的判斷不在般若慧，而在發心的方便分，這個我們要了解。當菩薩證得初地的時候，他一定也見道，換句話說，那個時候他一定也是在開悟的狀態。但是，開悟了也許是初地、二地、佛地，乃至於還是個凡夫或加行位，這個位次的判定不在他的見，而在他的行。《十地經論》以及《入中論》對地上菩薩作了很多介紹，其中說到初地菩薩的福德是不得了的大，他絕對不會是證得了初地，還是窮光蛋一個。但是證了二乘果，固然可以見到空性，但是如果沒有修福的話，他可能窮到連飯都吃不到，這地方也是順便提一下。

下面就引《瑜伽師地論•菩薩地》上面的文。我們要學菩薩行的人，在資糧位、加行位以前，因為資糧不具足，用上面這個意樂來布施是非常好的方法。一旦真正的證得了初地以後，那絕不會再窮，一定有無盡的財寶。

【◎ 第四此等略義者。正受菩薩律儀已，學習大地布施道理，發願修學。】

這個值得我們很認真地研討一下。在上面大要都說完了以後，可以說是一個結論，也可以說在布施當中很重要的一個特點。我們一定要認識，把握得住的，就是雖然我們現在是凡夫，當我們發了願心，正受菩薩戒以後開始學時，一定要發願學地上菩薩那樣。為什麼要這樣？我們應該問一下自己：「我為什麼到這裡來？」我們到這裡來是要求無上菩提之果；更確實地說，要徹底解決一切痛苦，要究竟圓滿一切福德。如果你是要求這個果，請問你因地應該做些什麼？第一個是確立正知見，然後根據這個發廣大的願力，說我一心一意要求無上菩提。有這樣心願力的話，自然而然會不斷地增長，逢緣觸發，它就來囉！沒有這個心的話，處處地方畏畏縮縮，「我不行啊！馬馬虎虎算了！」一天到晚這樣想，一個逆緣來時，你就退了。然後真正順緣來的時候，你又上不上去，總是想：「唉！反正我沒有份的，我就這個樣啊！」為什麼這樣啊？因為你在因地當中播下去的那個種子，就是失敗、退縮的因，所以遇到緣長起來的就是失敗退縮的種子，關鍵就都在這個地方！

所以儘管我今天身體這麼衰弱，年紀也比較大，可是我一直告訴自己：只要有一天命在，我一定要做到！我真正能夠做到的，就是當下種正因，絕對不是說等到下一生，下一生，再下一生！當下這一念，我牢牢把握住，絕對不放過！正因為要得到這個果，所以必須在當下一念這個因當中牢牢地把握：「我發願要做到它，我一定要做到它！」就這樣，就這麼簡單。佛法雖然深奧，但是它就是這麼踏實。然後你拿這個心願去念佛，念佛一定上品；去持戒，持戒一定上品；去參禪，參禪一定上品；不管你學哪一個都是這樣。所以我們千千萬萬不要說：「我不行啊，我不行啊！」前面一再告訴我們「乃至戲笑」－－乃至於說笑話，也千萬不要說我不行。同樣的，在懺悔的時候，也不要說：「我就是這個樣啊！」要說：「我一定要連根把它拔起！」是不是現在能夠連根拔起，那沒關係，但是我要讓這個因本身，沒有一點點漏洞，一直加強這個因，所以任遇何緣，就助長你連根拔起並徹底斷除惡業的能力。另外一方面來說，你一直發這個圓滿成就的因，所以碰到任何外緣的時候，觸發的都是增長你圓滿得到這個果，那就是直路，這個是我們要了解的。

所以我們平常最重要的是心理建設，千千萬萬不要把失敗主義擺在心裡。譬如我們上課的檢點等等，說來說去沒有別的，無非就是共同的目標。所以你一定要把殊勝的大利益擺在心裡以它為追求的目標，有了這個，什麼小事情都擋不了你；如果沒有的話，只要風吹草動，就跟著人家跑。人家眼睛看你一下，你心裡面就嘀咕半天；要不然就是人家說你一句，你就在那裡轉個半天，你在搞什麼呀？你要解決盡法界、虛空界一切有情之苦，現在一點小事情就被纏得轉不過來。所以，我寫在黑板上面：「我來幹什麼啊？」記得這個話，並時時記得：我要盡苦，乃至於要解決盡法界一切有情的苦。苦的根源在哪裡啊？惑、業。所以要發這個願，而且這個心一定要非常強有力，要猛利！如果你能夠正確而且猛利的話，這個力量就是這麼不得了地大。

【如前所說布施之理，當先了知現在進修開遮之處而勤學習，特於慳崘身財善根而修對治，勵力增廣能捨之心。】

前面所說的布施的道理，你真實發了願以後，能不能成滿，還要如法行持。要如法行持，必定要了解正確的方法，該做的是「開」，不該做的是「遮」，了解了以後精勤努力，照著去學。特別是對於壞的那一面，也就是對自己的身財善根捨不得的心，要勤勤懇懇，認認真真，如理如法地針對毛病治療它，努力增廣能捨之心。這地方很妙，它教我們的是能捨之心，心真的能夠捨的話，那物就能捨了；反過來，如果我們不了解這個特質，往往會把心跟物分開來看。關於心跟物，世間認為是別別的兩樣，佛法裡說心物是分不開的；看起來是兩樣東西，但是彼此間是非常密切的。譬如你有一樣好東西，平常擺在那裡不覺得什麼，如果有人來要的時候，你心裡面是什麼感受啊？所以這個難捨的心，是從物上產生的，但是絕不是物，這個心是最主要的。假如說你真的有了捨心，當人家來要時，因為你平常就是針對這個去想，就會很歡喜地送給別人。所以前面一直告訴我們說布施的特質在心，但是不要誤以為既然是心的話，那心想布施就可以了，實際上財物積了一大堆，真要送的時候又捨不得，那是騙自己，沒有這樣的事情，這個我們要分得清清楚楚。布施是這樣，其它的也都是這個道理。

【能如是修應自慶喜，心若未能如是薰修應生憂惱。】

這兩句話妙了，不僅僅是教我們做了就算，還要「應自慶喜」，這是個大學問！前面我們一直說隨喜功德，真正修學佛法過程當中，最善巧、最有幫助的，就是隨喜一支，真是美不可言，實在好啊！自己的功德要隨喜，別人的功德也要隨喜。總之一句話，一切時處隨喜功德的話，那個功德的本身固然在無限地增長，隨喜本身也是無比的功德，這個功德又有絕大的力量會幫助你下面的行持。布施如此，我們改過等等也是如此，一旦改過了，對自己的改過還要隨喜。能做到了，就會歡喜說：「我居然做到了！」自己歡喜，功德也會增長，而且下次再做的時候，能力也會增強。

反之，萬一不能做怎麼辦呢？有一個巧妙的辦法，那個時候應該生憂惱。但是我們現在恰恰相反，不能做還歡喜，還找一個藉口：「我這個東西，本來應該要捨給你，可是如何如何……」自己保護煩惱！所以前面告訴我們，在跟煩惱鬥的時候，要對煩惱不能忍耐。如果這個煩惱留在心裡，應該生憂惱，總要想辦法去除它。能夠這樣做，儘管眼前一時做不到，這個心理狀態本身就是在「懺悔業障」。能夠這樣去做，自然而然障礙會慢慢減小，那個時候你就能夠改善了。

所以在整個的修行過程當中，無非三件事情－－淨除罪障、積聚資糧、增長廣大迴向無盡，這裡面所說的也就是這樣。如果能夠善巧運用，不管是好事也好，壞事也好，都沒關係，事情是有好壞不同，可是對我來說，是一直增長功德；或者是用第四支的「懺悔業障」，或者是用第五支的「隨喜功德」，這樣做就是「常隨佛學」，就是「以法供養」，而且這個裡邊一定是「迴向無上菩提」，這個事情實在好啊！因為你這樣做，處處地方都是如法，處處地方都是增上，不管是好、是壞。所以如果你能施，那麼就應慶幸；不能施，就要憂惱懺悔啊！

【若如是者，則如《妙手請問經》說，於當來世，少用功力能滿布施波羅蜜多。】

這句話最重要，眼前你能夠這樣做的話，將來不必太大的努力，就能夠圓滿布施波羅蜜多，這是在經典中佛親口講的。所以前面告訴我們先發願；有了這個願，正行持的時候，如果能做到，那麼就應該慶喜，如果不能做到，則應該憂惱而懺悔，因此一切時處都是在如法行持中。發願一定有信解、有正知見在裡頭，接著去行持，修學佛法沒別的，先見道然後修道，見、行俱足，圓滿的果就出現了。所以既然這一世種下這個正確圓滿的因，當來世自然少用功力，果報就會現起，而波羅蜜多也就圓滿了。

說到這裡，我們同樣的要看看自己，如果這一世不行，說明我們宿生沒有努力，既然如此，現在就趕快努力，布施如此，其它的修行也是如此！任何一件事情，凡是眼前不理想的境界現起來的時候，千萬要有這樣的認識：眼前為什麼不理想？就是宿生因地當中，沒有如理地認識、發正願、行正行；所以現在趕快努力還來得及，將來自然會有做到的一天。如果沒有這個認識，遇到不順的境就抱怨，然後在其它次要的，乃至非理的事相上去忙，反而越走越遠，不曉得錯到哪裡去了！前面是正面告訴我們怎麼做，下面是反顯，就是顯示另外一方面的過患。

【若此一切皆悉捨置，即於現法亦當恆為重過所染，於當來世心不趣入，極難趣入諸菩薩行。】

假定我們不能這樣做，把所說這些道理擺在那裡不管，結果現法也一定會一直為很大的過患所染污，這是最嚴重的事情。實際上我們的確有太多像這樣的情況，一碰到事情，「唉呀！我不行啊！」這不行，那不行！好了，結果就不去做，請問不照著佛法去做的時候，你在做什麼啊？自己檢點一下馬上就知道了，我們不做的結果就是在染污當中，這是耽擱自己啊！

我今天到了這個年齡，常常會有人說：「唉呀！某人，你年紀大，你身體不好！」我卻常常反過來想：正因為我年紀大了、老了、身體不好，我再不努力的話，就完了！我年輕的時候沒有好好地努力，現在年紀大了，如果還在那裡養老，那我這一生就完了；而且正因為身體不好，隨時隨地都有可能兩腳一伸就走了，我趕快趁著身體還可以用的時候充分利用它。我覺得佛在因地當中都是這樣的，這是千真萬確的事實。所以千萬不要說現在為了某種原因而不能去做。身體是這樣，心上也是如此，我們常常說：「唉呀！我是凡夫啊！」我自己這個常敗將軍的經驗已經告訴過你們了，以前我一直在這上面敗，可是正因為敗了還肯站起來、肯鬥，所以自己美其名曰將軍，我還在鬥！今天還能告訴你們我鬥的經驗，當年我一直覺得自己是凡夫啊！現在我完全反過來：「對啊！我是凡夫，我要趕快努力！」你們記住這個話。

我鬥到今年五、六十歲，總算有了一些經驗，儘管今天老了，身體差了，沒關係，我要鬥下去！以前年輕的時候，已經白白浪費掉了，我跟你們同樣都是凡夫，而你們年輕力壯，遠比我來得好。你看看我這麼老了，身體這麼差，我還要鬥，何況你們現在年輕力壯！所以年輕力壯時，一點小病不要去管它，趁著一口氣在還要鬥。這一生成就與否，就靠我們現在的努力。這一生的一切都是宿業所感的，如果你要保護它，那你就完了！身體保護得好好的，結果它耽擱了你。你今生能夠這樣去努力修行，這一生結束後，你會投生天上或是到極樂世界去，然後可以對著前生的骷髏頭禮拜、感謝。我常常告訴自己，千萬不要到了地獄裡面，再回頭去打那個養得胖胖的屍體，絕對划不來。所以假定現在不做的話，會產生這麼大的毛病。通常我們的致命傷就在這裡－－聽是聽見了，也懂得了很多大道理，然後就擺在那裡，好可惜！如果我們不懂，還可以不信；懂得了卻擺在那裡，養成一堆毛病，我們平常提不起來的原因就在這裡。不懂固然不行；懂得了還是擺在那裡不動，結果習氣串習了以後，就很難改得過來。所以你沒有別的辦法，修習佛法絕對沒有一點點可以討巧的地方，咬緊牙關就把它提起來。

我為什麼很歡喜僧團呢？因為那天我去臺北兩天，實在很累。平常我在早晨三點鐘一定固定會起來，但是我想想今天要做那麼多事情，回去還要講課；好了，再睡一會。然後把鬧鐘關掉，結果就睡著了，我回來想想真懊悔，因為我睡過了以後，回來並沒有多長幾斤肉，那時也並不覺得怎麼樣。如果必須靠睡眠才能延長生命的話，那業感緣起的道理，就沒有用了，我們也不必來學佛法了，所以越想越懊悔。所以我要特別說明，如果你不當下努力的話，眼前不管生理上或是心理上都是「恆為重過所染」，這一點我們必定要注意。如果你心裡真正在用功，就算你行為上不做而把正念提起來，則剎那、剎那都在增長善法，剎那、剎那都在淨除惡法，沒有一刻浪費掉的。只要在因地當中都是這樣努力，到來生的時候，結出來的果就是這樣，所以當來世自然能行。如果反過來，今生不做，養成了惡習，當來世你就沒辦法趣入了。眼前有這個機會，你都放棄了，將來惡習越來越重，你就有力量了嗎？現在叫你拿三斤，你說拿不動，擺在那裡，變成五斤、十斤、五十斤，你就拿得動了嗎？我們常常會把事情擺在明天。今天拖一點事情擺在明天，明天又拖一點事情擺在明天，越拖越多，眼前這麼一點點事情都解決不了，累積更多時你能解決得了嗎？天下任何一件事情都是如此，到那時候「絕難趣入」，你只會感覺越來越難。因此天下沒有一點點投機取巧的辦法，要注意的就在這地方，所以必須咬緊牙關提起來。

【又如《攝波羅蜜多論》云：「布施根本菩提心，勿棄如此能施欲，世間具此能施欲，佛說此為施中尊。」此說應當憶念修習菩提心，為諸行所依。願證菩提即是一切能捨根本，是為一切能捨之尊。故於此心應勵力學，此即總攝《妙手問經》勝扼要義。】

這裡的布施是指布施波羅蜜多，它的根本在菩提心。這個心我們千萬不要輕易地棄捨。這個心就是能布施的好樂之心，如果能有這個好樂之心，那是布施當中最珍貴的。世間做任何事情，能與菩提心相應的話，就是所有事情當中最珍貴的，實際上也是唯一珍貴的。

總之我們應該憶念菩提心為修行的真正重心，以菩提心作我們現在一切行持的根本依據。所以經上有一句話：「忘失菩提心，修諸善法，是名魔業。」一切時處，真正重要的就是菩提心。實際上你們慢慢地會注意到，只要肯去做，真正得到好處的，還是你自己；相反的，一旦你忘掉了菩提心時，就會煩惱叢生，同時你還自己覺得很有道理。真是顛倒！因為你依止的是菩提心，而菩提心的特質是「為利有情願成佛」，不管是自、他二利，能達到究竟圓滿的唯有菩提心。所以你發這個心，一心要滿這個願，這是策動你做一切事情的根本。現在這裡講布施，就是以「願證菩提」為布施的根本，這也是一切布施中最珍貴的。

這是把《妙手請問經》上，最殊勝的重要經義總括來說。這個略義是非常重要的一點，前面先總略地說明了以後，最後又把綱要提起來，所以它是這麼重要；布施如此，其他的一切都是如此。總之，大家千萬要注意這一句話：發願，然後如實地學習，努力地行持；行持的時候，正面的應該怎麼做，反面的應該怎麼做。如果能修應自己慶幸；不能修時應該要了解它的大禍患。兩個這樣一對比的話，那自然而然就知道如何決擇。平常空閒的時候，如果自己要思惟，就應該思惟這個，開起口來討論，就應該討論這個，然後站起來以後的行為就要做這個。能夠這樣做就對了，否則不管講多大的道理，等到真正行持的時候，總是為自己的煩惱找藉口。

我自己以前也是這樣，平常什麼事情都做得很起勁，但是要修行時，就有種種的理由，這就是跟法不相應。如果你能夠把上面所說的道理領納入心，建立起正知見，而這個正知見不是說建立起來一下就算了，你要不斷地把它堅固，不斷地薰習，隨時隨地讓那個正知見引導你，那麼你的行持一點也不會有難關，什麼困難都可以衝破了。如果平常沒有這個薰習，起心動念一定是無始的妄習，顛倒的錯誤概念，還沒做，就覺得這個不行那個又不行！所以菩薩有八進八退之法，說起來也很有意思：這個人吃飽了就覺得吃得太飽，身體疲倦；然後肚子餓了覺得身體太虛，所以吃飽不行，肚子餓也不行。反過來的話，吃飽了正好努力啊；肚子空了，正好用功啊！又說：跑出去了以後覺得累了，所以不能用功，諸如此類，總是處處地方找藉口；反過來可以這樣講：我今天跑了一天，耽擱了用功，所以停下來趕快努力去做啊！然後說生病了也不行，老了又不行；反過來可以說，病是死因！正因為生病，趕快努力啊；老了啊，時日無多，趕快努力啊！進退之間就差這麼一點點！所以絕對不在事相上轉，處處地方要注意怎麼樣去心理建設。

我始終記得這一句話：「當知善知識，如命不可捨」，善知識是最寶貝的東西，在任何情況之下都不能捨棄。善知識有兩種：人跟法。實際上所對的都是人，佛是我們最大的善知識，他把法教誡給我們，而我們身邊的人也是修行的助伴；反過來就是惡知識。這是真正在實踐上我們一定要注意到的，彼此在這個團體當中，應該以法共同策勵，怎麼樣互相成為善知識。從心理建設開始，到行持的步步增上，千萬不要因為種種顛倒錯誤的概念或習氣，而走八退之法；在任何情況之下，要走八進之法。

上面是關於布施的種種，再下面是尸羅，就是持戒。這個地方對持戒並沒有說得很多，要特別了解的是它的特質。我們平常用四個概念去了解它，所謂戒法、戒體、戒行、戒相，也就是法、體、行、相。所以不詳細地說明，有一個最大的理由，是因為真正要把握住的是它中心的根本，這個根本就是大菩提心。若是能夠把握住並且認識了這個，而跟它相應的話，那時我們所得到的就叫戒體，這個概念是第一重要的特點。

所以在正式講文之前，我希望諸位事先把它好好地看一遍，尤其是出家的同學，戒是我們的根本，實際上整個修學佛法的過程當中，能不能成就都是看戒。我之所以特別說這個話，是因為現在有很多人很難得地認為持戒是最重要的，然後說出家五年一定要通戒！可是戒的真正精神是什麼，他始終在概念上面弄不清楚。假定你曉得自己是個凡夫，而能夠無條件地尊重戒法，那你這個尊敬心將來的結果還是很好。但目前又有一類人常常這樣說：「唉呀！佛當初制戒的原因是這樣，現在時代不同啦！我覺得應該如何如何……」這個話有兩種不同情況：假定說他真正地了解戒法，得到了戒體，像我們中國古代的大祖師那樣的行持，那的的確確在當時有他很了不起的地方。那時產生的現象就是－－「心平何勞持戒」。「心平」兩個字要平到什麼程度？應該像六祖那樣，一把刀從他脖子砍過去，他動都沒動；人家罵你一句乃至於砍你一刀，你了不動心，這樣就對了。或者你還沒達到那個果位，全部的精神都在一心一意地參「念佛是誰」，或者一句「阿彌陀佛」，天塌下來你都不管，那也沒錯。如果不是這樣，而拿這個做為藉口的話，那你就完全錯了。所以我們正規學戒的人，一定要了解戒的特質是什麼、從哪裡戒起、為什麼制戒。這個我簡單的說一下：我們之所以要持戒，因為修學佛法的目的是除痛苦、破煩惱，而破煩惱的根本就在戒，所以戒是從煩惱上說起的。這一點你們要是把握得住，下面的就都對了，如果這一點認不清楚的話，那你都錯了。因為如果把握不住，我們會拿戒相互相爭論，你說這樣、我說那樣。結果是越爭煩惱越大，大家還覺得在持戒。

上面講完了布施度最後的部分，第四此等略義，你們對於這個概念，要很認真地去體會。現在我們不妨溫習一下，前面在講到業的時候，提到業有四個總則：業決定一切、業會增長廣大等。在一一九頁倒數第四行有這麼幾句話，「由修善不善諸業，諸人即成慣習性，如是雖不特策勵，他世現行猶如夢。」這個「修」就是指我們平常的行持，善業才是修行，惡業是不用修行的；也可以說，修行就是在我們平常起心動念的心理行為。造了業，不管大小，善也好，惡也好，一點一點集到最後會大得不得了。不管你的行為是什麼，養成了習慣以後，到下一世你雖然不特別去努力，它也會生起現行，就像夢中一樣。現在回到這個地方一對比就曉得了，它告訴我們，假定布施這一度不馬上修的話，將來根本沒有機會！而我們現在雖然做不到，但能夠這樣去努力，他世少用功力就能夠圓滿。現在我們了解，以前養成的習慣，不論善惡都是這樣，到這一生自然而然就會現行了。

然後再向後翻到一三五頁，講的是異熟、等流、增上諸果；在等流果當中有一種叫造作等流，論上說「愛樂殺生等事」，換句話說就是又碰見這種情況時，喜歡殺生的等流又來了；一遇境逢緣，自然而然起心動念就是這種念頭。前面都是從整個前後的因果關係來說，而等流果是從果上面說的。當一個境界現起的時候，我們為什麼現起這種心念呢？因為在因地當中造業時就是這樣的心念，所以感果時現起來的也就是同樣的這個心念。大家注意到沒有，就是這樣！所以一個人平常如果一向是這樣的話，碰見事情起心動念，想的就是這個，除非是自己深入地去思惟觀察、努力改變。譬如說我們現在在這兒講很多道理，為什麼我平常特別強調說單單講道理沒有用？道理是幫助我們修行最好的東西，但是注意哦！你若不能了解這個道理所指出來的內涵及真實的意義，換句話說，假定你不能認識這一句話所指的心理行相是什麼的話，你就不曉得真正的心性怎麼去轉，結果都是在文字上面繞，一點都不相應；而你心裡所串習的，還是這種錯誤的習慣性。所以要了解，不談修行則已，談修行的話，必定要把它所說的內涵指出來，在自己的身心上去反省，找到它的特質是什麼。

我們再回憶一下常用的幾個祖師的比喻：譬如密勒日巴尊者的故事，他遇見這麼大的困難，老師對他這麼不合理，但他總是覺得：「我業障很重啊！我業障很重啊！」這說明他宿生修的淨信心很淳厚，所以不管老師怎麼處置他，他沒有一點點跟法不相應的想法。這就是因為他以前已經修行過了，否則他一定會受不了這種情況而離開，就算不走留在那裡，也會一天到晚呈現你說的我不相信，我說的你不對頭的現象，這就跟法不相應，結果會造成很大的損害。所以為什麼講淨信心很重要，而且你一定還非自己親身體驗不可，否則你看別人做也感覺不到。譬如以佛陀來說，在任何情況之下，不論人家怎麼傷害他，他只有悲憫之心。雖然我們信得過佛，但是他究竟生起什麼樣的憐憫心我們可不了解，除非有一天你自己跟他相應了。反過來說，像提婆達多、善星比丘等好幾個侍候他的人，一天到晚跟在佛的身邊，佛明明說遇見這種事情他就是生憐憫心，但那一些人就是聽不進去，總覺得佛在哄人。這就是因為那些人一向是以這種心理去想這件事情，所以他們的等流心識，自然而然想的是他習慣的那一面。

現在再舉一個簡單的譬喻，當我們心裡面被一種強烈的現行心識籠罩之時，不管什麼境況現起，自然觸發的都是這個現行。譬如一個歡喜吃的人，他隨便聽見廚房裡今天有什麼好吃的東西，他心裡面就現起了這種狀態。講到這地方，我們可以溫習一下，前面講到業還有講到餓鬼苦的時候有一段話，說當他被熱逼，熱得不得了的時候，即使像雪這最冷的東西打在他身上，他也像火燒一樣；當他被寒苦所逼的時候，雖然火燒到身上，他也覺得很冷。這個實在很苦啊！當猛業成熟的時候（也就是強烈的業成熟的時候），就是這個現象。有一個地方告訴我們：一個人為什麼會到地獄裡面受極大苦，你祇要看他現在身心上面陷在這強烈的瞋火中就知道了。換句話說，我們現在心裡面，或者是猛利的貪心，一心一意的就只求這個；或者是猛利的瞋心，或者是猛利的癡心，陷在這種強猛的煩惱當中，碰到任何情況，總是以自己的這種觀念去想，就會觸發這東西。我們每個人都有這個經驗，比如說在家庭裡，父母今天心情很高興，如果子女稍微犯點小毛病，雖然平常會責罰他的，但現在也覺得沒什麼關係，好好的就過去了；反過來，今天兩個人如果吵架了，或者是在外面受了氣，正在難過的時候，也許那個小孩今天很乖，但父母看見了一個無關緊要的事情，說不定就會大發脾氣。所以問題不是在這個小孩，換句話說，不是外境好壞，而是他那時內心的心理行相是這樣的。這是我們人人可以感受到的，而修學佛法，沒有別的，主要就在這個上頭用功。了解了這一點以後，再來講尸羅就大有意義了！


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 持戒波羅蜜

p. 281 (3)

※﹝第二尸羅波羅蜜多分五。﹞

波羅蜜多就是到彼岸。這是我們在生死輪迴當中受盡種種痛苦，而想要超越過去的一個方法。若是有了這個戒，就可以超脫這些困擾，這個叫尸羅。尸羅是梵文，正翻成我們中文叫「清涼」。因為我們身口意三業一直為無明所縛，無始以來造種種罪惡的黑業，以後是會像熱火一樣焚燒我們的。那個燒的相狀就是當我們心裡面有這種強烈的貪、瞋時，會坐立不安，換句話說，這個煩惱向上揚的時候，會令人坐立不安；而癡重的時候，則心情下沈，提不起、塌掉了，眼睛也張不開，乃至會睡著，就是這種狀態。那時心裡面是被三毒所焚燒；而現在這個東西能夠使我們清涼，所以叫做尸羅，真正的意義就是這樣。

所以這也說明了戒是從內心開始的，但是凡夫修學的時候，的的確確這個內心並不是無緣無故就能生起，而是從外境而引發的，所以一開始防的時候會防外境，但是重點是在內心，所以它一定是內外俱防，但主宰的是心。曉得外面會引發我這些煩惱，所以用種種方式來防止。出家人就是住在阿蘭若處，離開會引發煩惱的那種憒鬧的地方。但是不只是這樣，而是心裡面要能主宰，否則的話，儘管關在山裡，心裡卻亂糟糟的，那是沒有用的。同樣的道理，我們剃了頭，穿了袈裟，不但要自己摸摸頭，曉得我為什麼要這樣做，還要讓人家一看就知道你是個和尚、是幹什麼的。所以他們泰國出家的比丘，假定下午跑到市場裡，人人都會瞪大了眼睛看你，那時就會提醒自己趕快離開，所以會養成警策自己的習慣，有這麼大的好處在。因為它能夠防非止惡，有防範，禁止造惡的作用，所以又稱為戒。所以《大乘義章》說，旁譯叫戒，正名應該叫清涼。現在分五點說明。

※﹝① 尸羅自性，② 趣入修習尸羅方便，③ 尸羅差別，④ 修尸羅時應如何行，⑤ 此等攝義。今初﹞

戒的本質是什麼？我們怎麼樣去修？並不是叫我們馬上去修，它有一定的方法告訴你怎麼樣去做準備，然後就可以好好的修了。我們常常覺得背後缺乏一個推動的力量，所以這個方便很重要。有了這個力量，要去做的時候，裡邊還有不同的行相，所以下面說：尸羅有哪幾種？正修的時候該怎麼辦？每一種都不同，最後像前面一樣，再總略的把重要的地方提一下。

【◎ 從損害他及其根本，令意厭捨，此能斷心即是尸羅。】

第一個概念，我們要把握住這個戒是什麼？雖然正翻為清涼，可是我們在習慣上都是用「戒」來講。戒的特質，是戒除損害別人；平常我們認為損害別人就是指身口所造的業，打人、罵人，乃至於瞪人一眼等種種的行為，而它的根本是什麼呢？就是你的起心動念－－意樂，一定是先有了這樣的想法才會去做，所以這個意樂的種子，就是損害他人的根本。平常我們或許行為上面沒有造作，可是心裡邊卻一天到晚懷著這種自私自利的想法，這些都是損害別人的。固然我們傷害別人要戒，那是與瞋相應的；還有與貪相應的，就是為了你自己的利益，用種種方法得到而不顧慮到別人的，這個也是要戒的根本。心裡面一旦有這樣的想法，不管你的行為做得多好，總歸不相應。應該「令意厭捨」，一定要從我們的內心上面厭離，因為心是主宰，要從心去捨棄它，就是這樣的意念。要斷除損害他，以及損害他的這個心理，要從根拔除，讓習氣一點不保留的那個決心，這個就是尸羅。

現在我們了解了，戒真正的特質，就是你能斷除的這個決心，我一定要斷除它；有了這個決心，然後再進一步的去行持。所以了解了道理，正受戒的時候，一心一意地願意去學，就能得到戒體；所謂戒體沒有別的，就是這個心意。在《南山律》，尤其是弘一大師所集的《在家備覽》當中，解釋戒體的時候有詳細說明，譬如說一切有部是怎麼解釋，經部怎麼解釋，乃至於南山道宣律祖他怎麼解釋的。這是南山宗的精華，我看了實在讚歎不已。

如果不懂得戒體的話，要想對戒有正確的認識是很難的。並不是說你認識了以後，戒就圓滿了，而是說你了解這個以後，就懂得戒的根本從哪裡開始。根本因抓住了，就算還不圓滿，將來也一定能夠走到圓滿的地方；反之，你把握不住根本因，就會在枝末上面轉。以前說過，如果從枝末上面先了解，再追根究底的話，還是一樣可以追到根本上面；不幸的是，若我們沒有這個決擇的能力，始終在形相上面轉的話，那不曉得要轉到哪一年，吃多少冤枉苦頭。所以關於戒的自性，我們一定要特別認識清楚。

【由修此心增進圓滿，即是尸羅波羅蜜多，非由安立，諸外有情悉離損惱，為滿尸羅波羅蜜多。】

把這個心增長進步，達到圓滿的程度，那就是戒波羅蜜多，換句話說，我們就能夠把這一個部分做得圓滿。所以這個必須要對自己內心的種種行相認識清楚。懂得了這一點，才會了解平常為什麼一直提醒大家一定要反省，觀察自己的身心相續；乃至於說為什麼世間大家講道理，講得百分之百有理的時候，在佛法上面已經百分之百的錯了。對這個根本意趣有了瞭解之後，再去修持的話，才能夠有所進步，才會得到真正的功德，而有了這個功德，苦就可以離，樂就可以得，否則，不管你覺得多好！好了半天，始終在文字上面打轉，這個叫作戲論！尸羅的自性，是從內心當中圓滿這個心，而不是從外面安立的。外面就是損惱他，或者不損惱他。假定是從外面來看的話，既然說你圓滿了不損惱他，應該所有外面的一切有情都沒有一點點損惱了。每一位佛都曾發願要圓滿戒波羅蜜多，假定是從外面來判斷的話，那麼只要有一位佛成就，所有外面的眾生都應該沒有損惱，離開損惱了！現在不但一位佛成就了，每位佛都成就了，可是外面的眾生照樣有種種損惱，這說明不是防止他不受損惱。這個懂得，我們看下面的文就很容易了。

【若不爾者，現諸有情未離損惱，過去諸佛尸羅波羅蜜多應未圓滿，亦不能導此諸有情，往離損害諸方所故。】

就是這個道理，所以它一定是從心裡邊安立，而不是在外邊安立的。例如我們去規勸別人，結果對方說得振振有詞，可是我們心裡面一點都不生氣，只同情他，憐愍他；遇見這個境界，的確自心調伏了，所以不會隨著煩惱轉，當別人說很多似是而非的道理時，若能勸得醒固然會勸，勸不醒的時候，自己內心卻是一動都不動。不但如此，而且會越來越憐愍他，曉得他這樣做是會墮落的。所以在這裡特別要了解這個行相，以後就曉得從什麼地方下手。等到你自己能夠調伏了，才能夠引導別人，告訴別人原來這個方法是這樣的，假定你這個做不到的話，就不能「導此諸有情」，沒辦法引導別人。

所以從根本在心這一點，就可以了解前面所說的，當一個人猛業成熟的狀態是怎麼樣，然後持戒是如何戒法，自己怎麼防護，然後怎麼幫助別人，乃至於圓滿的狀態等等，那彼此間就沒有矛盾了。如果從外面行相判斷的話，那佛不是要布施、不是要持戒嗎？而且佛說，如果不滿願的話，他便不能成佛；結果他成了佛，而窮人還這麼多，那佛的布施，布施到哪裡去了？不是這樣的，持戒也是一樣。這個概念，我們要先認識，一方面固然是知道這個不矛盾，另外一方面，對自己是最好的鼓勵，真正重要的是要在內心上面認得了這個行相以後，努力去改善，那就對了！更進一步，因為我自己真正找到了問題的中心去改善了，才可以幫助別人，那才是真正幫助別人離窮苦、離熱惱啊！佛法原來是這樣！你也就真懂了。

【是故其外一切有情與諸損害隨離不離，自相續上有離損他能斷之心，修此即是受行尸羅。】

所以說對於外面的一切有情有沒有離開被損害，那個不是主要的，真正的特質，就是在你自己的身心相續上，不但是開口也好，行為也好，以及起心動念等等，沒有一點點損惱別人的心態，徹底地把它拔除掉了，這個就是圓滿。了解了以後，去修這個想要斷除損惱別人的心，就是「受行尸羅」。受行－－受戒隨行，就是從這個上面開始的。下面就引經論證明：

【《入行論》云：「魚等有何處，驅彼令不殺，由得能斷心，說為尸羅度。」】

「魚等」是表示一切畜生，那些畜生當然是會被人殺害的。你在什麼地方能找到魚不被捕，不被殺的？我居然看見人家跑到放生池裡面去抓魚！那個放生的地方，他都要抓了，何況其他的地方？你沒有一個地方能夠使牠不被殺，所以說這個是外面的境界。我們現在修學佛法是「由得能斷心」，如果你能夠得到這個心，圓滿成就了，那就是尸羅波羅蜜圓滿的時候。

【戒雖有三，此約律儀尸羅增上，說為斷心。此復若具等起增上，斷十不善是十能斷，若就自性增上，斷七不善是七能斷，身語業性。】

現在要講的戒是就律儀尸羅而說。律儀尸羅在三種律儀中，主要是別解脫等等，這是根本。換句話說，戒有三種，下面在戒的差別裡邊一一介紹。戒就是能斷的心，我們從兩個角度去看它，一個是等起增上，一個是自性增上。先從自性增上來說戒的本質；就是說你以前犯的那些事情，現在不犯，要去斷除它，就它的本質來作說明。增上的意思，就是認真嚴格地確定。那這裡說的是七樣東西－－身三口四，能夠斷除這七樣東西的就是戒，反過來不能斷除的就是惡。戒是防非止惡，身三口四，還有意業，意業是看不見的，但外面的行為，都是由於這個等起，跟它相應由此而起的，因此在這個七樣上面加上貪、瞋、癡，所以「斷十不善是十能斷」；或者只講防身口七支，或者是加意上的三個，所以有部、經部、以及進入大乘以後的三家所判戒體不同，的確有的是從身口上面說起，有的從防心說起，這都是有它的根據的。現在這個地方的自性增上是從它本質說，是外面現出來的行相，那是身口七支。但從它的整個內涵，也就是它的等起來說，那麼這個貪、瞋、癡等意業也包含在裡頭。

【《入中論疏》云：「此由不忍諸煩惱故，不生惡故，又由心中息憂悔火，清涼性故，是安樂因，為諸善士所習近故，名為尸羅。此以七種能斷為相，無貪無瞋正見三法為其等起，故具等起尸羅增上說十業道。」】

戒是「不忍諸煩惱故」，這句話非常重要。我們現在動不動就不能忍耐，乃至於會發脾氣，覺得很難忍受，這個叫做「忍非所應」，忍不應忍的。我們修學佛法的人，什麼該忍、什麼不該忍，要分得很清楚。修學佛法的人，要不能忍耐自己的煩惱，這個是很重要的！要能夠不能忍耐自己的煩惱，首先必定要認得什麼是煩惱，假定對煩惱不認識，就無從談起。所以我常說的，當你講道理時，不管講得多大的道理，已經完全錯了！為什麼？這個道理在煩惱當中會增長你的見惑、思惑，不管你有多大的道理，都沒有用！這個才是我們不應該忍受的。所以首先必定要認得煩惱的行相，知道我的大冤家就是這個東西，這個才是我絕對不能忍耐的，要斷除它！你能夠對這個有所認識，能夠不忍耐它，絕對不受它的騙，一點生起就要跟它鬥到底。能夠這樣的話，你就不會造罪了！

由於不生惡，心中的憂悔之火都調伏了！平常我們憂心如焚或懊悔，會生起一種熱惱相，由於了解了自己的煩惱，經過戒的修習，把它調伏了以後，這種熱惱相就沒有了。所以平常我們往往一點小事情就坐立不安，心裡面就想東想西，這就是憂惱火，就像火在心裡燒一樣。如果能夠持戒，這是安樂的因，現在能夠清涼，造了善業，將來的果報比現在更好；反過來，不管講什麼道理，心裡是又憂、又惱、又火！等到這一生終了以後，將來會去的地方，那是不得了的可怕啊！

我很早以前曾經跟大家提過，自從我懂得業以後，一看見了螞蟻就曉得它的因相。你看那螞蟻一天到晚在那兒爬，一碰到什麼就鬥起來，其實人家還不一定要跟牠鬥喲！但是牠心裡面，就是這個行相。另外一種是可愛的東西，譬如很多人養寵物像小貓、小狗等，如果你跟牠處得很好的話，牠一看見你就會上來跟你親熱。這是什麼因造成的？寵物和螞蟻所不同的，一個是由於貪相應法，一個是瞋相應法，都是愚癡的結果。我是隨舉一例，這是最下品的惡業，如果是嚴重一點的話，那絕對不只是這樣。你能夠把這些調伏的話，那就得到安樂的果報，這是真正的善士所習所近的，這叫尸羅。

戒是清淨幢相，從行相上面看是身口七種；以無貪、無瞋、正見（就是癡的反面）為等起，其中最重要的就是正見，具足這樣的等起的尸羅增上叫十業道。前面已經說過等起是根本，了解了以後要去修的時候，一定要有正確的方法，才能夠趣入修習。

p. 282

【◎ 第二趣入修習尸羅方便者。如是發心受學諸行，此即誓辦一切有情，令具正覺尸羅妙莊，應修其義。此復自須先生清淨戒力，以自未能清淨尸羅及有虧損當墮惡趣，況云利他，即自利義莫能辦故。】

發大菩提心，然後廣學諸行，照著去作，誓願要使得一切有情具足最圓滿的正覺尸羅，尸羅才是真正最殊勝、微妙的莊嚴，我們必定要這樣去修習。既然發心要幫別人，自己先要有「清淨戒力」，如果自己都不能清淨，會墮落惡道當中，怎麼談得到利他呢？這很清楚很明白。要利他，先要有利他的本事，現在自己都要入地獄，還要叫人家來救你，你怎麼去救別人！你自己在煩惱當中，無法免於墮落，那更談不到救人了。

【故勤利他，當愛尸羅不應緩慢，必須力勵守護防範。】

所以真正努力利他的人，必定珍愛尸羅，毫不緩慢，必須要努力去守護防範。從這地方我們就看得見，諸佛菩薩及祖師講利他，從來沒有說為了利他而持戒卻馬馬虎虎。千萬不要說這是小乘的戒，小乘為了自利尚且這麼認真，你現在要利人，倒反而可以馬虎，天下有這種事情嗎？最可憐的就是很多人說利他，實際上連戒的真正內涵都不知道，說得更正確一點，他對心裡的行相，到底是在造罪還是在如法行持都不知道，自己還覺得我在利人，假如他真正了解尸羅調伏的自性以後，那會看得很清楚。

以前我也犯這個毛病，當年我跟著我老師的時候，我常常說：「法師啊！現在這個時候您老人家不出來弘法利生，怎麼可以啊！」他回答我的話，我一直不同意，現在我覺得很遺憾！我當年不同意的那些話，現在也用來回答別的同學。他有的時候笑一笑；有的時候就跟我說：「你慢慢地、好好地學，學了一段時候再講。」當時我覺得自己是一番好心去勸他，因為覺得外面大家互相爭論，你說這個我說那個，莫衷一是。我現在慢慢地真正感覺到：這一點都沒有錯，不是就憑著認得幾個文字，去跟人家爭辯，就算你百分之百有道理，你說對了，但是對方就是不理你，就是不聽你！你是拿他一點辦法都沒有，世間狀態就是如此。所以必定要你自己的內心能夠調伏了，看到這種情況，如果有適當的因緣，你還能幫助別人，所以絕對不是認得了一點文字就能幫助別人。所以說「勤利他當愛尸羅」，要想幫助別人，對戒絕對不可以緩慢，這是第一重要的。

所以不管自利、利他，尸羅總是第一個。佛法當中不管是大乘、小乘，如果你不持戒，那就根本談不上。但是要注意，有的人是要為眾生播一點善種子，他能夠安住在菩薩律儀上頭，自己心裡面非常清淨，這種人是第一等了不起的人。我們不要從形相上面判斷，聽了這個東西以後，這個也瞧不起，那個也瞧不起，那我們就完全錯了。反過來真正懂得了以後，這個也尊重，那個也尊重，只有一個不尊重－－就是我自己！因為覺得自己沒調伏，所以現在只好關在這地方，其他人就算不是真正調伏，他們也把佛法的種子傳播出去了，何況他是真正調伏！現在我關在這裡我不能做到，而他們把佛法種子傳播出去，那不是正好做了我不能做的事情嗎？所以我還是很尊重很感激，很佩服他們。而我唯一應該做的就是反省自己內心。所以不管你站在那一個立場，所應該注意的就是要調伏自己，要努力的守護防範。當我們要學戒的時候，這個原則要把握住。

【《攝波羅蜜多論》云：「若具正覺戒莊嚴，勤修一切眾生利，先當善淨自尸羅，發起清淨尸羅力。」又云：「毀戒無能辦自力，豈有勢力而利他，故勸善修利他者，於此緩慢非應理。」】

假定想要拿圓滿正覺的戒來莊嚴，並依此努力去利益一切眾生的話，要先善淨自己的戒，修習之後產生清淨戒的力量，也就是「清淨尸羅力」，這個力大得不得了哦！一旦毀了戒，自己都保持不住，哪裡還有力量利他？你不利他則已，要利他的話，對戒馬虎是絕對不合理的！說到這裡，我想起一則公案：佛世的時候，某處有條毒龍，五百位具足三明六通的大阿羅漢以神通力想趕走牠，怎麼做也莫奈何，那條龍就是在那裡不動。最後來了一位很認真持戒的比丘，他沒有具三明六通，也不是大阿羅漢，跑來對那條龍說：「對不起，菩薩你讓一讓！」那條毒龍就走掉了。這五百位大阿羅漢大為驚訝：以我們的神力都趕不走毒龍，他跑來說一句話，竟然就把牠趕走了，於是問他：「大德修些什麼？」他說：「我什麼都沒有。」「不可能！」最後他檢查了半天，只有一樣東西－－戒，即使最細微的戒，也看得比什麼都重要，只要是佛制的戒，不論輕重都認真持。這說明了自利尚且如此，何況利他！所以現在即便做不到，至少應該了解根本在哪裡，這一點是我們應該認識的。

【如是能令尸羅清淨，依賴於諸進止之處，如制行持。】

要想清淨持戒，不是想一想就算了，要看你的行持。該做的是「進」，不該做的是「止」，不管是進止，或者是說作持、止持（作持就是該做的去做，止持就是不該做的要止住它），一定要「如制行持」。佛的教法以戒來說是制教，就是佛制定的規則。其他的則為化教，這是菩薩乃至於化人、羅漢都可以講的，而制教除了佛以外沒有任何人能夠講，有這麼尊重，所以它像國家的憲法一樣。要想「如制行持」的話，還必須要如理依照著這個學，不是只認識文字，還要認得這個文字所指的內涵，文字就像標月指，這個月亮就是我們的心月，或說是我們的身心相續。前面在共中士道中學戒的時候，先不談戒而先談犯因，就是先認識什麼是錯的。其中第一條是「無知」，也就是不知道。真正學的時候要先認識自己的無知，這個認識不是只知道文字，如果你學了半天只知道文字的話，那你完全錯了。不知道文字還少一點是非爭辯，一旦知道了文字以後，爭辯是越來越多，結果不曉得錯到哪裡去了，所以這一點我們要特別注意。

【又此隨逐猛利堅固欲守護心，故當久修，未護過失善護勝利，而令發起欲護之心。】

了解戒的特質以後，怎麼樣才能夠如制而行，也就是如佛所說的去做呢？這個要看我們有沒有強烈的要去持戒的心，有就做得到，沒有就不行。「隨逐」就是跟著，要有猛利而且堅固的防護的心，「堅固」就是別人都衝不破，「猛利」就是有一股強大的力量，有了這兩者你就能夠持戒，這個推動我們守護的心要「久修」，要經過長時間的修習，思惟不護戒的種種害處以及保護戒的殊勝利益，對這些了解了以後，會一心一意要受持、保護這個戒。所以在布施波羅蜜講完了略義的時候，為什麼要複習前面那些道理，無非是讓我們真正認識自己的心理行相。學到現在有一個很大的好處，是跟以前不一樣的，以前對所講的很多道理迷迷糊糊，現在經過了道前基礎、下士、中士以後，再講它所指的心理行相就很清楚了。比如說猛業成熟的狀態，宿生造了以後，他世現行猶如夢，以及眼前當下任何一個境界現起的時候，我們等流的心識等等，你處處地方就會了解到業的中心在哪裡，然後要去防護時如何防法，所以從這裡我們曉得這個次第的必然性。反過來說，當你學到後面，了解了更多，然後你回過來防以前簡單的過失，那就輕而易舉。

【初者如前論云：「當見猛利大怖畏，可斷雖小亦應斷。」謂由過患深生怖畏，雖於小罪勵力斷除。】

「初」就是不護戒的種種過失患害，《攝波羅蜜多論》上面說：你應該見到不持戒的禍害，它厲害極了，因為這樣而生起絕大的怖畏。「可斷雖小亦應斷」，現在哪怕只稍犯一點點，將來受絕大的大苦報。反過來，你努力地做一點點的好事，將來是大安樂。現在先說可怕的那一部分。

這個概念我們說得很多了，但是最重要的還要靠平常多思惟，如果不思惟的話，聽得時候蠻好，聽過了以後，仍然還在一向的現行當中。這個現行正說明我們一向無始以來的習性，宿生到現在一直都是這樣，所以它這個力量非常強，尤其我們受了戒法，如果到這種情況之下還不拼命努力，即使不增長它，這個惡的力量你都防不住，如果再把那惡的力量一增長，你還有什麼希望！現在我們一般的情況，就像前面提到的，叫你拿東西你說拿不動，拿不動你總要想辦法去增加你的力量，或減少你要拿的東西，那才可以。如果說現在拿不動就不管，把力量白白浪費掉了，乃至於又從別地方再搬幾個石頭來壓上去，那你要哪天才搬得動啊？你只有被它壓死在那地方，永遠動不了，這個概念很清楚。所以從前面到這地方的任何一句話，對我們內心上的策勵應該產生的功效是越來越深，不過不只是叫我們感覺害怕而已，害怕了之後，它確有一個很善巧的方法－－既然你怕，你努力啊！努力就把這問題解決了，所以在這種狀態當中，就能夠如理如法地行持，慢慢地減輕習性了。

這是告訴我們，先要見到過患，然後努力思惟觀察，當你一起心動念的時候，馬上就把它斷除掉。我現在慢慢的有一點經驗，如果好好地努力的話，當煩惱現起的時候，你可以立刻察覺到。比如你本來心平氣和，有一個境界引動你，如果你不觀察，剛開始的時候，你是完全看不見的，但是如果之前經過了思惟觀察，你就會很清楚、很明白的看見。比如一個瞋相現起了，你自己覺得心裡面好像有一股火要冒起來了，平常只要有下過工夫，一起來你就可以立刻察覺到，不會隨煩惱而轉。這個東西功用真妙啊！你立刻就能保持你的平靜，貪亦復如是。

通常我的經驗是壓伏瞋遠比壓伏貪來得容易，貪的力量是沒有瞋來得猛，但是那個勁是非常大，所以要壓伏貪必定要很努力，它稍微一點點起來的時候就得覺察到，但是習慣難斷。我可以告訴你們我的經驗，比如說很多瞋的境界來的時候，一看見的當時，心裡面動了一下，然後自然而然就會很寧靜，對於事情的觀察處理等等，自己會把持得很穩，如果覺得不對了，就離開境一點，也能夠把持得很好。對於貪，我自己的調伏就不是這樣，我一定要事先準備得很努力，比如說我歡喜吃的東西，事前先想好該怎麼做，等到食物擺在眼前，看見貪起來了，不要讓它動，儘管自己覺得心裡面蠻平靜，口水卻咕嚕咕嚕流！所以我覺得這個習氣啊，粗猛的雖然沒有，但潛意識裡細的卻一點都沒有動，這是千真萬確的事。現在我們的習氣根本動都沒動，自己還說大話，說懂得很多佛法，我實在跟你們說，我的眼睛為什麼長到下面，理由就在這裡，等到你自己在內心當中一觀察的話，你就看得清清楚楚，騙別人容易，騙自己就這麼難法，但是如果你不認得它的話，自己一天到晚被它騙，根本不曉得，還覺得很有道理，唯有透過佛法，才能把這個真象看得清清楚楚明明白白。

【尸羅障品其粗顯者，謂十不善所有過患，如前已說當思惟之。】

要觀察不護尸羅的害處，對前面已經說過的，要好好地去思惟，有了這個推動力，就會警惕自己千萬不能犯。至於持戒的好處，前面已經簡單的說過了。總之真正開始持戒的時候，第一件事情要認得它的特質是什麼，然後一定要把它的好處與壞處作個對比，想辦法把那個強烈的對比運用在眼前的境界上，如果能夠體會到的話，不管持戒也好，布施也好，就很容易去做，否則就像一個窮人發了一點小財，那個錢藏起來都來不及，哪裡肯拿出來布施？真正說起來，我唯一的經驗也只有這個，如果你們真正肯去體驗的話，它的力量的確就會這麼大。有了這個力量後，平常持戒，或其它做不到的事情，做起來自然就會很輕而易舉，而且做完了以後，內心當中的那種快樂，就是所謂的清涼解脫，那都是千真萬確的事實，沒有一點點是想像出來的。

有了這個經驗，然後再看人家的話，就會看得很清楚。不但是戒，別的事情也是一樣。比如說我們現在是大人，回過頭來看小孩子，僅管他想掩飾什麼，可是你看得很清楚，所以世間的聖人，曾經說過：「視其所以，觀其所由，察其所安人焉廋哉？人焉廋哉？」你只要觀察他的行為、言語，你就曉得他腦筋裡動些什麼主意了，他怎麼瞞也瞞不了的，這是千真萬確的事實。所以在《了凡四訓》談到「改過」的時候，一開頭就說，春秋時代有些大夫，看人家的行為，就能夠曉得他未來的禍福。所以你心裡如果如法行持，跟戒相應，得到的果一定是好的；反之則一定是壞的，就這麼現實。當你看到這個以後，要去持戒的確是輕而易舉，不過這樣還不夠，還要堅固，還要猛利，那時候就無有不成者。下面我們看它的勝利：

【其勝利者前亦略說，吉祥勇猛所說者，即前論云：「可愛天物及人財，妙樂妙味天盛事，由戒因生有何奇，當觀佛法皆此生。」又由依此，能令相續輾轉勝進，與諸菩薩大悲性者共同學處，永斷一切惡行種子，得淨妙智。】

樣樣可愛的東西，從人間的種種財寶，到天上各式各樣微妙的好東西，無非都由戒而出生的，這有什麼奇怪！要曉得整個的佛法都從戒生，所以戒如大地，沒有戒什麼都談不到。由於依這個戒修學以後，使得我們的身心相續不斷地輾轉勝進。這「輾轉」兩個字，反過來如果在壞事情上頭就變成惡性循環，這一點大家注意。平常處處都是這樣，好的事是輾轉地增長，壞的事也會惡性循環，的確有太多事情它都會產生連環效果的。依著戒，你能夠輾轉勝進增上，再跟菩薩的大悲心一起學，則可永斷一切惡行種子而得到最微妙的淨智，所以戒是根本。換句話說，從這個根本上面再增上的話，才能夠圓滿你的大菩提心，乃至於大菩提果。這個才是我們真正最好的莊嚴。

【餘莊嚴具太老太少，若著戴者成譏笑處，非為端嚴。尸羅莊飾，老幼中年任誰具足皆生歡喜，故為第一莊嚴之具。諸餘香者，能薰順風非薰逆風是有方限，戒名稱香薰一切方。能除炎熱檀等塗香有違出家，能除煩惱炎熱塗香，於出家者隨順無違。雖同具足出家之相，具戒財者勝出餘人。】

所謂餘莊嚴，就是我們普通所說的打扮、修飾。其他的飾品，如果老年人打扮，我們會說他看起來像個老妖精；年輕人打扮，就會說這個小孩子怎麼弄得這樣；我們出家人更談不到－－頭剃得光光的，乃至於香皂都不能用，裝飾品一點都沾不上。所以如果你把不適合的裝飾品佩帶在身上，人家看了會譏笑的，而實際上也不是真正好的。只有尸羅這樣的莊嚴，不管對哪一種人都好，對老人好，對小孩也好。如果老年人有戒的莊嚴，我們會覺得他是了不起的一位老法師對他尊敬無比；如果是小孩，我們就會覺得他宿生大有善根，是了不起的再來人。所以不管誰持戒，不但自己歡喜，人家也歡喜，這才是真正的莊嚴，而且是莊嚴當中最好的！

別的香順風就可以聞到，逆風則聞不到。但是戒香卻普遍十方。印度人習慣夏天時身上要塗一種香的油，它能夠除炎熱。我們在這地方不太熱，所以不會注意，實際上太陽太大的時候會燒傷皮膚，有一種油塗了以後可以保護皮膚。我們出家人就不可以塗香油，但是有一樣東西－－以戒香保護熱惱，那就對了，不但可以塗，而且是隨順的。進一步來講，出了家儘管行相是一樣的，但是如果你具足戒財的話，就比別人超勝。我們不要說我是個比丘，而是要說我持比丘戒持得如何？清淨與否？這個才是真正判斷是否是個出家人的根本原則。

p. 283

【即前論云：「尸羅能得殊勝道，與諸悲性平等修，清淨勝智以為性，離過第一莊嚴具。遍薰三界悅意香，塗香不違出家眾，行相雖同若具戒，此於人中最超勝。」】

由於尸羅（戒），才能夠得到殊勝道（就是大乘道），大乘道還是從戒下手，然後跟大悲心平等修，以戒為根本，然後其他的一切才能漸漸具足。戒不但是這樣持守而已，它最後會跟智慧相應而徹底清淨，這個是它的特質，戒的自性跟智慧的本質到最後究竟圓滿的狀態是一樣的。那時候離一切過失，是真正最微妙第一的莊嚴具。戒香遍薰三界，塗在我們出家人身上是不違背的。同樣是出了家，如果能夠嚴持戒，那就是出家人之中最最超勝的。

【又雖未說虛讚邪語，未以勤勇功力積集，所須資財任運而得；不以暴業而令怖畏，然諸眾生悉皆禮敬；非為親屬，先未利彼，初本無識，然諸眾生自然慈愛；足跡之塵亦為天人恭敬頂戴，得者持去供為福田。此諸勝利悉由戒生。】

我們現代人要想得到名聞的話，會用種種辦法作宣傳、作廣告，這些宣傳、廣告本身就是「虛讚」，就是加油加醬，拿世間的話來說就是打知名度。現在不要用種種宣傳噱頭的誇語，不必做這種不正當的事情，你就可以得到大名稱。還有，平常我們要得資財的話，要好大的努力去賺錢，現在你不要很努力就任運可以得到。另外，在世間上來說，要以暴業讓人家怕你，暴業有二種：一種是違背世間常規的，就是世間的壞蛋，他處處地方窮兇極惡的樣子，你見了就怕；另一種，順著世間的狀態的話，就是威武的那種，比如將軍。不管是順違世間，都是暴惡之業，有了暴業你就害怕他。現在我們出家人不用這個，但是人人都恭敬禮拜，這我們看得見的。世間的惡人，你看見他就躲得遠遠的；世間的好人，你再恭敬他，最多也只是恭恭敬敬地站在他面前；可是一個出家的法師，像我們老和尚，他向來都那麼慈悲，人人看見他不但歡喜親近，還恭恭敬敬趴在地上給他老人家叩頭，這是千真萬確的事實，就是這個道理。

然後「非為親屬，先未利彼，初本無識」，但是眾生自然會對你慈愛。乃至於你足跡下的那個灰塵，天人都會跑來恭敬頂戴。反過來，如果是一個破戒的人，天人、大鬼等就會跑過去把他的足跡掃掉，乃至唾罵他。雖然他走掉了，連足跡都不允許留，有很多這種類似的公案。由此可見，持戒、破戒之間的差別實在太大了。你破了戒站在那裡，他固然是莫奈何你，等到你一跑，他馬上把你的足跡都掃得乾乾淨淨。但是你持戒的話，他會站在那裡繞著你，讚歎恭敬禮拜，你走掉以後，他還把你站過的灰塵請去作供養，這是他的福田哦！持戒的勝利不得了啊！以上是說明，接著就引論證明。

【即前論云：「未曾出言未力集，能攝所須諸資具，無怖世人悉敬禮，無功未集得自在。非可說為諸親族，未作利益及除害，先無相識諸眾生，皆禮持戒勝士夫。足履吉祥諸塵土，頂戴接受諸天人，稽首禮拜得持供，故具尸羅為勝種。」】

「未曾出言」就是講虛讚語等等，「未力集」就是不用努力去積集。「諸資具」，有的是名聞，有的是利養。你不須以威猛使人怖畏，人家都來恭敬你，都自然慈愛，所以都不要用什麼很大的努力，你就得到了自在。就像有很多人只是聽見了某位大法師，乃至於沒見過，就從老遠跑來親近，見了面一定要頂禮他。持戒的人所站過的灰塵，天人都會來恭敬、頂禮，還把那灰塵拿去受持供養，所以戒是最殊勝的根本啊！

【如是智者善為思惟，功德過失應善守護。】

真正有智慧的人要善巧地思惟它的好處，以及不守的過失，這才是我們真正應該體會到的。我們的確很愚癡，常常覺得自己是大人了，可是對佛法來說那真是幼稚。說到這裡，想起一個很有趣的公案：我有一個表姪兒，因為他是獨生子，所以家裡的人總是要求他很高。我表哥的地位等等都很不錯，所以自然希望兒子能克紹家業，他媽媽也是一樣，對孩子逼得很厲害。結果這個兒子到後來不願意唸書了。我到他家裡談起來了以後，知道在他的感受當中，他覺得媽媽爸爸逼著他，唸書好像是為了爸爸、媽媽，所以就不唸。後來他長大了，自己很懊悔！現在人在外國，一天到晚要勞碌奔波，為生活而忙。

我現在深深地感覺到，出了家也是一樣，等到你真正體會到的時候，已經來不及了。但是真的來不及嗎？來得及！佛法就這麼妙，因為就世間來說只看一世，就佛法來說是無限的生命。所以常常記著，前面我講布施度的最後略義特別強調：哪怕再晚，只要你一旦覺醒了，那個時候在心裡面告訴自己：「我一定要做！一定要做！」咬緊牙關，哪怕是開玩笑，千萬不要說相反的話。心識中這個種子種得越強烈，將來越方便。我自己反省為什麼不如你們，你們從小就出家，而且這麼努力，而我中年才出家，那就是因為我宿生沒有努力。既然我宿生沒有努力，現在老了，覺醒了，拼命努力，哪怕我體力不如你們，但是在心力上面，我告訴自己一定要努力，絕對不放鬆、不馬虎，來生從小的時候，心裡面相應的現行就生起來了，這是千真萬確的事實。

所以這也告訴我們一件事：我們沒有第二條路好走！認識正確了以後，接著心理建設最重要，加強它！加強它！時時刻刻絕對把握著根本正確的因，告訴自己：「我要做到它，我要做到它！」力量就在這裡，你先把心理建設得很堅固，使心猛利了，然後再慢慢依次第去行持，這就對了。這是我們現在目前能做得到的，而且應該要求自己去做的，這個才是真正的智者，所以說，要善思惟功德及過失，然後好好守護。

【即如此論云：「菩薩應護諸尸羅，莫耽自樂而破壞。」】

菩薩是覺有情者，要醒覺一切人，這個是我們要學的。菩薩一定是努力做這件事情，因為有了前面的認識，所以他絕對不會「耽自樂」。破壞尸羅的真正原因就在難捨自我，一心只為了自己求快樂。實際上真正找到快樂了嗎？並沒有！所以叫作顛倒。所以我們要好好地學，你會發現：真正為自己求快樂，要守護尸羅，不要讓那個煩惱增長，所以趁現在得到人身的時候趕快努力，不妨讓這個身體稍微辛苦一點，儘管弄得骨瘦如柴，將來你會感謝它的。反過來，你現在把它養得白白胖胖，到那時你鞭打它也來不及了，所以說：莫耽自樂而破壞了尸羅，尸羅才是快樂真正的因。

【又云：「得自在故恆受樂，智讚護戒妙莊嚴，圓滿具足諸學處，極圓無慢依尸羅。」】

能夠得到種種自在，而且一直永遠不斷地享受快樂，因就在護戒上。現在我們已經得到了暇滿人身，可以自由自在努力的時候，要趕快做守護尸羅這個事情，這是真正有智慧的人所稱讚的。智慧是不顛倒，不會把事情弄錯。在行為上持戒、保護戒，這個才是真正的莊嚴。不管是吃的、穿的、用的，乃至名聞利養，持戒才是能得到這些的因，所以一切時處要努力持戒。「讚」是嘴巴上面，「護」是行持上面，而根本就是我們內心的認識。「極圓無慢依尸羅」，要做到絕對地圓滿，千萬不要有一點點的馬虎，「慢」就是怠慢，有幾種意思，不過要特別說明的就是，慢的行相永遠是隨著我轉的，其中特別的一個行相是當我們行持做到了一點點的時候，就覺得很得意，得少為足這叫做增上慢，錯了！換句話說，不能得到一點點就沾沾自喜，越得到應該越上進；如果有了一點點就覺得自己了不起，看看別人不如自己的話，那就錯了。能夠無慢，就不會得少為足，能夠不得少為足就能夠圓滿，我們之所以能夠這樣做，根本依處是尸羅，我們行持的也是這個。

【又護尸羅非唯為自怖畏惡趣，及唯希望人天盛事，當為安立一切有情於妙尸羅。即前論云：「若欲安立無邊世，一切有情於淨戒，為利世故修尸羅，說為尸羅到彼岸。非畏惡趣希王位，及願善趣諸圓滿，唯願善護淨尸羅，為利世間而護戒。」】

現在這地方行持的根本是大菩提心！所以不單單是為了怖畏惡趣，或是希望得到三界之內的人天果，乃至於不單單要求自己解脫，而是要求一切有情都得到圓滿的解脫，所以要讓一切有情都得到妙尸羅，安住於淨戒。為利益世間而修習尸羅，這個叫作「尸羅到彼岸」，波羅蜜多就是到彼岸。不是怕惡趣，也不是求什麼好的果報，乃至於種種其他三界之內的圓滿，我們善護尸羅真正唯一的原因，就是為了利益世間。以上是趣入修戒的方法。

p. 284

※﹝第三戒差別分三：一、律儀戒，二、攝善法戒，三、饒益有情戒。今初﹞

【◎ 《菩薩地》說，即是七眾別解脫戒，故若具足別解脫律儀而住菩薩律儀者，或在家品或出家品，所有真實別解脫律儀，及諸共同能斷律儀是律儀戒。】

戒有三種，第一個就是攝律儀戒，第二個叫攝善法戒，第三個饒益有情戒，是利益別人的。第一個律儀戒的內容就是七眾弟子的別解脫戒，七眾是比丘、比丘尼、沙彌、沙彌尼、式叉摩那，以及在家的男女二眾。七眾的別解脫戒，各有各的特質。具足這別解脫戒而安住於菩薩戒上，不管在家或出家，這個就是「真實別解脫律儀」。除了這個以外，還要「共同能斷律儀」。所以菩薩戒包含的範圍比較廣，這個我們要注意！

所謂「諸共同能斷律儀」，在菩薩戒經上面說是共同世間的，比如我們儘管受了戒，世間法的威儀等等，也一定要隨順世間，世間認為不合理的事，雖然戒條當中沒有訂，你也要遵守。如果要圓滿持守菩薩戒，乃至於經典上此處沒有說，可是另一個地方有說的，你也要守。你會覺得戒裡面好像有了漏洞。然而戒絕沒有漏洞，戒上有所謂的「隨方毘尼」，在家人容或不了解，出家人都曉得的。佛的確了不起，他說得很清楚，隨方毗尼有它的時地性，你到任何地方，要適應當地的環境、狀態而運用；我們現在受戒以後，大家卻很執著，那是絕大的錯誤。之前我談過的那位泰國比丘，我真讚歎！希望你們有機會能遇見這個人，他的確值得我們請教。他到中國來以後，穿中國和尚的袈裟，而且很多行持都隨順此地的習俗，他不是個初學，他是某個聲望最高的學校裡面來的最精彩的人之一。戒的特色一定是隨順世間，這就是叫「諸共同能斷律儀」的律儀戒。

【若非堪為別解脫律儀之身而具菩薩律儀者，謂共別解脫斷除性罪及諸遮罪，隨其所應能斷律儀，是律儀戒。】

別解脫戒，像比丘戒，非人不可受。但是菩薩戒就不是這樣，龍、天乃至於很多其他的有情，只要具足條件的都能受菩薩戒，但是卻不一定能受別解脫律儀。所以這地方「非堪為別解脫律儀之身」就是指這一些有情。他受了菩薩戒，同時他還要具備「共別解脫斷除性罪及諸遮罪」，有些和別解脫戒相共的地方，也還要遵守。比如說他雖然不是比丘，不受比丘戒，但是同樣的，性罪固然不可以犯，遮罪本身，就是剛才說共同的那一部份，也是應該斷除。這個範圍才是菩薩戒中的律儀戒，在《菩薩地》上面有詳細說明。

【◎ 攝善法者，謂緣自相續六度等善，未生令生，已生不失令倍增長。】

攝善法就是我們通常所說的作持，該做的好事樣樣都要做。經過前面的決擇，我們曉得，不管是自利也好、利他也好，所要做的內容，在六度當中已經能夠圓滿含攝，所以在自相續上面學六度等善，還沒生起令它生起來，已經生起不要令它失去，還要令它倍倍增長，這就是攝善法戒。

【◎ 饒益有情者，謂緣十一種利有情事，如其所應引發彼等現法後法無罪利義。此等廣如《戒品釋》中我已決擇，定應於彼數數參閱。】

什麼是饒益有情戒？就是要幫別人該做的。《菩薩地》上面詳細分別，告訴我們利益有情有十一種事情，像它所說的這樣去做，就能夠引發現在、後世的種種好處。無罪二個字很有意思，現在我們做很多好事都跟雜染混在一塊的，此處談到饒益有情戒，必須更進一步，這時的好處是不能雜染的。詳細的道理宗大師在《戒品釋》，也就是《菩提正道菩薩戒論》中有詳細的說明，所以正式修的時候，一定在這裡邊去努力，大家好好地努力去學。

【◎ 故別解脫所制諸戒，是諸出家菩薩律儀學處一分，非離菩薩學處別有。】

這地方特別說明，別解脫所制的戒，就是我們出家菩薩應該學的，不是離開菩薩學處而另有別解脫戒。尤其現在有很多人誤解，說自己是學大乘的，大乘行者受持的是菩薩戒，所以別解脫戒就不要了，錯了！錯了！我們真正行的就是別解脫戒，它是根本，如果你沒有律儀戒而講是菩薩，那都是開玩笑。的確為了度眾方便，你可以現在家身。這是一種方便，你可以選擇在家修行，可是也必定要把屬於在家人的別解脫戒持得圓滿。如果你選擇出家，那麼就應該把出家人的別解脫戒持得圓滿。《華嚴經》是最徹底圓滿的圓教經典，在上面很清楚的介紹，善財童子參訪的五十三位大善知識，前三位都是出家人，中間出現一個比丘尼，最後一位也是出家人，其餘則都是在家人。所以除非不出家，要是出了家，別解脫戒一定要護持得很好。

再不然你有本事可以示現逆相，就像金山活佛一樣，人家以為這個人瘋了！但是金山活佛真了不起，有人把糞桶扔到他頭上，他毫不在乎，照樣嘻嘻哈哈。有時沒有東西吃，看到地上有什麼花生殼、鐵釘等，撿起來就往嘴裡塞，有人送給他好東西，他就轉送給別人，或是餵狗，如果你真有這個本事，那你是可以這樣了，這是千真萬確的事情。有很多的高人就是這樣，本來對出家人來講這是禁止的，但是到了那個境界，對你來說這樣做並沒有錯，那時表現出來的就像個瘋子一樣，瘋瘋顛顛的，這是種「逆行相」，我們應該認識這一點。不過要注意啊，我們持戒是用來衡量自己，看待別人則都是菩薩啊！這是我們必定要把握住的一個原則。

【三聚戒中律儀戒者，謂於真實別解脫戒或此共戒而正進止，此於菩薩亦為初要，故當學彼。】

在三聚淨戒當中的律儀戒，就是剛才說的別解脫戒，在這上面加上兩個字－│真實，妙極了，這就是上面所說的「共」，是指共同的基礎。而且要「正」，一點都不能錯，一點都不能含糊！如法的進、止，該做的要做，不該做的不可以做，這就是我們修習菩薩的初要、基礎，所以應當要學。

【《攝決擇•菩薩地》云：「此三種戒，由律儀戒之所攝持令其和合，若能於此精進守護，亦能精進守護餘二。若有於此不能守護，亦於餘二不能守護。是故若有毀律儀戒，名毀菩薩一切律儀。」】

在《瑜伽師地論》《攝決擇分》當中說：這三樣戒，攝律儀戒、攝善法戒、饒益有情戒，是由律儀戒所攝持的，一定要以律儀戒為根本，再把三種戒和合起來一起做。就像我們比丘是以比丘戒為根本，以在家居士來說，不管是五戒、八戒，都是要以這個為根本去攝持。如果能夠精勤守護攝律儀戒，那麼你也能夠守護其他兩個。如果不能守護根本戒，別的就不必談了，在家居士如果守不住五戒，菩薩戒也一定不行，所以律儀戒一毀，什麼都毀了，這是基礎，要很清楚、很明白。譬如你家的屋頂吹掉了一片瓦，補起來就行了，但是下面的基礎如果斷掉了，整個大樓就會塌倒，世間的事情都是這樣。

【是故若執別解脫律是聲聞律，棄捨此律開遮等制，說另學餘菩薩學處，是未了知菩薩戒學所有扼要，以曾多次說律儀戒，是後二戒所依根本及依處故。】

如果有人執著別解脫戒是小乘聲聞戒而棄捨不要，以為自己是修學菩薩，另外要學菩薩該學的東西，那是根本不了解學菩薩戒真正重要的中心。在很多地方都特別有很清楚說明，律儀戒就是聲聞的根本戒，更是後面菩薩戒的根本依處！別的東西可以少，如果根本少掉了，就什麼都談不到了。

【律儀戒中最主要者謂斷性罪，攝諸性罪過患重者，大小乘中皆說斷除十種不善，故於彼等善護三業，雖等起心莫令現起。】

律儀戒當中最主要斷的是性罪！並不是單在行相上去斷，犯罪要圓滿有四個條件：事、意樂、加行、究竟。事是指所做的這件事情，譬如殺就是所殺的對象；盜就是所偷的錢；意樂是你的心理，加行是你的行為，究竟就是做成功了。如果你沒有意樂，往往犯的都是下品罪，乃至於根本無犯。譬如盜，在印度那個時候盜者是要殺頭的，在根本戒當中，犯了盜是不可懺悔的，但是如果他不知道而把東西拿走了並沒犯！不但是大乘，在小乘戒當中，處處地方也都說明這個。所以儘管有很多遮罪，遮罪的根本還是性罪。性罪就是指本性是惡的，而根本就在你的起心動念，所以這個地方特別說明，律儀戒主要是斷性罪。

性罪就是佛陀未制戒前它本身就有罪的；同樣的，佛制戒後，即使表面行相雖然做好了，但心裡如果犯了，也不對。如果在沒有制之前做了不犯，制了以後才算犯的，這個叫做遮罪，譬如說飲酒，佛沒有制的時候可以，制了以後就不可以犯，這個叫作遮罪。但偷盜的話，佛制了以後固然是犯，在佛沒有制之前本身就是惡的，這二者我們要辨別得清楚。

既然最重要的是性罪，那麼性罪當中，最嚴重的是什麼呢？殺、盜、淫是身惡業，妄語、離間、惡口、綺語是語惡業，意惡業三是貪、瞋、癡，不管大乘小乘，都說這十種不善是最主要的，所以要好好努力地保護這身、語、意三業，乃至於起心動念也不要讓它生起。

p. 285 (2)

【《攝波羅蜜多論》云：「不應失此十業道，是生善趣解脫路，住此思惟利眾生，意樂殊勝定有果。應當善護身語意，總之佛說為尸羅，此為攝盡尸羅本，故於此等應善修。」】

《攝波羅蜜多論》告訴我們，十業道千萬不要失壞，千萬不要馬虎，這是能生到善趣當中，乃至於得到解脫以及究竟圓滿的一條道路，要安住在這上頭，然後不斷地加深認識，思惟觀察利益一切眾生。如果能生起這個最殊勝的意樂的話，一定會有圓滿的大果。佛說的尸羅包括了一切根本，而戒的根本都包含在這十業道裡了，所以我們要好好地努力善護它。

【月稱論師於尸羅波羅蜜時，亦說是斷十種不善，《十地》等經多如是說，故先於此如前所說修靜息心，則諸餘戒亦易成辦。】

月稱論師談到戒波羅蜜，也說要斷十種不善，《十地經》也這麼說，祖師、菩薩和經論上都是這麼說，所以我們現在要努力修能靜息心。所以處處地方點醒我們，戒真正講的就是我們的能斷之心，斷除了煩惱，其他的就容易辦了。所以不管我們說什麼，總要觀察自己的自心：在癡心當中嗎？在貪心當中嗎？在瞋心當中嗎？癡裡面又開出二種，是見煩惱嗎？是思煩惱嗎？將這些煩惱辨別清楚後，至心去對治它，這個才是我們不應忍的，是我們要鬥的。所以在三十五佛當中，有一尊鬥戰勝佛，這大有道理，鬥戰勝佛降服和對治的就是煩惱！所以我們現在修行的第一件事情，就是要鬥煩惱。如果不鬥這個，卻跟別人鬥，不但傷害不了別人，反而傷害了自己，這是千真萬確的。了解了這個點，當別人要與你鬥的時候，就讓他去，你只有同情、憐憫他，能幫忙他固然好，你心裡面自然就不會跟他一樣；萬一你起煩惱了，要隨時自我檢點「錯了！錯了！」心裡馬上平靜下來，然後懺悔，至少你不會跟著他一起轉，然後你要發心，要幫忙別人，這時我們才談得到修習大乘。

【◎ 第四如何修此等者。謂應具足六種殊勝，及具六種波羅蜜多而正修習。具六波羅蜜多修時，自住尸羅，亦能將他安住尸羅是尸羅施，餘如前說。】

如何修？這裡就不詳細解釋了，和前面布施一樣，尸羅波羅蜜也包含了布施、持戒、忍辱、精進、禪定、智慧。

【◎ 第五此等攝義者。諸行所依謂菩提心，不應失壞漸令增長者，是為趣入戒等諸行所有根本，亦是第一遮止損害一切有情，大地以上所持尸羅為所願境。於初發業諸進止處，當從現在至心修學。】

我們時時要提起，並不是說提了一下就停下來，又提了一下，再停下來，要想辦法念念提起，所以必定要記住正念是什麼狀態。念力本身必定是指當下一念，這是我們一定要修的，「當下」不是過去也不是未來，這兩個字實在美不可言，我們一天到晚很多的煩惱，都是莫名其妙想著過去或未來的事。這些想法跟我們真是了不相干，都是和以前無始煩惱相應，如果跑到這裡修行了還忙這個東西，那錯得不曉得到哪裡去了。

修行真正重要的，就在當下這一念，看看現在的念頭是什麼，為什麼會有這個念頭呢？很簡單，這就是因果，因緣所生法，就這麼源源而來，自然而然名色、六入、觸、受、愛，從一生來說是如此，從一念來說也是如此。那麼現在當下這一念怎麼辦呢？就是保持正念－－絕不再被它騙了！如果你能夠提起來的話，不管是什麼境界，貪瞋癡當下就斷掉了，也沒什麼道理好講了。你很清楚認得了這些法理，知道那些煩惱都是害你的，這就是「覺」。要使自己的心常在覺的狀態，更進一步也幫助一切人「覺」，當你一覺的話，心裡就平靜了，這是千真萬確的事實。

真正要達到修相應的量，憑我們是談不到的，也不是我們現在要談的，我們現在要的是聞思相應，當你有了這個因的話，自然一定能得到修相應的境界。那麼如何聞思呢？就是聽懂了道理所指的行相，然後擺在心裡去觀察和思惟。把當下這一念提起來，即使煩惱來了，我不認輸，要跟他鬥！就是這樣！如果跟無明愛染相應那就錯了。平常我們對歡喜的就貪著難捨，不歡喜的就排斥，然後用自己的想法講種種的理由，保護煩惱，再不然就是迷迷糊糊地呆在那裡，這些都是不對的。現在懂得了佛法，認得原來煩惱就是我們生死的第一大冤家，無始以來一直跟著它轉，因此而感得種種不如意的環境，以前所造的雖然莫可奈何，但是現在我了解了，決心提起來，這時煩惱也奈何不了我！就這麼妙法，如此一來心裡就太平無事了。這就是聞思相應的正念，但是還要有正知見，正念正見永遠是兩個最好的搭檔，只要能保持正念正見就沒問題了。

菩提心不但不可以失去或壞掉，還要令它增長，我們一切行持的根本就在這裡。如果損害了一切有情，反過來都是損害我們自己，只要受持菩提心，自然能夠遮止損害一切有情，這才真正是大菩薩所學的，是大地以上菩薩所持的尸羅，是我們真正所應希願的。我常常鼓勵自己，但願諸位同學也一樣，學著鼓勵自己：這個「我」算什麼！出家是大丈夫事，人天將相根本算不了什麼，三界法王才是我真正的希願處。所以有人說只要真正見過大場面後，小場面就根本不在乎。世間作生意的人還比我們強得多啊，這話怎麼講呢？我們現在對東西難捨，但生意人把好東西包裝得很好，就怕人家不要，他想盡辦法把東西送給人家，他為什麼要送人？為了賺錢啊！簡單極了。所以真正說起來，我們還不如一個世間的生意人，因為他就看得比較遠，把東西送給別人以後，錢就賺回來了，現在我們就是這麼差，連這一點都看不見，處處都是為我，這「為我」反而把自己害了。所以，佛並沒有叫我們損害自己，恰恰相反地，佛是真正為了我們而說：「某人啊！為了你自己好，要這樣做。」

我們現在所以會受傷害，說來說去還是兩個字－－顛倒，自己以為做對了，結果完全傷害了自己。所以現在唯一的辦法，就是要曉得不管怎樣，我都是錯的，要聽佛說的，結果就對啦！這個正確的、對我們好的，才是我們真正所願之處。所謂大地菩薩所持的尸羅，就是圓滿的尸羅，這是我們應該要的。所以一開頭的時候，千萬不要認為我是凡夫做不到。反而應該說：就因為我是凡夫，所以我更要趕快努力，他已經成了菩薩尚且這麼努力，而我是凡夫怎麼可以不努力？所以在因地上面，我絕對不讓一點點錯誤的種子放下去，一定要種圓滿的因，對於要達到的境界一定要力求圓滿，必須斷除的壞處，一定要徹底地拔除。

我一天到晚就是這樣為我自己打氣，你別看我老了，我就是這麼為自己打氣，將來等到我再轉世的時候，就比你們走得前了，人人都應該有這個志氣。所以這個地方是策勵我們，要以大地以上菩薩所持的尸羅做為我們的所願境。我們這些初發業的凡夫，對於該做、該遮的地方，就從現在當下這一念開始，要至心修學，絕對不是馬虎，不是去騙別人，騙別人就是騙自己。「至」就是到，意思是要到我的心裡深處，不讓它有一點點漏洞在。

【特當了知十不善等性遮諸罪，日日多起防護之心，又於自受律儀諸根本罪，尤應勵力數起防護。】

上面所說的是個原則，眼前我們真正行持的時候特別重要的，就是前面的十樣性、遮諸罪。這十樣東西本身都是性罪，在你受了戒以後，則既是性罪又是遮罪。現在有很多人以為出了家了，好像應該受信施供養，當別人來供養的時候，總是會對還未受戒的人說：「你沒有受戒，沒有你的份！」我現在恰恰相反，我以前可以貪這個東西，現在受戒了，絕對不可以！儘管在心裡我的確做不到，但是我很清楚、很明白，所以為什麼隨便一件小事情，乃至於在齋堂裡面，要這樣謹慎去做，就是因為我曉得我的心裡沒有擺平，為了要學好戒，必須要這樣去做，這是我們應該了解的。

所以在性罪下面還要加一個遮罪，我們千萬不要以為穿了這件衣服，該受人家頂禮。我以前還犯了另一個錯誤，覺得這件衣服不好穿，從前人家對我磕頭，我也磕還他，但現在發現不是如此，磕還也沒有用，在別人對我磕的時候，心裡要這樣想：我一定要把這清淨幢相撐起來，一定要撐起來，這不是我的，是佛的，就讓他磕，然後我全部精神貫注的提起心力，我得到好處，他也得到好處，我這是戰戰兢兢啊！他對我磕個頭，我在心裡面告訴自己：這位是善知識啊！他隨時提醒我，我有那些地方不可以。最早以前，我穿了這一件衣服，人家磕了一個頭我很得意，後來過了一些時候，覺得不可以，他磕了一個頭，我覺得沒有這功德，我又磕還他，現在發現這兩者都錯了。這是把我「常敗將軍」所敗的情況告訴大家。總之要記住，性罪固然不可犯，遮罪也不可以犯，在《南山律在家備覽》上告訴我們，佛不出世性罪也在，可是，一定要到佛出世才有遮罪這個制戒，然而佛出世真是難得！所以我們千萬要注意這一件事情。

有了這個認識以後，應日日多起防護之心，其實這個日日是指時時刻刻，每一分每一秒。尤其是對根本罪更要努力防護，因為別的罪當我們煩惱生起，一個不小心犯了，還可以懺悔，但是根本罪一犯，戒就失壞了，因此要努力防護。所以我們要一再記住，瞋心是萬萬不可以，這東西真是厲害，我自己也曉得瞋是很難斷的，我花了這麼大的努力，到現在才多多少少稍微有一點點力量，但還是必須隨時隨地提醒自己，否則一旦粗猛的現行來了，你是一點辦法都沒有。所以平常的時候處處地方要小心，這樣效果就很好，你只要稍微感覺到要起瞋了，就把它擺平，否則如果等到瞋一起來了以後，要想擺平它已經來不及了，因為一旦起來了以後，所造作的業你要懺悔乾淨很難！尤其是我們出了家，在這個三寶的圈子裡頭，就像《大寶積經》上面告訴我們，身旁的人哪一個是菩薩你又不知道，所以只要一個不小心，讓一念瞋心起來了以後，將來所感的惡報是可怕得不得了。你現在要自度、要度人，若連這個都做不到，還談什麼啊！所以關於這一點，最好的辦法，我鼓勵你們要多看《德育古鑑》，你看這世間的人，起心動念之間，果報馬上就現起來了，把這兩個配合起來，對這個理論我們已清楚明白了，再加上那種果報擺在眼前的喻，你只要肯多思惟、多觀察，沒有做不到的道理。

上面關於戒波羅蜜多已講完了，我們要好好回憶一下，大家非常難得，都能精進修學，也了解戒的重要，可是戒的基本精神在什麼地方呢？在前面就先簡單扼要地介紹，儘管主要的內涵沒有講，可是這裡面最重要的特點一定要把握得住，尤其我們出家了，應從小乘的厭離心開始，希求出離解脫，乃至於大乘的希求無上菩提，這些根本一定要把握得住，那個時候才談得到所謂戒定慧。如果對這個把握不住，那我們做的其他事情，都在是在枝末上面走遠路。前面一再說過了，剛開始我們接觸一定接觸到枝末，這是沒錯，但是我們必定要從枝末的地方，摸到根本而走上去。以上是一般正規的路線，最好的人是一開頭就能找到根本而直接契入。而現在我們大部分的人摸到了枝末就停在那兒，覺得這個很對，這是錯誤的。但是你別小看枝末，枝末也是有它非常殊勝的意義，我們不要停在文字上面去看它，但是要由枝末轉到根本上，所須經過的時間有如天文數字一般的長，這是我們說過很多次的，在這個地方再重新提一下。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 忍波羅蜜

p. 285 (12)

※﹝忍波羅蜜多分五：① 忍之自性，② 趣入修忍之方便，③ 忍之差別，④ 修忍時如何行，⑤ 此等攝義。今初　﹞

忍辱的內涵分成五個項目。第一先說明忍本身的特質，自性和體性是一樣的意思。第二是趣入的方便。《廣論》在每一個地方都是如此，當你要學這個法的時候，並不是馬上就去學，一定先告訴我們，要用什麼善巧方便，來推動、策發我們全心全力去做這件事情。有了前面這些條件－－了解忍的特質，以及推動我們學習忍的主要力量以後，才告訴我們正學忍的時候有哪些內涵，在不同的狀態當中要使用不同的方式，而產生不同的效果。等到正式修的時候再談到怎麼修。其他沒有包含在前面各項的一些主要意義就放在最後第五個項目。現在一個一個來看。第一個是忍的自性。

p. 286

【◎ 耐他怨害，安受自身所生眾苦，及善安住法思勝解。此等違品亦有三種，初謂瞋恚，次謂瞋恚及怯弱心，三謂不解無其樂欲。】

忍辱波羅蜜多包含了三個內容，它不單單是指世間所謂的忍耐，例如這個人脾氣很好，或者很有修養就叫做忍辱波羅蜜多。本論先從反面來反顯，再從正面烘雲托月地襯出忍的這三種特質。「違品」就是指相反的。大家始終要記住，在決擇法的時候不能有一點漏洞在裡邊，換句話說，不是明就是暗，絕對不能說你贊成第一案同時也贊成第二案，或是既不贊成也不反對，並沒有這種情況。在我們修學佛法的過程當中必定要了解，佛法是一點漏洞都沒有的，就這麼的環環相扣，你能夠先認識了錯的那一面，再針對錯的那一面去對治，等到徹底地解決就形成對的那一面，所以是先從反顯來說明正確的那一面。運用反顯還有另一個原因：正確的那一面是指成就後的狀態，然而對我們學的人來說，我們是一個凡夫，對於成就的狀態，就算你說的很清楚，對我們來說也是非常陌生。但是對於違品－－我們所要對治的這些毛病，卻是我們現在眼前所有的，所以本論先從違品這一方面說起，我們就很容易了解、體會得到。遮止了違品所產生的功效，雖然我們並沒有直接和正面的體驗，可是我們可以感受體會得到犯違品的狀態，這是先談違品的理由之一，當然還有更深遠的理由，這裡先不去說它。

這段上面有三句話是針對著三種違品，第一個是瞋恚，三毒當中貪瞋癡的瞋，這個內涵蠻廣泛的。第二個是瞋心跟自己的怯弱心，也就是畏縮、不夠堅強的心理。第三是不了解發起善淨之法的特質，所以對真正善法的美和好處體會不到，生不起跟法相應的樂趣，自然就不會產生追求這一個法的力量及好樂心。

現在再回頭來詳細地說明一下，首先看第一個「耐他怨害」。不管是心理上或生理上，當別人損害你的時候，你都能夠忍耐。反之，如果你不能忍耐就會發脾氣，這是瞋火、無明火！這兩個確實是相反的。平常碰見對我們生理及心理上面造成傷害的境界的時候，我們就無法忍耐，這種煩惱相就叫瞋恚。現在有一個善巧的方法能夠針對它，把它平息，就是耐他怨害，這個是忍辱當中的第一個特質。

其次不是對外來的，而是自身所生的種種痛苦。對自身所生的痛苦，我們會產生的反應，第一個還是瞋心，對自己身心上的痛苦會瞋惱；另一個叫怯弱心，就是當我們要做一件事情的時候，因為自己的力量不夠，所以會產生很多苦惱，心裡面就畏縮退怯，不夠堅強。特別是在修行上，先不必談經論上面所提到，佛在因地當中是如何捨頭目腦髓的，我們退一步看菩薩行持的精神、然後再退一步、一直退個一百步，看看自己現在眼前的狀態，人坐在這裡講起話來頭頭是道，真正要開始做了，雖不能說一無是處，但的的確確是問題叢生。

例如冬天天氣冷的時候，打板聲響，起來了覺得還捨不得，就是這個狀態；反過來，等到天氣暖和炎熱的時候，又是另一種狀態。對我們出家人來說，從起床開始，上殿、過堂，任何一件事情都要如法如理去做，雖然理路上面已經了解貪是不好的，要去掉它，也說得頭頭是道，但是等到境界擺在眼前，你就是拿它沒辦法。狀況好一點的時候，有心要跟它鬥，但實際上鬥得過嗎？鬥敗了，而且這是經常的狀態！我現在深深地感覺，當年剛出家的時候，我的師長們常常策勵我，而我心裡總會想：「我還是個凡夫嘛，不必要求我這麼認真啊！」這是我那時候的心理。總算後來自己並沒有太差，否則就完了。現在我也慢慢地體會到，這就是自己心裡膽怯，覺得不夠堅強，如果真正想要修行，這一關衝不破是絕不可能。

前面所講的非常重要，大家一定要先在心理上建設起來。而這個心理建設絕對不是等到碰見強大的事情才努力，到那時候就來不及了。我們做任何一件事情，如果能夠在細微的地方先慢慢把握住了，大的地方才有可能掌握。要不然道理永遠講得頭頭是道，好比人造衛星高掛在天上，而我們總歸是在地下。現在真正殊勝的地方就在於人造衛星雖然是高高在天上，可是我們的確是步步踏實地正朝它走上去，所以我們必定要把所了解的道理，在行持上踏實地去做。認得了這個道理，然後一步一步這樣走上去的話，才是正確的。本來這些道理是我們最好的引導，也是必經的次第步驟，但若只是做學問的話，對我們只是一個大戲論。所以祖師們常常比喻說，這個無價的摩尼寶，你卻拿去換糖吃，那是糟蹋了！以上所說的是第二種違品，對自身所受的眾苦，因沒辦法忍受而生瞋恚，或者沒辦法承擔而退怯。

第三個「善安住法思勝解」。現在我們在顛倒錯誤和非法當中，所以要修學佛法，雖然我們並沒有如理如量地感到法的真實內涵，可是確實對眼前這種痛苦的狀態多多少少也體會到了一些。我們幸而進到佛門，知道真象是如此，而苦趣何止這麼一點點，還多得多，大得厲害！原因在哪裡？就在顛倒！對於眼前所對的一切境相沒有正確地如理認識，乃至於不能夠如量地令所認識的產生圓滿的了知。既然不了解，當然不行，因為在顛倒當中，自然會產生這種問題。現在要想解決這個問題，一定要如理如量地去了解，了解了還不夠，因為那是人家的，前面這一段叫做「聞」，等你能正確地把握住這個內容以後，接下來是「思」，經過從善知識如法地聽聞，然後再如理思惟，得到了跟法相應的一種勝解。法的特質是為破除煩惱的，我們修學佛法一定要把握住這根本。當解決了煩惱以後，你內心當中得到那種清涼感是跟法相應的覺受：「啊！原來這個東西這麼好，這麼美！」這個就叫法味，叫法樂。

在我們不了解佛法之前，儘管看了很多經、念了很多書，講得頭頭是道，但這是在文字上面轉。如果你能夠進一步從內涵上，了解它所要指出來的行相時，你就能體會到煩惱的特質，以及破除煩惱的方法。等你能夠運用上了，人家來罵你、騙你，而你內心會產生什麼？歡喜！在以前如果碰見了這種情況，心裡會無法忍受，現在你一比較就會覺得歡喜。結果你發現真正受用的是自己，當下不僅是清涼，而且不再造惡業，以前的業到此為止，得到解脫。就是這麼清楚、這麼明白，而實際上這還沒有到根本，真正要解決的根本問題還在後頭，目前只是就我們眼前能夠體會得到的來告訴你。所以要能如法地思惟法義得到了勝解，才能夠善巧地安住在善法上頭，否則儘管我們文字很通，但卻無法安住，講的時候可以，一碰見事情就完了。

所以第三是指不了解佛法的特質。不了解有幾種，第一種：你根本連碰到一位能了解的人的機會都沒有；或者雖然碰到了，你也如理地聽聞了，這還是不夠。聽時覺得有道理，但自己又用不上，為什麼？因為沒有如理思惟，所以告訴我們要「法思」，的確非常重要。我們從前面一路學上來，每一個地方都要決擇，關鍵就在這裡。不要說等到修相應（修相應的境界已經非常高了，絕對動搖不了你），你就可以安住在這個跟法相應的樂當中－－或者是定相應的樂，或者是透過定而修習出佛法真正重要的慧相應樂。所以這個主要的違品叫「不解無其樂欲」。

忍也有一層一層深入的內涵，到達究竟的第三層時，叫做無生法忍。平常我們叫生忍、法忍、無生法忍，這三句話所代表的內涵，大概也是相對於前面這三點。

【圓滿忍辱波羅蜜多者，唯由自心滅除忿等修習圓滿，非為觀待一切有情悉離暴惡，非能辦故，調伏自心即能成辦所為事故。】

忍波羅蜜多要到什麼情況才算圓滿成就了呢？當我們內心已把瞋恚、忿怒等徹底解決了就圓滿。等字包含了所有跟瞋相應的煩惱以及它的根本，也許表露在外面的行相上，也許只是心裡的瞋恚，乃至於它的根本，也就是種子習氣，這些都徹底解決了的時候，那就是忍辱波羅蜜多圓滿的時候。

並不是外面一切有情都沒有暴惡了，才算忍辱圓滿。我們總以為會起瞋心是因為外面有一種暴惡眾生，行為非常粗暴惡劣，就是因為碰見這種情況才使得我們發瞋心。但這裡並不是從這上面著眼去看的，而是由我們的內心來看，因為真正能夠調的是只能調自己，外面那些眾生並不是我們的能力可以調伏的，所以說「非能辦故」，一個、兩個還可以，要想調伏法界一切有情，是不可能的。所以，只要你能夠把自己心裡面瞋恚的現行及種子習氣徹底盡除的時候，這個忍辱就行了。

【《入行論》云：「惡有情如空，非能盡降伏，唯摧此忿心，如破一切敵。以皮覆此地，豈有爾許皮，唯以鞋底皮，如覆一切地。如是諸外物，我不能盡遮，應遮我自心，何須遮諸餘。」】

暴惡的有情是無量無邊，就像虛空一樣，你絕對沒有辦法徹底地調伏，這和前面布施、持戒是一樣的，你只要能摧破自己內心的瞋恚，那就等於破了一切敵人。瞋心就是當境界現起的時候，產生了對立的狀態。如果你能夠忍的話，那敵對狀態無論在任何情況之下，自然而然地都不會產生。佛陀在因地修行當中，也有很多典型的例子。

論中這個比喻妙極了！就像我們走在充滿著沙礫石子的荊棘地上時，你想要用皮或者地毯將地鋪起來，那是不可能的，因為這地是這麼大。但是有一個很妙的辦法，用不著鋪那麼多，你只要穿一雙皮鞋在腳上，跑到哪裡都沒問題。我們現在學忍辱也是一樣，你能夠這樣做到了，就等於把所有的地都覆蓋住了。所以，外面的東西我不可能完全遮住，應該遮的是我自己的內心，又何必去遮外頭的東西。

佛法是內明，我們特別要注意，聽了這個道理以後，如果不在自己內心上用功夫那太冤枉了，不但冤枉了自己，也對不起我們穿這件出家衣服；佛、菩薩、祖師沒有一個是例外的，因此每一個人都應該特別地警惕自己。這裡我再提醒大家一下我自己當年的痛苦經驗，不要說：「我是凡夫呀！」要說：「因為我是凡夫，更要趕快努力呀！佛、菩薩和聖人都已經成就了尚且還這麼精進，我是一介凡夫，再不努力更待何時！」這才是我們應該講的話。如果還說：「我是個凡夫啊，我怎麼能做得到？這是佛、菩薩的事啊！」這就像前面所舉的比喻：人造衛星美不可言，可是你永遠只能仰起頭來，趴在地上看著它。

修學佛法絕對不是這樣的，何況現在大家心裡都說：「我要學佛！」怎麼學佛？你發願要解救盡法界、虛空界一切眾生的痛苦，但現在就連這麼一個小小的問題，都不能解決。的確，因為我們還是凡夫，可是最主要的是，碰到不能解決的時候，更應該趕快努力呀。學到這裡我們已經知道，處處總要在自己的內心上面用功夫，如果你碰到了境，卻責怪別人的話，第一步就錯了，下面根本不必談，這是一個根本問題。所以前面的比喻，一方面告訴我們修忍辱是這樣修的，另一方面也明白地把方向指出來了，就是應該在我們自己的內心上面下功夫，這個叫做內明。

所以這個「忍」字妙極了！心上一把刀，這一把刀擺在別的地方還可以馬馬虎虎，擺在這個地方，你若再向前一步就會送命。現在送掉的是什麼命呢？法身慧命！肉身的命送掉了固然不行，法身慧命送掉了是更可怕、更嚴重，這一點是我們要了解的。以上這些是忍的特質。

【◎ 第二、趣入修忍之方便者，雖有多門，且當宣說修忍勝利不忍過患。】

在還沒有修之前，先告訴我們一個善巧的方法，推動我們願意去修。趣入修忍的方法雖然有很多，這裡先說修忍的殊勝利益，以及不修的過失和禍害。因為勝利與過患這兩樣東西，在策發我們修行的方便當中，可以說是最主要的，也是最有力的，我們目前只要把最主要的、最有力的根本把握住，然後推動我們向上，自然而然枝末、根本就都能把握住了。

【其中勝利如《菩薩地》云：「謂諸菩薩，先於其忍見諸勝利，謂能堪忍補特伽羅，於當來世無多怨敵無多乖離，有多喜樂，臨終無悔，於身壞後當生善趣天世界中。見勝利已自能堪忍，勸他行忍讚忍功德，見能行忍補特伽羅慰意慶喜。」】

先引《菩薩地》，這是《瑜伽師地論》上的一段文，說菩薩在修忍辱之前，會先思惟為什麼要修忍，先看到修忍辱波羅蜜多有種種殊勝利益。這個利益是什麼？下面分別說明：凡是能夠修忍辱的那些人（補特伽羅在這裡就是指人），將來很少會有冤家對頭，這種狀況是最惡劣的。其次是沒有乖離，周圍的人都跟你非常親厚，不會相乖背，不會離開；而且會有很多喜樂，不像冤家對頭而帶來無比的痛苦。如果不修忍辱，你周圍的人即使是蠻好的，可是一旦離你而去，或跟你不相應的時候，你心裡原有的樂反而變苦。修忍的人這些苦都不會有，只有種種的喜樂，所以說「有多喜樂」。這是指當來世，將來的殊勝利益。

眼前則是臨終無悔，就是說我們這一生，到臨終的時候沒有悔恨。平常我們一生忙完了以後，到臨終的時候是什麼境相？這個我們現在感受不到，因為誰都還沒有到死的時候。但是，我們卻有一個經驗，就是當生病，或者遇上意外的突變時，我們心裡會有一種狀態產生，如果是年輕的，會希望病好，如果是年紀大一點的，就怕死，然後擔心這件事情還沒辦成，那件事情還沒著落，心裡一大堆事都現起來了。這個經驗我們有。

什麼叫突變呢？譬如我們覺得這裡安安穩穩地蠻好，忽然間有一個變故產生，我們被迫要改變或遷離這個環境，於是這個事情不曉得怎麼辦、那個事情也不曉得怎麼辦，心裡一團亂。有很多的事情，如果以前做得不恰當、不如理的話，到那個時候你就會後悔，這個就是業，業就是這樣來的！現在你如果依照佛法去做，行持忍辱波羅蜜，力求跟佛法相應，到臨終時，你的感覺是什麼？是：我一生就忙這些，現在忙完了，這個安樂果就要來了！你會不會感覺到後悔？不會！就拿剛才的比喻來說，生病也好，或者被迫遷離也好，生病是就我們的身體來說，被迫遷離，是對外面的器世間受用來說，我們在不了解事實的真相之前，一天到晚為這些而忙，忙了半天，萬一生病失去了，就會痛苦萬分。

現在我們了解了這個真相以後，發現原來生死的根本，就在這壞聚見上面。本來就沒有「我」在，只是依五蘊假立的，這五種東西是無常、變壞的，只因為自己的顛倒而執著。認識了這個，在修行過程當中，就能安住在善法上，所以你經過每一步，便種下每一步的善淨之業，到臨終時，你會覺得：我種下的因，現在要結果了。如果是一生念佛祈求往生淨土的，自己會覺得這個娑婆世界夠苦了，我本來就一直求生西方，現在生病，快要死了，正好往生淨土，那真是美不可言！你會憂、會悔嗎？對自己的身體是如此，對外面我們所受用的器世間也是同樣的道理。平常我們不了解而忙這個，忙那個，現在了解了怎麼辦呢？要修行！修行還非藉助它不可。所以房子有得住就好了，吃、用，只要能夠維持就好了。

我剛出家時老師就說：「我們這裡只是一個小茅蓬，可以用來遮遮風、遮遮雨。」我現在回想起來，越想越美，越想越好。古代的大德蓮池大師，他到一個地方並沒有先想去造一座大廟，而是住在那裡，有人願意發心，因緣具足了就建造一座寺廟，始終是這種狀態。假定你不了解這一點的話，環境要是變化了、你要被遷離了，就會若有所失，因為你所認識的只是這個。若你了解以後，無論要你遷到哪裡，甚至遷到極樂世界去，你會歡喜得不得了，因為求之不得！所以，這個地方特別說明，你對於法有了認識，能夠法思勝解以後，一生當中，能夠好好修習，將來感得的果報是樂的，眼前當然也不會憂悔。因為這樣，所以你身壞命終以後，「當生善趣天世界當中」，一定到好的地方去。所謂善趣就是從人以上包括天界，天有三種，就是所謂的欲天、色天、乃至於無色天；實際上這裡邊還包括從方便有餘土開始的第一義天，這些都包含在前面所說的善趣天世界當中。你想想此身損壞以後，能到那個地方去，多好啊！

「見勝利已自能堪忍」，看到修忍辱有這麼大的殊勝利益，眼前吃一點小苦，將來可以得到這麼大的好處，真是美不可言。所以我們必定要有正確的認識、如理的思惟，要不然大家總把修行看成現買現賣一樣，對因果概念都弄不清楚，那就完全錯了。因為因果概念弄不清楚，所以總覺得修行好像是一件快樂的事情，想跑來坐享其成。天下那有這樣便宜的事情？小苦都忍不住，何況是大苦！

而且不但自己做，還要勸他人行忍。自己往內心深處去體會，才能開口就是讚歎，行持也就跟它相應；不但自己如此，看見別人能夠行忍內心即「慰意慶喜」，這是《菩薩地》說的。

【《攝波羅蜜多論》云：「若有棄捨利他意，佛說忍為勝方便，世間圓滿諸善事，由忍救護忿過失。是具力者妙莊嚴，是難行者最勝力，能息害心野火雨，現後眾害由忍除，諸勝丈夫堪忍鎧。惡人粗語箭難透，反成讚歎微妙華，名稱花鬘極悅意。」又云：「忍為巧處成色身，功德端嚴相好飾。」謂有情邪行不退利他，從能摧壞眾多善根忿恚怨敵而為救護，下劣為害亦能堪忍，是極悅意莊嚴之具。諸難行者破煩惱逼惱最勝之力，能滅害心大火之水，諸暴惡人以邪行箭不能透鎧，微妙色身具金色相，奪諸眾生眼觀意思，是能造此黠慧巧師，以如此等眾多勝利而為讚歎。】

我們不是要學佛、行菩薩道嗎？不是要廣利盡法界、虛空界一切有情嗎？但是因為有情都在顛倒、愚癡、大邪見當中，他的行為是非常的暴惡，現在要去幫他、救度他是困難無比的，所以我們往往遇到了障礙就覺得：「唉，我不行啊！」就怯弱了。由於自己覺得力量不夠，對於利他的事業，就產生退卻了，所以說「棄捨利他意」。那時候該怎麼辦呢？有一個非常善巧的方法，就是「忍」！所以佛說能夠使大乘的行者不退菩薩行最殊勝的方法就是忍。因為能忍，就能夠不退菩薩行；不退菩薩行，就能夠步步向上；反之，如果不能忍耐而退心的話，你的善根就到此為止。萬一你還發了脾氣的話，整個善根還會被摧毀掉，所以說「能摧壞眾多善根忿恚怨敵」，真正善根最大的冤家就是瞋恚。這個瞋恚之嚴重，過患之大，真是不得了，只有一個方法－－忍，能夠把你從這個摧毀善根的怨敵手中救護出來，所以佛說這是殊勝方便。

不但如此，世間圓滿諸善事也都是由忍成就的。這個地方所說的世間圓滿不單是指輪迴世間的這些，所以前面講共下士，這個「共」字有它特別的意義，對下士來說，所要求的是世間圓滿，但對中士、上士來說，求的是共世間圓滿。共世間圓滿是增上生，到最後圓滿的是決定勝－－就是佛的報身報土，這也要靠忍來成就的。

前面在還沒有開始講大乘真正的內涵之前，宗大師就決擇出大乘應該學習的內容有兩樣東西，一個是智慧，一個是方便，隨缺一種不能成就。所以引了很多經論，說明菩薩如果厭惡有為是不行的；但是要在有為當中轉，要有真實的本事，要不然會被轉掉的，所以必須智慧來攝持。菩薩所行的布施、持戒都是方便所攝，果報也就是共世間的圓滿，這些都靠忍辱來成就，如果你不能行忍辱的話，則處處怯弱，碰到一點事情內心就覺得不行而退縮。現在若有了忍辱，就能夠勇往直前，真正圓滿無上大菩提。我們稱佛陀世尊為大雄大力，一點都沒有錯，所以說「是具力者妙莊嚴」。真正的大雄大力，就從這裡開始，這個才是菩薩乘最殊勝、最奧妙的莊嚴。

「是難行者最勝力」，能行種種難行之事最殊勝的力量就靠這個忍。實際上需要兩樣東西：忍、進。「忍」是消極的防範，你有了這個本事，能夠擋得住一切逆緣，才能夠談得上向前猛進。擋都擋不住，還談什麼「進」呢？所以忍是最殊勝的力量。「能熄害心野火雨」真正損害我們身心的野火－－瞋，為什麼叫「野火」呢？平常的火小小的，野火是在原野中燒的，大得不得了，而這個大火也靠忍辱之雨來熄滅。「現後眾害由忍除」，不管眼前的、未來的、一切禍害，都靠忍來消滅。

「諸勝丈夫堪忍鎧」，這個殊勝的忍又是最妙的堪忍鎧，不管在任何情況之下，都可以擋得住，所以不管多難之事都能行，這個才是真正的力。平常我們碰到一點小事情就暴跳如雷，這是最差勁的，一點用處都沒有。真正的大丈夫就在克服自己的煩惱，不為任何境界所轉，而且還有力量轉那個境界，這才是真正的大雄大力，否則，自己都是煩惱的奴隸，碰到一點情況就被纏在煩惱當中出不來。所以前面特別說，對付世間的敵人，再大力的勇士也沒有用，因為你以為戰勝了很多的敵人，但所有的世間人沒有一個例外，到最後都是死，敵人你不殺他也是會死啊！只有一樣東西－－煩惱，是永遠存在的，真正有本事，就把煩惱克服，這個才殊勝。

你有了這種忍的力量的話，不管外面的境界是惡人說粗語，或作種種不如理的事情傷害你，你都能不被傷害。為什麼叫箭呢？我們這個嘴巴就像利刃一樣，最容易傷人，而且一句話出來，往往沒有辦法補救，所以說「舌鋒」，舌頭像一把利劍一樣，一出來就傷人。如果你能忍辱的話，它就奈何不了你，不但沒有辦法傷害你，「反成讚歎微妙華」。這個我們就不大懂了，明明人家來罵你，怎麼會變成讚歎的微妙華呢？現在我們心平氣和地進一層來看看，例如：當兩個人吵起來時，彼此爭得面紅耳赤，乃至於打了個半天，平常我們總覺得自己有道理，就算自己沒道理也不服氣，就這個樣。不管你有多大的力量，多大的道理，人家覺得：「這個人真是不可理喻，不是個畜生也是個蠻子，算了，就讓你。」人人怕你，你說你真的勝了嗎？你發了半天脾氣，結果人人厭惡你，表面看起來是給你笑面孔，實際上，心裡面躲得遠遠的。我想每一個人應該都有這個經驗吧！碰見這種情況的時候，儘管對方罵你，你若能忍，旁邊的人會覺得這個人有功夫、有修養、懂道理。如果是個修學佛法的人，人家會讚歎：「這是真功夫、真本事！」結果，平常別人來罵辱，我們會暴跳如雷，如果你能不暴跳如雷，他就一點也傷不了你，不但傷不了你，反而變成人家對你的最佳讚歎。反之如果你跟他吵了，雖然大家都不一定有道理，乃至就算他有一點理虧，吵完了以後他一定想：「我沒有錯。」如果你能忍的話，他吵過以後，反省時會覺得自己理虧了，而來道歉。不要說旁觀者讚歎你，跟你吵架的人，也會讚歎你。

我們都極為短視，被煩惱綑死了，自己還覺得「我對！」實在是愚癡顛倒莫甚於此。這是淺近的，深的我們先不談。前面已經說過了，你能夠真正體會到淺近的，才有機會談到深的，如果淺的地方都談不到，講深的有什麼用呢？如果大家了解了，而且真能做到的話，壞人不但不能傷害你，反而變成最妙的讚歎。這個微妙華不是普通世間的花，是莊嚴我們將來報身報土的「名稱花鬘極悅意」。啊！美極了。

「忍為巧處成色身，功德端嚴相好飾。」這解釋在二百八十七頁第一行的下面，就是「微妙色身具金色相」，佛三十二相的根本因就是「忍」。不過佛的忍，不是普通說的「這個人很有功夫、老成持重」，當然剛開始的時候也是先從外面的生忍、法忍開始，可是究竟圓滿是無生法忍，他能夠深深的體會到一切法原來真相是如此，所以，圓滿色身的根本因是「忍」，這是我們要了解的。世間的人長相美好有幾種原因，我們常常說，如果你以鮮花供佛會長得美，這個沒錯！我們不妨去看看人家的面孔，有美、秀、雅三種，這三種不太一樣。有些人你看他長得非常美，但是你不一定歡喜他；有很多人不一定太美，但是你一看到就會歡喜，我想大家都有這經驗。長得很美，但你不一定歡喜的人，根本因就是供養佛美麗的花而感得的；長得不一定很美，你看了卻會歡喜的人，那是忍辱功夫來的，這個不一樣喔！你們如果真正了解了，也可以自己做判斷。

前面講業的時候，大家還記不記得「異熟」、「等流」、「增上」，這幾個的因？異熟的因有很多，以前面的例子來說，就是供花、忍辱。等流有兩種，一種叫「領受等流」，一種叫「造作等流」。你看見他為什麼歡喜？這個地方你仔細地想一想，就曉得我剛才講那句話的意思。所以佛的忍，不是我們普通的忍，那是最究竟、最圓滿的忍，所以他得到的也是最究竟、最圓滿的三十二相、八十種隨形好，實際上何止三十二相、八十隨形好，是無量無邊的功德，不要說我們凡夫沒辦法讚歎，就是佛要說給我們聽，經過無量無邊的時間也說不盡。

「奪諸眾生眼觀意思」，佛的相好，在任何情況之下，都能把我們全部注意力吸引住。世間有一種人是醜八怪一個，人家一看就不歡喜，不想再看他了，還有一種就是剛剛才說的，不但美，而且你會歡喜。佛，不管任何人看見，就好像看見最美的東西，意識就完全被他吸引去。「是能造此黠慧巧師」，有了這樣微妙的身相，能夠令任何人一看見他便完全被他吸引住，這個結果，怎麼來的？就是這個忍造就的，所以忍辱是能夠造出微妙色身金色相最了不起的技師，它的根本因在忍。不過要注意，有了根本因，還要圓滿因。當我們想到這麼好，自然會在內心當中油然生起：「我要學！我要學！」的好樂心，這就是論上告訴我們趣入修忍的方便。

現在還沒有正式講修忍，這裡是讚歎忍的功德，說明忍的殊勝利益。實際上，忍的後面還會帶來無量無邊的殊勝利益。假定我們修學的時候，對這一點覺得特別需要的話，就從多方面去找種種的殊勝利益。

我們要特別注意一件事情：為什麼我們會發脾氣？是為了利害；所以貪著難捨又為什麼？還是為了利害。假定佛法教你把利益放掉，不要說你們不願意學，我第一個就不願意學。實際上佛法是恰恰相反，不但不教你放掉利益，還教你認識真正的利益和得到這利益的方法。不同的是，我們見到的、所謂的利益是用愚癡、顛倒的心去看的，只看見眼前小小的利益，結果辛苦了半天，苦不堪言，忙完了沒有得到利益，還把我們送到地獄裡去受無量苦！現在佛法告訴我們，真正要得到利益就不要被眼前的小利所騙，這些都是小的，沒有意思，另外有這麼大的好處可得，就策發我們努力，這一點我們應該特別深入思惟觀察。若能夠了解這一點，我相信沒有一個人例外，都只有一條路好走－－學佛！不但是形相，而且會精進努力，忍耐種種的痛苦，去得到這個大利益。所以這裡就用種種殊勝的利益來讚歎忍的功德，策發我們的好樂心，把這個力量提得非常強烈。但這個時候還不是忙著去修喔！因為你還不曉得怎麼修，只是先把我們想修的心提起來而已，等了解了以後就可以好好地去修了！

以上說明忍有這麼大的好處，下面就是講不能忍而讓瞋恚起現行，造種種惡業的過患。

p. 287 (2)

【《入行論》云：「若勵摧忿勃，此現後安樂。」若能恆常修習堪忍不失歡喜，故於現法一切時中常得安樂，於當來世破諸惡趣，生妙善趣，畢竟能與決定勝樂，故於現後悉皆安樂，此等勝利皆由忍生。於此因果關係乃至未得堅固猛利定解之時，當勤修學。】

《入行論》告訴我們，現在我們真正應該做的事情，是要努力摧毀瞋恨之心。瞋恚的相貌是「忿勃」，就是臉突然變色，平常一個人發脾氣的時候叫做勃然大怒，是形容這個怒的狀態，這是我們現在應該摧毀的。這個摧毀不是浮浮泛泛、馬馬虎虎的，而是應該努力地勵心克己。「勵」字含有精進之意，到後面再詳細說明。總之，不管惡法的消除或善法的增長，精進是資糧善當中第一善，是斷惡修善都需要的，至少我們現在心裡應該建立起這種認識，策勵自己做事情一定要貫注全部精神努力去做，能夠這樣的話，現在能常得安樂，將來也一定生在善趣。所以你能夠努力精進，勵心克己，恆常不斷的修習忍辱波羅蜜多的話，一切時處都在法上就能不失歡喜。

一般來說，一定是一個境界現起的時候才會發怒，如果沒有境界現起，就沒有你發怒之處，這裡主要是要讓我們了解，當境界現起的時候，你所以能夠擋得住，必定是在境界沒有現起的時候已經有了思惟、觀察，而且生起力量了。前面一再地說，我們也都能夠體會到，雖然善法上不一定體會得很強，但是平常一般的事情上，我們都體會得很多。當我們不斷地串習成習慣以後，一旦境界現起時，不知不覺那個習慣也就跟著起來了。因為我們以前所習慣的都是惡法，所以境界現起的時候，不知不覺這個惡法也現起，現在你要修忍辱，一定要事先修對治，這時候就要努力，所以說「勵」。這針對的是平常我們浮浮泛泛的心，任何時處，只要注意觀察自己的內心就曉得了，平常這個心都是與法不相應的。所以，我一直引用《了凡四訓》的幾句話－－平常是悠悠放任，真正提起來的時候，內心上就會有一種戰兢惕勵的現象。

譬如我們在這裡拜三十五佛，人家唸，你就跟著唸一遍，剛開始還不會唸的時候，你會注意去背，但等到唸會了以後；就隨口溜過。以前曾講過「熟、溜」兩個字，剛開始不熟，會去背、去記，熟了以後就隨口溜過。「溜」字就是嘴巴滑過，心裡面只是意思一下，如同本論前面說的，像浮在酸酒上的一點麵粉，那是沒有什麼用處的，就是這個意思。所以我們一定要努力的提起來，恆常地思惟觀察跟法相應的狀態，當境界現起的時候，這個跟法相應的、如理如量的力量就能現起來，而且內心能夠擺得很平。所以這地方我們要注意，所謂「恆常修習」是這樣的。

了解了上述道理以後，我們就可以知道，平常真正的修行就在思惟觀察。但很不幸的是我們總覺得好像去拜佛才叫修行，做早晚課或打坐才叫修行，可是等到我們去上早晚課的時候，卻又覺得沒味道，拜佛也沒味道，做這個沒味道，做那個也沒味道，實際上根本問題就是前面說的，平常這顆心總是悠悠放任沒有提起來，所以我再提醒大家一下，你能夠經常這樣去做的話，就能「不失歡喜」。眼前雖然境界沒現起，而你在思惟佛法，就會讓你愈想愈歡喜，愈想愈對。平常心裡總是浮浮泛泛地，看見一個人就跑過去聊聊天：「今天天氣好好喔！」就是這種狀態，毫無意義。反之當你思惟法的時候，內心會覺得趣味無窮，當境界現起時，更是使得你立刻感受到以前隨著煩惱而起的熱惱之火，是在惡業當中的燃燒相，現在以法淨化，就得到調伏的清涼相。所以這個地方告訴我們能「恆常修習」忍的話，則「不失歡喜」、「常得安樂」，乃至於人家罵你，不但你不會受傷，反而會變成人家來讚歎你最好的微妙花。不但如此，而且能「於當來世破諸惡趣，生妙善趣」！

當然你若能不瞋，與法相應，這時不但無瞋而且是在無癡的狀態，所以能夠無瞋、無癡的原因，一定還有一個無貪在。不發脾氣，怎麼還有無貪？試問你為什麼發脾氣？一定是因為有什麼地方被傷害了，也就是說，你對被傷害的這個東西貪著難捨，內心一直覺得被人家傷害了。譬如你有個好東西被人家拿走了，或者你的名譽被人家損害了，於是你自然發瞋了。當你能不瞋的時候，同樣的，就是你對所顧惜的東西就不再有執著它的力量存在。你之所以能夠做到這個，又是因為有無癡的善心在，多美啊！所以我們要了解，這個地方的修習，完全是對前面法的認識。

一般世間人講「這個人老成持重」，表示這個人是不動聲色，是個有修養的人，可是不一定是代表跟法相應的修養；說不定人家是說：這個人「城府甚深」、「老奸巨滑」，或者說「笑裡藏刀」。現在這裡所說的不是這一種，而是完全跟法相應的狀態。所以，你修了這個善法，眼前安樂，將來一定感生善趣，如果能這樣生生增上，將來必定得圓滿決定的勝樂，「現前增上生，究竟決定勝」，這種種殊勝的利益都是從忍辱而生的。

這段最後再提醒我們「因果」。注意喔！我們現在要求的是果，但在因地上就應該時時刻刻、心心念念注意其間的關係。經過聽聞、如理思惟，產生正確的認識以後，要使它堅固、猛利。這個因果之間的關係，在你還沒有得到堅固猛利的定解之前，都要努力去修學，也就是我們現在這個時候。所以我剛才特別解釋那個「勤」字，你們務必要去體會到它。所以我們真正的修習，就在當下這一刻。你靜坐的時候、早晚課的時候，乃至於拜佛的時候固然是修，但更重要的，在我現在的感覺，尤其是初機，卻是在離開了佛堂以後。所以前面的加行沒有準備好的話，匆匆忙忙跑到寺院來，請問你心裡是什麼狀態？跟煩惱相應的！因為你對修行本來就沒有準備，所以到了寺院就覺得悠哉游哉，叫你到佛堂去，你就覺得真是麻煩，雖然心裡面沒有明確的概念，可是這個習性帶在這裡。甚至現在有人說：「早晚課徒具形式，不如不要。」我一聽這話，就曉得原因何在，因為我自己多年來犯的毛病就是這個。我們現在講修行，很多人道理講了半天，卻還是這樣說！就算早晚課是徒具形式，那內容呢？內容大家就不談了。如果不了解這個特質，文章作了一大堆，三藏十二部都看過了，請問這就是內容嗎？這一點我們務必要知道。道理講得頭頭是道，生活中卻懶懶癱癱，請問這就是修行嗎？所以真正的關鍵在哪裡必須知道，這是我們應該了解的。 　　以上是說忍的殊勝利益，接著說明如果不能忍，隨著瞋毒而轉的害處，這個害處分兩部分：一部分是現在看得見的，一部分是現在看不見的。下面就引經論來說明瞋恚過患中現在看不見的部分。

【◎ 瞋恚過患中，不現見之過患者，《入行論》云：「千劫所施集，供養善逝等，此一切善行，一恚能摧壞。」此是如其聖勇所說錄於《入行》，《曼殊室利遊戲經》說，摧壞百劫所積眾善。《入中論》亦說：「由起剎那忿恚意樂，能摧百劫修習施戒波羅蜜多所集諸善。」】

經過一千劫的時間行布施所積聚的善行，及親自供養佛等的功德，那是大得不得了的。佛教當中，有一位很有名的人物－－阿育王，現在印度鈔票上面印的三隻獅子就是阿育王的標誌。在印度人心目中，阿育王在印度是無出其右的一個了不起的人物。在我們中國歷史上還很難找到像他這麼的一個人，因為他的武功、文治、德行三方面，都是足以為人所景仰的；譬如漢武帝、唐太宗，武功很盛，但是他們的德行就不一定有特別之處。當然，實際上我並沒有研究歷史，不敢隨便的衡量，可是在我的感覺中，阿育王在印度的地位的確是無出其右的。他為什麼能感得這個果報？據說佛在世的時候，他曾捧沙供佛，就感得這麼大的果報。現在這裡說的還不是捧沙，而是在一千劫那麼長的時間當中行布施，及親自去供養佛陀所集的這麼大的功德，但只要發一次脾氣就全部摧壞了，這麼嚴重。這是《入行論》引用聖勇祖師所說的一段話。

《曼殊室利遊戲經》說，你就這麼發一次瞋心，百劫所積的眾善，就摧毀掉了。《入中論》也說：「生起剎那的瞋念，就能摧毀百劫當中修習布施、持戒波羅蜜多所集諸善。」不是普通的布施，是修習布施波羅蜜多，換句話說，是菩薩行！請問現在我們的布施、持戒有沒有跟菩提心相應？跟大菩提心相應的功德是無量無邊的，經過了一百劫這麼長的時間修學，所集的諸善，發剎那的瞋恚居然就被破壞掉，這一點我們千萬不要把它當文字唸過，一定要把它深刻地記在心裡！當你了解了這個概念以後，不但要注意不要任意發脾氣，而且還要注意瞋的原因是什麼。所以平常見解特別強，動不動就歡喜跟人家爭論的人，千萬注意！剛開始我們不一定是發脾氣，但是就因為那見解梗在那裡，一不小心就發起來了，一發就害了，這麼嚴重喔！所以我們必定要找到生瞋的原因所在，才能給予對治。

【須瞋何境者，或說菩薩或說總境，前者與《入中論》所說符合。如云：「由瞋諸佛子，百劫施戒善，剎那能摧壞。」】

以上是講瞋恚摧壞善根的程度是這麼厲害，下面有個特別的說明，這麼嚴重的摧毀善根是瞋什麼樣的對象所造成的呢？是不是一般發個脾氣就算呢？還是對象（就是所瞋的境界）有特定的呢？有人說所瞋的對象一定要是位菩薩；有人說不管對象是誰只要發了脾氣就算。這兩者當中，前者跟《入中論》所說的相同。因為《入中論》也說，由於你瞋恚諸佛子（佛子一定是指菩薩），百劫所修的施、戒之善，在一剎那間，就毀壞了。實際上《大寶積經》也特別指出這一點，所以迦葉尊者會說：起瞋心這事情是這麼嚴重！而誰是菩薩我也不知道，所以不管是誰，我都絕對不能發脾氣。同時我們也應該了解，忍辱波羅蜜的圓滿，是在調伏我們自己的心，既然是調伏我們自己的心，管他對方是不是菩薩！修學佛法一定要把握住目標，這裡所以特別強調這一點，是因為萬一對方是位菩薩，而你起瞋心的話會這麼嚴重；而真正重要的，不是在乎避免那個過失，而是我們一定要圓滿這個波羅蜜，所以必定要認識這一點，不管對哪一個境都不能瞋。

【生恚之身者，《入中論釋》說：「菩薩生瞋且壞善根，況非菩薩而瞋菩薩。」】

剛才是說瞋的對象，現在是說自己本身是什麼狀態，也就是說發脾氣的這個人。《入中論釋》說：菩薩對菩薩生瞋，尚且如此的壞善根，何況不是菩薩而瞋菩薩。前面已經說過了，百劫修學了施、戒等波羅蜜多的功德，這一定是位菩薩而不是普通人，但如果對另一位菩薩起瞋心，所有善根都會壞掉，何況是我們呢！所以對這一點要特別注意，如果我們不修行，那不談這個，因為凡夫本來就是忙下地獄、六道輪迴的事情，現在我們有了覺醒，觀察思惟後發覺，連菩薩都要拼命地努力，而我還只是個凡夫，更是不曉得要多努力多少倍啊！這是我們經常應該自我策勵的，就算沒有正式的修，這個心提起來的話，當下就對了，然後要把這顆心繼續不斷地增長、擴大。

【境為菩薩隨知不知，見可瞋相隨實不實，悉如前說能壞善根。】

這裡就說明了不管你知不知道他是菩薩，你知道固然不可以，不知道也不行。譬如我燒掉了一個東西，燒掉就是燒掉了，絕不會因為我不知道，燒掉的東西還會又現起來。假定燒掉這張鈔票是一百萬的英磅，我雖然不知道，但它就是被燒掉了，沒有挽救的機會。也就是說，他是不是菩薩，不管你知不知道，也不管你看見他的可瞋之相是實在的或是不實在的，只要你對他起瞋心，都會壞掉你的善根。我們常常會有這種情況，有時候自己心裡面不對勁，看見這個境界就是莫名其妙地發脾氣，換句話說，這可瞋之相實際上並不實在。即使是實在的也不可以瞋，因為菩薩要修的是忍嘛！所以我們對真實的都不可以瞋，何況是不真實的呢！因此不管實、不實，只要那個時候的內心現起瞋的狀態，那就會摧壞我們的善根。

【總其能壞善根，非是定須瞋恚菩薩。《集學論》云：「聖說一切有教中亦云，諸苾芻，見此苾芻以一切支禮髮爪塔，發淨心否。如是，大德。諸苾芻，隨此覆地下過八萬四千踰繕那乃至金輪，盡其中間所有沙數，則此苾芻應受千倍爾許轉輪王位。」乃至「具壽鄔波離來世尊所，恭敬合掌安住一面，白世尊言，世尊說此苾芻善根如是廣大，世尊，如此善根何能微薄銷滅永盡。鄔波離，若於同梵行所而為瘡患，為瘡患已我則不見有如是福，鄔波離，此大善根由彼微薄銷滅永盡。鄔波離，故於枯樹且不應起損害之心，況於有識之身。」】

上面說的是瞋菩薩，實際上能壞善根不一定要瞋菩薩，他這是有根據的。下面就引戒經上的一段文來印證。佛對諸比丘說，有一位苾芻以一切支來禮塔，那不是普通一個小小的合掌、低頭，而是以清淨心，五體投地而禮。隨他所禮之處，也就是說，他拜下去的地方，不論面積有多大，一直向下直到八萬四千踰繕那的深度，一直到金輪（金剛地基），其中所有沙數無量無邊，每一粒沙代表一世，而此比丘禮塔之功德，可以感得生生世世當轉輪聖王，如那些沙的千倍之久。

經上告訴我們地下是風輪、水輪、地輪、金輪一個一個疊起來的，這沙數是不得了的多啊！我們禮拜的方式有大禮拜和小禮拜之別，大禮拜是整個身體趴下去，不要說大禮拜，就算平常我們五體投地的小禮拜，也就這麼方方的幾尺，那幾尺的深度到八萬四千踰繕那。我們可以算算看，踰繕那是古印度的度量單位，對換現在的尺度也有三種說法，以最小的四十哩來算的話，八萬乘以四十，就有三百二十萬哩。三百二十萬哩深的這麼一塊土地，把它磨成沙子，再把這沙子數目乘以一千倍那麼多世的轉輪聖王的位子，就能得到這樣大的功德，真的是不得了。

下面「具壽」就是平常我們說的長老，這裡指鄔波離尊者，他跑到世尊面前請問：「這一位比丘這樣的禮拜，有這麼大的善根，這個善根是不是有可能因為做了一點不好的事情，就統統損壞掉了呢？」佛就告訴他，是的，「同梵行」就是指我們同道當中，「瘡患」就是指瞋心，只要一犯了瞋心，他那些福報就沒有了。這樣大的善根，就由於這麼一點點的過失，就徹底的摧毀掉了。所以世尊就告誡我們，乃至於「枯樹」都不應起損害心。為什麼要講枯樹？樹本來還能派上用場，枯掉了以後，一點用場都沒有，連對這個你都不能起一念損惱之心，何況是對於一般人等有識之身！這裡就不是特別說對菩薩或者是梵行者起瞋心，真正重要的，是不管任何情況之下，不要發脾氣，不要讓瞋恚生起現行。

p. 288 (4)

【壞善根義，有諸智者作如是說，摧壞先善速疾感果之功能，令果久遠，先當出生瞋等之果，非後遇緣不自生果，以世間道皆不能斷所斷之種，定不能斷煩惱種故。】

下面特別解釋「壞善根」。之前先要說明一點，平常我們讀經等等，往往是囫圇吞棗地唸過去了，《廣論》真正好的地方，就是每一個地方它都認真地說明；不但說明，而且還很深細地決擇，辨別得非常清楚。所以平常我們讀經往往覺得很懂，一讀論時就發現原來還在門外，它到底說些什麼，根本完全不知道。如果我們真正要想修行的話，請問：完全不知道你能修行嗎？當然不能！所以說種善根則可，真要修行就非要學論的原因在這裡。下面再辨別斷善根是什麼，壞善根在講四力懺悔的時候曾講過，現在在這地方又辨明一下。

為什麼要這麼辨別呢？就是因為有些人有一些說法，而且這些人還不是普通人，是「諸智者」。這個情況，在當年印度、西藏乃至於我們中國都是這樣，現在我們也可以看得見。不要說眼前一般只是做些文字功夫的人，我們歷代的祖師大德們，的的確確對經的文義有的人這麼解釋，有的人那麼解釋，而這一些祖師大德們也都很有成就，我們都很尊重、很恭敬他們，所以才公認為祖師大德，這些都是智者。經文的內涵是確定不移的，祖師大德所說的話，彼此之間應該沒有爭議；既然有爭議，各說各話，那就表示大家的理解有問題。所以本論每一個地方都辨別得非常深細，讓你對真實的內涵了解無遺，那個時候再如法去行持的話，就不會出毛病，這是我們必定應該知道的。

這裡這些智者有兩個說法，有的祖師們這麼說：摧壞善根就是讓原來應該很快感果的功能，暫時不能感果；而實際上以前的這個善業還在，只是說眼前先感得瞋恚之果，所以說「先當出生瞋等之果」，原來那個善根的果，只是令果久遠，不是說將來不生，如果以後遇了緣，它還是會生的，並不是說以後遇了善緣也不生果。它有理由，下面解釋：因為普通的世間道不能斷一切的有漏種子，所以有漏的煩惱種是不能斷除的。既然世間有漏之法不能斷除善惡業的種子，而瞋恚是世間道，所以不能斷善根的種子。你瞋恚了以後，那個瞋的果先生起，而本來所積的善根種子，果報暫時生不起來，只是使得它久遠以後才生起，這是一種說法。

【然此理不定，如諸異生，以四對治力，淨治不善所獲清淨，雖非斷種，然後遇緣其異熟果定不生故。又已感異熟善不善業，雖非斷種，然後遇緣亦定不生異熟果故。又加行道得頂忍時，未斷邪見及惡趣因不善種子，然遇緣時，亦定不起邪見及惡趣故。】

大師在這個地方沒有馬上否定，說它不對或者對，而說「不一定」。他一定要辨別得很深細，然後才如理決擇哪一個對。宗大師認為：就好像我們凡夫在懺悔的時候，以所謂的四力去對治它，把以前所積的種種不善之業都懺悔淨治了以後，雖然獲得了清淨，但是這個種子並沒有斷。如果說斷了種的話，你就證聖果了，對不對？所以種子沒有斷，你還沒有證聖果，只是說淨治了罪障以後，可以如理地修行，一步一步上去，從集資糧、加行，而證道－－現證是見道，然後是修道，最後到佛果。所以那個種子的確沒有斷，但是因為經過了四力對治，以後即使遇緣也不會感果。既然惡法是如此，善法也是一樣。前面在四力對治當中已經很明白的說明，假如你的四力能夠圓滿對治的話，一定不感果。所以這地方說，你如果能夠以四力對治，下面這幾個字很重要－－「所獲清淨」，獲得清淨的時候，雖然沒有斷種，你的惡業將來即使遇緣，「其異熟果定不生故」，就確定不會再生起。 　　除了這個以外，還有一個根據：我們造了業以後一定會感果的，等到感完果以後（善業感善果，不善業感惡果。）種子還在－－「雖非斷種」，然而再遇緣的話，它也一定不生。還有第三個理由，它是一層一層深入，除了上面這些情況以外，還有修行到加行位時－－加行位有四個階段，所謂暖、頂、忍、世第一法，世第一法後面就是見道了，見道當然能夠把那不善的種子整個就斷除掉了。而在頂位跟忍位的時候，邪見和惡趣因的種子還沒斷掉，雖然沒斷掉，但是以後遇緣，也不會生起邪見或墮入惡趣。這就說明了前面那些祖師們說的話不對，他們的根據是因為世間道不能斷種子，就認為將來遇緣還會生果，那麼現在就告訴你了：有好幾種情況是雖然種子還在，但是它不感果，就是這個道理！我們在這個地方，一定要分別得清楚。

【又如前引「諸業於生死隨重。」隨先熟一善不善業，暫遮餘業成熟之位，僅以此義不能立為壞善不善，亦未說故。】

進一層再說，除了這個以外，另外就是業感果的原則。前面已經說過，我們在生死輪迴當中，以往造的業感果的次第，是隨重、近、串習、以及在最前的先感果。當一個業感果的時候，其他的業就暫時停在那裡，所以一時只會感一個，而感果的次第是隨重、近、串習、造業的先後。當這個感了果，「暫遮餘業成熟之位」，其他的業暫時被遮止了，就停在那裡不動。所以單單從這一點，說暫不感果叫做壞善根的話，那是不合理的，而且經中也沒有說此即壞善根。

【又異熟暫遠，不能立為壞善根義。若不爾者，應說一切有力不善業，皆壞善根故。】

要曉得絕對不能將異熟暫時不感果而安立為壞善根的內涵，這是不可以的。假定不是這樣，反過來說：如果這個異熟暫時不感果，就叫做壞善根的話，那下面毛病就來了，豈不是所有有力的惡業都一定先感果，那麼善根不就都壞掉了嗎？實際上不是。所以我們要了解這個地方壞善根的意思，特別是指你一旦造了這個業以後，儘管將來遇見善緣，它就再也生不起來了。我們有善業，也有惡業，平常我們造了一點惡業，如果善根沒有壞而惡業較重的話，會先墮落，墮落完了以後，這個善根又來了，又成就了。比如說我們修學過程當中，正見、軌則、尸羅、淨命，萬一不能都做得圓滿，只要正見未壞，即使其他的地方做得稍微不大對，至少可以不墮落地獄等惡道，而墮到龍當中。在賢劫千佛當中，看我們所造業的輕重，業報盡了的時候，那個善根還在，一遇見緣就成就了。這一種情況就是惡業先成熟，而那個善業的力量還在，以後還是會感果的。現在這地方說的壞善根不是這樣，儘管這個惡業成熟了，等到惡業報完了以後，即使外緣再來，那個善根也沒有感果的力量，這個概念大家一定要辨別得很清楚。

當了解了這個的嚴重性，才會策勵我們千萬不要發瞋心，這是我們所以在這地方要深辨的原因；否則我們修行始終都是馬馬虎虎、浮浮泛泛的。常常有人說：「法師，他們都是這樣做的嘛！」這是我為什麼要特別說明的原因，我們往往看見別人這樣做就認為我跟著去做也不致於壞到哪裡吧！你一定要先了解，他是智者還是愚者；跟著智者，你大概錯也錯不到哪裡去，如果跟著愚者，你就完了。所以我們真正要修行的人，一定要把聖教真正的內涵辨別得非常清楚。那個時候你不要管別人怎麼做，你自己曉得什麼是如理如法的，這樣才對。

【故於此中清辯論師如前所說，以四種力淨治不善，及由邪見損害之心摧壞善根，俱如敗種，雖遇助緣而不發芽，後雖遇緣亦不能生果。】

所以清辯論師特別說明：就像拿四力淨治不善以後，這個惡業就不會再感得惡果了；反過來說，你雖然種了善根，而心為邪見所損害，摧壞了善根，那時候這個善業也不能感善果了。不管是淨惡也好，是壞善根也好，那個種子就像敗種，已經損壞掉了。就像一粒稻子，你把它放到火裡面烤一烤，然後放入水裡面泡讓它發霉，那麼雖然春天把它種在土裡，也曬了太陽、加了肥料種種的助緣，它也不會發芽的。同樣的道理，我們種的善根如果被摧壞了，以後就不能生果了，這個才是斷善根的真義。

【又如前說，雖以四力淨所造罪而得清淨，而與發生上道遲緩無相違義。】

除了這個以外又順便說明一下，前面曾經說過，我們經由四力懺悔得到清淨了以後，惡果是不感了，但是並不是說，這個惡業就完全沒有影響，它的影響是這樣：你去修行的時候，要想證果會慢很久很久。所以下面特別說明這個差別：

【故有一類，雖壞布施護戒之果圓滿身財，然不能壞修習能捨及能斷心作用等流，後仍易起施戒善根。】

它會破壞我們的善業。有很多人造了惡業以後，就把布施、持戒這種感得圓滿身財的異熟果報斷壞了；但是那個等流還在，下一世遇緣的時候，他不一定會很有錢，乃至窮得要命，但布施心卻猶在，所以它不能壞修習能捨的等流，這是就布施來說。「能斷」是指持戒，下一生他持戒的心還在，所以這是我們要的。「後仍易起施戒善根」，在這種情況之下，他原來布施持戒的善根還是容易生起來的。

p. 289

【又有一類，雖壞施戒作用等流同類相續，然未能壞發生圓滿身資財等。】

反過來，有一種人做了壞事，破壞了這個善業種子以後，他的作用等流（等流心）破壞了，以前是布施、持戒的，可是這一生碰見了因緣，他既不能布施，也不能持戒，但是卻感得圓滿的財位、身相等等。也許大家會奇怪：這怎麼可能？我們仔細觀察一下就能明白，比如說這一世你雖然布施、持戒，可是後來心裡面生起了大邪見，覺得這個東西沒有什麼意思，但是你本身並沒有做特別惡的行為；所以在因地當中，把你那個等流心破壞掉了，但由於你行為上面沒有造很大的惡業，所以到下一世，這個異熟還會感果。所以為什麼講不管是布施、持戒、忍辱等等，一定以意樂為先的原因就是這樣。我們眼前也看得見很多人，錢多得不得了，但是他的心卻縮成一團，不要說不肯布施，連自己都捨不得用，就是這種狀態。當我們辨別得很清楚了以後，自然對這一種行相就很了解。

【又有一類如前所說，若不瞋恚授記菩薩，一劫所能圓滿道證，由起瞋心自相續中已有之道，雖不棄捨，然一劫中進道遲緩。】

假定你所瞋的對象，是一位已授記的菩薩（通常授記有一定的標準，不是普普通通的菩薩），你一旦對授記的菩薩起瞋恚心，要想懺乾淨的話很難。又有一類人，他所瞋的對象並不是授記的菩薩，而是普通的，這種惡業雖然經過四力懺悔淨除了，他身心相續中已有的道也並沒有棄捨，但在一劫中的進步卻非常非常慢。這是說四力懺悔雖然可以把異熟淨除，本來在一劫中可以往上證道的功能，卻不是懺悔可以還原的。

【總之如淨不善，非須盡淨一切作用，故壞善根亦非壞盡一切作用，此極重要。】

這個地方再特別辨明，對做了善事以後發瞋心壞善根，以及做了壞的事情，經過如理的懺悔修持而淨除，都不是壞盡一切作用。前面引了很多例子，比如說布施、持戒的異熟果在，然而等流沒有了；還有一種是布施、持戒的果雖然沒有了，下一生很窮，但是他布施的心還在。這個概念我們要辨別得非常清楚。

【唯應依止佛陀聖教，及依教之正理而善思擇，故當善閱經教而善思擇。】

這個地方，特別下一個結論。為什麼剛開始的時候要教我們這樣辨別？因為我們真正要實踐佛法的時候，會發覺有的祖師這麼說、有的祖師那麼說，大家的概念莫衷一是。而現在不要說祖師，一般人更是百家競鳴，各說各的，那麼我們該怎麼辦呢？我們一定要依止佛陀的聖教，然後還要經過細辨，依正理而善思擇。所以學佛一定要根據大經大論，然而就算是大經大論，各家各派的說法又有不同；本論真正殊勝的地方就在這裡，經過大師這樣的決擇以後，你曉得原來龍樹菩薩性宗一系解釋的意趣在哪裡，無著菩薩相宗一系解釋的意趣在哪裡，彼此之間絕對沒有矛盾衝突，只有深淺程度的不一樣，以及針對眾生根器的差別而有不同的宣說。如果我們對這一點完全了解的話，就不會弄錯，所以這裡告訴我們一定要善思擇，而在這之前要善閱經教；閱經教不是單單多看，我們現在是看得很多但是不善閱，善閱就是善聞，善思擇是善思，要是能把握住經教的真義，那就對了。

【如是能引極非可愛粗猛異熟，及能滅除餘業所引最極可愛無量異熟，是為非現見之過患。】

不忍的過患分二部分，一個是眼前可以看得見的，一個是眼前看不見的。上面已經說明了眼前看不見的種種嚴重的患害，我們了解了以後，就一定要想辦法把它去除掉。尤其是後面辨明斷善根的內涵，非常地重要，實際上這不僅是說明善根斷不斷，它的重點是要告訴我們，真正想要把握住正確的根本因，乃至於如何把根本圓滿，在一開頭的時候，根本的理路就不能偏差。平常我們學的時候，由於無始以來的無明所覆，總是陷在自己的執著中，遇境現起的都是先入為主的概念，這種概念往往會對我們產生非常深遠的絕大禍害，所以凡是碰到這個地方，我都會特別指出來讓大家了解。我自己當年就犯了這個毛病，現在看見在座諸位同修也幾乎沒有人例外。尤其是我們初學的人，剛開始學了一點，個人的知見漸漸地就這樣形成，而實際上都陷在同樣的這個疇範裡邊。所以凡是這種地方，你們不要輕輕地放過。

上面一段辨別了以後，我們知道應該依止佛陀的聖教，及依教的正理去善巧的思惟、觀察、分辨。這個話一聽就懂，但要做到它非常難，因為現在我們依止的是聖教，而不是聖人親口對著我們講的，這二者有絕大的差別。這個聖人就是佛陀，他是徹底圓滿、具足十力、四無所畏等等，所以對弟子的種種根性都瞭解得非常清楚，說法時針對著個人的個性所說的法理也一樣沒有一點點缺陷。等到佛說了以後，弟子記錄下來的這個經典叫聖教，但這個聖教用到我們身上來卻沒有佛親口說的力量。這是因為我們判斷的時候，還是陷在自己個人的見解認識當中，只能見到局部，而這個局部就是我們自己相應的那部分。所以說我們是應該依止聖教，但是我們對聖教能夠理解得像佛陀告訴我們那樣嗎？這是不可能的，所以我們必定要依論而善加決擇。這個論還要是無垢的經論，能夠仔細而善巧的闡釋佛法彼此之間的理趣何在，而又跟經裡的意旨絕不違背，要做到這一點就不是那麼簡單。為了達到這個目的，所以本論也告訴我們「故當善閱經教而善思擇」，它不說廣學而說善閱，換句話說，你對經教裡面所講的真正的內涵，要能夠如理的決擇，不要弄錯，這個才是善閱。

下面我們說「現法過患」，就是指眼前看得見的害處。

【◎ 現法過患者，意不調柔心不靜寂。】

這是總綱。當我們發脾氣的時候，心裡邊是不調柔又不寂靜，每一個人都能體會得到這一點。而且當瞋心現行的時候，簡直是什麼理智都失去了，這個先不必深談。我們現在再回憶一下，前面講惡道苦的時候，說當被業所逼的時候，連雪下在我們身上都像被火燒一樣；反過來說，哪怕火燒在身上，我們都覺得像在冰庫裡邊一樣。它的結論是「猛業成熟」－－猛厲的、強大的業力成熟的時候，我們都在這種顛倒狀態當中，這個跟外面的境沒有關係。我為什麼要說這個話？我們馬上可以體驗一下，當瞋火非常大的時候，自己一點都沒有辦法調伏，我們看到別人暴跳如雷的時候，怎麼勸他都是沒有用的，自己也是如此。這個果說明過去就是種了這樣的因，當這個因感果成熟的時候，儘管在太陽下晒，乃至於火上烤，你還是會覺得冷得受不了；反之亦然，儘管把你擺在冰箱裡，還是覺得熱得受不了。當你瞋火非常猛利的時候，用什麼辦法都沒有用。同樣地，貪心很熾烈的時候，外面的境界都完全擋不住，就一直跟著如是因而感如是果。我們把這個因果概念認識清楚了，然後在事相上面去觀察，那個時候才曉得，原來這件事情是這麼的嚴重、可怕，瞭解了深切以後，再要去修行、去斷除煩惱等等就都辦得到！否則的話，那都是空話，只是講講道理而已。

【又諸喜樂，先有失壞後不可得，睡不安眠，心失堅固平等而住。】

種種好的事情，快樂的事情都失壞。喜跟樂也可以看成一樣，但平常我們講喜是心理狀態，樂是生理的感受，細分是這樣，粗分的說，則總是好的那方面的感受。由於瞋的關係，已經有的這種好的、快樂的感受，不管是心理的、生理的都會失掉，以後也得不到。不要說白天，乃至於到了晚上睡覺的時候也是睡不好，我們的心情想要保持平穩、平等但做不到，一直處在粗猛的煩惱、困擾當中。我想我們人人都能感受得到，有這樣大的缺陷。

【若瞋恚重，雖先恩養忘恩反殺，諸親眷屬厭患棄捨，雖以施攝亦不安住等。】

乃至於更進一步，如果瞋心大的話，對有恩於你的人不但是忘恩負義，乃至於產生非常激烈的「反殺」。有很多兇殺案，大家先是恩恩愛愛的，由於一點點小事情看不透、認不清，產生了瞋恚，甚至於親子之間反目成仇，這好可怕好可怕！還有因為瞋恚的緣故，使得乃至於親屬等人人厭惡，人人害怕，捨你而去。所以在這種情況之下，就算你用種種布施幫忙他，你也沒有辦法攝受他；也不能夠好好地共同安處。瞋有這麼大的禍害，這是我們很容易感受得到的。

【《入行論》云：「若持瞋箭心，意不受寂靜，喜樂不可得，無眠不堅住。有以財供事，恩給而依止，彼反於瞋恚，恩主行弒害。由瞋親友厭，施攝亦不依，總之有瞋恚，全無安樂住。」】

前面的解釋，就是解釋這段《入行論》的文字。論當中最後一句話說，總之一有了瞋恚的話，你絕沒有安樂可言，這東西真是非常壞非常壞！

【《本生論》亦云：「忿火能壞妙容色，雖飾莊嚴亦無美，縱臥安樂諸臥具，忿箭刺心而受苦。忘失成辦自利益，由忿燒惱趣惡途，失壞名稱及義利，猶如黑月失吉祥。雖諸親友極愛樂，忿墮非理險惡處，心於利害失觀慧，多作乖違心愚迷。由忿串習諸惡業，百年受苦於惡趣，如極損他來復讎，怨敵何有過於此。此忿為內怨，我如是知已，士夫誰能忍，令此張勢力。」】

當忿怒之火在燒的時候，就算再美、再好看的人一發脾氣，看起來就非常可怕，這是就本身的容貌而言。即使外在用種種的裝飾也是一樣好看不起來，這是對外面的容貌上來說瞋的過患。下面就是對自己的心理上面的：就算你睡在種種舒服、安樂的臥具上，但是因為瞋恚像刺心的箭一樣，你心裡面還是痛苦無比。

一旦瞋心引發了以後，你平常想到自利的種種東西，統統忘失掉了，我們人人都有這種經驗。一旦瞋火發的時候，你什麼也都忘得乾乾淨淨。我曾經聽見過這樣的事，有一戶人家，彼此間都是瞋心很大，一旦吵起架來的時候，把家裡的東西乒乒乓乓地摔。結果他平時辛苦了半天才得來這些東西，一發脾氣就統統把它打破，然後回頭再去買。這是很典型的例子，是對外在的東西而言。實際上我們修學佛法的人，積的財物不是外財，而是內在的法財。同樣的道理！辛辛苦苦積集的法財，你一念瞋心的話，統統毀壞無遺。我們平常都是為了自己，所以處處地方，要把自己的利益看得透、要看得深遠。發脾氣未嘗不是為了自己，但卻因為不了解如理如法的內涵，反而大大地傷害了自己。為了一點淺短的利益，忘得乾乾淨淨。而且由於被忿怒的煩惱之火所燒，把我們送到惡趣。對於現在也壞、將來也壞，然後名聞也壞、利養也壞。一切都是像「黑月失吉祥」，這個壞事情，誰碰到了誰就倒霉。

雖然自己最親近的人，一旦被這個瞋恚之心所遮障，那關係就都壞了，彼此會做出極不合理的事情，造成非常惡劣的狀態。那個時候心裡為粗猛的煩惱所使，理智根本完全失去了，不可能正確地了解到利與害。在這種情況之下，所作的事情統統都是跟正道背道而馳的。這可以說是愚癡迷惑到極點。

由於我們被瞋恚之心所使，養成了習慣，造下種種為瞋所使的惡業，將來注定要到惡趣受苦。就算在人間，實際上過的日子都像在惡道一般痛苦，一定還是會走到這條路上去。外面再大的仇敵，對我們的傷害再怎麼嚴重，絕對沒有辦法跟內心瞋恚的這個傷害來比。所以要曉得內在真正的大冤家就是瞋恚心。你真正認識它了，誰也不能忍受，絕對不讓這個瞋恚的勢力伸張擴大！

這個地方教我們對治「忍瞋恚」。我們要用不忍去對治這個忍。這話說起來很有意思，這也是為什麼密教的一些圖當中有大瞋相，是有它的道理。它就善巧地利用人的大瞋來做對治的方便。現在也是一樣，我們平常「忍非應處」，就是忍不應該忍的，然後不忍該忍的。現在假定你看對了，能夠不忍煩惱的話，那正好！你不忍的是你的煩惱，不忍你的貪瞋癡，在這種情況之下，就怕你忍，你能不忍才好。

所以我們一定要辨別得很清楚，一切法，問題不在這個法的本身，而是你能認得這個法的法相它種種的關鍵，若是善巧運用，貪，貪也是最好的；瞋，瞋也是最好的！怎麼說？你要貪就貪善法啊！要瞋就瞋你的煩惱種！凡夫就要用這種方法才能夠提起勇猛精進之心，也才真正是這個地方說的士夫啊！這個「士夫」有個特別的意義，就像儒家說的「儒」，絕對不是我們想像一般世間的普通人，的的確確是個大丈夫。現在我們要當三界中的人天師範，也要做這樣的一位士夫。所以我們應該了解自己起心動念中不如理的心思是什麼，要對這個東西不能忍。

p. 290

【此等過患皆從忿起，乃至未得決定了解應當修習。如《入行論》云：「無如瞋之惡，無如忍難行，故應種種理，殷重修堪忍。」由見勝利過患為先，應以多門勤修堪忍。】

這些現見及不現見的過失患害都是從忿恚來的，我們在還沒有得到決定勝解之前，都要努力修習。大師他每講完一個段落，總要用這一句話來叮嚀我們，再三叮嚀。我們一定要「三覆斯言」，再三的反覆思惟！到時候你能夠運用它，就能得到好處。 　　《入行論》中特別告訴我們，瞋是如何地可惡、可怕，以及它惡劣的嚴重性。那麼我們怎麼辦呢？只有用忍耐去對治，而忍耐又不是那麼簡單，它非常難做，卻有它無比的勝利。反之，你不能忍耐，隨順瞋的話，有這麼嚴重的過患。既然如此，我們必須要用種種理論多方面努力，認真殷重地去修習它。假定忍很容易的話，說過了我們就做得到，或是說瞋沒這麼嚴重的話，說不定馬馬虎虎也可以解決。現在，恰恰相反，瞋是這麼地嚴重，而對治它的忍，又這樣難做，所以我們只有一個辦法－－要從多方面深廣地認識，然後以這個如理的認識認真殷重地去修習、去對治瞋。

【初句之理由，如《入中論釋》云：「如大海水，非以秤量能定其量，其異熟限亦不能定。故能如是引非愛果，及能害善，除不忍外，更無餘惡最為強盛。」】

這裡特別又強調一下，正因為瞋心之害實在太嚴重了，所以菩薩、祖師們用種種的方便，乃至於論上面再三地提醒我們：就像大海水不是我們普通的秤等等容器能夠量的，同樣的，瞋心所感得異熟的果報大得不得了，非常非常可怕。所以說這一個非可愛的、惡劣的、傷害我們的力量，除了「不忍」（換句話說除了瞋心）以外，再也沒有其他的任何一樣東西會這麼強盛，這是特別告訴我們瞋的過患。前面的每一個段落，一定告訴我們過患，為避免過患會推動我們、策勵我們去修。現在一再特別強調瞋的過患，是為了讓我們了解最嚴重的就是這個。所以平常如果瞋心大的人，在這一點上要特別注意。還有更重要的，要找到瞋心通常從什麼地方引發，有很多是從「見」上面，也有很多從「情」上而來，你一定要找到那個根由，然後從這個地方除去的話，就很容易。

【若僅生最大非愛異熟而不壞善根，則非如此最大惡故。然能雙具引大異熟及壞善根所有惡行，除瞋而外餘尚眾多，謂誹謗因果所有邪見，及謗正法，並於菩薩尊長等所起大輕蔑，生我慢等，如《集學論》應當了知。】

上面說引非愛果及能害善，假定瞋僅僅引生非可愛的異熟，換句話說，單單引發惡報的話，還不那麼可怕；現在不但如此，還要壞善根。實際上這兩樣任何一個都已經可怕極了，結果瞋是兩樣兼具。而關於這一點，這個地方也順便提到，我們普通一般容易犯的，會引起大的非可愛的異熟（換句話說可怕的墮落），以及壞善根的罪惡之行，除了猛利的瞋以外，還有幾樣：誹謗因果，這個我們一般不會很粗顯地犯，但是細的地方，實在很難避免。你們會說：「我們信了佛，難道還不信因果，不懂因果嗎？」不能說你不信不懂，但是說你真的懂了信了，那也很難說。大家仔細想想看，假定我們真正了解因果的話，眼前任何一件事情沒有不如理去做的，你會很清楚現在忙的都是因啊！所以眼前遇見任何一個不順利、不好的境，就不會起貪瞋癡，對於這個果的呈現，既然你不瞋，就能靜下心來努力於怎麼在因上面改善，可是我們做得到嗎？實際上不一定。生病時固然是提不起來，就是身體很好的時候，稍微有一點境界，心裡面就隨著煩惱而去。假定真的對因果非常清楚的話，只有一件事情要做－－勤精進，在因地上面是一刻不緩，非常清楚地看到當下一念是不是如理、如量的，是不是跟善法相應的，乃至於是不是處在威儀當中（如理的威儀是無覆無記）。我們做得到嗎？做不到，這說明我們對因果的的確確只是有個膚淺的認識、膚淺的知道；說得更實在一點，這個知道，往往還只是名相文字，心裡面對因果究竟產生多少力量，就很難說了。因為內心對因果正確的知見不深，所以碰見事情的時候，說不定我們的行為不知不覺當中就害了誹謗因果這個毛病。

我還想起一件很可笑的事情，就是自己剛出家沒多久的時候，跟一位在家的朋友隨便談起，他母親信佛，信了幾十年，後來生病死了。他的家庭環境很令人同情，遭到戰亂，母親把兩個孩子帶大，把他栽培到大學畢業，辛苦得不得了，所以這個兒子非常孝順，當時很哀念他的母親。那時候我剛剛懂了一點點皮毛，常常聽人家說求菩薩就可以了，也就衝口而出：「唸唸觀世音菩薩，他就救你了，就可以得到好處了。」我並不曉得他的家庭背景，結果他回過頭來說：「我母親信了一輩子佛，唸了一輩子佛，結果臨終的時候，還是這個樣。」當時我聽了覺得很不好意思，一直到學佛多少年以後，慢慢才了解，所以我們開口實在要小心。

本論前面下士道當中已經說得很清楚了，一切是這樣的因，感這樣的果；當這個業在沒有感果之前，如果能夠認真如理淨治的話，它可以不感果，但是一旦感了果以後，就沒辦法把果整個拿掉，這個很清楚、很明白。可是我們平常總是聽人家說有求必應－－你求求嘛，就好了，也就糊裡糊塗地相信，反正什麼都照單全收，若仔細檢查的話，有太多問題。有很多人並不了解這一點，甚至開口的人也都不了解就說給別人聽，還覺得沒錯啊！對方對因果概念不清楚，於是也覺得唸了三句阿彌陀佛，唸了幾句觀世音菩薩，病就除掉了；結果他唸了三十句、三百句都沒用，然後就說：「你看，你們這些人就這樣。」請問這個後果誰造成的？所以說誹謗因果，大的我們絕對不會犯，可是細的地方就要注意。大邪見我們不會犯，小的地方如果不注意的話，慢慢的也會走上岔路。

謗正法也是一樣，大的是不會犯，可是小的就很難說。尤其是修學佛法的人，對於佛法的整個原則大綱沒有把握住時，不知不覺之中會對佛法產生傷害。這種因我們一定要儘量拿掉，尤其是知見重的人。所以佛特別告訴我們，佛法損壞的兩個原因，不是外道，而是佛弟子說相似語以及行籌。你開起口來，說的道理好像是對的，實際上有問題，行為上也是如此。行籌是一種戒律上面的作法，就是我們作羯磨的時候，問大家同意否，你有行籌，換句話說也投一票，你有權投票，可是所知不對，投錯的那一面，這個是對佛法最大的損害。

我最近正在看《資持記》，是元照律師所寫的，他真是了不起，他整理律典的時候，看了五十幾種，我們現在要看一家之言都辦不到，換句話說中國古代的注釋，他都收集起來看，看了以後結論是怎麼樣呢？因為聖教傳到現在，既遠又久，再經過傳譯，所以義理一定難免乖誤百出。在這種情況之下，我們從義理上去考校、研討的話，很難把握住綱領，所以變成在枝末上面轉。綱領的確很不容易把握，由於個人的習性不一樣，所以所見的面也不一樣，各說各的。原則抓不住，在細則上、名相上去摸索，又是同樣的毛病，不曉得這個細則是為什麼而用的，為什麼要立的，這一點把握不住，所以不能說是錯，但是不一定配合得很好。

譬如說我們這裡現在要辦一所佛學院，要收多少學生，要教的內容是如何，應該配合這些內容再來安排一切。例如安排教室，假定我們這地方的人，一共就只有十個、八個，你把握不住這個原則，安排裡邊的設備可容納一、二百個人；或者我們本來是初級剛開始的，你卻是用最好的裝備擺在這裡，反過來的話，也是如此，結果每一個地方都產生了種種流弊。所以我們在事情上要把握住幾個重要的大原則，最好不要在枝末上面轉。因此常常說根本因何在（這個是不共的），要使它圓滿的共因是如何，這個必定要先深入認識，這一點特別重要。尤其是修學佛法的佛弟子們更應該注意，因為關於這幾件事情，它的流弊所及太嚴重，對我們的損害是太大、太大了。

【並於菩薩尊長等所起大輕蔑，生我慢等，如《集學論》應當了知。】

關於這兩點也是好難避免。平常我們常常說找不到善知識等等，這個真正的問題都不是沒有善知識，而是善知識苦於找不到善學的學生，現在我深深感覺自己就是這麼一個不能善學的學生。從因果的必然關係來說，你有這樣的因，才能感得這樣的果。現在我們還沒有學，跑到寺院，看這個不如，那個不如，又要配自己的胃口，就好像買東西一樣，「老子跑來，出了錢向你買東西的，所以說買主就是你老子。」我出了錢跑來買你的東西，我要什麼你就得給我什麼，這是學佛的態度嗎？完全不是。

我們首先應該有兩個重要的概念，第一個，曉得自己的無知，所以要去學；第二個，所要隨學的對象一定是佛，而佛的完整內涵就在尊長身上。所以你一心一意要排除掉「我」的錯誤認識，然後處處地方去侍候、奉侍尊長，這是非常重要的概念。經論上面也說得很清楚，如果我們有不理解的地方，千萬不要自作主張，我們只能說自己現在是愚癡凡夫，應該努力地學。現在我們碰見一點點小小的枝節，乃至於大的都根本看不見，不曉得自己在愚癡當中，在見思煩惱當中，動輒看這個不對，那個不對，這個不是，那個不是，不配自己胃口，所以是越學這個「我」越大，這點我們要特別注意。本來這地方是講瞋恚，不談這些事情，可是因為這幾個問題對我們修學的人及對於佛法來說影響太大了，所以特別提一下。

※﹝第三忍差別分三：① 耐怨害忍，② 安受苦忍，③ 思擇法忍。初耐怨害忍分二：① 破除不忍怨所作害，② 破除不喜怨家富盛喜其衰敗。初中分二：① 破除不忍障樂作苦，② 破除不忍障利等三作毀等三。﹞

前面第二個項目，能夠策發我們修忍的方便有了，然後正修的時候，我們就要了解忍的特質，忍有幾種不同的差別，第一個耐怨害忍就是通常說的生忍，即外面的眾生來傷害我們的時候該怎麼辦。通常這種傷害無非就是我們想要的東西，他不肯給，而且障礙我們。我們要的東西又分成外在的、內在的，利養、名聞等等，一方面是人家來害我們，另一方面是我們自己的嫉妒心。先說人家來害我們，這個又分兩部分。

平常世間人所求的東西，佛法裡面叫作八風，世間人一天到晚被它綑死，修學佛法的人認得了這個東西，從這地方跳出來，所以叫八風不動。哪幾樣呢？利、衰、毀、譽、稱、譏、苦、樂。第一個就是對於苦樂而言，人家障礙我們得到快樂，使得我們受苦，這是我們無法忍受的，怎麼樣針對這個問題破除瞋心而能夠忍受它。八風當中另外六樣是：利衰，利是對我們有利，是好的；衰就是壞的。毀譽跟稱譏是屬於名聞方面，稱譏是當面稱讚你、譏笑你；毀譽的譽是背後有人稱讚你、說你的名譽，毀是有人毀謗你。所以「障利等三作毀等三」當中，好的是利、譽、稱，壞的是衰、毀、譏。

當人家來傷害的時候，你不能忍，怎麼來破除這個不忍？現在進一步，把不忍障樂作苦又分二：

※﹝初中分二：① 顯示理不應瞋，② 顯示理應悲愍。初中分三：① 觀察境，② 有境。③ 所依瞋非應理。今初﹞

第一個，你如果如理地了解了以後，根本不應該發脾氣，不應該去瞋他。第二個，不但不瞋，還要去憐愍。慈悲是瞋的對治，你能夠慈悲的話，瞋心當然不會生起。

顯示理不應瞋分三部分：境就是對象，這個指法；有境是指人，誰有這個境。譬如我們身體上的叫支跟有支。支就譬如身體是五蘊－－色、受、想、行、識，這是支；有支，或者有蘊，是指具有蘊的這個人。觀察的時候先單單觀境，其次觀具足境的這個人，再觀所依，從這幾個角度來看不忍怨害之苦而瞋是不合理的。

【◎ 初中有四。一、觀察有無自在不應瞋者。應當觀察，於能怨害應瞋之因相為何。】

第一個是對這個境界，觀察來傷害我們、障礙我們快樂，使得我們受苦的境界現起的時候，他是不是可以作得了主，從這個角度觀察，不應該瞋。他怨害我們，我們就對他發脾氣，可是他為什麼怨害我們，我們為什麼要發脾氣，這個原因何在？你這樣去觀察一下。

【如是觀已，覺彼於自欲作損害，意樂為先，次起方便遮我安樂，或於身心作非愛苦，為彼於我能有自在不作損害，強作損害而瞋恚耶，抑無自在由他所使而作損害故瞋恚耶。】

我們觀察的時候，就覺得這個來損害我們的人，他心裡面先有要傷害的意樂，由於心裡的瞋，進一步起種種身口的行為來損害我們，遮止我們的安樂，乃至於在我們的身心造作種種苦的事情（不可愛的，就是苦）。這是第一步透過觀察找到作傷害這個境，它不在行為、行動上面，而是在策發行動背後的這個心。既然找到是心，那麼這個心理不外乎二種：他作得了主而來傷害我；或者他沒辦法作得了主而來傷害我。

p. 291

【若如初者瞋不應理，他於損害無自在故。謂由宿習煩惱種子境界現前，非理作意，因緣和合起損害心，縱不故思，此諸因緣亦能生故。若彼因緣有所缺少，則故思令生，亦定不生故。】

如果是前者，他自己能夠作得了主而來傷害我，這一個情況我們不必瞋他，為什麼？他於損害無自在故。前面說他有自在，為什麼這地方說無自在呢？你可以說他是有自在的，可是他那個自在本身是由於他的無明宿業的煩惱種子現前。因為瞋是一種煩惱相，瞋生起的原因，第一個是煩惱的隨眠種子，第二個順生煩惱的境界現行，加上其他的非理作意等種種因緣和合起來，而產生損惱心。他要傷害你的時候，是他自己要傷害你，沒錯，可以說作得了主，可是那個傷害心本身卻是因緣生起來的，就算他不是故意，這個因緣本身是法爾如是的。

假定因緣不具足的話，就算刻意去思，也生不起來。為了使得我們更清楚起見，不妨自己想一想，現在坐在這裡，無緣無故叫你發一個脾氣，發得起來嗎？我想沒有一個人發得起來的。就是最會發脾氣的人，現在坐得舒舒服服，你歡喜茶，人家就端一杯茶，歡喜咖啡，就端一杯咖啡，要冷的，就給你冷的，要你發瞋心就發不起來，這很明白。所以要發起瞋心，一定是因緣和合。可以說他可以作主，可是既然那個瞋的現起本身是個因緣，實際上在這種狀態當中他的的確確是無可奈何。

【如是由諸因緣起損害欲，由此復起損害加行，由此加行生他苦故。此補特伽羅無少主宰，以他亦隨煩惱自在，如煩惱奴而隨轉故。】

由於種種因緣，而策發他生起瞋心，然後損害別人，由於這個加行而使得別人受苦，實際上這個人本身是一點都主宰不了，還是隨煩惱轉，為煩惱的奴隸。譬如拿印度當年的情況來說，如果我是個主人，我可以自己作得了主的，如果我是一個奴隸、僕人，主人告訴我怎麼做，那我只好去做了。拿我們現在來說的話，譬如我是一個劊子手，判官判了，說你要去對這個犯人刑罰，你就非得照著判官的命令去做不可，這個叫不自在；反過來自在就是我不是劊子手，我可以不接受外來的命令。實際上雖然你不是受外面的命令，可是你受裡邊的煩惱所使，雖然你不是受外面命令所使的奴隸，你卻是煩惱的奴隸，結果你還是作不了主。

【若他自己全無自在，為餘所使作損害者，極不應瞋。】

如果他自己根本沒有自在，是一個佣人、奴隸，叫他怎麼做，他就照著怎麼做，就像個機器、汽車一樣，你輪子這麼一拐，它就向這邊，輪子那麼一拐，它就向那邊，你問汽車怎麼轉向那邊呢？這個一點道理都沒有，汽車它自己根本作不了主。所以在這種狀態當中，假定他全無自在的話，你對他瞋，那更沒道理呀！

【譬如有人，為魔所使隨魔自在，於來解救饒益自者，反作損害行捶打等。彼必念云：此是魔使，自無主宰故如是行，不少瞋此，仍勤勵力令離魔惱。】

譬如說有人被魔鬼附在身上，你要解救他，他因為被魔鬼所使，反而來傷害你，那個時候你會不會對他發脾氣？不會，你會覺得「他是被魔所傷，我正要來救護他，所以不管他怎麼樣，我不會對這個被魔所使的神經病人發脾氣，不但不發脾氣，而且努力去解救他。」

我們不妨換一個譬喻說，我是一位醫生，神經病人看見醫生就要打呀、罵呀，醫生會不會跟他對罵、對打？這很清楚很明白。所以了解了這個道理之後，不管他怎麼罵你、打你，你還是一心一意地想：我怎麼樣把他醫好，絕對不會生氣，一點瞋心也沒有，因為你了解他這樣罵你、打你，是根本一點自在都沒有。所以不管是從哪一方面，你都找不到一點點發脾氣的理由。如理觀察思惟，就是這麼好呀！

【如是菩薩見諸怨家作損害時，應如是思：此為煩惱魔使無主，故如是行，不少瞋此補特伽羅，須更發心為欲令其離煩惱故，我應勤修諸菩薩行。】

行忍辱波羅蜜多的菩薩行者，一看見怨家來作損害時，拿上面這兩個方法去觀察，會發覺對方的確是為煩惱魔所使，根本作不了主，所以不會生起一點點的瞋心；不但如此，還要想辦法幫忙他離開煩惱，因為菩薩解救一切眾生，就是幫眾生把煩惱拿掉。如果現在碰到怨家來作害，你自己還處在煩惱當中，能談得上什麼呢？本論之殊勝巧妙也在此，換句話說依著圓滿傳承的佛法，如理地分析思惟，你只要理路清楚，一層一層深入思惟，的的確確會找不到一點可瞋相。

【如《四百論》云：「雖忿由魔使，醫師不瞋怪，能仁見煩惱，非具惑眾生。」月稱論師亦云：「此非有情過，此是煩惱咎，智者善觀已，不瞋諸有情。」《入行論》中雖說多理，然唯於此易生定解，對治瞋恚最為有力。《菩薩地》說修唯法想，堪忍怨害，與此義同，故於此上乃至定解當勤修習。】

這個被魔所使、神經錯亂的人，責怪、打罵醫生，可是醫生絕對不會跟他發脾氣，也不會怪他。現在我們學佛，佛告訴我們說，那些來傷害你的眾生，是因為具有煩惱，作不了主，不是他自己願意呀！你認清楚了這一個觀點以後，對他就沒有瞋恨心了，就像醫生要去治療神經病人一樣的心情。月稱論師也說：這不是有情的過失，這是煩惱的過失啊！真正有智慧的人這樣善巧觀察以後，對眾生就生不起一點瞋心來了。《入行論》就是《入菩薩行論》，內容是告訴我們怎麼行菩薩行，裡面說的很多道理當中，現在所說的，是最容易生起正確的認識與見解，觀察的方法善巧無比，而且容易了解，所以對治瞋恚具有最好的功效，也是最大的力量。

《菩薩地》當中也告訴我們，菩薩行者在學忍辱波羅蜜多的時候，你了解了這個道理以後，就能夠忍受怨害。修唯法想是指原來傷害本身就是這樣的一個法爾如是的法，所以叫我們觀察來傷害的境是什麼狀態，這個前面已經分析過了。這個法本身是因緣如是和合，而這個如是和合的因緣，偏偏又是煩惱無明，既然你現在修學當菩薩行者的話，目的是要幫助眾生治煩惱病，現在這個煩惱病現起的時候，你會隨它轉嗎？當然不會，不但不隨它轉（所謂隨它轉，是指發脾氣、起瞋心），還要幫他忙！以上是說理不應瞋；要幫他忙是理應悲愍，這個後頭再說。

【若諸有情能有主宰皆應無苦，以此諸苦非所願故，有自在故。又諸有情若為猛利煩惱激動，尚於最極愛惜自身而作損害，或跳懸岩，或以棘刺及刀劍等，而自傷害，或斷食等，況於他人能不損哉，應如是思滅除瞋恚。】

現在是進一步深察這個自在的內涵。假定前面所說那些有情真的有主宰的話，都應該沒有痛苦了，因為沒有一個人願意苦，苦都是不得已的，如果他有自在的話，怎麼會讓自己苦呢？所以他在這種狀態之下，顯然是沒有主宰。這些有情為煩惱所使不能自己作主，當猛利的煩惱刺激的時候，乃至於對自己最愛惜的身體都要傷害－－例如我們看見有很多人自殺，從山上面跳下來，或從樓房跳下來，或者以東西傷害自己，或者絕食傷害自己，想想看他對自己尚且如此，何況是對別人。你這樣去觀察思惟的話，瞋恚就自然滅除掉了。

p. 292

【《入行論》云：「一切皆他使，他主自無主，知爾不應瞋，一切如化事。」又云：「故見怨或親，為作非理時，謂此因緣生，思已當樂住。若由自喜成，皆不願苦故，則一切有情，皆應無有苦。」又云：「若時隨惑轉，自愛尚自殺，爾時於他身，何能不為損。」】

《入菩薩行論》上面就告訴我們，前面所說的一切，都是被他所使。換句話說，自己做不了主的，是被他主宰的。你了解了這個道理以後，就不應該再去發脾氣，一切都如幻如化，因緣生法就這個樣，這樣的因緣來，它就變成這樣，一下子因緣隨時改，它也隨時變，天下的事情無非是如此，你有什麼好瞋的！

所以不管冤家對頭乃至於親愛的人對你作非理時，若了解這個都是因緣所生，如理思惟了以後，不管他怎麼樣，我們都能夠安住在安樂上頭。假定說他是自己作得了主，而願意歡喜這樣做的話，沒有一個人例外的，都歡喜要樂，不願意要苦，在這種狀態當中，一切有情皆應該沒有苦，但實際上一切有情都在苦當中，所以說，他根本就是作不了主，這是因緣所生，而這個因緣當中是煩惱種子以及順生煩惱的境界使得他這樣。這是淺的，觀察的是生忍；到後面法忍的時候，乃至於最後觀察諦察法，又是一番境界，以後再說。像前面所說，當一個人為煩惱所使的時候，尚且要傷害自己最顧惜、最疼愛的身體，何況對別人呢？以上是第一種觀察法。

【◎ 第二觀是客現及是自性皆不應瞋者。損他之過不出二事，謂是否有情之自性。若是自性瞋不應理，如不應瞋火燒熱性。若是客現亦不應瞋，如虛空中有煙等現，不以煙過而瞋虛空，應如是思滅除瞋恚。】

第二是觀察他的瞋惱、損害別人是外來的，還是他本身就是如此的。如果這樣去觀察，不管是外來的還是他自己本身，你都不應該瞋，為什麼？要傷害別人，或者說他來傷害我，總不出這兩樣：這個傷害本身是外來讓他這樣做的，或者他自己本身就是如此的。如果說他的本性就是如此的話，你不應該瞋，因為本性就是如此，就像火就是燒的，水是冷的，你不能對火發脾氣說它怎麼是燒的，火本來就是燒的啊！眼前一切東西，光就是亮的，拿掉了光就是黑的，它本性就是如此，不是外來的。如果不是本性如此，而是外來的因素（「客」就是不是主的地位），那也不應該瞋，也不必瞋。就像虛空本身沒有煙，外來的煙障礙了虛空，那時候你對虛空也沒有什麼好瞋的。煙既然是外來的，虛空本身也是做不了主，外面煙來了，你瞋虛空，那是一點道理都沒有。

【《入行論》云：「若於他惱害，是愚夫自性，瞋彼則非理，如瞋燒性火。」「若過是客來，有情性仁賢，若爾瞋非理，如瞋煙蔽空。」】

《入行論》說：如果來傷害你的這個愚癡的人，他的本性就是惱害別人，你沒什麼好瞋的嘛！就像火就是燒性，這個沒有什麼好瞋的。反過來說，如果過失是外來的話，他的本性是好的，那你更不應該瞋他，就像煙障礙虛空，你怎麼可以去瞋虛空呢？

【◎ 第三觀其直間由何作損皆不應瞋者。若瞋直接發生損害能作害者，應如瞋恚補特伽羅瞋刀杖等。若瞋間接令生損害能作害者，如刀杖等為人所使，其人復為瞋恚所使而作損害，應憎其瞋。】

你觀察直接、間接由什麼來損害你，不管你怎麼看都不應該發脾氣。如果你觀察是什麼東西直接來傷害你的，你就不應該對人生瞋恚了，為什麼呢？譬如說他拿刀來傷害我們，直接傷害我們的不是這個人，而是這把刀，你應該瞋那把刀。他拿刀來傷害我們，我們不會瞋那把刀，跟刀打架，卻會跟那個人打架，而人是間接地來傷害，如果要瞋間接來傷害我們的，還是不應該對人發脾氣，為什麼？如同這把刀來傷害你，但刀本身不會來傷害你，是這個人所使的，所以你會找間接使用那把刀的人，同樣地，這個人現在被瞋所使，他自己也做不了主，所以你還是不應該瞋那個人，應該瞋他的瞋心。所以不管是以哪一個方法去觀察，找了半天，找不到一點點可瞋的！

【如云：「杖等親為害，若瞋能使者，此亦為瞋使，定應憎其瞋。」故不瞋杖，亦不應憎能使之人。若瞋能使，理則亦應瞋其瞋恚。不如是執，即是自心趣非理道，故應定解一切道理悉皆平等，令意不瞋補特伽羅，如不瞋杖。此未分別杖與能使有無怨心者，由前所說破自在理應當了知。】

就像《入行論》說的：這個真正直接親自來傷害你的，是那根棒子（當然現在不會瞋這根直接打在你身上的棒子）；而事實上能使用那根棒子的人，也不是你真正要找的對象，而是那個人背後的瞋心。

所以假定你不瞋那根杖，也不應該瞋用這根杖的人。假定你瞋能使杖的這個人的話，照理應該要瞋的不是這個人，而是使得這個人發脾氣的瞋。你如果不像前述道理這樣看待此事，就走上了非理的道路，所以認識了如理取捨，那就沒什麼好發脾氣的地方，了解一切道理都是平等的，這個時候，我們就不會瞋恚這個人。下面說明此處並未分別杖與能使杖的人有沒有怨心，是因為前面講破自在的道理時已經說明了。

p. 293 (2)

【◎ 第四觀能發動作害之因不應瞋者。受由怨害所生苦時，若是無因不平等因則不生苦。要由隨順眾因乃生。此因是宿不善業故。由自業力發動能害令無自主，故自所招不應憎他。作是念已應怪自致。於一切種破除瞋恚。如那落迦所有獄卒，是由自己惡業所起為自作害。如云：「我昔於有情，曾作如是害，故害有情者，我理受此損。」】

最後一個，觀察能發動來傷害你的原因，那也不應該發脾氣。我們受到傷害而產生苦的時候，假定是無因、不平等因，那麼就不會產生苦；佛法告訴我們，一定要有隨順的、相應的種種因緣才會生起苦。追根究底找到這個因是宿生的不善業。前面是就眼前來觀察，最後的這一點是深入去觀察這個因。這是由於自己的往昔惡業所感，既然是你自己所造的，怎麼能夠怨別人呢！應該責怪是自己造成的啊。在任何情況之下，你怎麼看都找不到一點點可瞋恚的，瞋恚就破除掉了。就像地獄裡面的獄卒一樣，是自己造了惡業，感得他來傷害你，就是這個道理。就像我們犯了罪，然後被警察捉起來，是自作自受。我以前傷害了別人，現在就還給他了，所以我理應受此損害。

【又云：「愚夫不願苦，愛著眾苦因，由自罪自害，豈應憎於他。譬如諸獄卒，及諸劍葉林，由自業所起，為當憎於誰。由我業發動，於我作損害，此作地獄因，豈非我害他。」】

這段話我們值得反覆再三地反省啊！我們沒有一個人願意苦，但是偏偏不了解苦樂之間的因果關係，因為不了解，為無明所愚，所以儘管不願意苦，卻偏偏忙著種苦因，這就是我們現在的毛病。沒有一個人例外的，都想去掉苦得到快樂，卻偏偏在苦因上面拼命忙，偏偏把樂因趕走，結果變成眼前這個狀態。所以一切無非是我們自己的罪惡所引發的，是自己害自己，在這種情況之下豈可以瞋別人。此處一層一層地深入，現在了解了我們真正應該瞋的、真正應該不忍的，是自己的煩惱，我們應該跟煩惱鬥，不是跟別人鬥啊！瞪大眼睛看自己的起心動念，絕不饒它一點點。我們現在就是寬恕自己，實際上是寬恕自己的怨家，乃至還保護它，保護得很嚴密，所以佛怎麼救我們都救不起來啊！

就好像地獄裡邊的獄卒，乃至劍葉林（地獄裡邊的樹，葉子都像刀劍一樣），都是我自己業力所感的，既然是業力所感的，我瞋誰啊？由於我自己的業所以造成他來傷害我，他傷害了我，他要下地獄去，這個情況是我害了他，不是他害我。所以真正如法了解了，當人家來傷害的時候，只有自己深自反省苛責：「唉！我對不起他。」怎麼會對他發脾氣呢？所以佛法真是妙！他來傷害你的時候，你不能如理了解，那就如世間的愚夫，會覺得他傷害了你，真正了解了，會發現是你傷害了他。他今天對我發脾氣，他是在造惡業，但之所以會對我發脾氣，卻是我的宿業所使。

你們都比我好，剛開始學佛就聽見這麼圓滿的教法，我學了二十幾年，現在才慢慢體會到。若是有一個人騙了我、傷害了我，以前的話一定是不曉得怎麼樣，現在平常狀態如果我不提正念，還是隨煩惱而轉，一點用場都沒有，佛法只是口頭的；但是只要正念提起來，那時候我就感覺到歡喜，不為它所動，為什麼？我傷害了他，現在還了這個債了。所以我歡喜的是從此不在這裡面轉，這是第一個歡喜。第二個歡喜是不但還了這個債，由於他來傷害，讓我正確、如理地感受到佛法的內涵，他也是我的善知識。從前的業是解決了，現在他又是我的善知識，增長我的善法，不但歡喜而且感激，你找得到一點可瞋的地方嗎？找不到，這是千真萬確的。更進一步他現在這樣造業了，還要墮落，我要憐愍他啊！由此一切的善法都生起來了，佛法真美，本論實在是太好了！但願諸位平常空下來與其胡思亂想浪費時間，不如多翻翻它、多聽聽它、多研究研究它、討論討論它，自然有好處在。

【霞婆瓦云：「若云非我所致，實是顯自全無法氣。」】

我們現在覺得自己有道理，「不是我造成的！」你可以這麼說，但是跟佛法差得十萬八千里，一點佛法的味道都沒有，太不了解佛法了。假定學了滿肚子學問，講起來頭頭是道，三藏十二部都通，乃至講給別人聽，但一碰見事情就說「非我所致」，那你還是在外面轉，一點都沒碰上佛法。以上是「顯示理不應瞋」的第一部分，從境來觀察，就知道瞋對方是不合理的。

【◎ 觀察有境不應瞋者。若於怨害發生瞋恚，是因於苦不能忍者誠為相違，以不能忍現在微苦，極力引生惡趣無量大苦因故，故應自念我極愚癡而自羞恥，勵防莫瞋。如云：「於現在微苦，我且不能忍，何不破瞋恚，地獄眾苦因。」】

有境就是指這個境界是誰有的。例如：這個地方有個茶杯是誰的？我的。換句話說，這個境是我有的；同樣地他來傷害或來怨害，我有了這個境。我們從這個角度去觀察也不應該瞋。對於他來怨害而發生瞋恚，這是因為面對他來傷害這個苦不能忍受，如果你仔細去觀察一下的話，那絕對不應該發瞋心。

如果你不能忍現在的一點點小苦，而發脾氣起一念的瞋心的話，結果會引生惡趣無量大苦。這樣想的話，絕對不會起瞋心！故應自念：我這個人真是愚癡到極點，不但是愚癡而且羞恥，真是見不得人啊！人家說你這個人是大笨蛋，自己還不服氣，當觀察以後發現自己真是個大笨蛋，那時候你會怎麼樣？我相信你們真的了解了以後，大家都會一樣：這兩隻眼睛剛開始長在臉上，學了佛法後長在頭頂，等到真正了解佛法以後，眼睛就跑到下頭去，見不得人了。這時才發現原來自己這麼地差而覺得羞恥，你還會瞋嗎？當然不會。所以在這種情況之下，你會發瞋的原因，是因為不能忍這個苦，結果你發了瞋卻造下將來無邊大苦的因。這就是我們常常說的，為貪眼前的一點小利，反而虧了大本。比如做生意人的目的是要賺錢，結果他為了貪小利而虧了大本，這種生意人不是大愚癡蛋嗎？現在這個大愚癡蛋不是別人就是我自己啊！了解了這個道理後，真是羞恥！所以要努力去防瞋心，不應該發脾氣。

我們溫習《了凡四訓》的時候，講到對下面的人第一個要慈，你們不妨回過頭想想，為什麼？你不要看它淺近，這裡所提出來的問題確實有它的價值。更進一步說：道理是一個，用在淺的地方－－下士，深一點－－中士，最後－－上士，就看你怎麼引申。所以我們真正要學的時候，第一也應該要發慈心，因為慈心一起，慢心就消失了，然後煩惱也消失了，那時才能如理觀察等等。本來你的知見不知不覺一直在邪見當中，現在因為發了慈心，邪見也就拿掉了。

所以就像《入行論》說的：既然你眼前小小的苦都不能忍耐的話，更應該努力破掉地獄大苦的因。真正有血性的丈夫，看到自己連這麼一點的小苦都忍受不住，就會自誓：「我尚且不能忍受小苦，所以一定要破那個大苦的因。」所以說「人無遠慮，必有近憂。」你若能看遠大的地方，那麼不管眼前遇到任何一件事情，就不會在那個境界上面轉；反過來說，眼前的境界，正是策發你如理思惟觀察的力量。至於怎麼樣把眼前的境界用來策發你如理思惟，留在下面諦察法忍（或者思擇法忍）當中解釋。

【其怨所生苦，是我宿世惡業之果，由受此故盡宿惡業。若能堪忍不造新惡，增長多福，他似不顧自法退衰，為淨我罪而行怨害，故於怨害應視其恩。如《本生論》云：「若有不思自法衰，為淨我惡而行損，我若於此不堪忍，忘恩何有過於此。」】

怨家給我的苦，是由於我宿生惡業感得的果啊！現在他傷害了我，剛好把以前的惡業還清了，無債一身輕啊！不但如此，如果能夠從此切斷這個惡法，堪忍不造新惡的話，還能增長多福！這是就我自己這方面而言。至於對方，「不顧自法衰退」，他不了解或者了解了做不到，而發脾氣起瞋恚，在法上面是衰退了，但對我而言，卻淨了我以前的罪，而且增長我很多的福。在這種狀態中，不但見不到他對我的怨害，還見到對我種種的恩。所以不但會歡喜而且會感激，乃至於找不到一點點可瞋的地方。這是對生忍而言。對法忍下面會告訴我們，譬如說我們身體上面受的病，或者遭遇到了什麼事故等等，也可以用同樣的理由去觀察。就像《本生論》說的：若有人不思自法衰損，為淨我的惡來行損惱，此時我假定不能忍的話，再沒有比這個更忘恩負義的了。

p. 294

【《入中論》云：「許為盡昔造，諸不善業果，害他忿招苦，如反下其種。」如為醫重病當忍針灸等方便，為滅大苦而忍小苦，最為應理。】

《入中論》也這麼說：人家來傷害我，我如理了解了以後，坦然接受（「許」就是接受）如今所受之苦乃是淨除我往昔所造種種不善之果。我對這一點若不能了解、不能忍受，還反過來繼續發脾氣，不但不能淨除惡業，還要種下苦因，感將來苦果，這是不合理的。就像現在我們有重病去看醫生的時候，那醫生在我們身上針灸，叫我們吃藥，這種小苦要忍受，忍受了這個小苦，大病就能消除。所以在這種情形之下修忍辱是最好不過，最為應理的！我們現在不能忍，實在是顛倒。做為一個世間人不能忍是理所當然，他本來在顛倒當中。修學佛法的人，還在談道理的話，那實在太沒有法氣了。

【◎ 觀察所依不應瞋者。一觀能害因及有過無過，如云：「他器與我身，為應於誰瞋，如人形大瘡，痛苦不耐觸，愛盲我執此，損此而瞋誰。」】

我們進一步去觀察能害我生苦的原因也找不到發脾氣的理由。你觀察能害的因，以及誰有過失誰無過失，不管從哪一個角度去觀察都不應瞋。「他器」是指他所使用來傷害我的器具。他用以傷害我的器具跟我的身體，這二者合起來共同造成我的痛苦，到底應該對這二者中的哪一個去發脾氣？要曉得這個無始惑業所感得的身體雖然形狀像人，實際上是一個大瘡，稍微碰到一下，那真是「痛苦不耐觸」，因為它是惡業所感得的，所以的確是耐不住、擋不住碰觸的。我對這個東西之所以不認識，是因為瞎了眼，無明，愛執這個身體真是顛倒無比。現在人家來損害它，你有什麼好發脾氣的？

【又云：「有由愚行害，有因愚而瞋，其中誰無過，誰是有過者。」】

前面是說明對能害的因觀察，其次觀有過無過。有的人因為愚癡而行傷害；有的人因為愚癡而瞋恚。換句話說，來傷害的那個人是由愚癡而傷害你，我則因為愚癡而發瞋。這個裡面到底哪一個有過，哪一個無過？不經過前面的分析我們不知道，分析了一下，實在是一團糟。平常我們一切狀態當中都是這樣，吵吵鬧鬧爭論不休，大家都覺得自己有道理，實際上哪一個人有道理？實在找不到，想到這裡真是覺得可笑！眼睛就跑到下面去了，見不得人，只有策勵自己趕快努力修學佛法，一點也找不到可以瞋他的理由。

平常我們真的能夠這樣去想的話，心裡會覺得真是快樂，真是高興！所以當對方跑來傷害你的話，心裡會覺得那真是我的大善知識！佛告訴我很多道理，儘管告訴我了，但是如果沒有這個境界，就不能成就我的忍辱，就不能成佛！菩薩之所以不會待在極樂世界的原因，也就是因為了解這個道理。待在極樂世界的話，沒有辦法圓滿忍辱波羅蜜多，沒有辦法還債。

常常有很多人來問我：到了極樂世界還要回來嗎？他總覺得不要回來才好。現在你們慢慢地了解了，不是不要回來，要回來的。真正重要的是就算到了極樂世界，把這個道理學好了，到那時候要留在那裡都留不住啊！這是千真萬確的，你眼看著人家在賺大錢，而你卻停在那個地方一點進步都沒有；人家得到這麼大的快樂，你卻在那個地方享受小小的快樂，當然不願意做。記得前面的法思勝解吧！沒有正確的認識不能生起欲樂，下面說諦察法忍，就從這個地方來的。我們現在對這個法了解了以後真歡喜，這個歡喜是聽聞相應的，然後你多去思惟觀察，境界現起之時這個感受就來了。到那時候，就會覺得原來法是這樣好啊！你就跟法相應了。

【二觀自所受者，若諸聲聞唯行自利，不忍而瞋且不應理。何況我從初發心時，誓為利樂一切有情，修利他行，攝受一切有情。修利他行攝受一切諸有情者，如是思惟發堪忍心。】

現在，以我們自己所受的來看，我們現在要作一位利他的菩薩。《遺教經》上面說：「譬如清冷雲中，霹靂起火，非所應也。」白衣尚且不應該瞋，何況你是個出家人；聲聞行者只管自利尚且不可以，何況我發了心，誓願為利樂一切有情，要修利他行，那就是要攝受一切有情啊！既然是要攝受一切有情的話，你會發脾氣嗎？像前面所說的，你是醫生，要醫的是那些為煩惱所使的眾生。有時候，你可以當作是醫生醫那個發了神經病的病人；或者你不妨看看狗，當狗咬你的時候，請問你會趴在地上跟狗對咬嗎？我想沒有一個人會吧！因為我們是人，更何況我們現在是發了菩提心的菩薩，比起牠來還要高萬倍，居然你趴在地上跟牠對咬，那實在是愚癡到極點！

【博朵瓦云：「佛聖教者謂不作惡，略有怨害不修堪忍，即便罵為，此從根本破壞聖教，由此即是自捨律儀。聖教根本由此破壞，雖總聖教非我等有，自失律儀是滅自者。」】

看看佛的聖教，佛告訴我們的基本道理是不要作惡，任何壞事情都不可以做。現在稍微有一點點怨害，你就沒辦法忍受而破口大罵，乃至於打架等等，這種情況第一個已經根本破壞聖教；第二個自捨律儀。不要說你現在所受的菩薩戒、比丘戒，就是說受居士戒，乃至於說受三皈依，那根本就錯掉了。整個的聖教，不是單單我有而已，但是如果你自己不堪忍怨害而做惡，從你做的事情上面推測的話，你是損害自己、消滅自己的法身慧命啊！這個身體本身就是惡業所感得的，你也莫可奈何，趁這個惡業所感得的身體在，才了解了佛法，進而修行增長自己的法身慧命，怎麼可以為保護這個惡業所感得的身體，而損害法身？絕不可以！這是我們應該了解的。

【又云：「如翻鞍牛縛尾而跳鞍反擊腿，若緩鞦落始得安樂，若於怨害而不緩息，為其對敵反漸不安。」】

又云：如從牛背上面跳下來。西藏人通常都是遊牧民族，因為我不會騎牛，也不會騎馬，究竟怎麼樣不知道。不過曉得下來的時候，通常是把住後面那個叫做鞦的東西。馬身上不是有一個鞍嗎？馬鞍就是讓我們騎的，它的前面綁在脖子那邊，牛也是這樣，後面則綁在尾部。我們從馬背下來的時候，一隻手按著後面這個，一隻手把著鞍前面的一個把。從牛背下來的話，不一定如此，而是按著綁在尾巴上面的那個鞦慢慢地下來，所以叫緩鞦落。如果你急急忙忙跳下來的話，這樣反而會傷害你，這說明怨害來的時候，你要心平氣和的，不要急急忙忙地反應。實際上這位祖師就是在告訴我們修行的經驗。剛開始的時候的確你做不到的，但是只要能夠不匆忙地立刻反應，慢一點來的話，那就行了。

我想人人都有這個體驗，不要說修學佛法，就世間人而言，如果說境界現起的時候，你能夠稍微停一下的話，火氣就減了三分，說不定過了兩天火氣就沒有了。如果修學佛法的人能夠這樣做的話，那決定一點火氣都找不到；不但火氣找不到，還快樂、感激呢！這是我們必需要知道的。所以眼前第一件事情，當境界現起的時候，不要立刻衝動地對這個境界反應。那時候最好的一件事情是馬上把法理提起來，當然真正最好的是，事前你一直在思惟這個法理，然後境界現前的時候，正處在如法思惟的現行當中，你就派上用場了，不會被境界轉去。尤其是在瞋境界上面，因為瞋損害我們的程度太厲害了。

【◎ 第二理應悲愍者。謂當至心作是思惟，一切有情無始生死，無未為我作父母等親屬友善，又是無常命速分離，常為三苦之所苦惱，為煩惱魔之所狂魅，滅壞自己現後利義，我當哀愍，何可瞋恚及報怨害。】

破除不忍怨敵障礙我們的快樂、令我們痛苦，這部分分二點，第一個是不應瞋，現在我們能夠做到了，第二個是不但不瞋而且還應該悲愍。

前面說的是思惟的方式，現在你再進一步地運用。至心思惟：從無始生死以來，沒有一個人沒有作過我的父母或親友。大家在輪迴當中，被種種煩惱引生種種的三苦，而且還在無常迅速變化當中，生命又短促，又受種種的苦，然後對苦的境界不知道，還被煩惱魔所轉，在這樣的狂亂當中，他們都在做什麼？損害自己眼前及以後的利益。我現在是學了佛、發菩提心要救濟他們的人，應該哀愍他們，怎麼可以瞋恚，乃至於由於瞋恚而加以反報呢？如果我們真正能夠這樣如理思惟，不要說至心，你稍微如理思惟的話，眼前我們這種問題就都沒有了。

以前我們常常說，你如理思惟的話，眼前問題都沒有了。現在的思惟比之於以前的思惟，是一層比一層深，你們能不能比較得出來？而這個深一層的思惟，一定還得建立在前面那個基礎上面，前面的基礎講業感緣起的道理，不過前面解釋得比較淺，越到後面解釋得越深。所以道理是同一個，當你淺的地方慢慢地修學了，你的能力增強了，障礙減少了，深的才能慢慢明白。反過來說，如果淺的地方你都不做或者不懂，深的你能夠懂嗎？如果淺的地方懂了不做，你就能夠做深的嗎？所以，我自己感覺，不必先說我是大乘或小乘，也不必說我要救無量無邊的眾生、要弘法，先看看法在我們自己身上產生了什麼效果、我對治了什麼煩惱，這些都是眼前你隨時隨地俯拾即是的。

早晨一張開眼睛、一聽見板聲，你是馬上就坐起來，還是趴在那裡想「唉呀！還早，等一下。」等你起來了，跑到佛堂時，是覺得又在做同樣的事情，還是你一心恭敬地作早課？到齋堂的時候，如何呢？乃至於眼前很多不理想的事情，譬如人家對不起你，或者你自己身體不舒服，你是用什麼方式去對待它的？你在這些地方一觀察，問題就解決了。能夠從這些小的地方慢慢地開始，那時才談得到你漸漸對佛法有一點認識，有一點了解，才算能夠把握住自己的問題並解決它。到那時候你才去幫忙別人，為時不晚，而且是真正有效。這是我深深的感受，要不然，講了半天是越纏越緊，如同剛才說的，不講道理，反正凡夫一個，大家容忍也就算了；講起道理以後，看看每一個人都是面目可憎，你看我固然是面目可憎，我看你更是面目可憎，那就害了！

p. 295

※﹝破除不忍障利等三作毀等三分二：① 破除不忍障譽等三，② 破除不忍作毀等三。初中分三：① 思惟譽等無功德之理，② 思惟有過失之理，③ 故於破此應當歡喜。今初　﹞

【◎ 若他讚我稱我稱譽，全無現法延壽無病等，及無後世獲福德等二種利益。故彼失壞若不喜者，則無屋用沙屋傾塌愚童涕哭，與我今者等無有異，應自呵責而不貪著。】

前面指出為什麼不能忍的原因，是因為他來譏笑我，他來毀謗我。反過來說，我所要的是他來稱讚我，令我得到美好的名聲。但是現在你看看，他當面捧你、稱讚你，你有好的聲譽，有沒有什麼用場？這些東西能不能使你現在消災延壽、沒有病、得到利益，後世也獲利？實際上是一點用場都沒有，他讚歎了你幾句，你肚子不會飽，病不會好，壽命也不會延長，對眼前沒有用，對將來也沒有用，既然如此，失壞了你也不必懊惱啊！因為這些讚歎是沒有實際用場的。

譬如我們所住的房子是有實際用場的，而你從沙堆造出來的房子沒有實際用場的，所以對我們真實了解的人而言，沙堆屋弄倒了我們不會在乎，可是愚童就不一樣了，在他正玩得很起勁時，你把他那個沙堆弄掉了以後，那個小孩子會哭啊、鬧啊等等吵個不停。我們現在對於上面所說的那些事情生起不如理的反應，就與這個愚癡的小孩子一樣，等無有異啊！所以想到這裡不但不瞋，反而呵斥自己：「我這個人真是愚癡到極點，這有什麼好貪的！」對這些稱譽一點都不貪的話，那人家稱讚你，就不會貪；反之，人家不稱讚、毀謗你，你自然也不瞋，也解決了。

【如云：「讚稱及承事，非福非長壽，非力非無病，非令身安樂，我若識自利，彼利自者何。」又云：「若沙屋傾塌，兒童極痛哭，如是失讚譽，我心如愚童。」】

就像《入行論》所說的：當面的稱讚也好，使你得到好名稱也好，種種的奉承等等，實際上你會有什麼福氣？換句話說得到了這些對你有什麼好處？是不是增長你的壽命？增長你的氣力？幫助你將病除掉？令你的身體得到種種的安樂？沒有！假定你真正認識你自己的利益的話，像這些稱譽，有沒有對你造成什麼利益？沒有耶！ 　　假定我們不了解，就會像前面譬喻中那個小孩一樣的愚癡。我還記得小時候看見，你們現在說不定還看見過，小孩跑去撒一泡尿，然後摻在地上的泥巴裡玩得很起勁，你跑去把它拿掉了以後他就大哭大鬧。我們就是這個樣子－－撒了一泡尿，然後弄得很起勁。撒的尿就是自己造的惡業，不但不知道，還弄得很起勁，人家告訴你不要，還對他發脾氣，真是愚癡啊！這點我們認識的話，就應該呵斥自己。

【第二讚譽等者，於諸非義令心散亂，壞滅厭離，令嫉有德，退失善事，如是思已則於彼等令心厭離。如云：「讚等令我散，彼壞厭離心，嫉妒諸有德，破壞圓滿事。」】

更進一步，上面說的稱讚等等，不但對我沒什麼利益，反而對我有害，「非義」就是毫無意義的事情，它令我們散亂。修學佛法的人要遠離戲論，心裡面要想得定，如果一天到晚忙這種事情，定從哪裡起啊？令我們散亂的主要原因就是忙這些：這個人要顧，這個不好意思，那個人說什麼，這個又過意不去，這個又什麼等等！到底忙些什麼啊？我們一天到晚忙這些事情，其實別人讚歎我，令我有名譽，這都是令我散亂的原因，可是我們偏偏忙這些毫無意義的事情。正因為如此，我的厭離心就生不起來。也正因為這個可以令我名稱很高、地位很高，因此什麼都捨不得，所以爭名奪利，妒嫉有德，看別人有名聞，心想：「這有什麼了不起！」因此而退失種種善事。修學佛法的第一件事情是要生厭離心，能不斷地這樣思惟觀察的話，會發現稱譽有這麼多的損害，那時對這個東西會厭患得不得了，逃都來不及啊！人家來稱讚，馬上掩著耳朵逃開；人家來毀謗，反而感激他。

當年來果老和尚人家稱讚他，他馬上手指塞在耳朵裡面，乃至於拿棉花塞住，人家罵他，他向對方磕頭，直稱「好、好」，我當年看見了來果老和尚的語錄，很感動，心想來果老和尚真是了不起，現在我慢慢覺得佛法真了不起，因為我也體會到這種心境，你們只要去做，自然而然會這樣的。到那個時候，你會發現，很多毫無意義的事情，自然能夠捨離，絕對不會忙世間應酬等等，那時你的厭離心就生起來了，佛法也就來了。反之，一切真正圓滿的事都被讚譽等破壞掉了。

【第三如是令我退失譽稱及利敬者，是於惡趣救護於我，斬除貪縛遮趣苦門，如佛加被，如是思已，應由至心滅瞋生喜。】

更進一步，他這樣使我退失譽稱及利敬，對這點正確的了解應該是什麼？是把我從惡趣當中救出來，這是千真萬確的事實，而且斬斷我們貪著這個的過失。本來譽稱利敬是使我們進入惡趣受苦的，現在他能夠幫忙我們去掉，他的確是像佛來加持我們一樣。如同前面說的：佛感謝提婆達多，這個道理完全在這個地方呈現。所以到那時候，感激都來不及，不但至心滅瞋而且生喜啊！

【如云：「故若有現前，壞我譽等者，彼豈非於我，救護墮惡趣。我為求解脫，無須利敬縛，若有解我縛，我何反瞋彼。我欲趣眾苦，如佛所加被，閉門而不放，我何反瞋彼。」】

就像《入行論》所說的：如果有人破壞我的譽稱等，彼豈非把我從墮落惡趣當中救護出來啊！我現在要求的是解脫，而利養恭敬對我是綑綁，現在那個人是幫忙我解除身上的束縛，我怎麼反而還瞋他呢？如果我貪著利敬的話，將使得我墮落惡趣，他現在來幫忙我去除貪著心，就像佛來加被，把惡趣之門關閉，不放我到惡趣去，在這種情況下，我怎麼反而對他生瞋心呢？這個道理非常清楚、明白，好好地思惟啊！不要聽過了，書本一合，還給它了，那好可惜！好可惜！

以上是破除當人家障礙我們得到美稱名譽時，我們不能忍受而起瞋心；下面是破除我們不忍他人之毀謗而生瞋恚的狀態。

【◎ 第二破除不忍作毀等三者。心非有體非他能害，若直害身間損於心，毀等於身〔亦不能損，既於身心二俱無損故應歡喜，如是思已斷除憂悒，憂悒若滅，瞋不生故。】

稱讚、名譽，反過來的就是毀謗、譏笑等，對人家來毀謗時我們不能忍耐，應該怎麼辦？他們來毀謗你、譏笑你，實際上毀謗跟譏笑，對你身體沒什麼傷害。他嘴巴在那兒開開口，就是如此而已。而我們心裡感受到的，卻是他罵了我！可是心是什麼東西？它不是實質的東西，拿不出來的，如果我們了解了佛法以後，更深一層觀察的話，這個就是無明根本了。心的確不像身體，它根本是無形無相的東西，既然是無形無相，那他來罵你幾句，對它毫無損害的。如果你身體受了傷，你被打了一下，會覺得痛，砍了你一刀流了血，在這種情況之下，你心裡邊會由於身上受傷而有感受。現在他罵你幾句，一來不會影響你的心，因為心本來就是空空洞洞的東西；二來又不傷害你的身體，身心兩樣東西都沒有損害，那有什麼好不高興的？如果能夠這樣了解以後，他辛苦地罵了半天，費了好大的氣力，都跟我了不相干了，心裡面不但一點都不會不歡喜，反而會很歡喜。你如果能夠這樣了解了以後，內心由於他的毀謗、譏笑而生起的憂悒也就沒有了，憂悒沒有了，瞋心也就生不起來了。如果我們能夠把前面那些道理好好地運用的話，在任何情況之下，你是找不到一點點可瞋之處的。

p. 296

【亦如論云：「意非有形故，誰亦不能壞，由耽著於身，故身為苦損。毀訾及粗語，并其惡名稱，於身若無害，心汝何故瞋。」】

「意」就是我們的心念，它是沒有形相，沒有實體的東西，既然沒有形相沒有實體，誰也不能去害它。就像虛空一樣，儘管風怎麼吹，虛空與它了不相干；火在虛空當中燒，虛空還是動都不動，再熱也與它了不相干，冷了虛空還是動都不動。你的心也像虛空一樣，沒有實體。如果我們對身體放不下，耽著這個身體，那麼傷了你的身體，倒是會產生痛苦的。現在不是這樣－－他毀謗你、罵你，或者是譏笑你，心既沒有形可以被他傷害，也不會傷害你的身體，你因此而發脾氣，那豈不是一點道理都沒有嗎？到了這裡，我們一步一步再深入地探討。的確平常你不如理思惟的話，由於習氣所使，自然而然還是跟著習氣轉，所以宗大師一再地告訴我們，平常真正修習最重要的、最有用的就是如理思惟。譬如我們聽見外面兩個人大聲吼叫，你聽見了，只覺得這兩人聲音這麼大，其實他們兩個人在罵你，你剛開始還不知道在罵你的時候，最多只是把門關起來，聽不見就算了，他們罵他們的；等一下你聽見在叫你，耳朵就豎起來了，等一下又發現他們在罵你，心裡面就暴起來了。同樣的罵，為什麼前面你了不動心，而後面會這樣反應呢？這很明白地說明，原來是自己心裡面在非理作意。假定說因為罵就一定會受傷的話，那應該不必等到你心裡面起了一些作意以後才受傷，應該在他們一開始吼時，你就痛不可當，因為有實體的東西，就像一根棒子打在你身上，不管你曉得不曉得，哪怕你睡得很熟，馬上就把你打醒，痛得你要命，這是很明白的事實。

現在你一步一步深入，從前面了解是業的道理，乃至於更進一步成就你的忍辱，到這種情況之下，當然你會歡喜，哪有不歡喜的道理！若反而還要去瞋，那是絕不合理的。所以你要常常記得瞋恚帶給我們的嚴重過患，以及忍辱所得到的無比殊勝的利益。由於這個力量的推動，你空下來就如理去思惟，經常把法擺在心上轉。如果常處在這種狀態當中，一旦有人家罵你，不但不會使你痛苦，反而使你快樂。如果沒有外境幫助而單單以意識去思惟，這個力量不夠；當有人罵你，你的耳根又幫助意根如理如法思惟的話，就像燒火一樣，平常火上加油就加著瞋火，現在火上加油，是加到善法上，那個善法欲就會非常著力，使你愈來愈高興了。五根幫助你如法如理地思惟，力量就更強大，這是千真萬確的事實啊！

菩薩懂得了這個道理以後，絕對不願意走小乘的路線－－自己解脫，沉空滯寂。在世間行菩薩道有無比殊勝的利益，眼前快樂，將來究竟圓滿，對自己這麼有利益，還可以幫助一切人解決生死問題，實在好啊！這個要靠如理地認識正確的道理之後，努力去觀察思惟，現在我們主要修習的就是這個。所以我們常常說要修行，怎麼修？現在我們懂得了，原來就是透由如理思惟觀察，調柔我們身心，等到身心已經非常調柔了，到那時候欲止欲觀，樣樣都得的到。共下士道修習軌理部分的破除邪執，現在我們回想起來，一點都沒有錯，原來正規修行的方法是這個樣，所以我們一路上都用這個教授步步深入。

【霞惹瓦云：「若於康壟巴、內鄔蘇巴、照巴三人，任說何語與向土石，全無差別，故得安樂，後時諸人耳根薄弱，故無安樂。」】

這是祖師說明當初他們尊長、師友之間怎麼樣的修行，康幺巴、內鄔蘇巴等都是阿底峽尊者的再傳弟子，博朵瓦、慬哦瓦、樸窮瓦都是敦巴尊者下面最主要的弟子，也就是復興西藏佛教幾位了不起的大祖師。我們平常是人家讚歎自己幾句，心裡就浮到天上去了，如果是罵幾句，一下子又沉到十八層地獄裡面去了，心裡面一天到晚為這個所動搖，或者在情緒上面，或者在知見上面，乃至於無關緊要的隨便一點點事情，你又想出十萬八千里，不曉得想到哪裡去了。現在他們三個人，不管你說什麼，就像土石，就是動都不動。你罵他，他也不動，你讚他，他也不動，你說他幾句，他也不動，所以他得到安樂。我們仔細想想，我們平常的苦惱在什麼地方呢？真正的苦惱，還是在我們無明相應的這種心裡狀態。

我們後學的人「耳根薄弱」，我們的耳朵實在是太薄太弱，小小的風吹草動就被它動搖。這是個形容，也就是說，我們現在對佛法的認識，實在是太差太差，雖然說修學佛法要八風不動，我們卻往往無風自動，一點點的小風就大動，大風的話那更是吹得無影無蹤。我剛出家的時候，我的師長就告訴我，耳朵要硬，嘴巴要軟，弄了半天我不懂，為什麼耳朵要硬，嘴巴要軟？現在懂了，原來是這個道理，不管別人說什麼話，你動都不動，但是你開起口來，千萬不要像利刃一樣，一出去就傷到人，軟的東西叫人家感覺得非常舒服，說愛語等等就是這個意思。因為我們不具足如法相應的條件，聽見了什麼東西，心裡就被它所轉，所以得不到安樂。

【若對馨敦說某作是言，答曰：「暗中訶罵國王，汝犯離間應當懺悔。」】

有的時候人家是針對你當面來譏笑或背後毀謗，另外一種不是這樣，而是說離間語，搬弄是非，例如說：「那個人你別看他當面如此，他在背後怎麼怎麼說你壞話。」要是我們聽見了這種話以後，就覺得這個是好朋友，他把情況告訴我了。而祖師們是怎麼做呢？如果你對他說這種話，他反過來說：「暗地當中人人都會這樣的，不要說罵我呀！乃至國王都罵，（對一般世間來說，古代國王是最高貴的，在專制時代，說了國王的壞話，甚至是要送命殺頭的。）你何必跑來搬弄是非，趕快去懺悔！」想想我們跑到這裡專門歡喜聽那些小報告，也有人就歡喜打小報告。看看祖師之作法，所以我們聽見了這種小報告，應說：「你不必說這種話，趕快去懺悔。」

【有謂慧金剛瑜伽師云：「人說我等為伏後者。」答云：「人不於人作言說事，又於何事。」次云：「速斷離間。」】

另外有一位祖師，旁人跟他說：「人家說我們也是背後打小報告。」伏後就是打小報告、暗箭傷人、離間等。他回答說：「世間人就是這樣，專門做這種事情，世間人如果不做這個，也沒別的好做，你跟著他們幹什麼？趕快去懺悔，千萬不要再離間啊！」這是祖師典型的榜樣。裡邊的重點是告訴我們，不管對於前面所說的那一項，乃至於人家用打小報告來挑撥離間，我們心裡面都要不為所動。進一步從這個公案當中，也讓我們了解應該如何去做。

【若作是念，由毀訾等，則餘補特伽羅於我不喜，故不歡喜。若餘不喜我，於我有損可為實爾，然此於自全無所損，故應斷除不歡喜心。】

假定我們心裡想：雖然毀謗等不是直接傷害，但是會令別的人都不歡喜我；譬如說有人在背後罵我，別人聽見了這些傷害我的話而不歡喜我，因為這樣的關係，我不歡喜別人毀訾我。那麼該怎麼辦？假定那些人聽信了旁人的讒言而不歡喜我，這種狀態對我有真正損害的話，那的的確確應該不歡喜；但是實際上他們不歡喜我，對我有真的損害嗎？沒有啊！一點損害都沒有啊！所以我不必為了這個事情不歡喜，這毫無意思啊！

【如云：「餘不喜於我，此於現後世，俱不損於我，何故我不樂。」】

別人不歡喜我，對我現在也好，後世也好，能傷害我嗎？不能傷害我啊！我何必為了這個事情而不快樂！這樣一想，立刻就體會到世間都是顛倒的。現在我們認清楚了，自己要從這個地方透脫出來，還要幫助別人透脫出來。在這種情況下，你還有什麼不歡喜呀？對你有什麼損害呀？一點損害都沒有啊！這正是你要脫離的。以前愚癡顛倒，一天到晚忙莫名其妙的事情。就像上面說的比喻，小孩子趴在地上撒了一泡尿，在那兒作了個泥娃娃，結果被人家稍微弄壞了，就哭啊，鬧啊，實在可笑得不得了。事實上不用人家來弄壞，當你曉得了以後，一定會馬上把泥娃娃丟掉，趕快去洗手，如果說要送給你，你會連逃都來不及，所以不應該不歡喜啊！

【若作是念，雖他不喜無損於我，然由依此，即能障礙從他人所獲得利養，故於毀訾毀謗傳惡名者而發憎憤。所得利養須置現世，瞋他之惡隨逐而行，故無利養速疾死沒，與以邪命長時存活，前者為勝。】

進一步也許我們會這樣想：他背後說我壞話是沒有關係，不會損害我，但是因為他對我做了這種不利的言論，以後會障礙我得到利益，因為我原有美好的名稱，所以人家會來供養我，現在這個美好的名稱被他破壞了，以後人家不供養了！在這種狀態當中，對於這個毀謗等等，就忍不住要發脾氣、引瞋心，那該怎麼辦啊？是的，他這樣做是可能會障礙你得到好處，因為你的名譽被人家損害了以後，你的供養就減少了；但是你要了解，你得到的利養只是留在現世，你帶不走的！另外因為你不了解而不能忍受人家這種毀謗，發瞋心，造了惡業，這個是生生世世跟著你的。所以你因為沒有利養，乃至於受了這個影響，很快命都送掉，比之於你現在雖然得到了利養，但是因為引發了瞋心，以邪命而活，即使活得久一點，比較起來，前者遠來得超勝。你很快地送掉一條命，但是因為你修忍辱，結果你生了天；反過來，你眼前雖然得到一點點的利養，結果以後使你下地獄了。

眼前就算你得到利養，活一百歲，比之於得不到利養減了五十歲，你把五十歲的壽命換了最起碼的四天王天九百萬年的快樂，那個利益是大得不得了，如果到極樂世界，更是無法想像地大。反過來說，為了保護五十年的利養，發了個大脾氣，結果把你送到地獄去，最淺的地獄也要像天壽這麼長，你划得來嗎？我們真是愚癡啊！所以比較起來，前面是遠來得超勝。瞋是如此，對貪、對任何一切事情都是如此！你能夠善巧地思惟觀察法的話，我們眼前的煩惱，也自然而然都能夠慢慢地擋住。

這個裡邊有一點蠻重要的，不是說懂得了道理馬上派上用場，這我們千萬要清楚，現在我們總有一個缺陷，要不然就是不了解，一旦懂得了以後，心裡就著急：聽了半天，怎麼老做不到！不是的，聽懂了以後真正要做到，還要數數思惟觀察稱量，把我們的善淨之業透過思惟去增長，那個時候無始以來所積的等流、惡習才能分分消滅。你能夠這樣做，一定做得到，這個是我們必須要了解的，這理路很清楚，而實際上我們的經驗也是如此。不要說佛法，任何一件事，譬如寫字，告訴你以後，你曉得怎麼寫了，拿起筆來寫的時候，就像狗在地上亂扒扒出的痕跡一樣。現在學校大概不大練寫字了，我們那個時候天天要描紅，天天寫，寫久了，這個字就寫得好了！沒有一件事情例外的，所以修行也是一樣，我們必定要把懂得的道理在心裡邊不斷思惟觀察，在因地當中心心念念持續下去，自然而然會感得那個果報。不是聽懂了道理以後，急著要得果報，那你完全錯了，你要是急著忙這個果報，實際上卻是停在那裡，一步都沒有修行。

【設獲利養長時存活，然於死亡終無免脫，終須有死，至臨終時，先經百年受用安樂，與唯一年受用安樂，二者相等，唯為念境，爾時苦樂無差別故。譬如夢中受樂百年與唯須臾領受安樂，二睡醒時樂與不樂全無差別。】

假定你獲得了這個利養，能夠長時存活，永遠長生不老，那倒還情有可原，實際上，絕沒有這回事情。死是遲早要來的，而且實際上來得非常快。記住！前面都是後面的基礎，當你有了前面這個無常的認識，那的的確確你會很明白擺在內心的，這種事情還擋得了你嗎？絕對擋不了你啊！我們如果沒有把前面無常的概念認真修學過的話，現在不妨回過頭來再想想，一點都沒錯，不管你有多大的好處，到時候總歸要死，到死的時候，不管你受多長久的快樂，或是受很短的快樂，這兩種情形結果如何？死前沒有感覺到二者有什麼不同，只是你概念當中覺得好像過了一百年。我們回想看看，千真萬確事實如此！我今年六十歲了，想想六十年以前的事情，或者說回想六十年當中的事情跟昨天的事情，在今天的回想當中，看起來是一模一樣的，那一百年的事情，眼前只剩下一點的憶念。在意念當中，一百年跟一天乃至一剎那是沒有差別的。而且憶念的本質，不論當時受苦的或受樂的，眼前當下留下來的憶念本身，根本無所謂苦樂。就像夢當中一樣，等到夢醒的時候，這個樂或是不樂，都是一樣的。

【如是思惟，若於利敬能破貪著，則於毀訾揚惡名等不生憂悒，以不求於他顯我殊勝，雖不顯揚喜無退故。】

你能夠這樣如理思惟的話，對於名聞、利養、恭敬等等，你就一點貪著都沒有，因為沒有貪著，所以他不管怎麼毀謗、傷害你，說你的壞話，你也不會憂悒，也不會要求他不要罵我，要稱讚我，自然而然地八風不動，而你安住在法上面的心量一直在增長，所以你的喜心無退。能安住在法上面，不論就自利而言或利他而言，那都對了！所以前面告訴我們，如果你要利他而不能忍，想退心的話，你懂得了這些道理以後，就不會退心了！你能夠這樣如理思惟，不但破除瞋，而且也破除貪，貪瞋兩個都拿掉了，而你能夠如理思惟的本身就是癡也沒有了，所以真正最好的修行就是這個。

大家總覺得修行好像要去拜一下佛、念一下佛才算，拜佛念佛當然是，可是，如果你不能如理如法的話，那拜佛也錯、念佛也錯啊！祖師一直告訴我們，如果你心裡不相應的話，頭顱磕破、喉嚨喊破也徒然，如果閉關，千年不出也徒然。反之，如果你心裡相應的話，拜佛、念佛是當然好！因為你身口意三業俱在，就算你不在拜佛、念佛，你坐在這裡的當下，這意業本身也在念念增長啊！這麼好！所以我們一定要時時處處提醒自己修學佛法重心在「得正見」，然後增長它，那個時候你心裡面的歡喜一直在增長，內心那種與法相應的法喜就不會退，這個才是真正的法喜，而且是真正的增長。

【亦如論云：「能障利養故，若我不喜此，我利置此世，諸惡則堅住。我寧今死歿，不邪命長活，我縱能久住，終是死苦性。夢受百年樂，若至於醒時，與受須臾樂，若至於醒時，醒已此二者，其樂皆不還，壽長短二者，臨終唯如是。設多得利養，長時受安樂，亦如被盜劫，躶體空手行。」】

論上面所說的文很容易懂。假定人家來罵你、毀謗你，因此而障礙你獲得利養的話，那我們想想看，你得到的利養，只能留在這個世間，死後是帶不走的，但是由於你不歡喜，發瞋心，這個惡業就牢牢地綁住你了，它會很堅固地永遠安住在你的身心當中。想到了這一點，我寧願現在死，也不讓這個惡存在我心中，增長我的邪命。實際上，就算你能夠長時期享受一點眼前的快樂，然而死亡卻是你沒有辦法免離的，最後還是要受的。何況等到臨終的時候，哪怕受了一百年、一萬年、一千年或一剎那的快樂，比較起來是一模一樣的；壽命長短是如此，內心的快樂、痛苦也如是。等到你最後走的時候，就像在曠野當中被強盜搶得兩手空空，然後去見閻王，因為你生前不能如法行持，被貪瞋癡所轉，所以送去上刀山下油鍋！想到這樣，貪瞋癡很容易就拿掉了。

這裡再說一遍，大家有不懂的，要想辦法弄懂，懂了以後去如理思惟，這是重要的地方。弄懂了以後，不要因為做不到心裡就著急，這著急本身還在錯中。弄懂了以後正好趁現在好好地如理思惟，你只要肯如理思惟一定做得到。如果你不如理思惟，只是著急我怎麼做不到，那是沒用的。實際上，前面雖然懂了，其實你沒真懂，你若真的懂了，就曉得怎麼去用它；而後面的著急，這個心理本身還在錯誤當中，所以關於這部分並沒懂！真的弄懂的話，會知道依著從淺到深的次第，第一步懂得道理，第二步先要把著急的心理想辦法拿掉，然後再把如法的內涵拿來思惟觀察，進一步境界現起的時候，正好派上用場，那個時候，人家來罵你也好、跟你囉唆也好，凡是你平常受不了的，現在你都覺得妙極了，以前在這種情況之下就生煩惱，現在碰見這個情況是增長我的法樂啊！他不顧下地獄造惡業來幫忙我、成就我的忍辱，他是我的大善知識，那個恩是不下於佛啊！在這種情況之下，你平常一直討厭他的，現在卻變成比甘露還要好，請問世間還有什麼不安樂的？安樂的境界是固然安樂，種種的違逆境界你也能安樂，這是千真萬確的事實啊！佛在因地當中就是這樣地在每一件事情上努力，所以他最後把境界轉過來了。

因此功德必定是從斷、證兩樣事情上面分分安立的。有很多事情，斷跟證好像是分開來的，但在這件事情上卻是同時成立，如果你不在斷上證的話，那就是犯了毛病。當然斷證有很多情況之下是兩個，譬如我們常常說，你不要邪妄分別，不管他說什麼你都不動，這是斷，這個斷本身證的是不為所動。現在我們這個斷而證的不但是不為他動，而且藉著惡劣的情況，就是這個娑婆的種種不理想，一下轉變過來，變成報身報土的莊嚴，這麼好啊！這是教法的圓滿。然後，我們稱讚如來、禮敬如來、如法供養等等，都在這裡，如果你還想到自己居然懂了，內心也高興，這個高興本身就是隨喜功德，的的確確隨時隨地十大願王一串就來了，這麼好呀！原本我們放下書本要去思惟觀察的時候，必須苦苦地思惟，現在妙不可言，聽完以後，放下書本內心是歡歡喜喜、高高興興，越想越高興、越想越歡喜。平常教你用功去想的話，想得頭昏腦脹，現在教你想的話，想得很愉快。進一步因為你心裡面有快樂，生理也就是少病少惱，佛法之美莫過於此啊！

這是個大乘教法，現在我們還是初學，才碰見一點皮毛就這麼好了，所以你越到後面是越快樂。人家說：修行是苦事，的確剛開始的時候，因為完全在自己的習氣當中，要把習氣拿掉的確是苦的，可是它苦不代表佛法本身苦，是你以前錯誤的習氣在苦，等到你拿掉了，跟法相應的話，哪怕剛開始一點點，就這麼安樂，到後面會越來越快樂，那還嫌多嗎？啊！修行實在好！

p. 297 (4)

【◎ 第二破除不喜怨敵富樂，喜其衰損者。本為利樂諸有情故發菩提心，今於有情自獲安樂反起瞋恚。又云：惟願一切有情皆當成佛，今見彼等略有下劣利養恭敬，反生憂惱極為相違。故應於他幾大富樂，斷除嫉姤，至心歡喜。若不爾者，則菩提心利樂有情唯假名故。】

前面講到人家傷害我，我們的心裡面就不願意，可是，我們卻偏偏要傷害、嫉妒別人，現在特別就這一點來說。對一般人我們還不至於嫉妒，可是當怨家對頭得到了好東西時，你內心就受不了。在這種情況之下，我們怎麼對治它呢？ 　　我們修學菩薩道，要求無上菩提，什麼是菩薩道？為利益一切眾生，乃至於要使他成佛，所以你忙的是這個事情。成佛的內容有兩樣，即眼前增上生和究竟決定勝，要把樣樣的好處都給一切眾生，這個是菩提心。我們現在學菩薩行的人，發心要做這件事情，現在你沒有給他，他自己得到了，你應該很高興，本來我要給他要花好大的氣力，他現在自己得到了，我真感謝他啊！結果你不但不這樣想，反而還去瞋恚，那豈不是顛倒嗎？發菩提心偈中說：「為利有情願成佛」，你發心乃至於要使他成佛，現在他得到一點點下劣的利養，你內心反而覺得憂惱，那跟你的誓願不是完全相反，完全違背了嗎？所以眾生有多大的好處，你就應該有多大的歡喜啊！絕不會有嫉妒的。否則的話，你說菩提心，那都是騙人！都是假的！

【如云：「為樂諸有情，而發菩提心，有情自獲樂，何故反瞋彼。云令諸有情，成佛三界供，見下劣利敬，何故起憂惱。若汝所應養，當由汝供給，親友得自活，不喜豈反瞋。不願眾生樂，豈願得菩提，故若憎他富，豈有菩提心。若他從施獲，或利在施家，此俱非汝有，施不施何關。」】

這都是解釋這個道理，說本來是應該由你去供養他的，因為你發了菩提心要這樣做，結果現在他自己得到安樂、快活了！你怎麼反而不歡喜還要瞋恚呀？假定你不希望人家得到快樂，嫉妒人家的話，那怎麼叫菩提？所以，如果你對人家得到的快樂起瞋恚不耐的話，這怎麼談得到有菩提心？退一步說，不管人家是從布施獲得還是其他因素下得到的，這都跟你了不相干啊！你何必要去橫插他一腳呢？

【怨家衰敗，而生歡喜，及暴惡心，願其失敗，僅由此心，於怨無損，唯令自苦。設能損他，然亦俱害，思此過患，當一切種而正滅除。】

更進一步說，你歡喜怨家衰敗、得不到富樂，當怨敵仇家衰敗的時候，你心裡面生歡喜，或者他得到富樂的時候，你希望他失敗，這是非常強烈的暴惡之心，要曉得這樣對他毫無損害！唯一損害的是你自己啊！我們心裡面造的是惡業，何苦來哉！就算你真的能夠損他，但你受的損，反而更厲害。你了解了這個禍患的話，在任何情況之下，你一定要正對著這個問題，徹底地消除它。

【如云：「設怨有不喜，汝有何可樂，僅由汝希願，豈為損他因。縱由汝願成，他苦汝何喜，若謂滿我心，損失豈過此。彼煩惱漁夫，利?之所執，我於地獄鑊，定受獄卒煎。」】

如果說怨家有壞的、不歡喜的事發生了，你又有什麼好快樂的呢？要曉得，僅僅由你心裡的願望，希望他不幸，對他並沒有什麼損害。你心裡面所希望的，跟他了不相干啊！就算是因為你希望他受損害，希望他得不到快樂，而真的如你所希望的話，實際上損害的是自己，沒有比這個損害更大的了。因為我們現在這種心理狀態是「煩惱」。這煩惱的鉤子，就像魚鉤一樣，你不了解而把它一口吞下去，如同一條魚，吃了魚鉤就被它釣上了，我們現在吞下了煩惱鉤，種了這樣的因，眼前心裡被煩惱誘惑所擾，將來一定要受地獄的煎熬啊！這樣去思惟的話，在任何情況之下，誰都一定會想把內心淨化得乾乾淨淨。所以，佛法真是巧妙極了，不是叫你不瞋，而是叫你要瞋對，要瞋自己的煩惱，所以前面說，要鬥的是跟自己的煩惱鬥。你千萬不要忍受這個煩惱，一旦吞下去，那你完了。

【如是若於障礙我樂及我親樂為作非樂，并於怨家所有盛事，一向視為不可樂相，由此生憂，憂增發瞋。若能破其一向不喜，則止其憂，由憂息故，瞋則不生。故應以前所顯正理，於此破其一向不喜，由眾多門滅除瞋恚，以其過失最重大故。】

像前面所說的，如果有人為了障礙我的快樂，或障礙我親友的快樂，而做出種種不好的事情，我因此而起瞋心；並且對於怨家所有的好事情，我們看到了不能忍受，也不歡喜（這裡說不可樂相），因為這個不歡喜而生憂惱，由憂惱而發瞋恚，如果照著前面這個道理把它都破除掉了，這個憂惱心就沒有了，瞋心也就平息了，此時忍也就成功了。這裡所說的「正理」，就是前面告訴我們的如理正確無垢的道理。應該以它破除我們這些向來一直如此的錯誤，跟煩惱相應的不歡喜的心。然後由眾多門（就是由各式各樣的角度）去思惟以破除瞋恚。為什麼要這樣努力呢？因為瞋恚的過失非常嚴重；如果能反過來，利益也是非常地殊勝。

現在我們漸漸地了解，前面講到修習軌理破除邪執的部分說：你如果聞慧多，思慧就多；思慧多，修慧就多，將來你能夠斷過證德的功德也多。你了解得越多，你使用的方便也多，就能處處體會，在任何情況之下，不管你怎麼想，你找到的只是法樂。假定你了解得不多，而你用的方法又只有一個的話，那麼你只能用這一個。所以平常我們總是忙著要修行，覺得好像只要這樣就夠了，然而不管你是忙什麼，或者拜佛也好，或者跑到山裡面去閉關也好，用的都是死死的一個辦法，結果是你關在山裡可以，一出山，不行了；或是說關在山裡，到了夏天，熱了你就受不了，到了冬天，冷也受不了，叫你去買菜，不方便你也受不了，種種煩惱都來了，所以「關」不是一個辦法；至於念佛，剛開始念的時候蠻起勁，到了肚子餓的時候也不行，人家跑來找你談事情，也不行；拜佛也一樣，沒有一個例外的。所以弄到後來是閉關也不行，念佛也不行，拜佛也不行。

本論處處地方告訴我們，如果想圓滿修學佛法，不要著急，剛開始的時候，要如理聽聞，如理思惟。那麼有人就著急了，說：「唉呀！這個無常很迅速啊！到那個時候來不及啊，生命很短促！」這話是千真萬確，本論一開頭也是特別重視這個。正因為無常非常迅速，所以你要趕快找到種種如理法門對治你眼前的煩惱，那樣才對啊！可是你不這樣找正確的方法，卻說要趕快，結果關在門裡邊自己生煩惱，白白浪費了時光。現在我們大家都是犯這個毛病啊！所以，它告訴我們要先如理、如量、次第等等圓滿無缺地認識。你能夠這樣的話，不管你拜佛也好，念佛也好，閉關也好，坐在那裡也好，做什麼事情都好，你一直在增長善法。生命是無常，很快會過去了，而增長善法的結果是什麼？來生增上，你還愁什麼嘛！你的善法這樣增長的話，那個是增上生。

眼前你造的一切因都是善因，下一世，你碰見的比現在更好，而且會越來越好。你到了好的環境當中，你周圍那一些人也都很好。就算遇到惡人，或當惡的事情現起的時候，因為你宿生因地當中，都如法相應去做，結果是都成就你的功德。到了下一生，還是這樣策勵你向上。所以就算不往生淨土，你都不怕啊！更深一層說，菩薩之所以不怕的真正原因就在這裡，他已經能牢牢地把握住，一生比一生增上，這個道理我們務必要知道。這要靠了解得多，然後思惟得多，這樣的話，你造的都是善淨之業，你怕什麼？佛法不是講「因果」？我們現在積的就是「業因」，你現在積的完全是善淨之業，你還怕什麼？修學佛法的人如果連這都不瞭解，那還修些什麼？所以我們真正重心在這地方，要把握得住啊！並不是叫我們不要去修，也不是不要拜佛、不要閉關，恰恰相反，你要去做。把握住這個重點，到時候你是閉關也好、拜佛也好、念佛也好，做什麼都好。這個要分別得很清楚。

p. 298 (2)

【能滅教授亦即上說佛子正理，要與煩惱而興駁難，向內摧壞第一仇敵瞋恚之理。】

能夠針對著瞋恚這個毛病，來消除它的過患的如理完整的教授，就是上面所說的這個道理，這是我們修學佛法的人該修學的。我們應該拿這個如理的教授「跟煩惱駁難」，「駁」就是辯駁，「難」就是問難。換句話說，我們針對著問題，往來推敲，一再地思惟觀察，深入探討，前面告訴我們的都是這個。他們來傷害你，然後你去思惟觀察這樣對不對、那樣對不對，你內心當中，的的確確在如理分別這件事情。最佳的修行就是「如理分別」，現在我們不懂得這個道理，常常說：「唉呀，你不要分別了！」就把最好的法寶損失掉了，真可惜！所以眼前了解了這個道理以後，去反覆推敲，在內心把煩惱的怨敵摧毀。

經過這樣的思惟，結果你在任何情況之下，找不到一點點你不能忍的理由，找不到一點點你瞋恚的理由，所以自然而然忍辱就成就了。妙的是當你破除這個瞋心的時候，貪也拿掉了，癡也拿掉了。這裡之所以只講破瞋恚，是因為它損害最大，是第一大怨敵。前面告訴我們「而興駁難」這幾個字，注意喔！這就是我們平常正確用功的方法。不要把這幾個字隨便漏掉，你懂得了以後，經常擺在你心裡邊，反覆思惟觀察，修就修這個。你拿這個概念擺在心頭上的話，持戒，戒持得好；念佛，佛念得好；拜佛，佛拜得好；閉關，也對了；然後你把內心調柔了以後，兩腿一盤，要得定很快啊！這是我們應該要正確認識的，所以這地方告訴我們要與煩惱而興駁難。

【是故若能以觀察慧善為思擇，以多正理而正破除，則能遮止多類瞋恚，由眾多門發生堪忍，能得堅固微妙習氣，以是由其無垢正理，於正教義獲定解故。有捨觀慧思擇修者，即捨此等菩薩一切廣大妙行，當知即是自他暇身受取心要無上障礙，猶如𢁉蛇應當遠離。】

「觀察慧」這三個字意思一樣，這個智慧怎麼來的？就是思惟觀察決擇。而這個智慧是破煩惱根本的正對治。而煩惱是我們生死的根本。我們常常說修行是要「了脫生死」，而最正確的唯一的工具就是智慧。要得到智慧，必須這樣如理觀察思惟，結果你不用，請問你修些什麼？所以說要拿這個智慧，很善巧地多多思惟觀察，如理地，正確無誤地正對著這個煩惱，把它一一摧毀，如此「則能遮止多類瞋恚」，各式各樣不如理的瞋恚，都把它遮止住了，忍就成功啦！

關於耐怨害忍簡單說完了以後，又特別提醒一件事情，就是要善巧運用這個最殊勝的暇滿人身，六道當中也只有人具足思惟觀察的能力。實際上，要破除煩惱，透脫生死，也唯有靠暇滿人身。

上面之所以能夠遮煩惱，是由眾多門破除瞋恚而發起堪忍的能力，在這種狀態中，能得堅固微妙的習氣。我們無始以來積累了染雜污垢的習氣，這個習氣堅固得不得了，怎麼弄也拿它莫奈何，經過了上面如理思惟觀察以後，這個微妙的習氣起來了，而且堅固。所以對於上面所說的正確無誤的、如法的正理要獲得定解。這個正理就是佛出世最完整正確告訴我們的教義，也就是諸法的真實內涵，對這個真實的內涵要獲定解，定解就是勝解。不是聽懂了就好了，你要確實去用，聽懂是第一步，聽不懂你還談什麼呢？但是單單聽懂而擱在那裡，書本一合，沒有用，還是在書本裡頭。所以我們必定要不斷地思惟觀察。

前面告訴我們修是「於善所緣數數思惟、稱量、觀察」。平常我們心所緣的都是惡的，不是在明顯的貪境、瞋境當中，就是在不明顯的癡境當中，自己還覺得很好，這個都不是善。現在如理稱量觀察，所緣的就是善的。「數數」，是不斷去思惟、觀察、思擇。經過了這樣的話，對這個東西產生決定不疑的認識，那個時候你起心動念就是它。平常我們遇見任何一件事情，「我覺得這件事情這樣」，「我看這件事情這樣」，這就是一般人說的「見解」。這個就是我們一向的定解，可是這個一向的定解都是跟煩惱相應的。現在我們真正要努力的是要對這個如理正教的意義，經過思惟而得到定解。

反過來說，有的人真是可惜啊！捨棄掉了「觀慧思擇修」，說要修行，結果修行的最佳工具（就是思惟、觀察的這個觀察慧），卻不要了，要曉得這樣的修行是捨棄了菩薩一切廣大妙行啊！入大乘之門的根本因是「菩提心」，方便是菩提心不共之因，慧是三乘的共因，這「方便」就是「思惟觀察」，要思惟觀察，一定要多聽聞。現在你捨棄掉了這個方便，然後說要去修行，請問在這種狀態之下，你怎麼修菩薩的大行？所以我們說要發菩提心、學菩薩行，結果行為是背道而馳，南轅北轍啊！我們必定要了解這個是最大的大障礙。

我們現在得到了最難得的暇滿的人身，要用這個暇滿人身去修行無上的心要，而揀擇法的智慧是中心的綱要，你卻不要它、捨棄它，所以這是個障礙。因為這東西是修行最主要的、最根本的，所以棄捨觀察慧這個障礙也是最大、無上的，就像毒蛇一樣，不要說跟它玩，老遠看見它，趕快躲開都來不及。我們現在不善學，往往不了解經論的真實意趣，在前面第十卷當中辨得特別詳細。很多人說：「不要分別啊！要如如不動啊！」這個是「果」，一定要經過前面在因位當中如理思惟觀察，修習以後，證得這樣的果，所以是這樣的因感得這樣的果。現在你在凡夫地，身心都在煩惱愚癡當中，還居然顛倒地說，這叫做「如如不動」，捨棄掉這個觀察慧，真是個大錯誤啊。前面大家重新再溫習一下，務必在一開頭的時候，關於正修跟破除邪執的概念要辨得清楚，所以前面曾經一而再，再而三地說明這個道理，這裡又說一遍。上面就是關於生忍那一部分，當人家來傷害你時，你怎麼樣對治因此而起之瞋心。

菩提道次第廣論卷十一終

p. 299

菩提道次第廣論卷十二

※﹝第二引發安受苦忍分三：① 必須安受苦之理，② 引發此之方便，③ 處門廣釋。今初﹞

第二部分是說受苦的這種狀態，要安然忍受它。這裡的苦不是別人加諸於你的，是你自己本身所受的苦，這個苦也許是外面來的，也許是從內發的，乃至於你自己去找的。

第一個說明為什麼一定要去受這個苦，如果不一定要去受的話，那我們不必找這個麻煩，所以它第一步說明為什麼一定要受。懂得了以後，既然必須要受，它不是馬上叫你受，而是要找方法，而在找方法之前，也有引發我們想去找這個方法的一個方便。前面一再說，先要生起推動你、策勵你精進想學的這個心，然後你去學，那就對了。如果沒有這個心，往往我們會說這個也少不了，那個也要忙，沒關係，慢慢地來。現在有了這個心，你就會一心一意全部精神急著要去找，旁的事情都丟掉了，那時你才真正有進入修行的可能。所以它每一個地方的次第都是這樣的完美。

【◎ 如《入行論》云：「樂因唯少許，苦因極繁多。」我等恆有眾苦隨逐，故以苦為道不可不知。】 ＠＠

論上面告訴我們，快樂的因很少，苦因非常多。注意這個「因」字，它不講苦、樂，而講苦因及樂因。我們現在要求的是求快樂，要求快樂先要找樂的因；我們要去苦，也要先看因地上怎麼做。真正去找的話，樂因很少，苦因則到處都是，因為這樣的關係，所以我們動不動就造了苦因，所以一直被苦纏在這裡。在這種情況之下，我們要修道，又必定是用我們現在的身，在現在的環境裡邊去修，所以如果說不能針對這個環境，用我們現有的條件來努力，請問你怎麼修啊？既然如此，你必定要對於我們眼前這個苦，有正確的方法對治它，所以不能不以苦為道，所以以苦為道是不可不知啊！

我們真正修行，就是在眼前這個苦上頭，了解怎麼安然忍受它。現在有太多的修行人，聽人家說這個世間真苦，修學佛法好啊！然後他就修了。他能感受到世間的苦固然很好，但是因為對如是因感如是果的必然關係沒有弄清楚，聽見人家說修行是好事情，他就以為把家裡一拋，跑到廟裡就快樂了。有這樣的事情嗎？沒有！我們必定要知道，真正要得到快樂，必定要去修，而要修的話，在家裡是一定修不成，所以才要到專門修行的環境，這是我們到廟裡去的真正原因。不是說你到了廟裡就快樂了，那完全錯了。到了寺院，你修的是快樂之因，而眼前的痛苦是以往之果，正要如法地拿出你正確的認識以及意志去修行。修行是苦事，這我們必定要認識，認識了就沒問題了。

就因為我們現在有種種的誤解，所以一到廟裡，總覺得好像只要袖手旁觀，看人家燒飯，等人家樣樣弄好了，然後我來張口吃飯，用完了飯，到佛堂去拜幾拜，然後早晨念它幾卷經，自以為我早晨幾點鐘起來，我打坐可以坐多久，可是天塌下來也不管，佛桌上面滿是灰塵也不理，覺得這就是修行，錯了！對此我們要有正確的認識。當你有正確的理解以後，拜佛是最好的事情；念佛，再沒有比念佛更好的；但是，除了正行以外，最重要的是把正行的中心把握住，這是第一點。這個時候你就是苦苦地修行，這雖然是件苦事情，但你是在積樂因。除了正行以外，然後早晨到大寮燒飯，或是當淨頭打掃廁所，從最下賤的地方做起，乃至於到佛殿去作香燈侍候佛，沒有一樣例外，都是最好的修行。怎麼講呢？你在積樂因啊！這是我們必定要認識的。

【若不爾者，如《集學論》說，或生瞋恚或於修道而生怯弱，即能障礙修善行故。】

假定你對這個不了解的話，在《集學論》中，菩薩們告訴我們，到那時候你受不了了，說：「修行還要這麼苦啊！」你說：「我跑來是為了修行，怎麼還要叫我燒飯、打掃廁所、作香燈。」好像人家都應該供養你，乃至於覺得披了這件衣服是理所當然該受人家拜的一樣，錯了啊！以我現在的了解，一披上這件衣服，就要戰戰兢兢：「我心裡面跟這件衣服相應嗎？」所以我常常說，一看見人家拜，我不是覺得他在拜我，我覺得他是個大善知識，提醒我：「法師啊！你現在撐諸佛的清淨幢相，心裡面跟清淨幢相相應嗎？」我內心警惕得不得了，這是佛陀示現來警告我，我是戰戰兢兢啊！所以我跑到廚房的時候，不但要親自去做一下，更想到說人家居士們辛辛苦苦省吃儉用送到這裡，那我當然趕快做啊！不但我自己去做，有壞的，我自己吃，填飽肚子就趕快去修行；正行以後馬上去打掃廁所，弄好了以後，馬上做香燈。處處地方都是在淨除我以往的惡習，以這個助行來增長我的功德。你認識了以後，就不會總是覺得這個不對勁、那個不如理，你沒有這種心情的話，瞋恚就生不起來了，這是第一個。在這樣的狀態當中，你對修道就會覺得應該打起精神來，這都是在為自己積聚資糧、淨除罪障啊！你就不會怯弱了。要不然的話，作點小事情，就這個不行，那個不行的。

所以不行的原因，容或你體力不足，但多半是你對修行的認識不夠，如果認識不夠，那就沒辦法好想了。所以，前面說無知的最佳對治是要學，如果這個不認識的話，那跟佛法是絕緣的。你要努力去學，了解了以後，才曉得唯一的辦法是－－如理地了解，然後如法行持。你就會發現原來我在這裡花一點小本錢，其實是賺大利益。本錢是一定要花的，但是賺回來的利益是不得了的。你一看見這點，就像作生意人一樣，生意越忙他越開心越高興。我們現在由於不了解，作了一點事情就怯弱了，所以下面說，你對這個道理如果不了解，不能以苦為道的話，對於修道的種種善行就會產生障礙－－「即能障礙修善行故」。

【此復有苦是由他起，亦有諸苦，無論於道若修不修由宿業起。又有一類如下所說，由修善行始得發起，若不修善則不發生。】

苦有兩類，有一類是不管你修道不修道，只要你宿生造了苦因，它總歸要來的。另外有一類苦則是修行才有的，不修行它不會發生。譬如我們現在跑到廟裡要修行了，可是早晨三點多鐘要打板，這麼冷的冬天，又不能讓你多睡一會，打了板就得起來，或者平常覺得累了就去躺一下，在這裡就不行！的的確確如果你不修行就不會有這種事情。以前想吃什麼、玩什麼，都是稱我的心意，但現在樣樣都不行；頭髮剃得光光的，身上花花綠綠的東西都剝掉，要看電視也不行，沒有一樣東西是順自己意的。然後還要作這麼多苦事情，這都是因修行而來的。

【如是若由宿業及現前緣增上力故決定起者，此等暫時無能遮止，起已必須安然忍受。若不能忍則反於此原有苦上，由自分別更生心苦極難堪忍。若能安忍雖根本苦未能即退，然不緣此更生內心憂慮等苦。若於此上更持餘苦助道方便，則苦極微而能堪忍，是故引發安受苦忍極為切要。】

這裡說明為什麼必須安受苦忍的道理。這個道理我們必定要認識，尤其是在座諸位決心想修學佛法的人，或者更推得深廣一點來說，任何一位真正想修學佛法的人，這一點必定要了解。如果不了解，不能安受苦忍的話，要修佛法不用談。像上面所說的，或者由於宿生的業力，這是我們必須淨化的；或者眼前種種因緣，因為你要修行，所以要衝破以往的無明、宿習。就像病一樣，如果生瘡就要動刀割除，如果是在身體裡邊就要吃藥，沒有一樣東西例外的，心病亦復如是。

為了要求增上而生的苦，這個苦是決定要來的，絕對沒有方法遮止它的。在這種情況之下，苦生起來的時候，你必須要安然忍受。實際上，我們誰都在忍，修行人不可以唉聲嘆氣地叫冤，必須心裡能夠安然忍受，安然忍受還要有安然忍受的條件。現在假定不能安忍的話，因為對原來的苦不了解，然後又再非理分別，結果這個苦本來就是無法避免的，加上非理作意，心裡面更是痛苦不堪。

現在不妨拿一些事實來說明，我們常有這個感覺，本來好端端的，然後心裡邊動了一個非理作意，自己去攀煩惱，在腦筋裡面胡思亂想一堆，結果是越想越煩惱，我想我們人人都有這個經驗吧！我們常常說的一個譬喻，譬如我跟某人吵架了，吵過以後我看見這個人在旁邊說話，本來是好端端的，但你心裡就會想：「這傢伙一定又在說我壞話。」然後越想心裡面火氣越大。再不然，沒有對象，也沒有跟人家吵架，好好地在做事情，內心就覺得：「哎！我本來好端端的，跑到這裡來修行……」就像前面說的，抱怨一大堆，這是對修行的本質沒摸清楚，以為修行就是離開了家，跑到這裡來享樂的，結果來了還得受苦，心裡面就會嘀咕，事情已經做完了，還嘀咕不已，坐在那裡愁眉苦臉，我想我們有這個經驗吧！再不然，你在忙，看見別人好像在那兒閒著，心裡邊又想：「他在那兒偷懶。」這些都是非理作意。本來就是無法避免的一些苦，因為火上加油，結果心裡面再增加一個苦，令自己極難堪忍。

在這種情況之下，如果能夠了解這個道理，反過來，不再非理作意、邪分別，而是如理分別地安然忍受它。雖然那個苦還在（並不是說安然忍受，這個苦就沒有了），但是由於你能夠不非理作意，因此外面的苦，就不會引生你內心這種非理作意的憂惱。更進一步，如果你在這上面能夠「持餘苦助道方便」，把這個苦反過來幫助自己的話，那這個苦就會變得很小，你就很容易忍受。剛才作生意的比喻是最現實不過的，作生意省力嗎？不省力，苦得很。但是因為你心裡邊覺得這是賺錢，是你該作的，所以不但不把它看成苦事，而且會策勵你，推動你去作生意，換句話說，推動你去做這件事情。如果說這件事情辛苦的話，它推動你去忍受辛苦，對不對？現在我們跑到這裡來，也是作生意，作什麼生意？賺的是佛法的法財，就是把煩惱換出去，正法換進來，世間的人是將商品換出去，把錢換回來，我們也是一樣的呀！對這個有正確的認識以後，我們不但一天到晚忙，還要去找事情做，所以應該以這個苦作為助道的方便。就像作生意人去忙一樣，結果是越忙越起勁，越忙越快樂，雖然有苦，但是你會感覺那個苦變得很小，這是我們人人有的經驗。 　　我們不妨再運用常提的一個故事，小孩子牙齒很痛，但是一看見糖，眼睛瞪得大大的，不讓他吃還不行，雖然牙齒痛，還吃得非常起勁。我們現在也是這樣，雖然受苦，但是的確要體會到裡邊的樂，在這種狀態當中，那一點小苦擋不住你。「是故引發安受苦忍極為切要。」這地方就告訴我們必須安受的道理，用什麼方法去策發它，這是絕對重要的，我們往往覺得不對就退心了，想想看退心的結果是什麼？後面精進度會詳細告訴我們，這裡不妨提前來說，退心的結果是－－安樂並沒有增加，而大苦是大大地增加，我們必定要把這個道理反覆思惟觀察，在內心當中生起如理如量的定解。到那個時候，你自然而然什麼苦都不怕，不會退怯，然後精進自然提起來。正知見以及勤精進這兩樣有了，佛法就在你手上。

※﹝第二引發方便分二：① 有苦生時破除專一執為不喜，② 顯示其苦理應忍受。今初﹞

引發忍辱波羅蜜安受苦忍的方法有兩點：第一，當苦生起的時候，應該把你一向對它不能忍受、不歡喜的這種執著心理破除。更進一步，對這個不歡喜的苦，還應該忍受，還要歡喜它。

【◎ 若已生苦有可治者，是則其意無須不喜，若不可治縱不歡喜亦無利益，非但無益且有過患。】

第一個，先看這個苦能不能對治它，換句話說，能不能把它消除掉。假定可以消除，你不必不歡喜，只要照著方法消除就行了，何必不歡喜呢？我們說「臨淵羨魚，不如退而結網。」你跑到河邊看見人家撈魚，你不要只是羨慕，趕快去撈；我們現在要求善果，可以求得到的，你趕快在因地上面努力，不要等在那兒乾著急。快樂的事情是這樣，苦的事情也是一樣，它如果是可以對治的，你也不必喊苦，找到對治的方法對治它，你應該感到歡喜啊！就好像生了病一樣，這個病痛苦得不得了，現在居然找到了一位好醫生，這位好醫生一定能夠幫助我，內心好歡喜，現在對治煩惱心病亦然。反過來，如果這個苦是沒辦法對治的，既然沒辦法治，你不歡喜有用嗎？不但沒有用，而且有過患；前面已經說過了，本來身已經很苦了，結果你心裡面反而讓它苦上加苦，不是自找麻煩嗎？實際上，這個自找麻煩的苦就眼前來講還是小的，在心裡邊增長煩惱的話，它的影響是輾轉無窮的輪迴大苦，這是很大的過患喔！這裡就告訴我們應該拿起力量來！

【若太嬌愛，雖於微苦亦極難忍，若不嬌愛，其苦雖大亦能忍故。】

這裡提出一個總則，如果我們太嬌嫩、太愛惜自己的話，即使一點點小的苦都受不了；如果不是這樣的話，再大的苦也不怕。我們現在常常稍微碰破了一點皮，針刺了一下，就像小孩子一樣哭得要命，乃至於老遠看見一隻蟑螂，就害怕得在那邊跳。我也看見過這種事情，那的確是太嬌了。像這樣一點事情都不能忍，居然說要修行，不僅要自己解脫，還要幫助盡法界、虛空界一切眾生解決苦惱，把這擔子承擔過來，結果自己碰到一點事情，就這個也不行，那個也不行，沒用的。

【如云：「若有可治者，有何可不喜，若已無可治，不喜有何益。」又云：「寒熱及風雨，病縛捶打等，我不應太嬌，若嬌苦反增。」】

如果是可以對治的，那就去對治，不能對治的，你不喜有什麼用場啊！不管碰見什麼情況，自然界的寒熱風雨、生病，乃至於別人傷害你、綁你、打你等等，不要太嬌嫩，如果太嬌嫩的話，反而增加苦。尤其是出家的同修們，為了離苦而跑到這地方來，如果還要嬌嫩的話，趕快脫下這件衣服回家去。至於在家人，想要修學佛法的話，也是同樣的道理，假定碰見這種情況而透不過的話，你不必說：「我在修習佛法。」應該策勵自己好好努力，先認識正確的道理，心理建設起來，那就一定可以走上去。

p. 300 (3)

※﹝第二顯示其苦理應忍受分三：① 思惟苦之功德，② 思惟能忍眾苦難行之功德，③ 從微漸修無難之理。今初　﹞

這裡告訴我們，照理來講，這種苦是我們應該忍受的，它分三項。首先思惟這個苦有大好處。進一步是思惟能夠忍受這個苦，進而行種種難行的功德。而且只要能夠漸漸去修的話，天下無難事。這個概念很重要！我們常常講注意因，就是在眼前的因位下因。我們往往對這一點不認識，聽見人家說念佛好，我也要去念佛；然後說念佛要得到一心不亂，我也要一心不亂，一天到晚希望能夠一心不亂，卻還是一直在亂。不論任何事情，想得到果都要靠種因，必須要一點一滴地積累。中國古代李白有一個很有意思的公案，他是非常有名的詩人，據說他幼年的時候逃學，不歡喜念書。有一天在路上看見一位老婆婆，拿了一根鐵桿在石頭上磨，他問老太太：「您在這裡幹什麼呀？」「我要磨一根繡花針。」她拿一根鐵桿去磨成一根繡花針，要是我們的話，的確沒有一個人會這樣做，但是這位老太太就是這麼磨著。李白一想：「這位老婆婆，年紀這麼老了，她能夠努力，我一個年輕人，卻不努力！」於是回去努力發奮，終於成為中國最了不起的一位大詩人。

世間法尚且如此；現在我們求出世法，要為法界一切有情解決所有的問題，我們該怎麼辦呢？要修，怎麼修啊？還是從眼前開始，只要這樣一點一滴去做，沒有不成功的。所以始終記住這句話：你只要跨一步，而且任何時候你都要跨一步，就是跟你眼前相應的如理如量的那一步，你要跨出去，一直向前跨那一步，等到最後成就等覺時，也是跨一步，這是千真萬確的事實，精進就從這上面講的。了解了這個道理以後，我們眼前生活當中的任何一點一滴都在修行，以前不了解會覺得這是助行，如果正確地了解，就知道這個才是正行！上殿、過堂、走路沒有一件事情例外，都是在跨那一步，你必須任何時候一刻不離，剎那剎那都認真地這樣去做。只要眼前當下的一念把握住了，剎那剎那生善滅惡，求世間就得到世間的，求出世就得到出世的，出世當中求自己解脫－－羅漢跟緣覺，求佛果－－菩薩，也都是從這上面做起的，所以說，從微漸修無難。

【◎ 功德有五：謂若無苦，則於苦事不希出離，故有驅意解脫功德。】

苦有五德，現在把五德解釋一下。如果沒有苦，很快樂，你不會求出離。所以為什麼六道當中，只有人身才可以修，天上不能修，因為天上太快樂了；地獄是純苦也不行，只有這個人身是恰到好處。雖然恰到好處，但推動我們向上的，的的確確是苦，沒有苦你就不會想出離，不想出離，別的就不用談了，這是苦的第一個功德。

【由苦逼迫壞諸高慢，故有除遣傲慢功德。】

因為有苦，就會遣除憍慢。平常當自己有了好事情，就覺得很得意，這個時候不是憍就是慢。慢是我比你高，憍是對自己得意的事情沾沾自喜。現在有了苦，憍慢就沒有了。憍、慢這兩樣是煩惱，尤其是慢，它永遠是跟著我相在轉的。這個地方講慢，倒不是說要破我相，而是要曉得修學佛法最重要的是恭敬，最大的障礙就是慢心，只要慢心一在，就是「慢如高山，法水不入。」所以，當你一苦的話，因為身是老病牽連，心是煩惱纏綿，會覺得自己一無是處。到那時候，你自己身體生病了，一心一意求醫生；心苦求佛法。最後會發現，不管是身心之苦，唯有求佛法，對法自然就生起恭敬來了，能夠這樣的話就對了。所以這個地方對治憍慢，最重要的中心功效就在這裡，並不是其他的不管，這是苦的第二個大功德。換句話說苦推動你出離，有了出離心以後，你要努力地學，而學法的最大的障礙是慢，但是由於有苦，把你的憍慢拿掉了。

【若受猛利大苦受時，則知其苦從不善生，不愛其果，須止其因，故有羞恥作惡功德。】

第三個，當你受到大苦的時候，你就曉得，這個苦是因為以前造了種種不善。既然怕苦，曉得苦果必定有它的苦因，趕快在因地當中努力，不要再造苦因。所以對自己造的種種惡業，會覺得我怎麼這麼差啊！內心羞恥，產生不願意作惡的功德。慚是對自己來說，愧是對別人來說；換句話說慚愧就是羞恥，羞是見不得人，恥是對自己做的事情感到恥辱，正確地了解了就會羞恥作惡。

前面說，苦使我們厭離，想修學佛法；進一步苦能對治慢；修學佛法的時候，如果沒有苦的推動，你會覺得要修就修，不想修就停在那裡，如果有苦逼的話，你就會進一步往上走。所以這裡一方面講苦的功德，一方面這些功德的次第中，有它修行的關鍵在！

【由苦逼惱希求安樂，若求安樂須修善因，故有歡喜修善功德。由比我心度餘有情，知皆是苦，於諸漂流生死海者，能發悲愍。】

由於苦所以求安樂，那麼安樂如何才能求得？修善因！所以苦會策發我們歡喜修善。一定是先有苦逼，這個道理已經說過了。所以有兩方面，後面是推我們離苦，前面是拉我們求樂。

以上先是對自己而言，接著是推己及人。比度自心，從自己的苦擴大推到別人身上，那時候覺得：原來一切眾生都在生死大海當中漂流啊！悲心也就策發出來了，有了悲心，佛法就能夠圓滿了。前面是策發厭離心，這裡是策發大悲心。厭離心也好，大悲心也好，換句話說，單求自己解脫也好，幫助一切人解決也好，要解決的都是－－苦拿掉、快樂得到，所以你必定要尋求智慧。整個佛法推動你的原因都在離苦得樂上，所以前面說苦有五德。佛佛道同，沒有一尊佛例外的，都是宣說苦集滅道。在中士道的時候，已經把這個概念說得很清楚了，現在我們正式用的時候又提一下。想到這裡，原來苦有這麼大的好處，我們偏偏不曉得還要避開它！並不是叫你受苦，而是要你利用苦。所以佛法真正高明之處，真正圓滿的無上正覺，他了不起的地方，就在轉煩惱、轉種種的惡業、罪惡變成智慧！變成功德！利用苦，就因為有苦才策發我們修行。所以不管出離也好，成佛也好，佛道就從這上面產生的，有這麼大的好處。這才是真正的功德！世間那些不是功德，是騙我們的。

【以上諸德及此所例諸餘功德，自應先知數數修心，謂此諸苦是所願處。】

以上把主要的提出來了，還有其餘的一些，我們應該先了解，了解了以後，先在這個上面好好地修行，這點很重要喔！如果你不修，就會像我們平常那樣，聽聽道理是可以的，聽完了道理，遇到苦境心裡就退縮，乃至處處地方退怯，這個要注意。所以說，要數數思惟修心－－這些苦正是我要的、我願意的！這樣來策動我們。

中國歷史上有一位名將│－韓信，韓信帶兵，多多益善，再多也不怕，就怕少。如果他帶的是訓練有素的兵，那是無堅不摧！把烏合之眾交給他訓練也一樣不怕，為什麼？善於利用啊！真正的問題就在這上面。大家記得不記得韓信破釜沉舟的故事？他到了緊急關頭，臨時找了一大批烏合之眾（就是不是訓練有素的人）來打仗，若是我們，這種情況怎麼打？一點訓練都沒有！而韓信懂得如何善巧利用。敵人就在眼前，而且是訓練有素的精兵，堅甲利兵。韓信的兵雖然不一定是老弱殘兵，但的的確確是毫無訓練的，武器又不行，乃至於武器也不會使用，韓信告訴他們：「吃過了飯以後，把燒飯的鍋子敲碎，渡過了河以後，把船打爛，因為前面敵人等在那裡，他那裡的糧草不曉得有多少！等著我們去受用享樂，這麼好的地方等著我們，我們何必回到原來這個苦惱得不得了的地方。船也一起打爛，我們不用它了。」大家聽了很高興，於是吃過了飯，就把鍋子打破了，把船弄沈了，跑到交戰的地方，一看，敵人來了，那時候的心情只有一條路，拼命！除了拼命，沒有第二條路好走了！因為你不拼命只有送命啊！

這個故事告訴我們要善於利用，後面精進一度就是說這個。你們了解了這點，才曉得《菩提道次第廣論》這個教法的圓滿！實際上，的的確確這是從佛傳下來，經由阿底峽尊者從印度傳進來的最圓滿的教法，它每一個地方就這麼善巧地運用我們現有的狀態，告訴我們要以苦為道。六祖大師也說：佛法在世間，不離世間覺，離世覓菩提，恰如求兔角。佛法是不離開世間的，你離開了世間求佛法的話，就像找兔子的角。兔子有角嗎？你找不到的！所以修行就是在你眼前的這狀態上以苦為道。

【如云：「無苦無出離，故心應堅忍。」又云：「又苦諸功德，謂以厭除慢，悲愍生死者，羞惡而喜善。」】

沒有苦的話，出離都談不到。不論對自己或對別人來說，真正能夠跳出痛苦，還要靠它，所以我們這顆心應該堅、忍。這一點很重要，所以我們眼前第一個，要從這個上頭努力。

這裡所引《入行論》的前二句是總提苦的特性；下面一偈是說出苦的幾個功德。第一個厭離心，出離心，第二個，除憍慢，第三到第五羞惡、喜善以及悲愍生死苦海中的有情。寫成偈子的時候，把次第稍微換了一下。

以上是講苦的功德，曉得了苦的功德以後，去修的時候必須要忍受苦。所以接下來說，忍受苦也有種種的功德的。你能夠忍受苦的話，就可以得到這樣大的大利益。

※﹝第二思惟能忍眾苦難行之德分二：① 思解脫等諸大勝利，② 思能遮止無量大苦所有勝利。今初﹞

【◎ 我昔流轉生死之時，為求微劣無義欲故，雖知有苦尚能輕蔑非一大苦，作感當來無量苦因，忍受非一無義大苦。況我今者，為求引發自他無量利益安樂，尚應故知忍受過前百千俱胝倍數大苦，而修善行，況輕於彼，應數思惟令心堅固。】

我以前流轉於生死當中－－實際上這個「以前」是無始以來，時間之長是你無法計算的。我們在生死當中做什麼？求微劣的、無意義的事情。世間的事情，真正說起來，真是毫無意義，都是虛假的，騙我們的。求的是這樣毫無意義又微劣的東西，還不怕苦地去努力。就像農夫種田、商人作生意，乃至於作官，別看官好作喔！要競選，戰戰兢兢地，請問哪一個不苦？求這些可以說是毫無意義的，就算有也是非常微劣的，明明曉得這是苦的，我還輕蔑不怕辛苦！這是千真萬確的事實，例如現在念書非常苦，大家都在念書，學校又這麼不容易擠進去；種田也是如此，因為大家要搶著種田，種田更是辛苦。天下的道理就是這樣，結果是作感當來無量苦因啊！忍受非一無義大苦啊！就為了一點小小的利益，眼前不怕苦，還要造將來無量無邊的苦因，受無量無邊毫無意義的大苦。

這是做一個比較，以前我們做這種小事情尚且這樣努力，現在我們真正要求的是有極大意義的事情，沒有能跟它相比的利益，就是求取自己及他人無可衡量的真實的利益安樂。在這種狀態當中，雖然明明曉得這個苦，但卻應該去受。既然這個安樂比前面的大這麼多倍，根本無法相比，當然你忍受這個苦，也應該超過前面不曉得多少倍，這是絕對應該的。所以真正修行，即使再苦，比現在不曉得再苦多少倍，都應該忍受。何況真正修善行的時候，苦並沒那麼多啊！所以應該「數思惟令心堅固」。

現在有許多人，世間的事情忙得不得了；對修行的事情卻覺得這個也不行，那個也不行。實在是很糟糕！回想我以前也是一樣，沒有如理的了解，也難怪會如此。回想我當初出了家，說起來是很難得，的的確確有善根，然而做一點小事情，自己就覺得委委屈屈不肯做！可是外面一點世間的事情，做起來卻很起勁。等一下一個親戚來，朋友又來了，這個也過意不去，那個也不能不做，那個時候計程車沒有這麼普通，要擠公共汽車，擠得滿頭是汗，一點都不在乎。然而在寺院裡面稍微做一點事情，自己就覺得委屈，這就是因為我們沒有如理稱量思惟觀察。稱量了以後，還要不斷地依法思惟，使得我們的內心對於這一件事情的認識能堅固。

p. 301 (2)

【《入行論》云：「為欲曾千返，受燒等地獄，然於自他利，我悉未能辦。現無爾許苦，能成諸大利，為除眾生苦，於苦唯應喜。」】

寂天菩薩著的《入行論》上面告訴我們，我們為了追求世間的種種欲望，曾經千返（這個千不是一千趟，是泛指無量次）於地獄，不曉得受了多少的大苦，結果不要說對別人沒有利益，對自己也沒有利益。現在你不用受這個地獄苦，卻能成辦種種殊勝的大利益。修道的苦比起地獄的苦來，那不曉得要好多少倍啊！所以眼前既不用受這些大苦，而且得到的利益是大得不得了。既然這樣，我們對於要除掉眾生苦這件事情，應該感到歡喜得不得了，因為我們是在賺大的法財啊！

這一段話，我們要常常記住，這對我們有絕大的幫助，要記住而且一直去思惟觀察。如果我們腦筋隨時處在這個概念當中的話，那修行就很容易了。我們無量劫以來，都是為了自己的好樂，這個放不下，那個放不下，這個也必須要，那個也必須要；結果是忙了半天，沒有好處，反而一直長劫在地獄裡邊，本來你想利益自己，結果得到的卻是苦。

有一位居士提到，當初很想學佛，可是對家裡面放不下，兒子沒娶媳婦，女兒還沒出嫁，等到兒子娶了媳婦，女兒出嫁了，孫子沒人招呼怎麼辦？肚子餓了，你也必須去弄。人就是這樣像牛馬一般，先是忙自己的，然後忙子女，被這個東西綁得死死的，自己卻覺得很好，結果真的得到利益了嗎？沒有，所得到的是地獄等等的惡果。我們為了這種事情，還不惜受種種苦去做；現在修行不要受這麼多苦，只要你肯修行，絕對不需要你下地獄，不修行是非下地獄不可，這是千真萬確的。就像佛陀因地當中捨身飼虎，這個比起下地獄來，不曉得快樂、輕鬆多少倍呀！同時又能夠除無量的大苦，成就無邊的大利益。所以在這種狀態當中，對於修行的苦應該感到歡喜啊！對這個概念，要把文字轉變過來，變成我們內心的認識，經常擺在腦筋裡面去想，等到能夠辨別得很清楚了以後，再在事相上面去磨鍊，經過了這個磨鍊，你內心當中會感受到歡喜，一旦跟法相應的喜樂生起了，你就有希望走上去了。

【思惟往昔於自他利俱無所成，尚能忍受爾許難行，今為引發極大利義，於諸微苦何故不忍。故雖有苦，然有此利，我實善得，如是思惟令心高起。】

想想看，我們未嘗不想利益自己、幫助別人。為了這個目標，所以忙很多事情，忍受很多難行之行。結果忍受了這些苦，做了這麼多難行的事情，不論對於自己或者對於別人卻沒有幫助，俱無所成。如果這個概念你弄不清楚的話，所謂修道，始終都是空話。現在反過來，對事情認識得很透徹，看得很深遠以後這樣去做，於自於他是真正有大的殊勝的利益。在這種情況之下，當然也應該付出代價努力，而這個努力所付出的代價，比起以前要小得太多太多；以前這麼大的苦，沒有利義，現在有這麼大的利義，一點點的小苦，為什麼不能忍呢？

這樣一觀察以後，就會感覺到：苦是苦，但是這麼一點小苦，卻有這麼大的利益。太好了！我真是得到太多了，賺了大錢啦！這樣一想的話，你的心就高昂起來了；否則的話，還沒做事情，就畏畏縮縮地縮在後頭。所以修學佛法處處地方都要有正見，就像這樣，當你一旦真正體會到了這一點以後，自然而然你會打起全部精神來做。現在因為我們沒有得到正確的知見，隨順著無明，自己還覺得很有道理，所以對毫無意義的事也是一樣很起勁地做。這裡並沒有教你損失利益，相反的，是讓你得到真正的利益，所以我們應該認識這個關鍵所在。那個時候，你對修行時遇到的種種難行就一點都不怕，而且心裡邊是幹勁甚大，所謂「令心高起」就是如此。

就像我們現在一樣，我們現在是為煩惱無明所轉，自己還覺得想得很對，這是見煩惱；覺得這個對我好，貪著難捨，這是思煩惱。因為被這些煩惱所覆，做起來也同樣很起勁，起勁了半天，卻把自己送到地獄。這個概念是眼前第一步要了解的。我看見這個大好處，所以才特別說明。平常我們懂得了一點道理，看不見自己的錯誤，仍舊依著老習性還不知道，還覺得這是修學佛法，所以叫繞圈子，原因就在此，雖然是碰到了一點佛法了，但是所學有很多漏洞而自己不知道。我想學到現在這個程度，對這個概念應該認識越來越強，體驗越來越深。

【又由惡友之所誑惑，尚能趣向無義惡途，忍諸苦行，謂跳三尖矛及炙五火等。】

另外一類是由於被惡友所誑惑，這個惡友就是惡知識。所以稱他為「友」因為他表面上對你很好，但是他引導你的不是正見而是邪知邪見。佛在世時特別是指那些外道，他們有的是持牛狗戒等種種無意義的戒，行毫無益處的苦行，例如所謂五火炙身等種種事情。我們現在也常常可以看見乩童拿鞭子往自己背上打得都是血痕，然後用火去燒，那的確苦啊！不要說叫我去做，叫我看都不忍看！而他對於這些毫無意義，又會把自己送到惡道中去的事情，都能夠忍受，並且認真地去做。

【又為世間微劣事故，能強忍受務農，徇利戰競等事，非一大苦，如是思已當於苦行而發無畏。】

惡友是特別指不如理的教法、言論、思想等等，現在是指世間一般的事情。士農工商不管哪一個，都是在追求很微小、很下劣的那些果報，種田的人忙著種田，商人忙作生意，士人念書等等，沒有一個例外的。舉一個我們特別容易感受的例子，如果我們親戚朋友得到一塊田，他會高興得不得了地忙著去種，如果讓它荒在那裡，他會覺得很可惜；或者有一棟房子在作生意的黃金地段，絕對不忍讓它空在那裡；如果生意非常好，也絕對不忍心把來買東西的人趕走，大家都為了這些在忙，只為賺一點點世間的微劣的好處。現在我們碰見一點點事情就受不了了，看看他們，太陽這麼大，還曬著太陽去做，冬天天氣這麼冷，他也這麼做；作生意人也得一大早起來打點，沒有一個例外的，為了什麼？「徇利」，「徇」就是以身從物，通常我們說徇情、徇戰，就是對他所希望的事情，全部精神貫注下去，乃至於不惜生命地去做。大家都是為了世間的利益，而實際上眼前雖看似有一點點小小的好處，卻帶來無邊的大苦，而又必須戰戰兢兢地忙很多事情，這是眼前看得見的事實。

你能夠照著上面的次第一步一步觀察、決擇、思惟，漸漸會體驗到：現在如果忙著修行，所得到的利益之大，不管前面任何一種，都完全不能比。那個時候，自己對於修行當中所發生的種種的困難，就一點也不害怕了。

目前我們真正重要的是正確的概念要認識，然後不要停在那裡。現在我們的大毛病，第一個是不懂，不但如此，還不想去學。第二個是聽懂了，也聽得很喜歡，書本一合就留在書本裡，這個一定要想辦法提升它，在日常生活當中不斷地思惟、觀察，去運用這個道理。那時候自然而然就會像上面所說的：種田的人勤勤懇懇地種；做生意的人勤勤懇懇地做；現在我們學佛，賺法財也是一樣，愈做愈歡喜。別人在後頭拖拖拉拉，一點都不會影響你，你還覺得：這個朋友真好，他把他該賺的財，不斷地讓我賺，我真感謝他，賺了以後我將來還要幫他，這是第一個勝利。

【◎ 思能遮止無量大苦所有勝利者。如有一人是應殺犯，若截手指能免殺罪發大歡喜。如是若由人間小苦，總能脫離無邊生死，別能永斷那洛迦等惡趣眾苦，極為善哉。若能善思現前久遠二苦差別，則於難行能生心力全無所畏。】

我們能夠忍受修行當中種種的苦事情，難行能行，這樣去做的結果，能夠把無量的大苦都消除，眼前是要稍微付一點代價，出一點力，吃一點苦，但是大苦由此淨除掉了，有這樣殊勝的利益。譬如有一個人本來是被判死刑，要殺頭或者要槍斃的，結果現在只要去掉一隻手乃至一根手指即可，他就歡喜得不得了。我們人人都是這樣的，生了病，本來要送命的，結果跑到醫院裡面去動一個手術，我們要出很多錢，還要受很多苦，但是大家好歡喜，讚歎這位大夫好！我們就是這樣，這是千真萬確的事實。

現在我們的修行，只要忍受人間的一點小苦，就能夠脫離無邊的生死大苦，而特別是能夠解除地獄等惡道當中絕大的痛苦，這個實在是太好太好啦！如果我們能夠很善巧地思惟眼前的跟久遠的苦這兩個的差別，你能夠修行的話，眼前受一點點小苦，將來能把所有的大苦徹底解決。而且事實上忍受得住眼前的小苦，當下就有很大的快樂，後來的快樂更是無量無邊。反之，你如果不能忍受眼前的小苦，眼前就不快樂，將來更是一點快樂都沒有。把這兩個之間的差別分別得很清楚的話，對於眼前稍微受一點小苦的這種難行就能全無所畏，一點也不怕的這個心力就生起來了，這是一個很重要的概念。

思惟一定要如理如量，正確無誤，最怕的就是這個地方有問題，不能如理，你動不動總是把錯誤的概念帶進去了，就像把毒放進去那一定不行，「見」是最難辨別得正確的。見正確了以後還要如量，這個才叫「善思」。

【如云：「若截殺人手，能脫豈非善，若以人間苦，離獄豈非善。」】

如果說，這個人本來是要被殺的，現在只要削掉他一隻手，就可以把他的命救活，那豈不是一件好事情嗎？同樣地，我們現在只要受一點人間的苦惱，就可以把地獄的大苦徹底解決，那豈不是一件大好事嗎？這是思惟能忍眾苦難行的第二個勝利。思惟能忍眾苦難行的功德，是從好的方面（得解脫等）以及遮止苦的方面告訴我們忍苦的殊勝利益。

【◎ 從微漸修無所難者。如云：「若習不易成，此事定非有，故修忍小苦，大苦亦能忍。」若被忍甲受苦意樂，雜諸小苦漸次修習，則忍苦力漸能增廣。】

修的時候有它的次第，只要一步一步順著次第去做，一點都不難。如《入行論》云：修行了以後不成功，這樣的事情是不會有的。所以現在我們先從忍耐小苦修起，自然忍苦的力量就會慢慢增大，到最後再大的苦你也能忍受了。其實這種事情，我們人人都有經驗，也都有這個力量。譬如有的人歡喜吃辣椒，如果沒有辣他實在吃不下飯，但是第一次吃辣的時候，如果那時候還是小孩子，不習慣就哭啊鬧啊，但是慢慢地吃到後來，沒有辣他就吃不下飯：「哎！今天沒辣」；或者有的人歡喜喫茶，我想這不會天生來的吧？你們怎麼樣我不知道，我現在也很歡喜喫茶，但是第一次喫茶的時候覺得苦苦的，可是後來就慢慢地養成了習慣。我們每一個人都有這個能力，不同的地方就是我們沒有善巧，在無明當中，明明有這個能力，卻偏偏錯用了，還讓它送我們到地獄裡面去。所以有了正知見，你只要努力改，一定會改得過來的。

前面曾提到《入行論》上面的一個偈子：「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」遇到困難不應該退，尤其是修行！任何事情都是經過修習以後才學會的。你也可以把這個「修」改成「習慣」，就是靠不斷地練習而成功的。剛開始的時候好像冤家對頭，你一聽見就害怕，到後來沒有這樣東西你還覺得不快樂，放不下它。對人是如此，對東西也是如此，就像剛才講的茶也好，咖啡、辣椒、香煙也好，我們太多人都有這個經驗的。這個說明只要你願意不斷地去學，沒有一件事情是學不成功的。

所以我們中國古代的聖人也告訴我們：「或安而行之，或利而行之，或勉強而行之，及其成功，一也。」意思是說，有的人是天生自然而然地就這樣去做了，有的人不是天生的，是覺得這樣有利益而去做的，有的人是連這個利益都不知道，被環境逼著勉強而去做的，但是做到後來都能改變過來。剛才講的辣椒等等，也是一樣。比如說，印度人的飲食習慣偏好辣椒，小孩子就在那個辣椒圈子裡長大了。以我來說，當然我現在胃不好沒辦法，假如我不在乎胃的話，第一次儘管不行，但是我也跟著大家吃辣，吃到後來也會養成非吃辣不可的習慣，這個就是勉強而行之。

我為什麼要說這些？諸位現在能在寺院裡修習，這是宿生善根所使，但是我們的善根力量不強，如果善根力量強的話，你來了就不肯回去了，會全部精神貫注於修行，我們看見祖師大德們都是這樣的。像玄奘大師、憨山大師他們都是很小的時候，跟著母親到廟裡，一到了廟裡就不想回去了。在廟裡住下來了以後，聽到人家講那些行為是好的，他就拼命地去做，是壞的就改掉，這是大善根。我們現在是有善根，人家勸勸，我們聽見了覺得好，就來出家了。來是來了，但並不是「安而行之」，可是我們確實曉得它是有利益的，這個時候只有兩種辦法－－利而行之或勉強而行之。其實這兩者是同時並用的：講道理的時候，就是去了解這樣做的殊勝利益、不這樣做的大過患，以此來推動我們；去做的時候，就要勉強而行了。事實上，祖師也好，佛也好，沒有一個例外，都是從這一條路走過來的。

就我們一生來看，短短的幾十年，安行、利行、勉行都有，但是就整個的修學過程來說，任何一個凡夫，從無始以來到最後圓成佛道，剛開始時一定是被迫而來，然後步步上去，這個叫做修學過程。正因為如此，所以如果我們能安而行之固然好，不能的話，更應該策勵自己說：「人家善根這麼夠了，還在努力，我現在不夠啊！如果在這種情況之下，還不勉強自己，那要等到哪一年！永遠沒成功的機會呀！」就這樣推動自己去做。這個裡面就有「利而行之，勉強而行之」。所以碰見任何事情，萬萬不要為自己找藉口，這不是幫自己，而是害自己，這個概念我們務必要認得清楚。自己找藉口固然不可以，如果旁邊的朋友好像很同情你，你要很清楚這是惡友，是惡知識，這是修學佛法最重要的概念，一定要把握得清楚。我們也千萬不要作惡知識，告訴別人：「某人呀！這位老師怎麼要求這麼嚴？」等等，好像處處地方給他開一個方便，我們千萬不要這樣做，也千萬不要接受這種似是而非、害人不淺的惡知識的言論。

做任何事情，第一個先要心理建設。現在我們修行忍辱，心理上面要披起忍辱的盔甲，然後去跟敵人打仗。披了忍甲以後，心裡的意樂就會覺得：我現在該去受苦，不是享受快樂，因為要修行就得受苦，所以要披起這個忍種種難行之苦的盔甲。修的時候由「雜諸小苦」，也就是由小小的地方漸次修習，如果能夠這樣慢慢地做，你的忍耐力慢慢地會增廣。我們寫字或做任何事情也都是如此。所以我一直跟大家說，不怕你們提問題，就怕你們不提問題，因為提問題就表示你開始思惟觀察了，否則你聽時覺得很懂，實際上自己想的錯得不知道到哪裡去了，還覺得自己很有道理。

不但要提問題，而且要去行，實際上，你只有在行、思的時候才有問題，否則的確很難改，一個道理如果不實際上去體驗的話，那是沒有用的。平常害怕提出來、怕錯的人，不會有進步的時候。假定有人居然一學就會，那十方三世諸佛豈不都是一點用場都沒有了？到現在為止，沒有一尊佛例外的，都要經過這麼長劫的行持才能夠證得，這說明了我們基本概念上的錯誤，一定要從這個地方開始改過來。所以為什麼我用寺院裡的很多事情為例，因為你認識了以後，每一個地方都是我們修行最佳的機會。

多年以前，我剛出家，總覺得修行就是要念佛，對於做早晚課不大相應，後來這個困難克服了以後，聽到別人有時聲調高一點，有時低一點，內心又覺得：「唉！唱這麼高，多傷氣！」現在想想，真不曉得一天到晚在忙些什麼！總歸隨著「我」在轉，覺得這個不對，那個也不對。事實上，我們不要說他對不對，就算是他完全錯了，你能夠跟著他的話，他卻是成就我們的忍辱波羅蜜。我們必定要常常自問：「我來幹什麼的？」「來學佛呀！」「既然來學佛，佛是怎樣做呀？」成佛也不是一天到晚都跟著佛後面喔！一開頭固然是跟著善知識，他告訴你這個道理，但在後來的生生世世當中，佛卻是跟著誰呀？提婆達多，提婆達多從來沒有做一件如理的事情，但是佛就生生世世跟著他，而且還感謝他，因為沒有提婆達多就沒有佛。這個概念，我們必定要從這個故事上面了解它的精神，進而體驗到它的特質，這必須靠我們身體力行。

所以眼前這些小事情，千萬不要說這個不配我胃口、不合理。凡是這種事情都是成就我們的，從「布施」開始一直到「智慧」，都是如此。忍辱、精進，也都從小事上做起，所以不要看是小事就馬馬虎虎，小事馬虎的話，大事你就一點辦法都沒有！小事你能夠戰戰兢兢，才有提高增強力量的可能。慢慢你的能力愈來愈大，到最後什麼事情都可以做。所以孔老夫子說他寧取狂狷，不取鄉愿，我們心裡上也應該這樣。因為狂狷的人他心裡面有把握住一個原則，狂的人就是把握住大的目標，從大的地方去做；狷的人他也有原則的，可是他從小的地方去做；鄉愿這種人是沒有原則的，看起來樣樣都是好，實際上做起事來，心裡面是樣樣都不好。

眼前我們第一就是要披忍甲，就是心理建設，有了這個心理建設之後，你再從行持上面去下手。行持的時候要把握住大原則，小的地方也許不大注意。譬如說禪宗的祖師，他們的確是全部精神貫注在這裡邊，其他的小地方都不在乎，你如果打我，那你打好了，沒關係。像來果老和尚跑到廟裡住了三個月，人家問他：「某人呀！我們大殿上供的三尊是什麼佛？」「不知道！」這是千真萬確的。所以我常常說，如果你們真的有這種精神，小地方不做沒關係，因為他心智的確全部貫注在這個上頭。不過，這個我們普通人做不到，那怎麼辦呢？從小地方做起，一點一滴都不放鬆。不過不管怎麼樣，大原則一定要把握得住，你只要認真這樣去做的話，無有不成功者。

【《集學論》亦云：「此中若修小苦為先，則於大苦及極大苦而能串習。譬如一切有情由串習力，於諸苦上妄起樂想，如是若於一切苦上，安住樂想而漸串習，則亦能住安樂之想。」】

《集學論》上面也說，先從修小苦開始，慢慢地習慣了以後，對於比較大的乃至於最大的苦，你都能忍！這裡指出一個實際情況：譬如一切有情由於無始的習氣所染，明明是苦事情，我們卻妄起樂想，這一點太清楚太明白了。眼前所有世間的事情都是苦事情，但是我們偏偏覺得快樂得很，為什麼？由於無始無明的習性所使。所以只要你了解了真相，對眼前修行的這些苦事，你也可以安住樂想。

前面教我們修行的時候要具六想等等，就是要如理地去觀察，一路上來告訴我們的都是這種道理。修行是件苦事情，但是你如理觀察了以後，會覺得修行對你有大利益，這樣去做是好的，剛開始時安住在這上面，然後漸漸去練習它，到最後你會做得愈來愈起勁。比如說早上你一聽見板聲，就「啪」一下坐起來，坐起來了以後，心裡的緣念很重要，不是坐起來了就行，否則你會覺得坐起來了以後還是很累。如果你這樣，第一天第二天也許還可以，第三天坐起來以後又塌下去，第四天乾脆就不坐起來了。現在不是這樣，你坐起來後心裡就想：「你看以前我從來做不到，今天我居然做到啦！而且我今天提早坐起，跟昨天不提早坐起，起床以後一樣嘛！」你不斷地這樣想。這個地方很重要，所謂的修，始終是調伏自己的心。你必定要從這個地方真的努力養成了習慣以後，自然而然不單能「啪」一下就坐起來，而且坐起來以後你心裡邊很相應，這個才是我們最佳的保護，這個必定要懂得。這是我自己真正一生受用的地方，要不然，儘管在這個環境下慢慢地逼個三年、兩年，養成了好習慣，可是如果換了一個地方，早晨你就會塌在那裡。

當年因為跟著我的老師，剛開始是被環境逼的，後來慢慢地有這個概念，情況就不一樣了。換一個地方的時候，自然而然由於這個心情的策勵就坐起來了，這不只是習慣喔！無始以來貪那個軟暖習氣，但是由於心力很強就坐起來了。坐起來了以後感到歡喜，「我今天沒有被煩惱、習氣所綑住，儘管外面的環境已經改變了。以前我之所以成功是外面的環境幫助我，現在這個卻是靠我自己的力量成功的。不但成功了，而且很歡喜。」能夠這樣去想的話，以後任何情況下，以這個原則，你就都能做到。所以等到一旦養成了習慣，有很多好處在，這個好處只能靠你們自己去體驗了。所以修行這件事情，的確是別人一點也替代不了的，別人能夠幫助你的，就是把這個道理告訴你。

p. 302 (2)

【又生此想，復如《猛利請問經》云：「應當捨離，如樹棉心。」《華嚴》亦云：「童女，汝為摧伏一切煩惱故，應當發起難行之心。」謂須心力最極堅穩，非心微薄之所能成。】

關於上面這種概念，你去做的時候，要捨離「如樹棉心」，這點很重要。棉花有二種，一種叫木棉，一種叫草棉，木棉是長在樹上的。真正修行的時候，千萬不要拿著軟趴趴的心，如同棉花，雖然看起來一大堆，一碰，軟軟的，沒有用。修行的心裡是要非常堅固、非常猛利、非常殷切，所以叫披甲，甲就是盔甲。然後跟煩惱鬥時，自己手上的工具要銳利，這一點也是同樣非常重要的，因為習氣的力量太大了。如果你軟趴趴地對它的話，那是一點辦法都沒有，這個道理非常清楚明白。就比如說，我們現在想要去掉前面那堆土，或者是搬掉那個水泥塊，不要說什麼大的東西，你用的工具像棉花一樣，有用嗎？一點用場都沒有！《華嚴經》上也告訴我們：現在要修行摧伏一切煩惱的話，必須不求省事、不圖取巧，發起勇悍、猛利之心去做。這種心力必須如理而且極堅極穩，非常堅固，不為外面非理的事情所動搖，微弱的心力是絕對不行的。

【故若先發堅強志力，則諸大苦亦成助伴，譬如勇士入陣戰時見自出血，以此反能助其勇志。若先未聞如是之法，雖聞云我不能行，此自輕蔑者，則苦雖微亦能成彼退道之緣，譬如怯夫，雖見他血亦自驚倒。如云：「有若見自血，反增其堅勇，有雖見他血，亦驚慌悶絕，此由心堅固，怯弱之所致。」】

假定你先啟發了這個堅強的意志力，然後如理地去行，不怕艱難地去做，那麼不但你能克服苦，而且這個苦反而會幫助你，這是千真萬確的。

不曉得你們平常有沒有打籃球或棒球的經驗，或許我們不一定有打球的經驗，可是我想很多人有看球賽的經驗。如果說雙方一隊是很強，一隊是很弱的話，你看起來沒勁，打的人也沒勁；反過來，如果雙方勢均力敵的話，看的人非常有勁，打的人也非常來勁。所以，對方的力量愈強，你跟他打的意志力、戰鬥力也愈強，是不是這樣？現在我們跟煩惱打，煩惱的力量很大，所以在這種情況之下，苦愈大，反而你的勇悍心是愈強，所以這個大苦變成我們的助伴。剛才是以球賽作譬喻，現在這個地方是以打仗為喻，戰場上的勇士也是一樣，有時候自己不小心，會被人家傷了，但他就是因為受傷了，更是勇氣百倍，這是千真萬確的事實。

另外一種狀態，假定我們沒有如理地聽聞這個正確的方法，那時候，因為不了解行持的原則，雖然想「我要學佛，我要成佛！」但是因為不懂得怎麼修，所以一旦真正要叫你去行持時，會說：「成佛要修道，修道要這麼苦，我怎麼可以呀？我不行。」自己首先打了退堂鼓了，這就叫「輕蔑」，就是覺得「我不行呀！」自己看輕了自己。在這種情況之下，雖然一點點小苦，你也沒辦法承受。就好像懦夫，不要說自己身上流血，看見別人流血就嚇壞了。的確有這種很嬌嫩的人。我就看見有人老遠看見蟑螂，就害怕得要命，最妙的是閉上眼睛，在那裡嘩啦嘩啦大叫。我們常常笑雉雞（就是一種山雞），牠被老鷹追的時候，沒地方逃了，就把頭塞在草堆裡面，自己覺得很安全。我們會笑這些動物，但是人間居然也有這樣的人：看見了小小的蟑螂，就害怕地把眼睛摀起來！所以我們修行人在這個地方，務必要有正確的認識。如果真正仔細衡量一下的話，我們有太多人就是這樣。

大家覺得出家修行，就好像你只要到寺院裡出了家，一披這件衣服，那些居士們就跑來送錢給你，還要跪著把最好的東西供養你，樣樣都是坐著等現成的。到寺院裡發現早上要幾點鐘起來，還有很多規定，內心就打退堂鼓了。所以太多人這樣說：「等到我老了，賺了一點錢，買一棟公寓，然後在那裡修行。」再不然拿了幾十萬到廟裡邊，討一個單，在那裡什麼事情都不要做，那是絕大的錯誤！所以這個概念我們一定要了解，修學佛法如果這個不認識的話，那一無是處啊！修行的時候，要按部就班慢慢地來。了解了這一點，現在就從我們的下手處做起，這個好重要！好重要！我們務必要注意到這一點。

【◎ 處門廣釋者。若須安忍所生苦者，為當忍受由何生苦，此分八處：依止處者，所謂衣服飲食坐具臥具病緣醫藥供身什物，是能增長梵行之依，此等諸物若得粗岺，他不恭敬，稽留乃與，不應憂鬱，當忍由此所生眾苦。】

修行必定要安受修行的苦，那麼，要忍受哪些苦呢？下面就詳細地從各方面來說明，分八個大類。第一類是依止處，我們為了修行，的的確確還要衣、食等這些東西，可是受用這些東西的目的是為了增長梵行，所以千萬不要弄錯，不是增長我們的雜染心。所以吃東西時覺得這個配我胃口，這個不配我胃口，這是雜染心，不是梵行。當覺得不配你胃口時，要曉得煩惱來了，正因為不配你胃口，而認得煩惱，那個才是梵行，才是持戒。

衣食等這些東西，不管是粗劣或缺少，或者人家給你的時候不恭敬、種種留難，不要在這上面去多擔心，應該忍耐。不要說我們修行人，古來中國的念書人是「恥於惡衣惡食者，未足與議也。」也就是真正的念書人，如果嫌吃得不好、穿得不好，這種人根本不足以談道。那是世間一般的人喔！現在我們是修行人，更應該超出他，他的目的是世間聖人，我們現在是要成為三界之內的導師。所以在這地方要特別注意！尤其是出家的同修們。

曾有人來寺院，我告訴他：「我們出了家都吃羅漢齋。」他說：「羅漢齋的味道真好，做起來又怎麼怎麼……」他以為這裡的羅漢齋，指的是台北最有名的素菜館的招牌菜。我告訴他：「我的羅漢齋是放一點水，一點鹽、油，有什麼就放下去煮。」他聽了半天很驚訝地說：「什麼？就這樣，這個菜不炒可以吃呀？」我出家到現在二十四年當中，剛開始，我在獅頭山出家，那時候是這樣。後來到福嚴精舍，以後到同淨蘭若，後來到美國，然後由美國的東海岸到西海岸。其間只有在東海岸美國佛教會大覺寺時，一段很短的時間，他們請了一個人，每天做幾個菜，除此以外，向來就是這樣，作法就這樣。我們這裡在座的還有一位同學，他長得這麼胖，吃的也是一樣，所以這個不是問題呀，你們千萬不要被這種東西騙掉，我是隨舉一例，這是第一個。

【世法處者，衰毀譏苦，壞法壞，盡法盡，老法老，病法病，死法死，如是九種是為世法，依此一切或依一分所生眾苦，應善思擇而忍受之。】

第二是世間法，其中衰毀譏苦就是八法當中壞的那一面；壞法壞，就是壞掉了；盡法盡，就是沒有了；或者老、病、死等等，世間必然產生的，或者是全部，或者是其中的一部分，不管它有什麼問題來，我們應該善巧、如理地思惟，去忍受它。因為我們雖然出了家，的確出家還有出家的團體，乃至於眼前我們這種狀態還難免跟世間人接觸，而且真正講起來，本來修學佛法，就是在世間上面去認得了煩惱，跳脫出來。那個時候像這些問題，你必定要認識清楚，善巧思惟，然後忍受它。 　　譬如說，我們修學佛法卻常常還會說：「這樣做不好意思呀！」「這樣做是得罪人呀！」大家要注意，你不好意思的對象、理由是什麼？假定你是以法來衡量，我這樣做不如法，不好意思，那對！假定你的不好意思是跟世間人來往的話，覺得這樣做了以後，人家笑你，不好意思，那錯！同樣地，所謂得罪不得罪，這要看得罪的對象。你得罪了世間人，往往佛菩薩歡喜；反之，你怕得罪人，往往佛菩薩在那裡難過。當然做得好的話，兩者都好，皆大歡喜，做得不好，兩者都壞，我們必定應該如理取捨，這個概念是非常重要！眼前我們做很多事情的時候，處處地方要顧慮一個問題－－目的為了什麼？應善思擇而忍受之。

【威儀處者，行住坐臥是四威儀，第一第三晝夜恆時，從諸障法淨修其心，由此生苦悉當忍受，終不非時脅著床座草敷葉敷。】

「威儀處」，就是我們的行住坐臥，一天當中無非是這個。第一、第三的行跟坐，不管白天還是晚上，你應該努力地依法來進修。這個時候要忍受，千萬不要非時去睡覺。古人晚上睡覺，就只在中夜，從十點鐘開始到兩點鐘，睡四個鐘頭。現在還是能看見這種人。我們現在睡覺的時間的確已經夠多了，然後中午還要睡這麼久，打了板還爬不起來。這個事情並不太強迫，可是大家必須注意，就我們眼前的狀態當中，慢慢地從處處地方不斷地去改善。

說到這個地方，注意始終要記著「次第」這個關鍵，前面告訴我們要「從微漸修」，這點我們尤其要把握住，剛開始修的時候，不是說聽見了，今天晚上就開始，我也十點多睡覺，二點起來，不是這個樣子。前面說過你隨意遇到一個所緣，馬上去修的話，對你是不但沒有好處，而且一生善行終成過失。你必定要先了解它正確的內涵以後，找到跟你現在相應的下手處，從這個地方步步地深入。不過反過來，我們不要說既然如此，聽是聽見了，放在那裡不去管它，那同樣地錯了！放在那裡不去管它的話，學到驢年也沒有用，十二生肖當中沒有驢年，換句話說，你不管修到哪一年都始終是在講講，沒有用的。

曾有位同修問我，他身體不大好，少睡了以後，總是精神不好，那怎麼辦？我就跟他講我自己的經驗：我剛開始時也是這樣，於是我就列定一個功課表，譬如說，我平常假定是九點鐘睡，或者乃至於早一點，八點鐘就睡。了解了這個道理以後，絕不會一下改到十點鐘才睡，但是也絕不會仍舊停在八點鐘睡，怎麼辦？把睡覺的時間，從八點鐘移到八點十分，第二天八點十分睡可以了，不是第三天馬上延至八點二十分，而是固定在那裡一個禮拜乃至半個月，一定要經過一段時候可以了，再延十分鐘，等到你延了三次，延到八點半時，停在那裡，暫時不要再前進，經過一個月，乃至更長。你對於延長的時間，能夠作適當的運用以後，再繼續延長，乃至變成九點鐘。如果你調到這地方，覺得有問題，就停在那裡，但是不能退！這是很重要的一個原則，你只能進不能退的，一退就完了，因此進的時候寧願慢。像抓強盜一樣，現在抓的是煩惱強盜，你不是一口氣猛追，要慢慢地來，反正我總歸跟在後面，直到抓到強盜為止，不能停！對睡眠是如此，其他的亦復如此。

【攝法處者，供事三寶、供事尊長、諮受諸法、既諮受已為他廣說、大音讚誦、獨處空閒無倒思惟、修習瑜伽作意所攝若止若觀，為七攝法，於此劬勞所生眾苦悉當忍受。】

我們學佛是攝受法，世間攝受的是非法。為了要修學佛法、攝受佛法，應該受這些苦。換句話說這是應該做的，一共分成下面七樣東西，這個是出於《瑜伽師地論》。第一個供事三寶，這很重要，這個就是修行。不但在家人要，我們出家人更要。在家是業餘的都要，我們出家了居然不要了，這說不過去。所以從我們早晨上殿、過堂開始，任何一個行為，要記住－－我跑到這地方來做什麼呀？如法供養。打掃殿堂廁所等等，乃至於每一個小地方，譬如吃飯，不要說：「反正大家拿起來就吃了，等唸完供養偈飯菜都冷啦！」你要是嫌它冷就回家裡去，你有病或老了，是可以開緣，但一定要遵從佛告訴我們的佛制，因為佛是完全如理如法地了解一切。所以跑到這裡一切都是供事三寶，或者是有上供養，或者是無上供養，或者是事的供養，或者是法的供養。

我們真正要修學佛法，最重要的是必定要依善知識。所以第二個是供事尊長。此外，你為什麼跑到這地方來？為什麼要親近善知識？不是跟他結交朋友，而是要了解佛法，知道什麼是如理的。我接近了幾位大善知識以後，才發現，真正接近善知識，跟我們的現況是差得十萬八千里。對這一點，我的感受很深。我們現在像小孩一樣，要哄個半天，如果師長稍微勉強你一點，自己就憋著嘴巴，不曉得氣到什麼地方去了，跟法一點也不相應。我自己一直到後來，凡是老師隨便一句話，只要他說出來的，不管是輕輕鬆鬆對我的說明，乃至於指責等等，我一定要盡我最大的努力去做到。儘管剛開始有時候我覺得自己合理；但是現在完全反過來，至少理路上面是如此，我做是做不到，可是心裡面很清楚、很明白。我們必定要知道，跑到這裡來是為了要諮受諸法，你要受法必定要有條件，就是你要把握住這個原則，然後一心恭敬地求，否則的話，沒辦法。

我曾經不止一次遇到過這種事情，很多人覺得佛法好得不得了，但是要想在世間修很困難，而且不修也不行，這也完全正確。所以最後往往是選擇念佛，念佛的確也是最好。於是就問別人怎麼念，最好趕快告訴他怎麼得到一心不亂。如果他已經宿生有善根，很快就能念得相應，那的確你只要一心念佛，其他的不去管他，但極大部份人實際上不是的。那時候你就告訴他依師學的道理，他聽了以後就覺得：這個也不對，那個也不對。實際上這種情況是他弄不清楚佛法真正的內涵。當然，在家人本來就是業餘性質，種點善根；以出家人而言，一定要知道，我們跑到這裡來幹什麼？要諮受佛法，那的確需要一心一意地深入。就算我們現在條件不夠，或者年紀大了，或者有病，至少有一件事情要做得到－－心不要退怯，這是很重要的一點。應該說：「我現在有這個條件的限制，但是我心裡面一定要努力。」不但如此，更應該警惕自己。那是我現在的感覺，所以我常常說，我不如你們。

我覺得你們都是善根比我足，還那麼勤勤懇懇，我年紀老了，條件不夠，假定我現在心裡面還不努力建設，還躲在軟暖習氣裡的話，養成這個習氣，這就是我們的業，下一世來的時候，自然而然這個業就現起，前面說得很清楚。所以我儘管做不到，可是我心裡告訴自己：「我一定要做到它！」能夠這樣策勵自己的話，外面這個緣適當的時候，你就做到了。否則我們心裡面先已經打了退堂鼓，種種地方找理由推，環境逼在那裡沒有辦法，等到換一個環境，你就完了。這就是為什麼很多再來人，他心裡面如果有堅強的力量，第二生再跑到這個環境當中，很多世間事情，不一定動得了他。

我們不要說從前生到這一生，就眼前來說，儘管我們現在是坐在這個地方，心裡面卻在那裡盤算：「假期快來了，在假期裡面，我要怎麼怎麼……」想了一大堆，所以假期一到，佛法就跑到九霄雲外，碰到什麼就沾什麼，不曉得跑到哪裡去了，我想人人都有這個經驗吧？反過來，應該想：「在學期當中，看得見師友，有這個環境保護，假期來的話，千萬不要為它所轉去。」心裡面先不斷地打氣。然後到了假期，別人是等不到明天，今天就放假啦！「我至少今天還不離開，最快我要到明天走，乃至於到後天走。」心裡面就完全不一樣。跑到外面去的話，碰見了緣，它就生起來：我所學的佛法，現在正用上。所以一定要了解，我出家是幹什麼的？為什麼不忙世間的，而來供事三寶？為什麼不供養自己要供養尊長？就是為了要諮受諸法。

我們現在這裡學的是忍辱波羅蜜多，這是大乘之法，所以不單自己了解，而且要廣為他說。不過這個廣為他說，必須你自己要先了解。要了解的是法義，而不是只了解這個名詞。單單名詞還是有它的用場，可是解決不了問題。既然我們真心要解決問題的話，至少要從這個名字，體會到一點所謂名句文身所指的真正內涵，能夠不被煩惱轉得七葷八素，那時候，你把不被轉的經驗告訴別人，那才是真正的「說」，這是我們要了解的。

第五是說修大音讚誦，譬如我們上殿、過堂等等之時，不論讚歎也好，讀誦也好，也都是像我剛才說的一樣。我以前有個毛病老覺得：「哎呀，這個聲調太高唱不上去！」不過現在這倒是事實，我平常上早殿，剛開始是會唸出來，但現在我都很少出聲，這一點是我要特別跟大家說明的。因為我很清楚，自己目前的狀態是每況愈下，只有在一個時候例外－－就是一跑到課堂裡面，我就提起全部的精神來了；然而下來了以後，常常感覺到連氣都透不過來。雖然有好幾位同學建議我早晚課不要上，但我覺得這是很難得的一個機會，至少我可以在殿堂上面拜；而且嘴巴上面雖然唸不出來，但和大家一起上早晚課的話，我心裡一定也要跟著緣念，這個特別向大家說明一下。我儘量地建議大家，在你們年輕的時候要努力去做；像我這樣，年紀大了以後，都還不輕輕放過，因為我覺得歲月無多！就這樣在床上癱掉的話，太對不起佛法，也太對不起我自己！所以我寧願站在那裡，縱使跌倒在大殿上面也在所不惜，因為若是以後到了極樂世界，再來拜這個骨頭，遠比在床上養得胖胖的，到了地獄，再回來打它要好很多。這一點大家要注意啊！

再下面「獨處空閒，無倒思惟」是第六個。真正修學佛法的時候，最怕雜染，所以平常心裡如果歡喜大家聚在一塊兒閒談，這完全是與法不相應的；只有一個情況例外，那就是為了諮詢、探討佛法而必須要聚在一起，這有它特殊的功效。還有大家住在一塊兒的依眾靠眾，在這種情況之下，大家是為法而增上，而真正努力用功的時候，是這樣的作法。那麼「獨處空閒」不是叫你一個人在那裡睡大覺，是要「無倒思惟」，這其中包括了修習多種各式各樣的法門。

「修習瑜伽作意」，「瑜伽」是相應義，就是境、行、理、果、基等等。那麼現在我們聽懂了，從文字上面了解義理以後，怎麼從這個不相應的染污法上，根據這個義理，而轉變成如理的，這叫做瑜伽，也就是跟法相應，以前是跟非法相應。一定要依著正確的認識去修習，這時要「作意」，必須要透過思惟觀察。而這裡邊包括止、觀二部分。

攝法處一共有七個，這個叫「七攝法」，這就是我們正修行的。前面依止處、世法處、威儀處等是前行，換句話說就是準備工作；而我們正式修學的就是這一條－－攝法處。這當中有很多條件及困難要克服，所以說「於此劬勞所生眾苦悉當忍受。」

p. 303 (2)

【乞活處者，剃鬚髮等誓受毀形；受持裁染壞色之衣；從其一切世間遊涉兢攝住故，別行餘法；捨務農等從他所得而存濟故，依他存活；不應受用集所獲故，盡壽從他求衣服等；斷穢行故，盡壽遮止人間諸欲；捨離歌舞笑戲等故，及離與諸親友同齡歡娛等故，盡壽遮止人間嬉戲，為七乞活，由依此等所生眾苦應當忍受。】

就我們的生活方式來說，有七種是必須去做的，因為這些而引起的苦應該要忍受。我們現在修行還要靠這個身體，要養活它，所以下面告訴我們，現在並不是為了「壞聚」這個東西，在身體這色殼子上面做功夫，而是真實了解它的虛假。所以「剃除鬚髮」，不只是身外之物要丟掉，連自己身體上有的東西，比如頭髮也都剃得光光的，什麼裝飾都沒有。「誓受毀形」，注意，這是發了誓願的！我們真正受持的是「裁染壞色之衣」，這個大家都了解的。換句話說，對於世間的一切東西，哪怕是顏色一定也是要壞色，就是不用正色。以前大家在一起遊涉世間的一切行住，這些統統要兢攝住，捨棄掉，「別行餘法」，就是行的跟世間那些完全不一樣，這點我們必定要把握得住。所以在家人如果想真正修學的話，也要慢慢地遠離，不要說這個也少不了、那個也少不了，出了家了，更是要注意出家真正的目的，不要說這個不好意思、那個也不好意思。如果這樣，出家完全錯了！出家真正的目的就是要如法地去做，這樣出家才有意義。以前一天到晚忙著攀世間的交情，現在是要跟佛菩薩談交情了；佛菩薩告訴我怎麼做，我就怎麼做，這就是「別行餘法」。

「捨務農等，從他所得，而存濟故，依他存活。」我們都不要去種植等等，而是托缽得到什麼就吃什麼。「不應受用集所獲故」，自己想辦法搜集得來的東西，都不應該受用，所以「盡壽從他求衣服等」。盡壽摒除這些東西，吃的、穿的都是一樣，如果你自己努力去弄的話，都是不清淨的。現在有很多人有這種概念，說起來很有意思：我將來是要修行的，現在要先賺一筆錢存在銀行裡邊，然後再去出家！如果你是在家人修行，這倒是個好辦法－－先賺一筆錢，然後還是在家修，那是對的，因為不必再為錢財忙。如果是出家的話，就完全不是那麼一回事了！絕對沒有說賺了一筆錢存在銀行裡的打算。應該一刀兩斷，就這個樣，統統捨掉了！那個時候，吃的怎麼辦呢？討啊！這是一個如法的典型例子。

不過大家千萬注意，法是用來要求我們自己的，要常常記得這個話，不要看別人不對。他對不對那是他的事情，他可能是菩薩示現，就算他不是菩薩示現，你是要修學佛法的，你批評別人對不對，換句話說你有一個自己的標準在。而修學佛法的真正標準是淨化自己的煩惱，現在你忙著管別人的對錯，請問這是如法還是煩惱？你一想就曉得，這個不如法、是煩惱之法。所以不要管別人怎麼樣，要知道佛法是反過頭來觀照自己的。除非大家是同修，我們的的確確有某些情況要靠朋友來諫勸，因為有時自己一不小心，就會被煩惱拉去了，那就要靠師長來策勵我了。所以同樣地，當我看見某個同修不對，真正對他好的話，會告訴他：「某人，你這樣錯了！」所以佛法裡面有如法的諫勸，可是那個諫勸一定是像剛才說的，自己的的確確是一番善意地告訴他。

如果我們是非莫辨的話，那個絕對不是佛法。佛法是智慧之法，所以是非要辨別清楚，看它根本在什麼地方。譬如剛才說的外面這一些境界，我們還是要分辨，辨別了以後，緊跟著要策勵自己的，就是了解什麼是對的，什麼是不對的，我應該選擇對的。所以我淨化自己心裡的煩惱，淨化了以後憐憫他人，進一步幫助他，那時絕對不會責備他。所以你認為自己持戒卻看人家不對，那就錯了。如果你看見某人不對，心裡面起了厭惡、瞋心，你首先要了解自己已經在煩惱當中，要先把煩惱調伏，而且在那時候你不能開口。如果那時自己不是在煩惱當中，而覺得他是個很好的人，只一個不小心犯了錯，你就可以勸他說：「某人，你這個不對！」每一個地方你必定要這樣辨別得很清楚，要把握住這個原則。

這裡提到很多，我們也不必一條一條地細說。凡是世間的一切東西，包括鄉里國土，都是這樣的。如果出了家以後，還是和以前一樣，老朋友一大堆，乃至於和家裡的人牽牽連連，這些都是不可以的。所以我為什麼特別說，以後凡是有人來找我，請你們任何一位都注意，請他到客堂，然後我再過去。關於這個我告訴你們一件事情，離開現在已經二十年了。那時候我剛出家，住在同淨蘭若，有一天，我妹妹跟妹夫夫妻倆來看我。那個妹妹可以說是我從小把她帶大的。那時我正好生病，從出了家以後，我到哪裡去根本不告訴家人，他們也從來找不到我，但那次因為我要動手術割胃，法師就說這個是大事情，你應該寫信告訴你叔叔一聲，所以我就照做了。我叔叔曉得了我在那裡，馬上就趕過來。後來妹妹、妹夫他們來看我，在那種情況之下，我就隨便地讓他們倆個人進了房間，當時仁法師也沒說什麼，之後他問我：「剛才誰在你房裡？」我說：「妹妹和妹夫。」他接著說：「戒律上有沒有告訴你，哪一種女性可以例外進比丘寮房？乃至於自己的母親我們都應該清楚界線，而去持守。」他沒有講別的了，但是我曉得他的意思，到現在我一直深深地警惕這個話。

雖然眼前這個環境不理想，我們也不要太輕忽，能夠做得到的地方儘量做到。因為我們無始以來的習染非常厲害，你不知不覺地沾在那個地方，久了它是會發酵的。所以要常常記牢廣告商用的那個辦法：你很討厭那個廣告，廣告商也明明曉得你討厭它，但是他偏偏就把它放在節目中間。結果這個廣告就偏偏有效！為什麼？因為它在你識田當中烙了下去，如果你當時或事後沒有如法對治，種子種下去了，一旦遇緣，到時候就會被觸發。所以，戒律上面從很多微細的地方防範，就是這個特質。我們別把這些事看成小事情，實際上前面已經告訴我們，真正要修行的話，一定要從小事情上修起；大的苦我們忍不住，就從小的地方著手。這個就是第五項，由這種生活方式所產生的種種苦。這個苦有兩方面：生理的、心理的。生理的比較容易了解，心理的是什麼呢？譬如沒什麼事情時大家就歡喜聊聊天，那絕對不可以，心裡面要立刻阻止它。

【勤劬處者，勤修善品，劬勞因緣所生眾苦悉當忍受。利有情處者，謂十一事，從此生苦皆應忍受。現所作處者，謂出家者，便有營為衣缽等業，諸在家者，則有無罪營農經商仕王等業，從此生苦悉當忍受。】

這幾樣，文字上容易懂，可是做的時候很難。修行的時候要勤精進地修種種的善品，這時候會有很大的苦，這個要忍受。第七是菩薩戒裡饒益有情戒當中的十一條利有情事。在二百九十八頁戒波羅蜜最後的那些小字，有詳細的說明。第八，現在我們所做的，出家人有出家的事情，在家人有在家的事情。在家人不論士農工商，所作的都要清淨，要無罪；同樣的，我們出家人所作的也是要無罪。佛世的時候可以不必強調無罪，因為那是正法時期，眼前這兩個字則對我們特別重要，所以千萬不要人家怎麼做就學著去做。人家怎麼做是人家的事，你自問：「我來這裡目的是學人家，還是學佛？」這就清楚、明白極了！所以一定要注意，如果是來學佛的，那就不要比人家怎麼做。我是學佛的，人家也是努力學佛，若是比你強，你應該說：「人家比我強，我趕快努力！」人家做得不如法時，你應該這樣想：「我是來學佛的，他不如法，我可不要學他，我學好了再來幫他。」如果人家馬馬虎虎，你也跟著馬虎，那就完全錯了！

在現在這個環境之下，特別要注意，因為環境非常惡劣，你要徹底地改過來不太可能，但是在能力範圍之內，必須盡你的最大努力去做。事相上面這樣，然後心裡上面告訴自己：「我一定要百分之百地做到它；該圓滿的功德，我一定要百分之百圓滿，該斷除的則百分之百地斷除。」你心裡面應該百分之一百、斬釘截鐵地一點都不保留，這個心種很重要！你能夠種下這樣的心種，將來遇任何緣觸發的自然也就是這個。所以我們不要一開始的時候心裡就想：「馬馬虎虎啦！現在就這個樣啦！」要注意，你心裡的種子就是這個。

我前面告訴你們的十二因緣，這是我們修學佛法的鋼骨，用在濟度眾生還是它，用在自己修行還是它。你時時刻刻應體驗到：下一念、下一生，乃至於下一件事情，怎麼來的，都在這個上頭。也就是說，你之前已經先把那個種子種下去了，這個識種擺在那裡，將來一旦遇緣，經過了愛、取的滋潤，下面生起來的就是它，下一生如此、下一念是如此、下一件事情也是如此。我們目前雖然是如法修持，還是為集諦所攝（因為這個時候還是和無明相應的），但是已經隨順於智慧；要破無明是見道以後的事情，也就是見了空性以後。所以，現在我們要時時提醒自己：以前處處地方馬馬虎虎，都是不如法的心念，現在一定要努力去做。這樣以後你心裡雖然還在無明當中，可是這是隨順善法的行，所以留下的識種子是這個東西；然後再遇見境界的時候，這個仍舊會被繼續不斷地觸發：「我要努力地去做，儘管我現在做不到，事相上面莫可奈何，但是，我盡我最大的努力！」那時因為你用與善法欲相應的心去處理它，下面緊跟著來的果報就是生生增上。我們說修行、修行，就是修這個，這我們務必要知道！

所以，關於這一點只有一條路│－聽聞正法，如理思惟。如理思惟又叫無倒思惟，從反面來說，不要錯；從正面來說，就是如理，平常我們就要這樣做。如果我們要想開口說話，就應該談論正法。所以我特別讚歎同學來問我問題，我總是不嫌棄的！儘管我平常一點氣力都沒有，但是一談到法，我的氣力就來了，這個你們千萬不要怕，我寧願講完了以後，倒在地上送到火葬場，也不願意在那裡享受舒服，這是千真萬確的。我但願諸位同修來幫忙我完成這個志願！

【如是八處所生眾苦，隨何苦起，皆應別別精進不廢正趣菩提，已正趣入不令成其退轉障礙，令意全無不喜而轉。】

上面這八樣東西，就是說明我們在修行時，不管生什麼苦，當這些苦來到的時候，應該精進去努力，而且要如法地努力，絕對不要因此而廢棄了正趣菩提。換句話說，我們現在是來幹什麼？要走上菩提大道，因此一定要有一個特質│－精進！關於這點，絕不能隨便忽視、廢棄。

已經趣入的，就繼續地向上，千萬不要因為上面這種種因緣，使你產生障礙，乃至於退轉。下面有一句話特別重要，行為上面是這樣，而意樂上面則應「全無不喜而轉」，這個是最重要的。所以我們處處地方要注意，做了一件事情以後，要想一想：「這下我對了！」儘管你沒有做得完全對，但是你已在一步一步地向上跨。所以我常常提醒自己，我是一個常敗將軍。人家是百戰百勝，但我是百戰不退，一直打下去。雖然每打一次都敗，但我敗完了以後就覺得很快樂，因為我還在這兒打，而且愈打愈快樂！我曉得這樣打下去，總有一天會被我打勝。而且在打的時候我也快樂。固然在克服了敵人時快樂，我挨打的時候也快樂。因為我沒有被軟暖習氣所困，我是在跟煩惱鬥、正在精進，因為精進所以挨打啊！雖然是挨打，我只要做對了就快樂！這個很重要，如果你能夠這樣的話，自然而然會發現，失敗並不困擾。

這裡說一件小小的有趣事情，這都是可以幫助我們策勵的！我記得小時候，學校要打防疫針。大家一看見那個針就害怕得要命，躲得遠遠的，誰都不敢去碰。那時候老師命令我去時，我總是要找一個藉口躲在後頭，一下說這個地方不對，一下去小便等等。雖然排在最後面，但還是逃不掉，每次都痛得要命，咬緊了牙關忍。先父真好，他平時就常叫我唸儒家的書，後來他信了佛，跟我談起這個事情，說：「不管你逃也好，做也好，最後你總歸逃不了的，對不對？你咬緊了牙關這麼去做就對了。」不管他怎麼說，我聽也聽得很來勁，但是碰到的時候，心裡面總歸是不行；可是他一直跟我打氣，不只他在打氣，我自己也在打氣，後來慢慢地居然產生我一生當中最強烈的一次經驗。有一次，不曉得為什麼，我就想起了這個念頭－－對呀！我很勇敢，我要第一個來。然後就咬緊了牙關不害怕，結果居然在一針打下去的時候，覺得不痛！我心裡面高興了好幾天，以後我一生中，一直在受用這件事情。

生活中有很多類似這樣的事情。我去受戒時，戒場上面有很多同修，看見人家燒戒疤害怕得要命，但又不能不燒，這是我們現在的習慣。有一個人在事前誇口說容易，燒完了以後卻愁眉苦臉一直叫。那時候，因為我已經有過這類經驗和體會，而且不只單單一次，而是有不斷的體會。所以我心裡先想：「好呀，今天我要在這個上面鍛鍊！看看《法華經》上，比之於藥王菩薩焚身的故事，我當然做不到，乃至於焚指也做不到；可是這個我可以做得到！我沒有別的可以供養，我這麼大的身體，才作這麼一點點供養，是很難得的機會！」我自己事先這麼想，也許拿現在的話來說，這種想法有點阿Ｑ似的，但是這個卻妙不可言。我就這麼地想，因為心裡面事先有了準備，所以到燒的時候，這個心念非常強烈。愈想愈開心！愈想愈開心！剛剛燒的時候有點痛，等到非常高興的時候，那個痛的感受就變得很微弱了！生活中有很多事情就是這麼克服的，乃至於後來有更深一層的不說，你們不妨自己去試試看。

因為這種經驗，我才體會到佛經上面佛過去生為了求半句偈，捨頭目腦髓的故事。那時，有一個羅剎說他有半個偈子，佛想要求，他說：「求佛法哪有那麼簡單的？」「那麼要怎麼辦呢？」「要證明你的誠心。」「怎麼證明呢？」「古來的人要燃身等等的，你現在也是這樣，身上挖一千個洞，把油灌在裡邊，你若有這個誠心，我就教你。」佛就在身上挖了一千個洞供養。這個我們能夠想像嗎？絕不可能的！最後他得到了這個法，因為一心思惟，而得到「無痛之定」，你們好好地看看這段公案。以前我只是真正讚歎而已，慢慢地我可以體會得到更深一層的意義。我但願你們慢慢地從這個上面去努力，只要肯下功夫，就一定體會得到。

所以說從微漸修，你只要在小的地方能夠注意，了解它的特質在什麼地方，因為你有這個心，強烈地告訴自己「對呀！對呀！」然後前面所說的道理都現起了：你眼前現世稍微受一點小苦，將來有無比的大勝利。你有了這個經驗以後，在很多苦來的時候，才能夠擋得住；不但是不苦，而且是種快樂，這些都是千真萬確的事實。所以最後一句話，「令意全無不喜而轉」，做一件事情，剛開始的時候，要「安而行之」做不到，那怎麼辦呢？「利」和「勉強」二件事，你們善巧地運用這個。平常的時候思惟它的利益；而做的時候，因為這個利益的關係勉強地去做。做到後來，就能安而行之，當你徹底安而行之的時候，就是佛了。我們就從這地方做起。

【◎ 第三引發思勝解忍中，勝解之境略有八種：一、淨信境者謂三寶功德。二、現證境者謂無我真實。】

這裡在解釋思擇法忍這一點時說得比較簡單。實際上，思擇法忍是最重要的。，前面所講的耐怨害忍跟安受苦忍所告訴我們的道理，都是怎麼去如法如理地思惟。

真正的如法思惟，不是從枝枝葉葉上面，而是從它的根本上面去思。「根本」是就空性來說，前面其它的只是它的眷屬，或者說前方便；所以我們真正地能夠如理做到的話，一定是整個與法相應的。你若對法有了正確的認識，能夠產生勝解，那個時候，修耐怨害以及安受苦這二種忍，不但不覺得是忍，而且是一種樂。為了對這一點加強印象起見，請看第兩百八十六頁第二行「不解無其樂欲」，是說對這個法你不了解；了解了以後要怎麼辦呢？「善安住法思勝解」，要善巧地思惟，如理地修行，安住在這個上頭，就會得到與法相應的這種快樂；反之，如果你不了解的話，雖然咬緊了牙關苦苦撐持，卻得不到這個法樂，得不到法樂是一定會退的，這一點最重要。前面說的那些道理，儘管是屬於耐怨害忍、安受苦忍的部分，可是真正能夠幫助我們安受苦的，無非是如理如法的思惟，這是非常重要的一個概念。

勝解的境有八種，第一是淨信境，現在我們心目當中所信的主要是三寶的功德。在沒有修學佛法之前，我們信的是世間的東西，名聞、利養、父母、妻子、兒女、地位等。現在曉得了不該信這些，所學的一切都是為了滋長法身慧命，要對這個認識、產生信心，產生了信心以後如理修習，要清淨這個信心，淨信三寶功德。第二是現證境，淨信、了解以後進一步如法行持，親自驗證無我的內容。

【三希樂境者謂諸佛菩薩廣大神力，此復有三：謂神通力，六波羅蜜多力及俱生力。】

第三是希樂境，現證無我是共二乘的。大乘行者證得初地時已經現證無我，但他不是停在這個地方－－實際上不能等到現證無我，而是在一開始時就把目標安正，希望得到諸佛菩薩最究竟圓滿的地位。

諸佛菩薩的廣大神力分三部分。其中的俱生力是什麼呢？它有好幾個內容：由於宿生如理修持，到時候自然生而具足。實際上到八地以後的情況，自然而然都是這個。又譬如證了初地以後，之前所積的功德，到那時會再生起來，就有與生俱來的這種力量，這都是宿生積集了善根，到下一生就變成與生俱來的。所以到最後成了佛，他的所有的力量都是與生俱來的。而我們現在與生俱來的是什麼啊？煩惱、生、老、病、死，這個也不是，那個也不好等等。

【四五取捨境者，謂諸妙行諸惡行因及此所招愛非愛果，此分為二。】

第四就是應取的（我們應該努力的）妙行，以及由於這個妙行之因而感得的可愛之果；應該捨的惡行、惡業，以及因為這個惡業的因而感得種種的惡果（非可愛的果），這是第五。這其中取捨境分開為二。

【六七所修境者，謂大菩提是應得義及菩薩學一切諸道，是能得彼所有方便，此亦分二。】

修學的時候，第一個是應該得到的－－就是我們願望所求的，我們在這裡所應該願望的事是：無上正等正覺大菩提之果。為了要得到這個果，所以要從因地努力如法行持，就是學菩薩所有一切學處；而這個也就是我們現在為了要達到這個願，所應該行的道，也可以說是能得到這個果的種種方法。所以第六個，就是我們的心願是在大菩提果上面；第七個，就是為了滿這個心願，應該學、應該行的這個道，或者說得到這個果的種種方法、方便，所以這個亦分為二種。

【八聞思隨行境者，謂所知境，卓幺巴師說為無常等，然《力種性品》說十二分教等正法，為第八種，或應如是。】

最後一個，就是「聞思隨行境」。我們現在修行的就是聞、思－－如理聽聞、如理思惟，跟這個相應的照著去做。有一位祖師卓幺巴師說所知境是無常等，換句話說，像我們現在這樣開始正學的時候，應該思惟無常、三惡道苦，下面緊跟著要皈依，皈依了以後，正皈依的是法，法就是了解業果，這個是下士；然後由於進一步知道：雖然如此，可是還跳不出生死輪迴，所以就要求解脫；這樣的一步一步地依次上來，包含了這些內容，就是所謂的「聞思隨行」。這是我們現在應該聽聞、應該思惟的，只要一開口應該都是這個。所以這一點要擺在心裡，它是我們最重要、最正確的標準。你看看自己起心動念一切行為都在做什麼，如果有些人在講話，你一聽，知道這個跟法不相應，就趕快走；如果與法相應，那是該聽的，也是你該開口的。思惟的事情也是這樣，不要說：這個人不對勁、今天早上的菜不配胃口、這個地方又不舒服等等，這些不是我們應該有的，如理如法聞思隨行境的標準在這裡。本論真正最精彩的地方，就是把道的整個圓滿構架標明出來，然後在這個構架當中細明次第－－從依止善知識開始，由引導我們珍惜暇滿人身為第一點，而正修的時候，則從無常下手，一直到最後圓滿為止。

另外一種說法，《瑜伽師地論．力種性品》說是十二分教等正法，也就是佛所告訴我們的整個內涵。「或應如是」，大師並沒有確定說是哪一個，而說或者應該這樣。在我現在的感覺是大師既然這樣說的話，我們沒有能力，也不必要去妄加是非。原則上的確是佛說的十二分教的整個內容，這是很廣泛、圓滿地來說。我們現在要做，一下子也做不到，所以經過如理修持而被大家公認為大成就者的菩薩祖師們，他們把那個綱要列出來，這些綱要千百年來經過了千百人，千錘百鍊辨別得一點也不錯而傳下來。所以如果我們沒有能力去廣泛受持的話，那麼就照祖師所整理的綱要，如果能夠廣泛受持的話，則照十二分教去聞思，這是我個人現在的想法，原則上是這樣。總之，怎麼樣去如理地聞、思並照著它去做就對了。

p. 304

【勝解之理者，謂如實知此諸境已，無所違逆數數思惟。】

現在告訴我們要安住法思勝解，跟法相應的勝解是怎麼樣呢？「如實知此諸境」，如它真實的內容，一點不錯地了解它。這一點不容易，很難很難！平常很多同學來談，我覺得都是這個問題。依我現在的條件來說，我很清楚地告訴你們，我是個門外漢；可是對大部分同學來說，我這個門外漢雖然還在門外，卻已經看見門了，而絕大部分的人連門在哪裡都不知道，還覺得修得很得意。所以我鼓勵諸位，的確第一件事情是你總要努力地修學，但要經過這樣明確地辨別、討論，才能確實曉得它真實的內涵。今天早上有位同修來談的時候就是這樣，他雖然講得很有道裡，但實際上已經不曉得錯到哪裡去了，經過我一點，他才發現處處是漏洞，這麼大的漏洞居然不知道，還覺得有道理，那個時候才知道錯了。所以我們對真正的佛法要「如實」了解，這真不簡單喔！我們現在修行所以會不得力、轉大圈子，問題都在這地方！但是了解了仍然不夠！還要「無所違逆，數數思惟」。你要不斷不斷地這樣去思惟觀察，這個思惟觀察也還不能弄錯，有了這個基礎，才能更進一步談得到修。

【安受眾苦及思擇法俱分八類者，如《菩薩地》所說而錄，特於思法此說極廣。】

前面這二項都分成八類，這是依《菩薩地》所說而擇錄。尤其法思勝解，因為是佛法的中心，所以特別說得很詳細。

【◎ 修此等時如何行者。謂隨修一能堪忍時，皆令具足六種殊勝，具足六種波羅蜜多，唯除令他安立於忍，是忍施外餘如前說。】

如同前面的布施、持戒一樣，現在修忍辱，不管你修哪一種忍一定要具足六種殊勝。其中第一個是「依止菩提心」，這個概念我們一定要弄得很清楚，你所做的行為，不管任何一件小事情，都不是單單只有這件事情，而是遍緣法界一切有情的，這個才是它真正殊勝的地方。此外，你要求的果報，不是為了眼前，如果我們做一點小事情，是要去討好別人，這就完全錯了！要討好什麼才對啊？上要討好盡法界、虛空界一切諸佛，下要真實地討好法界一切有情；這個討好不是給他一點小好處，而是要把所有法界一切有情都安立在菩提大果上面，這個才是我們真正該做的，這就是六種殊勝。在任何一行當中都具足了六度，這個道理不細說。

【◎ 第五此等攝義者。謂應隨念發菩提心，為行依止而修行者，是欲安立一切有情於漏盡忍所有根本，故須令此漸次增廣，大地諸忍作所願境而勤修習。諸初發業所應學忍善了知已，如理修學。】

這個是跟前面一樣，但是每到這個地方，我們都必須要好好地溫習一下。

第一點是說：我們做任何事情，在任何情況之下，不要忘記發菩提心這個根本。以菩提心為我們行持所依止的。對我們的修行而言，這個概念非常重要，必定要記住！當你真正把這個心提起來了以後，必然會產生的一個現象就是－－時時刻刻戰兢惕勵，這是一定的。在很多地方都有提到，譬如印光大師常說「至敬竭誠」，就是這個心情。因為一旦你心裡面提起來以後，絕對不是像平常這樣子馬馬虎虎的。又譬如禪宗說「一念不在，猶似死人」。的確，一失念當下你就像死人。而小乘禪觀也是有像這樣的方法，他每走一步路時，都曉得那個腳怎麼提起來，怎麼放下去，落在哪裡。你了解了這個道理以後，整個佛法不管大小乘一定都是這樣的，這個我們必定要知道。不過，小乘行者剛開始的時候主要就是學戒定慧，他們是馬上把那個境界拿掉了以後，全部精神提起來，都放在觀那個根本上；所以他們不會詳細討論這種問題，只要戒持得好好的，然後把任何一個舉動看得清清楚楚的就可以了。

現在非常遺憾的，因為我們根本不認識這個道理，所以平常也不曉得怎麼用心，看見別人一點過錯，總是被他所轉，而不曉得自己所要走的大乘真正的精神特質。禪宗祖師非常高明，可是也一定要先將菩提心建立起來；乃至於小乘人都是這麼殊勝，我們也看見他們很好，但不一樣的是他們所追求的目的。有些禪宗的祖師們，他或者是在加行位上面正在修上去，所以他把全部的精神放在毗缽舍那上面去修空性。而我們現在要跨上資糧位，資糧位主要就是發菩提心，或者是願心，或者是行心，這對我們是很重要的，要特別注意這一點！儘管我們現在做不到，可是如果因為這樣而心裡悠游放任就不對了。應該把心提起來，哪怕你只有這個念頭，但這個念頭本身就慢慢靠近對了。

修忍辱根本的依止是菩提心，所要做的內涵是要使一切有情都得到漏盡忍（就是無生法忍），這是修忍辱的根本。在這種情況之下，開始修習時雖然是凡夫，但是目標卻是最高的，把大地以上或者說地上菩薩，乃至於成佛所做的，作為我們的目標。而修學的時候，我們應該善巧地了知正確的方法，這是最重要的一點。你能夠善巧如理地了知方法，再難的事情都能做得到，如果不能的話，一點小事情你都做不到。

【如於所說有所違越，應當精勤而令還出，若修此時捨而不修，恆為非一大罪所染，於餘生中亦極難修，最為殊勝諸菩薩行。若能視為勝道扼要，諸能行者現前修行，未能行者亦能於上淨修意樂，則如《妙手問經》所說，以少功力及微小苦，而能圓滿波羅蜜多。】

雖然現在我們是在凡夫的知見當中，但了解了這個之後，可以努力去修學。我們只有兩種狀態－－如法和不如法。眼前假如我們不向上做，不如法行持，就是做不如法的事情，也就是我們心裡面是在不精進的狀態。所謂不進則退，平常我們沒有如理觀察的時候，不懂這個道理，如理一觀察，立刻就會感覺到了。平常你心裡放得輕輕鬆鬆的，這個就是隨順著煩惱流轉的狀態。我們真正要克服的就是這個，而唯一的方法，就是在一切時處如理作意，這是最重要的一件事情，這樣才能把心安住在法上。

我現在才體會到為什麼要這樣，我也常常跟你們說，當初我看見我的老師，他常常提醒人家「不要慢道」，他也這樣警惕自己。他儘管坐在那裡，但是全部的精神都貫注在修行上，身體放鬆了，心裡也不是說提得很緊，但是總把正念提持著，一下掉了，他立刻提起來，這是必然的狀態。所以絕對不是說你去做壞事的時候才算做壞事，做壞事的時候固然完全是在造地獄因，而當你心裡面就這麼浮浮泛泛的時候，已經在造輪迴因了。注意！我們必須要認識自己的心相。所以我們平常輕輕鬆鬆覺得好得很，這在世間人是對的，對修學佛法而言，那就已經錯了。

我們一定要注意，認識了以後從現在開始改進！其實修行並不難，如果我們現在不修，就是跟著習氣一直在走，習氣不去對治的話，它不可能自己讓步的。而且因為一直跟著這個習氣走，所以會被各式各樣的東西所污染。當沒有境界現起的時候，你就這樣浮浮泛泛的；境界現起的時候，你就自然而然跟著那個煩惱轉，所以有各式各樣的罪過。因為心跟它跑掉了，所以「恆為非一大罪所染」！我們必定要有正確的認識，如果你沒有正確的認識就談不到修行。這一生養成這個習性，以後「於餘生中亦極難修」！習性非常難改，真正修行人都這麼說。如果不修行的人，他本來就是這樣，但聽到這個道理了以後，我們的心態是什麼呢？下面注意，處處地方要學的就是這個；不要因為習性難改，就說：「既然難改，好了好了，就算了吧！別人也難改，我也難改嘛！」錯了！正因為難改，所以真正要想修行，必定要提起全部精神來對治它，不要讓它去。

有了正確的了解之後，你知道這個是我們走這一條殊勝大路的精要，你現在能做的，眼前你就要去努力了！眼前怎麼努力呢？第一個是正確、完整地了解；根據這個了解，我能做的就努力去做，不能做的話，也要在心裡上面先把它建立起來，所謂「未能行者亦能於上淨修意樂」，這個很重要。不做是因為我現在不能做，但是我將來一定要做到它。所以我現在做我能做的，目的是步步增上！正是為了將來要做到不能做的。你能夠用這個心理去做的話，自然而然眼前一步一步向上；等到這一步圓滿了，下一步你緊跟著再向上。能夠這樣做的話，你不要用太大的功力，只要稍微花一點氣力，很快地就可以圓滿所要的東西－－無上菩提。在忍辱波羅蜜中，這一點非常重要，實際上從資糧位開始，再到加行位，然後一路修上去，或者從方便分、智慧分來說，無一不是如此。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（四）

日常法師　釋

上士道 (2) - 精進波羅蜜

在學精進之前，先提示一下，六度當中前面三樣是方便，也就是資糧，真正要學的是後面的止觀，而這精進則通於其他五度；如果用三學來說，則通於三學，這個是最重要的一點。不過，如果你沒有具備前面這個忍的話，精進根本就談不到，因為如果你不能忍，做一點小事就要退了，還談精進嗎？所以這二者之間有這樣的一個關聯，務必請大家要再三地反覆思惟。

※﹝學習精進波羅蜜多分五：① 精進自性，② 趣入修習精進方便，③ 精進差別，④ 正修行時應如何修，⑤ 此等攝義。今初﹞

第一是說明精進的特性、特質是什麼？在還沒有正修之前，用什麼方式能夠推動我們去修。修的時候，精進的內涵是些什麼？了解了以後，正修的時候如何照著這個修行。最後是「此等攝義」。

p. 305

【◎ 緣善所緣勇悍為相，《入行論》云：「進謂勇於善。」《菩薩地》說為攝善法及利有情，其心勇悍無有顛倒，及此所起三門動業。】

這個就是精進的自性，我們所修習的對象是善所緣。平常我們所緣的都是和無始無明相應的行，換句話說是惑業。現在反過來，所緣是善的。「勇悍」是精進的行相。「勇」就是勇敢、果敢、不畏縮，而且勇往直前。「悍」有兩個意思：一個是勇敢，一個是兇暴。勇敢就是什麼都不怕，勇往直前。兇暴是指對於煩惱毫不留情，絕對要像大惡人一樣，那大惡人不論碰到什麼絕對不給你一點點商量的餘地；現在我們在修行精進的時候，對於煩惱也是一樣，絕對要拿出這種兇暴的味道來。

在《華嚴》善財童子所參的那些大善知識當中，有一位是甘露火王。在密教的圖像當中現憤怒相，牙齒露在外頭，眼睛瞪得圓圓的，渾身火焰，頸上掛的都是骷顱，表示兇暴的精進相，任何煩惱來的時候，他絕不怕；對治煩惱的時候，沒有一點點商量的餘地，這個情況就是精進相，他所對的對象就是我們要對治的。所以對善所緣（就是善法）要勇往直前，對惡法要毫不留情。

下面就引兩個論所說的，一個是《入菩薩行論》，另外就是《瑜伽師地論》《菩薩地》來告訴我們，精進就是對於我們所行的善淨之法，以及利益一切有情勇跟悍的心理行相。「無有顛倒」是指不能錯，假定對善惡、是非分辨不清楚，雖然很努力，這不一定是精進；世間的人沒有弄清楚，在顛倒的事情上面很努力，這個叫懈怠，不叫精進。所以精進的特質不是說你勤懇努力就算，而是說你在善法上面斷除自他無邊煩惱惡業，以及為了大家的究竟利益，在這一件事情上頭的努力才是。

【◎ 第二趣入修習精進方便者。謂應多思精進勝利不進過患，此若串習精進起故。】

了解了以後也不是叫我們馬上精進，而是告訴我們用什麼方法策勵自己去修，這個很重要，把這個策勵的心情建立起來以後，自然而然會全心全意去修。所以對於精進的殊勝利益，以及不精進的絕大害處，能夠多思惟觀察了解，把這個道理經過了長期不斷地思惟觀察，養成習性，起心動念當中，一起來就是這個念頭，自然而然就會推動你向這個方面去做。有很多懶惰的人，起心動念自然而然就是提不起來；另外有很多貪心重的人，起心動念也就是貪；現在我們在精進上頭養成了習慣，起心動念自然而然會推動自己要精進。

【其勝利者，《勸發增上意樂會》云：「能除諸苦及冥暗，是能永斷惡趣本，諸佛所讚聖精進，此是恆常應依止。此世所有諸工巧，及出世間諸巧業，若發精進非難得，智者誰厭精進力。若有趣佛菩提者，彼見昏睡諸過失，常發精進而安住，我為策彼而說此。」】

精進有什麼殊勝的利益呢？精進能夠淨除一切苦惱，這個最重要，我們現在不是為苦所逼惱而要求快樂嗎？世間不管任何一種人，真正應該忙的就是忙這個。我們所以會偷懶等等，無非是貪一點樂怕苦，然而要得到快樂去掉苦的正確方法，卻是要精進。「冥暗」就是愚癡、無知。我們所以要想去掉苦卻去不掉，要想得到樂，忙了半天又得不到，就是因為對苦樂的真相不了解，乃至於雖然在修行了，還有太多人是這樣。最近我遇到有一個人也是這樣，他覺得這世間真苦，想要念佛，我就告訴他念佛的法門，他就說：「哪有這麼多時間呢？」問他：「你平常做什麼呢？」他說：「白天要上班，忙了一天回來要休息，休息完了以後，為了放輕鬆，要看一看電視，早晨起來報紙也要看一看。」他覺得很忙，教他真正脫苦的方法，看看經，乃至於聽聽《廣論》，他覺得沒有時間。我心裡想了半天，只有說「好了、好了，那你看因緣了！」就是這樣。

他未嘗不想快樂，未嘗不想脫苦，也未嘗不在忙，事實上他比我們還忙。早晨一大早起來，先要看個報紙，然後去上班賺錢，賺完了回來還要看個電視，他也很忙！但是原因是什麼？冥暗，這是苦的根本，除掉這個，才能夠斷除一切惡趣的根本，要從根本上面去斷一定要靠諸佛所讚的精進。佛不但徹底了知世間一切真相，而且真正如實做到，所以只有佛是如理如量、圓滿無缺地證得，他所說的話是百分之百的可靠。所以得到一切諸佛讚歎的這個精進是我們應該依止的。依止時要恆、常，不是說今天聽見了努力一下就放下來，而是一切時處都不能離開它，一離開了就是在癡暗當中，那個就是受苦的因，將來一定感得苦果，所以應該恆常依止。

世間所有的這些事情，乃至於進一步出世間的，假定你能夠發起精進的話，沒有一樣事情做不到，任何困難都可以克服。所以真正有智慧的人，沒有一個例外，都會好樂精進、不厭精進。而現在我們所以不能精進真正的原因，是由於在愚癡當中。說起來真可憐，一點點小小的事情，心裡就為它忙了個半天，也嘀咕了半天，結果是自害害他，自己還覺得很對。如果你正確地了解了以後，我們全部的精神所對治的就是這些，從小事情上面做起，你只要把煩惱真正解決了，那一切問題跟著就解決了。

如果有人真正想要走這一條圓滿覺悟之道，達到圓滿的果位，那麼他要了解這個「昏睡諸過失」，就是懈怠不精進的種種過失，於是恆常地發起精進，安住在精進上面如理行持，為了策勵那些想如法修行的人，而說這個道理。

【《莊嚴經論》亦云：「資糧善中進第一，謂依此故彼後得，精進現得勝樂住，及世出世諸成就。精進能得三有財，精進能得善清淨，精進度越薩迦耶，精進得佛妙菩提。」】

現在我們是在集聚資糧，有了這個資糧，才能夠走上去。《莊嚴經論》說資糧善當中最重要的就是精進。依著精進其他的東西就跟著得到了，如果你沒有精進的話，什麼東西都得不到。《大智度論》上面也說，一有懈怠，換句話說，沒有精進的話，什麼好事都沒有，絕不可能得到。有了精進，眼前就得到殊勝、安樂。我們現在順著最簡單的次第－－戒、定、慧來說，如果能夠親近善知識，如法的去做的話，當下就會得到清涼，從煩惱上面得到解脫，那是多麼快樂！然後由於戒而得定，那個定更是快樂無邊，這個還是世間的。由定而發慧的話，將煩惱徹底連根拔起，都是靠這個精進。所以世間是如此，出世間也是如此，一切的成就的確沒有一個例外的。

三有就是欲有、色有、無色有，這三有當中一切財都是靠精進得到。更進一步，要行善淨之法，能夠淨化煩惱的也是靠精進，這個善清淨包括得很廣。一切煩惱的根本在薩迦耶見，苦果是由惑、業所感得，而惑是上首，惑生起的原因就是這個薩迦耶見；換句話說，把根本拿掉了，其他統統都拿掉了，而要想拿掉它要靠精進，這是三乘相共的。一步一步走上去，乃至於最後不共的大乘－－佛果無上菩提，也是要從精進得到，所以精進是資糧善當中最重要的一樣。

【又云：「具進受用無能勝，具進煩惱不能勝，具進厭患不能勝，具進少得不能勝。」】

精進除了可以策勵我們走上去，還能克服很多障礙，譬如說：我們對於眼前的受用很耽著，能夠精進的話，就不會被那些受用所騙，沒有固然不在乎，有了也不會耽著其中。真正去努力的時候，會有種種煩惱，如果你能精進，那麼這些煩惱也擋不了你。我們要修出離行，乃至從自度而進入利他，都是會有無比的困擾，往往覺得苦不堪言，在這種情況之下，容易產生厭患之心。如果你能精進，由於眼前的人跟境而生的厭患也不能擋住你。這樣從世間到出世間，從小乘到大乘，不管任何困難，都不能障礙你，而你都能夠勝過它。

如果步步上進，你會得到種種的好處。平常還有一點，我們才得到了一點，就以此為喜足停在這裡，如果你能精進的話，則「少得不能勝」。實際上大部份人這四樣毛病是樣樣具足，有的人容或具足三樣、二樣或者一樣。尤其是現在很多的修行人，自己相當努力，不為世間一般的受用所障礙，修行的時候卻連一點煩惱都擋不住。乃至於在修行的時候，不管是自利或者利他，遇到種種的困擾他也不怕，但是卻安住在那裡，覺得這個就夠了，就是這樣得少為足。

得少為足的現象是什麼？平常如果這個人是學禪的、念佛的，乃至於學密教的，總覺得佛法就是自己所學的這個了。佛是要究竟解決一切問題，圓滿所有的功德，沒有一樣東西不圓滿的，絕不會得少為足。現在我們稍微懂得了一點，就覺得樣樣都懂得了，那根本差得十萬八千里。像善財童子是最典型的例子，不但他自己，連他的老師也是，你看他去參訪一個老師，跟著這個老師學到東西以後，又繼續地參訪。而每到一個地方，以及繼續向前，都是經過很大的困難，但絕對擋不住他，總是一一克服過去。還有他的每一個老師都是大善知識，具有無量無邊的功德，可是他們最後都說：「我只知道這麼一點點，至於菩薩還有這麼多廣大行，我怎麼會知道！所以你還要繼續去修。」這說明了凡是真正如法行持的人，沒有一個是例外的。《華嚴》是圓教，經中的那些大善知識都是最了不起的，每一個人卻都這麼說，不但自己這樣努力，而且絕不得少為足，不像我們現在這樣。

反過來說，我們凡夫之所以為凡夫的原因，實在是根本還在門外，乃至於門在哪裡都不知道，自己閉上了眼睛在那裡瞎弄，還以為就是這樣。所以我們一定要深深地在自己的身心上面認得這個病根，努力去除掉它，凡是任何一點點使得我們產生自滿、自以為是的這個心情，一定要拿出這種悍相來，一刀斬斷。悍相就是對於這一種不如理的情況絕不留情，這個才是正確的。

【《菩薩地》亦云：「唯有精進是能修證菩薩善法最勝之因，餘則不爾，故諸如來稱讚精進，能證無上正等菩提。」】

前面已經說過，資糧善當中精進是第一，《瑜伽師地論》《菩薩地》也這麼說，所以不管是哪一個經論都告訴我們，只有精進是修證菩薩善法當中最勝之因，最殊勝的就是這個，其餘的沒有一樣東西能夠跟它相比。有了精進的話，其它樣樣東西都可以生得起來；反過來如果你沒有精進的話，儘管你有一點東西，一下就塌掉了，或被障礙住，不能前進了，所以這個是最重要的，一切如來都讚歎精進。

【《攝波羅蜜多論》亦云：「若具無厭大精進，不得不證皆非有。」】

你能夠具足大精進，而且對這個精進無厭足，那麼「不得不證皆非有」。菩薩對於善法無厭足；我們凡夫是對煩惱無厭足，對什麼東西都貪得無厭，菩薩恰恰相反。善法是對治惡法的，所以真正學菩薩行的人，對於對治惡法是絕無厭足，我們現在有的是惡法，惡法正好是消滅善法、對治善法的，這個是錯誤的。如果說你能夠對於對治惡法有無厭的大精進的話，絕不可能有不能證得的東西；換句話說你要得到任何好的東西，乃至要證得無上菩提都絕對可以得到。

【又云：「非人皆喜饒利彼，能得一切三摩地，晝夜諸時不空度，功德資糧無劣少，獲得諸義過人法，如青蓮華極增長。」】

不但是自己得到利益，旁邊的人也都會歡喜來饒益他。這個道理其實我們也很容易明白。雖然非人我們看不見，可是在我們周圍任何一個師友，如果他很精進，大家都很讚歎他，如果他要來找你幫忙，你一定很樂意幫忙，對不對？反之，如果你懶惰的話，儘管自己覺得討巧了，旁邊的人會瞪大眼睛看你，也許他表面會跟你嘻嘻哈哈的，但是心裡面會嘀咕說：「這一個傢伙專門偷懶！」我們人是有理性的，非人也是一樣，這是千真萬確的事實。自己努力，別人也來幫助，你就能夠由此得到一切三摩地，那是正式進入修行止觀真正最重要的，這樣任何的三昧你都可以得到。

「晝夜諸時不空度」，白天固然是不空度，晚上也不空度；醒的時候固然是不空度，睡覺的時候也不空度，這個概念我們平常一定要多多思惟觀察。思惟是如理思惟，觀察是如理觀察。不是文字，一定要把文字所指的行相內涵探究得清清楚楚，那個指的就是你心裡的起心動念，絕對不是文字。這文字上面不管你說得多動聽，天花亂墜，聽眾百萬都沒有用！所以《摩訶止觀》上面，智者大師說到，以前有個鄴洛禪師，很多像這種了不起的大法師，動不動後面跟隨者千百成群，換句話說，他的學識、說法、口才那簡直是不得了，平常的行為看看也很好，但是臨終皆悔，為什麼？因為都是在嘴巴上面講講，心裡沒有真正用功夫，到臨死的時候，懊悔也來不及了！眼前的那些名利，等到你兩腳一伸，沒有一樣帶得走。所以這時候所指的是心理行相，你真的能夠這樣如實地觀察了知心理的行相，安住在善法上，自然而然晝夜都不空過。

所以前面一再說過，不是像我們平常覺得輕輕鬆鬆，而是在一切時處提持正念，把心安住在正念上，如果你還沒有修習成功，現在正要努力的就是這個，如果你修習成習慣了就是等流，它自然一直在這個當中，就像河裡邊的水流一樣，好像沒有人推動它，可是它晝夜都在那裡流，就是這個狀態。所以醒的時候你能夠努力去做，儘管睡著了，它還在那裡，這一點是非常重要的。這個一定要靠如理思惟，這個東西太重要、太重要了。現在我們所以不能做的原因就在這上頭。

最近經常有同修來跟我談這個問題，有的我非常歡喜、非常讚歎；另外有一類同學我就感覺很同情；但只要他來，我還是讚歎。他往往思惟的能力比較差一點，在我的感受上，這個時候千萬不要停止，不要因為覺得不如人而停下來。的確，事實的狀態是不如人，正因為不如人，你趕快努力。每一個人學習必定是從一無是處，然後從了知正法上面步步開始。就像小孩子進幼稚園、小學等等，沒有一個例外的，只要你肯一步步地學上去，現在我們也是這樣。我們念這些書，一點都不困難；可是對一個剛進幼稚園的小孩子來說，當然完全看不懂，但是就是靠這樣努力走過來的。所以我們千萬不要怕，總記得：如是因感如是果。反過來，現在這個果就是以前這樣的因感得的，既然現在了解了，只有一件事情可以做：就是把我們所了知的這個因果法則，運用在身心上頭。只要你去運用，一定是晝夜不空過，就很容易一天到晚都在集聚資糧，功德也會一直增長，眼前剛開始的這個就是資糧，那就不會下劣，也不會缺少，有了資糧你才能夠得到真正的義理。

世間名聞利養都是害我們的東西，都是凡夫所追求的，精進才是真正超過凡夫的聖賢之法，才是青蓮花。青蓮花是譬喻佛法，它出汙泥而不染，而且妙的是，它必定是從髒的地方長出來的，所以經上說高山、陸地、旱地上面長不出蓮花，雖然它在汙泥當中，但是長出來的花卻是又美又好又香，而且還有另外種種很特別的地方。所以最圓滿的經，經名是叫《妙法蓮華經》。的的確確精進是會增長佛法，而且極增長，這是它殊勝的利益，這是前面拉的力量。還有後面推的力量，反過來說，如果你不精進，不但得不到這個好處，而且還有種種很大的過患。

【過患者，《海慧請問經》云：「有懈怠者，菩提遙遠最極遙遠，諸懈怠者無有布施乃至無慧，諸懈怠者無利他行。」】

《海慧請問經》上面說，你一有了懈怠的話就完了，你要的菩提會是遙遠得最極遙遠，就是遠得不能再遠了。如果眼前都是放逸懈怠相應的煩惱法，最後的結果就會讓你受盡無邊痛苦，所以現在我們貪一點小便宜，在懈怠當中，結果自己害了自己是莫甚於此。所以經論上面處處告訴我們，我們現在怕那些小小的苦，但是對這大苦的因卻不知道怎麼去除，實在是顛倒極了！

記得《入行論》上面有這麼幾句話：「於今些微苦，若我不能忍，何不除瞋恚，地獄眾苦因？」平常我們世間小小的苦不能忍耐，下劣的、無意義的快樂又放不下，你貪一點小便宜，怕一點小苦，結果造的這個惡因下地獄，這個地獄之苦是不得了的大，這種苦因你怎麼不努力去斷除呢？人真是錯誤到極點啊！所以一有了懈怠，菩提就很遙遠，這個遠不是說讓你還能坐在那裡，而是長劫沈淪在惡道當中，這樣的嚴重啊！此外，如果懈怠的話，從布施到智慧六度沒有一樣能成就，自利沒有了，利他更沒有。

p. 306

【《念住經》亦云：「誰有諸煩惱，獨本謂懈怠，若有一懈怠，此無一切法。」若無精進隨懈怠轉，一切白法悉當虧損，退失一切現時畢竟士夫義利。】

《念住經》這樣說，《大智度論》上面也引這個偈。任何一個人所以有煩惱，根本的原因就是懈怠！假定你沒有精進，隨著懈怠而轉的話，一切好的事情通通虧損，已有的退失，沒有的生不起來。而這些好的東西就是所謂的眼前增上生，以及究竟決定勝，這個是我們真正一個大丈夫應該希求的殊勝利益，一有了懈怠就完了；反過來只要有精進，則必能成辦。這是不精進的禍害，是後面推的力量。現在前面有拉的力量，後面有推的力量，就能推動我們一心一意地去修精進了。

※﹝精進的差別分二：① 正明差別，② 發生精進之方便。初中有三：① 擐甲精進，② 攝善法精進，③ 饒益有情精進。今初﹞

進一步說明精進的內容。前面是啟發修精進的方便，由這個方便產生推動我們的力量，這個和正修精進的方法是不一樣的，我們要辨別得清清楚楚，去做的時候，就不會混淆，因才不會錯；不錯的因才能夠得到圓滿的果。

正明差別當中又分三：第一個擐甲精進，披起這個精進甲，也就是我們常說的心理建設，然後去做種種善法、饒益一切有情。

【◎ 《菩薩地》說：「謂諸菩薩於發精進加行之前，其心勇悍，先應如是擐意樂甲。若為除一有情苦故，以千大劫等一晝夜，集為百千俱胝倍數三無數劫，唯住有情那洛迦中乃能成佛。我亦勇悍為正等覺非不進趣，發精進已終不懈廢，況時較短其苦極微，如是名為擐甲精進。】

《菩薩地》上面告訴我們，菩薩在真正的行為開始之前，第一件事先要內心披起精進意樂的盔甲。「擐」就是披起來，換句話說，心裡先要勇悍無比，不要怕！前面說發菩提心是先發願心，後來是行心；現在這地方也是一樣，先是發願，這個願就是意樂，有了這個意樂，然後再進一步根據這個去行動。

我們不是要成佛濟度一切眾生嗎？現在不要說濟度一切眾生，單單為了救一個人的苦，我們要行種種難行，以一千大劫為一個晝夜，三百六十五天是一年，多少年積起來，才變成百千俱胝倍數的三無數劫，也就是平常我們說的三大阿僧祇劫，這已經是一個天文數字，加上要百千俱胝倍，「俱胝」又是一個天文數字，光是時間就這麼長，更何況這麼長的時間要一直住在地獄的大苦當中，這樣才能夠成佛。儘管有這麼大的苦，我也要勇悍，「勇」就是絕對不怕勇往直前，「悍」也是為了達到圓滿的果，勇敢的要跟它鬥到底。「非不進趣」，絕不會有一點點退怯，要發這個心，發完了以後「終不懈廢」，一直到最後圓滿，絕對不會中途停止，不會懈怠，廢弛。

眼前我們真正說起來，時間短得太多太多了。前面告訴我們千大劫為一晝夜，要積無數百千俱胝的三無數劫；實際上成佛根本不要這麼久，一般來說，三大阿僧祇劫就可以成就了；乃至於有很多殊勝法門，不需要這樣長的時間，像善財童子十信滿心，還是個凡夫，他就一生圓曠劫之因，而成就圓滿了。所以披精進意樂甲要這樣，何況現在我們的時間短得太多太多了。而且以一個發了精進心的人，他所發願承受的苦來看，即使住在有情那落迦地獄當中他都不怕。但真正修菩薩行都常在人天當中，乃至有的時候墮落畜生，我們可以看得見鳥、狗、雞等，它們比起地獄來還快樂不曉得多少倍，這是千真萬確的事實啊！這樣的發心叫做擐精進甲。想到這樣的話，的確會啟發你的心：「菩薩就是要這樣！現在我們實際上受的苦是這麼小，時間又這麼短，哪有做不到的！」那心情就啟發起來了，不但啟發，而且勇悍，就是這樣一步一步用種種方法思惟觀察。

【若有菩薩於此精進，少發勝解少生淨信亦名堅固，尚能長養為求無上大菩提故，發起無量精進之因。】

如果有修學菩薩道的人，對於所說的精進，能夠少少地發起一點殊勝的見解、生起一點淨信也叫堅固，這個精進的力量的確大得不得了。實際上說良心話，現在我們極大部分的人，對這個真正的精進乃至於認識都不認識，既然沒有認識還談得到淨信嗎？對於正確的內容認識了才會信得過；信得過了才能把以前錯誤的概念淨除，這才叫淨信，那時才是真正的勝解。現在我們好幸運啊！總算漸漸開始認識了；認識了以後啟發信心，然後思惟觀察策發淨信、勝解，哪怕很少一點點也很堅固。這個堅固的因，如果真正能夠種下去的話，一定會結果，何況現在步步都朝那個方向走，的確就是這樣。如果我們真的能夠這樣的話，晝夜一定不會空過！成佛的確不難啊！

所以只要像上面說的，稍微發起一點點淨信，都能夠成為求無上大菩提所需發起無量大精進的因，有了正確堅固的淨信這個主因以後，繼續長養它的話，就能夠成為增長無量無邊大精進的因，否則「因」沒有的話什麼也談不到，哪怕只有一點點。就像賺錢一樣，絕對不是一口氣賺十億進來，一開始是一塊一塊賺進來的，有一塊算一塊，賺對了，它就會慢慢增加；現在我們也是如此，哪怕發起少少的淨信、少少的勝解都這樣，何況是成就精進。

【何況成就如是精進，於求菩提饒益有情，無有少分難行事業，可生怯劣難作之心。」若能修習如是意樂，定能醒覺大乘種性所有堪能，故應修習。】

真正能夠發起、成就精進以後，對於追求無上菩提想利益一切有情，的確沒有一點點事情難得倒你，你絕對不會害怕。像我們現在這個狀態，自己可以衡量一下，有兩個辦法，我們先不必拿善法來衡量，就拿世間法來衡量；譬如說今天有一個好電影來了，這個電影好得不得了，大家都要去看，天氣熱也不怕，冷也不怕，下雨也不怕，要買票時，黃牛老早就等在那裡，我也不怕，我想我們大家都有這個經驗吧！太多這種事情了，為什麼？因為它有好處啊！

同樣的，現在如果我們對善法也有這個認識的話，那自然而然也不怕，我們之所以怕的原因，因為不了解修行真正的好處。無始以來一天到晚就在煩惱上面轉，人家對你眼睛這麼瞄一下，你就想他的心裡面對我怎麼樣；他隨便說一句話，耳根就軟了，自己就跟著他轉，那就是因為自己不了解正確的道理，一天到晚在煩惱當中轉。現在我們懂得了前面這些道理，曉得什麼是煩惱，懂得怎麼去克服，當心裡面稍微有一點煩惱轉起來的時候，就曉得這個才是我要克服的生死冤家，你就不會在眼前這種小事情上面嘀咕了幾天，苦惱得不得了，那是自己害自己！這完全錯誤，你能夠從這個地方一步一步推展開來的話，自然而然就不怕，樣樣都可以解決。

如果你能夠如理地修行，慢慢地鍛鍊修習，樣樣事情都是這樣練習又練習，像上面所說的擐甲意樂，把這種如理正確的心志建立起來，那時就把大乘的種性，從睡眠當中、從無明覆蓋當中喊醒，策勵起來；當這一個決心策勵起來的時候，你要做的任何事情，都絕對可以做得到，這才是我們眼前應該努力修習的。

【《攝波羅蜜多論》云：「設等生死前後際，成為極長大晝夜，集此為年成長劫，以盡大海水滴量。發一最勝菩提心，須以此相漸集餘，一一資糧悲無厭，無諸懈廢修菩提。自心莫思流轉苦，而擐無量穩固甲，住戒悲性諸勇識，是為最初所應取。」此亦是說擐甲精進。】

接著再用種種經論的說法，來證明並策勵。《攝波羅蜜多論》上面也同樣地說個譬喻，時間比前面還要長，以等生死的前後際，就是從無始以來到現在，這個時間是無量的長，把這麼長的時間算成一晝夜，這個時間已經是不得了，再拿這樣的晝夜集成長劫，以這樣的長時間來發一個最勝菩提心，以這樣的方式來集聚資糧一一修習，然後努力策發大悲菩提心種，要救濟一切眾生圓滿成佛，在這麼大的困難當中絕不厭倦、絕不懈怠，這樣去修這個無上的大菩提果。

那個時候心裡面千萬不要怕苦，應該要如理地想：「正因為這苦實在是無法忍耐，唯一的辦法只有修行！」儘管還在這個裡邊，卻可以幫助你跳出來；那個時候你就披上了這個精進的甲，內心穩固絕不動搖，而且這個甲是無量無邊的。披了這個甲以後，安住在菩薩淨戒當中，對於要行菩薩道，有大悲菩提種性了不起的人士，這就是最開始修行時應該做的事情。換句話說，在正式開始加行之前，先要把心裡的意樂建設起來，也就是所謂的擐甲精進。

【又如《無盡慧經》所說：「設從無始生死以來，現在以前為一晝夜，三十晝夜而為一月，於十二月計為一年，經十萬年始發一次菩提之心見一次佛，如是等一殑伽沙數，始能知一有情心行。以如是理，須知一切有情心行，亦無怯弱而擐誓甲，為無盡甲。」是為無上擐甲精進。】

不但是論，經上面也這麼說。從無始生死以來作為一晝夜，經過十萬年的時間，這幾乎是無法計算的，經過這麼長的時間發一次心，見一次佛，然後這樣經過恆河沙數次，才能夠了解一個有情的心，現在你要度盡遍法界、虛空界一切有情，這個時間是何等的長？何等的難？即使是這樣，我還是以勇悍的心，沒有一點點的畏縮、害怕、怯弱，這樣去做，發這個心叫無盡甲。

p. 307 (3)

【總之若能引發少分如此意樂，速能圓滿無邊資糧，淨無量障而成最勝不退轉因。如於長劫能生喜樂，如是亦能速當成佛。】

這個地方告訴我們一個重要的結論，你能夠像上面所說的，引發這樣的意樂－－心裡的認識及意志力，那怕只是一點點，就種下了正確的因；正確的因增長的話，很快就能夠圓滿無邊資糧。要積的資糧圓滿了，要淨的障礙淨除了，當然就會成就最殊勝的結果。所以成就最殊勝不退轉的因，都在這精進上頭。你真正能夠這樣的話，就無往不利，沒有一件事情難得倒你。因為你能夠有這樣的心情，在任何事情上去努力，隨時隨地無時無刻不在廣集資糧，無時無刻不在淨一切障，當然會很快成佛，這個是必然的，如是因感如是果。

【若於無邊妙行及於極長時等，全無勇悍，唯樂短時速當成佛，反於成佛極為遙遠，以能障礙諸菩薩眾發最殊勝大志力故。】

以這麼長的時間做無量無邊的微妙善法之行，假定我們不能像上面所說的這樣，而對這些事情害怕，不能精進、勇悍，覺得「這個很難！趕快成佛就好了！」這樣的想法，結果不但不能成功，反而會障礙你，使得成佛變得越來越遙遠。因為要想得這樣的果，必定要有這樣的因，現在你事情還沒有做，心裡已經害怕了，所以必定不能如理如量去行；既然沒有如理如量的因行，請問你能夠感得這個果嗎？由於這種心情，不要說障礙住行持，連心志都被這種怯弱的心情給障礙住了。

【為何義故，如是擐甲發勤精進，其中有二，攝善法精進者，謂為正引發六種波羅蜜多故，修彼加行。饒益有情精進者，謂於十一事，如其所應而發精進。】

發起擐甲精進，建設要精進的這個心力，目的是要做兩件事情：第一是攝善法行，去做一切的善事，這就是上面說的六種波羅蜜多，以這樣的心情策勵自己去行六度。上面已經說過，這六度包含我們所應該做的全部，就是要把障礙淨除得沒有一點遺漏，而功德也圓滿得一點都不缺少。有了這樣的意樂，才開始去行持，所以說「修彼加行」。進一步再談到饒益有情，饒益有情分成十一類，在戒波羅蜜的正文沒有提到，可是在忍波羅蜜之中有幾行小字有特別說明饒益有情的時候，應該照著這十一類去做。這是把精進的差別分三種來說明。

【◎ 第二發生精進之方便者。如前所說，二種資糧一切白法，由依此故生住增長，故修精進極為重要。此亦唯見寂天菩薩論說，易解便修最圓滿故，當說此宗。】

像前面所說的福慧二種資糧，實際上包括了一切白法，也可以說一切白法總不外乎福慧這二種資糧，如果圓滿了就是二足尊－－佛陀。而這一切的白法依精進而生，依精進而住，也依精進而增長圓滿，所以修精進最重要，有了這個依處，才能夠進而圓滿一切的福智資糧。發起精進的方法，只有寂天菩薩說得最圓滿，而且容易了解，照著它去修行也很方便。現在就把寂天菩薩告訴我們修精進的方法，分成幾個步驟來說明。

※﹝此中分四：① 捨離障礙精進違緣，② 修積順緣護助資糧，③ 依上二緣發勤精進，④ 由此身心堪能之理。初中分二：① 明所治品，② 修斷彼方便。今初﹞

一開始，要先把障礙拿掉，然後積順緣，做到這兩點之後，再根據這個去策發精進，有這樣的精進，就能夠成就我們要的一切事情。現在依次說明：第一、先捨離障礙，也就是去除違緣。精進的障礙，也就是先要了解精進要對治的是什麼，了解了以後，要曉得斷除它的方法，透過修習就可以把它斷除掉了。

【◎ 不入道者略有二類：一雖見能修而不趣入，二怯弱不入，謂我豈能如是修習。雖尚有餘能不能修未嘗思擇而不趣者，然此是說求解脫者，彼非此說。】

不能真正修行的有兩種人。有一類是知道可以修，但是他不去修；另外一類是心裡怯弱，覺得：「唉！我這麼差，怎麼能修啊！」除了這二類以外，還有一些對於能不能修從來就沒有思惟過而沒有趣入的，這一類人是太多了，可是這裡講的是真正要求解脫道的人，至於那些動都不動，也沒有想到要修行的人，不在此例，因為他根本沒有基礎。我們所謂的基礎，必定是道前基礎，然後共下、共中最後進入上士。真正進入到上士的那些人一定是不但自己要解脫，而且要幫助盡法界、虛空界一切有情解決生死問題，所以前面所說根本沒想到要修行的那些人，不是這裡討論的範圍，現在這裡討論的，就是前面的兩類。

p. 308

【初中有二：一推延懈怠，謂念後時有暇能修，二雖非如是，然於庸常諸下劣事，貪著覆蔽。如《入行論》云：「說其所治品：懈怠、耽惡事、自輕而退屈。」】

第一類又分兩種：第一是推延，這也是一種懈怠，他心想：「沒關係，反正以後有時間，可以慢慢的來。」第二種雖然不是慢慢來，他是要修的，可是對於平常下劣的事情貪著難捨，被他所貪著的事情覆蔽，這是最可憐的。他看不見大的利益，被眼前小小的利益擋住了，為了一點小小的快樂就放不下。說實在的，眼前我們都是這樣，真是可憐，所以為什麼說是愚癡，主要的原因就是這樣。我們未嘗不想求殊勝的利益，但是對殊勝的利益就是認識不清楚。因為認識不清楚，所以就被小利覆蓋住了，總覺得人情放不下，錢財也放不下；身體放不下，親友也放不下，種種的人事物都放不下，這就害了。

精進所要對治的一共有三種：「懈怠」就是推延、暫時不做、馬馬虎虎；「耽惡事」就是耽著下劣的事情，眼前看起來只是下劣，實際上是壞事，是將來把我們拖累在生死當中受無邊大苦的原因。還有自輕，自己覺得：「唉！我不行啊！」這三種都是不能上進的原因。

【能生懈怠之因者，謂諸懶惰味著微樂，愛睡眠樂，不厭生死。如云：「懶惰受樂味，愛習近睡眠，不厭生死苦，當生諸懈怠。」有釋前二句文，謂明如何生起之相。】

懈怠就是和精進相違的所對治品，能生懈怠的因是「懶惰」，這個很容易解釋，就是提不起來，一天到晚唉聲嘆氣。這個東西最麻煩、最嚴重，表面上好像找不到什麼大害處，所以聖人為什麼最痛惡鄉愿，鄉愿的背後一定是懶惰。「味著微樂」，就是對眼前小小的快樂貪著難捨，最可惜的是我們不了解而被騙。「愛睡眠樂」也是導致我們在欲界生死的因素之一，這個也是最難捨的。因為不了解生死的真正的本質，所以不能厭離，如果我們了解了，沒有一個人例外的，絕對不會貪著，絕對不會生不起厭離心來的。了解這個道理，只要把握住問題的根本，換句話說，了解精進的障礙是哪些，進一步就要去對治、斷除它。

【◎ 修斷彼方便分三，初破除推延懈怠者，略有三種：謂已得之身速當壞滅，命終之後墮諸惡趣，如此人身極難再得。由修此三能除執為有暇懈怠，引發恆覺無暇之心，此三於前下士之時，已廣宣說。】

有三個步驟，能把上面三種過失斷除掉。第一，要破除推延懈怠，也就是老想著慢慢來的壞習慣，這又分三點來說。要曉得我們已經得到的這個暇滿人身是很快就壞滅的，儘管已經聽見了這個道理，但是如果不經過思惟、修習而養成習慣的話，還是沒有力量的，聽是聽見了，講得很有道理，翻開書的時候策勵一下，合上書就沒有了，結果就眼巴巴的把一生空過了。不要說已經七老八十的人，在座的大部份都在三十歲上下，想一想前面三十年的事，一眨眼就過去了。我們平常做事情往往是：「沒關係，明天再來。」大家不妨想一想，說是明天的事情，常常是一擺就不曉得擺了幾天，到後來了無蹤影。修行的事絕對不能推延，萬一生命失去了，以後到哪裡去呢？「墮諸惡趣」。現在耽著一點點微小的好處，結果在惡趣當中受大苦。而且唯一可以修行的就是這個人身，一但失去那恐怕再也難得了。 　　這個人身是怎麼得到的呢？努力的持戒是根本因，然後還要布施、發願等種種的圓滿因，才能得到這個暇滿的人身。下一生能不能再得到，只要觀察一下眼前我們的心理狀態，大概就能了知一二，現在懈懈怠怠，將來就能得到了嗎？這三點你只要認識了，一思惟、觀察的話，推延懈怠絕對能破除，絕對不會還要忙這個、忙那個，而把自己送到地獄裡去，你會發現那些都不值得追求，只有你真正在修行上去努力，才是正確的。我們平常說這個放不下，那個也放不下，其實只有一種東西不應該放下的，那就是佛菩薩告訴我們的教誡。我們常常說：「唉！我不行！」其實也只有一件事情是真正不行的，就是不討好佛菩薩不行。實際上要討好佛菩薩才真正對我們有利，平常儘管那些親友、施主把你捧得好好的，這一世捧，下一世大家一起到餓鬼、地獄、畜生道中去，那是一無是處啊，所以我們千萬要注意！ 　　由於思惟修習這三點，就能夠把上面所說的推延懈怠等破除掉了，因為你一直在思惟觀察，所以心裡的現行、等流一直是這種狀態－－快要死了，死了以後會墮落惡道，以後要再得到人身是極難的。一天到晚感覺的就是這種心情，這種心生起來以後，你就會一心一意的趕快修行，哪怕你睡覺，它也在增長，就這麼好、這麼個妙法。這個道理前面已經說過了，道前基礎講暇滿人身，共下士一開頭就說念死，都講得很清楚。

【二破除貪著惡劣事業者，應觀正法，是能出生現後無邊喜樂之因，無義狂談掉等散亂，是能失壞現前大利，引發當來無義眾苦無依之處，修習對治而正滅除。】

第二是破除對於下劣的事情放不下的心。這下劣的事情包含太廣了，世間人有世間人放不下的事－－女兒還沒嫁，兒子還沒娶，這個事情要處理，那個事情要忙等等。反觀我們出了家以後，亦復如是，我們常說修行要假借色身，這個身體還是很重要，忙了半天還是在這個上面，雖然嘴巴說借假修真，弄了半天結果是認假為真，都是這個毛病。乃至於更進一步說：「我是大乘，行菩薩道要度別人。」結果並沒有度人，反而被人家度走了，好可憐，也好可惜！問題就出在沒有如理如法正確的了解。今天我們有幸懂得這個道理以後，如果不在自己身心上觀察，卻說：「你看，一點都沒錯，這個法這麼好，可是這個傢伙不對，那個傢伙也不對。」那已經不曉得錯到哪裡去了，這些都是惡事，要破除的。所以任何一點我們都務必要了解得清清楚楚，然後在身心上觀照、淨化自己。

下面更應該認識的是，這些你一向覺得是快樂的，實際上是給你大痛苦的。你要快樂應該要修習正法，正法才能夠出生眼前、將來乃至於究竟的喜樂，而且這個喜樂是無量無邊、究竟圓滿的，而這個因就是修學正法，除了修行以外，世俗一切根本毫無意義。我們平常的「無義狂談，掉等散亂」，是進入佛法當中最難對治的，譬如大家沒什麼事情，就坐在那裡聊聊天，一生就這樣空過了，有真實意義嗎？看起來好像大家在那裡談佛法，某家長，某家短；那一個好，那一個壞，毫無意義！這都是心裡不如法，狂亂的結果！今天我們有幸而懂得了，趕快在自己內心上面去對治，學了一個道理，大家討論切磋，這是絕對正確的，但是我們現在真的是這樣嗎？不是的，而是掉舉散亂，這種事情導致什麼結果？「失壞眼前大利」，眼前的大利益失壞掉，將來引發毫無意義的無邊大苦。

為什麼說掉舉散亂會失壞眼前大利？修行人眼前的大利是什麼？清涼。要解除我們內心的煩惱惑，第一要持戒，我們現在坐在這裡，看這個不對、那個也不對，跑出去跟人家聊聊天覺得蠻快樂，這就是煩惱的狂掉散亂。我們首先必定要認得它，然後依正知見下決心不要隨它而轉，這個叫做戒。這是眼前的利益，你當下就調伏這個煩惱，調伏了這個煩惱就不被煩惱縛住、擾亂，這叫做清涼；因為你這樣做，就從煩惱當中得到解脫，這就是戒的定義，有了戒才談得到定慧。眼前你能這樣做的話，將來更能獲得無邊的大利益！這個就是我們應該去觀察、修習的正法，了解了以後，以這個正法對治上面所說耽著毫無意義的下劣事業的毛病，就可以把它除掉了。

【如云：「棄妙善正法，無邊歡喜因，汝何故反喜，苦因散掉等。」】

你不是要好的、快樂的果報嗎？那就應該下好的、快樂的因呀！這些正法，是種下將來結樂果的因，為什麼你不做，反而歡喜眼前這種散亂、狂談、掉舉等等將來結苦果的因呢？你能夠這樣的了知、觀察、修習，就能破除掉耽著下劣事的毛病。

【三破除退屈或自輕者，如是破除推延耽惡事已，雖於正法能起勇悍，然非以此便為喜足，應於大乘精勤修學，故應除遣於彼怯弱，謂念如我何能修證。】

上面推延、貪著惡事都除掉了，就可以正式去精進修習正法，但是這樣還不夠，應該進一步對這個大乘要精進修學，因為修大乘有種種難行之苦，你如果不了解，不能把違緣事先去除的話，到時候仍然不行，所以說「凡事豫則立，不豫則廢」。任何事情，事先有了準備就不怕，若沒有準備，事情發生就不曉得怎麼辦。所以進一步要遣除對於修大乘行的害怕，及對自己的自輕。例如：「唉！我這麼差，怎麼能修大乘法呢！」這個概念事先要認得，然後再用正確的方法把它拿掉，下面這三點就特別指這個。

【此中分三，於所應得破除退屈，於能得方便破除退屈，於所安住修道處所破除怯弱。】

第一、我們應得的是佛果，就是無上菩提。因為佛說佛果難得，因此我們感到害怕，這個要把它破除。第二、是我們不怕了要去修學，可是要得佛的果位一定要下相應的因行，也就是我們要修學的方便，對於學佛要做這麼多的事情感到害怕，這個也要破除它。第三、破除了以上兩點，正式去行持的時候，在修道的過程當中，要經過那麼長的時間，要做那麼多的難事，又感到害怕，這個仍要破除。這裡就一步一步的指出真象，我們如理的了解以後，自然而然到那時候不但不怕，而且還會勇悍無比。據我所知，正確的了解以後，反而會害怕退屈。你們仔細想想，這個教法多麼的圓滿，實在美極了！平常我們上不去，就是犯了這三種毛病，而主要的原因就是不懂。懂了以後反而會害怕自己上不去，一心一意只想上去，就像眼前叫你打一針預防針，你很害怕，如果不打那一針，傳染病傳染到你身上，非死不可，而且死之前痛苦難堪；了解了以後，人家不替你打這一針，你一定要跟人家拼命，爭取要打那一針。現在就是這個道理，你了解了這個方法以後，發現原來經過這麼一點小苦，就可以把後面所有的大痛苦統統給擋住，那時候不讓你去修學這個大乘法，你還不願意呢！就像眼前有好東西，因為你曉得它好，如果不分給你一份的話，你心裡就嘀咕個半天，最後跟人家吵架。所以現在真正重要的事情，你要如法如理如量的了解這個道理。

p. 309

【◎ 所得佛者。謂是永盡一切過失，畢竟圓滿一切功德。我修一德斷一過失且極艱難，故我豈能獲如是果。若實發起如此退怯，已捨發心過患極重，設未實起，亦應從初滅不令起。】

第一就是我們往往會害怕佛果難得。要獲得佛果，就得把一切過失徹底圓滿的盡除，一切的功德究竟圓滿的完成。眼前叫我斷除一個過失、修一點功德，都困難極了，我怎麼能得到佛果呢？說實在的，以我們平常的這種心，講講可以，叫你真的去做，真是千難萬難。假定你已經發了這個要成佛的心，而因為怯弱而捨掉了，這個害處就大極了。如果這種心理還沒有生起的話，那一開始就要想辦法不讓它生起，那麼怎麼破除呢？

【破除道理者，應作是念策舉其心，佛薄伽梵定量士夫，是諦語者是實語者，不虛妄語不顛倒語者，彼尚記說蚊虻等類能證菩提，何況我今生在人中身報賢善，有智慧力觀擇取捨。故我若能精進不廢，何故不能證得菩提。如云：「不應自退怯，謂不證菩提，如來諦語者，作此諦實說。所有蚊虻蜂，如是諸蟲蛆，彼發精進力，證無上菩提。況我生人中，能知利非利，不捨菩提行，何不證菩提。」】

我們應該照下面所說的道理去觀察思惟，要把這個心提策起來，不要被畏怯的心戰勝。「薄伽梵」就是對佛最尊貴的稱呼，他絕對了知一切，具足十力、四無所畏，所說的話千真萬確，所以說佛是諦語者、實語者、不虛妄語者、不顛倒語者。佛說一切有情，乃至於最下等的蚊虻，最後都能夠證得菩提，何況現在我不但是人，而且得到賢善的暇滿人身，具有智慧力，勢力和梵行的能力，曉得取捨之處，所以只要運用我已有的這個能力，繼續不斷去策發精進不懈怠不終止，佛果怎麼證不到呢？這是千真萬確的道理，普通的畜生及最微小的蚊虻都可以，我現在比起他們不曉得高明多少倍，哪有做不到的道理？

就像《入行論》所說的，蚊虻等尚且能證菩提，何況現在我生在人道當中，具足暇滿，能夠知道什麼是真實的利益，什麼是非利。普通的人雖然也得到了人身，但對利、非利辨別不清楚，更何況我現在已經發了心，努力上去哪有不證得的？

【又於往昔過去諸佛及現在佛並未來佛，此等亦非先已成佛次修諸道，初唯如我，由漸昇進而得成佛及當成佛，由如是思破除怯弱。《寶雲經》云：「菩薩應念所有如來應正等覺，謂諸已現等覺、今現等覺、當現等覺，此等皆以如是方便、如是修道、如是精進，已現等覺、今現等覺、當現等覺。」乃至說云：「此諸如來亦非皆是成如來已而現等覺，故我亦當於其無上正等菩提而現等覺，我亦應發共同一切有情精進，普緣一切有情精進，如是如是策勵尋求。」】

不但如此，所有過去的一切佛、現在的佛、將來要成的佛，沒有一個例外，絕對不是先成了佛再修道的，都是像我現在這樣的依道修持漸漸昇進，最後成佛的，當然我也是如此！能夠這樣想的話，這個害怕的心就拿掉了。《寶雲經》說：諸佛沒有一個例外的，都是照著我們正在學習的這個方法去修的。這裡主要指的就是精進，因為都是以如理的方法精進修道，過去的已經成佛了，現在的正在成佛，未來的將要成佛。乃至說：所有的佛，絕對不是先成了如來以後再去修的，我現在也是這樣，將來也要現證無上菩提，要想現證這個正覺應該發大菩提心，然後擐大精進甲，行大精進行，共一切有情發精進心，普緣一切有情精進，要這樣的策勵、這樣的尋求。

【《無邊功德讚》云：「雖諸已得善逝位，亦曾墮諸極下處，佛墮險時不自輕，不應自輕壯亦怯。」】

論上告訴我們，所有過去已經證得佛果的佛陀們，以前也曾經墮落在六道當中，甚至最下的地獄，但是他與別的有情不同的是，他墮落的時候卻不自輕。不會認為自己不行。所以絕對不應該存有這種自輕的心，如果你自輕的話，就算你很有力量也沒有用，因為事情還沒做，你已先打退堂鼓了，那做什麼事情都不行，天氣好，說太陽太大，下了雨，說下雨也不行。我們就是這個樣子，乃至於樣樣都好了，仍然有藉口，這樣就是再有力都不行。反之，我們的確看見歷史上有很多精進的人物，例如癑尊者八十歲了，因為看見人家精進，他就發誓：「我這一生不證果，絕不休息。」所以白天念三藏，晚上就把三藏中所學的戒定慧拿來修行，結果證了羅漢果。八十歲了還能這樣，歷史上有太多這種典型的例子。我們現在年紀輕輕的，做一點事就說頭痛腳酸，這樣不行、那樣也不行，夏天流汗不舒服，冬天冷了也受不了，那完了！現在了解了這一點，必定會勇不可當，沒有一件事情能擋得了我們，也沒有一個困難衝不破的。

【生此怯弱是由善知諸佛功德無有邊際。果隨因行，故修道時，須無量門引發功德，及無量門滅除過失。次觀自身而生怯弱。】

為什麼會產生前面所講的怯弱呢？因為已經正確的了解佛的功德是無量無邊，既然有無量無邊的功德，就要集無量無邊的因，看見要做這麼多的事情，回過頭來看看自己，連斷一分過、集一分德都沒有，於是害怕了。這是常有的現象，我們要了解，從這個地方去破除，就有希望了。

p. 310

【若謂諸佛無量功德於修行時，僅由專懇修學一分微少功德即能成就，於道生此顛倒了解，則於現在全無所怯。然此非是賢善之相，是於修道之理未獲定解，或雖少有散渙了解，然皆未曾親切修持，總覺容易障覆所致。若至實行雖略顯示道之首尾粗概次第滿分之體，生恐懼云：若須如是誰復能修而捨棄故。】

上面那一類是看見成佛那麼困難而害怕，另外有一類他不怕，他認為只要專心至誠懇切的學一種法門就能成就，於是他一點都不怕。譬如現在學禪的，就覺得只要參禪就好了。不要小看禪，要開悟是好難好難哦！但是他的確能夠把全部精神貫注在這個裡頭。有的人說「見道」很容易，實際上的確不容易，你看那些古德們，他全部的精神貫注在這個點上，對其他的事是暫時不再理會，雖然如此，但是這只是一分，如果以為修了這一分就能夠成就佛果的話，這是對於整個圓滿佛道沒正確了解，所以他的確能毫無怯弱。學禪的人如此，念佛的人也說只要全部精神貫注在一句佛號上就對了，學密的人說只要持一個咒就好了，持戒的人也說只要把戒持好就好了。這一類還是指認真修行的人，但是往往是「執一非餘」。

說到這裡或許有人會問：「照你這樣說的話，難道就不要專修一種法門嗎？」不是的，前面告訴我們清清楚楚，我們了解了菩提道的整體以後，正式修行的時候，的確是要專一的，可是這個專一跟剛剛所說的不一樣，這是指了解整個圓滿道體的內涵以後，走你應該走的那一步，一步一步上去，當這一步圓滿了，緊跟著再圓滿下一步，步步圓滿。而剛才說的情況，是有人總以為只要學一個法門就夠了，因為在因地當中他只認得這一個，所以修的時候就排斥其他的。

本論講四種殊勝的時候，就告訴我們對於現在能修的就應該努力去修，對於現在還不能修的，不要因為現在不能修就棄捨它，應該廣發正願，希望將來能修。這樣步步上去，這一步修完了，下一步繼續的昇進，到最後究竟圓滿佛果。這個概念我之所以要再提，是因為不說的話，大家會覺得專修一種法門也不行，那麼怎麼樣才對呢？所以這個道理大家要弄清楚。現在這個地方講的專懇於一分，他並沒有先對這個道體圓滿了解，所以一點都不害怕，覺得只要一門深入就夠了。實際上一門深入，是絕對正確而且需要的，當我們正確的了解以後去行持時，的確是一定有它下手的地方，這兩種要分辨得很清楚。

對道體不了解的這種人，他也認真去做，而且沒有什麼怯弱，也不害怕，但是這並不是正確的，所以說這不是賢善之相。他之所以不怕，並不是像上面所說的正確了解之後，發了擐甲精進的不怕，而是對於真正要修道的內涵並沒有正確的認識，更不用說根據這個正確的認識再產生殊勝的勝解，只是稍微有一點點了解，而這個了解根本是支離破碎的，只是少分散渙的了解。雖然是了解了，也沒有認真的修持，所以他總覺得修持很容易，因為這種錯誤的認識或覺受所覆障，才會產生這種不怕的心理，實際上這是錯誤的。他一旦有了正確的認識，乃至於稍稍了解這個圓滿道體的內容，就會害怕了，因為發現原來真正修的時候要這樣，心中就會覺得：這樣誰能做得到呢？那時候他就放棄了，這樣是沒有用的。既然要圓滿達到成佛這個果位，一定要走正確的路，前面雖然不怕，但是你走錯了，現在一旦走對，你又害怕了，這有什麼用呢？所以，這裡特別告訴我們，要破除的內涵，不是單單不怕就夠了，而是要對正確圓滿的內涵了解，然後再根據這個圓滿的教法，策發勇悍無比毫不退怯的心，這樣才對。

這裡順便說明一下，正式修的時候，並不是叫你同時廣修一切，而是有它必然的次第。我們看善財童子，他並不是一口氣把五十三位大善知識所傳的每一個法同時修盡，而是一個一個的參，一個一個的學，這很清楚、很明白，他在修學過程當中是專一地而且一門深入，這個我們要辨別得很清楚。了解了這個，現在我們再看看祖師怎麼講。

【霞惹瓦亦云：「未曾實行諸菩薩行，如看射箭總覺甚易全無怯弱。現在之法無完善者，故不致到怯弱自輕之地，若善圓滿恐必多起怯懼自輕。」此言極實。】

祖師說沒有真正去做的人，看別人做覺得好像很容易。俗語說：「看人挑擔不吃力」，看別人做總覺得蠻輕鬆的，就像我們現在看祖師的傳記，覺得真好，那是因為只是看而已，叫我們自己去做的話，那真是千難萬難。所以我常常建議大家看祖師的傳記，譬如《一夢漫言》。看見見月老人好了不起，看人家很容易，自己做就不簡單。看《密勒日巴尊者傳》，覺得很感動，要自己去做也同樣不簡單。我並不是要你像見月老人那樣的行持，也不是要你像密勒日巴尊者那樣，真正重要的是要從這些傳記中體會到行持真正的內涵，不要看別人，而是要把別人的行持作為自己的借鏡來反照自己，這才是真正重要的。

霞惹瓦和阿底峽尊者是同時代的人，離開現在快一千年了，換句話說，大約八、九百年以前，那個時候就是這個狀態了，很多人因為不認識圓滿的道體所以不怕，假定真的了解了的話，恐怕都會害怕了。這是要告訴我們：你要這樣去修學，一定要淨除種種的障礙。這裡所說的障礙就是了解了圓滿的佛果以後生起的害怕。不單單是去除這個害怕，而是要用正確圓滿的方法去除害怕才對；也不是不害怕就是好的、對的，如果因為不了解道體而自己覺得絲毫不怕，這樣的不怕也沒有用。總之第一要如理，如理了以後，還要如量，這裡主要的就是特別強調如理、如量兩件事，這是就所得的佛果而說的。

【◎ 於能得方便破除怯退者。謂念成佛須捨手足等，我不能爾，如此之苦應須堪忍。】

進一步再談到要得到這個佛果要修種種的方便，也就是說要修種種成就佛果的方法。以前不了解時會說：「我要成佛，我不怕！」但是了解了以後，想想成佛要捨頭目腦髓，「這個我不行，我做不到啊！」那時候又害怕了。現在這裡就是要告訴我們怎麼樣對這個苦如理的認識，進一步去修習忍耐，不但要忍耐而且要精進勇悍。

【即不修行自任運住，流轉生死，亦曾多受斫裂刺燒此等大苦，不可說數，然亦未能成辦自利。為求菩提難行之苦，較其前苦尚無一分，然能成辦自他大利。】

修學佛法要捨頭目腦髓，所以你說：「不行，我不能修！」可是不修的結果必然是流轉生死，在流轉生死當中，你就不會被斫了嗎？恰恰相反，而且所受的斫裂刺燒大苦不可說數，你不修的結果不但沒有利益自己，而且永遠在三界中受苦。平常我們最多被斫一個手，斫一個頭，死了也就算了，在地獄裡不但被砍，而且是不斷被砍，人間的苦是完全無法相比的。其實為了求菩提所受的苦，比起前面不修而受的苦，那是少之又少的。你不修的話，在地獄當中燒煮斫殺，動經無量長劫，你修的話，要不了多少時候，受不了多少的苦，就能成就自己和別人的無邊大利益。 　　對於希求佛果心中的怯弱，上面已經告訴我們破除的方法。我們認真的想一想，修學佛道這麼難行，絕對沒有便宜可討，但是你不修學的結果，請問省事嗎？你捨棄成佛的方便，省力嗎？就不苦了嗎？不但不會不苦而且還有無比的大苦。你經過這樣認真的修學、思惟觀察，最後你會發現，修學佛道行種種方便，捨頭目腦髓最省事、最省力。到最後你更會發現，這是唯一的方法，沒有一個人例外，一定會走這條路。這裡就特別說明一個原理－－重點不在它難不難，而是在我們知道不知道。如果我們能夠正確如理地了解，那時候才發現原來事情的真相是這樣的，我們的做法就會完全不一樣。所以修學佛法最重要的是正知見。

【如云：「若謂捨手等，是我所怖畏，是未察輕重，愚故自恐怖。無量俱胝劫，曾多受割截，刺燒及解裂，然未證菩提。我今修菩提，此苦有分齊，為除腹內病，如受割身苦。諸醫以小苦，能治令病癒，故為除眾苦，小苦應堪忍。」】

學佛要捨頭目腦髓，對這件不容易的事情感到很害怕，是因為我們並沒有真正的了解實際的情況，我們正處在愚癡當中。假定真正了解，現在不捨將來豈單捨手足、頭目腦髓，那個苦不曉得要超出多少倍，時間是無量無邊，痛苦是無限的大，而且逼著我們非這樣做不可，一點辦法都沒有。眼前我們能夠如理修行的話，時間有限、所捨的也有限，而前者受了這麼大的痛苦，經過這麼長的時間，永遠在三界中流轉跳不出來，繼續地受大苦，現在如果能夠如理如法稍微做一點，問題就都解決了。我們已經經過了無量生死，一直在這個狀態當中，人間固然還好，但若投生在畜生、餓鬼、地獄這三惡道中，那是可怕極了。

現在了解了佛法，能夠照著去做，雖然是苦，但是這個苦已經有一個期限，就像身體稍微受一點手術的痛苦或者是吃藥，以小苦就能夠把重病解決一樣。因此我們對這個小苦不但應該忍受，而且應該歡喜。所以前面告訴我們，修學的時候，要使心裡面沒有一點點的害怕退怯，實際上更應該對這一件事情感到幸運，這是一個絕端重要的概念，如果沒有這個概念的話，修學佛法絕無可能，這是我們第一個應該突破的最大的關鍵。

【又捨身者初怖畏時，非可即捨，先於布施漸次學習，至於自身全無貪著，大悲心力開發之時，若有大利方可施捨，故正捨時全無難行。】

再說，雖然是要布施頭目腦髓，但並不是叫我們馬上就去布施。剛開始的時候，即使理路有一點認識，但是畢竟無始的習性，執著還很重，對這種事情很害怕，這個時候就不需要馬上捨，應該先照著前面所講布施的道理，慢慢的學，從小的地方學起，慢慢地捨心大了，等到我們對自己的身體一點貪著都沒有了，那時候才可以捨。要達到對自身沒有貪著，有它必然的次第，現在是單講理論，將來我們如果正確的了解了空性的道理，而且經過如理的思惟修習以後，的確可以對這個身體一無貪著，而且會發現原來這是我們的生死大冤家。

理念上有了完全正確的認識，然後經過串習成習慣以後，要你把身體送出去，的確就不會有什麼障礙。那個時候大悲心也開發了，不但對這個身體沒有執著，而且發現把它捨出去還有無比的殊勝利益，那個時候才叫你捨，所以捨的時候就一點困難都沒有了。就像小孩子喜歡吃的一顆糖，你叫他把那顆糖送給別人，怎麼捨得？你把它拿走他就哭了。等他長大了以後，在很多場合之下必須送給人家東西，譬如送禮，大筆大筆的金額，動輒以萬計乃至於百萬計，那時候眉頭不但不會皺一下，而且還覺得很好。為什麼？因為曉得這樣做能得到好處。所以一定要先有完整的教授，對這個道理了解了，然後質、量、次第無誤地一步一步走上來的話，不但一點都不難，而且有很大的利益。

【如云：「如此治療法，勝醫且不用，以柔和儀軌，治無量大病。導師先令行惠施蔬菜等，習此故而後，自肉漸能施。若時於自身，覺如諸菜葉，爾時捨肉等，於此有何難。」】

所以對於那種猛烈而沒有次第的治療方法，真正有本事的好醫生是都不會用的，一定用比較柔和的方法，慢慢地來。譬如醫生為小孩子看病，絕對不是捉進來，就像殺豬一樣，而是慢慢地哄、騙，讓小孩子不害怕。又如現在西藥的咳嗽糖漿，不但不覺得苦，而且覺得很好吃，小孩子吃了還想吃，大人還非得把它藏起來不可，要不然他一口氣統統吃掉了對身體反而不好，這是千真萬確的事。我們偉大的佛陀是三界的大導師，他教我們修學佛法，用的辦法也是如此，並不是一開始就教我們做難行的，而是用種種的善巧方便，先布施一些身外之物，如蔬菜等等，等到你這個習慣了以後，慢慢地覺得很好，而且看見大利益，那時候再進一步深入，最後捨自己的身體就像以前捨一點點菜葉一樣，一點都不難。

p. 311 (2)

【是故有說波羅蜜乘，須捨身命，故生逼惱，是難作道。今此教典善為破除，謂於發生難行想時不須即捨，如與菜等極易捨時，方可捨故。】

所以有人說，行持大乘菩薩道這麼難，要把身、命、頭目腦髓等等都捨出去，實在做不到！上面就是根據教典把這錯誤的觀念破除掉了。換句話說，你不是學佛嗎？那麼佛的教典上面說得清清楚楚是這樣的啊！所以我們應該了解，現在大家說學佛，其實只在嘴巴上面學，實際上學的是什麼，我想現在大家都體驗得到，我們都在學我。大家學佛是因為知道佛果是好的，但真的要得到佛的果位，就一定要學他種好的因；我們只羨慕好的果，而得好果的因是什麼卻不管，只照我們自己的想法去做當然不行。

還有就是大家只想要簡單的方法，所以只要有任何一種簡單的教法盛行的時候，往往就偏向那一邊。譬如禪門盛行的時候，大家覺得大徹大悟好，於是都拚命忙這個，結果弄到後來，不是狂禪就是口頭禪。後來念佛的人說參禪很難，你只要念佛就好了，其他什麼都不要了，只要一句阿彌陀佛。結果這一句阿彌陀佛，真的行嗎？當然你有深厚的善根是可以的，可是不幸的是，大家沒有得到方便善巧，以為就這樣一生躲在那裡念念佛就好了。除了這些以外，教下等等也是如此。所以紫柏大師說：「現在的人都說念佛，結果變成自己煩惱罪惡的符桃術。」實際上學佛如果完全是為自己，心已經與煩惱相應了，卻說是修行，結果躲在那裡什麼都不想做，經教也不想學，如理的修行也不要了。

因此真正要學佛的話，一定要把佛告訴我們的道理弄得清清楚楚。現在這裡簡單地說明了之後，我們就有一個正確的認識，知道原來事情是這樣的，自然我們心裡面就不會有一點點怯弱。不是單單聽見佛果的殊勝，就憑妄想要求，這樣是求不到的。所以經典上很多地方都特別說明，不是光說：「我要成佛，我要成佛！」然後念幾句佛號，就成得了佛的，要曉得成佛的因是什麼，成佛有什麼殊勝的好處，策發你的好樂之心，推動你去求，求的時候還要了解正確的方法，然後在因地上一步不錯的努力上去，這樣才能夠得到圓滿的結果。

現在的人說是要修學，結果把佛告訴我們的那些大經大論都不要了，經論既然不要了，那只有一個結果，就是望著天說佛果好呀！但是佛在淨土，你永遠在三界內。然後開口就說：「我是凡夫！那是聖人境界啊！」你不是要求聖人的境界嗎？但永遠說自己是凡夫而停在那裡是沒有用的，只是在那裡羨慕人家而已。現在我們不是只羨慕人家，而是要羨慕自己：我宿生有這個善根，今天能夠進入佛門，就要如理行持。一定要遵從佛的經教，或是菩薩祖師的論典，依照這個次第修學，所以親近善知識，聽聞正法，這是必不可少的，還要如理思惟，再照著這樣去做，絕對不能憑自己的想像。

大家還記不記得《阿底峽尊者傳》裡曾經說過，阿底峽尊者被請到西藏以後，就有人問他：「你有沒有成佛的方便法門？」阿底峽尊者說：「不用你問，如果有的話，我第一個就不願意忙這些事情。」現在這種情況太多了。所以如果你正確善巧的了解以後，你會發現平常我們覺得困難的卻是最簡單、最方便、最省事、最好的，這是我們現在第一個要建立的概念。所以上面以正確的經教來說明，把我們因為不了解而怯弱的心理破除掉了。

經論告訴我們：當你覺得還難行的時候，就不要馬上捨，要等到覺得自己的身體就像蔬菜一樣容易捨的時候才可以捨。不過要注意，不是光等在那裡，如果那樣就永遠沒有可捨的時候。而是要順著次第一步一步地練習，而這個次第就從我們現在下腳的第一步開始。所以不管哪一個人，開始學的時候，必定是從微小的地方真正這樣去做。假定微小的地方不求了解，不下手去做的話，請問大的你能得到嗎？這個概念是第一重要的。現在有一類人，常常覺得「這個法好像蠻好，但是我的腦筋就是不行！」這個時候尤其要注意，我們現在已經漸漸了解了因果之間的關係，為什麼現在腦筋不行？這是如是因感如是果，就是我們以前在因地當中造下了愚癡之因，現在知道了，如果還不從這個地方下手努力的話，那就完了。現在雖然已經愚癡到這種程度，但是還有這麼一點機會，如果繼續隨順這個愚癡的結果下去，把這僅有的機會放棄了，以後就完了，這個道理很清楚、很明白。所以，以我現在的了解來說，越是碰見這種情況，越是應該努力奮發，這是絕對重要的事情。

我常常跟大家說，儘管我今年已經六十歲，身體也這麼衰弱，但不管你們怎麼勸我要保養，我自己了解，唯一最好的保養就是法，如果我現在還不努力的話，下一世是一點希望都沒有了。所以我策勵同學們，你們條件都比我好，萬一不幸有人心智比較遲鈍，或者是其他的原因而比較衰退的話，要趕快努力，再不用功你就完了。我們沒有退路，有的只是刀山油鍋等等在那裡等著！這個如果不清楚的話，只要把前面業感緣起的道理仔細看看，然後再把下士、中士苦的內涵也看一看，就非常清楚明白了。

【◎ 於所安住修道處所破除怯弱者。謂念成佛須於生死受無量生，爾時生死眾苦逼惱，故我不能修如是行。】

現在我們對求佛果，以及求佛果所要行的種種方便不怕了，但正式去修道的時候，對於修道的過程要長時處在這麼苦的地方，這又有一點問題。最後這種障礙，就是我們想到說，成佛需要三大阿僧祗劫，甚至要無量無邊阿僧祗劫，在三界中受生，這已經是很難忍受，何況還要受無量的苦，所以我不能修如是行。下面就告訴我們應如何思惟的道理。

【應如是思：菩薩由其已斷諸惡，以因遮故，必不能生苦受之果，堅固通達生死如幻悉無自性，故心無苦，若其身心安樂增盛，雖處生死無厭患義。】

我們應該了解，因為以前造了惡業，有苦因當然一定感苦果。現在我如理修學，了解了什麼是正確的因，因為怕苦，所以絕對不能再造苦因，因既然遮斷了，將來就不會得到苦果，那也就是快樂啊！我們所以會貪著難捨，一定是覺得這蠻好的，實際上真正修菩薩行者，感得的果報是遠比我們好的，不管是印度、中國，乃至於西藏、日本等等，經典上所看到的修行人都是這樣。像阿底峽尊者當年也是身為貴族的王子，從小就絕頂聰明，多少人愛戴，以我們現在看起來簡直是高不可攀，我們差他那麼多，自己卻覺得已經很好了，真是顛倒。當然出身雖然並沒有我們想像中的影響這麼大，但仍然卻是很好果報的一種呈現。

另一方面你了解了，原來生死的真相是如幻如化，沒有自性。前者是福德因，後者是智慧因，你一步步地這樣在因地當中如理修持的話，那麼將來感得的果報必是圓滿安樂，自己的心更是非常自在、了無掛礙，所以身心兩者不但沒有苦，而且會很明顯地覺得不斷的在淨化煩惱、增長法財，就像生意人很清楚地看到自己一直在賺大錢；而且會處在很舒服安樂的狀態當中，就像現在一般的大老闆，坐在辦公室裡，冬天有暖氣，夏天有冷氣，出門有車子，隨便一動周圍侍候的人都來了，而且看見那財源滾滾而來。現在我們也是這樣，源源而來的是法財，世間的財是有漏的，而法財是無漏的，是一直增上的。因此我們身心都會在安樂之中，而且這個安樂是不斷增長的，所以修學佛法一定是增上生，到最後必定達到究竟圓滿。這過程雖然都處在生死當中，但是不會厭患。

【如云：「斷惡故無苦，善巧故無憂，謂由邪分別，罪惡害身心。福令身安樂，智故心亦安，利他處生死，悲者何所厭。」】

譬如現在我們如理修行，因為斷除了一切的惡業，當然就不會感得苦果，何況我們又善巧了知世間生死的真相，所以對生死沒有一點點掛礙，自然也沒有憂怖。平常我們所以身心受到逼惱，是因為與無明相應的非理思惟，由於這種邪妄的分別造了種種惡業，感得身心的苦惱。而現在我們了解福德是會感得種種的異熟圓滿，而智慧就讓我們內心一直安住在如如不動當中，這麼一步步上去，一方面享受這個法樂，一方面還可以在生死中利他，增長無邊的功德，這樣有大悲心行菩薩道的人，只會覺得快樂得不得了，怎麼會厭患呢？

【又云：「故遍除疲厭，騎菩提心馬，從樂而趣樂，有智誰退屈。」】

由於有了這個正確的認識，然後發了大菩提心，這樣就像騎馬一樣快捷得不得了。古代的交通工具最好的是馬，而學佛最好的是菩提心馬，能騎上菩提心馬的話，你會覺得非常快樂，所有的疲勞厭患都徹底地清除，而且繼續地增長快樂，這只有有智慧的人才能夠做得到，等到你真正達到這樣，怎麼會退怯呢？

【如是雖延無量時劫不應怯弱，唯時長久非厭因故，謂苦極重雖時短促亦生厭離，無苦安樂時雖久遠無所厭故。】

像這樣美好的情況，時間再長也不會怯弱。要曉得，時間的長短並不是我們厭患之因，我們真正厭患的是苦啊！如果是「重苦」，哪怕很短的時間，你也會覺得很厭煩，反之，如果是快樂的話，時間再長也不嫌多。我們人人都有這個經驗，叫你稍微受一點點苦就受不了，有點快樂的事情，叫你捨也真是捨不得。比如說：大家到寺院來如果叫你們做苦工固然不願意，叫你聽人家講你不歡喜聽的，坐個十分鐘就老是望錶，可是坐在外面聊天，一聊就三個鐘頭，你還覺得怎麼一下子就過去。我們人人都有這個感受，快樂的事情越久越好。

【《寶鬘論》云：「重苦雖時短，難忍況久遠，無苦而安樂，無邊時何害。此中身無苦，意苦從何有，唯悲世間苦，由此而久住。故謂佛久遠，智者無退屈，為盡過集德，恆勤修資糧。」】

假定苦很重的話，哪怕很短的時間，也是難以忍受的，何況久遠！反之如果是快樂的事，那麼時間長有什麼關係？越長越好啊！這裡我們要注意，我們是怕苦而不修，但是怕苦而不修的結果是不但陷到重苦當中，而且苦的時間長遠，是無量阿僧祗劫，根本就沒有結束的時候。現在我們怕眼前的小苦，卻看不見後面的大苦；如果真正願意修行的話，那是步步在增上，就算苦也有期限，何況不但不苦而且還是快樂的，那時間長有什麼關係呢？這是很清楚、很明白的道理。所以說來說去都是我們愚癡，偏偏又不肯努力學佛，雖然名義上說在學佛，實質上是一直在學我，真正可憐的莫甚於此。所以，既然身沒有苦，意哪來的苦呢？要留在世間是因為你內心當中曉得這有殊勝的大利益，可以策發你的大悲心、大菩提心。由於憐憫世間之苦，願意待在世間利益眾生，這樣去做的話，你卻是在安樂當中，不斷增長你的功德、智慧。所以佛道雖然長遠，卻是快樂的，既然是快樂的，那越長越好，真正有智慧的人，是絕無退屈的道理啊！而所以這樣做是為了要淨除一切過失，積集圓滿資糧啊！那個時候一定會恆常精進無懈地積集福智兩種資糧。

【又念成佛必須圓滿無邊資糧，此極難作故我不能，亦莫怯退。若為利益無邊有情，求證諸佛無邊功德而為發起，住無量劫，欣樂修集無邊資糧而受律儀，則於一切，若睡未睡心散不散，乃至有此律儀之時，福恆增長量等虛空，故無邊資糧非難圓滿。】

還有一種想法：「成佛雖然很好，可是必須圓滿無量無邊的資糧，這個太難了，我做不到啊！」這個也不必怕。無垢經典上說得清清楚楚，假定你如理地了解，照著去做，策發了大悲心、大菩提心以後，為了利益無邊有情，要求證佛無邊的功德，所以住在世間無量劫，一直努力去積集一切的資糧。先發這個願心－－眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成。而這四句不是空話，是如理的了解了以後，內心上的確發起了這樣的狀態。有了這個願心，經過修習，然後再受行心，就是受菩薩的律儀。等到你受了菩薩律儀以後，因為你已經把那菩提種子種下去，得到菩薩戒的戒體了，由於大悲心的策動、滋潤，所以不管你行也好、睡也好，散亂也好、不散亂也好，一旦得到了菩薩戒的戒體以後，功德就不斷地一直在增長。

菩提心的心種，本來就是遍法界、虛空界的，所以只要不斷增長的話，那是不得了的。不要說行心，就是發了願心，這個力量之大，我們也是無法想像的。不妨舉個例子，從前有一個羅漢與一個小沙彌同行（羅漢是堪為三界應供的聖者），當他們正走在路上的時候，這個小沙彌只是動了一個念頭：「我不要學小乘，我要發菩提心成佛。」那位阿羅漢知道了馬上把小沙彌的行李接過來讓他走在前頭。這說明菩提心的功德之大是無量無邊啊！以前我們不懂也許會覺得這就叫做菩提心，現在我們懂得了，這個根本不是，但是菩提心的心種的確就從這個地方開始發生的。如果你現在了解了這個，依理這樣策發，一旦真正的菩提願心策發了，乃至於開始行心了，那麼一天廿四小時、一年三百六十五天，沒有一時一刻停頓，在任何情況之下功德都在增長，積集無邊資糧，所以圓滿無邊資糧不難啊！這是千真萬確的事。

我們得到了這個暇滿的人身，現在浪費它去忙這個、忙那個，樣樣捨不得，對於將來把自己送到地獄裡面去的這件事卻忍得住。唉！想想人真是可憐，身上一點點小小的毛病，或眼前一點小小的利害，大家為它忙了個半天。現在有這麼大的利益在，我們居然不知、不見、不聞、不覺，實在是愚癡到極點。所以務必要把這個概念弄清楚，若能夠弄清楚，這些問題就統統解決了。

如果一位菩薩發了大菩提心以後，乃至於破了四重戒，只要他能夠護住這個不共的菩提願心，就不算破戒，這是千真萬確的事實喔！因為菩提心是跟法界相應的，這兩樣東西的確完全無法相比。譬如你現在是一個國王，或者是個轉輪聖王，地球上面所有的財物全是你的，你隨便損失一點點金、銀乃至於金鋼寶石、或百萬千萬元，對你來說，根本沒什麼關係，不算什麼大的損失。可是我們現在連一點小小的利害都放不下，這就說明了多麼愚癡啊！究實說來，這個眼前的小利是生死怨家，而且從無量劫以來就把我們害得苦透了，結果我們偏偏還要繼續跟著它走。

p. 312

【即前論云：「如一切諸方，地水火風空，無邊如是說，有情亦無邊。菩薩普悲愍，此無邊有情，欲度諸苦厄，安立於佛位。如是堅住者，從正受戒已，隨其眠不眠，及放逸而住。如有情無邊，恆集無邊福，無邊福非難，證無邊德佛。若住無量時，為無量有情，求無量菩提，而修無量善。菩提雖無量，以此四無量，資糧非久遠，如何不得證。」】

經論上說得很清楚，就像在任何地方－－盡法界、虛空界裡，地水火風空無所不遍；有情也是一樣，所有盡法界虛空界都是。我們修學菩薩道的人發菩提心，也是普遍沒有遺漏地對每一個有情發憐愍心，要濟度他們超出痛苦，達到圓滿大覺的果位。一旦發了這個願心，又正受菩薩戒以後，你心裡一天到晚任運而起的都是「我要這樣做！」「我要這樣做！」這個心的功德就不得了。大家還記得在下士道講業的時候，最後八因三緣的三緣是心清淨、加行清淨，田清淨。你如果能夠這樣做的話，得到的果報是不得了的大，現在你的心普緣盡法界、虛空界的一切有情，一切時處只為利他，這個心不但廣大而且清淨；廣大是指它的量，清淨是指它的質，質既一點都沒錯，而量又這樣的大。我們剛才那個比喻說整個地球是你的，其實地球算什麼？在整個的法界當中簡直是小得找都找不到，比灰塵都不如呀！又如我們抬頭一看，虛空這麼大，發了菩提心以後，你的心跟這樣廣大的虛空相應，這是不得了的一件事情。所以如果你在內心當中種下了這樣清淨的因，那麼下面你的加行也就清淨。所以你受了菩薩戒，得到了戒體，這是個法體，然後你依體起行，那個心種就一切時處一直在增長，不管你睡或醒，在任何狀態中它都在增長。就像你把種子種在土裡，然後給與水、陽光……等等，它就會一直生長，不會因為天黑而不長，也不會因為你睡覺了不管它而不長。只要注意一點，就是你不能損害它，所以我們發了願心以後，真正重要的是護持這個戒體，這樣即使你睡著了，它也在增長。在這種情況之下，雖然你要救度無邊的有情，結果不是你度他，而是他們幫助你積集無邊的福德資糧，依此這個佛果就自然能得到了。所以下面說，以無量的時間為無量的有情，求無量的菩提而修無量的善法，以這樣的四個無量，想要得到佛果那並不難。以這樣的力量，怎麼會得不到呢？

【是故若由最極猛利大慈大悲，及菩提心衝動其意，為利有情，願於短時速成佛者，極為希有。】

所以有最極猛利的大慈大悲的確是最重要的，為了利益一切有情，要趕快成佛，因為看見眾生苦，所以越早成佛越能夠救他們，這樣的發心才好。這和前面說的，看見佛果這麼遙遠，希望找近路成佛，這個心離菩提心是非常遙遠的，這兩種心態是絕對不一樣的。如果像前者那樣，你不但得不到，而且越是害怕越是受苦；反之你正確了解了，就越勇敢，結果也越安樂。所以如果我們如理如法地破除了眼前這種狀態的話，不但是勇敢，而且必然發現只有這一條路是正確的、好的，其他的路都是錯誤的、傷害自己的。

【然若未近此之方隅，僅由見於極長時劫，須正修學無邊諸行及多難行，便作是念誰能如是，故妄說云求速近道，此於願心間接損害，正損行心，令大乘種漸趣劣弱，故於成佛反極遙遠。以與龍猛無著決擇如來密意，最極增長菩提心力所有道理極相違故。】

如果對於上面的道理，沒有正確的了解，也沒有如理的修習，那就離成佛十萬八千里，不要說行持談不到，連懂都不懂。所以我常常說：不要說在門外轉，在門外轉還已經到了門外了，現在是連門在哪裡都不知道，也就是目標在哪裡也完全都不了解，只是說成佛要這麼長的時間，還要做這麼多難做的事情，於是趕快想辦法求一個近的、方便的、快速的道路。實際上是因為怕難，而怕難是你根本不懂得道理。請問這樣的結果是什麼？不但得不到，反而是損害，在這種狀態當中，你的願心就發不起來了。看見這麼難，心裡就退縮，所以要去行持就更談不到，這種心情真正說起來是最損害大乘佛法的。我們因地當中如果造了這個因，請問能成佛嗎？所以於成佛是反極遙遠啊！

上面所說這一種錯誤的心情，是跟正確的傳承相違背的。在印度對於佛法如理完整的傳承只有兩派，一支是龍樹、聖天菩薩所傳，還有一支是無著、世親菩薩所傳，只有他們能把佛陀真正的內涵、深密的意趣如理的說明出來。上面所說的跟他們告訴我們的道理恰恰相反，所以不是增長菩提心，而是在損害菩提心，這一點我們的確要特別認識。

前面我曾經提到有些人參禪，有些人念佛，有些人學教、學密，大家千萬不要誤解，參禪、念佛、學教，沒有一樣東西不要的，你跟哪一個相應你就學哪個，可是必定要把握住根本，這樣你學哪一個都對；如果把握不住根本，而要找一條近路的話，那就完全錯了，這是損害佛法的，因地中你已經種下了這個損法的因，怎麼可能感得圓滿殊勝的果報呢？

所以我為什麼一再告訴你們把《了凡四訓》及《俞淨意公遇灶神記》好好看一看，原因就在這裡。大家記不記得，那個灶神告訴俞先生說：「你自以為做好事，實際上你因地中造的都是惡因，就像遍地種了荊棘，然後癡心妄想地希望它長出好花美果來。」現在我們也是一樣，心裡種的都是損害佛法之因，還等在那裡說要趕快成佛。以正確地念佛來說，不但我們要求上品上生，而且要學阿彌陀佛－－阿彌陀佛是怎麼成的，我也要學他。以這樣的心情念佛就對了；參禪、學教也是一樣，不管是禪、淨、律、密，沒有一個例外的，這是我們的根本因，有了這個根本因，再去加以圓滿。這裡要把這一點辨別得清楚。

【◎ 如是若僅怯弱而住，全無所益，反漸怯劣，故應善知諸能修證菩提方便，策舉其心，則辦諸利如在掌內。】

經過前面仔細分析觀察、如理的決擇以後，我們就了解：如果單單看見事情就害怕、退怯，那是一點好處都沒有。不但沒有好處，反而因為在因地上不斷地增長這個怯弱而越弄越差。這是我經常特別說明的，平常我們如果碰見一點點事情就縮在那裡，你越縮就會越遠。我還記得一個很有趣的事情，離現在二十年了，那時候我剛到同淨蘭若，有一位年輕人，才二十出頭，現在年輕出家的已經慢慢多了，那時候年輕的出家人很少，大家看見一個年輕人發心要出家就覺得很好，但是仁法師一直嘀咕，最討厭他，我以前也曾聽別人說過這個人的情況，後來過去一看，就曉得什麼原因了。那就是未老先衰，天氣稍微涼了一點，帽子、圍巾就統統搬上來了，天氣熱，出了一些汗也不行，一點點感冒就穿上大棉袍；而仁法師是樣樣事情都打起全部精神來做的人，那時候我雖然很讚歎，但是並不太了解，後來才越來越了解他的內涵。

跟你們說個笑話，雖然是個笑話，但卻是事實。仁法師他老人家，一條毛巾總是用不了多久，平常我們的毛巾，往往用了很久才用破，他的沒用多久就破掉了，而且破得很妙，緯線都斷掉了，經線還好好的，我完全想不通他的毛巾為什麼這麼容易破，而且是這種破法，就算是用來抹地也不會這樣，何況只是擦軟軟的面孔。後來我才曉得了，原來他洗完臉在絞乾毛巾的時候，也用很大的力氣，結果毛巾就破成那個樣，所以他的毛巾不是擦臉擦破的，而是絞破的。他開門也是一樣，拿鑰匙往洞孔裡卡一下，插進去一定有聲音的，大家都覺得好笑，當時我一直不懂，現在我一直讚歎。這說明他因地當中，做任何事情，心裡都先有一個堅強的意志，必定先做好心理建設，所以他做任何事情都是咬緊牙關全力以赴的。當然天下的事情沒有十全十美的，不要說我們普通的凡夫，就是成了佛再到這個世間上來的，還是會示現出很多缺陷相來，我們一定要注意這個特質，我真正受用的就是這樣。

仁法師那個地方，很多人去了實在待不住，人家對他種種批評，說他要求太高。我去的第一天，送我去的那位法師跟他介紹：「這個人有很多優越的條件，他本來住在福嚴精舍二、三年，大家都覺得非常好，但是他就是身體不大好，又是肺病，又是胃病，又是肝病，一大堆病。」承他老人家的慈悲，平常我們吃過早點就要出坡，他就說：「你身體不大好就多休息。」我說：「法師，你不要把我當病人看！」我曉得我所以能夠一直跟著他，就是當時這一句話，後來他也跟我證實這一點。

現在我們做了一點小事情，就覺得委委屈屈。同淨蘭若現在還在新店，你們可以去看看，有六百多坪的地，那時候只住了連仁法師我們三個人，仁法師是尊長，當然他主要的是自己用功，我們請求他，從廚房、上殿、過堂開始，樣樣都由我們自己做。早晨起來先去燒飯，我們不是像一般寺院，輪到燒飯的人不必上殿，沒有這樣的事情，三個人大家輪流做，一大早起來，先把米洗好放進電鍋，然後去切菜，等菜切好了，再將電鍋一按，就去作早課，作完了早課，馬上把菜放入鍋子裡煮。你們都曉得我煮羅漢菜的方式，將菜統統放進去鍋子裡，火開大一點，廿分鐘就好了，早殿平常上到五點鐘，或許還要晚一點，早齋是五點半，還覺得時間很寬裕。吃過早餐以後大家一起把廚房弄乾淨，然後淨頭也是我們做、香燈也是我們做、環境清潔也是我們做，沒有一樣不做的喔！現在我們這裡幾乎是好幾個人做一件事，客廳裡經常還有灰塵，我們那邊沒有這樣的事情。有時候仁法師出來看，他就摸一摸，看見你不對他會來教誡你。那時候我們都是戰戰兢兢，檯子上弄得乾乾淨淨，比如說：桌子他不會摸檯面，先問你弄過了沒有？你說弄過了，他隨便往邊上一摸，給你看一下，你說誰會去碰那個地方？但是我們一點都不覺得苦。

他對時間也是一樣，譬如打板、按鈴，我告訴過你們，他是分秒必爭。那時候也沒有像現在那麼好的錶，我們大殿上有一個鐘，叮叮噹噹會敲的，大殿後面有一個電鈴，我最近去，那個電鈴還在，我真歡喜那個地方，那時候就培養出我這個心志來。當時我們都必須豎起耳朵，有時候外面風大聽不見鐘聲，他也會來教誡：「你一點警覺心都沒有，這麼愚癡，這麼遲鈍怎麼學佛啊！」所以一定要豎起耳朵聽，大殿的鐘「噹」響一聲，下一秒鐘，那板或者鈴就得接下來，只有我們兩個人做喔！另外一個法師是我們這老和尚的徒弟，他騎腳踏車到山下買菜，每次回來的時候，即使是冬天也一定是滿身大汗，現在已經有路了，那時候是山路，不像我們現在可以這麼舒服地騎摩托車，而是騎個腳踏車，因為是山路，不能用騎的，所以下山的時候要拉著，上山的時候得用推的。所以我說大家平常遇事便退怯，最主要的原因，就是你並沒有如理的認識，一直陷在這個我的習氣當中，這是不行的。

這裡需要特別說明，如果自己心裡已經先怯弱了，不但沒有用處，而且會越來越怯弱，任何事情都是一樣，你心裡面先打了退堂鼓的話，那是一點辦法都沒有。打退堂鼓有兩種原因，這個我們要有正確的認識：最主要的原因就是自己宿生的習性，這個的確很難體會得到，所以第一件事情是無論你碰到什麼事，總是要注意對治退縮，而唯一的辦法，就是要有如理的教授，然後認真去做；還有眼前的客觀環境中，對於人家的非理教授，及自己的非理作意，都千萬要注意。所以我深深地了解，修學佛法為什麼一定要善知識，因為整個佛法的概念的確跟我們世俗的概念相反，世俗的都是無明，在黑暗當中摸索，所想的都是莫名其妙的。所以一定要把正確的弄得很清楚，這個還特別不是在文字上的，一定是要用在心裡的行相上。

我上面說的是特別要策勵諸位同學必定要有這種認識，不要看錯了。現在我們常常有這種心理，尤其是因為末法了，出家人很難得，所以你出了家，別人往往會說：「你出家真好啊！」自己被捧得飄飄然，好像捧上了天，也以為出了家就該享受現成的，那完全錯了！這是個基本概念。不要說你要發大乘心，就是自己要求解脫的話，都要以全部的精神跟煩惱鬥，剛剛那個都是煩惱，這樣馬馬虎虎、輕輕鬆鬆的話，無有是處。的確，我們也曾經看見過，像《彌勒上生經》及《彌勒下生經》上面說彌勒菩薩是不修禪定、不斷煩惱，如果我們也說，我們也一樣不修禪定、不斷煩惱，那是絕大的錯誤。他是當來下生彌勒尊佛，已到了八地以上，也就是不動地以後，他任運一直安住在這個上面，無功用行自然如此，已經徹證無生，無煩惱可斷，無禪定可修，達到這樣的境界。我們安住在什麼上頭？完全百分之百的在煩惱當中，現在卻說要學他啊？完全錯了！所以必定要把事情的真相看得清清楚楚。

當你心裡面先生起怯弱心的話，就會每況愈下，但是你祇要能夠慢慢地鍛練，無有不成功者，而且這樣的鍛練，必須從小的地方慢慢地開始，如果不能從下腳的第一步漸漸地去修的話，修行是沒有我們份的。身體也好、精神也好、知識也好，如果自己覺得不理想，應該想說：「哎！我宿生因地當中沒有努力，現在要趁這個機會趕快努力！」千萬不要說：「哎呀，我不行啊！」然後退縮。我們是沒有退路的，你儘量前後反覆多思惟，找種種的經論來印證，告訴自己：「我跑到這地方來，我是學佛？還是學我？我是要求無邊的大勝利，所以現在下一點苦功，還是貪眼前的小便宜，準備下地獄？」這個概念一定要辨別得清清楚楚。

「故應善知諸能修證菩提方便，策舉其心」，這個地方真正重要的就是「善知」－－對於我們所求的，以及如何去求得，這些修證的內涵，要有正確而且非常善巧地了解。你了解了這種情況，心理自然而然不會退怯，而能打起精神來。能夠這樣去做的話，所有下面的大利，「如在掌內」，就在你手上，這是千真萬確的事實。別的事情，容或還要藉重外面的很多東西，只有修行，簡單容易極了，就在你的起心動念之間，你心裡一動，羅漢馬上恭恭敬敬讓你走在前頭；反過來，你心裡一動的話，哈！地獄的鬼就高興有事可做，可以來燒你、煎你了，就差這麼一點點。所以任何時候要記住：跨一步，也只要你跨一步，但是你必須要跨這一步。能夠這樣做的話，這是剎那剎那在除過淨罪，就是這樣。如果說在這個上面不認識，碰到一點小事情就轉不過來的話，那就應該好好地警惕自己。

【如《本生論》云：「怯弱無益悅匱乏，是故不應徒憂惱，若依能辦利聰叡，雖極難事亦易脫。故莫恐怖莫憂惱，如其方便辦所作，智者威堅而策舉，辦一切利如在掌。」】

你心裡面退怯，這個怕、那個怕，不但沒有好處，反而離你要的安樂越來越遠、也越缺乏，所以不要白白地憂惱。記住一句話！「小人枉自為小人」，這個小人不是世間所說的壞蛋，而是我們怯弱的這種心理，反之，君子的確是「樂得為君子」。如果你在這種狀態之下，應該「依能辦利聰叡」，要依止正確的引導，也就是正確的、有殊勝利益的，而不是無明相應、看起來似是而非的、愚癡的這種行為。能夠這樣的話，再難的事情也能夠做到，再大的困苦也能透脫出來。所以對這件事情不要怕、不要憂，如果能像這樣正確地去了解了就能夠做到。真正有智慧的人，一定先有這個認識，然後策發他的心堅固猛利，由於這個認識而去行持，那麼所有的事情，辦起來輕輕鬆鬆，就似舉手之勞。

【聖者無著數數說為：「當具二事，一、雖善了知於廣大法學習道理，應無怯弱，二、於下劣功德不應喜足。」】

無著菩薩經常告訴我們，修行的時候要特別注意兩件事情：第一應該善巧地了解廣大的佛法怎麼去學習，了解了以後照著去做，破除自己怯弱之心。這個具足了還不夠，還要「於下劣功德不應喜足」。這一點非常重要，否則的話，得到了一點點就沾沾自喜，我們現在有太多這種情況。我曾經說過一件事情，十幾年以前了，那時候我在美國，有一位洋人，剛開始的時候，他是學生當中最好的一個，懂得多，平常的時候出力也多，但是到最後卻是最糟糕的一個，就是因為得少為足。他動不動就說：「哎呀，已經懂了，就是這樣！」你叫他進步他就是跨不上。我們現在也是這個樣子，這的確太糟糕了！ 　　我昨天講的精進五相是出自《大智度論》，今天所講的精進五相是出自《瑜伽師地論》，性相二宗都有了。第一個是擐甲精進，就是心理建設，你能夠透過正確的認識建立起堅強的意志力量，對於自己該如何做看得清清楚楚。第二個叫加行精進，有了這個心理的建設，進一步就開始行持。第三個是無下精進，就是對於下劣的事情不耽著，對該做的事也不會退怯，有非常強悍的信心，在這廣大的菩薩行當中努力去做。再下面是無退精進，因為你有了前面的力量，要學這個廣大法，修無量無邊的廣大行，不管任何情況下，絕不為外面的困難所動，也絕不為一切所障礙，這樣才能夠達到究竟圓滿的程度。最後一個叫無足精進，千萬不要得到一點點就以為滿足。這些我們一定要把握得住。 　　關於這一點，真要做到的話，當然有它必然的條件，可是最重要的是對完整教理的認識。了解了正確的教理以後，一方面固然讓你能夠如理如法地走上去，一方面你才曉得要走的整體內涵是什麼。否則我們難免會產生這種現象：拜了幾下佛，覺得心裡面好像很清涼，就覺得拜佛好得不得了；唸了幾聲佛，或是坐在那個地方打瞌睡，就覺得打坐好得不得了，實際上根本在昏沈當中還不肯捨，有太多這種現象。更進一步說，就算你打坐得了定了；參禪開了悟；念佛得到了一心不亂，乃至於得到念佛三昧了，那還只是初步，這是我們必定要知道的，這樣就沾沾自喜，修行最大的障礙就在這裡。《瑜伽師地論》上面告訴我們「五巨礙」就是修學佛法最大的幾個障礙：顧戀其身、顧戀諸欲、樂相雜住、缺隨順教，最後一個是得微少善便生喜足。所以對於下劣的功德不應喜足，佛的十八不共法當中有精進無間，他那個精進是永遠保持著最大地無喜足的情況，這樣才能夠圓滿。

p. 313

【然現在人，若生少分相似功德，或生少分真實功德，便覺已進極大道位，計唯修此便為滿足。若為智者知道扼要，依於教理善為開曉，謂此雖是一分功德，然唯以此全無所至。果能了解意必怯退，是故能於一分功德不執為足，更求上勝，及知須學無邊學處而無怯弱，極為稀少。】

「現在人」這不是指我們現在，是宗大師的時候，離開我們現在是六百多年，那個時候的佛法，比我們現在不曉得好多少。有些人生起一點少分的相似功德，這個是最可怕的；進一步，就算是生起少分的真實功德，自己認為已經有了很大的進步了，就覺得修到這樣就滿足了。錯了！如果說他有幸碰見一個真正了解的善知識，依照著如法如理的教授善巧地告訴他：「這個不對，你單單這樣的話，得不到什麼好結果的！」可是聽了以後，常常又產生一種心態：「原來這麼難行，我怎麼辦啊？」就怯弱了。所以能夠不像上面這樣得到一點點就喜足，繼續上進，而且對這件事情不怯弱的人，是非常難能可貴。

實際上我們就是要如此！說起來這個事情也並不難，所以本論一開頭在法殊勝的四點當中就告訴我們說：我們現在修學，首先對道的總體要有一個認識，這個一定要依靠外緣善知識，自己認識了以後，現在能修的就修下去，不能修的不要棄捨，正因為不能修，現在先修下面的基礎，努力積這個因，因增長了，就能步步上昇，而不會產生像現在的這種狀態，得到一點就以為喜足，不求上進；如果有人告訴他不足，要不就是怯弱，要不就是不但執著，還反對別人，這都是自己傷害自己啊！所以能不怯弱和執著的人是很難能可貴的。

我們可以想一想：為什麼《華嚴》說的是圓滿的大法，可是走這一條路的人很少；同樣的，《法華》中佛說每一個眾生最後都成佛，但眾生卻仍舊是無量無邊，原因何在？諸位有機會一定要看一看這兩部經。佛一再說：「我無量劫以來，一直就把圓滿的教法告訴大家，可是不幸得很，你們都不能如理如量接受，只執取跟你們自己相應的，找你們歡喜的。」所以他說小草小根、中草中根、大草大根，雖然天上是普雨甘露，無有不滋潤的地方，偏偏你那個根只吸收那麼一點點，當然注定你就這樣。現在我們經過研討以後，就了解這樣去做的結果，不但對我們沒有幫助，反而是大大的損害，這種道理我們一定要善巧了知，不是聽過就完了，那個時候自然而然能夠策發我們。所以現在我們的的確確不必忙著趕快要修一個什麼，要打坐、要學定、得一心不亂，倒是應該把完整的教法先正確地認識，然後不斷地去加以探討，如理思惟，產生堅固的定解。到那個時候，你必然會產生像經上所說的那種效果，成佛就像在你手上一樣。

前面所說的是破除精進的違緣，換句話說，會障礙我們精進的不外這幾個理由，現在一一如法如理地破除了。下面進一步要有順緣資糧，障礙拿掉了以後，還要有推動你的方便善巧。

※﹝第二積集順緣護助資糧分四：① 發勝解力，② 發堅固力，③ 發歡喜力，④ 暫止息力。今初﹞

【◎ 諸論中說，欲為進依，此中勝解即是欲樂。】

所有的經論上面都告訴我們：精進的根由在欲樂。這個欲是善法欲，換句話說，就是你對這件事情產生絕大的好樂之心。這個欲是我們人人都有的，強烈得不得了，不幸都是惡法欲，由於這個欲的推動，把我們送到地獄去；現在我們要策發善法欲，有了善法欲就會勤精進。而善法欲就是勝解，所以這個地方勝解就是欲樂。

【須發此者，如云：「我從昔至今，於法離勝解，感如此困乏，故誰棄法解，佛說一切善，根本為勝解。」】

這是引祖師的話，我從無始以來到現在，因為沒有佛法的勝解，所以才感得眼前身心的種種困擾、貧乏。現在了解了，誰肯放掉這個法！所以最重要的，我們唯一應該把握住的是對於法的勝解，現在忙那些不相干的，都是開玩笑啊！當然，你發了大菩提心，行大菩薩行，那是另當別論，否則的話，我們要清楚，騙得了別人是騙不了自己；騙得了自己是騙不了因果。不管你說什麼，你要自己問：「我來幹什麼的？」你要求開悟也好，要求往生也好，要持戒也好，檢查一下，自己對於佛法的正確認識有沒有？如果沒有的話，別的先不要忙，因為這是根本。你有了這個根本，才能夠在這上面增長，才談得到修行啊！所以佛說得清清楚楚，一切善的根本是對於正法有正確地了解，而且這個了解叫「勝解」，要不為外境所動。要不然你聽的時候蠻好，碰見事情就不行了，這個不算勝解。我們現在的確是宿生有大善根，能夠聽見這個道理，但是說實在的，真正的勝解卻還沒有，真正有了勝解的話，外面什麼東西都動不了你。

我記得祖師有很多這種公案，有一個人去學禪，因為以全部的精神去學習，結果把家裡冷落了，難免就發生了意外。有一次他回去，他太太的姦夫看見主人回來了，馬上躲起來，其實他看得清清楚楚。要是我們碰見這種情況，那還得了啊！結果，他叫太太好好地燒一點菜，燒好了以後，他叫她把床底下的某人請出來，弄得對方臉紅耳赤。他卻說：「我真感謝你，我一直在外面，家裡面沒有人招呼，太感激你了，現在這一切都送給你。」這是真正修行人得到勝解以後的必然效果，當然更高的絕不僅此。

我們現在常說要修行，卻這個也放不下，那個也放不下，人情世故牽絲攀藤一大堆。外面的是這個樣子，自己這方面，冷了不行，熱了出汗又不行，弄了一大堆，累贅是越來越多，原因就在這裡－－沒有勝解。儘管我在這裡向大家說，但我自己一直在這個毛病當中，正因為如此，也深深見到這個毛病的可怕。在座的同修也有心向上，在這個地方要真正好好地下功夫，不要在文字上面轉。下面說勝解這麼好，怎麼生起呢？

【勝解如何而起者，如云：「又此之根本，恆修異熟果。」此說修習從黑白業，生愛非愛諸果道理。】

就這麼簡單，你要得到勝解，就是多修異熟果，而且要恆修。異熟果就是你種什麼因感什麼果。現在你放不下，就去看看它的果是什麼？你所以放不下無非是為了要得一點好處，結果最後卻是大大地傷害你啊！現在你放掉一點點，就像是打一針這麼刺痛一下，乃至動手術割掉一點，但卻是大大地保護你。這個就告訴我們，你種什麼樣的業，就感什麼樣的果。造了黑業一定感非愛之果，造了白業自然感可愛之果。總之，我們要時時提醒自己，佛法沒有別的，就是講因果；業感，緣起；更進一層就是空性。

【諸論又說信為欲依，以從二種深忍之信，能引取捨二種欲故。此是思惟諸總業果，及特思惟諸菩隆行所有勝利，及越諸行所有過患諸因果等。】

現在要策發善法欲，而欲又靠信而來。論上面說「信為欲依」，這有兩種深忍之信：黑業感得非愛果；白業感得可愛之果。對於這個關係深深地忍可於心，不是浮在嘴上或耳根，而是從心底裡面深深的信。因為深入我們的心識當中，所以自然我們做任何事情，就曉得該怎麼取捨，該做的是取，不該做的是捨。因為對這個有堅定不移的信心，所以才能夠產生欲樂。雖然推動我們的是欲樂，可是所以能推動你，是因為你的目的是要求好。現在你如理地了解了，也信得過，知道這樣才是真對你好，善法欲就生起來了。如果你不解的話，這個欲始終是三毒之欲，不管你用什麼美麗的藉口，世間善法也好，佛法也好，只有越弄越糟。

下面告訴我們應該思惟什麼，總的來說是業感果，以及特別思惟菩薩行的殊勝利益，這是從它好的那一面看；反過來就是思惟「越諸行」，違反、超越了菩薩行的種種過患及因果。如果你真正肯把這兩個擺在心裡面思惟的話，的確沒有一個人例外，一定會全心全意走到這條路上去。平常我們的概念往往是似是而非的，自己卻覺得對了，好像就是這個樣，所以我建議大家有空的時候討論，必定要把我們腦筋裡錯誤的、似是而非的概念找出來改善它，就算你沒有能力，聽聽別人的，心裡面也會增長，那個時候我們才有機會真正地策發淨信心的種子。有了這個種子，不斷加強它，才有淨信心的果，善法欲才生得起來，那個時候修行才有可能。

【如是勝解大乘入大乘門，即是誓除自他一切過失，誓引自他一一功德。】

透過上面的幾個層次，一步一步得到了這個勝解，會了解原來我們真正走的最好的路是大乘道，於是就發誓一定要淨除自他一切過失，圓滿自他一切功德。所以前面告訴我們這個次第：「欲為進依」，第一個要策發欲，而欲是依勝解，那麼勝解又來自恆修異熟果，所以對業果要有深忍之信，再從這個深忍之信，也就是淨信，推到必定要找到善知識。現在我們非常幸運，有這麼好的一本論，又有這麼好的環境配合，內外都具足啊！這個因緣，如果你平白放過的話，後果是不得了的可怕；如果你自己不珍惜，第一個是浪費宿生的福報，浪費本身就是最可惜的事情，如果在這個浪費當中，你又走錯一點點的話，就像叫你從沙裡面撿金，結果你弄錯了，撿出來的是沙，把金丟掉了，那注定你以後永遠窮苦。所以這一點我特別提醒大家，但願大家互相鞭策。不妨常常去想本論處處地方告訴我們的：它的殊勝利益是什麼？錯了的過患又是什麼？

【然一一過及其習氣究竟清淨，一一功德畢竟圓滿，必須經歷多劫修習，不見我有淨除過失引發功德一分精進，我實徒耗有暇之身，如是思惟自行策發。】

懂得了上面這個道理後，要淨除一切的過失，達到究竟的清淨，以及修習功德能究竟圓滿，要做到的話要經過很長的時間，而且要精進，而我們現在都還沒有，得到了這難得的暇滿人身寶，讓它空空而過，不可以啊！這樣自然而然努力地策勵自己。不懂得這個道理的話，一聽見要除無邊的過失，要求無邊的功德，就害怕得退怯，一旦退怯，從此完了。如理了解了去精進的話，那就對了！你只要跨一步、而且時時跨一步，的的確確菩提就在我們的手上。

【如云：「我應除自他，無量諸過失，然盡一一過，須經諸劫海。未見我有此，斷過精進分，墮無量苦處，我心何不裂。我應勤引發，自他眾功德，然修一一德，須歷經劫海。我終未能起，修此德一分，我將難得身，空棄實奇哉。」】

我現在想除自他一切的過失，但是，除任何一個過失都要經過這麼長的時間，在自己身心上面找一找，我們有這個能力嗎？沒有！有這個精進心嗎？沒有！因為這樣的關係，結果一直在這個無量的大苦當中，「我心何不裂」？我們現在真正不應該忍的是這個！不要只為了眼前一點小小的事情，比如人家說幾句，心裡面就嘀咕。這種事情要根本動不了我們，真正要的就是思惟法。想想我這樣絕對不可以，一想到不能淨除自他無量過失的這個大痛苦，心裡面應該熱惱得不得了，就像是遭到大傷害心碎了一樣，你有了這個力量就行了。我們現在不能把力量用在跟煩惱鬥，而是一直處在被煩惱轉的狀態，一點點小的利益就被它牽去，一點點小的煩惱就被它牽去，我們忍受它，還覺得是為自己好，結果反是害了自己。

好的方面來說，我要成就自他一切功德，然而修任何一個功德都要經過這麼長的時候，現在有機會卻沒有這樣修，這個不可以！尤其是我們得到了這樣的暇滿人身，包括了能修的身以及所應修的法，如果居然白白地浪費掉了，實在說起來真是奇哉，這種地方是我們真正應該策勵的。這個是第一個－－勝解力。也是我們眼前真正應該不斷努力的就是這個。

p. 314 (3)

【◎ 堅固力者。謂於何事發起精進，即於彼事究竟不退。此初不應率爾而行，當善觀察，見其能辦次乃進趣，若不能者則莫趣入，與其既行中間廢捨，莫若最初不趣為勝。】

由於前面發了勝解力以後，心裡面一心一意被這種善法欲所策動，你就努力去做了。但是做的時候，要注意第二個堅固力－－對於你所做的發起精進，要一直做下去達到究竟而不能退轉，這個很重要。下面先防反面的，然後再正顯。怎麼樣達到堅固力呢？在剛開始的時候不要率爾而行，很輕率隨便地，就這麼開始去做了，要好好善巧地去觀察，了解的確能做，然後再去辦。假定覺得還不行，那麼先不要去做，與其做了以後中間退捨，不如最初不做。為什麼呢？

【其因相者，以於中間棄捨誓願，若成串習，由此等流，則餘生中亦棄所受學處等故。】

原因就是，不管做什麼事情，如果中間棄捨掉了，養成習慣以後，由於這個等流習氣的關係，你將來做任何事也是會半途棄捨的。也許我們並不知道以前究竟怎麼樣會到現在；現前究竟怎麼樣到將來也不知道，可是，假定我們仔細檢查眼前內心的狀態，就看得很清楚，我們沒有一個人例外的，來的時候都有一番好心要學佛，結果進來了以後，是不是真的能夠如理地、一點都沒有退怯地在走啊？不一定。所以有一句話，雖然是句笑話，正說明了大部份人犯的毛病：出家一年佛在眼前，出家三年佛在天邊，再以後，沒有了；原因就是這個，這就是以前就養成的習慣。

檢查自己心裡，也是這樣，剛開始的時候心很猛利，來了以後，看看不對勁，拖拖拉拉，或者就下墮了，下墮有各式各樣的原因，這個情況我們就很容易了解。這是我們宿生的習氣使然。但並不是每個人都是如此。我前面說過，我自己就一直在毛病當中，不過我幸運的就是在這個拉鋸戰中拉了幾趟以後，總算沒有退下來，慢慢地拉上去了。我看見過真正上去的人，那的確不同，他就是慢慢地愈來愈深，而且有一日千里上升的情勢。這種善知識我保證當代就有，但是非要你自己努力，才有因緣看得見他的內涵，否則你絕對看不見的，他也不會給你看，真正有修行的人，他不會把修行貼在面孔上，你如果不相應，根本不曉得他心裡怎麼用功的。

【於現法中增長眾惡，於餘生中增長苦果。又因先思作此事故，未修餘善，退捨先作其果下劣，即此一事亦未究竟，故其所作終無圓滿。】

所以，本來你要修善法的，現在棄捨掉了，所做的就是惡法，將來當然增長苦果。前面特別說明過在發菩提心的時候，你答應給別人一個東西，到時候沒給，這是很大的過失；現在你許諾給法界一切有情安樂，結果卻退悔了，這果報是何等可怕啊！再說，你因為要做這件事情，所以別的事情沒做，結果現在你做的事情又退捨了；譬如拿我們來說，假定不進來不修學佛法，至少在世間上面還做一點事情，賺一點錢，上面供養父母，對社會上也有一點貢獻。現在我們這些都不管了，跑到佛門當中來，受用信施，結果在佛門當中，也沒有好好地做，世間的事情你也荒廢掉了，這不是兩頭皆失嗎？「即此一事亦未究竟」，你現在要做的也沒究竟，所以「所做終無圓滿」。

【總之誓作何事，其事未成亦障餘事，由其等流，令其誓願所受律儀，亦不堅固。】

總之，不論誓願作任何事，如果不能貫徹始終的話，其他的事情也跟著不能成辦。因為這變成了一種習性，平常我們說習性難改，我們一直為自己習性所使，平常我們總是說：「唉呀！我就是這樣啊！就是莫奈何它啊！」正因為這個習氣一旦深厚了就莫奈何它，大家務必在這個地方要著眼！如果不努力從這個病根上面除去的話，是永無了期。所以古德們總告訴我們，剛開始要五停心觀，因為對於強烈的熾盛煩惱，就是無始以來強烈的習氣，如果你不努力去加以對治的話，不管你說什麼都是空話，始終被這個轉，這一點是我們確切應該記住的。

【如云：「先應觀加行，應作不應作，未作為第一，作後不應退。餘生亦成習，當增諸惡苦，障餘及果劣，此亦未能辦。」】

先看看我們要做的事情該不該做、能不能做，沒有做之前最好想清楚，已經做了就不應該退。想想我們現在內在外在的條件，面對這種不理想的情況，我們是會怯弱，可是在我的感覺當中，這時不是退，而是在現在還能把握的緣起點上面，第一個把它牢牢地守住不退，然後再在上面增強，這樣的話，我們就有希望；現在如果一退的話，兩頭皆失，而且這個習性會生生世世的輾轉增上，這一點太重要太重要了！

【是故願令誓願究竟，應修三慢，如云：「於業惑功能，三事應我慢。」】

這裡告訴我們，你要想誓願堅固，有個好的方法：修三慢。這個妙不可言。在正式解釋三慢之前，有一件事情不妨說一下。我們看經論的時候，常常發現一個事實，有人出了家，不能如法地做，雖然墮落了，但是因為這個善根，從惡道出來以後，碰見下一尊佛出世，一旦善根成熟他就成就了。現在教你爬上去，真辛苦啊！不要說：「反正我種了善根，將來總有一天會成熟的。」要曉得這是為了幫助那些眼前沒有辦法可想的人，你給他種了一個善根，它遲早要出來的；但對我們自己來說的話，應該深入了解，這種情況之下，善根雖然種下去，在還沒有成熟之前，這一段時候要受無邊大苦，最後的確也會成熟，但也並不是你坐在這裡從天上掉下來的，還是要拼命去做方才有的。那是因為你受了絕大的苦之後，內心才生起了大的力量。我們願意這樣嗎？

現在所以上不去的原因就是怕眼前一點苦，這個是學了如理的教法後應該策勵自己的。千萬注意！前面的話是你幫助別人莫奈何的時候才如此說。說來說去一句話，你對圓滿的教法認識了以後，自然而然會逼得你非走這條路不可，只有這一條路，沒有第二條路好走的。而要想幫助自己走上去，在還沒有闔上書之前，要策勵自己，聽見的教授不要忘掉，不要還沒有闔書本，心裡已經想了：「怎麼還沒有下課，我還準備忙這個事情……」那你注定一點用場都沒有。對這個教法聽的時候都已經準備捨棄它了，外緣一來，一下課，當然你捨棄它，這不是很清楚、很明白嗎？所以你必須要在聽的時候聽對，而且這麼想：「對啊！沒有錯，我必定要把握得住，下了課以後，要牢牢地拿著這個法來實踐。」你能夠這樣努力去做的話，那才有機會！

所以前面所有講的道理都是它的基礎，基礎如果沒建立起來，後面一定不行。你有了這個，然後牢牢地把握住，以這樣堅強的心才能夠擋得住煩惱習氣。這個地方也告訴我們，精進第一個是擐甲，就是心裡面先披戰甲起來，反過來就是退懦，你還沒有做，心裡面已經棄甲，準備打敗仗逃走，當然到那時候非逃走不可！對這個概念先認識，才談得到三慢，否則講三慢還是口頭禪，只是飄在口上面。

我們對於三件事情，業、惑、功能，應該生「慢」。妙了！佛法裡面處處叫我們除貪、瞋、癡、慢、疑，但是大乘佛法當中，卻是教我們利用貪瞋癡慢疑來對治三毒。前面說我們應該不忍的，要瞋就瞋我們的煩惱，要貪就貪佛的功德，這就對了，善法欲嘛！如果要慢就在這三事上面去慢。

【其業慢者，謂自修道全不賴他而為作助伴，唯應自修。如云：「謂我應自為，此即事業慢。」《親友書》亦云：「解脫唯依於自修，非他於此能助伴。」此是念其我當自修，不希望他，與慢相似，假名為慢。】

什麼叫作慢？慢的行相就是「我」：我行、我高、我厲害等等。這個事業也就是業，現在我要造善淨之業，只有由我自己來，一點不靠他人，這個就叫做事業慢。當你真正懂得這個道理以後，對眼前所能做一切的事情，你就歡喜都來不及，不會埋怨別人不做。他不做他自己白白浪費了集聚功德的機會，我做了這個功德就是我的，這才是真正用上「我」的時候。同樣地，解脫是靠你自己的，別人沒辦法幫你忙，不要說人，佛都沒辦法，佛只能告訴你這個道理，你要聽了道理自己如法如理去做才行啊！

這個地方策勵我們，讓我們心心念念想：這個一定要靠我自己努力去修，不能靠他人，所以也不會希望依賴他人，這個行相跟慢相似，所以也叫做慢，這是「業慢」。《親友書》是龍樹菩薩寫的，他在《大智度論》上面也說得清清楚楚，我們應該怎麼如理思惟：若我不做的話，不得果報；若我不自做的話，不從他來。換句話說，我不自做，絕對不會從別的地方來，別人沒辦法幫我做。反過來，我做了以後，一定不會失去，業的定義就是如此。所以現在既然你要好的果，就要種好的業因，而這個業因就靠你自己去造。別的地方，這個「我」一來的話，這個慢心就來了，前面告訴我們要拿掉慢，這個地方卻要利用它，善巧利用的結果就是你成就了。所以這是我們真正應該提起來的，就怕你不提！這個叫做「業慢」，這才是我們真正應該慢的地方。

【功能慢者，謂諸眾生隨煩惱轉，尚不能辦自己利義，況能利他，念我能引自他利義而勤修行。如云：「此世隨惑轉，無能引自利，眾生非如我，故我應修此。」又此諸人於下劣業且勤不捨，我今此業能引妙果何故不為，作是思已而正修習。如云：「餘尚勤劣業，我如何閑住。」】

功能就是做了這個事情就有功德，它有能力可以達到我們想要的種種好處。一切眾生都是跟著煩惱在轉，自己真正的利益都無法成辦，雖然想要得到利益，因為在無明當中忙錯了，結果害了自己，那還談得上利他嗎？所以功能慢就是：只有我不但能夠自己利益自己，還能夠幫助別人，為了這樣的大好處，我要努力勤懇的修行！世間的人都跟著煩惱在轉，連自己的利益都沒有辦法成辦。啊！那些人都不像我這樣，所以我要好好修行，那個時候也是跟慢相似的。 　　再看看旁人，為種種下劣、毫無意義的事情忙得不得了，我現在忙的事情，可以引發無邊勝妙大果，為什麼不做啊！有些人為了種一點田，尚且忙得要命，現在我努力就能夠得到無比的佛果，為什麼不做啊！早晨不要等到三點五十分打板，我三點二十分，乃至於二點鐘就起來了；他馬馬虎虎，那正好我去幹！就這樣，自然你能夠如理地思惟修習。別人為了毫不相干的事尚且精勤努力，我怎麼可以停在這個地方啊！

p. 315 (2)

【然修此二，非輕蔑他而自憍慢，謂應觀為可悲愍相，無慢雜糅。如云：「非以慢修此，自無慢為勝。」由念我能餘則不能，與慢相似假名為慢。】

這裡不是輕視別人，自己驕傲，而是覺得：「啊！這個人真可憐！他不懂才會這樣啊！而我已懂了啊！」所以這個地方並不是真正有慢心，實際上心裡面並沒有慢，這個才對。修學佛法是有功德的，別人所做的下劣的事情是毫無意思的，覺得別人不能真是可憐！而我能夠！這種行相是跟慢相似，所以叫做「功能慢」。

前面講到精進有二個緣，一個是違緣，找出是什麼障礙我們精進，把它消除掉；然後在精進之前，還要四樣順緣來幫助我們：第一個是勝解力，第二個堅固力，第三歡喜力，第四暫止息力。這裡請諸位特別注意，佛法整個的中心是菩提心，但是要想得到圓滿的結果，最重要的是精進。所以一開頭的時候，特別引經論上的證明：資糧善中精進是第一，唯有精進是修學菩薩道的唯一勝因，這兩句話，反過來告訴我們，誰一有懈怠，就不可能修習成功。

這個在三○五頁第六行最末：「《莊嚴經論》亦云：『資糧善中進第一』」在我們現在修學的過程當中，最主要的是積聚資糧，而在所有資糧當中精進是第一，依於這個根本，其它的善就跟著而來，如果不精進，其它都沒有，這是第一個。然後跳過二行，《瑜珈師地論》的《菩薩地》亦云：「唯有精進是能修證菩薩善法最勝之因，餘則不爾」，這是論上說的。下面是引經，在最後一行，「《海慧請問經》云：『有懈怠者，菩提遙遠最極遙遠，諸懈怠者無有布施乃至無慧，諸懈怠者無利他行。』」懈怠和精進恰恰相反，根本就無法趨向菩提。布施乃至慧等是六度，屬於自利方面的，如果懈怠，根本就無法真正利益你自己，自利既不行，當然利他更談不到。

下面，「《念住經》亦云：『誰有諸煩惱，獨本謂懈怠，若有一懈怠，此無一切法。』」，煩惱唯一的根本就是懈怠，一有懈怠一切都沒有了。當然，這個是就精進一度來特別說明，或者有的人對整個道次的輪廓還並不了解，那必須從頭開始就好好的注意，在過程當中一步一步加深，乃至於到現在的精進度，這個概念必定要把握得住。有了正確的認識，才能談得到修學佛法，否則，所有的修行，始終都是戲論。以現在的說法，就是開開玩笑的，可是這不是跟別人開玩笑，而是跟自己開玩笑，而這個玩笑，不是像我們以為的那種很輕鬆的玩笑，而是把我們長劫繫縛在生死苦海當中，乃至在地獄當中燒煮，這個玩笑是萬萬開不得的。進入佛門以後，如果你不認識這一點，乃至於認識了，不實際去行持的話，那始終是在這種狀態，這個是真正對不起自己的事情。

現在繼續下去，精進的時候，需要堅固力。要想令誓願堅固，就應該修三慢，前面已經講了二個，第一個是業慢，第二是功能慢，現在第三，煩惱慢。三一五頁第三行最後：

【煩惱慢者，謂一切種輕毀煩惱，我當勝此，終不使此有勝於我，為欲摧伏諸所治品，令心勇悍令心堅穩。如云：「我當勝一切，不使誰勝我，諸佛獅子兒，應住此我慢。」】

煩惱慢是指我們要對煩惱生起高慢心來，就是－－我不怕你、要超過你、壓服你；在任何情況之下「輕視」煩惱，這個是我們心理上面的一種概念，換句話，也就是心理建設。由於內心有了正確的認識，進一步在行持上面我們真正要做到的就是輕毀煩惱，我應該勝過它，絕不讓煩惱勝過我，這個就是煩惱慢的特質。

我們要對治的無非是所知障、煩惱障，其中的惑（煩惱）就是根本。要想摧伏煩惱，必須要的條件，就是要令心勇悍堅穩，而勇悍就是精進，特別是指對善所緣。我們一定要能善巧分別善惡，精進不是只勤勤懇懇努力，有很多人非常勤懇，做起事來比什麼人都肯做，可是還在懈怠、煩惱當中。世間的那些壞人，做起殺人放火的事情來，比誰都勇猛！再看動物當中，螞蟻是最勤勞的，一天到晚不停地跑，所以單單勤勞不是精進。「精進」有它一定的特質在，就是正確如理地依法先把心理建立起來，由於這種毫不退怯、願意克服一切困難的心情而去做身口的行為，這個叫精進。首先生起勇悍之心，再令這個勇悍之心「堅穩」－－堅是堅固，穩就是絕不動搖。

由於這種煩惱慢的心理就是：「我要超勝一切，絕不為一切勝過於我。」我們現在既然發心修學無上菩提，的的確確是諸佛的真子，是獅子兒，這個才是我們真正應該努力的，應該安住在這一點上面。假定不這樣的話，還沒有走，心裡面已經怯弱：「唉呀！這麼難啊！這怎麼行啊！」這樣稱得上是獅子兒嗎？佛為法王，說法如獅吼，不為一切所退，而能夠退卻一切，這是我們應該效法的。

【若不如是而退弱者，障品雖小亦能為害。如云：「若遇死毒蛇，烏亦如鵬鳥，若我太軟弱，小罪亦為損，怯劣棄功用，豈能脫匱乏。」】

你一退卻的話，什麼都做不成，就算是很小的障礙，你也沒辦法克服。眼前太多小事情，哪怕只是站起來拿一個東西，你就是懶得站起來，結果就把我們卡死。若真正啟發了大精進心的話，任何障礙都不怕，否則什麼東西都會擋住我們。如果我們心裡面太軟弱的話，一點小小的罪，都能夠損害我們。只要能夠心理建立起來的話，你不怕它，就一定能夠克服它，它也莫奈何你。鵬鳥是專門對治毒蛇的，現在假定你的確能夠生起這個慢心來，這不是真正的慢，而是指你不怕它、能夠克服它的心，換句話說，在心理上面先建設起「我一定要把你制伏，一定要把你消滅。」再多的困難，在你看起來毫不在乎，這樣就能夠克服一切。否則的話，就算是想要做，可是真正的內涵，你碰都碰不到，反而是在沒有用的事情上逞勇敢，這些都毫無意思。

如果你內心上面沒辦法生起精進的力量，自己退卻、害怕，覺得「唉呀，我很差呀！」這麼一來，你就不可能挺起來，努力照著前面所說的：「啊！一切都要靠我做；我這樣做有種種殊勝的功能！」在這種情況之下，你就沒有辦法真正地努力，在因地上種下正確的因，結果當然你樣樣不如，樣樣欠缺，怎麼可能從安樂當中得到正確圓滿的果？

【霞惹瓦云：「棄法之樂，較往昔樂全無過上，於現法中若棄正法，應思當來所受諸苦無有邊際。若自不能勤加功用，煩惱亦必不覺悲愍，對治不說汝不能修，我自圓滿，諸佛菩薩亦不能救。」】

當我們要修學佛法時，發現這麼大困難，就覺得「我不行啊！我實在是條件不夠，慢慢地再來吧！」雖然說慢慢地再來，實際上是放下不做了，這是捨棄正法，換句話說，不去如理修行。比較一下往昔世間的樂，你放掉了學法的這個快樂，並不見得好呀！現在棄捨正法，不去如理修行的原因是你怕苦，想得到快樂，結果你真的去掉苦了嗎？得到快樂了嗎？沒有啊！更進一步想，將來就更嚴重了，你因為捨棄掉了正法，會永遠在輪迴當中受無量無邊的大苦。要曉得，一切法只有一個原則－－如是因感如是果，如果你在因地上面不努力去做，絕不可能有相應的正果出現。所以，如果自己不努力去用功對治煩惱的話，煩惱不會有悲心說：「唉呀！我憐憫你，看你可憐，我就讓步了。」煩惱不會讓步的。反過來，要想淨化煩惱必須對治，這個對治的方法，它也不會說：「好啦！我看你可憐不能修，那我自己就圓滿了。」絕沒有這樣的事情，這是法爾如是的道理。

進一步說，佛菩薩是大慈大悲，要把法界一切有情都救出來，不要說信佛的人，對不信佛的人，乃至於他的冤家，連生生世世要害他的提婆達多，他也都要救，何況現在我們已是佛弟子了；佛在因地當中，修行還沒有圓滿的時候都要救我們，何況現在已成佛了。他不但悲圓滿、智也圓滿，所以有最圓滿的理解以及力量來告訴我們，但是除非我們自己去行持，佛菩薩也沒辦法救我們，這點是我們要正確了解的。所以從任何一個角度，都告訴我們：要想解決自己的困苦，唯一的辦法，就是如理如量的行持，而行持之中，最重要的是精進，對於煩惱，要生起「我絕不怕它」的這種勇悍之心，一定要克服它！如果我們能夠有這樣的認識和心理建設，問題就好辦了。

【若能生起如前我慢，障品雖大不能為障，是故應須發起慢心。如云：「若起慢功用，障大亦難勝，故心應堅固，摧伏諸罪惡。」】

假定能夠生起像前面所說的這種功能慢的心力，再大的障礙也沒辦法障礙我們，所以必定要努力發起這樣的心。在精進的這一點上，應該先有正確的認識，努力在內心建立起來，並使它堅穩，然後靠著這個力量去摧伏一切罪惡。

【若不爾者，修行之人為罪所勝，猶願戰勝三界煩惱，實為智者所恥之處。如云：「我為罪所勝，勝三界可笑。」】

注意啊！第一個要如理，假定我們不能像前面所說，有這個正確的認識以後努力去做，卻自以為懂得很多而不如理的話，那一點用處都沒有；另外，還要如量，有了正確的認識外還要夠量。假定不能這樣做，還自覺得是修行，結果修了半天，「為罪所勝」。我們修行是要淨除一切罪垢，結果修了半天，反而是增長罪過，被罪過所勝，還說：「我要戰勝三界煩惱，還要自利利人。」這實在是很可笑、很可恥。真正的智者、佛菩薩，乃至於稍微明眼一點的人，看到了都會笑我們。說起來我們現在修學佛法，拿世間的標準來說，都是高人一等的人，因為佛法的特質是要摧伏煩惱，淨化一切罪障，理路了解了以後，自己淨化了，不為煩惱所染，進一步推己及人。現在弄了半天，自己都困在煩惱裡面，一天到晚煩煩惱惱，還說要戰勝煩惱，那不是開玩笑嗎？應該笑自己啊！都被罪惡所克服，居然說要想超越三界，那真是可笑啊！

【此由輕毀諸煩惱故，欲為摧伏，故假名為煩惱我慢。諸作釋者雖有異說，然覺此說與論相符。】

這裡的「我慢」並不是真的跟慢煩惱相應，而是說我們要摧伏煩惱，並且不被煩惱所壓服。平常我們看見煩惱，心裡面就覺得「要修的佛果這麼難證得，學佛的方法又這麼苦，時間又這麼長遠。唉呀，我不行啊！」自己就怯弱而退縮了，結果為煩惱所降服。現在反過來，「我絕對不怕它」，根本不把這個煩惱放在眼裡，看輕它、要去摧毀它；這種心情，就跟前面說過的慢相似，所以假名為「煩惱我慢」。這是第三個。

關於前面的內容，祖師們有不同的解釋，但是比較起來，覺得上面的說法跟原來的論意最相應。假定能夠這樣修學的話，我們的精進就能夠如法如理地做到了。

【如是應斷希望於他，當擐誓甲願我自作，此復覺其非餘所能，唯我始能自負其任。如是見已，正修之時，令心堅固，唯應向外摧伏煩惱，不令煩惱向內摧伏。】

的的確確這個只有自己來做，別人做，你得不到；只要你做了，它一定有這個功效，一定不會失去。了解這個以後，在自己內心建立起來，我們說心理建設，這地方叫擐誓甲，擐甲精進－－「一定要我自己去做，這絕對不是別的人所能做的！」實際上別的人能做，可是別人做了跟你不相干啊，你的事只有你來做，必須親自負起這個責任來。正確如理地認識以後，經過不斷的思惟、觀察、修習，在自己的內心中達到非常堅穩的狀態，一心一意地要摧伏煩惱，而不讓煩惱來控制。

說實在的，現在很多修行人，雖然說是修行，實際上一天到晚在煩惱當中轉；而真正最可憐的，連什麼是煩惱都不知道。所以前面在一開頭的時候就告訴我們斷三過、具六想，那時候還根本沒談到聞。為什麼要具六想？第一個病想，是說我們在長夜無明貪瞋癡三毒當中，始終是這種狀態，居然自己不曉得。當我們有了正確的認識，開始修行時，唯一的對治方法，就是一定要依著戒、定、慧三個次序。對於持戒，它不先說戒怎麼持，先告訴我們為什麼會犯戒；犯戒有四因，第一個是無知，我們根本連知道都不知道。說到這個地方我是非常慚愧、非常痛心的，絕大部分同修跟我犯同樣的毛病，不但無知，自己還覺得很有修行。一天拜多少拜、打坐可以坐幾個鐘頭、一天念多少佛、一天吃一餐、早晨幾點起來、晚上幾點才睡……，忙了個半天，真的對了嗎﹖我不能說你錯，但是真正的對錯不是以這些來判斷的，我們必定要了解修行的特質是甚麼、目的是甚麼、如何修行，這些非常重要。

修行的原因無非是要想從生死的苦海當中透脫出來。只為自己是這樣，假定想要把盡法界、虛空界一切有情救出來，要解決的問題也是一樣的，你的煩惱就是他們的煩惱，所以必定要把這個問題根本解決。假定你不知道這個痛苦的根本在哪裡，說修行，修些甚麼呢﹖所以有很多修行人說：「我不怕苦﹗」結果所受的苦是無益苦行，因為沒有把握住生死的根源何在。所以在這一點上面，特別再提醒一下，你必定要先把整個的綱要輪廓認識了以後，曉得原來痛苦的根源是業，而業的主導是惑，就是無知、無明，你只要把惑淨除了，下面的問題就都解決了。為了淨惑，有種種不同的方法，那個時候你拜佛也對、打坐也對、念佛也對、當然你起得早更好，乃至於你一天到晚睡大覺也一樣。這是千真萬確的事實哦﹗盛唐是禪宗最發達的時候，有一位很有名的禪師，當大家在禪堂裡拼命用功時，他跑到後面去睡大覺，老師看見了說：「別人都在用功，他怎麼在那兒睡大覺﹖」他看見老師來，理都不理。結果老師問了幾句話以後，發現這個弟子對了，出來就說：「你們在這裡用功？應該看看後面那個後生小子，你們用些甚麼功！」大家覺得用了半天功難道不對？跑到後面去看，只見他在那兒睡覺。他在睡覺就是真的用功，這是千真萬確的事實喔﹗這故事說明了如果你真正的把握住重心，能夠把煩惱降服，那就對了﹗不過我們不要認為既然這樣，那我也睡覺去，那你就完全錯了！如果重心把握得住的話，不管用哪一種形式都對，這個是最主要的原因。修行最重要的資糧善當中精進是第一，精進的特質一定是修善法，要摧伏煩惱，不讓煩惱來摧伏我們。

p. 316

【更思中途棄捨誓願所有過失。善思擇已，隨所作事，一切誓願悉願究竟，乃至未獲堅穩以來淨修其心。】

進一步該想想，假定修了以後感覺不行而中途退下來的話，這個過失和禍害是非常嚴重的﹗能夠對這個道理正確地善巧思惟、觀察以後，你做甚麼事情一定都會照著次第這樣去做，如此就會使得你想做到的一定做得到，而且能令你的誓願得到究竟圓滿。所以在還沒有正確認識之前，或者雖然認識了，但不夠堅穩，這個時候要努力地修學。

【◎ 發歡喜力者。如是由其猛利欲樂勝解之力，精進未生能令生起。又令已生不退之因，謂由成就堅固之力或我慢力。最初入時歡喜而入，已趣入時，於其事業不欲斷絕無飽意樂者，即歡喜力，故應引發。】

勝解就是對這個法的確定不移的認識。依前面所說的次第，在這個地方引發的勝解，是對於善法了解到了原來有這樣的好處，你內心當中就產生好樂之心，一心一意要在善法上面努力的這種堅強猛利的心情。這個心一生的話，精進就生起來了。正式去做的時候如果不堅不穩的話，慢慢會退的，所以進一步要有堅固力，使得生起來的精進心不退。然後做的過程當中，內心一直很堅固、而且很歡喜，繼續不斷地向上。這個很重要，能夠使我們所做的這個修行的事業不會中斷，乃至於有「無飽意樂」，就是一直想繼續做下去的力量，叫做歡喜力。

我們大部分的同修都有這個感覺，聽見了佛法覺得修行很好，一心一意跑來修行，剛開始的時候，是一鼓作氣，咬緊牙關衝將進來，慢慢地每況愈下，再而衰，三而竭，到最後，像洩了氣的皮球，一點氣都沒有了。不要說歡喜，實際上是痛苦無比，放嘛放不下，提又提不起，怎麼可能精進！修行固然要先策發勝解，在內心產生非常堅、穩的力量，趣入以後，就產生很歡喜的這個心情。這個歡喜不是別的，是對你所修的內涵，譬如說念佛、拜佛等等，不但歡喜，而且愈做愈歡喜，讓你捨不得放下，這個叫歡喜力。以前古德們常常說：「一句佛號念起來親切無比！」心裡覺得親切、歡喜，這是修行必須要的。雖然沒有把「歡喜」這個名詞說出來，但是真正走上去的人，沒有一個例外，都有這個內涵，越做越快樂。禪定法門中，這叫「現法樂住」，這也是他們能成就的原因。

我們現在的確是宿生有善根，否則不可能進來，這是千真萬確的事實，這一世遇緣策發，這股心力就起來了，就像青蛙鼓得像個氣泡一樣。但是因為你沒有如法行持，所以就後繼無力，慢慢越來越不對勁，所以說出家三年，佛在天邊，再下去就沒影子了。現在要發歡喜力，假定越做越歡喜，叫你放掉，你捨得嗎﹖我想誰都捨不得。不但是在精進度這個地方，前面剛開始道前基礎講正修的時候，就曾經說過一個道理：「讓修行做為你的朋友，不要把修行做為你的冤家！」還記得嗎﹖就是這樣，你會覺得越修行越歡喜，就像看見好朋友一樣。

平常我們上課不一定開心，但是下了課跟朋友聊起天來，卻聊得沒完。為甚麼﹖歡喜嘛﹗它就有這樣的吸引力。《廣論》從頭一路上來都告訴我們這個，不過越向後說得越清楚，這個地方說得最透徹。我們一定要引發這個力量，真的引發了以後，這個力量會源源不斷；也許在人家看起來，你真是苦惱無比，可是自己卻是很快樂。古人自稱「貧道」，這是身貧道不貧，窮沒關係，哪怕沒地方住，在樹下過一晚也可以，沒有錢就去討飯，討到好的固然好，壞的也一樣，討不到，餓也不怕，這個原因就在這裡，否則的話，儘管我們出了家，樣樣現成，弄到後來還是塌在那裡。所以引發修學善法所得到跟法相應的法樂，這個是最重要的。那麼這個法樂要怎麼引發呢？

【應發何等無飽之理，如云：「此於所作業，如欲遊戲樂，應著其事業，喜此業無飽。」謂應勵力發起喜心，如同小兒遊戲之業，無飽足心。】

如果我們能把做事情當作像玩一樣，越玩越快樂，怎麼也不覺得滿足，要這樣才好呀﹗佛陀在因地當中生生世世捨頭目腦髓，假定把它看成苦事，他願意做嗎﹖說實在話沒有一個人願意做的。現在真正的問題始終是一個，在前面忍辱波羅蜜第三個諦察法忍中說得很清楚，「不解無其樂欲」。現在我們修行最苦惱的事情，最大的障礙，就是並沒有真實地瞭解佛法的特質，聽見了一點名詞，摸到了一點行相，自己覺得要修行，照著自己心裡想的去苦行，或者念佛、拜佛，乃至參禪等等。結果參禪的人跟兩條腿過意不去，盤了個半天，越盤越痛，越盤越痠，如果能夠克服了以後，就跑去告訴人家，「喔，我能夠盤兩個鐘頭！」其實這兩個鐘頭在幹甚麼，誰都不知道，大部分的情況是呼呼大睡。

當然，我並不是說盤腿的人都是這樣，也有很多真正了不起的人修成就了。我們必定要瞭解佛法的特質是甚麼，了解了它的內涵，的的確確會有一種無上的妙樂在裡頭，這就是歡喜力。如果能夠這樣做的話，不要說盤兩個小時，二十個小時也不嫌長。時間長並不是害怕的原因，痛苦才是﹗我們連一分鐘的痛苦都受不了；但如果是快樂的話，就怕時間短，還希望越長越好。所以這地方我們特別要有正確的認識。

所以我們應該努力啟發歡喜之心，歡喜法、跟法相應。就像小孩子玩遊戲，他永遠沒有飽足的，你叫他進來，他就是不願意，苦苦惱惱、拖拖拉拉的。其實我們都是這樣，說起來真是可憐，以世間的標準來衡量，我們是大人，拿佛法的標準來說，如果能夠像小孩子已經不錯了。實際上，我們在長夜無明當中，夢都沒有醒、眼睛都沒開，不曉得在忙些什麼。我們現在應該對佛法努力、歡喜，第一個一定是先認識完整的內涵，知道這麼做有什麼殊勝的大利益，不這樣做有什麼絕大的禍害，有了這樣一個圓滿的比較以後，就會一心一意要得到這個快樂的果。實際上這的確是我們人人所要的，沒有一個人活在世界上要找苦吃，修學佛法的人固然是，世間人哪怕強盜也是如此，他之所以這樣做的理由很簡單，要快樂嘛！不同的是，他沒有了解苦樂真正的因果，所以做得不如理，如此而已，但對於想求快樂的果是一樣的。

【又如樂果無所飽滿，其因之業亦應無飽，如諸俗人於安樂果能不能得，尚有猶預且策勵轉，況行此業決定能生安樂之果。如云：「成樂否無定，尚為樂作業，若業定感樂，不修云何樂。」】

圓滿快樂的果，我們只嫌少不嫌多，而要想得到圓滿的果，一定要在圓滿的因上面去努力，有這樣一分因，必定感這樣一分的果。既然你對這快樂的果不嫌多只嫌少的話，種這個圓滿的因時也應該如此，亦應無飽。

退一步來說，世間人忙了半天，不一定真正能得到安樂的果，但是他們還拼命努力。譬如農夫，春天種苗下去，不能保證秋天一定有收成，萬一颱風，或者病蟲害，乃至市場上有什麼風暴，都有可能影響，但他不管，仍舊拼命努力去做。我們修學佛法的人，如果能認真地跟隨善知識，如理了解以後，經過自己理智的決擇辨別，確定有這個果，我們會不努力種因嗎﹖不會！這是絕對可以肯定的。所以說來說去，修學佛法始終最重要的就是正知見。真正佛法的中心是八正道，持戒最重要的也是正見。所以六和淨的僧團當中，第一個是見和，這是非常重要的。這個地方也是如此，我們得到了正確的認識以後，就知道這樣做一定會得到圓滿的果報；反過來說，為了要求圓滿的果報，一定要在因地上面認真地做。

就像《入行論》所說的：世間的事情忙了半天不一定能得到快樂，人們尚且為了這種事情忙得不得了，而且很樂意地去做。現在我們所造的這種業因是一定能夠感得樂果的，但不去修的話，怎麼會得到快樂呢﹖就像作生意一樣，明明曉得這個會賺錢，結果你卻停在那裡，眼看著別人賺大錢，這時內心裡面一定很難安住，這是我們人人可以了解到的。錢本身並不快樂，可是你曉得錢可以換得你要的快樂，所以會想要賺錢。現在我們也是一樣，確定曉得修學佛法能夠得到快樂，如果不在因地當中努力的話，心裡面應該為這個難過呀﹗只要真正得到正見的話，這是必然有的現象。

我們現在想要修行，可是內心就覺得提不起來，原因就是正見未得，如果你對正見產生了很正確的認識的話，你會看得很清楚。何況本論中一再告訴我們，不需要等到那個果出現，就在因地當中去做的時候，本身已經快樂了，何況還有更大的樂果在後頭。所以始終只有一個問題－－缺少正確的認識。我在此特別提出經論中提到的五巨礙，其中第四個是「缺隨順教」，沒有跟正法相應的、完整的、如理的教授，或者是不夠；最後一個是雖然有教授，但是去修的時候，「得微少善便生喜足」。這些是修行的障礙，大家應該注意。

【又以此理亦不應飽足，如云：「諸欲如刀蜜，尚且無飽足，況福感樂果，寂靜何故飽。」如鋒刀蜜雖亦略有甜味可嘗，但若舐之必能割舌，可愛欲塵雖與現前少分安樂，然生現後極大痛苦，其受用者尚無飽足。況諸資糧能與無罪現前久遠無邊安樂，何應飽足。】

這個道理是說，不但要得到快樂，而且不應該得到了就覺得夠了！下面說五欲就像刀上的蜜，只有一點點，我們都覺得不飽足，而且要冒好大的危險；現在修學佛法，所感的果報是寂靜，不但沒有危險，而且是絕對圓滿，我們更不應飽足。下文說明，刀頭的蜜雖然有一點甜味，但是你舔它的話，一定會把你的舌頭割傷。就像世間上很多這種欲塵，看起來蠻可愛，眼前好像有一點點安樂，但是後面引生絕大痛苦的果報，而我們對這種事情尚且沒有飽足。譬如在冬天，睡在被窩裡面覺得很舒服；到了夏天，吹吹涼風很舒服；跑到廚房裡一吃起來就放不下；聊起天來，叫你不聊還覺得不行！這些事情，眼前只是一點點的快樂，而將來會有無邊的大痛苦，可是我們從來沒有感覺飽足過，許多眼前的事情都是這種相狀。而我們修學佛法，積集資糧，能夠得到無罪，「無罪」是反顯，表示沒有一切的過失，只有好處。這個好處包括兩方面，不但眼前好，其後是更好，果報無量無邊，對這樣的情形，我們怎麼會覺得夠了呢？不應該啊﹗這才是我們應該努力無飽地永遠追求下去的目標。

【如是思已，應當發生無飽意樂，故為圓滿所修善業，乃至未生如日中時，日熾諸象趣向可意蓮池之心，應善修習。如云：「為圓滿業故，如日中熾象，遇池而入池，亦應趣其業。」】

這樣的善巧思惟了以後，我們不但要生起歡喜心，而且對這個歡喜還要「無飽足」，就是在內心當中覺得不夠，希望越多越好。為了圓滿我們所修的善業，那種心就像在印度的大熱天，熱得不得了，而大象的皮又厚，當牠被太陽曬得受不了時，一心只想跑到可意蓮池裡，在那個地方不但水清涼，而且花又美麗。要像這種心情。只要這種心情還沒有生起來以前，我們需要一直修習，等到有了這種心情以後，自然而然就會一直被推動著去努力。

我們為了求得圓滿的佛果，在忙圓滿業因的時候，心要像上面說的這個比喻一樣，一心只想跑到清涼美好的蓮池當中，我們心裡面也應該朝這方向去做，這一點非常重要，你有了這個力量的話，所有修學佛法的障礙自然解決。不過大家會說這樣聽來是很好，可是真正修起來時，為什麼心裡始終是苦苦惱惱，快樂生不起來呢？原因有很多，但是我們要先將根本因把握住，進一步是再談圓滿因。什麼是根本因？正知見，你必定要對佛法有正確的認識，而這一點還要靠我們宿生的善根，的確是這樣的。

我們今天有幸接觸了佛法，剛進來的時候，這個力量都很強，一鼓作氣；但是這鼓氣能持續多久，還要看個人的善根，善根足的人可以維持很久，善根差的就維持不久。如果修學佛法已經上了道，會越修越快樂，那就對了。不過這個快樂，一定要拿教理來衡量，佛法最重要的始終是正知見，這一定是以無垢經論的教理作為衡準，了解所修學的內涵之後，再照著這樣去做。正知見又要從善知識聽聞而來，所以必定需要善知識，因為他是有經驗的過來人。在聽聞的時候，雖然你還沒有體會到，可是你一聽就會覺得這是對的，有道理來證成的，所以還要靠你自己如理的思擇，不是聽完了就書本一合放在那裡，如果不再思惟所聞的內涵，那沒有用。佛法中的信心叫「淨信」，淨字的特質就是指這個如理思擇，不是說告訴你什麼就統統相信，你沒有如理決擇的話，那就害了，因為對你而言會是外道也對，乃至世間法也對；就算你走對了跑到佛門當中，遇到念佛的人說念佛好，參禪的人說參禪好，你也是莫奈何，因為不知如何選擇。

總之我們要先對佛法有正確的認識，然後去如理思惟、體驗，到時候自然會生起跟這個法相應的心來。關於這個道理，我想我不必多講，你們把前面所說過的很多事實納在心中，深深地策勵自己，遵照著次第去做，萬一到時候還不清楚，就翻到前面去找；反過來，當你在深的地方有了正確的認識後，對於前面淺近地方的問題，自然都一一迎刃而解。因為這樣，所以你愈學是愈快樂，愈修是愈高興。當我們修行真正上路以後，對於所修的佛法有一股繼續不斷好樂的力量，那個就是歡喜力，這個歡喜力是永無飽足的。我們平常說「乃至菩提」，乃至於到成就菩提了，還一直要做下去，對這句話你們不要誤解，以為到了菩提就不要做了，是成了佛果以後，還是永遠以這個無限大相應的精進力持續下去。這種力量任運起來的相狀就是這樣，所以十八不共法當中有「精進無間」，當它達到了頂點以後，就會永遠以這種大精進力量向前走。

理論是如此，我們看看事實如何：佛在世的時候，處處地方說明了這個事實。有一次一位年紀老的比丘要補衣服，眼睛看不見，這針怎麼穿也穿不過去，他就說：「我現在年紀大了，眼睛看不見了，有哪一個人幫幫我忙？」佛聽見了馬上過去說：「我來幫你忙。」這個老比丘聽了愣一下，心想：「什麼？佛來幫我穿針，不可以、不可以。」可是佛陀馬上就幫他穿好了。又有一個公案：佛生病了，不大舒服躺著休息，那時阿難正為那些新來剛受戒的年輕比丘們說法，講到「精進」兩個字時，佛雖然病著，卻馬上坐起來。他說：「阿難，你在講精進啊！」阿難說是，佛聽見了無比的歡喜。這正說明了無飽足意樂，不要說去行，乃至於聽見這個名詞，就感到歡喜。

前面引《入行論》上面告訴我們，「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」絕對不因困難而退，真正重要的不在事情困難不困難，而是在應該不應該去做這件事。如果你正確地了解了以後，覺得這才是應該做的，那就不要怕，只要如理地去修習，一定能夠成就。就像平常有些事情，起初你聽見它的名字就害怕得要命，到後來沒有它還不行。我常常舉辣椒作比喻，很多人第一次嚐辣椒時，吐了個半天，拼命灌水，如果是小孩子，還要哭鬧等等！但是等他習慣了，沒有辣椒反而覺得沒有味道，就是這個樣子。我們現在也是這樣，儘管開頭時有困難，你只要如理去做，到後來不僅僅做的時候歡喜得不得了，一聽見這個名字，即使你在病當中都會坐起來，這件事情是這麼好，這是佛親自告訴我們的。若有這樣的精進力量，哪一樣事情做不成功啊！現在我們為了世間眼前一點小利，將來究竟有沒有結果並不知道，都放不下了，何況是要追求高遠目標的佛法！最可憐的，始終是前面所說的那樣。

照著前面這些一步一步如理地上來，下面又告訴我們：雖然你無飽足地精進，適時地也要停一下。在我們沒有修的時候，要叫我們趕快站起來努力；真正修的時候，又很巧妙地告訴我們「」－－你還是要休息，不過這個休息是暫時的。

p. 317

【◎ 暫止息力者，發勤精進身心疲勞須暫止息，若不爾者則極厭離，能障後時發精進故。】

暫止息是什麼意思呢？就是從前面勝解開始，然後由於勝解得堅固，而歡喜去行持時，我們努力去做，身心都會感覺疲勞，這個時候是需要休息的。一直要等到你身心完全調柔，跟定慧完全相應了，那個時候自然任運是無功用行，就不需要休息了。現在假定你不休息，弄到後來會感覺疲倦得不得了，由於疲倦心裡就會厭煩，因為厭煩，就會遠離精進，一旦遠離了精進，就沒辦法認真修行。所以修行的確是要得其善巧，要使自己愈修愈快樂。

像剛才講的那種情況，真是可憐！靠宿生的善根推動，結果進來了以後，沒有得到如理的方法，愈修愈苦，如果善根深厚一點的還能咬緊牙關，可是一點味道都沒有，這是好可惜的事情。現在是得到了歡喜之後，還要讓你暫時停止。我自己的經驗也是如此，將來你們一定體會得到，說不定有的已經體會到了，當你用功正在恰到好處時，讓你休息一下停下來，你雖然身停了，心裡面仍然會一直在想著它。這是千真萬確的事實！而且當你真的疲累的時候，這是一個最佳的方法。所以只要把握住了這個原則，得到了正知見，你怎麼做就都對。

【休息無間仍發精進，前事究竟，不應以此便為喜足，應於上勝更發精進。】

不過休息一下，等到疲勞恢復了，仍然要繼續地努力。下面這句話很重要，如果累的時候，是要做短暫的休息；但是當你精進用功，把事情究竟圓滿了以後，還是不可以停止的，要比你現在做的事情，更向上、更超勝地繼續精進，這一點對我們是特別重要。

現在一般修學的法門，大概不外乎持戒、學教、參禪、念佛。我們進入佛門當中，一開始受了戒，自然會對戒相戰戰兢兢地持守，就算你百分之百完全做對了，還是不能停在這上面；如果自己做對了，就去看別人不對，那你就錯了。我們必定要懂得戒的法體行相的次第，就算法體行相圓滿了解了，你還要曉得戒是定慧之基，戒只是破煩惱，定縛、慧殺，戒是啟發定慧的根本，這個才是持戒。而且有了這個基礎正好可以深入定慧，得到了定慧以後，要濟度無邊眾生，哪有停止的時候！

學教也是一樣，現在我們學了一點，好像樣樣都懂，我自己以前一直犯這個毛病，所以凡是說到這種地方，都是以很懺悔的心情告訴大家，因為懂得一點點文字，好像什麼都懂了，眼睛長在頭頂上，除了我以外什麼人都看不見。錯了、錯了！不是我們講得頭頭是道，三藏十二部樣樣看過就是學教，而是要透過實踐去體會它的內涵所指的特質是什麼，以及如何把這個特質運用到自己身心上面，乃至能夠讓法界一切有情從生死苦海當中解脫出來。

參禪也是如此。不要說我們現在對參禪什麼都不懂，即使大徹大悟了，也絕對不是說：「大徹大悟了，我眼前便是快樂人也。」祖師之所以這麼說，是為了鼓勵我們。但是另外有祖師也說：「未悟以前，如喪考妣，悟了以後，還是如喪考妣。」古來的人最大的事情就是父母之喪，沒有其他事比這更重要。沒有證悟以前，由於生死事大，所以力求開悟；但開悟之後，他還是要為眾生而忙，這是千真萬確的事實。

念佛的人也是如此，如果只想得到一心不亂，那就錯了。所以我一直說，如果你現在只是念這四個字，而往生不往生都不管，的確你只要把四個字掛在口頭就夠了。假定你得到正見的話，你會說：「我不是只為了一心不亂，而是為了要求往生而念。」實際上，真的目的不只是為求往生，只求往生就如同到了邊地；好像窮人碰到戰亂時，一心只想趕快逃跑到安全的地方，結果別人跑到那兒發大財、賺大錢，你跑到那兒只是做個乞丐，那時你會覺得這樣不行，所以還是要努力。

我們一定要知道，我們去淨土還是為了要成佛。以前我也策勵大家要求「上品上生」，實際上這個概念還不對，念佛真正的目的是為了要成佛。所以在因地當中，這個因必定要完全做對，是為了要學佛一樣，所以現在我要學大乘。大乘的特質是發菩提心，要使盡法界、虛空界一切有情都能成佛。如果在你選擇的過程中，覺得阿彌陀佛了不起，我要學他，我要親近他，你用這種心去念佛就對了。最高深的是「實相念佛」，現在我們因為條件不夠，只能用「觀想」、或「觀相」，乃至於只有「持名」念佛。我們現在固然是要對治很散亂的心，即使得到一心不亂了以後，還要一步一步地走上去。從「凡聖同居土」的邊地進入，還要進一步，到「方便有餘土」，這還不夠，要進入「實報莊嚴土」，乃至要到「常寂光土」，那個才是我的目的。所以上面告訴我們，「前事究竟，不應以此便為喜足，應於上勝更發精進。」很重要啊！始終記得一句話－－「如是因感如是果」。如果事情還沒有做之前，你先已經想：「反正我只要得到這個就可以了。」然後你忙了半天，等到結了果以後，你就停在那裡了，因為你當初要的就是這樣啊！

要想得到圓滿的果，佛法告訴我們要種正確的因，而唯一的辦法就是我們要曉得自己無知，所以要如理地學最圓滿的因，假定一開頭了解了這一點，那做法就完全不一樣。所以我常常感覺，本論給我太多殊勝的教誡。有句話說：「若要佛法興，莫非僧讚僧。」教我們不要毀謗別人等等。這話常常聽見人家說，自己也常常掛在口頭上，可是我們卻動不動就批評是非。歡喜念佛的人就說：「念佛比較實在，那個參禪的，只是口頭禪。」歡喜參禪的人則說：「念佛是老公公老婆婆的事，不夠味道。」學教的人就說：「你們這些人，道理不懂，盲修瞎練。」根本原因在於你在一開頭的時候，目標如果放正了，這個問題就沒有了。這話怎麼講？簡單的來說，假定你一開頭能夠清楚自己的目標是「我要成佛」，對於這個最正確的目標，我想在座的沒有一個人例外，百分之百的不但同意，而且全部都想得到這個。對於這個圓滿的因有了正確清楚的認識之後，找到你相應的路，然後步步上進，將來必然達到究竟圓滿的果。所以對於能成就究竟圓滿的一切因，你會知道都是要學的，眼前學的只是相應的那一部分，這個成就了再接著步步上去。就像爬樓梯一樣，如果要登上摩天大廈，不是一步就能跨上去的，一定是從眼前相應的那一步向前再跨一步。但也絕對不是跨了一步就停在那裡，跨一步的目的是為了再上一步。若再上一步我的力量還不夠，那麼就在眼前相應的這一步上努力，如果相應的是學教，那就先學教；如果是參禪，我就先學這個。

本論一開頭就告訴我們，眼前能做的就做，不能做的，絕不能因為不能做而棄捨它。不但不棄捨，眼前做的正是在因上慢慢積累，去除障礙、集聚資糧，因而可以步步上昇。要成就圓滿佛果，將來一定樣樣都要學，既然要學，如果能在因地當中種下這個正確的因種，一方面要自己學，一方面把佛法圓滿無缺的維持在世間，幫助別人。現在我做不到，我只能念佛，看見他參禪、學教或是持戒，很隨喜他幫了我的忙。我們每個人做一部分把佛法撐起來，這不是很好嗎？有了這個認識以後，正因為我只能念佛，我就拼命讚歎不是念佛的人，對於其他每一個法門也是如此。你在這種條件之下，就能輕而易舉做到上面所說的，結果好處是你的，佛法也就圓滿了。如果你在因地當中能夠一點不錯，雖然只是持名念佛，念對了，再一步一步上昇，把念佛法門學透了，然後你再學別的，最後樣樣東西學好了以後，濟渡眾生，眾生歡喜什麼就給什麼，這時你的佛願就圓滿成就了。

這裡所說的「前事究竟不應以此便為喜足，應於上勝更發精進」，這是從因到果都要的，這個因就是我們眼前下去的第一念，不要處處在眼前想討小便宜、討巧，這樣就錯了，你必定在因地當中要注意，決定要種圓滿的因。事實上正因為眼前做不到，所以要這樣去下圓滿的因。現在能做到，你就是佛了，還在這兒幹什麼？正因為你現在做不到，所以必定要在因地當中一步無錯，如果你下的因種已經弄錯了，還談什麼果，這不是很簡單嗎？所以告訴我們「不應以此為喜足」。要從這個地方開始認識，要不然，雖然你文字可通，實際內涵是摸不進去的。

【如云：「若時力衰乏，為後故暫捨，為趣後後故，善竟即應捨。」此後所說極為重要，若以前德而為喜足，則能障礙修證眾多勝功德故。】

我們真實如理地做了一些時候，慢慢也會覺得做得很累，出現體力衰、心力疲的現象，為了以後能繼續精進，需要暫停一下，休息以後再繼續努力、步步上進。這個是說明用功的過程。同樣地，做任何一件事情，當這件事情做圓滿了以後，要再繼續向上更發精進。這個太重要了！假定你對這點不能認識而沾沾自喜，以為足夠的話，要修行更廣大的功德，這是個大障礙。對精進度，你們務必要好好地認識，忍、進兩點太重要、太重要了。

【此又顯示發精進規，謂應俱斷，太為熾然，功用過猛及太散緩，當恆相續如瀑流水。】

這個地方又特別說明策發精進的方法及善巧，應該得其中道，太過分太猛固然不可以，太散也不可以。所以佛就以調琴為喻，琴弦如果調得太緊了會繃斷，太鬆又彈不出聲音來，要像瀑流水一樣，一直繼續不斷地流這才對。 　　精進一定有幾個特質，在《瑜伽師地論》上面告訴我們，第一個說「披甲精進」，然後「加行精進」，然後是「無下」、「無退」、「無足」。第一個披甲精進，就是在我們心理建設的時候，對這個的認識百分之一百都不夠，還要超過一點。然而，當你真的去加行的時候，不要說百分之一百二十不可以，百分之一百也不可以，你有十分力量只能用三分到七分，要保留一點，慢慢地等到力量愈來愈強，這個才可以。

【吉祥敬母云：「修殊勝德時，尊曾無急緩，故尊諸勝德，前後無差別。」博朵瓦亦云：「如席摩主巴之逐盜者無益，應如絳巴之逐盜者，初先預備，次乃至未及盜處而追，如是緩追，又須耐久。譬若全不停息速猛而進，走至極乏，坐不能起，等同未進。」】

真正修這樣的殊勝相應法的時候，世尊他是恰如其分、始終如一，不太急也不太緩；因為這樣，所以他一直在上進。我們常常說龜兔賽跑，你別看烏龜跑得慢，它卻先到。就像兩個人同樣去追強盜，一個捉到了，一個捉不到。為什麼？我們要去捉強盜的時候，應先看看自己的氣力是否比強盜大？如果不大就要找同伴，再加上手上的武器等等，每一樣東西都準備好，然後你開始慢慢去追，但不必猛追，要耐久，而不是一口氣拼命追，最後跑得精疲力盡，塌在那裡，結果強盜逃掉了，那不行，看待煩惱亦復如是。

說到這裡，我這兩天有個因緣到台北去，有個居士聽說「懺悔」的殊勝，跑來問我，於是我特別對他說了一下。他以前是念佛的，後來因為聽了《廣論》以後就不念佛了，改念地藏王菩薩。這個他先前沒告訴我，後來才告訴我。我就問他：「念佛有什麼不好啊？而且我覺得末法的時候修念佛最好，你為什麼不念佛而改念地藏王菩薩？」後來他就告訴我原因。我說：「你錯了。」我真正的用意是要告訴他，問題不在念什麼，而是在念的訣竅上面。「你覺得願意學地藏王菩薩，那很好；或是覺得相應阿彌陀佛，那也很好，沒有一個不好的。問題不在念哪一個，重要的是第一個先要建立正知見；第二個，在走的過程當中，用的是正確如理的方法。你要是能夠圓滿把握住了，怎麼走都對。」他了解了以後，後來念佛也念得很好。

另外又有個同修跟我說：「我拜三十五佛的時候，把每一尊佛都看成阿彌陀佛，可以嗎？」我說：「可以！」實際上真正說起來，內涵很不一樣，這個我要特別說明一下。對一般不明教理、也不想了知教理，或者沒有能力了解的人，那最好的方法是隨順他，跟他相應的就可以了。你叫他換一個，他千辛萬苦弄了半天，往往是瞎摸！說不定本來念佛念得很好，他改念地藏王菩薩；本來念地藏王菩薩念得很好，又改成念觀世音菩薩，弄得莫衷一是。如果你分辨得清楚的話，那時候學哪一個法門沒有關係，最主要的是你一定要了解它的內涵，這是簡單回答他所問的問題。

前面暫止息力裡面，特別說明「前事究竟不要以此便為喜足」，我再特別說明一下。我們最初的因就要完整，這樣將來究竟圓滿的時候，必定是最省事最快速；反之因為眼前力量不夠，覺得想討個巧的話，結果是吃了大虧上了大當。這都是因為沒有正知見，說起來還是自己造成的。所以我再提醒大家一下，佛佛道同，沒一個例外的，十方一切佛是共同一法身，但是所現的報、化相則完全不一樣，尤其是化身相，因為化身是佛菩薩應眾生根器所應化之身，為了應你的根性而用的這種方法。眼前你是這個條件，所以學這個法門，假定你只是要學羅漢，解決了煩惱就可以了，停在那裡可以不要動。但這樣並不究竟！同樣地，你念佛往生到極樂世界也是如此。但從究竟來看，這條路你只要走上去了，一定對。所以《法華》上面說得清清楚楚，「若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。」你散亂心跑到廟裡去念一聲「阿彌陀佛」，這麼一句話就成佛了。真的成了佛嗎？沒有，只是成佛的因種下去了，將來遇緣慢慢地策發，總有一天會成就，但這還是要經過長遠的時間。佛在《法華經》上面授記時也說得很清楚，要經過無量阿僧祇劫，這個無量阿僧祇不是在那裡睡大覺，也不是在地獄裡面受苦，那個沒有用。在《法華經》上面舍利弗尊者及那些大尊者，將來都還要供養兩百億恆河沙數諸佛等等，然後才能成佛，換句話說，要經過這麼長時間如理修行，才能成佛。所以前面所指的只是因種下去，還要不斷地與善法相應才能成就。

前面中士道十二因緣當中提過，因感果一定要靠一個力量，如果是在生死當中的話，是靠與無明相應的愛來滋潤它；如果要跳出生死輪迴的話，應該是與明（智慧）、正知見相應的善法欲這種愛來策發它。所以一步一步地走上來，必定是要把我們不同類型的煩惱種子以及現行習氣一一淨化；在淨化過程當中，因為不一樣的緣起，什麼樣類型的煩惱，就以什麼方式來對治。以世間來說，生了病看醫生，這句話對任何病都是如此。可是你真的看醫生的時候，絕對不是說「一個醫生一味藥」；你生外科的病看這個醫生，但如果看內科也是這個醫生，這個不可以；然後你感冒傷風是這味藥、癌症是這味藥、肺病還是這個藥，不管寒病、熱病都是這個藥，有這樣的道理嗎？所以在我們因地上面，務必要知道這個事情。

不但是說我們凡夫，看看華嚴圓教，為什麼善財童子能一生圓曠劫之因？他就是找了各式各樣的善知識，因為在修學過程當中，沒有別的，就是要淨除煩惱障、所知障。因為每一種不同的障礙有它不同的特質和對治方法，要對治它有不同的善知識，就像專門的醫生，你只要找對了，的確能很快地解決問題，這就靠因地當中努力種正因。善財童子在沒有求證之前，他的地位是十信滿心，他那時的信心已經徹底清淨，完全不再繞著我轉，淨化了自己，徹底信得過佛法，信得過善知識，也信得過煩惱非靠善知識對治不可。所以針對這個病找這個人，這個病解決了，再找另外一個人，不斷地參訪大善知識。他的位次這麼高了尚且如此，我們現在下腳第一步不如此，等到哪一年？或許有人說，他這麼高才可以，我們那麼差不行。我的感覺不是這樣！不管是高是低，佛法的原則是業感緣起，如此因感如此果，你在因地當中下什麼因，將來所做的無非是把這個因慢慢地策發圓滿。他從十信滿心，還是這個因感這個果，現在我們下腳第一步也是如此。

修學佛法的次第一定是聞思修，善財童子修學的過程也是這樣。而修之前要思，思之前要聞，聞的時候就把正因種下去，然後根據這個正因去如理思惟，如理修證，這是他真正成就的原因。假定在聽聞的時候這個因沒有種下去的話，修是沒有你的份的。所以同樣地坐在華嚴會上，大智如舍利弗卻如聾如啞，就是因為在聞思慧上沒有種下這個正因。這就好比我們講本論，有很多人歡喜念佛或參禪的卻聽不進，我們覺得這個好，了解原來本論的道理和我們去念佛、去參禪並不違背，而且必不可少，但是他們聽不進，原因就在這裡。所以我們務必要知道，這個因最重要。

《華嚴經》上面說得很清楚，「發心究竟二無別，如是二心初心難」。初發菩提心跟究竟圓滿菩提心－－也就是成就佛道，這兩個一點都沒有差別，而這兩樣當中，不是成佛難，而是種正因難，因為你只要因對，果一定對。眼前沒有一件事情例外的，譬如燒一頓飯，你如果把要用的米、要煮的菜都準備好，然後每一個步驟做對了，不用問飯好不好、熟不熟，結果一定好；如果因弄錯了，不管你怎麼忙一定不對。上面《華嚴經》所指的是修的位次，主要說明初見道跟究竟圓滿中是初心難。現在我們已經了解在修之前要有思做基礎，而思之前要有聞，聞之前要靠善知識。要成就佛道自他兩個力量都不能欠缺，外面善知識是他力，自力就是聞思修。所以真正重要的是因地中就要有徹底圓滿的認識，而不是等到得十信滿心才開始認識，那時候已經來不及了，是在我們現在下腳的第一步就要認識。

佛絕對不會說只有《華嚴經》最圓滿，雖然在華嚴會上他對那些具根器的菩薩們這麼說，但對其他的人則是說這個也圓滿，那個也圓滿，因為佛出世只有一個目的：怎樣應眾生的根性，把他們救度出來。既然有人已經走了他相應的路，那麼就照這個路走下去了。雖然究實說來不管哪一個法門、哪一條路，最終都是要成佛，這在《法華經》上面說得清清楚楚，但是如果想走快速的直徑，那就是這條路。對於別人，他已經進入了的，我們應該讚歎，你參禪好，念佛好，持戒好，沒有一個不好。而對自己來說，學了這個圓滿的教法，初心第一步要有「我要成佛」這個正確的認識，將前面錯誤的因，統統把它洗除乾淨，再從頭開始，所以要先懺悔。懺悔的時候，不要說我只念阿彌陀佛就好了，如果這樣，說實在的，這個《廣論》也可以不必學了，你只要好好地這樣去一心念佛就行了，到極樂世界決定有你的份，只是慢一點，那也沒有關係。因此最主要的並不是要大家聽懂了馬上做到，而是要先了解整個重要的概念，認得它所指的內涵是什麼，找到自己下腳的地方。而這一定要先把教理的基礎建立得非常穩固以後，才能夠鑑別是非，那時候什麼情況來都不怕。

在我們修行過程當中，一定有各式各樣不同的情況出現，假定有了這個完整的認識，好的當然是好，壞的也是好的。相反地，如果沒有完整的認識，壞的固然是壞的，好的也不一定好。這話怎麼講？如果你不認識這個道理，壞的來了你會受不了，不曉得怎麼辦，於是就被它障礙住，乃至於因為不認識，人家對你有所不利，你就生煩惱，如此輾轉地造了很多惡業，那當然是壞了。如果是好的你就歡喜，最小的損害是你覺得好，結果就停在那裡不前進了，所以說好的也變成壞的。而且弄得不好的話，你耽著在那裡，還會引發種種問題，所謂著魔等等都是從這上面來的。這是因為你覺得好得很，但是又沒能力去判別，下面緊跟著壞的就來了。反過來，了解了這個道理以後，好的當然好，為什麼壞的也是好的呢？假定說已經究竟圓滿了，還要修行嗎？既然是不圓滿，當然處處地方都是缺陷、不理想的，現在認得了這個是壞的，也正是我可以去改善的地方，這不是我們修行最重要的事情嗎？所以你有了這個正確的認識，即使壞的也是好的，無往不利。

這幾個順緣－－勝解力、堅固力、歡喜力、暫止息力之中，你了解了剛才這個道理，才曉得暫止息力的特徵。像善財童子參了一位善知識，他絕對不會就此滿足，不會像我們以為的參禪得到大徹大悟了，就可以安然睡覺了，祖師說得清清楚楚，大徹大悟正是如喪考妣，趕快再向前；念佛得到了一心不亂，趕快再努力上進，沒有一個例外的，所以能夠很快地達到最高深、圓滿的境界。

菩提道次第廣論卷十二終

菩提道次第廣論卷十三

p. 318

【◎ 如是了知精進三種違緣，修習對治。其未生修持，能令生起之順緣，謂勝解力，若已生者能令不退之因，謂堅固力，修彼業時不欲斷絕者，謂歡喜力，更以息捨力勤發精進。若於此理已得善巧，則於精進當發欣樂之力，茲當宣釋。】

現在了解我們之所以不能精進，是因為跟精進相違背的三種因緣障礙我們。對此應該去對治它，對治的方法前面已經說明了。當你正式去學的時候，要想策發我們去修持的順緣，第一個是靠勝解力；之後使我們持續去做而不退的是堅固力；而維持堅固力繼續向上不斷絕的是歡喜力；最後還要暫止息力，才能夠究竟圓滿。對於這個道理得到善巧以後，對於精進怎麼發起欣樂，下面會說明。前面告訴我們的種種方法，就像看病吃藥，先了解藥的特質是什麼，了解了以後，至於怎麼去吃，這個還有它一番道理。

【◎ 第三發勤精進斷所斷時，如云：「如與慣戰敵，鬥劍於陣前，當避煩惱劍，返擊煩惱敵。」】

在科判上，接下來就是「由此身心堪能之理」，換句話說，由於前面對治了違緣，得到順緣，然後發精進，使得我們身、心都能夠如理如量做到我們想做的。真正精進的時候，就像一個慣戰的勇士，而不是初出茅廬的小兵，我們的煩惱敵它無始劫來跟著我們，已經成了一個有經驗的戰將，與這種沙場老將對陣的時候，要做兩件事情：第一個就是不要被他刺。這個煩惱的劍，你要避開不要被他傷害；單單避開不行，不能一味地逃，你還要反擊他。這和打仗的時候一樣，不但不被他打，而且要打中他。

【如慣戰智者與諸怨敵鬥劍等時，不應專謀害他，當善二事，謂須善避他來擊刺，及返害他。行者亦爾，與煩惱鬥時，一須善防避煩惱來傷自心，二須依止對治更進害他。】

真正能征善戰的戰士，不是一味地專想傷對方，實際上要做兩件事情，第一件事是要善於避開他對你的進襲；第二件事情是要能夠進一步把他打倒。現在我們修行也是一樣要做兩件事情，先要善巧地防備，不要讓煩惱來傷我們；我們真正的目的是要對治它，結果你被煩惱所傷，避不開，你還鬥什麼？進一步，單單避不行，還要對治它，把它降伏，乃至於徹底地連根拔除。

【若不爾者，雖以對治滅除一分煩惱作用，然餘煩惱，則又劫奪一分善法，或令心中起一大罪，損利平均，則諸善行極難生故。】

假設不這樣的話，雖然對治了一分的煩惱，但是防了這個，另一個煩惱又生起來，把我們所行的善法又傷害掉了，甚至使得我們的心當中生起更大的罪惡，結果兩者一綜合，往往抵銷掉了，乃至於反而虧本，你要想賺善法財，就是生不起來。反觀我們現在也是一樣，雖然知道學教理，結果學了以後，不小心又為教理所騙；我們也講：學教理是要修行的，結果又為修行所騙，我們每一個人都可能犯這個毛病。譬如我們現在說修學佛法要出家，結果跑到出家這個環境當中，發現這個也不理想，那個也不理想；這個道場不行，就換到別處，那個地方又不行，又換，弄來弄去，一生善行終成過失。而且這種情況一旦養成惡習，生生世世一直在這個習性當中轉，就是透脫不過來。

所以我們必定要善巧兩件事情，第一個不要讓煩惱來傷害你，進一步要對治煩惱。就拿這裡常住的規矩來講，這個規矩的特質是調伏我們煩惱的。結果我發現大家互相抬槓，爭得面紅耳赤，你覺得你的規矩對，他覺得他的規矩對，所謂規矩是這樣的嗎？我們必定要把握住佛法的特質，如果不能真正對治你內心煩惱的話，說什麼都是開玩笑、都是戲論。反過來，真正能對治你的煩惱的話，睡覺也是對的。所以為什麼經說殺父是對的？一般如果殺父的話，那是五逆十惡的重罪，但是如果你殺的是無明父的話，那是沒有錯的。因為我們的生死都是從無明而來，這是根本，你有本事把他殺掉，那就對了。這個方向我們要弄對是最最重要的。

【喻如欲修法者，覺以先知為要，唯於了解執為堅實極力尋求。此以多聞雖能除遣無知之愚，若不防慎諸餘煩惱，即於爾時染多惡行，致令身心極不調順。】

譬如我們說要修行，你要曉得怎麼修才行，否則沒有用。要了解怎麼修，就要廣學經論，勤求善知識，這個時候往往又會走偏，唯於了解執為堅實極力尋求多聞。多聞是為了把我們的無知、愚癡拿掉，但是不知不覺其他的煩惱也會跟著來了，就是我們往往了解很多以後，自己覺得什麼都知道，知見比誰都多；然後看別人都不對，只有我對。煩惱的根本是「我」，本來多聞是為對治煩惱，結果你知道了以後，卻把這個我幢增長得高如天，那是一點用場都沒有。這個煩惱沒對治，反而又被其他的煩惱所侵染，結果使得身心極不調柔。我剛才所說情況就是這樣，大家講規矩，結果為了規矩吵了半天，假定佛曉得立了規矩會變成這樣的話，一定會很痛心。

【又如念云：調伏身心要於多聞，若專重其修不防愚敵，不聞不學正法，即自所受律儀進止之處，亦極愚蒙，則亦恆為眾罪侵害。】

另一種偏差是認為調伏身心比多聞重要，但是單單修，能不能夠防止愚癡這個敵人？愚癡就是你不知道怎麼修，假定你現在看了前面這種情況，就說：「本來學了以後要修的，結果學了半天反而這樣，那沒有意思，我就不要學了。」這個發心本來倒是正確的，可是你不去學，怎麼曉得修些什麼﹖實在太愚癡了，所以才會不聞、不學。既然也不聽聞，不好好地學，所以對自己所受的律儀等等也不了解。以致起心動念固然不一定對，動身發語更是糟糕！所以兩種錯誤都要努力防止。

【又如臨陣手劍失落，恐被他殺，無間拾取。如是與煩惱鬥時，若失明記取捨進止所緣行相憶念之劍，恐墮惡趣，亦須無間依止正念。】

就像我們打仗，當你跟人家博鬥時，唯一的武器就是你手上的利劍。現在我們修學佛法的利劍就是正知見，也就是正念、正知，這是最重要的。手上這個利劍萬一不小心失掉了，你只有被殺，所以必定要一掉下去馬上撿起來，絕對不能掉了還站在那裡，那你就被傷了。「明記」就是很清楚、明白記住這個正念。要念的就是「取捨進止所緣行相」。該做的叫「取」，不該做的叫「捨」；該取的向前，該捨的停止；心裡應該緣的叫「所緣行相」，這些必須靠正念。所以跟煩惱鬥的時侯，一旦失去了正念，你就跟著雜染邪念轉，所造的都是惡業惡因，將來一定墮落！所以一定要無間的依止正念，就是中間絕不能一刻停止。這是為什麼說念佛必定要聲聲追頂，不讓邪念進來。參禪的人在沒有開悟之前，也說「一念不在，猶似死人」，這個道理一定是這樣。

持戒的更是如此，一要依止著正念、正見，而且必須是無間的，那一念掉掉了就不對了。你別以為坐在這兒好像沒有做壞事，這是在無記當中，這種無記本身就是錯的。無記有兩種，一種叫有覆，一種叫無覆，譬如說平常的時候，坐得規規矩矩，站得端端正正，這是無覆無記，是跟正念相應的。如果內心塌下來了，覺得坐在那裡很舒服，這是有覆無記，這已經錯了。持戒是不可以這樣的，這是我們務必要知道的。那這樣要不要休息？當然要的，所以前面四種資糧告訴我們，吃飯的時候該怎麼吃，睡覺的時候該怎麼睡；譬如睡覺，我心裡還是保持得清清楚楚，為了發勤精進，所以躺下來，雖然身體放鬆，心卻是安住在正念上頭。每一個地方都有非常善巧、正確明白的指導。這是為什麼你只要得到了這個正念，醒的時候固然增長功德，睡覺也在增長功德。所以念佛固然可以去，持戒更穩！因為你的二十四小時，無時無刻不在增長善淨的業，哪有不去的道理。持戒是根基，能夠這麼好，就是無間依止正念的結果。

p. 319

【如云：「臨陣劍失落，畏怖速拾取，如是落念劍，畏地獄速取。」龍猛菩薩亦說此念極為重要，如云：「大王佛善說，念身為共道，故應勤守念，失念壞諸法。」】

打仗的時候，一旦掉了這寶劍的話，要趕快撿起來，現在我們這個正念的劍也是一樣，一旦掉了，一定墮落三惡道，不一定是現在，但是你只要沒有跳出生死輪迴，那是遲早問題。而這個「遲早」，如果我們了解無常的話，那的確是一口氣不來，就不知道哪裡去了。所以佛親口最正確地告訴我們，三乘的共道就是正念。這個「身」就是念的本體，你要勤勤懇懇地守謢，一旦正念不在的話，那麼其他的一切法都失壞了。

【又所念境先以慧別，次乃念取，以念無擇境力故。】

為什麼叫做正念﹖念的境一定是先拿智慧來辨別決擇，然後安住在這個經過正知辨別決擇的念頭上面，不要把它掉了，這個念叫正念。因為念本身並沒有力量曉得對或錯，對的應取，錯的應捨。所以究實說來一定是正知正念一起。怎麼善巧運用正知正念，在後面會詳細說明。

修學佛法最重要的是精進，「資糧善中進第一」，有了精進，所有一切的善法都會跟著來；否則雖言修學佛法，始終是戲論！戲論還好，一不小心就滑下去，這個後果是非常可怕！所以前面告訴我們發精進的方便，先是思惟精進的殊勝利益、不精進的過患，有了正確的認識以後，推動我們去學，這是告訴我們怎麼策發精進的方便，然後進一步才談得到精進的內容。正式精進的時候，又說明精進的特質是什麼、要對治的內容是什麼，換句話說，我們凡夫為什麼在生死苦海當中？毛病在哪裡﹖要針對著這個毛病，把病根拿掉。這分兩個部分，一個是精進的三種違緣，前面已經說明了。第二是精進的四種順緣；有了順緣以後，修行時應該注意兩件事情，不單單是向前衝，還要防止被煩惱襲擊，這個觀念非常重要，一定要把它所指的心理行相認得清清楚楚。

所以談到這個地方，我們一定要把前面的基礎，下士、中士的道理弄清楚。在下士當中的業果道理如果不清楚，後面就都不清楚；進一步要了解煩惱的行相，這個特別重要，這是一切佛法的根本。如果不了解業的特質，那怎麼講都是空話，儘管你講得頭頭是道，可是並不了解業在自己身心上所發生的現象。當我們面對一切環境的時候，為什麼心裡會這樣反應﹖總的說來，就是兩樣東西，一個是業，一個是煩惱（惑）。你認得它了，就是正知見，由此導向智慧，整個的佛法就在說這個。現在我們以精進來對治煩惱的時候，最主要的就是要把正念提起來。所謂的「正」就是正確無誤，而「念」就是維持著這個正確無誤的概念，所以這是兩樣東西。可防止的力量是「念」，可是這個「念」要「正」才行，而「正」是靠知見。所以說「念境先以慧別」，要以智慧來辨別哪一個對、哪一個錯，然後把錯的去掉、對的提起。然後把這個對的概念維持在念頭上面不鬆懈，這叫做正念，「念」本身並沒有能力選擇是非。

【慧須分別何法者，謂總諸經中所說一切應進止之處，尤以自所受律儀中應取應捨。】

「念」先要以智慧來分別得清清楚楚，那麼智慧是分別什麼呢﹖我們首先要了解，佛一切的經論告訴我們，修行過程中什麼是該做的－－應該進，什麼是不該做的－－應該止。這裡特別是指自己所受的律儀，也就是戒。該做的要做，不該做的要捨，這個特質要把握住。戒的基本精神始終是正知見。平常我們以為正知見就是懂得一點道理，其實不是，真正的正見也就是戒體本身，你確實見到了，留下一個非常深刻的「心種」，起心動念之間自然而然這種力量會生起來。關於這個道理，將來講到《在家備覽》三宗決擇戒體的時候會說明。歷來我們中國的大祖師所以選擇南山一宗的根本原因，就在這個地方，這一點以後慢慢地再來談。 　　總之，我們要了解所謂的正知見並不是指照著書本去講說，文字是引導我們正知見所必須要的前方便，但我們必定要清楚文字所指的內涵是什麼。這個內涵就是我們身心現行的狀態，哪一地方是跟煩惱相應的？如何是正確的佛法？然後怎麼樣把它轉化？這個要看得清清楚楚，而且產生非常堅穩的力量。當我們有了這個內心的力量以後，起心動念自然而然會隨時警覺警惕。

【若能於彼住念正知，其所修法乃能圓滿，若唯於住心所緣修念正知，全無所益。】

假定你能夠在這樣的狀態之下，經過正確無誤的如理聽聞思惟，得到決定勝解，然後把持得住正念，這當中包括了正念、正知，如果一切時處能提持住，以這個為根本，發於身口的行為，修法乃能圓滿。假定沒有這個正知正念，只是你的心安住在上面，那沒有什麼用處。換句話說，儘管你不散亂，自己覺得很好，這是不相應的。我們必定要了解，「定」是一個最好的必要工具，是修學佛法所必須要的善巧方便，但這是共外道的共因。佛法的不共因不在念，也不在定，要想得到解脫生死的不共之因是智慧。而要想策發大菩提，救度法界一切有情成就佛果，它的不共因是悲智雙運的這個特質，要把這兩樣東西都圓滿。不要說圓滿成就佛果，要能夠真實地深入佛法的話，一定要加上智慧這個不共因。

念是定的前方便，一定要先念力現起以後，才能進一步得到定。對這個觀念我們一定要有正確的認識。眼前我只說一個大概，等到再下面講「奢摩他」的時候，行相會決擇得非常細微。等到那一部分了解了，眼前不管是外道也好，內道也好，乃至於禪宗這些概念，你都很清楚、明白。不過這裡要特別注意，修學佛法的不共特質在哪裡要把握得住。所以平常很多人覺得自己心很亂，想要學學定，如果你沒有把握住中心的話，上面說得很清楚，對於真正跳出生死毫無幫助！就算你長劫安住在這定當中，對於我們世間人來說，八萬四千大劫長得不得了，但對真正見到實相的人來說，這是個無常相，不管時間有多長，那始終都在虛妄顛倒當中，長劫跟剎那沒有什麼差別。這個根本的因，我們一定要認得。

【又如陣中，先必勵力令劍不失，設有所失無間急取，是因實畏所殺，非僅空言故。諸修道者，先恐失落明記取捨所有正念，設有所失無間能修者，亦因心中實畏忘失念時，為罪染著墮惡趣果，非虛言故。】

譬如說我們在軍陣當中跟敵人戰爭，那個時候一定要努力握緊手裡的武器，絕對不可以掉。萬一不小心掉了，絕不可以遲疑，要馬上拿起來。因為武器一掉的話，敵人來了，你拿他一點辦法都沒有，你的手能擋得過他那根寶劍嗎﹖你沒有武器對付他，只有被他所殺。打仗的時候是硬碰硬，不是在紙上談兵說空話。打仗是如此，現在修道也是一樣的，我們的對手是煩惱敵，用的武器是智慧劍。真正想修行的人也害怕把明記取捨的正念忘失掉，明記取捨就是知道什麼是該做的、什麼是不該做的。以念頭提起如理的正知，這個是很重要的。念本身像一隻有力的手，所持的東西是智慧劍，萬一這個破除煩惱的智慧劍掉了，那時候就擋不住煩惱，會被煩惱所侵，然後為罪惡所染著了，在這種情況之下，你會墮落。我們因為害怕，所以會警惕說這個不可以，不可以啊！所以，如果對於被煩惱所轉而造惡業後一定墮落這一點有了正確的認識，那個時候就會心心念念警策自己，不再是嘴巴上面講講空話而內心根本不在乎，所以說「非虛言故」，那不是空話，要產生實在的正確的認識。

【能生此心，尤以修習業果為要。】

這樣的認識所以能夠生起來，必定要懂得「業果」，如此的業因必然感得這樣的果報。這個時候我們所見到的，不是眼前錢財很好，收起來放在我口袋裡，這個很好吃、名聲或者地位很好，絕不是看見這些東西，而是看見你造了這個業以後，是讓你升天、往生淨土、乃至成佛作祖，還是貪了一點小便宜，結果把你送下地獄，眼前這是業的因﹗真正修行的時候，對業感果這個道理，必定要有非常正確的認識。

【吾等若未知此為甚深教授，則為斷絕道中精髓，聰叡所愛功德之本。】

假定關於這個道理你不了解的話，修學什麼都談不到。修道真正的中心精髓、精華，就是業果的道理，如果你對這個概念都弄不清楚的話，是無法修學的。業果就像樹根一樣，這個才是真正有智慧的人所喜愛的所有功德的根本。前面在下士道時已經特別說明業果是一切善法的根本。從下士開始，然後中士，現在講到上士精進的時候，還是需要這個。精進的特質是正確無誤地於善所緣努力，如果連善惡都沒有弄對的話，你努力些什麼﹖所以這裡特別說修習業果是「甚深教授」，別以為業果很簡單，我們講起因緣果報來都頭頭是道，但心對境就不一定哦！一定要對這很細微的因果看得很清楚，對於如此因感如此的果，隨時隨地心心念念注意這個事情，心念一動就曉得我在造什麼業因。真正能夠把握住這一點的話，眼前世間的名聞利養，你才有機會放得掉，要不然無始以來的習氣太嚴重，別人隨便捧你幾句，就飄飄然忘得乾乾淨淨，別人隨便白你一眼煩惱就生起來，又忘得乾乾淨淨，談佛法是一點都沒有用場。然後對於世間上的人事，這個也不好意思，那個也放不下，這個也捨不掉，只有一樣東西不在乎，就是佛法，因為佛菩薩坐在那裡，他也不會跟你講交情的，這個很明白的。

佛像在我們看起來就是木頭，人家說泥塑木雕，事實上這個才是真實的。佛法在書本上面，它不會拿個喇叭一天到晚在你耳朵裡面吹，你自己去找，看了半天還不一定看得懂。而世間不管是朋友也好，冤家也好，朋友是如膠似漆，粘得你舒服得很，讓你放不下；冤家瞪大了眼睛要來殺你，你也逃不了；所以處處地方無非是引發我們貪、瞋、癡。因此必定要靠我們深入而且正確、如理的認識，然後不斷地觀察，產生殊勝的勝解，那時候內心當中才有力量抗得住外面。所以這地方又再一次強調說明，如此因感如此果，「業感緣起」這個道理是甚深教授。如果這個不認識的話，道的根本就斷掉了，根本斷掉了你還談什麼﹖下面進一步又說既然根本把握住了，往往我們還有一個毛病，覺得把握住根本就好了，小地方好像可以忽視，其實不然。

【若爾何須於微小罪見大怖畏，無間滅除不令相續耶。】

真正持戒的時候，不但要根本因把握得住，而且圓滿因也一點漏洞都不讓它有，乃至於一點點的小罪，也把它看得大得不得了。有人認為在大體上面著手，小地方好像可以輕鬆一點，所以問：「為什麼對於小罪要看得這麼嚴重，產生這麼大的恐怖，隨時生起就要立刻滅除呢﹖」下面是回答：

【答譬如𢁉箭略傷於身，以此不久𢁉遍全身，故當速割。如是惡行略傷心時，若捨不顧速遍全心，實非微小速能廣大，故於最初須滅令不生，設已生起無間應斷。如云：「如𢁉依於血，速能遍全身，如是罪得便，亦能遍全心。」】

就像毒箭一樣，別看這麼一點點，你碰在身上的時候，毒一下就跑遍全身，你就沒救了，所以一碰到馬上要割掉。我們犯罪也是一樣，剛剛沾到你心上的時候，如果任由它去，很快就被它所控制，那個後果就不小哦！所以最初一定不要讓它生起，如果生起的話，立刻要把它斷除。

我們平常都有這個概念，可是卻一天到晚在煩惱裡面而不自知。舉個例子，譬如大家一起分攤工作，我在這兒忙，同組的人卻在那兒偷懶，你看了以後就覺得這個傢伙在偷懶，心裡就嘀咕了：「他偷懶！我在這兒做，說好我們大家一起做，他卻不做。」等一下有人來了，他又裝成忙得很起勁的樣子。一般世俗來說，你抱怨他好像理所當然，有機會你會告訴別人說：「你別看他當你的面這麼認真做，背後他就這樣偷懶！」你心裡面一天到晚忙這種是非，請問你這個是什麼心啊？我們不懂之前，還覺得這麼做很有道理：「這個傢伙就是這樣啊！」如果你真正懂得了兩樣事情，就不會這樣抱怨了。第一個是煩惱相，不管你看得多對，你心裡如果是煩惱相，那你就錯了。更進一步，要懂得真正的業感緣起之理，如是因感如此果。如果心裡是跟煩惱相應的，就算你沒有說他，沒有大發瞋心，這個不是嚴重的引業，可是這個是等流因果，將來你的心裡就一直跟著無明相轉，這很清楚很明白，這是第一個。第二個，如果你正確了解的話，不但不會去責怪他，反而會可憐他。我們今天有心跑到佛門當中來，這樣一個集聚功德淨除罪障的好機會，他不做真可憐啊！如果只管自己的話，我一定會想：這個集聚功德的好機會他讓給我，我努力做，好歡喜啊！如果談大乘的話，更應該慈悲憐憫他，他之所以這樣偷懶，正說明他對法不了解，他身體也許很健康，心裡邊卻是個大病人，自己既然是修學佛法要解救一切人的人，看見了他這個苦，將來一定要救他。你必定先要對這兩個概念很清楚很明白，然後才能在這前、後兩者之間有個取捨。

平常應多思惟多觀察，一定要讓正知相應的正念提起來，一旦煩惱現起，一看見他又在偷懶，你能馬上警覺：這樣看他是不對的！只要在這個地方停止的話，很快就可以轉過來了。否則內心裡面嘀咕，其實已經不曉得錯到哪裡去了，到最後遭殃的是你自己。通常情況都是這樣，你愈是這樣想，煩惱是愈來愈深，怎麼也排遣不開，所以一定是當煩惱剛剛生起的時候，就提起正知正念。所以在共中士道特別告訴我們，這個時候最重要的是鬥煩惱，而鬥煩惱的特質是「設已生起無間應斷」，才生起來就馬上發覺，這才是我們真正要努力的。對於這個一點也不容許馬虎，這就是精進。現在把前後連貫起來，才了解「精進」的特質是什麼，這才是我們要把握住的。

【若爾欲勝煩惱陣者，云何依止念正知耶。如云：「如執滿缽油，執劍住其後，溢則畏其殺，禁者如是勵。」謂應如是策勵廣如迦旃延那因緣，應當了知。】

對前面這個道理懂了以後，我們要如何才能戰勝這個煩惱敵人，又怎麼樣去依止正念正知呢﹖就像經上面告訴我們的一個公案：有人犯了必死之罪，而現在有一個辦法可以救他，就是叫他在手上捧一缽油，然後繞著大街走一圈，如果這缽裡的油不掉一滴出來的話，可救他的命；但是只要油掉出一滴來，劍馬上就砍下去了。這個公案的緣起是，印度當年有很多外道的修行人修種種苦行，而佛弟子卻不一定要做這樣的苦行，有一位國王就說：「那些外道這麼努力，他也沒辦法真正解決問題，你們現在卻不努力，憑什麼呢？」迦旃延那尊者就回答他：「現在我告訴你一個辦法，去找監牢裡一個必死的犯人，叫他捧一缽油，到大街上走一圈，劊子手拿著斧頭跟在後面，事先告訴這個死刑犯：『如果你缽裡的油掉出來的話，那你後面的斧頭就一刀砍下來了。』」結果走了一圈，回來的時候油居然沒有滴出來。大王就很奇怪的問那位犯人：「今天大街上這麼熱鬧，你看見了什麼？」「我什麼都沒看見！」「你什麼都沒看見？怎麼可能呢？」「我只看見我手上的油！只要一點點滴出去命就沒了。」迦旃延那尊者就對大王說：「大王，沒錯！對佛弟子真正重要的就是像這樣的正知正念。」

說到這裡也許我們會想，這個好難啊！的確這是難的，修學佛法是苦的，我們千萬不要誤以為跑到這裡就稱心快樂。所以前面一定先告訴你修學佛法的殊勝、不修學的嚴重過患，拿這個力量推動你，雖然說修學佛法是苦的，可是這個小苦可以換取免受大苦，認識了這個概念，到時候自然而然能做得到。所以前面告訴我們業感果的道理，這不是我們眼前可以見得到、體會得到的，這個道理是很深細的，必定要依正確的教授，自己如理地觀察思惟決擇，產生確定不疑的淨信心。那個時候我們內心會有一種體會，不是只在外相上面轉，這個經過如理決擇的殊勝見解會策勵我們，在惡劣的環境當中才有力量能夠抵擋得住。

就像剛才那個死刑犯的譬喻，這是眼睛可以看得見的，我們修學佛法的人，要用「智慧眼」去看，所以說正知見自始至終是最重要的。若離開了正知正見在外面轉，不管你持戒也好，念佛也好，參禪也好，都只是種點善根！最後等到善根成熟的時候，沒有一個例外的，仍舊要走這條路，大家始終要記住這個話。不是說你種了善根以後躺在那裡，等到善根成熟掉下來就成佛了。十方一切佛都是這樣精進過來的。如果不想學佛而想學「我」的話，那任由你去做，你披著這身衣服，乃至說：「我就是佛！」弄得名氣很大等等，那是你的事情。要學佛的話，我們一定要照著佛菩薩無垢的經論如理決擇，這樣步步深入，那才可以。

p. 320

【如是策勵之時，總諸惡行，特見睡等懈怠之因現在前者，應不忍受迎面遏止。如云：「如蛇入懷中，故應急起立，如是睡懈生，皆應速遏止。」】

經過了上面這樣的努力，對於跟煩惱相應的種種惡行要擋住它。這裡的等字包括很多，這個地方只講到「睡」，我們會認為那個睡算什麼？如果說我們只說：「你不要發脾氣啊！不要貪污啊！」那談不到修道，世間做一個好人都是如此。真正發大精進的時候，完全不在這個上頭，的確有它特別的內容，所以哪怕是睡覺這些，都是用功的內容。我始終感念我的善知識，當年剛出家的時候，早上一打板，聽見了馬上從床上坐起來，眼睛張不開我也絕對不躺下來。我現在愈來愈了解，如果你不拿心力去對治的話，沒有用，不是說你懂得了就行的，也不是說你做到一次就行了。我二十多年來一直到現在還是這樣，說實在的，我只是一直保持在這個警覺心當中。現在一則是年紀大了，一則是身體不大舒服，坐起來時，心裡的確總會冒出想躺下來這個念頭，你就是那麼難克服它！像這樣努力提策尚且如此，如果說你馬虎一點的話，是一點用場都沒有！不過，我並不要求大家馬上做到，只是但願大家能夠體會到這一點。 　　如果你真的懂得修行的話，有一點是必然的，就是「騙別人容易，因果卻騙不過。」這一點要特別注意。你心裡隨時隨地必須注意到：這是煩惱相應法，我絕不能忍受，這是懈怠之因。任何一念現起的時候，不能忍受，當下就把它擋住。我們不能忍受的應該是這個，人家來罵你幾句，是成就我們的忍辱，應該高興，感謝得不得了，而我們卻忍不住；煩惱才是我們的生死大冤家，我們卻歡迎它，跟著它去做，真是顛倒！不過，在此要特別說明：始終記住，修行不是說聽見了就硬來，像學不倒單等等。千萬不要這樣做，應依照次第，前面已說得很清楚了。所以，如同《入行論》說的：就像毒蛇鑽到我們的衣服裡時，要趕快想辦法把毒蛇弄掉；同樣地，懈怠之因乃至於睡眠等等，也要馬上把它擋住。

【非但斷除，應於犯罪心生不喜。謂我往昔如是轉故，乃至現在漂流生死，尤以正受菩薩律儀，而反安住學處障品極可訶責，及願今後於如是罪定不令生。防護當來，於彼二心應多修習。】

不但在行為上面斷除，因為行為的根本在內心，所以你內心當中應該「於犯罪心生不喜」。容或我們剛開始行為上無法圓滿做到，但是這個正確的知見一定要一開始就建立，有了這個正知見，然後跟煩惱鬥。前面提到祖師告訴我們說：「我有的時候的確沒有戰勝煩惱，被它打敗了壓在地下，可是我在下面咬牙！」換句話說，我今天儘管打敗了，但我不服氣，還要跟你打，要鬥到底，雖然是屢戰屢敗，卻是要屢敗屢戰，要有這種精神，這就是靠我們內心當中正確的認識。

內心應該這樣想：是啊！我一天到晚忙這個、歡喜這個，忙了半天，結果呢？不但沒有好處，而且還把我逼入生死當中，乃至送到地獄去！現在唯一的辦法是照著正法如理行持，以戒定慧這樣做去努力。特別是現在我們受了戒，不管是五戒、沙彌戒，或者比丘戒、菩薩戒；受了這個戒，結果行為跟它相反，那實在太不像話！我們不要讓人家來訶責，那沒有用，要自己訶斥自己！應該努力地隨時如理如法思惟觀察，策勵自己以後千萬不要再犯，這個概念很重要！眼前我們真正的修行就是修這個懺悔防護之心。因為這樣的原因，所以要拜佛、念佛等等，但是我們往往不了解真正重要的內涵是什麼，覺得我一天拜多少拜，打坐多久，其實坐的時候不是打妄想就是打瞌睡，拜佛的時候也是這樣，不曉得是修些什麼，這是真正可憐的地方。

俞淨意公的公案，他還是下士，只求世間法，他立誓改過，只要能做得到一定努力去做，裡面有一句話很重要－－就是做不到的，他也一定要令這個「善意」圓滿。就是說，就算他做不到，他心裡一定發願：我一定要做到它，一定做到它。我現在力量雖不夠，就好像你叫我拿一百斤的東西，我拿了半天拿不動，但我絕不放棄，一定要想辦法做到它，這才是正確的態度。做得不對的時候，一心一意求佛菩薩加被，消除我的業障，那個時候你要打坐也好，持戒也好，修什麼都是對的。

【如云：「一一罪生時，應當自訶責，必不令更生，恆思如是行。」】

任何一個罪生起的時候，第一個要馬上認得，然後喝斥它，絕對不讓它再生！我們目前真正要做的事情就是這個。「恆」是恆常無間，就是一切時處要真正做到。「思」就是我們心裡真正的行相，這個「恆思如是行」才是我們目前要做的事情。果能如此，你拜佛、打坐、念佛、持戒固然好，吃飯穿衣也好，睡覺也好，都是修行。別以為一定要等到禪宗開悟了以後，才說吃飯穿衣無不是道，我們在沒有見道之前的聞思境界當中，能夠這樣做的話，吃飯穿衣也的確無不是道，至少是隨順於道的。你必定要在聞思階段就種這個因，才能夠感得將來一心不亂，或者大徹大悟，乃至於成佛做祖的果，這個因果關係是必然如此。

【應勵修學能相續生有力正念最深之因，謂與善師善友共住及應依止多聞等因。】

上面說明了這個道理以後，認識真正修行是這樣的，那麼這個因從哪裡可以得到呢﹖一定要跟善知識、善友共住，才能夠生起這樣最正確、最有力的甚深正見。所以，應該努力修學將來能與善師善友共住及依止多聞的因。共住的目的，不是大家嘻嘻哈哈在那兒聊天，張三長李四短的，那完全錯了，是要「依止多聞」，這都是跟正法相應的。你所以依止善知識是要聽聞正法，隨時觀摩他，接受他的指導，改正我們自己的錯誤。

要接受他的指導改正自己的錯誤，必然的一個條件就是：對我們這個老習慣，一定不隨順它！所以真正修學佛法一定是痛苦的事情，我們想要這樣，不行！要那樣也不行。我們總覺得這世間很苦，出了家應該樣樣享受現成的，稍微吃一點小苦就抱怨，那是完全錯了，這個我們必定要把握得住。所以要常常多看祖師傳記的原因就是這樣。不過要注意，我們看祖師的傳記都是十分讚歎，也曉得尊重恭敬善知識，然而他寫這個傳記的真正目的，是希望我們也做到，但是我們往往曉得恭敬他，就不曉得要恭敬自己，這真是大遺憾！我現在才了解祖師固然要恭敬，可是更應該恭敬自己，我要努力的就是這個！祖師告訴我們的也就是這個！所以我們絕對不要自輕，你一自輕就一點用場都沒有了，事情還沒做先已經打了退堂鼓，那不行。

這裡要特別注意，一定要把十二因緣的道理弄得很清楚，這對我們有絕大的幫助。名色、六入、觸、受，我們一生都在「受」當中，都在境界上頭。常聽人說：「隨緣消舊業，莫再結新殃。」或者說：「不要被境風吹去，應該自己把持得住。」就是說，當境界現起的時候，我們自然順著這個境界生受，一種是領受，一種是感受。在這種感受當中，平常一定是隨順著無明相應的「愛取」去做，所以自然而然會去滋潤以前與無明相應之「行」所留下的輪轉生死乃至下三惡道的業種子。

所以境界現起的時候，一定要把正知見提起來。儘管今天身體不舒服，如果有正確的認識，你會想：我不舒服是以往造了不如理的因，現在要想真正改變它的話，一定要如法去做，不斷種下正確的業因，把所有的惡淨除，未生的善種下，不斷增長它，使它結果。所以戒經上面說得很清楚，尤其是《梵網經》上面說，如果你遇到種種不如理的事情，要去讀誦、解說、書寫戒經。這樣做的話，這個概念就提起來了，然後依著正法去做。於是你在因地當中，不斷地以正知見、善法相應的概念策發自己，以前的惡果不繼續輾轉下去，到此為止，這都要靠精進！想要精進一定要得到正確的認識，要想得到正確的認識，一定要多聽聞，聽聞一定要依靠善師、善友的好環境，否則我們不知不覺就跟著惑染跑掉了。

【如云：「於此等時中，謂當串習念，此因能遇師，或行應理事。」】

在這個時候，我們應該努力修正念，以這樣的修行，作為我值遇大乘師長或行應理事的因。

【總須多聞善辨菩薩學處取捨，次於所知法義，一切威儀，恆依正念發勤精進，故於所精進處要無錯誤。】

總之最重要的就是必須要多聞和善巧地辨別。多聞不是要多看報紙等等，這個沒有用，佛法裡聞的特質是，所聞的內容一定是如理的正法，是對治煩惱的，所以要善巧地辨別得非常清楚，哪一個是我們修學菩薩行的人該學、該取的，哪一個是我們不該做的、該捨的。了解了這個道理以後要如法行持。一切威儀（就是不管是行住坐臥任何時候），都要把正念提起來，努力行持。

最後特別告訴我們，精進不要弄錯喔！現在很多人看起來很用功，這雖然很難得，可是他努力了半天，內涵有沒有錯還是個大問題喔！所以不但要努力，而且要努力對。當年有善知識提醒我，我到現在還一直記在心裡：別以為自己做了很多事情，做了很多事情有時候是好的，有時候卻是壞的，你做對了是必須要的，做錯了倒不如不做。因為你忙了半天仍在原地踏步，把心力、時間白白消耗掉了。原地踏步還算小事，最可惜的是浪費了你的精力，結果越跑距離目標越遠，還做得很起勁，等到你發現了再回過頭來，已經不曉得岔到哪裡，然後你又得多生多劫才改得回來！所以不要以為自己在修行，第一個你要看看根本因有沒有弄對喔！

很多人經常對我說：「你內心有這麼好、這麼大的希望，真好！」我總是戰戰兢兢，今天並不是因為你名氣很大、地方很大、團體很大、事業很大，不單單是這個，得先問你辦的事業是什麼事業，佛法事業的根本因是「佛法」，如果不能把握佛法這個內涵，那麼這個事業絕對不能要。如果一個不小心弄錯了，事業越辦越大，與佛法的距離卻是越來越遠！對外面是如此，內心裡邊也是如此，這一點是我們應該特別注意的，所以說「於所精進處要無錯誤」。要想無錯誤，記住第一個要把正知相應的這個正念提起來，一方面不要讓煩惱所傷，還要進一步克制煩惱。

【◎ 第四身心由此堪能之理。】

能這樣的話，到時候你想做什麼，就能夠如你所想的做到了。現在的情況是：我們也未嘗不想做，卻總是做不到，就是因為我們身心無堪能性。比如早晨打了板起來倒還可以，叫你上早殿的時候心裡面要能夠專一，這個就很難；打坐或者觀想，要把所觀想的境觀起來，不要昏沈，這個也很難。身心無堪能性，我們要的東西就都得不到。你能夠了解前面所說的，如理如法去做的話，那一定沒問題。所以身心堪能，就是你所希望做的，能夠做得到。

【謂自在之力，如《不放逸品》說，必須善學菩薩學處，及受已不學過患極重，當視煩惱猶如仇敵，於諸難行莫覺為擔，應發心力視為莊嚴。】

這裡一再地告訴我們要善學菩薩學處。我們已經了解了菩薩的內涵是什麼，既然了解了菩薩行有這麼殊勝的大利益，你必定要好好地去學。我前面講過很多次，希望大家不要學「我」，要學佛啊！表面上都說是學佛，結果學了半天都在學我，這「我」是越學越大，儘管你研閱經論，或者拜佛、念佛、打坐、參禪、持戒，但實際上在學「我」。所以一定要根據善知識的教授，依據無垢的經論，辨別得清清楚楚以後，你才曉得「學我」跟「學佛」的行相之間，差別是非常細微的，這一點學對了才叫善學，這個才是我們該學的，那個時候你精進才不會錯誤。

進一步要了解，受了菩薩戒而不學的禍患是非常嚴重，這個錯誤是我們要對治的。修行要對治的是煩惱，請問：不懂得煩惱，你能對治嗎？所以現在特別重要的是不要在文字上面轉，不要爭口頭是非，一定要在自己內心上去找。有了這個認識以後要去行，行的時候是苦的、難的，可是這個難行是真正的莊嚴，所以不要覺得它是個擔子。應該先了解，了解以後你自然覺得這才是我的莊嚴，莊嚴我的淨土及報身，這不正是我們要求的圓滿果位嗎？所以真正圓滿的莊嚴，絕對不是坐在那裡樣樣享受現成的，人家送紅包來，還要跪在地上送給你，這樣的出家是一點用處都沒有。

所以我常常跟大家說，以前真是錯誤，人家來送我紅包，向我磕頭，就感覺出家好像很好。現在每碰到這種情況，我心裡面膽戰心驚！受他這一文錢，我不曉得怎麼樣才能夠跟法相應啊！如果我不能真正跟法相應去對治煩惱的話，地獄的刀山油鍋等在那裡，這我們必定要知道。所以一定要努力對治煩惱。你能夠如法了解了，才可以告訴別人：「修學佛法的內容是這個！」如果懂得一點文字就隨便去講，那還不如一個麥克風，它的喇叭聲音響得很，我們只要把錄音帶放進去，聲音要大就大、要小就小，而我們喊了半天，嘴巴乾了還要喝茶，它什麼都不要！這是千真萬確的事實，我不是說笑話！

【於未修業前先修此等，破除身心於諸善事無堪能性，一切怯弱，學菩薩行令成輕利。】

在我們沒有正式修的時候，要先把這個道理了解，因為我們如果不了解就去做的話，會覺得修行很難！了解了以後，會覺得原來學菩薩行有這樣殊勝的好處，不學有這樣大的過患。而要得到這樣殊勝的利益是要一點努力的，那個時候你碰見難事就不怕。所以對於做很多善事害怕、怯弱，覺得自己不能做的那種心情都掃除掉了，因此我們行菩薩行的時候，輕而易舉地就做得起來。

由於有了這樣正確的認識，破除我們身心於諸善事無堪能性，不管是身體上、心理上，對於佛法的事業，覺得不能做以及害怕的這種情況，都一起拿掉了。能夠這樣善巧地學習，到那時候就不怕了，真正修學佛法最重要的關鍵就在這個地方。這一點聽起來很容易，大家有幸聽見，一定要好好地把握住這個機會，你能夠在這一點認真努力的話，我保證這是最快、最好的一條路，否則都是走遠路！記住！不是沒走，是走遠路。到最後我會把《法華經》跟大家提一下。大經大論的每一個地方對我們都有最正確的指導，不管從剛開始的《阿含》，中間的《般若》，乃至於《大寶積經》、《法華》、《華嚴》，說的道理絕對是完全一貫的。我們必定要把握住修學佛法的特質，認識根本因在哪裡，圓滿因又是什麼，以及如何去圓滿它。

【如云：「定於修業前，令一切有力，憶不放逸論，令自成輕利。」】

就像《入行論》上所說的：在你正式開始修善業之前，要先有正確的認識，在內心產生一股力量，憶念有關不放逸的教誡。經過了這個有力的修習，經常提持、正憶念的話，那時候做起來身心自然振奮輕舉，而殊勝的利益也跟著來了。所以真正的修行人，你叫他做一點世俗無益的事情，他痛苦得很；而我們恰恰相反。有些同學或許也有這個感受：以前世間難捨的事情，現在看了就討厭；而以前覺得難行的事情，現在做起來是輕而易舉，而且覺得利益無比！你必定要這樣一步一步走上去，到時候你才會像釋迦世尊一樣，為求一個偈，身上挖一千個洞也願意！看見餓虎，身體捨給牠也願意！而且做得很起勁！

【如是勵力能發何等精進耶？謂如樹棉，去來飄動隨風而轉，自內身心於善勇悍，隨勇悍轉，此後精進能善成辦。由生精進乃能成辦一切資糧。如云：「如樹棉去來，隨風飄動轉，如是勇悍轉，由是事皆成。」】

就像樹上的棉花一樣，棉花有兩種：一種木棉，一種樹棉，它成熟以後種子就裂開，露出軟軟的棉花，風怎麼吹它就怎麼飄；現在我們依照上面這樣去如理修學以後，對於做善的事情，心裡面的精進相也跟樹棉一樣，你輕輕一提，內心就能精進地跟著它而轉。這樣一來，要修行就很容易成功了。

有了精進這個力量以後，什麼都做得到，不像我們現在碰到一點事情，常常事情還沒做，就像天要塌下來了一樣，實在是沒有什麼用處。所以曾有人說要修學佛法，因為他看見修學佛法真好！平常打打坐，反正吃飯人家燒好了，我到齋堂就有得吃，然後睡一個午覺真輕鬆。這個不是學佛，大家千萬注意啊！宿生自己的善業所感得的果報，這一生你這樣浪費的話，倒不如豬！豬反而省事，被一刀殺了還人家，牠不一定下地獄喔！我們現在披了這身袈裟而這樣做的話，這個果報是非常可怕的。豬只被殺一刀，我們這樣下去的話，地獄裡邊那個油鍋刀山是無邊恐怖啊！所以我們要時時把正念提起來，思惟放逸的過患、精進的勝利，這樣一步一步上去。當精進心生起來時，不論什麼難事，你不但不覺得難，反而覺得這就是我的莊嚴，是成佛的資糧，會忍不住一馬當先衝上前去把事情統統做好。所以，如同《入行論》所說的：就像棉花，風輕輕地一吹它就動了；現在我們也是一樣，由於把身心善巧地調柔了以後，能跟著精進而轉，你要怎麼辦，這個精進心輕易地就起來了，於是無論什麼事情都成就。

p. 320

【又諸難行唯應策勵不應棄捨，如吉祥敬母云：「不修難行業，不獲難得位，故佛不自顧，令精進增長。」】

這句話要特別說一下，修學佛法要積聚無邊資糧，淨治無邊罪障，不是說你發了心就行了，要繼續不斷地努力去做，而且時間是無限的。所以碰見難行的事，能做的固然去做，不能做的也絕對不棄捨。不修難行的業是得不到難得的果位的。佛之所以成佛，他絕不顧慮這個、顧慮那個，一天到晚只會增長精進。世間也說：「吃得苦中苦，方為人上人。」這是共通的法則，法爾如是，沒有一個例外的。

【◎ 第四正修此時應如何行。隨發何精進，皆當具足六種殊勝及六波羅蜜多。精進施者，謂自住精進而安立他，餘如前說。】

正修的時候怎麼辦呢？這個前面已經說過了，這是大乘佛法的特質，非常重要的！不管你做任何一件小小的事情，行為固然是如此，就是心裡也一定要跟這六種殊勝及六波羅蜜多相應。六波羅蜜多是布施、持戒、忍辱、精進等等。「精進施者」，不但你自己安住在精進之中，而且要想辦法使得別人也這樣，就是把這個精進布施給他人。其餘持戒等一一都是如此。雖然這裡不細講，但是諸位在概念當中一定要清楚。六個殊勝中，第一個，所依根本在菩提心，行持的時候，哪怕你做小小的一點事情，這個目的始終要把握準，這是根本因，修學佛法這是第一重要的。所以大家特別注意，不要從事相上面看見人家做得這麼好，我也要這麼好，錯了！不管人家做得好不好，我總把成佛這個目標擺在心裡，我要成佛！這個是在自己內心上的。若能如此，自然一切時處，看到人家做得好，不是我也要跟他比，而是我讚歎他、隨喜他，這就對了。不管人家做得好不好，如果是該做的，我就去做，內心當中應有這樣一個正確、堅定的知見，絕不可以動搖。世間上也常常會稱讚某人不錯，因為他做事情有原則，表示他不是跟著別人隨風飄動的。在世間上，有很多人看見別人做某事很好，就一窩蜂跟著做，但到後來多半都吃虧，因為你並不了解他這樣做為什麼能夠成功，只是從形相上面去看。如果我們修學佛法的人也走上這一條路，那不是很可憐嗎？所以說這六種殊勝一定要把握得住。然後行持的時候，每一度都含攝六度。

【◎ 第五此等攝義。應當隨念，發菩提心為諸行依而勤修習，則於精進為欲安立諸有情故，策發修學漸令增長。】

總而言之，我們任何一個行為，時時刻刻都要記住，六種殊勝當中的第一個－－發菩提心這個根本因，有了它才有跟它相應的身口行為，所以菩提心是諸行所依。現在這裡修的是精進，精是精純、專精，在質上一點都不夾雜，在量上一點都不馬虎，這個才是精，是向菩提道上推進的力量。為了使一切有情都成就佛果，所以我行精進，也使一切有情行精進，因為要真正成佛，這個是必不可少的，因而努力策發、修學，使得精進心增長。

【次於大地所發精進修為願境，於初發業所行精進隨力勤學，尤應斷除精進不共所治諸怯弱等。】

策發精進以後，下一步就說我們精進修持的內涵及方法。首先要以大地菩薩的行為做為我們的願境。這裡就說明了一件事情，我們常常覺得自己現在是凡夫做不到，但正因為你是凡夫，所以才告訴你要努力！而且要以大地菩薩的境界做為你的目標。你還沒做就先說：「這個是菩薩做的，我是個凡夫啊！」因地當中已經把自己看成《法華》上面那個除糞人了，這是我們最大的損失！明明我們是佛子，可是因地當中念頭起來就是：「唉！我是個凡夫啊！我所忙這一切只為了求得一日除糞之價。」你完全錯了。真正修學佛法的人應該常常告訴自己：「我就是佛子，所以我現在行為就是佛子行，也就是菩薩的行為！」因地當中第一念正確了，將來才有圓滿的果。

「發心究竟二不別，如是二心初心難。」這是《華嚴》上面特別說明的，「發大菩提心」跟「究竟圓滿大菩提心」這兩者，就它的內涵、特質來說沒有差別，而其中真正難的是第一個發菩提心喔！也因為它難，所以真正重要的也在這裡。在《華嚴》上面善財童子示現的修證境界叫十信滿心；換句話說，他的淨信心已經跟佛的菩提心的特質無二無別，只是還沒有圓滿而已，所以這個初因最重要。有了這個因，然後繼續不斷地把它圓滿，到最後就是成佛。有這個因，果是一定有的，反之，如果沒有這個因，怎麼忙也沒有用，所以才說「如是二心初心難」。但是我們回頭來再找那個根由，修行的根據是思相應慧；要思一定要先有聞相應慧，聞相應慧從多聞來；而多聞從善知識那裡來。所以前面告訴我們：要想生起有力的正念，一定要依止善知識、與善友共住，及多聞等，就是從依止善知識、多聞開始。

當我們聽見了這些道理以後，應該覺得：「對啊！正因為我是凡夫，所以我一定要學這個。」當下的這一念，因就對了。你如果有這麼一念，就是將來成佛的因。但是要感果單單一念不夠，如果第二念你又想到別的地方去，那沒有用。假定心心念念把持這個念頭，一步步不斷地一直增長，因為你集的因都是這個，自然將來感的果也非這個不可！修行沒別的，了解了這一點，我們一定會說：「正因為我是凡夫，所以我必須要這樣做！」絕對不是：「我是凡夫，那是菩薩境界啊！」就把自己排拒了，明明我們是大富長者（佛）唯一的兒子，可是偏偏要去忙打掃廁所的事，弄了半天，只獲得一個大餅填飽肚子，真正可憐的莫甚於此。所以最可憐、可惜的就是愚癡，自己還覺得我一天拜多少佛、念多少佛。我一再地說，拜佛念佛絕對好，弘法利生也絕對好，問題是你根本因有沒有把握住？如果沒有把握住的話，好可惜！所以這裡告訴我們，「次於大地所發精進修為願境」，內心發起「我要這樣做」的決心，這是聞思相應的時候，等到將來成佛時，這就是我的希願所在。在因地當中種下這個相應的因，只要因圓，果自然滿，所以《妙法蓮華經》所說的「因在果中」、「因即是果」，是千真萬確的。

雖然叫我們要以地上菩薩的精進為願境，但是並不是剛開始就叫你要像地上菩薩那樣，而是要以學菩薩作我們的願，根據這個願，隨自己的力量去做，所以叫隨力勤學。這個隨力勤學包含前面所說的種種道理，特別是真正做的時候要學忍；換句話說，不要學龜兔賽跑當中那個兔子，一口氣衝了個半天，然後停在那裡。倒不是說牠衝累了停在那裡不對，而是說不可以不顧一切地莽撞，要如理如法地了解。這個道理在一開頭道前基礎的時候已經特別提過了，修的時候一定要先了解所修的內容－－質正、量足、次第無誤，然後由自己相應的下腳之處，依程序一步一步上來。特別是對修學佛法必須要的精進會造成妨礙的這些毛病，要把它對治掉，若能策發起精進，下面其他東西都來了，所以說精進在資糧善中最殊勝、最第一，只有依靠它才能夠真正圓滿一切資糧。

【又於所得菩提及為一切有情與樂拔苦，經極長時，集無邊資糧行無量難行，先當勇悍擐精進誓甲。】

最後又告訴我們，對於我們要求的大菩提果，開始依的是菩提心，就是要使一切有情的苦統統淨除，要把自己的樂統統給他。這必須要積集無邊資糧，因此要經過很長的時間，行無量難行苦行，所以先要披精進之甲。《瑜伽師地論》中第一個叫披甲精進，也就是心理建設：真正行的時候叫無下、無退，乃至於無作，這個概念特別重要。我還希望這六波羅蜜講完以後再總括起來，對於這一點還要特別地說一說。

【《妙手問經》說：「若略發此廣大意樂，即已積集廣大資糧。」故當勤學。】

《妙手問經》說：你只要稍微啟發一點這種意樂，就能夠積集廣大的資糧。這是千真萬確的事實。在下士道講業感緣起時，最後告訴我們造業的三緣當中，第一個是心清淨，第二個加行清淨，當你心清淨、加行清淨了，其實就等於田清淨。這三樣都清淨了，哪有不能集無邊資糧的？所以你心裡面能夠產生跟法界相應的這種大精進的力量的話，即使只發一念，這個力量就不可思議。所以我們經常要提醒自己，要學那個小沙彌，老羅漢雖是了不起的聖人，而那個小沙彌就只起一個念頭：「我要成佛！」這位羅漢馬上把小沙彌請到前面。平常小沙彌很認真地拜佛、念佛，說不定這位羅漢理都不會理他；但是他腦筋一念這麼轉過來，這位羅漢馬上很恭敬地把他的包袱接過來說：「包袱我來拿，請你在前頭。」這說明了真正的智者了解這個事情是非輕重的根本何在。我絕對不是說單單學那個沙彌就只起一個念頭，而是要分別清楚是非輕重何在，然後在這上面勤勤懇懇地努力。一定先要如理，然後根據這個理再求如量，所以質要對，量要足，次第要不錯。

【若不學者，不能增長種性堪能，恆為眾多惡行染著，於餘生中亦極難學諸菩薩行。】

假定我們不學的話，菩薩種性不能增長。前面在三慢當中特別提到，你不努力對治煩惱，煩惱不會說：「我憐愍你！你不行，我就自己退了吧！」這是不可能的，同樣地，功德也不會說：「看你可憐，我自己圓滿吧！」這也是不可能的。你必須自己如理地去修習，要想如理地修習，第一個就是要照前面所說的次第。所以如果你不學，就沒辦法增長，甚至於連種子都沒有。

六波羅蜜多當中的精進，是在已經有了菩提心的情況下，此時不精進都不能增長，何況我們現在菩提心都還沒有。要想辦法把它從沒有變成有，就必須先下那個種子，然後使它增長。如果不能這樣做的話，我們忙些什麼？這兩方面才是真正該比較的。如果你不忙好的，必然一直為眾多惡行所染著。這個惡行不是說去殺人放火，當你坐在這裡，心裡面沒有把正念提起來，那個時候就是在惡行當中，不是你動壞腦筋的時候才是惡行。原因很簡單，我們從長夜以來一直在無始無明當中，所以不跟正念相應的時候，當然就在癡相大無明當中。

所以修學佛法的人，不管是禪、淨、律、密，學禪的人說：「一念不在，猶似死人。」一旦忘失掉正念，那就像死人一樣。念佛的人也必定要每一念不能放鬆，因為一放鬆就跟癡、無記相應，就是在造輪迴生死的業。現在既然一直種輪迴生死之因，你能感得跳出輪迴的果報嗎？絕不可能，就異熟而言，是一直在生死輪迴當中；就等流而言，這種惡習繼續不斷地增長，這一生就這麼在懈怠中浪費了；到了下一世還是這樣要提提不起來，放又放不下。這個習氣一旦養成，要改是很難改過來的。眼前非常簡單的一件小事情都改不過來，何況這麼一件大事情。前天有位同學來跟我講羅漢菜的事情，我覺得他真是個善知識。我想大家都曉得，我是走到哪裡，就把羅漢菜帶到哪裡的，這可不是素菜館裡的羅漢菜喔，就是水、鹽、油、菜統統放進去煮爛。凡是真正有心來學的人都很歡喜。前幾天那位同學到台北去，回來他就說：「現在發現這個羅漢菜真美！」可是他剛開始時真不習慣，經過一年以後，慢慢地才習慣。

為什麼特別說這件事情呢？我希望大家自己反省一下，我們一個很小的習氣，一旦養成以後，要拿掉它真是千難萬難。反之，要培養一個好的習氣，同樣地也是非常困難。所以這裡告訴我們：如果這一生不努力學的話，永遠在以前的老習慣當中，而且這是無始以來的習慣。所以如果不趁現在懂得的時候開始精進，還為自己找藉口說：「這個不行、那個不行。」將來你更沒有機會。如果現在在因地當中處處保護煩惱，還自己覺得做得很得意，覺得人家不知道，其實騙人家是害不了人家的，反而害了自己啊！這個概念你懂得了，不會怕人家來騙你，他是騙他自己，這個道理是很重要的。現在有機會學你都不學，造了惡業以後墮落，請問沒機會了你還能學嗎？就算你將來仍然有機會，這一生你都上不去，下一世你就上得去嗎？惡習慣養成了，就像病一樣，一天比一天厲害，剛開始的時候不治療，一拖再拖，拖久了就治得好嗎？所以為什麼前面告訴我們對於微小罪要把它看得很重，真正重要的就是煩惱生起來的時候就要立刻對治，不讓它作怪，要想種種辦法，咬緊牙關站起來。說來說去最可憐的還是無知，我們用盡心機想討便宜，實際上完全在煩惱當中轉，自己還不知道，這個是世間人最可憐的地方，既然我們修學佛法了，務必要認識這一點。

【如是知已，雖尚未能如實修學，然心亦應趣向彼品，隨力隨能發勤精進，如《妙手問經》說，則於餘生少以功力無諸苦難，速能圓滿精進波羅蜜多。】

了解了這個道理以後，行為的確還不一定能夠做到，但是心裡邊一定要「趣向彼品」。實際上做任何事情，一定從心裡先建設起，譬如眼前很多的事情，不一定是你真正想去做的，但是因為覺得這樣做有好處你就會去做。就像有些東西，因為聽說它有營養，你吃起來就很起勁，其實不一定好吃。佛法也是這樣，知道將來有這麼殊勝的好處，你只要去做，習慣了也就不難了，所以心裡面要能夠這樣建設起來。

若能這樣做，下一生不需太大的辛苦，就能很快地圓滿精進波羅蜜多。因為你因地當中不斷地集聚這個資糧，念念下的因都是跟精進度相應的，如果這個業很重，將來所感的果自然跟現在這個因相應，所以當然容易。譬如我們想賺錢，勤勤懇懇地努力，儘管現在很窮，可是我今天集十塊錢、明天集十塊錢、後天集十塊錢，天天努力地累積，到了年底結帳，就會有一筆錢了。所以這一生努力一直這樣集下去的話，到來生感得的異熟、等流，自然而然都跟這個善法相應，做起來自然就很容易；而且所感得的客觀環境也都是善師、善友，這一點是我們要很重視的。

曾經有人問我一個問題：「無常迅速令人很害怕，怎麼辦？」這個事情很簡單，第一、因為無常，所以我們了解事實的真相是一無可取；第二、因為無常，所以你不能等待，要趕快努力；還有，因為無常，說明了很多殊勝的特質，淺的只是看見世間生滅的真相，深細的無常本身就說明了空、無自性，沒有一樣東西是有實質的。既然是沒有實質的，一切法的生起都是因緣和合而生，所以《法華》說：「佛種從緣起，是故說一乘。」一切法都不是本來如此的，都是從因緣而起，所以因地當中種下去的是一佛乘的因，將來自然感得佛果。只要你因地當中，種下去的每一個因都跟正法相應，那無常不但不必擔心，正因為無常，所以我才能夠如理地掌握住眼前當下這一念，種下與正法相應之因。

如果它是常的話，你就沒有辦法改變它，因為它天生就是如此，而且永遠是如此，這樣才叫常嘛！現在因為是無常，一方面是時間迅速地過去，一方面並沒有不變的實質，所以完全看你因地當中如何下種，只要心心念念種下去的是正確相應的因，還愁沒有好的果嗎？如果你在這個無常的逼策當中，一心念佛求往生，感的果是一定往生；如果你求的是發大菩提心，下一生就感得菩薩的位置，生生增上。所以佛法說來說去不離因果，前面告訴我們對業感緣起發深忍信是一切白法的根本，不是不怕無常，而是要懂得善巧地怕，了解它，然後把握住重點。

最後，有一個毛病千千萬萬要改掉它：不要耳朵聽見了或眼睛看見了，嘴巴就講出來。古德告訴我們：「耳目之間四寸耳，曷足以美七尺之軀。」你聽見了講給別人聽，對這個堂堂七尺之軀沒有什麼用處；聽見了要記在心裡面，了解了以後如理去行持，所感得的就是殊勝的報身，這個才是真正重要的。我們如果現生能做固然好，現生若不能做也不要怕，因為因果，業感緣起，法爾如是。對於現在的狀態要感到慶幸，儘管是末法了，居然還能夠聽見這樣圓滿如理的教法，但是不要停在這裡，要步步上進。所以你們特別記住，前面「五巨礙」中「缺隨順教」，這是修學佛法最嚴重的一個關鍵。很多人覺得自己在修行，結果忙了半天仍然是學我，真正如理的教法沒得到。「得微少善便生喜足」，碰到了一點點就覺得好得不得了，停在那裡不上去了，這都是很可惜！所以我們只要在這上面能夠步步上升，絕不停止，一生一生增上是絕對沒問題的。

佛發的願是要濟度一切眾生，他悲心的量是把所有眾生看成是他最疼愛的獨生子，他的智慧是了解一切真相，能幫助人家解決一切問題，還有他修持圓滿成就，具足滿眾生願的力量，不信佛的人不談，信佛的人你想想看，他會不救我們嗎？舉一個簡單的比喻：就像世間的慈母，對於她最可愛的兒子，那個小孩儘管無知地在地上爬，可是母親看得清清楚楚，她絕不會讓那個小孩把毒的東西吃到嘴巴，或者讓毒的東西傷害到他。只要你自己能夠信得過，跟上這個母親，那就對了。前面清清楚楚地告訴我們，皈依的內外兩支，外支是大師已成，不單是一尊佛，有無量無邊的佛，他們不住涅槃，盡未來際一直安住在大智、大悲、大願、大行當中濟度我們，就像母親一天到晚在照顧她的小孩一樣，而我們就是佛的獨子。千萬不要說：「唉！我不行啊！」這個念頭一起來的話，就一點辦法都沒有。

同樣以剛才那個比喻來說，現在那些孩子長大了，他不知道時還很聽話，知道了以後，知見多得很，相當於我們要學佛結果學錯了變成學我，總是拿自己的概念去衡量外境，就像眼前很多家庭當中，父母告訴子女怎麼做，子女會說：「那是老一輩的想法，這個概念已經落伍了。」子女不能接受他，父母拿他一點辦法都沒有。所以用這個最平舖直敘的例子，無非是提醒我們問題的關鍵在哪裡。

以上把精進波羅蜜多講完了，下面是定、慧兩樣，真正重要的概念在最後別學當中說明。前面曾經說過，如果沒有基礎，儘管懂了這個道理，也不一定真正有很大的幫助。眼前我們把定慧幾個重要的基本概念先了解就好了。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 靜慮波羅蜜

※﹝學習靜慮波羅蜜多分五：① 靜慮自性，② 修彼方便，③ 靜慮差別，④ 正修彼時應如何行，⑤ 此等攝義。今初﹞

p. 322

【◎ 住所緣境心不散亂善心一境性。】

第一個是靜慮的自性，也就是定的特性。我們的心識一定有一個所緣的對象，就像一個人，一定是站在這裡或坐在那裡，同樣地，我們的心一定有一個所緣的對象。靜慮的自性是，心裡邊沒有散亂而且安住在善所緣上面，這個心是始終相應的，或者叫等持，或者叫等至。因為這時候心是平等的，達到這個境界保持不動，所以叫等持。我們現在的心理狀態不是這樣，是非常散亂的，一下揚起來，一下低下去，低下去的時候是惛沉睡眠，揚起來的時候是貪瞋等相，無時無刻不在這個當中。

【如《菩薩地》云：「謂諸菩薩於菩薩藏聞思為先，所有妙善世出世間心一境性，心正安住或奢摩他品，或毘缽舍那品，或雙運道俱通二品，當知即是菩薩靜慮自性。」《入行論》云：「既發精進已，意當住等持。」】

《瑜伽師地論》說：修學菩薩行的人，對於菩薩藏（也就是經）應先「聞思」－－別小看聞思，這是個大學問，做起來要很長一段時間。現在我們動不動想先學定，而學定的基礎是聞思，聞思沒有的話，修定是絕無可能。必須以聞思為基礎，然後行妙善的世間或出世間的心一境性（定分世間跟出世間二種），心正安住奢摩他品或毘缽舍那品（奢摩他就是止，毘缽舍那就是觀），或者是止觀雙運，那時的心是寧靜不動的，這就是靜慮的自性。

關於奢摩他、毘缽舍那及雙運的特質，留在後面再特別說明，這裡簡單地先說雙運跟止觀的差別。我們學定的時候，心寧靜定在一處的話，它就不能觀、不能動；要思惟觀察，心就不能定。實際上止和觀單單一樣是不能成就的。如果單單安住不動，這個是世間道，是屬於初禪、二禪、三禪乃至於無色定，將來這一生業報滿了以後，就生到天上，長劫安住在定中一動都不動。「毘缽舍那」是觀，一定要用我們的思惟觀察，所觀的內容或者是世間的是、非，或者是出世的如理、非理。當觀的時候，心就不能集中起來，因為不能集中，所以觀的力量也就不夠。而所謂「雙運道」是你的定越強，觀力也越強，反過來觀越強，定也越強。看起來修止和觀有矛盾，怎麼可能一塊兒修？這個就須要如理的教授，它的修學必須有次第：一定先得止，可是不必深的定，然後在這個止上去練習觀。通常一觀的話，心就散亂了，這時把它放緩，再去修止；止成了以後再去觀。不斷地練習，到後來當你的心跟止相應的時候，觀力也跟著增長；反過來當觀的時候，止也越來越深入。所以得到了止觀雙運，要提起來觀察的時候，定力會非常穩固，又因為定心堅固，所以觀力也敏銳，才能夠把世間一切的真相看透，這是修學出世的三乘都必須要的，詳細的內涵後面再說。

前面的布施、持戒、忍辱、精進、靜慮是方便資糧；後面真正重要的是智慧資糧，就是慧。從三學來看，前四度屬於戒，止觀是定慧。

【◎ 第二修彼方便。謂當思惟，修習靜慮所有勝利及不修過患，奢摩他時茲當廣說。】

修的方法是什麼呢？還是跟前面一樣，先了解修學這個的殊勝利益以及不學的缺陷，這個在後面專門講止的時候再詳細說。

【◎ 第三靜慮差別。如前所引就自性分二，謂世、出世。就品有三，就作業分，謂身心現法樂住靜慮、引發功德靜慮、饒益有情靜慮。初謂住定即能引生身心輕安所有靜慮；二謂諸靜慮能引神通解脫遍處及勝處等，共諸聲聞所有功德；三謂有靜慮能引十一種饒益有情事。】

如果就定本身的特質來說，分世間定跟出世間定。還有另外一種分類，就是看它的作用、功效，共分成三個：第一個就是身心現法樂住，得定以後，使得你的身心當下安住在無邊快樂中；第二類是由於這個定能夠引發種種功德；第三類是在這個定當中能夠饒益有情。當然還有其他各式各樣不同的分法，不過總要把握住它的特質，不必無意義地去分類。

【◎ 第四正修彼時應如何行。隨修何善三摩地，皆當具足六種殊勝、六波羅蜜多，自住靜慮亦安立他，是靜慮施，餘如前說。】

第四是正修的時候應該怎麼學，這個跟前面每一度都一樣。

【◎ 第五此等攝義。隨念發心為諸行依而正修習，則於無漏靜慮，為欲安立一切有情策勵修學。此堅固增長已，以地上諸靜慮作所願境，雖未能生圓滿靜慮，亦應時時精進不捨，隨力學習心一境性諸三摩地。】

靜慮波羅蜜多有一個特質，我們一定要了解－－它是發菩提心以後的隨行（跟著這個心而來的行為），也就是要以菩提心作為依據，成為一切諸行的根本。所以我們要學的是無漏靜慮，換句話說是出世的靜慮，不但是為了自己，而且要使一切有情也同樣的得到無漏相應之定，令他們解脫生死，乃至成佛作祖。有了這個概念，當隨分隨力能夠發起菩提心，乃至能堅固、增長了，正式學的時候，不是學習一般世間的靜慮，而是以大地菩薩所行的種種靜慮，作為我們的願望而去努力。所以有機會必然要看《華嚴經》，善財童子五十三參，從德雲比丘開始，一直到最後開彌勒樓閣，那些大善知識每一位都告訴他，自己得到什麼三摩地，這都不是普通的定，都是大乘不共的無漏定，必定是定慧雙運俱轉，這是它真正的特質，這一點我們必定要了解，也是我們現在的願境。不要說我是凡夫，我不行，正因為是凡夫，所以這個是我要的目標！如果我已經成佛的話，就去救眾生了，不需要再學了，所以要以地上諸靜慮作為我們的願境去努力。

在因地當中雖然不能夠真正圓滿靜慮波羅蜜多，但是學的時候一定要精進，沒有精進絕不可能修成功。現在很多人要學定，實在也難得有這個心，教他一下，給他種一個善根，就像教幼稚園小孩子「來來來、排排坐、吃果果」一樣，大家高高興興完了以後就回去了，如此而已。不要說這種殊勝的大乘定，就是一般的定，沒有精進是絕無可能修成的。所以雖然還未能生起圓滿的靜慮，也應該時時精進、隨分隨力學習心一境性諸三摩地，在座上固然是，下了座何嘗不然。

典型的禪宗祖師們就是這樣，上座的時候固然如此，下座的時候，心還安住在那裡，這是千真萬確的事。有人問趙州禪師：「狗子還有佛性也無？」他說：「無」；當時趙州老人沒有教人參這個，一直到南宋大慧宗杲禪師以後，學禪的人才學習「狗子還有佛性也無？」因為到後來人根性慢慢變鈍，所以要全部精神貫注在這個地方，後來又轉成參「念佛是誰」，那都沒關係，真正重要的是一切時處心專注在那裡。古來有各式各樣的人形容這種狀態，或者說如喪考妣，像父母死了以後時時刻刻憂心如焚；或者是說像欠了人萬貫錢財，以現在來說是欠人家幾億的財產，債主已逼上門；或者像經上迦旃延羅子的公案，劊子手就在後頭。這樣一心一意地專注在一個善所緣上，乃至吃飯不曉得吃些什麼，睡覺不曉得睡些什麼，拜佛也不知道拜些什麼，很多古今的禪宗大德們都是如此。有的人上廁所出來，褲子忘記穿，這絕對不是笑話，乃至於吃飯了，拿著飯碗老半天，竟忘記要吃，全部精神一直安住在那裡，這個才是真正學定的樣子。

不要認為這件事情很難，只要得到善巧的引導，是一點也不難的；最主要的還是前面那個方便。所以大師一直強調修行是聞思為先，一定要先如理聽聞，了解勝利過患。我們總覺得修學佛法要放掉這些很難，其實是因為沒有善巧。如果能先了解這樣做對你有多少好處，反過來說不做有多大的禍害，這種心情提起來了以後，修學佛法的確並不難，這是我們應該了解的次第。

【若不爾者，恆違學處罪所染著，於餘生中亦極難學菩薩等持所有學處。若能學者，即於現法亦少散亂心，所修善行勢力強盛，當來亦如《妙手問經》說，身心喜樂靜慮波羅蜜多極易圓滿。於奢摩他時當廣解釋，故此不說。】

你不這樣努力的話，眼前在罪染當中，將來也很難學菩薩的等持學處。如果能夠學的話，現在的心就少散亂，而且修的勢力越來越強盛。當然更好的是將來，就像經上面所說的，很容易圓滿靜慮度，得到身心的喜樂。

有的人好像一學就會了，這不是這一生學會的，是宿生就有了。念佛也是如此，所以我一再說，不要認為他人念佛很容易，他是宿生早就修學過了。假定你看他念佛容易就想學他的話，那也未免太沒出息，要學只要學一個人，就是學釋迦世尊，而且他前面的六年苦行，最好也不必學，只要學最後那一個晚上，坐在尼連河邊，抬起頭來看見明星就成佛了。所以我們必定要了解因果的關係，他有他宿生的因緣，而我有我的次第，應該照著正確的次第學習，佛法的特質就在這裡。能夠這樣去做的話，很容易就能圓滿靜慮波羅蜜多，詳細的道理在後面別學奢摩他的時候再說。

我們由發菩提願心而進入行心，有了願心要滿這個願，一定要跟著相應的因去行。因圓滿了，果就是無上的佛果。前面的五度已經講完了，現在講最後的般若度。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 般若波羅蜜

p. 323 (3)

※﹝學習般若波羅蜜多分五：① 慧之自性，② 生慧方便，③ 慧之差別，④ 正修慧時應如何行，⑤ 此等攝義。今初﹞

學般若也分五部分，第一是了解智慧的特徵，第二是用什麼方法才能夠啟發智慧。然後智慧有哪些不同的內容，每一種有何等功效，這個功效是對治什麼毛病、圓滿什麼功德。了解了這個，下面談正修時如何修，最後一點是將重要的關鍵再總結起來說明一下。

【◎ 慧謂於所觀事能揀擇法，此處是說通達五明處等慧。】

智慧就是對於我們所看的事情，能夠決擇如理非理，曉得如是因感如是果，因果之間種種必然的關係。對事、理二方面所有正確真實的內涵，能夠看得清清楚楚的話，自然做起事情來會一點都不錯，得到的結果就能圓滿無缺，這完全要靠智慧來辨別。所以做事情儘管是手腳去做，可是判別是非、取捨，卻不是手腳的能力，就像前面說「五度如盲，六度如導」，五度就相當於手腳去做，但是做得好不好、怎麼做等等，那須有智慧來引導。

這裡總說五明，實際上這包含了我們眼前所對的一切內容，對這個有了完全正確的了解，自然處理任何事情的結果就會很圓滿。修行更是如此，對於修行的方法，如果沒有正確了解，儘管有心想學，卻是盲修瞎練。

【如《菩薩地》云：「謂能悟入一切所知，及已悟入一切所知揀擇諸法，普緣一切五明處轉，一內明二因明三醫方明四聲明五工巧明，當知即是菩薩慧之自性。」能悟入慧者是未得地前慧，已悟入者是得地慧。】

這裡引證《瑜伽師地論》《菩薩地》所說的，慧就是能夠很正確、如實地了解我們所對的一切，乃至由此而步步上升，了解一切法的是非，是的該取，非的該捨，這都要用智慧辨別知所取捨，然後依法行持，就能得到圓滿的結果。至於「能悟入」跟「已悟入」兩者有什麼差別呢？能悟入是還沒有真正見到實相，也就是登地之前，這是聞思相應之慧；已悟入是登地以後，經過前面的聞思，把握住了修行的法則，照著這個次第如法修持，而得到實際上的驗證，徹底見到一切事實的真相，這包括真俗二諦。你能夠徹底圓滿了解它的內涵而辨別是非，這個就是慧。

智慧所觀照的對象是普緣一切，把我們所對的一切總攝起來，分成五個內涵，就是五種明處。「內明」就是佛法，平常世間人都是向外觀察，而佛法是觀察內心。實際上佛法本來就是說明世間現象，以世間的名詞來說明，大家就很容易了解。比如現在大家都讚歎科學，它的確對世間有相當的貢獻，但是科學絕不是內明，它只明外境不明內心。對於宇宙萬物，我們拿什麼標準來觀察呢？每一個人都是拿「我」，然而「我」到底是什麼，科學卻不一定知道，現在暫時不深究「我」是什麼。通常我們都是透過眼睛所看、耳朵所聽、身體的感受而去領納，或者拿我們的知識知見去觀察世間萬事萬物，可是每個人的眼睛所看、耳朵所聽的標準都不一樣，所以科學家想出一個辦法來，不是用你的眼睛或者我的眼睛看，而是在這個世間上共同訂一個標準尺度來測量時空。例如你可以把一天分成晝三時夜三時，現在共同的標準是二十四小時，一小時六十分、一分六十秒；空間也有一個客觀的標準；所有衡量的東西都有個客觀的標準，不管是英制或公制，這是大家彼此共許建立起來共同的標準，然後在這個標準上面去衡量事物，這樣才有一個共同的基礎，在這個之上你就能夠認識它的內涵。所以科學會比較正確的原因，就是把主觀的因素拿掉，也因此科學發現了很多以前所不了解的真相。以前的人因為憑著自己的眼睛看，所以覺得地是不動的，是太陽在轉，現在發現是太陽不動，而地在轉；以前人說天是圓的地是方的，現在也發覺不對，根本沒有一個具體的天，而地卻是圓的。因為科學先確立了一個客觀的標準，拿這個標準去衡量、觀察，就可以得出一個共同客觀的標準來。

可是有一個因素被科學遺漏了，我們每一個人都拿我去觀察，然而不論用眼睛、耳朵、身體，各人能力不一樣，概念也不一樣，「我」是什麼誰也不知道，結果拿「我」去觀察的話，問題就來了。實際上如果科學家拿他的方法去找「我」，是沒辦法找的，而且絕對找不到。這個道理說起來非常簡單，佛法裡說「指不自觸，火不自燒」，手指去摸東西，可以摸到這個是什麼感覺，可是同一根手指不能摸它自己；就像火可以燒東西，卻不能燒它自己。同樣「我」這個東西是什麼，自己是沒有辦法找到的，所以「我」本身是不是一個可靠的標準就有問題了。例如我們要去買東西，這個東西的價錢如果大家都說三塊，沒有什麼爭論的話，就沒有問題，因為在這裡大家用的都是新台幣。可是偏偏我們的心識卻不是這樣，你說你的，我說我的。就相當於不同國籍的人，法國人用法郎，英國人用英鎊，香港人用港幣，台灣人用的是台幣，日本人用日圓，同樣說一塊，價值差了十萬八千里，這是很明白的事實。所以儘管客觀的東西有共同的標準，但是這個共同標準當中卻還有各人的想法。比如說你看這是桌子，我看也是桌子，可是你的想法和我的想法絕不會完全統一的，這是第一個。

不但不同的人看法不同，就是同一個人自己在不同的時候去看，也會有不一樣的想法。譬如剛才說要量這張桌子有多長多寬，就拿尺量它，尺本身是固定的，用台尺也好，公尺也好，總之這個單位是固定的，量出來是壹尺、兩尺等等，那都沒關係。可是現在量的東西不是固定的，而是一條牛皮筋作為一個單位的長度，繃緊的也叫一個長度，鬆弛的也叫一個長度，結果量出來一下子二十幾個單位，一下子還不到一個單位。這張桌子沒變，只是你自己的牛皮筋拉得緊一點、鬆一點，是不是這樣？我們這個心也是一樣，今天很高興，就好像放得鬆鬆的，今天心裡面不高興，就繃得緊緊的，這個時候對同一件事情的衡量就完全不一樣了。譬如這張桌子平常擺在這裡無關緊要，你也經常走過去，可是今天你正好急急忙忙，心裡面繃得很緊，跑過去的時候，你就嫌桌子擺在那裡真討厭，偏偏它又撞了你一下，你就覺得這張桌子不對，一定要把它搬走。過了一天，你心情比較放寬了，跑來這個地方，覺得真好，少了桌子還會嫌，心裡面就有這樣的變化，這說明了我們的心本身變化無定。「我」到底是什麼，我們一向不知道，也沒辦法知道，就算真的要去找也無法找到，關於這一點卻不是世間一般人能夠了解的，佛法真正高明的地方，就在這裡，所以叫內明。這裡只是用世間共同的常理作一個最粗淺的說明。

至於其它的因明、醫方明、聲明、工巧明，是世間共同了解的。因明說明一件事情有一定的原則，這樣說的理由是什麼，屬於理則學，這個在我們做學問或討論問題的過程當中是非常重要的，在西方及印度都很受重視，其實我們中國也有，這是一個衡準事情的標準。醫方明容易了解，這是我們維持生命最重要的一樣依憑。聲明就是語言、文字、音韻等等，不但要表達我們所感受到的事物的內涵意義，而且要表達各種不同的情緒等等。工巧明是針對於我們所處理的一切事情，如工藝、技術等。

佛之所以成佛，因為他圓滿一切法，成最正覺，也就是對世間萬事萬物沒有一點遺漏、徹底正確地了解，所以佛的根本立場以及認知方式是完全科學的，也可以說真正的科學只有在佛法裡面，因為科學儘管想客觀地認識事情，可是很不幸的是衡量的標準（指觀察者）本身沒有把握住，在這種情況之下，衡量出來的東西永遠沒有一個正確的答案；而佛法就不是這樣，它是以一個圓滿正確的標準去衡準世間的一切，所以我們真正要學佛菩薩的人，想要正確地了知一切的內涵，要學的就是這個，所用的就是能夠辨別事情如理、非理的這個智慧。

【◎ 第二生慧方便。謂當思惟生慧功德及未生之過失。其有無通達如實無我性慧之功德過失，毘缽舍那時茲當廣說。】

怎麼樣才能夠啟發智慧呢？這個太重要了。本論處處地方都是這樣，應當先思惟有了智慧的殊勝功德，以及沒有的過失、禍害。因此要多提醒自己，跑到這裡來是為了什麼？無非是想避免痛苦、過失。看見世間真痛苦，包括我自己以及一切人，而痛苦就是因為有過失，要去掉過失要憑正確的認識與作法，這又要靠智慧。同樣地，要得到圓滿的快樂、功德，還是靠智慧。如果這兩點你能夠不斷地深入，必然會策勵我們去修習智慧。我們未嘗不求去苦得樂，可是因為對苦樂的真正內涵沒有正確的認識，只是耳濡目染，乃至於道聽塗說，或者隨便稍稍碰到一點，以為佛法就是這樣，便急著去修行了，對於所要修的內涵並不了解，以致無法去除過患得到功德。所以要想滿我們的願，智慧是最重要的一點，有了智慧以後，要去苦得樂，無有不圓滿的。

佛法當中最重要的中心就是對於一切法真實的內涵如實的了解，一點不含糊。要了解無我、空性（平常我們說業感緣起），世間一切萬事萬物，不論有情、無情，都不是天生有真實的自性，都是依靠因緣條件而生起，這樣的業因感這樣的果報，而它的本質就是空性，佛法就是講這個。通達空性有何等殊勝的利益，不了解又有多麼大的禍患，這個在後面別學毘缽舍那的時候再說。這個內涵非常深廣，也是三乘最重要的，所謂般若是三乘之母，修學聲聞、緣覺尚且要，何況是佛、菩薩，佛菩薩所證悟的般若更是深遠，這裡暫時不談。

【今當略說所餘德失，先說功德，此中慧是現後一切功德根本者，如龍猛菩薩云：「慧為見不見，一切功德本，為辦此二故，應當攝受慧。明是求法義，及大解脫本，故應先敬持，大般若佛母。」】

除了這個最核心問題以外，現在簡單說明一下其它的勝利過患。有這個基礎以後，才會啟發我們一心一意要學這個最重要的中心。因為這個中心本身非常深奧、難懂，一時不容易體會得到，所以雖然一般情況應該是先從根本上講起，這裡卻先不講根本，先把其餘枝枝葉葉的好處說出來，你了解了枝枝葉葉都有這樣的好處，那更會啟發我們的好樂、羨慕之心。枝末的禍患了解了以後，才會進一步了解根本的過患更是厲害得不得了。所以先把其餘的、次要的，一步一步說出來，暫時不說明根本。

先說通達智慧有什麼好處，這個功德還不是指如實了知人我、法我的空性智慧。智慧是現世乃至後世將來所有一切好處的根本，這句話要牢牢記住。這裡先標「宗」，也就是整個大主題，我們一直學習、體會、應用的就是這個。你能夠深廣去體會，你的行持就能跟它相應，自然而然你的痛苦就相對地減少，功德也相對地漸能圓滿。不要說心理的，就是生理的，乃至於平常我們眼前所看見的這一切，千真萬確的就是這樣。

龍猛菩薩是佛所懸記的傳性宗的一位大宗師，也是所有真正有成就的人所共同推仰接受的。不管從哪一個立場來說，他確實最能夠如理決擇佛的深義以及智慧，可以說是一位代表者。現在先引他的話：智慧是現見功德與不現見功德等一切功德的根本。為了成辦此二功德，應該在智慧上好好的努力攝取受持。所以我們應該常常告訴自己：來出家不是自討苦吃，是為求真正快樂，而苦樂的根本原因就在智慧的有無，應該從這裡深入。就像看病一樣，你病得難受，不是光躺在那裡，這是沒有用的，你應該先找到病因在哪裡，以及如何對治它，一切問題都是這樣的，所以說真正佛法的中心在智慧。

了解了這個，要生生努力去追求與學習般若，因為這是佛法的中心，我們要把修行的重心擺在這裡。所以如果談修行，卻連這一點都不了解，那修些什麼行呢？這就是越修越錯的原因，這一點必須要了解。這個雖然是淺近的，但卻是得大解脫的根本，大解脫就是徹底圓滿地解決生死。在這傳承當中的說法，有一種解脫是二乘果，另外一種是無上菩提的佛果，也就是徹底的大解脫。所以我們首先應該以最恭敬的心情去受持大般若，這智慧是諸佛之母，佛果就是從般若出生的。前面提到將如實通達無我真實慧擺在後面講，先講餘德，也的確應該如此。在我們還沒有如理修學之前，餘德確是應該先了解的，見到原來我們要的內涵都在這裡，會推動自己步步依法深入，一直到罪障漸漸淨除，資糧功德漸漸積累了，才能夠徹底、如實了解無我真實之慧。

【慧如施等五度之眼者，如《攝頌》云：「若時為慧所攝持，爾時獲眼得此名，如畫事畢若無眼，未畫眼來不得值。」於餘功德皆須慧者，譬如妙金所作莊嚴雖已殊妙，若更嵌飾帝青等寶，尤為可意。如是從施乃至靜慮，五種金莊嚴具，若以揀擇理非理慧鈿寶嵌飾，更為希有。】

所謂「五度如盲，六度如導」，第六度就是智慧，它就像前五度（布施、持戒、忍辱、精進、禪定）的眼睛。《攝頌》說，做任何事情有慧的攝持，就得到了眼睛。就好像我們畫一個人，別的部位都畫好了，沒畫眼睛的話，這張畫沒有用，若畫上眼睛，這張畫應該有的價值就顯出來了。反過來說，畫一個簡單的輪廓，也有眼睛，大家一看就清楚；當然輪廓沒有是不行的，輪廓本身就像五度。我們以前提過《大智度論》中的比喻：好比菜當中加鹽一樣，鹽應該加在菜裡吃的，不能單吃鹽，彼此之間有這樣的一個關係，所以說方便攝慧，慧攝方便。其它五度的功德都需要慧的攝持，譬如我們有一個上好的金子做的莊嚴的東西，再以最好的帝青寶放上去，真是錦上添花。就像古代帝王的皇冠是用金子做的，上面再嵌一顆寶石或金剛鑽。同樣的道理，前面的五度如果能夠由智慧揀擇，才知道如理非理。鈿是金做的花，實際上還有其它的意義，譬如在高貴的東西上面鑲嵌的特別裝飾，這個就是鈿寶。前五度若以智慧的鈿寶來裝飾，那更是希有。

我們常常說「修福不修慧，象身戴瓔珞」，雖然福是修了，但因為沒有智慧攝持，結果下生的果報是畜生戴瓔珞，那有什麼用呢？只是讓人看起來很好看而已。舉個簡單的譬喻，把小鳥捉在籠子裡面，你把這個籠子裝飾得非常好，我們人看起來覺得非常好，而小鳥卻痛苦不堪。所以畜生雖然戴了瓔珞，卻是苦不堪言。當然這個畜生什麼心情我們不知道，不妨體會奴隸扮帝王相的感受，把帝王的衣服穿在奴隸身上，然後叫他做傀儡，你說這個奴隸會舒服、開心嗎？我想我們也感受得到，或者叫你做一個政治傀儡，你還是苦不堪言。所以並不是人家向你磕頭、給你錢，你就快樂，沒有智慧攝持就會這樣。所以布施、持戒、忍辱、精進、禪定都是需要智慧攝持。

p. 324

【由此能令施等五法成清淨故，猶如意識，能於眼等五根之境，分別德失而為進止。如吉祥勇云：「此施等福德，若有妙慧力，如諸金莊嚴，嵌寶尤光顯。慧於彼彼義，增廣功德力，如根於自境，由意顯其力。」】

「清淨」就是無漏的、究竟圓滿的。漏的另外一個名字叫「染污」，所以清淨就是無染的，由智慧能夠成就無漏的功德，最後是究竟圓滿的報身報土。在我們身體上也是一樣，眼、耳、鼻、舌、身對境會有感受，但是對境能清楚地分別決擇進止取捨的卻是意識，「智慧」對於五度亦復如是。吉祥勇所說的偈子就是說明這個道理。

《大寶積經》上面有兩句話：持戒如果是執著戒相的話，這個持戒根本不清淨。不管布施、持戒、忍辱、精進、禪定，如果沒有智慧攝持的話，都沒有太大的意義。為什麼持戒而執著戒相，戒就不清淨？要持戒的話，不執著也不行，執著又不行，到底怎麼辦？有很多人覺得不要執著，要自在，所以他要這樣就這樣，早上要幾點鐘起來，就幾點鐘起來，晚上睡不著，就大家鬧一鬧，何必執著呀！你說這個對嗎？當然不可以。反過來說，持戒而太過執著，這又不對，那怎麼辦？沒有智慧攝持則處處覺得矛盾，有了智慧攝持的話，所有在以前看起來矛盾之處，不但不矛盾，反而是相輔相成，互相符順，沒有這樣還不行。

舉一個簡單的例子，譬如我們能夠坐在教室裡面上課，之前一定要造一棟房子，否則風吹雨打、太陽曬，那可不行。所以把房子造起來，牆壁、地板、天花板統統蓋起來，這就好像佛法上面所說的「有」。牆當然要圍起來，可是偏偏圍起來的時候還要挖兩個洞，把有的地方拿掉。一方面要砌起來，一方面要把它挖掉，是不是很矛盾？如果把所有的牆擋得死死的，這樣造起來的房子變成了你的棺材，死路一條；如果你在外面，沒有入口，那這個房子對你毫無價值。牆壁要挖幾個洞，明明要砌起來的地方卻把它拿掉，一個是「有」，一個是「空」。之前覺得有空兩個相反，懂得以後曉得，你要這個房子，還非要把這兩樣配合起來，才能夠派上用場。曉得要配合了，還要恰到好處，比如門一定要開在這裡，如果把門開在屋頂上，那當然不行，在地下挖一個洞也不行，一定要在恰當的位置，不能亂開，而且門是門，窗是窗。你有了智慧的話，就會了解平常看起來好像很矛盾的事情，不但不矛盾，而是必須要如此互相配合的。

原則已經說明了，進一步談剛才的持戒，當你不了解的時候，講戒相就以為在持戒。現在深入探討為什麼要持戒，修學佛法，不管是自求解脫也好，乃至於究竟圓滿解決一切眾生的苦樂問題而發大菩提心也好，目的是共同的，就是解脫，就這一點來說大小乘完全一樣，只是解脫的量小大不同。現在了解了痛苦的根本原因是業，業的主導是惑，惑的正對治是明，明是對治無明的，所以你要對治無明，必須是得到了智慧以後，問題才能解決。可是要得到智慧要有方便，換句話說，要有這樣的因，才感得這樣的果。那麼這個因、這個方便就是戒定慧，把握住這個原則去走的話，那就對了。所以為了達到這個目的，第一步的確要持戒。

以前對事實的真相之所以不懂，是因為沒有辨別的能力，這是要有人來教導的，世間法要世間人教導，出世法要出世者的教導。教導我們出世間的是佛陀，在還沒有跟他學得相應之前，我們是渾身錯誤、無始無明所惑的凡夫，從知見開始到行為，一切都在錯誤當中，所以你只有依靠他、聽他的，目的不是為了他，還是為了自己。就像唸書一樣，我們付了學費跑到學校裡聽老師的話，不是為了老師，是為了自己，這個是很正確很簡單的事情。同樣地，佛告訴我們為什麼要這樣做，這樣做對你有好處，那樣做沒有好處，所以我們要持戒。持戒的目的及究竟意義是要解脫一切煩惱，一步一步地推究，煩惱的根本就是不了解世間真相而起的執著，這又分人我執、法我執。你學了半天，如果不但根本問題不能解決，反而更執著的話，請問你學什麼呀！不是完全學錯了嗎？但是的確學上去是要方法，所以要擇善固執，了解了這點就一點都不矛盾。

《金剛經》上有個譬喻，我們在生死苦海當中恐怖無比，要渡過生死輪迴大海到彼岸去，需要方便舟，在你沒有去之前，要戰戰兢兢地去造舟、划船，不能讓船有一點漏洞。所以持戒的時候，如浮囊喻：羅剎來要那個浮囊，整個給他固然不可以，半個也不可以，乃至於說一個小洞也不可以給，因為只要浮囊有一個洞漏了氣，你就會送命了，所以要執持得非常嚴密。等到一旦過了岸，當然不會把船扛在肩膀上，也不會坐在船上，因為已經到了。現在你還在苦海當中，等將來到彼岸了，你一定要捨舟而去。所以這個次第很清楚、很明白。要是我們不了解這個次第，會認為不要執著，實際上又犯了一個毛病，我們完全在此岸，還在生死苦海當中，連動都沒動，結果連過岸所需要的船也不要了，自己還覺得不執著，那注定你永遠就在這裡轉。所以每一個次第都有一定的內涵，能夠辨別這些都靠智慧。不要說世間法，就是已經修學佛法了，五度是如理或非理，還要靠智慧來決擇，所以「智慧」是真正稀有啊！布施雖然使你得到好的福報，可是弄得不好的話，是大象戴纓絡，那可不好受！反而成了布施的奴隸。就算感得帝王的福，這也不是我們要的！外表的繡花枕頭固然好看，裡面真實的內容才更為稀有，要把這兩樣東西配合起來。

【如是信等根中以慧為主，若有慧主，則善了知施信等德，慳等過失。次乃善巧盡諸煩惱，增長功德所有方便。如云：「信等根中慧為主，如餘根中須意識，有此為主知德失，亦能善巧斷煩惱。」】

修學佛法的三十七道品中，第一個四念處，它的本質就是智慧，有了智慧，然後根據這個一步步地行持。其次是五根、五力－－信進念定慧，當中最主要的也是「慧」。如果以慧為主來攝持，而修行信進念定的話，樣樣都能成就。同樣的六度當中也是以慧為主。這裡「施信等德」中的「施」是指六度的前面五度；「信」指五根的前面四根。能善巧地了知施信等德及慳等過失，然後如理行持，才能夠淨化一切煩惱，增長一切功德。所以所有修行的種種方便都在「慧」當中。

【又諸菩薩將自身肉施諸求者，如從藥樹而取，無慢怯等分別變異，亦因智慧現證真實。又由慧故，能觀生死涅槃所有衰損，為利他故，修學尸羅能令戒淨。由慧通達忍與不忍功德過失，令心調伏，則邪行眾苦無能奪轉。由慧善知為應精進事，即勤修彼道極昇進。又住真實靜慮所有最勝喜樂，亦是由慧依止正理之所引發。故淨施等五法以慧為依。】

由前面這麼一步一步上來到登地，乃至於到成佛了，這個過程當中要行種種殊勝難行苦行，譬如說施身肉等等，我們看起來覺得這麼難哪！但是大地菩薩做起來並不難，就像從藥樹上面取藥一樣容易。所以對菩薩來說，布施這些內心是無慢、無怯等分別變異。我們布施的時候會有兩種心情，如果我們有能力布施，心裡會瞧不起對方，總覺得好像是我送他的，乃至於先教訓他一頓，這種心態都是慢心；反過來，如果他一開口向你要一百萬，這時你內心就怯了，總之不是慢就是怯。菩薩完全沒有這種心情，不要說錢，乃至於身肉手足等等任何一樣東西，他沒有一點慢怯等分別變異，內心當中如如不動，這就是由於有智慧攝持而行。當現證無我真實慧以後，會發現原來我們一向執著的這個「我」，以及我所依憑的五蘊，本身是空的，因此別人來取身肉時，就像在「空」當中拿一樣。就譬如儘管火光燭天，或風大得不得了，對虛空本身始終了不相干，就像這樣，這都是靠智慧。

由於有了智慧，如理了解了過失與功德，是處與非處，才辨別得出生死涅槃當中應取應捨的差別。我們現在因為不了解這個，所以明明是苦的事情，卻認為是樂的，大家在名利上面爭得頭破血流，從無始以來就一直忙這個，結果不但沒有好處，反而把自己害得苦不堪言，要認識這個需要靠慧。真正了解、認識了以後，不忙顛倒事，更進一步為利益他人而廣學六度的時候，你也必須要以慧來布施、持戒等。持戒能不能清淨要靠慧；忍辱也是一樣，因為有了智慧，能夠通達忍與不忍的功德過失，就不會為外面的種種境界所轉。對於有情我們能夠耐怨害；對於修行我們能夠安受苦；而更重要的是諦察法時，由於對法的特質了解了，所以可以調伏自己內心的煩惱，受種種的難行之苦，進一步再去濟度一切眾生，那時眾生種種的非理邪惡，你也不會退轉。總之，由於智慧，種種的艱苦事不會使你退轉，這些邪行眾苦也不會把你原來的志趣壓伏，如此才能夠無動無轉，也不損害你真正的願心、行心。

有了智慧，會善巧了解應該如何行精進，藉由精進在所學的道路上才能更深進。乃至於學靜慮的時候也是如此，也要依止慧才知道如何依正理引發定。雖然此處並沒有正確深入地說明定，可是我們大略都了解一點。舉一個大家最常見的《小止觀》中的數息為例，在修學定的十個方便當中，前面幾個是準備，譬如說要「呵欲」、「具緣」等等。正修的方便有五樣：欲、精進、念、巧慧、一心。做任何事欲一定是第一，沒有欲的話，做什麼事情都做不成。這裡的欲是善法欲，世間則是跟無明相應的貪欲，沒有貪欲心策勵你的話，你也不會有興趣的。修學佛法要善法欲，有善法欲以後要勤精進，此外還要念，更進一步還要巧慧，善巧了解才能夠安住、得到。所以五度當中任何一度要想得到圓滿與清淨，一定要以智慧為依。

【如云：「菩薩開慧眼，雖施自身肉，如從藥樹取，無別無高下。」又云：「慧見三有獄，勝解度世間，持戒非自利，何況為三有。」又云：「慧者有忍德，怨敵莫能害，如調伏象王，堪多業差別。唯勤墮苦邊，有慧成大利。」又云：「諸已趣歧途，集過重罪染，惡人豈能成，靜慮妙喜樂。」】

經文上說：當菩薩慧眼開了時，從自己的身上取肉，猶如從樹上摘顆果子一樣，沒有什麼，動都不動。除了布施以外，持戒也是這樣。由於有智慧，所以清楚地見到三有如同牢獄一樣，而且對這個知見能夠產生殊勝的定解，這個勝解就是欲，它就會策發你，所謂「信為欲依，欲為勤依」，勤就是精進，有了精進的話，一切的善法都能生起，我們要求超越世間的果就可以得到了。在大乘佛法當中，持戒不僅僅是為了自己，樣樣東西都是為了別人，對於三有的一切，根本不為它所動、所騙，這些都是以智慧的力量才能夠這樣如理辦到。

就如同上面說：菩薩開了智慧眼以後，即使身肉送給人家，都像在樹上採藥一樣毫無痛苦，而採下的藥也確實能夠把病治好。現在亦復如是，捨掉外面種種的金錢、名利等，乃至於頭目腦髓，對菩薩而言一點也沒痛苦，還能把眾生的病都解救好，眾生的病好了，自己的病也就好了。這個都靠智慧！所以我們真正要求的是智慧。不過這個地方特別注意，智慧要用在布施、持戒上面，這些都必須深入的觀察了解。千萬不要說，既然智慧最重要，別的就不要了；反過來學別的，智慧又不要了，這些都要靠智慧來辨別。

有了智慧的話，就能夠忍種種的怨害，就像已經調伏的大象王。象力量大得不得了，以前印度打仗的勝敗往往就決定在大象王上。你的心一旦調伏了，就什麼事情都不怕了。精進也要靠智慧，如果沒有智慧攝持的話，忙了半天，受很大的苦，都是沒有用的。像印度外道受的苦，例如倒吊在樹上面、挨餓，乃至於學牛狗吃糞等等，我們做得到嗎？但是這樣做沒有用，一定要有智慧攝持才可以，有智慧攝持才能夠有大利益。靜慮也是一樣，如果認識錯誤，走上錯誤的路，造了種種的罪惡過患，在這種情況之下，是不可能得定的，所以這也要智慧。上面是針對五度一一說明。

【又二功德似有相違，由是慧故能令無違。】

往往幾件事情好像相違背的，但是如果有慧攝持就能夠無違。實際上有太多的事情都需要這樣，譬如說持戒的目的是要去掉執著，但戒本身卻是要由執著開始，那怎麼持呀？這個我們就不懂了。不必說通達甚深智慧，一開始如果我們學對的話，就可以了解得很清楚。我們第一步學，一定要持戒，戒的目的就是要跳出生死輪迴，生死輪迴的根本在業跟惑，業跟惑不在外面，而在自己身心。所以持戒要從內心持起。當煩惱生起來，一見到就要把它停止；有些事情你不想去做，但是卻是必須要做的，就努力策勵自己去做，這就是持戒。所以說「不執著」的意思是不要執著戒相，應該從戒法、戒體上面用功，在這個上面就要執著了，這叫擇善固執，把持著戒法、戒體，一步一步走上去，就可調伏自己的內心。

內心粗猛的煩惱調伏了，就能夠漸淨相續，這有兩個好處：第一，修學佛法並不是一生一世的事情，必須要來世生生增上，如果因為未調伏而造了種種惡業，以致墮落惡道當中，就沒有修行的機會了。而要生生增上，戒是根本因，持戒才能夠得到人天身，才能夠修學佛法，這是戒的第一個功德。第二個功德，因為你能夠持戒，能把內心種種的煩惱調伏，進一步才可以學定，得了定之後才能夠開慧，開了慧就能把煩惱的根本－－二我的執著徹底拿掉，那個時候，就是把你擺在火裡面烤，用原子彈炸你，你仍安然自得。注意！那個時候的不執著不是我要睡覺就睡覺，要吃飯就吃飯，要幹什麼就幹什麼，而是即使把最嚴格的戒相擺在那裡，你卻找不到一點戒相可得，這個才是不執著的真實原意！絕不是我們凡夫自以為的不執著，這千萬要認識。現在我們看經不懂得內涵卻說：唉呀！你不要執著。不執著的真義是把人我、法我二執根本拿掉，找不到可執之處，所以儘管一天到晚嚴格地持戒，卻沒有一點戒相可得，這個才是不執著的真義！

說起來真是可憐，教理本來是告訴我們修學佛法應有的知見，是最好的，現在我們不要了，只想修行，結果沒有教也修不成。反過來，學了教以後，真正意義又不了解，認為不要執著，實際上連執著的意義都不了解，結果戒也不要了，認為這樣才是解脫，這兩者都錯！都是犯了相似之見。對於一件事情，總覺得不同做法之間好像是互相違背的；如果有了智慧，是完全不違背的，那時候你才能正確地了解。

不執著有幾個層次。譬如說刀砍在頭上你了然不動，那個是修相應的層次；我們現在不要說刀砍上來受不了，眼睛瞪你一下，你馬上跳起來，心想這傢伙為什麼瞪我？這也是有方法調伏的，那是屬於聞思相應的層次。如果你了解的話，他瞪你也好，打你也好，因為持戒是從自己內心上戒起，所以當你做到了以後，會知道自己做對了，然後安住在這個戒上面，這是我們現在相應的不執著。假定你內心不調伏的話，會覺得他為什麼打我？然後兩個人就打起架來了；或者雖然當前你忍住了，可是心裡面老是想著：他打了我一下，我總要想一些辦法來對付他。世間說起來，這個人蠻有修養的，說得不好聽是老奸巨滑，這不是正確的辦法。聞思相應的部分也有它一定的次第步驟，我們要了解在什麼狀態時學這個法，以及如何去行，凡是這些事情都是要靠智慧。

【譬如菩薩作轉輪王，王四大洲，然能不隨欲塵遷轉，是由具足慧臣之力。如是雖生猛利慈心，見諸有情極可悅意，然無少分貪欲和雜染，見有情苦，雖生恆常猛利難忍大悲，然無懈怠憂惱蔽覆不樂善行。又雖具足歡喜無量，心於所緣全無散動。又雖具足大平等捨，然於眾生所有義利剎那不捨，此皆由慧成，以慧力故，滅除此等力均之障。】

菩薩在修學佛道當中一定會生生增上。因為要廣度一切眾生，所以一直在世間轉，所呈現的都是世間的大富大貴，乃至於做轉輪聖王統領四大部洲。儘管有這麼多世間的欲樂，但是他不會隨欲樂所轉，就是靠這慧臣的功力。所以在上士道一開頭的時候就說明：「由慧攝持的方便是菩薩的解脫；由方便攝持的慧是菩薩的解脫。」反之如果沒有彼此攝持的話，不管是偏重慧或是方便，這個菩薩都被綁住了，換句話說就是不能行菩薩道了。《廣論》前後是一貫的，前面是提出總綱，現在這地方是個別細說。總之，修行最重要的是對於所學的內涵要有正確的認識，而非只是一味地想學，學了半天卻是學我。正因為我想學，所以要去學佛，那佛怎麼講的？對於經論上面所講的我們還不一定懂，因此一定要靠菩薩、祖師的註解，而且要「無垢」的，這個很重要，否則你隨便聽人說，講得好像頭頭是道，卻是相似法，結果愈走愈錯。

修學菩薩道的人，第一個一定要有大慈悲心，就是與樂、拔苦兩樣事情。你要給人家快樂，應該是看見一切有情都是可悅意相，親愛得不得了。如果是世間的親愛就害了，那個都是為情所染！修學菩薩道的人，雖然慈心遠遠超過世間人，卻沒有一點點的貪欲和雜染在裡頭。另一方面，看見有情受種種苦惱，因而生起恆常猛利難忍的大悲，希望幫忙拔苦。要是看見了苦就害怕得不得了，怎麼去幫忙別人呢？如同自己需要動手術、吃苦藥，心裡非常害怕，要你進一步幫別人除苦的話，一定會產生憂惱，就算去做也會懈怠。現在因為有智慧攝持，所以雖然生起這樣猛利的大悲，但在救度別人的時候心不憂惱，身心不會懈怠，而且樂於行善，不會被懈怠、憂惱所覆蔽、障礙。同樣的，我們修慈悲喜捨中的喜心，平常我們一歡喜心裡面就散動了，現在儘管歡喜無量，內心卻安然不動。修捨要捨掉一切，是無量捨、平等捨，也就是樣樣東西都一點不掛在心上，但是對於利益一切有情，即使是一剎那，乃至於最小的事情你也不捨棄。

上述慈悲喜捨的兩種狀態，表面看起來矛盾極了，修了捨心，卻要對有情一剎那也不捨；歡喜到絕頂，心裡面卻了然不動；痛苦無比，卻是一點都不怕；親愛得不得了，卻是一點沒有染著，這兩個力量所以能夠並駕齊驅，都是靠智慧，所以一定要止觀雙運。修學佛法也是一樣，沒有智慧，那真難哪！說是要弘法，弘了半天，被法弘去了，所以六祖大師說：「現在你才是轉法華，以前你是被法華轉！」這個話很有道理。沒有智慧去看經典，看到哪裡就被它牽到哪裡。譬如，學唯識的人只說唯識好，學中觀的人只講中觀好，大家吵得天翻地覆，那不是學經，而是被它轉去了。現在了解了這個，你才能真正的轉法輪。

近代有很多大德都非常了不起，結果仍難免偏在自己所學上面。當然這有兩種可能：一種是菩薩示現，為了接引後面初機的學者，當條件不夠時，不必樣樣都學，先學一門，再慢慢深入，最後自然可以摸得到，其他的暫時不管，這種情況絕對是正確的。另外一類就可能會有錯了，學唯識的就說中觀不對，學中觀的說唯識不究竟，乃至於說某部經是偽造的等等，弄到後來變成大乘非佛說，到最後連小乘也否定了。這些情況我們必定要了解，並且要會辨別，所以具慧是最最重要的。

p. 325 (4)

【如云：「菩薩具王位，根境如天物，性不變非理，是慧臣德力。慈心純利他，然無貪薰染，悲不忍他苦，不憂懈低劣。雖喜無散動，捨不棄利他，諸德所治品，由慧滅故妙。」】

就像上面所比喻的，重頌中又說：當菩薩具轉輪王位時，所享有的根身乃至外面所對的一切境界，就像天上來的一樣，好得不得了，但是不管外境怎麼好，他仍能安住，而不被它所動，這是由於能如實了知事實的真相，這個是靠智慧。

為什麼這裡稱為慧臣而不是慧王呢？因為菩薩的方便跟智慧兩樣主要特徵之中，不共的是方便，所以王不是智慧而是方便，智慧是臣，因此稱方便是父，智慧是佛母。像慈、悲、喜、捨四無量心，每一樣都有它殊勝的功德及其所對治品。它們所以不被障礙而能產生功效，對治它們個別所對治的種種煩惱等等，都是靠智慧成就的。

【又如《讚應讚》云：「不棄捨法性，亦隨順世俗。」謂諸相縛所執之事，雖微塵許亦不可得。於此法性獲大定解而不棄捨，然與世俗內外因緣各別生果，所獲定解無違隨順。】

這就是常常講的「不變隨緣，隨緣不變」，這話講起來好容易，但是做起來可不簡單！法性本身是空，換句話說「如如不動」，不是坐在那兒一動也不動，而是根本了無動靜之相，也就是在任何狀態下，當外境動得天翻地覆時，自己內心卻是了無動相。所以「不捨棄法性」是指不變，「亦隨順世俗」，卻能隨緣；反過來，隨緣卻能不變。正因為內心能不變，才能隨緣，否則連自己都在裡面翻筋斗，還說要救人，救些什麼呢？

世俗是千變萬化的，你一旦跟著世俗轉，必定會處處被綁。這「相縛」特別的意義是指對於眼前我們所對的一切境相，包括種種外境以及裡面的根識，不能如實了達它是如幻如化，緣起而性空的。裡邊能認識的，在法相上稱為識的見分，外境叫相分。不論裡面的識心或外面的六境，處處被事相所綁。法性是根本「性空」，乃至無微塵許可得。所以祖師們在開悟以後，發現「大地無寸土」，什麼都找不到。這時候不能停在那裡，停在那裡是不對的，因此「無佛處急走過，有佛處也莫停留」。這種情況雖然相上是隨順世俗，但內心卻安住在法性上，反過來正因能安住在法性上，所以才能隨順世俗。既然你對世間平常所執著的那些相，已體會到無微塵許可得，在世俗當中就可以任緣而轉，而且了然不動。

法的特性總相是空，所以叫如所有性，又叫真如，如如不動。對法性獲得了大定解，並且不棄捨，然而與世俗因緣內外個別生果卻不違背。雖然一切都空，但是正因為空，所以一定有緣起，因為緣起，所以有空，這就是中觀不共的殊勝法門，這個在毗缽舍那當中慢慢再講。中觀以下是說「空，所以不常；有，所以不斷。」這是普通的講法，中觀不共的勝法卻不是這樣的，它是「空故不斷，有故不常。」跟我們平常的概念不太一樣，也正是它真正殊勝的道理。關於這點要等到後面毗缽舍那講完了，那個時候才能了解真正佛法的核心。

智慧的特質是能夠了解看起來相違的兩樣東西，不但沒有違背而且還隨順，你靠我，我靠你，就像拿兩枝筷子夾東西一樣，你不能說是哪根筷子夾的，而是互相依靠，相對安立的，天下的事情都是這樣。

所以我常常說我真是個常敗將軍，在這裡向大家報告自己失敗的經驗，雖然是屢戰屢敗，我卻曉得雖屢敗還要屢戰，如此而已。真正弘法還談不到，因為對法我還並不真正了解，只是在摸索、聞思的階段，這一點自己最清楚不過了，若被眼前一點小小境界轉走的話，那連做學生都不一定夠資格，這話怎麼講？在佛門當中，古代的大德們不像世間的父母這樣哄你，而是要你去求的，因為法一定要用求的！也許有人會問，那不是不慈悲嗎？正因為他們慈悲，所以非這麼做不可。原因在此簡單地說一下：法是尊貴、莊嚴的；法爾如是，你如果對它稍微有一點點不恭敬或輕慢，那對自己是無比的傷害，如果還起瞋心的話，那對自己的傷害更是無法計算。世間人動不動就鬧彆扭、發脾氣，在修學佛法的時候，如果對上師你也動不動就發脾氣、鬧瞋惱的話，那你親近了他不但法沒學到，還會因為這個脾氣把自己送進地獄，真正的佛菩薩絕不忍心這樣。由於不懂得佛法，我們總是想像佛菩薩應該比父母還要慈悲，所以應該一天到晚在你旁邊哄你，可是實際上的狀態並非如此。如果不如理造了惡業墮到地獄中，受了無邊大苦出來時，因為老脾氣還在，遇到善知識後，犯同樣的毛病，又墮落下去了，所以永遠在生死中輪轉！這一點我們必定要了解。

本論最後的奢摩他及毗缽舍那我暫時不講，有好幾位同修說，這部分不講覺得不夠圓滿，的確佛法真正的中心一定是在毗缽舍那，可是不要說在座的諸位，當然，內秘菩薩行者是陪著我們玩的不談，以我自己來說，本論開始的第一步我都沒有學好，也正在學，雖然文字懂得了很多，可是連要怎麼親近善知識都還不知道，所以真正談修行還在門外。要想把前面的部分學好的話，已經夠我們學一段時間了。如果真正照著這麼去做，那後面的毗缽舍那一定會有因緣學的，這是非常清楚明白的。所以不要以為現在好像沒有學到什麼，如果這樣想，表示你連佛法應該怎麼學都不懂，應該回過頭來看《廣論》前面。那種好樂的心本身是正確的，我們的確要有這個好樂心，而且豈止要學毗缽舍那，我們要學佛耶！即使往生淨土，不要說下品下生，就算上品上生我都不要，因為我要學阿彌陀佛！去西方也是為了效學阿彌陀佛，要度盡法界一切有情，以這種心去才是正確的。所以對自己的目地及心裡的行相等等，每一個地方都要能辨別得很清楚，這些都是要靠智慧。所以智慧的功德是無量無邊，現在不說智慧的內容，而先讓我們了解它真正的特質以及有什麼特別好處，我們就不會忙著去盤腿、要拜多少佛，或者要唸哪部經了。唸經是為求智慧，實際上做一切事情的目的也無不為此。

【又諸餘人認為極相違事，然具慧者皆能隨順令無所違。】

很多在別人以為是相違背的事，你若真正具足智慧，就會覺得沒有違背。記得當年我修學佛法時，處處地方覺得這樣做有這個毛病，那樣做有那個毛病，弄來弄去都不對，一直等到依止了善知識，經過學習後才慢慢地了解其實並不違背。我們也常有這種經驗，有時候大家爭論了半天的問題，當了解了以後，發現根本不需要爭論。

具慧還有個妙處：平常以世間來說，任何一場論辯永遠是公說公有理，婆說婆有理，從來不可能得結論的。但是當對佛法了解了以後，在任何情況之下，你都能夠找到一個很合理、圓滿的解答。不過有個先決條件：大家是如理來修學佛法的，不是蠻不講理。對於蠻不講理的人而言，儘管你說得很正確，他會說：「就算你有理，我就是不信你那一套，你拿我怎麼辦？」這種情況我們不談。這裡特別要說明的是，如果你真正具足智慧以後，別人覺得不行的事情，你全都能解決了，更重要的是本來看起來違背的事，現在不但不違背，反而相隨順了！

我們常用一個比喻：廁所的糞便真是臭得要命，人人不歡喜，但是如果你有智慧，不要說佛法的智慧，單以世間的智慧，就會覺得這個東西好得不得了，因為最好最美的花，以及最好的果，都靠它長成，化學肥料有種種副作用，它卻一點點副作用都沒有。東西是一樣的，就看你怎麼用。世間的事情尚且如此，何況佛法。同樣的，當人家來罵你時，以前你是難以忍受，現在懂得了佛法，知道這是善知識，來成就我的忍辱，沒有他，我還不能成佛呢！所以從這一點我們了解到，在別人以為相違的，有了智慧就不覺得違背了。佛法的確太美了！

這個地方為什麼要特別說明功德呢？就是為了讓我們產生最深刻、最殊勝的見解－－智慧是真正修學佛法的重心。如果能把握住智慧，然後運用在修行上面，不管修什麼都能成就。

【如前論云：「若開若遮止，佛語或有定，或是不決定，然皆不相違。」謂大小乘及經咒中，見有眾多開遮不同，若以一人雙修二事，尋求無邊經論密意時，諸愚無慧雖覺相違，然諸智者實見無違，亦是慧之所作。】

前論告訴我們：有一些事情，有的時候該做，有的時候不該做，該做的是開，不該做的是遮。有的事情佛承許決定要這樣，有的時候不決定這樣，但是不管決定或不決定，彼此都不相違背，這就是靠智慧的決擇。

在大乘、小乘，性宗、相宗，顯教、密教中，有太多地方看似不同，那是因為我們學得不善巧，才會是此非彼。《法華經》上說得很清楚：十方諸佛無一例外都已究竟圓滿了，諸佛引導眾生只有一個目的－－幫助眾生成佛，但是因為眾生的根性千差萬別，所以佛用種種的方便，把無量劫捨頭目腦髓所證得的法，辛苦地傳佈在世間。現在學佛的弟子卻說這個不對、那個不對，怎麼會不墮落地獄？佛千辛萬苦所證的無價法寶，你卻一下子就否定它，你賠得起嗎？所以現在不要急著跑去修行，而是應該先要有無誤的認識。自己修行的內容要沒有錯，否則不是原地踏步，而是大大退步，結果不是傷害別人，而是傷害自己，這件事情我們務必要了解！

以我自己的經驗來說，剛出家時，總覺得我是來修行的，到廟裡還要做那、做這，處處覺得不對。現在才了解以前錯了！正因為要修行，所以跑到廟裡來，從早上打板開始，我樣樣願意做，如果我還有點氣力的話，恨不得把四十八單全擔起來。儘管現在我即使早上做一點點就沒氣力，我唯一能貢獻給大家的就是講課，所以我就盡心盡力地去做。叫我去做什麼我都不怕，我就怕自己不做事情，不是要來積聚資糧淨除罪障的嗎？若不努力淨罪集資，那要靠什麼？這就是智慧啊！當了解了這點後，豈不是正好有助於福慧雙修嗎？

我們學佛要解決一切人的問題，現在我雖然才剛開始，還沒有把佛法的內容學會，像佛一樣親自做到，可是我若能把佛的法圓滿地留在世間的話，不就等於像學了佛一樣的功德嗎？因為我了解了這一點，所以即使是掃地、燒飯或把佛桌擦乾淨，只要讓別人看到很歡喜，那我就得到功德了。儘管沒有佛陀的智慧及圓滿的功德，我卻可以得到這麼大的福報，而這些福報是跟智慧相應的，是無漏的，自然地我們做任何事情就會高高興興，做的時候有功德，高興又是隨喜功德，那真是增上無比呀！眼前這些都靠智慧。現在我深深感覺到自己以前的錯誤，很痛心地把屢敗屢戰、屢戰屢敗的經驗告訴大家：要想修行，不要先忙著去盤腿，第一件事情，在內涵上務必要先認識！

當一個人要修二件事情，而要找無邊經論的秘密意趣之時，對愚癡沒有智慧的人而言，會覺得相違背，然而對真正有智慧的人來說，卻覺得不違背。剛才我所引的比喻都是說明這個。真俗二諦是絕對不能分開的，所以慧和方便一定是不能分開；淺的也是一樣，我們原本來是要念佛修行的，現在卻偏偏要我做很多事情，那怎麼可以，以為這兩件事情是互相違背的；如果真正了解後，會覺得不但不違背，而且正是幫助自己念佛的！反過來，若說「我是要來求福德的，不要念佛！」你求福德是為了要得到真正的快樂，如果不求佛的智慧，所得到的福德是三世怨，將來到地獄去，這是福德嗎？所以，凡是這種地方，一定要把文字所指的內涵認識，然後照著所認識的不斷地行持，真正修道就是從這個地方修起的，從開始第一步到最後都是這個樣子。

【如是無慧覺為相違，及有慧者見不相違事雖有無邊，然二諦建立及經論中互相開遮眾多不同，以慧分辨意趣無違，即是智慧無上功德。】

像前面所說的，愚癡者不了解而覺得相違背，而有智慧的人卻覺得不相違背，這樣的事件是無量無邊。因為眼前沒有一件事情是例外的，做世間任何事情都有它的副作用，但當有了智慧以後，這些副作用不但可以減到最低限度，乃至徹底消滅，而且變成正助雙修，真是妙不可言，這就是佛法。在這裡面最重要的不相違是真俗二諦的建立，真諦講「空」，要空到「一法不立」，有一點點都不行。俗諦講「有」，有就是「一事不遺」，一點小事都不能遺漏。這兩個差得十萬八千里，但是不但不相違背，而且是互相依止、相待而安立的，拿掉了「有」絕對沒有「空」，拿掉了「空」絕對沒有「有」，經論、祖師都特別開示這一點，對空、有二者，我們一定要這樣徹底地了解。不過學上去時，應注意絕對不是先從「空」下手，因為學「有」時萬一學得不對，還有「空」來破，可是一旦「空」學錯，那完了，就沒什麼東西好破了。就如同我常常講的，學了世間法，還可以拿佛法來破，但是學了佛法還執著的話，那就沒有辦法破了。因為你總覺得自己對，別人的不對，那完了！所以說持戒不要執著，也是這個意思。

除了二諦建立以外，經論互相之間眾多開遮不同之處，都要有智慧來分別，意趣才會無違，這就是智慧無上的功德。世間得到的只是小小的好處，而實際上一切好處，從小的乃至到最究竟圓滿的，都要靠智慧，這裡我們真正最重視的智慧是屬於最高、最究竟的。

現在不必講真俗二諦，就像大小二乘的開遮持犯，單單從形相上去看是絕對不一樣，就我們現在能了解的道理來說，雖然開遮是不同，但原則絕對沒有違背，都是要解脫生死的痛苦。假定只為自己，那就只針對自己的立場談解脫，如果是為一切眾生，目的還是相同的！大乘行者為了利益一切眾生，乃至殺人也對，這在小乘怎麼可以，殺了人那還得了，但實際上它不違背。從戒相上看是錯了，但從目的而言，實質上都是求解脫，不同的是：小乘人只求自己解脫，當然不會殺人；而大乘人為了幫一切人，處處以利益眾生為決擇點。比如佛陀因地行菩薩道時，眼看著某人將殺五百人，殺了五百人以後他會墮落，而且永遠沒有解脫的機會，卻阻止不了他，為了救這五百人並且幫助此人不墮落，當時唯一的辦法就是殺他以免讓他造大惡業。殺他是為了幫助他免於長劫墮落地獄，那豈不正是持菩薩戒必須要做的嗎？這其中還有更深的道理，單單從這個點是不能辨別的，我只是從很淺的地方說明。真正主要的無非是告訴大家：修學佛法的特質，就是在每一件事相上要把握住。事相是俗諦，就是前面的五度；把握住裡面的特質，知道怎麼做，那就是智慧。每一件事都要用「慧」這個德臣來輔助。

【一切功德皆從慧生者，如云：「世間圓滿從慧生，如母育子有何奇，善逝十力超勝力，一切無等最勝事，及餘一切功德聚，皆依如是慧因生。世間藝術及勝藏，所有如眼諸經典，救護覺慧及咒等，種種建立法差別。眾多異門解脫門，彼彼利益世間相，大力佛子所顯示，此等皆從慧力生。」】

世間的種種圓滿都是從智慧出生的，就像母親生兒子一樣沒什麼稀奇，換句話說，這是天經地義的事情！從世間一切到佛陀最究竟圓滿的十力、四無所畏，世界上最殊勝究竟，乃至所餘的一切功德，都是以慧為因。世間的藝術乃至五明，沒有一個不是依慧而生的。其中的內明必須從聞思修開始，經典就像我們的眼睛一樣，但是你還要靠智慧才能看到經典真正的內涵。救護我們的法有顯密等等各式各樣的差別，這是依不同的根性，對治不同的煩惱而建立不同的法門，都是為了得到一個共同的利益－－解脫。所有的這種種的方便，都是「大力佛子所顯示」，是佛子所行、所成就的，這都從智慧開始。以智慧這個因，才能生起這樣的功德和力量。

智慧的功德這麼好，聽過了以後，要在心裡不斷地思惟觀察。如果覺得思惟不起來，這個時候更應該努力，更應該懺悔。既然我們了解了這是根本，就不要因為思惟不起來而放棄。而且這種狀況很明白地說明一件事情：現在之所以不好樂或者不善巧，是因為宿生善根不夠、障礙力大。總算有幸還碰得到佛法，眼前唯一的機會就是懺除罪障，然後增強自己的力量。假定現在碰到了卻不做，後果是什麼？時間過去了，機會失去了，還有更重要的一點，我們沒有一剎那不在造業，既然現在積集的業跟修學佛法不相應，那麼將來能夠感得跟佛法相應的果嗎？修學佛法的人對這點都不懂，還談什麼呢？現在沒有種思惟觀察的因，將來一定沒有智慧的果，而現在造的種種惡因一定先感果，使你輾轉受苦，請問你願意在地獄當中受盡了千辛萬苦，百千萬劫之後再來嗎？這是我們平常真正要注意的。所以不要認為思惟觀察很難而偷懶，應該要往另外一個方向走，這都是針對智慧而言。

宿生沒有努力，如果還不趁這個機會趕快淨除罪障，以後就沒機會了！只要能夠加強這個概念，雖然還沒去做，這個概念放下去就是業！業包含思、思已業。你想到自己以前沒做，現在一定要咬緊牙關去做，那個時候就會多一分力量，看見佛，就會一心地禮拜、念佛、求懺悔，那句佛號念起來是有力得不得了，親切無比，因為你覺得唯一的依靠就是佛，將來你很快的就會見到佛親自來告訴你這個與法界相應的法，這是我們必須知道的。

接著，反過來說明沒有智慧有什麼害處。剛才說有了智慧會有這麼大的好處，但是單單憑這個還不夠，也就是說，只有前面拉的力量不夠，後面還要有推的力量。譬如前面有好得不得了的引誘，後面卻有獅子、老虎，乃至於刀、兵、水、火逼上來，那時候我們一定會拼命向前衝！現在，看看後面是什麼東西逼著我們。

p. 326 (3)

【◎ 無慧過患中，施等無慧如無眼目，《攝頌》云：「俱胝庾他無導盲，路且無知豈入城，五度無慧如無眼，無導非能證菩提。」是故施等不能清淨，亦復不能獲得正見。】

雖然你也布施或做種種好事情，假定沒有智慧的攝持，就像沒有眼睛一樣。所以《華嚴經》以及其他大乘經論上都是這麼說：「忘失菩提心修諸善法，是名魔業。」別以為我們已經在修行了，如果沒有智慧攝持的話，所修的是魔業，我們只要仔細一看就曉得了。以我來說，我很了解自己以前的錯誤，所以才這麼大聲疾呼。我剛在獅頭山元光寺出家的時候，跟著老師學，持戒持得很認真，自己也覺得認真得不得了。我認為要持午，大眾十二點鐘還不吃，我就不吃了！我師父就哄我：「那這樣子好了，你一個人先吃，十一點半叫人送上來。」人家辛辛苦苦煮完，送上來，我還覺得：「這些人修學什麼佛法！」我現在一直在懺悔這件事，你說這個叫做修嗎？實際上不曉得錯到哪裡去了！還有自己的衣服穿得破破爛爛，好的也不肯穿，只管一天唸多少佛。我也曾經得到過念佛的經驗，我剛出家就已經有了一些體會，可是現在再反省這件事，我那時都做錯了。所以不要說你念佛唸得多麼好，唸得好都不一定能夠往生淨土，何況我們現在在這裡胡思亂想，這是千真萬確的呀！所以，修行最主要的是靠智慧。

俱胝是一個大數，要走這麼長的路，瞎了眼睛，還沒有人引導，讓他自己去走，能夠走到城裡嗎？不可能的！經上面有個比喻，好像大海底的一隻盲眼的烏龜，一百年浮出海面一趟，出來時要正好遇見一塊浮木，浮木上有一個洞，頭剛好鑽進去，那是絕無可能的事情。倘若沒有智慧的引導，不可能證得菩提。

所以布施等等沒有智慧攝持是不能清淨的。「亦復不能獲得正見」，我們剛開始下腳第一步是持戒，然而現在要持戒持得清淨，絕無可能。只有一件事情可以保障我們不墮落，就是正見。昨天有一位同學來問我一件事情，我肯定的告訴他有過錯，他聽了就很懷疑。實際上，我們不妨仔細想想看戒上怎麼說，尤其是所謂的百眾學法，一動就錯了！坐一定要怎麼坐、站要怎麼站、穿衣服要怎麼穿…，比對我們現在的隨便，其實是一天到晚在違反規矩當中，這還只是小乘戒，真正要能持清淨戒，初地菩薩還不行，至少到二地的離垢地才行。戒持不清淨，你是一定墮落的，經上說得很明白，乃至衣服穿得不好一點；走路的時候，眼睛隨便亂看，你就犯了一個最輕的罪，佛告訴我們，犯了那個罪，要墮落地獄相當於人間九百萬年的時間。那像我們這樣的話，到哪一年持戒才能夠清淨？

所以有一個特質我們要把握住－－正見不能破，只要正見未破就比較好。別以為我們得到正見了，你們怎麼樣我不敢說，對我來說的話，我還未得到，只曉得正見的門在哪裡，正向那個地方走。有了正見的標準去判別，就曉得該怎麼辦，儘管你行持上稍微有一點錯誤也不怕。這個不只是理論，事實也確是如此。如果沒有智慧，就得不到正見，而且過患還大得不得了。下面我們看看有哪些過患。

【如云：「無慧求果報，施體不能淨，利他為勝施，餘唯為增財。」又云：「無破闇慧光，不能成淨戒，多由無慧故，尸羅成濁染。」又云：「慧倒心混亂，不信住忍德，不樂觀善惡，如無德王名。」又云：「智者所稱讚，無餘最細深，欲未障直道，無慧不能往。」又云：「心不勤修慧，其見不能淨。」王名稱者，謂如無德之王，名稱一揚後仍退失。】

如果你布施，但因沒有智慧，送給別人東西卻要求果報，這種布施是不清淨的。真正的布施是完全為了利他，而且要究竟圓滿的利他才是殊勝的。除了這個以外，其他的都是只能增加財富，這樣而來的財富是跟佛法不相應的，乃至於是染污的，跟法相應的才是真正的布施。進一步講持戒。如果沒有智慧，不能衝破無明，持戒就不能清淨。雖然戒相做得很好，乃至於執著得很厲害，這個尸羅還是成濁染。反過來，也許戒相上不能究竟圓滿，但是如果把握得住根本的話，我們還是可以漸漸增上。世間任何事情都是這樣，譬如做生意，絕對沒有百分之百只賺不賠的，這都是相對的，重點是你做對的話就賺；做不對的話就賠，一定會有一點副作用，這個都是靠智慧。

由於我們沒有智慧，所以內心處在顛倒無明的混亂當中，因此「不信住忍德」，忍的真正中心是諦察法忍，對法要如實了解，以淨信心安住在這上面，才能夠行忍德。沒有智慧就會「不樂觀善惡」，也就是不會好好如理決擇是非善惡。在這種情況之下，就算形相上面做到了一點點，以忍來說，你硬忍也做到了，人家看起來也覺得你很能忍，但是這個忍不究竟，就像「無德王名」一樣。國王的地位在世間是最高的，尤其是古代，別人我們可以不知道他，國王是誰一定知道。偏偏這位國王是一個昏君，大家不知道還好，一知道的話，會指指點點說：「這個傢伙！」他必定名譽掃地。所以無德而得到了國王這個好名譽，並不是真正的成就啊！想要無障礙地走上真正智者所讚歎的、所需要的，最深細的這一條菩提大道，沒有智慧不可能進去。學佛真正中心是正知見，依此而究竟圓滿的是無上菩提。正知見必定要靠智慧建立，而這需要努力修學才能具足。

【乃至未發大慧光明，愚癡黑闇終不可滅，慧發即滅。故於發慧應隨力能精勤修習。如云：「由發大慧光明力，猶如出現大日光，眾生身中黑闇覆，悉皆除遣唯餘名。」又云：「故應盡自一切力，於如是慧勤修習。」】

從親近善知識，乃至於到究竟圓滿的聞思修相應，都是我們要學習的。不是聽到一點就算了，聽了要思，思了以後要修，直至得到了究竟圓滿的智慧光明，無明才能徹底地消除。慧一開發，黑暗無明就消滅了。所以對於發慧，我們要真正努力地去修習。

因為我們依著次第如理地聞思修，所以能啟發相應的大智光明。日光是世間最強烈的，任何黑暗都可以破除，慧光就像日光一樣，眾生所具有的無明黑暗，也被它徹底破除無餘。「唯餘名」的名可以做兩種解釋，一種是雖然還有這個名字在，卻沒有實質的內涵；也可以說「名」就是指名言－－世俗諦，換句話說，他真正已內證到某種境況，但在世俗諦的名言當中，表面上呈現煩惱相，別人看見了覺得他有煩惱，事實上他內心卻是了無煩惱。

不要說證得佛果，很多菩薩行者，乃至於羅漢行者，你去對他傷害或者干擾，他都寂然不動。或者他現出貪瞋相來，也就是所謂的逆化，就像濟公活佛－－南宋的道濟禪師。他一天到晚喝酒，好像沒有酒就受不了，儘管形相上面還有煩惱，但內在卻沒有，他只是剛開始進入某個內證的階位就能如此，何況是佛呢？「故應盡自一切力，於如是慧勤修習。」看看智慧有這麼多的好處，實質上我們所要的好處全部在這個裡頭啊！為了一點世間的小利，大家都忙得不可開交，現在看見這麼大的殊勝利益，當然更應該這樣去做。之所以不能這樣做，正說明我們的愚癡，而愚癡唯一的對治就是智慧。所以可以說什麼都是次要的，勤修智慧才是我們唯一該做的事情。針對這一點，下面所說的就很重要了。

【愚癡之因，謂近惡友、懈怠、懶惰、極重睡眠、不樂觀擇、不解方廣、未知謂知、起增上慢、上品邪見，或生怯弱念我不能，不樂親近諸有智者。如云：「懈怠、懶惰、近惡友，隨睡眠轉不觀擇，不信能仁最勝智，邪慢所覆而輕問。心劣自眈以為因，不信親近有智士，並其邪妄分別𢁉，及諸邪見為癡因。」】

既然已經見到了愚癡的禍害，也見到了智慧的殊勝利益，如果要得到它的話，一定要從去除愚癡的因下手，所以必定要正確地把握住，然後努力去行持。愚癡之因分幾方面，其中最嚴重的是「近惡友」，這個惡友不是和我們吵架的冤家，反而是我們的好朋友，所以一定要辨別清楚什麼是善知識，什麼是惡知識。在修學佛法當中，最重要的莫過於善知識；而最可怕的莫甚於惡知識。這一點一定要自己去體驗，然而之前一定要如法如理地了解。

有些人雖然修學了佛法，也了解應該遠離惡知識，卻還是覺得這樣做不好意思！請問不好意思的結果是什麼？不要說下地獄，打你個耳光，比起不好意思來，你願意接受那一個？如果說打耳光受不了，將來豈只打耳光，而是長劫在地獄裡，你願意就為了眼前的不好意思，把自己埋葬在地獄裡無量無邊劫嗎？眾生的愚癡是莫甚於此啊！已經知道愚癡最主要的原因是惡知識，偏偏還不好意思；假如你今天被毒蛇咬了，會不會覺得不好意思而讓它去？當然小孩子因為不懂，他雖然痛得要命，要他把手指切掉，綁著他都還不願意呢！就這樣眼看著毒周流全身。假定你曉得咬傷了非死不可的話，馬上一刀切斷自己的手指，這點很清楚。所以本論一開頭的時候，就告訴我們善、惡知識之辨，又特別說明這個道理不是聽懂就算，進一步要如理思惟。

現在我們講修行，聽完了以後，書本一合，就沒有了！這是為什麼不得力的原因。所以，我們真正要行持，必定要從如理思惟開始，了解內涵了以後要懺悔業障，才能夠把心裡面這種力量扭轉過來，這種力量也就是平常所說的一種推動我們的業習氣，這是五蘊當中行蘊所攝。下面接著說明我們行蘊的真實狀態。

譬如上早課，無論持咒也好，敲法器也好，有的時候你是心力集中一直念，有的時候心力沒有集中，但是因為背得很熟，你照樣可以咕嚕咕嚕地把它唸下去。可是如果我中間突然提一句，請你從那句接下去，你想了半天就是接不下去。為什麼接不下去，這我們就弄不清楚了。又比如告訴你怎麼敲法器，你聽懂了以為會了，一旦真的上場時，敲得手忙腳亂；可是等到熟了以後，你不要去想它，一上去就可以敲起來了，自己也不曉得為什麼敲得這麼好，這個經驗大家都有。

這裡邊很明白地說明了兩件事情：一個是想心所的功效，一個是行心所的功效。法器要怎麼敲，他講得清楚，你也聽得清楚，可是叫你做的時候，就不清楚了，這是想心所的功效，它的特質就是緣想長短好壞等等，就像你覺得聽懂了這樣的一個心理。行心所是造作的力量，一定是你心裡面決定要這樣去做，然後身口也跟著這樣不斷地去做，養成了一種業習氣，這就有一股力量，這個叫行。所以「行」跟「想」是兩件事情，你們一定要分辨清楚，當人家在那裡講，你覺得聽懂他所講的名句文身的內涵，那是跟「想」相應的。要真正深入，必定要透過思，思就是行心所、行蘊。不過「思」必定要如理思惟，並不是你自己一個人胡思亂想就可以。平常人很少肯去用心思惟，不管是哪一方面，等到你開始有了思惟之後，再把「如理」兩個字加進去。經常這樣如理思惟的話，自然而然起心動念就是所思惟的內涵，乃至於不刻意去想，一個境界現起的時候，自然反應就是這樣。就像剛才說的念楞嚴咒，維那一起腔，你就可以很流暢地從頭背到尾；或者是你拿起鈴鼓來就自然打得很好。所以一定要了解業習氣的力量，修行過程中重要之處才把握得住。

前面儘管已經告訴我們善知識、惡知識的行相，在依師聽聞的過程當中，你的想心所相應的，跟思惟觀察有非常密切的關係。我們對思惟的功效要辨別清楚，儘管道理懂了，但是心裡這個習氣的力量還是轉不過來，這時候一定要修行，照著它去思惟觀察，你才不會礙於情面隨順別人，一聽見別人在外面聊天，心裡就立刻警覺起來，知道這個像是毒素一樣，萬萬碰不得，必須要有這種力量。當然在這之前你對善、惡知識的行相必須已經辨得很清楚了。凡是跟世間相應的，增加你貪婪情染的，譬如他對你很好，常安慰你、誇獎你，這正好配你的胃口，跟你的情見、名利相應，完了！所謂善知識，最起碼他一定告訴你世間的真相是苦，策發你的厭離心，不是我們世間的厭離，而是對三有厭離，哪怕這裡像妙天宮，給你王位或一切財富，你都看得像毒藥一樣，這個我們要很清楚。

惡友是外在的原因，內在就是懈怠、懶惰、極重睡眠、不樂觀擇、不解方廣等等。通常對我們來說，這些內在的原因都是以前留下來的隨眠，遇見了外緣就會引發，而惡知識就是引發內在惡緣最有力的一個力量。人家影響我們，同樣地，我們也影響別人。以上是屬於情方面的。

「不樂觀擇」也是同樣狀況，很多人總覺得觀擇實在很麻煩，最好能有一個討巧的方法，聽見念佛好，大家就說：「你只要念佛，什麼都不要管。」念佛的確是個太殊勝、太好的法門，不幸的是這個本來是萬修萬人去的法門，弄到後來是萬修難得一、二人去，紫柏大師的語錄上告訴我們：大家現在動不動說念佛，實際上是懶惰的人的符桃術。紫柏大師是明末四大師之一，大家尊稱他為紫柏尊者，這個人真了不起，他絕對不會說互相安慰的話，他就是針對病症指出來，告訴你問題在哪裡，你一定要在那個病根上面痛下決心，才談得上修行。同樣地，參禪的人也是如此，他覺得念佛是老公公老婆婆的事情，因此他去參禪，參禪更是要精進努力，弄得不好的話，就會像古人講的「吃得酒肉飽，來尋僧說禪」，自己覺得解脫自在，然後喝酒吃肉，再跑到廟裡去找一個和尚來談談禪，覺得很高明。這樣完全錯了。

所以真正的修學佛法，一定要找到它根本的問題在哪裡，不要隨著自己的習性，我們歡喜的無非是世間的情染！真正修學佛法，一定要了解它的中心是智慧，要得到智慧要經過一定的次第步驟，這是一個非常重要的問題。儘管我們目前一下子做不到，確實也是很難做到，但是心裡記住：一定要把這個圓滿種子種下去！正因為我們無始以來為無明所覆，沒有在這上面努力，所以現在不能跟法相應而發起精進，偏偏隨著習氣而轉，這是要深深慚愧，好好地懺悔，應該策勵自己一定要做到。這個因種你只要慢慢不斷地加進去，自然而然果就會來。所以一方面告訴我們愚癡之因，一方面下面會說明總共的對治方法。

「不樂觀擇」跟「不解方廣」，也就是自己的習性和無知，這是最重要的根本。所以在修學過程當中，要注意有兩種障礙：有一種是不願意學，一種是自己學了以後的障礙，例如得少為足、自以為是、未會先會，都是犯了大毛病。下面說「未知謂知、起增上慢、上品邪見」，增上慢是並沒有了解而自以為知道，換句話說，你還沒有達到這種地步，自以為很高深了，雖然有一點相似，可是境界不到。還有一種「上品邪見」，那更是根本完了。這個都是屬於見方面的，前面是情，這是見。

下面「或生怯弱，念我不能，不樂親近諸有智者。」這是卑劣慢，慢的根本就是「我」，老是認為「我不行啊！跟著爬也爬不上去！」於是就窩在避風港裡，跟那些人混在一起。本來害我們的莫過於這些惡知識，偏偏你又不肯親近善知識，結果那些人正好保護你的煩惱及習性。我們無始以來的習氣的確一時改不過來，但是了解了以後，自己應該痛下決心努力去做。像我們在寺院裡，為什麼時間要注意到分秒必爭？為什麼早晨打了板，一聽到馬上坐起來？每一個地方就是要策勵我們，從剛開始下腳第一步，就要把法擺在第一位，來對治自己的情見。你能夠從這種小地方慢慢做的話，一旦好習性養成了、力量增大了以後，大的自然做得到了。現在你處處地方保護這個「我」，自然而然會覺得這個不行、那個也不對，還找了種種理由去批評外境，結果注定你只有親近惡知識，他會告訴你：「何必這麼麻煩呢？何必這麼認真呢？成佛又不在這個上頭成的。」你聽了他的話，就不會親近真正有智慧的人，而是親近保護我們煩惱的人，真正惡友是莫過於此啊！前面說得很清楚，冤家仇人最多把你這一生的生命殺掉，他絕對不會把你送到地獄去的；惡知識眼前是甜言蜜語，幫你樣樣弄得好好的，但是把你送到地獄裡面的一定就是這些人，我們必須了解這都是愚癡之因。

不能信解的時候，最重要的是要努力去深入前面說的方廣大乘，這個才是最圓滿究竟的。對自己不懂的，要好好努力去學、去問。怯弱往往耽誤了自己，所以不要說人家來害我，實際上只有我們自己害自己；人家騙你、傷害你，也只是傷害了他自己而已。你如果懂得了佛法以後，他絕無可能傷害你，真正重要的就在這個地方，如果這個地方不能深入的話，那自己白白耽誤了一生。

p. 327

【故又云：「恭敬承事可親師，為引慧故求多聞。」】

前面所談的是屬於自己這部分，就總的來說，又特別告訴我們：真正要修學的話，一定要親近有智之士，這是關於人的；關於法的是指惡友的邪妄分別等等，由於這樣會增長我們的愚癡邪見，這就是愚癡之因。真正要對治它的方法是什麼呢？應該親近可親之師，他必須具有一定的內涵。對他應該承事恭敬，這個是很重要的。現在末法時代，說起來我們好可憐，因為出家人難得，人家總覺得應像鳳凰一樣捧你，這就害了。我們要了解，真正為自己好，一定要去親近善知識，而且要至誠恭敬地承事，這個道理在前面已經說得清清楚楚。我們現在到寺院來，稍微對你一點點要求就不行，總覺得我是來修行的。好像修行都是現成坐在那裡，看著人家跪著把紅包送給你，然後樣樣安排好了，請你老人家坐著享受大菜，吃完了以後，舒舒服服坐在沙發上唸幾聲佛、磕幾個頭，這就算是修行了。我看了心裡面真是覺得應該從這個地方反過來，去看看古來大德親近善知識的榜樣，他們的確受盡千辛萬苦，遭到種種喝斥，看起來會覺得這位善知識好像不慈悲，其實正因為他的慈悲才這樣對你，大家務必要記住！

我們現在如果太下劣、愚癡的話，唯一的辦法是至誠恭敬供養三寶，然後把這個功德迴向於增長智慧。很快地，本來記不住的就記得住了；不了解的就了解了；不能深入的就深入了。親近善知識第一個要孝子心，不能隨自自在，想怎麼樣就怎麼樣，現在很多人都是這樣，跑到這個廟裡看看，打聽打聽這裡配不配我胃口，舒服才來，不舒服就不行。乃至於認為我有錢，出幾十萬來討一個單，什麼都不要做，末法之衰莫甚於此。這一點應就兩方面來說，對我們自己來說是這樣，但不要要求別人，千萬記住！佛經上面說得清清楚楚，佛用種種的方法來說法，不管用哪一種方法引導他，目的只要他能夠趣入佛法。所以對於沒有基礎條件的人，你用這個方法是對的，而剛才所說的是要求我們自己，不是要求別人。所以你們應經常看大經大論，尤其是《法華經》。我們不妨問問自己：我是一個有智慧的人嗎？想真正向上嗎？如果是的話，那就該走親近善知識這一條路。對於那一些人，就算不隨順他，至少不必去排斥，這個理路要很清楚。

那麼，親近善知識為什麼要這樣的恭敬承事，捨自自在而一心一意體會善知識的心呢？無非為了引慧、求多聞。最主要的是慧，為了引發我們的智慧，要從多聞開始。現在我們親近了以後，往往還是隨自意樂，既然這樣的話，你還親近他幹什麼啊？那不是你去親近他，而是你去教他，告訴他該怎麼做。事實上自己的看法完全都是無始以來的無知無明，這個都是垃圾，把它拿掉都來不及，你還自以為是的話，那還談什麼佛法？這個概念我們必定要清楚。這裡是要鼓勵我們思惟觀察，你了解了這件事情是這樣的，誠懇地請問自己錯在哪裡，這才是我們應有的態度。然後善知識告訴我們了以後，要把他以及經論上面告訴我們的道理拿來淨化內心，這才是真正重要的原則。

剛才說的是一般性的，還有一類見解特別強的人，他看見了一點文字，不一定真的懂卻以為自己懂了，這種叫做增上慢。然後就找種種的根據、理論等等成立他的，排斥別的，這個更是糟糕。宗派之間有時會這樣，尤其是研究教理的人，見解本來是必需要的，如果到後來變成引經據典把跟他自己不相應的忽視掉，甚至去攻擊對方，那更是錯了！

【謂應親近智者，隨自力能而求多聞，若不爾者，聞所成慧、思所成慧皆不得生，是則不知修何法故。若有多聞，由思所聞法義，能生思慧，從此能生廣大修慧。如吉祥勇云：「寡聞生盲不知修，彼無多聞何所思，故應精勤求多聞，因此思脩生廣慧。」】

這是我們修行上真正重要的。假定我們不能這樣做的話，是無法修行的。因為真正修學過程必須經過善知識的引導，從聽聞開始，所以道前基礎一開始就說，要修學佛法時，先把你內在的三種過失去掉，然後還要具六想。三過當中第一個是你的器不能覆，覆的意思是不接受別人的，自己覺得要這樣那樣；你不接受別人，對自己沒有用處。第二個就是雖然能接受，可是心裡面有種種自己的概念，然後要求根據你的想法去做，那又錯了。如果將上面兩樣過失去除掉了卻記不住，這也是過失，一定要斷除。何況我們現在是保護自己的習性，實際上應該這麼說，我們並不了解自己在無明當中，這個習性都是害我們的。所以下面緊跟著要具六想，第一個就告訴我們，我們無始以來在長夜無明當中，起心動念都是與法不相應的，所以《四十二章經》說「得阿羅漢已，乃能信汝意！」修學佛法第一件事情是：千萬不要以自己的知見去衡量，知見本身是最好的東西，可以使用它做為工具，去辨別如理非理，而這點要靠善知識教。親近了善知識以後，如何從他聽聞？要聽聞就要去掉過失，具足聽聞的條件。有了聞作根據再去思，你如果不照著次第做的話，聞所成慧、思所成慧都生不起來。既然沒有聞慧、思慧的話，你根本沒有辦法修，因為你不知道怎麼修。

以一件簡單的事來說明，譬如修的時候，剛開始能盤腿最好，當然行住坐臥都是修，可是打坐時較能夠一心一意把思所成慧在念頭上面提持住。不管是止或者是觀，在這之前一定有聞思相應的基礎在。如果沒有這個基礎，兩腿一盤不是昏沉，就是散亂，你能夠修些什麼？不要說打坐，乃至於拜佛、念佛無一不是如此。就譬如你忙著去燒飯卻沒有米，拿空殼子亂燒一通，那都是在白忙。如果能夠從善知識那裡多聞，就能根據這個去思惟觀察而生起思慧。有了思惟觀察的力量，「從此能生廣大修慧」，是這樣一步一步來的。

寡聞的人就像生盲－－天生的瞎子一樣，我們就像天生的瞎子，在無明長夜當中，大幸而得到了人身，具有思惟觀察的能力，卻用來造種種的惡業，這個放不下、那個也放不下，這個不好意思、那個也不好意思，最大的損失莫過於此！這種能力原本是最寶貝的東西，結果反而用來害自己，把自己送到地獄裡面去，好可惜！因為沒有多聞，所以腦筋裡想的，自然是忙世間那一套東西。因為沒有佛法的內涵，等這一些事情忙完了以後，就會覺得無聊得很，於是再想辦法，不是睡覺，就出去玩，白白浪費生命，這是他的次第。現在我們學佛第一步應該是精勤求多聞，按著次第來，有了聞、思，再由思而生廣慧。假定對所聞的道理能深入思惟的話，進步會更大。如果能夠認真聽，而且隨分隨力去思惟，我們每一個人都可以感受得到，自己漸漸地進步、改善了，所以處處都應該拿這個來策勵自己。

【慈尊亦云：「三輪諸分別，是名所知障，慳等諸分別，是為煩惱障。除慧無餘因，能斷此二障，聞為勝慧本，故聞為第一。」《集學論》云：「應忍求多聞，次當住林藪，精勤修等引。」自釋中云：「不能忍者，則由厭患，不能堪耐，退失聞等。無多聞者，則不能知靜慮方便，淨惑方便，故應無厭而求多聞。」《那羅延問經》云：「善男子，若具多聞能生智慧，若有智慧能滅煩惱，若無煩惱魔不得便。」】

所知障跟煩惱障，一個是從知見上面講，一個是從情緒上面講。這兩樣只能以慧來斷除，此外沒有其他任何方法可以代替。要得到慧的話，要從聽聞開始。因為要得到如此的果，一定要種下正確無誤而且圓滿的因；得到智慧圓滿正確的因就是聞。聞是真正殊勝智慧之本，所以聞是第一。

《集菩薩學論》也告訴我們：真正修學的人，應該要忍種種的苦，精勤努力求多聞。了解了內涵以後，再遠離群眾住在林藪（就是阿蘭若處），精勤修定慧。寂天菩薩自己對這段解釋說：如果對於求法、親近善知識，不能忍得住，覺得很麻煩，這樣的話就沒有用。假定沒有多聞，就不能了解定是怎麼修的，怎麼把無明煩惱的種子斷除掉也不知道（「淨惑」就是以智慧斷除煩惱，所謂「定縛、慧斷」）。一切的根本因，都在如理的親近善知識、如理聽聞。所以我們應該求多聞，而且要不知厭足。我們應該看看佛陀因地當中為求一偈而捨身的故事，倒不一定馬上要學他捨身，實際上也不可能，否則往往看了以後，把自己先嚇退了。你如果善巧地了解怎麼學的話，儘管這樣的行為我們眼前做不到，但是因地當中要策勵自己：「佛是這樣做的，我也要這樣做！」有了這個因以後，從當下一念不斷策勵自己，至少前面所說的那些，都是我們目前真正可以做得到，而且是必須做的。關於親近善知識，前面一開頭就告訴我們，要學《大般若經》當中求善知識不知厭足的常啼佛子，以及《華嚴經》當中的善財童子等等。

《那羅延問經》說：有了多聞，以這個為因，就能如理地生起智慧之果；有了智慧這個因，就能滅除煩惱；沒有煩惱，魔不得便，因此所有的問題都解決了。

【是故聖道最勝命根謂擇法慧。慧無上因，謂於無垢經論勤求多聞，以諸教理善為成立。】

所以聖道最殊勝、就像命一樣的根本，就是能夠決擇法的智慧。前面說業果是聖道的根本，這裡又說擇法慧是根本，兩者並沒有衝突。智慧的內容告訴我們如是因感如是果，所以從行相上看，正因為你有智慧，必然了解業果。智慧是能辨別的能力，所辨別的事相正是如是因感如是果的真理。這兩樣其實是同一個東西，能夠這樣思惟的話就對了。因為業因感業果，從這個上面說世間沒有一定的常相，所以一切都沒有自性。如果你真正有智慧的話，從一件事情就可以得到圓滿的了解。所以從前面到這裡，正是層層深入，從事相說到根本。佛法的整個重心，最殊勝的根本是擇法慧，也就是智慧；就是對於法能夠鑑別、決擇是非。

智慧最重要的因必定要靠無垢經論。「無垢」兩個字很重要。求多聞是就自力方面來說必須如此。因為我們已有一個基本認識－－了解皈依的外支已成，所以你一定會去找善知識，而且只有找到善知識，才會得到法。所以就自己方面來說，真正重要的是，一定要在經論上面勤求多聞。而只有多聞不夠，還要「以諸教理善為成立」。所以本論真正殊勝的地方，不是告訴你一個道理就算了，還一定要非常善巧地決擇、辨別。

為什麼要這樣？平常我們唸一部經就很難得了，譬如《金剛經》、《彌陀經》、《楞嚴經》、《法華經》等等，自己覺得很好了，而且又有人說：「一經通，經經通。」這個道理是沒錯的，可是我們都誤解了，事實上我們幾乎沒有一個地方不誤解的。這個「一經通」以我們的能力，只是把文字唸通，老師告訴我們這個道理，我們也會如此這般地講一遍，從耳朵進來，然後從嘴巴出去，講得一字不漏，在文字上編排得很好，自己就覺得通了。六祖大師說得很清楚：「說通及心通，如日處虛空。」通是要心裡跟它通，就像太陽處在虛空中一樣，光明而沒有一點遮障，一切黑暗都能破除，是這樣的情況。不是聽見了以後執著得要命，覺得我這個最好，別人都不對；乃至學小乘的說大乘非佛說；學大乘的又說小乘不行，大家吵得天翻地覆。完全錯了！所以我們必定要在無垢的經論上勤求多聞，還要以種種的教理善巧地把它建立起來。譬如我們中國古代的祖師建立藏、通、別、圓，小、始、終、頓、圓，這種種次第都有它們特殊必要的條件。所以性宗、相宗之間，一定也是彼此相輔相成，絕無矛盾之處。你如果能夠把握認識這個，自然就能把佛的聖教圓滿地建立起來，而這種毛病也都可以避免掉了。

另一方面也告訴我們，在學的時候千萬不要先入為主，我們無始以來的執著就是這樣，碰到哪裡沾到哪裡，聽見一個法，覺得對了，就排斥其他的，這對我們是莫大的障礙。而且因為有自以為對的事，好學的人往往會找種種根據，來成立自己的論點，證明自己的對。事實上，即使你讀通了三藏十二部教典都還不行，何況實際上我們讀的經典是很少的！

對這點佛說得很清楚，佛在世的時候，有一天在地上用爪挑了一點土，問道：「阿難！你看我爪上的土多，還是地上的土多啊？」阿難回答：「這爪上的土怎麼可以跟地上的土比呢？」佛說：「我未說的法像大地土，已說的法就像爪上土這麼一點點。」龍樹菩薩也是一樣，到龍宮一看，原來他沒看過的經有這麼多。本論的師承阿底峽尊者，他通達五明，當年在印度幾乎遍學一切，他自己也覺得三藏十二部沒有不通的，於是夢中就有空行母帶他去看各種經典，結果沒有一部是他看過的，因此摧伏了他的慢心。就算你覺得那是夢中所見，不一定是真的，但是他到了西藏桑耶寺的時候也是這個情況，發現原來還有很多經典自己以前都沒看見過。你們如何我不知道，我坐在這裡雖然講得你們服服貼貼的，可是我看過的經論只有一點點，說老實話，三藏十二部我實在碰都沒碰到；儘管《華嚴》八十卷、六十卷、四十卷，《阿含》、《大般若》我都看過；可是就像螞蟻在紙上爬，當時看是看了，但是莫名其妙，這是千真萬確的事實。我們懂了一點點，乃至於聽人家講了以後，居然就執著得要命，致命傷就是這個。

這裡告訴我們要勤學無垢經論，其次以諸教理善為成立。所以第一個先要把我們心裡面這種執著拿掉，不忙著馬上去學很多，先認得自己心裡的障礙，勤加懺悔。能夠把這個拿掉了以後，自然而然有機會能夠深入。要不然你還沒有動，這個障礙已經先在前頭擋住你了，然後因為無始以來的習氣，自然而然就忙著去找，找了半天，爭論的資料是越來越多，一開起口來就跟人家吵半天，這和佛法完全不相應。另外一種情況是不跟人家吵，而且說法時說得非常動聽，覺得自己了不起，那更是害了！

【◎ 然諸欲修法者，尚不能知聞為必須者，是由於修時不能定解，必須觀慧思擇而修，反顛倒解，不須多聞過失所致，故自愛者，應棄此過猶如惡𢁉。】

很多想修行的人，不知道聽聞是必須的。這是因為他對修行時必須由觀察慧思擇而修這個道理沒有確定的認識；又由於自己的執著誤解，就以為不要多聞，害了這個大過失。所以真正自愛的人，對於這個毛病要棄之如毒，而且是「惡毒」，可怕極了！

關於思擇修，我不妨說得簡單一點。我們會覺得念佛好像不要思擇，參禪好像也不要，真的不要嗎？我們不妨仔細看看：念佛法門是個善方便，雖說是完全靠彌陀他力，但是行者也一定要具足信、願、行。請問你信些什麼？願些什麼？「一句佛號欣厭具足」，請問欣厭的內容是什麼？假定你的腦筋裡一片混沌，只是嘴巴唸的話，請問這一句佛號當中有沒有欣厭？你的信、願從哪裡來？你必定要先了解這個世間可厭，一心想逃，而唯一去處只有阿彌陀佛的極樂世界，你一心嚮往，由於有這個心理，所以就拼命唸阿彌陀佛，一心皈投依靠。這個功效就是靠思擇而來的，怎麼會不要觀慧思擇呢？乃至於修的時候，要唸得清清楚楚，也要聽得清清楚楚，請問這是什麼？然後所謂「正助雙修」，正的要怎麼修，助的要怎麼修，這不要動腦筋嗎？

參禪也是一樣，有人可以定在那裡一坐八個鐘頭，祖師說這個沒有用，就像冷水泡石頭。石頭本來就泡不開的，用開水去燙都沒有用，何況還用冷水去泡。參禪一定要起大疑情，譬如去想：念佛的是誰？這不是全部的精神就放在那裡找嗎？這不是思惟嗎？不管是參「無」字也好，參「萬法歸一，一歸何處」也好，就是全部的精神在那裡找，所以叫疑情。疑就是去思惟、觀察，不斷去找它，哪裡會不要觀察思惟呢？而且我們更要清楚，禪是在大乘加行位以上修的，那是已經發了大菩提心，積聚了資糧，跟空慧相應的時候，才學這個法門的，這個次第步驟非常清楚明白。我們現在不了解，只是表相上看看，覺得人家坐在那裡好像蠻舒服的樣子，於是也想這樣修，思惟、觀察都不要了，覺得看那些經論幹什麼？這是一個大誤解！所以真正自愛的人，對於修行不須聽聞的這種錯誤要放棄，就像棄捨惡毒一樣。

【大瑜伽師云：「覺[口窩]瓦，欲成佛一切種智者，不於牛負量經函辦其所作，而將掌許若講若藏，皆無所成。」】

大瑜伽師就是阿底峽尊者在康地三位最主要的弟子之一，一生跟著尊者。他說：菩薩呀！你想成就一切種智（成佛），要在什麼情況之下才能辦呢？「於牛負量經函辦其所作」，西藏的運載工具最大的是牛，可以運載很多經函，換句話說如果你不能在眾多的經論上多作聽聞，而只是在如「掌許」這麼一點點的典籍講說，乃至於只把它收藏在那兒，而自己覺得很了不起的話，這是沒有用的。

【樸窮瓦開啟經卷安置枕前曰：「我等是學者故，縱未能看，應於此等而發願心，若不知法，云何能修。」】

另外一位善知識樸窮瓦他打開經卷放在枕前說：「我現在正在學，就算一口氣不能看那麼多，應於此等而發願心。」這句話我們用得上，記得前面六度每一度都告訴我們要以大地菩薩的行持做為我們的願境，我也常跟大家說，我們因地當中要常發願：「這是我要的！」現在真正的問題是還沒學已經先打退堂鼓了，覺得自己不行，算了、算了，不要學了。如果在因地當中已經種了這個因，請問會結成什麼果啊？你總是覺得這個不行、那個不行，由於這樣的因，將來遇到苦的境界，這個「不行」的心念就起來了。其實要面對事實唯一的辦法就是學這個願心：現在雖然做不到，可是我一定要解決這個問題。發這個願就對了！由於你不斷地發這個願，將來遇到緣時，這個因就會成熟，你就能做到了，這是因果的必然性。要曉得「若不知法，云何能修！」道理這麼簡單，你了解了，時時刻刻發這個願，自然而然會慢慢地增長這個善因，就有希望走上去了。

p. 328

【慬哦之弟子送博朵瓦時，三云：「汝等快樂。」次云：「能得依止我如天覆地之知識，不須於他更起口水，不勞多看紅紅本釋，事業微少，不勞思業果內心安泰，以多咒法成多事業令心飽滿。」】

慬哦瓦的弟子送博朵瓦時，博朵瓦再三地說：「我但願你們能真正地相應，得到這個快樂！」

這是一個方言。實際上，因為博多瓦、慬哦瓦是敦巴尊者的弟子，也就是阿底峽尊者的再傳弟子。唯一得到阿底峽尊者全部傳承的就是敦巴尊者。能夠親近這麼一位得到全部圓滿師承可以說「如天覆地」的大善知識，以後再也沒有疑義了。當再看見其他的大上師、大善知識時，你也不需要去羨慕了，只要真正能夠跟到這個大善知識就好了。而且「不勞多看紅紅本釋」，這裡面有大理由在！並不是不要我們多聞，正因為要親近善知識，必要的條件一定是以師心為心，處處揣摩老師的用心，絕對不會隨自意樂，自然而然全部的信心一直是在老師身上；因為他的信心百分之百，所以透過師長的加持，各種經教能夠傳到他身上來，這是一個重要的原則！不是像我們所想的，親近了這個人，就不要看書了，反正跟著他。於是大家一天到晚弄弄吃的、喝的、玩的，那就完了！注定我們生生世世輪迴生死不絕。所以你能夠如法依止一位大善知識的話，就能得到這樣的效果。博朵瓦的傳記我們容或不太清楚，從密勒日巴尊者的傳記就可以很清楚地看到，好老師的確就會有這樣的力量，能把最精要圓滿的東西傳給他的弟子。其實從這個傳記上也看得出來親近善知識的條件，當善知識看起來不合理時，他絕對不會覺得善知識不合理、很殘忍，絕對沒有一點點這種想法，這是我們無法想像的。在任何情況下，他只是覺得：「我的業障很重啊！」這是我們該學的地方。所以到現在為止，我感覺到連本論一開頭怎麼親近善知識，我都還不知道！

博朵瓦告訴慬哦瓦的弟子：「你們能依止到這樣最了不起的大善知識，真好啊！真好啊！」一方面是讚歎，一方面是隨喜。我常常記得《入菩薩行論》上寂天菩薩說：「當知善知識，如命不可捨。」善知識像命一樣地珍貴，換句話說，能跟到善知識是最大的幸福、最大的快樂，也是最重要的事情。在末法時代我們第一件要辨別的就是這個。所以當我看見很多人要去找道場修行，我是非常歡喜讚歎，可是注意哦！你要別具隻眼認清楚，千萬不要以這個道場吃得好、事情少，樣樣省力，又沒有約束，我愛怎麼辦就怎麼辦，如果這樣就完了！應該找有道之處，注意這個地方的善知識如何、同行如何。前面說過「有道、有食，盡壽不去」，既有道又樣樣供給，則任何情況絕不離開；其次如果「有道無食」，道是有的，但吃的東西沒有，這種情況你要咬緊牙關，一定要安住下來。密勒日巴尊者就是這樣，他的老師說：「我給你吃的，就不給你講法；給你講法，就沒吃的。」「沒關係，我自己討飯。」這樣苦、這樣折磨他，他都不走，而他的成就也就在這裡。反過來說，如果這個地方無道的話，不管有食無食，趕快站起來就走，這是我們必定要了解的。

【霞惹瓦云：「乃至未成佛求學無完，至成佛時始得完畢。」】

如法依止善知識，一直要到成佛，這是千真萬確的事實。連大地菩薩都不能離開善知識，而我們居然不依止，這怎麼可以？或許我們會覺得修行人也不一定能見到佛！實際上情況真的如此嗎？我們雖然看不見大地菩薩，但是經論上面說得清清楚楚，《華嚴經》善財童子第一位參的大善知識德雲比丘，他得到的法門叫做念佛三昧，得到後一切時處十方諸佛就在眼前，再也沒有任何時刻會離開，一直到成佛都能親見佛，因為他已破無明了。而我們現在無明未破，居然不依善知識，怎麼可以呢？ 　　《大乘止觀》說：我們是瞎子！雖然看不見佛，但是佛看得見我們。我們應該怎麼見佛呢？用信心跟願力去見佛。所以這一句佛號不只是嘴巴上面唸出來，而是心心念念皈投依靠佛、法、僧三寶。所以一直到最後的等覺菩薩，還是以十大願王導歸極樂。廣義的說，十方一切諸佛的共同現象都是極樂，世間之樂是有漏的，不能叫極樂，唯有成佛才是徹底圓滿的。普賢之願是一切諸佛的願，換句話說，一切諸佛在因地當中，從凡夫開始一直到等覺，都是這樣做的，最後成就的是圓滿的報身報土。

【迦摩瓦云：「若謂修法何須求知，是自失壞，我寡聞者易生此失，易說修行不須求知。然修法者，實定須知，縱於此短壽未能圓滿，須不失暇身，相續多聞。若謂修者不須，說者乃須，說說法師易生此罪，以修者尤須故。」】

祖師又告訴我們：假若你說要修行就直接去修，不須要求知，那就是自己傷害自己，尤其是寡聞的人更容易產生這種過失，以為修行不需要善知識指導。所以要修行一定要多聞多了解，就算人身壽命很短，無法一生圓滿，也一定要在此生不斷地努力修行，來生能不失暇身，才可以相續多聞。有人說修行的人不要多聞，講說的人才要多聞，因為要懂得很多道理才能講給人家聽。實際上不是這樣，如果這樣，說法的人固然錯了，修的人也不對。

【如是修者慧及慧因多聞，不容或少，應獲廣大定解。然此定解，於未知修時必須觀察修者，極難生起。雖自許為受持三藏之法師，亦多認為修之前導，或僅為佐證，非實教授。】

所以真正如理修行的人，多聞是必須要的，要得到智慧，一定要有智慧的因，而這個都是從多聞開始，因此它是絕不可以少的。關於這個道理，一定要獲得廣大定解！但是這個定解，對不了解修的時候一定要去觀察修的人，是很難生起來的。儘管我們現在聽見了，為什麼仍然得不到定解？這需要很多條件，因此我們必定要克服前面的種種障礙，淨除種種罪障，如理去思惟，得到相應的認識，那個時候淨信心就有根了，然後慢慢從這上面增上。所以要了解這些修行正確的內涵，一定要靠觀察修，而不是坐在那裡閉上眼睛，或者做其他的修持就可以了。

這個道理很難生起定解，所以特別告訴我們要勤勤懇懇很認真去做，至少先在心裡有一個正確的認識，然後努力去懺悔，深發大願，勉勵自己一定要做到。千萬不要用種種方便保護自己的壞習氣和大邪見，找種種理由及藉口，總覺得什麼也不能少，在世俗時固然不能少，進入佛門當中還是不可以少。現在我們有太多方便，實際上都是把我們送上死路上去的，好可惜啊！所以本論一開頭就告訴我們，一定要先對圓滿的道體有正確的認識，然後再在這個構架上面步步深入；否則一旦走上錯路，要扭過來是非常困難的。

很多自許為三藏法師的人（這「自許」兩個字特別有意思），他們「受持三藏」，但是並沒有真正把握住三藏的重點。自己覺得看過了，但因為沒有把握住經論真正的內涵，所以錯誤地以為多聞只是在修之前引導一下，或只是作為佐證，如此而已，修行的時候真正的教授不是這個。這個就是錯誤的根本，在宗喀巴大師的時候就已經這樣了。那些廣學的人尚且如此，已經不知道錯到哪裡去了！

【由此因緣，說欲速成佛則須勤修，欲利聖教則須多聞，內自修與利聖教別執為二，此是矛盾最大狂言，以聖教中，除教證法別無聖教。前者是令了知修行之軌，後者是令知已予以實行，故修行能無錯謬者，即是最勝住持聖教。】

因為上面這樣的誤解，有人就說：「你要快速成佛，就要勤修；如果你要『利聖教』，想要廣弘佛法，那才要多聞；因為聽懂了才可以講給別人聽啊！」就是把自修與弘法看成兩件事情，我們對這點的確很容易產生誤解。在《法華經•學無學人授記品》當中，阿難尊者也被授記，有很多新發意的菩薩就想：「阿難尊者乃是一個學人，他怎麼會得到授記呢？」心中就起了懷疑。佛就說：「你們不要弄錯喔！我跟阿難兩個人同樣在空王劫的時候，就發了大菩提心了！我精勤地修學，而阿難只求多聞，所以現在我成佛了，他還沒有，還在學人的地位。」《楞嚴經》上也這麼說。我們往往因為這些根據而誤解，以為修行只要精進就好，不須多聞。所以前面才會說「自許受持三藏」，由於不能如理決擇這個道理，看了經典以後，很容易就會自以為是，實際上卻錯了！

把自修跟利聖教別執為二，這種說法是完全矛盾、完全錯誤而且狂妄的。因為真正旳聖教只有兩樣：教跟證。教是因，告訴你怎麼修，你懂得了而如理去修，才會有證，所以教證彼此間有必然的因果關係。現在你不要多聞，沒有因會有果嗎？如果修行能夠一點都不錯誤，那才是真正住持聖教、利益聖教。很多人修錯了自己也不知道，還把錯誤的講給別人聽，說相似法。所以不要以為自己在弘法，在如法行持僧的事業。佛經上面說得清清楚楚，破壞佛法最嚴重的只有兩件事情：說相似法、行籌。第一個就是講弘法，可是對法的真正內涵不知道，只是在文字上弄懂了講給別人聽；雖然講得天花亂墜，動聽得不得了，但是卻似是而非。還有一種是行籌，僧團當中作羯磨的時候有一個行籌的儀式，換句話說，大家要表決同意或不同意的時候要行籌，如果表面上好像認認真真地做，實際上卻沒有法的內涵，這是相似法。佛說一般人沒辦法破佛法，外道也沒辦法破佛法，但若前面兩件事情發生的話，就破壞佛法了。

真正要住持、弘廣佛法，在行持上要如理如量地做到，這樣就算你不開口，佛法還是長存世間。一旦有人來問時，你有機會講出來，而且處處行持正確，那個才對。我們現在動不動就說要去弘法，實際上你弘的是相似法還是如理的法？如果是相似法，你不弘還不壞，一弘就完了，這是我們必定要知道的事情！

【又能無錯住持修證之聖教，必依無錯了解教法故，故先知多法者，修時即應修彼法義，不可忘失。若先未知亦勿怯退，當隨慧力而求多聞。】

所以真正想住持聖教，要靠如理無錯謬的修證，一錯就不行了。前面在卷十的時候告訴我們，修行的時候如果修錯了，就好像蒸沙煮飯，煮了半天還是一鍋子沙，即使把鍋子燒破了，飯也燒不出來，所以「必依無錯了解教法」。知道了以後，在修的時候就照著所了解的去做，不可以忘失，如果忘失了，你就只能修你自己的；修自己的則不是妄想就是昏沉，增長邪見。譬如有時忽然想出什麼來，自己就覺得很得意。天台小止觀也告訴我們一定要辨別邪正，有沒有走上邪路，一定要依聖教辨別。《十六觀經》上面也說「如此觀者是正觀」，否則就錯了！因此處處都教誡我們，聖教是修行時必須要的依據，告訴我們怎麼修的是它，修的時候驗證對錯的也是它。現在居然有人說不要了，請問修些什麼啊？修持而無法成就的原因都在這裡。所以已經知道很多法的人，要依著法去修，假定還不知道的話也不必怕，要隨自己的力量廣求多聞。

【復非聽聞此法，別修他法，即所修處而求聞思，故又不應唯修一分，定應依止，初業菩薩所修圓滿道之次第。】

此處說明我們真正聽聞的目的是要照著去修，這個在前面道前基礎破除邪執的部分已經講得非常清楚。有很多修行人有一種錯誤的執著，以為只要止修，不需要思惟觀察，大師特別說明那是錯誤的。我們可以重新思惟一下，不了解的人切記回過頭去看。道前基礎是這樣說的，然後從下士到上士一步一步上來，一直有很多錯誤的地方要辨別，特別到第十卷上士的時候，又有一個非常詳細的辨別，我們一定要知道。

所以必需是所修的就是所思的，而所思的就是所聽聞的，這個是必然的次第；不是你聽的或講的是那個，而修的卻是另外一套。現在有人也覺得是要聞思相應，要信解行證，解行要並重，於是就到處講說，講完了把書本一合，跑到佛堂去拜佛打坐，修的是另外一套，以為這樣叫做信解相應、解行並重。不是這樣子的！我們坐在講堂裡聽講，為的是講完了去修行。講的內容就是告訴我們怎麼修，講完了不能停在這裡以為自己懂了，到佛堂裡面不管是拜或坐，要把剛才講的拿來修行，這樣才叫相應，否則那是炒雜燴，把兩個不相干的硬兜在一塊，就像冷水泡石頭，沒有用的。真正相應的話，就像米洗乾淨了放下水，擺在鍋子裡面燒，到最後水跑到米裡面去，飯就煮熟了，這才叫相應。所以你的因是米、水、火；果則是飯，飯裡面一定有米有水，還有火的力量在裡面，哪裡是離開這些東西而能產生另外一樣東西呢？我們修行也是一樣，先聽懂道理，然後照著去修，修得對，果一定成就；所以這個果其實是靠前面的聽聞，然後照著修得來的。天下的事情無一例外，燒飯是如此，做衣服也是如此，就像棉花紡成紗，紗織成布，布經過裁縫穿在身上，所以布裡面有棉紗、棉花、還有人工，這些全都在裡頭。世間這麼淺近的事都如此，何況佛法！不了解的人以為修行不需多聞，這固然錯了，知道解行兩樣都要，結果變成解是解，行是行，然後再把兩個硬兜在一塊兒，那還是不相應！所以一定要依止「初業菩薩所修的圓滿道之次第」，這是我們初修行的人應該要依止的圓滿道的次第，它必定是：質對、量夠，還要次第無誤，這三個一點都不可以少，不可以亂。現在不是叫我們一口氣要做到它，但是因地當中要一點都不能錯，因為有完全正確的因，才能夠感得圓滿無缺的果，這是真正重要的。所以「如是二心初心難」，記住！不怕佛果難求，就怕你下的初因弄錯了，那的確會弄到驢年也沒希望；初因弄對了，只要把這個因繼續積累下去，無有不得果者。

【若慧劣弱即令修彼，若慧廣大或初雖微劣，由修習故增廣之時，將此道次漸為增廣，能與一切清淨經論相屬而修，亦非定須別求多聞。】

假定我們現在條件比較差，「慧劣弱即令修彼」，換句話說，前面告訴我們本論旳道次，就是從佛傳到文殊菩薩、彌勒菩薩兩位十地菩薩，輾轉傳到龍樹菩薩、無著菩薩，然後再由阿底峽尊者合併起來，這樣的圓滿道次第，你依著這樣走上去就對了。說到這裡順便提一下，這兩個傳承一定是合起來的，絕對不能自己打架，大小、性相是不能分開的，一定要互相配合，這樣才圓滿。

假定你的智慧比較廣大，或者一開始雖然比較差，但是不斷修習慢慢會增廣－－這就是我們現在最用得上的；我們千萬不要說自己差，然後就陷在這裡，我們是差，但是正因為差所以更要修，修了就增廣。所謂增廣是從這個上面慢慢一步步上來的，你能夠照著這個次第這樣做的話，還是跟清淨的經論互相配合的。所以在這種情況之下，的確可以不必另外再求多聞，因為經論的精要都在這裡，而從這裡才可以說「一經通，經經通。」

尤其大乘經典，它的內涵必定是究竟圓滿的，問題是我們憑自己的力量，是不是能夠把它的精要全部決擇出來，這才是問題！所以我常常拿自己失敗的經驗告訴你們：當初我聽人家說，《法華經》非常圓滿，我就去看，看了半天看不出它圓滿在那裡，只是說你也成佛，他也成佛，以為就是這麼簡單，所以憑我們自己的力量是看不出來的。可是到天台智者大師手上，他講一個「妙」字就講了三個月還沒講完，原來這裡面還有這麼深廣的意義！假定真的能夠這樣通了，依之修行一定能成就。所以真正重要的是要有清淨的師承！千萬不要師心自用，文字上看懂了，就自以為對了，那就錯了。

p. 329

【故凡圓滿無錯教授，略亦能攝一切經咒大小諸乘道之宗要，若廣開解亦能遍入一切教法。未獲如斯教授之時，於少分修易生喜足，然於聖教全體修行宗要，難獲定解。】

這是很重要的概念，凡是圓滿、無誤的教法（根本因是正確而且圓滿的，這兩樣完全具足），雖然它是一個簡略的綱要，也能把一切佛法，不論小大、性相、顯密，所有道的綱宗及樞要統統包括在裡頭。你能把這個綱要推廣開的話，一定能跟一切的教法相應，而且絕對不會有錯，它有這個特質。

假定沒有得到這個教授，又不求多聞，那是不對的。我們要廣學一切的確比較困難，但不用怕，有這樣一個完整的教授在，你得到這個教授的話，它也能很深廣地包含一切。可是這個教授一定要有傳承，不是憑空想像，或者看看文字自己就看得出來的。當然，你宿生有善根也許可以，但是這樣得到的也不圓滿。我自己是個凡夫，說出來都是錯的，我們可以看看祖師典型的公案，像阿底峽尊者、宗喀巴大師、龍樹菩薩、世親菩薩等等，這些祖師都是絕頂聰明的人，他們有誰是看了一本經論就懂了？假定他自己看得懂的話，就不要上山下海到處去求善知識了。現在這個時候飛機、汽車、輪船方便得不得了，而那個時候完全靠著兩條腿走！印度又是那麼熱，但他只要聽見哪裡有善知識可求，沒有不去求的。阿底峽尊者親近過那麼多的大善知識，性宗、相宗、顯教、密教、大乘、小乘、十八部，乃至於到後來的金洲大師，沒有一位不親近學習的。金洲據說就是現在的錫蘭，而阿底峽尊者是東印度孟加拉灣的人，從孟加拉灣要到錫蘭去，不曉得有多遠，為的就是佛傳下來的教授。而且他不是只得到一個教授，所有善知識都傳承給他教授，但他還不以此為滿足，所以才能圓滿菩提！否則就算是個開悟的過來人，我們從他那一條路摸上去，錯是不會錯的，但是要達到圓滿還是不夠。念佛也是如此，所謂的一心念佛是要你現在除了念佛外，其他都不管，等到見到佛了，自然而然後面的教授會跟著來。如果你眼前要想得到圓滿的教授，非要有清淨的傳承不可，否則憑我們自己看看經，自己以為開悟了，或者得到一心不亂了，你把這個經驗告訴別人，就你念佛或參禪這一點來說，或許沒有錯，可是對圓滿的教授而言，那卻是枝末，這個我們應該分辨清楚。

所以大師告訴我們，在還沒有得到正確教授的時候，「於少分修便生喜足」，前面講精進的時候，特別提到我們「得少為足」的毛病實在好嚴重！現在真正可惜的還不是得少為足，而是由於得到了少分而沾沾自喜，常常再走上去就走錯了。錯得小只是在門外空轉，錯得大的就不曉得錯到哪裡去了，好可怕！「然於聖教全體的修行宗要，難獲定解」，對真正修行的全部的綱要會忽視甚或排拒，自己掉入陷阱而不自覺，還以為自己都對，跟人家談起法來，好像什麼都懂，犯的都是這個毛病。

所以我們為什麼要多看古德的傳記，像宗喀巴大師、印度當年的大師、白教的那諾巴尊者等等，看他們是怎麼做的。那諾巴祖師他自己是國王，從小絕頂聰明，對世間的學問沒有一種不通曉，進入佛門之後也是大小、性相、顯密沒有不精通的。在他廣學一切之後，一位善知識告訴他：「你要講道理可以，真正論修行還不對。」當時他一下子還覺得不服氣，這個基本精神從這裡很明白地看得出來。所以不管你學的是哪一教、哪一派，如果真正想學成就的話，所有的祖師沒有例外的都是廣學一切！這一點我們要先擺在心裡。淨土宗尊慧遠大師為初祖大有道理，在東晉當時他的地位之高，世間、出世間的學問天下找不到第二個，他可沒有說只要四個字就夠了。我們再看看禪宗的達摩祖師，他在印度當年的情況也是這樣！所以我們現在不要說學佛，即使說學祖師，不管是哪一宗哪一派，要記著以圓滿的教法作為我們的希願處。不是要我們一下子做到，而是必定要注意因要下對。

【故應親近良師，淨持尸羅，數聞教授，每日四次修習所緣，至誠祈禱師長本尊。又由多門積集資糧，淨除罪障，若能勤修此圓滿因，其慧倍復殊勝增長，乃能生起徹底定解。】

你只要靠對了一位真正的善知識，他一定會把圓滿的教授告訴你。真正親近了善知識以後，一定要照著規矩來，千萬不要把「尸羅」兩個字看得太狹義。前面已經一再說過了，我們起心動念乃至行為都是跟著凡夫心走的，所以一定要跟著善知識，以他的知見為知見，以他行持的方法為行持，這個才是尸羅的本質。持戒絕對不是這件衣服這樣穿才如法，那樣不如法，如不如法絕對不在這個上頭，而是在正知見，這是根本，然後根據這個根本而修正身口的行為。其實不要說大乘，就算小乘的教法當中，你仔細看南傳的《清淨道論》，也一定是以正見為最重要。這個正見是什麼呢？只要是「我覺得」、「我想」，那你就不曉得錯到哪裡去了！不論見或行，一定不能以「我的」為準，而是善知識告訴我怎麼辦我就怎麼辦。親近了善知識以後，開始要接受他告訴我的正知見，那個時候一方面聽聞教授，一方面如理行持，所謂騎著馬找馬，就是這樣，聽聞了教授以後照著次第去做。

正規的修法，照著佛世的規定，早晨兩點鐘就起來，修第一座，第一座完了以後就早齋，早齋完了是第二座，午齋後第三座，然後晚上一座，每天就是這樣的四座。至於所緣內容就看你層次的高下，雖然沒有特定，而大綱就是下面講的。

真正要做的就是至誠祈禱師長本尊，也就是歸依、發願，而且至誠這兩個字一定要如法做到。我們祈求的是什麼？祈求淨除無始以來的無明，不管是所知障、煩惱障，或者是人我執、法我執；不但是現行，隨眠種子也要淨除，而且是徹底無餘地淨除。這個目標在開始第一步千萬要確立。所以如果說我念佛，我的目標就是學阿彌陀佛，要像他一樣，絕對不是因為在這裡很苦，只求去淨土就行了。「取法乎上，僅得其中」，如果你僅僅為脫苦求往生淨土的話，就連去都去不了，這是我們要了解的。

本尊就是我們所修學的根本目標，這特別是密教中說的，其實顯教亦復如是。譬如念佛的人，本尊就是阿彌陀佛，你一心一意要學他；或者學教理，希望像文殊菩薩一樣，實際上文殊菩薩是諸佛之師，你們看看《法華經》就曉得了，他早就成佛了。所以本尊就是我依靠學習的根本目標。那麼師長代表什麼？我所祈求的不管是阿彌陀佛也好，釋迦世尊也好，文殊菩薩也好，觀世音菩薩也好，這個教法實際上要從師長傳下來，必須經由師長的引導才能步步走上去。所以你能夠把師長看成跟佛一樣，你就得到佛的加持。當然這個善知識，前面已經告訴我們了，不是隨隨便便的，要有一定的條件，你要經過思惟、觀察、如理決擇才跟他學。其次，還要於多門中淨罪集資，一是把罪障消除，就是懺悔等等。懺悔要包括四力，前面下士道已經說過了，還要積集資糧。

整個說起來一共是四件事情，其中第一個善知識是外在的，自己要努力的就是聽聞如理無垢的教授、至誠祈禱師長本尊，還有多門中修集資糧淨除罪障。如果能夠努力於這三事，就具足了圓滿因。圓滿因一定是正確的，而且一點沒有遺漏，否則怎麼算是圓滿。在這種狀態下，「其慧倍復殊勝增長」，那個智慧的增長不但是加倍加倍的，而且是殊勝的增長，這是千真萬確的事實。這樣做下去，對於前面所說的完整的道理能夠生起徹底的定解，勝解是一切善法之本！善法欲的根本在這個上頭。一定要對它有殊勝圓滿的定解，一點也沒有遺漏而且絕不動搖，有了這個心的話，對眼前的決擇會看得很清楚。我們常常說的比喻：被毒蛇咬了，你必定要百分之百肯定：蛇的毒一旦跑到心臟就非死不可。有了這個完全的正確的認識的話，一被咬到，你馬上會很快地拿刀剁掉被蛇咬的部位，不會在那裡考慮：「哎唷！想想看還有什麼其他的辦法。」這個猶猶豫豫的心不叫勝解。

這個內涵我們自己不一定了解，但是不妨看看《了凡四訓》或《俞淨意公遇灶神記》，他剛開始做的時候「非疑即惰」，這兩個字好像很容易懂，實際上仔細檢查，惰是什麼？懶懶散散的不努力；疑呢？要去做時心裡就想：這樣做到底好不好啊？仔細看看我們的內心，不檢查不知道，檢查了以後，發現好像有很多事要做，但到那時候總有各種藉口，這個也不好意思，那個也要考慮，都是非疑即惰。真正生起殊勝定解的話，這種心理是一點都沒有了。這種心理行相我們一定要認識得很清楚，認識清楚以後，修行才有希望；要不然只是文字的認識，而文字所指的行相到底是什麼，跟你了不相干，既然了不相干，你修些什麼？修一張嘴巴而已，修得好的話變成鸚鵡，吱吱嘎嘎叫起來很好聽，要是修得不好，墮落餓鬼地獄痛苦地慘叫。這個一點都不是開玩笑哦！這是千真萬確的事實，所以這個地方我們要從它的本質上去體會！

【如先覺云：「先所聞法，令心總現，數數思惟稱量觀察，若忘其法專學持心，則無助伴。」】

在我們之前已經成就的人叫做先覺。他們的經驗說：修的時候，一定是要如理如量把以前聽聞的法在心中現起來，再照著這個去思惟稱量觀察，這個才是修。假定把先前聽聞的法忘記掉了，只是專注持心，這沒有用的。實際上我們現在的心裡是什麼狀態，比如說念佛，古德告訴我們「一句佛號信願具足」，信是信些什麼？願是願些什麼？就是念的時候，的確覺得娑婆是無比地苦啊，哪怕叫你作皇帝，你也覺得是一無是處，一心一意厭離娑婆，那個時候你唯一的路是歸投依靠，心裡再也沒有第二條路好走了，你會拼命念佛。那這句佛號的確是信願也具足，欣厭也具足，這道理不是很簡單嗎？現在你忘得乾乾淨淨，只在嘴巴上面喊，然後心裡面胡思亂想，就算你拼命念，我想大家都有經驗，念得辛苦無比，三天、五天也許還可以，過了一年、兩年那就完了，原因就是這裡所講的，內心還沒跟法相應就專學持心。所以凡是修過來真正成就的先覺都有這個體會：你沒有跟法相應的內涵，是修不成的。初機的人也許不一定了解，諸位有很多久修上座，我想一定有同感吧！毛病就在這裡，趕快從這個地方痛改還來得及。

【故上修者是上法師，中品修者是中法師，凡所修法即知彼法。若由是思定解堅固，則諸惡友唱說善惡一切思惟皆是分別，悉應棄捨者，自知法中無如是語，良師不許，便能不隨彼轉。】

上修是最完整的修，這是真正最了不起的法師，開口說法就都對；中品修的是中法師；下品的這裡根本不談。一定要了解所修的法就是之前所聞思的，對於這個獲得堅固的定解，有了這個確定的認識，就能不隨惡友轉。惡友不是跟你打架的人，而是說那種似是而非的話，說起來很好聽，而且引經據典，但是實際上並沒有如理，就像說：「一切思惟都是分別，所以不要去思惟，我們一開始就要如如不動。」也有很多人說：「一開始的時候要學《楞嚴》，《楞嚴》的宗旨是要得到根本定，所以你不要去妄分別。」他一開始就去找心到底在哪裡，當然你找到固然好，結果找不到，又叫你不要分別，實際上處在大無明當中，還覺得這是修！《楞嚴》本身就說得很清楚，佛陀跟阿難「七處徵心十番顯見」，這都是在思辯當中，去找這個心是在身體裡邊還是在外頭，若在身體裡邊，是這個嗎？不對；若在外面，是這個嗎？不對；若在中間，這個嗎？不對。那都是如理的思惟啊！最後找到了，然後安住在這個上面，這個才是《楞嚴》的宗旨。現在我們沒有下過這種功夫，也沒有善知識指導，又聽人家說思惟分別像蒸沙煮飯，所以不用分別。結果別人蒸的是沙，而我們蒸的是糞！因為我們都在妄想當中。如果把如理思惟這個好東西排除掉了的話，他蒸沙最多只是浪費柴火，你蒸糞是臭氣沖天，害人不淺，所以我們對這一點要了解得很正確。當然我們說道理讓人家聽，至少種一個善根，那也可以；真正重要的是對自己修行而言，你要把握得住這個。所以，當惡友說：「善惡一切思惟皆是分別，悉應棄捨。」你了解在真正完整的教法當中，可沒有這樣的說法，真正的良師也不許，就不會跟著他轉。

【若無此解有信無慧，見哭則哭，見笑則笑，隨他所說覺為真實，猶如流水隨引而轉。】

如果你對這個道理沒有正確的認識，有信心而無智慧，那害了！聽見別人這麼說，你也這麼來。他說不對，你也說不對，這個叫「見哭則哭」；他說對，你也說對，這叫「見笑則笑」，你根本不曉得他說的是對是錯。就像水一樣，哪裡低下，就跟著流得不曉得到哪裡去了，所以說沒有智慧有這麼大的禍害。

前面告訴我們智慧的重要，有了智慧有這麼大的好處，沒有的話，有這麼大的缺陷。所以古人告訴我們「寧願千年不悟，不要一日錯路」，就是這個道理。寧願停在這裡摸索，你沒有走遠，就算你原地踏步也不怕；就怕一走錯路了以後，你跑得越起勁就離得越遠，不曉得跑到哪一年哪一日才能回頭，這個概念對我們太重要了。曉得了智慧這麼重要，我們想學。這時慢一點，先告訴你智慧還有三種不同的差別。

※﹝第三慧之差別分三：① 通達勝義慧，② 通達世俗慧，③ 通達饒益有情慧。今初﹞

【◎ 謂由總相覺悟，或由現量覺悟無我實性。】

勝義慧就是由總相或現量覺悟無我實性。現量就是現證，總相是說雖然你沒有現量證得，可是有聞思相應的比量，了解一切法的共相都是空，沒有真實性，這是勝義諦所指的內涵，第一個就是通達勝義諦的智慧。

【第二通達世俗慧，謂善巧五明處慧，如《莊嚴經論》云：「若不勤學五明處，聖亦難證一切智，故為調伏及攝他，並自悟故而勤學。」謂為調伏未信聖教者故，應求聲明及因明處，為欲饒益已信者故，應求工巧及醫方明，為自悟故應求內明，此是別義。又此一切皆為成佛故求，是為通義。】

通達世俗慧就是通達俗諦的智慧，它包含了五明處慧，也就是了知世間一切事相的智慧。前面通達勝義慧是總相，這裡是別相。對世俗慧（又叫道相智）要徹底地了解，下面引經證明，如果不學這個的話，沒辦法證得一切智智（也就是圓滿的佛果），菩薩跟小乘的根本差別就在這裡。所以不管是為了調伏別人，以及自己要想徹底圓滿地解決，都要勤學。為了幫別人，調伏沒有信的人，要求聲明跟因明。聲明是語言、文字、音韻，你善巧的運用就可以利益他人。譬如跟人家談話，你要懂得談話的善巧。因明就是說話的邏輯，問題在哪裡，你找到了，針對這個去解決，不要說風馬牛不相干的事情。所以要把握住所謂的理則，我們討論一個問題，這個原則為什麼是這樣，這樣做有什麼好處、有什麼壞處，然後你用種種比喻輔助，就是所謂的宗、因、喻，這個是因明。因明先把握住，然後表達的方式，你用的語言、文字等等，這個是聲明，這二個是調伏未信的人。對已信的人，怎麼去攝受他呢？用工巧明（就是其他種種的技術），還有醫方明。為了自悟應求內明。以上是個別地說，實際上就整個來說，這五明全部都是為了成佛而求的。以上是世俗慧。

p. 330

【第三通達饒益有情慧，通達能引有情現法後法無罪義利。】

要把一切有情引進來學佛，要帶給他們的是對眼前也好、將來也好的。世俗上的利益是眼前好將來不好，眼前好最多是短短一百年，將來不好是無比長劫的生死輪迴，而且大部分在地獄裡邊痛苦無比。佛法眼前好，而且一直增上將來是更好。

【◎ 第四正修慧時應如何行。發三慧時，應令具足六種殊勝，及具六種波羅蜜多，自住慧已，立他於慧是為慧施，餘如前說。】

這一點，前面五度也都是這樣做，這個概念很重要，修六度真正殊勝的原因，是它一定具足六種殊勝，所依的一定是大菩提心，所做的事情一定是遍緣一切。譬如布施是遍施一切，智慧是遍學一切，沒有一點遺漏，哪怕是一件小事情，也是以這樣的心去做。詳細的內容在二六七頁。

【◎ 第五此等攝義。雖有現證空性之慧，若無大菩提心，仍非菩薩之行，故應增長大菩提心為行所依，地上慧度修所願境。】

要曉得慧的特質，慧是三乘之母，大乘不共的父是菩提心。所以儘管有了現證空性之慧，如果沒有方便，沒有大菩提心的話，這個不是菩薩行。所以我們修智慧一定要以大菩提心為行所依，然後以地上菩薩的智慧作為我們所願學的目標。這個慧是總相的，只是見空性；而菩薩一開始修的是道相智，悲、智兩個同樣重要，所以空性慧與大菩提心要同時相輔增長。

【其能圓滿無上妙智資糧所有方便，謂發三慧，現應勵力而求多聞。若不爾者，違越學處罪所染著，諸餘生中亦不樂多聞，不能學習菩薩學處。】

要能夠圓滿無上妙智的資糧，因地當中先要做些什麼呢？方法就是要啟發聞思修三慧。所以眼前從聞思下手，說來說去我們真正要努力的第一件事情就是這個。假定不能這樣去學的話，自己該做的本分事都不知道，行為處處地方為罪犯所染，你還談什麼！或許有人說：「我是念佛的，其他都不要了。」但持戒對念佛更重要啊！你念佛的目的就只是單純念一念，還是要求生淨土？假如只是要念一念，那不必談；如果要求生淨土，經典上說得很清楚，持戒最穩，只要能夠把戒持得很清淨的話，那一定往生。即使是沙彌戒，乃至於一日一夜的八關齋戒，你持清淨了就能去。但是要想持得清淨，必須要多聞，否則不了解戒的內涵，自以為持了，卻是違犯了，這是不行的。更何況我們要求無上大菩提！所以我是要去淨土，但是我的目的是成佛，因此一定要生生增上。不管從哪一個法門都沒關係，持戒也好，淨土也好，禪宗也好，教下都一樣，一定都是先從聞思下手。 　　如果不能勵力而求多聞，除了違越學處之外，眼前因地當中把不樂多聞這個惡因種下去了，將來下一生又會現起。所以唯一的希望，就是現在趕快努力，一定要把宿生種下的惡因，靠現在聽見正法的時候努力拔除，那就有希望了。好的話這一生就成就，否則下一生也能很快地拼命去學，不會像現在，聽見了還覺得這個麻煩。在因地當中把惡因拿掉了，心裡種下「我要努力多聞，勤學菩薩學處！」的因，緣起之法，將來自然而然這個心就現起來了。

【若於現法勤修開發智慧方便，能遮現法不學之罪。如《妙手問經》所說，餘生亦能速疾圓滿般若波羅蜜多。】

這樣去學的話，能夠遮止不學的罪過，這是就這一生而言，下一生也很容易就把要學的內涵學起來。所以你只要一念如理相應去做的話，馬上果報就跟著來。不但是佛法，我們要從處處地方去體會。實際上佛法包含了世間的一切，深的地方我們容或看不見，但是淺的地方我們應該多去看。所以我經常把《了凡四訓》擺在旁邊，有的時候不一定去看，可是心裡會想到，一點都沒錯，袁先生聽了雲谷法會禪師的話以後，第二年考試的名次馬上改了；我們現在也是如此，只要你聽了這個教法肯下功夫的話，現生就改了，然後下一生學得更快，就是這個道理。 　　前面說我們如果不學的話，因為不了解什麼該做、什麼不該做，所以現生會被罪所染污，餘生也很難學習。將來除了很難學習之外，實際上還有一點－－因為我們沒有學習般若波羅蜜多，不曉得如理取捨，所行的事情都是非理的，結果所集的種種惡業，將來感得的果是一直在惡道當中輪轉，即使偶然有因緣脫出來，還是不了解如理的取捨，繼續造惡、受苦，在惡趣裡頭輾轉，這個後果對我們是太大的損失。反過來，我們能夠學的話，就能用智慧決擇，遮止很多不理想的罪染，現生就能在身心兩方面得到種種的增上，而餘生也很容易學，生生這樣一直向上，自然解脫乃至於無上大菩提都容易成就。所以經論上面說，你學習般若的話，不久當證菩提，這是千真萬確的事實，主要的關鍵都在這個上頭。關於這一點，我們要再三深入思惟觀察，策發自己全心全意去學習般若。

【如是經咒二道棟樑，六度之中，修習靜慮之次第，尚似略存，修餘五度之次第，皆已隱沒，故於修行攝要及引發定解之方便，略為宣說。】

宗喀巴大師是鑑於當時佛教界的狀況，而略宣說六度修行之綱要及引發定解之方便。棟樑就是撐持整個建築物最重要的支柱，現在這裡是指支撐大乘佛法的。通常經就是指顯教，咒就是密教，大乘不外顯密兩部分，那麼這兩部分的棟樑是什麼呢？就是六度。而在大師當時，六度當中只有學定（靜慮）還有一點教授留下來，其他從布施、持戒、忍辱、精進，乃至於般若，這五度的次第慢慢地都隱沒了。既然完整的教授隱沒了，請問你怎麼修？沒有如理的修行，佛法還靠什麼？如果嘴巴上面講講就可以成佛的話，所有的人都成了佛了。所以很多經論上面都這麼說，假定只是嘴上講「我要成佛」，或者光是心裡想要成佛就能成佛的話，那天下沒有一個不是佛！實際上一定要如法行持才行，而要如法行持，一定要有完整如理的教授。既然現在完整的教授隱沒了，佛法當然因此就隱沒衰退了。所以大師看見了這個情況，特別是希望我們對於這個關鍵要產生正確的認識，所以他把修行的綱要以及引發定解主要的方法，像前面這樣概略地宣說。這個「略」分兩方面：第一個是的確很簡略，第二個這是大綱，綱要，你能夠把大綱把握住了，從這個上頭一步一步深入，就能得到你所要的東西。

【諸大經論所說，修習緣如所有及盡所有般若自性毗缽舍那之次第，及修習靜慮自性奢摩他之次第，後當廣釋。】

除了這個簡略的說明以外，特別是關於學定慧這部分，在後面會詳細說。定慧最主要的目的是要了解一切法的真相。一切法的真相分兩部分：如所有性、盡所有性。所謂如所有性是一切法的共相－－空性，就是平常我們說的真如，或者天台所立的真諦。盡所有性就是平常我們說的俗諦，就是一切雜染法、清淨法的緣起相，比如說品別、邊際，換句話說，這是哪一樣東西，屬於哪一類，它的界限範圍、彼此關係等等。例如一切有為法以五蘊就可以統統含攝，這五類每一類有它的性相等等。乃至於十二處、十八界，也都可以說明一切有為法。不但有為法，無為法也要了解，這個叫作盡所有性。所以不但了解它的總相、本質（如所有性，空性），而且空性當中所生起的種種不同的差別相、因緣、功效等等也要徹底地了解，那就是佛陀圓滿的法身。要了解這個一定要學止跟觀，關於這一部分，後面再詳細說明。

【凡菩薩成佛，皆依六度而得成佛。《菩薩地》中，於六度一一之後，皆珍重宣說，故應了知，此是過去未來現在諸菩薩眾共行之道，此六即是一切白法大海，故是修行宗要無上大嗢柁南。如《菩薩地》云：「如是六種波羅蜜多，菩薩為證無上正等菩提果故，精勤修集，是大白法溟，名大白法海，是一切有情一切種類圓滿之因，名為涌施大寶泉池。又即如是所集無量福智資糧，更無餘果可共相稱，唯除無上正等菩提。」】

所有一切修學佛道的佛子（就是菩薩），從修菩薩行而成佛都依這六度。在《菩薩地》當中，除了詳細說明六度以外，每說一度，最後都特別珍重叮嚀，說明這件事情。所以應該知道，六度是過去、現在、未來一切菩薩的共同行處。實際上我們將來要做的也必定是這六度，除了六度沒有第二條路好走。儘管我們現在愚癡，由於怯弱或者為眼前其他的小事情蒙蔽了而不走，結果自己傷害了自己，要受很多苦惱，最後你還是要走這條路，才能夠真正圓滿無缺地得到一切功德，以及淨除一切痛苦。所以這六度就是完完整整地包含所有白法的內容，好比大海是世間一切的水最後匯歸之處，換句話說，菩薩該修學的全部的內容就是六度了，所以六度是修行當中真正最無上最扼要的內容。「嗢柁南」有幾個解釋，這地方是指全部內涵的大綱宗要。

《瑜伽師地論•菩薩地》上也說，這六種波羅蜜多，是菩薩為了證得無上菩提的佛果而努力修學的內容，是一切白法的大海，也是要圓滿一切有情一切希願之因，所有的大寶都從六度出來，由於行六度而積聚了無量無邊圓滿的福智資糧，這個因感得的果，再沒有其他的果可以跟它相提並論，就是無上正等菩提的佛果。

我曾經提起一件公案，阿難尊者跟佛陀在空王劫的時候（就是空王佛出世的時候）一起發菩提心，結果阿難到現在還在學地，而佛陀卻已經成了佛果，差別在於一個是好多聞一個是精進修，從這點看，好像真正修持只要精進就夠了，不要多聞，其實不是的。不但《法華》、《楞嚴》，大小乘很多經典都這樣說，本論在這個地方又特別告訴我們，修習的時候一定要透過多聞，那麼到底多聞跟精進之間怎麼配合呢？這個大家想一想。學了本論以後，了解修學佛法一定要從多聞開始，但經上明明有這個公案，毛病在哪裡？你們要想辦法把它找出來。你只要肯去想，然後再經過大家討論了以後，聽講的時候你就很快能夠把握住重點，要不然，我們很容易就陷在這個錯誤裡面而不自覺，結果雖然有一番好心，走上去時，難免因為認識不夠，總是走得千辛萬苦，弄得不好的話，乃至於不曉得轉到哪裡去了。六度講完了以後，下面是四攝。


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 四攝法

p. 331 (4)

※﹝第二、四攝成熟他相續，分五：① 四攝自性，② 立四之理由，③ 四攝之作業，④ 攝受眷屬須依四攝，⑤ 略為解說。今初﹞

六度主要是為了調伏自己，雖然它的內涵也能夠包含四攝所要做的事情，但因為在行四攝的時候，純粹以利他為考量，因此方式是稍有不同。要真正利他，自己沒有調伏而想調伏別人是無有是處，事實上，調伏別人也就是把你調伏自己的經驗用到別人身上，二者的差別在這個上頭。

分五部分：第一、四攝的自性，第二、為什麼要這四樣的理由，第三、四攝是做些什麼事情，有什麼功用，第四、要想攝受眷屬必須依這四種方法，第五、約略地解釋一下四攝的內涵。首先把四攝的特質說一下。

【◎ 布施如前六度時說，愛語者謂於所化機開示諸度，利行者如所教義令所化機如實起行，或令正受，同事者謂教他所修自亦應修與他同學。如《莊嚴經論》云：「施同示勸學，自亦隨順轉，是為愛樂語，利行及同事。」】

布施在前面六度時已經說過了。愛語就是對於你要去度化的那些不同根器的眾生，怎麼樣為他說明種種道理，這個就是愛語。利行就是告訴他這個道理以後，使得他能夠如你所說恰如其分如理地去行、去受。同事就是你所教他的，自己也應該跟他一起學。如《莊嚴經論》說：布施就同前面六度所說的一樣；「示勸學」，就是開示他、勸他學，這個就是愛語以及利行。「自亦隨順轉」，把你所講的，教他做的，自己也隨順著一起做，這個就是同事。這四個內涵，下面還會解說，真正詳細的內涵在《瑜伽師地論•菩薩地》說得很清楚。我們了解了《廣論》所說的，那麼對這四攝，也大概有一個正確的認識了。

其次說明為什麼幫助別人、攝受他們要根據這四點。

【◎ 第二立四之理由。何故定為四攝耶？答：謂攝受眷屬令修善行，須先使歡喜，此必先須施以資財饒益其身。既歡喜已，令修道時，先須令知云何應修，此由愛語宣說正法，除其無知斷其疑惑，令其無倒受持法義。既了知已，由其利行令修善行。若自不修而為他說應取應捨，彼不信受反作是難，且不自修何為教他，汝今尚須為他所教；若自實行他便信受，謂教我等所修之善，彼自亦修，若修此善定能利益安樂我等。先未修者能新修行，已修行者堅固不退，故須同事。如云：「能利他方便，令取令修行，如是令隨轉，四攝事應知。」】

為什麼要立四個的原因說一下。你要攝受他，使得他能夠跟著你如理如法修學，首先要使他歡喜接受你，這需要布施，使他得到好處，傾向於你。六度的布施是內心無慳無貪，斷一切惡，送給別人，純粹是從布施者的內心來策發的。你對自己沒有一點點的執著，從外面的財產、妻子、國城、山河大地乃至於內在的生命、腦髓，沒有一個不送的，這樣的心先養成了，進一步行四攝時完全為了幫助別人而布施。所以雖然同樣是布施，可是重心、目標是有不同。四攝的布施純粹是為了別人，但是假定沒有經過六度中布施的修持，人家來要時，你因慳垢而捨不得這些東西，那又不行；其次就算你捨得了，你沒有財位又不行。所以經過了前面六度當中的布施，第一個，障礙你布施的違緣徹底地消除掉，沒有一點點慳垢；第二個，因為你修了六度以後，會得到福報，尤其這個福報是有智慧來攝持的，所以它永遠是無量無盡的，在任何情況之下，你要用的財就沒有任何限制。所以你要布施，心以及物一點也沒障礙了，那個時候才談得到攝受別人利他的這個布施，所以四攝的布施跟六度的布施差別在此。

因為你布施，令他資財圓滿、令他免除怖畏，進一步就要教他修道，所以你一定要讓他曉得怎麼樣修，那個時候以愛語來宣說，讓他了解。實際上愛語的中心目標是使他了解佛法。雖然他歡喜你了，你接引他的時候，卻不能一開始就說佛法。就像世間一般的教育一樣，對幼稚園的兒童而言，不要說大學的課程，就算中學的課程，你告訴他，他也是一竅不通。所以愛語也有層次，這個層次在後面會說。先輕言軟語的，在語調和內容上聽起來柔和適中，漸次地引導他斷除內心的疑惑和不正確的認識，能夠如理如法不錯誤地受持真正的佛法。了解了以後，「由其利行令修善行」，更進一步要教他，怎麼樣根據這個道理去修，這是利行。

雖然你教他，如果你自己不修的話，他不一定能夠相信你，他反而會說：「你教我，你自己也不做！」乃至於他會懷疑：「你自己不做，教我做，這個到底有什麼好處呀？」平常我們世間尚且如此，何況佛法。所以你自己能去作，他也就更能信受。比如世間常常講的「只許州官放火，不許百姓點燈」，現在很多學校裡邊老師傳授的不是教育，只是一般的知識、技能，如果是真正教育的話，那一定是以身作則，這個是非常重要。更進一步來說，我們修學佛法的人，大家總覺得我將來要弘法，佛法是必定要弘的，但是如果我們自己做不到，出去說了半天，結果人家說：「你說了半天，你自己呢？」請問，你弘的法在哪裡？說到這裡我是越來越感到慚愧，我自己始終很清楚，我只是把失敗的經驗告訴大家。諸位如果有心弘法的話，千萬不要說學會了一點文字，就跑出去大吹大擂。如果你是發了菩提心，說：「不管！我現在先給他種一個種子。」你有這個心，那倒還不錯，不過這個事情要真實去衡量自己的內心。總之同事就是先要跟他一樣去做，如理如量地顯出效果來，學的人就會說：「對啊！他也跟我一樣做，顯然他這樣做得到了好處，那麼我這樣做也會得到好處。他還把他得到的好處告訴我，我也要認真去學。」所以沒有學過的人，因為你這樣做，也跟著你學；已經學的人，由於這樣的關係而堅固不退，能夠堅固不退的話，就能如理成就。真正能夠幫助別人的方法，先使得他由於布施愛語而接受你、了解道理，然後由利行引導他怎麼去修行，由於同事，他也跟著你一樣如理走上去乃至如量地成就。所以這四樣東西就圓滿了利他的內涵。

p. 332 (2)

【◎ 第三、四攝之作業。以此四攝於所化機何所作耶？謂由布施故，令成聞法之器，以於法師生歡喜故。由愛語故，能令信解所說之法，以於法義令正了解斷疑惑故。由利行故，如教修行。由同事故，已修不退長時修行。如云：「由初為法器，第二令勝解，由三使修行，第四成淨修。」】

這四攝作些什麼呢？第一個，布施能夠使他成就聞法之器，因為你布施，所以他對你感到親切、歡喜，那個時候你就能夠教他了。所以要教別人，不是跑去大吹大擂，乃至指責別人等等，真正幫助別人，必定先從布施開始。了解了這一點，就算是壞人來向你要的話，你不會說：「哼！這個壞人！我布施他，會造成社會的垃圾！」正因為他是社會的垃圾，你更要幫助他！怎麼幫助他？先跟他結個歡喜緣，以後有機會教育他，才能夠把他救出來，減少社會問題。所以我們必定要了解佛法裡的真正的特質，千萬不可以以我們的概念去看問題。他跟你接近了以後，你用什麼方式引導？以愛語，就是以非常善巧的言詞，不但他聽起來歡喜，內容也是如理如法，那麼他就能夠信得過你，對於應該學的佛法有正確的了解，沒有一點疑惑。有了了解之後，進一步要告訴他去行持。行持時，你跟他一起做，這是「同事」。由於你跟他一起做，還沒有修的人就肯修，已修的人繼續增長，能夠長時如理地修行，達到完成。

【◎ 第四、攝受眷屬須依四攝。佛說此為成辦一切眾生義利賢善方便，故攝徒眾應須依此。如云：「諸攝眷屬者，當善依此理，能辦一切義，讚為妙方便。」】

真正要想攝受菩提眷屬，一定要善巧地依止這四個方法。佛告訴我們，用這些方法就能夠成辦一切眾生真正的利益。所以雖然是很簡略的說明，但是我們一定要正確地認識攝受徒眾的條件是這樣，一定要善巧依止這個道理，這樣才能夠如你所願的，成辦一切真正有意義的事情。所以這四樣東西是真正最善巧、最奧妙的方法，是值得讚歎的應行之道。

【◎ 第五、略為解說。愛語有二，一隨世儀軌語，謂遠離顰蹙，舒顏平視，含笑為先，慰問諸界為調適等，隨世儀軌慰悅有情。】

把四攝的內涵，進一步說明一下。首先，就像我們教小孩子，不是馬上把你要教的道理告訴他，而是先隨順小孩子歡喜的，像在幼稚園的時候，讓孩子們排排坐、吃果果、扮家家酒，大家高高興興地玩。要教導世俗的人，剛開始第一步，也是隨順世俗的儀軌。所以比丘戒也是一定順著世俗儀軌的道理，這就是出家人的清淨幢相，讓人家看了很歡喜，覺得儀表非常好，內在更是清淨純潔。這裡說要遠離顰蹙，不能皺著眉頭，臉色很不好看，而是要舒顏平視，看起來令人覺得非常舒暢歡喜。而且看見別人的時候，「含笑為先」，笑臉相迎，笑容可掬地問候他：「你好嗎？」，「諸界」就是我們身體的四大界，如果四大不調會不舒服，所以我們隨世間的儀軌去安慰他、悅可他。

【二隨正法教語，謂為利益安樂有情，依能引發信戒聞捨慧等功德，宣說正法。】

愛語的真正中心目標在「隨正法教語」，前面隨世儀軌語只是個方便，這一點我們一定要認識。並不是大家坐在一塊兒高興地聊天，如果這樣就完全錯了，這只是一個前方便。我們修學佛法一定要把握住一個中心，就是菩提心。由於前面已經把身心調柔了，接下來才可以依完整無缺的佛法，把相應的道理告訴他，這是為了利益他，使他能夠依你所講的去實踐，啟發他的信、戒、聞、捨、慚、愧、慧等七法財－－佛法之財，這些內涵也就是我們該講的內容。把握住這個原則後，下面說明行持時的方式。

【又於能殺害怨敵之家，無穢濁心說利益語；於極鈍根心無疑慮，誓受疲勞，為說法語，令攝善法；於其諂詐欺二師等，行邪惡行諸有情所，無恚惱心說利益語，於此難行愛語，亦當修學。】

愛語的特質是先隨世俗的善巧引導他，但真正的目的是為宣說正法。當我們真正行愛語的時候，不僅在一般的情況是如此做，就是遇見特殊的情況，縱使他是會來殺害自己的怨家，我也絕對沒有一點的穢濁心，這才是跟佛法相應的；我不是欺詐，也不是怕他，我還是盡我所了解的，具善巧相應的菩提心，說對他有利益的話。平常我們看見怨家，不是對他瞋恨，就是覺得害怕，再不然就用種種彎彎曲曲的方法，現在不但不這樣，而且還要利益他。另外有一種人根很鈍，疑心又多，你跟他說起話來，真是辛苦無比，但是我們應「誓受疲勞」－－沒關係，你不懂我再說一遍！就是這樣，一定要詳細地告訴他，使他慢慢地了解正法。還有一種是諂誑、欺詐的人，碰到這種人簡直是拿他一點辦法都沒有，他們專門跟你繞圈子，心裡面想的是一套，說的是另外一套；還有各式各樣的人，真正「行邪惡行」，碰到這種情況，簡直是叫人頭痛得不得了，不曉得怎麼辦是好；這個時候我們要以無恚惱心說利益語。以上說的是特別難行的，但也是要修學的。

【又於相續未熟，欲斷諸蓋向善趣者，為說先時所應作法，謂施及戒。又於已離蓋，相續成熟心調善者，為說增進四聖諦法。又在家出家多放逸者，為令安住不放逸行，無倒諫誨。又疑惑者為斷疑故，為說正法論議決擇，是為一切門愛語。】

對那些沒有成熟的人，也就是被種種煩惱所覆蓋，但是有心向善的人，應該說「先時所應作法」。就是當對方基礎還沒有建立，罪障未淨，資糧未集的時候，先說布施乃至持戒等。如果他已經淨障集資相續調熟了，那麼就進一步說苦集滅道。苦集滅道又有小大不同，總括一切佛法不外這四聖諦，就解決自己的苦樂來看是小乘，能夠把它擴大至一切眾生，就是大乘，內容還是它。對於常常放逸的修行人，不管是在家或是出家，要正確的教誨、勸勉他。對於心裡疑慮不定的人，要斷除他的疑惑。這個疑惑主要是指內心沒有產生淨信心的相狀。要做到「淨信」很不容易，假定真正對佛法產生了淨信，那眼前的境界絕不可能引發你的貪瞋癡；你很清楚地知道，隨著境界轉只有傷害自己，這個才叫淨信。所以這個懷疑不是指對別人的懷疑，而是懷疑佛法的真實內容，業感緣起的道理等等；如果曉得這樣的業因一定感這樣的果報，我們就絕對不會做一點壞事，自然而然也不會放逸。這樣的說法叫一切門愛語。關於這些道理，在《瑜伽師地論》的《菩薩地》當中，都有很詳細的說明。布施、愛語、利行、同事，每一項好像都分成十個類別，例如愛語分成難行愛語、一切門愛語等等，這個地方只是約略提一下。

p. 333

【◎ 利行略有二種，一未成熟者能令成熟，二已成熟者能令解脫。又分三種，一於現法利，勸導利行，謂勸令如法招集守護增長財位。二於後法利勸導利行，謂正勸導棄捨財位，清淨出家乞求自活，由此定獲後法安樂，不必獲得現法安樂。三於現法後法利勸導利行，謂正勸導在家出家，趣向世間出世離欲，由此現法能令獲得身心輕安，於後法中或生淨天或般涅槃。】

沒有成熟的使他先成熟，換句話說第一步先淨除罪障、積聚資糧、調柔身心。進一步再如法地使他修證解脫。也可以分三種：第一個是對現法來說，要讓他如法行持得到利益，所以要勸導他如法地去招集以及守護增長財位。這個「財」包括世法、佛法。這裡主要是指大乘行者所走的增上生道。因為大乘行者是為安立一切有情，使他們成就圓滿佛果，所以增上生必定包含現法利在內。小乘不大注意現法利，反正拿了一個缽，乞討到哪裡就算哪裡，衣服沒有了，就跑到垃圾筒裡撿幾件，洗乾淨後穿在身上，他們不講究的。但對大乘行者而言，增上生的究竟圓滿就是佛的報土、報身，所以他對現法利是不放棄的，不過千萬不要被現法利所欺矇，佛法才是真正的重心。這在前面共下士的「除遣此中邪執」部分辨別得很清楚。

第二，重視後法利。進一步勸導他把眼前的財位棄捨，要現出家相清淨自活。這樣將來一定會獲得大安樂，不是為了眼前的安樂。最後一個是現後兩樣利益都能得到。要勸他對世間、出世間的種種遠離貪欲。前面第一個雖然增長世間的財，實際上並不是增長他的貪欲，而是為了圓滿他的無上佛果。而第三個，不管是在家出家，都要引導他趣向出離，這點尤其是特別重要。由於這樣，現法利是可以得到身心輕安，這種快樂和好處，世間的財位絕對比不上；而對於後世，如果你求自利急於解脫，很快就可以得到解脫，再不然就生淨天等。這個淨天，小乘是生到淨居天，大乘譬如生到兜率陀天，乃至在人天當中輾轉增上，一直到圓成無上菩提。

【又應修行難行利行，一於往昔未種善根者，難令行善。二現有廣大圓滿財位者，難行利行，由其安住大放逸處故。三諸已串習外道見者，難行利行，由憎聖教，愚癡邪執不解理故。】

接下來是難行的利行，很難做的事情我們也要去做。譬如未種善根的人，這種人是很難叫他行善的，因為沒有善根，你怎麼跟他講他也聽不進，乃至於跟你作對，這的確很難，但是很難我也要做。還有一種人，他現在有很大的財富，在大安樂當中，你叫他放掉，他也放不掉，這種人要教導他也很難，但是我要去做。另外有一些人，已習慣了外道的見解，對聖教非常排斥，或者是因為愚癡執著而不能理解，這種人我也要去勸導他。這三件事都是很難的，這個叫作難行的利行。

【又應修行漸次利行，謂於劣慧者，先令修行粗淺教授，若成中慧，轉中教授，成廣大慧為說深法，隨轉幽微教授教誡。】

此外利行要慢慢地順著次第來，如果他條件差，就先講粗淺的教授，使他身心漸漸成熟，智慧增長，然後講中等的教授，等到他有了深廣的智慧，那個時候再告訴他深遠及細微的教授。

【◎ 同事者，謂於何義勸他安住，即於此義自當安住若等若增。如是隨作何事，先應緣於有情義利，定不應離利他意樂。然其加行則先自調伏，如《無邊功德讚》云：「有未自調伏，雖說正理教，違自語而行，不能調伏他。尊知此義故，心念諸眾生，自未調伏時，暫勤自調伏。」】

「同事」是說，你告訴他的道理，你自己也照著去做，或者跟他一樣，或者比他做得更好、超過他。

所以不管做什麼事情，一定要為了利益有情，絕不可以忘掉這個主要的意樂。在這種情況之下，你要做的一切事情，一定要先自己做到，然後再教他、幫忙他去做，就像《無邊功德讚》所說的：自己還沒調伏時，雖然你講的道理是千真萬確，但是因為你所說的話跟你的行持相違背，別人就是聽不進。就像在世間，老師叫學生不要抽菸，他自己嘴巴裡卻叼著香菸。你認為老師這句話有用嗎？一點用場都沒有！或者你教別人要省吃儉用、要布施，但是他布施給你了以後，你卻任意花用；他會想：「我省吃儉用的錢送給你，你竟然這樣亂來！」那絕對不聽你的。這同時也說明了，為什麼我會堅持羅漢菜，大家跑來修行，若是還要講究吃的，老是覺得這個味道不對勁，那個要怎麼樣調配，那還修什麼行？我們的羅漢菜就這個樣，至少別人看了，曉得我們的目的是來修行的。

我在美國時認識一位居士，他實在很了不起！早年我們中國人有三位航業鉅子：一個在香港現在還是世界級的人物，一個在台灣的已經死了，一個在美國的就是這位居士。他的布施心很大，在我們想像中他家裡一定豪華得不得了，我有兩次到他家裡去，看到他們吃剩的一點點東西，他太太會把它包起來，擺在冰箱裡面，我當時心裡好感動。那個時候是陪一位法師去過兩次，住了好幾天，才知道原來他是這樣啊！他供養的時候，動不動美金幾十萬元，要辦譯經院的時候，他一口氣捐了一千貳佰萬台幣。以現在我們這種一千多萬的房子，當時只要台幣廿幾萬、十幾萬就可以買到，你想想看一千多萬可以買多少棟？假定一棟算廿萬的話，一千貳佰萬可以買六十棟了。而六十棟的房子現在價值多少錢呢？一棟至少算一千萬的話，六十棟就六億，他捐了這麼多錢，但是他家裡是如此儉樸。

所以尤其我們出家人，如果你真正是有心要讓人家歡喜那倒可以，要是為了自己而去忙的話，這個實在是不相應。因此我常常說：你可以在家修，可是一旦出了家，自己一定要認識：習性是很難調的，但是我們修學佛法就是要調習性，出家了以後，你不調習性還要隨順它、找種種藉口，那你出家幹什麼？如果還要調別人，那不是完全顛倒了嗎？你想要幫助三界一切有情調伏煩惱，現在你自己的煩惱，不但不能調伏，竟然還隨順它、還增長它、還保護它。這個地方告訴我們的就是這個。世尊了解這個道理，所以心雖然繫念諸眾生，但是自己還沒有調伏的時候，不必忙著說大話，自己先調伏自己。

【◎ 又四攝事可攝為二，謂以財攝及以法攝。財施為初，餘三屬法，法為所緣正行清淨之法，如云：「由財及以法，謂所緣法等，由此二攝門，說為四攝事。」又此即是三世一切菩薩利他方便，故是共道。如云：「已攝及當攝現攝悉皆同，是故此即是成熟有情道。」】

四攝又可以分為兩個部分：先財攝後法攝，布施當中的財施，可以說是第一個財攝，其它的三個屬於法攝，法就是作為所緣的正行清淨之法。財攝、法攝，可以包含上面的四攝。對調伏自己來說，三世一切菩薩的共道是六度；對利他來說，一切菩薩的共道是四攝。過去的菩薩已攝、當來的菩薩當攝、現在的菩薩現攝，成熟有情都是用這個辦法。

p. 334 (2)

【又菩薩行總有無邊，然大嗢柁南即是六度四攝，以諸菩薩唯二所作：一自內成熟成佛資糧，二為成熟他有情相續，六度四攝即能成辦此二事故。如《菩薩地》云：「由諸波羅蜜多能自成熟一切佛法，由諸攝事能成熟他一切有情，當知略說菩薩一切善法作業。」故於此中略說彼二，若欲廣知，應於《菩薩地》中尋求。】

菩薩所要行的雖然有無量無邊，但是整個最主要的圓滿綱要，不外六度、四攝。因為菩薩真正要作的就是：第一成就自己，第二利益其他有情，六度四攝就能夠把這兩件事情圓滿地辦到。這裡引《菩薩地》的文，簡單說明自利以及利他的內涵，要想詳細知道的話，要到《菩薩地》當中找。實際上在我們修學過程當中，的確是要先認識整個大綱，然後步步修上去。當你真正要行持的時候，《菩薩地》當中把細則說得很清楚；實際上單單《瑜伽師地論》中的《菩薩地》還不夠，還要廣學一切經論，你才會對六度四攝的內涵有更深一層的體會。至於我們眼前的修學，假定你的智慧狹小，照著這個綱要去做的話，也絕對正確，絕對沒問題；而且這個綱要教授，如果你引申出去，的的確確跟無量無邊的無垢經論也完全相應，這點是我們要確定認識的。上面已經簡單地說明了四攝六度。

【又此根本後得時，應如何行者，如尊者云：「六波羅蜜等，菩薩廣大行，由本後瑜伽，堅修資糧道。」謂初業菩薩受菩薩戒，住資糧道，根本後得皆不出六度，故六度中有是根本定時所修，有者是於後得時修。】

六度、四攝，在根本及在後得的時候應如何行持？根本、後得，在本質上面，我們通常說根本智、後得智。根本智是什麼？修學佛道，一定要方便、智慧兩種資糧共同並進，相輔相成。在根本定當中要學的就是用智慧觀察一切事情的真相、共相，也就是所謂真如、空。等到出了定以後，則要廣行方便，雖然廣行方便，因為你已經對世間的真相看清楚了，所以不會隨著以前的染污意識而轉，這個時候得到的叫後得智。而這裡的根本、後得是指，我們真正修學的時候，主要是在座上乃至在定中，這個叫根本；然後在出定或者說下了座以後，應該如何廣行方便，這叫後得。就是說我們在座上一心緣觀這個，然後下座後如何相應地繼續去行持。所以這裡講的根本及後得，並不是後面所說地上菩薩學的那個。

尊者告訴我們：六波羅蜜等菩薩道的廣大行，在於根本及後得兩個時候能夠相應（「瑜伽」就是相應），堅固地修學資糧道。「根本」就是在定中，「後得」就是指出定以後。為什麼說這個地方不是講地上菩薩呢？因為在資糧道就是還沒登地，還沒見道，但是的的確確也是在學。剛開始修學的初業菩薩，受了願心儀軌以後，是在資糧道當中，從剛開始發菩提心到願心圓滿，這個叫下品資糧位。有了願心以後受行心，從受菩薩戒開始就是中品資糧位。然後廣行六度，積集資糧，等到能夠如實了達一切法的特質－－空性，就是上品資糧位，其中的細節在這裡沒有說明。修的時候不管是根本或後得，都不出六度。所以說六度中有的是根本定時所修，有的是後得時所修。下面特別說明根本定當中修習什麼，後得當中修習什麼，以及這兩者如何配合。

【謂靜慮自性奢摩他，及慧度自性毘缽舍那一分，是於根本定時所修。前三波羅蜜多及靜慮般若一分，是後得時修。精進俱通根本後得，忍中一分定思深法於定時修，如尊者云：「起根本定時，遍觀一切法，修幻等八喻，能淨後分別，應正學方便，於根本定時，應恆常修習，止觀分平等。」】

止、觀的一部分，是在根本定當中所修。前面布施、持戒、忍辱這三樣是在後得當中修；還有，止跟觀的一部分，也是在後得當中修。精進是不管出定、入定都要的。忍有三部分：耐怨害忍、安受苦忍（平常我們叫生忍及法忍）；還有諦察法忍，是對法的深入觀察，這個是在定當中修的。出了定以後對著境界，承受種種的人、法加在你身上的苦，這是在後得時修的，這裡分得很清楚。就像尊者說的：從根本定出定時，面對一切法，修幻等八喻。這八喻就是如幻、如化、如乾闥婆城等等。在根本定當中，我們這樣去觀察，下座了以後，就照我們所觀察的運用在生活當中，那時候你就不會為境界所蒙蔽，因為你了解這些事情不是實有之性，而是如幻如化，緣起性空的。如此一來，能夠淨化你的執著，所以應該正式去學習這些方便。如果我們能夠長時間努力修學，在根本、後得兩者當中，一一如理如量的輾轉增上，這樣就能夠一步一步慢慢地提升。

【若由未習如是希有難行諸行，聞時憂惱，應念菩薩於最初時亦不能行，然由先知所作願境漸次修習，久習之後，不待功用能任運轉，故其串習極為切要。】

像上面告訴我們的難行諸行，不管是自調伏也好，調伏別人也好，的的確確非常困難，由於以前沒有修學過，不要說叫我們去做，我們聽見了就害怕。這個時候我們應該這樣思惟：任何一尊佛，他一定是先在因地當中修菩薩行，就像我們現在一樣，他也不是一開始就會的，而是先了解了正確的內容，然後把所了解的作為他的希願處，照著能達成願望的種種善巧方便，一步一步去修，經過了長久不斷的修習以後，就能自然而然任運做到了。

所以能夠成就的最主要原因就是由於串習，「串習」這兩個字我很歡喜，就是說剛開始時很不習慣，慢慢透過不斷地練習，把這個習慣培養起來。其實我們眼前的學習都是這樣，只要能夠不斷地這樣去做，自然能夠任運而轉。前面已經一再強調，眼前我們所有的一切，沒有一個例外的，無不是由串習而成，因為我們串習了以前那一套，所以新的東西來了，會覺得不習慣；主要的問題不在習慣不習慣，而是由於我們不了解這是由串習而成，自己卻執著得很，這才是毛病所在。所以真正可怕的是無明無知，只要有了正知見，了解了真相以後，你才發現原來我的感受、想法也不是天生如此，只是一個習慣，而且這個習慣雖然眼前覺得好，將來卻會帶給我們無比的痛苦。由於這樣正確的認識，自然而然就啟發願望：我要求的是無上菩提。然後正式要求之前，還要了解，這樣做有什麼殊勝的好處，如果不這樣做，像原來這樣，有什麼嚴重的過患？之後再進一步告訴我們怎麼做、怎麼學，如此了解了道理，依次第慢慢去做，到最後輕而易舉就成就了。就像我們小時候會覺得，要等到二、三十歲把大學唸完，簡直是不可能的事情，可是我們每個人都是這麼過來的；小的時候，也就這麼從幼稚園開始學，「來來來、去去去，小貓跳、小狗叫」，現在回想起來，好像也輕而易舉地這樣學上來，世上沒有一件事情不是如此的。

所以串習是非常重要的，同時也說明不是眼前聽懂了，覺得很歡喜就可以了，聽懂後，正是要策勵自己，怎麼樣一步一步照著去做，不斷地恆時行持下去，等到習慣了，就能「不待功用任運轉」。眼前太多的事情都是這樣，比如講中國話，你不用想，自然而然開口就講，但是如果叫你講日語、英語，就算你想了個半天，還是講不出來。為什麼呢？串習而成啊！修行也是如此，我們剛開始會覺得難，這個道理說得很清楚，你了解了以後，自然而然這個「難」的概念，就擋不住你了。真正擋住我們的就是無知，自己陷在老習慣當中，若還覺得這樣不行，那樣不行，那麼就算是再簡單的事情，你也一點都學不來。所以真正的難關不在外面的難不難，而是在我們自己內心認識不認識，這是最重要的一點，也始終是問題的中心所在。

【若見現前不能實行，即便棄捨全不修心，是極稽留清淨之道。】

反之，如果你看見眼前不能做，就不去做，「全不修心」（很清楚，修就從你的心裡上修），如果這樣的話，「是極稽留」，就是完全停滯在那個地方。前面在精進一度特別說明，如果你走了這條路而不能上進，乃至於退怯的話，那比不走還壞，因為你不走這條路，本來可以做別的事情，現在你走了這條路，結果又退失了，那不是兩邊都失壞了嗎？同樣的，出家也是一樣，你出了家，沒有真正的內容，在家該做的事情你也沒有做。不要以為出了家，一切坐享其成，不是這樣的，這是因為我們宿生有這個業因而感得的果報。現在你白白浪費了以後，又沒有造下一點跟它相應的業，以後披毛戴角，還起來是很可怕的，這個我們必定要知道。所以如果這條路不能走，那是因為我現在條件不夠，應該回去等到條件累積夠了再來。千萬要注意，這個地方講的「稽留」就是耽擱在那裡，這是就時間來講，但他並沒有說停在那裡的時間中，你在幹些什麼，停在那裡不是睡大覺、享福，停在那裡是受地獄的煎熬啊！這個是我們要警惕的，要常常把這個事情記在心裡！

實際上我也有這樣的經驗：我剛到一個新的地方，總覺得好像不大習慣，許多事情做不來，心裡面就會退縮。後來幸好有善知識引導而了解了這個道理，「困難不應退，皆由修力成，先聞名生畏，後無彼不樂。」對呀，我先去做，腦筋雖然轉不過來，但是我還是儘可能地去想，慢慢地腦筋會動了，以後再進一步把錯的知見改成正確的。身體的行為也是如此，本來是癡癡呆呆的，不曉得該做些什麼，但是善知識叫你做，或者逼著你做，你只好開始摸索，摸了半天，慢慢地自然就習慣，到後來你有了經驗，一看就曉得從哪裡開始做起。眼前沒有一件事情是例外的，我深深了解，真正重要的就是在內心。所以始終要注意啊！如果你在心裡面，不從現在就開始努力，總覺得反正輕輕鬆鬆地躲在後頭，結果是真正害了自己。

p. 335

【如《無邊功德讚》云：「若由聞何法，令世間生怖，尊亦於此法，久未能實行。然尊習其行，時至任運轉，是故諸功德，不修難增長。」】

所以，假定聽見了這些法，覺得很難做，很害怕，而停在這裡的話，那麼永遠也不能夠真正的成就。但是反過來，只要能夠如理如法地開始去練習，做久了以後，就能夠任運；就是自然而然的，乃至於不用太費力，就都可以做。所以一切的功德一定要透過修習，如果不修習的話，絕對不可能成就。

【故受菩薩律儀者，定無方便不學諸行，未如儀軌受行心者，亦當勵力修欲學心。若於諸行勇樂修學，次受律儀極為堅固，故應勤學。】

真正學菩薩行，受菩薩戒的時候，絕對沒有一種方法是可以不學這些內涵就能成就的，天下絕沒有這樣的事情。也許我們會說：受了這個行心當然要學，但你可以不要受啊！現在問題是：你要不要脫苦？要不要究竟圓滿？要究竟圓滿，就要照著這個次第來。所以受了行心固然非學不可，受了願心（受行心之前的方便）以後，雖然不會要你馬上做這種難行的事情，但是也要努力策勵自己－－我要學！學習有殊勝的好處，如果不學，有很嚴重的禍害；策發內心生起強烈的欲學、行菩薩行的這種心。如果能夠經過前面這個善巧，策勵起你的勇悍欲修學之心，那時候就不會覺得看了就怕，如果叫你不要做，你反而會覺得：這麼大的好處，怎麼不讓我去做啊？這個時候再去受律儀的話，行持就很紮實、很堅固。所以我們應該遵循這個次第，依各人的條件去努力。現在已經把這個次第，從道前基礎開始，然後下、中、上士道一一說完了。

【上士道次第中，已說淨修願心，及學菩薩總行道之次第。】

從學願心開始到行心，已經慢慢地都說完了。行心的綱要是總學，再下面的止觀是別學。為什麼是別學呢？因為止觀的內容比較深廣，而真正說起來，整個的修學過程，前面都是方便；換句話說，前面的準備，都是為了後面的止觀，而世間、出世間的一切好處，一切功德都是止觀之果，所以把共道簡單扼要地說明了以後，最後對於止觀的內容，特別再詳細說明一下。因為它的內容十分深廣，必須照著次第來學，不但只是講，而且是要行持的次第。講的目的是要讓我們了解，而了解是行持的初步，所以假定前面的基礎沒有建立，那麼後面的內涵不要說做不到，甚至也不一定能夠了解。依目前我們的情況來說，有絕大部分的確是連了解都不一定能夠了解，所以《廣論》上面的止觀，暫時不講，等到以後有機會再來學它。但是因為它畢竟是佛法最重要的一部分，所以別學部分止觀的內涵特質，現在還是用宗喀巴大師寫的《略論》為綱要來說明。

菩提道次第廣論卷十三終


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論 附錄》淺釋（五）

日常法師　釋

上士道（3) - 略論(止觀)淺釋

p. 561

※﹝子二、別於後二度修學法分四：丑初、止觀自性，丑二、學止法，丑三、學觀法，丑四、學雙運法。今初﹞

【◎ 經說三乘一切功德皆是止觀之果，大小乘一切三摩地皆於止觀中攝。】

請看到《菩提道次第略論》的止觀部分。「子二」的這個分目，是按照《略論》上的科判，現在就以四部分來介紹止觀的內容：

第一、止觀的特質是什麼，第二、止怎麼學，第三、觀怎麼學，以及最後如何止觀雙運。真正要成就的話，一定要達到止觀雙運才行，現在一一說明。首先，經論上面告訴我們，不管是聲聞、緣覺、乃至於菩薩一佛乘，所有的功德都是由止觀而來；由止觀之因，感三乘勝果，所以不管是大乘、小乘的一切三摩地，都包含在這裡。

【所言止者，謂內正住已，即於如是善思惟法，作意思惟，令此作意內心相續。如是正行多安住故，起身輕安及心輕安，是名為止。總之輕安所持，於善所緣心一境性之定，即止自性。】

這是特別說明止的特質。我們常常覺得得了定好像很了不起，可是你一定要先認識定的特質是什麼，否則糊裡糊塗地自己在打瞌睡，還覺得是在學定，那完全錯了！止的特質是「內正住」，平常我們的心都是向外緣的，或者透過眼睛看，或者用耳朵聽，或者透過身體去感受，或者由於心識的落謝影子，在那裡東緣西緣，隨著外面的塵境、客塵煩惱而轉；現在是把心收攝回來，安住在「善思惟法」上。這個法一定是善的，對這個法作意思惟，這才是我們所要緣的對象。所以這個止絕對不是心裡糊裡糊塗，像大迷糊蛋一樣坐在那裡，而是要作意思惟，令這個作意的心能夠相續。我們現在心都在散亂當中，像猴子一樣，猴子一天到晚活蹦亂跳自己也不曉得，螞蟻等等也都是這樣，我們的心裡就是這種行相。

如果內心行相是如理正確的，它能夠如你所欲的，安定地專注在所緣境上，在這種情況之下，會有一個特質生起－－身輕安及心輕安，下面會詳細解釋「輕安」。平常如果叫我們坐在那裡，不是坐得腰酸背痛，就是心裡面實在覺得坐不住，現在你真正學到跟它相應了以後，不但坐得住，而且是輕妙無比，叫你離開，你還捨不得。所以在戒當中，有一條就是修學菩薩行者，學定有一定的時限，不許超過。因為得到了定以後，身心輕安的快樂境界，世間無物可與相比，如果到那時候捨不得，就會因為這個貪婪心停在那裡，不能上進，所以真正學菩薩行的人不能如此。而我們現在坐了一下就腰酸背痛，顯然是我們還不了解，也根本沒有得到定的關係。在生起身輕安及心輕安的時候就叫做止。

下面再重新把止的內容總括起來，總之它是輕安所持，我們不妨從字面上，以我們容易了解的方式解釋一下。平常我們的身心狀況叫粗重，總覺得叫你挺直地坐在那裡，一下子背不大舒服，腰撐在那裡，一下子彎下來也不舒服，人人都有這個感覺，身是如此，心也是如此。但得到止的時候，身體的感受輕快無比，就像飄在天空中的棉花，也像浮在水當中一樣。你們不妨試一下，就像在很冷的天氣，跑到洗澡間裡邊，放滿了一缸暖暖的溫水，溫度調得非常適當，然後你躺下去，渾身輕鬆舒服的感覺。這個感覺和在定當中比起來，實在是一點味道都沒有。我只是勉強的讓你們想像什麼叫輕安相，真正學定的時候，不要說得到根本定，內住心剛現起的時候（這在天台叫做持身法），自然有一種力量，能夠使你身心的感受跟以前完全不一樣。這是走下去第一步就會有的，你能夠越深入，這個感受會越來越好。我們現在只是先從字面上體會一下。由於這個力量所任持，讓你的身一動也不動，讓你的心安住在這個善所緣上面。

譬如說我們現在念佛，要觀想佛，一旦觀起來了以後，不但佛像清清楚楚，而且身、心二方面會無比地安寧輕快，在這種狀態之下，什麼東西都動亂不了你。所以真正了解佛法的殊勝以後就會發現，現在我們只要稍微努力一點實在太值得了。就像作生意一樣，賺回來的利潤是不得了地大！所以現在叫你投資，不要說十萬、八萬，乃至百萬、千萬都絕對值得！因此前面一再告訴我們有多麼殊勝的利益，但是這一定要努力去試，才能夠真正體會得到。不要說得了根本定，只要得到了欲界定，乃至於念力現起來的時候，妄念就自然而然一點都生不起來，所以對於心裡面所緣的這一個境，就能夠安住在那裡一動都不動。到後來，你要起個妄念都沒辦法，就會這麼妙，而且身心是無比的輕快安樂，而這樣還不用到根本定就能得到。以上是止的自性。

【觀自性者，經說彼由獲得身心輕安為所依故，捨離心相。即於如是善思惟法，內三摩地所行影像，觀察勝解。即於如是勝三摩地所行影像所知義中，能正思擇，最極思擇，周遍尋思，周遍伺察，若忍、若樂、若覺、若見、若觀，是名為觀。總謂安住止中，由觀察所緣之力，引生輕安所持之觀慧，即觀自性。】

觀是什麼？經上面告訴我們，一定先要有止的基礎，要有奢摩他為所依，所以慧是一定要由定而起的。定的特質就是身心輕安。因為身心輕安，所以能捨離心相。譬如在未到地定當中，會感覺到身體如雲如霧，好像什麼都沒有了，實際上並不是消失噢！而是內心當中平常的這種執著你不會再去執它了，所以那個時候就能善巧地運用。譬如我們手裡拿了一個東西以後，再要用那隻手就不行；如果把手裡的東西放掉了，就能自由自在善巧地運用。平常因為身心非常粗重，它就不聽你招呼，你也沒辦法。現在由於得到輕安相應，身心就能如你所願的，要它怎麼辦就怎麼辦。那時候要善巧地思惟觀察。「內三摩地所行影像」，在定當中叫做三摩地，三摩地一定也是有個所緣的，譬如數息，那麼你緣的是呼吸；如果觀佛，那你緣的是佛像等等，總有一個所緣的。安住在所緣上面，了然無動，當生起身心輕安時，這個就是定。

在定當中，對你所緣的境相能夠如理地觀察叫觀察勝解。就像我們要看一樣東西，如果心裡面亂糟糟如同一團亂麻，你就沒辦法看，當內心非常寧靜，而且了然不動，沒有一樣東西可以干擾你時，觀察力就非常強。觀的特性，就是在前面所說的這個殊勝的定當中，對於所緣的法來簡擇哪個對、哪個不對，那個時候你才真正的能夠正思擇、如理取捨。之前儘管想去思惟觀察，可是有種種障礙，有的人想得頭痛得快裂開就是想不起來；有的時候雖然去想，腦筋卻不聽招呼；有時候想了半天，眼睛酸，身體累。而此時這種狀況都沒有了，所以思惟觀察的能力達到最高效果。

而且「周遍尋思、周遍伺察」，這個時候才能夠普遍地去尋思、伺察。「尋」跟「伺」是兩種心理行相，粗緣的時候叫「尋」，根據這個細細地一步一步深入叫「伺」。譬如禪宗參一個話頭說：「狗子還有佛性也無？」「無！」你就看一個「什麼是無」，或者「念佛的是誰」，事實上並不是要問念佛的是誰，平常人會說：「念佛的是我嘛！」這樣又何必去問？可是並不是這樣，而是在你自己心裡面去問答：「是我，那我在哪裡呢？這個嘴巴是我嗎？不是，嘴巴不是，那是腦筋嗎？那麼為什麼又由嘴巴上面唸出來呢？那麼腦筋又是什麼東西呢？」諸如此類。剛開始的時候這樣去找，就叫做尋；然後針對著「這腦筋又在哪裡呢？」一步一步地深細，就叫做「伺」。所以，「尋」是緣比較粗的行相，然後根據這個慢慢深細的就是「伺」。

對於如理正確的思擇如果得到了深忍，產生的結果是除了了解這個東西的快樂之外，還有一個特別的跟法相應的樂。跟法相應有多方面：若覺、若見、若觀，就是對於以前不了解的現在了解了，以前不覺悟的現在覺悟了，這樣地去觀察總名叫做觀。

總之，一定先要安住在定當中。要曉得定的特質，你心一動的話，定就散掉了。通常修定時就不能觀；要想觀就不能定，散亂心的觀是沒有力量的。要真正深入所謂的正思擇、最極思擇，一定要心很深細，這一定要靠定的力量，所以學了定以後，再進一步去學觀。可是你得了定以後剛開始學觀的時候心就散亂了，這不要怕，慢慢來，後面會有巧妙的方法，這裡先簡單說一下：得了定以後，你要去觀的話，那個心就定不住；要定，心就不能觀。不過因為你已經有過定的經驗，那個時候你全部的精神就用在觀上面，散亂也不管。不過剛開始觀的時候，譬如說我們要觀一個佛像，這是有個特別方法的，並不是說佛有三十二相，要一個一個去觀，或是八十隨形好，乃至於頭光三尺，身光六尺等等全都要去觀，不是的，剛開始的時候，在定心當中，就緣一個總的佛像，乃至於一個白毫相，全部精神緣在那裡，等到穩定了，再慢慢地把這個心擴大去觀察。前面那個看好了以後，定在那一點上是「定」，再進一步去觀心就亂了，那馬上又把它拉回來。先在定上面安住，然後再用那個定的心去觀，就這樣善巧的調整。總之，「觀」的特質，是依止著前面由輕安扶持的這個定的力量而去觀察所緣，練習久了以後，心就跟前面不一樣了，前面是一觀它就動、散，現在是當觀力愈深，定也越深。反過來，當定越深的時候觀力也越深，等到觀的時候，也能生起輕安，這個即是觀的自性。

現在要我們腦筋定在那裡想，往往會想得頭痛得要命，等到真正能如法如理去觀的時候，那是無比地輕快，所以你觀得再久都不怕，這個力量最強而且最正確，所以才能夠真正找到問題的真相，徹底解決，這個就是「觀」的自性。

【《莊嚴經論》云：「正住為所依，心安住於心，及善思擇法，應知是止觀。」】

《莊嚴經論》說：如果我們的心如理如法地安住，心就不會緣著外境亂轉，這個是止，然後根據這個止善巧思惟觀察一切法，這是觀。

【◎ 止觀必須俱修，如夜間觀畫，須燈明亮，復無風動，方能明了見諸色相，隨缺其一便不明顯。如是觀甚深空性，亦須無倒了解真實之慧，及隨欲安住之止，方能明了見真實義。《月燈經》云：「由止力無動，由觀故如山。」】

真正學的時候止觀要一起修，就像我們晚上看東西一樣，一定要有二個條件：要很亮的一盞燈，那盞燈如果在風中閃來閃去的話也不行，所以還要一點風都沒有，你才能夠見到種種的色。現在我們在無明長夜當中，什麼都看不見，要正確地了解，也必定要光明，而這個光明不能動搖，一動搖就看不清楚。不動搖是止，而光明是觀。所以說「隨缺其一便不明顯」。

我們之所以顛倒的原因是不了解事情的真相，即所謂的真如性，由於不了解，所以產生種種的執著。現在我們要真正了解的話，要觀甚深的空性，同樣需要這個像光明一樣無倒了解真實的智慧。首先要沒有錯誤地了解，然後根據這個了解深入觀察，最後現證真實義。所觀的法一定要經過聞、思、修決擇，最後再用止觀的觀力徹底的明證，所以一定須要「隨欲安住之止」，也就是當你全部精神要擺在這個上面時，它能聽你招呼。現在我們的心念就是不聽招呼，不要說觀甚深空性，連做一點最簡單的小事情，譬如唸一聲佛，拜一下佛，心裡面就會胡思亂想，不能像我們所希望的那樣。所以要觀甚深空性，絕對少不了止。那麼有了止，又經過聞、思了解了真實的內涵，再去觀察，最後就能如理如量地親見真實，所以說根據止及觀方能明見真實義。經上說由止的力量使心不動搖，就像無風的燈一樣，以這個心去如理觀察，如實證知，那時面對一切境界，就像山王一樣，真正的如如不動，所以說「由觀故如山」。以上是丑一說明止觀的自性。

p. 562 (2)

※﹝丑二、學止法分二：寅初、修止法，寅二、修止量。初又分二：卯初、加行，卯二、正行。今初﹞

【◎ 《入行論》云：「當知具止觀，能摧諸煩惱，故應先求止，不貪世修成。」故當先求修止。】

現在將學止的方法，以及要達到什麼樣的量說明一下。在沒有學止之前，應該有一些準備或基礎，再根據這個去學正確的修止方法，現在先說這個基礎。先引《入行論》來策勵我們：具足了止觀，就能夠摧伏一切煩惱。我們要解決痛苦，而痛苦的根本在煩惱，推伏煩惱必定要學止觀，學的時候先要學止，再依止起觀。那麼要學止一定要不被世間的這些東西所轉，所以一定要離欲不貪世，如果對世間有一點染著的話，止則無成，所以一定要不貪世間的一切。修成了止，由止修觀，止觀成就，破除煩惱得解脫。

【復應先備修止資糧。如《莊嚴經論》云：「具慧修行境，謂易得善處，善地及善友，瑜伽安樂具。」易得謂易得衣食等順緣。善處，謂無猛獸怨魔等惱害。善地謂不引生疾病。善友謂具如法良友。瑜伽安樂具謂遠離喧鬧。是謂隨順處所。】

修止先要具備的資糧條件是什麼？有五樣東西。第一個，雖然我們修行，但還是要吃、住等等，如果一天到晚要忙這些東西的話，就像平常人一樣，忙了一天，到了晚上吃、穿好了，睡覺，明天再去忙，這個沒法修行。所以要能夠很容易得到衣、食等，這樣才能全部精神貫注在修止上。另外住的地方要好，如果有種種惱害也不行；如果這地方太潮溼、太熱等等也不行。還有善友很重要，善知識有二種，上面是教導你的尊長，下面是同修乃至於護持你的人。最後就是真正修瑜伽（修定）的時候相應的環境，要遠離喧鬧。真正學定一定要離開塵世，在塵世當中絕無可能修成！所以要在隨順於修法相應的地方。除了上述的以外，還有其他條件：

【修止之人，復須少欲，不求眾多上妙飲食等，略有粗劣便能知足。復不營商謀利，棄捨醫卜等雜務，及與他人往還之因緣。嚴持所受淨戒。思惟諸欲過患與無常等理。】

要少欲知足，欲望愈少愈好，稍微有一點粗劣的就能知足。我們來修學佛法，千萬不要說現在的營養學怎麼講，需要蛋白質，又要維他命等一大堆。如果你不學定，多少是需要這些來維持身體。如果學定，一旦引發了身心輕安的話，那個身體只要以最簡單的飲食都能維持。不要說古代的迦葉頭陀，乃至於眼前我周圍就有好幾個例證，他們甚至都還沒有得到根本定喔！

十幾年以前曾經有一位同修，平常也跟我們一樣，早晨吃稀飯，滿滿的一缽還不夠，當他學定，慢慢的有一點功夫以後，雖然還沒得根本定，最多是未到地定，只是欲界定而已，早晨一坐，下午張開眼睛來天已經都黑了，那時候他身心是無比地輕安，一碗稀飯他只吃半碗，因為吃多了身體會粗重，會感覺不舒服。後來連冷熱等等都不影響他，那時候我們住在南部，天氣熱得不得了，我在那兒老冒汗，他頭頂上還戴了個毛線帽；而冬天冷得要命，他仍舊那麼一件衣服。所以得了定的時候是有這樣的現象。可是沒有得到之前要下苦功，如果你不能放棄世間種種東西，不能少欲知足的話，這些境界對你而言永遠只是看天上的人造衛星，你只有羨慕的份！

所以我們修學佛法之前，一定要先懂得道理，然後策發勝解，了解它殊勝的好處，及沒?有得到的絕大的過患，先透過思惟、觀察，在內心當中生起勝解，那時候才不會被眼前小小的境界所轉。否則到時候說了一大堆的道理，覺得修行了半天，萬一身體沒照顧好生了病怎麼辦？就用種種的藉口把自己保護得牢牢的，把自己監牢的門，唯恐木頭的不夠還要鐵，有了鐵條豎的不夠還要橫的，牢牢地封死在這裡，覺得很安全。所以要修行沒有第二條路，第一個要得正知見，然後要如理思惟、觀察，要產生勝解，到那時候才能夠一步一步深入。

我剛才說的這種例子，這都是千真萬確的事實啊！現在的人總覺得找不到，那是因為一天到晚保護自己，在塵欲當中忙都來不及。人家說物以類聚，真正的修行人，兩句話一談，他第二次再也不跟你開口，除非你真的有心，人家才多少願意理你。我們可以看看古德的那種機緣，像虛雲老和尚去朝聖，經過雲南的時候，看見一位老修行，人家說這個人幾十年來從不跟別人開口。虛雲老和尚向他問訊，他也不理，跟他講話，他也不理！但老和尚的確是個修行的禪和子，你不理，那我也不理；你去墾地，我也墾地；到了時間，你進去了，我也跟進去。那個老禪和妙了，自己煮他的飯，虛雲老和尚想沒關係，你煮你的飯，我做我的事情。例如他看見碗沒拿出來就去拿碗，沒有水就去拿水，然後燒好了飯，他自己也裝了飯吃，老禪和也不去管他，也自己裝了去吃，就這樣弄了幾天，他就說：「從來沒看見過，人家不招呼就自己吃的人。」虛雲老和尚回答說：「我也從來沒看見過，人家來了以後不招呼的。」就這一句話，說完了大家也不理了，就這樣。要是我們的話，根本也不會願意到那種地方去，看見這個人更是不相應，說起來好像自己有種種藉口，事實上世間不是沒有這種人啊！問題是我們心裡面跟什麼相應。不反省還不知道，一反省，很清楚，完全是世間法。所以修行第一個重要的，要有正知見，然後千萬不要用種種的藉口保護自己的煩惱，否則就一點份都沒有了，這地方我隨便一提，少欲知足，這個是修行必不可少的。

不營商謀利、棄捨醫卜等世間一切雜務，這個還容易，可是與他人往返因緣這一點，要記住「自未調伏而能調伏他者無有是處」，你牢牢記住這句話的話，跟別人的往返因緣自然斷得掉，否則牽絲攀藤一大堆，這個也不好意思，那個也少不了。還有對於淨戒要嚴持，多去思惟世間的種種過患，自然能夠趣入修行。以上就是修止的基礎，沒有這個基礎的話，就算坐上一千年也沒有用。現在不是不修，而是根本的基礎都沒有，大家都說要學定，那真是癡人說夢啊！

【具備如是止資糧已，於安樂座端身正坐，足結跏趺，雙手定印，先調息等。如是所說加行六法，及下士中士法皆應先修。尤應善修大菩提心。】

要學定，一定要有定的資糧，沒有資糧不可能學，換句話說，你必定要有相應的因，才能夠感得相應的果，這個道理講起來，好像兩句話就交待清楚，真的修起來非常不簡單。現在通常有兩類人：過猶不及。大部份人是不及，覺得自己條件不夠，說怎麼可能學止？對一般的在家人來說，這也倒是事實，不過並不是不可能；但是對出家人來說，只要肯如理地去做的話一定做得到。但是必須的條件是什麼呢？就是必定要認真照著前面的道前基礎，共下、共中的次第學習，如果對這些內涵能夠善巧了，前面所說的少欲知足等等也的確能夠做到了，那麼學定並不難。因為共下、共中是告訴我們：現法很快地過去，就算求後世，也是一樣不究竟，使你不但一無貪著，而且會感到恐怖、害怕；那個時候自然而然只有一條路－－全部精神去修持。

有了這個推動的力量，按照著修持的次第，從學戒開始，一方面你的行為慢慢地調柔、相應，一方面由於有正見的提持，這個實際上也就是調練你的心，我們要記住戒真正的定義是調伏。到那個時候你坐下來學定的話，很容易！所以對這一點我們不必害怕，但是也不要狂妄。現在通常我們念佛會偏於前一類；學禪的話，往往容易偏於後一類，並不是說修這兩類的人都是這樣，只是比較起來念佛的人總覺得「唉呀我不行啊！所以只有念念佛了。」因為有這種心理，所以已經先擋住了自己。不單是念佛，實際上真正要如理修學時，他自己就先被這種概念擋在那裡，結果就是很簡單的修學方法，他也沒辦法摸進去。而狂妄的人則是看見「禪」，總覺得可以一步登天，只要我這樣修一下就行了。事實上不管學哪一家，真正的禪師，當初開始學的時候的那個精神，絕對不是像我們現在這樣的。我們常常舉的幾個例子，譬如說「牛頭法融」，或近代的虛雲老和尚，乃至於憨山大師遇見的那個人，他在山裡邊幾十年，沒有跟一個人講話，不管是誰，去了以後，他也絕對不會跟你說一句話，除非看見你相應了。換句話說，他心裡是遠離、少欲知足的。可是我們現在這個也放不下，那個也放不下，卻狂妄得不得了，自己覺得這樣去修就行了。那是沒有真正了解，根本沒有衡量一下自己的內心，這個是我們應該注意的。也許有人覺得古德們不都是三言兩句就開悟了嗎？真正如法行持的人，他一定已具備了資糧這個先決條件，因為做任何一樣事情，必定要仔細地了解它因果的必然關係。通常我們都不善於學，有一種是畏怯，先擋住了自己；另一種是龐雜，學了一大堆，根本不曉得重要的關鍵在哪裡，總是空想，看見哪個高就去學，總覺得自己高。這二者是過猶不及，一樣都不能把握住因果的必然性。

本來修止是依著前面三個次第走上來以後才學的，所以三言兩句交待清楚就可以。但是從前面一路講上來，固然有的人已經有很清楚的認識，卻還有不少人不清楚，偏偏又急著想要學定，乃至於希望得到結果，念佛的希望得到念佛三昧，學禪的希望馬上開悟，都不管前面要有修止的資糧，以為只要學了後面就夠了，那是一定會出毛病的。譬如以近代的大德來說吧！廣欽老和尚、虛雲老和尚、來果老和尚，他們幾位都是了不起的禪師，可是當初在修學的時候，沒有一位例外，像廣欽老和尚或虛雲老和尚前面那幾年關在山裡面，沒有跟人家開過一聲口啊！來果老和尚亦復如此，乃至於到高旻寺待了三個月，連大殿上供的是什麼佛都不知道。所以必定要從這上面去好好地檢查，不是忙著說「我現在懂得了，可以開始學定了。」那是耽誤自己，因為地基沒造你就忙著蓋上面，忙了半天塌下來，都是白浪費！我們難得這一生來，在末法的時候，還能夠聽到這個圓滿的教法，不照著這個次第慢慢地做上去的話，這是最大的損失。

在我讀過的祖師傳記當中，最感人的一本就是密勒日巴尊者傳，他有三句名言：「慢慢修時快快到；低處修時高處到；單人修時雙人到。」不要急，慢一點，欲速則不達。慢不是停在那裡不動，而是從基礎做起，所以說「低處修時高處到」，基礎是絕對不能忽視的，有了基礎上面一定有，若只忙上面的話是一定沒有結果。假定你真的念死的心提起來，哪有不修行的？現在我們碰到一點事情，就這個放不下，那個也放不下，然後知見一大堆，一天到晚想的都是人造衛星，乃至於太空旅行，在那裡空想空夢。現在也不必說要救一切人，這個「兩人」是表示我以外其他的人，你能夠如理地調伏自己，自然能夠調伏別人。密祖之所以一生成就的原因就是這樣。所以他儘管有最了不起的行持，可是他總是說：「我是兔子啊！那些大德們是獅子，他們走的路，我怎麼敢跟他們比呀！」結果他就是獅子當中的獅子。所以前面一再告訴我們：曉得自己愚癡的人，這種人是智者。現在我們覺得自己很聰明，實際上大有問題，這值得我們一再反省。當然我說的話是沒什麼用，也不能作為憑證，我只是把佛、菩薩、祖師他們的經驗，一再重覆地在這個地方教誡自己，也勉勵同學。

有了這個基礎以後，接下來就是說明如何正式開始學定了。

※﹝卯二、正行分二：辰初、明住心之所緣，辰二、明如何修住心。初又分二：巳初、總明所緣，巳二、此處所緣。今初﹞

【◎ 總有四種所緣，謂周遍所緣，淨行所緣，善巧所緣，淨惑所緣。】

我們要學定的時候所緣的對象，譬如說念佛所緣的就是佛，數息時所專注的就是出入息，乃至於五停心觀當中的白骨觀等等。把所要觀的對象選好了以後，怎麼樣使能緣之心安住在所緣之境上面，產生奢摩他的功效，也就是得定。首先說明住心所緣，當中又分兩個。先是把我們應該觀的對象整個的說明，其次說明在這個地方要修的是什麼。所緣境總共有四種，因為下面會解釋，所以這裡我們只要了解一下這個名詞。第一個周遍所緣，「周遍」的意思就是說我們所要緣的境不外乎下面這幾樣。那麼為什麼別立這個名詞呢？這是因為內涵分類的不同，我們看下去就知道了。

p. 563

【初中有四，謂有分別影像，無分別影像，事邊際性，所作成辦。就能緣心安立二種影像，初謂有觀察分別之毘缽舍那所緣，次謂無觀察分別之奢摩他所緣。言影像者，謂非所緣之自相實事，乃是心中所現之影像耳。】

譬如說我們看一個佛像，好像是在外面的，可是當你修定的時候，並不是定在這個佛像上面，而是能緣的心把外面的形像取為所緣之境，在內心當中現起來，所以這是你內心所顯的影像。所以真正定當中所觀的，是內心所現起的這個形相，所以叫影像。也就是說，這個影像是在我們能緣心上面現起來的，它又有兩種。第一個叫有分別影像。雖然同樣是影像，你去分別觀察的這種叫做毘缽舍那；還有一種是無分別影像，就是對著所緣境，使得內心安住在上面，不去分別它，這叫無分別影像，這是止（也就是奢摩他）所緣。譬如說我們要修念佛三昧，剛開始要看外面的形相，看完了以後使得內心產生這個影像，就安住在上面不動它，一直要到觀起來很穩固，不必去分別，不論開眼閉眼，看見佛一直在你眼前，就是這樣。

那麼有分別的就是觀，平常我們不大能理解到，實際上禪就是這個，它也是個觀，不過它所觀的不是顯現的境，而是一個名言的境，我們所說的表義，有顯見的，有名言的。顯見的就是一個具體的境相；另外一種就像修禪會去看「念佛的是誰？」、「哪一個在念佛啊？」、「萬法歸一，一歸何處啊？」他要不斷去尋、伺，找那個東西，這個叫做分別觀察。實際上這個一定要在定當中去觀，所以禪也絕對不會超過這個範圍。因此我們如果真的懂得的話，無論教內教外，真正的原則統統在這裡頭。不過有一點要說明，有所謂的教外別傳，那是他有一種特別的根性，你不必跟他細講道理，現在我們是講完了道理再照著去做，有很多人你不必講道理，你告訴他這麼做，只要他信得過就這麼做，還是可以得到同樣的好處。所用方法的內容完全一模一樣，不過就是所對根性的不同。所以佛說得很清楚，因為根性的不同，他用的方法是有差別，可是所對治的內容卻是一個－－煩惱。煩惱障、所知障解決了，最後的結果也是一個－－佛的法身，因此十方一切佛是共同一法身，這個是我們應該了解的。所以影像並不是我們所緣的實體，而是在我們能緣的心上面依境現起的形像。

【第三是就所緣境安立，如思惟於五蘊中總攝一切有為法，於四諦中總攝一切取捨所知，即於彼中數量決定，是謂盡所有邊際性。】

第三是就我們所看的對象而安立。什麼叫事邊際性呢？這是從所緣的事情方面來說的。邊際就是到周界，把你要看的這件事情，從它的著眼點、最細的地方到它整個的範圍都包含在裡邊。譬如我們現在思惟五蘊，一切有為法可以用五個項目含攝無餘，也就是五蘊。五蘊又分色、心二法，色蘊就是我們看得見的種種外色、內色等等，心法又細分成受、想、行、識四蘊。然後對於外面一切的法，不管是有為、無為，哪一個是對－－如理，哪一個是不對－－非理，應該取如理的、捨非理的，這些道理在四諦當中含攝無餘。狹的是小乘，究竟圓滿的是大乘，還是不外乎這四樣東西。就在這個當中能夠數量決定。換句話說，能夠究竟圓滿一無所遺包含整個的內涵，而如理如量地去觀察，這個叫做盡所有邊際性，我們通常叫盡所有性。性宗，尤其是天台，又叫它為俗諦，即依緣起而現的種種現象。

【如思惟諸法本性如是，更無他性，是謂如所有邊際性。

萬事萬物不管是以五蘊所攝的有為法，或是一切我們所知的取捨，乃至於總括有為、無為的十二處、十八界來說，所有一切法的法性就是空性，絕對沒有例外的，這個叫做如所有邊際性。以天台所立的就是真諦－－真實的勝義諦。

談起法相，通常好像都是唯識家說唯識法相。要學唯識宗的話，固然唯識法相一定要了解，其實凡是修學佛法、學教的，法相非懂不可，唯識可以不必很精，而法相不能不精。如果是自己修持，可以不精通法相，尤其是教外別傳，修學禪宗他當下就見到了本性，因為他第一步所要見到的就是如所有性，其他的可以慢慢地來，這是就他自行來說。要化他的話，法相還是非通不可，因為你了解了行相，知道了世間所用的名句，才可以告訴別人，否則你自己懂了，說不上來，又如何利益他人呢？所以法相跟唯識實際上是兩件事情，但是因為唯識的確是從細部上去說的，所以法相不透徹，絕對不可能進入唯識。

另外一方面來說，學教的如果不了解法相的話，教義根本學不通。不過廣泛而言，學教的人不應該只用唯識的法相，因為唯識一家的法相，是用唯識的眼光去解釋的，這會有一點問題。我隨便舉個例子來說：譬如尺是衡量長度的一個標準，在早期用的叫老尺，後來日本人來了以後叫它台尺，實際上這個台尺就是中國的老法，再後來叫市尺，現在叫做公尺，這是我們中國人用的尺。英國人用的是英呎，而法國人用的又是另外一種尺。所以如果是在英國，他講的呎就是指英呎。廣義一定能夠含攝所有的狹義，但是如果用狹義來說，就會以偏概全，這是有錯誤的，就像說拿了一粒麥，說這是一切的穀。麥只是穀子的一種；或者說，我是人，所以人必須是我，那這樣你們是什麼？你們都不是人了！這個概念是當我們正式學的時候應該要了解的，佛說了八萬四千法門，各有它所對治的根性。以學唯識來說，假定你先了解這個法相的總相，然後再了解唯識上面是怎麼解釋的，那時候你會比較客觀，更容易把握得住佛法的完整性。要不然就很容易拿所學的法排斥別人，就像小孩子一樣，覺得這個是天經地義的，別人的不是，常常因此而爭論。譬如我們剛才說的一尺，大人當然曉得英國有英呎，中國有中呎，日本有日呎；那小孩子只曉得我們的尺就這麼長，別人的尺那麼長，就覺得別人不對，兩個人吵得天翻地覆，其實那完全是多餘的！這是我們常犯的毛病，佛法本來是幫助我們解決問題的，我們不得善巧，愈學愈綑死自己。

【第四是就所修果安立，謂由多修止觀之力，便能引生輕安等，成辦所作之果。此四名周遍所緣者，謂此四種，非離下諸所緣別有異體，復能遍彼一切所緣也。】

所作成辦就是透過止觀的修習，你所求的果都成就了。以上這四個叫周遍所緣。這四樣並不離開前面說的淨行所緣、淨惑所緣、善巧所緣，只是就所觀察的內涵總的來說明。至於真正學的時候具體的內容，還是下面這幾樣東西。實際上這也包含了修學時，一切的能緣之心及所緣的境。

【第二淨行所緣有五，謂多貪者緣不淨，多瞋者緣慈悲，多癡者緣十二因緣，多慢者緣界差別，多尋伺者緣出入息。】

這些我們都是聽得很習慣的，實際上真正修的時候，每一樣都有它很重要的特質在。現在我們只是學一個簡單的概念，別以為學了以後，你根據這個就可以學定。很多有善根的人，乃至於這個不必學他都可以，再不然有的人善根雖然夠，可是還差一點，那麼學了這個之後，的確也能很快相應。但是一般人來說，基礎沒有的話，就算這個聽懂了還不行，非要照《廣論》上面所說的次第漸次學上來。事實上《廣論》的內容懂了，還要看你有沒有基礎。有了基礎，然後照《廣論》上的次第做上去，那是一定成功的。

【第三善巧所緣亦有五，謂善巧色等五蘊，眼界等十八界，眼處等十二處，無明等十二緣起，從善業生可愛果為處，從不善業不生可愛果為非處。】

在佛法當中，講到五蘊、六處，或者是將內、外六處合為十二處、十八界等等，就是把一切的有為、無為法，做不同的分類、開合。因為佛說法無非是對治我們眾生的習氣。在心、色兩法當中，有的眾生對色法的執著，或者說愚癡比較重，對治就會比較偏重色法；如果對心法的執著比較重，那麼對治就會特別偏重心法。例如對心法的障礙比較大的，佛就說五蘊，所有的色法總說一個色蘊就夠了，心法則開為受、想、行、識，然後又分心王、心所等等。反之，對色法障礙比較重的人，就講六入，或者叫六處，眼、耳、鼻、舌、身、意，乃至於加上色、聲、香、味、觸、法，這是對色法開得比較廣，而心法比較略，開得最廣泛的是十八界。這樣說明只有一個目的，就是針對著我們有什麼毛病，他就用什麼藥，總的目的絕對沒有差別，要治我們眾生的煩惱障、所知障，人、法我執，如此而已，這是從色心的開合不同而說的。

對的、該取的我們叫它是處，你要求可愛果，而造不善業，無有是處，所以叫非處，只有佛才有徹底了解是處、非處之力。這個是第三。

【第四淨惑所緣有二，謂從欲界至無所有，觀察下地粗相，上地淨相，暫伏煩惱種子。】

惑是迷惑，就是指愚癡、無明，那麼有兩種所緣：一種是把惑（或者叫煩惱，也就是無明）暫時降伏，這就是平常說的四禪八定。修法的時候，就是觀下地的粗鄙、可惡、可厭、可怕，產生厭惡、厭捨；然後一心修學上地的清淨的相。它每一個地方都是這樣的，了解下地的種種過患，策發你的大厭離心；反之了解向上的是這樣地可愛，策發你的好樂心。一個拉一個推，由這個力量使得你真正去行持的時候，對平常眼前難捨的能捨掉，對你追求的難行的能行持，那就可以一步一步上去，這還只是世間上的。

所以我一再說，為什麼前面的基礎很重要，我們不要聽懂了一點點，在知見上，或者情緒上覺得歡喜的，就說我要這樣做，這個是沒有用的。一定要先了解清楚你所要追求的內容，然後把眼前難捨的種種執著放掉才行。真正說起來，這個難捨的執著不在外頭，而是在自己的內心，有很多人是習性較強，這個軟暖習氣放不下；有的人知見比較強，自以為了不起。如果對自己內心當中的障礙不認識的話，根本連「捨」都談不到；認識了以後，才會下決心捨掉它，而捨掉它的方法，還是在於曉得它的過患。有很多人學了以後，自己覺得懂得很多，那實在是越學越錯；要是真正懂了以後，會曉得原來這個東西有這麼大的禍害，我的毛病就在這地方，一心一意地要去掉它。所以《圓覺經》上說：就像鑽木取火一樣，必須用兩根木頭去摩擦，到最後出了火燒起來，把木頭燒盡，灰飛煙滅，什麼都沒有了。同樣地我們在知見上認識了它的錯誤，然後找到對治的方法，最後用這個法門，把錯誤徹底地淨除乾淨，而不是學了以後增長煩惱，這是我們必定要知道的。

所以這裡說對下地的粗相要捨棄，不但欲界定的這些境界一無可取，乃至於得到了根本定以後，再繼續上去也是一樣，要知道下地的定實在毫無意思，一定要把它看成非常可厭的，決心捨離它，那個時候你才能夠上得去。這個只是暫伏煩惱，真正的佛法，是要跳出世間的，要永斷煩惱的種子，那麼要修什麼？

【及修無常等四諦十六行相永斷煩惱種子。】

四諦就是苦、集、滅、道，而每一諦當中，又有四個行相：苦是無常、苦、空、無我；集是因、集、生、緣；滅是滅、靜、妙、離；道是道、如、行、出。我作一個最簡單的說明：苦諦總說起來是「苦」，這不是一般說的苦，否則有很多事明明是快樂的，你怎麼說它是苦呢？有很多本是不苦不樂，你又怎麼說它是苦呢？這是有它的內涵的，原來我們眼前的一切有為法都是無常的，而我們總覺得安全可靠，事實上粗的來說，有為法一定會壞滅；細的來說，剎那剎那都在變化當中，沒有真實的常相可得，所以叫無常。因為無常所以苦，苦的固然是苦；快樂的會壞，壞了也是苦；行苦就是即使現在不苦不樂，但因為它沒有常性，你不能保任它，所以說苦。我們都想把握住一些東西，可是偏偏它又是無常的，所以會苦。進一步去觀察發現原來這東西是空的。假如真的有常性的話，那就是實在的，它會一直在那兒不變。可是真正去觀察時，發現一切東西都在變化當中，並沒有真實的內涵；進一步會發現是由於這樣的因所以感得這樣的果，這裡邊找不到一個實實在在有的東西，而我們卻執著有個我，事實上沒有這個「我」。這個是觀苦諦的內容。

集諦就是對為什麼會有這個苦去找出苦的因在哪裡，它的行相是因集緣生。因就是造業的主因，也就是無明、行。這個主因由於不斷增長，積集了種種的業，而感得將來流轉的生。生了以後又會滅，而且會繼續攝受種種的因，不斷地在生死中流轉，這個叫緣，所以說因集生緣。不過前面在講十二因緣時，把緣擺在生的前面講，這是因為十二因緣通常是以三世兩重因果來講，但是我們在運用時，是就一生，或者一念來講，所以好像把次序顛倒了，其實是由於我們要活用它，表示任何一法，從這一生到下一生，或者從一件事情乃至於一念前後的因果關係，都有它生起的必然因緣，這對我們修學是極端重要的。

什麼是滅靜妙離？世間的一切現象都是苦，因為有為法是由於惑業的因緣所招集感得的，我們要想辦法從苦跳出來，就要先找到苦的因，也就是集諦，如果能夠如理地把它徹底消滅掉，那麼苦就靜息了，所以叫滅靜。這個內涵才是勝妙的，眼前世間的一切都是毫無意義的，而且得到了這個是永遠真正的出離了生死輪迴的痛苦，這就是滅諦真正的行相。所以滅就是滅這個集，換句話說，因滅則果滅，《遺教經》上千言萬語說來說去就是這個，滅了這個因的話，果也滅了。果滅的話，就靜息一切之苦，這才是真正妙的，也才是真正的出離。

要達到滅諦，要走真實之道。這個道是真如之心，不是虛假的。以這樣的行持，才能夠達到出離的結果，這就是道諦真正的內涵。

這裡只是粗淺的了解一下，原來這四個字每一個有它特別的內涵。正學的時候，像二乘行者觀四諦十六行相，就是如實地照著這個次第去正觀，當然前面一定先經過戒、定，這樣如理地去觀的話，一定感得圓滿的果報，把煩惱的種子永遠斷除。

也許我們會覺得禪宗好像不要這些，表面上看的確不要，可是就內涵來看的話，一點也少不了。《楞嚴》上面告訴我們，就像空中鳥跡，雖然找不到痕跡，但是從這個地方飛到那個地方，彼此之間的距離是一定的。有一種走法是一步一步清楚明白，好像有階梯可踏。不管你坐飛機也好，坐輪船也好，坐汽車也好，從所行的軌跡看是不一樣，但就它的距離來說，一點都省不了，如果對宗門、教下二方面都了解的話，就知道事實就是如此。

所以六祖說：「說通即心通。」以教下來說固然都通，宗門來說，心裡通言說也通，教理絕對通達。我們在沒有親證之前，一定會有懷疑的，這明明是兩件事情嘛，但是看看那些祖師們就曉得了。先看宗門的祖師們，有的人固然不引經據典，但是也有很多會引經據典，你根本不曉得的經，他就能引出來，說明他必定是正確而且不違背經典的。所以有一句話說：「依文解義，三世佛冤」，好像不要依照著文字；但是「離經一字，等同魔說」，儘管你是教外別傳，可是你的內涵只要離開佛經一個字，那就是魔講的，這說得很清楚，絕對不會離開教下另有一樣東西，只是說要從文字所指的內涵上去體會。即使我們學教，也處處地方告訴我們不要在文字上面轉，一定要了解文字所指的內涵，所以叫「標月指」，不管是色法、心法，所要指出的就是我們真正的行相。同樣的教下的祖師們也是一樣，在《景德傳燈錄》上面有很多公案：譬如杜順和尚是賢首宗的，智者大師是天台宗的，他們儘管是教下的，但是最後所證悟的內涵，卻是跟宗門的一無二致。特別是六祖門下有一位大師－－永嘉真覺禪師，號稱為一宿覺，他真正開悟不是在六祖大師門下時，而是學天台止觀而開悟的。他遇見六祖大師的弟子時，就問如何開悟，那個弟子說：「我不知道，不過我曉得，無師自通那是天然外道，那是沒用的。」「那麼現在哪一個地方有善知識呢？」他說：「我的老師－－曹溪的某人。」於是他就跑去找六祖大師。他見到大善知識時並不頂禮，只繞了三匝，就站在那裡。六祖說：「那個佛子，起大我慢，來見善知識，哪有這樣的！」真覺禪師說：「生死事大，無常迅速。」這說明了古代的大善知識，哪有閒工夫，一天到晚忙得不得了，乃至於像這種儀禮，他都是「生死事大，無常迅速」，不會在形相上面轉。六祖說：「何不體取無生，了無速乎！」本來就是無生，你為什麼不去體驗？真覺禪師就說出自己對於無生的一個體驗：「體即無生，了本無速」，六祖大師並沒有告訴他什麼，只是回答：「如是，如是（就是這樣）。」然後他就要走了，六祖問他為什麼這麼快走，要他住一夜，所以他叫一宿覺。

為什麼要講這個？這裡有大文章、大學問在。路是有兩條，但當你了解了以後，它絕對是一樣的。教是把如理的教授告訴你，不但告訴你怎麼走，也會清清楚楚說明所要印證的果。一方面是全部照這個去修持，一方面修持以後印證也在這裡。以宗門來說，沒有善知識在旁邊，想無師自通是不行的，但過來人卻是可以的。然而儘管是過來人，並不是說他自己坐在那個地方就開悟了，那叫獨覺。我們在祖師語錄上面會看到說，他開悟了以後，會想起來原來之前某人的一句話，以前騙了他，現在騙不了了；其實不是騙他，那就是個標準，等你真正悟了以後，這個悟境應該是這樣的。在沒有悟以前不知道，悟了以後，拿那個標準一對，結果是同樣的道理，等於先告訴他了，擺在那裡，等到功夫到了，自己就曉得這個錯不錯。天下只有二類人是無師自通，小乘是獨覺，大乘是佛，除了這兩類以外，絕沒有這種事情，這是我們要清楚的。

了解了這個，你就不會把宗、教看成是兩條路了。不過當我們學上去的時候，大可不必一定要把這兩者揉在一塊兒，如果你善巧學的話，將來必然會走到同一條路上的。所以說佛佛道同，每一尊佛，都是真語者、實語者、如語者、不異語者、不妄語者，他們說出來的話，絕對不會跟另外一尊佛有一點差別，現在我們學佛的人，大家意見分歧，各說各的，吵得天翻地覆，這很明白的顯示：我們不曉得錯到哪裡去了，所以注意啊，我們要學的是佛不是我。

以上是總明所緣，整個的大綱了解了。現在說此處所緣，這裡學止的所緣。

【◎ 巳二此處所緣。《三摩地王經》云：「佛身如金色，相好最端嚴，菩薩應緣彼，心轉修正定。」】

在這裡要緣的是佛相，先引《三摩地王經》說佛的身是如何莊嚴，我們現在讚歎阿彌陀佛的讚佛偈是念狹義的，其實如果真的了解阿彌陀佛的內容，這就已代表了廣義的。我們說的無量光、無量壽，就是智慧、福德無量，這是沒有一尊佛例外的，所以他的世界叫極樂，從這裡也可以了解極樂兩個字真正的內涵。我們修學的人，就應該緣著相好端嚴的佛，然後「心轉修正定」，心不要在煩惱上面緣，而是要轉過來安住在這個上面修習。

【由緣佛身持心，即是念佛生廣大福。若佛身相明了堅固，可作禮拜供養發願懺悔等修集資糧，淨治罪障之田，臨命終時不失佛念。若修密法尤與修天瑜伽相順，利益極多。故當以佛身作所緣境也。】

你能夠這樣的觀想來修持，安住緣在佛身上的話，這個就是廣義的念佛。廣義的念佛法門包括持名、觀想、觀相，乃至於由此而進入實相。念佛法門還有一個特別的好處，別的法門都有專門的對治，一般的定有對治散亂的功效，不淨觀能對治貪心，但是不能對治其他的；而念佛除了能對治散亂以外，還能夠生廣大的福德，這是所有其他的所緣所沒有的，《大智度論》上面也特別強調這點。所以，除非是我們有很粗猛的現行煩惱，不降服沒辦法學定，那麼就必須在五停心觀當中，選跟你相應的法來對治粗猛煩惱，否則一般剛開始學的時候，念佛觀是最殊勝的。因為一方面能夠得定，對治我們的散亂，另一方面又能夠生廣大的福德。這是非常重要的，你有了福德以後，智慧就可以開發，而且進程快速。如果能觀起來，再對此佛身修歸依、禮拜、供養、發願等等，這是積聚資糧、淨除罪障最好的方法，所以它是非常殊勝的。乃至於臨終時能不失念佛。如果要求往生的話，那百分之百去得了，而且品位很高。這方法並不難，所以為什麼我前面一再跟大家說，不要怕，也不要狂，你只要肯照著這個次第上去，無有不得者。尤其是修密法的人，更是要學念佛，這跟密教當中的天瑜伽相順。這個天不是天上的天，而是第一義天，這個到後面再詳細說。因為真正佛菩薩的報身現的是天身相，而不是人間相，實際上比起天人還不曉得莊嚴多少倍，在六道當中，只有天勉強堪與之比擬，所以念佛的利益非常多。

p. 564 (2)

【此所緣境復有二取法，謂由心新想，及於原有佛像想令明顯。前者益大，後者通顯密乘，今如後修。先當求一莊嚴佛像若繪若鑄，數數觀察善取其相，作意思惟令心中現。此復當作真佛身想，不應作繪鑄之像想。】

修的時候有兩種方法，一個是在自己心裡面新想出來的，還有一種，緣在原有的佛像上面使它明顯。前面這種觀法利益非常大，後者當然也有利益，而且跟顯教、密教相通的，現在我們這裡是修習後者。關於這二種方法稍微說明一下。在我們看起來，好像這兩個都是由心裡面新想出來的，可是前者是憑空想的，譬如說《十六觀經》上面觀白毫相，白毫到底什麼樣子，你從來沒看見過，它告訴你，白毫是在眉間，然後宛轉右旋等等，你就照著去觀；後者是對眼前你所要緣的，比如說阿彌陀佛的畫像先看清楚，尤其是密教當中的本尊觀，他們的壇城畫得很好，真正要觀時要非常地細密，平常不會注意到，譬如說千手觀音，有一千隻手，每一隻手上拿的東西，乃至於說每一根手指每一節都不同顏色等等，一點都不能含糊的。以念佛的人來說的話，就是阿彌陀佛像，當然念其他的佛也是一樣。這個像是畫的也好，鑄的也好，不斷地對著它，把它看得很清楚。看清楚了以後，閉上眼睛，使這個所看的相，現在心裡面。要當作真佛身想，不應作繪鑄之像想。這個要注意。

【惟當於一所緣令心堅住，不可改換眾多異類所緣。先令身相粗分略為明顯，即應專一而修。】

我們一旦選定了以後要使心堅固，不要更換，這個在前面講正修的時候說得很清楚，在沒有修之前，你一定要廣泛地找種種的根據，要對於你所修學的這個內涵有確定的認識，了解它的次第步驟等等，到修的時候，就按著這樣去修。而且，不是一開頭的時候就觀得很細，而是先取一個大略的相，在內心有了約略的影子，然後就安住在這個上頭，模糊了再重來。如果剛開始連影子都沒有，你就想著自己心中有個佛相，然後就專注在這個上，如果過了一下心識又亂了，你再把它收回來。所以要了解並不是定在外面的東西，而是使得內心慢慢地能夠如我們所要的安住下來。要把散亂的心拉回來，開始一定是粗亂的，所以先要使心凝聚在一處慢慢地練，久了以後心能夠凝聚了，它觀察的力量就慢慢變得大而深細，那個時候才能夠一步一步深入。所以剛開始的時候，略略有了影像，就安住在上面，不要先求其他，否則一定不成功。

【爾時若觀黃色現為紅色，欲觀坐相現為立相，欲修一尊現為多尊，則不可隨轉，唯應於一根本所緣令心不動。】

這個是很重要的！你要觀什麼要確定，不管是顯色也好，形色也好（顯色就是青、黃、赤、白等，形色就是坐、立等等），還有，數量也好，不可以隨心亂轉，都要確定下來。如果它現起來的跟你要觀的不一樣的時候，一定不可以隨它而轉。

現在只是講一個大綱、大原則，你們千萬不要拿著這個馬上自己去忙，自做聰明一定被聰明誤啊！宿生有善根的人，只要努力去懺悔，一旦善根發起了，的確有很多現象都會現起來。正規的說，前面戒的基礎一定要非常穩固，這個戒不單單是說你衣服怎麼穿，走路怎麼走，乃至於過午不食，不持銀錢等等，而是心裡要和正知見相應的去行持。如果能夠在起心動念之間這樣觀察，而且能夠正得戒體不破壞的話，那學起定來就很容易，這在天台的《小止觀》前面的二十五方便，說得很清楚。

【聖勇師云：「應於一所緣，堅固其意志，若轉多所緣，意為煩惱擾。」以是作意所修身相時，祇要有粗分於心現起，即是獲得所緣境，當緣彼而修也。】

如果你一下緣這個，一下緣那個，那是一定不行的。所以當我們確定了以後對所緣的佛的身相，只要心裡面有一個大概的粗分現起來，你就安住在上頭，不要想觀得更細一點，只要真正能夠安住在上頭的話，心自然而然慢慢地越來越寧靜，越靜就越細，越細就越顯，這是它真正的訣竅，不要你去想，你一想的話，那個心實際上被你這個亂想、妄想，就散亂掉了！這樣就不行。

【◎ 辰二明如何修住心。《辨中邊論》云：「懈怠忘聖言，及沉沒掉舉，不作行作行，是為五過失。」此說由斷五種過失，修八對治行而修止。】

大經大論都是告訴我們最佳的修行方法，前面一再說過的，我們總覺得經論好像不適用，實際上經論是告訴我們修行方法最正確的指導。當然，最好是找到一位真的善知識，他把經驗告訴你，其實經論本來就是佛菩薩的經驗報告，我們對這個內容必定要有正確的把握。《辨中邊論》上面說：在學定的時候，有五種過失，由於這些過失障礙，不能得到定。要對治它一共有八種方法，如果能把它斷除的話，得定就很容易了！

【初於三摩地起加行時，懈怠是過失。對治此過共有四法。《中邊論》云：「即所依能依，及所因能果。」所依謂希求三摩地之欲心，此是勤修三摩地之因。能依謂精進。所因謂見三摩地功德之信，此是欲心之因。能果謂輕安，此是精進之果。由依淨信引生希欲，依止希欲發生精進，依精進故引生輕安。故此四法是五過失中懈怠之對治也。】

學定的時候，是要起大精進的，如果不能精進，反而懈怠的話，那是沒有用的。有四個方法來對治懈怠。

所依就是要修的時候所依靠的，也就是希望得三摩地的心，實際上也就是平常我們說的「善法欲」。貪著世間的也是欲，這個欲是與無明相應的。貪一點舒服，貪一點便宜，然後得到了眼前的舒服、便宜而懶惰，結果是輪迴生死，受大痛苦。現在要的是善法欲，有了善法欲才能勤精進，能勤精進就能得到小則在生死當中增上，大則脫離生死。能依是精進，所依是欲。就像一個人坐在椅子上面，椅子是所坐的地方，現在我們修行所依的就是善法欲，有一種非常強烈的好樂之心要學這個，因此就會精進努力，所以說欲為勤依。

所因是指會有這個善法欲的原因，那是因為見到了三摩地有殊勝的功德，產生了信心，這是欲心之因，所以說信為欲依，欲為勤依，然後經過了精勤地修練以後，就會得到你所期望的結果。此果就是輕安，也就是得到定。得不得根本定的判斷，後面說得清清楚楚，即使你得到了心一境性，心完全安住不動了，如果未得輕安，就還沒得根本定。得根本定的時候，一定是輕安俱起的，所以不在你的心定了沒有，而在定心以後起或未起輕安，這個經論上面判別得很清楚。現在很多人因為不善經教，所以往往「未得謂得，起增上慢」，那是很可惜的一件事情。

由依這個善法欲發勤精進修行，才能得到根本定引生輕安。所以現在很多人覺得：只要修行，什麼事情都不要做了，跑到寺院裡想怎麼辦就怎麼辦，輕輕鬆鬆地睡覺、吃飯，那是一點用場都沒有，而且這種情況耽染下去的話，貪得眼前一點小便宜，後果是非常可怕的。所以第一個懈怠的對治方法就是八對治當中這前面四個，後面四個，就是對治下面四個過失。

p. 565 (2)

【◎ 次精進修三摩地時，忘失教授是過失。】

要得到這個果就要精進修，修的時候要有正確如理的教授，這個最重要，如果沒有的話，那一定不行。關於這一點我們要常常記住，修學佛法，千萬不要學「我」，這是最危險、最難破的。但是真的要破它也並不難，昨天就有一位同學好高興的來，他已經摸索了很久，我一直鼓勵他要多思惟、觀察，可是他不太習慣，最近就很好，常常有一些問題來問，剛開始的時候固然東問西問，也許問得完全不相應，但是不怕！你只要肯去想，腦筋開始動了以後，我曉得你錯在哪裡，就能一步一步改正。當然如果問了半天，還是固執成見，那是一點用場都沒有的。那位同學雖然聽完了以後不一定懂，他很用心去揣摩，後來體會到了，他歡喜得不得了。就是說，只要把經論上面正確的內容真正了解了，一定能夠把我們內心的煩惱淨化，不過這還只在聞思階段，才剛開始喔！但是只要你有聞思的因，自然而然就感得思修的果，這是一定的。所以所謂的教授，不是多看了一點書就可以懂得的，如果這樣就可以的話，學校早就關門了，只要有書店就行了。實際上我們每一個人都看得見，世間那麼淺近的東西，都要找最好的學校、最好的老師，因為他能夠把書本上的東西善巧地傳遞到我們心中；現在我們修學出世間的佛法，以為憑自己看看就懂的話，那這是一大錯誤。

【對治此過當修正念。非僅不忘所緣便足，內心專住所緣境已，要有明了之定解方可。】

要學這個需要兩個條件：第一個是教授的內容正確無誤，第二個是有了正確的內容不要忘失它，所以這個地方告訴我們要修正念。例如我們一心觀想佛像時，這個佛像就是我們心所緣的境，對這個所緣境不但要專住，心不動亂，而且要很清楚明白，不是含含糊糊的。不要說含含糊糊不可以，乃至於這個明了的力量稍微減輕了一點，那就錯了！這一點《廣論》上面辨別得非常清楚，《略論》此處只是說一個簡單的大要。所以有些人含含糊糊坐在那裡打瞌睡，居然說是學不倒單，了解了這個，就知道完完全全錯了。不要說打瞌睡不可以，就算你所觀的稍微有一點不明白的時候，那就已經錯了。這細微的沉相是最難克服的，一定要非常強有力的明了的力量才能對治。

【《集論》云：「云何為念，於串習事心不忘為相，不散為業。」謂不忘失所緣境，令心與境串習和合，即念自性。】

得定之前一定要念力先生起。念的行相以法相來講，就是對於你要學的這樣東西，不斷地努力串習，令心不忘失。這個不忘不是說你記牢它，而是說心一直安住在這個境上面沒有跑掉，所以說「不散為業」。比如說念佛，不管是觀想念佛或者是持名念佛，心中的佛號就是源源不斷，潮湧而來，這個才是真正念力現起的時候，這個還不是得定喔！平常我們說一心不亂，這是念力，還沒得到定，由於這個念力才能更進一步，這些內涵你必定要對這個教授有正確的了解才會曉得。 　　所以念就是對於你所觀的不可以失去（忘掉那更不談），這是怎麼來的呢？就是對於你所緣的，不斷修習，這樣一點點串起來，中間沒有一點漏洞，念的自性就是這個。我們平常說念佛能夠「成片」，或者禪定的時候「功夫落堂」，就是指念力現起的時候。這個念一定是很明確的，確定、明白地了解你所念的這個對象，不是含含糊糊的，這個我們必定要了解。

【◎ 第三心住三摩地時，掉舉沉沒是過失。對治此過當修正知。由正知力，觀察沉掉，為生未生，見沉掉生。上者迎頭遮止，中者纔生尋滅，下者亦須生已不久即當斷除。】

第三個過失是沉沒及掉舉，當你的心開始安住不散亂的時候，又有問題來了，就是掉舉跟沉沒。那如何對治呢？前面忘失教授是修正念，這個地方是正知。就是你正確地了解，產生一種正知的力量，去觀察沉沒和掉舉生起了沒有，如果生起的話要迎頭遮止，最好是在它快要生起的時候就能感覺到，而能夠遮止它。這個不簡單喔！平常我們在它剛生起時就能夠察覺，把它淨除掉，這已經算好的！最起碼的是生起來沒有多久就要斷除。所以我常常說：不要忙著去練盤腿啊！不要忙著練不倒單，實際上坐在那裡直打瞌睡，那是一點也不相應！而且養成這個習慣，將來「一生善行終成過失」啊！我在以前曾經說過，有位鼎鼎大名的老法師，我去跟他學，他一早起來就告訴我說他有一點昏沉，我想沒有錯，今天起得很早；吃過飯了以後，他還是昏沉，我想也沒錯，吃過飯是會有一點，結果到第二座還是覺得不行，到了下午他沒藉口好講了，結果一天六座，坐上去沒三分鐘，開始的時候頭慢慢地低下來，到後來口水也流出來了，就是這樣。到了第二天他就說乾脆回去吧！我也想是該回去了！這是千真萬確的事實，我絕對不說是什麼人，否則變成隨便的輕毀，我只是告訴你這個道理。所以不要輕易說我是在學定啊！對這個定的真正正確的教授沒有了解之前就去修的話，浪費生命是小事，就如前面一再說的，原地踏步還算幸運，一旦養成了惡習，你是越走越遠，要轉回來是千辛萬苦。我們現在為什麼想改卻改不過來，就是習性使然，很簡單的一個例子，就像這一張嘴，叫你換一個口味，你就覺得不習慣。沒有一樣是例外的，不知不覺就會陷在這個習慣當中，所以祖師一再告訴我們「寧願千年不悟，不要一日錯路」！因為走錯了是很麻煩的。

所以雖然說要依止善知識，如果佛在，你跟著他，保證百分之百地成就，可是你對他也要有百分之百的信心才行，如果繞著「我」的知見轉的話，佛來也莫奈何。所以要注意！要學佛，千萬別學我。有很多同學，我已經明明針對著他的問題告訴他了，他還是問：「那我這樣做怎麼樣？」我心裡實在不知怎麼跟他講，他往往還告訴我說：「老法師啊！跟你講了幾次，總覺得你好像沒有回答我的問題。」可是事實上我一開頭就告訴他了，後來我了解了，原來他是為他所想的要找個藉口，最好我說對對對，讓他去做，可是我能這樣做嗎？所以你們務必在這個地方努力地反省啊！這是很重要的一件事情。我以前也是犯這個毛病，都是為自己的錯誤找最佳的保護，我已經有失敗的經驗，不能再害你們，所以我絕不能隨順你，至少我把我錯誤的經驗告訴你們，我不知道的也老實告訴你：「你這個我不知道，也許你這個對，但是我沒經驗過。」這是我現在的態度。對你們學的人來說，這一點一定要注意。太多這種情況，告訴你們怎麼做，如果要照著你的老習氣去做，那沒有辦法好想，所以我為什麼要請大家看《法華經》，道理就在此。佛說得清清楚楚：「我多生多劫就一直在教導你，但是你就照著你的習慣走，結果只好讓你慢慢地去玩吧！」就是這樣。

所以你們千萬注意，習氣之難改，最好不要養成惡習。如果已養成了，努力去改，修行沒有別的，就是改習氣。所以對於這些過患要這樣去斷除，不是說成天坐在那地方，然後說我在學不倒單。不倒單的確是了不起，真正大修行人的確是不倒單，所以我並不是說不倒單不好，而是你一定要正確地了解，這個不倒是心不倒還是身不倒；如果心不倒，哪怕你睡在這裡也對。所以有一個公案裡祖師說：「你們要在這兒坐禪，先去看看坐禪的榜樣。」大家跑到後面去一看，有個傢伙睡在那裡，祖師卻這樣讚歎他，這是一個典型的例子。所以我們要學形相很容易，如果要學內容的話，就在這個地方要注意。

【如是沉掉二法，為修清淨三摩地之主要障礙。如云：「於明了分沉沒為障，於專住分掉舉為障，故當了知沉掉為修清淨三摩地之主要障礙。」】

真正要如理地學定，最主要的障礙就是沈、掉。學定的時候有兩點很重要，就是明和淨；明就是明明白白，淨就是不動亂。當沉沒的時候，內心就不明白了，所以沉是明白的障礙。掉舉是貪的一個行相，那是寧靜的障礙。所以我們一定要了解沈掉這兩個障礙，才能夠懂得怎麼去對治它，對治了才能夠修行成功。

【故當善知沉沒、掉舉、惛沉之行相。其中惛沉，《俱舍》、《集論》皆說所緣不明了，身心粗重為相，是癡分攝。沉沒有粗細二分：粗者，令心黑闇，或於所緣雖未散動，然失明了之力，但澄淨而已；微細沉沒，謂有明淨二分，而於所緣無定解力，略為低緩。】

這裡說沉沒、掉舉、惛沉。我們往往把沉沒跟惛沉混為一談，實際上這兩個不一樣。所以法相的作用就在這裡，一切法真正的狀態，你一定要了解得清清楚楚；因為人家要告訴你，一定要用語言、文字來表達，對這個語言、文字所指的內涵，你要正確地認識，哪一個地方有錯，如何去改善，改善了以後又應如何，這些都是要靠法相。《俱舍論》說：惛沉就是心所看的境不太明了，那個時候會身心粗重，這是癡分所攝。沉沒的行相有粗細兩種：粗的就是心黑暗，不明白了，或者雖然所緣的沒有動，但這個明了的力量慢慢減弱了，可是它還是很澄淨，這個是粗的。

細微的沉沒還是有明和淨，換句話說，心還是蠻清楚地緣著，但是對於所緣沒有定解力。這個一定要等到真正學的時候才會了解。真正在學止的時候，對於你所觀的行相要很清楚地專注在上頭。譬如說念佛的時候，不要說得定，當念力現起的時候，那絕對不是一句佛號含含糊糊，似有似無的樣子。所以很多人說：「我念佛平常的時候不行，但坐在公共汽車或走路的時候，好像念起來了。」那個就是念頭浮在那裡似有若無，根本差了十萬八千里，他還覺得有了。完整的教授說得很清楚，心不但是一點都不動，而且要非常清楚明白，還要非常有定知，所以念的行相為定知相，這是我們要曉得的，當然這是講持名念佛。如果要觀想的話，對於你所觀的要很清楚，稍微有一點點不清楚的時候，那就是細微的沉相了。所以對於所緣無定解力，稍微差一點的時候就是沉沒了。

【不應誤解沉沒惛沉為一事；惛沉雖不向餘境流散，而俱無明淨二分；沉沒則有淨分而無明分。如云：「沉沒謂於所緣，心力放緩，不能明了緣取所緣。雖有淨分而無明了取境之力，即成沉沒。」又云：「有說，心不向餘境流散，俱無明淨之惛沉為沉沒者，不應正理。」由此亦可了知惛沉之相。】

不應誤解沉沒和昏沉為一事，它們是不一樣的。惛沈雖然是不散、不會胡思亂想，但是沒有明跟淨這兩樣。這個差別詳細的內容在《廣論》上面說得很清楚。正修的時候，這個部分的每一地方一定要弄清楚。沉沒就是對於所緣的境界，心的力量慢慢地放緩、放慢。這個地方的放慢跟後面的捨是兩件事情，每一個地方的行相都很細緻，差一點點就走上錯路了。因為心放慢，對於所緣雖然好像動都不動很清淨的樣子，但是明了取境的力量沒有了，那個是沉相，不是惛相。有一類人認為心沒有散亂，而沒有明淨兩樣時就是沉，這是不合理的。我怕大家誤解，所以沉沒單單用一個「沉」字來表示，惛沉用「惛」字來表示。

p. 566

【沉沒從惛沉生，有善無記二性。惛沉是癡分，是不善性或有覆無記性。】

實際上惛就是沉沒的因，惛是在癡分當中，沉本身是善的或無記的。真正的「定」一定是善的，細微的沉相雖是善的，但不是我們要的。惛沉是癡分，或者是不善性，或者是有覆無記。無記就是不可以說明、記別它是善或不善，這種心沒有什麼力量。如果其中有煩惱的染污叫有覆無記；如果是無覆無記的話，煩惱是不會跟著來的。譬如說你規規矩矩地走路，無所謂善惡，煩惱不會跟著來；但是你坐在那裡癡癡呆呆的話，那胡思亂想、貪瞋癡就跟著來了。這兩個相狀，一個是無覆無記，一個是有覆無記，這是我們要清楚的。

【如是沉沒起時，若相微薄，僅起少次，則可策心堅持所緣而修。若沉沒厚，或數數起，則應暫置所修法而修對治。】

沉沒如果是很輕微的，或者只是偶然生起的話，只要心一提就行了。如果沉沒得厲害，或者不斷地生起，那你應該停下來修對治法。如果生起沉沒不修對治，還是繼續坐下去，養成習慣了以後就很難改。所以千萬注意不要一開始的時候就練腿，要先練心，而且真正完整的教授都很清楚指出，如果心練好了，腿不要練，它自己就可以的。當然現在在禪堂裡面，照著規矩練腿也有它特別的好處，你咬緊牙關，腿痛得要命，可是心裡面跟它鬥，不在那裡打瞌睡，心還保持靈活，之後再調心，這倒也是一個很好的辦法，這種次第我們要弄清楚。

【其對治法，如《中觀心論》云：「退弱應寬廣，修廣大所緣。」又云：「退弱應策舉，觀精進勝利。」退弱沉沒之因，謂心太向內攝，或由放緩取境之力，心漸低降，或由睡眠惛沉等因，心覺黑闇。初之對治，當以觀慧觀察所緣令心廣大。第二對治，應當思惟三寶功德菩提心之勝利，人生義大等功德，令心策舉。第三對治，亦應令心策舉，及作意日光等光明相，或以水洗面，或經行等。】

退弱是沉沒的相狀，對治法就是把你所緣的變廣大，或者是提起精進來。退弱沉沒之因是心太向內攝，或者放緩了取境的力量，心漸低降而產生的。太向內攝的時候，要重新觀察所緣，把心量放大。放得太緩的時候，覺得提不起來，你就去想三寶、菩提心的殊勝功德，或者「人生義大」（就是暇滿）等，思惟這個會使我們心裡面策舉。我們五蘊當中的想心所跟行心所不一樣，這裡不只是去想三寶，而是一定要之前修習過，生起跟行心所相應的感受，它會有一種推動的力量，想心所就沒有這個力量，所以沒有辦法策勵、推動，而令你的心策舉起來。所以像這種地方，我們必定要了解得清清楚楚。注意喔！要了解的絕對不是文字，如果只停在文字的話，那變成你爭論是非的工具，然後把你送下惡道去。要認識它確實所指的內在行相（心理狀態），這是你修行的最佳的寶貝，它可以讓你小則超昇人天，大則成佛做祖。這是沉的對治方法。

【掉舉者，若心將現親友等可意境，即是微細掉舉。若忽生貪相，即粗分掉舉。《集論》云：「云何掉舉，淨相隨轉，貪分所攝心不靜相，障止為業。」】

如果心裡面將要現起親友等你歡喜的境的時候，那就是細微的掉舉。這個可意的，你覺得蠻好的東西，你對它生起貪著、很歡喜的時候，那是粗分掉舉。《集論》上告訴我們「掉舉」就是內心中生起了清淨可愛相，這是屬於貪分所攝，心裡面跟這個一相應，就不能夠保持寧靜，也不能安住一處，所以掉舉會障礙我們得「止」；「業」就是它的作用，掉舉的作用就是這樣。

【微細掉舉之對治，謂心於境將流動時，即應遮止繫於所緣。粗分掉舉之對治，謂生已即當了知，攝錄其心令住所緣。若此不能治者，則應暫停所修法，思惟無常與惡趣苦等，收攝其心。待掉舉滅已，復修前事。】

細微的掉舉容易對治，當心要動的時候，因為你用正知去觀察，覺得心要動了，馬上把它收回來，安住在所緣的對象上面。 　　粗分掉舉的對治，當一生起就要知道它生起來了，然後把心收回來，讓它安住。如果這個辦法行不通，就不要繼續地觀下去，暫停下來，思惟「無常」等。為什麼要念無常？因為掉舉是貪分所攝的不寂靜相，一想到無常，很快就會死，死了以後要墮入惡趣，想到這些苦，還有什麼好貪的？自然而然心就收回來了。這樣對治，一直等到把掉舉滅了，再繼續修下去。這個地方所講的無常苦，不是光懂得道理，一定要照著前面這個次第修過，而且生起相應的量，當那個掉相起來時，你隨便一提，無常苦的力量馬上現起來。所以前面在正修的道理及破除邪執等部分說得很清楚，我們不要忙著要去修行，否則你兩腿一盤，不是惛沉就是掉舉。如果不了解惛沉掉舉的對治方法的話，你坐一百年也沒有用。你雖然很想把住，但是心可不像猴子可以用鎖拴得住，心還要靠心來把住的，它有一定對治的方法。所以光懂得道理沒有用，你一定要如理去修習，關於這個道理在前面一再特別詳細的說明，就是這個原因。所以本論有它特別的好處，就是每一個地方先讓你正確地了解，進而才談得到依法增上。我們現在不要空望、不要癩蛤蟆想吃天鵝肉，當然目標絕對要像佛一樣高，但真正重要的是先要了解到達目的地的必然因果次第，然後從你現在該下腳的地方一步一步地上升。

【又《速道論》云：「沉掉之對治當修風心與虛空相合之教授，及強斷掉舉之教授。」初者，謂想自身臍間有一白點量如雀卵，從頂踊出，與虛空相合，即於彼上令心安住。第二謂一呼一吸合為一息，於五息中持心不散而修。次修十息，十五息，二十五息等，漸漸增長，持心不散。或想上風白色，由鼻孔入，漸向下壓。下風黃色漸向上提。於臍間相合，修瓶相風。】

《速道論》上面特別告訴我們怎麼修風心與虛空相合的方法。臍間就是所謂的丹田。觀想有一個白點像雀卵般大小，從我們的丹田向上，從頂門梵穴一直向上到虛空，跟虛空合，要使心在這個上面安住。因為沉是心向下低的狀態，現在緣著一個像卵的白點，使它升起來到虛空當中，心即安住於此，這可以把心向上提策、策舉，是對治沉的好辦法。

如果你掉舉（心裡散動）的時候，就用數息法對治。一呼一吸叫做一息，或者五息持心、或者十息持心等。不是說一、二、三﹕﹕﹕一直數下去，它數得很簡單，只數幾個數字，完了再從頭數起。天台止觀就是數到十，這有它很重要的理由的，因為真正的目的是要把你的心收攝起來，而數一個單位的數字最容易數；否則一直數到很大的數目，不是更增加心的散亂嗎？所以真正完整的教授，一定要了解了道理再修，不要聽見了一點點，就以自己的心去揣摩擅改，這千萬使不得。你真的弄懂了，一定會跟著它去；萬一弄不懂的話，最好放掉自己的見解照著它做。

或者想上面有白顏色的風從鼻孔吸進去（怎麼吸氣通常有一定的方法），然後向下壓，下面的風向上提，在丹田的地方相合，這叫瓶氣。我們不要看了以後就去修，這個沒有用的，凡是這種法門都有它完整的教授。瓶氣在修氣方法當中是非常重要的教授，它有各式各樣的瓶氣－－柔和瓶氣、剛猛瓶氣等，你弄錯一點都會出毛病。所以說這裡指的是一個大綱，真正要修時，一定要有善知識引導，自己看書修，如果你有宿生善根的話，是可以修得起來，就好像說我已經在銀行裡面存了多少錢，今天只要跑到銀行去開一張支票，錢就來了；但是一個窮小子你也跑到銀行去開一張支票取錢，沒有用，這個是我們要了解的。

p. 567 (3)

【◎ 僅能了解沉掉之義猶非完足，要修定時以正知力，常時伺察沉掉，為起未。】

單單了解沉掉的意義是不夠的，在修定的時候還要有正知力。正知下面加個「力」字，平常我們說懂得了，這是沒有力的，如果能夠如理修學，它不但是正知，而且會生起正知力，否則講解時聽得蠻懂的，修的時候一點用場都沒有。其實這個經驗我們人人都有。我們知道這個世間的苦都是因為貪瞋癡，所以不要貪啊！這個人人會講，但是面對境界時一點都用不上；又說不要執著，但是到時候又執著得要命，乃至於根本不曉得自己陷在裡邊，這個概念我們務必要知道。你有了正知力，就能夠在正修的時候，時時很細緻地去伺察、觀察沉掉起了沒有，隨時可以提醒、對治、改善。

【生此正知之方便因，謂不忘所緣之修正念法，及正念堅固之中常時偵察，心散未散，任持其心。《入行論》云：「住念護意門，爾時生正知。」又說第二因云：「數數審觀察，身心諸分位，總應知彼彼，即護正知相。」】

修正知的方法有兩個：第一個，使自己不忘失所緣的正念。第二個，在正念當中不斷去觀察心散或者不散。

《入行論》告訴我們怎麼樣保護。第一個因是不忘念，第二因是伺察，就是在正念當中，不斷地用正知去觀察身心的分位（分位就是細緻的各種相狀），應該曉得所有的相狀，它是對、是錯，這就是修正知的方法，修正知的行相也是這樣。

有人會覺得已經在正念中了，腦筋再去觀察，那不是會打岔嗎？不怕，《廣論》上面有很詳細的說明，就像平常我們正在集中心力看書，在心力很強、沒有緩散的狀態下，你的眼睛可以放輕鬆，瞟一下外頭，這個對你看書並不影響，可是外面的境況你注意到了！同樣的學定的時候，那個定還沒散，在正念維持的時候，你的心去注意那個念還在不在，這個就是正知，這是非常重要的一點。平常練習慣了以後，隨時就能提起這個正知觀察正念還在不在，如果不在，正知隨時會提醒你拉回來。如果沒正知的力量，正念已經不曉得跑到哪裡去了，自己根本不知道，內心剛開始的時候緩下來，慢慢的沉，到最後就睡著了，然後睡了三個鐘頭，還覺得坐一下真舒服。往往自己在錯誤當中還不知道，坐了以後覺得心還蠻寧靜，當然嘛！就像你早晨睡起來後，也覺得蠻寧靜啊！所以沒有善知識的完整教授自己瞎摸，這是個最大的損失。但願大家看了本論以後，快一點醒過來，至少有一個教授標準擺在那裡，然後再去嘗試，摸到一些東西，再回過頭來對境，那個時候還來得及；如果你沒有這個完整的教授，那愈碰愈遠，不曉得到哪裡去了。

【沉掉之因，論說共因謂不護根門，食不知量，不修初夜後夜覺寤瑜伽，不正知住。沉沒別因謂重睡眠，心於所緣力太緩放，止觀不均偏修寂止，心相黑闇，不樂緣境。掉舉別因謂少厭離，心於所緣執力過猛，未串習精進，思親里等令心散亂。】

論上面告訴我們沉掉的共因有四，就是本論道前基礎說的四種資糧。這四種資糧在正式修行的時候，從一開頭的戒，尤其到定慧，都是絕不可少的。你能夠把這四種資糧真正地用在日常生活當中，那你要學戒，戒一定持得清淨；又因為戒清淨了，四種資糧也熟練了，要得定的話，的確是探囊取物。所以為什麼祖師告訴我們：「低處修時高處到，慢慢修時快快到」，因為你基礎建穩了，後面是必定有，好高騖遠只有自己損害自己。當然另外一種狀況，如果是自己心裡的退弱，那更不談。

下面是沉沒特別的因。第一個是重睡眠，這有兩個過患，一個是惛沉特別重，或者是特別愛多睡覺。真正修行的時候，多睡實在不是一件好事情，有很多人養成了習慣，那很不好。不過如果是生病，身體很虛弱，那是沒辦法可想的事情。所以真正學定一定是要年輕力壯的時候，我們千萬不要以為學定好像坐在那兒很輕鬆，有很多人覺得要先忙完一些事情，等我兒子娶媳婦了，女兒嫁了，賺了錢存在銀行裡，然後造一間房子住在裡面，等老了再修行，這是一點用場都沒有的。修行必須年輕力壯的時候，如果年紀輕卻一身是病這也沒有用，所以我們必定要趁暇滿的人身努力修行，這個是關於重睡眠的內涵。

另外一個原因是心所修力太緩放，像這種問題都不能等到臨修的時候才解決，那是沒有用的。所以我常常建議大家，你不要覺得是小地方而馬馬虎虎、隨隨便便的，一旦養成了習慣，到正修的時候，心裡面就是一片鬆散。所以別以為現在做了是吃虧，你做了，造的業就是你佔的便宜，別人是一點也搶不走的。哪怕做一點很小的事情，我當了香燈擦桌子，就提起精神來承擔，跑到廚房裡也拿起精神來做，不要別人看不見就偷一點懶，偷懶對你一點好處都沒有。你處處地方偷懶，等到學打坐的時候，這個習氣就跑出來了，當你眼睛一閉就呼呼大睡。所以就算身體不好，我們心裡一定要在處處地方都努力提起來。

所以學定的前面一定是從戒開始，戒不是只在形相上面，重點一定在正知見，要把正知見用在事相上頭，那個事相就是形相。現在我們做常住的一切事情，也可以說在淨除罪障，就是把我們以前的習性都改掉。平常我們做事情總覺得好想偷偷懶，這種想法、這個習性要想學定的話，一無是處。所以如果心力太緩，等到你臨作時，怎麼提也提不起來。我想凡是稍有一點經驗的人都曉得，儘管你想要很用功地去拜，但是拜了半天你就是提不起來，因為平常你養成了習慣，在這種業習性的因之下，你怎麼可能感得所要的果嘛！

還有「止觀不均」，偏修在止這方面，還有心相黑闇，以及不樂緣境等等。在這些沉沒的別因裡，就告訴我們為什麼現在要多善巧思惟，不要總覺得這麼麻煩，要是養成怕麻煩、不歡喜修的習慣，到時候叫你學定也是一樣。在前面共學六度當中，講智慧的特質的時候，提到學定也一定要有善巧智慧，要能夠善巧地了解怎麼去做，如果沒有善巧的話，心裡就沒有好樂，這個是沉的特別因。

掉舉是什麼？貪分所攝，所以如果厭離心不足的話，沒有用。心對於所緣執持得太猛，也是掉舉之因。還有就是沒有習慣精進。另外是想到自己的親里等，所以修行應該要「親里絕、故土絕」。現在我們出了家以後，還是這個徒弟、那個師父，或者我這個道場，處處放不下，乃至於對我們辦的很多事業也是一樣耽著，所以到你真正要想深入修定的時候，這些都是掉舉之因，而自己還覺得做得很對。所以說自未調伏，要想真正調伏別人是無有是處。等到你調伏了，然後發大菩提心，那時明明曉得生死可厭，仍然奮身跳進去，這個才是真的稀罕、難能可貴。所以每一個地方的行相，我們要了別得清清楚楚。

【◎ 第四如是善修正念正知，沉掉生起雖無不知之過，然沉掉生時，若不無間即斷，亦是過失。此不起功用不作行之對治，即是名為作行功用之思。其思雖是於善惡無記隨一之境，驅役內心之心所法。而此處是說沉掉生時，令心斷彼之思也。】

對治沉掉的方法是正念跟正知，如果對這兩樣善巧修習，當沉掉一生起，你就能察覺，馬上對治。不過對治要無間即斷，不是說生起以後慢慢地來，而是一生起你就馬上曉得，而且馬上要去掉它，如果不立刻把它淨除、切斷的話，這還是過失。你了解了還不斷除沉掉，是因為你不習慣或者不肯努力，所以要以作行功用來對治這個過失。前面的過失叫不作行，現在要提起功用作行，因為提起來了，所以一看見沉掉生起，要以善巧了解對治沉掉的正知正念，馬上無間地把它切斷。「思」就是「行」，是一種造業的力量，能使我們內心造種種善惡無記的業。現在這裡所說的「作行」是專門講當沉掉生起的時候，有一種要斷除它的心力。

【若心於所緣，執持之力太猛，此雖有明了分而掉舉增盛，極難安住。若太不用力過於緩懈，住分雖有而沉沒增盛難得明了。故當善忖內心，而求急緩適中之界。若覺內心較此再舉便生掉舉，即當較彼略緩。若覺內心齊此而住便生沉沒，即當較彼略高。如是求得安住界已，便於根本所緣，令心明了而住，隨力所能住一時等。】

假定你對所緣用力太大了，那個時候明了是明了，但掉舉又增長了。不管是對所緣貪著，或是希望急求得定而產生掉舉，這時心很難安住。反過來如果你放掉了，放得太厲害、太不用力，雖然心也能安住，但是明慢慢又減退。所以要非常善巧地思惟觀察內心的行相，一定要求兩者適中。如果心揚起來了，就把它抑制一下，沉下去了，就把它提高，這樣不斷調整，最後能夠恰如其分，明了地安住在根本所緣，隨你的力量持續一段時間。

p. 568 (2)

【又初發業者，修時宜短次數宜多。】

剛剛開始修的時候，要時間短而次數多。因為重形相，往往看見人家盤腿一坐幾個鐘頭，自己也想這樣做，這個都錯了。一定要先知道修行的特質是什麼，等到你內心當中質把握正了，量才慢慢增高，這個是非常重要的，我們應該有正確的了解。

【◎ 第五已斷微細沉掉，心三摩地相續轉時，若起功用作行，反成三摩地之過失。】

前面說明了修三摩地（就是學止）真正最主要的兩個障礙－－沉、掉。因為這是《略論》，所以只是簡單地說明。實際上《廣論》有很多非常殊勝的特點，最殊勝的是完整的綱要，這個在別的地方很不容易看得到。在內容方面，整個菩提道的中心是菩提心，它有完整的教授。還有一些特別的地方，像學「定」及「觀」也是本論的精華之一，這裡邊關於沉掉的行相，尤其是「沉」相，在別地方很少提到的，如果大家真的想要學，那麼《廣論》一定要好好地看，這個沉很不容易把握得清楚。 　　現在這裡是說已斷除了沉掉之後的情形，我不妨把《廣論》上面的道理簡單說一下。當真正進入三摩地相續轉的狀態時，你心裡面稍微舉一下，它很容易又進入掉的狀態；把它放緩了以後，又易入於沉的狀態，一般初修的人絕無可能一下就達到適中，一定要經過不斷地嘗試練習。而這個練習不是只要花時間去跟它磨就行，磨要磨得對，換句話說，首先必需要認得正確的行相，然後不斷去鍛鍊，把我們無始以來的錯誤，依一個正確的行相去糾正它，超過了把它放緩，太緩而低下了又把它提起來，這個是必經的過程。必定先要有個正確的認識，然後精進地長時去練習。其實做任何事情都是這樣，你不斷地去摸索，在過與不及兩方面擺來擺去，到最後會愈來愈趨中間而穩定，這個是非常重要的。如果對於行相不清楚的話，根本談不到，而行相清楚了，不勤用功也談不到。所以必定要有正念跟正知，「正知」就是正確的了解，「正念」就是精勤地把所了解的在實踐上面磨，沒有一件事情是從天上掉下來的。等到細微的沉掉都斷了以後，又有問題來了。前面要斷細微的沉掉的時候，一定要全部精神擺在那裡用功；而一旦心已經寧靜了，你還在用功用的話，那又變成三摩地的一種過失，因為三摩地已經可以任運地達到了，心穩定了以後，你的心還不斷地要用力的話，就會擾亂已經寧靜的這個狀態。

【修此對治謂不作行安住於捨。】

那個時候的對治就是你不要再加功用行，放掉它。我舉一個簡單的比喻，小孩子睡不著，就給他聽一首催眠曲，等到他睡著了或將睡未睡的時候，你還一直唱，他又睡不著了。很多事情都是這樣，要知道藥是治病的，病好了以後，藥同樣要拿掉，如果病好了還繼續吃藥的話，這個藥就成了一個障礙。所以當有沉掉的時候要功用，沉掉的病去掉了以後，藥也要拿掉。平常的藥是外在的，現在沉掉是心裡的一種病態，你提起心力來對治它，治好了以後，這個心力又是一種習性，你還得想辦法再用另外一個方法去對治，是這樣一步一步的次第。所以《金剛經》上說「法尚應捨，何況非法」。我們總要記住，由於前面一步的用力執持向上，還要不斷地捨掉，繼續一步一步地上進。而這樣的執跟捨之間，都有非常重要的正確方法及內涵。所以絕對不是隨便懂得了一點點就可以。論上說不是僅以掌許的經函，而是要以牛負量那樣才能了解，就是這個意思。

【當知此捨，是捨防護功用，非捨取境之力也。又非凡無沉掉之時皆可修捨，是於已摧沉掉力時乃修。摧伏之義如《修次中篇》云：「若時已無沉掉，心於所緣能正直住，爾時可緩功用修習於捨，如欲而住。」《聲聞地》云：「令心隨與任運作用。」又捨總有受捨、無量捨、行捨之三，此是行捨。】

這個觀念很重要，前面是防護掉跟沉而起對治，現在既然掉跟沉沒有了，這個防護力量反而會形成障礙，所以要拿掉它。並不是捨掉原來取境的力量，因為定一定是在心所緣的境上面很有力，剛開始因為散亂，沒有力量，所以要常提策，練到一個時候，它會變得很有力，心力緣著那個境任運而轉，這個不要拿掉，如果拿掉了這個取境之力，那就不稱其為定了，這個要分得清楚。接著又特別指明修捨的界線，就是已經把沉掉破除了，不再需要摧破沉掉的功用，所以才捨掉它，你還沒有達到這一步，千萬不可以捨。度過生死的此岸要用船，而過去了以後，船就不需要了，所以應該捨，可是千萬不要說既然要捨，還沒有過河你就不要船了，這個次第是一點都不能亂。

《修次中篇》裡說得很清楚，在沒有沉掉以後，心對所緣的境能正直住，「正」是沒有一點錯誤，「直」就是很平直、沒有一點點動搖。已經達到這個狀態以後，你還去起功用的話反而影響它，所以再進一步把這個功用的力量慢慢地拿掉，才能像你原來所願的安住在所定的境上。那個時候心裡面任運（任運就是自然）就這樣了，不要再用其他的力量。這裡特別說明捨有三種：受捨、無量捨和行捨。這裡說的是行捨，就是把作用的推動力量拿掉。

【初發業者最初難生無過妙三摩地，故當以六力成九住心，依四作意之次第，引生無過三摩地。】

對剛開始修學的人，一開頭要想得到正確沒有過失的妙三摩地，一定要用這些正確的辦法。當然有些人宿生已經修過，所以很快得到定，但是假定單單在文字上面轉，你怎麼轉也轉不清楚，會愈轉愈糊塗。真正了解了文字所指的內涵，行持時就很清楚明白，因為文字說明的是整個的總相、大綱，所指的無非是我們心裡的行相：未修行的凡夫是怎麼樣的行相，修習的時候又是如何，兩者都正確認識了，你一比對就可以比得出來，這個是教授上最重要的地方。如果在這一點上面不能把握得住，那就害了，儘管你聽得很多，但是方向錯了，多聞的真正用意是讓你認得了以後照著去修習，結果你不但沒有認得，反而愈走愈遠，走到那裡就執著到那裡，佛法本來是破除我們的執著，結果聽聞了以後更增加執著，完全大背原意，這是我們必須了解的。

我們怎麼曉得自己是不是初發意？容或有人說遇見善知識他就會幫我們判別了，沒錯，善知識他會認識，可是假定你沒有修習相應的因，可不可能感得相應的果？這個道理很清楚明白。我們總是空想，修學佛法絕沒有這種事情，你必定要了解如是因感如是果。初發意的人應該要以下面的次第來學。九住心就是修學定的時候，從凡夫散亂的心，一步一步修上去必然經過的次第。這需要有六種力量的推動，其中內心又分成四種作意，照這樣的次第一步一步向上，才能夠引發正確的三摩地。

【其六力中初聽聞力，成辦九住心中初內住心。謂由初聞修定教授，隨順所聞令心內住。爾時便覺分別雜念如同懸河，初識分別之相。】

六力的第一個叫「聽聞力」，靠聽聞力進到九住心當中的第一個「內住心」。就是說一開始的時候必須要聽聞，這絕對不是憑我們自己隨便找一個人就聽他講，一定要找一位如理如量、有正確認識的善知識，如果沒有這樣的人，一定要依大經大論。不過自己去看大經大論，說實在的是很難真正了解當中的意義的。既然要學定，應該聽聞的是修學定的正確道理，聽了以後應該「隨順所聞」。這四個字看起來很簡單，做起來很難，我們聽見了以後，是不是能夠在內心上面真正跟著所說的道理去做？其實不要說跟著道理去做，乃至於其中講的道理是不是真懂都不一定。不是說懂得文字就算了，懂得文字你可以成為一個寫文章的名手，卻不是一個修行的人；修行的人也許聽完了以後寫不出文章來，但卻了解它所指的是內心什麼行相。所以佛世有一個典型的故事，周利槃陀伽聽了佛很簡單的一句話，他就能夠真正去應用這個內涵而證果，這就是隨順所聞地去做。否則你弄了一大堆文字，本來心裡的垃圾夠多了，你還把它不斷地堆進去，掃拉圾是要掃把、畚箕，可是你把掃把、畚箕堆了滿屋子，這樣對清除屋子裡的垃圾是毫無功用。這個概念我們必定要正確地認識，你認得了以前錯誤的心相狀態，也了解了如何住心的教授，隨著它去做，令心不向外緣，而能向內安住，這個是第一個。

你不學定，自己還覺得蠻好，真正學而且學對了以後，你會覺得原來自己內心的分別妄念，一個跟著一個像懸河般。河本來是平平穩穩的，懸河就是說這條河的形勢很陡，河水是奔騰而下，我們的心裡就是這樣的狀態。念佛的人也是一樣，不念佛還蠻好，一念佛怎麼妄想來得更多。要曉得這是好現象，本來在妄想當中，你還覺得好像還蠻好的，正因為你開始要把你的妄想收攝起來了，才會察覺妄念重重。所以一定要如理聽聞，然後隨順著認真去學，要透過文字，認識文字所指的行相。

平常的時候，我們一天到晚忙，家裡忙完了又趕快想去學定，這是種一點善根，不能說一點用場都沒有。但真正學定的時候，你一定要把外緣切斷到最少，可以不要的就絕對不要它，然後要全部精神貫注，那時才有可能真正地深入。以上是聽聞力。

【第二思惟力，成辦第二等住，謂先住所緣，由數數思惟而修，初得少分相續安住。此時便覺分別如溪澗水時隱時現，得分別休息之相。】

第二個是思惟力。雖然透由前面的聽聞懂得了道理，但推動你的還是無始以來的業習氣的力量，那個時候要靠你不斷地思惟觀察，然後用心貫注在你所定的目標上，換句話說，貫注在你內心應該緣的，如果是念佛，就一心去念；如果是觀佛像，就一心觀，這個就是思惟的力量。這個力量能夠使內心慢慢安住下來。前面第一個是從外面把它拉回來，安住在自己要緣的這個影像上頭，第二個是由於這樣努力地思惟，它能夠如你所願相續地安住。這個時候妄想分別不像前面這麼厲害了，有的時候會停止一下，有的時候現起來，那才能夠體會到一點妄念停止時的狀態。

【此二住心，沉掉時多正定時少，必須力勵心方能住所緣，故於四作意中，是初力勵運轉作意位。】

在修學內住、等住這兩樣的時候，雖然偶而會得到一點點停止分別之相，換句話說，心安住的行相，但是大部分的時候還在沉掉當中，真實能夠定住的時候還很少。所以一定要非常努力地用心練習。這個「力勵運轉」不簡單哦！正式修行的時候，一定要提起這個心力來的。禪宗的祖師們常常說，把全部的精神拚起來去參一個話頭，像打仗一樣。有很多比喻實在非常地美，比如說像「逆水行舟」，水流一秒鐘能把你沖下十丈來，你用盡平生之力划上去，只划它個一尺，不管，我還是要划，你想，水這麼急，你要這麼拼命上去的話，馬馬虎虎行嗎？實際上淨土的祖師也說得很清楚，要追頂念佛，咬緊牙關，一句跟著一句，絲毫不放鬆，都是這種狀態。

不過學定稍微有一點不太一樣。以念佛以及參禪來說，實際上那個時候是定慧俱轉的狀態，平常像數息等並不是定慧俱轉，而是正開始學定，但是也一定要用巧慧來辨別。這個力量容或不像剛才那樣剛猛，但是心力還是要提得很強，所以學定絕對不是輕輕鬆鬆的，好像睡覺一樣坐在那裡，那與學定是了不相干。當然真正得到了定以後，那又是另外一回事情，就像過了河以後再捨掉舟，但還沒有過河的時候你就不要了，那是不行的。所以這個地方要用非常精進的力量努力運轉你的心意，這個就是四種作意當中的第一種。

【第三念力，成辦第三安住、第四近住二種住心。】

透過前面的聽聞，你不斷去思惟，這個習慣慢慢串習久了，自然而然力量就現起，這個才是念力。念力不是說記得住，而是你要繫念的東西它現起了，如果你念佛的話，就是佛號潮湧而來，你並不會覺得它是一個一個跟著來，它好像就是一個，但是不間斷地這樣地來的。很難辨別出它是在前後地念，還是一個在念？剛開始是一個跟著一個，到後來成片時，雖然是一個跟著一個，卻好像是一個。譬如電影是一格格片子，如果慢一點的話，你會看見一個換一個，如果加快了，你不會覺得是前面一個片子換到後面一個片子，而是那個動作本身是連貫而來的。當然電影動作是變化的，假如不是變化的動作，你會覺得始終是維持著這樣的一個狀態。念力也是如此，緣佛相也好，念佛也好，你力勵運轉的話，開始的時候是覺得一句一句地念，到後來當念力現起的時候，雖然還是一個一個在念，可是你不覺得是一個跟著一個，就像只有一個一樣。這個一定要你自己如理用功，不管是觀什麼，學什麼，當念力真正現起時就是這個狀態。如果坐在那裡覺得輕輕鬆鬆，心裡還覺得寧靜得很，那是因為你休息了一下的功效，學定不是那麼一回事情。念力現起的時候，心慢慢地安定下來，那個時候才真正談得到漸漸靠近住心相，但還不是真的住心。

【如其次第，於心散亂時能速念前緣令心安住，及初以念力令心不散，從寬泛境漸收其心，使其漸細漸高。此時便覺分別，如潭中水，無違緣時安靜而住，遇違緣時即不能住，對於分別起疲勞想。】

安住跟近住是什麼狀態呢？修的時候心會散亂的，但是你一散亂馬上就察覺了，而且很快地又把散亂的心收攝回來，安住在你內心所要緣的境相上頭，這是安住。因為這樣不斷串習，心念不再散亂，平常東想西想的，現在能安住在所緣境上而漸漸越來越細緻，然後慢慢地上升。

這個時候覺得妄想分別就像潭中水，潭裡面沒有出路的，水進來了以後就停在那裡了，如果沒有其他外面相違的違緣、動亂等等的話，你能夠安住在這裡一動都不動。但是遇見違緣的時候，你還是不能安住，等到你得到了這個寧靜的心，才會對於分別起疲勞想，之前要我們不分別、不妄想是做不到的。得到了那樣的體驗以後，那是一種內心非常微妙的境界，微妙極了，那個時候你才比較得出來，前面這個妄想是何等地沒有用，何等地打閒岔啊！所以你對前面的妄想會感覺厭惡，妄想一來你就覺得小偷或者要害你的人來了，不願意讓它繼續下去，這個是它的特點。

p. 569 (2)

【第四正知力，成辦第五調伏、第六寂靜二心。如其次第，初以正知，了知於分別及隨煩惱諸相流動之過患，令心不散調柔，樂修三摩地。次以正知，了知散亂之過失，滅除厭修三摩地之情緒，令心寂靜。】

第三是念力，念力下面是正知力。念、知的內涵我們已經大概了解了，實際上修之前一定還要正確地了解。這裡的正知有它特別的功效在，它能成辦下面的調伏跟寂靜。

前面我們已曉得種種分別妄想的害處，所以不跟著它而轉，心慢慢地寧靜下來，越寧靜就越調柔。那個時候雖然不是輕安，可是身心有說不出的安樂、快適之感。而且這種感受是一步一步地深細。更進一步了知了散亂的過失，會產生一個功效－－一心對精進修三摩地會很歡喜。要是在以前叫我們去學定，那真是不願意，叫我們去玩、去聊天、去跟人家吵，倒是很起勁！要我們修行，這個事情也少不了，那個事情也少不了，有種種的理由推拖。你慢慢地如理深入，體會到了這個好處以後，你才能真正對比出來，原來學定是這麼好，所以對於前面怕修或者是不願意修這種厭患修行的心理，統統調伏、消除掉了。因此心也越來越寂靜。這是由第四正知力成就第五調伏和第六寂靜二心。

【第五精進力成辦第七最極寂靜、第八專住一趣二心。】

再下面是精進，前面不是不要精進，那為什麼不說精進，而說聽聞力等種種呢？雖然每一步都不能沒有精進，不過前面除了精進以外，還要其他的力量去對治。譬如剛開始雖然你精進，可是你不懂，精進也沒有用，所以要靠聽聞；如果方法錯了，那麼無論怎麼精進也不對，所以要把所聽懂的不斷地思惟，當前面的過失都已經拿掉了以後，最重要的就是這個精進力的繼續，而且那時需要更大的精進的力量。前面的精進主要是克服違緣，而現在是當我們得到了一點好處以後，不要只覺得歡喜而停在這裡，不要被這個好的境相絆住。我們無始以來的執著，當體會到一點好的境界就歡喜得不得了，這也要精進的力量，才能夠不停在這個地方，這也是一種精進。

這個精進力成就第七最極寂靜和第八專住一趣，這個寂靜是寂靜到的確外面沒有一個東西可以動得了你。再下面是心能專住一趣，得到真正的寧靜。實際上這還沒有得到真正的初禪，最多可能只是欲界定，乃至未到地定。

【如其次第，以精進力，雖最細分別與隨煩惱，皆能斷除不忍，令心最極寂靜。及由如是精進，令沉掉等初即不起，心能相續住三摩地。】

這一個精進的狀態，哪怕是生起最細微的妄想分別或煩惱，那是絕不忍受，馬上斷除。前面說當沉掉一起來的時候不但要知道，而且馬上要對治它。平常我們細的地方察覺不到，可是粗的地方人人都能感覺到。譬如說我們在這裡聽課也好，上早晚殿也好，心裡面剛開始的時候很散亂，漸漸地心寧靜下來以後，總覺得好像眼睛張開來很吃力，於是就閉上，實際上心慢慢地就沉下去了。在那個時候就要隨時注意，往往你會越閉越舒服，到那時候叫你張開來，就會覺得很吃力，你就捨不得張開來。我只是隨舉一例，換句話說，真的學定的時候，你不能讓它這樣下去，乃至於它剛剛起來，你要警覺不要讓它起來，這個是上修者，這個概念我們必定要很清楚。所以說來說去，你一定要認識道理所指的內心行相，現在我們很多人就犯這個毛病，愛講道理，一天到晚跟人家吵、談是非。自己覺得懂得很多道理，把這個我弄得大得不得了，好愚癡！那完全不曉得漂流到哪裡去了。所以在文中說明的這一個狀態才是真正精進的行相，你能夠這樣去做的話，心就能夠相續地一直安住在這個定上面，那就沒錯。

【從第三至第七，此五住心，住定時雖多，而有沉掉障礙，故是第二有間缺運轉作意位。】

從前面第三個安住開始一直到第七個最極寂靜，這五種狀態，大部分的時候都住定了，但是沉掉還是有的，不過前面是比較多、比較粗，後面是比較少、比較細，所以那個時候是叫做「有間缺運轉作意位」。這個有間缺還是要勵力運轉，不過這個力量慢慢地稍微放緩一點，不是那麼粗猛。因為要對治粗猛的沉掉，才用強大的力量，現在雖然不粗猛，可是還要更凝細，所以一定還是繼續這樣去運轉作意。這時還是會被沈掉所間缺，所以叫有間缺運轉作意。所以不管是念佛也好，參禪也好，為什麼說「一念不在，猶似死人」，不管你用哪一個方法，都要你真正了解了才能修，這個概念現在學的時候就必須認識清楚。

【第八住心時，如大海濤，隨起何分別，略修念知對治即自息滅，爾時雖須恆修功力，然沉掉不能為障，能長時修定，故是第三無間缺運轉作意位。】

等到第八專住一趣的時候，就像無邊的大海一樣，之前受沉掉的影響比較大，現在就像在大海當中，海浪生起來很快就平息了，就像一面廣大的平鏡，當沉掉一起來，因為你修對治的方法已經很善巧、純熟，乃至任運，所以一起來你就了知，很快就能夠如法地對治，這個時候沉掉等等都不能障礙你，所以就能夠長時地修，而且好的覺受是越來越多，會感到一種無比輕快的狀態，而障礙粗重也相對漸漸減低，那個時候運轉作意才沒有間缺，因為沉掉拿掉了。

【第六串習力，成辦第九等持住心。以於爾時不須專依正念正知，其三摩地亦能任運於所緣轉故。又由爾時既無沉掉為障，復不須恆依功用，故是第四無功用運轉作意位。】

把前面這個心住一境繼續不斷地修習，達到一定的量，然後把這個量再嘗試著穩固，就能成就等持住心，這個時候真正心定了。正知正念也不要了，因為那個定性已經能任運，正念正知本來是要幫助它，使它走上這條路，現在已經能自然而然走在這條路上，那就不用正念正知來幫助了。那時候沉掉已經沒有了，也不需要用功用，所以是無功用運轉作意。就像我們剛才說的那個比喻，先用催眠曲，到後來他快要睡著的時候，就不要再去吵他，等到他完全睡著的時候，你什麼都不管就對了，否則反而把他弄醒了。這時叫作任運，自然而然的就是這樣，這個心才是真正的等住。

從開始第一步到現在，是不是真的得了定了？還沒有。還有一個標準再去鑑別它，得定一定要具足幾個條件，所以下面告訴我們修止的量。

【◎ 寅二修止量。第九住心，仍是欲界心一境性，乃奢摩他隨順作意。若得身心輕安即奢摩他。《莊嚴經論》云：「由習無作行，次獲得圓滿，身心妙輕安，名為有作意。」所言作意即奢摩他。】

得到了第九住心這個狀態，還只是欲界的心一境性，或者是欲界定，乃至於未到地定，換句話說還沒有達到真正的定，這是奢摩他的隨順（相應的）作意，一直要等到身心輕安相應生起了才算得止。《略論》此處引論，《廣論》上面還廣引如《解深密經》等好幾部經，一定要以經論，也就是所有佛菩薩修習的經驗來印證的才行。《莊嚴經論》說：由於這樣不斷地修學，到能任運而轉，同時身心也生起跟它相應的妙輕安，就叫「有作意」，也就是真正得到根本定了，根本定就是奢摩他。

【輕安之相如《集論》云：「云何輕安，謂止息身心粗重，身心堪能性，除遣一切障礙為業。」所言粗重，謂於善所緣，身心不能如欲而轉。若得彼對治之輕安，則除身心無堪能性，能隨欲轉也。】

輕安就是身心的粗重統統消失掉了，所以你要做什麼就一點都沒有困難。現在我們做一點事身體就疲倦得很，心裡面厭煩得很，或者你要念書思惟，念了一下心裡面又散亂了。不是胡思亂想，就是塞在那裡轉不過來。一旦得到輕安的時候，這一些都消失掉了。身心都是如此，不但這種障礙沒有，而且有無比輕快的感受，所有修善法的障礙統統排除了。這裡的「遣除一切障礙」實際上還有另外一個解釋，就是說原本不樂修善業的障礙統統除遣掉了，所以我們不管要修什麼善業，都能做得到了，所以這個叫做身心的堪能性。對於我們所要做的善的事情，身、心都不能像我們希望的這樣去做，這個叫做粗重。針對著粗重這個毛病的對症之藥就是輕安。得到了輕安的時候，就把身心上面的無堪能性全部淨除，所以你要怎麼辦，它就怎麼辦。

p. 570 (2)

【如是身心輕安，初得三摩地時，即生微細少分，後漸增盛，便成輕安與心一境性之奢摩他。將發眾相圓滿易見輕安之前相，謂於頂上似重而起，非損惱相。】

剛得定的時候，身心輕安就慢慢生起來了，然後繼續不斷地練習，輕安相也會一直增強。到最後輕安相跟心一境性同時俱轉，那個時候就成就奢摩他。這個輕安相將生的時候，頭頂上就好像覺得很重的感覺，但並不是一個損惱相。平常如果頭頂上被重壓的話，會覺得很不舒服，這個時候雖然有重重的感覺，但是這種感覺讓你非常舒服，奇妙無比。小止觀上面說有輕重澀滑等八觸動相，有的時候八個都來，有的時候不一定，這種感覺來的時候一定是跟妙樂、輕快的狀態相應的，不是損惱相，一定是寧靜安樂相。

【此起無間，心粗重性即得除滅，能對治彼，心輕安性即先生起。依此輕安生起之力，次有隨順身輕安諸風大種來入身中。由此風大遍身轉故，身粗重性皆得除滅，能對治彼，身輕安性即得生起。由此力故，身極快樂。由身樂故，心輕安性轉復增長。】

當輕安的前相一來，緊跟著那個心的粗重性，慢慢地就消失掉了，那個時候先生起的是心輕安，由於心輕安的力量，緊跟著就是身輕安。我們的身體是地水火風四大種所合成。得根本定的時候，把我們身心跟欲界相應的四大轉化成跟色界相應的四大。那時風大的力量特別強而且特別柔細，地大慢慢地減退。地大比較凝重，風大是輕安，那時風大會進入到我們身中而且遍佈全身。平常我們說的氣就是風大，那時氣是非常調柔。身輕安生起以後，身粗重也消除掉了，身輕安能對治身粗重性。那時候得到無比的快樂。身心是互相相待增上的，由於心輕安，所以身輕安生起；又由於身輕安，心輕安也更輾轉增上。

【其後輕安初勢漸漸舒緩。然非輕安永盡，是由初勢觸動內心，彼勢退減，有妙輕安如影隨形無諸散動與三摩地隨順而起。心踴躍性亦漸退減，心於所緣堅固而住，遠離喜動不寂靜性。乃是獲得正奢摩他。亦是已得第一靜慮近分所攝少分定地作意。】

一旦得到輕安，那是最快樂的時候，之後這個輕安的力量會慢慢地減緩，但並不是消失，而是剛開始那種特別強烈的感觸慢慢地跟著凝細下來了，這時候的輕安實際上是更深細更妙，所以叫「妙輕安」。它會如影隨形跟著這個三摩地隨順而起，這兩樣東西是相輔的。 　　此外，剛開始生起輕安的時候會非常歡喜，那個喜還是會動我們的心的，到後來那個喜心慢慢的也會減退，心就愈來愈堅固，那個歡喜心對心裏面的影響慢慢也減少了，那才是真正得到了根本定了。這時也是真正的得到初禪，不過這個才是定地所攝的少分哦！還要從這裡一步一步的向上。

【外道諸仙修世間道於無所有以下離欲，及修五種神通等，皆須依止此奢摩他。內佛弟子，以出離心及菩提心之所任持，修無我義，證得解脫，一切種智，亦要依止此奢摩他。故是內外所共之道。略說奢摩他建立竟。】

定是共世間的，所以外道、諸仙修世間道，一直到無色界的所謂識無邊處、空無邊處、無所有處以下，要離掉下面粗重欲界之欲，乃至於修神通等，都要依這個奢摩他，這個是根本定。

對我們修學佛法的人來說，也需要奢摩他，不過不同的是，佛法主要是以出離心跟菩提心為主。世間法、佛法的差別就是在這個上頭，沒有出離心，那就不是佛法。在出離心的基礎上，只管自己的就是二乘行者；如果能夠推己及人，策發大菩提心，那就是大乘。所以出離心跟菩提心雖然有廣狹之別，它的基本特質還是一樣的。了解了世間的真相和它的過患，不再貪著，一心厭患求出離。求出離要找到無法出離的原因，原來綁住我們的根本是我執，破除我執要修無我義，最後才能夠證得解脫或者一切種智。單單求自己出離的，通常我們叫解脫；由於菩提心任持而能徹底圓滿利益一切眾生的，這是一切種智。

所以不管是外道也好，佛弟子也好，你要修道，都是要依止奢摩他。換句話說，奢摩他是內外的共道，定本身是共世間的。因此不是說得定就好了，重點是你學定之前的動機，要先認識大乘佛法的不共之處、小乘的不共之處、佛法跟外道的不共之處，把握住這個以後，才一步一步地學上去。

到這裏關於定的部分已經大概說明了。可是這只是《略論》，把綱領提出來，正規要學的時候，必定要對《廣論》上的內容有正確的認識。當然如果有善知識在旁邊攝持，以他的經驗很清楚地告訴你，這個沒問題；不過要注意哦，他有多少經驗他就能夠給你多少，這一點我們必須要了解。諸位如果自己覺得力量不夠，先有一個大概的認識，這有一個很大的好處，至少我們不會誤解。現在有太多的人，碰到一點影子就以為得了定，乃至於學錯了還不知道。如果想深入的話，那麼一定要在《廣論》上面下功夫；以現在這個基礎再去看《廣論》，條件夠的人，就比較容易了解，可以漸次深入。

對我們來說，雖然還沒有到達學止的次第，但對於它大概的內容，一定要有很明確的認識。而這個裏邊我特別要提醒大家一件事情－－修止的資糧，換句話說，要了解在學定之前應該有什麼準備。前面是三兩句話就說完了，實際上依本論的次第，前面這麼多的東西都是修止的資糧。如果你沒有前面這個基礎就學定的話，那這個定都是大有問題。這個基礎簡單來說就是戒，不過我們一定要了解戒的特質是什麼。前面已經說過很多次了，絕對不只是了解戒相，乃至於了解了這個名詞，大家互相諍論，這種狀態之下，學的戒愈多，定是愈學不成功。應該是了解了這個道理，用來淨化自己內心的煩惱，不讓煩惱的現行繼續增長。戒學的特質是破煩惱現行，然後才由定來降伏它。所以剛開始一定要以戒的力量來對治強盛的煩惱。這點在前面後面都有說明，每一個煩惱、每一種身心的病態的不共對治是什麼；換句話說對症所下的藥是什麼，《廣論》上面對這個就說得很清楚。譬如前面說修五停心觀，以不淨觀對治貪心，的確如果你去修的話，一方面貪心對治了，一方面也絕對可以得到寧靜的身心相，乃至於得定，不過你出定了以後這個煩惱的根本沒有動，所以一定還要在根本上面把握住不共的對治。關於這一點我們要有正確的認識，下面學觀，就是特別講這一點。

※﹝丑三、學觀法分二：寅初、總明觀資糧，寅二、別明決擇見。今初﹞

【◎ 《修次中篇》說，親近善士，聽聞正法，如理思惟，三種資糧。意謂依止彼資糧，決擇了解真實義之正見，引生通達如所有性之毘缽舍那也。】

同樣的先要了解學觀之前要有一些什麼準備工作－－所謂的資糧。有了這個資糧，下面再談怎麼去學觀。觀的資糧有三樣，這個在前面已經說過很多次，第一個一定是親近善士，這個善士要有善巧方便的、一點不錯的教授，絕對不是在文字上面轉，而是對文字所指的內涵不但了解、認識，而且有所修證，他親身驗證了以後，把他驗證的經驗告訴我們。最完整的是佛，其次是菩薩祖師等等。那麼我們跟他學的真正動機是什麼也要把握住，前面說我們依止善知識的時候，不是因為那個地方住得好、吃得好，而是因為他有法，所以跟著他要聽聞正法；聽懂了以後你還要如理思惟，「如理」兩個字是蓋括全部的內涵。這三個就是學觀之前的基礎。有了前面所準備的資糧，進一步去分別觀擇，去了解真實義的正見。透過對這個正見正確的認識如理去修行的話，才能夠真正通達如所有性，也就是一切法的共相－－空性。

p. 571

【如斯正見，要依堪為定量論師所造之論而求。】

這個正知見一定要依靠足以作為定量（就是有完全正確無誤教證之量）的論師所造的論。換句話說，佛菩薩、祖師的這個量是正確無誤的；平常我們世間講的這個量不一定正確。在法相上有非量、比量、現量等，眼前我們腦筋裏邊所思惟觀察、所看的都是相似的非量，是虛假而不真實的，這個不是定量。所謂定量是確實無誤的，我們現在能了解的是比量；有這樣正確的引導，然後照著去做，才能夠親證成為現量。所以凡是可以做為我們依靠的，他一定是照著這個正確的內涵去親身驗證了以後如理地告訴我們，怎樣是不對的，怎樣走才是對的，這種祖師對我們的教授就是論。佛講的叫做經，對於經的內涵我們眼前不一定能夠直接了當的認識，因為他一定針對著當時的機，這個人有這樣的病，要吃這樣的藥，所以他說的大綱雖然絕對沒錯，可是我們對裏邊深細的差別不知道，所以還要經過菩薩決擇解說，對我們而言才用得上，這個就是論。

【其能遠離二邊，解釋佛經甚深心要義之論師，顯密經中多授記龍猛菩薩。故當依彼論而求正見。】

佛告訴我們最重要的中心要義就是中道正見，所有其他的見解都落在常斷二邊。那麼對於佛經上面所說的這個離開斷常二邊最重要的精義，我們可以依靠的是誰的解說呢？在很多顯、密的經中佛授記說：將來我走了以後，佛法衰退的時候，有一位龍樹菩薩，他會把佛所說的深奧難懂的密意如理地說明，所以龍樹菩薩說的也等於是佛親口講的。現在我們要求正見，也應當依靠他的論釋。

【印度諸大中觀師，皆推崇提婆菩薩，與龍猛菩薩相等，咸依為量。其能無倒解釋，聖父子意趣，為隨應破中觀者，則係佛護月稱二大論師。今當隨彼而決擇聖父子之清淨意趣也。】

龍猛菩薩主要的弟子就是提婆菩薩。當年在印度的大中觀師們，包括本論所依止的阿底峽尊者等等，換句話說，最究竟圓滿的這些論師，他們修行共同得到的結果，都認為能夠把龍猛菩薩真正的內涵完全傳承下來的就是提婆菩薩。所以提婆菩薩所說的也是能夠做為我們正確依止的。那麼再下面能夠一點不錯把握住他們二位聖父子意趣的，形成佛教當中的隨應破派，又叫做應成派。中觀又分成自續跟應成二派，真正繼承龍樹提婆二位大菩薩完整無誤意趣的，是中觀應成派的佛護、月稱二位大祖師。現在就根據他們所說的內涵做為依據，學習怎麼決擇清淨的正見。以上就是修觀所依止的資糧，是我們必須具足的條件。根據這個下面就說明怎麼認識這個正見。

※﹝寅二、別明決擇見分二：卯初、明染污無明，卯二、尋求無我見。今初﹞

【◎ 《四百論》釋云：「所言我者，謂諸法不依仗他性。若無此性即是無我。此由人法差別為二，曰人無我及法無我。」】

我們的見為什麼是錯誤的呢？因為被無明染污了。這個錯誤的行相就是第一個要說明的。第二個就從這個上頭再去找到正確的內涵。

提婆所著的《四百論》，這是真正能夠代表龍樹菩薩乃至佛的無倒正見。首先說明所謂的「我」，就是不仗他性，不需靠別的因緣而成立，換句話說，它本來就是如此的，不是因緣所生的，這個又叫做自性。假定法不是本來如此，而是一定要由其他的因緣才能成立的話，那就是沒有「我」。我們在不同的對象上面會產生不同的執著，在人上面叫做「人我」；在其他的東西，譬如桌子等法上的叫做「法我」。首先要認識這個東西。我們總覺得有一個我，好像天生來就是如此，實際上這個我是真的嗎？一切東西都是依著因緣而生起的，沒有不仗因緣生起的東西，所以沒有我們所以為的本來就是如此的這個自性，這叫無我。

【此中所破之實執，謂覺非由無始分別增上而立，執彼境上自體成就。其所執之境，即名為我或名自性。】

我們要破的這個執著叫實執，就是說實際上這個東西並非真實的存在，只是因為我們不認識看錯了，覺得是實在有的而去執著它。這種執著是因為我們覺得，這個東西不是由於「無始分別增上而立」。無始以來由於虛妄的分別心，任何一樣東西，你看見了以後就想出你的一套概念來，這個分別心不是眼前才有的，是從無始以來就有的。「無始」有兩種說法：表面上來說就是指時間上是無限的，根本找不到什麼時候開始，久遠得不得了；更進一步來說，其實根本就沒開始，因為虛妄顛倒才覺得好像有一個開始。譬如有兩個人，我心裡跟他們有一點過不去，他們好端端地站在這裏談話，我就會想：「這兩個傢伙站在那裏罵我吧！」其實也許他們所談的根本跟你了不相干，只是你自己心裏面這樣覺得，這是你的分別心安立的。

實際上我們由於這個分別心，一直在生死當中流轉，在這樣流轉當中產生時間相，那個時間以我們看起來的確長得根本無法計算。由於這樣妄分別，在無中生有，這叫做增益。現在我們感覺到一切法不是由無始分別增上而安立的，而是本來自己就存在在這裏的，這就是實執。實際上這種存在是沒有的。我們所要破的就是破這個。實執的所執境，我們就把它叫做「我」，或者叫自性，它有一個真實的自己的本性。

【若於人上無彼所破，即人無我。若於眼耳等法上無彼所破，即法無我。若於法上人上執有彼所破，即法我執與人我執。】

在人上面實際並沒有這個所破（就是真實的自性），這個叫人無我。在我們的眼睛耳朵等等內法，乃至於外法上，也沒有這個所破，這就是法無我。反過來，執著以為它有一個實在的東西，就是人我執、法我執。

【人我執之所緣，即流轉生死者及修解脫道者等名言所詮事，依止諸蘊假立之我。】

現在分別說明人我執跟法我執。這種執著是對於明明沒有的東西，由於錯誤的虛妄分別，而以為有實在的東西，因此產生不斷的薰習的力量，這種實執在人上產生的叫人我執。人我執是一種心裡邊執著的知見，譬如我們跟人家吵架，因為你覺得他錯了，所以你一定有一個你覺得對的想法，這個就是你所執著的。平常我們的種種概念，無不是這個樣子。

我們為什麼產生這種問題？說來說去都為了這個我，讓我們在生死當中流轉的也是它；見到流轉生死當中的痛苦，要求解脫而修道，所要拿掉的也是這個東西。假定把它拿掉了，問題也就解決了，所以首先要認識它。人我執的所緣是依止諸蘊假立之我，這是一種「名言所詮事」。所有的東西實際上並不如我們所想的那樣真實存在，只是一個概念，這個概念是拿不出來的，但你可以用語言來表達，所以叫名言所詮事。它沒有實際上的自性，僅僅是由分別心而安立的。換句話說，我們講的我，就只是一個概念，然後由這個概念而產生言說，然而這個言說所指的對象是沒有自性的。比如眼前有張桌子，我對它有一個概念「那是桌子」，而「桌子」這個名言所指的就是眼前這個東西。我們流轉生死就是因為執著這個名言所詮事是實有的；對流轉生死感覺痛苦而要求解脫，所要解脫的也就是這個東西。人我執不是一樣東西，它就是我們能執的心，它所緣的對象就是這個「依止諸蘊假立之我」，就是依著五蘊所安立的。為什麼叫假立？因為它不是真的，但確實有這樣的一個行相、功效，這個「假」是相對於前面所謂的自體、實在而說的，這個東西有它的行相，功效卻不實在。

為了容易明白起見，舉一樣簡單的比喻，譬如我們眼前攤了一本書，我們說這是書，實際上書這個東西是由紙張、印刷、人工等等因緣而成的，然後從小給你一個概念這是書，於是你就覺得好像有一個實在的、天生如此的東西叫書。其實沒有耶！眼前所有的東西都是如此，只是依種種因緣所建立起來的，並沒有天生本來如此實在的東西在，所以我們稱它為假立。又比如說這個茶杯，它是由金屬，然後再加上人工等等因緣做成的，這個東西有裝水的功效，我們給它一個名字叫做茶杯，並不是本來天生有一個實在的東西叫茶杯，如果說天生本來如此的話，你做也做不出來，也不必去做。既然是其他的因緣做起來的，一定不是本來就是這樣的，所以才叫做無自性。並不是說沒有這樣東西，是有這個東西，但它沒有自己本身的自體、自性，而是由於種種因緣建立起來的。就像桌子一樣，我們很容易明白，它是由木頭、人工等等做起來的，的的確確有這樣東西，但它是由這些東西安立起來的，而不是有實在的自體。現在對這個五蘊身心上所安立的我，我們由於不了解，以為有一個本身天生如此的我，其實它不是真的，所以叫假立為我。

【若緣他身之我，執為有自相，亦是俱生人我執，然非俱生薩迦耶見。若緣自身之我，執為有自相，則俱是俱生人我執與俱生薩迦耶見。】

別人也有一個五蘊，也是依這個五蘊假立的一個人相。緣別人身上的我，執為有自相，這也是人我執，是俱生的（也就是無始以來一直相續的），但不是薩迦耶見；如果我們緣著自己這個我，執為有自相的話，這同時是人我執又是薩迦耶見。我們真正要破的就是破薩迦耶見。薩迦耶見已經在中士道的煩惱別相當中講過了。前面說過為什麼要進入中士道？因為我們怕死了以後會墮落受苦，因此要依止三寶，如法修習，所以要了解一切法的特質就是業感緣起；了解之後努力斷惡修善，這樣雖然能不墮惡道，但還是在生死當中，所以進一步去找到生死的根本原來是惑業，而主要的是惑或者說煩惱，因此要了解煩惱的總別行相、過患，還有它是怎麼生起的，推究到最後，找到生起煩惱的根本叫做無明薩迦耶見，原來生死輪迴真正的根本是這個。既然現在要解決生死的痛苦，只要從根拔掉，當然就能解脫生死，這個就是我們要決擇無我見的原因。這在《廣論》上有詳細說明。

修學佛法有各式各樣的法門，大家摸不著根本，東忙西忙，忙了個半天，你不能說它沒有用，但是始終在枝末上轉。就像生病一樣，你一定要找到病的根由所在，然後對著這個根由對症下藥，而不是頭痛醫頭、腳痛醫腳。頭痛去醫頭多少還對一點，現在我們更是糟糕，往往頭痛醫腳、腳痛醫頭，反正只要身上覺得不舒服就吃藥，那個藥是不是對著你的病，你也不知道，所以就更不曉得岔到哪裡去了！所以一定要找到它的正對治。譬如前面曾經說過的淨行所緣、淨惑所緣等等，多貪應該用什麼對治，多瞋應該用什麼對治。不淨觀雖然能治你的貪，但是不能治你的瞋；慈悲觀雖然能治你的瞋，但是不能治其餘的，對治了這個，其他的煩惱還在，就像剛才的例子，頭痛弄好了以後，病根還在。這也就是當年印度小乘有部、經部，乃至到後來大乘唯識、中觀，諸大論師之所以要辯論的原因。

如果我們真正要學的話，這個中心一定要認清楚，要不然弄來弄去是一點意思都沒有，辯論也是永遠沒有結果的；但是如果你把握住這個中心的話，辯論就很有用。所以我曾經跟大家說過，討論要注意切題，先反省你的目的是來做什麼的。如果你只是歡喜要來辯論，那也沒什麼好談的，既然你自以為對，好了，那就這樣！所以佛有十四種情況不開口－－十四無記，外道來跟佛辯論，佛未嘗不知道答案，但是佛就是不開口，就是把握住這個原則。

如果今天你的確是為了修學佛法，那第一件事情，一定要慢慢不斷地深入去找到為什麼要來的根本因。為了要弄清楚，而不是含含糊糊的，所以要非常明細地去決擇，這個才是辯論的宗旨。你有了這個宗旨，辨論的過程中若覺得又偏到別的地方去了，那就很容易拉它回來了。在這種狀態當中辯論，才可說是真理越辯越明，因為當你辯得越來越清楚、越來越明白，最後就能夠了解我們生死的根本是什麼。從前面一路推論過來，流轉生死是由於業，而業是由惑而來，惑就是煩惱，煩惱的行相你要認得清清楚楚，當你的概念一起來時，你就曉得這是正知見對治煩惱的，還是妄知見增長煩惱的。經過深細的辯論以後，你會曉得自己錯了，而別人也可以告訴你錯在哪裡。如果這一點把握不住的話，那一點用場都沒有。

由下、中、上一步一步上來，到這個地方要記得煩惱的生因，這在本論一七Ｏ頁上。煩惱生起之因的根本是無明薩迦耶見，論上特別說明有兩派主張，這也是本論之所以殊勝的地方，它能夠統攝一切的佛法；有一派承認無明跟薩迦耶見是同一樣東西，有一派說兩個是不同的東西，不管是同、不同，它都解釋得清清楚楚，把根由所在找到。

要曉得學這個論不是讓我們認得一些文字去寫文章、當演說家、作大法師，而是要透過文字認識它真正的內涵，拿來淨化我們的煩惱，進而幫助別人，步步要不離這個原則。所謂教授的特質就是在這裡，絕對不是道理講完了，要修的時候卻不要它，要了解真正要修的話，還非要這個完整教授不可。當然也可以依老師親自的經驗，直接根據你的行相告訴你。所以佛在世的時候沒有什麼經論，佛針對你的根性說幾句話，問題就解決了。實際上經典就是這樣來的，而論也是不離開這個原則，這是我們要了解的。

【俱生我所執薩迦耶見之所緣，則是俱生心覺有我所之我所，非我之眼等。】

下面說明俱生的我所執。首先要弄清楚它的行相，因為這是生死的根本，你一定要把它的行相弄清楚才能破除它。就像你要去拔草，第一件事情一定要先把草是什麼弄清楚；要不然你糊裡糊塗跑去亂拔一通，連菜也拔掉了。那麼我、我所是什麼呢？一般我們會說這個身體也是我所，這個茶杯也是我所，我所擁有的都是。事實上不是這樣，這就是中觀深細的地方。能執的是這個薩迦耶見，這是一種見解，這個見解本身是一個煩惱，或者叫無明，它是染慧為性。慧的特質是辨別，所以一定有它所辨別的對象，也就是我們內心所想的這個事情，這個對象叫做「所緣」。俱生我所執薩迦耶見之所緣是「俱生心覺有我所之我所」，就是俱生以來的內心當中感覺到有一個「我的」、「我的」的那個「我的」，而不是我的眼睛、耳朵等等。這跟平常我們講的不一樣喔！ 　　在《略論》上面是將大概的內容指出來，真正深細的內容非學《廣論》不可，而以我們眼前的條件，就算學了《廣論》也學不通。雖然我們不一定對正確的內涵馬上能夠把握得住，可是至少要把誤以為對的錯誤概念拿掉。就像剛才說的，你要想對症治病，實際上連看都看錯了，那麼即使忙了半天也沒有用，現在至少不會在這個錯誤的地方去空忙。空忙的結果是越走越遠，你寧願停在那裡，弄對了再走，一步就跨進門了，如果越走越遠的話，等到你發現了要回來，已經沒有氣力了。

p.572

【俱生法我執所緣，謂自他內身所攝之色蘊眼耳等，及內身不攝之山河房舍等。】

我們現在講的眼睛等內外色，這是俱生法我執的所緣，不是我所執的所緣，這兩個不一樣喔！由我所執所緣的東西才顯示出我所執的特質。也許大家一下子弄不清楚，那沒關係，總是第一步對以前錯誤的概念要知道是錯的。以前我們籠統地種一點善根，反正也談不到這種深切的內涵，所以對眼前的修行總是說：「先不必去管它啦！好好地念阿彌陀佛，到了極樂世界自然會解決問題。」這是一種方式；再不然的話就是努力持戒，保持人天身，生生增上，增加資糧，淨除罪障，一步一步進去，到時候你自然能夠了解！現在在這個地方我們先認得錯的，不要再去執著它。

【我執之行相，即緣彼所緣，執為由自相有也。】

我執是一種見解，所以一定有它所見的一個對象，就像眼睛張開來，就看到對面的東西。這個執著本身一定有它所緣的對象，我執的行相，就是執所緣的對象為實有自性。並不是說沒有這樣東西，只是這樣東西的有並不是實在的，而是假名安立的。我們不認識它是假名安立的，執著以為有這麼一個實在的東西；說得更正確一點，這個我執所以為的「我」（自性），就是不了解它是因緣所生起，以為這個假名安立的東西，它本身有一個實在的自性，這個錯誤的執著在人上叫人我執，在法上叫法我執。這裡說「執為由自相有也」，自相就是自體，這是同樣的內容。並不是說沒有這個東西，而是說不了解這個東西是因緣所現，以為它實實在在本來就是如此的。

【彼二種我執俱是生死根本。《入中論》云：「慧見煩惱諸過患，皆從薩迦耶見生，由了知我是彼境，故瑜伽師先破我。」《七十空性論》云：「因緣所生法，若分別真實，佛說為無明，彼生十二支。」】

這兩個錯誤－－人我執跟法我執，都是生死的根本。首先引《入中論》說明薩迦耶見是生死的根本。《入中論》是月稱論師所寫的論著，這裡引用的都是能夠最正確代表龍樹、提婆兩位菩薩所決擇的佛的密意，所以對我們是最佳的指導。論上說：以前由於無明所以不認識，有了智慧才能真正見到煩惱種種的過患。要滅除這個過患的話，一定要從它的根本下手，這些都是從薩迦耶見而生的，原來是從這種虛妄的、錯誤的執著來的。由於了解薩迦耶見所執的就是「我」（指我們誤以為的那個實有的我），「彼」就是薩迦耶見，「我」就是薩迦耶見所執著的，所以「瑜伽師」（就是真正修行的人）就要先破掉它。

我們看見了一個東西，就以為是實有的，跟著它轉，那就害了自己。有一個故事叫「杯弓蛇影」，有一個人去到朋友家裡，那朋友請他喝茶，座位後的牆上掛了一張弓，茶倒下來的時候，他看見茶裡面好像有一條蛇在蠕動，他又不好意思問，就這樣硬吞下去了，心裡老是想著剛才杯子裡怎麼有條蛇，疑心越來越重，回去就生病了。請了很有名的大夫也看不好，最後就問他生病的原因，他才吐露出是這樣來的，於是就去問這個朋友為什麼要暗暗傷害他，結果朋友說沒有。後來找到原因，再請他來第二次，又倒一杯水在那裡，他又看見了，心裡又很害怕，然後朋友請他回頭看看，一看原來是張弓的影子，問題解決了，病就好了，也不要醫生看了。

同樣的道理，我們的見解（它是邪慧），執著明明不實在的東西為實有。但這東西不是沒有喔！沒有跟無自性，有跟有自性兩樣，這是第一個就要分得很清楚的，否則你去看《中論》的話會越看越糊塗，明明眼前有的，怎麼說它沒有？其實不是沒有這個現象或作用，而是說這些現象、作用是因緣而安立的，由於這樣的因緣所以顯出這樣的行相，也有跟這個因緣相應的種種作用，但是並不是天生如此的。就像剛才那個故事一樣，茶倒進來在動搖，後面弓的影子在杯子裡面就跟著搖，然後你喝進去，如果你了解了就沒關係，可是你偏偏不了解，以為它是實在的，老覺得吃了一條毒蛇進去，於是就生病了。所以只要把根本了解了，知道原來沒有這樣東西，那麼問題也就解決了。所以真正修行的人，應該破除薩迦耶見所執著的這個實有的我，能夠這樣的話問題就解決了。根據《入中論》所說的道理，你才真正能夠進入龍樹菩薩告訴我們的中觀正見，破除執有執空斷常二邊，而進入中觀的真正意趣。

接著，引《七十空性論》證成法我執是生死的根本。一切都是因緣所生法，像剛才那個杯弓蛇影的故事也都是因緣所生的。因為我們的虛妄分別，以為諸法是真實的，這個叫做無明，由於無明而輾轉引生無窮無盡的生死輪迴。輪迴生死總括起來，由頭到尾不出這十二支。所以前面為什麼說對十二因緣一定要了解，怎麼樣由於無明而有行、行而識，然後在生死當中輾轉地流轉，現在我們真正要還滅，還從這個地方破起；換句話說就是要抓到根本所在。

現在了解了，原來修學佛法所要對治的根本是這個無明薩迦耶見。那為什麼佛一開頭的時候不說無明、薩迦耶見；乃至於我們修行第一步進去的時候，小乘先講五停心觀，大乘也不先從無明講起呢？這個要說一下，就像我們前面這樣一步一步上來，現在才進入到中心問題，如果一開頭就直接講到中心問題的話，我們恐怕是了無印象。舉個比喻說一下，比如我們要想在世間謀生要會電腦，絕對不是說你要學電腦，一跑到電腦公司就馬上學會了，剛去時你簡直不曉得是怎麼一回事情，我們每一個人都有這樣的經驗。又比如說我聽人家說南普陀如何如何，第一次來，回去的時候一點印象都沒有，不曉得哪一條路到哪一條路，裡邊像個迷宮一樣，完全不清楚，我們人人都是如此的。世間這麼簡單的東西，你眼睛看得明明白白，還要有人帶著，看完了你還是覺得不知道，所以一定要有前面的準備。念書也是如此，絕對不是一口氣就跑去學電腦，要先認識什麼是硬體、什麼是軟體等等，學習時也一定先從幼稚園，大家排排坐、吃果果開始，然後小學、中學這麼上來。所以當我們在非常粗猛的煩惱當中，一天到晚跟著世間法在轉時，絕無可能進入佛法，所以佛就告訴我們五停心觀，先對治粗猛的煩惱，令心漸漸調柔，一步一步深入，每一個地方都有它必然的次第。

所以我們修學佛法一定要先了解這個次第。應該從哪一門進來，首先要了解它的特質；如果不了解，麻煩就跟著來了，你會碰到什麼就執著什麼。不必談佛法，包括我們自己，小時候剛進入學校，一開口便是：「老師講的！」老師講的好像是天經地義，這說明人就是這樣，一碰到什麼就執著得不得了。我們現在學佛法也是這樣，第一個碰到的就覺得：「這個是佛講的！」那別的都錯了。實際上佛所講的無非為了破我們的執著，結果偏偏我們學了以後執著更多。所以我們應該一步一步地來，在一開頭的時候不先說無明，原因在此，了解了這一點後，就由前面這個次第慢慢地深入。

我之所以這樣講是有特別的原因的，當年宗喀巴大師造完了本論以後，剛開始對在家人根本不講，聽講的都是有相當條件的人，因為這個是修行的次第，是已經學了以後，指點你所以上不去的關鍵在什麼地方，你學到了以後，就能步步上去了。就相當於我們念書一樣，他不是對一個幼稚園小孩子講的，而是對像中學、大學生程度的人，學會了能夠派上用場的，絕對不會是學到哪裡執到哪裡。但實際上對我們來說，因為絕大部分的人都有前面所說要破除的種種錯誤，所以要拿這個完整的教理如理破除。為了給我們正確的引導，並不是直接針對這個去修行，而是先讓我們有正確的知見，明白這整個的構架，基於那些條件而步步上來，所以如果條件不夠的話，我們不必著急，先了解要學的方式是這樣的；反過來說，如果懂了，我們也不要去執著，正好去運用它如法行持。

【◎ 問曰：若二我執俱是生死根本，生死則有異類二種根本，不應道理。答曰：二種我執所緣雖異，行相無別，故無過失。】

前面告訴我們人我執、法我執都是生死的根本，那這樣生死的根本不就有兩個了，那不是錯了嗎？事實上這兩種我執，雖然所緣的對象不同，但是它執取的行相沒有差別，故無過失。對補特伽羅執為有自性叫做人我執，對補特伽羅以外的執為有自性叫做法我執，所緣的是不同，但是我執這個行相本身卻是一樣。比如我們看到這個叫做窗子，看那個叫做茶杯，真正重要的是這個執著要拿掉，所緣的對象雖異，行相卻是一個。而生死的根本就在我們對這個實執不認識，產生了種種妄分別。所以說二我執是生死根本是沒有過失的。

【欲斷如是生死根本，須達無我慧。此達無我慧，要與無明我執同一所緣，行相相違，方能斷除。《四百論》云：「若見境無我，能滅三有種。」】

想斷生死的根本，一定要通達無我，了解你所執的這個東西並沒有，那麼你對它的執著就能破除了。所以要破除的是我們這個邪執，不是所緣的對象。要把它拿掉必須要先了解你所執的對象是沒有的，進而才發現原來以前這個執取的心是錯的，以前錯的叫無明，現在正確的認識叫智慧，也就是通達無我的智慧。達無我的智慧跟無明我執，它們所看的對象是同一個，而行相相反，這樣才能夠斷除。譬如說現在有一個人推你，而你要擋住他，不讓他推過來，他推在這個點上，你要抵擋也要在這個點上，如果他是推這裡，然後你卻擋那裡，這是沒有用的。

以前講到業能不能對治的問題，你造了這個業，就要在這個上面對治，我欠你十塊錢，要是還你十塊錢就不欠債了，如果我欠你十塊錢，卻還他十塊錢，那沒用！雖然對我來說是抵消，可是你還是我的債主，而我是他的債主，這個問題沒解決。所以所緣要同一個，而且行相要相反。他推是這樣推，然後你用同樣的力量擋回去，方向一定完全相反；「相違」就是正對治，這樣才能把他擋住。平常我們在境上不認識而執著有我（自性），現在同樣的在這個境界上面，你了解原來這個自性是沒有的，恰恰跟你所執的完全相反，所以一定是行相相違，而且是同一所緣。自性有的我是薩迦耶見的所執，而薩迦耶見是三有的根本，所以若能了解自性有的我是不存在的，就能從根本將生死的種子去除掉了。

【《釋量論》云：「慈與愚無違，故非真除過。」此說慈悲雖是無明之對治品，然非同一所緣行相相違，故非真能對治。】

《釋量論》告訴我們要正對治的是什麼。我們修慈悲等等善業，但是慈悲跟愚癡無明並不是正相對的，所以不能夠真正除去過失。現在我們忙著去修行，修了半天，但是所修的並不是正對治，就像我欠這個人的債，然後我把錢還給別人，那不行，這個問題還沒有解決。因為我們無明，往往會生起瞋恨等等煩惱，有了慈悲，瞋恨是可以拿掉，但這只是無明所生起的枝末，不是根本，這個根本不是慈悲所能夠正對治的。

【法稱師云：「若不破彼境，非能破彼執。」此說須以達無我慧，破除無明我執所執之境，而斷我執。故知生死根本無明我執之真對治厥為達無我慧也。】

你一定要把我執所執著的這個東西破除掉才可以；不能破除這個境，那就不能破我執。前面先找到了這個染污的根本是我執、我所執，所以第一個要通達無我的正知見，然後根據這個正知見去修持，就能夠證得空性，了解並沒有我們所執的這個境，那個時候就能把人我執、法我執徹底淨除。

※﹝卯二、尋求無我見分二：辰初、決擇人無我，辰二、決擇法無我。今初﹞

【◎ 二我執生起之次序謂從法我執生人我執。修無我之次序，則應先修人無我，次修法無我。於人法上所知無我，雖無粗細之別，然所別事，於人則易了解，於法上則難知。如法我執於眼耳上不易了解，於影像上則易了解，故成立無我之因時，以影像等為同喻也。《三摩地王經》云：「如汝知我想，如是觀諸法。」故當先決擇人無我而修。】

這兩種執生起來的次第是先有法我執，在五蘊上先執著蘊的實在，然後再根據它而在這個依蘊所假立的我上，不了解它的真實而起妄執，生起人我執。所以生起的次第是這樣的。修的時候就把次第倒過來，雖然無我這個原則不管用到人上或用到法上面，並沒有粗細的差別，但是對於你所執的行相，在人上容易了知，而法對我們又隔了一層，就比較難以了知。所以真正修的時候，是先就眼前觀察到的開始。平常也是一樣，跟你講太空當中的事情，說了個半天，實在是弄不清楚；就是地球上，像美國的事情也說不清楚，連台北的事情也講不清楚，台中多少知道一點，這南普陀你一目瞭然，至於這教室裡邊，根本不要講，你眼睛一看就清楚了。同樣的道理，二無我的粗細雖無不同，但是執著的行相在自身之上比較容易了解，所以先在容易了解的上面先修，這樣就容易產生效果。

這個道理，就如同你直接從眼睛、耳朵上面去看法我執的話，比較不容易明白，如果以照鏡子為例，你就容易了解鏡子裡面的影像不是實在的東西，是假安立的，所以成立無我的因時，就用影像這個比喻。比喻是將深細的道理，拿一個簡單而相似的例子來作為說明的方法，讓你透過這個比喻容易了解。「我」是在五蘊上面假立的，我們卻把它看成是實有的，這就是人我執。所謂的假安立，我們用另外一個比喻來說就更容易了解，比如一本書在你眼前，你曉得這個是白紙，上面寫了黑字，是透過人工把它印刷、裝釘起來，變成這本東西，然後你給它一個名字叫書，這個名字是我們安立上去的，所以說是假安立的。

就像一個物體在鏡子前面照出它的形相，你容易了解這個影像是假的，同樣的在色受等五蘊上假立的這個我，這不但眼前可見而且是比較容易了解的。不論你曉得不曉得有沒有這個我，同樣都有我執。就算剛生下來的小孩子，他也不曉得什麼我不我，但是他一樣會對這個東西執著；乃至於畜生，你拿起石頭要打牠，牠馬上逃走，每一種有情都有這種執著的力量在，所以這是比較容易觀察了解的。當你認得了「我」這個東西以後，再根據這個去觀察諸法。所以，要先觀察人我，進一步再拿這個道理，從其它比較難知的法上去觀察。

p. 573

【此雖有多理，但初修業者，觀察四事最為切要。】

修人無我的時候有很多辦法，但是對剛開始修的人，有四樣事情照著去作是最切要的。前面這一句話注意喔，「雖有多理」，真正要通達無我，是有很多方法的，但是下面所告訴我們的這個方法最切要。實際上禪宗也是一個方法，還有其它的方法，都是千真萬確有用的，了解了這個道理以後才不會執著，否則你說你的好，我說我的好，這就害了。好一點的話，你執你的好，只學你的法門停滯在那裡，最好的就是成為聲聞、緣覺，差一點的，由於執著己宗而毀謗別人，自己也上不去，還會因為毀謗別人而墮落。所以每一個法門都有它特別殊勝的地方，看看自己現在適合用哪一種方法，就用這個方法最好。

還有因為自己內心上面這種錯誤的執著去掉了以後，當真正的大善知識－－佛菩薩要來幫忙時，你自己的障礙拿掉了，加持就很容易進來了，這點尤其重要！所以我們千萬不要犯這種先入為主的毛病，一定要想盡辦法改掉它。我們常在聽見某個法後覺得自己全懂了，然後就要去弘法，執著就是這個對，別的都不對，根據這個來否定別人。於是性、相二宗，互相決裂產生是非，甚至同一個法門中也有你不好、我好的想法，這是非常糟糕的。我們始終要把握住的概念是：聲聞乘的行者，因為急欲求了脫生死，所以佛世的修行人在聽了某個法門後就趕快修，別的事天塌下來也不管結果他解脫了。如果我們真的急的話，這種行為才是！絕對不是執著某個法，覺得自己懂了，還批評別人不對，這已經完全錯了！要想去弘法絕對不是這個樣子的。

再不然像我們現在這樣，學了以後的確自己曉得，我是要走大乘圓滿佛法的路線的，但是並非一口氣就走上去，何況自己教理並不圓滿，那我隨分隨力把所知道的跟人家說一點。這時應採取的態度是：我很高興遇見了這個法，但佛法有八萬四千法門，我知道的只是九牛一毛，願意在這個上面步步深入。所以除了隨分隨力的把自己知道的流傳以外，對其他不知道的法門，一方面自己內心是無比地景仰、羨慕，同時還要去讚歎、隨喜，這是我們應有的態度。因地上面種下這樣的圓滿之因，你的行為也能相應，這樣必能一步一步上去。

【◎ 初要，謂決定所破。吾人下至重睡眠時亦有我執堅持不捨，彼心即是俱生我執。當觀彼執執何為我，如何執我，如是審細觀察彼執，便見彼執，非執於身心總聚上假名安立，乃執假立之我為有自體。】

我們要淨除障礙，要先確定所要破除的執著是什麼，這是最重要的。要洗掉髒垢，一定要先認得這個髒垢是什麼樣子。就像衣服上染了一塊油漬，你放在水裡一泡，那油漬就看不見了，結果洗了半天也洗不掉，所以一定要事先把肥皂塗在油漬上面，然後再放進水裡，那時泡了水也不怕了。現在我們也是一樣，一定要先把握住對治的中心是什麼。現在大家說要修行，但是對修行的正確內涵不知道，那怎麼修呢？這是我們為什麼始終在枝葉上面轉的原因。我們能來修行，這是宿生的善根在這生啟發了，這時真正要注意的重要概念，是先把修行的整個大輪廓認識清楚，然後要了解它的中心綱要在哪裡，再從綱要中找到下腳的第一步，然後一步一步上去，每個人都是如此的。

現在這裡是針對我們所要破的無明，找出它的根本在哪裡。因此要先把所破的對象確定。我們每個人甚至在睡得非常沉的時候，對這個「我」還是牢牢地執著，從未捨棄！這個執著的心就叫俱生我執，這在《廣論》上有詳細的說明。前天我聽你們在解釋這個「我」，說我有四個定義等等，其實講道理的時候有，平常我們根本不曉得，即便知道了也一樣是牢牢地執著我。所以儘管在文字上面把定義下得很清楚，生活中卻不一定用得上。並不是說定義沒用，這四個定義的確有特殊的意義，我只是怕你們不了解而在文字上面空轉，然後覺得只有這個對，別的不對的話，那就走錯了！法相的嚴密有它非常重要的意義，從這個上面分析，能使法理上一點遺漏都沒有，可是萬一不幸只在文字上面空轉的話，跟修行了不相干，還在那兒覺得自以為是！

在這裡先簡要地指出我們的「我執」就是這麼深，儘管是在集中精神做某事時，有人喊你的名字，因為這是代表你的，你立刻就會警覺；乃至於睡著的時候別的事情吵不醒你，喊你的名字，你就醒過來了。為什麼？答案就在這裡。所以哪怕「重睡眠」時，這個我執一直在，而且是與生俱來的，無始以來生生世世跟著它轉，因此現在先確定這個是所要破的。

我們內心覺得有個實在的我，這種心理狀態就是「我執」。譬如說人家叫我日常，實際上我執所緣的就是這樣東西，它用一個名字來代表。每個人都有自己的名字，它代表能執的心所緣的這個對象。那這個所緣的「我」到底是什麼，它又是如何執呢？

仔細去觀察，的確我們每一個人都有一個執著的心，去執著這個我。譬如當人家喊你名字時，你馬上覺得：「他在叫我。」顯然的，你所緣的對象並不是這幾個字，而是這上面所安立的一樣東西。每個人都有一個名字，這幾這個字如果拆開來，你不會特別去執著它，把這幾個字合起來所代表的這個東西，才是你的薩迦耶見所緣的。所以這裡的「我」，不是指身心總聚（五蘊），而是在身心總聚上假名安立的這個東西。而我執所執的境，是在這個假立的我上面執有自體。換句話說，所緣的對象不是這個名字，而是由這幾個字所安立的一個代表你的東西；在這個東西之上，你以為有個實在的自性，這才是你所執著的（註：俱生我執之「所緣」是「五蘊上所安立之假我」，「所執」是「此假我有自性，為實有。」）

平常我們含含糊糊的，總以為我就是指這個五蘊，實際上不是的！這個我是在五蘊上面所假安立出來的，現在用名字的比喻來說明，這個概念很重要，一步之錯，就不曉得錯到哪裡去了。當年印度很多部派的差別就在這個上頭。我們現在聽起來好像很容易，但以我親身的體驗，自己是絕對沒有能力分辨的，一定需要具傳承的上師尊長的指點才行。當年為了這個問題一直繞了很久，始終是迷迷糊糊的！後來總算非常幸運，得到師長的教導。所以我覺得你們真是有大善根，能夠很容易地就得到了。這個概念要先建立起來，如果弄不清楚的話，那下面部分的了解就談不到。當然，有很多同修前面的部分都一片迷糊，那這部分暫時不必忙，要先把前面的次第弄清楚了。

【彼俱生我執所執之我，即所破法。初若未能直識其我，則亦不能知無我義。靜天師云：「未觸所計事，不知彼事無。」】

把俱生我執所執的這個內涵找到了，現在我們所要破的就是這個。「直」就是當下，假定在一開始對於所破的對象沒有當下認識的話，你就沒辦法破除它。所以前面一再說明要同一所緣，行相相反。就像要拔草，一定要先把草是什麼樣子看得清清楚楚，那時你才能拔得一點都不錯。人我執的所緣不是這個五蘊，而是在五蘊上所安立的這個「我」；而所執的行相是這個我有自體。

這裡又引祖師的話告訴我們：在對自己所妄執的事情還不認識之前，你不曉得這件事情的真相是自己的妄執。如果根本不認識妄執的對象的話，當然不曉得它是妄嘛！譬如說我們現在要分辨真、假，你一定要把那爭論的東西就擺在眼前實際去如理、認真的觀察，才看得出真假，否則嘴巴上談了半天沒有用！修學佛法或做任何事情都是這樣，這個始終是最重要的概念。因此一開始要知道自己到這裡來是幹什麼的？為了修學佛法！那佛法的中心是什麼、三學中「戒」的特質是什麼、「定」是如何定，乃至於現在到最後的慧了，也同樣的一步都不能放鬆。

【◎ 第二要義，謂決定二品。彼堅固我執所執之我，倘於五蘊上有者，與自五蘊為一為異。離此二品，當知更無第三品。以凡有者，不出一異二品故。此依了知一異互違之量而成。】

這個是確定所破的範圍。前面第一個已經確定所破，就是在五蘊上所假安立的這個東西有實在的自體。在這個五蘊上面的確有一個假安立的形相，並且有它的功效，我們叫它－－我；也給了它一個名字代表自己。當喊這個名字時我們會說：「是，我在這裡。」但這個我卻不是有自性，不是天生來的，只是假安立在這個五蘊之上。它跟五蘊是同還是不同呢？換句話說，我們要破除它時，一定要看它安立的範圍如何？不能太窄，太窄的話破除不乾淨；也不能太廣，如果太廣破除也沒用，乃至於反而有害。譬如說我們決定要挖掉樹根，那一定要先確定樹根的範圍，太狹的話，砍了半天，樹枝雖然砍掉了，但是樹根還在；或者雖然是砍了樹根，但只砍掉一半，還有一半留著，那以後還會長出來，所以太狹、有遺漏不可以。太廣也不可以，太廣的話，有很多錯誤容易產生。你要挖的樹根在這裡，而你卻到處亂挖，不該挖的也挖掉了，這個也是不對。

要破的我是在五蘊上建立的，那麼請問它和五蘊是同一樣東西，還是另外一樣東西？只有這兩種可能。如果是實有的話，一定不出這個範圍－－要不然就是它，要不就是離開它的另一個。因為一跟異恰恰相反，所以不是一就是異，再沒別的了。比如這房子裡是黑的還是亮的？如果是黑的，一定沒有光明；有光明的時候黑暗一定不在，不會半暗半不暗，沒有這樣的事情！一異也同樣是這個道理。

【《中觀莊嚴論》云：「離於一多外，所餘行相法，決定不得有，此二互違故。」】

多就是一以外的，除了一多這二種情況外，其他的行相決定不會有，因為這兩樣是恰恰相反，互相正對治的。如果還有其他的，我們一定要找出來，不能遺漏。同時也不要再多，如果多的話，反而雜亂無章也沒有用。所以第一個是確定要破的對象，第二個確定破的對象一定是這樣的相狀。現在再進一步就要去破它了。既然這個我安立的時候，與五蘊不是一就是異，所以破的時候，也分成兩項，先看看「我」跟「五蘊」是同一個，這種情況可能不可能，結果是不可能！如果「一」不可能，那麼只有「異」了，但是這樣也不可能！到這個時候我們才了解，原來沒有這個東西，而是由虛妄而安立起來的。所以下面第三點是破一品，第四破異品。

【◎ 第三要義，謂破一品。若所執我與五蘊一者，應成一性。此有三過：一所計之我應成無用，二我應成多，三我應有生滅。】

我們所執的這個我，是在五蘊上建立的，假定這個我跟五蘊是同一個東西的話，會有三個非常明顯的過失。第一，你計的這個我就沒有用場了，因為既然這個我就是五蘊，那又何必再計一個我呢？根本不需要了！譬如說我現在用的這張桌子，它是由一些木頭、人工等做成的，我們在這假安立的形象上給它一個名字叫桌子。如果這張桌子的確有它的特性，那麼它的這個特性，一定要不就是造成它的木頭等，要不就是離開這些而有另外一樣東西。如果是同樣的話，那麼安立桌子就沒有什麼用了。同樣地，我和五蘊一樣的話，那這個我實在沒有什麼多大的用場。

第二，我們現在講的「我」只有一個，而五蘊有五樣東西。真正說起來豈只五樣，譬如我們的身體有頭、腳、手、腦、頭髮等等，假定這些就是我的話，那麼身體也是我，頭也是我，腳也是我，到底哪一個是我啊？這個很清楚有問題。如果這些東西都是我的話，頭髮剪掉了我就死掉了，指甲剪掉了也一樣，乃至萬一不幸手切斷了我也就死掉了，可是現在連換一個心都不會死。所以說「我應成多」，這也不合理。還有第三個，色法跟心法都在生滅當中，而我們執著的這個我卻是牢不可破。下面就詳細說明這三個過失。

【初過謂汝所計應成無用，以汝計我原為成立取捨五蘊之作者，若我與蘊成一體性，則離所取之蘊別無能取者故。自性無分之法，不可安立為異法故。《中論》云：「離於所取蘊，別無能取我，計蘊即是我，汝我成無用。」】

第一個過失是說我們在五蘊上所計的這個我沒有用。因為實際上我們真正所執著的是五蘊上所假安立的這個我相有自性，比較粗淺地講：有了我這個能取，就有所取的這個五蘊，所以這是我的身體、我的頭髮、我的腳等等，很明白的，這些是我所執取的法。譬如像我的眼睛是我所執取的，在這種狀態中，我跟眼睛是兩件事情，怎麼可以是一呢？如果是自性的話，自性本身就是自己，它是沒辦法分的，不能安立為另一樣東西。現在我和五蘊，一個是能取，一個是所取，是兩樣東西，所以計五蘊是我完全不合理。《中論》上說：離開所取的蘊再沒有能取的我存在了，你把這個蘊看成我的話，這個我變成沒用了，這是第一個過失。

p. 574

【第二過謂若我蘊是一者，如一人有五蘊，亦應有五我。或我是一故，五蘊亦應成一。《入中論》云：「若蘊即是我，蘊多我應多。」】

如果這個五蘊就是我的話，那麼人有五蘊，這個我豈不是也有五個了嗎？或者反過來說，我既然是一的話，那五蘊也應成一才對啊。我變成五個固然不可以，五樣東西變成一樣的話，那我的頭就是我的感受，我的身體就是我的心，這是絕對說不通的。以前祖師有這麼一段公案說：把身體一斬為兩段，佛性到底在哪一邊？這時我們就弄不清了。所以我只有一個，是不能分開的。所以如果我就是五蘊的話，會產生這麼大的矛盾。

【第三過《入中論》云：「若蘊即是我，我應有生滅。」由分別假立業果所依之我，雖有生滅亦無過失。但如自所執之我若有生滅，則成自性生滅，此中復有三過。】

如果說蘊就是我的話，我就應有生滅（註：此我字，指俱生我執之我，非指世俗名言之我）。在佛法裡講生滅，因為一切法本來就是虛妄的，如此的業因，感如此的業果，它本來沒有自性的；反之，正因為沒有自性，一切都是因緣安立，所以必定有業因感業果的前後相續，這樣的相續中必定是有生滅的。

譬如說我們每個人身上所穿衣服的布，是由棉紗再加上人工和機器所織成。本來看得很清楚是一根一根的紗，但是當它被織進去的時候，這些紗不見了；換句話說紗滅了，而布生起來了，因果的道理就是這樣，當各個因緣合起來後，好像沒有了，但是另一個東西生起來了，所以它一定是前後的生滅，我講的這個是很粗淺的比喻，真正生滅的細相，我們現在還不了解。因為它沒有實質的、天生如此的自性，而一切都是由於因緣、條件所現，所以必然有前後相續生滅的因果現象。

這裡要破的並不是這個因果生滅緣起的現象，而是破我們執著有一個天生實在如此的東西，這個東西是沒有的。所以第三過是，假定蘊就是我，則我必有生滅；假定所執的「我」有生滅的話，那自性就有生滅，這樣又有三種過失。為什麼這裡要辯論這些呢？因為當年在印度有很多人不同意這種說法，你說它有自性又有生滅的話就不對。於是他就承認自性是有生滅的。好，就算自性有生滅的話，毛病又來了。反正只要是錯誤的東西一定有毛病，從這個上面，知道原來這些都是我們的妄執，才能夠把錯誤徹底地消除掉。現在看，如果是自性有生滅，會有些什麼過失。

【初不念宿命過，謂不應憶念我於爾時如是生，以念宿生要前後二我是一相續，汝此二我自性各異不依他故。《入中論》云：「所有自相各異法，是一相續不應理。」】

自性這個東西應該是一直如此的、不變的，假定有生滅的話，那前後的我是完全無關的，前面的我已經滅掉了，再生起來的我與前面的我完全無關。所以所謂宿命的事情就記不住。因為要憶念以前我如何如何，前後的我一定是要同一個相續。假定這個我自性有生滅的話，一死就滅掉了。就像我們死了以後，另外換一個身體，它跟前面的身體完全是兩樣東西。也像我們搬了家，舊房子跟新房子絕對不是一個，它們的形相、內容都完全不一樣。同樣地，自性要是有生滅的話，那以前的事情都記不住，而且和此生也連不起來了。

【二造業失壞過，謂前所造業應不受果，以造業之我未受果前即已謝滅，別無與彼同一相續之我故。以彼自性壞故。】

既然執著我有自性，又承認自性有生滅，所以前面那個我造了業，一旦死掉，那個業就沒有了。舉個簡單的比喻：樹是從根上長出來的，假如你把根挖掉了，那上面的東西就都沒有了，再好比我欠了人家錢，假如我死掉了，那這債務就算了。所以自性若有生滅的話，前面造的業就沒有了，不受果了。

【三無業受果過，若謂前我謝滅後我受果者，應未造業即可受果，以他人造業，他人受果故。《入中論》云：「般涅槃前諸剎那，生滅無作故無果，他所造業餘受果。」】

這毛病更嚴重了，沒有造的業，居然有這個果。因為前面的我滅謝了以後，前面的業也滅掉沒有了，我現在受的果不是我造的，別人造的業變成我來受果，那豈不天下大亂，業果根本無從建立起來，佛法更無從講起了。

《入中論》上說，只要你還沒有證得涅槃之前，生命一定是剎那剎那生滅，而業果是繼續相續的。假定自性有生滅，那前面造的業就會失壞，而且眼前的果是沒有因的；既然這樣，大家就可以亂來了，我造了業由別人去受，或者別人做了壞事，受惡報的是我，別人吃飽了肚子，你在這裡發脹，有這樣的事情嗎？這是當年印度內、外道或者內道各派間的辯論，我發覺實在是美極了，辯論者覺得不對，馬上就想一個辦法轉，透過這樣把正確的內涵深細嚴密地決擇出來。

【由是推察即知我與五蘊非是一也。】

照著上面這個道理去觀察的話，就了解五蘊跟我決定不是一。《楞嚴經》中也有佛陀跟阿難的反覆問答，的確佛法是要這樣思辯的，各人都有各人的道理，就在這個上面切磋。我們剛開始的時候往往不動腦筋去思惟觀察，所以佛陀問阿難這個「我」在哪裡的時候，阿難就很自然地覺得我就是這個，後來回答了幾次都覺得不對，想了半天，到後來簡直不能肯定，直到最後發現找不到「我」時，他目瞪口呆了。所以當年印度的祖師叫做大論師，實際上這是佛教教育的基本精神，一定是在論辯當下就如理地思惟觀察，一步步深入，直到很明確地了解問題是在什麼地方！現在前面所說「我和五蘊是一」被破除掉了，如果我有自性的話，最後只有一條路好走，那就是這五蘊和我是完全無關的兩樣東西！

【◎ 第四要義，謂破異品。若所執我與五蘊異者，則離色等五蘊，應有我可得，如驢馬相異，離馬有驢可得。然色蘊等一一除後實無我可得。《中論》云：「我異所取蘊，是事終不然，若異應可見，而實不可見。」】

如果是離開了這個五蘊另有一個我，就像驢跟馬兩個完全無關，離開了馬，另外還有一個驢可得，但實際的情況是離開了五蘊，找不到「我」這個東西的，這個「我」一定要在五蘊上面假立而成。

《中論》上說：離開了所取的五蘊，是絕對沒有「我」這個東西的。如果說離開了五蘊真正有我的話，這個我應該可以看得到，但我們卻找不到。這個「我」假如離開了五蘊而存在的話，那當你把手指切斷時，應該和你毫不相干，因為這個「我」和五蘊是沒有關係的！但實際上卻痛得要命，怎麼可能跟你沒關係？所以絕對不是離開這個五蘊而另外有一個我。

p. 575

【◎ 依此四義觀察，便知身心上全無俱生我執所計之我。是為初得中觀正見。若是宿世曾習此見者，覺如獲得所遺珍寶最極歡喜。若先未習今創得者，覺如遺失極可愛物，起大恐怖。若俱無彼二感覺者，則是未能了知所破，或未善破除也。】

照著上面這四個道理深細如理地去思惟觀察決擇，就會發現在這五蘊身心上找不到我們無始以來所執著的這個我。那個時候叫初得中觀正見，但這並不是證得中觀正見。當證得中觀正見時，你的確會在這五蘊身心上有種找不到我的感覺。

假定你宿生已經修習而且得到過中觀正見的話，這一生一旦又得到，會大歡喜，甚至喜極而泣。在我們中國用的是不同的方法，有些修禪之人當他開悟的時候會大哭，就像小孩子迷路找不到親人，一旦看見了，就緊抱著媽媽的腿哭，那是喜極而泣啊！這是宿生有得到過的情形。假定是從來沒有見到過，由於無始以來牢牢地執著這個我，忽然之間找不到「我」時，心中會起大恐怖！如果沒有前面這二種感覺的話，那表示沒有得中觀正見。平常我們自以為懂了，實際上往往連整個理路都還弄不清楚，或者雖然理路清楚了，真的照著經論去檢查，才知道自己並沒有得到！

前面是破我的四個要義，這是非常重要的。我們總覺得好像學教只是講講道理，真正要修行的話學教沒有用。實際上教下跟宗門的內涵是完全一樣的。以我們中國來說，永嘉真覺禪師，他是依照天台教觀修學而開悟的。天台教觀是南北朝時北齊慧文律師無師自通所體證的，這是再來人，他雖遠追龍樹，但的確真實完整的傳承並沒得到。而在印度，那些真正的大祖師們都是有完整傳承的。《阿底峽尊者傳》上，尊者的師長中，第一位告訴他出離心，第三位叫明了杜梋論師，他是龍樹菩薩的四傳弟子，地位相當於我們漢地溈仰宗的溈山、仰山這類祖師，他所領受的圓滿傳承一點都沒有斷過。阿底峽尊者去求教時，他講的就是中觀的道理，告訴他怎麼去觀察思惟，尊者照著他教的方法，當時就馬上證得了加行道一品真實三摩地，實際上就是大徹大悟，這個情況跟禪宗開悟的境界一模一樣。所以我們不通教理的人真是很可憐！自己已經學錯了還拿來誤解別人，當然這個情況有很多原因，這裡不去細說。其實教下、宗門不管是哪一派，只要有完整正確的傳承，所得到最究竟的內涵確定是一個，絕對不會是兩個。所以說佛佛道同，佛是不異語者。

【◎ 修習之法，有定中修如虛空，與後得修如幻化之二。】

修習的方法有二個：一個是在根本定中修如虛空。根據前面的聞思決擇發現沒有這個我，雖然理路清楚了，但實際上沒有如實地修。如果你真正如實地修，到最後確實會找不到我了，就像虛空一樣，但這個虛空不是指我們眼前所對的虛空。祖師們曾說：「大地無塵土」，大地有多大啊！可是到那時根本連一點點都找不到了，就是這種境況。現在我們看一切法我是「能看」的，有一個「所看」的，但是當真正證得空的時候，能、所等等統統消失掉了，這種感受的確是「如人飲水，冷暖自知」，這個是在定中修。

下座了以後修如幻化，是說了解原來這一切的東西並沒有真實的自性，都是因緣假立，所以說是虛假的、如幻如化的，就像從鏡子裡照出的形相，只是乍看起來好像有而已。

實際上用這個喻，會覺得好像有一個實在的我站在鏡子前面。中觀師會用「幻人顯幻法」的喻，本來就是個變化人，然後再變出一個幻法，而我們在這虛假的法上執著，事實上連這個人本來也是變化而有的，所以說是「如幻如化」。除了鏡子以外，也常常用「陽焰」、「乾闥婆城」等比喻，都是在表達此意。陽焰就是夏天天氣熱時，尤其是近中午太陽熾盛的時候，我們會看到路面上有水一樣的波紋，看起來好像水一樣，這個叫陽焰。有些野獸在原野上很渴時，大太陽照射下，它一直看見地上有水，真的跑過去卻看不見，水好像老是在前面，去找時就是找不到。這就叫作「如幻如化」，有這樣的現象，卻沒有這個實體，這個實體我們叫自性。所以在定中如實觀察，找不到自性，就像虛空一樣，什麼東西都沒有；出定後則觀一切法是如幻如化的。

【初謂如虛空，唯由遮遣礙觸而立，此亦唯遮自相之我，專一而修，住空見中堅固不動為主，若覺心相稍低劣時，便應憶念前四觀察，引生定解相續修習。】

所謂的虛空純粹是從遮遣礙觸方面說的。礙觸有二種－－身的礙觸、心的礙觸。人我執所緣的行相是我，有我就有我所；法我執所緣的行相就是五蘊。當你真正在五蘊上找「我」的時候，會發現並沒有這個東西。所以正修的時候僅僅是遮遣有自相的我，而且要住空見中堅固不動為主。它有一個善巧的修法，先是經過思惟、觀察，確定這個依蘊而立的我如果有自性的話，不是跟蘊是一，就是離蘊而別有，那麼是一嗎？不對！異呢？也不是，所以就證明了我是虛妄假立的。經過理智深入地思惟決擇以後發現找不到，心中明白它是空的，然後就安住在這上面，而且要使得前面思惟所得的正見產生堅固，這是種觀力。所謂在定當中修的，就是指這個。

這個地方雖然是很簡單的幾句話，實際上整個教下修無我正見的全部方法就在這裡。修觀時心力要非常深細但卻又很有力的，假定這個覺照的心相慢慢低沉了，要馬上把它提起來。就是把前面所說的四個道理再拿來觀察，使得內心再次生起確定相，了無疑惑地繼續去修行。在這裡如果之前沒有定的話不行，定有沉掉二相，掉固然心不能凝聚，觀照的力量稍微沈下來也沒用。它一定是很明細的，愈來愈明、愈來愈細，絕對是非常清楚，等到觀力愈來愈深，最後就如實證得空性了！這個是教下告訴我們的。

宗門參念佛的是誰，如果從表面上看，就是我嘛！這個還用問嗎？但現在要的不是在文字上用意識去揣度，要體會這種內涵，意識沒有用。你一定要生起一個疑情，一天到晚全神貫注在這裡，祖師的形容真美，「如欠人萬貫錢財相似」，就好像欠了人家幾十億，債主一大堆，你簡直不知如何是好，就是這個味道！當疑情現起來的時候也很妙，以前我也曾經試過一次，那時照著自己的辦法弄，東摸西摸也不相應，好在善知識就是善知識，當被他呵斥了一頓後，我就死心塌地去用功，所以真正修學時，千萬不要給自己找漏洞。剛開始時真是摸不著頭緒，直到後來因為信得過善知識，他要你這樣做，又把你切斷掉，有的時候哄哄你，引導你走上正路，有時候弄得不對就罵你一頓。被罵完後，自己懊惱了幾天，最後想想只好照他的辦法做，一這樣做疑情就起來了，心裡面那個「念佛的是誰啊？」就在那裡，放也放不下，走路也是，吃飯也是，睡覺也是。這心裡面你說是難過，它卻又不是，真是妙極了。

但這只是粗相，禪宗真正用功的方法都是這樣。它後來會愈來愈細，提起來以後雖然放緩，但一直在這個上面，那是不能丟掉的！吃飯時是它，睡覺時還是它，睡是睡著了，但是念頭還是清清楚楚在那個地方，所以祖師比喻到後來就像一片瓦丟到萬丈深井裡面一樣，一點也沒有障礙，一直下去，保證你開悟。可惜那時被幾個閒岔打掉了沒有做下去，不過現在我反而慶幸沒做下去。以後第二次又想去找，還是停在那個地方。這是禪宗用的方法，事前不告訴你，因為告訴你了以後反而不行，這是一個方法，但是絕對不是唯一的方法。現在這裡是先告訴你，不但要告訴你，而且一定先經過思惟觀察，內心確定不移了，然後專注在上面去修，最後證得的也就是這樣東西。

我們會覺得有「我」，就是因為在無明顛倒當中。所以你去觀察我與蘊到底是一嗎？不對！是異嗎？也不對！然後了解原來沒有這個東西，當這個心越來越專注，雖然內涵是一樣的，但到最後一下這個相現起來時，通常叫大徹大悟，實際上這離真的見道還有一段距離，只是在加行位上面。加行位上有四個位次－－煖、頂、忍、世第一。煖是有了一點樣子，達到頂的時候就可以見到這個，這還不是真見道。真正教理清楚了以後就知道，大徹大悟的實際內涵要看他宿生所修的，也許真的就成了佛了；也許只是加行位上；也許是地上菩薩，大乘總共有五十幾個位次；或者只是小乘的見道，乃至小乘的加行位上都不一定。所以真正判別不在這個上頭，這個道理前面已經講過了。

【二後得修如幻者，謂由四相觀察，破自相有之後，次觀餘存何法，便覺行住坐臥一切威儀動作，皆唯分別假立，如同幻事都無自性。】

修後得如幻是說經過前面這樣的四種要義去觀察以後，發覺原來沒有實在的自性或自相，可是實際上我們還是有一切行為動作等等，那時候會感覺我們的一切行、住、坐、臥等任何情況都僅僅是我們的分別心所假立的，這個叫作無明。比如說，這個「桌子」的名字是在這個行相上面假安立起來的，就像那幻事，它是虛幻的，並沒有實質上的自性，卻有這個形相，有這個功效。

【又善得人無我見時，雖無俱生我執所執之我，但業果所依之我則非全無。】

這個很重要！在你已經善巧地經過聞思修，見到無始以來所執的實實在在的這個我並沒有，把這個俱生我執所執之我破掉了；但是卻還有一個由如此的業因感如此的業果的這個假我，這個東西不是沒有，如果沒有的話，應該定中起來了以後，這個緣起的我也不見了，但實際上不是，所以這個由因緣業力所感的如幻如化的我，不是沒有。

【如幻師所變象馬，雖無象馬之體，然有象馬之相。】

我們所見到的一切都是幻化出來的，就像魔術師變出象、馬等等，雖然不是實在的東西，但是看起來就是有象、馬的形相。又比如放電影，螢幕上並不是實在的東西，但是確實你看見種種聲光、動作等等。現在有些電影還有立體感，它的螢幕是三百六十度球形的，如果看見有人坐在船上，在海浪裡面搖盪，觀眾就好像也在船上被搖得暈頭腦脹，乃至於要吐。事先也會告訴你，萬一碰見這種情況把眼睛閉起來就好了。儘管知道這個是假的，可是到那時候頭就是會暈。雖然它明明是假的，就是會產生它的功效。如果它是平面的話，你只是看著它，也許還像小孩子一樣拍掌叫好；但如果把你包含在裡頭的話，就會叫你頭暈腦脹、嘔吐等等，這是千真萬確的。所以它雖然是幻化的，卻是有這樣的行相，乃至於有這樣的功效。

【如是現在彼我，本無自性現有自相，唯由分別假立之我，即能作善惡業，受苦樂果，一切緣起作用皆應正理。自性雖空非畢竟無，故非斷見。】

這個「彼」字妙極了，眼前這個「彼我」，不再是原來我執著的有自性的我，而是那個虛假的我；雖然它並沒有真實的自性、自相，但是這個僅僅由分別心假立的我，造善業就感樂果，造惡業就感苦果，一切緣起的作用都完全成立，皆應正理。所以性空跟緣起兩樣是不能分的。雖然自性空，但是卻不是畢竟無，所以它不是斷見。

【又一切法本來性空，通達無我慧即如是通達。非是原有自性，後由覺慧安立為空。故空亦非由慧所作。】

一切法本來就是如此，只因為無明顛倒而妄見為有，所謂的無我慧是這樣通達的。並不是說原來是有的，因為有了智慧才把它看成空。它本來就是沒有，因為迷糊顛倒了才以為有，所以叫無明。現在學了佛去觀照，發現它是無始－－本來沒有開始，也是無生－－本來沒有生起！那麼為什麼會有呢？因為無明！所以在時間上是無始，因為無明才覺得有時間，然後在這個我上覺得有自性，本來無生的就變成有了，所以時、空、質、量、心、物等等都產生了。所以這個空不是由慧所作，而是由慧所發現。原來的認知是錯誤的，把這個錯誤拿掉了就叫智慧。

現在我們講究科學，你真正地了解之後，會發現現代的科學所見到的實在是很有限。我們會聽到人家說，佛法是很符合科學的，這種說法是一個善巧；假定學了佛而覺得佛法是科學的話，那等於買櫝還珠，已經得到無價之寶了，居然還把它丟掉，跟著錯誤的走，那是顛倒無比啊！所以如果你真的能夠把握住根本，然後再回過頭去看個別的那些問題，都可以看得清清楚楚，雖然別相細緻的地方，沒有做過專門的研究不一定知道，可是總相上別人不曉得的你都清楚。

【又一切法皆非實有，非一分空，一分不空，故亦非少分空。故修一切法皆無自性，即執一切法為實有之對治也。】

我們要了解，一切法既不是實有，也不是一分空，一分不空，換句話說，也不是少分空。如果能夠這樣了解的話，這個實執就徹底淨除掉了。這個是關於人無我的說明，在《廣論》上面說得很廣，有它非常重要的理由在，因為《廣論》所引導的是大乘圓滿的佛法，所以任何一點小小的漏洞，都不允許存在。《略論》是把精要說出來，所以假定單單求個大徹大悟，從《略論》看就可以，但是若求究竟圓滿，就不是這樣。我們現在是先把整體基本的概念認識了，然後再回過頭從基礎一步一步上去，那個時候對《廣論》的深細內涵就很容易了解了。

p. 576

※﹝辰二、決擇法無我分二：巳初、決擇有為法無自性，巳二、決擇無為法無自性。初又分三：午初、決擇色法，午二、決擇心法，午三、決擇不相應行。今初﹞

一切法可以分為有為、無為，現在就分別說明，先說有為法。一切有為法，不外乎色法跟心法以及不相應行。不相應行並不是離開色法跟心法另有一樣東西，它不是色法和心法，只是色法跟心法在不同的狀態當中分位安立的。現在先看色法。

【◎ 先當觀察自身，心中堅執為我身者，究執何物為身，如何執著。非於骨肉五支和集之主執為分別假立，是於假立境上執有自相成就之身。】

就是先觀察我們牢牢執著的這個身體，到底是什麼東西，我們又是怎麼樣去執著的。這個跟前面找「我」的時候一樣，我不是這個五蘊，而是在五蘊上面安立的一個假相。現在同樣的，「骨肉五支」指的是五根－－眼、耳、鼻、舌、身，在我們身體上的色法就是這幾樣東西，要破的不是說在這五樣東西之上假立有一個身體，而是破執著這個身體本身是有實在的自性、自相的。這個道理跟前面一樣，如果前面懂了後面也懂；反過來，如果這地方不清楚的話，表示前面也不太清楚。

【若果有彼身者，則與色蘊為一為異。】

這裡也是用前面說的方法，第一個先找到要破的對象，第二個所破的界限，只有一品跟異品二者。假定真的實實在在有這個身的話，那麼這個身跟色蘊（也就是眼、耳、鼻、舌、身）是一？是異？下面第三第四就是正破。

【若是一者，此骨肉五支和集之身，是由父母精血和成，如身有五支，則識所托之精血亦應有五支。又如支有五，身亦應有五也。若是異者，則離一一支外，應有身可得，然實不可得。故無如是所執之身也。】

假定說這個假立之身有實在自體，而這個自體跟你所執的這個色蘊是一的話，問題就來了。由骨肉等等所安立的這個身，是由父母精血所成的，一共有五樣東西－－眼耳鼻舌身，如果二者是一的話，那識所托的精血也應該有五支了；又因為支有五，那麼身體也應該有五個了。實際上這個都不對，因此破了二者是一。 　　如果是異也不對，這個道理跟前面是一樣的。人我執如果破了的話，這個地方也容易破，所以前面說過：所破的這個，不管在人我上面破或者法我上面破，深細的程度是一樣的。只要懂得了一個，把這個原理用在哪裡都是一樣。以上是先破色法。 　　下面第二是決擇心法。現在我們用同樣的道理去看看心法，也就是我們心裡的認識作用。這個認識作用也是沒有實在自性的。注意！並不是指沒有這個假安立的功效，而是說這樣假安立的東西，沒有實在的、不變不移的自體自性，而我們一向執著以為有一個實在的東西。如果是實在的，一定是不變不異的，現在我們來找找看。

【◎ 午二決擇心法。如今日之識，若覺非於上午識及下午識上分別假立，而為自相有者，則當觀察與上午識及下午識為一為異。】

接著決擇心法有沒有自性。如果不了解識的特質，會以為它有一個自相，而實際上這個識只是在前後相續當中假安立的。現在它分成在上午、下午上面假安立；實際上是在剎那、剎那之上，前面一個認識作用生起、消滅，後面跟著生起，都是在這種現象上面假安立的，沒有實在的自相。假定有實在自相的話，識與上午識跟下午識不外是一或異。

【若是一者，於上午識上應有下午識，於下午識上亦有上午識。若是異者，除上午識與下午識，應有彼識可得，而實不可得。故無如彼所執之識也。】

如果是一的話，那上午這個心上面，就應該有下午的這個識；反過來，在下午的識上應該有上午的認識作用，這個不對。因為如果上午識上面有下午識，那下午的事情我們就都看見了，可是下午會發生什麼我們根本不知道；同樣的，如果是一，連明天的、明年的、下一世的事，我們都應該知道，但我們都不知道。反過來，如果下午的識有上午的識的話，雖然這個識的作用是可以記憶的，可是記得的是之前的影像，並不是這個東西真的現在眼前，這個記憶是非量的。現量的境界是要根境識和合相觸成識，是在當下，所以如果說下午識有上午識的話，那下午的境相現起的同時也有上午的境相現起，那不是天下大亂嗎？無始以來所有的東西都同時現起，你要怎麼分辨？所以識與上午識跟下午識決定不是一。 　　如果是異的話，除了上午的識和下午的識，應該有另外一個識，但事實並非如此。那這個又不合理。所以，識與上午識跟下午識既不是一，也不是異，可見識並不是真實存在的。所以我們平常執著有的自性自相，其實是沒有的，都僅僅是由分別心假立的！這個分別妄想，總括一句就是無明。

【◎ 午三決擇不相應行。】

不相應行就是說像得、名身、文身、句身、時、方、數等等，由人安立的。譬如說時間這東西既不是色法也不是心法，但卻是有這個東西。實際上它也不外乎依我們的身心相續所假立的。所以稱它為「不相應」，它確實不符合與色法或心法相應的條件。所謂「相應」有很多不同的意義，譬如說心所法跟心法的相應是一種，還有前面的因跟後面的因相應是另一種。心法跟心所法的關係，是照著唯識上面所說的「同依同緣」，心依什麼，心所法也依什麼；心緣什麼，心所法也就緣什麼，這個叫做相應。譬如說眼睛看窗子，就是眼識這個心王在看這個窗子，然後心所也去分別這窗子是黃顏色的，是玻璃的等等。所依的根同樣是眼根，所緣的這個境也是同樣的。另外還有「同時同事」，時間、事也是同樣的。小乘說行相相同，唯識則否定這一點。所以《俱舍》上安立心王跟心所法相應的有五項，唯識上面跟它說的不太一樣，這沒什麼關係，這裡只是把法相解釋一下。

【例如一年有十二月，若覺非唯分別假立，而有自相之年者，應觀彼年與十二月為一為異。若是一者，如月有十二，年應有十二，以年與各月皆成一體故。若是異者，除十二月後應有年可得，而實不可得也。】

一年有十二個月，這也僅僅是分別心所假立的，並沒有自己本身自成的自相的年。如果了解了前面的，這個就很容易懂了。那麼年和十二月到底是一品還是異品？如果是同樣的東西，有十二個月就應該有十二年，那是不合理的。如果拿掉這個十二月以後有年可得，那也不行，所以不相應行也是無自性。而一切的有為法，不外乎色法、心法跟不相應行，在這三樣當中都找不到實在的自性，那就可以確定一切有為法都沒有真實自性，僅僅是由分別心假立、如幻如化的存在，而整個因果就安立在這個上頭，所以叫業感緣起空，或者緣起性空。

p. 577 (2)

【◎ 巳二決擇無為法無自性。如虛空界，亦有四方及中央。若覺虛空非於諸方分上分別假立，而是有自性者，應觀虛空與彼諸分為一為異。若是一者，諸分成一，東方虛空與西方虛空，亦應成一。則東方空中降雨，西方空中亦應降雨。過失甚多。若是異者，則除虛空諸分之後，應有虛空可得，然實不可得。是故虛空非有自相。】

無為法也是無自性。例如虛空是無為法，「為」就是造作，虛空不用造作，造作的東西是會破壞的，而無為法是不會壞的。虛空永遠不會壞，你要造也造不起來。如果這裡放了一個茶杯，請問這地方還有沒有虛空啊？還是有，虛空並不因為茶杯擺在那裡就被破壞掉；假定真的有實在的虛空的話，這個茶杯應該擺不進去啊。所以不管茶杯擺不擺在那裡，這個虛空本身並沒有壞！所以虛空是不能破壞的，也不是你所造出來的。 　　虛空有東西南北四方及中央等，這是以空間來說的。實際上虛空還是由分別心假立的，不是有一個實在的自體。現在同樣照著前面的方法來看，如果有實在的自性的話，這個虛空與它的方分－－中央、東、南、西、北，是一還是異。假定是一個的話，那東就是西，南就是北，這成什麼話呀？那東方在下雨，西方也一定在下雨，這是絕對不可能的，有太多的過失。如果異的話，像前面的一樣，也是不合理。所以虛空也一樣僅僅是由我們的分別心假立的，而不是實在有的。

【◎ 又一切法皆唯名言分別假立，都無少許自性可得，如於繩上妄執為蛇，較易了解。如黑闇時，見繩盤聚宛如真蛇。便覺此處有蛇，頓生怖畏。爾時彼繩一一部分，皆非有蛇，諸分積聚亦無有蛇，離繩諸分及積聚外亦無有蛇。然由見繩便生是蛇之心全無相違。】

上面說明了理路之後，為了讓我們易於了知，再用下面這個例子來說明它。前面所說的妄執，在人上面叫做人我執，法上面叫做法我執，事實上這些東西都僅僅是由名言、分別心所假立的，沒有實在的自性，就像是一根繩子，由於你虛妄的分別心而把它看成蛇一樣。透過這個比喻，我們對前面所指的道理就比較能了解了。因為天色黑暗看不清楚，模模糊糊的，你遠遠看見繩盤在那裡，懷疑是一條蛇。實際上並沒有真的蛇，只是你看不清楚，在那個繩上你覺得有條蛇。雖然這是假安立的，卻讓你怕得要命。那條讓你怕的蛇，實際上在那個繩上面是沒有的。你從每一部分去找，都找不到蛇；把每一部分集起來，也並沒有蛇。離開了這個繩，也沒有蛇。但是並不因為在繩上面實際上沒有蛇，你就不怕它。所以前面說杯弓蛇影，明明沒有這個東西，他不但怕，而且怕到還會生病。又例如看立體電影，明明我站在那裡一動都不動，可是看著那電影，頭就是暈得不得了。 　　在影城洛杉磯也有這套東西，例如坐火車經過一個山洞，在那個山洞裡火車其實沒有動，山洞裡四周都畫成雪景，然後就像發生雪崩一樣，讓那個洞在轉，你就會覺得是火車在轉。很多進去的人出來時是閉上眼睛，蒙著頭，暈得不得了。因為我前面有過這種經驗，所以我心裡面就想，這個正是用功的時候，儘管眼睛看著它，心裡面如果很凝聚的話，它動搖不了你，這是千真萬確的。但是因為時間蠻長，心一散的話，它就動搖你。那時候我覺得：一點都沒有錯，有很多事情，只要深細地觀察，就一定能夠找到這個問題。不過平常人因為一直在散亂中，隨著境轉，所以心力不強，只有當境配合的時候，你才會了解。我們修行的人，只要把心力凝聚起來觀察，就會產生同樣的效果。所以說明明是假安立的，結果偏偏會產生這種感覺，這兩件事情並不違背。

【故彼繩上之蛇，唯由錯亂分別所假立也。如是真蛇亦唯分別假立，非自性有。是由見蛇諸蘊而起蛇覺。若觀色蘊一一部分，及彼積聚，皆無有蛇，離彼諸分及積聚外亦無有蛇。然於蛇蘊唯由分別假立為蛇則不相違。】

所以繩上面這條蛇，僅僅是由於你錯亂的分別心所假安立的，因為它不是真的一個實在的東西。在繩上安立的蛇固然如此，就算真的蛇，它也僅僅是假安立的，不是自性有的。只是在蛇的諸蘊上面而起的蛇覺。前面在破人我執的時候說過，這個我不是指這個五蘊，而是在五蘊上面假安立的一個我相，這是中觀真正的重點！我們平常動不動覺得好像懂得中觀了，其實是不懂的。現在同樣的，這個蛇是在蛇的蘊上面所假安立的，這個地方一定要弄清楚。

假定你觀安立為蛇的這個色蘊，從它的一一部分或是集聚起來去找，都沒有蛇，離開那些東西也沒有蛇。所以這個蛇也是在蘊上面僅僅由分別心而假立的，但是假立與有蛇並不違背。

說到這裡暫停一下，在這地方要告訴你們，當年我剛出家的時候什麼都不管，一心念佛，念得也非常好。後來由於印導師的慈悲，當然也有其他種種的原因，他告訴我：「如果老公公、老婆婆，這樣唸唸是很好。你現在還很年輕、有條件，得好好地學啊！」剛開始我還聽不進，因為人家告訴我他好像反對念佛。後來我才曉得，他不是反對，他是真正要告訴我怎麼樣完整地念佛。到後來，他用種種善巧方便引導，我慢慢地開始覺得願意試著去看。那時候第一次看他老人家寫的《中觀論講記》。看了以後歡喜得不得了，自己覺得懂了，因為這樣的關係，我才慢慢地學一點教理。那時候自己真是狂妄得不得了，眼睛長到頭頂上去了，真是糟糕透頂。

以後由於想要這樣去修，又不行，所以又學禪，又學密，經過了多少年以後，又回過頭來重新再接觸。所以像《廣論》，我二十幾年以前就開始看，看了以後不懂，前面的固然不懂，後面毗缽舍那的部分，根本是天書，一個字也不懂，不曉得說些什麼，但因為對前面歡喜，後面也就歡喜。後來等到看完《中觀論講記》以後再去看，就稍微好像有這麼一點似懂非懂。那時候歡喜心慢慢地強起來了。以後接近了幾位真正的善知識，開始的時候，我還蠻得意地跟他們談，碰到很多概念不一樣的，我還覺得自己對，他說的有問題，自己執著得不得了，排斥他所說的，所以我學得很辛苦的真正原因就在這裡。自己無始的執著，自己是不曉得的，不過我比較幸運，總算並沒有太執著；後來慢慢地自己反省發現不對，剛開始還不肯低頭向人家去請問，總想要找一個根據，後來越找越不對，沒辦法只好低聲下氣地去求教，到那時候才分得出來，像剛才這個非常簡單的這一點點差別，實際上就差得十萬八千里。所以說「失之毫釐，差之千里」，剛開始錯了一點點的話，那以後永遠不可能對，因為這是根本所在。就像我們常說的造房子，屋頂漏了沒有關係，可以補一補，基礎壞了就不行，如果是造大樓的話，你非得全部重來不可，否則它一定會塌下來，乃至於根本就造不起來。這個概念非常非常重要。

前面說我們覺得我所好像就是這個五蘊，其實不是的。五蘊是法我執的所緣，不是我所執的所緣，我所執的所緣是另外一個東西。「我」也是在這個五蘊上面所安立的，它的確不離開這個五蘊，但並不是五蘊。由於薩迦耶見，緣著在這個五蘊身心上面所假立的我，執著它有一個實在的自性，人我執就是這種執著。有了我，就有我所，我所執所緣的就是「我的感受」、「我的親人」等等的這個「我的」。平常我們覺得好像我所就是我所有的，就從文字上面解釋，這樣不對。如果只是粗淺地了解一點佛法，那是可以，如果要正確地認識它的精義的話，那是不行的。了解了一點佛法，不妨從這個上面慢慢地步步上升。將來真正要運用它的時候就有所不同，在本論後面每一個地方都是經過最嚴密的決擇。

當年不管是小乘的有部跟經部，乃至大乘唯識跟中觀的論師，絕不是像我們想像當中那樣，吃飽了飯沒有什麼事做，就這麼亂諍辯。而是真正針對著問題的真相，一點漏洞都不能有，這樣去探討。最深細的地方都是這樣一絲不苟，何況粗淺的地方。事實上，之所以能夠達到這樣深細的地方，必定在淺的地方就是這樣嚴密地決擇。所以我們現在學，一定要從剛開始時就種正因，簡單來說就是依戒定慧的次第行持。為什麼我平常這麼注意種正因，在日常生活當中很謹慎，因為非要在每一件事情上頭都很用心地這樣一步一步上來，才會有希望。也許你會說：「現在就要這樣，我怎麼行啊？」這的確也是事實，但你必定要了解，正因為現在條件差，所以因地當中一定要種圓滿的正因，千萬不要認為「我太差了，這個就不要去管它啦！我什麼都不要，念佛就好了。」你願意努力的話，慢慢的業障消除了，智慧也慢慢地開明，你就能夠學了。所以不管對於在座的哪一類型的人，把握住這個原則，才是真正重要的。說到這裡，也許有人會覺得好像我講的是參禪也不好，念佛也不好。不是的，參禪也好，念佛也好，沒有一個不好的。我特別要告訴大家的是，你一定要找到正確的方法，那時不但保證你是萬修萬去，而且去了以後會很快成佛，這個才是真正重要的。

上面把決擇法無我主要的道理都說明了，它用一個比喻解釋法無我，就像我們因為看不清楚，虛妄分別，把繩看成蛇一樣。雖然這個上頭明明沒有蛇，可是因為為無明所覆蓋，所以就會產生對蛇的恐懼，乃至於會使得你生病，就像杯弓蛇影的故事。這裡我也講一個現代真實的故事，藉此說明這個心理狀態，會對我們產生絕對的影響。

大概在民國五十六、七年那個時候，我看見一段消息，刊登在徵信新聞上面，叫作意識殺人。這件事情發生在美國，是關於一個死刑犯的事情。美國的死刑有兩種方式，不是槍斃，殺頭也早就廢掉了。有一種是煤氣室，另一種是電椅，這兩種都殘忍得不得了。我在「死亡的真相」這部真實的記錄片上看到過，覺得恐怖極了。他受刑的時候，眼睛一定要矇起來，然後綁在電椅上面，身體四肢都綁得死死的，不能動。電一通時，那是絕大的震撼，那人的眼睛、鼻子、耳朵通通出血，七孔流血，他身上震動的情況，那顫抖的樣子，實在是恐怖極了！那個電影不看則已，我還記得那時候在洛杉磯，人家租來看了以後，有幾個在家人整整一個禮拜看見肉就要吐，不敢去吃它，這麼個厲害法。

後來有人就建議一個辦法，用意識的方法來殺人。那個死刑犯人眼睛被矇上，如果他信仰宗教的話，平常都有傳教士去給他作最後的彌撒，之後就是由執行的法官驗明正身，最後受刑。犯人的手在椅子上綁好以後就宣布，這一次經過會議的決定，他的死刑用刑的方式比較人道一點，就是把他的血管切開，讓血流盡而死。然後由醫生替他消消毒，在手臂上面綁一根管子，管子裡面流的熱水跟那個人的體溫是一樣的。接著有一位執行官拿刀一劃，實際上只是劃在邊上，稍微一點點皮肉之傷而已，而犯人就感覺血流出來了，實際上根本沒有血流出來。只是一個導水管在旁邊，讓水慢慢地流出來，開始的時候比較小，後來慢慢加大。然後那個執行官就在那裡像催眠術一樣，暗示那個受刑的人。雖然是閉上眼睛，還是看得出來那個受刑人恐怖的心情。執行官每隔一下就去量他的脈，然後說現在那個脈慢慢地微弱了，血壓慢慢地降低了，那個犯人聽著，面色就慘白了，就這麼弄了兩個鐘頭，那個人就死了。後來把他放下來，已經救不活了。這個紀錄你們如果去翻還可以翻得到，這是千真萬確的事實。為什麼我們的心理會產生這樣的狀態呢？下面這個問答當中，就說明這件事情。

【◎ 問曰：如於繩上畢竟無蛇，則於蛇蘊亦應畢竟無蛇，以彼俱是分別假立，尋求實蛇不可得故。答曰：無過。彼二雖同是分別假立，以理智尋求無可獲得，然由分別假立，可否安立為有，則不相同。以於繩上分別假立為蛇，不可安立為有。於蛇蘊上分別假立為蛇，則可安立為有。】

有人就問：既然這個繩上的蛇是假立的，那麼同樣的蛇蘊上也沒有蛇；既然這兩樣東西都是分別所假立的，照理說是找不到蛇的。在繩上假立的這個蛇，我們很容易發現是沒有的，可是在蛇上假立的這個蛇，講起來是找不到它，但如果它咬了你一口，是會讓你送命的。下面這個內涵很重要，這個就是中觀應成的不共義，真諦跟俗諦（空、有）之間不但不相違背，而且必然是互相配合的，這是最重要的道理，請大家特別注意。回答說：這是沒有過失的。這兩樣東西雖然都是我們無始虛妄的分別心所假立的，用理智（就是比量智）根據著聖言量，如理地去觀察的話，一樣都找不到（因為都是由分別心所假立的，沒有真實的自性），但是在這個分別假立當中，所假立的東西卻有不相同的內涵。在繩子上面所假立的這個蛇，你不可以安立它為有；而在蛇的五蘊上面分別假立的這個蛇，則可以安立為有。

對於分別心假立的東西，有一個專門名詞叫名言量，就是在這些分別假立的東西上面所安立的一個標準。譬如一張桌子，這東西是有的，但僅僅是由我們的分別心假立的，書本乃至眼前的一切東西，的確都是我們的分別心假立的。凡是分別心假立的，就不是實有自性，在這種情況之下叫作名言有。

p. 578 (2)

【以是分別假立非定是有，如計聲常及人我等，雖是分別假立，然非是有。】

在分別假立當中確實有差別，有的是有，有的是沒有。那麼哪一類是沒有，哪一類是有呢？就譬如說「聲是常」，印度外道當中的勝論派覺得聲是常性，事實上聲是無常性，這個我們不必深入，以免扯到太遠的地方去了。乃至於我們在五蘊上面執著有一個我，這些都不是實在有的。

【分別假立雖非定有，然屬有者，則定是分別假立。以有者必是名言有。名言有者，尋求名言假立義時，必無可得。尋求假義既無可得，則唯是於無觀察識前，由分別假立為有也。】

分別心所假立的東西雖然不一定有（用觀察實在自性的理智去找是一定沒有，以名言識來衡量它的話，它可能是有，可能是沒有），然而凡是「有」的東西，一定是由分別心假立的。在分別假立當中所謂「有的」，一定是名言有，但是名言識所安立為有的東西，你以理智觀察去找這個所假立的真實義（真實的內涵）的話是找不到的。譬如桌子是用木板、人工等做成的，然後你叫它「桌子」，這是在「桌子」這個名言所依的這些法上所安立的一個假名。平常講到「桌子」你就想到它，可是桌子本身並不是一個實在有的東西，你去找它的真實內涵，是找不到的。又譬如說「火」這個名詞代表這樣的東西，但是你找它真實的意義是找不到的，只是在無觀察識前，它是有的。你不去觀察，桌子當然就這個嘛！「火」當然就這個嘛！名言識所安立的東西，在感受上面是有的。譬如火，點蠟燭也是火，爐灶上面也是火，在我們普通心識所對的境上是有這個由名言所假立的一個形象，也有這樣的功效，我們可以感受到它產生的種種功效。儘管找不到它真實的內涵，可是你對火的的確確會有一種感受，假如曾經被火燒傷過，那聽見火就害怕。也許很多人沒這個經驗，我們不妨以吃的東西為例。假定是你沒吃過的東西，不管別人講怎麼好吃等等，你也沒什麼感覺，可是如果你吃過的話，一講到它，你嘴巴裡就口水直流，肚子就咕嚕咕嚕叫，為什麼呢？就是因為這是你的名言識所安立的，要找它實在的內涵，找不到，但是因為它是根據你的識所建立起來的，因此對你的識就有這樣的功效。

所以在名言當中所建立的東西，在觀察真實義的時候是找不到的，但是在不觀察的時候，確實可以安立它有形狀、功效等等，只是沒有真實的自性而已。

【繩上之蛇，由名言中無故成畢竟無。蛇蘊上之蛇，由名言中有故非畢竟無。以繩上之蛇，世名言量即能違害，蘊上之蛇，世名言量不能害故。】

繩上的蛇，就是在無觀察識當中，也知道它是不存在的；而在蛇身上的這個蛇，在名言當中它不是畢竟無，是有這樣東西。這個就是世俗諦的建立，也就是世間共同的法。「世間」是覆蓋義、染污義，就是被癡闇所覆蓋，因此而產生這種虛妄的名言識。由名言量所安立出來的這些東西叫做世俗諦。在世間共許的這個認識作用之前，你拿一根繩子說是蛇，大家都曉得不是，在世名言量中無法成立，所以說「能違害」。但是真正的蛇－－蛇蘊上這個蛇，名言量是不能違害的，它的的確確有的。這個是世俗諦善巧的建立。 　　前面是用一個簡單的比喻來說明難懂的內涵。以一個實際上的情況來談，當你被黑暗所蒙蔽，看不清楚事情的真相，驟然一看，覺得認識這個東西；如果你能夠進一步去看清楚的話，就發現跟你原來所看見的不一樣，它真實的內涵就顯示出來了。普通我們這個認識作用叫無觀察識，是無始以來跟雜染相應而轉的，比如用眼睛去看，看見就是這個東西嘛！或者耳朵聽見也好，身體觸到也好，所謂色、聲、香、味、觸這幾樣東西；然後生起了五根之識，同時第六意識跟它俱轉，第六意識所緣的就是前五識所緣的，然後你心裡會想這就是什麼，這個叫無觀察識，就相當於前面比喻當中被黑闇所蒙蔽，看不清楚，覺得真實是有這些東西。如果你進一步尋求，用智慧的光明來照，就發現它沒有真實的自性。這個是名言識的特質。 　　有很多境是名言識所共許的，比如我的眼睛所見的，耳朵所聽的是這樣，你也是，他也是，大家都是一樣。不過如果你的眼睛或者耳朵有了問題的話，所見所聞就不一樣了。色盲的人看到的顏色就跟我們不一樣，其他的根也是這樣，乃至於神經錯亂的人，他的意識所想的事情跟我們也不一樣。更進一步，就算是我們的六根、六識都是健全的，但是有一點很特別，前五識跟第六意識有一個差別，五識的境是現量境界（這裡所謂的量，是指對於自己最主要境不欺誑的識，比如眼識對於色法仍看成是色法，所以眼識對色法不欺誑，可為量），可是在理智之前是不正確的，因為這樣東西本身是無自性的，卻把它看成是有自性的。五識的境傳到第六意識當中，第六意識就根據這個所謂的落謝影子來判別這件事情，平常我們的名言識就這麼建立起來的，這是我們第一個要清楚的。 　　假定你的眼睛被矇住了以後，人家告訴你這個是什麼東西，雖然你不是眼睛看見，而是耳朵聽見，但是如果你信得過他的話，那個時候你會完全根據他給你的訊息去想。我想人人都有這種經驗，我們不一定像剛剛講的「意識殺人」例子中的犯人那樣受刑，可是假定現在有人跑來說這附近發現一條蛇等等的，我們坐在這裡都會緊張得很，如果忽然之間一個東西爬進來，你一定嚇一大跳，為什麼？之前雖然你沒看見，可是你意識當中已經接受了有這個東西在，所以當那個東西出現的時候，你自然而然會有心驚肉跳的感覺。這個情況就介乎錯亂的名言識跟如理觀察之間。

所以實際上，這個無觀察識就是我們正常人一般的認識作用，也叫名言識，正確的名言識我們叫它「名言量」，這個是法相上的名詞。平常我們用尺去量一個東西，量出一個結果來；或者用秤去秤一個東西，秤出一個結果來；乃至用鐘錶來衡量時間，訂出一個標準來，量出來的這個結果叫量果，以長度來說叫幾尺幾寸，以重量來說的叫幾斤幾兩，以時間來衡準的叫幾分幾秒或幾年幾月。現在我們用世間的名言去衡量，能衡量的量叫做名言量，名言量所衡量出來的結果就是這個法的世俗諦的體性（註：任何一法皆具二種體性，一是勝義諦的體性，一是世俗諦的體性。以觀擇究竟的量去看這個法時，所得的就是這個法的勝義諦的體性；以觀擇名言的量去看這個法時，所得的就是這個法的世俗諦的體性）。所以世俗諦是怎麼樣建立的呢？實際上就是我們無始與無明相應的染污，在心念上產生一個錯誤的認識作用，執取一切法有真實的自性。世俗諦就是依這個識所安立的，所以它安立的這一切，對它來說自然是真實的，是有的。由於這東西本來是虛妄分別而來，不是用理智安立的，所以你用理智去觀察它是否真實存在時，是找不到這樣東西的。

譬如小孩子喜歡趴在地上玩泥巴玩得很高興，長大了以後當然就不會這樣了。我的印象中我小時候歡喜踢毽子，後來有玻璃彈珠，那時歡喜得不得了，但大人總是不允許，有的時候他處罰你把它丟掉，自己都痛哭流涕。現在長大了再去看看，真的可笑極了，我想我們大家都有這個經驗。像剛才說的小孩子弄點泥巴捏了一個東西，只覺得這個當然是真的，我的房子，你的堡壘，大家打仗。那個大人跑來說：「唉呀！你弄這個東西幹什麼，趕快回去！」把你牽走，然後把那個城踢掉了。你會很傷心，乃至痛哭流涕，因為在這種情況之下，你對你名言識所安立的這些城堡很執著，你很認真地做，覺得造得很堅固，然後和別人打得很起勁，想盡辦法防守它，結果一個大人跑來把它毀掉了，的的確確你會很傷心、很痛苦，乃至於幾天還睡不著覺。我們不妨從這個上面一步一步地去思惟觀察，本來比喻是用一個容易懂的例子，讓我們了解難懂的東西，不過真實說起來這個難懂的內涵跟那個比喻不一定完全相應喔。我們先取出相應的部分來解釋，之後再說明真、俗二諦建立的關係。

現在把我們所舉的比喻再回想一下。第一個是說，我們雖然都沒看見蛇，可是曉得這個地方常常有毒蛇出沒，如果聽到「蛇來了！」大家一定提心吊膽，就算踢到一樣東西，也會心驚肉跳，馬上兩腳縮起來，這是一種狀態。然後想想小孩子那種狀態，乃至於那個意識殺人的故事。現在我們的認識作用就是這樣一個狀態，凡是以名言識所安立的東西，對名言識來說的確是有這個功效，在這個認識作用當中千真萬確是有的，因為是它安立的，對它就會產生功效。第六意識所緣的都是前五識傳遞給它的訊息，所以也是跟著俱轉。這些認識作用都是無觀察識，假定用理智去觀察的話，那就找不到這些東西真實的內涵了。

所以藉著這個比喻要說明的是：這個人上的我，不觀察的時候千真萬確是有，一觀就沒有了。同樣的，不管是繩上的蛇，或者別人說有蛇，或者小孩玩的城堡，乃至於意識殺人那個喻，如果這個犯人張開眼睛一看，那簡直是開玩笑嘛！沒有一個人例外的，我們都是如此，實際的情況就是這樣。

【◎ 合上法喻，如繩非是蛇，喻五蘊非我。如依於繩而生蛇覺，喻依五蘊而起我想，如依盤繩而現蛇相，喻依五蘊有我相現。如依繩現蛇而蛇非有，喻依五蘊有我相現，而實非有。此即我無自性義。】

透過比喻，我們了解繩不是蛇，就像這個五蘊也不是我。儘管繩上頭明明沒有蛇，五蘊上頭明明沒有我，但是在繩上面卻會讓你生起蛇的感覺，同樣地在五蘊上面很實在地生起這個「我」的概念，然後一天到晚就跟著它轉。就像這個繩上找不到實在的蛇；五蘊上頭的我相，要找它的實在的自性，也是找不到，所以說這個「我」是無自性的。

平常我們講的「無我」，完整的說法應該是「無我自性」，不是說沒有這個我，這個假立的形相是有的。《大智度論》上一開頭就說：明明沒有我，為什麼佛處處地方都說我如何如何，他這個「我」是以什麼安立的？就是前面所說的，在無觀察識之前安立的。由於我們現在整個的現行都在這個無觀察識裡頭，所以要讓你從這個上面先認得了它，然後告訴你這個在真實的理智上面是沒有的。你如果信得過，還要自己認真觀察，相信了而不觀察是沒有用的。結果你會發現原來真的沒有，所以它一定要這樣的次第。同樣也說明了，只要這樣的安立的話，確實有它這樣的一個假名，有它的功效，乃至於完全可以成立從如是因感如是果的法則。這個因當中最主要的就是無明，所以十二因緣從無明上面建立，無明故行，行緣識，然後下面一整串都來了。

【又如繩上雖畢竟無蛇，然由見繩為蛇故，生大怖畏，如見真蛇。如是依自五蘊所見之我雖非實有，然由分別假立之我，於行、住、坐、臥等四威儀中作一切事亦不相違。此即緣起義。】

就像前面我們了解繩上決定沒有蛇，但是因為無明黑闇所覆，妄見以為有蛇，就像真的蛇一樣令你心生怖畏。同樣地，這個五蘊上的我雖然不是真實有的，然而這個虛妄分別而安立之我，還是可以在四威儀當中做一切事情，就像前面這個蛇，明明是沒有，卻會讓你害怕，一樣的道理。這個道理也就是「緣起」的內涵。由於無明、行而有識，所以這個識回過頭來當然跟無明相應。一樣東西如果說是由地上立，倒的時候還是從地上倒；從這個上面生，還從這個上面滅；所建立的東西，自然會受這個能建立的原則的支配。譬如我們做一張桌子，如果是用木頭造的，當然一定還受這個木質的影響，如果是用鋼鐵做的，也會受鋼鐵的影響。你把木頭所做的用火來燒，就會燒壞掉了，用鋼鐵所做的就燒不壞。現在這個識就是由無明所安立的，所以它所相應的就是無明部分，有這樣必然的因果關係，所謂緣起是就這個上頭來談的。

【如是若見一切法都無自性，即由無自性故，便能安立緣起因果。是為性空現為緣起義。】

這個就是佛法的中心思想，中觀的真義就在這裡。前面這個道理都了解了的話，你正確地見到：原來一切法要找它實在的、真實的內涵（或者叫它自體、自相、自性、真實有等等）是沒有的，所以它是假安立的。也正因為這樣安立，所以有這樣的因就會有這樣的果。假如它本來就是有的話，你怎麼去安立它？如果本來就這樣，你就不能動它了。正因為它無自性（或者說性空），所以必定是緣起的。如果你正見一切法都是性空，就能夠正見緣起。

【若見一切法唯由分別假立，緣起因果皆應正理。即由此故便能引生一切法皆無自性之定解。是為緣起現為性空義。】

反過來，如果你了解原來所有的東西都僅僅是由分別心所假立的，所以你這樣安立，就會有這樣的行相和作用，安立這個東西的叫做因緣，現起來的這個東西叫做果報。一切法必然都是這樣假藉因緣而安立起來的，所以你下什麼樣的因，自然而然就現什麼樣的果。由於這樣的道理，必然會引生了解一切法都絕對沒有真實的自性。這個時候就曉得：原來緣起正是性空的原因。我們往往會覺得明明是空的，它偏偏又是緣起，好像這裡邊有矛盾，如果真正了解了中觀正見的話，那就一點都沒矛盾。正因為它是空的，所以必定是緣起，這個幻有的現象是必然的；正因為它緣起，所以必然是性空。這個就是應成派最殊勝的一點。

禪宗絕對有它非常了不起的、殊勝的內涵在，可是有一個特質我們必定要了解：要學禪一定要有老師，因為修空性有時會忽然之間一切都消失掉了，不了解的話，往往會以為一切都空，不知不覺走上斷滅見。何況在沒有見空之前，乃至於定慧正確的行相都不認識，你沒有得定的話，根本不可能見空性。而在修定的過程當中，從欲界定到未到地定的時候，一切的實質慢慢地如雲霧般消失掉了，好像身心不見了，如果你不了解，會以為證得了空，實際上根本定都沒得到，這是一個絕大的錯誤，很多人都陷在這個裡邊。進一步就算你真正能夠參禪而見空性，那時候即使看見一切都沒有了，卻往往還不了解空便是緣起義。這個你們如果正式地去研究一下，或者看看古代襌宗祖師的公案，很多人一坐破三關，一開悟徹底開悟，那是因為他宿生已經走到很高的境界，這生重新回來的時候，就好像以前錢已經存在銀行裡，跑去一看，哦！原來我有上億的財產，這絕對不是現在有的。平常的話一定是第一步初關，再第二關、第三關，破了初關以後，祖師告訴他說：「還在，還沒有解決問題，你還要繼續地再來。」能這樣一步一步深入下去一定要靠善知識。一離開善知識的話，毛病就來了。太多祖師們都有這種典型的公案，或者他只破了前面的，因為沒善知識的引導，自己覺得見道了，目空一切誇大口，自己也錯，帶人也錯。還有一種是，他知道問題還沒有解決，繼續地再參訪，到最後才真正的解決這個問題。

而教下是在理路上面先清清楚楚告訴你，你照著去走的時候就非常穩當，當你每走一步你就曉得現在達到什麼程度。老師就是活字典，必定要你跟他有緣，能一直跟在旁邊，而且你肯聽從他的指導，否則跟在他身邊也沒用。理路清楚了以後，一定要產生定解，然後照著這個次第一步一步趣入的時候，你都很清楚很明白，走到那裡你都不會走上錯路。實際上如果真正有圓滿的師承、正確的方法，不管宗門、教下，最後的結果是絕對一樣的。

你如果真實地了解這個道理以後，對平常我們非常混淆的空有之間的觀念，就會了解不但沒有一點點矛盾，而且必然是互相觀待而立，空是觀待有而立，有是觀待空而立，拿掉了有也就沒有空，拿掉了空就沒有有。任何一件事情，譬如眼前這個東西你說是有，這是緣起義，那是很正確的。它是用什麼材質，經過人工等因緣做成，所以必然不是天生來就有實質性的存在。如果是天生本來如此，不能改變，不是因緣所造作的，就叫做無為法。有為法則是透過有所作為而產生這樣的功效，所以同樣地也會因為你有所作為而無，所以說「此有故彼有，此無故彼無，此生故彼生，此滅故彼滅」，因果間有必然的關係。因為你用這種材質建立起來的，所以如果這個材質怕火的話，碰到火它也就燒掉了。如果這個材質不怕火的話，那麼碰到火，也動不了它，這個是必然的因果關係。所以一定是正因為它性空，所以現起這個緣起之有。空、有兩樣你不能分開講。

外在的一切東西乃至於我們的身心，都是緣起性空。我們平常很迷糊，當我們運用身心時不了解緣起性空。實際上假定我們正確地了解緣起性空的話，你要什麼樣的果，你就下什麼樣的因，要避開那些果，你就應該避開那些因；此外，眼前的果如果你覺得不好，你就在因上面努力去拿掉它。因為我們徹底地了解了，一切法絕對不是天生如此，絕對不是自性有、自相有、實在有，這個叫做性空義。所以你真正見到了性空，你會產生一個結果就是對任何事情都戰戰兢兢，因為沒有一個地方不是由因果建立，所以到那個時候持戒會非常認真，你曉得若是馬虎一點，這個馬虎的因就得馬虎的果，認真的因必得認真的果，了解了這道理，你會不精進嗎？所以很多人講空講了個半天，什麼都馬馬虎虎不要了，這絕非真懂得空。

有的人因為不了解，會覺得講了半天的空、空、空，對我們沒有什麼用場。實際上用場太大了，如果是真正了解空的話，你必然會戰兢惕勵，一點小地方都不敢馬虎。如果真的把空理能夠推廣開來的話，你遇見任何一件事情，就不再像以前那樣以貪瞋相應。平常人家跑來罵你，你自然會發怒，人家若是捧你，你自然就高興，為什麼？當人家來罵你的時候，你直覺的反應就是這個無觀察識，也就是我們說的名言識，心裡面自然不加觀察地會想：「他為什麼來罵我！」這是無始以來虛妄分別所安立的，你必然的反應是發脾氣。或者有的人經過多生的習氣養成了忍辱，那個還是你以前的習性，還是行所安立的識。所以不管是容易發脾氣也好，或者經過世間的修養能夠忍辱也好，前者是屬於俱生而來，後者是屬於分別而來，都是必然產生的結果。

假定你了解了空的道理以後，那麼這個時候就看你了解的深淺。以現在來說，聞思相應的空理，這是我們凡夫下腳第一步應該走的。聽懂了道理，了解原來一切事情都是這樣的，以前會產生這樣的貪瞋癡是因為無觀察識。現在你認得了，經常去觀察，這個叫如理思惟。假定你正在如理思惟的狀態當中，有人來罵你，你會想：「這絕對不是天生來的，一切事情一定有它因果緣起的法則，我雖不知道是什麼時候，但確定以前罵過他，所以會產生這樣的結果。」前面講到業果時，只是說業果必然有它的因，道理何在卻不清楚，到現在完全清楚了。所以對緣起性空的道理清楚了，才能夠對前面共下士業感果的道理產生決定信解。假定對這個有了決定信解的話，在任何一個小地方，你都能很清楚明白地解決一切問題。

空的功效之廣之美之圓滿，世間無出其右！不幸的是，很多學佛的人都不明究裡。譬如念佛，你為什麼要念佛啊？因為我們無始以來一天到晚所對的，都是這個無明相應的無觀察識虛妄分別所安立的東西，纏在這個裡邊唯一的結果是注定永遠受苦！你不怕墮落受苦則已，反正由你去；不要說地獄，即使在這世界，吃了苦頭，你再想辦法逃避也沒有用，唯一的辦法－－學佛。但是要照著這個路一步一步走的話，實在好難喔！眼前我們真正應該把握的，還在因果上面，先不必在很細緻的內涵上要求完全了解，至少有一件事情是可以肯定的－－如是因感如是果，因為一定是性空緣起，緣起性空。所以眼前的不理想是以前造業所感的果，現在你要扭過來的話，只要努力在因地上下正因，將來必定感這個因相應的如是果。以前所想的都是種種難捨的事，親眷也難捨，財位也難捨，五欲也難捨，永遠牽纏一大堆！而現在了解這些東西都是欺誑，永無滿足，非常可怕，於是一心學佛。如果能夠心裡全部跟這個正因相應的話，儘管還沒有如實地了解空性，可是這個因果的法則向前推演的結果，一定跟空性相應！所以整個的佛法，沒有一滴一點漏洞，沒有一個地方可以例外。世間很多定律，到了某一個地方就有個極限、有個例外，如果佛法有例外，那佛就不圓滿了，所以你真正懂了以後，每個地方都用得上。

又譬如我們為什麼要持戒呢？很簡單，我們還是凡夫，並不了解自己的行持究竟怎麼樣，因為一直在無明當中，儘管自己覺得是用理智推斷，但是這個理智都是有偏差的邪慧，往往只是世智聰辯，沒有用場。儘管你以為如此，結果愈走愈錯。那麼怎麼辦呢？唯一的依靠就是佛，因為他徹底認識正確的因果，你只有依靠他告訴你怎麼做，你就這樣做，你只要這樣做，一定感得這樣的果報。所以你若要持戒，也要懂得這個道理，從根本上面去做，自然而然在起心動念當中就能把持得非常正確，一點都不會馬虎，這是我們必須認識的一個概念。

又譬如說大乘、小乘的開合不同。《楞嚴》上面的「清淨明誨」說得很清楚。大小乘的開合不同不在形相上，而是在心地上面。如果你真的發了大菩提心，一心為了利他，殺人也對；同樣的，四個清淨明誨，第一個其心不殺，第二個其心不淫，第三個其心不盜，第四個其心不妄，它不在形相上面說，完全在內心上面說，因為這一切都是我們名言識所安立的，所以要轉變也在這上面下手，因果的基本概念都在這個上頭。

有一位同學慢慢地聽出興趣來了，所以他就問起師承。我想從頭開始聽的人都曉得本論完整的師承，尤其是稍微相應一點的都會感受到這個法如此圓滿啊！這個時候千萬注意！這個圓滿的法還必須要你自己的理智去思惟觀察。我之所以說這個話，的確有很多感慨，我自己的經驗也是這樣。有同學來問我：「有人說你教的這個是學密的。」我聽了這話長嘆一聲，我不曉得你們懂不懂我長嘆的原因，但是對他我覺得非常同情。這就是因為我們平常沒有善巧地運用理智，現在學到這裡了解了我們之所以陷在生死當中，就是我們的認識作用錯誤所致，這個認識作用叫名言識、無觀察識，一向就是癡癡呆呆的這種狀態。還有一種人好像也善巧分別，但是所緣不外乎自己的情或見，這個都是無觀察識，所以總是東風東飄，西風西飄。

真正要學佛法的話，必需依理智去觀察，所以佛也說：不要因為是我說的就相信，你必定要如理思惟。現在大家不去如理思惟，就算聽了佛法還是這樣，那你學它幹什麼呢？你必定要照著前面的次第一步一步地來，不管人家怎麼說，都動搖不了你。如果你正確地慢慢上來了，內心就會很篤定，不會東風東飄、西風西飄。學不上來有兩種情況，有一種情況是他根本就不相應，愈學愈苦，那就不談了；還有一種是自己沒有如理觀察，人家說這個好，他也去求，去求了卻體會不到它的內涵；人家說不好，他也跟著排斥，排斥什麼自己也莫名其妙。凡是真正聽得相應的人我想都有一種感覺，慢慢地覺得有一點味道出來了，對我們眼前的錯誤都解決了，會歡喜得很，這時才體會到原來師承這麼重要。以我而言，我只是找到師承何在，並沒有得到完整的師承，只是把最簡單的基本大綱介紹給大家。這也是有幾位老師親自簡單地為我說了一下，我才多少了解真正的精要在什麼地方。

我還體會到一件事情－－不是沒有完整的老師，問題始終是沒有好的學生。我自己就不是個好學生，所以沒學到好的東西，今天耽誤了大家。如果你們真的想學的話，以我們世間一般這種心態，那根本學不起來的。你的意見要這樣，我的意見要這樣，看見這個也不對，那個也不對，你沒有尊重法的心情是絕對學不起來的。當初我跟著老師學的時候，在任何情況之下，一看見老師來，大家馬上就鴉雀無聲。他如果說一句話，我們從來沒有跟他頂嘴。不要說合理的，就是覺得不合理的，我們也是會聽下來。有的時候心裡還在嘀咕，如果比較好的話，旁邊同學會提醒：「你自己好好地檢查，總歸在自己內心上面找問題。」

剛才說到性空現為緣起，緣起現為性空。性空、緣起就像兩枝筷子一樣，要想拿這筷子夾東西，少掉一枝還不行！平常我們錯就錯在不善巧學。講空就不要有了；講有又不要空了。世間還有人有這個本事可以過獨木橋、走鋼索，我們普通人可沒有這個本事。學佛更是千萬注意，要真正善巧地學，完整的佛法告訴我們，空、有絕對不能分開，一分開，你講空也錯了，講有也錯，這是我們應該有的基本信念。

實際上你繼續學下去，總要一步步地深入，如果對這個道理了解得愈透徹，再回過頭來看，不管是何經、何論，從小乘到密乘，沒有一個地方相違背的。如果有違背的，它就有問題了。了義經之所以稱為了義，就是說它究竟圓滿了，你用在任何地方，絕對沒有障礙。不了義就是在特定範圍之內說的，用到別的地方會有障礙的。實際上了義跟不了義，它運用的範圍也是有其必然的相關性。我現在說的很多都不是嚴密地按照法相名詞來解釋，若是按照法相名詞解釋，一則時間不曉得拖到幾年，而且大家也沒有完整學過，所以只是從我們容易懂的、容易體驗得到的來解釋它。等到了解了實在的意義，如果要去弘法利生，那個時候再學完整的法相名詞也不遲。你把這意思簡單地介紹給別人，的確只要他心裡面認識了，照著去修，也絕對沒錯的。現在這裡所用的很多名相，如果以最嚴格的法相名詞來講的話是有出入的，但是我特別想說明的是這些名相所指的內涵，你們要把握住這一點，不要在次要的漏洞上鑽研，才能夠了解到它的根本意義。

【如云：「此皆自性空，依彼生此果，二決定無礙，更互為助伴。唯此為甚奇，唯此最希有。」】

凡是一切東西都是空的，所謂空不是一無所有的空，而是沒有自性，所以叫自性空或無自性。千萬不要誤解佛法所說的空，以為眼前看到這東西叫「有」，然後把這東西拿掉就叫「空」。完全不是這個意思，是說眼前的任何一樣東西，它並沒有真實自性，正因為沒有真實的自性，所以都是依著它的因緣而有，所以說「此有故彼有，此滅故彼滅。」它沒有與生俱來的本質，跟依因緣而生起相應的果報，這兩件事絕對不會互相障礙；不但不相障礙，要彼此互相配合而成立起來。就像筷子一樣，一定是一對的，單獨一枝是不能用的。了解這一點才真的是甚奇希有，不可思議，非常地奧妙，這是佛法的最甚深義，現在是把這個深義，用最粗淺、跟我們相應的部分來說明。

p. 579

【又由略見緣起如幻，即能破除妄計諸法實有之實執，引生無自性決定解。是為正見觀察圓滿。】

由於對大概的總相上能如實地見到一切法都是因緣所生，有這樣的東西，但就像幻化的一樣，沒有真實自性，就能把一向妄想所計執為實在有的這種執著破除掉。確定了解一切法是如幻般的緣起之有，而沒有自性，這就是「觀察圓滿」，得到正見的時候。

得到這個正見必然要有幾個步驟。第一，一定要依止善知識聽聞，這絕對沒有第二條路。我們或許會說有的人怎麼能夠做到？要記住佛法裡面告訴我們的是從前面的無始到後面的無終，而眼前只是在這個無限當中的一點點微塵，你光從這個微塵上去做判斷是不對的！像佛陀夜睹明星就成佛了，但他並不是只抬頭一看就成的，而是在前面累積了很多的資糧，這是我們要了解的。所以最開頭一定是靠過來人，這個人叫善知識，所謂「善說」一定是如理如量、如其所證如實而說，這個才叫善說。法相的定義都下得很嚴密，真正的「善說」要這樣的：「理」一定是絕對正確、純一無雜，「量」則是圓滿無缺，然後如其次第，如實所證；佛一一親自徹底圓滿地證得，然後能夠把他所證得的和盤托出，還要一個條件－－應你的機。能夠這樣一直把你從現在相應的點，引導到最究竟圓滿的地方，這個叫「善說」，能夠這樣宣說佛法的人叫做善知識。所以第一步，你先要遇到這樣的外在條件。遇到了以後，從他聽聞，聽聞了以後，要如理思惟。了解了這一點，才會發現本論真正的殊勝。

所以本論一開頭的時候，甲一就先說明造者殊勝，為什麼要說這個，現在大家就懂了，原來這樣的造者才是真正的善知識。然後甲二安立本論所說的法是究竟圓滿，以此啟發你的信心。啟發信心有什麼好處呢？你認識到原來自己在錯誤當中，那時才可以告訴你，要跟他學必定先要斷除三種過失，而且要具六想，否則一直在我慢當中轉是沒有用的。幾十年來，我一直辛苦地摸索，所以現在常常說自己是常敗，敗在哪裡呢？就敗在自己總覺得要找老師找不到。現在才發現，其實不是找不到老師，是我辜負了老師，因為我自己的過失沒有除，應具的條件沒有具。所以本論甲三就告訴我們：聽聞如是相應正法前，你還要有一點準備。現在大家準備了沒有？前面的基礎還未具備，就要忙後面的，可能相應嗎？不可能！如果說你是如理相應的話，有問題是應該提的，可是往往我們提出問題的心情，並不是覺得我不懂不清楚，只是以自己的立場來看，覺得別人錯了，這個說明對自己的過錯還不認識。凡是這種情況，你都必須回頭看看前面。這個過錯有兩種，有一種是見上的，有一種情上的。見上是指自己的見解，自以為對；情上是指自己的習性上，對這個習慣的東西拿不掉，這也沒有用。

為什麼善知識列為一個條件，這有一個關鍵在，要認得善知識，還是要用你的智慧去辨別，第一，你要有這個智慧認識他是否為真善知識，如果是相似的，你千萬不能跟他。其次，你要了解自己狀態如何，能不能跟善知識相應，要具足什麼條件。具了依止善知識的條件後，依止時還要九心，這九心都是根據《華嚴經》，第一心是孝子心，「棄自自在，捨於尊重」。平常我們一天到晚以自己為主，隨順自己心裡怎麼想，例如我想要找老師，但是老找不到老師。或者是我覺得修行應該這樣，但是跑到廟裡，覺得規矩這麼嚴，又要叫我這麼做，又要叫我那個樣。請問你跑來這裡是為什麼？並不是出了錢跑來找享受的，而是想來改自己的毛病，你必定要認得這個。就像你生了病，如果醫生告訴你，這個不要做，你會說：「對、對、對，不要做」。所以時時要知道自己是在無始無明大病當中，這一點如果沒有辦法正確地建立，一點用場都沒有！有了這個才能夠深入，所以前面甲四的第一科列親近善知識。

有了善知識，開始聽聞了以後，本論才正式進到本文。那個時候你應該只看善知識的功德，不要看善知識的過錯，這有幾種理由，這裡不深細說明它，到後面溫習的時候再來說。進一步要把他的善說如理思惟，如果不如理思惟的話，聽聞了半天仍是善知識的，你還是搖擺不定，如入寶山空手而回。如果經過了深入的思惟觀察以後，就可以得到圓滿的見解，有了這個再去修行的話，如同走在一條大路上，能直達目的。

【如云：「若時二念不分離，由見緣起不欺誑，即破一切所執境，是為正見觀圓滿。」言不分離者，謂解空智與緣起智，更互相助也。】

當你了解緣起及了解性空這兩個念頭分不開，由於見到緣起不欺誑，就破除對一切的執著，那時才是正見圓滿的時候。我們講正見，有很多人連聽都聽不懂，那還談什麼正見呢？聽懂的也只大概曉得原來正見在這個方向上面，這樣還不夠，你還要進一步如理去思惟。 　　當你正解空的時候，就是正見緣起的時候，這是必然的。反過來，正見到一切現象是緣起有的時候，也就是正解空的時候。那麼這個有什麼好處呢？平常我們一向用無觀察識去面對境界，歡喜的你就貪著，不歡喜你就瞋，其他時候是癡。現在正見緣起了以後，遇見任何東西你會了解它的總相是空性，安住在上面不會動搖，然後別相上你見到它緣起因果的必然法則。例如有人罵你，你就知道一定是以前我罵了他，現在還他。這時你不會起瞋心。反之他捧你，你也不會飄飄然。平常的時候，有了正見自然心裡面也不會癡癡呆呆。 　　如果你了解了這個，一口氣能夠超越生死最好，就是留在娑婆世界走佛道也不會害怕，因為你很清楚，只要去種這樣的因，必然有這樣的果，這個娑婆世界當下本身就是這樣，你害怕什麼呢？或者你覺得現在儘管了解了，但是這個不安全可靠，你要找一位善知識，善知識當中，最好的是阿彌陀佛，那個時候你去念這句佛號會非常懇切，你才懂得皈依兩個字的真正意義。所以真正懂得了哪有不皈依的道理，而且這個皈依，絕對不是嘴巴上面的皈依，心心念念都是皈依，如果一念掉掉了，你就曉得這一念白過了。所以禪宗祖師說「一念不在，猶似死人」。不管是哪一宗、哪一派，持戒的人也是一樣，絕對不會在身、口上面著眼，而是在起心動念當中。然而身口也不是不管的，如果你認為只要心裡好就好了，身口就亂來，這個叫持戒嗎？懂得了這個內涵，不管是學禪、淨、律、密，問題都解決了。

【如云：「苗無自性，是緣起故。」此於所破加簡別言，謂無自性，非說苗無。】

就像說：「苗沒有自性，因為它是緣起而有。」它不說苗無，而說苗無自性，這是加以簡別。「簡別」就像是我們平常在條款上面加的但書，或者說加以註明，註明我所說的是講苗沒有自性，而不是說沒有這個苗。所以我們講的空是指這個東西沒有自性，不是說沒有這個東西。因為我們不了解，所以講空就覺得好像沒有這個東西，這個叫斷滅空，這是撥無因果。所以剛才說禪宗雖然是一個很好的法門，但是因為它並沒有先告訴你理路，你自己去修空性，見到什麼都沒有了以為就是，那就完了！你那時不是證得無自性，而是變成沒有，因為你什麼都看不見。所以這個地方告訴我們，像所講的苗、茶杯或者眼前的一切東西，不是說沒有這個東西，而是沒有它的自性，正因為它沒有自性，所以它必然是因緣現起的「有」，這個就叫做「緣起有」。

【由苗無自性語，即能了知非畢竟無苗，故空能除無邊。又由緣起因故，即知苗是緣起必依待他，既待他成即非自主，既非自主便非自相成就。故現能破有邊。】

由於了解不是畢竟沒有，所以你了解了空性能除「無」。平常我們說空，好像就是變成「沒有」。在中觀真正的殊勝之處，就是由了解了空，可以把「斷無」的邊執拿掉，這個與平常一般解釋成「沒有」恰恰相反。從另外一個角度看，這個苗是因緣起而有的，所以必定依待於其他因緣，絕對不是自主的。既然不是自主的，它就不是自己本來就這樣的。這裡的「現」就是「緣起有」，因為是由緣起而呈現眼前的這東西，所以破掉有邊。一般都是用空破有邊，用有來破斷邊；中觀不但如此，而且可以由性空把無邊、斷邊破掉，由緣起有而把有邊破掉，這個是中觀的真正不共正義，這可以把我們前面所犯的毛病都去除掉。所以要了解中觀的真義，必定要能夠以空破空，以有破有。這樣的破法，你必定要正確地了解空和有之間有密切互不分離的關係，有了這樣正確的認識，在一切事相的運用上，就了無罣礙，心得解脫，問題就解決了。

【如云：「若知現能破有邊，性空即能遣無邊，性空現為因果理，一切邊見不能奪。」】

現在知道「現」能破有邊，「空」能遣無邊。平常我們不是墮有邊，就是墮無邊，這是因為不了解一切法的真相。現在了解一切法的特性是空的，所以必定現起因果緣起的理則。了解了這個法理，任何的邊見就不能動搖你了。所謂不落兩邊是從這一點上面去講，絕對不是很多人說的好像長是一邊，短是一邊，到處去亂用一通。我們了解了以後，把這個原理運用在一切事相上面，就一點都不會錯。

【◎ 如是從色乃至一切種智，皆是分別假立，十地佛果等甚深功德，雖初非世間常人之所安立，然諸佛隨順世間分別安立之理設立彼彼名言，所化眾生即依彼地道等名言，不再觀察，而有名言識轉。】

從色法乃至一切種智（就是佛最究竟圓滿的智慧），這些都是由分別心假立的。像十地乃至佛果等甚深功德，這些都不是世間常人所能安立的，因為世間的常人根本達不到這種地步，根本就不知道這個真實的內涵究竟是什麼。可是佛為了要接引我們，要用我們的名言來說明，所以隨順世間的分別心安立之理，根據這些名言來說明種種的方便。

受佛所教化的那些眾生，就依照著佛所說的這個道理修行，這個道理所指的叫「地道」，這是對世間的行相而言的，你不是要脫苦嗎？它告訴你什麼是苦，為什麼有這樣的苦，原來是因為造了這個業因，那麼怎麼樣的情況才能夠脫苦？脫苦的位次，跟世間的六道輪迴不一樣，它叫作十地。要想一步一步上去要走這樣的正道。這都是因為要教化我們這些愚癡眾生，才根據我們的「名言識」安立種種名言，用語言文字來表達這些概念，傳遞到我們的認識作用當中，而這個聖言量就不必再觀察，佛陀建立了教法以後，我們就根據這個一步一步地走上去。

【若求地道等甚深功德，名言假立之義都無可得。故彼亦唯是名言分別之所假立也。】

因為是這樣的關係，所以就算是佛所說的那些地道等甚深功德，也同樣是找不到假立之義，所以它也僅僅是由名言、分別心所假立的。同樣的，這也說明了佛的淨土，乃至於佛的報身，就勝義諦當中也是沒有的。但是正因為它沒有實在的自性，所以有它緣起的作用。在蕅益大師寫的《彌陀要解》上面說得清清楚楚：「去則實不去，生則決定生。」這個話怎麼講呢？第一句是就勝義諦來說，根本沒有去來之相。正因為沒有自性，所以必然有它因果緣起的現象，如此因感得如此果，所以說生則是決定生。假定是實有的話，那就是天生本來如此，就絕對不能用因果來建立，那你念了半天也沒有用，也就不能往生了。

這個時候我們才不會覺得矛盾，因為前面已經解釋得清清楚楚，否則有很多解釋的方式，我們聽起來很善巧，但是總是有很多混淆不清的地方。所以祖師說：「實際理地一塵不染，佛事門中一法不遺。」一點都沒有錯！正因為在勝義諦當中，是徹底的畢竟空，所以我們修行的時候，一步都不能錯，整個的業果緣起是絲毫無差的。只要名言識還沒有破除之前，我們必定要照著佛所說的去做。

【問：若佛假立地道等名，佛意寧非亦有分別。曰：佛身雖無分別，然為引誘眾生，故順眾生意樂立如是名。】

有人就問了：佛假立名言的話，難道佛也有分別心嗎？佛自己本身雖然沒有分別心，但是為了引導眾生，所以必須建立名言。

【以是當知隨應破派一切名言，純係隨順世間建立。如世間俱生心，隨其所見不復推究即便取捨，如是隨應破派亦不觀察而立世俗。】

因此中觀應成派所建立的名言，都是隨順世間的名言而建立。這個法相的確是性空緣起，要對眾生說明這個道理，一定要隨順著因果緣起的法則，讓他們從這裡一步一步地摸上去。我們了解了這個道理以後，要有一個基本的概念，千萬不要碰到哪裡就執到哪裡，這個東西本來是引導你認識了錯誤然後拿掉它，可是我們現在偏偏一碰到哪裡，就執著到哪裡，一看見這個好，就執著在這個上面。不過它有一個好處，畢竟凡夫初學的時候，不是一口氣能夠解決所有的問題的。凡夫原先執取的是惡，現在不能一口氣把這個執取破掉，就先善巧利用這個無始以來執的習性，把你所執的惡用善的來取代，再這樣一步一步上來。我們不了解這點的話，碰到了好的，就停在那裡，就像爬樓梯一樣，爬了一級就覺得對了；也像坐船渡河一樣，你要渡河，然後上了船就停在那裡。不要說船停在那裡沒用，到了彼岸還得把船捨棄，要上岸去。

所以為什麼從修學持戒一開始就說，如果執著戒相而持戒的話，那你沒有把握到佛說戒的真正精神。反過來說，假定你真正了解戒而持戒的話，你會戰戰兢兢，持守得很嚴謹。因為在名言識未破之前，你對善惡必需要如理取捨，等到你證空了以後，無有可執之煩惱，也沒有破煩惱之戒，自然對每一個境都是跟法相應的。就像有病一定要吃藥，藥是為了對治這個病；修學佛法也是一樣，你生重病先慢慢地調，等到病慢慢減輕，藥量也會跟著減輕。如果我們不了解這點的話，最錯誤的一種是：生的病是感冒，我不了解，竟吃肺病的藥，結果一點用場都沒有。或者是得了癌症，卻吃傷風感冒藥，還自己覺得我有在吃藥，有用嗎？沒有用！更進一步，就算吃對了，但是開始的時候，因為病很重，藥量也下得很重，慢慢地病好了，你還是死死地吃這個量，結果病是好了，但是這個藥把你害死了。

所以佛法每一個地方都一定有一個所要對治的，了解了這個，就沒有問題了。所以祖師說「黃葉止啼」，就如同在地上撿一片黃葉來騙騙小孩子，小孩子不哭了也就可以丟掉了。現在既然我們了解了這個緣起法則，是不是樹葉就可以不要了？但是實際上你是大人還是小孩子啊？如果你是大人當然可以不要；不幸的是，我們自己是小孩子，還要拿這個東西來騙才行，但是我們竟然把它丟掉了。有一個故事說，有一個苦力，他只有一根扁擔，一天到晚幫人家挑東西。後來他買了一張獎券，藏在扁擔裡面，結果中了獎，好高興！就把那根扁擔丟到水裡。後來想起來，才發現完了！獎券沒有了。我們修學佛法也是這樣，學到了這裡，這些概念才慢慢都認識了，所以為什麼本論上說，如果你要真實地徹底了解，那一定要學最後的毘缽舍那。現在大家了解了以後，絕對不會認為講了半天的空，實際上沒有什麼用。這個道理是這麼圓滿啊！問題不是這個道理對不對，是你講得對不對，聽得錯不錯。

那麼中觀應成是怎麼樣建立世俗諦呢？因為世間人與生俱來的這種認識作用，就直接根據他看見的，做為取捨的標準。隨應破派（或者叫中觀應成派）安立世俗時，也不以理智觀察推究，以世俗這個名言量去看是真實的，就立為世俗有。換句話說，這是一切緣起的法則。對我們凡夫來說，我們所見的是這個山河大地，對佛來說是清淨的報土報身，這些都是在俗諦當中建立的。

【有解隨順世間之義，謂凡世間愚人所說有無顛倒之事，我亦皆許。是未如實了知之大錯也。】

有的人不了解這個道理，以為講的這個世俗諦是完全隨順著世間，認為凡夫所說的顛倒的事情，中觀應成派也允許，這是因為未如實了知，這是個大錯誤！所以一定要了解世俗諦是如何安立的。以唯識宗來說，外面的俗諦是沒有的，而真諦是有。現在中觀宗說俗諦中是有的，勝義諦當中一切都沒有。而且正因為沒有自性，所以因果緣起如幻的假立是有的，這個才是中觀宗的內涵。有的人不了解，以為中觀宗的世俗諦就是按照世間愚人所見的，這當然是錯誤的，如果這個對的話，那還談什麼佛法，你跟著它走就好了！

p. 580

【又應知隨應破派自宗，於世俗法不分正倒，觀待世間識則分正倒二類。】

應成派和自續派是中觀的兩個大宗派，而真正中觀的正宗就是應成派，這個地方叫隨應破派。應成派於世俗法不分正倒，但從世間識的角度還是分成兩類。

【世俗不分正倒者，以世俗諦，真理與現象必不相符，是顛倒法，無真正義。觀待世間識分正倒者，如世人說此處有瓶，世名言量不能違害，瓶雖是虛妄法，然亦可立為有，故觀待世間立為正世俗。若見一月為二月，見雪山為青色。待彼亂識雖是實有，然世間無錯亂心亦能了知彼是顛倒，故觀待世間立為倒世俗。由是可知，世間愚人所計之顛倒名言，隨應破派亦不必許其有也。】

世俗不分正倒是因為世俗諦的現象與真理必不相符，它所建立的這個量，以理智去觀察的話，跟事實一定不相符合，一定是顛倒的。因為不管是正世俗也好，倒世俗也好，以名言識看起來一定有一個實在的東西，而以理智推斷並沒有，這是第一個。我們純粹以世間識來說的話，那就分成倒世俗跟正世俗。譬如現在桌子上有一個茶杯，這個茶杯是世名言量所不能違害的。也就是說，雖然用理智去觀察，並沒有茶杯的實在自性，但是卻有因果緣起如幻而建立的這個茶杯，對世間的認知來說，這個叫正世俗。另外一種是你的認識作用有毛病，例如神經錯亂了，或者眼睛出了毛病，把月亮看成兩個，或是把白的雪山看作青色。以這個「亂識」（錯亂顛倒的名言識）去看是有的，但是就世間無錯亂的正常心識去看，可以知道這個是顛倒的，所以觀待世間識這個叫倒世俗。現在分三個部分，一個是從勝義當中來看一切都不存在，還有一個是從世俗當中來看，一切是如幻的假有。世俗諦當中從世間識的角度又分成正世俗、倒世俗，正世俗就是六根健全者所認識的，倒世俗是六根有問題者所認識的。

由上面的道理，我們曉得世間很多愚癡的人所執著的錯誤的、顛倒的名言，譬如神經失常的人說有鬼，這個鬼在他的眼中看起來有，但是中觀應成派立的世俗諦當中卻不承許有這樣東西。前面有人以為應成派所設立的世俗諦，就是凡是世間的人說有的就是有。不是這樣的！必須是世間有正常根識的人所安立的才算是有，那些愚癡的人所說的錯誤顛倒事，這個是不許有的。

【總之，當知生死涅槃一切法，唯是分別假立，都無少許自性。生定解已應善修習。】

應成派雖然依世間名言識的角度分出倒世俗跟正世俗，可是不管是正的、倒的（倒世俗就是世間的人都曉得不合理，不允許它存在的；正世俗是世間的人都接受的），以佛法的正宗來說，這些法都是由分別心而假立的。因此生死固然是空，涅槃也是空，沒有一點點自性可得。以勝義來說是空，而世俗是有。對於這個道理有了確定不移的見解以後，要好好地善巧修習。前面是聞、思，現在下面才正式談到修。

【修習之法，即如前說，定中修如虛空之空性，後得修如幻事。若時以觀察力引生身心輕安，彼定即成毘缽舍那。】

聞思修的次第必然是這樣建立起來的，在修之前，必定是經過聞思的次第；實修的時候，也一定依戒定慧的次第。這個在前面奢摩他的部分已經說明了，我們要了解聞思修的次第是怎麼安立的，戒定慧的次第是怎麼安立的，以及為什麼必然須要如此。當你以觀慧的能力，能夠引發身心的輕安，這個時候就是毘缽舍那，這個才是真正的觀。

上面我們已經把止、觀都簡單扼要地講過了，前面所說觀的四個原則非常重要，你如果對這個善巧了以後，處理任何事情，無論是世間法、出世間法，你都能善巧地把握住幾個重要的概念，把問題從枝末一直探索到根本上面，而從根本拔起，然後一切的問題自然可以得到圓滿的解決。所以從前面一路學過來，都是先告訴我們，如何根據這個事相的深淺，依照次第一步一步深入，找到最根本的地方，從根拔起。如果你能夠把前後融貫起來，把握住整個事理的綱要，就能應用在一切事情上頭。而且應用的時候，能夠事理心三者同時並進。所以能夠徹底圓滿地解決問題，想要達到的功德也究竟圓滿達成，佛法就是這樣善巧，這樣殊勝。

【◎ 丑四學雙運法。若未先得止觀則無止觀雙運之事，故修雙運必須先得止觀。此復初得毘缽舍那，亦即獲得雙運。謂由前已得奢摩他為依止乃修觀察。若時由觀察力獲得無功用運轉作意，即得雙運轉道。】

前面分別說明止與觀，現在說明止觀雙運。真正學的次第一定是先得定，後學觀。實際上這個觀不是觀普通一般的事。觀有兩種，一個是廣義的，一個是狹義的。要得定也是要巧慧，這個巧慧是屬於廣義的；真正毘缽舍那的觀，是特別觀無我，它的次第一定要先學止，後學觀，再進一步學止觀雙運。一旦證得毘缽舍那的時候，就是獲得雙運的時候。這個觀是先與聞思相應得到正見，然後在定的基礎上去學，等到跟修相應的觀力生起來的時候，就是雙運成就的時候。

平常我們觀察的時候，努力要把心力集中起來，但是心裡面胡思亂想，沒辦法集中。現在是先得了定再去觀，可是心一觀察，定又散掉了，那沒關係，你就慢慢的把觀放緩一點，回頭修定，定住了以後再去觀，就這樣慢慢調。到後來你的觀力越深，定力也越深；定力越深，觀察力也越深。到最後由觀力而獲得無功用運轉作意，觀和定能自然地任運而轉，不再像以前要勵力運轉。從有間缺運轉作意、無間缺運轉作意，最後到無功用運轉作意，那個時候就是雙運轉道，你能夠自然地保持在這個上面，那就是得到修相應了。

【如《聲聞地》云：「齊何當言奢摩他毘缽舍那，二種和合平等俱轉，由此說名雙運轉道。答：若有獲得九住心中第九住心，謂三摩呬多。用如是三摩地為所依止，於觀法中修增上慧。彼於爾時由觀法故，任運轉道無功用轉，如奢摩他道不由加行。毘缽舍那清淨鮮白，隨奢摩他，調柔攝受。齊此名為奢摩他毘缽舍那二種和合平等俱轉。由此名為奢摩他毘缽舍那雙運轉道。」】

接著引論說明，到什麼地步叫做奢摩他和毘缽舍那和合平等俱轉的雙運轉道。這先要從前面的九個次第得到定，然後在定當中修增上慧，這個增上慧特別是指空性慧，不是普通的慧，是要如理而修的，這樣才是真正的增上。修增上慧到能夠任運而轉，就像得定的時候一樣。平常我們心如果一觀的話就亂了，現在不會！正因為你用心努力地觀，能夠任運又完全地安住在這個上面，一點都不動。這個時候觀力非常深細，所以能夠如理地觀察。而這必定要經過前面所說的如理地決擇正見。很多人認為不用先弄清楚正見的內涵，直接就去觀，如果不清楚的話，那你根本沒有得到增上慧，所觀的內容是什麼都不清楚，就算得到任運，那是定，不是毘缽舍那，這個我們要了解。

那個時候的毘缽舍那是清淨鮮白的，否則是雜染的。與無明相應的就是雜染，現在由於有正確如理如量的增上慧，這個才是鮮潔清白。而毘缽舍那跟著止同樣的調柔攝受，換句話說，當你觀深的時候定也深，定深的時候觀也深，兩樣和合俱轉，這就叫做「雙運轉道」。

p. 581 (2)

【《修次下篇》云：「若時由離沉掉，平等任運而轉，心於真義最極明了。當緩功用而修等捨，當知爾時名成止觀雙運轉道。」】

這是另外一個傳承。前面是相宗的《瑜伽師地論•聲聞地》，現在是性宗的《修次上、中、下篇》，所說的內容都一樣。另外引不同的祖師傳承，證明大論都是這麼說的。

【《般若教授論》云：「其後即緣有分別影像，若時彼心無間無缺相續作意雙證二品，爾時說名止觀雙運轉道。其奢摩他毘缽舍那是名為雙，運謂互相連繫而轉。」無間缺者，謂觀察後不須別修無分別住，即由觀修便能引生無分別住。雙證二品者，謂緣無分別影像之止，與緣有分別影像之觀，二品俱證。言相續者，是依觀察修之毘缽舍那，與觀後安住之奢摩他，非同時生。】

論上說，你先依無分別影像作意，得了止以後，再去緣有分別影像，也就是毘缽舍那，等到你的心能夠無間無缺地雙證二品，這個叫做雙運。

所謂的「無間缺」，間缺就是間斷。因為止和觀的特質、本性不一樣，「止」是要把心定在一處不動，「觀」是運用心相去分別思惟觀察的；所以通常這兩者之間的關係是－－動了就不能定，定了就不能動。現在由於這個善巧的教授，就在你觀察的時候，不必另外修定，由觀的力量就能夠引生定，這個很不容易。前面提到一定是先得到定使心穩固，然後再深細地觀察，可是一觀之後定又亂掉了，觀雖然深入了一步，但因為定力散亂了，所以觀力又會退失；然後再修定，定了以後，心比較深細一點，再來觀。所以初修的時候它總歸是有間缺的，定有了，觀就沒有了；觀有了，定就沒有了。現在是當你用觀力去觀察的時候，定力也同時現起來，而且越來越深細，無間無缺，這時就是「雙證二品」。就是緣無分別影像的「止」，及緣有分別影像的「觀」兩品同時俱轉，兩樣東西都證得，不是分開來的。

所謂雙證二品，就像我們拿筷子，兩枝筷子是相輔相成的，不是說此是此，彼是彼。我一開頭的時候就強調要「行解相應」，如果在講堂裡聽這個，聽完了跑到佛堂裡修別的，那怎麼叫行解相應啊？應該是說我在這裡所聽的是這個道理，照著去做的也就是這個，因地上面是這樣，才能夠證得相應的果位。所以行解相應的關鍵在此，因果是一點都不能錯的。

什麼叫相續呢？止觀雖然到最後是同時俱轉，但是它的次第，是先依毘缽舍那，在觀上面深入了以後，由觀力而生起奢摩他，不是同時生起的。不過注意！這個是前面已經得到了奢摩他－－定了以後，再去修觀；經過了這樣修了以後再去修止，這樣不斷練習。當證得毗缽舍那之時，以觀力而產生非常穩固的定的時候，才是真正的兩品俱證。

【若由觀力引生真奢摩他，當知此奢摩他時，有緣如所有性之擇法毘缽舍那，與專住如所有性之三摩地奢摩他，相應而轉。】

平常我們一觀察的時候心就亂，現在由於觀察的力量而能引生真奢摩他。當你觀的時候，心不但不亂，而且定是越來越深，因為定深，所以觀力也越來越明細，而觀力越來越明細，這個定力也越來越深，這樣的輾轉增上，最後就是兩品俱轉。這個時候由觀力所引的奢摩他有二種特性相應而轉，我們要辨別清楚，就是緣如所有性之擇法毘缽舍那，以及專住如所有性之三摩地奢摩他。如所有性，就是一切法的真如性，也就是見到勝義空的時候。所以定有兩種，一個是你緣空而在觀擇當中，這叫擇法毘缽舍那；另一個就是安住在空性上頭，這兩個是不一樣的。

【能得如是止觀平等俱轉者，必先已得修所成之智德。】

這兩樣東西能夠平等俱轉，一定要先得到修所成的智德，這個一定要經過前面一步一步的次第－－先止後觀而得。而止之前的資糧就是六度當中的前四度，有了這個止以後再修觀；先從觀的資糧而得正見，然後依前面已成的止，再引發雙運，而能夠真實見到一切法的真相－－空性。到了這個時候，你就可以任運地與緣如所有性毘缽舍那，以及專住如所有性的奢摩他相應。

【故住無分別中，略以觀慧觀無我義，如諸小魚游安靜水，祇可立為止觀隨順相，非有真實止觀雙運之義也。】

有一類人他安住在「無分別」（也就是緣如所有性的奢摩他）當中時，他也能夠略略地以觀慧去觀無我，這個並不是雙運。他安住在無分別上，他的重點是在定，雖然他也略略地能夠觀，可是這就如同小魚游在靜水當中，魚既然小，水也靜，和大鯨魚在大風大浪當中安穩前進相比，差距很大，真實的止觀雙運一定要兩品平等俱轉。他雖然略略地能夠觀察一下，可是主要是偏於安住在止當中，這個不可以把它誤解為止觀雙運，只是止觀的隨順相，已經慢慢地跟止觀雙運相應相順了，但還不是真實的止觀雙運。小乘聖者也證得了空性，但見到了空性以後，通常就停在定當中，安住在這空性上面，他也能夠觀察無我的空義，就像小魚游靜水的這種狀態；實際上他也可能止觀雙運，但大多是定力強盛而觀力不夠。這是深細的部分，暫時不去辨明它。

現在已經把止觀的大意說完了。講《略論》的時候，只是把奢摩他的大綱說明了一下，至於奢摩他的特別的功效，在《略論》上面沒講。現在請大家看《廣論》342頁最後一行：

p. 342 (13)

【如是成就無分別定，心於所緣不餘散者，義為令心於善所緣，成就堪能如欲而住。此復繫心於一所緣即能安住，欲令起時須於無邊善所緣境，如欲而轉，如通利溝引諸流水。故成止後，更須修集緣如所有及盡所有妙慧，施心、戒心、忍辱、精進、淨信及厭離等無邊眾善，滅無邊失。若唯安住一所緣境者，是未了知修止之義，不能增長廣大善行。】

得到了無分別定以後，你已經能夠把心收攝起來不散亂，安住在你所希望安住的那個善境界上面，而且你要它怎麼動它就怎麼動。就像通利的水溝，它能引水去灌溉、發電或航運等等，非常通暢，完全跟著你所引導的達到目的地，一點阻塞都沒有。所以《遺教經》上，佛舉了一個比喻，修定行者，就如惜水之家善治堤塘，為了智慧水故要學定。所以學了定以後，要善巧地運用這個定，去修集緣如所有性及盡所有性的種種妙慧。因為我們修行真正的目地是在解除痛苦，痛苦的根本是煩惱障和所知障，這兩個的正對治就是緣如所有性和盡所有性的智慧。這裡邊包含了整個修學的次第，布施、持戒、忍辱、精進等等，乃至於從前面的淨信心到厭離心等，無量無邊的種種善法，這樣才能夠滅除無邊的過失。

我們雖然依著善知識去聽聞、思惟，但是沒有經過定力的陶冶，所以力量不夠，不能真正地淨除障礙。現在得了定以後，正好用這個定力把前面所學的一一善巧證得，才能夠達到功德圓滿的境界，令一切煩惱解除、痛苦解決，一切功德圓成、無邊安樂現前。所以定的真正殊勝在這裡，它是一個工具。就像我們有一輛最好的車子，它是花了好大的努力，賺了很多錢才買回來的，結果你只是擺在那裡看的話，那真是顛倒！買了車子是要派上用場的。假定你得到定了以後，就覺得很好而停在這地方的話，那你根本弄錯了！定是增長廣大善行最好的工具，結果你得到了而不去利用，非常可惜！

【如是若捨行品觀品妙觀察慧，唯修三摩地心一境性，其利極小。】

所以若耽著在定上，那個利益實在太小了，簡直等於沒有。這個定是共外道的，連生死都還沒跳出，就算你得到了非想非非想定，八萬四千大劫過後，仍舊在生死輪迴當中。以我們來看，八萬四千大劫好像很長，但就整個的生死輪迴來說，那簡直只有一剎那。花了這麼大的功夫，得到了這樣的寶貝卻不善巧利用，這是由於我們誤解了定才會這樣。所以單單得到了三摩地，而不能善巧運用的話，那個利益實在是太小太小了。

在《大寶積經》上面很重視戒、慧，當然要想得到真正的戒、慧圓滿是非定不可，沒有定，戒不圓滿，慧則根本談不到，可是我們一定要注意真正佛法不共世間外道之處，所以此處是要我們了解：定是世間共法。反過來說，如果覺得既然重點在戒、慧上，那定就不要了，這也不對。如果定不要了，所得的慧稱為「乾慧」，而戒也不得圓滿。

【又於無我義，若無觀慧引生恆常猛利定解，緣如所有性毘缽舍那，唯久修習正奢摩他，僅能壓伏現行煩惱，終不能斷煩惱種子，故非唯修止，亦定應修觀。】

這裡告訴我們真正證得無我義的內涵。假定沒有由觀慧引發恆常猛利的定解，緣如所有性的毘缽舍那，而單單長時間去修定，這只能把現行煩惱壓伏，根本不可能得到徹底淨除煩惱種子的功效。所以我們真正的目的是要透過止再去修觀，這一點非常重要！

現在請大家翻到555頁第四行最後我們說明道的總體。這頁的前面就是《廣論》所說的止觀二品，這個部分我們已經依《略論》把綱要略為解釋過了。

p. 555 (4)

【今當略說道之總義。】

現在要大概地說明這條菩提道路的整個大意。說到這裡，有一個很可笑的經驗，我自己以及我所遇見的很多同修們，都有同樣的問題。這個問題是源於對密教的不了解，令人非常遺憾。正如弘一大師曾說，他以前對密教非常反感，一直等到看了《大日經疏》以後，才了解密乘真正的高明處，所以他建議大家不要一開始就從儀軌、行相上去看，而應了解它真實的內涵。對我來說，我倒沒有先看密教的儀軌，而是因為密教中有很多人不善修，呈現種種的錯誤，我把它誤解成密教，所以對它生起反感。就好像現在有很多外道，冒著佛教徒的名字亂搞，讓人家看了，覺得原來佛教是這樣的招搖撞騙，因此而大起反感是一樣的。

當初我因為對密教有反感，所以雖然第一次看本論就歡喜，始終留著它，但是總覺得它是學密教的人所寫的，心情上對它就淡了三分，這是我當時沒有全神貫注去學它的原因。以後有因緣真正深入了本論，才體會到它的真正精妙，尤其是這兩年，不論我到哪裡都跟人家介紹這本《廣論》，不管他是念佛的或是持戒的，因為我了解，我們眼前基礎上一切問題的根本都在這裡。結果，我發現大家跟我以前一樣，一聽到這本書是宗喀巴大師寫的，就認定它是密教的，也就不談了。

在本論中大師特別提到：像前面講的這些道理，雖然現在修行的人很少了，但多多少少名相還在；可是現在學定、慧的人，連修行必須靠大經大論作為我們最佳指導這一點都不知道，大家只忙著去修，怎麼可能成功呢？宗大師見到這種情況很感歎，於是就把自己的經驗以及傳承的教授，從佛的經以及菩薩、祖師的論疏上面完整地摘錄出來，告訴我們真正正確的道理。真正要學，一定要從佛、菩薩、祖師們的無垢經論上下手。

宗大師的確是顯密都通達，可是他依著佛菩薩的經論所說的根本教理，當時學密的人覺得他講的是顯教，所以也不肯學。在本論374頁最後一行，講到學定之理，他說：「不應執此是相乘別法，非咒所須」，因為有很多學密的人都說：「這個是顯教的東西，我是學密教的，所以不須學這個。」當時我看了這兩句話，自己就笑了起來，學顯教的人說這是密教的，學密教的人說這是顯教的！實際上這是顯密共同的基礎，你若想把大乘教法學圓滿，這個是必須要的，沒有這完整的教法，絕不可能得到圓滿的結果。現在客觀的條件不允許我們一步一步順利地走上去，這是因為因地上種子下錯了。假定我們現在再不改過來的話，請問什麼時候才做得成？如果我們還排斥它，下這個排斥的種子，將來長出來的永遠是殘缺的結果，這不是很明白嗎？了解了這一點後，正因為我們現在沒有機會圓滿地學，更應該對這個圓滿教法的可貴，深深地印在內心上面，誓願一定要把這圓滿的種子種下去，這是最重要的一點。就算你的確只想學顯教，不想學密教，那也沒關係，因為它有完整的顯教基礎，這是千真萬確的，所以我特別引這段話。

密教、顯教前面共同的基礎是完全一樣的，就像我們念書一樣，儘管到後來你是學工的，他是學文的，他是學醫的，不管文、理、工、商、醫、農，前面小學、中學的課程是共同的。絕對不是說我是學工的，就不要念小學，你是學理的，不要念中學。我們都害了這個毛病，覺得我是念研究所的人，不要念中學、小學。這完全錯了！正因為要念研究所，所以必須要把完整的次第都安排好；現在這一本論是把最完整的教授依次第安排出來，就像由小學、中學、而大學。可是我們一看見就說：這本書是為研究所的人安排的，我可不要研究這東西，所以我不去管它。結果就變成學顯教的把它看成密教的，學密教的人又說這是顯教的。所以宗喀巴大師特別勸說：「你不要以為這是相乘，非咒所須。」相就是講法相名詞的，實際上就是指顯教講教理的，咒則是密教。不要以為這個是顯教的，密教不要，若是這樣執著，就錯了。

密教分四部：事部、行部、瑜伽部、無上瑜伽部。接著他就引用最高的無上瑜伽部中的經論來印證，告訴我們這個是前面的共同基礎，若沒有這個基礎，則談不到學密法。了解了原來這是共道以後，對整個的輪廓有所了解，那時候就看你自己的能力了。

雖然在因地上面必定要種下最圓滿的因，可是卻不是一口氣能夠走得到的，那時候就要看我們自己的力量以及宿生的根性如何，而這個力量還是從宿生所積的善根而來。如果你只希望得到一點人天果報，那只要到達下士這個地步就可以了。就像《了凡四訓》的例子，要得到現生命運的改善，基本的理論都在這本書裡邊。如果更深入一點要解脫生死，那麼要到共中士；乃至於最後要徹底究竟圓滿，那就要走到上士，也就是大乘菩薩道。一直到這裡為止，都還沒有一點是真正屬於密教不共的。雖然這本書的作者是密教中的一位高量成就者，他所引的祖師的語錄，比如博多瓦、慬哦瓦、樸窮瓦等；他們儘管是西藏人，可是所傳的修學內容，卻完全都是共道的，在這個地方沒有一點點是屬於密教不共的。這些都是非常重要的概念，我們要用理智去辨別。

再談到目前一般最應機的淨土法門，或者是禪宗，也都含攝在這裡面。學淨土法門，如果只要去就好了，那做到下士就已經可以了；想要品位高一點，那麼要到中士；若想做得更好一點，那麼就以上士的標準。換句話說，你能夠深入多少，就能得到多少好處，在最後總說道的總義之前，我特別提一下，因為我自己當年就吃了這個虧，被這個障礙障住，明明最寶貴、最好的東西，自己就擋在外面，結果吃盡了冤枉苦頭，回過頭來看看，心裡面覺得真難過，所以我處處地方把以往錯誤的經驗告訴你們，至於能不能受用，那就看你們了。如果能夠排除這個障礙去深學，一定會得到好處，眼前有好幾位同修，就是因為得到這個圓滿教授的指導以後，不管在持戒或是念佛上面，的確都有明顯的提升。

現在我們繼續看555頁「道之總義」，就是整個道的圓滿綱要，以及它必然的次第。

【謂於最初道之根本，即是親近知識道理，故於彼上當善修鍊。次於暇身，若起真實取心要欲，彼從內策令恆修行，為生彼故當修暇滿。次若未滅求現法心，則於後世不能發生猛利希求，故當勤修人身無常，不能久住，死後流轉惡趣道理。爾時由生真心念畏，便能誠信三寶功德，安住皈依不共律儀學其應學。次於業果當由多門引發堅固深忍信解，是為一切白法根本，勤修十善滅十不善，相續轉趣四力之道。】

修學佛法第一個根本在於親近善知識。實際上，一切都是外、內兩方面的因緣配合；現在指出的第一支就是外支，其次才是內支。有了外面圓滿、正確的指導以後，然後再說裡邊－－修行需要暇身。得到了暇身以後，真正要修學佛法，在根本上是靠外面的善知識，對這個我們已經有了正確的了解。現在我舉一個比喻來說明：佛法如果沒有人講，自己是絕對不可能知道的。就像我們如果沒有遇見外國人，根本不曉得有外國，現在雖然聽人家說有外國這件事情，但外國話怎麼講也不知道，乃至於學了外國字，只曉得彎彎扭扭地寫，也不曉得怎麼唸；或者儘管你把它用中文拼音唸出來，但這樣拼出來的英文，外國人也是絕對聽不懂的。

有一個故事，我現在回想起來還是好笑，據說日本人治學，用功甚勤，他們很多人為了要好好地學英文，字典是用背的。他們的背法很特別，買了一本字典回來，背完了一張以後，那一張就撕掉了，換句話說，以後就不准再看了，如果背不出來就沒辦法可想，他們用功到這種程度，能夠把一本字典背得出來，真是不簡單。有一次，大概是民國六十三年左右，有一位日本醫學界很有名望的學者，到美國去開一場很重要的學術會議，在會中那個日本人發表了一篇論文。他是用英文講的，可是他實在學得不善巧，結果在座的美國人聽了以後覺得他在講日本話，而日本人聽了覺得他在講美國話，到後來所有的人沒有一個聽懂。演講結束了以後，有人就問他這篇論文有沒有英文譯本，他大為驚訝地說：「你問我英文譯本，我剛才講的就是英語啊！」這是當場與會的一位在台灣醫學界非常權威的醫生親口告訴我的。

以前在學校的時候，也聽見過一位日本人講英文，他那英文發音完全變調了。所以如果沒有一個外國人親自指導我們，儘管書本上面有注音，你自己去學就是會走樣。當然如果聽慣了的人可能會懂，可是大部分的人都聽不懂。這雖然是個很輕鬆的笑話，但它讓我們體會到，連世間現見的東西，如果沒有人教，我們都無法學成。所以說「佛法無人說，雖智不能了」，儘管你可以看看經論（那就像把英文字用中文注音拼出來），可是學了半天還是不行，是同樣的道理。本論一開始特別說明這個道理，根本若是沒有，絕對談不到別的。除非你以前已經修過了，那並不是你一聽就會，而是因為宿生已經學過了的關係。

有了外支進一步要修的時候，所依的是這個難得的暇滿人身寶，要得到這個真難啊！可是我們由於無始無明覆蓋，得到了以後偏偏忙那些不相干的事情，所以必須要修習暇滿人身的意義，徹底從自己內心策發，要忙該忙的啊！有了這樣的力量時，就會策勵自己要修行。

接著就要學無常，這個次第很重要，而且有它的必然性。實際上，暇滿跟念死可以併在一塊，雖然這裡面的內涵確實是兩種，但產生的效果卻是一樣的。因為平常我們都是為無明覆蓋，眼前的事情總是放不掉，為它所騙；結果忙了半天，兩腳一伸，所忙的東西留在現世一點也帶不去，而且為了這些，還造了惡業，把我們送到惡趣去。這個道理如果不了解，或者雖然了解了，內心當中沒有如理地生起相應之量的話，還是沒有用，所以要勤修無常以及死後流轉惡趣的道理。否則總覺得這個也不好意思，那個也擺脫不了。結果一生很快過去，難得的暇身白白浪費，又下地獄，所以要正式入門修習非此不可。不管學禪宗也好，念佛也好，總歸會說「生死事大，無常迅速」，沒有一個地方不講這個的。因為看見了人生這麼迅速消逝，忙眼前一點意思都沒有，所以自然而然把現世的一切放到不能再低的限度，今天吃得好也好、壞也好，只要吃飽了肚子，趕快修行要緊。

由於見到世間痛苦，一無可取，唯一救怙只有三寶，而能真誠地信仰三寶功德，安住皈依。照著佛法的不共律儀學處，一步一步學上去。皈依是正式入佛法之門，由於皈依，你找到了真實的方向以後，才曉得原來我們真正該做的事情是什麼；一開始是皈依佛－－三界之內唯一的依靠，漸漸了解正皈依的是法，而法的中心即是業果－－造什麼因感什麼果報。了解了這個，對於自己的起心動念、言行舉止會很謹慎，自然你持戒是戰戰兢兢，念佛更是勤勤懇懇，乃至於學禪亦然，無一不是從這個次第學上來，所以必定要對業果起深忍信解，因此說這是一切白法的根本。眼前要勤修十善、滅十惡業，而以往很多已造的業，要修四力懺悔。真正由皈依而了解了業果的必然關係以後，自然會策發起真實的懺悔。以上是共下士。

如果我們要求世間的利益，那麼共下士已經很好、很圓滿了；如果要求出世的果，那麼修共下士也打下了基礎。以念佛法門而言，因為共下士是求下一生保持人身或生天，念佛法門是要求往生淨土，所以皈依和業果的道理都在裡面。以下士而求往生是可以勉強擠得上去，但是只要差一點就不行，因為你目標不夠深遠，但如果你全心全力去做，還是可以得到的。所以不要說圓滿的佛法，就是念佛也絕對不能以下士為滿足。假定你根本就是一個談不到解脫種性的人，那麼只到這裡為止就可以了；但對想要學上去的人來說，下士也是必要的共同基礎。所以這個是把世間所應該學的東西都包含在裡頭了呀！

【如是善修下士法已，當多思惟，若總若別生死過患，總於生死令心厭捨。次觀生死從何因生，當識煩惱及業自性，發起真實樂斷之欲，便於真能解脫生死三學總道，能引定解，特於所受別解脫戒，當勤修學。】

經過前面善巧的修習以後，雖然能夠免於惡趣之苦，但是卻還在輪迴當中。只要還沒有了脫之前，總歸是把你限制在這生死苦海當中，所以進一步必定要了解生死過患的行相，策發厭離心，這是佛法不共世間、超越世間的基礎。了解了生死的真相，感覺到痛苦要跳出來，就要找到原因是什麼，能不能跳出來？那時候要認識，原來真正繫縛我們流轉生死的是業跟煩惱，其中又以煩惱為上首。真正要斷，必定要從根本上面斷起，因此就啟發了真實要斷煩惱的欲求，這就是所謂的善法欲。所謂信為欲依，由於如實地信解佛所說的，你就開始想要了脫生死得到安樂，因此就要走這條真實的解脫之道。

戒是三學的根本，所以策發了厭離心以後，一定要從這個根本上面努力，「別解脫戒」也就是我們所說的「律儀戒」。到這地方為止是共中士，真正要修學佛法的人，這是必不可少的基礎，如果沒有的話，不管是哪一宗－－性、相、禪、淨乃至於小乘，那都是空話。以淨土來說，如果能夠真正認真地嚴持戒律，把這個功德迴向，能夠往生中品，這在《十六觀經》上面說得很清楚，如果你念佛，當然應該相信佛說的話。進一步說，雖然如此還不圓滿，實際上它真正的目標是要以戒這個共同的基礎，來引導我們走上究竟圓滿之道，所以必須從這個基礎上再向上提升。

【如是善學中士法已，作意思惟，如自墮落三有苦海，眾生皆爾，應當勤修慈悲為本大菩提心，必令生起。若無此心，其六度行二次第等，皆如無基而建樓閣。若相續中，略能生起菩提心相，當如儀受勤學學處，堅穩願心。】

從前面的道理了解到生死的過患，覺得很痛苦，進一步要推己及人，用種種善巧的方便策發大菩提心，而大菩提心的根本是大慈悲心。不但是推己及人，為了別人而做；有一點要特別說明的，就是要圓滿解決你自己的問題，還非佛果不可！否則儘管眼前討一點小便宜，可以證一個聲聞果，結果卻是走了遠路。而就直走大乘或者是走聲聞乘兩者來作比較，聲聞乘雖然好像穩一點，但因為它繞了大圈子，所以就真正要花的時間心力來說卻反而遠比大乘來得多；直走大乘要省力得太多、太多了。所以大師特別告訴我們，就算是為了真正的自利起見，直走大乘還是最好。所以必定要學大菩提心，這個是大乘道的根本，也是大乘的不共因。

如果沒有大菩提心的話，不管是顯教、密教皆如無基而建樓閣。屋頂壞了還沒關係，補一補就行了，但如果沒有基礎的話，絕不可能，即使勉強造上來，也一定會塌掉。六度是顯教密教所共的，二次第（生起次第、圓滿次第）才是密教不共的。到這裡為止，我們只知道二次第的名字，內容根本沒學到，所以說這本論完完全全是顯教，而密教的共同基礎也都在這上頭。當初宗喀巴大師寫這本書的目的，的確是以趣入密乘為最高的目標；但是到這裡為止所學的內容，卻是學大乘的人必不可少的共同的基礎。

現在有很多人講密，結果密的根本在哪裡都不知道；雖然有的是知道名相了，但也不曉得真實的內涵。你們如果有人真正想學密，這個地方更是重要。至少對這個有正確的了解以後，密教的形象就不會讓人家破壞。有很多自認為學佛的人呈現錯誤的行為，所以佛法也就這樣被破壞了。如果呈現在密教裡邊，人家就說密教把佛法破壞了，如果呈現在顯教裡面，人家也會說顯教把佛法破壞了。我們常舉的一個喻：日本有些學教的人，本來天台教觀是非常圓滿的，但他們學到後來，有些人只強調一句「南無妙法蓮華經」。佛四十九年說了這麼多法，如果弄到後來，只是要學這九個字的話，請問佛法還有些什麼？更糟的是如果只會唸這些字，唸完了什麼事情都可以亂搞，佛法就害在這裡，這是很明白。所以不管你為了弘法也好，為了自修也好，必定要對真正修學的基礎有個認識。

當我們了解了真實的內容以後，就不會被錯誤的形象所騙，這有兩樣殊勝的好處：第一個是避免謗法之罪。我們會因為不了解真實的內容，看見壞的形象，就隨便毀謗它，結果自己造了非常嚴重毀法的罪過，不但對我們自己一點好處都沒有，對人家也沒好處。就算你想要去破斥它，可是對於自己不懂的內容也是破斥不了，反而造了毀謗之罪，這是第一個。第二個是，如果你正確地了解若顯、若密的真實內涵，而且能夠將它展露出來讓人家了解錯誤何在，這樣就算你還沒有深入去修，佛法也因為你這麼一發心，維持它在世間應有的地位，這個功德是不可思議的。你拿這個功德去迴向的話，不管你學什麼，一定是大大地增上。以我現在的了解來說，這是千真萬確的，因此就算我今年六十多歲了，我還是拼命努力地學，因為我很清楚，我修學佛法無非是要增長功德、淨除罪障，而這是最好的方法。

以上是大乘根本基礎的建立，就是由共中士思惟自己流轉之苦，然後推己及人，希求究竟圓滿成就佛果而發大菩提心，這整個是大乘的基礎，是大乘不共之因，從這裡進入上士。若無此心，不管是顯教、密教都是空話。大菩提心分成願心跟行心，願心在略能生起的時候，就要學菩薩學處以堅穩它。為了要使得這個大菩提願非常堅固，必須發了願心以後還要繼續地修，一直到成佛。

【次當聽聞菩薩所有諸廣大行，善知進止，發生猛利樂修學欲。發此心已，當如法受行心律儀，學習六度成熟自身，學四攝等成熟有情，尤當勤猛捨命防範諸根本罪，中下纏犯及諸惡作，亦當勤防莫令有染。若有誤犯，應勤還出。】

發了願菩提心以後，雖然你有這個願，但要想真正地成就，單單願心是不夠的，要照我們所學、所了解的菩薩行去行，行成了果才滿。所以要進一步去廣大聽聞，了解種種菩薩的應行應止之處，對它發起猛利欲樂。《廣論》處處地方都提到這一句話，實際上有特別的意義，因為做任何事情必須要的一個最重要的條件就是精進，而精進的推動力量是善法欲－－猛利的欲樂，在我們學上來時的每一步當中都特別強調這個特點。

我們現在修學佛法會沒有力量的原因，就是因為雖然想修，但是不知道善巧方法，所以真正要去做的時候就癱在那裡，總是覺得找不到。其實怎麼會找不到呢？以我自己的經驗，以及周圍的很多同修，只要是照著次第去修的人，馬上就能見效，因此心裡面就會有一種迫不急待的心情。所以我為什麼經常忙成這個樣子，就是因為這樣。你們都曉得我對聊天實在是沒興趣，但是同學們提的問題的確非常中肯，也正是他們現在的毛病所在，只要肯照著如法去做，很快地就提升了，而且自然而然內心就有一種推動的力量。

像我們這樣共同學習的團體，彼此能夠這麼和睦共處，的確很不容易。這不是我們任何人有這個力量，反過來說的確也是靠我們每一分子。能夠產生這樣的功效，完全是靠照著圓滿教法的次第去做，一旦內心相應了，自然而然就會策發你猛利的好樂修學的善法欲，然後你越做越歡喜，好的習性慢慢地就培養起來，業障慢慢淨除，資糧也積聚；就像練字一樣，越寫是越好，然後興趣也越來越高，能力也越來越強。以前是想了半天，停在原地踏步，現在不但想，而且照著次第走，步步提升，乃至於最後像釋迦世尊一樣。世尊當年跟阿難一起在空王佛所同時發心，當世尊成就佛果了，阿難還安住在小乘果的學地，差別就在這裡。當然阿難的示現有他特別的意義，他是內密菩薩行，外現聲聞果。儘管如此，一定有他相順的緣起因由在裡頭，有這樣的因就感得這樣的果。所以坐在那邊聽見了很歡喜是不夠的，你一定要照著如理思惟，策發內心的這種善法欲的力量，然後努力地上進，才會感得真正圓滿的果報。

受行心律儀以後要學習六度四攝，勤是勤勤懇懇，猛是勇悍猛利，乃至於捨命也要防範諸根本罪。根本罪固然是如此，乃至於中下纏犯等也要勤勤懇懇地持守。這個道理以前說過，我們真正的下手處正是在中下纏，你能夠從小的地方努力防護，大的才守得好，否則小的地方馬虎慣了，大的你就擋得住嗎？就像叫你拿一斤的東西，你拿不動不想拿，到時候說我要擔一百斤，那都是空話。所以你平常練慣了以後能夠戰兢惕勵的話，自然大事情來的時候也動搖不了你。

實際上，因為我們無始的習氣很重，道理是懂得了，要做的確還是差一截，萬一不小心犯了，要很懇切地懺悔。我當初學的時候，老師告訴我每天臨上床之前，要修一個懺悔法，這個罪過絕對不要讓它留到明天，懺悔乾淨以後，你帶著正念睡覺，妙不可言！

小乘固然要守好戒，大乘更是重要。在任何情況之下，命可以不要，戒是絕對不能有一點侵犯。所以現在很多人學了大乘而輕視小乘，這根本完全誤解佛法；當然有一種情形是真正的大菩薩，以大菩提心為基礎，他為了救人乃至於以殺人為方便都可以，這個是高位菩薩的大權方便，就像佛世的維摩詰大士一樣。上面所說的話，是策勵我們自己，千萬不要拿這個做為藉口；對於別人，寧願看成都是大菩薩的示現，他們有這個本事能夠在染污中而不染，我們可沒有這個本事啊！所以當看見這種情況，會更警惕自己。如果沒有這個認識的話，一天到晚邪妄分別，那就錯掉了。所以要策勵自己，不要看別人過失，別人如果是比你好，你趕快跟上去；別人亂來，你就當他是大菩薩示現，策勵你更要努力，這樣一來，我們的心總是不斷在提升。所以真正善巧了以後，不管外境如何，你總歸上進，這個很重要，假定你沒有正確的認識，自己懂了一點而沒有去做，然後看別人都不對，結果自己也得不到好處，看別人不對，你又在煩惱當中，懂得一點道理，反而害了你自己。本論一開頭就告訴我們，如果不善修學是如天成魔。天本來是幫忙你提升的，而魔是專門害你的，所以懂得這個道理而不善修學是沒有用的。

p. 556 (3)

【次當特學最後二度，故當善巧修靜慮法引發正定。又於相續當生清淨遠離斷常二無我見，得彼見已，應住見上善知清淨修法而修。】

六度當中，應當特別學最後二度，就是奢摩他跟毗缽舍那。真正說起來是要學止觀雙運的，而依次第必定要先善巧這個靜慮。所謂「善巧」，不但是對靜慮本身要善巧，還要了解學靜慮之目的。如果能夠了解，就能一方面把定學好，一方面懂得善巧運用這個定，最後必然會走到最高、最圓滿的目標。 　　定學好了以後，要在相續當中生起清淨的正見（這一定要是遠離斷常二邊的無我正見），這個在我們漢地叫大開圓解，或者是大徹大悟。在這個見上面要能夠善知清淨修法而修。雖然你已經有了菩提心，這是世俗菩提心，有心救度眾生，但是因為無明所覆，連你自己都救不了了，怎麼救度眾生！所以要學無我正見，以慧來攝持這個方便，或是說要方便攝持智慧，那時才圓滿。這個次第是一步都不能亂，這裡邊不但是質要無誤，量也要圓滿。

【即於如是靜慮般若立止觀名，非離後二波羅蜜多，而為別有。故是正受菩薩律儀，學彼應學從中分出。】

實際上止觀就在六度當中，只因為它有特別的重要性，所以從受菩薩戒的學處當中另外提出來說明。受了菩薩戒以後，要依照其中的內涵去學習。這裡通常指的是《瑜伽師地論》上所列的菩薩戒，它的確是很清楚地順著六度四攝的次第一步一步上去，照著這個去學，對於應該取捨什麼，可以達到什麼程度，都說得非常清楚明白。

以上這幾個大科總攝起來可分為外內二支，或者分為下士、中士、上士三種；如果再細分的話，一步一步都不同。不過另外又有一個特別的方法比較完整而且圓滿，那就是總攝全部的大乘道體可分成三主要道：第一個是出離心，就是了知生死過患，即使升天也看成像地獄一樣地恐怖，對它絕對厭惡，所以一定要跳出生死輪迴，這個是佛法不共的第一個基礎；在出離心之上再引發大菩提心，這是第二個；得到了菩提心後，若要圓滿地成就佛果，一定還要得到空正見，這三個是整個菩提道次第三個主要的綱要。當初大師先造《廣論》，後來因為《廣論》太廣了，把它集略成《略論》，最後又特別對一個弟子，把論中的主要內涵再集略為剛才所說的厭離心、菩提心與空正見三部分。以上說明了這個道的整體內涵。

【此復若能修習下下，漸於上上增欲得心，聽聞上上而於下下漸欲修行，是最切要。】

下下是最基礎的地方，我們學習的時候能夠從最下面的開始，自然會對上面漸漸增加欲得心。這個欲得心很重要，一切行為的根本是欲，染污之法叫做貪欲，如果一點胃口都沒有，再好的東西放在眼前也引不動你；同樣地，對善法如果沒有好樂欲求之心，說得再好你也不肯去做。所以真正要修行，一定要從基礎上認真去學，這樣就會漸漸對上面增長欲得之心。我們所以上不去的原因有很多，主要的就是被自己的罪業障礙住，如果不淨除這個障礙，你根本就跨不開，所以下士告訴我們最重要的就是懺悔，淨除業障、集聚資糧，等到你的能力增強了，自然相應的法理會在你內心上面展現。以前是從外力聽聞思惟，透過你如理地行持以後，淨除了染污障礙，信心就清淨了。淨信增長了，能力又增加，自然而然你的好樂心就會慢慢生起來，對上面就越想修持。所以一定要真實地去行持，否則我們總會停在那裡，還覺得蠻好的。有的人是一聽見就恨不得一口氣成佛，再不然就是要求一個修法，最好七天當中就能念得一心不亂，叫他照著次第慢慢來，他就是不行，毛病都犯在這裡，在這種狀態下，注定只有失敗！

既然要從下面開始，那又何必聽這麼多上上的道理呢？原因是「聽聞上上而於下下漸欲修行」。假定你聽到說最後辛苦了半天只有那麼一點好處，那還忙它幹什麼！可是假定透過聽聞而知道將來究竟圓滿的果有這麼無上的勝利，而你只要肯付出一點代價，就可以得到這麼大的好處，於是就會策發我們想修行的心情。就譬如叫你辛苦了半天，只賺到五毛錢，你會覺得：「我實在不想動，因為五毛錢對我起不了什麼作用。」現在如果告訴你，你忙一下就可以賺個十億，一生吃用不盡，什麼樣的問題都可以解決，那再困難你也要去做。何況你真的從眼前的第一步去做，也並不太困難，並不是叫你一口氣把十億全賺進來，這是最為切要的一個關鍵。

對於這整個圓滿的內涵，我們有幸了解之後，就算現在要修的確是有很多困難，但是我處處逢人必讚歎、隨喜，因為這樣正是可以集積我的資糧。以前我告訴別人不要學這個，不要修那個，這其實是最大的謗法之罪，現在唯一就是靠讚歎、隨喜來淨化這些罪業。我常常想起世親菩薩的公案，他前半生毀謗大乘，聽見了大乘佛法以後，他想：「害了！我以前一直在毀謗法！」所以要割掉自己的舌頭。他的哥哥無著菩薩說：「老弟，你割掉舌頭沒有用，既然以前你用舌頭來毀謗，現在唯一的辦法是拿舌頭來讚歎啊！」他一想沒有錯，所以後半生就拼命讚歎弘揚大乘。他前半生雖然是批評大乘，造了很多小乘論著；但是大小乘的力量畢竟不一樣，因為大乘力量大，所以不但罪抵掉了，而且最後還往生兜率內院，有這樣的好處。就像以前我們虧損的是台幣，現在賺的是英鎊，一塊英鎊大概可以兌換四十塊台幣，實際上大乘、小乘的比例遠不止此。所以世親菩薩後半生能廣宏大乘，這就好比以前賠掉的本錢是十萬、八萬，現在賺進來的是上億。所以現在就算做不到，我必定要努力去做，實際上更重要的是要時時刻刻種下圓滿的因，這個是非常重要的一個概念。我們要從現在開始，學著處處地方在內心種圓滿的因，雖然以我而言是老病相循，這沒關係啊，身體可以病，嘴巴可不能病，我盡我的氣力講說與讚歎，你們也努力地學習、發問，我內心真是歡喜、高興啊！所以我一再鼓勵你們要趁年輕的時候勤勤懇懇地努力，大家共同讚歎、修學來弘揚教法。

【若於前者全無所有，專修心住專樂見解，難至宗要，故須對於圓滿道體引生定解。】

假定你對於前面所說的圓滿道次第沒有完整的認識，一心想得定或者希望一心不亂，有的人是要懂得很多道理，然後就去廣學，專門在文字見解上面轉，這兩者都沒有用。所以本論一開始就說「今勤瑜伽多寡聞，廣聞不善於修要」。現在有很多人講修行卻不要聽道理，若不懂得修行的道理，那能修些什麼！我以往的痛苦經驗是修了半天還是在修「我」；忙了半天找了很多書看，自己覺得懂了，最後發現還是學「我」。就像日本人發表論文一樣，他忙了個半天，自己以為是發表了論文，結果發表完了以後誰也不懂他說些什麼。人家不懂沒關係，重要的是對自己是毫無功德可言，最大損失是莫過於此。所以真正要修行的話，一定先要把修習的內涵如理、正確地認識，這非要多聞不可，而多聞一定要靠善知識的引導。大師當時學佛的人就是這樣，現在更是越來越厲害。所以我們真應該慶幸，雖然處在末法當中，法是越來越衰，居然能夠聽聞圓滿的教法，應該要珍惜自己的暇滿人身，宿生沒有善巧修行是得不到它的，千萬要努力啊！另一方面既然修行要多聽聞，但是因為無始的執著，聽見了覺得懂了，結果廣聞的人又不善於修要，只在見解上面空轉，乃至弄成大家諍論我這個對，你這個不對。我們往往會用種種的理由誇讚說某一宗多好多好，讚了半天，結果卻沒有照著去修，這個就是犯了專樂見聞這一類的毛病。

以上兩者都令我們難至宗要；所以必須對圓滿道體的內涵引生定解。這個定解跟一般的見解不一樣，是由於你如理聽聞，然後認真思惟，內心當中生起決定的一種力量，這個力量會推動你如理地步步行持。所以是以聞為根本，然後根據所聞的正見而行持，行、解相應－－解在行處，行在解處，自然而然就因圓果滿。

【修彼等時，亦當聰利令心平等，謂於引導修道知識，敬心微劣，則斷一切善法根本，故當勤修依師之法。】

照著這個次第修上來的時候，要使得我們的心達到兩種狀態：第一個是聰利，聰就是明白，不要闇鈍昏癡，利就是勤，不要總是心裡想做，但是都提不起來；另一個是平等，就是不能偏在一方面。現在照著次第來說，第一個根本是對善知識恭敬，這點非常重要，假如恭敬心不夠，則斷一切善法根本。這個地方是說微劣，現在我們對善知識是一點恭敬心都沒有。前面告訴我們，乃至於如理如法地告訴我們一個偈子，都要把他看成佛，可是現在我們就算聽了半天，心裡的反應卻是：「他講的頭頭是道，但他自己做到了嗎？」天啊！我們是怎麼修學佛法的？所以《阿底峽尊者傳》上，有人問尊者，為什麼藏地有這麼多修行人都沒有成就？尊者回答：「大乘功德生多生少，端看對於善知識的敬信程度而言，現在你們這些人把善知識看得像平常的凡夫，功德從哪裡生起？」善知識是一切善法的根本，根本切斷掉了，還談什麼功德！這個我們千萬要注意，這就是為什麼要我們看《華嚴經》等等，因為依止善知識非常重要。

【如是若心不樂修行，當修暇滿。若著現法，當修無常、惡趣過患以為主要。若覺漫緩所受佛制，當自思惟是於業果定解劣弱，則以修習業果為主。】

道理很清楚，要拿來衡準自心，缺了哪一部分，就在哪個地方努力，把它補足。假定你對於持戒，總覺得何必這樣，心裡就漫緩、馬馬虎虎，那個時候你一定要對由業感果的道理策發強有力的確定見解，以修業果為主。前面一步一步學上來的時候，對業果容或不太清楚，現在把本論學圓滿了以後，整個融貫起來，將最後的毘缽舍那正見運用到前面的業果上，對業果的道理就可以百分之百的透徹明白，再也沒有一點疑問。你若不肯學，那什麼都不談；只要肯學，一定可以產生應有的效果。

【若於生死缺少厭患，求解脫心則成虛言，故當思惟生死過患。】

進一步，假定不能了解生死的真相，那就引不起厭離心來，因為要了解生死當中的種種過患、不理想，才會生起厭離心。沒有厭離心說要解脫，那是空話，所以要多多思惟。

修行要從心上改，光講道理講了半天總覺得沒有用，如果要真正的體會到，簡單極了，你只要真誠觀察一下自己的起心動念，就很清楚。比如外面有人來，你一聽是汽車聲，知道今天來了一位大老闆，心裡就想：他很有錢，應該怎麼跟他攀個交情，這樣的話，你的廟會越修越大，供養越弄越多，這就錯了！假定真正生起厭離心的話，正因為他有錢，你覺得世間一向騙我的就是這個東西，不能再被騙了！他跑來求他的福報，那是他的事情，所以會請別人招呼他，他如果要種褔田就好好隨喜他，要是我們這裡夠了，別的地方還缺少，就讓他供養別的地方吧！觀察你的內心就能清清楚楚，這個東西是一點都不假的，如果你不觀察，光講文字，再怎麼講都沒有用的。

厭離心如果生不起來的話，求解脫都是空話；求解脫之心如果沒有的話，不管你持戒、念佛、修什麼等等，只是下一點種子。不過即使這樣我們還是非常讚歎，佛法就這麼妙，畢竟不行，你就下點種子也好！但是這個厭患世間之心才是真正了生脫死的根本，否則儘管說念佛法門是了生脫死的，你還是無法了脫，因為你內心還著在生死上面。持戒的目的是如此，念佛、學禪更是如此。大乘佛法不但是為你自己，還要幫忙一切人出離，現在你一點小小的事情就被綑的死死的，還談什麼大乘，這是真正佛法的關鍵所在。

【若凡所作皆為利益有情之心不猛利者，是則斷絕大乘根本，故當多修願心及因。】

再進一步是進入大乘。假定你做一切事情利人之心不強的話，就斷絕掉了大乘的根本。要注意的是，大菩提心要從兩方面著眼，一個是為了利人，還有一個是為了自利。如果你推己及人之心能展得開，就從大慈悲著手；如果你是自利心切，要知道真正要想解決自己的問題，還非走利他這個路不可，否則你雖然覺得討了巧，結果是吃了大虧。這個前面講得很詳細，我們必定要了解，這是佛法真正的重心。有了這個利益有情之心，下面一步就是受學願心與行心。

【若受佛子所有律儀，學習諸行而覺執相繫縛猛利，當以理智，破執相心一切所緣，而於如空如幻空性，淨修其心。若於善緣心不安住為散亂奴，則當正修安住一趣，是諸先覺已宣說者。以彼為例，其未說者亦當了知。】

發了願心、行心，真的去做的時候，會覺得願心倒還好，但菩薩戒要做起來卻是這麼困難。這時候要以空正見破掉內心的執著，以如幻如化的空緣起淨修其心。但是要修空正見一定要有善巧方便。否則雖然想要修，可是你的心一天到晚被散亂所控制，像是它的奴隸一樣，所以要先學定，以完成修慧的目的，過去已經覺悟的聖者，所有的佛、菩薩、祖師都是這麼說的。照前面的為例，沒有說的我們也應該了解。

p. 557

【總之，莫令偏於一分，令心堪修一切善品。】

最後提醒我們不要偏，換句話說，眼前我們在因地當中一定要下究竟圓滿之種，這是最重要、最重要的一點。大乘的中心是在大菩提心，修了大菩提心要想滿願的話，一定要再修空正見。或許有人覺得：現證了空正見以後再發大菩提心不是一樣嗎？最後的結果是一樣的，但是這一條路是遠路。這個是非常重要的概念，因為我們做任何事情要有推動力，壞事沒有貪欲做不成，好事沒有善法欲也做不成。以我們現在來說，不管是哪一種欲，推動的力量總歸是這個「我」，一切無非是為了「我」才去忙，我要好、我要離苦等等。也正因為如此，我們才會從世間而走到佛法。因為想要解決問題，找遍了世間找不到，最後在眾多選擇當中找到了真正唯一的皈依之處，也就是三寶。從這個上面看，學佛還是為了「我」，因為找到了皈依處，聽信大師的指導，知道原來應該修學的是正法，而法的中心在對治我執，你了解了真正的問題原來是在這個我執上，所以就忙著去破我執，透過觀察原來「我」這個東西沒有它的自性，進一步把我執破掉了以後，自然你覺得問題就解決了，原本「我」是個推動的力量，現在推動的力量沒有了，儘管還有什麼多大的好處，就是沒有推動的力量了。所以像舍利弗尊者、須菩提尊者等很多聲聞乘的聖者，儘管也是幫忙佛陀轉《大般若經》，但是聽完了、講完了，還是坐在那裡不動，一直等到法華會上他們才懊悔，雖然也聽、也講，但是心裡面對大乘就沒有一點好樂心，因為那推動的力量沒有了嘛！ 　　所以要曉得為什麼這個次第一定要這樣安立，當你從前面這樣一步一步上來，引發了厭離心，對生死過患有了正確的認識以後，不待這個苦的感受堅固，馬上就要進一步去策發緣一切眾生的大菩提心。發了大菩提心不是不怕生死之苦，要發大菩提心一定要以大慈悲為根本，而生起大悲心是因為看見眾生受到很多苦；假定你沒有苦的體驗，你能體會人家的苦嗎？自己對世間貪著得不得了，而勸人家不要貪著，那不是顛倒嗎？所以一定是自己看到了苦，然後推己及人，再用到別人的身上。

可是如果你不善巧，讓自己的苦受很堅固，一天到晚苦得受不了，就會忙著解決自己的苦，這個習性養成了就很難改過來，一旦見了道，那就注定要繞遠路，這個在佛經上說得清清楚楚。所以你不能等到緣苦很堅固，要生起了厭離心以後馬上策發悲心，轉入大乘。其實我們每一個人都是這樣，儘管道理會講，可是還是以自己的見解、習性在做事情。我們現在連這種還很粗淺的習性都扭不過來，何況是見到了聖道以後那種不壞信的力量。凡是見道的聖者，即使佛告訴他：「某人，我以前說的錯了！」他也不會動搖。這個叫不壞信，他自己親身驗證了以後，任何人也動他不了。

我們看禪宗的祖師，當他一旦真正地開悟以後，也是這樣。記得馬祖的弟子大梅禪師的公案吧？馬祖以前告訴他「即心即佛」，後來又告訴他「非心非佛」；大梅禪師聽見了的反應是：「這個老傢伙一天到晚騙人，我管他什麼非心非佛，我就是我的即心即佛！」另外有個弟子覺得不對，對老師應該恭敬，就把他那些話告訴老師，老師聽見了說：「梅子熟也（大梅禪師的見地已經成熟了）。」真正親自證見了以後，誰都動搖不了他。所以現在我們一開始的這個次第千萬不能弄錯，一弄錯就注定只有走這條遠路。

有人會說，如果這樣的話，那苦的力量好像並不堅固啊？其實不會不堅固，因為你體會到自己的苦之後，推己及人，本來緣自己的苦時，那苦還不大，只有一個人，現在你緣盡法界一切眾生這麼多苦，它所引發的力量，不曉得比緣你一個人身上的苦要大多少，所以不但堅固，而且是力量大得不得了，所引發大悲心的量也是又深又廣。所以大乘真正的出離心，跟小乘的出離心是無二無別，不過一個是只管自己，另一個是要為一切眾生，所以大乘的緣苦，質、量的深廣都是小乘不能比的；這個在《大智度論》上面說得清清楚楚，不但不矛盾，而且這個才是正規的路。

更進一步還要了解，不但是為了解救別人，對自己來說也非如此不可，能夠這樣去修習，自然而然最後就走上大乘這條路去。這時你也修空正見，前面那種情況，修了空正見，會把推動你的力量也斷除掉；現在你一天到晚只為別人而忙，再把破我的空正見建立起來，前面雖然發了世俗菩提心，可是能力有限，願心雖然強，實踐的時候卻實在不行，這個「我」總是個障礙。見了道以後，發現沒有這個我，把這個障礙拿掉了，原來的願心卻一點都沒動搖，所以那個時候得到的空正見，不但不像小乘般會阻止你，反而正是幫助你大大地又跨了一步，見道以後利他的功德，是沒有見道之前絕對不能比的。

懂得了這個道理，才曉得阿底峽尊者為什麼在他一生中見到這麼多大善知識，卻把金洲大師尊為所有老師當中最尊重的一位。他在依止第三位明了杜梋論師的時候，已經大徹大悟，見到了這個境界，可是後來就是金洲大師把圓滿的傳承傳授給他。這個地方要注意：他之前已經有菩提心，但是金洲大師是給他圓滿傳承的人。這些都是很重要的概念，所以我們對道的總體一定要認識。前面是個別分開來講，現在是認識這個次第的必然性，生起厭離心以後，要馬上策發菩提心，把這個厭離心擴大，然後再修空正見。這個時候因為你求大菩提的障礙消除掉了，而由大菩提心所發出的這個欲望很大；所以有人說空大故悲大，這話是一點都沒錯，但是萬一你誤解了這個次第而先求證空性，那就錯了。如果沒有先發起大悲心大菩提心，一見到空以後，就陷在那個地方，大也大不了！這個很重要，所以前面一再辨別哪個是不共因，哪個是共因。如果沒有弄清楚，真實的大菩提心種子還沒種下去，你就加肥料、澆水，只會長得滿地都是草。而本來你要它長出來的是棵大樹，這實在是太划不來了。

剛才談到傳承的問題，阿底峽尊者不是沒有菩提心，他為什麼這麼重視傳承呢？要曉得，我們雖然體會到一點點，可是非常有限，而傳承就是十方一切諸佛的經驗精華，你利用它，只要體會到一點點，就能夠擴大了解整個的總相，這個就有絕大的差別。舉例來說，比如現在眼前這台儀器叫做錄影機，你如果跑到工廠裡當個學徒，也可以把這個學得很好，但是如果你要成為真正的專家，就要先跟從一位最權威的學者，把這個理論學會，然後再把你在工廠當中的經驗配合上去，才能成就，傳承就有這麼重要的特性。所以當年印度他們要找師長，不是說這個人有修行就可以，而是這個人有沒有跟傳承相應的修行，絕不是單看他修行之果。

其實我們中國也很重視傳承，只是現在佛法衰退了，大家不知道。在盛唐禪宗最鼎盛的時候，黃檗禪師說過一句話：「大唐國裡不是無禪，只是無師。」他是馬祖門下三大弟子之一，相傳馬祖門下有八十幾位大徹大悟的大善知識，他卻說現在大唐國裡不是無禪，禪的經驗是有，只是無師，也就是作為一個老師的條件不夠。拿剛才的比喻來看，就是說叫他自己摸這個東西，他是一個很好的技工，可是你如果要他把學理完整地說明卻不行。所以我們古代一樣地重視傳承，乃至於世間都很重視，只是現在末法的時候每況愈下。我之所以特別提出來，只有一個理由，就是儘管我們做不到，可是因地當中要下圓滿因，能夠這樣的話那就對了！因為有圓滿的師承告訴我們圓滿的道體，然後我們從因地第一步開始就下圓滿之因，這樣步步上升，必然是感得圓滿之果。

雖然走任何一條路，乃至於散亂心念一聲佛，也都可以成佛，可是這個中間的路程時間，以及所付出來的代價等等，這個比例的數字不是一比一萬、一比一百萬，是一比天文數字，是無法比的。後面有因緣我會引證《法華經》給大家看，真正原因就在這個地方。在沒有學《廣論》之前去看，的確不大了解，我以前也看不懂，有一位同學聽我講完了以後，自己翻了半天，看不出《法華》跟《廣論》有什麼關係。其實我自己沒有這個力量來告訴大家，只是透過我的老師當年對我最大的慈悲，才看見原來這個綱要對我們是這樣的重要。這也是為什麼《法華》判為圓教的原因，如果得不到這個綱要，自己去看《法華》，最多也只是看到你也成佛、他也成佛，如此而已。而剛開始的放光動地，乃至於三請三止，好像佛是在賣什麼關子一樣，其實每一個地方都有它最深刻的意義。不但天台一家這樣說，其他很多的祖師，也都把《法華》奉為圭臬，的確是有它的理由，凡是明眼人都看得清楚這一點。我們現在不是要學明眼人當中最明眼的人嗎？所以還必須從這一個地方學起。

【◎ 已釋上士道次第中學菩薩行，應如何學慧性毘缽舍那之法。】

上面已經把上士道次第當中菩薩行怎麼學，乃至於總括起來把真正佛法的重要基礎，圓滿的道體說完了。到現在為止所說的，完全是大乘佛法的完整內容，只是密教的基礎。真正密教的內涵，我們現在一點邊都沒碰到，如果說有的話，只有幾個字：二次第等，二次第是什麼也沒講。有些人起初聽了二堂課，還蠻歡喜，但是第三天，不曉得他哪裡來的概念說：「啊，這是密教！」從此以後就沒來聽了，真是遺憾！其實很多其他的人，不管原先是念佛、持戒，都像我一樣，剛開始聽課的時候，總是會皺皺眉頭，但是聽完了以後，都很歡喜，沒有一個例外，所以這個地方我特別說明。後面我會把《法華》的大綱決擇出來，讓大家清楚地了解真正圓教的內容。

金剛乘學習道理

【◎ 第二特學金剛乘法。】

金剛乘就是密乘，實際上的內涵是非常深、細、博大。弘一大師對密教曾經有過一個簡單的說明，他說當初他看那個儀軌時，對它很不了解，一直等到後來看了《大日經疏》以後，才真正了解密教的內涵，那時候覺得它的確是非常高明、圓滿的教法，正因為它非常高深，一般人就很難見得到、探索得到。所以最好一開頭的時候，不要去看那個儀軌。如果只從行相上面看，因為不了解它的內涵，很容易誤解。現在這裡只是把金剛乘非常簡單地說一下。如果了解了這個內涵以後，在概念上至少曉得是怎麼一回事，然後依著次第才不會出錯。

【如是善修顯密共道，其後無疑當入密咒，以彼密道較諸餘法最為希貴，速能圓滿二資糧故。】

你要學密法的話，上面的基礎是顯密的共道，一定要能夠善修，不只是膚淺

的了解，就算了解了以後如法行持還不一定行，必須要做到如理如量，這樣才能學好基礎。基礎學好了以後，就應該入密教，因為密教能夠以最快速的方式圓滿福、智二種資糧。佛之所以成佛，就是明足、行足－－智慧、福德二樣圓滿，所以我們修學佛法沒有別的，就是怎麼把智慧跟福德二樣東西圓滿，而密乘能以最快速的方法來圓滿這個，這就是它為什麼這麼難能可貴的原因。但也因為它快速，所付的代價也比較高，走法也比較特別，也比較難走，不具足相當條件是很難修學的，所以佛也不輕易傳授這個方法，能真正接受的人也很少。根據密教的經論上說，在賢劫千佛當中，真正傳密法的總共只有四位，有的說三位，由此可見密法是何等的難能可貴，這裡我不詳細說，真正心力夠、有條件，至少有興趣的人，不妨進一步去了解它。

假定要走密乘的話，那的確不是我們普通一般人所能想像的。別以為密法在密教才有，其實在一般顯教的經典當中也有，只因為我們不了解密教的內容，所以即使看見了也不曉得。例如：天台化法四儀當中有「頓、漸、秘密、不定」，那個「秘密」是無法說，不了解的，裡頭就包含密法。另外，賢首的「小、始、終、頓、圓」，圓教是根據《華嚴經》，善財童子以「十信滿心」一生導歸極樂。在顯教裡面儘管有理論，可是卻從來沒說明能在一生中圓曠劫之因的方法。當然因為這個是祖師所說的佛的深遠意趣，大家也奉為圭臬，覺得這個是最高明、最圓滿的。密教就是實實在在把一生取辦的內涵告訴我們，真正了解了密教整個的圓滿內涵後，再回過頭看顯教經典，會發現處處皆是，譬如《法華經》上也一樣說明了這個。有些事情在你還沒有體會過之前，不曉得是些什麼，一旦經驗到時才恍然大悟，「噢！原來是這個。」所以稱它為密，有很多原因在，因為這是佛果位上的種種方便，對凡夫來說，的確沒辦法透徹了解。詳細的道理這裡不申述，只是簡單地把密教的次第中最主要的大綱說一下。

【若入彼者，如《道炬論》說，先以財敬奉教行等，令師歡喜，較前所說尤為過上，然是對於能具咒說最下之德相者，乃如是行。】

前面說過，假定你由於根性不合，或者是其它的理由而不願意走密教的話，那麼走顯教就可以了。假定你自己具足修學密教的條件，也想走這個路的話，那該怎麼辦呢？在《道炬論》上面說，當前面基礎已經完成了之後，這裡的「第一步」所指為何要注意噢！就好像我們念書，從幼稚園、小學、中學、大學都念完了，現在是進入研究所時的第一步，而不是指進幼稚園那第一步，內涵是天差地遠。

那時一定要找到一位好上師，先以財敬奉教令師歡喜。這個善知識非常重要，真正最圓滿的善知識是佛。密教裡面真正的上師，的確是已經達到了最高成就，為應最特殊根性的弟子，示現凡夫相，而這種示現卻是佛圓滿報身的化現。這是最上的一種老師，當然有稍微差一點的，但是也必須具有前面說過的善知識的條件。找到老師你一定要令師歡喜，普通所說的四依法是「依法不依人」，在密教裡面卻很特別，它是「依人不依法」。如果不了解這個內涵的人，看起來會覺得有矛盾。我當年也是覺得這怎麼可能呢？一直到後來真正了解以後，才知道不但絕不矛盾，而且必然相順，就像我們前面說的空和有好像互相決裂，大、小乘又好像是唱對台戲，其實真正了解了以後，不但不矛盾，而且彼此間一定是相輔相成的。

我曾舉個比喻說：就像兩枝筷子夾得起來，一枝筷子就不行。結果有人就問：「有的人拿了一枝筷子也可以吃起來，你怎麼講？」你們會怎麼回答他？有人回答說：「這不是正常現象，正常現象一定要兩枝。」也有人回答說：「一枝筷子有所遺漏，就是夾不起來。」這兩種說法都可以。但是要真正解答這個問題的話，是不能針對他的問題回答的。因為我前面說的是：任何一樣事情都必須要這兩方面互相配合，如果以剛才這兩種答案回答他的話，不管你說得多圓滿，我前面這個立論就被推翻，建立不起來了。但是這個立論矛盾嗎？能推得翻嗎？不矛盾、推不翻。假如你們善巧地學好，不要說證量，只要完整的理論你把握得住的話，這個立論在任何情況之下，是絕對圓滿，無懈可擊的。就算他說一枝筷子對，可是並不能擊倒我這個說法。所以要真正有智慧，才能夠在任何情況之下把握住這個道理。

現在要說明的是依法或依人這件事情，要有智慧才能夠圓滿地解釋清楚。法跟人的差別在什麼地方呢？這個法是指圓滿、正確、無誤的教法，這是佛講的。佛之所以能講出圓滿正確的教法，是因為他圓滿正確地了解世間一切現象。佛又是怎麼來的呢？佛的根源就是法，因為他是依法如理地聽聞、思惟、修持、證得，於法一點沒有錯誤、缺漏而成佛的。當達到圓滿境界的時候，這兩者是不可分的，所以佛的根本身是法身，以法為身。法、佛之間這個關係是很明確的。

不同的就是圓滿與否，如果說這個人能夠跟圓滿的法完全相應的話，那他比法還要來得可貴，這很清楚。就拿眼前來說，儘管這個法是圓滿的，但我們就是不相應。反過來說，因為自己的條件不具足，所以圓滿的法擺在這裡，對我們來說變成殘缺不全，就是沒辦法善巧地利用它，這是事實。所以需要一位對法已經有所認識的人的指授，你才能夠真實地如法得到它。而得到的程度，就看這個人對法了解跟證悟的程度。

單單這個還不夠！還要看你是不是受法的根器。假定這個人是究竟圓滿，而你受法的根器不夠的話，那還不行。必須弟子也是具備圓滿條件的受法的根器。真正要學密教的條件，最少一定要十信滿心這個位次，這個位次的特點是淨心為性。他雖然還沒有如理如量地證得，但是已能把煩惱跟正理都看得清清楚楚，煩惱雖然並沒有徹底地斷除，可是的確已經能夠認得煩惱的真相，完全不受煩惱的控制，而且有無比的好樂心，一心淨信圓滿的教法。換句話說，容器本身不但徹底清淨了，而且他的量能夠容納圓滿的法，他有最高敬仰好樂求法之心，以及行法的精進意志，這樣條件才具足了。

反過來，我們從佛陀這方面來看，十方三世一切諸佛沒有一位例外的，唯一的目的就是希望把這個圓滿的教法傳持下去，問題不是他不肯，而是弟子不具足條件，這在《法華經》上面也一再強調。我們眼前也可以很清楚地體會，我苦口婆心地勸大家，常常覺得很辛苦，但是回想當年我的老師勸我的時候也是一樣。對於諸位我想也多少可以體會得到，你們聽了覺得很好，跑到別的地方也同樣去勸別人。可是像家裡的弟弟妹妹也好，自己的子女也好，你儘管苦口婆心勸他，他就是不能接受，佛對我們亦復如是。所以如果有弟子真的具足這個條件的話，那佛是求之不得，他一定把最好的東西傾囊相授。這種情況下，所跟的人就是佛。此時人、法有沒有差異？毫無差異。這是第一個。

第二點，正確的法你自己找了半天不一定找得到，而這個人卻可以把他所實證的經驗圓滿無缺、一步不差地傳授給你。所以只要你具足這個特殊的條件，這時依最圓滿的法，正是依最圓滿的人；依最圓滿的人，正是依最圓滿的法。四依當中的依法不依人做到最極致、最圓滿時，一定如此。所以我一開頭的時候就特別引證弘一大師說的話，這個大家一定要記得。

所以學金剛乘第一個要找到老師，而自己也要具足這個特殊的條件。那為什麼要令師歡喜呢？因為真正要學法的時候，固然是你要找老師，反過來老師也要觀察你，一定要看看你夠不夠條件。很多人跑到學校去唸書，好像我付了學費，老師就要來遷就我，在佛法裡沒有這樣的事情。就算是世間任何一件事，假定你要學好的話，一定要對你所學的對象有百分之百的信心，要把自己的知見拿掉，全心全意去學那才可以，這是很清楚明白的。所以前面說過，依止善知識一定要九心。第一個心是捨自自在，我們處處地方都是為了這個「我」，現在有了完整的了解，知道原來真正害我的就是這個「我」，用盡方法拿掉它都來不及，而要想拿掉它唯一的辦法，就要靠一位具有如理的教授，而行持也如量地達到的善知識。既然這位善知識是個圓滿證得的人，他當然能夠鑑別你，也能夠鑑別法，他現在要把最圓滿的教法給你時，如果你心裡還有一點雜質的話，那這個東西放進來對你也沒有用，這在前面斷器三過當中講得很清楚。九心的第一點，主要就是調練我們的身心，身心純淨了以後，還要能夠非常柔軟，師長要你怎麼辦，你就怎麼辦。這是它的一個特質，一方面要這樣調練，一方面也鍛鍊堅忍的意志，以及種種的條件，如果你了解這一點，就不覺得懷疑。反過來說，那個時候有個必要的條件，就是老師本身要夠量。如果老師本身不夠量，就會出大毛病了。所以佛法講緣起之法，一定是如是因如是果，你能夠把事情的因緣法相把握得清清楚楚，自然哪一條路走起來都對，否則莽莽撞撞去做的話，高也不對，低也不對。

【其次先以清淨續部能熟灌頂，成熟身心。】

找到了老師，你能夠如法地親近他，就能夠調練你的身心。老師一定是把你前面的基礎打好，如果還有罪障的話就要淨除，資糧還不夠，就先要去集聚。實際上依教奉行就是最佳的淨罪集資的方法。本論一開頭就特別說明這一點，將來真正入密教的時候，會有更完整的說明。其實這個內涵不一定在密教當中才有，顯教的大乘經論也處處說明這一點。有了這個之後，老師就給你灌頂。這是印度的習慣，當老國王要決定王子當中最足以擔當得起王位的人選時所舉行的儀軌，表示自現在起，他已經夠資格做為國王了。灌頂亦復如是，把佛的整個圓滿的內涵，透過這個儀式傳授給你。在世間這是一個幻相，而在佛法卻不是，它的內涵是成佛圓滿的種子，就在那個時候灌注到我們身心上，所以說灌頂有非常殊勝的意義。

現在許多人遇到密教上師就跑去灌個頂，好的是結結緣，就像我們現在跑到廟裡合一下掌，拜一拜反正都沒關係啦。如法的灌頂一定要清淨的續部，這是沒有一點差池圓滿無缺的。因為它是能夠成熟我們身心的種子，這個種子本身如果有一點點小毛病就長不好；如果損壞了，那根本沒有生長的可能。就像儘管房子裡電燈、電扇、電視……樣樣俱全，你沒有電就是不行，關鍵就在那個電。我們自己具備的這些條件，就像我們家的東西是幾萬塊、十幾萬，乃至幾十萬，好像很值錢，但是再值錢，比起能把電接進來的破銅爛鐵，是不能比的。你要想自己造一個發電廠的話，那是要百億、千億計。同樣地，一定要是諸佛圓滿的成佛的種子，透過上面所說的師、弟之間的這個條件，才能夠加持行者的身心。很多人不了解，動不動自稱修密教的，那固然是大增上慢；另外一種不懂的人，因為看見了它錯誤的行相，就隨意毀謗，那是對自己最大的損害，也是最大的障礙。接受灌頂的人一定要受密宗戒，密宗戒的要求是非常嚴格的。

【次當聽聞了知守護，爾時所受三昧耶律。若為根本罪犯染著，雖可重受，然於相續生道功德最為稽留，故當勇猛莫令染著。又當勵力莫犯粗罪，設有誤犯，亦當勤修還出方便，彼等皆是修道基礎，若無彼者，則如牆傾，諸危屋故。】

密宗戒有個專有名詞叫三昧耶戒，或者叫「誓句」，就是發誓要這樣做。像我們跟人簽約，在合約上簽個名、蓋圖章或手印，之後你就不能毀約，一旦毀約的話，這張合約就失效了。比如我們跟電力公司訂約，只要照這個規矩做，付一點錢，幾千億的電就進來了，但是如果你自己違反規定，電就不來了。現在我們跟佛菩薩訂了約，這三昧耶戒是一點都不能破的，所以叫誓句。平常我們這個身是凡夫業力所感得的雜染之身，一旦受了三昧耶戒以後，這個身體就不再是雜染之身，有個特別的名字叫誓句身，而且內涵也不一樣。你現在遵守這個誓句，所以諸佛菩薩已經把圓滿果位（佛）的種子，灌注在你身心上，只要照著這個合約、誓句的條例去做，你就能夠得到它，然後使它增長、擴大，相當於有了電，你怎麼用，它就怎麼對，全部的功效你都可以獲得到。

所以受了灌頂以後，一定要如理聽聞，正確如法地去守護，一旦犯了根本罪染，你就完了，雖然它還可以重受，但是你身心相續中真正生道的基礎壞了，要再重新來，那是很慢很慢！所以一旦破壞了，就算你懺悔乾淨重來，要想當生成就的機會很難很難。我沒有認真學過我不敢說，不過依我所了解的以及聽到過的說法，幾乎已經絕無可能。這是說犯了以後能夠懺悔乾淨重受，假定你犯了以後不懺悔，那種墮落可怕極了。一般顯教的戒，最多墮落阿鼻地獄，而犯了密宗戒的話，一定墮落到金剛地獄，那是阿鼻地獄當中最嚴重的一種。所以對密宗戒不要以為輕輕鬆鬆，愈是最好的法，學好了固然易得殊勝的功德，學不好的話，毛病也出得最大。

就像你跑路跌跤了，雖然不能說一定跌不死，但是一般來說，跌傷的可能都很少；可是你坐飛機的話，一旦跌下來，要不死的可能幾乎是絕無僅有。同樣的道理，密宗戒不但是根本罪，就是其他的罪也是一樣，就算不小心稍微犯了，也要努力地求還出的方便，因為戒是根本。換句話說，現在你這個身體是根據圓滿成佛的種子來建立的三昧耶身，如果這個根本損傷了，當然會出毛病，就像種子一樣，你把它弄壞了當然不行。

本論一開頭介紹此論的根本造者阿底峽尊者，在他修學了佛法出家以後，對小乘的戒從未違犯，以我們現在看，小乘的戒要完全不犯，那怎麼可能啊！他不僅是粗戒，乃至最細微的都不犯。菩薩戒他偶爾有一些違犯，密宗戒並沒有幾條，但他就覺得經常犯。只要一有違犯，即便正在做很多事情，他馬上就坐下來，供曼達拉、唸咒，照著儀軌如法還淨，因為他知道犯了戒要趕快懺悔，絕不能留著。以尊者這樣高量，我們可想而知，密宗戒要如理持守是難極了。現在因為是末法，大家結一個緣，種一點種子，往往把它看得太容易，實際上根本不知道它的內涵。就像我們一般早晚課時都會唸：「眾生無邊誓願度……」四句唸過了，到底裡邊是什麼內涵都不知道，乃至於只是隨口溜過了，自己唸些什麼都不知道，那就更不要提其中的內容了，這個情況我們一檢查，很容易就可以了解的。所以這個地方特別說明，這個戒是道的基礎。就像牆如果壞了，房子就非常危險！以前的房子並不像現在用鋼筋水泥，而是把那個牆砌起來，然後上面再架樑，如果牆垮掉了，屋頂一定塌下來。

【《曼殊室利根本教》云：「佛未說犯戒，能成就諸咒。」此說全無上中下三等成就。《無上瑜伽續》說，若不守護諸三昧耶、下劣灌頂、不知真實，此三雖修終無成就，故若不護三昧耶律而云修道，是極漂轉咒理之外。】

上面把道理說出來，下面馬上引經來證明，這都是佛親口說的，十方諸佛從來沒有說過，犯了戒還能在密教上有什麼成就。不要說上品成就，乃至於中品、下品成就都不可能。平常我們唸咒有一些靈驗、感應，那個可以說是下品成就。很多人唸了一點咒，覺得靈得不得了，就自稱說學密教，那完全錯了，密教真正的宗旨是要即身成佛，那個才是真正成就啊！唸了個咒覺得有感應，說實在的，下品成就有一點影子，只是如此而已。因為我們現在對真正密教的內涵並不清楚，所以才會產生這個大誤解，如果你的戒不清淨的話，那最起碼的影子都碰不上！

密分成四部，無上瑜伽是最高的一部，它也特別說：假使有下面三種情況之一，雖修終無成就。第一是不守護三昧耶戒；第二灌頂不圓滿；第三是不知真實。如果你要真正得到密教的圓滿成就，必須具備這三個條件，其中灌頂要絕對圓滿，一方面老師要圓滿，再者是你自己要圓滿，這兩個少一個都沒有用，然後還要如法去灌頂。對真實的內涵如果不清楚的話也不行，還有對於三昧耶戒如果出一點差池的話也不行。守護戒是必須自始至終的，不是說剛開始守，後來就不要了。就像顯教中也是一樣，往往有很多人剛開始的時候，好像很認真地修，到後來就輕忽了，這就錯了，實際上到後來心裡應該跟它完全相應，不是像我們所想像的認為它可以不要了，那都是我們的誤解。以上這三樣東西如果沒有的話，任你怎麼修是一點用場都沒有，如同蒸沙煮飯一般。有人說密教對這個不斤斤計較，或者不需要，那根本是外行話。實際上密宗的三昧耶戒，一定是具備攝律儀戒、攝善法戒以及饒益有情戒，換句話說，是以小乘的別解脫戒及大乘的菩薩戒為根基而建立的，所以很清楚的，沒有下面的戒基，要成就根本是談不上的。

【◎ 若能如是護三昧耶及諸律儀而修咒道，當先修習堪為依據續部所說，生起次第圓滿尊輪。】

你能得到灌頂，又能夠如法地守護戒律儀，換句話說，方法、道理都懂了，要修的時候必須是照著堪為依據的續部所說的。平常我們都是盲修瞎練，就算會請教人家，但如果告訴你的人他自己本身也沒有什麼真正的內涵，這樣都不行。所以圓滿的人、法兩樣是絕不可分的。依據佛所說是先修生起次第，生起次第是學圓滿尊輪，這個特別解釋一下。在顯教中把念佛分成四個步驟：持名、觀想、觀像，以及實相念佛。現在一般只是持名而已，好一點的是觀佛像，最好就是實相念佛，把這四樣東西分開來修，在密教裡不是這樣的。對於生起次第下面有一段解釋，看了這段解釋之後再來說明。

【以咒道中不共所斷，謂於蘊處界執為平俗庸常分別，能斷彼者，亦即能轉外器內身及諸受用，為殊勝事生次第故。如是善淨庸常分別，一切時中恆得諸佛菩薩加持，速能圓滿無邊福聚，堪為圓滿次第法器。】

異生（就是凡夫）跟佛的差別在什麼地方？我們是由於以往雜染之業所感得的這個報身，佛是不可思議清淨業所感得的圓滿報身。雜染之業的因是無明，佛的圓滿報身其不可思議妙淨之業的因是一切種智。所以要想成佛的話，必定要從因位上面先建立正知見，然後見道、修道，這麼一步一步上來，把我們以前所依的這個無明轉識成智，並不是把它拿掉，換成另外一樣東西，而是把它轉化過來。

密教裡邊真正不共的所斷是什麼呢？在轉識成智的時候，也把我們這個雜染相應的五蘊身心，轉成諸佛圓滿不可思議的報身、報土，還是這同一個五蘊。所以祖師的論上也說「西方極樂世界，勝妙五塵所感」，他並沒有離開五塵，但是叫勝妙，就是不再是我們世俗的這個染污之業。小乘羅漢停滯在空當中，他沒有辦法造種種的增上妙善，所以他無法感得圓滿的報身；而佛以智慧相應，能夠轉識成智，把染污之業轉成清淨之業，成就圓滿的報身、報土。密教就是在當下透過這個特別的方法，把我們對於這個五蘊身心，計為平俗庸常、下劣的妄分別轉化過來。不單單是外面器世間（是指我們所受用的），也將裡邊（就是我們自己的五蘊身心），當下就轉變成佛的報身、報土。

這是一個非常特別巧妙的方法，在灌頂的時候，先把圓滿的種子種在你身心上面，然後就觀想。平常我們念佛要求往生，在密教裡邊不是要求往生，我就是要學阿彌陀佛。這跟顯教完全一樣，也是要發大菩提心，不過顯教可以慢慢地來，《法華經》上很清楚，若條件不夠的，佛就慢慢地引導我們；而密教既然是最高，經上的窮子喻說到，我就是佛的法王子，既然我就是法王子，那為什麼我做不到呢？既然你現在已灌頂了，很簡單，你只要把衣服穿起來，然後把做王子的善巧學到了以後，你就是王子，這是千真萬確的事實呀！修的時候，你可以學阿彌陀佛、釋迦世尊，或者任何一尊佛，先把那尊佛觀起來，由於他的加持不斷淨化你的身心，最後你就是他，他就是你。我們這凡夫的身體，透過這個觀想、加持的方法，轉化成就是那尊佛。

密教有所謂壇城，壇城實際上就是界。就像我們僧眾作羯磨時，有一定的界；又例如台中人、台灣人、中國人、地球上的人，各有所處的界。而密教的修法是觀自己就是佛，有圓滿的報身、報土，觀起來的時候叫做佛慢，這不是貪瞋癡慢疑的慢，而是一種直下承擔。在生起次第裡邊還有很多殊勝的方便、善巧，如果你能夠相應了，一切時處都能夠得到佛菩薩的加持，這能夠最快速地圓滿無邊資糧。但這個還不夠，下面還有一步叫圓滿次第。

生起次第達到圓滿量的時候是什麼狀態呢？譬如觀自己是阿彌陀佛，你坐在那裡，別人看見你的的確確就是阿彌陀佛，要有這樣的本事啊！我們是無法想像的。平常看見像大威德金剛、勝樂金剛等等聖像，我們無法理解，這個難道是佛的圓滿德相嗎？其實這有特別的理由。因為要把我們凡夫於蘊處界執為平俗庸常的分別轉過來，凡夫之所以會這樣是因為無明，無明所呈現的是貪瞋癡相，所以不但要把貪瞋癡的現行降伏，連種子也徹底拿掉。他所以現貪瞋相，正是在瞋的當下，把瞋的種子轉化過來；貪的當下，把貪的種子徹底轉化過來；癡的當下，把癡的種子徹底轉化過來。因為在理論上，一切法的法性是一樣的，所以一切眾生皆有佛性，既然是如此的話，哪一個不是佛性？哪一個不是法性？難道貪瞋等就不是佛性、法性嗎？當然是啊！我們通常是理論上相信，但僅止於理論而已；現在密法中不但有理論，而且有方法，不但有實踐的方法，而且有實證的祖師。所以他會示現大的貪瞋癡相，像有的是現畜生相，畜生通常是愚癡的代表，他就在癡相上當下把癡轉過來。有的現憤怒相，在瞋相的當下把瞋轉過來。同樣的有所謂的雙身相，這是以前我最不了解，也最起反感的，後來才知道有它特別意義的。所以真正說起來，密法是密傳的，不能隨便流傳，這個有它很重要的原因在，我們不了解，就認為這怎麼可以，這個內涵現在暫時不談，總之也是一定在當下把它轉化過來。

有一則很有趣的公案，有一位真正修學大威德金剛法成就的人，大威德金剛是現牛相，頭上有兩隻角，當他生起次第修起來以後，平常進出門一定低著頭進出，有一天他跑得比較急一點，就「碰！」一聲，也沒見到他撞到什麼，可是他卻跌了個筋斗摔出去，結果發現門的上面有兩個牛角的印子。這就是因為他一天到晚不管在任何情況下，就像禪宗祖師用功一樣，全部精神貫注在那裡觀修，儘管走路等等也在修生起次第。他還沒有到很堅固的量，所以旁人看不出來，但是就他自己已經現那個相了。通常也不需要旁人看見，後來他很快地轉成圓滿次第，到了圓滿次第那個情況就沒有了。民初我們中國有一位能海法師，老一輩的人都曉得，他的成就很了不起，他在五台山修密法的時候，曾經有人看見他現金剛相坐在那裡，這個事是千真萬確，這個叫圓滿尊輪，就是本尊輪已經學圓滿。

p. 558

【其次當修堪為依據續部所說圓滿次第，棄初次第，唯修後攝道一分者，非彼續部及造彼釋聰叡所許，故當攝持無上瑜伽圓滿道體二次宗要。】

最後修圓滿次第，再跟空性相應，修到空有、真俗二諦圓融時就圓滿成就了。假定沒有從前面地次第認真地一步一步上來，隨便把它棄捨掉，只修後面的圓滿次第的話，那絕對不是密部的經典，或解釋那些經典真正有成就的菩薩祖師們所許的。所以真正要學密法的時候，一定要把無上瑜伽圓滿道體的兩個次第，也就是生起次第跟圓滿次第，完整地認識清楚。

【此中唯就彼等諸名，略為顯示入咒方隅，於諸咒道次第，應當廣知。】

現在這個地方，只是簡單地解說一些名詞，讓我們大概曉得，如此而已，真正密教的內涵，如果我們要學的話，應該如理如量，一點不缺少地去認知它。

【能如是學，即是修學總攝一切經咒宗要之圓滿道體，令得暇身具足義利，能於自他增廣佛教。】

這就是真正地修學顯教、密教整個圓滿道體的大綱，依此修學，能夠讓我們這個暇滿的人身，得到最究竟圓滿的意義，並使得佛法增廣，利益自他。

到此是本論的正宗分；從前面甲一到這裡，包含了整個佛法的三乘，還有密教的四灌，就是從聲聞、緣覺到一佛乘，在一佛乘當中又含攝了顯、密最究竟圓滿的教法。本論分成三部分│序、正、結，正分現在說完了，下面就是結分。

整個的結分，大師就用一段偈子，簡單地把上面所說的整個道理，以及造本論的因由，還有整個道次第的傳承做一個說明。

能觀無央佛語目　如實善達一切法　能令智者生歡喜　由親諸修如斯理
知識初佛妙音尊　善歸依故是彼力　故願善擇真實義　彼勝智者恆護持
南洲聰叡頂中嚴　名稱幡幢照諸趣　龍猛無著漸傳來　謂此菩提道次第
盡滿眾生希願義　故是教授大寶王　攝納經論千流故　亦名吉祥善說海
此由然燈大智者　光明顯揚雪山中　此方觀視佛道眼　故經多時未瞑閉
次見如實知聖教　宗要聰叡悉滅亡　即此妙道久衰微　為欲增廣聖教故
盡佛所說諸法理　攝為由一善士夫　乘於大乘往佛位　正所當修道次第
此論文言非太廣　一切要義無不具　雖諸少慧且易解　我以教理正引出
佛子正行難通達　我乃愚中最為愚　故此所有諸過失　當對如實知前悔
於此策勤有集積　二種資糧廣如空　願成勝王而引導　癡蔽慧目諸眾生
未至佛位一切生　願為妙音哀攝受　獲得圓滿教次第　正行勝道令佛喜
如是所解道中要　大悲引動善方便　除遣眾生冥闇意　長時住持佛教法
聖教大寶未普及　雖遍遷滅於是方　願由大悲動我意　光顯如是利樂藏
從佛菩薩微妙業　所成菩提道次第　樂解脫意與勝德　令長修持諸佛事
願編善道除違緣　辦諸順緣人非人　一切生中不捨離　諸佛所讚真淨道
若時我於最勝乘　如理勤修十法行　爾時大力恆助伴　吉祥德海遍十方

修習本論能夠觀見所有一切佛語的扼要，而如實地通達一切法，我們學的人依此修習，能得到我們應得的；教的人也由於這樣，能夠滿他利益眾生之願，所以不管師長、弟子，都會真實地為此而歡喜。這個道理要透過親近如理修行的善知識，他具有完整的傳承，而我們學的人能夠皈投依靠，如理地認識它真實的意義，依這個次第一步一步走上去。這個傳承是從佛傳下來到文殊菩薩，再經過當年印度的龍樹、無著兩位菩薩，把這條圓滿大道建立起來，這一條大道能夠圓滿一切眾生現前、究竟所希望的，所以稱它為教授大寶王，如《法華經》中佛一再說：「我所說的一切經當中，以這部經最為第一，是經中之王。」現在這裡也是一樣，是教授當中最殊勝的，像大寶王一樣，因為它能夠把所有的經論統統包含在裡頭，而且內容吉祥圓滿如海。

這個傳承當年在印度是由阿底峽尊者傳到西藏。西藏通常被稱為雪山，因為西藏是高原，山頂常年積雪。那時候在西藏經教已經慢慢地衰頹了，阿底峽尊者去了以後，把西藏的佛法重新光顯起來，以後經過一段時間的傳承又衰頹了，這時由宗喀巴大師再把它重新振興宏揚而造本論。

本論的內容雖然簡單扼要，但是佛法的一切要義，沒有一點遺漏的，統統都包含在裡邊，即使是智慧淺薄的人也能夠了解。當然沒有智慧的人，那根本不談。《法華經》也說，不要以為值遇《法華經》是很簡單的事情，真正要能若讀、若誦、若持等等的話，必須已經供養過多少佛，有殊勝的善根才行。本論就是《法華》經義的精華，透過大師的悲願，把這完整的教法，如理地按照次第一一說明引導，這是最難通達的，所以大師實在是對我們末法的眾生有無比的恩惠，因此在西藏、印度兩處，把宗喀巴大師跟阿底峽尊者都尊為能仁第二，就像是釋迦世尊再來。

我們漢地也有一位祖師被稱為東土小釋迦，雖然也是一種圓滿的示現，但只是在那一宗當中他最了不起；而剛才所說的那兩位尊者，在印度或西藏，不論各宗各派都共同尊奉他最圓滿，這是很不一樣的。但是這樣了不起的人卻說「我乃愚中最為愚」，處處地方示現大善知識的風範，他不是做給我們看的，而是說在因地當中之所以能夠策使他達到最高成就的，正是因為他自己覺得不足。前面說過，若愚自知愚，這就是智者。他自己曉得錯了，就會想辦法改善，也能夠改得過來；我們現在這樣愚癡，自己還覺得很懂，那就完了。真正可怕的是，你根本不曉得自己在錯誤當中，然後對錯誤還覺得很執著。這個執著有兩種，一種是在見解上自以為對，還有一種是在習性上，自己覺得就是這個樣子，這是我們要了解的。所以大師不但是示現給我們看，事實上他在因地當中就是這樣的，所以他總會藉種種因緣示範給我們看，我們真正要學的就是這一點。他尚且都這樣，我們如果自己覺得是智者的話，那就什麼都不用談了。

在這個地方大師說，佛是最圓滿的，但是我因為是愚中最愚，難免會有過失，所以在如實圓滿了知一切的佛陀面前懺悔。長久以來，我也照著這個法如理如量、精勤努力地去積聚兩種資糧，希望能究竟圓滿，廣如虛空（這個虛空是以法界為量的）。這樣努力是希望能夠成就「聖王」，也就是法王，要引導那些為愚癡所蔽、慧眼未開的眾生，一直走上去。在還沒有達到佛位之前的一切生當中，希望能夠得到「妙音」（也就是文殊師利菩薩）的慈哀攝受，因為只有在大善知識的攝受之下，才能夠走得上去。

我們也許會說，為什麼不求佛，像是阿彌陀佛，或者是釋迦世尊，而要祈求文殊師利菩薩呢？這個道理要說明一下。在真正的究竟意義上，尤其在密教裡面特別說，文殊師利菩薩代表十方一切諸佛之智，我們所以不能透脫的原因是愚癡無明，而無明的正對治就是智慧。所以《法華經》上面就說到，文殊師利菩薩所教出來的弟子，有無數已經成佛了。在《佛說諸佛名經》上也說，諸佛都是曾受文殊菩薩教化而得成就的，所以說阿彌陀佛也是文殊師利菩薩教出來的，我們釋迦世尊也是他教出來的，乃至於將來的彌勒佛，也是文殊師利菩薩教出來的。從果位上面去看的話，我們要學的是本師釋迦世尊或者阿彌陀佛，或者十方任何一佛，可是在因地當中，應該找到最佳引導之師，所以這個地方大師會這樣發願。願是因，因正則質滿果圓。

不但要善知識攝受，而且要獲得這個圓滿教的次第，並且「正行勝道」，這個才是真正令佛歡喜的。佛真正歡喜的是希望我們每一個人成佛，而要想成佛，一定要圓滿的道次第。所以儘管我們還是凡夫，力量的確不夠，但是在因地上所下的種子，千千萬萬不要自己委曲了自己。不要覺得我就是一個窮子，就只能去做做苦工的；應該要說我就是個王子，只是現在落難，那沒關係，我只要自己肯努力的話就行了，這個我們一定要把握。所以不管念佛也好，做什麼都好，一定要記得：我是為了要究竟成就圓滿福慧而來，這一點一定要把握住。

本論是大師以他修持所了解的圓滿道體，透過悲心的引發把它說明出來，使佛法能夠普及而長時住世。因為看到以前那些教法慢慢地由盛而衰，心生不忍所以才發起大悲之願，把如來真正能夠使眾生得到究竟圓滿安樂的教授，重新整理寫成這個菩提道次第，使一切願意修學以得到解脫的人，能照著這個一步一步地上去。在建立教法的過程中，把所有的違緣淨除、所有的順緣成就的很多人及非人，大師也為他們祝願：生生不離開這個圓滿的教法。實際上這也就是我們真正因地當中應該注意的，我一定要成就究竟圓滿的佛果，因此一定要修究竟圓滿的佛法，而且從現在開始直到成佛生生世世不離。這跟二乘不一樣，二乘證了果就停在那裡，佛則是永遠與法相應地去利生。下面說「若時我於最勝乘，如理勤行十法行」，十法行有很多種不同的說法，《法華》、《寶雲經》、《大寶積經》、《華嚴經》等都有說到這個。十是一個究竟圓滿的數字，實際上就是把我們所應該行的一切，歸納成十類，如理去行持，這樣就可以圓滿一切功德，以上是這個偈子大概的內容。下面是說明大師造本論的緣起。

【◎ 總攝一切佛語扼要，龍猛無著二師道軌，能往一切種智地位勝士法範，三士所修一切次第圓滿開示，如此菩提道次第者，謂依哦姓具慧般若摩訶薩埵，彼之紹師精善三藏，正行法義，拔濟眾生，長養聖教，寶戒大師，及因前代持律師中，眾所稱歎賈持調伏（號精進然），彼之紹師智悲教證功德莊嚴，大雪山聚持律之中高勝如幢，第一律師嗉樸堪布寶吉祥賢，並諸餘眾誠希求者，先曾屢勸。後因精善顯密眾典，珍愛三學，荷擔聖教無能倫比，善嫻二語大善知識，摩訶薩埵勝依吉賢殷勤勸請。】

這個論是把十方三世一切佛語的宗要，沒有一點遺漏地，經過性、相二宗這兩位開派祖師傳承下來，能夠使我們凡夫走到圓滿成佛，從下、中、上三士漸次走上去，這個圓滿的、如理如量、次第無誤的教授，就是這個菩提道次第。這是由於依當時幾位大德的勸請而造的，這些都是西藏人，宗喀巴大師他是青海人，後來才到西藏去。在《宗喀巴大師傳》上面說明，大師造本論是在他四十六歲的時候，相當於我們中國明朝初年明惠帝（就是明太祖的兒子）建文四年，公元是一千四百零二年，離開我們現在已經五百八十七年。

【係從至尊勝士空諱（號虛空幢），聞蘭若師，傳內蘇巴及慬哦瓦所傳道次。又從至尊勝士賢號（名法依賢），聞博朵瓦傳霞惹瓦及博朵瓦傳授鐸巴道次等義。教授根本《道炬論》中，唯除開示三士總相，餘文易解故未全引。】

上面是先說他造論的因緣，這個地方是說這個傳承是從哪來的。至尊勝士，就是與大師互為師徒的虛空幢尊者，他把阿底峽尊者主要親傳弟子之一的阿蘭若師傳給內蘇巴和慬哦瓦的道次教授傳給宗大師。另外法依賢大師也傳給宗大師從祖師博朵瓦傳下來的道次內涵。其實這些也就是《道炬論》的內涵。宗大師只有在三士總相的部分有引《道炬論》的文加以說明，《道炬論》上其他部分容易了解，就沒有再引過來。前面一開頭就說過，本論總的是根據《現觀莊嚴論》，別的是依阿底峽尊者的《菩提道炬論》，現在把經過哪一些善知識，一代一代如何傳下來，也在這個地方交代清楚。在我們中國也有所謂的法系、法脈，比如說禪宗是達摩初祖，在印度是怎麼從佛傳到他身上，到了漢地，經過二祖神光，一直到六祖，再經過六祖的門下，這麼一代一代傳下來。同樣的，這裡也說明了這個傳承的圓滿，一點都不斷。

p. 560 (3)

【以大譯師（具慧般若）及卓壟巴父子所著道次為本，並攝眾多道次要義，圓滿道分易於受持，次第安布無諸紊亂。】

經過上面這個傳承，傳到大譯師卓壟巴父子兩代，造了這個道次教授，那是為適應當時眾生的根性，把《道炬論》經過註解廣為說明，所以這個教授的名字也叫菩提道次第。除了以這個作為藍本以外，還含攝其他各宗各派的根本要義，不但是質、量圓滿，而且次第無誤，所以說它是圓滿道，容易受持，次第安佈一點不紊亂。

【雪山聚中闢道大轍，於無量教辯才無畏，如理正行經論深義，能發諸佛菩薩歡喜，最為希有摩訶薩埵，至尊勝士叡達瓦等（號童慧），頂戴彼諸尊長足塵。】

真正能夠把這個圓滿的佛法，開出一條大路來，能夠通達無量教理，辯才無礙，不但如此，而且能夠如理正行，把經論裡邊深奧究竟的意義決擇出來，所以能使一切諸佛菩薩歡喜，這麼了不起的一個人，這裡指的是叡達瓦。叡達瓦就是宗喀巴大師所親近過的老師當中最殊勝的，實際上宗喀巴大師一生當中最尊敬，得到最圓滿教授的就是叡達瓦。宗喀巴大師就是從他那裡直接、間接地學來的，所以以他為主，「頂戴彼諸尊長足塵」。前面是啟請，現在一方面是感念，一方面是迴向，我們修學佛法的人，都曉得在前面要發願，到最後要迴向，將一切功德都迴向無上菩提，迴向尊長、諸佛、眾生，他也是如此。

【多聞苾芻修斷行者東宗喀生，善慧名稱吉祥，著於惹珍勝阿蘭若獅子崖下福吉祥賢書。】

最後說出他自己的名字，宗喀巴是大師的諱。我們中國對於所尊敬的人不敢直呼其名，而以諱代替，所以諱也就是對於尊長尊敬的稱呼。大師真正的名字叫善慧名稱吉祥。出生在東宗喀這個地方。就像我們稱呼中國的祖師一樣，不直接稱他的名字，而以某個地點來尊敬他，譬如說五祖，我們稱他為東山法門，又如稱六祖為曹溪，以那地方的名字來尊敬他，還有天台智者大師，也是因為他在天台山之故。同樣我們尊稱大師為宗喀巴，這個「巴」就是代表那個地方的人。那麼他是怎麼樣的人呢？「多聞而修斷行者」，換句話說，是一位行解相應的學者。他造論是在惹珍寺這個勝阿蘭若，就是當年敦巴尊者迎請阿底峽尊者到了西藏以後，所建立的傳持阿底峽尊者正宗教授的根本道場。所以宗大師還是在這個地方，再把這個圓滿的教法，經過了一番整理，適應當時的根性而建立起來。到這地方，《菩提道次第廣論》卷二十四終於圓滿了。

下面又說明本論翻譯的時間、地點，這是法尊法師所翻譯的，法尊法師真了不起。他圓寂到現在沒有幾年，走的時候狀況很好。他不但能夠有圓滿的外護，內心的行持也是絕對清淨圓滿。就像慈航菩薩一樣，他也不要求往生淨土！因為他們都是高位的再來人，他的願力是要在這地方生生世世救大家，所以他的的確確是了不起。你們如果真正肯學的話，他一生中翻譯了好多非常精彩的書，在我的感覺當中，近代人在翻譯上的成就，沒有一個能夠超得過他的。他臨走的時候，也是一點都沒什麼事情似的，吃過了飯，然後就輕輕鬆鬆地坐在那裡，閉上眼睛就走了。關於這個《菩提道次第廣論》，現在已經作了一個簡單的介紹。

菩提道次第廣論卷二十四終


《菩提道次第廣論》淺釋（三）

《菩提道次第廣論》淺釋（五）

日常法師　釋

上士道（3) - 附錄

《附一》 引經律說明《廣論》之特質及其重要性

下面我要引用我們漢地大家所熟悉的幾個宗派做為印證，說明《菩提道次第廣論》這本書的特質，以及其重要性。第一個是律宗南山道宣律祖的書，因為這是一切佛法的根本；其次就是淨土，這是對現在來說最應機，而且也含攝得最廣；再下面就是天台、賢首，也就是以《法華經》跟《華嚴經》來印證。在本論一開頭的時候曾經說過，我自己是因為念佛而入門，又特別偏重於持戒，可是真正對念佛跟持戒稍微有一點體驗，還是在學了《廣論》以後；乃至於雖然有機會接觸了一點點《法華》、《華嚴》的內涵，發現很多的矛盾都無法解決，一直等到接觸了本論，可以說大致上對於那個總相上的疑惑整個都解決了，自己覺得很歡喜，很高興。所以以後不管到哪裡，這本書總歸帶在身邊，凡是佛法上的問題，乃至於各宗各派彼此之間不能解決的矛盾，說得更明確一點，就是我們修學佛法過程

當中，不管是淨除障礙也好，集積資糧也好，都透過本論這個圓滿確實方法的指導以後才解決。

不過在這之前，我自己曾經碰見過一個困擾，我遇見的很多人，也都犯同樣的毛病，一看這個是密教的，下面就不談了。不過我比較幸運，總算很快能夠突破這一關。但是一直要等到我真正有了體驗以後，才發現本論之美。所以我要用我們中國律、淨、天台、賢首等這些大乘的內涵來介紹，並引經、論等等證成。目前也的確看見修密的人有很多地方很亂，要了解我們所看見的亂，並不能代表密教本身的錯誤。譬如有人冒了孔老夫子的招牌到處騙人，你說這是孔老夫子的錯嗎？當然不是。同樣的在佛法裡邊，他抬著觀世音菩薩，乃至於本師釋迦世尊、阿彌陀佛，卻不一定真正有這個內涵，我們唯一能判別是非的方法，是去了解它正確的內容，這是很重要的一點。

以密教來說，《菩提道次第廣論》算是它前面的基礎，這些基礎，其實是修學佛法的任何一個人都需要的。從道前基礎開始，那是你還沒有走上這一條路之前所要作的準備。有了這個準備以後，就進入所謂的共下士道，而共下士道的內容，根本還談不到真正進入佛法，只是世間的一個量則，所謂人天乘法。太虛大師把整個佛教判成五乘，第一個就是人天乘，也就是在人間要怎麼過得快樂一點，乃至於將來希望能夠獲得增上生，到天上去！我們常常介紹的《了凡四訓》，乃至於《感應篇》這一類書，都是介紹這一個內涵。

更進一層所謂的共中士道，雖然你在世間能夠一步一步地改善增上，可是終究脫離不了六趣的輪迴，眼前就算你生到天上，壽命多少大劫，最後還要墮落。就整個的生死來說，從無始以前到無始以後，在這個無限長的時間當中，即使以八萬大劫和它相比，也幾乎等於零。生到了非想非非想天八萬大劫尚且如此，一旦福盡了，你還是要輪迴六趣當中，這個是不究竟的，所以進一步要徹底解決這個痛苦。如果只是想跳出輪迴，這並不是圓滿地解決了痛苦，以及圓滿所有應得的功德。在佛法裡這個叫做小乘，當中又分成兩類：有一種智慧比較鈍的，我們稱他為聲聞，如果依三乘教法來開的話，這個叫做小乘；那麼智慧比較利的叫緣覺，依三乘來開合的叫做中乘。本論當中說的共中士道，就包含了小、中這兩類。

再進一步的上士道，那才是真正的菩薩道，或者是一佛乘的內涵。先是介紹怎麼樣進入上士道，以及上士道所修的六度四攝，六度主要是成就自利圓滿，四攝是成就利他圓滿，最後又特別說明止、觀兩部分，即所謂的奢摩他和毘缽舍那。本論有六百多頁，到最後二頁才說到密乘，把前面這個共同的基礎都做好了以後，如果你要快速成佛的話，那就要進入金剛乘，也就是密乘，本論介紹密乘的部分總共只有二頁，當然不是以這兩頁就能進到金剛乘，那必須另外再學。所以這一本論的真正內容，完全是我們現在所應學的，真正密教的內容可以說一點都沒有碰到；但是反過來，也可以說它整個都在介紹密教，因為佛法一定有它圓滿的次第，就像念書一樣，想要徹底圓滿地學好，必須從幼稚園、小學、中學、大學、研究所、碩士、博士，這樣一步一步地上去。前面的小學、中學、大學等等，你可以說它跟研究所一點關係都沒有，可是反過來說，你為了要真正究竟學習圓滿，前面這些東西是一點都不可以少的，所以也可以說，前面這些都是研究所的準備。同樣地，《菩提道次第廣論》以密教的位次來說，也正是這樣，是在前面基礎的共道。

不過因為本論是一位密教的大師寫的，由於我們對於密教的不了解，加上看見密教有一些流傳在世間的根本是錯誤的部分－－究實說來，它根本不是密教，不幸的是你把錯誤的東西當做正確的，而排斥了那個正確的內容，這豈不是一個最大的損失嗎？所以為了讓很多同修真正容易接受和了解起見，我還是先不從本論真正的意趣來說明。假定能夠對本論的真實內涵漸漸地了解了，我相信凡是有心學佛的同修們，一定都會像我一樣，無條件地依循這本書，不管學哪一個法，你會高高興興地捧著它，老老實實地依照次第而修。可是因為我們先入為主的觀念，實際上這也是業力所感，我們所習慣接觸的並不是密教的內容，而是禪、淨、律等等，漢地所謂的大乘八宗，當然其中也有密教，但是中國的密教跟西藏的密教還是有一點距離的。

大乘的這八宗，除了密以外就是教下三家，包括天台、慈恩、賢首，戒律是南山一宗，然後是淨土宗和禪宗，還有一個三論宗。實際上這些已經包含了中國佛教的全部，三論宗到後來可以說跟天台大致都融在一起了。三論所宗的就是龍樹菩薩關於空性的三本論著，而本論的見解最主要也是根據這個。所以究實說來，也可以說本論把大乘這幾宗的內容都包含了，所以我下面要用這幾本經，也就是會通這幾家不同的學說，讓大家了解，本論真真實實地介紹了我們所要的東西。如果你有了這樣的認識，在任何一個角度上面，內心的障礙都可以除掉了！

首先介紹的是南山道宣律祖，為什麼先介紹他呢？因為戒是無上菩提本，不管是什麼宗派，乃至於小乘，沒有一個例外，如果沒有這個基礎的話，根本沒有佛法可言。在我們中國，南山道宣律祖對戒有特別精深的研究，實際上在佛法的修行當中，有很多人對戒宿生有特別的善根，所以他對開遮持犯清清楚楚。在印度當年，乃至於傳到了中國以後，並沒有人專門修習律宗，只是在各宗各派當中，大家行持的基礎是這個。大部分人在這個基礎大概穩固了以後，會求更深入的教法。因此在一般的行持上容或有很多地方不太清楚，通常在有懷疑的時候，就會去專門請教律師。

印度當年的小乘教，因為它本來所要修學的內涵比較少，所以這個問題並不太大。到後來眾生的根性慢慢成熟，大乘的教法漸漸地傳揚開來，修學的方法越來越深廣，在這種情況下，一定會有很多佛菩薩出現在這個世間方便接引，真正能修學的是已到勝解行地的那些眾生，在還沒有正式進入勝解行地之前的基礎位上，最重要的是建立正確的知見，所以他並不是把全部的精神擺在非常嚴謹的行持上面。在這種情況之下，如果對基本的行持有不了解的地方，就會去請教專精律學的大師，通常稱為律師。這是大乘教法弘傳以後慢慢發展出的一種趨勢。就像現代社會也是一樣，當從農業社會進入工業社會，文明越來越發展的時候，分工就越來越細，剛開始的時候根本不需要的，到後來就非要如此深細地分開來不可。佛法（這裡特別是指大乘佛法）遠比世法來得深廣，所以同樣地，學律的人就有他在這整個分工合作的社會當中所扮演的角色，到了中國，就有這樣專門的所謂律宗。

因為走的是深廣的路線，並且因為慢慢分工合作的關係，很多人在趣向大乘了以後，對於戒就慢慢地鬆懈下來。佛、高地菩薩當然絕對不會在戒上有所缺漏，跟他學的大地菩薩，原則上也不會；至於勝解行地的菩薩則難免有所偏；而前面剛開始結緣的，就會弄不清楚狀況而亂掉了。在南山道宣律祖的主要著作「南山三大部」（《刪繁補闕行事鈔》、《戒本疏》、《隨機羯磨疏》）當中就特別說明，有很多人誇言自己是大乘，結果就不要戒了，他引用很多不同的大經、大論來說明這是不可以的。這在一般人來說，是不大會注意這個問題的。

關於南山一宗，我也簡單介紹一下。在道宣律祖之後，到了北宋，有一位靈芝寺的元照律師，從他以後（就是南宋以後），律學慢慢地就衰退式微了。雖然明、清還有見月老人、蕅益大師兩位大德一心努力地振興律宗，可是因為祖師的很多著作（譬如南山道宣律祖以及元照律師的六大部）都失傳了，他沒有依據，再加上客觀環境使然，以致難以振興。一直到清末民初，南山三大部又從日本請回來了，再加上那個時候的幾位了不起的大德，譬如我們熟悉的弘一大師，經過他繼起重興以後，近代大家多少能跟這個相應，漸漸又開始重視起來了。現在我特別將他們三位的遺著當中最主要的摘錄出來，應該說是南山道宣律祖跟靈芝元照律師二位，而弘一大師則是根據他們的著作編輯摘錄，然後繼續弘廣，使我們認識戒的重要。

南山一宗有兩個非常重要的特點：第一個就是說戒是三乘的共基，一般人往往以為它只是限在小乘的部分。譬如以現在來說，不管你最後完成的教育是什麼，一定從小學開始，而戒就等於小學的部分。可是因為一般人的根性不夠，所以侷限在小的地方，沒辦法體會到真正深遠的特質。後來經過南山道宣律祖以《法華》、《涅槃》真正的精義－－所謂開權顯實－－來融通律學以後，才使得整個漢地的戒基能夠穩固下來，使學的人了解原來戒是三乘共基。在南山的著作當中，對這一點有很重要的說明，而且引用許多經論，譬如佛說的《無量義經》、《勝鬘經》、《大集經》，乃至於祖師說的，像《大智度論》等等，來說明這個道理。這是南山一宗第一個殊勝之處。當初弘一大師剛開始學的時候，他廣學各部的律，發現說一切有部最完整，所以他很歡喜，一心想學。等到後來他見到了南山一宗真正殊勝之處以後，才深深感覺懺悔，所以後來也發願生生學習弘廣南山一宗。

另外一點就是正知見。一般說要以律來談律，就是以戒學來談戒學。戒學是特別重在行持的，總說毗尼一藏（毗尼就是律），不外乎是開遮持犯以及輕重因緣等等，而平常人往往只從形相上面來判斷它的持犯，忽視了義解的重要，卻不知道沒有義解根本就談不到律。真正說起來，完整的戒一定具足法、體、行、相，就是戒法、戒體、戒行、戒相。在弘一大師輯錄道宣律祖跟元照律師的重要著作而成的《南山律在家備覽》中，一開頭就特別說明這一點，必定要先如理如量地了解所依的戒法，然後再授受。而授受必定要有夠條件的老師（所謂具相善知識）的授與及說明，同樣也要有經過如理如量的學習而且能夠如法行持的具相學者，依儀軌如法地受納於心，所受納的法體就叫做戒體。得了戒體以後要依體起護。所謂戒體就是防非止惡的這個心種，要謹慎地去保護它，才能夠依體起護，產生止惡修善的三業行為。這個善惡業行正是我們在生死當中將來感得上升、墮落的因。行一定有相，由於這樣的行而呈現於身口的相，這個才是戒相。

在南山《行事鈔資持記》當中特別強調，很多人說是學戒，實際上並不了解戒的內容，等到臨登壇的時候，老師就照著文唸一遍，學生也跟著唸一遍，到底說些什麼、受的戒是什麼，都不知道，往往一生就空過了。究實說來，對於自己為什麼要出家、為什麼要受戒、戒是什麼，一一應該很具體明白地了解。結果由於我們不了解這個道理，所以往往是雖然做了這個行相，卻得不到真正的好處，這個是很可惜的事情。

在《行事鈔》當中有一段話，這段話在《南山律在家備覽》一開始就引用了，它說：

「所以別解脫戒，人並受之。及論明識，止可三五。皆由先無通敏，不廣咨詢，致令正受多昏體相。盲夢心中，緣成而已。及論得否，渺同河漢。故於隨相之首，諸門示現。準知己身得戒成否，然後持犯方可修離。」

別解脫戒很多人去受，真正談到了解而認識所受的內涵，最多只是三、五個人而已！這都是因為事先並沒有真正如理地學，對於戒的內涵，也不廣泛地多方面去參訪諮詢，因此受的時候根本不曉得受些什麼，就像眼睛瞎了，或者在做夢一樣，只是結一點緣而已。至於是不是真正得到應有的戒體，他根本不曉得。所以真正說起來，在受戒前一定要多方面地學習，受戒的時候才曉得自己得到了戒體與否。得到了才能根據這個戒體去修持，這樣才談得上修戒、定、慧。我們說五年學戒，這個才是要學的內容當中很重要的一點。平常一般人根本不談，就算是有少數人也強調佛法一定要依照戒定慧的次序來學，可是往往也不明白這個重點，只是在戒相上面耽著。戒相不是不重要，但一定要先得戒體，而得戒體一定要先了解戒法，而戒法本身就是完整的佛法，這是所以要這樣依次第學習的根本原因。

佛說的法有一種特別的分類方法－－所謂化教、制教。化教是一般的，制教是特別講律。化教是說明道理，懂得道理是因，懂得了道理以後，要如法行持，照著它的次第去做，那個就是制教。所以有它一定的次第，如果你對前面這個化教沒有正確的認識的話，後面的制教也就沒辦法真正完整地實踐。弘一大師在《含註戒本隨講別錄》當中，一開頭就特別指出正知見的重要，為了避免人家誤解，所以他自設問答，就是用一問一答的方式來說明，遣除人家的不了解乃至於懷疑。

「問：常人皆謂學律者應偏重行持，未審然否？答：解如目，行如足，行持固重，而不知解義為尤要焉。若於律儀未能十分了解，而以臆見率爾行之，執非為是，謗是為非，他人不知，群起倣效，壞亂正法，其罪極大，古人謂惡紫奪朱即此意也。」

有人問：普通人都說學律的人只要努力行持就好了，不必了解這些道理，是不是對呢？弘一大師回答：其實了解就像眼睛一樣，行持像腳一樣。眼睛如果看不見，怎麼走？所以行持固然重要（因為你不走的話，單單看見也沒用），但是要曉得，了解內涵是尤其重要啊！這一定要依師承如理地學習，否則單單憑條文，以自己的意見，所謂依文解義，妄加忖度，隨隨便便照著去做，由於沒有辨別清楚它真正的是非內涵，往往會產生執非為是（實際上它不一定對，你卻把它看成對的），乃至於謗是為非（它是對的，你看錯了，以為這個不對）。你是學律的人，你這樣做，別人不曉得也跟著你走，結果是壞亂正法，這個罪過非常大！所以孔老夫子有一句話：「惡紫之亂朱也」，別的顏色不能亂朱，紫色看起來好像跟紅色一樣，就以為它是紅色，實際上錯掉了。所以佛在世的時候也說：真正能損害佛法的，不是外道天魔，而是佛弟子說相似法。你說他不懂嘛，他好像很認真；你說他懂嘛，實際上是相似法，這個是非常不好的。

「若於律儀果能十分了解，雖行不足，亦可對眾宣揚，續佛慧命，以正知正見接引後學，彼雖不行，而其學者或能行也。」

弘一大師接著說：假定你對戒律的內涵意義能夠了解得十分清楚，只是你的行持不夠，在這種情況之下，你還是可以對大家講，而這樣宣說正法能夠續佛慧命，把佛法真正地弘揚開來。因為你以正知正見來接引後學，雖然自己不能做，但是學的人也許能行，這樣就能輾轉地弘傳開來。他下面又舉一個例子：鳩摩羅什大師是南北朝時很了不起的祖師。當時那些君王的出身不一定有很高的水準，像姚秦的王就對鳩摩羅大師說：「像你這麼聰明的人，要把種留下來。」所以強逼他要收很多美女。鳩摩羅什大師為了弘揚佛法，就接受了。每次講法之前，他都會說：「譬如污泥當中出蓮花，你們只要看蓮花，不要看污泥。要依法不依人哪！」就是這個意思。

「由是觀之，解義而行持不足，猶可弘護正法。雖行而解義未徹，不免誤入岐途，故曰解義為尤要也。」

由上面的說明跟例子來看，你能了解了正確的內涵，雖然自己的行持不夠，還是可以弘法的。反之，雖然看起來好像很認真地做，但是對意義內涵了解得不徹底的話，不免走到錯路上面，乃至於以盲引盲，這個很糟糕！所以弘一大師特別說解義尤其重要，這個是說明正知見的重要。不過我們也不要說：「那我得到正知見就夠了，行持不管了。」那完全錯了。正知見不容易得啊！本論前面一再強調說明，我這個地方只是以律言律，我們一定要把握住這個重心。有了正知見以後，照著去行持，這樣一步一步地深入的話，自行化他等等才會產生正面的功效。

以上的內涵在《廣論》當中都有圓滿詳細的說明，我這裡也不多講。以我個人來說，當年我剛開始的時候也是很認真學律，實際上真的了解嗎？說實在並不了解。我很早就得到這本《南山律在家備覽》，很認真地看，看了半天也不懂，一直等到後來對《廣論》有一個基礎大概的認識以後，回過頭來再去看《在家備覽》，就看得非常高興，它的妙義、真正的內涵一一都了解了。換句話說，你有了正知見，運用義解的話，要深就深，要淺就淺，在行持方面等等，都能夠把握住重心。所以學律的時候，如果能夠跟本論配合的話，那真是如虎添翼啊！上面所說的，或者是偏重於行持，或者是偏重於義解而忽視行持，這些問題都迎刃而解，乃至於律典當中許多隔礙的地方，以及它的重要精神，你都能夠了解，因此就能夠如理行持，那個時候你所要求的是無往不利。不管要求得什麼東西，持戒都是最好的方法。要求人天，一定得到人天；學淨土的話，肯定往生。

我們也不妨用《十六觀經》上的一段話說一下。《十六觀經》開出往生淨土有所謂三輩九品。上品主要的是要發菩提心，發了心以後還要如理如量地行持。其次你只要持戒乃至於一日一夜，以這個功德去迴向，就可以得到中品中生。現在有這麼多人持戒，為什麼唸了半天，最後到底能不能去都不知道，還要人助念；而《觀經》上面卻說，只要持戒一日一夜，就能中品中生？這個道理就是上面說過的，我們根本沒有了解戒的特質，只是依樣畫葫蘆，老師唸一遍，我們在後面跟著也如此這般地學一遍，自己就以為得到了戒體，實際上並沒有得到真實的內涵。如果能配合《廣論》的道理，好好繼續學下去的話，這兩個問題都可以解決。以上這一部分就是特別說明本論跟律配合的這個內涵。

再下面我要特別說一下本論跟《法華》、《華嚴》的關係。一般來說，在我們中國所謂的大乘教法，經過歷代祖師們付出多少心血的弘傳以後，大概有一個共識：佛說了那麼多經典，乃至於菩薩祖師所造的論典，千差萬別，但是它有一個原則可循，就是隨順各個眾生不同的根性而說，或者是從剛開始的基礎，一步一步上來，經過中間不同的階段，達到最後圓滿的程度。所以或者是判三時，或者是判四教、五教。而目前一般採用的，也是流傳最廣的，莫過於天台、賢首。天台有藏、通、別、圓四教之分，賢首有小、始、終、頓、圓，它能夠把整個的佛法，根據不同的根性，依著層次分類，使得我們學的人了解這個內涵的次第，才不會疑惑到底佛要告訴我們什麼，為什麼有些經這樣說，而另一些經又那樣說。

就像學校一樣，雖然同樣是學校，可是針對不同程度的人來說，有幼稚園，小學、中學、大學，乃至於研究所等等。正因為有這樣完完整整的次第，所以才能夠把一個小孩子從無知無識教育到最徹底圓滿豐富，而產生最大功效。佛法也是如此，教導凡夫從一無所知開始，一直到圓滿成佛。在所有的經典裡邊，有二部經非常重要，就是《法華》跟《華嚴》。而佛在《法華經》當中也一再地說，與我以往所說的經典比較起來，這一本經是最好。假定《法華》是佛在很早的時候說的，後面還繼續說了很多經，那個最好就不一定；而《法華》是佛臨涅槃才說的，所以《法華經》的確是包含了所有佛經的精要。

我們現在也不妨引用《法華》的內容來對照一下。平常我們說《法華》最好，純圓獨妙，它妙在哪裡呢？開權顯實。釋迦世尊前面四十九年說的種種都是權巧方便，由於各各根性的不同，以他們適應的內涵而說的；可是佛出世真正想要說明的完整的內容，卻始終沒有因緣說明。一直等到最後說《法華經》的時候才說出來：你們最後都會成佛的。不但是在場聽法的你們，將來任何一個人，只要他接觸到佛法，最後也都成佛。因為佛出世的中心目標就是引導一切眾生成佛。

這裡我們沒辦法廣引，因為這兩本經典內容非常豐富。只是針對它重要的內涵，有一些地方把經文引出來，有些地方把它的內涵說一下。如果諸位真正有興趣的話，可以好好地看。實際上《法華》跟《華嚴》非常值得我們用心學，可以好好地趁此機會讀誦或者是學習一下。

說《法華經》之前，佛先說《無量義經》，說完了以後入無量義處三昧，放種種殊勝的光明，有無量無邊的菩薩以及聲聞、天龍八部等在場。大家看見這個光明裡邊有種種不可思議的殊勝現象。平常碰到的情況，即使人天大眾不知道它的內涵，小乘的聖者也不知道，可是大菩薩們都會知道的。可是那次放的光，乃至於一生補處的彌勒菩薩也不能究竟了解其中的因緣。不是說他完全不知道，只是這個究竟的因緣他不太清楚。所以他看見了這個光以後，心裡有一點懷疑，同時又看到下面那些人也不了解，都在看他，他也不了解，那怎麼辦呢？只有問文殊師利菩薩。文殊菩薩的確是了解一切，於是彌勒菩薩就問文殊師利菩薩。

文殊師利菩薩就說：「據我所知，佛這樣的情況，表示他要說一部最了不起的大乘經。這個因緣是在無量無邊劫以前，有一尊佛出世，叫日月燈明佛，他出世成道了以後，就大轉法輪。剛開始是轉四諦法輪，其次是十二因緣法輪，然後普為那些上根利智的菩薩說大乘六波羅蜜法門。這一尊佛過去了，下面一尊佛也叫日月燈明，這樣一個接著一個，總共有二萬尊佛。最後一尊日月燈明佛，在他還沒有出家的時候有八個王子，後來他出家，成了佛，也像前面的佛一樣轉種種的法輪，到最後也像現在一樣，先說《無量義經》，說完了以後就入無量義處三昧，同樣放這個光，放光以後就說了一部大乘經，叫《妙法蓮華》。現在我們釋迦世尊亦復如是，先說《無量義經》，說完了以後入無量義處三昧，放種種的光明。我以前看見的就是這樣，所以曉得現在佛要說一個殊勝的大法叫做《妙法蓮華經》。

日月燈明佛說完了《妙法蓮華經》後就涅槃了，佛涅槃了以後，有一位菩薩叫做妙光，專門弘揚《大乘妙法蓮華經》。他有八百個弟子，日月燈明佛出家前的八個王子也在其中，透過妙光菩薩的教導，現在都已經成佛了。最後成佛的那一位就是燃燈佛，也就是兩大阿僧祇又九十一劫以前授記我們本師釋迦世尊將圓滿成佛的那尊佛。除此以外，妙光菩薩所教的八百弟子當中，有一個人叫做求名，因為他對世俗的利養放不下，對真正重要的該學的東西常常學不好，所以叫做求名。他也將要成佛了，這位求名就是你彌勒，而妙光就是我文殊師利。以前的因緣是這樣的，所以我知道我們釋迦世尊也要說《妙法蓮華經》了。」

這裡有一點要說明一下，我們不要看了這個經，便說彌勒菩薩是個求名啊！這個千千萬萬不可以！當年我自己就在這個上面犯了很大的錯誤。不管是對哪一位佛菩薩，都要無比地恭敬，我們必定要時時反照自己，才能避免學了佛法得不到好處，反而產生反效果。

在序分以後就是正文《方便品》。佛從無量義處三昧當中起來了以後，並不是直接就說法，而是先讚歎諸佛的甚深無量法門，他告訴大智舍利弗尊者：諸佛的智慧真了不起啊！勝妙無量，是任何人所沒辦法了解的啊！他一再地說：佛法勝妙到極點，很難宣說啊！舍利弗覺得奇怪，佛為什麼一再讚歎這個深奧的內容，又說佛陀的大法是這麼深奧難懂！另外在座的有人天百萬大眾，以及諸大弟子乃至於大菩薩眾，有很多大阿羅漢，譬如說像阿若憍陳如等一千二百位常隨眾，大家心裡面都想：世尊為什麼一再讚歎佛法的深奧微妙，就是說出來也沒人懂啊？我們不是一樣也了解了佛法，乃至於依著佛法得到了解脫，得到了涅槃嗎？這到底什麼意思呢？佛法並不是這麼難呀！

於是舍利弗尊者就一再向佛請問，但是佛回答他：「你不必問了，這樣深奧的法，說了也沒有用！」舍利弗尊者一再認真殷勤啟請，請了三趟，前面兩趟佛陀都說：「不，不！這個跟你們講也沒有用。」到第三次佛就說：「你已經一再殷勤地勸請，我也不能不說了！」前面說佛講的時候大家不懂，乃至於阿若憍陳如等大弟子也覺得「佛講的這個，我們不但懂而且也證得了，佛為什麼這樣說呢？」他們還只是懷疑，當佛要說的時候，有五千人就退席了，他們覺得佛說了這麼多，賣什麼關子？這個東西我們也懂啊！因此就退席了。佛就說：「這五千人退了也好，他們就是條件不夠，都是增上慢人，根本沒有得到，卻自以為得到了！現在留下來的都是條件具足的，可以跟你們講了。」這個裡邊有一個特別的關鍵在喔！在後面會說明，為什麼佛一再讚歎，而大家有這樣的反應。

於是佛就開始說了：「你們要曉得，佛出現在世間只有一個最最重要的目標。」所謂「諸佛世尊唯以一大事因緣故出現於世」，不單單是我們釋迦世尊，十方三世一切諸佛，也只有這樣重大的因緣才出現在世間，就是所謂「開示悟入佛之知見」，把成佛的完整的內容和盤托出，而且「但以一佛乘故，為眾生說法，無有餘乘若二若三。」只有一佛乘，根本沒有其它的二乘、三乘。所以在《方便品》上說：

「舍利弗，一切十方諸佛，法亦如是。舍利弗！過去諸佛以無量無數方便、種種因緣譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從諸佛聞法，究竟皆得一切種智。舍利弗！未來諸佛當出於世，亦以無量無數方便、種種因緣譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。舍利弗！現在十方無量百千萬億佛土中諸佛世尊，多所饒益、安樂眾生，是諸佛亦以無量無數方便、種種因緣譬喻言辭，而為眾生演說諸法，是法皆為一佛乘故。是諸眾生從佛聞法，究竟皆得一切種智。」

總之，十方三世一切諸佛皆以種種的方式為一切眾生說法，不管說什麼樣的內容，用種種的譬喻言辭、種種的因緣，他究竟的目標都是這個一佛乘。而那些眾生不管他聽見的是什麼，都從這個引導而究竟得到一切種智（就是佛的智慧）。佛說這麼多種不同的法，是因為知道眾生有種種的慾望（就是根性）、知見，而偏偏又非常執著，所以隨著個人的根性、好樂，先要配他的胃口，一步一步引導他上來，所以只是隨宜說法。《方便品》的偈頌中所謂：

「十方佛土中，唯有一乘法，無二亦無三，除佛方便說。但以假名字，引導於眾生。說佛智慧故，諸佛出於世，唯此一事實，餘二則非真。」

十方三世一切佛，真正說起來，只有一乘大法，沒有什麼二乘、三乘，除了佛方便說法，為了接引不同眾生，隨宜所用的方法是有差別的，但是諸佛真正出現的目的，就是引導眾生成佛。下面又說：

「舍利弗當知，我本立誓願，欲令一切眾，如我等無異。」

要曉得我所以成佛（成佛是果），是在因地當中發了大菩提願心。不但釋迦世尊，十方三世一切諸佛的菩提願心都是一樣的，若沒有菩提大願做為因，然後根據這個因而行菩薩的大行，則不可能感果。既然是由於這個菩提心而行菩薩行，現在滿願成就佛果了，怎麼可能不以這個圓滿的教法來教導眾生，使得眾生成佛呢？假如這樣的話，他怎麼算是佛呢？這個道理不是很明白、很清楚嗎？

但是佛為什麼一開頭的時候不說呢？那是因為眾生的根性不具、樂著小法。所以佛在菩提樹下證了果以後，覺得佛法深奧廣大，眾生這麼愚癡，又這麼執著，他們根本沒辦法了解啊！既然無從講起，佛就想入涅槃了。那時候大梵天王以及很多諸天就勸請說：「佛陀呀！您老人家無量無邊難行苦行，無非是因為發了要救渡眾生的大願，現在您成就了，正好救渡眾生，怎麼可以不說法呢？」經過了這個勸請以後，佛才開始說法。但是他曉得眾生的條件不足，不可能一口氣領受最圓滿的法，所以才一步一步地說三乘的教法，這個在經典上面交待得很明白。

佛所說的法，總括起來是三乘，實際上真正的內容是無量無邊。佛陀四十九年中不曉得講了多少經典，可是有一次佛曾經用指甲從地上挑一點土問阿難尊者：「你看我指甲上的土，比之於大地的土，哪一個多呀？」阿難尊者說：「世尊！指甲上那麼一點點的土，怎麼能跟大地比啊！」世尊就說：「我已經說的法，數量就像指甲上面的土那樣只有一點點，而還沒有講的，像大地這麼多！」換句話說，他有無量無邊的教法，適應種種不同的根性，對根器深的就告訴他深的；對根器淺的就告訴他淺的；乃至於只要以任何方式跟佛法結下一個緣了以後，最後終因這個因緣而成就。所以《方便品》上面說：「乃至童子戲，聚沙為佛塔，如是諸人等，皆已成佛道。」乃至於像小孩子玩，在地上用沙做成一個塔，這樣一個因緣，他最後也成佛道。「或有人禮拜，或復但合掌，乃至一舉手，或復小低頭。」這樣到最後也成佛道。還有平常我們最常運用的一個偈子，「若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。」你到寺廟去，心裡面浮浮散散的，「阿彌陀佛」、「南無本師釋迦牟尼佛」，隨便這麼稱一下，這個因緣最後也成佛。

總之，佛陀以種種方便法門，依個人的根性而有次第地接引我們走上去。這樣做主要的原因，說來說去就是由於眾生的執著、根性的暗鈍、智慧的狹小。所以《方便品》上也有一個偈子說：

「舍利弗當知，鈍根小智人，著相憍慢者，不能信是法。今我喜無畏，於諸菩薩中，正直捨方便，但說無上道……汝等舍利弗，聲聞及菩薩，當知是妙法，諸佛之秘要。」

因為一般人的根性不夠，智慧狹小，在形相上面執著，加上自己的憍慢之心，所以對深廣的大法沒辦法信，只好一點一點慢慢地引導。而經過了世尊四十九年說法教化，大家的善根條件成熟了，今天有機會把最究竟圓滿的說出來。所以我現在好歡喜啊！不再擔心他們條件不夠不能接受。在這些已經成熟的大眾當中，不再用委曲婉轉的方法，而是直接了當把我要說的內涵，如實地表達出來。這個內涵是十方三世一切諸佛的秘要。

這個說明原來我們釋迦世尊真正要說的是圓滿一乘的大法，而前面的只是接引我們的方便。

那這一段文字跟《廣論》有什麼關係？這一點非常非常重要。《法華》的內容，無非是把剛才這個話再推展得更深廣，後來舍利弗也被授記成佛，其他聲聞也授記成佛。經過了佛陀這樣說明對答以後，舍利弗第一個了解了，心裡好歡喜，他說：「以前聽佛說法的時候，雖然我已經證了阿羅漢果，聽到佛講大乘法門，授記菩薩，心裡面總覺得不是滋味，為什麼佛不把這個最完整的法門教我們，而讓我們只證小果呢？其實不是佛不濟度我們，而是我們自己條件不夠，不能一步一步地等待佛說法的次第，急急地忙著去取證。我到今天才了解，原來我也是一樣能夠究竟成就佛道，回歸到這個無上法門當中去的。」佛就說：「一點都沒錯。你已經跟了我多生多劫了，長久以來我就教你這個法門，可是因為你的志趣就是這樣狹劣，又著急，又不能發廣大的心思，所以聽見了道理以後，總是急急忙忙地求證，求取滅度。現在我正式地告訴你，最後你也會成佛。你將來經過無量無邊不可思議劫，供養若干千萬億佛以後，最後具行菩薩道成佛，叫做華光如來。」並說出這尊佛的國土是什麼、說法的狀態又是如何，正法、像法的時間有多長，下面一尊佛又是誰。這樣為他授記以後，舍利弗高興得不得了。除了舍利弗尊者，其他的人也都覺得真是不可思議，因為平常一向都是授記大乘行者，這一次居然一位小乘的羅漢得到了授記，大家有說不出來的高興。

舍利弗尊者就問佛：「我現在親自從佛得到授記，這是可以毫無懷疑的。可是跟佛學的還有很多聲聞弟子也跟我一樣，總覺得自己已經得到涅槃了，而現在佛又說不是，這個情況大家就懷疑了，希望佛陀您老人家給大家解釋一下吧！」佛陀就告訴他：以前因為怕你們不懂，跟你們說了很多因緣比喻，現在我仍舊以一個比喻來說明這件事情。譬如有一位大富長者，他非常有錢，財富無量，家裡有許多佣人，也有很多兒子。有一天，孩子都跑到一個朽敗的老宅裡邊去玩，玩得很痛快。後來房子著火了，那些小孩子也不知道，而偏偏那個大宅只有一個門。那位大富長者一看，不得了，他那些小孩都在這個火宅當中，於是跑去叫他們出來。可是那些小孩一看見父親來了很高興，以為父親是跟他們逗著玩的，一點都不曉得火的恐怖。儘管父親告訴他們：「房子著火了，你們趕快出去啊！」他們還是以為父親是跟他們開玩笑的，就是不出去。大富長者就著急起來了，心想：要是勉強弄的話，說不定會有人受傷，所以他靈機一動就跟那些孩子們說：「你們平常不是歡喜玩車嗎？譬如羊車啊、鹿車啊、牛車啊，現在我已經準備了很多各式各樣的車擺在門口，等著你們去玩，你們趕快去玩吧！」本來那些孩子都不肯出去的，一聽見父親說門外有車可玩，大家就爭先恐後奪門而出。結果，到外面一看，不是羊車、鹿車、牛車，只有一種車，叫大白牛車。

這個公案我們都耳熟能詳，這說明普通的人愛好執著，不曉得三界就像火宅一樣地可怕，儘管佛一再說明，大家仍然不一定真正能夠接受，十方三世一切諸佛就像這個故事當中的大富長者，疼愛我們就像疼愛自己最寶貝的兒子一樣，眼看著我們在三界中輪迴生死，被無常大火所燒，想要救我們，把最圓滿殊勝的一佛乘教給我們，可是我們就是不聽，佛只好權巧方便說三乘法，把我們引出來。這個比喻當中，真正要給我們的不是羊車、鹿車，而是大白牛車。羊車很小只能乘載一個人，鹿車大一點，只有牛車最高廣。以我們現在來說，當然最大最好的不是牛車，可是古代的交通工具中，最大的就是牛車。換句話說，是以最好、最快的方法來濟度一切眾生的。

舍利弗尊者智慧第一，最先了解，又因為他的請求，佛這麼一說明，其他的人也都了解了。大迦葉尊者聽了好高興，就跑到佛前面說：「我現在親耳聽見了這些事情，先是看見舍利弗尊者得到授記，現在又聽見佛說明這個道理。以前我們因為年事較高，總是位居上座的大長老，自己覺得已經得到涅槃了。不管佛再怎麼說無上菩提，我們根本沒有興趣，只安住在自己證得的解脫法當中。今天聽見佛這麼一講才了解，我們也願意把自己的領解，在佛面前說一說。」於是就說了窮子喻這個公案。總之其他的聲聞弟子，佛也為他們一一授記。這是在《法華經》的《授記品》當中。第一個從舍利弗尊者開始，下面緊跟著再授記迦葉尊者、須菩提尊者、目犍連尊者，一一授記他們都將成佛。在授記迦葉尊者成佛的時候，佛說：「我這個弟子摩訶迦葉，將來還要繼續供養三百萬億諸佛世尊，廣修無量法門，然後才成佛。」須菩提也是一樣，要再奉覲供養三百萬億那由他諸佛，然後成佛。其他的雖然也都授記會成佛，但是都還要經過很長很長的時間才行。 　　這裡要說明一件事情，雖然佛出世最究竟的意趣，無非指向一個目標－－令一切眾生都走上這條成佛之路，但是成佛時間的長短快慢，就有很大的差別了。比如在《法華經》上面從舍利弗尊者開始，然後大迦葉尊者、須菩提、大目犍連，以及佛最後授記的學人（還沒有證阿羅漢果的），乃至於隨便唸一聲佛的凡夫，最後都可以成佛，可是時間卻是很久遠。這是我們真正要決擇的重要關鍵，假如這麼久遠的時間中，你只要在那裡安心地等著，到時候佛果自然會掉在你的頭上，那倒好，問題是事實並非如此。有人覺得真正去修行是很辛苦的，那我就慢慢來吧！實際上你經過那麼長的時間，還是要很努力才有可能成佛。如果同樣是成佛，一種要經過那麼長的時間，另外一種可以很快速地成佛，當然我們一定會選擇快速的。

這就是佛在《華嚴》上面所說的最圓滿的教法，依此成佛不必像《法華經》上面所說的，要經過那麼長遠的時間，而是可以很快速地達到。唐譯的八十《華嚴》在最後《入法界品》當中，善財童子成佛的時候有一段話，諸位認真去看的話就會了解。不但比起聲聞來要快得多，而且善財童子最後成佛的時候，普賢菩薩告訴他：「你現在能夠以很快速的方式成佛，比之於極大部分的菩薩要經過無量阿僧祇劫修習善法而成就快太多了！現在你在短短的一生當中，就能夠圓滿地證得，所證的內涵跟那些菩薩無二無別，跟我也一樣，也就是與十方三世一切諸佛所證得的相同。」所以《法華》、《華嚴》二經所說一樣是究竟的成佛，可是兩者的時間卻是天差地遠。

這個關鍵在哪裡？這對我們才是真正重要的，其實《法華》所說真的一定是這麼長遠嗎？實際上並不如此。就以《法華》來講，前面除了為很多聲聞弟子授記之外，還有一件很有趣的事情：我們曉得提婆達多生生就是專門跟佛作對，專門要害佛的人，可是他最後也得到佛陀的授記。在《提婆達多品》當中，佛陀就說：「我以前要求大乘經典，有一位阿私陀仙（提婆達多的前身，即印度當年所謂的外道婆羅門），他教我《妙法蓮華經》，但並不是無條件的。必須用種種的方法恭敬供養他，他才傳給我。」因為這樣的關係，所以釋迦世尊就授記說：「因為提婆達多往昔是我的善知識，他使我成佛，所以我非常感激他。他將來也會成佛。」

除了這個以外，還有一段很有趣的公案－－龍女成佛。龍女並沒有像羅漢那樣繞了一個大圈子才成佛，她是很快速地成佛的。這就說明，雖然佛出世最究竟的意趣是引導一切眾生成佛，但是在這個過程當中有兩類：有一種要經過很長遠的時間；有一類卻是很快速的。善財、龍女是代表快速的，其它的則代表比較慢的一類。那個慢的程度不要說一個凡夫，即使佛的那些常隨眾當中，舍利弗尊者是智慧第一；目犍連尊者是神通第一的；而大迦葉尊者，不但是頭陀第一，而且又是傳佛法藏的。他們每一位大尊者，都有這麼高的條件，可是舍利弗尊者還要供養無量無數佛，大迦葉尊者還要供養三百萬億佛，而須菩提尊者還要供養三百萬億恆河沙佛，這些這麼了不起的大聲聞，還要經過這麼長遠的時間才能成佛。這中間的關鍵單獨從《法華經》去看的話，我們不容易了解，假定能夠透過《廣論》的說明去體會的話，就容易懂得了。

佛說法都有一定的次第，一步一步接引我們走上去，假定我們一開頭就能夠體會佛陀真正的用意，從基礎上面按部就班地走上去的話，我們走的就是快速的路，否則就不一定了。這個道理在《廣論》的前面也簡單說過，先是共下士，中間經過共中士，最後進入上士；進入上士以後，如果你條件夠，把上士基礎建立穩固了以後，想快速成佛還要進入密乘；如果你條件不夠，就到此為止。這些內涵前後有一定的關係，所以《廣論》前面以七卷的文字把道前基礎、人天乘法的下士道、聲聞緣覺的中士道，依著佛所說的很多經典的內容，指出一個凡夫一步一步走上去必要的過程。

在修學過程當中，有兩種方式：一個是你已經對佛法整個的綱要圓滿地了解了，曉得從什麼地方一步一步上去；還有一種方式，你完全信得過善知識的引導，全心全意聽他的。在這兩種情況之下，一步一步深入，我們就可以很快地走上去，不會有很多的停滯。假定我們沒有這個認識的話，自然會碰到什麼就修什麼，走到哪裡就停在哪裡，這樣的方式走上去就比較辛苦，也比較慢了。

以前講《廣論》的時候，曾經說過一個比喻：世間的人要找一個比較理想的職業，最後找到一個大的企業部門，進去了以後，漸漸做得得心應手時，就會越做越是停在那裡，你要叫他換一個工作，他實在是不願意。在這種情況之下，他可以在那一部分成為一個很專門的技術人員，但是他不可能把握到這個企業王國的全部。修學佛法也是同樣的道理，我們將來真正要達到的，不只是得到一點點小小的好處，而是要得到究竟圓滿的佛的報身報土，就相當於這個企業王國的全部。所以雖然你在一個部門當中做得很圓滿，但總有一天你會發現你所要的不是這個，於是你重新再另外換一個地方，等到摸熟了以後，又被習性所使而停在那裡，這樣一步一步摸過來，不曉得要摸到什麼時候。如果是董事長的兒子，他一開始就曉得自己將來要繼承董事長的位置，掌管整個企業王國，對於各部門都應該有圓滿的了解，所以他進入的次第方式不會像前者一樣，他曉得整個事業的層級從哪裡開始，怎麼一層一層上來，他能夠對每一個部分的運作都有一個基本的概念，知道怎麼配合，很快地就跟在董事長身邊，等到董事長退下來，把事業交給他，他就可以接手了。

這兩種情況在解釋《廣論》時我特別說明過，《廣論》的究竟意趣在什麼地方？要引導我們走上最究竟圓滿的菩提道，中間要經過什麼樣的次第步驟？這個基本的概念，跟《法華》上面所說的是完全一樣的。我們應該從一個圓滿的立場去看，佛出世，從他證果以後在鹿野苑度五比丘開始，一直到最後臨涅槃，整個說法的過程，做一個完整的綱要，依深淺次第一步一步下來，到最後指出這個《法華》來。所以前面所講的那些道理，都完整地含攝在《法華》裡面。換句話說，佛說完了整個教法的內涵以後，才說出他的最終目的是要引導眾生成佛的。既然這樣，當然他前面講的所有的道理，無非都是引導我們成佛的方便。所以從鹿野苑為五比丘轉四諦法輪開始至臨涅槃為止，這樣一個廣博的內容，最後是指向《法華》。

如果單單從《法華》去看的話，會覺得前面那些道理好像沒有講。實際上從佛開始轉四諦法輪到最後圓滿，都含攝在《法華》裡頭，而《法華》本身只是提綱挈領地指出佛出世的究竟意趣。《菩提道次第廣論》就是把整個三藏十二部教典，按照佛陀的真實意趣，將最重要的內涵決擇出來，分成幾個必然的次第步驟。從大綱來說，最前面的是最基礎的，就相當於幼稚園，先讓你對於上學這件事情產生好感，了解怎麼去學，有了這樣事先的準備，到學校裡去的時候，就能夠高高興興地學。如果前面沒有準備，一開始就到學校裡，他不曉得怎麼辦，說不定會哭鬧，儘管老師教他，他不一定能接受。這個準備就相當於道前基礎。接下來所謂的共下士，不妨比喻為小學；共中士是中學；然後上士就不共了，那是大學。大學的時候，才把真正修學的內涵告訴我們；大學裡邊如果你還要特別的，也有它更進一步不同的內涵。所以《菩提道次第廣論》把整個圓滿佛法的內涵分成這樣的次第，使得我們凡夫從第一步就有正確的認識，能夠很快地通過我們必須要走的次第。

關於這個次第，前面我們已經有一個非常清楚的認識。譬如中士就是對已經有了下士基礎的人，進一步告訴他世間所得到的快樂，即使升了天，天福盡了還是要墮落，是不究竟的，所以必須求解脫。那麼想要解脫先要發出離心，出離心是三乘所共的，這個才是佛法最重要的起步。要得到出離的果，應該要學三無漏學－－戒定慧，所以正規來說，中士的內容應該是戒定慧三學，可是本論只說了一個戒，而且只是大概的綱要，定慧沒有說，因為這是一個引導的過程，它真正的目的，不是讓我們獲得聲聞果脫離生死就好了。要一步一步上去直至成佛；為了保持這樣的增上生，那麼戒是最重要的，所以特別把戒學說一下。如果不持戒的話，儘管你有很高的目標，但是行持不相應，到時候甚至會墮落，連人身都得不到，怎麼能修行呢？所以我們可以很清楚地看出，原來《廣論》正是把《法華經》中佛出世引導我們的究竟圓滿的內涵，依照一步一步的次第說得清清楚楚。

如果單單看《法華經》是不大能夠了解的，儘管佛說眾生最後都成佛，可是怎麼成呢？這個道理可沒有交代，現在我們學了《廣論》，對整個的道理也就很清楚了。所以從這個角度去看，才發現原來《菩提道次第廣論》真正的內容，實實在在就是《法華》、《華嚴》的精神。

剛才我們引的是《法華》，至於引證《華嚴》的部分，我用《華嚴經•入法界品》的內容來說明一下。《華嚴經》純粹是為大乘行者而說的，通常分為四大部分，所謂信、解、行、證，前面先說明道理啟發對它的信心，然後再了解它的內容，以及怎麼樣的修持等等，由於這樣照著它去行持，最後感果。這個證果部分的內容，就是在《入法界品》當中。佛說這個法是在舍衛國的給孤獨園的大莊嚴重閣。《華嚴》傳到中國來一共有三種譯本，分晉譯跟唐譯，晉譯就是《六十華嚴》，唐譯有兩部，一部是實叉難陀所譯的《八十華嚴》，到後來又有般若三藏所譯的《四十華嚴》，實際上《四十華嚴》就是實叉難陀譯的最後一品－－《入法界品》詳細一點的譯法。

在《八十華嚴》的《入法界品》中說：佛陀在舍衛國給孤獨園的大莊嚴重閣之上，有五百位大菩薩，以普賢、文殊菩薩為上首，還有其他很多菩薩，以及五百位聲聞弟子，都是已經證得了涅槃的大阿羅漢，如經文所說：

「及與五百聲聞眾俱，悉覺真諦，皆證實際，深入法性，永出有海；依佛功德，離結使縛，住無礙處；其心寂靜猶如虛空，於諸佛所永斷疑惑，於佛智海深信趣入。」

除了聲聞以外，還有無量的世間主。那個時候所有的人都這麼想：如來的境界高妙深廣極了，世間任何人都沒有辦法了解的，除非靠著諸佛的加持威神力，以及自己的善根力量，還要善知識攝持的力量加起來才能夠跟佛相應。所以大眾一心地祈求世尊，希望世尊能夠隨順我們，顯示出如來的境界。佛了解大家的心念，所以就顯示神力，入獅子頻申三昧，開展顯露出不可思議的智慧神通，就在那小小的舍衛國祗樹給孤獨園，把十方法界一切諸佛的整個境界全部顯現出來，單單描述這個境界之妙，就用了好大的篇幅。

其中有一件事情很有意思，就是諸大菩薩乃至於很多世間主、天龍八部等等同樣都能感覺到、看到、聽到不可思議的威神，但是那些聲聞弟子，不要說普通的有學聲聞，就連最了不起的五百位上首舍利弗、大目犍連、摩訶迦葉、離婆多、須菩提等等，雖然同樣在那個地方，卻根本看不見佛到底在做什麼，不要說如來的一切境界、威神，就是那些菩薩的境界，他們同樣的也看不見，這因為善根不同。他們修行的時候不是修習佛道，也沒有修見佛自在的這種善根，也沒有像一切菩薩發菩提心、修菩薩行廣集福智資糧。在生死流轉當中，他們汲汲地只求自己得解脫。菩薩們所行的菩薩道，是不與二乘共的。聲聞只走前面的共道，解決自己的生死，菩薩上士的不共道他們並沒有走，因為這樣的關係，所以儘管同樣坐在那個地方卻沒辦法見到。

經上還舉了很多比喻來說明這個道理。譬如在恆河邊有無量無邊的餓鬼，他們是苦不堪言，長劫以來乃至不聞漿水之名；明明恆河是印度最大的一條河，那些餓鬼在河邊竟看不見，或者雖然看見河，跑過去，河水不是乾掉就是變成火。那是因為他們的業力所感。那些聲聞也一樣，儘管在諸佛的大法海當中，他就是看不見佛真正的大威神德。這裡的世間之主不是普通的人，而是在生死流轉當中正在行菩薩行的人，他以往就已發了菩提心，在生死當中積聚福智資糧，所以他們才能夠看得見。所以是因為資糧不同的關係，儘管佛現種種的神力，聲聞就是看不見。

後來文殊師利菩薩離開了逝多林，到另外一個叫福城的地方去弘揚大乘法門，那時還有舍利弗尊者跟著一起去。福城東邊有一個大塔廟，是以前諸佛行菩薩道的地方。有五百位長者、五百位優婆塞優婆夷，以及童男童女等等久種善根的人，都來聽文殊師利菩薩教授圓滿的教法。在這裡頭特別有位善財童子，以前已經種了很深厚的善根，也發了菩提心，文殊師利菩薩看見他就非常歡喜地讚歎他。善財童子也一心恭敬地跟他學習。文殊師利菩薩就對善財童子說：「好極了，你發了阿耨多羅三藐三菩提心，又能親近善知識，問菩薩該怎麼修，現在我就告訴你吧！」下面就是文殊師利菩薩指導善財童子的一段話，這在唐譯的《八十華嚴》第六十二卷《入法界品》當中：

「爾時文殊師利菩薩如象王迴觀善財童子，作如是言：『善哉善哉！善男子！汝已發阿耨多羅三藐三菩提心，復欲親近諸善知識，問菩薩行，修菩薩道。親近供養諸善知識，是具一切智最初因緣，是故於此勿生疲厭。』」

善男子啊！你要親近、供養善知識，不只是一位，「諸」善知識你都要去親近、供養他，因為這是具足、圓滿一切智的第一步。一切智就是佛智，換句話說，您想要求佛道，第一件重要的事情就是親近供養諸善知識，所以對這件事不可以疲厭，再麻煩再難也要努力去做。善財童子就說：「唯願聖者廣為我說，菩薩應云何學菩薩行？應云何修菩薩行？」請求您老人家詳細告訴我，修學菩薩的行者，應該怎麼去學，應該怎麼去行。下面這個問答非常重要，我大概地解說一下。

「爾時，文殊師利菩薩說此頌已，告善財童子言：善哉善哉！善男子！汝已發阿耨多羅三藐三菩提心，求菩薩行。善男子！若有眾生能發阿耨多羅三藐三菩提心，是事為難；能發心已，求菩薩行，倍更為難。善男子！若欲成就一切智智，應決定求真善知識。」

發菩提心是很難很難的哦！發心已經不容易了，發了心以後，還要求菩薩行更是加倍地困難。而最後這一句話就是整個的總綱：假定您想要成就無上智慧，達到究竟圓滿的佛果位的話，決定應該要求「真善知識」。這個話都是很肯定的，沒有什麼模稜兩可的。我們可以回想一下，《廣論》一開頭就特別說明善知識非常重要，最後把前面顯教基礎建立好了以後，真正決定要走金剛乘這條路時，善知識尤其重要，比前面還要重要，在這裡先提醒，回頭再作個比較。前面已經將總綱說出來，下面又說：

「善男子！求善知識勿生疲懈，見善知識勿生厭足，於善知識所有教誨皆應隨順。於善知識善巧方便勿見過失。於此南方有一國土，名為勝樂……」

說了依善知識這四點，下面就告訴他：在南方勝樂國有座妙峰山，山上有一位比丘叫德雲，你應該去請教他。這是善財童子五十三參所參的大善知識的第一位。我們主要是看前面文殊菩薩如何指導善財童子，首先告訴他想要求一切智智，決定要求真善知識，這是一個總綱。但是求善知識不是容易的事情，要用種種的方式去找，不要覺得疲厭，這是還沒有見到的時候；見到了善知識以後跟他學，要「勿生厭足」，千萬不可以覺得厭煩，也不要得到了一點就感到滿足，這個內容我們也說過很多次了。

我們現在說起來真可憐，可以說因為是末法了，究實說來，是我們善根不夠，不要說叫我們千辛萬苦地去找善知識，就是善知識送上門來，我們還不一定願意，這個慢心是特別地強！對於接近善知識真正能夠勿生厭足的人很少，善知識隨便叫我們做一點就覺得麻煩得要命，聽懂了一點就覺得夠了夠了！既厭煩又容易得少為足。在修學佛法當中，前面這些障礙就算衝過了，還有一關很難突破的，叫「得少為足」。關於這點，《瑜伽師地論》上面，彌勒菩薩與無著菩薩特別告訴我們，修學佛法有五重障礙，前面幾重都是對世間放不下；縱然把世間放下了，還有一個障礙，就是得少為足，碰到一點點就覺得夠了。就像有些人學戒，聽到一點點就覺得戒就是這樣，乃至於很多人只要一經一論，實際上這樣不行，下面經文還會有詳細的說明，所以對善知識不可以生厭足。

接近善知識的目的是要從他那裡得到圓滿的教法，所以「於善知識所有教誨皆應隨順」，應該認真照著善知識的教誡，從了解而去行持，一步一步上升，這是達到一切智智佛果必須要的條件。要曉得善知識一定是根據我們不同的根性，把我們引導上去，所以為了要淨除我們各別的障礙，幫助我們解除所有的問題，他有種種的善巧方便，那可不是我們能了解的，在我們看起來，說不定以為他有問題，那時候你千千萬萬不要覺得這是個過失。

善財童子聽了文殊師利菩薩的教誡去找大善知識，一個接著一個，經過百城煙水，不曉得有多少辛苦。這個地方注意喔！經上在善財童子剛見到文殊師利菩薩的時候，就說他已經多生多劫積了無量無邊的福智資糧，障礙也已經完全淨除了，以我們所學的《菩提道次第廣論》來說，他的道前基礎、共下士、共中士、上士都已經圓滿具足。上士中入大乘之門第一要發菩提心，先是發菩提願心，有了一點樣子了，馬上要發行心，也就是開始受菩薩戒、學菩薩行，努力去廣行六波羅蜜，積聚資糧。

對於修行的位次，各宗各派有不同的判法，印度是判為資糧道、加行道、見道、修道、無學道。我們中國有不同的判法，圓教有所謂信、住、行、向、地，前面的資糧道、加行道，就相當於信位，而善財童子那個時候所處的地位叫十信滿心。這個不簡單喔，在我們中國的祖師當中，具足這個條件的沒有幾位，而他已經有了這個條件了，文殊師利菩薩還是告訴他，你真正要成佛的話，必須要親近善知識。我們不妨想一想，自己現在是什麼地位？什麼身份？假定我們具足了這個條件，會不會再低聲下氣、千辛萬苦地去找那些善知識？不要說達到那麼高，眼前一點樣子都沒有，叫我們去找善知識，恐怕都不行吧！這說明了我們為什麼不能上進的真正原因。這個地方只是簡單一提，我們繼續把《華嚴》的內容，先有一個綱要的認識，之後再介紹我們要學的東西。

善財童子經過了文殊師利菩薩的指導去求見大善知識，開始是德雲比丘，之後經過所謂百城煙水，五十幾位大善知識，真正說起來不止五十幾位，因為有很多地方有好幾個善知識同時出現，而在這裡邊的出家人很少：開始的三位是出家人，到最後彌勒菩薩是出家人，中間還有一位比丘尼，也是出家人，其他都是在家人。妙的是各式各樣的人物都有，不但世間一般的規規矩矩的人，還有很多奇奇怪怪的人，甚至很莫名其妙的人。例如有一位大暴君無厭足王，他專門殺人放火，善財童子去參訪他的時候，看見他殺了很多人，頭啊、腿啊到處都是；還有一位大外道勝熱婆羅門，相當於印度當年的苦行外道，他也在善知識之列；還有一位叫婆須蜜女，以我們現在的話來說，就是個綠燈戶的妓女。這裡就有問題了，在我們的概念上，修行人應該是道貌岸然才對，殺人的暴君和妓女是善知識，這怎麼可能呢？但是善財童子因為受了文殊師利菩薩的教誡，所以他照樣去參訪他們。這裡有一個重要的觀念，他可以去參我們可不行，不是你想要去參就可以，必須要有一個很重要的條件－－你要有能力去辨別他，假定你沒能力辨別的話，弄錯了就很糟糕。這一點，在《菩提道次第廣論》當中說得很詳細，修習佛法不但要有好樂心，還要有正確的知見才行。

善財童子經過了五十三參，最後在入彌勒樓閣之前遇見德生童子和有德童女兩位善知識，他們把他自己所修證的內容一一教誡，乃至於加持善財童子，使他能如理地了解，以及如量地證得。這中間有一點很重要，他說：「像你這樣能夠發菩提心，行菩薩行，不計一切，經過這樣長遠努力，一步一步深入，實在是非常好……。」下面我引經文來說明。這是在唐譯《八十華嚴•入法界品三十九》第七十七卷，善財童子參訪德生童子、有德童女的那一段。

「善男子！汝不應修一善、照一法、行一行、發一願、得一記、住一忍，生究竟想，不應以限量心行於六度、住於十地、淨佛國土、事善知識，何以故？善男子！菩薩摩訶薩應種無量諸善根，應集無量菩提具，應修無量菩提因……」

這一大段是告訴他，不應該只是修很簡單的一善心、發一願、得一記、住一忍等等就生究竟想。我們通常都是得少為足，證得聲聞果乃至於菩薩得了忍以後尚且都不可以停在那裏，菩薩應當無限量地在十方一切國土承事善知識，種下無量無邊的善根，積集無量無邊的菩提資糧。

「善男子！舉要言之，應普修一切菩薩行，應普化一切眾生界，應普入一切劫，應普生一切處，應普知一切世……」

這幾句話是總攝前面的道理，就綱要來看，所有菩薩應行的，統統要去學、要去行，沒有一點遺漏；然後沒有一個眾生遺漏的，你都要去化度；這樣學菩薩行、行菩薩道的時間是三世所有的時間；所到的地方要「普生一切處」；所對的境界是「普知一切世」。要想得到它，後面說應「普事一切善知識」，就是要做到前面這些，必須要普遍地承事所有的善知識。下面又說：

「善男子！汝求善知識不應疲倦；見善知識勿生厭足；請問善知識勿憚勞苦，親近善知識勿懷退轉；供養善知識不應休息；受善知識教不應倒錯；學善知識行不應疑惑；聞善知識演說出離門不應猶豫；見善知識隨煩惱行勿生嫌怪；於善知識所生深信尊敬心不應變改。何以故？善男子！菩薩因善知識聽聞一切菩薩諸行，成就一切菩薩功德……」

這裡特別注意！經過五十三參，參訪了這麼多大善知識，最後已經到了等覺菩薩了，要進入最後關頭的時候，那兩位大善知識又告訴他這麼多話，這裡邊有很特別的內涵在。除此以外又告訴我們，親近善知識還應該具足什麼條件呢？

「復次善男子！汝承事一切善知識，應發如大地心，負荷重任無疲倦故；應發如金剛心，志願堅固不可壞故；應發如鐵圍山心，一切諸苦無能動故……」

總共說了二十幾種心。在《廣論》上說過，一開始就需要善知識，到後面還是要靠善知識。親近善知識總括起來有九種心，四個條件，這些都是引自《華嚴經》的。實際上經上說得更詳細，一共有二十幾種心。另外，《廣論》上說：在我們親近善知識之前要作準備，先要曉得聞法的勝利，然後聽聞佛法時要斷器三過、具六種想，這個也都在《華嚴經》的這一段上面。

「善男子！汝應於自身生病苦想，於善知識生醫王想，於所說法生良藥想，於所修行生除病想，又應於自身生遠行想，於善知識生導師想……」

像這樣的想法，一共有四十幾種，而在《廣論》上面一共總攝為六種。不過在經上只是把這些想列出來，而《廣論》把為什麼要這樣想的內涵也加以說明，這是兩個的差別。

「我復略說一切菩薩行，一切菩薩波羅蜜等等。一切菩薩成就佛法，皆由善知識力，以善知識而為根本，依善知識生，依善知識出，依善知識長……」

從這個地方我們見到一個事實，善財童子之所以能夠快速成佛的原因，第一個就是由於他不隨順自己的習氣，能夠依善知識的引導而行，而且不自滿足，不斷地進步。最後聽了德生童子、有德童女兩位的指導以後，他就去見彌勒菩薩，到了名叫毗盧遮那莊嚴藏的大樓閣外，在還沒進去之前，彌勒菩薩就從別的地方來了，於是他也一樣至心懇切地請求。彌勒菩薩先給他一段開示，說明修學大乘佛法的基礎是菩提心，以及發菩提心是多麼地殊勝；單單敘述菩提心的好處就說了很多很多，大家有因緣可以好好地看一下。而濃縮起來的重點在《廣論》上面都已經說得很清楚了，它雖然還引用了其他經論，但主要的都是引用《華嚴經》。發了菩提心以後還要行菩薩行，如果不行還是不對。應該怎樣行菩薩行的道理，彌勒菩薩就沒有仔細講，只是教他進到那個樓閣自己去看就曉得了，接著就彈指開彌勒樓閣讓他進去。

這個地方有幾個重點：善財童子在進去之前一再地反省，聽見了善知識這麼多的指導，回想自己從無量劫來無非都是錯的，對以前的錯誤深深地懺悔，然後對於善知識的引導生起大恭敬之心，殷勤策勵自己要努力照著去做。反省以後就進入彌勒樓閣，在裡邊又見到不曉得多少美好的東西。由於這樣的幾個內涵，善財童子把從彌勒菩薩學的所有內容（當然從前面每一位菩薩所學的，也是沒有例外的），都一一了知，乃至一一證得。離開了彌勒樓閣以後，彌勒菩薩還告訴他：「你要曉得所有前面的一切都是文殊師利菩薩指引、攝受、乃至示現的；所以總歸一句話，一切都是依靠著善知識。現在你應該再去見普賢菩薩。」所以最後他又再回過頭去找到普賢菩薩；普賢菩薩也是把他所修證的內涵如理地教導，然後加持他。經文很長，我只把綱要說一下。

最後他所證得的跟普賢菩薩齊，也就是跟諸佛相等。普賢菩薩就告訴他：「善男子，你現在能夠證得這樣，要曉得這是何等不容易啊！十方一切諸大菩薩要達到你所修證的這個程度，要經過無量無邊阿僧祇劫，而你卻在短短的一生之內就能夠圓滿地證得，你曉得這是什麼原因嗎？」實際上就是因為他一開頭的時候就能依止善知識，以善知識之見作為自己的見，然後努力照著善知識的教誡行持。就像前面所說的，每一位善知識告訴他的，他一點都不違逆，而且不惜一切乃至生命的代價全力以赴，所以他能夠很快地把一般修大乘的行者，要經過無量阿僧祇劫才能夠圓滿成就的功德，在短短的時間內經過五十三參之後就圓滿了。最後再以十大願王把前面菩薩的所有無量行願，歸納總結成十個大項目，並以這十個大項目最後迴向導歸極樂。

前面《法華》上面說聲聞成佛的情況，和現在這個地方成佛的情況對比，兩個之間的差別有多麼地大。我們要找出為什麼一個是這麼快速，一個卻要經過這麼久遠？當然，佛法一定是講因、緣，這裡面一一細分就有很多，不過我們應該特別了解的關鍵就是善知識，而且要真善知識，稱為真善知識是因為他有最圓滿的指導。從《廣論》上我們已經很清楚地了解，問題不在於善知識的有無，而是在於我們是不是已經淨除了自己的障礙，能夠去接受善知識的指導。而在《法華經》上說：在因地發無上大菩提心，無非是要救度十方三世盡法界、虛空界一切眾生，幫助他們圓成無上佛道，現在既然成了佛，悲心、智慧圓滿，他曉得怎麼去解決眾生的問題，而且有無上的大威神力，有了這個能力，他會不救我們嗎？當然絕不可能！而且他必定一直都在忙這件事情，那為什麼我們偏偏還流落在生死之中？這是很簡單的道理，問題還是在我們自己；尤其是經過《廣論》的說明更是清楚明白，這也可以說是《廣論》真正殊勝的地方。

我們常常覺得現在末法了，找不到善知識，也找不到圓滿的佛法了，對一個初機來說，如果你一開頭就告訴他，毛病都在你自己身上，說不定他會掉頭而去；我們現在由於能夠淨化了一些煩惱，把自己的執著多多少少拿掉一點，才能看清楚，問題是在我們自己！這個地方我們要好好地反省！這個重點先認得了，繼續行持下去時，要提醒自己：並不是一開頭就要我們做到，而最重要的是先認識，有了正知見，然後根據這個正知見漸漸地淨除罪障、積聚資糧，這樣一步一步走上去。

《法華經》和《華嚴經》上這兩段公案總集起來，說明佛雖然有這個悲心，但是因為我們眾生有種種樂著和根性的不同而不能了解佛的本懷。所以《法華》上舍利弗尊者的話非常重要，他說：「不是佛陀他老人家的錯誤呀！這個毛病都是在我自己，假定我能夠耐心地等待佛把他出世真正究竟的原因圓滿地告訴我們以後再去做的話，就不會急著取證了！」乃至於後面《信解品》中，大迦葉尊者了解了以後，說自己像是個得少為足的除糞人，這是同樣的道理。所以我們應該正確地認識問題的關鍵在這個上頭。

《法華經》中有一段沒有提到的，就是《化城喻品》。佛為弟子們一個個授記完了以後，又說：所有佛出世都是要把最圓滿教法的甘露法雨，普遍地濟度一切眾生，可是因為眾生根性不同，各有自己的想法及愛好。所以在《藥草喻品》當中說就像春天的時雨，如同甘霖，雖然平等普遍地滋潤一切，可是由於種類不同，小草小根就得到一點小的好處，中草就得到中等好處，大草的話就得到大好處，小樹得到小好處，大樹得到大好處；這「三草二木」是比喻由於不同的根性而所得不同。

接著佛又說明昔日的因緣。在無量阿僧祇劫以前，有一尊佛出世叫大通智勝如來，他在沒出家之前是一位大國王，有十六個兒子，他出家以後證了佛果；這十六位王子曉得父親證了佛果，也懇求祖父讓他們出家，跟著大通智勝如來修學。在諸天等請轉法輪以後，大通智勝如來就和諸佛一般，先轉四諦法輪，後來轉十二因緣法輪，每一次轉法輪就有多少億的眾生證得了聖果，所謂聲聞果、緣覺果等等。實際上那時真正請法的上座就是這十六位王子，儘管前面已經四次轉四諦、十二因緣法輪，有多少億的人證了果，而這十六位王子卻始終沒有去學行這個法門。他們也了解，但是不取證，等到最後他們才請求佛陀（也是他們的父王）說：「您已經轉了那些法輪，現在還要請求您轉究竟無上的大法呀！」於是佛陀就為他們說《法華經》，十六王子聽了就專門修學這個，最後一一皆成了佛。這十六尊佛是哪些呢？佛說：「東方的阿𠍇鞞佛、西方的阿彌陀佛等等，最後東北方有兩位，一個是壞一切世間怖畏佛，還有一個就是我－－釋迦牟尼佛。而當時十六王子受了佛的教化，也廣弘佛法度化了很多人，就是現在你們在座的很多人……」

這裡邊有兩個重點，第一是儘管佛同樣地轉法輪，有很多人很快就取證了，就像舍利弗及很多大阿羅漢都是這樣，停在小乘當中。但也不是人人都如此，有很多人就一定要先了解究竟圓滿的道理，選取最好的路線，然後順理成章一步一步走上去。就行持上來說雖然慢一點，可是因為認識得正確，最後會慢行而先到。所以當時聽十六王子說法的眾生，有的證得聲聞果，乃至於有的還在凡夫地，而這十六王子都已成了佛了！這說明了我們修學佛法，一定要去除幾個障礙，就是憍慢之心、執著之心、自以為是之心。能夠把這些拿掉，一心聽從善知識的教誡，保證我們只佔便宜絕不吃虧！就像大通智勝如來座下的十六王子，他們不會像前面那些人急於取證，以致錯失大法。

後面還有另外一個特別的人，就是龍女，這個因緣我也簡單說一下。釋迦世尊為弟子一一授記，也說明了諸佛出世的究竟目的，正說的時候忽然從地涌出了一個大寶塔，大家都覺得非常奇怪，這麼莊嚴的大寶塔，是從哪裡來的呢？釋迦世尊就告訴大家：「這個是過去無量無邊劫以前，有一位久已滅度的多寶如來。他曾經發願：如果將來十方三世一切諸佛要說《法華經》，他即使涅槃了，他的塔也會出現在那地方證明，現在這個就是那位多寶如來的塔。

大家就請求世尊開塔，讓他們拜見這尊多寶如來的全身舍利。釋迦世尊就回答：「這必須要我在十方世界化度眾生的所有化身，都一齊聚集、同意了才可以。」由於大眾的請求，世尊就把在十方世界所有的化身佛一起請回來，那個數量是無量無邊的多，每一尊化身佛都帶了一位侍者，來了以後，一方面向釋迦世尊請安，一方面「與欲說」（就是同意開塔），於是世尊就開了寶塔。多寶如來還在裡面像入禪定一樣一動都沒動，還聽見他說：「善哉！善哉！釋迦牟尼佛，你能說《法華經》真好，我就是為了聽這部經而來的。」那時候在法華會上的大眾看見了以後，讚歎得不得了，從來沒有見過這樣的事情，居然這樣久遠前已滅度的佛還跑來聽法；其實十方三世一切諸佛莫不皆然，都證成這個說法的次第內涵等。

和諸佛一起來的有一位智積菩薩，就對佛說：「現在已經證明完了，世尊，我們就回去吧！」我們釋迦世尊就對他說：「善男子，你稍微等一下，我們這裡有一位大菩薩叫文殊師利，你不妨跟他見見面，談談佛法再回去。」當時文殊師利菩薩不在會中，實際上，文殊師利菩薩跟佛一樣，沒有一個地方不在的，只不過是示現這個因緣罷了。世尊說完後文殊師利菩薩就從大海裡來了，坐著一朵大寶蓮花而出現；一來就先頭面頂禮，問訊世尊，再到智積菩薩那裡，互相請安慰問。智積菩薩問文殊師利菩薩說：「尊駕在龍宮化度眾生，有多少數量呢？」文殊師利菩薩說：「喔！多極了，簡直沒有辦法以數目來稱量，乃至於沒有辦法用心所去思惟，等一下你自己看吧！」話還沒說完，就有無量無數的菩薩都坐著七寶蓮花從大海中出來，到世尊說法的靈鷲山虛空當中；這些大菩薩們都是文殊師利菩薩說法化度，如說修行而證得了菩薩位的。文殊師利菩薩就說：「我在大海教化眾生的成績就是這樣，我跟他們講的，就是《妙法蓮華經》。」

智積菩薩聽了就說：「這部經真是深奧微妙極了，是一切經中最難能稀有的，世尊也親口說它是經中之王。你教的這些眾生，是不是有很努力認真地去修行，乃至於很快就能成佛的呀？」文殊師利菩薩說：「有，有一位娑竭羅龍王的女兒，今年只有八歲，但她根性很利，智慧具足，知道種種眾生的行相和業，我所教示的，她都能夠如實地了達，很快地發菩提心，然後修菩薩行，很快就能證得佛果。」智積菩薩說：「我親自看見釋迦世尊無量劫以來難行苦行，積種種的福德資糧，捨生命、頭目腦髓，不計一切地行菩薩道，經過這麼長的時間才成佛。以這三千大千世界來說，你要想找到像芥子那麼小的一點地方，釋迦世尊沒有捨過頭目腦髓的都找不到。經過了這樣長的時候，修這樣難得珍貴的教法，行無量難行的菩薩道才成佛。現在這個龍女居然這樣就成佛了，這真叫人難以相信啊！」

正在說的時候，龍女就出現了，那時不但智積菩薩，連舍利弗尊者也覺得奇怪不解，就對龍女說：「剛才我聽文殊師利菩薩說，你發心這樣修行，很快就要證無上菩提了，這個聽起來真是令人難以相信。再者，佛說女身是五漏之身，不是法器；佛道是何等地難能可貴，怎麼可能由此身得？佛曾說，有五種殊勝，女身不能成就：第一個是梵王，第二個是帝釋，第三個是魔王，第四轉輪聖王，第五是佛身（梵是梵天主，帝釋是三十三天主，魔王就是欲界第六天的天主，轉輪聖王就是世間主，還有佛是大法王），這些是女人有障礙不能成就的。現在妳不但能成佛，而且這麼快速，這實在是無法想像！」結果龍女就把她身上一顆最值錢的寶珠拿出來供養給佛，佛也就納受下來。龍女說：「你看我把那顆寶珠供養佛快不快？」舍利弗說：「當然很快了。」龍女又說：「我要成佛比這個更快！」一說完，立刻就轉化成男身，到南方無垢世界成佛，就像我們釋迦世尊般圓滿具足。這下大家都親自看見，就沒有話說了。所以《法華》並不是只有說成佛要慢慢地來，它同樣也說明，真正如理如法的教化，就能夠這麼快成佛。所以問題不是佛所教的有偏差，而是以我們修學的人自己的條件來判別成佛的快慢，這是兩部經相同的一個特點。

有一點我們要了解，《法華經》上面儘管前前後後說了很多，我們也唸過很多遍，說這是經中之王等等；但是至於什麼是下手處，從發菩提心之前必須要具備的出離心，發了菩提心以後行菩薩行，最後如何真正地證實相慧，這個在《法華經》上沒講，但在《華嚴經》上面則有很完整的說明，雖然如此，可是以我們凡夫的心量，直接從《華嚴經》上根本還是找不到這個內涵。現在《菩提道次第廣論》上面，把成佛必要的次第步驟，一一都點得清清楚楚，它真正的美妙之處就在這個地方。儘管簡單扼要，可是，把我們從凡夫地到最後成就佛道應該走的所有重要關鍵都說得很明白。所以只要能夠在《廣論》上面有了一個完整的認識以後，再回過頭去看《法華》跟《華嚴》，那裡邊的內涵、意趣就一目瞭然。否則儘管這麼好、這麼高明，可是大家不易把握住它的內涵深意及下手處。時下很多人也說：只有《法華》最究竟、最圓滿，所以就只誦《法華經》，乃至於一字一拜，拜了半天，善根是積了，卻沒有辦法照《法華》要告訴我們的如理去行持證得。雖然累積了一點善根，還是必須慢慢的，一生一生再來，等到佛菩薩告訴我們這個完整的道理以後，再照著去行持。

此外，還有一個很有趣的事實：儘管《法華經》上佛說最後你們都成佛，但成佛的內容，他就沒有講。真正沒講嗎？講了。要曉得佛並不是單單在法華會上說《法華》，從佛陀出世到究竟圓滿的所有教法都包含在裡頭，但以我們凡夫的心量，實在沒有辦法了解。所以宗喀巴大師就把這整個的內涵總攝起來，把它的綱要按照必要的次第步驟一個一個列出來。這也不是宗喀巴大師獨創的，而是從阿底峽尊者傳來的。阿底峽尊者也是得自他的幾位老師，這些老師都是具有圓滿傳承，原原本本地把佛陀所說的三藏十二部，包括小乘、大乘、性宗、相宗等所有傳承，一一集其精要凝聚起來，才濃縮成這個。所以對《廣論》的大概內容了解了以後，再回過頭去看《法華經》，乃至於《華嚴經》，就會一目瞭然，這是它真正殊勝的地方。

其次，在《法華經》當中，文殊菩薩教龍女很快地成佛；而文殊菩薩在海裡跟大眾講的是《法華經》，這就說明了《法華經》不僅僅限於我們現在眼前這個經文，而是就內涵來說，它是真正指向圓滿一佛乘的究竟教法，這個才真正是《法華經》的內涵；《華嚴》也一樣是佛陀所指出來的究竟內涵。在《法華》中的龍女，以及《華嚴》中的善財，真正指導他們的都是文殊菩薩；我們本師釋迦世尊在《法華》上面也說得清清楚楚，他在因地當中，日月燈明佛那時候，也是由妙光菩薩（就是文殊菩薩）的教化而成就；乃至於十六王子往昔也是由文殊師利菩薩在佛遺教當中教化出來的。所以究實說來，文殊師利菩薩是十方諸佛之母，在不同的經論上面都說明，把這個圓滿的教法教導給我們的總歸是他。現在在末法當中，也只有文殊師利菩薩才能夠把佛陀圓滿的教法，精煉而濃縮成這麼簡單扼要的這本《廣論》，適應我們現代的眾生，使我們能種下究竟圓滿一乘大法的種子，如果條件夠的話，就從這個上面一步一步地深入，可以很快成就。

這一次因為受限於時間，所以沒有辦法更深入、廣泛地說明《法華》、《華嚴》跟《廣論》間很多相關的地方，但是到目前為止，已經足夠讓我們了解了。現在根據前面對《法華》跟《華嚴》的說明，我們重新再回過頭來想一想：《廣論》的特點是什麼？第一個它先特別說明造者的殊勝，以及本論的殊勝，之後並不馬上告訴我們本文，而是說我們怎麼樣才能夠跟這個殊勝圓滿的教法相應，所以甲三的說、聽二種軌理很重要。現在經過了《法華》、《華嚴》這兩部圓教經典的證明以後，我們回過頭來反省思惟一下，前面一再說的斷器三過、具六種想，我們是不是做到了？剛開始我們條件不夠，一下就把很深刻的道理說出來的話，大家不一定能夠了解；現在經過了《廣論》概要的說明，我們重新再溫習一下斷三過、具六想。究實說來，這兩個有差別，斷三過還是共世間的，而具六想才是不共世間的。

斷三過就我們修學佛法的人來說，第一是不要被自己的憍慢、輕忽等等所遮障，一心一意使自己的內心轉向善知識的教誡。就像個容器，或者說茶杯、碗也好，你不能把它倒扣起來，一定要口向上，甘露才可以灌注進來。進一步，雖然能夠灌注到我們心裡面，但是如果沒有把我們心裡的成見去除乾淨的話，這個叫等起心有過失，是不可以的；第三是聽受了這個教法以後，要牢牢地記住，不要左耳進右耳出，雖然聽過了，卻不擺在心上，這個也不行。這樣的情況在世間一般來說也都有的。

至於具六想為什麼是不共世間的呢？六想當中第一個是病想，從無始以來，被貪瞋等三毒纏縛，總的來說叫無明大病。世間的人如果沒有病的話，他會說：「好端端的找什麼醫生，我忙得很。」再不然就說：「你觸我霉頭，跟我過不去啊！怎麼叫我去找醫生？」一旦真正發現有病的話，他就急急忙忙、拚命去找醫生。但是世間的醫生只是治身病，佛法卻是治心病，並不是我們神經失常，而是說我們的無明。這個無明心病只有佛陀才能夠指出來，不是世間一般人所能夠了解的，所以說這個是不共世間的。

假定我們在這一點上有了正確的認識以後，情況就不一樣了。平常我們會憍慢或者自以為是，乃至種種的執著、愛好等等，不管是哪一種狀態，總不外乎一個根本－－無明。這個無明呈現出來的行相，粗猛的是貪、瞋、癡，貪、瞋比較容易了解，癡就是對事實的真相不了解，它包含的範圍很廣。假定我們一開始學習的時候，就能夠了解自己在無明中，才會一心一意地仰仗善知識來淨除它。當然不可能一開頭就有正確的了解，現在經過了《廣論》詳細的說明，如果真正認真的去體會、學習的話，就會認識，原來我們平常起心動念，的確無非是在自己無始以來的無明知見當中轉，即使修學佛法了，仍舊陷在這個裡面透脫不出來。唯一的辦法，一定要依靠真善知識。所謂真善知識，他必定是徹底淨化了無明的人。不管我們怎麼想、怎麼說、怎麼做，都在無明中，唯一可以依靠的只有佛、師長。但是這個佛、師長還要經過如理的決擇，因為佛說的法，還是有了義和不了義的差別，所以我們要依靠善知識，還要了解所謂的人四依、法四依等等；人四依不是普通的人，一定是要具足某些條件，而法四依也不是普通的法。

一般來說，我們修學佛法要根據經論，經論本身是沒錯，可是因為我們自己的程度不夠，難免依文解義，自以為懂了，但不一定了解文字所指的內涵。所以法四依中說「依義不依語」，你一定要了解經論的文字所指的內涵，它的真實意義是什麼，而不是單單從文字表面就自以為懂了；往往你所懂的並不是經裡面所要說明的道理，所以說「依文解義，三世佛冤」。所以一定要有一位真正有圓滿傳承的老師指導，你才能夠正確認識經文裡實在的內涵。雖然了解了內涵，但是佛說法是針對不同根性的眾生，所以不一定說得究竟圓滿。《法華》跟《華嚴》都指出：前面的都是方便說，是不了義的，所以在四依的標準當中，也告訴我們「要依了義，不要依不了義」，你要能分別得出哪個是了義經，哪個是不了義經。

此外你在依靠這位為你解釋經論的善知識時，不要只從他個人的那一面去看，這叫「依法不依人」。最後還有一個叫「依智不依識」，這個就比較高明了，不只是依你現在所認識的，還要有智慧。這一點對於我們就難了，真正的智慧要得到無分別智，這是登地菩薩的境界，那我們怎麼辦呢？不必害怕！要曉得登地菩薩比對佛果來說，還是在所謂的修道位當中，這是我們希望達到的一個過程，我們照著一定的步驟去走，只要現在下腳的因對了，將來自然可以得到這樣的果。要正確地達到佛菩薩的智慧，也有它一定的原則，我們通常說是聞、思、修，這三個都叫慧。不過佛菩薩的智慧是修相應慧，要想達到這個修相應慧，前面一定要有條件，也就是聞、思相應之慧。聞、思相應之慧跟修相應慧有什麼不同呢？修相應慧是現證的真現量；聞、思相應之慧是正確無誤的比量，我們在因地當中，只要照著有圓滿師承的真善知識的指授，經過必然的次第步驟，得到聞相應慧、思相應慧作為因，將來就能夠得到修相應慧的果。所以對我們來說，「依智不依識」就是這樣去做。

如果一開頭的時候就認為：菩薩的境界很高，我們是沒有份的！你就棄捨了真正感得這個果的因；眼前雖然積下了一點點善因，但是因為你一直這樣想，而忙別的事情，在十二因緣當中曾經說過，正確的種子感果與否，要看你下面的行持，如果你下面行持相應，它就會很快感果；否則會讓別的因先策發，這個因就擺在那裡，要經過無量無邊劫以後再感果，這就是我們為什麼不容易很快成就的原因。這裡我也順便說一下：任何一個新種感果的時候，快則二生，慢則三生。這話怎麼講呢？如果你現在就策發它，下一世就會成就；否則雖然種了一個因種，卻由於其它的外緣感發了別的因種，使得這個因就擺在那裡沒動，不會感果，還要經過很久以後遇到外緣才能夠啟發它，等它真正成熟的時候，才會感得這一個果報。這就說明了如果你現在不努力策發的話，你想做的事情就一直不能成就。

所以應用十二因緣當中告訴我們的一個事實，識的種子是不是很快地感果，就看你這個助緣是不是相應，如果沒有後面相應的助緣去成熟這個因種，它是不會感果的。而且即使經過很久它才感果，一定還是有這個助緣才能成功。所以平常我們種一個善法種子，如果你不拿跟善法相應的正知見，不斷地如理行持去推動它的話，它永遠就停在這裡，乃至於無量無邊劫。雖然因種下去遲早會感果的，但是以後還是要相應的因緣啟發才能成就。這就是前面說的為什麼有的人慢，有的人快的原因。快的人是因為能夠聽從善知識正確的指導，而不照著自己無明相應的走。所以我們要依靠善知識，才能了解自己在無明大病當中，不再依靠自己的認識、主張及習慣，這樣才能夠修學佛法。這個是我們得到了圓滿的教法，在自己心理上應該有的準備。

我們把這個道理應用一下，舉剛才的幾個經論來證成：有的人很快成就，有些人很慢成就，最主要的原因就是大善知識！《法華經•方便品》中提到：有些弟子覺得：「佛陀所證的法我們也得到了，可是為什麼佛還是這樣說呢？」這種心理在佛法上叫「增上慢」，就是自己以為得到了，實際上還不夠！由於這樣一個慢心存在，好的東西就再不能進入了。《廣論》前面曾經引過敦巴尊者的一句話，也是經上面說的：「我慢高山，法水不入」，只要慢心一起來，就像高山一樣，當佛法的甘露水落下來，蓄不住就流掉了，剛才引的《法華經》上不正是這種情況嗎？他心裡覺得已經得到了，自然而然就不願意再進一步學了。這正是《廣論》所說的器過。也不具六想，他並不覺得自己有病，反而覺得已經得到了，所以當然不願意再去找醫生了。

通常慢有兩種：一種是增上慢，還有一種叫卑劣慢，它的相狀是反過來，自己覺得太差了；說來說去，這個原因還是為了「我」，只要有「我」，與「我」相應的這個慢就會現起來，過分自大是增上慢，而過分萎縮叫卑劣慢，總歸會由於這樣的原因沒辦法契入。所以如果我們一開頭就了解自己在無明大病當中，自然而然會想把它依法徹底消除。如果又能一心一意接納善知識的引導的話，就可以像《法華》中的龍女以及《華嚴》上的善財一樣，以最快的方式達到最高的成就。實際上在修行的過程當中，它的確是可以省卻太多太多的冤枉路；但我們往往為了一點點的好處，結果不但得不到，反而遭到了大損害！

《附二》三十八攝頌略釋

現在我把前面所有說過的道理再統攝起來，為大家復習一下。宗喀巴大師一生中最重要的著作就是《菩提道次第廣論》、《略論》，他還把整個《廣論》最精要的修行步驟濃縮起來，集成三十八個偈頌，那就是我們下面要講的「總祈加持生諸功德」。由於它總攝一切修行綱要，而且每一個偈頌最後都是祈求加持，所以又叫「攝修求加持頌」。

現在我們看這個文義，先把它唸一遍，前三個偈頌是：

  • 「萬善根本從師出，能生利樂如良田，依止違法善根斷，如理事師求加持。」
  • 「一切時處普攝護，諸善知識真佛身，但觀功德毋尋過，並念大恩求加持。」
  • 「殷重敬信為意樂，身命財物如教修，殊勝供養作加行，唯令師喜求加持。」

    這是關於親近善知識部分的。下面是依著善知識修行的時候勸取心要：

  • 「八難既離十圓滿，小大顯密總能修，後恐此身難再得，願受心要求加持。」

    這個就是道前基礎中的暇滿。有了道前基礎，正式進入修學，從共下士的念死開始：

  • 「死仇決定終須到，容或今日便降臨，死時世事均當捨，速修妙法求加持。」
  • 「無始所集不善業，死墮惡趣不自由，若墮當受寒熱等，思苦難忍求加持。」

    這是由念死而推進到念惡趣苦。

  • 「能除眾怖作依怙，真實不虛無他方，虔皈三寶受學處，總別遵行求加持。」

    這是由於畏懼受苦而尋求皈依之處，以及皈依以後應該學的學處。再下面

  • 「黑白業感苦樂果，各別應受勤止作，別於無始所集罪，四力對治求加持。」

    這個是從皈依佛到正皈依法，法最主要是說明業感緣起之理，這裡特別告訴我們要四力對治懺悔往昔所造之罪業，到此為止是共下士。再下去是共中士。

  • 「此生勤修白業因，一得人天賢善身，自性之苦不能越，願出輪迴求加持。」
  • 「有海飄流不自由，作此惡劇是惑業，業復依於煩惱起，誓誅惑仇求加持。」
  • 「業惑增上成流轉，結生相續繫縛堅，離此當得無漏樂，勤希解脫求加持。」
  • 「為脫有苦依三學，出家身德佛所稱，生生願持解脫戒，如護眼珠求加持。」
  • 「但求解脫雖可得，惜於自利且未圓，願修能滿二利行，入大乘道求加持。」

    共中士最主要的是出離心，這是三乘的共基，是整個佛法下腳的第一步。沒有出離心就沒有佛法；不過這只是一個基礎，並不圓滿，我們要從這個出離心上進一步策發菩提心，下面就是講菩提心，也就是上士部分。

    菩提心又分兩部分：一個是阿底峽尊者得自金洲大師的七因果法，還有一個是寂天菩薩所傳的自他相換法。先是七因果：

  • 「恩怨中庸今雖現，思量各各無決定，不應虛妄分愛憎，勤修捨心求加持。」

    在修七因果之前要修平等捨，先要把對冤親的愛憎心調伏。正式進入，就從知母念恩開始：

  • 「生死流轉無其始，入胎受生亦無初，故知有情皆是母，願生斯見求加持。」
  • 「今生愛我母為最，眾母愛護亦如是，思此厚恩未能報，憶念母恩求加持。」
  • 「若知有恩猶捨棄，似我下劣更有誰，是故圖報當拔苦，並與勝樂求加持。」
  • 「有恩母等乏安樂，我以身財善根施，願諸有情皆得樂，一切圓具求加持。」
  • 「母等眾生苦所逼，苦因苦果願盡離，縱有餘殃我代受，勤修悲心求加持。」
  • 「一切世間諸有情，獲無漏樂斷苦根，我應決定如是作，願速堪能求加持。」
  • 「任運成辦自他利，世尊而外更有誰，以此為利有情事，願速成佛求加持。」

    就是從知母、念母恩、報恩一直到增上心，再由增上心而發成佛的這個願心，也就是大菩提心，這是第一部分。第二部分就是自他換，依寂天菩薩所傳的修菩提心法。

  • 「自他於苦皆不欲，願得安樂此心同，他之求樂亦如我，自他等視求加持。」
  • 「愛自即成眾苦因，愛他則是萬善根，生佛差別從此出，自他相換求加持。」
  • 「以我善樂諸因果，他苦因果盡無餘，如風去來行取捨，由此發心求加持。」
  • 「為令發心長不退，念其勝利日六修，斷四黑法依白法，如理勤行求加持。」

    第四個偈頌是發了心以後，念念在增上菩提願心的行持，所以也通於上面二種發心法。

    有了菩提願心以後，下面就進入行心，受菩薩戒。

  • 「成就利他發弘誓，為速圓滿此誓願，進受大戒起大行，勤勇修學求加持。」

    受了菩薩戒以後，就要行六波羅蜜的菩薩行。下面七個偈頌，前六個是六度，自成熟的部分，第七頌是四攝，他成熟的部分。

  • 「身命資具三世善，各隨所願施有情，從心變現以布施，捨心增廣求加持。」

    這是布施波羅蜜。

  • 「別解脫等諸律儀，捨命不犯眾惡行，若遮若性微細罪，羞恥防護求加持。」

    這是持戒波羅蜜。再下面是忍辱波羅蜜：

  • 「人及非人四大種，所作損惱多相逼，斷除瞋恚不與較，觀業忍受求加持。」

    再下面是精進波羅蜜：

  • 「既為利他求菩提，無量艱辛經劫海，於諸難行無怯倦，著精進鎧求加持。」

    再下面是禪定波羅蜜：

  • 「念知堅固除沉掉，心緣一境生輕安，身心於善有堪能，隨意得止求加持。」

    這一個偈頌已把整個奢摩他的重點說明了。不過這一次奢摩他的部分，是講《略論》的內容，這是因為我們還在建立基礎當中，基礎不穩固，要學《廣論》的止，可能不一定懂。真正學止的時候，最大的兩個毛病是掉舉及昏沉，要想淨除它最主要是靠正念、正知。再下面是「觀」：

  • 「以分別智觀法性，即由觀力引輕安，復從輕安發深觀，願生此慧求加持。」

    這就是毘缽舍那。這一次講的也只是《略論》部分，詳細的內容，要等到我們將來完整的基礎建立穩固了以後再講。以上是六度，屬於自成熟的部分。下面就是成熟他的四攝，屬於饒益有情戒裡面的內涵。

  • 「由施攝眾成眷屬，說如法語示利行，以身作則現同事，四攝利他求加持。」

    就是布施、愛語、利行、同事。上面就是我們學大乘的行者所應該學的，再下面就進入金剛乘。

    《廣論》對金剛乘並沒有詳說，只是說當你有了前面共道的基礎，能夠善加積聚資糧，調柔身心，如果想快速成就的話就走金剛乘。實際上下面這幾頌，也正是《法華》的龍女、《華嚴》的善財，為什麼能一生圓曠劫之因，真正內在的特質、密意。

  • 「已修共道成法器，當求具德阿闍黎，為入秘密勝上乘，受四灌頂求加持。」

    這個共道分兩部分，一個是共下、共中，作為上士的共同基礎。還有一個是上士部分；雖然它對中、下來說是不共的，但上士有兩種走法，一種是顯教波羅蜜多大乘，還有一種是特別的金剛乘；不管是這兩類當中哪一個，從發菩提心到六度四攝這一段都要學。

    《廣論》中也特別說明：假定你前面的共基修習成就，已經是個法器了，如果你想快速成佛的話，那要重新去求具德的阿闍黎，也就是善知識，這裡特別說要「具德」，是要具足圓滿德相的。真正要進入密法當中最秘密、殊勝的法門，必須先從阿闍黎求受四灌頂，這裡邊有深刻的內涵在。真正說起來，宗喀巴大師所著的《菩提道次第廣論》的內容，最終都歸屬到金剛乘，這一點稍後會簡單說明。

    那麼關於金剛乘有些什麼內涵呢？就是餘下來的這幾個偈頌。

  • 「所受真言諸密戒，若善守護易成就，不守決當墮地獄，捨命珍護求加持。」

    在受灌頂之前一定要受三昧耶戒，任何一個金剛乘的特別法門都有它相關的戒，這個戒是非守不可的。如果你能夠很精細、善巧地守護的話，要成就是很容易的；反之，如果不能守的話，不但不得成就，而且一定墮金剛地獄！所以在這種情況之下，我們寧捨身命，一定要非常殷重、謹慎地保護持守；因為就算生命送掉了，最多只是喪失一生的生命，但是一墮地獄的話，那不得了，不要說修行沒有成就，而且要受無量無邊的大痛苦。如果有了護戒的功德，它能夠保護你下一世得到可以如理修學的暇滿人身，又可以得到善知識的攝持，差別如此之大，所以這一點特別重要。

    把密戒持好了以後，從這個基礎上才可以修金剛乘特別的法－－這個地方是指無上密。下面說：

  • 「密部肝心二次第，達精要已起勇進，一日四座無間斷，依師教修求加持。」

    在密教裡最高的是無上密，「肝心」是指它的中心部分；「二次第」就是生起次第和圓滿次第，這個內涵不特別介紹，因為我們條件不夠，只要先有一個常識就夠了。在正確地得到了灌頂，得到了這二次第重要的內涵後，要真正勇猛精進地努力修行，一天要修四座，在任何情況之下絕不間斷。這個不間斷有兩種意思：一個是每天都要修四座，還有就是上座固然不可以馬虎，下座還要繼續用功。總之無時無刻不是努力精進地依照著師長、真善知識的教誡修行。

    前面說善財童子去參善知識的時候，文殊菩薩告訴他，一定要依靠善知識的教誡，一點都不可以馬虎。現在我們就了解了，原來文殊師利菩薩在《華嚴經》當中教善財童子的這個特質，在《廣論》上到了這裡才圓滿地派上用場。前面的部分不是不要，絕對要！不過前面是作一個基礎，標準比較寬；現在究竟結果了，同樣的需要善知識，而且要求更嚴。《華嚴》上也說：一開頭的時候固然要善知識，到後來信解行證，要進入修證部分時仍然要善知識；他參訪的第一位善知識固然已為他說明了這些道理，最後在開彌勒樓閣之前，德生童子、有德童女又特別提醒他，對善知識要如何依止，這個地方有它特別的意義，所以我先簡單地說明。

    下面是發願：

  • 「示茲妙道善知識，如理薰修同行人，願持正法久住世，內外災息求加持。」
  • 「願我生生遇明師，飽餐妙法甘露味，十地五道功德滿，速疾證得金剛持。」

    最後這個願妙極了！「願我生生遇明師」，我們整個的修行，必定要依靠大善知識，如果沒有大善知識，根本不可能成就。在《廣論》甲三的聽聞軌理中說，聽法之前要生六種想，當中病想就特別說明了我們在無明當中，唯一真正能夠引導我們的，一定是要得到智慧的明眼人。所以從一開頭就說「萬善根本從師出」，最後歸結的時候又這樣發願，我們要了解這個特質以及它的重要。以上是總攝《菩提道次第廣論》的綱要，最後有段話說：「此頌自『萬善根本從師出』至『速疾證得金剛持』共三十八頌，如能全誦，至誠請求加持，尤為圓滿，倘行者萬分不暇，亦聽其便。」這三十八頌是從法尊法師的文集裡邊引證出來的。

    下面我再把這三十八頌略加說明，把它的內涵再回歸到前面所學的《菩提道次第廣論》上頭去。本論總共有三個綱要，第一個是出離心，就是從前面到共中士道為止。這在三十八頌中是從第一偈「萬善根本從師出」起，一直到第十三頌為止，這個部分最主要的中心就是學出離心。由出離心再推廣推深，就會策發菩提心。很多修學佛法的人，因為不了解，總覺得出離心跟菩提心是兩件事情，把它看成是大小兩乘各別不同，所以很多人覺得自己發的是大乘菩提心，不要出離心的。學過《廣論》就了解，這種見解是完全錯誤的，因為出離心是菩提心真正的綱架，沒有出離心就絕對沒有菩提心。儘管我們說是學大乘，也讀了《法華》、《華嚴》，但是卻沒有辦法真正地深入，如理如量地去修持能夠感得圓滿果報的因，就是由於對它真實的內容不了解。所以要從真正根本的出離心，再深廣推及法界一切眾生，也要幫助他們出離生死的大痛苦，這就叫做菩提心。

    啟發菩提心以後，再行菩提行，從第十四頌開始，一直到二十一頌為止，是自金洲大師傳來的七因果教授；接下來的三頌是寂天菩薩傳的自他換。第二十五頌是為了堅固發心，所以仍舊是屬於發菩提心的部分，到這個地方為止，就是菩提的願心。從第二十六頌開始是行心，就是所謂成就菩提的資糧：依次是布施、持戒、忍辱，精進、禪定、智慧。後面這個偈頌，是得到真正的正知見，換句話說，能夠證入真如實相、空緣起；不同的派系用不同的名詞，可是內容是一樣的。整個佛法可分為這三部分：出離心、菩提心、以及空正見，所以三十三以後的幾個頌也包含在這個裡面，只是因為顯密二教去圓滿它的方式不同而有所差別。這三十八個偈頌，只要一一對照著前面所學的《廣論》，就可以正確地了解了。

    現在請大家翻開《菩提道次第廣論》道前基礎，我要說明的是第十一頁第七行，「是故應當依善依怙，於其一切正言，皆是一數取趣，成佛支緣，所有道理，令起定解。諸現能修者即當修習，諸現未能實進止者，亦不應以自未能趣而為因相，即便棄捨。應作是思，願於何時於如是等，由趣遮門，現修學耶。遂於其因，集積資糧，淨治罪障，廣發正願。以是不久，漸漸增長智慧能力，於彼一切悉能修學。」這段話前面已經說過不止一次，在這個地方再提醒一次，因為我們已把本論從頭至尾學過，而且用《華嚴》、《法華》來證成，這個意義對我們就又不一樣了。前面只是膚淺的了解，而現在我們可以把它的深義決擇出來。這段話我們可以用不同的方式來分類，比如涅槃四因，就是在《涅槃經》上說：如果我們要證得圓滿的大般涅槃，需要具備幾個條件－－第一個是親近善知識，從他聽聞正法，然後如理思惟，法隨法行。

    《廣論》這段話是告訴我們要依靠善知識，對於他告訴我們的正確的道理，要生起確定不疑的見解。這個地方有它很重要的意義在，我們可以回憶《廣論》上，乃至於《妙法蓮華經》、《華嚴經》當中，快慢成就不同的原因，我們立刻可以得到一個很明顯的結論：就是如果在一開頭時，能夠把成佛所有圓滿的道理，依著善知識聽聞、了解了，然後按著這個次第一步一步去走的話，那是最快的直路，因為我們不會執著自己的看法，由於得少為足而停滯的現象，整個就消除掉了。起初雖然好像是走得慢一點，因為你得花很多時間認真去學這個東西，最後卻是佔了絕大的便宜，這個便宜絕對不是我們世間能夠想像的。

    因此這段話對我們有非常重大的意義，在找到了善知識後，不要忙著馬上去修證，必定先要對最圓滿的內涵正確完整地認識，而且要生起定解。這部分是聞思相應的；聞是從善知識來的，儘管聽懂了，但你是不是能夠在內心中確定不疑，不為外面的任何事而動搖呢？這必須經過自己如理思惟。在道前基礎一開頭就說明了這個關鍵，如果條件夠的話，前面學的時候就能夠把握住重點；如果條件不夠，也沒關係，我們把整個內涵圓滿地認識以後，再回過頭來，仍舊可以走最快速的路。

    那麼從哪裡下手呢？下面就是我們現在下手之處：「諸現能修者即當修習」。很多人不了解這一點，往往說現在是末法了，修一個法門就好，其它的什麼都不要了。《廣論》告訴我們：現在能修的就要去修，不能修時也絕對不能排斥它，因為這個排斥的因種下去了以後，將來的惡果就是注定要走遠路。所以要有正確的認識，現在之所以不能修，正因為障礙未除，資糧未具，怎麼可以再排斥它，增加自己的障礙呢？我們修行無非是要淨除障礙、積聚資糧，當障礙除掉，資糧積聚了，慢慢地就能夠一步一步深入，眼前正是為一步一步增上做準備。所以說「諸現未能實進止者」，絕對不可以因為不能做而棄捨它，應該要在內心發願：我現在好好的努力，希望將來能夠去做。有了這樣的想法，在沒有做到之前，就已經積了這個因，有了因將來才能感得能夠做到的果。這個因就是積聚資糧，淨除罪障，廣發大願！能夠這樣努力的話，漸漸罪障就除掉了，資糧也積聚了，所以不要太久就會增長智慧的能力，到那時什麼都能學。由於你的願力在這個地方，所以很快地就能夠像龍女或善財童子這樣的成就。現在我們再回過頭來一看才了解，原來《廣論》的的確確是說明《華嚴》、《法華》中最究竟圓滿的道理。

    現在再看五百五十六頁第五行：「此復若能修習下下，漸於上上增欲得心，聽聞上上而於下下漸欲修行，是最切要。」這個以前講過了，現在我們整個《廣論》學過了，回過頭再來溫習，就會發現確是如此！以前聽人家講是人家的，如果我們聽了以後，自己如理思惟、觀察，而且隨分隨力去行持，那時再看這兩句話的內涵，感受就完全不一樣！所以這個次第是這麼重要。

    下面接著說，「若於前者全無所有，專修心住專樂見解，難至宗要，故須對於圓滿道體引生定解。」這幾句話馬上派得上用場。剛才我們看的《法華經》、《華嚴經》，儘管佛也說這是經中之王，有無量無邊的功德等等，有很多人也天天唸誦，有沒有功德呀？當然有！但是這樣最多只是累積一些善根福報，而《法華》真正的用意是要你很快成佛，你有嗎？沒有！為什麼呢？問題就出在這裡！所以假定你不懂得這個必然的次第，不從前面的基礎一步一步地來，單單停在某個地方，或者修定，或者是學很多理論，這都是很難得到令你最快速成佛的這個心要。

    以我來說，以前也是這樣。剛出家的時候，有一個人很認真，天天拜《法華經》，他對我說：這有無量無邊的功德。當初我是一心一意念佛，可是心裡面的確會想：有機會我也這麼拜一下。乃至於看到有人拜《華嚴經》，我心裡面也這樣想。拜了的確會有感應，可是一直等到我學了《廣論》以後，才曉得《法華》、《華嚴》真正的重點，是要你以最快的方式成佛；以前我怎麼看，就是不懂。我自己還有一部《華嚴疏鈔》，一共十本非常厚，那是二十幾年前，因為我看了《華嚴》以後很感動、很想學，我師父他老人家就特別請來送我。現在看起來不稀奇，但在那個時候，請一部《華嚴疏鈔》好不簡單哪！我很珍重地去看，看了半天也看不出頭緒來，等到把《廣論》從頭至尾學過了，才曉得問題在哪裡。大家經過這樣層層學上來以後，我再重提這兩句話，就有很不同的內涵。我們就曉得應該怎麼聽聞，怎麼思惟，使得自己對這個圓滿的道體，產生決定不移的定解，有了這個定解以後，才真正談得上修。

    我們繼續看《菩提道次第廣論》五百五十六頁的文：「修彼等時，亦當聰利令心平等，謂於引導修道知識，敬心微劣，則斷一切善法根本，故當勤修依師之法。」一直到五百五十七頁第二行，前面是簡單扼要地說明《菩提道次第廣論》的重點，也就是共道部分。

    下面「第二特學金剛乘法」，這裡我要說明一下進入金剛乘的關鍵在哪裡。「如是善修顯密共道，其後無疑當入密咒，以彼密道較諸餘法最為希貴，速能圓滿二資糧故。若入彼者，如《道炬論》說，先以財敬奉教行等，令師歡喜。較前所說尤為過上，然是對於能具咒說最下之德相者，乃如是行。」前面的共道已經善巧地修學了，這時毫無疑問要進入金剛乘，金剛乘是所有的法當中最稀貴的，因為它有最快的方式能夠圓滿兩種資糧。我們心裡面總有這個懷疑－－平常都說成佛要三大阿僧祇劫，實際上，往往是無量阿僧祇劫；現在密乘這樣快速就圓滿，有可能嗎？透過《華嚴》、《法華》的印證發現它真實的內涵，也是教我們以最快速的方式成佛。《妙法蓮華經》當中的龍女，和《華嚴經》當中的善財童子都是實例，尤其善財童子，有特別詳細的說明。

    有人會懷疑，那個龍女到底她成了什麼佛？因為根據圓教所判，只要十住以上，或者別教的初地以上，都是可以八相成道，這個我們先不談。但以《華嚴經》來說，善財童子參了五十三位大善知識，確實是百分之百達到等覺，乃至於成妙覺位。普賢菩薩親自跟善財童子說：「你現在經過了文殊師利菩薩大善知識的攝持以後，由於你自己發的願心，勇猛精進地行持，以及五十幾參，經過百城煙水，得到一一善知識的指授、加持，你現在所證得的內涵與我相等，與諸佛相等。這對一般修大乘的行者，要經過無量阿僧祇劫才能證得，你卻在一生當中證得了。」所以實際上顯教當中也完全說明了。我剛才說《法華經》、《華嚴經》上面沒有提如何行持，其實是有的，只是一般人是看不出來的，整個的教授就歸納在密教當中。我們有了這個認識之後，才不會拿自己的知見來排斥它，因為凡夫的知見都是和無明相應的。所以得到了正知見，然後如理去決擇那就對。反過來如果說：「那我們不要聽自己的，總歸聽善知識的就好了。」你若沒有正確的知見，就沒辦法判別是不是善知識，萬一是惡知識而你跟了他，那又完了。

    這個地方告訴我們，將來無疑地要進入密乘，因為密乘能夠最快速地圓滿兩種資糧，而那個時候，第一個還是要依靠善知識，善知識太重要了！下面又特別叮囑我們一句話，「然是對於能具咒說最下之德相者，乃如是行。」要依善知識沒錯，但是必定要依止具足德相的才可以。在《廣論》上面告訴我們是八分之一為下邊際，這個條件是針對前面的顯密共道；而現在這個地方必須要合於密教所說的最起碼的條件，這個條件就非常高了，這都是要具有證量相應的內涵。有了這樣的善知識，你再去依靠他，那就對了。

    下面這段文，我把重要的地方再說一下：「其次先以清淨續部能熟灌頂，成熟身心。次當聽聞了知守護，爾時所受三昧耶律。」這個就是《三十八攝頌》當中的：「所受真言諸密戒，若善守護易成就，不守決當墮地獄，捨命珍護求加持。」「若為根本罪犯染著，雖可重受，然於相續，生道功德最為稽留，故當勇猛莫令染著。又當勵力莫犯粗罪，設有誤犯，亦當勤修還出方便，彼等皆是修道基礎，若無彼者，則如牆傾，諸危屋故。」戒是基礎，沒有這個基礎什麼都談不到，就像牆倒了，房屋一定會塌下來一樣。下面引證：「《曼殊室利根本教》云：『佛未說犯戒，能成就諸咒。』此說全無上中下品三等成就。」不管是什麼樣的成就，連最起碼的都不成功。

    下面《無上瑜伽續》就是最高的無上密的經典，上面說：「若不守護諸三昧耶、下劣灌頂、不知真實，此三雖修終無成就。」修學密教需要三個條件：第一要能夠善巧守護三昧耶戒。密教的戒非常嚴格，我們在講阿底峽尊者的時候曾經提過。不要以為隨便灌了一個頂就可以了，如果不能善巧受持密戒的話，反而有害。而三昧耶戒的基礎是別解脫戒、菩薩戒，有很多人隨便去灌了頂，不知天高地厚，還覺得自己是學密教的。如果依《廣論》去衡量的話，我們怎麼夠資格！得不得三昧耶戒都不知道，前面的基礎我們就能得了嗎？實際上連菩薩戒都談不上，乃至別解脫戒也很難得到，這是值得我們停下來觀察一下的。

    灌頂還要圓滿的灌頂，下劣的也不行！灌頂以後，所修的內涵你不知道還是不行，所以一定要具足三個條件：第一要守護三昧耶戒；第二，灌頂要圓滿；第三，對所修的內容要一點無誤地把握得住。沒有這三個條件，再怎麼修都沒有用。下面告訴我們，假定不能善巧守護三昧耶戒而自以為是修道的話，「是極漂轉咒理之外。」你根本連它真正的道理都不知道，完全是個外行！談修行，那不是開玩笑嗎？

    我把關於學密教的特質略作說明，因為近代密教在這裡漸漸盛行起來，很多人不了解而排斥它，也有很多人不懂，卻莫名其妙地跟著它，隨便灌了個頂，就以為自己是密教的根性，在那裡學密了。這是很根本的錯誤，不要說不能快速成就，連慢都慢不起來，最多只是結個緣在外面空轉而已。我們學了《廣論》以後，能夠真正圓滿了解應該用什麼方式，如理如量、次第無誤地走上去，從基礎一步一步深入。

    有了整體的概念以後，我們再把三十八攝頌扼要地說明一下，每一個偈頌都有它的特點，我們能夠相應的，就照著去修持。最好每天唸一遍，因為這是我們的終極目標，從這地方步步上去，始終將這個圓滿的輪廓擺在腦筋裡不要忘記，遇到任何情況，只要那個大目標在，你就不會弄錯。這是很重要的，平常我們很容易就會跑到哪裡執到哪裡，這是無始以來的習氣，真正完全不執要圓滿成佛。以我們凡夫而言，唯一的方法，就是以這個諸佛圓滿的教授為目標，隨時隨地警惕自己，策勵自己淨化內心的執著。

    不管從《廣論》也好，用《法華》、《華嚴》來印證也好，都說明要學佛的話，善知識是最重要的，所以這三十八頌中單單依止善知識的部分，就佔了三頌，從「萬善根本從師出，能生利樂如良田」，到「殊勝供養作加持，唯令師喜求加持」。依止善知識，要先了解依止的殊勝利益以及不依止的種種過患；依止的時候，意樂要以華嚴九心，分四個項目去修，這一點我們再把它重新溫習一下。這對我們非常重要，因為修行開頭要善知識，中間要善知識，最後也要善知識，善財童子所以能夠那麼快成就，根本原因就是一直照著這個道理，沒有離開過善知識，乃至於最後證齊諸佛，還要以十大願王導歸極樂，因為還要依止善知識啊！而我們下腳第一步居然就不要善知識了，這就是我們怎麼弄也不行的原因。

    請看《廣論》第二十四頁的科判：由是親近知識之理分六：一、所依善知識之相，二、能依學者之相，三、彼應如何依師之理，四、依止勝利，五、未依過患，六、攝彼等義。我們先看能依學者之相，在二十八頁上面告訴我們能依的學者需要幾個條件：正住、具慧、希求、恭敬。剛開始學的時候，不了解這個真實的內涵，現在雖然了解了，但是內心很難生起相應的量來，現在重新溫習，對我們有進一步的功效和價值。試問：我們正住了沒有？所謂正住是什麼樣的條件呢？是拿我們的想法去衡量嗎？一旦有了這個心，前面的器過根本都沒斷，還談得到正住嗎？除了正住，還要具慧，要能夠辨別正道善說或似道惡說，我們有這個本事嗎？就算具足這兩個條件，我們是不是一心希求佛法呢？如果希求心不夠，原因在哪裡？我們一定要把它找出來。乃至於恭敬，我們不能恭敬的原因何在？

    我們常遇見一個問題，很多人聽見了《廣論》，的確很歡喜，然後認真地去懺悔，理論上他也曉得懺悔時要恭敬至誠，但是恭敬心就是生不起來。什麼原因呢？我也不妨告訴大家，如果真的能夠聽懂了照著去做，那恭敬心必然產生。我們希望「跟法相應」，所謂相應至少要聽懂，然後照著去做。懂不是懂得文字，要懂得文字所指的義理。我們凡夫都在無明當中，儘管道理好像認識了，但還是隨無明而轉，這個不算懂，要認識無明才算是真正的懂。

    無明是很深細的，但是我們從它顯現出來的行相，認識這個是貪，這個是瞋，然後拿佛法來對治它，這才叫智慧。對治了以後，內心會產生跟法相應的喜樂，假定真正能夠如理如量生起這樣的內涵，你自己會覺得，內心不像以前一樣被煩惱轉了，由調伏了這個煩惱使內心得到清涼，解脫了煩惱的繫縛，這也就是戒的功效。所以一定要先得到正知見，然後如法去做，那時你心裡會很歡喜。這個法喜是誰給你的？佛陀。當你想到佛陀的恩德，不知不覺感恩的心情就起來了，有了感恩心，恭敬心就會隨著而來。

    所以凡是內心能夠真正如理如量地生起這種跟法相應的狀態，沒有一個人例外的，都會有這種經驗：以前說要恭敬，說來說去就是做不到；一旦跟法相應了，叫你不恭敬也做不到，這的確不是空話。如果我們還沒有如理做到，就應該回過頭來，從《廣論》這部分去仔細反省，看看自己的缺點何在，這是說能依學者之相。

    下面看二十九頁的科判「如是應知曾受法恩，特於圓滿教授，導心知識如何依止」，依止的方法分意樂、加行二部分。意樂又分三部分：一、總示親近意樂，二、特申修信以為根本，第三、隨念深恩應起敬重。先看第一個，《華嚴經》說以九種心親近善知識，這是善財童子參大善知識德生童子、有德童女時，這二位十地菩薩告訴他的。實際上《華嚴經》舉了二十一種，其中最主要的有九種，能含攝全部的意義。《廣論》上又把九種歸納成四大類，第一個叫「棄自自在，捨於尊重令自在者，如孝子心」。《華嚴經》上面只是說「如孝子心」、「如金剛心」，並沒說明理由，我們看了也不知道如何修行；本論雖然簡單扼要，卻把這個內容說出來，讓我們可以找到真正的下手之處。所以《廣論》跟《華嚴經》一配合，真是如虎添翼，畫龍點睛一般。

    現在我們看文，「如孝子心，謂如孝子自於所作，不自在轉，觀父容顏，隨父自在，依教而行」。要把自己想作的棄捨掉，跟隨著所尊重的善知識，就像孝子一樣，一天到晚看父親要的是什麼，想盡辦法討好父親，依父親的教誡去做。平常我們儘管道理懂，真正要去做的時候很不容易。往往覺得：他又不是佛，我跟他幹什麼？如果真的跟著佛我一定能夠做得到。這種想法都是不懂道理的，我們的煩惱重得不得了，即使真的佛來了，對我們一點用處都沒有；你連幼稚園都還沒有上，一開始就要讀大學、讀博士，有這個可能嗎？這是荒唐到極點的事情。

    現在我把道理簡單地說一下，善知識之所以為善知識，他自己已經能夠圓滿地解決一切煩惱惑業，心心念念無非都是要解救一切眾生，使眾生究竟圓滿無上菩提，這不正是我們所期望的嗎？既然願望都是一樣的，為什麼要捨掉自己跟他學呢？因為雖然要求同樣的目的，可是要達到這個必須如理行持，要如理行持必須要有正確的認識，而我們現在完全在無明大愚癡當中，照著我們自己的想法行持的話，只有造惡業流轉生死，不要說成佛，就是要得個人天果都不可能。所以說要知病，要捨自自在，都是同一個理由。

    以前我們不了解，沒有辦法衡量，現在學了以後就可以衡量出來，比如暇滿人身的難得可貴，我們真的懂嗎？要念死，要知苦，這種種行相我們了解嗎？要發菩提心，我們條件夠嗎？事實上沒有一樣具足。我們整個起心動念，都在貪瞋癡煩惱當中，了解了這一點，應該立刻策發警覺，不想修則已，如果想修，第一件事情就是千萬不能再讓自己的煩惱繼續現行，否則不要說救人，自身都難保。這種情況下，你不捨自己依善知識行嗎？正因為希望自己得到好處，必須把內心上累積的髒垢煩惱徹底拿掉，而唯一的辦法，只有依靠善知識。

    道理是這樣，做起來卻很難，實際上往往是根本沒真的懂；就算懂得道理要去做的時候，由於自己無始以來的習氣，稍微碰見一點障礙就不行，很容易隨順著自己的情見（見就是知見，情是指貪瞋愛憎等等），所以依靠善知識還要有確定不動搖的心，就是第二個「如金剛心」。金剛能破一切而不被一切所破，親近善知識也是如此，靠著善知識的力量，能夠摧伏一切煩惱，絕不為一切煩惱所動搖而離開善知識，所以說「誰亦不能離其親愛」。內心唯一最親近依靠的就是善知識，在任何情況之下，一定想盡辦法捨掉自己，就像孝子一樣地親近供養諸大善知識。不管遇見任何困難，乃至於人家說什麼，都不能破壞你親近善知識的心。「親睦無常，情面無常」，這是絕對不可以的。善知識不僅告訴你道理，還教你如法行持。如法行持沒有別的，只有兩件事：淨除罪障、集聚資糧，這卻是要花很大的努力去做的，而善知識他自己所做的也是如此。

    下面說「荷負尊重一切事業擔」，善知識的事業無非是教化眾生。你能夠擔起來，意思就是你要去教化一切眾生，這就是最好的積聚福德資糧。自己力量不夠，認識也不夠，做出來都是有錯的，雖然可能有一點功德，可是往往是得到三分功德，卻造了十分的過錯。現在如果能夠完全依靠善知識，做了一分就有一分功德，絕對沒有一點點過錯，所以要以孝子心去親近，要如金剛心堅固，然後要負擔起他所有的事業。負擔時的心要像大地一般無所不載，大地絕對不會說，我累了要休息一下。要以這種心情，沒有一點點懈怠。下面說：我們必定要有這個認識，有幸遇見真正的大善知識，這是我們最大的福報，絕對不要視為負擔，因為這是我們真正需要的。善財童子所以能夠一生取辦圓曠劫之因，其根本意趣就在這裡。此外負擔的時候應如輪圍山、如僕使、如除穢人、如乘、如犬，這個理由就很清楚明白了。

    《三十八攝頌》中第一個是「萬善根本從師出」，因為一切的善法一定從正知見開始，而正知見非要老師指出來不可。他告訴你這個道理，再給你機會讓你去行持，就像良田一樣。無論古代或現在，最基礎、最根本的利益都從土地上來的，同樣的，師長就像良田一樣，所有一切世出世間的好處，都從這上面來的。既然如此，依止善知識就要很謹慎，一定要有正確的方法，如果弄錯了就會斷善根，萬一根本斷掉了，就絕不可能成就。所以我們修學佛法，第一件事要如理事師，乃至連承事善知識這件事情，還要祈求善知識來加持我們。能夠這樣去作的話，自然就得到好處，這是極端重要的一個概念。

    我們重新把它看一遍，「萬善根本從師出，能生利樂如良田，依止違法善根斷，如理事師求加持」。如理跟違法二個詞很重要，佛經當中有一本叫《阿難問事佛吉凶經》，有一天阿難尊者問佛：「佛說一切都靠善知識，當然大部分人都是因為依靠了善知識而得到種種好處，那為什麼有一些人卻得不到呢？」佛陀告訴他：「沒錯呀，佛陀就像良田一樣，但是你要懂得怎麼去親近承事，如果你違法去親近的話，不但得不到好處，反而會有很大的壞處！」所以我們在根本上要認識一件事：自己是在無明當中，了解了這一點，不再信賴自己，一切照著佛陀的指示去做，那必定得到好處。反之，以我們自己的想法去做，一定得不到好處。在《廣論》一開頭，我就常常提醒大家：我們以為自己在學佛，實際上都在學我。自己看了很多經典，往往依文解義，結果是三世佛冤，儘管所講的好像是佛法的道理，也很努力修行，但沒有如法地依止善知識，善根根本斷掉了，還談什麼呢？這是第一件事情。

    接著又特別告訴我們，「一切時處普攝護，諸善知識真佛身，但觀功德勿尋過，並念大恩求加持」。這個要特別說明一下，尤其是「但觀功德勿尋過」，初行人往往很難做到，常常會說：他明明有過錯，這也要曉得呀！學過了《廣論》後，了解事情的好壞往往不能從事相上去判斷，你的認識不同或所站的角度不一樣，對這件事好壞的判斷就會不一樣。事實上我們所判斷的，往往是自己內心的認識透過這件事情而反應出來，換句話說，我們內心投射在這件事情上是這種狀態，並不是這件事情真的這樣。我們往往不曉得是自己的過錯而看成是別人的過錯，這是最大的一個問題。

    現在我再以十二因緣來說，十二因緣是整個佛法的中心，如果有不了解的地方，一定要好好地辨別清楚。任何一個法，從它的因開始到感果，最快是二生，最慢三生，我們以前不懂，總覺得好像要無量無邊生。這是因為這個因並沒有俱有緣來助成它成熟，感果的是其他的因，這個因停在那裡，必須要等到有緣去成就它的時候才感果，所以就這個因來說，感果最慢是三生。這個在這裡怎麼用？不管他是怎麼樣，當你看他過失的時候，對你來說有什麼好處？就算你百分之百看對了，其實你是百分之百地錯了。這個道理以前講過，善知識有三種：尊長善知識、同行善知識、外護善知識。尊長善知識是把道理告訴你；同行善知識，是在切磋琢磨當中互相增上，外護善知識是護持你修行，如果能夠了解這一點，就會發現即使十惡不赦之徒，也是我們的善知識，因為只有這些人，才能成就你的布施、持戒、忍辱、精進，他是幫助你成佛的，怎麼不是善知識呢？

    佛陀在因地當中，提婆達多專門害他，可是佛看他就是善知識，今天有這麼個大善知識送上門來要他的頭，他覺得是在成就他的布施波羅蜜，種種非理之事橫加己身的時候，他覺得這是來成就他的忍辱波羅蜜，這樣的橫逆都認為是善知識，而真實的善知識，你居然看成過失，能成就嗎？真正了解這個內涵以後，你必定會只從正面看他的功德，這樣做就對了。之所以能看他的功德，是因為你如理如量地認識，假定你不認識，就會看成過失。所以不管是哪一類的善知識，只要你如理如量去認識，照著去做的話，就不會只看見他的過錯，而會感覺到他對我們的確是有無量無邊的大恩的。如果我們對善知識，能夠「但觀功德勿尋過，並念大恩求加持」，下面就容易做了。

    第三個偈頌：「殷重敬信為意樂，身命財物如教修，殊勝供養作加行，唯令師喜求加持」。真實了解以後，你知道原來一切都是靠善知識，那時候自然會至誠恭敬，而且滿心歡喜地去承事師長，所以說意樂就是這樣殷重的敬信。那時外面一切財產乃至生命一切都供養。這個殊勝供養最重要的是如法、如理的行持，不是說你行為上去侍候他，心裡卻不相應，而是要任何事情都以與法相應而無比歡喜、感恩的意樂去做。在《廣論》的六度中說過，任何情況之下都要記住我們的目的何在，總共有六種殊勝，最重要的一定不能忘記菩提心這個總意樂，這種情況是最殊勝的。

    比如前面說到歸依以後要供養，事相上面怎麼做、意樂又要如何，而意樂是離不開事相的。供養時如果內心跟法相應就比較殊勝，而法又有高低不同，最徹底圓滿的意樂就是菩提心，至少也要「殷重淨信」，要以跟教法相應的心情去行持，這就是如理的供養。我們在開始就能夠把依止善知識做對的話，下面的事情就好辦了。

    其次我也把每一個偈頌都大概說一下，第四個偈頌說「八難既離十圓滿，小大顯密總能修」，這是道前基礎的暇滿部分，在《廣論》第五十九頁。依止了善知識以後，在進入下士之前，先要於有暇身勸取心要。修的時候，必定要照著廣論的次第，對每一個部分的內涵先有一個圓滿的認識。這要經過聽聞善知識的講說，了解他所說的內容，聽懂了以後還要自己思惟、稱量觀察，有疑問的地方再去諮詢、決擇，沒有疑問的地方，不斷地去思惟，讓內心當中產生如理如量的覺受。要達到隨便一提，這種心情就能現起來，有了這個再進一步深入，每一個部分都是如此。

    找到了善知識，正式進入修行次第，在對有暇身勸取心要以後，正說攝取心要。共下士的第一步是念死，《廣論》在念死之前還有道次引導，請翻到第六十六頁，「一、於道總建立發決定解，二、正於彼道取心要之理，初中分二：一、三士道中總攝一切至言之理，二、顯示由三士門如次引導之因相」，這部分特別重提一下，根據《華嚴》、《法華》兩部經以及《廣論》上面告訴我們整個的道理，走得快或走得慢的真正最重要的原因是善知識，我們得不到是因為不了解善知識的重要。善知識的重要剛才已經大概說明了一些，現在再從另外一個角度來說。

    假定我們一開頭對整個佛道有一個正確圓滿的認識，照著次第一步一步走上去，那就千穩百當。如果碰到一點就趕快衝過去，這不一定好，就算你做對了，但是你並不了解整個次第架構，就會像前面的比喻一樣，到一個公司裡去工作，好不容易摸熟了一部分，又換一個地方重新摸索，不曉得要花多少時間，一直這樣換來換去。如果你了解了整個的情況，知道你不是來這裡作伙計，而是要接任董事長的，那時候心情就完全不一樣了。而能夠啟發這個的原因在哪裡呢？就是一定要先了解整個真實的內涵，目標何在，以及達到這個目標的次第何在。對我們而言，《廣論》的次第架構是絕端的重要！

    阿底峽尊者一生有許多了不起的大善知識，都有極高的成就，而他卻視金洲大師為所有善知識當中最重要的一位，因為金洲大師給了他兩樣東西，第一個是整個的道次第，第二個是道次第的中心－－菩提心。所以善知識是決定我們快速成就，至少是不停止的真正原因。平常我們往往只是在嘴巴上唸過去，而不能把握住這三十八個偈頌的整體架構，現在把這一點提出來，今後當我們再看三十八攝頌的時候，從那個圓滿的架構上，就看到圓滿的整體需要這樣，也能了解這三十八個偈頌每一部分都絕端重要。

    譬如一棟完整的大樓，一定有下面的地基，然後一層一層上來，有大廳、會議室等等，你若能有整體的認識，就明白每一部分都是構成這棟大廈必不可少的，不會有支離破碎之感。同樣地，有了對道總的認識，下面就比較好辦了。以「念死」而言，不是停於害怕死亡，而是要把這個「死」作為修持的最大動力，使得我們不會懈怠墮落。念死以後接著是念苦，由於怖畏墮落，找到三寶是唯一可歸投之處，於是就求皈依，正皈依是皈依法，而「業」是佛法的中心。到第八個偈頌為止所包含的內容，列為共下士道，我們一定要很認真地把握住。這個根本建立起來，或者說這個基礎穩固了，絕對不可以停在這裡，一停你就慢了，所以要再繼續深入。現在還不是叫我們真正去修行，而是先讓我們有正確的認識。

    第九個偈頌是說：懂得了前面的道理，不再作壞事，而且努力懺悔；雖然修了善淨之法，但是還在三界輪迴當中，尚未跳脫生死，所以緊跟著要進入中士。下面這五個偈頌，就是說明中士的內涵，後面我就不一一解釋了，《廣論》上面說得很清楚。從中士進入上士的關鍵是菩提心，菩提心是整個佛法的綱要，我們絕對不要輕易地隨便去修，要先在知見上弄清楚，然後由願心而進入行心，這個叫世俗菩提心；等到能與空正見相應的時候，才能夠從世俗菩提心提升到勝義菩提心。有了這些基礎以後，如果想要走快速的道路，那麼就應該進入密乘。這三十八個偈頌含攝了整個《菩提道次第廣論》，而《菩提道次第廣論》又含攝整個三藏十二部教典，乃至十方三世一切諸佛究竟圓滿的心要。從這點來看，我們雖然生在末法之時，卻能遇見這樣究竟圓滿的無上大法，這是何等難得，我們應該感到慶幸，好好策勵自己珍惜。

    有了這個圓滿的認識，可以自行化他，如果自己的力量夠就多做一點，力量不夠就少做一點。不管做多、做少，我們在因地當中，一定要正確種下究竟圓滿的種子，這個很重要。如果我們能夠在心念上不斷這樣策勵自己，就算做不到，等到下一世再來，心裡面的種子一策發出來，很快就走上這條直路。反之，沒有這樣的認識，還沒做已經打了退堂鼓，心中這種萎縮的種子不斷地種下去，將來成熟的是什麼果？注定我們一定不可能走快速的路子，乃至於在輪迴中不曉得流轉到什麼地方去。最後再重說一次，不是一口氣要我們做到，最重要的是怎麼把正知見建立起來，有了正知見以後，依我們現有的能力，一步一步地走上去。

    關於這三十八攝頌，應該與《菩提道次第廣論》五百五十五頁第四行起，「道之總義」這一段配合著研習。各頌在論中的相關部分，可以作一個綱要，列在每個頌的頌文之下，當你唸那偈頌的時候，一面念，一面思惟觀察、修習，就能從這三十八個偈頌當中，把握住《廣論》整個的精要；依次第而上的整個道的總體脈絡，也就能把握住。

    最後有一點我要說明一下，這次本論的止觀兩部分並沒有講，實際上這是本論的精華，但是因為這兩部分比較深奧，如果基礎沒有打好，縱然講了也不容易懂，反而失去它重大的利益。所以我們先把前面的基礎打好了，照著次第一步一步學上去，慢慢的障礙淨除、資糧增長，到那時候再學。

    這次我們把《廣論》的綱要，從頭至尾認真地學了一下，大家都感覺到：這部書的內容不單是說明某一部或某一系，實際上是包含了三藏十二部整個的精要。前面曾特別引用《華嚴》、《法華》這二部經來介紹、證成本論的特色，但是大部分的同學們對這兩部經不一定很熟悉，《法華》還比較容易，一共只有七卷，《華嚴》有那麼多，沒辦法很詳細地說明。而《華嚴》跟《法華》的基本精神，經過《廣論》的介紹以後，才充分顯發出來。像平常這樣去唸一下，儘管說這個是最上乘、最了不起的經典，但是對我們而言，就好像是人造衛星，覺得好，也羨慕得不得了，可是它在天上，你只有空羡慕而已，透過了《廣論》的介紹之後，你才發現原來這個是製造人造衛星的工廠，而你是這個公司老板的兒子，一方面固然可以欣賞人造衛星，換句話說，你能了解它有什麼精彩的特質，一方面也曉得怎麼照著它一步一步走上去，這是我在最後要特別跟大家提的。


菩提道次第廣論

 佛學資料首頁

菩提道次第
廣論淺釋

◎ 前言

道前基礎
◎ 歸敬頌
◎ 造者殊勝
◎ 教授殊勝
◎ 聽聞軌理
◎ 說法軌理
◎ 完結軌理
◎ 親近善士
◎ 修習軌理
◎ 暇滿
◎ 道次引導

共下士道
◎ 念死無常
◎ 三惡趣苦
◎ 皈依三寶
◎ 深信業果

共中士道
◎ 希求解脫
◎ 思惟苦諦
◎ 思惟集諦
◎ 十二緣起
◎ 除邪分別
◎ 解脫正道

上士道(1)
◎ 入大乘門
◎ 菩提心次第
◎ 儀軌受法
◎ 學菩薩行

上士道(2)
◎ 佈施
◎ 持戒
◎ 忍辱
◎ 精進波羅蜜

上士道(3)
◎ 靜慮
◎ 般若波羅蜜
◎ 四攝法
◎ 略論止觀
◎ 附錄

佛學資料首頁