無標題文件

菩提道次第略論

宗喀巴大師造

大勇法師譯講　智湛居士筆錄
法尊譯補　嚴定恭校　塵空治潤

出版說明

  1. 本書原由大勇法師譯講五卷，及法尊法師於一九四二年補譯止觀章，但僅作略譯，編輯成為第六卷，合前五卷即成一般普遍流通之版本。

  2. 一九三九年康定緇素，禮請昂旺朗吉堪布講授菩提道次第略論，即依大勇法師譯本而講，然缺止觀章，故於一九四一年，再請當時駐錫成都之法尊法師補譯止觀，該補譯部分，係依藏文原本全文翻譯，文較詳明，成為六、七、八共三卷，故本書特依此版本而增補之。而將略譯之「卷六」（止觀章）置為附錄。謹此說明。

緣起

    一九三九年春，康定緇素，蒙恩師昂旺朗吉堪布，講授菩提道略論，當時學人是依據大勇法師譯講，智堪居士筆錄之菩提道次第略論直講本而聽受，惟後二度止觀章未譯錄。於一九四一年，因聽講需要，特恭請當時駐錫成都之法尊法師譯出，文較詳明，計卷六，卷七，卷八，依之聽受。

    一九四二年夏，經法尊法師將菩提道次略論直講本所缺之止觀章譯補，復經嚴定法師參校，塵空法師治潤，即現今流通之菩提道次第略論本，惟所依止觀章版本，文較簡略，列為卷六。

    現因印菩提道次第略論釋，應將原聽講時所依，法尊法師所譯之菩提道次第略論卷六卷七卷八，即止觀章印出，以便學人參閱。

低劣弟子昂旺敦振謹述
一九八九年十一月於成都


宗喀巴大師造

大勇法師譯講　智湛居士筆錄
法尊譯補　嚴定恭校　塵空治潤

序

華夏密乘中興，暨西藏佛法內流，大勇實為前矛。勇原籍四川巴縣，姓李名錦章，民國八年夏，與大慈大覺同日從余落髮，方二十七齡爾。受戒參禪江天寺，及住靜五台山，迨十年秋，余講法華于宛平，來依座下。時有日本東密老宿覺隨者，屢以唐代傳日本真言大法還奉華土，聒余赴日承受，余悶然未應，勇喜躍往。卒于十二年冬，領高野金山穆韶阿闍黎兩界大法歸，為東密暢傳中國始。十三年夏，勇學雍和宮白普仁喇嘛金光明法，起求法西藏意，刱藏文學校。余武昌佛學院畢業僧法尊等，轉平隨學，而白喇嘛法會遂風行南北。翌春余在平講經，班禪國師初自後藏至，通漢藏蒙僧之郵者，則白與勇也。春杪多傑覺拔格西突來藏校，余贈漢僧衣帽披戴之，不久格西之名大噪，藏中顯密法亦盛傳內地。而勇組西藏學法團，率大剛，法尊，恆演，觀空，嚴定，超一，密悟等，亦於是冬抵康，然阻滯康定，刻苦修學。勇竟於十八年冬遽順無常，纔盈苾芻戒十夏而已。懷達之拉薩，渴求之悉底，勢必期之再世。次年果轉生康地，頃已成求寂，由大剛導學哲邦，庶夙願可滿歟。勇出家十載中所遺文筆，略有散見，成書者僅譯講之菩提道次第略論。近年繼志精勤者，顯學密修，固邁進未已，而此篳路襤縷之創譯，尤適機要。惜闕止觀章，今得法尊補足之，並由嚴定閱校藏籍，塵空整治筆錄，並加以條晰，勒成六卷，不惟學院可資為講冊，而諸欲探究西藏宗喀巴大師之學者，亦堪獲一簡易門徑。茲由漢藏教理院鋟板流布，因敘大勇往行，以諗後昆。至論義則略廣如文，尋覽者當自得之。

中華民國三十一年六月八日縉雲老人太虛


無標題文件

宗喀巴大師造

大勇法師譯講　智湛居士筆錄
法尊譯補　嚴定恭校　塵空治潤

卷第一

    敬禮於諸至尊正士具大悲者足下

    堪忍剎中自在主　　補處慈尊法中王
    善逝智父妙吉祥　　龍樹無著佛所記
    深觀廣行兩大宗　　傳承諸師我皈命
    為欲易入深廣道　　再以略法於此說

    此論為總攝一切佛法之綱宗，龍樹無著二大流派之準繩，勝士趣入一切智地之法規，三類士夫所應修持乃至菩提一切無不全備之次第也。由此菩提道次第為門，將具堪能者引入佛地，即此中所說法。

    如濟迦麻囉喜囉寺說法之軌則，先須講明作者之重要，法之重要，及如何說聽彼法之三事。

    今於此菩提道次第之引導分四，一為明法源清淨故，釋作者之重要，二為於教授生敬信故，釋法之重要，三於具足二種重要之法應如何聽受講說，四如何是以正教授引導弟子之次第。

    甲初作者　本論總依彌勒菩薩之現觀莊嚴論，又以別依菩提道炬論，故道炬論之作者，即是本論之作者，其名曰燃燈吉祥智大阿闍梨，別號具德阿底峽。

    彼之重要分三，乙初氏族圓滿，乙二本生所得功德，乙三於佛教中所作之事業。今初

    如羅乍瓦讚云：「東方惹火地，於此有大城，名次第聚落，其中有王宮。殿堂甚寬闊，金幢以為號，國王名善德，豐富多資財。有如支那君，王妃吉祥光，誕生三王子，蓮華藏月藏。吉祥藏為名，長子蓮華藏，五妃誕九子，第一福吉祥。今時具材能，亦稱達那喜，少吉祥藏者，比丘精進月。月藏序居中，現我親教是。」

    乙二本生所得功德分二，丙初博學所得教之功德，丙二如理修行獲得證之功德。　今初

    尊者於二十一歲以內，將內外教共應明處之聲明，因明，工巧，醫藥等四，學至最極精通。又於十五歲時，聽正理滴論一次，即辯論折服一著名外道，於是英稱普聞，此大綽龍巴所說。爾後復於黑山道場，親近羅侯羅古達喇嘛，此喇嘛者，曾得喜金剛現身，金剛空行母授記得成就者，尊者蒙此喇嘛為授大灌頂，命名曰智密金剛。直至二十九歲時，復於諸已得成就師前，修學金剛乘法。至是經教教授通達無餘，即自意念，於諸密咒我已精諳，嗣經空行母等，示夢多部密經皆未成睹，乃折其慢。自此以後，有諸師長及以本尊，或明或寐而勸請云：若出家者，能於佛法及眾生作大饒益。尊者依言，往投大眾部持律上座已修入加行位中之戒鎧大德求請剃染，為作和尚，令得出家。三十一歲內遍學顯教，別於大毗婆沙論依止法鎧論師於啊登打補日研究至十二年之久。以對根本四部要典皆甚精熟，故於各部異義，取捨之間，互有出入處，雖極微細，亦能毫不紊亂而正了知。

    丙二證功德者，　以三藏靈文能攝盡一切佛教，故證之功德亦以戒定慧三學攝之。

    戒學者定慧一切功德之所依，千經萬論之所讚者也，欲求證得定慧，先須具足淨戒為增上緣。於此有三，初具足殊勝別解脫戒者，尊者於受得比丘戒後，愛護其戒，如氂牛愛尾。守護輕細猶且捨命不渝，於諸重禁夫復何說。大持律上座之稱，於焉起矣。次，具足菩薩戒者，尊者於修習慈悲為本菩提心之教授，雖曾多所參學，別經久時，特依金洲大師修習由彌勒文殊降及無著寂天輾轉傳來最勝教授，於自他相換之菩提心隨得生起。由願入行而受學處，廣修諸行，毫無違越。後具足金剛乘戒者，以具觀自身成本尊之生起次第，及金剛心圓滿次第之三摩地，隨成瑜伽之尊。特別於所制禁戒無所違越，諸三昧耶如理守護。如上三種禁戒，非僅受時暫起勇進，亦於受後各別隨行，終不違犯。設有違越，亦疾各依還淨儀軌除罪清淨。

    具足定學有二，一共者，得止中心之堪能。二不共者，證得最極堅固之生起次第。又修禁制之行六年或云三年。

    具足慧學有二，一共者，謂得止觀雙運之觀行三昧。二不共者，成就圓滿次第之殊勝三昧。

    乙三於佛教中所作之事業分二，丙初於印度所作，丙二於西藏所作。　今初

    於金剛座大菩提寺，曾經三次制諸外道令受佛教。復於內宗上下諸部，有未達及邪解疑惑等垢者，洗除令淨，增長正法。各派對之，均極愛敬，不分部類，視同頂髻。

    丙二於西藏所作者，　藏人迎請入藏宏法，雖經多次，均未邀允。嗣當藏王菩提光秉政時，復迭派使臣延聘尊者，乃蒙降臨。依眾勸請，整理教務，著有菩提道炬論等，總攝一切顯密心要。前後遊住藏衛將二十年，教化無算，具根器者，皆蒙利益。

    如是開顯能仁之密意而造論釋，其能作者，應具三種圓滿之因。一，須於所知五明處善巧。二，於修持之要義須有從釋尊輾轉傳來，師師相授，中無斷絕之教授。三，須見本尊得蒙印許。隨具其一雖能造論，然以全具最為圓滿，大阿闍黎於此三者皆悉具足。

    本尊攝受者，如羅乍瓦讚云：「具德喜金剛，建立三昧王，勇識世自在，尊勝度母等。蒙現身開許，夢中或現前，深廣微妙法，尊者常得聞。」

    喇嘛傳承者，佛教之傳承有二，即共中下士道之小乘教法，與不共之大乘教法，大乘教中，又分波羅密多乘，與金剛乘。初又分三支，即深觀一派，與文殊彌勒二廣行派是。金剛乘中，復有各種傳承，皆已圓滿獲得。其曾所親近之善知識，如讚云：「常得依止師，馨底巴金洲，覺賢吉祥智，多得悉地者。別自龍樹來，一一遞相承，深觀及廣行，教授尊者有。」如是善知識中得成就者，共稱十二，餘者亦多。通五明者，略如上說。故此闍黎善能決擇佛之密意。其弟子中最著名者，印度則有比朵巴，法生慧，中道獅子，地藏密友等。藏中堪能繼持法藏者頗不乏人，其最能紹承增廣師之事業者，當推種敦傑為上首。以上略釋作者之重要詳如尊者本傳等所明。

    甲二法者，　此教授之根據，為菩提道炬論，而道炬論乃尊者一切著述中之根本，以能總攝顯密要義故，所說圓滿。以能調心為次第故，易得受持。以能善巧性相兩宗，嚴飾二師教授故，勝餘軌式。欲明此道炬論教授之殊勝，當分四科。

    乙初會通佛說一切經教互不相違之殊勝。　盡佛一切所說，須知皆是為一補特伽羅成佛之道，彼亦隨應或為道之主幹，或為道之支分。而菩薩所求，為利世間，其所化導，亦須攝受三種種姓，故於彼等道品，皆應修學。知三乘道者，是成就菩薩所求之方便，此乃慈氏所說也。於大乘道中，有共不共二種，共者即聲聞三藏是，不共者唯除求自一身寂靜之意樂及不共制罪等是。復次，佛者過無不離，非僅斷其一分，德無不圓，非僅成其一品。上士發心，志求佛果，亦當滅一切惡，集一切善，故餘乘一切斷證功德，皆為大乘道中所攝，是故上士皆當修學。或謂修密乘人毋須如此，斯不應理。雖不如波羅密多乘，於布施等以無量分別而為修學，然於發菩提心，修六度行，道之大體，是所共同。如金剛頂經云：「縱遇捨命緣，勿捨菩提心。」又云「六種波羅密，任何不應捨。」餘密典中，亦多此說，無上瑜伽之儀軌教典等，亦皆云應受共與不共之二種戒律，共者即菩薩戒是。種敦傑云：「我之喇嘛。是能以四方大道而持一切教法者，」此語乃察見其要也。

    乙二顯示一切經皆為教授之殊勝。　或謂佛說大部經文，是講說法，無修持之要義，其有關修行之心要，當知須於餘處別求教授。如斯執者，能於無垢經論，作生起敬重障難，當知是集謗法業障。蓋於諸求解脫者，真實不虛之殊勝教授，實為諸大經論，然我等智慧微劣，不堪直接依止經論，須依知識口傳，漸次研尋，乃可通達。勿執諸經無益修持，而固守淺顯教授。如菩提寶云：若深入經教之人，不以少許經函謂得決定，當知一切佛語，皆為教授。又修寶云：阿底峽之教授，於一座上，身口意三，碎為微塵，今知一切佛語，皆為教授。又如種敦傑云：若多學經已，復從他處另求餘種修行法規者，是為錯誤。又俱舍云：「佛正法有二，教證以為體。」如斯所言，一切佛法，不出教證二種，教者正為決擇修行之法軌，證者如所決擇而起修。是彼二者，勢成因果。有如馳馬，先擇馬場，場所既定，轡勒乃施。倘於一處先習聞思，別於他方另求修證，異道以馳，如何而可。修行次第末編，為顯斯意，出喻如上。故本論自依止善知識以至修習止觀，總為顯示一切經論皆為教授，諸邪分別，遣無遺餘。

    乙三易得佛密意之殊勝。　諸廣經論，雖皆為殊勝教授，然在初業有情，若弗先依現前人師之教授，雖欲直入於彼等而不得密意，設復有得，亦須觀待長時功力。倘能依茲道炬及與道炬相類之著述，當速通達。

    乙四自能滅除極大惡行之殊勝。　如法華經及寶積經諦者品，皆詮一切佛語，以權實二意示成佛之方便。倘不解此，妄分勝劣，謂某也大乘所當學，某也成佛之障礙所當棄，如斯邪謬，當成謗法。謗法業障，微細難知，過患尤重。三昧王經云：「縱毀贍部洲，一切佛塔廟，較之謗法罪，多分不及一。恆沙阿羅漢，一時頓殺卻，較之謗法罪，多分不及一。」總之能生謗法業之因，雖有多門，而無知妄說，最為易犯，智者於此，當努力斷滅。但於前所說，能生決定者，自能滅除謗法惡行。此之決定，若多讀諦品法華即能獲得，其謗法餘門，更可於集一切研竅經中求之。

    甲三說聽規律分三，乙初聽者之規律，乙二說者之規律，乙三完結時共作之規律。　初又分三，丙初思惟聞法之勝利，丙二於法及說法者生起承事，丙三正明聽之規律。今初

    聽聞集云：「多聞能知法，多聞能遠惡，多聞捨無義，多聞得涅槃。」此頌謂依於聞法，如其次第，能知取捨處，知已乃持止惡之戒，以遮止無益已，則心安住於善所緣，自能發生定也。次以通達無我真實之慧，斷世間繫縛根本，遂得解脫。本生經亦云：「若人由聞起正信，當成堅固妙歡喜，慧生愚癡即當無，以自肉買亦應理。聞為破暗之明燈，賊所難劫殊勝財，是殺癡暗仇人劍，教示方便勝伴侶。雖貧不棄是親友，無損療除憂病藥，摧大罪軍勝眷屬，復是勝名德珍藏，上流相遇好贈品，眾中英俊所愛樂。」又云「聞後以修為心要，少功即脫生死城。」於諸聞法勝利等，數數思惟，應當發起勝解。

    丙二於法及法師起承事者，　如地藏經云：「專以信敬而聽法，於彼不應生譏謗，說法師前興供養，於彼當生如佛想。」視之同佛，當以獅子座等恭敬利養而行禮供，斷除不敬。又菩薩地中謂，當離高舉及輕懱，於法與說法人二者應當敬重。又本生經云：「當處極下座，生起調伏德，喜眼而瞻視，如飲甘露語。敬重專一禮，淨信無垢意，如病聽醫言，起承事聽法。」

    丙三正明聽之規律分二，丁初除三種過，丁二依六種想。　今初

    若器倒覆，或口雖仰而內不潔，或內雖潔而下有罅，縱天降雨，必不能受。或雖受得，為染所污，不堪飲用。或雖不染，漏而弗住。如是雖臨法會，若不屬耳而聽，或雖屬聽而起邪執，或發起意樂有過，或雖無彼等諸失，若於所聞文義而不堅記，以忘念等而失壞者，如是聞法，不能得大利益，故當離此諸過。為治彼三過故，經中常說，諦聽諦聽，善思念之。菩薩地亦云：「以欲知一切，及專注一境，屬耳注意，如理思維而聽。」

    丁二六種想者，戊初於己須如病者想，戊二於說法者須如醫師想，戊三於教法生起藥物想，戊四於修行生起療病想，戊五於如來須作正士想，戊六於正法眼生起久住想。今初

    如入行論云：「雖遭平常病，猶須依醫言，況復貪等罪，百病恆逼逐。」以貪等惑，恆時難療，感生極苦之病，長夜痛惱，於彼應識。如迦馬巴云：「無而謂有，固是顛倒，今有三毒之重病，如斯猛烈，我等於病且無所知，此更顛倒，甚不應理。」

    戊二作醫師想者，　吾人若患風膽等重病，勢必尋求良醫，設與相逢，起大歡喜，隨言而聽，恭敬承事。於說法師，亦當如是，訪求得已，如教而行，恭敬承事。

    戊三起藥物想者，　猶如病者，於其醫師所配之藥，深生珍重，學者於說法師所說教授教誡，亦應認為重要，勵力珍持，勿以忘念違背等而失壞之。

    戊四起療病想者，　亦如病者自知若不飲服醫所配藥，病不能瘳，即便飲用。如是學者於說法師所示教授，若不修行，終不能摧伏貪等煩惱，故須殷重而為修持。又如久病惡癩，斷手殘足，一二劑藥，誠無所益。吾人無始長處惑染重病，於其教授，略修一二次，不可遂以為滿足。如懺讚云：「心於諦理恆愚癡，病根長夜相依附，譬彼惡癩斷手足，僅服少藥有何益。」是故於己作病人想，甚為緊要。此想若具，餘善可生，倘唯形於言談，不務真實修習教授之義而斷除煩惱者，亦僅獲得聽聞而已，如病不服藥，病終不愈也，此三昧王經中所說。彼又云：「我雖已說微妙法，汝聞若不正修習，如諸病者負藥囊，自身疾病無能瘳。」入行論云：「身當依教修，徒說有何濟，如僅讀藥方，病者成益否。」故應殷重起除病想。言殷重者，謂於知識教授諸取捨處，而為受持，於作須知，於知須聞，聞已於正知而作之要點，努力應作。故於所聞義，隨力修行，最關緊要。若非然者，臨命終時，必多追悔，如身心教誡經云：「我無修行今云何，死時而作嬰兒憂，未獲心要極苦惱，此是徒愛言說失。」又云：「如處觀瞻俳優內，演述他人勝功德，自身修行既失壞，徒矜口利成此過。」又云「甘蔗樹皮無心要，所樂之味住於中，若人僅嚼蔗皮者，蔗糖美味不能得，是故徒說如蔗皮，能思法義如嘗味，以是須斷徒樂說，常不放逸思法義。」

    戊五作正士想者，　隨念說法者如薄伽梵，生起敬重。

    戊六起久住想者，　依於聽聞如斯法已，作是思念，云何能使如來教法久住於世。復次無論說法聽法，若將身心置於餘處。不與法合，則任說者隨說何種皆無有益，必須為自身心決擇而聽。譬如欲知自面有無垢惡，照鏡知已，而除其垢，自行過惡，於法鏡中現，心生熱惱，除過修德，須隨法行。本生經云：「我之惡行垢，法鏡能照澈，於意生熱惱，我當趨於法。」總之，我為一切有情事故，求得作佛，欲得佛果，當修其因，故須聽聞正法，憶念思惟，發菩提心。既知聽聞勝利，須起勇猛，斷器等過，而為聽聞。

    乙二說者之規律分四，丙初思說法之勝利，丙二於大師及法生起承事丙三以如何之意樂與加行而說，丙四觀機說默之差別。今初

    俱舍云：「無染行法施，如經而宣說。」彼自釋云：是故若諸邪妄說法，及染污心希求利養恭敬名聞而宣說者，彼等皆自壞其大福利。故說法者，發心清淨，最為重要。如昔恭巴云：「余未曾有一次不先修無常而後說法也。」若不顧視利養等而行法施，當生兩聚二十種勝利，如勸發增上意樂經廣說。

    丙二於大師起承事者，　佛說般若時，自敷法座，可見法者猶是諸佛恭敬之由，故當念法與大師之功德及恩惠，生起恭敬。

    丙三以如何意樂加行而說者，　第一意樂如海慧所問經中說，住五種想，謂自作醫師，法如藥物，觀聽者如病人，視如來是正士，願法久住。此五想之外，並於眷屬修慈心。更須斷除恐人勝已之嫉垢，推後之懈怠，數數宣說之疲厭，揚己之長，彰他之短，於法生吝，希求衣食財物等過。當作是思惟，為自他得成佛故，以今說法所獲清淨福德，為我安樂資具。第二加行，須澡浴清淨，著鮮潔衣。於清淨悅意之處，敷設法座，坐已誦降魔咒，法會方圓百由旬內，魔不能侵，縱有竄入亦不能作障礙，此海慧問經中所說。既誦咒已，舒顏悅色，具足定義支分譬喻理由教證而為宣說。

    丙四觀機差別者，　如戒經云：「不請不當說。」謂不啟請不應宣說也。雖然啟請，亦當觀其根器，若知是器，雖未勸請，亦可為說，此三昧王經所言也。諸餘威儀，如律廣明。

    乙三共作之規律者，　於說聽之諸善根，當發普賢行等淨願印定之。能如是作，則每說聽一次決定能生經中所說之諸勝利且依此說聽要規先時所集輕人賤法一切罪障悉得消滅，亦能遮止新造諸惡。總之，昔諸善士，皆注重於此事，而本論前代傳承諸師，尤加誠虔。倘於此節不獲定見，心未轉動，則任廣說何種深法，如致本尊變魔，即彼妙法亦成煩惱助伴，事例實亦多矣。可謂從於初一錯至十五。諸具慧者，於此說聽規律，勉勵以學，當知此於諸教授中最為殊勝前導。

    甲四如何是以正教授引導弟子之次第分二，乙初依止善知識法為道之根本，乙二得依止已修心之次第如何。初又分二，丙初令生決定故略為開示，丙二略示修法。今初

    於弟子身心中，但能生起一分功德，減損一分過失以上，一切安樂妙善之根本，皆由善知識教導之力，故於最初修依止法極為重要。

    此中分六，丁初所依善知識之相，丁二能依弟子之相，丁三依止法如何，丁四依止之勝利，丁五不依止之過患，丁六總明其義。今初

    諸經論中，就各各乘，雖有多說，然於此處所示，乃為須於三士道漸次接引而導至大乘佛地之善知識也。莊嚴經論云：「知識須具戒定慧，德勝精進教富饒，通達真實善說法，悲憫為體斷疲厭。」此謂弟子須求得一具足十法之善知識而依止也。若自未調伏而能調伏他者，無有是處，彼調御他人之師，先須自能調伏。若爾，云何以自調伏耶。倘隨分修習，於身心有一分證德之名者，不能真實饒益於他，須順佛教總相。如戒等三學，以調伏身心，彼調伏者，即是戒學。如別解脫經云：「心馬難制止，勇決恆相續，別解脫如銜，有百針極利。」當如調馬之師，以堅利之銜勒，調伏根隨邪境。如調野馬，制伏於其所不應行，於應行處，努力進趣。由學此戒，則能調心。具定者，謂於善惡行之止作，依於止念正知，心內寂住，定學隨生。具慧者，謂依於止，觀察真諦，淨慧即發。如是雖具三學證德，尚嫌不足，復須博通三藏，具足多聞。如格西敦巴云：「大乘師者，須任說一事，皆能貫通無量經義，正修持時，了知三學之差別功能，成何利益，現於所化之機，其心行為何狀況。」通達真實或教理者，謂以勝慧達法無我或由現量證得，此若未能，即以教理而能通達者亦可也。又雖通達教理，若功德劣於弟子，或僅與相等，亦為不足。故師須具勝於弟子之德，親友集云：「所依遜己反成退，平等相依住中流，依較勝者獲勝德，是故當依勝己者。具戒得寂定，及以殊勝慧，若依此勝師，當超此勝者。」如普穹瓦云：「我聞前輩傳記時，自然生起向上心。」又塔懿云：「惹真寺諸尊宿，為我及諸後學視線所集。」故善知識之功德，有須勝於己之必要。

    上之六德，僅是為師者成就自利之相，其餘則為攝受他之功德。如云：「佛非水洗眾生罪，亦非手拔有情苦，非將己德移於餘，唯為說法令解脫。」如頌所言，善知識欲成熟他人，除為開示正法，令其隨順修持之外，更無以水洗罪等事也。彼四法內善說法者，謂於引導弟子之次第善巧，復能將己法義，運入於所化有情心中。具悲憫者，即說法之意念清淨，非為名利承事。博朵瓦呼井拏瓦曰：「里抹補，我隨說幾許法，未曾一次自覺善哉，但觀眾生無不是苦惱者。」言精進者，作他義利堅固勇悍也。斷疲厭者，數數宣說不生疲倦，能忍宣說之難行故。博朵瓦云：「具三學，通真實，及有悲心，五者為主。我漾尊滾阿闍黎，既無多聞，難忍疲厭，聞者不解其言，但以具前五德故，凡親近者，皆得受益。又甯敦師不善辭令，縱為施主咒願一次，眾亦不識所言謂何，其不善於說法如此，然以具前五德故，亦能饒益徒眾。」彼眾德全具之師，處此末法，雖不易得，但亦莫依過失增上及功過相等者，必須依止功較增上者。然師為萬善之根本，諸欲依師修心者，當知彼師應具之相勵力訪求。而欲為弟子作依止者，於具彼諸相之因，亦當勉焉。

    丁二能依弟子之相，　四百頌云：「質直具慧求法義是則名為聽法器，不將說法師功德，執為過謬聽亦然。」謂能依者相，具斯三德，可稱法器。則不但不將說者功德執為過失，亦不將聽者之功德執為過謬。器相若缺，則師雖極清淨，以弟子自身過故，必至見為過失，或將說者之過失，復執為功德焉。言質直者，謂不墮黨類，若為墮類所蔽，則不能察見功德，亦不獲善說之義。如中觀心論云：「以墮類故心熱惱，終無通達寂滅時。」墮類謂分派別。貪愛於自之一類一派，及瞋惱於他之一類一派，當自觀心，有則改之。雖能住質直，若無分別善說正道惡說似道之慧力者，猶非其器，故須有了解彼二之慧也。又雖有住質直具慧二相，不能如教而修，仍非其器，故須具求法意樂也。釋中加入敬法及師，善攝心聽二事為五。如是則為求法義利，善攝心聽，敬法及師，取捨善惡說之四也。第四之取善說即具慧，捨惡說即住質直。自審可受師長引導能依之諸相為全與不全。若全則歡喜進修，若不全者，後當徐於求全之因加功努力焉。

    丁三依止法如何者，如是具能依相堪為法器者，當觀其師於上說之相具足與否，若具相者，可受法乳。其依止法分二，戊初意樂依止法，戊二加行依止法。　初又分二，己初淨信為本，己二念恩生敬。今初

    寶炬陀羅尼云：「信為前導有如母，出生長養諸功德。」謂以信故，能令功德未生者生，生者安住，展轉向上增長也。十法經云：「以何到佛地，信為殊勝乘，是故具慧者，當隨淨信修。於諸不信人，不能生白法，如火燒種子，豈復發青芽。」此謂從行止門中，信為一切功德根本也。總則對於三寶業果四諦等生信，有其多種，此中言信，蓋信於師也。然對師應如何而信耶，金剛手灌頂經云：「秘密主，學人於阿闍黎應作何觀，當視如佛。」諸大乘經及律藏皆作是說。此義云何，謂常人於佛，皆不致生起尋過之心，而能思其功德，於師亦應爾，故須視師是佛。前經又云：「當持師功德，無尋師過失，觀德得成就，察過不得成。」設以放逸或煩惱熾盛等過，忽起尋過之心，應當勵力懺改防護。如是修習，縱見稍有過失，以念德心盛故，亦不能障礙信心。譬如阿底峽見解為中觀派，金洲大師見解為唯識派，就見而論，雖有勝劣，然大乘道之次第及菩提心，皆係依彼學得，故認金洲為其諸善知識中之法恩最大，無可與比對者焉。

    己二念恩生敬者，　十法經云：「於久遠馳騁生死中尋求我者，於長夜癡暗睡眠中醒覺我者，於陷溺有海拔濟我者，於三界牢獄解放我者，我入惡道示以善道，我有疾病為作良醫，我為貪等猛火所燒為作雲雨而息滅之，應如是思。」華嚴經云：「我此善友說法人，諸法功德為開示，菩薩威儀總為說，一心思惟而來此。能生善行如我母，哺功德乳如乳母，菩提支分教修習，此諸知識遮損惱。解脫老死如妙藥，亦如帝釋降甘霖，令我增善如滿月，開顯涅槃似日明。心於怨親固如山，亦如大海不蕩動，救護一切如船師，善財如是思惟來。菩薩令我發大心，佛子令起求菩提，我此知識佛所讚，以是善心而來此。救護世間如勇士，又如商主眾所依，與我安樂開慧眼，以此善心事知識。」吾人參謁善知識時，應念此偈頌辭句，但將善財換取己名誦之。

    戊二加行依止法者，　如事師法五十頌云：「此何須繁說，隨師喜當作，不喜者悉止，於彼彼勵力。成就隨闍黎，持金剛親說，知己一切事，悉敬奉師長。」總之，師喜者作，不喜者勿作是也。於喜者作復分三門，謂內外財供，身口給侍，如教修行也。又莊嚴經論云：「當以財利及承事，如教修行依知識。」其中初者，如五十頌云：「又復於師所，樂行於喜捨，不吝於己身，何況於財物。」又云「若於灌頂師，三時伸禮奉，則為已供養，十方諸如來。」其次洗擦按摩侍疾，稱揚功德等，名身口給侍。第三如所教授，不違修行，是三門之中此為主幹。本生經云：「報恩供養者，謂如教修行。」

    丁四依止之勝利者，　由如法依止善知識故，得近佛位，諸佛悅豫，常遇善知識，不墮惡趣，速斷一切煩惱惡業，不背菩薩行，常具正念，功德資糧漸漸增長，成辦現前究竟一切義利。復次，敬事善知識者，先時所積當受惡報之業者，能於此世身心少感不安，或夢受微苦，即可轉滅令盡。此之善根，較諸供養無量佛陀尤為超勝，勝利之大如是也。

    丁五不依止之過患者，　若不如法依師，此世易為病擾，或為魔侵，後世墮於惡趣，感受無量苦惱，五十頌云：「勿令阿闍黎，少分生煩惱，無智相違背，定入阿鼻獄。受種種極苦，說之深可怖，由謗阿闍黎，於中常止住。」又經云：「但聞四句頌，若不奉為師，百世生犬中，復當生賤族。」復次，諸未生之功德不生，諸已生者失壞，當與不善知識及惡友為侶，亦令功德損滅，過失增長，生出多種不可愛樂之事，故於一切能感苦果之因悉應斷之。

    丁六總明其義者，　須知共所稱許之喇嘛瑜伽教授者即如上說。若僅少次緣念，殊嫌不足，必行者心生決定，於具德引導不錯之善知識，應長時依止。如伽喀巴云：「於依師時恐有所失而折本。」蓋不知依止法，將無利而有虧損，此依師法，比較餘法尤為重要，以其為究竟利樂之根本故。我輩煩惱粗重，又不知事法師，或知而不行，多生眾罪，此須努力懺改防護。誠能如是，不久當如常啼菩薩，及求善知識無厭足之善財矣。

    丙二略示修法分二，丁初正明修法，丁二明二種修破妄分別。　初又分二，戊初正修時應如何，戊二未修間應如何。　初又分三，己初於加行應如何，己二於正行應如何，己三於完結時應如何。今初

    金洲大師所傳加行六法，謂一於住處整理潔淨，陳設佛像。二端嚴陳列無諂之供品。三於安樂座端身跏趺，或半跌坐，至誠發起歸依之心。四於面前虛空中觀想深廣二派傳承師長，諸佛菩薩，緣覺聲聞，護法諸天，無量安住，分明顯現。五對於助道順緣，障道違緣，若不積懺，道則難生。而積懺方法，以七支行願最為扼要。彼中初於禮敬支有三門總禮者，即「所有十方」等一頌是。謂非僅禮一方一世之佛，須緣十方三世一切諸佛，由決定心運用清淨三業，恭敬而禮。

    三門各別禮敬中，初身禮者，即「普賢行願」等一頌，謂先緣十方三世一切諸佛，復觀自己化身無數，量等剎塵而行禮敬。此須於彼普賢行願起信解力，乃能發起。意禮者，即「於一塵中」等一頌，謂一一塵中皆有一切剎塵數佛，處在菩薩眾中，須生隨念彼等功德之勝解而禮。語禮者，即「各以一切」等一頌，當觀自己一一身有無量頭，一一頭中有無量舌，一一舌中出無量妙音聲，讚佛功德。海者，言極多意。二於供養支中，有上供養者，「以諸最勝」等二頌是。妙華者，謂人天上妙奇花。鬘者，用各種散花配合連綴而成。此二者，或係實花，或係倣造。伎樂者，有絃器等之音也。塗香者，謂妙香泥是。最勝傘蓋者，即蓋中之殊勝者是。燈者，謂香油等燈，及能放光之寶珠等。燒香者，指和合或純一之香料。最勝衣服者，乃衣中之華美者是。最勝香者，謂能放香氣遍滿三千世界之香所摻合之香水是。末香者，香粉也，亦可燃燒。以此堆積，造成壇場更加彩畫，量等須彌者是。次無上供養者，「我以廣大」等一頌是。其有上者即世間之供物，此乃菩薩等以神力變成者。此中後二句，凡上二所陳，有欠缺者，一切加之，此是顯示禮敬供養等之心與境故。三懺罪支者，「我昔所造」等一頌是。依三毒為因，以身等三為根事（根謂依身口意為發業之根門，事即三門所造十不善道）其罪性者，謂由我造。此中復分我親身正所造作，或教他作，或隨喜他作，如是一切，盡其所有，總集懺洗。追念過失，生愧悔心，斷絕後流，精勤防護，誓當滅之。四隨喜支者，「十方一切」等一頌是。於五類有情所有善業，皆生起隨喜之心。五請轉法輪支者，「十方所有」等一頌是。十方剎土一切諸佛，最初證得大菩提時，我願化身如彼數量，盡其所有，一一佛前悉皆殷勤勸請說法。六請住世支者，「諸佛若欲」等一頌是。十方諸佛，將欲示現般涅槃時，為令眾生獲得利益安樂故，請求諸佛住剎塵劫，莫入涅槃。七回向支者，「所有禮讚」等一頌是。以前六支，所積一切善根，皆悉回向一切有情，為作證得菩提之因。以猛利欲樂而為祝願，令其無盡。如此依上諸頌，了解其義，如說思修，心不散亂，緩緩念誦，當得無量福德之聚。又禮敬供養請法勸住隨喜等五支，即是積集資糧，懺悔支是淨除業障。隨喜支中，復有一分對自所修善生隨喜心，令其增長。回向支者，即將所積所淨所增長諸善，雖極微少，回成眾多。現所受樂，雖將終盡，亦能令其綿延無窮。總可合為積資淨障增長無盡之三種。六於所緣境，觀想明晰，而獻壇供，請求加被，願滅除不敬善知識等一切顛倒心，速疾生起恭敬善知識等正清淨心。摧伏一切內外障難，須以猛利欲樂，多次祈求焉。

    己二正行如何分二，庚初總修持法，庚二此中修法。　今初

    所謂修道者，即於善所緣，如欲而能令心安住之謂。若於所緣隨意修習，依自己所想之數目與次第而修者，從初即養成任意之習慣，將至一世之善行無成，反成有過。故最初無論修習何種所緣，應決定其數目與次第，此後應起猛利堅固之心，以自克服，務令如其所預定者而修。於此定課，不得輕易增減，隨時變更，須具足正念正知而修習之。

    庚二此中修法者，　先修依止之勝利，及不依止之過患。次多起防護，絕不放任，令有尋求師過之心，盡我自己所知師之戒定等德，數數思惟，乃至淨信未生以來，恆修習之。此後又念於己已作當作種種利益之恩德，如前所引經說，乃至心中恭敬未生之間，而修習之。

    己三於完結時如何者，　所積諸善，由普賢行願，或淨願七十頌等，於現在究竟諸所應希願處，以猛利欲樂而回向之。如是每日上午下午初夜後夜四次修習。初修之時，如其太久，易為沉掉所擾，若於此串習，將來糾正甚難，故須時間短少，次數增多，稍留餘趣，俾引起下次欲修之心。否者將一見座位，便生厭嘔，必待修習稍熟，乃可漸次延增。於一切所緣，務令不急不緩，離過而修，則障礙鮮少，疲勞昏沉等皆能息滅也。

    戊二未修中間如何者，　總而言之，禮拜經行念誦等等雖有多門，其主要者，若僅於正修時精進，未修間則於其所修法不住念知，多諸散亂者，則生效甚微。故雖未修之際，亦應讀誦觀覽關於此類之教法，並數數憶念之，廣修助道順緣，勤懺障道罪垢。且於一切之根本，即本所受之戒，宜善護持。復於易生止觀之四因而修習焉。四因之中，初守護根門者，謂依於根塵生六識已，再於識所了別之悅意六境，及不悅意六境，生貪瞋時，當好自防護莫令生起。次正知而行者，入行論云：「身心於時時，應數數觀察，專務於此者，即護正知相。」此謂身等於彼彼事轉時，須依正所了知之應作不應作而行。三於食知量者，改正過多過少違量而食之串習，總以無礙修善為度。又修於食愛著之過患，以無染心，及為饒益施者，並念身中諸蟲，現以食物攝受俾未來世亦得以法而攝化之。又念為作一切有情義利而受此食。親友書云：「受餐如服藥，知量去貪瞋，不為肥憍傲，但欲任持身。」四勤行悎悟瑜伽，及睡眠時應如何者，親友書云：「精勤度永日，及初後夜分，眠夢猶存念，勿使命虛終。」謂晝間永日，及夜之初後二分，是正修時。若修習之餘，在經行宴坐中，應除五蓋，令其具義利也。睡眠者，係休息時，雖然，亦勿令其無義空過。此中身之威儀者，於中夜時，右脅而臥，左腿壓右上，如獅眠伏。安住正念，於晝日中所修何種善法，隨熏習力強者，而繫念之。乃至未睡之間，追隨依止，如是雖睡還同未睡，亦能修習定等善行。惑起覺知者，依憶念之力，任起何種煩惱，即須了知，而不忍受，務令伏斷。思惟起想者，先可預想至彼許時當起。如上所言之一切修法，唯除正行中之少分不共者外，餘之加行正行完結及座隙等中當如何作者。自此段起，乃至修觀以來，勿論修習何種所緣行相，於一切處皆應加入焉。

    丁二明二種修破妄分別者，　莊嚴經論云：「初依聞起如理思，從如理思淨慧生。」言從於所聞諸義，如理作意中，而生顯現通達真實諦理之修所成慧也。現觀莊嚴論亦云：「隨順決擇分，於見道修道，數數而思惟，現及比修道。」此言大乘聖所修道，有數數思惟，現量比知也。集菩薩學論亦云：「如是身及受用福德，常無間斷，於捨護淨長，如其所應而修習之。」此言身受用善根三者，於一一中，須修捨護淨長四法。所言修中，有以分別慧觀察而修觀，及以不分別專一安住而修止之二種也。若爾，何道為修觀，何道為修止耶。曰：如對善知識修信心，及暇滿大義難得，念死無常，業果，流轉過患，發菩提心等，皆須修觀。蓋於此等段落，各須一殷重無間能轉素常思想之心，彼若無者，則此等之反面如不敬等，不能滅故。於此不敬等心生起時，若數數分別觀察而修，則能自作主宰。譬之於貪境增益可愛之相而多所修習，當起猛利貪著，若於怨敵多思其不可愛相，亦能生起猛利瞋恚。以是之故，修習此類道時，於諸境相，若顯不顯，心須執持殷重無間之觀察而修也。倘心不能攝住於一所緣，為令如欲堪能安住之寂止時，若數數觀察，則心不能住，故於是處，則須修止也。或不了解如是道理，謂黠慧者唯當觀修，諸姑薩黎應唯修止，此說非也。彼二種人，一一皆須雙修止觀，雖屬黠慧，亦須修止，縱是姑薩黎，亦須於善知識修猛利信等故。又有誤認以分別慧數數觀察，唯當限於聞思之時，若求修慧，則不應爾。此執非理。彼以為一切分別皆是執相，為成佛之障礙。是於非理作意之執實分別，與如理作意之正分別二種，未能辨別之過也。亦莫執謂此教授中須修心於一所緣如欲能住之無分別三摩地，於前若多觀修，將為三摩地生起之礙。譬如善冶金銀之黠慧鍛師，若將金銀數數於火燒之，於水洗之，令彼垢穢悉淨，最極調柔隨順，次乃能製耳環等飾具，如欲可成。如於昔之煩惱隨惑及惡行等，以修習黑業果及世間過患時所說，由分別慧，數數觀察彼之過患，令心周遍熱惱，作意厭離，如金在火，燒彼諸垢。又於善知識之功德，及暇滿大義，三寶功德，并白業果，菩提心之勝利等，以分別慧數數觀察，則能令心潤澤，引生信敬，如金在水洗，於諸白品，令意趣向愛樂也。如是成已，隨欲修止修觀，但稍作意，不假多功，即可成就。如是修觀，實為修無分別三摩地之勝方便，聖者無著，亦如是說。復次，能使心於所緣堅固安住之主要違緣者，即是沉掉二種心所。若有猛利無間念三寶等功德之心，則易斷昏沉，以彼之對治，蓋見功德則心生歡喜而高舉。又若有猛利無間念死無常及苦等過患之心，則易斷掉舉，以掉為貪一分所攝之散亂心，彼之對治，即多種經中所讚之厭離心是也。

    乙二得依止已修心之次第如何分二，丙初於有暇身勸受心要，丙二正取心要之法如何。　初又分三，丁初正明暇滿，丁二思惟義大，丁三思惟難得。　初又分二，戊初明閑暇，戊二明圓滿。今初

    攝功德寶云：「以戒能斷多世畜生苦，及八無暇而得閒暇身。」八無暇者，謂無四眾所遊履之邊地，及頑囂聾啞等支分殘缺之諸根不全，執無前世後世業果三寶等之邪見，並無佛出世致無教法時代，茲四者為人中之無暇，三惡趣及長壽天者，乃非人之無暇也。長壽天者，親友書註中釋為無想及無色二，初即四禪廣果天之一分，後即生無色界之異生是也。八無暇論中，以欲事常散亂之欲天，亦說為長壽天也。

    戊二明圓滿者，　復分自他，自圓滿五者，如云「人性中生諸根全，不墮邊業勝處信。」中生者，謂生在有佛四眾弟子遊行之區域。根全者，謂非頑啞盲聾具足肢節眼耳等也。不墮邊業者，未自造無間罪或教他造也。於勝處淨信者，對於能生世出世間一切白法處之善說法律而生正信。此法律統指三藏聖教而言。此五屬於自身，以是修法之順緣故，名自圓滿也。他圓滿五者，如云「佛出說正法，教住及隨轉，他心所悲愍。」佛出世者，謂經三無數劫積資糧已，來成等正覺。說正法者，或佛或佛之聲聞弟子說法也。教法住者，既成佛竟，並說正法，乃至未般涅槃之間，修行現證勝義法，未壞滅也。法住隨轉者，謂以自證法，對諸眾生見有能現證正法者，如其所證令彼得證，於教隨轉也。他所悲愍者，謂有施主給施法服等。此五是屬於他人所有之法緣，故謂之他圓滿也。

    丁二思惟義大者，　若不起一為究竟利樂故修清淨法之心者，僅於現世未死之間，除苦修樂而為精勤，則傍生亦有之，雖居善趣，傍生何異。然修大乘道者，必須得一如上所說暇滿之身，如與弟子書云：「欲成佛道度眾生，具大心力惟人能，天龍修羅金翅蟒，神仙餘趣皆不及。」復次，雖有一類昔於人中修道習氣濃厚之欲天，亦能見四諦理，然上界身，則定無初得聖道者。欲天多數亦如前說為無暇處，故能修入初聖道之身，以人為最勝也。又北俱盧洲不堪受持戒律，較餘三洲之身為劣，而三洲中尤以贍部林人為可讚焉。以是當念我得如此賢妙之身何故令其無果，若竟令無果者，乃自欺自棄，更有何事可恥而重於此耶。昔於惡趣眾多無暇處之險道盤旋流轉，今偶一次得脫，若將此身無益棄捨，仍還彼三塗中者，豈其以咒迷亂令我成無心者哉。當如是數數修習之，入行論云：「得如是閒暇，而我不修善，豈更有餘者，較此尤愚迷。」又云：「難得有益身，由何而獲得，如我具知已，後仍墮地獄。如為咒所迷，於此我無心，我何其愚魯，何物住我心。」如是非僅觀待究竟有大義利，當思即對於現近善趣身，及受用眷屬圓滿之因，修施戒忍等，亦須依於此身，乃易修習之。若既得此具有大義之身，而不晝夜於彼現未二世善因努力者，則如既至寶洲空手而返豈不哀哉。

    丁三思惟難得者，　戒經云：「人死之後，墮惡趣者，多如大地土，生樂趣者，少如爪上塵。」此謂人身為善惡二趣中之最極難得者。彼何故如此難得耶，如四百頌云：「人中大多數，執持不善品，以是諸異生，多定趣惡趣。」此謂人等多數造十惡業，以是而墮惡趣故。復次，於菩薩前若起瞋恚，隨其一一剎那，須經一一劫數處無間獄，而此身中現有從多生所積集之諸罪，既然尚未受果，又未加以對治壞滅，必須多劫處於惡趣，此何待言。若能懺除舊惡，防止新造，則生善趣，不足為難。然能如此作者，實為極稀有耳。倘不如是作，則一墮惡趣，便不能作善，恆造諸惡，於多劫間，雖樂趣之名亦不得而聞，此入行論中所說也。又博朵瓦云：「如某莊麗之第，為仇所劫，經久頹敗，有一老者，因此深懷痛惜，忽聞人言，彼第失而復得，雖無行走之堪能，杖矛徐至，喜曰：此第之得，非為夢耶。」於此獲得暇滿，當如彼之歡喜而修法也。如是之心，於未生得時，當須修之。又若於有暇身，欲生起一具足求受心要之念者，須思惟四法。一須修法者，思一切眾生唯是求樂而思離苦，然真能得樂離苦者，亦唯有修行正法，乃得自在故。二我能修者，既具足外緣，有善知識，亦具內緣，得已暇滿故。三於今生即須修持者，今生若不修，眾多生中暇滿難得故。四現時即須修持者，何日當死，漫無定期故。此中第三者，能滅向後推諸他生再修之懈怠，第四者，能滅是念，謂雖當於此生中修，而來年來月尚可修等之懈怠也。設將此二攝為速修，則作三法亦可，念死一事，雖亦於此有關，恐繁且止，於下當說。如是為欲轉變心故，如上所說，由種種門而思惟之。若未能者，則可觀察如何是暇滿自性，及於現近與究竟門中義利重大，並從因果門中思惟難得，如何逗機，即於前所說中取而修之。彼中因門難得者，謂就總而論，但能得一樂趣，亦須作戒等一種淨善，若特別欲得具足暇滿者，則須以淨戒為根本，施等為助伴，以無垢願欲為結合彼等之眾多善根焉。修如此因者，頗為稀少，事實甚明，由是推之，可知就樂趣果若總若別而觀，此閒暇均為難得也。果門難得者，對於異類諸惡趣觀之，但屬樂趣已較為少有，即就同類樂趣而觀，特勝之閒暇者，則尤為寶貴。此如格西多把云「若於此殷重修習，其餘諸法，皆能由此引生，」故應勉焉。

    菩提道次第略論卷一終


無標題文件

卷第二

    丙二正取心要之法如何分二，丁初於道總建立生起決定，丁二正明受持心要之法。　初又分二，戊初三士之道攝一切聖教之理，戊二顯示從三士門次第引導之相。　今初

    一切佛陀，從初發心，中積資糧，最後現證正遍知覺，是皆惟為饒益有情，故說一切法，亦唯為成就有情義利。如是所作有情義利，略有二種，即於世間之權時現前上善，與出世間之究竟決定善也。依初所作所說一切，於正下士或共下士法類中攝。下士特別之處不為今世現前安樂，重在希求捨生之後善趣圓滿，以其修作彼之因故。如道炬云：「若以正方便，惟於人天樂，欲求自利者，知彼為下士。」究竟決定善，有惟從流轉出離解脫及修一切種智二種。此中依於聲聞及獨覺乘所說一切，於正中士或共中士法類中攝。中士夫者，於一切有發生厭離，專求自利，從有解脫彼之方便。於戒定慧三學轉趣入故。如道炬云：「背於三有樂，反罪業為體，僅求自寂利，說名中士夫。」修行一切種智方便，亦有二種。謂波羅密多大乘與金剛乘也。此二皆於上士所有法類中攝。上士夫者，惟彼大悲之所自在，欲盡一切有情苦故。以佛為其所得之果，以六度行及二次第為所修學。如道炬云：「若以自繫苦，普例於他苦，希起正斷盡，斯名勝士夫。」彼士夫修菩提之方便，顯密二種，於下當說。三士之名，如攝決擇分及俱舍釋等，處處廣說。下士夫中，雖有希求現世後世二種差別，當知此處，惟取第二，復取安住善趣方便無錯亂者。戊二顯示從三士門次第引導之相分二，己初必由三士道引導之意義，己二示如是次第引導之相。　今初

    如是雖說士夫有三，然上士道亦攝餘二，以彼二者為大乘道之支分故。此馬鳴菩薩所說。此間非於僅得世間快樂之下士，及唯得解脫世間之中士道中而為引導。蓋為將修與彼二所共同道之上士作引導前行，是為修習上士道之支分耳。

    己二如是次第引導之相分二，庚初正明其相，庚二明其要義。　今初

    趣入大乘之門者，即於最勝菩提發心是。若發此心，如入行論云：「剎那纔發菩提心，雖繫輪迴三界獄，亦當說為善逝子。」謂發心即得菩薩名，彼身即入大乘數。若失此心，則從大乘而退出故。以是諸欲入大乘者，須於多門勵力，務令此心發起。然欲發起此心，又必須先修發心勝利，於其勝利增長勇悍，並須具有七支皈依。集菩薩學論及入行論皆作此說。如是所說勝利，略有二種，謂權時及究竟勝利也。初中復有不墮惡道及生樂趣二種勝利，若發此心，於昔積集惡趣之因即得清淨，並能斷絕未來相續。於先已集樂趣之因，以有此心所攝持故，將更增長廣大，諸新所作亦能引起，令無終盡之邊際焉。究竟勝利者，解脫及正遍知等，亦依此心速疾成就。若不先於權時究竟之勝利實欲證得，但云彼諸勝利從發心出生，於彼發心應當勵力。雖作此說，惟是空言，返觀身心，甚為明晰。此中先於現上決定二種勝利發欲得心，即須修習共中下士所有意樂，如是則於二種勝利生起欲得。若修此具有勝利之心者，更須生起為此心根本之慈與悲憫。但若念及自身之樂乏苦逼，流轉世間，尚不能令身毛豎動者，則於他之樂乏苦逼，而謂不能堪忍，必無是處。入行論云：「於利有情前，且不思自苦，若夢猶未夢，利他云何生。」是故於下士時，想自身當受惡趣苦惱，及中士時，觀於善趣，亦惟是苦，無寂滅樂。既思惟已，例己推及於諸親屬等一切有情而修習之，當成發起慈悲之因。從彼發起菩提心故。故修共同下中意樂者，實是引發無偽菩提心之方便。如是當知，於修彼二士道時，思惟皈依業果諸意樂等，於諸門中，集淨勵力者，如其所應，成菩提心前行修心之方便。當知七支皈依等，亦即為發起此心之方便也。此中諸下中法類，為引發勝菩提心支分之理，為師者須詳開示，弟子亦須於彼獲得決定。於每修時，憶念此諸意義而修，最為切要。若不爾者，則上士之道與共中下士道，各各不相關涉，於未至正上士道之中間，以於菩提心未獲決定故，或為發起彼心之障礙，或於其間失大義利。以故於此當加殷重。

    如是修已，於身心中如何方能發起無偽菩提之心，如所應作。次為令彼心極堅固故。由行不共皈依為前導已，應受發菩提願心儀軌。受彼願已，於諸菩薩學處開始修學。爾後於六度四攝等多修習欲學之心。若生決定欲學心已，進受清淨菩薩行戒。次於根本重罪，拚命防護，莫令有染，雖中下纏，及諸惡作，亦應勵力，莫為所污。倘有所犯，如其所說除罪儀軌，善為淨治。此後總於六度而為修學，特別為令其心於善所緣如其所欲能安住故，於止體之靜慮中更當修學。道炬論中謂為引發諸神通故而學止者，是少分喻，即阿底峽尊者亦曾於餘處說為欲引發勝觀故當修止也。次為斷二我執縛故，於空性義見決定已，於無謬修法而為修習，應當修行慧體勝觀也。如是除修止觀外，於行戒學處以下悉為戒學，奢摩他者是為心學，毗𠳓舍那者是為慧學，此道炬釋中說也。

    復次，奢摩他以下，是為方便分及福德之資糧，依於世俗諦之道，廣大道次第也。三種殊勝慧者，是為般若分及智慧之資糧，依於勝義諦，甚深道次第故。當於彼等次第數目生決定，及以慧與方便隨離一支不成菩提，應起大決定也。以如是共道修身心已，必須轉入密乘，以入於彼速當圓滿二資糧故。設於此處不勝其任，或種性微劣而不喜者，則應唯於此道次第漸增廣之。若其欲入金剛乘者，首須修依止善知識法，較前尤為鄭重。次以從清淨密部所出灌頂法成熟身已，於彼時所得之密戒及三昧耶，拚命守護。特於根本罪毋使有染，蓋雖可重受，然身毀已，功德難生。諸支分罪，亦毋染犯，設有所犯，亦勿隨意置而不慮，當以悔除防護令其清淨。爾後或於下部有相瑜伽，或於上部生起瑜伽，隨於一中而為引導。次或於下部無相瑜伽，或於上部滿次瑜伽，隨於其一而修學之。如斯次第之建立者，乃道炬論所說，故菩提道次第亦作如是引導也。

    庚二明其要義者，　謂若下中士夫諸法品類即是上士之前引導者，是即上士夫之道次第矣，何須復名為共下中之道次第耶，曰：所以於三士夫須各各分別而引導者，要義有二。一為摧伏猶未發生共同中下士夫之心者，即妄自稱我是上士之我慢。二為於上中下三等根機作大饒益也，言大益者，謂因上中二種士夫，亦須希求善趣解脫，故對所導之上中二種補特伽羅，示以中下二種意樂令其修習，此無過失，而生功德故。若是下劣補特伽羅者，雖修上法品類，亦必不生上品意樂，而下品復棄，則上中下道功德勝利，將俱無所得矣。復次，於具上堪能者，示所共道以令修習，對於彼等自所應修諸功德法，若已生者則能攝持，或雖未生，亦能速疾發起下下發已，導入上上，於其自乘，並無延滯也。發心須依次第者，總持自在王所問經中，以黠慧寶師次第修淨摩尼寶喻，合義而為教示。龍猛菩薩亦作是說，「初修增上生，後起決定勝，以得增上故，次決定勝成。」此說於現上決定善，須以次第而引導也。聖者無著亦曰：「又諸菩薩，於諸有情，先審觀察，知劣慧者，為說淺法，隨轉麤近教授教誡。知中慧者，為說中法，隨轉處中教授教誡。知廣慧者，為說深法，隨轉幽微教授教誡。令其漸次修集善品，是名菩薩於諸有情漸次利行。」又聖者提婆於攝行炬論中，成立先於波羅密多乘之意樂既修習已，次轉入密，須具次第，攝彼義云：「諸初業有情，若轉趣勝義，佛說此方便，如梯之漸次。」

    丁二正明受持心要之方法分三，戊初與下士所共修心之道次第，戊二與中士所共修心之道次第，戊三上士修心之道次第。　初又分三，己初正修下士意樂，己二發心之量，己三除邪分別。　初又分二，庚初發生希求後世義利之心，庚二明後世樂之方便。　初又分二，辛初思此世不久住起念死心，辛二思後世二趣苦樂如何。　初又分四，壬初不修念死之過患，壬二修習之勝利，壬三發何種念死心，壬四修念死之法。　今初

    今後當死之一念，雖盡人皆有，然以於日日中，每念今日不死，今日又不死，則心將執於不死之一面。若不作意於彼對治，而為如是心所障蔽，隨起久住此世之心。便覺現前一切皆為需要。專務於求此世樂，除此世苦之方便。於後世及解脫成佛等大事，不加觀察，心不入道。縱或聞思修然以趨重今世之故，任作何善，其力定然薄弱，且必摻和惡行咎戾而轉。其不雜惡趣之因者鮮矣。縱使緣及後世思欲進修，亦必不能滅除推延之懈怠，及睡眠惛沉喧雜飲食等事，紛擾度時，不能精進如理而修焉。又不特此也，為求現世圓滿故，煩惱及其所引之諸惡行等，漸漸增長。背甘露法，引入惡趣，孰有甚於斯之不善耶。四百頌云：「三世自在主。自來作死緣，而我猶安臥，不善孰勝斯。」又入行論云：「須捨一切去，於此自不知，為親非親故，而造種種罪。」

    壬二修習之勝利者，　若生一真實念死之心，且如若知我今日明日定死，稍知法者，即見親等無可共住，遂能遮制於彼愛著，並任運生起從施等門而取心要。且能見及為利養恭敬等之世間法而致力者，一切皆無堅實。遮諸惡行，積集皈戒等善業。自身既得勝妙之位，亦能接引諸餘有情，於彼安置。更有何事較此為重者哉。諸經於此念死之心，曾以多種譬喻而為稱讚，如大涅槃經云：「諸田業中秋耕勝，一切跡中象跡勝，一切想中無常及死想是為最勝。」以由此能除遣三界貪著無明我慢故。復以為頓能摧壞一切煩惱惡業之錘，頓能成就一切善妙之門等，而稱嘆之。總之，能有修行之機會，唯是得此殊勝之身時。我輩長劫處於惡趣，雖偶一得生人天亦多無暇，不得修法，縱或一次得堪修之身，而亦不能如理修法者，蓋為住此今日不死之想耳。心執不死者，乃一切衰損之門，念死者，乃一切圓滿之門也。是故莫執此為諸無餘深法可修者之所行，或雖為應修，唯宜初時略為修習，非恆常之所修也。應於初中後三皆必須修此法之理，起決定解而修習之。

    壬三發何種念死心者，　若以親等當離而生怖者，是乃常人之心，此處非為生起彼心也。若爾云何，謂由煩惱業所受之身，終不免死，僅於此生怖，暫時亦不能遮止。須念惡趣之因未滅，現上決定善因未修，此當畏死也，若於此興怖，則能起修，死時無恐。若不修此義，總於流轉不能解脫，別於惡趣或將沉墜，死時追悔熱惱而已。

    壬四修念死之法者，應從三種根本九種因相，三種決定之門而修習之。此中分三，癸初思惟定死，癸二思死期無定，癸三思惟死時除佛法外餘皆無益。初又分三，子初思惟死王必來任何法不能免，子二思壽無增而無間有減，子三思惟雖存在時亦無修法之暇而死必決定。　今初

    任所受為何身，所住為何地，隨在何時，皆為死王所壞。此無常集中所言也。死王若來，縱以迅速騰躍極大勢力財物咒藥無能逃避，此教授國王經中說也。迦馬巴云：現在即須畏死，死時不須怖惱，我輩則與此相違，現在不畏，臨死乃以手椎胸焉。

    子二思壽無增而有減者，　如入胎經說，壽量百年者稀矣，縱然能到此邊際，亦於彼之中間，年為月，月為日，日為晝夜而盡之。每一晝夜仍為上午下午等而使之盡，壽之總量，去日已多，所餘亦無增，且無間而減故。入行論云：「晝夜無有住，此壽常滅壞，無有餘可增，我豈能不死。」又如織師織布，及被殺之牲牽赴殺場，步步逼近，與牛為牧兒所使，不能自在，被驅入住處等，多喻為門而思惟之。如大戲樂經云：「三有無常同秋雲，眾生生死等觀戲，眾生壽行似空電，如崖瀑流疾疾行。」以此種種譬喻而詮顯之。蓋於心內明了者，外一切物無不示現無常。以是從多門中，屢次思惟，生起決定，若僅修少次，心則難生，殊無所益。如迦馬巴云：「汝言思而不生，汝於何時思耶，晝日散亂，夜間睡眠，汝勿說妄語。」吾人非但壽盡始為死王所壞，而往他世，即於現生存在之間，亦皆是不住之時，蓋自入胎以來，無一剎那暫停而不向後趣者。雖於中間稍得存活，亦唯為老病死者引赴死所而行。故不應於此存活之際，認為不趣後世，而得安任，輒生歡喜。譬如從高崖墜時，於其中間尚未至地之際，不應喜也。四百頌註中引云：「人之勇識如初夜，若於世間住胎已，從此彼於日月中，無少止憩而趣死。」

    子三思惟雖存在時亦無修法之暇而死必決定者，　縱能至彼許之壽算，亦無有餘暇修行，如入胎經言，初嬰兒時，於十歲內，未獲修法之意樂。垂老之二十年，無修法之氣力。中時亦為睡眠耗去一半，復以病等耗去多時，僅少許光陰可修法耳。如是現生一切圓滿，當思皆同作夢，於臨死時，僅成一種意境。死仇既其必來，胡為現世之心所欺而猶喜耶。應於必須修法，生起決定，多為誓願。本生經云：「噫嘻世間惑，匪堅不可樂，此夜開花會，亦當成念境。」

    癸二思死無定期者，　今日以後百年以前，死王必來，然於此未來之中間，究竟何日當到，亦無決定。即如今日死與不死，亦不能定。雖然心則須執於死之一面，發起今日必死之心。若想今日不死，則心必執於不死之一面力謀此身久住之準備，不修後世之資糧，於其中間，終為死王所縛，則懷憂而死焉。若於日日中常為死備，則便多作後世義利。設或不死，修善固佳，若即死者，尤屬正當所需要也。

    此中分三，子初思瞻部洲人壽無定故死期亦無定，子二思死緣甚多活緣甚少，子三思身極危脆故死期無定。　今初

    總而言之，北拘盧洲壽量決定，餘雖於自類壽量不能決定，然亦大多有定，而瞻部洲者則極無定也。劫初壽有無量歲者，將來十歲，即為長壽之最大限量。即如現時，於老壯少間，何時當死，皆無定準。俱舍云：「此間壽難定，末十初無量。」將諸師友等，未滿天年，忽遇內外死緣，奄然命過者，而為作意。如是我亦不免，數數思之。

    子二思死緣多活緣少者，　於此生命，有情無情之損害甚多。謂人與非人魔類之所害，各種畜生之所吞噬，內諸疾病，外諸大種之侵凌，而細思之。復次自身者，內四大種之所成，彼等亦互為剋損，此大種界稍失調和而增減者，即有病生能奪壽命。彼等與自俱生，故於身命，有似堅實，無可保信。涅槃經云：「修死想者，當知此生壽命，恆為多數仇怨圍繞，剎那剎那，念念損壞，全無為作增長者也。」寶鬘論亦云：「人住死緣內，如燈在風中。」故雖在生時，仍恆常無間趨於死地，自謂生緣多，實不可保信。如論又云：「死緣者甚多，生緣唯少許，雖生常趨死，故當勤修法。」

    子三思身危脆故死無定期者，　人身如水泡，最極微劣，無須重大損害，但以一荊棘刺之，便可摧壞身命，諸餘死緣毀之亦易。親友書云：「大地迷盧海，七日出燒燃，況此微脆軀，那不成煨燼。」如是思已，死王何時當壞身命，既無定期，趁茲有暇，應決定即從現在須勤修佛法。喜乍迦打米者云：「國主如是假借身，未病未老安樂住，即此時中修心要，於老病死作無畏，若時老病衰苦來，爾時雖念有何用。」三根本中最扼要者，即思死期無定，故於此當勉力修之。

    癸三思惟死時除佛法外餘皆無益者，　若見及此身定須趨於後世，爾時雖極憐愛之親友圍繞，無一能留住。雖盡其所有悅意之財聚，一微塵許不能攜去。即與生俱有之自身骨肉，亦須棄捨，何況其他。由此三種因相，應知此身一切圓滿決定終當捨離於我，我亦有終當捨離彼等而趣他世之一日。須念今日即是彼日，故應決定不為眷屬身命受用等緣所轉，而專修佛法焉。此心雖難發生，然為入道之根本，故有勵力思察之必要。博朵瓦云：「我能除現世之榮耀者，即修此無常。此，既能遣除親眷資具等現前一世榮貴之愛著，又知惟己一身更無二伴同趨後世，便念除佛法外，更無一事可作者，心不貪於現世，無常之觀乃生，故於此心未生以來，即是障隔一切佛法之道也。」多巴云：「集資淨障，對於本尊本師啟白祈禱勇悍殷勤，數數思惟，縱經百年不生，亦如是修。然有為之法，必不恆常安住，何由不能生起耶。」又有人欲改修所緣境，以問迦馬巴。迦馬巴但仍教如前。若問餘者，則答不知。

    如是若依止善知識與暇滿無常等諸法品類，凡經論中所有者，於彼彼等皆可了知取而修習焉，則易得佛之密意。其餘法類，亦當如是了知。

    辛二思後世二趣苦樂如何者，　如是決定速死，此生無暇，不能久住，死後復非斷滅而復受生，所受之生，不能出乎苦樂二趣，彼亦非能自主，當為業所自在之故，以任白黑業之所牽引而受生焉。如是想念，我若生於惡趣，我將如何，則宜思惡趣之苦也。龍猛云：「鎮日須憶念，極寒熱地獄，亦當念飢渴，逼迫諸鬼趣，多愚苦傍生，當視當憶念，斷念修樂因，難得贍部身，得時於惡因，當勵力斷盡。」彼中總於流轉，特於惡趣之苦而修習之，最為重要。謂若思惟墮此苦海者，則心生厭離，遮止傲慢。及見苦是不善之果，於其罪惡深生羞恥。由不欲苦而希安樂，又見樂為善果，喜修諸善。復自觀察，據己為量，隨於他所發起悲心。於流轉中心生厭離，而求解脫。又以佈苦故，則能殷重皈依等事，為眾多修行心要之大總聚也。彼苦之功德，入行論中雖就自身已有之苦而說，然於未來當受之苦，亦應如是思。

    此中分三，壬初思地獄苦，壬二思傍生苦，壬三思餓鬼苦。　初又分四，癸初大有情地獄，癸二近邊地獄，癸三寒冰地獄，癸四孤獨地獄。　今初

    由此地下越三萬二千瑜繕那下，有等活獄，彼下每隔四千瑜繕那，遞次復有餘七也。如是八中，初等活獄者，謂彼有情，多共聚集，業增上故，種種苦具，次第而起，更相殘害，悶絕c地。次虛空中發大聲曰：汝諸有情可還等活。彼諸有情欻然復起，復由如前所說苦具更相殘害。由此因緣，長時受苦。二黑繩獄者，謂彼有情，多分為諸所攝獄卒，以黑繩拼之，作四方等多種文像，即於其上以鋸解之。三眾合獄者，謂彼有情，同處集時，為諸所攝獄卒，驅逼令入如羺頭等兩鐵山間，彼既入已，兩山迫之，既被迫已，一切竅門血便流注。四號叫獄者，謂彼有情，尋求舍宅，便入大鐵室中，彼纔入已，即便火起，由此燒然。五大號叫獄者，與前相同，其差別者，此為二層鐵室也。六燒熱獄者，謂彼所攝獄卒，以諸有情，置極熱燒然多瑜繕那大鐵鏊上，猶如炙魚，復以熾然鐵丳從下貫之，徹頂而出，由口目鼻耳兩兩孔中，及一切毛孔，胥皆燄起。復以有情或覆或仰，置於熾然大鐵地上，以極熾然大鐵椎棒，或為擊打，或築擣之。七極燒熱獄者，謂以三支鐵丳從下貫之，徹其兩膊及頂而出。由此因緣，於口等諸門猛燄流出。又以燒然極熱鐵鍱遍裹其身，倒擲於熾然灰水滿鐵鑊中而煎煮之，上下漂轉，涌沸而行，待皮肉血皆銷爛已，唯留骨瑣存在之時，尋復漉之，置鐵地上，令其皮肉血脈復生，還置鑊中，餘如燒熱獄說。八無間獄者，謂從東方多百瑜繕那，周遍燒然大鐵地上，有猛熾火，騰燄而來，於彼有情，皮肉筋骨，如次壞已，以徹其髓，燒如脂燭，一切身分，遍成猛燄。所餘三方，亦復無所間缺。如是四方火來，和雜聚集，領受是苦。惟以發叫受苦之聲，乃知彼猛火中尚有有情存在而已，又於鐵箕盛滿最極燒然鐵炭而簸揃之，復置熱鐵地上，令登大熱鐵山，逼其上下。從其口中，拔出其舌，以百鐵釘釘而張之，令無皺�插A如張牛皮。復更仰置熱鐵地上，以大鐵鉗而開其口，以熱鐵丸置其口中，灌以烊銅，燒口及喉，徹於腑臟，從下流出。其餘苦況，如極熱說。

    如是受彼諸苦，經幾許量。如親友書云：「如是最極劇烈苦，縱然經百俱胝歲，倘其惡業猶未盡，彼於諸苦不能離。」又於人中五十年為四大王眾之一日，此三十日為月，此十二月為年之五百年，是四大王眾之壽量。以此全量為一日，此三十日為月，此十二月為年之五百年，乃等活地獄之壽量也。如是人中百年二百年四百年八百年，千六百年者，如其次第是三十三天至他化自在天之一日也。其壽量者，天之千年二千年四千年八千年萬六千年也。彼等如其次第是從黑繩至燒熱各各之一日。能至其各各自年之從千年至萬六千年也。極燒熱者半中劫，無間者能至一中劫。此如俱舍及本地分中詳說也。

    癸二近邊地獄者，　彼八地獄各有四岸四門，彼等之外，鐵城圍繞，彼城亦有四門，於彼一一門外，有四四增上有情地獄，謂煻煨□，屍糞泥，刀刃道等，及無極大河也。彼中初者，有陷膝許之火灰彼諸有情，出求宅舍而過彼者，放足之時，皮及肉血悉皆銷爛，舉時則皮肉等復生也。第二者與彼鄰近，有臭如屍之糞泥，諸覓舍有情過時，倒擗其中，首足俱沒。泥中有蟲，名曰利嘴，彼等穿皮入肉，斷筋破骨，取髓而食。第三者，與彼相鄰，有刀刃仰佈之道，諸尋舍有情，行至於此，足下之時皮肉筋血悉皆爛壞，舉則復生也。與彼相近，有劍葉林彼諸有情，為求宅舍經過於此，纔依陰住，劍葉墮落，砍截支節。彼等擗已，諸獒犬來，掣背而食也。又彼鄰近，有鐵刺林，覓舍有情，於彼行時，即便登林，登時刺鋒下向，下時則上承也。以是等刺，割截支節。又有大烏名曰鐵嘴，來集於肩或住其頂，喙睛而食之。以上同是器械所損惱，故合為一也。第四者於鐵刺相鄰，有無極河，灰水騰沸，充滿其中，求舍有情，於彼墮已，上下游煮，猶如豆等煮於沸水之大鑊。於河兩岸，有諸執持棍�}網者，排列而住，不容得出。又復持�}網取出，仰置熾然大地，問何所欲。彼若答曰：我今無知無見，唯是飢渴。便以熾燄鐵丸騰沸烊銅灌其口中。本地分中說近邊與孤獨二者壽量無定，然若應受彼等苦楚之業力未盡，則當於爾許時不能得出也。

    癸三寒冰地獄者，　於八大有情地獄平面，相距萬瑜繕那處，從此三萬二千瑜繕那下，有皰獄在焉。彼下二千二千瑜繕那所隔，有餘七也。彼八之中，初皰者，為大風所吹，一切身分，寒縮如皰。二皰裂者，縮如已破裂之皰也。三頞哳吒，四郝郝婆，五虎虎婆者，就發聲而立名。六裂如青蓮者，謂遭大風逼，色變瘀，裂成五破或六破也。七裂如紅蓮者，越青轉紅，裂為十分，或復更多。八裂如大紅蓮者，皮轉極紅，破為百數，或復多於彼數。是等出本地分中說。壽量者，以摩羯陀國盛八十斛之胡麻□，而以胡麻高盛充滿。次每百年取麻一粒，彼麻取盡無餘，如斯長時而皰之壽量較之尤為遠甚。下諸獄壽量，各較前前者為二十倍之遞增云。

    癸四孤獨地獄者，　即於熱地獄寒地獄之近邊有之，人世間亦有，本地分中說也。近大海岸亦有，如僧護傳中所說。

    生於彼等中之因者，如下所說，其生甚易。吾人於日日中積集眾多，在先既有所集，今亦相續造作，於此不應安然而住。應思彼等苦果而生怖畏。蓋與彼等之間隔，唯此悠悠一息耳。入行論云：「地獄業已作，云何宴然住。」親友書亦云：「具罪唯以出入息，於其中隔地獄苦，若人聞已空無畏，當是金剛為自性。見畫地獄及聽聞，憶念讀誦作形相，猶起怖畏而厭離，如何正受斯異熟。」其苦之猛烈，如親友書云：「一切安樂中，愛盡樂為最，一切苦莫比，無間地獄苦。人間一日中，屢刺三百槊，比地獄輕苦，毫分甯相擬。」發生如是苦之因者，當知惟是自內惡行。縱微少惡行，亦應盡其功力，勉勵莫使有染。又即彼書云：「如是諸惡果，種由身語意，汝勤隨力護，輕塵惡勿侵。」

    壬二思傍生苦者，　諸傍生中，其力強者而凌其弱，且為天人之資具，自無主權惟隨他力，任其殺打損害。本地分說與人天同住，別無住處。俱舍釋則云：彼等之根本住處為大海，諸餘者乃彼之所流出耳。復次，有生於暗中或水中者，皆老死於其中，與負重疲勞，及以耕耘剪毛驅使等。而殺害之法，亦有多種不同所迫惱。又由於飢渴風日所困，及獵者等於多門中而為損害。隨於何時，惟念恐懼。於其諸苦惱法，當思而厭患，生起出離心。其壽量者，俱舍云：「諸傍生，勝者長一劫。」謂壽長者可至一劫，短者則無定耳。

    壬三思餓鬼苦者，　諸上品慳吝者，生餓鬼中，彼等皆感飢渴之苦，皮肉血脈枯如株杌，以髮覆面，口甚乾焦，以舌舐之。其中有三，一於飲食有外障者，彼等若馳至井泉池海諸處，為餘有情手執劍矛鎗等行列守護令不得趣，或強趣之，便見其泉變為膿血自不欲飲也。二於飲食有內障者，謂口如針孔，或口如炬，或復頸癭，或腹寬大，縱無其他有情為遮，自得飲食，亦不能飲噉也。三於飲食自體為障者，有名猛燄鬘者，一切飲食皆為火然而燒之。名食糞穢者，飲噉糞溺與不淨臭惡，及惟能於損害下劣等物而飲噉也。又有一類割自肉食，縱得香美而不能食。彼等住處，俱舍謂於王舍城下，隔五百瑜繕那有之，餘者皆彼中所分出。其壽量據本地分及俱舍云：人間一月為其一日，可至其自年五百歲。親友書云：「惡行之業以為索，堅固纏縛諸餓鬼，其間受苦無中斷，五千及萬亦不死。」其疏釋云：餓鬼一類壽五千歲，一類為萬歲。

    本地分說三惡趣之身量無定，以不善業力有大小種種故也。如是若思彼諸苦者，試以身手入於熱灰，置一晝夜。或於嚴冬風吹冰窟，不著衣裙於中而住。又或一日二日斷絕飲食，或於身上蜂虻螯噬，若此微事猶難忍者，念我云何能於熱寒地獄鬼畜諸苦而堪忍受。以今推比，乃至未生至極怖畏之間，應勤思惟。以現前賢善之身如是思者，應懺洗從前所集罪惡，止息後流。先所集善，則以猛利欲樂發願令其增長，於新作者以多門而為趣入。又於日日中，皆使有暇之身作有義利。若現在不思彼者，墮惡趣時，雖欲求一能從彼等怖畏中作救護皈依者，亦不可得。爾時於所應作及不應作，取捨之處心無力矣。

    庚二明後世樂之方便分二，辛初皈依為入佛教之勝門，辛二生決定信為諸善之根本。　初又分四，壬初依何者為皈依之因，壬二依於彼因明皈依境，壬三皈依之法如何，壬四皈依後應學之次第。　今初

    總論皈依之因，雖有多種，然此中則據上所述，今世不能久住須速死，死後隨業流轉不能自在，如入行論云：「如於昏夜黑雲中，電光剎那纔一現。如是設以佛陀力，世間福慧少許生。以是唯有微弱善，常時罪力極暴惡。」白業力弱，黑業力強，思惟由是墮於惡趣之理，既於惡趣生起怖畏，又惟深信三寶能救。以是二心而行皈依。但若徒有言者，則皈依之效亦僅爾，若彼二種發心殷重堅固者，則其皈依必能變更心境，故應勵力修此二因。

    壬二依於彼因明皈依境者，　初正明其境，如百五十頌讚云：「誰於一切惡，從本悉皆無，誰於一切中，住一切功德。設若有心者，於彼應皈依，讚彼恭敬彼，住彼教應理。」謂若自有能分別可皈非可皈之慧者，理應於佛薄伽梵前而行無欺誑之皈依。法及僧眾，比例類推。歸依七十頌云：「佛法及僧伽，求解脫所依。」次明應可皈依之相，須自己解脫一切怖畏，又有令他解脫怖畏之方便善巧，對一切行大悲，無親疏之分，於一切有恩無恩作義利者，是則所應皈依。然此唯佛為能，自在天等，皆無斯德，故唯佛是所皈依處。又彼教法及聲聞僧眾，亦是應皈依者。攝決擇云：於此等引生決定專一之心，而能求作依怙者，無不救護，是故應起決定之心。於二因中，雖外因無缺，然以內因至誠皈依之心不生，則唯是其苦矣。

    壬三皈依之法如何分四，癸初知功德，癸二知差別，癸三自誓願受癸四不說有餘皈依處。　初又分三，子初佛功德，子二法功德，子三僧功德。　初又分四，丑初身功德，丑二語功德，丑三意功德，丑四事業功德。　今初

    念佛相好，如譬喻讚云：「佛身相莊嚴，端妙眼甘露，如秋空無雲，眾星而嚴飾。能仁具金色，法衣以嚴身，似於金山頂，彩雲而圍繞。佛雖不莊飾，面輪自圓足，彼滿月離雲，亦所不能及。佛口如蓮花，日照而開敷，蜂見以為蓮，懷猶預而住。佛面具金色，珂白齒端姝，猶如金山峽，無垢月光入。應供右手中，輪相妙嚴佛，於世恐怖者，以手拔令出。能仁遊行時，雙足如妙蓮，印畫於地上，真蓮無此美。」略讚如是，當憶念之。

    丑二語功德者，　盡世界中所有有情，於一時中，各以異義而見質問，佛以一剎那心相應之慧而領攝已，即以一音答一切問，彼等亦各領知為答自語。於茲甚奇希有之德，當思念之。如諦者品云：「此諸有情了義語，多種一時來問難，心一剎那遍了知，即以一音各答覆。如是當知佛於世，以妙梵音而宣演，度出人天諸苦厄，極善轉於妙法輪。」

    丑三意功德者，　有智德悲德二種。智德者於一切所知境，如所有性盡所有性，如觀掌中庵摩羅果，悉能了知，無礙而轉。一切所知，佛智能遍，除佛而外，餘者則所知寬廣，智狹而莫能遍也。如彼讚云：「唯有以佛智，遍一切所知，除佛餘一切，唯所知增上。」又云：「三時所攝法，一切種相者，如持庵摩羅，佛心所行境。諸法動非動，一及種種別，如風行空中，佛心無滯礙。」悲德者，如諸有情為煩惱縛，則無自在。能仁為大悲繫縛，亦無自在。若見眾生有苦惱者，大悲無間相續而生。百五十頌云：「一切眾生類，惑縛無差別，為解眾生縛，常為大悲繫。雖知世過患，悲願處生死，為當先禮佛，抑先禮大悲。」又如諦者品云：「眾生處癡暗，無明常覆心，繫世間牢獄，佛見生悲愍。」應如是思惟之。

    丑四事業功德者，　以身語意業無間而饒益一切有情，此亦就所化方面堪引度者，能仁無不令其得樂離苦，凡所應作，決定為之。如博朵瓦云：若數數思惟信心漸增長，身心漸清淨，能得加持。故得定見，誠意皈依修學學處者，其一切所作，皆成佛法。然我等對佛之智，不及信一靈驗卜卦者。卦者若云：某知汝今年無忌，則心安而去。若云今年有大災禍，此當作，此莫作者，則必勵力而為。倘未能辦，則思彼說我未能作，心必憂鬱。佛云此及此應行，此及此不應行之制，其心依耶。若未能作，心生不安否。而反云：法中雖如彼說，但以今日地方時代之關係，彼不能作，當須如是如是作。輕捨佛語儘自所知而為前行耳。反心內察，可知上言，洵非誣也。

    以是於佛功德，數數思惟，必須勵力令心引起決定。彼若生起。則於法及僧，亦起如彼之決定。是為皈依之要處。彼若無者，況云餘道，即能改變意念之皈依，亦必無來處矣。

    子二法功德者，　應敬佛之因相，此具有無邊功德之佛者，從教證之法，滅道之諦，斷除過失，修行功德，由修及現證而出生也。當如是念此攝正法經之義也。

    子三僧功德者，　主要者是諸聖補特伽羅，彼亦由念法功德，於彼如理修習門中而為憶念，是攝正法經義。

    癸二知差別者，　如攝決擇中所言，由知三寶互差別已而皈依之。

    癸三自誓受者，　誓以佛為所皈依之大師，法之涅槃為正修行，僧則為皈依之行伴。

    癸四不說有餘皈依處者，　了知內外之大師教法學徒等之勝劣已，惟皈依三寶，不皈依於與此不順之大師等。此內外差別中，大師之差別者，佛垢淨而德圓，餘教之師，則與是反。如勝出讚云：「我捨餘大師，而皈佛世尊，何為皈依佛，無過具德故。」又云：「於諸外道教，如如而思惟，各各細較量，我心愈信佛。其非遍智宗，以過壞其心，彼心既壞亂，不見無過佛。」

    壬四皈依後應學之次第分二，癸初各別學處，癸二共同學處。　初又分二，子初遮止學處，子二奉行學處。　今初

    涅槃經云：「若皈依三寶，彼即正近事，則於餘天等，終非所皈依。若皈依正法，應斷殺害心，又皈依僧者，不共外道住。」即不皈依餘諸天神，及不損害有情，不與外道共住也。此中初者，縱世間威光熾盛之天及遍入等，猶非究竟之所皈依者，何況鬼類之地神及龍等哉。然此乃指於三寶捨信，於彼等倚賴者，謂為不可。非謂於彼等覓為現前如法事務之助伴，亦不可也。蓋可如對施主乞作資生具之伴助，於醫師希求療病然。次謂於人畜等，以意樂或加行，作打縛禁閉穿鼻，及不堪負重強與運載等諸損害事，悉應斷之。第三於對三寶不信，或且誹謗者，不應隨順也。

    子二奉行學處者，　佛之塑畫形像隨為何種，美惡不應譏彈，置不淨處，及質當等。凡不敬重及輕毀等方便，悉當斷除，應視同真佛，為可敬之田。親友書云：「隨何等木雕佛像，諸有智者咸供養。」又如戒經及雜事所說，劫毗羅變十八頭摩羯陀魚，及善和尊者貌陋聲雅各宿世因緣等。又如大瑜伽者，以文殊像，問阿底峽尊者曰：此像好惡若何，答云：文殊像無不好者，工稍次耳，語畢置頂。凡於四句偈以上之法，皆當恭敬，不應質當經典，作為貨物，擱置露地及污穢處，或與鞋合持，及跨越等，悉當斷除，如法寶而敬焉。如善知識僅拿瓦但見佛經，必合掌起立，後年老不能起立，亦必合掌。又如阿底峽尊者，初抵藏衛時，有一持密咒者，不從彼聽法，一日見一寫經人，以齒垢補經，尊者意良不忍曰：噫，不可，不可。其持咒者歎為希有，因生信心，即從尊者聞法。又夏惹瓦云：吾等於法，任何遊戲亦作，然對佛法及說法人，不生恭敬，是壞智慧之因。以今之愚，亦云足矣。若較此尤愚，當何至哉。

    或是僧眾，或僅具出家相，亦不應呵毀及妄分彼我派別而興仇視，應敬僧如寶焉。如勸發增上意樂經云：「樂功德者住林下，他人過失不須視，亦不生心計我勝，及念自己為第一。此憍是諸放逸本，慎勿輕視劣苾芻，一劫不能得解脫，斯乃聖教之次第。」又格西敦巴及大瑜伽者，但見黃布碎片於所行地，則不跨越，拾取抖淨置之淨處。如此行儀應當隨學。自能於三寶有爾許恭敬，則當感得眾生對己亦起爾許恭敬故。三昧王經云：「造作如是業，當得如是果。」

    癸二共同學處有六，　第一隨念三寶功德者，如前所說，內外及三寶相互之差別，與彼等之功德，數數思之。第二隨念三寶大恩者，隨自所生樂善，當知皆是三寶之恩。故當以報恩意樂而行供養。若供飲食而不間斷者，則少用功力而能圓滿眾多資糧。於水以上者，任何受用之先，悉應至心而供養之。夏惹瓦云：非以糕之青者，葉之黃者，當擇精美者供之。茶亦不宜彈指灑空而供。喻如有田肥美，當應播種時而不播種，任其荒廢。於此能生現後一切利樂之勝田，四季一切時無有間斷，常可播利樂之種，當以信犁耕種福田，如經所說。若不作者，殊為可惜。於殊勝田，反不如農田之見貴，此乃我輩之不智。故於三寶供養，一切時中當精進行之。如是作者，由勝妙田生長善根之力，於諸道之次第，心力漸能開廣。故於聞不能持其文，思不能解其義，修於身心不能生起，心力最微之時，但依田力，是即教授口訣也。又供不拘物，惟在自之信心，若有信者，即以壇供及水與無主物供之亦得。無餘財物，當如是作。倘自有物而不能捨，但云：我以無福極貧窮，餘可供物我悉無。則將如博朵瓦云：若以有垢螺碗，稍置草香，而云：旃檀冰片之香水者，乃以盲欺明也。如普穹瓦云：我初時惟有辣味之草香供養，次有四種香甜之香和合而供，今則有紫丁香兜羅脂等上妙薰香可供矣。若嫌微而不供者，則一生之中終無增進之時，若先由微細，殷重引發，漸臻勝妙，如彼所行，當修學之。後彼配香，每次以二十兩金辦之。於資具獲得自在諸大菩薩，猶化身多億，一一身中化百千手等，往一切剎，於諸佛所，經歷多劫而行供養。則諸略有相似功德，便生喜足，而云我不求如是菩提者，是乃於法無知之漫言耳。寶雲經云：於諸嗉怛囉中聞其所說廣大供養承事，生決定後，當以殊勝增上意樂，於諸佛菩薩而迴向之。第三隨念大悲者，應以悲心安立諸餘有情，各令隨其所能，令受皈依。第四啟白三寶者，凡所作事及有所需，皆應仰賴三寶，以行其與彼等相合之供養。而於與彼不順之黑教等，及其他之世俗法，則不當依從。惟宜一切時中心依三寶耳。第五既知勝利勤修皈依，復有八聚。一入佛子數，總建立內外道之理，雖有多種，然依阿底峽及馨底巴等，則以皈依為判別。是當屬於得皈依體而未捨未失者也。若爾，則最初入佛子數者，是於三寶，以至誠心認為大師，正法，良伴。此心若無，則任作何種善業，皆非佛弟子也。二諸戒之本，俱舍註云：諸皈依者，乃進受一切律儀之門是也。皈依七十頌云：「近事皈依於三寶，彼是八種戒之根。」意謂以皈依而堅固涅槃之心，從此感發戒體也。三減滅諸障，集學論中為示皈依能淨罪垢故，曾引一豬之緣起為喻。謂昔有將轉生為豬之天子，由皈依故，未生豬中。頌曰：「若皈依佛陀，則不墮惡趣，捨此人身後，彼當獲天身。」於法及僧，亦如是說。四集廣大福，如攝波羅密多論云：「皈依福有色，三界器嫌小，如大海水藏，瓢所不能量。」五不墮惡趣，六人與非人不能為災，均如前應知。七隨作何種如法之事，若能先於三寶供養皈依請白者，當易得成辦。八速得成佛，如獅子請問經云：「以信斷無暇。」由得閑暇，遇皈依境，入殊勝道，不久便當作佛。以念如是等勝利，須於晝三夜三而行皈依。第六守護不捨者，身命受用終須捨離，若因彼故而捨三寶者，則一切生中常為苦逼。故當立誓自決，任遇何緣，乃至失命，皆不捨離皈依。雖為戲笑，亦不說捨三寶之言也。或謂行趣何方，便當皈依何方之佛，此學處出自何經，未見其所據也。

    上述共同學處六條，出道炬論註釋。其各別學處中，初之三條出自經藏。後之三者則為六支皈依所說。違越學處遂成退失皈依之因者，謂違於雖遇命難亦不捨離三寶一條，以是正捨皈依故。又於三寶雖未作棄捨，然若妄執與三寶相背之外道大師等與三寶功德無異者，亦即違犯不說有餘皈依處一條。既於皈依不能堅決信解，故亦成棄捨。除此二事，若犯餘條，則但違越學處，非捨離三寶之因也。皈依者，是入佛法之勝門，若有非僅口頭皈依之真誠心。以依止如是最勝力故，內外災障皆不能侵。諸勝功德，易生難壞，展轉向上增長。故當如前所說，畏苦及念德等門中，努力皈依，並不違越所受學處，斯為最要也。

菩提道次第略論卷二終


卷第三

    辛二生決定信為諸善之根本分三，壬初思惟業果總相，壬二思惟差別相，壬三思已應行止之法。　初又分二，癸初正明思惟總相之法，癸二各別思惟。初又分四，子初業決定之理，子二業增長廣大，子三業不作不得，子四業作已不失。　今初

    謂諸異生及聖者，下至生于有情地獄，僅依涼風生起以上之一切適悅樂受者，悉從往昔所集善業出生。若從不善而生樂者，無有是處。又下至阿羅漢身中所受熱惱之苦以上，一切皆從往昔所集不善業生。謂善業生苦者，亦無是處。寶鬘論云：「從不善生苦，而有諸惡道，從善有樂趣，並生諸安樂。」是故諸苦樂者，非從無因，及自性大自在等不順因生。乃從善不善之總業生總樂苦，及諸種種別苦樂，亦從種種別別二業別別而生，無有爽誤也。于此不虛謬之業果能決定者，說為一切諸佛子之正見，讚為一切白法之根本也。

    子二業增長廣大者，　由小善業能生甚大樂果。又由小惡業亦能生甚大苦果。蓋內因果之增長廣大，迥非外因果之增長廣大所可及。如集法句云：「雖作微小惡，後世招大怖，能有大損失，如毒入腹中。雖作小福業，後世感大樂，能成大義利，如穀實成熟。」

    子三業不作不得者，　若於感受苦樂之因業未積集者，則其苦樂之果決定不生。然於佛所積聚無量資糧之果，諸受用者，雖不須集彼一切因，亦須集其一分也。

    子四業作已不失者，　諸作善不善業者，出生悅意不悅意之果。殊勝讚云：「彼諸婆羅門，謂福罪可換，佛說作不壞，不作則不遇。」三昧王經亦云：「作已無不受，亦無受他作。」戒經云：「假使經百劫，所作業不亡，因緣會遇時，果報還自受。」癸二各別思惟分二，子初正明十業道，子二決擇業及果。　今初

    如是已知苦樂因果各各決定，及業增長廣大，不作不遇，作已不失者，當先於業果之理，如何發起決定，而取捨耶。總之，善行惡行運轉之門，決定唯三，十業道雖攝不盡三門之一切善不善業，然善不善之諸粗顯重罪，世尊攝其要者，說十黑業道。若斷除彼等，則大義之要，亦攝入十，故說為十白業道也。俱舍頌云：「于中攝粗重，善不善隨類，說為十業道。」戒經亦云：「護語及護意，身不作諸惡，此三業道淨，當得大仙道。」是故十地經中稱讚斷十不善戒律之義。入中論亦攝云：「諸異生類及聲聞，獨覺定性與菩薩，決定善及現上因，除尸羅外更無餘。」如是若於一種尸羅亦不數數修防護心而防守之，而云我是大乘，此誠極為下劣。地藏經云：「以此十善業道，當得成佛。若人乃至存活以來，下至一善業道亦不護持。猶云我是大乘，我是求無上正等菩提者。此補特伽羅最為詭詐，說大妄語，於一切佛前欺誑世間而說斷滅。如其愚蒙自作其死，必顛倒墮落。」言顛墮者，當知一切惡趣之異名也。

    子二決擇業果分三，丑初黑業果，丑二白業果，丑三別釋業之差別。　初又分三，寅初正明黑業道，寅二輕重差別，寅三釋彼等果。　今初

    此中殺生之事者，謂他有情。於意樂三中，想者有四，謂如於有情作有情想，及非有情想，於非有情作非有情想，及有情想。想之一三不亂，二四者錯亂也。於彼發起有差別者，如欲唯殺天授而起加行，若誤殺祠授者，則不成根本正罪。蓋於彼中須想不亂。若於加行時，有念任誰亦殺之總發起者，則無須錯亂與不錯之別矣。以此理趣，於餘九中，如應當知。煩惱者，三毒隨一皆可。發起者，希欲殺害。加行者，自作或教他作，二者皆同。加行體性者，或器或毒或明咒等門中隨一而作。究竟者，謂以彼加行為緣，或即爾時，或於餘時，死在己先也。

    不與取之事者，謂隨一他所守持之物。意樂三中，想及煩惱如前。發起者，他雖未許而欲令彼物離其原處也。加行中之作者如前。加行體性者，以勢劫暗盜，任何所作亦同。又或借債，及受寄託，以餘諂誑方便不與而取。若為自為他，或為損惱彼等而故作者，皆成不與取業。究竟者，謂生得心。又若教他或劫或盜，彼生得心，即足成罪。譬如遣使殺他，隨彼死時。自雖不知，使殺者即生根本罪也。

    邪淫之事有四，非所應行者，謂母等及諸母所守護之女人，並諸男與不男及出家女也。非支者，除產門外之口等也。非處者，如師長等之附近，塔寺處等。非時者，婦女孕期中，或住齋戒等也。意樂三中之想者，攝決擇分云：「於彼彼想。」謂須不錯亂。毗奈耶中不淨行之他勝罪，謂想亂不亂悉同。俱舍註云：「於他人妻作己之妻想而行欲者，不成業道。於他人妻作餘人之妻想而行欲者，成與不成有其二說。」煩惱者，三毒俱可。發起者，欲行不淨行。加行者，於彼事進趣。究竟者，兩兩交會。

    妄語之事有二，謂見聞覺知四，及與彼相反之四也。所知境者，能解義之他有情也。意樂三中之想者，於見等，欲言不見等。煩惱者，三種皆可。發起者，欲變更而說。加行者，或語，或默然忍受，或動身表相。為自為他而說亦同。此中妄語離間惡口三者，雖教他作，亦成彼罪。俱舍註中謂語業四種，教他亦成業道。毗奈耶中則言生彼等之究竟罪，須自說也。究竟者，他了解也。若其不解，僅成綺語，此俱舍註中說也。離間惡口亦同之。

    離間語之事者，謂諸和順及不和順有情。意樂三中，想及煩惱同前。發起者，於和順有情欲令離間，於不和者欲不和合也。加行者，隨以諦實不實之語，及雅非雅之詞，為自為他而說俱可。究竟者，離間之語他了解也。

    粗惡語之事者，謂所忿恨之有情。意樂中想及煩惱同上。發起者，欲說粗惡語。加行者，隨以實不實之語，依彼種姓身體戒律威儀等過失，而說不和雅之言。究竟者，隨其所說之境，彼解其義也。

    綺語之事者，即諸無義利之言。意樂三中之想者，謂於彼作彼想。然此中即於所欲說之事，隨想而說，不須了解之對境。煩惱者，三種隨一。發起者，欲不相續之雜亂而說。加行者，於綺語進趣。究竟者，說綺語竟也。

    貪心之事者，謂他之財物資具。意樂三中之想者，於彼事作彼想。煩惱者，三種隨一。發起者，欲屬為我之所有。加行者，於所思事進趣而作。究竟者，想彼財物等，願當屬我也。

    瞋心之事及想與煩惱，同粗惡語。發起者，欲為打等或作是念，曷當令其被殺及縛。又或由他緣，或自任運，於其受用而成衰敗。加行者，於彼所思而作加行，究竟者，決定為打等之事。

    邪見之事者，實有之事也。意樂三中之想者，於所謗事為諦實想。煩惱者，三毒隨一。發起者，欲為誹謗。加行者，於其所思，加行進趣。此復有四，於因謗者，謂無善行惡行等。於果謗者，謂無善惡二者之異熟。於作用謗中又分三，謗殖種及持種之作用者，謂無父殖種，無母持種也。謗去來之作用者，謂無從前世來於此世，及由此世趣於後世也。謗當生之作用者，謂無化生之「中有」有情也。於實有謗者，謂無阿羅漢等。究竟者，決定誹謗也。此中意業思者，是業非業道，身語七支者是業。以是思所履之事故，亦是業道。貪心等三者，是業道而非業也。

    寅二輕重差別分二，卯初十業道之輕重，卯二兼略釋具力之業門。　今初

    本地分中說六種業重，一現行者，謂以三毒或極猛利無彼三毒所發起業。二串習者，謂於長時親近修習，若多修習善不善業。三自性者，謂身語七支前前重於後後，意之三業後後重於前前。四事者，謂於佛法僧師長等處，為損為益，名重事業。五所治一類者，謂一向受行諸不善業，乃至壽盡而無一善。六所治損害者，謂斷所對治諸不善業，遠離貪等，令諸善業離欲清淨。親友書亦云：「恆時耽著無對治，具德所依業由生，善與不善五大端，當勤修習彼善行。」此以三寶等為功德所依，父母等為有恩所依，分之為二則成五也。

    卯二兼略釋具力之業門分四，辰初田門力大，辰二依門力大，辰三物門力大，辰四意樂門力大。　今初

    田者，罪福之田也。三寶，尊長，及等同尊長，與父母等是。於此等前，雖無猛利意樂，稍作損益，罪福大故。又念住經云：「若三寶之物，雖極微小，不與而取，後仍歸還。其物屬佛及法者，即當清淨。倘屬於僧，則在僧未受用以前，不成清淨。若係食物，則墮大地獄。若是餘物，當於無間近邊之大黑暗獄中受生也。」菩薩者，為最有大力之善不善田，如入生信力印經云：「若以忿心背菩薩坐，而作是言，此極惡人，我不看視。較以忿心將十方一切有情逼入黑暗獄中，罪尤重大，而無可數量。又於菩薩生瞋害心，出不雅言，較將盡恆河沙數諸窣堵坡毀壞焚燒，所生之罪，如上所說。」入定不定印經云：「若於勝解大乘菩薩前，淨信瞻視，稱揚讚歎。較將十方剜眼有情，以慈愍心，仍生其眼。復將前諸有情放出牢獄，於轉輪王位，或梵天樂而安立之，所生福德尤為超勝，無可數量，」最極寂靜神變經云：「若於菩薩所修善行，下至以一搏食施與傍生之善，為作障難。較殺南贍部洲一切有情，或劫奪其一切財物，所生之罪，尤無數量。」故於此處，當極慎重。

    辰二依門力大者，　如鐵丸入水，雖小沉底，若作成器，雖大上浮。不善巧者與善巧者所作之罪重輕亦同。蓋謂追悔先罪，守護後惡，罪不覆藏，修善對治者，是為善巧。若不如是而作，從輕懱門中，知而故行，善巧自矜者，是則重焉。寶蘊經亦云：「假使三千世界一切有情，皆住大乘具轉輪王位，一一持燈，油如大海，炷如須彌，供養佛塔。較之出家菩薩，以燈炷沾油供於塔前，其福百分之一亦不能及。」此中意樂及田，皆無差別，而物之相差雖鉅以依之力也明矣。由是理推之，則以戒之有無，或具一具二具三之身而修行者，亦諸後後較之前前之進步為迅速也亦甚明。如以在家修布施等時，亦以住於齋戒者所作，與無戒者所作，二善根力之大小，迥然不同焉。治罰毀戒經云：「若破戒苾芻，以大仙幢相覆身，於一日夜受用信施，所集罪垢，較之一具足十不善之人長時無間於百年中積集其罪，尤為眾多，」此亦由依門之罪大也，戒經亦云：「猛燄熱鐵丸，吞之猶為勝，不以破戒身，向聚落乞食。」此說毀戒及戒緩之二者。敦巴云：「依於法之罪中，則十不善罪是少分耳，」誠哉斯言。

    辰三物門力大者，　布施有情中之法施，與供養佛中之修行供養者，較之財物施供，特別超勝。據此為例，餘亦當知，

    辰四意樂門力大者，　寶蘊經云：「若有菩薩，不離希求一切種智之心，雖僅散一花，其所得福。較之三千世界之一切有情，各建佛塔，量等須彌。復於彼等塔，盡恆沙數劫，以一切承事而為供養，所得福德。前者為多。」如是以所得勝劣，及緣自他義利等之意樂差別。復於猛緩，久暫諸門，應當了知。於惡行中，亦以煩惱猛利恆長者力大，然彼中尤以瞋恚力為尤大。入行論云：「千劫所積施，及供如來等，凡其諸善行，一瞋皆能壞。」又或於同梵行者，彼中更以瞋菩薩為極重。三昧王經云：「若一於一作害心，持戒聞法不能救，靜慮及住阿蘭若，施與供佛皆莫救。」

    寅三釋彼等果分三，卯初異熟果，卯二等流果，卯三增上果。　今初

    十惡業道，一一依於大中小之三毒，而有三品也。彼中殺生等十，大者一一能感地獄，中十一一餓鬼中生，小十一一畜生中生。此本地分所說。十地經中，小中二果，其說相反。

    卯二等流果者，　出惡趣已，雖生人中，如其次第，壽命短促，受用匱乏，妻不貞良，多遭毀謗，親朋乖離，聞違意聲，他不受語，貪瞋愚癡，三者增上。

    卯三增上果者，　殺生者，能感外器世間所有飲食藥果等，微少無力。不與取者，常值旱潦，果實鮮少等。欲邪行者，污泥糞穢，心所不樂等。妄語者，農事船業，不興盛等。離間語者，地不平坦，高下難行等。粗惡語者，地多株机荊棘瓦石沙礫渣垢等。綺語者，果不結實，或非時結果等。貪心者，一切盛事，年月日夜轉衰微等。瞋心者，多有疫癘災害兵戈等。邪見者，於器世間勝妙生源，漸見隱沒等。

    丑二白業果，　白業者，於殺生，不與取，欲邪行中，思其過患，具足善心，而作防護彼等之加行，與防護究竟之身業也。如是語四意三亦如是配。其差別者，當說為語業意業。此本地分中所說。事及意樂加行究竟等，隨類配之。如配斷殺生業道事者，為他有情。意樂者，見過患已而欲斷除。加行者，於殺正防護而行。究竟者，正防護圓滿之身業也。依於此理，餘亦當知此中三果，初異熟者，以下中上善業，於人及欲天並上二界中生也。等流增上二果，反不善業而配之，如理應知。

    丑三別釋業之差別者，　初引滿之別者，樂趣引業為善，惡趣引業不善是也。滿業則無一定，雖生樂趣，猶有支節及根不全，顏色醜陋，短壽多病，貧窮等者，以不善而感也。於傍生餓鬼，亦有受用豐饒者，善所感也。如是於引業為善引中，滿業亦有善與不善業二種。引業為不善引中，滿業亦有善與不善業二種，共為四句也。次定不定受之別者，定受者，謂故思而作及積聚也。不定受者，不故思作與未積聚也。作與積聚之差別中，作者謂思或思已所起之身語也。積聚者，除夢所作等十種不屬之業也。未積聚者，夢所作等十業也。於決定受中依受果時期有三，謂現法受者，彼業之果，於彼生受之。順生受者，二世受果也。順後受者，三世之外而受也。

    壬二思惟差別相者，斷十不善，雖亦能得賢妙之身。然若能有一德相完全修習一切智之身者，則修道之進步，非餘能比。故應修求如是之身，此中分二，丑初異熟之功德及業用，丑二異熟之因。

    初中有八，一壽量圓滿以先引業感得長壽，如引而住。以是於自他義利，能長時中多集善業。二形色圓滿，形色姝妙，根無不全，豎橫相稱。以是所化機等，見生歡喜，聽從教授。三種族圓滿，於世間敬重，其所稱讚之高姓中生。以是勸導無所違越。四自在圓滿，有大財位及廣大朋翼僚屬。以是攝諸有情而成熟之。五信言圓滿，由以身語不誑他故，令諸有情信受其語。以是能以四攝攝受有情令其成熟。六大勢名稱，具足勤修施等功德，成諸眾生所供養處。以是於他一切事業而為助伴，他便為欲報恩故，速聽教化。七男性具足，具足男根，以是為一切功德之器，以欲精進增長智慧，處眾無畏，與諸有情能為共行，或處閑靜無能為礙。八大力具足，以先業力，性少疾損，或全無病，以現世緣，有大勇悍。以是於自他之事，無所疲厭，堅固勇猛，得思察力，速證通慧。

    丑二異熟之因有八，　初者，於諸有情不加傷害，及遠離傷害之意樂。如有頌云：「若到殺生場，施放作饒益，遮止害有情，當能得長壽。恆作侍疾人，並施與醫藥，不杖石損他，當感得無病。」第二，惠施燈明及鮮淨衣等。如云「依於無忿惱，以施感妙色，不嫉姤果者，說感妙同分。」第三，摧伏我慢，於師長前及餘人所敬重若僕。第四，於求衣食等者，常行惠施，縱其不求，亦作饒益。及於苦惱及具德之悲敬田中，無資具者，悉作佈施。第五，修習斷除四種不善之語。第六，發願自於後世能修種種功德。且於三寶父母聲聞獨覺和尚阿闍黎諸師長所，而修供養。第七，樂丈夫德，厭婦女身，深見過患，於諸貪著女身之輩，遮止其欲，斷男根者，為作解脫。第八，他所不能我為代作。於可共合，為作助伴，並施飲食。彼八種中，若具三緣，當得殊勝異熟。三緣者，心清淨中，觀待於自有二，修諸善因，迴向無上菩提。不希異熟，及意樂至誠猛利而修諸因也。觀待於他有二，見同法者，上中下三，斷除嫉姤校量毀訾，心生隨喜。若不能者，亦應日日於其所行多次觀察焉。加行清淨中，觀待自者，長時無間猛利所作。觀待他者，未正受行，讚美令受。諸已受者，讚美令喜。常恆無間，安住不捨。田清淨者，即彼二種意樂加行，獲多美果等同田也。

    壬三思已應行止之法分二，癸初總示，癸二別以四力淨修之法。　今初

    入行論云：「從不善生苦，如何從彼脫，我晝夜常時，唯思此應理。」又云：「一切善品根，佛說勝解是，又彼之根本，當修觀異熟。」知黑白業果已，當數數修習。以其最極隱覆，難獲決定故。如三昧王經云：「月星可隕墜，山邑可崩壞，虛空變為餘，佛不說虛語。」於如來語須生決定信。在未獲此無偽決定以前，隨學何法，亦不得佛所歡喜之決定也。有一類人，自謂於空性已獲決定，於業果未能決定，於彼不作數者，其於空性之見解成顛倒矣。達空性者，即於空性見為緣起之義，能為於業果生決定之助伴故也。前經又云：「如同幻泡陽燄電，一切諸法似水月，雖然不緣身死後，往他世之數取趣。但已作業非成無，當如黑白熟其果，此道理門甚奧妙，微細難見佛行境。」以是當於白黑二業因果生起決定，常於晝夜觀察三業門斷絕惡趣。若初於業果差別未能善巧，或稍了知，而三門放逸者，是唯開惡趣之門。海問經云：「龍王諸菩薩以一法而能正斷險惡趣之顛倒墜落，一法為何，謂於諸善法數數觀察，念我如何住此度諸晝夜。」如是思已，遮止惡行之法者，諦者品云：「大王汝莫殺生命，眾生於命極護惜，以是欲保長壽者，心中亦不思斷命。」於十不善等諸罪，雖惟發起之心，亦不可輕動，應多修習防護也。康隆巴對普穹瓦云：「格西敦巴謂唯業果甚關重要，吾意現今講說聞修皆非希罕，唯修此業果者難矣。」普穹瓦報曰：「如彼當作。」又敦巴云：「仁者心量莫粗，此緣起甚細。」普穹瓦云：「我於老時，惟依靠賢愚因緣經。」夏惹瓦云：「隨生何過，佛不責餘，咸謂以作此業，今生此過也。」

    癸二別以四力淨修之法者，　如是於諸惡行亟應努力無使有染，若因放逸及煩惱熾盛等緣而生罪者，亦不可任意放置，當須勵力於佛大悲所說出罪方便。又彼墮罪還淨之儀軌者，如三種戒中別別所說。罪還淨者，當以四力。第一能破力者，謂於無始來所作不善，多起追悔。欲生此心者，須修能感苦異熟等三種果之理趣。修時可依金光明懺，及三十五佛懺法二種而作。第二對治現行力有六，一依般若等經句，受持讀誦等也。二依勝解空性，住入無我而明顯之法性，深信本來清淨也。三依持誦百字等諸殊勝陀羅尼，如儀軌而持誦之。妙臂經云：「猶如四月火焚林，無有遮障然遍野，以念誦火戒風燃，精進猛焰燒罪惡。猶如日光照雪山，不堪威光而消融，戒日光明念誦熾，惡罪雪山亦歸盡。如於暗中置燈光，黑暗無餘而除滅，千生所集罪黑暗，以念誦燈速遣除。」此復乃至未見罪淨相而誦之。相者，謂於夢中夢吐惡食，又酪及乳等或飲或吐，或見日月，或於空行，或遇猛火水牛黑人，或見苾芻苾芻尼之僧眾，或出乳樹，象及牛王，山與獅子座，并微妙宮殿而為上昇，或夢聞法。此準提陀羅尼中說也。四依形像力，於佛獲信已塑其形像也。五依供養力，於佛及塔，興種種供養也。六依名號力，於佛及諸大菩薩名號，聞而持之。此等唯是集學論中所正出者，餘亦多矣。第三遮止力者，謂正防護十不善也。以是能摧昔所造作一切自作教作隨喜他作之殺生等三門惑業，及法之障。此日藏經中說。意謂若無至誠防護之心而懺者，僅成空言，故律中問「後防護否。」廣釋中說也。是故後不更作之防護心，頗為重要。然此心生起，又從初力而自在也。第四依止力者，皈依三寶，修菩提心也。

    總之，佛為初心學人，雖說多種懺悔之門，然對治圓滿者，四力為善也。罪淨規者，於諸當生惡趣大苦之因，轉生小苦因，或雖生惡趣，竟不受苦，或但於現身稍患頭痛等即成清淨。如是諸須長期受苦之罪，或成短促，或竟不受。此亦視懺者力有強弱，及四力對治全與不全，力勢急緩，時期長短，以為等差，而未有一定也。經及律中謂「假使經百劫，所作業不亡」者，蓋對諸不修四力對治者而言。若以四力如說而懺者，則雖定當受果亦能清淨。此八千頌釋中說也。由是諸以懺悔及防止等力，而壞出生異熟之功能者，縱遇餘緣，果必不生如以邪見瞋恚斷壞善根，彼亦同之。此分別熾然論中說也。然以懺護清淨，雖能令無遺餘，若初無罪染之清淨，與懺已而淨之二，則大有差別。如菩薩地中言，根本罪生，雖能重受還淨，然於現生不能證得初地。經中亦云：若生經中所說一種謗法之罪。於七年中，每日三時懺悔，罪雖清淨。然任如何疾速，欲得忍位時，須經十劫也。以是無餘清淨之義者，是於不悅意之果清淨無餘。生起證道等者，則為甚遠。故於從初無染，當勵力焉。是故說言，諸聖者等雖為命難，亦於小罪不知而故行。倘若懺淨與初即不生二者無別，則無須如是作矣。譬如世間傷損手足，後雖治愈，然與初未傷損，終不同也。

    己二發心之量者，　往者為求現世，心不虛偽，於求後世，僅隨言辭轉耳。若能易地而觀，求後為主，求現為兼者，是即生也。雖然尤須堅固，彼雖生已，仍當努力修之。

    己三除邪分別者，　有一類人，以經言於一切世間圓滿皆須棄捨，而作錯亂之根據。作如是想，謂受用等圓滿善趣者，不出世間故，於彼希求不應理也。夫於所求，有現時及究竟所求二種，世間身等圓滿者，雖求解脫人，現時亦所當求，由依彼身漸次輾轉而得決定善故也。所有一切身財眷屬圓滿之善趣，非皆世間之所攝。身等圓滿究竟者是佛色身，及彼之剎土，彼之眷屬等故也。於彼密意，故莊嚴經論中說，以前四度成辦身受用眷屬圓滿之善趣，又多經中亦說以彼等而成辦色身也。已釋共下士道修心之次第竟。

    戊二與中士所共修心之道次第分四，己初正修此心，己二發心之量，己三除邪分別，己四決擇能趣解脫道之自性。　初又分二，庚初認定求解脫之心，庚二生此心之方便。　今初

    如是念死及思惟死後墮惡趣之理，反此世心而生起希求後世之樂趣，次從共同皈依，及觀黑白業果決定門中，勵力斷罪修善。如是於樂趣之位雖定可得。然不可執彼少許為足，乃生起共下士之意樂，及生共中士遮止於一切世間耽著之意樂。依彼以發生菩提心，而引導於上士。故須修共中士之意樂也。蓋謂雖能得人天之位，以猶未能越行苦故，於彼執為自性樂者，實為顛倒。若以正言，全無安樂，其後仍決定墮於惡趣，終苦故也。初言解脫者，謂從縛而解脫也。彼惑業二者，是世間之能縛，由彼二種增上，以界分之有欲界等三，以趣別之，有天等五或六，於生處之門，有胎等四，結蘊相續者，是縛之體性，從彼脫者即解脫也。欲得彼者，即求解脫之心也。

    庚二生此心之方便者，　譬之欲解渴苦，先是見渴苦有不欲樂而為自在。如是欲得寂滅取蘊苦之解脫者，亦由見取蘊苦之過患而得自在。若不修三有過患，起欲捨彼之心者，則於滅彼苦之解脫即不生欲得之心。四百頌云：「於此若無厭，豈復愛寂滅。」

    此中分二，辛初思惟苦諦流轉之過患，辛二思惟集諦趣入於流轉之次第。　初又分二，壬初釋四諦先說苦諦之密意，壬二正明修苦。　今初

    集者是因，苦諦是彼之果，是集先苦後。何故世尊不順彼之漸次，而云諸苾芻，此是苦聖諦，此是集聖諦耶。大師於彼反因果次第而說者，以有修持之要義，故無過失也。此復云何，謂諸眾生，若不先生無倒欲求解脫之心，則根本已斷，其於解脫如何引導。蓋所化之機，原為無明暗覆，於世間圓滿之苦，倒執為樂，被彼欺誑。如四百頌云：「於此苦海中，周遍無邊際，汝沉於其中，云何不生畏。」此中以正言之，純苦無樂。說多苦相令生厭惡，故苦諦先說也。由是若自見墮於苦海，欲從彼解脫者，必須斷苦。然若未斷苦因，知不能遮止，即思苦因為何，而令知集諦。故於彼後說集諦也。次知世間苦，從有漏業生，業以惑起，惑之根本，厥為我執，便知集諦。若見我執亦能斷滅，即誓於滅苦之滅諦而求現證，故說滅諦於彼後也。或有難曰：若爾，示苦諦已，便起求脫之心，於苦諦後說滅諦，亦應理也。然此無過失，爾時雖欲滅苦而希解脫，然猶未認識苦因，未見彼因能斷。即思當得現證滅諦之解脫，然未決也。如是若認識現證解脫滅諦者，即念何為趣彼之道，轉入道諦。故道諦後說也。

    如是四諦者，於一切大小乘中，多次宣說，以是善逝總攝流轉世間及還滅世間之諸要處故，於修解脫最為切要。故於如是次第引導弟子也。若但從思惟苦諦門中，於世間輪迴無一實能遮止其耽著者，則欲得解脫唯成虛語。任何所作，俱成集諦。若但從思集門中，不善了知世間根本諸惑業者，如射箭未認鵠的，此是遮斷正道之諸扼要處，而於非解脫三有之道，執以為是，必勞而無果。若未知所斷之苦集，則亦不識彼寂滅之解脫，雖言求解脫，亦唯矜慢而已矣。

    壬二正明修苦分二，癸初思惟流轉總苦，癸二思惟別苦。　初又分二，子初思惟八苦，子二思惟六苦。　今初

    修一切共中士所緣品類，諸共同者，凡下士中所說者，於此亦應取修。諸不共之所修者，若有慧力，如書所示而修之。若心力弱者，則當捨所引教，隨於何處，唯修宗要正義。此等雖是觀察修，然亦除彼等所修之境外，任何其餘之善不善無記上，不應放置其心，當於所緣滅掉舉等，睡眠昏沉，俱不放縱，令心極明淨，從澄寂中漸次修之。入行論云：「念誦苦行等，雖常時修習，心餘散亂者，佛說為無義。」蓋謂意於餘散亂之一切善行，其果皆微小故。又大乘修信經亦云：「善男子，雖以此異門，如是諸菩薩信於大乘，從大乘所出生，任隨何種彼一切者，當知皆從以無散心正思義法而出生也。」彼中無散心者，謂除善所緣，於餘不散亂。義及法者，謂義同文也。正思惟者，以數數分別心觀察而思也。以彼顯示修一切功德之法，必須彼二也。以是之故，謂於三乘修一切功德，皆須心除善緣，不應於餘散亂，正住於專一之止，或彼隨順，及正於善緣別別觀察如所有與盡所有之觀，或彼隨順，以此二種為須要焉。如是解深密經亦云：「慈氏，或諸聲聞，或諸菩薩，或諸如來，所有世間或出世間一切善法。當知亦是此奢摩他毗𠳓舍那之果。」於此若不行正止觀，及二隨順，則三乘一切功德，為正止觀之果無決定也。

    此中八苦者，第一思惟生苦中有五，一生為眾苦所隨，謂地獄有情，及一類純苦之餓鬼，并胎生卵生之四。彼等於生時，即具多種猛利苦受而生也。二生為粗重所隨，謂煩惱生住增長之種子，隨順和合，於善安住無所堪能，亦復不能隨欲而轉。三生為眾苦所依，依於三界而受生故，老病死等苦便增廣。四生為煩惱所依，謂若生世間，於貪瞋癡境三毒自生。由此身心極不寂靜，唯苦無樂，以諸煩惱從多門中逼迫身心也。五生為不隨所欲法爾離別，謂一切生之邊際，莫越於死，雖非所欲，但能令受苦。於彼等苦須數數而思之。

    第二思惟老苦中有五，一盛色衰退，謂腰若弓曲，頭如花白，額類砧板，縐紋滿面等，盛色衰退不可愛樂。二氣力衰退，謂坐如重負斷繩，立同拔舉樹根，言詞艱鈍，行步遲緩等。三諸根衰退者，謂眼等於色等境，不能明了而見。以多忘念故，念等之力漸減也。四受用境界衰退，謂於飲食等不易消化，於餘欲塵亦無能受用也。五壽量衰退，謂壽盡泰半，漸近於死。於是等苦當數數思之。僅拿瓦云：「死苦雖烈，為時尚短，此老苦則尤烈也。」迦馬瓦云：「老漸漸來稍容易受。若同時而來，殊無法可忍矣。」

    第三思惟病苦中有五，一身性變壞，謂身肉消瘦，皮乾枯等，二憂苦增長而住，謂身中水等諸界，輕重錯亂，逼惱其身。以是於心生起憂惱，而度日夜也。三於可意境不能受用，謂諸可意境，若云於病有損，則不能如欲受用，如是所欲之威儀，亦令無能動作也。四於不可意境非其所欲須強受用，謂非所悅意藥飲食等，須強受用。如是火燒針刺等諸粗猛觸，亦須忍受。五能令命根速離壞，謂見病不可療治，生諸苦也。於彼等苦，須細思之，

    第四思惟死苦有五，謂當捨離受用，朋翼，眷屬，自身，四種可愛圓滿之境，及其命終時，備受種種極重憂苦也。於此諸苦，乃至未成厭患，當數數修之。前四亦成苦之理者，謂見與彼等相離，而生悲苦也。

    第五怨憎會苦有五，與怨敵會即生憂苦，與畏彼治罰之所依止，以惡名而畏懼，以苦逼命終而怖之，及越法死後疑墮惡趣而為恐懼，於彼等應思也。

    第六愛別離苦有五，由離最愛之親屬等，以是於心而生憂惱，發怨嘆言，身生擾惱，念彼才德欲戀逼心，及彼之受用有所闕乏。如是而思之。

    第七思惟求不得苦有五，此同愛別離苦。求不得者，雖作農而秋實不登，雖經商而利息不獲等，於其所欲，雖努力求之亦不得，心灰意冷而成苦也。

    第八總之說思惟五取蘊苦之義有五，謂當成眾苦之器，已成眾苦所依之器，是苦苦器，是壞苦器及行苦器。於彼等當數數思之。此中初者，謂依受此五取蘊，能引以後之苦也。第二者，謂此已成之蘊為能依之老病等之所依也。第三第四者，謂彼苦之粗重，隨順和合，故生彼二也。第五者，謂但成取蘊，即於行苦性中生，以先惑業自在之一切行皆是行苦故也。若於取蘊性之世間，未生起真正之厭患，則真求解脫之心無所從出。而於有情流轉世間，亦無生起大悲之方便，故任隨趣入大小何乘，此種意樂極為重要也。

    子二思惟六苦者，　親友書中說，為無有決定，不知滿足，數數捨身，數數受生，數數高下，無伴之過六者，復攝之為三，謂於流轉中不可保信，於彼之樂任其受用亦無厭足之邊際，從無始而住也。初中有四，於所得身不可保信者，謂數數捨身也。於作損益不可保信者，父子母妻之轉變，及親怨之變易等，無決定也。於得圓滿不可保信者，從高而墜下也。於共住不可保信者，當無伴而往也。從無始而住者，數數相續受生，不見生死之邊際也。如是數數當思惟之，復次，於貪增長，成現在多數之樂受者，是乃於苦稍抑而起之樂心也。蓋於除苦無有不對待之自性樂故。譬之過量行勞之苦，由坐而生起樂心，彼乃前行勞苦漸息，遂覺漸次起樂，非彼自性是樂也。苟坐復過久，仍如前生苦故。若以自性為樂因者。如依苦因，任若干時唯苦增長，如是依於行住臥及飲食日陰等所生之樂，亦須任若干時，漸成增長若干之樂，但若過久，實唯苦生可知矣。此入胎經及四百論本釋中說也。

    癸二思惟別苦分四，子初思三惡趣苦，　已如前說。

    子二思惟人之苦者，　謂饑渴寒熱不悅意之觸，追求與疲勞之苦。復有如前所說之生老病死等七者應知。又集法句云：「無餘惡趣苦，人中亦有之，苦逼同地獄，窮似鬼王界。此中畜生苦，以力強凌弱，壓迫而損害，是如水瀑流。」四百頌亦云：「優秀勞其心，庸流苦其身，二苦令此世，日日而摧壞。」

    子三思阿修羅苦者，　彼以不忍於天人富饒之嫉姤，熱惱其心。依此為緣與天戰鬥，領受多種截身破裂等苦。彼等雖具智慧，以異熟障故，說彼身不能見諦也。

    子四思惟諸天苦分二，丑初欲天之苦，丑二上界天之苦。　初又分三，寅初死墮苦，寅二陵懱悚懼苦，寅三砍截破裂殘害及驅擯苦。　今初

    諸天若於死時，見五死相，從彼所生之苦，較先受用天欲所生之樂尤為重大。五死相者，身色不可愛樂，不樂本座，花鬘萎□，衣著垢染，及身出昔時所無之汗也。親友書云：「若從天處墮，眾善盡無餘，任落傍生鬼，泥犁隨一居。」

    寅二悚懼苦者，　於具有廣大福聚諸天，及有最極勝妙欲樂生時，諸薄福天子見之便生惶怖，由是而受廣大憂苦。

    寅三砍截等苦者，　諸天與修羅戰時，受諸支節斷截，身體破裂，及殺害之苦。若斷頭者，則便殞歿。若傷身節餘處續還如故。擯逐苦者，強力天子，纔一發忿，諸劣天子，便被驅擯出其自宮。

    丑二上界天之苦者，　上界二天，雖無苦苦，然具惑與障，於死及住不得自在，以其粗重即彼苦也。復次集法句云：「有色無色界，超越於苦苦，具有定樂性，經劫住不動。然彼非解脫，爾後仍復墮，從惡趣苦灘，暫似為出越，雖勤無久居，猶如鳥飛空，如童力射箭，終有下墜時。似燈久然燒，剎那剎那壞，為行及變壞，諸苦所損害。」

    辛二思惟集諦趣入流轉之次第分三，壬初煩惱發生之相，壬二此業積集增長之相，壬三死及結生相續之相。　今初

    能成流轉之因，雖須業惑二者，然以煩惱為主。若無煩惱，昔所集業縱越數量，如無水土等之種子不能生芽。於業若無俱有因亦不生苦芽故。若有煩惱，雖無先業，亦可於彼無間從新積集而取後蘊故也。因明論云：「若已度有愛，餘業不能引，以俱生盡故。」又云：「若有愛者更當生故。」是故依於煩惱對治，甚關重要。由知煩惱而得自在，故於諸煩惱當善巧也。

    此中分三，癸初正明煩惱，癸二煩惱生起之次第，癸三煩惱之過患。　今初

    煩惱之相，略說有十。一貪者，緣於或內或外悅意可愛之境，隨起貪著，如油沾布，難於滌除。此亦於自所緣耽著增長，而於所緣難離也。二瞋者，緣於有情及兵器棘刺等諸苦所依處，起憤恚心，心漸粗猛，於彼等境，思作損害也。三慢者，依於薩迦耶見，緣於外內之高下好惡，心生高舉也。四無明者，於四諦業果三寶之自性，心不明了，具有無知染污者也。五疑者，緣於諦等之三，念其為有為無，是耶非耶。六壞聚見者，緣於取蘊，謂我我所，具我我所見之染慧也。彼中壞者謂無常，聚者是眾多，以此任何所有之事，唯無常與眾多，而無有常一之補特伽羅也。為顯此故，立壞聚名。七邊執見者，緣於壞見所執之我，或計恆常，或執此後無結生之斷見，以染污慧為性也。八見取者，緣於壞見邊見邪見等之三中任隨一種，及依彼等所生見聚，執為殊勝之染慧也。九戒禁取者，緣於應斷之戒，及器具，軌則，身語決定等禁，并依彼等而生之蘊，見為淨罪脫惑出離世間之染污慧也。十邪見者，謂執無前後世及業果等之損減，及執自在自性等為眾生因之增益，具染污慧也。此等乃就上下宗所共許之煩惱而言。中論佛護派者，於下當說。

    癸二煩惱生起之次第者，　若許壞見與無明為各別者，譬之稍暗之中有繩，以繩之本體不明，遂於彼起執蛇心。由於蘊之本體不明，而為無明之暗所覆，於蘊誤執為我。而其餘諸惑從彼生焉。若許彼二為一者，則壞見即煩惱之根本也。彼復由壞見執以為我，遂判別自他。如是判已，於自則貪，對他起瞋，緣我則高舉亦生，於我執有常斷，而見有我等，并於後相續之惡行，起勝執也。如是於宣示無我之大師，及彼所說之業果四諦三寶等，謂無彼等之邪見，或復思量彼等為有為無，或是或非之疑惑亦生焉。釋量云：「有我知有他，我他分愛憎，由此等和合，一切過當生。」

    癸三煩惱之過患者，　莊嚴經論云：「煩惱壞自壞他亦壞戒，衰退失利護及大師呵，鬥諍惡名餘世生無暇，失得未得意獲大憂苦。」入行亦云：「瞋愛等怨讎，非有手足等，亦非有勇智，以我作奴僕。住於我心中，愛樂猶損我，此非可忍處，忍受反成呵。設諸天非天，一切皆讎我，然彼等不能，投入無間火。具力煩惱讎，若雖遇須彌，摧毀亦無餘，剎那能擲我。如此煩惱讎，常時無始末，其餘諸怨讎，不如是長久。若隨順承事，皆為作利樂，順諸煩惱者，後反作衰損。」如是所說過患，當思惟之。蘭若者云：欲斷煩惱，須知煩惱之過患，性相對治，及生起之因等，知過患已，則認為讎敵而執之，若不知其過患，則於讎敵不識也。當如莊嚴經論及入行所說而思焉，又若欲知煩惱之相，須聽對法，下至亦須聽聞五蘊論。知根本及隨煩惱已，隨貪瞋等生時，則認識此是彼耶，彼已生耶。如是念之，與煩惱而鬥也。如其所說，須當了知。

    壬二業積集增長之相分二，癸初所作業積集增長之認識，癸二此積集增長法如何。　今初

    業分二類一思業，謂自相應思，於心造作，意業為體，於諸境中，役心為業。二思已業，由心等起身語之業。毗婆沙師，許為表無表二惟有色。世親菩薩破之，由許為與身語有表俱轉之思，釋二業為思也。此中不善業者，非福業是。福業者，欲界所攝之善業是。不動業者，色無色界所攝之有漏善業是。

    癸二增長法如何者，　若已現證無我者，雖猶有以惑業增上於世間生，然不新集能引之業。故積集世間之引業者，謂住大乘加行道世第一法以下之一切異生也。又以彼身之三門，作殺生等不善者，是集非福業。若行欲界善布施持戒等者，是福業。若修靜慮及無色界所攝之止等者，即集不動業也。

    壬三死與結生相續之相分五，癸初死緣，癸二死心，癸三煖從何收，癸四死已成中有之理，癸五次於生有受生之相。　今初

    壽盡死者，以先業所引之壽，一切皆盡，時至而死也。福盡死者，如無資具而死也。不平等死者，有九種因緣，謂食無度量等，如經所說。

    癸二死心者，　信等善心及貪等不善心。此二心者，或依自力，或依他使念，於想粗轉之中間令心發起。具無記心死者，於善不善二心不自憶念，亦無他使念。此中作善者，如由暗入明，死時如夢種種悅意色生，安樂而死，解支節苦亦甚微細。作不善者，如明趨暗，死時如夢顯現種種不可愛色，生起猛利之苦。受支解之痛，亦極劇烈。支解者，除天及地獄外餘趣皆有。具無記心者，如上所言之樂苦俱不生也。死時善不善二心者，何多修習。彼即現起，餘心則不轉也。若於善惡二種平等者，何者先念彼先現起，餘不隨轉。心微細行時，善與不善二種皆止，而成無記之心。一切死時，當其想心未至不明之間，以長時所習，我愛現行，由彼最後我愛增上，念我當無，便愛自身。此即受中有之因也。預流及一來，雖亦起我愛，繼以慧觀察而不忍受，如具力人打力弱者。若不來果者，則我愛不生矣。

    癸三煖從何收者，　作不善者，先從上身收煖，至心而捨。作善者，先從下身收煖，於心而捨。皆從心而出識也。於最初精血之中，識於何住，即成心藏，後從何出，即是最初之所入也。

    癸四死後成中有之理者，　如上所言，識從何出之時，由彼無間，如秤低昂，而成死與中有也。彼中有者，眼等根全，當生何趣，即具彼趣之身相。在未受生之間，眼如天眼，身如具通，俱無障礙。同類中有，及由修得離過之天眼能見之。俱舍雖言，若成何趣之中有，次無遮止令於餘生。而集論則說有遮也。作不善之中有者，如黑羺光，或陰暗夜。作善中有者，如白衣光，或月明夜。中有同類能互相見，并能自見生處。地獄中有如焦株杌，傍生中有如煙，餓鬼中有如水，欲天與人之中有如金，色界中有鮮白。此入胎經所說。若由無色生下二界，則有中有。若從彼二生無色者，隨於何死，即於彼處成無色之蘊，無中有也。又天之中有向上，人之中有平行，諸作惡業者，眼目視下，倒擲而行。三惡趣之中有皆同也。壽量者，若未得生緣，極七日住，得緣則無決定，不得亦須換身，於七七日住，在此期內，定得生緣，無過此限。如天中有，七日死後或復為天，或變人等之中有。以有餘業，能變中有種子故也，餘亦如是。

    癸五次於生有結生之相者，　瑜伽論云：若胎生者，於父母精血起顛倒見，爾時如父母未眠，而如幻見眠，於彼愛著。俱舍說為見父母眠也。彼復若生女身之中有，於母思離，貪與父交。若生男者，於男思離，貪與女交。是欲起已從而趣向。如是男女支體，餘漸不現，唯見男女根相。對彼起瞋，中有遂滅，而成生有。復以父母貪愛俱極，最後有濃厚之精血各出一滴，相與和合，住母胎處，狀如凝乳。與彼俱時則中有滅。與滅同時，以結生相續之識力，有微細餘根大種，和合攝彼同分之精血，而餘根以生。爾時入胎之識，諸不許阿賴耶者，則為意識結生也。若於生處不欲去者則不赴，不赴則不生，故已作增長生地獄之業，如宰羊殺雞販豬等非律儀之中有，於其生處如於夢中而見有羊等，以昔串習之愛樂，即往赴彼，次於生處之色起瞋，遂致中有滅而生有生焉。如是於地獄及大癭餓鬼中生亦同。凡當生於畜生餓鬼人及欲界色界天者，於其生處，見自同類喜樂之有情。於彼歡喜，思欲奔赴，由於生處起瞋，中有隨滅，而生有生焉。此本地分中所說也。其非律儀販雞豬等之生地獄，與此相同。俱舍云「濕化染香處，」謂濕生貪染香氣，化生貪染住處而生也。又若生熱地獄者思煖，若生寒地獄者思涼，中有趨之乃生。此註中釋也。卵生如胎生。亦出俱舍論註。

    己二發心之量者，　如是從苦集二門。審知世間之相，若僅生起希求捨離，及於寂滅希求證得，雖是出離之心，然猶嫌不足也。蓋必如居火宅及繫牢獄，於彼宅獄生若何不樂，則欲求逃脫之心，亦當生起若何之量。然後仍須漸為增廣此種意樂。如夏惹瓦說，若置酒上之粉末，僅口面而浮者，則其厭捨世間之集因，不過如是，而求滅苦集之解脫，亦與相同。是故雖欲修解脫之道，但唯空言。其不忍於他有情流轉世間苦之大悲，亦無從生起。故能勸勉不假造作之無上菩提心力，亦必不生。其曰大乘者，亦僅隨語而轉。此當數數修習之。

    己三除邪分別者，　或曰若修厭患，令想出離，如同聲聞不樂世間，則墮寂靜之邊，故修厭患於小乘為妙，菩薩修此，則不應理。以秘密不可思義經中說也。答曰：經謂菩薩於世間不應怖畏之義者，非謂於業惑所制，而流轉三有之生老病死等苦不應出離。蓋謂菩薩悲願自在，為益有情，而於三有受生，不應怖畏也。夫以惑業所制，流轉世間，為眾苦所逼者，自利猶且未能，況云利他者哉。此乃一切衰損之門，菩薩較諸小乘尤應厭離而滅除之。而於悲願自在，受生世間，則應歡喜焉。又彼經亦云：「諸菩薩者，為令有情，悉皆成熟，易攝受故，於此世間。見有勝利，不住廣大涅槃。」如是未能簡別，若如前而說。於彼說者，設有菩薩戒，則生一染污之惡作罪。此菩薩地中所言也。若於生死意求出離已，見諸有情是自親眷，為利彼等而發菩提心者，是四百頌之意，月稱大阿闍黎，於彼釋中說也。

    己四決擇能趣解脫道之自性分二，庚初依何等身滅除生死，庚二修何等道而為滅除。　今初

    如上所言，以修三有之過患，於生死中，生起猛利欲求出離，以彼生死，當須滅除。如親友書云：「除八無暇過，閑暇既已得，爾可務當生。」謂須於此暇滿時而滅除之。若居無暇，則無滅除之時，已如前說。大瑜伽者云：「現在是從畜牲中分出之時也。」博朵瓦亦云：「昔經爾許之流轉，未能自返，今亦不能自返故急須還滅之。得還滅之良機，亦正在此得暇滿之時也。」又若在家者，不但修法之障難甚多，且易生過咎。出家者則與彼相反，故滅除生死之身，以出家最為殊勝。若善巧者，當於出家而欽慕焉。具力所問經云：「居家菩薩，當願出家。」此中要意，謂願近圓也。莊嚴經論亦云：「應知出家分，無量功德具，勝比勤持戒，在家之菩薩。」如是非但為修解脫生死讚嘆出家，即由顯密門中修一切種智，亦說出家身為殊勝也。出家戒者，是三種戒中之別解脫律儀，於教法根本之別解脫戒，當敬重之。

    庚二修何等道而為滅除者，　親友書云：「縱使烈火然頭上，遍身衣服焰皆通，此苦雖急猶可置，求證無生較此要。爾求尸羅及定慧，寂靜調柔離垢殃，涅槃無盡無老死，四大日月悉皆亡。」謂於三學當修學也。於此若僅於中士道而為引導者，亦須廣說以三學引導之方便。然此不爾。以慧觀及心學生止法者，於上士時當說，今此略言戒學耳。先須於戒之勝利數數思惟。心既決定，則勇猛增長。親友書云：「眾德依戒住，如地長一切。」妙臂經亦云：「如諸禾稼依於地，無有過患而發生，如是依戒勝白法，以悲水潤而生長，」當如說而思焉。

    於戒受已而守持者，勝利甚大。若不守護過患亦甚。經云：「或以戒得樂，或以戒感苦，具戒則安樂，毀戒則苦惱。」文殊根本大教王經亦云：「持咒若壞戒，不得上悉地，中品亦不成，亦不成下品。佛於毀戒人，不說咒成就，亦非趣涅槃，境處之方際。於此惡異生，何有咒成就，此毀戒眾生，如何有樂趣。既不成現上，亦不成勝樂，況佛說諸咒，而能成就耶。」如是所示不守護之過患，當數數思之。如三昧王經云：「於居家白衣，我所說學處，爾時諸比丘，彼戒亦不具。」於此所說，謂苾芻不能守護五戒之時，精進持戒者，感果甚大，故當努力。即彼經云：「盡於恆沙俱胝劫，而以信心備飲食，並以傘幡燈燭鬘，承事俱胝由他佛。若於妙法極欲壞善逝正教將滅時，於日夜中行一戒，此福比前最殊勝。」

    如何修學之法者，謂於四種生罪因中，無知之對治者，應聽聞諸學處而了知也。放逸之對治者，於取捨之所緣行相，不忘憶念。及數數觀察三門，了知於善惡何轉之正知。以自或法為增上，於罪生羞恥之慚。及念為他所呵而起羞恥之愧。怖畏惡行之異熟，而生防護之心。不敬重之對治者，於大師及彼所制，並諸同梵行者，皆當敬重也。煩惱熾盛之對治者，觀察身心何種煩惱增上，當努力從而對治之。若不如是勵力，意謂違越少許，其過輕微，於所制而放縱者，最後結局唯得苦惱。戒經中云：「若於大師悲愍教，以為輕微少違越，由彼彼苦得自在，如折籬壞菴摩羅。世間有違王重敕，或者猶獲不治罰，非理若違能仁教，如墮傍生醫缽龍。」以是故應努力勿令罪染，設有染犯，亦莫不念而棄置之，於墮罪還出之儀軌，應如說勵力而作。如是守護之法，雖是具別解脫律儀者，然於修密咒者亦同之。妙臂經云：「以我所說別解脫，淨戒調伏而無餘，居家持咒惟除相，及軌則外餘應行。」謂居家持咒者，唯除少數出家衣相之類，及羯摩軌則并單制之軌則外，其餘從調伏中所出之戒條猶須行也。則出家持咒者，更何待言哉。康隆巴云：「若饑饉時，則一切事皆注向於青稞上去，如是一切亦皆展轉於戒上去，是故於此當勤修學。然欲戒清淨，不思業果必無成就，故思惟業果，是秘妙教授也，」夏惹瓦亦云：「總之生何善惡，皆依於法，於佛法中，若依戒律所說而依止行之，則無須猶豫。內心既淨，則常喜樂，後亦善妙也。」

    善知識敦巴亦云：「一類依律而捨咒，或則依咒而棄律，而不知咒為律助，律為咒伴也。若非我師所傳之語，則無如是教授。」又阿底峽尊者亦云：「我印度或有大事，或有非常事時，則集諸受持三藏者，問三藏中無遮耶，不與三藏相違耶。決擇已，即如彼而作。於蓮花戒寺，更加問菩薩行中未遮耶，不與彼相違耶。凡有一事，皆以律師為依據而處理焉。」已釋共中士道修心之次第竟。

菩提道次第略論卷三終


卷第四

    戊三上士修心之道次第分三，已初明發心為入大乘之門，己二此心如何發起，己三發心已學行之法。　今初

    如是流轉之過患，從種種門中長時修習，則見於此三有如陷火坑，為欲解脫惑苦，證得涅槃，意懷熱惱，由是修學三學，從生死中而得解脫焉。然此雖非同善趣，不復退墮，而於斷過證德，尚屬少分。既於自利未圓，則利他亦不過零碎而已。終須佛為勸請而入大乘也，故諸具慧者，從最初時便入大乘，甚為應理。攝度論云：「於利世間無能力，二乘心量必斷之，能仁所示大悲乘，一味利他為自性。」若此，則諸士夫應以愛樂威德，及士夫之功力，擔負利他，方為合理。倘僅緣於自利，與傍生何殊。是故諸上士之本性，於利他樂專一而住。弟子書云：「畜類得草唯自食，渴時得水歡喜飲，士夫精進利他事，以樂威德功力勝。如日照世駕威光，大地載物不揀擇，上士本性不自利，一味專作利世間。」如是見諸眾生被苦所逼，為利他而忙者，名曰士夫。彼亦名為善巧。前書又云：「無明覆世亂眾生，無力墮在苦火中，見此如己頭燃火，彼是士夫亦善巧。」是故能生自他一切利樂之本源，滅除一切衰損之妙藥，為諸善巧士夫所行之大道，雖見聞念觸亦能長養一切眾生，住利於他而兼能成就自利，無所不全。有於此具大善巧之大乘而趣入者。當念此甚為希有，我幸得之。應盡所有士夫之功力，於此勝乘而趣入之。

    如是若念須入大乘，何為入大乘之門耶。此中佛說有波羅密多乘及密乘之二種，除彼更無餘大乘矣。然此二由何門而入耶。唯菩提心是。此於身心何時生起，雖其他之任何功德未生，是亦住入大乘。若何時與菩提心捨離，則縱有通達空性等功德，亦是墮入聲聞等地，退失大乘。此眾多大乘教之所說，理亦成也。是故大乘者，以菩提心之有無而作進退。如入行論中說，此心生起，無間即成佛子也。慈氏解脫經亦云：「善男子，所謂金剛寶者，雖已破碎，勝出金等莊嚴，映蔽一切，亦不失金剛寶之名，一切貧乏亦能遮止。善男子，如是若發一切種智心之金剛寶，縱離修行，亦映蔽一切聲聞獨覺功德之金莊嚴。亦不失菩薩之名。一切世間貧乏，亦能遮止也。」謂於菩薩行雖未學習，但有菩提心便可稱為菩薩也。以是若僅以法是大乘則猶不足，必彼補特伽羅住入大乘為重要。故成大乘亦以菩提心而作自在。若於此心僅彼知解而已，則其大乘亦惟是虛名耳。倘彼有一性相完全之菩提心，則亦成一清淨之大乘。當於此而勵力焉。莊嚴經云：「善男子，菩提心者，如一切佛法之種子。」於此須得定解。此應喻釋，如以水糞煖及地等，若與穀種合者，則為穀苗之因。若與麥豆等種合者，則亦為彼苗之因。故水糞煖地等是共同之因。青稞種者，隨與何種緣合，亦不能為穀等苗之因。是青稞苗之不共因。以彼所攝持之水等，亦當為青稞苗之因也。如是無上菩提心者，是佛苗因中如種子之不共因。通達空性之慧者，如水糞等，是三種菩提之共因也。故寶性論亦云：「勝解勝乘為種子，慧者為生佛法母。」此言於大乘起勝解者，如父之種子。通達無我慧者，則如母。譬之父為藏人，則不生漢胡等子，父為子姓，此因決定。於藏母身，則能生種種子，是乃共同因也。龍猛讚慧度亦云：「佛陀諸獨覺，並諸聲聞人，解脫唯依慧，決定無有餘。」諸獨覺聲聞亦依於慧，以是亦說般若波羅密多為母，是大小二乘子之母。故不以通達空性而分大小乘，是以菩提心及諸廣大行而判也，寶鬘論云：「彼聲聞乘中，不說菩薩願，及行悉迴向，菩薩如何成。」謂不以見別而以行分，如是若通達空性之慧，猶不成大乘不共之道，而況除彼勝慧之諸餘道品，則何待言哉。是故須將菩提心之教授，執為中心而修焉。

    己二此心如何發起分三，庚初修菩提心之次第。庚二此心發生之量，庚三以軌則受法。初又分二，辛初從阿底峽尊者所傳七種因果言教，辛二依寂天菩薩教授而修。　今初

    七因果者，謂圓滿佛果從菩提心生，彼心從增上意樂生，意樂從大悲生，大悲從慈生，慈從報恩心生，報恩從念恩生，念恩從知母生。如斯次第說為七也。

    此中分二，壬初生起之次第決定，壬二正修之次第。　初又分二，癸初明大悲為大乘道之根本，癸二諸餘因果為彼之因果法。　初又分三。子初初之重要，子二中之重要，子三後之重要。　今初

    若為大悲撓動其意者。為令一切有情出生死故，而起決定誓願。若悲心弱，則不如是。要能荷負無餘眾生之解脫重任而得自在故。若不荷負此擔，則不能入大乘。故大悲者，於初即為重要也。無盡慧經云：「大德舍利弗，復次諸菩薩之大悲無盡也何以故，為前導故。大德舍利弗，所謂譬諸氣息內外動者，是人命根之前導也。如是菩薩之大悲者，是正修大乘之前導也。」又象頭山經亦云：「文殊師利，云何為諸菩薩進趣行，云何為處。文殊師利答曰：天子，諸菩薩進趣行者，大悲也，處者，有情也。」

    子二中重要者，　如是雖曾一次發心而住者，若見有情數多，所作惡劣，菩薩學處極為難行，無有邊際，歷時長遠，遂生怯弱，則墮於小乘。故大悲心者，非僅發一次，宜加修習，漸令增長。不顧自之苦樂，不厭利他，則速能圓滿一切資糧。

    子三後重要者，　諸佛得果，非如小乘住於寂滅，能盡虛空界利益有情，亦乃大悲之力。此若無者，則當同於聲聞故也。譬如稼穡，初種，中水，後能成熟而為重要，故於佛果，亦初中後三，大悲為要。此具德月稱論師之言也。漾那窮敦巴於阿底峽尊者請求教授，尊者誨曰：「捨世間心，修菩提心，此外無餘。」格西敦巴笑曰：「此乃尊者出教授之心要，」當知是法之命脈。能得決定亦唯此最難，須數數集懺，及閱華嚴等經論，以求堅固決定。如馬鳴菩薩云：「佛之心寶貴，能圓菩提種，唯佛知斯要，餘人莫能及。」

    癸二諸餘因果為彼之因果法分二，子初從知母至慈心成其因，子二增上意樂及發心成其果。　今初

    總之唯欲令離苦者，若數數思惟彼有情苦雖亦能生，然令彼心易起及猛利堅固者，則先須於彼有情有悅意珍愛之相。如親有苦則不堪忍，仇人有苦則生歡喜，於中庸有苦多生棄捨。此中初者，是於意中有愛樂故，於彼有幾許之珍愛，則對彼苦便生起幾許之不忍。中下珍愛，起小不忍，倘係極珍愛者，則雖有微苦，亦起大不忍矣。若見仇人有苦，非但不欲令離，且念其苦願後較彼尤甚，及莫脫離也。蓋為不悅意之所致。彼復以不悅意之大小，於其感苦亦生爾許之歡喜。於中庸之苦，既無不忍，亦無歡喜者，以意悅不悅皆無之所致也。如是修有情為親，乃為發起悅意。而親之究意，厥惟母親，故修知母念恩報恩三者，則能成就悅意愛惜之心。又於有情愛如一子之慈者，是前三之果，由此而生大悲焉。若與樂之慈與悲，則不顯現因果之決定。修此一切有情為親屬，是發心生起之因。乃月稱阿闍黎，大德月，蓮花戒阿闍黎所說也。

    子二增上意樂及發心成其果者，　依前次第修習生起悲心，則於為利有情欲得成佛亦能生起，便已足矣。何故於彼中間更加增上意樂耶。蓋想有情得樂離苦之慈悲無量，雖聲聞獨覺亦有，然荷擔於一切有情作樂除苦之擔者，非大乘則無也。故須生起心力強勝之增上意樂，此從海慧問經中而知也。如是若欲生起度脫有情之心，當念我今如此，即一有情之義利，亦不能圓滿作到。非但此也，縱得二種阿羅漢位，亦僅能利少數有情。所作義利，亦唯能成解脫而已。於一切種智，則不能安立。念此無邊有情，滿足彼等一切現前究竟之義利，有誰能耶。如是思惟，則知唯佛有彼堪能而發為利有情欲得佛位之心。

    壬二正修之次第分三，癸初修求利他之心，癸二修求菩提之心，癸三認定修果發心，　初又分二，子初修習此心發生之根本，子二正發此心，　初又分二，丑初於有情修平等心，丑二修一切悅意之相。　今初

    如前下中士時所說前導等次第，於此亦當取而修之。其中若不先斷除對於一類有情起貪，及對一類有情起瞋之分類，而修平等心者，則任隨生起慈悲，仍有類別。若緣於無類，則不能生起。故當先修平等捨心也。此中復有願諸有情修無貪瞋等煩惱之想，及自於有情遠離憎愛心平等之二種，此取後者。修此捨心之次第，為易生故，先須於一未作利損之中庸者而為所緣，以除貪瞋而修捨心。若於中庸修捨心已，次於親友修平等捨心。於親友心若不平等。則或以貪瞋分類，或以貪有大小，而不能平等。於親友若平等，當於仇怨修平等心，於彼若不平等，則視不順之一邊而起瞋焉。於仇怨平等已，則於一切有情而修平等心。此復有二，就有情方面想，一切眾生同是欣樂而不欲苦，若於一類認為親友而作饒益，於一類認為疏遠而為損惱，或不饒益，不應理也。就自己方面想，從無始來於生死中，任何有情，不曾百次作我親眷者不可得。如此應於誰生愛，而於誰起憎耶。此修次第中編所說也。又若於親生愛者，如勝月女問經云：「我昔曾經殺汝等，我亦曾被汝等截，彼此一切是仇殺，汝等何為起貪心。」如前所說無定之過，思一切親怨速疾轉變之理，即以此而遮止憎愛。然此須執為親怨之差別所依，不須遮怨親之心，以作怨親之因相，而滅貪瞋分類也。

    丑二修一切悅意之相分三，寅初知母，寅二念恩，寅三報恩。　今初

    以輪迴無始故，我之生亦無始。生死相續，於輪迴中當無不受之身，及未生之地。而未成母等之親者，亦所必無。此經中言也。此復非但昔曾作母，即於未來亦當為母。如是思已，則於為我之母一事當求堅固決定。此心若生，則念恩等亦易引發，此若不生，則念恩等心無由生起矣。

    寅二念恩者，　修一切有情為母之後，倘先依於此世之母而修，較易生起。當如博朵瓦所說而修之。於己前想一明顯之母親相，作是思惟。不但今時，即無始時來，彼亦為我作過母親已超數量。應多次思之，如是作母時，為我救護一切損害，成辦一切利樂。別想於今世，初於胎中時常攝持，及產生後，胎毛未乾，即抱依於煖肉。以十指玩弄，以乳酪喂哺，以口飼食而拭涕，以手揩擦其不淨，種種方便養畜而無厭倦。復於飢時與食，渴時與飲，寒時與以衣服，貧時給諸自不忍用之財，然此資具亦非易得，乃合諸罪苦惡名艱辛求獲者以與也。若子有病苦時，思惟子死寧己死，子病寧己病等，出自真誠願以身化。並以加行而為除滅苦厄之方便。總之，隨自智能為作利樂，遣除苦惱等之事實專一修之。以如是修習，則非僅空言，當得生起念恩之心。次於父等諸餘親識，及諸中庸，乃至仇怨，如其次第，皆修知母。既於親眷中庸怨家皆想為母。於一切眾生亦修知母以為前導，次第漸廣而修習焉。

    寅三報恩者，　如是唯以生死流轉而不相識耳。倘將彼受苦而無救護之諸母棄捨不顧，僅謀自己之解脫者，忍心無愧，豈有更甚於此者哉。弟子書云：「親入生死大海中，分明如墮深流內，生死不識而棄彼，但自解脫無此恥。」如是捨有恩者，在下等人猶不應為，與我之理如何相順。如是思已，當負報恩之擔也。若爾，當以如何報恩耶。諸母亦能自得世間富樂，然彼一切無不欺誑，如我先為煩惱魔所傷損，於彼猛利傷痕，擦以鹽硝，以其自性是苦，仍復加生種種之苦。若以慈報恩，當將彼等安立於解脫涅盤之樂，須如此而報恩也。總之，如自母親，不住正念，瘋狂目盲，而無引導，步步顛蹶，趨赴於可佈之嶮巇而行。彼母若不望其子救而望誰耶。若彼子亦不來將母脫怖，而須誰來度脫耶。於彼如是已作母親之諸有情，為煩惱魔撓，心不正住，於其自心不得自在，有若瘋顛，又無能見現上決定善道之眼，亦無引導之師，剎那剎那，皆為惡行之所損壞，胡亂奔馳。見其於總之生死別為惡趣之險處而行。彼母亦須希其子，其子亦應來出其母。如是思已，當以決定拔出生死為報其恩。集學論云：「煩惱瘋癡盲，於多嶮巇中，步步顛蹶走，自他常憂事，諸眾生苦同。」由是觀已，雖是說為尋覓他過為不應理，見一功德執為希有。然於此亦可合於苦惱之理也。

    子二正發此心分三，丑初修慈，丑二修悲，丑三修增上意樂。　今初

    慈之所緣，為未具樂之有情。行相者，謂念彼云何當得樂，且願彼得樂，又當為作得樂因也。勝利者三昧王經云：「俱胝由他頻婆羅佛剎，盡其供養眾多無數量，於諸勝生以彼常供養，猶其不及慈心數與分。」謂較彼之供物極其廣大，而於究竟之田，常時行供養，其福尤大。文殊莊嚴剎土經云：「於東北隅有大自在王佛，世界名曰千莊嚴。如苾芻入滅盡定之樂，諸有情亦具是樂，於彼世界經百千俱胝歲修行梵行者，若於此土下至於彈指頃，緣一切有情發起慈心，較前之福猶為甚多，況晝夜而住。」寶鬘論亦云：「每日三時中，施食三百罐，不及須臾頃，慈獲福一分。天人當起慈，彼等亦守護，意樂及多樂，毒械不能損。無力獲大利，當生梵世間，設未成解脫，亦得慈八德。」若有慈者，人天起慈，任運歸仰。佛亦以慈力敗彼魔軍，故成最勝守護等也。修慈之次第者，先親，次中，後於仇怨而為修習。次於一切有情如次而修之。修習方便者，若數數思惟有情苦苦之理，其悲便起，念諸有情缺乏有漏無漏之樂，如是數數思惟，若修此者，欲與樂心任運而起。此復以種種樂而為作意，於諸有情而施與之。

    丑二修悲者，悲所緣者，謂以三苦隨其何類具苦之有情也。行相者，想其離苦，及願其離，我當作離苦也。修之次第者，初親，次中，後怨，次於十方一切有情而修習也。如是等捨慈悲各各差別之境，如次而修者，是蓮花戒阿闍黎隨順對法經而作也。最為扼要。若不各各分別，初即總緣而修，雖能相似生起。然一一而思，則現見任何亦未生起。若於一一由意變之領納，如前所說而出生已，漸為增多，後緣總而修習。則隨緣總別，皆清淨而生故耳。修習法者，思惟是母所成之諸有情，墮於有海，如何領受總別之苦等而思之。苦已釋意。悲生起之量者，修次第首編云：「隨於何時，猶如最悅意之兒，身不安樂。於一切有情亦決定欲令離苦之悲心成任運隨轉，如本性而轉。爾時是彼圓滿，得大悲名。」謂於最極心愛幼兒之痛苦，其母生幾許之悲愍。以彼幾許為心量，於一切有情任運起悲者，說為具足大悲相也。慈生之量，例此當知。

    丑三修增上意樂者，　如是修慈悲之後，思念慨嘆，我最愛樂悅意之諸有情，如是樂乏苦逼，當如何而令其得樂離苦耶。荷負度脫彼等之擔，下至言談，亦當修心也。此於報恩時，雖亦稍起，然於此所說者，謂有欲令得樂離苦之慈悲，尚嫌不足。於有情念以我為作利樂之意樂，須生慈悲為能引起故也。彼等亦非僅於正座時修。即座後等之一切威儀中，皆為憶念相續而修。此修次第中編所說也。

    癸二修求菩提之心者，　依如前所說之次第修已，若見利他，須得菩提，雖亦是生起欲得之心。然爾許不足。如前於皈依時所說，從思身語意業諸功德門中，先當增長信心，次以信心為欲所依，於彼等功德，起誠心欲得。於自義利亦非得種智而不可，以引生決定也。

    癸三認定修果發心者，　其總相如現觀莊嚴論云：「發心為利他，希正等菩提。」差別者，隨順華嚴經義，入行云：「如何知差別，如欲行及行，善巧於此二，如次知差別。」謂願行二種也。於此雖顯現多種不同，然念為利有情願成佛之心者，是謂願心。彼已受戒後心依戒住而猶發心是謂行心。如修次第初編所說也。

    辛二依寂天菩薩教授而修分三，壬初思惟自他換否之功過，壬二若能修習則彼心發生，壬三修習自他相換法之次第。　今初

    入行論云：「雖有於自他，欲速為救護，於自他當換，是即密妙行。」又云：「盡世間安樂，從願他樂生，盡世間苦惱，由欲我樂生。愚人作自利，能仁為利他，依此二差別，何須復多說。我樂與他苦，若不正相換，即不能成佛，亦無世間樂。」謂我愛執者，是一切衰損之門，愛執他者，為一切圓滿之處，當思惟之。

    壬二若能修習則彼心發生者，　如昔為我之仇，若聞其名，便生憎畏。後和為友，倘復無彼，反生大不悅豫。故修心之後，則將自作他，視他如自之心亦能生起也。入行論云：「難中不應退，以此修習力，聞名生怖者，無彼反不悅。」又云：「置我身為他，如是無所難。」設作是念，他身實非我身，將他作自之心如何可生起耶。謂如此身亦是父母，精血所成，是亦他之身分。以往昔串習增上，生起我執。若於他身修如己之愛執，亦能生起。彼論云：「以是乃他人，精血滴所成，由汝執為我，如是於他修。」如是於勝利過患善思惟者，由至誠修習，生起勇悍，若能修習，則能生起。如是見已，當修習之。

    壬三修習自他相換之次第分二，癸初除其障礙，癸二正明修法。　今初

    言自他換，或說將自作他將他作自者，非謂於他想是我，於彼眼等想是我所。謂換愛執自及棄捨他之位置也。生起於他如自而愛執，於自如他而棄捨之心也。是故說我樂與他苦換者，亦謂於自愛執見如怨仇，滅殷殷而作之自樂。於他愛執見為功德，滅棄捨他之苦已，為除彼苦殷殷而作。總之，即不顧自樂於除他苦之事而行也。於修彼心，有其二障，自他苦樂之依自他二身，猶如青黃各各類別而執之，由是於彼所依之苦樂，亦念此是我者，或行或除，此是他者，念已而棄。彼之對治謂自他體性，無可分別，彼此相待於我亦生他心，於他亦起我心，如彼山此山也。譬之彼山，於此處雖起彼山之心，若到彼山，則生此山之心也。故不同青色，任觀待於唯，亦唯生青色之心，不起餘色之心也。集學論云：「修自他平等，菩提心堅固，唯自他觀待，虛妄如彼此。居中自非彼，觀誰而成此，本性自不成，觀誰而成他。」謂唯是觀待其所待而建立，無以自性而成也。又除念他之苦無損於我，不為除彼而勵力之礙者。謂若如是者，則不應恐老時苦，於壯時集財。以老之苦於壯無損故。如是則手亦不應除足之苦，是他故也。此說是略為舉例，如上午下午等，亦如是加之，設想老壯是一相續，手足是一集聚，不同自他之二也。相續與集聚者，唯是於多剎那，及多集聚而施設，無自己單獨之本體，自我他我亦須於彼相續集聚而施設，以唯自他相待之建立，無有本體也。雖然，是以無始串習愛執之增上，自苦生時不能堪忍。故於他若修愛執。則於他之苦亦生不忍焉。

    癸二正明修法者，　由我貪增上，以我愛執持，從無始生死直至於今，生起種種不可欲樂。雖欲作一自利圓滿，執自利為主要，以行非方便故，雖經無數劫，自他義利皆悉無成。非但不成而已，且純為苦所逼迫。若將自利之心，換而為他，則早已成佛，自他義利，一切圓滿無疑矣。以不如是故，勞而無益，空過時也，今乃了知第一怨仇，即此我愛執持，依念正知多為勵力，未生勿生，生莫相續而住，是念決定堅固，多次修之。如是數數思惟愛他之勝利，生起勇決。棄捨他心，未生不生，生莫久續。於他珍惜愛樂悅意，從如何能生之門，如昔於自愛執，應當生起於他愛執之心也。阿底峽尊者云：「不知修習慈悲之菩薩，唯藏人知之。」若然，如何作耶，謂須從初次第而學也。朗日湯巴云：「霞婆巴與我二人，有人方便十八，與馬方便一，共十九。人方便者，謂於最勝菩提發心已，任何所作，悉於有情義利而學者是。馬方便者，菩提心未生不生，已生不住，不容增長，是我愛執，背棄於此，何能損害而淨修，朝向有情，何能饒益而修習者者。」康隆巴云：「以我等捨棄有情，所以有情亦於我等如是作也。」大乘根本立與未立，大乘之數入與未入，一切歸於此。於一切時中觀察此心如何生起。若生者善。若其未生莫如是住，依止示彼之善知識與如是修心之伴常為共住。閱如是開示之經論，於彼之因集積資糧淨除業障。自若亦如是修心決定投播如是完全種子，事業非小，理應歡喜。如阿底峽尊者云：「大乘法門欲趣入，能除黑暗滅熱惱，猶如日月菩提心，經劫勵力生亦可。」

    庚二此心發生之量者，　前已釋竟，應當了知。

    庚三以軌則受法分三。辛初未得令得，辛二得已守護不失，辛三犯已還淨法。　初又分三，壬初從何處受，壬二以何身受，壬三受之軌則如何。　今初

    諸先哲所許，謂具足願心，住彼學處猶為不足，須具行戒。此與勝怨論師所說相順也。

    壬二以何身受者，　以天龍等身，及從意樂門，一切皆堪發願心，而為此願心之所依。此中如道炬註釋云：「於生死發出離心，念死及慧與大悲。」是謂以如前所說之次第而修心，於菩提心稍得將意轉變之領納也。

    壬三受之軌則分三。癸初加行儀軌，癸二正行儀軌，癸三完結儀軌。　初又分三，子初殊勝皈依，子二積集資糧，子三淨修其心。　初又分三，丑初淨地設像陳供，丑二啟白與皈依，丑三皈依竟說學處。　今初

    於寂靜處，灑掃潔淨，塗以牛身五物，灑以旃檀等勝妙香水，散布香花。將鑄塑等三寶尊形及函軸並諸菩薩像，供置於几座等微妙之案臺。幔蓋花等供養之資具盡其豐饒，當為設備樂器食物等。善知識所坐之座位亦以香花莊飾陳設，於諸先覺者，更從供僧施鬼等門中積聚資糧。若無力供養，則如賢劫經所說，僅供布縷等，亦須作之，若有供者，則須無諂殷重尋求而供，令法侶見者心生慚恥不忍。藏人於阿底峽尊者前請為發心受戒時，曾告曰：「供養劣者，菩提心不生。」佛像則須一極善開光釋迦佛像，無可無之方便，經函亦須略波羅密以上之般若經。次請聖眾，弟子沐浴著鮮潔衣，恭敬合掌。戒師當令弟子於諸功德資糧田，至誠生信。想一一佛菩薩前，皆有自身恭敬而住，徐誦七支行願。

    丑二啟白與皈依者，　次於戒師生大師想，禮拜獻供，右膝著地，合掌恭敬，為發菩提心事而請白云：「昔諸如來應正等覺，及入大地諸大菩薩，最初於無上正等菩提如何發心。我名某甲，今亦如是，請阿遮黎耶，令於無上正等菩提而發其心。」乃至三請而說，次所對之境，為佛及滅諦為主之道諦法，並不退之菩薩聖眾僧。時則從於今日乃至未得菩提之間，為救護一切有情故，佛為皈依之大師，法為正所皈依，僧為皈依修行之助伴，作總思惟。別想如是意樂，於一切時中當不退轉。以猛利欲樂，如前所說之威儀而作皈依。「阿遮黎耶存念，我某甲，從於今時乃至菩提於其中間，皈依諸佛兩足中尊。阿遮黎耶存念，我某甲，從於今時乃至菩提於其中間，皈依寂靜離欲之法諸法中尊。阿遮黎耶存念，我某甲，從於今時乃至菩提於其中間，皈依不退菩薩聖僧眾中之尊。」如是三說。此中一一皈依各一存念。及皈依法之辭句與餘不同。是依阿底峽尊者所作之儀軌也。

    丑三皈依竟說學處者，　凡前於下士時所說之諸學處，今於此中阿遮黎耶亦應為說也。

    子二積集資糧者，　於正傳承諸師，及前所說資糧田之前，當如前說而誦七支行願。

    子三淨修其心者，　如前所說慈悲之所緣行相令其明顯。

    癸二正行儀軌者，　於阿遮黎耶前，右膝著地，或作蹲踞，合掌而發其心。於此發心既作所緣，諦想誠誓乃至未得菩提而不棄捨之意樂，非但發心為求利他，願當得佛已耳，當依儀軌而發之。如是若於願心之學處而不能學，不過僅想為利一切有情我願成佛而已矣。以軌則而發者，於發心之學處，能不能學皆可受之。然願心可有如是二種，若以儀軌受行心已，於學處不學則為不可。故許從龍猛及無著所傳眾多之戒軌，有可作不可作之差別者，不應理也。教授勝光王經亦云：「若不能學施等學處，但能發心亦成多福，」以作根據，修次初編中云：「若人於諸波羅密多，雖不能於一切時處，修學一切學處。然亦感果大故，應以方便攝持，而發菩提心焉。」故於施等學處，若不能學，可以發心，不可受戒，極明晰矣，受發心之儀軌者，於十方一切現住佛陀，及其一切菩提薩埵之前，請憶念我，「阿遮黎耶存念，我某甲，於此生及餘生，施性戒性修性所有善根，自作教作見作隨喜，以彼善根，如昔諸如來應正等覺及住大地諸大菩薩，於其無上正等菩提如何發心。我某甲，亦從今時乃至菩提，於其中間於無上正等廣大菩提而為發心。諸未度有情為令得度，諸未解脫為令解脫，諸未出苦為令出苦，諸未遍入涅槃為令遍入涅槃。」如是三反唸之，皈依儀軌與此二者，雖無明說須隨阿遮黎耶唸，然隨唸為是。此等是有阿遮黎耶之軌則。若不得師，應如何作者，如阿底峽尊者所造之發心儀軌云：「如是雖無阿遮黎耶，自於菩提發心之儀軌者，當於釋迦牟尼如來及十方一切如來，意念思惟，作禮拜及供養等儀軌已，不須誦阿遮黎耶之辭，但皈依等之次第應如前也。」

    癸三完結儀軌者，　阿遮黎耶為弟子宣說願心之諸學處。

    辛二得已守護不失分二，壬初修學於此世發心不壞之因，壬二修學於他生亦不離菩提心之因。　初又分四，癸初修學為猛利增長發心故念其勝利，癸二修學正為增長發心故於六次發心，癸三修學發心已於任何事不捨有情，癸四修學積集福智資糧。　今初

    或閱經藏，或從師聞，思惟菩提心之勝利。如華嚴經中廣說，必須閱之。彼中如前所引，謂如一切佛法之種子。又謂攝一切菩薩行，及一切願故，猶如略示。此謂廣說支分雖有無邊，於略示中一切皆攝。彼之略示，是如彼之總聚，謂攝菩薩一切道扼要之總聚也。菩薩地所說之勝利，是願心勝利。彼說最初發心堅固菩薩有二勝利，謂成勝福田，及攝持無惱害福。初者，如說當成世間人天所應禮敬。謂發心無間，即成一切有情功德之處。又如說云：「發心無間，從種性門，即能映蔽諸大羅漢。」謂成無上也。又如說云：「雖作少福，亦能出生無量果故，為勝福田，及為一切世間所依止，猶如大地。」謂如一切眾生之父母也。次攝持無害者，常為兩倍轉輪聖王之守護神所護，雖在睡眠迷悶放逸之時，諸常住藥叉，或諸非人，不能擾害，諸能息滅疾疫傳染病之密咒明咒，雖在他有情無有效驗，至菩薩手猶能應驗，況諸驗者。以是顯示雖消災等業，若發心堅固，則易效驗。於諸共同之成就亦因有此願心則速成也。隨所住處，恐怖饑饉非人等災，諸未生者即不生等。捨命之後損惱亦少，且無諸病。具足忍辱柔和，能忍他害，而不害他等。又復惡趣難生，雖生惡趣亦速解脫，於彼亦僅受微苦。並依此緣極厭生死，於諸有情而起悲愍。由菩提心所獲之福，設有形色盡虛空界亦難容受。以財供佛未足少分。德施所問經云：「菩提心之福，假使有形體，空界遍充滿，猶復有盈餘。縱盡恆沙數，諸佛剎中人，滿盛諸珍寶，奉獻世間尊。若有以合掌，心禮於菩提，此供養殊勝，彼無有邊際。」阿底峽尊者繞金剛座而行，曾思如何作速得圓滿菩提。諸小形像，悉皆起立，問諸大者云：「欲速成佛，當於何學。」答曰「當於菩提心而學也。」又於道場上虛空中，有一老母，幼者問之，亦如前答。尊者聞已，於菩提心大生決定云爾。如是攝大乘諸教授之關要，一切成就之大藏，超出二乘之大乘別法，於諸佛子廣大行勸勉之最勝依者，當知是菩提心也。於修習彼當增勇悍，如患渴者忽聞水名，應於多劫中，以希有智，最極微細觀察諸道，知唯此為成佛最勝之方便，佛及菩薩所見故也。入行論云：「於多劫中極觀察，諸佛見此有勝利。」

    癸二修學增長於六次發心者分二，子初修學不捨已發之願心，子二修學增長。　今初

    如是既請佛菩薩善知識為作證明。於彼等前，為未得度有情發令度脫等誓後。若見有情數量眾多，且復造惡，須於多劫勵力歷時久遠，況二資糧無邊難行皆須修學。以此為緣生起怯弱而置發心之擔，則較別解脫戒之他勝其罪尤重。此攝決擇分中所言也。倘捨誓受之心，須於惡趣長夜流轉。此入行論中說也。又云「如盲於糞聚，如何而得寶，如是何幸遇，我發菩提心。」當念我得此者，甚為希有，於一切中不應捨離。緣念於彼，一剎那頃亦不放棄之誓願。應多修習。

    子二修學增長者，　如是僅不棄捨猶為不足，須於晝三次夜三次以大勤勇令其增長。此復如上所說之儀軌，若能廣修當如彼作。若其未能，則於福田觀想明了，獻供養已修慈悲等，當六次受持也。此之儀軌者，即「諸佛正法菩薩僧，直至菩提我皈依，以我所修諸善根。為利有情願成佛。」每次三返也。

    癸三修學不捨有情者，　須知棄捨有情之心量如何，如依作不應理等因緣，便起是念，從此任何時中，亦不作此義利也。

    癸四修學積集福智資糧者，　以儀軌受願心已，於日日中當於增長菩提心之因，供養三寶等，積集資糧而努力焉。

    壬二修學於他生亦不離菩提心之因分二。癸初修學遠離能壞之四黑法，癸二修學受持不壞之四白法。　今初

    四黑法者，一謂於和尚闍黎尊長福田而作欺誑。欺誑境中，和尚闍黎易知。尊長者，謂欲作饒益人。福田者，前所不屬之具德者也。於彼等前為作何事而成黑法耶。謂於彼等隨於何境，心雖了知故作欺詐，即成黑法。而非妄之諂誑者，如下當說，此中須以虛妄而欺詐之。集學論云：斷諸黑法，是為白法。此之對治，是四白法之第一也。二令他於無悔處生悔。謂他修善無悔之補特伽羅，於彼所作之事，以令悔之意樂，於無悔處令生悔也。於此二中，能不能誑，及生不生悔皆同。三誹謗安住大乘之有情。謂於菩提發心現前具足律儀之人。於彼所作之事。以瞋心發起而說不雅之惡言。對於境說者，謂了解其義之人也。生此甚易，而過患亦極重，前已略說。復次，若於菩薩生輕毀心，盡彼劫中而彼菩薩須住地獄。除謗菩薩，餘任何業，皆不能將菩薩墮於惡趣，此最極寂靜決定神變經所說也。攝決擇分中亦云：「未得記別之菩薩，若於記別菩薩忿恚諍毀，隨起幾許恚心，須於彼許劫中，復從初始修行地道。」是故於一切中須滅瞋恚。設若生起，無間而懺，於其防護亦須勵力。即彼論中所說也。四隨行諂誑無正直心。其境者，謂他有情俱可，於彼如何作者謂行諂誑。其中諂誑者，如以升稱為諞等。誑者，如無功德詐現為有。諂者於自作罪方便不顯，此集論中說也。癸二修學受持不壞之四白法者，　即反四黑法也。其中一白法之境者，即一切有情也。所作者，於彼設遇喪命因緣，下至戲笑，斷故知妄說。若如是作，即自能於和尚闍黎等增上境不生欺妄也。第二白法之境者，謂一切有情。所作者，於彼無諂誑，以正直心而住。此是第四黑法之對治也。第三白法之境者，謂一切菩薩。所作者，起同大師之想，隨於四方讚其實德。夏惹瓦云：「我等雖作微少之善，然無增長之相，而壞盡之相則甚多。於菩薩及法侶，以瞋恚輕懱，互生瘡疤，而壞盡也。」以是若能將此及於菩薩前所生之瘡疤斷之，則集學論中所說之依於補特伽羅而起之損失。將俱不生。以不知菩薩於何有故，應如迦葉問經「於諸有情，生大師想。」是修淨相，以作增上云耳。又護功德，是謂聽者至時，非不往四方稱讚而成過失也。此為第三黑法之對治。第四白法之境者，自所成熟之有情也。所作者，令不樂小乘，執持圓滿菩提也。此亦就自己說，須將所化之機安立於圓滿菩提。若所化之機不生圓滿菩提之意樂，則不成罪以不能成辦之故耳。以此斷第二黑法。若有至心將他安立於一切安樂之究竟欲樂，則雖僅令他發生少不樂之追悔，及令不樂之加行，必不為也。能如是則必不失菩提心，師子問經云：「累生於菩提，心於夢不捨，況於未睡時，不須說何成。佛告曰：或村或城邑，隨其所住處，正入於菩提，以是心不捨。」復次文殊莊嚴剎土經云：「斷除我慢嫉妒慳吝，及見他富饒意生歡喜，若具此四，不捨所願。」又寶積經云：「若於一切威儀中修菩提心，及隨作何善之先修菩提心，則於他生亦不離此寶貴之心。如是於一切中而為觀察」等，顯然而說也。

    辛三犯已還淨法者，　除不捨願心，及心不捨有情二者之外，若違諸所學，乃至未具菩提戒之間，雖無菩薩之墮罪。然以有違誓受之學處，故成惡行。當以四力而懺之。

    已三發心已學行之法分三，庚初發心已於學處須修學之相。庚二釋方便與慧隨學一分不能成佛，庚三正釋於學處修學之次第。　今初

    如是發願心已，於施等學處不能修學。彼亦如前所引慈氏解脫經所說，雖亦有大勝利，然若不於菩薩學處修行心要，則定不能成佛。故於行當學也。三昧王經云：「以是當以修為心要也。何以故，童子，若以修為心要，則得無上正等菩提不難故也。」又修次初編亦云：「如是發心菩薩，知自未調伏不能調伏於他已，自於修布施等極作加行，以無修行則不得菩提也。」修者謂受戒已，於彼學處而修學是也。

    庚二方便與慧隨學一分不能成佛，故須轉入修成佛之方便。　然彼亦須一不錯之方便。途徑若錯，任幾許努力，果仍不生。如欲取乳而掣其角也。又雖認為不錯，若支分不全，亦費力無果。譬同種子水土等，若隨一不具，苗即不生。此修次第中編所說也。若爾，何為全而不錯之因緣耶。大日經云：「秘密主，彼一切種智者，是從大悲之根本生，是從菩提心之因生，是以方便而到究竟。」此中悲者，如前已說。菩提心者，世俗勝義二菩提心。方便者，施等皆圓滿也，此蓮花戒所說。有一類人於如是之道起邪分別者曰：「凡是分別，不但惡分別，縱是善分別，亦是繫縛生死。以其果報不出生死。如金索繩索咸成繫縛，黑白二雲同覆虛空，白黑狗咬皆生痛苦也。以是之故，唯有無分別方是成佛之道。其施戒等者，是為未能修如是了義之庸愚而說。得了義已，而更入彼等行者，如同國王降為農民，得象已而尋象跡也。」作是說者，引八十種讚歎無分別之經以作根據而成立也。彼謂一切方便，非成佛之正道。成大誹謗。以遮佛所教示之心要，分別無我慧之觀察，遠捨勝義故。此蓮花戒尊者雖以無垢教理善為破除，廣建諸佛悅豫之善道。然至今猶有一類輕持戒等諸行者，於修道時，捨棄彼等，如前而作。又有一類，除謗方便外，見解亦同彼，及諸餘者，捨以分別慧，求真實之見，而許彼之任何不思為善也明矣。彼等尚不成為修空性之品類。縱許是修空性，謂善能修習者惟修空性，不須修俗諦行品者，是則顯然與一切佛語相違，而乖道理者也。諸大乘人之所修，是無住涅槃。彼中不住世間者，是以通達真實之慧，依勝義道之次第，或甚深道，或智資糧，或慧之支分等而修。不住寂滅涅槃者，是以了知盡所有性之慧，依世俗道之次第，或廣大道，或福資糧，或方便之支分等以修習故也。秘密不可思議經云：「智資糧者，是斷一切煩惱也。以福資糧者，是長養一切有情也。世尊，以是因緣，菩薩摩訶薩，當於福智資糧而精進也。」又說無垢稱經亦云：「諸菩薩之繫縛云何，解脫云何。答云：無方便攝之慧者繫縛也。方便攝之慧者解脫也。無慧攝之方便者繫縛也。慧攝之方便者解脫也。」又象頭山經云：「諸菩薩之道者，總略為二。云何為二，所謂方便及慧也。」彼等諸義，道炬亦云：「離慧度加行，而障不能盡，故為斷無餘，煩惱所知障，慧度瑜伽師，常應修方便，由慧離方便，及方便離慧，故佛說云縛，以是二勿離。」又云：「具慧度行捨，施波羅密等，諸善資糧淨，佛說為方便。諸修方便力，而復能修慧，彼速得菩提非唯修無我。已曾通達蘊，處及界無生，了知自體空，遍釋名為慧。」明顯而說之。寶髻經云：「須具足施等一切方便，而修一切種最勝之空性。」又集研覈經云：「諸菩薩為菩提故而修六度。諸愚癡人，謂但應學慧度，以餘何須用。此破壞心也。」復云：「又諸愚人，謂唯以一法而證菩提，即空性是。彼等之行，皆不淨也。」倘作是想，修學施等諸行者，是無堅固通達之空性，若有則足矣。設如是者，則已得初地等諸佛子，及特於無分別智獲得自在之八地菩薩，當不須行。然此非應理。十地菩薩，雖各地以施等而為主要，然非於餘等不行也。以十地經說故。謂於一一地，或行六度或行十度也。特別於八地中，一切煩惱皆已斷盡，安住寂滅一切戲論勝義之時，復由諸佛勸云：「僅此通達空性不能成佛。以諸聲聞獨覺亦得此也。須觀我等身相智慧剎土等諸皆無量，我之力等亦汝所無，故應發起精進。又應思惟種種煩惱侵擾未寂之有情。亦勿捨棄此忍門。」如是勸已，於菩薩行猶須修學故，餘人須行則何待言哉。至於無上密部最高道時，雖有不同。然總於金剛乘及波羅密多乘，於發菩提心及學六度共同之道，大體相同，如前已說若復作是言，非說不須施等，謂於彼等任何亦不思惟，則施等皆完全矣。以不耽著能施所施施物故，而無緣之施即全，如是餘等亦全。經中亦說於一一度中攝六度故耳。倘僅以此即全者，則外道於心一境性之止中平等住時，亦無耽著故，當全一切波羅密多。又別如十地經說，雖聲聞獨覺，亦有於法性無分別智，於彼平等住時，當全一切菩薩之行，成大乘也。若因經說，一一度中便能攝六，即以為足。則獻壇供，亦說塗牛糞水之行施有六唯為彼而應理耶。是故以見攝行，及以方便攝慧者，譬有慈母，因愛子死為憂所苦。與餘談說等時，任起何心，而憂惱之勢力不滅然非一切心皆是憂心。如是若通達空性之智勢猛則於布施禮拜旋繞等時，緣彼等心，雖非通達空性，然具彼之勢力而轉，亦無相違。初修之時若以猛利菩提心為前行，則雖住空性定時菩提心不現起，然以有彼力執持，亦無相違，慧與方便不相離之理，亦如是也。於說福德資糧之果，為世間身財長壽等，亦不應錯誤，若方便與慧相離，雖是世間，倘以慧攝持，則極可為解脫與種智之因也。如寶鬘論云：「大王，佛色身，從福資糧生。」教有無量也。復次，汝設作是說，雖趣惡趣之因，一切惡行煩惱，皆能轉為成佛之因。或又說言，雖成善趣之因施戒諸善，亦是生死因不成菩提之因，此當平心而論。又於經說，於施等六度，現行耽著，是魔之業。三蘊經亦云：「由墮所緣而行布施，及執戒為勝守護戒等，彼等一切皆當懺悔。」又梵問經云：「盡其所有一切行之觀察者分別也，無分別者菩提也。」如是等處，不應誤解。初之義者，由於二我顛倒耽著，而發起行施等者，以不清淨說為魔業非謂施等，即為魔業，若不爾者，說墮所緣而施，則不須墮於所緣，理應總說布施當懺悔然不如是而說故耳。修次第末編中如是答覆之理最為切要。若邪解此已，則將一切行品為執補特伽羅或法我之相，認為有相故也。苟念捨此物之捨心，及念防此惡行之防心，並如此一切善分別，皆是執三輪之法我執。則諸得法無我見者，當如瞋慢等而滅一切種為應理，不可為彼而依之矣。若將此為此想之一切分別皆屬分別三輪之法我執。則於善知識功德，及思暇滿義大等，並念死，思惡趣苦，及皈依，從此業生此果，修慈悲菩提心，於行菩提心之學處等一切修學，皆是須想此者此也，從此生此，於此有此功德過失。如是思惟引生決定。於彼有幾許大之決定，則法我執愈增長。又於法無我修幾許大之決定，則彼等道之決定漸次微小。行與見之兩方面，如寒熱之相違。於此二種，無生猛利恆常決定了知之地位矣。是故如於果時所得之法身及色身二不相違，則於修道時亦須於二我相執之寄託，須無微塵許之戲論，引起決定了知，與從此生此及於此有此功德過患等，亦引起定解，二者不相違也。彼亦於根本之見，決擇二諦之理而得自在。以教理正之，於一切世出世法之本體中，決擇無有塵許之自性成就，而安立勝義之量，與因果法，亦不爽毫釐，別別決定安立因果名言之量，二者彼此互助，豈成能損所損者哉。於此若得決定，則可稱為通達二諦之義及得佛意者也。第三經義，彼經爾時，是觀察生住等時，說施等於真實不生，謂分別者唯是安立之意，非說不依彼等而當棄捨。此修次末編中說也。以一分道品而不足者，集經論亦云：「離善巧方便之菩薩，不應於甚深法性精進勤修。」明顯說之，秘密不可思議經亦云：「善男子譬如烈火，從因而燃，因若無者，則當息滅。如是從所緣而心然，若無所緣，心則寂滅。善巧方便之菩薩，以清淨般若波羅密多，了知寂滅所緣。於善根所緣，亦不寂滅。於煩惱所緣，亦不生起。於波羅密多所緣，亦為安住。於空性所緣，亦為分別。於一切有情以大悲心，於所緣亦觀也。」謂於別別所說無緣有緣，須判別也。如是於煩惱及執相之縛須緩，學處之繩則須緊。於性遮二罪須壞，於諸善業則不須壞。故以學處拘束，與為執相之縛，二者不同。守戒而緩，及我執之縛而緩，二者亦不同。壞與解脫等義，亦應善為觀察。蓮花戒阿闍黎破不作意之理者，謂住於決擇勝義理之見上，於餘任何亦不作意，專注一趣而修者，非其所破。若非住於決擇勝義理之見，而心不行動，任可亦不分別而住，為修空性者，是所破也。此是顯密皆同。然顯密二中，以分別慧觀察已，於彼修習有如何共同與不同之理者，下文當說之。

菩提道次第略論卷四終


卷第五

    庚三正釋於學處修學之次第分二，辛初總於大乘修學法，辛二別於金剛乘修學法。　初又分三，壬初於菩薩學處求學，壬二學已受菩薩戒，壬三受已修學之法如何。今初

    雖調伏律與密宗戒二者，於未受各各律儀之前，不可聽其諸學處，然此菩薩學處則不同焉。先知諸所應學而淨修其因已，若能勇悍執持，乃傳其律儀，以是先須知諸學處，以作意所緣境，於彼至誠修極欲學而得律儀者，則甚堅固。斯為善方便矣。

    壬二學已受菩薩戒者，　戒品釋中曾將初如何受戒之規，次彼無間於根本墮罪及諸惡作守護方法，並違犯還出之規律等，廣決擇已。於受戒之先，決須觀覽彼釋而知之。

    壬三受已修學之法如何分三，癸初依何學處，癸二諸學攝於彼，癸三修學之次第如何。　今初

    菩薩所依學處，明晰分之，雖無邊際若以類攝，可於六度攝菩薩一切學處。六度者，是攝菩薩道一切關要之大總聚也。

    癸二諸學攝於彼分二，子初正義數決定，子二兼說次第決定。　今初

    世尊略說六度之總聚，補處彌勒菩薩乃將如是所說之因相關要，如佛密意而為顯釋令生決定智。是此諸數決定之理。若於此理獲得奪意之定解，則於修習六度，自當認為殊勝之教授也。此中有六，第一觀待於增上生數決定，欲得圓滿菩提諸廣大行，須經多生之相續。於彼道次第之進步，若無一體相圓滿所依之身，如現世之身僅有一二支分任修何種亦難增長，故須一圓滿一切支分之身。彼亦須具足所受用財，能受用身，同受用之眷屬，與能成辦之事業，四種圓滿也。雖有彼許之圓滿，然多隨煩惱緣而轉，故亦須不隨煩惱增上而轉。然此亦未足，須於諸取捨處不顛倒行，善能分別於所緣境。若不爾者，如竹葦芭蕉之結實，及騾懷妊而反自害。即以彼圓滿而成害故也。若具慧者，則知為昔善業之果，仍更於諸善因努力，漸成增長。若無此慧，先積之果，受用令盡，新者未增，後則從始感苦焉。故於餘生，感六盛事，非從無因及不順因中出生。其隨順因亦如其次第六度而決定，修道時之資具等者，即為現時之增上生，身圓滿等究竟之增上生者，唯佛地有也。如莊嚴經論云：「現上受用身，眷屬勤圓滿，煩惱常無力，所作不顛倒。」第二觀待於成就二利數決定，若以如是之身學菩薩行，菩薩之事，唯二而已，謂修自他之利也。於修利他，首須以財而作饒益。彼中若具損害有情之施，則任何亦無成就，善能遮止損害他之所依是大利他，故須戒也。於戒圓滿若他來損害而不能忍，或一或二而作報復，則戒不清淨，故於他損須不顧念之忍也。以不報復，能免他積多罪行，彼歡喜已，有善利行，故成大利他矣。自利者，是以慧力得解脫樂。然彼於散心不能成故，須以靜慮令心等住，於其所緣，方得如欲安住之堪能焉。又於彼有懈怠亦不生，故須於一切晝夜，勤不疲厭之精進，此為彼等之根本也。以是於彼二利六度決定。頌曰：「勤起捨不損，行忍利有情，住及解脫本，自利諸處行，」於此未說利他一切處也。言住及解脫者，謂心住所緣是靜慮之跡，解脫生死是慧之跡，此二若各各分別，則於止不誤為觀也。第三觀待於成就圓滿一切利他相數決定，先以財施除彼貧乏。次於有情不作損害。猶不僅此，且堪忍他害。為他助伴不厭精進。依於靜慮，以神通等令意悅欲堪成法器。依慧善說，斷其猶豫令得解脫故六度決定。頌曰：「不乏亦不損。忍害事無厭，令喜及善說，利他是自利。」第四觀待於攝一切大乘數決定，謂於已得受用無貪，未得受用而不希求，無有顧戀，如此則能守護學處，受持淨戒而復敬重。於依有情及非有情所生苦惱，堪忍無厭，隨於何善所作加行，勇敢無厭，及修止觀無分別瑜伽。以此六事攝大乘一切所行，彼等亦以六度次第而成辦，無須多故。頌曰「不貪著受用，極敬二無厭，無分別瑜伽，攝大乘一切。」第五觀待一切道或方便之相為增上數決定，於已得境界受用不貪之道或方便者，是謂布施，以串修捨，於彼離貪故也。為求得未得境界，於彼功用散亂作防護之方便者，是由安住於苾芻律儀，不生事業邊際之一切散亂故也。不捨有情之方便者，是謂忍辱，以作一切損害之苦，立思不捨離故也。增善方便者，是謂精進，由勤精進，善增長故也。淨障方便者，是末二度，以靜慮淨煩惱障，以慧淨所知障故也。是故於六度決定。頌曰：「於境不貪道，防得彼散亂，不捨有情增，餘為淨治障。」第六觀待於三學數決定，戒學之體即是戒度，此須有不顧受用之施，方能受戒，故施為戒之資糧。受已又以他罵不報等忍辱而為守護，則忍為戒之眷屬，靜慮是心學，慧是慧學也。精進遍通於三學所攝，故六度決定。頌曰：「三學作增上，佛正說六度，初三末二二，一者三分攝。」如是當以如何圓滿之身，自他之利如何圓滿，住於何乘，具足幾種方便之相，修何學處，而能圓滿身利大乘方便學等者，當知即為六度。是菩薩修持一切要道之總聚乃至未得廣大甚深定解以前，當思惟之。

    子二兼說次第決定分三，丑初生起次第，丑二勝劣次第，丑三粗細次第。　今初

    若有於受用不顧不貪之施，則能受戒，若具防止惡行之戒，當能忍辱，若有不厭難行之忍，則逆緣少而能精進，若於日夜勤行精進，則心於善生起堪能之三昧，若心等引，則生通達真實如所有性之慧也。

    丑二勝劣次第者，　前前劣，後後勝也。

    丑三粗細次第者，　前前較於後後，心易轉而事易作，故相粗顯。反之後後較於前前，知與行俱難，故前粗後細也。莊嚴經論云：「依前而生後，住於劣勝故，粗顯及細故，說彼諸次第。」

    癸三修學之次第如何分二，子初行者總修學法，子二別於後二度修學法。　初又分二，丑初學行六度成熟自佛法，丑二學行四攝成熟他有情。　初又分六，寅初布施學處，寅二戒之學處，寅三忍之學處，寅四精進學處，寅五靜慮學處，寅六智慧學處。　初又分三，卯初施之自性，卯二施之差別，印三於身心生起之法。　今初

    捨之善思，及彼發起之身語業，是彼身語於施趣入時之思也，彼中圓滿布施波羅密者，非待以所施物惠捨於他，令諸眾生盡離貧苦，謂但自壞慳執，并將施果捨他之心修習圓滿，則成就施度也。

    卯二施之差別分二，辰初對人不同之差別，辰二施自性之差別。　今初

    財施為在家菩薩所作，出家菩薩應行法施，不行財施。是菩薩別解脫經中所說也。此中密意，謂於聞等當成障難，此集學論中所說也。然此是遮出家求財而捨施，若於自善所作無所防損，以昔福力多所獲得，則亦須行財捨也。夏惹瓦云：「我不為汝說捨之勝利，但說執持之過患。」是於出家之碌碌營求，積集財貨於戒多生瘡疤而行施捨，為不悅之言耳。

    辰二施自性之差別有三，　一法施者，宣示無倒正法，及工巧等，世間無罪之事業邊際，如理教示，並使受持學處也。二無畏施者，於王賊等人之怖畏，及獅虎等非人並諸水火大種之怖畏，悉救護之。三財施者，捨財於他也。

    卯三於身心生起之法者，　若於身財有慳吝者，不成施度。慳吝乃貪所攝，雖劣乘二種羅漢，亦并種子摧斷無餘故，是故非僅唯除礙施遍執之慳吝，須至心生起將一切物於他施捨之意樂也。此中須修攝持之過患，與施捨之勝利。初者如月燈經中所說，見此身不淨，命動若懸岩之水，身命二者是業所自在，全無自主，妄如夢幻，須斷除於彼之貪著。彼若未遮，則隨貪增上，展轉積集諸大惡行，而墮赴於惡趣也。次者，如集學論云：「如是我身心，剎那剎那去，無常有垢身，若以得無垢，菩提豈非彼，無價而獲耶。」正生起之法者，如入行論云：「雖身及受用，三世一切善，為利有情故，無惜當捨施。」謂以身，受用，善根，三者為所緣境，捨於一切有情之意樂，當數數而修習之。復次當知，以現在勝解未熟，觀力微弱，於有情所，雖以意樂已施身竟，然肉等不應實與。雖然，若不修捨身命之意樂，無由串習，則以後身命亦不能捨，如集學論中說，須從現在而修意樂也。如是若於已至心捨與有情之衣食等而為受用，忘為利他而當受用衣食等之意樂，以愛著自利而受用者則成染犯。若無愛著，或忘緣一切有情之想，或貪為餘一有情故者，非染墮也。於彼等回向於他之物，作他物想，若為自故而受用者，成不與取，其價若滿，則成別解脫之他勝。若作想云：受用他有情之財，應作他事而受用者，則無罪。此集學論中說也。成他勝理者，謂至心回向於人趣，彼亦了知攝為已有，作是他物想，為自利而取，若滿其價，有可成他勝罪之密意云耳，復次，以至心淨信，分別變化無量種類所施之法，以勝解而施於有情之勝解行者，則少用功力，增無量福。此為菩薩具慧之布施，是菩薩地中說也。雖於學施度之時，若能具足六度而修學，其力尤大。爾時防護於聲聞獨覺作意之戒，及於種智之法勝解堪忍而忍他罵，為令上上增長故，發起欲樂之精進，以不雜下乘之心一境性，將彼之善，回向於圓滿菩提之靜慮，於諸能施所施受者等，有了知如幻之慧，具六度而行之。

    寅二戒之學處分三，卯初戒之自性，卯二戒之差別，卯三於身心生起之法。　今初

    由遮止損他事，令意起厭離之思者謂之戒。是以律儀戒為主，增上而作也。以彼思之串習，而成上上圓滿戒波羅密多，非謂於外能令有情胥離損害之門。入行論云：「從得遠離思，說戒到彼岸。」

    卯二戒之差別有三，　一律儀戒者，若就發起作增上，是斷十不善之十種遠離。若就自體作增上，乃斷七不善身語之七種遠離也。此菩薩地中說。菩薩身心之律儀戒。即七眾別解脫之意者，若是具別解脫律儀具菩薩戒律儀者，則或在家或出家品之正別解脫律儀，及與彼身心共同所斷律儀者，是律儀戒。若是不堪為別解脫律儀之身，具菩薩律儀戒者，則遠離共別解脫之性罪，及遠離隨類制罪之遠離律儀者，是律儀戒也。菩薩身心之別解脫律儀者，雖是菩薩身心之戒律儀，然非菩薩之正律儀，其餘者，有與菩薩律儀所依相順也。二攝善法戒者，緣於六度等善，於自身心，未生令生，已生令無衰退，展轉向上增長也。三饒益有情戒者，從戒門中，於有情今後無罪之義利，如理而為之。

    卯三於身心生起之法，　戒清淨者，由於行止，如制守持，而得自在。彼亦隨順猛利欲樂守護而堅固。於彼生起，須久修不守護之過患，及守護之勝利，於前中士時已說。復次，攝波羅密論云：「壞戒尚不能自利，利他有力如何成，是故利他善勤者，於茲緩漫不應理。」又云：「彼戒是得殊勝道，與諸悲性平等修，最勝淨智之自性，名為離過勝莊嚴。悅意香薰遍三界，出家不違之塗香，雖形儀同若具戒，彼於人中成殊勝。」謂依於此，則身心由上趣上，與諸稟性有悲之大薩埵同等所學，得斷一切惡行種子之淨智。世間裝飾之具，施於甚幼及甚老者，則不端嚴，反招譏笑。戒飾具者，老少中年，任誰具足，一切皆生歡喜，是為勝妙莊嚴之具也。餘妙香者，但趣順方，不趣逆方，是一方分。戒稱之香者，則趣一切方所。諸除熱惱之旃檀塗泥，於出家用之則相違，然救煩惱熱之塗香者，於出家不違而且順也。僅具出家相，雖形儀同，然若具戒財者，則較餘為最勝也。又前論云：「雖不自讚不致力，聚所受用之承事，無須狠戾世皆敬，無功不行得自在。生無談論之種姓，不作饒益蘭若者，雖先不識諸士夫，禮彼具戒之士夫。足下所履吉祥塵，以勝頂受天人禮，稽首獲得皆持去。」當如說而思之。如是戒雖有三，而正以律儀戒。於別解脫之制罪，或與彼共同處以作行止，此在菩薩亦為首要。若護於彼，餘亦成護，若不護彼，餘亦不護。若壞菩薩律儀戒，是壞一切律儀。此攝決擇分中說也。是故若作是想，謂別解脫律儀是聲聞戒，棄彼之行止諸制，而菩薩之學處須於餘學者，是未知菩薩戒學之關要也。律儀戒者，為後二戒之根本依處，以多次說故。律儀戒之主要，亦是斷諸性罪。攝諸性罪重大過患之關要者，是斷十不善故。於彼雖僅等起心亦防護不令生起，當數數修之。攝波羅密論云：「善趣解脫安樂道，十善業道不應壞，住此思惟利眾生，當有意樂勝果生。諸身口意當正護，總謂是戒佛所說，是攝無餘戒根本，故於此等當淨修。」總之以彼為本，於自所受戒學，數數修學防護之心等，即戒之修持也。具足六波羅密而作者，自住於戒，亦安立他於彼者是施，餘者如上。寅三忍之學處分三，卯初忍之自性，卯二忍之差別，卯三於身心生起之法。　今初

    耐他損害及自生苦而能安受，心正直住，於法善思勝解。彼相違品，謂瞋恚怯弱不解不樂也。此中忍度圓滿者，但是滅自忿等，心串習圓滿，非觀待一切有情悉離暴惡也。

    卯二忍之差別者，　謂他作損惱，皆不在念，自身生苦，安忍受之，於法決心堪忍也。

    卯三於身心生起之法者，　須知修忍之勝利，及不忍之過患也。初者，應思當來，無多怨敵，親友不離，有多喜樂，臨終無悔，身壞之後，當生天中也。如攝波羅密論云：「於有將捨利他意，最妙對治說為忍，世間善樂諸圓滿，於瞋過中忍皆救。是具力者勝莊嚴，是斷難行最勝力，是息害心野火雨，今後諸損忍能除。以勝士夫忍甲鎧，暴惡眾生語之箭，反成讚嘆微妙花，亦成悅意名稱鬘。」又云：「具德莊嚴飾相好，著色工巧亦忍是。」於此勝利，乃至未得猛利堅固決定，當修習之。次不忍之過患者，入行論云：「千劫所積集，供養善逝等，所有諸善行。一瞋皆能壞。」此如馬鳴菩薩所說而建立也明矣，文殊遊戲經中則說為壞百劫積集之善也。所對境者，一說須於菩薩，一說於普遍之境。前者與入中論中「何故以瞋諸菩薩，百劫所積施戒善，以一剎那能摧壞，」所說同也。生瞋之所依者，雖菩薩若瞋猶壞善根。況非菩薩，而瞋菩薩哉。其境為菩薩隨知不知見可瞋之原因隨實不實，皆如前說能壞善根同入中論註中說也。總之壞善根者，不必須瞋菩薩，如集學論引說一切有部律云：「苾芻於髮爪窣堵坡，若淨信心以一切支分而作禮，乃至金剛地基，盡其所壓幾許地之微塵，當受用千倍爾許轉輪王位。」又云「彼善根者，若於同梵行所，出生瘡疤，悉當壞盡。以是之故，若於株杌猶不起瞋，況於具識之身耶。」壞善根之義者，謂壞往昔諸善能速生之果，轉令果久遠，而先出生瞋之果，以後遇緣，各各之果仍當出生。蓋世間道，隨以何法，皆不能斷所斷之種子，以煩惱無有能斷之種子故也。此有類善巧者所說。然彼因相不為決定。異生以四力對治不善之清淨，雖非斷種，然其後遇緣，異熟亦不生故。又得加行道頂忍位時，雖未斷邪見，及惡趣因之不善種子，然縱遇緣，亦終不生邪見及惡趣故也。如云：「業向重處牽。」謂善不善業以何先熟，餘業則暫無熟之分位。僅依此理不能建立為壞善不善，彼未說故。惟就異熟暫遠，不可以為壞善根義，若不爾者，則一切具力不善業，皆應說為壞善根也。是故此中清辯阿闍黎，如上所說，以四力而淨不善，及以邪見瞋恚而壞善根二者，如種子壞，雖遇緣亦不生芽，後雖遇緣果亦無能生也。彼亦如前所說，雖修四力懺罪而能清淨，然生上道則遲緩，亦不相違。故有一類所許，謂雖壞出生布施持戒受用及身圓滿之果，然不能壞修習施捨及斷心之所作等流，後仍易生施戒之善根。又有一類則謂雖壞出生內戒等之所作等流，同類相續，而不壞出生身受用等圓滿。復有一類則如前所說，若不瞋記別菩薩，則以一劫能行圓滿所證之道，倘生一瞋恚之意樂，雖不捨彼身心中已有之道，然以一劫行道則遲緩。總之如淨不善，無須令彼一切皆淨，其壞善根，亦不須令彼一切皆壞，想當如是耳。雖然，此最切要，須唯佛之教及依彼之正理而觀察也。當善閱經教以觀察之。如是感極猛利不悅意之異熟，及滅於他世出生極悅意之異熟果者，是非現見之過患也。現法中過患者，意無領受寂靜調柔，壞先所有歡喜安樂，後不復得，不能安眠，心不正住。若瞋增盛者，雖昔以恩而為將護，亦皆忘恩而興殺害。雖係親友亦為斷絕，縱以施攝亦不住等。此入行論所說也。又入行云：「無罪惡如瞋，無難能如忍，由是應殷勤，種種理修忍。」思惟勝利及過患，當從多門勵力，修習堪忍。積集極苦異熟與摧壞善根二者之惡行，不定唯瞋。如誹謗因果之邪見及謗正法，於菩薩師長等前生起輕懱我慢等。於集學論中，應當了知。

    修耐怨害忍之理者，觀察彼能害之人，於不作害有無自在，以非有自在故為損害。謂以宿習煩惱種子，及非理作意等因緣，而起欲作損惱，以是復起諸損之加行，由此於他發生苦故。然彼亦為煩惱自在，如作僮僕於自無主。被他勸使而作損害，故瞋不應理。譬如被魔所附者，隨彼自在而轉，雖遇來救解為作饒益之人，彼反作損害而行打等，然皆念彼因魔力故，毫無自主故如是作。於彼無少忿恚，惟努力令其離魔。菩薩亦須如是作也。四百頌云：「瞋亦鬼所持，醫不憤如是，能仁見煩惱，非屬煩惱人。」又如月稱阿闍黎亦云：「此非有情過，此乃煩惱咎，察已諸善巧，不忿諸有情。」復次，領受損害所生苦者，是受我往昔所集惡業之果依於彼故，此業當盡。若於彼修忍，則不新集於後受苦之因。若瞋恚者，則彼業亦須受極大之苦焉。以是之故，如療重病之方便，須忍於針炙，為除大苦，而忍小苦，極應理也。

    修安受苦忍之理者，彼已生苦，若有治法，則不須意不喜悅。若不可治者，雖不歡喜，亦無益而有過。倘太嬌慣，雖微小苦亦極難堪忍，若嬌泰小，雖大痛苦亦能耐故。心持苦品之理者，謂若無苦，則於生死不希出離，故有能勸解脫之功德。又若遭痛苦，則摧矜高，故亦有除慢之功德。又若領納猛利苦受，則思彼苦從不善生。不欲彼苦之果，須止其因，故亦有於罪惡生羞恥之功德。以苦逼者，則希欲安樂，需彼安樂須修善故，亦有於修善生歡喜之功德。比例自心，念他亦苦，於輪迴者知生悲憫。念此苦惱是希求處，而數數修心。彼復如云：「若修不易成，此事定非有，以是修小苦，大苦亦當忍。」執持安受苦意樂之甲胄，漸於小苦受之，則安受苦力，當愈增廣也。

    修法思勝解忍之理者，信境謂三寶，證境謂二無我，欲境謂佛菩薩之大力，取捨之境謂善行惡行之因及彼等果，修習境所得之義謂菩提，得彼之方便謂菩薩學處之道，聞思之境謂十二分教等之正法。於彼等須無類別而修勝解也。

    寅四精進學處分三，卯初精進自性，卯二精進差別，卯三於身心生起之法。　今初

    於攝善法，及作有情義利之故，心生勇悍，及由彼心所起三門之動業，廣如菩薩地中說。

    卯二精進差別有三，　一擐甲精進者，菩薩於精進加行之前，其心勇悍為先導，而擐意樂之甲。以百千俱胝倍三無數大劫，為除一有情之苦，乃至唯住地獄而能成佛，亦勇悍而為，為以圓滿菩提故而行精進。如是住於精進，猶且不捨。況於短時小苦則何待言哉，如此念已，而著意樂之鎧甲。二攝善法精進者，為修六度故，於彼應行。三饒益有情精進者同前。

    卯三於身心生起之法中，勤發精進之勝利者，　莊嚴經論云：「善法聚中精進勝，由依此故彼隨得，以精進後住勝樂，世出世所攝成就。精進當得世受用，精進能具極清淨，精進超脫薩迦耶，精進成佛勝菩提。」攝度論亦云：「若具無厭大精進，不得不成悉皆無。」又云：「非人於彼喜饒益，當得一切三摩地，有果度諸日夜時，以功德聚不下墮，得勝人法之諸事，增長猶如青蓮花。」不勤發之過患者，海慧問經云：「具懈怠者，於菩提極遠而甚遠。諸具懈怠者，從無布施乃至無慧。諸具懈怠者，無能利他。」又念住經亦云：「唯一煩惱本，何有如懈怠，誰有一懈怠，彼是無諸法。」如說應思。正生精進之違緣有二，一雖見能修善法而不行，二念我何能修彼之怯弱。初中復二，一念後有暇而作推緩，二為庸常事等所映蔽。初之對治者，當思已得人身，速當壞滅，死墮惡趣，後難得此妙善之身。修此三者，前已說訖。貪著庸常事之對治者，應思正法，是出生現後無邊喜樂之因。無義戲論及掉舉等諸散亂事者，是能失壞現世之大利，及引發後世無義眾苦之所依，應斷滅之。第三怯弱復有三，一以所得佛之功德無邊故，而念我不能得。二以方便須捨手足等無量難行故，而念我不能行。三以處所須於生死受無邊生故，而念於爾時被生死苦所損惱而怯弱也。初之對治者，念昔諸佛亦非最初即得甚高之道，亦唯如我於道漸次上進而成佛。薄伽梵亦說，諸較我極為下劣者，亦當成佛，我若不捨精勤，何故不得，當思惟之。第二對治者，念雖應施身等，然於生難行想時，亦可不即施，若至捨時如與果菜等，則無所難也。第三對治者，念以菩薩斷罪故，則苦果不生，以堅固通達生死無有自性如幻故，則於心無苦。以身心增廣安樂，雖住世間，無所厭事。如是思已，而斷怯弱也。

    精進所依之順緣有四，一勝解力者，修習業果，於取捨而生欲樂也。二堅固力者，於未觀察，任何不隨而轉，觀已起行則至究竟。三歡喜力者，如嬰兒戲，無輟無厭，而行精進。四止息力者，以勤精進身心疲勞，由暫止息，疲勞得蘇，仍無間而行也。如是由滅違緣及依順緣，身心輕利，如風吹木棉搖曳之中而行精進也。修學精進時，具足六度而行者，自住精進，亦安他於精進，是精進之布施，餘者同前。

    寅五靜慮學處分三，初靜慮自性，二靜慮差別，三於身心生起之法。　此中初者，於隨一妙善所緣心一境性，心正安住。第二差別者，從自性門，有世出世間之二。從品類門，有止與觀及止觀雙運之三品。以作用之差別，有令現法身心安樂而住，及現證功德，與饒有情之靜慮。一於何等引生起身心輕安之靜慮。二成就神通解脫遍處勝處等共諸聲聞所有功德之靜慮。三以靜慮成辦十一種饒益之靜慮。第三生起之法，思惟修靜慮之勝利及不修之過患等，於下奢摩他時當廣說。修學靜慮具六度之施者，自住靜慮，亦安他於彼是也，其餘如前。

    寅六智慧學處分三，初智慧自性，二智慧差別，三於身心生起之法。　此中初者，總言慧者，於所觀境，事物或法，能具揀擇，此通於五明處善巧之慧也。第二慧差別中有通達勝義，通達世俗，及通達有情義利之三慧。一通達勝義者，無我之事實義，由總義門而為比度，及由現證門而為量度也。二通達世俗者，即通五明處善巧之慧也。三通達有情義利者，即了解有情現後無罪義利，如何修行之理也。第三生起之法，應思惟慧生不生之功德及過患。初者，般若百頌云：「見不見功德，慧是其根本，由修此二故，當攝持智慧。」菩薩於乞者，雖施身肉，如取之於藥樹，無慢怯等之分別者，蓋以智慧現證真實之故也。又以見三有涅槃衰損之慧，為利他而修戒令戒清淨。以慧通達不忍及忍之損益令心調伏，不為邪行苦楚所奪。又以慧善知精進之事，於彼精進，趣道甚速。又安住真實義靜慮之殊勝喜樂，以依道理之慧而成辦，故能清淨施等五度者，由般若而得自在也。顯現相違之二事，以具慧故成不違者。如菩薩若為四洲之轉輪聖王，而不為增上欲塵所轉者，是具足慧臣之力。如是雖見悅意有情，慈心猛利，然不致摻合少許之貪著。雖於有情之苦，有猛利恆常不忍之悲愍，然無憂逼，致起為善不勇之懈怠。雖具歡喜無量，然心於所緣，無散亂之躍動。雖常具平等大捨，然於眾生義利剎那亦不棄捨者，以具慧使然也。又於能為彼等同等力之障礙，亦以慧而滅故。如讚所應讚云：「不捨於法性，而隨順世俗。」謂諸相縛所執之事，雖微塵許亦不可得，而於得大決定之法性亦不須捨，然與內外因緣出生別別之果，心得決定之俗諦，亦不相違，而且隨順。故於諸無慧力者最極乖違之事，而於具慧者不違且順。又如彼論云：「開許及遮止，佛語或一定，或時則不定，彼此亦無違。」謂大小乘及顯密二中，開遮不同，有其多種，彼等以一補特伽羅受持二種，尋求無量經教之密意，無慧力者雖成相違，然於善巧則不相違。亦是以慧而為之也。次慧不生之過患者，若離智慧，則施等五度及見不成清淨，攝度論云：「若無智慧而求果，布施自性不成淨，利他捨施說為勝，餘是增財之加行。」又云：「不以明慧而除暗，彼不能具清淨戒，多以無慧諸戒等，以染慧成煩惱濁。」又云：「由邪慧過擾其心，不信解住忍功德，分別美惡持不善，如無功德王名稱。」又云：「於諸智者勝讚嘆，較彼深細更無餘，以欲過失不能障，意正無慧不可成。」又云：「於慧無勤心若執，彼見不成遍清淨。」其中王名稱者，謂無功德之王，雖偶一次而起名聞，隨即失也。以是之故，須生智慧，彼因亦於清淨之經典，與心之能力相稱而為聽聞。攝度論云：「寡聞盲漢不知修，無聞彼當何所思，故當勤聞從彼因，如思以修廣生慧。」至尊慈氏亦云：「三輪諸分別，許彼所知障，慳等諸分別，許彼煩惱障。遠離彼諸障。除慧更無餘，勝慧聞為本，是故聞為勝。」集學論亦云：「應忍當求聞，次應住林藪，當精進等引。」前賢亦云：「須先聞諸法，而銘於心，數數思惟籌量分別。若將法忘已，純一執心，則於修學無有助伴。故上修者由聞上，中修者聞亦中耳，有幾許修習，須如爾許了知法而漸次增大也。若如是思惟決定了知堅固者，於惡友說一切善不善意樂皆是分別，悉應斷棄者，則念法中未如是說，善知識亦不如是認許，便不隨彼口而轉矣。若無般若，僅有些微信心，見哭而哭，見笑而笑，猶如流水，任決東西，隨彼所說，認為實在而隨轉耳。」修學慧時具足六度者，自住慧已，安他於慧，是為慧施，餘者如前。

    丑二學行四攝成熟他有情，　一布施者，如前說波羅密多學處時所說。二愛語者，於所化機，宣說諸波羅密多。三利行者，於如是宣說諸義，令其起行，或令正受。四同事者，諸餘安立於何義利，而自住於彼，與彼相順修學也。莊嚴經論云：「施同示彼令受持，自亦隨行之諸義，是即許為愛悅語，及為利行并同事。」何故於四攝而決定耶，為令徒眷於善修行，故於攝受中，首須令彼歡喜，此亦必待以財施己，於身饒益而後歡喜。如是喜已，為令入道，先須令彼知如何行，故亦須以愛語而為說法。由棄捨不知及疑惑已，為令無倒受持義故。若如是知已，以利行而令受善。苟自不修，於他教誡行止，須如是作者，彼即詰云：汝且未行，何故教他，汝今猶須為他所教也，即不受教。若自修者，彼即念云：令我所行之善，彼自亦住彼行，若修此者，於我成就利益安樂。以是而新進修。諸已修者，亦堅固不退。故於彼中須同事也。此是諸佛說為成辦一切所化諸義利之微妙方便，故諸攝受徒眷者，須依於此。頌曰：「諸攝徒眷者，於此當善依，成辦諸義利，善方便極讚。」彼等於定動中，云何修習之法者，如阿底峽尊者云：「菩薩廣大行，六波羅密等，出定之瑜伽，堅修資糧道。」受菩薩戒之初業菩薩，住資糧道者，無論定動所作，不越六度。六度有於定中修，有於後得中修習，謂靜慮體奢摩他，及慧體毗婆舍那，於定中修。前三度，及靜慮般若之少分，於後得中修，精進者，通於定動之二。忍之一分，於甚深法決定思惟者，亦於定中修也。阿底峽尊者云：「於出定諸時，如幻等八喻，觀諸法而修，定後修分別。學方便為主。於諸等引時，止觀分平等，常應相續修。」如是希有難行，諸未修習聞之心生憂惱者，當知諸菩薩於最初亦未能受持，但由漸修為願求之境，後則不待努力，任運而轉，故於修習，最為切要。若見不能實行，即棄捨彼等淨心之修習，則於清淨之道極為遲緩。無邊功德讚云：「若有聞已亦於世間生損害，然汝自亦長時未能身受行，諸行以汝串習後時成任運，故諸功德若不修義難增長。」是故諸受菩薩戒者，無不學行之方便。諸未以儀軌受持行心者，亦當勵力修欲學心。若於所行增長勇悍而受律儀者，極為堅固，故應勉焉。

    已釋上士道次第中淨修願心及於菩薩行總修學之道次第竟。

    菩提道次第略論卷五終


卷第六

宗喀巴大師　造　　　釋法尊　譯

    說明

  1. 本書原由大勇法師譯講五卷，及法尊法師於一九四二年補譯止觀章，但僅作略譯，編輯成為第六卷，合前五卷即成一般普遍流通之版本。

  2. 一九三九年康定緇素，禮請昂旺朗吉堪布講授菩提道次第略論，即依大勇法師譯本而講，然缺止觀章，故於一九四一年，再請當時駐錫成都之法尊法師補譯止觀，該補譯部分，係依藏文原本全文翻譯，文較詳明，成為六、七、八共三卷，故本書特依此版本而增補之。而將略譯之「卷六」（止觀章）置為附錄。謹此說明。

    子二別學後二度分六，　丑一修止觀之勝利，　丑二明止觀能攝一切定，丑三止觀自性，　丑四雙修之理由，　丑五次第決定，　丑六各別學法。

    丑一修止觀之勝利，　學後二度，即修止觀，以止觀即後二度所攝故。解深密經說，「大小乘世出世間一切功德，皆是止觀之果。」問，止觀豈非修所成之功德，說一切功德皆是彼二之果，云何應理。曰：真實止觀，如下所說是修所成之功德，非大小乘一切功德皆是彼果。今將緣善所緣心一境性以上之三摩地皆收入止品，簡擇如所有性，或盡所有性之善慧，皆攝入觀品，故密意說三乘一切功德皆是止觀之果，亦不相違。又解深密經云：「眾生為相縛，及為粗重縛，要勤修止觀，爾乃得解脫。」言粗重者，謂最能增長顛倒心之習氣。相，謂貪著邪境，能長養前後習氣者。慧度教授論說：「前者是觀所斷，後者是止所斷。」此等是已有止觀名者之勝利，餘未說止觀名者，凡說是靜慮般若之勝利，當知皆是此二之勝利也。

    丑二明止觀能攝一切定，　解深密經說：「大小乘無邊三摩地，皆是止觀所攝。」故求三摩地者，不能廣求無邊差別，當善求三摩地總結之止觀修法也。

    丑三止觀自性分二　寅一奢摩他自性，寅二毘缽舍那自性。

    寅一奢摩他自性，　如解深密經云：「即於如是善思惟法，獨處空閒，內正安住，作意思惟，復即於此能思惟心內心相續作意思惟。如是正行多安住故，起身輕安，及心輕安，是名奢摩他。」義謂令心不散相續安住，故心能任運住於所緣，若時引生身心輕安之喜樂，此三摩地即成奢摩他。此由內攝其心令不散亂，即能引生，不待通達諸法真理也。

    寅二毘缽舍那自性，　解深密經云：「彼由獲得身心輕安為所依故，捨離心相，即於如所善思惟法內三摩地所行影像，觀察勝解。即於如是勝三摩地所行影像，所知義中，能正思擇，最極思擇，周遍尋思，周遍伺察，若忍，若樂，若覺，若見，若觀，是名毘缽舍那。如是菩薩能善巧毘缽舍那。正思擇，謂思擇盡所有性，最極思擇，謂思擇如所有性。尋思，謂粗尋思，伺察，謂細伺察。寶雲經云：奢摩他，謂心一境性，毘缽舍那，謂正觀察。彌勒菩薩云：應知寂止道，總集諸法名。應知妙觀道，思擇諸法義。」又云：「正住為所依，為令心住故，及善擇法故，是名為止觀。」此說依止正定，令心安住，為奢摩他，善擇法慧為毘缽舍那。菩薩地中亦如是說。修次中篇云：「止息外境散亂已，於內所緣，恆任運轉，若時安住歡喜與輕安俱心，名奢摩他。若住奢摩他，思擇真實，名毘缽舍那。」慧度教授論中亦如是說。如瑜伽論及慧度教授論說，止觀各有緣如所有性與盡所有性二種，故止觀不由所緣而分。既有緣空性之奢摩他，亦有未達空性之毘缽舍那。由能止心向外境轉，令住內所緣，即名為止。由增上觀照故名勝觀。有謂心不分別而住，無明了力者名止，有明了力者名觀，此不應理，與前引經論皆相違故。又彼僅是三摩地有無沉沒之差別故。一切奢摩他之三摩地，皆須遠離沉沒，凡離沉沒之三摩地，內心定有明了分故。故是否緣空性之定慧，就要就彼心是否通達二無我性隨一而定，心未趣向真實境者，亦有無量樂明不分別之三摩地故。即未得真實見者，只要持心令不分別，現可成辦，故未達空性者，生無分別定，全不相違。若由此門久持其心，由持心力，生風堪能，身心法爾發生喜樂，故生喜樂亦不相違。生喜樂已，由喜樂受明了之力，心亦明了。故不能安立一切樂明不分別定，皆是通達真實義者。以是當知，通達空性之三摩地，固有樂明不分別，即心未趣向空性之三摩地，亦多有樂明不分別者，故當善辨此二之差別也。

    丑四雙修之理由，　何故隨修止觀一種不為完足，必須雙修耶。曰：譬如夜間燃燈觀畫，要燈明亮，無風吹動，方能明見諸像。若燈不明或有風動，則必不能明見諸色。如是觀甚深義，亦須了解真實義之無倒智慧，與心安住於所緣而不動，方能明見真義。若但有心不散動之不分別定，而無通達真理之慧，則於三摩地任何薰修，終必不能通達真理。若僅有了解無我之見，而無心一境性之定，亦必不能明見真理，故須雙修止觀。如修次中篇云：「唯觀離止，則瑜伽師心於境散亂，如風中燭不堅穩住，不生明了智慧光明，故當雙修。」又云：「由止力故，如無風燭，諸分別風不能動心，由觀力故，能斷一切諸惡見網，不為他破。」月燈經云：「由止力無動，由觀故如山。」故正攝法經云：「由心住定，乃能如實了知真實。修次初篇云：「心動如水，無止為依，不能安住，非等引心，不能如實了知真實。故世尊說，由心住定，乃能如實了知真實。」又成就奢摩他，非但能遮正觀無我慧動之過，即修無常，業果，生死過患，慈悲，菩提心等，凡以觀慧修觀察時，散失所緣之過，皆能遮止，各於所緣不散亂轉。故隨修何善，力皆強大。未得奢摩他前，多分散緣餘境，故所修善，力極微弱。入行論云：「諸人心散亂，常被煩惱齧。」又云：「雖經長時修，念誦苦行等，佛說心散亂，所作無義利。」丑五次第決定，　入行論云：「當知具止觀，能斷諸煩惱，故應先求止。」此說當先修止，次依止修觀。若作是念，修次初篇云：此所緣無定。此說奢摩他所緣無定，前文亦說奢摩他所緣，通法與法性，故可先了解無我義，緣彼而修，則心不散亂之止與緣空性之觀，同時生起。何故必先求止，次乃修觀耶。曰：此言觀前先修止者，非說生無我見須先修止，以無止者亦能生正見故。即生轉變心力之見，亦不須止為先，以雖無止，但以觀慧數數觀察而修，亦能生轉變心力之感觸，不相違故。若相違者，則修無常，生死過患，菩提心等，引生轉變心力之感觸，亦應依止，理相等故。若爾，何為觀前先修止耶。此言生觀者，是說未得修所成之異生。此除下說無上瑜伽部中以證空智修無我理之外，顯教與密教下三部，若未以觀慧觀無我義而修觀察，則定不生修所成之毘缽舍那，故須修觀。若未成止之前，先求無我了解，數數觀察彼義者，由先未成止故，唯依觀修，不能成止。若不觀察而修安住，依此雖能成止，然除修止法外仍無修觀法，後更須求修觀之法，故仍不出先求止已，次依彼修觀之次第也。此派若不以觀修引生輕安建立為生觀者，則說先求止已次依彼修觀，全無正理。若不作如是次第而修，亦極非理。解深密經說：「要依先得奢摩他而修毘缽舍那。」論云：依前而生後。說明六度中靜慮與般若之次第，即依增上定學引生增上慧學之次第，皆是先修奢摩他，後修毘缽舍那。中觀心論，入行論，修次三篇，智稱論師，寂靜論師等，皆說先求止已後修觀故。雖有少數印度論師說不別求止，初以觀慧觀察，便能生觀，然相背諸大轍論教，非是智者所憑信處。此止觀次第，是約初生時說。後則亦可先修觀，後修止，次第無定也。

    集論中說：「有先得觀未得止者，彼應依觀勤修寂止。」此義云何，曰：彼非未得第一靜慮未到定所攝之止，乃未得第一靜慮根本定以上之止。彼復是說證四諦後，依彼進修第一靜慮以上之止。如本地分云：「又已如實善知從苦至道，然未能得初靜慮等，於此無間住心，更不擇法，是依增上慧而修增上心。」總為便如言說故，說九住心通名為止，思擇等四通名為觀，然真實止觀如下所說，要生輕安，乃能安立。

    丑六各別學法分三，寅一學止法，寅二學觀法，寅三雙運法，　寅一學止法分三，卯一修止資糧，卯二依彼修止，卯三修已成止。　　卯一修止資糧分六，辰一住隨順處，辰二少欲，辰三知足，辰四離諸雜務，辰五尸羅清淨，辰六遠離貪欲等尋伺。

    辰一住隨順處，　成就五德之處，一，易得，謂無大劬勞得衣食等。二，善處，謂無猛獸等凶惡眾生及無怨敵等居住。三，善地，謂不引生疾病之地。四，善友，謂戒見相同之友。五，善相，謂日無多人夜靜聲寂。如莊嚴經論云：「具慧修行處，易得，賢善處，善地及善友，瑜伽安樂具。」

    辰二少欲，　不貪眾多上妙衣服等事。

    辰三知足，　僅得微少粗敝衣等，常能知足。

    辰四離諸雜務，　若貿易等事，及太親近在家出家，或行醫藥，算星相等，皆當遠離。

    辰五尸羅清淨，　別解脫戒，與菩薩戒性罪遮罪一切學處，俱不應犯，設放逸犯，當速追悔，如法懺除。

    辰六遠離貪欲等尋伺，　常思貪欲等現法有殺縛等過犯，後法有墮惡趣等過患。或思凡生死事隨愛非愛，皆是無常有壞滅法，彼等不久決定與我分離，我復何為貪著彼等。如是修習，斷除貪欲尋伺。道炬論云：「失壞止支分，雖力勵修行，縱經百千劫，終不得正定。」故諸真欲修止觀三摩地者，當勤集聲聞地所說十三種奢摩他資糧，極為切要。

    卯二依彼修止分二，辰一加行，辰二正行。

    辰一加行，　如前所說六加行法及菩提心，當久修習。彼支分中亦應淨修共下中士所緣體性。

    辰二正行分二，巳一身以何威儀而修，巳二正釋修行次第。

    巳一身以何威儀而修，　如修次論說，於安樂坐具，身具八法而修。謂足全跏趺或半跏趺。眼注鼻端，不應太開太閉。身不可太俯太仰，應端身內含。肩要平衡。頭應從鼻至臍正直而住，不可過於低昂，及偏一方。齒與唇部隨其自然而住，舌抵上齒。息之出入莫令有聲粗滑，必使徐徐出入無所感覺，無功用而轉。如是先應令身具足八法，尤應善為調息也。

    巳二正釋修行次第，　道次第論多依辨中邊論所說，由八斷行，斷五過失，修奢摩他。善知識拉梭?????ρ?Ρ�@ρ繿ζ�@ρ瓦所傳之教授，更於彼上加聲聞地所說之六力，四作意，九住心。慈尊於莊嚴經論與辨中邊論中，亦說九種住心方便及八種斷行。印度智者，如獅子賢論師，蓮花戒論師，寂靜論師等，亦多隨順此論，著有修定次第。此等於密教中亦當了知，如五過失等修定之過失及除過之方便，顯教較密宗說之尤詳也。

    此中分二，午一無過三摩地修法，午二引生住心之次第，　午一無過三摩地修法分三，未一心住所緣前應如何行，未二心住所緣時應如何行，未三心住所緣後應如何行。

    未一心住所緣前應如何行，　若不能滅除不樂修定樂定障品之懈怠，初即不趣向修定，縱修一次亦不能繼續，旋即退失，故滅除懈怠為首要，若得身心喜樂之輕安，則能晝夜勤修善行，無所厭倦，懈怠已滅，然引生輕安必常精進修三摩地。引發精進，復須於三摩地常有猛利之欲。此欲之因，須由見三摩地之功德，引發堅固之信念，故當多思三摩地之功德，修習信念也。如辨中邊論云：「即所依能依，及所因能果。」所依謂欲，勤修依故。能依謂勤，或名精進。深信功德是欲之因。輕安是精進之果。此中所修三摩地之功德，謂成就奢摩他已，身樂心喜現法樂住。由得身心輕安故，於善所緣心能隨願久住。由於邪境已息滅散亂無主，故不生諸惡行，隨作何善皆強有力。由此為依，即能引生神通變化等功德。又由依彼，便能引生通達空性之毘缽舍那，速能斷除生死之根本等。由思何種功德能增修定之勇心，即當了知修習。若生此心，便能相續修定，定極易得。已得定者，若數數修，定則難失。

    未二心住所緣時應如何行分二，申一明心住之所緣，申二心如何住。　申一明心住之所緣分二，酉一總建立所緣，酉二明此處之所緣。　酉一總建立所緣分二，　戌一正明所緣，戌二明何人應緣何境。

    戌一正明所緣，　世尊說有四種瑜伽所緣，初周遍所緣有四，謂不分別與分別之二種所緣。如所有性盡所有性立事邊際性。由前二修法，緣如所有性盡所有性而修，得轉依時，立所作成辦。二，淨行所緣有五，謂由前生中多行貪欲，瞋恚，愚癡，我慢，尋思，其對治法，如其次第為修不淨，慈悲，緣起，界別，出入息所緣。三，善巧所緣，亦有五，謂善巧蘊，界，處，十二緣起，處非處所緣。四，淨惑所緣有二，謂上下地之粗靜相與無常等四諦十六行相也。其中淨行所緣，易滅貪等增上行者之貪等煩惱，依此易得妙三摩地，故是殊勝所緣。善巧所緣，易破離彼諸法之人我，順生通達無我之毘缽舍那，故是賢善奢摩他所緣。淨惑所緣，能總對治煩惱，義利極大。周遍所緣，非離前所緣而別有，故當依止具殊勝義之奢摩他所緣修三摩地。若緣木石等修三摩地，顯是不知三摩地所緣之建立也。

    戌二，明何人應修何境，　若是貪欲增上乃至尋思增上之人，則如頡隸伐多問經所說，如其次第當修不淨乃至出入息所緣，各別決定，若是等分行及薄塵行人，則於上說諸所緣中，隨何種即可於彼攝心，無須決定。其貪等五增上行者，謂往昔生中於貪等五亦多修習，故於下品貪等五境，亦生長時貪等。等分行者，謂往昔生中，於貪等五不曾修習，然於彼等未見過患，故於彼境無有猛利長時貪等，然非不生。薄塵行者，謂往昔生中，於貪等五不曾修習，見彼過患，故於眾多上品可貪等境貪等徐起，於中下境則全不生。又貪等五增上行者要長時修，等分行者非極長時修，薄塵行者速證心住。

    酉二明此處之所緣，　問，此處當依何種所緣修奢摩他耶。曰：總如前說諸人所緣，各別決定，尋思增上者，修息尤為切要。又修次中下二篇，依於現在諸佛現住三摩地經與三摩地王經說緣佛身修三摩地，覺賢論師亦說緣佛身修三摩地。如道炬論釋中所引緣佛身像持心，即隨念佛故，能生無邊福德，若彼佛身明顯堅固，可作禮敬，供養，發願等，修福懺罪之田，故緣彼最勝。又臨命終時，有不失念佛等功德。若修密宗，於本尊瑜伽尤為殊勝。有如是等眾多利益也。如三摩地王經云：「佛身如金色，相好最端嚴，菩薩應於彼，住心修正定。」此復有新觀想者，與於原有令重光顯之二法。後法易生信心，且順共乘，故當如彼修。先求持心之所緣，謂當覓一若畫若鑄工最精妙之大師像，數數瞻視，善取其相，令心中現，或由師長曉喻，思所聞義，令意中現，以此為所緣境。然不應作繪鑄等像想，當令現為真實佛像。有說將佛像置於面前，用目注視而修者，智軍論師善為破斥，極其應理。以三摩地非由根識而修，要由意識中修。故三摩地之親所緣境，即是意識親境，要於彼境攝持心故，及說是緣前述真境之形像或總義故。又身像之粗細二分，有說先緣粗分，待彼堅固之後，再緣細分。自心亦覺粗分易於現起，故當先以粗分作所緣境，尤於真奢摩他未修成之前，不可多換異類所緣。若多換異類所緣修三摩地，反成修止之最大障礙故。如聖勇論師云：「應於一所緣，堅固其意志，若轉多所緣，意為煩惱擾。」道炬論亦云：「隨於一所緣，令意住善境。」如是初得攝心所緣之量，謂先漸觀想頭部，雙手，身軀，二足，令其明顯，次於身之總體作意思惟，若粗支分於心現起，縱無光明，亦應知足，於彼持心。若不於彼知足持心，欲求明顯，更數觀想，縱使所緣略為明顯，非但不得堅固妙三摩地，反成得定之障礙。又彼所緣雖不甚顯，但於粗分持心，亦能速得妙三摩地。次令明顯，極易成故。此本智軍論師教授，極為重要。又緣總身時，若身一分明顯，即緣彼分。若不明顯，仍緣總身。若欲修黃色而現紅色等顏色不定，若欲修坐像而現立像等形像不定，或欲修一尊而現二尊等數量不定，或欲修大像而現小像等形量不定，則不可隨轉。唯應以根本所緣為所緣境也。若修密咒本尊瑜伽，本尊形相必須明顯，相未顯時，以多方便修令顯現。此中佛像若太難現，可於前說隨一所緣，或於真實見上攝持其心修三摩地，以此主要在修止故。

    申二心如何住分三，酉一立無過軌，酉二破有過軌，酉三明修時量。

    酉一立無過軌，　此中所修之三摩地，要具二種殊勝，謂心具極明顯分之力，及具專注所緣之無分別住分。有於此上加安樂為三者。有更加澄淨為四者。然澄淨有二，一，能緣心之澄淨，較淨玻璃器中滿注淨水，置日光下，尤為澄淨。二，境之澄淨，如柱等境相，細至極微，似亦能數。此二皆由斷盡微細沉沒，極明顯分之所引生，故離初分不須別說。適悅行相之喜樂受，是此處所修三摩地之果德，初靜慮未到定所攝之三摩地中猶不得生，故此不說。沉沒能障如是明顯，掉舉能障無分別住，故沉掉為修清淨三摩地之最大障礙也。若不認識粗細沉掉及除沉掉修淨定法，尚不能生正奢摩他，況云毘缽舍那。故求三摩地之智者，應當善巧彼理也。沉掉是修止之違緣，正明違緣與破除之法，俱如後說。此唯當說修止順緣引生三摩地之理。此中之三摩地，謂心專注所緣之住分，復是相續住於所緣，此須令心專注所緣不散亂之方便，及散未散亂如實了知之二事。初即正念，次即正知。如莊嚴經論釋云：念與正知，是能安住。一於所緣，令心不散，二心已散能正了知，若失正念，忘失所緣，於此無間便失所緣，故不忘所緣之念為根本。由此念故，令心安住所緣之理，謂如前說觀慧所緣，若能現起，最低限度即應令心用力攝持，使心策舉，不新觀察。如集論云：云何為念，於串習事心不忘為相，不散為業。此說念具三種差別，一，境之差別，謂未曾習境念即不生，故云於串習事，此處即令現起先所決定之所緣境相。二，行相差別，謂心不忘，此處即不忘所緣境也。不忘之理，非因他問或自觀察，僅能憶念師長所教之所緣如此，是要心住所緣一類記念，不少散亂，倘少散亂其念便失，故心住所緣後，當念如是已住所緣，將護此心勢力，相續不斷，次即不復重新思察，是為修念最重要處。三，作用差別，謂於所緣令心不散。如是謂心令住所緣，如調象喻，謂如一牢樹或柱，用多堅索繫縛野象，若依象師所教而作者善。若不依作，即用利鉤數數治罰而令調伏。心如未調之象，用正念索，繫於前說之所緣堅柱。若不安住者，當以正知鉤擊，漸得自在。如中觀心論云：「意象不正行，於所緣堅柱，當以念索縛，慧鉤漸調伏。」修次中篇亦云：「以念知索，於所緣柱，繫意狂象。」此說以念修三摩地。又說正念如索，能於所緣相續繫心，故三摩地之主要修法，即修正念法。正念即是堅定行相之心。故修三摩地者若無堅定行相明了之定解力，心縱明淨，不能引生有力之正念，不能滅除細微沉沒，其三摩地必有過失。即不緣佛像等其他所緣，唯修不分別心，亦必念云：心當於境全不分別，次即令心不流不散。令心不散，與不忘所緣之正念義同，故仍未出修念之法。如是修者，亦是修有定解力之念也。

    酉二破有過軌，　有如是邪執，是所應破，謂如上說策舉其心不分別住，此雖無沉沒，然掉舉增上，現見不能相續久住。若心弛緩，現在住心速能生起是善方便，故說舒緩即是善修也。此是未能分辨生沉與善修之差別，故無過之三摩地須具前說二種殊勝，非為令心無分別住一分而足。若謂令心於境惛昧可名為沉，令心明淨，無彼惛昧，故三摩地無有過失。此是未辨惛沉與沉沒之差別，後當廣說。以是當知，若太策舉，雖能明了，然掉舉增上，難生住分。若太舒緩，雖有住分，然沉沒增上，又不明了。由緩急適中之界限，極為難得，故難引生俱離沉掉之妙三摩地。如大德月云：「若精進修生掉舉，若捨精進復退沒，此等轉界極難得，我心擾亂云何修。」又云：「若力勵行起掉舉，若緩策勵復退沒，此之中道極難得，我心擾亂云何修。」此說力勵精進便生掉舉，若見彼過，棄捨精進，放緩策勵，心復退沒，其離沉掉二邊，中道平等運轉之心極為難得。若緩即可，復有何難。既說緩生沉沒，故以此法修三摩地不應道理。又緩急適中之界限，當自觀內心，若覺過此而警策便生掉舉者，即當略舒緩。若覺較此再緩便生沉沒者，即當稍警策。如無著菩薩云：「於內住等住中，有力勵運轉作意。」此是於初二心時所說。修次初篇亦云：「除沉沒者，當堅持所緣。」若不知前說修念法而盲修者，修時愈久，忘念愈重，擇法之慧日亦遲鈍，當有此等眾過發生也。若以正念繫心住所緣已，可否分別偵察內心持不持所緣耶。修次中篇說，必須偵察。復非放棄三摩地後如是偵察，是住三摩地中，觀其住否根本所緣。若不住者，觀為沉為掉。復非纔住定，或時太久乃偵察要於中間時時偵察也。若前心力猶未盡，即作此偵察者，能生心力長時安住，設有沉掉能速了知。如是能於中間時時憶念所緣而修者，亦須具備有力相續正念之因。故聲聞地中說修念法，辨中邊論釋云：「言念不能忘境者，謂不忘住心教授意言。」修念是為遮止忘所緣之散亂。故不忘所緣，即數數作意所緣，名所緣意言，如恐忘失已知之義，數數憶念，即不易忘失也。

    酉三明所修量，　由念繫心安住所緣，應住幾久，有無定量。答，聲聞地等大論中，未見明說時量，雖修次下篇云：由是次第或於一時，或半修時，或一修時，隨力而住。此是成就奢摩他，已於修觀時所說時量，則前修止時，量亦應爾。又若能如前說修念知之法，時憶念所緣，時時偵察內心，則時間稍久亦無過失。然初發業者，若時長久多生忘念，起散亂心，心生沉掉，時久方知，不能速知。即未忘念，亦易隨逐沉掉而轉，沉掉生已不能速知也。前者障礙有力記念，後者障礙有力正知，是則沉掉極難斷除。其忘失所緣，起沉掉而不覺知，較未忘失所緣起沉掉而不知者，過為尤重。故為對治忘念，修前所說之護念法，最為重要。若忘念重，易於散亂及正知力弱，沉掉生起不能速知者，修時宜短，若少忘念，及沉掉起，速能了知者，時間稍長亦無過失。故密意說云：「或於一時」等，未說決定時間。總應隨順自心能力，故曰「隨力而住」也。又若身心未生病患，即可安住，若生病患，不可勉力安住，當先治療諸界病患再修，是諸智者所許。當知此亦是修時之支分也。

    未三心住所緣後應如何行分二，申一有沉掉時應如何修，申二離沉掉時應如何修。　申一有沉掉應如何修分二，酉一明不知沉掉之對治，酉二明已知不勤斷之對治。　酉一明不知沉掉之對治分二，戌一決擇沉掉之相，戌二於修行時生覺沉掉之正知。

    戌一決擇沉掉之相，　掉舉，如集論云：「云何掉舉，淨相隨轉，貪分所攝，心不靜相，障止為業。」此中有三，一，所緣，謂可愛淨境。二，行相，謂心不寂靜，向外流散，是貪分中愛著境相。三，作用，謂能障心安住所緣，即心安住內所緣時，由貪著色聲等之掉舉牽引內心，於境散亂而無自在，如悔讚云：「如緣奢摩他，令心於彼住，惑索令離彼，貪繩牽趣境。」沉沒，亦云退沒。有謂住境不散，心不明澄之惛沉為沉沒者，實不應理。修次中篇與解深密經說，從惛沉生沉沒故。集論亦說，沉沒，為隨煩惱中之散亂。但集論所說之散亂，亦通善性，非決定染汙。惛沉，如集論與俱舍說，是癡分攝，身心粗重，無堪能性。沉沒，謂心於所緣執持力緩，不能明了取所緣境，故心縱澄淨，若取所緣不甚明了，即是沉沒。如修次中篇云：若時如盲，或如有人趣入暗室，或如閉目，其心不能明見所緣，應知爾時已成沉沒。餘大論中，未見明說沉沒之相。故沉沒有善與無記之二。惛沉則屬不善及有覆無記，唯是癡分。諸大論中說除沉沒，修佛像等諸可愛境及光明相，令心策舉。故心不明了如入黑暗，及心力低劣，皆當滅除，要使所緣明顯與心力開張也。掉舉易知，唯沉沒相，諸大經論皆未明說，故難了解。然極重要，以易於此誤為無過三摩地故。應照修次論所說，於修驗上審詳觀察而求認識也。

    戌二於修行時生覺沉掉之正知，　唯能了知沉掉猶非完足，要修行時生未生沉掉而有如實能知之正知。復當漸生有力正知，沉掉起已，無間能知固不待言，即未生而將生者，亦須正知預為覺了。如修次後二篇云：「見心沉沒，或恐沉沒。」又云：「見心掉舉，或恐掉舉。」即是此義。若未能生如是正知，縱自斷言，始從某時，終至某時，全無沉掉，所修無過，亦不定然，以發生沉掉亦不盡能知故，未生有力之正知故。如辨中邊論云：「覺沉掉。」覺了沉掉要正知故。若未能生凡沉掉起決定了知之正知，縱長時修，沉掉生已不能了知，徒以微細沉掉，虛度時日。若爾，云何生正知耶。曰：前修念法，即修正知一重要因。謂若能生相續正念，即能遮止忘失所緣之散亂，亦能遮止沉掉生已久而不知，故沉掉起易於覺了。又覺已失念時之沉掉，與覺未失念時之沉掉，二時遲速（久暫），自觀內心極為明顯。故入行論密意說云：「若時住正念，守護於意門，爾時生正知。」辨中邊論疏亦說念為正知之因。其另一因，謂心緣佛像等境，或緣領受明了等心相時，住前說之念中，偵察內心散未散亂，攝持其心。此是修習正知最切要處。入行論云：「數數審觀察身心諸分位，當知彼即是守護正知相。」由此能引（生）沉掉將生便預了知之正知。前修念法，能遮散後所起之忘念，故當善分別。

    酉二明知已不勤斷之對治，　若如前說修念正知，已善修習，生起有力正念，而微細沉掉，皆能以正知覺了，則無沉掉生已不知之過。若彼生已不起功用無間滅除，忍受不斷，是三摩地最大過失。對治此者，當修功用作行之思。

    此中有二，戌一明思滅除沉掉，戌二明生沉掉之因，

    戌一明思滅除沉掉，　如集論云：「云何為思，令心造作意業，於善不善無記役心為業。」此義如磁石力吸鐵隨轉。其於善不善無記三法令心轉動之心所，即是思心。此中是取掉舉生時，令心造作斷彼之思也。若爾如何斷沉掉耶。曰：心?????ρ?Τ�@ρ繿ζ�@ρ沉沒是由（心）太向內攝，失能緣力，故當作意諸可欣事，如觀佛像等，令心開放。然非引生煩惱之可欣法。復可作意日光等明相。沉沒除已，即應無間緊持所緣。此如修次初篇中說，此不應修可厭患境，由厭令心向內攝故。又以觀慧思擇樂觀之境，亦能滅除沉沒。如攝波羅密多論云：「由勤修觀力，退沒能策舉。」如是沉沒與退沒者，若取所緣力漸低降，名曰沉沒。若太內攝，則名退沒。（退弱），由心策舉及開張所緣便能滅除，如中觀心論云：「退沒應寬廣，修廣大所緣。」又云：「退沒應策舉，觀精進功德。」滅除沉沒最主要之對治，謂思惟三寶，菩提心與暇身義大等功德，令心警覺，如冷水澆面。此要以觀慧修功德品有所感者，乃能生起。沉沒所依之因，謂惛沉，睡眠及引生惛睡之心黑闇相。若修明相對治，則不依彼發生沉沒，生已滅除。聲聞地說，威儀依經行，善取明相，數數修習，念佛法僧戒捨及天六中隨一，或思其餘清淨所緣，令心策舉，或當讀誦開示惛沉睡眠過失之經論，或瞻方所及月星等，或以冷水洗面。若沉沒微薄或僅少起，則當策心正修。若沉沒濃厚或數數起，則應暫停所修，如其所應，修諸對治。待沉滅已，後乃重修。若心取所緣相不明顯，心黑闇相，隨其厚薄，當取燈光火光及日光等諸光明相，數數修習，令心生起大光明相。掉舉，謂由貪門，令心追逐色聲等境。此應作意內攝心因諸可厭事，掉舉滅已，應修等至。（以此息滅掉舉無間，於先所緣，應住其心。）如中觀心論云：「作意無常等，息滅掉舉心。」又云：「觀散相過患，收攝散亂心。」若掉舉猛利，或時長久，應暫緩所修而修厭離，方為切要。非心散時，略為攝心，便能安住。若彼掉舉不甚猛利，則隨散時收攝內心令住所緣。攝波羅密多論云：「若意掉舉時，修止而遮止。」心掉舉時，不可作意可欣淨境，以是令心向外流散之因故。

    戌二明生沉掉之因，　沉掉之共因，謂不守護根門，食不知量，初夜後夜不勤修行覺寤加行，不正知住。沉沒之因，謂耽著睡眠，心取所緣過於舒緩，止觀不平，偏修於止，內心惛闇，於所緣境不樂緣慮。掉舉之因，謂無厭離心，心於所緣過於執著，未善修舉，（未串習精進，）由尋思親里等，動亂其心。以是當知，沉掉雖微，皆當以正知覺了，畢竟滅除。若以微細掉舉及散亂等，初時難斷，捨而不斷，或覺彼等既不猛利，不恆相續，勢劣短促，不能造業，故不須斷，此是未知修習清淨三摩地法，已出慈尊等所決擇修三摩地法之外。故心掉散時，先當攝心住內所緣，求安住分。住分生時，當防沉沒，令心明了。此二輾轉修習無過妙三摩地，不應唯於澄淨住分全無持力，俱行明了而起希求。

    申二離沉掉時應如何修，　若如前說，微細沉掉皆悉斷除，則無沉掉令不平等，心平等轉時，若復起功用作行，即成三摩地之過失。對治此過，則當修捨。起功用作行，反成過失之理，謂由久修掉則攝心，沉則策舉，已得堪能，於適當時全無沉掉，若仍如前起大功力防沉掉，則令內心反生散亂，故於爾時須知舒緩。此是舒緩防慎功力，非全放捨持境之力也。故修捨者，是在摧伏沉掉之後，非凡不起沉掉之時。以未摧伏沉掉必無捨故。若爾，云何名捨，曰：捨有三種，一，捨受，二，捨無量，三，行捨，此是後者。此捨體性，如聲聞地說，於止觀品調柔，正住，任運轉性，有堪能性，得此捨後修三摩地，沉掉未起之時，令捨現前，不發太過精進。此等如辨中邊論云：「依住堪能性，能成一切義，由滅五過失，勤修八斷行。懈怠忘聖言，及沉沒掉舉，不作行作行，是為五過失。修所依能依，及所因能果，不忘失所緣，覺了沈與掉，為斷而作行，滅時正直轉。」依住，謂為除障品發勤精進，依此而生心堪能性勝三摩地。此即能成神通等一切義利之依處，故曰能成一切義。此三摩地要滅五種過失，勤修八種斷行，乃能發生。五過失者，謂加行時懈怠為過失，於三摩地不加行故。勤修三摩地時忘失教授為過失，以忘失所緣心無所緣可安住故。正住定時沉掉為過失，彼二令心無堪能故。沉掉生時不作功用為過失，由彼不能滅沉掉故。斷沉掉時作行思，反為過失也。沉掉合一為五過失，分別成六過失，對治彼等謂八斷行。對治懈怠有四，謂信欲勤安。對治忘失，掉舉，不作行，作行者，如其次第，即念，正知，作行思，正住捨，廣如前說。此是以念正知遠離沉掉，修心一境性妙三摩地之共同教授，不可執此為顯教別法，密宗不須，以無上瑜伽續中亦多宣說故。

    午二引生住心之次第分三，未一正生住心次第，未二六力成辦住心，未三具足四種作意。

    未一正生住心次第，　初有九住心，一，內住心，謂於一切外境攝心令住內境。如莊嚴經論云：「心住內所緣。」二，續住心，謂前住心令不散亂，於內所緣相續安住。如前論云：「相續令不散。」三，安住心，謂由忘念向外散亂，速當了知，還令安住前所緣境。如云：「散亂速了知，還安住所緣。」四，近住心，般若教授論說，於廣大境數數攝心，令心漸細上上而住。與莊嚴經論義同，如云：「具慧上上轉，於內攝其心。」五，調伏心，謂由思惟三摩地功德，令於正定心生欣喜。如云：「次見功德故，心於定調伏。」六，寂靜心，謂觀散亂過失，於三摩地寂滅不喜之心。如云：「由見散亂過，於定滅不喜。」七，最寂靜心，謂貪欲，憂慼，惛沉，睡眠等生時，寂滅令息。如云：「貪憂等心起，應如是寂滅。」八，專注一趣，謂得任運轉故，精進修習。如云：「次勤律儀者，由心有作行，能得任運轉。」九，等持心，修次論說，心等住時，應當修捨。般若教授說，由修專注一趣故，能得自在任運而轉。莊嚴經論云：「由修習不行。」此九心之名，是如修次初篇所引。如云：「此奢摩他道，是般若波羅密多等說。」

    未二六力成辦住心，　力有六種，謂聽聞，思惟，憶念，正知，精進，串習力。由此成辦住心之理，謂由聽聞力成辦內住心，從他聽聞住心教授，初於所緣安住其心，非自數數思惟修習故。由思惟力成辦續住心，前於所緣安住之心，由自數數思惟修習，初得少分相續住故。由憶念力成辦安住近住二心，散失所緣時，憶先所緣，收攝其心及起念力，初即不令散失所緣故。由正知力成辦調伏寂靜二心，謂以正知力了知於諸惡尋思及隨煩惱相流散之過患。觀彼過患，令於彼二不流散故。由精進力成辦最極寂靜專注一趣二心，謂於細微尋思與隨煩惱皆不忍受，精進斷除。由如是行，其沉掉等不能障礙妙三摩地，令三摩地相續生故，由串習力成辦等持心，謂由善修前諸位心之力，便能引生無功用轉三摩地故。此依聲聞地意趣而說，若作餘說不可憑信。其中得第九住心者，喻如讀書至極熟時，初發心誦起，中間縱心散亂，然所讀書任運不斷。如是初起一念令心安住所緣，次縱未能相續依止念知，然所修定，亦能相續不斷經極長時。由此不須相續依止念知之功用，故名不作行，或無功用也。引生此心，要先起大功用相續依止正念正知，引生一種妙三摩地，能住長時，不為沉掉等障品之所間斷也，此即第八住心。此與第九住心雖同不為沉掉等三摩地障品之所間斷，然此須相續依止正念正知，故名有作行，或有功用也。引生此心，要於微細沉掉等法，纔生即滅，全不忍受，故須第七住心。引生此心，要於諸惡尋思及隨煩惱了知散亂之過患。發起有力正知，偵察內心，令不於彼流散，故須第五第六住心，以此二心是由正知力所成辦故。引生此心，要忘失所緣散亂之時，能速憶念所緣，及從最初即起正念令不散亂，故須第三第四住心，以此二心是由彼二種念所成辦故。引生此心，要於所緣先能住心，及令住心相續不散，故須先生初二住心也。如是總謂先當隨從所聞教授善令心住。次如所住數數思惟，令稍相續。次若失念起散亂時，當速攝心速憶所緣。次更當生有力念心，初於所緣便不令散。成就有力念已，更當引發有力正知，了知散失所緣沉掉等過患，偵察不散。次當發精進力，設由微細忘念起散亂時，亦當無間了知斷除，斷已，使定漸長相續，不為障品之所間斷。此心生已，由勤修故，便成串習，即得第九住心無功用轉妙三摩地。以是當知，未得第九住心之前，諸瑜伽師要起功用，令心安住妙三摩地。既得第九住心之後，即不特起功用令心住定，心亦自然入三摩地。得此第九住心，若未得輕安，則如後說仍不立為奢摩他，況云證得毘缽舍那。

    未三具足四種作意，　如聲聞地說，九住心中具足四種作意，謂初二心時，須勤策勵，故有力勵運轉作意。次五心時，由有沉掉間斷不能長時修定，故有有間缺運轉作意。第八心時，由沉掉等不能間斷能長時修，故有無間缺運轉作意。第九心時，既無間斷，又不須恆依功用，故有無功用運轉作用。若爾初二心時亦有間缺，中間五心時亦須策勵，云何初二心時不說有間缺運轉作意，中間五心時不說力勵運轉作意耶。曰：初二心時，心入定與不入定，二者之中，不入定時極長。中間五心則住定時長。故後者就三摩地障礙立名，前者不爾。故彼二時，雖俱須力勵運轉，然有間缺運轉作意有無不同，故中間五心不名力勵運轉作意。如攝波羅密多論云：「由無間瑜伽，精勤修靜慮，若數數休息，鑽木不出火，修瑜伽亦然，未得定勿捨。」

    卯三修已成止分三，辰一明奢摩他成未成之界限，辰二明依奢摩他趣總道，辰三明別趣世間道，　辰一明奢摩他成未成之界限分二，已一顯示正義，已二明有作意相及斷疑。　已一顯示正義分二，午一明得未得圓滿輕安，即得未得奢摩他，午二明得圓滿輕安，即成就奢摩他。

    午一明得未得圓滿輕安，即得未得奢摩他，　若得前說第九住心，盡離微細沉掉，能長時修。復不須恆依念知起大功用，而三摩地能任運轉，是否已得奢摩他耶。曰：得此三摩地者，有得未得輕安之二種，若未得輕安，是隨奢摩他，非真奢摩他。如解深密經云：「世尊，若諸菩薩緣心為境內思惟心，乃至未得身心輕安，於此中間所有作意，當名何等。慈氏，非奢摩他，是名隨順奢摩他勝解相應作意。」莊嚴經論亦云：「由習無作行，次獲得圓滿，身心妙輕安，名為有作意。」其有作意，即是此中所說之奢摩他。修次中篇亦云：「如是修習奢摩他者，若時生起身心輕安，心於所緣如欲自在，當知爾時成就正奢摩他。」般若教授論亦云：「如是菩薩獨處空閒，如所思義作意思惟，於心所現，捨離意言多次思惟，若時未生身心輕安，是奢摩他隨順作意。若時生起，即奢摩他。」若爾未生輕安以前之三摩地，為何地攝耶。曰：欲地所攝。雖有如是心一境性，然本地分說是非等引地，而不立為等引地攝，以非無悔，歡喜妙樂，輕安之所引故。如是未得輕安之前，雖三摩地不須相續依止正念，亦能任運無分別轉，復能融合行住坐臥一切威儀，然是欲界心一境性，非奢摩他。

    午二明得圓滿輕安即成就奢摩他，　若爾云何能得輕安，得輕安已，云何成就奢摩他。曰：輕安如集論云：「云何輕安，謂止息身心粗重，身心堪能性，遣除一切障礙為業。」身心粗重，謂於善業身心不能隨欲而轉。此之對治，身心輕安，謂由遠離身心粗重，於諸善事，身心極有堪能力也。又煩惱品攝內身粗重，能障樂斷煩惱。若勤功用斷煩惱時，已離身沉重等不堪能性，得身輕利，是身堪能。如是煩惱品攝內心粗重，能障樂斷煩惱，若勤功用斷煩惱時，內心樂緣善境離不堪能，心於所緣無障礙轉，名心堪能。如安慧論師云：「身堪能者，謂於身所事生起輕利。心堪能者，謂正思惟時，令心適悅輕利之心所法，由此相應，能於所緣無障礙轉，故名心堪能性。」總之若得輕安，則起功用，欲斷煩惱時，如行難行身心怯懼之無堪能性，皆悉除滅，身心成就極調柔性隨欲而轉，如斯圓滿身心堪能，初得定時即獲少分，次漸增盛，最後轉成輕安與心一境性之奢摩他。又聲聞地說，初時微細，難以覺了，後乃易知。將發如是眾相圓滿，易可了知輕安之前相，謂勤修三摩地之補特伽羅，便覺頂上似有重相，然非煩惱重相。此生無間即便遠離能障樂斷煩惱之心粗重性，能對治品心輕安性即先生起。如聲聞地云：「若於爾時不久當起強盛易了心一境性身心輕安所有前相，於其頂上似重而起，非損惱相。此起無間，能得樂斷諸煩惱品心粗重性，皆得除滅，能對治彼心調柔性心輕安性，皆得生起。由心調柔心輕安性生起之力，為所依止，有能引發身心輕安風來入身中。由此風大遍全身轉，身粗重性皆得遠離，能對治品身輕安性即得生起。又此調柔風力周遍全身狀如滿溢。如聲聞地云：「由此生故，有能隨順起身輕安諸風大種來入身中，由此大種於身轉時，能障樂斷諸煩惱品身粗重性皆得遣除，能對治彼身輕安性遍滿身中，狀如充溢。此身輕安，是內身中極悅意觸，非心所法。如安慧論師云：「當知歡喜所攝內身妙觸，名身輕安。經說意歡喜時身輕安故。」如是身輕安初起之時，由風勢力，令身生起極大快樂。由此為依，心中亦生最妙歡喜。其後輕安初起之勢漸漸微細，然非輕安一切都盡，是由初分太動其心，彼勢退已，有妙輕安，無諸散動，如影隨形，與三摩地隨順而轉。心踴躍性亦漸減退，心於所緣獲堅固住。由離喜動不寂靜性，即是獲得正奢摩他。如聲聞地云：「彼初起時，令心踴躍，令心悅豫，歡喜俱行令心喜豫，歡喜俱行令心喜樂，所緣境界於心中現。從此已後彼初所起輕安勢力漸漸舒緩，有妙輕安隨身而轉，心踴躍性漸漸退減，由奢摩他所攝心故，以於所緣寂靜行轉。」聲聞地說，要生如是輕安，始名有作意，由得第一靜慮近分所攝正奢摩他，乃得定地所攝小分作意。

    已二明有作意相及斷疑分二，午一正明有作意相，午二斷疑。

    午一正明有作意相，　具何相狀，能令自他了知已得作意，聲聞地說，由得如是作意，則得色地所攝少分定心，身心輕安心一境性，有力能修初靜慮道，或諦相道，淨治煩惱，內暫持心，身心輕安疾得生起，欲等五蓋多不現行，從定起時，亦有少分身心輕安隨順而轉。由得具足如是相狀之作意，奢摩他道極易清淨，謂住心一境性奢摩他後，速能引生身心輕安故，輕安轉增，如彼輕安增長之量，正奢摩他亦轉增長，故彼二法輾轉相增，如聲聞地廣說。總之心堪能者，風亦堪能，爾時便生身妙輕安，由此生故，內心即起勝三摩地。復由此故，風轉調柔，故能引生身心輕安。又如聲聞地云：「由於最初背一切相，無亂安住，故名不念作意。」此說初修心一境性時，當全不起餘念及餘作意。如是修已，聲聞地又云：「又汝於此亂不亂相，如是如是審諦了知，便能安住一所緣境，亦能安住內心寂止，諸心相續諸心流注前後一味無相無分別寂靜而轉。又若汝心雖得寂止，由失念故，及由串習諸相，尋思，隨煩惱等諸過失故，如鏡中面所緣影相數現在前，隨所生起，即於其中，當更修習不念作意。謂先所見諸過患相增上力故，即於如是所緣境相，由所修習不念作意除遣散滅，當令畢竟不現在前。賢首當知，如是所緣，甚為微細，難可通達，汝當發起猛利欲樂，為求通達，發勤精進。」此說三摩地生起之相，「寂靜而轉」以上，謂由如前修習無相等三漸次而生。次至「增上力故」，是說雖已得寂止，然由不多修習等過，心中仍有相等現起，則當憶念心隨彼轉之過患，務令內心不隨彼轉，都不思惟而安住也。次至「不現在前」，謂由如是修習全不思惟之力，相等三法隨何現起，皆不顧視，是則彼三自然息滅更不現起，故心不為彼等所奪。餘文謂此奢摩他甚為微細，即彼解釋亦難可通達。其中諸相，謂色等五境與三毒男女，共為十相。無相之理，謂最初時，色等境相種種亂現，現起無間自息自滅，最後住定時，則色聲等相全不現起，唯現內心明了安樂之相。無尋思之理，謂由如前住不念作意，隨起何種尋思，如水中泡?????ρ??�@ρ繿ζ�@ρ，不能久住，自然消滅。次更如前修習，則內領納了別安樂等相，不待破除，不堪觀察，起已無間自然脫落，安樂等相轉更微細。爾時安住定中，內身等相全不現起覺心與空都無分別。從定起時，則覺身等忽似新生。至後得位，縱起貪等煩惱尋思，然與前不同，勢力微弱，不能久續。此等諸位，即「寂靜而轉」之住。內心明了，覺屋柱室壁之極微，都能計數。住分濃厚，即睡眠時，亦覺與定融合，如未得定前之睡眠不復現起，復見許多清淨夢相。

    午二斷疑，　若得如前所說之三摩地，於五道中立為何道。曰：前說之定，若是無倒了解無我，住彼見上所修之定，則可立為異生位之順解脫道。若非爾者，如聲聞地說，即修第一靜慮根本定觀粗靜相之諸世間道，皆須依此定而修。外道仙人以世間道離無所有地以下貪者，亦依此定而修上道，故此是內外道所共之定。又若由無倒通達之無我見，及由善見三有過患，厭背生死，希求涅槃之出離心所攝持者，是解脫道，若由菩提心所攝持者，亦成大乘道。如以一握食布施畜生，及護一戒，若有彼心攝持，如其次第，亦成解脫道與一切種智之資糧道。然今非觀察由餘道攝持成不成解脫道與一切種智道。是觀彼定由自性門為成何道也。以是有於修習無念及不作意，名為心不造作及無執著之樂明無分別者，其中猶有是否住真實義修空性之二類，當善分別，最為切要。以未通達真實義者，亦易誤為通達，誤處極大故。若未能如前分別，則於內外所共之三摩地，亦可誤為無上瑜伽圓滿次第最主要者，故當觀察也。

    辰二明依奢摩他趣總道，　若得前說無分別三摩地作意，唯當修此明了無別等殊勝功德之無分別定耶。曰：引發如斯三摩地者，是為引生能斷煩惱之毘缽舍那。若不依此引生毘缽舍那，則於此定任何修習，尚不能斷欲界煩惱，況能盡斷一切煩惱，故應進修毘缽舍那。此復有二，謂以世間道暫伏煩惱現行之毘缽舍那，與以出世道永斷煩惱種子之毘缽舍那。前者謂觀下地粗相，上地靜相之粗靜行相，後者謂觀無常等四諦十六行相，此如聲聞地說，其主要者，謂通達人無我之正見。如是外道粗靜相道暫伏煩惱現行，或佛弟子修無我義永斷煩惱根本，皆須以前所說正奢摩他，為伏斷煩惱之所依。大小二乘諸瑜伽師，亦皆須修此定。於大乘中，顯密諸瑜伽師，亦皆須修此定。故此奢摩他實是一切瑜伽師修道之最要基礎。又二種毘缽舍那中，前者於佛弟子非不可少，後通達無我之毘缽舍那，則是必不可少者。若得前說第一靜慮近分所攝之奢摩他，縱未得以上靜慮無色之奢摩他，然依彼止修毘缽舍那，亦能脫離生死繫縛而得解脫，若未通達無我真實未修彼義，僅由前說正奢摩他及依彼止修習世間毘缽舍那，斷無所有以下一切煩惱現行，得有頂心，然終不能解脫生死。如讚應讚云：「未入佛正法，癡盲諸眾生，縱上至有頂，仍受三有苦。若隨佛教行，縱未得本定，魔眼雖監視，亦能斷三有。」故無上瑜伽部諸瑜伽師，雖不必生緣盡所有性粗靜行相毘缽舍那，及由彼所成就之止，然須生一正奢摩他。初生之界，謂生起次第時也。

    辰三明別趣世間道，　聲聞地說，從得第九住心，乃至未得作意，是名作意初修業者，從得作意，欲淨煩惱，修習了相作意，是名淨煩惱初修業者。若未善解聲聞地中所說之義，便覺靜慮與無色最低之道，為初靜慮之近分。彼中說有六種作意，初是了相作意，故誤解謂初生近分所攝之心，即是了相作意也。若如是計，極不應理，以未得奢摩他者，必不能生第一靜慮之近分。未得近分，亦必不得奢摩他故。了相作意是觀察修，若先未得正奢摩他，修彼不能新得奢摩他故。以是當知，第一近分六作意之初者，是修近分所攝毘缽舍那之首，非是第一近分之最初。彼前尚須有近分所攝之奢摩他故。未得第一近分所攝之三摩地前所有一切妙三摩地，皆是欲界心一境性。若照大論所說觀之，得三摩地者，亦極少數。此中由修近分六種作意離欲之理，恐繁不述。


卷第七　止觀

    寅二學觀法分四，卯一修觀資糧，卯二觀之差別，卯三修觀之法，卯四成觀之量。　卯一修觀資糧分二，辰一總明修觀資糧，辰二別明抉擇正見。

    辰一總明修觀資糧，　修次中篇說，依止善士，求聞正法，如理思惟，是毘缽舍那三種資糧。尤以親近無倒了達佛經宗要之智者，聽聞無垢經論，以聞思慧引發通達真實之正見，為毘缽舍那不可少之資糧，以無了解真實義之正見，必不能生通達如所有性之毘缽舍那故。又此正見，要依了義經尋求，非依不了義經。故當先知了義不了義之差別，而通達了義經義。又若不依堪為定量大論師解釋密意之論，則如生盲無引導者而往險處。故當依止無倒釋論。要依何論師耶，曰：如佛世尊於無量經續中，明記龍猛菩薩，能離有無二邊，解釋佛經甚深心要，當依彼論而求通達空性之正見。

    提婆菩薩，為諸大中觀師如佛護，清辨，月稱，靜命等，共依為量，視同龍猛，故彼師徒，是餘中觀師之根源。西藏先覺稱彼二師為根本中觀師，稱餘為隨學中觀師。又有先覺說，就安立世俗之理，中觀師可分二派，說於名言中許有外境者，名經部行中觀師。於名言中不許外境者，名瑜伽行中觀師。就許勝義之理，亦可分二派，謂許苗等有法，與無實相和集為勝義諦者，名理成如幻。許於現境斷絕戲論為勝義諦者，名極無所住，又說，此二之前者，為靜命論師與蓮花戒論師等。其如幻與極無所住之名，印度亦有許者。然俄大譯師評，就勝義所立之二派，為使愚者生希有之建立耳。智軍論師則說，龍猛師徒所造之中觀論中，未明顯說有無外境。後清辨論師破唯識宗，於名言中立有外境。次有靜命論師依瑜伽行教，於名言中說無外境，於勝義中說心無性之中觀理。故中觀宗遂成二派，前者名經部行中觀師，後者瑜伽行中觀師。造論之次序現見實爾。然月稱論師於名言中雖許外境，然與他宗全不相符，既不可說名經部行，亦不可說順婆沙行。西藏後宏法之智者，於中觀宗立隨應破與自立因二名，與顯句論極相契也。以是當知就名言中許不許外境，二派決定若就引發通達空性之正見而立名，則隨應破與自立因二派決定耶。若爾，應於彼等隨誰行，而求龍猛師徒之密意也，曰：阿底峽尊者，以月稱論師派為主，隨尊者行傳此教授之先覺，亦皆尊崇彼宗。月稱論師見中論之註釋中，唯佛護論師解釋聖者意趣，最為圓滿。即以彼論為本，亦多採納清辨論師之善說，其非理者亦略破斥，遂廣解釋聖者之密意。佛護，月稱二師解釋龍猛師徒之意趣，最為殊勝，故今當隨行此二論師決擇聖者師徒之密意焉。

    辰二別明抉擇正見分三，巳一明染污無明，巳二明彼即生死根本，巳三欲斷我執當求無我見。

    巳一明染污無明，　佛說貪等之對治，僅是一部分煩惱之對治，所說無明之對治，乃一切煩惱之對治。故知無明是一切過失之根本。如顯句論云：「佛依二諦說，契經等九部，是就世間行，於此廣宣說，其為除貪說，不能斷瞋恚。為除瞋恚說，亦不能斷貪，為斷慢等說，不能壞餘垢，故彼非周遍，彼皆無大義，若為斷癡說，能盡壞煩惱，以佛說煩惱，皆依愚癡生。」故當善修對治無明之真實義。若不知何為無明，則必不知如何對治，故認識無明最為切要。言無明者，謂明之違品，其明亦非任何一事，乃能知無我真理之慧也。此明之違品，亦非僅無彼慧或離慧之餘法，乃慧之正相違者，此即增益有我之心，復有增益人我與法我之二，故人我執與法我執，皆是無明。其增益之相，謂執諸法有由自性或自相，或自體之所成就。如鄔波離請問經云：「種種園林妙花敷，悅意金宮相輝映，此亦未曾有作者，皆從分別增上生，分別假立諸世間。」此說諸法皆是分別增上安立。六十正理論云：「由佛說世間，以無明為緣，說是即分別，有何不應理。」釋論解釋此義，謂諸世間皆無自性，唯由分別之所安立。百論亦云：「若無有分別，即無有貪等，智者誰復執，為真為分別。」釋論云：要有分別，乃有彼性，若無分別，即無彼性，如盤繩上假立之蛇，決定當知自性非有。此說貪等雖無自性，其假立義，如同繩上假立之蛇。然非說彼蛇與貪等，於名言中，有無皆同也。由前諸理，故知執實有之相者，謂說彼法非由無始分別假立，是執彼境由自性而有，其所執境，名為自性，或名為我。由說人上無彼自性，名人無我。眼耳等法上無彼自性，名法無我，故亦當知，執人法上有彼自性，即人法二種我執也。如百論釋云：所言我者，謂諸法之不依仗他性。由無彼性，名為無我，此由人法差別為二，曰人無我與法無我。人我執之所緣，入中論說，正量部中有計為五蘊者，有計為一心者。其計一心為我見之所緣者，如唯識宗與許阿賴耶識之中觀師，則計阿賴耶識為彼所緣。其不許阿賴耶識之中觀師，如清辨師與小乘諸部，則計意識為彼所緣，當知此諸派所說，流轉生死者與修道者等補特伽羅之名義，皆通唯我與我所相事阿賴耶等之二事。入中論中，破計五蘊為俱生我執薩迦見之所緣。釋論則說，唯緣依蘊假立之我。又說，唯五蘊聚，亦非名言之我。故一時之蘊聚及前後相續之蘊聚，皆非彼見之所緣，唯能引生我念之唯我，乃是彼之所緣。故任何一蘊及諸蘊集聚，皆不可立為我之所相事也。此是此宗之無上勝法，餘處已廣說。

    俱生薩迦耶見之所緣，要能任運引生我念。故執他人為有自相之俱生執，雖是俱生人我執，而非彼人之俱生薩迦耶見也。俱生我所執薩迦耶見之所緣，要能引生是我所有俱生念之我所有性。故我眼等非彼所緣。其行相，謂執彼所緣為有自相。俱生法我執之所緣，謂他身中之色等五蘊，眼等六根，及內身所不攝之器界等，行相如前說。入中論釋云：無明愚癡，於諸法無自性增益為有，以障蔽見實性為體，名為世俗。又云：如是由有支所攝，染污無明增上之力。此說執境實有，即是無明，及說彼是染污無明。故法我執，有立為煩惱障與所知障之二派，此同初說。龍猛師徒亦說此義，如七十空性論云：「因緣所生法，分別為真實，佛說為無明，出生十二支。見真知法空，無明則不生，由無明滅故，十二支皆滅。」分別諸法為真實者，即執彼為實有耳。寶鬘論云：「若時有蘊執，彼即有我執。」此說未滅法執之前，亦不能斷薩迦耶見。四百論亦曰：「如身根遍身，癡遍一切惑，故由滅愚癡，一切惑皆滅。若見緣起理，則不生愚癡，故彼當盡力，專宣說彼語。」此所說愚癡，即三毒中之愚癡，故是染污無明。又說滅彼無明，要通達空即緣起之甚深緣起義方能滅，故染污愚癡，當知即如釋論所說，是增益諸法實有之執也。此是月稱論師隨順佛護解釋聖者意趣而開顯者。

    巳二明彼即生死根本，　如前所說之二種我執無明，非是內外諸宗所計之常，一自在之人我執，亦非無方分之極微塵與彼集合成之粗色外境，及非時分之剎那心與彼相續成之識類內心，復非二取所空之實有自證，概非彼等不共遍計之人法二執，乃一切有情不待邪宗，無始傳來所共有之俱生我執也。當知彼執，即生死根本。如入中論云：「有生旁生經多劫，彼亦未見常不生，然猶見彼有我執。」由此道理，故知於生死中繫縛一切有情者，是俱生無明。分別無明，唯學彼邪宗者乃有，故非生死之根本。要須如是分別了解。若不知者，則於抉擇見時亦必不知，以抉擇無俱生無明所執之境為主，於彼支分中兼亦破除分別我執之境。必致棄捨俱生無明不破，於破二我時，唯破諸宗所計之我，而抉擇無我。是則修時，亦必唯修彼義。以抉擇正見，即為修故。於是修已，現證及修到究竟，亦唯有彼義耳。若謂由見遍計執假立之二種無我，即能滅除俱生煩惱者，實為太過，如入中論云：「證無我時斷常我，不許此是我執依，故云了知無我義，永斷我執最希有。」釋論云：今以喻明彼義毫無關係，頌曰：見自室壁有蛇居，云此無象除其怖，倘此亦能除蛇畏，噫嘻誠為他所笑。此雖是說人無我，然法無我亦可配云：證無我時斷遍計，不許此是無明依，故云了知無我義，永斷無明最希有。

    設有是念，寶鬘論說，若時有蘊執，彼即有我執，有我執造業，從業復受生。執五蘊實有之法我執，為生死根本。入中論說，「慧見煩惱諸過患，皆從薩迦耶見生。」薩迦耶見為生死根本，二論相違，以生死根本，不容有不同之二法故。答曰：無過。以此宗之二種我執，唯由所緣而分，非行相有所不同，俱以執有自相為行相故。倘生死根本二相違者，要安立行相不同之二執為生死根本故，以是當知論說法我執為薩迦耶見之因者，是顯示無明內中二執為因果。若說彼二為煩惱之根本者，是顯為餘一切行相不同之煩惱根本。此理亦通彼二執，故不相違，如前後二念同類無明，皆是生死根本，不相違也。月稱論師雖未明說薩迦耶見即是無明，然不分人法，已總說執諸法實有，為染污無明。又許人我執，即執補特伽羅為有自相。復多宣說俱生薩迦耶見，為生死根本。倘許彼異實執無明，則須安立生死根本，有行相不同之二執，自成相違。故許彼二俱是無明也。

    又前所說，俱生無明增益之境，其餘俱生分別一切煩惱，皆取彼境一分而轉。如眼等四根，皆依身而住，別無自境可住。如是餘一切煩惱，亦皆依俱生無明而轉，故說愚癡為主。四百論釋解，如身根遍身，癡遍一切惑時云：貪等煩惱，唯於愚癡所遍計之諸法自性上，增益愛非愛等差別而轉，非離癡別轉。故亦即是依止愚癡，癡為主故。由是當知愚癡於境執有自相。彼所執境，若順己意，即緣彼起貪。若違己意，即緣彼起瞋。若彼境與意俱非違順，中庸而住，雖緣彼境不起貪瞋，而生同類後念愚癡。六十正理論云：「若心有所住，寧不生煩惱，若時平常住，亦被惑蛇噬。」釋論即如上解。又從執蘊實有，生薩迦耶見，亦是寶鬘論之意趣，生餘煩惱之理，如中士道所說，即可比知。又如釋量論云：「若人見有我，即常貪著我，著故愛安樂，由愛蔽過失，見德而愛著，遂求我所有，若時貪有我，即流轉生死。」此宗與前說安立二種我執之理，雖有不同，然生煩惱之次序，亦當依此論了知也。此謂初執我念所緣之我有自相，遂生我貪。由此便愛我之安樂，又見我之安樂，不待我所即不得有，故愛著我所。由此障蔽過失，見為功德。遂進求我所有以成辦我之安樂。由彼煩惱遂造眾業，由業故，復結生相續。七十空性論云：「業以惑為因，由惑起諸行，身以業為因，三皆自性空。」當於此生死流轉之次第，獲得決定了解。

    巳三欲斷我執當求無我見分二，午一須求無我見之理由，午二引生無我見之方法。

    午一須求無我見之理由，　如前所說，二種我執無明，既須斷除，亦欲斷除，若僅欲斷，而不尋求了知我執為生死根本之理。或雖了知，而不以了義教理破除我執之境，勤求引發無我淨見，實為極鈍根性，以已放棄能證解脫與一切種智道之命根，猶全不顧故。法稱論師云：「若未破彼境，不能斷彼執，故斷隨德失，所起貪嗔等，要不見彼境，非由外道理。」此說剔除外刺，不待破彼所執之境，以鍼從根剔之則除，斷除內心煩惱則不如是。如斷我執，要見無彼所執之境，始能斷除也。月稱論師亦說，由見貪等煩惱與生老等過患，皆從薩迦耶見生，故瑜伽師若欲斷彼，當以正理破除我執所增益之人我境也。如入中論云：「慧見煩惱諸過患，皆從薩迦耶見生，由了知我是彼境，故瑜伽師先破我。」修真實義者，當如是行，故云瑜伽師也。此亦是龍猛菩薩之意旨，如六十正理論云：「彼即眾見因，無彼不生惑，是故遍知彼，見惑皆不生。云何能遍知，謂見緣起性，緣生即無生，是正覺所說。」此說為染污見及餘煩惱作根本之實執，要由緣起通達諸法自性不生之真理，始能斷除。若未能破執諸法有自性之境，則必不見無彼自性故。提婆菩薩所說如前已引。又四百論云：「若見境無我，三有種當滅。」此說由我執所緣之境，都無有我，則能斷除為三有之根本無明。靜天菩薩亦云：補特伽羅空已善成立，由斷根本，故一切煩惱皆不復生。如如來秘密王經云：「寂靜慧，如斷樹根，一切枝葉皆當乾枯。如是，若滅薩迦耶見，一切煩惱與隨煩惱，皆當息滅。」此說通達修習補特伽羅自性空，能滅薩迦耶見，若滅彼見，則餘一切煩惱亦當隨滅，但若未破人我執境，亦必不能通達無我。彼文既明薩迦耶見為餘一切煩惱之根本，若彼異於無明，則生死根本有不同二種，故彼亦是無明也。總之，註釋甚深經義之諸大論師，凡抉擇真實義時，必以無量教理而觀察者，因是了知，未見邪執所執之我，空無所有，則不能知無我空性。故於此義當求定解，最為切要。若未破除生死根本邪執之境，修彼空義，而修其餘深義，則全不能斷除我執。以心未緣無我空性，則必不能斷我執故。若未破我執境，僅收其心令不緣彼境，不能立為緣無我故。以是當知，心緣境時，共有三類，一執所緣為實有，二執為不實，三但緣境不執差別。如未執不實者，不必盡執實有，故未執二我者，亦不必即緣二無我，以有無邊第三類心故。又二種我執，主要是緣人我而轉。故當抉擇，如彼所執，其事非有。若不爾者，如盜竄林中，而追尋於平原也。由修如是抉擇之空義，能斷盡錯亂，故此空義，即是最勝真實義。倘棄此義別求真理，當知唯屬隨順所談，實出經義之外也。

    如是執實有男女等人及色受等法之無明，由得通達無我空見而修習之，即能斷除，無明斷已，則緣實執境增益愛非愛相之非理作意分別，亦即隨滅，分別滅已，則以薩迦耶見為根本之貪等煩惱，亦並隨滅。貪等既滅，則彼所起之業亦滅。業若滅者，則無業力所引之生死輪迴，即解脫矣。於此當生堅固信解，次求真實正見。如中論云：「業煩惱滅故，名之為解脫，業煩惱非實，入空戲論滅。」了知如是流轉還滅次第，當善愛護通達真實。若不善分別，僅儱侗而修，都無益也。

    午二引生無我見之方法分三，未一二無我見生起次序，未二正生二無我見，未三建立世俗勝義二諦。

    未一二無我見生起次序，　二種我執生起次第，雖是由法我執引生人我執，但悟入無我義時，則當先生人無我見，後生法無我見，如寶鬘論云：「士夫非地水，非火風非空，非識非一切，異此無士夫，如六界集故，士夫非真實，如是一一界，集故亦非真。」此中先說人無自性，次說人所依之地等諸界無自性。顯句論與佛護論亦說，悟入真實義時，當先從人無我悟入故。靜天菩薩亦如是說。其理由謂於人法上了解之無我，雖無粗細差別，然由所依之關係，於人上則易了解，於法上則難了解。如法無我，於眼耳等法上難了，於影像等法上則易了知。故影像等為抉擇眼耳等無我之同喻也。三摩地王經亦云：「如汝知我想，亦如是知法，一切法自性，清淨若虛空。由一知一切，由一見一切。」此說若善了知我想所緣我之真理，則準此理，例觀眼等內法，瓶等外法，亦皆相同。故若知見一法之真理，則能遍知，見一切法之真理也。

    未二正生二無我見分二，申一抉擇人無我，申二抉擇法無我。　申一抉擇人無我分二，酉一明補特伽羅，酉二抉擇無自性。

    酉一明補特伽羅，　補特伽羅，有天人等六趣補特伽羅，及異生聖者等補特伽羅。又有造黑白業者，受彼果者，流轉生死者，修解脫道者，得解脫果者等。如入中論釋引經云：「汝墮惡見趣，於空行聚中，妄執有有情，智者達非有，如即攬支聚。假想立為車，世俗立有情，應知攬諸蘊。」初頌，明補特伽羅勝義非有之人無我。初句，三句，明妄執有人我者，墮惡見趣。二句，四句，明諸蘊中空無人我。第二頌明補特伽羅名言中有。初二句舉喻，後二句合法，明補特伽羅唯依蘊假立也。此經既說蘊聚是假立補特伽羅之所依，非所依事即能依法。又蘊聚言，通同時蘊聚及前後蘊聚，故蘊聚與相續，皆不可立為補特伽羅。既立蘊聚為所依事，則有聚法亦應立為所依。故彼二種俱非補特伽羅也。入中論云：「經說依止諸蘊立，故唯蘊聚非是我。」又云：「若謂佛說蘊是我，故計諸蘊為我者，彼唯破除離蘊我，餘經說色非我故。」此謂經說，「苾芻當知，一切沙門婆羅門等所所有我執，一切唯見此五取蘊。」是破執離蘊我為俱生我執之所緣，非破彼已，即表諸蘊為我見所緣也。若果是者，便違餘經破五蘊為我。以我執所緣之境，要可立為我故。當知經說唯見五取蘊之義，是見依蘊假立之我也，故當分辨。若以唯名假立之我為我，則於名言中有。若以補特伽羅有自性為我，則於名言亦無。不應漫說此宗許補特伽羅於名言中有也。如是明補特伽羅，是此宗別法，善了解此，即是通達不共人無我之最善方便。

    酉二抉擇無自性分三，戌一抉擇我無自性，戌二抉擇我所無自性，戌三依此顯示補特伽羅如幻。

    戌一抉擇我無自性，　此中有四綱要，一，當觀自身人我執，執著之相，如前已說。二，當觀補特伽羅若有自性，則與諸蘊或是一性，或是異性，離彼更無第三可得。如瓶與柱，若決斷其為多，則遮其為一。如但曰瓶，若決斷其為一，則遮其為多。更無非一非多之第三聚可言。故當了知，離一異性，亦定無第三品也。三，當觀補特伽羅與諸蘊是一性之過。四，當觀彼二是異性之過。若能了知如是四綱，乃能引生通達補特伽羅無我之清淨正見。其中我蘊若是一性，有三過失，初，計我無義過，若我與蘊是有自性之一體，則應全無差別，以勝義一體者，則任何心終不見有異故。以此理由，謂世俗妄法，現相與真理不符。雖不相違，若是實有，則成相違。以實有者，則見彼相之心，須如其真理而見故。然計我有自性，是為成立有能取捨諸蘊者，為與蘊一則不能取捨也。如中論云：「若謂離取蘊，其我定非有，則計取為我，其我全無義。」第二我應成多過，若我與五蘊是一者，如一人有多蘊，亦應有多我。又如我但是一，五蘊亦應成一。入中論云：「若蘊即是我，蘊多我應多。」第三，我有生滅過，中論云：「若五蘊是我，我應有生滅。」如五蘊有生滅，我亦應有生滅，以蘊我是一故。若謂補特伽羅剎那生滅，是所許者。曰：於名言中作如是許，雖無過失，然彼是計補特伽羅實有自相。是則應許補特伽羅自性生滅也。入中論釋說，此有三過，初，應不能憶宿命過，入中論云：「所有自相各異法，是一相續不應理。」若法前後自性各異，則後者應不觀待前者，以前後各能獨立不仗他故。如是一相續既不應理，則不應憶念我於爾時為某甲等。如各別相續，則天授憶宿命時，必不念我是祠授也。雖自宗亦說剎那生滅，然前後法是一相續，無相違失，故憶宿命應理。頗有未解此義者，見契經多說「我昔為彼」，便計成佛時之補特伽羅與往昔之補特伽羅是一。又見有為法剎那必滅，不可為一，故說彼二是常，遂生依前際四惡見中之第一邪見也。若求不墮彼見，則憶宿命時，要知總念為我，不加時處自性之簡別也。二，作業失壞過，以作業者與受果者，不能於一我上具彼二事故。三，未作業受果過，謂他人所作之業，餘人皆當代受其果故。犯此二過之理，亦如前說，是因計補特伽羅實有自性，則前後剎那不能成一相續之故也。如中論云：「若天異人者，是則無相續。」

    若作是念，計我與蘊自性各異，有何過失。曰：如中論云：「若我異五蘊，應無五蘊相。」謂若計我離五蘊，別有自性，則應不具五蘊生住滅三有為相，如馬異牛，則不具牛相也。若許爾者，應非俱生我執施設我名言處，是無為故，如虛空花，或如涅槃。又離五蘊變礙等相，別有異性者，應有可得，猶如色心異相可見。然實不可得，故無異性之我。如中論云：「若離取有我，是事則不然，離取應可見，而實無可見。」入中論亦云：「是故離蘊無異我，離蘊無我可取故。」當以此等正理，觀我異蘊之過失，而求堅固定解。若於一異二品未能真見過失，縱自斷言補特伽羅全無自性，亦但有其宗，終不能生清淨正見也。

    戌二抉擇我所無自性，　若以正理推求我有無自性時，見一異品皆不可得，便能破我自性。次以觀真實義之正理推求我所，則亦必無自性可得。如尚不見有石女兒，則定不見彼之眼等，我所法也。如中論云：「若無有我者，何得有我所。」入中論亦云：「由無作者則無業，故離我時無我所，若見我，我所，皆空，諸瑜伽師得解脫。」如是抉擇自身我執所執我等，都無自性之理，進觀下自地獄上至佛地，一切我，我所法，與彼所依之有漏無漏諸蘊，為一性異性，則能了知皆無自性，通達一切補特伽羅無我之真理。由此亦當知彼等之我所法皆無自性也。

    戌三依此顯示補特伽羅如幻分二，亥一明如幻義，亥二依何方便顯現如幻，　亥一明如幻義分二，乾一如幻正義，乾二如幻似義。

    乾一如幻正義，　三摩地王經云：「猶如陽燄尋香城，及如幻事並如夢，串習行相自性空，當知一切法如是。」般若經亦說，從色乃至一切種智，一切法皆如幻如夢等。彼所說如幻有二義，一，勝義諦如幻，謂但可言有而非實有。二，現相如幻，謂體性雖空而顯現可見。今即後者，此中要具二義，謂要顯現及如現而空。非如兔角與石女兒全無所現。若現而不空，亦不能見為現相如幻也。以是當知，諸法如幻之理，喻如幻師所變幻事，雖本無象馬等體，然現為象馬，實不可遮。補特伽羅等法上，雖本無自性，然現為有自性，亦不可遮。如是所現天人等，即立為補特伽羅，所現色聲等，即立為法。故補特伽羅與法，雖無少許自性，然造業受果等，與見色聞聲等，一切緣起作用，皆得成立也。由一切作用皆成立故，非斷滅空。由諸法本來如是空故，亦非由心計度為空。由一切所知境皆如是故。亦非少分空。故修此空始能對治一切實執也。又此深義，非任何心皆不能緣。以正見既可抉擇修真理之道，亦能修習，故亦非修道時不可修，不可了，不可證之空也。

    問，若了知影像等如現而空，即是了達彼等無自性者，異生既已現證無性，應成聖者，若非達無性，則彼如何能作無自性之喻也。曰：如四百論云：「說一法見者，即一切見者，以一法空性，即一切空性。」通達一法空性之見者，即能通達一切法之空性。又通達影像空無形質，於執影像有自性之實執境，全不妨害。倘既未破實執之境，亦必不能通達影像無自性之空性。故非彼心即通達影像之真理。以是當知通達幻事空，無象馬及夢境等空無所見之物，皆非已得通達如幻如夢之中觀正見。然取彼等為喻者，是因彼等無自性，較色聲等法容易通達。謂若境實有，則離真理外不可現為餘相。由明彼二相違，則能成立彼等皆自性空也。要先通達世間共知虛妄之喻為無自性而後方通達世間未知虛妄之法亦無自性，此二必有先後次第。故前論意非說通達一法之空性，即親通達餘一切法之空性。是說用心進觀餘法，是否實有皆能通達也。以是當知，夢中了知是夢，通達彼中男女等相空，與現觀莊嚴論「夢亦於諸法，觀知如夢等」說於夢中通達諸法如夢，義亦不同也。又由修定之力，覺定中所見瓶衣等相，如現而空，與通達瓶衣等如幻如夢都無自性，亦不相同。故於了義經論所說如幻如夢之不共道理，尤當善學。如是不善名言之兒童，執鏡中影像為形質，與不解幻術之觀眾，執幻相為象馬，夢中不知是夢，執夢中山林房舍等實有其事者相同。已善名言之老人與幻術師及夢中了知是夢者，不執彼相實有其事，亦復相同。然彼二者，皆非已得真實義之正見也。

    乾二如幻似義，　有未善解，如前所說所破之量，先以正理分析彼境，便覺非有。次覺能觀者，亦同彼境非有。是則任於何法皆無是非之決定。即是現相杳茫不實，亦由未善分別有無自性與有無之差別而起。如是空義，是破壞緣起之空。由證彼空所引起之杳茫境相，亦非如幻之正義，故於補特伽羅等以為實有自性之境上，如理研尋，覺其全無，及依彼空，便現諸境杳茫無實，皆非難事。以凡信解中觀宗義，略聞無自性之法者，皆能現起也。其最難者，是要盡破一切自性，復能安立無自性之補特伽羅等為造業者與受果者等。其能俱立此二事者，至極少數，故中觀正見最為難得也。故以觀真實義之正理研尋生等無可得者，是破有自性之生等，非破一切生滅。若破一切生者，則同兔角石女兒等作用之空，便無現象如幻之緣起作用，成大過失。如四百論云：「如是則三有，云何能如幻。」釋論云：「如實見緣起者，是見如幻，非如石女兒。若此觀察破一切生，說是有為無生者，便非如幻，應如石女兒等，全無緣起，吾怖彼過，不能順彼。當不違緣起，順如幻等。」又云：「周遍思考諸法自性，皆不成就，唯餘諸法如幻之義。」故執有緣起如幻相，非犯過之幻執，若執幻相實有自性，乃是過失。如三摩地王經云：「三有眾生皆如夢，此中無生亦無死，有情人命不可得，諸法如沫及芭蕉，亦如幻事與空電，等同水月及陽燄，無人從此世間沒，而更往生餘世間，然所造業終不失，黑白亦各熟其果。」此說以觀其真實義正理善推求時，雖無生死補特伽羅可得，然如幻諸法，亦能出生黑白之果。又若定中不修了解真理之見，唯專令心全無所執而住。由此力故，於出定後，見山林等一切現相或如虹霓，或若薄煙，不類以前之堅實者，亦非經中所說之如幻義。此是空無粗礙之相，非空彼境之自性故。無堅礙相，非是無自性之空理故。若不爾者，則緣虹霓等事時，應不更起實執。緣粗礙事時，應不能生通達無實之慧也。

    亥二依何方便顯現如幻，　問，如何始能現起無倒如幻義耶。曰：譬如幻現之象馬，要由眼識現見似有，復由意識了知其非有，方能決知所現象馬是虛妄幻相。如是補特伽羅等亦要由名言識現見似有，復由理智了知其自性空，乃能決知補特伽羅是虛幻現也。。此要先於定中觀實執境如同虛空，修此空性，後出定時觀諸現相，則能見後得如幻之空性。如是以理智多觀諸法有無自性，引生猛利定解，了知無自性之後，再觀現相，即能現起如幻空性。別無抉擇如幻空性之理也。於是禮拜繞佛等時，亦當如前觀察，以彼定中攝持，學習如幻空義，於此空中修一切行，如是修已，略憶正見，亦能現起諸行如幻也。

    求此定解之理，簡要言之，先當善知如前所說正理之所破，了知自身無明如何執有自性。次觀彼自性不出一異，審思二品所有過失。彼當引生堅固定解，知補特伽羅全無自性。既於空品多修習已，次當思惟緣起品義，謂令心中現起不可遮止之補特伽羅名言，即安立彼為造業者與受果者。於無自性中成立緣起之理，皆當善獲定解也。若覺彼二有相違時，當取影像等喻，思惟不相違之理。於彼影像雖空，無眼耳等事，然有影質明鏡等緣為依，即有彼相現起，若緣有闕，即亦隨滅。如是思惟，補特伽羅雖無塵許自性，然依往昔惑業而生，亦可立為造業者與受果者，都不相違。如是道理，於一切處皆當了知。

    申二抉擇法無我。　施設補特伽羅之五蘊與地等六界，眼等六處，名法。彼自性空，即法無我。

    抉擇此無我之理分二，酉一即用前理而破，酉二別用餘理而破。

    酉一即用前理而破，　蘊處界法，總分二類。諸有色者，必具東西等方分，與有方分之二。凡諸心法，必具前後等時分，與有時分之二。當觀彼二若有自性，為一為異，如前廣破。此如經云：「如汝知我想，如是觀諸法。」

    酉二別用餘理而破分二，戌一明緣起因，戌二成立無為亦非實有。

    戌一明緣起因，　緣起之因，如海慧經云：「若法因緣生，是即無自性。」此以緣起因破除自性。無熱龍王問經亦云：「若從緣生即不生，其中無有自性生，若法依緣即說空，知空即是不放逸。」初句所說不生之義，第二句釋為無自性生，是於破生須加簡別。顯句論引楞嚴經云：「我依自性不生密意，說云一切法不生。」恐見經說無生，未加簡別，便執一切生皆非有。故佛自釋諸經密意，謂無自性生。第三句說，凡依仗緣起而生者，即自性空，故自性空是緣起義，非生滅作用空義。中論亦云：「若法因緣生，即自性寂滅。」此以緣起為因，說自性寂滅而空。有說中觀宗，凡因緣生者，即說無生。當知此等臆說一切皆破。又經論中皆稱讚緣起因，如無熱惱龍王請問經云：「智者通達緣起法，永不依於諸邊見。」如實通達緣起，即永不依邊見之義。入中論云：「由說諸法依緣生，非諸分別能觀察，是故以此緣起理，能破一切惡見網。」此即龍猛師徒無上勝法，故當略說緣起道理。當知此清淨正見，有二歧途，一謂執諸法實有，未遣實執所緣之常見及增益見。二謂不知所破量齊，破之太過，自宗全無因果緣起，是非差別之斷見及損減見，若依從此因緣定生彼果之緣起正因能破自性者，則彼二見一切皆滅。以決定因時即破除斷見，決定宗義時即破除常見故。如芽等外法與行等內法，要依種子與無明等方得生，是則彼等皆無自性。以有自性者，必能自立，依仗因緣成相違故。如百論云：「若法緣起有，是即無自性，此皆無自性，故我終非有。」以是當知，補特伽羅與瓶等法，由彼自支聚而立，亦無自性，是緣起因第二建立。凡依緣生或依緣立者，則與所依必非一性。自性一者，一切作用皆成一故。彼二亦無異性，若有異性則無關係，此說依彼成相違故。中論亦云：「若法從緣生，是則不即因，亦不異於因，故不斷不常。」出世讚亦云：「外道計諸苦，自造及他造，共造無因造，佛說是緣生。若法從緣生，佛說即是空，諸法無自在，無等獅子吼。」此說以緣起因，能破一異常斷及四邊生。若能破除一切實執了解空性，復能不捨業果緣起，勤修取捨，最為希有，如釋菩提心論云：「若知諸法空，復信修業果，奇中此最奇，希中此希有。」欲生如斯定解，要先善辨有與自性有，無與自相無之差別。入中論云：「若知影像無自性之因果建立，誰有智者，由見色受等不異因果諸法，而執定有自性耶。」故雖見有而無自性生。若未能分彼等差別，由見有法便執有自性，見無自性便執全無，必不能出增減二邊。如四百論釋云：「如計諸法有自性者，見有彼法，便執亦有自性，若時無性，即執彼法畢竟非有，如同兔角。由彼不能出二邊故，一切所許皆難應理。」以是由無自性故，遠離一切有邊。由能安立無自性之因果故，遠離一切斷邊。所言邊者，解釋正理論云：「邊謂盡與後，近品及毀訾。」此五邊義，雖自宗亦許，然此所言正見歧途之二邊，如中觀明論云：「若謂中道有勝義自性法者，由有彼故，則計為常，或計無常，云何成邊，說如實隨順諸法真理如理作意，名墮邊處，不應道理」此說如義作意，非是墮處，則非邊執。例如世間懸崖名邊，墜落該處，名墮邊處。若執諸法實有，或執全無，是為真理違品常斷二邊。若執諸法勝義無及執業果名言有，則非邊執，以境如所執而有故。如迴諍論云：「若非無自性，即成有自性。」此說若非勝義無，即成勝義有。又云：「若不許名言，我等不能說。」七十空性論云：「勿破世間理，依此有彼生。」以是有分有與非有，無與非無之差別者，僅是言辭稍異。若觀彼二之義，實無少許差別。故以此理判墮不墮邊執，徒著戲論而已。

    戌二成立無為亦非實有，　若以前理已能成立補特伽羅與有為法皆非實有，則虛空，擇滅，非擇滅，真如等無為法，亦易成立皆非實有，故中論云：「有為法無故，何得有無為。」易成之理，謂如前破有為法自性，雖無自性，而能安立因果，繫縛，解脫，能量所量等一切作用。此既成立，則法性擇滅等無為法，雖非實有，亦可安立道之所證，智之所量，眾生所皈依之法寶等一切建立，誰亦不能攻難而謂此等若非實有，則彼建立皆不應理，故無許無為法實有之必要也。即許無為法真實有者，亦必應許能相所相，離繫因果，能量所量等一切建立。若無為法與其能證，能相，能量等無關係者，則一切無關係法皆應成為能相所相無理避免。若謂有關係者，然實有自性法不應待他，故亦不能立其關係。亦可觀其一異而破。若謂此理不能破無為法實有者，亦應不能破有為法，是則全無實有可破。若謂有為法自性空者，是說彼法無彼自性，故是斷空，然真如有自性，故是實有。上句是抉擇有為法自性空之最大歧途，是毀謗有為緣起之斷見。後句說真如有自性，是增益實有之常見，故是邪解真空之義。若自性空義，是彼法無彼法自體者，自既非有，則他亦非有，其立法實有之立者，與成立彼宗之教理等，亦皆自性空，皆應非有。則安立實有少法之宗派，純屬臆說也。若善知此理，則知印度佛弟子，凡說有實有法者，則定說有為法實有，名實事師，其說有為法非實有者，亦必不許任何法為實有，實較藏地任意談說者，超勝多矣。於真實義雖有二說，然皆共許世俗法是自性空。次乃諍論勝義是否實有。故以正理破除諸法實有之後，不許有為法與一切法為實有者，與倒解空性為斷空者說有為法與一切法皆非實有，畢竟不同也。

    或問，若中論云：「有為法無故，何得有無為。」如上解者，則六十正理論云：「若諸佛宣說，唯涅槃真實，智者誰復執，餘法非虛妄。」此說唯涅槃真實，餘法不實。法界讚亦云：「凡是佛所說，宣說空性經，皆為滅煩惱，非滅此法界。」此說空無自性之經，是為滅除煩惱而說，非說無此本性清淨法界，寧不相違耶。曰：此乃倒解彼二論義。前論之義，如世尊說，諸苾芻，勝義諦唯一，謂涅槃不欺誑法，一切諸行是虛妄欺誑之法，此經亦說涅槃真實，諸行虛妄。但真實義，前句經解作不欺誑。虛妄之義，後句經解作欺誑，六十正理論釋說涅槃即勝義諦，此不於現證之慧前，非有自性現有自性，故無欺誑。餘諸行等，則於現見之慧前，非有自性現有自性，是欺誑法。若以觀是否實有之理智而思擇，則全無堪忍觀察之實有。不審其義，但著其名，此復何為耶。又六十正理論云：「三有與涅槃，此二均非有，若遍知三有，即說名涅槃。」此說生死涅槃俱無自性，了知三有無自性，即立為涅槃。豈是說生死無實之空性為斷空者哉。法界讚義亦是說宣說空無自性之經，是為滅除餘一切煩惱之根本實執，明無彼所執之境，非說破二我執境所顯之本性清淨法界空性亦無所有。雖有此空性，然非實有。故有說此論連破實有所現之空性，亦不許有。或說盡斷一切煩惱，而不須親證空性真勝義諦。當知此論皆已破訖。法界讚又云：「說無常苦空，為淨心方便，最勝修心法，是為無自性。」又云：「諸法無自性，是法界應修。」此說諸法無自性，是所修之法界。修無自性，是最勝之修心法，有說諸法無自性空，名為斷空，離此空外別立實有空性，為所修之空者，如何會釋此論耶。如東方無蛇，有人妄執為有，除彼怖畏苦時，說明東方無蛇，云不能除苦，要說西方有樹，方能除苦。汝亦如是，諸有情類，由執諸法實有而生痛苦，除彼苦時，汝說令其通達所執無實，不能對治其苦，要說餘事實有，方除其苦耳。

菩提道次第略論卷七終


卷第八　止觀

    未三建立世俗勝義二諦分四，申一分二諦之事，申二分別之數，申三分別之義，申四釋所分義。

    申一分二諦之事，　分為二諦之事，先覺雖有多說，今如集學論云：「所知亦唯世俗勝義二諦。」以所知為所分之事也。

    申二分別之數，　如中論云：「一以世俗諦，二第一義諦。」謂分世俗勝義二諦。

    申三分別之義，　既分二諦，則應有異，其異相云何。先覺多說如瓶與衣為體性異。如無常與所作性，體性是一，待所遮為異。此二所異之法，皆屬有事，若有一法非有事攝，名遮一品之異，共為三異。二諦屬遮一品之異。有說二諦是一體性待所遮為異者，中觀明論說，同體係於無事法，亦不相違。極為善哉。故所異二法俱屬無事，或隨一法屬無事攝。許是一體，待所遮為異，都不相違。入中論釋云：「宣說諸法之體性有二，謂世俗與勝義。」此說一一法各有世俗勝義二種體故。若二諦體性非一，異體，亦極不應理，則二諦無體，亦成斷無。以凡有者，一體多體二決定故。釋菩提心論云：「說世俗即空，唯空即世俗，此無彼不有，如所作無常。」如芽若與自勝義定體性異者，則與自實空亦應異體，是芽則成實有。由非異體，故體是一，芽雖是空，然非勝義諦。有經論說二諦非一非異者，有者是約自性成就之一異說，有者是約體性非異所遮非一而說也。

    申四釋所分義分三，酉一釋世俗諦，酉二釋勝義諦，酉三釋二諦數定。　酉一釋世俗諦分三，戌一釋世俗與諦字義，戌二世俗諦相，戌三世俗差別。

    戌一釋世俗與諦字義，　顯句論說，世俗有障真實，互相依，世間名言三義。後者釋為能詮所詮，能知所知等相。故非唯能知與能詮之有境名言，亦莫執一切所知所詮皆是世俗諦。其色等法，於何世俗心前安立為諦，彼世俗心，即三義中之初世俗，亦即於無自性諸法增益為有自性之無明，事非實有而立為實有者，必是心法。除實執外，於餘心前無可立為實有者故。如入中論云：「癡障性故名世俗，假法由彼現為諦，能仁說名世俗諦，所有假法唯世俗。」釋論亦云：「由有支所攝染污無明增上之力，安立世俗諦。若已斷染污無明，已見諸行如影像等聲聞獨覺菩薩之前唯是假法，全無諦實，以無實執故。故此唯誑愚夫，於餘聖者，則如幻事，是緣起性，惟見世俗。」此非說安立有世俗諦要由無明安立，於已斷染污無明之聲聞獨覺菩薩前，便不安立世俗諦。其初因相，謂如前說染污無明即是實執，彼所執義，於名言中亦非有故。但世俗諦於名言中則定有故。以是當知，安立諸法世俗中有之世俗，必非染污無明之世俗也。第二因相，謂諸已斷染污無明世俗心者，由無安立諦實之實執世俗故，成立諸行於彼等前非是諦實，不能成立非是世俗諦故。故說諸行於彼等前唯世俗者，是說世俗與諦實二義於彼等前不可安立為諦。唯字僅遮諦實，非遮世俗諦。說為唯世俗與世俗諦之意，當是了知。顯句論云：由於世間世俗為諦，名世間世俗諦。如入中論釋云：「由此世俗令諸法現為實有，無自性者現有自性。以於世間顛倒世俗之前為諦實故，名世間世俗諦。」謂如前說，是於無明世俗之前現為諦實。非於名言許為實有。若不爾者，則違此宗於名言中亦不許自相，及於名言亦破實有，成立無實故。由此道理亦當了知智藏論師說世俗中諦之義，問，法性與二我，於實執世俗之前現為諦實，亦應成世俗諦。曰：若僅於實執世俗之前現為諦實，便立為世俗諦者，應有彼過。然非如是，此僅是說世俗諦之諦字，為於何世俗前為諦之世俗，及於彼前如何諦實之理耳。

    戌二世俗諦相，　內外諸法，各有勝義世俗二體。如芽，有見真所知真實義理智所得之芽體，與見妄所知欺誑義名言識所得之芽體。前者即芽之勝義諦性，後者即芽之世俗諦性，入中論云：「由於諸法見真妄，故得諸法二種體，說見真境即真諦，所見虛妄名俗諦。」此說芽體有二諦體性，勝義即前識所得，世俗即後識所得。非說芽之一體觀待前後二識為二諦。入中論釋云：諸法之體性有二，謂世俗與勝義。說一一法分為二體，勝義是見真諦智所得，世俗是見虛妄識所得，世俗諦法事本非諦，是於實執前為諦，故了解彼義時，必須了解彼為虛妄。喻如了解瓶是虛妄所知欺誑義時，必須於瓶先以理智破除實執之境，獲得正見。未以正理破除實有，必無正量能成其為虛妄故。雖瓶衣等是世俗諦，然心成立瓶衣等時，彼心不須成其為世俗諦。如瓶衣等，雖無自性現有自性，猶如幻事。然成立瓶衣之心，不須成立如幻義。故有說此宗瓶衣等法，觀待未得中觀正見異生識前，是世俗諦，觀待聖者，是勝義諦，不應道理。入中論釋云，「其中異生所見勝義即有相行，聖者所見唯世俗法。其自性空，即聖者之勝義。」彼乃違是而說故。諸異生類執瓶等為實有，亦即執為勝義有，故待彼等之識，瓶等乃勝義有，非世俗義。彼等識見為勝義有之瓶等事，觀待聖者身中見萬有如幻之智，反成世俗。觀待此智不可安立為諦，故說唯世俗也。雖然彼等之本性說為勝義諦。故當分別解說，瓶等為世俗，瓶等之本性，即聖者之勝義。不可說瓶等於聖者前即為勝義，以聖者見真義之理智不得瓶等故，論說見真義之理智所得為勝義諦故。

    戌三世俗差別，　自立因中觀師說，內識現似有自相時，如現而有，故心不分正倒。外境現時，須分如現有無自相。如二諦論云：「所現雖相同，然有無作用，故當分世俗，有正倒差別。」此宗隨應破則說，凡有無明者，所見一切有自相事，彼識皆由無明所染而現，故世俗義不分正倒。入中論釋云「若世俗中亦見為虛妄者，非世俗諦。」此說喻如影像，於已善名言世人之世俗心前，知非實有，故非待彼之世俗諦。然是見虛妄所知欺誑義識所得之義，故仍是世俗諦。如見影像之識，於所見境迷亂。有無明者，見青等有自相之識，於所見境迷亂正復相等。若以如是亂識立所量為真實，則成相違。若立所量為虛妄，適得相成，若不爾者，則於名言未成實有，亦必不能立世俗諦。若於名言立如幻虛妄，當必不能立世俗諦。隨應破說，未被現前錯亂因緣所染之六識，與被染之六識。前六識所取之六境，與後六識所取之六境，其顛倒之六識六境，立為倒世俗。其未顛倒之六識六境，立為正世俗。此亦唯待世間，或名言量立為正倒世俗，非待聖見隨行之理智而立。故中觀自宗說，凡有無明者，見影像等與見青色等，待所見境無錯亂不錯亂之差別，都是錯亂，故不分別正倒世俗。入中論云：「無患六根所取境，即是世間之所知，唯由世間立為實，餘則世間立為倒。」執人法有自相，有二種執，其由惡宗所薰心意，此妄計之逆品，非名言量所能成立，故是例外。又盡離一切無明習氣錯亂因緣之盡所有智，雖亦現二取相，然非於所見境迷亂，理如餘處所說。

    酉二釋勝義諦分三，戌一釋勝義與諦字義，戌二釋勝義諦相，戌三釋勝義之差別。

    戌一釋勝義與諦字義，　顯句論云：「既是義，復是勝，故名勝義，即此諦實，故名勝義諦。」此許勝與義俱指勝義諦，勝義諦之諦，謂不欺誑。由不安住此性而現彼相欺誑世間故。六十正理論釋說，勝義諦亦唯由世間名言增上而立。故世俗諦之諦是於執實前為諦，與勝義諦名義不同。

    戌二釋勝義諦相分二，亥一正義，亥二釋難。

    亥一明正義，　勝義諦相，如入中論說，是見真所知義智之所得。釋論云：「勝義，謂現見真義勝智所得之體性。此是一體，然非自性有。」此說是能量真實義之無漏智所得，非自性有。有說「無漏根本智有所獲得，即諦實有。」此亦破訖。言勝智者，謂非凡是聖智所得。要智差別如所有智所得，乃勝義諦。言所得者，義謂由彼智如是成立。世俗亦然。又彼智如何得者，如有翳眼見虛空中毛髮亂墜，無翳之眼，則於彼處全不見有毛髮墜相。如是由無明翳所損害者，便見蘊等自性可得。其永盡無明習氣者，與有學聖者根本無漏智，現見真實義之理，正如無翳淨眼，全不見有微末二相。此所見本性，即真勝義諦。如入中論云：「如眩翳力所遍計，見毛髮等顛倒性，淨眼所見彼體性，乃是實體，此亦爾。」釋論亦云：「即此蘊等，諸佛世尊永離無明習氣者，所見自性，如無翳人不見毛髮，此即諸法真實勝義諦。」此所見之勝義，即一一法有二體性之勝義體性，亦即諸法自性本空之性淨涅槃。如其所應離垢種時亦即滅諦涅槃。六十正理論釋云：「豈涅槃亦是世俗諦耶。答曰：如是。」又云：「故涅槃亦唯於世俗諦假立。」此義是說，安立涅槃勝義諦為有者，亦唯就世俗諦名言識前而立。非說此宗許涅槃為世俗諦。彼釋自說三諦屬世俗諦，涅槃即勝義諦。入中論釋亦說餘三諦屬世俗，滅諦屬勝義故。又外難曰：若涅槃亦於世俗安立為有，則與說是勝義諦相違。答曰：勝義諦亦唯由世間名言而說。故凡立為有者，當知皆由世間名言增上安立。十萬般若云：「此一切法，皆依世間名言而立，非依勝義。」七十空性論云：「生住滅有無，以及劣等勝，佛依世間說，非是依真實。」此說生住滅三，劣等勝三，及有無等一切建立，佛皆唯以世間名言增上而說，非離名言增上安立，而以真理增上安立。智藏論師說，「由於勝義諦實，名勝義諦。」當知彼將理智，亦說名勝義，是說於彼前不欺誑名諦，非說堪忍觀察之諦實。以彼論中破一切法真實有故。故有難云：「若勝義於勝義中不諦實，則世俗於世俗中亦不諦實。」可答曰：許爾。若難云：「前者於前者不成，後者於後者亦不成。」此等於說「若遮實有，非是實有，則所遮之有法應成實有。」以說勝義，是於所遮有法上唯遮實有而立故。難諸有法應非世俗有者，即難應非虛妄故。此難極無關係，諸有法非實有，適能助成所遮之事為虛妄故。以是當知，安立名言有時，雖不須以見真實理智成立，然須名言量與理智量俱不違害。六十正理論釋云：「五取蘊無常等四，於世俗中有，故執彼四觀待世俗，非是顛倒。」諸蘊常住等四，於世俗中亦非有，故執彼四觀待世俗亦成顛倒。入中論云：「無知睡擾諸外道，如彼所計自性等，及計幻事陽燄等，此於世間亦非有。」此說外道所遍計之神我自性等，與計變幻之象馬等，其所執境，於名言中亦非是有。故有說隨應破派，錯亂心前有者，即安立為世俗有。實屬無心，即他派中觀師，亦無如是許者也。入中論說，心境有無相等者，亦非總說有無，是說彼二自性有無，故凡立為名言有者，雖皆由名之名言增上安立為有。然不許凡由彼增上所立，皆名言有。此宗雖許唯由名言增上安立。然彼唯字，非遮「有境名言」以外之義，及「彼所立義由量成立。」是說，若覺名言增上安立，猶嫌不足。要立彼義外，尋求所立義，有所得時，始立為有，若無所得，即立為無。此宗不許彼義，以彼尋求若有所得，即成實有。故名言中亦不許如是推察能有所得。是否觀察真實義之界限，亦由此安立。若有自相，即非唯由有境名言增上安立，是由彼義自性而有。故於名言亦不許自性有，自相有，自體有，如餘廣說。

    亥二釋難，　若佛如所有智，能得勝義諦者，云何入中論釋說無所見唯見真實，如云：「設作是念，如是行相之自性，豈非無可見，諸佛如何見彼性耶。曰：實爾。然即無可見名之曰見。」又引證說，真實義諦，超過一切智境，又說，佛地全無心心所行。若謂佛不見蘊等，則十力時說知一切法，如何不違。曰：言以無見為見者，非說都不見一切境，是說，若無明眩翳力所見諸法真實有者，則聖根本無漏智應有所得。然由全不見彼等，乃見彼等之真實。以有所遮應有可得，由無可得，即安立為已破所遮故。又說，無見即是勝見，亦應如是知。般若攝頌亦云：「若不見色，不見受，想不可見，不見思，若亦不見心意識，如來說彼見正法。若眾生說見虛空，當觀虛空云何見，佛說見法亦如是，餘喻不能表見法。」此說不見者為五蘊，見者為正法，此即真實義。如云誰見緣起，即見正法。又如虛空，唯遣礙觸。言見彼或知彼者，謂礙觸若有，應有所得，由不見礙觸，即見虛空。此所見者為虛空，不見者為礙觸。若非如此喻而見，謂見真實如見藍色，即末後二句所遮。經說不見五蘊者，謂無漏根本智見真實義前，不見有法。入二諦經云：「天子，真實義諦，超過具一切勝相一切智境。非如所言真勝義諦。」此說言勝義諦時，心中別現能所二相，不如是見，故言無二相之據，非是佛地，不知勝義之據。入中論釋亦云：「若都不觸所作有法，惟證本性，由證真性，故名為佛。」此說諸佛如所有智見真實前，全不觸依他起，唯證法性。言無心心所行者，是說證真實義時，無分別行，非說無心心所。顯句論云：「分別即心行，由離彼故，說真實義都無分別。」如經云：「云何勝義諦，謂都無心行，況諸文字。」此說無心行義，即無分別行。又入中論釋說，於有學聖根本定時，非畢竟滅。要成佛時，乃畢竟滅。彼釋又說，若無彼性，則諸菩薩為證彼故，修眾苦行，應成無用。並引經證，如云：眼等本性為何，曰：謂不造作，不觀待他，是離無明翳慧所通達之本性。此性有耶。曰：誰云此無。此若無者，諸菩薩眾，復為何義，修學波羅密多道。然諸菩薩實為通達此法性故，如是勤行百千難行。」又引經云：「善男子，若無勝義，則修梵行徒勞無益，諸佛出世亦無有益。由有勝義故諸佛菩薩名勝義善巧。」此說若無勝義諦，則為證究竟涅槃之梵行而修諸行，應成無用。眾生既不能證彼，則佛出世為令眾生證彼，亦成無用。諸大菩薩亦應非善巧勝義諦。此既引經成立有勝義諦，故有說此師宗說勝義諦非所知法，及說聖根本定，無證真實義智，唯是倒說。入中論釋又云：「故由假名安立通達真實，實無少法能知少法，能知所知俱不生故。」其初句義，謂智與真實分成心境，立為通達真實者，唯就名言識前而成，非就彼智前而立，言能知不生者，謂於自性不生之義，如水注水也。論云：由於此智真實義境，諸心心所畢竟不轉，故說唯身證者，意謂真實為所證之業，內智，謂能證之作用，受用身為證彼之作者，知者。如是證時，即如前時全無心心所之分別行。如釋論云：「若身現證此真實義。即說此身為寂滅性，由其永離心心所故。」若謂諸佛不見蘊等，則是謗佛盡所有智，及謗一切盡所有義，以有與佛不能知成相違故。以是當知，盡所有智須觀盡所有義。由無行相，而知非此宗意，故是現相而知。所現盡所有境，復有二類，一，未被無明習氣所染之佛相好等，二，已被無明習氣所染之不淨情器等。初者佛地毋須滅除，次由佛無此因，故無彼果。顯現之理，如未斷無明之有情，現佛相好，實無自相現有自相，此非彼境，是由無明習氣所生而現，是因彼心自由無明習氣所染增上而現。以此非因於他有情如是顯現，故於此心亦如是顯現，是由自身如是顯現故。又未斷無明者，見色聲等境，實無自相現有自相。此於諸佛盡所有智，亦如是現。此則由於有無明染污之有情如是現故，於佛始現。若不待他如是顯現，諸佛自身必不現起。故諸佛了知色等實無自性現有自性，是因具無明者如是顯現而知，非不待他有情如是顯現，諸佛自身亦如是顯現，故佛雖如是現，亦無錯亂之失。此雖非佛智有染污故如是顯現，是由佛智要知一切所知故爾。如是當知，盡所有智本身，見一切法皆虛妄如幻，無我無性，不見實有。其具無明者，所現一分，彼智亦能見者，唯見他有情見為實有也。六十正理論云：「善巧法性者，見諸法無常，欺誑法虛偽，空，無我，遠離。」釋論亦說，「所作究竟，故見如是。」如是二諦論云：「遍計性遠離，唯如是顯現，一切依緣生，一切智現見。」此說盡所有智明見一切法。又云：「若時都不見，能，所知，自體，彼不生諸相堅住故無起。」此說佛住寂滅二相之三摩地中永不起定。若未如實了解彼二說之理趣，則說僅能許一理，俱許二說自成相違。然實不相違。以見如所有性智與見盡所有性智，體雖是一，然觀待各別二境，即成理智與名言智，無少相違故。此於因位見時，要善知於一法上，理智與名言量所得不同，而無少分相違。果位二智緣境猶不止此，若能善知於彼境上，二量成何量，則亦能知境雖不定，二種有境，仍各別不同。二諦相之細分亦由此應知。

    戌三釋勝義差別，　勝義諦差別，入中論釋說，空性，廣分為十六空性，中分為有性無性自性他性四種空性，略分為人法二無我。餘論有說二種者，謂真勝義與順勝義。中觀明論云：「此無生理順勝義故名為勝義，然非真實，直實勝義超出一切戲論故。」中觀莊嚴論云：「由順勝義故，此名為勝義，真實勝義諦，離一切戲論。」二諦論亦如是說。二諦自釋與莊嚴論亦說破勝義生名為世俗。昔諸先覺解釋彼義，多分是否異門二種勝義，說於色等破勝義生所顯空性，為異門勝義。此乃假名勝義，實是世俗。說非異門勝義，非所知攝，任何覺慧皆不能緣也，此非彼諸論義。當作是釋，雖真實勝義是法性境，然亦多說理智心名勝義者，如二諦論云：「由無欺誑故，正理名勝義。」中觀明論云：「言勝義無生等當如是許，由正聞思修所成諸慧，一切皆是無倒心故，同名勝義，是此（心）之勝義故。」理智有二，謂聖根本無分別智，與依正因量度真實之有分別理智等。分別熾然論說，勝義中有無分別智與隨順慧二種之意趣，與中觀明論說二種勝義之意趣相同。故解二種勝義，不約心說，唯約境勝義說，非是論義。其中初者，能於自境頓斷實有與二相戲論，是真勝義。經說超過一切戲論，義亦指此。第二，雖於自境能滅實有戲論，而不能滅二相戲論。由與出世勝義行相相順，故名隨順勝義。於色等法破勝義生等之境勝義，亦可作二種解釋，謂空性境，於無分別理智之前，是離二種戲論之真實義，於有分別理智之前，則僅離一分戲論，故非離二種戲論之真勝義，非說真勝義諦也。以是實空，除於少分慧前能離一切二相戲論外，多不能離一切二相戲論。有說，凡勝義諦，須離一切二相戲論，非論義也。理成如幻派說五蘊事與實空相，二事合聚，唯理智比量所成立義為勝義諦者，亦是隨順勝義，非勝義諦。其以離實有一異相，成立芽等無實相，於有無實有未斷疑之智者，不能成立彼義。於已斷疑者前，彼因亦不成正因。中觀明論說，離一異之因法，俱屬但遮。（但遮—僅遮而不表）說非一異及無一異，任以何作因皆同者，勿作非遮解，由彼論舉喻即可了知。故彼定非靜命父子與獅子賢論師所許也。於所現事破戲論中，有遮表二義，任何大中觀師亦不許唯比量所量之表義，為勝義諦。菩提道廣論中說，此等建立時，由此道理亦應詳知。

    二諦論自釋說，破生等為隨順勝義之後，又云：「由餘唯執真實。亦字即是攝義。若以正理觀察，則唯世俗。何以故，所遮若非有，遮亦真實無。」此說餘唯識宗，於所遮事遮遣法我，計彼滅空為真實有。自宗則說由無所遮法我，故遮彼之滅亦非真實。故論說破勝義生等為世俗者，亦是世俗有義，非說是世俗諦，彼釋敘外難云：「如真實生等，有法現時即便不現，是倒世俗。則破真實生等，亦成倒世俗，以所遮有法現時，彼即不現也。」次答云：非即不現，以與有法體無異故。此說如青色現時，彼之實空亦顯現者，非說無實之但遮，眼等識亦能見，是約非遮而說。此雖實是世俗，其但遮實有之空性，為勝義諦，亦無相違也。中觀莊嚴論云：「雖遮勝義生等是正世俗，由與勝義相順，故名勝義。真勝義者，遍離有性無性等一切戲論網，此戲論網，如二諦論自釋云，「是故此非空，非不空，（非）有無，非生非不生，佛作如是說。」又云：「何以故，此無戲論，以真實義遍離一切分別之網，此說分別網為戲論網。此於現證真實義之智前乃滅故此是真勝義。其未能如是之理智及境，則僅隨順前者，如前已說。又破真實生等，有能破之理智，與彼所量之二事，說為正世俗攝之理，亦應於彼上了知，上說離二諦戲論網之理，是多處所共需者也。

    酉二釋二諦數決定，　若法決斷為虛妄欺誑，則必遮其為不欺誑，故欺不欺誑，是互遣之相違。此復遍於一切所知互遣而轉，故亦更無第三類法。是故當於所知中二諦決定。父子相見經云：「如是證知世俗勝義，所知亦唯世俗勝義二說。」此說一切所知唯是二諦。見真實會亦云：「所謂世諦及勝義，離此更無第三法。」此中明說二諦決定也。若能善知二諦差別，則於佛語不致愚迷。設若未知，即不能解聖教真實。此復應如龍猛菩薩所決擇者而善了知。入中論云：「出離龍猛論師道，更無寂滅正方便，彼失世俗及真諦，失此不能得解脫。由名言諦為方便，勝義諦是方便生，不知分別此二諦，由邪分別入歧途。」故求解脫者，善巧二諦最為切要。

    卯二觀之差別，　若備前說修觀資糧，獲得通達二種無我之正見，則當修觀。然觀有幾種耶。曰：此中非說地上諸觀，正說異生位所修之觀。此觀具足分別，有四體性觀及三門觀，六尋求觀，四種即解深密經所說之正思擇等四。具正思擇，謂緣盡所有性，最極思擇，謂緣如所有性。初中又有周遍尋思周遍伺察之二。第二亦有尋伺之二義，為粗細思擇。此如聲聞地與般若教授論等所說也。

    三門，如解深密經說，一者有相毘缽舍那，二者尋求毘缽舍那，三者伺察毘缽舍那，此三體相，如於無我義，初者但緣所解無我思惟彼相，不多決擇，第二遍於未了法中為善了故思惟決擇，第三遍於已了解義，復審觀察。

    六種尋求，謂遍尋求義，事，相，品，時，理。既尋求已，復善觀察。其中尋求義者，謂善尋求此文詮如是義。尋求事者，謂善尋求此是內事，此是外事。尋求相有二，謂善尋求此是自相，此是共相，或名共不共相。尋求品者，謂由過失過患門中尋求黑品，及由功德勝利門中，尋求白品。尋求時者，謂善尋求於過去時已如是生，於未來時當如是生，於現在時今如是有。尋求理者，理有四種，一，觀待道理，謂諸果生，觀待因緣。復由各別門中，尋求世俗，勝義，及彼所依。二，作用道理，謂一切法各有作用，如火有燒用等。復善尋求此是其法，此是作用，此法能作如是作用。三，證成道理，謂不違正量成立其義，即善尋求於此義上，有無現，比及聖教量。四，法爾道理，謂火熱性，水濕性等，即彼法性。此當信解世間共許法性，不思議法性，安住法性，不應更思其餘道理。如是安立六尋求者，以瑜伽師所應知事，唯有三種，謂諸文義，盡所有性，如所有性，依第一義立第一尋求，依第二義立事尋求與自相尋求，依第三義立餘三尋求與共相尋求。初說四種毘缽舍那，其門有三，尋求有六。故三門與六尋求仍是前四中攝。前說之力勵運轉等四作意，聲聞地說，是止觀所共。故毘缽舍那中亦有四種作意也。

    卯三修觀法分三，辰一明依止修觀之義，辰二明彼法為大小乘中何乘，辰三正明依止修觀之法。

    辰一明依止修觀之義，　解深密經說，先修成止後乃修觀。慈尊諸論，菩薩地，聲聞地，清辨論師，靜天師，蓮花戒之三篇修次，及般若教授論等，亦多作是說。此等意趣，非說先不緣無我，隨緣一種所緣，生奢摩他已，後緣無我修習，名（進行，做）毘缽舍那。以止觀二道，非由所緣分故。般若教授論亦說緣二取空性，先生奢摩他，後乃緣彼性，以觀察修，生毘缽舍那故。無著菩薩亦說，緣盡所有性之毘缽舍那，先生止已，後依於止修粗靜行相之毘缽舍那故。又說彼是內外聖凡所共修之道故。以是若未先得奢摩他，今新修者，除專住任何一所緣外，不可於所緣境多相觀察而修。以如前修即能成辦。若如後修必不能成奢摩他故。諸先已得奢摩他者，較但如前安住而修，若能於如所有性或盡所有性隨所修義，以慧思擇觀察而修，其後能引最勝心一境性妙三摩地。如此所成最極有力心一境性妙三摩地前，專住一境不能辦，故稱讚觀察而修也。但此修法，是先求止，後依於止修觀之法，如無我義，是一所緣，可作止觀二種不同修法，理由即此。別如觀察上下諸界功德過失，修粗靜行相毘缽舍那，與以觀慧觀無我義，修無我相毘缽舍那，尤須引生猛利堅定，斷所治品，乃有力也。又緣盡所有性之毘缽舍那，非唯斷除煩惱現行修粗靜相者，即般若教授論所說，思擇十八界相之觀修，亦是緣盡所有性者。以此為例，餘凡思擇盡所有義而修觀者，應知皆爾。雖般若教授論說於引生緣如所有性止觀之前，先當引生瑜伽師地論所說緣盡所有性之止觀。今如靜天與蓮花戒等所許，先修隨一奢摩他已，即可修緣如所有性毘缽舍那。

    辰二明彼法為大小何乘，　如是次第修止觀法，是依大小何乘，顯密何教而說耶。曰：此是三乘與四宗所共，亦是密宗下三部所共者。各別諸續與注疏論師之所許，密宗道次第中已廣說。無上瑜伽部義，般若教授論云：「集密經云：善觀察自心，諸法住心中，法住空金剛，俱無法法性。」如楞伽經云：「當依止唯心，勿觀察外境。」謂經說三種瑜伽地，一緣唯心，二緣真實，三名無相。初二地中以止修觀修，修習止觀如前解說。緣如所有性生觀之理，亦許相同。自宗則說，無上瑜伽時引生正見，須如中觀論說。引生之法，於生起次第與圓滿次第後得位中，雖亦有觀察真實義之作意，然在已得結身能力之圓滿次第者，於根本定修真實義，雖亦必須安住見上而修，然不須如餘論所說之觀察也。故於爾時，放捨觀察修後，莫併放棄專住正見修真實義。可如是修習之理由，此中不便明講。故此僅說餘道須如前修之理由也。

    辰三正明依止修觀之法，　若未得無我正見，隨如何修，終非修真實義，故當先得無我正見。縱有彼見，若修真實義時，不憶彼見安住見上而修，亦非修真實義。即先思正見一遍，後便心中都不思惟，亦非修真實義。即憶正見唯安住見上而修，亦僅是前修奢摩他法，仍非別修毘缽舍那法之教義。故於無我義，當如上說以慧觀察而修。若但觀察修，則前所生止或當退失。故當乘奢摩他馬觀察修習，及時時間雜修安止也。又若觀修太多，住分減少，便當多作止修，恢復住分。若因止修太多，不樂觀察，及不趣觀察內心自然而落住分，則當多作觀修。止觀平均而修，其力最大，當如是行。修次下篇云：「若時多修毘缽舍那，智慧增上，由奢摩他力微劣故，如風中燭，令心動搖，不能明了見真實義，故於爾時當修正奢摩他。若奢摩他勢力增上，如睡眠人，亦不明了見真實義，故於爾時當修智慧。」如是觀察修時，妄計一切分別皆是執相而破除者，不應道理，實執分別僅是分別之一分，前已數成立故。有見凡是分別所取皆被正理違害者，是理所破太過之損減見，已數成立彼非經義。有說雖於餘法不如是許，若於法性心有所取，則皆是執實之相執，此亦是執錯之過，非凡一切所取皆爾。以希求解脫之異生，皆須以教理多門決擇真實義故。設作是念，若修真實義，為引生無分別者，由觀察慧彼則不生，因果二法須隨順故。曰：世尊於此已明白解答。迦葉問品云：「迦葉，譬如兩樹為風所吹，乃互相棖觸，便有火生，其火生已，還燒兩樹。迦葉，如是有正分別生聖慧根，聖慧生已，還燒分別。」此說分別能生聖慧。修次中篇亦云：「如是以慧觀察，若瑜伽師不執諸法勝義自性，便能悟入無分別定，證一切法無自性性。若不以慧觀察諸法自性，唯修放捨作意，彼分別心終不能滅，終不能證無自性性，無慧光故。如世尊說，從正分別生正慧火，燒分別樹如鑽木出火。若不爾者，則從有漏出生無漏，從於世間超出世間，有情成佛，從凡成聖，皆不應有。因果二法不相同故。」釋菩提心論云：「若見有分別，彼豈有空性，如來悉不見，能所分別心。若有能所別，彼即無菩提。」此說若執能所分別實有，則無菩提，若謂是破正分別慧，及破能所分別，則彼論中以多門觀察決擇真實，應成相違。以彼二心若佛不見應非有故。又彼論云：「無生與空性，及所說無我，修下劣空性，彼非能修空。」此亦非破緣自性不生之空無我性而修，是遮執彼實有修下劣之空性。如出世讚云：「佛說甘露空，為除一切執，若復執彼空，佛說極可呵。」寶鬘論云：「如是我無我，真實不可得，是故佛俱遮，有我無我見。」此亦是說，我與無我俱非實有，故遮彼二實有之見，非遮無我見。如前引迴諍論說，若非無自性即成有自性故。如是般若攝頌云：「菩薩若計五蘊空，行相非信無生處。」般若經云：「若行色空無我，亦是行相，非行般若波羅密多。」此亦是說執空等為實有。若不爾者，則不應說「非信無生處」以信彼處亦是行相故。又彼經云：「若知諸法無自性，是行般若波羅密。」又云：「若為無為黑白法，慧析塵許不可得，於世說預慧度數。」三摩地王經云：「若於諸法觀無我，既觀察已善修習，此因能得涅槃果，餘因不能得寂滅。」又心經中舍利弗問，菩薩欲行甚深般若波羅密多，當如何學。觀自在菩薩答曰：當觀五蘊自性皆空。與如是等皆成相違。以是當知，如法界讚云：「能淨心法門，厥為無自性。」又云：「由執我我所，便遍計外界，若見二無我，即滅三有種。」入中論云：「若見我，我所，皆空，諸瑜伽師得解脫。」故當修無我與無自性也。修次初篇云：「入無分別陀羅尼云：由無作意斷色等相。」此中意說，以慧觀察，見無所得，即不作意，非說全不作意。入無想定，暫伏作意，非能永斷無始時來色等貪著。凡佛經中說修不作意能斷相執者，皆是先以觀慧觀察，見無塵許實執所緣。即於此所解義，安住正定。修次中篇亦云：「又於內心亦當尋思了解為空，次更尋思能了解心所有自性，亦知其空。由是了解便能悟入無相瑜伽。此顯要先觀察，方能悟入無相，亦明顯說，若唯棄捨作意，及不以慧觀察法性，則定不能悟入無分別性。」此引寶雲經說，要先如理觀察。故若未得真實義見，則定不能於真實義無分別轉。修次下篇亦說，經中宣說，不可思議超心境等，是破妄執，唯聞思慧能證深義。故說彼義，唯聖內證，餘人難思。又為破除非理思惟，執甚深義以為實有。非破觀慧如理觀察。若破此者，便違無量聖教正理。又云：「此修雖是分別為性，然是如理作意為性，故能出生無分別智。樂此智者，當修彼修。」當知此等是破支那堪布說雖不以教理決擇真實求得正見，只要全不作意而住，便能通達真實，最為切要。如是修法，昔諸道次教授中亦有說者，如博朵瓦碑崩論云：「有於聞思之時，以理決擇無性，修時唯修無別，如是非真對治，別修無關空故。是故修時亦以緣起離一異等，修何即當觀察，亦略無分別住。此修能治煩惱，覺窩弟子所許。欲行到彼岸法，此即修慧方便。又先修人無我，次法如是隨轉。」覺窩亦云：「由何得證空，如來記龍猛，現見法性諦，弟子名月稱，依彼傳教授，能證法性諦。」此引導法，如覺窩中觀教授所說，與蓮花戒論師意趣相同，唯稍廣而已。如是修觀時，所有六加行法，正行，結行，中間所應作事，尤應遠離沈掉而修，皆如前應知。

    卯四成觀之量，　由如是善觀察慧觀察修習，乃至未生如前輕安，是為隨順毘缽舍那。已生輕安，即是真實毘缽舍那。輕安體性與生起之理，俱如前說。此是已成正奢摩他未嘗退失，亦有由彼所生輕安，故非略有輕安便足，要由觀修自力能引輕安方成毘缽舍那。緣盡所有性與緣如所有性之二種毘缽舍那，此理相同。如解深密經云：「世尊，若諸菩薩乃至未得身心輕安，於如所思所有諸法內三摩地所行影像，作意思惟，如是作意當名何等。慈氏，彼非毘缽舍那，是隨順毘缽舍那勝解相應作意。」般若教授論亦云：「彼由獲得身心輕安為所依止，即於如所善思惟義內三摩地所行影像，勝解觀察，乃至未生身心輕安，是名隨順毘缽舍那所有作意。若生輕安，即名毘缽舍那。」若能自力引生輕安，亦能引生心一境性。故由觀修自力引奢摩他，是先已得奢摩他之功德，如是善成奢摩他者，即觀察修亦能助成勝奢摩他。故不應執凡觀察修，便令住分減少。

    寅三止觀雙運法，　若未獲得如前成就止觀量時所說之止觀，則無可雙運。故雙運時，必須先已得止觀二法。此復初得毘缽舍那時，即得雙運。其中道理，謂依先得正奢摩他，修觀之力，若時獲得如前奢摩他時所說，不作行任運運轉作意，即成雙運。聲聞地云：「齊何當言奢摩他毘缽舍那二種和合平等俱轉，由此說名雙運轉道。答，若有獲得九相心住中第九相住心，謂三摩呬多。彼用如是圓滿三摩地為所依止，於觀法中修增上慧。彼於爾時由觀法故任運轉道無功用轉，如奢摩他道不由加行，毘缽舍那清淨鮮白，隨奢摩他調柔攝受。齊此，名為奢摩他毘缽舍那二種和合，平等俱轉，由此名為奢摩他毘缽舍那雙運轉道。」修次下篇云：「若時遠離沉掉，平等俱轉，任運轉故，於真實義心最明了，當緩功用而修等捨。當知爾時，是名成就奢摩他毘缽舍那雙運轉道。」是從得真實毘缽舍那之界限而立。般若教授論云：「其後即緣有分別影像。若時彼心無間無缺作意相續，雙證二品，爾時說名止觀雙運轉道。止觀為雙，運謂具足，即互繫而轉也。」言無間缺，謂不須放置觀修別修無分別住，即由觀修便能引生無分別住。雙證二品，謂證緣無分別影像之奢摩他，與緣有分別影像之毘缽舍那。言相續者，謂觀察之觀與觀後安住之止，二非同時。然以觀力引生真實奢摩他時，則緣如所有性擇法之觀，與專住如所有性之三摩地止，相應俱轉。爾時止觀和合，即所謂平等俱轉。然此要得修所成慧後始有。若僅不壞無分別止，兼能觀察無我空義，猶如小魚遊靜水中，只可說是止觀隨順，全無真實止觀雙運之義也。

    如是止觀雙運之理，當知如彼清淨教典所說。餘增益說，不可憑信。菩提道次第之正理決擇，教證，修法，俱如廣論應知。」

菩提道次第略論止觀卷終


《附錄》

    子二別於後二度修學法分四，丑初止觀自性，丑二學止法，丑三學觀法，丑四學雙運法。　今初

    經說三乘一切功德皆是止觀之果，大小乘一切三摩地皆於止觀中攝。所言止者，謂內正住已，即於如是善思維法，作意思維，令此作意內心相續。如是正行多安住故，起身輕安及心輕安，是名為止。總之輕安所持，於善所緣心一境性之定，即止自性。觀自性者，經說彼由獲得身心輕安為所依故，捨離心相。即於如是善思維法，內三摩地所行影像，觀察勝解。即於如是勝三摩地所行影像所知義中，能正思擇，最極思擇，周遍尋思，周遍伺察，若忍，若樂，若覺，若見，若觀，是名為觀。總謂安住止中，由觀察所緣之力，引生輕安所持之觀慧，即觀自性。莊嚴經論云：「正住為所依，心安住於心，及善思擇法，應知是止觀。」

    止觀必須俱修，如夜間觀畫，須燈明亮，復無風動，方能明了見諸色相。隨缺其一便不明顯，如是觀甚深空性，亦須無倒了解真實之慧，及隨欲安住之止，方能明了見真實義。月燈經云：「由止力無動，由觀故如山。」

    丑二學止法分二，寅初修止法，寅二修止量。　初又分二，卯初加行，卯二正行。　今初入行論云：「當知具止觀，能摧諸煩惱，故應先求止，不貪世修成。」故當先求修止。復應先備修止資糧。如莊嚴經論云：「具慧修行境，謂易得善處，善地及善友，瑜伽安樂具。」易得謂易得衣食等順緣。善處謂無猛獸怨魔等惱害。善地謂不引生疾病。善友謂具如法良友。瑜伽安樂具謂遠離喧鬧。是謂隨順處所。修止之人，復須少欲，不求眾多上妙飲食等，略有粗劣便能知足。復不營商謀利，棄捨醫卜等雜務，及與他人往還之因緣。嚴持所受淨戒。思維諸欲過患與無常等理。具備如是止資糧已，於安樂座端身正坐，足結跏趺，雙手定印，先調息等。如是所說加行六法，及下士中士法皆應先修。尤應善修大菩提心。

    卯二正行分二，辰初明住心之所緣，辰二明如何修住心。　初又分二，已初總明所緣，已二此處所緣。　今初

    總有四種所緣，謂周遍所緣，淨行所緣，善巧所緣，淨惑所緣。初中有四，謂有分別影像，無分別影像，事邊際性，所作成辦。就能緣心安立二種影像。初謂有觀察分別之毘缽舍那所緣，次謂無觀察分別之奢摩他所緣。言影像者，謂非所緣之自相實事，乃是心中所現之影像耳。第三是就所緣境安立，如思維於五蘊中總攝一切有為法，於四諦中總攝一切取捨所知，即於彼中數量決定，是謂盡所有邊際性。如思維諸法本性如是，更無他性，是謂如所有邊際性。第四是就所修果安立，謂由多修止觀之力，便能引生輕安等，成辦所作之果。此四名周遍所緣者，謂此四種，非離下諸所緣別有異體，復能遍彼一切所緣也。第二淨行所緣有五，謂多貪者緣不淨，多瞋者緣慈悲，多癡者緣十二因緣，多慢者緣界差別，多尋伺者緣出入息。第三善巧所緣亦有五，謂善巧色等五蘊，眼界等十八界，眼處等十二處，無明等十二緣起，從善業生可愛果為處，從不善業不生可愛果為非處。第四淨惑所緣有二，謂從欲界至無所有，觀察下地粗相，上地淨相，暫伏煩惱種子。及修無常等四諦十六行相永斷煩惱種子。

    巳二此處所緣，　三摩地王經云：「佛身如金色，相好最端嚴，菩薩應緣彼，心轉修正定。」由緣佛身持心，即是念佛生廣大福。若佛身相明了堅固，可作禮拜供養發願懺悔等修集資糧，淨治罪障之田，臨命終時不失佛念。若修密法尤與修天瑜伽相順，利益極多。故當以佛身作所緣境也。此所緣境復有二取法，謂由心新想，及於原有佛像想令明顯。前者益大，後者通顯密乘，今如後修。先當求一莊嚴佛像若繪若鑄，數數觀察善取其相，作意思維令心中現。此復當作真佛身想，不應作繪鑄之像想。惟當於一所緣令心堅住，不可改換眾多異類所緣。先令身相粗分略為明顯，即應專一而修。爾時若觀黃色現為紅色，欲觀坐相現為立相，欲修一尊現為多尊，則不可隨轉，唯應於一根本所緣令心不動。聖勇師云：「應於一所緣，堅固其意志，若轉多所緣，意為煩惱擾。」以是作意所修身相時，祇要有粗分於心現起，即是獲得所緣境，當緣彼而修也。

    辰二明如何修住心，　辨中邊論云：「懈怠忘聖言，及沉沒掉舉，不作行作行，是為五過失。」此說由斷五種過失，修八對治行而修止。初於三摩地起加行時，懈怠是過失。對治此過共有四法。中邊論云：「即所依能依，及所因能果。」所依謂希求三摩地之欲心，此是勤修三摩地之因。能依謂精進。所因謂見三摩地功德之信，此是欲心之因。能果謂輕安，此是精進之果。由依淨信引生希欲，依止希欲發生精進，依精進故引生輕安。故此四法是五過失中懈怠之對治也。

    次精進修三摩地時，忘失教授是過失。對治此過當修正念。非僅不忘所緣便足，內心專住所緣境已，要有明了之定解方可。集論云：「云何為念，於串習事心不忘為相，不散為業。」謂不忘失所緣境，令心與境串習和合，即念自性。

    第三心住三摩地時，掉舉沉沒是過失。對治此過當修正知。由正知力，觀察沉掉，為生未生，見沉掉生，上者迎頭遮止，中者纔生尋滅，下者亦須生已不久即當斷除。如是沉掉二法，為修清淨三摩地之主要障礙。如云：「於明了分沉沒為障，於專住分掉舉為障，故當了知沉掉為修清淨三摩地之主要障礙。」故當善知沉沒，掉舉，惛沉之行相。其中惛沉，俱舍集論皆說所緣不明了，身心粗重為相，是癡分攝。沉沒有粗細二分，粗者，令心黑闇，或於所緣雖未散動，然失明了之力，但澄淨而已。微細沉沒，謂有明淨二分，而於所緣無定解力，略為低緩。不應誤解沉沒惛沉為一事，惛沉雖不向餘境流散，而俱無明淨二分。沉沒則有淨分而無明分。如云：「沉沒謂於所緣，心力放緩，不能明了緣取所緣。雖有淨分而無明了取境之力，即成沉沒。」又云：「有說，心不向餘境流散，俱無明淨之惛沉為沉沒者，不應正理。」由此亦可了知惛沉之相。沉沒從惛沉生，有善無記二性。惛沉是癡分，是不善性或有覆無記性。如是沉沒起時，若相微薄，僅起少次，則可策心堅持所緣而修。若沉沒厚，或數數起，則應暫置所修法而修對治。其對治法，如中觀心論云：「退弱應寬廣，修廣大所緣。」又云：「退弱應策舉，觀精進勝利。」退弱沉沒之因，謂心太向內攝，或由放緩取境之力，心漸低降，或由睡眠惛沉等因，心覺黑闇。初之對治，當以觀慧觀察所緣令心廣大。第二對治，應當思維三寶功德菩提心之勝利，人生義大等功德，令心策舉。第三對治，亦應令心策舉，及作意日光等光明相，或以水洗面，或經行等。掉舉者，若心將現親友等可意境，即是微細掉舉。若忽生貪相，即粗分掉舉。集論云：「云何掉舉，淨相隨轉，貪分所攝心不靜相，障止為業。」微細掉舉之對治，謂心於境將流動時，即應遮止繫於所緣。粗分掉舉之對治，謂生已即當了知，攝錄其心令住所緣。若此不能治者，則應暫停所修法，思維無常與惡趣苦等，收攝其心。待掉舉滅已，復修前事。又速道論云：「沉掉之對治當修風心與虛空相合之教授，及強斷掉舉之教授。」初者，謂想自身臍間有一白點量如雀卵，從頂踊出，與虛空相合，即於彼上令心安住。第二謂一呼一吸合為一息，於五息中持心不散而修。次修十息，十五息，二十五息等，漸漸增長，持心不散。或想上風白色，由鼻孔入，漸向下壓。下風黃色漸向上提。於臍間相合，修瓶相風。

    僅能了解沉掉之義猶非完足，要修定時以正知力，常時伺察沉掉，為起未起。生此正知之方便因，謂不忘所緣之修正念法，及正念堅固之中常時偵察，心散未散，任持其心。入行論云：「住念護意門，爾時生正知。」又說第二因云：「數數審觀察，身心諸分位，總應知彼彼，即護正知相。」沉掉之因，論說共因謂不護根門，食不知量，不修初夜後夜覺寤瑜伽，不正知住。沉沒別因謂重睡眠，心於所緣力太緩放，止觀不均偏修寂止，心相黑闇，不樂緣境。掉舉別因謂少厭離，心於所緣執力過猛，未串習精進，思親里等令心散亂。

    第四如是善修正念正知，沉掉生起雖無不知之過，然沉掉生時，若不無間即斷，亦是過失。此不起功用不作行之對治，即是名為作行功用之思。其思雖是於善惡無記隨一之境，驅役內心之心所法。而此處是說沉掉生時，令心斷彼之思也。若心於所緣，執持之力太猛，此雖有明了分而掉舉增盛，極難安住。若太不用力過於緩懈，住分雖有而沉沒增盛難得明了。故當善忖內心，而求急緩適中之界。若覺內心較此再舉便生掉舉，即當較彼略緩。若覺內心齊此而住便生沉沒，即當較彼略高。如是求得安住界已，便於根本所緣，令心明了而住，隨力所能住一時等。又初發業者，修時宜短次數宜多。

    第五已斷微細沉掉，心三摩地相續轉時，若起功用作行，反成三摩地之過失。修此對治謂不作行安住於捨。當知此捨，是捨防護功用，非捨取境之力也。又非凡無沉掉之時皆可修捨，是於已摧沉掉力時乃修。摧伏之義如修次中篇云：「若時已無沉掉，心於所緣能正直住，爾時可緩功用修習於捨，如欲而住。」聲聞地云：「令心隨與任運作用。」又捨總有受捨，無量捨，行捨之三。此是行捨，初發業者最初難生無過妙三摩地，故當以六力成九住心，依四作意之次第，引生無過三摩地。其六力中初聽聞力，成辦九住心中初內住心，謂由初聞修定教授，隨順所聞令心內住。爾時便覺分別雜念如同懸河，初識分別之相。第二思維力，成辦第二等住，謂先住所緣，由數數思維而修，初得少分相續安住。此時便覺分別如溪澗水時隱時現，得分別休息之相，此二住心，沉掉時多正定時少，必須力勵心方能住所緣，故於四作意中，是初力勵運轉作意位。第三念力，成辦第三安住第四近住二種住心，如其次第，於心散亂時能速念前緣令心安住，及初以念力令心不散，從寬泛境漸收其心，使其漸細漸高。此時便覺分別，如潭中水，無違緣時安靜而住，遇違緣時即不能住，對於分別起疲勞想。第四正知力，成辦第五調伏，第六寂靜二心，如其次第，初以正知，了知於分別及隨煩惱諸相流動之過患，令心不散調柔，樂修三摩地。次以正知，了知散亂之過失，滅除厭修三摩地之情緒，令心寂靜。第五精進力成辦第七最極寂靜，第八專住一趣二心。如其次第，以精進力，雖最細分別與隨煩惱，皆能斷除不忍，令心最極寂靜。及由如是精進，令沉掉等初即不起，心能相續住三摩地。從第三至第七，此五住心，住定時雖多，而有沉掉障礙，故是第二有間缺運轉作意位。第八住心時，如大海濤，隨起何分別，略修念知對治即自息滅，爾時雖須恆修功力，然沉掉不能為障，能長時修定。故是第三無間缺運轉作意位。第六串習力，成辦第九等持住心。以於爾時不須專依正念正知，其三摩地亦能任運於所緣轉故。又由爾時既無沉掉為障，復不須恆依功用，故是第四無功用運轉作意位。

    寅二修止量，　第九住心，仍是欲界心一境性，乃奢摩他隨順作意。若得身心輕安即奢摩他。莊嚴經論云：「由習無作行，次獲得圓滿，身心妙輕安，名為有作意。」所言作意即奢摩他。輕安之相如集論云：「云何輕安，謂止息身心粗重，身心堪能性，除遣一切障礙為業。」所言粗重，謂於善所緣，身心不能如欲而轉。若得彼對治之輕安，則除身心無堪能性，能隨欲轉也。如是身心輕安，初得三摩地時，即生微細少分，後漸增盛，便成輕安與心一境性之奢摩他。將發眾相圓滿易見輕安之前相，謂於頂上似重而起，非損惱相。此起無間，心粗重性即得除滅，能對治彼，心輕安性即先生起。依此輕安生起之力，次有隨順身輕安諸風大種來入身中，由此風大遍身轉故，身粗重性皆得除滅，能對治彼，身輕安性即得生起。由此力故，身極快樂。由身樂故心輕安性轉復增長。其後輕安初勢漸漸舒緩。然非輕安永盡，是由初勢觸動內心，彼勢退減，有妙輕安如影隨形無諸散動與三摩地隨順而起。心踴躍性亦漸退減，心於所緣堅固而住，遠離喜動不寂靜性。乃是獲得正奢摩他，亦是已得第一靜慮近分所攝少分定地作意。外道諸仙修世間道於無所有以下離欲，及修五種神通等，皆須依止此奢摩他。內佛弟子，以出離心及菩提心之所任持，修無我義，證得解脫，一切種智，亦要依止此奢摩他。故是內外所共之道。略說奢摩他建立竟。

    丑三學觀法分二，寅初總明觀資糧，寅二別明決擇見。　今初

    修次中篇說，親近善士，聽聞正法，如理思維，三種資糧。意謂依止彼資糧，決擇了解真實義之正見，引生通達如所有性之毘缽舍那也。如斯正見，要依堪為定量論師所造之論而求。其能遠離二邊，解釋佛經甚深心要義之論師，顯密經中多授記龍猛菩薩。故當依彼論而求正見。印度諸大中觀師，皆推崇提婆菩薩，與龍猛菩薩相等，咸依為量。其能無倒解釋，聖父子意趣，為隨應破中觀者，則係佛護月稱二大論師。今當隨彼而決擇聖父子之清淨意趣也。

    寅二別明決擇見分二，卯初明染污無明，卯二尋求無我見。　今初

    四百論釋云：「所言我者，謂諸法不依仗他性。若無此性即是無我。此由人法差別為二，曰人無我及法無我。」此中所破之實執，謂覺非由無始分別增上而立，執彼境上自體成就。其所執之境，即名為我或名自性。若於人上無彼所破，即人無我。若於眼耳等法上無彼所破，即法無我。若於法上人上執有彼所破，即法我執與人我執。人我執之所緣，即流轉生死者及修解脫道者等名言所詮事，依止諸蘊假立之我。若緣他身之我，執為有自相，亦是俱生人我執，然非俱生薩迦耶見。若緣自身之我，執為有自相，則俱是俱生人我執與俱生薩迦耶見。俱生我所執薩迦耶見之所緣，則是俱生心覺有我所之我所，非我之眼等。俱生法我執所緣，謂自他內身所攝之色蘊眼耳等，及內身不攝之山河房舍等。我執之行相，即緣彼所緣，執為由自相有也。彼二種我執俱是生死根本。入中論云：「慧見煩惱諸過患，皆從薩迦耶見生，由了知我是彼境，故瑜伽師先破我。」七十空性論云：「因緣所生法，若分別真實，佛說為無明，彼生十二支。」

    問曰：若二我執俱是生死根本，生死則有異類二種根本，不應道理。答曰：二種我執所緣雖異，行相無別，故無過失。欲斷如是生死根本，須達無我慧。此達無我慧，要與無明我執同一所緣，行相相違，方能斷除。四百論云：「若見境無我，能滅三有種。」釋量論云：「慈與愚無違，故非真除過。」此說慈悲雖是無明之對治品，然非同一所緣行相相違，故非真能對治。法稱師云：「若不破彼境，非能破彼執。」此說須以達無我慧，破除無明我執所執之境，而斷我執。故知生死根本無明我執之真對治厥為達無我慧也。

    卯二尋求無我見分二，辰初決擇人無我，辰二決擇法無我。　今初

    二我執生起之次序，謂從法我執生人我執。修無我之次序，則應先修人無我，次修法無我。於人法上所知無我，雖無粗細之別，然所別事，於人則易了解，於法上則難知。如法我執於眼耳上不易了解，於影像上則易了解，故成立無我之因時，以影像等為同喻也。三摩地王經云：「如汝知我想，如是觀諸法。」故當先決擇人無我而修。此雖有多理，但初修業者，觀察四事最為切要。

    初要，謂決定所破。吾人下至重睡眠時亦有我執堅持不捨，彼心即是俱生我執。當觀彼執執何為我，如何執我，如是審細觀察彼執，便見彼執，非執於身心總聚上假名安立，乃執假立之我為有自體。彼俱生我執所執之我，即所破法。初若未能直識其我，則亦不能知無我義。靜天師云：「未觸所計事，不知彼事無。」

    第二要義，謂決定二品。彼堅固我執所執之我，倘於五蘊上有者，與自五蘊為一為異。離此二品，當知更無第三品。以凡有者，不出一異二品故。此依了知一異互違之量而成。中觀莊嚴論云：「離於一多外，所餘行相法，決定不得有，此二互違故。」

    第三要義，謂破一品。若所執我與五蘊一者，應成一性。此有三過，一所計之我應成無用，二我應成多，三我應有生滅。初過謂汝所計應成無用，以汝計我原為成立取捨五蘊之作者，若我與蘊成一體性，則離所取之蘊別無能取者故。自性無分之法，不可安立為異法故。中論云：「離於所取蘊，別無能取我，計蘊即是我，汝我成無用。」第二過謂若我蘊是一者，如一人有五蘊，亦應有五我。或我是一故，五蘊亦應成一。入中論云：「若蘊即是我，蘊多我應多。」第三過入中論云：「若蘊即是我，我應有生滅。」由分別假立業果所依之我，雖有生滅亦無過失。但如自所執之我若有生滅，則成自性生滅，此中復有三過。初不念宿命過，謂不應憶念我於爾時如是生，以念宿生要前後二我是一相續，汝此二我自性各異不依他故。入中論云：「所有自相各異法，是一相續不應理。」二造業失壞過，謂前所造業應不受果，以造業之我未受果前即已謝滅，別無與彼同一相續之我故。以彼自性壞故。三無業受果過，若謂前我謝滅後我受果者，應未造業即可受果，以他人造業，他人受果故。入中論云：「般涅槃前諸剎那，生滅無作故無果，他所造業餘受果。」由是推察即知我與五蘊非是一也。

    第四要義，謂破異品。若所執我與五蘊異者，則離色等五蘊，應有我可得，如驢馬相異，離馬有驢可得。然色蘊等一一除後實無我可得。中論云：「我異所取蘊，是事終不然，若異應可見，而實不可見。」

    依此四義觀察，便知身心上，全無俱生我執所計之我。是為初得，中觀正見。若是宿世曾習此見者，覺如獲得所遺珍寶最極歡喜。若先未習今創得者，覺如遺失極可愛物，起大恐怖。若俱無彼二感覺者，則是未能了知所破，或未善破除也。

    修習之法，有定中修如虛空，與後得修如幻化之二。初謂如虛空，唯由遮遣礙觸而立，此亦唯遮自相之我，專一而修，住空見中堅固不動為主，若覺心相稍低劣時，便應憶念前四觀察，引生定解相續修習。二後得修如幻者，謂由四相觀察，破自相有之後，次觀餘存何法，便覺行住坐臥一切威儀動作，皆唯分別假立，如同幻事都無自性。又善得人無我見時，雖無俱生我執所執之我，但業界所依之我則非全無。如幻師所變象馬，雖無象馬之體，然有象馬之相。如是現在彼我，本無自性現有自相，唯由分別假立之我，即能作善惡業，受苦樂果，一切緣起作用皆應正理。自性雖空非畢竟無。故非斷見。又一切法本來性空，通達無我慧即如是通達。非是原有自性，後由覺慧安立為空。故空亦非由慧所作。又一切法皆非實有，非一分空，一分不空，故亦非少分空。故修一切法皆無自性，即執一切法為實有之對治也。辰二決擇法無我分二，已初決擇有為法無自性，已二決擇無為法無自性。　初又分三，午初決擇色法，午二決擇心法，午三決擇不相應行。　今初

    先當觀察自身，心中堅執為我身者，究執何物為身，如何執著。非於骨肉五支和集之主執為分別假立，是於假立境上執有自相成就之身。若果有彼身者，則與色蘊為一為異。若是一者，此骨肉五支和集之身，是由父母精血和成，如身有五支，則識所托之精血亦應有五支。又如支有五，身亦應有五也。若是異者，則離一一支外，應有身可得，然實不可得。故無如是所執之身也。

    午二決擇心法，　如今日之識，若覺非於上午識及下午識上分別假立，而為自相有者，則當觀察與上午識及下午識為一為異。若是一者，於上午識上應有下午識，於下午識上亦有上午識。若是異者，除上午識與下午識，應有彼識可得，而實不可得。故無如彼所執之識也。

    午三決擇不相應行，　例如一年有十二月，若覺非唯分別假立，而有自相之年者，應觀彼年與十二月為一為異。若是一者，如月有十二，年應有十二，以年與各月皆成一體故。若是異者，除十二月後應有年可得，而實不可得也。

    巳二決擇無為法無自性，　如虛空界，亦有四方及中央。若覺虛空非於諸方分上分別假立，而是有自性者，應觀虛空與彼諸分為一為異。若是一者，諸分成一，東方虛空與西方虛空，亦應成一。則東方空中降雨，西方空中亦應降雨。過失甚多。若是異者，則除虛空諸分之後，應有虛空可得，然實不可得。是故虛空非有自相。

    又一切法皆唯名言分別假立，都無少許自性可得，如於繩上妄執為蛇，較易了解。如黑闇時，見繩盤聚宛如真蛇。便覺此處有蛇，頓生怖畏。爾時彼繩一一部分，皆非有蛇，諸分積聚亦無有蛇，離繩諸分及積聚外亦無有蛇。然由見繩便生是蛇之心全無相違。故彼繩上之蛇，唯由錯亂分別所假立也。如是真蛇亦唯分別假立，非自性有。是由見蛇諸蘊而起蛇覺。若觀色蘊一一部分，及彼積聚，皆無有蛇，離彼諸分及積聚外亦無有蛇。然於蛇蘊唯由分別假立為蛇則不相違。

    問曰：如於繩上畢竟無蛇，則於蛇蘊亦應畢竟無蛇，以彼俱是分別假立，尋求實蛇不可得故。答曰：無過，彼二雖同是分別假立，以理智尋求無可獲得，然由分別假立，可否安立為有，則不相同。以於繩上分別假立為蛇，不可安立為有。於蛇蘊上分別假立為蛇，則可安立為有。以是分別假立非定是有，如計聲常及人我等，雖是分別假立，然非是有。分別假立雖非定有，然屬有者，則定是分別假立。以有者必是名言有。名言有者，尋求名言假立義時必無可得。尋求假義既無可得，則唯是於無觀察識前，由分別假立為有也。繩上之蛇，由名言中無故成畢竟無。蛇蘊上之蛇，由名言中有故非畢竟無。以繩上之蛇，世名言量即能違害，蘊上之蛇，世名言量不能害故。

    合上法喻，如繩非是蛇，喻五蘊非我。如依於繩而生蛇覺，喻依五蘊而起我想，如依盤繩而現蛇相，喻依五蘊有我相現。如依繩現蛇而蛇非有，喻依五蘊有我相現，而實非有。此即我無自性義。又如繩上雖畢竟無蛇，然由見繩為蛇故，生大怖畏，如見真蛇。如是依自五蘊所見之我雖非實有，然由分別假立之我，於行住坐臥等四威儀中作一切事亦不相違。此即緣起義。如是若見一切法都無自性，即由無自性故，便能安立緣起因果。是為性空現為緣起義。若見一切法唯由分別假立，緣起因果皆應正理。即由此故便能引生一切法皆無自性之定解。是為緣起現為性空義。如云：「此皆自性空，依彼生此果，二決定無礙，更互為助伴。唯此為甚奇，唯此最希有。」又由略見緣起如幻，即能破除妄計諸法實有之實執，引生無自性決定解。是為正見觀察圓滿。如云：「若時二念不分離，由見緣起不欺誑，即破一切所執境，是為正見觀圓滿。」言不分離者，謂解空智與緣起智，更互相助也。如云「苗無自性，是緣起故。」此於所破加簡別言，謂無自性，非說苗無。由苗無自性語，即能了知非畢竟無苗，故空能除無邊。又由緣起因故，即知苗是緣起必依待他，既待他成即非自主，既非自主便非自相成就。故現能破有邊。如云：「若知現能破有邊，性空即能遣無邊，性空現為因果理，一切邊見不能奪。」

    如是從色乃至一切種智，皆是分別假立，十地佛果等甚深功德，雖初非世間常人之所安立，然諸佛隨順世間分別安立之理設立彼彼名言，所化眾生即依彼地道等名言，不再觀察，而有名言識轉。若求地道等甚深功德，名言假立之義都無可得。故彼亦唯是名言分別之所假立也。問，若佛假立地道等名，佛意寧非亦有分別，曰：佛身雖無分別，然為引誘眾生，故順眾生意樂立如是名。以是當知隨應破派一切名言，純係隨順世間建立。如世間俱生心，隨其所見不復推究即便取捨，如是隨應破派亦不觀察而立世俗。有解隨順世間之義，謂凡世間愚人所說有無顛倒之事，我亦皆許。是未如實了知之大錯也。又應知隨應破派自宗，於世俗法不分正倒，觀待世間識則分正倒二類。世俗不分正倒者，以世俗諦，真理與現象必不相符，是顛倒法，無真正義，觀待世間識分正倒者，如世人說此處有瓶，世名言量不能違害，瓶雖是虛妄法，然亦可立為有，故觀待世間立為正世俗。若見一月為二月，見雪山為青色。待彼亂識雖是實有，然世間無錯亂心亦能了知彼是顛倒。故觀待世間立為倒世俗。由是可知，世間愚人所計之顛倒名言，隨應破派亦不必許其有也。總之，當知生死涅槃一切法，唯是分別假立，都無少許自性。生定解已應善修習。修習之法，即如前說，定中修如虛空之空性，後得修如幻事。若時以觀察力，引生身心輕安彼定即成毘缽舍那。

    丑四學雙運法。　若未先得止觀，則無止觀雙運之事，故修雙運必須先得止觀。此復初得毘缽舍那，亦即獲得雙運。謂由前已得奢摩他為依止乃修觀察。若時由觀察力獲得無功用運轉作意，即得雙運轉道。如聲聞地云：「齊何當言奢摩他毘缽舍那，二種和合平等俱轉，由此說名雙運轉道。答，若有獲得九住心中第九住心，謂三摩呬多。用如是三摩地為所依止，於觀法中修增上慧。彼於爾時由觀法故，任運轉道無功用轉，如奢摩他道不由加行。毘缽舍那清淨鮮白，隨奢摩他，調柔攝受。齊此名為奢摩他毘缽舍那二種和合平等俱轉。由此名為奢摩他毘缽舍那雙運轉道。」修次下篇云：「若時由離沉掉，平等任運而轉，心於真義最極明了。當緩功用而修等捨，當知爾時名成止觀雙運轉道。」般若教授論云：「其後即緣有分別影像。若時彼心無間無缺相續作意雙證二品，爾時說名止觀雙運轉道。其奢摩他毘缽舍那是名為雙，運謂互相連繫而轉。」無間缺者，謂觀察後不須別修無分別住，即由觀修便能引生無分別住。雙證二品者，謂緣無分別影像之止，與緣有分別影像之觀，二品俱證。言相續者，是依觀察修之毘缽舍那，與觀後安住之奢摩他，非同時生。若由觀力引生真奢摩他，當知此奢摩他時，有緣如所有性之擇法毘缽舍那，與專住如所有性之三摩地奢摩他，相應而轉。能得如是止觀平等俱轉者，必先已得修所成之智德。故住無分別中。略以觀慧觀無我義，如諸小魚游安靜水，祇可立為止觀隨順相，非有真實止觀雙運之義也。

    今者於攝道之總義，略為說之。最初道之根本，於依止善知識之理趣，當淨治之。次於閑暇生起無偽，欲取精實，以是修習，由內懲誡，為生此故，宜修暇滿諸法。次若未反求現世之心，則於後世不生猛利之希求，故於身不久住之無常，及死後飄流惡趣之理，應勵力修習。爾時以生真實怖畏之念，於三寶功德，心生至誠之決定，而住共同皈依之律儀，於共學處而勤修學。次於一切白法根本之業界，由多門中生起深忍之信，令其堅固，以致力於善不善之行止，而當恆住於四力之道。如是若將下士諸法類貫入其心，更多思惟生死總別之過患，從總生死，遮止其心。次知生死從何而起之因，是為惑業，而生起真實欲斷之心，總於能脫生死三學之道，別於自所受之別解脫戒，當努力焉。如是若將中士諸法類貫入其心，如自墮於海，有情諸母亦皆同爾，而為作意，修習慈悲為本之菩提心，如何能生，須當勵力。此若無者，則六波羅密及二種次第等，皆如無基而建樓閣。若於彼稍生一二領受之行相，則以儀軌受戒，於其學處而為努力，以堅固願心，應聽聞諸廣大行，了知行止之諸界限，於彼而生希求。彼若生者，即以儀軌而受行戒，於成熟自身之六度，及成熟他身之四攝等而修習之。別於根本墮罪，當捨命守護，中下品纏及諸惡作，亦勵力而毋令染，設或有犯當於還淨而精勤焉。次於後二度特須修學，於修靜慮法善巧已，則修三摩地而於清淨之二無我見，當如何能於身心生起而得之，須知住於見上修習之規而為修習耳。於如是之靜慮及慧，施設止觀之名，除於此二更無餘者，是受菩薩律儀已，從彼學處中而出也。此亦須修下下道時，於上道愈起欲得，若聽聞上時，於下愈起欲修也。修彼等時，亦須斷除分別，使心平等，如是若於引道之善知識敬信微薄，是則斷善妙資糧之本，故於依止法須應努力。若於修行勇銳微弱，當修暇滿法類，倘於此世眈著若甚，當修無常及惡趣過患以為主要。若見於所受制之界限緩慢，則修業果為主。若於生死厭患微小，則求解脫惟成虛語，當思生死過患。若任何所作於為利有情之心不猛，是斷大乘之根本，故須修習願心，若受菩薩律儀，於行修學，其執相之繫縛若過堅利，宜用理智破壞執相之所緣，於如空如幻之空性而修習。心若不住所緣而作散亂之僕使，則當修心一境性而為主要，是諸前賢之所說。由此為例，諸未說者，如應了知。總之莫成一品，須令身心於一切善品而能安住也。

    辛二，別於金剛乘修學之法者。　如是於諸顯密共道淨修之後，不應猶豫當入密乘，此道較餘法特為寶貴，以能速疾圓滿二資糧故。若入彼者，當如道炬論所說，於初令師歡喜，較前所說尤須增上，此亦須於彼中所說最下之性相全者，而如是作也。次應先以密部根據所說之灌頂，成熟自己之身心，次於爾時聽聞所受之三昧耶及律儀等了知守護。若犯本罪雖可重受，然道之功德，於身心生起極為留難，故當勵力毋令染污。粗罪不犯，亦當致力，設有所犯，亦當作諸還淨之方便，此乃修道之根本。彼等若無，如基礎損壞，則樓閣必倒塌也。文殊根本教王經云：「能仁於壞戒，不說咒成就。」如是所說等之三種成就，任何亦無也。於無上瑜伽之經中，亦說不護三昧耶，及灌頂下劣，不了真性，以此三者，雖行修習，任何亦無成就。若不守護三昧耶及律儀而言修道者，是飄流於密法之外。如是能守護三昧耶及律儀於密道而修者，若於下三部，則於有相無相之二種瑜伽依次修學，如於上部則於二種次第瑜伽依次而學焉。以上是唯名言略示轉入密咒之方隅，廣者須於真言道次第中而知也。若如是學，即是於攝一切顯密扼要之圓滿道體而修學，能於所得有暇，具足義利，將佛聖教於自他之身心增廣也。

    佛說顯密二種道　於中顯教諸經論　能生無礙大辯才　速易通達為教授
    又於密教諸共道　亦能光顯淨身心　特於內外大小乘　大乘顯密及諸續
    二次第等所共須　正修妙三摩地法　如智者論已善說　能除行者諸歧途
    為利諸求解脫者　重著菩提道略論　如斯甚深廣行道　是由彌勒與文殊
    龍猛無著寂靜天　輾轉傳來三法流　匯歸阿底峽尊者　揉成殊勝之教授

    願此所得諸善根　迴向眾生利樂本　如來聖教久住世　永離一切諸垢染

    謂攝一切佛語之樞要，龍猛無著二大派之準繩，勝士趣入一切智地之法軌，三類士夫修持之次第，宣示一切完全之菩提道次第，是聽聞阿蘭若者，傳內鄔汝巴及傳僅拿瓦相傳之二，並從博朵瓦傳夏惹瓦及博朵瓦傳多巴諸教授義，從廣道次第中，此復略攝。

    多聞苾芻修斷者宗喀巴善慧名稱，著於具善川也吉祥圓滿

                三十一年六月四日　校訂圓滿

                塵空謹識


宗喀巴大師造
大勇法師譯講
智湛居士筆錄

法尊譯補
嚴定恭校
塵空治潤

  • 出版說明
  • 序
  • 卷一
  • 卷二
  • 卷三
  • 卷四
  • 卷五
  • 卷六
  • 卷七
  • 卷八
  • 附錄

    佛學資料首頁